أم الكتاب للأبحاث والدراسات الإلكترونية

تفسير القرطبي

أبو عبدالله محمد بن أحمد الأنصاري القرطبي
القرطبي

من إصدارات

موقع أم الكتاب للأبحاث والدراسات الإلكترونية

info@omelketab.net


بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِ

قال العلماء: «بسم الله الرحمن الرحيم» قسم من ربنا أنزله عند رأس كل سورة، يقسم لعباده إن هذا الذي وضعت لكم يا عبادي في هذه السورة حق، وإني أفي لكم بجميع ما ضمنت في هذه السورة من وعدي ولطفي وبري. و «بسم الله الرحمن الرحيم» مما أنزله الله تعالى في كتابنا وعلى هذه الأمة خصوصا بعد سليمان عليه السلام. وقال بعض العلماء: « إن » بسم الله الرحمن الرحيم « تضمنت جميع الشرع، لأنها تدل على الذات وعلى الصفات، وهذا صحيح.. قال بن أبي سكينة: بلغني أن علي بن أبي طالب رضي الله عنه نظر إلي رجل يكتب » بسم الله الرحمن الرحيم « فقال له: جودها فإن رجلا جودها فغفر له. قال سعيد: وبلغني أن رجلا نظر إلى قرطاس فيه » بسم الله الرحمن الرحيم « فقبله ووضعه على عينيه فغفر له. ومن هذا المعنى قصة بشر الحافي، فإنه لما رفع الرقعة التي فيها اسم الله وطيبها طيب اسمه، ذكره القشيري. وروى النسائي عن أبي المليح عن ردف رسول الله صلى الله عليه وسلم قال: إن رسول الله صلى الله عليه وسلم قال: (إذا عثرت بك الدابة فلا تقل تعس الشيطان فإنه يتعاظم حتى يصير مثل البيت ويقول بقوته صنعته ولكن قل بسم الله الرحمن الرحيم فإنه يتصاغر حتى يصير مثل الذباب). وقال علي بن الحسين في تفسير قوله تعالى: » وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفورا « [الإسراء:46] قال معناه: إذا قلت » بسم الله الرحمن الرحيم «. وروى وكيع عن الأعمش عن أبي وائل عن عبدالله بن مسعود قال: من أراد أن ينجيه الله من الزبانية التسعة عشر فليقرأ » بسم الله الرحمن الرحيم « ليجعل الله تعالى له بكل حرف منها جنة من كل واحد. فالبسملة تسعة عشر حرفا على عدد ملائكة أهل النار الذين قال الله فيهم: » عليها تسعة عشر « [المدثر: 30] وهم يقولون في كل أفعالهم: » بسم الله الرحمن الرحيم « فمن هنالك هي قوتهم، وببسم الله استضلعوا. قال ابن عطية: ونظير هذا قولهم في ليلة القدر: إنها سبع وعشرين، مراعاة للفظة » هي « من كلمات سورة » إنا أنزلناه « [القدر: 1]. ونظيره أيضا قولهم في عدد الملائكة الذين ابتدروا قول القائل: ربنا ولك الحمد حمدا كثيرا طيبا مباركا فيه، فإنها بضعة وثلاثون حرفا، فلذلك قال النبي الله صلى الله عليه وسلم: (لقد رأيت بضعا وثلاثين ملكا يبتدرونها أيهم يكتبها أول). قال ابن عطية: وهذا من ملح التفسير وليس من متين العلم.. روى الشعبي والأعمش أن رسول الله صلى الله عليه وسلم كان يكتب » باسمك اللهم « حتى أمر أن يكتب » بسم الله « فكتبها، فلما نزلت: » قل ادعوا الله أو ادعوا الرحمن « [الإسراء:110] كتب » بسم الله الرحمن الرحيم « فلما نزلت: » إنه من سليمان وإنه بسم الله الرحمن الرحيم « [النمل:30] كتبها. وفي مصنف أبي داود قال الشعبي وأبو مالك وقتادة وثابت بن عمارة: إن النبي الله صلى الله عليه وسلم لم يكتب بسم الله الرحمن الرحيم حتى نزلت سورة » النمل «.. روي عن جعفر الصادق رضي الله عنه أنه قال: البسملة تيجان السور.قلت: وهذا يدل على أنها ليست بآية من الفاتحة ولا غيرها. وقد اختلف العلماء في هذا المعنى على ثلاثة أقوال: (الأول) ليست بآية من الفاتحة ولا غيرها، وهو قول مالك. (الثاني) أنها آية من كل سورة، وهو قول عبدالله بن المبارك. (الثالث ) قال الشافعي: هي آية في الفاتحة، وتردد قوله في سائر السور، فمرة قال: هي آية من كل سورة، ومرة قال: ليست بآية إلا في الفاتحة وحدها. ولا خلاف بينهم في أنها آية من القرآن في سورة النمل.واحتج الشافعي بما رواه الدارقطني من حديث أبي بكر الحنفي عن عبدالحميد بن جعفر عن نوح بن أبي بلال عن سعيد بن أبي سعيد المقبري عن أبي هريرة عن النبي الله صلى الله عليه وسلم قال: (إذا قرأتم الحمد لله رب العالمين فاقرؤوا بسم الله الرحمن الرحيم إنها أم القرآن وأم الكتاب والسبع المثاني وبسم الله الرحمن الرحيم أحد آياتها). رفع هذا الحديث عبدالحميد بن جعفر، وعبدالحميد هذا وثقه أحمد بن حنبل ويحيى بن سعيد ويحيى بن معين، وأبو حاتم يقول فيه: محله الصدق، وكان سفيان الثوري يضعفه ويحمل عليه. ونوح بن أبي بلال ثقة مشهور.وحجة ابن المبارك وأحد قولي الشافعي ما رواه مسلم عن أبي أنس قال: بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذ أغفى إغفاءة ثم رفع رأسه مبتسما، فقلنا: ما أضحكك يا رسول الله؟ قال: (نزلت علي آنفا سورة) فقرأ: » بسم الله الرحمن الرحيم: إنا أعطيناك الكوثر. فصل لربك وانحر. إن شانئك هو الأبتر « [الكوثر: الآية]. وذكر الحديث، وسيأتي في سورة الكوثر إن شاء الله تعالى.. الصحيح من هذه الأقوال قول مالك، لأن القرآن لا يثبت بأخبار الآحاد وإنما طريقه التواتر القطعي الذي لا يختلف فيه. قال ابن العربي: » ويكفيك أنها ليست من القرآن اختلاف الناس فيها، والقرآن لا يختلف فيه «. والأخبار الصحاح التي لا مطعن فيها دالة على أن البسملة ليست بآية من الفاتحة ولا غيرها إلا في النمل وحدها. روى مسلم عن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: (قال الله عز وجل قسمت الصلاة بيني وبين عبدي نصفين ولعبدي ما سأل فإذا قال العبد » الحمد لله رب العالمين « قال الله تعالى حمدني عبدي وإذا قال العبد » الرحمن الرحيم « قال الله تعالى أثنى علي عبدي وإذا قال العبد » مالك يوم الدين « قال مجدني عبدي - وقال مرة فوض إلي عبدي - فإذا قال » إياك نعبد وإياك نستعين « قال هذا بيني وبين عبدي ولعبدي ما سأل فإذا قال » اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين « قال هذا لعبدي ولعبدي ما سأل). فقوله سبحانه: (قسمت الصلاة) يريد الفاتحة، وسماها صلاة لأن الصلاة لا تصح إلا بها، فجعل الثلاث الآيات الأول لنفسه، واختص بها تبارك اسمه، ولم يختلف المسلمون فيها. ثم الآية الرابعة جعلها بينه وبين عبده، لأنها تضمنت تذلل العبد وطلب الاستعانة منه، وذلك يتضمن تعظيم الله تعالى، ثم ثلاث آيات تتمة سبع آيات. ومما يدل على أنها ثلاث قوله: (هؤلاء لعبدي) أخرجه مالك، ولم يقل: هاتان، فهذا يدل على أن » أنعمت عليهم « آية. قال ابن بكير: قال قال مالك: » أنعمت عليهم « آية، ثم الآية السابعة إلى آخرها. فثبت بهذه القسمة التي قسمها الله تعالى وبقوله عليه السلام لأبي: (كيف تقرأ إذا افتتحت الصلاة) قال: فقرأت » الحمد لله رب العالمين « حتى أتيت على آخرها - أن البسملة ليست بآية منها، وكذا عد أهل المدينة وأهل الشام وأهل البصرة، وأكثر القراء عدوا » أنعمت عليهم « آية، وكذا روى قتادة عن أبي نضرة عن أبي هريرة قال: الآية السادسة » أنعمت عليهم «. وأما أهل الكوفة من القراء والفقهاء فإنهم عدوا فيها » بسم الله الرحمن الرحيم « ولم يعدوا » أنعمت عليهم «.فإن قيل: فإنها ثبتت في المصحف وهي مكتوبة بخطه ونقلت نقله، كما نقلت في النمل، وذلك متواتر عنهم. قلنا: ما ذكرتموه صحيح، ولكن لكونها قرآناً أو لكونها فاصلة بين السور - كما روي عن الصحابة: كنا لا نعرف انقضاء السورة حتى تنزل » بسم الله الرحمن الرحيم « أخرجه أبو داود - أو تبركا بها، كما قد اتفقت الأمة على كتبها في أوائل الكتب والرسائل؟ كل ذلك محتمل. وقد قال الجريري: سئل الحسن عن » بسم الله الرحمن الرحيم « قال: في صدور الرسائل. وقال الحسن أيضا: لم تنزل » بسم الله الرحمن الرحيم « في شيء من القرآن إلا في » طس « » إنه من سليمان وإنه بسم الله الرحمن الرحيم « [النمل: 30]. والفيصل أن القرآن لا يثبن بالنظر والاستدلال، وإنما يثبت بالنقل المتواتر القطعي الاضطراري. ثم قد اضطرب قول الشافعي فيها في أول كل سورة فدل على أنها ليست بآية من كل سورة؛ والحمد لله.فإن قيل: فقد روى جماعة قرآنيتها، وقد تولى الدارقطني جمع ذلك في جزء صححه. قلنا: لسنا ننكر الرواية بذلك وقد أشرنا إليها، ولنا أخبار ثابتة في مقابلتها، رواها الأئمة الثقات والفقهاء الأثبات. روت عائشة في صحيح مسلم قالت: كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير، والقراءة بالحمد لله رب العالمين، الحديث. وسيأتي بكماله. وروى مسلم أيضا عن أنس بن مالك قال: صليت خلف النبي صلى الله عليه وسلم وأبي بكر وعمر، فكانوا يستفتحون بالحمد لله رب العالمين؛ لا يذكرون » بسم الله الرحمن الرحيم « لا في أول قراءة ولا في آخرها. ثم إن مذهبنا يترجح في ذلك بوجه عظيم، وهو المعقول؛ وذلك أن مسجد النبي صلى الله عليه وسلم بالمدينة انقضت عليه العصور، ومرت عليه الأزمنة والدهور، من لدن رسول الله صلى الله عليه وسلم إلى زمان مالك، ولم يقرأ أحد فيه قط » بسم الله الرحمن الرحيم « اتباعا للسنة؛ وهذا يرد أحاديثكم. بيد أن أصحابنا استحبوا قراءتها في النفل وعليه تحمل الآثار الواردة في قراءتها أو على السعة في ذلك. قال مالك: ولا بأس أن يقرأ بها في النافلة ومن يعرض القرآن عرضاً.وجملة مذهب مالك وأصحابه: أنها ليست عندهم آية من فاتحة الكتاب ولا غيرها، ولا يقرأ بها المصلي في المكتوبة ولا في غيرها سراً ولا جهراً؛ ويجوز أن يقرأها في النوافل. هذا هو المشهور من مذهبه عند أصحابه. وعنه رواية أخرى أنها تقرأ أول السورة في النوافل، ولا تقرأ أول أم القرآن. وروى عنه ابن نافع ابتداء القراءة بها في الصلاة الفرض والنفل ولا تترك بحال. ومن أهل المدينة من يقول: إنه لابد فيها من » بسم الله الرحمن الرحيم « منهم ابن عمر، وابن شهاب؛ وبه قال الشافعي وأحمد وإسحاق وأبو ثور وأبو عبيد. وهذا يدل على أن المسألة مسألة اجتهادية لا قطعية، كما ظنه بعض الجهال من المتفقهة الذي يلزم على قوله تكفير المسلمين؛ وليس كما ظن لوجود الاختلاف المذكور؛ والحمد لله.. وقد ذهب جمع من العلماء إلى الإسرار بها مع الفاتحة؛ منهم: أبو حنيفة والثوري؛ وروي ذلك عن عمر وعلي وابن مسعود وعمار وابن الزبير؛ وهو قول الحكم وحماد؛ وبه قال أحمد بن حنبل وأبو عبيد؛ وروي عن الأوزاعي مثل ذلك؛ حكاه أبو عمر بن عبدالبر في (الاستذكار). واحتجوا من الأثر في ذلك بما رواه منصور بن زاذان عن أنس بن مالك قال: صلى بنا رسول الله صلى الله عليه وسلم فلم سمعنا قراءة » بسم الله الرحمن الرحيم «. وما رواه عمار بن رزيق عن الأعمش عن شعبة عن ثابت عن أنس قال: صليت خلف النبي صلى الله عليه وسلم وخلف أبي بكر وعمر، فلم أسمع أحداً منهم يجهر ببسم الله الرحمن الرحيم.قلت: هذا قول حسن، وعليه تتفق الآثار عن أنس ولا تتضاد ويخرج به من الخلاف في قراءة البسملة. وقد روي عن سعيد بن جبير قال: هذا محمد يذكر رحمان اليمامة - يعنون مسيلمة - فأمر أن يخافت ببسم الله الرحمن الرحيم، ونزل: » ولا تجهر بصلاتك ولا تخافت بها « [الإسراء:110]. قال الترمذي الحكيم أبو عبدالله: فبقي ذلك إلى يومنا هذا على ذلك الرسم وإن زالت العلة، كما بقي الرمل في الطواف وإن زالت العلة، وبقيت المخافتة في صلاة النهار وإن زالت العلة.. اتفقت الأمة على جواز كتبها في أول كل كتاب من كتب العلم والرسائل؛ فإن كان الكتاب ديوان شعر فروى مجالد عن الشعبي قال: أجمعوا ألا يكتبوا أمام الشعر » بسم الله الرحمن الرحيم «. وقال الزهري: مضت السنة ألا يكتبوا في الشعر » بسم الله الرحمن الرحيم «. وذهب إلى رسم التسمية في أول كتب الشعر سعيد بن جبير، وتابعه على ذلك أكثر المتأخرين. قال أبو بكر الخطيب: وهو الذي نختاره ونستحبه.. قال الماوردي ويقال لمن قال بسم الله: مبسمل، وهي لغة مولدة، وقد جاءت في الشعر؛ قال عمر بن أبي ربيعة:لقد بسملت ليلى غداة لقيتها فيا حبذا ذاك الحبيب المبسملقلت: المشهور عن أهل اللغة بسمل. قال يعقوب بن السكيت والمطرز والثعالبي وغيرهم من أهل اللغة: بسمل الرجل. إذا قال: بسم الله. يقال: قد أكثرت من البسملة؛ أي من قول بسم الله. ومثله حوقل الرجل، إذا قال: لا حول ولا قوة إلا بالله. وهلل، إذا قال: لا إله إلا الله. وسبحل، إذا قال: سبحان الله. وحمدل، إذا قال: الحمد لله. وحيصل، إذا قال: حي على الصلاة. وجعفل، إذا قال: جعلت فداك. وطبقل، إذا قال: أطال الله بقاءك. ودمعز، إذا قال: أدام الله عزك. وحيفل، إذا قال: حي على الفلاح. ولم يذكر المطرز: الحيصلة، إذا قال: حي على الصلاة. وجعفل، إذا قال: جعلت فداك. وطبقل، إذا قال: أطال الله بقاءك. ودمعز، إذا قال: أدام الله عزك.. ندب الشرع إلى ذكر البسملة في أول كل فعل؛ كالأكل والشرب والنحر؛ والجماع والطهارة وركوب البحر، إلى غير ذلك من الأفعال؛ قال الله تعالى: » فكلوا مما ذكر اسم الله عليه «. [الأنعام:118]. » وقال اركبوا فيها بسم الله مجراها ومرساها « [هود:41]. وقال رسول الله صلى الله عليه وسلم: (أغلق بابك واذكر اسم الله وأطفئ مصباحك واذكر اسم الله وخمر إناءك واذكر اسم الله وأوك سقاءك واذكر اسم الله). وقال: (لو أن أحدكم إذا أراد أن يأتي أهله قال بسم الله اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا فإنه إن يقدر بينهما ولد في ذلك لم يضره شيطان أبداً). وقال لعمر بن أبي سلمة: (يا غلام سم الله وكل بيمينك وكل مما يليك). وقال: (إن الشيطان ليستحل الطعام ألا يذكر اسم الله عليه) وقال: (من لم يذبح فليذبح باسم الله). وشكا إليه عثمان بن أبي العاص وجعا يجده في جسده منذ أسلم، فقال له رسول الله صلى الله عليه وسلم: (ضع يدك على الذي تألم من جسدك وقل بسم الله ثلاثا وقل سبع مرات أعوذ بعزة الله وقدرته من شر ما أجد وأحاذر). هذا كله ثابت في الصحيح. وروى ابن ماجة والترمذي عن النبي صلى الله عليه وسلم قال: (ستر ما بين الجن وعورات بني آدم إذا دخل الكنيف أن يقول بسم الله). وروى الدارقطني عن عائشة قالت: كان رسول الله صلى الله عليه وسلم إذا مس طهوره سمى الله تعالى، ثم يفرغ الماء على يديه.. قال علماؤنا: وفيها رد على القدرية وغيرهم ممن يقول: إن أفعالهم مقدورة لهم. وموضع الاحتجاج عليهم من ذلك أن الله سبحانه أمرنا عند الابتداء بكل فعل أن نفتتح بذلك، كما ذكرنا.فمعنى » بسم الله « أي بالله. ومعنى » بالله « أي بخلقه وتقديره يوصل إلى ما يوصل إليه. وسيأتي لهذا مزيد بيان إن شاء الله. وقال بعضهم: معنى قوله » بسم الله « يعني بدأت بعون الله وتوفيقه وبركته؛ وهذا تعليم من الله تعالى عباده، ليذكروا اسمه عند افتتاح القراءة وغيرها، حتى يكون الافتتاح ببركة الله جل وعز.. ذهب أبو عبيدة معمر بن المثنى إلى أن » اسم « صلة زائدة، واستشهد يقول لبيد:إلى الحول ثم اسم السلام عليكما ومن يبك حولا كاملا فقد اعتذرفذكر » اسم « زيادة، وإنما أراد: ثم السلام عليكما.وقد استدل علماؤنا بقول لبيد هذا على أن الاسم هو المسمى. وسيأتي الكلام فيه في هذا الباب وغيره، إن شاء الله تعالى.. اختلف في معنى زيادة » اسم «؛ فقال قطرب: زيدت لإجلال ذكره تعالى وتعظيمه. وقال الأخفش: زيدت ليخرج بذكرها من حكم القسم إلى قصد التبرك؛ لأن أصل الكلام: بالله. واختلفوا أيضا في معنى دخول الباء عليه، هل دخلت على معنى الأمر؟ والتقدير: ابدأ بسم الله. أو على معنى الخبر؟ والتقدير: ابتدأت بسم الله؛ قولان: الأول للفراء، والثاني للزجاج. فـ » بسم الله « في موضع رفع خبر الابتداء: وقيل: الخبر محذوف؛ أي ابتدائي مستقر أو ثابت باسم الله؛ فإذا أظهرته كان » بسم الله « في موضع نصب بثابت أو مستقر، وكان بمنزلة قولك: زيد في الدار وفي التنزيل » فلما رآه مستقرا عنده قال هذا من فضل ربي « [النمل:40] فـ » عنده « في وضع نصب؛ روي هذا عن نحاة أهل البصرة. وقيل: التقدير ابتدائي ببسم الله موجود أو ثابت، فـ » بسم « في موضع نصب بالمصدر الذي هو ابتدائي.. تكتب » بسم الله « بغير ألف استغناء عنها بباء الإلصاق في اللفظ والخط لكثرة الاستعمال؛ بخلاف قوله: » اقرأ باسم ربك « [العلق:1] فإنها لم تحذف لقلة الاستعمال. واختلفوا فيحذفها مع الرحمن والقاهر؛ فقال الكسائي وسعيد الأخفش: تحذف الألف. وقال يحيى بن وثاب: لا تحذف إلا مع » بسم الله « فقط، لأن الاستعمال إنما كثر فيه. واختلف في تخصيص باء الجر بالكسر على ثلاثة معان؛ فقيل: ليناسب لفظها عملها. وقيل: لما كانت الباء لا تدخل إلا على الأسماء خصت بالخفض الذي لا يكون إلا في الأسماء. الثالث: ليفرق بينها وبين ما قد يكون من الحروف اسما؛ نحو الكاف في قول الشاعر:ورحنا بكابن الماء يجنب وسطناأي بمثل ابن الماء أو ما كان مثله.. اسم، وزنه إفع، والذاهب منه الواو؛ لأنه من سموت، وجمعه أسماء، وتصغيره سمي. واختلف في تقدير أصله، فقيل: فعل، وقيل: فعل. قال الجوهري: وأسماء يكون جمعا لهذا الوزن، وهو مثل جذع وأجذاع، وقفل وأقفال؛ وهذا لا تدرك صيغته إلا بالسماع. وفيه أربع لغات: اسم الكسر، واسم بالضم. قال أحمد ين يحيى: من ضم الألف أخذه من سموت أسمو، ومن كسر أخذه من سميت أسمي. ويقال: سم وسم، وينشد:والله أسماك سما مباركا آثرك الله به إيثاركاوقال آخر:وعامنا أعجبنا مقدمه يدعى أبا السمح وقرضاب سمهمبتركا لكل عظم يلحمهقرضب الرجل: إذا أكل شيئا يابسا، فهو قرضاب. » سمه « بالضم والكسر جميعا.ومنه قول الآخر:باسم الذي في كل سورة سمهوسكنت السين من » باسم « اعتلالا غير قياس، وألفه ألف وصل، وربما جعلها الشاعر ألف قطع للضرورة؛ كقول الأحوص:وما أنا بالمخسوس في جذم مالك ولا من تسمى ثم يلتزم الاسما. تقول العرب في النسب إلي الاسم: سموي، وإن شئت اسمي، تركته على حاله، وجمعه أسماء وجمع الأسماء أسام. وحكى الفراء: أعيذك بأسماوات الله.اختلفوا في اشتقاق الاسم على وجهين؛ فقال البصريون: هو مشتق من السمو وهو العلو والرفعة، فقيل: اسم لأن صاحبه بمنزلة المرتفع به. وقيل: لأن الاسم يسمو بالمسمى فيرفعه عن غيره. وقيل: إنما سمي الاسم اسما لأنه علا بقوته على قسمي الكلام: الحرف والفعل؛ والاسم أقوى منهما بالإجماع لأنه الأصل؛ فلعلوه عليهما سمي اسما؛ فهذه ثلاثة أقوال.وقال الكوفيون: إنه مشتق من السمة وهي العلامة؛ لأن الاسم علامة لمن وضع له؛ فأصل اسم على هذا » وسم «. والأول أصح؛ لأنه يقال في التصغير سمي وفي الجمع أسماء؛ والجمع والتصغير سمي وفي الجمع أسماء؛ والجمع والتصغير يردان الأشياء إلى أصولها؛ فلا يقال: وسيم ولا أوسام. ويدل على صحته أيضا فائدة الخلاف وهي:. فإن من قال الاسم مشتق من العلو يقول: لم يزل الله سبحانه موصوفا قبل وجود الخلق وبعد وجودهم وعند فنائهم، ولا تأثير لهم في أسمائه ولا صفاته؛ وهذا قول أهل السنة. ومن قال الاسم مشتق من السمة يقول: كان الله في الأزل بلا اسم ولا صفة، فلما خلق الخلق جعلوا له أسماء وصفات، فإذا أفناهم بقي بلا اسم ولا صفة؛ وهذا قول المعتزلة وهو خلاف ما أجمعت عليه الأمة، وهو أعظم في الخطأ من قولهم: إن كلامه مخلوق، تعالى الله عن ذلك! وعلى هذا الخلاف وقع الكلام في الاسم والمسمى فذهب أهل الحق فيما نقل القاضي أبو بكر بن الطيب إلى أن الاسم هو المسمى، وارتضاه ابن فورك؛ وهو قول أبي عبيدة وسيبويه. فإذا قال قائل: الله عالم؛ فقوله دال على الذات الموصوفة بكونه عالما، فالاسم كونه عالما وهو المسمى بعينه. وكذلك إذا قال: الله خالق؛ فالخالق هو الرب، وهو بعينه الاسم. فالاسم عندهم هو المسمى بعينه من غير تفصيل.قال ابن الحصار: من ينفي الصفات من المبتدعة يزعم أن لا مدلول للتسميات إلا الذات، ولذلك يقولون: الاسم غير المسمى، ومن يثبت الصفات يثبت للتسميات مدلولا هي أوصاف الذات وهي غير العبارات وهي الأسماء عندهم. وسيأتي لهذه مزيد بيان في » البقرة « و» الأعراف « إن شاء الله تعالى.. قوله: » الله « هذا الاسم أكبر أسمائه سبحانه وأجمعها، حتى قال بعض العلماء: إنه اسم الله الأعظم ولم يتسم به غيره؛ ولذلك لم يثن ولم يجمع؛ وهو أحد تأويلي قوله تعالى: » وهل تعلم له سميا « [مريم:65] أي تسمى باسمه الذي هو » الله «. فالله اسم للموجود الحق الجامع لصفات الإلهية، المنعوت بنعوت الربوبية، المنفرد بالوجود الحقيقي، لا إله إلا هو سبحانه. وقيل: معناه الذي يستحق أن يعبد. وقيل: معناه واجب الوجود الذي لم يزل ولا يزال؛ والمعنى واحد.. واختلفوا في هذا الاسم هل هو مشتق أو موضوع للذات علم؟. فذهب إلى الأول كثير من أهل العلم. واختلفوا في اشتقاقه وأصله؛ فروى سيبويه عن الخليل أن أصله إلاه، مثل فعال؛ فأدخلت الألف واللام بدلا عن الهمزة. قال سيبويه: مثل الناس أصله أناس. وقيل: أصل الكلمة » لا « وعليه دخلت الألف واللام للتعظيم، وهذا اختيار سيبويه. وأنشد:لاه ابن عمك لا أفضلت في حسب عني ولا أنت دياني فتخزونيكذا الرواية: فتخزوني، بالخاء المعجمة ومعناه: تسوسني.وقال الكسائي والفراء: معنى » بسم الله « بسم الإله؛ فحذفوا الهمزة وأدغموا اللام الأولى في الثانية فصارتا لاما مشددة؛ كما قال عز وجل: » لكنا هو الله ربي « [الكهف:38] ومعناه: لكن أنا، كذلك قرأها الحسن. ثم قيل: هو مشتق من » وله « إذا تحير؛ والوله: ذهاب العقل. يقال: رجل واله وامرأة والهة وواله، وماء موله: أرسل في الصحارى. فالله سبحانه تتحير الألباب وتذهب في حقائق صفاته والفكر في معرفته. فعلى هذا أصل » إلاه « » ولاه « وأن الهمزة مبدلة من واو كما أبدلت في إشاح ووشاح، وإسادة ووسادة؛ وروي عن الخليل. وروي عن الضحاك أنه قال: إنما سمي » الله « إلها، لأن الخلق يتألهون إليه في حوائجهم، ويتضرعون إليه عند شدائدهم. وذكر عن الخليل بن أحمد أنه قال: لأن الخلق يألهون إليه (بنصب اللام) ويألهون أيضا (بكسرها) وهما لغتان. وقيل: إنه مشتق من الارتفاع؛ فكانت العرب تقول لكل شيء مرتفع: لاهاً، فكانوا يقولون إذا طلعت الشمس: لاهت. وقيل: هو مشتق من أله الرجل إذا تعبد. وتأله إذا تنسك؛ ومن ذلك قوله تعالى: » ويذرك وإلاهتك « [الأعراف:127] على هذه القراءة؛ فإن ابن عباس وغيره قالوا: وعبادتك. قالوا: فاسم الله مشتق من هذا، فالله سبحانه معناه المقصود بالعبادة، ومنه قول الموحدين: إلا إله إلا الله، معناه لا معبود غير الله. و» إلا « في الكلمة بمعنى غير، لا بمعنى الاستثناء. وزعم بعضهم أن الأصل فيه » الهاء « التي هي الكناية عن الغائب، وذلك أنهم أثبتوه موجوداً في فطر عقولهم فأشاروا إليه بحرف الكناية عن الغائب، وذلك أنهم أثبتوه موجوداً في فطر عقولهم فأشاروا إليه بحرف الكناية ثم زيدت فيه لام الملك إذ قد علموا أنه خالق الأشياء ومالكها فصار » له « ثم زيدت فيه الألف واللام تعظيماً وتفخيماً.القول الثاني: ذهب إليه جماعة من العلماء أيضاً منهم الشافعي وأبو المعالي والخطابي والغزالي والمفضل وغيرهم، وروي عن الخليل وسيبويه: أن الألف واللام لازمة له لا يجوز حذفهما منه. قال الخطابي: والدليل على أن الألف واللام من بنية هذا الاسم، ولم يدخلا للتعريف: دخول حرف النداء عليه؛ كقولك: يا الله، وحروف النداء لا تجتمع مع الألف واللام للتعريف؛ ألا ترى أنك لا تقول: يا الرحمن ولا يا الرحيم، كما تقول: يا الله، فدل على أنهما من بنية الاسم. والله أعلم.. واختلفوا أيضاً في اشتقاق اسمه الرحمن، فقال بعضهم: لا اشتقاق له لأنه من الأسماء المختصة به سبحانه، ولأنه لو كان مشتقاً من الرحمة لا تصل بذكر المرحوم، فجاز أن يقال: الله رحمن بعباده، كما يقال: رحيم بعباده. وأيضاً لو كان مشتقاً من الرحمة لم تنكره العرب حين سمعوه، إذ كانوا لا ينكرون رحمة ربهم، وقد قال الله عز وجل: » وإذ قيل لهم اسجدوا للرحمن قالوا وما الرحمن « [الفرقان:60] الآية. ولما كتب علي رضي الله عنه في صلح الحديبية بأمر النبي صلى الله عليه وسلم: » بسم الله الرحمن الرحيم « قال سهيل بن عمرو: أما » بسم الله الرحمن الرحيم « فما ندري ما » بسم الله الرحمن الرحيم «! ولكن اكتب ما نعرف: باسمك اللهم، الحديث. قال ابن العربي: إنما جهلوا الصفة دون الموصوف، واستدل على ذلك بقولهم: وما الرحمن؟ ولم يقولوا: ومن الرحمن؟ قال ابن الحصار: وكأنه رحمه الله لم يقرأ الآية الأخرى: » وهم يكفرون بالرحمن « [الرعد:30] وذهب الجمهور من الناس إلى أن » الرحمن « مشتق من الرحمة مبني على المبالغة؛ ومعناه ذو الرحمة الذي لا نظير له فيها، فلذلك لا يثنى ولا يجمع كما يثنى » الرحيم « ويجمع.قال ابن الحصار: ومما يدل على الاشتقاق ما خرجه الترمذي وصححه عن عبدالرحمن بن عوف أنه سمع رسول الله صلى الله عليه وسلم: يقول: (قال الله عز وجل أنا الرحمن خلقت الرحم وشققت لها اسما من اسمي فمن وصلها وصلته ومن قطعها قطعته). وهذا نص من الاشتقاق، فلا معنى للمخالفة والشقاق، وإنكار العرب له لجهلهم بالله وبما وجب له.. زعم المبرد فيما ذكر ابن الأنباري في كتاب » الزاهر « له: أن » الرحمن « اسم عبراني جاء معه بـ » الرحيم «. وأنشد:لن تدركوا المجد أو تشروا عباءكم بالخز أو تجعلوا الينبوت ضمراناأو تتركون إلى القسين هجرتكم ومسحكم صلبهم رحمان قرباناقال أبو إسحاق الزجاج في معاني القرآن: وقال أحمد بن يحيى: » الرحيم « عربي و» الرحمن « عبراني، فلهذا جمع بينهما. وهذا القول مرغوب عنه. وقال أبو العباس: النعت قد يقع للمدح، كما تقول: قال جرير الشاعر: وروى مطرف عن قتادة في قول الله عز وجل: » بسم الله الرحمن الرحيم « قال: مدح نفسه. قال أبو إسحاق وهذا قول حسن. وقال قطرب: يجوز أن يكون جمع بينهما للتوكيد. قال أبو إسحاق: وهذا قول حسن. وفي التوكيد أعظم الفائدة، وهو كثير في كلام العرب، ويستغني عن الاستشهاد، والفائدة في ذلك ما قاله محمد بن يزيد: إنه تفضل بعد تفضل، وإنعام بعد إنعام، وتقوية لمطامع الراغبين، ووعد لا يخيب آمله.. واختلفوا هل هما بمعنى واحد أو بمعنيين؟ فقيل: هما بمعنى واحد؛ كندمان ونديم. قاله أبو عبيدة. وقيل: ليس بناء فعلان كفعيل، فإن فعلان لا يقع ألا على مبالغة الفعل، نحو قولك: رجل غضبان، للمتلىء غضباً. وفعيل قد يكون بمعنى الفاعل والمفعول. قال عملس:فأما إذا عضت بك الحرب عضة فإنك معطوف عليك رحيمفـ » الرحمن « خاص الاسم عام الفعل. و» الرحيم « عام الاسم خاص الفعل. هذا قول الجمهور. قال أبو علي الفارسي: » الرحمن « اسم عام في جميع أنواع الرحمة، يختصر به الله. » والرحيم « إنما هو في وجهة المؤمنين؛ كما قال تعالى: » وكان بالمؤمنين رحيما « [الأحزاب:43]. وقال العرزمي: » الرحمن « بجميع خلقه في الأمطار ونعم الحواس والنعم العامة، » والرحيم « بالمؤمنين في الهداية لهم، واللطف بهم. وقال ابن المبارك: » الرحمن « إذا سئل أعطي، و» الرحيم « إذا لم يسأل غضب. وروى ابن ماجة في سننه والترمذي في جامعه عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: » من لم يسأل الله يغضب عليه « لفظ الترمذي. وقال ابن ماجة: » من لم يدع الله سبحانه غضب عليه «. وقال: سألت أبا زرعة عن أبي صالح هذا، فقال: هو الذي يقال له: الفارسي وهو خوزي ولا أعرف اسمه. وقد أخذ بعض الشعراء هذا المعنى فقال:الله يغضب إن تركت سؤاله وبني آدم حين يسأل يغضبوقال ابن عباس: هما اسمان رقيقان، أحدهما أرق من الآخر، أي أكثر رحمة.قال الخطابي: وهذا مشكل؛ لأن الرقة لا مدخل لها في شيء من صفات الله تعالى. وقال الحسين بن الفضل البجلي: هذا وهم من الراوي، لأن الرقة ليست من صفات الله تعالى في شيء، وإنما هما اسمان رفيقان أحدهما أرفق من الآخر، والرفق من صفات الله عز وجل؛ قال النبي صلى الله عليه وسلم: (إن الله رفيق يحب الرفق ويعطي على الرفق ما لا يعطي على العنف).. أكثر العلماء على أن » الرحمن « مختص بالله عز وجل، لا يجوز أن يسمى به غيره، ألا تراه قال: » قل ادعوا الله أو ادعوا الرحمن « [الإسراء:110] فعادل الاسم الذي لا يشركه فيه غيره. وقال: » واسأل من أرسلنا من قبلك من رسلنا أجعلنا من دون الرحمن آلهة يعبدون « [الزخرف:45] فأخبر أن » الرحمن « هو المستحق للعبادة جل وعز. وقد تجاسر مسيلمة الكذاب - لعنه الله - فتسمى برحمان اليمامة، ولم يتسم به حتى قرع مسامعه نعت الكذاب فألزمه الله تعالى نعت الكذاب لذلك، وأن كان كل كافر كاذباً، فقد صار هذا الوصف لمسيلمة علماً يعرف به، ألزمه الله إياه. وقد قيل في اسمه الرحمن: إنه اسم الله الأعظم؛ ذكره ابن العربي.. » الرحيم « صفة مطلقة للمخلوقين، ولما في » الرحمن « من العموم قدم في كلامنا على » الرحيم « مع موافقة التنزيل؛ وقيل: إن معنى » الرحيم « أي بالرحيم وصلتم إلى الله وإلى الرحمن، فـ » الرحيم « نعت محمد صلى الله عليه وسلم؛ أي وبمحمد صلى الله عليه وسلم وصلتم إلي، أي باتباعه وبما جاء به وصلتم إلى ثوابي وكرامتي والنظر إلى وجهي؛ والله أعلم.. روي عن علي بن أبي طالب كرم الله وجهه أنه قال في قوله » بسم الله «: إنه شفاء من كل داء، وعون على كل دواء. وأما » الرحمن « هو عون لكل من آمن به، وهو اسم لم يسم به غيره. وأما » الرحيم «، فهو لمن تاب وآمن وعمل صالحاً.وقد فسره بعضهم على الحروف؛ فروي عن عثمان بن عفان أنه سأل رسول الله صلى الله عليه وسلم عن تفسير » بسم الله الرحمن الرحيم « فقال: (أما الباء فبلاء الله وروحه ونضرته وبهاؤه وأما السين فسناء الله وأما الميم فملك الله وأما الله فلا إله غيره وأما الرحمن فالعاطف على البر والفاجر من خلقه وأما الرحيم فالرفيق بالمؤمنين خاصة). وروي عن كعب الأحبار أنه قال: الباء بهاؤه والسين سناؤه فلا شيء أعلى منه والميم ملكه وهو على كل شيء قدير فلا شيء يعازه. وقد قيل: إن كل حرف هو افتتاح اسم من أسمائه؛ فالباء مفتاح اسمه بصير، والسين مفتاح اسمه سميع، والميم مفتاح اسمه مليك، والألف مفتاح اسمه الله، واللام مفتاح اسمه لطيف، والهاء مفتاح اسمه هادي، والراء مفتاح اسمه رازق، والحاء مفتاح اسمه حليم، والنون مفتاح اسمه نور؛ ومعنى هذا كله دعاء الله تعالى عند افتتاح كل شيء.. واختلف في وصل » الرحيم « بـ » الحمد لله «؛ فروي عن أم سلمة عن النبي صلى الله عليه وسلم: » الرحيم. الحمد « يسكن الميم ويقف عليها، ويبتدئ بألف مقطوعة. وقرأ به قوم من الكوفيين. وقرأ جمهور الناس: » الرحيم الحمد «، تعرب » الرحيم « بالخفض وبوصل الألف من » الحمد «. وحكى الكسائي عن بعض العرب أنها تقرأ » الرحيمَ الحمد « بفتح الميم وصلة الألف؛ كأنه سكنت الميم وقطعت الألف ثم ألقيت حركتها على الميم وحذفت. قال ابن عطية: ولم ترو عن هذه قراءة عن أحد فيما علمت. وهذا نظر يحيى بن زياد في قوله تعالى: » الَم الله".

تفسير القرطبي_أبو عبدالله محمد بن أحمد الأنصاري القرطبي

موقع أم الكتاب للأبحاث والدراسات الإلكترونية


الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ

. قوله سبحانه وتعالى: «الحمد لله» روى أبو محمد عبدالغني بن سعيد الحافظ من حديث أبي هريرة وأبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: «إذا قال العبد الحمد لله قال صدق عبدي الحمد لي» . وروى مسلم عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «إن الله ليرضى عن العبد أن يأكل الأكلة فيحمده عليها أو يشرب الشربة فيحمده عليها» . وقال الحسن: ما من نعمة إلا والحمد لله أفضل منها. وروى ابن ماجة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «ما أنعم الله على عبد نعمة فقال الحمد لله إلا كان الذي أعطاه أفضل مما أخذ» . وفي «نوادر الأصول» عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «لو أن الدنيا كلها بحذافيرها بيد رجل من أمتي ثم قال الحمد لله لكانت الحمد لله أفضل من ذلك» . قال أبو عبدالله: معناه عندنا أنه قد أعطي الدنيا ثم أعطي على أثرها هذه الكلمة حتى نطق بها، فكانت هذه الكلمة أفضل من الدنيا كلها لأن الدنيا فانية والكلمة باقية، هي من الباقيات الصالحات قال الله تعالى: «والباقيات الصالحات خير عند ربك ثوابا وخير أملا» «مريم: 76» . وقيل في بعض الروايات: لكان ما أعطى أكثر مما أخذ. فصير الكلمة إعطاء من العبد، والدنيا أخذا من الله فهذا في التدبير. كذاك يجري في الكلام أن هذه الكلمة من العبد والدنيا من الله وكلاهما من الله في الأصل الدنيا منه والكلمة منه أعطاه الدنيا فأغناه وأعطاه الكلمة فشرفه بها في الآخرة. وروى ابن ماجة عن ابن عمر أن رسول الله صلى الله عليه وسلم حدثهم: «أن عبدا من عباد الله قال يا رب لك الحمد كما ينبغي لجلال وجهك وعظيم سلطانك فعَضَلت بالملكين فلم يدريا كيف يكتبانها فصعدا إلى السماء وقالا يا ربنا إن عبدك قد قال مقالة لا ندري كيف نكتبها، قال الله عز وجل وهو أعلم بما قال عبده، ماذا قال عبدي؟ قالا يا رب إنه قد قال يا رب لك الحمد كما ينبغي لجلال وجهك وعظيم سلطانك، فقال الله لهما اكتباها كما قال عبدي حتى يلقاني فأجزيه بها» .قال أهل اللغة: أعضل الأمر: اشتد واستغلق، والمعضّلات [بتشديد الضاد): الشدائد. وعضّلت المرأة والشاة: إذا نشِب ولدها فلم يسهل مخرجه، بتشديد الضاد أيضا فعلى هذا يكون: أعضلت الملكين أو عضلت الملكين بغير باء. والله أعلم. وروي عن مسلم عن أبي مالك الأشعري قال قال رسول الله صلى الله عليه وسلم: [الطهور شطر الإيمان والحمد لله تملأ الميزان وسبحان الله والحمد لله تملآن أو تملأ ما بين السماء والأرض) وذكر الحديث.. اختلف العلماء أيما أفضل قول العبد: الحمد لله رب العالمين، أو قول لا إله إلا الله؟ فقالت طائفة: قوله الحمد لله رب العالمين أفضل لأن في ضمنه التوحيد الذي هو لا إله إلا الله، ففي قوله توحيد وحمد، وفي قوله لا إله إلا الله توحيد فقط. وقالت طائفة: لا إله إلا الله أفضل لأنها تدفع الكفر والإشراك وعليها يقاتل الخلق، قال رسول الله صلى الله عليه وسلم: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله» . واختار هذا القول ابن عطية قال: والحاكم بذلك قول النبي صلى الله عليه وسلم: «أفضل ما قلت أنا والنبيون من قبلي لا إله إلا الله وحده لا شريك له» .. أجمع المسلمون على أن الله محمود على سائر نعمه وأن مما أنعم الله به الإيمان فدل على أن الإيمان فعله وخلقه والدليل على ذلك قوله: «رب العالمين» . والعالمون جملة المخلوقات ومن جملتها الإيمان لا كما قال القدرية: إنه خلق لهم على ما يأتي بيانه. الحمد في كلام العرب معناه الثناء الكامل، والألف واللام لاستغراق الجنس من المحامد فهو سبحانه يستحق الحمد بأجمعه إذ له الأسماء الحسنى والصفات العلا وقد جمع لفظ الحمد جمع القلة في قول الشاعر:وأبلج محمود الثناء خصصته بأفضل أقوالي وأفضل أحمديفالحمد نقيض الذم، تقول: حمدت الرجل أحمده حمدا فهو حميد ومحمود والتحميد أبلغ من الحمد. والحد أعم من الشكر والحمد: الذي كثرت خصال المحمودة. قال الشاعر:إلى الماجد القرم الجواد المحمدوبذلك سمي رسول الله صلى الله عليه وسلم. وقال الشاعر:فشقّ له من اسمه ليجله فذو العرش محمود وهذا محمدوالمحمدة: خلاف المذمة. وأحمد الرجلُ: صار أمره إلى الحمد. وأحمدته: وجدته محمودا، تقول: أتيت موضع كذا فأحمدته، أي صادفته محمودا موافقا، وذلك إذا رضيت سكناه أو مرعاه. ورجل حُمَدَة - مثل هُمَزة - يكثر حمد الأشياء ويقول فيها أكثر مما فيها. وحَمَدة النار - بالتحريك - : صوت التهابها.. ذهب أبو جعفر الطبري وأبو العباس المبرد إلى أن الحمد والشكر بمعنى واحد سواء وليس بمرضي. وحكاه أبو عبدالرحمن السلمي في كتاب «الحقائق» له عن جعفر الصادق وابن عطاء. قال ابن عطاء: معناه الشكر لله إذ كان منه الامتنان على تعليمنا إياه حتى حمدناه. واستدل الطبري على أنهما بمعنى بصحة قولك: الحمد لله شكرا. قال ابن عطية: وهو في الحقيقة دليل على خلاف ما ذهب إليه لأن قولك شكرا إنما خصصت به الحمد لأنه على نعمة من النعم. وقال بعض العلماء: إن الشكر أعم من الحمد لأنه باللسان وبالجوارح والقلب والحمد إنما يكون باللسان خاصة. وقيل: الحمد أعم لأن فيه معنى الشكر ومعنى المدح، وهو أعم من الشكر لأن الحمد يوضع موضع الشكر ولا يوضع الشكر موضع الحمد. وروي عن ابن عباس أنه قال: الحمد لله كلمة كل شاكر، وإن آدم عليه السلام قال حين عطس: الحمد لله. وقال الله لنوح عليه السلام: «فقل الحمد لله الذي نجانا من القوم الظالمين» «المؤمنون: 28» وقال إبراهيم عليه السلام: «الحمد لله الذي وهب لي على الكبر إسماعيل وإسحاق» «إبراهيم: 3» . وقال في قصة داود وسليمان: «وقالا الحمد لله الذي فضلنا على كثير من عباده المؤمنين» «النمل: 15» . وقال لنبيه صلى الله عليه وسلم: «وقل الحمد لله الذي لم يتخذ ولدا» «الإسراء: 111» . وقال أهل الجنة: «الحمد لله الذي أذهب عنا الحزن» «فاطر: 34» . «وآخر دعواهم أن الحمد لله رب العالمين» «يونس: 10» . فهي كلمة كل شاكر.قلت: الصحيح أن الحمد ثناء على الممدوح بصفاته من غير سبق إحسان، والشكر ثناء على المشكور بما أولى من الإحسان. وعلى هذا الحد قال علماؤنا: الحمد أعم من الشكر، لأن الحمد يقع على الثناء وعلى التحميد وعلى الشكر، والجزاء مخصوص إنما يكون مكافأة لمن أولاك معروفا فصار الحمد أعم في الآية لأنه يزيد على الشكر. ويذكر الحمد بمعنى الرضا يقال: بلوته فحمدته، أي رضيته. ومنه قوله تعالى: «مقاما محمودا» «الإسراء: 79» . وقال عليه السلام: «أحمد إليكم غسل الإحليل» أي أرضاه لكم. ويذكر عن جعفر الصادق في قوله «الحمد لله» : من حمده بصفاته كما وصف نفسه فقد حمد، لأن الحمد حاء وميم ودال، فالحاء من الوحدانية، والميم من الملك، والدال من الديمومية، فمن عرفه بالوحدانية والديمومية والملك فقد عرفه، وهذا هو حقيقة الحمد لله. وقال شقيق بن إبراهيم في تفسير «الحمد لله» قال: هو على ثلاثة أوجه: أولها إذا أعطاك الله شيئا تعرف من أعطاك. والثاني أن ترضى بما أعطاك. والثالث ما دامت قوته في جسدك ألا تعصيه، فهذه شرائط الحمد.. أثنى الله سبحانه بالحمد على نفسه وافتتح كتابه بحمده، ولم يأذن في ذلك لغيره بل نهاهم عن ذلك في كتابه وعلى لسان نبيه عليه السلام فقال: «فلا تزكوا أنفسكم هو أعلم بمن اتقى» «النجم: 32» . وقال عليه السلام: «احثوا في وجوه المداحين التراب» رواه المقداد. وسيأتي القول فيه في «النساء» إن شاء الله تعالى.فمعنى «الحمد لله رب العالمين» أي سبق الحمد مني لنفسي أن يحمد نفسه أحد من العالمين، وحمدي نفسي لنفسي في الأزل لم يكن بعلة، وحمدي الخلق مشوب بالعلل. قال علماؤنا: فيستقبح من المخلوق الذي لم يعط الكمال أن يحمد نفسه ليستجلب لها المنافع ويدفع عنها المضار. وقيل: لما علم سبحانه عجز عباده عن حمده حمد نفسه بنفسه لنفسه في الأزل فاستفراغ طوق عباده هو محمل العجز عن حمده. ألا ترى سيد المرسلين كيف أظهر العجز بقوله: «لا أحصي ثناء عليك» . وأنشدوا:إذا نحن أثنينا عليك بصالح فأنت كما نُثني وفوق الذي نثنيوقيل: حَمِد نفسه في الأزل لما علم من كثره نعمه على عباده وعجزهم على القيام بواجب حمده فحمد نفسه عنهم، لتكون النعمة أهنأ لديهم، حيث أسقط به ثقل المنة.. وأجمع القراء السبعة وجمهور الناس على رفع الدال من «الحمد لله» . وروي عن سفيان بن عيينة ورؤبة بن العجّاج: «الحمد لله» بنصب الدال وهذا على إضمار فعل. ويقال: «الحمد لله» بالرفع مبتدأ وخبر وسبيل الخبر أن يفيد فما الفائدة في هذا؟ فالجواب أن سيبويه قال: إذا قال الرجل الحمد لله بالرفع ففيه من المعنى مثل ما في قولك: حمدت الله حمدا، إلا أن الذي يرفع الحمد يخبر أن الحمد منه ومن جميع الخلق لله، والذي ينصب الحمد يخبر أن الحمد منه وحده لله. وقال غير سيبويه. إنما يتكلم بهذا تعرضا لعفو الله ومغفرته وتعظيما له وتمجيدا، فهو خلاف معنى الخبر وفيه معنى السؤال. وفي الحديث: «من شغل بذكري عن مسألتي أعطيته أفضل ما أعطي السائلين» . وقيل: إن مدحه عز وجل لنفسه وثناءه عليها ليعلم ذلك عباده فالمعنى على هذا: قولوا الحمد لله. قال الطبري: «الحمد لله» ثناء أثنى به على نفسه وفي ضمنه أمر عباده أن يثنوا عليه فكأنه قال: قولوا الحمد لله، وعلى هذا يجيء قولوا إياك. وهذا من حذف العرب ما يدل ظاهر الكلام عليه كما قال الشاعر:وأعلم أنني سأكون رمسا إذا سار النواعج لا يسيرفقال السائلون لمن حفرتم فقال القائلون لهم وزيرالمعنى: المحفور له وزير، فحذف لدلاك ظاهر الكلام عليه وهذا كثير. وروي عن ابن أبي عبَلة: «الحمد لله» بضم الدال واللام على إتباع الثاني الأول وليتجانس اللفظ وطلب التجانس في اللفظ كثير في كلامهم نحو: أجودك وهو منحدر من الجبل بضم الدال والجيم. قال:... اضرب الساقينُ أُمّك هابلبضم النون لأجل ضم الهمزة. وفي قراءة لأهل مكة «مُرُدفين» بضم الراء إتباعا للميم، وعلى ذلك «مُقُتلين» بضم القاف. وقالوا: لإمِّك، فكسروا الهمزة اتباعا للاّم، وأنشد للنعمان بن بشير:ويلِ امِّها في هواء الجو طالبة ولا كهذا الذي في الأرض مطلوبالأصل: ويلٌ لأمها، فحذفت اللام الأولى واستثقل ضم الهمزة بعد الكسرة فنقلها للأم ثم أتبع اللام الميم. وروي عن الحسن بن أبي الحسن وزيد بن علي: «الحمدِ لله» بكسر الدال على اتباع الأول الثاني.. قوله تعالى: «رب العالمين» أي مالكهم، وكل من ملك شيئا فهو ربه، فالرب: المالك. وفي الصحاح: والرب اسم من أسماء الله تعالى ولا يقال في غيره إلا بالإضافة، وقد قالوه في الجاهلية للملك قال الحارث بن حِلِّزة:وهو الرب والشهيد على يوم الحيارين والبلاء بلاءوالرب: السيد: ومن قوله تعالى: «اذكرني عند ربك» «يوسف: 42» . وفي الحديث: «أن تلد الأمة ربتها» أي سيدتها وقد بيناه في كتاب «التذكرة» . والرب: المصلح والمدبر والجابر والقائم. قال الهروي وغيره: يقال لمن قام بإصلاح شيء وإتمامه: قد ربه يربه فهو رب له وراب، ومنه سمي الربانيون لقيامهم بالكتب. وفي الحديث: «هل لك من نعمة تربُّها عليه» أي تقوم بها وتصلحها. والرب: المعبود ومنه قول الشاعر:أربٌّ يبول الثعلبان برأسه لقد ذل من بالت عليه الثعالبويقال على التكثير: رباه ورببه وربته، حكاه النحاس. وفي الصحاح: ورب فلان ولده يربه ربا ورببه وترببه بمعنىً، أي رباه. والمربوب: المربى.. قال بعض العلماء: إن هذا الاسم هو اسم الله الأعظم لكثرة دعوة الداعين به، وتأمل ذلك في القرآن كما في آخر «آل عمران» وسورة «إبراهيم» وغيرهما، ولما يشعر به هذا الوصف من الصلاة بين الرب والمربوب مع ما يتضمنه من العطف والرحمة والافتقار في كل حال.واختلف في اشتقاقه فقيل: إنه مشتق من التربية، فالله سبحانه وتعالى مدبر لخلقه ومربيهم ومنه قوله تعالى: «وربائبكم اللاتي في حجوركم» «النساء: 23» . فسمى بنت الزوجة ربيبة لتربية الزوج لها.فعلى أنه مدبر لخلقه ومربيهم يكون صفة فعل، وعلى أن الرب بمعنى المالك والسيد يكون صفة ذات.. متى أدخلت الألف واللام على «رب» اختص الله تعالى به، لأنها للعهد وإن حذفنا منه صار مشتركا بين الله وبين عباده، فيقال: الله رب العباد وزيد رب الدار فالله سبحانه رب الأرباب يملك المالك والمملوك، وهو خالق ذلك ورازقه وكل رب سواه غير خالق ولا رازق، وكل مملوك فمُمَلَّك بعد أن لم يكن، ومنتزع ذلك من يده وإنما يملك شيئا دون شيء وصفة الله تعالى مخالفة لهذه المعاني فهذا الفرق بين صفة الخالق والمخلوقين.. قوله تعالى: «العالمين» اختلف أهل التأويل في «العالمين» اختلافا كثيراً، فقال قتادة: العالمون جمع عالم وهو كل موجود سوى الله تعالى ولا واحد له من لفظه مثل رهط وقوم. وقيل: أهل كل زمان عالم قاله الحسين بن الفضل، لقوله تعالى: «أتأتون الذكران من العالمين» «الشعراء: 165» أي من الناس. وقال العجاج:فخِنْدِفٌ هامة هذا العأْلَمِوقال جرير بن الخَطَفي:تَنَصَّفُه البرية وهو سامٍ ويُضحي العالَمون له عيالاوقال ابن عباس: العالمون الجن والإنس، دليله قوله تعالى: «ليكون للعالمين نذيرا» «الفرقان: 1» ولم يكن نذيرا للبهائم. وقال الفراء وأبو عبيدة: العالم عبارة عمن يعقل، وهم أربعة أمم: الإنس والجن والملائكة والشياطين. ولا يقال للبهائم: عالم، لأن هذا الجمع إنما هو جمع من يعقل خاصة.قال الأعشى:ما إن سمعت بمثلهم في العالميناوقال زيد بن أسلم: هم المرتزقون، ونحوه قول أبي عمرو بن العلاء: هم الروحانيون. وهو معنى قول ابن عباس أيضا: كل ذي روح دب على وجه الأرض. وقال وهب بن منبه: إن لله عز وجل ثمانية عشر ألف عالم، الدنيا عالم منها. وقال أبو سعيد الخدري: إن لله أربعين ألف عالم، الدنيا من شرقها إلى غربها عالم واحد. وقال مقاتل: العالمون ثمانون ألف عالم، أربعون ألف عالم في البر وأربعون ألف عالم في البحر. وروى الربيع بن أنس عن أبي العالية قال: الجن عالم والإنس عالم وسوى ذلك للأرض أربع زوايا في كل زاوية ألف وخمسمائة عالم خلقهم لعبادته.قلت: والقول الأول أصح هذه الأقوال، لأنه شامل لكل مخلوق وموجود دليله قوله تعالى: «قال فرعون وما رب العالمين. قال رب السماوات والأرض وما بينهما» «الشعراء: 23» ثم هو مأخوذ من العلم والعلامة لأنه يدل على موجده. كذا قال الزجاج قال: العالم كل ما خلقه الله في الدنيا والآخرة. وقال الخليل: العلم والعلامة والمعلم: ما دل على الشيء، فالعالم دال على أن له خالقا ومدبرا وهذا واضح. وقد ذكر أن رجلا قال بين يدي الجنيد: الحمد لله فقال له: أتمها كما قال الله قل رب العالمين فقال الرجل: ومن العالمين حتى تذكر مع الحق؟ قال: قل يا أخي؟ فإن المحدث إذا قرن مع القديم لا يبقى له أثر.. يجوز الرفع والنصب في «رب» فالنصب على المدح والرفع على القطع، أي هو رب العالمين.


الرَّحْمـنِ الرَّحِيمِ

قوله تعالى: «الرحمن الرحيم» وصف نفسه تعالى بعد «رب العالمين» بأنه «الرحمن الرحيم» لأنه لما كان في اتصافه بـ «رب العالمين» ترهيب قرنه بـ «الرحمن الرحيم» لما تضمن من الترغيب، ليجمع في صفاته بين الرهبة منه والرغبة إليه، فيكون أعون على طاعته وأمنع كما قال: «نبئ عبادي أني أنا الغفور الرحيم. وأن عذابي هو العذاب الأليم» «الحجر: 49، 50» . وقال: «غافر الذنب وقابل التوب شديد العقاب ذي الطول» «غافر: 3» . وفي صحيح مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «لو يعلم المؤمن ما عند الله من العقوبة ما طمع بجنته أحد، ولو يعلم الكافر ما عند الله من الرحمة ما قنط من جنته أحد» . وقد تقدم ما في هذين الاسمين من المعاني فلا معنى لإعادته.


مَالِكِ يَوْمِ الدِّينِ

قوله تعالى: «مالك يوم الدين» قرأ محمد بن السَّمَيقع بنصب مالك، وفيه أربع لغات: مالك ومَلِك ومَلْك - مخففة من مَلِك - ومَليك. قال الشاعر:وأيام لنا غر طوال عصينا الملك فيها أن نديناوقال آخر:فاقنع بما قسم المليك فإنما قسم الخلائق بيننا علامهاالخلائق: الطبائع التي جبل الإنسان عليها. وروي عن نافع إشباع الكسرة في «مَلِكِ» فيقرأ «ملكي» على لغة من يشبع الحركات وهي لغة للعرب ذكرها المهدوي وغيره..اختلف العلماء أيما أبلغ: ملك أو مالك؟ والقراءتان مرويتان عن النبي صلى الله عليه وسلم وأبي بكر وعمر. ذكرهما الترمذي فقيل: «ملك» أعم وأبلغ من «مالك» إذ كل ملك مالك وليس كل مالك ملكا ولأن الملك نافذ على المالك في ملكه حتى لا يتصرف إلا عن تدبير الملك قال أبو عبيدة والمبرد. وقيل: «مالك» أبلغ لأنه يكون مالكا للناس وغيرهم فالمالك أبلغ تصرفا وأعظم إذ إليه إجراء قوانين الشرع، ثم عنده زيادة التملك. وقال أبو علي: حكى أبو بكر بن السراج عن بعض من اختار القراءة بـ «مالك» أن الله سبحانه قد وصف نفسه بأنه مالك كل شيء بقول: «رب العالمين» فلا فائدة في قراءة من قرأ «مالك» لأنها تكرار. قال أبو علي: ولا حجة في هذا لأن في التنزيل أشياء على هذه الصورة تقدم العام ثم ذكر الخاص كقوله: «هو الله الخالق البارئ المصور» فالخالق يعم. وذكر المصور لما فيه من التنبيه على الصنعة ووجود الحكمة وكما قال تعالى: «وبالآخرة هم يوقنون» بعد قوله: «الذين يؤمنون بالغيب» . والغيب يعم الآخرة وغيرها ولكن ذكرها لعظمها والتنبيه على وجوب اعتقادها والرد على الكفرة الجاحدين لها وكما قال: «الرحمن الرحيم» فذكر «الرحمن» الذي هو عام وذكر «الرحيم» بعده لتخصيص المؤمنين به في قوله: «وكان بالمؤمنين رحيما» . وقال أبو حاتم: إن مالكا أبلغ في مدح الخالق من «ملك» و «ملك» أبلغ في مدح المخلوقين من مالك، والفرق بينهما أن المالك من المخلوقين قد يكون غير ملك، وإذا كان الله تعالى مالكا كان ملكا، واختار هذا القول القاضي أبو بكر بن العربي وذكر ثلاثة أوجه، الأول: أنك تضيفه إلى الخاص والعام فتقول: مالك الدار والأرض والثوب كما تقول: مالك الملوك. الثاني: أنه يطلق على مالك القليل والكثير وإذا تأملت هذين القولين وجدتهما واحدا. والثالث: أنك تقول: مالك الملك ولا تقول: ملك الملك. قال ابن الحصار: إنما كان ذلك لأن المراد من «مالك» الدلالة على الملك - بكسر الميم - وهو لا يتضمن «الملك» - بضم الميم - و «ملك» يتضمن الأمرين جميعا فهو أولى بالمبالغة. ويتضمن أيضا الكمال ولذلك استحق الملك على من دونه، ألا ترى إلى قوله تعالى: «إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم» «البقرة: 247» ولهذا قال عليه السلام: «الإمامة في قريش» وقريش أفضل قبائل العرب والعرب أفضل من العجم وأشرف. ويتضمن الاقتدار والاختيار، وذلك أمر ضروري في الملك، إن لم يكن قادرا مختارا نافذا حكمه وأمره، قهره عدوه وغلبه غيره وازدرته رعيته، ويتضمن البطش والأمر والنهي والوعد والوعيد، ألا ترى إلى قول سليمان عليه السلام: «ما لي لا أرى الهدهد أم كان من الغائبين. لأعذبنه عذابا شديدا» «النمل: 20، 21» إلى غير ذلك من الأمور العجيبة والمعاني الشريفة التي لا توجد في المالك.قلت: وقد احتج بعضهم على أن مالكا أبلغ لأن فيه زيادة حرف فلقارئه عشر حسنات زيادة عمن قرأ ملك.قلت: هذا نظر إلى الصيغة لا إلى المعنى، وقد ثبتت القراءة بملك وفيه من المعنى ما ليس في مالك على ما بينا والله أعلم.. لا يجوز أن يتسمى أحد بهذا الاسم ولا يدعى به إلا الله تعالى، روى البخاري ومسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض» وعنه أيضا عن النبي صلى الله عليه وسلم قال: «إن أخنع اسم عند الله رجل تسمى ملك الأملاك - زاد مسلم - لا مالك إلا الله عز وجل» قال سفيان: مثل: شاهان شاه. وقال أحمد بن حنبل: سألت أبا عمرو الشيباني عن أخنع فقال: أوضع. وعنه قال: قال رسول الله صلى الله عليه وسلم: «أغيظ رجل على الله يوم القيامة وأخبثه رجل ل[كان] يسمى ملك الأملاك لا ملك إلا الله سبحانه» . قال ابن الحصار: وكذلك «ملك يوم الدين» و «مالك الملك» لا ينبغي أن يختلف في أن هذا محرم على جميع المخلوقين كتحريم ملك الأملاك سواء، وأما الوصف بمالك وملك فيجوز أن يوصف بهما من اتصف بمفهومهما، قال الله العظيم: «إن الله قد بعث لكم طالوت ملكا» «البقرة: 247» . وقال صلى الله عليه وسلم: «ناس من أمتي عرضوا علي غزاة في سبيل الله يركبون ثبج هذا البحر ملوكا على الأسرة أو مثل الملوك على الأسرة» .. إن قال قائل: كيف قال «مالك يوم الدين» ويوم الدين لم يوجد بعد، فكيف وصف نفسه بملك ما لم يوجده؟ قيل له: اعلم أن مالكا اسم فاعل من ملك يملك، واسم الفاعل في كلام العرب قد يضاف إلى ما بعده وهو بمعنى الفعل المستقبل، ويكون ذلك عندهم كلاما سديدا معقولا صحيحا، كقولك: هذا ضارب زيد غدا، أي سيضرب زيدا. وكذلك: هذا حاج بيت الله في العام المقبل، تأويله سيحج في العام المقبل أفلا ترى أن الفعل قد ينسب إليه وهو لم يفعله بعد، وإنما أريد به الاستقبال، فكذلك قول عز وجل: «مالك يوم الدين» على تأويل الاستقبال، أي سيملك يوم الدين أو في يوم الدين إذا حضر.ووجه ثان: أن يكون تأويل المالك راجع إلى القدرة، أي إنه قادر في يوم الدين، أو على يوم الدين وإحداثه، لأن المالك للشيء هو المتصرف في الشيء والقادر عليه والله عز وجل مالك الأشياء كلها ومصرفها على إرادته، لا يمتنع عليه منها شيء.والوجه الأول أمس بالعربية وأنفذ في طريقها، قاله أبو القاسم الزجاجي.ووجه ثالث: فيقال لم خصص يوم الدين وهو مالك يوم الدين وغيره؟ قيل له: لأن في الدنيا كانوا منازعين في الملك مثل فرعون ونمروذ وغيرهما وفي ذلك اليوم لا ينازعه أحد في ملكه، وكلهم خضعوا له كما قال تعالى: «لمن الملك اليوم» «غافر: 16» فأجاب جميع الخلق: «لله الواحد القهار» «غافر: 16» فلذلك قال: مالك يوم الدين، أي في ذلك اليوم لا يكون مالك ولا قاض ولا مجاز غيره سبحانه لا إله إلا هو. إن وُصِف الله سبحانه بأنه ملك كان ذلك من صفات ذاته، وإن وصف بأنه مالك كان ذلك من صفات فعله.. اليوم: عبارة عن وقت طلوع الفجر إلى وقت غروب الشمس، فاستعير فيما بين مبتدأ القيامة إلى وقت استقرار أهل الدارين فيهما. وقد يطلق اليوم على الساعة منه، قال الله تعالى: «اليوم أكملت لكم دينكم» «المائدة: 3» وجمع يوم أيام وأصله أيوام فأدغم،وربما عبروا عن الشدة باليوم يقال: يوم أيوم كما يقال: ليله ليلاء. قال الراجز:نعم أخو الهيجاء في اليوم اليميوهو مقلوب منه أخر الواو وقدم الميم ثم قلبت الواو ياء حيث صارت طرفا، كما قالوا: أدْلٍ في جمع دلو.. الدين: الجزاء على الأعمال والحساب بها، كذلك قال ابن عباس وابن مسعود وابن جريج وقتادة وغيرهم، وروي عن النبي صلى الله عليه وسلم، ويدل عليه قوله تعالى: «يومئذ يوفيهم الله دينهم الحق» «النور: 25» أي حسابهم. وقال: «اليوم تجزى كل نفس بما كسبت» «غافر: 17» و «اليوم تجزون ما كنتم تعملون» «الجاثية: 28» وقال: «أئنا لمدينون» «الصافات: 53» أي مجزيون محاسبون. وقال لبيد:حصادك يوما ما زرعت وإنما يدان الفتى يوما كما هو دائنآخر:إذا رمونا رميناهم ودناهم مثل ما يقرضوناآخر:وأعلم يقينا أن ملكك زائل وأعلم بأنّ كما تدين تدانوحكى أهل اللغة: دِنته بفعله دينا «بفتح الدال» ودينا «بكسرها» جزيته، ومنه الديان في صفة الرب تعالى أي المجازي، وفي الحديث: «الكيس من دان نفسه» أي حاسب. وقيل: القضاء، وروي عن ابن عباس أيضا ومنه قول طرفة:لعمرك ما كانت حمولة معبد على جدها حربا لدينِك من مضرومعاني هذه الثلاثة متقاربة. والدين أيضا: الطاعة، ومنه قول عمرو بن كلثوم:وأيام لنا غر طوال عصينا المَلْك فيها أن ندينافعلى هذا هو لفظ مشترك وهي:. قال ثعلب: دان الرجل إذا أطاع، ودان إذا عصى، ودان إذا عز، ودان إذا ذل، ودان إذا قهر، فهو من الأضداد. ويطلق الدين على العادة والشأن كما قال:كدينك من أم الحويرث قبلهاوقال المثقب «يذكر ناقته» :تقول إذا درأتُ لها وضيني أهذا دينُه أبدا ودينيوالدين: سيرة الملك. قال زهير:لئن حللت بجو في بني أسد في دين عمرو وحالت بيننا فدَكأراد في موضع طاعة عمرو. والدين: الداء عن اللحياني. وأنشد:يا دين قلبك من سلمى وقد دينا


إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ

قوله تعالى: «إياك نعبد» رجع من الغيبة إلى الخطاب على التلوين، لأن من أول السورة إلى ههنا خبرا عن الله تعالى وثناء عليه كقوله «وسقاهم ربهم شرابا طهورا» «الإنسان: 21» . ثم قال: «إن هذا كان لكم جزاء» . وعكسه: «حتى إذا كنتم في الفلك وجرين بهم» «يونس: 22» على ما يأتي. و «نعبد» معناه نطيع والعبادة الطاعة والتذلل. وطريق معبد إذا كان مذللا للسالكين قال الهروي. ونطق المكلف به إقرار بالربوبية وتحقيق لعبادة الله تعالى، إذ سائر الناس يعبدون سواه من أصنام وغير ذلك. «وإياك نستعين» أي نطلب العون والتأييد والتوفيق.قال السلمي في حقائقه: سمعت محمد بن عبدالله بن شاذان يقول: سمعت أبا حفص الفرغاني يقول: من أقرَّ بـ «إياك نعبد وإياك نستعين» فقد برئ من الجبر والقدر.. إن قيل: لم قدم المفعول على الفعل؟ قيل له: قدم اهتماما، وشأن العرب تقديم الأهم. يذكر أن أعرابيا سبَّ آخر فأعرض المسبوب عنه، فقال له الساب: إياك أعني: فقال له الآخر: وعنك أعرض، فقدما الأهم. وأيضا لئلا يتقدم ذكر العبد والعبادة على المعبود فلا يجوز نعبدك ونستعينك ولا نعبد إياك ونستعين إياك، فيقدم الفعل على كناية المفعول وإنما يتبع لفظ القرآن. وقال العجاج:إياك أدعو فتقبل مَلَقي واغفر خطاياي وكثّر ورقيويروى: وثَمِّر. وأما قول الشاعر:إليك حتى بَلَغَتْ إياكافشاذ لا يقاس عليه. والورق بكسر الراء من الدراهم، وبفتحها المال. وكرر الاسم لئلا يتوهم إياك نعبد ونستعين غيرك.. الجمهور من القراء والعلماء على شد الياء من «إياك» في الموضعين. وقرأ عمرو بن قائد: «إياك» بكسر الهمزة وتخفيف الياء، وذلك أنه كره تضعيف الياء لثقلها وكون الكسرة قبلها. وهذه قراءة مرغوب عنها، فإن المعنى يصير: شمسك نعبد أو ضوءك وإياة الشمس «بكسر الهمزة» : ضوءها وقد تفتح. وقال:سقته إياة الشمس إلا لِثاتِه أُسِفّ فلم تَكدِم عليه بإثمدفإن أسقطت الهاء مددت. ويقال: الإياة للشمس كالهالة للقمر وهي الدارة حولها. وقرأ الفضل الرقاشي: «أياك» «بفتح الهمزة» وهي لغة مشهورة. وقرأ أبو السَّوار الغَنَوي: «هياك» في الموضعين وهي لغة قال:فهِيّاك والأمر الذي إن توسعت موارده ضاقت عليك مصادره. قوله تعالى: «وإياك نستعين» عطف جملة على جملة. وقرأ يحيى بن وثاب والأعمش: «نِستعين» بكسر النون وهي لغة تميم وأسد وقيس وربيعة ليدل على أنه من استعان، فكسرت النون كما تكسر ألف الوصل. وأصل «نستعين» نستعون قلبت حركة الواو إلى العين فصارت ياء، والمصدر استعانة والأصل استعوان، قلبت حركة الواو إلى العين فانقلبت ألفا ولا يلتقي ساكنان فحذفت الألف الثانية لأنها زائدة، وقيل الأولى لأن الثانية للمعنى ولزمت الهاء عوضا.


اهدِنَــــا الصِّرَاطَ المُستَقِيمَ

قوله تعالى: «اهدنا الصراط المستقيم» اهدنا دعاء ورغبة من المربوب إلى الرب، والمعنى: دلنا على الصراط المستقيم وأرشدنا إليه وأرنا طريق هدايتك الموصلة إلى أنسك وقربك. قال بعض العلماء: فجعل الله جل وعز عظم الدعاء وجملته موضوعا في هذه السورة، نصفها فيه مجمع الثناء ونصفها فيه مجمع الحاجات، وجعل هذا الدعاء الذي في هذه السورة أفضل من الذي يدعو به «الداعي» لأن هذا الكلام قد تكلم به رب العالمين فأنت تدعو بدعاء هو كلامه الذي تكلم به، وفي الحديث: «ليس شيء أكرم على الله من الدعاء» . وقيل المعنى: أرشدنا باستعمال السنن في أداء فرائضك وقيل: الأصل فيه الإمالة ومنه قوله تعالى: «إنا هُدنا إليك» «الأعراف: 156» أي ملنا، وخرج عليه السلام في مرضه يتهادى بين اثنين، أي يتمايل. ومنه الهدية لأنها تمال من مِلك إلى مِلك. ومنه الهدي للحيوان الذي يساق إلى الحرم، فالمعنى مل بقلوبنا إلى الحق. وقال الفضيل بن عياض: «الصراط المستقيم» طريق الحج، وهذا خاص والعموم أولى. قال محمد بن الحنفية في قوله عز وجل «اهدنا الصراط المستقيم» : هو دين الله الذي لا يقبل من العبادة غيره. وقال عاصم الأحول عن أبي العالية: «الصراط المستقيم» رسول الله صلى الله عليه وسلم وصاحباه من بعده. قال عاصم فقلت للحسن: إن أبا العالية يقول: «الصراط المستقيم» رسول الله صلى الله عليه وسلم وصاحباه قال: صدق ونصح.. أصل الصراط في كلام العرب الطريق، قال عامر بن الطفيل:شحنَّا أرضهم بالخيل حتى تركناهم أذل من الصراطوقال جرير:أمير المؤمنين على صراط إذا أعوج الموارد مستقيموقال آخر: فصدّ عن نهج الصراط الواضححكى النقّاش: الصراط الطريق بلغة الروم، فقال ابن عطية: وهذا ضعيف جدا. وقرئ: السراط «بالسين» من الاستراط بمعنى الابتلاع، كأن الطريق يسترط من يسلكه. وقرئ بين الزاي والصاد. وقرئ بزاي خالصة والسين الأصل. وحكى سلمة عن الفراء قال: الزراط بإخلاص الزاي لغة لعُذرة وكلب وبني القَيْن قال: وهؤلاء يقولون «في أصدق» : أزدق. وقد قالوا: الأزْد والأسْد، ولسق به ولصق به. و «الصراط» نصب على المفعول الثاني لأن الفعل من الهداية يتعدى إلى المفعول الثاني بحرف جر، قال الله تعالى: «فاهدوهم إلى صراط الجحيم» . «الصافات: 23» . وبغير حرف كما في هذه الآية. «المستقيم» صفة لـ «الصراط» وهو الذي لا اعوجاج فيه ولا انحراف ومنه قوله تعالى: «وأن هذا صراطي مستقيما فاتبعوه» «الأنعام: 153» وأصله مستقوم، نقلت الحركة إلى القاف وانقلبت الواو ياء لانكسار ما قبلها.


صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ

قوله تعالى: «صراط الذين أنعمت عليهم» صراط بدل من الأول بدل الشيء من الشيء، كقولك: جاءني زيد أبوك. ومعناه: أدم هدايتنا، فإن الإنسان قد يهدى إلى الطريق ثم يقطع به. وقيل: هو صراط آخر، ومعناه العلم بالله جل وعز والفهم عنه، قاله جعفر بن محمد. ولغة القرآن «الذين» في الرفع والنصب والجر وهذيل تقول: اللذون في الرفع، ومن العرب من يقول: اللذو، ومنهم من يقول الذي، وسيأتي.وفي «عليهم» عشر لغات، قرئ بعامتها: «عليهُم» بضم الهاء وإسكان الميم. «وعليهِم» بكسر الهاء وإسكان الميم. و «عليهمي» بكسر الهاء والميم وإلحاق ياء بعد الكسرة. و «عليهمو» بكسر الهاء وضم الميم وزيادة واو بعد الضمة. و «عليهمو» بضم الهاء والميم كلتيهما وإدخال واو بعد الميم. و «عليهم» بضم الهاء والميم من غير زيادة واو. وهذه الأوجه الستة مأثورة عن الأئمة من القراء. وأوجه أربعة منقولة عن العرب غير محكية عن القراء: «عليهمي» بضم الهاء وكسر الميم وإدخال ياء بعد الميم، حكاها الحسن البصري عن العرب. و «عليهُمِ» بضم الهاء وكسر الميم من غير زيادة ياء. و «عليهِمُ» بكسر الهاء وضم الميم من غير إلحاق واو. و «عليهم» بكسر الهاء والميم ولا ياء بعد الميم. وكلها صواب، قاله ابن الأنباري.. قرأ عمر بن الخطاب وابن الزبير رضي الله عنهما «صراط من أنعمت عليهم» . واختلف الناس في المنعم عليهم، فقال الجمهور من المفسرين: إنه أراد صراط النبيين والصديقين والشهداء والصالحين. وانتزعوا ذلك من قوله تعالى: «ومن يطع الله والرسول فأولئك الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا» «النساء: 69» . فالآية تقتضي أن هؤلاء على صراط مستقيم، وهو المطلوب في آية الحمد وجميع ما قيل إلى هذا يرجع، فلا معنى لتعديد الأقوال والله المستعان.. في هذه الآية رد على القدرية والمعتزلة والإمامية، لأنهم يعتقدون أن إرادة الإنسان كافية في صدور أفعال منه طاعة كانت أو معصية، لأن الإنسان عندهم خالق لأفعاله فهو غير محتاج في صدورها عنه إلى ربه، وقد أكذبهم الله تعالى في هذه الآية إذ سألوه الهداية إلى الصراط المستقيم فلو كان الأمر إليهم والاختيار بيدهم دون ربهم لما سألوه الهداية، ولا كرروا السؤال في كل صلاة وكذلك تضرعهم إليه في دفع المكروه وهو ما يناقض الهداية حيث قالوا: «صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين» «الفاتحة: الآية» . فكما سألوه أن يهديهم سألوه ألا يضلهم، وكذلك يدعون فيقولون: «ربنا لا تزغ قلوبنا بعد إن هديتنا» «آل عمران: 8» الآية.. قوله تعالى: «غير المغضوب عليهم ولا الضالين» اختلف في «المغضوب عليهم» و «الضالين» من هم؟ فالجمهور أن المغضوب عليهم اليهود والضالين النصارى، وجاء ذلك مفسرا عن النبي صلى الله عليه وسلم في حديث عدي بن حاتم وقصة إسلامه، أخرجه أبو داود الطيالسي في مسنده والترمذي في جامعه. وشهد لهذا التفسير أيضا قوله سبحانه في اليهود: «وباؤوا بغضب من الله» «البقرة: 61 وآل عمران: 112» . وقال: «وغضب الله عليهم» «الفتح: 6» وقال في النصارى: «قد ضلوا من قبل وأضلوا كثيرا وضلوا عن سواء السبيل» «المائدة: 77» . وقيل: «المغضوب عليهم» المشركون. و «الضالين» المنافقون. وقيل: «المغضوب عليهم» هو من أسقط فرض هذه السورة في الصلاة و «الضالين» عن بركة قراءتها. حكاه السلمي في حقائقه والماوردي في تفسيره وليس بشيء. قال الماوردي: وهذا وجه مردود، لأن ما تعارضت فيه الأخبار وتقابلت فيه الآثار وانتشر فيه الخلاف لم يجز أن يطلق عليه هذا الحكم. وقيل: «المغضوب عليهم» باتباع البدع و «الضالين» عن سنن الهدى.قلت: وهذا حسن، وتفسير النبي صلى الله عليه وسلم أولى وأعلى وأحسن. و «عليهم» في موضع رفع لأن المعنى غضب عليهم. والغضب في اللغة الشدة. ورجل غضوب أي شديد الخلق. والغضوب: الحية الخبيثة لشدتها. والغضبة: الدرقة من جلد البعير، يطوى بعضها على بعض، سميت بذلك لشدتها. ومعنى الغضب في صفة الله تعالى إرادة العقوبة، فهو صفة ذات وإرادة الله تعالى من صفات ذاته أو نفس العقوبة ومنه الحديث: «إن الصدقة لتطفئ غضب الرب» فهو صفة فعل.. قوله تعالى: «ولا الضالين» الضلال في كلام العرب هو الذهاب عن سنن القصد وطريق الحق، ومنه: ضل اللبن في الماء أي غاب. ومنه: «أئذا ضللنا في الأرض» «السجدة: 10» أي غبنا بالموت وصرنا ترابا، قال:ألم تسأل فتخبرك الديار عن الحي المضلَّل أين سارواوالضُّلَضِلَة: حجر أملس يردده الماء في الوادي. وكذلك الغضبة: صخرة في الجبل مخالفة لونه قال: أو غضبة في هضبة ما أمنعا. قرأ عمر بن الخطاب وأبي بن كعب «غير المغضوب عليهم وغير الضالين» وروي عنهما في الراء النصب والخفض في الحرفين، فالخفض على البدل من «الذين» أو من الهاء والميم في «عليهم» أو صفة للذين والذين معرفة ولا توصف المعارف بالنكرات ولا النكرات بالمعارف، إلا أن الذين ليس بمقصود قصدهم فهو عام فالكلام بمنزلة قولك: إني لأمر بمثلك فأكرمه أو لأن «غير» تعرفت لكونها بين شيئين لا وسط بينهما كما تقول: الحي غير الميت والساكن غير المتحرك والقائم غير القاعد، قولان: الأول للفارسي والثاني للزمخشري. والنصب في الراء على وجهين: على الحال من الذين أو من الهاء والميم في عليهم كأنك قلت: أنعمت عليهم لا مغضوبا عليهم. أو على الاستثناء كأنك قلت: إلا المغضوب عليهم. ويجوز النصب بأعني، وحكي عن الخليل.. قوله تعالى: «لا» في «ولا الضالين» اختلف فيها فقيل هي زائدة، قاله الطبري. ومنه قوله تعالى: «ما منعك ألا تسجد» «الأعراف: 12» . وقيل: هي تأكيد دخلت لئلا يتوهم أن الضالين معطوف على الذين، حكاه مكي والمهدوي. وقال الكوفيون: «لا» بمعنى غير وهي قراءة عمر وأبي وقد تقدم.. الأصل في «الضالين» : الضاللين حذفت حركة اللام الأولى ثم أدغمت اللام في اللام فاجتمع ساكنان مدة الألف واللام المدغمة. وقرأ أيوب السختياني: «ولا الضالين» بهمزة غير ممدودة كأنه فر من التقاء الساكنين، وهي لغة. حكى أبو زيد قال: سمعت عمرو بن عبيد - يقرأ: «فيومئذ لا يسأل عن ذنبه إنس ولا جأَنّ» «الرحمن: 39» فظننته قد لحن حتى سمعت من العرب: دأبة وشأبة. قال أبو الفتح: وعلى هذه اللغة قول كُثَيّر: إذا ما العوالي بالعبيط احمأرتنُجز تفسير سورة الحمد، ولله الحمد والمنة.


الم

المقوله تعالى: «الم» اختلف أهل التأويل في الحروف التي في أوائل السورة، فقال عامر الشعبي وسفيان الثوري وجماعة من المحدثين: هي سر الله في القرآن، ولله في كل كتاب من كتبه سر. فهي من المتشابه الذي انفرد الله تعالى بعلمه، ولا يجب أن يتكلم فيها، ولكن نؤمن بها ونقرأ كما جاءت. وروي هذا القول عن أبي بكر الصديق وعن علي بن أبي طالب رضي الله عنهما. وذكر أبو الليث السمرقندي عن عمر وعثمان وابن مسعود أنهم قالوا: الحروف المقطعة من المكتوم الذي لا يفسر. وقال أبو حاتم: لم نجد الحروف المقطعة في القرآن إلا في أوائل السور، ولا ندري ما أراد الله جل وعز بها.قلت: ومن هذا المعنى ما ذكره أبو بكر الأنباري: حدثنا الحسن بن الحباب حدثنا أبو بكر بن أبي طالب حدثنا أبو المنذر الواسطي عن مالك بن مغول عن سعيد بن مسروق عن الربيع بن خثيم قال: إن الله تعالى أنزل هذا القران فاستأثر منه بعلم ما شاء، وأطلعكم على ما شاء، فأما ما استأثر به لنفسه فلستم بنائليه فلا تسألوا عنه، وأما الذي أطلعكم عليه فهو الذي تسألون عنه وتخبرون به، وما بكل القرآن تعلمون، ولا بكل ما تعلمون تعملون. قال أبو بكر: فهذا يوضح أن حروفا من القرآن سترت معانيها عن جميع العالم، اختبارا من الله عز وجل وامتحانا، فمن آمن بها أثيب وسعد، ومن كفر وشك أثم وبعد. حدثنا أبو يوسف بن يعقوب القاضي حدثنا محمد بن أبي بكر حدثنا عبدالرحمن بن مهدي عن سفيان عن الأعمش عن عمارة عن حريث بن ظهير عن عبدالله قال: ما آمن مؤمن أفضل من إيمان بغيب، ثم قرأ: «الذين يؤمنون بالغيب» «البقرة: 3» .قلت: هذا القول في المتشابه وحكمه، وهو الصحيح على ما يأتي بيانه في «آل عمران» إن شاء الله تعالى. وقال جمع من العلماء كبير: بل يجب أن نتكلم فيها، ويلتمس الفوائد التي تحتها، والمعاني التي تتخرج عليها، واختلفوا في ذلك على أقوال عديدة، فروي عن ابن عباس وعلي أيضا: أن الحروف المقطعة في القرآن اسم الله الأعظم، إلا أنا لا نعرف تأليفه منها. وقال قطرب والفراء وغيرهما: هي إشارة إلى حروف الهجاء أعلم الله بها العرب حين تحداهم بالقرآن أنه مؤتلف من حروف هي التي منها بناء كلامهم، ليكون عجزهم عنه أبلغ في الحجة عليهم إذ لم يخرج عن كلامهم. قال قطرب: كانوا ينفرون عند استماع القرآن، فلما سمعوا: «الم» و «المص» استنكروا هذا اللفظ، فلما أنصتوا له صلى الله عليه وسلم أقبل عليهم بالقرآن المؤتلف ليثبته في أسماعهم وآذانهم ويقيم الحجة عليهم. وقال قوم: روي أن المشركين لما أعرضوا عن سماع القرآن بمكة وقالوا: «لا تسمعوا لهذا القرآن والغوا فيه» «فصلت: 26» نزلت ليستغربوها فيفتحون لها أسماعهم فيسمعون القرآن بعدها فتجب عليهم الحجة. وقال جماعة: هي حروف دالة على أسماء أخذت منها وحذفت بقيتها، كقول ابن عباس وغيره: الألف من الله، واللام من جبريل، والميم من محمد صلى الله عليه وسلم. وقيل: الألف مفتاح اسمه الله، واللام مفتاح اسمه لطيف، والميم مفتاح اسمه مجيد. وروى أبو الضحى عن ابن عباس في قوله: «الم» قال: أنا الله أعلم، «الر» أنا الله أرى، «المص» أنا الله أفضل. فالألف تؤدي عن معنى أنا، واللام تؤدي عن اسم الله، والميم تؤدي عن معنى أعلم. واختار هذا القول الزجاج وقال: اذهب إلى أن كل حرف منها يؤدي عن معنى، وقد تكلمت العرب بالحروف المقطعة نظما لها ووضعا بدل الكلمات التي الحروف منها، كقوله:فقلت لها قفي فقالت قافأراد: قالت وقفت. وقال زهير:بالخير خيرات وإن شرا فا ولا أريد الشر إلا أن تاأراد: وإن شرا فشر. وأراد: إلا أن تشاء.وقال آخر:نادوهم ألا الجموا ألا تا قالوا جميعا كلهم ألا فاأراد: ألا تركبون، قالوا: ألا فاركبوا. وفي الحديث: «من أعان على قتل مسلم بشطر كلمة» قال شقيق: هو أن يقول في أقتل: أقْ، كما قال عليه السلام «كفى بالسيف شا» معناه: شافيا.وقال زيد بن أسلم: هي أسماء للسور. وقال الكلبي: هي أقسام أقسم الله تعالى بها لشرفها وفضلها، وهي من أسمائه، عن ابن عباس أيضا ورد بعض العلماء هذا القول فقال: لا يصح أن يكون قسما لأن القسم معقود على حروف مثل: إن وقد ولقد وما، ولم يوجد ههنا حرف من هذه الحروف، فلا يجوز أن يكون يمينا. والجواب أن يقال: موضع القسم قوله تعالى: «لا ريب فيه» فلو أن إنسانا حلف فقال: والله هذا الكتاب لا ريب فيه، لكان الكلام سديدا، وتكون «لا» جواب القسم. فثبت أن قول الكلبي وما روي عن ابن عباس سديد صحيح.فإن قيل: ما الحكمة في القسم من الله تعالى، وكان القوم في ذلك الزمان على صنفين: مصدق، ومكذب، فالمصدق يصدق بغير قسم، والمكذب لا يصدق مع القسم؟. قيل له: القرآن نزل بلغة العرب، والعرب إذا أراد بعضهم أن يؤكد كلامه أقسم على كلامه، والله تعالى أراد أن يؤكد عليهم الحجة فأقسم أن القرآن من عنده. وقال بعضهم: «الم» أي أنزلت عليك هذا الكتاب من اللوح المحفوظ. وقال قتادة في قوله: «الم» قال اسم من أسماء القرآن. وروي عن محمد بن علي الترمذي أنه قال: إن الله تعالى أودع جميع ما في تلك السورة من الأحكام والقصص في الحروف التي ذكرها في أول السورة، ولا يعرف ذلك إلا نبي أو ولي، ثم بين ذلك في جميع السورة ليفقّه الناس. وقيل غير هذا من الأقوال، فالله أعلم.والوقف على هذه الحروف على السكون لنقصانها إلا إذا أخبرت عنها أو عطفتها فإنك تعربها. واختلف: هل لها محل من الإعراب؟ فقيل: لا، لأنها ليست أسماء متمكنة، ولا أفعالا مضارعة، وإنما هي بمنزلة حروف التهجي فهي محكية. هذا مذهب الخليل وسيبويه. ومن قال: إنها أسماء السور فموضعها عنده الرفع على أنها عنده خبر ابتداء مضمر، أي هذه «الم» ، كما تقول: هذه سورة البقرة. أو تكون رفعا على الابتداء والخبر ذلك، كما تقول: زيد ذلك الرجل. وقال ابن كَيسان النحوي: «الم» في موضع نصب، كما تقول: اقرأ «الم» أو عليك «الم» . وقيل: في موضع خفض بالقسم، لقول ابن عباس: إنها أقسام أقسم الله بها.


ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ

ذلك الكتاب لا ريب فيه هدى للمتقينقوله تعالى: «ذلك الكتاب» قيل: المعنى هذا الكتاب. و «ذلك» قد تستعمل في الإشارة إلى حاضر، وإن كان موضوعا للإشارة إلى غائب، كما قال تعالى في الإخبار عن نفسه جل وعز: «ذلك عالم الغيب والشهادة العزيز الرحيم» «السجدة: 6» ، ومنه قول خُفاف بن نُدبة:أقول له والرمح يأطر متنه تأمل خفافا إنني أنا ذلكاأي أنا هذا. فـ «ذلك» إشارة إلى القرآن، موضوع موضع هذا، تلخيصه: الم هذا الكتاب لا ريب فيه. وهذا قول أبي عبيدة وعكرمة وغيرهما، ومنه قوله تعالى: «وتلك حجتنا آتيناها إبراهيم» «الأنعام: 83» «تلك آيات الله نتلوها عليك بالحق» «البقرة: 252» أي هذه، لكنها لما انقضت صارت كأنها بعدت فقيل تلك. وفي البخاري «وقال معمر ذلك الكتاب هذا القرآن» . «هدى للمتقين» بيان ودلالة، كقوله: «ذلكم حكم الله يحكم بينكم» «الممتحنة: 10» هذا حكم الله.قلت: وقد جاء «هذا» بمعنى «ذلك» ، ومنه قوله عليه السلام في حديث أم حرام: «يركبون ثبج هذا البحر» أي ذلك البحر، والله أعلم. وقيل: هو على بابه إشارة إلى غائب.واختلف في ذلك الغائب على أقوال عشرة، فقيل: «ذلك الكتاب» أي الكتاب الذي كتبتُ على الخلائق بالسعادة والشقاوة والأجل والرزق لا ريب فيه، أي لا مبدل له. وقيل: ذلك الكتاب، أي الذي كتبتُ على نفسي في الأزل «أن رحمتي سبقت غضبي» . وفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «لما قضى الله الخلق كتب في كتابه على نفسه فهو موضوع عنده أن رحمتي تغلب غضبي» في رواية: «سبقت» . وقيل: إن الله تعالى قد كان وعد نبيه عليه السلام أن ينزل عليه كتابا لا يمحوه الماء، فأشار إلى ذلك الوعد كما في صحيح مسلم من حديث عياض بن حِمار المجاشعي أن رسول الله صلى الله عليه وسلم قال: «إن الله نظر إلى أهل الأرض فمقتهم عربهم وعجمهم إلا بقايا من أهل الكتاب وقال إنما بعثتك لأبتليك وأبتلي بك وأنزلت عليك كتابا لا يغسله الماء تقرؤه نائما ويقظان» الحديث. وقيل: الإشارة إلى ما قد نزل من القرآن بمكة. وقيل: إن الله تبارك وتعالى لما أنزل على نبيه صلى الله عليه وسلم بمكة: «إنا سنلقي عليك قولا ثقيلا» «المزمل: 5» لم يزل رسول الله صلى الله عليه وسلم مستشرفا «وفي النسخة: مستسرفا» لإنجاز هذا الوعد من ربه عز وجل، فلما أنزل عليه بالمدينة: «الم. ذلك الكتاب لا ريب فيه» «البقرة: 1 - 2» كان فيه معنى هذا القرآن الذي أنزلته عليك بالمدينة، ذلك الكتاب الذي وعدتك أن أوحيه إليك بمكة. وقيل: إن «ذلك» إشارة إلى ما في التوراة والإنجيل. و «الم» اسم للقرآن، والتقدير هذا القرآن ذلك الكتاب المفسر في التوراة والإنجيل، يعني أن التوراة والإنجيل يشهدان بصحته ويستغرق ما فيهما ويزيد عليهما ما ليس فيهما. وقيل: إن «ذلك الكتاب» إشارة إلى التوراة والإنجيل كليهما، والمعنى: الم ذانك الكتابان أو مثل ذينك الكتابين، أي هذا القرآن جامع لما في ذينك الكتابين، فعبر بـ «بذلك» عن الاثنين بشاهد من القرآن، قال الله تبارك وتعالى: «إنها بقرة لا فارض ولا بكر عوان بين ذلك» «البقرة: 68» أي عوان بين تينك: الفارض والبكر، وسيأتي. وقيل: إن «ذلك» إشارة إلى اللوح المحفوظ. وقال الكسائي: «ذلك» إشارة إلى القرآن الذي في السماء لم ينزل بعد. وقيل: إن الله تعالى قد كان وعد أهل الكتاب أن ينزل على محمد صلى الله عليه وسلم كتابا، فالإشارة إلى ذلك الوعد. قال المبرد: المعنى هذا القرآن ذلك الكتاب الذي كنتم تستفتحون به على الذين كفروا. وقيل: إلى حروف المعجم في قول من قال: «الم» الحروف التي تحديتكم بالنظم منها.والكتاب مصدر من كتب يكتب إذا جمع، ومنه قيل: كتيبة، لاجتماعها. وتكتَّبت الخيل صارت كتائب. وكتبتُ البغلة: إذا جمعت بين شُفْري رَحِمِها بحلقة أو سير، قال:لا تأمنن فَزاريا حللت به على قَلوصك واكتبها بأسياروالكتبة «بضم الكاف» : الخرزة، والجمع كتب. والكتب: الخزر. قال ذو الرمة:وفراء غرفية أثأى خوارزها مُشَلشِل ضيَّعتْه بينها الكتبُوالكتاب: هو خط الكاتب حروف المعجم مجموعة أو متفرقة، وسمي كتابا وإن كان مكتوبا، كما قال الشاعر:تؤمِّل رجعة مني وفيها كتاب مثل ما لصق الغراءوالكتاب: الفرض والحكم والقدر، قال الجَعدِي:يا ابنة عمي كتاب الله أخرجني عنكم وهل أمنعنَّ الله ما فعلاقوله تعالى: «لا ريب» نفي عام، ولذلك نصب الريب به. وفي الريب ثلاثة معان:أحدها: الشك، قال عبدالله بن الزبعرى:ليس في الحق يا أميمة ريب إنما الريب ما يقول الجهولوثانيها: التهمة، قال جميل:بثينة قالت يا جميل أربتني فقلت كلانا يا بثين مريبوثالثها: الحاجة، قال:قضينا من تهامة كل ريب وخيبر ثم أجمعنا السيوفافكتاب الله تعالى لا شك فيه ولا ارتياب، والمعنى: أنه في ذاته حق وأنه منزل من عند الله، وصفة من صفاته، غير مخلوق ولا محدث، وإن وقع ريب للكفار. وقيل: هو خبر ومعناه النهي، أي لا ترتابوا، وتم الكلام كأنه قال ذلك الكتاب حقا. وتقول: رابني هذا الأمر إذا أدخل عليك شكا وخوفا. وأراب: صار ذا ريبة، فهو مريب. ورابني أمره. وريب الدهر: صروفه.قوله تعالى: «فيه هدى للمتقين» الهاء في «فيه» في موضع خفض بفي، وفيه خمسة أوجه، أجودها: فيهِ هدى. ويليه فيهُ هدى «بضم الهاء بغير واو» وهي قراءة الزهري وسلام أبي المنذر. ويليه فيهي هدى «بإثبات الياء» وهي قراءة ابن كثير. ويجوز فيهو هدى «بالواو» . ويجوز فيه هدى «مدغما» وارتفع «هدى» على الابتداء والخبر «فيه» . والهدى في كلام العرب معناه الرشد والبيان، أي فيه كشف لأهل المعرفة ورشد وزيادة بيان وهدى.الهدى هُديان: هدى دلالة، وهو الذي تقدر عليه الرسل وأتباعهم، قال الله تعالى: «ولكل قوم هاد» «الرعد: 7» . وقال: «وإنك لتهدي إلى صراط مستقيم» «الشورى: 52» فأثبت لهم الهدى الذي معناه الدلالة والدعوة والتنبيه، وتفرد هو سبحانه بالهدى الذي معناه التأييد والتوفيق، فقال لنبيه صلى الله عليه وسلم: «إنك لا تهدي من أحببت» «القصص: 56» فالهدى على هذا يجيء بمعنى خلق الإيمان في القلب، ومنه قوله تعالى: «أولئك على هدى من ربهم» «البقرة: 5» وقوله: «ويهدي من يشاء» «فاطر: 8» والهدى: الاهتداء، ومعناه راجع إلى معنى الإرشاد كيفما تصرفت. قال أبو المعالي: وقد ترد الهداية والمراد بها إرشاد المؤمنين إلى مسالك الجنان والطرق المفضية إليها، من ذلك قوله تعالى في صفة المجاهدين: «فلن يضل أعمالهم. سيهديهم» «محمد: 4 - 5» ومنه قوله تعالى: «فاهدوهم إلى صراط الجحيم» «الصافات: 23» معناه فاسلكوهم إليها.الهدى لفظ مؤنث. قال الفراء: بعض بني أسد تؤنث الهدى فتقول: هذه هدى حسنة. وقال اللحياني: هو مذكر، ولم يعرب لأنه مقصور والألف لا تتحرك، ويتعدى بحرف وبغير حرف وقد مضى في «الفاتحة» ، تقول: هديته الطريق وإلى الطريق والدار وإلى الدار، أي عرفته. الأولى لغة أهل الحجاز، والثانية حكاها الأخفش. وفي التنزيل: «اهدنا الصراط المستقيم» و «الحمد لله الذي هدانا لهذا» «الأعراف: 43» وقيل: إن الهدى اسم من أسماء النهار، لأن الناس يهتدون فيه لمعايشهم وجميع مأربهم، ومنه قول ابن مُقبل:حتى استبنت الهدى والبيد هاجمة يخشعن في الآل غلفا أو يصليناقوله تعالى: «للمتقين» خص الله تعالى المتقين بهدايته وإن كان هدى للخلق أجمعين تشريفا لهم، لأنهم آمنوا وصدقوا بما فيه. وروي عن أبى رَوق أنه قال: «هدى للمتقين» أي كرامة لهم، يعني إنما أضاف إليهم إجلالا لهم وكرامة لهم وبيانا لفضلهم. وأصل «للمتقين» : للموتقيين بياءين مخففتين، حذفت الكسرة من الياء الأولى لثقلها ثم حذفت الياء لالتقاء الساكنين وأبدلت الواو تاء على أصلهم في اجتماع الواو والتاء وأدغمت التاء في التاء فصار للمتقين.الخامسة: التقوى يقال أصلها في اللغة قلة الكلام، حكاه ابن فارس. قلت ومنه الحديث «التقي مُلْجَم والمتقي فوق المؤمن والطائع» وهو الذي يتقي بصالح عمله وخالص دعائه عذاب الله تعالى، مأخوذ من اتقاء المكروه بما تجعله حاجزا بينك وبينه، كما قال النابغة:سقط النصيف ولم ترد إسقاطه فتناولته واتقتنا باليدوقال آخر:فألقت قناعا دونه الشمس واتقت بأحسن موصولين كف ومعصموخرج أبو محمد عبدالغني الحافظ من حديث سعيد بن زَربي أبي عبيدة عن عاصم بن بهدلة عن زر بن حبيش عن ابن مسعود قال قال يوما لابن أخيه: يا ابن أخي ترى الناس ما أكثرهم؟ قال: نعم، قال: لا خير فيهم إلا تائب أو تقي ثم قال: يا ابن أخي ترى الناس ما أكثرهم؟ قلت: بلى، قال: لا خير فيهم إلا عالم أو متعلم. وقال أبو يزيد البسطامي: المتقي من إذا قال قال لله، ومن إذا عمل عمل لله. وقال أبو سليمان الداراني: المتقون الذين نزع الله عن قلوبهم حب الشهوات. وقيل: المتقي الذي اتقى الشرك وبرئ من النفاق. قال ابن عطية: وهذا فاسد، لأنه قد يكون كذلك وهو فاسق. وسأل عمر بن الخطاب رضي الله عنه أُبيا عن التقوى، فقال: هل أخذت طريقا ذا شوك؟ قال: نعم: قال فما عملت فيه؟ قال: تشمرت وحذرت، قال: فذاك التقوى. وأخذ هذا المعنى ابن المعتز فنظمه:خل الذنوب صغيرها وكبيرها ذاك التقىواصنع كماش فوق أر ض الشوك يحذر ما يرىلا تحقرن صغيرة إن الجبال من الحصىالسادسة: التقوى فيها جماع الخير كله، وهي وصية الله في الأولين والآخرين، وهي خير ما يستفيده الإنسان، كما قال أبو الدرداء وقد قيل له: إن أصحابك يقولون الشعر وأنت ما حفظ عنك شيء، فقال:يريد المرء أن يؤتى مناه ويأبى الله إلا ما أرادايقول المرء فائدتي ومالي وتقوى الله أفضل ما استفاداوروى ابن ماجة في سننه عن أبى أمامة عن النبي صلى الله عليه وسلم أنه كان يقول: «ما استفاد المؤمن بعد تقوى الله خير له من زوجة صالحة إن أمرها أطاعته وإن نظر إليها سرته وإن أقسم عليها أبرته وإن غاب عنها نصحته في نفسها وماله» .والأصل في التقوى: وَقْوَى على وزن فعلى فقلبت الواو تاء من وقيته أقيه أي منعته، ورجل تقي أي خائف، أصله وقي، وكذلك تقاة كانت في الأصل وقاة، كما قالوا: تجاه وتراث، والأصل وجاه ووراث.


الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

الذين يؤمنون بالغيب ويقيمون الصلاة ومما رزقناهم ينفقونقوله تعالى: «الذين» في موضع خفض نعت «للمتقين» ، ويجوز الرفع على القطع أي هم الذين، ويجوز النصب على المدح. «يؤمنون» يصدقون. والإيمان في اللغة: التصديق، وفي التنزيل: «وما أنت بمؤمن لنا» «يوسف: 17» أي بمصدق، ويتعدى بالباء واللام، كما قال: «ولا تؤمنوا إلا لمن تبع دينكم» «آل عمران: 73» «فما آمن لموسى» «يونس: 83» وروى حجاج بن حجاج الأحول - ويلقب بزقّ العسل - قال سمعت قتادة يقول: يا ابن آدم، إن كنت لا تريد أن تأتي الخير إلا عن نشاط فإن نفسك مائلة إلى السأمة والفترة والملة، ولكن المؤمن هو المتحامل، والمؤمن هو المتقوي، والمؤمن هو المتشدد، وإن المؤمنين هم العجاجون إلى الله الليل والنهار، والله ما يزال المؤمن يقول: ربنا في السر والعلانية حتى استجاب لهم في السر والعلانية.قوله تعالى «بالغيب» الغيب في كلام العرب: كل ما غاب عنك، وهو من ذوات الياء يقال منه: غابت الشمس تغيب، والغيبة معروفة. وأغابت المرأة فهي مغيبة إذا غاب عنها زوجها، ووقعنا في غيبة وغيابة، أي هبطة من الأرض، والغيابة: الأجمة، وهي جماع الشجر يغاب فيها، ويسمى المطمئن من الأرض: الغيب، لأنه غاب عن البصر.واختلف المفسرون في تأويل الغيب هنا، فقالت فرقة: الغيب في هذه الآية: الله سبحانه. وضعفه ابن العربي. وقال آخرون: القضاء والقدر. وقال آخرون: القرآن وما فيه من الغيوب. وقال آخرون: الغيب كل ما أخبر به الرسول عليه السلام مما لا تهتدي إليه العقول من أشراط الساعة وعذاب القبر والحشر والنشر والصراط والميزان والجنة والنار. قال ابن عطية: وهذه الأقوال لا تتعارض بل يقع الغيب على جميعها.قلت: وهذا الإيمان الشرعي المشار إليه في حديث جبريل عليه السلام حين قال للنبي صلى الله عليه وسلم: فأخبرني عن الإيمان. قال: «أن تؤمن بالله وملائكته وكتبه ورسله واليوم الآخر وتؤمن بالقدر خيره وشره» . قال: صدقت. وذكر الحديث. وقال عبدالله بن مسعود: ما آمن مؤمن أفضل من إيمان بغيب، ثم قرأ: «الذين يؤمنون بالغيب» «البقرة: 3» .قلت: وفي التنزيل: «وما كنا غائبين» «الأعراف: 7» وقال: «الذين يخشون ربهم بالغيب» «الأنبياء: 49» فهو سبحانه غائب عن الأبصار، غير مرئي في هذه الدار، غير غائب بالنظر والاستدلال، فهم يؤمنون أن لهم ربا قادرا يجازي على الأعمال، فهم يخشونه في سرائرهم وخلواتهم التي يغيبون فيها عن الناس، لعلمهم بإطلاعه عليهم، وعلى هذا تتفق الآي ولا تتعارض، والحمد لله. وقيل: «بالغيب» أي بضمائرهم وقلوبهم بخلاف المنافقين، وهذا قول حسن. وقال الشاعر:وبالغيب أمنا وقد كان قومنا يصلّون للأوثان قبل محمدقوله تعالى: «ويقيمون الصلاة» معطوف جملة على جملة. وإقامة الصلاة أداؤها بأركانها وسننها وهيئاتها في أوقاتها، على ما يأتي بيانه. يقال: قام الشيء أي دام وثبت، وليس من القيام على الرجل، وإنما هو من قولك: قام الحق أي ظهر وثبت، قال الشاعر:وقامت الحرب بنا على ساقوقال آخر:وإذا يقال أتيتم لم يبرحوا حتى تقيم الخيل سوق طعانوقيل: «يقيمون» يديمون، وأقامه أي أدامه، وإلى هذا المعنى أشار عمر بقوله: من حفظها وحافظ عليها حفظ دينه، ومن ضيعها فهو لما سواها أضيع.إقامة الصلاة معروفة، وهي سنة عند الجمهور، وأنه لا إعادة على تاركها. وعند الأوزاعي وعطاء ومجاهد وابن أبي ليلى هي واجبة وعلى من تركها الإعادة، وبه قال أهل الظاهر، وروي عن مالك، واختاره ابن العربي قال: لأن في حديث الأعرابي «وأقم» فأمره بالإقامة كما أمره بالتكبير والاستقبال والوضوء.قال: فأما أنتم الآن وقد وقفتم على الحديث فقد تعين عليكم أن تقولوا بإحدى روايتي مالك الموافقة للحديث وهي أن الإقامة فرض. قال ابن عبدالبر قوله: «وتحريمها التكبير» دليل على أنه لم يدخل في الصلاة من لم يحرم، فما كان قبل الإحرام فحكمه ألا تعاد منه الصلاة إلا أن يجمعوا على شيء فيسلم للإجماع كالطهارة والقبلة والوقت ونحو ذلك. وقال بعض علمائنا: من تركها عمدا أعاد الصلاة، وليس ذلك لوجوبها إذ لو كان ذلك لاستوى سهوها وعمدها، وإنما ذلك للاستخفاف بالسنن، والله أعلم.واختلف العلماء فيمن سمع الإقامة هل يسرع أو لا؟ فذهب الأكثر إلى أنه لا يسرع وإن خاف فوت الركعة لقوله عليه السلام: «إذا أقيمت الصلاة فلا تأتوها تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا» . رواه أبو هريرة أخرجه مسلم. وعنه أيضا قال: قال رسول الله صلى الله عليه وسلم: «إذا ثوب بالصلاة فلا يَسْعَ إليها أحدكم ولكن ليمش وعليه السكينة والوقار صل ما أدركت واقض ما سبقك» . وهذا نص. ومن جهة المعنى أنه إذا أسرع انبهر فشوش عليه دخوله في الصلاة وقراءتها وخشوعها. وذهب جماعة من السلف منهم ابن عمر وابن مسعود على اختلاف عنه أنه إذا خاف فواتها أسرع. وقال إسحاق: يسرع إذا خاف فوات الركعة، وروي عن مالك نحوه، وقال: لا بأس لمن كان على فرس أن يحرك الفرس، وتأوله بعضهم على الفرق بين الماشي والراكب، لأن الراكب لا يكاد أن ينبهر كما ينبهر الماشي.قلت: واستعمال سنة رسول الله صلى الله عليه وسلم في كل حال أولى، فيمشي كما جاء الحديث وعليه السكينة والوقار، لأنه في صلاة ومحال أن يكون خبره صلى الله عليه وسلم على خلاف ما أخبر، فكما أن الداخل في الصلاة يلزم الوقار والسكون كذلك الماشي، حتى يحصل له التشبه به فيحصل له ثوابه. ومما يدل على صحة هذا ما ذكرناه من السنة، وما خرجه الدارمي في مسنده قال: حدثنا محمد بن يوسف قال حدثنا سفيان عن محمد بن عجلان عن المقبري عن كعب بن عُجْرة قال قال رسول الله صلى الله عليه وسلم: «إذا توضأت فعمدت إلى المسجد فلا تشبكن بين أصابعك فإنك في صلاة» . فمنع صلى الله عليه وسلم في هذا الحديث وهو صحيح مما هو أقل من الإسراع وجعله كالمصلي، وهذه السنن تبين معنى قوله تعالى: «فاسعوا إلى ذكر الله» «الجمعة: 9» وأنه ليس المراد به الاشتداد على الأقدام، وإنما عنى العمل والفعل، هكذا فسره مالك. وهو الصواب في ذلك والله أعلم.واختلف العلماء في تأويل قوله عليه السلام: «وما فاتكم فأتموا» وقوله: «واقض ما سبقك» هل هما بمعنى واحد أو لا؟ فقيل: هما بمعنى واحد وأن القضاء قد يطلق ويراد به التمام، قال الله تعالى: «فإذا قضيت الصلاة» «الجمعة: 10» وقال: «فإذا قضيتم مناسككم» «البقرة: 200» . وقيل: معناهما مختلف وهو الصحيح، ويترتب على هذا الخلاف خلاف فيما يدركه الداخل هل هو أول صلاته أو أخرها؟ فذهب إلى الأول جماعة من أصحاب مالك - منهم ابن القاسم - ولكنه يقضي ما فاته بالحمد وسورة، فيكون بانيا في الأفعال قاضيا في الأقوال. قال ابن عبدالبر: وهو المشهور من المذهب. وقال ابن خويز منداد: وهو الذي عليه أصحابنا، وهو قول الأوزاعي والشافعي ومحمد بن الحسن وأحمد بن حنبل والطبري وداود بن علي. وروى أشهب وهو الذي ذكره ابن عبدالحكم عن مالك، ورواه عيسى عن ابن القاسم عن مالك، أن ما أدرك فهو آخر صلاته، وأنه يكون قاضيا في الأفعال والأقوال، وهو قول الكوفيين. قال القاضي أبو محمد عبدالوهاب: وهو مشهور مذهب مالك. قال ابن عبدالبر: من جعل ما أدرك أول صلاته فأظنهم راعوا الإحرام، لأنه لا يكون إلا في أول الصلاة، والتشهد والتسليم لا يكون إلا في أخرها، فمن ههنا قالوا: إن ما أدرك فهو أول صلاته، مع ما ورد في ذلك من السنة من قوله: «فأتموا» والتمام هو الآخر.واحتج الآخرون بقوله: «فاقضوا» والذي يقضيه هو الفائت، إلا أن رواية من روى «فأتموا» أكثر، وليس يستقيم على قول من قال: إن ما أدرك أول صلاته ويطرد، إلا ما قاله عبدالعزيز بن أبي سلمة الماجِشون والمزني وإسحاق وداود من أنه يقرأ مع الإمام بالحمد وسورة إن أدرك ذلك معه، وإذا قام للقضاء قرأ بالحمد وحدها، فهؤلاء اطرد على أصلهم قولهم وفعلهم، رضي الله عنهم.الإقامة تمنع من ابتداء صلاة نافلة، قال رسول الله صلى الله عليه وسلم: «إذا أقيمت الصلاة فلا صلاة إلا المكتوبة» خرجه مسلم وغيره، فأما إذا شرع في نافلة فلا يقطعها، لقوله تعالى: «ولا تبطلوا أعمالكم» «محمد: 33» وخاصة إذا صلى ركعة منها. وقيل: يقطعها لعموم الحديث في ذلك. والله أعلم.واختلف العلماء فيمن دخل المسجد ولم يكن ركع ركعتي الفجر ثم أقيمت الصلاة، فقال مالك: يدخل مع الإمام ولا يركعهما، وإن كان لم يدخل المسجد فإن لم يخف فوات ركعة فليركع خارج المسجد، ولا يركعهما في شيء من أفنية المسجد - التي تصلى فيها الجمعة - اللاصقة بالمسجد، وإن خاف أن تفوته الركعة الأولى فليدخل وليصل معه، ثم يصليهما إذا طلعت الشمس إن أحب، ولأن يصليهما إذا طلعت الشمس أحب إلي وأفضل من تركهما وقال أبو حنيفة وأصحابه: إن خشي أن تفوته الركعتان ولا يدرك الإمام قبل رفعه من الركوع في الثانية دخل معه، وإن رجا أن يدرك ركعة صلى ركعتي الفجر خارج المسجد، ثم يدخل مع الإمام وكذلك قال الأوزاعي، إلا أنه يجوز ركوعهما في المسجد ما لم يخف فوت الركعة الأخيرة. وقال الثوري: إن خشي فوت ركعة دخل معهم ولم يصلهما وإلا صلاهما وإن كان قد دخل المسجد. وقال الحسن بن حي ويقال ابن حيان: إذا أخذ المقيم في الإقامة فلا تطوع إلا ركعتي الفجر. وقال الشافعي: من دخل المسجد وقد أقيمت الصلاة دخل مع الإمام ولم يركعهما لا خارج المسجد ولا في المسجد. وكذلك قال الطبري وبه قال أحمد بن حنبل وحكي عن مالك، وهو الصحيح في ذلك، لقوله عليه السلام. «إذا أقيمت الصلاة فلا صلاة إلا المكتوبة» . وركعتا الفجر إما سنة، وإما فضيلة، وإما رغيبة، والحجة عند التنازع حجة السنة. ومن حجة قول مالك المشهور وأبي حنيفة ما روي عن ابن عمر أنه جاء والإمام يصلي صلاة الصبح فصلاهما في حجرة حفصة، ثم إنه صلى مع الإمام. ومن حجة الثوري والأوزاعي ما روي عن عبدالله بن مسعود أنه دخل المسجد. وقد أقيمت الصلاة فصلى إلى أسطوانة في المسجد ركعتي الفجر، ثم دخل الصلاة بمحضر من حذيفة وأبي موسى رضي الله عنهما. قالوا: «وإذا جاز أن يشتغل بالنافلة عن المكتوبة خارج المسجد جاز له ذلك في المسجد» ، روى مسلم عن عبدالله بن مالك ابن بُحَينة قال: أقيمت صلاة الصبح فرأى رسول الله صلى الله عليه وسلم رجلا يصلي والمؤذن يقيم، فقال: «أتصلي الصبح أربعا» وهذا إنكار منه صلى الله عليه وسلم على الرجل لصلاته ركعتي الفجر في المسجد والإمام يصلي، ويمكن أن يستدل به أيضا على أن ركعتي الفجر إن وقعت في تلك الحال صحت، لأنه عليه السلام لم يقطع عليه صلاته مع تمكنه من ذلك، والله أعلم.الصلاة أصلها في اللغة الدعاء، مأخوذة من صلى يصلي إذا دعا، ومنه قوله عليه السلام: «إذا دعي أحدكم إلى طعام فليجب فإن كان مفطرا فليطعم وإن كان صائما فليصل» أي فليدع. وقال بعض العلماء: إن المراد الصلاة المعروفة، فيصلي ركعتين وينصرف، والأول أشهر وعليه من العلماء الأكثر. ولما ولدت أسماء عبدالله بن الزبير أرسلته إلى النبي صلى الله عليه وسلم، قالت أسماء: ثم مسحه وصلى عليه، أي دعا له. وقال تعالى: «وصل عليهم» «التوبة: 103» أي ادع لهم. وقال الأعشى:تقول بِنتي وقد قرُبتُ مرتحلا يا رب جنب أبي الأوصاب والوجعاعليكِ مثلَ الذي صليتِ فاغتمضي نوما فإن لجنب المرء مضطجعاوقال الأعشى أيضا:وقابلها الريح في دِنِّها وصلّى على دنها وارتسمارتسم الرجل: كبر ودعا، قال في الصحاح، وقال قوم: هي مأخوذة من الصلا وهو عرق في وسط الظهر ويفترق عند العجب فيكتنفه، ومنه أخذ المصلي في سبق الخيل، لأنه يأتي في الحلبة ورأسه عند صَلْوَي السابق، فاشتقت الصلاة منه، إما لأنها جاءت ثانية للإيمان فشبهت بالمصلي من الخيل، وإما لأن الراكع تثنى صلَواه. والصلاة: مغرز الذنب من الفرس، والاثنان صلوان. والمصلي: تالي السابق، لأن رأسه عند صلاه. وقال علي رضي الله عنه: سبق رسول الله صلى الله عليه وسلم وصلى أبو بكر وثلّث عمر. وقيل: هي مأخوذة من اللزوم، ومنه صلي بالنار إذا لزمها، ومنه «تصلى نارا حامية» «الغاشية: 4» . وقال الحارث بن عُباد:لم أكن من جُناتها علم اللـ ـه وإني بحرها اليوم صالأي ملازم لحرها، وكأن المعنى على هذا ملازمة العبادة على الحد الذي أمر الله تعالى به. وقيل: هي مأخوذة من صليت العود بالنار إذا قومته ولينته بالصلاء. والصلاء: صلاء النار بكسر الصاد ممدود، فإن فتحت الصاد قصرت، فقلت صلا النار، فكأن المصلي يقوم نفسه بالمعاناة فيها ويلين ويخشع، قال الخارزنجي:فلا تعجل بأمرك واستدمه فما صلى عصاك كمستديموالصلاة: الدعاء والصلاة: الرحمة، ومنه: «اللهم صل على محمد» الحديث. والصلاة: العبادة، ومنه قوله تعالى: «وما كان صلاتهم عند البيت» «الأنفال: 35» الآية، أي عبادتهم. والصلاة: النافلة، ومنه قوله تعالى: «وأمر أهلك بالصلاة» «طه: 132» . والصلاة التسبيح، ومنه قوله تعالى: «فلولا أنه كان من المسبحين» «الصافات: 143» أي من المصلين. ومنه سبحة الضحى. وقد قيل في تأويل «نسبح بحمدك» «البقرة: 30» نصلي. والصلاة: القراءة، ومنه قوله تعالى: «ولا تجهر بصلاتك» «الإسراء: 110» فهي لفظ مشترك. والصلاة: بيت يصلّى فيه، قاله ابن فارس. وقد قيل: إن الصلاة اسم علم وضع لهذه العبادة، فإن الله تعالى لم يخل زمانا من شرع، ولم يخل شرع من صلاة، حكاه أبو نصر القشيري.قلت: فعلى هذا القول لا اشتقاق لها، وعلى قول الجمهور وهي: -اختلف الأصوليون هل هي مبقاة على أصلها اللغوي الوضعي الابتدائي، وكذلك الإيمان والزكاة والصيام والحج، والشرع إنما تصرف بالشروط والأحكام، أو هل تلك الزيادة من الشرع تصيرها موضوعة كالوضع الابتدائي من قبل الشرع. هنا اختلافهم والأول أصح، لأن الشريعة ثبتت بالعربية، والقرآن نزل بها بلسان عربي مبين، ولكن للعرب تحكم في الأسماء، كالدابة وضعت لكل ما يدب، ثم خصصها العرف بالبهائم، فكذلك لعرف الشرع تحكم في الأسماء، والله أعلم.واختلف في المراد بالصلاة هنا، فقيل: الفرائض. وقيل: الفرائض والنوافل معا، وهو الصحيح، لأن اللفظ عام والمتقي يأتي بهما.الصلاة سبب للرزق، قال الله تعالى: «وأمر أهلك بالصلاة» «طه: 132» الآية، على ما يأتي بيانه في «طه» إن شاء الله تعالى. وشفاء من وجع البطن وغيره، روى ابن ماجة عن أبي هريرة قال: هجّر النبي صلى الله عليه وسلم فهجّرت فصليت ثم جلست، فالتفت إلي النبي صلى الله عليه وسلم فقال: «أشكمت درده» قلت: نعم يا رسول الله، قال: «قم فصل فإن في الصلاة شفاء» . في رواية: «أشكمت درد» يعني تشتكي بطنك بالفارسية، وكان عليه الصلاة والسلام إذا حزبه أمر فزع إلى الصلاة.الصلاة لا تصح إلا بشروط وفروض، فمن شروطها: الطهارة، وسيأتي بيان أحكامها في سورة النساء والمائدة. وستر العورة، يأتي في الأعراف القول فيها إن شاء الله تعالى. وأما فروضها: فاستقبال القبلة، والنية، وتكبيرة الإحرام والقيام لها، وقراءة أم القرآن والقيام لها، والركوع والطمأنينة فيه، ورفع الرأس من الركوع والاعتدال فيه، والسجود والطمأنينة فيه، ورفع الرأس من السجود، والجلوس بين السجدتين والطمأنينة فيه، والسجود الثاني والطمأنينة فيه. والأصل في هذه الجملة حديث أبي هريرة في الرجل الذي علمه النبي صلى الله عليه وسلم الصلاة لما أخلّ بها، فقال له: «إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة ثم كبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعا ثم ارفع حتى تعتدل قائما ثم اسجد حتى تطمئن ساجدا ثم ارفع حتى تطمئن جالسا ثم افعل ذلك في صلاتك كلها» خرجه مسلم. ومثله حديث رفاعة بن رافع، أخرجه الدارقطني وغيره. قال علماؤنا: فبين قوله صلى الله عليه وسلم أركان الصلاة، وسكت عن الإقامة ورفع اليدين وعن حد القراءة وعن تكبير الانتقالات، وعن التسبيح في الركوع والسجود، وعن الجلسة الوسطى، وعن التشهد وعن الجلسة الأخيرة وعن السلام. أما الإقامة وتعيين الفاتحة فقد مضى الكلام فيهما. وأما رفع اليدين فليس بواجب عند جماعة العلماء وعامة الفقهاء، لحديث أبي هريرة وحديث رفاعة بن رافع. وقال داود وبعض أصحابه بوجوب ذلك عند تكبيرة الإحرام. وقال بعض أصحابه: الرفع عند الإحرام وعند الركوع وعند الرفع من الركوع واجب، وإن من لم يرفع يديه فصلاته باطلة، وهو قول الحميدي، ورواية عن الأوزاعي. واحتجوا بقوله عليه السلام: «صلوا كما رأيتموني أصلي» أخرجه البخاري. قالوا: فوجب علينا أن نفعل كما رأيناه يفعل، لأنه المبلغ عن الله مراده. وأما التكبير ما عدا تكبيرة الإحرام فمسنون عند الجمهور للحديث المذكور. وكان ابن قاسم صاحب مالك يقول: من أسقط من التكبيرة في الصلاة ثلاث تكبيرات فما فوقها سجد قبل السلام، وإن لم يسجد بطلت صلاته، وإن نسي تكبيرة واحدة أو اثنتين سجد أيضا للسهو، فإن لم يفعل في شيء عليه، وروي عنه أن التكبيرة الواحدة لا سهو على من سها فيها. وهذا يدل على أن عظم التكبير وجملته عنده فرض، وأن اليسير منه متجاوز عنه. وقال أصبغ بن الفرج وعبدالله بن عبدالحكم: ليس على من لم يكبر في الصلاة من أولها إلى آخرها شيء إذا كبر تكبيرة الإحرام، فإن تركه ساهيا سجد للسهو، فإن لم يسجد فلا شيء عليه، ولا ينبغي لأحد أن يترك التكبير عامدا، لأنه سنة من سنن الصلاة، فإن فعل فقد أساء ولا شيء عليه وصلاته ماضية.قلت: هذا هو الصحيح، وهو الذي عليه جماعة فقهاء الأمصار من الشافعيين والكوفيين وجماعة أهل الحديث والمالكيين غير من ذهب مذهب ابن القاسم. وقد ترجم البخاري رحمه الله «باب إتمام التكبير في الركوع والسجود» وساق حديث مُطرّف بن عبدالله قال: صليت خلف علي بن أبي طالب أنا وعمران بن حصين، فكان إذا سجد كبر، وإذا رفع رأسه كبر، وإذا نهض من الركعتين كبر، فلما قضى الصلاة أخذ بيدي عمران بن حصين فقال: لقد ذكرني هذا صلاة محمد صلى الله عليه وسلم، أو قال: لقد صلى بنا صلاة محمد صلى الله عليه وسلم. وحديث عكرمة قال: رأيت رجلا عند المقام يكبر في كل خفض ورفع، وإذا قام وإذا وضع، فأخبرت ابن عباس فقال: أو ليس تلك صلاة النبي صلى الله عليه وسلم لا أُمّ لك فدلّك البخاري رحمه الله بهذا الباب على أن التكبير لم يكن معمولا به عندهم. روى أبو إسحاق السبيعي عن يزيد بن أبي مريم عن أبي موسى الأشعري قال: صلى بنا علي يوم الجمل صلاة أذكرنا بهذا صلاة رسول الله صلى الله عليه وسلم، كان يكبر في كل خفض ورفع، وقيام وقعود، قال أبو موسى: فإما نسيناها وإما تركناها عمدا.قلت: أتراهم أعادوا الصلاة فكيف يقال من ترك التكبير بطلت صلاته ولو كان ذلك لم يكن فرق بين السنة والفرض، والشيء إذا لم يجب أفراده لم يجب جميعه، وبالله التوفيق.وأما التسبيح في الركوع والسجود فغير واجب عند الجمهور للحديث المذكور، وأوجبه إسحاق بن راهويه، وأن من تركه أعاد الصلاة، لقوله عليه السلام: «أما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا في الدعاء فقَمِنٌ أن يستجاب لكم» .وأما الجلوس والتشهد فاختلف العلماء في ذلك، فقال مالك وأصحابه: الجلوس الأول والتشهد له سنتان. وأوجب جماعة من العلماء الجلوس الأول وقالوا: هو مخصوص من بين سائر الفروض بأن ينوب عنه السجود كالعرايا من المزابنة، والقراض من الإجارات، وكالوقوف بعد الإحرام لمن وجد الإمام راكعا. واحتجوا بأنه لو كان سنة ما كان العامد لتركه تبطل صلاته كما لا تبطل بترك سنن الصلاة. احتج من لم يوجبه بأن قال: لو كان من فرائض الصلاة لرجع الساهي عنه إليه حتى يأتي به، كما لو ترك سجدة أو ركعة، ويراعى فيه ما يراعى في الركوع والسجود من الولاء والرتبة، ثم يسجد لسهوه كما يصنع من ترك ركعة أو سجدة وأتى بهما. وفي حديث عبدالله بن بُحينة: أن رسول الله صلى الله عليه وسلم قام من ركعتين ونسي أن يتشهد فسبح الناس خلفه كيما يجلس فثبت قائما فقاموا، فلما فرغ من صلاته سجد سجدتي السهو قبل التسليم، فلو كان الجلوس فرضا لم يسقطه النسيان والسهو، لأن الفرائض في الصلاة يستوي في تركها السهو والعمد إلا في المؤتم.واختلفوا في حكم الجلوس الأخير في الصلاة وما الغرض من ذلك على خمسة أقوال: أحدها: أن الجلوس فرض والتشهيد فرض والسلام فرض. وممن قال ذلك الشافعي وأحمد بن حنبل في رواية، وحكاه أبو مصعب في مختصره عن مالك وأهل المدينة، وبه قال داود. قال الشافعي: من ترك التشهد الأول والصلاة على النبي صلى الله عليه وسلم فلا إعادة عليه وعليه سجدتا السهو لتركه. وإذا ترك التشهد الأخير ساهيا أو عامدا أعاد. واحتجوا بأن بيان النبي صلى الله عليه وسلم في الصلاة فرض، لأن أصل فرضها مجمل يفتقر إلى البيان إلا ما خرج بدليل وقد قال صلى الله عليه وسلم: «صلوا كما رأيتموني أصلي» .القول الثاني: أن الجلوس والتشهد والسلام ليس بواجب، وإنما ذلك كله سنة مسنونة، هذا قول بعض البصريين، وإليه ذهب إبراهيم بن عُلية، وصرح بقياس الجلسة الأخيرة على الأولى، فخالف الجمهور وشذ، إلا أنه يرى الإعادة على من ترك شيئا من ذلك كله. ومن حجتهم حديث عبدالله بن عمرو بن العاص «وفي النسخة: العاصي» عن النبي صلى الله عليه وسلم قال: «إذا رفع الإمام رأسه من آخر سجدة في صلاته ثم أحدث فقد تمت صلاته» وهو حديث لا يصح على ما قاله أبو عمر، وقد بيناه في كتاب المقتبس. وهذا اللفظ إنما يسقط السلام لا الجلوس.القول الثالث: إن الجلوس مقدار التشهد فرض، وليس التشهد ولا السلام بواجب فرضا. قاله أبو حنيفة وأصحابه وجماعة من الكوفيين. واحتجوا بحديث ابن المبارك عن الإفريقي عبدالرحمن بن زياد وهو ضعيف، وفيه أن النبي صلى الله عليه وسلم قال: «إذا جلس أحدكم في آخر صلاته فأحدث قبل أن يسلم فقد تمت صلاته» . قال ابن العربي: وكان شيخنا فخر الإسلام ينشدنا في الدرس:ويرى الخروج من الصلاة بضرطة أين الضراط من السلام عليكمقال ابن العربي: وسلك بعض علمائنا من هذه المسألة فرعين ضعيفين، أما أحدهما: فروى عبدالملك عن عبدالملك أن من سلم من ركعتين متلاعبا، فخرج البيان أنه إن كان على أربع أنه يجزئه، وهذا مذهب أهل العراق بعينه. وأما الثاني: فوقع في الكتب المنبوذة أن الإمام إذا أحدث بعد التشهد متعمدا وقبل السلام أنه يجزئ من خلفه، وهذا مما لا ينبغي أن يلتفت إليه في الفتوى، وإن عمرت به المجالس للذكرى.القول الرابع: إن الجلوس فرض والسلام فرض، وليس التشهد بواجب. وممن قال هذا مالك بن أنس وأصحابه وأحمد بن حنبل في رواية. واحتجوا بأن قالوا: ليس شيء من الذكر يجب إلا تكبيرة الإحرام وقراءة أم القرآن.القول الخامس: أن التشهد والجلوس واجبان، وليس السلام بواجب، قاله جماعة منهم إسحاق بن راهويه، واحتج إسحاق بحديث ابن مسعود حين علمه رسول الله صلى الله عليه وسلم التشهد وقال له: «إذا فرغت من هذا فقد تمت صلاتك وقضيت ما عليك» . قال الدارقطني: قوله «إذا فرغت من هذا فقد تمت صلاتك» أدرجه بعضهم عن زهير في الحديث، ووصله بكلام النبي صلى الله عليه وسلم، وفصله شبابة عن زهير وجعله من كلام ابن مسعود، وقوله أشبه بالصواب من قول من أدرجه في حديث النبي صلى الله عليه وسلم. وشبابة ثقة. وقد تابعه غسان بن الربيع على ذلك، جعل آخر الحديث من كلام ابن مسعود ولم يرفعه إلى النبي صلى الله عليه وسلم.واختلف العلماء في السلام، فقيل: واجب، وقيل: ليس بواجب. والصحيح وجوبه لحديث عائشة وحديث علي الصحيح خرجه أبو داود والترمذي ورواه سفيان الثوري عن عبدالله بن محمد بن عقيل عن محمد بن الحنفية عن علي قال قال رسول الله صلى الله عليه وسلم: «مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم) وهذا الحديث أصل في إيجاب التكبير والتسليم، وأنه لا يجزئ عنهما غيرهما كما لا يجزئ عن الطهارة غيرها باتفاق. قال عبدالرحمن بن مهدي: لو افتتح رجل صلاته بسبعين اسما من أسماء الله عز وجل ولم يكبر تكبيرة الإحرام لم يجزه، وإن أحدث قبل أن يسلم لم يجزه، وهذا تصحيح من عبدالرحمن بن مهدي لحديث علي، وهو إمام في علم الحديث ومعرفة صحيحه من سقيمه. وحسبك به!وقد اختلف العلماء في وجوب التكبير عند الافتتاح فقال ابن شهاب الزهري وسعيد بن المسيب والأوزاعي وعبدالرحمن وطائفة: تكبيرة الإحرام ليست بواجبة. وقد روي عن مالك في المأموم ما يدل على هذا القول، والصحيح من مذهبه إيجاب تكبيرة الإحرام وأنها فرض وركن من أركان الصلاة، وهو الصواب وعليه الجمهور، وكل من خالف ذلك فمحجوج بالسنة.واختلف العلماء في اللفظ الذي يدخل به في الصلاة، فقال مالك وأصحابه وجمهور العلماء: لا يجزئ إلا التكبير، لا يجزئ منه تهليل ولا تسبيح ولا تعظيم ولا تحميد. هذا قول الحجازيين وأكثر العراقيين، ولا يجزئ عند مالك إلا » الله أكبر « لا غير ذلك. وكذلك قال الشافعي وزاد: ويجزئ » الله الأكبر « و» الله الكبير « والحجة لمالك حديث عائشة قالت: كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير، والقراءة بـ » الحمد لله رب العالمين «. وحديث علي: وتحريمها التكبير. وحديث الأعرابي: فكبر. وفي سنن ابن ماجة حدثنا أبو بكر بن أبى شيبة وعلي بن محمد الطنافسي قالا: حدثنا أبو أسامة قال حدثني عبدالحميد بن جعفر قال حدثنا محمد ابن عمرو بن عطاء قال سمعت أبا حميد الساعدي يقول: كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة استقبل القبلة ورفع يديه وقال: » الله أكبر « وهذا نص صريح وحديث صحيح في تعيين لفظ التكبير، قال الشاعر:رأيت الله أكبر كل شيء محاولة وأعظمه جنوداثم إنه يتضمن القدم، وليس يتضمنه كبير ولا عظيم، فكان أبلغ في المعنى، والله أعلم.وقال أبو حنيفة: إن افتتح بلا إله إلا الله يجزيه، وإن قال: اللهم اغفر لي لم يجزه، وبه قال محمد بن الحسن. وقال أبو يوسف: لا يجزئه إذا كان يحسن التكبير. وكان الحكم بن عتيبة يقول: إذا ذكر الله مكان التكبير أجزأه. قال ابن المنذر: ولا أعلمهم يختلفون أن من أحسن القراءة فهلل وكبر ولم يقرأ أن صلاته فاسدة، فمن كان هذا مذهبه فاللازم له أن يقول لا يجزيه مكان التكبير غيره، كما لا يجزئ مكان القراءة غيرها. وقال أبو حنيفة: يجزئه التكبير بالفارسية وإن كان يحسن العربية. قال ابن المنذر: لا يجزيه لأنه خلاف ما عليه جماعات المسلمين، وخلاف ما علم النبي صلى الله عليه وسلم أمته، ولا نعلم أحدا وافقه على ما قال. والله أعلم.واتفقت الأمة على وجوب النية عند تكبيرة الإحرام إلا شيئا روي عن بعض أصحابنا يأتي الكلام عليه في آية الطهارة، وحقيقتها قصد التقرب إلى الآمر بفعل ما أمر به على الوجه المطلوب منه. قال ابن العربي: والأصل في كل نية أن يكون عقدها مع التلبس بالفعل المنوي بها، أو قبل ذلك بشرط استصحابها، فإن تقدمت النية وطرأت غفلة فوقع التلبس بالعبادة في تلك الحالة لم يعتد بها، كما لا يعتد بالنية إذا وقعت بعد التلبس بالفعل، وقد رخص في تقديمها في الصوم لعظم الحرج في اقترانها بأوله. قال ابن العربي: وقال لنا أبو الحسن القروي بثغر عسقلان: سمعت إمام الحرمين يقول: يحضر الإنسان عند التلبس بالصلاة النية، ويجرد النظر في الصانع وحدوث العالم والنبوات حتى ينتهي نظره إلى نية الصلاة، قال: ولا يحتاج ذلك إلى زمان طويل، وإنما يكون ذلك في أوحى لحظة، لأن تعليم الجمل يفتقر إلى الزمان الطويل، وتذكارها يكون في لحظة، ومن تمام النية أن تكون مستصحبة على الصلاة كلها، إلا أن ذلك لما كان أمرا يتعذر عليه سمح الشرع في عزوب النية في أثنائها. سمعت شيخنا أبا بكر الفهري بالمسجد الأقصى يقول قال محمد بن سحنون: رأيت أبي سحنونا ربما يكمل الصلاة فيعيدها، فقلت له ما هذا؟ فقال: عزبت نيتي في أثنائها فلأجل ذلك أعدتها.قلت: فهذه جملة من أحكام الصلاة، وسائر أحكامها يأتي بيانها في مواضعها من هذا الكتاب بحول الله تعالى، فيأتي ذكر الركوع وصلاة الجماعة والقبلة والمبادرة إلى الأوقات، وبعض صلاة الخوف في هذه السورة، ويأتي ذكر قصر الصلاة وصلاة الخوف، في » النساء « والأوقات في » هود وسبحان والروم « وصلاة الليل في » المزمل « وسجود التلاوة في » الأعراف « وسجود الشكر في » ص « كل في موضعه إن شاء الله تعالى.قوله تعالى: » ومما رزقناهم ينفقون « رزقناهم: أعطيناهم، والرزق عند أهل السنة ما صح الانتفاع به حلالا كان أو حراما، خلافا للمعتزلة في قولهم: إن الحرام ليس برزق لأنه لا يصح تملكه، وإن الله لا يرزق الحرام وإنما يرزق الحلال، والرزق لا يكون إلا بمعنى الملك.قالوا: فلو نشأ صبي مع اللصوص ولم يأكل شيئا إلا ما أطعمه اللصوص إلى أن بلغ وقوي وصار لصا، ثم لم يزل يتلصص ويأكل ما تلصصه إلى أن مات، فإن الله لم يرزقه شيئا إذ لم يملكه، وإنه يموت ولم يأكل من رزق الله شيئا.وهذا فاسد، والدليل عليه أن الرزق لو كان بمعنى التمليك لوجب ألا يكون الطفل مرزوقا، ولا البهائم التي ترتع في الصحراء، ولا السخال من البهائم، لأن لبن أمهاتها ملك لصاحبها دون السخال.ولما اجتمعت الأمة على أن الطفل والسخال والبهائم مرزوقون، وأن الله تعالى يرزقهم مع كونهم غير مالكين علم أن الرزق هو الغذاء ولأن الأمة مجمعة على أن العبيد والإماء مرزوقون، وأن الله تعالى يرزقهم مع كونهم غير مالكين، فعلم أن الرزق ما قلناه لا ما قالوه. والذي يدل على أنه لا رازق سواه قول الحق: » هل من خالق غير الله يرزقكم من السماء والأرض « [فاطر: 3] وقال: » إن الله هو الرزاق ذو القوة المتين « [الذاريات: 58] وقال: » وما من دابة في الأرض إلا على الله رزقها « [هود: 6] وهذا قاطع، فالله تعالى رازق حقيقة وابن آدم تجوّزا، لأنه يملك ملكا منتزعا كما بيناه في الفاتحة، مرزوق حقيقة كالبهائم التي لا ملك لها، إلا أن الشيء إذا كان مأذونا له في تناوله فهو حلال حكما، وما كان منه غير مأذون له في تناوله فهو حرام حكما، وجميع ذلك رزق.وقد خرّج بعض النبلاء من قوله تعالى: » كلوا من رزق ربكم واشكروا له بلدة طيبة ورب غفور « [سبأ: 15] فقال: ذكر المغفرة يشير إلى أن الرزق قد يكون فيه حرام.قوله تعالى: » ومما رزقناهم « الرزق مصدر رزق يرزق رَزقا ورِزقا، فالرزق بالفتح المصدر، وبالكسر الاسم، وجمعه أرزاق، والرزق: العطاء. والرازقية: ثياب كتان بيض. وارتزق الجند: أخذوا أرزاقهم. والرزقة: المرة الواحدة، هكذا قال أهل اللغة. وقال ابن السكيت: الرزق بلغة أزْدِشَنوءة: الشكر، وهو قوله عز وجل: » وتجعلون رزقكم أنكم تكذبون « [الواقعة: 82] أي شكركم التكذيب. ويقول: رزقني أي شكرني.قوله تعالى: » ينفقون « ينفقون: يخرجون. والإنفاق: إخراج المال من اليد، ومنه نفق البيع: أي خرج من يد البائع إلى المشتري. ونفقت الدابة: خرجت روحها، ومنه النافقاء لجُحْر اليربوع الذي يخرج منه إذا أخذ من جهة أخرى. ومنه المنافق، لأنه يخرج من الإيمان أو يخرج الإيمان من قلبه. ونَيفق السراويل معروفة وهو مخرج الرجل منها. ونفِق الزاد: فنى وأنفقه صاحبه. وأنفق القوم: فني زادهم، ومنه قوله تعالى: » إذا لأمسكتم خشية الإنفاق « [الإسراء: 100].واختلف العلماء في المراد بالنفقة ههنا، فقيل: الزكاة المفروضة - روي عن ابن عباس - لمقارنتها الصلاة. وقيل: نفقة الرجل على أهله - روي عن ابن مسعود - لأن ذلك أفضل النفقة. روى مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (دينارٌ أنفقته في سبيل الله ودينار أنفقته في رقبة ودينار تصدقت به على مسكين ودينار أنفقته على أهلك أعظمها أجراً الذي أنفقته على أهلك). وروي عن ثوبان قال قال رسول الله صلى الله عليه وسلم: (أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه الرجل على دابته في سبيل الله عز وجل ودينار ينفقه على أصحابه في سبيل الله) قال أبو قِلابة: وبدأ بالعيال [ثم] قال أبو قلابة: وأي رجل أعظم أجرا من رجل ينفق على عيال صغار يعفهم أو ينفعهم الله به ويغنيهم. وقيل: المراد صدقة التطوع - روي عن الضحاك نظرا إلى أن الزكاة لا تأتي إلا بلفظها المختص بها وهو الزكاة، فإذا جاءت بلفظ غير الزكاة احتملت الفرض والتطوع، فإذا جاءت بلفظ الإنفاق لم تكن إلا التطوع. قال الضحاك: كانت النفقة قربانا يتقربون بها إلى الله جل وعز على قدر جِدَتهم حتى نزلت فرائض الصدقات والناسخات في » براءة «. وقيل: إنه الحقوق الواجبة العارضة في الأموال ما عدا الزكاة، لأن الله تعالى لما قرنه بالصلاة كان فرضا، ولما عدل عن لفظها كان فرضا سواها. وقيل: هو عام وهو الصحيح، لأنه خرج مخرج المدح في الإنفاق مما رزقوا، وذلك لا يكون إلا من الحلال، أي يؤتون ما ألزمهم الشرع من زكاة وغيرها مما يعنّ في بعض الأحوال مع ما ندبهم إليه. وقيل: الإيمان بالغيب حظ القلب. وإقام الصلاة حظ البدن. ومما رزقناهم ينفقون حظ المال، وهذا ظاهر. وقال بعض المتقدمين في تأويل قوله تعالى: » ومما رزقناهم ينفقون" أي مما علّمناهم يعلّمون، حكاه أبو نصر عبدالرحيم بن عبدالكريم القُشيري.


والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ

والذين يؤمنون بما أنزل إليك وما أنزل من قبلك وبالآخرة هم يوقنونقوله تعالى: «والذين يؤمنون بما أنزل إليك» قيل: المراد مؤمنو أهل الكتاب، كعبدالله بن سلام وفيه نزلت، ونزلت الأولى في مؤمني العرب. وقيل: الآيتان جميعا في المؤمنين، وعليه فإعراب «الذين» خفض على العطف، ويصح أن يكون رفعا على الاستئناف أي وهم الذين. ومن جعلها في صنفين فإعراب «الذين» رفع بالابتداء، وخبره «أولئك على هدى» ويحتمل الخفض عطفا....قوله تعالى: «بما أنزل إليك» يعني القرآن «وما أنزل من قبلك» يعني الكتب السالفة، بخلاف ما فعله اليهود والنصارى حسب ما أخبر الله عنهم في قوله: «وإذا قيل لهم آمنوا بما أنزل الله قالوا نؤمن بما أنزل علينا» «البقرة: 91» الآية. ويقال: لما نزلت هذه الآية: «الذين يؤمنون بالغيب» قالت اليهود والنصارى: نحن آمنا بالغيب، فلما قال: «ويقيمون الصلاة» «البقرة: 3» قالوا: نحن نقيم الصلاة، فلما قال «ومما رزقناهم ينفقون» قالوا: نحن ننفق ونتصدق، فلما قال: «والذين يؤمنون بما أنزل إليك وما أنزل من قبلك» نفروا من ذلك. وفي حديث أبي ذر قال قلت: يا رسول الله كم كتابا أنزل الله؟ قال: «مائة كتاب وأربعة كتب أنزل الله على شيث خمسين صحيفة وعلى أخنوخ ثلاثين صحيفة وعلى إبراهيم عشر صحائف وأنزل على موسى قبل التوراة عشر صحائف وأنزل التوراة والإنجيل والزبور والفرقان» . الحديث أخرجه الحسين الآجرّي وأبو حاتم البستي.وهنا مسألة: إن قال قائل: كيف يمكن الإيمان بجميعها مع تنافي أحكامها؟ قيل له فيه جوابان: أحدهما - أن الإيمان بأن جميعها نزل من عند الله، وهو قول من أسقط التعبد بما تقدم من الشرائع. الثاني - أن الإيمان بما لم ينسخ منها، وهذا قول من أوجب التزام الشرائع المتقدمة، على ما يأتي بيانه إن شاء الله تعالى.قوله تعالى: «وبالآخرة هم يوقنون» أي وبالبعث والنشر هم عالمون. واليقين: العلم دون الشك، يقال منه: يَقِنْتُ الأمر «بالكسر» يقنا، وأيقنت واستيقنت وتيقنت كله بمعنى، وأنا على يقين منه. وإنما صارت الياء واوا في قولك: موقن، للضمة قبلها، وإذا صغرته رددته إلى الأصل فقلت مييقن والتصغير يرد الأشياء إلى أصولها وكذلك الجمع. وربما عبروا باليقين عن الظن، ومنه قول علمائنا في اليمين اللغو: هو أن يحلف بالله على أمر يوقنه ثم يتبين له أنه خلاف ذلك فلا شيء عليه، قال الشاعر:تحسّبَ هوّاسٌ وأيقن أنني بها مفتد من واحد لا أغامرهيقول: تشمم الأسد ناقتي، يظن أنني مفتد بها منه، وأستحمي نفسي فأتركها له ولا أقتحم المهالك بمقاتلته فأما الظن بمعنى اليقين فورد في التنزيل وهو في الشعر كثير، وسيأتي. والآخرة مشتقة من التأخر لتأخرها عنا وتأخرنا عنها، كما أن الدنيا مشتقة من الدنوّ، على ما يأتي.


أُوْلَـئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

أولئك على هدى من ربهم وأولئك هم المفلحونقوله تعالى: «أولئك على هدى» قال النحاس أهل نجد يقولون: أُلاك، وبعضهم يقول: أُلالك، والكاف للخطاب. قال الكسائي: من قال أولئك فواحده ذلك، ومن قال ألاك فواحدة ذاك، وألالك مثل أولئك، وأنشد ابن السكيت:ألالك قومي لم يكونوا أُشابة وهل يعظ الضِّلّيل إلا ألالكاوربما قالوا: أولئك في غير العقلاء، قال الشاعر:ذُم المنازل بعد منزلة اللوى والعيشَ بعد أولئك الأياموقال تعالى: «إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا» «الإسراء: 36» وقال علماؤنا: إن في قوله تعالى: «من ربهم» ردا على القدرية في قولهم: يخلقون إيمانهم وهداهم، تعالى الله عن قولهم ولو كان كما قالوا لقال: «من أنفسهم» ، وقد تقدم الكلام فيه وفي الهدى فلا معنى لإعادة ذلك. «وأولئك هم المفلحون» «هم» يجوز أن يكون مبتدأ ثانيا وخبره «المفلحون» ، والثاني وخبره خبر الأول، ويجوز أن تكون «هم» زائدة - يسميها البصريون فاصلة والكوفيون عمادا - و «المفلحون» خبر «أولئك» .والفلح أصله في اللغة الشق والقطع، قال الشاعر:إن الحديد بالحديد يُفلَحأي يشق، ومنه فلاحة الأرضين إنما هو شقها للحرث، قال أبو عبيد. ولذلك سمي الأكّار فلاحا. ويقال للذي شقت شفته السفلى أفلح، وهو بيّن الفلَحة، فكأن المفلح قد قطع المصاعب حتى نال مطلوبه. وقد يستعمل في الفوز والبقاء، وهو أصله أيضا في اللغة، ومنه قول الرجل لامرأته: استفلحي بأمرك، معناه فوزي بأمرك، وقال الشاعر:لو كان حيّ مدرك الفلاح أدركه ملاعب الرماحوقال الأضبط بن قُرَيع السعدي في الجاهلية الجهلاء:لكل هم من الهموم سعهْ والمُسيُ والصُبح لا فلاح معهْيقول: ليس مع كر الليل والنهار بقاء. وقال آخر:نحل بلادا كلها حل قبلنا ونرجو الفلاح بعد عاد وحميرأي البقاء: وقال عبيد:أفلح بما شئت فقد يدرك بالضـ ـعف وقد يُخدَّع الأريبأي أبق بما شئت من كيس وحمق فقد يرزق الأحمق ويحرم العاقل. فمعنى «وأولئك هم المفلحون» : أي الفائزون بالجنة والباقون فيها. وقال ابن أبي إسحاق: المفلحون هم الذين أدركوا ما طلبوا ونجوا من شر ما منه هربوا، والمعنى واحد. وقد استعمل الفلاح في السحور، ومنه الحديث: حتى كاد يفوتنا الفلاح مع رسول الله صلى الله عليه وسلم. قلت: وما الفلاح؟ قال: السحور. أخرجه أبو داود. فكأن معنى الحديث أن السحور به بقاء الصوم فلهذا سماه فلاحا. والفلاح «بتشديد اللام» : المُكاري في قول القائل:لها رِطل تكيل الزيت فيه وفلاح يسوق لها حماراثم الفلاح في العرف: الظفر بالمطلوب، والنجاة من المرهوب.مسألة: إن قال كيف قرأ حمزة: عليهُم وإليهُم ولديهُم، ولم يقرأ من ربهُم ولا فيهُم ولا جنتيهُم؟ فالجواب أن عليهم وإليهم ولديهم الياء فيه منقلبة من ألف، والأصل علاهم ولداهم وإلاهم فأقرت الهاء على ضمتها، وليس ذلك في فيهم ولا من ربهم ولا جنتيهم، ووافقه الكسائي في «عليهم الذلة» و «إليهم اثنين» على ما هو معروف من القراءة عنهما.


إِنَّ الَّذِينَ كَفَرُواْ سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ

إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنونقوله تعالى: «إن الذين كفروا» لما ذكر المؤمنين وأحوالهم ذكر الكافرين ومآلهم. والكفر ضد الإيمان وهو المراد في الآية. وقد يكون بمعنى جحود النعمة والإحسان، ومنه قوله عليه السلام في النساء في حديث الكسوف: «ورأيت النار فلم أر منظرا كاليوم قط أفظع ورأيت أكثر أهلها النساء» قيل: بم يا رسول الله؟ قال: «بكفرهن» ، قيل أيكفرن بالله؟ قال: «يكفرن العشير ويكفرن الإحسان لو أحسنت إلى إحداهن الدهر كله ثم رأت منك شيئا قالت ما رأيت منك خيرا قط» أخرجه البخاري وغيره.وأصل الكفر في كلام العرب: الستر والتغطية، ومنه قول الشاعر:في ليلة كفر النجومَ غمامُهاأي سترها. ومنه سمي الليل كافرا، لأنه يغطي كل شيء بسواده، قال الشاعر:فتذكرا ثَقلا رثيدا بعدما ألقت ذُكاء يمينها في كافرذكاء «بضم الذال والمد» : اسم للشمس، ومنه قول الآخر:فوردت قبل انبلاج الفجر وابن ذكاء كامن في كَفرأي في ليل. والكافر أيضا: البحر والنهر العظيم. والكافر: الزارع، والجمع كفار، قال الله تعالى: «كمثل غيث أعجب الكفار نباته» «الحديد: 20» . يعني الزراع لأنهم يغطون الحب. ورماد مكفور: سفت الريح عليه التراب. والكافر من الأرض: ما بعد عن الناس لا يكاد ينزله ولا يمر به أحد، ومن حل بتلك المواضع فهم أهل الكفور. ويقال الكفور: القرى.قوله تعالى: «سواء عليهم» معناه معتدل عندهم الإنذار وتركه، أي سواء عليهم هذا. وجيء بالاستفهام من أجل التسوية، ومثله قوله تعالى: «سواء علينا أوعظت أم لم تكن من الواعظين» «الشعراء: 136» . وقال الشاعر:وليل يقول الناس من ظلماته سواء صحيحات العيون وعورهاقوله تعالى: «أأنذرتهم أم لم تنذرهم لا يؤمنون» الإنذار الإبلاغ والإعلام، ولا يكاد يكون إلا في تخويف يتسع زمانه للاحتراز، فإن لم يتسع زمانه للاحتراز كان إشعارا ولم يكن إنذارا، قال الشاعر:أنذرت عَمرا وهو في مهَل قبل الصباح فقد عصى عمرووتناذر بنو فلان هذا الأمر إذا خوفه بعضهم بعضاواختلف العلماء في تأويل هذه الآية، فقيل: هي عامة ومعناها الخصوص فيمن حقت عليه كلمة العذاب، وسبق في علم الله أنه يموت على كفره. أراد الله تعالى أن يعلم أن في الناس من هذه حاله دون أن يعين أحدا. وقال ابن عباس والكلبي: نزلت في رؤساء اليهود، منهم حيي بن أخطب وكعب بن الأشرف ونظراؤهما. وقال الربيع بن أنس: نزلت فيمن قتل يوم بدر من قادة الأحزاب، والأول أصح، فإن من عين أحدا فإنما مثل بمن كشف الغيب عنه بموته على الكفر، وذلك داخل في ضمن الآية.قوله تعالى «لا يؤمنون» موضعه رفعٌ خبر «إنّ» أي إن الذين كفروا لا يؤمنون. وقيل: خبر «إن» «سواء» وما بعده يقوم مقام الصلة، قاله ابن كيسان. وقال محمد بن يزيد: «سواء» رفع بالابتداء، «أأنذرتهم أم لم تنذرهم» الخبر، والجملة خبر «إن» . قال النحاس: أي إنهم تبالهوا فلم تغن فيهم النذارة شيئا. واختلف القراء في قراءة «أأنذرتهم» فقرأ أهل المدينة وأبو عمرو والأعمش وعبدالله بن أبي إسحاق: «آنذرتهم» بتحقيق الأولى وتسهيل الثانية، واختارها الخليل وسيبويه، وهي لغة قريش وسعد بن بكر، وعليها قول الشاعر:أيا ظبية الوعساء بين جلاجل وبين النقا آنت أمْ أمّ سالمهجاء «آنت» ألف واحدة. وقال آخر:تطاللت فاستشرفته فعرفته فقلت له آنت زيد الأرانبوروي عن ابن مُحَيصِن أنه قرأ: «أنذرتهم أم لم تنذرهم» بهمزة لا ألف بعدها، فحذف لالتقاء الهمزتين، أو لأن أم تدل على الاستفهام، كما قال الشاعر:تروح من الحي أم تبتكر وماذا يضيرك لو تنتظرأراد: أتروح، فاكتفى بأم من الألف. وروي عن ابن أبي إسحاق أنه قرأ: «أأنذرتهم» فحقق الهمزتين وأدخل بينهما ألفا لئلا يجمع بينهما. قال أبو حاتم: ويجوز أن تدخل بينهما ألفا وتخفف الثانية، وأبو عمرو ونافع يفعلان ذلك كثيرا. وقرأ حمزة وعاصم والكسائي بتحقيق الهمزتين: «أأنذرتهم» وهو اختيار أبي عبيد، وذلك بعيد عند الخليل. وقال سيبويه: يشبه في الثقل ضَنِنوا. قال الأخفش: ويجوز تخفيف الأولى من الهمزتين وذلك رديء، لأنهم إنما يخففون بعد الاستثقال، وبعد حصول الواحدة. قال أبو حاتم: ويجوز تخفيف الهمزتين جميعا. فهذه سبعة أوجه من القراءات، ووجه ثامن يجوز في غير القرآن، لأنه مخالف للسواد. قال الأخفش سعيد: تبدل من الهمزة هاء تقول: هأنذرتهم، كما يقال هياك وإياك، وقال الأخفش في قوله تعالى: «ها أنتم» «آل عمران: 66» إنما هو أاأنتم.


خَتَمَ اللّهُ عَلَى قُلُوبِهمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ وَلَهُمْ عَذَابٌ عظِيمٌ

ختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة ولهم عذاب عظيمقوله تعالى: «ختم الله» بَيَّن سبحانه في هذه الآية المانع لهم من الإيمان بقوله: «ختم الله» . والختم مصدر ختمت الشيء ختما فهو مختوم ومختم، شدد للمبالغة، ومعناه التغطية على الشيء والاستيثاق منه حتى لا يدخله شيء، ومنه: ختم الكتاب والباب وما يشبه ذلك، حتى لا يوصل إلى ما فيه، ولا يوضع فيه غير ما فيه.وقال أهل المعاني: وصف الله تعالى قلوب الكفار بعشرة أوصاف: بالختم والطبع والضيق والمرض والرَّين والموت والقساوة والانصراف والحَمِية والإنكار. فقال في الإنكار: «قلوبهم منكرة وهم مستكبرون» «النحل: 22» . وقال في الحمية: «إذ جعل الذين كفروا في قلوبهم الحمية» . «الفتح: 26» وقال في الانصراف: «ثم انصرفوا صرف الله قلوبهم بأنهم قوم لا يفقهون» «التوبة: 127» . وقال في القساوة: «فويل للقاسية قلوبهم من ذكر الله» «الزمر: 22» . وقال: «ثم قست قلوبكم من بعد ذلك» «البقرة: 74» . وقال في الموت: «أو من كان ميتا فأحييناه» «الأنعام: 122» . وقال: «إنما يستجيب الذين يسمعون والموتى يبعثهم الله» «الأنعام: 36» . وقال في الرين: «كلا بل ران على قلوبهم ما كانوا يكسبون» . «المطففين: 14» . وقال في المرض: «في قلوبهم مرض» . «محمد: 29» وقال في الضيق: «ومن يرد أن يضله يجعل صدره ضيقا حرجا» . «الأنعام: 125» . وقال في الطبع: «وطبع على قلوبهم فهم لا يفقهون» «التوبة: 87» . وقال: «بل طبع الله عليها بكفرهم» «النساء: 155» . وقال في الختم: «ختم الله على قلوبهم» . «البقرة: 7» . وسيأتي بيانها كلها في مواضعها إن شاء الله تعالى.الختم يكون محسوسا كما بينا، ومعنى كما في هذه الآية. فالختم على القلوب: عدم الوعي عن الحق - سبحانه - مفهوم مخاطباته والفكر في آياته. وعلى السمع: عدم فهمهم للقرآن إذا تلي عليهم أو دعوا إلى وحدانيته. وعلى الأبصار: عدم هدايتها للنظر في مخلوقاته وعجائب مصنوعاته، هذا معنى قول ابن عباس وابن مسعود وقتادة وغيرهم.في هذه الآية أدل دليل وأوضح سبيل على أن الله سبحانه خالق الهدى والضلال، والكفر والإيمان، فاعتبروا أيها السامعون، وتعجبوا أيها المفكرون من عقول القدرية القائلين بخلق إيمانهم وهداهم، فإن الختم هو الطبع فمن أين لهم الإيمان ولو جهدوا، وقد طبع على قلوبهم وعلى سمعهم وجعل على أبصارهم غشاوة، فمتى يهتدون، أو من يهديهم من بعد الله إذا أضلهم وأصمهم وأعمى أبصارهم «ومن يضلل الله فما له من هاد» «الزمر: 23» وكان فعل الله ذلك عدلا فيمن أضله وخذله، إذ لم يمنعه حقا وجب له فتزول صفة العدل، وإنما منعهم ما كان له أن يتفضل به عليهم لا ما وجب لهم.فإن قالوا: إن معنى الختم والطبع والغشاوة التسميه والحكم والإخبار بأنهم لا يؤمنون، لا الفعل. قلنا: هذا فاسد، لأن حقيقة الختم والطبع إنما هو فعل ما يصير به القلب مطبوعا مختوما، لا يجوز أن تكون حقيقته التسمية والحكم، ألا ترى أنه إذا قيل: فلان طبع الكتاب وختمه، كان حقيقة أنه فعل ما صار به الكتاب مطبوعا ومختوما، لا التسمية والحكم. هذا ما لا خلاف فيه بين أهل اللغة، ولأن الأمة مجمعة على أن الله تعالى قد وصف نفسه بالختم والطبع على قلوب الكافرين مجازاة لكفرهم، كما قال تعالى: «بل طبع الله عليها بكفرهم» «النساء: 155» . وأجمعت الأمة على أن الطبع والختم على قلوبهم من جهة النبي عليه السلام والملائكة والمؤمنين ممتنع، فلو كان الختم والطبع هو التسمية والحكم لما امتنع من ذلك الأنبياء والمؤمنون، لأنهم كلهم يسمون الكفار بأنهم مطبوع على قلوبهم، وأنهم مختوم عليها وأنهم في ضلال لا يؤمنون، ويحكمون عليهم بذلك. فثبت أن الختم والطبع هو معنى غير التسمية والحكم، وإنما هو معنى يخلقه الله في القلب يمنع من الإيمان به، دليله قوله تعالى: «كذلك نسلكه في قلوب المجرمين. لا يؤمنون به» «الحجر: 12» . وقال: «وجعلنا على قلوبهم أكنة أن يفقهوه» «الأنعام: 25» . أي يفقهوه، وما كان مثله.قوله تعالى: «على قلوبهم» فيه دليل على فضل القلب على جميع الجوارح. والقلب للإنسان وغيره. وخالص كل شيء وأشرفه قلبه، فالقلب موضع الفكر. وهو في الأصل مصدر قلبت الشيء أقلبه قلبا إذا رددته على بداءته. وقلبت الإناء: رددته على وجهه. ثم نقل هذا اللفظ فسمي به هذا العضو الذي هو أشرف الحيوان، لسرعة الخواطر إليه، ولترددها عليه، كما قيل:ما سمي القلب إلا من تقلبه فاحذر على القلب من قلب وتحويلثم لما نقلت العرب هذا المصدر لهذا العضو الشريف التزمت فيه تفخيم قافه، تفريقا بينه وبين أصله. روى ابن ماجه عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم أنه قال: «مثل القلب مثل ريشة تقلبها الرياح بفلاة» . ولهذا المعنى كان عليه الصلاة والسلام يقول: «اللهم يا مثبت القلوب ثبت قلوبنا على طاعتك» . فإذا كان النبي صلى الله عليه وسلم يقوله مع عظيم قدره وجلال منصبه فنحن أولى بذلك اقتداء به، قال الله تعالى: «واعلموا أن الله يحول بين المرء وقلبه» «الأنفال: 24» . وسيأتي.الجوارح وإن كانت تابعة للقلب فقد يتأثر القلب - وإن رئيسها وملكها - بأعمالها للارتباط الذي بين الظاهر والباطن، قال صلى الله عليه وسلم: «إن الرجل ليصدق فتنكت في قلبه نكتة بيضاء وإن الرجل ليكذب الكذبة فيسود قلبه» . وروى الترمذي وصححه عن أبي هريرة: «أن الرجل ليصيب الذنب فيسود قلبه فإن هو تاب صقل قلبه» . قال: وهو الرين الذي ذكره الله في القرآن في قوله: «كلا بل ران على قلوبهم ما كانوا يكسبون» «المطففين: 14» . وقال مجاهد: القلب كالكف يقبض منه بكل ذنب إصبع، ثم يطبع.قلت: وفي قول مجاهد هذا، وقوله عليه السلام: «إن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب» دليل على أن الختم يكون حقيقيا، والله أعلم. وقد قيل: إن القلب يشبه الصنوبرة، وهو يعضد قول مجاهد، والله أعلم.وقد روى مسلم عن حذيفة قال حدثنا رسول الله صلى الله عليه وسلم حديثين قد رأيت أحدهما وأنا أنتظر الآخر: حدثنا أن «الأمانة نزلت في جذر قلوب الرجال ثم نزل القرآن فعلموا من القرآن وعلموا من السنة» . ثم حدثنا عن رفع الأمانة قال: «ينام الرجل النومة فتقبض الأمانة من قلبه فيظل أثرها مثل الوكت ثم ينام النومة فتقبض الأمانة من قلبه فيظل أثرها مثل المَجْل كجمر دحرجته على رجلك فنَفطَ فتراه منتبرا وليس فيه شيء - ثم أخذ حصى فدحرجه على رجله فيصبح الناس يتبايعون لا يكاد أحد يؤدي الأمانة حتى يقال إن في بني فلان رجلا أمينا حتى يقال للرجل ما أجلده ما أظرفه ما أعقله وما في قلبه مثقال حبة من خردل من إيمان ولقد أتى علي زمان وما أبالي أيكم بايعت لئن كان مسلما ليردنه علي دينه ولئن كان نصرانيا أو يهوديا ليردنه علي ساعيه وأما اليوم فما كنت لأبايع منكم إلا فلانا وفلانا» .ففي قوله: «الوكت» وهو الأثر اليسير. ويقال للبُسر إذا وقعت فيه نكتة من الإرطاب: قد وكَّت، فهو موكت. وقوله: «المَجْل» ، وهو أن يكون بين الجلد واللحم ماء، وقد فسره النبي صلى الله عليه وسلم بقوله: «كجمر دحرجته» أي دورته على رجلك فنفط. «فتراه منتبرا» أي مرتفعا - ما يدل على أن ذلك كله محسوس في القلب يفعل فيه، وكذلك الختم والطبع، والله أعلم. وفي حديث حذيفة قال سمعت رسول الله صلى الله عليه وسلم يقول: «تعرض الفتن على القلوب كالحصير عودا عودا فأي قلب أُشْرِبها نُكت فيه نكتة سوداء وأي قلب أنكرها نكت فيه نكتة بيضاء حتى يصير على قلبين على أبيض مثل الصفا فلا تضره فتنة ما دامت السموات والأرض والآخر أسودُ مُربادٌّ كالكوز مُجَخِّيا لا يعرف معروفا ولا ينكر منكرا إلا ما أشرب من هواه...» وذكر الحديث «مجخيا» : يعني مائلا.القلب قد يعبر عنه بالفؤاد والصدر، قال الله تعالى: «كذلك لنثبت به فؤادك» «الفرقان: 32» وقال: «ألم نشرح لك صدرك» «الشرح: 1» يعني في الموضعين قلبك. وقد يعبر به عن العقل، قال الله تعالى: «إن في ذلك لذكرى لمن كان له قلب» «ق: 37» أي عقل، لأن القلب محل العقل في قول الأكثرين. والفؤاد محل القلب، والصدر محل الفؤاد، والله أعلم.قوله تعالى: «وعلى سمعهم» استدل بها من فضل السمع على البصر لتقدمه عليه، وقال تعالى: «قل أرأيتم إن أخذ الله سمعكم وأبصاركم» «الأنعام: 46» . وقال: «وجعل لكم السمع والأبصار والأفئدة» «السجدة: 9» . قال: والسمع يدرك به من الجهات الست، وفي النور والظلمة، ولا يدرك بالبصر إلا من الجهة المقابلة، وبواسطة من ضياء وشعاع. وقال أكثر المتكلمين بتفضيل البصر على السمع، لأن السمع لا يدرك به إلا الأصوات والكلام، والبصر يدرك به الأجسام والألوان والهيئات كلها. قالوا: فلما كانت تعلقاته أكثر كان أفضل، وأجازوا الإدراك بالبصر من الجهات الست.إن قال قائل: لم جمع الأبصار ووحد السمع؟ قيل له: إنما وحده لأنه مصدر يقع للقليل والكثير، يقال: سمعت الشيء أسمعه سمعا وسماعا، فالسمع مصدر سمعت، والسمع أيضا اسم للجارحة المسموع بها سميت بالمصدر. وقيل: إنه لما أضاف السمع إلى الجماعة دل على أنه يراد به أسماع الجماعة، كما قال الشاعر:بها جيف الحسرى فأما عظامها فبيض وأما جلدها فصليبإنما يريد جلودها فوحد، لأنه قد علم أنه لا يكون للجماعة جلد واحد. وقال آخر في مثله:لا تنكر القتل وقد سبينا في حلقكم عظم وقد شجينايريد في حلوقكم، ومثله قول الآخر:كأنه وجه تركيين قد غضبا مستهدف لطعان غير تذبيبوإنما يريد وجهين، فقال وجه تركيين، لأنه قد علم أنه لا يكون للاثنين وجه واحد، ومثله كثير جدا. وقرئ: «وعلى أسماعهم» ويحتمل أن يكون المعنى وعلى مواضع سمعهم، لأن السمع لا يختم وإنما يختم موضع السمع، فحذف المضاف وأقيم المضاف إليه مقامه. وقد يكون السمع بمعنى الاستماع، يقال: سَمْعُك حديثي - أي استماعك إلى حديثي - يعجبني، ومنه قول ذي الرمة يصف ثورا تسمع إلى صوت صائد وكلاب:وقد توجس رِكزا مقفر نَدُسٌ بنبأة الصوت ما في سمعه كذبأي ما في استماعه كذب، أي هو صادق الاستماع. والندس: الحاذق. والنبأة: الصوت الخفي، وكذلك الركز. والسِّمع «بكسر السين وإسكان الميم» : ذكر الإنسان بالجميل، يقال: ذهب سمعه في الناس أي ذكره. والسمع أيضا: ولد الذئب من الضبع. والوقف هنا: «وعلى سمعهم» . و «غشاوة» رفع على الابتداء وما قبله خبر. والضمائر في «قلوبهم» وما عطف عليه لمن سبق في علم الله أنه لا يؤمن من كفار قريش، وقيل من المنافقين، وقيل من اليهود، وقيل من الجميع، وهو أصوب، لأنه يعم. فالختم على القلوب والأسماع. والغشاوة على الأبصار. والغشاء: الغطاء. ومنه غاشية السرج، وغشيت الشيء أغشيه. قال النابغة:هلا سألت بنى ذبيان ما حسبي إذا الدخان تغشى الأشمط البَرَمَاوقال آخر:صحبتك إذ عيني عليها غشاوة فلما انجلت قطعت نفسي ألومهاقال ابن كيسان: فإن جمعت غشاوة قلت: غشاء بحذف الهاء. وحكى الفراء: غشاوى مثل أداوى. وقرئ: «غشاوة» بالنصب على معنى وجعل، فيكون من باب قوله:علفتها تبنا وماء بارداوقول الآخر:يا ليت زوجك قد غدا متقلدا سيفا ورمحاالمعنى وأسقيتها ماء، وحاملا رمحا، لأن الرمح لا يتقلد. قال الفارسي: ولا تكاد تجد هذا الاستعمال في حال سعة واختيار، فقراءة الرفع أحسن، وتكون الواو عاطفة جملة على جملة. قال: ولم أسمع من الغشاوة فعلا متصرفا بالواو. وقال بعض المفسرين: الغشاوة على الأسماع والأبصار، والوقف على «قلوبهم» . وقال آخرون: الختم في الجميع، والغشاوة هي الختم، فالوقف على هذا على «غشاوة» . وقرأ الحسن «غشاوة» بضم الغين، وقرأ أبو حَيْوة بفتحها، وروي عن أبي عمرو: غشوة، رده إلى أصل المصدر. قال ابن كيسان: ويجوز غَشوة وغِشوة وأجودها غِشاوة، كذلك تستعمل العرب في كل ما كان مشتملا على الشيء، نحو عمامة وكنانة وقلادة وعصابة وغير ذلك.قوله تعالى: «ولهم» أي للكافرين المكذبين «عذاب عظيم» نعته. والعذاب مثل الضرب بالسوط والحرق بالنار والقطع بالحديد، إلى غير ذلك مما يؤلم الإنسان. وفي التنزيل: «وليشهد عذابهما طائفة من المؤمنين» «النور: 2» وهو مشتق من الحبس والمنع، يقال في اللغة: أعْذِبه عن كذا أي أحبسه وأمنعه، ومنه سمي عذوبة الماء، لأنها قد أعذبت. واستعذب بالحبس في الوعاء ليصفو ويفارقه ما خالطه، ومنه قول علي رضي الله عنه: أعذبوا نساءكم عن الخروج، أي احبسوهن. وعنه رضي الله عنه وقد شيع سرية فقال: أعذبوا عن ذكر النساء «أنفسكم» فإن ذلك يكسركم عن الغزو، وكل من منعته شيئا فقد أعذبته، وفي المثل: «لألجمنك لجاما معذِبا» أي مانعا عن ركوب الناس. ويقال: أعذب أي امتنع. وأعذب غيره، فهو لازم ومتعد، فسمي العذاب عذابا لأن صاحبه يحبس ويمنع عنه جميع ما يلائم الجسد من الخير ويهال عليه أضدادها.


وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ

ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنينروى ابن جريج عن مجاهد قال: نزلت أربع آيات من سورة البقرة في المؤمنين، واثنتان في نعت الكافرين، وثلاث عشرة في المنافقين. وروى أسباط عن السدي في قوله: «ومن الناس» قال: هم المنافقون. وقال علماء الصوفية: الناس اسم جنس، واسم الجنس لا يخاطب به الأولياء.واختلف النحاة في لفظ الناس، فقيل: هو اسم من أسماء الجموع، جمع إنسان وإنسانة، على غير اللفظ، وتصغيره نويس. فالناس من النوس وهو الحركة، يقال: ناس ينوس أي تحرك، ومنه حديث أم زرع: «أناسَ من حُليٍّ أذني» . وقيل: أصله من نسي، فأصل ناس نسي قلب فصار نيس تحركت الياء فانفتح ما قبلها فانقلبت ألفا، ثم دخلت الألف واللام فقيل: الناس. قال ابن عباس: نسي آدم عهد الله فسمي إنسانا. وقال عليه السلام: «نسي آدم فنسيت ذريته» . وفي التنزيل: «ولقد عهدنا إلى آدم من قبل فنسي» «طه: 115» وسيأتي وعلى هذا فالهمزة زائدة، قال الشاعر:لا تنسين تلك العهود فإنما سميت إنسانا لأنك ناسيوقال آخر:فإن نسيت عهودا منك سالفة فاغفر فأول ناس أول الناسوقيل: سمي إنسانا لأنسه بحواء. وقيل: لأنسه بربه، فالهمزة أصلية، قال الشاعر:وما سمي الإنسان إلا لأنسه ولا القلب إلا أنه يتقلبلما ذكر الله جل وتعالى المؤمنين أولا، وبدأ بهم لشرفهم وفضلهم، ذكر الكافرين في مقابلتهم، إذ الكفر والإيمان طرفان. ثم ذكر المنافقين بعدهم وألحقهم بالكافرين قبلهم، لنفي الإيمان عنهم بقوله الحق: «وما هم بمؤمنين» . ففي هذا رد على الكرَّامية حيث قالوا: إن الإيمان قول باللسان وإن لم يعتقد بالقلب، واحتجوا بقوله تعالى: «فأثابهم الله بما قالوا» «المائدة: 85» . ولم يقل: بما قالوا وأضمروا، وبقوله عليه السلام: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دمائهم وأموالهم» . وهذا منهم قصور وجمود، وترك نظر لما نطق به القرآن والسنة من العمل مع القول والاعتقاد، وقد قال رسول الله صلى الله عليه وسلم: «الإيمان معرفة بالقلب وقول باللسان وعمل بالأركان» . أخرجه ابن ماجة في سننه. فما ذهب إليه محمد بن كرام السجستاني وأصحابه هو النفاق وعين الشقاق، ونعوذ بالله من الخذلان وسوء الاعتقاد.قال علماؤنا رحمة الله عليهم: المؤمن ضربان: مؤمن يحبه الله ويواليه، ومؤمن لا يحبه الله ولا يواليه، بل يبغضه ويعاديه، فكل من علم الله أنه يوافي بالإيمان، فالله محب له، موال له، راض عنه. وكل من علم الله أنه يوافي بالكفر، فالله مبغض له، ساخط عليه، معاد له، لا لأجل إيمانه، ولكن لكفره وضلاله الذي يوافي به. والكافر ضربان: كافر يعاقب لا محالة، وكافر لا يعاقب. فالذي يعاقب هو الذي يوافي بالكفر، فالله ساخط عليه معاد له. والذي لا يعاقب هو الموافي بالإيمان، فالله غير ساخط على هذا ولا مبغض له، بل محب له موال، لا لكفره لكن لإيمانه الموافي به. فلا يجوز أن يطلق القول وهي: -بأن المؤمن يستحق الثواب، والكافر يستحق العقاب، بل يجب تقييده بالموافاة، ولأجل هذا قلنا: إن الله راض عن عمر في الوقت الذي كان يعبد الأصنام، ومريد لثوابه ودخوله الجنة، لا لعبادته الصنم، لكن لإيمانه الموافي به. وإن الله تعالى ساخط على إبليس في حال عبادته، لكفره الموافي به.وخالفت القدرية في هذا وقالت: إن الله لم يكن ساخطا على إبليس وقت عبادته، ولا راضيا عن عمر وقت عبادته للصنم. وهذا فاسد، لما ثبت أن الله سبحانه عالم بما يوافي به إبليس لعنه الله، وبما يوافي به عمر رضي الله عنه فيما لم يزل، فثبت أنه كان ساخطا على إبليس محبا لعمر. ويدل عليه إجماع الأمة على أن الله سبحانه وتعالى غير محب لمن علم أنه من أهل النار، بل هو ساخط عليه، وأنه محب لمن علم أنه من أهل الجنة، وقد قال رسول الله صلى الله عليه وسلم: «وإنما الأعمال بالخواتيم» ولهذا قال علماء الصوفية: ليس الإيمان ما يتزين به العبد قولا وفعلا، لكن الإيمان جَرْيُ السعادة في سوابق الأزل، وأما ظهوره على الهياكل فربما يكون عاريا، وربما يكون حقيقة.قلت: هذا كما ثبت في صحيح مسلم وغيره عن عبدالله بن مسعود قال حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق: «إن أحدكم يجمع خلقه في بطن أمه أربعين يوما ثم يكون في ذلك علقة مثل ذلك ثم يكون في ذلك مضغة مثل ذلك ثم يرسل الله الملك فينفخ فيه الروح ويؤمر بأربع كلمات يكتب رزقه وأجله وعمله وشقي أو سعيد فوالذي لا إله غيره إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها» . فإن قيل وهي: -فقد خرج الإمام الحافظ أبو محمد عبدالغني بن سعيد المصري من حديث محمد بن سعيد الشامي المصلوب في الزندقة، وهو محمد بن أبي قيس، عن سليمان بن موسى وهو الأشدق، عن مجاهد بن جبر عن ابن عباس أخبرنا أبو رَزين العقيلي قال قال لي رسول الله صلى الله عليه وسلم: «لأشربن أنا وأنت يا أبا رزين من لبن لم يتغير طعمه» قال قلت: كيف يحيي الله الموتى؟ قال: «أما مررت بأرض لك مجدبة ثم مررت بها مخصبة ثم مررت بها مجدبة ثم مررت بها مخصبة» قلت: بلى. قال: «كذلك النشور» قال قلت: كيف لي أن أعلم أني مؤمن؟ قال: «ليس أحد من هذه الأمة - قال ابن أبي قيس: أو قال من أمتي - عمل حسنة وعلم أنها حسنة وأن الله جازيه بها خيرا أو عمل سيئة وعلم أنها سيئة وأن الله جازيه بها شرا أو يغفرها إلا مؤمن» .قلت: وهذا الحديث وإن كان سنده ليس بالقوي فإن معناه صحيح وليس بمعارض لحديث ابن مسعود، فإن ذلك موقوف على الخاتمة، كما قال عليه السلام: «وإنما الأعمال بالخواتيم» . وهذا إنما يدل على أنه مؤمن في الحال، والله أعلم.قال علماء اللغة: إنما سمي المنافق منافقا لإظهاره غير ما يضمر، تشبيها باليربوع، له جحر يقال له: النافقاء، وآخر يقال له: القاصعاء. وذلك أنه يخرق الأرض حتى إذا كاد يبلغ ظاهر الأرض أرق التراب، فإذا رابه ريب دفع ذلك التراب برأسه فخرج، فظاهر جحره تراب، وباطنه حفر. وكذلك المنافق ظاهره إيمان، وباطنه كفر، وقد تقدم هذا المعنى.


يُخَادِعُونَ اللّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلاَّ أَنفُسَهُم وَمَا يَشْعُرُونَ

يخادعون الله والذين آمنوا وما يخدعون إلا أنفسهم وما يشعرونقال علماؤنا: معنى «يخادعون الله» أي يخادعونه عند أنفسهم وعلى ظنهم. وقيل: قال ذلك لعملهم عمل المخادع. وقيل: في الكلام حذف، تقديره: يخادعون رسول الله صلى الله عليه وسلم، عن الحسن وغيره. وجعل خداعهم لرسوله خداعا له، لأنه دعاهم برسالته، وكذلك إذا خادعوا المؤمنين فقد خادعوا الله. ومخادعتهم: ما أظهروه من الإيمان خلاف ما أبطنوه من الكفر، ليحقنوا دماءهم وأموالهم، ويظنون أنهم قد نجوا وخدعوا، قاله جماعة من المتأولين. وقال أهل اللغة: أصل المخدع في كلام العرب الفساد، حكاه ثعلب عن ابن الأعرابي. وأنشد:أبيض اللون لذيذ طعمه طيب الريق إذا الريق خدعقلت: فـ «يخادعون الله» على هذا، أي يفسدون إيمانهم وأعمالهم فيما بينهم وبين الله تعالى بالرياء. وكذا جاء مفسر عن النبي صلى الله عليه وسلم على ما يأتي. وفي التنزيل: «يراؤون الناس» . «النساء: 142» وقيل: أصله الإخفاء، ومنه مخدع البيت الذي يحرز فيه الشيء، حكاه ابن فارس وغيره. وتقول العرب: أنخدع الضب في جحره.قوله تعالى: «وما يخدعون إلا أنفسهم» نفي وإيجاب، أي ما تحل عاقبة الخدع إلا بهم. ومن كلامهم: من خدع من لا يخدع فإنما يخدع نفسه. وهذا صحيح، لأن الخداع إنما يكون مع من لا يعرف البواطن، وأما من عرف البواطن فمن دخل معه في الخداع فإنما يخدع نفسه. ودل هذا على أن المنافقين لم يعرفوا الله إذ لو عرفوه لعرفوا أنه لا يخدع، وقد تقدم من قوله عليه السلام أنه قال: «لا تخادع الله فإنه من يخادع الله يخدعه الله ونفسه يخدع لو يشعر» قالوا: يا رسول الله، وكيف يخادع الله؟ قال: «تعمل بما أمرك الله به وتطلب به غيره» . وسيأتي بيان الخدع من الله تعالى كيف هو عند قوله تعالى: «الله يستهزئ بهم» «البقرة: 15» . وقرأ نافع وابن كثير وأبو عمرو: «يخادعون» في الموضعين، ليتجانس اللفظان. وقرأ عاصم وحمزة والكسائي وابن عامر: «يخدعون» الثاني. والمصدر خدع «بكسر الخاء» وخديعة، حكى ذلك أبو زيد. وقرأ مورِّق العجلي: «يخدِّعون الله» «بضم الياء وفتح الخاء وتشديد الدال» على التكثير. وقرأ أبو طالوت عبدالسلام بن شداد والجارود بضم الياء وإسكان الخاء وفتح الدال، على معنى وما يخدعون إلا عن أنفسهم، فحذف حرف الجر، كما قال تعالى: «واختار موسى قومه» «الأعراف: 155» أي من قومه.قوله تعالى: «وما يشعرون» أي يفطنون أن وبال خدعهم راجع عليهم، فيظنون أنهم قد نجوا بخدعهم وفازوا، وإنما ذلك في الدنيا، وفي الآخرة يقال لهم: «ارجعوا وراءكم فالتمسوا نورا» «الحديد: 13» على ما يأتي. قال أهل اللغة: شعرت بالشيء أي فطنت له، ومنه الشاعر لفطنته، لأنه يفطن لما لا يفطن له غيره من غريب المعاني. ومنه قولهم: ليت شعري، أي ليتني علمت.


فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ

في قلوبهم مرض فزادهم الله مرضا ولهم عذاب أليم بما كانوا يكذبونقوله تعالى: «في قلوبهم مرض» ابتداء وخبر. والمرض عبارة مستعارة للفساد الذي في عقائدهم. وذلك إما أن يكون شكا ونفاقا، وإما جحدا وتكذيبا. والمعنى: قلوبهم مرضى لخلوها عن العصمة والتوفيق والرعاية والتأييد. قال ابن فارس اللغوي: المرض كل ما خرج به الإنسان عن حد الصحة من علة أو نفاق أو تقصير في أمر. والقراء مجمعون على فتح الراء من «مرض» إلا ما روى الأصمعي عن أبي عمرو أنه سكن الراء.قوله تعالى: «فزادهم الله مرضا» قيل: هو دعاء عليهم. ويكون معنى الكلام: زادهم الله شكا ونفاقا جزاء على كفرهم وضعفا عن الانتصار وعجزا عن القدرة، كما قال الشاعر:يا مرسل الريح جنوبا وصبا إذ غضبت زيد فزدها غضباأي لا تهدها على الانتصار فيما غضبت منه. وعلى هذا يكون في الآية دليل على جواز الدعاء على المنافقين والطرد لهم، لأنهم شر خلق الله. وقيل: هو إخبار من الله تعالى عن زيادة مرضهم، أي فزادهم الله مرضا إلى مرضهم، كما قال في آية أخرى: «فزادتهم رجسا إلى رجسهم» «التوبة: 125» . وقال أرباب المعاني: «في قلوبهم مرض» أي بسكونهم إلى الدنيا وحبهم لها وغفلتهم عن الآخرة وإعراضهم عنها. وقوله: «فزادهم الله مرضا» أي وكلهم إلى أنفسهم، وجمع عليهم هموم الدنيا فلم يتفرغوا من ذلك إلى اهتمام بالدين. «ولهم عذاب أليم» بما يفنى عما يبقى. وقال الجنيد: علل القلوب من اتباع الهوى، كما أن علل الجوارح من مرض البدن.قوله تعالى: «ولهم عذاب أليم» «أليم» في كلام العرب معناه مؤلم أي موجع، مثل السميع بمعنى المسمع، قال ذو الرمة يصف إبلا:ونرفع من صدور شمردلات يصُك وجوهها وهج أليموآلم إذا أوجع. والإيلام: الإيجاع. والألم: الوجع، وقد ألِم يألم ألما. والتألم: التوجع. ويجمع أليم على ألماء مثل كريم وكرماء، وآلام مثل أشراف.قوله تعالى: «بما كانوا يكذبون» ما مصدرية، أي بتكذيبهم الرسل وردهم على الله جل وعز وتكذيبهم بآياته، قاله أبو حاتم. وقرأ عاصم وحمزة والكسائي بالتخفيف، ومعناه بكذبهم وقولهم آمنا وليسوا بمؤمنين.مسألة: واختلف العلماء في إمساك النبي صلى الله عليه وسلم عن قتل المنافقين مع علمه بنفاقهم على أربعة أقوال:القول الأول: قال بعض العلماء: إنما لم يقتلهم لأنه لم يعلم حالهم أحد سواه. وقد اتفق العلماء على بكرة أبيهم على أن القاضي لا يقتل بعلمه، وإنما اختلفوا في سائر الأحكام. قال ابن العربي: وهذا منتقض، فقد قُتِلَ بالمُجذَّر بن زياد الحارثُ بن سويد بن الصامت، لأن المجذر قتل أباه سويدا يوم بُعاث، فأسلم الحارث وأغفله يوم أحد فقتله، فأخبر به جبريلُ النبيَ صلى الله عليه وسلم فقتله به، لأن قتله كان غيلة، وقتل الغيلة حد من حدود الله.قلت: وهذه غفلة من هذا الإمام، لأنه إن ثبت الإجماع المذكور فليس بمنتقض بما ذكر، لأن الإجماع لا ينعقد ولا يثبت إلا بعد موت النبي صلى الله عليه وسلم وانقطاع الوحي، وعلى هذا فتكون تلك قضية في عين بوحي، فلا يحتج بها أو منسوخة بالإجماع. والله أعلم.القول الثاني: قال أصحاب الشافعي: إنما لم يقتلهم لأن الزنديق وهو الذي يسر الكفر ويظهر الإيمان يستتاب ولا يقتل. قال ابن العربي: وهذا وهم، فإن النبي صلى الله عليه وسلم لم يستتبهم ولا نقل ذلك أحد، ولا يقول أحد إن استتابة الزنديق واجبة وقد كان النبي صلى الله عليه وسلم معرضا عنهم علمه بهم. فهذا المتأخر من أصحاب الشافعي الذي قال: إن استتابة الزنديق جائزة قال قولا لم يصح لأحد.القول الثالث: إنما لم يقتلهم مصلحة لتأليف القلوب عليه لئلا تنفر عنه، وقد أشار صلى الله عليه وسلم إلى هذا المعنى بقوله لعمر: «معاذ الله أن يتحدث الناس أني أقتل أصحابي» أخرجه البخاري ومسلم. وقد كان يعطي للمؤلفة قلوبهم مع علمه بسوء اعتقادهم تألفا، وهذا هو قول علمائنا وغيرهم. قال ابن عطية. وهي طريقة أصحاب مالك رحمه الله في كف رسول الله صلى الله عليه وسلم عن المنافقين، نص على هذا محمد بن الجهم والقاضي إسماعيل والأبهري وابن الماجشون، واحتج بقوله تعالى: «لئن لم ينته المنافقون والذين في قلوبهم مرض» «الأحزاب: 60» إلى قوله: «وقتلوا تقتيلا» «الأحزاب: 61» . قال قتادة: معناه إذا هم أعلنوا النفاق. قال مالك رحمه الله: النفاق في عهد رسول الله صلى الله عليه وسلم هو الزندقة فينا اليوم، فيقتل الزنديق إذا شهد عليه بها دون استتابة، وهو أحد قولي الشافعي. قال مالك: وإنما كف رسول الله صلى الله عليه وسلم عن المنافقين ليبين لأمته أن الحاكم لا يحكم بعلمه، إذ لم يشهد على المنافقين. قال القاضي إسماعيل: لم يشهد على عبدالله بن أبي إلا زيد بن أرقم وحده، ولا على الجُلاس بن سويد إلا عمير بن سعد ربيبه، ولو شهد على أحد منهم رجلان بكفره ونفاقه لقتل. وقال الشافعي رحمه الله محتجا للقول الآخر: السنة فيمن شهد عليه بالزندقة فجحد وأعلن بالإيمان وتبرأ من كل دين سوى الإسلام أن ذلك يمنع من إراقة دمه. وبه قال أصحاب الرأي وأحمد والطبري وغيرهم. قال الشافعي وأصحابه. وإنما منع رسول الله صلى الله عليه وسلم من قتل المنافقين ما كانوا يظهرونه من الإسلام مع العلم بنفاقهم، لأن ما يظهرونه يجُبُّ ما قبله. وقال الطبري: جعل الله تعالى الأحكام بين عباده على الظاهر، وتولى الحكم في سرائرهم دون أحد من خلقه، فليس لأحد أن يحكم بخلاف ما ظهر، لأنه حكم بالظنون، ولو كان ذلك لأحد كان أولى الناس به رسول الله صلى الله عليه وسلم، وقد حكم للمنافقين بحكم المسلمين بما أظهروا، ووكل سرائرهم إلى الله. وقد كذب الله ظاهرهم في قوله: «والله يشهد إن المنافقين لكاذبون» «المنافقون: 1» قال ابن عطية: ينفصل المالكيون عما لزموه من هذه الآية بأنها لم تعين أشخاصهم فيها وإنما جاء فيها توبيخ لكل مغموص عليه بالنفاق، وبقي لكل واحد منهم أن يقول: لم أرد بها وما أنا إلا مؤمن، ولو عين أحد لما جب كذبه شيئا.قلت: هذا الانفصال فيه نظر، فإن النبي صلى الله عليه وسلم كان يعلمهم أو كثيرا منهم بأسمائهم وأعيانهم بإعلام الله تعالى إياه، وكان حذيفة يعلم ذلك بإخبار النبي عليه السلام إياه حتى كان عمر رضي الله عنه يقول له: يا حذيفة هل أنا منهم؟ فيقول له: لا.القول الرابع: وهو أن الله تعالى كان قد حفظ أصحاب نبيه عليه السلام بكونه ثبتهم أن يفسدهم المنافقون أو يفسدوا دينهم فلم يكن في تبقيتهم ضرر، وليس كذلك اليوم، لأنا لا نأمن من الزنادقة أن يفسدوا عامتنا وجهالنا.


وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ

وإذا قيل لهم لا تفسدوا في الأرض قالوا إنما نحن مصلحونقوله: «إذا» في موضع نصب على الظرف والعامل فيها «قالوا» ، وهي تؤذن بوقوع الفعل المنتظر. قال الجوهري: «إذا» اسم يدل على زمان مستقبل، ولم تستعمل إلا مضافة إلى جملة، تقول: أجيئك إذا أحمر البسر، وإذا قدم فلان. والذي يدل على أنها اسم وقوعها موقع قولك: آتيك يوم يقدم فلان، فهي ظرف وفيها معنى المجازاة. وجزاء الشرط ثلاثة: الفعل والفاء وإذا، فالفعل قولك: إن تأتني آتك. والفاء: إن تأتني فأنا أحسن إليك. وإذا كقوله تعالى: «وإن تصبهم سيئة بما قدمت أيديهم إذا هم يقنطون» «الروم: 36» . ومما جاء من المجازاة بإذا في الشعر قول قيس بن الخطيم:إذا قصرت أسيافنا كان وصلها خطانا إلى أعدائنا فنضاربفعطف «فنضارب» بالجزم على «كان» لأنه مجزوم، ولو لم يكن مجزوما لقال: فنضارب، بالنصب. وقد تزاد على «إذا» «ما» تأكيدا، فيجزم بها أيضا، ومنه قول الفرزدق:فقام أبو ليلى إليه ابن ظالم وكان إذا ما يسلل السيف يضربقال سيبويه: والجيد ما قال كعب بن زهير:وإذا ما تشاء تبعث منها مغرب الشمس ناشطا مذعورايعني أن الجيد ألا يجزم بإذا، كما لم يجزم في هذا البيت. وحكي عن المبرد أنها في قولك في المفاجأة: خرجت فإذا زيد، ظرف مكان، لأنها تضمنت جُثة. وهذا مردود، لأن المعنى خرجت فإذا حضور زيد، فإنما تضمنت المصدر كما يقتضيه سائر ظروف الزمان، ومنه قولهم: «اليوم خمر وغدا أمر» فمعناه وجود خمر ووقوع أمر.قوله: «قيل» من القول وأصله قَوِل، نقلت كسرة الواو إلى القاف فانقلبت الواو ياء. ويجوز: «قيلْ لّهم» بإدغام اللام في اللام وجاز الجمع بين ساكنين، لأن الياء حرف مد ولين. قال الأخفش: ويجوز «قيل» بضم القاف والياء. وقال الكسائي: ويجوز إشمام القاف الضم ليدل على أنه لما لم يسم فاعله، وهي لغة قيس وكذلك جيء وغيض وحيل وسيق وسيء وسيئت. وكذلك روى هشام عن ابن عباس، وروي عن يعقوب. وأشم منها نافع سيء وسيئت خاصة. وزاد ابن ذكوان: حيل وسيق، وكسر الباقون في الجميع. فأما هذيل وبنود دبير من أسد وبني فقعس فيقولون: «قول» بواو ساكنة.قوله: «لا تفسدوا» «لا» نهي. والفساد ضد الصلاح، وحقيقته العدول عن الاستقامة إلى ضدها. فسد الشيء فسادا وفسودا وهو فاسد وفسيد. والمعنى في الآية: لا تفسدوا في الأرض بالكفر وموالاة أهله، وتفريق الناس عن الإيمان بمحمد صلى الله عليه وسلم والقران. وقيل: كانت الأرض قبل أن يبعث النبي صلى الله عليه وسلم فيها الفساد، ويفعل فيها بالمعاصي، فلما بعث النبي صلى الله عليه وسلم ارتفع الفساد وصلحت الأرض. فإذا عملوا بالمعاصي فقد أفسدوا في الأرض بعد إصلاحها، كما قال في آية أخرى: «ولا تفسدوا في الأرض بعد إصلاحها» «الأعراف: 56» .قوله: «في الأرض» الأرض مؤنثة، وهي اسم جنس، وكان حق الواحدة منها أن يقال أرضة، ولكنهم لم يقولوا. والجمع أرضات، لأنهم قد يجمعون المؤنث الذي ليست فيه هاء التأنيث بالتاء كقولهم: عرسات. ثم قالوا أرضون فجمعوا بالواو والنون، والمؤنث لا يجمع بالواو والنون إلا أن يكون منقوصا كثبة وظبة، ولهم جعلوا الواو والنون عوضا من حذفهم الألف والتاء وتركوا فتحة الراء على حالها، وربما سكنت. وقد تجمع على أروض. وزعم أبو الخطاب أنهم يقولون: أرض وآراض، كما قالوا: أهل وآهال. والأراضي أيضا على غير قياس، كأنهم جمعوا آرُضا. وكل ما سفل فهو أرض. وأرض أريضة، أي زكية بينة الأراضة. وقد أرِضت بالضم، أي زكت. قال أبو عمرو: نزلنا أرضا أريضة، أي معجبة للعين، ويقال: لا أرض لك، كما يقال: لا أم لك. والأرض: أسفل قوائم الدابة، قال حميد يصف فرسا:ولم يقلب أرضها البَيطار ولا لحبليه بها حبارأي أثر والأرض: النفضة والرعدة. روى حماد بن سلمة عن قتادة عن عبدالله بن الحارث قال: زلزلت الأرض بالبصرة، فقال ابن عباس: والله ما أدري أزلزلت الأرض أم بي أرْض؟ أي أم بي رعدة، وقال ذو الرمة يصف صائدا:إذا توجس ركزا من سنابكها أو كان صاحب أرض أو به الموموالأرض: الزكام. وقد آرضه الله إيراضا، أي أزكمه فهو مأروض. وفسيل مستأرض، وودية مستأرضة «بكسر الراء» وهو أن يكون له عرق في الأرض، فأما إذا نبت على جذع النخل فهو الراكب. والإراض «بالكسر» : بساط ضخم من صوف أو وبر. ورجل أريض، أي متواضع خليق للخير. قال الأصمعي يقال: هو آرضهم أن يفعل ذلك، أي أخلقهم. وشيء عريض أريض إتباع له، وبعضهم يفرده ويقول: جدي أريض أي سمين.قوله: «نحن» أصل «نَحْن» نَحُن قلبت حركة الحاء على النون وأسكنت الحاء، قاله هشام بن معاوية النحوي. وقال الزجاج: «نحن» لجماعة، ومن علامة الجماعة الواو، والضمة من جنس الواو، فلما اضطروا إلى حركة «نحن» لالتقاء الساكنين حركوها بما يكون للجماعة. قال: لهذا ضموا واو الجمع في قوله عز وجل: «أولئك الذين اشتروا الضلالة» «البقرة: 16» وقال محمد بن يزيد: «نحن» مثل قبل وبعد، لأنها متعلقة بالإخبار عن اثنين وأكثر، فـ «أنا» للواحد «نحن» للتثنية والجمع، وقد يخبر به المتكلم عن نفسه في قوله: نحن قمنا، قال الله تعالى: «نحن قسمنا بينهم معيشتهم» «الزخرف: 32» والمؤنث في هذا إذا كانت متكلمة بمنزلة المذكر، تقول المرأة: قمت وذهبت، وقمنا وذهبنا، وأنا فعلت ذاك، ونحن فعلنا. هذا كلام العرب فاعلم.قوله تعالى: «مصلحون» اسم فاعل من أصلح. والصلاح: ضد الفساد. وصلح الشيء «بضم اللام وفتحها» لغتان، قال ابن السكيت. والصلوح «بضم الصاد» مصدر صلح «بضم اللام» ، قال الشاعر:فكيف بإطراقي إذا ما شتمتني وما بعد شتم الوالدين صلوحوصلاح من أسماء مكة. والصلح «بكسر الصاد» : نهر.وإنما قالوا ذلك على ظنهم، لأن إفسادهم عندهم إصلاح، أي أن ممالأتنا للكفار إنما نريد بها الإصلاح بينهم وبين المؤمنين. قال ابن عباس وغيره.


أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَـكِن لاَّ يَشْعُرُونَ

ألا إنهم هم المفسدون ولكن لا يشعرونقوله عز وجل: «ألا إنهم هم المفسدون» ردا عليهم وتكذيبا لقولهم. قال أرباب المعاني: من أظهر الدعوى كذب، ألا ترى أن الله عز وجل يقول: ألا إنهم هم المفسدون وهذا صحيح. وكسرت «إن» لأنها مبتدأة، قال النحاس. وقال علي بن سليمان. يجوز فتحها، كما أجاز سيبويه: حقا أنك منطلق، بمعنى ألا. و «هم» يجوز أن يكون مبتدأ و «المفسدون» خبره والمبتدأ وخبره خبر «إن» . ويجوز أن تكون «هم» توكيدا للهاء والميم في «إنهم» . ويجوز أن تكون فاصلة - والكوفيون يقولون عمادا - و «المفسدون» خبر «إن» ، والتقدير ألا إنهم المفسدون، كما تقدم في قوله: «وأولئك هم المفلحون» «لقمان: 5» .قوله تعالى: «ولكن لا يشعرون» قال ابن كيسان يقال: ما على من لم يعلم أنه مفسد من الذم، إنما يذم إذا علم أنه مفسد ثم أفسد على علم، قال: ففيه جوابان: أحدهما - أنهم كانوا يعملون الفساد سرا ويظهرون الصلاح وهم لا يشعرون أن أمرهم يظهر عند النبي صلى الله عليه وسلم. والوجه الآخر: أن يكون فسادهم عندهم صلاحا وهم لا يشعرون أن ذلك فساد، وقد عصوا الله ورسوله في تركهم تبيين الحق واتباعه «ولكن» حرف تأكيد واستدراك ولا بد فيه من نفي وإثبات، إن كان قبله نفي كان بعده إيجاب، وإن كان قبله إيجاب كان بعده نفي. ولا يجوز الاقتصار بعده على اسم واحد إذا تقدم الإيجاب، ولكنك تذكر جملة مضادة لما قبلها كما في هذه الآية، وقولك: جاءني زيد لكن عمرو لم يجئ، ولا يجوز جاءني زيد لكن عمرو ثم تسكت، لأنهم قد استغنوا ببل في مثل هذا الموضع عن لكن، وإنما يجوز ذلك إذا تقدم النفي كقولك: ما جاءني زيد لكن عمرو.


وَإِذَا قِيلَ لَهُمْ آمِنُواْ كَمَا آمَنَ النَّاسُ قَالُواْ أَنُؤْمِنُ كَمَا آمَنَ السُّفَهَاء أَلا إِنَّهُمْ هُمُ السُّفَهَاء وَلَـكِن لاَّ يَعْلَمُونَ

وإذا قيل لهم آمنوا كما آمن الناس قالوا أنؤمن كما آمن السفهاء ألا إنهم هم السفهاء ولكن لا يعلمونقوله تعالى: «وإذا قيل لهم» يعني المنافقين في قول مقاتل وغيره. «آمنوا كما آمن الناس» أي صدقوا بمحمد صلى الله عليه وسلم وشرعه، كما صدق المهاجرون والمحققون من أهل يثرب. وألف «آمنوا» ألف قطع، لأنك تقول: يؤمن، والكاف في موضع نصب، لأنها نعت لمصدر محذوف، أي إيمانا كإيمان الناس.قوله تعالى: «قالوا أنؤمن كما آمن السفهاء ألا إنهم هم السفهاء» يعني أصحاب محمد صلى الله عليه وسلم، عن ابن عباس. وعنه أيضا: مؤمنو أهل الكتاب. وهذا القول من المنافقين إنما كانوا يقولونه في خفاء واستهزاء فأطلع الله نبيه والمؤمنين على ذلك، وقرر أن السفه ورِقَّة الحُلوم وفساد البصائر إنما هي في حيزهم وصفة لهم، وأخبر أنهم هم السفهاء ولكن لا يعلمون للرين الذي على قلوبهم. وروى الكلبي عن أبي صالح عن ابن عباس أنها نزلت في شأن اليهود، أي وإذا قيل لهم - يعني اليهود - آمنوا كما آمن الناس: عبدالله بن سلام وأصحابه، قالوا أنؤمن كما آمن السفهاء! يعني الجهال والخرقاء. وأصل السَّفَه في كلام العرب: الخفة والرقة، يقال: ثوب سفيه إذا كان رديء النسج خفيفه، أو كان باليا رقيقا. وتسفهت الريح الشجر: مالت به، قال ذو الرمة:مشين كما اهتزت رماح تسفهت أعاليها مر الرياح النواسموتسفهت الشيء: استحقرته. والسفه: ضد الحلم. ويقال: إن السفه أن يكثر الرجل شرب الماء فلا يروى. ويجوز في همزتي السفهاء أربعة أوجه، أجودها أن تحقق الأولى وتقلب الثانية واوا خالصة، وهي قراءة أهل المدينة والمعروف من قراءة أبي عمرو. وإن شئت خففتهما جميعا فجعلت الأولى بين الهمزة والواو وجعلت الثانية واوا خالصة. وإن شئت خففت الأولى وحققت الثانية. وإن شئت حققتهما جميعا.قوله تعالى: «ولكن لا يعلمون» مثل «ولكن لا يشعرون» ، وقد تقدم. والعلم معرفة المعلوم على ما هو به، تقول: علمت الشيء أعلمه علما عرفته، وعالمت الرجل فعلمته أعلمه «بالضم في المستقبل» . غلبته بالعلم.


وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إِلَى شَيَاطِينِهِمْ قَالُواْ إِنَّا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِئُونَ

وإذا لقوا الذين آمنوا قالوا آمنا وإذا خلوا إلى شياطينهم قالوا إنا معكم إنما نحن مستهزئونقوله تعالى: «وإذا لقوا الذين آمنوا قالوا آمنا» أنزلت هذه الآية في ذكر المنافقين. أصل لقوا: لقيوا، نقلت الضمة إلى القاف وحذفت الياء لالتقاء الساكنين. وقرأ محمد بن السميقع اليماني: «لاقوا الذين آمنوا» . والأصل لاقيوا، تحركت الياء وقبلها فتحة انقلبت ألفا، اجتمع ساكنان الألف والواو فحذفت الألف لالتقاء الساكنين ثم حركت الواو بالضم.وإن قيل: لم ضمت الواو في لاقوا في الإدراج وحذفت من لقوا؟ فالجواب: أن قبل الواو التي في لقوا ضمة فلو حركت الواو بالضم لثقل على اللسان النطق بها فحذفت لثقلها، وحركت في لاقوا لأن قبلها فتحة.قوله تعالى: «وإذا خلوا إلى شياطينهم قالوا إنا معكم» إن قيل: لم وصلت «خلوا» بـ «إلى» وعرفها أن توصل بالباء؟ قيل له: «خلوا» هنا بمعنى ذهبوا وانصرفوا، ومنه قول الفرزدق:كيف تراني قالبا مجني أضرب أمري ظهره لبطنقد قتل الله زيادا عنيلما أنزل منزلة صَرَف. وقال قوم: «إلى» بمعنى مع، وفيه ضعف. وقال قوم: «إلى» بمعنى الباء، وهذا يأباه الخليل وسيبويه. وقيل: المعنى وإذا خلوا من المؤمنين إلى شياطينهم، فـ «إلى» على بابها. والشياطين جمع شيطان على التكسير، وقد تقدم القول في اشتقاقه ومعناه في الاستعاذة. واختلف المفسرون في المراد بالشياطين هنا، فقال ابن عباس والسدي: هم رؤساء الكفر. وقال الكلبي: هم شياطين الجن. وقال جمع من المفسرين: هم الكهان. ولفظ الشيطنة الذي معناه البعد عن الإيمان والخير يعم جميع من ذكر. والله أعلم.قوله تعالى: «إنما نحن مستهزئون» أي مكذبون بما ندعى إليه. وقيل: ساخرون. والهزء: السخرية واللعب، يقال: هزئ به واستهزأ، قال الراجز:قد هزئت مني أم طيسلة قالت أراه معدِما لا مال لهوقيل: أصل الاستهزاء: الانتقام، كما قال الآخر:قد استهزؤوا منهم بألفي مدجج سراتهم وسط الصحاصح جثّم


اللّهُ يَسْتَهْزِئُ بِهِمْ وَيَمُدُّهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

: الله يستهزئ بهم ويمدهم في طغيانهم يعمهونقوله تعالى: «الله يستهزئ بهم» أي ينتقم منهم ويعاقبهم، ويسخر بهم ويجازيهم على استهزائهم، فسمى العقوبة باسم الذنب. هذا قول الجمهور من العلماء، والعرب تستعمل ذلك كثيرا في كلامهم، من ذلك قول عمرو بن كلثوم:ألا لا يجهلن أحد علينا فنجهل فوق جهل الجاهلينافسمى انتصاره جهلا، والجهل لا يفتخر به ذو عقل، وإنما قال ليزدوج الكلام فيكون أخف على اللسان من المخالفة بينهما. وكانت العرب إذا وضعوا لفظا بإزاء لفظ جوابا له وجزاء ذكروه بمثل لفظه وإن كان مخالفا له في معناه، وعلى ذلك جاء القرآن والسنة. وقال الله عز وجل: «وجزاء سيئة سيئة مثلها» «الشورى: 40» . وقال: «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» «البقرة: 194» والجزاء لا يكون سيئة. والقصاص لا يكون اعتداء، لأنه حق وجب، ومثله: «ومكروا ومكر الله» «آل عمران: 54» . و «إنهم يكيدون كيدا، وأكيد كيدا» «الطارق: 15 - 16» . و «إنما نحن مستهزئون، الله يستهزئ بهم» وليس منه سبحانه مكر ولا هزء إنما هو جزاء لمكرهم واستهزائهم وجزاء كيدهم، وكذلك «يخادعون الله وهو خادعهم» «النساء: 142» . «فيسخرون منهم سخر الله منهم» «التوبة: 79» . وقال رسول الله صلى الله عليه وسلم: «إن الله لا يمل حتى تملوا ولا يسأم حتى تسأموا» . قيل: حتى بمعنى الواو أي وتملوا. وقيل المعنى وأنتم تملون. وقيل: المعنى لا يقطع عنكم ثواب أعمالكم حتى تقطعوا العمل. وقال قوم: إن الله تعالى يفعل بهم أفعالا هي في تأمل البشر هزء وخدع ومكر، حسب ما روى: «إن النار تجمد كما تجمد الإهالة فيمشون عليها ويظنونها منجاة فتخسف بهم» . وروى الكلبي عن أبي صالح عن ابن عباس في قوله تعالى: «وإذا لقوا الذين آمنوا قالوا أمنا » هم منافقو أهل الكتاب، فذكرهم وذكر استهزاءهم، وأنهم إذا خلوا إلى شياطينهم يعني رؤساءهم في الكفر - على ما تقدم قالوا: إنا معكم على دينكم «إنما نحن مستهزئون» بأصحاب محمد صلى الله عليه وسلم. «الله يستهزئ بهم» في الآخرة، يفتح لهم باب جهنم من الجنة، ثم يقال لهم: تعالوا، فيقبلون يسبحون في النار، والمؤمنون على الأرائك - وهي السرر - في الحجال ينظرون إليهم، فإذا انتهوا إلى الباب سد عنهم، فيضحك المؤمنون منهم، فذلك قول الله عز وجل: «الله يستهزئ بهم» أي في الآخرة، ويضحك المؤمنون منهم حين غلقت دونهم الأبواب، فذلك قوله تعالى: «فاليوم الذين آمنوا من الكفار يضحكون. على الأرائك ينظرون» «المطففين: 34 - 35» إلى أهل النار «هل ثوب الكفار ما كانوا يفعلون» «المطففين: 36» . وقال قوم: الخداع من الله والاستهزاء هو استدراجهم بدرور النعم الدنيوية عليهم، فالله سبحانه وتعالى يظهر لهم من الإحسان في الدنيا خلاف ما يغيب عنهم، ويستر عنهم من عذاب الآخرة، فيظنون أنه راض عنهم، وهو تعالى قد حتم عذابهم، فهذا على تأمل البشر كأنه استهزاء ومكر وخداع، ودل على هذا التأويل قوله صلى الله عليه وسلم: «إذا رأيتم الله عز وجل يعطي العبد ما يحب وهو مقيم على معاصيه فإنما ذلك منه استدراج» . ثم نزع بهذه الآية: «فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء حتى إذا فرحوا بما أوتوا أخذناهم بغتة فإذا هم مبلسون فقطع دابر القوم الذين ظلموا والحمد لله رب العالمين» «الأنعام: 44 - 45» . وقال بعض العلماء في قوله تعالى: «سنستدرجهم من حيث لا يعلمون» : «الأعراف: 182» كلما أحدثوا ذنبا أحدث لهم نعمة.قوله تعالى: «ويمدهم» أي يطيل لهم المدة ويمهلهم ويملي لهم، كما قال: «إنما نملي لهم ليزدادوا إثما» «آل عمران: 178» وأصله الزيادة. قال يونس بن حبيب: يقال مد لهم في الشر، وأمد في الخير، قال الله تعالى: «وأمددناكم بأموال وبنين» . «الإسراء: 6» . وقال: «وأمددناهم بفاكهة ولحم مما يشتهون» «الطور: 22» . وحكي عن الأخفش: مددت له إذا تركته، وأمددته إذا أعطيته. وعن الفراء واللحياني: مددت، فيما كانت زيادته من مثله، يقال: مد النهرُ النهرَ، وفي التنزيل: «والبحر يمده من بعده سبعة أبحر» «لقمان: 27» . وأمددت، فيما كانت زيادته من غيره، كقولك: أمددت الجيش بمدد، ومنه: «يمددكم ربكم بخمسة آلاف من الملائكة» . «آل عمران: 125» . وأمدّ الجرح، لأن المدة من غيره، أي صارت فيه مدة.قوله تعالى: «في طغيانهم» كفرهم وضلالهم. وأصل الطغيان مجاوزة الحد، ومنه قوله تعالى: «إنا لما طغى الماء» «الحاقة: 11» أي ارتفع وعلا وتجاوز المقدار الذي قدرته الخُزان. وقوله في فرعون: «إنه طغى» «طه: 24» أي أسرف في الدعوى حيث قال: «أنا ربكم الأعلى» «النازعات: 24» . والمعنى في الآية: يمدهم بطول العمر حتى يزيدوا في الطغيان فيزيدهم في عذابهم.قوله تعالى: «يعمهون» يعمون. وقال مجاهد: أي يترددون متحيرين في الكفر. وحكى أهل اللغة: عَمِه الرجل يعمه عموها وعمها فهو عمه وعامه إذا حار، ويقال رجل عامه وعمه: حائر متردد، وجمعه عُمّه. وذهبت إبله العُمّهى إذا لم يدر أين ذهبت. والعمى في العين، والعمه في القلب، وفي التنزيل: «فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور» «الحج: 46»


أُوْلَـئِكَ الَّذِينَ اشْتَرُوُاْ الضَّلاَلَةَ بِالْهُدَى فَمَا رَبِحَت تِّجَارَتُهُمْ وَمَا كَانُواْ مُهْتَدِينَ

أولئك الذين اشتروا الضلالة بالهدى فما ربحت تجارتهم وما كانوا مهتدينقوله تعالى: «أولئك الذين اشتروا الضلالة بالهدى» قال سيبويه: ضمت الواو في «اشتروا» فرقا بينها وبين الواو الأصلية، نحو: «وأن لو استقاموا على الطريقة» . «الجن: 16» . وقال ابن كيسان: الضمة في الواو أخف من غيرها لأنها من جنسها. وقال الزجاج: حركت بالضم كما فعل في «نحن» . وقرأ ابن أبي إسحاق ويحيى بن يعمر بكسر الواو على أصل التقاء الساكنين. وروى أبو زيد الأنصاري عن قعنب أبي السمال العدوي أنه قرأ بفتح الواو لخفة الفتحة وإن كان ما قبلها مفتوحا. وأجاز الكسائي همز الواو وضمها كأدؤر. واشتروا: من الشراء. والشراء هنا مستعار. والمعنى استحبوا الكفر على الإيمان، كما قال: «فاستحبوا العمى على الهدى» «فصلت: 17» فعبر عنه بالشراء، لأن الشراء إنما يكون فيما يحبه مشتريه. فأما أن يكون معنى شراء المعاوضة فلا، لأن المنافقين لم يكونوا مؤمنين فيبيعون إيمانهم. وقال ابن عباس: أخذوا الضلالة وتركوا الهدى. ومعناه استبدلوا واختاروا الكفر على الإيمان. وإنما أخرجه بلفظ الشراء توسعا، لأن الشراء والتجارة راجعان إلى الاستبدال، والعرب تستعمل ذلك في كل من استبدل شيئا بشيء. قال أبو ذؤيب:فإن تزعميني كنت أجهل فيكم فإني شريت الحلم بعدك بالجهلوأصل الضلالة: الحيرة. ويسمى النسيان ضلالة لما فيه من الحيرة، قال له جل وعز: «فعلتها إذا وأنا من الضالين» «الشعراء: 20» أي الناسين. ويسمى الهلاك ضلالة، كما قال عز وجل: «وقالوا أإذا ضللنا في الأرض» «السجدة: 10» .قوله تعالى: «فما ربحت تجارتهم» أسند تعالى الربح إلى التجارة على عادة العرب في قولهم: ربح بيعك، وخسرت صفقتك، وقولهم: ليل قائم، ونهار صائم، والمعنى: ربحت وخسرت في بيعك، وقمت في ليلك وصمت في نهارك، أي فما ربحوا في تجارتهم. وقال الشاعر:نهارك هائم وليلك نائم كذلك في الدنيا تعيش البهائمابن كيسان: ويجوز تجارة وتجائر، وضلالة وضلائل.قوله تعالى: «وما كانوا مهتدين» في اشترائهم الضلالة. وقيل: في سابق علم الله. والاهتداء ضد الضلال، وقد تقدم.


مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً فَلَمَّا أَضَاءتْ مَا حَوْلَهُ ذَهَبَ اللّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ يُبْصِرُونَ

مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله ذهب الله بنورهم وتركهم في ظلمات لا يبصرونقوله تعالى: «مثلهم كمثل الذي استوقد نارا» فمثلهم رفع بالابتداء والخبر في الكاف، فهي اسم، كما هي في قول الأعشى:أتنتهون ولن ينهى ذوي شطط كالطعن يذهب فيه الزيت والفتلوقول امرئ القيس:ورحنا بكابن الماء يُجنَب وسطنا تَصَوَّبُ فيه العين طورا وترتقيأراد مثل الطعن، وبمثل ابن الماء. ويجوز أن يكون الخبر محذوفا، تقديره مثلهم مستقر كمثل، فالكاف على هذا حرف. والمثل والمثل والمثيل واحد ومعناه الشبيه. والمتماثلان: المتشابهان، هكذا قال أهل اللغة.قوله «الذي» يقع للواحد والجمع. قال ابن الشجري هبة الله بن علي: ومن العرب من يأتي بالجمع بلفظ الواحد، كما قال:وإن الذي حانت بفلج دماؤهم هم القوم كل القوم يا أم خالدوقيل في قول الله تعالى «والذي جاء بالصدق وصدق به أولئك هم المتقون» «الزمر: 33» : إنه بهذه اللغة، وكذلك قوله: «مثلهم كمثل الذي» قيل: المعنى كمثل الذين استوقدوا، ولذلك قال: «ذهب الله بنورهم» ، فحمل أول الكلام على الواحد، وآخره على الجمع. فأما قوله تعالى: «وخضتم كالذي خاضوا» «التوبة: 69» فإن الذي ههنا وصف لمصدر محذوف تقديره وخضتم كالخوض الذي خاضوا. وقيل: إنما وحد «الذي» و «استوقد» لأن المستوقد كان واحدا من جماعة تولي الإيقاد لهم، فلما ذهب الضوء رجع عليهم جميعا فقال «بنورهم» . واستوقد بمعنى أوقد، مثل استجاب بمعنى أجاب، فالسين والتاء زائدتان، قاله الأخفش، ومنه قول الشاعر:وداع دعا يا من يجيب إلى الندى فلم يستجبه عند ذاك مجيبأي يجبه. واختلف النحاة في جواب لما، وفي عود الضمير من «نورهم» ، فقيل: جواب لما محذوف وهو طفئت، والضمير في «نورهم» على هذا للمنافقين، والإخبار بهذا عن حال تكون في الآخرة، كما قال تعالى: «فضرب بينهم بسور له باب» «الحديد: 13» . وقيل: جوابه «ذهب» ، والضمير في «نورهم» عائد على «الذي» ، وعلى هذا القول يتم تمثيل المنافق بالمستوقد، لأن بقاء المستوقد في ظلمات لا يبصر كبقاء المنافق في حيرته وتردده. والمعنى المراد بالآية ضرب مثل للمنافقين، وذلك أن ما يظهرونه من الإيمان الذي تثبت لهم به أحكام المسلمين من المناكح والتوارث والغنائم والأمن على أنفسهم وأولادهم وأموالهم بمثابة من أوقد نارا في ليلة مظلمة فاستضاء بها ورأى ما ينبغي أن يتقيه وأمن منه، فإذا طفئت عنه أو ذهبت وصل إليه الأذى وبقي متحيرا، فكذلك المنافقون لما آمنوا اغتروا بكلمة الإسلام، ثم يصيرون بعد الموت إلى العذاب الأليم - كما أخبر التنزيل: «إن المنافقين في الدرك الأسفل من النار» «النساء: 145» - ويذهب نورهم، ولهذا يقولون: «انظرونا نقتبس من نوركم» «الحديد: 13» . وقيل: إن إقبال المنافقين إلى المسلمين وكلامهم معهم كالنار، وانصرافهم عن مودتهم وارتكاسهم عندهم كذهابها. وقيل غير هذا.قوله: «نارا» النار مؤنثة وهي من النور وهو أيضا الإشراق. وهي من الواو، لأنك تقول في التصغير: نويرة، وفي الجمع نور وأنوار ونيران، انقلبت الواو ياء لكسر ما قبلها.قوله تعالى: «فلما أضاءت ما حوله» ضاءت وأضاءت لغتان، يقال: ضاء القمر يضوء ضوءا وأضاء يضيء، يكون لازما ومتعديا. وقرأ محمد بن السميقع: ضاءت بغير ألف، والعامة بالألف، قال الشاعر:أضاءت لهم أحسابهم ووجوههم دجى الليل حتى نظم الجزع ثاقبه «ما» زائدة مؤكدة. وقيل: مفعولة بأضاءت. و «حوله» ظرف مكان، والهاء في موضع خفض بإضافته إليها. «ذهب» وأذهب لغتان من الذهاب، وهو زوال الشيء. «وتركهم» أي أبقاهم. «في ظلمات» جمع ظُلْمة. وقرأ الأعمش: «ظلْمات» بإسكان اللام على الأصل. ومن قرأها بالضم فللفرق بين الاسم والنعت. وقرأ أشهب العقيلي: «ظلَمات» بفتح اللام. قال البصريون: أبدل من الضمة فتحة لأنها أخف. وقال الكسائي: «ظلمات» جمع الجمع، جمع ظلم. « لا يبصرون» فعل. مستقبل في موضع الحال، كأنه قال: غير مبصرين، فلا يجوز الوقف على هذا على «ظلمات» .


صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ

صم بكم عمي فهم لا يرجعونقوله تعالى: «صم بكم عمي» «صمٌّ» أي هم صم، فهو خبر ابتداء مضمر. وفي قراءة عبدالله بن مسعود وحفصة: صماً بكماً عمياً، فيجوز النصب على الذم، كما قال تعالى: «ملعونين أينما ثقفوا» «الأحزاب: 61» ، وكما قال: «وامرأته حمالة الحطب» «المسد: 4» ، وكما قال الشاعر:سقوني الخمر ثم تكنفوني عداة الله من كذب وزورفنصب «عداة الله» على الذم. فالوقف على «يبصرون» على هذا المذهب صواب حسن. ويجوز أن ينصب صما بـ «تركهم» ، كأنه قال: وتركهم صما بكما عميا، فعلى هذا المذهب لا يحسن الوقف على «يبصرون» . والصمم في كلام العرب: الانسداد، يقال: قناة صماء إذا لم تكن مجوفة. وصممت القارورة إذا سددتها. فالأصم: من انسدت خروق مسامعه. والأبكم: الذي لا ينطق ولا يفهم، فإذا فهم فهو الأخرس. وقيل: الأخرس والأبكم واحد. ويقال: رجل أبكم وبكيم، أي أخرس بين الخرس والبكم، قال:فليت لساني كان نصفين منهما بكيم ونصف عند مجرى الكواكبوالعمى: ذهاب البصر، وقد عمي فهو أعمى، وقوم عمي، وأعماه الله. وتعامى الرجل: أرى ذلك من نفسه. وعمي عليه الأمر إذا التبس، ومنه قوله تعالى: «فعميت عليهم الأنباء يومئذ» «القصص: 66» . وليس الغرض مما ذكرناه نفي الإدراكات عن حواسهم جملة، وإنما الغرض نفيها من جهة ما، تقول: فلان أصم عن الخنا. ولقد أحسن الشاعر حيث قال:أصم عما ساءه سميعوقال آخر:وعوراء الكلام صممت عنها ولو أني أشاء بها سميعوقال الدارمي:أعمى إذا ما جارتي خرجت حتى يواري جارتي الجدروقال بعضهم في وصاته لرجل يكثر الدخول على الملوك:أدخل إذا ما دخلت أعمى واخرج إذا ما خرجت أخرسوقال قتادة: «صم» عن استماع الحق، «بكم» عن التكلم به، «عمي» عن الإبصار له.قلت: وهذا المعنى هو المراد في وصف النبي صلى الله عليه وسلم ولاة آخر الزمان في حديث جبريل «وإذا رأيت الحفاة العراة الصم البكم ملوك الأرض فذاك من أشراطها» . والله أعلم.قوله تعالى: «فهم لا يرجعون» أي إلى الحق لسابق علم الله تعالى فيهم. يقال: رجع بنفسه رجوعا، ورَجَعَه غيره، وهذيل تقول: أرجعه غيره. وقوله تعالى: «يرجع بعضهم إلى بعض القول» «سبأ: 31» أي يتلاومون فيما بينهم، حسب ما بينه التنزيل في سورة «سبأ» .


أَوْ كَصَيِّبٍ مِّنَ السَّمَاءِ فِيهِ ظُلُمَاتٌ وَرَعْدٌ وَبَرْقٌ يَجْعَلُونَ أَصْابِعَهُمْ فِي آذَانِهِم مِّنَ الصَّوَاعِقِ حَذَرَ الْمَوْتِ واللّهُ مُحِيطٌ بِالْكافِرِينَ

أو كصيب من السماء فيه ظلمات ورعد وبرق يجعلون أصابعهم في آذانهم من الصواعق حذر الموت والله محيط بالكافرينقوله تعالى: «أو كصيب من السماء» قال الطبري: «أو» بمعنى الواو، وقاله الفراء.وأنشد:وقد زعمت ليلى بأني فاجر لنفسي تقاها أو عليها فجورهاوقال آخر:نال الخلافة أو كانت له قَدَرا كما أتى ربه موسى على قدرأي وكانت. وقيل: «أو» للتخيير أي مثّلوهم بهذا أو بهذا، لا على الاقتصار على أحد الأمرين، والمعنى أو كأصحاب صيب. والصيب: المطر. واشتقاقه من صاب يصوب إذا نزل، قال علقمة:فلا تعدلي بيني وبين مغمر سقتك روايا المزن حيث تصوبوأصله: صَيوب، اجتمعت الياء والواو وسبقت إحداهما بالسكون فقلبت الواو ياء وأدغمت، كما فعلوا في ميت وسيد وهين ولين. وقال بعض الكوفيين: أصله صويب على مثال فعيل. قال النحاس: «لو كان كما قالوا لما جاز إدغامه، كما لا يجوز إدغام طويل. وجمع صيب صيايب. والتقدير في العربية: مثلهم كمثل الذي استوقد نارا أو كمثل صيب» .قوله تعالى: «من السماء» السماء تذكر وتؤنث، وتجمع على أسمية وسموات وسمي، على فُعول، قال العجاج: تلفه الرياح والسُّمِيّوالسماء: كل ما علاك فأظلك، ومنه قيل لسقف البيت: سماء. والسماء: المطر، سمي به لنزوله من السماء. قال حسان بن ثابت:ديارٌ من بني الحسحاس قفر تعفيها الروامس والسماءوقال آخر:إذا سقط السماء بأرض قوم رعيناه وإن كانوا غضاباويسمى الطين والكلأ أيضا سماء، يقال: ما زلنا نطأ السماء حتى أتيناكم. يريدون الكلأ والطين. ويقال لظهر الفرس أيضا سماء لعلوه، قال:وأحمر كالديباج أما سماؤه فَرَيّا وأما أرضه فمحولوالسماء: ما علا. والأرض: ما سفل، على ما تقدم.قوله تعالى: «فيه ظلمات» ابتداء وخبر. «ورعد وبرق» معطوف عليه. وقال: ظلمات بالجمع إشارة إلى ظلمة الليل وظلمة الدَّجْن، وهو الغيم، ومن حيث تتراكب وتتزايد جمعت. وقد مضى ما فيه من اللغات فلا معنى للإعادة، وكذا كل ما تقدم إن شاء الله تعالى.واختلف العلماء في الرعد، ففي الترمذي عن ابن عباس قال: سألت اليهود النبي صلى الله عليه وسلم عن الرعد ما هو؟ قال: «ملك من الملائكة موكل بالسحاب معه مخاريق من نار يسوق بها السحاب حيث شاء الله» . فقالوا: فما هذا الصوت الذي نسمع؟ قال: «زجره بالسحاب إذا زجره حتى ينتهي إلى حيث أمر الله» قالوا: صدقت. الحديث بطوله. وعلى هذا التفسير أكثر العلماء. فالرعد: اسم الصوت المسموع، وقاله علي رضي الله عنه، وهو المعلوم في لغة العرب، وقد قال لبيد في جاهليته:فَجَّعني الرعد والصواعق بال فارس يوم الكريهة النجدوروي عن ابن عباس أنه قال: الرعد ريح تختنق بين السحاب فتصوت ذلك الصوت. واختلفوا في البرق، فروي عن علي وابن مسعود وابن عباس رضوان الله عليهم: البرق مخراق حديد بيد الملك يسوق به السحاب.قلت: وهو الظاهر من حديث الترمذي. وعن ابن عباس أيضا هو سوط من نور بيد الملك يزجر به السحاب. وعنه أيضا البرق ملك يتراءى.وقالت الفلاسفة: الرعد صوت اصطكاك أجرام السحاب. والبرق ما ينقدح من اصطكاكها. وهذا مردود لا يصح به نقل، والله أعلم. ويقال: أصل الرعد من الحركة، ومنه الرعديد للجبان. وارتعد: اضطرب، ومنه الحديث: «فجيء بهما ترعد فرائصهما» الحديث. أخرجه أبو داود. والبرق أصله من البريق والضوء، ومنه البراق: دابة ركبها رسول الله صلى الله عليه وسلم ليلة أسري به وركبها الأنبياء عليهم السلام قبله. ورعدت السماء من الرعد، وبرقت من البرق. ورعدت المرأة وبرقت: تحسنت وتزينت. ورعد الرجل وبرق: تهدد وأوعد، قال ابن أحمر:يا جُلَّ ما بعدت عليك بلادنا وطِلابُنا فابرُق بأرضك وارعُدِوأرعد القوم وأبرقوا: أصابهم رعد وبرق. وحكى أبو عبيدة وأبو عمرو: أرعدت السماء وأبرقت، وأرعد الرجل وأبرق إذا تهدد وأوعد، وأنكره الأصمعي. واحتج عليه بقول الكميت:أبرق وأرعد يا يزيـ ـد فما وعيدك لي بضائرفقال: ليس الكميت بحجة.فائدة: روى ابن عباس قال: كنا مع عمر بن الخطاب في سفرة بين المدينة والشام ومعنا كعب الأحبار، قال: فأصابتنا ريح وأصابنا رعد ومطر شديد وبرد، وفرق الناس. قال فقال لي كعب: إنه من قال حين يسمع الرعد: سبحان من يسبح الرعد بحمده والملائكة من خيفته، عوفي مما يكون في ذلك السحاب والبرد والصواعق. قال: فقلتها أنا وكعب، فلما أصبحنا واجتمع الناس قلت لعمر: يا أمير المؤمنين، كأنا كنا في غير ما كان فيه الناس قال: وما ذاك؟ قال: فحدثته حديث كعب. قال: سبحان الله أفلا قلتم لنا فنقول كما قلتم! في رواية فإذا بردة قد أصابت أنف عمر فأثرت به. وستأتي هذه الرواية في سورة «الرعد» إن شاء الله. ذكر الروايتين أبو بكر بن علي بن ثابت الخطيب في روايات الصحابة عن التابعين رحمة الله عليهم أجمعين. وعن ابن عمر أن النبي صلى الله عليه وسلم كان إذا سمع الرعد والصواعق قال: «اللهم لا تقتلنا بغضبك ولا تهلكنا بعذابك وعافنا قبل ذلك» .قوله تعالى: «يجعلون أصابعهم في آذانهم» جعلهم أصابعهم في آذانهم لئلا يسمعوا القرآن فيؤمنوا به وبمحمد عليه السلام، وذلك عندهم كفر والكفر موت. وفي واحد الأصابع خمس لغات: إصبع بكسر الهمزة وفتح الباء، وأصبع بفتح الهمزة وكسر الباء، ويقال بفتحهما جميعا، وضمهما جميعا، وبكسرهما جميعا، ومؤنثة. وكذلك الأذن وتخفف وتثقل وتصغر، فيقال: أذينة. ولو سميت بها رجلا ثم صغرته قلت: أذين، فلم تؤنث لزوال التأنيث عنه بالنقل إلى المذكر فأما قولهم: أذينة في الاسم العلم فإنما سمي به مصغرا، والجمع آذان. وتقول: أذنته إذا ضربت أذنه. ورجل أذُن: إذا كان يسمع كلام كل أحد، يستوي فيه الواحد والجمع. وأذاني: عظيم الأذنين. ونعجة أذناء، وكبش آذن. وأذّنت النعل وغيرها تأذينا: إذا جعلت لها أذنا. وأذنت الصبي: عركت أذنه.قوله تعالى: «من الصواعق» أي من أجل الصواعق. والصواعق جمع صاعقة. قال ابن عباس ومجاهد وغيرهما: إذا اشتد غضب الرعد الذي هو الملك طار النار من فيه وهي الصواعق. وكذا قال الخليل، قال: هي الواقعة الشديدة من صوت الرعد، يكون معها أحيانا قطعة نار تحرق ما أتت عليه. وقال أبو زيد: الصاعقة نار تسقط من السماء في رعد شديد. وحكى الخليل عن قوم: الساعقة «بالسين» . وقال أبو بكر النقاش: يقال صاعقة وصعقة وصاقعة بمعنى واحد. وقرأ الحسن: من «الصواقع» «بتقديم القاف» ، ومنه قول أبي النجم:يحكون بالمصقولة القواطع تَشَقُّق البرق عن الصواقعقال النحاس: وهي لغة تميم وبعض بني ربيعة. ويقال: صعقتهم السماء إذا ألقت عليهم. الصاعقة. والصاعقة أيضا صيحة العذاب، قال الله عز وجل: «فأخذتهم صاعقة العذاب الهون» «فصلت: 17» ويقال: صعق الرجل صعقة وتصعاقا، أي غشي عليه، وفي قوله تعالى: «وخر موسى صعقا» «الأعراف: 143» فأصعقه غيره. قال ابن مقبل:ترى النُعَرات الزرقَ تحت لَبانه أُحادَ ومثنى أصعقتها صواهلهوقوله تعالى: «فصعق من في السموات ومن في الأرض» «الزمر: 68» أي مات. وشبه الله تعالى في هذه الآية أحوال المنافقين بما في الصيب من الظلمات والرعد والبرق والصواعق. فالظلمات مثل لما يعتقدونه من الكفر، والرعد والبرق مثل لما يخوفون به. وقيل: مثل الله تعالى القرآن بالصيب لما فيه من الإشكال عليهم، والعمى هو الظلمات، وما فيه من الوعيد والزجر هو الرعد، وما فيه من النور والحجج الباهرة التي تكاد أحيانا أن تبهرهم هو البرق. والصواعق، مثل لما في القرآن من الدعاء إلى القتال في العاجل والوعيد في الآجل. وقيل: الصواعق تكاليف الشرع التي يكرهونها من الجهاد والزكاة وغيرهما.قوله: «حذر الموت» حذر وحذار بمعنى، وقرئ بهما. قال سيبويه: هو منصوب، لأنه موقوع له أي مفعول من أجله، وحقيقته أنه مصدر، وأنشد سيبويه:وأغفر عوراء الكريم ادخاره وأعرض عن شتم اللئيم تكرماوقال الفراء: هو منصوب على التمييز والموت: ضد الحياة. وقد مات يموت، ويمات أيضا، قال الراجز: بنيتي سيدة البنات عيشي ولا يؤمن أن تماتيفهو ميت وميت، وقوم موتى وأموات وميتون وميتون. والموات «بالضم» : الموت. والموات «بالفتح» : ما لا روح فيه. والموات أيضا: الأرض التي لا مالك لها من الآدميين ولا ينتفع بها أحد. والمَوَتان «بالتحريك» : خلاف الحيوان، يقال: اشتر الموتان، ولا تشتر الحيوان، أي اشتر الأرضين والدور، ولا تشتر الرقيق والدواب. والمُوتان «بالضم» : موت يقع في الماشية، يقال: وقع في المال موتان. وأماته الله وموته، شدد للمبالغة. وقال:فعروة مات موتا مستريحا فهأنذا أُمَوَّتُ كل يوموأماتت الناقة إذا مات ولدها، فهي مميت ومميتة. قال أبو عبيد: وكذلك المرأة، وجمعها مماويت. قال ابن السكيت: أمات فلان إذا مات له ابن أو بنون. والمتماوت من صفة الناسك المرائي. وموت مائت، كقولك: ليل لائل، يؤخذ من لفظه ما يؤكد به. والمستميت للأمر: المسترسل له، قال رؤبة:وزبد البحر له كتيت والليل فوق الماء مستميتالمستميت أيضا: المستقتل الذي لا يبالي في الحرب من الموت، وفي الحديث: «أرى القوم مستميتين» وهم الذين يقاتلون على الموت. والمُوتة «بالضم» : جنس من الجنون والصرع يعتري الإنسان، فإذا أفاق عاد إليه كمال عقله كالنائم والسكران. ومُؤتة «بضم الميم وهمز الواو» : اسم أرض قتل بها جعفر بن أبي طالب عليه السلام.قوله تعالى: «والله محيط بالكافرين» ابتداء وخبر، أي لا يفوتونه. يقال: أحاط السلطان بفلان إذا أخذه أخذا حاصرا من كل جهة، قال الشاعر:أحطنا بهم حتى إذا ما تيقنوا بما قد رأوا مالوا جميعا إلى السلمومنه قوله تعالى: «وأحيط بثمره» «الكهف: 42» . وأصله محيط، نقلت حركة الياء إلى الحاء فسكنت. فالله سبحانه محيط بجميع المخلوقات، أي هي في قبضته وتحت قهره، كما قال: «والأرض جميعا قبضته يوم القيامة» «الزمر: 67» . وقيل: «محيط بالكافرين» أي عالم بهم. دليله: «وأن الله قد أحاط بكل شيء علما» «الطلاق: 12» . وقيل: مهلكهم وجامعهم. دليله قوله تعالى: «إلا أن يحاط بكم» «يوسف: 66» أي إلا أن تهلكوا جميعا. وخص الكافرين بالذكر لتقدم ذكرهم في الآية. والله أعلم.


يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَارَهُمْ كُلَّمَا أَضَاء لَهُم مَّشَوْاْ فِيهِ وَإِذَا أَظْلَمَ عَلَيْهِمْ قَامُواْ وَلَوْ شَاء اللّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَارِهِمْ إِنَّ اللَّه عَلَى كُلِّ شَيْءٍ قَدِيرٌ

يكاد البرق يخطف أبصارهم كلما أضاء لهم مشوا فيه وإذا أظلم عليهم قاموا ولو شاء الله لذهب بسمعهم وأبصارهم إن الله على كل شيء قديرقوله تعالى: «يكاد البرق يخطف أبصارهم» «يكاد» معناه يقارب، يقال: كاد يفعل كذا إذا قارب ولم يفعل. ويجوز في غير القرآن: يكاد أن يفعل، كما قال رؤبة:قد كاد من طول البلى أن يمصحامشتق من المصح وهو الدرس. والأجود أن تكون بغير «أن» ، لأنها لمقاربة الحال، و «أن» تصرف الكلام إلى الاستقبال، وهذا متناف، قال الله عز وجل: «يكاد سنا برقه يذهب بالأبصار» «النور: 43» . ومن كلام العرب: كاد النعام يطير، وكاد العروس يكون أميرا، لقربهما من تلك الحال. وكاد فعل متصرف على فعل يفعل. وقد جاء خبره بالاسم وهو قليل، قال: «وما كدت آئبا» . ويجري مجرى كاد كرب وجعل وقارب وطفق، في كون خبرها بغير «أن» ، قال الله عز وجل: «وطفقا يخصفان عليهما من ورق الجنة» «الأعراف: 22» لأنها كلها بمعنى الحال والمقاربة، والحال لا يكون معها «أن» ، فاعلم.قوله تعالى: «يخطف أبصارهم» الخطف: الأخذ بسرعة، ومنه سمي الطير خطافا لسرعته. فمن جعل القرآن مثلا للتخويف فالمعنى أن خوفهم مما ينزل بهم يكاد يذهب أبصارهم. ومن جعله مثلا للبيان الذي في القرآن فالمعنى أنهم جاءهم من البيان ما بهرهم. ويخْطَف ويخْطِف لغتان قرئ بهما. وقد خطفه «بالكسر» يخطفه خطفا، وهي اللغة الجيدة، واللغة الأخرى حكاها الأخفش: خطف يخطف. الجوهري: وهي قليلة رديئة لا تكاد تعرف. وقد قرأ بها يونس في قوله تعالى «يكاد البرق يخطف أبصارهم» وقال النحاس: في «يخطف» سبعة أوجه، القراءة الفصيحة: يخطَف. وقرأ علي بن الحسين ويحيى بن وثاب: يخطف بكسر الطاء، قال سعيد الأخفش: هي لغة. وقرأ الحسن وقتادة وعاصم الجحدري وأبو رجاء العطاردي بفتح الياء وكسر الخاء والطاء. وروي عن الحسن أيضا أنه قرأ بفتح الخاء. قال الفراء: وقرأ بعض أهل المدينة بإسكان الخاء وتشديد الطاء. قال الكسائي والأخفش والفراء: يجوز «يخطف» بكسر الياء والخاء والطاء. فهذه ستة أوجه موافقة للخط. والسابعة حكاها عبدالوارث قال: رأيت في مصحف أبي بن كعب «يتخطف» ، وزعم سيبويه والكسائي أن من قرأ «يخطف» بكسر الخاء والطاء فالأصل عنده يختطف، ثم أدغم التاء في الطاء فالتقى ساكنان فكسرت الخاء لالتقاء الساكنين. قال سيبويه: ومن فتح الخاء ألقى حركة التاء عليها. وقال الكسائي: ومن كسر الياء فلأن الألف في اختطف مكسورة. فأما ما حكاه الفراء عن أهل المدينة من إسكان الخاء والإدغام فلا يعرف ولا يجوز، لأنه جمع بين ساكنين. قال النحاس وغيره.قلت: وروي عن الحسن أيضا وأبي رجاء «يخِطَّف» . قال ابن مجاهد: وأظنه غلطا، واستدل على ذلك بأن «خطِف الخطفة» لم يقرأه أحد بالفتح. «أبصارهم» جمع بصر، وهي حاسة الرؤية. والمعنى: تكاد حجج القرآن وبراهينه الساطعة تبهرهم. ومن جعل «البرق» مثلا للتخويف فالمعنى أن خوفهم مما ينزل بهم يكاد يذهب أبصارهم.قوله تعالى: «كلما أضاء لهم مشوا فيه» «كلما» منصوب لأنه ظرف. وإذا كان «كلما» بمعنى «إذا» فهي موصولة والعامل فيه «مشوا» وهو جوابه، ولا يعمل فيه «أضاء» ، لأنه في صلة ما. والمفعول في قول المبرد محذوف، التقدير عنده: كلما أضاء لهم البرق الطريق. وقيل: يجوز أن يكون فعل وأفعل بمعنى، كسكت وأسكت، فيكون أضاء وضاء سراء فلا يحتاج إلى تقدير حذف مفعول. قال الفراء: يقال ضاء وأضاء، وقد تقدم. والمعنى أنهم كلما سمعوا القرآن وظهرت لهم الحجج أنسوا ومشوا معه، فإذا نزل من القرآن ما يعمون فيه ويضلون به أو يكلفونه «قاموا» أي ثبتوا على نفاقهم، عن ابن عباس. وقيل: المعنى كلما صلحت أحوالهم في زروعهم ومواشيهم وتوالت النعم قالوا: دين محمد دين مبارك، وإذا نزلت بهم مصيبة وأصابتهم شدة سخطوا وثبتوا في نفاقهم، عن ابن مسعود وقتادة. قال النحاس: وهذا قول حسن، ويدل على صحته: «ومن الناس من يعبد الله على حرف فإن أصابه خير اطمأن به وإن أصابته فتنة انقلب على وجهه» «الحج: 11» وقال علماء الصوفية: هذا مثل ضربه الله تعالى لمن لم تصح له أحوال الإرادة بدءا، فارتقى من تلك الأحوال بالدعاوى إلى أحوال الأكابر، كأن تضيء عليه أحوال الإرادة لو صححها بملازمة آدابها، فلما مزجها بالدعاوى أذهب الله عنه تلك الأنوار وبقي في ظلمات دعاويه لا يبصر طريق الخروج منها. وروي عن ابن عباس أن المراد اليهود، لما نصر النبي صلى الله عليه وسلم ببدر طمعوا وقالوا: هذا والله النبي الذي بشرنا به موسى لا ترد له راية، فلما نكب بأحد ارتدوا وشكوا، وهذا ضعيف. والآية في المنافقين، وهذا أصح عن ابن عباس، والمعنى يتناول الجميع.قوله تعالى: «ولو شاء الله لذهب بسمعهم وأبصارهم» «لو» حرف تمن وفيه معنى الجزاء، وجوابه اللام. والمعنى: ولو شاء الله لأطلع المؤمنين عليهم فذهب منهم عز الإسلام بالاستيلاء عليهم وقتلهم وإخراجهم من بينهم. وخص السمع والبصر لتقدم ذكرهما في الآية أولا، أو لأنهما أشرف ما في الإنسان. وقرئ «بأسماعهم» على الجمع، وقد تقدم الكلام في هذا.قوله تعالى: «إن الله على كل شيء قدير» عموم، ومعناه عند المتكلمين فيما يجوز وصفه تعالى بالقدرة عليه. وأجمعت الأمة على تسمية الله تعالى بالقدير، فهو سبحانه قدير قادر مقتدر. والقدير أبلغ في الوصف من القادر، قاله الزجاجي. وقال الهروي: والقدير والقادر بمعنى واحد، يقال: قدرت على الشيء أقدر قدْرا وقدَرا ومقْدِرة ومقْدُرة وقدرانا، أي قدرة. والاقتدار على الشيء: القدرة عليه. فالله جل وعز قادر مقتدر قدير على كل ممكن يقبل الوجود والعدم. فيجب على كل مكلف أن يعلم أن الله تعالى قادر، له قدرة بها فعل ويفعل ما يشاء على وفق علمه واختياره. ويجب عليه أيضا أن يعلم أن للعبد قدرة يكتسب بها ما أقدره الله تعالى عليه على مجرى العادة، وأنه غير مستبد بقدرته. وإنما خص هنا تعالى صفته التي هي القدرة بالذكر دون غيرها، لأنه تقدم ذكر فعل مضمنه الوعيد والإخافة، فكان ذكر القدرة مناسبا لذلك. والله أعلم.فهذه عشرون آية على عدد الكوفيين، أربع آيات في وصف المؤمنين، ثم تليها آيتان في ذكر الكافرين، وبقيتها في المنافقين. وقد تقدمت الرواية فيها عن ابن جريج، وقاله مجاهد أيضا.


يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ

يا أيها الناس اعبدوا ربكم الذي خلقكم والذين من قبلكم لعلكم تتقونقوله سبحانه وتعالى: «يا أيها الناس اعبدوا ربكم» قال علقمة ومجاهد: كل آية أولها «يا أيها الناس» فإنما نزلت بمكة، وكل آية أولها «يا أيها الذين آمنوا» فإنما نزلت بالمدينة. قلت: وهذا يرده أن هذه السورة والنساء مدنيتان وفيهما يا أيها الناس. وأما قولهما في «يا أيها الذين آمنوا» «النساء: 19» الآية فصحيح. وقال عروة بن الزبير: ما كان من حد أو فريضة فإنه نزل بالمدينة، وما كان من ذكر الأمم والعذاب فإنه نزل بمكة. وهذا واضح.و «يا» في قوله: «يا أيها» حرف نداء «أي» منادى مفرد مبني على الضم، لأنه منادى في اللفظ، و «ها» للتنبيه. «الناس» مرفوع صفة لأي عند جماعة النحويين، ما عدا المازني فإنه أجاز النصب قياسا على جوازه في: يا هذا الرجل. وقيل: ضمت «أي» كما ضم المقصود المفرد، وجاؤوا بـ «ها» عوضا عن ياء أخرى، وإنما لم يأتوا بياء لئلا ينقطع الكلام فجاؤوا بـ «ها» حتى يبقى الكلام متصلا. قال سيبويه: كأنك كررت «يا» مرتين وصار الاسم بينهما، كما قالوا: ها هو ذا. وقيل لما تعذر عليهم الجمع بين حرفي تعريف أتوا في الصورة بمنادي مجرد عن حرف تعريف، وأجروا عليه المعرف باللام المقصود بالنداء، والتزموا رفعه، لأنه المقصود بالنداء، فجعلوا إعرابه بالحركة التي كان يستحقها لو باشرها النداء تنبيها على أنه المنادي، فاعلمه.واختلف من المراد بالناس هنا على قولين: أحدهما: الكفار الذي لم يعبدوه، يدل عليه قوله: «وإن كنتم في ريب» «البقرة: 23» الثاني: أنه عام في جميع الناس، فيكون خطابه للمؤمنين باستدامة العبادة، وللكافرين بابتدائها. وهذا حسن.قوله تعالى: «اعبدوا» أمر بالعبادة له. والعبادة هنا عبارة عن توحيده والتزام شرائع دينه. وأصل العبادة الخضوع والتذلل، يقال: طريق معبدة إذا كانت موطوءة بالأقدام. قال طرفة:وظيفا وظيفا فوق مَوْرٍ معبَّدوالعبادة: الطاعة. والتعبد: التنسك. وعبدت فلانا: اتخذته عبدا.قوله تعالى: «الذي خلقكم» خص تعالى خلقه لهم من بين سائر صفاته إذ كانت العرب مقرة بأن الله خلقها، فذكر ذلك حجة عليهم وتقريعا لهم. وقيل: ليذكرهم بذلك نعمته عليهم. وفي أصل الخلق وجهان: أحدهما: التقدير، يقال: خلقت الأديم للسقاء إذا قدرته قبل القطع، قال الشاعر:ولأنت تفري ما خلقت وبعـ ـض القوم يخلق ثم لا يفريوقال الحجاج: ما خلقت إلا فريت، ولا وعدت إلا وفيت. الثاني: الإنشاء والاختراع والإبداع، قال الله تعالى: «وتخلقون إفكا» «العنكبوت: 17» .قوله تعالى: «والذين من قبلكم» فيقال إذا ثبت عندهم خلقهم ثبت عندهم خلق غيرهم، فالجواب: أنه إنما يجري الكلام على التنبيه والتذكير ليكون أبلغ في العظة، فذكرهم من قبلهم ليعلموا أن الذي أمات من قبلهم وهو خلقهم يميتهم، وليفكروا فيمن مضى قبلهم كيف كانوا، وعلى أي الأمور مضوا من إهلاك من أهلك، وليعلموا أنهم يبتلون كما ابتلوا. والله أعلم.قوله تعالى: «لعلكم تتقون» «لعل» متصلة باعبدوا لا بخلقكم، لأن من ذرأه الله لجهنم لم يخلقه ليتقي. وهذا وما كان مثله فيما ورد في كلام الله تعالى من قوله: «لعلكم تعقلون، لعلكم تشكرون، لعلكم تذكرون، لعلكم تهتدون» فيه ثلاث تأويلات.الأول: أن «لعل» على بابها من الترجي والتوقع، والترجي والتوقع إنما هو في حيز البشر، فكأنه قيل لهم: افعلوا ذلك على الرجاء منكم والطمع أن تعقلوا وأن تذكروا وأن تتقوا. هذا قول سيبويه ورؤساء اللسان قال سيبويه في قوله عز وجل: «اذهبا إلى فرعون إنه طغى، فقولا له قولا لينا لعله يتذكر أو يخشى» «طه: 43 - 44» قال معناه: اذهبا على طمعكما ورجائكما أن يتذكر أو يخشى. واختار هذا القول أبو المعالي.الثاني: أن العرب استعملت «لعل» مجردة من الشك بمعنى لام كي. فالمعنى لتعقلوا ولتذكروا ولتتقوا، وعلى ذلك يدل قول الشاعر:وقلتم لنا كفوا الحروب لعلنا نكف ووثقتم لنا كل موثقفلما كففنا الحرب كانت عهودكم كلمع سراب في الملا متألقالمعنى: كفوا الحروب لنكف، ولو كانت «لعل» هنا شكا لم يوثقوا لهم كل موثق، وهذا القول عن قطرب والطبري.الثالث: أن تكون «لعل» بمعنى التعرض للشيء، كأنه قيل: افعلوا متعرضين لأن تعقلوا، أو لأن تذكروا أو لأن تتقوا. والمعنى في قوله «لعلكم تتقون» أي لعلكم أن تجعلوا بقبول ما أمركم الله به وقاية بينكم وبين النار. وهذا من قول العرب: اتقاه بحقه إذا استقبله به، فكأنه جعل دفعه حقه إليه وقاية له من المطالبة، ومنه قول علي رضي الله عنه: كنا إذا احمر البأس اتقينا بالنبي صلى الله عليه وسلم، أي جعلناه وقاية لنا من العدو. وقال عنترة:ولقد كررت المهر يدمى نحره حتى اتقتني الخيل بابني حِذيم


الَّذِي جَعَلَ لَكُمُ الأَرْضَ فِرَاشاً وَالسَّمَاء بِنَاء وَأَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقاً لَّكُمْ فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ

الذي جعل لكم الأرض فراشا والسماء بناء وأنزل من السماء ماء فأخرج به من الثمرات رزقا لكم فلا تجعلوا لله أندادا وأنتم تعلمونقوله تعالى: «الذي جعل» معناه هنا صير لتعديه إلى مفعولين: ويأتي بمعنى خلق، ومنه قوله تعالى: «ما جعل الله من بحيرة ولا سائبة» «المائدة: 103» وقوله: «وجعل الظلمات والنور» «الأنعام: 1» ويأتي بمعنى سمى، ومنه قوله تعالى: «حم. والكتاب المبين. إنا جعلناه قرآنا عربيا» «الزخرف: 1 - 3» . وقوله: «وجعلوا له من عباده جزءا» «الزخرف: 15» . «وجعلوا الملائكة الذين هم عباد الرحمن إناثا» «الزخرف: 19» أي سموهم. ويأتي بمعنى أخذ، كما قال الشاعر:وقد جعلت نفسي تطيب لضغمة لضغمهما ها يقرع العظم نابهاوقد تأتي زائدة، كما قال الآخر:وقد جعلت أرى الاثنين أربعة والواحد اثنين لما هدني الكبروقد قيل في قوله تعالى «وجعل الظلمات والنور» : إنها زائدة. وجعل واجتعل بمعنى واحد، قال الشاعر:ناط أمر الضعاف واجتعل اللي ل كحبل العاديّة الممدود «فراشا» أي وطاء يفترشونها ويستقرون عليها. وما ليس بفراش كالجبال والأوعار والبحار فهي من مصالح ما يفترش منها، لأن الجبال كالأوتاد كما قال: «ألم نجعل الأرض مهادا. والجبال أوتادا» «النبأ: 6 - 7» . والبحار تركب إلى سائر منافعها كما قال: «والفلك التي تجري في البحر بما ينفع الناس» «البقرة: 164» .قال أصحاب الشافعي: لو حلف رجل ألا يبيت على فراش أو لا يستسرج بسراج فبات على الأرض وجلس في الشمس لم يحنث، لأن اللفظ لا يرجع إليهما عرفا. وأما المالكية فبنوه على أصلهم في الأيمان أنها محمولة على النية أو السبب أو البساط الذي جرت عليه اليمين، فإن عدم ذلك فالعرف.قوله تعالى: «والسماء بناء» السماء للأرض كالسقف للبيت، ولهذا قال وقوله الحق «وجعلنا السماء سقفا محفوظا» «الأنبياء: 32» وكل ما علا فأظل قيل له سماء، وقد تقدم القول فيه والوقف على «بناء» أحسن منه على «تتقون» ، لأن قوله: «الذي جعل لكم الأرض فراشا» نعت للرب. ويقال: بنى فلان بيتا، وبنى على أهله - بناء فيهما - أي زفها. والعامة تقول: بنى بأهله، وهو خطأ، وكأن الأصل فيه أن الداخل بأهله كان يضرب عليها قبة ليلة دخوله بها، فقيل لكل داخل بأهله: بان. وبنّى «مقصورا» شدد للكثرة، وابتنى دارا وبنى بمعنى، ومنه بنيان الحائط، وأصله وضع لبنة على أخرى حتى تثبت.وأصل الماء موه، قلبت الواو ألفا لتحركها وتحرك ما قبلها فقلت ماه، فالتقى حرفان خفيان فأبدلت من الهاء همزة، لأنها أجلد، وهي بالألف أشبه، فقلت: ماء، الألف الأولى عين الفعل، وبعدها الهمزة التي هي بدل من الهاء، وبعد الهمزة بدل من التنوين. قال أبو الحسن: لا يجوز أن يكتب إلا بألفين عند البصريين، وإن شئت بثلاث، فإذا جمعوا أو صغروا ردوا إلى الأصل فقالوا: مويه وأمواه ومياه، مثل جمال وأجمال.قوله تعالى: «فأخرج به من الثمرات رزقا لكم» الثمرات جمع ثمرة. ويقال: ثمر مثل شجر. ويقال ثمر مثل خشب. ويقال: ثمر مثل بدن. وثمار مثل إكام جمع ثمر. وسيأتي لهذا مزيد بيان في «الأنعام» إن شاء الله. وثمار السياط: عقد أطرافها.والمعنى في الآية أخرجنا لكم ألوانا من الثمرات، وأنواعا من النبات. «رزقا» طعاما لكم، وعلفا لدوابكم، وقد بين هذا قوله تعالى: «إنا صببنا الماء صبا. ثم شققنا الأرض شقا. فأنبتنا فيها حبا وعنبا وقضبا وزيتونا ونخلا. وحدائق غلبا. وفاكهة وأبا. متاعا لكم ولأنعامكم» «عبس: 25 - 32» وقد مضى الكلام في الرزق مستوفى والحمد لله.فإن قيل: كيف أطلق اسم الرزق على ما يخرج من الثمرات قبل التملك؟ قيل له: لأنها معدة لأن تملك ويصح بها الانتفاع، فهي رزق.قلت: ودلت هذه الآية على أن الله تعالى أغنى الإنسان عن كل مخلوق، ولهذا قال عليه السلام مشيرا إلى هذا المعنى: «والله لأن يأخذ أحدكم حبله فيحتطب على ظهره خير له من أن يسأل أحدا أعطاه أو منعه» . أخرجه مسلم. ويدخل في معنى الاحتطاب جميع الأشغال من الصنائع وغيرها، فمن أحوج نفسه إلى بشر مثله بسبب الحرص والأمل والرغبة في زخرف الدنيا فقد أخذ بطرف من جعل لله ندا. وقال علماء الصوفية: أعلم الله عز وجل في هذه الآية سبيل الفقر، وهو أن تجعل الأرض وطاء والسماء غطاء، والماء طيبا والكلأ طعاما، ولا تعبد أحدا في الدنيا من الخلق بسبب الدنيا، فإن الله عز وجل قد أتاح لك ما لا بد لك منه، من غير منة فيه لأحد عليك. وقال نوف البكالي: رأيت علي بن أبي طالب خرج فنظر إلى النجوم فقال: يا نوف، أراقد أنت أم رامق؟ قلت: بل رامق يا أمير المؤمنين، قال: طوبى للزاهدين في الدنيا والراغبين في الآخرة، أولئك قوم اتخذوا الأرض بساطا، وترابها فراشا، وماءها طيبا، والقرآن والدعاء دثارا وشعارا، فرفضوا الدنيا على منهاج المسيح عليه السلام... وذكر باقي الخبر، وسيأتي تمامه في هذه السورة عند قوله تعالى: «أجيب دعوة الداع» «البقرة: 186» إن شاء الله تعالى.قوله تعالى: «فلا تجعلوا» نهي. «لله أندادا» أي أكفاء وأمثالا ونظراء، واحدها ند، وكذلك قرأ محمد بن السميقع «ندا» ، قال الشاعر:نحمد الله ولا ند له عنده الخير وما شاء فعلوقال حسان:أتهجوه ولست له بند فشركما لخيركما الفداءويقال: ند ونديدة على المبالغة، قال لبيد:ليكلا يكون السندري نديدتي وأجعل أقواما عموما عماعماوقال أبو عبيدة «أندادا» أضدادا. النحاس: «أندادا» مفعول أول، و «لله» في موضع الثاني. الجوهري: والند «بفتح النون» : التل المرتفع في السماء. والند من الطيب ليس بعربي. وند البعير يند ندا وندادا وندودا: نفر وذهب على وجهه، ومنه قرأ بعضهم «يوم التناد» . وندد به أي شهره وسمع به.قوله تعالى: «وأنتم تعلمون» ابتداء وخبر، والجملة في موضع الحال، والخطاب للكافرين والمنافقين، عن ابن عباس. فإن قيل: كيف وصفهم بالعلم وقد نعتهم بخلاف ذلك من الختم والطبع والصمم والعمى. فالجواب من وجهين: أحدهما - «وأنتم تعلمون» يريد العلم الخاص بأن الله تعالى خلق الخلق وأنزل الماء وأنبت الرزق، فيعلمون أنه المنعم عليهم دون الأنداد. الثاني - أن يكون المعنى وأنتم تعلمون وحدانيته بالقوة والإمكان لو تدبرتم ونظرتم، والله أعلم. وفي هذا دليل على الأمر باستعمال حجج العقول وإبطال التقليد. وقال ابن فورك: يحتمل أن تتناول الآية المؤمنين، فالمعنى لا ترتدوا أيها المؤمنون وتجعلوا لله أندادا بعد علمكم الذي هو نفي الجهل بأن الله واحد.


وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ وَادْعُواْ شُهَدَاءكُم مِّن دُونِ اللّهِ إِنْ كُنْتُمْ صَادِقِينَ

وإن كنتم في ريب مما نزلنا على عبدنا فأتوا بسورة من مثله وادعوا شهداءكم من دون الله إن كنتم صادقينقوله تعالى: «وإن كنتم في ريب» أي في شك. «مما نزلنا» يعني القرآن، والمراد المشركون الذين تُحدوا، فإنهم لما سمعوا القرآن قالوا: ما يشبه هذا كلام الله، وإنا لفي شك منه؛ فنزلت الآية. ووجه اتصالها بما قبلها أن الله سبحانه لما ذكر في الآية الأولى الدلالة على وحدانيته وقدرته ذكر بعدها الدلالة على نبوة نبيه، وأن ما جاء به ليس مفترى من عنده.قوله تعالى: «على عبدنا» يعني محمد صلى الله عليه وسلم. والعبد مأخوذ من التعبد وهو التذلل، فسمى المملوك - من جنس ما يفعله - عبدا لتذلله لمولاه، قال طرفة:إلى أن تحامتني العشيرة كلها وأفردت إفراد البعير المعبدأي المذلل. قال بعضهم: لما كانت العبادة أشرف الخصال والتسمي بها أشرف الخطط، سمى نبيه عبدا، وأنشدوا:يا قوم قلبي عند زهراء يعرفه السامع والرائيلا تدعني إلا بيا عبدها فإنه أشرف أسمائيقوله: «فأتوا بسورة من مثله» الفاء جواب الشرط، ائتوا مقصور لأنه من باب المجيء، قاله ابن كيسان. وهو أمر معناه التعجيز، لأنه تعالى علم عجزهم عنه. والسورة واحدة السور. وقد تقدم الكلام فيها وفي إعجاز القرآن، فلا معنى للإعادة. «ومن» في قوله «من مثله» زائدة، كما قال «فأتوا بسورة مثله» والضمير في «مثله» عائد على القرآن عند الجمهور من العلماء، كقتادة ومجاهد وغيرهما. وقيل: يعود على التوراة والإنجيل. فالمعنى فأتوا بسورة من كتاب مثله فإنها تصدق ما فيه. وقيل: يعود على النبي صلى الله عليه وسلم. المعنى: من بشر أمي مثله لا يكتب ولا يقرأ. فمن على هذين التأويلين للتبعيض والوقف على «مثله» ليس بتام، لأن «وادعوا» نسق عليه.قوله تعالى: «وادعوا شهداءكم» معناه أعوانكم ونصراءكم. الفراء: آلهتكم. وقال ابن كيسان: فإن قيل كيف ذكر الشهداء هاهنا، وإنما يكون الشهداء ليشهدوا أمرا، أو ليخبروا بأمر شهدوه، وإنما قيل لهم: «فأتوا بسورة من مثله» ؟ فالجواب: أن المعنى استعينوا بمن وجدتموه من علمائكم، وأحضروهم ليشاهدوا ما تأتون به، فيكون الرد على الجميع أوكد في الحجة عليهم.قلت: هذا هو معنى قول مجاهد. قال مجاهد: معنى: «وادعوا شهداءكم» أي ادعوا ناسا يشهدون لكم، أي يشهدون أنكم عارضتموه. النحاس: «شهداءكم» نصب بالفعل جمع شهيد، يقال: شاهد وشهيد، مثل قادر وقدير. وقوله « » من دون الله « أي من غيره، ودون نقيض فوق، وهو تقصير عن الغاية، ويكون ظرفا. والدون: الحقير الخسيس، قال:إذا ما علا المرء رام العلاء ويقنع بالدون من كان دوناولا يشتق منه فعل، وبعضهم يقول منه: دان يدون دونا. ويقال: هذا دون ذاك، أي أقرب منه. ويقال في الإغراء بالشيء: دونكه. قالت تميم للحجاج: أقبرنا صالحا - وكان قد صلبه - فقال: دونكموه.قوله تعالى: » إن كنتم صادقين « فيما قلتم من أنكم تقدرون على المعارضة، لقولهم في آية أخرى: » لو نشاء لقلنا مثل هذا" «الأنفال: 31» والصدق: خلاف الكذب، وقد صدق في الحديث. والصدق: الصلب من الرماح. ويقال: صدقوهم القتال. والصديق: الملازم للصدق. ويقال: رجل صدق، كما يقال: نعم الرجل. والصداقة مشتقة من الصدق في النصح والود.


فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ فَاتَّقُواْ النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ

فإن لم تفعلوا ولن تفعلوا فاتقوا النار التي وقودها الناس والحجارة أعدت للكافرينقوله تعالى: «فإن لم تفعلوا» يعني فيما مضى «ولن تفعلوا» أي تطيقوا ذلك فيما يأتي. والوقف على هذا على «صادقين» تام. وقال جماعة من المفسرين: معنى الآية وادعوا شهداءكم من دون الله إن كنتم صادقين ولن تفعلوا، فإن لم تفعلوا فاتقوا النار فعلى هذا التفسير لا يتم الوقف على «صادقين» .فإن قيل: كيف دخلت «إن» على «لم» ولا يدخل عامل على عامل؟ فالجواب أن «إن» ههنا غير عاملة في اللفظ، فدخلت على «لم» كما تدخل على الماضي، لأنها لا تعمل في «لم» كما لا تعمل في الماضي، فمعنى إن لم تفعلوا إن تركتم الفعل. قوله تعالى «ولن تفعلوا» نصب بلن، ومن العرب من يجزم بها، ذكره أبو عبيدة، ومنه بيت النابغة:فلن أعرض أبيت اللعن بالصفدوفي حديث ابن عمر حين ذهب به إلى النار في منامه: فقيل لي «لن تُرَع» . هذا على تلك اللغة. وفي قوله: «ولن تفعلوا» إثارة لهممهم، وتحريك لنفوسهم، ليكون عجزهم بعد ذلك أبدع، وهذا من الغيوب التي أخبر بها القرآن قبل وقوعها وقال ابن كيسان: «ولن تفعلوا» توقيفا لهم على أنه الحق، وأنهم ليسوا صادقين فيما زعموا من أنه كذب، وأنه مفترى وأنه سحر وأنه شعر، وأنه أساطير الأولين، وهم يدعون العلم ولا يأتون بسورة من مثله.وقوله «فاتقوا النار التي وقودها الناس والحجارة» جواب «فإن لم تفعلوا» أي اتقوا النار بتصديق النبي صلى الله عليه وسلم وطاعة الله تعالى. وقد تقدم معنى التقوى فلا معنى لإعادتها. ويقال: إن لغة تميم وأسد «فتقوا النار» . وحكى سيبويه: تقى يتْقي، مثل قضى يقضي. «النار» مفعولة. «التي» من نعتها. وفيها ثلاث لغات: التي واللتِ «بكسر التاء» واللتْ «بإسكانها» . وهي اسم مبهم للمؤنث وهي معرفة، ولا يجوز نزع الألف واللام منها للتنكير، ولا تتم إلا بصلة. وفي تثنيتها ثلاث لغات أيضا: اللتان واللتا «بحذف النون» واللتان «بتشديد النون» وفي جمعها خمس لغات: اللاتي، وهي لغة القرآن. واللات «بكسر التاء بلا ياء» . واللواتي. واللوات «بلا ياء» ، وأنشد أبو عبيدة:من اللواتي واللتي واللاتي زعمن أن قد كبرت لداتيواللوا «بإسقاط التاء» ، هذا ما حكاه الجوهري وزاد ابن الشجري: اللائي «بالهمز وإثبات الياء» . واللاء «بكسر الهمزة وحذف الياء» . واللا «بحذف الهمزة» فإن جمعت الجمع قلت في اللاتي: اللواتي وفي اللائي: اللوائي. قال الجوهري: وتصغير التي اللتيا «بالفتح والتشديد» ، قال الراجز: بعد اللتيا واللتيا والتي إذا علتها أنفس تردتوبعض الشعراء أدخل على «التي» حرف النداء، وحروف النداء لا تدخل على ما فيه الألف واللام إلا في قولنا: يا الله، وحده. فكأنه شبهها به من حيث كانت الألف واللام غير مفارقتين لها، وقال:من أجلك يا التي تيمت قلبي وأنت بخيلة بالود عنيويقال: وقع فلان في اللتيا والتي، وهما اسمان من أسماء الداهية. والوقود «بالفتح» : الحطب. وبالضم: التوقد. و «الناس» عموم، ومعناه الخصوص فيمن سبق عليه القضاء أنه يكون حطبا لها، أجارنا الله منها. «والحجارة» هي حجارة الكبريت الأسود - عن ابن مسعود والفراء - وخصت بذلك لأنها تزيد على جميع الأحجار بخمسة أنواع من العذاب: سرعة الاتقاد، نتن الرائحة، كثرة الدخان، شدة الالتصاق بالأبدان، قوة حرها إذا حميت. وليس في قوله تعالى: «وقودها الناس والحجارة» دليل على أن ليس فيها غير الناس والحجارة، بدليل ما ذكره في غير موضع من كون الجن والشياطين فيها. وقيل: المراد بالحجارة الأصنام، لقوله تعالى: «إنكم وما تعبدون من دون الله حصب جهنم» «الأنبياء: 98» أي حطب جهنم. وعليه فتكون الحجارة والناس وقودا للنار وذكر ذلك تعظيما للنار أنها تحرق الحجارة مع إحراقها للناس. وعلى التأويل الأول يكونون معذبين بالنار والحجارة. وقد جاء الحديث عن النبي صلى الله عليه وسلم أنه قال: «كل مؤذ في النار» . وفي تأويله وجهان: أحدهما - أن كل من آذى الناس في الدنيا عذبه الله في الآخرة بالنار. الثاني - أن كل ما يؤذي الناس في الدنيا من السباع والهوام وغيرها في النار معد لعقوبة أهل النار. وذهب بعض أهل التأويل إلى أن هذه النار المخصوصة بالحجارة هي نار الكافرين خاصة. والله أعلم.روى مسلم عن العباس بن عبدالمطلب قال قلت: يا رسول الله، إن أبا طالب كان يحوطك وينصرك، فهل نفعه ذلك؟ قال: «نعم وجدته في غمرات من النار فأخرجته إلى ضحضاح - في رواية - ولولا أنا لكان في الدرك الأسفل من النار» . «وقودها» مبتدأ. «الناس» خبره. «والحجارة» عطف عليهم. وقرأ الحسن ومجاهد وطلحة بن مصرف: «وُقودها» «بضم الواو» . وقرأ عبيد بن عمير: «وقيدها الناس» . قال الكسائي والأخفش: الوقود «بفتح الواو» : الحطب، و «بالضم» : الفعل، يقال: وقدت النار تقد وقودا «بالضم» ووَقَدا وقِدة ووقيدا ووقْدا ووقدانا، أي توقدت. وأوقدتها أنا واستوقدتها أيضا. والاتقاد مثل التوقد، والموضع موقد، مثل مجلس، والنار موْقَدة. والوقدة: شدة الحر، وهي عشرة أيام أو نصف شهر. قال النحاس: يجب على هذا ألا يقرأ إلا «وقودها» بفتح الواو لأن المعنى حطبها، إلا أن الأخفش قال: وحكي أن بعض العرب يجعل الوَقود والوُقود بمعنى الحطب والمصدر. قال النحاس: وذهب إلى أن الأول أكثر، قال: كما أن الوضوء الماء، والوضوء المصدر.قوله تعالى: «أعدت للكافرين» ظاهره أن غير الكافرين لا يدخلها وليس كذلك، بدليل ما ذكره في غير موضع من الوعيد للمذنبين وبالأحاديث الثابتة في الشفاعة، على ما يأتي. وفيه دليل على ما يقوله أهل الحق من أن النار موجودة مخلوقة، خلافا للمبتدعة في قولهم إنها لم تخلق حتى الآن. وهو القول الذي سقط فيه القاضي منذر بن سعيد البلوطي الأندلسي. روى مسلم عن عبدالله بن مسعود قال كنا مع رسول الله إذ سمع وجبة، فقال النبي صلى الله عليه وسلم: «تدرون ما هذا» قال قلنا: الله ورسوله أعلم، قال: «هذا حجر رمي به في النار منذ سبعين خريفا فهو يهوي في النار الآن حتى انتهى إلى قعرها» . وروى البخاري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «احتجت النار والجنة فقالت هذه يدخلني الجبارون والمتكبرون وقالت هذه يدخلني الضعفاء والمساكين فقال الله عز وجل لهذه: أنت عذابي أعذب به من أشاء وقال لهذه: أنت رحمتي أرحم بك من أشاء، ولكل واحدة منكما ملؤها» . وأخرجه مسلم بمعناه. يقال: احتجت بمعنى تحتج، للحديث المتقدم حديث ابن مسعود، ولأن النبي صلى الله عليه وسلم قد أريهما في صلاة الكسوف، ورآهما أيضا في إسرائه ودخل الجنة، فلا معنى لما خالف ذلك. وبالله التوفيق. و «أعدت» يجوز أن يكون حالا للنار على معنى معدة، وأضمرت معه قد، كما قال: «أو جاؤوكم حصرت صدورهم» «النساء: 90» فمعناه قد حصرت صدورهم، فمع «حصرت» قد مضمرة لأن الماضي لا يكون حالا إلا مع قد، فعلى هذا لا يتم الوقف على «الحجارة» . ويجوز أن يكون كلاما منقطعا عما قبله، كما قال: «وذلكم ظنكم الذي ظننتم بربكم أرداكم» «فصلت: 23» . وقال السجستاني: «أعدت للكافرين» من صلة «التي» كما قال في آل عمران: «واتقوا النار التي أعدت للكافرين» «آل عمران: 131» . ابن الأنباري: وهذا غلط، لأن التي في سوره البقرة قد وصلت بقوله: «وقودها الناس» فلا يجوز أن توصل بصلة ثانية، وفي آل عمران ليس لها صله غير «أعدت» .


وَبَشِّرِ الَّذِين آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ أَنَّ لَهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ كُلَّمَا رُزِقُواْ مِنْهَا مِن ثَمَرَةٍ رِّزْقاً قَالُواْ هَـذَا الَّذِي رُزِقْنَا مِن قَبْلُ وَأُتُواْ بِهِ مُتَشَابِهاً وَلَهُمْ فِيهَا أَزْوَاجٌ مُّطَهَّرَةٌ وَهُمْ فِيهَا خَالِدُونَ

وبشر الذين آمنوا وعملوا الصالحات أن لهم جنات تجري من تحتها الأنهار كلما رزقوا منها من ثمرة رزقا قالوا هذا الذي رزقنا من قبل وأتوا به متشابها ولهم فيها أزواج مطهرة وهم فيها خالدونلما ذكر الله عز وجل جزاء الكافرين ذكر جزاء المؤمنين أيضا. والتبشير الإخبار بما يظهر أثره على البشرة - وهي ظاهر الجلد لتغيرها بأول خبر يرد عليك، ثم الغالب أن يستعمل في السرور مقيدا بالخير المبشر به، وغير مقيد أيضا. ولا يستعمل في الغم والشر إلا مقيدا منصوصا على الشر المبشر به، قال الله تعالى «فبشرهم بعذاب أليم» «الانشقاق: 24» ويقال: بشرته وبشرته - مخفف ومشدد - بشارة «بكسر الباء» فأبشر واستبشر. وبشر يبشر إذا فرح. ووجه بشير إذا كان حسنا بين البشارة «بفتح الباء» . والبشرى: ما يعطاه المبشر. وتباشير الشيء: أوله.أجمع العلماء على أن المكلف إذا قال: من بشرني من عبيدي بكذا فهو حر، فبشره واحد من عبيده فأكثر فإن أولهم يكون حرا دون الثاني. واختلفوا إذا قال: من أخبرني من عبيدي بكذا فهو حر فهل يكون الثاني مثل الأول، فقال أصحاب الشافعي: نعم، لأن كل واحد منهم مخبر. وقال علماؤنا: لا، لأن المكلف إنما قصد خبرا يكون بشارة، وذلك يختص بالأول، وهذا معلوم عرفا فوجب صرف القول إليه. وفرق محمد بن الحسن بين قوله: أخبرني، أو حدثني، فقال: إذا قال الرجل أي غلام لي أخبرني بكذا، أو أعلمني بكذا وكذا فهو حر - ولا نية له - فأخبره غلام له بذلك بكتاب أو كلام أو رسول فإن الغلام يعتق، لأن هذا خبر. وإن أخبره بعد ذلك غلام له عتق، لأنه قال: أي غلام أخبرني فهو حر. ولو أخبروه كلهم عتقوا، وإن كان عنى - حين حلف - بالخبر كلام مشافهة لم يعتق واحد منهم إلا أن يخبره بكلام مشافهة بذلك الخبر. قال: وإذا قال أي غلام لي حدثني، فهذا على المشافهة، لا يعتق واحد منهم.قوله تعالى: «وعملوا الصالحات» رد على من يقول: إن الإيمان بمجرده يقتضي الطاعات، لأنه لو كان ذلك ما أعادها فالجنة تنال بالإيمان والعمل الصالح. وقيل: الجنة تنال بالإيمان، والدرجات تستحق بالأعمال الصالحات. والله أعلم. «أن لهم» في موضع نصب بـ «بشر» والمعنى وبشر الذين آمنوا بأن لهم، أو لأن لهم، فلما سقط الخافض عمل الفعل. وقال الكسائي وجماعة من البصريين: «أن» في موضع خفض بإضمار الباء. «جنات» في موضع نصب اسم «أن» ، «وأن وما عملت فيه في موضع المفعول الثاني. والجنات: البساتين، وإنما سميت جنات لأنها تجن من فيها أي تستره بشجرها، ومنه: المجن والجنين والجنة. » تجري « في موضع النعت لجنات وهو مرفوع، لأنه فعل مستقبل فحذفت الضمة من الياء لثقلها معها. » من تحتها « أي من تحت أشجارها، ولم يجر لها ذكر، لأن الجنات دالة عليها.» الأنهار « أي ماء الأنهار، فنسب الجري إلى الأنهار توسعا، وإنما يجري الماء وحده فحذف اختصارا، كما قال تعالى: » واسأل القرية « [يوسف: 82] أي أهلها. وقال الشاعر:نبئت أن النار بعدك أوقدت واستب بعدك يا كليب المجلسأراد: أهل المجلس، فحذف. والنهر: مأخوذ من أنهرت، أي وسعت، ومنه قول قيس بن الخطيم:ملكت بها كفي فأنهرت فتقها يرى قائم من دونها ما وراءهاأي وسعتها، يصف طعنة. ومنه قول النبي صلى الله عليه وسلم: (ما أنهر الدم وذكر اسم الله عليه فكلوه). معناه: ما وسع الذبح حتى يجري الدم كالنهر. وجمع النهر: نهر وأنهار. ونهر نهر: كثير الماء، قال أبو ذؤيب:أقامت به فابتنت خيمة على قصب وفرات نهروروي: أن أنهار الجنة ليست في أخاديد، إنما تجري على سطح الجنة منضبطة بالقدرة حيث شاء أهلها. والوقف على » الأنهار « حسن وليس بتام، لأن قوله: » كلما رزقوا منها من ثمرة « من وصف الجنات. » رزقاً « مصدره، وقد تقدم القول في الرزق. ومعنى » من قبل « يعني في الدنيا، وفيه وجهان: أحدهما: أنهم قالوا هذا الذي وعدنا به في الدنيا. والثاني: هذا الذي رزقنا في الدنيا، لأن لونها يشبه لون ثمار الدنيا، فإذا أكلوا وجدوا طعمه غير ذلك وقيل: » من قبل « يعني في الجنة لأنهم يرزقون ثم يرزقون، فإذا أتوا بطعام وثمار في أول النهار فأكلوا منها، ثم أتوا منها في آخر النهار قالوا: هذا الذي رزقنا من قبل، يعني أطعمنا في أول النهار، لأن لونه يشبه ذلك، فإذا أكلوا منها وجدوا لها طعما غير طعم الأول.قوله: » وأتوا « فعلوا من أتيت. وقرأه الجماعة بضم الهمزة والتاء. وقرأ هارون الأعور » وأتوا « بفتح الهمزة والتاء. فالضمير في القراءة الأولى لأهل الجنة، وفي الثانية للخدام. » به متشابهاً « حال من الضمير في » به «، أي يشبه بعضه بعضا في المنظر ويختلف في الطعم. قاله ابن عباس ومجاهد والحسن وغيرهم. وقال عكرمة: يشبه ثمر الدنيا ويباينه في جل الصفات. ابن عباس: هذا على وجه التعجب، وليس في الدنيا شيء مما في الجنة سوى الأسماء، فكأنهم تعجبوا لما رأوه من حسن الثمرة وعظم خلقها. وقال قتادة: خيارا لا رذل فيه، كقوله تعالى: » كتابا متشابها « [الزمر: 23] وليس كثمار الدنيا التي لا تتشابه، لأن فيها خيارا وغير خيار.قوله: » ولهم فيها أزواج « ابتداء وخبر. وأزواج: جمع زوج. والمرأة: زوج الرجل. والرجل زوج المرأة. قال الأصمعي: ولا تكاد العرب تقول زوجة. وحكى الفراء أنه يقال: زوجة، وأنشد الفرزدق:وإن الذي يسعى ليفسد زوجتي كساع إلى أسد الشرى يستبيلهاوقال عمار بن ياسر في شأن عائشة أم المؤمنين رضي الله عنها: والله إني لأعلم أنها زوجته في الدنيا والآخرة، ولكن الله ابتلاكم. ذكره البخاري، واختاره الكسائي.» مطهرة « نعت للأزواج ومطهرة في اللغة أجمع من طاهرة وأبلغ، ومعنى هذه الطهارة من الحيض والبصاق وسائر أقذار الآدميات. ذكر عبدالرزاق قال أخبرني الثوري عن ابن أبي نجيح عن مجاهد: » مطهرة « قال: لا يبلن ولا يتغوطن ولا يلدن ولا يحضن ولا يمنين ولا يبصقن. وقد أتينا على هذا كله في وصف أهل الجنة وصفة الجنة ونعيمها من كتاب التذكرة. والحمد لله.» وهم فيها خالدون « » هم « مبتدأ. » خالدون" خبره، والظرف ملغى. ويجوز في غير القرآن نصب خالدين على الحال. والخلود: البقاء ومنه جنة الخلد. وقد تستعمل مجازا فيما يطول، ومنه قولهم في الدعاء: خلد الله ملكه أي طوله. قال زهير:ألا لا أرى على الحوادث باقيا ولا خالدا إلا الجبال الرواسياوأما الذي في الآية فهو أبدي حقيقة.


إِنَّ اللَّهَ لاَ يَسْتَحْيِي أَن يَضْرِبَ مَثَلاً مَّا بَعُوضَةً فَمَا فَوْقَهَا فَأَمَّا الَّذِينَ آمَنُواْ فَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَأَمَّا الَّذِينَ كَفَرُواْ فَيَقُولُونَ مَاذَا أَرَادَ اللَّهُ بِهَـذَا مَثَلاً يُضِلُّ بِهِ كَثِيراً وَيَهْدِي بِهِ كَثِيراً وَمَا يُضِلُّ بِ

إِنَّ اللَّهَ لاَ يَسْتَحْيِي أَن يَضْرِبَ مَثَلاً مَّا بَعُوضَةً فَمَا فَوْقَهَا فَأَمَّا الَّذِينَ آمَنُواْ فَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَأَمَّا الَّذِينَ كَفَرُواْ فَيَقُولُونَ مَاذَا أَرَادَ اللَّهُ بِهَـذَا مَثَلاً يُضِلُّ بِهِ كَثِيراً وَيَهْدِي بِهِ كَثِيراً وَمَا يُضِلُّ بِهِ إِلاَّ الْفَاسِقِينَ

إن الله لا يستحيي أن يضرب مثلا ما بعوضة فما فوقها فأما الذين آمنوا فيعلمون أنه الحق من ربهم وأما الذين كفروا فيقولون ماذا أراد الله بهذا مثلا يضل به كثيرا ويهدي به كثيرا وما يضل به إلا الفاسقينقوله تعالى: «إن الله لا يستحيي أن يضرب مثلا ما بعوضة» قال ابن عباس في رواية أبي صالح: لما ضرب الله سبحانه هذين المثلين للمنافقين: يعني «مثلهم كمثل الذي استوقد نارا» «البقرة: 17» وقوله: «أو كصيب من السماء» «البقرة: 19» قالوا: الله أجل وأعلى من أن يضرب الأمثال، فأنزل الله هذه الآية. وفي رواية عطاء عن ابن عباس قال: لما ذكر الله آلهة المشركين فقال: «وإن يسلبهم الذباب شيئا لا يستنقذوه منه» «الحج: 73» وذكر كيد الآلهة فجعله كبيت العنكبوت، قالوا: أرأيت حيث ذكر الله الذباب والعنكبوت فيما أنزل من القرآن على محمد، أي شيء يصنع؟ فأنزل الله الآية. وقال الحسن وقتادة: لما ذكر الله الذباب والعنكبوت في كتابه وضرب للمشركين به المثل، ضحكت اليهود وقالوا: ما يشبه هذا كلام الله، فأنزل الله الآية.و «يستحيي» أصله يستحيِيُ، عينه ولامه حرفا علة، أعلت اللام منه بأن استثقلت الضمة على الياء فسكنت. واسم الفاعل في هذا: مستحيٍ، والجمع مستحيون ومستحيين. وقرأ ابن محيصن «يستحي» بكسر الحاء وياء واحدة ساكنة، وروى عن ابن كثير، وهي لغة تميم وبكر ابن وائل، نقلت فيها حركة الياء الأولى إلى الحاء فسكنت، ثم استثقلت الضمة على الثانية فسكنت، فحذفت إحداهما للالتقاء، واسم الفاعل مستح، والجمع مستحون ومستحين. قاله الجوهري. واختلف المتأولون في معنى «يستحيي» في هذه الآية فقيل: لا يخشى، ورجحه الطبري، وفي التنزيل: «وتخشى الناس والله أحق أن تخشاه» «الأحزاب: 37» بمعنى تستحي. وقال غيره: لا يترك. وقيل: لا يمتنع. وأصل الاستحياء الانقباض عن الشيء والامتناع منه خوفا من مواقعة القبيح، وهذا محال على الله تعالى. وفي صحيح مسلم عن أم سلمة رضي الله عنها قالت: جاءت أم سليم إلى النبي صلى الله عليه وسلم فقالت: يا رسول الله، إن الله لا يستحيي من الحق. المعنى لا يأمر بالحياء فيه، ولا يمتنع من ذكره.قوله تعالى: «أن يضرب مثلا ما» «يضرب» معناه يبين، و «أن» مع الفعل في موضع نصب بتقدير حذف من. «مثلا» منصوب بيضرب «بعوضة» في نصبها أربعة أوجه:الأول: تكون «ما» زائدة، و «بعوضة» بدلا من «مثلا» .الثاني: تكون «ما» نكرة في موضع نصب على البدل من قوله: «مثلا» . و «بعوضة» نعت لما، فوصفت «ما» بالجنس المنكر لإبهامها لأنها بمعنى قليل، قاله الفراء والزجاج وثعلب.الثالث: نصبت على تقدير إسقاط الجار، المعنى أن يضرب مثلا ما بين بعوضة، فحذفت «بين» وأعربت بعوضة بإعرابها، والفاء بمعنى إلى، أي إلى ما فوقها. وهذا قول الكسائي والفراء أيضا، وأنشد أبو العباس:يا أحسن الناس ما قرنا إلى قدم ولا حبال محب واصل تصلأراد ما بين قرن، فلما أسقط «بين» نصب.الرابع: أن يكون «يضرب» بمعنى يجعل، فتكون «بعوضة» المفعول الثاني. وقرأ الضحاك وإبراهيم بن أبي عبلة ورؤبة بن العجاج «بعوضة» بالرفع، وهي لغة تميم. قال أبو الفتح: ووجه ذلك أن «ما» اسم بمنزلة الذي، و «بعوضة» رفع على إضمار المبتدأ، التقدير: لا يستحيي أن يضرب الذي هو بعوضة مثلا، فحذف العائد على الموصول وهو مبتدأ. ومثله قراءة بعضهم: «تماما على الذي أحسن» أي على الذي هو أحسن. وحكى سيبويه: ما أنا بالذي قائل لك شيئا، أي هو قائل. قال النحاس: والحذف في «ما» أقبح منه في «الذي» ، لأن «الذي» إنما له وجه واحد والاسم معه أطول. ويقال: إن معنى ضربت له مثلا، مثلت له مثلا. وهذه الأبنية على ضرب واحد، وعلى مثال واحد ونوع واحد والضرب النوع. والبعوضة: فعولة من بَعَض إذا قطع اللحم، يقال: بضع وبعض بمعنى، وقد بعضته تبعيضا، أي جزأته فتبعض. والبعوض: البق، الواحدة بعوضة، سميت بذلك لصغرها. قال الجوهري وغيره.قوله تعالى: «فما فوقها» قد تقدم أن الفاء بمعنى إلى، ومن جعل «ما» الأولى صلة زائدة فـ «ما» الثانية عطف عليها. وقال الكسائي وأبو عبيدة وغيرهما: معنى «فما فوقها» - والله أعلم - ما دونها، أي إنها فوقها في الصغر. قال الكسائي: وهذا كقولك في الكلام: أتراه قصيرا؟ فيقول القائل: أو فوق ذلك، أي هو أقصر مما ترى. وقال قتادة وابن جريج: المعنى في الكبر.قوله تعالى: «فأما الذين آمنوا فيعلمون أنه الحق من ربهم» الضمير في «أنه» عائد على المثل أي أن المثل حق. والحق خلاف الباطل. والحق: واحد الحقوق. والحقة «بفتح الحاء» أخص منه، يقال: هذه حقتي، أي حقي. «وأما الذين كفروا» لغة بني تميم وبني عامر في «أما» أيما، يبدلون من إحدى الميمين ياء كراهية التضعيف، وعلى هذا ينشد بيت عمر بن أبي ربيعة:رأت رجلا أيما إذا الشمس عارضت فيضحى وأيما بالعشي فيخصرقوله تعالى: «فيقولون ماذا أراد الله بهذا مثلا» اختلف النحويون في «ماذا» ، فقيل: هي بمنزلة اسم واحد بمعنى أي شيء أراد الله، فيكون في موضع نصب بـ «أراد» . قال ابن كيسان: وهو الجيد. وقيل: «ما» اسم تام في موضع رفع بالابتداء، و «ذا» بمعنى الذي وهو خبر الابتداء، ويكون التقدير: ما الذي أراده الله بهذا مثلا، ومعنى كلامهم هذا: الإنكار بلفظ الاستفهام. و «مثلا» منصوب على القطع، التقدير: أراد مثلا، قاله ثعلب. وقال ابن كيسان: هو منصوب على التمييز الذي وقع موقع الحال.قوله تعالى: «يضل به كثيرا ويهدي به كثيرا» قيل: هو من قول الكافرين، أي ما مراد الله بهذا المثل الذي يفرق به الناس إلى ضلالة وإلى هدى. وقيل: بل هو خبر من الله عز وجل، وهو أشبه، لأنهم يقرون بالهدى أنه من عنده، فالمعنى: قل يضل الله به كثيرا ويهدي به كثيرا، أي يوفق ويحذل، وعليه فيكون فيه رد على من تقدم ذكرهم من المعتزلة وغيرهم في قولهم: إن الله لا يخلق الضلال ولا الهدى. قالوا: ومعنى «يضل به كثيرا» التسمية هنا، أي يسميه ضالا، كما يقال: فسقت فلانا، يعني سميته فاسقا، لأن الله تعالى لا يضل أحدا. هذا طريقهم في الإضلال، وهو خلاف أقاويل المفسرين، وهو غير محتمل في اللغة، لأنه يقال: ضلله إذا سماه ضالا، ولا يقال: أضله إذا سماه ضالا، ولكن معناه ما ذكره المفسرون أهل التأويل من الحق أنه يخذل به كثيرا من الناس مجازاة لكفرهم. «وما يضل به إلا الفاسقين» ولا خلاف أن قوله: «وما يضل به إلا الفاسقين» أنه من قول الله تعالى. و «الفاسقين» نصب بوقوع الفعل عليهم، والتقدير: وما يضل به أحدا إلا الفاسقين الذين سبق في علمه أنه لا يهديهم. ولا يجوز أن تنصبهم على الاستثناء لأن الاستثناء لا يكون إلا بعد تمام الكلام. وقال نوف البكالي: قال عزير فيما يناجي ربه عز وجل: إلهي تخلق خلقا فتضل من تشاء وتهدي من تشاء. قال فقيل: يا عزير اعرض عن هذا! لتعرضن عن هذا أو لأمحونك من النبوة، إني لا أسأل عما أفعل وهم يسألون. والضلال أصله الهلاك، يقال منه: ضل الماء في اللبن إذا استهلك، ومنه قوله تعالى: «أإذا ضللنا في الأرض» «السجدة:10» وقد تقدم في الفاتحة. والفسق أصله في كلام العرب الخروج عن الشيء، يقال: فسقت الرطبة إذا خرجت عن قشرها، والفأرة من جحرها. والفويسقة: الفأرة، وفي الحديث: «خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفأرة والكلب العقور والحديا» . روته عائشة عن النبي صلى الله عليه وسلم، أخرجه مسلم. وفي رواية «العقرب» مكان «الحية» . فأطلق صلى الله عليه وسلم عليها اسم الفسق لأذيتها، على ما يأتي بيانه في هذا الكتاب إن شاء الله تعالى. وفسق الرجل يفسق ويفسق أيضا - فسقا وفسوقا، أي فجر. فأما قوله تعالى: «ففسق عن أمر ربه» فمعناه خرج. وزعم ابن الأعرابي أنه لم يسمع قط في كلام الجاهلية ولا في شعرهم فاسق. قال: وهذا عجب، وهو كلام عربي حكاه عنه ابن فارس والجوهري.قلت: قد ذكر أبو بكر الأنباري في كتاب «الزاهر» له لما تكلم على معنى الفسق قول الشاعر:يذهبن في نجد وغورا غائرا فواسقا عن قصدها جوائراوالفِسّيق: الدائم الفسق. ويقال في النداء: يا فسق ويا خبث، يريد: يا أيها الفاسق، ويا أيها الخبيث. والفسق في عرف الاستعمال الشرعي: الخروج من طاعة الله عز وجل، فقد يقع على من خرج بكفر وعلى من خرج بعصيان.


الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُولَـئِكَ هُمُ الْخَاسِرُونَ

الذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولئك هم الخاسرونقوله تعالى: «الذين» «الذين» في موضع نصب على النعت للفاسقين، وإن شئت جعلته في موضع رفع على أنه خبر ابتداء محذوف، أي هم الذين. وقد تقدم. «ينقضون عهد الله» النقض: إفساد ما أبرمته من بناء أو حبل أو عهد. والنقاضة. ما نقض من حبل الشعر. والمناقضة في القول: أن تتكلم بما تناقض معناه. والنقيضة في الشعر: ما ينقض به. والنقض: المنقوض. واختلف الناس في تعيين هذا العهد، فقيل: هو الذي أخذه الله على بني آدم حين استخرجهم من ظهره. وقيل: هو وصية الله تعالى إلى خلقه، وأمره إياهم بما أمرهم به من طاعته، ونهيه إياهم عما نهاهم عنه من معصيته في كتبه على ألسنة رسله، ونقضهم ذلك ترك العمل به. وقيل: بل نصب الأدلة على وحدانيته بالسماوات والأرض وسائر الصنعة هو بمنزلة العهد، ونقضهم ترك النظر في ذلك. وقيل: هو ما عهده إلى من أوتي الكتاب أن يبينوا نبوة محمد صلى الله عليه وسلم ولا يكتموا أمره. فالآية على هذا في أهل الكتاب. قال أبو إسحاق الزجاج: عهده جل وعز ما أخذه على النبيين ومن اتبعهم ألا يكفروا بالنبي صلى الله عليه وسلم. ودليل ذلك: «وإذ أخذ الله ميثاق النبيين» «آل عمران: 81» إلى قوله تعالى: «وأخذتم على ذلكم إصري» «آل عمران: 81» أي عهدي.قلت: وظاهر ما قبل وما بعد يدل على أنها في الكفار. فهذه خمسة أقوال، والقول الثاني يجمعها.قوله تعالى: «من بعد ميثاقه» الميثاق: العهد المؤكد باليمين، مفعال من الوثاقة والمعاهدة، وهي الشدة في العقد والربط ونحوه. والجمع المواثيق على الأصل، لأن أصل ميثاق موثاق، صارت الواو ياء لانكسار ما قبلها - والمياثق والمياثيق أيضا، وأنشد ابن الأعرابي:حمى لا يحل الدهر إلا بإذننا ولا نسأل الأقوام عهد المياثقوالموثق: الميثاق. والمواثقة: المعاهدة، ومنه قوله تعالى: «وميثاقه الذي واثقكم به» .قوله تعالى: «ويقطعون» القطع معروف، والمصدر - في الرحم - القطيعة، يقال: قطع رحمه قطيعة فهو رجل قطَع وقطعة، مثال همزة. وقطعت الحبل قطعا. وقطعت النهر قطوعا. وقطعت الطير قُطوعا وقُطاعا وقِطاعا إذا خرجت من بلد إلى بلد. وأصاب الناس قطعة: إذا قلت مياههم. ورجل به قطع: أي انبهار.قوله تعالى: «ما أمر الله به أن يوصل» «ما» في موضع نصب بـ «يقطعون» . و «أن» إن شئت كانت بدلا من «ما» وإن شئت من الهاء في «به» وهو أحسن. ويجوز أن يكون لئلا يوصل، أي كراهة أن يوصل. واختلف ما الشيء الذي أمر بوصله؟ فقيل: صلة الأرحام. وقيل: أمر أن يوصل القول بالعمل، فقطعوا بينهما بأن قالوا ولم يعملوا. وقيل: أمر أن يوصل التصديق بجميع أنبيائه، فقطعوه بتصديق بعضهم وتكذيب بعضهم. وقيل: الإشارة إلى دين الله وعبادته في الأرض، وإقامة شرائعه وحفظ حدوده. فهي عامة في كل ما أمر الله تعالى به أن يوصل. هذا قول الجمهور، والرحم جزء من هذا.قوله تعالى: «ويفسدون في الأرض» أي يعبدون غير الله تعالى ويجورون في الأفعال، إذ هي بحسب شهواتهم، وهذا غاية الفساد.قوله: «أولئك هم الخاسرون» ابتداء وخبر. و «هم» زائدة، ويجوز أن تكون «هم» ابتداء ثان، «الخاسرون» خبره، والثاني وخبره خبر الأول كما تقدم. والخاسر: الذي نقص نفسه حظها من الفلاح والفوز. والخسران: النقصان، كان في ميزان أو غيره، قال جرير:إن سليطا في الخسار إنه أولاد قوم خلقوا أقنّهيعني بالخسار ما ينقص من حظوظهم وشرفهم. قال الجوهري: وخسرت الشيء «بالفتح» وأخسرته نقصته. والخسار والخسارة والخيسرى: الضلال والهلاك. فقيل للهالك: خاسر، لأنه خسر نفسه وأهله يوم القيامة ومنع منزله من الجنة.في هذه الآية دليل على أن الوفاء بالعهد والتزامه وكل عهد جائز ألزمه المرء نفسه فلا يحل له نقضه سواء أكان بين مسلم أم غيره، لذم الله تعالى من نقض عهده. وقد قال: «أوفوا بالعقود» «المائدة: 1» وقد قال لنبيه عليه السلام: «وإما تخافن من قوم خيانة فانبذ إليهم على سواء» «الأنفال: 58» فنهاه عن الغدر وذلك لا يكون إلا بنقض العهد على ما يأتي بيانه في موضعه إن شاء الله تعالى.


كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَاتاً فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ

كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون «كيف» سؤال عن الحال، وهي اسم في موضع نصب بـ «تكفرون» ، وهي مبنية على الفتح وكان سبيلها أن تكون ساكنة، لأن فيها معنى الاستفهام الذي معناه التعجب فأشبهت الحروف، واختير لها الفتح لخفته، أي هؤلاء ممن يجب أن يتعجب منهم حين كفروا وقد ثبتت عليهم الحجة. فإن قيل: كيف يجوز أن يكون هذا الخطاب لأهل الكتاب وهم لم يكفروا بالله؟ فالجواب ما سبق من أنهم لما لم يثبتوا أم محمد عليه السلام ولم يصدقوه فيما جاء به فقد أشركوا، لأنهم لم يقروا بأن القرآن من عند الله. ومن زعم أن القرآن كلام البشر فقد أشرك بالله وصار ناقضا للعهد. وقيل: «كيف» لفظه لفظ الاستفهام وليس به، بل هو تقرير وتوبيخ، أي كيف تكفرون نعمه عليكم وقدرته هذه قال الواسطي: وبخهم بهذا غاية التوبيخ، لأن الموات والجماد لا ينازع صانعه في شيء، وإنما المنازعة من الهياكل الروحانية.قوله تعالى: «وكنتم أمواتا» هذه الواو واو الحال، وقد مضمرة. قال الزجاج: التقدير وقد كنتم، ثم حذفت قد. وقال الفراء: «أمواتا» خبر «كنتم» . «فأحياكم ثم يميتكم» هذا وقف التمام، كذا قال أبو حاتم. ثم قال: «ثم يحييكم» . واختلف أهل التأويل في ترتيب هاتين الموتتين والحياتين، وكم من موتة وحياة للإنسان؟ فقال ابن عباس وابن مسعود: أي كنتم أمواتا معدومين قبل أن تخلقوا فأحياكم - أي خلقكم - ثم يميتكم عند انقضاء آجالكم، ثم يحييكم يوم القيامة. قال ابن عطية: وهذا القول هو المراد بالآية، وهو الذي لا محيد للكفار عنه لإقرارهم بهما، وإذا أذعنت نفوس الكفار لكونهم أمواتا معدومين، ثم للإحياء في الدنيا، ثم للإماتة فيها قوي عليهم لزوم الإحياء الآخر وجاء جحدهم له دعوى لا حجة عليها. قال غيره: والحياة التي تكون في القبر على هذا التأويل في حكم حياة الدنيا. وقيل: لم يعتد بها كما لم يعتد بموت من أماته في الدنيا ثم أحياه في الدنيا. وقيل: كنتم أمواتا - أي نطفا - في ثم أخرجكم من ظهره كالذر، ثم يميتكم موت الدنيا ثم يبعثكم. وقيل: كنتم أمواتا - أي نطفا - في أصلاب الرجال وأرحام النساء، ثم نقلكم من الأرحام فأحياكم، ثم يميتكم بعده هذه الحياة، ثم يحييكم في القبر للمسألة، ثم يميتكم في القبر، ثم يحييكم حياة النشر إلى الحشر، وهي الحياة التي ليس بعدها موت.قلت: فعلى هذا التأويل هي ثلاث موتات، وثلاث إحياءات. وكونهم موتى في ظهر آدم، وإخراجهم من ظهره والشهادة عليهم غير كونهم نطفا في أصلاب الرجال وأرحام النساء، فعلى هذا تجيء أربع موتات وأربع إحياءات. وقد قيل: إن الله تعالى أوجدهم قبل خلق آدم عليه السلام كالهباء ثم أماتهم، فيكون على هذا خمس موتات، وخمس إحياءات. وموتة سادسة للعصاة من أمة محمد صلى الله عليه وسلم إذا دخلوا النار، لحديث أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «أما أهل النار الذي هم أهلها فإنهم لا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم - أو قال بخطاياهم - فأماتهم الله إماتة حتى إذا كانوا فحما أذِن في الشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة ثم قيل يا أهل الجنة أفيضوا عليهم فينبتون نبات الحبة تكون في حميل السيل» . فقال رجل من القوم: كأن رسول الله صلى الله عليه وسلم قد كان يرعى بالبادية. أخرجه مسلم.قلت: فقوله «فأماتهم الله» حقيقة في الموت، لأنه أكده بالمصدر، وذلك تكريما لهم. وقيل: يجوز أن يكون «أماتهم» عبارة عن تغييبهم عن آلامها بالنوم، ولا يكون ذلك موتا على الحقيقة، والأول أصح. وقد أجمع النحويون على أنك إذا أكدت الفعل بالمصدر لم يكن مجازا، وإنما هو على الحقيقة، ومثله: «وكلم الله موسى تكليما» «النساء: 164» على ما يأتي بيانه إن شاء الله تعالى. وقيل: المعنى وكنتم أمواتا بالخمول فأحياكم بأن ذكرتم وشرفتم بهذا الدين والنبي الذي جاءكم، ثم يميتكم فيموت ذكركم، ثم يحييكم للبعث.قوله تعالى: «ثم إليه ترجعون» أي إلى عذابه مرجعكم لكفركم. وقيل: إلى الحياة وإلى المسألة، كما قال تعالى: «كما بدأنا أول خلق نعيده» «الأنبياء: 104» فإعادتهم كابتدائهم، فهو رجوع. و «تُرجَعون» قراءة الجماعة. ويحيى بن يعمر وابن أبي إسحاق ومجاهد وابن محيصن وسلام بن يعقوب يفتحون حرف المضارعة ويكسرون الجيم حيث وقعت.


هُوَ الَّذِي خَلَقَ لَكُم مَّا فِي الأَرْضِ جَمِيعاً ثُمَّ اسْتَوَى إِلَى السَّمَاء فَسَوَّاهُنَّ سَبْعَ سَمَاوَاتٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

هو الذي خلق لكم ما في الأرض جميعا ثم استوى إلى السماء فسواهن سبع سماوات وهو بكل شيء عليمقوله: «خلق» معناه اخترع وأوجد بعد العدَم. وقد يقال في الإنسان: «خلق» عند إنشائه شيئا، ومنه قول الشاعر:من كان يخلق ما يقو ل فحيلتي فيه قليلةوقد تقدم هذا المعنى. وقال ابن كيسان: «خلق لكم» أي من أجلكم. وقيل: المعنى أن جميع ما في الأرض منعم به عليكم فهو لكم. وقيل: إنه دليل على التوحيد والاعتبار.قلت وهذا هو الصحيح على ما نبينه. ويجوز أن يكون عني به ما هم إليه محتاجون من جميع الأشياء.استدل من قال إن أصل الأشياء التي ينتفع بها الإباحة بهذه الآية وما كان مثلها - كقوله: «وسخر لكم ما في السموات وما في الأرض جميعا منه» «الجاثية: 13» الآية - حتى يقوم الدليل على الحظر. وعضدوا هذا بأن قالوا: إن المآكل الشهية خلقت مع إمكان ألا تخلق فلم تخلق عبثا، فلا بد لها من منفعة. وتلك المنفعة لا يصح رجوعها إلى الله تعالى لاستغنائه بذاته، فهي راجعة إلينا. ومنفعتنا إما في نيل لذتها، أو في اجتنابها لنختبر بذلك، أو في اعتبارنا بها. ولا يحصل شيء من تلك الأمور إلا بذوقها، فلزم أن تكون مباحة. وهذا فاسد، لأنا لا نسلم لزوم العبث من خلقها إلا لمنفعة، بل خلقها كذلك لأنه لا يجب عليه أصل المنفعة، بل هو الموجب. ولا نسلم حصر المنفعة فيما ذكروه، ولا حصول بعض تلك المنافع إلا بالذوق، بل قد استدل على الطعوم بأمور أخر كما هو معروف عند الطبائعيين. ثم هو معارض بما يخاف أن تكون سموما مهلكة، ومعارضون بشبهات أصحاب الحظر. وتوقف آخرون وقالوا: ما من فعل لا ندرك منه حسنا ولا قبحا إلا ويمكن أن يكون حسنا في نفسه، ولا معين قبل ورود الشرع، فتعين الوقف إلى ورود الشرع. وهذه الأقاويل الثلاثة للمعتزلة. وقد أطلق الشيخ أبو الحسن وأصحابه وأكثر المالكية والصيرفي في هذه المسألة القول بالوقف. ومعناه عندهم أن لا حكم فيها في تلك الحال، وأن للشرع إذا جاء أن يحكم بما شاء، وأن العقل لا يحكم بوجوب ولا غيره وإنما حظه تعرف الأمور على ما هي عليه. قال ابن عطية: وحكى ابن فورك عن ابن الصائغ أنه قال: لم يخل العقل قط من السمع، ولا نازلة إلا وفيها سمع، أو لها تعلق به، أو لها حال تستصحب. قال: فينبغي أن يعتمد على هذا، ويغني عن النظر في حظر وإباحة ووقف.الصحيح في معنى قوله تعالى: «خلق لكم ما في الأرض» الاعتبار. يدل عليه ما قبله وما بعده من نصب العبر: الإحياء والإماتة والخلق والاستواء إلى السماء وتسويتها، أي الذي قدر على إحيائكم وخلقكم وخلق السموات والأرض، لا تبعد منه القدرة على الإعادة. فإن قيل: إن معنى «لكم» الانتفاع، أي لتنفعوا بجميع ذلك، قلنا المراد بالانتفاع الاعتبار لما ذكرنا. فان قيل: وأي اعتبار في العقارب والحيات، قلنا: قد يتذكر الإنسان ببعض ما يرى من المؤذيات ما أعد الله للكفار في النار من العقوبات فيكون سببا للإيمان وترك المعاصي، وذلك أعظم الاعتبار. قال ابن العربي: وليس في الإخبار بهذه القدرة عن هذه الجملة ما يقتضي حظرا ولا إباحة ولا وقفا، وإنما جاء ذكر هذه الآية في معرض الدلالة والتنبيه ليستدل بها على وحدانيته. وقال أرباب المعاني في قوله: «خلق لكم ما في الأرض جميعا» لتتقووا به على طاعته، لا لتصرفوه في وجوه معصيته. وقال أبو عثمان: وهب لك الكل وسخره لك لتستدل به على سعة جوده، وتسكن إلى ما ضمن لك من جزيل عطائه في المعاد، ولا تستكثر كثير بره على قليل عملك، فقد ابتدأك بعظيم النعم قبل العمل وهو التوحيد.روى زيد بن أسلم عن أبيه عن عمر بن الخطاب رضي الله عنه، أن رجلا أتى رسول الله صلى الله عليه وسلم فسأله أن يعطيه، فقال رسول الله صلى الله عليه وسلم «ما عندي شيء ولكن ابتع علي فإذا جاء شيء قضينا» فقال له عمر: هذا أعطيت إذا كان عندك فما كلفك الله ما لا تقدر. فكره رسول الله صلى الله عليه وسلم قول عمر، فقال رجل من الأنصار: يا رسول الله:أنفق ولا تخش من ذي العرش إقلالافتبسم رسول الله صلى الله عليه وسلم، وعرف السرور في وجهه لقول الأنصاري. ثم قال رسول الله صلى الله عليه وسلم: «بذلك أمرت» . قال علماؤنا رحمة الله عليهم: فخوف الإقلال من سوء الظن بالله، لأن الله تعالى خلق الأرض بما فيها لولد آدم، وقال في تنزيله: «خلق لكم ما في الأرض جميعا» «وسخر لكم ما في السموات وما في الأرض جميعا منه» «الجاثية: 13» . فهذه الأشياء كلها مسخرة للآدمي قطعا لعذره وحجة عليه، ليكون له عبدا كما خلقه عبدا، فإذا كان العبد حسن الظن بالله لم يخف الإقلال لأنه يخلف عليه، كما قال تعالى: «وما أنفقتم من شيء فهو يخلفه وهو خير الرازقين» «سبأ: 39» وقال: «فإن ربي غني كريم» «النمل: 40» ، وقال رسول الله صلى الله عليه وسلم «قال الله تعالى: سبقت رحمتي غضبي يا ابن آدم أنْفِق أنفق عليك يمين الله ملأى سحّا لا يغيضها شيء الليل والنهار» . وقال رسول الله صلى الله عليه وسلم: «ما من يوم يصبح العباد فيه إلا وملكان ينزلان فيقول أحدهما اللهم أعط منفقا خلفا ويقول الآخر اللهم أعط ممسكا تلفا» . وكذا في المساء عند الغروب يناديان أيضا، وهذا كله صحيح رواه الأئمة والحمد لله. فمن استنار صدره، وعلم غنى ربه وكرمه أنفق ولم يخف الإقلال، وكذلك من ماتت شهواته عن الدنيا واجتزأ باليسير من القوت المقيم لمهجته، وانقطعت مشيئته لنفسه، فهذا يعطي من يسره وعسره ولا يخاف إقلالا. وإنما يخاف الإقلال من له مشيئة في الأشياء، فإذا أعطي اليوم وله غدا مشيئه في شيء خاف ألا يصيب غدا، فيضيق عليه الأمر في نفقة اليوم لمخافة إقلاله. روى مسلم عن أسماء بنت أبي بكر قالت قال لي رسول الله صلى الله عليه وسلم «انفحي أو انضحي أو أنفقي ولا تحصي فيحصي الله عليك ولا توعي فيوعي عليك» . وروى النسائي عن عائشة قالت: دخل علي سائل مرة وعندي رسول الله صلى الله عليه وسلم، فأمرت له بشيء ثم دعوت به فنظرت إليه فقال رسول الله صلى الله عليه وسلم: «أما تريدين ألا يدخل بيتك شيء ولا يخرج إلا بعلمك» قلت: نعم، قال: «مهلا يا عائشة لا تحصي فيحصي الله عز وجل عليك» .قوله تعالى: «ثم استوى» «ثم» لترتيب الإخبار لا لترتيب الأمر في نفسه. والاستواء في اللغة: الارتفاع والعلو على الشيء، قال الله تعالى: «فإذا استويت أنت ومن معك على الفلك» «المؤمنون: 28» ، وقال «لتستووا على ظهوره» «الزخرف: 13» ، وقال الشاعر:فأوردتهم ماء بفيفاء قفرة وقد حلق النجم اليماني فاستوىأي ارتفع وعلا، واستوت الشمس على رأسي واستوت الطير على قمة رأسي، بمعنى علا. وهذه الآية من المشكلات، والناس فيها وفيما شاكلها على ثلاثة أوجه، قال بعضهم: نقرؤها ونؤمن بها ولا نفسرها، وذهب إليه كثير من الأئمة، وهذا كما روى عن مالك رحمه الله أن رجلا سأله عن قوله تعالى: «الرحمن على العرش استوى» «طه: 5» قال مالك: الاستواء غير مجهول، والكيف غير معقول، والإيمان به واجب، والسؤال عنه بدعة، وأراك رجل سوء أخرجوه. وقال بعضهم: نقرؤها ونفسرها على ما يحتمله ظاهر اللغة. وهذا قول المشبهة. وقال بعضهم: نقرؤها ونتأولها ونحيل حملها على ظاهرها. وقال الفراء في قوله عز وجل: «ثم استوى إلى السماء فسواهن» قال: الاستواء في كلام العرب على وجهين، أحدهما: أن يستوي الرجل وينتهي شبابه وقوته، أو يستوي عن اعوجاج. فهذان وجهان. ووجه ثالث أن تقول: كان فلان مقبلا على فلان ثم استوى علي وإلي يشاتمني. على معنى أقبل إلي وعلي. فهذا معنى قوله: «ثم استوى إلى السماء» والله أعلم. قال وقد قال ابن عباس: ثم استوى إلى السماء صعد. وهذا كقولك: كان قاعدا فاستوى قائما، وكان قائما فاستوى قاعدا، وكل ذلك في كلام العرب جائز. وقال البيهقي أبو بكر أحمد بن علي بن الحسين: قوله: «استوى» بمعنى أقبل صحيح، لأن الإقبال هو القصد إلى خلق السماء، والقصد هو الإرادة، وذلك جائز في صفات الله تعالى. ولفظة «ثم» تتعلق بالخلق لا بالإرادة. وأما ما حكي عن ابن عباس فإنما أخذه عن تفسير الكلبي، والكلبي ضعيف. وقال سفيان بن عيينة وابن كيسان في قوله «ثم استوى إلى السماء» : قصد إليها، أي بخلقه واختراعه، فهذا قول. وقيل: على دون تكييف ولا تحديد، واختاره الطبري. ويذكر عن أبي العالية الرياحي في هذه الآية أنه يقال: استوى بمعنى أنه ارتفع. قال البيهقي: ومراده من ذلك - والله أعلم - ارتفاع أمره، وهو بخار الماء الذي وقع منه خلق السماء. وقيل: إن المستوى الدخان. وقال ابن عطية: وهذا يأباه وصف الكلام. وقيل: المعنى استولى، كما قال الشاعر:قد استوى بشر على العراق من غير سيف ودم مهراققال ابن عطية: وهذا إنما يجيء في قوله تعالى: «الرحمن على العرش استوى» «طه: 5» .قلت: قد تقدم في قول الفراء علي وإلي بمعنى. وسيأتي لهذا الباب مزيد بيان في سورة «الأعراف» إن شاء الله تعالى. والقاعدة في هذه الآية ونحوها منع الحركة والنقلة.يظهر من هذه الآية أنه سبحانه خلق الأرض قبل السماء، وكذلك في «حم السجدة» . وقال في النازعات: «أأنتم أشد خلقا أم السماء بناها» «النازعات: 27» فوصف خلقها، ثم قال: «والأرض بعد ذلك دحاها» «النازعات: 30» . فكأن السماء على هذا خلقت قبل الأرض، وقال تعالى «الحمد لله الذي خلق السموات والأرض» «الأنعام: 1» وهذا قول قتادة: إن السماء خلقت أولا، حكاه عنه الطبري. وقال مجاهد وغيره من المفسرين: إنه تعالى أيبس الماء الذي كان عرشه عليه فجعله أرضا وثار منه دخان فارتفع، فجعله سماء فصار خلق الأرض قبل خلق السماء، ثم قصد أمره إلى السماء فسواهن سبع سماوات، ثم دحا الأرض بعد ذلك، وكانت إذ خلقها غير مدحوة.قلت: وقول قتادة يخرج على وجه صحيح إن شاء الله تعالى، وهو أن الله تعالى خلق أولا دخان السماء ثم خلق الأرض، ثم استوى إلى السماء وهي دخان فسواها، ثم دحا الأرض بعد ذلك.ومما يدل على أن الدخان خلق أولا قبل الأرض ما رواه السدي عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة الهمداني عن ابن مسعود وعن ناس من أصحاب رسول الله صلى الله عليه وسلم في قوله عز وجل: «هو الذي خلق لكم ما في الأرض جميعا ثم استوى إلى السماء فسواهن سبع سماوات» «البقرة: 29» قال: إن الله تبارك وتعالى كان عرشه على الماء ولم يخلق شيئا قبل الماء، فلما أراد أن يخلق الخلق أخرج من الماء دخانا فارتفع فوق الماء، فسما عليه، فسماه سماء، ثم أيبس الماء فجعله أرضا واحدة، ثم فتقها فجعلها سبع أرضين في يومين، في الأحد والاثنين. فجعل الأرض على حوت - والحوت هو النون الذي ذكر الله تبارك وتعالى في القرآن بقوله: «ن والقلم» «القلم: 1» والحوت في الماء و «الماء» على صفاة، والصفاة على ظهر ملك، والملك على الصخرة، والصخرة في الريح - وهي الصخرة التي ذكر لقمان: ليست في السماء ولا في الأرض - فتحرك الحوت فاضطرب، فتزلزلت الأرض، فأرسل عليها الجبال فقرت، فالجبال تفخر على الأرض، وذلك قوله تعالى: «وألقى في الأرض رواسي أن تميد بكم» «النحل: 15» وخلق الجبال فيها، وأقوات أهلها وشجرها، وما ينبغي لها في يومين، في الثلاثاء والأربعاء، وذلك حين يقول: «قل أإنكم لتكفرون بالذي خلق الأرض في يومين وتجعلون له أندادا ذلك رب العالمين. وجعل فيها رواسي من فوقها وبارك فيها وقدر فيها أقواتها في أربعة أيام سواء للسائلين» «فصلت: 9، 10» يقول: من سأل فهكذا الأمر، «ثم استوى إلى السماء وهي دخان» وكان ذلك الدخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ثم فتقها فجعلها سبع سماوات في يومين، في الخميس والجمعة وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض، «وأوحى في كل سماء أمرها» «فصلت: 12» قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد وما لا يعلم، ثم زين السماء الدنيا بالكواكب، فجعلها زينة وحفظا تحفظ من الشياطين. فلما فرغ من خلق ما أحب استوى على العرش، قال فذلك حين يقول: «خلق السموات والأرض في ستة أيام» «الحديد: 4» ويقول: «كانتا رتقا ففتقناهما» «الأنبياء: 30» وذكر القصة في خلق آدم عليه السلام، على ما يأتي بيانه في هذه السورة إن شاء الله تعالى. وروى وكيع عن الأعمش عن أبي ظبيان عن ابن عباس قال: (إن أول ما خلق الله عز وجل من شيء «القلم» فقال له اكتب. فقال: يا رب وما اكتب؟ قال: اكتب القدر. فجرى بما هو كائن من ذلك اليوم إلى قيام الساعة. قال: ثم خلق النون فدحا الأرض عليها، فارتفع بخار الماء ففتق منه السموات، واضطرب النون فمادت الأرض فأثبتت بالجبال، فإن الجبال تفخر على الأرض إلى يوم القيامة.) ففي هذه الرواية خلق الأرض قبل ارتفاع بخار الماء الذي هو الدخان، خلاف الرواية الأولى. والرواية الأولى عنه وعن غيره أولى، لقوله تعالى: «والأرض بعد ذلك دحاها» «النازعات: 30» والله أعلم بما فعل، فقد اختلفت فيه الأقاويل، وليس للاجتهاد فيه مدخل.وذكر أبو نعيم عن كعب الأحبار أن إبليس تغلغل إلى الحوت الذي على ظهره الأرض كلها، فألقى في قلبه، فقال: هل تدري ما على ظهرك يا لوثيا من الأمم والشجر والدواب والناس والجبال لو نفضتهم ألقيتهم عن ظهرك أجمع. قال: فهم لوثيا بفعل ذلك، فبعث الله دابة فدخلت في منخره، فعج إلى الله فخرجت. قال كعب: والذي نفسي بيده، إنه لينظر إليها بين يديه وتنظر إليه إن هم بشيء من ذلك عادت حيث كانت.أصل خلق الأشياء كلها من الماء لما رواه ابن ماجة في سننه، وأبو حاتم البستي في صحيح مسنده عن أبى هريرة قال قلت: يا رسول الله، إذا رأيتك طابت نفسي وقرت عيني، أنبئني عن كل شيء. قال: «كل شيء خلق من الماء» فقلت: أخبرني عن شيء إذا علمت به دخلت الجنة. قال: «أطعم الطعام وأفش السلام وصل الأرحام وقم الليل والناس نيام تدخل الجنة بسلام» . قال أبو حاتم قول أبي هريرة: «أنبئني عن كل شيء» أراد به عن كل شيء خلق من الماء. والدليل على صحة هذا جواب المصطفى عليه السلام إياه حيث قال: «كل شيء خلق من الماء» وإن لم يكن مخلوقا. وروى سعيد بن جبير عن ابن عباس أنه كان يحدث أن رسول الله صلى الله عليه وسلم قال: «إن أول شيء خلقه الله القلم وأمره فكتب كل شيء يكون» ويروى ذلك أيضا عن عبادة بن الصامت مرفوعا. قال البيهقي: وإنما أراد - والله أعلم - أول شيء خلقه بعد خلق الماء والريح والعرش «القلم» . وذلك بين في حديث عمران بن حصين، ثم خلق السموات والأرض. وذكر عبدالرزاق بن عمر بن حبيب المكي عن حميد بن قيس الأعرج عن طاووس قال: جاء رجل إلى عبدالله بن عمرو بن العاص فسأله: مم خلق الخلق؟ قال: من الماء والنور والظلمة والريح والتراب. قال الرجل: فمم خلق هؤلاء؟ قال: لا أدري. قال: ثم أتى الرجل عبدالله بن الزبير فسأله، فقال مثل قول عبدالله بن عمرو. قال: فأتى الرجل عبدالله بن عباس فسأله، فقال: مم خلق الخلق؟ قال: من الماء والنور والظلمة والريح والتراب. قال الرجل: فمم خلق هؤلاء؟ فتلا عبدالله بن عباس: «وسخر لكم ما في السموات وما في الأرض جميعا منه» «الجاثية: 13» فقال الرجل: ما كان ليأتي بهذا إلا رجل من أهل بيت النبي صلى الله عليه وسلم. قال البيهقي: أراد أن مصدر الجميع منه، أي من خلقه وإبداعه واختراعه. خلق الماء أولا، أو الماء وما شاء من خلقه لا عن أصل ولا على مثال سبق، ثم جعله أصلا لما خلق بعد، فهو المبدع وهو البارئ لا إله غيره ولا خالق سواه، سبحانه جل وعز.قوله تعالى: «فسواهن سبع سماوات» ذكر تعالى أن السموات سبع. ولم يأت للأرض في التنزيل عدد صريح لا يحتمل التأويل إلا قوله تعالى: «ومن الأرض مثلهن» «الطلاق: 12» وقد اختلف فيه، فقيل: ومن الأرض مثلهن أي في العدد، لأن الكيفية والصفة مختلفة بالمشاهدة والأخبار، فتعين العدد. وقيل: «ومن الأرض مثلهن» أي في غلظهن وما بينهن. وقيل: هي سبع إلا أنه لم يفتق بعضها من بعض، قال الداودي. والصحيح الأول، وأنها سبع كالسماوات سبع. روى مسلم عن سعيد بن زيد قال سمعت رسول الله صلى الله عليه وسلم يقول: «من أخذ شبرا من الأرض ظلما طوقه إلى سبع أرضين» . وعن عائشة رضي الله عنها مثله، إلا أن فيه «من» بدل «إلى» . ومن حديث أبي هريرة: «لا يأخذ أحد شبرا من الأرض بغير حقه إلا طوقه الله إلى سبع أرضين» وروى النسائي عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال: «قال موسى عليه السلام يا رب علمني شيئا أذكرك به وأدعوك به قال يا موسى قل لا إله إلا الله قال موسى يا رب كل عبادك يقول هذا قال قل لا إله إلا الله قال لا إله إلا أنت إنما أريد شيئا تخصني به قال يا موسى لو أن السموات السبع وعامرهن غيري والأرضين السبع في كفة ولا إله إلا الله في كفة مالت بهن لا إله إلا الله» . وروى الترمذي عن أبي هريرة قال: بينما نبي الله صلى الله عليه وسلم جالس وأصحابه إذ أتى عليهم سحاب، فقال نبي الله صلى الله عليه وسلم: «هل تدرون ما هذا» فقالوا: الله ورسوله أعلم، قال: «هذا العنان هذه روايا الأرض يسوقه الله إلى قوم لا يشكرونه ولا يدعونه - قال - هل تدرون ما فوقكم» قالوا: الله ورسول أعلم، قال: «فإنها الرقيع سقف محفوظ وموج مكفوف - ثم قال - هل تدرون كم بينكم وبينها» قالوا: الله ورسوله أعلم، قال: «بينكم وبينها مسيرة خمسمائة عام - ثم قال: - هل تدرون ما فوق ذلك» قالوا: الله ورسوله أعلم، قال: «فإن فوق ذلك سماءين بعد ما بينهما مسيرة خمسمائة سنة» ثم قال كذلك حتى عد سبع سماوات ما بين كل سماءين ما بين السماء والأرض. ثم قال: «هل تدرون ما فوق ذلك» قالوا: الله ورسوله أعلم، قال «فإن فوق ذلك العرش وبينه وبين السماء بعد ما بين السماءين - ثم قال: - هل تدرون ما الذي تحتكم» قالوا: الله ورسوله أعلم، قال: «فإنها الأرض - ثم قال: - هل تدرون ما تحت ذلك» قالوا: الله ورسوله أعلم، قال: «فإن تحتها الأرض الأخرى بينهما مسيرة خمسمائة سنة» حتى عد سبع أرضين، بين كل أرضين مسيرة خمسمائة سنة، ثم قال: «والذي نفس محمدبيده لو أنكم دليتم بحبل إلى الأرض السفلى لهبط على الله - ثم قرأ - هو الأول والآخر والظاهر والباطن وهو بكل شيء عليم» . قال أبو عيسى: قراءة رسول الله صلى الله عليه وسلم الآية تدل على أنه أراد: لهبط على علم الله وقدرته وسلطانه، «علم الله وقدرته وسلطانه» في كل مكان وهو على عرشه كما وصف نفسه في كتابه. قال: هذا حديث غريب، والحسن لم يسمع من أبي هريرة. والآثار بأن الأرضين سبع كثيرة، وفيما ذكرنا كفاية. وقد روى أبو الضحى - واسمه مسلم - عن ابن عباس أنه قال: «الله الذي خلق سبع سماوات ومن الأرض مثلهن» «الطلاق: 12» قال: سبع أرضين في كل أرض نبي كنبيكم، وآدم كآدم، ونوح كنوح، وإبراهيم كإبراهيم، وعيسى كعيسى. قال البيهقي: إسناد هذا عن ابن عباس صحيح، وهو شاذ بمرة لا أعلم لأبي الضحى عليه دليلا، والله أعلم.قوله تعالى: «هو الذي خلق لكم ما في الأرض» ابتداء وخبر. «ما» في موضع نصب «جميعا» عند سيبويه نصب على الحال «ثم استوى» أهل نجد يميلون ليدلوا على أنه من ذوات الياء، وأهل الحجاز يفخمون. «سبع» منصوب على البدل من الهاء والنون، أي فسوى سبع سماوات. ويجوز أن يكون مفعولا على تقدير يسوي بينهن سبع سماوات، كما قال الله جل عز: «واختار موسى قومه سبعين رجلا» «الأعراف: 155» أي من قومه، قال النحاس. وقال الأخفش: انتصب على الحال. «وهو بكل شيء عليم» ابتداء وخبر والأصل في «هو» تحريك الهاء، والإسكان استخفاف.والسماء تكون واحدة مؤنثة، مثل عنان، وتذكيرها شاذ، وتكون جمعا لسماوة في قول الأخفش، وسماءة في قول الزجاج، وجمع الجمع سماوات وسماءات. فجاء «سواهن» إما على أن السماء جمع وإما على أنها مفرد اسم جنس. ومعنى سواهن سوى سطوحهن بالإملاس. وقيل: جعلهن سواء.قوله تعالى: «وهو بكل شيء عليم» أي بما خلق وهو خالق كل شيء، فوجب أن يكون عالما بكل شيء، وقد قال: «ألا يعلم من خلق» «الملك: 14» فهو العالم والعليم بجميع المعلومات بعلم قديم أزلي واحد قائم بذاته، ووافقنا المعتزلة على العالمية دون العلمية. وقالت الجهمية: عالم بعلم قائم لا في محل، تعالى الله عن قول أهل الزيغ والضلالات، والرد على هؤلاء في كتب الديانات. وقد وصف نفسه سبحانه بالعلم فقال: «أنزله بعلمه والملائكة يشهدون» «النساء: 166» ، وقال: «فاعلموا أنما أنزل بعلم الله» «هود: 14» ، وقال: «فلنقصن عليهم بعلم» «الأعراف: 7» ، وقال: «وما تحمل من أنثى ولا تضع إلا بعلمه» «فاطر: 11» ، وقال: «وعنده مفاتح الغيب لا يعلمها إلا هو» «الأنعام: 59» الآية. وسندل على ثبوت علمه وسائر صفاته في هذه السورة عند قوله: «يريد الله بكم اليسر ولا يريد بكم العسر» «البقرة: 185» إن شاء الله تعالى. وقرأ الكسائي وقالون عن نافع بإسكان الهاء من: هو وهي، إذا كان قبلها فاء أو واو أو لام أو ثم، وكذلك فعل أبو عمرو إلا مع ثم. وزاد أبو عون عن الحلواني عن قالون إسكان الهاء من «أن يمل هو» والباقون بالتحريك.


وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً قَالُواْ أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاء وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ قَالَ إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ

وإذ قال ربك للملائكة إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمونقوله تعالى «وإذ قال ربك للملائكة» إذ وإذا حرفا توقيت، فإذ للماضي، وإذا للمستقبل، وقد توضع إحداهما موضع الأخرى. وقال المبرد: إذا جاء «إذ» مع مستقبل كان معناه ماضيا،نحو قوله: «وإذ يمكر بك» «الأنفال: 30» «وإذ تقول للذي أنعم الله عليه» «الأحزاب: 37» معناه مكروا، وإذ قلت. وإذا جاء «إذا» مع الماضي كان معناه مستقبلا، كقوله تعالى: «فإذا جاءت الطامة» «النازعات: 34» «فإذا جاءت الصاخة» «عبس: 33» و «إذا جاء نصر الله» «النصر: 1» أي يجيء. وقال معمر بن المثنى أبو عبيدة: «إذ» زائدة، والتقدير: وقال ربك، واستشهد بقول الأسود بن يعفر:فإذ وذلك لا مهاة لذكره والدهر يعقب صالحا بفسادوأنكر هذا القول الزجاج والنحاس وجميع المفسرين. قال النحاس: وهذا خطأ، لأن «إذ» اسم وهي ظرف زمان ليس مما تزاد. وقال الزجاج: هذا اجترام من أبي عبيدة، ذكر الله عز وجل خلق الناس وغيرهم، فالتقدير وابتدأ خلقكم إذ قال، فكان هذا من المحذوف الذي دل عليه الكلام، كما قال:فإن المنية من يخشها فسوف تصادفه أينمايريد أينما ذهب. ويحتمل أن تكون متعلقة بفعل مقدر تقديره واذكر إذ قال. وقيل: هو مردود إلى قوله تعالى: «اعبدوا ربكم الذي خلقكم» «البقرة: 21» فالمعنى الذي خلقكم إذ قال ربك للملائكة. وقول الله تعالى وخطابه للملائكة متقرر قديم في الأزل بشرط وجودهم وفهمهم. وهكذا الباب كله في أوامر الله تعالى ونواهيه ومخاطباته. وهذا مذهب الشيخ أبي الحسن الأشعري، وهو الذي ارتضاه أبو المعالي. وقد أتينا عليه في كتاب الأسنى في شرح أسماء الله الحسنى وصفات الله العلى. والرب: المالك والسيد والمصلح والجابر، وقد تقدم بيانه.قوله تعالى: «للملائكة» الملائكة واحدها ملك. قال ابن كيسان وغيره: وزن ملك فعل من الملك. وقال أبو عبيدة، هو مفعل من لأك إذا أرسل. والألوكة والمألَكة والمألُكة: الرسالة، قال لبيد:وغلام أرسلته أمه بألوك فبذلنا ما سألوقال آخر:أبلغ النعمان عني مألكا إنني قد طال حبسي وانتظاريويقال: ألكني أي أرسلني، فأصله على هذا مألك، الهمزة فاء الفعل فإنهم قلبوها إلى عينه فقالوا: ملأك، ثم سهلوه فقالوا ملك. وقيل أصله ملأك من ملك يملك، نحو شمأل من شمل، فالهمزة زائدة عن ابن كيسان أيضا، وقد تأتي في الشعر على الأصل، قال الشاعر:فلست لإنسي ولكن لملأك تنزل من جو السماء يصوبوقال النضر بن شميل. لا اشتقاق للملك عند العرب. والهاء في الملائكة تأكيد لتأنيث الجمع، ومثله الصلادمة. والصلادم: الخيل الشداد، واحدها صلدم. وقيل: هي للمبالغة، كعلامة ونسابة. وقال أرباب المعاني: خاطب الله الملائكة لا للمشورة ولكن لاستخراج ما فيهم من رؤية الحركات والعبادة والتسبيح والتقديس، ثم ردهم إلى قيمتهم، فقال عز وجل: «اسجدوا لآدم» «البقرة: 34» .قوله تعالى: «إني جاعل في الأرض خليفة» «جاعل» هنا بمعنى خالق، ذكره الطبري عن أبي روق، ويقضي بذلك تعديها إلى مفعول واحد، وقد تقدم. والأرض قيل إنها مكة. روى ابن سابط عن النبي صلى الله عليه وسلم قال: «دحيت الأرض من مكة» ولذلك سميت أم القرى، قال: وقبر نوح وهود وصالح وشعيب بين زمزم والركن والمقام. و «خليفة» يكون بمعنى فاعل، أي يخلف من كان قبله من الملائكة في الأرض، أو من كان قبله من غير الملائكة على ما روي. ويجوز أن يكون «خليفة» بمعنى مفعول أي مخلف، كما يقال: ذبيحة بمعنى مفعولة. والخلف «بالتحريك» من الصالحين، وبتسكينها من الطالحين، هذا هو المعروف، وسيأتي له مزيد بيان في «الأعراف» إن شاء الله. و «خليفة» بالفاء قراءة الجماعة، إلا ما روي عن زيد بن علي فإنه قرأ «خليقة» بالقاف. والمعني بالخليفة هنا - في قول ابن مسعود وابن عباس وجميع أهل التأويل - آدم عليه السلام، وهو خليفة الله في إمضاء أحكامه وأوامره، لأنه أول رسول إلى الأرض، كما في حديث أبي ذر، قال قلت: يا رسول الله أنبيا كان مرسلا؟ قال: «نعم» الحديث ويقال: لمن كان رسولا ولم يكن / في الأرض أحد؟ فيقال: كان رسولا إلى ولده، وكانوا أربعين ولدا في عشرين بطنا في كل بطن ذكر وأنثى، وتوالدوا حتى كثروا، كما قال الله تعالى: «خلقكم من نفس واحدة وخلق منها زوجها وبث منهما رجالا كثيرا ونساء» «النساء: 1» . وأنزل عليهم تحريم الميتة والدم ولم الخنزير. وعاش تسعمائة وثلاثين سنة، هكذا ذكر أهل التوراة وروي عن وهب بن منبه أنه عاش ألف سنة، والله أعلم.هذه الآية أصل في نصب إمام وخليفة يسمع له ويطاع، لتجتمع به الكلمة، وتنفذ به أحكام الخليفة. ولا خلاف في وجوب ذلك بين الأمة ولا بين الأئمة إلا ما روي عن الأصم حيث كان عن الشريعة أصم، وكذلك كل من قال بقوله واتبعه على رأيه ومذهبه، قال: إنها غير واجبة في الدين بل يسوغ ذلك، وأن الأمة متى أقاموا حجهم وجهادهم، وتناصفوا فيما بينهم، وبذلوا الحق من أنفسهم، وقسموا الغنائم والفيء والصدقات على أهلها، وأقاموا الحدود على من وجبت عليه، أجزأهم ذلك، ولا يجب عليهم أن ينصبوا إماما يتولى ذلك. ودليلنا قول الله تعالى: «إني جاعل في الأرض خليفة» «البقرة: 30» ، وقوله تعالى: «يا داود إنا جعلناك خليفة في الأرض» «ص: 26» ، وقال: «وعد الله الذين آمنوا منكم وعملوا الصالحات ليستخلفنهم في الأرض» «النور: 55» أي يجعل منهم خلفاء، إلى غير ذلك من الآي.وأجمعت الصحابة على تقديم الصديق بعد اختلاف وقع بين المهاجرين والأنصار في سقيفة بني ساعدة في التعيين، حتى قالت الأنصار: منا أمير ومنكم أمير، فدفعهم أبو بكر وعمر والمهاجرون عن ذلك، وقالوا لهم: إن العرب لا تدين إلا لهذا الحي من قريش، ورووا لهم الخبر في ذلك، فرجعوا وأطاعوا لقريش. فلو كان فرض الإمام غير واجب لا في قريش ولا في غيرهم لما ساغت هذه المناظرة والمحاورة عليها، ولقال قائل: إنها ليست بواجبة لا في قريش ولا في غيرهم، فما لتنازعكم وجه ولا فائدة في أمر ليس بواجب. ثم إن الصديق رضي الله عنه لما حضرته الوفاة عهد إلى عمر في الإمامة، ولم يقل له أحد هذا أمر غير واجب علينا ولا عليك، فدل على وجوبها وأنها ركن من أركان الدين الذي به قوام المسلمين، والحمد لله رب العالمين.وقالت الرافضة: يجب نصبه عقلا، وإن السمع إنما ورد على جهة التأكيد لقضية العقل، فأما معرفة الإمام فإن ذلك مدرك من جهة السمع دون العقل. وهذا فاسد، لأن العقل لا يوجب ولا يحظر ولا يقبح ولا يحسن، وإذا كان كذلك ثبت أنها واجبة من جهة الشرع لا من جهة العقل، وهذا واضح. فإن قيل وهي:إذا سلم أن طريق وجوب الإمامة السمع، فخبرونا هل يجب من جهة السمع بالنص على الإمام من جهة الرسول صلى الله عليه وسلم، أم من جهة اختيار أهل الحل والعقد له، أم بكمال خصال الأئمة فيه، ودعاؤه مع ذلك إلى نفسه كاف فيه؟.فالجواب أن يقال: اختلف الناس في هذا الباب، فذهبت الإمامية وغيرها إلى أن الطريق الذي يعرف به الإمام هو النص من الرسول عليه السلام ولا مدخل للاختيار فيه. وعندنا: النظر طريق إلى معرفة الإمام، وإجماع أهل الاجتهاد طريق أيضا إليه، وهؤلاء الذين قالوا لا طريق إليه إلا النص بنوه على أصلهم أن القياس والرأي والاجتهاد باطل لا يعرف به شيء أصلا، وأبطلوا القياس أصلا وفرعا. ثم اختلفوا على ثلاث فرق: فرقة تدعي النص على أبي بكر، وفرقة تدعي النص على العباس، وفرقة تدعي النص على علي بن أبي طالب رضي الله عنهم. والدليل على فقد النص وعدمه على إمام بعينه هو أنه صلى الله عليه وسلم لو فرض على الأمة طاعة إمام بعينه بحيث لا يجوز العدول عنه إلى غيره لعلم ذلك، لاستحالة تكليف الأمة بأسرها طاعة الله في غير معين، ولا سبيل لهم إلى العلم بذلك التكليف، وإذا وجب العلم به لم يخل ذلك العلم من أن يكون طريقه أدلة العقول أو الخبر، وليس في العقل ما يدل على ثبوت الإمامة لشخص معين، وكذلك ليس في الخبر ما يوجب العلم بثبوت إمام معين، لأن ذلك الخبر إما أن يكون تواترا أوجب العلم ضرورة أو استدلالا، أو يكون من أخبار الآحاد، ولا يجوز أن يكون طريقه التواتر الموجب للعلم ضرورة أو دلالة، إذ لو كان كذلك لكان كل مكلف يجد من نفسه العلم بوجوب الطاعة لذلك المعين وأن ذلك من دين الله عليه، كما أن كل مكلف علم أن من دين الله الواجب عليه خمس صلوات، وصوم رمضان، وحج البيت ونحوها، ولا أحد يعلم ذلك من نفسه ضرورة، فبطلت هذه الدعوى، وبطل أن يكون معلوما بأخبار الآحاد لاستحالة وقوع العلم به. وأيضا فإنه لو وجب المصير إلى نقل النص على الإمام بأي وجه كان، وجب إثبات إمامة أبي بكر والعباس، لأن لكل واحد منهما قوما ينقلون النص صريحا في إمامته، وإذا بطل إثبات الثلاثة بالنص في وقت واحد - على ما يأتي بيانه - كذلك الواحد، إذ ليس أحد الفرق أولى بالنص من الآخر. وإذا بطل ثبوت النص لعدم الطريق الموصل إليه ثبت الاختيار والاجتهاد. فإن تعسف متعسف وادعى التواتر والعلم الضروري بالنص فينبغي أن يقابلوا على الفور بنقيض دعواهم في النص على أبي بكر وبأخبار في ذلك كثيرة تقوم أيضا في جملتها مقام النص، ثم لا شك في تصميم من عدا الإمامية على نفي النص، وهم الخلق الكثير والجم الغفير. والعلم الضروري لا يجتمع على نفيه من ينحط عن معشار أعداد مخالفي الإمامية، ولو جاز رد الضروري في ذلك لجاز أن ينكر طائفة بغداد والصين الأقصى وغيرهما.في رد الأحاديث التي احتج بها الإمامية في النص على علي رضي الله عنه، وأن الأمة كفرت بهذا النص وارتدت، وخالفت أمر الرسول عنادا، منها قوله عليه السلام: «من كنت مولاه فعلي مولاه اللهم وال من والاه وعاد من عاداه» . قالوا: والمولى في اللغة بمعنى أولى، فلما قال: «فعلي مولاه» بفاء التعقيب علم أن المراد بقوله «مولى» أنه أحق وأولى. فوجب أن يكون أراد بذلك الإمامة وأنه مفترض الطاعة، وقوله عليه السلام لعلي: «أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي» . قالوا: ومنزلة هارون معروفة، وهو أنه كان مشاركا له في النبوة ولم يكن ذلك لعلي، وكان أخا له ولم يكن ذلك لعلي، وكان خليفة، فعلم أن المراد به الخلافة، إلى غير ذلك مما احتجوا به على ما يأتي ذكره في هذا الكتاب إن شاء الله تعالى.والجواب عن الحديث الأول: أنه ليس بمتواتر، وقد اختلف في صحته، وقد طعن فيه أبو داود السجستاني وأبو حاتم الرازي، واستدلا على بطلانه بأن النبي صلى الله عليه وسلم قال: «مزينة وجهينة وغفار وأسلم موالي دون الناس كلهم ليس لهم مولى دون الله ورسوله» . قالوا: فلو كان قد قال: «من كنت مولاه فعلي مولاه» لكان أحد الخبرين كذبا. جواب ثان: وهو أن الخبر وإن كان صحيحا رواه ثقة عن ثقة فليس فيه ما يدل على إمامته، وإنما يدل على فضيلته، وذلك أن المولى بمعنى الولي، فيكون معنى الخبر: من كنت وليه فعلي وليه، قال الله تعالى: «فإن الله هو مولاه» «التحريم: 4» أي وليه. وكان المقصود من الخبر أن يعلم الناس أن ظاهر علي كباطنه، وذلك فضيلة عظيمة لعلي. جواب ثالث: وهو أن هذا الخبر ورد على سبب، وذلك أن أسامة وعليا اختصما، فقال علي لأسامة: أنت مولاي. فقال: لست مولاك، بل أنا مولى رسول الله صلى الله عليه وسلم، فذكر للنبي صلى الله عليه وسلم، فقال: «من كنت مولاه فعلي مولاه» .جواب رابع: وهو أن عليا عليه السلام لما قال للنبي صلى الله عليه وسلم في قصة الإفك في عائشة رضي الله عنها: النساء سواها كثير. شق ذلك عليها، فوجد أهل النفاق مجالا فطعنوا عليه وأظهروا البراءة منه، فقال النبي صلى الله عليه وسلم هذا المقال ردا لقولهم، وتكذيبا لهم فيما قدموا عليه من البراءة منه والطعن فيه، ولهذا ما روي عن جماعة من الصحابة أنهم قالوا: ما كنا نعرف المنافقين على عهد رسول الله صلى الله عليه وسلم إلا ببغضهم لعلي عليه السلام. وأما الحديث الثاني فلا خلاف أن النبي صلى الله عليه وسلم لم يرد بمنزلة هارون من موسى الخلافة بعده، ولا خلاف أن هارون مات قبل موسى عليهما السلام - على ما يأتي من بيان وفاتيهما في سورة «المائدة» - وما كان خليفة بعده وإنما كان الخليفة يوشع بن نون، فلو أراد بقوله: «أنت مني بمنزلة هارون من موسى» الخلافة لقال: أنت مني بمنزلة يوشع من موسى، فلما لم يقل هذا دل على أنه لم يرد هذا، وإنما أراد أني استخلفتك على أهلي في حياتي وغيبوبتي عن أهلي، كما كان هارون خليفة موسى على قومه لما خرج إلى مناجاة ربه. وقد قيل: إن هذا الحديث خرج على سبب، وهو أن النبي صلى الله عليه وسلم لما خرج إلى غزوة تبوك استخلف عليا عليه السلام في المدينة على أهله وقومه، فأرجف به أهل النفاق وقالوا: إنما خلفه بغضا وقلى له، فخرج علي فلحق بالنبي صلى الله عليه وسلم وقال له: إن المنافقين قالوا كذا وكذا! فقال: «كذبوا بل خلفتك كما خلف موسى هارون» . وقال: «أما ترضى أن تكون مني بمنزلة هارون من موسى» . وإذا ثبت أنه أراد الاستخلاف على زعمهم فقد شارك عليا في هذه الفضيلة غيره، لأن النبي صلى الله عليه وسلم استخلف في كل غزاة غزاها رجلا من أصحابه، منهم: ابن أم مكتوم، ومحمد بن مسلمة وغيرهما من أصحابه، على أن مدار هذا الخبر على سعد بن أبي وقاص وهو خبر واحد. وروي في مقابلته لأبي بكر وعمر ما هو أولى منه. وروي أن النبي صلى الله عليه وسلم لما أنفذ معاذ بن جبل إلى اليمن قيل له: ألا تنفذ أبا بكر وعمر؟ فقال: «إنهما لا غنى بي عنهما إن منزلتهما مني بمنزلة السمع والبصر من الرأس» . وقال: «هما وزيراي في أهل الأرض» . وروي عنه عليه السلام أنه قال: «أبو بكر وعمر بمنزلة هارون من موسى» . وهذا الخبر ورد ابتداء، وخبر علي ورد على سبب، فوجب أن يكون أبو بكر أولى منه بالإمامة، والله أعلم.واختلف فيما يكون به الإمام إماما وذلك ثلاث طرق، أحدها: النص، وقد تقدم الخلاف فيه، وقال به أيضا الحنابلة وجماعة من أصحاب الحديث والحسن البصري وبكر ابن أخت عبدالواحد وأصحابه وطائفة من الخوارج. وذلك أن النبي صلى الله عليه وسلم نص على أبي بكر بالإشارة، وأبو بكر على عمر. فإذا نص المستخلف على واحد معين كما فعل الصديق، أو على جماعة كما فعل عمر، وهو الطريق الثاني، ويكون التخيير إليهم في تعيين واحد منهم كما فعل الصحابة رضي الله عنهم في تعيين عثمان بن عفان رضي الله عنه. الطريق الثالث: إجماع أهل الحل والعقد، وذلك أن الجماعة في مصر من أنصار المسلمين إذا مات إمامهم ولم يكن لهم إمام ولا استخلف فأقام أهل ذلك المصر الذي هو حضرة الإمام وموضعه إماما لأنفسهم اجتمعوا عليه ورضوه فإن كل من خلفهم وأمامهم من المسلمين في الآفاق يلزمهم الدخول في طاعة ذلك الإمام، إذا لم يكن الإمام معلنا بالفسق والفساد، لأنها دعوة محيطة بهم تجب إجابتها ولا يسع أحد التخلف عنها لما في إقامة إمامين من اختلاف الكلمة وفساد ذات البين، قال رسول الله صلى الله عليه وسلم: «ثلاث لا يغل عليهن قلب مؤمن إخلاص العمل لله ولزوم الجماعة ومناصحة ولاة الأمر فإن دعوة المسلمين من ورائهم محيطة» .فإن عقدها واحد من أهل الحل والعقد فذلك ثابت ويلزم الغير فعله، خلافا لبعض الناس حيث قال: لا تنعقد إلا بجماعة من أهل الحل والعقد، ودليلنا أن عمر رضي الله عنه عقد البيعة لأبي بكر ولم ينكر أحد من الصحابة ذلك، ولأنه عقد فوجب ألا يفتقر إلى عدد يعقدونه كسائر العقود. قال الإمام أبو المعالي: من انعقدت له الإمامة بعقد واحد فقد لزمت، ولا يجوز خلعه من غير حدث وتغير أمر، قال: وهذا مجمع عليه.فإن تغلب من له أهلية الإمامة وأخذها بالقهر والغلبة فقد قيل إن ذلك يكون طريقا رابعا، وقد سئل سهل بن عبدالله التستري: ما يجب علينا لمن غلب على بلادنا وهو إمام؟ قال: تجيبه وتؤدي إليه ما يطالبك من حقه، ولا تنكر فعاله ولا تفر منه، وإذا ائتمنك على سر من أمر الدين لم تفشه. وقال ابن خويز منداد: ولو وثب على الأمر من يصلح له من غير مشورة ولا اختيار وبايع له الناس تمت له البيعة، والله أعلم.واختلف في الشهادة على عقد الإمامة، فقال بعض أصحابنا: إنه لا يفتقر إلى الشهود، لأن الشهادة لا تثبت إلا بسمع قاطع، وليس ههنا سمع قاطع يدل على إثبات الشهادة. ومنهم من قال: يفتقر إلى شهود، فمن قال بهذا احتج بأن قال: لو لم تعقد فيه الشهادة أدى إلى أن يدعي كل مدع أنه عقد له سرا، وتؤدي إلى الهرج والفتنة، فوجب أن تكون الشهادة معتبرة ويكفي فيها شاهدان، خلافا للجُبّائي حيث قال باعتبار أربعة شهود وعاقد ومعقود له، لأن عمر حيث جعلها شورى في ستة دل على ذلك. ودليلنا أنه لا خلاف بيننا وبينه أن شهادة الاثنين معتبرة، وما زاد مختلف فيه ولم يدل عليه الدليل فيجب ألا يعتبر.شرائط الإمام، وهي أحد عشر: الأول: أن يكون من صميم قريش، لقوله صلى الله عليه وسلم: «الأئمة من قريش» . وقد اختلف في هذا. الثاني: أن يكون ممن يصلح أن يكون قاضيا من قضاة المسلمين مجتهدا لا يحتاج إلى غيره في الاستفتاء في الحوادث، وهذا متفق عليه. الثالث: أن يكون ذا خبرة ورأي حصيف بأمر الحرب وتدبير الجيوش وسد الثغور وحماية البيضة وردع الأمة والانتقام من الظالم والأخذ للمظلوم. الرابع: أن يكون ممن لا تلحقه رقة في إقامة الحدود ولا فزع من ضرب الرقاب ولا قطع الأبشار والدليل على هذا كله إجماع الصحابة رضي الله عنهم، لأنه لا خلاف بينهم أنه لا بد من أن يكون ذلك كله مجتمعا فيه، ولأنه هو الذي يولي القضاة والحكام، وله أن يباشر الفصل والحكم، ويتفحص أمور خلفائه وقضاته، ولن يصلح لذلك كله إلا من كان عالما بذلك كله قيما به. والله أعلم.الخامس: أن يكون حرا، ولا خفاء باشتراط حرية الإمام وإسلامه وهو السادس.السابع: أن يكون ذكرا، سليم الأعضاء وهو الثامن. وأجمعوا على أن المرأة لا يجوز أن تكون إماما وإن اختلفوا في جواز كونها قاضية فيما تجوز شهادتها فيه. التاسع والعاشر: أن يكون بالغا عاقلا، ولا خلاف في ذلك. الحادي عشر: أن يكون عدلا، لأنه لا خلاف بين الأمة أنه لا يجوز أن تعقد الإمامة لفاسق، ويجب أن يكون من أفضلهم في العلم، لقوله عليه السلام: «أئمتكم شفعاؤكم فانظروا بمن تستشفعون» . وفي التنزيل في وصف طالوت: «إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم» «البقرة: 247» فبدأ بالعلم ثم ذكر ما يدل على القوة وسلامة الأعضاء. وقوله: «اصطفاه» معناه اختاره، وهذا يدل على شرط النسب. وليس من شرطه أن يكون معصوما من الزلل والخطأ، ولا عالما بالغيب، ولا أفرس الأمة ولا أشجعهم، ولا أن يكون من بني هاشم فقط دون غيرهم من قريش، فإن الإجماع قد انعقد على إمامة أبي بكر وعثمان وليسوا من بني هاشم.يجوز نصب المفضول مع وجود الفاضل خوف الفتنة وألا يستقيم أمر الأمة، وذلك أن الإمام إنما نصب لدفع العدو وحماية البيضة وسد الخلل واستخراج الحقوق وإقامة الحدود وجباية الأموال لبيت المال وقسمتها على أهلها. فإذا خيف بإقامة الأفضل الهرج والفساد وتعطيل الأمور التي لأجلها ينصب الإمام كان ذلك عذرا ظاهرا في العدول عن الفاضل إلى المفضول، ويدل على ذلك أيضا علم عمر وسائر الأمة وقت الشورى بأن الستة فيهم فاضل ومفضول، وقد أجاز العقد لكل واحد منهم إذا أدى المصلحة إلى ذلك واجتمعت كلمتهم عليه من غير إنكار أحد عليهم، والله أعلم.الإمام إذا نصب ثم فسق بعد انبرام العقد فقال الجمهور: إنه تنفسخ إمامته ويخلع بالفسق الظاهر المعلوم، لأنه قد ثبت أن الإمام إنما يقام لإقامة الحدود واستيفاء الحقوق وحفظ أموال الأيتام والمجانين والنظر في أمورهم إلى غير ذلك مما تقدم ذكره، وما فيه من الفسق يقعده عن القيام بهذه الأمور والنهوض بها. فلو جوزنا أن يكون فاسقا أدى إلى إبطال ما أقيم لأجله، ألا ترى في الابتداء إنما لم يجز أن يعقد للفاسق لأجل أنه يؤدي إلى إبطال ما أقيم له، وكذلك هذا مثله. وقال آخرون: لا ينخلع إلا بالكفر أو بترك إقامة الصلاة أو الترك إلى دعائها أو شيء من الشريعة، لقوله عليه السلام في حديث عبادة: «وألا ننازع الأمر أهله قال إلا أن تروا كفرا بواحا عندكم من الله فيه برهان» . وفي حديث عوف بن مالك: «لا ما أقاموا فيكم الصلاة» الحديث. أخرجهما مسلم. وعن أم سلمه عن النبي صلى الله عليه وسلم قال: «إنه يستعمل عليكم أمراء فتعرفون وتنكرون فمن كره فقد برئ ومن أنكر فقد سلم ولكن من رضي وتابع - قالوا: يا رسول الله ألا نقاتلهم؟ قال: - لا ما صلوا» . أي من كره بقلبه وأنكر بقلبه. أخرجه أيضا مسلم.ويجب عليه أن يخلع نفسه إذا وجد في نفسه نقصا يؤثر في الإمامة. فأما إذا لم يجد نقصا فهل له أن يعزل نفسه ويعقد لغيره؟ اختلف الناس فيه، فمنهم من قال: ليس له أن يفعل ذلك وإن فعل لم تنخلع إمامته. ومنهم من قال: له أن يفعل ذلك. والدليل على أن الإمام إذا عزل نفسه انعزل قول أبي بكر الصديق رضي الله عنه: أقيلوني أقيلوني. وقول الصحابة: لا نقيلك ولا نستقيلك، قدمك رسول الله صلى الله عليه وسلم لديننا فمن ذا يؤخرك! رضيك رسول الله صلى الله عليه وسلم لديننا فلا نرضاك! فلو لم يكن له أن يفعل ذلك لأنكرت الصحابة ذلك عليه ولقالت له: ليس لك أن تقول هذا، وليس لك أن تفعله. فلما أقرته الصحابة على ذلك علم أن للإمام أن يفعل ذلك، ولأن الإمام ناظر للغيب فيجب أن يكون حكمه حكم الحاكم، والوكيل إذا عزل نفسه. فإن الإمام هو وكيل الأمة ونائب عنها، ولما اتفق على أن الوكيل والحاكم وجميع من ناب عن غيره في شيء له أن يعزل نفسه، وكذلك الإمام بجب أن يكون مثله. والله أعلم.إذا انعقدت الإمامة باتفاق أهل الحل والعقد أو بواحد على ما تقدم وجب على الناس كافة مبايعته على السمع والطاعة، وإقامة كتاب الله وسنة رسول الله صلى الله عليه وسلم. ومن تأبى عن البيعة لعذر عذر، ومن تأبى لغير عذر جبر وقهر، لئلا تفترق كلمة المسلمين. وإذا بويع لخليفتين فالخليفة الأول وقتل الآخر، واختلف في قتله هل هو محسوس أو معنى فيكون عزله قتله وموته. والأول أظهر، قال رسول الله صلى الله عليه وسلم: «إذا بويع لخليفتين فاقتلوا الآخر منهما» . رواه أبو سعيد الخدري أخرجه مسلم. وفي حديث عبدالله بن عمرو عن النبي صلى الله عليه وسلم أنه سمعه يقول: «ومن بايع إماما فأعطاه صفقة يده وثمرة قلبه فليطعه أن استطاع فإن جاء آخر ينازعه فاضربوه عنق الآخر» . رواه مسلم أيضا، ومن حديث عرفجة: «فاضربوه بالسيف كائنا من كان» . وهذا أدل دليل على منع إقامة إمامين، ولأن ذلك يؤدي إلى النفاق والمخالفة والشقاق وحدوث الفتن وزوال النعم، لكن إن تباعدت الأقطار وتباينت كالأندلس وخراسان جاز ذلك، على ما يأتي بيانه إن شاء الله تعالى.لو خرج خارجي على إمام معروف العدالة وجب على الناس جهاده، فإن كان الإمام فاسقا والخارجي مظهر للعدل لم ينبغ للناس أن يسرعوا إلى نصرة الخارجي حتى يتبين أمره فيما يظهر من العدل، أو تتفق كلمة الجماعة على خلع الأول، وذلك أن كل من طلب مثل هذا الأمر أظهر من نفسه الصلاح حتى إذا تمكن رجع إلى عادته من خلاف من ما أظهر.فأما إقامة إمامين أو ثلاثة في عصر واحد وبلد واحد فلا يجوز إجماعا لما ذكرنا. قال الإمام أبو المعالي: ذهب أصحابنا إلى منع عقد الإمامة لشخصين في طرفي العالم، ثم قالوا: لو اتفق عقد الإمامة لشخصين نزل ذلك منزلة تزويج وليين امرأة واحدة من زوجين من غير أن يشعر أحدهما بعقد الآخر. قال: والذي عندي فيه أن عقد الإمامة لشخصين في صقع واحد متضايق الخطط والمخاليف غير جائز وقد حصل الإجماع عليه. فأما إذا بعد المدى وتخلل بين الإمامين شسوع النوى فللاحتمال في ذلك مجال وهو خارج عن القواطع. وكان الأستاذ أبو إسحاق يجوز ذلك في إقليمين متباعدين غاية التباعد لئلا تتعطل حقوق الناس وأحكامهم. وذهبت الكرامية إلى جواز نصب إمامين من غير تفصيل، ويلزمهم إجازة ذلك في بلد واحد، وصاروا إلى أن عليا ومعاوية كانا إمامين. قالوا: وإذا كانا اثنين في بلدين أو ناحيتين كان كل واحد منهما أقوم بما في يديه وأضبط لما يليه، ولأنه لما جاز بعثة نبيين في عصر واحد ولم يؤد ذلك إلى إبطال النبوة كانت الإمامة أولى، ولا تؤدي ذلك إلى إبطال الإمامة. والجواب أن ذلك جائز لولا منع الشرع منه، لقوله: «فاقتلوا الآخر منهما» ولأن الأمة عليه. وأما معاوية فلم يدع الإمامة لنفسه وإنما ادعى ولاية الشام بتولية من قبله من الأئمة. ومما يدل على هذا إجماع الأمة في عصرهما على أن الإمام أحدهما، ولا قال أحدهما إني إمام ومخالفي إمام. فإن قالوا: العقل لا يحيل ذلك وليس في السمع ما يمنع منه. وقلنا: أقوى السمع الإجماع، وقد وجد على المنع.قد علمنا قطعا أن الملائكة لا تعلم إلا ما أعلمت ولا تسبق بالقول، وذلك عام في جميع الملائكة، لأن قوله: «لا يسبقونه بالقول» خرج على جهة المدح لهم، فكيف قالوا: «أتجعل فيها من يفسد فيها» ؟ فقيل: المعنى أنهم لما سمعوا لفظ خليفة فهموا أن في بني آدم من يفسد، إذ الخليفة المقصود منه الإصلاح وترك الفساد، لكن عمموا الحكم على الجميع بالمعصية، فبين الرب تعالى أن فيهم من يفسد ومن لا يفسد فقال تطييبا لقلوبهم: «إني أعلم» وحقق ذلك بأن علم آدم الأسماء، وكشف لهم عن مكنون علمه. وقيل: إن الملائكة قد رأت وعلمت ما كان من إفساد الجن وسفكهم الدماء. وذلك لأن الأرض كان فيها الجن قبل خلق آدم فأفسدوا وسفكوا الدماء، فبعث الله إليهم إبليس في جند من الملائكة فقتلهم وألحقهم بالبحار ورؤوس الجبال، فمن حينئذ دخلته العزة. فجاء قولهم: «أتجعل فيها» على جهة الاستفهام المحض: هل هذا الخليفة على طريقة من تقدم من الجن أم لا؟ قاله أحمد بن يحيى ثعلب. وقال ابن زيد وغيره. إن الله تعالى أعلمهم أن الخليفة سيكون من ذريته قوم يفسدون في الأرض ويسفكون الدماء، فقالوا لذلك هذه المقالة، إما على طريق التعجب من استخلاف الله من يعصيه أو من عصيان الله من يستخلفه في أرضه وينعم عليه بذلك، وإما على طريق الاستعظام والإكبار للفصلين جميعا: الاستخلاف والعصيان. وقال قتادة: كان الله أعلمهم أنه إذا جعل في الأرض خلقا أفسدوا وسفكوا الدماء، فسألوا حين قال تعالى: «إني جاعل في الأرض خليفة» أهو الذي أعلمهم أم غيره.وهذا قول حسن، رواه عبدالرزاق قال: أخبرنا معمر عن قتادة في قوله «أتجعل فيها من يفسد فيها» قال: كان الله أعلمهم أنه إذا كان في الأرض خلق أفسدوا فيها وسفكوا الدماء، فلذلك قالوا: «أتجعل فيها من يفسد فيها» . وفي الكلام حذف على مذهبه، والمعنى إني جاعل في الأرض خليفة يفعل كذا ويفعل كذا، فقالوا: أتجعل فيها الذي أعلمتناه أم غيره؟ والقول الأول أيضا حسن جدا، لأن فيه استخراج العلم واستنباطه من مقتضى الألفاظ وذلك لا يكون إلا من العلماء، وما بين القولين حسن، فتأمله. وقد قيل: إن سؤاله تعالى للملائكة بقوله: «كيف تركتم عبادي» - على ما ثبت في صحيح مسلم وغيره - إنما هو على جهة التوبيخ لمن قال: أتجعل فيها، وإظهار لما سبق في معلومه إذ قال لهم: «إني أعلم ما لا تعلمون» .قوله: «من يفسد فيها» «من» في موضع نصب على المفعول بتجعل والمفعول الثاني يقوم مقامه «فيها» . «يفسد» على اللفظ، ويجوز في غير القرآن يفسدون على المعنى. وفي التنزيل: «ومنهم من يستمع إليك» «الأنعام: 25» على اللفظ، «ومنهم من يستمعون» على المعنى. «ويسفك» عطف عليه، ويجوز فيه الوجهان. وروى أسيد عن الأعرج أنه قرأ: «ويسفك الدماء» بالنصب، يجعله جواب الاستفهام بالواو كما قال:ألم أك جاركم وتكون بيني وبينكم المودة والإخاءوالسفك: الصب. سفكت الدم أسفكه سفكا: صببته، وكذلك الدمع، حكاه ابن فارس والجوهري. والسفاك: السفاح، وهو القادر على الكلام. قال المهدوي: ولا يستعمل السفك إلا في الدم، وقد يستعمل في نثر الكلام يقال سفك الكلام إذا نثره. وواحد الدماء دم، محذوف اللام. وقيل: أصله دمي. وقيل: دمي، ولا يكون اسم على حرفين إلا وقد حذف منه، والمحذوف منه ياء وقد نطق به على الأصل، قال الشاعر:فلو أنا على حجر ذبحنا جرى الدميان بالخبر اليقينقوله تعالى: «ونحن نسبح بحمدك» أي ننزهك عما لا يليق بصفاتك. والتسبيح في كلامهم التنزيه من السوء على وجه التعظيم، ومنه قول أعشى بني ثعلبة:أقول لما جاءني فخره سبحان من علقمة الفاخرأي براءة من علقمة. وروى طلحة بن عبيدالله قال: سألت رسول الله صلى الله عليه وسلم عن تفسير سبحان الله فقال: «هو تنزيه الله عز وجل عن كل سوء» . وهو مشتق من السبح وهو الجري والذهاب، قال الله تعالى: «إن لك في النهار سبحا طويلا» «المزمل: 7» فالمسبح جار في تنزيه الله تعالى وتبرئته من السوء. وقد تقدم الكلام في «نحن» ، ولا يجوز إدغام النون في النون لئلا يلتقي ساكنان.مسألة: واختلف أهل التأويل في تسبيح الملائكة، فقال ابن مسعود وابن عباس: تسبيحهم صلاتهم، ومنه قول الله تعالى: «فلولا أنه كان من المسبحين» «الصافات: 143» أي المصلين. وقيل: تسبيحهم رفع الصوت بالذكر، قاله المفضل، واستشهد بقول جرير:قبح الإله وجوه تغلب كلما سبح الحجيج وكبروا إهلالاوقال قتادة: تسبيحهم: سبحان الله، على عرفه في اللغة، وهو الصحيح لما رواه أبو ذر أن رسول الله صلى الله عليه وسلم سئل: أي الكلام أفضل؟ قال: «ما اصطفى الله لملائكته أو لعباده سبحان الله وبحمده» . أخرجه مسلم. وعن عبدالرحمن بن قرط أن رسول الله صلى الله عليه وسلم ليلة أسري به سمع تسبيحا في السموات العلا: سبحان العلي الأعلى سبحانه وتعالى، ذكره البيهقي.قوله تعالى: «بحمدك» أي وبحمدك نخلط التسبيح بالحمد ونصله به. والحمد: الثناء، وقد تقدم. ويحتمل أن يكون قولهم: «بحمدك» اعتراضا بين الكلامين، كأنهم قالوا: ونحن نسبح ونقدس، ثم اعترضوا على جهة التسليم، أي وأنت المحمود في الهداية إلى ذلك. والله أعلم.قوله تعالى: «ونقدس لك» أي نعظمك ونمجدك ونطهر ذكرك عما لا يليق بك مما نسبك إليه الملحدون، قاله مجاهد وأبو صالح وغيرهما. وقال الضحاك وغيره: المعنى نطهر أنفسنا لك ابتغاء مرضاتك. وقال قوم منهم قتادة: «نقدس لك» معناه نصلي. والتقديس: الصلاة. قال ابن عطية: وهذا ضعيف.قلت: بل معناه صحيح، فإن الصلاة تشتمل على التعظيم والتقديس والتسبيح، وكان رسول الله صلى الله عليه وسلم يقول في ركوعه وسجوده: «سبوح قدوس رب الملائكة والروح» . روته عائشة أخرجه مسلم. وبناء «قدس» كيفما تصرف فإن معناه التطهير، ومنه قوله تعالى: «ادخلوا الأرض المقدسة» «المائدة: 21» أي المطهرة. وقال: «الملك القدوس» «الحشر: 23» يعني الطاهر، ومثله: «بالواد المقدس طوى» «طه: 12» وبيت المقدس سمي به لأنه المكان الذي يتقدس فيه من الذنوب أي يتطهر، ومنه قيل للسطل: قَدَس، لأنه يتوضأ فيه ويتطهر، ومنه القادوس. وفي الحديث: «لا قدست أمة لا يؤخذ لضعيفها من قويها» . يريد لا طهرها الله، أخرجه ابن ماجة في سننه. فالقدس: الطهر من غير خلاف، وقال الشاعر:فأدركنه يأخذن بالساق والنسا كما شبرق الولدان ثوب المقدسأي المطهر. فالصلاة طهرة للعبد من الذنوب، والمصلي يدخلها على أكمل الأحوال لكونها أفضل الأعمال، والله أعلم.قوله تعالى: «إني أعلم» فيه تأويلان، قيل: إنه فعل مستقبل. وقيل: إنه اسم بمعنى فاعل، كما يقال: الله أكبر، بمعنى كبير، وكما قال:لعمرك ما أدري وإني لأوجل على أينا تعدو المنية أولفعلى أنه فعل تكون «ما» في موضع نصب بأعلم، ويجوز إدغام الميم في الميم. وإن جعلته اسما بمعنى عالم تكون «ما» في موضع خفض بالإضافة. قال ابن عطية: ولا يصح فيه الصرف بإجماع من النحاة، وإنما الخلاف في «أفعل» إذا سمي به وكان نكرة، فسيبويه والخليل لا يصرفانه، والأخفش يصرفه. قال المهدوي: يجوز أن تقدر التنوين في «أعلم» إذا قدرته بمعنى عالم، وتنصب «ما» به، فيكون مثل حواج بيت الله. قال الجوهري: ونسوة حواج بيت الله، بالإضافة إذا كن قد حججن، وإن لم يكن حججن قلت: حواج بيت الله، فتنصب البيت، لأنك تريد التنوين في حواج.قوله تعالى «ما لا تعلمون» اختلف علماء التأويل في المراد بقوله تعالى: «ما لا تعلمون» . فقال ابن عباس: كان إبليس - لعنه الله - قد أعجب ودخله الكبر لما جعله خازن السماء وشرفه، فاعتقد أن ذلك لمزية له، فاستخف الكفر والمعصية في جانب آدم عليه السلام. وقالت الملائكة: «ونحن نسبح بحمدك ونقدس لك» «البقرة: 30» وهي لا تعلم أن في نفس إبليس خلاف ذلك، فقال الله تعالى لهم: «إني أعلم ما لا تعلمون» . «البقرة: 30» . وقال قتادة: لما قالت الملائكة «أتجعل فيها» «البقرة: 30» وقد علم الله أن فيمن يستخلف في الأرض أنبياء وفضلاء وأهل طاعة قال لهم «إني أعلم ما لا تعلمون» .قلت: ويحتمل أن يكون المعنى إني أعلم ما لا تعلمون مما كان ومما يكون ومما هو كائن، فهو عام.


وَعَلَّمَ آدَمَ الأَسْمَاء كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلاَئِكَةِ فَقَالَ أَنبِئُونِي بِأَسْمَاء هَـؤُلاء إِن كُنتُمْ صَادِقِينَ

وعلم آدم الأسماء كلها ثم عرضهم على الملائكة فقال أنبئوني بأسماء هؤلاء إن كنتم صادقينقوله تعالى: «وعلم آدم الأسماء كلها» «علّم» عرّف. وتعليمه هنا إلهام علمه ضرورة. ويحتمل أن يكون بواسطة ملك وهو جبريل عليه السلام ، على ما يأتي. وقرئ: «وعُلِّم» غير مسمى الفاعل. والأول أظهر، على ما يأتي. قال علماء الصوفية: علمها بتعليم الحق إياه وحفظها بحفظه عليه ونسي ما عهد إليه، لأن وكله فيه إلى نفسه فقال: «ولقد عهدنا إلى آدم من قبل فنسي ولم نجد له عزما» . «طه: 115» . وقال ابن عطاء: لو لم يكشف لآدم علم تلك الأسماء لكان أعجز من الملائكة في الإخبار عنها. وهذا واضح.وآدم عليه السلام يكنى أبا البشر. وقيل: أبا محمد، كني بمحمد خاتم الأنبياء صلوات الله عليهم، قاله السهيلي. وقيل: كنيته في الجنة أبو محمد، وفي الأرض أبو البشر. وأصله بهمزتين، لأنه أفعل إلا أنهم لينوا الثانية، فإذا احتجت إلى تحريكها جعلتها واوا فقلت: أوادم في الجمع، لأنه ليس لها أصل في الياء معروف، فجعلت الغالب عليها الواو، عن الأخفش.واختلف في اشتقاقه، فقيل: هو مشتق من أدمة الأرض وأديمها وهو وجهها، فسمي بما خلق منه، قال ابن عباس. وقيل: إنه مشتق من الأدمة وهي السمرة. واختلفوا في الأدمة، فزعم الضحاك أنها السمرة، وزعم النضر أنها البياض، وأن آدم عليه السلام كان أبيض، مأخوذ من قولهم: ناقة أدماء، إذا كانت بيضاء. وعلى هذا الاشتقاق جمعه أدم وأوادم، كحمر وأحامر، ولا ينصرف بوجه. وعلى أنه مشتق من الأدمة جمعه آدمون، ويلزم قائلو هذه المقالة صرفه.قلت: الصحيح أنه مشتق من أديم الأرض. قال سعيد بن جبير: إنما سمي آدم لأنه خلق من أديم الأرض، وإنما سمي إنسانا لأنه نسي، ذكره ابن سعد في الطبقات. وروى السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة الهمداني عن ابن مسعود في قصة خلق آدم عليه السلام قال: فبعث الله جبريل عليه السلام إلى الأرض ليأتيه بطين منها، فقالت الأرض: أعوذ بالله منك أن تنقص مني أو تشينني، فرجع ولم يأخذ وقال: يا رب إنها عاذت بك فأعذتها. فبعث ميكائيل فعاذت منه فأعاذها، فرجع فقال كما قال جبريل، فبعث ملك الموت فعاذت منه فقال: وأنا أعوذ بالله أن أرجع ولم أنفذ أمره. فأخذ من وجه الأرض وخلط، ولم يأخذ من مكان واحد، وأخذ من تربة حمراء وبيضاء وسوداء، فلذلك خرج بنو آدم مختلفين - ولذلك سمي آدم لأنه أخذ من أديم الأرض - فصعد به، فقال الله تعالى له: «أما رحمت الأرض حين تضرعت إليك» فقال: رأيت أمرك أوجب من قولها. فقال: «أنت تصلح لقبض أرواح ولده» فبل التراب حتى عاد طينا لازبا، اللازب: هو الذي يلتصق بعضه ببعض، ثم ترك حتى أنتن، فذلك حيث يقول: «من حمأ مسنون» «الحجر: 26» قال: منتن. ثم قال للملائكة: «إني خالق بشرا من طين. فإذا سويته ونفخت فيه من روحي فقعوا له ساجدين» «ص: 71» . فخلقه الله بيده لكيلا يتكبر إبليس عنه. يقول: أتتكبر عما خلقت بيدي ولم أتكبر أنا عنه! فخلقه بشرا فكان جسدا من طين أربعين سنة من مقدار يوم الجمعة، فمرت به الملائكة ففزعوا منه لما رأوه وكان أشدهم منه فزعا إبليس فكان يمر به فيضربه فيصوت الجسد كما يصوت الفخار تكون له صلصلة، فذلك حين يقول: «من صلصال كالفخار» «الرحمن: 14» . ويقول لأمر ما خلقت!. ودخل من فمه وخرج من دبره، فقال إبليس للملائكة: لا ترهبوا من هذا فإنه أجوف ولئن سلطت عليه لأهلكنه. ويقال: إنه كان إذا مر عليه مع الملائكة يقول: أرأيتم هذا الذي لم تروا من الخلائق يشبهه إن فضل عليكم وأمرتم بطاعته ما أنتم فاعلون! قالوا: نطيع أمر ربنا، فأسر إبليس في نفسه لئن فضل علي فلا أطيعه، ولئن فضلت عليه لأهلكنه، فلما بلغ الحين الذي أريد أن ينفخ فيه الروح قال للملائكة: إذا نفخت فيه من روحي فاسجدوا له، فلما نفخ فيه الروح فدخل الروح في رأسه عطس، فقالت له الملائكة: قل الحمد لله، فقال: الحمد لله، فقال الله له: رحمك ربك، فلما دخل الروح في عينيه نظر إلى ثمار الجنة، فلما دخل في جوفه اشتهى الطعام فوثب قبل أن يبلغ الروح رجليه عجلان إلى ثمار الجنة، فذلك حين يقول: «خلق الإنسان من عجل» «الأنبياء: 37» «فسجد الملائكة كلهم أجمعون، إلا إبليس أبي أن يكون مع الساجدين» «الأعراف: 11» وذكر القصة. وروى الترمذي عن أبي موسى الأشعري قال سمعت رسول الله صلى الله عليه وسلم يقول: «إن الله عز وجل خلق آدم من قبضة قبضها من جميع الأرض فجاء بنو آدم على قدر الأرض فجاء منهم الأحمر والأبيض والأسود وبين ذلك والسهل والحزن والخبيث والطيب» . قال أبو عيسى: هذا حديث حسن صحيح. أديم: جمع أدم، قال الشاعر:الناس أخياف وشتى في الشيم وكلهم يجمعهم وجه الأدمفآدم مشتق من الأديم والأدم لا من الأدمة، والله أعلم. ويحتمل أن يكون منهما جميعا. وسيأتي لهذا الباب مزيد بيان في خلق آدم في «الأنعام» وغيرها إن شاء الله تعالى.و «آدم» لا ينصرف. قال أبو جعفر النحاس: «آدم لا ينصرف في المعرفة بإجماع النحويين، لأنه على أفعل وهو معرفة، ولا يمتنع شي من الصرف عند البصريين إلا لعلتين. فإن نكرته ولم يكن نعتا لم يصرفه الخليل وسيبويه، وصرفه الأخفش سعيد، لأنه كان نعتا وهو على وزن الفعل، فإذا لم يكن نعتا صرفه. قال أبو إسحاق الزجاج: القول قول سيبويه، ولا يفرق بين النعت وغيره لأنه هو ذاك بعينه» .قوله تعالى: «الأسماء كلها» «الأسماء» هنا بمعنى العبارات، فإن الاسم قد يطلق ويراد به المسمى، كقولك: زيد قائم، والأسد شجاع. وقد يراد به التسمية ذاتها، كقولك: أسد ثلاثة أحرف، ففي الأول يقال: الاسم هو المسمى بمعنى يراد به المسمى، وفي الثاني لا يراد المسمى، وقد يجرى اسم في اللغة مجرى ذات العبارة وهو الأكثر من استعمالها، ومنه قوله تعالى: «وعلم آدم الأسماء كلها» «البقرة: 31» على أشهر التأويلات، ومنه قول النبي صلى الله عليه وسلم: «إن لله تسعة وتسعين اسما» . ويجري مجرى الذات، يقال: ذات ونفس وعين واسم بمعنى، وعلى هذا حمل أكثر أهل العلم قوله تعالى: «سبح اسم ربك الأعلى» «الأعلى: 1» «تبارك اسم ربك» «الرحمن: 78» «إن هي إلا أسماء سميتموها» «النجم: 23» .واختلف أهل التأويل في معنى الأسماء التي علمها لآدم عليه السلام، فقال ابن عباس وعكرمة وقتادة ومجاهد وابن جبير: علمه أسماء جميع الأشياء كلها جليلها وحقيرها. وروى عاصم بن كليب عن سعد مولى الحسن بن علي قال: كنت جالسا عند ابن عباس فذكروا اسم الآنية واسم السوط، قال ابن عباس: «وعلم آدم الأسماء كلها» .قلت: وقد روي هذا المعنى مرفوعا على ما يأتي، وهو الذي يقتضيه لفظ «كلها» إذ هو اسم موضوع للإحاطة والعموم، وفي البخاري من حديث أنس عن النبي صلى الله عليه وسلم قال: «ويجتمع المؤمنون يوم القيامة فيقولون لو استشفعنا إلى ربنا فيأتون آدم فيقولون أنت أبو الناس خلقك الله بيده وأسجد لك ملائكته وعلمك أسماء كل شيء» الحديث. قال ابن خويز منداد: في هذه الآية دليل على أن اللغة مأخوذة توقيفا، وأن الله تعالى علمها آدم عليه السلام جملة وتفصيلا. وكذلك قال ابن عباس: علمه أسماء كل شيء حتى الجفنة والمحلب. وروى شيبان عن قتادة قال: علم آدم من الأسماء أسماء خلقه ما لم يعلم الملائكة، وسمي كل شيء باسمه وأنحى منفعة كل شيء إلى جنسه. قال النحاس: وهذا أحسن ما روي في هذا. والمعنى علمه أسماء الأجناس وعرفه منافعها، هذا كذا، وهو يصلح لكذا. وقال الطبري: علمه أسماء الملائكة وذريته، واختار هذا ورجحه بقوله: «ثم عرضهم على الملائكة» قال ابن زيد: علمه أسماء ذريته، كلهم. الربيع ابن خثيم: أسماء الملائكة خاصة. القتبي: أسماء ما خلق في الأرض. وقيل: أسماء الأجناس والأنواع.قلت: القول الأول أصح، لما ذكرناه آنفا ولما نبينه إن شاء الله تعالى.واختلف المتأولون أيضا هل عرض على الملائكة أسماء الأشخاص أو الأسماء دون الأشخاص، فقال ابن مسعود وغيره: عرض الأشخاص لقوله تعالى: «عرضهم» وقوله: «أنبئوني بأسماء هؤلاء» . وتقول العرب: عرضت الشيء فأعرض، أي أظهرته فظهر. ومنه: عرضت الشيء للبيع. وفي الحديث «إنه عرضهم أمثال الذر» . وقال ابن عباس وغيره: عرض الأسماء وفي حرف ابن مسعود: «عرضهن» ، فأعاد على الأسماء دون الأشخاص، لأن الهاء والنون أخص بالمؤنث. وفي حرف أبي: «عرضها» . مجاهد: أصحاب الأسماء. فمن قال في الأسماء إنها التسميات فاستقام على قراءة أبي «عرضها» . وتقول في قراءة من قرأ «عرضهم» : إن لفظ الأسماء يدل على أشخاص، فلذلك ساغ أن يقال للأسماء: «عرضهم» . وقال في «هؤلاء» المراد بالإشارة: إلى أشخاص الأسماء، لكن وإن كانت غائبة فقد حضر ما هو منها بسبب وذلك أسماؤها. قال ابن عطية: والذي يظهر أن الله تعالى علم آدم الأسماء وعرضهن عليه مع تلك الأجناس بأشخاصها، ثم عرض تلك على الملائكة وسألهم عن تسمياتها التي قد تعلمها، ثم إن آدم قال لهم: هذا اسمه كذا، وهذا اسمه كذا. وقال الماوردي: وكان الأصح توجه العرض إلى المسمين. ثم في زمن عرضهم قولان: أحدهما أنه عرضهم بعد أن خلقهم. الثاني - أنه صورهم لقلوب الملائكة ثم عرضهم.واختلف في أول من تكلم باللسان العربي، فروي عن كعب الأحبار: أن أول من وضع الكتاب العربي والسرياني والكتب كلها بالألسنة كلها آدم عليه السلام. وقاله غير كعب الأحبار.فإن قيل: قد روي عن كعب الأحبار من وجه حسن قال: أول من تكلم بالعربية جبريل عليه السلام وهو الذي ألقاها على لسان نوح عليه السلام وألقاها نوح على لسان ابنه سام، ورواه ثور ابن زيد عن خالد بن معدان عن كعب. وروي عن النبي صلى الله عليه وسلم أنه قال: «أول من فتق لسانه بالعربية المبينة إسماعيل وهو ابن عشر سنين» . وقد روي أيضا: أن أول من تكلم بالعربية يعرب بن قحطان، وقد روي غير ذلك. قلنا: الصحيح أن أول من تكلم باللغات كلها من البشر آدم عليه السلام، والقرآن يشهد له، قال الله تعالى: «وعلم آدم الأسماء كلها» «البقرة: 31» واللغات كلها أسماء فهي داخلة تحته وبهذا جاءت السنة، قال صلى الله عليه وسلم: «وعلم آدم الأسماء كلها حتى القصعة والقصيعة» وما ذكروه يحتمل أن يكون المراد به أول من تكلم بالعربية من ولد إبراهيم عليه السلام إسماعيل عليه السلام. وكذلك إن صح ما سواه فإنه يكون محمولا على أن المذكور أول من تكلم من قبيلته بالعربية بدليل ما ذكرنا، والله أعلم. وكذلك جبريل أول من تكلم بها من الملائكة وألقاها على لسان نوح بعد أن علمها الله آدم أو جبريل، على ما تقدم، والله أعلم.قوله تعالى: «هؤلاء» لفظ مبني على الكسر. ولغة تميم وبعض قيس وأسد فيه القصر، قال الأعشى:هؤلا ثم هؤلا كلا أعطيـ ـت نعالا محذوة بمثالومن العرب من يقول: هولاء، فيحذف الألف والهمزة.قوله تعالى: «إن كنتم صادقين» شرط، والجواب محذوف تقديره: إن كنتم صادقين أن بني آدم يفسدون في الأرض فأنبئوني، قاله المبرد. ومعنى «صادقين» عالمين، ولذلك لم يسغ للملائكة الاجتهاد وقالوا: «سبحانك» ! حكاه النقاش قال: ولو لم يشترط عليهم إلا الصدق في الإنباء لجاز لهم الاجتهاد كما جاز للذي أماته الله مائة عام حين قال له: «كم لبثت» فلم يشترط عليه الإصابة، فقال ولم يصب ولم يعنف، وهذا بين لا خفاء فيه. وحكى الطبري وأبو عبيد: أن بعض المفسرين قال إن معنى «إن كنتم» : إذ كنتم، وقالا: هذا خطأ. و «أنبئوني» معناه أخبروني. والنبأ: الخبر، ومنه النبيء بالهمزة، وسيأتي بيانه إن شاء الله تعالى.قال بعض العلماء: يخرج من هذا الأمر بالإنباء تكليف ما لا يطاق لأنه علم أنهم لا يعلمون. وقال المحققون من أهل التأويل: ليس هذا على جهة التكليف وإنما هو على جهة التقرير والتوقيف. وسيأتي القول في تكليف ما لا يطاق - هل وقع التكليف به أم لا - في آخر السورة، إن شاء الله تعالى.


قَالُواْ سُبْحَانَكَ لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ

قالوا سبحانك لا علم لنا إلا ما علمتنا إنك أنت العليم الحكيمقوله تعالى: «سبحانك» أي تنزيها لك عن أن يعلم الغيب أحد سواك. وهذا جوابهم عن قوله: «أنبئوني» فأجابوا أنهم لا يعلمون إلا ما أعلمهم به ولم يتعاطوا ما لا علم لهم به كما يفعله الجهال منا. و «ما» في «ما علمتنا» بمعنى الذي، أي إلا الذي علمتنا، ويجوز أن تكون مصدرية بمعنى إلا تعليمك إيانا.الواجب على من سئل عن علم أن يقول إن لم يعلم: الله أعلم ولا أدري، اقتداء بالملائكة والأنبياء والفضلاء من العلماء، لكن قد أخبر الصادق أن بموت العلماء يقبض العلم، فيبقى ناس جهال يستفتون فيفتون برأيهم فيضلون ويضلون. وأما ما ورد من الأخبار عن النبي صلى الله عليه وسلم وأصحابه والتابعين بعدهم في معنى الآية فروى البستي في المسند الصحيح له عن ابن عمر أن رجلا سأل رسول الله صلى الله عليه وسلم: أي البقاع شر؟ قال: «لا أدري حتى أسأل جبريل» فسأل جبريل، فقال: لا أدري حتى أسأل ميكائيل، فجاء فقال: خير البقاع المساجد، وشرها الأسواق. وقال الصديق للجدة: ارجعي حتى أسأل الناس. وكان علي يقول: وأبردها على الكبد، ثلاث مرات. قالوا وما ذلك يا أمير المؤمنين؟ قال: أن يسأل الرجل عما لا يعلم فيقول: الله أعلم. وسأل ابن عمر رجل عن مسألة فقال: لا علم لي بها، فلما أدبر الرجل. قال ابن عمر: نعم ما قال ابن عمر، سئل عما لا يعلم فقال لا علم لي به! ذكره الدارمي في مسنده. وفي صحيح مسلم عن أبي عقيل يحيى بن المتوكل صاحب بهية قال: كنت جالسا عند القاسم بن عبيدالله ويحيى بن سعيد، فقال يحيى للقاسم: يا أبا محمد إنه قبيح على مثلك عظيم أن يسأل عن شيء من أمر هذا الدين فلا يوجد عندك منه علم ولا فرج، أو علم ولا مخرج؟ فقال له القاسم: وعم ذاك؟ قال: لأنك ابن إمامي هدى: ابن أبي بكر وعمر. قال يقول له القاسم: أقبح من ذاك عند من عقل عن الله أن أقول بغير علم أو آخذ عن غير ثقة. فسكت فما أجابه. وقال مالك بن أنس: سمعت ابن هرمز يقول: ينبغي للعالم أن يورث جلساءه من بعده لا أدري حتى يكون أصلا في أيديهم، فإذا سئل أحدهم عما لا يدري قال: لا أدري. وذكر الهيثم بن جميل قال: شهدت مالك بن أنس سئل عن ثمان وأربعين مسألة فقال في اثنتين وثلاثين منها: لا أدري.قلت: ومثله كثير عن الصحابة والتابعين وفقهاء المسلمين. وإنما يحمل على ترك ذلك الرياسة وعدم الإنصاف في العلم. قال ابن عبدالبر: من بركة العلم وآدابه الإنصاف فيه، ومن لم ينصف لم يفهم ولم يتفهم. روى يونس بن عبدالأعلى قال: سمعت ابن وهب يقول: سمعت مالك بن أنس يقول: ما في زماننا شيء أقل من الإنصاف.قلت: هذا في زمن مالك فكيف في زماننا اليوم الذي عم فينا الفساد وكثر فيه الطغام! وطلب فيه العلم للرياسة لا للدراية، بل للظهور في الدنيا وغلبة الأقران بالمراء والجدال الذي يقسي القلب ويورث الضغن، وذلك مما يحمل على عدم التقوى وترك الخوف من الله تعالى. أين هذا مما روي عن عمر رضي الله عنه وقد قال: لا تزيدوا في مهور النساء على أربعين أوقية ولو كانت بنت ذي العصبة - يعني يزيد بن الحصين الحارثي - فمن زاد ألقيت زيادته في بيت المال، فقامت امرأة من صوب النساء طويلة فيها فطس فقالت: ما ذلك لك! قال: ولم؟ قالت لأن الله عز وجل يقول: «وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا» «النساء: 20» فقال عمر: امرأة أصابت ورجل أخطأ! وروى وكيع عن أبي معشر عن محمد بن كعب القرظي قال: سأل رجل عليا رضي الله عنه عن مسألة فقال فيها، فقال الرجل: ليس كذلك يا أمير المؤمنين، ولكن كذا وكذا، فقال علي: أصبت وأخطأت، وفوق كل ذي علم عليم. وذكر أبو محمد قاسم بن أصبغ قال: لما رحلت إلى المشرق نزلت القيروان فأخذت على بكر بن حماد حديث مسدد، ثم رحلت إلى بغداد ولقيت الناس، فلما انصرفت عدت إليه لتمام حديث مسدد، فقرأت عليه فيه يوما حديث النبي صلى الله عليه وسلم: «أنه قدم عليه قوم من مضر من مجتابي النمار» فقال: إنما هو مجتابي الثمار، فقلت إنما هو مجتابي النمار، هكذا قرأته على كل من قرأته عليه بالأندلس والعراق، فقال لي: بدخولك العراق تعارضنا وتفخر علينا! أو نحو هذا. ثم قال لي: قم بنا إلى ذلك الشيخ - لشيخ كان في المسجد - فإن له بمثل هذا علما، فقمنا إليه فسألناه عن ذلك فقال: إنما هو مجتابي النمار، كما قلت. وهم قوم كانوا يلبسون الثياب مشققة، جيوبهم أمامهم. والنمار جمع نمرة. فقال بكر بن حماد وأخذ بأنفه: رغم أنفي للحق، رغم أنفي للحق. وانصرف. وقال يزيد بن الوليد بن عبدالملك فأحسن:إذا ما تحدثت في مجلس تناهى حديثي إلى ما علمتولم أعد علمي إلى غيره وكان إذا ما تناهى سكتقوله تعالى: «سبحانك» «سبحان» منصوب على المصدر عند الخليل وسيبويه، يؤدي عن معنى نسبحك تسبيحا. وقال الكسائي: هو منصوب على أنه نداء مضاف. و «العليم» فعيل للمبالغة والتكبير في المعلومات في خلق الله تعالى. و «الحكيم» معناه الحاكم، وبينهما مزيد المبالغة. وقيل معناه المحكم ويجيء الحكيم على هذا من صفات الفعل، صرف عن مفعل إلى فعيل، كما صرف عن مسمع إلى سميع ومؤلم إلى أليم، قاله ابن الأنباري. وقال قوم: الحكيم المانع من الفساد، ومنه سميت حكمة اللجام، لأنها تمنع الفرس من الجري والذهاب في غير قصد. قال جرير:أبني حنيفة أحكموا سفهاءكم إني أخاف عليكم أن أغضباأي امنعوهم من الفساد. وقال زهير:القائد الخيل منكوبا دوابرها قد أحكمت حكمات القد والأبقاالقد: الجلد. والأبق: القنب. والعرب تقول: أحكم اليتيم عن كذا وكذا، يريدون منعه. والسورة المحكمة: الممنوعة من التغيير وكل التبديل، وأن يلحق بها ما يخرج عنها، ويزاد عليها ما ليس منها، والحكمة من هذا، لأنها تمنع صاحبها من الجهل. ويقال: أحكم الشيء إذا أتقنه ومنعه من الخروج عما يريد. فهو محكم وحكيم على التكثير.


قَالَ يَا آدَمُ أَنبِئْهُم بِأَسْمَآئِهِمْ فَلَمَّا أَنبَأَهُمْ بِأَسْمَآئِهِمْ قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالأَرْضِ وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ

قال يا آدم أنبئهم بأسمائهم فلما أنبأهم بأسمائهم قال ألم أقل لكم إني أعلم غيب السماوات والأرض وأعلم ما تبدون وما كنتم تكتمونقوله تعالى: «أنبئهم بأسمائهم» أمره الله أن يعلمهم بأسمائهم بعد أن عرضهم على الملائكة ليعلموا أنه أعلم بما سألهم عنه تنبيها على فضله وعلو شأنه، فكان أفضل منهم بأن قدمه عليهم وأسجدهم له وجعلهم تلامذته وأمرهم بأن يتعلموا منه. فحصلت له رتبة الجلال والعظمة بأن جعله مسجودا له، مختصا بالعلم.في هذه الآية دليل على فضل العلم وأهله، وفي الحديث: «وإن الملائكة لتضع أجنحتها رضا لطالب العلم» أي تخضع وتتواضع وإنما تفعل ذلك لأهل العلم خاصة من بين سائر عيال الله، لأن الله تعالى ألزمها ذلك في آدم عليه السلام فتأدبت بذلك الأدب. فكلما ظهر لها علم في بشر خضعت له وتواضعت وتذللت إعظاما للعلم وأهله، ورضا منهم بالطلب له والشغل به. هذا في الطلاب منهم فكيف بالأحبار فيهم والربانيين منهم جعلنا الله منهم وفيهم، إنه ذو فضل عظيم.اختلف العلماء من هذا الباب، أيما أفضل الملائكة أو بنو آدم على قولين: فذهب قوم إلى أن الرسل من البشر أفضل من الرسل من الملائكة، والأولياء من البشر أفضل من الأولياء من الملائكة. وذهب آخرون إلى أن الملأ الأعلى أفضل. احتج من فضل الملائكة بأنهم «عباد مكرمون. لا يسبقونه بالقول وهم بأمره يعملون» «الأنبياء: 27» «لا يعصون الله ما أمرهم ويفعلون ما يؤمرون» «التحريم: 6» . وقوله: «لن يستنكف المسيح أن يكون عبدا لله ولا الملائكة المقربون» «النساء: 172» وقوله: «قل لا أقول لكم عندي خزائن الله ولا أعلم الغيب ولا أقول لكم إني ملك» «الأنعام: 50» . وفي البخاري: «يقول الله عز وجل: "من ذكرني في ملأ ذكرته في ملأ خير منهم» . وهذا نص. احتج من فضل بني آدم بقوله تعالى: «إن الذين آمنوا وعملوا الصالحات أولئك هم خير البريئة» «الأنعام: 50» بالهمز، من برأ الله الخلق. وقوله عليه السلام: «وإن الملائكة لتضع أجنحتها رضي لطالب العلم» الحديث. أخرجه أبو داود، وبما جاء في أحاديث من أن الله تعالى يباهي بأهل عرفات الملائكة، ولا يباهي إلا بالأفضل، والله أعلم. وقال بعض العلماء: ولا طريق إلى القطع بأن الأنبياء أفضل من الملائكة، ولا القطع بأن الملائكة خير منهم، لأن طريق ذلك خبر الله تعالى وخبر رسوله أو إجماع الأمة، وليس ههنا شيء من ذلك خلافا للقدرية والقاضي أبي بكر رحمه الله حيث قالوا: الملائكة أفضل. قال: وأما من قال من أصحابنا والشيعة: إن الأنبياء أفضل لأن الله تعالى أمر الملائكة بالسجود لآدم، فيقال لهم: المسجود له لا يكون أفضل من الساجد، ألا ترى أن الكعبة مسجود لها والأنبياء والخلق يسجدون نحوها، ثم إن الأنبياء خير من الكعبة باتفاق الأمة. ولا خلاف أن السجود لا يكون إلا لله تعالى، لأن السجود عبادة، والعبادة لا تكون إلا لله، فإذا كان كذلك فكون السجود إلى جهة لا يدل على أن الجهة خير من الساجد العابد، وهذا واضح. وسيأتي له مزيد بيان في الآية بعد هذا.قوله تعالى: «إني أعلم غيب السماوات والأرض» دليل على أن أحدا لا يعلم من الغيب إلا ما أعلمه الله كالأنبياء أو من أعلمه من أعلمه الله تعالى فالمنجمون والكهان وغيرهم كذبة. وسيأتي بيان هذا في «الأنعام» إن شاء الله تعالى عند قوله تعالى: «وعنده مفاتح الغيب لا يعلمها إلا هو» 0قوله تعالى: «وأعلم ما تبدون » أي من قولهم: «أتجعل فيها من يفسد فيها» حكاه مكي والماوردي. وقال الزهراوي: ما أبدوه هو بدارهم بالسجود لآدم. «وما كنتم تكتمون» قال ابن عباس وابن مسعود وسعيد بن جبير: المراد ما كتمه إبليس في نفسه من الكبر والمعصية. قال ابن عطية: وجاء «تكتمون» للجماعة، والكاتم واحد في هذا القول على تجوز العرب واتساعها، كما يقال لقوم قد جنى سفيه منهم: أنتم فعلتم كذا. أي منكم فاعله، وهذا مع قصد تعنيف، ومنه قوله تعالى: «إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون» «الحجرات: 4» وإنما ناداه منهم عيينة، وقيل الأقرع. وقالت طائفة: الإبداء والمكتوم ذلك على معنى العموم في معرفة أسرارهم وظواهرهم أجمع. وقال مهدي بن ميمون: كنا عند الحسن فسأله الحسن بن دينار ما الذي كتمت الملائكة؟ قال: إن الله عز وجل لما خلق آدم رأت الملائكة خلقا عجبا، وكأنهم دخلهم من ذلك شيء، قال: ثم أقبل بعضهم على بعض وأسروا ذلك بينهم، فقالوا: وما يهمكم من هذا المخلوق إن الله لم يخلق خلقا إلا كنا أكرم عليه منه. و «ما» في قوله: «ما تبدون» يجوز أن ينتصب بـ «أعلم» على أنه فعل، ويجوز أن يكون بمعنى عالم وتنصب به «ما» فيكون مثل حواج بيت الله، وقد تقدم.


وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ

وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبي واستكبر وكان من الكافرينقوله تعالى: «وإذ قلنا» أي واذكر. وأما قول أبي عبيدة: إن «إذ» زائدة فليس بجائز، لأن إذ ظرف. وقال: «قلنا» ولم يقل قلت لأن الجبار العظيم يخبر عن نفسه بفعل الجماعة تفخيما وإشادة بذكره. والملائكة جمع ملك، وروي عن ابن جعفر بن القعقاع أنه ضم تاء التأنيث من الملائكة إتباعا لضم الجيم في «اسجدوا» . ونظيره «الحمد لله» . 0قوله تعالى: «اسجدوا» السجود معناه في كلام العرب التذلل والخضوع، قال الشاعر:يجمع تضل البلق في حجراته ترى الأكم فيها سجدا للحوافرالأكم: الجبال الصغار. جعلها سجدا للحوافر لقهر الحوافر إياها وأنها لا تمتنع عليها. وعين ساجدة، أي فاترة عن النظر، وغايته وضع الوجه بالأرض. قال ابن فارس: سجد إذا تطامن، وكل ما سجد فقد ذل. والإسجاد: إدامة النظر. قال أبو عمرو: وأسجد إذا طأطأ رأسه، قال:فضول أزمتها أسجدت سجود النصارى لأحبارهاقال أبو عبيدة: وأنشدني أعرابي من بني أسد:وقلن له أسجد لليلى فأسجدايعني البعير إذا طأطأ رأسه. ودراهم الإسجاد: دراهم كانت عليها صور كانوا يسجدون لها، قال:وافى بها كدراهم الإسجاداستدل من فضل آدم وبنيه بقوله تعالى للملائكة: «اسجدوا لآدم» . قالوا: وذلك يدل على أنه كان أفضل منهم. والجواب أن معنى «اسجدوا لآدم» اسجدوا لي مستقبلين وجه آدم. وهو كقوله تعالى: «أقم الصلاة لدلوك الشمس» «الإسراء: 78» أي عند دلوك الشمس وكقوله: «ونفخت فيه من روحي فقعوا له ساجدين» «ص: 72» أي فقعوا لي عند إتمام خلقه ومواجهتكم إياه ساجدين. وقد بينا أن المسجود له لا يكون أفضل من الساجد بدليل القبلة.فإن قيل: فإذا لم يكن أفضل منهم فما الحكمة في الأمر بالسجود له؟ قيل له: إن الملائكة لما استعظموا بتسبيحهم وتقديسهم أمرهم بالسجود لغيره ليريهم استغناءه عنهم وعن عبادتهم. وقال بعضهم: عيروا آدم واستصغروه ولم يعرفوا خصائص الصنع به فأمروا بالسجود له تكريما. ويحتمل أن يكون الله تعالى أمرهم بالسجود له معاقبة لهم على قولهم: «أتجعل فيها من يفسد فيها» لما قال لهم: «إني جاعل في الأرض خليفة» «البقرة: 30» وكان علم منهم أنه إن خاطبهم أنهم قائلون هذا، فقال لهم: «إني خالق بشرا من طين» «ص: 71» وجاعله خليفة، فإذا نفخت فيه من روحي فقعوا له ساجدين. والمعنى: ليكون ذلك عقوبة لكم في ذلك الوقت على ما أنتم قائلون لي الآن. فإن قيل: فقد استدل ابن عباس على فضل البشر بأن الله تعالى أقسم بحياة رسوله صلى الله عليه وسلم فقال: «لعمرك إنهم لفي سكرتهم يعمهون» «الحجر: 72» . وأمنه من العذاب بقوله: «ليغفر لك الله ما تقدم من ذنبك وما تأخر» «الفتح: 2» . وقال للملائكة: «و من يقل منهم إني إله من دونه فذلك نجزيه جهنم» «الأنبياء: 29» . قيل له: إنما لم يقسم بحياة الملائكة كما لم يقسم بحياة نفسه سبحانه، فلم يقل: لعمري. وأقسم بالسماء والأرض، ولم يدل على أنهما أرفع قدرا من العرش والجنان السبع. وأقسم بالتين والزيتون. وأما قول سبحانه: «ومن يقل منهم إني إله من دونه» «الأنبياء: 29» فهو نظير قوله لنبيه عليه السلام: «لئن أشركت ليحبطن عملك ولتكونن من الخاسرين» «الزمر: 65» فليس فيه إذا دلالة، والله أعلم.واختلف الناس في كيفية سجود الملائكة لآدم بعد اتفاقهم على أنه لم يكن سجود عبادة، فقال الجمهور: كان هذا أمرا للملائكة بوضع الجباه على الأرض، كالسجود المعتاد في الصلاة، لأنه الظاهر من السجود في العرف والشرع، وعلى هذا قيل: كان ذلك السجود تكريما لآدم وإظهارا لفضله، وطاعة لله تعالى، وكان آدم كالقبلة لنا. ومعنى «لآدم» : إلى آدم، كما يقال صلى للقبلة، أي إلى القبلة. وقال قوم: لم يكن هذا السجود المعتاد اليوم الذي هو وضع الجبهة على الأرض ولكنه مبقى على أصل اللغة، فهو من التذلل والانقياد، أي اخضعوا لآدم وأقروا له بالفضل. «فسجدوا» أي امتثلوا ما أمروا به.واختلف أيضا هل كان ذلك السجود خاصا بآدم عليه السلام فلا يجوز السجود لغيره من جميع العالم إلا لله تعالى، أم كان جائزا بعده إلى زمان يعقوب عليه السلام، لقوله تعالى: «ورفع أبويه على العرش وخروا له سجدا» «يوسف: 100» فكان آخر ما أبيح من السجود للمخلوقين؟ والذي عليه الأكثر أنه كان مباحا إلى عصر رسول الله صلى الله عليه وسلم، وأن أصحابه قالوا له حين سجدت له الشجرة والجمل: نحن أولى بالسجود لك من الشجرة والجمل الشارد، فقال لهم: «لا ينبغي أن يسجد لأحد إلا لله رب العالمين» . روى ابن ماجة في سننه والبستي في صحيحه عن أبي واقد قال: لما قدم معاذ بن جبل من الشام سجد لرسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: «ما هذا» فقال: يا رسول الله، قدمت الشام فرأيتهم يسجدون لبطارقتهم وأساقفتهم، فأردت أن أفعل ذلك بك، قال: «فلا تفعل فإني لو أمرت شيئا أن يسجد لشيء لأمرت المرأة أن تسجد لزوجها لا تؤدي المرأة حق ربها حتى تؤدي حق زوجها حتى لو سألها نفسها وهي على قتب لم تمنعه» . لفظ البستي. ومعنى القتب أن العرب يعز عندهم وجود كرسي للولادة فيحملون نساءهم على القتب عند الولادة. وفي بعض طرق معاذ: ونهى عن السجود للبشر وأمر بالمصافحة.قلت: وهذا السجود المنهي عنه قد اتخذه جهال المتصوفة عادة في سماعهم وعند دخولهم على مشايخهم واستغفارهم، فيرى الواحد منهم إذا أخذه الحال بزعمه يسجد للأقدام لجهله سواء أكان للقبلة أم غيرها جهالة منه، ضل سعيهم وخاب عملهم.قوله: «إلا إبليس» نصب على الاستثناء المتصل، لأنه كان من الملائكة على قول الجمهور: ابن عباس وابن مسعود وابن جريج وابن المسيب وقتادة وغيرهم، وهو اختيار الشيخ أبي الحسن، ورجحه الطبري، وهو ظاهر الآية. قال ابن عباس: وكان اسمه عزازيل وكان من أشراف الملائكة وكان من الأجنحة الأربعة ثم أبلس بعد. روى سماك بن حرب عن عكرمة عن ابن عباس قال: كان إبليس من الملائكة فلما عصى الله غضب عليه فلعنه فصار شيطانا. وحكى الماوردي عن قتادة: أنه كان من أفضل صنف من الملائكة يقال لهم الجنة. وقال سعيد بن جبير: إن الجن سبط من الملائكة خلقوا من نار وإبليس منهم، وخلق سائر الملائكة من نور. وقال ابن زيد والحسن وقتادة أيضا: إبليس أبو الجن كما أن آدم أبو البشر ولم يكن ملكا، وروى نحوه عن ابن عباس وقال: اسمه الحارث. وقال شهر بن حوشب وبعض الأصوليين: كان من الجن الذين كانوا في الأرض وقاتلتهم الملائكة فسبوه صغيرا وتعبد مع الملائكة وخوطب، وحكاه الطبري عن ابن مسعود. والاستثناء على هذا منقطع، مثل قوله تعالى: «ما لهم به من علم إلا اتباع الظن» «النساء: 175» وقوله: «إلا ما ذكيتم» «المائدة: 3» في أحد القولين، وقال الشاعر:ليس عليك عطش ولا جوع إلا الرقاد والرقاد ممنوعواحتج بعض أصحاب هذا القول بأن الله جل وعز وصف الملائكة فقال: «لا يعصون الله ما أمرهم ويفعلون ما يؤمرون» «التحريم: 6» ، وقوله تعالى: «إلا إبليس كان من الجن» «الكهف: 50» والجن غير الملائكة. أجاب أهل المقالة الأولى بأنه لا يمتنع أن يخرج إبليس من جملة الملائكة لما سبق في علم الله بشقائه عدلا منه، لا يسأل عما يفعل، وليس في خلقه من نار ولا في تركيب الشهوة حين غضب عليه ما يدفع أنه من الملائكة. وقول من قال: إنه كان من جن الأرض فسبي، فقد روي في مقابلته أن إبليس هو الذي قاتل الجن في الأرض مع جند من الملائكة، حكاه المهدوي وغيره. وحكى الثعلبي عن ابن عباس: أن إبليس كان من حي من أحياء الملائكة يقال لهم الجن خلقوا من نار السموم، وخلقت الملائكة من نور، وكان اسمه بالسريانية عزازيل، وبالعربية الحارث، وكان من خزان الجنة وكان رئيس ملائكة السماء الدنيا وكان له سلطانها وسلطان الأرض، وكان من أشد الملائكة اجتهادا وأكثرهم علما، وكان يسوس ما بين السماء والأرض، فرأى لنفسه بذلك شرفا وعظمة، فذلك الذي دعاه إلى الكفر فعصى الله فمسخه شيطانا رجيما. فإذا كانت خطيئة الرجل في كبر فلا ترجه، وإن كانت خطيئته في معصية فارجه، وكانت خطيئة آدم عليه السلام معصية، وخطيئة إبليس كبرا. والملائكة قد تسمى جنا لاستتارها، وفي التنزيل: «وجعلوا بينه وبين الجنة نسبا» «الصافات: 158» ، وقال الشاعر في ذكر سليمان عليه السلام:وسخر من جن الملائك تسعة قياما لديه يعملون بلا أجروأيضا لما كان من خزان الجنة نسب إليها فاشتق اسمه من اسمها، والله أعلم. وإبليس وزنه إفعيل، مشتق من الإبلاس وهو اليأس من رحمة الله تعالى. ولم ينصرف، لأنه معرفة ولا نظير له في الأسماء فشبه بالأعجمية، قال أبو عبيدة وغيره. وقيل: هو أعجمي لا اشتقاق له فلم ينصرف للعجمة والتعريف، قاله الزجاج وغيره.قوله تعالى: «أبى» معناه امتنع من فعل ما أمر به، ومنه الحديث الصحيح عن أبي هريرة عن النبي صلى الله عليه وسلم: «إذا قرأ ابن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله - وفي راوية: يا ويلي - أمر ابن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار» . خرجه مسلم. يقال: أبي يأبى إباء، وهو حرف نادر جاء على فعل يفعل ليس فيه حرف من حروف الحلق، وقد قيل: إن الألف مضارعة لحروف الحلق. قال الزجاج: سمعت إسماعيل بن إسحاق القاضي يقول: القول عندي أن الألف مضارعة لحروف الحلق. قال النحاس: ولا أعلم أن أبا إسحاق روى إسماعيل نحوا غير هذا الحرف.قوله تعالى: «واستكبر » الاستكبار: الاستعظام، فكأنه كره السجود في حقه واستعظمه في حق آدم، فكان ترك السجود لآدم تسفيها لأمر الله وحكمته. وعن هذا الكبر عبر عليه السلام بقوله: «لا يدخل الجنة من كان في قلبه مثقال حبة من خردل من كبر» . في رواية فقال رجل: إن الرجل يحب أن يكون ثوبه حسنا ونعله حسنة. قال: «إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس» . أخرجه مسلم. ومعنى بطر الحق: تسفيهه وإبطاله. وغمط الناس: الاحتقار لهم والازدراء بهم. ويروى: «وغمص» بالصاد المهملة، والمعنى واحد، يقال: غمصه يغمصه غمصا واغتمصه، أي استصغره ولم يره شيئا. وغمص فلان النعمة إذا لم يشكرها. وغمصت عليه قولا قاله، أي عبته عليه. وقد صرح اللعين بهذا المعنى فقال: «أنا خير منه خلقتني من نار وخلقته من طين» «ص: 76» . «أأسجد لمن خلقت طينا» «الإسراء: 61» . «لم أكن لأسجد لبشر خلقته من صلصال من حمأ مسنون» «الحجر: 26» فكفره الله بذلك. فكل من سفه شيئا من أوامر الله تعالى أو أمر رسوله عليه السلام كان حكمه حكمه، وهذا ما لا خلاف فيه. وروى ابن القاسم عن مالك أنه قال بلغني أن أول معصية كانت الحسد والكبر، حسد إبليس آدم، وشح آدم في أكله من الشجرة. وقال قتادة: حسد إبليس آدم، على ما أعطاه الله من الكرامة فقال: أنا ناري وهذا طيني. وكان بدء الذنوب الكبر، ثم الحرص حتى أكل آدم من الشجرة، ثم الحسد إذ حسد ابن آدم أخاه.قوله تعالى: «وكان من الكافرين » قيل: كان هنا بمعنى صار، ومنه قوله تعالى: «فكان من المغرقين» . وقال الشاعر:بتيهاء قفر والمطي كأنها قطا الحزن قد كانت فراخا بيوضهاأي صارت. وقال ابن فورك. «كان» هنا بمعنى صار خطأ ترده الأصول. وقال جمهور المتأولين: المعنى أي كان في علم الله تعالى أنه سيكفر، لأن الكافر حقيقة والمؤمن حقيقة هو الذي قد علم الله منه الموافاة.قلت: وهذا صحيح، لقوله صلى الله عليه وسلم في صحيح البخاري: «وإنما الأعمال بالخواتيم» . وقيل: إن إبليس عبدالله تعالى ثمانين ألف سنة، وأعطي الرياسة والخزانة في الجنة على الاستدراج، كما أعطي المنافقون شهادة أن لا إله إلا الله على أطراف ألسنتهم، وكما أعطي بلعام الاسم الأعظم على طرف لسانه، فكان في رياسته والكبر في نفسه متمكن. قال ابن عباس: كان يرى لنفسه أن له فضيلة على الملائكة بما عنده، فلذلك قال: أنا خير منه، ولذلك قال الله عز وجل: «ما منعك أن تسجد لما خلقت بيدي أستكبرت أم كنت من العالين» «ص: 75» أي استكبرت ولا كبر لك، ولم أتكبر أنا حين خلقته بيدي والكبر لي فلذلك قال: «وكان من الكافرين» . «ص: 74» . وكان أصل خلقته من نار العزة، ولذلك حلف بالعزة فقال: «فبعزتك لأغوينهم أجمعين» «ص: 82» فالعزة أورثته الكبر حتى رأى الفضل له على آدم عليه السلام. وعن أبي صالح قال: خلقت الملائكة من نور العزة وخلق إبليس من نار العزة.قال علماؤنا - رحمة الله عليهم - : ومن أظهر الله تعالى على يديه ممن ليس بنبي كرامات وخوارق للعادات فليس ذلك دالا على ولايته، خلافا لبعض الصوفية والرافضة حيث قالوا: إن ذلك يدل على أنه ولي، إذ لو لم يكن وليا ما أظهر الله على يديه ما أظهر. ودليلنا أن العلم بأن الواحد منا ولي لله تعالى لا يصح إلا بعد العلم بأنه يموت مؤمنا، وإذا لم يعلم أنه يموت مؤمنا لم يمكنا أن نقطع على أنه ولي لله تعالى، لأن الولي لله تعالى من علم الله تعالى أنه لا يوافي إلا بالإيمان. ولما اتفقنا على أننا لا يمكننا أن نقطع على أن ذلك الرجل يوافي بالإيمان، ولا الرجل نفسه يقطع على أنه يوافي بالإيمان، علم أن ذلك ليس يدل على ولايته لله. قالوا: ولا نمنع أن يطلع بعض أوليائه على حسن عاقبته وخاتمة عمله وغيره معه، قال الشيخ أبو الحسن الأشعري وغيره. وذهب الطبري إلى أن الله تعالى أراد بقصة إبليس تقريع أشباهه من بني آدم، وهم اليهود الذين كفروا بمحمد عليه السلام مع علمهم بنبوته، ومع قدم نعم الله عليهم وعلى أسلافهم.واختلف هل كان قبل إبليس كافر أو لا؟ فقيل: لا، وإن إبليس أول من كفر. وقيل: كان قبله قوم كفار وهم الجن وهم الذين كانوا في الأرض. واختلف أيضا هل كفر إبليس جهلا أو عنادا على قولين بين أهل السنة، ولا خلاف أنه كان عالما بالله تعالى قبل كفره. فمن قال إنه كفر جهلا قال: إنه سلب العلم عند كفره. ومن قال كفر عنادا قال: كفر ومعه علمه. قال ابن عطية: والكفر عنادا مع بقاء العلم مستبعد، إلا أنه عندي جائز لا يستحيل مع خذل الله لمن يشاء.


وَقُلْنَا يَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ وَكُلاَ مِنْهَا رَغَداً حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الْظَّالِمِينَ

وقلنا يا آدم اسكن أنت وزوجك الجنة وكلا منها رغدا حيث شئتما ولا تقربا هذه الشجرة فتكونا من الظالمينقوله تعالى: «وقلنا يا آدم اسكن» لا خلاف أن الله تعالى أخرج إبليس عند كفره وأبعده عن الجنة، وبعد إخراجه قال لآدم: اسكن، أي لازم الإقامة واتخذها مسكنا، وهو محل السكون. وسكن إليه يسكن سكونا. والسكن: النار، قال الشاعر:قد قومت بسكن وأدهانوالسكن: كل ما سكن إليه. والسكين معروف سمي به لأنه يسكن حركة المذبوح، ومنه المسكين لقلة تصرفه وحركته. وسكان السفينة عربي، لأنه يسكنها عن الاضطراب.في قوله تعالى: «اسكن» تنبيه على الخروج، لأن السكنى لا تكون ملكا، ولهذا قال بعض العارفين: السكنى تكون إلى مدة ثم تنقطع، فدخولهما في الجنة كان دخول سكنى لا دخول إقامة.قلت: وإذا كان هذا فيكون فيه دلالة على ما يقول الجمهور من العلماء: إن من أسكن رجلا مسكنا له أنه لا يملكه بالسكنى، وأن له أن يخرجه إذا انقضت مدة الإسكان. وكان الشعبي يقول: إذا قال الرجل داري لك سكنى حتى تموت فهي له حياته وموته، وإذا قال: داري هذه اسكنها حتى تموت فإنها ترجع إلى صاحبها إذا مات. ونحو من السكنى العمرى، إلا أن الخلاف في العمرى أقوى منه في السكنى. وسيأتي الكلام في العمرى في «هود» إن شاء الله تعالى. قال الحربي: سمعت ابن الإعرابي يقول: لم يختلف العرب في أن هذه الأشياء على ملك أربابها ومنافعها لمن جعلت له العمرى والرقبى والإفقار والإخبال والمنحة والعرية والسكنى والإطراق. وهذا حجة مالك وأصحابه في أنه لا يملك شيء من العطايا إلا المنافع دون الرقاب، وهو قول الليث بن سعد والقاسم بن محمد، ويزيد بن قسيط.والعمرى: هو إسكانك الرجل في دار لك مدة عمرك أو عمره. ومثله الرقبى: وهو أن يقول: إن مت قبلي رجعت إلي وإن مت قبلك فهي لك، وهي من المراقبة. والمراقبة: أن يرقب كل واحد منهما موت صاحبه، ولذلك اختلفوا في إجازتها ومنعها، فأجازها أبو يوسف والشافعي، وكأنها وصية عندهم. ومنعها مالك والكوفيون، لأن كل واحد منهم يقصد إلى عوض لا يدري هل يحصل له، ويتمنى كل واحد منهما موت صاحبه. وفي الباب حديثان أيضا بالإجازة والمنع ذكرهما ابن ماجة في سننه، الأول رواه جابر بن عبدالله قال قال رسول الله صلى الله عليه وسلم: «العمرى جائزة لمن أعمرها والرقبى جائزة لمن أرقبها» ففي هذا الحديث التسوية بين العمرى والرقبى في الحكم. الثاني رواه ابن عمر قال قال رسول الله صلى الله عليه وسلم: «لا رقبى فمن أرقب شيئا فهو له حياته ومماته» . قال: والرقبى أن يقول هو للآخر: مني ومنك موتا. فقوله: «لا رقبى» نهي يدل على المنع، وقوله: «من أرقب شيئا فهو له» يدل على الجواز، وأخرجهما أيضا النسائي. وذكر عن ابن عباس قال: العمرى والرقبى سواء. وقال ابن المنذر: ثبت أن رسول الله صلى الله عليه وسلم قال: «العمرى جائزة لمن أعمرها والرقبى جائزة لمن أرقبها» . فقد صحح الحديث ابن المنذر، وهو حجة لمن قال بأن العمرى والرقبى سواء. وروي عن علي وبه قال الثوري وأحمد، وأنها لا ترجع إلى الأول أبدا، وبه قال إسحاق. وقال طاوس: من أرقب شيئا فهو سبيل الميراث. والإفقار مأخوذ من فقار الظهر. أفقرتك ناقتي: أعرتك فقارها لتركبها. وأفقرك الصيد إذا أمكنك من فقاره حتى ترميه. ومثله الإخبال، يقال: أخبلت فلانا إذا أعرته ناقة يركبها أو فرسا يغزو عليه، قال زهير:هنالك إن يستخبلوا المال يخبلوا وإن يسألوا يعطوا وإن ييسروا يغلواوالمنحة: العطية. والمنحة: منحة اللبن. والمنيحة: الناقه أو الشاة يعطيها الرجل آخر يحتلبها ثم يردها، قال رسول الله صلى الله عليه وسلم: «العارية مؤداة والمنحة مردودة والدين مقضي والزعيم غارم» . رواه أبو أمامة، أخرجه الترمذي والدارقطني وغيرهما، وهو صحيح. والإطراق: إعارة الفحل، استطرق فلان فلانا فحله: إذا طلبه ليضرب في إبله، فأطرقه إياه، ويقال: أطرقني فحلك أي أعرني فحلك ليضرب في إبلي. وطرق الفحل الناقة يطرق طروقا أي قعا عليها. وطروقة الفحل: أنثاه، يقال: ناقة طروقة الفحل للتي بلغت أن يضربها الفحل.قوله تعالى: «أنت وزوجك» «أنت» تأكيد للمضمر الذي في الفعل، ومثله «فاذهب أنت وربك» . ولا يجوز اسكن وزوجك، ولا اذهب وربك، إلا في ضرورة الشعر، كما قال:قلت إذ أقبلت وزهر تهادى كنعاج الملا تعسفن رملاف «زهر» معطوف على المضمر في «أقبلت» ولم يؤكد ذلك المضمر. ويجوز في غير القرآن على بعد: قم وزيد.قوله تعالى: «وزوجك» لغة القرآن «زوج» بغير هاء، وقد جاء في صحيح مسلم: «زوجة» حدثنا عبدالله بن مسلمة بن قعنب قال حدثنا حماد بن سلمة عن ثابت البناني عن أنس أن النبي صلى الله عليه وسلم كان مع إحدى نسائه فمر به رجل فدعاه فجاء فقال: «يا فلان هذه زوجتي فلانة» : فقال يا رسول الله، من كنت أظن به فلم أكن أظن بك، فقال رسول الله صلى الله عليه وسلم: «إن الشيطان يجري من الإنسان مجرى الدم» . وزوج آدم عليه السلام هي حواء عليها السلام، وهو أول من سماها بذلك حين خلقت من ضلعه من غير أن يحس آدم عليه السلام بذلك، ولو ألم بذلك لم يعطف رجل على امرأته، فلما انتبه قيل له: من هذه؟ قال: امرأة قيل: وما اسمها؟ قال: حواء، قيل: ولم سميت امرأة؟ قال: لأنها من المرء أخذت، قيل: ولم سميت حواء؟ قال: لأنها خلقت من حي. روي أن الملائكة سألته عن ذلك لتجرب علمه، وأنهم قالوا له: أتحبها يا آدم؟ قال: نعم، قالوا لحواء: أتحبينه يا حواء؟ قالت: لا، وفي قلبها أضعاف ما في قلبه من حبه. قالوا: فلو صدقت امرأة في حبها لزوجها لصدقت حواء. وقال ابن مسعود وابن عباس: لما أسكن آدم الجنة مشى فيها مستوحشا، فلما نام خلقت حواء من ضلعه القصرى من شقه الأيسر ليسكن إليها ويأنس بها، فلما انتبه رآها فقال: من أنت؟ قالت: امرأة خلقت من ضلعك لتسكن إلي، وهو معنى قوله تعالى: «هو الذي خلقكم من نفس واحدة وجعل منها زوجها ليسكن إليها» «الزمر: 6» . قال العلماء: ولهذا كانت المرأة عوجاء، لأنها خلقت من أعوج وهو الضلع. وفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إن المرأة خلقت من ضلع - في رواية: وإن أعوج شيء في الضلع أعلاه - لن تستقيم لك على طريقة واحدة فإن استمتعت بها استمتعت بها وبها عوج وإن ذهبت تقيمها كسرتها وكسرها طلاقها» . وقال الشاعر:هي الضلع العوجاء ليست تقيمها ألا إن تقويم الضلوع انكسارهاأتجمع ضعفا واقتدارا على الفتى أليس عجيبا ضعفها واقتدارهاومن هذا الباب استدل العلماء على ميراث الخنثى المشكل إذا تساوت فيه علامات النساء والرجال في اللحية والثدي والمبال بنقص الأعضاء. فإن نقصت أضلاعه عن أضلاع المرأة أعطي نصيب رجل - روي ذلك عن علي رضي الله عنه - لخلق حواء من أحد أضلاعه، وسيأتي في المواريث بيان هذا إن شاء الله تعالى.قوله تعالى: «الجنة » الجنة: البستان، وقد تقدم القول فيها. ولا التفات لما ذهبت إليه المعتزلة والقدرية من أنه لم يكن في جنة الخلد وإنما كان في جنة بأرض عدن. واستدلوا على بدعتهم بأنها لو كانت جنة الخلد لما وصل إليه إبليس، فإن الله يقول: «لا لغو فيها ولا تأثيم» «الطور: 23» وقال «لا يسمعون فيها لغوا ولا كذابا» «النبأ: 35» وقال: «لا يسمعون فيها لغوا ولا تأثيما. إلا قيلا سلاما» «الواقعة: 25» . وأنه لا يخرج منها أهلها لقوله: «وما هم منها بمخرجين» «الحجر: 48» . وأيضا فإن جنة الخلد هي دار القدس، قدست عن الخطايا والمعاصي تطهيرا لها. وقد لغا فيها إبليس وكذب، وأخرج منها آدم وحواء بمعصيتهما. قالوا: وكيف يجوز على آدم مع مكانه من الله وكمال عقله أن يطلب شجرة الخلد وهو في دار الخلد والملك الذي لا يبلى؟ فالجواب: أن الله تعالى عرف الجنة بالألف واللام، ومن قال: أسأل الله الجنة، لم يفهم منه في تعارف الخلق إلا طلب جنة الخلد. ولا يستحيل في العقل دخول إبليس الجنة لتغرير آدم، وقد لقي موسى آدم عليهما السلام فقال له موسى: أنت أشقيت ذريتك وأخرجتهم من الجنة، فأدخل الألف واللام ليدل على أنها جنة الخلد المعروفة، فلم ينكر ذلك آدم، ولو كانت غيرها لرد على موسى، فلما سكت آدم على ما قرره موسى صح أن الدار التي أخرجهم الله عز وجل منها بخلاف الدار التي أخرجوا إليها. وأما ما احتجوا به من الآي فذلك إنما جعله الله فيها بعد دخول أهلها فيها يوم القيامة، ولا يمتنع أن تكون دار الخلد لمن أراد الله تخليده فيها وقد يخرج منها من قضي عليه بالفناء. وقد أجمع أهل التأويل على أن الملائكة يدخلون الجنة على أهل الجنة ويخرجون منها، وقد كان مفاتيحها بيد إبليس ثم انتزعت منه بعد المعصية، وقد دخلها النبي صلى الله عليه وسلم ليلة الإسراء ثم خرج منها وأخبر بما فيها وأنها هي جنة الخلد حقا. وأما قولهم: إن الجنة دار القدس وقد طهرها الله تعالى من الخطايا فجهل منهم، وذلك أن الله تعالى أمر بني إسرائيل أن يدخلوا الأرض المقدسة وهي الشام، وأجمع أهل الشرائع على أن الله تعالى قدسها وقد شوهد فيها المعاصي والكفر والكذب ولم يكن تقديسها مما يمنع فيها المعاصي، وكذلك دار القدس. قال أبو الحسن بن بطال: وقد حكى بعض المشايخ أن أهل السنة مجمعون على أن جنة الخلد هي التي أهبط منها آدم عليه السلام، فلا معنى لقول من خالفهم. وقولهم: كيف يجوز على آدم في كمال عقله أن يطلب شجرة الخلد وهو في دار الخلد، فيعكس عليهم ويقال: كيف يجوز على آدم وهو في كمال عقله أن يطلب شجرة الخلد في دار الفناء هذا ما لا يجوز على من له أدنى مسكة من عقل، فكيف بآدم الذي هو أرجح الخلق عقلا، على ما قال أبو أمامة على ما يأتي.قوله تعالى: «وكلا منها رغدا حيث شئتما» قراءة الجمهور «رغدا» بفتح الغين. وقرأ النخعي وابن وثاب بسكونها. والرغد: العيش الدار الهني الذي لا عناء فيه، قال:بينما المرء تراه ناعما يأمن الأحداث في عيش رغدويقال: رغد عيشهم ورغد «بضم الغين وكسرها» . وأرغد القوم: أخصبوا وصاروا في رغد من العيش. وهو منصوب على الصفة لمصدر محذوف، وحيثُ وحيثَ وحيثِ، وحوثَ وحوثِ وحاث، كلها لغات، ذكرها النحاس وغيره.قوله تعالى «وكلا منها رغدا» حذفت النون من «كلا» لأنه أمر، وحذفت الهمزة لكثرة الاستعمال، وحذفها شاذ. قال سيبويه: من العرب من يقول أأكل، فيتم. يقال منه: أكلت الطعام أكلا ومأكلا. والأكلة «بالفتح» : المرة الواحدة حتى تشبع. والأكلة «بالضم» : اللقمة، تقول: أكلت أكلة واحدة، أي لقمة، وهي القرصة أيضا. وهذا الشيء أكلة لك، أي طعمة لك. والأكل أيضا ما أكل. ويقال: فلان ذو أكل إذا كان ذا حظ من الدنيا ورزق واسع. «رغدا» نعت لمصدر محذوف، أي أكلا رغدا. قال ابن كيسان: ويجوز أن يكون مصدرا في موضع الحال. وقال مجاهد: «رغدا» أي لا حساب عليهم. والرغد في اللغة. الكثير الذي لا يعنيك، ويقال: أرغد القوم، إذا وقعوا في خصب وسعة. وقد تقدم هذا المعنى. «حيث» مبنية على الضم، لأنها خالفت أخواتها الظروف في أنها لا تضاف، فأشبهت قبل وبعد إذا أفردتا فضمت. قال الكسائي: لغة قيس وكنانة الضم، ولغة تميم الفتح. قال الكسائي: وبنو أسد يخفضونها في موضع الخفض، وينصبونها في موضع النصب، قال الله تعالى: «سنستدرجهم من حيث لا يعلمون» «الأعراف: 182» وتضم وتفتح. «ولا تقربا هذه الشجرة » الهاء من «هذه» بدل من ياء الأصل، لأن الأصل هذي. قال النحاس: ولا أعلم في العربية هاء تأنيث مكسورا ما قبلها إلا هاء «هذه» ومن العرب من يقول: هاتا هند، ومنهم من يقول: هاتي هند. وحكى سيبويه: هذه هند، بإسكان الهاء. وحكى الكسائي عن العرب: ولا تقربا هذي الشجرة. وعن شبل ابن عباد قال: كان ابن كثير وابن محيصن لا يثبتان الهاء في «هذه» في جميع القرآن. وقراءة الجماعة «رغدا» بفتح الغين. وروي عن ابن وثاب والنخعي أنهما سكّنا الغين. وحكى سلمة عن الفراء قال يقال: هذه فعلت وهذي فعلت، بإثبات ياء بعد الذال. وهذِ فعلت، بكسر الذال من غير إلحاق ياء ولا هاء. وتا فعلت. قال هشام ويقال: تا فعلت. وأنشد:خليلي لولا ساكن الدار لم أقم بتا الدار إلا عابر ابن سبيلقال ابن الأنباري: وتا بإسقاط ها بمنزلة ذي بإسقاط ها من هذي، وبمنزلة ذه بإسقاط ها من هذه. وقد قال الفراء: من قال هذ قامت لا يسقط ها، لأن الاسم لا يكون على ذال واحدة.قوله تعالى: «ولا تقربا هذه الشجرة» أي لا تقرباها بأكل، لأن الإباحة فيه وقعت. قال ابن العربي: سمعت الشاشي في مجلس النضر «بن شميل» يقول: إذا قيل لا تقرب «بفتح الراء» كان معناه لا تلبس بالفعل، وإذا كان «بضم الراء» فإن معناه لا تدن منه. وفي الصحاح: قرب الشيء يقرب قربا أي دنا. وقربته «بالكسر» أقربه قربانا أي دنوت منه. وقربت أقرب قرابة - مثل كتبت أكتب كتابة - إذا سرت إلى الماء وبينك وبينه ليلة، والاسم القرب. قال الأصمعي: قلت لأعرابي: ما القرب؟ فقال: سير الليل لورد الغد. وقال ابن عطية: قال بعض الحذاق: إن الله تعالى لما أراد النهي عن أكل الشجرة نهى عنه بلفظ يقتضي الأكل وما يدعو إليه العرب وهو القرب. قال ابن عطية: وهذا مثال بين في سد الذرائع. وقال بعض أرباب المعاني قوله: «ولا تقربا» إشعار بالوقوع في الخطيئة والخروج من الجنة، وأن سكناه فيها لا يدوم، لأن المخلد لا يحظر عليه شيء ولا يؤمر ولا ينهى. والدليل على هذا قوله تعالى «إني جاعل في الأرض خليفة» «البقرة: 30» فدل على خروجه منها.قوله تعالى: «هذه الشجرة» الاسم المبهم ينعت بما فيه الألف واللام لا غير، كقولك: مررت بهذا الرجل وبهذه المرأة وهذه الشجرة. وقرأ ابن محيصن: «هذي الشجرة» بالياء وهو الأصل، لأن الهاء في هذه بدل من ياء ولذلك انكسر ما قبلها، وليس في الكلام هاء تأنيث قبلها كسرة سواها، وذلك لأن أصلها الياء.والشجرة والشجرة والشيرة، ثلاث لغات وقرئ «الشجرة» بكسر الشين. والشَجرة والشِجرة: ما كان على ساق من نبات الأرض. وأرض شجيرة وشجراء أي كثيرة الأشجار، وواد شجير، ولا يقال: واد أشجر. وواحد الشجراء شجرة، ولم يأت من الجمع على هذا المثال إلا أحرف يسيرة: شجرة وشجراء، وقصبة وقصباء، وطرفة وطرفاء، وحلفة وحلفاء. وكان الأصمعي يقول في واحد الحلفاء: حلفة، بكسر اللام مخالفة لأخواتها. وقال سيبويه: الشجراء واحد وجمع، وكذلك القصباء والطرفاء والحلفاء. والمشجرة: موضع الأشجار. وأرض مشجرة، وهذه الأرض أشجر من هذه أي أكثر شجرا، قال الجوهري.التاسعة: واختلف أهل التأويل في تعيين هذه الشجرة التي نهي عنها فأكل منها، فقال ابن مسعود وابن عباس وسعيد بن جبير وجعدة بن هبيرة: هي الكرم، ولذلك حرمت علينا الخمر. وقال ابن عباس أيضا وأبو مالك وقتادة: هي السنبلة، والحبة منها ككلى البقر، أحلى من العسل وألين من الزبد، قاله وهب بن منبه. ولما تاب الله على آدم جعلها غذاء لبنيه. وقال ابن جريج عن بعض الصحابة: هي شجرة التين، وكذا روى سعيد عن قتادة، ولذلك تعبر في الرؤيا بالندامة لآكلها من أجل ندم آدم عليه السلام على أكلها، ذكره السهيلي. قال ابن عطية: وليس في شيء من هذا التعيين ما يعضده خبر، وإنما الصواب أن يعتقد أن الله تعالى نهى آدم عن شجرة فخالف هو إليها وعصى في الأكل منها. وقال القشيري أبو نصر: وكان الإمام والدي رحمه الله يقول: يعلم على الجملة أنها كانت شجرة المحنة.واختلفوا كيف أكل منها مع الوعيد المقترن بالقرب وهو قوله تعالى: «فتكونا من الظالمين» ، فقال قوم أكلا من غير التي أشير إليها فلم يتأولا النهي واقعا على جميع جنسها، كأن إبليس غره بالأخذ بالظاهر قال ابن العربي: وهي أول معصية عصي الله بها على هذا القول. قال: «وفيه دليل على أن من حلف ألا يأكل من هذا الخبز فأكل من جنسه حنث. وتحقيق المذاهب فيه أن أكثر العلماء قالوا: لا حنث فيه. وقال مالك وأصحابه: إن اقتضى بساط اليمين تعيين المشار إليه لم يحنث بأكل جنسه، وإن اقتضى بساط اليمين أو سببها أو نيتها الجنس حمل عليه وحنث بأكل غيره، وعليه حملت قصة آدم عليه السلام فإنه نهي عن شجرة عينت له وأريد بها جنسها، فحمل القول على اللفظ دون المعنى.وقد اختلف علماؤنا في فرع من هذا، وهو أنه إذا حلف ألا يأكل هذه الحنطة فأكل خبزا منها على قولين، قال في الكتاب: يحنث، لأنها هكذا تؤكل. وقال ابن المواز: لا شيء عليه، لأنه لم يأكل حنطة وإنما أكل خبزا فراعى الاسم والصفة. ولو قال في يمينه: لا آكل من هذه الحنطة لحنث بأكل الخبز المعمول منها وفيما اشترى بثمنها من طعام وفيما أنبتت خلاف. قال آخرون: تأولا النهي على الندب. قال ابن العربي: وهذا وإن كان مسألة من أصول الفقه فقد سقط ذلك ههنا، لقوله: » فتكونا من الظالمين « [البقرة: 35] فقرن النهي بالوعيد، وكذلك قوله سبحانه: » فلا يخرجنكما من الجنة فتشقى « [طه: 117]. وقال ابن المسيب: إنما أكل آدم بعد أن سقته حواء الخمر فسكر وكان في غير عقله. وكذلك قال يزيد بن قسيط، وكانا يحلفان بالله أنه ما أكل من هذه الشجرة وهو يعقل. قال ابن العربي: وهذا فاسد نقلا وعقلا، أما النقل فلم يصح بحال، وقد وصف الله عز وجل خمر الجنة فقال: » لا فيها غول «. وأما العقل فلأن الأنبياء بعد النبوة معصومون عما يؤدي إلى الإخلال بالفرائض واقتحام الجرائم.قلت: قد استنبط بعض العلماء نبوة آدم عليه السلام قبل إسكانه الجنة من قوله تعالى: » فلما أنبأهم بأسمائهم « [البقرة: 33] فأمره الله تعالى أن ينبئ الملائكة بما ليس عندهم من علم الله جل وعز. وقيل: أكلها ناسيا، ومن الممكن أنهما نسيا الوعيد.قلت: وهو الصحيح لإخبار الله تعالى في كتابه بذلك حتما وجزما فقال: » ولقد عهدنا إلى آدم من قبل فنسي ولم نجد له عزما « [طه: 115]. ولكن لما كان الأنبياء عليهم السلام يلزمهم من التحفظ والتيقظ لكثرة معارفهم وعلو منازلهم ما لا يلزم غيرهم كان تشاغله عن تذكر النهي تضييعا صار به عاصيا، أي مخالفا. قال أبو أمامة: لو أن أحلام بني آدم منذ خلق الله الخلق إلى يوم القيامة وضعت في كفة ميزان ووضع حلم آدم في كفة أخرى لرجحهم، وقد قال الله تعالى: » ولم نجد له عزما «.قلت: قول أبي أمامة هذا عموم في جميع بني آدم. وقد يحتمل أن يخص من ذلك نبينا محمد صلى الله عليه وسلم، فإنه كان أوفر الناس حلما وعقلا. وقد يحتمل أن يكون المعنى لو أن أحلام بني آدم من غير الأنبياء. والله أعلم.قلت: والقول الأول أيضا حسن، فظنا أن المراد العين وكان المراد الجنس، كقول النبي صلى الله عليه وسلم حين أخذ ذهبا وحريرا فقال: (هذان حرامان على ذكور أمتي). وقال في خبر آخر: (هذان مهلكان أمتي). وإنما أراد الجنس لا العين.يقال: إن أول من أكل من الشجرة حواء بإغواء إبليس إياها - على ما يأتي بيانه - وإن أول كلامه كان معها لأنها وسواس المخدة، وهي أول فتنة دخلت على الرجال من النساء، فقال: ما منعتما هذه الشجرة إلا أنها شجرة الخلد، لأنه علم منهما أنهما كانا يحبان الخلد، فأتاهما من حيث أحبا - » حبك الشيء يعمي ويصم « - فلما قالت حواء لآدم أنكر عليها وذكر العهد، فألح على حواء وألحت حواء على آدم، إلى أن قالت: أنا آكل قبلك حتى إن أصابني شيء سلمت أنت، فأكلت فلم يضرها، فأتت آدم فقالت: كل فإني قد أكلت فلم يضرني، فأكل فبدت لهما سوآتهما وحصلا في حكم الذنب، لقول الله تعالى: » ولا تقربا هذه الشجرة « فجمعهما في النهي، فلذلك لم تنزل بها العقوبة حتى وجد المنهي عنه منهما جميعا، وخفيت على آدم هذه المسألة، ولهذا قال بعض العلماء: إن من قال لزوجتيه أو أمتيه: إن دخلتما الدار فأنتما طالقتان أو حرتان، إن الطلاق والعتق لا يقع بدخول إحداهما. وقد اختلف علماؤنا في ذلك على ثلاثة أقوال، قال ابن القاسم: لا تطلقان ولا تعتقان إلا باجتماعهما في الدخول، حملا على هذا الأصل وأخذا بمقتضى مطلق اللفظ. وقاله سحنون. وقال ابن القاسم مرة أخرى: تطلقان جميعا وتعتقان جميعا بوجود الدخول من إحداهما، لأن بعض الحنث حنث، كما لو حلف ألا يأكل هذين الرغيفين فإنه بحنث بأكل أحدهما بل بأكل لقمة منهما. وقال أشهب: تعتق وتطلق التي دخلت وحدها، لأن دخول كل واحدة منهما شرطا في طلاقها أو عتقها. قال ابن العربي: وهذا بعيد، لأن بعض الشرط لا يكون شرطا إجماعا.قلت: الصحيح الأول، وإن النهي إذا كان معلقا على فعلين لا تتحقق المخالفة إلا بهما، لأنك إذا قلت: لا تدخلا الدار، فدخل أحدهما ما وجدت المخالفة منهما، لأن قول الله تعالى » ولا تقربا هذه الشجرة « [البقرة: 35] نهي لهما » فتكونا من الظالمين « [البقرة: 35] جوابه، فلا يكونا من الظالمين حتى يفعلا، فلما أكلت لم يصبها شيء، لأن المنهي عنه ما وجد كاملا. وخفي هذا المعنى على آدم فطمع ونسي هذا الحكم، وهو معنى قوله تعالى: » ولقد عهدنا إلى آدم من قبل فنسي « [طه: 115] وقيل: نسي قوله: » إن هذا عدو لك ولزوجك فلا يخرجنكما من الجنة فتشقى « [طه: 115]. والله أعلم.واختلف العلماء في هذا الباب هل وقع من الأنبياء - صلوات الله عليهم أجمعين - صغائر من الذنوب يؤاخذون بها ويعاتبون عليها أم لا - بعد اتفاقهم على أنهم معصومون من الكبائر ومن كل رزيلة فيها شين ونقص إجماعا عند القاضي أبي بكر، وعند الأستاذ أبي إسحاق أن ذلك مقتضى دليل المعجزة، وعند المعتزلة أن ذلك مقتضى دليل العقل على أصولهم - ، فقال الطبري وغيره من الفقهاء والمتكلمين والمحدثين: تقع الصغائر منهم. خلافا للرافضة حيث قالوا: إنهم معصومون من جميع ذلك، واحتجوا بما وقع من ذلك في التنزيل وثبت من تنصلهم من ذلك في الحديث، وهذا ظاهر لا خفاء فيه. وقال جمهور من الفقهاء من أصحاب مالك وأبي حنيفة والشافعي: إنهم معصومون من الصغائر كلها كعصمتهم من الكبائر أجمعها، لأنا أمرنا باتباعهم في أفعالهم وآثارهم وسيرهم أمرا مطلقا من غير التزام قرينة، فلو جوزنا عليهم الصغائر لم يمكن الاقتداء بهم، إذ ليس كل فعل من أفعالهم يتميز مقصده من القربة والإباحة أو الحظر أو المعصية، ولا يصح أن يؤمر المرء بامتثال أمر لعله معصية، لا سيما على من يرى تقديم الفعل على القول إذا تعارضا من الأصوليين. قال الأستاذ أبو إسحاق الإسفرايني: واختلفوا في الصغائر، والذي عليه الأكثر أن ذلك غير جائز عليهم، وصار بعضهم إلى تجويزها، ولا أصل لهذه المقالة. وقال بعض المتأخرين ممن ذهب إلى القول الأول: الذي ينبغي أن يقال إن الله تعالى قد أخبر بوقوع ذنوب من بعضهم ونسبها إليهم وعاتبهم عليها، وأخبروا بها عن نفوسهم وتنصلوا منها وأشفقوا منها وتابوا، وكل ذلك ورد في مواضع كثيرة لا يقبل التأويل جملتها وإن قبل ذلك أحادها، وكل ذلك مما لا يزري بمناصبهم، وإنما تلك الأمور التي وقعت منهم على جهة الندور وعلى جهة الخطأ والنسيان، أو تأويل دعا إلى ذلك فهي بالنسبة إلى غيرهم حسنات وفي حقهم سيئات، [بالنسبة] إلى مناصبهم وعلو أقدارهم، إذ قد يؤاخذ الوزير بما يثاب عليه السائس، فأشفقوا من ذلك في موقف القيامة مع علمهم بالأمن والأمان والسلامة. قال: وهذا هو الحق. ولقد أحسن الجنيد حيث قال: حسنات الأبرار سيئات المقربين. فهم - صلوات الله وسلامه عليهم - وإن كان قد شهدت النصوص بوقوع ذنوب منهم فلم يخل ذلك بمناصبهم ولا قدح في رتبهم، بل قد تلافاهم واجتباهم وهداهم ومدحهم وزكاهم واختارهم واصطفاهم، صلوات الله عليهم وسلامه.قوله تعالى: » فتكونا من الظالمين « (فتكونا) عطف على » تقربا « فلذلك حذفت النون. وزعم الجرمي أن الفاء هي الناصبة، وكلاهما جائز.الظلم أصله وضع الشيء في غير موضعه. والأرض المظلومة: التي لم تحفر قط ثم حفرت. قال النابغة:وقفت فيها أصيلا لا وأسائلها عيت جوابا وما بالربع من أحدإلا الأواري لأيا ما أبينها والنؤيَ كالحوض بالمظلومة الجلدويسمى ذلك التراب الظليم. قال الشاعر:فأصبح في غبراء بعد إشاحة على العيش مردود عليها ظليمهاوإذا نحر البعير من غير داء به فقد ظلم، ومنه:.. ظلامون للجزرويقال: سقانا ظليمة طيبة، إذا سقاهم اللبن قبل إدراكه. وقد ظلم وطبه، إذا سقى منه قبل أن يروب ويخرج زبده. واللبن مظلوم وظليم. قال:وقائلة ظلمت لكم سقائي وهل يخفى على العكد الظليمورجل ظليم: شديد الظلم. والظلم: الشرك، قال الله تعالى: » إن الشرك لظلم عظيم". «لقمان: 13»


فَأَزَلَّهُمَا الشَّيْطَانُ عَنْهَا فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ وَقُلْنَا اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ

فأزلهما الشيطان عنها فأخرجهما مما كانا فيه وقلنا اهبطوا بعضكم لبعض عدو ولكم في الأرض مستقر ومتاع إلى حينقوله تعالى: «فأزلهما الشيطان عنها» قرأ الجماعة «فأزلهما» بغير ألف، من الزلة وهي الخطيئة، أي استزلهما وأوقهما فيها. وقرأ حمزة «فأزالهما» بألف، من التنحية، أي نحاهما. يقال: أزلته فزال. قال ابن كيسان: فأزالهما من الزوال، أي صرفهما عما كانا عليه من الطاعة إلى المعصية.قلت: وعلى هذا تكون القراءتان بمعنى، إلا أن قراءة الجماعة أمكن في المعنى. يقال منه: أزللته فزل. ودل على هذا قوله تعالى: «إنما استزلهم الشيطان ببعض ما كسبوا» «آل عمران: 155» ، وقوله: «فوسوس لهما الشيطان» والوسوسة إنما هي إدخالهما في الزلل بالمعصية، وليس للشيطان قدرة على زوال أحد من مكان إلى مكان، إنما قدرته «على» إدخاله في الزلل، فيكون ذلك سببا إلى زواله من مكان إلى مكان يذنبه. وقد قيل: إن معنى أزلهما من زل عن المكان إذا تنحى، فيكون في المعنى كقراءة حمزة من الزوال. قال امرؤ القيس:يزل الغلام الخف عن صهواته ويلوي بأثواب العنيف المثقلوقال أيضا:كميت يزل اللبد عن حال متنه كما زلت الصفواء بالمتنزلقوله تعالى: «فأخرجهما مما كانا فيه» إذا جعل أزال من زال عن المكان فقوله: «فأخرجهما» تأكيد وبيان للزوال، إذ قد يمكن أن يزولا عن مكان كانا فيه إلى مكان آخر من الجنة، وليس كذلك، وإنما كان إخراجهما من الجنة إلى الأرض، لأنهما خلقا منها، وليكون آدم خليفة في الأرض. ولم يقصد إبليس - لعنه الله - إخراجه منها وإنما قصد إسقاطه من مرتبته وإبعاده كما أبعد هو، فلم يبلغ مقصده ولا أدرك مراده، بل ازداد سخنة عين وغيظ نفس وخيبة ظن. قال الله جل ثناؤه: «ثم اجتباه ربه فتاب عليه وهدى» «طه: 122» فصار عليه السلام خليفة الله في أرضه بعد أن كان جارا له في داره، فكم بين الخليفة والجار صلى الله عليه وسلم. ونسب ذلك إلى إبليس، لأنه كان بسببه وإغوائه. ولا خلاف بين أهل التأويل وغيرهم أن إبليس كان متولي إغواء آدم، واختلف في الكيفية، فقال ابن مسعود وابن عباس وجمهور العلماء أغواهما مشافهة، ودليل ذلك قوله تعالى: «وقاسمهما إني لكما لمن الناصحين» والمقاسمة ظاهرها المشافهة. وقال بعضهم، وذكره عبدالرزاق عن وهب بن منبه،: دخل الجنة في فم الحية وهى ذات أربع كالبختية من أحسن دابة خلقها الله تعالى بعد أن عرض نفسه على كثير من الحيوان فلم يدخله إلا الحية، فلما دخلت به الجنة خرج من جوفها إبليس فأخذ من الشجرة التي نهى الله آدم وزوجه عنها فجاء بها إلى حواء فقال: انظري إلى هذه الشجرة، ما أطيب ريحها وأطيب طعمها وأحسن لونها فلم يزل يغويها حتى أخذتها حواء فأكلتها. ثم أغوى آدم، وقالت له حواء: كل فإني قد أكلت فلم يضرني، فأكل منها فبدت لهما سوآتهما وحصلا في حكم الذنب، فدخل آدم في جوف الشجرة، فناداه ربه: أين أنت؟ فقال: أنا هذا يا رب، قال: ألا تخرج؟ قال أستحي منك يا رب، قال: أهبط إلى الأرض التي خلقت منها. ولعنت الحية وردت قوائمها في جوفها وجعلت العداوة بينها وبين بني آدم، ولذلك أمرنا بقتلها، على ما يأتي بيانه. وقيل لحواء: كما أدميت الشجرة فكذلك يصيبك الدم كل شهر وتحملين وتضعين كرها تشرفين به على الموت مرارا. زاد الطبري والنقاش: وتكوني سفيهة وقد كنت حليمة. وقالت طائفة: إن إبليس لم يدخل الجنة إلى آدم بعد ما أخرج منها وإنما أغوى بشيطانه وسلطانه ووسواسه التي أعطاه الله تعالى، كما قال صلى الله عليه وسلم: «إن الشيطان يجري من ابن آدم مجرى الدم» . والله أعلم. وسيأتي في الأعراف أنه لما أكل بقي عريانا وطلب ما يستتر به فتباعدت عنه الأشجار وبكتوه بالمعصية، فرحمته شجرة التين، فأخذ من ورقه فاستتر به، فبلي بالعري دون الشجر. والله أعلم. وقيل: إن الحكمة في إخراج آدم من الجنة عمارة الدنيا.يذكر أن الحية كانت خادم آدم عليه السلام في الجنة فخانته بأن مكنت عدو الله من نفسها وأظهرت العداوة له هناك، فلما أهبطوا تأكدت العداوة وجعل رزقها التراب، وقيل لها: أنت عدو بني آدم وهم أعداؤك وحيث لقيك منهم أحد شدخ رأسك. روى ابن عمر عن رسول الله صلى الله عليه وسلم قال: «خمس يقتلهن المحرم» فذكر الحية فيهن. وروى أن إبليس قال لها: أدخليني الجنة وأنت في ذمتي، فكان ابن عباس يقول: أخفروا ذمة إبليس. وروت ساكنه بنت الجعد عن سراء بنت نبهان الغنوية قالت: سمعت رسول الله صلى الله عليه وسلم يقول: «اقتلوا» الحيات صغيرها وكبيرها وأسودها وأبيضها فإن من قتلها كانت له فداء من النار ومن قتلته كان شهيدا). قال علماؤنا: وإنما كانت له فداء من النار لمشاركتها إبليس وإعانته على ضرر آدم وولده، فذلك كان من قتل حية فكأنما قتل كافرا. وقد قال رسول الله صلى الله عليه وسلم: «لا يجتمع كافر وقاتله في النار أبدا» . أخرجه مسلم وغيره.روى ابن جريج عن عمرو بن دينار عن أبي عبيدة بن عبدالله بن مسعود قال: كنا مع النبي صلى الله عليه وسلم: بمنى فمرت حية فقال رسول الله صلى الله عليه وسلم: «اقتلوها» فسبقتنا إلى حجر فدخلته، فقال رسول الله صلى الله عليه وسلم: «هاتوا بسعفة ونار فأضرموها عليه نارا» . قال علماؤنا: وهذا الحديث يخص نهيه عليه السلام عن المثلة وعن أن يعذب أحد بعذاب الله تعالى، قالوا: فلم يبق لهذا العدو حرمة حيث فاته حتى أوصل إليه الهلاك من حيث قدر.فإن قيل: قد روي عن إبراهيم النخعي أنه كره أن تحرق العقرب بالنار، وقال: هو مثلة. قيل له: يحتمل أن يكون لم يبلغه هذا الأثر عن النبي صلى الله عليه وسلم، وعمل على الأثر الذي جاء: «لا تعذبوا بعذاب الله» فكان على هذا سبيل العمل عنده.فإن قيل: فقد روى مسلم عن عبدالله بن مسعود قال: كنا مع النبي صلى الله عليه وسلم في غار وقد أنزلت عليه: «والمرسلات عرفا» «المرسلات: 1» فنحن نأخذها من فيه رطبة، إذ خرجت علينا حية، فقال: «اقتلوها» ، فابتدرناها لنقتلها فسبقتنا، فقال رسول الله صلى الله عليه وسلم: «وقاها الله شركم كما وقاكم شرها» . فلم يضرم نارا ولا احتال في قتلها. قيل له: يحتمل أن يكون لم يجد نارا فتركها، أو لم يكن الحجر بهيئة ينتفع بالنار هناك مع ضرر الدخان وعدم وصوله إلى الحيوان. والله أعلم. وقوله: «وقاها الله شركم» أي قتلكم إياها «كما وقاكم شرها» أي لسعها.الأمر بقتل الحيات من باب الإرشاد إلى دفع المضرة المخوفة من الحيات، فما كان منها متحقق الضرر وجبت المبادرة إلى قتله، لقوله: «اقتلوا الحيات واقتلوا ذا الطفيتين والأبتر فإنهما يخطفان البصر ويسقطان الحبل» . فخصهما بالذكر مع أنهما دخلا في العموم ونبه على ذلك بسبب عظم ضررهما. وما لم يتحقق ضرره فما كان منها في غير البيوت قتل أيضا لظاهر الأمر العام، ولأن نوع الحيات غالبه الضرر، فيستصحب ذلك فيه، ولأنه كله مروع بصورته وبما في النفوس من النفرة عنه، ولذلك قال صلى الله عليه وسلم: «إن الله يحب الشجاعة ولو على قتل حية» . فشجع على قتلها. وقال فيما خرجه أبو داود من حديث عبدالله بن مسعود مرفوعا: «اقتلوا الحيات كلهن فمن خاف ثأرهن فليس مني» . والله أعلم.ما كان من الحيات في البيوت فلا يقتل حتى يؤذن ثلاثة أيام، لقوله عليه السلام: «إن بالمدينة جنا قد أسلموا فإذا رأيتم منهم شيئا فآذنوه ثلاثة أيام» . وقد حمل بعض العلماء هذا الحديث على المدينة وحدها لإسلام الجن بها، قالوا: ولا نعلم هل أسلم من جن غير المدينة أحد أو لا، قاله ابن نافع. وقال مالك: نهى عن قتل جنان البيوت في جميع البلاد. وهو الصحيح، لأن الله عز وجل قال: «وإذ صرفنا إليك نفرا من الجن يستمعون القرآن» «الأحقاف: 29» الآية. وفي صحيح مسلم عن عبدالله بن مسعود عن النبي صلى الله عليه وسلم قال: «أتاني داعي الجن فذهبت معهم فقرأت عليهم القرآن» وفيه: وسألوه الزاد وكانوا من جن الجزيرة، الحديث. وسيأتي بكماله في سورة «الجن» إن شاء الله تعالى. وإذا ثبت هذا فلا يقتل شيء منها حتى يحرج عليه وينذر، على ما يأتي بيانه إن شاء الله تعالى.روى الأئمة عن أبي السائب مولى هشام بن زهرة أنه دخل على أبي سعيد الخدري في بيته، قال: فوجدته يصلي، فجلست انتظره حتى يقضي صلاته، فسمعت تحريكا في عراجين ناحية البيت، فالتفت فإذا حية، فوثبت لأقتلها، فأشار إلي أن أجلس فجلست، فلما انصرف أشار إلى بيت في الدار فقال: أترى هذا البيت؟ فقلت نعم، فقال: كان فيه فتى منا حديث عهد بعرس، قال: فخرجنا مع رسول الله صلى الله عليه وسلم إلى الخندق، فكان ذلك الفتى يستأذن رسول الله صلى الله عليه وسلم بأنصاف النهار فيرجع إلى أهله، فاستأذنه يوما، فقال له رسول الله صلى الله عليه وسلم «خذ عليك سلاحك فإني أخشى عليك قريظة» . فأخذ الرجل سلاحه ثم رجع، فإذا امرأته بين البابين قائمة فأهوى إليها بالرمح ليطعنها به وأصابته غيرة، فقالت له: اكفف عليك رمحك، وادخل البيت حتى تنظر ما الذي أخرجني فدخل فإذا بحية عظيمة منطوية على الفراش، فأهوى إليها بالرمح فانتظمها به، ثم خرج فركزه في الدار فاضطربت عليه، فما يدرى أيهما كان أسرع موتا، الحية أم الفتى قال: فجئنا إلى رسول الله صلى الله عليه وسلم فذكرنا ذلك له، وقلنا: ادع الله يحييه لنا، فقال: «استغفروا لأخيكم - ثم قال: - إن بالمدينة جنا قد أسلموا فإذا رأيتم منهم شيئا فآذنوه ثلاثة أيام فإن بدا لكم بعد ذلك فاقتلوه فإنما هو شيطان» . وفي طريق أخرى فقال رسول الله صلى الله عليه وسلم: «إن لهذه البيوت عوامر فإذا رأيتم شيئا منها فحرجوا عليها ثلاثا فإن ذهب وإلا فاقتلوه فإنه كافر - وقال لهم: - اذهبوا فادفنوا صاحبكم» . قال علماؤنا رحمة الله عليهم: لا يفهم من هذا الحديث أن هذا الجان الذي قتله هذا الفتى كان مسلما وأن الجن قتلته به قصاصا، لأنه لو سلم أن القصاص مشروع بيننا وبين الجن لكان إنما يكون في العمد المحض، وهذا الفتى لم يقصد ولم يتعمد قتل نفس مسلمة، إذ لم يكن عنده علم من ذلك، وإنما قصد إلى قتل ما سوغ قتل نوعه شرعا، فهذا قتل خطأ ولا قصاص فيه. فالأولى أن يقال: إن كفار الجن أو فسقتهم قتلوا بصاحبهم عدوا وانتقاما. وقد قتلت سعد بن عبادة رضي الله عنه، وذلك أنه وجد ميتا في مغتسله وقد اخضر جسده، ولم يشعروا بموته حتى سمعوا قائلا يقول ولا يرون أحدا:قد قتلنا سيد الخز رج سعد بن عبادهورميناه بسهمي ن فلم نخط فؤادهوإنما قال النبي صلى الله عليه وسلم: «إن بالمدينة جنا قد أسلموا» ليبين طريقا يحصل به التحرز من قتل المسلم منهم ويتسلط به على قتل الكافر منهم. روي من وجوه أن عائشة زوج النبي صلى الله عليه وسلم قتلت جانا فأريت في المنام أن قائلا يقول لها: لقد قتلت مسلما، فقالت: لو كان مسلما لم يدخل على أزواج النبي صلى الله عليه وسلم، قال: ما دخل عليك إلا وعليك ثيابك. فأصبحت فأمرت باثني عشر ألف درهم فجعلت في سبيل الله. وفي رواية: ما دخل عليك إلا وأنت مستترة، فتصدقت وأعتقت رقابا. وقال الربيع بن بدر: الجان من الحيات التي نهى النبي صلى الله عليه وسلم عن قتلها هي التي تمشي ولا تلتوي، وعن علقمة نحوه.في صفة الإنذار، قال مالك: أحب إلي أن ينذروا ثلاثة أيام. وقاله عيسى بن دينار، وإن ظهر في اليوم مرارا. ولا يقتصر على إنذاره ثلاث مرار في يوم واحد حتى يكون في ثلاثة أيام. وقيل: يكفي ثلاث مرار، لقوله عليه السلام: «فليؤذنه ثلاثا» ، وقوله: «حرجوا عليه ثلاثا» ولأن ثلاثا للعدد المؤنث، فظهر أن المراد ثلاث مرات. وقول مالك أولى، لقوله عليه السلام: «ثلاثة أيام» . وهو نص صحيح مقيد لتلك المطلقات، ويحمل ثلاثا على إرادة ليالي الأيام الثلاث، فغلب الليلة على عادة العرب في باب التاريخ فإنها تغلب فيها التأنيث. قال مالك: ويكفي في الإنذار أن يقول: أحرج عليك بالله واليوم الآخر ألا تبدوا لنا ولا تؤذونا. وذكر ثابت البناني عن عبدالرحمن بن أبي ليلى أنه ذكر عنده حيات البيوت فقال: إذا رأيتم منها شيئا في مساكنكم فقولوا: أنشدكم بالعهد الذي أخذ عليكم نوح عليه السلام، وأنشدكم بالعهد الذي أخذ عليكم سليمان عليه السلام، فإذا رأيتم منهن شيئا بعد فاقتلوه.قلت: وهذا يدل بظاهره أنه يكفي في الإذن مرة واحدة، والحديث يرده. والله أعلم. وقد حكى ابن حبيب عن النبي صلى الله عليه وسلم أنه يقول: «أنشدكن بالعهد الذي أخذ عليكن سليمان - عليه السلام - ألا تؤذينا وألا تظهرن علينا» 0روى جبير عن نفير عن أبي ثعلبة الخشني - واسمه جرثوم - أن رسول الله صلى الله عليه وسلم قال: «الجن على ثلاثة أثلاث فثلث لهم أجنحة يطيرون في الهواء وثلث حيات وكلاب وثلث يحلون ويظعنون» . وروى أبو الدرداء - واسمه عويمر - قال قال رسول الله صلى الله عليه وسلم: «خلق الجن ثلاثة أثلاث فثلث كلاب وحيات وخشاش الأرض وثلث ريح هفافة وثلث كبني آدم لهم الثواب وعليهم العقاب وخلق الله الإنس ثلاثة أثلاث فثلث لهم قلوب لا يفقهون بها وأعين لا يبصرون بها وآذان لا يسمعون بها إن هم إلا كالأنعام بل هم أضل سبيلا وثلث أجسادهم كأجساد بني آدم وقلوبهم قلوب الشياطين وثلث في ظل الله يوم لا ظل إلا ظله» .ما كان من الحيوان أصله الإذاية فإنه يقتل ابتداء، لأجل إذايته من غير خلاف، كالحية والعقرب والفأر والوزغ، وشبهه. وقد قال رسول الله صلى الله عليه وسلم: «خمس فواسق يقتلن في الحل والحرم...» . وذكر الحديث.فالحية أبدت جوهرها الخبيث حيث خانت آدم بأن أدخلت إبليس الجنة بين فكيها، ولو كانت تبرزه ما تركها رضوان تدخل به. وقال لها إبليس أنت في ذمتي، فأمر رسول الله صلى الله عليه وسلم بقتلها وقال: «اقتلوها ولو كنتم في الصلاة» يعني الحية والعقرب. والوزغة نفخت على نار إبراهيم عليه السلام من بين سائر الدواب فلعنت. وهذا من نوع ما يروى في الحية. وروي عن رسول الله صلى الله عليه وسلم أنه قال: «من قتل وزغة فكأنما قتل كافرا» . وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم: «من قتل وزغة في أول ضربة كتبت له مائة حسنة وفي الثانية دون ذلك وفي الثالثة دون ذلك» وفي راوية أنه قال: «في أول ضربة سبعون حسنة» . والفأرة أبدت جوهرها بأن عمدت إلى حبال سفينة نوح عليه السلام فقطعتها. وروى عبدالرحمن بن أبي نعم عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: «يقتل المحرم الحية والعقرب والحدأة والسبع العادي والكلب العقور والفويسقة» . واستيقظ رسول الله صلى الله عليه وسلم وقد أخذت فتيلة لتحرق البيت فأمر رسول الله صلى الله عليه وسلم بقتلها. والغراب أبدى جوهره حيث بعثه نبي الله نوح عليه السلام من السفينة ليأتيه بخبر الأرض فترك أمره وأقبل على جيفة. هذا كله في معنى الحية، فلذلك ذكرناه. وسيأتي لهذا الباب مزيد بيان في التعليل في «المائدة» وغيرها إن شاء الله تعالى.قوله تعالى «وقلنا اهبطوا» حذفت الألف من «اهبطوا» في اللفظ لأنها ألف وصل. وحذفت الألف من «قلنا» في اللفظ لسكونها وسكون الهاء بعدها. وروى محمد بن مصفى عن أبي حيوة ضم الباء في «اهبطوا» ، وهي لغة يقويها أنه غير متعد والأكثر في غير المتعدي أن يأتي على يفعل. والخطاب لآدم وحواء والحية والشيطان، في قول ابن عباس. وقال الحسن: آدم وحواء والوسوسة. وقال مجاهد والحسن أيضا: بنو آدم وبنو إبليس. والهبوط: النزول من فوق إلى أسفل، فأهبط آدم بسرنديب في الهند بجبل يقال له «بوذ» ومعه ريح الجنة فعلق بشجرها وأوديتها فامتلأ ما هناك طيبا، فمن ثم يؤتى بالطيب من ريح آدم عليه السلام. وكان السحاب يمسح رأسه فأصلع، فأورث ولده الصلع. وفي البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «خلق الله آدم وطوله ستون ذراعا» الحديث. وأخرجه مسلم وسيأتي. وأهبطت حواء بجدة وإبليس بالأبلة، والحية ببيسان، وقيل: بسجستان. وسجستان أكثر بلاد الله حيات، ولولا العربد الذي يأكلها ويفني كثيرا منها لأخليت سجستان من أجل الحيات، ذكره أبو الحسن المسعودي.قوله تعالى «بعضكم لبعض عدو» «بعضكم» مبتدأ، «عدو» خبره والجملة في موضع نصب على الحال، والتقدير وهذه حالكم. وحذفت الواو من و «بعضكم» لأن في الكلام عائدا، كما يقال: رأيتك السماء تمطر عليك. والعدو: خلاف الصديق، وهو من عدا إذا ظلم. وذئب عدوان: يعدو على الناس. والعدوان: الظلم الصراح. وقيل: هو مأخوذ من المجاوزة، من قولك: لا يعدوك هذا الأمر، أي لا يتجاوزك. وعداه إذا جاوزه، فسمي عدوا لمجاوزة الحد في مكروه صاحبه، ومنه العدو بالقدم لمجاوزة الشيء، والمعنيان متقاربان، فإن من ظلم فقد تجاوز.قلت: وقد حمل بعض العلماء قوله تعالى: «بعضكم لبعض عدو» «البقرة: 36» على الإنسان نفسه، وفيه بعد وإن كان صحيحا معنى. يدل عليه قوله عليه السلام: «إن العبد إذا أصبح تقول جوارحه للسانه اتق الله فينا فإنك إذا استقمت استقمنا وإن اعوججت اعوججنا» . فإن قيل: كيف قال «عدو» ولم يقل أعداء، ففيه جوابان أحدهما: أن بعضا وكلا يخبر عنهما بالواحد على اللفظ وعلى المعنى، وذلك في القرآن، قال الله تعالى: «وكلهم آتيه يوم القيامة فردا» «مريم: 95» على اللفظ، وقال تعالى: «وكل أتوه داخرين» «النمل: 87» على المعنى. والجواب الآخر: أن عدوا يفرد في موضع الجمع، قال الله عز وجل: «وهم لكم عدو بئس للظالمين بدلا» «الكهف: 50» بمعنى أعداء، وقال تعالى: «يحسبون كل صيحة عليهم هم العدو» «المنافقون: 4» . وقال ابن فارس: العدو اسم جامع للواحد والاثنين والثلاثة والتأنيث، وقد يجمع.لم يكن إخراج الله تعالى آدم من الجنة وإهباطه منها عقوبة له لأنه أهبطه بعد أن تاب عليه وقبل توبته وإنما أهبطه إما تأديبا وإما تغليظا للمحنة والصحيح في إهباطه وسكناه في الأرض ما قد ظهر من الحكمة الأزلية في ذلك وهي نشر نسله فيها ليكلفهم ويمتحنهم ويرتب على ذلك ثوابهم وعقابهم الأخروي إذ الجنة والنار ليستا بدار تكليف فكانت تلك الأكلة سبب إهباطه من الجنة ولله أن يفعل ما يشاء وقد قال «إني جاعل في الأرض خليفة» وهذه منقبة عظيمة وفضيلة كريمة شريفة وقد تقدمت الإشارة إليها مع أنه خلق من الأرض وإنما قلنا إنما أهبطه بعد أن تاب عليه لقول ثانية «قلنا أهبطوا» وسيأتي.قوله تعالى: «ولكم في الأرض مستقر» ابتداء وخبر، أي موضع استقرار. قاله أبو العالية وابن زيد. وقال السدي: «مستقر» يعني القبور. قلت: وقول الله تعالى: «جعل لكم الأرض قرارا» «النمل: 61» يحتمل المعنيين. والله أعلم. قوله تعالى: «ومتاع » المتاع ما يستمتع به من أكل ولبس وحياة وحديث وأنس وغير ذلك، ومنه سميت متعة النكاح لأنها يتمتع بها وأنشد سليمان بن عبدالملك حين وقف على قبر ابنه أيوب إثر دفنه:وقفت على قبر غريب بقفرة متاع قليل من حبيب مفارققوله تعالى: «إلى حين » اختلف المتأولون في الحين على أقوال، فقالت فرقة إلى الموت وهذا قول من يقول المستقر هو المقام في الدنيا وقيل إلى قيام الساعة، وهذا قول من يقول المستقر هو القبور وقال الربيع «إلى حين» إلى أجل والحين الوقت البعيد فحينئذ تبعيد من قولك الآن قال خويلد :كأبي الرماد عظيم القدر جفنته حين الشتاء كحوض المنهل اللقفلقف الحوض لقفا، أي تهور من أسفله واتسع. وربما أدخلوا عليه التاء قال أبو وجزة:العاطفون تحين ما من عاطف والمطعمون زمان أين المطعموالحين أيضا: المدة ومنه قوله تعالى: «هل أتى على الإنسان حين من الدهر» «الإنسان: 1» والحين الساعة قال الله تعالى «أو تقول حين ترى العذاب» «الزمر: 58» قال ابن عرفة الحين القطعة من الدهر كالساعة فما فوقها وقوله «فذرهم في غمرتهم حتى حين» «المؤمنون: 54» أي حتى تفنى آجالهم وقوله تعالى «تؤتي أكلها كل حين» «إبراهيم: 25» أي كل سنة وقيل بل كل ستة أشهر وقيل بل غدوة وعشيا قال الأزهري الحين اسم كالوقت يصلح لجميع الأزمان كلها طالت أو قصرت. والمعنى أنه ينتفع بها في كل وقت ولا ينقطع نفعها البتة قال والحين يوم القيامة. والحين الغدوة والعشية قال الله تعالى «فسبحان الله حين تمسون وحين تصبحون» «الروم: 17» ويقال عاملته محاينة من الحين وأحينت بالمكان إذا أقمت به حينا وحان حين كذا أي قرب. قالت بثينة:وإن سُلُوّي عن جميل لساعة من الدهر ما حانت ولا حان حينهالما اختلف أهل اللسان في الحين اختلف فيه أيضا علماؤنا وغيرهم في فقال الفراء الحين حينان حين لا يوقف على حده والحين الذي ذكر الله جل ثناؤه «تؤتي أكلها كل حين بإذن ربها» «إبراهيم: 25» ستة أشهر: قال ابن العربي الحين المجهول لا يتعلق به حكم والحين المعلوم هو الذي تتعلق به الأحكام ويرتبط به التكليف وأكثر المعلوم سنة. ومالك يرى في الأحكام والأيمان أعم الأسماء والأزمنة والشافعي يرى الأقل وأبو حنيفة توسط فقال ستة أشهر. ولا معنى لقوله لأن المقدرات عنده لا تثبت قياسا وليس فيه نص عن صاحب الشريعة وإنما المعول على المعنى بعد معرفة مقتضى اللفظ لغة فمن نذر أن يصلي حينا فيحمل على ركعة عند الشافعي لأنه أقل النافلة قياسا على ركعة الوتر. وقال مالك وأصحابه أقل النافلة ركعتان فيقدر الزمان بقدر الفعل وذكر ابن خويز منداد في أحكامه أن من حلف ألا يكلم فلانا حينا أولا يفعل كذا حينا أن الحين سنة قال واتفقوا في الأحكام أن من حلف ألا يفعل كذا حينا أولا يكلم فلانا حينا أن الزيادة على سنة لم تدخل في يمينه.قلت هذا الاتفاق إنما هو في المذهب. قال مالك رحمه الله: من حلف ألا يفعل شيئا إلى حين أو زمان أو دهر، فذلك كله سنة. وقال عنه ابن وهب: إنه شك في الدهر أن يكون سنة. وحكى ابن المنذر عن يعقوب وابن الحسن أن الدهر ستة أشهر. وعن ابن عباس وأصحاب الرأي وعكرمة وسعيد بن جبير وعامر الشعبي وعبيدة في قوله تعالى «تؤتى أكلها كل حين بإذن ربها» «إبراهيم: 25» أنه ستة أشهر وقال الأوزاعي وأبو عبيدالحين ستة أشهر وليس عند الشافعي في الحين وقت معلوم ولا للحين غاية قد يكون الحين عنده مدة الدنيا وقال لا نحنثه أبدا، والورع أن يقضيه قبل انقضاء يوم وقال أبو ثور وغيره الحين والزمان على ما تحتمله اللغة يقال قد جئت من حين ولعله لم يجئ من نصف يوم قال الكيا الطبري الشافعي وبالجملة الحين له مصارف ولم ير الشافعي تعيين محمل من هذه المحامل لأنه مجمل لم يوضع في اللغة لمعنى معين وقال بعض العلماء في قوله تعالى «إلى حين» قائدة بشارة إلى آدم عليه السلام ليعلم أنه غير باق فيها ومنتقل إلى الجنة التي وعد بالرجوع إليها وهي لغير آدم دالة على المعاد فحسب والله أعلم.


فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ

فتلقى آدم من ربه كلمات فتاب عليه إنه هو التواب الرحيمقوله تعالى «فتلقى آدم من ربه كلمات» تلقى قيل معناه فهم وفطن. وقيل: قبل وأخذ وكان عليه السلام يتلقى الوحي أي يستقبله ويأخذه ويتلقفه. تقول خرجنا نتلقى الحجيج أي نستقبلهم. وقيل معنى تلقى تلقن هذا في المعنى صحيح ولكن لا يجوز أن يكون التلقي من التلقن في الأصل لأن أحد الحرفين إنما يقلب ياء إذا تجانسا، مثل تظنوا من تظنن وتقصى من تقصص ومثله تسريت من تسررت، وأمليت من أمللت وشبه ذلك ولهذا لا يقال: تقبل من تقبل ولا تلقى من تلقن فاعلم. وحكى مكي أنه ألهمها فانتفع بها. وقال الحسن قبولها تعلمه لها وعمله بهاواختلف أهل التأويل في الكلمات، فقال ابن عباس والحسن وسعيد بن جبير والضحاك ومجاهد هي قوله «ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين» «الأعراف: 23» وعن مجاهد أيضا: سبحانك اللهم لا إله إلا أنت ربي ظلمت نفسي فاغفر لي إنك أنت الغفور الرحيم: وقالت طائفة رأى مكتوبا على ساق العرش «محمد رسول الله» فتشفع بذلك، فهي الكلمات. وقالت طائفة: المراد بالكلمات البكاء والحياء والدعاء وقيل: الندم والاستغفار والحزن. قال ابن عطية: وهذا يقتضي أن آدم عليه السلام لم يقل شيئا إلا الاستغفار المعهود. وسئل بعض السلف عما ينبغي أن يقول المذنب فقال يقول ما قاله أبواه «ربنا ظلمنا أنفسنا» الآية وقال موسى «رب إني ظلمت نفسي فاغفر لي» «القصص: 16» وقال يونس «لا إله إلا أنت سبحانك إني كنت من الظالمين» «الأنبياء: 87» وعن ابن عباس ووهب بن منبه: أن الكلمات «سبحانك اللهم وبحمدك لا إله إلا أنت عملت سوءا وظلمت نفسي اغفر لي إنك خير الغافرين سبحانك اللهم وبحمدك لا إله إلا أنت عملت سوءا وظلمت نفسي فتب علي إنك أنت التواب الرحيم» وقال محمد بن كعب هي قوله: «لا إله إلا أنت سبحانك وبحمدك عملت سوءا وظلمت نفسي فتب علي إنك أنت التواب الرحيم. لا إله إلا أنت سبحانك وبحمدك عملت سوءا وظلمت نفسي فارحمني إنك أنت الغفور الرحيم. لا إله إلا أنت سبحانك وبحمدك عملت سوءا وظلمت نفسي فارحمني إنك أرحم الراحمين» وقيل: الكلمات قوله حين عطس «الحمد لله» والكلمات: جمع كلمة والكلمة تقع على القليل والكثير وقد تقدم:قوله تعالى: «فتاب عليه» أي قبل توبته، أو وفقه للتوبة. وكان ذلك في يوم عاشوراء في يوم جمعة على ما يأتي بيانه إن شاء الله تعالى. وتاب العبد: رجع إلى طاعة ربه وعبد تواب: كثير الرجوع إلى الطاعة وأصل التوبة الرجوع يقال: تاب وثاب وأب وأناب: رجع.إن قيل: لم قال «عليه» لم يقل عليهما وحواء مشاركة له في الذنب بإجماع وقد قال «ولا تقربا هذه الشجرة» «البقرة: 35» و «قالا ربنا ظلمنا أنفسنا» «الأعراف: 23» فالجواب: أن آدم عليه السلام لما خاطب في أول القصة بقوله «اسكن» خصه بالذكر في التلقي فلذلك كملت القصة بذكره وحده وأيضا فلأن المرأة حرمة ومستورة فأراد الله الستر لها ولذلك لم يذكرها في المعصية في قوله «وعصى آدم ربه فغوى» «طه: 121» وأيضا لما كانت المرأة تابعة للرجل في غالب الأمر لم تذكر كما لم يذكر فتى موسى مع موسى في قوله «ألم أقل لك» «الكهف: 75» وقيل: إنه دل بذكر التوبة عليه أنه تاب عليها إذ أمرهما سواء، قاله الحسن. وقيل: إنه مثل قوله تعالى «وإذا رأوا تجارة أو لهوا انفضوا إليها» «الجمعة: 11» أي التجارة لأنها كانت مقصود القوم فأعاد الضمير عليها ولم يقل إليهما والمعنى متقارب. وقال الشاعر:رماني بأمر كنت منه ووالدي بريئا ومن فوق الطوي رمانيوفي التنزيل «والله ورسوله أحق أن يرضوه» «التوبة: 62» فحذف إيجازا واختصاراقوله تعالى: «إنه هو التواب الرحيم» وصف نفسه سبحانه وتعالى بأنه التواب وتكرر في القرآن معرفا ومنكرا واسما وفعلا، وقد يطلق على العبد أيضا تواب قال الله تعالى «إن الله يحب التوابين ويحب المتطهرين» «البقرة: 222» . قال ابن العربي: ولعلمائنا في وصف الرب بأنه تواب ثلاثة أقوال أحدها: أنه يجوز في حق الرب سبحانه وتعالى فيدعى به كما في الكتاب والسنة ولا يتأول وقال آخرون: هو وصف حقيقي لله سبحانه وتعالى وتوبة الله على العبد رجوعه من حال المعصية إلى حال الطاعة وقال آخرون: توبة الله على العبد قبوله توبته، وذلك يحتمل أن يرجع إلى قوله سبحانه وتعالى قبلت توبتك وأن يرجع إلى خلقه الإنابة والرجوع في قلب المسيء وإجراء الطاعات على جوارحه الظاهرة.لا يجوز أن يقال في حق الله تعالى: تائب اسم فاعل من تاب يتوب لنا أن نطلق عليه من الأسماء والصفات إلا ما أطلقه هو على نفسه أو نبيه عليه السلام أو جماعة المسلمين، وإن كان في اللغة محتملا جائزا. هذا هو الصحيح في هذا الباب على ما بيناه في «الكتاب الأسنى في شرح أسماء الله الحسنى» قال الله تعالى «لقد تاب الله على النبي والمهاجرين والأنصار» «التوبة: 117» وقال: «وهو الذي يقبل التوبة عن عباده» «التوبة: 104» وإنما قيل لله عز وجل تواب، لمبالغة الفعل وكثرة قبوله توبة عباده لكثرة من يتوب إليه.اعلم أنه ليس لأحد قدرة على خلق التوبة، لأن الله سبحانه وتعالى هو المنفرد بخلق الأعمال، خلافا للمعتزلة ومن قال بقولهم. وكذلك ليس لأحد أن يقبل توبة من أسرف على نفسه ولا أن يعفو عنه قال علماؤنا: وقد كفرت اليهود والنصارى بهذا الأصل العظيم في الدين «اتخذوا أحبارهم ورهبانهم أربابا من دون الله» «التوبة: 31» جل وعز، وجعلوا لمن أذنب أن يأتي الحبر أو الراهب فيعطيه شيئا ويحط عنه ذنوبه «افتراء على الله قد ضلوا وما كانوا مهتدين» «الأنعام: 140» قرأ ابن كثير «فتلقى آدم من ربه كلمات» والباقون برفع «آدم» ونصب «كلمات» والقراءتان ترجعان إلى معنى، لأن آدم إذا تلقي الكلمات فقد تلقته. وقيل لما كانت الكلمات هي المنقذة لآدم بتوفيق الله تعالى له لقبوله إياها ودعائه بها كانت الكلمات فاعله وكأن الأصل على هذه القراءة «فتلقت آدم من ربه كلمات» ولكن لما بعد ما بين المؤنث وفعله حسن حذف علامة التأنيث. وهذا أصل يجري في كل القرآن والكلام إذ ا جاء فعل المؤنث بغير علامة ومنه قولهم: حضر القاضي اليوم امرأة. وقيل: إن الكلمات لما لم يكن تأنيثه حقيقيا حمل على معنى الكلم فذكر. وقرأ الأعمش «آدم من ربه» مدغما. وقرأ أبو نوفل بن أبي عقرب «أنه» بفتح الهمزة على معنى لأنه وكسر الباقون على الاستئناف. وأدغم الهاء في الهاء عمرو وعيسى وطلحة فيما حكى أبو حاتم عنهم وقيل لا يجوز لأن بينهما واوا في اللفظ لا في الخط. قال النحاس أجاز سيبويه أن تحذف هذه الواو وأنشد:له زجل كأنه صوت حاد إذا طلب الوسيقة أو زميرفعلى هذا يجوز الإدغام وهو رفع بالابتداء «التواب» خبره والجملة خبر «إن» ويجوز أن يكون «هو» توكيدا للهاء ويجوز أن تكون فاصلة، على ما تقدم.وقال سعيد بن جبير لما أهبط آدم إلى الأرض لم يكن فيها شيء غير النسر في البر والحوت في البحر فكان النسر يأوي إلى الحوت فيبيت عنده فلما رأى النسر آدم قال: يا حوت لقد أهبط اليوم إلى الأرض شيء يمشى على رجليه ويبطش بيديه فقال الحوت: لئن كنت صادقا لي منه في البحر منجى ولا لك في البر منه مخلص.


قُلْنَا اهْبِطُواْ مِنْهَا جَمِيعاً فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَن تَبِعَ هُدَايَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

قلنا اهبطوا منها جميعا فإما يأتينكم مني هدى فمن تبع هداي فلا خوف عليهم ولا هم يحزنونقوله تعالى: «قلنا اهبطوا» كرر الأمر على جهة التغليظ وتأكيده، كما تقول لرجل: قم قم. وقيل: كرر الأمر لما علق بكل أمر منهما حكما غير حكم الآخر فعلق بالأول العداوة وبالثاني إتيان الهدى. وقيل: الهبوط الأول من الجنة إلى السماء والثاني من السماء إلى الأرض وعلى هذا يكون فيه دليل على أن الجنة في السماء السابعة كما دل عليه حديث الإسراء على ما يأتي «جميعا» نصب على الحال وقال وهب بن منبه: لما هبط آدم عليه السلام إلى الأرض قال إبليس للسباع إن هذا عدو لكم فأهلكوه فاجتمعوا وولوا أمرهم إلى الكلب وقالوا أنت أشجعنا وجعلوه رئيسا فلما رأى ذلك آدم عليه السلام تحير في ذلك فجاءه جبريل عليه السلام وقال له امسح يدك على رأس الكلب ففعل فلما رأت السباع أن الكلب ألف آدم تفرقوا واستأمنه الكلب فأمنه آدم فبقى معه ومع أولاده وقال الترمذي الحكيم نحو هذا وأن آدم عليه السلام لما أهبط إلى الأرض جاء إبليس إلى السباع فأشلاهم على آدم ليؤذوه وكان أشدهم عليه الكلب فأميت فؤاده فروي في الخبر أن جبريل عليه السلام أمره أن يضع يده على رأسه فوضعها فاطمأن إليه وألفه فصار ممن يحرسه ويحرس ولده ويألفهم وبموت فؤاده يفزع من الآدميين فلو رمي بمدر ولى هاربا ثم يعود آلفا لهم ففيه شعبة من إبليس وفيه شعبة من مسحة آدم عليه السلام فهو بشعبة إبليس ينبح ويهر ويعدو على الآدمي وبمسحة آدم مات فؤاده حتى ذل وانقاد وألف به وبولده يحرسهم ولهثه على كل أحواله من موت فؤاده ولذلك شبه الله سبحانه وتعالى العلماء السوء بالكلب على ما يأتي بيانه في «الأعراف» إن شاء الله تعالى ونزلت عليه تلك العصا التي جعلها الله آية لموسى فكان يطرد بها السباع عن نفسهقوله تعالى: «فإما يأتينكم مني هدى» اختلف في معنى قوله «هدى» فقيل: كتاب الله قاله السدي وقيل التوفيق للهداية، وقالت فرقة: الهدى الرسل، وهي إلى آدم من الملائكة وإلى بنيه من البشر كما جاء في حديث أبي ذر وخرجه الآجري وفي قوله «مني» إشارة إلى أن أفعال العباد خلق لله تعالى خلافا للقدرية وغيرهم كما تقدم. وقرأ الجحدري «هديّ» وهو لغة هذيل يقولون: هدي وعصي ومحيي وأنشد النحويون لأبي ذؤيب يرثي بنيهسبقوا هوي وأعنقوا لهواهم فتخرموا ولكل جنب مصرعقال النحاس: وعلة هذه اللغة عند الخليل وسيبويه أن سبيل ياء الإضافة أن يكسر ما قبلها فلما لم يجز أن تتحرك الألف أبدلت ياء وأدغمت و «ما» في قوله «إما» زائدة على «إن» التي للشرط وجواب الشرط الفاء مع الشرط الثاني في قوله «فمن تبع» و «من» في موضع رفع بالابتداء و «تبع» في موضع جزم بالشرط «فلا خوف» جوابه قال سيبويه الشرط الثاني وجوابه هما جواب الأول وقال الكسائي «فلا خوف عليهم» جواب الشرطين جميعاقوله تعالى: «فلا خوف عليهم ولا هم يحزنون» الخوف هو الذعر ولا يكون إلا في المستقبل وخاوفني فلان فخفته أي كنت أشد خوفا منه والتخوف التنقص ومنه قوله تعالى «أو يأخذهم على تخوف» «النحل: 47» وقرأ الزهري والحسن وعيسى بن عمر وابن أبي إسحاق ويعقوب «فلا خوف» بفتح الفاء على التبرئة والاختيار عند النحويين الرفع والتنوين على الابتداء لأن الثاني معرفة لا يكون فيه إلا الرفع لأن «لا» لا تعمل في معرفة فاختاروا في الأول الرفع أيضا ليكون الكلام من وجه واحد ويجوز أن تكون «لا» في قولك فلا خوف بمعنى ليس.والحُزن والحَزَن ضد السرور ولا يكون إلا على ماض، وحزن الرجل «بالكسر» فهو حزن وحزين وأحزنه غيره وحزنه أيضا مثل أسلكه وسلكه ومحزون بني عليه. قال اليزيدي حزنه لغة قريش وأحزنه لغة تميم وقد قرئ بهما. واحتزن وتحزن بمعنىً، والمعنى في الآية فلا خوف عليهم فيما بين أيديهم من الآخرة ولا هم يحزنون على ما فاتهم من الدنيا. وقيل: ليس فيه دليل على نفي أهوال يوم القيامة وخوفها على المطيعين لما وصفه الله تعالى ورسوله من شدائد القيامة إلا أنه يخففه عن المطيعين وإذا صاروا إلى رحمته فكأنهم لم يخافوا والله أعلم.


وَالَّذِينَ كَفَرواْ وَكَذَّبُواْ بِآيَاتِنَا أُولَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

والذين كفروا وكذبوا بآياتنا أولئك أصحاب النار هم فيها خالدونقوله تعالى: «والذين كفروا» أي أشركوا، لقوله: «وكذبوا بآياتنا أولئك أصحاب النار» الصحبة: الاقتران بالشيء في حالة ما في زمان ما فإن كانت الملازمة والخلطة فهي كمال الصحبة وهكذا هي صحبة أهل النار لها. وبهذا القول ينفك الخلاف في تسمية الصحابة رضي الله عنهم إذ مراتبهم متباينة على ما نبينه في «براءة» إن شاء الله. وباقي ألفاظ الآية تقدم معناها والحمد لله.


يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَوْفُواْ بِعَهْدِي أُوفِ بِعَهْدِكُمْ وَإِيَّايَ فَارْهَبُونِ

يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأوفوا بعهدي أوف بعهدكم وإياي فارهبونقوله تعالى: «يا بني إسرائيل» نداء مضاف علامة النصب فيه الياء وحذفت منه النون للإضافة. الواحد ابن والأصل فيه بني وقيل بنو فمن قال المحذوف منه واو احتج بقولهم البنوة وهذا لا حجة فيه لأنهم قد قالوا الفتوة وأصله الياء. وقال الزجاج: المحذوف منه عندي ياء كأنه من بنيت. الأخفش اختار أن يكون المحذوف منه الواو لأن حذفها أكثر لثقلها ويقال ابن بين البنوة والتصغير بني. قال الفراء يقال يا بنيِّ ويا بنيَّ لغتان، مثل يا أبت ويا أبت وقرئ بهما وهو مشتق من البناء وهو وضع الشيء على الشيء والابن فرع للأب وهو موضوع عليه. وإسرائيل هو يعقوب بن إسحاق بن إبراهيم عليهم السلام قال أبو الفرج الجوزي وليس في الأنبياء من له اسمان غيره إلا نبينا محمد صلى الله عليه وسلم فإن له أسماء كثيرة ذكره في كتاب «فهوم الآثار» لهقلت: وقد قيل في المسيح أنه اسم علم لعيسى عليه السلام غير مشتق وقد سماه الله روحا وكلمة، وكانوا يسمونه أبيل الأبيلين، ذكره الجوهري في الصحاح. وذكر البيهقي في دلائل النبوة عن الخليل بن أحمد: خمسة من الأنبياء ذوو اسمين محمد وأحمد نبينا صلى الله عليه وسلم وعيسى والمسيح وإسرائيل ويعقوب ويونس وذو النون وإلياس وذو الكفل صلى الله عليهم وسلم.قلت: ذكرنا أن لعيسى أربعة أسماء وأما نبينا صلى الله عليه وسلم فله أسماء كثيرة بيانها في مواضعها. وإسرائيل: اسم أعجمي ولذلك لم ينصرف وهو في موضع خفض بالإضافة وفيه سبع لغات إسرائيل وهي لغة القرآن وإسرائيل بمدة مهموزة مختلسة حكاها شنبوذ عن ورش وإسراييل بمدة بعد الياء من غير همز وهي قراءة الأعمش وعيسى بن عمر، وقرأ الحسن والزهري بغير همز ولا مد وإسرائِل بغير ياء بهمزة مكسورة، وإسراءَل بهمزة مفتوحة، وتميم يقولون إسرائين بالنون. ومعنى إسرائيل عبدالله قال ابن عباس: إسرا بالعبرانية هو عبد وإيل هو الله، وقيل إسرا هو صفوة الله وإيل هو الله وقيل إسرا من الشد فكأن إسرائيل الذي شده الله وأتقن خلقه، ذكره المهدوي. وقال السهيلي: سمي إسرائيل لأنه أسرى ذات ليلة حين هاجر إلى الله تعالى فسمي إسرائيل أي أسرى إلى الله، ونحو هذا فيكون بعض الاسم عبرانيا وبعضه موافقا للعرب والله أعلم.قوله تعالى: «اذكروا نعمتي التي أنعمت عليكم» الذكر اسم مشترك، فالذكر بالقلب ضد النسيان والذكر باللسان ضد الإنصات وذكرت الشيء بلساني وقلبي ذكرا واجعله منك على ذكر «بضم الذال» أي لا تنسه. قال الكسائي: ما كان بالضمير فهو مضموم الذال وما كان باللسان فهو مكسور الذال. وقال غيره هما لغتان يقال ذِكر وذُكر، ومعناهما واحد والذكر «بفتح الذال» خلاف الأنثى، والذكر أيضا الشرف ومنه قوله «وإنه لذكر لك ولقومك» «الزخرف 44» قال ابن الأنباري والمعنى في الآية: اذكروا شكر نعمتي فحذف الشكر اكتفاء بذكر النعمة. وقيل إنه أراد الذكر بالقلب وهو المطلوب أي لا تغفلوا عن نعمتي التي أنعمت عليكم ولا تناسوها وهو حسن. والنعمة هنا اسم جنس فهي مفردة بمعنى الجمع قال الله تعالى «وإن تعدوا نعمة الله لا تحصوها» «إبراهيم: 34» أي نعمه ومن نعمه عليهم أن أنجاهم من آل فرعون وجعل منهم أنبياء وأنزل عليهم الكتب والمن والسلوى وفجر لهم في الحجر الماء إلى ما استودعهم من التوراة التي فيها صفة محمد صلى الله عليه وسلم ونعته ورسالته والنعم على الآباء نعم على الأبناء لأنهم يشرفون بشرف آبائهم.تنبيه: قال أرباب المعاني ربط سبحانه وتعالى بني إسرائيل بذكر النعمة وأسقطه عن أمة محمد صلى الله عليه وسلم ودعاهم إلى ذكره فقال «اذكروني أذكركم» «البقرة: 152» ليكون نظر الأمم من النعمة إلى المنعم ونظر أمة محمد صلى الله عليه وسلم من المنعم إلى النعمة.قوله تعالى: «وأوفوا بعهدي أوف بعهدكم» أمر وجوابه. وقرأ الزهري «أوَفِّ» «بفتح الواو وشد الفاء» للتكثير. واختلف في هذا العهد ما هو فقال الحسن: عهده قوله: «خذوا ما آتيناكم بقوة» «البقرة: 63» وقوله «ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيبا» «المائدة: 12» وقيل هو قوله «وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه» «آل عمران: 187» وقال الزجاج «أوفوا بعهدي» الذي عهدت إليكم في التوراة من اتباع محمد صلى الله عليه وسلم «أوف بعهدكم» بما ضمنت لكم على ذلك إن أوفيتم به فلكم الجنة وقيل «أوفوا بعهدي» في أداء الفرائض على السنة والإخلاص «أوف» بقبولها منكم ومجازاتكم «في النسخة: مجاراتكم» عليها. وقال بعضهم «أوفوا بعهدي» في العبادات «أوف بعهدكم» أي أوصلكم إلى منازل الرعايات. وقيل «أوفوا بعهدي» في حفظ آداب الظواهر «أوف بعهدكم» بتزيين سرائركم وقيل هو عام في جميع أوامره ونواهيه ووصاياه فيدخل في ذلك ذكر محمد صلى الله عليه وسلم الذي في التوراة وغيره. هذا قول الجمهور من العلماء وهو الصحيح. وعهده سبحانه وتعالى هو أن يدخلهم الجنة.قلت: وما طلب من هؤلاء من الوفاء بالعهد هو مطلوب منا قال الله تعالى «أوفوا بالعقود» «المائدة: 1» «أوفوا بعهد الله» «النحل: 91» ، وهو كثير ووفاؤهم بعهد الله أمارة لوفاء الله تعالى لهم لا علة له بل ذلك تفضل منه عليهمقوله تعالى: «وإياي فارهبون» أي خافون والرهب والرهب والرهبة الخوف ويتضمن الأمر به معنى التهديد وسقطت الياء بعد النون لأنها رأس آية. وقرأ ابن أبي إسحاق «فارهبوني» بالياء وكذا «فاتقوني» على الأصل «وإياي» منصوب بإضمار فعل وكذا الاختيار في الأمر والنهي والاستفهام، التقدير: وإياي ارهبوا فارهبون. ويجوز في الكلام وأنا فارهبون على الابتداء والخبر وكون «فارهبون» الخبر على تقدير الحذف، المعنى وأنا ربكم فارهبون.


وَآمِنُواْ بِمَا أَنزَلْتُ مُصَدِّقاً لِّمَا مَعَكُمْ وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَناً قَلِيلاً وَإِيَّايَ فَاتَّقُونِ

وآمنوا بما أنزلت مصدقا لما معكم ولا تكونوا أول كافر به ولا تشتروا بآياتي ثمنا قليلا وإياي فاتقونقوله تعالى: «وآمنوا بما أنزلت» أي صدقوا، يعني بالقرآن. «مصدقا» حال من الضمير في «أنزلت» ، التقدير بما أنزلته مصدقا، والعامل فيه أنزلت. ويجوز أن يكون حالا من ما والعامل فيه آمنوا التقدير آمنوا بالقران مصدقا. ويجوز أن تكون مصدرية التقدير آمنوا بإنزال. «لما معكم» يعني من التوراة.قوله تعالى: «ولا تكونوا أول كافر به» الضمير في «به» قيل هو عائد على محمد صلى الله عليه وسلم، قاله أبو العالية. وقال ابن جريج: هو عائد على القرآن، إذ تضمنه قوله «بما أنزلت» . وقيل: على التوراة، إذ تضمنها قوله: «لما معكم» فإن قيل كيف قال «كافر» ولم يقل كافرين قيل التقدير ولا تكونوا أول فريق كافر به وزعم الأخفش والفراء أنه محمول على معنى الفعل لأن المعنى أول من كفر به. وحكى سيبويه هو أظرف الفتيان وأجمله وكان ظاهر الكلام هو أظرف فتى وأجمله وقال «أول كافر به» وقد كان قد كفر قبلهم كفار قريش فإنما معناه من أهل الكتاب إذ هم منظور إليهم في مثل هذا لأنهم حجة مظنون بهم علم. و «أول» عند سيبويه نصب على خبر كان وهو مما لم ينطق منه بفعل وهو على أفعل عينه وفاؤه واو وإنما لم ينطق منه بفعل لئلا يعتل من جهتين العين والفاء، وهذا مذهب البصريين. وقال الكوفيون: هو من وأل إذا نجا فأصله أوأل ثم خففت الهمزة وأبدلت واوا وأدغمت فقيل أول كما تخفف همزة خطيئة، قال الجوهري: والجمع الأوائل والأوالي أيضا على القلب وقال قوم أصله وولِّ على فوعل فقلبت الواو الأولى همزة وإنما لم يجمع على أواول لاستثقالهم اجتماع الواوين بينهما ألف الجمع وقيل هو أفعل من آل يؤول فأصله أأول قلب فجاء أعفل مقلوبا من أفعل فسهل وأبدل وأدغم.مسألة: لا حجة في هذه الآية لمن يمنع القول بدليل الخطاب، وهم الكوفيون ومن وافقهم، لأن المقصود من الكلام النهي عن الكفر أولا وآخرا، وخص الأول بالذكر لأن التقدم فيه أغلظ، فكان حكم المذكور والمسكوت عنه واحدا، وهذا واضح.قوله تعالى: «ولا تشتروا» معطوف على قوله «ولا تكونوا» نهاهم عن أن يكونوا أول من كفر وألا يأخذوا على آيات الله ثمنا أي على تغيير صفة محمد صلى الله عليه وسلم رشى. وكان الأحبار يفعلون ذلك فنهوا عنه قال قوم من أهل التأويل منهم الحسن وغيره. وقيل كانت لهم مأكل يأكلونها على العلم كالراتب فنهوا عن ذلك وقيل إن الأحبار كانوا يعلمون دينهم بالأجرة فنهوا عن ذلك وفي كتبهم يا ابن آدم علم مجانا كما علمت مجانا أي باطلا بغير أجرة، قاله أبو العالية وقيل المعنى ولا تشتروا بأوامري ونواهي وآياتي ثمنا قليلا يعني الدنيا ومدتها والثمن الذي هو نزر لا خطر له، فسمي ما اعتاضوه عن ذلك ثمنا لأنهم جعلوه عوضا فانطلق عليه اسم الثمن وإن لم يكن ثمنا وقد تقدم هذا المعنى وقال الشاعر:إن كنت حاولت ذنبا أو ظفرت به فما أصبت بترك الحج من ثمنقلت: وهذه الآية وإن كانت خاصة ببني إسرائيل فهي تتناول من فعل فعلهم فمن أخذ رشوة على تغيير حق أو إبطاله أو امتنع من تعليم ما وجب عليه أو أداء ما علمه وقد تعين عليه حتى يأخذ عليه أجرا فقد دخل في مقتضى الآية والله أعلم وقد روى أبو داود عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم «من تعلم علما مما يبتغى به وجه الله عز وجل لا يتعلمه إلا ليصيب به عرضا من الدنيا لم يجد عرف الجنة يوم القيامة» يعني ريحهاوقد اختلف العلماء في أخذ الأجرة على تعليم القرآن والعلم - لهذه الآية وما كان في معناها فمنع ذلك الزهري وأصحاب الرأي وقالوا لا يجوز أخذ الأجرة على تعليم القرآن لأن تعليمه واجب من الواجبات التي يحتاج فيها إلى نية التقرب والإخلاص فلا يؤخذ عليها أجرة كالصلاة والصيام وقد قال تعالى «ولا تشتروا بآياتي ثمنا قليلا» . وروى ابن عباس أن النبي صلى الله عليه وسلم قال «معلمو صبيانكم شراركم أقلهم رحمة باليتيم وأغلظهم على المسكين. روى أبو هريرة قال قلت يا رسول الله ما تقول في المعلمين قال (درهمهم حرام وثوبهم سحت وكلامهم رياء» وروى عبادة بن الصامت قال: علمت ناسا من أهل الصفة القرآن والكتابة، فأهدى إلي رجل منهم قوسا فقلت ليست بمال وأرمي عنها في سبيل الله فسألت عنها رسول الله صلى الله عليه وسلم فقال: «إن سرك أن تطوق بها طوقا من نار فاقبلها» . وأجاز أخذ الأجرة على تعليم القرآن مالك والشافعي وأحمد وأبو ثور وأكثر العلماء لقوله عليه السلام حديث ابن عباس حديث الرقية «إن أحق ما أخذتم عليه أجرا كتاب الله» أخرجه البخاري وهو نص يرفع الخلاف فينبغي أن يعول عليه.وأما ما احتج به المخالف من القياس على الصلاة والصيام فاسد لأنه في مقابلة النص ثم إن بينهما فرقانا وهو أن الصلاة والصوم عبادات مختصة بالفاعل وتعليم القرآن عبادة متعدية لغير المعلم فتجوز الأجرة على محاولته النقل كتعليم كتابة القرآن قال ابن المنذر وأبو حنيفة يكره تعليم القرآن بأجرة ويجوز أن يستأجر الرجل يكتب له لوحا أو شعرا أو غناء معلوما بأجر معلوم، فيجوز الإجارة فيما هو معصية ويبطلها فيما هو طاعة.وأما الجواب عن الآية - فالمراد بها بنو إسرائيل، وشرع من قبلنا هل هو شرع لنا، فيه خلاف، وهو لا يقول به.جواب ثان: وهو أن تكون الآية فيمن تعين عليه التعليم فأبى حتى يأخذ عليه أجرا فأما إذا لم يتعين فيجوز له أخذ الأجرة بدليل السنة في ذلك وقد يتعين عليه إلا أنه ليس عنده ما ينفقه على نفسه ولا على عياله فلا يجب عليه التعليم وله أن يقبل على صنعته وحرفته. ويجب على الإمام أن يعين لإقامة الدين إعانته وإلا فعلى المسلمين لأن الصديق رضي الله عنه لما ولي الخلافة وعين لها لم يكن عنده ما يقيم به أهله فأخذ ثيابا وخرج إلى السوق فقيل له في ذلك فقال ومن أين أنفق على عيالي فردوه وفرضوا له كفايته. وأما الأحاديث فليس شيء منها يقوم على ساق ولا يصح منها شيء عند أهل العلم بالنقل أما حديث ابن عباس فرواه سعيد بن طريف عن عكرمة عنه وسعيد متروك. وأما حديث أبي هريرة فرواه علي بن عاصم عن حماد بن سلمة عن أبي جرهم عنه وأبو جرهم مجهول لا يعرف ولم يرو حماد بن سلمة عن أحد يقال له أبو جرهم وإنما رواه عن أبي المهزم وهو متروك الحديث أيضا وهو حديث لا أصل له. وأما حديث عبادة بن الصامت فرواه أبو داود من حديث المغيرة بن زياد الموصلي عن عبادة بن نسي عن الأسود بن ثعلبة عنه، والمغيرة معروف عند أهل العلم ولكنه له مناكير هذا منها، قاله أبو عمر. ثم قال وأما حديث القوس فمعروف عند أهل العلم لأنه روي عن عبادة من وجهين، وروي عن أبي بن كعب من حديث موسى بن علي عن أبيه عن أبي، وهو منقطع. وليس في الباب حديث يجب العمل به من جهة النقل، وحديث عبادة وأبي يحتمل التأويل لأنه جائز أن يكون علمه لله ثم أخذ عليه أجرا. وروي عن النبي صلى الله عليه وسلم أنه قال «خير الناس وخير من يمشي على جديد الأرض المعلمون كلما خلق الدين جددوه، أعطوهم ولا تستأجروهم فتحرجوهم فإن المعلم إذا قال للصبي قل بسم الله الرحمن الرحيم فقال الصبي بسم الله الرحمن الرحيم كتب الله براءة للصبي وبراءة للمعلم وبراءة لأبويه من النار» واختلف العلماء في حكم المصلي بأجرة، فروى أشهب عن مالك أنه سئل عن الصلاة خلف من استؤجر في رمضان يقوم للناس، فقال: أرجو ألا يكون به بأس، وهو أشد كراهة له في الفريضة. وقال الشافعي وأصحابه وأبو ثور: لا بأس بذلك ولا بالصلاة خلفه. وقال الأوزاعي لا صلاة له. وكرهه أبو حنيفة وأصحابه على ما تقدم: قال ابن عبدالبر وهذه المسألة معلقة من التي قبلها وأصلهما واحد.قلت: ويأتي لهذا أصل آخر من الكتاب في «براءة» إن شاء الله تعالى. وكره ابن القاسم أخذ الأجرة على تعليم الشعر والنحو. وقال ابن حبيب لا بأس بالإجارة على تعليم ا لشعر والرسائل وأيام العرب ويكره من الشعر ما فيه الخمر والخنا والهجاء، قال أبو الحسن اللخمي ويلزم على قوله أن يجيز الإجارة على كتبه. وأما الغناء والنوح فممنوع على كل حال.روى الدارمي أبو محمد في مسنده أخبرنا يعقوب بن إبراهيم قال حدثنا محمد بن عمر بن الكميت قال حدثنا علي بن وهب الهمداني قال أخبرنا الضحاك بن موسى قال مر سليمان بن عبدالملك بالمدينة وهو يريد مكة فأقام بها أياما فقال هل بالمدينة أحد أدرك أحدا من أصحاب النبي قالوا له أبو حازم فأرسل إليه فلما دخل عليه قال له: يا أبا حازم ما هذا الجفاء قال أبو حازم يا أمير المؤمنين وأي جفاء رأيت مني، قال أتاني وجوه أهل المدينة ولم تأتني قال يا أمير المؤمنين أعيذك بالله أن تقول ما لم يكن ما عرفتني قبل هذا اليوم ولا أنا رأيتك. قال فالتفت إلى محمد بن شهاب الزهري فقال أصاب الشيخ وأخطأت، قال سليمان يا أبا حازم ما لنا نكره الموت قال لأنكم أخربتم الآخرة وعمرتم الدنيا فكرهتم أن تنتقلوا من العمران إلى الخراب، قال أصبت يا أبا حازم فكيف القدوم غدا على الله تعالى، قال أما المحسن فكالغائب يقدم على أهله وأما المسيء فكالآبق يقدم على مولاه فبكى سليمان وقال ليت شعري ما لنا عند الله قال اعرض عملك على كتاب الله قال وأي مكان أجده قال «إن الأبرار لفي نعيم وإن الفجار لفي جحيم» «الإنفطار: 13 - 14» قال سليمان فأين رحمة الله يا أبا حازم؟ قال أبو حازم رحمة الله قريب من المحسنين قال له سليمان يا أبا حازم فأي عباد الله أكرم؟ قال أولو المروءة والنهى قال له سليمان فأي الأعمال أفضل قال أبو حازم أداء الفرائض مع اجتناب المحارم قال سليمان: فأي الدعاء أسمع قال دعاء المحسن إليه للمحسن، فقال أي الصدقة أفضل قال للسائل البائس وجهد المقل ليس فيها منٌ ولا أذى قال: فأي القول أعدل قال: قول الحق عند من تخافه أو ترجوه قال فأي المؤمنين أكيس قال رجل عمل بطاعة الله ودل الناس عليها، قال: فأي المؤمنين أحمق قال رجل انحط في هوى أخيه وهو ظالم فباع آخرته بدنيا غيره قال له سليمان أصبت فما قولك فيما نحن فيه قال يا أمير المؤمنين أوتعفيني قال له سليمان لا ولكن نصيحة تلقيها إلي، قال يا أمير المؤمنين إن آباءك قهروا الناس بالسيف وأخذوا هذا الملك عنوة على غير مشورة من المسلمين ولا رضاهم حتى قتلوا منهم مقتلة عظيمة فقد ارتحلوا عنها فلو شعرت ما قالوه وما قيل لهم فقال له رجل من جلسائه بئس ما قلت يا أبا حازم، قال أبو حازم كذبت إن الله أخذ ميثاق العلماء ليبينه للناس ولا يكتمونه قال له سليمان فكيف لنا أن نصلح قال: تدعون الصلف وتتمسكون بالمروءة وتقسمون بالسوية قال له سليمان فكيف لنا بالمأخذ به قال أبو حازمتأخذه من حله وتضعه في أهله قال له سليمان هل لك يا أبا حازم أن تصحبنا فتصيب منا ونصيب منك. قال أعوذ بالله قال له سليمان ولم ذاك قال أخشى أن أركن إليكم شيئا قليلا فيذيقني الله ضعف الحياة وضعف الممات. قال له سليمان ارفع إلينا حوائجك قال تنجيني من النار وتدخلني الجنة قال له سليمان ليس ذاك إلي قال أبو حازم فما لي إليك حاجة غيرها قال فادع لي قال أبو حازم اللهم إن كان سليمان وليك فيسره لخير الدنيا والآخرة وإن كان عدوك فخذ بناصيته إلى ما تحب وترضى. قال له سليمان قط قال أبو حازم قد أوجزت وأكثرت إن كنت من أهله وإن لم تكن من أهله فما ينبغي أن أرمي عن قوس ليس لها وتر. قال له سليمان أوصني قال سأوصيك وأوجز: عظم ربك ونزهه أن يراك حيث نهاك أو يفقدك حيث أمرك فلما خرج من عنده بعث إليه بمائة دينار وكتب إليه أن أنفقها ولك عندي مثلها كثير، قال: فردها عليه وكتب إليه يا أمير المؤمنين أعيذك بالله أن يكون سؤالك إياي هزلا أو ردي عليك بذلا وما أرضاها لك فكيف أرضاها لنفسي، إن موسى بن عمران لما ورد ماء مدين وجد عليه رعاء يسقون ووجد من دونهم جاريتين تذودان فسألهما فقالتا لا نسقي حتى يصدر الرعاء وأبونا شيخ كبير فسقى لهما ثم تولى إلى الظل، فقال رب إني لما أنزلت إلي من خير فقير وذلك أنه كان جائعا خائفا لا يأمن فسأل ربه ولم يسأل الناس فلم يفطن الرعاء وفطنت الجاريتان فلما رجعتا إلى أبيهما أخبرتاه بالقصة وبقوله فقال أبوهما وهو شعيب عليه السلام هذا رجل جائع فقالت إحداهما اذهبي فادعيه فلما أتته عظمته وغطت وجهها وقالت إن أبي يدعوك ليجزيك أجر ما سقيت لنا فشق على موسى حين ذكرت «أجر ما سقيت لنا» ولم يجد بدا من أن يتبعها لأنه كان بين الجبال جائعا مستوحشا فلما تبعها هبت الريح فجعلت تصفق ثيابها على ظهرها فتصف له عجيزتها وكانت ذات عجز وجعل موسى يعرض مرة ويغض أخرى فلما عيل صبره ناداها يا أمة الله كوني خلفي وأريني السمت بقولك فلما دخل على شعيب إذ هو بالعشاء مهيأ فقال له شعيب اجلس يا شاب فتعشى فقال له موسى عليه السلام: أعوذ بالله فقال له شعيب لم؟ أما أنت جائع؟ قال: بلى ولكن أخاف أن يكون هذا عوضا لما سقيت لهما وأنا من أهل بيت لا نبيع شيئا من ديننا بملء الأرض ذهبا فقال له شعيب لا يا شاب ولكنها عادتي وعادة آبائي نقري الضيف ونطعم الطعام فجلس موسى فأكل فإن كانت هذه المائة دينار عوضا لما حدثت فالميتةقلت: هكذا يكون الاقتداء بالكتاب والأنبياء. انظروا إلى هذا الإمام الفاضل والحبر العالم كيف لم يأخذ على عمله عوضا ولا على وصيته بدلا ولا على نصيحته قصدا بل بين الحق وصدع ولم يلحقه في ذلك خوف ولا فزع. قال رسول الله صلى الله عليه وسلم «لا يمنعن أحدكم هيبة أحد أن يقول بالحق حيث كان» وفي التنزيل «يجاهدون في سبيل الله ولا يخافون لومة لائم» «المائدة 54» قوله تعالى: «وإياي فاتقون» قد تقدم معنى التقوى. وقرئ «فاتقوني» بالياء وقد تقدم وقال سهل بن عبدالله قوله «وإياي فاتقون» قال موضع علمي السابق فيكم. «وإياي فارهبون» قال موضع المكر والاستدراج لقول الله تعالى «سنستدرجهم من حيث لا يعلمون» «الأعراف: 182» «فلا يأمن مكر الله إلا القوم الخاسرون» «الأعراف: 99» فما استثنى نبيا ولا صديقاً


وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ

ولا تلبسوا الحق بالباطل وتكتموا الحق وأنتم تعلمونقوله تعالى: «ولا تلبسوا الحق بالباطل» اللبس: الخلط، لبست عليه الأمر ألبسه، إذا مزجت بينه بمشكله وحقه بباطله قال الله تعالى «وللبسنا عليهم ما يلبسون» «الأنعام: 9» وفي الأمر لبسة أي ليس بواضح ومن هذا المعنى قول علي رضي الله عنه للحارث بن حوط يا حارث «إنه ملبوس عليك، إن الحق لا يعرف بالرجال، اعرف الحق تعرف أهله» وقالت الخنساء:ترى الجليس يقول الحق تحسبه رشدا وهيهات فانظر ما به التبساصدق مقالته واحذر عداوته والبس عليه أمورا مثل ما لبساوقال العجاج:لما لبسن الحق بالتجني غنين واستبدلن زيدا منيروى سعيد عن قتادة في قوله: «ولا تلبسوا الحق بالباطل» «البقرة: 42» ، يقول: لا تلبسوا اليهودية والنصرانية بالإسلام وقد علمتم أن دين الله - الذي لا يقبل غيره ولا يجزئ إلا به - الإسلام، وأن اليهودية والنصرانية بدعة وليست من الله. والظاهر من قول عنترة:وكتيبة لبستها بكتيبةأنه من هذا المعنى، ويحتمل أن يكون من اللباس. وقد قيل هذا في معنى الآية، أي لا تغطوا. ومنه لبس الثوب يقال لبست الثوب ألبسه ولباس الرجل زوجته وزوجها لباسها. قال الجعديإذا ما الضجيع ثنى جيدها تثنت عليه فكانت لباساوقال الأخطل:وقد لبست لهذا الأمر أعصره حتى تجلل رأسي الشيب فاشتعلاواللبوس: كل ما يلبس من ثياب ودرع، قال الله تعالى «وعلمناه صنعة لبوس لكم» «الأنبياء: 80» ولابست فلانا حتى عرفت باطنه. وفي فلان ملبس أي مستمتع قال:ألا إن بعد العدم للمرء قنوة وبعد المشيب طول عمر وملبساولبس الكعبة والهودج ما عليهما من لباس «بكسر اللام» . قوله تعالى «بالباطل» الباطل في كلام العرب خلاف الحق، ومعناه الزائل قال لبيد: ألا كل شيء ما خلا الله باطل. وبطل الشيء يبطل بطلا وبطولا وبطلانا ذهب ضياعا وخسرا وأبطله غيره ويقال ذهب دمه بطلا أي هدرا والباطل الشيطان والبطل الشجاع سمي بذلك لأنه يبطل شجاعة صاحبه، قال النابغة:لهم لواء بأيدي ماجد بطل لا يقطع الخرق إلا طرفه ساميوالمرأة بطلة. وقد بطل الرجل «أي بالضم» يبطل بطولة وبطالة أي صار شجاعا وبطل الأجير «بالفتح» بطالة أي تعطل فهو بطال. واختلف أهل التأويل في المراد بقوله: «الحق بالباطل» فروي عن ابن عباس وغيره لا تخلطوا ما عندكم من الحق في الكتاب بالباطل وهو التغيير والتبديل. وقال أبو العالية قالت اليهود محمد مبعوث ولكن إلى غيرنا. فإقرارهم ببعثه حق وجحدهم أنه بعث إليهم باطل. وقال ابن زيد: المراد بالحق التوراة، والباطل ما بدلوا فيها من ذكر محمد عليه السلام وغيره. وقال مجاهد: لا تخلطوا اليهودية والنصرانية بالإسلام. وقاله قتادة وقد تقدم.قلت: وقول ابن عباس أصوب، لأنه عام فيدخل فيه جميع الأقوال والله المستعان.قوله تعالى: «وتكتموا الحق» يجوز أن يكون معطوفا على «تلبسوا» فيكون مجزوما ويجوز أن يكون منصوبا بإضمار أن، التقدير لا يكن منكم لبس الحق وكتمانه أي وأن تكتموه قال ابن عباس: «يعني كتمانهم أمر النبي صلى الله عليه وسلم وهم يعرفونه» وقال محمد بن سيرين:نزل عصابة من ولد هارون يثرب لما أصاب بني إسرائيل ما أصابهم من ظهور العدو عليهم والذلة، وتلك العصابة هم حملة التوراة يومئذ فأقاموا بيثرب يرجون أن يخرج محمد صلى الله عليه وسلم بين ظهرانيهم، وهم مؤمنون مصدقون بنبوته فمضى أولئك الآباء وهم مؤمنون وخلف الأبناء وأبناء الأبناء فأدركوا محمدا صلى الله عليه وسلم فكفروا به وهم يعرفونه، وهو معنى قوله تعالى «فلما جاءهم ما عرفوا كفروا به» «البقرة: 89» قوله تعالى: «وأنتم تعلمون» جملة في موضع الحال أي أن محمدا عليه السلام حق، فكفرهم كان كفر عناد ولم يشهد تعالى لهم بعلم وإنما نهاهم عن كتمان ما علموا. ودل هذا على تغليظ الذنب على من واقعه على علم وأنه أعصى من الجاهل. وسيأتي بيان هذا عند قوله تعالى: «أتأمرون الناس بالبر» «البقرة: 44» الآية.


وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ وَارْكَعُواْ مَعَ الرَّاكِعِينَ

وأقيموا الصلاة وآتوا الزكاة واركعوا مع الراكعين «فيه أربع وثلاثين مسألة» الأولى: قوله تعالى: «وأقيموا الصلاة» أمر معناه الوجوب ولا خلاف فيه، وقد تقدم القول في معنى إقامة الصلاة واشتقاقها وفي جملة من أحكامها، والحمد لله.الثانية: قوله تعالى: «وآتوا الزكاة» أمر أيضا يقتضي الوجوب. والإيتاء: الإعطاء، آتيته: أعطيته. قال الله تعالى «لئن آتانا من فضله لنصدقن» «التوبة: 75» وأتيته - بالقصر من غير مد - جئته، فإذا كان المجيء بمعنى الاستقبال مُدّ، ومنه الحديث «ولآتين رسول الله صلى الله عليه وسلم فلأخبرنه» وسيأتي.الثالثة: الزكاة مأخوذة من زكا الشيء إذا نما وزاد. يقال زكا الزرع والمال يزكو، إذا كثر وزاد ورجل زكي أي زائد الخير وسمي الإخراج من المال زكاة وهو نقص منه من حيث ينمو بالبركة أو بالأجر الذي يثاب به المزكي ويقال: زرع زاك بين الزكاء. وزكأت الناقة بولدها تزكأ به إذا رمت به من بين رجليها وزكا الفرد: إذا صار زوجا بزيادة الزائد عليه حتى صار شفعا. قال الشاعر:كانوا خسا أو زكا من دون أربعة لم يخلقوا وجدود الناس تعتلججمع جد وهو الحظ والبخت. تعتلج: أي ترتفع اعتلجت الأرض طال نباتها. فخسا: الفرد وزكا: الزوجوقيل: أصلها الثناء الجميل ومنه زكّى القاضي الشاهد. فكأن من يخرج الزكاة يحصل لنفسه الثناء الجميل وقيل الزكاة مأخوذة من التطهير، كما يقال زكا فلان أي طهر من دنس الجرحة والإغفال. فكأن الخارج من المال يطهره من تبعة الحق الذي جعل الله فيه للمساكين، ألا ترى أن النبي صلى الله عليه وسلم سمى ما يخرج من الزكاة أوساخ الناس، وقد قال تعالى «خذ من أموالهم صدقه تطهرهم وتزكيهم بها» «التوبة: 103» الرابعة: واختلف في المراد بالزكاة هنا فقيل: الزكاة المفروضة لمقارنتها الصلاة وقيل: صدقة الفطر قاله مالك في سماع ابن القاسم.قلت: فعلى الأول - وهو قول أكثر العلماء - فالزكاة في الكتاب مجملة بينها النبي صلى الله عليه وسلم فروى الأئمة عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال «ليس في حب ولا تمر صدقة حتى تبلغ خمسة أوسق ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة» وقال البخاري: «خمس أواق من الورق» وروى البخاري عن ابن عمر عن النبي صلى الله عليه وسلم قال «فيما سقت السماء والعيون أو كان عثريا العشر وما سقي بالنضح نصف العشر» وسيأتي بيان هذا الباب في «الأنعام» إن شاء الله تعالى. ويأتي في «براءة» زكاة العين والماشية وبيان المال الذي لا يؤخذ منه زكاة عند قوله تعالى «خذ من أموالهم صدقة» «التوبة: 103» وأما زكاة الفطر فليس لها في الكتاب نص عليها إلا ما تأوله مالك هنا، وقوله تعالى «قد أفلح من تزكى وذكر اسم ربه فصلى» «الأعلى: 15» والمفسرون يذكرون الكلام عليها في سورة «الأعلى» ، ورأيت الكلام عليها في هذه السورة عند كلامنا على آي الصيام لأن رسول الله صلى الله عليه وسلم فرض زكاة الفطر في رمضان، الحديث. وسيأتي، فأضافها إلى رمضان.الخامسة: قوله تعالى: «واركعوا» الركوع في اللغة الانحناء بالشخص وكل منحن راكع قال لبيدأخبر أخبار القرون التي مضت أدب كأني كلما قمت راكعوقال ابن دريد: الركعة الهوة في الأرض لغة يمانية وقيل الانحناء يعم الركوع والسجود ويستعار أيضا في الانحطاط في المنزلة. قال:ولا تعاد الضعيف علك أن تركع يوما والدهر قد رفعهالسادسة: واختلف الناس في تخصيص الركوع بالذكر فقال قوم جعل الركوع لما كان من أركان الصلاة عبارة عن الصلاة.قلت: وهذا ليس مختصا بالركوع وحده فقد جعل الشرع القراءة عبارة عن الصلاة والسجود عبارة عن الركعة بكمالها فقال: «وقرآن الفجر» أي صلاة الفجر. وقال رسول الله صلى الله عليه وسلم «من أدرك سجدة من الصلاة فقد أدرك الصلاة» وأهل الحجاز يطلقون على الركعة سجدة وقيل إنما خص الركوع بالذكر لأن بني إسرائيل لم يكن في صلاتهم ركوع وقيل لأنه كان أثقل على القوم في الجاهلية حتى لقد قال بعض من أسلم أظنه عمران بن حصين للنبي صلى الله عليه وسلم: وعلى ألا أخر إلا قائما فمن تأويله على ألا أركع فلما تمكن الإسلام من قلبه اطمأنت بذلك نفسه وأمتثل ما أمر به من الركوع.السابعة: الركوع الشرعي هو أن يحني الرجل صلبه ويمد ظهره وعنقه ويفتح أصابع يديه ويقبض على ركبتيه ثم يطمئن راكعا يقول سبحان ربي العظيم ثلاثا وذلك أدناه «روى مسلم عن عائشة قالت:(كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير والقراءة بالحمد لله رب العالمين وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك» وروى البخاري عن أبي حميد الساعدي قال: رأيت رسول الله صلى الله عليه وسلم إذا كبر جعل يديه حذو منكبيه وإذا ركع أمكن يديه من ركبتيه ثم هصر ظهره الحديث.الثامنة: الركوع فرض، قرآنا وسنة، وكذلك السجود لقوله تعالى في آخر الحج «اركعوا واسجدوا» «الحج: 77» . وزادت السنة الطمأنينة فيهما والفصل بينهما، وقد تقدم القول في ذلك وبينا صفة الركوع آنفا وأما السجود فقد جاء مبينا من حديث أبي حميد الساعدي أن النبي صلى الله عليه وسلم كان «إذا سجد مكن جبهته وأنفه من الأرض ونحى يديه عن جنبيه ووضع كفيه حذو منكبيه» . خرجه الترمذي وقال: حديث حسن صحيح. وروى مسلم عن أنس قال: قال رسول الله صلى الله عليه وسلم: «اعتدلوا في السجود ولا يبسط أحدكم ذراعيه انبساط الكلب» . وعن البراء قال قال رسول الله صلى الله عليه وسلم «إذا سجدت فضع كفيك وارفع مرفقيك» . وعن ميمونة زوج النبي صلى الله عليه وسلم قالت: كان رسول الله صلى الله عليه وسلم إذا سجد خوّى بيديه - يعني جنح حتى يرى وضح إبطيه من ورائه - وإذا قعد اطمأن على فخذه اليسرى.التاسعة: واختلف العلماء فيمن وضع جبهته في السجود دون أنفه أو أنفه دون جبهته، فقال مالك: يسجد على جبهته وأنفه، وبه قال الثوري وأحمد، وهو قول النخعي. قال أحمد: لا يجزئه السجود على أحدهما دون الآخر، وبه قال أبو خيثمة وابن أبي شيبة. قال إسحاق: إن سجد على أحدهما دون الآخر فصلاته فاسدة. وقال الأوزاعي وسعيد بن عبدالعزيز، وروي عن ابن عباس وسعيد بن جبير وعكرمة وعبدالرحمن بن أبي ليلى كلهم أمر بالسجود على الأنف. وقالت طائفة: يجزئ أن يسجد على جبهته دون أنفه، هذا قول عطاء وطاوس وعكرمة وابن سيرين والحسن البصري، وبه قال الشافعي وأبو ثور ويعقوب ومحمد. قال ابن المنذر: وقال قائل: إن وضع جبهته ولم يضع أنفه أو وضع أنفه ولم يضع جبهته فقد أساء وصلاته تامة، هذا قول النعمان. قال ابن المنذر: ولا أعلم أحدا سبقه إلى هذا القول ولا تابعه عليه.قلت: الصحيح في السجود وضع الجبهة والأنف، لحديث أبي حميد، وقد تقدم. وروى البخاري عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: «أمرت أن أسجد على سبعة أعظم على الجبهة - وأشار بيده إلى أنفه - واليدين والركبتين وأطراف القدمين ولا نكفت الثياب والشعر» . وهذا كله بيان لمجمل الصلاة فتعين القول به. والله أعلم وروي عن مالك أنه يجزيه أن يسجد على جبهته دون أنفه، كقول عطاء والشافعي والمختار عندنا قول الأول ولا يجزئ عند مالك إذا لم يسجد على جبهته.العاشرة: ويكره السجود على كور العمامة، وإن كان طاقة أو طاقتين مثل الثياب التي تستر الركب والقدمين فلا بأس، والأفضل مباشرة الأرض أو ما يسجد عليه فإن كان هناك ما يؤذيه أزاله قبل دخول فلا الصلاة، فإن لم يفعل فليمسحه مسحة واحدة. وروى مسلم عن معيقيب أن رسول الله صلى الله عليه وسلم قال في الرجل يسوي التراب حيث يسجد قال «إن كنت فاعلا فواحدة» وروي عن أنس بن مالك قال: «كنا نصلي مع رسول الله صلى الله عليه وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه» .الحادية عشرة: لما قال تعالى: «اركعوا واسجدوا» «الحج: 77» قال بعض علمائنا وغيرهم يكفي منها ما يسمى ركوعا وسجودا، وكذلك من القيام ولم يشترطوا الطمأنينة في ذلك فأخذوا بأقل الاسم في ذلك وكأنهم لم يسمعوا الأحاديث الثابتة في إلغاء الصلاة قال ابن عبدالبر: ولا يجزي ركوع ولا سجود ولا وقوف بعد الركوع ولا جلوس بين السجدتين حتى يعتدل راكعا وواقفا وساجدا وجالسا. وهو الصحيح في الأثر وعليه جمهور العلماء وأهل النظر وهى رواية ابن وهب وأبي مصعب عن مالك. وقال القاضي أبو بكر بن العربي: وقد تكاثرت الرواية عن ابن القاسم وغيره بوجوب الأصل وسقوط الطمأنينة وهو وهم عظيم لأن النبي صلى الله عليه وسلم فعلها وأمر بها وعلمها. فإن كان لابن القاسم عذر أن كان لم يطلع عليها فما لكم أنتم وقد انتهى العلم إليكم وقامت الحجة به عليكم روى النسائي والدارقطني وعلي بن عبدالعزيز عن رفاعة بن رافع قال: كنت جالسا عند رسول الله صلى الله عليه وسلم إذ جاءه رجل فدخل المسجد فصلى، فلما قضى الصلاة جاء فسلم على رسول الله صلى الله عليه وسلم وعلى القوم فقال رسول الله صلى الله عليه وسلم «ارجع فصل فإنك لم تصل» وجعل يصلي وجعلنا نرمق صلاته لا ندري ما يعيب منها فلما جاء فسلم على النبي صلى الله عليه وسلم وعلى القوم فقال له النبي صلى الله عليه وسلم «وعليك ارجع فصل فانك لم تصل» قال همام فلا ندري أمره بذلك مرتين أو ثلاثا فقال له الرجل ما ألوت فلا ادري ما عبت علي من صلاتي فقال صلى الله عليه وسلم «إنه لا تتم صلاة أحدكم حتى يسبغ الوضوء كما أمره الله فيغسل وجهه ويديه إلى المرفقين ويمسح برأسه ورجليه إلى الكعبين ثم يكبر الله تعالى ويثني عليه ثم يقرأ أم القرآن وما أذن له فيه وتيسر ثم يكبر فيركع فيضع كفيه على ركبتيه حتى تطمئن مفاصله ويسترخي ثم يقول سمع الله لمن حمده ويستوي قائما حتى يقيم صلبه ويأخذ كل عظم مأخوذه ثم يكبر فيسجد فيمكن وجهه. قال همام وربما قال جبهته من الأرض حتى تطمئن مفاصله ويسترخي ثم يكبر فيستوي قاعدا على مقعده ويقيم صلبه فوصف الصلاة هكذا أربع ركعات حتى فرغ ثم قال لا تتم صلاة أحدكم حتى يفعل ذلك» ومثله حديث أبي هريرة خرجه مسلم وقد تقدم.قلت: فهذا بيان الصلاة المجملة في الكتاب بتعليم النبي عليه السلام وتبليغه إياها جميع الأنام فمن لم يقف عند هذا البيان وأخل بما فرض عليه الرحمن ولم يمتثل ما بلغه عن نبيه عليه السلام كان من جملة من دخل في قوله تعالى: «فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات» «مريم: 59» على ما يأتي بيانه هناك إن شاء الله تعالى. روى البخاري عن زيد بن وهب قال رأى حذيفة رجلا لا يتم الركوع ولا السجود فقال «ما صلت ولو مت لمت على غير الفطرة التي فطر الله عليها محمدا صلى الله عليه وسلم» الثانية عشرة: قوله تعالى: «مع الراكعين» «مع» تقتضي المعية والجمعية ولهذا قال جماعة من أهل التأويل بالقرآن إن الأمر بالصلاة أولا لم يقتض شهود الجماعة فأمرهم بقوله «مع» شهود الجماعة وقد اختلف العلماء في شهود الجماعة على قولين فالذي عليه الجمهور أن ذلك من السنن المؤكدة ويجب على من أدمن التخلف عنها من غير عذر العقوبة وقد أوجبها بعض أهل العلم فرضا على الكفاية قال ابن عبدالبر وهذا قول صحيح لإجماعهم على أنه لا يجوز أن يجتمع على تعطيل المساجد كلها من الجماعات فإذا قامت الجماعة في المسجد فصلاة المنفرد في بيته جائزة لقوله عليه السلام «صلاة الجماعة أفضل من صلاة الفذ بسبع وعشرين درجة» أخرجه مسلم من حديث ابن عمر. وروي عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «صلاة الجماعة أفضل من صلاة أحدكم وحده بخمسة وعشرين جزءا» . وقال داود الصلاة في الجماعة فرض على كل أحد في خاصته كالجمعة واحتج بقوله عليه السلام: «لا صلاة لجار المسجد إلا في المسجد» خرجه أبو داود وصححه أبو محمد عبدالحق، وهو قول عطاء بن أبي رباح وأحمد بن حنبل وأبي ثور وغيرهم. وقال الشافعي: لا أرخص لمن قدر على الجماعة في ترك إتيانها إلا من عذر. حكاه ابن المنذر وروى مسلم عن أبي هريرة قال أتى النبي صلى الله عليه وسلم رجل أعمى فقال يا رسول الله إنه ليس لي قائد يقودني إلى المسجد فسأل رسول الله صلى الله عليه وسلم أن يرخص له فيصلي في بيته فرخص له فلما ولى دعاه فقال «هل تسمع النداء بالصلاة» قال نعم قال «فأجب» وقال أبو داود في هذا الحديث «لا أجد لك رخصة» . خرجه من حديث ابن أم مكتوم وذكر أنه كان هو السائل وروي عن ابن عباس رضي الله عنهما قال قال رسول الله «من سمع النداء فلم يمنعه من إتيانه عذر قالوا وما العذر قال خوف أو مرض لم تقبل منه الصلاة التي صلى» قال أبو محمد عبدالحق: هذا يرويه مغراء العبدي والصحيح موقوف على ابن عباس «من سمع النداء فلم يأت فلا صلاة له» على أن قاسم بن أصبغ ذكره في كتابه فقال حدثنا إسماعيل بن إسحاق القاضي قال حدثنا سليمان بن حرب حدثنا شعبة عن حبيب بن أبي ثابت عن سعيد جبير عن ابن عباس أن النبي صلى الله عليه وسلم قال «من سمع النداء فلم يجب فلا صلاة له إلا من عذر» وحسبك بهذا الإسناد صحة ومغراء العبدي روى عنه أبو إسحاق وقال ابن مسعود ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق وقال عليه السلام «بيننا وبين المنافقين شهود العتمة والصبح لا يستطيعونهما» قال ابن المنذر ولقد روينا عن غير واحد من أصحاب النبي صلى الله عليه وسلم أنهم قالوا «من سمع النداء فلم يجب من غير عذر فلا صلاة له» منهم ابن مسعود وأبو موسى الأشعري وروى أبو داود عن أبي هريرة قال قال رسول الله «لقد هممت أن آمر فتيتي فيجمعوا حزما من حطب ثم آتي قوما يصلون في بيوتهم ليست لهم علة فأحرقها عليهم» هذا ما احتج به من أوجب الصلاة في الجماعة فرضا وهى ظاهرة في الوجوب وحملها الجمهور على تأكيد أمر شهود الصلوات في الجماعة بدليل حديث ابن عمر وأبي هريرة وحملوا قول الصحابة وما جاء في الحديث من أنه «لا صلاة له» على الكمال والفضل وكذلك قول عليه السلام لابن أم مكتوم «فأجب» على الندب وقوله عليه السلام «لقد هممت» لا يدل على الوجوب الحتم لأنه هم ولم يفعل وإنما مخرجه مخرج التهديد والوعيد للمنافقين الذين كانوا يتخلفون عن الجماعة والجمعة يبين هذا المعنى ما رواه مسلم عن عبدالله قال: «من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات حيث ينادى بهن، فإن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى، وإنهن من سنن الهدى، ولو أنكم صليتم في بيوتكم كما يصلي هذا المتخلف في بيته لتركتم سنة نبيكم صلى الله عليه وسلم، ولو تركتم سنة نبيكم صلى الله عليه وسلم لضللتم، وما من رجل يتطهر فيحسن الطهور ثم يعمد إلى مسجد من هذه المساجد إلا كتب الله له بكل خطوة يخطوها حسنة ويرفعه بها درجة ويحط عنه بها سيئة ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد كان الرجل يؤتى به يهادى بين الرجلين حتى يقام في الصف. فبين رضي الله عنه في حديثه أن الاجتماع سنة من سنن الهدى وتركه ضلال، ولهذا قال القاضي أبو الفضل عياض: اختلف في التمالؤ على ترك ظاهر السنن، هل يقاتل عليها أو لا، والصحيح قتالهم، لأن في التمالؤ عليها إماتتها.قلت: فعلى هذا إذا أقيمت السنة وظهرت جازت صلاة المنفرد وصحت روى مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم (صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة وذلك أن أحدهم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة فلم يخط خطوة إلا رفع له بها درجة وحط عنه بها خطيئة حتى يدخل المسجد فإذا دخل المسجد كان في الصلاة ما كانت الصلاة هي تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون اللهم أرحمه اللهم اغفر له اللهم تب عليه ما لم يؤذ فيه ما لم يحدث فيه» . قيل لأبي هريرة: ما يحدث؟ قال: يفسو أو يضرط.الثالثة عشرة: واختلف العلماء في هذا الفضل المضاف للجماعة هل لأجل الجماعة فقط حيث كانت أو إنما يكون ذلك الفضل للجماعة التي تكون في المسجد لما يلازم ذلك من أفعال تختص بالمساجد كما جاء في الحديث قولان. والأول أظهر لأن الجماعة هو الوصف الذي علق عليه الحكم. والله أعلم وما كان من إكثار الخطى إلى المساجد وقصد الإتيان إليها والمكث فيها فذلك زيادة ثواب خارج عن فضل الجماعة والله أعلم.الرابعة عشرة: واختلفوا أيضا هل تفضل جماعة جماعة بالكثرة وفضيلة الإمام؟ فقال مالك لا وقال ابن حبيب نعم لأن النبي صلى الله عليه وسلم قال: «صلاة الرجل مع الرجل أزكى من صلاته وحده وصلاته مع الرجلين أزكى من صلاته مع الرجل وما كثر فهو أحب إلى الله» رواية أبي بن كعب وأخرجه أبو داود وفي إسناده لين.الخامسة عشرة: واختلفوا أيضا فمن صلى في جماعة هل يعيد صلاته تلك في جماعة أخرى فقال مالك وأبو حنيفة والشافعي وأصحابهم إنما يعيد الصلاة في جماعة مع الإمام من صلى وحده في بيته وأهله أو في غير بيته، وأما من صلى في جماعة وإن قلت فإنه لا يعيد في جماعة أكثر منها ولا أقل. وقال أحمد بن حنبل وإسحاق بن راهويه وداود بن علي جائز لمن صلى في جماعة ووجد أخرى في تلك الصلاة أن يعيدها معهم إن شاء لأنها نافلة وسنة. وروي ذلك عن حذيفة بن اليمان وأبي موسى الأشعري وأنس بن مالك وصلة بن زفر والشعبي والنخعي، وبه قال حماد بن زيد وسليمان بن حرب احتج مالك بقوله صلى الله عليه وسلم: «لا تصلى صلاة في يوم مرتين» ومنهم من يقول لا تصلوا رواه سليمان بن يسار عن ابن عمر واتفق أحمد وإسحاق على أن معنى هذا الحديث أن يصلي الإنسان الفريضة ثم يقوم فيصليها ثانية ينوي بها الفرض مرة أخرى فأما إذا صلاها مع الإمام على أنها سنة أو تطوع فليس بإعادة الصلاة، وقد قال رسول الله صلى الله عليه وسلم للذين أمرهم بإعادة الصلاة في جماعة «إنها لكم نافلة» من حديث أبي ذر وغيره.السادسة عشرة: روى مسلم عن أبي مسعود عن النبي صلى الله عليه وسلم قال: «يؤم القوم أقرؤهم لكتاب الله فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سِلْما، ولا يؤمّن الرجلُ الرجلَ في سلطانه ولا يقعد في بيته على تكرمته إلا بإذنه» وفي رواية «سناً» مكان «سلما» ، وأخرجه أبو داود وقال: قال شعبة فقلت لإسماعيل: ما تكرمته؟ قال: فراشه. وأخرجه الترمذي وقال حديث أبي مسعود حديث حسن صحيح والعمل عليه عند أهل العلم.قالوا: أحق الناس بالإمامة أقرؤهم لكتاب الله وأعلمهم بالسنة وقالوا صاحب المنزل أحق بالإمامة. وقال بعضهم إذا أذن صاحب المنزل لغيره فلا بأس أن يصلي به. وكرهه بعضهم وقالوا السنة أن يصلي صاحب البيت. قال ابن المنذر: روينا عن الأشعث بن قيس أنه قّدم غلاما، وقال إنما أقّدم القرآن. وممن قال يؤم القوم أقرؤهم ابن سيرين والثوري وإسحاق وأصحاب الرأي. قال ابن المنذر: بهذا نقول لأنه موافق للسنة. وقال مالك: يتقدم القوم أعلمهم إذا كانت حاله حسنة وإن للسن حقا. وقال الأوزاعي: يؤمهم أفقههم وكذلك قال الشافعي وأبو ثور إذا كان يقرأ القرآن وذلك لأن الفقيه أعرف بما ينوبه من الحوادث في الصلاة. وتأولوا الحديث بأن الأقرأ من الصحابة كان الأفقه لأنهم كانوا يتفقهون في القرآن، وقد كان من عرفهم الغالب تسميتهم الفقهاء بالقراء، واستدلوا بتقديم النبي صلى الله عليه وسلم في مرضه الذي مات فيه أبا بكر لفضله وعلمه وقال إسحاق: إنما قدمه النبي صلى الله عليه وسلم ليدل على أنه خليفته بعده. ذكره أبو عمر في التمهيد وروى أبو بكر البزار بإسناد حسن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم «إذا سافرتم فليؤمكم أقرؤكم وإن كان أصغركم وإذا أمّكم فهو أميركم» قال لا نعلمه يروى عن النبي صلى الله عليه وسلم إلا من رواية أبي هريرة بهذا الإسناد.قلت: إمامة الصغير جائزة إذا كان قارئا. ثبت في صحيح البخاري عن عمر بن سلمة قال: كنا بماء ممر الناس وكان يمر بنا الركبان فنسألهم ما للناس؟ ما هذا الرجل؟ فيقولون: يزعم أن الله أرسله أوحى إليه كذا أوحى إليه كذا فكنت أحفظ ذلك الكلام فكأنما يقر في صدري، وكانت العرب تلوم بإسلامها فيقولون: اتركوه وقومه، فإنه إن ظهر عليهم فهو نبي صادق فلما كانت وقعة الفتح بادر كل قوم بإسلامهم وبدر أبي قومي بإسلامهم فلما قدم قال: جئتكم والله من عند نبي الله حقا، قال: «صلوا صلاة كذا في حين كذا فإذا حضرت الصلاة فليؤذن أحدكم وليؤمكم أكثركم قرآنا» . فنظروا فلم يكن أحد أكثر مني قرآنا لما كنت أتلقى من الركبان فقدموني ببن أيديهم وأنا ابن ست أو سبع سنين، وكانت علي بردة إذا سجدت تقلصت عني فقالت امرأة من الحي: ألا تغطون عنا است قارئكم فاشتروا فقطعوا لي قميصا فما فرحت بشيء فرحي بذلك القميص. وممن أجاز إمامة الصبي غير البالغ الحسن البصري وإسحاق بن راهويه واختاره ابن المنذر إذا عقل الصلاة وقام بها لدخوله في جملة قوله صلى الله عليه وسلم «يؤم القوم أقرؤهم» ولم يستثن، ولحديث عمرو بن سلمة وقال الشافعي في أحد قوليه يؤم في سائر الصلوات ولا يؤم في الجمعة وقد كان قبل يقول ومن أجزأت إمامته في المكتوبة أجزأت إمامته في الأعياد غير أني أكره فيها إمامة غير الوالي وقال الأوزاعي: لا يؤم الغلام في الصلاة المكتوبة حتى يحتلم إلا أن يكون قوم ليس معهم من القرآن شيء فإنه يؤمهم الغلام المراهق. وقال الزهري إن اضطروا إليه أمهم ومنع ذلك جملة مالك والثوري وأصحاب الرأي.السابعة عشرة: الائتمام بكل إمام بالغ مسلم حر على استقامة جائز من غير خلاف إذا كان يعلم حدود الصلاة ولم يكن يلحن في أم القرآن لحنا يخل بالمعنى مثل أن يكسر الكاف من «إياك نعبد» «الفاتحة: 5» ويضم التاء في «أنعمت» ومنهم من راعى تفريق الطاء من الضاد وإن لم يفرق بينهما لا تصح إمامته، لأن معناهما يختلف ومنهم من رخص في ذلك كله إذا كان جاهلا بالقراءة وأم مثله ولا يجوز الائتمام بامرأة ولا خنثى مشكل ولا كافر ولا مجنون ولا أميّ ولا يكون واحد من هؤلاء إماما بحال من الأحوال عند أكثر العلماء على ما يأتي ذكره إلا الأمي لمثله، قال علماؤنا لا تصح إمامة الأمي الذي لا يحسن القراءة مع حضور القارئ له ولا لغيره وكذلك قال الشافعي فإن أم أميا مثله صحت صلاتهم عندنا وعند الشافعي. وقال أبو حنيفة إذا صلى الأمي بقوم يقرؤون وبقوم أميين فصلاتهم كلهم فاسدة. وخالفه أبو يوسف فقال صلاة الإمام ومن لا يقرأ تامة. وقالت فرقة: صلاتهم كلهم جائزة لأن كلا مؤد فرضه وذلك مثل المتيمم يصلي بالمتطهرين بالماء والمصلي قاعدا يصلي بقوم قيام صلاتهم مجزئة في قول من خالفنا، لأن كلا مؤد فرض نفسه.قلت: وقد يحتج لهذا القول بقول عليه السلام «ألا ينظر المصلي إذا صلى كيف يصلي فإنما يصلي لنفسه» أخرجه مسلم وإن صلاة المأموم ليست مرتبطة بصلاة الإمام، والله أعلم. وكان عطاء بن أبي رباح يقول إذا كانت امرأته تقرأ كبر هو، وتقرأ هي فإذا فرغت من القراءة كبر وركع وسجد وهى خلفه تصلي، وروي هذا المعنى عن قتادة.الثامنة عشرة: ولا بأس بإمامة الأعمى والأعرج والأشل والأقطع والخصي والعبد إذا كان كل واحد منهم عالما بالصلاة. وقال ابن وهب لا أرى أن يؤم الأقطع والأشل لأنه منتقص عن درجة الكمال وكرهت إمامته لأجل النقص. وخالفه جمهور أصحابه وهو الصحيح لأنه عضو لا يمنع فقده فرضا من فروض الصلاة فجازت الإمامة الراتبة مع فقده كالعين، وقد روى أنس «أن النبي صلى الله عليه وسلم استخلف ابن أم مكتوم يؤم الناس وهو أعمى،» وكذا الأعرج والأقطع والأشل والحصى قياسا ونظرا والله أعلم. وقد روي عن أنس بن مالك أنه قال في الأعمى: وما حاجتهم إليه وكان ابن عباس وعتبان بن مالك يؤمان وكلاهما أعمى، وعليه عامة العلماء.التاسعة عشرة: واختلفوا في إمامة ولد الزنى فقال مالك أكره أن يكون إماما راتبا وكره ذلك عمر بن عبدالعزيز، وكان عطاء بن أبي رباح يقول له أن يؤم إذا كان مرضيا، وهو قول الحسن البصري والزهري والنخعي وسفيان الثوري والأوزاعي وأحمد وإسحاق وتجزئ الصلاة خلفه عند أصحاب الرأي وغيره أحب إليهم. وقال الشافعي أكره أن ينصب إماما راتبا من لا يعرف أبوه ومن صلى خلفه أجزأه وقال عيسى بن دينار لا أقول بقول مالك في إمامة ولد الزنى وليس عليه من ذنب أبويه شيء. ونحوه قال ابن عبدالحكم إذا كان في نفسه أهلا للإمامة قال ابن المنذر يؤم لدخوله جملة قول رسول الله صلى الله عليه وسلم «يؤم القوم أقرؤوهم» وقال أبو عمر: ليس في شيء من الآثار الواردة في شرط الإمامة ما يدل على مراعاة نسب وإنما فيها دلالة على الفقه والقراءة والصلاح في الدين.الموفية عشرين: وأما العبد فروى البخاري عن ابن عمر قال: لما قدم المهاجرون الأولون العصبة - موضع بقباء - قبل مقدم النبي صلى الله عليه وسلم كان يؤمهم سالم مولى أبي حذيفة وكان أكثرهم قرآناً. وعنه قال: كان سالم مولى أبي حذيفة يوم المهاجرين الأولين وأصحاب النبي صلى الله عليه وسلم في مسجد قباء فهم أبو بكر وعمر وزيد وعامر بن ربيعة وكانت عائشة يؤمها عبدها ذكوان من المصحف. قال ابن المنذر وأم أبو سعيد مولى أبي أسيد - وهو عبد - نفرا من أصحاب رسول الله صلى الله عليه وسلم منهم حذيفة وأبو مسعود.ورخص في إمامة العبد النخعي والشعبي والحسن البصري والحكم والثوري والشافعي وأحمد وإسحاق وأصحاب الرأي وكره ذلك أبو مجلز، وقال مالك لا يؤمهم إلا أن يكون العبد قارئا ومن معه من الأحرار لا يقرؤون إلا أن يكون في عيد أو جمعة فإن العبد لا يؤمهم فيها ويجزئ عند الأوزاعي إن صلوا وراءه. قال ابن المنذر العبد داخل في جمله قول النبي صلى الله عليه وسلم «يؤم القوم أقرؤهم » .الحادية والعشرون: وأما المرأة فروى البخاري عن أبي بكرة قال: لما بلغ رسول الله صلى الله عليه وسلم أن أهل فارس قد ملكوا بنت كسرى قال «لن يفلح قوم ولوا أمرهم امرأة» وذكر أبو داود عن عبدالرحمن بن خلاد عن أم ورقه بنت عبدالله قال: «وكان رسول الله صلى الله عليه وسلم يزورها في بيتها قال: وجعل لها مؤذنا يؤذن لها وأمرها أن تؤم أهل دارها» قال عبدالرحمن «فأنا رأيت مؤذنها شيخا كبيرا» قال ابن المنذر: والشافعي يوجب الإعادة على من صلى من الرجال خلف المرأة. قال أبو ثور لا إعادة عليهم. وهذا قياس قول المزني.قلت: وقال علماؤنا لا تصح إمامتها للرجال ولا للنساء وروى ابن أيمن جواز إمامتها للنساء. وأما الخنثى المشكل فقال الشافعي: لا يؤم الرجال ويؤم النساء. وقال مالك: لا يكون إماما بحال، وهو قول أكثر الفقهاء..الثانية والعشرون: الكافر المخالف للشرع كاليهودي والنصراني يؤم المسلمين وهم لا يعلمون بكفره. وكان الشافعي وأحمد يقولان لا يجزئهم ويعيدون وقاله مالك وأصحابه لأنه ليس من أهل القربة. وقال الأوزاعي: يعاقب. وقال أبو ثور والمزني لا إعادة على من صلى خلفه ولا يكون بصلاته مسلما عند الشافعي وأبي ثور. وقال أحمد: يجبر على الإسلام.الثالثة والعشرون: وأما أهل البدع من أهل الأهواء كالمعتزلة والجهمية وغيرهما فذكر البخاري عن الحسن: صل وعليه بدعته. وقال أحمد لا يصلى خلف أحد من أهل الأهواء إذا كان داعية إلى هواه وقال مالك ويصلى خلف أئمة الجور ولا يصلى خلف أهل البدع من القدرية وغيرهم وقال ابن المنذر كل من أخرجته بدعته إلى الكفر لم تجز الصلاة خلفه ومن لم يكن كذلك فالصلاة خلفه جائزة ولا يجوز تقديم من هذه صفته.الرابعة والعشرون: وأما الفاسق بجوارحه كالزاني وشارب الخمر ونحو ذلك فاختلف المذهب فيه فقال ابن حبيب من صلى وراء من شرب الخمر فإنه يعيد أبدا إلا أن يكون الوالي الذي تؤدى إليه الطاعة فلا إعادة على من صلى خلفه إلا أن يكون حينئذ سكران قال من لقيت من أصحاب مالك وروي من حديث جابر بن عبدالله أن رسول الله صلى الله عليه وسلم قال على المنبر «لا تؤمن امرأة رجلا ولا يؤمن أعرابي مهاجرا ولا يؤمن فاجر برا إلا أن يكون ذلك ذا سلطان» قال أبو محمد عبدالحق: هذا يرويه علي بن زيد بن جدعان عن سعيد بن المسيب والأكثر يضعف علي بن زيد وروى الدارقطني عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم «إن سركم أن تزكوا صلاتكم فقدموا خياركم» في إسناده أبو الوليد خالد بن إسماعيل المخزومي وهو ضعيف قاله الدارقطني. وقال فيه أبو أحمد بن عدي: كان يضع الحديث على ثقات المسلمين وحديثه هذا يرويه عن ابن جريج عن عطاء عن أبي هريرة وذكر الدارقطني عن سلام بن سليمان عن عمر عن محمد بن واسع عن سعيد بن جبير عن ابن عمر قال قال رسول الله صلى الله عليه وسلم «اجعلوا أئمتكم خياركم فإنهم وفد فيما بينكم وبين الله» قال الدارقطني عمر هذا هو عندي عمر بن يزيد قاضي وسلام بن سليمان أيضا مدائني ليس بالقوي قاله عبدالحق.الخامسة والعشرون: روى الأئمة أن رسول الله صلى قال «إنما جعل الإمام ليؤتم به فلا تختلفوا عليه فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا ولك الحمد وإذا سجد فاسجدوا وإذا صلى جالسا فصلوا جلوسا أجمعون» .وقد اختلف العلماء فيمن ركع أو خفض قبل الإمام عامدا على قولين: أحدهما: أن صلاته فاسدة إن فعل ذلك فيها كلها أو في أكثرها وهو قول أهل الظاهر وروي عن ابن عمر. ذكر سنيد قال: حدثنا ابن علية عن أيوب عن أبي قلابة عن أبي الورد الأنصاري قال صليت إلى جنب ابن عمر فجعلت أرفع قبل الإمام وأضع قبله فلما سلم الإمام أخذ ابن عمر بيدي فلواني وجذبني فقلت مالك قال من أنت؟ قلت فلان بن فلان قال أنت من أهل بيت صدق فما يمنعك أن تصلي قلت أوما رأيتني إلى جنبك قال قد رأيتك ترفع قبل الإمام وتضع قبله وإنه «لا صلاة لمن خالف الإمام» . وقال الحسن بن حي فيمن ركع أو سجد قبل الإمام ثم رفع من ركوعه أو سجوده قبل أن يركع الإمام أو يسجد لم يعتد بذلك ولم يجزه. وقال أكثر الفقهاء من فعل ذلك فقد أساء ولم تفسد صلاته لأن الأصل في صلاة الجماعة والائتمام فيها بالأئمة سنه حسنة فمن خالفها بعد أن أدى فرض صلاته بطهارتها وركوعها وسجودها وفرائضها فليس عليه إعادتها وإن أسقط بعض سننها لأنه لو شاء أن ينفرد فصلى قبل إمامه تلك الصلاة أجزأت عنه وبئس ما فعل في تركه الجماعة قالوا ومن دخل في صلاة الإمام فركع بركوعه وسجد بسجوده ولم يكن في ركعة وإمامه في أخرى فقد افتدى وإن كان يرفع قبله ويخفض قبله لأنه بركوعه يركع وبسجوده يسجد ويرفع وهو في ذلك تبع له إلا أنه مسيء في فعله ذلك لخلافه سنة المأموم المجتمع عليها.قلت: ما حكاه ابن عبدالبر عن الجمهور ينبئ على أن صلاة المأموم عندهم غير مرتبطة بصلاة الإمام لأن الاتباع الحسي والشرعي مفقود وليس الأم هكذا عند أكثرهم والصحيح في الأثر والنظر القول الأول فإن الإمام إنما جعل ليؤتم به ويقتدى به بأفعاله ومنه قوله تعالى «إني جاعلك للناس إماما» «البقرة: 124» أي يأتمون بك على ما يأتي بيانه.هذا حقيقة الإمام لغة وشرعا فمن خالف إمامه لم يتبعه ثم أن النبي صلى الله عليه وسلم بين فقال «إذا كبر فكبروا» الحديث. فأتى بالفاء التي توجب التعقيب وهو المبين عن الله مراده. ثم أوعد من رفع أو ركع قبل وعيدا شديدا فقال «أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار أو صورته صورة حمار» أخرجه الموطأ والبخاري ومسلم وأبو داود وغيرهم وقال أبو هريرة إنما ناصيته بيد شيطان وقال رسول الله صلى الله عليه وسلم «كل عمل ليس عليه أمرنا فهو رد» يعني مردود فمن تعمد خلاف إمامه عالما بأنه مأمور باتباعه منهي عن مخالفته فقد استخف بصلاته وخالف ما أمر به فواجب ألا تجزي عنه صلاته تلك والله أعلم.السادسة والعشرون: فإن رفع رأسه ساهيا قبل الإمام فقال مالك رحمه الله: السنة فيمن سها ففعل ذلك في ركوع أو في سجود أن يرجع راكعا أو ساجدا وينتظر الإمام وذلك خطأ ممن فعله لأن النبي صلى الله عليه وسلم قال «إنما جعل الإمام ليؤتم به فلا تختلفوا عليه» قال ابن عبدالبر: ظاهر قول مالك هذا لا يوجب الإعادة على فعله عامدا لقوله «وذلك خطأ ممن فعله» لأن الساهي الإثم عنه موضوع.السابعة والعشرون: وهذا الخلاف إنما هو فيما عدا تكبيرة الإحرام والسلام أما السلام فقد تقدم القول فيه وأما تكبيرة الإحرام فالجمهور على أن تكبير المأموم لا يكون إلا بعد تكبير الإمام إلا ما روي عن الشافعي في أحد قوليه: أنه إن كبر قبل إمامه تكبيرة الإحرام أجزأت عنه لحديث أبي هريرة أن رسول الله صلى الله عليه وسلم جاء إلى الصلاة فلما كبر انصرف وأومأ إليهم - أي كما أنتم - ثم خرج ثم جاء ورأسه يقطر فصلى بهم فلما انصرف قال: «إني كنت جنبا فنسيت أن أغتسل» ومن حديث أنس «فكبر وكبرنا معه» وسيأتي بيان هذا عند قوله تعالى: «ولا جنبا» في «النساء» «النساء: 43» إن شاء الله تعالى.الثامنة والعشرون: وروى مسلم عن أبي مسعود قال: كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول «استووا ولا تختلفوا فتختلف قلوبكم ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم» قال أبو مسعود «فأنتم اليوم أشد اختلافا» . زاد من حديث عبدالله «وإياكم وهيشات الأسواق» . وقوله «استووا» أمر بتسوية الصفوف وخاصة الصف الأول وهو الذي يلي الإمام على ما يأتي بيانه في سورة «الحجر» إن شاء الله تعالى وهناك يأتي الكلام على معنى هذا الحديث بحول الله تعالى.التاسعة والعشرون: واختلف العلماء في كيفية الجلوس في الصلاة لاختلاف الآثار في ذلك فقال مالك وأصحابه: يفضي المصلي بأليتيه إلى الأرض وينصب رجله اليمنى ويثني رجله اليسرى، لما رواه في موطئه عن يحيى بن سعيد أن القاسم بن محمد «أراهم الجلوس في التشهد فنصب رجله اليمنى وثنى رجله اليسرى وجلس على وركه الأيسر ولم يجلس على قدمه» ، ثم قال: أراني هذا عبدالله بن عمر وحدثني أن أباه كان يفعل ذلك..قلت: وهذا المعنى قد جاء في صحيح مسلم عن عائشة قالت كان رسول الله صلى الله عليه وسلم «يستفتح الصلاة بالتكبير والقراءة بالحمد لله رب العالمين، وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك، وكان إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائما وكان إذا رفع رأسه من السجدة لم يسجد حتى يستوي جالسا وكان يقول في كل ركعتين التحية، وكان يفرش رجله اليسرى وينصب رجله اليمنى وكان ينهى عن عقبة الشيطان وينهى أن يفترش الرجل ذراعيه افتراش السبع، وكان يختم الصلاة بالتسليم.قلت: ولهذا الحديث - والله أعلم - قال ابن عمر: إنما سنة الصلاة أن تنصب رجلك اليمنى وتثني اليسرى وقال الثوري وأبو حنيفة وأصحابه والحسن بن صالح بن حي (ينصب اليمنى ويعقد على اليسرى» ، لحديث وائل بن حجر، وكذلك قال الشافعي وأحمد وإسحاق في الجلسة الوسطى. وقالوا في الآخرة من الظهر أو العصر أو المغرب أو العشاء كقول مالك لحديث أبي حميد الساعدي رواه البخاري قال: رأيت النبي صلى الله عليه وسلم «إذا كبر جعل يديه حذو منكبيه وإذا ركع أمكن يديه من ركبتيه ثم هصر ظهره فإذا رفع استوى حتى يعود كل فقار مكانه فإذا سجد وضع يديه غير مفترش ولا قابضهما واستقبل بأطراف أصابع رجليه القبلة وإذا جلس في الركعتين جلس على رجله اليسرى ونصب الأخرى وإذا جلس في الركعة الآخرة قدم رجله اليسرى ونصب اليمنى وقعد على مقعدته» . قال الطبري إن فعل هذا فحسن كل ذلك قد ثبت عن النبي صلى الله عليه وسلم.الثلاثين الموفية: مالك عن مسلم بن أبي مريم عن علي بن عبدالرحمن المعاوي أنه قال: رآني عبدالله بن عمر وأنا أعبث بالحصباء في الصلاة، فلما انصرف نهاني فقال اصنع كما كان رسول الله صلى الله عليه وسلم يصنع قلت وكيف كان رسول الله صلى الله عليه وسلم يصنع ؟ قال: كان «إذا جلس في الصلاة وضع كفه اليمنى على فخذه اليمنى وقبض أصابعه كلها وأشار بأصبعه التي تلي الإبهام ووضع كفه اليسرى على فخذه اليسرى وقال: هكذا كان يفعل» . قال ابن عبدالبر: «وما وصفه ابن عمر من وضعه كفه اليمنى على فخذه اليمنى وقبض أصابع يده تلك كلها إلا السبابة منها فإنه يشير بها ووضع كفه اليسرى على فخذه اليسرى مفتوحة مفروجة الأصابع، كل ذلك سنة في الجلوس في الصلاة مجمع عليه ولا خلاف علمته بين العلماء فيها وحسبك بهذا. إلا أنهم اختلفوا في تحريك أصبعه السبابة فمنهم من رأى تحريكها ومنهم من لم يره وكل ذلك مروي في الآثار الصحاح المسندة عن النبي صلى الله عليه وسلم وجميعه مباح والحمد لله. وروى سفيان بن عيينة هذا الحديث عن مسلم بن أبي مريم بمعنى ما رواه مالك وزاد فيه قال سفيان وكان يحيى بن سعيد حدثناه عن مسلم ثم لقيته فسمعته منه وزادني فيه قال (هي مذبة الشيطان لا يسهو أحدكم ما دام يشير بإصبعه ويقول هكذا» .قلت: روى أبو داود في حديث ابن الزبير أنه عليه السلام «كان يشير بإصبعه إذا دعا ولا يحركها» وإلى هذا ذهب بعض العراقيين فمنع من تحريكها وبعض علمائنا رأوا أن مدها إشارة إلى دوام التوحيد وذهب أكثر العلماء من أصحاب مالك وغيرهم إلى تحريكها إلا أنهم اختلفوا في الموالاة بالتحريك على قولين تأول من والاه بأن قال إن ذلك يذكر بموالاة الحضور في الصلاة وبأنها مقمعة ومدفعة للشيطان على ما روى سفيان ومن لم يوال رأى تحريكها عند التلفظ بكلمتي الشهادة وتأول في الحركة كأنها نطق بتلك الجارحة بالتوحيد والله أعلم.الحادية والثلاثون: واختلفوا في جلوس المرأة في الصلاة فقال مالك هي كالرجل ولا تخالفه فيما بعد الإحرام إلا في اللباس والجهر وقال الثوري تسدل المرأة جلبابها من جانب واحد ورواه عن إبراهيم النخعي وقال أبو حنيفة وأصحابه تجلس المرأة كأيسر ما يكون لها وهو قول الشعبي تقعد كيف تيسر لها وقال الشافعي تجلس بأستر ما يكون لها.الثانية والثلاثون: روى مسلم عن طاوس قال قلنا لابن عباس في الإقعاء على القدمين، فقال: «هي السنة فقلنا له إنا لنراه جفاء بالرجل فقال ابن عباس بل هي سنة نبيك صلى الله عليه وسلم» وقد اختلف العلماء في صفة الإقعاء فقال أبو عبيد: «الإقعاء جلوس الرجل على أليتيه ناصبا فخذيه مثل إقعاء الكلب والسبع» قال ابن عبدالبر وهذا إقعاء مجتمع عليه لا يختلف العلماء فيه. وهذا تفسير أهل اللغة وطائفة من أهل الفقه. وقال أبو عبيد: وأما أهل الحديث فانهم يجعلون الإقعاء أن يجعل أليتيه على عقبيه بين السجدتين قال القاضي عياض: والأشبه عندي في تأويل الإقعاء الذي قال فيه ابن عباس إنه من السنة، الذي فسر به الفقهاء من وضع الأليتين على العقبين بين السجدتين، وكذا جاء مفسرا عن ابن عباس: من السنة أن تمس عقبك أليتك. رواه إبراهيم بن ميسرة عن طاوس عنه، ذكره أبو عمر قال القاضي: وقد روي عن جماعة من السلف والصحابة أنهم كانوا يفعلونه، ولم يقل بذلك عامة فقهاء الأمصار وسموه إقعاء. ذكر عبدالرزاق عن معمر عن ابن طاوس عن أبيه أنه رأى ابن عمر وابن عباس وابن الزبير يقعون بين السجدتين.الثالثة والثلاثون: لم يختلف من قال من العلماء بوجوب التسليم وبعدم وجوبه أن التسليمة الثانية ليست بفرض إلا ما روي عن الحسن بن حي أنه أوجب التسليمتين معا. قال أبو جعفر الطحاوي: لم نجد عن أحد من أهل العلم الذين ذهبوا إلى التسليمتين أن الثانية من فرائضها غيره. قال ابن عبدالبر من حجة الحسن بن صالح في إيجابه التسليمتين جميعا وقوله إن من أحدث بعد الأولى وقبل الثانية فسدت صلاته - قوله صلى الله عليه وسلم «تحليلها التسليم» ثم بين كيف التسليم فكان يسلم عن يمينه وعن يساره ومن حجة من أوجب التسليمة الواحدة دون الثانية قوله صلى الله عليه وسلم «تحليلها التسليم» قالوا: والتسليمة الواحدة يقع عليها اسم تسليم.قلت: هذه المسألة مبنية على الأخذ بأقل الاسم أو بآخره ولما كان الدخول في الصلاة بتكبيرة واحدة بإجماع فكذلك الخروج منها بتسليمة واحدة إلا أنه تواردت السنن الثابتة من حديث ابن مسعود - وهو أكثرها تواترا - ومن حديث وائل بن حجر الحضرمي وحديث عمار وحديث البراء بن عازب وحديث بن عمر وحديث سعد بن أبي وقاص أن النبي صلى الله عليه وسلم كان يسلم تسليمتين. روى ابن جريج وسليمان بن بلال وعبدالعزيز بن محمد الدرداوردي كلهم عن عمرو ابن يحيى المازني. عن محمد بن يحيى بن حبان عن عمه واسع بن حبان قال : قلت لابن عمر : حدثني عن صلاة رسول الله صلى الله عليه وسلم كيف كانت؟ فذكر التكبير كلما رفع رأسه وكلما خفضه وذكر السلام عليكم ورحمة الله عن يمينه السلام عليكم ورحمة الله عن يساره قال ابن عبدالبر وهذا إسناد مدني صحيح، والعمل المشهور بالمدينة التسليمة الواحدة وهو عمل قد توارثه أهل المدينة كابرا عن كابر، ومثله يصح فيه الاحتجاج بالعمل في كل بلد لأنه لا يخفى لوقوعه في كل يوم مرارا وكذلك العمل بالكوفة وغيرها مستفيض عندهم بالتسليمتين ومتوارث عنهم أيضا وكل ما جرى هذا المجرى فهو اختلاف في المباح كالأذان، وكذلك لا يروى عن عالم بالحجاز ولا بالعراق ولا بالشام ولا بمصر إنكار التسليمة الواحدة ولا إنكار التسليمتين بل ذلك عندهم معروف وحديث التسليمة الواحدة رواه سعد بن أبي وقاص وعائشة وأنس إلا أنها معلولة لا يصححها أهل العلم بالحديث.الرابعة والثلاثون: روى الدارقطني عن ابن مسعود أنه قال: من السنة أن يخفى التشهد. واختار مالك تشهد عمر بن الخطاب رضي الله عنه وهو التحيات لله الزكيات لله الطيبات الصلوات لله، السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين، أشهد أن لا اله إلا الله وأشهد أن محمدا عبده ورسوله. واختار الشافعي وأصحابه والليث بن سعد تشهد ابن عباس، قال: كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول: « التحيات المباركات الصلوات الطيبات لله، السلام عليك أيها النبي ورحمة الله وبركاته، السلام علينا وعلى عباد الله الصالحين، أشهد أن لا اله إلا الله وأشهد أن محمدا رسول الله» .واختار الثوري والكوفيون وأكثر أهل الحديث تشهد ابن مسعود الذي رواه مسلم أيضا، قال: كنا نقول في الصلاة خلف رسول الله صلى الله عليه وسلم السلام على الله السلام على فلان، فقال رسول الله صلى الله عليه وسلم ذات يوم «إن الله هو السلام فإذا قعد أحدكم في الصلاة فليقل التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين فإذا قالها أصابت كل عبد لله صالح في السماء والأرض أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسول ثم يتخير من المسألة ما شاء» وبه قال أحمد وإسحاق وداود. وكان أحمد بن خالد بالأندلس يختاره ويميل إليه وروي عن أبي موسى الأشعري مرفوعا وموقوفا نحو تشهد ابن مسعود. وهذا كله اختلاف في مباح ليس شيء منه على الوجوب والحمد لله وحده فهذه جملة من أحكام الإمام والمأموم تضمنها قوله جل وعز «واركعوا مع الراكعين» «البقرة: 43» وسيأتي القول في القيام في الصلاة عند قوله تعالى «وقوموا لله قانتين» «البقرة: 238» . ويأتي هناك حكم الإمام المريض وغيره من أحكام الصلاة ويأتي في «آل عمران» حكم صلاة المريض غير الإمام ويأتي في «النساء» في صلاة الخوف حكم المفترض خلف المتنفل ويأتي في سورة «مريم» حكم الإمام يصلي أرفع من المأموم إلى غير ذلك من الأوقات والأذان والمساجد وهذا كله بيان لقوله تعالى «وأقيموا الصلاة» وقد تقدم في أول السورة جملة من أحكامها والحمد لله على ذلك.


أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنسَوْنَ أَنفُسَكُمْ وَأَنتُمْ تَتْلُونَ الْكِتَابَ أَفَلاَ تَعْقِلُونَ

أتأمرون الناس بالبر وتنسون أنفسكم وأنتم تتلون الكتاب أفلا تعقلونقوله تعالى: «أتأمرون الناس بالبر» هذا استفهام التوبيخ والمراد في قول أهل التأويل علماء اليهود. قال ابن عباس «كان يهود المدينة يقول الرجل منهم لصهره ولذي قرابته ولمن بينه وبينه رضاع من المسلمين اثبت على الذي أنت عليه وما يأمرك به هذا الرجل يريدون محمد صلى الله عليه وسلم فإن أمره حق فكانوا يأمرون الناس بذلك ولا يفعلونه» وعن ابن عباس أيضا «كان الأحبار يأمرون مقلديهم وأتباعهم باتباع التوراة وكانوا يخالفونها في جحدهم صفة محمد صلى الله عليه وسلم» وقال ابن جريج: كان الأحبار يحضون على طاعة الله وكانوا هم يواقعون المعاصي وقالت فرقة: كانوا يحضون على الصدقة ويبخلون والمعنى متقارب وقال بعض أهل الإشارات المعنى أتطالبون الناس بحقائق المعاني وأنتم تخالقون عن ظواهر رسومها.في شدة عذاب من هذه صفته روى حماد بن سلمة عن علي بن زيد عن أنس قال قال رسول الله صلى الله عليه وسلم «ليلة أسري بي مررت على ناس تقرض شفاههم بمقاريض من نار فقلت يا جبريل من هؤلاء؟ قال هؤلاء الخطباء من أهل الدنيا يأمرون الناس بالبر وينسون أنفسهم وهم يتلون الكتاب أفلا يعقلون» وروى أبو أمامة قال قال رسول الله صلى الله عليه وسلم «إن الذين يأمرون الناس بالبر وينسون أنفسهم يجرون قصبهم في نار جهنم فيقال لهم من أنتم فيقولون نحن الذين كنا نأمر الناس بالخير وننسى أنفسنا» .قلت: وهذا الحديث وإن كان فيه لين، لأن في سنده الخصيب بن جحدر كان الإمام أحمد يستضعفه وكذلك ابن معين يرويه عن أبي غالب عن أبي أمامة صدي بن عجلان الباهلي وأبو غالب هو - فيما حكى يحيى بن معين - حزور القرشي مولى خالد بن عبدالله بن أسيد وقيل مولى باهلة. وقيل مولى عبدالرحمن الحضرمي. كان يختلف إلى الشام في تجارته قال يحيى بن معين هو صالح الحديث فقد رواه مسلم في صحيحه بمعناه عن أسامة بن زيد قال سمعت رسول الله صلى الله عليه وسلم يقول «يؤتى بالرجل يوم القيامة فيلقى في النار فتندلق أقتاب بطنه فيدور بها كما يدور الحمار بالرحى فيجتمع إليه أهل النار فيقولون يا فلان ما لك ألم تكن تأمر بالمعروف وتنهى عن المنكر فيقول بلى قد كنت آمر بالمعروف ولا آتيه وأنهى عن المنكر وآتيه» القصب «بضم القاف» المعى وجمعه أقصاب والأقتاب الأمعاء واحدها قتب ومعنى «فتندلق» : فتخرج بسرعة. وروينا «فتنفلق» .قلت: فقد دل الحديث الصحيح وألفاظ الآية على أن عقوبة من كان عالما بالمعروف وبالمنكر وبوجوب القيام بوظيفة كل واحد منهما أشد ممن لم يعلمه وإنما ذلك لأنه كالمستهين بحرمات الله تعالى ومستخف بأحكامه وهو ممن لا ينتفع بعلمه قال رسول الله صلى الله عليه وسلم «اشدالناس عذابا يوم القيامة عالم لم ينفعه الله بعلمه » أخرجه ابن ماجه في سننه.اعلم وفقك الله تعالى أن التوبيخ في الآية بسبب ترك فعل البر لا بسبب الأمر بالبر ولهذا ذم الله تعالى في كتابه قوما كانوا يأمرون بأعمال البر ولا يعملون بها وبخهم به توبيخا يتلى على طول الدهر إلى يوم القيامة فقال «أتأمرون الناس بالبر» الآية وقال منصور الفقيه فأحسن:إن قوما يأمرونا بالذي لا يفعلونالمجانين وإن هم لم يكونوا يصرعوناوقال أبو العتاهية:وصفت التقى حتى كأنك ذو تقى وريح الخطايا من ثيابك تسطعوقال أبو الأسود الدؤلي:لا تنه عن خلق وتأتي مثله عار عليك إذا فعلت عظيموابدأ بنفسك فانهها عن غيها فإن انتهت عنه فأنت حكيمفهناك يقبل إن وعظت ويقتدى بالقول منك وينفع التعليموقال أبو عمرو بن مطر: حضرت مجلس أبي عثمان الحيري الزاهد فخرج وقعد على موضعه الذي كان يقعد عليه للتذكير، فسكت حتى طال سكوته، فناداه رجل كان يعرف بأبي العباس: ترى أن تقول في سكوتك شيئا؟ فأنشأ يقول:وغير تقي يأمر الناس بالتقى طبيب يداوي والطبيب مريضقال: فارتفعت الأصوات بالبكاء والضجيج.قال إبراهيم النخعي: إني لأكره القصص لثلاث آيات، قوله تعالى: «أتأمرون الناس بالبر» «البقرة: 44» الآية، وقوله: «لم تقولون ما لا تفعلون» «الصف: 2» ، وقوله: «وما أريد أن أخالفكم إلى ما أنهاكم عنه» «هود: 88» . وقال سلم بن عمرو:ما أقبح التزهيد من واعظ يزهد الناس ولا يزهدلو كان في تزهيده صادقا أضحى وأمسى بيته المسجدإن رفض الدنيا فما باله يستمنح الناس ويسترفدوالرزق مقسوم على من ترى يناله الأبيض والأسودوقال الحسن لمطرف بن عبدالله: عظ أصحابك، فقال إني أخاف أن أقول ما لا أفعل، قال: يرحمك الله وأينا يفعل ما يقول ويود الشيطان أنه قد ظفر بهذا، فلم يأمر أحد بمعروف ولم ينه عن منكر. وقال مالك عن ربيعة بن أبي عبدالرحمن سمعت سعيد بن جبير يقول: لو كان المرء لا يأمر بالمعروف ولا ينهى عن المنكر حتى لا يكون فيه شيء، ما أمر أحد بمعروف ولا نهى عن منكر. قال مالك: وصدق، من ذا الذي ليس فيه شيء.قوله تعالى: «البر» البر هنا الطاعة والعمل الصالح. والبر: الصدق. والبر: ولد الثعلب. والبر: سوق الغنم، ومنه قولهم: «لا يعرف هرا من بر» أي لا يعرف دعاء الغنم من سوقها. فهو مشترك، وقال الشاعر:لا هم رب إن بكرا دونكا يبرك الناس ويفجرونكاأراد بقوله «يبرك الناس» : أي يطيعونك. ويقال: إن البر الفؤاد في قوله:أكون مكان البر منه ودونه واجعل ما لي دونه وأوامرهوالبر «بضم الباء» معروف، و «بفتحها» الإجلال والتعظيم، ومنه ولد بر وبار، أي يعظم والديه ويكرمهما.قوله تعالى: «وتنسون أنفسكم» أي تتركون. والنسيان «بكسر النون» يكون بمعنى الترك، وهو المراد هنا، وفي قوله تعالى: «نسوا الله فنسيهم» «التوبة: 67» ، وقوله: «فلما نسوا ما ذكروا به» «الأنعام: 44» ، وقوله: «ولا تنسوا الفضل بينكم» «البقرة: 237» . ويكون خلاف الذكر والحفظ، ومنه الحديث: «نسي آدم فنسيت ذريته» . وسيأتي. يقال: رجل نسيان «بفتح النون» : كثير النسيان للشيء. وقد نسيت الشيء نسيانا، ولا تقل نَسَيانا «بالتحريك» ، لأن النسَيان إنما هو تثنية نسا العرق. وأنفس: جمع نفس، جمع قلة. والنفس: الروح، يقال: خرجت نفسه، قال أبو خراش:نجا سالم والنفس منه بشدقه ولم ينج إلا جفن سيف ومئزراأي بجفن سيف ومئزر. ومن الدليل على أن النفس الروح قوله تعالى: «الله يتوفى الأنفس حين موتها» «الزمر: 42» يريد الأرواح في قول جماعة من أهل التأويل على ما يأتي، وذلك بين في قول بلال للنبي صلى الله عليه وسلم في حديث ابن شهاب: أخذ بنفسي يا رسول الله الذي أخذ بنفسك. وقوله عليه السلام في حديث زيد بن أسلم «إن الله قبض أرواحنا ولو شاء لردها إلينا في حين غير هذا» رواهما مالك. وهو أولى ما يقال به. والنفس أيضا الدم يقال سالت نفسه قال الشاعر:تسيل على حد السيوف نفوسنا وليست على غير الظبات تسيلوقال إبراهيم النخعي ما ليس له نفس سائلة فإنه لا ينجس الماء إذا مات فيه والنفس أيضا الجسد قال الشاعر:نبئت أن بني سحيم أدخلوا أبياتهم تامور نفس المنذروالتامور أيضا: الدم.قوله تعالى: «وأنتم تتلون الكتاب» توبيخ عظيم لمن فهم. «وتتلون» : تقرؤون «الكتاب» التوراة. وكذا من فعل فعلهم كان مثلهم وأصل التلاوة الاتباع، ولذلك استعمل في القراءة لأنه يتبع بعض الكلام ببعض في حروفه حتى يأتي على نسقه: يقال: تلوته إذا تبعته تلوا وتلوت القرآن تلاوة. وتلوت الرجل تلوا إذا خذلته. والتلية والتلاوة «بضم التاء» البقية يقال تليت لي من حقي تلاوة وتلية أي بقيت. وأتليت أبقيت وتتّليت حقي إذا تتبعته حتى تستوفيه. قال أبو زيد تلى الرجل إذا كان بآخر رمق.قوله تعالى: «أفلا تعقلون» أي أفلا تمنعون أنفسكم من مواقعة هذه الحال المردية لكم. والعقل المنع، ومنه عقال البعير لأنه يمنع عن الحركة ومنه العقل للدية لأنه يمنع ولي المقتول عن قتل الجاني، ومنه اعتقال البطن واللسان، ومنه يقال للحصن معقل والعقل نقيض الجهل والعقل ثوب أحمر تتخذه نساء العرب تغشي به الهوادج. قال علقمة:عقلا ورقما تكاد الطير تخطفه كأنه من دم الأجواف مدمومالمدموم «بالدال المهملة» الأحمر وهو المراد هنا والمدموم الممتلئ شحما من البعير وغيره. ويقال هما ضربان من البرود قال ابن فارس: والعقل من شيات الثياب ما كان نقشه طولا وما كان نقشه مستديرا فهو الرقم. وقال الزجاج: العاقل من عمل بما أوجب الله عليه فمن لم يعمل فهو جاهل.اتفق أهل الحق على أن العقل كائن موجود ليس بقديم ولا معدوم لأنه لو كان معدوما لما اختص بالاتصاف به بعض الذوات دون بعض وإذا ثبت وجوده فيستحيل القول بقدمه، إذ الدليل قد قام على أن لا قديم إلا الله تعالى على ما يأتي بيانه في هذه السورة وغيرها إن شاء الله تعالى. وقد صارت الفلاسفة إلى أن العقل قديم ثم منهم من صار إلى أنه جوهر لطيف في البدن ينبث شعاعه منه بمنزلة السراج في البيت يفصل به بين حقائق المعلومات ومنهم من قال إنه جوهر بسيط أي غير مركب. ثم اختلفوا في محله فقالت طائفة منهم محله الدماغ لأن الدماغ محل الحس، وقالت طائفة أخرى محله القلب لأن القلب معدن الحياة ومادة الحواس وهذا القول في العقل بأنه جوهر فاسد من حيث إن الجواهر متماثلة فلو كان جوهر عقلا لكان كل جوهر عقلا وقيل إن العقل هو المدرك للأشياء على ما هي عليه من حقائق المعاني وهذا القول وإن كان أقرب مما قبله فيبعد عن الصواب من جهة أن الإدراك من صفات الحي والعقل عرض يستحيل ذلك منه كما يستحيل أن يكون ملتذا ومشتهيا. وقال الشيخ أبو الحسن الأشعري والأستاذ أبو إسحاق الإسفرايني وغيرهما من المحققين العقل هو العلم بدليل أنه لا يقال عقلت وما علمت أو علمت وما عقلت. وقال القاضي أبو بكر العقل علوم ضرورية بوجوب الواجبات وجواز الجائزات واستحالة المستحيلات، وهو اختيار أبي المعالي في الإرشاد. واختار في البرهان أنه صفة يتأتى بها درك العلوم واعترض على مذهب القاضي واستدل على فساد مذهبه وحكي في البرهان عن المحاسبي أنه قال العقل غريزة. وحكى الأستاذ أبو بكر عن الشافعي وأبي عبدالله بن مجاهد أنهما قال: العقل آلة التمييز. وحكى عن أبي العباس القلانسي أنه قال العقل قوة التمييز. وحكي عن المحاسبي أنه قال العقل أنوار وبصائر ثم رتب هذه الأقوال وحملها على محامل فقال: والأولى ألا يصح هذا النقل عن الشافعي ولا عن ابن مجاهد فإن الآلة إنما تستعمل في الآلة المثبتة واستعمالها في الأعراض مجاز وكذلك قول من قال إنه قوة فإنه لا يعقل من القوة إلا القدرة. والقلانسي أطلق ما أطلقه توسعا في العبارات وكذلك المحاسبي. والعقل ليس بصورة ولا نور ولكن تستفاد به الأنوار والبصائر، وسيأتي في هذه السورة بيان فائدته في آية التوحيد إن شاء الله تعالى.


وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ

واستعينوا بالصبر والصلاة وإنها لكبيرة إلا على الخاشعينقوله تعالى: «واستعينوا بالصبر والصلاة» الصبر الحبس في اللغة: وقتل فلان صبرا أي أمسك وحبس حتى أتلف. وصبرت نفسي على الشيء: حبستها. والمصبورة التي نهي عنها في الحديث هي المحبوسة على الموت، وهي المجثَّمة. وقال عنترة:فصبرتُ عارفةً لذلك حرة ترسو إذا نفس الجبان تطلعأمر تعالى بالصبر على الطاعة وعن المخالفة في كتابه فقال «واصبروا» يقال فلان صابر عن المعاصي، وإذا صبر عن المعاصي فقد صبر على الطاعة، هذا أصح ما قيل. قال النحاس ولا يقال لمن صبر على المصيبة: صابر، إنما يقال صابر على كذا. فإذا قلت صابر مطلقا فهو على ما ذكرنا، قال الله تعالى «إنما يوفى الصابرون أجرهم بغير حساب» «الزمر: 10» .قوله تعالى: «والصلاة» خص الصلاة بالذكر من بين سائر العبادات تنويها بذكرها، وكان عليه السلام إذا حزبه أمر فزع إلى الصلاة. ومنه ما روي أن عبدالله بن عباس نعي له أخوه قثم - وقيل بنت له - وهو في سفر فاسترجع وقال: (عورة سترها الله، ومؤونة كفاها الله، وأجر ساقه الله. ثم تنحى عن الطريق وصلى ثم انصرف إلى راحلته وهو يقرأ: «واستعينوا بالصبر والصلاة» فالصلاة على هذا التأويل هي الشرعية، وقال قوم: هي الدعاء على عرفها في اللغة، فتكون الآية على هذا التأويل مشبهة لقوله تعالى: «إذا لقيتم فئة فاثبتوا واذكروا الله» «الأنفال 45» لأن الثبات هو الصبر، والذكر هو الدعاء. وقول ثالث قال مجاهد الصبر في هذه الآية الصوم ومنه قيل لرمضان شهر الصبر فجاء الصوم والصلاة على هذا القول في الآية متناسبا في أن الصيام يمنع من الشهوات ويزهد في الدنيا والصلاة تنهى عن الفحشاء والمنكر وتخشع ويقرأ فيها القرآن الذي يذكر الآخرة والله أعلم.الصبر على الأذى والطاعات من باب جهاد النفس وقمعها عن شهواتها ومنعها من تطاولها وهو من أخلاق الأنبياء والصالحين، قال يحيى بن اليمان: الصبر ألا تتمنى حال سوى ما رزقك الله والرضا بما قضى الله من أمر دنياك وآخرتك. وقال الشعبي قال علي رضي الله عنه: الصبر من الإيمان بمنزلة الرأس من الجسد. قال الطبري: وصدق علي رضي الله منه وذلك أن الإيمان معرفة بالقلب وإقرار باللسان وعمل بالجوارح فمن لم يصبر على العمل بجوارحه لم يستحق الإيمان بالإطلاق. فالصبر على العمل بالشرائع نظير الرأس من الجسد للإنسان الذي لا تمام له إلا به.وصف الله تعالى جزاء الأعمال وجعل لها نهاية وحدا فقال: «من جاء بالحسنة فله عشر أمثالها» «الأنعام 160» وجعل جزاء الصدقة في سبيل الله فوق هذا فقال: «مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة» «البقرة: 261» الآية. وجعل أجر الصابرين بغير حساب ومدح أهله فقال «إنما يوفى الصابرون أجرهم بغير حساب» «الزمر: 10» وقال «ولمن صبر وغفر إن ذلك لمن عزم الأمور» «الشورى: 43» . وقد قيل أن المراد بالصابرين في قوله «إنما يوفى الصابرون» «الزمر: 10» أي الصائمون، لقوله تعالى في صحيح السنة عن النبي صلى الله عليه وسلم: الصيام لي وأنا أجزي به. فلم يذكر ثوابا مقدرا كما لم يذكره في الصبر والله اعلم.من فضل الصبر وصف الله تعالى نفسه به كما في حديث أبي موسى عن النبي صلى الله عليه وسلم قال: «ليس أحد أو ليس شيء أصبر على أذى سمعه من الله تعالى، إنهم ليدعون له ولدا وإنه ليعافيهم ويرزقهم» . أخرجه البخاري. قال علماؤنا: وصف الله تعالى بالصبر إنما هو بمعنى الحلم ومعنى وصفه تعالى بالحلم هو تأخير العقوبة عن المستحقين لها، ووصفه تعالى بالصبر لم يرد في التنزيل وإنما ورد في حديث أبي موسى وتأوله أهل السنة على تأويل الحلم قال ابن فورك وغيره: وجاء في أسمائه «الصبور» للمبالغة في الحلم عمن عصاه.قوله تعالى: «وإنها لكبيرة» اختلف المتأولون في عود الضمير من قوله: «وإنها» ، فقيل: على الصلاة وحدها خاصة، لأنها تكبر على النفوس ما لا يكبر الصوم. والصبر هنا الصوم فالصلاة فيها سجن النفوس والصوم إنما فيه منع الشهوة فليس من منع شهوة واحدة أو شهوتين كمن منع جميع الشهوات. فالصائم إنما منع شهوة النساء والطعام والشراب ثم ينبسط في سائر الشهوات من الكلام والمشي والنظر إلى غير ذلك من ملاقاة الخلق، فيتسلى بتلك الأشياء عما منع والمصلي يمتنع من جميع ذلك فجوارحه كلها مقيدة بالصلاة عن جميع الشهوات. وإذا كان ذلك كانت الصلاة أصعب على النفس ومكابدتها أشد فلذلك قال «وإنها لكبيرة» وقيل عليهما، ولكنه كنى عن الأغلب وهو الصلاة، كقوله «والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله» «التوبة: 34» وقوله «وإذا رأوا تجارة أو لهوا انفضوا إليها» «الجمعة: 11» . فرد الكناية إلى الفضة لأنها الأغلب والأعم وإلى التجارة لأنها الأفضل والأهم. وقيل إن الصبر لما كان داخلا في الصلاة أعاد عليها كما قال: «والله ورسوله أحق أن يرضوه» «التوبة: 62» ولم يقل يرضوهما لأن رضا الرسول داخل في رضا الله جل وعز ومنه قول الشاعر:إن شرخ الشباب والشعر الأسـ ـود ما لم يعاص كان جنوناولم يقل يعاصيا، رد إلى الشباب لأن الشعر داخل فيه وقيل رد الكناية إلى كل واحد منهم لكن حذف اختصارا، قال الله تعالى «وجعلنا ابن مريم وأمه آية» «المؤمنون: 50» ولم يقل آيتين ومنه قول الشاعر:فمن يك أمسى بالمدينة رحله فإني وقيار بها لغريبوقال آخر:لكل هم من الهموم سعه والصبح والمسي لا فلاح معهأراد: لغريبان، لا فلاح معهما، وقيل على العبادة التي يتضمنها بالمعنى ذكر الصبر والصلاة وقيل على المصدر وهى الاستعانة التي يقتضيها قوله: «واستعينوا» وقيل على أجابه محمد عليه السلام، لأن الصبر والصلاة مما كان يدعو إليه. وقيل على الكعبة لأن الأمر بالصلاة إنما هو إليها. «وكبيرة» معناه ثقيلة شاقة، خبر «إن» ويجوز في غير القرآن: «وإنه لكبيرة إلا على الخاشعين» فإنها خفيفة عليهم. قال أرباب المعاني إلا على من أيد في الأزل بخصائص الاجتباء والهدى.قوله تعالى: «على الخاشعين» الخاشعون جمع خاشع وهو المتواضع والخشوع هيئة في النفس يظهر منها في الجوارح سكون وتواضع. وقال قتادة الخشوع في القلب وهو الخوف وغض البصر في الصلاة. قال الزجاج الخاشع الذي يرى أثر الذل والخشوع عليه كخشوع الدار بعد الإقوان؟؟ هذا هو الأصل قال النابغة:رماد ككحل العين لأيا أبينه ونؤي كجذم الحوض أثلم خاشعومكان خاشع: لا يهتدى له. وخشعت الأصوات أي سكنت، وخشعت خراشي صدره إذا ألقى بصاقا لزجا. وخشع ببصره إذا غضه. والخشعة قطعة من الأرض رخوة. وفي الحديث «كانت خشعة على الماء ثم دحيت بعد» . وبلدة خاشعة مغبرة لا منزل بها. قال سفيان الثوري سألت الأعمش عن الخشوع فقال يا ثوري أنت تريد أن تكون إماما للناس ولا تعرف الخشوع سألت إبراهيم النخعي عن الخشوع فقال أعيمش تريد أن تكون إماما للناس ولا تعرف الخشوع ليس الخشوع بأكل الخشن ولبس الخشن وتطأطؤ الرأس، لكن الخشوع أن ترى الشريف والدنيء في الحق سواء، وتخشع لله في كل فرض افترض عليك. ونظر عمر بن الخطاب إلى شاب قد نكس رأسه فقال يا هذا! ارفع رأسك فإن الخشوع لا يزيد على ما في القلب. وقال علي بن أبي طالب: الخشوع في القلب، وأن تلين كفيك للمرء المسلم وألا تلتفت في صلاتك. وسيأتي هذا المعنى مجودا عند قوله تعالى «قد أفلح المؤمنون الذين هم في صلاتهم خاشعون» «المؤمنون: 1 - 2» فمن أظهر للناس خشوعا فوق ما في قلبه فإنما أظهر نفاقا على نفاق. قال سهل بن عبدالله لا يكون خاشعا حتى تخشع كل شعرة على جسده لقول الله تبارك وتعالى: «تقشعر منه جلود الذين يخشون ربهم» «الزمر: 23» .قلت: هذا هو الخشوع المحمود لأن الخوف إذا سكن القلب أوجب خشوع الظاهر فلا يملك صاحبه دفعه فتراه مطرقا متأدبا متذللا. وقد كان السلف يجتهدون في ستر ما يظهر من ذلك وأما المذموم فتكلفه والتباكي ومطأطأة الرأس كما يفعله الجهال ليروا بعين البر والإجلال وذلك خدع من الشيطان وتسويل من نفس الإنسان. روى الحسن أن رجلا تنفس عند عمر بن الخطاب كأنه يتحازن فلكزه عمر أو قال لكمه. وكان عمر رضي الله عنه إذا تكلم أسمع وإذا مشى أسرع وإذا ضرب أوجع وكان ناسكا صدقا وخاشعا حقا. وروى ابن أبي نجيح عن مجاهد قال: الخاشعون هم المؤمنون حقا.


الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلاَقُوا رَبِّهِمْ وَأَنَّهُمْ إِلَيْهِ رَاجِعُونَ

الذين يظنون أنهم ملاقو ربهم وأنهم إليه راجعونقوله تعالى: «الذين يظنون» «الذين» في موضع خفض على النعت للخاشعين، ويجوز الرفع على القطع. والظن هنا في قول الجمهور بمعنى اليقين ومنه قوله تعالى «إني ظننت أني ملاق حسابيه» «الحاقة: 20» وقوله: «فظنوا أنهم مواقعوها» «الكهف: 53» . قال دريد بن الصمة:فقلت لهم ظنوا بألفي مدجج سراتهم في الفارسي المسردوقال أبو داود:رب هم فرجته بغريم وغيوب كشفتها بظنونوقد قيل: إن الظن في الآية يصح أن يكون على بابه ويضمر في الكلام بذنوبهم فكأنهم يتوقعون لقاءه مذنبين ذكر المهدوي والماوردي قال ابن عطية: وهذا تعسف. وزعم الفراء أن الظن قد يقع بمعنى الكذب ولا يعرف ذلك البصريون. وأصل الظن وقاعدته الشك مع ميل إلى أحد معتقديه وقد يوقع موقع اليقين، كما في هذه الآية وغيرها لكنه لا يوقع فيما قد خرج إلى الحس لا تقول العرب في رجل مرئي حاضر: أظن هذا إنسانا. وإنما تجد الاستعمال فيما لم يخرج إلى الحس بمعنى كهذه الآية والشعر، وكقوله تعالى «فظنوا أنهم مواقعوها» . وقد يجيء اليقين بمعنى الظن وقد تقدم بيانه أول السورة وتقول: سؤت به ظنا وأسأت به الظن. يدخلون الألف إذا جاؤوا بالألف واللام. ومعنى «ملاقو ربهم» جزاء ربهم. وقيل: إذا جاء على المفاعلة وهو من واحد، مثل عافاه الله. «وأنهم» بفتح الهمزة عطف على الأول ويجوز «وإنهم» بكسرها على القطع. «إليه» أي إلى ربهم، وقيل إلى جزائه. «راجعون» إقرار بالبعث والجزاء والعرض على الملك الأعلى.


يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ

يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأني فضلتكم على العالمينقوله تعالى: «يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم» تقدم. «وأني فضلتكم على العالمين» يريد على عالمي زمانهم، وأهل كل زمان عالم. وقيل: على كل العالمين بما جعل فيهم من الأنبياء. وهذا خاصة لهم وليست لغيرهم.


وَاتَّقُواْ يَوْماً لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ وَلاَ هُمْ يُنصَرُونَ

واتقوا يوما لا تجزي نفس عن نفس شيئا ولا يقبل منها شفاعة ولا يؤخذ منها عدل ولا هم ينصرونقوله تعالى: «واتقوا يوما لا تجزي نفس عن نفس شيئا» أمر معناه الوعيد، وقد مضى الكلام في التقوى. «يوماً» يريد عذابه وهوله وهو يوم القيامة. وتنصب على المفعول بـ «اتقوا» . ويجوز في غير القرآن يوم لا تجزي على الإضافة. وفي الكلام حذف بين النحويين فيه اختلاف. قال البصريون: التقدير يوما لا تجزي فيه نفس عن نفس شيئا ثم حذف فيه كما قال:ويوما شهدناه سليما وعامراأي شهدنا فيه. وقال الكسائي: هذا خطأ لا يجوز حذف «فيه» ولكن التقدير: واتقوا يوما لا تجزيه نفس، ثم حذف الهاء. وإنما يجوز حذف الهاء لأن الظروف عنده لا يجوز حذفها قال: لا يجوز أن تقول هذا رجلا قصدت، ولا رأيت رجلا أرغب، وأنت تريد قصدت إليه وأرغب فيه قال: ولو جاز ذلك لجاز الذي تكلمت زيد بمعنى تكلمت فيه زيد. وقال الفراء يجوز أن تحذف الهاء وفيه. وحكى المهدوي أن الوجهين جائزان عند سيبويه والأخفش والزجاج. ومعنى «لا تجزي نفس عن نفس شيئا» أي لا تؤاخذ نفس بذنب أخرى ولا تدفع عنها شيئا تقول: جزى عني هذا الأمر يجزي، كما تقول قضى عني واجتزأت بالشيء اجتزاء إذا اكتفيت به، قال الشاعر:فإن الغدر في الأقوام عار وأن الحر يجزأ بالكراعأي يكتفي بها وفي حديث عمر «إذا أجريت الماء على الماء جزى عنك» يريد إذا صببت الماء على البول في الأرض فجرى عليه طهر المكان ولا حاجة بك إلى غسل ذلك الموضع وتنشيف الماء بخرقة أو غيرها كما يفعل كثير من الناس. وفي صحيح الحديث عن أبي بردة بن نيار في الأضحية «لن تجزي عن أحد بعدك» أي لن تغني. فمعنى لا تجزي لا تقضي ولا تغني ولا تكفي إن لم يكن عليها شيء، فإن كان فإنها تجزي وتقضي وتغني، بغير اختيارها من حسناتها ما عليها من الحقوق، كما في حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال «من كانت عنده مظلمة لأخيه من عرضه أو شيء فليتحلله منه اليوم قبل ألا يكون دينار ولا درهم إن كان له عمل صالح أخذ منه بقدر مظلمته وإن لم يكن له حسنات أخذ من سيئات صاحبه فحمل عليه» . خرجه البخاري. ومثله حديثه الآخر في المفلس وقد ذكرناه في التذكرة خرجه مسلم. وقرئ «تجزئ» بضم التاء والهمز. ويقال جزى وأجزى بمعنى واحد وقد فرق بينهما قوم فقالوا جزى بمعنى قضى وكافأ، وأجزى بمعنى أغنى وكفى. أجزأني الشيء يجزئني: أي كفاني قال الشاعروأجزأت أمر العالمين ولم يكن ليجزئ إلا كامل وابن كاملقوله تعالى: «ولا يقبل منها شفاعة» الشفاعة مأخوذة من الشفع وهما الاثنان، تقول كان وترا فشفعته شفعا والشفعة منه لأنك تضم ملك شريكك إلى ملكك. والشفيع صاحب الشفعة وصاحب الشفاعة وناقة شافع: إذا اجتمع لها حمل وولد يتبعها، تقول منه: شفعت الناقة شفعا وناقة شفوع وهي التي تجمع بين محلبين في حلبة واحدة واستشفعته إلى فلان سألته أن يشفع لي إليه. وتشفعت إليه في فلان فشفعني فيه فالشفاعة إذا ضم غيرك إلى جاهك ووسيلتك فهي على التحقيق إظهار لمنزلة الشفيع عند المشفع وإيصال منفعته للمشفوع.مذهب أهل الحق أن الشفاعة حق، وأنكرها المعتزلة وخلدوا المؤمنين من المذنبين الذين دخلوا النار في العذاب والأخبار متظاهرة بأن من كان من العصاة المذنبين الموحدين من أمم النبيين هم الذين تنالهم شفاعة الشافعين من الملائكة والنبيين والشهداء والصالحين. وقد تمسك القاضي عليهم في الرد بشيئين أحدهما: الأخبار الكثيرة التي تواترت في المعنى والثاني الإجماع من السلف على تلقي هذه الأخبار بالقبول ولم يبد من أحد منهم في عصر من الأعصار نكير فظهور روايتها وإطباقهم على صحتها وقبولهم لها دليل قاطع على صحة عقيدة أهل الحق وفساد دين المعتزلة.فإن قالوا قد وردت نصوص من الكتاب بما يوجب رد هذه الأخبار مثل قوله «ما للظالمين من حميم ولا شفيع يطاع» «غافر: 18» قالوا: وأصحاب الكبائر ظالمون وقال «من يعمل سوءا يجز به» «النساء: 123» «ولا يقبل منها شفاعة» «البقرة: 48» قلنا: ليست هذه الآيات عامة في كل ظالم والعموم لا صيغة له فلا تعم هذه الآيات كل من يعمل سوءا وكل نفس، وإنما المراد بها الكافرون دون المؤمنين بدليل الأخبار الواردة في ذلك وأيضا فإن الله تعالى أثبت شفاعة لأقوام ونفاها عن أقوام فقال في صفة الكافرين «فما تنفعهم شفاعة الشافعين» «المدثر: 48» وقال «ولا يشفعون إلا لمن ارتضى» «الأنبياء: 28» وقال «ولا تنفع الشفاعة عنده إلا لمن أذن له» «سبأ: 23» فعلمنا بهذه الجملة أن الشفاعة إنما تنفع المؤمنين دون الكافرين. وقد أجمع المفسرون على أن المراد بقوله تعالى «واتقوا يوما لا تجزى نفس عن نفس شيئا ولا يقبل منها شفاعة» النفس الكافرة لا كل نفس. ونحن وإن قلنا بعموم العذاب لكل ظالم عاص فلا نقول إنهم مخلدون فيها بدليل الأخبار التي رويناها وبدليل قوله «ويغفر ما دون ذلك لمن يشاء» «النساء: 48» وقوله «انه لا ييأس من روح الله إلا القوم الكافرون» «يوسف: 87» .فإن قالوا: فقد قال تعالى: «ولا يشفعون إلا لمن ارتضى» والفاسق غير مرتضى قلنا لم يقل لمن لا يرضى وإنما قال «لمن ارتضى» ومن ارتضاه الله للشفاعة هم الموحدون، بدليل قوله «لا يملكون الشفاعة إلا من اتخذ عند الرحمن عهدا» «مريم 87» وقيل للنبي صلى الله عليه وسلم ما عهد الله مع خلقه قال «أن يؤمنوا ولا يشركوا به شيئا» وقال المفسرون إلا من قال لا إله إلا اللهفإن قالوا المرتضى هو التائب الذي اتخذ عند الله عهدا بالإنابة إليه بدليل أن الملائكة استغفروا لهم، وقال «فاغفر للذين تابوا واتبعوا سبيلك» «غافر: 7» وكذلك شفاعة الأنبياء عليهم السلام إنما هي لأهل التوبة دون أهل الكبائر. قلنا: عندكم يجب على الله تعالى قبول التوبة فإذا قبل الله توبة المذنب فلا يحتاج إلى الشفاعة ولا إلى الاستغفار. وأجمع أهل التفسير على أن المراد بقوله «فاغفر للذين تابوا» أي من الشرك «واتبعوا سبيلك» أي سبيل المؤمنين. سألوا الله تعالى أن يغفر لهم ما دون الشرك من ذنوبهم كما قال تعالى «ويغفر ما دون ذلك لمن يشاء» «النساء: 48» .فإن قالوا جميع الأمة يرغبون في شفاعة النبي صلى الله عليه وسلم فلو كانت لأهل الكبائر خاصة بطل سؤالهم.قلنا: إنما يطلب كل مسلم شفاعة الرسول ويرغب إلى الله في أن تناله لاعتقاده انه غير سالم من الذنوب ولا قائم لله سبحانه بكل ما افترض عليه بل كل واحد معترف على نفسه بالنقص فهو لذلك يخاف العقاب ويرجو النجاة وقال صلى الله عليه وسلم «لا ينجو أحد إلا برحمة الله تعالى فقيل: ولا أنت يا رسول الله فقال ولا أنا إلا أن يتغمدني الله برحمته» .قوله تعالى: «ولا يقبل» قرأ ابن كثير وأبو عمرو «تقبل» بالتاء لأن الشفاعة مؤنثة وقرأ الباقون بالياء على التذكير لأنها بمعنى الشفيع وقال الأخفش حسن التذكير لأنك قد فرقت، كما تقدم في قوله «فتلقى آدم من ربه كلمات» «البقرة: 37» .قوله تعالى: «ولا يؤخذ منها عدل » أي فداء. والعدل «بفتح العين» الفداء و «بكسرها» المثل يقال عدل وعديل للذي يماثلك في الوزن والقدر. ويقال: عدل الشيء هو الذي يساويه قيمة وقدرا وإن لم يكن من جنسه والعدل «بالكسر» هو الذي يساوي الشيء من جنسه وفي جرمه وحكى الطبري أن من العرب من يكسر العين من معنى الفدية فأما واحد الأعدال فبالكسر لا غيرقوله تعالى: «ولا هم ينصرون » أي يعانون والنصر العون والأنصار الأعوان ومنه قوله «من أنصاري إلى الله» «آل عمران: 52» أي من يضم نصرته إلى نصرتي وانتصر الرجل أنتقم والنصر الإتيان يقال نصرت أرض بني فلان أتيتها قال الشاعر :إذا دخل الشهر الحرام فودعي بلاد تميم وانصري أرض عامروالنصر المطر يقال نصرت الأرض مطرت والنصر العطاء قال :إني وأسطار سطرن سطرا لقائل يا نصر نصرا نصراوكان سبب هذه الآية فيما ذكروا أن بني إسرائيل قالوا: نحن أبناء الله وأحباؤه وأبناء أنبيائه وسيشفع لنا آباؤنا فأعلمهم الله تعالى عن يوم القيامة أنه لا تقبل فيه الشفاعات ولا يؤخذ فيه فدية وإنما خص الشفاعة والفدية والنصر بالذكر، لأنها هي المعاني التي اعتادها بنو آدم في الدنيا فإن الواقع في الشدة لا يتخلص إلا بأن يشفع له أو ينصر أو يفتدي.


وَإِذْ نَجَّيْنَاكُم مِّنْ آلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوَءَ الْعَذَابِ يُذَبِّحُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم بَلاءٌ مِّن رَّبِّكُمْ عَظِيمٌ

وإذ نجيناكم من آل فرعون يسومونكم سوء العذاب يذبحون أبناءكم ويستحيون نساءكم وفي ذلكم بلاء من ربكم عظيم «فيها ثلاثة عشرة مسألة» :الأولى: قوله تعالى: «وإذ نجيناك» «إذ» في موضع نصب عطف على «اذكروا نعمتي» وهذا وما بعده تذكير ببعض النعم التي كانت له عليهم أي اذكروا نعمتي بإنجائكم من عدوكم وجعل الأنبياء فيكم. والخطاب للموجودين والمراد من سلف من الآباء كما قال «إنا لما طغى الماء حملناكم في الجارية» «الحاقة: 11» أي حملنا آباءكم وقيل إنما قال «نجيناكم» لأن نجاة الآباء كانت سببا لنجاة هؤلاء الموجودين. ومعنى «نجيناكم» ألقيناكم على نجوة من الأرض وهي ما ارتفع منها هذا هو الأصل ثم سمى كل فائز ناجيا فالناجي من خرج من ضيق إلى سعة وقرىء «وإذ نجيتكم» على التوحيد.الثانية: قوله تعالى: «من آل فرعون » «آل فرعون» قومه وأتباعه وأهل دينه وكذلك آل الرسول صلى الله عليه وسلم من هو على دينه وملته في عصره وسائر الأعصار سواء كان نسيبا له أو لم يكن. ومن لم يكن على دينه وملته فليس من آله ولا أهله وإن كان نسيبه وقريبه. خلافا للرافضة حيث قالت: إن آل الرسول الله صلى الله عليه وسلم فاطمة والحسن والحسين فقط. دليلنا قوله تعالى «وأغرقنا آل فرعون» «البقرة: 50» «أدخلوا آل فرعون أشد العذاب» «غافر: 46» أي آل دينه إذ لم يكن له ابن ولا بنت ولا أب ولا عم ولا أخ ولا عصبة ولأنه لا خلاف أن من ليس بمؤمن ولا موحد فإنه ليس من آل محمد وإن كان قريبا له ولأجل هذا يقال إن أبا لهب وأبا جهل ليسا من آله ولا من أهله وإن كان بينهما وبين النبي صلى الله عليه وسلم قرابة ولأجل هذا قال الله تعالى في ابن نوح «إنه ليس من أهلك إنه عمل غير صالح» «هود: 46» وفي صحيح مسلم عن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم جهارا غير سر يقول «ألا إن آل أبي - يعني فلانا - ليسوا لي بأولياء إنما وليي الله وصالح المؤمنين» وقالت طائفة آل محمد أزواجه وذريته خاصة لحديث أبي حميد الساعدي أنهم قالوا يا رسول الله كيف نصلي عليك؟ قال «قولوا اللهم صل على محمد وعلى أزواجه وذريته كما صلت على آل إبراهيم وبارك على محمد وعلى أزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد» رواه مسلم وقالت طائفة من أهل العلم الأهل معلوم والآل الأتباع والأول أصح لما ذكرناه ولحديث عبدالله بن أبي أوفى أن رسول الله صلى الله عليه وسلم كان إذا أتاه قوم بصدقتهم قال «اللهم صل عليهم» فأتاه أبي بصدقته فقال «اللهم صل على آل أبي أوفى» الثالثة: اختلف النحاة هل يضاف الآل إلى البلدان أو لا؟ فقال الكسائي: إنما يقال آل فلان وآل فلانة ولا يقال في البلدان هو من آل حمص ولا من آل المدينة قال الأخفش إنما يقال في الرئيس الأعظم نحو آل محمد صلى الله عليه وسلم وآل فرعون لأنه رئيسهم في الضلالة قال وقد سمعناه في البلدان قالوا: أهل المدينة وآل المدينة.الرابعة: واختلف النحاة أيضا هل يضاف الآل إلى المضمر أو لا؟ فمنع من ذلك النحاس والزبيدي والكسائي فلا يقال إلا اللهم صل على محمد وآل محمد ولا يقال وآله والصواب أن يقال أهله وذهبت طائفة أخرى إلى أن ذلك يقال منهم ابن السيد وهو الصواب لأن السماع الصحيح يعضده فإنه قد جاء في قول عبدالمطلب:لا هم إن العبد يمـ ـنع رحله فامنع حلالكوانصر على آل الصليـ ـب وعابديه اليوم آلكوقال ندبة:أنا الفارس الحامي حقيقة والدي وآلي كما تحمي حقيقة آلكاالحقيقة «بقافين» ما يحق على الإنسان أن يحميه أي تجب عليه حمايتهالخامسة: واختلفوا أيضا في أصل آل فقال النحاس أصله أهل ثم أبدل من الهاء ألفا فإن صغرته رددته إلى أصله فقلت: أهيل وقال المهدوي: أصله أول وقيل: أهل، قبلت الهاء همزة ثم أبدلت الهمزة ألفا وجمعه آلون وتصغيره أويل فيما حكى الكسائي. وحكى غيره أهيل وقد ذكرنا عن النحاس وقال أبو الحسن بن كيسان: إذا جمعت آلا قلت آلون فإن جمعت آلا الذي هو السراب قلت آوال مثل مال وأموال.السادسة: قوله تعالى: «فرعون» قيل: إنه اسم ذلك الملك بعينه وقيل إنه اسم كل ملك من ملوك العمالقة مثل كسرى للفرس وقيصر للروم والنجاشي للحبشة وأن اسم فرعون موسى قابوس في قول أهل الكتاب. وقال وهب اسمه الوليد بن مصعب بن الريان ويكنى أبا مرة وهو من بني عمليق بن لاوذ بن إرم بن سام بن نوح عليه السلام. قال السهيلي: وكل من ولى القبط ومصر فهو فرعون وكان فارسيا من أهل اصطخر قال المسعودي لا يعرف لفرعون تفسير بالعربية قال الجوهري فرعون لقب الوليد بن مصعب ملك مصر وكل عات فرعون والعتاة الفراعنة وقد تفرعن وهو ذو فرعنة أي دهاء ونكر. وفي الحديث «أخذنا فرعون هذه الأمة» «وفرعون» في موضع خفض إلا أنه لا ينصرف لعجمتهالسابعة: قوله تعالى: «يسومونكم » قيل معناه يذيقونكم ويلزمونكم إياه وقال أبو عبيدة يولونكم يقال سامه خطة خسف إذا أولاه إياها ومنه قول عمرو بن كلثومإذا ما الملك سام الناس خسفا أبينا أن نقر الخسف فيناوقيل يديمون تعذيبكم والسوم الدوام ومنه سائمة الغنم لمداومتها الرعي قال الأخفش: وهو في موضع رفع على الابتداء وإن شئت كان في موضع نصب على الحال أي سائمين لكمالثامنة: قوله تعالى: «سوء العذاب » مفعول ثان لـ «يسومونكم» ومعناه أشد العذاب ويجوز أن يكون بمعنى سوم العذاب وقد يجوز أن يكون نعتا بمعنى سوما سيئا فروي أن فرعون جعل بني إسرائيل خدما وخولا وصنفهم في أعماله فصنف يبنون وصنف يحرثون ويزرعون وصنف يتخدمون وكان قومه جندا ملوكا ومن لم يكن منهم في عمل من هذه الأعمال ضربت عليه الجزية فذلك سوء العذاب.التاسعة: قوله تعالى: «يذبحون أبناءكم ويستحيون نساءكم » «يذبحون» بغير واو على البدل من قومه «يسومونكم» كما قال أنشده سيبويه:متى تأتنا تلمم بنا في ديارنا تجد حطبا جزلا ونارا تأججاقال الفراء وغيره «يذبحون» بغير واو على التفسير لقوله «يسومونكم سوء العذاب» «البقرة: 49» كما تقول أتاني القوم زيد وعمرو فلا تحتاج إلى الواو في زيد ونظيره: «ومن يفعل ذلك يلق أثاما يضاعف له العذاب» «الفرقان: 68 - 69» وفي سورة إبراهيم «ويذبحون» بالواو لأن المعنى يعذبونكم بالذبح وبغير الذبح فقوله «ويذبحون أبناءكم» جنس آخر من العذاب لا تفسير لما قبله والله أعلمقلت قد يحتمل أن يقال إن الواو زائدة بدليل سورة «البقرة» والواو قد تزاد كما قال:فلما اجزنا ساحة الحي وانتحىأي قد انتحى وقال آخر:إلى الملك القرم وابن الهمام وليث الكتيبة في المزدحمأراد إلى الملك القرم ابن الهمام ليث الكتيبة وهو كثيرالعاشرة: قوله تعالى: «يذبحون» قراءة الجماعة بالتشديد على التكثير وقرأ ابن محيصن «يذبحون» بفتح الباء والذبح الشق والذبح المذبوح والذباح تشقق في أصول الأصابع وذبحت الدن بزلته أي كشفته وسعد الذابح أحد السعود والمذابح المحاريب والمذابح جمع مذبح وهو إذا جاء السيل فخد في الأرض فما كان كالشبر ونحوه سمي مذبحا فكان فرعون يذبح الأطفال ويبقي البنات وعبر عنهم باسم النساء بالمآل وقالت طائفة «يذبحون أبناءكم» يعني الرجال وسموا أبناء لما كانوا كذلك واستدل هذا القائل بقوله «نساءكم» والأول أصح لأنه الأظهر والله أعلمالحادية عشرة: نسب الله تعالى الفعل إلى آل فرعون وهم إنما كانوا يفعلون بأمره وسلطانه لتوليهم ذلك بأنفسهم وليعلم أن المباشر مأخوذ بفعله قال الطبري: ويقتضي أن من أمره ظالم بقتل أحد فقتله المأمور فهو المأخوذ به.قلت: وقد اختلف العلماء في هذه المسألة على ثلاثة أقوال يقتلان جميعا هذا بأمره والمأمور بمباشرته هكذا قال النخعي وقال الشافعي ومالك في تفصيل لهما قال الشافعي إذا أمر السلطان رجلا بقتل رجل والمأمور يعلم أنه أمر بقتله ظلما كان عليه وعلى الإمام القود كقاتلين معا وإن أكرهه الإمام عليه وعلم أنه يقتله ظلما كان على الإمام القود وفي المأمور قولان أحدهما أن عليه القود والآخر لا قود عليه وعليه نصف الدية حكاه ابن المنذر وقال علماؤنا لا يخلو المأمور أن يكون ممن تلزمه طاعة الآمر ويخاف شره كالسلطان والسيد لعبده فالقود في ذلك لازم لهما أو يكون ممن لا يلزمه ذلك فيقتل المباشر وحده دون الآمر وذلك كالأب يأمر ولده أو المعلم بعض صبيانه أو الصانع بعض متعلميه إذا كان محتلما فان كان غير محتلم فالقتل على الآمر وعلى عاقلة الصبي نصف الدية وقال ابن نافع لا يقتل السيد إذا أمر عبده وإن كان أعجميا بقتل إنسان قال ابن حبيب وبقول ابن القاسم أقول إن القتل عليهما فأما أمر من لا خوف على المأمور في مخالفته فإنه لا يلحق بالإكراه بل يقتل المأمور دون الآمر ويضرب الآمر ويحبس وقال أحمد في السيد يأمر عبده أن يقتل رجلا يقتل السيد وروي هذا القول عن علي بن أبي طالب وأبي هريرة رضي الله عنهما وقال علي ويستودع العبد السجن وقال أحمد ويحبس العبد ويضرب ويؤدب وقال الثوري يعزر السيد وقال الحكم وحماد يقتل العبد وقال قتادة يقتلان جميعا وقال الشافعي إن كان العبد فصيحا يعقل قتل العبد وعوقب السيد وإن كان العبد أعجميا فعلى السيد القود وقال سليمان بن موسى لا يقتل الآمر ولكن تقطع يديه ثم يعاقب ويحبس وهو القول الثاني ويقتل المأمور للمباشرة وكذلك قال عطاء والحكم وحماد والشافعي وأحمد وإسحاق في الرجل يأمر الرجل بقتل الرجل وذكره ابن المنذر وقال زفر لا يقتل واحد منهما وهو القول الثالث حكاه أبو المعالي في البرهان ورأى أن الآمر والمباشر ليس كل واحد منهما مستقلا في القود فلذلك يقتل لا واحد منهما عنده والله أعلمالثانية عشرة: قرأ الجمهور «يذبحون» بالتشديد على المبالغة وقرأ ابن محيصن «يذبحون» بالتخفيف والأولى أرجح إذ الذبح متكرر وكان فرعون على ما روي قد رآه في منامه نارا خرجت من بيت المقدس فأحرقت بيوت مصر فأولت له رؤياه أن مولودا من بني إسرائيل ينشأ فيكون خراب ملكه على يديه وقيل غير هذا والمعنى متقاربالثالثة عشرة: قوله تعالى: «وفي ذلكم بلاء من ربكم عظيم » إشارة إلى جملة الأمر إذ هو خبر فهو كمفرد حاضر أي وفي فعلهم ذلك بكم بلاء أي امتحان واختبار و «بلاء» نعمة ومنه قوله تعالى «وليبلي المؤمنين منه بلاء حسنا» «الأنفال: 17» قال أبو الهيثم البلاء يكون حسنا ويكون سيئا وأصله المحنة والله عز وجل يبلو عبده بالصنع الجميل ليمتحن شكره ويبلوه بالبلوى التي يكرهها ليمتحن صبره فقيل للحسن بلاء وللسيئ بلاء حكاه الهروي وقال قوم الإشارة بـ «ذلكم» إلى التنجية فيكون البلاء على هذا في الخير أي تنجيتكم نعمة من الله عليكم وقال الجمهور الإشارة إلى الذبح ونحوه والبلاء هنا في الشر والمعنى وفي الذبح مكروه وامتحان وقال ابن كيسان ويقال في الخير أبلاه الله وبلاه وأنشدجزى الله بالإحسان ما فعلا بكم وأبلاهما خير البلاء الذي يبلوفجمع بين اللغتين والأكثر في الخير أبليته وفي الشر بلوته وفي الاختبار أبتليته وبلوته قاله النحاس..


وَإِذْ فَرَقْنَا بِكُمُ الْبَحْرَ فَأَنجَيْنَاكُمْ وَأَغْرَقْنَا آلَ فِرْعَوْنَ وَأَنتُمْ تَنظُرُونَ

وإذ فرقنا بكم البحر فأنجيناكم وأغرقنا آل فرعون وأنتم تنظرونقوله تعالى: «وإذ فرقنا » «إذا» في موضع نصب و «فرقنا» فلقنا فكان كل فرق كالطود العظيم أي الجبل العظيم وأصل الفرق الفصل ومنه فرق الشعر ومنه الفرقان لأنه يفرق بين الحق والباطل أي يفصل ومنه: «فالفارقات فرقا» «المرسلات: 4» يعني الملائكة تنزل بالفرق ببن الحق والباطل ومنه «يوم الفرقان» «الأنفال: 41» يعني يوم بدر كان، فيه فرق بين الحق والباطل ومنه «وقرآنا فرقناه» «الإسراء: 106» أي فصلناه وأحكمناه. وقرأ الزهري «فرقنا» بتشديد الراء أي جعلناه فرقا ومعنى «بكم» أي لكم فالباء بمعنى اللام وقيل الباء في مكانها أي فرقنا البحر بدخولكم إياه أي صاروا بين الماءين فصار الفرق بهم وهذا أولى يبينه «فانفلق» .قوله تعالى: «بكم البحر » البحر معروف سمي بذلك لاتساعه ويقال فرس بحر إذا كان واسع الجري أي كثيره، ومن ذلك قول رسول الله صلى الله عليه وسلم في مندوب فرس أبي طلحة «وإن وجدناه لبحرا» والبحر الماء الملح ويقال أبحر الماء ملح قال نصيب وقد عاد ماء الأرض بحرا فزادني إلى مرضي أن أبحر المشرب العذب والبحر البلدة يقال هذه بحرتنا أي بلدتنا. قال الأموي والبحر السلال يصيب الإنسان. ويقولون لقيته صحرة بحرة أي بارزا مكشوفا. وفي الخبر عن كعب الأحبار قال إن لله ملكا يقال له صندفاييل البحار كلها في نقرة إبهامه. ذكره أبو نعيم في ثور بن يزيد عن خالد بن معدان عن كعب.قوله تعالى: «فأنجيناكم » أي أخرجناكم منه يقال نجوت من كذا نجاء ممدود ونجاة مقصور والصدق منجاة. وأنجيت غيري ونجيته وقرئ بهما «وإذ نجيناكم» «فأنجيناكم» .قوله تعالى: «وأغرقنا آل فرعون » يقال غرق في الماء غرقا فهو غرق وغارق أيضا ومنه قول أبي النجم :من بين مقتول وطاف غارقوأغرقه غيره وغرقه فهو مغرق وغريق. ولجام مغرق بالفضة أي محلى والتغريق: القتل قال الأعشى :ألا ليت قيسا غرقته القوابلوذلك أن القابلة كانت تغرق المولود في ماء السلى عام القحط ذكرا كان أو أنثى حتى يموت ثم جعل كل قتل تغريقا ومنه قول ذي الرمة:إذا غرقت أرباضها ثني بكرة بتيهاء لم تصبح رؤوما سلوبهاوالأرباض الحبال والبكرة الناقة الفتية وثنيها بطنها الثاني، وإنما لم تعطف على ولدها لما لحقها من التعب.القول في اختلاف العلماء في كيفية إنجاء بني إسرائيلفذكر الطبري أن موسى عليه السلام أوحي إليه أن يسري من مصر ببني إسرائيل فأمرهم موسى أن يستعيروا الحلي والمتاع من القبط وأحل الله ذلك لبني إسرائيل فسرى بهم موسى من أول الليل فأعلم فرعون فقال: لا يتبعهم أحد حتى تصيح الديكة فلم يصح تلك الليلة بمصر ديك وأمات الله تلك الليلة كثيرا من أبناء القبط فاشتغلوا في الدفن وخرجوا في الأتباع مشرقين كما قال تعالى «فأتبعوهم مشرقين» «الشعراء: 60» وذهب موسى إلى ناحية البحر حتى بلغه. وكانت عدة بني إسرائيل نيفا على ستمائة ألف. وكانت عدة فرعون ألف ألف ومائتي ألف وقيل: إن فرعون اتبعه في ألف ألف حصان سوى الإناث وقيل دخل إسرائيل - وهو يعقوب عليه السلام - مصر في ستة وسبعين نفسا من ولده وولد ولده فأنمى الله عددهم وبارك في ذريته حتى خرجوا إلى البحر يوم فرعون وهم ستمائة ألف من المقاتلة سوى الشيوخ والذرية والنساء وذكر أبو بكر عبدالله بن محمد بن أبي شيبة قال: حدثنا شبابة بن سوار عن يونس بن أبي إسحاق عن أبي إسحاق عن عمرو بن ميمون عن عبدالله بن مسعود أن موسى عليه السلام حين أسرى ببني إسرائيل بلغ فرعون فأمر بشاة فذبحت، ثم قال: لا والله لا يفرغ من سلخها حتى تجتمع لي ستمائة ألف من القبط، قال: فانطلق موسى حتى انتهى إلى البحر فقال له أفرق فقال له البحر لقد استكبرت يا موسى وهل فرقت لأحد من ولد آدم فأفرق لك قال: ومع موسى رجل على حصان له قال: فقال له ذلك الرجل: أين أمرت يا نبي الله؟ قال: ما أمرت إلا بهذا الوجه قال فأقحم فرسه فسبح فخرج. فقال أين أمرت يا نبي الله قال ما أمرت إلا بهذا الوجه قال والله ما كذبت ولا كذبت ثم أقتحم الثانية فسبح به حتى خرج فقال أين أمر ت يا نبي الله؟ فقال ما أمرت إلا بهذا الوجه قال والله ما كذبت ولا كذبت قال فأوحى الله إليه «أن اضرب بعصاك البحر» «الأعراف 160» فضربه موسى بعصاه «فانفلق فكان كل فرق كالطود العظيم» «الشعراء 63» فكان فيه اثنا عشر فرقا لاثني عشر سبطا، لكل سبط طريق يتراءون، وذلك أن أطواد الماء صار فيها طيقانا وشبابيك يرى منها بعضهم بعضا فلما خرج أصحاب موسى وقام أصحاب فرعون التطم البحر عليهم فأغرقهم ويذكر أن البحر هو بحر القلزم وأن الرجل الذي كان مع موسى على الفرس هو فتاه يوشع بن نون وأن الله تعالى أوحى إلى البحر أن انفلق لموسى إذا ضربك فبات البحر تلك الليلة يضطرب فحين أصبح ضرب البحر وكناه أبا خالد ذكره ابن أبي شيبة أيضا وقد أكثر المفسرون في قصص هذا المعنى وما ذكرناه كاف وسيأتي في سورة «يونس والشعراء» زيادة بيان أن شاء الله تعالى.فصل: ذكر الله تعالى الإنجاء والإغراق ولم يذكر اليوم الذي كان ذلك فيه فروى مسلم عن ابن عباس أن رسول الله صلى الله عليه وسلم قدم المدينة فوجد اليهود صياما يوم عاشوراء فقال لهم رسول الله صلى صلى الله عليه وسلم «ما هذا اليوم الذي تصومونه» فقالوا: هذا يوم عظيم أنجى الله فيه موسى وقومه وغرق فرعون وقومه فصامه موسى شكرا فنحن نصومه. فقال رسول الله صلى الله عليه وسلم: «فنحن أحق وأولى بموسى منكم» فصامه رسول الله صلى الله عليه وسلم وأمر بصيامه. وأخرجه البخاري أيضا عن ابن عباس وأن النبي صلى الله عليه وسلم قال لأصحابه «أنتم أحق بموسى منهم فصوموا» .مسألة: ظاهر هذه الأحاديث تدل على أن النبي صلى الله عليه وسلم إنما صام عاشوراء وأمر بصيامه اقتداء بموسى عليه السلام على ما أخبره به اليهود. وليس كذلك لما روته عائشة رضي الله عنها قالت: كان يوم عاشوراء تصومه قريش في الجاهلية وكان رسول الله صلى يصومه في الجاهلية فلما قدم المدينة صامه وأمر بصيامه فلما فرض رمضان ترك صيام يوم عاشوراء فمن شاء صامه ومن شاء تركه أخرجه البخاري ومسلم.فإن قيل: يحتمل أن تكون قريش إنما صامته بإخبار اليهود لها لأنهم كانوا يسمعون منهم لأنهم كانوا عندهم أهل علم فصامه النبي عليه السلام كذلك في الجاهلية أي بمكة فلما قدم المدينة ووجد اليهود يصومونه قال «نحن أحق وأولى بموسى منكم» فصامه اتباعا لموسى. «وأمر بصيامه» أي أوجبه وأكد أمره حتى كانوا يصومونه الصغار قلنا: هذه شبهة من قال: إن النبي صلى لعله كان متعبدا بشريعة موسى وليس كذلك على ما يأتي بيانه في «الأنعام» عند قوله تعالى «فبهداهم اقتده» «الأنعام: 90» مسألة: اختلف في يوم عاشوراء هل هو التاسع من المحرم أو العاشر؟ فذهب الشافعي إلى أنه التاسع لحديث الحكم بن الأعرج قال: انتهيت إلى ابن عباس رضي الله عنهما وهو متوسد رداءه في زمزم فقلت له: أخبرني عن صوم عاشوراء فقال إذا رأيت هلال المحرم فاعدد وأصبح يوم التاسع صائما قلت هكذا كان محمد صلى الله عليه وسلم يصومه؟ قال نعم خرجه مسلم. وذهب سعيد بن المسيب والحسن البصري ومالك وجماعة من السلف إلى أنه العاشر. وذكر الترمذي حديث الحكم ولم يصفه بصحة ولا حسن. ثم أردفه: أنبأنا قتيبة أنبأنا عبدالوارث عن يونس عن الحسن عن ابن عباس قال: أمر رسول الله صلى الله عليه وسلم بصوم عاشوراء يوم العاشر. قال أبو عيسى حديث ابن عباس حديث حسن صحيح. قال الترمذي: وروي عن ابن عباس أنه قال: صوموا التاسع والعاشر وخالفوا اليهود. وبهذا الحديث يقول الشافعي وأحمد بن حنبل وإسحاق. قال غيره: وقول ابن عباس للسائل «فاعدد وأصبح يوم التاسع صائما» ليس فيه دليل على ترك صوم العاشر بل وعد أن يصوم التاسع مضافا إلى العاشر. قالوا: فصيام اليومين جمع بين الأحاديث. وقول ابن عباس للحكم لما قال له: هكذا كان محمد صلى الله عليه وسلم يصومه؟ قال نعم معناه أن لو عاش وإلا فما كان النبي صلى الله عليه وسلم صام التاسع قط يبينه ما خرجه ابن ماجة في سننه ومسلم في صحيحه عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم «لئن بقيت إلى قابل لأصومن اليوم التاسع» .فضيلة: روى أبو قتادة أن النبي صلى الله عليه وسلم قال «صيام يوم عاشوراء أحتسب على الله أن يكفر السنة التي قبله» أخرجه مسلم والترمذي وقال: لا نعلم في شيء من الروايات أنه قال: «صيام يوم عاشوراء كفارة سنة» إلا في حديث أبي قتادة.قوله تعالى: «وأنتم تنظرون » جملة في موضع الحال ومعناه بأبصاركم فيقال إن آل فرعون طفوا على الماء فنظروا إليهم يغرقون وإلى أنفسهم ينجون ففي هذا أعظم المنة. وقد قيل: إنهم أخرجوا لهم حتى رأوهم فهذه منة بعد منة وقيل: المعنى «وأنتم تنظرون» أي ببصائركم الاعتبار لأنهم كانوا في شغل عن الوقوف والنظر بالأبصار وقيل: المعنى وأنتم بحال من ينظر لو نظر كما تقول هذا الأمر منك بمرأى ومسمع أي بحال تراه وتسمعه إن شئت. وهذا القول والأول أشبه بأحوال بني إسرائيل لتوالى عدم الاعتبار فيما صدر من بني إسرائيل بعد خروجهم من البحر وذلك أن الله تعالى لما أنجاهم وغرق عدوهم قالوا: يا موسى إن قلوبنا لا تطمئن إن فرعون قد غرق حتى أمر الله البحر فلفظه فنظروا إليه.ذكر أبو بكر بن أبي شيبة عن قيس بن عباد أن بني إسرائيل قالت: ما مات فرعون وما كان ليموت أبدا قال: فلما أن سمع الله تكذيبهم نبيه عليه السلام رمى به على ساحل البحر كأنه ثور أحمر يتراءاه بنو إسرائيل فلما اطمأنوا وبعثوا من طريق البر إلى مدائن فرعون حتى نقلوا كنوزه وغرقوا في النعمة رأوا قوما يعكفون على أصنام لهم قالوا يا موسى اجعل لنا إلها كما لهم آلهة حتى زجرهم موسى وقال: أغير الله أبغيكم إلها وهو فضلكم على العالمين أي عالمي زمانه ثم أمرهم أن يسيروا إلى الأرض المقدسة التي كانت مساكن آبائهم ويتطهروا من أرض فرعون وكانت الأرض المقدسة في أيدي الجبارين قد غلبوا عليها فاحتاجوا إلى دفعهم عنها بالقتال فقالوا أتريد أن تجعلنا لحمة للجبارين فلو أنك تركتنا في يد فرعون كان خيرا لنا قال: «يا قوم ادخلوا الأرض المقدسة التي كتب الله لكم» «المائدة: 21» إلى قول «قاعدون» حتى دعا عليهم وسماهم فاسقين. فبقوا في التيه أربعين سنة عقوبة ثم رحمهم فمن عليهم بالسلوى وبالغمام - على ما يأتي بيانه - ثم سار موسى إلى طور سيناء ليجيئهم بالتوراة فاتخذوا العجل - على ما يأتي بيانه - ثم قيل لهم: قد وصلتم إلى بيت المقدس فادخلوا الباب سجدا وقولوا حطة - على ما يأتي - وكان موسى عليه السلام شديد الحياء ستيرا فقالوا إنه آدر. فلما أغتسل وضع على الحجر ثوبه فعدا الحجر بثوبه إلى مجالس بني إسرائيل وموسى على أثره عريان وهو يقول: يا حجر ثوبي فذلك قوله تعالى «يا أيها الذين أمنوا لا تكونوا كالذين آذوا موسى فبرأه الله مما قالوا» «الأحزاب: 69» - على ما يأتي بيانه - ثم لما مات هارون قالوا له: أنت قتلت هارون وحسدته حتى نزلت الملائكة بسريره وهارون ميت عليه - وسيأتي في المائدة - ثم سألوه أن يعلموا آية في قبول قربانهم فجعلت نار تجيء من السماء فتقبل قربانهم ثم سألوه أن بين لنا كفارات ذنوبنا في الدنيا فكان من أذنب ذنبا أصبح على بابه مكتوب «عملت كذا وكفارته قطع عضو من أعضائك» يسميه له ومن أصابه بول لم يطهر حتى يقرضه ويزيل جلدته من بدنه ثم بدلوا التوراة وافتروا على الله وكتبوا بأيديهم واشتروا به عرضا ثم صار أمرهم إلى أن قتلوا أنبياءهم ورسلهم. فهذه معاملتهم مع ربهم وسيرتهم في دينهم وسوء أخلاقهم وسيأتي بيان كل فصل من هذه الفصول مستوفى في موضعه إن شاء الله تعالى وقال الطبري: وفي أخبار القرآن على لسان محمد عليه السلام بهذه المغيبات التي لم تكن من علم العرب ولا وقعت إلا في حق بني إسرائيل دليل واضح عند بن إسرائيل قائم عليهم بنبوة محمد صلى الله عليه وسلم.


وَإِذْ وَاعَدْنَا مُوسَى أَرْبَعِينَ لَيْلَةً ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِن بَعْدِهِ وَأَنتُمْ ظَالِمُونَ

وإذ واعدنا موسى أربعين ليلة ثم اتخذتم العجل من بعده وأنتم ظالمونقوله تعالى: «وإذ واعدنا موسى أربعين ليلة» قرأ أبو عمرو «وعدنا» بغير ألف، واختاره أبو عبيد ورجحه وأنكر «واعدنا» قال: لأن المواعدة إنما تكون من البشر فأما الله جل وعز فإنما هو المنفرد بالوعد والوعيد. على هذا وجدنا القرآن، كقوله عز وجل: «وعدكم وعد الحق» «إبراهيم: 22» وقوله: «وعد الله الذين آمنوا منكم وعملوا الصالحات» «الفتح: 29» وقوله: «وإذ يعدكم الله إحدى الطائفتين أنها لكم» «الأنفال: 7» قال مكي: وأيضا فإن ظاهر اللفظ فيه وعد من الله تعالى لموسى، وليس فيه وعد من موسى، فوجب حمله على الواحد، لظاهر النص أن الفعل مضاف إلى الله تعالى وحده، وهي قراءة الحسن وأبي رجاء وأبي جعفر وشيبة وعيسى بن عمر، وبه قرأ قتادة وابن أبي إسحاق. قال أبو حاتم: قراءة العامة عندنا «وعدنا» بغير ألف، لأن المواعدة أكثر ما تكون بين المخلوقين والمتكافئين، كل واحد منهما يَعِد صاحبه. قال الجوهري: الميعاد: المواعدة والوقت والموضع. قال مكي: المواعدة أصلها من اثنين، وقد تأتي المفاعلة من واحد في كلام العرب، قالوا: طارقت النعل، وداويت العليل، وعاقبت اللص، والفعل من واحد. فيكون لفظ المواعدة من الله خاصة لموسى كمعنى وعدنا، فتكون القراءتان بمعنى واحد. والاختبار «واعدنا» بالألف لأنه بمعنى «وعدنا» في أحد معنييه، ولأنه لا بدّ لموسى من وعد أو قبول يقوم مقام الوعد فتصح المفاعلة. قال النحاس: وقراءة «واعدنا» بالألف أجود وأحسن، وهي قراءة مجاهد والأعرج وابن كثير ونافع والأعمش وحمزة والكسائي، وليس قوله عز وجل: «وعد الله الذين آمنوا منكم وعملوا الصالحات» من هذا في شيء، لأن «واعدنا موسى» إنما هو من باب الموافاة، وليس هذا من الوعد والوعيد في شيء، وإنما هو من قولك: موعدك يوم الجمعة، وموعدك موضع كذا. والفصيح في هذا أن يقال: واعدته. قال أبو إسحاق الزجاج: «واعدنا» ههنا بالألف جيد، لأن الطاعة في القبول بمنزلة المواعدة، فمن الله جل وعز وعد، ومن موسى قبول واتباع يجري مجرى المواعدة. قال ابن عطية. ورجح أبو عبيدة «وعدنا» وليس بصحيح، لأن قبول موسى لوعد الله والتزامه وارتقابه يشبه المواعدة.قوله تعالى: «موسى» اسم أعجمي لا ينصرف للعجمة والتعريف والقبط على - ما يروى - يقولون للماء: مو، وللشجر: شا. فلما وجد موسى في التابوت عند ماء وشجر سمي موسى. قال السدي: لما خافت عليه أمه جعلته في التابوت وألقته في اليَمّ - كما أوحى الله إليها - فألقته في اليم بين أشجار عند بيت فرعون، فخرج جواري آسية امرأة فرعون يغتسلن فوجدنه، فسمي باسم المكان. وذكر النقاش وغيره: أن اسم الذي التقطته صابوث. قال ابن إسحاق: وموسى هو موسى بن عمران بن يصهر بن قاهث بن لاوى بن يعقوب إسرائيل الله بن إسحاق بن إبراهيم عليه السلام.قوله تعالى: «أربعين ليلة» أربعين نصب على المفعول الثاني، وفي الكلام حذف قال الأخفش: التقدير وإذ واعدنا موسى تمام أربعين ليلة كما قال «واسأل القرية» والأربعون كلها داخلة في الميعاد.والأربعون في قول أكثر المفسرين ذو القعدة وعشرة من ذي الحجة وكان ذلك بعد أن جاوز البحر وسأل قومه أن يأتيهم بكتاب من عند الله فخرج إلى الطور في سبعين من خيار بني إسرائيل وصعدوا الجبل وواعدهم إلى تمام أربعين ليلة فعدوا - فيما ذكر المفسرون - عشرين يوما وعشرين ليلة وقالوا قد أخلفنا موعده. فاتخذوا العجل وقال لهم السامري: هذا إلهكم وإله موسى فاطمأنوا إلى قوله. ونهاهم هارون وقال: «يا قوم إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري قالوا لن نبرح عليه عاكفين حتى يرجع إلينا موسى» «طه: 90» فلم يتبع هارون ولم يطعه في ترك عبادة العجل إلا اثنا عشر ألفا فيما روي في الخبر. وتهافت في عبادته سائرهم وهم أكثر من ألفي ألف فلما رجع موسى ووجدهم على تلك الحال ألقى الألواح فرفع من جملتها ستة أجزاء وبقي جزء واحد وهو الحلال والحرام وما يحتاجون وأحرق العجل وذراه في البحر فشربوا من مائه حبا للعجل فظهرت على شفاههم صفرة وورمت بطونهم فتابوا ولم تقبل توبتهم دون أن يقتلوا أنفسهم فذلك قوله تعالى: «فتوبوا إلى بارئكم فاقتلوا أنفسكم» «البقرة: 54» فقاموا بالخناجر والسيوف بعضهم إلى بعض من لدن طلوع الشمس إلى ارتفاع الضحى فقتل بعضهم بعضا لا يسأل والد عن ولده ولا ولد عن والده ولا أخ عن أخيه ولا أحد عن أحد كل من استقبله ضربه بالسيف وضربه الآخر بمثله حتى عج موسى إلى الله صارخا: يا رباه قد فنيت بنو إسرائيل فرحمهم الله وجاد عليهم بفضله فقبل توبة من بقي وجعل من قتل في الشهداء على ما يأتي.إن قيل: لم خص الليالي بالذكر دون الأيام؟ قيل له: لأن الليلة أسبق من اليوم قبله في الرتبة ولذلك وقع بها التاريخ فالليالي أول الشهور والأيام تبع لها.قال النقاش: في هذه الآية إشارة إلى صلة الصوم لأنه تعالى لو ذكر الأيام لأمكن أن يعتقد أنه كان يفطر بالليل فلما نص على الليالي اقتضت قوة الكلام أنه عليه السلام واصل أربعين يوما بلياليها. قال ابن عطية: سمعت أبي يقول: سمعت الشيخ الزاهد الإمام الواعظ أبا الفضل الجوهري رحمه الله يعظ الناس في الخلوة بالله والدنو منه في الصلاة ونحوه وأن ذلك يشغل عن كل طعام وشراب ويقول: ابن حال موسى في القرب من الله ووصال ثمانين من الدهر من قول حين سار إلى الخضر لفتاه في بعض يوم «آتنا غداءنا» «الكهف: 62» قلت: وبهذا استدل علماء الصوفية على الوصال وأن أفضله أربعون يوما وسيأتي الكلام في الوصال في آي الصيام من هذه السورة إن شاء الله تعالى ويأتي في «الأعراف» زيادة أحكام لهذه الآية عند قوله تعالى «وواعدنا موسى ثلاثين ليلة» «الأعراف: 142» ويأتي لقصة العجل ببان في كيفيته وخواره هناك وفي «طه» إن شاء الله تعالى.قوله تعالى: «ثم اتخذتم العجل من بعده» أي اتخذتموه إلها من بعد موسى وأصل اتخذتم ائتخذتم من الأخذ ووزنه أفتعلتم سهلت الهمزة الثانية لامتناع همزتين فجاء إيتخذتم فاضطربت الياء في التصريف جاءت ألفا في ياتخذ وواوا في موتخذ فبدلت بحرف جلد ثابت من جنس ما بعدها وهي التاء وأدغمت ثم اجتلبت ألف الوصل للنطق وقد يستغنى عنها إذا كان معنى الكلام التقرير كقوله تعالى «قل اتخذتم عند الله عهدا» «البقرة: 80» فاستغنى عن ألف الوصل بألف التقرير قال الشاعر:استحدث الركب عن أشياعهم خبرا أم راجع القلب من أطرابه طربونحوه في القرآن «أطلع الغيب» «مريم: 78» «أصطفى البنات» «الصافات: 153» «أستكبرت أم كنت» «ص: 75» ومذهب أبي علي الفارسي أن «اتخذتم» من تخذ لا من أخذ.قوله تعالى: «وأنتم ظالمون » جملة في موضع الحال وقد تقدم معنى الظلم والحمد لله.


ثُمَّ عَفَوْنَا عَنكُمِ مِّن بَعْدِ ذَلِكَ لَعَلَّكُمْ تَشْكُرُونَ

ثم عفونا عنكم من بعد ذلك لعلكم تشكرونقوله تعالى: «ثم عفونا عنكم » العفو عفو الله جل وعز عن خلقه وقد يكون بعد العقوبة وقبلها بخلاف الغفران فإنه لا يكون معه عقوبة البتة. وكل من استحق عقوبة فتركت له فقد عفي عنه فالعفو محو الذنب أي محونا ذنوبكم وتجاوزنا عنكم مأخوذ من قولك عفت الريح الأثر أي أذهبته وعفا الشيء كثر فهو من الأضداد ومنه قوله تعالى «حتى عفوا» . «الأعراف 95» قوله تعالى: «من بعد ذلك » أي من بعد عبادتكم العجل وسمي العجل عجلا لاستعجالهم عبادته. والله أعلم والعجل ولد البقرة والعجول مثله والجمع العجاجيل والأنثى عجلة عن أبي الجراح.قوله تعالى: «لعلكم تشكرون» كي تشكروا عفو الله عنكم وقد تقدم معنى لعل وأما الشكر فهو في اللغة الظهور من قول دابة شكور إذا ظهر عليها من السمن فوق ما تعطى من العلف وحقيقته الثناء على الإنسان بمعروف يوليكه. كما تقدم في الفاتحة. قال الجوهري: الشكر الثناء على المحسن بما أولاكه من المعروف يقال: شكرته وشكرت له وباللام أفصح والشكران خلاف الكفران وتشكرت له مثل شكرت له. وروى الترمذي وأبو داود عن أبي هريرة عن النبي صلى الله عليه وسلم قال «لا يشكر الله من لا يشكر الناس» قال الخطابي: هذا الكلام يتأول على معنيين أحدهما - أن من كان من طبعه كفران نعمة الناس وترك الشكر لمعروفهم كان من عادته كفران نعمة الله عز وجل وترك الشكر له. والوجه الآخر - أن الله سبحانه لا يقبل شكر العبد على إحسانه إليه إذا كان العبد لا يشكر إحسان الناس إليه ويكفر معروفهم لاتصال أحد الأمرين بالآخر.في عبارات العلماء في معنى الشكر فقال سهل بن عبدالله الشكر: الاجتهاد في بذل الطاعة مع الاجتناب للمعصية في السر والعلانية. وقالت فرقة أخرى: الشكر هو الاعتراف في تقصير الشكر للمنعم ولذلك قال تعالى «اعملوا آل داود شكرا» «سبأ: 13» فقال داود: كيف أشكرك يا رب والشكر نعمة منك قال الآن قد عرفتني وشكرتني إذ قد عرفت أن الشكر مني نعمة قال: يا رب فأرني أخفى نعمك علي قال: يا داود تنفس فتنفس داود فقال الله تعالى من يحصي هذه النعمة الليل والنهار وقال موسى عليه السلام: كيف أشكرك وأصغر نعمة وضعتها بيدي من نعمك لا يجازى بها عملي كله فأوحى الله إليه يا موسى الآن شكرتني وقال الجنيد: حقيقة الشكر العجز عن الشكر وعنه قال: كنت بين يدي السري السقطي ألعب وأنا ابن سبع سنين وببن يديه جماعة يتكلمون في الشكر فقال لي: يا غلام ما الشكر؟ فقلت: ألا يعصى الله بنعمه فقال لي: أخشى أن يكون حظك من الله لسانك قال الجنيد فلا أزال أبكي على هذه الكلمة التي قالها السري لي وقال الشبلي الشكر: التواضع والمحافظة على الحسنات ومخالفة الشهوات وبذل الطاعات ومراقبة جبار الأرض والسماوات وقال ذو النون المصري أبو الفيض الشكر لمن فوقك بالطاعة ولنظيرك بالمكافأة ولمن دونك بالإحسان والإفضال.


وَإِذْ آتَيْنَا مُوسَى الْكِتَابَ وَالْفُرْقَانَ لَعَلَّكُمْ تَهْتَدُونَ

وإذ آتينا موسى الكتاب والفرقان لعلكم تهتدونقوله تعالى: «وإذ آتينا موسى الكتاب والفرقان» «إذا» اسم للوقت الماضي و «إذا» اسم للوقت المستقبل و «آتينا» أعطينا وقد تقدم جميع هذا والكتاب: التوراة بإجماع من المتأولين واختلف في الفرقان فقال الفراء وقطرب: المعنى آتينا موسى التوراة ومحمدا عليه السلام الفرقان قال النحاس: هذا خطأ في الإعراب والمعنى أما الإعراب فإن المعطوف على الشيء مثله وعلى هذا القول يكون المعطوف على الشيء خلافه وأما المعنى فقد قال تعالى «ولقد آتينا موسى وهارون الفرقان» قال أبو إسحاق الزجاج: يكون الفرقان هو الكتاب أعيد ذكره باسمين تأكيدا وحكي عن الفراء ومنه قول الشاعر:وقدمت الأديم لراهشيه وألفى قولها كذبا وميناوقال آخر :ألا حبذا هند وأرض بها هند وهند أتى من دونها النأي والبعدفنسق البعد على النأي والمين على الكذب لاختلاف اللفظين تأكيدا ومنه قول عنترة:حييت من طلل تقادم عهده أقوى وأقفر بعد أم الهيثمقال النحاس: وهذا إنما يجيء في الشعر وأحسن ما قيل في هذا قول مجاهد: فرقا بين الحق والباطل أي الذي علمه إياه وقال ابن زيد الفرقان انفراق البحر له حتى صار فرقا فعبروا وقيل: الفرقان الفرج من الكرب لأنهم كانوا مستعبدين مع القبط ومنه قوله تعالى «إن تتقوا الله يجعل لكم فرقانا» «الأنفال: 29» أي فرجا ومخرجا وقيل: إنه الحجة والبيان قال ابن بحر وقيل الواو صلة والمعنى آتينا موسى الكتاب الفرقان والواو قد تزاد في النعوت كقولهم فلان حسن وطويل وأنشد :إلى الملك القرم وبن الهمام وليث الكتيبة في المزدحمأراد إلى الملك القرم بن الهمام ليث الكتيبة ودليل هذا التأويل قوله عز وجل: «ثم آتينا موسى الكتاب تماما على الذي أحسن وتفصيلا لكل شيء» «الأنعام: 154» أي بين الحرام والحلال والكفر والإيمان والوعد والوعيد وغير ذلك. وقيل: الفرقان الفرق بينهم وبين قوم فرعون أنجى هؤلاء وأغرق أولئك ونظيره: «يوم الفرقان» فقيل يعني به يوم بدر نصر الله فيه محمدا صلى الله عليه وسلم وأصحابه وأهلك أبا جهل وأصحابه.قوله تعالى: «لعلكم تهتدون » لكي تهتدوا من الضلالة وقد تقدم.


وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ عِندَ بَارِئِكُمْ فَتَابَ عَلَيْكُمْ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ

وإذ قال موسى لقومه يا قوم إنكم ظلمتم أنفسكم باتخاذكم العجل فتوبوا إلى بارئكم فاقتلوا أنفسكم ذلكم خير لكم عند بارئكم فتاب عليكم إنه هو التواب الرحيمقوله تعالى: «وإذ قال موسى لقومه» القوم: الجماعة الرجال دون النساء قال الله تعالى: «لا يسخر قوم من قوم» «الحجرات: 11» ثم قال: «ولا نساء من نساء» «الحجرات: 11» وقال زهير:وما أدري وسوف إخال أدري أقوم آل حصن أم نساءوقال تعالى: «ولوطا إذ قال لقومه» «الأعراف: 80» أراد الرجال دون النساء وقد يقع القوم على الرجل والنساء قال الله تعالى: «إنا أرسلنا نوحا إلى قومه» «نوح: 1» وكذا كل نبي مرسل إلى النساء والرجال جميعا.قوله تعالى: «يا قوم» منادى مضاف وحذفت الياء في «يا قوم» لأنه موضع حذف والكسرة تدل عليها وهي بمنزلة التنوين فحذفتها كما تحذف التنوين من المفرد ويجوز في غير القرآن إثباتها ساكنة فتقول: يا قومي لأنها اسم وهي في موضع خفض وإن شئت فتحتها وإن شئت ألحقت معها هاء فقلت: يا قوميه وإن شئت أبدلت منها ألفا لأنها أخف فقلت: يا قوما وإن شئت قلت: يا قوم بمعنى يا أيها القوم وإن جعلتهم نكرة نصبت ونونت وواحد القوم امرؤ على غير اللفظ وتقول: قوم وأقوام وأقاوم جمع الجمع والمراد هنا بالقوم عبدة العجل وكانت مخاطبته عليه السلام لهم بأمر من الله تعالى.قوله تعالى: «إنكم ظلمتم أنفسكم» استغنى بالجمع القليل عن الكثير والكثير نفوس وقد يوضع الجمع الكثير موضع جمع القلة والقليل موضع الكثرة قال الله تعالى: «ثلاثة قروء» «البقرة: 228] وقال » وفيها ما تشتهيه الأنفس « [الزخرف: 71] ويقال لكل من فعل فعلا يعود عليه ضرره: إنما أسأت إلى نفسك وأصل الظلم وضع الشيء في غير موضعه.قوله تعالى: » باتخاذكم العجل « قال بعض أرباب المعاني: عجل كل إنسان نفسه فمن أسقطه وخالف مراده فقد برئ من ظلمه والصحيح أنه هنا عجل على الحقيقة عبدوه كما نطق به التنزيل والحمد للهقوله تعالى: » فتوبوا إلى بارئكم فاقتلوا أنفسكم ذلكم خير لكم عند بارئكم « لما قال لهم فتوبوا إلى بارئكم قالوا كيف؟ قال » فاقتلوا أنفسكم « قال أرباب الخواطر ذللوها بالطاعات وكفوها عن الشهوات والصحيح أنه قتل على الحقيقة هنا والقتل: إماتة الحركة وقتلت الخمر: كسرت شدتها بالماء قال سفيان بن عينه التوبة نعمة من الله أنعم الله بها على هذه الأمة دون غيرها من الأمم وكانت توبة بني إسرائيل القتل. وأجمعوا على أنه لم يؤمر كل واحد من عبدة العجل بأن يقتل نفسه بيده قال الزهري: لما قيل لهم: » فتوبوا إلى بارئكم فاقتلوا أنفسكم « قاموا صفين وقتل بعضهم بعضا حتى قيل لهم: كفوا فكان ذلك شهادة للمقتول وتوبة للحي على ما تقدم وقال بعض المفسرين: أرسل الله عليهم ظلاما ففعلوا ذلك وقيل: وقف الذين عبدوا العجل صفا ودخل الذين لم يعبدوه عليهم بالسلاح فقتلوهم. وقيل: قام السبعون الذين كانوا مع موسى فقتلوا - إذ لم يعبدوا العجل - من عبدالعجل. ويروى أن يوشع بن نون خرج عليهم وهم محتبون فقال: ملعون من حل حبوته أو مد طرفه إلى قاتله أو أتقاه. بيد أو رجل فما حل أحد منهم حبوته حتى قتل منهم - يعني من قتل - وأقبل الرجل يقتل من يليه ذكره النحاس وغيره وإنما عوقب الذين لم يعبدوا العجل بقتل أنفسهم - على القول الأول - لأنهم لم يغيروا المنكر حين عبدوه وإنما اعتزلوا وكان الواجب عليهم أن يقاتلوا من عبده. وهذه سنة الله في عباده إذا فشا المنكر ولم يغير عوقب الجميع روى جرير قال: قال رسول الله صلى الله عليه وسلم (ما من قوم يعمل فيهم بالمعاصي هم أعز منهم وأمنع لا يغيرون إلا عمهم الله بعقاب) أخرجه ابن ماجة في سننه وسيأتي الكلام في هذا المعنى إن شاء الله تعالى. فلما استحر فيهم القتل وبلغ سبعين ألفا عفا الله عنهم قاله ابن عباس وعلي رضي الله عنهما. وإنما رفع الله عنهم القتل لأنهم أعطوا المجهود في قتل أنفسهم فما أنعم الله على هذه الأمة نعمة بعد الإسلام هي أفضل من التوبة وقرأ قتادة فأقيلوا أنفسكم - من الإقالة - أي استقبلوها من العثرة بالقتل.قوله تعالى: بارئكم» البارئ الخالق وبينهما فرق وذلك أن البارئ هو المبدع المحدث والخالق هو المقدر الناقل من حال إلى حال والبرية: الخلق وهي فعيلة بمعنى مفعولة غير أنها لا تهمز وقرأ أبو عمرو «بارئكم» - بسكون الهمزة - ويشعركم وينصركم ويأمركم واختلف النحاة في هذا فمنهم من يسكن الضمه والكسرة في الوصل وذلك في الشعر وقال أبو العباس المبرد: لا يجوز التسكين مع توالي الحركات في حرف الإعراب في كلام ولا شعر وقراءة أبي عمرو لحن قال النحاس وغيره: وقد أجاز ذلك النحويون القدماء الأئمة وأنشدوا:إذا اعوججن قلت صاحب قوم بالدو أمثال السفين العوموقال امرؤ القيس:فاليوم أشرب غير مستحقب إثما من الله ولا واغلوقال آخر: قالت سليمى اشتر لنا سويقاوقال الآخر: رحت وفي رجليك ما فيهما وقد بدا هنك من المئزرفمن أنكر التسكين في حرف الإعراب فحجته أن ذلك لا يجوز من حيث كان علما للإعراب قال أبو علي: وأما حركة البناء فلم يختلف النحاة في جواز تسكينها مع توالي الحركات وأصل برأ من تبري الشيء من الشيء وهو انفصاله منه فالخلق قد فصلوا من العدم إلى الوجود ومنه برئت من المرض برءا «بالفتح» كذا يقول أهل الحجاز وغيرهم يقول: برئت من المرض برءا «بالضم» وبرئت منك ومن الديون والعيوب براءة ومنه المبارأة للمرأة وقد بارأ شريكه وامرأتهقوله تعالى: «فتاب عليكم» في الكلام حذف تقديره ففعلتم «فتاب عليكم» أي فتجاوز عنكم أي على الباقين منكم.قوله تعالى: «إنه هو التواب الرحيم» تقدم معناه والحمد لله.


وَإِذْ قُلْتُمْ يَا مُوسَى لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمُ الصَّاعِقَةُ وَأَنتُمْ تَنظُرُونَ

وإذ قلتم يا موسى لن نؤمن لك حتى نرى الله جهرة فأخذتكم الصاعقة وأنتم تنظرونقوله تعالى: «وإذ قلتم يا موسى لن نؤمن لك حتى نرى الله» «وإذ قلتم» معطوف «يا موسى» نداء مفرد «لن نؤمن لك» أي نصدقك «حتى نرى الله جهرة» قيل: هم السبعون الذين اختارهم موسى وذلك أنهم لما أسمعهم كلام الله تعالى قالوا له بعد ذلك: «لن نؤمن لك» «البقرة: 55» والإيمان بالأنبياء واجب بعد ظهور معجزاتهم فأرسل الله عليهم نارا من السماء فأحرقهم ثم دعا موسى ربه فأحياهم كما قال تعالى: «ثم بعثناكم من بعد موتكم» «البقرة: 56» وستأتي قصة السبعين في الأعراف إن شاء الله تعالى قال ابن فورك: يحتمل أن تكون معاقبتهم لإخراجهم طلب الرؤية عن طريقة بقولهم لموسى «أرنا الله جهرة» «النساء: 153» وليس ذلك من مقدور موسى عليه السلاموقد اختلف في جواز رؤية الله تعالى فأكثر المبتدعة على إنكارها في الدنيا والآخرة وأهل السنة والسلف على جوازها فيهما ووقوعها في الآخرة فعلى هذا لم يطلبوا من الرؤية محالا وقد سألها موسى عليه السلام. وسيأتي الكلام في الرؤية في «الأنعام» و «الأعراف» إن شاء الله تعالى.قوله تعالى: «جهرة » مصدر في موضع الحال ومعناه علانية وقيل عيانا قاله ابن عباس وأصل الجهر الظهور ومنه الجهر بالقراءة إنما هو إظهارها والمجاهرة بالمعاصي: المظاهرة بها ورأيت الأمير جهارا وجهرة أي غير مستتر بشيء وقرأ ابن عباس «جهرة» بفتح الهاء وهما لغتان مثل زهرة وزهرة وفي الجهر وجهان:أحدهما - أنه صفة لخطابهم لموسى أنهم جهروا به وأعلنوا فيكون في الكلام تقديم وتأخير والتقدير: وإذ قلتم جهرة يا موسى.الثاني - أنه صفة لما سألوه من روية الله تعالى أن يروه جهرة وعيانا فيكون الكلام عله نسقه لا تقديم فيه ولا تأخير وأكد بالجهر فرقا بين رؤية العيان ورؤية المنام.قوله تعالى: «فأخذتكم الصاعقة» قد تقدم في أول السورة معنى الصاعقة وقرأ عمر وعثمان وعلي «الصعقة» وهي قراءة ابن محيصين في جميع القرآن.قوله تعالى: «وأنتم تنظرون» جملة في موضع الحال ويقال: كيف يموتون وهم ينظرون؟ فالجواب أن العرب تقول دور آل فلان تراءى أي يقابل بعضها بعضا وقيل: المعنى «تنظرون» أي إلى حالكم وما نزل بكم من الموت وآثار الصعقة.


ثُمَّ بَعَثْنَاكُم مِّن بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ

ثم بعثناكم من بعد موتكم لعلكم تشكرونأي أحييناكم. قال قتادة: ماتوا وذهبت أرواحهم ثم ردوا لاستيفاء آجالهم. قال النحاس: وهذا احتجاج على من لم يؤمن بالبعث من قريش، واحتجاج على أهل الكتاب إذ خبروا بهذا والمعنى «لعلكم تشكرون» ما فعل بكم من البعث بعد الموت وقيل: ماتوا موت همود يعتبر به الغير، ثم أرسلوا وأصل البعث الإرسال. وقيل: بل أصله إثارة الشيء من محله، يقال: بعثت الناقة: أثرتها، أي حركتها، قال امرؤ القيس:وفتيان صدق قد بعثت بسحرة فقاموا جميعا بين ونشوانوقال عنترة:وصحابة شم الأنوف بعثتهم ليلا وقد مال الكرى بطلاهاوقال بعضهم: «بعثناكم من بعد موتكم» «البقرة: 56» علمناكم من بعد جهلكم.قلت: والأول أصح، لأن الأصل الحقيقة، وكان موت عقوبة، ومنه قوله تعالى: «ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت فقال لهم الله موتوا ثم أحياهم» على ما يأتي «البقرة: 243» قال الماوردي: واختلف في بقاء تكليف من أعيد بعد موته ومعاينة الأحوال المضطرة إلى المعرفة على قولين: أحدهما - بقاء تكليفهم لئلا يخلو عاقل من تعبد. الثاني: سقوط تكليفهم معتبرا بالاستدلال دون الاضطرار.قلت: والأول أصح، فإن بني إسرائيل قد رأوا الجبل في الهواء ساقطا عليهم والنار محيطة بهم وذلك مما اضطرهم إلى الإيمان، وبقاء التكليف ثابت عليهم، ومثلهم قوم يونس. ومحال أن يكونوا غير مكلفين والله أعلم.


وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

وظللنا عليكم الغمام وأنزلنا عليكم المن والسلوى كلوا من طيبات ما رزقناكم وما ظلمونا ولكن كانوا أنفسهم يظلمونقوله تعالى: «وظللنا عليكم الغمام» أي جعلناه عليكم كالظلة. والغمام جمع غمامة كسحابة وسحاب قاله الأخفش سعيد. قال الفراء: ويجوز غمائم وهي السحاب لأنها تغم المساء أي تسترها وكل مغطى فهو مغموم ومنه المغموم على عقله. وغم الهلال إذا غطاه الغيم والغين مثل الغيم ومنه قول عليه السلام: «إنه ليغان على قلبي» قال صاحب العين: غين عليه غطى عليه والغين شجر ملتف وقال السدي: الغمام السحاب الأبيض وفعل هذا بهم ليقيهم حر الشمس نهارا وينجلي في آخره ليستضيؤوا بالقمر ليلا وذكر المفسرون أن هذا جرى في التيه بين مصر والشام لما امتنعوا من دخول مدينة الجبارين وقتالهم وقالوا لموسى: «فاذهب أنت وربك فقاتلا» «المائدة: 24» فعوقبوا في ذلك الفحص أربعين سنة يتيهون في خمسة فراسخ أو ستة روي أنهم كانوا يمشون النهار كله وينزلون للمبيت فيصبحون حيت كانوا بكرة أمس. وإذا كانوا بأجمعهم في التيه قالوا لموسى: من لنا بالطعام فأنزل الله عليهم المن والسلوى قالوا من لنا من حر الشمس فظلل عليهم الغمام. قالوا: فبم نستصبح فضرب لهم عمود نور في وسط محلتهم وذكر مكي: عمود من نار قالوا: من لنا بالماء فأمر موسى بضرب الحجر قالوا: من لنا باللباس فأعطوا ألا يبلى لهم ثوب ولا يخلق ولا يدرن وأن تنمو صغارها حسب نمو الصبيان والله أعلم.قوله تعالى: «وأنزلنا عليكم المن والسلوى» اختلف في المن ما هو وتعيينه على أقوال فقيل: الترنجبين - بتشديد الراء وتسكين النون ذكره النحاس ويقال: الطرنجبين بالطاء - وعلى هذا أكثر المفسرين وقيل: صمغة حلوة وقيل عسل: وقيل شراب حلو. وقيل: خبز الرقاق عن وهب بن منبه وقيل: «المن» مصدر يعم جميع ما من الله به على عباده من غير تعب ولا زرع ومنه قول رسول الله صلى الله عليه وسلم في حديث سعيد بن زيد بن عمرو بن نفيل: «الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين» في رواية «من المن الذي أنزل الله على موسى» . رواه مسلم قال علماؤنا: وهذا الحديث يدل على أن الكمأة مما أنزل الله على بني إسرائيل أي مما خلقه الله لهم في الآية قال أبو عبيد: إنما شبهها بالمن لأنه لا مؤونة فيها ببذر ولا سقي ولا علاج فهي منه أي من جنس مَن بني إسرائيل في أنه كان دون تكلف روي أنه كان ينزل عليهم من طلوع الفجر إلى طلوع الشمس كالثلج فيأخذ الرجل ما يكفيه ليومه فإن ادخر منه شيئا فسد عليه إلا في يوم الجمعة فإنهم كانوا يدخرون ليوم السبت فلا يفسد عليهم لأن يوم السبت يوم عبادة وما كان ينزل عليهم يوم السبت شيء.لما نص عليه السلام على أن ماء الكمأة شفاء للعين قال بعض أهل العلم بالطب: أما لتبريد العين من بعض ما يكون فيها من الحرارة فتستعمل بنفسها مفردة وأما لغير ذلك فمركبة مع غيرها وذهب أبو هريرة رضي الله عنه إلى استعمالها بحتا في جميع مرض العين. وهذا كما استعمل أبو وجزة العسل في جميع الأمراض كلها حتى في الكحل على ما يأتي بيانه في سورة «النحل» إن شاء الله تعالى وقال أهل اللغة: الكمء واحد وكمآن اثنان وأكمؤ ثلاثة فإذا زادوا قالوا كمأة - بالتاء - على عكس شجرة وشجر والمن اسم جنس لا واحد له لفظه مثل الخير والشر قاله الأخفش.قوله تعالى: «والسلوى» اختلف في السلوى فقيل: هو السماني بعينه قاله الضحاك قال ابن عطية: السلوى طير بإجماع المفسرين وقد غلط الهذلي فقال:وقاسمها بالله جهدا لأنتم ألذ من السلوى إذا ما نشورهاظن السلوى العسل.قلت: ما ادعاه من الإجماع لا يصح وقد قال المؤرج أحد علماء اللغة والتفسير: إنه العسل واستدل ببيت الهذلي وذكر أنه كذلك بلغة كنانة سمي به لأنه يسلى به ومنه عين السلوان، وأنشد:لو أشرب السلوان ما سليت ما بي غنى عنك وإن غنيتوقال الجوهري: والسلوى العسل وذكر بيت الهذلي:ألذ من السلوى إذا ما نشورهاولم يذكر غلطا والسلوانة «بالضم» : خرزة كانوا يقولون إذا صب عليها ماء المطر فشربه العاشق سلا قال:شربت على سلوانة ماء مزنة فلا وجديد العيش ياميّ ما أسلوواسم ذلك الماء السلوان وقال بعضهم السلوان دواء يسقاه الحزين فيسلو والأطباء يسمونه المفرح يقال: سليت وسلوت لغتان. وهو في سلوة من العيش أي في رغد عن أبى زيد.واختلف في السلوى هل هو جمع أو مفرد فقال الأخفش: جمع لا واحد له من لفظه مثل الخير والشر وهو يشبه أن يكون واحده سلوى مثل جماعته كما قالوا: دفلى للواحد والجماعة وسمانى وشكاعى في الواحد والجميع. وقال الخليل: واحده سلواة وأنشد:وإني لتعروني لذكرك هزة كما أنتفض السلواة من بلل القطروقال الكسائي: السلوى واحدة وجمعه سلاوى «السلوى» عطف على «المن» ولم يظهر فيه الإعراب لأنه مقصور ووجب هذا في المقصور كله لأنه لا يخلو من أن يكون في آخره ألف. قال الخليل: والألف حرف هوائي لا مستقر له فأشبه الحركة فاستحالت حركته وقال الفراء: لو حركت الألف صارت همزة.قوله تعالى: «كلوا من طيبات ما رزقناكم» «كلوا» فيه حذف تقديره وقلنا كلوا فحذف اختصار الدلالة الظاهر عليه والطيبات هنا قد جمعت الحلال واللذيذ.قوله تعالى: «وما ظلمونا» يقدر قبله فعصوا ولم يقابلوا النعم بالشكر «ولكن كانوا أنفسهم يظلمون» لمقابلتهم النعم بالمعاصي.


وَإِذْ قُلْنَا ادْخُلُواْ هَـذِهِ الْقَرْيَةَ فَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ رَغَداً وَادْخُلُواْ الْبَابَ سُجَّداً وَقُولُواْ حِطَّةٌ نَّغْفِرْ لَكُمْ خَطَايَاكُمْ وَسَنَزِيدُ الْمُحْسِنِينَ

وإذ قلنا ادخلوا هذه القرية فكلوا منها حيث شئتم رغدا وادخلوا الباب سجدا وقولوا حطة نغفر لكم خطاياكم وسنزيد المحسنينقوله تعالى: «وإذ قلنا ادخلوا» حذفت الألف من «قلنا» لسكونها وسكون الدال بعدها والألف التي يبتدأ بها قبل الدال ألف وصل لأنه من يدخل..قوله تعالى: «هذه القرية» أي المدينة سميت بذلك لأنها تقرت أي اجتمعت ومنه قريت الماء في الحوض أي جمعته واسم ذلك الماء قرى «بكسر القاف» مقصور وكذلك ما قري به الضيف قال الجوهري: والمقراة للحوض والقري لمسيل الماء والقرا للظهر ومنه قوله:لاحق بطن بقرا سمينوالمقاري: الجفان الكبار. قال:عظام المقاري ضيفهم لا يفزعوواحد المقاري مقراة وكله بمعنى الجمع غير مهموز والقرية «بكسر القاف» لغة اليمن واختلف في تعيينها فقال الجمهور: هي بيت المقدس وقيل: أريحاء من بيت المقدس قال عمر بن شبة كانت قاعدة ومسكن ملوك. ابن كيسان الشام: الضحاك: الرملة والأردن وفلسطين وتدمر. وهذه نعمه أخرى وهى أنه أباح لهم دخول البلدة وأزال عنهم التيه.قوله تعالى: «فكلوا منها حيث شئتم» إباحة.قوله تعالى: «رغدا» كثيرا واسعا وهو نعت لمصدر محذوف أي أكلاً رغداً ويجوز أن يكون في موضع الحال على ما تقدم وكانت أرضا مباركة عظيمة الغلة فلذلك قال «رغدا» قوله تعالى: «وادخلوا الباب سجدا» الباب يجمع أبوابا وقد قالوا: أبوبة للازدواج قال الشاعر:هتاك أخيية ولاج أبوبة يخلط بالبر منه الجد والليناولو أفرده لم يجز. ومثله قول عليه السلام: «مرحبا بالقوم - أو بالوفد - غير خزايا ولا ندامى» وتبوبت بوابا اتخذته. وأبواب مبوبة كما قالوا: أصناف مصنفة. وهذا شيء من بابتك أي يصلح لك. وقد تقدم معنى السجود فلا معنى لإعادته والحمد لله.والباب الذي أمروا بدخول هو باب في بيت المقدس يعرف اليوم بـ «باب حطه» عن مجاهد وغيره وقيل: باب القبة التي كان يصلي إليها موسى وبنو إسرائيل و «سجدا» قال ابن عباس: منحنين ركوعا وقيل: متواضعين خشوعا لا على هية متعينة.قوله تعالى: «وقولوا» عطف على أدخلوا.قوله تعالى: «حطة» بالرفع قراءة الجمهور على إضمار مبتدأ أي مسألتنا حطة أو يكون حكاية. قال الأخفش: وقرئت «حطة» بالنصب على معنى احطط عنا ذنوبنا حطة. قال النحاس: الحديث عن ابن عباس أنه قيل لهم: قولوا لا إله إلا الله وفي حديث آخر عنه قيل لهم قولوا مغفرة - تفسير للنصب، أي قولوا شيئا يحط ذنوبكم كما يقال: قل خيرا والأئمة من القراء على الرفع. وهو أولى في اللغة لما حكي عن العرب في معنى بدل قال أحمد بن يحيى: يقال بدلته، أي غيرته ولم أزل عينه. وأبدلته أزلت عينه وشخصه كما قال:عزل الأمير للأمير المبدلوقال الله عز وجل: «قال الذين لا يرجون لقاءنا ائت بقرآن غير هذا أو بدله» «يونس: 15» وحديث ابن مسعود قالوا «حطة» تفسير على الرفع هذا كله قول النحاس وقال الحسن وعكرمة: «حطه» بمعنى حط ذنوبنا، أمروا أن يقولوا لا إله إلا الله ليحط بها ذنوبهم. وقال ابن جبير: معناه الاستغفار أبان بن تغلب: التوبة قال الشاعر:فاز بالحطة التي جعل اللـ ـه بها ذنب عبده مغفوراوقال ابن فارس في المجمل: «حطة» كلمة أمر بها بنو إسرائيل لو قالوها لحطت أوزارهم وقاله الجوهري أيضا في الصحاح.قلت: يحتمل أن يكونوا تعبدوا بهذا اللفظ بعينه وهو الظاهر من الحديث روى مسلم عن أبي هريرة: قال قال رسول الله صلى الله عليه وسلم: «قيل لبني إسرائيل أدخلوا الباب سجدا وقولوا حطة يغفر لكم خطاياكم فبدلوا فدخلوا الباب يزحفون على أستاههم وقالوا حبة في شعرة» وأخرجه البخاري وقال: «فبدلوا وقالوا حطة حبة في شعرة» في غير الصحيحين: «حنطة في شعر» وقيل: قالوا هطا سمهاثا وهي لفظة عبرانية تفسيرها: حنطة حمراء حكاها ابن قتيبة وحكاه الهروي عن السدي ومجاهد وكان قصدهم خلاف ما أمرهم الله به فعصوا وتمردوا واستهزؤوا فعاقبهم الله بالرجز وهو العذاب وقال ابن زيد: كان طاعونا أهلك منهم سبعين ألفا. وروي أن الباب جعل فصيرا ليدخلوه ركعا فدخلوه متوركين على أستاههم والله أعلم.استدل بعض العلماء بهذه الآية على أن تبديل الأقوال المنصوص عليها في الشريعة لا يخلو أن يقع التعبد بلفظها أو بمعناها فإن كان التعبد وقع بلفظها فلا يجوز تبديلها لذم الله تعالى من بدل ما أمره بقوله وإن وقع بمعناها جاز تبديلها بما يؤدي إلى ذلك المعنى ولا يجوز تبديلها بما يخرج عنه.وقد اختلف العلماء في هذا المعنى فحكي عن مالك والشافعي وأبي حنيفة وأصحابهم أنه يجوز للعالم بمواقع الخطاب البصير بآحاد كلماته نقل الحديث بالمعنى لكن بشرط المطابقة للمعنى بكماله وهو قول الجمهور. ومنع ذلك جمع كثير من العلماء منهم ابن سيرين والقاسم بن محمد ورجاء بن حيوة وقال مجاهد: انقص من الحديث إن شئت ولا تزد فيه. وكان مالك بن أنس يشدد في حديث رسول الله صلى الله عليه وسلم التاء والياء ونحو هذا وعلى هذا جماعة من أئمة الحديث لا يرون إبدال اللفظ ولا تغييره حتى إنهم يسمعون ملحونا ويعلمون ذلك ولا يغيرونه. وروى أبو مجلز عن قيس بن عباد قال قال عمر بن الخطاب من سمع حديثا فحدث به كما سمع فقد سلم. وروى نحوه عن عبدالله بن عمرو وزيد بن أرقم. وكذا الخلاف في التقديم والتأخير والزيادة والنقصان فإن منهم من يعتد بالمعنى ولا يعتد باللفظ ومنهم من يشدد في ذلك ولا يفارق اللفظ.وذلك هو الأحوط في الدين والأتقى والأولى ولكن أكثر العلماء على خلافه. والقول بالجواز هو الصحيح إن شاء الله تعالى وذلك أن المعلوم من سيرة الصحابة رضي الله عنهم هو أنهم كانوا يروون الوقائع المتحدة بألفاظ مختلفة وما ذاك إلا أنهم كانوا يصرفون عنايتهم للمعاني ولم يلتزموا التكرار على الأحاديث ولا كتبها. وروي عن واثلة بن الأسقع أنه قال: ليس كل ما أخبرنا به رسول الله صلى الله عليه وسلم نقلناه إليكم حسبكم المعنى. وقال قتادة عن زرارة بن أوفى: لقيت عده من أصحاب النبي صلى الله عليه وسلم فاختلفوا علي في اللفظ واجتمعوا في المعنى وكان النخعي والحسن والشعبي رحمهم الله يأتون بالحديث على المعاني وقال الحسن: إذا أصبت المعنى أجزأك. وقال سفيان الثوري رحمه الله: إذا قلت لكم إني أحدثكم كما سمعت فلا تصدقوني إنما هو المعنى. وقال وكيع رحمه الله: إن لم يكن المعنى واسعا فقد هلك الناس. واتفق العلماء على جواز نقل الشرع للعجم بلسانهم وترجمته لهم وذلك هو النقل بالمعنى. وقد فعل الله ذلك في كتابه فيما قص من أنباء ما قد سلف فقص قصصا ذكر بعضها في مواضع بألفاظ مختلقة والمعنى واحد ونقلها من ألسنتهم إلى اللسان العربي وهو مخالف لها في التقديم والتأخير والحذف والإلغاء والزيادة والنقصان. وإذا جاز إبدال العربية بالعجمية فلأن يجوز بالعربية أولى. احتج بهذا المعنى الحسن والشافعي وهو الصحيح في الباب.فإن قيل: فقد قال النبي صلى الله عليه وسلم: «نضر الله امرأ سمع مقالتي فبلغها كما سمعها» وذكر الحديث. وما ثبت عنه صلى الله عليه وسلم أنه أمر رجلا أن يقول عند مضجعه في دعاء علمه: «آمنت بكتابك الذي أنزلت ونبيك الذي أرسلت» فقال الرجل: ورسولك الذي أرسلت فقال النبي صلى الله عليه وسلم «ونبيك الذي أرسلت» قالوا: أفلا ترى أنه لم يسوغ لمن علمه الدعاء مخالفة اللفظ وقال: «فأداها كما سمعها» قيل لهم: أما قوله «فأداها كما سمعها» فالمراد حكمها لا لفظها لأن اللفظ غير معتد به. ويدلك على أن المراد من الخطاب حكمه قوله: «فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه» ثم إن هذا الحديث بعينه قد نقل بألفاظ مختلفة والمعنى واحد وإن أمكن أن يكون جميع الألفاظ قول النبي صلى الله عليه وسلم في أوقات مختلفة، لكن الأغلب أنه حديث واحد نقل بألفاظ مختلفة وذلك أدل على الجواز وأما رده عليه السلام الرجل من قوله: «ورسولك - إلى قوله - ونبيك» لأن لفظ النبي صلى الله عليه وسلم أمدح ولكل نعت من هذين النعتين موضع. ألا ترى أن اسم الرسول يقع على الكافة واسم النبي صلى الله عليه وسلم يستحقه إلا الأنبياء عليهم السلام وإنما فضل المرسلون من الأنبياء لأنهم جمعوا النبوة والرسالة. فلما قال: «ونبيك» جاء بالنعت الأمدح ثم قيده بالرسالة بقوله: «الذي أرسلت» وأيضا فإن نقله من قوله: «ورسولك - إلى قوله - ونبيك» ليجمع بين النبوة والرسالة. ومستقبح في الكلام أن تقول: هذا رسول فلان الذي أرسله وهذا قتيل زيد الذي قتله لأنك تجتزئ بقولك: رسول فلان وقتيل فلان عن إعادة المرسل والقاتل إذ كنت لا تفيد به إلا المعنى الأول. وإنما يحسن أن تقول: هذا رسول عبدالله الذي أرسله إلى عمرو وهذا قتيل زيد الذي قتله بالأمس أوفي وقعة كذا والله ولي التوفيق.فإن قيل: إذا جاز للراوي الأول تغيير ألفاظ الرسول عليه السلام جاز للثاني تغيير ألفاظ الأول ويؤدي ذلك إلى طمس الحديث بالكلية لدقة الفروق وخفائها. قيل له: الجواز مشروط بالمطابقة والمساواة كما ذكرنا فإن عدمت لم يجز. قال ابن العربي: الخلاف في هذه المسألة إنما يتصور بالنظر إلى عصر الصحابة والتابعين لتساويهم في معرفة اللغة الجبلية الذوقية وأما من بعدهم فلا نشك في أن ذلك لا يجوز إذ الطباع قد تغيرت والفهوم قد تباينت والعوائد قد اختلفت وهذا هو الحق والله أعلم.قال بعض علمائنا: لقد تعاجم ابن العربي رحمه الله فإن الجواز إذا كان مشروطا بالمطابقة فلا فرق بين زمن الصحابة والتابعين وزمن غيرهم ولهذا لم يفصل أحد من الأصوليين ولا أهل الحديث هذا التفصيل. نعم، لو قال: المطابقة في زمنه أبعد كان أقرب والله اعلم.قوله تعالى: «نغفر لكم خطاياكم» قراءة نافع بالياء مع ضمها وابن عامر بالتاء مع ضمها وهي قراءة مجاهد وقرأها الباقون بالنون مع نصبها وهي أبينها لأن قبلها «وإذ قلنا ادخلوا» فجرى «نغفر» على الأخبار عن الله تعالى، والتقدير وقلنا ادخلوا الباب سجدا نغفر ولان بعده «وسنزيد» بالنون. و «خطاياكم» اتباعا للسواد وأنه على بابه. ووجه من قرأ بالتاء أنه أثبت لتأنيث لفظ الخطايا لأنها جمع خطيئة على التكسير. ووجه القراءة بالياء أنه ذكر لما حال بين المؤنث وبين فعله على ما تقدم في قوله: «فتلقى آدم من ربه كلمات» «البقرة: 37» وحسن الياء والتاء وإن كان قبله إخبار عن الله تعالى في قوله «وإذ قلنا» لأنه قد علم أن ذنوب الخاطئين لا يغفرها إلا الله تعالى فاستغنى عن النون ورد الفعل إلى الخطايا المغفورة.واختلف في أصل خطايا جمع خطية بالهمزة فقال الخليل: الأصل في خطايا أن يقول: خطايئ ثم وجب بهذه أن تهمز الياء كما همزتها في مدائن فتقول: خطائىء ولا تجتمع همزتان في كلمة، فأبدلت من الثانية ياء فقلت: خطائى ثم عملت كما عملت في الأول. وقال الفراء: خطايا جمع خطية بلا همزة كما تقول: هدية وهدايا. قال الفراء: ولو جمعت خطيئة مهموزة لقلت خطاءا وقال الكسائي: لو جمعتها مهموزة أدغمت الهمزة في الهمزة كما قلت: دواب.قوله تعالى: «وسنزيد المحسنين» أي في إحسان من لم يعبد العجل. ويقال: يغفر خطايا من رفع المن والسلوى للغد وسنزيد في إحسان من لم يرفع للغد. ويقال: يغفر خطايا من هو عاص وسيزيد في إحسان من هو محسن أي نزيدهم إحسانا على الإحسان المتقدم عندهم. وهو اسم فاعل من أحسن. والمحسن من صحح عقد توحيده وأحسن سياسة نفسه وأقبل على أداء فرائضه وكفى المسلمين شره. وفي حديث جبريل عليه السلام: «ما الإحسان قال أن تعبدالله كأنك تراه فإن لم تكن تراه فإنه يراك قال صدقت...» وذكر الحديث. خرجه مسلم.


فَبَدَّلَ الَّذِينَ ظَلَمُواْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَنزَلْنَا عَلَى الَّذِينَ ظَلَمُواْ رِجْزاً مِّنَ السَّمَاء بِمَا كَانُواْ يَفْسُقُونَ

فبدل الذين ظلموا قولا غير الذي قيل لهم فأنزلنا على الذين ظلموا رجزا من السماء بما كانوا يفسقونقوله تعالى: «فبدل الذين ظلموا قولا غير الذي قيل لهم» «الذين» في موضع رفع أي فبدل الظالمون منهم قولا غير الذي قيل لهم. وذلك أنه قيل لهم: قولوا حطة فقالوا حنطة، على ما تقدم فزادوا حرفا في الكلام فلقوا من البلاء ما لقوا تعريفا أن الزيادة في الدين والابتداع في الشريعة عظيمة الخطر شديدة الضرر. هذا في تغير كلمة هي عبارة عن التوبة أوجبت كل ذلك من العذاب فما ظنك بتغيير ما هو من صفات المعبود هذا والقول أنقص من العمل فكيف بالتبديل والتغيير في الفعل. «فبدل» تقدم معنى بدل وأبدل وقرئ «عسى ربنا أن يبدلنا» على الوجهين قال الجوهري: وأبدلت الشيء بغيره. وبدله الله من الخوف أمنا. وتبديل الشيء أيضا تغييره وإن لم يأت ببدل. واستبدل الشيء بغيره، وتبدل به إذا أخذه مكانه. والمبادلة التبادل. والأبدال: قوم من الصالحين لا تخلو الدنيا منهم إذا مات واحد منهم أبدل الله مكانه بآخر. قال ابن دريد الواحد بديل والبديل البدل. وبدل الشيء: غيره يقال: بدل وبدل لغتان مصل: شبَه وشِبْه ومثَلَ ومِثْل ونكَلَ ونِكْل قال أبو عبيد: لم يسمع في فعَلَ وفِعْل غير هذه الأربعة اليدين والرجلين. وقد بدل «بالكسر» يبدل بدلا.قوله تعالى: «فأنزلنا على الذين ظلموا» كرر لفظ «ظلموا» ولم يضمره تعظيما للأمر. والتكرير يكون على ضربين أحدهما استعماله بعد تمام الكلام كما في هذه الآية وقوله: «فويل للذين يكتبون الكتاب بأيديهم» «البقرة: 79» ثم قال بعد: «فويل لهم مما كتبت أيديهم» ولم يقل: مما كتبوا وكرر الويل تغليظا لفعلهم ومنه قول الخنساء:تعرقني الدهر نهسا وحزا وأوجعني الدهر قرعا وغمزاأرادت أن الدهر أوجعها بكبريات نوائبه وصغيرياتها والضرب الثاني: مجي تكرير الظاهر في موضع المضمر قبل أن يتم الكلام كقوله تعالى «الحاقة ما الحاقة» «الحاقة:1 - 2» و «القارعة ما القارعة» «القارعة: 1 - 2» كان القياس لولا ما أريد به من التعظيم والتفخيم: الحاقة ما هي، والقارعة ما هي، ومثله: «فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة.» كرر «أصحاب الميمنة» تفخيما لما ينيلهم من جزيل الثواب وكرر لفظ «أصحاب المشأمة» لما ينالهم من أليم العذاب. ومن هذا الضرب قول الشاعر:ليت الغراب غداة ينعب دائبا كان الغراب مقطع الأوداجوقد جمع عدي بن زيد المعنيين فقال:لا أرى الموت يسبق الموت شيء نغص الموت ذا الغنى والفقيرافكرر لفظ الموت ثلاثا وهو من الضرب الأول ومنه قول الآخر:ألا حبذا هند وأرض بها هند وهند أتى من دونها النأي والبعدفكرر ذكر محبوبته ثلاثا تفخيما لهاقوله تعالى: «رجزا من السماء» قراءة الجماعة «رجزا» بكسر الراء وابن محيصن بضم الراء والرجز: العذاب «بالزاي» و «بالسين» النتن والقذر ومنه قوله تعالى «فزادتهم رجسا إلى رجسهم» «التوبة: 125» أي نتنا إلى نتنهم قاله الكسائي وقال الفراء الرجز هو الرجس. قال أبو عبيد: كما يقال السدغ والزدغ وكذا رجس ورجز بمعنى. قال الفراء: وذكر بعضهم أن الرجز «بالضم» اسم صنم كانوا يعبدونه وقرئ بذلك في قوله تعالى: «والرجز فاهجر» والرجز «بفتح الراء والجيم» نوع من الشعر وأنكر الخليل أن يكون شعرا وهو مشتق من الرجز وهو داء يصيب الإبل في أعجازها فإذا ثارت ارتعشت أفخاذها.قوله تعالى: «بما كانوا يفسقون » أي بفسقهم والفسق الخروج وقد تقدم. وقرأ ابن وثاب والنخعي «يفسقون» بكسر السين..


وَإِذِ اسْتَسْقَى مُوسَى لِقَوْمِهِ فَقُلْنَا اضْرِب بِّعَصَاكَ الْحَجَرَ فَانفَجَرَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْناً قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ كُلُواْ وَاشْرَبُواْ مِن رِّزْقِ اللَّهِ وَلاَ تَعْثَوْاْ فِي الأَرْضِ مُفْسِدِينَ

وإذ استسقى موسى لقومه فقلنا اضرب بعصاك الحجر فانفجرت منه اثنتا عشرة عينا قد علم كل أناس مشربهم كلوا واشربوا من رزق الله ولا تعثوا في الأرض مفسدينقوله تعالى: «وإذ استسقى موسى لقومه» كسرت الذال لالتقاء الساكنين والسين سين السؤال مثل استعلم واستخبر واستنصر ونحو ذلك أي طلب وسأل السقيَ لقومه. والعرب تقول: سقيته وأسقيته لغتان بمعنى، قال::سقى قومي بني مجد وأسقى نميرا والقبائل من هلالوقيل: سقيته من سقي الشفة وأسقيته دللته على الماء.الاستسقاء إنما يكون عند عدم الماء وحبس القطر وإذا كان كذلك فالحكم حينئذ إظهار العبودية والفقر والمسكنة والذلة مع التوبة النصوح. وقد استسقى نبينا محمد صلى الله عليه وسلم فخرج إلى المصلى متواضعا متذللا متخشعا مترسلا متضرعا وحسبك به فكيف بنا ولا توبة معنا إلا العناد ومخالفة رب العباد فأنى نسقى لكن قد قال صلى في حديث ابن عمر: «ولم يمنعوا زكاة أموالهم إلا منعوا القطر من السماء ولولا البهائم لم يمطروا» الحديث. وسيأتي بكماله إن شاء الله.سنة الاستسقاء الخروج إلى المصلى - على الصفة التي ذكرنا - والخطبة والصلاة وبهذا قال جمهور العلماء. وذهب أبو حنيفة إلى أنه ليس من سنته صلاة ولا خروج وإنما هو دعاء لا غير. واحتج بحديث أنس الصحيح أخرجه البخاري ومسلم. ولا حجة له فيه فإن ذلك كان دعاء عجلت إجابته فاكتفي به عما سواه ولم يقصد بذلك بيان سنة ولما قصد البيان بين بفعله حسب ما رواه عبدالله بن يزيد المازني قال: خرج رسول الله صلى الله عليه وسلم إلى المصلى فاستسقى وحول رداءه ثم صلى ركعتين رواه مسلم. وسيأتي من أحكام الاستسقاء زيادة في سورة «هود» إن شاء الله.قوله تعالى: «فقلنا اضرب بعصاك الحجر» العصا: معروف وهو اسم مقصور مؤنث وألفه منقلبة عن واو، قال:على عصويها سابري مشبرقوالجمع عُصِيّ وعِصِيّ وهو فعول وإنما كسرت العين لما بعدها من الكسرة وأعص أيضا مثله مثل زمن وأزمن وفي المثل: «العصا من العصية» أي بعض الأمر من بعض وقولهم «ألقى عصاه» أي أقام وترك الأسفار وهو مَثَل. قال:فألقت عصاها واستقر بها النوى كما قر عينا بالإياب المسافروفي التنزيل: «وما تلك بيمينك يا موسى قال هي عصاي أتوكأ عليها» «طه:17 - 18» وهناك يأتي الكلام في منافعها إن شاء الله تعالى. قال الفراء: أول لحن سمع بالعراق هذه عصاتي وقد يعبر بالعصا عن الاجتماع والافتراق، ومنه يقال في الخوارج: قد شقوا عصا المسلمين أي اجتماعهم وائتلافهم. وانشقت العصا أي وقع الخلاف قال الشاعر:إذا كانت الهيجاء وانشقت العصا فحسبك والضحاك سيف مهندأي يكفيك ويكفي الضحاك. وقولهم: لا ترفع عصاك عن أهلك براد به الأدب والله أعلم. والحجر معروف وقياس جمعه في أدنى العدد أحجار، وفي الكثير حجار وحجارة، والحجارة نادر. وهو كقولنا: جمل وجمالة، وذكر وذكارة، كذا قال ابن فارس والجوهري.قلت: وفي القرآن «فهي كالحجارة» «البقرة: 74» «وإن من الحجارة» «البقرة: 74» «قل كونوا حجارة» «الإسراء: 50» «ترميهم بحجارة» «الفيل: 4» «وأمطرنا عليهم حجارة» «الحجر: 74» فكيف يكون نادرا، إلا أن يريدا أنه نادر في القياس كثير في الاستعمال فصيح. والله أعلم.قوله تعالى: «فانفجرت منه » في الكلام حذف تقديره فضرب فانفجرت. وقد كان تعالى قادرا على تفجير الماء وفلق الحجر من غير ضرب لكن أراد أن بربط المسببات بالأسباب حكمة منه للعباد في وصولهم إلى المراد وليرتب على ذلك ثوابهم وعقابهم في المعاد. والانفجار: الانشقاق ومنه انشق الفجر. وانفجر الماء انفجارا: انفتح. والفجرة: موضع تفجر الماء. والانبجاس أضيق من الانفجار، لأنه يكون انبجاسا ثم يصير انفجارا. وقيل: انبجس وتبجس وتفجر وتفتق بمعنى واحد حكاه الهروي وغيره.قوله تعالى: «اثنتا عشرة عينا» «اثنتا» في موضع رفع بـ «انفجرت» وعلامة الرفع فيها الألف وأعربت دون نظائرها لأن التثنية معربة أبدا لصحة معناها. «عينا» نصب على البيان. وقرأ مجاهد وطلحة وعيسى «عشرة» بكسر الشين وهي لغة بني تميم وهذا من لغتهم نادر، لأن سبيلهم التخفيف. ولغة أهل الحجاز «عشْرة» وسبيلهم التثقيل. قال جميعه النحاس. والعين من الأسماء المشتركة يقال: عن الماء وعين الإنسان وعين الركبة وعين الشمس. والعَيْن: سحابة تقبل من ناحية القبلة والعين: مطر يدوم خمسا أو ستا لا يقلع. وبلد قليل العَيْن: أي قليل الناس. وما بها عين، محركة الياء والعين: الثقب في المزادة والعَين من الماء مشبهة بالعين من الحيوان لخروج الماء منها كخروج الدمع من عين الحيوان. وقيل: لما كان عين الحيوان أشرف ما فيه شبهت به عين الماء لأنها أشرف ما في الأرض.لما استسقى موسى عليه السلام لقومه أمر أن يضرب عند استسقائه بعصاه حجرا قيل مربعا طوريا «من الطور» على قدر رأس الشاة يلقى في كسر جوالق ويرحل به، فإذا نزلوا وضع في وسط محلتهم وذكر أنهم لم يكونوا يحملون الحجر لكنهم كانوا يجدونه في كل مرحله في منزلته من المرحلة الأولى وهذا أعظم في الآية والإعجاز. وقيل: إنه أطلق له اسم الحجر ليضرب موسى أي حجر شاء وهذا أبلغ في الإعجاز. وقيل: إن الله تعالى أمره أن يضرب حجرا بعينه بينه لموسى عليه السلام ولذلك ذكر بلفظ التعريف. قال سعيد بن جبير: هو الحجر الذي وضع عليه موسى ثوبه لما اغتسل وفر بثوبه حتى برأه الله مما رماه به قومه. قال ابن عطية: ولا خلاف أنه كان حجرا منفصلا مربعا تطرد من كل جهة ثلاث عيون إذا ضربه موسى وإذا استغنوا عن الماء ورحلوا جفت العيون.قلت: ما أوتى نبينا محمد صلى الله عليه وسلم من نبع الماء وانفجاره من يده وبين أصابعه أعظم في المعجزة فإنا نشاهد الماء يتفجر من الأحجار آناء الليل وآناء النهار ومعجزة نبينا عليه السلام لم تكن لنبي قبل نبينا صلى الله عليه وسلم يخرج الماء من بين لحم ودم. روى الأئمة الثقات والفقهاء الأثبات عن عبدالله قال: كنا مع النبي صلى الله عليه وسلم فلم نجد ماء فأتي بتور؟؟ فأدخل يده فيه فلقد رأيت الماء يتفجر من بين أصابعه ويقول: «حي على الطهور» قال الأعمش: فحدثني سالم بن أبي الجعد قال: قلت لجابر: كم كنتم يومئذ؟ قال ألفا وخمسمائة. لفظ النسائي.قوله تعالى: «قد علم كل أناس مشربهم» يعني أن لكل سبط منهم عينا قد عرفها لا يشرب من غيرها. والمشرب: موضع الشرب وقيل: المشروب. والأسباط في بني إسرائيل كالقبائل في العرب وهم ذرية الاثني عشر أولاد يعقوب عليه السلام وكان لكل سبط عين من تلك العيون لا يتعداها. قال عطاء: كان للحجر أربعة أوجه يخرج من كل وجه ثلاث أعين لكل سبط عين لا يخالطهم سواهم. وبلغنا أنه كان في كل سبط خمسون ألف مقاتل سوى خيلهم ودوابهم. قال عطاء: كان يظهر على كل موضع من ضربة موسى مثل ثدي المرأة على الحجر فيعرق أولا ثم يسيل.قوله تعالى: «كلوا واشربوا من رزق الله» في الكلام حذف تقديره وقلنا لهم كلوا المن والسلوى واشربوا الماء المتفجر من الحجر المنفصل..قوله تعالى: «ولا تعثوا في الأرض» أي لا تفسدوا والعيث: شدة الفساد، نهاهم عن ذلك. يقال: عث يعث عثيا وعثا يعثو عثوا، وعاث يعيث عيثا وعيوثا ومعاثا والأول لغة القرآن. ويقال: عث يعث في المضاعف أفسد ومنه العثة، وهي السوسة التي تلحس الصوف.قوله تعالى: «مفسدين» حال وتكرر المعنى تأكيدا لاختلاف اللفظ. وفي هذه الكلمات إباحة النعم وتعدادها والتقدم في المعاصي والنهي عنها..


وَإِذْ قُلْتُمْ يَا مُوسَى لَن نَّصْبِرَ عَلَىَ طَعَامٍ وَاحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنبِتُ الأَرْضُ مِن بَقْلِهَا وَقِثَّآئِهَا وَفُومِهَا وَعَدَسِهَا وَبَصَلِهَا قَالَ أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ اهْبِطُواْ مِصْراً فَإِنَّ لَكُم مَّا سَأَلْت

وَإِذْ قُلْتُمْ يَا مُوسَى لَن نَّصْبِرَ عَلَىَ طَعَامٍ وَاحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنبِتُ الأَرْضُ مِن بَقْلِهَا وَقِثَّآئِهَا وَفُومِهَا وَعَدَسِهَا وَبَصَلِهَا قَالَ أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ اهْبِطُواْ مِصْراً فَإِنَّ لَكُم مَّا سَأَلْتُمْ وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ وَبَآؤُوْاْ بِغَضَبٍ مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ ذَلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ

وإذ قلتم يا موسى لن نصبر على طعام واحد فادع لنا ربك يخرج لنا مما تنبت الأرض من بقلها وقثائها وفومها وعدسها وبصلها قال أتستبدلون الذي هو أدنى بالذي هو خير اهبطوا مصرا فإن لكم ما سألتم وضربت عليهم الذلة والمسكنة وباؤوا بغضب من الله ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون النبيين بغير الحق ذلك بما عصوا وكانوا يعتدونقوله تعالى: «وإذ قلتم يا موسى لن نصبر» كان هذا القول منهم في التيه حين ملوا المن والسلوى وتذكروا عيشهم الأول بمصر قال الحسن: كانوا نتانى أهل كراث وأبصال وأعداس فنزعوا إلى عكرهم عكر السوء واشتاقت طباعهم إلى ما جرت عليه عادتهم فقالوا: لن نصبر على طعام واحد وكنوا عن المن والسلوى بطعام واحد وهما اثنان لأنهم كانوا يأكلون أحدهما بالآخر فلذلك قالوا طعام واحد وقيل لتكرارهما: في كل يوم غذاء كما تقول لمن يداوم على الصوم والصلاة والقراءة: هو على أمر واحد لملازمته لذلك. وقيل: المعنى لن نصبر على الغنى فيكون جميعنا أغنياء فلا يقدر بعضنا على الاستعانة ببعض لاستغناء كل واحد منا بنفسه وكذلك كانوا فهم أول من اتخذ العبيد والخدم.قوله تعالى: «على طعام واحد» الطعام يطلق على ما يطعم ويشرب قال الله تعالى «ومن لم يطعمه فإنه مني» وقال: «ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا» «المائدة: 93» أي ما شربوه من الخمر على ما يأتي بيانه. وإن كان السلوى العسل - كما حكى المؤرج - فهو مشروب أيضا. وربما خص بالطعام البر والتمر كما في حديث أبي سعيد الخدري قال: كنا نخرج صدقة الفطر على عهد رسول الله صلى الله عليه وسلم صاعا من طعام أو صاعا من شعير الحديث. والعرف جار بأن القائل: ذهبت إلى سوق الطعام فليس يفهم منه إلا موضع به دون غيره مما يؤكل أو يشرب والطعم «بالفتح» : هو ما يؤديه الذوق يقال: طعمه مر. والطعم أيضا: ما يشتهى منه يقال: ليس له طعم. وما فلان بذي طعم: إذا كان غثا. والطعم «بالضم» : الطعام قال أبو خراش:أرد شجاع البطن لو تعلمينه وأوثر غيري من عيالك بالطعموأغتبق الماء القراح فأنتهي إذا الزاد أمسى للمزلج ذا طعمأراد بالأول الطعام وبالثاني ما يشتهى. منه وقد طعم يطعم فهو طاعم إذا أكل وذاق ومنه قوله تعالى «ومن لم يطعمه فإنه مني» «البقرة: 249» أي من لم يذقه. وقال: «فإذا طعمتم فانتشروا» «الأحزاب: 53» أي أكلتم وقال رسول الله صلى الله عليه وسلم في زمزم: «إنها طعام طعم وشفاء سقم» واستطعمني فلان الحديث إذا أراد أن تحدثه. وفي الحديث: «إذا استطعمكم الإمام فأطعموه» يقول: إذا استفتح فافتحوا عليه وفلان ما يطعم النوم إلا قائما. وقال الشاعر:نعاما بوجرة صفر الخدو د ما تطعم النوم إلا صياماقوله تعالى: «فادع لنا ربك يخرج لنا مما تنبت الأرض» لغة بني عامر «فادع» بكسر العين لالتقاء الساكنين، يجرون المعتل مجرى الصحيح ولا يراعون المحذوف. و «يخرج» مجزوم على معنى سلْه وقل له: أخرج، يخرج. وقيل: هو على معنى الدعاء على تقدير حذف اللام وضعفه الزجاج. و «من» في قول «مما» زائدة في قول الأخفش وغير زائدة في قول سيبويه لأن الكلام موجب. قال النحاس: وإنما دعا الأخفش إلى هذا لأنه لم يجد مفعولا لـ «يخرج» فأراد أن يجعل «ما» مفعولا. والأوْلى أن يكون المفعول محذوفا دل عليه سائر الكلام، التقدير: يخرج لنا مما تنبت الأرض مأكولا. فـ «من» الأولى على هذا للتبعيض والثانية للتخصيص.قوله تعالى: «من بقلها» بدل من «ما» بإعادة الحرف، والبقل معروف وهو كل نبات ليس له ساق. والشجر: ما له ساق. و « وقثائها» عطف عليه وكذا ما بعده فاعلمه والقثاء أيضا معروف وقد تضم قافه وهى قراءة يحيى بن وثاب وطلحة بن مصرف لغتان والكسر. أكثر وقيل في جمع قثاء: قثائي مثل علباء وعلابي إلا أن قثاء من ذوات الواو تقول: اقثأئت القوم أي أطعمتهم ذلك. وقثأت القدر سكنت غليانها بالماء قال الجعدي:تفور علينا قدرهم فنديمها ونفثؤها عنا إذا حميها غلاوقثأت الرجل إذا كسرته عنك بقول أو غيره وسكنت غضبه. وعدا حتى أفثأ أي أعيا وانبهر وأفثأ الحر أي سكن وفتر ومن أمثالهم في اليسير من البر قولهم: إن الرثيئة تفثأ في الغضب. وأصله أن رجلا كان غضب على قوم وكان مع غضبه جامعا فسقوه رثيئة فسكن غضبه وكف عنهم. الرثيئة: اللبن المحلوب على الحامض ليخثر. رثأت اللبن رثأ إذا حلبته على حامض فخثر والاسم الرثيئة وارتثأ اللبن خثر.وروى ابن ماجه حدثنا محمد بن عبدالله بن نمير حدثنا يونس بن بكير حدثنا هشام بن عروة عن أبيه عن عائشة قالت: كانت أمي تعالجني للسمنة تريد أن تدخلني على رسول الله صلى الله عليه وسلم فما استقام لها ذلك حتى أكلت القثاء بالرطب فسمنت كأحسن سمنة وهذا إسناد صحيح.قوله تعالى: «وفومها» اختلف في الفوم فقيل هو الثوم لأنه المشاكل للبصل. رواه جويبر عن الضحاك والثاء تبدل من الفاء كما قالوا: مغافير ومغاثير. وجدث وجدف للقبر. وقرأ ابن مسعود «ثومها» بالثاء المثلثة وروي ذلك عن ابن عباس. وقال أمية بن أبي الصلت:كانت منازلهم إذ ذاك ظاهرة فيها الفراديس والفومان والبصلالفراديس: واحدها فرديس. وكرم مفردس أي معرش. وقال حسان:وأنتم أناس لئام الأصول طعامكم الفوم والحوقليعني الثوم والبصل وهو قول الكسائي والنضر بن شميل. وقيل: الفوم الحنطة. روي عباس أيضا وأكثر المفسرين واختاره النحاس قال: وهو أولى ومن قال به أعلى وأسانيده صحاح وليس جويبر بنظير لروايته وإن كان الكسائي والفراء قد اختارا القول الأول لإبدال العرب الفاء من الثاء والإبدال لا يقاس عليه وليس ذلك بكثير في كلام العرب. وأنشد عباس لمن سأله عن الفوم وأنه الحنطة قول أحيحة بن الجلاح:قد كنت أغنى الناس شخصا واجدا ورد المدينة عن زراعة فوموقل أبو إسحاق الزجاج: وكيف يطلب القوم طعاما لا بر فيه والبر أصل الغذاء!. وقال الجوهري أبو نصر: الفوم الحنطة. وأنشد الأخفش:قد كنت أحسبني كأغنى واجد نزل المدينة عن زراعة فوموقال ابن دريد: الفومة السنبلة وأنشد:وقال ربيئهم لما أتانا بكفه فومة أو فومتانوالهاء في «كفه» غير مشبعة. وقال بعضهم: الفوم الحمص لغة شامية. وبائعه فامي مغير عن فومي لأنهم قد يغيرون في النسب، كما قالوا: سهلي ودهري. ويقال: فوموا لنا أي اختبزوا. قال الفراء: هي لغة قديمة. وقال عطاء وقتادة: الفوم كل حب يختبز.مسألة: اختلف العلماء في أكل البصل والثوم وما له رائحة كريهة من سائر البقول. جمهور العلماء إلى إباحة ذلك، للأحاديث الثابتة في ذلك وذهبت طائفة من أهل الظاهر - القائلين بوجوب الصلاة في الجماعة فرضا - إلى المنع، وقالوا: كل ما منع من إتيان الفرض والقيام به فحرام عمله والتشاغل به. واحتجوا بأن رسول الله صلى الله عليه وسلم سماها خبيثة، والله عز قد وصف نبيه عليه السلام بأنه يحرم الخبائث. ومن الحجة للجمهور ما ثبت عن جابر أن النبي صلى الله عليه وسلم أتي ببدر فيه خضرات من بقول فوجد لها ريحا، قال: فأخبر بما فيها من البقول، فقال: «قربوها» - إلى بعض أصحابه كان معه - فلما رآه كره أكلها، قال: «كل فإني أناجي من لا تناجي» . أخرجه مسلم وأبو داود. فهذا بين في الخصوص له والإباحة لغيره. وفي صحيح مسلم أيضا عن أبي أيوب أن النبي صلى الله عليه وسلم نزل على أبي أيوب، فصنع للنبي صلى الله عليه وسلم طعاما فيه ثوم، فلما رد إليه سأل عن موضع أصابع النبي صلى الله عليه وسلم، فقيل له: لم يأكل. ففزع وصعد إليه فقال: أحرام هو؟ قال النبي صلى الله عليه وسلم: «لا ولكني أكرهه» . قال: فإني أكره ما تكره أو ما كرهت، قال: وكان النبي صلى الله عليه وسلم يؤتى «يعني يأتيه الوحي» . فهذا نص على عدم التحريم. وكذلك ما رواه أبو سعيد الخدري عن النبي صلى الله عليه وسلم حين أكلوا الثوم زمن خيبر وفتحها: «أيها الناس إنه ليس لي تحريم ما أحل الله ولكنها شجرة أكره ريحها» الأحاديث تشعر بأن الحكم خاص به، إذ هو المخصوص بمناجاة الملك. لكن قد علمنا هذا الحكم في حديث جابر بما يقتضي التسوية بينه وبين غيره في هذا الحكم حيث قال: «من أكل من هذه البقلة الثوم وقال مرة: من أكل البصل والثوم والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم» وقال عمر بن الخطاب رضي الله عنه في حديث فيه طول إنكم أيها الناس تأكلون شجرتين لا أراهما إلا خبيثتين، هذا البصل والثوم. ولقد رأيت رسول الله صلى الله عليه وسلم إذا وجد ريحهما من الرجل في المسجد أمر به فأخرج إلى البقيع، فمن أكلهما فليمتهما طبخا. خرجه مسلم.قوله تعالى: «وعدسها وبصلها» العدس معروف. والعدسة: بثرة تخرج بالإنسان، وربما قتلت. وعدس: زجر للبغال، قال:عدس ما لعباد عليك إمارة نجوت وهذا تحملين طليقوالعدس: شدة الوطء، والكدح أيضا، يقال: عدسة. وعدس في الأرض: ذهب فيها. وعدست إليه المنية أي سارت، قال الكميت:أكلفها هول الظلام ولم أزل أخا الليل معدوسا إلي وعادساأي يسار إلي بالليل. وعدس: لغة في حدس، قاله الجوهري. ويؤثر عن النبي صلى الله عليه وسلم من حديث علي أنه قال: «عليكم بالعدس فإنه مبارك مقدس وإنه يرق القلب ويكثر الدمعة فإنه بارك فيه سبعون نبيا آخرهم عيسى ابن مريم» ، ذكره الثعلبي وغيره. وكان عمر بن عبدالعزيز يأكل يوما خبزا بزيت، ويوما بلحم، ويوما بعدس. قال الحليمي: والعدس والزيت طعام الصالحين، ولو لم يكن له فضيلة إلا أنه ضيافة إبراهيم عليه السلام في مدينته لا تخلو منه لكان فيه كفاية. وهو مما يخفف البدن فيخف للعبادة، لا تثور منه الشهوات كما تثور من اللحم. والحنطة من جملة الحبوب وهي الفوم على الصحيح، والشعير قريب منها وكان طعام أهل المدينة، كما كان العدس من طعام قرية إبراهيم عليه السلام، فصار لكل واحد من الحبتين بأحد النبيين عليهما السلام فضيلة، وقد روي أن النبي صلى الله عليه وسلم لم يشبع هو وأهله من خبز بر ثلاثة أيام متتابعة منذ قدم المدينة إلى أن توفاه الله عز وجل.قوله تعالى: «قال أتستبدلون الذي هو أدنى بالذي هو خير» الاستبدال: وضع الشيء موضع الآخر، ومنه البدل، وقد تقدم. و «أدنى» مأخوذ عند الزجاج من الدنو أي القرب في القيمة، من قولهم: ثوب مقارب، أي قليل الثمن. وقال علي بن سليمان: هو مهموز من الدنيء البين الدناءة بمعنى الأخس، إلا أنه خفف همزته. وقيل: هو مأخوذ من الدون أي الأحط، فأصله أدون، أفعل، قلب فجاء أفلع، وحولت الواو ألفا لتطرفها. وقرئ في الشواذ «أدنى» . ومعنى الآية: أتستبدلون البقل والقثاء والفوم والعدس والبصل الذي هو أدنى بالمن والسلوى الذي هو خير.واختلف في الوجوه التي توجب فضل المن والسلوى على الشيء الذي طلبوه وهى خمسة:الأول: أن البقول لما كانت لا خطر لها بالنسبة إلى المن والسلوى كانا أفضل، قاله الزجاج.الثاني: لما كان المن والسلوى طعاما مّن الله به عليهم وأمرهم بأكله وكان في استدامة أمر الله وشكر نعمته أجر وذخر في الآخرة، والذي طلبوه عار من هذه الخصائل كان أدنى في هذا الوجه.الثالث: لما كان ما مّن الله به عليهم أطيب وألذ من الذي سألوه، كان ما سألوه أدنى من هذا الوجه لا محالة.الرابع: لما كان ما أعطوا لا كلفة فيه ولا تعب، والذي طلبوه لا يجيء إلا بالحرث والزراعة والتعب كان أدنى.الخامس: لما كان ما ينزل عليهم لا مرية في حله وخلوصه لنزوله من عند الله، والحبوب والأرض يتخللها البيوع والغصوب وتدخلها الشبه، كانت أدنى من هذا الوجه.مسألة: في هذه الآية دليل على جواز أكل الطيبات والمطاعم المستلذات، وكان النبي صلى الله عليه وسلم يحب الحلوى والعسل، ويشرب الماء البارد العذب، وسيأتي هذا المعنى في «المائدة» و «النحل» إن شاء الله مستوفى.قوله تعالى: «اهبطوا مصرا» تقدم معنى الهبوط، وهذا أمر معناه التعجيز، كقوله تعالى: «قل كونوا حجارة أو حديدا» «الإسراء: 50» لأنهم كانوا في التيه وهذا عقوبة لهم. وقيل: إنهم أعطوا ما طلبوه. و «مصرا» بالتنوين منكرا قراءة الجمهور، وهو خط المصحف، قال مجاهد وغيره: فمن صرفها أراد مصرا من الأمصار غير معين. وروى عكرمة عن ابن عباس في قوله: «اهبطوا مصرا» قال: مصرا من هذه الأمصار. وقالت طائفة ممن صرفها أيضا: أراد مصر فرعون بعينها. استدل الأولون بما اقتضاه ظاهر القرآن من أمرهم دخول القرية، وبما تظاهرت به الرواية أنهم سكنوا الشام بعد التيه. واستدل الآخرون بما في القرآن من أن الله أورث، بني إسرائيل ديار آل فرعون وأثارهم، وأجازوا صرفها. قال الأخفش والكسائي: لخفتها وشبهها بهند ودعد، وأنشد:لم تتلفع بفضل مئزرها دعد ولم تسق دعد في العلبفجمع بين اللغتين. وسيبويه والخليل والفراء لا يجيزون هذا، لأنك لو سميت امرأة بزيد لم تصرف. وقال غير الأخفش: أراد المكان فصرف. وقرأ الحسن وأبان بن تغلب وطلحة: «مصر» بترك الصرف. وكذلك هي في مصحف أبى بن كعب وقراءة ابن مسعود. وقالوا: هي مصر فرعون. قال أشهب قال لي مالك: هي عندي مصر قريتك مسكن فرعون، ذكره ابن عطية. والمصر أصله في اللغة الحد. ومصر الدار: حدودها. قال ابن فارس ويقال: إن أهل هجر يكتبون في شروطهم «اشترى فلان الدار بمصورها» أي حدودها، قال عدي:وجاعل الشمس مصرا لا خفاء به بين النهار وبين الليل قد فصلاقوله تعالى: «فإن لكم ما سألتم» «ما» نصب بإن، وقرأ ابن وثاب والنخعي «سألتم» بكسر السين، يقال: سألت وسلت بغير همز. وهو من ذوات الواو، بدليل قولهم: يتساولان.قوله تعالى: «وضربت عليهم الذلة والمسكنة» أي ألزموهما وقضي عليهم بهما، مأخوذ من ضرب القباب، قال الفرزدق في جرير:ضربت عليك العنكبوت بنسجها وقضى عليك به الكتاب المنزلوضرب الحاكم على اليد، أي حمل وألزم. والذلة: الذل والصغار. والمسكنة: الفقر. فلا يوجد يهودي وإن كان غنيا خاليا من زي الفقر وخضوعه ومهانته. وقيل: الذلة فرض الجزية، عن الحسن وقتادة. والمسكنة الخضوع، وهي مأخوذة من السكون، أي قلل الفقر حركته، قاله الزجاج. وقال أبو عبيدة: الذلة الصغار. والمسكنة مصدر المسكين. وروى الضحاك بن مزاحم عن ابن عباس: «وضربت عليهم الذلة والمسكنة» قال: هم أصحاب القبالات.قوله تعالى: «وباؤوا بغضب من الله» أي انقلبوا ورجعوا، أي لزمهم ذلك. ومنه قوله عليه السلام في دعائه ومناجاته: «أبو ء بنعمتك علي» أي أقر بها وألزمها نفسي. وأصله في اللغة الرجوع، يقال باء بكذا، أي رجع به، وباء إلى المباءة وهي المنزل أي رجع. والبواء: الرجوع بالقود. وهم في هذا الأمر بواء، أي سواء، يرجعون فيه إلى معنى واحد. وقال الشاعر:ألا تنتهي عنا ملوك وتتقي محارمنا لا يبؤؤ الدم بالدمأي لا يرجع الدم بالدم في القود. وقال:فآبوا بالنهاب وبالسبايا وأبنا بالملوك مصفديناأي رجعوا ورجعنا. وقد تقدم معنى الغضب في الفاتحة.قوله تعالى: «ذلك» تعليل. «بأنهم كانوا يكفرون» أي يكذبون، «بآيات الله» أي بكتابه ومعجزات أنبيائه، كعيسى ويحيى وزكريا ومحمد عليهم السلام. و « ويقتلون النبيين» معطوف على «يكفرون» وروي عن الحسن «يقتلون» وعنه أيضا كالجماعة. وقرأ نافع «النبيئين» بالهمز حيث وقع في القرآن إلا في موضعين: في سورة الأحزاب: «إن وهبت نفسها للنبي إن أراد» «الأحزاب. 50» . و «لا تدخلوا بيوت النبي إلا» «الأحزاب: 53» فإنه قرأ بلا مد ولا همز. وإنما ترك همز هذين لاجتماع همزتين مكسورتين. وترك الهمز في جميع ذلك الباقون. فأما من همز فهو عنده من أنبأ إذا أخر، واسم فاعله منبئ. ويجمع نبيء أنبياء، وقد جاء في جمع نبي نبآء، قال العباس بن مرداس السلمي يمدح النبي صلى الله عليه وسلم:يا خاتم النبآء إنك مرسل بالحق كل هدى السبيل هداكاهذا معنى قراءة الهمز. واختلف القائلون بترك الهمز، فمنهم من اشتق اشتقاق من همز، ثم سهل الهمز. ومنهم من قال: هو مشتق من نبا ينبو إذا ظهر. فالنبي من النبوة وهو الارتفاع، فمنزلة النبي رفيعة. والنبي بترك الهمز أيضا الطريق، فسمي الرسول نبيا لاهتداء الخلق به كالطريق، قال الشاعر:لأصبح رتما دقاق الحصى مكان النبي من الكاثبرتمت الشيء: كسرته، يقال: رتم أنفه ورثمه، بالتاء والثاء جميعا. والرتم أيضا المرتوم أي المكسور. والكاثب اسم جبل. فالأنبياء لنا كالسبل في الأرض. ويروى أن رجلا قال للنبي صلى الله عليه وسلم: السلام عليك يا نبيء الله، وهمز. فقال النبي صلى الله عليه وسلم: «لست بنبيء الله - وهمز - ولكني نبي الله» ولم يهمز. قال أبو علي: ضعف سند هذا الحديث، ومما يقوي ضعفه أنه عليه السلام قد أنشده المادح:يا خاتم النبآء...ولم يؤثر في ذلك إنكار.قوله تعالى: «بغير الحق» تعظيم للشنعة والذنب الذي أتوه «. فإن قيل: هذا دليل على أنه قد يصح أن يقتلوا بالحق، ومعلوم أن الأنبياء معصومون من أن يصدر منهم ما يقتلون به. قيل له: ليس كذلك، وإنما خرج هذا مخرج الصفة لقتلهم أنه ظلم وليس بحق، فكان هذا تعظيما للشنعة عليهم، ومعلوم أنه لا يقتل نبي بحق، ولكن يقتل على الحق، فصرح قوله: » بغير الحق « عن شنعة الذنب ووضوحه، ولم يأت نبي قط بشيء يوجب قتله.فإن قيل: كيف جاز أن يخلى بين الكافرين وقتل الأنبياء؟ قيل: ذلك كرامة لهم وزيادة في منازلهم، كمثل من يقتل في سبيل الله من المؤمنين، وليس ذلك بخذلان لهم. قال ابن عباس والحسن: لم يقتل نبي قط من الأنبياء إلا من لم يؤمر بقتال، وكل من أمر بقتال نصر.قوله تعالى: » ذلك بما عصوا وكانوا يعتدون « » ذلك « رد على الأول وتأكيد للإشارة إليه. والباء في » بما" باء السبب. قال الأخفش: أي بعصيانهم. والعصيان: خلاف الطاعة. واعتصت النواة إذا اشتدت. والاعتداء: تجاوز الحد في كل شيء، وعرف في الظلم والمعاصي.


إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

إن الذين آمنوا والذين هادوا والنصارى والصابئين من آمن بالله واليوم الآخر وعمل صالحا فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنونقوله تعالى: «إن الذين آمنوا» أي صدقوا بمحمد صلى الله عليه وسلم. وقال سفيان: المراد المنافقون. كأنه قال: الذين أمنوا في ظاهر أمرهم، فلذلك قرنهم باليهود والنصارى والصابئين، ثم بين حكم من آمن بالله واليوم الآخر من جميعهمقوله تعالى: «والذين هادوا » معناه صاروا يهودا، نسبوا إلى يهوذا وهو أكبر ولد يعقوب عليه السلام، فقلبت العرب الذال دالا، لأن الأعجمية إذا عربت غيرت عن لفظها. وقيل: سموا بذلك لتوبتهم عن عبادة العجل. هاد: تاب. والهائد: التائب، قال الشاعر:إني امرؤ من حبه هائدأي تائب. وفي التنزيل: «إنا هدنا إليك» «الأعراف: 156» أي تبنا. وهاد القوم يهودون هودا وهيادة إذا تابوا. وقال ابن عرفة: «هدنا إليك» أي سكنا إلى أمرك. والهوادة السكون والموادعة. قال: ومنه قوله تعالى: «إن الذين أمنوا والذين هادوا» . وقرأ أبو السمال: «هادوا» بفتح الدال.قوله تعالى: «والنصارى » جمع واحده نصراني. وقيل: نصران بإسقاط الياء، وهذا قول سيبويه. والأنثى نصرانة، كندمان وندمانة. وهو نكرة يعرف بالألف واللام، قال الشاعر:صدت كما صد عما لا يحل له ساقي نصارى قبيل الفصح صوامفوصفه بالنكرة. وقال الخليل: واحد النصارى نصري، كمهري ومهارى. وأنشد سيبويه شاهدا على قوله:تراه إذا دار العشا متحنفا ويضحي لديه وهو نصران شامسوأنشد:فكلتاهما خرت وأسجد رأسها كما أسجدت نصرانة لم تحنفيقال: أسجد إذا مال. ولكن لا يستعمل نصران ونصرانة إلا بياءي النسب، لأنهم قالوا: رجل نصراني وامرأة نصرانية. ونصره: جعله نصرانيا. وفي الحديث: «فأبواه يهودانه أو ينصرانه» . وقال عليه السلام: «لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم لم يؤمن بالذي أرسلت به إلا كان من أصحاب النار» . وقد جاءت جموع على غير ما يستعمل واحدها، وقياسه النصرانيون. ثم قيل: سموا بذلك لقرية تسمى «ناصرة» كان ينزلها عيسى عليه السلام فنسب إليها فقيل: عيسى الناصري، فلما نسب أصحابه إليه قيل النصارى، قاله ابن عباس وقتادة. وقال الجوهري: ونصران قرية بالشام ينسب إليها النصارى، ويقال ناصرة. وقيل: سموا بذلك لنصرة بعضهم بعضا، قال الشاعر:لما رأيت نبطا أنصارا شمرت عن ركبتي الإزاراكنت لهم من النصارى جاراوقيل: سموا بذلك لقول: «من أنصاري إلى الله قال الحواريون نحن أنصار الله» «آل عمران: 52» .قوله تعالى: «والصابئين» جمع صابئ، وقيل: صاب، ولذلك اختلفوا في همزه، وهمزه الجمهور إلا نافعا. فمن همزه جعله من صبأت النجوم إذا طلعت، وصبأت ثنية الغلام إذا خرجت. ومن لم يهمز جعله من صبا يصبو إذا مال. فالصابئ في اللغة: من خرج ومال من دين إلى دين، ولهذا كانت العرب تقول لمن أسلم قد صبأ. فالصابئون قد خرجوا من دين أهل الكتاب.لا خلاف في أن اليهود والنصارى أهل كتاب ولأجل كتابهم جاز نكاح نسائهم وأكل طعامهم على ما يأتي بيانه في المائدة وضرب الجزية عليهم، على ما يأتي في، سورة «براءة» إن شاء الله. واختلف في الصابئين، فقال السدي: هم فرقة من أهل الكتاب، وقاله إسحاق بن راهويه. قال ابن المنذر وقال إسحاق: لا بأس بذبائح الصابئين لأنهم طائفة من أهل الكتاب. وقال أبو حنيفة: لا بئس بذبائحهم ومناكحة نسائهم. وقال الخليل: هم قوم يشبه دينهم دين النصارى، إلا أن قبلتهم نحو مهب الجنوب، يزعمون أنهم على دين نوح عليه السلام. وقال مجاهد والحسن وابن أبي نجيح: هم قوم تركب دينهم بين اليهودية والمجوسية، لا تؤكل ذبائحهم. ابن عباس: ولا تنكح نساؤهم. وقال الحسن أيضا وقتادة هم قوم يعبدون الملائكة ويصلون إلى القبلة ويقرؤون الزبور ويصلون الخمس، رآهم زياد ابن أبي سفيان فأراد وضع الجزية عنهم حين عرف أنهم يعبدون الملائكة. والذي تحصل من مذهبهم فيما ذكره بعض علمائنا أنهم موحدون معتقدون تأثير النجوم وأنها فعالة، ولهذا أفتى أبو سعيد الاصطخري القادر بالله بكفرهم حين سأله عنهم.قوله تعالى: «من آمن بالله واليوم الآخر وعمل صالحا فلهم أجرهم عند ربهم » أي صدق. و «من» في قوله: «من آمن» في موضع نصب بدل من «الذين» . والفاء في قوله «فلهم» داخلة بسبب الإبهام الذي في «من» . و «لهم أجرهم» ابتداء وخبر في موضع خبر إن. ويحسن أن يكون «من» في موضع رفع بالابتداء، ومعناها الشرط. و «آمن» في موضع جزم بالشرط، والفاء الجواب. و «لهم أجرهم» خبر «من» ، والجملة كلها خبر «إن» ، والعائد على «الذين» محذوف، تقديره من آمن منهم بالله. وفي الإيمان بالله واليوم الآخر اندراج الإيمان بالرسل والكتب والبعث.إن قال قائل: لم جمع الضمير في قوله تعالى: «لهم أجرهم» و «آمن» لفظ مفرد ليس بجمع، وإنما كان يستقيم لو قال: له أجره. فالجواب أن «من» يقع على الواحد والتثنية والجمع، فجائز أن يرجع الضمير مفردا ومثنى ومجموعا، قال الله تعالى: «ومنهم من يستمعون إليك» «يونس: 42» على المعنى. وقال: «ومنهم من يستمع إليك» على اللفظ. وقال الشاعر:ألما بسلمى عنكما إن عرضتما وقولا لها عوجي على من تخلفواوقال الفرزدق:تعال فإن عاهدتني لا تخونني نكن مثل من يا ذئب يصطحبانفحمل على المعنى ولو حمل على اللفظ لقال: يصطحب وتخلف. قال تعالى: «ومن يطع الله ورسوله يدخله جنات» فحمل على اللفظ. ثم قال: «خالدين» فحمل على المعنى، ولو راعى اللفظ لقال: خالدا فيها. وإذا جرى ما بعد «من» على اللفظ فجائز أن يخالف به بعد على المعنى كما في هذه الآية. وإذا جرى ما بعدها على المعنى لم يجز أن يخالف به بعد على اللفظ لأن الإلباس يدخل في الكلام. وقد مضى الكلام في قوله تعالى: «فلا خوف عليهم ولاهم يحزنون» . والله أعلم.روي عن ابن عباس أن قوله: «إن الذين آمنوا والذين هادو» «الحج: 17» الآية. منسوخ بقوله تعالى: «يبتغ غير الإسلام دينا فلن يقبل منه» «آل عمران: 85» الآية. وقال غيره: ليست بمنسوخة. وهى فيمن ثبت على إيمانه من المؤمنين بالنبي عليه السلام.


وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ

وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور خذوا ما آتيناكم بقوة واذكروا ما فيه لعلكم تتقونقوله تعالى: «وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور» هذه الآية تفسر معنى قوله تعالى: «وإذ نتقنا الجبل فوقهم كأنه ظلة» «الأعراف: 171» . قال أبو عبيدة: المعنى زعزعناه فاستخرجناه من مكانه. قال: وكل شيء قلعته فرميت به فقد نتقته. وقيل: نتقناه رفعناه. قال ابن الأعرابي: الناتق الرافع، والناتق الباسط، والناتق الفاتق. وامرأة ناتق ومنتاق: كثيرة الولد. وقال القتبي: أخذ ذلك من نتق السقاء، وهو نفضه حتى تقتلع الزبدة منه. قال وقوله: «وإذ نتقنا الجبل فوقهم كأنه ظلة» قال: قلع من أصله.واختلف في الطور، فقيل: الطور اسم للجبل الذي كلم الله عليه موسى عليه السلام وأنزل عليه فيه التوراة دون غيره، رواه ابن جريج عن ابن عباس. وروى الضحاك عنه أن الطور ما أنبت من الجبال خاصة دون ما لم ينبت. وقال مجاهد وقتادة: أي جبل كان. إلا أن مجاهدا قال: هو اسم لكل جبل بالسريانية، وقال أبو العالية. وقد مضى الكلام هل وقع في القرآن ألفاظ مفردة غير معربة من غير كلام في مقدمة الكتاب. والحمد لله. وزعم البكري أنه سمي بطور بن إسماعيل عليه السلام، والله تعالى أعلم.القول في سبب رفع الطوروذلك أن موسى عليه السلام لما جاء بني إسرائيل من عند الله بالألواح فيها التوراة قال لهم: خذوها والتزموها. فقالوا: لا! إلا أن يكلمنا الله بها كما كلمك. فصعقوا ثم أحيوا. فقال لهم: خذوها. فقالوا لا، فأمر الله الملائكة فاقتلعت جبلا من جبال فلسطين طوله فرسخ في مثله، وكذلك كان عسكرهم، فجعل عليهم مثل الظلة، وأتوا ببحر من خلفهم، ونار من قبل وجوههم، وقيل لهم: خذوها وعليكم الميثاق ألا تضيعوها، وإلا سقط عليكم الجبل. فسجدوا توبة الله وأخذوا التوراة بالميثاق. قال الطبري عن بعض العلماء: لو أخذوها أول مرة لم يكن عليهم ميثاق. وكان سجودهم على شق، لأنهم كانوا يرقبون الجبل خوفا، فلما رحمهم الله قالوا: لا سجدة أفضل من سجدة تقبلها الله ورحم بها عباده، فأمروا سجودهم على شق واحد. قال ابن عطية: والذي لا يصح سواه أن الله تعالى اخترع وقت سجودهم الإيمان في قلوبهم لا أنهم آمنوا كرها وقلوبهم غير مطمئنة بذلك.قوله تعالى: «خذوا» أي فقلنا خذوا، فحذف. «ما آتيناكم» أعطيناكم. «بقوة» أي بجد واجتهاد، قال ابن عباس وقتادة والسدي. وقيل: بنية وإخلاص. مجاهد: القوة العمل بما فيه. وقيل: بقوة، بكثرة درس. «واذكروا ما فيه» أي تدبروه واحفظوا أوامره ووعيده، ولا تنسوه ولا تضيعوه.قلت: هذا هو المقصود من الكتب، العمل بمقتضاها لا تلاوتها باللسان وترتيلها، فإن ذلك نبذ لها، على ما قاله الشعبي وابن عيينة، وسيأتي قولهما عند قوله تعالى: «نبذ فريق من الذين أوتوا الكتاب» «البقرة: 101» . وقد روى النسائي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: «إن من شر الناس وجلا فاسقا يقرأ القرآن لا يرعوي إلى شيء منه» . فبين صلى الله عليه وسلم أن المقصود العمل كما بينا. وقال مالك: قد يقرأ القرآن من لا خير فيه. فما لزم إذا من قبلنا وأخذ عليهم لازم لنا وواجب علينا. قال الله تعالى: «واتبعوا أحسن ما أنزل إليكم من ربكم» «الزمر: 55» فأمرنا باتباع كتابه والعمل بمقتضاه، لكن تركنا ذلك، كما تركت اليهود والنصارى، وبقيت أشخاص الكتب والمصاحف لا تفيد شيئا، لغلبة الجهل وطلب الرياسة واتباع الأهواء. روى الترمذي عن جبير بن نفير عن أبي الدرداء قال: كنا مع النبي صلى الله عليه وسلم، فشخص ببصره إلى السماء ثم قال: «هذا أوان يختلس فيه العلم من الناس حتى لا يقدروا منه على شيء» . فقال زياد بن لبيد الأنصاري: كيف يختلس منا وقد قرأنا القرآن! فوالله لنقرأنه ولنقرئنه نساءنا وأبناءنا. فقال: «ثكلتك أمك يا زياد أن كنت لأعدك من فقهاء المدينة هذه التوراة والإنجيل عند اليهود والنصارى فماذا تغني عنهم» وذكر الحديث، وسيأتي. وخرجه النسائي من حديث جبير بن نفير أيضا عن عوف بن مالك الأشجعي من طريق صحيحة، وأن النبي صلى الله عليه وسلم قال لزياد: «ثكلتك أمك يا زياد هذه التوراة والإنجيل عند اليهود والنصارى» . وفي الموطأ عن عبدا لله بن مسعود قال لإنسان: «إنك في زمان كثير فقهاؤه، قليل قراؤه، تحفظ فيه حدود القرآن وتضيع حروفه، قليل من يسأل، كثير من يعطي، يطيلون الصلاة ويقصرون فيه الخطبة، يبدؤون فيه أعمالهم قبل أهوائهم. وسيأتي على الناس زمان قليل فقهاؤه، كثير قراؤه، تحفظ فيه حروف القرآن، وتضيع حدوده، كثير من يسأل، قليل من يعطي، يطيلون فيه الخطبة، ويقصرون الصلاة، يبدؤون فيه أهواءهم قبل أعمالهم» . وهذه نصوص تدل على ما ذكرنا. وقد قال يحيى: سألت ابن نافع عن قوله. يبدؤون أهواءهم قبل أعمالهم؟ قال يقول: يتبعون أهواءهم ويتركون العمل بالذي افترض عليهم.قوله تعالى: «لعلكم تتقون» وتقدم القول في معناه فلا معنى لإعادته.


ثُمَّ تَوَلَّيْتُم مِّن بَعْدِ ذَلِكَ فَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَكُنتُم مِّنَ الْخَاسِرِينَ

ثم توليتم من بعد ذلك فلولا فضل الله عليكم ورحمته لكنتم من الخاسرينقوله تعالى: «ثم توليتم » تولى تفعل، وأصله الإعراض والإدبار عن الشيء بالجسم، ثم ا ستعمل في الإعراض عن الأوامر والأديان والمعتقدات اتساعا ومجازا.قوله تعالى: «من بعد ذلك» أي من بعد البرهان، وهو أخذ الميثاق ورفع الجبل.قوله تعالى: «فلولا فضل الله عليكم» «فضل» مرفوع بالابتداء عند سيبويه والخبر محذوف لا يجوز إظهاره، لأن العرب استغنت عن إظهاره، إلا أنهم إذا أرادوا إظهاره جاؤوا بأن، فإذا جاؤوا بها لم يحذفوا الخبر. والقدير فلولا فضل الله تدارككم.قوله تعالى: «ورحمته» عطف على «فضل» أي لطفه وإمهاله. «لكنتم» جواب «لولا» «من الخاسرين» خبر كنتم. والخسران: النقصان، وقد تقدم. وقيل: فضله قبول التوبة، و «رحمته» العفو. والفضل: الزيادة على ما وجب. والإفضال: فعل ما لم يجب. قال ابن فارس في المجمل: الفضل الزيادة والخير، والإفضال: الإحسان.


وَلَقَدْ عَلِمْتُمُ الَّذِينَ اعْتَدَواْ مِنكُمْ فِي السَّبْتِ فَقُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَاسِئِينَ

ولقد علمتم الذين اعتدوا منكم في السبت فقلنا لهم كونوا قردة خاسئينقوله تعالى: «ولقد علمتم الذين اعتدوا منكم» «علمتم» معناه عرفتم أعيانهم. وقيل: علمتم أحكامهم. والفرق بينهما أن المعرفة متوجهة إلى ذات المسمى. والعلم متوجه إلى أحوال المسمى. فإذا قلت: عرفت زيدا، فالمراد شخصه وإذا قلت: علمت زيدا، فالمراد به العلم بأحواله من فضل ونقص. فعلى الأول يتعدى الفعل إلى مفعول واحد، وهو قول سيبويه: «علمتم» بمعنى عرفتم. وعلى الثاني إلى مفعولين وحكى الأخفش ولقد علمت زيدا ولم أكن أعلمه. وفي التنزيل: «لا تعلمونهم الله يعلمهم» «الأنفال: 60» كل هذا بمعنى المعرفة، فاعلم. «الذين اعتدوا منكم في السبت» «البقرة: 65» صلة «الذين» . والاعتداء. التجاوز، وقد تقدم.روى النسائي عن صفوان بن عسال قال: قال يهودي لصاحبه: اذهب بنا إلى هذا النبي. فقال له صاحبه: لا تقل نبي لو سمعك فإن له أربعة أعين. فأتيا رسول الله صلى الله عليه وسلم وسألاه عن تسع آيات بينات، فقال لهم: «لا تشركوا بالله شيئا ولا تسرفوا ولا تزنوا ولا تقتلوا النفس التي حرم الله إلا بالحق ولا تمشوا ببريء إلى سلطان ولا تسحروا ولا تأكلوا الربا ولا تقذفوا المحصنة ولا تولوا يوم الزحف وعليكم خاصة يهود ألا تعدوا في السبت» . فقبلوا يديه ورجليه وقالوا: نشهد أنك نبي. قال: «فما يمنعكم أن تتبعوني» قالوا: إن داود دعا بألا يزال من ذريته نبي وإنا نخاف إن اتبعناك أن تقتلنا يهود. وخرجه الترمذي وقال: حديث حسن صحيح. وسيأتي لفظه في سورة «سبحان» إن شاء الله تعالى.قوله تعالى: «في السبت» معناه في يوم السبت، ويحتمل أن يريد في حكم السبت. والأول قول الحسن وأنهم أخذوا فيه الحيتان على جهة الاستحلال. وروى أشهب عن مالك قال: زعم ابن رومان أنهم كانوا يأخذ الرجل منهم خيطا ويضع فيه وهقة وألقاها في ذنب الحوت، وفي الطرف الآخر من الخيط وتد وتركه كذلك إلى الأحد، ثم تطرق الناس حين رأوا من صنع لا يبتلى، حتى كثر صيد الحوت ومشي به في الأسواق، وأعلن الفسقة بصيده. فقامت فرقة فنهت وجاهرت بالنهي واعتزلت. ويقال: إن الناهين قالوا: لا نساكنكم، فقسموا القرية بجدار. فأصبح الناهون ذات يوم في مجالسهم ولم يخرج من المعتدين أحد، فقالوا: إن للناس لشأنا، فعلوا على الجدار فنظروا فإذا هم قردة، ففتحوا الباب ودخلوا عليهم، فعرفت القردة أنسابها من الإنس، ولا يعرف الإنس أنسابهم من القردة، فجعلت القردة تأتي نسيبها من الإنس فتشم ثيابه وتبكي، فيقول: ألم ننهكم فتقول برأسها نعم. قال قتادة: صار الشبان قردة، والشيوخ خنازير، فما نجا إلا الذين نهوا وهلك سائرهم. وسيأتي في «الأعراف» قول من قال: إنهم كانوا ثلاث فرق. وهو أصح من قول من قال: إنهم لم يفترقوا إلا فرقتين. والله أعلم.والسبت مأخوذ من السبت وهو القطع، فقيل: إن الأشياء سبتت وتمت خلقتها. وقيل: هو مأخوذ من السبوت الذي هو الراحة والدعة.واختلف العلماء في الممسوخ هل ينسل على قولين. قال الزجاج: قال قوم يجوز أن تكون هذه القردة منهم. واختاره القاضي أبو بكر بن العربي. وقال الجمهور: الممسوخ لا ينسل وإن القردة والخنازير وغيرهما كانت قبل ذلك، والذين مسخهم الله قد هلكوا ولم يبق لهم نسل، لأنه قد أصابهم السخط والعذاب، فلم يكن لهم قرار في الدنيا بعد ثلاثة أيام. قال ابن عباس: لم يعش مسخ قط فوق ثلاثة أيام، ولم يأكل ولم يشرب ولم ينسل. قال ابن عطية: وروي عن النبي صلى الله عليه وسلم وثبت أن الممسوخ لا ينسل ولا يأكل ولا يشرب ولا يعيش أكثر من ثلاثة أيام.قلت: هذا هو الصحيح من القولين. وأما ما احتج به ابن العربي وغيره على صحة القول الأول من قوله صلى الله عليه وسلم: «فقدت أمة من بني إسرائيل لا يدرى ما فعلت ولا أراها إلا الفأر ألا ترونها إذا وضع لها ألبان الإبل لم تشربه وإذا وضع لها ألبان الشاء شربته» . رواه أبو هريرة أخرجه مسلم، وبحديث الضب رواه مسلم أيضا عن أبي سعيد وجابر، قال جابر: أتي، النبي صلى الله عليه وسلم بضب فأبى أن يأكل منه، وقال: «لا أدري لعله من القرون التي مسخت» فمتأول على ما يأتي. قال ابن العربي: وفي البخاري عن عمرو بن ميمون أنه قال: رأيت في الجاهلية قردة قد زنت فرجموها فرجمتها معهم. ثبت في بعض نسخ البخاري وسقط في بعضها، وثبت في نص الحديث «قد زنت» وسقط هذا اللفظ عند بعضهم. قال ابن العربي: فإن قيل: وكأن البهائم بقيت فيهم معارف الشرائع حتى ورثوها خلفا عن سلف إلى زمان عمرو؟ قلنا: نعم كذلك كان، لأن اليهود غيروا الرجم فأراد الله أن يقيمه في مسوخهم حتى يكون أبلغ في الحجة على ما أنكروه من ذلك وغيروه، حتى تشهد عليهم كتبهم وأحبارهم ومسوخهم، حتى يعلموا أن الله يعلم ما يسرون وما يعلنون، ويحصي ما يبدلون وما يغيرون، ويقيم عليهم الحجة من حيث لا يشعرون وينصر نبيه عليه السلام وهم لا ينصرون.قلت: هذا كلامه في الأحكام، ولا حجة في شيء منه. وأما ما ذكره من قصة عمرو فذكر الحميدي في جمع الصحيحين: حكى أبو مسعود الدمشقي أن لعمرو بن ميمون الأودي في الصحيحين حكاية من رواية حصين عنه قال: رأيت في الجاهلية قردة اجتمع عليها قردة فرجموها فرجمتها معهم. كذا حكى أبو مسعود ولم يذكر في أي موضع أخرجه البخاري من كتابه، فبحثنا عن ذلك فوجدناه في بعض النسخ لا في كلها، فذكر في كتاب أيام الجاهلية. وليس في رواية النعيمي عن الفربري أصلا شيء من هذا الخبر في القردة، ولعلها من المقحمات في كتاب البخاري. والذي قال البخاري في التاريخ الكبير: قال نعيم بن حماد أخبرنا هشيم عن أبي بلج وحصين عن عمرو بن ميمون قال: رأيت في الجاهلية فردة اجتمع عليها قرود فرجموها فرجمتها معهم. وليس فيه «قد زنت» . فإن صحت هذه الرواية فإنما أخرجها البخاري دلالة على أن عمرو بن ميمون قد أدرك الجاهلية ولم يبال بظنه الذي ظنه في الجاهلية. وذكر أبو عمر في الاستيعاب عمرو بن ميمون وأن كنيته أبو عبدالله «معدود في كبار التابعين من الكوفيين، وهو الذي رأى الرجم في الجاهلية من القردة إن صح ذلك، لأن رواته مجهولون. وقد ذكره البخاري عن نعيم عن هشيم عن حصين عن عمرو بن ميمون الأودي مختصرا قال: رأيت في الجاهلية قردة زنت فرجموها - يعني القردة - فرجمتها معهم. ورواه عباد بن العوام عن حصين كما رواه هشيم مختصرا. وأما القصة بطولها فإنها تدور على عبدالملك بن مسلم عن عيسى بن حطان، وليسا ممن يحتج بهما. وهذا عند جماعة أهل العلم منكر إضافة الزنى إلى غير مكلف، وإقامة الحدود في البهائم. ولو صح لكانوا من الجن، لأن العبادات في الإنس والجن دون غيرهما» . وأما قوله عليه السلام في حديث أبي هريرة: «ولا أراها إلا الفأر» وفي الضب: «لا أدري لعله من القرون التي مسخت» وما كان مثله، فإنما كان ظنا وخوفا لأن يكون الضب والفأر وغيرهما مما مسخ، وكان هذا حدسا منه صلى الله عليه وسلم قبل أن يوحى إليه أن الله لم يجعل للمسخ نسلا، فلما أوحى إليه بذلك زال عنه ذلك التخوف، وعلم أن الضب والفأر ليسا مما مسخ، وعند ذلك أخبرنا بقوله صلى الله عليه وسلم لمن سأله عن القردة والخنازير: هي مما مسخ؟ فقال: «إن الله لم يهلك قوما أو يعذب قوما فيجعل لهم نسلا وإن القردة والخنازير كانوا قبل ذلك» . وهذا نص صريح صحيح رواه عبدالله بن مسعود أخرجه مسلم في كتاب القدر. وثبتت النصوص بأكل الضب بحضرته وعلى مائدته ولم ينكر، فدل على صحة ما ذكرنا.وبالله توفيقنا. وروي عن مجاهد في تفسير هذه الآية أنه إنما مسخت قلوبهم فقط، وردت أفهامهم كأفهام القردة. ولم يقله غيره من المفسرين فيما أعلم، والله أعلم.قوله تعالى: «فقلنا لهم كونوا قردة خاسئين» «قردة» خبر كان. «خاسئين» نعت، وإن شئت جعلته خبرا ثانيا لكان، أوحالا من الضمير في «كونوا» . ومعناه مبعدين. يقال: خسأته فخسأ وخسئ، وانخسأ أي أبعدته فبعد. وقوله تعالى: «ينقلب إليك البصر خاسئا» «الملك: 4» أي مبعدا. وقوله: «اخسؤوا فيها» «المؤمنون: 108» أي تباعدوا. تباعد سخط. قال الكسائي: خسأ الرجل خسوءا، وخسأته خسأ. ويكون الخاسئ بمعنى الصاغر القميء. يقال: قمؤ الرجل قماء وقماءة صار قميئا، وهو الصاغر الذليل. وأقمأته: صغرته وذللته، فهو قميء على فعيل.


فَجَعَلْنَاهَا نَكَالاً لِّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا وَمَوْعِظَةً لِّلْمُتَّقِينَ

فجعلناها نكالا لما بين يديها وما خلفها وموعظة للمتقينقوله تعالى: «فجعلناها نكالا» نصب على المفعول الثاني. وفي المجعول نكالا أقاويل، قيل: العقوبة. وقيل: القرية، إذ معنى الكلام يقتضيها وقيل: الأمة التي مسخت. وقيل: الحيتان، وفيه بعد. والنكال: الزجر والعقاب. والنكل والأنكال: القيود. وسميت القيود أنكالا لأنها ينكل بها، أي يمنع. ويقال للجام الثقيل: نَكل ونِكل، لأن الدابة تمنع به ونكل عن الأمر ينكل، ونكل ينكل إذا امتنع. والتنكيل: إصابة الأعداء بعقوبة تنكل من وراءهم، أي تجبنهم. وقال الأزهري: النكال العقوبة. ابن دريد: والمنكل: الشيء الذي ينكل بالإنسان، قال:فارم على أقفائهم بمنكلقوله تعالى: «لما بين يديها» قال ابن عباس والسدي: لما بين يدي المسخة ما قبلها من ذنوب القوم.قوله تعالى: «وما خلفها» لمن يعمل مثل تلك الذنوب. قال الفراء: جعلت المسخة نكالا لما مضى من الذنوب، ولما يعمل بعدها ليخافوا المسخ بذنوبهم. قال ابن عطية: وهذا قول جيد، والضميران للعقوبة. وروى الحكم عن مجاهد عن ابن عباس: لمن حضر معهم ولمن يأتي بعدهم. واختاره النحاس، قال: وهو أشبه بالمعنى، والله أعلم. وعن ابن عباس أيضا. «لما بين يديها وما خلفها» من القرى. وقال قتادة: «لما بين يديها» من ذنوبهم «وما خلفها» من صيد الحيتان.قوله تعالى: «وموعظة للمتقين» عطف على نكال، ووزنها مفعلة من الاتعاظ والانزجار. والوعظ: التخويف. والعظة الاسم. قال الخليل: الوعظ التذكير بالخير فيما يرق له القلب. قال الماوردي: وخص المتقين وإن كانت موعظة للعالمين لتفردهم بها عن الكافرين المعاندين قال ابن عطية: واللفظ يعم كل متق من كل أمة وقال الزجاج «وموعظة للمتقين» لأمة محمد صلى الله عليه وسلم أن ينتهكوا من حرم الله جل وعز ما نهاهم عنه: فيصيبهم ما أصاب أصحاب السبت إذ انتهكوا حرم الله في سبتهم.


وَإِذْ قَالَ مُوسَى لِقَوْمِهِ إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً قَالُواْ أَتَتَّخِذُنَا هُزُواً قَالَ أَعُوذُ بِاللّهِ أَنْ أَكُونَ مِنَ الْجَاهِلِينَ

وإذ قال موسى لقومه إن الله يأمركم أن تذبحوا بقرة قالوا أتتخذنا هزوا قال أعوذ بالله أن أكون من الجاهلينقوله تعالى: «إن الله يأمركم» حكي عن أبي عمرو أنه قرأ «يأمركم» بالسكون، وحذف الضمة من الراء لثقلها. قال أبو العباس المبرد: لا يجوز هذا لأن الراء حرف الإعراب، وإنما الصحيح عن أبي عمرو انه كان يختلس الحركة. «أن تذبحوا» في موضع نصب بـ «يأمركم» أي بأن تذبحوا. «بقره» نصب «تذبحوا» . وقد تقدم معنى الذبح فلا معنى لإعادته.قوله تعالى: «أن الله يأمركم أن تذبحوا بقرة» مقدم في التلاوة وقوله «قتلتم نفسا» مقدم في المعنى على جميع ما ابتدأ به من شأن البقرة. ويجوز أن يكون قوله: «قتلتم» في النزول مقدما، والأمر بالذبح مؤخرا. ويجوز أن يكون ترتيب نزولها على حسب تلاوتها، فكأن الله أمرهم بذبح البقرة حتى ذبحوها ثم وقع ما وقع في أمر القتل، فأمروا أن يضربوه ببعضها، ويكون «وإذ قتلتم» مقدما في المعنى على القول الأول حسب ما ذكرنا، لأن الواو لا توجب الترتيب. ونظيره في التنزيل في قصة نوج بعد ذكر الطوفان وانقضائه في قوله: «حتى إذا جاء أمرنا وفار التنور قلنا أحمل فيها من كل زوجين اثنين» إلى قوله «إلا قليل» «هود: 40» . فذكر إهلاك من هلك منهم ثم عطف عليه بقوله: «وقال اركبوا فيها بسم الله مجراها ومرساها» «هود: 41» . فذكر الركوب متأخرا في الخطاب، ومعلوم أن ركوبهم كان قبل الهلاك. وكذلك قوله تعالى: «الحمد لله الذي أنزل على عبده الكتاب ولم يجعل له عوجا قيما» «هود: 19» . وتقديره: أنزل على عبده الكتاب قيما ولم يجعل له عوجا، ومثله في القرآن كثير.لا خلاف بين العلماء أن الذبح أولى في الغنم، والنحر أولى في الإبل، والتخير في البقر. وقيل: الذبح أولى، لأنه الذي ذكره الله، ولقرب المنحر من المذبح. قال ابن المنذر: لا أعلم أحدا حرم أكل ما نحر مما يذبح، أو ذبح مما ينحر. وكره مالك ذلك. وقد يكره المرء الشيء ولا يحرمه. وسيأتي في سورة «المائدة» أحكام الذبح والذابح وشرائطهما عند قوله تعالى: «إلا ما ذكيتم» «المائدة: 3» مستوفى إن شاء الله تعالى. قال الماوردي: وإنما أمروا - والله أعلم - بذبح بقرة دون غيرها، لأنها من جنس ما عبدوه من العجل ليهون عندهم ما كان يرونه من تعظيمه، وليعلم بإجابتهم ما كان في نفوسهم من عبادته. وهذا المعنى علة في ذبح البقرة، وليس بعلة في جواب السائل، ولكن المعنى فيه أن يحيا القتيل بقتل حي، فيكون أظهر لقدرته في اختراع الأشياء من أضدادها.قوله تعالى: «بقرة» البقرة اسم للأنثى، والثور اسم للذكر مثل ناقه وجمل وامرأة ورجل. وقيل: البقرة واحد البقر، الأنثى والذكر سواء. واصله من قولك: بقر بطنه، أي شقه، فالبقرة تشق الأرض بالحرث وتثيره. ومنه الباقر لأبى جعفر محمد بن علي زين العابدين، لأنه بقر العلم وعرف أصله، أي شقه. والبقيرة: ثوب يشق فتلقيه المرأة في عنقها من غير كمين. وفي حديث ابن عباس في شأن الهدهد «فبقر الأرض» . قال شمر: بقر نظر موضع الماء، فرأى الماء تحت الأرض. قال الأزهري: البقر اسم للجنس وجمعه باقر. ابن عرفة: يقال بقير وباقر وبيقور. وقرأ عكرمة وابن يعمر «إن الباقر» . والثور: واحد الثيران. والثور: السيد من الرجال. والثور القطعة من الأقط. والثور: الطحلب. وثور: الجبل. وثور: قبيلة من العرب. وفي الحديث: «ووقت العشاء ما لم يغب ثور الشفق» يعني انتشاره، يقال: ثار يثور ثورا وثورانا إذا انتشر في الأفق وفي الحديث: «من أراد العلم فليثور القرآن» . قال شمر: تثوير القرآن قراءته ومفاتشة العلماء به.قوله تعالى: «قالوا أتتخذنا هزوا قال أعوذ بالله أن أكون من الجاهلين» هذا جواب منهم لموسى عليه السلام لما قال، لهم: «إن الله يأمركم أن تذبحوا بقرة» «البقرة: 67» وذلك أنهم وجدوا قتيلا بين أظهرهم قيل: اسمه عاميل واشتبه أمر قاتله عليهم، ووقع بينهم خلاف، فقالوا: نقتتل ورسول الله بين أظهرنا، فأتوه وسألوه البيان - وذلك قبل نزول القسامة في التوراة، فسألوا موسى أن يدعو الله فسأل موسى عليه السلام ربه فأمرهم بذبح بقرة، فلما سمعوا ذلك من موسى وليس في ظاهره جواب عما سألوه عنه واحتكموا فيه عنده، قالوا: أتتخذنا هزؤا؟ والهزء: اللعب والسخرية، وقد تقدم. وقرأ الجحدري «أيتخذنا» بالياء، أي قال ذلك بعضهم لبعض فأجابهم موسى عليه السلام بقوله: «أعوذ بالله أن أكون من الجاهلين» «البقرة: 67» لأن الخروج عن جواب السائل المسترشد إلى الهزء جهل، فاستعاذ منه عليه السلام، لأنها صفة تنتفي عن الأنبياء. والجهل نقيض العلم. فاستعاذ من الجهل، كما جهلوا في قولهم: أتتخذنا هزؤا، لمن يخبرهم عن الله تعالى، وظاهر هذا القول يدل على فساد اعتقاد من قاله. ولا يصح إيمان من قال لنبي قد ظهرت معجزته، وقال: إن الله يأمرك بكذا: أتتخذنا هزؤا؟ ولو قال ذلك اليوم أحد عن بعض أقوال النبي صلى لوجب تكفيره. وذهب قوم إلى أن ذلك منهم على جهة غلظ الطبع والجفاء والمعصية، على نحو ما قال القائل للنبي صلى الله عليه وسلم في قسمة غنائم حنين: إن هذه لقسمة ما أريد بها وجه الله. وكما قال له الآخر: اعدل يا محمد وفي هذا كله أدل دليل على قبح الجهل، وأنه مفسد للدين. «هزوا» مفعول ثان، ويجوز تخفيف الهمزة تجعلها بين الواو والهمزة. وجعلها حفص واوا مفتوحة، لأنها همزة مفتوحة قبلها ضمة فهي تجري على البدل، كقوله: «السفهاء ولكن» . ويجوز حذف الضمة من الزاي كما تحذفها من عضد، فتقول: هزؤا، كما قرأ أهل الكوفة، وكذلك «ولم يكن له كفؤا أحد» . وحكى الأخفش عن عيسى بن عمر أن كل اسم على ثلاثة أحرف أوله مضموم ففيه لغتان: التخفيف والتثقيل، نحو العسر واليسر والهزء.ومثله ما كان من الجمع على فعل ككتب وكتب، ورسل ورسل، وعون وعون. وأما قوله تعالى: «وجعلوا له من عباده جزءا» «الزخرف: 15» فليس مثل هزء وكفء، لأنه على فعل، من الأصل. على ما يأتي في موضعه إن شاء الله تعالى.مسألة: في الآية دليل على منع الاستهزاء بدين الله ودين المسلمين ومن يجب تعظيمه، وأن ذلك جهل وصاحبه مستحق للوعيد. وليس المزاح من الاستهزاء بسبيل، ألا ترى أن النبي صلى الله عليه وسلم كان يمزح والأئمة بعده. قال ابن خويز منداد: وقد بلغنا أن رجلا تقدم إلى عبيدالله بن الحسن وهو قاضي الكوفة فمازحه عبيدالله فقال: جبتك هذه من صوف نعجة أو صوف كبش؟ فقال له: لا تجهل أيها القاضي فقال له عبيدالله: وابن وجدت المزاج جهلا فتلا عليه هذه الآية، فأعرض عنه عبيدالله، لأنه رآه جاهلا لا يعرف المزح من الاستهزاء، وليس أحدهما من الآخر بسبيل.


قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لّنَا مَا هِيَ قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ فَارِضٌ وَلاَ بِكْرٌ عَوَانٌ بَيْنَ ذَلِكَ فَافْعَلُواْ مَا تُؤْمَرونَ

قالوا ادع لنا ربك يبين لنا ما هي قال إنه يقول إنها بقرة لا فارض ولا بكر عوان بين ذلك فافعلوا ما تؤمرونقوله تعالى: «قالوا ادع لنا ربك» هذا تعنيت منهم وقلة طواعية، ولو امتثلوا الأمر وذبحوا أي بقرة كانت لحصل المقصود، لكنهم شددوا على أنفسهم فشدد الله عليهم، قاله ابن عباس وأبو العالية وغيرهما. ونحو ذلك روى الحسن البصري عن النبي صلى الله عليه وسلم. ولغة بنى عامر «ادع» .قوله تعالى: «يبين لنا» مجزوم على جواب الأمر، «ما هي» ابتداء وخبر وماهية الشيء: حقيقته وذاته التي هو عليها.قوله تعالى: «قال إنه يقول إنها بقرة لا فارض ولا بكر عوان بين ذلك» في هذا دليل على جواز النسخ قبل وقت الفعل، لأنه لما أمر ببقرة اقتضى أي بقرة كانت، فلما زاد في الصفة نسخ الحكم الأول بغيره، كما لو قال: في ثلاثين من الإبل بنت مخاض، ثم نسخه بابنة لبون أو حقة. وكذلك ههنا لما عين الصفة صار ذلك نسخا للحكم المتقدم. والفارض: المسنة. وقد فرضت تفرض فروضا، أي أسنت. ويقال للشيء القديم فارض، قال الراجز:شيب أصداغي فرأسي أبيض محامل فيها رجال فرضيعني هرمي، قال آخر:لعمرك قد أعطيت جارك فارضا تساق إليه ما تقوم على رجلأي قديما، وقال آخر:يا رب ذي ضغن علي فارض له قروء كقروء الحائضأي قديم. و «لا فارض» رفع على الصفة لبقرة. «ولا بكر» عطف. وقيل: «لا فارض» خبر مبتدأ مضمر، أي لا هي فارض وكذا «لا ذلول» ، وكذلك «لا تسق الحرث» وكذلك «مسلمة» فاعلمه. وقيل: الفارض التي قد ولدت بطونا كثيرة فيتسع جوفها لذلك، لأن معنى الفارض في اللغة الواسع، قال بعض المتأخرين. والبكر: الصغيرة التي لم تحمل. وحكى القتبي أنها التي ولدت. والبكر: الأول من الأولاد، قال:يا بكر بكرين ويا خلب الكبد أصبحت مني كذراع من عضدوالبكر أيضا في إناث البهائم وبني آدم: ما لم يفتحله الفحل، وهي مكسورة الباء. وبفتحها الفتي من الإبل. والعوان: النصف التي قد ولدت بطنا أو بطنين، وهي أقوى ما تكون من البقر وأحسنه، بخلاف الخيل، قال الشاعر يصف فرسا:كميت بهيم اللون ليس بفارض ولا بعوان ذات لون مخصففرس أخصف: إذا ارتفع البلق من بطنه إلى جنبه. وقال مجاهد: العوان من البقرة هي التي قد ولدت مرة بعد مرة. وحكاه أهل اللغة. ويقال: إن العوان النخلة الطويلة، وهي فيما زعموا لغة يمانية. وحرب عوان: إذا كان قبلها حرب بكر، قال زهير:إذا لقحت حرب عوان مضرة ضروس تهر الناس أنيابها عصلأي لا هي صغيرة ولا هي مسنة، أي هي عوان، وجمعها «عون» بضم العين وسكون الواو وسمع «عون» بضم الواو كرسل. وقد تقدم. وحكى الفراء من العوان عونت تعوينا.قوله تعالى: «فافعلوا ما تؤمرون» تجديد للأمر وتأكيد وتنبيه على ترك التعنت فما تركوه وهذا يدل على أن مقتضى الأمر الوجوب كما تقول الفقهاء، وهو الصحيح على ما هو مذكور في أصول الفقه، وعلى أن الأمر على الفور، وهو مذهب أكثر الفقهاء أيضا ويدل على صحة ذلك أنه تعالى استقصرهم حين لم يبادروا إلى فعل ما أمروا به فقال: «فذبحوها وما كادوا يفعلون» «البقرة: 71» . وقيل: لا، بل على التراخي، لأنه لم يعنفهم على التأخير والمراجعة في الخطاب. قال ابن خويز منداد.


قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لَّنَا مَا لَوْنُهَا قَالَ إِنَّهُ يَقُولُ إِنّهَا بَقَرَةٌ صَفْرَاء فَاقِـعٌ لَّوْنُهَا تَسُرُّ النَّاظِرِينَ

قالوا ادع لنا ربك يبين لنا ما لونها قال إنه يقول إنها بقرة صفراء فاقع لونها تسر الناظرينقوله تعالى: «قالوا ادع لنا ربك يبين لنا ما لونها» «ما» استفهام مبتدأة و «لونها» الخبر. ويجوز نصب «لونها» بـ «يبين» ، وتكون «ما» زائدة. واللون واحد الألوان وهو هيئة كالسواد والبياض والحمرة. واللون: النوع. وفلان متلون: إذا كان لا يثبت على خلاق واحد وحال واحد، قال:كل يوم تتلون غير هذا بك أجملولون البسر تلوينا: إذا بدا فيه أثر النضج. واللون: الدقل، وهو ضرب من النخل. قال الأخفش هو جماعة، واحدها لينة.قوله تعالى: «قال إنه يقول إنها بقرة صفراء» جمهور المفسرين أنها صفراء اللون، من الصفرة المعروفة. قال مكي عن بعضهم: حتى القرن والظلف. وقال الحسن وابن جبير: كانت صفراء القرن والظلف فقط. وعن الحسن أيضا: «صفراء» معناه سوداء، قال الشاعر:تلك خيلي منه وتلك ركابي هن صفر أولادها كالزبيبقلت: والأول أصح لأنه الظاهر، وهذا شاذ لا يستعمل مجازا إلا في الإبل، قال الله تعالى «كأنه جمالة صفر» «المرسلات: 33» وذلك أن السود من الإبل سوادها صفرة. ولو أراد السواد لما أكده بالفقوع، وذلك نعت مختص بالصفرة، وليس يوصف السواد بذلك تقول العرب: أسود حالك وحَلَكوك وحُلْكوك، ودجوجي وغربيب، وأحمر قانئ، وأبيض ناصع ولهق ولهاق ويقق، وأخضر ناضر، وأصفر فاقع، هكذا نص نقلة اللغة عن العرب. قال الكسائي: يقال فقع لونها يفقع فقوعا إذا خلصت صفرته. والإفقاع: سوء الحال. وفواقع الدهر بوائقه. وفقع بأصابعه إذا صوت، ومنه حديث ابن عباس: نهى عن التفقيع في الصلاة، وهي الفرقعة، وهي غمز الأصابع حتى تنقض. ولم ينصرف «صفراء» في معرفة ولا نكرة، لأن فيها ألف التأنيث وهى ملازمة فخالفت الهاء، لأن ما فيه الهاء ينصرف في النكرة، كفاطمة وعائشة.قوله تعالى: «فاقع لونها» يريد خالصا لونها لا لون فيها سوى لون جلدها.قوله تعالى: «تسر الناظرين » قال وهب: كأن شعاع الشمس يخرج من جلدها، ولهذا قال ابن عباس: الصفرة تسر النفس. وحض على لباس النعال الصفر، حكاه عنه النقاش. وقال علي بن أبى طالب رضي الله عنه: من لبس نعلي جلد أصفر قل همه، لأن الله تعالى يقول: «صفراء فاقع لونها تسر الناظرين» حكاه عنه الثعلبي. ونهى ابن الزبير ومحمد بن أبي كثير عن لباس النعال السود، لأنها تهم. ومعنى «تسر» تعجب. وقال أبو العالية: معناه في سمتها ومنظرها فهي ذات وصفين، والله أعلم.


قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لَّنَا مَا هِيَ إِنَّ البَقَرَ تَشَابَهَ عَلَيْنَا وَإِنَّا إِن شَاء اللَّهُ لَمُهْتَدُونَ

قالوا ادع لنا ربك يبين لنا ما هي إن البقر تشابه علينا وإنا إن شاء الله لمهتدونقوله تعالى: «قالوا ادع لنا ربك يبين لنا ما هي إن البقر تشابه علينا» سألوا سؤالا رابعا، ولم يمتثلوا الأمر بعد البيان. وذكر البقر لأنه بمعنى الجمع، ولذلك قال: «إن البقر تشابه علينا» فذكره للفظ تذكير البقر. قال قطرب: جمع البقرة باقر وباقور وبقر. وقال الأصمعي: الباقر جمع باقرة، قال: ويجمع بقر على باقورة، حكاه النحاس. وقال الزجاج: المعنى إن جنس البقر. وقرأ الحسن فيما ذكر النحاس، والأعرج فيما ذكر الثعلبي «إن البقر تشابه» بالتاء وشد الشين، جعله فعلا مستقبلا وأنثه. والأصل تتشابه، ثم أدغم التاء في الشين. وقرأ مجاهد «تشبه» كقراءتهما، إلا أنه بغير ألف. وفي مصحف أبي «تشابهت» بتشديد الشين. قال أبو حاتم: وهو غلط، لأن التاء في هذا الباب لا تدغم إلا في المضارعة. وقرأ يحيى بن يعمر «إن الباقر يشابه» جعله فعلا مستقبلا، وذكر البقر وأدغم. ويجوز «إن البقر تشابه» بتخفيف الشين وضم الهاء، وحكاها الثعلبي عن الحسن. النحاس: ولا يجوز «يشابه» بتخفيف الشين والياء، وإنما جاز في التاء لأن الأصل تتشابه فحذفت لاجتماع التاءين. والبقر والباقر والبيقور والبقير لغات بمعنى، والعرب تذكره وتؤنثه، وإلى ذلك ترجع معاني القراءات في «تشابه» . وقيل إنما قالوا: «إن البقر تشابه علينا» لأن وجوه البقر تشابه، ومنه حديث حذيفة بن اليمان عن النبي صلى الله عليه وسلم أنه ذكر «فتنا كقطع الليل تأتي كوجوه البقر» . يريد أنها يشبه بعضها بعضا. ووجوه البقر تتشابه، ولذلك قالت بنو إسرائيل: إن البقر تشابه علينا.قوله تعالى: «وإنا إن شاء الله لمهتدون» استثناء منهم، وفي استثنائهم في هذا السؤال الأخير إنابة وانقياد، ودليل ندم على عدم موافقة الأمر. وروي عن النبي صلى الله عليه وسلم أنه قال: «لوما استثنوا ما اهتدوا إليها أبدا» . وتقدير الكلام وإنا لمهتدون إن شاء الله. فقدم على ذكر الاهتداء اهتماما به. و «شاء» في موضع جزم بالشرط، وجوابه عند سيبويه الجملة «إن» وما عملت فيه. وعند أبي العباس المبرد محذوف.


قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ ذَلُولٌ تُثِيرُ الأَرْضَ وَلاَ تَسْقِي الْحَرْثَ مُسَلَّمَةٌ لاَّ شِيَةَ فِيهَا قَالُواْ الآنَ جِئْتَ بِالْحَقِّ فَذَبَحُوهَا وَمَا كَادُواْ يَفْعَلُونَ

قال إنه يقول إنها بقرة لا ذلول تثير الأرض ولا تسقي الحرث مسلمة لا شية فيها قالوا الآن جئت بالحق فذبحوها وما كادوا يفعلونقوله تعالى: «قال إنه يقول إنها بقرة لا ذلول » قرأ الجمهور «لا ذلول» بالرفع على، الصفة لبقرة. قال الأخفش: «لا ذلول» نعته ولا يجوز نصبه. وقرأ أبو عبدالرحمن السلمي «لا ذلول» بالنصب على النفي والخبر مضمر. ويجوز لا هي ذلول، لا هي تسقى الحرث، هي مسلمة. ومعنى «لا ذلول» لم يذللها العمل، يقال: بقرة مذللة بينة الذل «بكسر الذال» . ورجل ذليل بين الذل «بضم الذال» . أي هي بقرة صعبة غير ريضة لم تذلل بالعمل.قوله تعالى: «تثير الأرض ولا تسقي الحرث» «تثير» في موضع رفع على الصفة للبقرة أي هي بقرة لا ذلول مثيرة. قال الحسن: وكانت تلك البقرة وحشية ولهذا وصفها الله تعالى بأنها لا تثير الأرض ولا تسقي الحرث أي لا يسنى بها لسقي الزرع ولا يسقى عليها. والوقف ههنا حسن. وقال قوم: «تثير» فعل مستأنف والمعنى إيجاب الحرث لها وأنها كانت تحرث ولا تسقي. والوقف على هذا التأويل «لا ذلول» والقول الأول أصح لوجهين: أحدهما: ما ذكره النحاس، عن علي بن سليمان أنه قال: لا يجوز أن يكون «تثير» مستأنفا، لأن بعده «ولا تسقي الحرث» ، فلو كان مستأنفا لما جمع بين الواو و «لا» . الثاني أنها لو كانت تثير الأرض لكانت الإثارة قد ذللتها، والله تعالى قد نفى عنها الذل بقوله: «لا ذلول» قلت: ويحتمل أن تكون «تثير الأرض » في غير العمل مرحا ونشاطا، كما قال امرؤ القيس:يهيل ويذري تربه ويثيره إثارة نباث الهواجر مخمسفعلى هذا يكون «تثير» مستأنفا، «ولا تسقي» معطوف عليه، فتأمله. وإثارة الأرض: تحريكها وبحثها، ومنه الحديث: «أثيروا القرآن فإنه علم الأولين والآخرين» وفي رواية أخرى: «من أراد العلم فليثور القرآن» وقد تقدم. وفي التنزيل: «وأثاروا الأرض» «الروم: 9» أي قلبوها للزراعة. والحرث: ما حرث وزرع. وسيأتي.مسألة: في هذه الآية أدل دليل على حصر الحيوان بصفاته، وإذا ضبط بالصفة وحصر بها جاز السلم فيه. وبه قال مالك وأصحابه والأوزاعي والليث والشافعي. وكذلك كل ما يضبط بالصفة، لوصف الله تعالى في كتابه وصفا يقوم مقام التعيين، وقال رسول الله صلى الله عليه وسلم: «لا تصف المرأة المرأة لزوجها حتى كأنه ينظر إليها» . أخرجه مسلم. فجعل النبي صلى الله عليه وسلم الصفة تقوم مقام الرؤية، وجعل صلى الله عليه وسلم دية الخطأ في ذمة من أوجبها عليه دينا إلى أجل ولم يجعلها على الحلول. وهو يرد قول الكوفيين أبي حنيفة وأصحابه والثوري والحسن بن صالح حيث قالوا: لا يجوز السلم في الحيوان. وروي عن ابن مسعود وحذيفة وعبدالرحمن بن سمرة، لأن الحيوان لا يوقف على حقيقة صفته من مشي وحركة، وكل ذلك يزيد في ثمنه ويرفع من قيمته. وسيأتي حكم السلم وشروطه في آخر السورة في آية الدين، إن شاء الله تعالى.قوله تعالى: «مسلمة» أي هي مسلمة. ويجوز أن يكون وصفا، أي أنها بقرة مسلمة من العرج وسائر العيوب، قاله قتادة وأبو العالية. ولا يقال: مسلمة من العمل لنفي الله العمل عنها. وقال الحسن: يعني سليمة القوائم لا أثر فيها للعمل.قوله تعالى: «لا شية فيها» أي ليس فيها لون يخالف معظم لونها، هي صفراء كلها لا بياض فيها ولا حمرة ولا سواد، كما قال: «فاقع لونها» . وأصل «شية» وشي حذفت الواو كما حذفت من يشي، والأصل يوشي، ونظيره الزنة والعدة والصلة. والشية مأخوذة من وشي الثوب إذا نسج على لونين مختلفين. وثور موشى: في وجهه وقوائمه سواد. قال ابن عرفة: الشية اللون. ولا يقال لمن نم: واش، حتى يغير الكلام ويلونه فجعله ضروبا ويزين منه ما شاء. والوشي: الكثرة. ووشى بنو فلان: كثروا. ويقال: فرس أبلق، وكبش أخرج، وتيس أبرق، وغراب أبقع، وثور أشيه كل ذلك بمعنى البلقة، هكذا نص أهل اللغة.وهذه الأوصاف في البقرة سببها أنهم شددوا فشدد الله عليهم، ودين الله يسر، والتعمق في سؤال الأنبياء وغيرهم من العلماء مذموم، نسأل الله العافية. وروي في قصص هذه البقرة روايات تلخيصها: أن رجلا من بني إسرائيل ولد له ابن، وكانت له عجلة فأرسلها في غيضة وقال: اللهم إني أستودعك هذه العجلة لهذا الصبي. ومات الرجل، فلما كبر الصبي قالت له أمه وكان برا بها: إن أباك استودع الله عجلة لك فاذهب فخذها، فذهب فلما رأته البقرة جاءت إليه حتى أخذ بقرنيها وكانت مستوحشة فجعل يقودها نحو أمه، فلقيه بنو إسرائيل ووجدوا بقرة على الصفة التي أمروا بها، فساموه فاشتط عليهم. وكان قيمتها على ما روي عن عكرمة ثلاثة دنانير، فأتوا به موسى عليه السلام وقالوا: إن هذا اشتط علينا، فقال لهم: أرضوه في ملكه، فاشتروها منه بوزنها مرة، قاله عبيدة. السدي: بوزنها عشر مرات. وقيل: بملء مسكها دنانير. وذكر مكي: أن هذه البقرة نزلت من السماء ولم تكن من بقر الأرض فالله أعلم.قوله تعالى: «قالوا الآن جئت بالحق» أي بينت الحق، قاله قتادة. وحكى الأخفش: «قالوا الآن» قطع ألف الوصل، كما يقال: يا الله. وحكى وجها آخر «قالوا لان» بإثبات الواو. نظيره قراءة أهل المدينة وأبي عمرو «عادا لولى» وقرأ الكوفيون «قالوا الآن» بالهمز. وقراءة أهل المدينة «قال لان» بتخفيف الهمز مع حذف الواو لالتقاء الساكنين. قال الزجاج: «الآن» مبني على الفتح لمخالفته سائر ما فيه الألف واللام، لأن الألف واللام دخلتا لغير عهد، تقول: أنت إلى الآن هنا، فالمعنى إلى هذا الوقت. فبنيت كما بني هذا، وفتحت النون لالتقاء الساكنين. وهو عبارة عما بين الماضي والمستقبل.قوله تعالى: «فذبحوها وما كادوا يفعلون» أجاز سيبويه: كاد أن يفعل، تشبيها بعسى. وقد تقدم أول السورة. وهذا إخبار عن تثبيطهم في ذبحها وقلة مبادرتهم إلى أمر الله. وقال القرظي محمد بن كعب: لغلاء ثمنها. وقيل: خوفا من الفضيحة على أنفسهم في معرفة القاتل منهم، قاله وهب بن منبه.


وَإِذْ قَتَلْتُمْ نَفْساً فَادَّارَأْتُمْ فِيهَا وَاللّهُ مُخْرِجٌ مَّا كُنتُمْ تَكْتُمُونَ

وإذ قتلتم نفسا فادارأتم فيها والله مخرج ما كنتم تكتمونهذا الكلام مقدم على أول القصة، التقدير: وإذ قتلتم نفسا فادارأتم فيها. فقال موسى: إن الله يأمركم بكذا. وهذا كقوله: «الحمد لله الذي أنزل على عبده الكتاب ولم يجعل له عوجا. قيما» «الكهف: 1 - 2» أي أنزل على عبده قيما ولم يجعل له عوجا، ومثله كثير، وقد بيناه أول القصة. وفي سبب قتله قولان: أحدهما: لابنة له حسناء احب أن يتزوجها ابن عمها فمنعه عمه، فقتله وحمله من قريته إلى قرية أخرى فألقاه هناك. وقيل: ألقاه بين قريتين. الثاني: قتله طلبا لميراثه، فإنه كان فقيرا وادعى قتله على بعض الأسباط. قال عكرمة: كان لبني إسرائيل مسجد له اثنا عشر بابا لكل باب قوم يدخلون منه، فوجدوا قتيلا في سبط من الأسباط، فادعى هؤلاء على هؤلاء، وادعى هؤلاء على هؤلاء، ثم أتوا موسى يختصمون إليه فقال: «إن الله يأمركم أن تذبحوا بقرة» «البقرة: 67» الآية. ومعنى «ادارأتم» «البقرة: 72» الآية. ومعنى «ادارأتم» : اختلفتم وتنازعتم، قال مجاهد. وأصله تدارأتم ثم أدغمت التاء في الدال، ولا يجوز الابتداء بالمدغم، لأنه ساكن فزيد ألف الوصل.قوله تعالى: «والله مخرج» ابتداء وخبر. «ما كنتم» في موضع نصب بـ «مخرج» ، ويجوز حذف التنوين على الإضافة. «تكتمون» جمله في موضع خبر كان والعائد محذوف التقدير تكتمونه.وعلى القول بأنه قتله طلبا لميراثه لم يرث قاتل عمد من حينئذ، قاله عبيدة السلماني. قال ابن عباس: قتل هذا الرجل عمه ليرثه. قال ابن عطية: وبمثله جاء شرعنا. وحكى مالك رحمه الله في «موطئه» أن قصة أحيحة بن الجلاح في عمه هي كانت سبب ألا يرث قاتل، ثم ثبت ذلك الإسلام كما ثبت كثيرا من نوازل الجاهلية. ولا خلاف بين العلماء أنه لا يرث قاتل العمد من الدية ولا من المال، إلا فرقة شذت عن الجمهور كلهم أهل بدع. ويرث قاتل الخطأ من المال ولا يرث من الدية في قول مالك والأوزاعي وأبي ثور والشافعي، لأنه لا يتهم على أنه قتله ليرثه ويأخذ ماله 0 وقال سفيان الثوري وأبو حنيفة وأصحابه، والشافعي في قول له آخر: لا يرث القاتل عمدا ولا خطأ شيئا من المال ولا من الدية. وهو قول شريح وطاوس والشعبي والنخعي. ورواه الشعبي عمر وعلي وزيد قالوا: لا يرث القاتل عمدا ولا خطا شيئا. وروي عن مجاهد القولان جميعا. وقالت طائفة من البصريين: يرث قاتل الخطأ من الدية ومن المال جميعا، حكاه أبو عمر. وقول مالك أصح، على ما يأتي بيانه في آية المواريث إن شاء الله تعالى.


فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا كَذَلِكَ يُحْيِي اللّهُ الْمَوْتَى وَيُرِيكُمْ آيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ

فقلنا اضربوه ببعضها كذلك يحيي الله الموتى ويريكم آياته لعلكم تعقلونقوله تعالى: «فقلنا اضربوه ببعضها» قيل: باللسان لأنه آلة الكلام. وقيل: بعجب الذنب، إذ فيه يركب خلق الإنسان. وقيل: بالفخذ. وقيل: بعظم من عظامها، والمقطوع به عضو من أعضائها، فلما ضرب به حيي وأخبر بقاتله ثم عاد ميتا كما كان.مسألة: استدل مالك رحمه الله في رواية ابن وهب وابن القاسم على صحة القول بالقسامة بقول المقتول: دمي عند فلان، أو فلان قتلني. ومنعه الشافعي وجمهور العلماء، قالوا: وهو الصحيح، لأن قول المقتول: دمي عند فلان، أو فلان قتلني، خبر يحتمل الصدق والكذب. ولا خلاف أن دم المدعى عليه معصوم إباحته إلا بيقين، ولا يقين مع الاحتمال، فبطل اعتبار قول المقتول دمي عند فلان. وأما قتيل بني إسرائيل فكانت معجزة وأخبر تعالى أنه يحييه، وذلك يتضمن الإخبار بقاتله خبرا جزما لا يدخله احتمال، فافترقا. قال ابن العربي: المعجزة كانت في إحيائه، فلما صار حيا كان كلامه كسائر كلام الناس كلهم في القبول والرد. وهذا فن دقيق من العلم لم يتفطن له إلا مالك، وليس في القرآن أنه إذا أخبر وجب صدقه، فلعله أمرهم بالقسامة معه واستبعد ذلك البخاري والشافعي وجماعة من العلماء فقالوا: كيف يقبل قوله في الدم وهو لا يقبل قوله في درهم.مسألة: اختلف العلماء في الحكم بالقسامة، فروي عن سالم وأبي قلابة وعمر بن عبدالعزيز والحكم بن عيينة التوقف في الحكم بها. وإليه مال البخاري، لأنه أتى بحديث القسامة في غير موضعه. وقال الجمهور: الحكم بالقسامة ثابت عن النبي صلى الله عليه وسلم، ثم اختلفوا في كيفية الحكم بها، فقالت طائفة: يبدأ فيها المدعون بالأيمان فإن حلفوا] استحقوا، وإن نكلوا حلف المدعى عليهم خمسين يمينا وبرئوا. هذا قول أهل المدينة والليث والشافعي وأحمد وأبي ثور. وهو مقتضى حديث حويصة ومحيصة، خرجه الأئمة مالك وغيره. وذهبت طائفة إلى أنه يبدأ بالأيمان المدعى عليهم فيحلفون ويبرؤون. روي هذا عن عمر بن الخطاب والشعبي والنخعي، وبه قال الثوري والكوفيون، واحتجوا بحديث شعبة بن عبيد عن بشير بن يسار، وفيه: فبدأ بالأيمان المدعى عليهم وهم اليهود. وبما رواه أبو داود عن الزهري عن أبى سلمة بن عبدالرحمن عن رجال من الأنصار أن النبي صلى الله عليه وسلم قال لليهود وبدأ بهم: «أيحلف منكم خمسون رجلا» . فأبو ا، فقال للأنصار: «استحقوا» فقالوا: نحلف على الغيب يا رسول الله فجعلها رسول الله صلى الله عليه وسلم دية على يهود، لأنه وجد بين أظهرهم. وبقوله عليه السلام: «ولكن اليمين على المدعى عليه» فعينوا.قالوا: وهذا هو الأصل المقطوع به في الدعاوى الذي نبه الشرع على حكمته بقوله عليه السلام «لو يعطى الناس بدعواهم لادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعى عليه» رد عليهم أهل المقالة الأولى فقالوا: حديث سعيد بن عبيد في تبدية اليهود وهم عند أهل الحديث، وقد أخرجه النسائي وقال: ولم يتابع سعيد في هذه الرواية فيما أعلم، وقد أسند حديث بشير عن سهل أن النبي صلى الله عليه وسلم بدأ بالمدعين يحيى بن سعيد وابن عيينة وحماد بن زيد وعبدالوهاب الثقفي وعيسى بن حماد وبشر بن المفضل، فهؤلاء سبعة. وإن كان أرسله مالك فقد وصله جماعة الحفاظ، وهو أصح من حديث سعيد بن عبيد. قال أبو محمد الأصيلي: فلا يجوز أن يعترض بخبر واحد على خبر جماعة، مع أن سعيد بن عبيد قال في حديثه: فوداه رسول الله صلى الله عليه وسلم مائة من أبل الصدقة، والصدقة لا تعطى في الديات ولا يصالح بها عن غير أهلها، وحديث أبي داود مرسل فلا تعارض به الأحاديث الصحاح المتصلة، وأجابوا عن التمسك بالأصل بأن هذا الحكم أصل بنفسه لحرمة الدماء. قال ابن المنذر: ثبت أن رسول الله صلى الله عليه وسلم جعل البينة على المدعي واليمين على المدعى عليه، والحكم بظاهر ذلك يجب، إلا أن يخص الله في كتابه أو على لسان نبيه صلى الله عليه وسلم حكما في شيء من الأشياء فيستثنى من جملة هذا الخبر. فمما دل عليه الكتاب إلزام القاذف حد المقذوف إذا لم يكن معه أربعة شهداء يشهدون له على صدق ما رمي به المقذوف وخص من رمى زوجته بأن أسقط عنه الحد إذا شهد أربع شهادات. ومما خصته السنة حكم النبي صلى الله عليه وسلم بالقسامة. وقد روى ابن جريج عن عطاء عن أبي هريرة أن النبي صلى الله عليه وسلم قال: «البينة على من ادعى واليمين على من أنكر إلا في القسامة» . خرجه الدارقطني. وقد احتج مالك لهذه المسألة في موطئه بما فيه كفاية، فتأمله هناك.مسألة: واختلفوا أيضا في وجوب القود بالقسامة، فأوجبت طائفة القود بها، وهو قول مالك والليث وأحمد وأبي ثور، لقوله عليه السلام لحويصة ومحيصة وعبدالرحمن: «أتحلفون وتستحقون دم صاحبكم» . وروى أبو داود عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قتل رجلا بالقسامة من بني نضر بن مالك. قال الدارقطني: نسخة عمرو بن شعيب عن أبيه عن جده صحيحة، وكذلك أبو عمر بن عبدالبر يصحح حديث عمرو بن شعيب، ويحتج به، وقال البخاري: رأيت علي بن المديني وأحمد بن حنبل والحميدي وإسحاق بن راهويه يحتجون به قاله الدارقطني في السنن. وقالت طائفة: لا قود بالقسامة، وإنما توجب الدية. روي هذا عن عمر وابن عباس، وهو قول النخعي والحسن، وإليه ذهب الثوري والكوفيون الشافعي وإسحاق، واحتجوا بما رواه مالك عن ابن أبي ليلى بن عبدالله عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم قوله للأنصار: «إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب» . قالوا: وهذا يدل على الدية لا على القود، قالوا: ومعنى قوله عليه السلام: «وتستحقون دم صاحبكم» دية دم قتيلكم لأن اليهود ليسوا بأصحاب لهم، ومن استحق دية صاحبه فقد استحق دمه، لأن الدية قد تؤخذ في العمد فيكون ذلك استحقاقا للدم.مسألة: الموجب للقسامة اللوث ولا بد منه. واللوث: أمارة تغلب على الظن صدق مدعي القتل، كشهادة العدل الواحد على رؤية القتل، أو يرى المقتول يتشحط في دمه، والمتهم نحوه أو قربه عليه آثار القتل. وقد اختلف في اللوث والقول به، فقال مالك: هو قول المقتول دمي عند فلان. والشاهد العدل لوث. كذا في رواية ابن القاسم عنه. وروى أشهب عن مالك أنه يقسم مع الشاهد غير العدل ومع المرأة. وروى ابن وهب أن شهادة النساء لوث. وذكر محمد عن ابن القاسم أن شهادة المرأتين لوث دون شهادة المرأة الواحدة. قال القاضي أبو بكر بن العربي: اختلف في اللوث اختلافا كثيرا، مشهور المذهب أنه الشاهد العدل. وقال محمد: هو أحب إلي. قال: وأخذ به ابن القاسم وابن عبدالحكم. وروي عن عبدالملك بن مروان: أن المجروح أو المضروب إذا قال دمي عند فلان ومات كانت القسامة. وبه قال مالك والليث بن سعد. واحتج مالك بقتيل بني إسرائيل أنه قال: قتلني فلان. وقال الشافعي: اللوث الشاهد العدل، أو يأتي ببينة وإن لم يكونوا عدولا. وأوجب الثوري والكوفيون القسامة بوجود القتيل فقط، واستغنوا عن مراعاة قول المقتول وعن الشاهد، قالوا: إذا وجد قتيل في محلة قوم وبه أثر حلف أهل ذلك الموضع أنهم لم يقتلوه ويكون عقله عليهم، وإذا لم يكن، به أثر لم يكن على العاقلة شيء إلا أن تقوم البينة على واحد. وقال سفيان: وهذا مما أجمع عليه عندنا، وهو قول ضعيف خالفوا فيه أهل العلم، ولا سلف لهم فيه، وهو مخالف للقرآن والسنة، ولأن فيه إلزام العاقلة مالا بغير بينة ثبتت عليهم ولا إقرار منهم. وذهب مالك والشافعي إلى أن القتيل إذا وجد في محلة قوم أنه هدر، لا يؤخذ به أقرب الناس دارا، لأن القتيل قد يقتل ثم يلقى على باب قوم ليلطخوا به، فلا يؤاخذ بمثل ذلك حتى تكون الأسباب التي شرطوها في وجوب القسامة. وقد قال عمر بن عبدالعزيز هذا مما يؤخر فيه القضاء حتى يقضي الله فيه يوم القيامة.مسألة: قال القاسم بن مسعدة قلت للنسائي: لا يقول مالك بالقسامة إلا باللوث، فلم أورد حديث القسامة ولا لوث فيه؟ قال النسائي: أنزل مالك العداوة التي كانت بينهم وببن اليهود بمنزلة اللوث، وأنزل اللوث أو قول الميت بمنزلة العداوة. قال ابن أبي زيد: وأصل هذا في قصة بني إسرائيل حين أحيا الله الذي ضرب ببعض البقرة فقال: قتلني فلان، وبأن العداوة لوث قال الشافعي: ولا نرى قول المقتول لوثا، كما تقدم. قال الشافعي: إذا كان بين قوم وقوم عداوة ظاهرة كالعداوة التي كانت بين الأنصار واليهود، ووجد قتيل في أحد الفريقين ولا يخالطهم غيرهم وجبت القسامة فيه.مسألة: واختلفوا في القتيل بوجد في المحلة التي أكراها أربابها، فقال أصحاب الرأي: هو على أهل الخطة وليس على السكان شيء، فإن باعوا دورهم ثم وجد قتيل فالدية على المشتري وليس على السكان شيء، وإن كان أرباب الدور غيبا وقد أكروا دورهم فالقسامة والدية على أرباب الدور الغيب وليس على السكان الذين وجد القتيل بين أظهرهم شيء.ثم رجع يعقوب من بينهم عن هذا القول فقال: القسامة والدية على السكان في الدور. وحكى هذا القول عن ابن أبي ليلى، واحتج بأن أهل خيبر كانوا عمالا سكانا يعملون فوجد القتيل فيهم. قال الثوري ونحن نقول: هو على أصحاب الأصل، يعني أهل الدور. وقال أحمد: القول قول ابن أبي ليلى في القسامة لا في الدية. وقال الشافعي: وذلك كله سواء، ولا عقل ولا قود إلا ببينة تقوم، أو ما يوجب القسامة فيقسم الأولياء. قال ابن المنذر: وهذا أصح.مسألة: ولا يحلف في القسامة أقل من خمسين يمينا، لقول عليه السلام في حديث حويصة ومحيصة: «يقسم خمسين منكم على رجل منهم» . فإن كان المستحقون خمسين حلف كل واحد منهم يمينا واحدة، فإن كانوا أقل من ذلك أو نكل منهم من لا يجوز عفوه ردت الأيمان عليهم بحسب عددهم. ولا يحلف في العمد أقل من اثنين من الرجال، لا يحلف فيه الواحد من الرجال ولا النساء، يحلف الأولياء ومن يستعين بهم الأولياء من العصبة خمسين يمينا. هذا مذهب مالك والليث والثوري والأوزاعي وأحمد وداود. وروى مطرف عن مالك أنه لا يحلف مع المدعى عليه أحد ويحلف هم أنفسهم كما لو كانوا واحدا فأكثر خمسين يمينا يبرئون بها أنفسهم، وهو قول الشافعي. قال الشافعي: لا يقسم إلا وارث، كان القتل عمدا أو خطأ. ولا يحلف على مال ويستحقه إلا من له الملك لنفسه أومن جعل الله له الملك من الورثة، والورثة يقسمون على قدر مواريثهم. وبه قال أبو ثور واختاره ابن المنذر وهو الصحيح، لأن من لم يدع عليه لم يكن له سبب يتوجه عليه فيه يمين. ثم مقصود هذه الأيمان البراءة من الدعوى ومن لم يدع عليه بريء. وقال مالك في الخطأ: يحلف فيها الواحد من الرجال والنساء، فمهما كملت خمسين يمينا من واحد أو أكثر استحق الحالف ميراثه، ومن نكل لم يستحق شيئا، فإن جاء من غاب حلف من الأيمان ما كان يجب عليه لو حضر بحسب ميراثه. هذا قول مالك المشهور عنه، وقد روى عنه أنه. لا يرى في الخطأ قسامة.وتتميم مسائل القسامة وفروعها وأحكامها مذكور في كتب الفقه والخلاف، وفيما ذكرناه كفاية، والله الموفق.مسألة: في قصة البقرة هذه دليل على أن شرع من قبلنا شرع لنا، وقال به طوائف من المتكلمين وقوم من الفقهاء، واختاره الكرخي ونص عليه ابن بكير القاضي من علمائنا، وقال القاضي أبو محمد عبدالوهاب: هو الذي تقتضيه أصول مالك ومنازعه في كتبه، وإليه مال الشافعي، وقد قال الله: «فبهداهم اقتده» «الأنعام: 90» على ما يأتي إن شاء الله تعالى.قوله تعالى: «كذلك يحي الله الموتى » أي كما أحيا هذا بعد موته كذلك يحيي الله كل من مات فالكاف في موضع نصب، لأنه نعت لمصدر محذوف. «ويريكم آياته» أي علاماته وقدرته. «لعلكم تعقلون» كي تعقلوا وقد تقدم أي تمتنعون من عصيانه وعقلت نفسي عن كذا أي منعتها منه والمعاقل: الحصون.


ثُمَّ قَسَتْ قُلُوبُكُم مِّن بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الأَنْهَارُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَاء وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللّهِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُو

ثُمَّ قَسَتْ قُلُوبُكُم مِّن بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الأَنْهَارُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَاء وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللّهِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

ثم قست قلوبكم من بعد ذلك فهي كالحجارة أو أشد قسوة وإن من الحجارة لما يتفجر منه الأنهار وإن منها لما يشقق فيخرج منه الماء وإن منها لما يهبط من خشية الله وما الله بغافل عما تعملونقوله تعالى: «ثم قست قلوبكم من بعد ذلك» القسوة: الصلابة والشدة واليبس وهي عبارة عن خلوها من الإنابة والإذعان لآيات الله تعالى. قال أبو العالية وقتادة وغيرهما: المراد قلوب جميع بني إسرائيل. وقال ابن عباس: المراد قلوب ورثة القتيل، لأنهم حين حيي وأخبر بقاتله وعاد إلى موته أنكروا قتله، وقالوا: كذب، بعد ما رأوا هذه الآية العظمى، فلم يكونوا قط أعمى قلوبا، ولا أشد تكذيبا لنبيهم منهم عند ذلك، لكن نفذ حكم الله بقتله. روى الترمذي عن عبدالله بن عمر قال: قال رسول الله صلى الله عليه وسلم: «لا تكثروا الكلام بغير ذكر الله فإن كثرة الكلام بغير ذكر الله قسوة للقلب وإن أبعد الناس من الله القلب القاسي» . وفي مسند البزار عن أنس قال: قال رسول الله صلى الله عليه وسلم: «أربعة من الشقاء جمود العين وقساء القلب وطول الأمل والحرص على الدنيا» .قوله تعالى: «فهي كالحجارة أو أشد قسوة» «أو» قيل هي بمعنى الواو كما قال: «آثما أو كفورا» «الإنسان: 24» . «عذرا أو نذرا» وقال الشاعر:نال الخلافة أو كانت له قدراأي وكانت. وقيل: هي بمعنى بل، كقوله تعالى: «وأرسلناه إلى مائة ألف أو يزيدون» «الصافات: 147» المعنى بل يزيدون. وقال الشاعر:بدت مثل الشمس في رونق الضحى وصورتها أو أنت في العين أملحأي بل أنت وقيل: معناها الإبهام على المخاطب، ومنه قول أبي الأسود الدؤلي:أحب محمدا حبا شديدا وعباسا وحمزة أو عليافإن يك حبهم رشدا أصبه ولست بمخطئ إن كان غياولم يشك أبو الأسود أن حبهم رشد ظاهر، وإنما قصد الإبهام. وقد قيل لأبي الأسود حين قال ذلك: شككت قال: كلا، ثم استشهد بقوله تعالى: «وإنا أو إياكم لعلى هدى أو في ضلال مبين» «سبأ: 24» وقال: أو كان شاكا من أخبر بهذا! وقيل: معناها التخيير، أي شبهوها بالحجارة تصيبوا، أو بأشد من الحجارة تصيبوا، وهذا كقول القائل: جالس الحسن أو ابن سيرين، وتعلم الفقه أو الحديث أو النحو. قيل: بل هي على بابها من الشك، ومعناها عندكم أيها المخاطبون وفي نظركم أن لو شاهدتم قسوتها لشككتم: أهي كالحجارة أو أشد من الحجارة؟ وقد قيل هذا المعنى في قوله تعالى: «إلى مائة ألف أو يزيدون» «الصافات: 147» وقالت فرقة: إنما أراد الله تعالى أن فيهم من قلبه كالحجر، وفيهم من قلبه أشد من الحجر فالمعنى: هم فرقتان. «أو أشد» أشد مرفوع بالعطف على موضع الكاف في قوله «كالحجارة» ، لأن المعنى فهي مثل الحجارة أو أشد. ويجوز أو «أشد» بالفتح عطف على الحجارة. و «قسوة» نصب على التمييز. وقرأ أبو حيوة «قساوة» والمعنى واحد.قوله تعالى: «وإن من الحجارة لما يتفجر منه الأنهار وإن منها لما يشقق فيخرج منه الماء» قد تقدم معنى الانفجار. ويشقق أصله بتشقق، أدغمت التاء في الشين، وهذه عبارة عن العيون التي لم تعظم حتى تكون أنهارا، أو عن الحجارة التي تتشقق وإن لم يجر ماء منفسح. وقرأ ابن مصرف «ينشقق» بالنون، وقرأ «لما يتفجر» «لما يتشقق» بتشديد «لما» في الموضعين. وهي قراءة غير متجهة. وقرأ مالك بن دينار «ينفجر» بالنون وكسر الجيم. قال قتادة: عذر الحجارة ولم يعذر شقي بني آدم. قال أبو حاتم: يجوز لما تتفجر بالتاء، ولا يجوز لما تتشقق بالتاء، لأنه إذا قال تتفجر أنثه بتأنيث الأنهار، وهذا لا يكون في تشقق. قال النحاس: يجوز ما أنكره على المعنى، لأن المعنى وأن منها لحجارة تتشقق، وأما يشقق فمحمول على لفظ ما. والشق واحد الشقوق، فهو في الأصل مصدر، تقول: بيد فلان ورجليه شقوق، ولا تقل: شقاق، إنما الشقاق داء يكون بالدواب، وهو تشقق يصيب أرساغها وربما ارتفع إلى وظيفها، عن يعقوب. والشق: الصبح. و «ما» في قوله: «لما يتفجر» في موضع نصب، لأنها اسم إن واللام للتأكيد. «منه» على لفظ ما، ويجوز منها على المعنى، وكذلك «وإن منها لما يشقق فيخرج منه الماء» . وقرأ قتادة «وإن» في الموضعين، مخففة من الثقيلة.قوله تعالى: «وإن منها لما يهبط من خشية الله» يقول إن من الحجارة ما هو أنفع من قلوبكم، لخروج الماء منها وترديها. قال مجاهد: ما تردى حجر من رأس جبل، ولا تفجر نهر. من حجر، ولا خرج منه ماء إلا من خشية الله، نزل بذلك القرآن الكريم. ومثله عن ابن جريج. وقال بعض المتكلمين في قوله: «وإن منها لما يهبط من خشية الله» : البرد الهابط من السحاب. وقيل: لفظة الهبوط مجاز، وذلك أن الحجارة لما كانت القلوب تعتبر بخلقها، وتخشع بالنظر إليها، أضيف تواضع الناظر إليها، كما قالت العرب: ناقة تاجرة، أي تبعث من يراها على شرائها. وحكى الطبري عن فرقة أن الخشية للحجارة مستعارة، كما استعيرت الإرادة للجدار في قوله: «يريد أن ينقض» ، وكما قال زيد الخيل:لما أتى خبر الزبير تواضعت سور المدينة والجبال الخشعوذكر ابن بحر أن الضمير في قوله تعالى: «وإن منها» راجع إلى القلوب لا إلى الحجارة أي من القلوب لما يخضع من خشيه الله.قلت: كل ما قيل يحتمله اللفظ، والأول صحيح، فإنه لا يمتنع أن يعطى بعض الجمادات المعرفة فيعقل، كالذي روي عن الجذع الذي كان يستند إليه رسول الله صلى الله عليه وسلم إذا خطب، فلما تحول عنه حن، وثبت عنه أنه قال: «إن حجرا كان يسلم علي في الجاهلية إني لأعرفه الآن» . وكما روي أن النبي صلى الله عليه وسلم قال: «قال لي ثبير اهبط فإني أخاف أن يقتلوك على ظهري فيعذبني الله» . فناداه حراء: إلي يا رسول الله. وفي التنزيل: «إنا عرضنا الأمانة على السموات والأرض والجبال» «الأحزاب: 72» الآية. وقال: «لو أنزلنا هذا القرآن على جبل لرأيته خاشعا متصدعا من خشية الله» «الحشر: 21» يعني تذللا وخضوعا، وسيأتي لهذا مزيد بيان في سورة «سبحان» إن شاء الله تعالى.قوله تعالى: «وما الله بغافل عما تعملون» «بغافل» في موضع نصب على لغة أهل الحجاز، وعلى لغة تميم في موضع رفع. والياء توكيد «عما تعملون» أي عن عملكم حتى لا يغادر صغيرة ولا كبيرة إلا يحصيها عليكم، «فمن يعمل مثقال ذرة خيرا يره. ومن يعمل مثقال ذرة شرا يره» «الزلزلة: 7، 8» ولا تحتاج «ما» إلى عائد إلا أن يجعلها بمعنى الذي فيحذف العائد لطول الاسم، أي عن الذي تعملونه. وقرأ ابن كثير «يعلمون» بالياء، والمخاطبة على هذا لمحمد عليه السلام.


أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ

أفتطمعون أن يؤمنوا لكم وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعلمونقوله تعالى: «أفتطمعون أن يؤمنوا لكم» هذا استفهام فيه معنى الإنكار، كأنه أيأسهم من إيمان هذه الفرقة من اليهود، أي إن كفروا فلهم سابقة في ذلك. والخطاب لأصحاب النبي صلى الله عليه وسلم. وذلك أن الأنصار كان لهم حرص على إسلام اليهود للحلف والجوار الذي كان بينهم. وقيل: الخطاب للنبي صلى الله عليه وسلم خاصة، عن ابن عباس. أي لا تحزن على تكذيبهم إياك، وأخبره أنهم من أهل السوء الذين مضوا. و «أن» في موضع نصب، أي في أن يؤمنوا، نصب بأن، ولذلك حذفت منه النون. يقال: طمع فيه طمعا وطماعية - مخفف - فهو طمع، على وزن فعل. وأطمعه فيه غيره. ويقال في التعجب: طمع الرجل - بضم الميم - أي صار كثير الطمع. والطمع: رزق الجند، يقال: أمر لهم الأمير بأطماعهم، أي بأرزاقهم. وامرأة مطماع: تطمع ولا تمكن.قوله تعالى: «وقد كان فريق منهم» الفريق اسم جمع لا واحد له من لفظه، وجمعه في أدنى العدد أفرقة، وفي الكثير أفرقاء. قوله تعالى: «يسمعون» في موضع نصب خبر «كان» . ويجوز أن يكون الخبر «منهم» ، ويكون «يسمعون» نعتا لفريق وفيه بُعد.قوله تعالى: «كلام الله» قراءة الجماعة. وقرأ الأعمش «كلم الله» على جمع كلمة. قال سيبويه: واعلم أن ناسا من ربيعة يقولون «منهم» بكسر الهاء اتباعا لكسرة الميم، ولم يكن المسكن حاجزا حصينا عنده. «كلام الله» مفعول بـ «يسمعون» . والمراد السبعون الذين اختارهم موسى عليه السلام، فسمعوا كلام الله فلم يمتثلوا أمره، وحرفوا القول في إخبارهم لقومهم. هذا قول الربيع وابن إسحاق، وفي هذا القول ضعف. ومن قال: إن السبعين سمعوا ما سمع موسى فقد أخطأ، وأذهب بفضيلة موسى واختصاصه بالتكليم. وقد قال السدي وغيره: لم يطيقوا سماعه، واختلطت أذهانهم ورغبوا أن يكون موسى يسمع ويعيده لهم، فلما فرغوا وخرجوا بدلت طائفة منهم ما سمعت من كلام الله على لسان نبيهم موسى عليه السلام، كما قال تعالى: «وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله» . «التوبة: 6» .فإن قيل: فقد روى الكلبي عن أبي صالح عن ابن عباس أن قوم موسى سألوا موسى أن يسأل ربه أن يسمعهم كلامه، فسمعوا صوتا كصوت الشبور: «إني أنا الله لا إله إلا أنا الحي القيوم أخرجتكم من مصر بيد رفيعة وذراع شديدة» .قلت: هذا حديث باطل لا يصح، رواه ابن مروان عن الكلبي وكلاهما ضعيف لا يحتج به وإنما الكلام شيء خص به موسى من بين جميع ولد آدم، فإن كان كلم قومه أيضا حتى أسمعهم كلامه فما فضل موسى عليهم، وقد قال وقوله الحق: «إني اصطفيتك على الناس برسالاتي وبكلامي» «الأعراف: 144» . وهذا واضح.واختلف الناس بماذا عرف موسى كلام الله ولم يكن سمع قبل ذلك خطابه، فمنهم من قال: إنه سمع كلاما ليس بحروف وأصوات، وليس فيه تقطيع ولا نفس، فحينئذ علم أن ذلك ليس هو كلام البشر وإنما هو كلام رب العالمين. وقال آخرون: إنه لما سمع كلاما لا من جهة، وكلام البشر يسمع من جهة من الجهات الست، علم أنه ليس من كلام البشر. وقيل: إنه صار جسده كله مسامع حتى سمع بها ذلك الكلام، فعلم أنه كلام الله. وقيل فيه: إن المعجزة دلت على أن ما سمعه هو كلام الله، وذلك أنه قيل له: ألق عصاك، فألقاها فصارت ثعبانا، فكان ذلك علامة على صدق الحال، وأن الذي يقول له: «إني أنا ربك» «طه: 12» هو الله جل وعز. وقيل: إنه قد كان أضمر في نفسه شيئا لا يقف عليه إلا علام الغيوب، فأخبره الله تعالى في خطابه بذلك الضمير، فعلم أن الذي يخاطبه هو الله جل وعز. وسيأتي في سورة «القصص» بيان معنى قوله تعالى: «نودي من شاطئ الوادي الأيمن في البقعة المباركة من الشجرة» «القصص: 30» إن شاء الله تعالى.قوله تعالى: «ثم يحرفونه» قال مجاهد والسدي: هم علماء اليهود الذين يحرفون التوراة فيجعلون الحرام حلالا والحلال حراما اتباعا لأهوائهم. قوله تعالى: «من بعد ما عقلوه وهم يعلمون» أي عرفوه وعلموه. وهذا توبيخ لهم، أي إن هؤلاء اليهود قد سلفت لآبائهم أفاعيل سوء وعناد فهؤلاء على ذلك السنن، فكيف تطمعون في إيمانهمودل هذا الكلام أيضا على أن العالم بالحق المعاند فيه بعيد من الرشد، لأنه علم الوعد والوعيد ولم ينهه ذلك عن عناده.


وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إِلَىَ بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللّهُ عَلَيْكُمْ لِيُحَآجُّوكُم بِهِ عِندَ رَبِّكُمْ أَفَلاَ تَعْقِلُونَ

وإذا لقوا الذين آمنوا قالوا آمنا وإذا خلا بعضهم إلى بعض قالوا أتحدثونهم بما فتح الله عليكم ليحاجوكم به عند ربكم أفلا تعقلون. انظر تفسير الآية 77


أَوَلاَ يَعْلَمُونَ أَنَّ اللّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ

قوله تعالى: «وإذا لقوا الذين آمنوا قالوا آمنا» هذا في المنافقين. أصل لقوا: لقيوا وقد تقدم.قوله تعالى: «وإذا خلا بعضهم إلى بعض قالوا أتحدثونهم بما فتح الله عليكم» الآية في اليهود، وذلك أن ناسا منهم أسلموا ثم نافقوا فكانوا يحدثون المؤمنين من العرب بما عذب به آباؤهم، فقالت لهم اليهود: «أتحدثونهم بما فتح الله عليكم» أي حكم الله عليكم من العذاب، ليقولوا نحن أكرم على الله منكم، عن ابن عباس والسدي. وقيل: إن عليا لما نازل قريظة يوم خيبر سمع سب رسول الله صلى الله عليه وسلم فانصرف إليه وقال: يا رسول الله، لا تبلغ إليهم، وعرض له، فقال: «أظنك سمعت شتمي منهم لو رأوني لكفوا عن ذلك» ونهض إليهم، فلما رأوه أمسكوا، فقال لهم: «أنقضتم العهد يا إخوة القردة والخنازير أخزاكم الله وأنزل بكم نقمته» فقالوا: ما كنت جاهلا يا محمد فلا تجهل علينا، من حدثك بهذا؟ ما خرج هذا الخبر إلا من عندنا! روي هذا المعنى عن مجاهد. «وإذا خلا» الأصل في «خلا» خلو، قلبت الواو ألفا لتحركها وانفتاح ما قبلها، وتقدم معنى «خلا» في أول السورة. ومعنى «فتح» حكم. والفتح عند العرب: القضاء والحكم، ومنه قوله تعالى: «ربنا افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين» أي الحاكمين، والفتاح: القاضي بلغة اليمن، يقال: بيني وبينك الفتاح، قيل ذلك لأنه ينصر المظلوم على الظالم. والفتح: النصر، ومنه قوله: «يستفتحون على الذين كفروا» ، «البقرة: 89» ، وقوله: «إن تستفتحوا فقد جاءكم الفتح» «الأنفال: 19» . ويكون بمعنى الفرق بين الشيئين.قوله تعالى: «ليحاجوكم به» نصب بلام كي، وإن شئت بإضمار أن، وعلامة النصب، حذف النون. قال يونس: وناس من العرب يفتحون لام كي. قال الأخفش: لأن الفتح الأصل. قال خلف الأحمر: هي لغة بني العنبر. ومعنى «ليحاجوكم» ليعيروكم، ويقولوا نحن أكرم على الله منكم. وقيل: المعنى ليحتجوا عليكم بقولكم، يقولون كفرتم به بعد أن وقفتم على صدقه. وقيل: إن الرجل من اليهود كان يلقى صديقه من المسلمين فيقول له: تمسك بدين محمد فإنه نبي حقا.قوله تعالى: «عند ربكم» قيل في الآخرة، كما قال: «ثم إنكم يوم القيامة عند ربكم تختصمون» «الزمر: 31» . وقيل: عند ذكر ربكم. وقيل: «عند» بمعنى «في» أي ليحاجوكم به في ربكم، فيكونوا أحق به منكم لظهور الحجة عليكم، وروي عن الحسن. والحجة: الكلام المستقيم على الإطلاق، ومن ذلك محجة الطريق. وحاججت فلانا فحججته، أي غلبته بالحجة. ومنه الحديث: «فحج آدم موسى» .قوله تعالى: «أفلا تعقلون» قيل: هو من قول الأحبار للأتباع. وقيل: هو خطاب من الله تعالى للمؤمنين، أي أفلا تعقلون أن بني إسرائيل لا يؤمنون وهم بهذه الأحوال، ثم وبخهم توبيخا يتلى فقال: «أولا يعلمون» الآية. فهو استفهام معناه التوبيخ والتقريع. وقرأ الجمهور «يعلمون» بالياء، وابن محيصن بالتاء، خطابا للمؤمنين. والذي أسروه كفرهم، والذي أعلنوه الجحد به.


وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ

ومنهم أميون لا يعلمون الكتاب إلا أماني وإن هم إلا يظنونقوله تعالى: «ومنهم أميون» أي من اليهود. وقيل: من اليهود والمنافقين أميون، أي من لا يكتب ولا يقرأ، واحدهم أمي، منسوب إلى الأمة الأمية التي هي على أصل ولادة أمهاتها لم تتعلم الكتابة ولا قراءتها، ومنه قوله عليه السلام: «إنا أمة أمية لا نكتب ولا نحسب» الحديث. وقد قيل لهم إنهم أميون لأنهم لم يصدقوا بأم الكتاب، عن ابن عباس. وقال أبو عبيدة: إنما قيل لهم أميون لنزول الكتاب عليهم، كأنهم نسبوا إلى أم الكتاب، فكأنه قال: ومنهم أهل الكتاب لا يعلمون الكتاب. عكرمة والضحاك: هم نصارى العرب. وقيل: هم قوم من أهل الكتاب، رفع كتابهم لذنوب ارتكبوها فصاروا أميين. علي رضي الله عنه: هم المجوس. قلت: والقول الأول أظهر، والله اعلم.قوله تعالى: «لا يعلمون الكتاب إلا أماني» «إلا» ههنا بمعنى لكن، فهو استثناء منقطع، كقوله تعالى: «وما لهم به من علم إلا اتباع الظن» «النساء: 157» . وقال النابغة:حلفت يمينا غير ذي مثنوية ولا علم إلا حسن ظن بصاحبوقرأ أبو جعفر وشيبة والأعرج «إلا أماني» خفيفة الياء، حذفوا إحدى الياءين استخفافا. قال أبو حاتم: كل ما جاء من هذا النحو واحده مشدد، فلك فيه التشديد والتخفيف، مثل أثافي وأغاني وأماني، ونحوه. وقال الأخفش: هذا كما يقال في جمع مفتاح: مفاتيح ومفاتح، وهي ياء الجمع. قال النحاس: الحذف في المعتل أكثر، كما قال الشاعر:وهل يرجع التسليم أو يكشف العمى ثلاث الأثافي والرسوم البلاقعوالأماني جمع أمنية وهي التلاوة، وأصلها أمنوية على وزن أفعولة، فأدغمت الواو في الياء فانكسرت النون من أجل الياء فصارت أمنية، ومنه قوله تعالى: «إلا إذا تمنى ألقى الشيطان في أمنيته» «الحج: 52» أي إذا تلا ألقى الشيطان في تلاوته. وقال كعب بن مالك:تمنى كتاب الله أول ليله وآخره لاقى حمام المقادروقال آخر:تمنى كتاب الله آخر ليله تمني داود الزبور على رسلوالأماني أيضا الأكاذيب، ومنه قول عثمان رضي الله عنه: ما تمنيت منذ أسلمت، أي ما كذبت. وقول بعض العرب لابن دأب وهو يحدث: أهذا شيء رويته أم شيء تمنيته؟ أي افتعلته. وبهذا المعنى فسر ابن عباس ومجاهد «أماني» في الآية. والأماني أيضا ما يتمناه الإنسان ويشتهيه. قال قتادة: «إلا أماني» يعني انهم يتمنون على الله ما ليس لهم. وقيل: الأماني التقدير، يقال: منى له أي قدر، قال الجوهري، وحكاه ابن بحر، وأنشد قول الشاعر:لا تأمنن وإن أمسيت في حرم حتى تلاقي ما يمني لك المانيأي يقدر لك المقدر.قوله تعالى: «وإن هم» «إن» بمعنى ما النافية، كما قال تعالى: «إن الكافرون إلا في غرور» «الملك: 20» . قوله تعالى: «إلا يظنون» يكذبون ويحدثون، لأنهم لا علم لهم بصحة ما يتلون، وإنما هم مقلدون لأحبارهم فيما يقرؤون به. قال أبو بكر الأنباري: وقد حدثنا أحمد بن يحيى النحوي أن العرب تجعل الظن علما وشكا وكذبا، وقال: إذا قامت براهين العلم فكانت أكثر من براهين الشك فالظن يقين، وإذا اعتدلت براهين اليقين وبراهين الشك فالظن شك، وإذا زادت براهين الشك على براهين اليقين فالظن كذب، قال الله عز وجل «وإن هم إلا يظنون» أراد إلا يكذبون.


فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَـذَا مِنْ عِندِ اللّهِ لِيَشْتَرُواْ بِهِ ثَمَناً قَلِيلاً فَوَيْلٌ لَّهُم مِّمَّا كَتَبَتْ أَيْدِيهِمْ وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ

فويل للذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله ليشتروا به ثمنا قليلا فويل لهم مما كتبت أيديهم وويل لهم مما يكسبونقوله تعالى: «فويل» «فويل» اختلف في الويل ما هو، فروى عثمان بن عفان عن النبي صلى الله عليه وسلم أنه جبل من نار. وروى أبو سعيد الخدري أن الويل واد في جهنم بين جبلين يهوي فيه الهاوي أربعين خريفا. وروى سفيان وعطاء بن يسار: أن الويل في هذه الآية واد يجري بفناء جهنم من صديد أهل النار. وقيل: صهريج في جهنم. وحكى الزهراوي عن آخرين: أنه باب من أبواب جهنم. وعن ابن عباس: الويل المشقة من العذاب. وقال الخليل: الويل شدة الشر. الأصمعي: الويل تفجع وترحم. سيبويه: ويل لمن وقع في الهلكة، وويح زجر لمن أشرف على الهلكة. ابن عرفة: الويل الحزن: يقال: تويل الرجل إذا دعا بالويل، وإنما يقال ذلك عند الحزن والمكروه، ومنه قوله: «فويل للذين يكتبون الكتاب بأيديهم» «البقرة: 79» . وقيل: أصله الهلكة، وكل من وقع في هلكة دعا بالويل، ومنه قوله تعالى: «يا ويلتنا مال هذا الكتاب» «الكهف: 49» . وهي الويل والويلة، وهما الهلكة، والجمع الويلات، قال:له الويل إن أمسى ولا أم هاشموقال أيضا:فقالت لك الويلات إنك مرجليوارتفع «ويل» بالابتداء، وجاز الابتداء به وإن كان نكرة لأن فيه معنى الدعاء. قال الأخفش: ويجوز النصب على إضمار فعل، أي ألزمهم الله ويلا. وقال الفراء: الأصل في الويل «وي» أي حزن، كما تقول: ويل لفلان، أي حزن له، فوصلته العرب باللام وقدروها منه فأعربوها. والأحسن فيه إذا فصل عن الإضافة الرفع، لأنه يقتضي الوقوع. ويصح النصب على معنى الدعاء، كما ذكرنا.قال الخليل: ولم يسمع على بنائه إلا ويح وويس وويه وويك وويل وويب، وكله يتقارب في المعنى. وقد فرق بينها قوم، وهي مصادر لم تنطلق العرب منها بفعل. قال الجرمي: ومما ينتصب انتصاب المصادر ويله وعوله وويحه وويسه، فإذا أدخلت اللام رفعت فقلت: ويل له، وويح له.قوله تعالى: «للذين يكتبون الكتاب» الكتابة معروفة. وأول من كتب بالقلم وخط به إدريس عليه السلام، وجاء ذلك في حديث أبي ذر، خرجه الآجري وغيره. وقد قيل: إن آدم عليه السلام أعطي الخط فصار وراثة في ولده.قوله تعالى: «بأيديهم» تأكيد، فإنه قد علم أن الكتب لا يكون إلا باليد، فهو مثل قوله: «ولا طائر يطير بجناحيه» «الأنعام: 38» ، وقوله: «يقولون بأفواههم » «آل عمران: 167» . وقيل: فائدة «بأيديهم» بيان لجرمهم وإثبات لمجاهرتهم، فإن من تولى الفعل أشد مواقعة ممن لم يتوله وإن كان رأيا له وقال ابن السراج: «بأيديهم» كناية عن أنهم من تلقائهم دون أن ينزل عليهم، وإن لم تكن حقيقة في كتب أيديهم.في هذه الآية والتي قبلها التحذير من التبديل والتغيير والزيادة في الشرع، فكل من بدل وغير أو ابتدع في دين الله ما ليس منه ولا يجوز فيه فهو داخل تحت هذا الوعيد الشديد، والعذاب الأليم، وقد حذر رسول الله صلى الله عليه وسلم أمته لما قد علم ما يكون في آخر الزمان فقال: «ألا إن من قبلكم من أهل الكتاب افترقوا على اثنتين وسبعين ملة وإن هذه الأمة ستفترق على ثلاث وسبعين فرقة كلها في النار إلا واحدة» الحديث، وسيأتي. فحذرهم أن يحدثوا من تلقاء أنفسهم في الدين خلاف كتاب الله أو سنته أو سنة أصحابه فيضلوا به الناس، وقد وقع ما حذره وشاع، وكثر وذاع، فإنا لله وإنا إليه راجعون.قال علماؤنا رحمة الله عليهم: نعت الله تعالى أحبارهم بأنهم يبدلون ويحرفون فقال وقوله الحق: «فويل للذين يكتبون الكتاب بأيديهم» «البقرة: 79» الآية. وذلك أنه لما درس الأمر فيهم، وساءت رعية علمائهم، وأقبلوا على الدنيا حرصا وطمعا، طلبوا أشياء تصرف وجوه الناس إليهم، فأحدثوا في شريعتهم وبدلوها، وألحقوا ذلك بالتوراة، وقالوا لسفهائهم هذا من عند الله، ليقبلوها عنهم فتتأكد رياستهم وينالوا به حطام الدنيا وأوساخها. وكان مما أحدثوا فيه أن قالوا: ليس علينا في الأميين سبيل، وهم العرب، أي ما أخذنا من أموالهم فهو حل لنا. وكان مما أحدثوا فيه أن قالوا: لا يضرنا ذنب، فنحن أحباؤه وأبناؤه، تعالى الله عن ذلك! وإنما كان في التوراة «يا أحباري ويا أبناء رسلي» فغيروه وكتبوا «يا أحبائي ويا أبنائي» فأنزل الله تكذيبهم: «وقالت اليهود والنصارى نحن أبناء الله وأحباؤه قل فلم يعذبكم بذنوبكم» «المائدة: 18» . فقالت: لن يعذبنا الله، وإن عذبنا فأربعين يوما مقدار أيام العجل، فأنزل الله تعالى: «وقالوا لن تمسنا النار إلا أياما معدودة قل أتخذتم عند الله عهدا» «البقرة: 80» قال ابن مقسم: يعني توحيدا، بدليل قوله تعالى: «إلا من اتخذ عند الرحمن عهدا» «مريم: 87» يعني لا إله إلا الله «فلن يخلف الله عهده أم تقولون على الله ما لا تعلمون» «البقرة: 80» ثم أكذبهم فقال: «بلى من كسب سيئة وأحاطت به خطيئته فأولئك أصحاب النار هم فيها خالدون. والذين آمنوا وعملوا الصالحات أولئك أصحاب الجنة هم فيها خالدون» . «البقرة: 81 - 82» . فبين تعالى أن الخلود في النار والجنة إنما هو بحسب الكفر والإيمان، لا بما قالوه.قوله تعالى: «ليشتروا به ثمنا قليلا» وصف الله تعالى ما يأخذونه بالقلة، إما لفنائه وعدم ثباته، وإما لكونه حراما، لأن الحرام لا بركة فيه ولا يربو عند الله. قال ابن إسحاق والكلبي: كانت صفة رسول الله صلى الله عليه وسلم في كتابهم ربعة أسمر، فجعلوه آدم سبطا طويلا، وقالوا لأصحابهم وأتباعهم: انظروا إلى صفة النبي - صلى الله عليه وسلم - الذي يبعث في آخر الزمان ليس يشبهه نعت هذا، وكانت للأحبار والعلماء رياسة ومكاسب، فخافوا إن بينوا أن تذهب مآكلهم ورياستهم، فمن ثم غيروا.قوله تعالى: «فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون» قيل من المآكل. وقيل من المعاصي. وكرر الويل تغليظا لفعلهم.


وَقَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّاماً مَّعْدُودَةً قُلْ أَتَّخَذْتُمْ عِندَ اللّهِ عَهْداً فَلَن يُخْلِفَ اللّهُ عَهْدَهُ أَمْ تَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

وقالوا لن تمسنا النار إلا أياما معدودة قل أتخذتم عند الله عهدا فلن يخلف الله عهده أم تقولون على الله ما لا تعلمونقوله تعالى: «وقالوا» يعني اليهود. «لن تمسنا النار إلا أياما معدودة» اختلف، في سبب نزولها، فقيل: إن النبي صلى الله عليه وسلم قال لليهود: «من أهل النار» . قالوا: نحن، ثم تخلفونا أنتم. فقال: «كذبتم لقد علمتم أنا لا نخلفكم» فنزلت هذه الآية، قال ابن زيد. وقال عكرمة عن ابن عباس: قدم رسول الله صلى الله عليه وسلم المدينة واليهود تقول: إنما هذه الدنيا سبعة آلاف، وإنما يعذب الناس في النار لكل ألف سنة من أيام الدنيا يوم واحد في النار من أيام الآخرة، وإنما هي سبعة أيام، فأنزل الله الآية، وهذا قول مجاهد. وقالت طائفة: قالت اليهود إن في التوراة أن جهنم مسيرة أربعين سنة، وأنهم يقطعون في كل يوم سنة حتى يكملوها وتذهب جهنم. ورواه الضحاك عن ابن عباس. وعن ابن عباس: زعم اليهود أنهم وجدوا في التوراة مكتوبا أن ما بين طرفي جهنم مسيرة أربعين سنة إلى أن ينتهوا إلى شجرة الزقوم. وقالوا: إنما نعذب حتى ننتهي إلى شجرة الزقوم فتذهب جهنم وتهلك. وعن ابن عباس أيضا وقتادة: أن اليهود قالت إن الله أقسم أن يدخلهم النار أربعين يوما عدد عبادتهم العجل، فأكذبهم الله، كما تقدم.في هذه الآية رد على أبي حنيفة وأصحابه حيث استدلوا بقوله عليه السلام: «دعي الصلاة أيام أقرائك» في أن مدة الحيض ما يسمى أيام الحيض، وأقلها ثلاثة وأكثرها عشرة، قالوا: لأن ما دون الثلاثة يسمى يوما ويومين، وما زاد على العشرة يقال فيه أحد عشر يوما ولا يقال فيه أيام، وإنما يقال أيام من الثلاثة إلى العشرة، قال الله تعالى: «فصيام ثلاثة أيام في الحج» «البقرة. 196» ، «تمتعوا في داركم ثلاثة أيام» «هود: 65» ، «سخرها عليهم سبع ليال وثمانية أيام حسوما» «هود: 7» .فيقال لهم: فقد قال الله تعالى في الصوم: «أياما معدودات» يعني جميع الشهر، وقال: «لن تمسنا النار إلا أياما معدودات» «آل عمران: 24» يعني أربعين يوما. وأيضا فإذا أضيفت الأيام إلى عارض لم يرد به تحديد العدد، بل يقال: أيام مشيك وسفرك وإقامتك، وإن كان ثلاثين وعشرين وما شئت من العدد، ولعله أراد ما كان معتادا لها، والعادة ست أو سبع، فخرج عليه، والله اعلم.قوله تعالى: «قل أتخذتم» تقدم القول في «اتخذ» فلا معنى لإعادته.قوله تعالى: «عند الله عهدا» أي أسلفتم عملا صالحا فآمنتم وأطعتم فتستوجبون بذلك الخروج من النار! أو هل عرفتم ذلك بوحيه الذي عهده إليكم. قوله تعالى: "فلن يخلف الله عهده أم تقولون على الله ما لا تعلمون توبيخ وتقريع.


بَلَى مَن كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيـئَتُهُ فَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

بلى من كسب سيئة وأحاطت به خطيئته فأولئك أصحاب النار هم فيها خالدونقوله تعالى: «بلى» أي ليس الأمر كما ذكرتم. قال سيبويه: ليس «بلى» و «نعم» اسمين. وإنما هما حرفان مثل «بل» وغيره، وهي رد لقولهم: إن تمسنا النار. وقال الكوفيون: أصلها بل التي للإضراب عن الأول، زيدت عليها الياء ليحسن الوقف، وضمنت الياء معنى الإيجاب والإنعام. فـ «بل» تدل على رد الجحد، والياء تدل على الإيجاب لما بعد. قالوا: ولو قال قائل: ألم تأخذ دينارا؟ فقلت: نعم، لكان المعنى لا، لم آخذ، لأنك حققت النفي وما بعده. فإذا قلت: بلى، صار المعنى قد أخذت. قال الفراء: إذا قال الرجل لصاحبه: ما لك علي شيء، فقال الآخر: نعم، كان ذلك تصديقا، لأن لا شيء له عليه، ولو قال: بلى، كان ردا لقوله، وتقديره: بلى لي عليك. وفي التنزيل «ألست بربكم قالوا بلى» «الأعراف: 172» ولو قالوا نعم لكفروا.قوله تعالى: «سيئة» السيئة الشرك. قال ابن جريج قلت لعطاء: «من كسب سيئة» ؟ قال: الشرك، وتلا «ومن جاء بالسيئة فكبت وجوههم في النار» . وكذا قال الحسن وقتادة، قالا: والخطيئة الكبيرة.لما قال تعالى: «بلى من كسب سيئة وأحاطت به خطيئته» دل على أن المعلق على شرطين لا يتم بأقلهما، ومثله قوله تعالى: «إن الذين قالوا ربنا الله ثم استقاموا» «فصلت: 30» ، وقوله عليه السلام لسفيان بن عبدالله الثقفي وقد قال له: يا رسول الله، قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك. قال: «قل آمنت بالله ثم استقم» . رواه مسلم. وقد مضى القول في هذا المعنى وما للعلماء فيه عند قوله تعالى لآدم وحواء: «ولا تقربا هذه الشجرة فتكونا من الظالمين» «البقرة: 35» . وقرأ نافع «خطيئاته» بالجمع، الباقون بالإفراد، والمعنى الكثرة، مثل قوله تعالى: «وإن تعدوا نعمة الله لا تحصوها» .


وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ أُولَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ

والذين آمنوا وعملوا الصالحات أولئك أصحاب الجنة هم فيها خالدونفسرت هذه الآية في موضع قبل هذا.


وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لاَ تَعْبُدُونَ إِلاَّ اللّهَ وَبِالْوَالِدَيْنِ إِحْسَاناً وَذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَقُولُواْ لِلنَّاسِ حُسْناً وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ ثُمَّ تَوَلَّيْتُمْ إِلاَّ قَلِيلاً مِّنكُمْ وَأَنتُم مِّعْرِضُونَ

وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله وبالوالدين إحسانا وذي القربى واليتامى والمساكين وقولوا للناس حسنا وأقيموا الصلاة وآتوا الزكاة ثم توليتم إلا قليلا منكم وأنتم معرضونقوله تعالى: «وإذ أخذنا ميثاق بني إسرائيل» تقدم الكلام في بيان هذه الألفاظ. واختلف في الميثاق هنا، فقال مكي: هو الميثاق الذي أخذ عليهم حين أخرجوا من صلب آدم كالذر. وقيل: هو ميثاق أخذ عليهم وهم عقلاء في حياتهم على ألسنة أنبيائهم.قوله تعالى: «لا تعبدون إلا الله» وعبادة الله إثبات توحيده، وتصديق رسله، والعمل بما أنزل في كتبه. «لا تعبدون» قال سيبويه: «لا تعبدون» متعلق بقسم، والمعنى وإذ استخلفناهم والله لا تعبدون، وأجازه المبرد والكسائي والفراء. وقرأ أبي وابن مسعود «لا تعبدوا» على النهي، ولهذا وصل الكلام بالأمر فقال: «وقوموا، وقولوا، وأقيموا، وآتوا» . وقيل: هو في موضع الحال، أي أخذنا ميثاقهم موحدين، أو غير معاندين، قاله قطرب والمبرد أيضا. وهذا إنما يتجه على قراءة ابن كثير وحمزة والكسائي «يعبدون» بالياء من أسفل. وقال الفراء والزجاج وجماعة: المعنى أخذنا ميثاقهم بألا يعبدوا إلا الله، وبأن يحسنوا للوالدين، وبألا يسفكوا الدماء، ثم حذفت أن والباء فارتفع الفعل لزوالهما، كقوله تعالى: «أفغير الله تأمروني» . قال المبرد: هذا خطأ، لأن كل ما أضمر في العربية فهو يعمل عمله مظهرا، تقول: وبلد قطعت، أي رب بلد.قلت: ليس هذا بخطأ، بل هما وجهان صحيحان وعليهما أنشد سيبويه:ألا أيها ذا الزاجري أحْضر الوغى وأن أشهد اللذات هل أنت مخلديبالنصب والرفع، فالنصب على إضمار أن، والرفع على حذفها.قوله تعالى: «وبالوالدين إحسانا» أي وأمرناهم بالوالدين إحسانا. وقرن الله عز وجل في هذه الآية حق الوالدين بالتوحيد، لأن النشأة الأولى من عند الله، والنشء الثاني - وهو التربية - من جهة الوالدين، ولهذا قرن تعالى الشكر لهما بشكره فقال: «أن اشكر لي ولوالديك» «لقمان: 14» . والإحسان إلى الوالدين: معاشرتهما بالمعروف، والتواضع لهما، وامتثال أمرهما، والدعاء بالمغفرة بعد مماتهما، وصلة أهل ودهما، على ما يأتي بيانه مفصلا في «الإسراء» إن شاء الله تعالى.قوله تعالى: «وذي القربى» عطف ذي القربى على الوالدين. والقربى: بمعنى القرابة، وهو مصدر كالرجعى والعقبى، أي وأمرناهم بالإحسان إلى القرابات بصلة أرحامهم. وسيأتي بيان هذا مفصلا في سورة «القتال» إن شاء الله تعالى.قوله تعالى: «واليتامى» اليتامى عطف أيضا، وهو جمع يتيم، مثل ندمى جمع نديم. واليتم في بني آدم بفقد الأب، وفي البهائم بفقد الأم. وحكى الماوردي أن اليتيم يقال في بني آدم في فقد الأم، والأول المعروف. وأصله الانفراد، يقال: صبي يتيم، أي منفرد من أبيه. وبيت يتيم: أي ليس قبله ولا بعده شيء من الشعر. ودرة يتيمة: ليس لها نظير. وقيل: أصله الإبطاء، فسمي به اليتيم، لأن البر يبطئ عنه. ويقال: يتم ييتم يتما، مثل عظم يعظم. ويتم ييتم يتْما ويتَما، مثل سمع يسمع، ذكر الوجهين الفراء. وقد أيتمه الله. ويدل هذا على الرأفة باليتيم والحض على كفالته وحفظ ماله، على ما يأتي بيانه في «النساء» . وقال رسول الله صلى الله عليه وسلم: «كافل اليتيم له أو لغيره أنا وهو كهاتين في الجنة» . وأشار مالك بالسبابة والوسطى، رواه أبو هريرة وأخرجه مسلم. وخرج الإمام الحافظ أبو محمد عبدالغني بن سعيد من حديث الحسن بن دينار أبي سعيد البصري وهو الحسن بن واصل قال حدثنا الأسود بن عبدالرحمن عن هِصّان عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال: «ما قعد يتيم مع قوم على قصعتهم فيقرب قصعتهم الشيطان» . وخرج أيضا من حديث حسين بن قيس وهو أبو علي الرحبي عن عكرمة عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: «من ضم يتيما من بين مسلمين إلى طعامه وشرابه حتى يغنيه الله عز وجل غفرت له ذنوبه البتة إلا أن يعمل عملا لا يغفر ومن أذهب الله كريمتيه فصبر واحتسب غفرت له ذنوبه - قالوا: وما كريمتاه؟ قال: - عيناه ومن كان له ثلاث بنات أو ثلاث أخوات فأنفق عليهن وأحسن إليهن حتى يبن أو يمتن غفرت له ذنوبه البتة إلا أن يعمل عملا لا يغفر» فناداه رجل من الأعراب ممن هاجر فقال: يا رسول الله أو اثنتين؟ فقال رسول الله صلى الله عليه وسلم: «أو اثنتين» . فكان ابن عباس إذا حدث بهذا الحديث قال: هذا والله من غرائب الحديث وغرره.السبابة من الأصابع هي التي تلي الإبهام، وكانت في الجاهلية تدعى بالسبابة، لأنهم كانوا يسبون بها، فلما جاء الله بالإسلام كرهوا هذا الاسم فسموها المشيرة، لأنهم كانوا يشيرون بها إلى الله في التوحيد. وتسمى أيضا بالسباحة، جاء تسميتها بذلك في حديث وائل بن حجر وغيره، ولكن اللغة سارت بما كانت تعرفه في الجاهلية فغلبت. وروي عن أصابع رسول الله صلى الله عليه وسلم أن المشيرة منها كانت أطول من الوسطى، ثم الوسطى أقصر منها، ثم البنصر أقصر من الوسطى. روى يزيد بن هارون قال: أخبرنا عبدالله بن مقسم الطائفي قال حدثتني عمتي سارة بنت مقسم أنها سمعت ميمونة بنت كردم قالت: خرجت في حجة حجها رسول الله صلى الله عليه وسلم فرأيت رسول الله صلى الله عليه وسلم على راحلته وسأله أبي عن أشياء، فلقد رأيتني أتعجب وأنا جارية من طول أصبعه التي تلي الإبهام على سائر أصابعه. فقوله عليه السلام: «أنا وهو كهاتين في الجنة» ، وقوله في الحديث الآخر: «أحشر أنا وأبو بكر وعمر يوم القيامة هكذا» وأشار بأصابعه الثلاث، فإنما أراد ذكر المنازل والإشراف على الخلق فقال: نحشر هكذا ونحن مشرفون وكذا كافل اليتيم تكون منزلته رفيعة. فمن لم يعرف شأن أصابع رسول الله صلى الله عليه وسلم صلى حمل تأويل الحديث على الانضمام والاقتراب بعضهم من بعض في محل القربة. وهذا معنى بعيد، لأن منازل الرسل والنبيين والصديقين والشهداء والصالحين مراتب متباينة، ومنازل مختلفة.قوله تعالى: «والمساكين» «المساكين» عطف أيضا أي وأمرناهم بالإحسان إلى المساكين، وهم الذين أسكنتهم الحاجة وأذلتهم. وهذا يتضمن الحض على الصدقة والمؤاساة وتفقد أحوال المساكين والضعفاء. روى مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «الساعي على الأرملة والمسكين كالمجاهد في سبيل الله - وأحسبه قال - وكالقائم لا يفتر وكالصائم لا يفطر» . قال ابن المنذر: وكان طاوس يرى السعي على الأخوات أفضل من الجهاد في سبيل الله.قوله تعالى: «وقولوا للناس حسنا» «حسنا» نصب على المصدر على المعنى، لأن المعنى ليحسن قولكم. وقيل: التقدير وقولوا للناس قولا ذا حسن، فهو مصدر لا على المعنى. وقرأ حمزة والكسائي «حسنا» بفتح الحاء والسين. قال الأخفش: هما بمعنى واحد، مثل البُخل والبَخل، والرشد والرشد. وحكى الأخفش: «حسنى» بغير تنوين على فعلى. قال النحاس: «وهذا لا يجوز في العربية، لا يقال من هذا شيء إلا بالألف واللام، نحو الفضلى والكبرى والحسنى، هذا قول سيبويه وقرأ عيسى بن عمر » حسنا « بضمتين، مثل » الحلم «. قال ابن عباس: المعنى قولوا لهم لا إله إلا الله ومروهم بها. ابن جريج: قولوا للناس صدقا في أمر محمد صلى الله عليه وسلم ولا تغيروا نعته. سفيان الثوري: مروهم بالمعروف وانهوهم عن المنكر. أبو العالية: قولوا لهم الطيب من القول، وجازوهم بأحسن ما تحبون أن تجازوا به. وهذا كله حض على مكارم الأخلاق، فينبغي للإنسان أن يكون قوله للناس لينا ووجهه منبسطا طلقا مع البر والفاجر، والسني والمبتدع، من غير مداهنة، ومن غير أن يتكلم معه بكلام يظن أنه يرضي مذهبه، لأن الله تعالى قال لموسى وهارون: » فقولا له قولا لينا « [طه: 44]. فالقائل ليس بأفضل من موسى وهارون، والفاجر ليس بأخبث من فرعون، وقد أمرهما الله تعالى باللين معه. وقال طلحة بن عمر: قلت لعطاء إنك رجل يجتمع عندك ناس ذوو أهواء مختلفة، وأنا رجل في حدة فأقول لهم بعض القول الغليظ، فقال: لا تفعل! يقول الله تعالى: » وقولوا للناس حسنا «. فدخل في هذه الآية اليهود والنصارى فكيف بالحنيفي؟؟. وروي عن النبي صلى الله عليه وسلم أنه قال لعائشة: (لا تكوني فحاشة فإن الفحش لو كان رجلا لكان رجل سوء). وقيل: أراد بالناس محمدا صلى الله عليه وسلم، كقوله: » أم يحسدون الناس على ما آتاهم الله من فضله « [النساء: 54]. فكأنه قال: قولوا للنبي صلى الله عليه وسلم حسنا. وحكى المهدوي عن قتادة أن قوله: » وقولوا للناس حسنا « منسوخ بآية السيف. وحكاه أبو نصر عبدالرحيم عن ابن عباس. قال ابن عباس: نزلت هذه الآية في الابتداء ثم نسختها آية السيف. قال ابن عطية: وهذا يدل على أن هذه الأمة خوطبت بمثل هذا اللفظ في صدر الإسلام، وأما الخبر عن بني إسرائيل وما أمروا به فلا نسخ فيه، والله اعلم.قوله تعالى: » وأقيموا الصلاة وآتوا الزكاة « تقدم القول فيه. والخطاب لبني إسرائيل. قال ابن عطية: وزكاتهم هي التي كانوا يضعونها فتنزل النار على ما يتقبل، ولا تنزل على ما لم يتقبل، ولم تكن كزكاة أمة محمد صلى الله عليه وسلم.قلت: وهذا يحتاج إلى نقل، كما ثبت ذلك في الغنائم. وقد روي عن ابن عباس أنه قال: الزكاة التي أمروا بها طاعة الله والإخلاص.قوله تعالى: » ثم توليتم « الخطاب لمعاصري محمد صلى الله عليه وسلم، وأسند إليهم تولي أسلافهم إذ هم كلهم بتلك السبيل في إعراضهم عن الحق مثلهم، كما قال: » شنشنة أعرفها من أخزم «. » إلا قليلا منكم « كعبدالله بن سلام وأصحابه. و» قليلا « نصب على الاستثناء، والمستثنى عند سيبويه منصوب، لأنه مشبه بالمفعول. وقال محمد بن يزيد: هو مفعول على الحقيقة، المعنى استثنيت قليلا. » وأنتم معرضون « ابتداء وخبر. والإعراض والتولي بمعنى واحد، مخالف بينهما في اللفظ. وقيل: التولي فيه بالجسم، والإعراض بالقلب. قال المهدوي: » وأنتم معرضون" حال، لأن التولي فيه دلالة على الإعراض.


وَإِذْ أَخَذْنَا مِيثَاقَكُمْ لاَ تَسْفِكُونَ دِمَاءكُمْ وَلاَ تُخْرِجُونَ أَنفُسَكُم مِّن دِيَارِكُمْ ثُمَّ أَقْرَرْتُمْ وَأَنتُمْ تَشْهَدُونَ

وإذ أخذنا ميثاقكم لا تسفكون دماءكم ولا تخرجون أنفسكم من دياركم ثم أقررتم وأنتم تشهدونقوله تعالى: «وإذ أخذنا ميثاقكم» تقدم القول فيه. «لا تسفكون دماءكم» المراد بنو إسرائيل، ودخل فيه بالمعنى من بعدهم. «لا تسفكون دماءكم» مثل «لا تعبدون» «البقرة: 83» في الإعراب. وقرأ طلحة بن مصرف وشعيب بن أبي حمزة بضم الفاء، وهي لغة، وأبو نهيك «تسفكون» بضم التاء وتشديد الفاء وفتح السين. والسفك: الصب.فإن قيل: وهل يسفك أحد دمه ويخرج نفسه من داره؟ قيل له: لما كانت ملتهم واحدة وأمرهم واحد وكانوا في الأمم كالشخص الواحد جعل قتل بعضهم بعضا وإخراج بعضهم بعضا قتلا لأنفسهم ونفيا لها. وقيل: المراد القصاص، أي لا يقتل أحد فيقتل قصاصا، فكأنه سفك دمه. وكذلك لا يزني ولا يرتد، فإن ذلك يبيح الدم. ولا يفسد فينفى، فيكون قد أخرج نفسه من دياره. وهذا تأويل فيه بعد وإن كان صحيح المعنى.وإنما كان الأمر أن الله تعالى قد أخذ على بني إسرائيل في التوراة ميثاقا ألا يقتل بعضهم بعضا، ولا ينفيه ولا يسترقه، ولا يدعه يسرق، إلى غير ذلك من الطاعات.قلت: وهذا كله محرم علينا، وقد وقع ذلك كله بالفتن فينا، فإنا لله وإنا إليه راجعون! وفي التنزيل: «أو يلبسكم شيعا ويذيق بعضكم بأس بعض» «الأنعام: 65» وسيأتي. قال ابن خويز منداد: وقد يجوز أن يراد به الظاهر، لا يقتل الإنسان نفسه، ولا يخرج من داره سفها، كما تقتل الهند أنفسها. أو يقتل الإنسان نفسه من جهد وبلاء يصيبه، أو يهيم في الصحراء ولا يأوي البيوت جهلا في ديانته وسفها في حلمه، فهو عموم في جميع ذلك. وقد روي أن عثمان بن مظعون بايع في عشرة من أصحاب رسول الله صلى الله عليه وسلم فعزموا أن يلبسوا المسوح، وأن يهيموا في الصحراء ولا يأووا البيوت، ولا يأكلوا اللحم ولا يغشوا النساء، فبلغ ذلك النبي صلى الله عليه وسلم فجاء إلى دار عثمان بن مظعون فلم يجده، فقال لامرأته: «ما حديث بلغني عن عثمان» ؟ وكرهت أن تفشي سر زوجها، وأن تكذب رسول الله صلى الله عليه وسلم، فقالت: يا رسول الله، إن كان قد بلغك شيء فهو كما بلغك، فقال: «قولي لعثمان أخلاف لسنتي أم على غير ملتي، إني أصلي وأنام وأصوم وأفطر وأغشى النساء وآوي البيوت وآكل اللحم فمن رغب عن سنتي فليس مني» فرجع عثمان وأصحابه عما كانوا عليه.قوله تعالى: «ولا تخرجون» معطوف. قوله تعالى: «أنفسكم» النفس مأخوذة من النفاسة، فنفس الإنسان أشرف ما فيه. قوله تعالى: «من دياركم» والدار: المنزل الذي فيه أبنية المقام بخلاف منزل الارتحال. وقال الخليل: كل موضع حله قوم فهو دار لهم وإن لم تكن فيه أبنية. وقيل: سميت دارا لدورها على سكانها، كما سمي الحائط حائطا لإحاطته على ما يحويه.قوله تعالى: «ثم أقررتم» من الإقرار، أي بهذا الميثاق الذي أخذ عليكم وعلى أوائلكم. قوله تعالى: «وأنتم تشهدون» من الشهادة، أي شهداء بقلوبكم على هذا وقيل: الشهادة بمعنى الحضور، أي تحضرون سفك دمائكم، وإخراج أنفسكم من دياركم.


ثُمَّ أَنتُمْ هَـؤُلاء تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقاً مِّنكُم مِّن دِيَارِهِمْ تَظَاهَرُونَ عَلَيْهِم بِالإِثْمِ وَالْعُدْوَانِ وَإِن يَأتُوكُمْ أُسَارَى تُفَادُوهُمْ وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَاء مَن

ثُمَّ أَنتُمْ هَـؤُلاء تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقاً مِّنكُم مِّن دِيَارِهِمْ تَظَاهَرُونَ عَلَيْهِم بِالإِثْمِ وَالْعُدْوَانِ وَإِن يَأتُوكُمْ أُسَارَى تُفَادُوهُمْ وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَاء مَن يَفْعَلُ ذَلِكَ مِنكُمْ إِلاَّ خِزْيٌ فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ الْقِيَامَةِ يُرَدُّونَ إِلَى أَشَدِّ الْعَذَابِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

ثم أنتم هؤلاء تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم تظاهرون عليهم بالإثم والعدوان وإن يأتوكم أسارى تفادوهم وهو محرم عليكم إخراجهم أفتؤمنون ببعض الكتاب وتكفرون ببعض فما جزاء من يفعل ذلك منكم إلا خزي في الحياة الدنيا ويوم القيامة يردون إلى أشد العذاب وما الله بغافل عما تعملونقوله تعالى ثم أنتم هؤلاء تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم تظاهرون عليهم بالإثم والعدوان وإن يأتوكم أسارى تفادوهم وهو محرم عليكم إخراجهم. ..قوله تعالى: «ثم أنتم هؤلاء» «أنتم» في موضع رفع بالابتداء، ولا يعرب، لأنه مضمر. وضمت التاء من «أنتم» لأنها كانت مفتوحة إذا خاطبت واحدا مذكرا، ومكسورة إذا خاطبت واحدة مؤنثة، فلما ثنيت أو جمعت لم يبق إلا الضمة. قوله تعالى: «هؤلاء» قال القتبي: التقدير يا هؤلاء. قال النحاس: هذا خطأ على قول سيبويه، ولا يجوز هذا أقبل. وقال الزجاج: هؤلاء بمعنى الذين. قوله تعالى: «تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم» داخل في الصلة، أي ثم أنتم الذين تقتلون. وقيل: «هؤلاء» رفع بالابتداء، و «أنتم» خبر مقدم، و «تقتلون» حال من أولاء. وقيل: «هؤلاء» نصب بإضمار أعني. وقرأ الزهري «تقتلون» بضم التاء مشددا، وكذلك «فلم تقتلون أنبياء الله» «البقرة: 91» . وهذه الآية خطاب للمواجهين لا يحتمل رده إلى الأسلاف. نزلت في بني قينقاع وقريظة والنضير من اليهود، وكانت بنو قينقاع أعداء قريظة، وكانت الأوس حلفاء بني قينقاع، والخزرج حلفاء بني قريظة. والنضير والأوس والخزرج إخوان، وقريظة والنضير أيضا إخوان، ثم افترقوا فكانوا يقتتلون، ثم يرتفع الحرب فيفدون أساراهم، فعيرهم الله بذلك فقال: «وإن يأتوكم أسارى تفادوهم» .قوله تعالى: «تظاهرون» معنى «تظاهرون» تتعاونون، مشتق من الظهر، لأن بعضهم يقوي بعضا فيكون له كالظهر، ومنه قول الشاعر:تظاهرتم أستاه بيت تجمعت على واحد لا زلتم قرن واحدوقرأ أهل المدينة وأهل مكة «تظاهرون» بالتشديد، يدغمون التاء في الظاء لقربها منها، والأصل تتظاهرون. وقرأ الكوفيون «تظاهرون» مخففا، حذفوا التاء الثانية لدلالة الأولى عليها، وكذا «وإن تظاهرا عليه» «التحريم: 4» . وقرأ قتادة «تظهرون عليهم» وكله راجع إلى معنى التعاون، ومنه: «وكان الكافر على ربه ظهيرا» «الفرقان: 55» وقوله: «والملائكة بعد ذلك ظهير» «التحريم: 4» فاعلمه. «بالإثم والعدوان» والإثم: الفعل الذي يستحق عليه صاحبه الذم. والعدوان: الإفراط في الظلم والتجاوز فيه.قوله تعالى: «وإن يأتوكم أسارى» شرط وجوابه: «تفادوهم» و «أسارى» نصب على الحال. قال أبو عبيد وكان أبو عمرو يقول: ما صار في أيديهم فهم الأسارى، وما جاء مستأسرا فهم الأسرى. ولا يعرف أهل اللغة ما قال أبو عمرو، إنما هو كما تقول: سكارى وسكرى. وقراءة الجماعة «أسارى» ما عدا حمزة فإنه قرأ «أسرى» على فعلى، جمع أسير بمعنى مأسور، والباب - في تكسيره إذا كان كذلك - فعلى، كما تقول: قتيل وقتلى، وجريح وجرحى. قال أبو حاتم: ولا يجوز أسارى. وقال الزجاج: يقال أسارى كما يقال سكارى، وفعالى هو الأصل، وفعالى داخلة عليها. وحكي عن محمد بن يزيد قال: يقال أسير وأسراء، كظريف وظرفاء. قال ابن فارس: يقال في جمع أسير أسرى وأسارى، وقرئ بهما. وقيل: أسارى «بفتح الهمزة» وليست بالعالية.الأسير مشتق من الإسار، وهو القد الذي يشد به المحمل فسمي أسيرا، لأنه يشد وثاقه، والعرب تقول: قد أسر قتبه، أي شده، ثم سمي كل أخيذ أسيرا وإن لم يؤسر، وقال الأعشى:وقيدني الشعر في بيته كما قيد الآسرات الحماراأي أنا في بيته، يريد ذلك بلوغه النهاية فيه. فأما الأسر في قوله عز وجل: «وشددنا أسرهم» «الإنسان: 28» فهو الخلق. وأسرة الرجل رهطه، لأنه يتقوى بهم.قوله تعالى: «تفادوهم» كذا قرأ نافع وحمزة والكسائي. والباقون «تفدوهم» من الفداء. والفداء: طلب الفدية في الأسير الذي في أيديهم. قال الجوهري: «الفداء إذا كسر أوله يمد ويقصر، وإذا فتح فهو مقصور، يقال: قم فدى لك أبي. ومن العرب من يكسر » فداء « بالتنوين إذا جاور لام الجر خاصة، فيقول: فداء لك، لأنه نكرة يريدون به معنى الدعاء. وأنشد الأصمعي للنابغة:مهلا فداء لك الأقوام كلهم وما أثمر من مال ومن ولدويقال: فداه وفاداه إذا أعطى فداءه فأنقذه. وفداه بنفسه، وفداه يفديه إذا قال جعلت فداك. وتفادوا، أي فدى بعضهم بعضا» . والفدية والفدى والفداء كله بمعنى واحد. وفاديت نفسي إذا أطلقتها بعد أن دفعت شيئا، بمعنى فديت، ومنه قول العباس للنبي صلى الله عليه وسلم: فاديت نفسي وفاديت عقيلا. وهما فعلان يتعديان إلى مفعولين الثاني منهما بحرف الجر، تقول: فديت نفسي بمالي وفاديته بمالي، قال الشاعر:قفي فادي أسيرك إن قومي وقومك ما أرى لهم اجتماعاقوله تعالى: «وهو محرم عليكم إخراجهم» «هو» مبتدأ وهو كناية عن الإخراج، و «محرم» خبره، و «إخراجهم» بدل من «هو» وإن شئت كان كناية عن الحديث والقصة، والجملة التي بعده خبره، أي والأمر محرم عليكم إخراجهم. فـ «إخراجهم » مبتدأ ثان. و «محرم» خبره، والجملة خبر عن «هو» ، وفي «محرم» ضمير ما لم يسم فاعله يعود على الإخراج. ويجوز أن يكون «محرم» مبتدأ، و «إخراجهم» مفعول ما لم يسم فاعله يسد مسد خبر «محرم» ، والجملة خبر عن «هو» . وزعم الفراء أن «هو» عماد، وهذا عند البصريين خطأ لا معنى له، لأن العماد لا يكون في أول الكلام. ويقرأ «وهو» بسكون الهاء لثقل الضمة، كما قال الشاعر:فهْو لا تنمي رميته ماله لا عد من نفرهوكذلك إن جئت باللام وثم، وقد تقدم.قوله تعالى ... أفتؤمنون ببعض الكتاب وتكفرون ببعض فما جزاء من يفعل ذلك منكم إلا خزي في الحياة الدنيا ويوم القيامة يردون إلى أشد العذاب وما الله بغافل عما تعملونقوله تعالى: «أفتؤمنون ببعض الكتاب وتكفرون ببعض» قال علماؤنا: كان الله تعالى قد أخذ عليهم أربعة عهود: ترك القتل، وترك الإخراج، وترك المظاهرة، وفداء أساراهم، فأعرضوا عن كل ما أمروا به إلا الفداء، فوبخهم الله على ذلك توبيخا يتلى فقال: «أفتؤمنون ببعض الكتاب» «البقرة: 85» وهو التوراة «وتكفرون ببعض» «البقرة: 85» !!قلت: ولعمر الله لقد أعرضنا نحن عن الجميع بالفتن فتظاهر بعضنا على بعض! ليت بالمسلمين، بل بالكافرين! حتى تركنا إخواننا أذلاء صاغرين يجري عليهم حكم المشركين، فلا حول ولا قوة إلا بالله العلي العظيم!.قال علماؤنا: فداء الأسارى واجب وإن لم يبق درهم واحد. قال ابن خويز منداد: تضمنت الآية وجوب فك الأسرى، وبذلك وردت الآثار عن النبي صلى الله عليه وسلم أنه فك الأسارى وأمر بفكهم، وجرى بذلك عمل المسلمين وانعقد به الإجماع. ويجب فك الأسارى من بيت المال، فإن لم يكن فهو فرض على كافة المسلمين، ومن قام به منهم أسقط الفرض عن الباقين. وسيأتي.قوله تعالى: «فما جزاء من يفعل ذلك منكم إلا خزي في الحياة الدنيا» ابتداء وخبر. والخزي الهوان. قال الجوهري: وخزي - بالكسر - يخزى خزيا إذا ذل وهان. قال ابن السكيت: وقع في بلية. وأخزاه الله، وخزي أيضا يخزى خزاية إذا استحيا، فهو خزيان. وقوم خزايا وامرأة خزيا.قوله تعالى: «ويوم القيامة يردون» «يردون» بالياء قراءة العامة، وقرأ الحسن «تردون» بالتاء على الخطاب. «إلى أشد العذاب وما الله بغافل عما تعملون» تقدم القول فيه، وكذلك: «أولئك الذين اشتروا» الآية فلا معنى للإعادة. «يوم» منصوب بـ «يردون» .


أُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الْحَيَاةَ الدُّنْيَا بِالآَخِرَةِ فَلاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنصَرُونَ

أولئك الذين اشتروا الحياة الدنيا بالآخرة فلا يخفف عنهم العذاب ولا هم ينصرون


وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَاءكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقاً كَذَّبْتُمْ وَفَرِيقاً تَقْتُلُونَ

ولقد آتينا موسى الكتاب وقفينا من بعده بالرسل وآتينا عيسى ابن مريم البينات وأيدناه بروح القدس أفكلما جاءكم رسول بما لا تهوى أنفسكم استكبرتم ففريقا كذبتم وفريقا تقتلونقوله تعالى: «ولقد آتينا موسى الكتاب» يعني التوراة. قوله تعالى: «وقفينا من بعده بالرسل» أي اتبعنا والتقفية: الإتباع والإرداف، مأخوذ من اتباع القفا وهو مؤخر العنق. تقول استقفيته إذا جئت من خلفه، ومنه سميت قافية الشعر، لأنها تتلو سائر الكلام. والقافية: القفا، ومنه الحديث: «يعقد الشيطان على قافية رأس أحدكم» . والقفي والقفاوة: ما يدخر من اللبن وغيره لمن تريد إكرامه. وقفوت الرجل: قذفته بفجور. وفلان قفوتي أي تهمتي. وقفوتي أي خيرتي. قال ابن دريد كأنه من الأضداد. قال العلماء: وهذه الآية مثل قوله تعالى: «ثم أرسلنا رسلنا تترى» «المؤمنون: 44» . وكل رسول جاء بعد موسى فإنما جاء بإثبات التوراة والأمر بلزومها إلى عيسى عليه السلام. ويقال: رسل ورسل لغتان، الأولى لغة الحجاز، والثانية لغة تميم، وسواء كان مضافا أو غير مضاف. وكان أبو عمرو يخفف إذا أضاف إلى حرفين، ويثقل إذا أضاف إلى حرف واحد.قوله تعالى: «وآتينا عيسى ابن مريم البينات» أي الحجج والدلالات، وهي التي ذكرها الله في «آل عمران» و «المائدة» ، قاله ابن عباس. قوله تعالى: «وأيدناه» أي قويناه. وقرأ مجاهد وابن محيصن «آيدناه» بالمد، وهما لغتان. قوله تعالى: «بروح القدس» روى أبو مالك وأبو صالح عن ابن عباس ومعمر عن قتادة قالا: جبريل عليه السلام. وقال حسان:وجبريل رسول الله فينا وروح القدس ليس به خفاءقال النحاس: وسمي جبريل روحا وأضيف إلى القدس، لأنه كان بتكوين الله عز وجل له روحا من غير ولادة والد ولده، وكذلك سمي عيسى روحا لهذا. وروى غالب بن عبدالله عن مجاهد قال: القدس هو الله عز وجل. وكذا قال الحسن: القدس هو الله، وروحه جبريل. وروى أبو روق عن الضحاك عن ابن عباس: «بروح القدس» قال: هو الاسم الذي كان يحيي به عيسى الموتى، وقاله سعيد بن جبير وعبيد بن عمير، وهو اسم الله الأعظم. وقيل: المراد الإنجيل، سماه روحا كما سمى الله القرآن روحا في قوله تعالى: «وكذلك أوحينا إليك روحا من أمرنا» «الشورى: 52» . والأول أظهر، والله تعالى اعلم. والقدس: الطهارة. وقد تقدم.قوله تعالى: «أفكلما جاءكم رسول بما لا تهوى أنفسكم» أي بما لا يوافقها ويلائمها، وحذفت الهاء لطول الاسم، أي بما لا تهواه.قوله تعالى: «استكبرتم» عن إجابته احتقارا للرسل، واستبعادا للرسالة. وأصل الهوى الميل إلى الشيء، ويجمع أهواء، كما جاء في التنزيل، ولا يجمع أهوية، على أنهم قد قالوا في ندى أندية، قال الشاعر:في ليلة من جمادى ذات أندية لا يبصر الكلب في ظلمائها الطنباقال الجوهري: وهو شاذ وسمي الهوى لأنه يهوي بصاحبه إلى النار، ولذلك لا يستعمل في الغالب إلا فيما ليس بحق وفيما لا خير فيه، وهذه الآية من ذلك. وقد يستعمل في الحق، ومنه قول عمر رضي الله عنه في أسارى بدر: فهوي رسول الله صلى الله عليه وسلم ما قال أبو بكر ولم يهو ما قلت. وقالت عائشة للنبي صلى الله عليه وسلم في صحيح الحديث: والله ما أرى ربك إلا يسارع في هواك. أخرجهما مسلم.قوله تعالى: «ففريقا كذبتم» «ففريقا» منصوب بـ «كذبتم» ، وكذا «وفريقا تقتلون» فكان ممن كذبوه عيسى ومحمد عليهما السلام، وممن قتلوه يحيى وزكريا عليهما السلام، على ما يأتي بيانه في «سبحان» «الإسراء» إن شاء الله تعالى.


وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ فَقَلِيلاً مَّا يُؤْمِنُونَ

وقالوا قلوبنا غلف بل لعنهم الله بكفرهم فقليلا ما يؤمنونقوله تعالى: «وقالوا» يعني اليهود. قوله تعالى: «قلوبنا غلف» بسكون اللام جمع أغلف، أي عليها أغطية. وهو مثل قوله: «قلوبنا في أكنة مما تدعونا إليه» «فصلت: 5» أي في أوعية. قال مجاهد: «غلف» عليها غشاوة. وقال عكرمة: عليها طابع. وحكى أهل اللغة غلفت السيف جعلت له غلافا، فقلب أغلف، أي مستور عن الفهم والتمييز. وقرأ ابن عباس والأعرج وابن محيصن «غلف» بضم اللام. قال ابن عباس: أي قلوبنا ممتلئة علما لا تحتاج إلى علم محمد صلى الله عليه وسلم ولا غيره. وقيل: هو جميع غلاف. مثل خمار وخمر، أي قلوبنا أوعية للعلو فما بالها لا تفهم عنك وقد وعينا علما كثيرا! وقيل: المعنى فكيف يعزب عنها علم محمد صلى الله عليه وسلم.قوله تعالى: «بل لعنهم الله بكفرهم فقليلا ما يؤمنون» بين أن السبب في نفورهم عن الإيمان إنما هو أنهم لعنوا بما تقدم من كفرهم واجترائهم، وهذا هو الجزاء على الذنب بأعظم منه. وأصل اللعن في كلام العرب الطرد والإبعاد. ويقال للذئب: لعين. وللرجل الطريد: لعين، وقال الشماخ:ذعرت به القطا ونفيت عنه مقام الذئب كالرجل اللعينووجه الكلام: مقام الذئب اللعين كالرجل، فالمعنى أبعدهم الله من رحمته. وقيل: من توفيقه وهدايته. وقيل: من كل خير، وهذا عام. «فقليلا» نعت لمصدر محذوف، تقديره فإيمانا قليلا ما يؤمنون. وقال معمر: المعنى لا يؤمنون إلا بقليل مما في أيديهم ويكفرون بأكثره، ويكون «قليلا» منصوب بنزع حرف الصفة. و «ما» صلة، أي فقليلا يؤمنون. وقال الواقدي: معناه لا يؤمنون قليلا ولا كثيرا، كما تقول: ما أقل ما يفعل كذا، أي لا يفعله البتة. وقال الكسائي: تقول العرب مررنا بأرض قل ما تنبت الكراث والبصل، أي لا تنبت شيئا.


وَلَمَّا جَاءهُمْ كِتَابٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ

ولما جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به فلعنة الله على الكافرينقوله تعالى: «ولما جاءهم» يعني اليهود. قوله تعالى: «كتاب من عند الله» يعني القرآن. قوله تعالى: «مصدق» نعت لكتاب، ويجوز في غير القرآن نصبه على الحال، وكذلك هو في مصحف أبي بالنصب فيما روي. قوله تعالى: «لما معهم» يعني التوراة والإنجيل يخبرهم بما فيهما.قوله تعالى: «وكانوا من قبل يستفتحون على الذين كفروا» أي يستنصرون. والاستفتاح الاستنصار. استفتحت: استنصرت. وفي الحديث: كان النبي صلى الله عليه وسلم يستفتح بصعاليك المهاجرين، أي يستنصر بدعائهم وصلاتهم. ومنه «فعسى الله أن يأتي بالفتح أو أمر من عنده» «المائدة: 52» . والنصر: فتح شيء مغلق، فهو يرجع إلى قولهم فتحت الباب. وروى النسائي عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال: «إنما نصر الله هذه الأمة بضعفائها بدعوتهم وصلاتهم وإخلاصهم» . وروى النسائي أيضا عن أبي الدرداء قال: سمعت رسول الله صلى الله عليه وسلم يقول: (أبغوني الضعيف فإنكم إنما ترزقون وتنصرون بضعفائكم «. قال ابن عباس: كانت يهود خيبر تقاتل غطفان فلما التقوا هزمت يهود، فعادت يهود بهذا الدعاء وقالوا: إنا نسألك بحق النبي الأمي الذي وعدتنا أن تخرجه لنا في آخر الزمان إلا تنصرنا عليهم. قال: فكانوا إذا التقوا دعوا بهذا الدعاء فهزموا غطفان، فلما بعث النبي صلى الله عليه وسلم كفروا، فأنزل الله تعالى: » وكانوا من قبل يستفتحون على الذين كفروا « أي بك يا محمد، إلى قوله: » فلعنة الله على الكافرين «.قوله تعالى: » فلما جاءهم ما عرفوا كفروا به فلعنة الله على الكافرين « » ولما جاءهم « جواب » لما « الفاء وما بعدها في قوله » فلما جاءهم ما عرفوا « في قول الفراء، وجواب » لما « الثانية » كفروا «. وقال الأخفش سعيد: جواب » لما « محذوف لعلم السامع، وقاله الزجاج. وقال المبرد: جواب » لما « في قوله: » كفروا «، وأعيدت » لما" الثانية لطول الكلام. ويفيد ذلك تقرير الذنب وتأكيدا له.


بِئْسَمَا اشْتَرَوْاْ بِهِ أَنفُسَهُمْ أَن يَكْفُرُواْ بِمَا أنَزَلَ اللّهُ بَغْياً أَن يُنَزِّلُ اللّهُ مِن فَضْلِهِ عَلَى مَن يَشَاءُ مِنْ عِبَادِهِ فَبَآؤُواْ بِغَضَبٍ عَلَى غَضَبٍ وَلِلْكَافِرِينَ عَذَابٌ مُّهِينٌ

بئسما اشتروا به أنفسهم أن يكفروا بما أنزل الله بغيا أن ينزل الله من فضله على من يشاء من عباده فباؤوا بغضب على غضب وللكافرين عذاب مهينقوله تعالى: «بئسما اشتروا به أنفسهم أن يكفروا بما أنزل الله» بئس في كلام العرب مستوفية للذم، كما أن «نعم» مستوفية للمدح. وفي كل واحدة منها أربع لغات: بِئْس بَئْس بَئِس بِئِس. نِعْم نَعْم نَعِم نِعِم. ومذهب سيبويه أن «ما» فاعلة بئس، ولا تدخل إلا على أسماء الأجناس والنكرات. وكذا نِعم، فتقول نعم الرجل زيد، ونعم رجلا زيد، فإذا كان معها اسم بغير ألف ولام فهو نصب أبدا، فإذا كان فيه ألف ولام فهو رفع أبدا، ونصب رجل على التمييز. وفي نعم مضمر على شريطة التفسير، وزيد مرفوع على وجهين: على خبر ابتداء محذوف، كأنه قيل من الممدوح؟ قلت هو زيد، والآخر على الابتداء وما قبله خبره. وأجاز أبو علي أن تليها «ما» موصولة وغير موصولة من حيث كانت مبهمة تقع على الكثرة ولا تخص واحدا بعينه، والتقدير عند سيبويه: بئس الشيء اشتروا به أنفسهم أن يكفروا. فـ «أن يكفروا» في موضع رفع بالابتداء وخبره فيما قبله، كقولك: بئس الرجل زيد، و «ما» على هذا القول موصولة. وقال الأخفش: «ما» في موضع نصب على التمييز، كقولك: بئس رجلا زيد، فالتقدير بئس شيئا أن يكفروا. فـ «اشتروا به أنفسهم» على هذا القول صفة «ما» . وقال الفراء: «بئسما» بجملته شيء واحد ركب كحبذا. وفي هذا القول اعتراض، لأنه يبقى فعل بلا فاعل. وقال الكسائي: «ما» و «اشتروا» بمنزلة اسم واحد قائم بنفسه، والتقدير بئس اشتراؤهم أن يكفروا. وهذا مردود، فإن نعم وبئس لا يدخلان على اسم معين معرف، والشراء قد تعرف بإضافته إلى الضمير. قال النحاس: وأبين هذه الأقوال قول الأخفش وسيبويه. قال الفراء والكسائي: «أن يكفروا» إن شئت كانت «أن» في موضع خفض ردا على الهاء في به. قال الفراء: أي اشتروا أنفسهم بأن يكفروا بما أنزل الله. فاشترى بمعنى باع وبمعنى ابتاع، والمعنى: بئس الشيء الذي اختاروا لأنفسهم حيث استبدلوا الباطل بالحق، والكفر بالإيمان.قوله تعالى: «بغيا» معناه حسدا، قال قتادة والسدي، وهو مفعول من أجله، وهو على الحقيقة مصدر. الأصمعي: وهو مأخوذ من قولهم: قد بغى الجرح إذا فسد. وقيل: أصله الطلب، ولذلك سميت الزانية بغيا. قوله تعالى: «أن ينزل الله من فضله على من يشاء من عباده» في موضع نصب، أي لأن ينزل، أي لأجل إنزال الله الفضل على نبيه صلى الله عليه وسلم. وقرأ ابن كثير وأبو عمرو ويعقوب وابن محيصن «أن ينزل» مخففا، وكذلك سائر ما في القرآن، إلا «وما ننزله» «الحجر: 21» ، وفي «الأنعام» «على أن ينزل آية» . «الأنعام: 37» .قوله تعالى: «فباؤوا» أي رجعوا، وأكثر ما يقال في الشر، وقد تقدم. قوله تعالى: «بغضب على غضب» تقدم معنى غضب الله عليهم، وهو عقابه، فقيل: الغضب الأول لعبادتهم العجل، والثاني لكفرهم بمحمد صلى الله عليه وسلم، قال ابن عباس. وقال عكرمة: لأنهم كفروا بعيسى ثم كفروا بمحمد، يعني اليهود. وروى سعيد عن قتادة: الأول لكفرهم بالإنجيل، والثاني لكفرهم بالقرآن. وقال قوم: المراد التأبيد وشدة الحال عليهم، لا أنه أراد غضبين معللين بمعصيتين. قوله تعالى: «وللكافرين عذاب مهين» مأخوذ من الهوان، وهو ما اقتضى الخلود في النار دائما بخلاف خلود العصاة من المسلمين، فإن ذلك تمحيص لهم وتطهير، كرجم الزاني وقطع يد السارق، على ما يأتي بيانه في سورة «النساء» من حديث أبي سعيد الخدري إن شاء الله تعالى.


وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَا أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ مُصَدِّقاً لِّمَا مَعَهُمْ قُلْ فَلِمَ تَقْتُلُونَ أَنبِيَاءَ اللّهِ مِن قَبْلُ إِن كُنتُم مُّؤْمِنِينَ

وإذا قيل لهم آمنوا بما أنزل الله قالوا نؤمن بما أنزل علينا ويكفرون بما وراءه وهو الحق مصدقا لما معهم قل فلم تقتلون أنبياء الله من قبل إن كنتم مؤمنينقوله تعالى: «وإذا قيل لهم آمنوا» أي صدقوا. «بما أنزل الله» يعني القرآن. «قالوا نؤمن» أي نصدق. «بما أنزل علينا» يعني التوراة. «ويكفرون بما وراءه» أي بما سواه، عن الفراء. وقتادة: بما بعده، وهو قول أبي عبيدة، والمعنى واحد. قال الجوهري: وراء بمعنى خلف، وقد تكون بمعنى قدام. وهي من الأضداد، قال الله تعالى: «وكان وراءهم ملك» أي أمامهم، وتصغيرها وريئه «بالهاء» وهي شاذة. وانتصب «وراءه» على الظرف. قال الأخفش: يقال لقيته من وراء، فترفعه على الغاية إذا كان غير مضاف تجعله اسما وهو غير متمكن، كقولك: من قبل ومن بعد، وأنشد:إذا أنا لم أومن عليك ولم يكن لقاؤك إلا من وراء وراءقلت: ومنه قول إبراهيم عليه السلام في حديث الشفاعة: «إنما كنت خليلا من وراء وراء» . والوراء: ولد الولد أيضا.قوله تعالى: «وهو الحق» ابتداء وخبر. «مصدقا» حال مؤكدة عند سيبويه. «لما معهم» ما في موضع خفض باللام، و «معهم» صلتها، و «معهم» نصب بالاستقرار، ومن أسكن جعله حرفا.قوله تعالى: «قل فلم تقتلون أنبياء الله من قبل» رد من الله تعالى عليهم في قولهم إنهم آمنوا بما أنزل عليهم، وتكذيب منه لهم وتوبيخ، المعنى: فكيف قتلتم وقد نهيتم عن ذلك! فالخطاب لمن حضر محمدا صلى الله عليه وسلم والمراد أسلافهم. وإنما توجه الخطاب لأبنائهم، لأنهم كانوا يتولون أولئك الذين قتلوا، كما قال: «ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء» «المائدة: 81» فإذا تولوهم فهم بمنزلتهم. وقيل: لأنهم رضوا فعلهم فنسب ذلك إليهم. وجاء «تقتلون» بلفظ الاستقبال وهو بمعنى المضي لما ارتفع الإشكال بقوله: «من قبل» . وإذا لم يشكل فجائز أن يأتي الماضي بمعنى المستقبل، والمستقبل بمعنى الماضي، قال الحطيئة:شهد الحطيئة يوم يلقى ربه أن الوليد أحق بالعذرشهد بمعنى يشهد.قوله تعالى: «إن كنتم مؤمنين» أي إن كنتم معتقدين الإيمان فلم رضيتم بقتل الأنبياء! وقيل: «إن» بمعنى ما، وأصل «لم» لما، حذفت الألف فرقا بين الاستفهام والخبر، ولا ينبغي أن يوقف عليه، لأنه إن وقف عليه بلا هاء كان لحنا، وإن وقف عليه بالهاء زيد في السواد.


وَلَقَدْ جَاءكُم مُّوسَى بِالْبَيِّنَاتِ ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِن بَعْدِهِ وَأَنتُمْ ظَالِمُونَ

ولقد جاءكم موسى بالبينات ثم اتخذتم العجل من بعده وأنتم ظالمونقوله تعالى: «ولقد جاءكم موسى بالبينات» اللام لام القسم. والبينات قوله تعالى: «ولقد آتينا موسى تسع آيات بينات» «الإسراء: 101» وهي العصا، والسنون، واليد، والدم، والطوفان، والجراد والقمل، والضفادع، وفلق البحر. وقيل: البينات التوراة، وما فيها من الدلالات.قوله تعالى: «ثم اتخذتم العجل من بعده وأنتم ظالمون» توبيخ، و «ثم» أبلغ من الواو في التقريع، أي بعد النظر في الآيات والإتيان بها اتخذتم. وهذا يدل على أنهم إنما فعلوا ذلك بعد مهلة من النظر في الآية، وذلك أعظم لجرمهم.


وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاسْمَعُواْ قَالُواْ سَمِعْنَا وَعَصَيْنَا وَأُشْرِبُواْ فِي قُلُوبِهِمُ الْعِجْلَ بِكُفْرِهِمْ قُلْ بِئْسَمَا يَأْمُرُكُمْ بِهِ إِيمَانُكُمْ إِن كُنتُمْ مُّؤْمِنِينَ

وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور خذوا ما آتيناكم بقوة واسمعوا قالوا سمعنا وعصينا وأشربوا في قلوبهم العجل بكفرهم قل بئسما يأمركم به إيمانكم إن كنتم مؤمنينقوله تعالى: «وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور خذوا ما آتيناكم بقوة واسمعوا» تقدم الكلام في هذا. ومعنى «واسمعوا» أطيعوا، وليس معناه الأمر بإدراك القول فقط، وإنما المراد اعلموا بما سمعتم والتزموه، ومنه قولهم: سمع الله لمن حمده، أي قبل وأجاب. قال:دعوت الله حتى خفت ألا يكون الله يسمع ما أقولأي يقبل، وقال الراجز:والسمع والطاعة والتسليم خير وأعفى لبني تميمقوله تعالى: «قالوا سمعنا وعصينا» اختلف هل صدر منهم هذا اللفظ حقيقة باللسان نطقا، أو يكونوا فعلوا فعلا قام مقام القول فيكون مجازا، كما قال:امتلأ الحوض وقال قطني مهلا رويدا قد ملأت بطنيوهذا احتجاج عليهم في قولهم: «نؤمن بما أنزل علينا» .قوله تعالى: «وأشربوا في قلوبهم العجل بكفرهم» أي حب العجل والمعنى: جعلت قلوبهم تشربه، وهذا تشبيه ومجاز عبارة عن تمكن أمر العجل في قلوبهم. وفي الحديث: «تعرض الفتن على القلوب كالحصير عودا عودا فأي قلب أشربها نكت فيه نكتة سوداء...» الحديث، خرجه مسلم. يقال أشرب قلبه حب كذا، قال زهير:فصحوت عنها بعد حب داخل والحب تشربه فؤادك داءوإنما عبر عن حب العجل بالشرب دون الأكل لأن شرب الماء يتغلغل في الأعضاء حتى يصل إلى باطنها، والطعام مجاور لها غير متغلغل فيها. وقد زاد على هذا المعنى أحد التابعين فقال في زوجته عثمة، وكان عتب عليها في بعض الأمر فطلقها وكان محبا لها:تغلغل حب عثمة في فؤادي فباديه مع الخافي يسيرتغلغل حيث لم يبلغ شراب ولا حزن ولم يبلغ سرورأكاد إذا ذكرت العهد منها أطير لو أن إنسانا يطيروقال السدي وابن جريج: إن موسى عليه السلام برد العجل وذراه في الماء، وقال لبني إسرائيل: اشربوا من ذلك الماء، فشرب جميعهم، فمن كان يحب العجل خرجت برادة الذهب على شفتيه. وروي أنه ما شربه أحد إلا جن، حكاه القشيري.قلت: أما تذريته في البحر فقد دل عليه قوله تعالى: «ثم لننسفنه في اليم نسفا» «طه: 97» ، وأما شرب الماء وظهور البرادة على الشفاه فيرده قوله تعالى: «واشربوا في قلوبهم العجل» والله تعالى اعلم.قوله تعالى: «قل بئسما يأمركم به إيمانكم إن كنتم مؤمنين» وقد تقدم ذكره. «إيمانكم» أي إيمانكم الذي زعمتم في قولكم: نؤمن بما أنزل علينا. وقيل: إن هذا الكلام خطاب للنبي صلى الله عليه وسلم، أمر أن يوبخهم، أي قل لهم يا محمد: بئس هذه الأشياء التي فعلتم وأمركم بها إيمانكم.


قُلْ إِن كَانَتْ لَكُمُ الدَّارُ الآَخِرَةُ عِندَ اللّهِ خَالِصَةً مِّن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقينقوله تعالى: «قل إن كانت لكم الدار الآخرة» لما ادعت اليهود دعاوى باطلة حكاها الله عز وجل عنهم في كتابه، كقوله تعالى: «لن تمسنا النار إلا أياما معدودة» «البقرة: 80» ، وقوله: «وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى» «البقرة: 111» ، وقالوا: «نحن أبناء الله وأحباؤه» «المائدة: 18» أكذبهم الله عز وجل وألزمهم الحجة فقال قل لهم يا محمد: «إن كان لكم الدار الآخرة» يعني الجنة «فتمنوا الموت إن كنتم صادقين» .قوله تعالى: «عند الله خالصة من دون الناس» نصب على خبر كان، وإن شئت كان حالا، ويكون «عند الله» في موضع الخبر. «فتمنوا الموت إن كنتم صادقين» في أقوالكم، لأن من اعتقد أنه من أهل الجنة كان الموت أحب إليه من الحياة في الدنيا، لما يصير إليه من نعيم الجنة، ويزول عنه من أذى الدنيا، فأحجموا عن تمني ذلك فرقا من الله لقبح أعمالهم ومعرفتهم بكفرهم في قولهم: «نحن أبناء الله وأحبائه» «المائدة: 18» ، وحرصهم على الدنيا تحقيقا لكذبهم. وأيضا لو تمنوا الموت لماتوا، كما روي عن النبي صلى الله عليه وسلم أنه قال: «لو أن اليهود تمنوا الموت لماتوا ورأوا مقامهم من النار» . وقيل: إن الله صرفهم عن إظهار التمني، وقصرهم على الإمساك ليجعل ذلك آية لنبيه صلى الله عليه وسلم، فهذه ثلاثة أوجه في تركهم التمني. وحكى عكرمة عن ابن عباس في قوله: «فتمنوا الموت» أن المراد ادعوا بالموت على أكذب الفريقين منا ومنكم، فما دعوا لعلمهم بكذبهم.


وَلَن يَتَمَنَّوْهُ أَبَداً بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللّهُ عَلِيمٌ بِالظَّالِمينَ

ولن يتمنوه أبدا بما قدمت أيديهم والله عليم بالظالمينفإن قيل: فالتمني يكون باللسان تارة وبالقلب أخرى، فمن أين علم أنهم لم يتمنوه بقلوبهم؟ قيل له: نطق القرآن بذلك بقول «ولن يتمنوه أبدا» ولو تمنوه بقلوبهم لأظهروه بألسنتهم ردا على النبي صلى الله عليه، سلم وإبطالا لحجته، وهذا بين. «أبدا» ظرف زمان يقع على القليل والكثير، كالحين والوقت، وهو هنا من أول العمر إلى الموت. و «ما» في قوله «بما» بمعنى الذي والعائد محذوف، والتقدير قدمته، وتكون مصدرية ولا تحتاج إلى عائد. و «أيديهم» في موضع رفع، حذفت الضمة من الياء لثقلها مع الكسرة، وإن كانت في موضع نصب حركتها، لأن النصب خفيف، ويجوز إسكانها في الشعر. «والله عليم بالظالمين» ابتداء وخبر.


وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَاةٍ وَمِنَ الَّذِينَ أَشْرَكُواْ يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ وَمَا هُوَ بِمُزَحْزِحِهِ مِنَ الْعَذَابِ أَن يُعَمَّرَ وَاللّهُ بَصِيرٌ بِمَا يَعْمَلُونَ

ولتجدنهم أحرص الناس على حياة ومن الذين أشركوا يود أحدهم لو يعمر ألف سنة وما هو بمزحزحه من العذاب أن يعمر والله بصير بما يعملونقوله تعالى: «ولتجدنهم أحرص الناس على حياة» يعني اليهود. «ومن الذين أشركوا» قيل: المعنى وأحرص، فحذف «من الذين أشركوا» لمعرفتهم بذنوبهم وألا خير لهم عند الله، ومشركو العرب لا يعرفون إلا هذه الحياة ولا علم لهم من الآخرة، ألا ترى قول شاعرهم:تمتع من الدنيا فإنك فان من النشوات والنساء الحسانوالضمير في «أحدهم» يعود في هذا القول على اليهود. وقيل: إن الكلام تم في «حياة» ثم استؤنف الإخبار عن طائفة من المشركين. قيل: هم المجوس، وذلك بين في أدعياتهم للعاطس بلغاتهم بما معناه «عش ألف سنة» . وخص الألف بالذكر لأنها نهاية العقد في الحساب. وذهب الحسن إلى أن «الذين أشركوا» مشركو العرب، خصوا بذلك لأنهم لا يؤمنون بالبعث، فهم يتمنون طول العمر. وأصل سنة سنهة. وقيل: سنوة. وقيل: في الكلام تقديم وتأخير، والمعنى ولتجدنهم وطائفة من الذين أشركوا أحرص الناس على حياة.قوله تعالى: «يود أحدهم لو يعمر ألف سنة» أصل «يود» يودد، أدغمت لئلا يجمع بين حرفين من جنس واحد متحركين، وقلبت حركة الدال على الواو، ليدل ذلك على أنه يفعل. وحكى الكسائي: وددت، فيجوز على هذا يود بكسر الواو. ومعنى يود: يتمنى.قوله تعالى: «وما هو بمزحزحه من العذاب أن يعمر» اختلف النحاة في هو، فقيل: هو ضمير الأحد المتقدم، التقدير ما أحدهم بمزحزحه، وخبر الابتداء في المجرور. «أن يعمر» فاعل بمزحزح وقالت فرقة: هو ضمير التعمير، والتقدير وما التعمير بمزحزحه، والخبر في المجرور، «أن يعمر» بدل من التعمير على هذا القول. وحكى الطبري عن فرقة أنها قالت: «هو» عماد.قلت: وفيه بعد، فإن حق العماد أن يكون بين شيئين متلازمين، مثل قوله: «إن كان هذا هو الحق» «الأنفال: 32» ، وقوله: «ولكن كانوا هم الظالمين» «الزخرف: 76» ونحو ذلك. وقيل: «ما» عاملة حجازية، و «هو» اسمها، والخبر في «بمزحزحه» . وقالت طائفة: «هو» ضمير الأمر والشأن. ابن عطية: وفيه بعد، فإن المحفوظ عن النحاة أن يفسر بجملة سالمة من حرف جر. وقوله: «بمزحزحه» الزحزحة: الإبعاد والتنحية، يقال: زحزحته أي باعدته فتزحزح أي تنحى وتباعد، يكون لازما ومتعديا قال الشاعر في المتعدي:يا قابض الروح من نفس إذا احتضرت وغافر الذنب زحزحني عن الناروأنشده ذو الرمة:يا قابض الروح عن جسم عصى زمنا وغافر الذنب زحزحني عن الناروقال آخر في اللازم:خليلي ما بال الدجى لا يتزحزح وما بال ضوء الصبح لا يتوضحوروى النسائي عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: «من صام يوما في سبيل الله زحزح الله وجهه عن النار سبعين خريفا» .قوله تعالى: «والله بصير بما يعملون» أي بما يعمل هؤلاء الذين يود أحدهم أن يعمر ألف سنة. ومن قرأ بالتاء فالتقدير عنده. قل لهم يا محمد الله بصير بما تعملون. وقال العلماء: وصف الله عز وجل نفسه بأنه بصير على معنى أنه عالم بخفيات الأمور. والبصير في كلام العرب: العالم بالشيء الخبير به، ومنه قولهم: فلان بصير بالطب، وبصير بالفقه، وبصير بملاقاة الرجال، قال:فإن تسألوني بالنساء فإنني بصير بأدواء النساء طبيبقال الخطابي: البصير العالم، والبصير المبصر. وقيل: وصف تعالى نفسه بأنه بصير على معنى جاعل الأشياء المبصرة ذوات إبصار، أي مدركة للمبصرات بما خلق لها من الآلة المدركة والقوة، فالله بصير بعباده، أي جاعل عباده مبصرين.


قُلْ مَن كَانَ عَدُوّاً لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَهُدًى وَبُشْرَى لِلْمُؤْمِنِينَ

قل من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله مصدقا لما بين يديه وهدى وبشرى للمؤمنينقوله تعالى: «قل من كان عدوا لجبريل» سبب نزولها أن اليهود قالوا للنبي صلى الله عليه وسلم: إنه ليس نبي من الأنبياء إلا يأتيه ملك من الملائكة من عند ربه بالرسالة وبالوحي، فمن صاحبك حتى نتابعك؟ قال: «جبريل» قالوا: ذاك الذي ينزل بالحرب وبالقتال، ذاك عدونا! لو قلت: ميكائيل الذي ينزل بالقطر وبالرحمة تابعناك، فأنزل الله الآية إلى قوله: «للكافرين» أخرجه الترمذي.قوله تعالى: «فإنه نزله على قلبك» الضمير في «إنه» يحتمل معنيين، الأول: فإن الله نزل جبريل على قلبك. الثاني: فإن جبريل نزل بالقرآن على قلبك. وخص القلب بالذكر لأنه موضع العقل والعلم وتلقي المعارف. ودلت الآية على شرف جبريل عليه السلام وذم معاديه.قوله تعالى: «بإذن الله» أي بإرادته وعلمه. «مصدقا لما بين يديه» يعني التوراة. «وهدى وبشرى للمؤمنين» تقدم معناه والحمد لله.


مَن كَانَ عَدُوّاً لِّلّهِ وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ فَإِنَّ اللّهَ عَدُوٌّ لِّلْكَافِرِينَ

من كان عدوا لله وملائكته ورسله وجبريل وميكال فإن الله عدو للكافرينقوله تعالى: «من كان عدوا لله» شرط، وجوابه «فإن الله عدو للكافرين» . وهذا وعيد وذم لمعادي جبريل عليه السلام، وإعلان أن عداوة البعض تقتضي عداوة الله لهم. وعداوة العبد لله هي معصيته واجتناب طاعته، ومعاداة أوليائه. وعداوة الله للعبد تعذيبه وإظهار أثر العداوة عليه.فإن قيل: لم خص الله جبريل وميكائيل بالذكر وإن كان ذكر الملائكة قد عمهما؟قيل له: خصهما بالذكر تشريفا لهما، كما قال: «فيهما فاكهة ونخل ورمان» «الرحمن: 68» . وقيل: خصا لأن اليهود ذكروهما، ونزلت الآية بسببهما، فذكرهما واجب لئلا تقول اليهود: إنا لم نعاد الله وجميع ملائكته، فنص الله تعالى عليهما لإبطال ما يتأولونه من التخصيص. ولعلماء اللسان في جبريل وميكائيل عليهما السلام لغات، فأما التي في جبريل فعشر:الأولى: جبريل، وهي لغة أهل الحجاز، قال حسان بن ثابت:وجبريل رسول الله فيناالثانية: جبريل «بفتح الجيم» وهي قراءة الحسن وابن كثير، وروي عن ابن كثير أنه قال: رأيت النبي صلى الله عليه وسلم في النوم وهو يقرأ جبريل وميكائيل فلا أزال أقرؤهما أبدا كذلك.الثالثة: جبرئيل «بياء بعد الهمزة، مثال جبرعيل» ، كما قرأ أهل الكوفة، وأنشدوا:شهدنا فما تلقى لنا من كتيبة مدى الدهر إلا جبرئيل أمامهاوهي لغة تميم وقيس.الرابعة: جبرئل «على وزن جبرعل» مقصور، وهي قراءة أبي بكر عن عاصم.الخامسة: مثلها، وهي قراءة يحيى بن يعمر، إلا أنه شدد اللام.السادسة: جبرائل «بألف بعد الراء ثم همزة» وبها قرأ عكرمة.السابعة: مثلها، إلا أن بعد الهمزة ياء.الثامنة: جبرييل «بياءين بغير همزة» وبها قرأ الأعمش ويحيى بن يعمر أيضا.التاسعة: جبرئين «بفتح الجيم مع همزة مكسورة بعدها ياء ونون» .العاشرة: جبرين «بكسر الجيم وتسكين الباء بنون من غير همزة» وهي لغة بني أسد. قال الطبري: ولم يقرأ بها. قال النحاس - وذكر قراءة ابن كثير - : «لا يعرف في كلام العرب فَعليل، وفيه فِعليل، نحو دهليز وقطمير وبرطيل، وليس ينكر أن يكون في كلام العجم ما ليس له نظير في كلام العرب، وليس ينكر أن يكثر تغيره، كما قالوا: إبراهيم وإبرهم وإبراهم وإبراهام» . قال غيره: جبريل اسم أعجمي عربته العرب، فلها فيه هذه اللغات ولذلك لم ينصرف.قلت: قد تقدم في أول الكتاب أن الصحيح في هذه الألفاظ عربية نزل بها جبريل بلسان عربي مبين. قال النحاس: ويجمع جبريل على التكسير جباريل. وأما اللغات التي في ميكائيل فست:الأولى: ميكاييل، قراءة نافع.الثانية: وميكائيل «بياء بعد الهمزة» قراءة حمزة.الثالثة: ميكال، لغة أهل الحجاز، وهي قراءة أبي عمرو وحفص عن عاصم. وروي عن ابن كثير الثلاثة أوجه، قال كعب بن مالك:ويوم بدر لقيناكم لنا مدد فيه مع النصر ميكال وجبريلوقال آخر:عبدوا الصليب وكذبوا بمحمد وبجبرئيل وكذبوا ميكالاالرابعة: ميكئيل، مثل ميكعيل، وهي قراءة ابن محيصن.الخامسة: ميكاييل «بياءين» وهي قراءة الأعمش باختلاف عنه.السادسة: ميكاءل، كما يقال «إسراءل بهمزة مفتوحة» ، وهو اسم أعجمي فلذلك لم ينصرف. وذكر ابن عباس أن جبر وميكا وإسراف هي كلها بالأعجمية بمعنى: عبد ومملوك. وإيل: اسم الله تعالى، ومنه قول أبي بكر الصديق رضي الله عنه حين سمع سجع مسيلمة: هذا كلام لم يخرج من إل، وفي التنزيل: «لا يرقبون في مؤمن إلا ولا ذمة» في أحد التأويلين، وسيأتي. قال الماوردي: إن جبريل وميكائيل اسمان، أحدهما عبدالله، والآخر عبيدالله، لأن إيل هو الله تعالى، وجبر هو عبد، وميكا هو عبيد، فكأن جبريل عبدالله، وميكائيل عبيدالله، هذا قول ابن عباس، وليس له في المفسرين مخالف.قلت: وزاد بعض المفسرين: وإسرافيل عبدالرحمن. قال النحاس: ومن تأول الحديث «جبر» عبد، و «إل» الله وجب عليه أن يقول: هذا جبرئل ورأيت جبرئل ومررت بجبرئل، وهذا لا يقال، فوجب أن يكون معنى الحديث أنه مسمى بهذا. قال غيره: ولو كان كما قالوا لكان مصروفا، فترك الصرف يدل على أنه اسم واحد مفرد ليس بمضاف. وروى عبدالغني الحافظ من حديث أفلت بن خليفة - وهو فليت العامري وهو أبو حسان - عن جسرة بنت دجاجة عن عائشة رضي الله عنها قالت: قال رسول الله صلى الله عليه وسلم: «اللهم رب جبريل وميكايل وإسرافيل أعوذ بك من حر النار وعذاب القبر» .


وَلَقَدْ أَنزَلْنَا إِلَيْكَ آيَاتٍ بَيِّنَاتٍ وَمَا يَكْفُرُ بِهَا إِلاَّ الْفَاسِقُونَ

ولقد أنزلنا إليك آيات بينات وما يكفر بها إلا الفاسقونقال ابن عباس رضي الله عنهما: هذا جواب لابن صوريا حيث قال لرسول الله صلى الله عليه وسلم: يا محمد ما جئتنا بشيء نعرفه، وما أنزل عليك من آية بينة فنتبعك بها؟ فأنزل الله هذه الآية، ذكره الطبري.


أَوَكُلَّمَا عَاهَدُواْ عَهْداً نَّبَذَهُ فَرِيقٌ مِّنْهُم بَلْ أَكْثَرُهُمْ لاَ يُؤْمِنُونَ

أو كلما عاهدوا عهدا نبذه فريق منهم بل أكثرهم لا يؤمنونقوله تعالى: «أوكلما عاهدوا عهدا» الواو واو العطف، دخلت عليها ألف الاستفهام كما تدخل على الفاء في قوله: «أفحكم الجاهلية» «المائدة: 50» ، «أفأنت تسمع الصم» «الزخرف: 40» ، «أفتتخذونه وذريته» «الكهف: 50» . وعلى ثم كقوله: «أثم إذا ما وقع» «يونس: 51» هذا قول سيبويه. وقال الأخفش: الواو زائدة. ومذهب الكسائي أنها أو، حركت الواو منها تسهيلا. وقرأها قوم أو، ساكنة الواو فتجيء بمعنى بل، كما يقول القائل: لأضربنك، فيقول المجيب: أو يكفي الله. قال ابن عطية: وهذا كله متكلف، والصحيح قول سيبويه. «كلما» نصب على الظرف، والمعني في الآية مالك بن الصيف، ويقال فيه ابن الضيف، كان قد قال: والله ما أخذ علينا عهد في كتابنا أن نؤمن بمحمد ولا ميثاق، فنزلت الآية. وقيل: إن اليهود عاهدوا لئن خرج محمد لنؤمن به ولنكونن معه على مشركي العرب، فلما بعث كفروا به. وقال عطاء: هي العهود التي كانت بين النبي صلى الله عليه وسلم وبين اليهود فنقضوها كفعل قريظة والنضير، دليله قوله تعالى: «الذين عاهدت منهم ثم ينقضون عهدهم في كل مرة وهم لا يتقون» «الأنفال: 56» .قوله تعالى: «نبذه فريق منهم» النبذ: الطرح والإلقاء، ومنه النبيذ والمنبوذ، قال أبو الأسود:وخبرني من كنت أرسلت إنما أخذت كتابي معرضا بشمالكانظرت إلى عنوانه فنبذته كنبذك نعلا أخلقت من نعالكاآخر:إن الذين أمرتهم أن يعدلوا نبذوا كتابك واستحلوا المحرماوهذا مثل يضرب لمن استخف بالشيء فلا يعمل به، تقول العرب: اجعل هذا خلف ظهرك، ودبرا منك، وتحت قدمك، أي اتركه وأعرض عنه، قال الله تعالى: «واتخذتموه وراءكم ظهريا» «هود: 92» . وأنشد الفراء:تميم بن زيد لا تكونن حاجتي بظهر فلا يعيا علي جوابهاقوله تعالى: «بل أكثرهم» ابتداء. «لا يؤمنون» فعل مستقبل في موضع الخبر.


وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ

ولما جاءهم رسول من عند الله مصدق لما معهم نبذ فريق من الذين أوتوا الكتاب كتاب الله وراء ظهورهم كأنهم لا يعلمونقوله تعالى: «ولما جاءهم رسول من عند الله مصدق لما معهم» نعت لرسول، ويجوز نصبه على الحال. «نبذ فريق» جواب «لما» . «من الذين أوتوا الكتاب كتاب الله وراء ظهورهم» نصب بـ «نبذ» ، والمراد التوراة، لأن كفرهم بالنبي عليه السلام وتكذيبهم له نبذ لها. قال السدي: نبذوا التوراة وأخذوا بكتاب آصف، وسحر هاروت وماروت. وقيل: يجوز أن يعني به القرآن. قال الشعبي: هو بين أيديهم يقرؤونه، ولكن نبذوا العمل به. وقال سفيان بن عيينة: أدرجوه في الحرير والديباج، وحلوه بالذهب والفضة، ولم يحلوا حلاله ولم يحرموا حرامه، فذلك النبذ. وقد تقدم بيانه مستوفا. «كأنهم لا يعلمون» تشبيه بمن لا يعلم إذ فعلوا فعل الجاهل فيجيء من اللفظ أنهم كفروا على علم.


وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ

وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ

واتبعوا ما تتلوا الشياطين على ملك سليمان وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر وما أنزل على الملكين ببابل هاروت وماروت وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر فيتعلمون منهما ما يفرقون به بين المرء وزوجه وما هم بضارين به من أحد إلا بإذن الله ويتعلمون ما يضرهم ولا ينفعهم ولقد علموا لمن اشتراه ما له في الآخرة من خلاق ولبئس ما شروا به أنفسهم لو كانوا يعلمونقوله تعالى واتبعوا ما تتلوا الشياطين على ملك سليمان وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر وما أنزل على الملكين ببابل هاروت وماروت وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر. ..قوله تعالى: «واتبعوا ما تتلو الشياطين على ملك سليمان» هذا إخبار من الله تعالى عن الطائفة الذين نبذوا الكتاب بأنهم اتبعوا السحر أيضا، وهم اليهود. وقال السدي: عارضت اليهود محمدا صلى الله عليه وسلم بالتوراة فاتفقت التوراة والقرآن فنبذوا التوراة وأخذوا بكتاب آصف وبسحر هاروت وماروت. وقال محمد بن إسحاق: لما ذكر رسول الله صلى الله عليه وسلم سليمان في المرسلين قال بعض أحبارهم: يزعم محمد أن ابن داود كان نبيا! والله ما كان إلا ساحرا، فأنزل الله عز وجل: «وما كفر سليمان ولكن الشياطين كفروا» أي ألقت إلى بني آدم أن ما فعله سليمان من ركوب البحر واستسخار الطير والشياطين كان سحرا. وقال الكلبي: كتبت الشياطين السحر والنيرنجيات على لسان آصف كاتب سليمان، ودفنوه تحت مصلاه حين انتزع الله ملكه ولم يشعر بذلك سليمان، فلما مات سليمان استخرجوه وقالوا للناس: إنما ملككم بهذا فتعلموه، فأما علماء بني إسرائيل فقالوا: معاذ الله أن يكون هذا علم سليمان! وأما السفلة فقالوا: هذا علم سليمان، وأقبلوا على تعليمه ورفضوا كتب أنبيائهم حتى بعث الله محمدا صلى الله عليه وسلم، فأنزل الله عز وجل على نبيه عذر سليمان وأظهر براءته مما رمي به فقال: «واتبعوا ما تتلوا الشياطين» . قال عطاء: «تتلو» تقرأ من التلاوة. وقال ابن عباس: «تتلو» تتبع، كما تقول: جاء القوم يتلو بعضهم بعضا. وقال الطبري: «اتبعوا» بمعنى فضلوا.قلت: لأن كل من اتبع شيئا وجعله أمامه فقد فضله على غيره، ومعنى «تتلو» يعني تلت، فهو بمعنى المضي، قال الشاعر:وإذا مررت بقبره فاعقر به كوم الهجان وكل طرف سابحوانضح جوانب قبره بدمائها فلقد يكون أخادم وذبائحأي فلقد كان. و «ما» مفعول بـ «اتبعوا» أي اتبعوا ما تقولته الشياطين على سليمان وتلته. وقيل: «ما» نفي، وليس بشيء لا في نظام الكلام ولا في صحته، قال ابن العربي. «على ملك سليمان» أي على شرعه ونبوته. قال الزجاج: قال الفراء على عهد ملك سليمان. وقيل: المعنى في ملك سليمان، يعني في قصصه وصفاته وأخباره. قال الفراء: تصلح على وفي، في مثل هذا الموضع. وقال «على» ولم يقل بعد لقوله تعالى: «وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقى الشيطان في أمنيته» «الحج: 52» أي في تلاوته. وقد تقدم معنى الشيطان واشتقاقه، فلا معنى لإعادته. والشياطين هنا قيل: هم شياطين الجن، وهو المفهوم من هذا الاسم. وقيل: المراد شياطين الإنس المتمردون في الضلال، كقول جرير:أيام يدعونني الشيطان من غزلي وكن يهوينني إذ كنت شيطاناقوله تعالى: «وما كفر سليمان» تبرئة من الله لسليمان ولم يتقدم في الآية أن أحدا نسبه إلى الكفر، ولكن اليهود نسبته إلى السحر، ولكن لما كان السحر كفرا صار بمنزلة من نسبه إلى الكفر. «ولكن الشياطين كفروا يعلمون الناس السحر» فأثبت كفرهم بتعليم السحر. و «يعلمون» في موضع نصب على الحال، ويجوز أن يكون في موضع رفع على أنه خبر ثان. وقرأ الكوفيون سوى عاصم «ولكن الشياطين» بتخفيف «لكن» ، ورفع النون من «الشياطين» ، وكذلك في الأنفال «ولكن الله رمى» «الأنفال: 17» ووافقهم ابن عامر. الباقون بالتشديد والنصب. و «لكن» كلمة لها معنيان: نفي الخبر الماضي، وإثبات الخبر المستقبل، وهي مبنية من ثلاث كلمات: لا، ك، إن. «لا» نفي، و «الكاف» خطاب، و «إن» إثبات وتحقيق، فذهبت الهمزة استثقالا، وهي تثقل وتخفف، فإذا ثقلت نصبت كإن الثقيلة، وإذا خففت رفعت بها كما ترفع بإن الخفيفة.السحر، قيل: السحر أصله التمويه والتخاييل، وهو أن يفعل الساحر أشياء ومعاني، فيخيل للمسحور أنها بخلاف ما هي به، كالذي يرى السراب من بعيد فيخيل إليه أنه ماء، وكراكب السفينة السائرة سيرا حثيثا يخيل إليه أن ما يرى من الأشجار والجبال سائرة معه. وقيل: هو مشتق من سحرت الصبي إذا خدعته، وكذلك إذا عللته، والتسحير مثله، قال لبيد:فإن تسألينا فيم نحن فإننا عصافير من هذا الأنام المسحرآخر:أرانا موضعين لأمر غيب ونسحر بالطعام وبالشرابعصافير وذبان ودود وأجرأ من مجلحة الذئابوقوله تعالى: «إنما أنت من المسحرين» «الشعراء: 153» يقال: المسحر الذي خلق ذا سحر، ويقال من المعللين، أي ممن يأكل الطعام ويشرب الشراب. وقيل: أصله الخفاء، فإن الساحر يفعله في خفية. وقيل: أصله الصرف، يقال: ما سحرك عن كذا، أي ما صرفك عنه، فالسحر مصروف عن جهته. وقيل: أصله الاستمالة، وكل من استمالك فقد سحرك. وقيل في قوله تعالى: «بل نحن قوم مسحورون» «الحجر: 15» أي سحرنا فأزلنا بالتخييل عن معرفتنا. وقال الجوهري: السحر الأخذة، وكل ما لطف مأخذه ودق فهو سحر، وقد سحره يسحره سحرا. والساحر: العالم، وسحره أيضا بمعنى خدعه، وقد ذكرناه. وقال ابن مسعود: كنا نسمي السحر في الجاهلية العضه. والعضه عند العرب: شدة البهت وتمويه الكذب، قال الشاعر:أعوذ بربي من النافثات في عضه العاضه المعضهواختلف هل له حقيقة أم لا، فذكر الغزنوي الحنفي في عيون المعاني له: أن السحر عند المعتزلة خدع لا أصل له، وعند الشافعي وسوسة وأمراض. قال: وعندنا أصله طلسم يبنى على تأثير خصائص الكواكب، كتأثير الشمس في زئبق عصي فرعون، أو تعظيم الشياطين ليسهلوا له ما عسر.قلت: وعندنا أنه حق وله حقيقة يخلق الله عنده ما شاء، على ما يأتي. ثم من السحر ما يكون بخفة اليد كالشعوذة. والشعوذي: البريد لخفة سيره. قال ابن فارس في المجمل: الشعوذة ليست من كلام أهل البادية، وهي خفة في اليدين وأخذة كالسحر، ومنه ما يكون كلاما يحفظ، ورقى من أسماء الله تعالى. وقد يكون من عهود الشياطين، ويكون أدوية وأدخنة وغير ذلك.سمى رسول الله صلى الله عليه وسلم الفصاحة في الكلام واللسانة فيه سحرا، فقال: «إن من البيان لسحرا» أخرجه مالك وغيره. وذلك لأن فيه تصويب الباطل حتى يتوهم السامع أنه حق، فعلى هذا يكون قوله عليه السلام: «إن من البيان لسحرا» خرج مخرج الذم للبلاغة والفصاحة، إذ شبهها بالسحر. وقيل: خرج مخرج المدح للبلاغة والتفضيل للبيان، قاله جماعة من أهل العلم. والأول أصح، والدليل عليه قوله عليه السلام: «فلعل بعضكم أن يكون ألحن بحجته من بعض» ، وقوله: «إن أبغضكم إلي الثرثارون المتفيهقون» . الثرثرة: كثرة الكلام وترديده، يقال: ثرثر الرجل فهو ثرثار مهذار. والمتفيهق نحوه. قال ابن دريد. فلان يتفيهق في كلامه إذا توسع فيه وتنطع، قال: وأصله الفهق وهو الامتلاء، كأنه ملأ به فمه.قلت: وبهذا المعنى الذي ذكرناه فسره عامر الشعبي راوي الحديث وصعصعة بن صوحان فقالا: أما قوله صلى الله عليه وسلم: «إن من البيان لسحرا» فالرجل يكون عليه الحق وهو ألحن بالحجج من صاحب الحق فيسحر القوم ببيانه فيذهب بالحق وهو عليه، وإنما يحمد العلماء البلاغة واللسانة ما لم تخرج إلى حد الإسهاب والإطناب، وتصوير الباطل في صورة الحق. وهذا بين، والحمد لله.من السحر ما يكون كفرا من فاعله، مثل ما يدعون من تغيير صور الناس، وإخراجهم في هيئة بهيمة، وقطع مسافة شهر في ليلة، والطيران في الهواء، فكل من فعل هذا ليوهم الناس أنه محق فذلك كفر منه، قاله أبو نصر عبدالرحيم القشيري. قال أبو عمرو: من زعم أن الساحر يقلب الحيوان من صورة إلى صورة، فيجعل الإنسان حمارا أو نحوه، ويقدر على نقل الأجساد وهلاكها وتبديلها، فهذا يرى قتل الساحر لأنه كافر بالأنبياء، يدعي مثل آياتهم ومعجزاتهم، ولا يتهيأ مع هذا علم صحة النبوة إذ قد يحصل مثلها بالحيلة. وأما من زعم أن السحر خدع ومخاريق وتمويهات وتخييلات فلم يجب على أصله قتل الساحر، إلا أن يقتل بفعله أحدا فيقتل به.ذهب أهل السنة إلى أن السحر ثابت وله حقيقة. وذهب عامة المعتزلة وأبو إسحاق الإسترابادي من أصحاب الشافعي إلى أن السحر لا حقيقة له، وإنما هو تمويه وتخييل وإيهام لكون الشيء على غير ما هو به، وأنه ضرب من الخفة والشعوذة، كما قال تعالى: «يخيل إليه من سحرهم أنها تسعى» «طه: 66» ولم يقل تسعى على الحقيقة، ولكن قال «يخيل إليه» . وقال أيضا: «سحروا أعين الناس » «الأعراف: 116» . وهذا لا حجة فيه، لأنا لا ننكر أن يكون التخييل وغيره من جملة السحر، ولكن ثبت وراء ذلك أمور جوزها العقل وورد بها السمع، فمن ذلك ما جاء في هذه الآية من ذكر السحر وتعليمه، ولو لم يكن له حقيقة لم يمكن تعليمه، ولا أخبر تعالى أنهم يعلمونه الناس، فدل على أن له حقيقة. وقوله تعالى في قصة سحرة فرعون: «وجاؤوا بسحر عظيم» وسورة «الفلق» ، مع اتفاق المفسرين على أن سبب نزولها ما كان من سحر لبيد بن الأعصم، وهو مما خرجه البخاري ومسلم وغيرهما عن عائشة رضي الله عنها قالت: سحر رسول الله صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم، الحديث. وفيه: أن النبي صلى الله عليه وسلم قال لما حل السحر: «إن الله شفاني» . والشفاء إنما يكون برفع العلة وزوال المرض، فدل على أن له حقا وحقيقة، فهو مقطوع به بإخبار الله تعالى ورسوله على وجوده ووقوعه. وعلى هذا أهل الحل والعقد الذين ينعقد بهم الإجماع، ولا عبرة مع اتفاقهم بحثالة المعتزلة ومخالفتهم أهل الحق. ولقد شاع السحر وذاع في سابق الزمان وتكلم الناس فيه، ولم يبد من الصحابة ولا من التابعين إنكار لأصله. وروى سفيان عن أبي الأعور عن عكرمة عن ابن عباس قال: علم السحر في قرية من قرى مصر يقال لها: الفرما، فمن كذب به فهو كافر، مكذب لله ورسوله، منكر لما علم مشاهدة وعيانا.قال علماؤنا: لا ينكر أن يظهر على يد الساحر خرق العادات مما ليس في مقدور البشر من مرض وتفريق وزوال عقل وتعويج عضو إلى غير ذلك مما قام الدليل على استحالة كونه من مقدورات العباد. قالوا: ولا يبعد في السحر أن يستدق جسم الساحر حتى يتولج في الكوات والخوخات والانتصاب على رأس قصبة، والجري على خيط مستدق، والطيران في الهواء والمشي على الماء وركوب كلب وغير ذلك. ومع ذلك فلا يكون السحر موجبا لذلك، ولا علة لوقوعه ولا سببا مولدا، ولا يكون الساحر مستقلا به، وإنما يخلق الله تعالى هذه الأشياء ويحدثها عند وجود السحر، كما يخلق الشبع عند الأكل، والري عند شرب الماء. روى سفيان عن عمار الذهبي أن ساحرا كان عند الوليد بن عقبة يمشي على الحبل، ويدخل في أست الحمار ويخرج من فيه، فاشتمل له جندب على السيف فقتله جندب - هذا هو جندب بن كعب الأزدي ويقال البجلي - وهو الذي قال في حقه النبي صلى الله عليه وسلم: «يكون في أمتي رجل يقال له جندب يضرب ضربة بالسيف يفرق بين الحق والباطل» . فكانوا يرونه جندبا هذا قاتل الساحر. قال علي بن المديني: روى عنه حارثة بن مضرب.أجمع المسلمون على أنه ليس في السحر ما يفعل الله عنده إنزال الجراد والقمل والضفادع وفلق البحر وقلب العصا وإحياء الموتى وإنطاق العجماء، وأمثال ذلك من عظيم آيات الرسل عليهم السلام. فهذا ونحوه مما يجب القطع بأنه لا يكون ولا يفعله الله عند إرادة الساحر. قال القاضي أبو بكر بن الطيب: وإنما منعنا ذلك بالإجماع ولولاه لأجزناه.في الفرق بين السحر والمعجزة، قال علماؤنا: السحر يوجد من الساحر وغيره، وقد يكون جماعة يعرفونه ويمكنهم الإتيان به في وقت واحد. والمعجزة لا يمكن الله أحدا أن يأتي بمثلها وبمعارضتها، ثم الساحر لم يدع النبوة فالذي يصدر منه متميز عن المعجزة، فإن المعجزة شرطها اقتران دعوى النبوة والتحدي بها، كما تقدم في مقدمة الكتاب.واختلف الفقهاء في حكم الساحر المسلم والذمي، فذهب مالك إلى أن المسلم إذا سحر بنفسه بكلام يكون كفرا يقتل ولا يستتاب ولا تقبل توبته، لأنه أمر يستسر به كالزنديق والزاني، ولأن الله تعالى سمى السحر كفرا بقوله: «وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر» وهو قول أحمد بن حنبل وأبي ثور وإسحاق والشافعي وأبي حنيفة. وروي قتل الساحر عن عمر وعثمان وابن عمر وحفصة وأبي موسى وقيس بن سعد وعن سبعة من التابعين. وروي عن النبي صلى الله عليه وسلم: «حد الساحر ضربه بالسيف» خرجه الترمذي وليس بالقوي، انفرد به إسماعيل بن مسلم وهو ضعيف عندهم، رواه ابن المنذر: وقد روينا عن عائشة أنها باعت ساحرة كانت سحرتها وجعلت ثمنها في الرقاب. قال ابن المنذر: وإذا أقر الرجل أنه سحر بكلام يكون كفرا وجب قتله إن لم يتب، وكذلك لو ثبتت به عليه بينة ووصفت البينة كلاما يكون كفرا. وإن كان الكلام الذي ذكر أنه سحر به ليس بكفر لم يجز قتله، فإن كان أحدث في المسحور جناية توجب القصاص اقتص منه إن كان عمد ذلك، وإن كان مما لا قصاص فيه ففيه دية ذلك. قال ابن المنذر: وإذا اختلف أصحاب رسول الله صلى الله عليه وسلم في المسألة وجب اتباع أشبههم بالكتاب والسنة، وقد يجوز أن يكون السحر الذي أمر من أمر منهم بقتل الساحر سحرا يكون كفرا فيكون ذلك موافقا لسنة رسول الله صلى الله عليه وسلم، ويحتمل أن تكون عائشة رضي الله عنها أمرت ببيع ساحرة لم يكن سحرها كفرا. فإن احتج محتج بحديث جندب عن النبي صلى الله عليه وسلم: «حد الساحر ضربه بالسيف» فلو صح لاحتمل أن يكون أمر بقتل الساحر الذي يكون سحره كفرا، فيكون ذلك موافقا للأخبار التي جاءت عن النبي صلى الله عليه وسلم أنه قال: «لا يحل دم امرئ مسلم إلا بإحدى ثلاث» ...قلت: وهذا صحيح، ودماء المسلمين محظورة لا تستباح إلا بيقين ولا يقين مع الاختلاف. والله تعالى اعلم. وقال بعض العلماء: إن قال أهل الصناعة أن السحر لا يتم إلا مع الكفر والاستكبار، أو تعظيم الشيطان فالسحر إذا دال على الكفر على هذا التقدير، والله تعالى اعلم. وروي عن الشافعي: لا يقتل الساحر إلا أن يقتل بسحره ويقول تعمدت القتل، وإن قال لم أتعمده لم يقتل، وكانت فيه الدية كقتل الخطأ، وإن أضر به أدب على قدر الضرر. قال ابن العربي: وهذا باطل من وجهين، أحدهما: أنه لم يعلم السحر، وحقيقته أنه كلام مؤلف يعظم به غير الله تعالى، وتنسب إليه المقادير والكائنات. الثاني: أن الله سبحانه قد صرح في كتابه بأنه كفر فقال: «وما كفر سليمان» بقول السحر «ولكن الشياطين كفروا» به وبتعليمه، وهاروت وماروت يقولان: «إنما نحن فتنة فلا تكفر» وهذا تأكيد للبيان.احتج أصحاب مالك بأنه لا تقبل توبته، لأن السحر باطن لا يظهره صاحبه فلا تعرف توبته كالزنديق، وإنما يستتاب من أظهر الكفر مرتدا، قال مالك: فإن جاء الساحر أو الزنديق تائبا قبل أن يشهد عليهما قبلت توبتهما، والحجة لذلك قوله تعالى: «فلم يك ينفعهم إيمانهم لما رأوا بأسنا» «غافر: 85» فدل على أنه كان ينفعهم إيمانهم قبل نزول العذاب، فكذلك هذان.وأما ساحر الذمة، فقيل يقتل. وقال مالك: لا يقتل إلا أن يقتل بسحره ويضمن ما جنى، ويقتل إن جاء منه ما لم يعاهد عليه. وقال ابن خويز منداد: فأما إذا كان ذميا فقد اختلفت الرواية عن مالك، فقال مرة: يستتاب وتوبته الإسلام. وقال مرة: يقتل وإن أسلم. وأما الحربي فلا يقتل إذا تاب، وكذلك قال مالك في ذمي سب النبي صلى الله عليه وسلم: يستتاب وتوبته الإسلام. وقال مرة: يقتل ولا يستتاب كالمسلم. وقال مالك أيضا في الذمي إذا سحر: يعاقب، إلا أن يكون قتل بسحره، أو أحدث حدثا فيؤخذ منه بقدره. وقال غيره: يقتل، لأنه قد نقض العهد. ولا يرث الساحر ورثته، لأنه كافر إلا أن يكون سحره لا يسمى كفرا. وقال مالك في المرأة تعقد زوجها عن نفسها أو عن غيرها: تنكل ولا تقتل.واختلفوا هل يسأل الساحر حل السحر عن المسحور، فأجازه سعيد بن المسيب على ما ذكره البخاري، وإليه مال المزني وكرهه الحسن البصري. وقال الشعبي: لا بأس بالنشرة. قال ابن بطال: وفي كتاب وهب بن منبه أن يأخذ سبع ورقات من سدر أخضر فيدقه بين حجرين ثم يضربه بالماء ويقرأ عليه آية الكرسي، ثم يحسو منه ثلاث حسوات ويغتسل به، فإنه يذهب عنه كل ما به، إن شاء الله تعالى، وهو جيد للرجل إذا حبس عن أهله.أنكر معظم المعتزلة الشياطين والجن، ودل إنكارهم على قلة مبالاتهم وركاكة دياناتهم، وليس في إثباتهم مستحيل عقلي، وقد دلت نصوص الكتاب والسنة على إثباتهم، وحق على اللبيب المعتصم بحبل الله أن يثبت ما قضى العقل بجوازه، ونص الشرع على ثبوته، قال الله تعالى: «ولكن الشياطين كفروا» وقال: «ومن الشياطين من يغوصون له» «الأنبياء: 82» إلى غير ذلك من الآي، وسورة «الجن» تقضي بذلك، وقال عليه السلام: «إن الشيطان يجري من ابن آدم مجرى الدم» . وقد أنكر هذا الخبر كثير من الناس، وأحالوا روحين في جسد، والعقل لا يحيل سلوكهم في الإنس إذا كانت أجسامهم رقيقة بسيطة على ما يقوله بعض الناس بل أكثرهم، ولو كانوا كثافا لصح ذلك أيضا منهم، كما يصح دخول الطعام والشراب في الفراغ من الجسم، وكذلك الديدان قد تكون في بني آدم وهي أحياء.قوله تعالى: «وما أنزل على الملكين» «ما» نفي، والواو للعطف على قوله: «وما كفر سليمان» وذلك أن اليهود قالوا: إن الله أنزل جبريل وميكائيل بالسحر، فنفى الله ذلك. وفي الكلام تقديم وتأخير، التقدير وما كفر سليمان، وما أنزل على الملكين، ولكن الشياطين كفروا يعلمون الناس السحر ببابل هاروت وماروت، فهاروت وماروت بدل من الشياطين في قوله: «ولكن الشياطين كفروا» . هذا أولى ما حملت عليه الآية من التأويل، وأصح ما قيل فيها ولا يلتفت إلى سواه، فالسحر من استخراج الشياطين للطافة جوهرهم، ودقة أفهامهم، وأكثر ما يتعاطاه من الإنس النساء وخاصة في حال طمثهن، قال الله تعالى: «ومن شر النفاثات في العقد» «الفلق: 4» . وقال الشاعر:أعوذ بربي من النافثا ت..................إن قال قائل: كيف يكون اثنان بدلا من جمع والبدل إنما يكون على حد المبدل، فالجواب من وجوه ثلاثة: الأول: أن الاثنين قد يطلق عليهما اسم الجمع، كما قال تعالى: «فإن كان له إخوة فلأمه السدس» «النساء: 11» ولا يحجبها عن الثلث إلى السدس إلا اثنان من الإخوة فصاعدا، على ما يأتي بيانه في «النساء» . الثاني: أنهما لما كانا الرأس في التعليم نص عليهما دون اتباعهما، كما قال تعالى: «عليها تسعة عشر» «المدثر: 30» . الثالث: إنما خصا بالذكر من بينهم لتمردهما، كما قال تعالى: «فيهما فاكهة ونخل ورمان» «الرحمن: 68» وقوله: «وجبريل وميكال» . وهذا كثير في القرآن وفي كلام العرب، فقد ينص بالذكر على بعض أشخاص العموم إما لشرفه وإما لفضله، كقوله تعالى: «إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي» «آل عمران: 68» وقوله: «وجبريل وميكال» «البقرة: 98» ، وإما لطيبه كقوله: «فاكهة ونخل ورمان» «الرحمن: 68» ، وإما لأكثريته، كقوله صلى الله عليه وسلم: «جعلت لي الأرض مسجدا وتربتها طهورا» ، وإما لتمرده وعتوه كما في هذه الآية، والله تعالى اعلم. وقد قيل: إن «ما» عطف على السحر وهي مفعولة، فعلى هذا يكون «ما» بمعنى الذي، ويكون السحر منزلا على الملكين فتنة للناس وامتحانا، ولله أن يمتحن عباده بما شاء، كما امتحن بنهر طالوت، ولهذا يقول الملكان: إنما نحن فتنة، أي محنة من الله، نخبرك أن عمل الساحر كفر فإن أطعتنا نجوت، وإن عصيتنا هلكت. وقد روي عن علي وابن مسعود وابن عباس وابن عمر وكعب الأحبار والسدي والكلبي ما معناه: أنه لما كثر الفساد من أولاد آدم عليه السلام - وذلك في زمن إدريس عليه السلام - عيرتهم الملائكة، فقال الله تعالى: أما إنكم لو كنتم مكانهم، وركبت فيكم ما ركبت فيهم لعملتم مثل أعمالهم، فقالوا: سبحانك! ما كان ينبغي لنا ذلك، قال: فاختاروا ملكين من خياركم، فاختاروا هاروت وماروت، فأنزلهما إلى الأرض فركب فيهما الشهوة، فما مر بهما شهر حتى فتنا بامرأة اسمها بالنبطية «بيدخت» وبالفارسية «ناهيل» وبالعربية «الزهرة» اختصمت إليهما، وراوداها عن نفسها فأبت إلا أن يدخلا في دينها ويشربا الخمر ويقتلا النفس التي حرم الله، فأجاباها وشربا الخمر وألما بها، فرآهما رجل فقتلاه، وسألتهما عن الاسم الذي يصعدان به إلى السماء فعلماها فتكلمت به فعرجت فمسخت كوكبا. وقال سالم عن أبيه عن عبدالله: فحدثني كعب الحبر أنهما لم يستكملا يومهما حتى عملا بما حرم الله عليهما. وفي غير هذا الحديث: فخيرا بين عذابالدنيا وعذاب الآخرة فاختارا عذاب الدنيا، فهما يعذبان ببابل في سرب من الأرض. قيل: بابل العراق. وقيل: بابل نهاوند، وكان ابن عمر فيما يروى عن عطاء أنه كان إذا رأى الزهرة وسهيلا سبهما وشتمهما، ويقول: إن سهيلا كان عشارا باليمن يظلم الناس، وإن الزهرة كانت صاحبة هاروت وماروت.قلنا: هذا كله ضعيف وبعيد عن ابن عمر وغيره، لا يصح منه شيء، فإنه قول تدفعه الأصول في الملائكة الذين هم أمناء الله على وحيه، وسفراؤه إلى رسله «لا يعصون الله ما أمرهم ويفعلون ما يؤمرون» «التحريم: 6» . «بل عباد مكرمون. لا يسبقونه بالقول وهم بأمره يعملون» «الأنبياء: 26 - 27» . «يسبحون الليل والنهار لا يفترون» «الأنبياء: 20» . وأما العقل فلا ينكر وقوع المعصية من الملائكة ويوجد منهم خلاف ما كلفوه، ويخلق فيهم الشهوات، إذ في قدرة الله تعالى كل موهوم، ومن هذا خوف الأنبياء والأولياء الفضلاء العلماء، لكن وقوع هذا الجائز لا يدرك إلا بالسمع ولم يصح. ومما يدل على عدم صحته أن الله تعالى خلق النجوم وهذه الكواكب حين خلق السماء، ففي الخبر: (أن السماء لما خلقت خلق فيها سبعة دوارة زحل والمشتري وبهرام وعطارد والزهرة والشمس والقمر «. وهذا معنى قول الله تعالى: » وكل في فلك يسبحون « [الأنبياء: 33]. فثبت بهذا أن الزهرة وسهيلا قد كانا قبل خلق آدم، ثم إن قول الملائكة: » ما كان ينبغي لنا « عورة: لا تقدر على فتنتنا، وهذا كفر نعوذ بالله منه ومن نسبته إلى الملائكة الكرام صلوات الله عليهم أجمعين، وقد نزهناهم وهم المنزهون عن كل ما ذكره ونقله المفسرون، سبحان ربك رب العزة عما يصفون.قرأ ابن عباس وابن أبزى والضحاك والحسن: » الملكين « بكسر اللام. قال ابن أبزى: هما داود وسليمان. » فما « على هذا القول أيضا نافية، وضعف هذا القول ابن العربي. وقال الحسن: هما علجان كانا ببابل ملكين، فـ » ما « على هذا القول مفعولة غير نافية..قوله تعالى: » ببابل « بابل لا ينصرف للتأنيث والتعريف والعجمة، وهي قطر من الأرض، قيل: العراق وما والاه. وقال ابن مسعود لأهل الكوفة: أنتم بين الحيرة وبابل. وقال قتادة: هي من نصيبين إلى رأس العين. وقال قوم: هي بالمغرب. قال ابن عطية: وهذا ضعيف. وقال قوم: هو جبل نهاوند، فالله تعالى اعلم.واختلف في تسميته ببابل، فقيل: سمي بذلك لتبلبل الألسن بها حين سقط صرح نمروذ. وقيل: سمي به لأن الله تعالى لما أراد أن يخالف بين ألسنة بني آدم بعث ريحا فحشرتهم من الآفاق إلى بابل، فبلبل الله ألسنتهم بها، ثم فرقتهم تلك الريح في البلاد. والبلبلة: التفريق، قال معناه الخليل. وقال أبو عمر بن عبدالبر: من أخصر ما قيل في البلبلة وأحسنه ما رواه داود بن أبي هند عن علباء بن أحمر عن عكرمة عن ابن عباس أن نوحا عليه السلام لما هبط إلى أسفل الجودي ابتنى قرية وسماها ثمانين، فأصبح ذات يوم وقد تبلبلت ألسنتهم على ثمانين لغة، إحداها اللسان العربي، وكان لا يفهم بعضهم عن بعض.روى عبدالله بن بشر المازني قال: قال رسول الله صلى الله عليه وسلم: (اتقوا الدنيا فوالذي نفسي بيده إنها لأسحر من هاروت وماروت). قال علماؤنا: إنما كانت الدنيا أسحر منهما لأنها تسحرك بخدعها، وتكتمك فتنتها، فتدعوك إلى التحارص عليها والتنافس فيها، والجمع لها والمنع، حتى تفرق بينك وبين طاعة الله تعالى، وتفرق بينك وبين رؤية الحق ورعايته، فالدنيا أسحر منهما، تأخذ بقلبك عن الله، وعن القيام بحقوقه، وعن وعده ووعيده. وسحر الدنيا محبتها وتلذذك بشهواتها، وتمنيك بأمانيها الكاذبة حتى تأخذ بقلبك، ولهذا قال رسول الله صلى الله عليه وسلم (حبك الشيء يعمي ويصم).قوله تعالى: » هاروت وماروت « لا ينصرف » هاروت «، لأنه أعجمي معرفة، وكذا » ماروت «، ويجمع هواريت ومواريت، مثل طواغيت، ويقال: هوارتة وهوار، وموارتة وموار، ومثله جالوت وطالوت، فاعلم. وقد تقدم هل هما ملكان أو غيرهما؟ خلاف. قال الزجاج: وروي عن علي رضى الله عنه أنه قال: أي والذي أنزل على الملكين، وأن الملكين يعلمان الناس تعليم إنذار من السحر لا تعليم دعاء إليه. قال الزجاج: وهذا القول الذي عليه أكثر أهل اللغة والنظر، ومعناه أنهما يعلمان الناس على النهي فيقولان لهم: لا تفعلوا كذا، ولا تحتالوا بكذا لتفرقوا بين المرء وزوجه. والذي أنزل عليهما هو النهي، كأنه قولا للناس: لا تعملوا كذا، فـ » يعلمان « بمعنى يعلمان، كما قال: » ولقد كرمنا بني آدم « أي أكرمنا.قوله تعالى: » وما يعلمان من أحد « » من « زائدة للتوكيد، والتقدير: وما يعلمان أحدا. والضمير في » يعلمان « لهاروت وماروت. وفي » يعلمان « قولان، أحدهما: أنه على بابه من التعليم. الثاني: أنه من الإعلام لا من التعليم، فـ » يعلمان « بمعنى يعلِمْان، وقد جاء في كلام العرب تعلم بمعنى أعلم، ذكره ابن الأعرابي وابن الأنباري. قال كعب بن مالك.تعلم رسول الله أنك مدركي وأن وعيدا منك كالأخذ باليدوقال القطامي:تعلم أن بعد الغي رشدا وأن لذلك الغي انقشاعاوقال زهير:تعلمن ها لعمر الله ذا قسما فاقدر بذرعك وانظر أين تنسلكوقال آخر:تعلم أنه لا طير إلا على متطير وهو الثبور» حتى يقولا « نصب بحتى فلذلك حذفت منه النون، ولغة هذيل وثقيف » عتى « بالعين المعجمة. » إنما نحن فتنة « لما أنبأ بفتنتهما كانت الدنيا أسحر منهما حين كتمت فتنتها. » فلا تكفر « قالت فرقة بتعليم السحر، وقالت فرقة باستعماله. وحكى المهدوي أنه استهزاء، لأنهما إنما يقولانه لمن قد تحققا ضلال.قوله تعالى: ... فيتعلمون منهما ما يفرقون به بين المرء وزوجه وما هم بضارين به من أحد إلا بإذن الله ويتعلمون ما يضرهم ولا ينفعهم ولقد علموا لمن اشتراه ما له في الآخرة من خلاق ولبئس ما شروا به أنفسهم لو كانوا يعلمونقوله تعالى: » فيتعلمون منهما ما يفرقون به بين المرء وزوجه « قال سيبويه: التقدير فهم يتعلمون، قال ومثله » كن فيكون «. وقيل: هو معطوف على موضع » ما يعلمان «، لأن قوله: » وما يعلمان « وإن دخلت عليه ما النافية فمضمنه الإيجاب في التعليم. وقال الفراء: هي مردودة على قوله: » يعلمون الناس السحر « فيتعلمون، ويكون » فيتعلمون « متصلة بقول » إنما نحن فتنة « فيأتون فيتعلمون. قال السدي: كانا يقولان لمن جاءهما: إنما نحن فتنة فلا تكفر، فإن أبى أن يرجع قالا له: ائت هذا الرماد فبل فيه، فإذا بال فيه خرج منه نور يسطع إلى السماء، وهو الإيمان، ثم يخرج منه دخان أسود فيدخل في أذنيه وهو الكفر، فإذا أخبرهما بما رآه من ذلك علماه ما يفرقون به بين المرء وزوجه.ذهبت طائفة من العلماء إلى أن الساحر ليس يقدر على أكثر مما أخبر الله عنه من التفرقة، لأن الله ذكر ذلك في معرض الذم للسحر والغاية في تعليمه، فلو كان يقدر على أكثر من ذلك لذكره. وقالت طائفة: ذلك خرج على الأغلب، ولا ينكر أن السحر له تأثير في القلوب، بالحب والبغض وبإلقاء الشرور حتى يفرق الساحر بين المرء وزوجه، ويحول بين المرء وقلبه، وذلك بإدخال الآلام وعظيم الأسقام، وكل ذلك مدرك بالمشاهدة وإنكاره معاندة، وقد تقدم هذا، والحمد الله.قوله تعالى: » وما هم بضارين به من أحد إلا بإذن الله « » ما هم «، إشارة إلى السحرة. وقيل إلى اليهود، وقيل إلى الشياطين. » بضارين به « أي بالسحر. » من أحد « أي أحدا، ومن زائدة. » إلا بإذن الله « بإرادته وقضائه لا بأمره، لأنه تعالى لا يأمر بالفحشاء ويقضي على الخلق بها. وقال الزجاج: » إلا بإذن الله « إلا بعلم الله. قال النحاس: وقول أبي إسحاق » إلا بإذن الله « إلا بعلم الله غلط، لأنه إنما يقال في العلم أذن، وقد أذنت أذنا. ولكن لما لم يحل فيما بينهم وبينه وظلوا يفعلونه كان كأنه أباحه مجازا.قوله تعالى: » ويتعلمون ما يضرهم ولا ينفعهم « يريه في الآخرة وإن أخذوا بها نفعا قليلا في الدنيا. وقيل: يضرهم في الدنيا، لأن ضرر السحر والتفريق يعود على الساحر في الدنيا إذا عثر عليه، لأنه يؤدب ويزجر، ويلحقه شؤم السحر. وباقي الآي بين لتقدم معانيها. » ولقد علموا لمن اشتراه ما له في الآخرة من خلاق « واللام في » ولقد علموا « لام توكيد. » لمن اشتراه « لام يمين، وهي للتوكيد أيضا. وموضع » من « رفع بالابتداء، لأنه لا يعمل ما قبل اللام فيعمل بعدها. و» من « بمعنى الذي. وقال الفراء. هي للمجازاة. وقال الزجاج: ليس هذا بموضع شرط، و» من « بمعنى الذي، كما تقول: لقد علمت، لمن جاءك ما له عقل. » من خلاق « » من « زائدة، والتقدير ما له في الآخرة خلاق، ولا تزاد في الواجب، هذا قول البصريين. وقال الكوفيون: تكون زائدة في الواجب، واستدلوا بقوله تعالى: » يغفر لكم من ذنوبكم « [نوح: 4] والخلاق: النصيب، قاله مجاهد. قال الزجاج: وكذلك هو عند أهل اللغة، إلا أنه لا يكاد يستعمل إلا للنصيب من الخير. وسئل عن قوله تعالى: » ولقد علموا لمن اشتراه ما له في الآخرة من خلاق « فأخبر أنهم قد علموا.قوله تعالى: » ولبئس ما شروا به أنفسهم لو كانوا يعلمون « فأخبر أنهم لا يعلمون، فالجواب وهو قول قطرب والأخفش: أن يكون الذين يعلمون الشياطين، والذين شروا أنفسهم - أي باعوها - هم الإنس الذين لا يعلمون. قال الزجاج وقال علي بن سليمان: الأجود عندي أن يكون » ولقد علموا « للملكين، لأنهما أولى بأن يعلموا. وقال: » علموا « كما يقال: الزيدان قاموا. وقال الزجاج: الذين علموا علماء اليهود، ولكن قيل: » لو كانوا يعلمون" أي فدخلوا في محل من يقال له: لست بعالم، لأنهم تركوا العمل بعلمهم واسترشدوا من الذين عملوا بالسحر.


وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ

ولو أنهم آمنوا واتقوا لمثوبة من عند الله خير لو كانوا يعلمونقوله تعالى: «ولو أنهم آمنوا واتقوا» أي اتقوا السحر. «لمثوبة من عند الله خير لو كانوا يعلمون» المثوبة الثواب، وهي جواب «ولو أنهم آمنوا» عند قوم. قال الأخفش سعيد: ليس لـ «لو» هنا جواب في اللفظ ولكن في المعنى، والمعنى لأثيبوا. وموضع «أن» من قوله: «ولو أنهم» موضع رفع، أي لو وقع إيمانهم، لأن «لو» لا يليها إلا الفعل ظاهرا أو مضمرا، لأنها بمنزلة حروف الشرط إذ كان لا بد له من جواب، و «أن» يليه فعل. قال محمد بن يزيد: وإنما لم يجاز بـ «لو» لأن سبيل حروف المجازاة كلها أن تقلب الماضي إلى معنى المستقبل، فلما لم يكن هذا في «لو» لم يجز أن يجازى بها.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقُولُواْ رَاعِنَا وَقُولُواْ انظُرْنَا وَاسْمَعُوا ْوَلِلكَافِرِينَ عَذَابٌ أَلِيمٌ

يا أيها الذين آمنوا لا تقولوا راعنا وقولوا انظرنا واسمعوا وللكافرين عذاب أليمقوله تعالى: «يا أيها الذين آمنوا لا تقولوا راعنا» ذكر شيئا آخر من جهالات اليهود والمقصود نهي المسلمين عن مثل ذلك. وحقيقة «راعنا» في اللغة أرعنا ولنرعك، لأن المفاعلة من اثنين، فتكون من رعاك الله، أي احفظنا ولنحفظك، وارقبنا ولنرقبك. ويجوز أن يكون من أرعنا سمعك، أي فرغ سمعك لكلامنا. وفي المخاطبة بهذا جفاء، فأمر المؤمنين أن يتخيروا من الألفاظ أحسنها ومن المعاني أرقها. قال ابن عباس: كان المسلمون يقولون للنبي صلى الله عليه وسلم: راعنا. على جهة الطلب والرغبة - من المراعاة - أي التفت إلينا، وكان هذا بلسان اليهود سبا، أي اسمع لا سمعت، فاغتنموها وقالوا: كنا نسبه سرا فالآن نسبه جهرا، فكانوا يخاطبون بها النبي صلى الله عليه وسلم ويضحكون فيما بينهم، فسمعها سعد بن معاذ وكان يعرف لغتهم، فقال لليهود: عليكم لعنة الله! لئن سمعتها من رجل منكم يقولها للنبي صلى الله عليه وسلم لأضربن عنقه، فقالوا: أولستم تقولونها؟ فنزلت الآية، ونهوا عنها لئلا تقتدي بها اليهود في اللفظ وتقصد المعنى الفاسد فيه.في هذه الآية دليلان: «أحدهما» على تجنب الألفاظ المحتملة التي فيها التعريض للتنقيص والغض، ويخرج من هذا فهم القذف بالتعريض، وذلك يوجب الحد عندنا خلافا لأبي حنيفة والشافعي وأصحابهما حين قالوا: التعريض محتمل للقذف وغيره، والحد مما يسقط بالشبهة. وسيأتي في «النور» بيان هذا، إن شاء الله تعالى. «الدليل الثاني» التمسك بسد الذرائع وحمايتها وهو مذهب مالك وأصحابه وأحمد بن حنبل في رواية عنه، وقد دل على هذا الأصل الكتاب والسنة. والذريعة عبارة عن أمر غير ممنوع لنفسه يخاف من ارتكابه الوقوع في ممنوع. أما الكتاب فهذه الآية، ووجه التمسك بها أن اليهود كانوا يقولون ذلك وهي سب بلغتهم، فلما علم الله ذلك منهم منع من إطلاق ذلك اللفظ، لأنه ذريعة للسب، وقوله تعالى: «ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم» «الأنعام: 108» فمنع من سب آلهتهم مخافة مقابلتهم بمثل ذلك، وقوله تعالى: «واسألهم عن القرية التي كانت حاضرة البحر» «الأعراف: 163» الآية، فحرم عليهم تبارك وتعالى الصيد في يوم السبت، فكانت الحيتان تأتيهم يوم السبت شرعا، أي ظاهرة، فسدوا عليها يوم السبت وأخذوها يوم الأحد، وكان السد ذريعة للاصطياد، فمسخهم الله قردة وخنازير، وذكر الله لنا ذلك معنى التحذير عن ذلك، وقوله تعالى لآدم وحواء: «ولا تقربا هذه الشجرة» «البقرة: 35» وقد تقدم. وأما السنة فأحاديث كثيرة ثابتة صحيحة، منها حديث عائشة رضي الله عنها أن أم حبيبة وأم سلمة رضي الله عنهن ذكرتا كنيسة رأياها بالحبشة فيها تصاوير «فذكرتا ذلك» لرسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: «إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدا وصوروا فيه تلك الصور أولئك شرار الخلق عند الله» . أخرجه البخاري ومسلم. قال علماؤنا: ففعل ذلك أوائلهم ليتأنسوا برؤية تلك الصور ويتذكروا أحوالهم الصالحة فيجتهدون كاجتهادهم ويعبدون الله عز وجل عند قبورهم، فمضت لهم بذلك أزمان، ثم أنهم خلف من بعدهم خلوف جهلوا أغراضهم، ووسوس لهم الشيطان أن آباءكم وأجدادكم كانوا يعبدون هذه الصورة فعبدوها، فحذر النبي صلى الله عليه وسلم عن مثل ذلك، وشدد النكير والوعيد على من فعل ذلك، وسد الذرائع المؤدية إلى ذلك فقال: «اشتد غضب الله على قوم اتخذوا قبور أنبيائهم وصالحيهم مساجد» وقال: «اللهم لا تجعل قبري وثنا يعبد» . وروى مسلم عن النعمان بن بشير قال: سمعت رسول الله صلى الله عليه وسلم يقول: «الحلال بيّنوالحرام بين وبينهما أمور متشابهات فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي يرعى حول الحمى يوشك أن يقع فيه» الحديث، فمنع من الإقدام على الشبهات مخافة الوقوع في المحرمات، وذلك سدا للذريعة. وقال صلى الله عليه وسلم: «لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا مما به البأس» . وقال صلى الله عليه وسلم: «إن من الكبائر شتم الرجل والديه» قالوا: يا رسول الله وهل يشتم الرجل والديه؟ قال: «نعم يسب أبا الرجل فيسب أباه ويسب أمه فيسب أمه» . فجعل التعرض لسب الآباء كسب الآباء. وقال صلى الله عليه وسلم: «إذا تبايعتم بالعينة وأخذتم أذناب البقر ورضيتم بالزرع وتركتم الجهاد سلط الله عليكم ذلا لا ينزعه منكم حتى ترجعوا إلى دينكم» . وقال أبو عبيد الهروي: العينة هو أن يبيع الرجل من رجل سلعة بثمن معلوم إلى أجل مسمى، ثم يشتريها منه بأقل من الثمن الذي باعها به. قال: فإن اشترى بحضرة طالب العينة سلعة من آخر بثمن معلوم وقبضها ثم باعها من طالب العينة بثمن أكثر مما اشتراه إلى أجل مسمى ثم باعها المشتري من البائع الأول بالنقد بأقل من الثمن فهذه أيضا عينة، وهي أهون من الأولى، وهو جائز عند بعضهم. وسميت عينة لحصول النقد لصاحب العينة، وذلك لأن العين هو المال الحاضر والمشتري إنما يشتريها ليبيعها بعين حاضر يصل إليه من فوره. وروى ابن وهب عن مالك أن أم ولد لزيد بن الأرقم ذكرت لعائشة رضي الله عنها أنها باعت من زيد عبدا بثمانمائة إلى العطاء ثم ابتاعته منه بستمائة نقدا، فقالت عائشة: بئس ما شريت، وبئس ما اشتريت! أبلغي زيدا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم إن لم يتب. ومثل هذا لا يقال بالرأي، لأن إبطال الأعمال لا يتوصل إلى معرفتها إلا بالوحي، فثبت أنه مرفوع إلى النبي صلى الله عليه وسلم الله عليه وسلم. وقال عمر بن الخطاب رضي الله عنه: دعوا الربا والريبة. ونهى ابن عباس رضي الله عنهما عن دراهم بدراهم بينهما حريزة.قلت: فهذه هي الأدلة التي لنا على سد الذرائع، وعليه بنى المالكية كتاب الآجال وغيره من المسائل في البيوع وغيرها. وليس عند الشافعية كتاب الآجال. لأن ذلك عندهم عقود مختلفة مستقلة، قالوا: وأصل الأشياء على الظواهر لا على الظنون. والمالكية جعلوا السلعة محللة ليتوصل بها إلى دراهم بأكثر منها، وهذا هو الربا بعينه، فاعلمه. «لا تقولوا راعنا» نهي يقتضي التحريم، على ما تقدم. وقرأ الحسن «راعنا» منونة. وقال: أي هجرا من القول، وهو مصدر ونصبه بالقول، أي لا تقولوا رعونة. وقرأ زر بن حبيش والأعمش «راعونا» ، يقال لما نتأ من الجبل: رعن، والجبل أرعن. وجيش أرعن أي متفرق. وكذا رجل أرعن، أي متفرق الحجج وليس عقله مجتمعا، عن النحاس. وقال ابن فارس: رعن الرجل يرعن رعنا فهو أرعن، أي أهوج. والمرأة رعناء. وسميت البصرة رعناء لأنها تشبه برعن الجبل، قال ابن دريد ذلك، وأنشد للفرزدق:لولا ابن عتبة عمرو والرجاء له ما كانت البصرة الرعناء لي وطناقوله تعالى: «وقولوا انظرنا» أمروا أن يخاطبوه صلى الله عليه وسلم بالإجلال، والمعنى: أقبل علينا وانظر إلينا، فحذف حرف التعدية، كما قال:ظاهرات الجمال والحسن ينظر ن كما ينظر الأراك الظباءأي إلى الأراك. وقال مجاهد: المعنى فهمنا وبين لنا. وقيل: المعنى انتظرنا وتأن بنا، قال:فإنكما إن تنظراني ساعة من الدهر ينفعني لدى أم جندبوالظاهر استدعاء نظر العين المقترن بتدبر الحال، وهذا هو معنى راعنا، فبدلت اللفظة للمؤمنين وزال تعلق اليهود. وقرأ الأعمش وغيره «انظرنا» بقطع الألف وكسر الظاء، بمعنى أخرنا وأمهلنا حتى نفهم عنك ونتلقى منك، قال الشاعر:أبا هند فلا تعجل علينا وانظرنا نخبرك اليقيناقوله تعالى: «واسمعوا وللكافرين عذاب أليم» لما نهى وأمر جل وعز، حض على السمع الذي في ضمنه الطاعة واعلم أن لمن خالف أمره فكفر عذابا أليما.


مَّا يَوَدُّ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَابِ وَلاَ الْمُشْرِكِينَ أَن يُنَزَّلَ عَلَيْكُم مِّنْ خَيْرٍ مِّن رَّبِّكُمْ وَاللّهُ يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاءُ وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ

ما يود الذين كفروا من أهل الكتاب ولا المشركين أن ينزل عليكم من خير من ربكم والله يختص برحمته من يشاء والله ذو الفضل العظيمقوله تعالى: «ما يود» أي ما يتمنى، وقد تقدم. «الذين كفروا من أهل الكتاب ولا المشركين» معطوف على «أهل» . ويجوز: ولا المشركون، تعطفه على الذين، قاله النحاس. «أن ينزل عليكم من خير من ربكم» «من » زائدة، «خير» اسم ما لم يسم فاعله. و «أن» في موضع نصب، أي بأن ينزل.قوله تعالى: «والله يختص برحمته من يشاء» قال علي بن أبي طالب رضي الله عنه: «يختص برحمته» أي بنبوته، خص بها محمدا صلى الله عليه وسلم. وقال قوم: الرحمة القرآن. وقيل: الرحمة في هذه الآية عامة لجميع أنواعها التي قد منحها الله عباده قديما وحديثا، يقال: رحم يرحم إذا رق. والرحم والمرحمة والرحمة بمعنى، قال ابن فارس. ورحمة الله لعباده: إنعامه عليهم وعفوه لهم.قوله تعالى: «والله ذو الفضل العظيم» «ذو» بمعنى صاحب.


مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا أَلَمْ تَعْلَمْ أَنَّ اللّهَ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ

ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها ألم تعلم أن الله على كل شيء قدير فيها خمس عشرة مسألة:الأولى: قوله تعالى: «ما ننسخ من آية أو ننسها نأت بخير منها» «ننسها» عطف على «ننسخ» وحذفت الياء للجزم. ومن قرأ «ننسأها» حذف الضمة من الهمزة للجزم، وسيأتي معناه. «نأت» جواب الشرط، وهذه آية عظمى في الأحكام. وسببها أن اليهود لما حسدوا المسلمين في التوجه إلى الكعبة وطعنوا في الإسلام بذلك، وقالوا: إن محمدا يأمر أصحابه بشيء ثم ينهاهم عنه، فما كان هذا القرآن إلا من جهته، ولهذا يناقض بعضه بعضا، فأنزل الله: «وإذا بدلنا آية مكان آية» «النحل: 101» وأنزل «ما ننسخ من آية» .الثانية: معرفة هذا الباب أكيدة وفائدته عظيمة، لا يستغني عن معرفته العلماء، ولا ينكره إلا الجهلة الأغبياء، لما يترتب عليه من النوازل في الأحكام، ومعرفة الحلال من الحرام. روى أبو البختري قال: دخل علي رضي الله عنه المسجد فإذا رجل يخوف الناس، فقال: ما هذا؟ قالوا: رجل يذكر الناس، فقال: ليس برجل يذكر الناس! لكنه يقول أنا فلان ابن فلان فاعرفوني، فأرسل إليه فقال: أتعرف الناسخ من المنسوخ؟! فقال: لا، قال: فاخرج من مسجدنا ولا تذكر فيه. وفي رواية أخرى: أعلمت الناسخ والمنسوخ؟ قال: لا، قال: هلكت وأهلكت!. ومثله عن ابن عباس رضي الله عنهما.الثالثة: النسخ في كلام العرب على وجهين: «أحدهما» النقل، كنقل كتاب من آخر. وعلى هذا يكون القرآن كله منسوخا، أعني من اللوح المحفوظ وإنزاله إلى بيت العزة في السماء الدنيا، وهذا لا مدخل له في هذه الآية، ومنه قوله تعالى: «إنا كنا نستنسخ ما كنتم تعملون» «الجاثية: 29» أي نأمر بنسخه وإثباته.الثاني: الإبطال والإزالة، وهو المقصود هنا، وهو منقسم في اللغة على ضربين: أحدهما: إبطال الشيء وزواله وإقامة آخر مقامه، ومنه نسخت الشمس الظل إذا أذهبته وحلت محله، وهو معنى قوله تعالى: «ما ننسخ من آية أو ننسها نأت بخير منها» . وفي صحيح مسلم: «لم تكن نبوة قط إلا تناسخت» أي تحولت من حال إلى حال، يعني أمر الأمة. قال ابن فارس: النسخ نسخ الكتاب، والنسخ أن تزيل أمرا كان من قبل يعمل به ثم تنسخه بحادث غيره، كالآية تنزل بأمر ثم ينسخ بأخرى. وكل شيء خلف شيئا فقد انتسخه، يقال: انتسخت الشمس الظل، والشيب الشباب. وتناسخ الورثة: أن تموت ورثة بعد ورثة وأصل الميراث قائم لم يقسم، وكذلك تناسخ الأزمنة والقرون.إزالة الشيء دون أن يقوم آخر مقامه، كقولهم: نسخت الريح الأثر، ومن هذا المعنى قوله تعالى «فينسخ الله ما يلقي الشيطان» «الحج: 52» أي يزيله فلا يتلى ولا يثبت في المصحف بدله. وزعم أبو عبيد أن هذا النسخ الثاني قد كان ينزل على النبي صلى الله عليه وسلم السورة فترفع فلا تتلى ولا تكتب.قلت: ومنه ما روي عن أبي بن كعب وعائشة رضي الله عنهما أن سورة «الأحزاب» كانت تعدل سورة البقرة في الطول، على ما يأتي مبينا هناك إن شاء الله تعالى. ومما يدل على هذا ما ذكره أبو بكر الأنباري حدثنا أبي حدثنا نصر بن داود حدثنا أبو عبيد حدثنا عبدالله بن صالح عن الليث عن يونس وعقيل عن ابن شهاب قال: حدثني أبو أمامة بن سهل بن حنيف في مجلس سعيد بن المسيب أن رجلا قام من الليل ليقرأ سورة من القرآن فلم يقدر على شيء منها، وقام آخر فلم يقدر على شيء منها، فغدوا على رسول الله صلى الله عليه وسلم، فقال أحدهم: قمت الليلة يا رسول الله لأقرأ سورة من القرآن فلم أقدر على شيء منها، فقام الآخر فقال: وأنا والله كذلك يا رسول الله، فقام الآخر فقال: وأنا والله كذلك يا رسول الله، فقال رسول الله صلى الله عليه وسلم: «إنها مما نسخ الله البارحة» . وفي إحدى الروايات: وسعيد بن المسيب يسمع ما يحدث به أبو أمامة فلا ينكره.الرابعة: أنكرت طوائف من المنتمين للإسلام المتأخرين جوازه، وهم محجوجون بإجماع السلف السابق على وقوعه في الشريعة. وأنكرته أيضا طوائف من اليهود، وهم محجوجون بما جاء في توراتهم بزعمهم أن الله تعالى قال لنوح عليه السلام عند خروجه من السفينة: إني قد جعلت كل دابة مأكلا لك ولذريتك، وأطلقت ذلك لكم كنبات العشب، ما خلا الدم فلا تأكلوه. ثم حرم على موسى وعلى بني إسرائيل كثيرا من الحيوان، وبما كان آدم عليه السلام يزوج الأخ من الأخت، وقد حرم الله ذلك على موسى عليه السلام وعلى غيره، وبأن إبراهيم الخليل أمر بذبح ابنه ثم قال له: لا تذبحه، وبأن موسى أمر بني إسرائيل أن يقتلوا من عبد منهم العجل، ثم أمرهم برفع السيف عنهم، وبأن نبوته غير متعبد بها قبل بعثه، ثم تعبد بها بعد ذلك، إلى غير ذلك. وليس هذا من باب البداء بل هو نقل العباد من عبادة إلى عبادة، وحكم إلى حكم، لضرب من المصلحة، إظهارا لحكمته وكمال مملكته. ولا خلاف بين العقلاء أن شرائع الأنبياء قصد بها مصالح الخلق الدينية والدنيوية، وإنما كان يلزم البداء لو لم يكن عالما بمآل الأمور، وأما العالم بذلك فإنما تتبدل خطاباته بحسب تبدل المصالح، كالطبيب المراعي أحوال العليل، فراعى ذلك في خليقته بمشيئته وإرادته، لا إله إلا هو، فخطابه يتبدل، وعلمه وإرادته لا تتغير، فإن ذلك محال في جهة الله تعالى.وجعلت اليهود النسخ والبداء شيئا واحدا، ولذلك لم يجوزوه فضلوا. قال النحاس: والفرق بين النسخ والبداء أن النسخ تحويل العبادة من شيء إلى شيء قد كان حلالا فيحرم، أو كان حراما فيحلل. وأما البداء فهو ترك ما عزم عليه، كقولك: امض إلى فلان اليوم، ثم تقول لا تمض إليه، فيبدو لك العدول عن القول الأول، وهذا يلحق البشر لنقصانهم. وكذلك إن قلت: ازرع كذا في هذه السنة، ثم قلت: لا تفعل، فهو البداء.الخامسة: اعلم أن الناسخ على الحقيقة هو الله تعالى، ويسمى الخطاب الشرعي ناسخا تجوزا، إذ به يقع النسخ، كما قد يتجوز فيسمى المحكوم فيه ناسخا، فيقال: صوم رمضان ناسخ لصوم عاشوراء، فالمنسوخ هو المزال، والمنسوخ عنه هو المتعبد بالعبادة المزالة، وهو المكلف.السادسة: اختلفت عبارات أئمتنا في حد الناسخ، فالذي عليه الحذاق من أهل السنة أنه إزالة ما قد استقر من الحكم الشرعي بخطاب وارد متراخيا، هكذا حده القاضي عبدالوهاب والقاضي أبو بكر، وزادا: لولاه لكان السابق ثابتا، فحافظا على معنى النسخ اللغوي، إذ هو بمعنى الرفع والإزالة، وتحرزا من الحكم العقلي، وذكر الخطاب ليعم وجوه الدلالة من النص والظاهر والمفهوم وغيره، وليخرج القياس والإجماع، إذ لا يتصور النسخ فيهما ولا بهما. وقيدا بالتراخي، لأنه لو اتصل به لكان بيانا لغاية الحكم لا ناسخا، أو يكون آخر الكلام يرفع أوله، كقولك: قم لا تقم.السابعة: المنسوخ عند أئمتنا أهل السنة هو الحكم الثابت نفسه لا مثله، كما تقوله المعتزلة بأنه الخطاب الدال على أن مثل الحكم الثابت فيما يستقبل بالنص المتقدم زائل. والذي قادهم إلى ذلك مذهبهم في أن الأوامر مراده، وأن الحسن صفة نفسية للحسن، ومراد الله حسن، وهذا قد أبطله علماؤنا في كتبهم.الثامنة: اختلف علماؤنا في الأخبار هل يدخلها النسخ، فالجمهور على أن النسخ إنما هو مختص بالأوامر والنواهي، والخبر لا يدخله النسخ لاستحالة الكذب على الله تعالى. وقيل: إن الخبر إذا تضمن حكما شرعيا جاز نسخه، كقوله تعالى: «ومن ثمرات النخيل والأعناب تتخذون منه سكرا » «النحل: 67» . وهناك يأتي القول فيه إن شاء الله تعالى.التاسعة: التخصيص من العموم يوهم أنه نسخ وليس به، لأن المخصص لم يتناول العموم قط، ولو ثبت تناول العموم لشيء ما ثم أخرج ذلك الشيء عن العموم لكان نسخا لا تخصيصا، والمتقدمون يطلقون على التخصيص نسخا توسعا ومجازا.العاشرة: اعلم أنه قد يرد في الشرع أخبار ظاهرها الإطلاق والاستغراق، ويرد تقييدها في موضع آخر فيرتفع ذلك الإطلاق، كقوله تعالى: «وإذا سألك عبادي عني فإني قريب أجيب دعوة الداعي إذا دعان» «البقرة: 186» . فهذا الحكم ظاهره خبر عن إجابة كل داع على كل حال، لكن قد جاء ما قيده في موضع آخر، كقوله «فيكشف ما تدعون إليه إن شاء» «الأنعام: 41» . فقد يظن من لا بصيرة عنده أن هذا من باب النسخ في الأخبار وليس كذلك، بل هو من باب الإطلاق والتقييد. وسيأتي لهذه المسألة زيادة بيان في موضعها إن شاء الله تعالى.الحادية عشرة: قال علماؤنا رحمهم الله تعالى: جائز نسخ الأثقل إلى الأخف، كنسخ الثبوت لعشرة بالثبوت لاثنين. ويجوز نسخ الأخف إلى الأثقل، كنسخ يوم عاشوراء والأيام المعدودة برمضان، على ما يأتي بيانه في آية الصيام. وينسخ المثل بمثله ثقلا وخفة، كالقبلة. وينسخ الشيء لا إلى بدل كصدقة النجوى. وينسخ القرآن بالقرآن. والسنة بالعبارة، وهذه العبارة يراد بها الخبر المتواتر القطعي. وينسخ خبر الواحد بخبر الواحد. وحذاق الأئمة على أن القرآن ينسخ بالسنة، وذلك موجود في قوله عليه السلام: «لا وصية لوارث» . وهو ظاهر مسائل مالك. وأبى ذلك الشافعي وأبو الفرج المالكي، والأول أصح، بدليل أن الكل حكم الله تعالى ومن عنده وإن اختلفت في الأسماء. وأيضا فإن الجلد ساقط في حد الزنى عن الثيب الذي يرجم، ولا مسقط لذلك إلا السنة فعل النبي صلى الله عليه وسلم، هذا بين. والحذاق أيضا على أن السنة تنسخ بالقرآن وذلك موجود في القبلة، فإن الصلاة إلى الشام لم تكن في كتاب الله تعالى. وفي قوله تعالى: «فلا ترجعوهن إلى الكفار» «الممتحنة: 10» فإن رجوعهن إنما كان بصلح النبي صلى الله عليه وسلم لقريش. والحذاق على تجويز نسخ القرآن بخبر الواحد عقلا، واختلفوا هل وقع شرعا، فذهب أبو المعالي وغيره إلى وقوعه في نازلة مسجد قباء، على ما يأتي بيانه، وأبى ذلك قوم. ولا يصح نسخ نص بقياس، إذ من شروط القياس ألا يخالف نصا. وهذا كله في مدة النبي صلى الله عليه وسلم، وأما بعد موته واستقرار الشريعة فأجمعت الأمة أنه لا نسخ، ولهذا كان الإجماع لا ينسخ ولا ينسخ به إذ انعقاده بعد انقطاع الوحي، فإذا وجدنا إجماعا يخالف نصا فيعلم أن الإجماع استند إلى نص ناسخ لا نعلمه نحن، وأن ذلك النص المخالف متروك العمل به، وأن مقتضاه نسخ وبقي سنة يقرأ ويروى، كما آية عدة السنة في القرآن تتلى، فتأمل هذا فإنه نفيس، ويكون من باب نسخ الحكم دون التلاوة، ومثله صدقة النجوى. وقد تنسخ التلاوة دون الحكم كآية الرجم. وقد تنسخ التلاوة والحكم معا، ومنه قول الصديق رضي الله عنه: كنا نقرأ «لا ترغبوا عن آبائكم فإنه كفر» ومثله كثير.والذي عليه الحذاق أن من لم يبلغه الناسخ فهو متعبد بالحكم الأول، كما يأتي بيانه في تحويل القبلة. والحذاق على جواز نسخ الحكم قبل فعله، وهو موجود في قصة الذبيح، وفي فرض خمسين صلاة قبل فعلها بخمس، على ما يأتي بيانه في «الإسراء» و «الصافات» ، إن شاء الله تعالى.الثانية عشر: لمعرفة الناسخ طرق، منها - أن يكون في اللفظ ما يدل عليه، كقوله عليه السلام: «كنت نهيتكم عن زيارة القبور فزوروها ونهيتكم عن الأشربة إلا في ظروف الأدم فاشربوا في كل وعاء غير ألا تشربوا مسكرا» ونحوه. ومنها - أن يذكر الراوي التاريخ، مثل أن يقول: سمعت عام الخندق، وكان المنسوخ معلوما قبله. أو يقول: نسخ حكم كذا بكذا. ومنها - أن تجمع الأمة على حكم أنه منسوخ وأن ناسخة متقدم. وهذا الباب مبسوط في أصول الفقه، نبهنا منه على ما فيه لمن اقتصر كفاية، والله الموفق للهداية.الثالثة عشرة: قرأ الجمهور «ما ننسخ» بفتح النون، من نسخ، وهو الظاهر المستعمل على معنى: ما نرفع من حكم آية ونبقي تلاوتها، كما تقدم. ويحتمل أن يكون المعنى: ما نرفع من حكم آية وتلاوتها، على ما ذكرناه. وقرأ ابن عامر «ننسخ» بضم النون، من أنسخت الكتاب، على معنى وجدته منسوخا. قال أبو حاتم: هو غلط: وقال الفارسي أبو علي: ليست لغة، لأنه لا يقال: نسخ وأنسخ بمعنى، إلا أن يكون المعنى ما نجده منسوخا، كما تقول: أحمدت الرجل وأبخلته، بمعنى وجدته محمودا وبخيلا. قال أبو علي: وليس نجده منسوخا إلا بأن ننسخه، فتتفق القراءتان في المعنى وإن اختلفتا في اللفظ. وقيل: «ما ننسخ» ما نجعل لك نسخه، يقال: نسخت الكتاب إذا كتبته، وانتسخته غيري إذا جعلت نسخه له. قال مكي: ولا يجوز أن تكون الهمزة للتعدي، لأن المعنى يتغير، ويصير المعنى ما ننسخك من آية يا محمد، وإنساخه إياها إنزالها عليه، فيصير المعنى ما ننزل عليك من آية أو ننسها نأت بخير منها أو مثلها، فيؤول المعنى إلى أن كل آية أنزلت أتى بخير منها، فيصير القرآن كله منسوخا وهذا لا يمكن، لأنه لم ينسخ إلا اليسير من القرآن. فلما امتنع أن يكون أفعل وفعل بمعنى إذ لم يسمع، وامتنع أن تكون الهمزة للتعدي لفساد المعنى، لم يبق ممكن إلا أن يكون من باب أحمدته وأبخلته إذا وجدته محمودا أو بخيلا.الرابعة عشرة: قوله تعالى: «أو ننسها» قرأ أبو عمرو وابن كثير بفتح النون والسين والهمز، وبه قرأ عمر وابن عباس وعطاء ومجاهد وأبي بن كعب وعبيد بن عمير والنخعي وابن محيصن، من التأخير، أي نؤخر نسخ لفظها، أي نتركه في آخر أم الكتاب فلا يكون. وهذا قول عطاء. وقال غير عطاء: معنى أو ننسأها: نؤخرها عن النسخ إلى وقت معلوم، من قولهم: نسأت هذا الأمر إذا أخرته، ومن ذلك قولهم: بعته نسأ إذا أخرته. قال ابن فارس: ويقولون: نسأ الله في أجلك، وأنسأ الله أجلك. وقد انتسأ القوم إذا تأخروا وتباعدوا، ونسأتهم أنا أخرتهم. فالمعنى نؤخر نزولها أو نسخها على ما ذكرنا. وقيل: نذهبها عنكم حتى لا تقرأ ولا تذكر. وقرأ الباقون «ننسها» بضم النون، من النسيان الذي بمعنى الترك، أي نتركها فلا نبدلها ولا ننسخها، قاله ابن عباس والسدي، ومنه قوله تعالى: «نسوا الله فنسيهم» «التوبة: 67» أي تركوا عبادته فتركهم في العذاب. واختار هذه القراءة أبو عبيد وأبو حاتم، قال أبو عبيد: سمعت أبا نعيم القارئ يقول: قرأت على النبي صلى الله عليه وسلم في المنام بقراءة أبي عمرو فلم يغير علي إلا حرفين، قال: قرأت عليه «أرنا» «البقرة: 128» فقال: أرنا، فقال أبو عبيد: وأحسب الحرف الآخر «أو ننسأها» فقال: «أو ننسها» . وحكى الأزهري «ننسها» نأمر بتركها، يقال: أنسيته الشيء أي أمرت بتركه، ونسيته تركته، قال الشاعر:إن علي عقبة أقضيها لست بناسيها ولا منسيهاأي ولا آمر بتركها. وقال الزجاج: إن القراءة بضم النون لا يتوجه فيها معنى الترك، لا يقال: أنسى بمعنى ترك، وما روى علي بن أبي طلحة عن ابن عباس «أو ننسها » قال: نتركها لا نبدلها، فلا يصح. ولعل ابن عباس قال: نتركها، فلم يضبط. والذي عليه أكثر أهل اللغة والنظر أن معنى «أو ننسها» نبح لكم تركها، من نسي إذا ترك، ثم تعديه. وقال أبو علي وغيره: ذلك متجه، لأنه بمعنى نجعلك تتركها. وقيل: من النسيان على بابه الذي هو عدم الذكر، على معنى أو ننسكها يا محمد فلا تذكرها، نقل بالهمز فتعدى الفعل إلى مفعولين: وهما النبي والهاء، لكن اسم النبي محذوف.الخامسة عشر: قوله تعالى: «نأت بخير منها» لفظة «بخير» هنا صفة تفضيل، والمعنى بأنفع لكم أيها الناس في عاجل إن كانت الناسخة أخف، وفي آجل إن كانت أثقل، وبمثلها إن كانت مستوية. وقال مالك: محكمة مكان منسوخة. وقيل ليس المراد بأخير التفضيل، لأن كلام الله لا يتفاضل، وإنما هو مثل قوله: «من جاء بالحسنة فله خير منها» «النمل: 89» أي فله منها خير، أي نفع وأجر، لا الخير الذي هو بمعنى الأفضل، ويدل على القول الأول قوله: «أو مثلها» .


أَلَمْ تَعْلَمْ أَنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا لَكُم مِّن دُونِ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

ألم تعلم أن الله له ملك السماوات والأرض وما لكم من دون الله من ولي ولا نصيرقوله تعالى: «ألم تعلم أن الله له ملك السماوات والأرض» «ألم تعلم» جزم بلم، وحروف الاستفهام لا تغير عمل العامل، وفتحت «أن» لأنها في موضع نصب. «له ملك السماوات والأرض» أي بالإيجاد والاختراع، والملك والسلطان، ونفوذ الأمر والإرادة. وارتفع «ملك» بالابتداء، والخبر «له» والجملة خبر «أن» . والخطاب للنبي صلى الله عليه وسلم والمراد أمته.قوله تعالى: «وما لكم من دون الله من ولي ولا نصير» المعنى أي قل لهم يا محمد ألم تعلموا أن لله سلطان السموات والأرض وما لكم من دون الله من ولي، من وليت أمر فلان، أي قمت به، ومنه ولي العهد، أي القيم بما عهد إليه من أمر المسلمين. ومعنى «من دون الله» سوى الله وبعد الله، كما قال أمية بن أبي الصلت:يا نفس ما لك دون الله من واق وما على حدثان الدهر من باقوقراءة الجماعة «ولا نصير» بالخفض عطفا على «ولي» ويجوز «ولا نصير» بالرفع عطفا على الموضع، لأن المعنى ما لكم من دون الله ولي ولا نصير.


أَمْ تُرِيدُونَ أَن تَسْأَلُواْ رَسُولَكُمْ كَمَا سُئِلَ مُوسَى مِن قَبْلُ وَمَن يَتَبَدَّلِ الْكُفْرَ بِالإِيمَانِ فَقَدْ ضَلَّ سَوَاء السَّبِيلِ

أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل ومن يتبدل الكفر بالإيمان فقد ضل سواء السبيلقوله تعالى: «أم تريدون» هذه «أم» المنقطعة التي بمعنى بل، أي بل تريدون، ومعنى الكلام التوبيخ. «أن تسألوا رسولكم» في موضع نصب «تريدون» . «كما سئل موسى من قبل» الكاف في موضع نصب نعت لمصدر، أي سؤال كما. و «موسى» في موضع رفع على ما لم يسم فاعله. «من قبل» : سؤالهم إياه أن يريهم الله جهرة، وسألوا محمدا أن يأتي بالله والملائكة قبيلا. عن ابن عباس ومجاهد: سألوا أن يجعل لهم الصفا ذهبا. وقرأ الحسن «كما سيل» ، وهذا على لغة من قال: سلت أسأل، ويجوز أن يكون على بدل الهمزة ياء ساكنة على غير قياس فانكسرت السين قبلها. قال النحاس: بدل الهمزة بعيد.قوله تعالى: «ومن يتبدل الكفر بالإيمان فقد ضل سواء السبيل» والسواء من كل شيء: الوسط. قاله أبو عبيدة معمر بن المثنى، ومنه قوله: «في سواء الجحيم» «الصافات: 55» . وحكى عيسى بن عمر قال: ما زلت أكتب حتى انقطع سوائي، وأنشد قول حسان يرثي رسول الله صلى الله عليه وسلم.يا ويح أصحاب النبي ورهطه بعد المغيب في سواء الملحدوقيل: السواء القصد، عن الفراء، أي ذهب عن قصد الطريق وسمته، أي طريق طاعة الله عز وجل. وعن ابن عباس أيضا أن سبب نزول هذه الآية أن رافع بن خزيمة ووهب بن زيد قالا للنبي صلى الله عليه وسلم: ائتنا بكتاب من السماء نقرؤه، وفجر لنا أنهارا نتبعك.


وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُم مِّن بَعْدِ إِيمَانِكُمْ كُفَّاراً حَسَداً مِّنْ عِندِ أَنفُسِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفارا حسدا من عند أنفسهم من بعد ما تبين لهم الحق فاعفوا واصفحوا حتى يأتي الله بأمره إن الله على كل شيء قديرقوله تعالى: «ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفارا حسدا من عند أنفسهم من بعد ما تبين لهم الحق» فيها مسألتان:الأولى: «ود» تمنى، وقد تقدم. «كفارا» مفعول ثان بـ «يردونكم» . «من عند أنفسهم» قيل: هو متعلق «بود» . وقيل: بـ «حسدا» ، فالوقف على قوله: «كفارا» . و «حسدا» مفعول له، أي ودوا ذلك للحسد، أو مصدر دل على ما قبله على الفعل. ومعنى «من عند أنفسهم» أي من تلقائهم من غير أن يجدوه في كتاب ولا أمروا به، ولفظة الحسد تعطى هذا. فجاء «من عند أنفسهم» تأكيدا وإلزاما، كما قال تعالى: «يقولون بأفواههم» «آل عمران: 167» ، «يكتبون الكتاب بأيديهم» «البقرة: 79» ، «ولا طائر يطير بجناحيه» . «الأنعام: 38» . والآية في اليهود.الثانية: الحسد نوعان: مذموم ومحمود، فالمذموم أن تتمنى زوال نعمة الله عن أخيك المسلم، وسواء تمنيت مع ذلك أن تعود إليك أو لا، وهذا النوع الذي ذمه الله تعالى في كتابه بقوله: «أم يحسدون الناس على ما آتاهم الله من فضله» «النساء: 54» وإنما كان مذموما لأن فيه تسفيه الحق سبحانه، وأنه أنعم على من لا يستحق. وأما المحمود فهو ما جاء في صحيح الحديث من قوله عليه السلام: «لا حسد إلا في اثنين رجل آتاه الله القرآن فهو يقوم به آناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه آناء الليل وآناء النهار» . وهذا الحسد معناه الغبطة. وكذلك ترجم عليه البخاري «باب الاغتباط في العلم والحكمة» . وحقيقتها: أن تتمنى أن يكون لك ما لأخيك المسلم من الخير والنعمة ولا يزول عنه خيره، وقد يجوز أن يسمى هذا منافسة، ومنه قوله تعالى: «وفي ذلك فليتنافس المتنافسون» «المطففين: 26» أي «من بعد ما تبين لهم الحق» أي من بعد ما تبين الحق لهم وهو محمد صلى الله عليه وسلم، والقرآن الذي جاء به.قوله تعالى: «فاعفوا واصفحوا» فيه مسألتان:الأولى: قوله تعالى: «فاعفوا» والأصل اعفووا حذفت الضمة لثقلها، ثم حذفت الواو لالتقاء الساكنين. والعفو: ترك المؤاخذة بالذنب. والصفح: إزالة أثره من النفس. صفحت عن فلان إذا أعرضت عن ذنبه. وقد ضربت عنه صفحا إذا أعرضت عنه وتركته، ومنه قوله تعالى: «أفنضرب عنكم الذكر صفحا» «الزخرف: 5» .الثانية: هذه الآية منسوخة بقوله: «قاتلوا الذين لا يؤمنون» «التوبة: 29» إلى قوله: «صاغرون» «التوبة: 29» عن ابن عباس. وقيل: الناسخ لها «فاقتلوا المشركين» «التوبة: 5» . قال أبو عبيدة: كل آية فيها ترك للقتال فهي مكية منسوخة بالقتال. قال ابن عطية: وحكمه بأن هذه الآية مكية ضعيف، لأن معاندات اليهود إنما كانت بالمدينة.قلت: وهو الصحيح، روى البخاري ومسلم عن أسامة بن زيد أن رسول الله صلى الله عليه وسلم ركب على حمار عليه قطيفة فدكية وأسامة وراءه، يعود سعد بن عبادة في بني الحارث بن الخزرج قبل وقعة بدر، فسارا حتى مرا بمجلس فيه عبدالله بن أبي ابن سلول - وذلك قبل أن يسلم عبدالله بن أبي - فإذا في المجلس أخلاط من المسلمين والمشركين عبدة الأوثان واليهود، وفي المسلمين عبدالله بن رواحة، فلما غشيت المجلس عجاجة الدابة خمر ابن أبي أنفه بردائه وقال: لا تغبروا علينا! فسلم رسول الله صلى الله عليه وسلم ثم وقف فنزل، فدعاهم إلى الله تعالى وقرأ عليهم القرآن، فقال له عبدالله بن أبي بن سلول: أيها المرء، لا أحسن مما تقول إن كان حقا! فلا تؤذنا به في مجالسنا، «ارجع إلى رحلك» فمن جاءك فاقصص عليه. قال عبدالله بن رواحة: بلى يا رسول الله، فاغشنا في مجالسنا، فإنا نحب ذلك. فاستتب المشركون والمسلمون واليهود حتى كادوا يتثاورون، فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتى سكنوا، ثم ركب رسول الله صلى الله عليه وسلم دابته فسار حتى دخل على سعد بن عبادة، فقال رسول الله صلى الله عليه وسلم: ( «يا سعد» ألم تسمع إلى ما قال أبو حباب - يريد عبدالله بن أبي - قال كذا وكذا) فقال: أي رسول الله، بأبي أنت وأمي! اعف عنه واصفح، فوالذي أنزل عليك الكتاب بالحق لقد جاءك الله بالحق الذي أنزل عليك، ولقد اصطلح أهل هذه البحيرة على أن يتوجوه ويعصبوه بالعصابة، فلما رد الله ذلك بالحق الذي أعطاك شرق بذلك، فذلك فعل ما رأيت، فعفا عنه رسول الله صلى الله عليه وسلم. وكان رسول الله صلى الله عليه وسلم وأصحابه يعفون عن المشركين وأهل الكتاب كما أمرهم الله تعالى، ويصبرون على الأذى، قال الله عز وجل: «ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيرا» «آل عمران: 186» ، وقال: «ود كثير من أهل الكتاب» فكان رسول الله صلى الله عليه وسلم يتأول في العفو عنهم ما أمره الله به حتى أذن له فيهم، فلما غزا رسول الله صلى الله عليه وسلم بدرا فقتل الله به من قتل من صناديد الكفار وسادات قريش، فقفل رسول الله صلى الله عليه وسلم وأصحابه غانمين منصورين، معهم أسارى من صناديد الكفار وسادات قريش، قال عبدالله بن أبي ابن سلول ومن معه من المشركين وعبدة الأوثان: هذا أمر قد توجه، فبايعوا رسول الله صلى الله عليه وسلم الإسلام، فأسلموا.قوله تعالى: «حتى يأتي الله بأمره» يعني قتل قريظة وجلاء بني النضير. «إن الله على كل شيء قدير» تقدم ذكره ولله الحمد.


وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ وَمَا تُقَدِّمُواْ لأَنفُسِكُم مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللّهِ إِنَّ اللّهَ بِمَا تَعْمَلُونَ بَصِيرٌ

وأقيموا الصلاة وآتوا الزكاة وما تقدموا لأنفسكم من خير تجدوه عند الله إن الله بما تعملون بصيرقوله تعالى: «وأقيموا الصلاة وآتوا الزكاة» تقدم. والحمد لله تعالى. «وما تقدموا لأنفسكم من خير تجدوه عند الله» جاء في الحديث «أن العبد إذا مات قال الناس ما خلف وقالت الملائكة ما قدم» . وخرج البخاري والنسائي عن عبدالله قال: قال رسول الله صلى الله عليه وسلم: «أيكم مال وارثه أحب إليه من ماله» . قالوا: يا رسول الله، ما منا من أحد إلا ماله أحب إليه من مال وارثه، قال رسول الله صلى الله عليه وسلم: «ليس منكم من أحد إلا مال وارثه أحب إليه من ماله. مالك ما قدمت ومال وارثك ما أخرت» ، لفظ النسائي. ولفظ البخاري: قال عبدالله قال النبي صلى الله عليه وسلم: «أيكم مال وارثه أحب إليه من ماله» قالوا: يا رسول الله، ما منا أحد إلا ماله أحب إليه، قال: «فإن ماله ما قدم ومال وارثه ما أخر» . وجاء عن عمر بن الخطاب رضي الله عنه أنه مر ببقيع الغرقد فقال: السلام عليكم أهل القبور، أخبار ما عندنا أن نساءكم قد تزوجن، ودوركم قد سكنت، وأموالكم قد قسمت. فأجابه هاتف: يا ابن الخطاب أخبار ما عندنا أن ما قدمناه وجدناه، وما أنفقناه فقد ربحناه، وما خلفناه فقد خسرناه. ولقد أحسن القائل:قدم لنفسك قبل موتك صالحا واعمل فليس إلى الخلود سبيلوقال آخر:قدم لنفسك توبة مرجوة قبل الممات وقبل حبس الألسنوقال آخر:ولدتك إذ ولدتك أمك باكيا والقوم حولك يضحكون سرورافاعمل ليوم تكون فيه إذا بكوا في يوم موتك ضاحكا مسروراوقال آخر:سابق إلى الخير وبادر به فإنما خلفك ما تعلموقدم الخير فكل امرئ على الذي قدمه يقدموأحسن من هذا كله قول أبي العتاهية:إسعد بمالك في حياتك إنما يبقى وراءك مصلح أو مفسدوإذا تركت لمفسد لم يبقه وأخو الصلاح قليله يتزيدوإن استطعت فكن لنفسك وارثا إن المورث نفسه لمسدد «إن الله بما تعملون بصير» تقدم.


وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُوداً أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُواْ بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ

وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى تلك أمانيهم قل هاتوا برهانكم إن كنتم صادقين. انظر تفسير الآية 112


بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

قوله تعالى: «وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى تلك أمانيهم» المعنى: وقالت اليهود لن يدخل الجنة إلا من كان يهوديا. وقالت النصارى لن يدخل الجنة إلا من كان نصرانيا. وأجاز الفراء أن يكون «هودا» بمعنى يهوديا، حذف منه الزائد، وأن يكون جمع هائد. وقال الأخفش سعيد: «إلا من كان» جعل «كان» واحدا على لفظ «من» ، ثم قال هودا فجمع، لأن معنى «من» جمع. ويجوز «تلك أمانيهم» وتقدم الكلام في هذا، والحمد لله.قوله تعالى: «قل هاتوا برهانكم» أصل «هاتوا» هاتيوا، حذفت الضمة لثقلها ثم حذفت الياء لالتقاء الساكنين، يقال في الواحد المذكر: هات، مثل رام، وفي المؤنث: هاتي، مثل رامي. والبرهان: الدليل الذي يوقع اليقين، وجمعه براهين، مثل قربان وقرابين، وسلطان وسلاطين. قال الطبري: طلب الدليل هنا يقضي إثبات النظر ويرد على من ينفيه. «إن كنتم صادقين» يعني في إيمانكم أو في قولكم تدخلون الجنة، أي بينوا ما قلتم ببرهان، ثم قال تعالى: «بلى» ردا عليهم وتكذيبا لهم، أي ليس كما تقولون. وقيل: إن «بلى» محمولة على المعنى، كأنه قيل أما يدخل الجنة أحد؟ فقيل: «بلى من أسلم وجهه لله» ومعنى «أسلم» استسلم وخضع. وقيل: أخلص عمله. وخص الوجه بالذكر لكونه أشرف ما يرى من الإنسان، ولأنه موضع الحواس، وفيه يظهر العز والذل. والعرب تخبر بالوجه عن جملة الشيء. ويصح أن يكون الوجه في هذه الآية المقصد. «وهو محسن فله أجره عند ربه ولا خوف عليهم ولا هم يحزنون» جملة في موضع الحال، وعاد الضمير في «وجهه» و «له» على لفظ «من» وكذلك «أجره» وعاد في «عليهم» على المعنى، وكذلك في «يحزنون» وقد تقدم.


وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَارَى عَلَىَ شَيْءٍ وَقَالَتِ النَّصَارَى لَيْسَتِ الْيَهُودُ عَلَى شَيْءٍ وَهُمْ يَتْلُونَ الْكِتَابَ كَذَلِكَ قَالَ الَّذِينَ لاَ يَعْلَمُونَ مِثْلَ قَوْلِهِمْ فَاللّهُ يَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ

وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء وهم يتلون الكتاب كذلك قال الذين لا يعلمون مثل قولهم فالله يحكم بينهم يوم القيامة فيما كانوا فيه يختلفونقوله تعالى: «وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء» معناه ادعى كل فريق منهم أن صاحبه ليس على شيء، وأنه أحق برحمة الله منه. «وهم يتلون الكتاب» يعني التوراة والإنجيل، والجملة في موضع الحال. «كذلك قال الذين لا يعلمون مثل قولهم فالله يحكم بينهم يوم القيامة فيما كانوا فيه يختلفون» والمراد «بالذين لا يعلمون» في قول الجمهور: كفار العرب، لأنهم لا كتاب لهم. وقال عطاء: المراد أمم كانت قبل اليهود والنصارى. الربيع بن أنس: المعنى كذلك قالت اليهود قبل النصارى. ابن عباس: قدم أهل نجران على النبي صلى الله عليه وسلم فأتتهم أحبار يهود، فتنازعوا عند النبي صلى الله عليه وسلم، وقالت كل فرقة منهم للأخرى لستم على شيء، فنزلت الآية.


وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا أُوْلَـئِكَ مَا كَانَ لَهُمْ أَن يَدْخُلُوهَا إِلاَّ خَآئِفِينَ لهُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ

ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها أولئك ما كان لهم أن يدخلوها إلا خائفين لهم في الدنيا خزي ولهم في الآخرة عذاب عظيمقوله تعالى: «ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها» «ومن» رفع بالابتداء، و «أظلم» خبره، والمعنى لا أحد أظلم. و «أن» في موضع نصب على البدل من «مساجد» ، ويجوز أن يكون التقدير: كراهية أن يذكر، ثم حذف. ويجوز أن يكون التقدير: من أن يذكر فيها، وحرف الخفض يحذف مع «أن» لطول الكلام. وأراد بالمساجد هنا بيت المقدس ومحاريبه. وقيل الكعبة، وجمعت لأنها قبلة المساجد أو للتعظيم. وقيل: المراد سائر المساجد، والواحد مسجد «بكسر الجيم» ، ومن العرب من يقول: مسجد، «بفتحها» . قال الفراء: "كل ما كان على فعل يفعل، مثل دخل يدخل، فالمفعل منه بالفتح اسما كان أو مصدرا، ولا يقع فيه الفرق، مثل دخل يدخل مدخلا، وهذا مدخله، إلا أحرفا من الأسماء ألزموها كسر العين، من ذلك: المسجد والمطلع والمغرب والمشرق والمسقط والمفرق والمجزر والمسكن والمرفق «من رفق يرفق» والمنبت والمنسك «من نسك ينسك» ، فجعلوا الكسر علامة للاسم، وربما فتحه بعض العرب في الاسم". والمسجد «بالفتح» : جبهة الرجل حيث يصيبه ندب السجود. والآراب السبعة مساجد، قاله الجوهري.واختلف الناس في المراد بهذه الآية وفيمن نزلت، فذكر المفسرون أنها نزلت في بخت نصر، لأنه كان أخرب بيت المقدس. وقال ابن عباس وغيره: نزلت في النصارى، والمعنى كيف تدعون أيها النصارى أنكم من أهل الجنة! وقد خربتم بيت المقدس ومنعتم المصلين من الصلاة فيه. ومعنى الآية على هذا: التعجب من فعل النصارى ببيت المقدس مع تعظيمهم له، وإنما فعلوا ما فعلوا عداوة لليهود. روى سعيد عن قتادة قال: أولئك أعداء الله النصارى. حملهم إبغاض اليهود على أن أعانوا بخت نصر البابلي المجوسي على تخريب بيت المقدس. وروي أن هذا التخريب بقي إلى زمن عمر رضي الله عنه. وقيل: نزلت في المشركين إذ منعوا المصلين والنبي صلى الله عليه وسلم، وصدوهم عن المسجد الحرام عام الحديبية. وقيل: المراد من منع من كل مسجد إلى يوم القيامة، وهو الصحيح، لأن اللفظ عام ورد بصيغة الجمع، فتخصيصها ببعض المساجد وبعض الأشخاص ضعيف، والله تعالى اعلم.خراب المساجد قد يكون حقيقيا كتخريب بخت نصر والنصارى بيت المقدس على ما ذكر أنهم غزوا بني إسرائيل مع بعض ملوكهم - قيل: اسمه نطوس بن اسبيسانوس الرومي فيما ذكر الغزنوي - فقتلوا وسبوا، وحرقوا التوراة، وقذفوا في بيت المقدس العذرة وخربوه.ويكون مجازا كمنع المشركين المسلمين حين صدوا رسول الله صلى الله عليه وسلم عن المسجد الحرام، وعلى الجملة فتعطيل المساجد عن الصلاة وإظهار شعائر الإسلام فيها خراب لها.قال علماؤنا: ولهذا قلنا لا يجوز منع المرأة من الحج إذا كانت ضرورة، سواء كان لها محرم أو لم يكن، ولا تمنع أيضا من الصلاة في المساجد ما لم يخف عليها الفتنة، وكذلك قال النبي صلى الله عليه وسلم: «لا تمنعوا إماء الله مساجد الله» ولذلك قلنا: لا يجوز نقض المسجد ولا بيعه ولا تعطيله وإن خربت المحلة، ولا يمنع بناء المساجد إلا أن يقصدوا الشقاق والخلاف، بأن يبنوا مسجدا إلى جنب مسجد أو قربه، يريدون بذلك تفريق أهل المسجد الأول وخرابه واختلاف الكلمة، فإن المسجد الثاني ينقض ويمنع من بنيانه، ولذلك قلنا: لا يجوز أن يكون في المصر جامعان، ولا لمسجد واحد إمامان، ولا يصلي في مسجد جماعتان. وسيأتي لهذا كله مزيد بيان في سورة «براءة» إن شاء الله تعالى، وفي «النور» حكم المساجد وبنائها بحول الله تعالى. ودلت الآية أيضا على تعظيم أمر الصلاة، وأنها لما كانت أفضل الأعمال وأعظمها أجرا كان منعها أعظم إثما.كل موضع يمكن أن يعبد الله فيه ويسجد له يسمى مسجدا، قال صلى الله عليه وسلم: «جعلت لي الأرض مسجدا وطهورا» ، أخرجه الأئمة. وأجمعت الأمة على أن البقعة إذا عينت للصلاة بالقول خرجت عن جملة الأملاك المختصة بربها وصارت عامة لجميع المسلمين، فلو بنى رجل في داره مسجدا وحجزه على الناس واختص به لنفسه لبقي على ملكه ولم يخرج إلى حد المسجدية، ولو أباحه للناس كلهم كان حكمه حكم سائر المساجد العامة، وخرج عن اختصاص الأملاك.قوله تعالى: «أولئك ما كان لهم أن يدخلوها إلا خائفين» «أولئك» مبتدأ وما بعده خبره. «خائفين» حال، يعني إذا استولى عليها المسلمون وحصلت تحت سلطانهم فلا يتمكن الكافر حينئذ من دخولها. فإن دخلوها، فعلى خوف من إخراج المسلمين لهم، وتأديبهم على دخولها. وفي هذا دليل على أن الكافر ليس له دخول المسجد بحال، على ما يأتي في «براءة» إن شاء الله تعالى. ومن جعل الآية في النصارى روى أنه مر زمان بعد بناء عمر بيت المقدس في الإسلام لا يدخله نصراني إلا أوجع ضربا بعد أن كان متعبدهم. ومن جعلها في قريش قال: كذلك نودي بأمر النبي صلى الله عليه وسلم: «ألا لا يحج بعد العام مشرك، ولا يطوف بالبيت عريان» . وقيل: هو خبر ومقصوده الأمر، أي جاهدوهم واستأصلوهم حتى لا يدخل أحد منهم المسجد الحرام إلا خائفا، كقوله: «وما كان لكم أن تؤذوا رسول الله» «الأحزاب. 53» فإنه نهي ورد بلفظ الخبر.قوله تعالى: «لهم في الدنيا خزي ولهم في الآخرة عذاب عظيم» قيل القتل للحربي، والجزية للذمي، عن قتادة. السدي: الخزي لهم في الدنيا قيام المهدي، وفتح عمورية ورومية وقسطنطينية، وغير ذلك من مدنهم، على ما ذكرناه في كتاب التذكرة. ومن جعلها في قريش جعل الخزي عليهم في الفتح، والعذاب في الآخرة لمن مات منهم كافرا.


وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ إِنَّ اللّهَ وَاسِعٌ عَلِيمٌ

ولله المشرق والمغرب فأينما تولوا فثم وجه الله إن الله واسع عليمقوله تعالى: «ولله المشرق والمغرب» «المشرق» موضع الشروق. «والمغرب» موضع الغروب، أي هما له ملك وما بينهما من الجهات والمخلوقات بالإيجاد والاختراع، كما تقدم. وخصهما بالذكر والإضافة إليه تشريفا، نحو بيت الله، وناقة الله، ولأن سبب الآية اقتضى ذلك، على ما يأتي.قوله تعالى: «فأينما تولوا فثم وجه الله» «فأينما تولوا» شرط، ولذلك حذفت النون، و «أين» العاملة، و «ما» زائدة، والجواب «فثم وجه الله» . وقرأ الحسن «تولوا» بفتح التاء واللام، والأصل تتولوا. و «ثم» في موضع نصب على الظرف، ومعناها البعد، إلا أنها مبنية على الفتح غير معربة لأنها مبهمة، تكون بمنزلة هناك للبعد، فإن أردت القرب قلت هنا.اختلف العلماء في المعنى الذي نزلت فيه «فأينما تولوا» على خمسة أقوال: فقال عبدالله بن عامر بن ربيعة: نزلت فيمن صلى إلى غير القبلة في ليلة مظلمة، أخرجه الترمذي عنه عن أبيه قال: كنا مع النبي صلى الله عليه وسلم في سفر في ليلة مظلمة فلم ندر أين القبلة، فصلى كل رجل منا على حياله، فلما أصبحنا ذكرنا ذلك للنبي صلى الله عليه وسلم فنزلت: «فأينما تولوا فثم وجه الله» . قال أبو عيسى: هذا حديث ليس إسناده بذاك، لا نعرفه إلا من حديث أشعث السمان، وأشعث بن سعيد أبو الربيع يضعف في الحديث. وقد ذهب أكثر أهل العلم إلى هذا، قالوا: إذا صلى في الغيم لغير القبلة ثم استبان له بعد ذلك أنه صلى لغير القبلة فإن صلاته جائزة، وبه يقول سفيان وابن المبارك وأحمد وإسحاق.قلت: وهو قول أبي حنيفة ومالك، غير أن مالكا قال: تستحب له الإعادة في الوقت، وليس ذلك بواجب عليه، لأنه قد أدى فرضه على ما أمر، والكمال يستدرك في الوقت، استدلالا بالسنة فيمن صلى وحده ثم أدرك تلك الصلاة في وقتها في جماعة أنه يعيد معهم، ولا يعيد في الوقت استحبابا إلا من استدبر القبلة أو شرق أو غرب جدا مجتهدا، وأما من تيامن أو تياسر قليلا مجتهدا فلا إعادة عليه في وقت ولا غيره. وقال المغيرة والشافعي: لا يجزيه، لأن القبلة شرط من شروط الصلاة. وما قاله مالك أصح، لأن جهة القبلة تبيح الضرورة تركها في المسايفة، وتبيحها أيضا الرخصة حالة السفر. وقال ابن عمر: نزلت في المسافر يتنفل حيثما توجهت به راحلته. أخرجه مسلم عنه، قال: كان رسول الله صلى الله عليه وسلم يصلي وهو مقبل من مكة إلى المدينة على راحلته حيث كان وجهه، قال: وفيه نزلت «فأينما تولوا فثم وجه الله» . ولا خلاف بين العلماء في جواز النافلة على الراحلة لهذا الحديث وما كان مثله. ولا يجوز لأحد أن يدع القبلة عامدا بوجهة من الوجوه إلا في شدة الخوف، على ما يأتي.واختلف قول مالك في المريض يصلي على محمله، فمرة قال: لا يصلي على ظهر البعير فريضة وإن اشتد مرضه. قال سحنون: فإن فعل أعاد، حكاه الباجي. ومرة قال: إن كان ممن لا يصلي بالأرض إلا إيماء فليصل على البعير بعد أن يوقف له ويستقبل القبلة وأجمعوا على أنه لا يجوز لأحد صحيح أن يصلي فريضة إلا بالأرض إلا في الخوف الشديد خاصة، على ما يأتي بيانه.واختلف الفقهاء في المسافر سفرا لا تقصر في مثله الصلاة، فقال مالك وأصحابه والثوري: لا يتطوع على الراحلة إلا في سفر تقصر في مثله الصلاة، قالوا: لأن الأسفار التي حكي عن رسول الله صلى الله عليه وسلم أنه كان يتطوع فيها كانت مما تقصر فيه الصلاة. وقال الشافعي وأبو حنيفة وأصحابهما والحسن بن حي والليث بن سعد وداود بن علي: يجوز التطوع على الراحلة خارج المصر في كل سفر، وسواء كان مما تقصر فيه الصلاة أو لا، لأن الآثار ليس فيها تخصيص سفر من سفر، فكل سفر جائز ذلك فيه، إلا أن يخص شيء من الأسفار بما يجب التسليم له. وقال أبو يوسف: يصلي في المصر على الدابة بالإيماء، لحديث يحيى بن سعيد عن أنس بن مالك أنه صلى على حمار في أزقة المدينة يومئ إيماء. وقال الطبري: يجوز لكل راكب وماش حاضرا كان أو مسافرا أن يتنفل على دابته وراحلته وعلى رجليه «بالإيماء» . وحكي عن بعض أصحاب الشافعي أن مذهبهم جواز التنفل على الدابة في الحضر والسفر. وقال الأثرم: قيل لأحمد بن حنبل الصلاة على الدابة في الحضر، فقال: أما في السفر فقد سمعت، وما سمعت في الحضر. قال ابن القاسم: من تنفل في محمله تنفل جالسا، قيامه تربع، يركع واضعا يديه على ركبتيه ثم يرفع رأسه. وقال قتادة: نزلت في النجاشي، وذلك أنه لما مات دعا النبي صلى الله عليه وسلم المسلمين إلى الصلاة عليه خارج المدينة، فقالوا: كيف نصلي على رجل مات؟ وهو يصلي لغير قبلتنا، وكان النجاشي ملك الحبشة - واسمه أصحمة وهو بالعربية عطية - يصلي إلى بيت المقدس حتى مات، وقد صرفت القبلة إلى الكعبة فنزلت الآية، ونزل فيه: «وإن من أهل الكتاب لمن يؤمن بالله» «آل عمران: 199» فكان هذا عذرا للنجاشي، وكانت صلاة النبي صلى الله عليه وسلم بأصحابه سنة تسع من الهجرة. وقد استدل بهذا من أجاز الصلاة على الغائب، وهو الشافعي. قال ابن العربي: ومن أغرب مسائل الصلاة على الميت ما قال الشافعي: يصلي على الغائب، وقد كنت ببغداد في مجلس الإمام فخر الإسلام فيدخل عليه الرجل من خراسان فيقول له: كيف حال فلان؟ فيقول له: مات، فيقول: إنا لله وإنا إليه راجعون! ثم يقول لنا: قوموا فلأصل لكم، فيقوم فيصلي عليه بنا، وذلك بعد ستة أشهر من المدة، وبينه وبين بلده ستة أشهر.والأصل عندهم في ذلك صلاة النبي صلى الله عليه وسلم على النجاشي. وقال علماؤنا رحمة الله عليهم: النبي صلى الله عليه وسلم بذلك مخصوص لثلاثة أوجه:أحدها: أن الأرض دحيت له جنوبا وشمالا حتى رأى نعش النجاشي، كما دحيت له شمالا وجنوبا حتى رأى المسجد الأقصى. وقال المخالف: وأي فائدة في رؤيته، وإنما الفائدة في لحوق بركته.الثاني: أن النجاشي لم يكن له هناك ولي من المؤمنين يقوم بالصلاة عليه. قال المخالف: هذا محال عادة ملك على دين لا يكون له اتباع، والتأويل بالمحال محال.الثالث: أن النبي صلى الله عليه وسلم إنما أراد بالصلاة على النجاشي إدخال الرحمة عليه واستئلاف بقية الملوك بعده إذا رأوا الاهتمام به حيا وميتا. قال المخالف: بركة الدعاء من النبي صلى الله عليه وسلم ومن سواه تلحق الميت باتفاق. قال ابن العربي: والذي عندي في صلاة النبي صلى الله عليه وسلم على النجاشي أنه علم أن النجاشي ومن آمن معه ليس عندهم من سنة الصلاة على الميت أثر، فعلم أنهم سيدفنونه بغير صلاة فبادر إلى الصلاة عليه.قلت: والتأويل الأول أحسن، لأنه إذا رآه فما صلى على غائب وإنما صلى على مرئي حاضر، والغائب ما لا يرى. والله تعالى اعلم.القول الرابع: قال ابن زيد: كانت اليهود قد استحسنت صلاة النبي صلى الله عليه وسلم إلى بيت المقدس وقالوا: ما اهتدى إلا بنا، فلما حول إلى الكعبة قالت اليهود: ما ولاهم عن قبلتهم التي كانوا عليها، فنزلت: «ولله المشرق والمغرب» فوجه النظم على هذا القول: أن اليهود لما أنكروا أمر القبلة بين الله تعالى أن له أن يتعبد عباده بما شاء، فإن شاء أمرهم بالتوجه إلى بيت المقدس، وإن شاء أمرهم بالتوجه إلى الكعبة، فعل لا حجة عليه ولا يسأل عما يفعل وهم يسألون.القول الخامس: أن الآية منسوخة بقوله: «وحيث ما كنتم فولوا وجوهكم شطره» «البقرة: 144» ذكره ابن عباس، فكأنه كان يجوز في الابتداء أن يصلي المرء كيف شاء ثم نسخ ذلك. وقال قتادة: الناسخ قوله تعالى: «فول وجهك شطر المسجد الحرام» «البقرة: 144» أي تلقاءه، حكاه أبو عيسى الترمذي.وقول سادس: روي عن مجاهد والضحاك أنها محكمة، المعنى: أينما كنتم من شرق وغرب فثم وجه الله الذي أمرنا باستقباله وهو الكعبة. وعن مجاهد أيضا وابن جبير لما نزلت: «ادعوني استجب لكم» قالوا: إلى أين؟ فنزلت: «فأينما تولوا فثم وجه الله» . وعن ابن عمر والنخعي: أينما تولوا في أسفاركم ومنصرفاتكم فثم وجه الله. وقيل: هي متصلة بقوله تعالى: «ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه» «البقرة: 114» الآية، فالمعنى أن بلاد لله أيها المؤمنون تسعكم، فلا يمنعكم تخريب من خرب مساجد الله أن تولوا وجوهكم نحو قبلة الله أينما كنتم من أرضه. وقيل: نزلت حين صد النبي صلى الله عليه وسلم عن البيت عام الحديبية فاغتم المسلمون لذلك. فهذه عشرة أقوال. ومن جعلها منسوخة فلا اعتراض عليه من جهة كونها خبرا، لأنها محتملة لمعنى الأمر. يحتمل أن يكون معنى «فأينما تولوا فثم وجه الله» : ولوا وجوهكم نحو وجه الله، وهذه الآية هي التي تلا سعيد بن جبير رحمه الله لما أمر الحجاج بذبحه إلى الأرض.اختلف الناس في تأويل الوجه المضاف إلى الله تعالى في القرآن والسنة، فقال الحذاق: ذلك راجع إلى الوجود، والعبارة عنه بالوجه من مجاز الكلام، إذ كان الوجه أظهر الأعضاء في الشاهد وأجلها قدرا. وقال ابن فورك: قد تذكر صفة الشيء والمراد بها الموصوف توسعا، كما يقول القائل: رأيت علم فلان اليوم، ونظرت إلى علمه، وإنما يريد بذلك رأيت العالم ونظرت إلى العالم، كذلك إذا ذكر الوجه هنا، والمراد من له الوجه، أي الوجود. وعلى هذا يتأول قوله تعالى: «إنما نطعمكم لوجه الله» «الإنسان: 9» لأن المراد به: لله الذي له الوجه، وكذلك قوله: «إلا ابتغاء وجه ربه الأعلى» «الليل: 20» أي الذي له الوجه. قال ابن عباس: الوجه عبارة عنه عز وجل، كما قال: «ويبقى وجه ربك ذو الجلال والإكرام » «الرحمن: 27» . وقال بعض الأئمة: تلك صفة ثابتة بالسمع زائدة على ما توجبه العقول من صفات القديم تعالى. قال ابن عطية: وضعف أبو المعالي هذا القول، وهو كذلك ضعيف، وإنما المراد وجوده. وقيل: المراد بالوجه هنا الجهة التي وجهنا إليها أي القبلة. وقيل: الوجه القصد، كما قال الشاعر:أستغفر الله ذنبا لست محصيه رب العباد إليه الوجه والعملوقيل: المعنى فثم رضا الله وثوابه، كما قال: «إنما نطعمكم لوجه الله» «الإنسان: 9» أي لرضائه وطلب ثوابه، ومنه قوله صلى الله عليه وسلم: «من بنى مسجدا يبتغي به وجه لله بنى الله له مثله في الجنة» . وقوله: «يجاء يوم القيامة بصحف مختمة فتنصب بين يدي الله تعالى فيقول عز وجل لملائكته ألقوا هذا واقبلوا هذا فتقول الملائكة وعزتك يا ربنا ما رأينا إلا خيرا وهو اعلم فيقول إن هذا كان لغير وجهي ولا أقبل من العمل إلا ما ابتغي به وجهي» أي خالصا لي، خرجه الدارقطني. وقيل: المراد فثم الله، والوجه صلة، وهو كقوله: «وهو معكم» . قاله الكلبي والقتبي، ونحوه قول المعتزلة.قوله تعالى: «إن الله واسع عليم» أي يوسع على عباده في دينهم، ولا يكلفهم ما ليس في وسعهم. وقيل: «واسع» بمعنى أنه يسع علمه كل شيء، كما قال: «وسع كل شيء علما» «طه: 98» . وقال الفراء: الواسع هو الجواد الذي يسع عطاؤه كل شيء، دليله قوله تعالى: «ورحمتي وسعت كل شيء» «الأعراف: 156» . وقيل: واسع المغفرة أي لا يتعاظمه ذنب. وقيل: متفضل على العباد وغني عن أعمالهم، يقال: فلان يسع ما يسأل، أي لا يبخل، قال الله تعالى: «لينفق ذو سعة من سعته» «الطلاق: 7» أي لينفق الغني مما أعطاه الله. وقد أتينا عليه في الكتاب «الأسنى» والحمد لله.


وَقَالُواْ اتَّخَذَ اللّهُ وَلَداً سُبْحَانَهُ بَل لَّهُ مَا فِي السَّمَاوَاتِ وَالأَرْضِ كُلٌّ لَّهُ قَانِتُونَ

وقالوا اتخذ الله ولدا سبحانه بل له ما في السماوات والأرض كل له قانتونقوله تعالى: «وقالوا اتخذ الله ولدا» هذا إخبار عن النصارى في قولهم: المسيح ابن الله. وقيل عن اليهود في قولهم: عزير ابن الله. وقيل عن كفرة العرب في قولهم: الملائكة بنات الله. وقد جاء مثل هذه الأخبار عن الجهلة الكفار في «مريم] و[الأنبياء].قوله تعالى: » سبحانه بل له « الآية. خرج البخاري عن ابن عباس عن النبي صلى الله عليه وسلم قال: (قال الله تعالى كذبني ابن آدم ولم يكن له ذلك وشتمني ولم يكن له ذلك فأما تكذيبه إياي فزعم أني لا أقدر أن أعيده كما كان وأما شتمه إياي فقوله لي ولد فسبحاني أن اتخذ صاحبة أو ولدا» . «سبحان» منصوب على المصدر، ومعناه التبرئة والتنزيه والمحاشاة، من قولهم: اتخذ الله ولدا، بل هو الله تعالى واحد في ذاته، أحد في صفاته، لم يلد فيحتاج إلى صاحبة، «أنى يكون له ولد ولم تكن له صاحبة وخلق كل شيء» «الأنعام: 101» ولم يولد فيكون مسبوقا، جل وتعالى عما يقول الظالمون والجاحدون علوا كبيرا. «بل له ما في السماوات والأرض» «ما» رفع بالابتداء والخبر في المجرور، أي كل ذلك له ملك بالإيجاد والاختراع. والقائل بأنه اتخذ ولدا داخل في جملة السموات والأرض. وقد تقدم أن معنى سبحان الله: براءة الله من السوء.لا يكون الولد إلا من جنس الوالد، فكيف يكون للحق سبحانه أن يتخذ ولدا من مخلوقاته وهو لا يشبهه شيء، وقد قال: «إن كل من في السماوات والأرض إلا آتي الرحمن عبدا» «مريم: 93» ، كما قال هنا: «بل له ما في السموات والأرض» فالولدية تقتضي الجنسية والحدوث، والقدم يقتضي الوحدانية والثبوت، فهو سبحانه القديم الأزلي الواحد الأحد، الفرد الصمد، الذي لم يلد ولم يولد ولم يكن له كفوا أحد. ثم إن البنوة تنافي الرق والعبودية. - على ما يأتي بيانه في سورة «مريم» إن شاء الله تعالى - فكيف يكون ولد عبدا هذا محال، وما أدى إلى المحال محال.قوله تعالى: «كل له قانتون» ابتداء وخبر، والتقدير كلهم، ثم حذف الهاء والميم. «قانتون» أي مطيعون وخاضعون، فالمخلوقات كلها تقنت لله، أي تخضع وتطبع. والجمادات قنوتهم في ظهور الصنعة عليهم وفيهم. فالقنوت الطاعة، والقنوت السكوت، ومنه قول زيد بن أرقم: كنا نتكلم في الصلاة، يكلم الرجل صاحبه إلى جنبه حتى نزلت: «وقوموا لله قانتين» «البقرة: 238» فأمرنا بالسكوت ونهينا عن الكلام. والقنوت: الصلاة، قال الشاعر:قانتا لله يتلو كتبه وعلى عمد من الناس اعتزلوقال السدي وغيره في قوله: «كل له قانتون» أي يوم القيامة. الحسن: كل قائم بالشهادة أنه عبده. والقنوت في اللغة أصله القيام، ومنه الحديث: «أفضل الصلاة طول القنوت» قاله الزجاج. فالخلق قانتون، أي قائمون بالعبودية إما إقرارا وإما أن يكونوا على خلاف ذلك، فأثر الصنعة بين عليهم. وقيل: أصله الطاعة، ومنه قوله تعالى: «والقانتين والقانتات» «الأحزاب: 35» . وسيأتي لهذا مزيد بيان عند قوله تعالى: «وقوموا لله قانتين» «البقرة: 238» .


بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ وَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

بديع السماوات والأرض وإذا قضى أمرا فإنما يقول له كن فيكونقوله تعالى: «بديع السماوات والأرض» فعيل للمبالغة، وارتفع على خبر ابتداء محذوف، واسم الفاعل مبدع، كبصير من مبصر. أبدعت الشيء لا عن مثال، فالله عز وجل بديع السموات والأرض، أي منشئها وموجدها ومبدعها ومخترعها على غير حد ولا مثال. وكل من أنشأ ما لم يسبق إليه قيل له مبدع، ومنه أصحاب البدع. وسميت البدعة بدعة لأن قائلها ابتدعها من غير فعل أو مقال إمام، وفي البخاري «ونعمت البدعة هذه» يعني قيام رمضان.كل بدعة صدرت من مخلوق فلا يجوز أن يكون لها أصل في الشرع أولا، فإن كان لها أصل كانت واقعة تحت عموم ما ندب الله إليه وخص رسول عليه، فهي في حيز المدح. وإن لم يكن مثاله موجودا كنوع من الجود والسخاء وفعل المعروف، فهذا فعله من الأفعال المحمودة، وإن لم يكن الفاعل قد سبق إليه. ويعضد هذا قول عمر رضي الله عنه: نعمت البدعة هذه، لما كانت من أفعال الخير وداخلة في حيز المدح، وهي وإن كان النبي صلى الله عليه وسلم قد صلاها إلا أنه تركها ولم يحافظ عليها، ولا جمع الناس، عليها، فمحافظة عمر رضي الله عنه عليها، وجمع الناس لها، وندبهم إليها، بدعة لكنها بدعة محمودة ممدوحة. وإن كانت في خلاف ما أمر الله به ورسول فهي في حيز الذم والإنكار، قال معناه الخطابي وغيره.قلت: وهو معنى قوله صلى الله عليه وسلم في خطبته: «وشر الأمور محدثاتها وكل بدعة ضلالة» يريد ما لم يوافق كتابا أو سنة، أو عمل الصحابة رضي الله عنهم، وقد بين هذا بقول: «من سن في الإسلام سنة حسنة كان له أجرها وأجر من عمل بها من بعده من غير أن ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها من بعده من غير أن ينقص من أوزارهم شيء» . وهذا إشارة إلى ما ابتدع من قبيح وحسن، وهو أصل هذا الباب، وبالله العصمة والتوفيق، لا رب غيره.قوله تعالى: «وإذا قضى» أي إذا أراد إحكامه وإتقانه - كما سبق في علمه - قال له كن. قال ابن عرفة: قضاء الشيء إحكامه وإمضاؤه والفراغ منه، ومنه سمي القاضي، لأنه إذا حكم فقد فرغ مما ببن الخصمين. وقال الأزهري: قضى في اللغة على وجوه، مرجعها إلى انقطاع الشيء وتمامه، قال أبو ذؤيب:وعليهما مسرودتان قضاهما داود أو صنع السوابغ تبعوقال الشماخ في عمر بن الخطاب رضي الله عنه:قضيت أمورا ثم غادرت بعدها بواثق في أكمامها لم تفتققال علماؤنا: «قضى» لفظ مشترك، يكون بمعنى الخلق، قال الله تعالى: «فقضاهن سبع سماوات في يومين» «فصلت: 12» أي خلقهن. ويكون بمعنى الإعلام، قال الله تعالى: «وقضينا إلى بني إسرائيل في الكتاب» «الإسراء: 4» أي أعلمنا. ويكون بمعنى الأمر، كقوله تعالى: «وقضى ربك ألا تعبدوا إلا إياه» «الإسراء: 23» . ويكون بمعنى الإلزام وإمضاء الأحكام، ومنه سمي الحاكم قاضيا. ويكون بمعنى توفية الحق، قال الله تعالى: «فلما قضى موسى الأجل» «القصص: 29» . ويكون بمعنى الإرادة، كقوله تعالى: «فإذا قضى أمرا فإنما يقول له كن فيكون» «غافر: 68» أي إذا أراد خلق شيء. قال ابن عطية: «قضى» معناه قدر، وقد يجيء بمعنى أمضى، ويتجه في هذه الآية المعنيان على مذهب أهل السنة قدر في الأزل وأمضى فيه. وعلى مذهب المعتزلة أمضى عند الخلق والإيجاد.قوله تعالى: «أمرا» الأمر واحد الأمور، وليس بمصدر أمر يأمر. قال علماؤنا: والأمر في القرآن يتصرف على أربعة عشر وجها:الأول: الدين، قال الله تعالى: «حتى جاء الحق وظهر أمر الله» «التوبة: 48» يعني دين الله الإسلام. الثاني: القول، ومنه قوله تعالى: «فإذا جاء أمرنا» يعني قولنا، وقوله: «فتنازعوا أمرهم بينهم» «طه: 62» يعني قولهم.الثالث: العذاب، ومنه قوله تعالى: «لما قضي الأمر» «إبراهيم: 22» يعني لما وجب العذاب بأهل النار.الرابع: عيسى عليه السلام، قال الله تعالى: «إذا قضى أمرا» «آل عمران: 47» يعني عيسى، وكان في علمه أن يكون من غير أب.الخامس: القتل ببدر، قال الله تعالى: «فإذا جاء أمر الله» «غافر: 78» يعني القتل ببدر، وقوله تعالى: «ليقضي الله أمرا كان مفعولا» «الأنفال: 42» يعني قتل كفار مكة.السادس: فتح مكة، قال الله تعالى: «فتربصوا حتى يأتي الله بأمره» «التوبة: 24» يعني فتح مكة.السابع: قتل قريظة وجلاء بني الضير، قال الله تعالى: «فاعفوا واصفحوا حتى يأتي الله بأمره» «البقرة: 109» .الثامن: القيامة، قال الله تعالى: «أتى أمر الله» «النحل: 1» .التاسع: القضاء، قال الله تعالى: «يدبر الأمر» «يونس: 3» يعني القضاء.العاشر: الوحي، قال الله تعالى: «يدبر الأمر من السماء إلى الأرض » «السجدة: 5» يقول: ينزل الوحي من السماء إلى الأرض، وقوله: «يتنزل الأمر بينهن» «الطلاق: 12» يعني الوحي.الحادي عشر: أمر الخلق، قال الله تعالى: «ألا إلى الله تصير الأمور» «الشورى: 53» يعني أمور الخلائق.الثاني عشر: النصر، قال الله تعالى: «يقولون هل لنا من الأمر من شيء» «آل عمران: 154» يعنون النصر، «قل إن الأمر كله لله» «آل عمران: 154» يعني النصر.الثالث عشر: الذنب، قال الله تعالى: «فذاقت وبال أمرها» «الطلاق: 9» يعني جزاء ذنبها.الرابع عشر: الشأن والفعل، قال الله تعالى: «وما أمر فرعون برشيد» «هود: 97» أي فعله وشأنه، وقال: «فليحذر الذين يخالفون عن أمره» «النور: 63» أي فعله.قوله تعالى: «فإنما يقول له كن» قيل: الكاف من كينونه، والنون من نوره، وهي المراد بقوله عليه السلام: «أعوذ بكلمات الله التامات من شر ما خلق» . ويروى: «بكلمة الله التامة» على الإفراد. فالجمع لما كانت هذه الكلمة في الأمور كلها، فإذا قال لكل أمر كن، ولكل شيء كن، فهن كلمات. يدل على هذا ما روي عن أبي ذر عن النبي صلى الله عليه وسلم فيما يحكى عن الله تعالى: «عطائي كلام وعذابي كلام» . خرجه الترمذي في حديث فيه طول. والكلمة على الإفراد بمعنى الكلمات أيضا، لكن لما تفرقت الكلمة الواحدة في الأمور في الأوقات صارت كلمات ومرجعهن إلى كلمة واحدة. وإنما قيل «تامة» لأن أقل الكلام عند أهل اللغة على ثلاثة أحرف: حرف مبتدأ، وحرف تحشى به الكلمة، وحرف يسكت عليه. وإذا كان على حرفين فهو عندهم منقوص، كيد ودم وفم، وإنما نقص لعلة. فهي من الآدميين المنقوصات لأنها على حرفين، ولأنها كلمة ملفوظة بالأدوات. ومن ربنا تبارك وتعالى تامة، لأنها بغير الأدوات، تعالى عن شبه المخلوقين.قوله تعالى: «فيكون» قرئ برفع النون على الاستئناف. قال سيبويه. فهو يكون، أو فإنه يكون. وقال غيره: هو معطوف على «يقول» ، فعلى الأول كائنا بعد الأمر، وإن كان معدوما فإنه بمنزلة الموجود إذا هو عنده معلوم، على ما يأتي بيانه. وعلى الثاني كائنا مع الأمر، واختاره الطبري وقال: أمره للشيء بـ «كن» لا يتقدم الوجود ولا يتأخر عنه، فلا يكون الشيء مأمورا بالوجود إلا وهو موجود بالأمر، ولا موجودا إلا وهو مأمور بالوجود، على ما يأتي بيانه. قال: ونظيره قيام الناس من قبورهم لا يتقدم دعاء الله ولا يتأخر عنه، كما قال «ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون» «الروم: 25» . وضعف ابن عطية هذا القول وقال: هو خطأ من جهة المعنى، لأنه يقتضي أن القول مع التكوين والوجود.وتلخيص المعتقد في هذه الآية: أن الله عز وجل لم يزل آمرا للمعدومات بشرط وجودها، قادرا مع تأخر المقدورات، عالما مع تأخر المعلومات. فكل ما في الآية يقتضي الاستقبال فهو بحسب المأمورات، إذ المحدثات تجيء بعد أن لم تكن. وكل ما يسند إلى الله تعالى من قدرة وعلم فهو قديم ولم يزل. والمعنى الذي تقتضيه عبارة «كن» : هو قديم قائم بالذات.وقال أبو الحسن الماوردي فإن قيل: ففي أي حال يقول له كن فيكون؟ أفي حال عدمه، أم في حال وجوده؟ فإن كان في حال عدمه استحال أن يأمر إلا مأمورا، كما يستحيل أن يكون الأمر إلا من آمر، وإن كان في حال وجوده فتلك حال لا يجوز أن يأمر فيها بالوجود والحدوث، لأنه موجود حادث؟ قيل عن هذا السؤال أجوبة ثلاثة:أحدها: أنه خبر من الله تعالى عن نفوذ أوامره في خلقه الموجود، كما أمر في بني إسرائيل أن يكونوا قردة خاسئين، ولا يكون هذا واردا في إيجاد المعدومات.الثاني: أن الله عز وجل عالم هو كائن قبل كونه، فكانت الأشياء التي لم تكن وهي كائنة بعلمه قبل كونها مشابهة للتي هي موجودة، فجاز أن يقول لها: كوني. ويأمرها بالخروج من حال العدم إلى حال الوجود، لتصور جميعها له ولعلمه بها في حال العدم.الثالث: أن ذلك خبر من الله تعالى عام عن جميع ما يحدثه ويكونه إذا أراد خلقه وإنشاءه كان، ووجد من غير أن يكون هناك قول يقوله، وإنما هو قضاء يريده، فعبر عنه بالقول وإن لم يكن قولا، كقول أبي النجم:قد قالت الاتساع للبطن الحقولا قول هناك، وإنما أراد أن الظهر قد لحق بالبطن، وكقول عمرو بن حممة الدوسي:فأصبحت مثل النسر طارت فراخه إذا رام تطيارا يقال له قعوكما قال الآخر:قالت جناحاه لساقيه الحقا ونجيا لحمكما أن يمزقا


وَقَالَ الَّذِينَ لاَ يَعْلَمُونَ لَوْلاَ يُكَلِّمُنَا اللّهُ أَوْ تَأْتِينَا آيَةٌ كَذَلِكَ قَالَ الَّذِينَ مِن قَبْلِهِم مِّثْلَ قَوْلِهِمْ تَشَابَهَتْ قُلُوبُهُمْ قَدْ بَيَّنَّا الآيَاتِ لِقَوْمٍ يُوقِنُونَ

وقال الذين لا يعلمون لولا يكلمنا الله أو تأتينا آية كذلك قال الذين من قبلهم مثل قولهم تشابهت قلوبهم قد بينا الآيات لقوم يوقنونقوله تعالى: «وقال الذين لا يعلمون لولا يكلمنا الله أو تأتينا آية» قال ابن عباس: هم اليهود. مجاهد: النصارى، ورجحه الطبري، لأنهم المذكورون في الآية أولا. وقال الربيع والسدي وقتادة: مشركو العرب. و «لولا» بمعنى «هلا» تحضيض، كما قال الأشهب بن رميلة:تعدون عقر النيب أفضل مجدكم بني ضوطري لولا الكمي المقنعاوليست هذه «لولا» التي تعطي منع الشيء لوجود غيره، والفرق بينهما عند علماء اللسان أن «لولا» بمعنى التحضيض لا يليها إلا الفعل مظهرا أو مقدرا، والتي للامتناع يليها الابتداء، وجرت العادة بحذف الخبر. ومعنى الكلام هلا يكلمنا الله بنبوة محمد صلى الله عليه وسلم فنعلم أنه نبي فنؤمن به، أو يأتينا بآية تكون علامة على نبوته. والآية: الدلالة والعلامة، وقد تقدم. «كذلك قال الذين من قبلهم مثل قولهم» «الذين من قبلهم» اليهود والنصارى في قول من جعل «الذين لا يعلمون كفار العرب، أو الأمم السالفة في قول من جعل » الذين لا يعلمون « اليهود والنصارى، أو اليهود في قول من جعل » الذين لا يعلمون « النصارى. » تشابهت قلوبهم « قيل: في التعنيت والاقتراح وترك الإيمان. وقال الفراء. » تشابهت قلوبهم « في اتفاقهم على الكفر. » قد بينا الآيات لقوم يوقنون" تقدم.


إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيراً وَنَذِيراً وَلاَ تُسْأَلُ عَنْ أَصْحَابِ الْجَحِيمِ

إنا أرسلناك بالحق بشيرا ونذيرا ولا تسأل عن أصحاب الجحيمقوله تعالى: «إنا أرسلناك بالحق بشيرا ونذيرا» «بشيرا» نصب على الحال، «ونذيرا» عطف عليه، قد تقدم معناهما. «ولا تسأل عن أصحاب الجحيم» قال مقاتل: إن النبي صلى الله عليه وسلم قال: «لو أنزل الله بأسه باليهود لآمنوا» ، فأنزل الله تعالى: «ولا تسأل عن أصحاب الجحيم» برفع تسأل، وهي قراءة الجمهور، ويكون في موضع الحال بعطفه على «بشيرا ونذيرا» . والمعنى إنا أرسلناك بالحق بشيرا ونذيرا غير مسؤول. وقال سعيد الأخفش: ولا تسأل «بفتح التاء وضم اللام» ، ويكون في موضع الحال عطفا على «بشيرا ونذيرا» . والمعنى: إنا أرسلناك بالحق بشيرا ونذيرا غير سائل عنهم، لأن علم الله بكفرهم بعد إنذارهم يغني عن سؤاله عنهم. هذا معنى غير سائل. ومعنى غير مسؤول لا يكون مؤاخذا بكفر من كفر بعد التبشير والإنذار. وقال ابن عباس ومحمد بن كعب: إن رسول الله صلى الله عليه وسلم وقال ذات يوم: «ليت شعري ما فعل أبواي» . فنزلت هذه الآية، وهذا على قراءة من قرأ «ولا تسأل» جزما على النهي، وهي قراءة نافع وحده، وفيه وجهان:أحدهما: أنه نهى عن السؤال عمن عصى وكفر من الأحياء، لأنه قد يتغير حاله فينتقل عن الكفر إلى الإيمان، وعن المعصية إلى الطاعة.والثاني: وهو الأظهر، أنه نهى عن السؤال عمن مات على كفره ومعصيته، تعظيما لحاله وتغليظا لشأنه، وهذا كما يقال: لا تسأل عن فلان! أي قد بلغ فوق ما تحسب. وقرأ ابن مسعود «ولن تسأل» . وقرأ أبي «وما تسأل» ، ومعناهما موافق لقراءة الجمهور، نفى أن يكون مسؤولا عنهم. وقيل: إنما سأل أي أبويه أحدث موتا، فنزلت. وقد ذكرنا في كتاب «التذكرة» أن الله تعالى أحيا له أباه وأمه وآمنا به، وذكرنا قول عليه السلام للرجل: «إن أبي وأباك في النار» وبينا ذلك، والحمد لله.


وَلَن تَرْضَى عَنكَ الْيَهُودُ وَلاَ النَّصَارَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم بَعْدَ الَّذِي جَاءكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

ولن ترضى عنك اليهود ولا النصارى حتى تتبع ملتهم قل إن هدى الله هو الهدى ولئن اتبعت أهواءهم بعد الذي جاءك من العلم ما لك من الله من ولي ولا نصيرقوله تعالى: «ولن ترضى عنك اليهود ولا النصارى حتى تتبع ملتهم» فيه مسألتان:الأولى: قوله تعالى: : «ولن ترضى عنك اليهود ولا النصارى حتى تتبع ملتهم» المعنى: ليس غرضهم يا محمد بما يقترحون من الآيات أن يؤمنوا، بل لو أتيتهم بكل ما يسألون لم يرضوا عنك، وإنما يرضيهم ترك ما أنت عليه من الإسلام واتباعهم. يقال: رضي يرضى رِضا ورُضا ورُضوانا ورِضوانا ومَرضاة، وهو من ذوات الواو، ويقال في التثنية: رِضوان، وحكى الكسائي: رِضَيان. وحكي رضاء ممدود، وكأنه مصدر راضى يراضي مُراضاة ورِضاء. «تتبع» منصوب بأن ولكنها لا تظهر مع حتى، قاله الخليل. وذلك أن حتى خافضة للاسم، كقوله: «حتى مطلع الفجر» «القدر: 5» وما يعمل في الاسم لا يعمل في الفعل البتة، وما يخفض اسما لا ينصب شيئا. وقال النحاس: «تتبع» منصوب بحتى، و «حتى» بدل من أن. والملة: اسم لما شرعه الله لعباده في كتبه وعلى ألسنة رسله. فكانت الملة والشريعة سواء، فأما الدين فقد فرق بينه وبين الملة والشريعة، فإن الملة والشريعة ما دعا الله عباده إلى فعله، والدين ما فعله العباد عن أمره.الثانية: تمسك بهذه الآية جماعة من العلماء منهم أبو حنيفة والشافعي وداود وأحمد بن حنبل على أن الكفر كله ملة واحدة، لقوله تعالى: «ملتهم» فوحد الملة، وبقوله تعالى: «لكم دينكم ولي دين» «الكافرون: 6» ، وبقوله عليه السلام: «لا يتوارث أهل ملتين» على أن المراد به الإسلام والكفر، بدليل قوله عليه السلام: «لا يرث المسلم الكافر» . وذهب مالك وأحمد في الرواية الأخرى إلى أن الكفر ملل، فلا يرث اليهودي النصراني، ولا يرثان المجوسي، أخذا بظاهر قوله عليه السلام: «لا يتوارث أهل ملتين» ، وأما قوله تعالى: «ملتهم» فالمراد به الكثرة وإن كانت موحدة في اللفظ بدليل إضافتها إلى ضمير الكثرة، كما تقول: أخذت عن علماء أهل المدينة - مثلا - علمهم، وسمعت عليهم حديثهم، يعني علومهم وأحاديثهم.قوله تعالى: «قل إن هدى الله هو الهدى» المعنى ما أنت عليه يا محمد من هدى الله الحق الذي يضعه في قلب من يشاء هو الهدى الحقيقي، لا ما يدعيه هؤلاء.قوله تعالى: «ولئن اتبعت أهواءهم» الأهواء جمع هوى، كما تقول: جمل وأجمال، ولما كانت مختلفة جمعت، ولو حمل على أفراد الملة لقال هواهم. وفي هذا الخطاب وجهان: أحدهما: أنه للرسول، لتوجه الخطاب إليه. والثاني: أنه للرسول والمراد به أمته، وعلى الأول يكون فيه تأديب لأمته، إذ منزلتهم دون منزلته. وسبب الآية أنهم كانوا يسألون المسالمة والهدية، ويعدون النبي صلى الله عليه وسلم بالإسلام، فأعلمه الله أنهم لن يرضوا عنه حتى يتبع ملتهم، وأمره بجهادهم.قوله تعالى: «بعد الذي جاءك من العلم ما لك من الله من ولي ولا نصير» مثل أحمد بن حنبل عمن يقول: القرآن مخلوق، فقال: كافر، فقيل: بم كفرته؟ فقال: بآيات من كتاب الله تعالى: «ولئن اتبعت أهواءهم من بعد ما جاءك من العلم» «البقرة: 145» والقرآن من علم الله. فمن زعم أنه مخلوق فقد كفر.


الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَـئِكَ يُؤْمِنُونَ بِهِ وَمن يَكْفُرْ بِهِ فَأُوْلَـئِكَ هُمُ الْخَاسِرُونَ

الذين آتيناهم الكتاب يتلونه حق تلاوته أولئك يؤمنون به ومن يكفر به فأولئك هم الخاسرون. انظر تفسير الآية 123


يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ

يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأني فضلتكم على العالمين. انظر تفسير الآية 123


وَاتَّقُواْ يَوْماً لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ وَلاَ تَنفَعُهَا شَفَاعَةٌ وَلاَ هُمْ يُنصَرُونَ

قوله تعالى: «الذين آتيناهم الكتاب» قال قتادة: هم أصحاب النبي صلى الله عليه وسلم، والكتاب على هذا التأويل القرآن. وقال ابن زيد: هم من أسلم من بني إسرائيل. والكتاب على هذا التأويل: التوراة، والآية تعم. و «الذين» رفع بالابتداء، «آتيناهم» صلته، «يتلونه» خبر الابتداء، وإن شئت كان الخبر «أولئك يؤمنون به» .واختلف في معنى «يتلونه حق تلاوته» فقيل: يتبعونه حق اتباعه، باتباع الأمر والنهي، فيحللون حلاله، ويحرمون حرامه، ويعملون بما تضمنه، قاله عكرمة. قال عكرمة: أما سمعت قول الله تعالى: «والقمر إذا تلاها» [الشمس: 2 أي اتبعها، وهو معنى قول ابن عباس وابن مسعود رضي الله عنهما. وقال الشاعر:قد جعلت دلوي تستتلينيوروى نصر بن عيسى عن مالك عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم في قوله تعالى: «يتلونه حق تلاوته» قال: «يتبعونه حق اتباعه» . في إسناده غير واحد من المجهولين فيما ذكر الخطيب أبو بكر أحمد، إلا أن معناه صحيح. وقال أبو موسى الأشعري: من يتبع القرآن يهبط به على رياض الجنة. وعن عمر بن الخطاب رضي الله عنه: هم الذين إذا مروا بآية رحمة سألوها من الله، وإذا مروا بآية عذاب استعاذوا منها. وقد روي هذا المعنى عن النبي صلى الله عليه وسلم: كان إذا مر بآية رحمة سأل، وإذا مر بآية عذاب تعوذ. وقال الحسن: هم الذين يعملون بمحكمه، ويؤمنون بمتشابهه، ويكلون ما أشكل عليهم إلى عالمه. وقيل: يقرؤونه حق قراءته.قلت: وهذا فيه بعد، إلا أن يكون المعنى يرتلون ألفاظه، ويفهمون معانيه، فإن بفهم المعاني يكون الاتباع لمن وفق.


وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَاماً قَالَ وَمِن ذُرِّيَّتِي قَالَ لاَ يَنَالُ عَهْدِي الظَّالِمِينَ

وإذ ابتلى إبراهيم ربه بكلمات فأتمهن قال إني جاعلك للناس إماما قال ومن ذريتي قال لا ينال عهدي الظالمين فيه عشرون مسألة:الأولى: لما جرى ذكر الكعبة والقبلة اتصل ذلك بذكر إبراهيم عليه السلام، وأنه الذي بنى البيت، فكان من حق اليهود - وهم من نسل إبراهيم - ألا يرغبوا عن دينه. والابتلاء: الامتحان والاختبار، ومعناه أمر وتعبد. وإبراهيم تفسيره بالسريانية فيما ذكر الماوردي، وبالعربية فيما ذكر ابن عطية: أب رحيم. قال السهيلي: وكثيرا ما يقع الاتفاق بين السرياني والعربي أو يقاربه في اللفظ، ألا ترى أن إبراهيم تفسيره أب راحم، لرحمته بالأطفال، ولذلك جعل هو وسارة زوجته كافلين لأطفال المؤمنين يموتون صغارا إلى يوم القيامة.قلت: ومما يدل على هذا ما خرجه البخاري من حديث الرؤيا الطويل عن سمرة، وفيه: أن النبي صلى الله عليه وسلم رأى في الروضة إبراهيم عليه السلام وحوله أولاد الناس. وقد أتينا عليه في كتاب التذكرة، والحمد لله.وإبراهيم هو ابن تاريخ بن ناخور في قول بعض المؤرخين. وفي التنزيل: «وإذ قال إبراهيم لأبيه آزر» «الأنعام: 74» وكذلك في صحيح البخاري، ولا تناقض في ذلك، على ما يأتي في «الأنعام» بيانه إن شاء الله تعالى. وكان له أربع بنين: إسماعيل وإسحاق ومدين ومدائن، على ما ذكره السهيلي. وقدم على الفاعل للاهتمام، إذ كون الرب تبارك وتعالى مبتليا معلوم، وكون الضمير المفعول في العربية متصلا بالفاعل موجب تقديم المفعول، فإنما بني الكلام على هذا الاهتمام، فاعلمه. وقراءة العامة «إبراهيم» بالنصب، «ربه» بالرفع على ما ذكرنا. وروي عن جابر بن زيد أنه قرأ على العكس، وزعم أن ابن عباس أقرأه كذلك. والمعنى دعا إبراهيم ربه وسأل، وفيه بعد، لأجل الباء في قوله: «بكلمات» .الثانية: قوله تعالى: «بكلمات» الكلمات جمع كلمة، ويرجع تحقيقها إلى كلام الباري تعالى، لكنه عبر عنها عن الوظائف التي كلفها إبراهيم عليه السلام، ولما كان تكليفها بالكلام سميت به، كما سمي عيسى كلمة، لأنه صدر عن كلمة وهي «كن» . وتسمية الشيء بمقدمته أحد قسمي المجاز، قاله ابن العربي.الثالثة: واختلف العلماء في المراد بالكلمات على أقوال: أحدها: شرائع الإسلام، وهي ثلاثون سهما، عشرة منها في سورة براءة: «التائبون العابدون» «التوبة: 112» إلى آخرها، وعشرة في الأحزاب: «إن المسلمين والمسلمات» «الأحزاب: 35» إلى آخرها، وعشرة في المؤمنون: «قد أفلح المؤمنون» «المؤمنون: 1» إلى قوله: «على صلواتهم يحافظون» «المؤمنون: 9» وقوله في «سأل سائل» : «إلا المصلين» إلى قوله: «والذين هم على صلاتهم يحافظون» . قال ابن عباس رضي الله عنهما: ما ابتلى الله أحدا بهن فقام بها كلها إلا إبراهيم عليه السلام، ابتلي بالإسلام فأتمه فكتب الله له البراءة فقال: «وإبراهيم الذي وفى» «النجم: 37» . وقال بعضهم: بالأمر والنهي، وقال بعضهم: بذبح ابنه، وقال بعضهم: بأداء الرسالة، والمعنى متقارب. وقال مجاهد: هي قوله تعالى: إني مبتليك بأمر، قال: تجعلني للناس إماما؟ قال نعم. قال: ومن ذريتي؟ قال: لا ينال عهدي الظالمين، قال: تجعل البيت مثابة للناس؟ قال نعم. قال: وأمنا؟ قال نعم. قال: وترينا مناسكنا وتتوب علينا؟ قال نعم. قال: وترزق أهله من الثمرات؟ قال نعم. وعلى هذا القول فالله تعالى هو الذي أتم. وأصح من هذا ما ذكره عبدالرزاق عن معمر عن طاوس عن ابن عباس في قوله: «وإذ ابتلى إبراهيم ربه بكلمات فأتمهن» قال: ابتلاه الله بالطهارة، خمس في الرأس وخمس في الجسد: قص الشارب، والمضمضة، والاستنشاق، والسواك، وفرق الشعر. وفي الجسد: تقليم الأظفار، وحلق العانة، والاختتان، ونتف الإبط، وغسل مكان الغائط والبول بالماء، وعلى هذا القول فالذي أتم هو إبراهيم، وهو ظاهر القرآن. وروى مطر عن أبي الجلد أنها عشر أيضا، إلا أنه جعل موضع الفرق غسل البراجم، وموضع الاستنجاء الاستحداد. وقال قتادة: هي مناسك الحج خاصة. الحسن: هي الخلال الست: الكوكب، والقمر، والشمس، والنار، والهجرة، والختان. قال أبو إسحاق الزجاج: وهذه الأقوال ليست بمتناقضة، لأن هذا كله مما ابتلي به إبراهيم عليه السلام.قلت: وفي الموطأ وغيره عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول: إبراهيم عليه السلام أول من اختتن، وأول من أضاف الضيف، وأول من استحد، وأول من قلم الأظفار، وأول من قص الشارب، وأول من شاب، فلما رأى الشيب قال: ما هذا؟ قال: وقار، قال: يا رب زدني وقارا. وذكر أبو بكر بن أبي شيبة عن سعيد بن إبراهيم عن أبيه قال: أول من خطب على المنابر إبراهيم خليل الله. قال غيره: وأول من ثرد الثريد، وأول من ضرب بالسيف، وأول من استاك، وأول من استنجى بالماء، وأول من لبس السراويل. وروى معاذ بن جبل قال: قال النبي صلى الله عليه وسلم: «إن أتخذ المنبر فقد اتخذه أبي إبراهيم وإن أتخذ العصا فقد اتخذها أبي إبراهيم» .قلت: وهذه أحكام يجب بيانها والوقف عليها والكلام فيها، فأول ذلك «الختان» وما جاء فيه.الرابعة: أجمع العلماء على أن إبراهيم عليه السلام أول من اختتن. واختلف في السن التي اختتن فيها، ففي الموطأ عن أبي هريرة موقوفا: «وهو ابن مائة وعشرين سنة وعاش بعد ذلك ثمانين سنة» . ومثل هذا لا يكون رأيا، وقد رواه الأوزاعي مرفوعا عن يحيى بن سعيد عن سعيد ابن المسيب عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «اختتن إبراهيم عليه السلام وهو ابن مائة وعشرين سنة ثم عاش بعد ذلك ثمانين سنة» . ذكره أبو عمر. وروي مسندا مرفوعا من غير رواية يحيى من وجوه: «أنه اختتن حين بلغ ثمانين سنة واختتن بالقدوم» . كذا في صحيح مسلم وغيره «ابن ثمانين سنة» ، وهو المحفوظ في حديث ابن عجلان وحديث الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم. قال عكرمة: اختتن إبراهيم وهو ابن ثمانين سنة. قال: ولم يطف بالبيت بعد على ملة إبراهيم إلا مختون، هكذا قال عكرمة وقال المسيب بن رافع، ذكره المروزي. و «القدوم» يروي مشددا ومخففا. قال أبو الزناد: القدوم «مشددا» : موضع.الخامسة: واختلف العلماء في الختان، فجمهورهم على أن ذلك من مؤكدات السنن ومن فطرة الإسلام التي لا يسع تركها في الرجال. وقالت طائفة: ذلك فرض، لقوله تعالى: «أن اتبع ملة إبراهيم حنيفا» «النحل: 123» . قال قتادة: هو الاختتان، وإليه مال بعض المالكيين، وهو قول الشافعي. واستدل ابن سريج على وجوبه بالإجماع على تحريم النظر إلى العورة، وقال: لولا أن الختان فرض لما أبيح النظر إليها من المختون. وأجيب عن هذا بأن مثل هذا يباح لمصلحة الجسم كنظر الطبيب، والطب ليس بواجب إجماعا، على ما يأتي في «النحل» بيانه إن شاء الله تعالى. وقد احتج بعض أصحابنا بما رواه الحجاج بن أرطأة عن أبي المليح عن أبيه عن شداد بن أوس أن رسول الله صلى الله عليه وسلم قال: «الختان سنة للرجال مكرمة للنساء» . والحجاج ليس ممن يحتج به.قلت: أعلى ما يحتج به في هذا الباب حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: «الفطرة خمس الاختتان...» الحديث، وسيأتي. وروى أبو داود عن أم عطية أن امرأة كانت تختن النساء بالمدينة، فقال لها النبي صلى الله عليه وسلم: «لا تنهكي فإن ذلك أحظى للمرأة وأحب للبعل» . قال أبو داود: وهذا الحديث ضعيف راويه مجهول. وفي رواية ذكرها رزين: «ولا تنهكي فإنه أنور للوجه وأحظى عند الرجل» .السادسة: فإن ولد الصبي مختونا فقد كفي مؤنة الختان. قال الميموني قال لي أحمد: إن ههنا رجلا ولد له ولد مختون، فاغتم لذلك غما شديدا، فقلت له: إذا كان الله قد كفاك المؤنة فما غمك بهذا.السابعة: قال أبو الفرج الجوزي حدثت عن كعب الأحبار قال: خلق من الأنبياء ثلاثة عشر مختونين: آدم وشيث وإدريس ونوح وسام ولوط ويوسف وموسى وشعيب وسليمان ويحيى وعيسى والنبي صلى الله عليه وسلم. وقال محمد بن حبيب الهاشمي: هم أربعة عشر: آدم وشيث ونوح وهود وصالح ولوط وشعيب ويوسف وموسى وسليمان وزكريا وعيسى وحنظلة بن صفوان «نبي أصحاب الرس» ومحمد صلى الله عليه وعليهم أجمعين.قلت: اختلفت الروايات في النبي صلى الله عليه وسلم، فذكر أبو نعيم الحافظ في «كتاب الحلية» بإسناده أن النبي صلى الله عليه وسلم ولد مختونا. وأسند أبو عمر في التمهيد حدثنا أحمد بن محمد بن أحمد حدثنا محمد بن عيسى حدثنا يحيى بن أيوب بن بادي العلاف حدثنا محمد بن أبى السري العسقلاني حدثنا الوليد بن مسلم عن شعيب عن عطاء الخراساني عن عكرمة عن ابن عباس: أن عبدالمطلب ختن النبي صلى الله عليه وسلم يوم سابعه، وجعل له مأدبة وسماه «محمدا» . قال أبو عمر: هذا حديث مسند غريب. قال يحيى بن أيوب: طلبت هذا الحديث فلم أجده عند أحد من أهل الحديث ممن لقيته إلا عند ابن أبي السري. قال أبو عمر: وقد قيل: إن النبي صلى الله عليه وسلم ولد مختونا.الثامنة: واختلفوا متى يختن الصبي، فثبت في الأخبار عن جماعة من العلماء أنهم قالوا: ختن إبراهيم إسماعيل لثلاث عشرة سنة. وختن ابنه إسحاق لسبعة أيام. وروي عن فاطمة أنها كانت تختن ولدها يوم السابع، وأنكر ذلك مالك وقال ذلك من عمل اليهود. ذكره عنه ابن وهب. وقال الليث بن سعد: يختن الصبي ما بين سبع سنين إلى عشر. ونحوه روى ابن وهب عن مالك. وقال أحمد: لم أسمع في ذلك شيئا. وفي البخاري عن سعيد بن جبير قال: سئل ابن عباس: مثل من أنت حين قبض رسول الله صلى الله عليه وسلم؟ قال: أنا يومئذ مختون. قال: وكانوا لا يختنون الرجل حتى يدرك أو يقارب الاحتلام.واستحب العلماء في الرجل الكبير يسلم أن يختن، وكان عطاء يقول: لا يتم إسلامه حتى يختتن وإن بلغ ثمانين سنة. وروي عن الحسن أنه كان يرخص للشيخ الذي يسلم ألا يختتن، ولا يرى به بأسا ولا بشهادته وذبيحته وحجه وصلاته، قال ابن عبدالبر: وعامة أهل العلم على هذا. وحديث بريدة في حج الأغلف لا يثبت. وروي عن ابن عباس وجابر بن زيد وعكرمة: أن الأغلف لا تؤكل ذبيحته ولا تجوز شهادته.التاسعة: قوله: «وأول من استحد» فالاستحداد استعمال الحديد في حلق العانة. وروت أم سلمة أن النبي صلى الله عليه وسلم كان إذا اطلى ولي عانته بيده. وروى ابن عباس أن رجلا طلى رسول الله صلى الله عليه وسلم حتى إذا بلغ إلى عانته قال له: اخرج عني، ثم طلى عانته بيده. وروى أنس أن النبي صلى الله عليه وسلم كان لا يتنور، وكان إذا كثر الشعر على عانته حلقه. قال ابن خويز منداد: وهذا يدل على أن الأكثر من فعله كان الحلق وإنما تنور نادرا، ليصح الجمع بين الحديثين.العاشرة: في تقليم الأظفار. وتقليم الأظفار: قصها، والقلامة ما يزال منها. وقال مالك: أحب للنساء من قص الأظفار وحلق العانة مثل ما هو على الرجال. ذكره الحارث بن مسكين وسحنون عن ابن القاسم. وذكر الترمذي الحكيم في «نوادر الأصول» لهحدثنا عمر بن أبي عمر قال: حدثنا إبراهيم بن العلاء الزبيدي عن عمر بن بلال الفزاري قال: سمعت عبدالله بن بشر المازني يقول: قال رسول الله صلى الله عليه وسلم: «قصوا أظافيركم وادفنوا قلاماتكم ونقوا براجمكم ونظفوا لثاتكم من الطعام وتسننوا ولا تدخلوا علي قخرا بخرا» ثم تكلم عليه فأحسن. قال الترمذي: فأما قص الأظفار فمن أجل أنه يخدش ويخمش ويضر، وهو مجتمع الوسخ، فربما أجنب ولا يصل الماء إلى البشرة من أجل الوسخ فلا يزال جنبا. ومن أجنب فبقي موضع إبرة من جسده بعد الغسل غير مغسول فهو جنب على حاله حتى يعم الغسل جسده كله، فلذلك ندبهم إلى قص الأظفار. والأظافير جمع الأظفور، والأظفار جمع الظفر. وفي حديث رسول الله صلى الله عليه وسلم حيث سها في صلاته فقال: «وما لي لا أوهم ورفع أحدكم بين ظفره وأنملته ويسألني أحدكم عن خبر السماء وفي أظافيره الجنابة والتفث» . وذكر هذا الخبر أبو الحسن علي بن محمد الطبري المعروف بالكيا في «أحكام القرآن» له، عن سليمان بن فرج أبي واصل قال: أتيت أبا أيوب رضي الله عنه فصافحته، فرأى في أظفاري طولا فقال: جاء رجل إلى النبي صلى الله عليه وسلم يسأله عن خبر السماء فقال: «يجيء أحدكم يسأل عن خبر السماء وأظفاره كأظفار الطير حتى يجتمع فيها الوسخ والتفث» .وأما قوله: «ادفنوا قلاماتكم» فإن جسد المؤمن ذو حرمة، فما سقط منه وزال عنه فحفظه من الحرمة قائم، فيحق عليه أن يدفنه، كما أنه لو مات دفن، فإذا مات بعضه فكذلك أيضا تقام حرمته بدفنه، كي لا يتفرق ولا يقع في النار أو في مزابل قذرة. وقد أمر رسول الله صلى الله عليه وسلم بدفن دمه حيث احتجم كي لا تبحث عنه الكلاب. حدثنا بذلك أبي رحمه الله تعالى قال: حدثنا موسى بن إسماعيل قال: حدثنا الهنيد بن القاسم بن عبدالرحمن بن ماعز قال: سمعت عامر بن عبدالله بن الزبير يقول إن أباه حدثه أنه أتى رسول الله صلى الله عليه وسلم وهو يحتجم، فلما فرغ قال: «يا عبدالله اذهب بهذا الدم فأهرقه حيث لا يراك أحد» . فلما برز عن رسول الله صلى الله عليه وسلم عمد إلى الدم فشربه، فلما رجع قال: «يا عبدالله ما صنعت به؟» . قال: جعلته في أخفى مكان ظننت أنه خافيا عن الناس. قال: «لعلك شربته؟» قال نعم. قال: «لم شربت الدم، وويل للناس منك وويل لك من الناس» . حدثني أبي قال: حدثنا مالك بن سليمان الهروي قال: حدثنا داود بن عبدالرحمن عن هشام بن عروة عن أبيه عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يأمر بدفن سبعة أشياء من الإنسان: الشعر، والظفر، والدم، والحيضة، والسن، والقلفة، والبشيمة.وأما قوله: «نقوا براجمكم» فالبراجم تلك الغضون من المفاصل، وهي مجتمع الدرن «واحدها برجمة» وهو ظهر عقدة كل مفصل، فظهر العقدة يسمى برجمة، وما بين العقدتين تسمى راجبة، وجمعها رواجب، وذلك مما يلي ظهرها، وهي قصبة الأصبع، فلكل أصبع برجمتان وثلاث رواجب إلا الإبهام فإن لها برجمة وراجبتين، فأمر بتنقيته لئلا يدرن فتبقى فيه الجنابة، ويحول الدرن بين الماء والبشرة.وأما قوله: «نظفوا لثاتكم» فاللثة واحدة، واللثات جماعة، وهي اللحمة فوق الأسنان ودون الأسنان، وهي منابتها. والعمور: اللحمة القليلة بين السنين، واحدها عمر. فأمر بتنظيفها لئلا يبقى فيها وضر الطعام فتتغير عليه النكهة وتتنكر الرائحة، ويتأذى الملكان، لأنه طريق القرآن، ومقعد الملكين عند نابيه. وروي في الخبر في قوله تعالى: «ما يلفظ من قول إلا لديه رقيب عتيد» «ق: 18» قال: عند نابيه. حدثنا بذلك محمد بن علي الشقيقي قال: سمعت أبي يذكر ذلك عن سفيان بن عيينة، وجاد ما قال، وذلك أن اللفظ هو عمل الشفتين يلفظ الكلام عن لسانه إلى البراز. وقوله: «لديه» أي عنده، واللدى والعند في لغتهم السائرة بمعنى واحد، وكذلك قولهم «لدن» فالنون زائدة. فكأن الآية تنبئ أن الرقيب عتيد عند مغلظ الكلام وهو الناب.وأما قوله: «تسننوا» وهو السواك مأخوذ من السن، أي نظفوا السن.وقوله: «لا تدخلوا علي قخرا بخرا» فالمحفوظ عندي «قحلا وقلحا» . وسمعت الجارود يذكر عن النضر قال: الأقلح الذي قد اصفرت أسنانه حتى بخرت من باطنها، ولا أعرف القخر. والبخر: الذي تجد له رائحة منكرة لبشرته، يقال: رجل أبخر، ورجال بخر. حدثنا الجارود قال: حدثنا جرير عن منصور عن أبي علي عن أبي جعفر بن تمام بن العباس عن أبيه قال: قال رسول الله صلى الله عليه وسلم: «استاكوا، ما لكم تدخلون علي قلحا» .الحادية عشرة: في قص الشارب. وهو الأخذ منه حتى يبدو طرف الشفة وهو الإطار، ولا يجزه فيمثل نفسه، قاله مالك. وذكر ابن عبدالحكم عنه قال: وأرى أن يؤدب من حلق شاربه. وذكر أشهب عنه أنه قال في حلق الشارب: هذه بدع، وأرى أن يوجع ضربا من فعله. وقال ابن خويز منداد قال مالك: أرى أن يوجع من حلقه ضربا. كأنه يراه ممثلا بنفسه، وكذلك بنتفه الشعر، وتقصيره عنده أولى من حلقه. وكذلك روي عن النبي صلى الله عليه وسلم أنه كان ذا لمة، وكان أصحابه من بين وافر الشعر أو مقصر، وإنما حلق وحلقوا في النسك. وروي أن رسول الله صلى الله عليه وسلم كان يقص أظافره وشاربه قبل أن يخرج إلى الجمعة. وقال الطحاوي: لم نجد عن الشافعي في هذا شيئا منصوصا، وأصحابه الذين رأيناهم: المزني والربيع كانا يحفيان شواربهما، ويدل ذلك أنهما أخذا ذلك عن الشافعي رحمه الله تعالى. قال: وأما أبو حنيفة وزفر وأبو يوسف ومحمد فكان مذهبهم في شعر الرأس والشارب أن الإحفاء أفضل من التقصير. وذكر ابن خويز منداد عن الشافعي أن مذهبه في حلق الشارب كمذهب أبي حنيفة سواء. وقال أبو بكر الأثرم: رأيت أحمد بن حنبل يحفي شاربه شديدا، وسمعته سئل عن السنة في إحفاء الشارب فقال: يحفى كما قال النبي صلى الله عليه وسلم: «احفوا الشوارب» . قال أبو عمر: إنما في هذا الباب أصلان: أحدهما: أحفوا، وهو لفظ محتمل التأويل. والثاني: قص الشارب، وهو مفسر، والمفسر يقضي على المجمل، وهو عمل أهل المدينة، وهو أولى ما قيل به في هذا الباب. روى الترمذي عن ابن عباس قال: كان رسول الله صلى الله عليه وسلم يقص من شاربه ويقول: «إن إبراهيم خليل الرحمن كان يفعله» . قال: هذا حديث حسن غريب. وخرج مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «الفطرة خمس الاختتان والاستحداد وقص الشارب وتقليم الأظفار ونتف الإبط» . وفيه عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: «خالفوا المشركين احفوا الشوارب وأوفوا اللحى» . والأعاجم يقصون لحاهم، ويوفرون شواربهم أو يوفرونهما معا، وذلك عكس الجمال والنظافة. ذكر رزين عن نافع أن ابن عمر كان يحفي شاربه حتى ينظر إلى الجلد، ويأخذ هذين، يعني ما بين الشارب واللحية. وفي البخاري: وكان ابن عمر يأخذ من طول لحيته ما زاد على القبضة إذا حج أو اعتمر. وروى الترمذي عن عبدالله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم كان يأخذ من لحيته من عرضها وطولها. قال: هذا حديث غريب.الثانية عشرة: وأما الإبط فسنته النتف، كما أن سنة العانة الحلق، فلو عكس جاز لحصول النظافة، والأول أولى، لأنه المتيسر المعتاد.الثالثة عشرة: وفرق الشعر: تفريقه في المفرق، وفي صفته صلى الله عليه وسلم: إن انفرقت عقيصته فرق، يقال: فرقت الشعر أفرقه فرقا، يقال: إن انفرق شعر رأسه فرقه في مفرقه، فإن لم ينفرق تركه وفرة واحدة. خرج النسائي عن ابن عباس أن رسول الله صلى الله عليه وسلم كان يسدل شعره، وكان المشركون يفرقون شعورهم، وكان يحب موافقة أهل الكتاب فيما لم يؤمر فيه بشيء، ثم فرق رسول الله صلى الله عليه وسلم بعد ذلك، أخرجه البخاري ومسلم عن أنس. قال القاضي عياض: سدل الشعر إرساله، والمراد به ههنا عند العلماء إرساله على الجبين، واتخاذه كالقصة، والفرق في الشعر سنة، لأنه الذي رجع إليه النبي صلى الله عليه وسلم. وقد روي أن عمر بن عبدالعزيز كان إذا انصرف من الجمعة أقام على باب المسجد حرسا يجزون ناصية كل من لم يفرق شعره. وقد قيل: إن الفرق كان من سنة إبراهيم عليه السلام، فالله اعلم.الرابعة عشرة: وأما الشيب فنور ويكره نتفه، ففي النسائي وأبي داود من حديث عمرو بن شعيب عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: «لا تنتفوا الشيب ما من مسلم يشيب شيبة في الإسلام إلا كانت له نورا يوم القيامة وكتب الله له حسنة وحط عنه خطيئة» .قلت: وكما يكره نتفه كذلك يكره تغييره بالسواد، فأما تغييره بغير السواد فجائز، لقوله صلى الله عليه وسلم في حق أبي قحافة - وقد جيء به ولحيته كالثغامة بياضا - : «غيروا هذا بشيء واجتنبوا السواد» . ولقد أحسن من قال:يسود أعلاها ويبيض أصلها ولا خير في الأعلى إذا فسد الأصلوقال الآخر:يا خاضب الشيب بالحناء تستره سل المليك له سترا من النارالخامسة عشرة: وأما الثريد فهو أزكى الطعام وأكثره بركة، وهو طعام العرب، وقد شهد له النبي صلى الله عليه وسلم بالفضل على سائر الطعام فقال: «فضل عائشة على النساء كفضل الثريد على سائر الطعام» . وفي صحيح البستي عن أسماء بنت أبي بكر أنها كانت إذا ثردت غطته شيئا حتى يذهب فوره وتقول: إني سمعت رسول الله صلى الله عليه وسلم يقول: «إنه أعظم للبركة» .السادسة عشرة: قلت: وهذا كله في معنى ما ذكره عبدالرزاق عن ابن عباس، وما قاله سعيد بن المسيب وغيره. ويأتي ذكر المضمضة والاستنشاق والسواك في سورة «النساء» وحكم الاستنجاء في «براءة» وحكم الضيافة في «هود» إن شاء الله تعالى. وخرج مسلم عن أنس قال: وقت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة ألا نترك أكثر من أربعين ليلة، قال علماؤنا: هذا تحديد في أكثر المدة، والمستحب تفقد ذلك من الجمعة إلى الجمعة، وهذا الحديث يرويه جعفر بن سليمان. قال العقيلي: في حديثه نظر. وقال أبو عمر فيه: ليس بحجة، لسوء حفظه وكثرة غلطه. وهذا الحديث ليس بالقوي من جهة النقل، ولكنه قد قال به قوم، وأكثرهم على ألا توقيت في ذلك، وبالله التوفيق.السابعة عشرة: قوله تعالى: «قال إني جاعلك للناس إماما» الإمام: القدوة، ومنه قيل لخيط البناء: إمام، وللطريق: إمام، لأنه يؤم فيه للمسالك، أي يقصد. فالمعنى: جعلناك للناس إماما يأتمون بك في هذه الخصال، ويقتدي بك الصالحون. فجعله الله تعالى إماما لأهل طاعته، فلذلك اجتمعت الأمم على الدعوى فيه - والله اعلم - أنه كان حنيفا.الثامنة عشرة: قوله تعالى: «قال ومن ذريتي» دعاء على جهة الرغباء إلى الله تعالى، أي من ذريتي يا رب فاجعل. وقيل: هذا منه على جهة الاستفهام عنهم، أي ومن ذريتي يا رب ماذا يكون؟ فأخبره الله تعالى أن فيهم عاصيا وظالما لا يستحق الإمامة. قال ابن عباس: سأل إبراهيم عليه السلام أن يجعل من ذريته إمام، فأعلمه الله أن في ذريته من يعصي فقال: «لا ينال عهدي الظالمين» .التاسعة عشرة: قوله تعالى: «ومن ذريتي» أصل ذرية، فعلية من الذر، لأن الله تعالى أخرج الخلق من صلب آدم عليه السلام كالذر حين أشهدهم على أنفسهم. وقيل: هو مأخوذ من ذرأ الله الخلق يذرؤهم ذرءا خلقهم، ومنه الذرية وهي نسل الثقلين، إلا أن العرب تركت همزها، والجمع الذراري. وقرأ زيد بن ثابت «ذرية» بكسر الذال و «ذرية» بفتحها. قال ابن جني أبو الفتح عثمان: يحتمل أصل هذا الحرف أربعة ألفاظ: أحدها: ذرأ، والثاني: ذرر، والثالث: ذرو، والرابع: ذري، فأما الهمزة فمن ذرأ الله الخلق، وأما ذرر فمن لفظ الذر ومعناه، وذلك لما ورد في الخبر «أن الخلق كان كالذر» وأما الواو والياء، فمن ذروت الحب وذريته يقالان جميعا، وذلك قوله تعالى: «فأصبح هشيما تذروه الرياح» «الكهف: 45» وهذا للطفه وخفته، وتلك حال الذر أيضا. قال الجوهري: ذرت الريح التراب وغيره تذروه وتذريه ذروا وذريا أي نسفته، ومنه قولهم: ذرى الناس الحنطة، وأذريت الشيء إذا ألقيته، كإلقائك الحب للزرع. وطعنه فأذراه عن ظهر دابته، أي ألقاه. وقال الخليل: إنما سموا ذرية، لأن الله تعالى ذرأها على الأرض كما ذرأ الزارع البذر. وقيل: أصل ذرية، ذرورة، لكن لما كثر التضعيف أبدل من إحدى الراءات ياء، فصارت ذروية، ثم أدغمت الواو في الياء فصارت ذرية. والمراد بالذرية هنا الأبناء خاصة، وقد تطلق على الآباء والأبناء، ومنه قوله تعالى: «وآية لهم أنا حملنا ذريتهم» «يس: 41» يعني آباءهم.عشرون: قوله تعالى: «قال لا ينال عهدي الظالمين» اختلف في المراد بالعهد، فروى أبو صالح عن ابن عباس أنه النبوة، وقال السدي. مجاهد: الإمامة. قتادة: الإيمان. عطاء: الرحمة. الضحاك: دين الله تعالى. وقيل: عهده أمره. ويطلق العهد على الأمر، قال الله تعالى: «إن الله عهد إلينا» «آل عمران: 183» أي أمرنا. وقال: «ألم أعهد إليكم يا بني آدم» «يس: 60» يعني ألم أقدم إليكم الأمر به، وإذا كان عهد الله هو أوامره فقوله: «لا ينال عهدي الظالمين» أي لا يجوز أن يكونوا بمحل من يقبل منهم أوامر الله ولا يقيمون عليها، على ما يأتي بيانه بعد هذا آنفا إن شاء الله تعالى. وروى معمر عن قتادة في قوله تعالى: «لا ينال عهدي الظالمين» قال: لا ينال عهد الله في الآخرة الظالمين، فأما في الدنيا فقد ناله الظالم فأمن به، وأكل وعاش وأبصر. قال الزجاج: وهذا قول حسن، أي لا ينال أماني الظالمين، أي لا أؤمنهم من عذابي. وقال سعيد بن جبير: الظالم هنا المشرك. وقرأ ابن مسعود وطلحة بن مصرف «لا ينال عهدي الظالمون» برفع الظالمون. الباقون بالنصب. وأسكن حمزة وحفص وابن محيصن الياء في «عهدي» ، وفتحها الباقون.استدل جماعة من العلماء بهذه الآية على أن الإمام يكون من أهل العدل والإحسان والفضل مع القوة على القيام بذلك، وهو الذي أمر النبي صلى الله عليه وسلم ألا ينازعوا الأمر أهله، على ما تقدم من القول فيه. فأما أهل الفسوق والجور والظلم فليسوا له بأهل، لقوله تعالى: «لا ينال عهدي الظالمين» ولهذا خرج ابن الزبير والحسين بن علي رضي الله عنهم. وخرج خيار أهل العراق وعلماؤهم على الحجاج، وأخرج أهل المدينة بني أمية وقاموا عليهم، فكانت الحرة التي أوقعها بهم مسلم بن عقبة. والذي عليه الأكثر من العلماء أن الصبر على طاعة الإمام الجائر أولى من الخروج عليه، لأن في منازعته والخروج عليه استبدال الأمن بالخوف، وإراقة الدماء، وانطلاق أيدي السفهاء، وشن الغارات على المسلمين، والفساد في الأرض. والأول مذهب طائفة من المعتزلة، وهو مذهب الخوارج، فاعلمه.قال ابن خويز منداد: وكل من كان ظالما لم يكن نبيا ولا خليفة ولا حاكما ولا مفتيا، ولا إمام صلاة، ولا يقبل عنه ما يرويه عن صاحب الشريعة، ولا تقبل شهادته في الأحكام، غير أنه لا يعزل بفسقه حتى يعزله أهل الحل والعقد. وما تقدم من أحكامه موافقا للصواب ماض غير منقوض. وقد نص مالك على هذا في الخوارج والبغاة أن أحكامهم لا تنقض إذا أصابوا بها وجها من الاجتهاد، ولم يخرقوا الإجماع، أو يخالفوا النصوص. وإنما قلنا ذلك لإجماع الصحابة، وذلك أن الخوارج قد خرجوا في أيامهم ولم ينقل أن الأئمة تتبعوا أحكامهم، ولا نقضوا شيئا منها، ولا أعادوا أخذ الزكاة ولا إقامة الحدود التي أخذوا وأقاموا، فدل على أنهم إذا أصابوا وجه الاجتهاد لم يتعرض لأحكامهم.قال ابن خويز منداد: وأما أخذ الأرزاق من الأئمة الظلمة فلذلك ثلاثة أحوال: إن كان جميع ما في أيديهم مأخوذا على موجب الشريعة فجائز أخذه، وقد أخذت الصحابة والتابعون من يد الحجاج وغيره. وإن كان مختلطا حلالا وظلما كما في أيدي الأمراء اليوم فالورع تركه، ويجوز للمحتاج أخذه، وهو كلص في يده مال مسروق، ومال جيد حلال وقد وكله فيه رجل فجاء اللص يتصدق به على إنسان فيجوز أن تؤخذ منه الصدقة، وإن كان قد يجوز أن يكون اللص يتصدق ببعض ما سرق، إذا لم يكن شيء معروف بنهب، وكذلك لو باع أو اشترى كان العقد صحيحا لازما - وإن كان الورع التنزه عنه - وذلك أن الأموال لا تحرم بأعيانها وإنما تحرم لجهاتها. وإن كان ما في أيديهم ظلما صراحا فلا يجوز أن يؤخذ من أيديهم. ولو كان ما في أيديهم من المال مغصوبا غير أنه لا يعرف له صاحب ولا مطالب، فهو كما لو وجد في أيدي اللصوص وقطاع الطريق، ويجعل في بيت المال وينتظر طالبه بقدر الاجتهاد، فإذا لم يعرف صرفه الإمام في مصالح المسلمين.


وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِّلنَّاسِ وَأَمْناً وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَاهِيمَ مُصَلًّى وَعَهِدْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ أَن طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ

وإذ جعلنا البيت مثابة للناس وأمنا واتخذوا من مقام إبراهيم مصلى وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي للطائفين والعاكفين والركع السجودقوله تعالى: «وإذ جعلنا البيت مثابة للناس وأمنا» فيه مسألتان:الأولى: قوله تعالى: «جعلنا» بمعنى صيرنا لتعديه إلى مفعولين، وقد تقدم. «البيت» يعني الكعبة. «مثابة» أي مرجعا، يقال: ثاب يثوب مثابا ومثابة وثؤوبا وثوبانا. فالمثابة مصدر وصف به ويراد به الموضع الذي يثاب إليه، أي يرجع إليه. قال ورقة بن نوفل في الكعبة:مثابا لأفناء القبائل كلها تخب إليها اليعملات الذواملوقرأ الأعمش: «مثابات» على الجمع. ويحتمل أن يكون من الثواب، أي يثابون هناك. وقال مجاهد: لا يقضي أحد منه وطرأ، قال الشاعر:جعل البيت مثابا لهم ليس منه الدهر يقضون الوطروالأصل مثوبة، قلبت حركة الواو على الثاء فقلبت الواو ألفا اتباعا لثاب يثوب، وانتصب على المفعول الثاني، ودخلت الهاء للمبالغة لكثرة من يثوب أي يرجع، لأنه قل ما يفارق أحد البيت إلا وهو يرى أنه لم يقض منه وطرا، فهي كنسابة وعلامة، قاله الأخفش. وقال غيره: هي هاء تأنيث المصدر وليست للمبالغة.فإن قيل: ليس كل من جاءه يعود إليه، قيل: ليس يختص بمن ورد عليه، وإنما المعنى أنه لا يخلو من الجملة، ولا يعدم قاصدا من الناس، والله تعالى اعلم.الثانية: قوله تعالى: «وأمنا» استدل به أبو حنيفة وجماعة من فقهاء الأمصار على ترك إقامة الحد في الحرم على المحصن والسارق إذا لجأ إليه، وعضدوا ذلك بقوله تعالى: «ومن دخله كان آمنا » «آل عمران: 97» كأنه قال: آمنوا من دخل البيت. والصحيح إقامة الحدود في الحرم، وأن ذلك من المنسوخ، لأن الاتفاق حاصل أنه لا يقتل في البيت، ويقتل خارج البيت. وإنما الخلاف هل يقتل في الحرم أم لا؟ والحرم لا يقع عليه اسم البيت حقيقة. وقد أجمعوا أنه لو قتل في الحرم قتل به، ولو أتى حدا أقيد منه فيه، ولو حارب فيه حورب وقتل مكانه. وقال أبو حنيفة: من لجأ إلى الحرم لا يقتل فيه ولا يتابع، ولا يزال يضيق عليه حتى يموت أو يخرج. فنحن نقتله بالسيف، وهو يقتله بالجوع والصد، فأي قتل أشد من هذا. وفي قوله: «وأمنا» تأكيد للأمر باستقبال الكعبة، أي ليس في بيت المقدس هذه الفضيلة، ولا يحج إليه الناس، ومن استعاذ بالحرم أمن من أن يغار عليه. وسيأتي بيان هذا في «المائدة» إن شاء الله تعالى.قوله تعالى: «واتخذوا من مقام إبراهيم مصلى» فيه ثلاث مسائل:الأولى: قوله تعالى: «واتخذوا» قرأ نافع وابن عامر بفتح الخاء على جهة الخبر عمن اتخذه من متبعي إبراهيم، وهو معطوف على «جعلنا» أي جعلنا البيت مثابة واتخذوه مصلى. وقيل هو معطوف على تقدير إذ، كأنه قال: وإذ جعلنا البيت مثابة وإذ اتخذوا، فعلى الأول الكلام جملة واحدة، وعلى الثاني جملتان. وقرأ جمهور القراء «واتخذوا» بكسر الخاء على جهة الأمر، قطعوه من الأول وجعلوه معطوفا جملة على جملة. قال المهدوي: يجوز أن يكون معطوفا على «اذكروا نعمتي» كأنه قال ذلك لليهود، أو على معنى إذ جعلنا البيت، لأن معناه اذكروا إذ جعلنا. أو على معنى قوله: «مثابة» لأن معناه ثوبوا.الثانية: روى ابن عمر قال: قال عمر: وافقت ربي في ثلاث: في مقام إبراهيم، وفي الحجاب، وفي أسارى بدر. خرجه مسلم وغيره. وخرجه البخاري عن أنس قال: قال عمر: وافقت الله في ثلاث، أو وافقني ربي في ثلاث... الحديث، وأخرجه أبو داود الطيالسي في مسنده فقال: حدثنا حماد بن سلمة حدثنا علي بن زيد عن أنس بن مالك قال قال عمر: وافقت ربي في أربع، قلت يا رسول الله: لو صليت خلف المقام؟ فنزلت هذه الآية: «واتخذوا من مقام إبراهيم مصلى» وقلت: يا رسول الله، لو ضربت على نسائك الحجاب فإنه يدخل عليهن البر والفاجر؟ فأنزل الله: «وإذا سألتموهن متاعا فاسألوهن من وراء حجاب» «الأحزاب: 53» ، ونزلت هذه الآية: «ولقد خلقنا الإنسان من سلالة من طين » «المؤمنون: 12» ، فلما نزلت قلت أنا: تبارك الله أحسن الخالقين، فنزلت: «فتبارك الله أحسن الخالقين » «المؤمنون: 14» ، ودخلت على أزواج النبي صلى الله عليه وسلم فقلت: لتنتهن أو ليبدلنه الله بأزواج خير منكن، فنزلت الآية: «عسى ربه إن طلقكن » «التحريم: 5» .قلت: ليس في هذه الرواية ذكر للأسارى، فتكون موافقة عمر في خمس.الثالثة: قوله تعالى: «من مقام» المقام في اللغة: موضع القدمين. قال النحاس: «مقام» من قام يقوم، ويكون مصدرا واسما للموضع. ومقام من أقام، فأما قول زهير:وفيهم مقامات حسان وجوههم وأندية ينتابها القول والفعلفمعناه: فيهم أهل مقامات. واختلف في تعيين المقام على أقوال، أصحها - أنه الحجر الذي تعرفه الناس اليوم الذي يصلون عنده ركعتي طواف القدوم. وهذا قول جابر بن عبدالله وابن عباس وقتادة وغيرهم. وفي صحيح مسلم من حديث جابر الطويل أن النبي صلى الله عليه وسلم لما رأى البيت استلم الركن فرمل ثلاثا، ومشى أربعا، ثم تقدم إلى مقام إبراهيم فقرأ: «واتخذوا من مقام إبراهيم مصلى» فصلى ركعتين قرأ فيهما بـ «قل هو الله أحد» «الإخلاص» و «قل يا أيها الكافرون» «الكافرون» . وهذا يدل على أن ركعتي الطواف وغيرهما من الصلوات لأهل مكة أفضل ويدل من وجه على أن الطواف للغرباء أفضل، على ما يأتي. وفي البخاري: أنه الحجر الذي ارتفع عليه إبراهيم حين ضعف عن رفع الحجارة التي كان إسماعيل يناولها إياه في بناء البيت، وغرقت قدماه فيه. قال أنس: رأيت في المقام أثر أصابعه وعقبه وأخمص قدميه، غير أنه أذهبه مسح الناس بأيديهم، حكاه القشيري. وقال السدي: المقام الحجر الذي وضعته زوجة إسماعيل تحت قدم إبراهيم عليه السلام حين غسلت رأسه. وعن ابن عباس أيضا ومجاهد وعكرمة وعطاء: الحج كله. وعن عطاء: عرفة ومزدلفة والجمار، وقاله الشعبي. النخعي: الحرم كله مقام إبراهيم، وقاله مجاهد.قلت: والصحيح في المقام القول الأول، حسب ما ثبت في الصحيح. وخرج أبو نعيم من حديث محمد بن سوقة عن محمد بن المنكدر عن جابر قال: نظر النبي صلى الله عليه وسلم إلى رجل بين الركن والمقام، أو الباب والمقام وهو يدعو ويقل: اللهم اغفر لفلان، فقال له النبي صلى الله عليه وسلم: «ما هذا» ؟ فقال: رجل استودعني أن أدعو له في هذا المقام، فقال: «ارجع فقد غفر لصاحبك» . قال أبو نعيم: حدثناه أحمد بن محمد بن أحمد بن إبراهيم القاضي قال حدثنا محمد بن عاصم بن يحيى الكاتب قال حدثنا عبدالرحمن بن القاسم القطان الكوفي قال حدثنا الحارث بن عمران الجعفري ابن سوقه، فذكره. قال أبو نعيم: كذا رواه عبدالرحمن عن الحارث عن محمد عن جابر، وإنما يعرف من حديث الحارث عن محمد عن عكرمة عن ابن عباس. ومعنى «مصلى» . مدعى يدعى فيه، قال مجاهد. وقيل: موضع صلاة يصلى عنده، قال قتادة. وقيل: قبلة يقف الإمام عندها، قال الحسن.قوله تعالى: «وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي للطائفين والعاكفين والركع السجود» فيه ست مسائل:الأول: قوله تعالى: «وعهدنا» قيل: معناه أمرنا. وقيل: أوحينا. «أن طهرا» «أن» في موضع نصب على تقدير حذف الخافض. وقال سيبويه: إنها بمعنى أي مفسرة، فلا موضع لها من الإعراب. وقال الكوفيون: تكون بمعنى القول. و «طهرا» قيل معناه: من الأوثان، عن مجاهد والزهري. وقال عبيد بن عمير وسعيد بن جبير: من الآفات والريب. وقيل: من الكفار. وقال السدي: ابنياه وأسساه على طهارة ونية طهارة، فيجئ مثل قوله: «أسس على التقوى» «التوبة: 108» . وقال يمان: بخراه وخلقاه. «بيتي» أضاف البيت إلى نفسه إضافة تشريف وتكريم، وهي إضافة مخلوق إلى خالق، ومملوك إلى مالك. وقرأ الحسن وابن أبي إسحاق وأهل المدينة وهشام وحفص: «بيتي» بفتح الياء، والآخرون بإسكانها.الثانية: قوله تعالى: «للطائفين» ظاهره الذين يطفون به، وهو قول عطاء. وقال سعيد بن جبير: معناه للغرباء الطارئين على مكة، وفيه بعد. «والعاكفين» المقيمين من بلدي وغريب، عن عطاء. وكذلك قوله: «للطائفين» . والعكوف في اللغة: اللزوم والإقبال على الشيء، كما قال الشاعر:عكف النبيط يلعبون الفنزجاوقال مجاهد: العاكفون المجاورون. ابن عباس: المصلون. وقيل: الجالسون بغير طواف والمعنى متقارب. «والركع السجود» أي المصلون عند الكعبة. وخص الركوع والسجود بالذكر لأنهما أقرب أحوال المصلي إلى الله تعالى. وقد تقدم معنى الركوع والسجود لغة والحمد لله.الثالثة: لما قال الله تعالى «أن طهرا بيتي» دخل فيه بالمعنى جميع بيوته تعالى، فيكون حكمها حكمه في التطهير والنظافة. وإنما خص الكعبة بالذكر لأنه لم يكن هناك غيرها، أو لكونها أعظم حرمة، والأول أظهر، والله أعلم. وفي التنزيل «في بيوت أذن الله أن ترفع» «النور: 36» وهناك يأتي حكم المساجد إن شاء الله تعالى. وروي عن عمر بن الخطاب رضي الله عنه أنه سمع صوت رجل في المسجد فقال: ما هذا! أتدري أين أنت!؟ وقال حذيفة قال النبي صلى الله عليه وسلم: «إن الله أوحى إلي يا أخا المنذرين يا أخا المرسلين أنذر قومك ألا يدخلوا بيتا من بيوتي إلا بقلوب سليمة وألسنة صادقة وأيد نقية وفروج طاهرة وألا يدخلوا بيتا من بيوتي ما دام لأحد عندهم مظلمة فإني ألعنه ما دام قائما بين يدي حتى يرد تلك الظلامة إلى أهلها فأكون سمعه الذي يسمع به وبصره الذي يبصر به ويكون من أوليائي وأصفيائي ويكون جاري مع النبيين والصديقين والشهداء والصالحين» .الرابعة: استدل الشافعي وأبو حنيفة والثوري وجماعة من السلف بهذه الآية على جواز الصلاة الفرض والنفل داخل البيت. قال الشافعي رحمه الله: إن صلى في جوفها مستقبلا حائطا من حيطانها فصلاته جائزة، وإن صلى نحو الباب والباب مفتوح فصلاته باطلة، وكذلك من صلى على ظهرها، لأنه لم يستقبل منها شيئا. وقال مالك: لا يصلى فيه الفرض ولا السنن، ويصلى فيه التطوع، غير أنه إن صلى فيه الفرض أعاد في الوقت. وقال أصبغ: يعيد أبدا.قلت: وهو الصحيح، لما رواه مسلم عن ابن عباس قال: أخبرني أسامة بن زيد أن النبي صلى الله عليه وسلم لما دخل البيت دعا في نواحيه كلها ولم يصل فيه حتى خرج منه، فلما خرج ركع في قبل الكعبة ركعتين وقال: «هذه القبلة» وهذا نص.فإن قيل: فقد روى البخاري عن ابن عمر قال: دخل رسول الله صلى الله عليه وسلم هو وأسامة بن زيد وبلال وعثمان بن طلحة الحجبي البيت فأغلقوا عليهم الباب. فلما فتحوا كنت أول من ولج فلقيت بلالا فسألته: هل صلى فيه رسول الله صلى الله عليه وسلم؟ قال، نعم بين العمودين اليمانيين. وأخرجه مسلم، وفيه قال: جعل عمودين عن يساره وعمودا عن يمينه وثلاثة أعمدة وراءه، وكان البيت يومئذ على ستة أعمدة. قلنا: هذا يحتمل أن يكون صلى بمعنى دعا، كما قال أسامة، ويحتمل أن يكون صلى الصلاة العرفية، وإذا احتمل هذا وهذا سقط الاحتجاج به.فإن قيل: فقد روى ابن المنذر وغيره عن أسامة قال: رأى النبي صلى الله عليه وسلم صورا في الكعبة فكنت آتية بماء في الدلو يضرب به تلك الصور. وخرجه أبو داود الطيالسي قال: حدثنا ابن أبي ذئب عن عبدالرحمن بن مهران قال حدثنا عمير مولى ابن عباس عن أسامة بن زيد قال: دخلت على رسول الله صلى الله عليه وسلم في الكعبة ورأى صورا قال: فدعا بدلو من ماء فأتيته به فجعل يمحوها ويقول: «قاتل الله قوما يصورون مالا يخلقون» . فيحتمل أن يكون النبي صلى الله عليه وسلم صلى في حالة مضي أسامة في طلب الماء فشاهد بلال ما لم يشاهده أسامة، فكان من أثبت أولى ممن نفى، وقد قال أسامة نفسه: فأخذ الناس بقول بلال وتركوا قولي. وقد روى مجاهد عن عبدالله بن صفوان قال: قلت لعمر بن الخطاب: كيف صنع رسول الله صلى الله عليه وسلم حين دخل الكعبة؟ قال: صلى ركعتين.قلنا: هذا محمول على النافلة، ولا نعلم خلافا بين العلماء في صحة النافلة في الكعبة، وأما الفرض فلا، لأن الله تعالى عين الجهة بقوله تعالى: «فولوا وجوهكم شطره» «البقرة: 144» على ما يأتي بيانه، وقوله صلى الله عليه وسلم لما خرج: «هذه القبلة» فعينها كما عينها الله تعالى. ولو كان الفرض يصح داخلها لما قال: «هذه القبلة» . وبهذا يصح الجمع بين الأحاديث، وهو أولى من إسقاط بعضها، فلا تعارض، والحمد لله.الخامسة: واختلفوا أيضا في الصلاة على ظهرها، فقال الشافعي ما ذكرناه. وقال مالك: من صلى على ظهر الكعبة أعاد في الوقت. وقد روي عن بعض أصحاب مالك: يعيد أبدا. وقال أبو حنيفة: من صلى على ظهر الكعبة فلا شيء عليه.السادسة: واختلفوا أيضا أيما أفضل الصلاة عند البيت أو الطواف به؟ فقال مالك: الطواف لأهل الأمصار أفضل، والصلاة لأهل مكة أفضل وذكر عن ابن عباس وعطاء ومجاهد. والجمهور على أن الصلاة أفضل. وفي الخبر: «لولا رجال خشع وشيوخ ركع وأطفال رضع وبهائم رتع لصببنا عليكم العذاب صبا» . وذكر أبو بكر أحمد بن علي بن ثابت الخطيب في كتاب «السابق واللاحق» عن عبدالله بن مسعود قال: قال رسول الله صلى الله عليه وسلم: «لولا فيكم رجال خشع وبهائم رتع وصبيان رضع لصب العذاب على المذنبين صبا» . لم يذكر فيه «وشيوخ ركع» . وفي حديث أبي ذر «الصلاة خير موضوع فاستكثر أو استقل» . خرجه الآجري. والأخبار في فضل الصلاة والسجود كثيرة تشهد لقول الجمهور، والله تعالى اعلم.


وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَـَذَا بَلَداً آمِناً وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آمَنَ مِنْهُم بِاللّهِ وَالْيَوْمِ الآخِرِ قَالَ وَمَن كَفَرَ فَأُمَتِّعُهُ قَلِيلاً ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ

وإذ قال إبراهيم رب اجعل هذا بلدا آمنا وارزق أهله من الثمرات من آمن منهم بالله واليوم الآخر قال ومن كفر فأمتعه قليلا ثم أضطره إلى عذاب النار وبئس المصيرقوله تعالى: «وإذ قال إبراهيم رب اجعل هذا بلدا آمنا» «بلدا آمنا» يعني مكة، فدعا لذريته وغيرهم بالأمن ورغد العيش. فروي أنه لما دعا بهذا الدعاء أمر الله تعالى جبريل فاقتلع الطائف من الشام فطاف بها حول البيت أسبوعا، فسميت الطائف لذلك، ثم أنزلها تهامة، وكانت مكة وما يليها حين ذلك قفرا لا ماء ولا نبات، فبارك الله فيما حولها كالطائف وغيرها، وأنبت فيها أنواع الثمرات، على ما يأتي بيانه في سورة «إبراهيم» إن شاء الله تعالى.اختلف العلماء في مكة هل صارت حرما آمنا بسؤال إبراهيم أو كانت قبله كذلك على قولين: أحدهما: أنها لم تزل حرما من الجبابرة المسلطين، ومن الخسوف والزلازل، وسائر المثلات التي تحل بالبلاد، وجعل في النفوس المتمردة من تعظيمها والهيبة لها ما صار به أهلها متميزين بالأمن من غيرهم من أهل القرى. ولقد جعل فيها سبحانه من العلامة العظيمة على توحيده ما شوهد من أمر الصيد فيها، فيجتمع فيها الكلب والصيد فلا يهيج الكلب الصيد ولا ينفر منه، حتى إذا خرجا من الحرم عدا الكلب عليه وعاد إلى النفور والهرب.وإنما سأل إبراهيم ربه أن يجعلها آمنا من القحط والجدب والغارات، وأن يرزق أهله من الثمرات، لا على ما ظنه بعض الناس أنه المنع من سفك الدم في حق من لزمه القتل، فإن ذلك يبعد كونه مقصودا لإبراهيم صلى الله عليه وسلم حتى يقال: طلب من الله أن يكون في شرعه تحريم قتل من التجأ إلى الحرم، هذا بعيد جدا.الثاني: أن مكة كانت حلالا قبل دعوة إبراهيم عليه السلام كسائر البلاد، وأن بدعوته صارت حرما آمنا كما صارت المدينة بتحريم رسول الله صلى الله عليه وسلم أمنا بعد أن كانت حلالا.احتج أهل المقالة الأولى بحديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم يوم فتح مكة «إن هذا البلد حرمه الله تعالى يوم خلق السموات والأرض فهو حرام بحرمة الله تعالى إلى يوم القيامة وإنه لم يحل القتال فيه لأحد قبلي ولم يحل لي إلا ساعة من نهار فهو حرام بحرمة الله إلى يوم القيامة لا يعضد شوكه ولا ينفر صيده ولا تلتقط لقطته إلا من عرفها ولا يختلى خلاها» فقال العباس: يا رسول الله إلا الإذخر فإنه لقينهم ولبيوتهم، فقال: «إلا الإذخر» . ونحوه حديث أبي شريح، أخرجهما مسلم وغيره.وفي صحيح مسلم أيضا عن عبدالله بن زيد بن عاصم أن رسول الله صلى الله عليه وسلم قال: «إن إبراهيم حرم مكة ودعا لأهلها وإني حرمت المدينة كما حرم إبراهيم مكة وإني دعوت في صاعها ومدها بمثلي ما دعا به إبراهيم لأهل مكة» . قال ابن عطية: «ولا تعارض بين الحديثين، لأن الأول إخبار بسابق علم الله فيها وقضائه، وكون الحرمة مدة آدم وأوقات عمارة القطر بإيمان. والثاني إخبار بتجديد إبراهيم لحرمتها وإظهاره ذلك بعد الدثور، وكان القول الأول من النبي صلى الله عليه وسلم ثاني يوم الفتح إخبارا بتعظيم حرمة مكة على المؤمنين بإسناد التحريم إلى الله تعالى، وذكر إبراهيم عند تحريم المدينة مثالا لنفسه، ولا محالة أن تحريم المدينة هو أيضا من قبل الله تعالى ومن نافذ قضائه وسابق علمه» . وقال الطبري: كانت مكة حراما فلم يتعبدالله الخلق بذلك حتى سأله إبراهيم فحرمها.قوله تعالى: «وارزق أهله من الثمرات من آمن منهم بالله واليوم الآخر» تقدم معنى الرزق. والثمرات جمع ثمرة، قد تقدم. «من آمن» بدل من أهل، بدل البعض من الكل. والإيمان: التصديق، وقد تقدم. «قال ومن كفر فأمتعه قليلا ثم أضطره إلى عذاب النار وبئس المصير» «قال ومن كفر» «من» في قوله «ومن كفر» في موضع نصب، والتقدير وارزق من كفر، ويجوز أن يكون في موضع رفع بالابتداء، وهي شرط والخبر «فأمتعه» وهو الجواب.واختلف هل هذا القول من الله تعالى أو من إبراهيم عليه السلام؟ فقال أبي بن كعب وابن إسحاق وغيرهما: هو من الله تعالى، وقرؤوا «فأمتعه» بضم الهمزة وفتح الميم وتشديد التاء. «ثم أضطره» بقطع الألف وضم الراء، وكذلك القراء السبعة خلا ابن عامر فإنه سكن الميم وخفف التاء. وحكى أبو إسحاق الزجاج أن في قراءة أبي «فنمتعه قليلا ثم نضطره» بالنون. وقال ابن عباس ومجاهد وقتادة: هذا القول من إبراهيم عليه السلام. وقرؤوا «فأمتعه» بفتح الهمزة وسكون الميم، «ثم اضطره» بوصل الألف وفتح الراء، فكأن إبراهيم عليه السلام دعا للمؤمنين وعلى الكافرين، وعليه فيكون الضمير في «قال» لإبراهيم، وأعيد «قال» لطول الكلام، أو لخروجه من الدعاء لقوم إلى الدعاء على آخرين. والفاعل في «قال» على قراءة الجماعة اسم الله تعالى، واختاره النحاس، وجعل القراءة بفتح الهمزة وسكون الميم ووصل الألف شاذة، قال: ونسق الكلام والتفسير جميعا يدلان على غيرها، أما نسق الكلام فإن الله تعالى خبر عن إبراهيم عليه السلام أنه قال: «رب اجعل هذا بلدا آمنا» ثم جاء بقوله عز وجل: «وارزق أهله من الثمرات من آمن منهم بالله واليوم الآخر» ولم يفصل بينه بقال، ثم قال بعد: «قال ومن كفر» فكان هذا جوابا من الله، ولم يقل بعد: قال إبراهيم. وأما التفسير فقد صح عن ابن عباس وسعيد بن جبير ومحمد بن كعب. وهذا لفظ ابن عباس: دعا إبراهيم عليه السلام لمن آمن دون الناس خاصة، فأعلم الله عز وجل أنه يرزق من كفر كما يرزق من آمن، وأنه يمتعه قليلا ثم يضطره إلى عذاب النار. قال أبو جعفر: وقال الله عز وجل: «كلا نمد هؤلاء وهؤلاء من عطاء ربك» «الإسراء: 20» وقال جل ثناؤه: «وأمم سنمتعهم» «هود: 48» . قال أبو إسحاق: إنما علم إبراهيم عليه السلام أن في ذريته كفارا فخص المؤمنين، لأن الله تعالى قال: «لا ينال عهدي الظالمين» .


وَإِذْ يَرْفَعُ إِبْرَاهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَاعِيلُ رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ

وإذ يرفع إبراهيم القواعد من البيت وإسماعيل ربنا تقبل منا إنك أنت السميع العليمقوله تعالى: «وإذ يرفع إبراهيم القواعد من البيت وإسماعيل» القواعد: أساسه، في قول أبي عبيدة والفراء. وقال الكسائي: هي الجدر. والمعروف أنها الأساس. وفي الحديث: «إن البيت لما هدم أخرجت منه حجارة عظام» فقال ابن الزبير: هذه القواعد التي رفعها إبراهيم عليه السلام. وقيل: إن القواعد كانت قد اندرست فأطلع الله إبراهيم عليها. ابن عباس: وضع البيت على أركان رآها قبل أن تخلق الدنيا بألفي عام ثم دحيت الأرض من تحته. والقواعد واحدتها قاعدة. والقواعد من النساء واحدها قاعد.واختلف الناس فيمن بنى البيت أولا وأسسه، فقيل: الملائكة. روي عن جعفر بن محمد قال: سئل أبي وأنا حاضر عن بدء خلق البيت فقال: إن الله عز وجل لما قال: «إني جاعل في الأرض خليفة» «البقرة: 30» قالت الملائكة: «أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك» «البقرة: 30» فغضب عليهم، فعاذوا بعرشه وطافوا حوله سبعة أشواط يسترضون ربهم حتى رضي الله عنهم، وقال لهم: ابنوا لي بيتا في الأرض يتعوذ به من سخطت عليه من بني آدم، ويطوف حوله كما طفتم حول عرشي، فأرضى عنه كما رضيت عنكم، فبنوا هذا البيت.وذكر عبدالرزاق عن ابن جريج عن عطاء وابن المسيب وغيرهما أن الله عز وجل أوحى إلى آدم: إذا هبطت ابن لي بيتا ثم احفف به كما رأيت الملائكة تحف بعرشي الذي في السماء. قال عطاء: فزعم الناس أنه بناه من خمسة أجبل: من حراء، ومن طور سينا، ومن لبنان، ومن الجودي، ومن طور زيتا، وكان ربضه من حراء. قال الخليل: والربض ههنا الأساس المستدير بالبيت من الصخر، ومنه يقال لما حول المدينة: ربض. وذكر الماوردي عن عطاء عن ابن عباس قال: لما أهبط آدم من الجنة إلى الأرض قال له: يا آدم، اذهب فابن لي بيتا وطف به واذكرني عنده كما رأيت الملائكة تصنع حول عرشي، فأقبل آدم يتخطى وطويت له الأرض، وقبضت له المفازة، فلا يقع قدمه على شيء من الأرض إلا صار عمرانا حتى انتهى إلى موضع البيت الحرام، وأن جبريل عليه السلام ضرب بجناحيه الأرض فأبرز عن أس ثابت على الأرض السابعة السفلى، وقذفت إليه الملائكة بالصخر، فما يطيق الصخرة منها ثلاثون رجلا، وأنه بناه من خمسة أجبل كما ذكرنا. وقد روي في بعض الأخبار: أنه أهبط لآدم عليه السلام خيمة من خيام الجنة، فضربت في موضع الكعبة ليسكن إليها ويطوف حولها، فلم تزل باقية حتى قبض الله عز وجل آدم ثم رفعت. وهذا من طريق وهب بن منبه. وفي رواية: أنه أهبط معه بيت فكان يطوف به والمؤمنون من ولده كذلك إلى زمان الغرق، ثم رفعه الله فصار في السماء، وهو الذي يدعى البيت المعمور. روي هذا عن قتادة ذكره الحليمي في كتاب «منهاج الدين» له، وقال: يجوز أن يكون معنى ما قال قتادة من أنه أهبط مع آدم بيت، أي أهبط معه مقدار البيت المعمور طولا وعرضا وسمكا، ثم قيل له: ابن بقدره، وتحرى أن يكون بحياله، فكان حياله موضع الكعبة، فبناها فيه. وأما الخيمة فقد يجوز أن تكون أنزلت وضربت في موضع الكعبة، فلما أمر ببنائها فبناها كانت حول الكعبة طمأنينة لقلب آدم صلى الله عليه وسلم ما عاش ثم رفعت، فتتفق هذه الأخبار. فهذا بناء آدم عليه السلام، ثم بناه إبراهيم عليه السلام. قال ابن جريج وقال ناس: أرسل الله سحابة فيها رأس، فقال الرأس: يا إبراهيم، إن ربك يأمرك أن تأخذ بقدر هذه السحابة، فجعل ينظر إليها ويخط قدرها، ثم قال الرأس: إنه قد فعلت، فحفر فأبرز عن أساس ثابت في الأرض. وروي عن علي بن أبي طالب رضي الله عنه: أن الله تعالى لما أمر إبراهيم بعمارة البيت خرج من الشام ومعه ابنه إسماعيل وأمه هاجر، وبعث معه السكينة لها لسان تتكلم به يغدو معها إبراهيم إذا غدت، ويروح معها إذا راحت، حتى انتهت به إلى مكة، فقالت لإبراهيم: ابن على موضعي الأساس، فرفع البيت هو وإسماعيل حتى انتهى إلى موضع الركن، فقال لابنه: يا بني، ابغني حجرا أجعله علما للناس، فجاءه بحجر فلم يرضه، وقال: ابغني غيره، فذهب يلتمس، فجاءه وقد أتى بالركن فوضعه موضعه، فقال: يا أبة، من جاءك بهذا الحجر؟ فقال: من لم يكلني إليك. ابن عباس: صالح أبو قبيس: يا إبراهيم، يا خليل الرحمن، إن لك عندي وديعة فخذها، فإذا هو بحجر أبيض من ياقوت الجنة كان آدم قد نزل به من الجنة، فلما رفع إبراهيم وإسماعيل القواعد من البيت جاءت سحابة مربعة فيها رأس فنادت: أن ارفعا على تربيعي. فهذا بناء إبراهيم عليه السلام. وروي أن إبراهيم وإسماعيل لما فرغا من بناء البيت أعطاهما الله الخيل جزاء عن رفع قواعد البيت.روى الترمذي الحكيم حدثنا عمر بن أبي عمر حدثني نعيم بن حماد حدثنا عبدالوهاب بن همام أخو عبدالرزاق عن ابن جريج عن ابن أبي مليكة عن ابن عباس قال: كانت الخيل وحشاً كسائر الوحش، فلما أذن الله لإبراهيم وإسماعيل برفع القواعد قال الله تبارك اسمه: «إني معطيكما كنزا ادخرته لكما» ثم أوحى إلى إسماعيل أن اخرج إلى أجياد فادع يأتك الكنز. فخرج إلى أجياد - وكانت وطنا - ولا يدري ما الدعاء ولا الكنز، فألهمه، فلم يبق على وجه الأرض فرس بأرض العرب إلا جاءته فأمكنته من نواصيها وذللها له، فاركبوها واعلفوها فإنها ميامين، وهي ميراث أبيكم إسماعيل، فإنما سمي الفرس عربيا لأن إسماعيل أمر بالدعاء وإياه أتى. وروى عبدالمنعم بن إدريس عن وهب بن منبه، قال: أول من بنى البيت بالطين والحجارة شيث عليه السلام. وأما بنيان قريش له فمشهور، وخبر الحية في ذلك مذكور، وكانت تمنعهم من هدمه إلى أن اجتمعت قريش عند المقام فعجوا إلى الله تعالى وقالوا: ربنا، لم ترع، أردنا تشريف بيتك وتزيينه، فإن كنت ترضى بذلك وإلا فما بدا لك فافعل، فسمعوا خواتا من السماء - والخوات: حفيف جناح الطير الضخم - فإذا هو بطائر أعظم من النسر، أسود الظهر أبيض البطن والرجلين، فغرز مخاليبه في قفا الحية، ثم انطلق بها تجر ذنبها أعظم من كذا وكذا حتى انطلق بها نحو أجياد، فهدمتها قريش وجعلوا يبنونها بحجارة الوادي تحملها قريش على رقابها، فرفعوها في السماء عشرين ذراعا، فبينا النبي صلى الله عليه وسلم يحمل حجارة من أجياد وعليه نمرة فضاقت عليه النمرة فذهب يرفع النمرة على عاتقه، فترى عورته من صغر النمرة، فنودي: يا محمد، خمر عورتك، فلم ير عريانا بعد. وكان بين بنيان الكعبة وبين ما أنزل عليه خمس سنين، وبين مخرجه وبنائها خمس عشرة سنة. ذكره عبدالرزاق عن معمر عن عبدالله بن عثمان عن أبي الطفيل. وذكر عن معمر عن الزهري: حتى إذا بنوها وبلغوا موضع الركن اختصمت قريش في الركن، أي القبائل تلي رفعه؟ حتى شجر بينهم، فقالوا: تعالوا نحكم أول من يطلع علينا من هذه السكة، فاصطلحوا على ذلك، فاطلع عليهم رسول الله صلى الله عليه وسلم وهو غلام عليه وشاح نمرة، فحكموه فأمر بالركن فوضع في ثوب، ثم أمر سيد كل قبيلة فأعطاه ناحية من الثوب، ثم ارتقى هو فرفعوا إليه الركن، فكان هو يضعه صلى الله عليه وسلم.قال ابن إسحاق: وحدثت أن قريشا وجدوا في الركن كتابا بالسريانية فلم يدر ما هو، حتى قرأه لهم رجل من يهود، فإذا فيه: «أنا الله ذو بكة خلقتها يوم خلقت السموات والأرض وصورت الشمس والقمر، وحففتها بسبعة أملاك حنفاء لا تزول حتى يزول أخشباها، مبارك لأهلها في الماء واللبن» . وعن أبي جعفر محمد بن علي قال: كان باب الكعبة على عهد العماليق وجرهم وإبراهيم عليه السلام بالأرض حتى بنته قريش. خرج مسلم عن عائشة رضي الله عنها قالت: سألت رسول الله صلى الله عليه وسلم عن الجدر أمن البيت هو؟ قال: «نعم» قلت: فلم لم يدخلوه «في البيت» ؟ قال: «إن قومك قصرت بهم النفقة» . قلت: فما شأن بابه مرتفعا؟ قال: «فعل ذلك قومك ليدخلوا من شاؤوا ويمنعوا من شاؤوا ولولا أن قومك حديث عهدهم في الجاهلية فأخاف أن تنكر قلوبهم لنظرت أن أدخل الجدر في البيت وأن ألزق بابه بالأرض» . وخرج عن عبدالله بن الزبير رضي الله عنه قال: حدثتني خالتي «يعني عائشة» رضي الله عنها قالت قال النبي صلى الله عليه وسلم: «يا عائشة لولا أن قومك حديثو عهد بشرك لهدمت الكعبة فألزقتها بالأرض وجعلت لها بابين بابا شرقيا وبابا غربيا وزدت فيها ستة أذرع من الحجر فإن قريشا اقتصرتها حيث بنت الكعبة» . وعن عروة عن «أبيه عن» عائشة قالت قال لي رسول الله صلى الله عليه وسلم: (لولا حداثة «عهد» قومك بالكفر لنقضت الكعبة ولجعلتها على أساس إبراهيم فإن قريشا حين بنت الكعبة استقصرت ولجعلت لها خلفا). وفي البخاري قال هشام بن عروة: يعني بابا. وفي البخاري أيضا: «لجعلت لها خلقين» يعني بابين، فهذا بناء قريش. ثم لما غزا أهل الشام عبدالله بن الزبير ووهت الكعبة من حريقهم، هدمها ابن الزبير وبناها على ما أخبرته عائشة، وزاد فيه خمسة أذرع من الحجر، حتى أبدى أسا نظر الناس إليه، فبنى عليه البناء، وكان طول الكعبة ثماني عشرة ذراعا، فلما زاد فيه استقصره، فزاد في طوله عشرة أذرع، وجعل لها بابين أحدهما يدخل منه، والآخر يخرج منه، كذا في صحيح مسلم، وألفاظ الحديث تختلف. وذكر سفيان عن داود بن شابور عن مجاهد قال: لما أراد ابن الزبير أن يهدم الكعبة ويبنيه قال للناس: اهدموا، قال: فأبوا أن يهدموا وخافوا أن ينزل عليهم العذاب. قال مجاهد: فخرجنا إلى منى فأقمنا بها ثلاثا ننتظر العذاب. قال: وارتقى ابن الزبير على جدار الكعبة هو بنفسه، فلما رأوا أنه لم يصبه شيء اجترؤوا على ذلك، قال: فهدموا. فلما بناها جعل لها بابين: بابا يدخلون منه، وبابا يخرجون منه،وزاد فيه مما يلي الحجر ستة أذرع، وزاد في طولها تسعة أذرع. قال مسلم في حديثه: فلما قتل ابن الزبير كتب الحجاج إلى عبدالملك بن مروان يخبره بذلك، ويخبره أن ابن الزبير قد وضع البناء على أس نظر إليه العدول من أهل مكة، فكتب إليه عبدالملك: إنا لسنا من تلطيخ ابن الزبير في شيء، أما ما زاد في طوله فأقره، وأما ما زاد فيه من الحجر فرده إلى بنائه، وسد الباب الذي فتحه، فنقضه وأعاده إلى بنائه. في رواية: قال عبدالملك: ما كنت أظن أبا خبيب «يعني ابن الزبير» سمع من عائشة ما كان يزعم أنه سمعه منها، قال الحارث بن عبدالله: بلى، أنا سمعته منها، قال: سمعتها تقول ماذا؟ قال: قالت قال رسول الله صلى الله عليه وسلم: «إن قومك استقصروا من بنيان البيت ولولا حداثة عهدهم بالشرك أعدت ما تركوا منه فإن بدا لقومك من بعدي أن يبنوه فهلمي لأريك ما تركوا منه فأراها قريبا من سبعة أذرع» . في أخرى: قال عبدالملك: لو كنت سمعته قبل أن أهدمه لتركته على ما بنى ابن الزبير. فهذا ما جاء في بناء الكعبة من الآثار.وروي أن الرشيد ذكر لمالك بن أنس أنه يريد هدم ما بنى الحجاج من الكعبة، وأن يرده على بناء ابن الزبير لما جاء عن النبي صلى الله عليه وسلم وامتثله ابن الزبير، فقال له مالك: ناشدتك الله يا أمير المؤمنين، ألا تجعل هذا البيت ملعبة للملوك، لا يشاء أحد منهم إلا نقض البيت وبناه، فتذهب هيبته من صدور الناس. وذكر الواقدي: حدثنا معمر عن همام بن نبه سمع أبا هريرة يقول،: نهى رسول الله صلى الله عليه وسلم عن سب أسعد الحميري، وهو تبع، وهو أول من كسا البيت، وهو تبع الآخر. قال ابن إسحاق: كانت تكسى القباطي ثم كسيت البرد، وأول من كساها الديباج الحجاج.قال العلماء: ولا ينبغي أن يؤخذ من كسوة الكعبة شيء، فإنه مهدى إليها، ولا ينقص منها شيء. روي عن سعيد بن جبير أنه كان يكره أن يؤخذ من طيب الكعبة يستشفى به، وكان إذا رأى الخادم يأخذ منه قفدها قفدة لا يألو أن يوجعها. وقال عطاء: كان أحدنا إذا أراد أن يستشفي به جاء بطيب من عنده فمسح به الحجر ثم أخذه.قوله تعالى: «ربنا تقبل منا» المعنى: ويقولان «ربنا» ، فحذف. وكذلك هي في قراءة أبي وعبدالله بن مسعود: «وإذ يرفع إبراهيم القواعد من البيت وإسماعيل ويقولان ربنا تقبل منا» وتفسير إسماعيل: اسمع يا الله، لأن «إيل» بالسريانية هو الله، وقد تقدم. فقيل: إن إبراهيم لما دعا ربه قال: اسمع يا إيل، فلما أجابه ربه ورزقه الولد سماه بما دعاه. ذكره الماوردي.قوله تعالى: «إنك أنت السميع العليم» اسمان من أسماء الله تعالى قد أتينا عليهما في الكتاب «الأسنى في شرح أسماء الله الحسنى» .


رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَا إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ

ربنا واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك وأرنا مناسكنا وتب علينا إنك أنت التواب الرحيمقوله تعالى: «ربنا واجعلنا مسلمين لك» أي صيرنا، و «مسلمين» مفعول ثان، سألا التثبيت والدوام. والإسلام في هذا الموضع: الإيمان والأعمال جميعا، ومنه قوله تعالى: «إن الدين عند الله الإسلام» «آل عمران: 19» ففي هذا دليل لمن قال: إن الإيمان والإسلام شيء واحد، وعضدوا هذا بقوله تعالى في الآية الأخرى: «فأخرجنا من كان فيها من المؤمنين. فما وجدنا فيها غير بيت من المسلمين» «الذاريات: 35 - 36» . وقرأ ابن عباس وعوف الأعرابي «مسلمين» على الجمع.قوله تعالى: «ومن ذريتنا أمة مسلمة لك» أي ومن ذريتنا فاجعل، فيقال: إنه لم يدع نبي إلا لنفسه ولأمته إلا إبراهيم فإنه دعا مع دعائه لنفسه ولأمته ولهذه الأمة. و «من» في قوله: «ومن ذريتنا» للتبعيض، لأن الله تعالى قد كان أعلمه أن منهم ظالمين. وحكى الطبري: أنه أراد بقوله «ومن ذريتنا» العرب خاصة. قال السهيلي: وذريتهما العرب، لأنهم بنو نبت بن إسماعيل، أو بنو تيمن بن إسماعيل، ويقال: قيدر بن نبت بن إسماعيل. أما العدنانية فمن نبت، وأما القحطانية فمن قيدر بن نبت بن إسماعيل، أو تيمن على أحد القولين. قال ابن عطية: وهذا ضعيف، لأن دعوته ظهرت في العرب وفيمن آمن من غيرهم. والأمة: الجماعة هنا، وتكون واحدا إذا كان يقتدى به في الخير، ومنه قوله تعالى: «إن إبراهيم كان أمة قانتا لله» «النحل: 120» ، وقال صلى الله عليه وسلم في زيد بن عمرو بن نفيل: «يبعث أمة وحده» لأنه لم يشرك في دينه غيره، والله اعلم. وقد يطلق لفظ الأمة على غير هذا المعنى، ومنه قوله تعالى: «إنا وجدنا آبائنا على أمة» «الزخرف: 22» أي على دين وملة، ومنه قوله تعالى: «إن هذه أمتكم أمة واحدة» «الأنبياء: 92» . وقد تكون بمعنى الحين والزمان، ومنه قوله تعالى «وادكر بعد أمة» «يوسف: 45» أي بعد حين وزمان. ويقال: هذه أمة زيد، أي أم زيد. والأمة أيضا: القامة، يقال: فلان حسن الأمة، أي حسن القامة، قال:وإن معاوية الأكرميـ ـن حسان الوجوه طوال الأمموقيل: الأمة الشجة التي تبلغ أم الدماغ، يقال: رجل مأموم وأميم.قوله تعالى: «وأرنا مناسكنا» «أرنا» من رؤية البصر، فتتعدى إلى مفعولين، وقيل: من رؤية القلب، ويلزم قائله أن يتعدى الفعل منه إلى ثلاثة مفاعيل. قال ابن عطية: وينفصل بأنه يوجد معدى بالهمزة من رؤية القلب إلى مفعولين «كغير المعدى» ؛ قال حطائط بن يعفر أخو الأسود بن يعفر:أريني جوادا مات هزلا لأنني أرى ما ترين أو بخيلا مخلداوقرأ عمر بن عبدالعزيز وقتادة وابن كثير وابن محيصن والسدي وروح عن يعقوب ورويس والسوسي «أرنا» بسكون الراء في القرآن، واختاره أبو حاتم. وقرأ أبو عمرو باختلاس كسرة الراء، والباقون بكسرها، واختاره أبو عبيد. وأصله أرئنا بالهمز، فمن قرأ بالسكون قال: ذهبت الهمزة وذهبت حركتها وبقيت الراء ساكنة على حالها، واستدل بقول الشاعر:أرنا إداوة عبدالله نملؤها من ماء زمزم إن القوم قد ظمئواومن كسر فإنه نقل حركة الهمزة المحذوفة إلى الراء، وأبو عمر وطلب الخفة. وعن شجاع بن أبي نصر وكان أمينا صادقا أنه رأى رسول الله صلى الله عليه وسلم في المنام فذاكره أشياء من حروف أبي عمرو فلم يرد عليه إلا حرفين: هذا، والآخر «ما ننسخ من آية أو ننسأها» «البقرة: 106» مهموزا.قوله تعالى: «مناسكنا» يقال: إن أصل النسك في اللغة الغسل، يقال منه: نسك ثوبه إذا غسله. وهو في الشرع اسم للعبادة، يقال: رجل ناسك إذا كان عابدا.واختلف العلماء في المراد بالمناسك هنا، فقيل: مناسك الحج ومعالمه، قاله قتادة والسدي. وقال مجاهد وعطاء وابن جريج: المناسك المذابح، أي مواضع الذبح. وقيل: جميع المتعبدات. وكل ما يتعبد به إلى الله تعالى يقال له منْسَك ومنسِك. والناسك: العابد. قال النحاس: يقال نسك ينسك، فكان يجب أن يقال على هذا: منسك، إلا أنه ليس في كلام العرب مفعل. وعن زهير بن محمد قال: لما فرغ إبراهيم عليه السلام من بناء البيت الحرام قال: أي رب، قد فرغت فأرنا مناسكنا، فبعث الله تعالى إليه جبريل فحج به، حتى إذا رجع من عرفة وجاء يوم النحر عرض له إبليس، فقال له: احصبه، فحصبه بسبع حصيات، ثم الغد ثم اليوم الثالث، ثم علا ثبيرا فقال: يا عباد الله، أجيبوا، فسمع دعوته من بين الأبحر ممن في قلبه مثقال ذرة من إيمان، فقال: لبيك، اللهم لبيك، قال: ولم يزل على وجه الأرض سبعة مسلمون فصاعدا، لولا ذلك لأهلكت الأرض ومن عليها. وأول من أجابه أهل اليمن. وعن أبي مجلز قال: لما فرغ إبراهيم من البيت جاءه جبريل عليه السلام فأراه الطواف بالبيت - قال: وأحسبه قال: «والصفا والمروة - ثم انطلقا إلى العقبة فعرض لهما الشيطان، فأخذ جبريل سبع حصيات وأعطى إبراهيم سبع حصيات، فرمى وكبر، وقال لإبراهيم: ارم وكبر، فرميا وكبرا مع كل رمية حتى أفل الشيطان. ثم انطلقا إلى الجمرة الوسطى، فعرض لهما الشيطان، فأخذ جبريل سبع حصيات وأعطى إبراهيم سبع حصيات، وقال: ارم وكبر، فرميا وكبرا مع كل رمية حتى أفل الشيطان. ثم أتيا الجمرة القصوى فعرض لهما الشيطان، فأخذ جبريل سبع حصيات وأعطى إبراهيم سبع حصيات وقال: ارم وكبر، فرميا وكبرا مع كل رمية حتى أفل الشيطان. ثم أتى به جمعا فقال: ههنا يجمع الناس الصلوات. ثم أتى به عرفات فقال: عرفت؟ فقال نعم، فمن ثم سمي عرفات. وروي أنه قال له: عرَفْت، عرفتَ، عرفت؟ أي منى والجمع وهذا، فقال نعم، فسمي ذلك المكان عرفات. وعن خصيف بن عبدالرحمن أن مجاهدا حدثه قال: لما قال إبراهيم عليه السلام: » وأرنا مناسكنا « أي الصفا والمروة، وهما من شعائر الله بنص القرآن، ثم خرج به جبريل، فلما مر بجمرة العقبة إذا إبليس عليها، فقال له جبريل: كبر وارمه، فارتفع إبليس إلى الوسطى، فقال جبريل: كبر وارمه، ثم في الجمرة القصوى كذلك. ثم انطلق به إلى المشعر الحرام، ثم أتى به عرفة فقال له: هل عرفت ما أريتك؟ قال نعم، فسميت عرفات لذلك فيما قيل، قال: فأذن في الناس بالحج، قال: كيف أقول؟ قال قل: يا أيها الناس، أجيبوا ربكم، ثلاث مرار، ففعل، فقالوا: لبيك، اللهم لبيك. قال: فمن أجاب يومئذ فهو حاج. وفي رواية أخرى: أنه حين نادى استدار فدعا في كل وجه، فلبى الناس من كل مشرق ومغرب، وتطأطأت الجبال حتى بعد صوته. وقال محمد بن إسحاق: لما فرغ إبراهيم خليل الرحمن صلوات الله عليه من بناء البيت الحرام جاءه جبريل عليه السلام فقال له: طف به سبعا، فطاف به سبعا هو وإسماعيل عليهما السلام، يستلمان الأركان كلها في كل طواف، فلما أكملا سبعا صليا خلف المقام ركعتين. قال: فقام جبريل فأراه المناسك كلها: الصفا والمروة ومنى والمزدلفة. قال: فلما دخل منى وهبط من العقبة تمثل له إبليس....، فذكر نحو ما تقدم. قال ابن إسحاق: وبلغني أن آدم عليه السلام كان يستلم الأركان كلها قبل إبراهيم عليه السلام. وقال: حج إسحاق وسارة من الشام، وكان إبراهيم عليه السلام يحجه كل سنة على البراق، وحجته بعد ذلك الأنبياء والأمم. وروى محمد بن سابط عن النبي صلى الله عليه وسلم أنه قال: (كان النبي من الأنبياء إذا هلكت أمته لحق مكة فتعبد بها هو ومن آمن معه حتى يموتوا فمات بها نوح وهود وصالح وقبورهم بين زمزم والحجر). وذكر ابن وهب أن شعيبا مات بمكة هو ومن معه من المؤمنين، فقبورهم في غربي مكة بين دار الندوة وبين بني سهم. وقال ابن عباس: في المسجد الحرام قبران ليس فيه غيرهما، قبر إسماعيل وقبر شعيب عليهما السلام، فقبر إسماعيل في الحجر، وقبر شعيب مقابل الحجر الأسود. وقال عبدالله بن ضمرة السلولي: ما بين الركن والمقام إلى زمزم قبور تسعة وتسعين نبيا جاؤوا حجاجا فقبروا هنالك، صلوات الله عليهم أجمعين.قوله تعالى: » وتب علينا « اختلف في معنى قول إبراهيم وإسماعيل عليهما السلام: » وتب علينا « وهم أنبياء معصومون، فقالت طائفة: طلبا التثبيت والدوام، لا أنهما كان لهما ذنب.قلت: وهذا حسن، وأحسن منه أنهما لما عرفا المناسك وبنيا البيت أرادا أن يبينا للناس ويعرفاهم أن ذلك الموقف وتلك المواضع مكان التنصل من الذنوب وطلب التوبة. وقيل: المعنى وتب على الظلمة منا. وقد مضى الكلام في عصمة الأنبياء عليهم السلام في قصة آدم عليه السلام. وتقدم القول في معنى قوله: » إنك أنت التواب الرحيم" «البقرة: 128» فأغنى عن إعادته.


رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنتَ العَزِيزُ الحَكِيمُ

ربنا وابعث فيهم رسولا منهم يتلو عليهم آياتك ويعلمهم الكتاب والحكمة ويزكيهم إنك أنت العزيز الحكيمقوله تعالى: «ربنا وابعث فيهم رسولا منهم» يعني محمدا صلى الله عليه وسلم. وفي قراءة أبي «وابعث في آخرهم رسولا منهم» . وقد روى خالد بن معدان: أن نفرا من أصحاب النبي صلى الله عليه وسلم قالوا له: يا رسول الله، أخبرنا عن نفسك، قال: «نعم أنا دعوة أبي إبراهيم وبشرى عيسى» . و «رسولا» أي مرسلا، وهو فعول من الرسالة. قال ابن الأنباري: يشبه أن يكون أصله من قولهم: ناقة مرسال ورسلة، إذا كانت سهلة السير ماضية أمام النوق. ويقال للجماعة المهملة المرسلة: رسل، وجمعه أرسال. يقال: جاء القوم أرسالا، أي بعضهم في أثر بعض، ومنه يقال للبن رسل، لأنه يرسل من الضرع.قوله تعالى: «ويعلمهم الكتاب والحكمة» «الكتاب» القرآن و «الحكمة» المعرفة بالدين، والفقه في التأويل، والفهم الذي هو سجية ونور من الله تعالى، قاله مالك، ورواه عنه ابن وهب، وقال ابن زيد. وقال قتادة: «الحكمة» السنة وبيان الشرائع. وقيل: الحكم والقضاء خاصة، والمعنى متقارب. ونسب التعليم إلى النبي صلى الله عليه وسلم من حيث هو يعطي الأمور التي ينظر فيها، ويعلم طريق النظر بما يلقيه الله إليه من وحيه. «ويزكيهم» أي يطهرهم من وضر الشرك، عن ابن جريج وغيره. والزكاة: التطهير، وقد تقدم. وقيل: إن الآيات تلاوة ظاهر الألفاظ. والكتاب معاني الألفاظ. والحكمة الحكم، وهو مراد الله بالخطاب من مطلق ومقيد، ومفسر ومجمل، وعموم وخصوص، وهو معنى ما تقدم، والله تعالى اعلم. «والعزيز» معناه المنيع الذي لا ينال ولا يغالب. وقال ابن كيسان: معناه الذي لا يعجزه شيء، دليله: «وما كان الله ليعجزه من شيء في السماوات ولا في الأرض» . «فاطر: 44» . الكسائي: «العزيز» الغالب، ومنه قوله تعالى: «وعزني في الخطاب» «ص: 23» وفي المثل: «من عز بز» أي من غلب سلب. وقيل: «العزيز» الذي لا مثل له، بيانه «ليس كمثله شيء» «الشورى: 11» . وقد زدنا هذا المعنى بيانا في اسمه العزيز في كتاب «الأسنى في شرح أسماء الله الحسنى» وقد تقدم معنى «الحكيم» والحمد الله.


وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ

ومن يرغب عن ملة إبراهيم إلا من سفه نفسه ولقد اصطفيناه في الدنيا وإنه في الآخرة لمن الصالحينقوله تعالى: «ومن يرغب عن ملة إبراهيم إلا من سفه نفسه» «من» استفهام في موضع رفع بالابتداء، و «يرغب» صلة «من» . «إلا من سفه نفسه» في موضع الخبر. وهو تقريع وتوبيخ وقع فيه معنى النفي، أي وما يرغب، قاله النحاس. والمعنى: يزهد فيها وينأى بنفسه عنها، أي عن الملة وهي الدين والشرع. «إلا من سفه نفسه» قال قتادة: هم اليهود والنصارى، رغبوا عن ملة إبراهيم واتخذوا اليهودية والنصرانية بدعة ليست من الله تعالى. قال الزجاج: «سفه» بمعنى جهل، أي جهل أمر نفسه فلم يفكر فيها. وقال أبو عبيدة: المعنى أهلك نفسه. وحكى ثعلب والمبرد أن «سفه» بكسر الفاء يتعدى كسفه بفتح الفاء وشدها. وحكي عن أبي الخطاب ويونس أنها لغة. وقال الأخفش: «سفه نفسه» أي فعل بها من السفه ما صار به سفيها. وعنه أيضا هي لغة بمعنى سفه، حكاه المهدوي، والأول ذكره الماوردي. فأما سفه بضم الفاء فلا يتعدى، قاله المبرد وثعلب. وحكى الكسائي عن الأخفش أن المعنى جهل في نفسه، فحذفت «في» فانتصب. قال الأخفش: ومثله «عقدة النكاح» «البقرة: 235» ، أي على عقدة النكاح. وهذا يجري على مذهب سيبويه فيما حكاه من قولهم: ضرب فلان الظهر والبطن، أي في الظهر والبطن. الفراء: هو تمييز. قال ابن بحر: معناه جهل نفسه وما فيها من الدلالات والآيات الدالة على أن لها صانعا ليس كمثله شيء، فيعلم به توحيد الله وقدرته.قلت: وهذا هو معنى قول الزجاج، فيفكر في نفسه من يدين يبطش بهما، ورجلين يمشي عليهما، وعين يبصر بها، وأذن يسمع بها، ولسان ينطق به، وأضراس تنبت له عند غناه عن الرضاع وحاجته إلى الغذاء ليطحن بها الطعام، ومعدة أعدت لطبخ الغذاء، وكبد يصعد إليها صفوه، وعروق ومعابر ينفذ فيها إلى الأطراف، وأمعاء يرسب إليها ثفل الغذاء ويبرز من أسفل البدن، فيستدل بهذا على أن له خالقا قادرا عليما حكيما، وهذا معنى قوله تعالى: «وفي أنفسكم أفلا تبصرون» «الذاريات: 21» . أشار إلى هذا الخطابي رحمه الله تعالى. وسيأتي له مزيد بيان في سورة «والذاريات» إن شاء الله تعالى.وقد استدل بهذه الآية من قال: إن شريعة إبراهيم شريعة لنا إلا ما نسخ منها، وهذا كقوله: «ملة أبيكم إبراهيم» «الحج: 78» ، «أن اتبع ملة إبراهيم» «النحل: 123» . وسيأتي بيانه.قوله تعالى: «ولقد اصطفيناه في الدنيا» أي اخترناه للرسالة فجعلناه صافيا من الأدناس والأصل في «اصطفيناه» اصتفيناه، أبدلت التاء طاء لتناسبها مع الصاد في الإطباق. واللفظ مشتق من الصفوة، ومعناه تخير الأصفى.قوله تعالى: «وإنه في الآخرة لمن الصالحين» الصالح في الآخرة هو الفائز. ثم قيل: كيف جاز تقديم «في الآخرة» وهو داخل في الصلة، قال النحاس: فالجواب أنه ليس التقدير إنه لمن الصالحين في الآخرة، فتكون الصلة قد تقدمت، ولأهل العربية فيه ثلاثة أقوال: منها أن يكون المعنى وإنه صالح في الآخرة، ثم حذف. وقيل: «في الآخرة» متعلق بمصدر محذوف، أي صلاحه في الآخرة. والقول الثالث: أن «الصالحين» ليس بمعنى الذين صلحوا، ولكنه اسم قائم بنفسه، كما يقال الرجل والغلام.قلت: وقول رابع أن المعنى وإنه في عمل الآخرة لمن الصالحين، فالكلام على حذف مضاف. وقال الحسين بن الفضل: في الكلام تقديم وتأخير، مجازه ولقد اصطفيناه في الدنيا والآخرة وإنه لمن الصالحين. وروى حجاج بن حجاج - وهو حجاج الأسود، وهو أيضا حجاج الأحول المعروف بزق العسل - قال: سمعت معاوية بن قرة يقول: اللهم إن الصالحين أنت أصلحتهم ورزقتهم أن عملوا بطاعتك فرضيت عنهم، اللهم كما أصلحتهم فأصلحنا، وكما رزقتهم أن عملوا بطاعتك فرضيت عنهم فارزقنا أن نعمل بطاعتك، وارض عنا.


إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ

إذ قال له ربه أسلم قال أسلمت لرب العالمينالعامل في «إذ» قوله: «اصطفيناه» أي اصطفيناه إذ قال له ربه أسلم. وكان هذا القول من الله تعالى حين ابتلاه بالكوكب والقمر والشمس. قال ابن كيسان والكلبي: أي أخلص دينك لله بالتوحيد. وقيل: اخضع واخشع. وقال ابن عباس: إنما قال له ذلك حين خرج من السرب، على ما يأتي ذكره في «الأنعام» . والإسلام هنا على أتم وجوهه. والإسلام في كلام العرب: الخضوع والانقياد للمستسلم. وليس كل إسلام إيمانا، وكل إيمان إسلام، لأن من آمن بالله فقد استسلم وانقاد لله. وليس كل من أسلم آمن بالله، لأنه قد يتكلم فزعا من السيف، ولا يكون ذلك إيمانا، خلافا للقدرية والخوارج حيث قالوا: إن الإسلام هو الإيمان، فكل مؤمن مسلم، وكل مسلم مؤمن، لقوله: «إن الدين عند الله الإسلام» «آل عمران: 19» فدل على أن الإسلام هو الدين، وأن من ليس بمسلم فليس بمؤمن. ودليلنا قوله تعالى: «قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا» «الحجرات: 14» الآية. فأخبر الله تعالى أنه ليس كل من أسلم مؤمنا، فدل على أنه ليس كل مسلم مؤمنا، وقال صلى الله عليه وسلم لسعد بن أبي وقاص لما قال له: اعط فلانا فإنه مؤمن، فقال النبي صلى الله عليه وسلم: «أو مسلم» الحديث، خرجه مسلم، فدل على أن الإيمان ليس الإسلام، فإن الإيمان باطن، والإسلام ظاهر، وهذا بين. وقد يطلق الإيمان بمعنى الإسلام، والإسلام ويراد به الإيمان، للزوم أحدهما الآخر وصدوره عنه، كالإسلام الذي هو ثمرة الإيمان ودلالة على صحته، فاعلمه. وبالله التوفيق.


وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ

ووصى بها إبراهيم بنيه ويعقوب يا بني إن الله اصطفى لكم الدين فلا تموتن إلا وأنتم مسلمونقوله تعالى: «ووصى بها إبراهيم بنيه ويعقوب» أي بالملة، وقيل: بالكلمة التي هي قوله: «أسلمت لرب العالمين» وهو أصوب، لأنه أقرب مذكور، أي قولوا أسلمنا. ووصى وأوصى لغتان لقريش وغيرهم بمعنى، مثل كرمنا وأكرمنا، وقرئ بهما. وفي مصحف عبدالله «ووصى» ، وفي مصحف عثمان «وأوصى» وهي قراءة أهل المدينة والشام. الباقون «ووصى» وفيه معنى التكثير. «وإبراهيم» رفع بفعله، «ويعقوب» عطف عليه، وقيل: هو مقطوع مستأنف، والمعنى: وأوصى يعقوب وقال يا بني إن الله اصطفى لكم الدين، فيكون إبراهيم قد وصى بنيه، ثم وصى بعده يعقوب بنيه.وبنو إبراهيم: إسماعيل، وأمه هاجر القبطية، وهو أكبر ولده، نقله إبراهيم إلى مكة وهو رضيع. وقيل: كان له سنتان، وقيل: كان له أربع عشرة سنة، والأول أصح، على ما يأتي في سورة «إبراهيم» بيانه إن شاء الله تعالى: وولد قبل أخيه إسحاق بأربع عشرة سنة، ومات وله مائة وسبع وثلاثون سنة. وقيل: مائة وثلاثون. وكان سنه لما مات أبوه إبراهيم عليهما السلام تسعا وثمانين سنة، وهو الذبيح في قول. وإسحاق أمه سارة، وهو الذبيح في قول آخر، وهو الأصح، على ما يأتي بيانه في سورة «والصافات» إن شاء الله. ومن ولده الروم واليونان والأرمن ومن يجري مجراهم وبنو إسرائيل. وعاش إسحاق مائة وثمانين سنة، ومات بالأرض المقدسة ودفن عند أبيه إبراهيم الخليل عليهما السلام. ثم لما توفيت سارة تزوج إبراهيم عليه السلام قنطورا بنت يقطن الكنعانية، فولدت له مدين ومداين ونهشان وزمران ونشيق وشيوخ، ثم توفي عليه السلام. وكان بين وفاته وبين مولد النبي صلى الله عليه وسلم نحو من ألفي سنة وستمائة سنة، واليهود ينقصون من ذلك نحوا من أربعمائة سنة. وسيأتي ذكر أولاد يعقوب في سورة «يوسف» إن شاء الله تعالى. وقرأ عمرو بن فائد الأسواري وإسماعيل بن عبدالله المكي: «ويعقوب» بالنصب عطفا على «بنيه» ، فيكون يعقوب داخلا فيمن أوصى. قال القشيري: وقرئ «يعقوب» بالنصب عطفا على «بنيه» وهو بعيد، لأن يعقوب لم يكن فيما بين أولاد إبراهيم لما وصاهم، ولم ينقل أن يعقوب أدرك جده إبراهيم، وإنما ولد بعد موت إبراهيم، وأن يعقوب أوصى بنيه أيضا كما فعل إبراهيم. وسيأتي تسمية أولاد يعقوب إن شاء الله تعالى.قال الكلبي: لما دخل يعقوب إلى مصر رآهم يعبدون الأوثان والنيران والبقر، فجمع ولده وخاف عليهم وقال: ما تعبدون من بعدي؟ويقال: إنما سمي يعقوب لأنه كان هو والعيص توأمين، فخرج من بطن أمه آخذا بعقب أخيه العيص. وفي ذلك نظر، لأن هذا اشتقاق عربي، ويعقوب اسم أعجمي، وإن كان قد وافق العربية في التسمية به كذكر الخجل. عاش عليه السلام مائة وسبعا وأربعين سنة ومات بمصر، وأوصى أن يحمل إلى الأرض المقدسة، ويدفن عند أبيه إسحاق، فحمله يوسف ودفنه عنده.قوله تعالى: «يا بني» معناه أن يا بني، وكذلك هو في قراءة أبي وابن مسعود والضحاك. قال الفراء: ألغيت أن لأن التوصية كالقول، وكل كلام يرجع إلى القول جاز فيه دخول أن وجاز فيه إلغاؤها. قال: وقول النحويين إنما أراد «أن» فألغيت ليس بشيء. النحاس: «يا بني» نداء مضاف، وهذه ياء النفس لا يجوز هنا إلا فتحها، لأنها لو سكنت لالتقى ساكنان، ومثله «بمصرخي» «إبراهيم: 22» .قوله تعالى: «إن الله» كسرت «إن» لأن أوصى وقال واحد. وقيل: على إضمار القول. «اصطفى» اختار. قال الراجز:يا ابن ملوك ورثوا الأملاكا خلافة الله التي أعطاكالك اصطفاها ولها اصطفاكا «لكم الدين» أي الإسلام، والألف واللام في «الدين» للعهد، لأنهم قد كانوا عرفوه. «فلا تموتن إلا وأنتم مسلمون» إيجاز بليغ. والمعنى: الزموا الإسلام ودوموا عليه ولا تفارقه حتى، تموتوا. فأتى بلفظ موجز يتضمن المقصود، ويتضمن وعظا وتذكيرا بالموت، وذلك أن المرء يتحقق أنه يموت ولا يدري متى، فإذا أمر بأمر لا يأتيه الموت إلا وهو عليه، فقد توجه الخطاب من وقت الأمر دائبا لازما. «لا» نهي «تموتن» في موضع جزم بالنهي، أكد بالنون الثقيلة، وحذفت الواو لالتقاء الساكنين. «إلا وأنتم مسلمون» ابتداء وخبر في موضع الحال، أي محسنون بربكم الظن، وقيل مخلصون، وقيل مفوضون، وقيل مؤمنون.


أَمْ كُنتُمْ شُهَدَاء إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِي قَالُواْ نَعْبُدُ إِلَـهَكَ وَإِلَـهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ إِلَـهاً وَاحِداً وَنَحْنُ لَهُ مُسْلِمُونَ

أم كنتم شهداء إذ حضر يعقوب الموت إذ قال لبنيه ما تعبدون من بعدي قالوا نعبد إلهك وإله آبائك إبراهيم وإسماعيل وإسحاق إلها واحدا ونحن له مسلمونقوله تعالى: «أم كنتم شهداء إذ حضر يعقوب الموت إذ قال لبنيه ما تعبدون من بعدي» «أم كنتم شهداء» خبر كان، ولم يصرف لأن فيه ألف التأنيث، ودخلت لتأنيث الجماعة كما تدخل الهاء. والخطاب لليهود والنصارى الذين ينسبون إلى إبراهيم ما لم يوص به بنيه، وأنهم على اليهودية والنصرانية، فرد الله عليهم قولهم وكذبهم، وقال لهم على جهة التوبيخ: أشهدتم يعقوب وعلمتم بما أوصى فتدعون عن علم، أي لم تشهدوا، بل أنتم تفترون. و «أم» بمعنى بل، أي بل أشهد أسلافكم يعقوب. والعامل في «إذ» الأولى معنى الشهادة، و «إذ» الثانية بدل من الأولى. و «شهداء» جمع شاهد أي حاضر. ومعنى «حضر يعقوب الموت» أي مقدماته وأسبابه، وإلا فلو حضر الموت لما أمكن أن يقول شيئا. وعبر عن المعبود «بما» ولم يقل من، لأنه أراد أن يختبرهم، ولو قال «من» لكان مقصوده أن ينظر من لهم الاهتداء منهم، وإنما أراد تجربتهم فقال «ما» . وأيضا فالمعبودات المتعارفة من دون الله جمادات كالأوثان والنار والشمس والحجارة، فاستفهم عما يعبدون من هذه. ومعنى «من بعدي» أي من بعد موتي. وحكي أن يعقوب حين خير كما تخير الأنبياء اختار الموت وقال: أمهلوني حتى أوصي بني وأهلي، فجمعهم وقال لهم هذا، فاهتدوا وقالوا: «نعبد إلهك» الآية. فأروه ثبوتهم على الدين ومعرفتهم بالله تعالى.قوله تعالى: «قالوا نعبد إلهك وإله آبائك إبراهيم وإسماعيل وإسحاق» «إبراهيم وإسماعيل وإسحاق» في موضع خفض على البدل، ولم تنصرف لأنها أعجمية. قال الكسائي: وإن شئت صرفت «إسحاق» وجعلته من السحق، وصرفت «يعقوب» وجعلته من الطير. وسمى الله كل واحد من العم والجد أبا، وبدأ بذكر الجد ثم إسماعيل العم لأنه أكبر من إسحاق. و «إلها» بدل من «إلهك» بدل النكرة من المعرفة، وكرره لفائدة الصفة بالوحدانية. وقيل: «إلها» حال. قال ابن عطية: وهو قول حسن، لأن الغرض إثبات حال الوحدانية. وقرأ الحسن ويحيى بن يعمر والجحدري وأبو رجاء العطاردي «وإله أبيك» وفيه وجهان: أحدهما: أن يكون أفرد وأراد إبراهيم وحده، وكره أن يجعل إسماعيل أبا لأنه عم. قال النحاس: وهذا لا يجب، لأن العرب تسمي العم أبا. الثاني: على مذهب سيبويه أن يكون «أبيك» جمع سلامة، حكى سيبويه أب وأبون وأبين، كما قال الشاعر:فقلنا أسلموا إن أخوكموقال آخر:فلما تبين أصواتنا بكين وفديننا بالأبيناقوله تعالى: «ونحن له مسلمون» ابتداء وخبر، ويحتمل أن يكون في موضع الحال والعامل «نعبد» .


تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُمْ وَلاَ تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ

تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملونقوله تعالى: «تلك أمة قد خلت» «تلك» مبتدأ، و «أمة» خبر، «قد خلت» نعت لأمة، وإن شئت كانت خبر المبتدأ، وتكون «أمة» بدلا من «تلك» . «لها ما كسبت» «ما» في موضع رفع بالابتداء أو بالصفة على قول الكوفيين. «ولكم ما كسبتم» مثله، يريد من خير وشر. وفي هذا دليل على أن العبد يضاف إليه أعمال وأكساب، وإن كان الله تعالى أقدره على ذلك، إن كان خيرا فبفضله وإن كان شرا فبعدله، وهذا مذهب أهل السنة، والآي في القرآن بهذا المعنى كثيرة. فالعبد مكتسب لأفعاله، على معنى أنه خلقت له قدرة مقارنة للفعل، يدرك بها الفرق بين حركة الاختيار وحركة الرعشة مثلا، وذلك التمكن هو مناط التكليف. وقالت الجبرية بنفي اكتساب العبد، وإنه كالنبات الذي تصرفه الرياح. وقالت القدرية والمعتزلة خلاف هذين القولين، وإن العبد يخلق أفعاله.قوله تعالى: «ولا تسألون عما كانوا يعملون» أي لا يؤاخذ أحد بذنب أحد، مثل قوله تعالى: «ولا تزر وازرة وزر أخرى» «الأنعام: 164» أي لا تحمل حاملة ثقل أخرى، وسيأتي.


وَقَالُواْ كُونُواْ هُوداً أَوْ نَصَارَى تَهْتَدُواْ قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

وقالوا كونوا هودا أو نصارى تهتدوا قل بل ملة إبراهيم حنيفا وما كان من المشركينقوله تعالى: «وقالوا كونوا هودا أو نصارى تهتدوا» دعت كل فرقة إلى ما هي عليه، فرد الله تعالى ذلك عليهم فقال: «بل ملة» أي قل يا محمد: بل نتبع ملة، فلهذا نصب الملة. وقيل: المعنى بل نهتدي بملة إبراهيم، فلما حذف حرف الجر صار منصوبا. وقرأ الأعرج وابن أبي عبلة: «بل ملة» بالرفع، والتقدير بل الهدى ملة، أو ملتنا دين إبراهيم. و «حنيفا» مائلا عن الأديان المكروهة إلى الحق دين إبراهيم، وهو في موضع نصب على الحال، قاله الزجاج. أي بل نتبع ملة إبراهيم في هذه الحالة. وقال علي بن سليمان: هو منصوب على أعني، والحال خطأ، لا يجوز جاءني غلام هند مسرعة. وسمي إبراهيم حنيفا لأنه حنف إلى دين الله وهو الإسلام. والحنف: الميل، ومنه رجل حنفاء، ورجل أحنف، وهو الذي تميل قدماه كل واحدة منهما إلى أختها بأصابعها. قالت أم الأحنف:والله لولا حنف برجله ما كان في فتيانكم من مثلهوقال الشاعر:إذا حول الظل العشي رأيته حنيفا وفي قرن الضحى ينتصرأي الحرباء تستقبل القبلة بالعشي، والمشرق بالغداة، وهو قبلة النصارى. وقال قوم: الحنف الاستقامة، فسمي دين إبراهيم حنيفا لاستقامته. وسمي المعوج الرجلين أحنف تفاؤلا بالاستقامة، كما قيل للديغ سليم، وللمهلكة مفازة، في قول أكثرهم.


قُولُواْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ

قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وما أوتي موسى وعيسى وما أوتي النبيون من ربهم لا نفرق بين أحد منهم ونحن له مسلمونقوله تعالى: «قولوا آمنا بالله» خرج البخاري عن أبي هريرة رضي الله عنه قال: كان أهل الكتاب يقرؤون التوراة بالعبرانية ويفسرونها بالعربية لأهل الإسلام، فقال رسول الله صلى الله عليه وسلم: «لا تصدقوا أهل الكتاب ولا تكذبوهم وقولوا آمنا بالله وما أنزل» الآية. وقال محمد بن سيرين: إذا قيل لك أنت مؤمن؟ فقل: «آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق» الآية. وكره أكثر السلف أن يقول الرجل: أنا مؤمن حقا، وسيأتي بيانه في «الأنفال» إن شاء الله تعالى. وسئل بعض المتقدمين عن رجل قيل له: أتؤمن بفلان النبي، فسماه باسم لم يعرفه، فلو قال نعم، فلعله لم يكن نبيا، فقد شهد بالنبوة لغير نبي، ولو قال لا، فلعله نبي، فقد جحد نبيا من الأنبياء، فكيف يصنع؟ فقال: ينبغي أن يقول: إن كان نبيا فقد آمنت به. والخطاب في هذه الآية لهذه الأمة، علمهم الإيمان. قال ابن عباس: جاء نفر من اليهود إلى النبي صلى الله عليه وسلم فسألوه عمن يؤمن به من الأنبياء، فنزلت الآية. فلما جاء ذكر عيسى قالوا: لا نؤمن بعيسى ولا من آمن به.قوله تعالى: «وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وما أوتي موسى وعيسى وما أوتي النبيون من ربهم» جمع إبراهيم براهيم، وإسماعيل سماعيل، قاله الخليل وسيبويه، وقال الكوفيون، وحكوا براهمة وسماعلة، وحكوا براهم وسماعل. قال محمد بن يزيد: هذا غلط، لأن الهمزة ليس هذا موضع زيادتها، ولكن أقول: أباره وأسامع، ويجوز أباريه وأساميع. وأجاز أحمد بن يحيى براه، كما يقال في التصغير بريه. وجمع إسحاق أساحيق، وحكى الكوفيون أساحقة وأساحق، وكذا يعقوب ويعاقيب، ويعاقبة ويعاقب. قال النحاس: فأما إسرائيل فلا نعلم أحدا يجيز حذف الهمزة من أوله، وإنما يقال أساريل، وحكى الكوفيون أسارلة وأسارل. والباب في هذا كله أن يجمع مسلما فيقال: إبراهيمون وإسحاقون ويعقوبون، والمسلم لا عمل فيه.والأسباط: ولد يعقوب عليه السلام، وهم اثنا عشر ولدا، ولد لكل واحد منهم أمة من الناس، واحدهم سبط. والسبط في بني إسرائيل بمنزلة القبيلة في ولد إسماعيل. وسموا الأسباط من السبط وهو التتابع، فهم جماعة متتابعون. وقيل: أصله من السبط «بالتحريك» وهو الشجر، أي هم في الكثرة بمنزلة الشجر، الواحدة سبطة. قال أبو إسحاق الزجاج: ويبين لك هذا ما حدثنا به محمد بن جعفر الأنباري قال حدثنا أبو نجيد الدقاق قال حدثنا الأسود بن عامر قال حدثنا إسرائيل عن سماك عن عكرمة عن ابن عباس قال: كل الأنبياء من بني إسرائيل إلا عشرة: نوحا وشعيبا وهودا وصالحا ولوطا وإبراهيم وإسحاق ويعقوب وإسماعيل ومحمدا صلى الله عليه وسلم. ولم يكن أحد له اسمان إلا عيسى ويعقوب. والسبط: الجماعة والقبيلة الراجعون إلى أصل واحد. وشعر سبط وسبط: غير جعد. «لا نفرق بين أحد منهم ونحن له مسلمون» قال الفراء: أي لا نؤمن ببعضهم ونكفر ببعضهم كما فعلت اليهود والنصارى.


فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ

فإن آمنوا بمثل ما آمنتم به فقد اهتدوا وإن تولوا فإنما هم في شقاق فسيكفيكهم الله وهو السميع العليمقوله تعالى: «فإن آمنوا بمثل ما آمنتم به فقد اهتدوا» الخطاب لمحمد صلى الله عليه وسلم وأمته. المعنى: فإن آمنوا مثل إيمانكم، وصدقوا مثل تصديقكم فقد اهتدوا، فالمماثلة وقعت بين الإيمانين، وقيل: إن الباء زائدة مؤكدة. وكان ابن عباس يقرأ فيما حكى الطبري: «فإن آمنوا بالذي آمنتم به فقد اهتدوا» وهذا هو معنى القراءة وإن خالف المصحف، «فمثل» زائدة كما هي في قوله: «ليس كمثله شيء» «الشورى: 11» أي ليس كهو شيء. وقال الشاعر:فصيروا مثل كعصف مأكولوروى بقية حدثنا شعبة عن أبي حمزة عن ابن عباس قال: لا تقولوا فإن آمنوا بمثل ما آمنتم به فإن الله ليس له مثل، ولكن قولوا: بالذي آمنتم به. تابعه علي بن نصر الجهضمي عن شعبة، ذكره البيهقي. والمعنى: أي فإن آمنوا بنبيكم وبعامة الأنبياء ولم يفرقوا بينهم كما لم تفرقوا فقد اهتدوا، وإن أبوا إلا التفريق فهم الناكبون عن الدين إلى الشقاق «فسيكفيكهم الله» . وحكى عن جماعة من أهل النظر قالوا: ويحتمل أن تكون الكاف في قوله: «ليس كمثله شيء» زائدة. قال: والذي روي عن ابن عباس من نهيه عن القراءة العامة شيء ذهب إليه للمبالغة في نفي التشبيه عن الله عز وجل. وقال ابن عطية: هذا من ابن عباس على جهة التفسير، أي هكذا فليتأول. وقد قيل: إن الباء بمعنى على، والمعنى: فإن آمنوا على مثل إيمانكم. وقيل: «مثل» على بابها أي بمثل المنزل، دليله قوله: «وقل آمنت بما أنزل الله من كتاب» «الشورى: 15» ، وقوله: «وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم» «العنكبوت: 46» .قوله تعالى: «وإن تولوا» أي عن الإيمان «فإنما هم في شقاق» قال زيد بن أسلم: الشقاق المنازعة. وقيل: الشقاق المجادلة والمخالفة والتعادي. وأصله من الشق وهو الجانب، فكأن كل واحد من الفريقين في شق غير شق صاحبه. قال الشاعر:إلى كم تقتل العلماء قسرا وتفجر بالشقاق وبالنفاقوقال آخر:وإلا فاعلموا أنا وأنتم بغاة ما بقينا في شقاقوقيل: إن الشقاق مأخوذ من فعل ما يشق ويصعب، فكأن كل واحد من الفريقين يحرص على ما يشق على صاحبه.قوله تعالى: «فسيكفيكهم الله وهو السميع العليم» أي فسيكفي الله رسوله عدوه. فكان هذا وعدا من الله تعالى لنبيه عليه السلام أنه سيكفيه من عانده ومن خالفه من المتولين بمن يهديه من المؤمنين، فأنجز له الوعد، وكان ذلك في قتل بني قينقاع وبني قريظة وإجلاء بني النضير. والكاف والهاء والميم في موضع نصب مفعولان. ويجوز في غير القرآن: فسيكفيك إياهم. وهذا الحرف «فسيكفيكهم الله» هو الذي وقع عليه دم عثمان حين قتل بإخبار النبي صلى الله عليه وسلم إياه بذلك. و «السميع» لقول كل قائل «العليم» بما ينفذه في عباده ويجريه عليهم. وحكي أن أبا دلامة دخل على المنصور وعليه قلنسوة طويلة، ودراعة مكتوب بين كتفيها «فسيكفيكهم الله وهو السميع العليم» ، وسيف معلق في وسطه، وكان المنصور قد أمر الجند بهذا الزي، فقال له: كيف حالك يا أبا دلامة؟ قال: بشر يا أمير المؤمنين قال: وكيف ذاك؟ قال: ما ظنك برجل وجهه في وسطه، وسيفه في أسته، وقد نبذ كتاب الله وراء ظهره فضحك المنصور منه، وأمر بتغيير ذلك الزي من وقته.


صِبْغَةَ اللّهِ وَمَنْ أَحْسَنُ مِنَ اللّهِ صِبْغَةً وَنَحْنُ لَهُ عَابِدونَ

صبغة الله ومن أحسن من الله صبغة ونحن له عابدونقوله تعالى: «صبغة الله» قال الأخفش وغيره: دين الله، وهو بدل من «ملة» وقال الكسائي: وهي منصوبة على تقدير اتبعوا. أو على الإغراء أي الزموا. ولو قرئت بالرفع لجاز، أي هي صبغة الله. وروى شيبان عن قتادة قال: إن اليهود تصبغ أبناءهم يهودا، وإن النصارى تصبغ أبناءهم نصارى، وإن صبغة الله الإسلام. قال الزجاج: ويدلك على هذا أن «صبغة» بدل من «ملة» . وقال مجاهد: أي فطرة الله التي فطر الناس عليها. قال أبو إسحاق الزجاج: وقول مجاهد هذا يرجع إلى الإسلام، لأن الفطرة ابتداء الخلق، وابتداء ما خلقوا عليه الإسلام. وروي عن مجاهد والحسن وأبي العالية وقتادة: الصبغة الدين. وأصل ذلك أن النصارى كانوا يصبغون أولادهم في الماء، وهو الذي يسمونه المعمودية، ويقولون: هذا تطهير لهم. وقال ابن عباس: هو أن النصارى كانوا إذا ولد لهم ولد فأتى عليه سبعة أيام غمسوه في ماء لهم يقال له ماء المعمودية، فصبغوه بذلك ليطهروه به مكان الختان، لأن الختان تطهير، فإذا فعلوا ذلك قالوا: الآن صار نصرانيا حقا، فرد الله تعالى ذلك عليهم بأن قال: «صبغة الله» أي صبغة الله أحسن صبغة وهي الإسلام، فسمي الدين صبغة استعارة ومجازا من حيث تظهر أعماله وسمته على المتدين، كما يظهر أثر الصبغ في الثوب. وقال بعض شعراء ملوك همدان.وكل أناس لهم صبغة وصبغة همدان خير الصبغصبغنا على ذاك أبناءنا فأكرم بصبغتنا في الصبغوقيل: إن الصبغة الاغتسال لمن أراد الدخول في الإسلام، بدلا من معمودية النصارى، ذكره الماوردي.قلت: وعلى هذا التأويل يكون غسل الكافر واجبا تعبدا،معنى «صبغة الله» غسل الله، أي اغتسلوا عند إسلامكم الغسل الذي أوجبه الله عليكم. وبهذا المعنى جاءت السنة الثابتة في قيس بن عاصم وثمامة بن أثال حين أسلما. روى أبو حاتم البستي في صحيح مسنده عن أبي هريرة رضي الله عنه: أن ثمامة الحنفي أسر فمر به النبي صلى الله عليه وسلم يوما فأسلم، فبعث به إلى حائط أبي طلحة فأمره أن يغتسل فاغتسل وصلى ركعتين، فقال رسول الله صلى الله عليه وسلم: «حسن إسلام صاحبكم» . وخرج أيضا عن قيس بن عاصم أنه أسلم، فأمره النبي صلى الله عليه وسلم أن يغتسل بماء وسدر. ذكره النسائي وصححه أبو محمد عبدالحق. وقيل: إن القربة إلى الله تعالى يقال لها صبغة، حكاه ابن فارس في المجمل. وقال الجوهري: «صبغة الله» دينه. وقيل: إن الصبغة الختان، اختتن إبراهيم فجرت الصبغة على الختان لصبغهم الغلمان في الماء، قاله الفراء. «ونحن له عابدون» ابتداء وخبر.


قُلْ أَتُحَآجُّونَنَا فِي اللّهِ وَهُوَ رَبُّنَا وَرَبُّكُمْ وَلَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ

قل أتحاجوننا في الله وهو ربنا وربكم ولنا أعمالنا ولكم أعمالكم ونحن له مخلصونقال الحسن: كانت المحاجة أن قالوا: نحن أولى بالله منكم، لأنا أبناء الله وأحباؤه. وقيل: لتقدم آبائنا وكتبنا، ولأنا لم نعبد الأوثان. فمعنى الآية: قل لهم يا محمد، أي قل لهؤلاء اليهود والنصارى الذين زعموا أنهم أبناء الله وأحباؤه وادعوا أنهم أولى بالله منكم لقدم آبائهم وكتبهم: «أتحاجوننا» أي أتجاذبوننا الحجة على دعواكم والرب واحد، وكل مجازى بعمله، فأي تأثير لقدم الدين. ومعنى «في الله» أي في دينه والقرب منه والحظوة له. وقراءة الجماعة: «أتحاجوننا» . وجاز اجتماع حرفين مثلين من جنس واحد متحركين، لأن الثاني كالمنفصل. وقرأ ابن محيصن «أتحاجونا» بالإدغام لاجتماع المثلين. قال النحاس: وهذا جائز إلا أنه مخالف للسواد. ويجوز «أتحاجون» بحذف النون الثانية، كما قرأ نافع «فبم تبشرون» «الحجر: 54» .قوله تعالى: «ونحن له مخلصون» أي مخلصون العبادة، وفيه معنى التوبيخ، أي ولم تخلصوا أنتم فكيف تدعون ما نحن أولى به منكم، والإخلاص حقيقته تصفية الفعل عن ملاحظة المخلوقين، قال صلى الله عليه وسلم: «إن الله تعالى يقول أنا خير شريك فمن أشرك معي شريكا فهو لشريكي يا أيها الناس أخلصوا أعمالكم لله تعالى فإن الله تعالى لا يقبل إلا ما خلص له ولا تقولوا هذا لله وللرحم فإنها للرحم وليس لله منها شيء ولا تقولوا هذا لله ولوجوهكم فإنها لوجوهكم وليس لله تعالى منها شيء» . رواه الضحاك بن قيس الفهري قال: قال رسول الله صلى الله عليه وسلم. فذكره، خرجه الدارقطني. وقال رويم: الإخلاص من العمل هو ألا يريد صاحبه عليه عوضا في الدارين ولا حظا من الملكين. وقال الجنيد: الإخلاص سر بين العبد وبين الله، لا يعلمه ملك فيكتبه، ولا شيطان فيفسده، ولا هوى فيميله. وذكر أبو القاسم القشيري وغيره عن النبي صلى الله عليه وسلم أنه قال: «سألت جبريل عن الإخلاص ما هو فقال سألت رب العزة عن الإخلاص ما هو قال سر من سري استودعته قلب من أحببته من عبادي» .


أَمْ تَقُولُونَ إِنَّ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأسْبَاطَ كَانُواْ هُوداً أَوْ نَصَارَى قُلْ أَأَنتُمْ أَعْلَمُ أَمِ اللّهُ وَمَنْ أَظْلَمُ مِمَّن كَتَمَ شَهَادَةً عِندَهُ مِنَ اللّهِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

أم تقولون إن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا هودا أو نصارى قل أأنتم أعلم أم الله ومن أظلم ممن كتم شهادة عنده من الله وما الله بغافل عما تعملونقوله تعالى: «أم تقولون» بمعنى قالوا. وقرأ حمزة والكسائي وعاصم في رواية حفص «تقولون» بالتاء وهي قراءة حسنة، لأن الكلام متسق، كأن المعنى: أتحاجوننا في الله أم تقولون إن الأنبياء كانوا على دينكم، فهي أم المتصلة، وهي على قراءة من قرأ بالياء منقطعة، فيكون كلامين وتكون «أم» بمعنى بل. «هودا» خبر كان، وخبر «إن» في الجملة. ويجوز في غير القرآن رفع «هودا» على خبر «إن» وتكون كان ملغاة، ذكره النحاس.قوله تعالى: «قل أأنتم أعلم أم الله» تقرير وتوبيخ في ادعائهم بأنهم كانوا هودا أو نصارى. فرد الله عليهم بأنه أعلم بهم منكم، أي لم يكونوا هودا ولا نصارى.قوله تعالى: «ومن أظلم» لفظه الاستفهام، والمعنى: لا أحد أظلم. «ممن كتم شهادة» يريد علمهم بأن الأنبياء كانوا على الإسلام. وقيل: ما كتموه من صفة محمد صلى الله عليه وسلم، قاله قتادة، والأول أشبه بسياق الآية. «وما الله بغافل عما تعملون» وعيد وإعلام بأنه لم يترك أمرهم سدى وأنه يجازيهم على أعمالهم. والغافل: الذي لا يفطن للأمور إهمالا منه، مأخوذ من الأرض الغفل وهي التي لا علم بها ولا أثر عمارة. وناقة غفل: لا سمة بها. ورجل غفل: لم يجرب الأمور. وقال الكسائي: أرض غفل لم تمطر. غفلت عن الشيء غفلة وغفولا، وأغفلت الشيء: تركته على ذكر منك.


تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُمْ وَلاَ تُسْأَلُونَ عَمَّا كَانُواْ يَعْمَلُونَ

تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملونكررها لأنها تضمنت معنى التهديد والتخويف، أي إذا كان أولئك الأنبياء على إمامتهم وفضلهم يجازون بكسبهم فأنتم أحرى، فوجب التأكيد، فلذلك كررها.


سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ مَا وَلاَّهُمْ عَن قِبْلَتِهِمُ الَّتِي كَانُواْ عَلَيْهَا قُل لِّلّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَن يَشَاءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

سيقول السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها قل لله المشرق والمغرب يهدي من يشاء إلى صراط مستقيمقوله تعالى: «سيقول السفهاء من الناس» أعلم الله تعالى أنهم سيقولون في تحويل المؤمنين من الشام إلى الكعبة، ما ولاهم. و «سيقول» بمعنى قال، جعل المستقبل موضع الماضي، دلالة على استدامة ذلك وأنهم يستمرون على ذلك القول. وخص بقوله: «من الناس» لأن السفه يكون في جمادات وحيوانات. والمراد من «السفهاء» جميع من قال: «ما ولاهم» . والسفهاء جمع، واحده سفيه، وهو الخفيف العقل، من قولهم: ثوب سفيه إذا كان خفيف النسج، وقد تقدم. والنساء سفائه. وقال المؤرج: السفيه البهات الكذاب المتعمد خلاف ما يعلم. قطرب: الظلوم الجهول، والمراد بالسفهاء هنا اليهود الذين بالمدينة، قاله مجاهد. السدي: المنافقون. الزجاج: كفار قريش لما أنكروا تحويل القبلة قالوا: قد اشتاق محمد إلى مولده وعن قريب يرجع إلى دينكم، وقالت اليهود: قد التبس عليه أمره وتحير. وقال المنافقون: ما ولاهم عن قبلتهم، واستهزؤوا بالمسلمين. و «ولاهم» يعني عدلهم وصرفهم.روى الأئمة واللفظ لمالك عن ابن عمر قال: بينما الناس بقباء في صلاة الصبح إذ جاءهم آت فقال: رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة قرآن، وقد أمر أن يستقبل الكعبة فاستقبلوها، وكانت وجوههم إلى الشام فاستداروا إلى الكعبة. وخرج البخاري عن البراء أن النبي صلى الله عليه وسلم صلى إلى بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا، وكان يعجبه أن تكون قبلته قبل البيت، وإنه صلى أول صلاة صلاها العصر وصلى معه قوم، فخرج رجل ممن كان صلى مع النبي صلى الله عليه وسلم فمر على أهل المسجد وهم راكعون فقال: أشهد بالله، لقد صليت مع النبي صلى الله عليه وسلم قبل مكة، فداروا؟؟ كما هم قبل البيت. وكان الذي مات على القبلة قبل أن تحول قبل البيت رجال قتلوا لم ندر ما نقول فيهم، فأنزل الله عز وجل: «وما كان الله ليضيع إيمانكم» «البقرة: 143» ، ففي هذه الرواية صلاة العصر، وفي رواية مالك صلاة الصبح. وقيل: نزل ذلك على النبي صلى الله عليه وسلم في مسجد بني سلمة وهو في صلاة الظهر بعد ركعتين منها فتحول في الصلاة، فسمي ذلك المسجد مسجد القبلتين. وذكر أبو الفرج أن عباد بن نهيك كان مع النبي صلى الله عليه وسلم في هذه الصلاة. وذكر أبو عمر في التمهيد عن نويلة بنت أسلم وكانت من المبايعات، قالت: كنا في صلاة الظهر فأقبل عباد بن بشر بن قيظي فقال: إن رسول الله صلى الله عليه وسلم قد استقبل القبلة - أو قال: البيت الحرام - فتحول الرجال مكان النساء، وتحول النساء مكان الرجال. وقيل: إن الآية نزلت في غير صلاة، وهو الأكثر. وكان أول صلاة إلى الكعبة العصر، والله اعلم. وروي أن أول من صلى إلى الكعبة حين صرفت القبلة عن بيت المقدس أبو سعيد بن المعلى، وذلك أنه كان مجتازا على المسجد فسمع رسول الله صلى الله عليه وسلم يخطب الناس بتحويل القبلة على المنبر وهو يقرأ هذه الآية: «قد نرى تقلب وجهك في السماء» «البقرة:144» حتى فرغ من الآية، فقلت لصاحبي: تعال نركع ركعتين قبل أن ينزل رسول الله صلى الله عليه وسلم فنكون أول من صلى فتوارينا نعما فصليناهما، ثم نزل رسول الله صلى الله عليه وسلم فصلى بالناس الظهر يومئذ. قال أبو عمر: ليس لأبي سعيد بن المعلى غير هذا الحديث، وحديث: «كنت أصلي» في فضل الفاتحة، خرجه البخاري، وقد تقدم.واختلف في وقت تحويل القبلة بعد قدومه المدينة، فقيل: حولت بعد ستة عشر شهرا أو سبعة عشر شهرا، كما في البخاري. وخرجه الدارقطني عن البراء أيضا. قال: صلينا مع رسول الله صلى الله عليه وسلم بعد قدومه المدينة ستة عشر شهرا نحو بيت المقدس، ثم علم الله هوى نبيه فنزلت: «قد نرى تقلب وجهك في السماء» الآية. ففي هذه الرواية ستة عشر شهرا من غير شك. وروى مالك عن يحيى بن سعيد عن سعيد بن المسيب أن تحويلها كان قبل غزوة بدر بشهرين. قال إبراهيم بن إسحاق: وذلك في رجب من سنة اثنتين. وقال أبو حاتم البستي: صلى المسلمون إلى بيت المقدس سبعة عشر شهرا وثلاثة أيام سواء، وذلك أن قدومه المدينة كان يوم الاثنين لاثنتي عشرة ليلة خلت من شهر ربيع الأول، وأمره الله عز وجل باستقبال الكعبة يوم الثلاثاء للنصف من شعبان.واختلف العلماء أيضا في كيفية استقباله بيت المقدس على ثلاثة أقوال، فقال الحسن: كان ذلك منه عن رأي واجتهاد، وقال عكرمة وأبو العالية. الثاني: أنه كان مخيرا بينه وبين الكعبة، فاختار القدس طمعا في إيمان اليهود واستمالتهم، قاله الطبري، وقال الزجاج: امتحانا للمشركين لأنهم ألفوا الكعبة. الثالث: وهو الذي عليه الجمهور: ابن عباس وغيره، وجب عليه استقباله بأمر الله تعالى ووحيه لا محالة، ثم نسخ الله ذلك وأمره الله أن يستقبل بصلاته الكعبة، واستدلوا بقوله تعالى: «وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه» «البقرة: 143» الآية.واختلفوا أيضا حين فرضت عليه الصلاة أولا بمكة، هل كانت إلى بيت المقدس أو إلى مكة، على قولين، فقالت طائفة: إلى بيت المقدس وبالمدينة سبعة عشر شهرا، ثم صرفه الله تعالى إلى الكعبة، قاله ابن عباس. وقال آخرون: أول ما افترضت الصلاة عليه إلى الكعبة، ولم يزل يصلي إليها طول مقامه بمكة على ما كانت عليه صلاة إبراهيم وإسماعيل، فلما قدم المدينة صلى إلى بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا، على الخلاف، ثم صرفه الله إلى الكعبة. قال أبو عمر: وهذا أصح القولين عندي. قال غيره: وذلك أن النبي صلى الله عليه وسلم لما قدم المدينة أراد أن يستألف اليهود فتوجه إلى قبلتهم ليكون ذلك أدعى لهم، فلما تبين عنادهم وأيس منهم أحب أن يحول إلى الكعبة فكان ينظر إلى السماء، وكانت محبته إلى الكعبة لأنها قبلة إبراهيم، عن ابن عباس. وقيل: لأنها كانت أدعى للعرب إلى الإسلام، وقيل: مخالفة لليهود، عن مجاهد. وروي عن أبي العالية الرياحي أنه قال: كانت مسجد صالح عليه السلام وقبلته إلى الكعبة، قال: وكان موسى عليه السلام يصلي إلى الصخرة نحو الكعبة، وهي قبلة الأنبياء كلهم، صلوات الله عليهم أجمعين.في هذه الآية دليل واضح على أن في أحكام الله تعالى وكتابه ناسخا ومنسوخا، وأجمعت عليه الأمة إلا من شذ، كما تقدم. وأجمع العلماء على أن القبلة أول ما نسخ من القرآن، وأنها نسخت مرتين، على أحد القولين المذكورين في المسألة قبل.ودلت أيضا على جواز نسخ السنة بالقرآن، وذلك أن النبي صلى الله عليه وسلم صلى نحو بيت المقدس، وليس في ذلك قرآن، فلم يكن الحكم إلا من جهة السنة ثم نسخ ذلك بالقرآن، وعلى هذا يكون: «كنت عليها» بمعنى أنت عليها.وفيها دليل على جواز القطع بخبر الواحد، وذلك أن استقبال بيت المقدس كان مقطوعا به من الشريعة عندهم، ثم أن أهل قباء لما أتاهم الآتي وأخبرهم أن القبلة قد حولت إلى المسجد الحرام قبلوا قوله واستداروا نحو الكعبة، فتركوا المتواتر بخبر الواحد وهو مظنون.وقد اختلف العلماء في جوازه عقلا ووقوعه، فقال أبو حاتم: والمختار جواز ذلك عقلا لو تعبدالشرع به، ووقوعا في زمن رسول الله صلى الله عليه وسلم بدليل قصة قباء، وبدليل أنه كان عليه السلام ينفذ آحاد الولاة إلى الأطراف وكانوا يبلغون الناسخ والمنسوخ جميعا. ولكن ذلك ممنوع بعد وفاته صلى الله عليه وسلم، بدليل الإجماع من الصحابة على أن القرآن والمتواتر المعلوم لا يرفع بخبر الواحد، فلا ذاهب إلى تجويزه من السلف والخلف. احتج من منع ذلك بأنه يفضي إلى المحال وهو رفع المقطوع بالمظنون. وأما قصة أهل قباء وولاة النبي صلى الله عليه وسلم فمحمول على قرائن إفادة العلم إما نقلا وتحقيقا، وإما احتمالا وتقديرا. وتتميم هذا سؤالا وجوابا في أصول الفقه.وفيها دليل على أن من لم يبلغه الناسخ إنه متعبد بالحكم الأول، خلافا لمن قال: إن الحكم الأول يرتفع بوجود الناسخ لا بالعلم به، والأول أصح، لأن أهل قباء لم يزالوا يصلون إلى بيت المقدس إلى أن أتاهم الآتي فأخبرهم بالناسخ فمالوا نحو الكعبة. فالناسخ إذا حصل في الوجود فهو رافع لا محالة لكن بشرط العلم به، لأن الناسخ خطاب، ولا يكون خطابا في حق من لم يبلغه. وفائدة هذا الخلاف في عبادات فعلت بعد النسخ وقبل البلاغ هل تعاد أم لا، وعليه تنبني مسألة الوكيل في تصرفه بعد عزل موكله أو موته وقبل علمه بذلك على قولين. وكذلك المقارض، والحاكم إذا مات من ولاه أو عزل. والصحيح أن ما فعله كل واحد من هؤلاء ينفذ فعله ولا يرد حكمه. قال القاضي عياض: ولم يختلف المذهب في أحكام من أعتق ولم يعلم بعتقه أنها أحكام حر فيما بينه وبين الناس، وأما بينه وبين الله تعالى فجائزة. ولم يختلفوا في المعتقة أنها لا تعيد ما صلت بعد عتقها وقبل علمها بغير ستر، وإنما اختلفوا فيمن يطرأ عليه موجب بغير حكم عبادته وهو فيها، قياسا على مسألة قباء، فمن صلى على حال ثم تغيرت به حاله تلك قبل أن يتم صلاته إنه يتمها ولا يقطعها ويجزيه ما مضى. وكذلك كمن صلى عريانا ثم وجد ثوبا في الصلاة، أو ابتدأ صلاته صحيحا فمرض، أو مريضا فصح، أو قاعدا ثم قدر على القيام، أو أمة عتقت وهي في الصلاة إنها تأخذ قناعها وتبني.قلت: وكمن دخل في الصلاة بالتيمم فطرأ عليه الماء إنه لا يقطع، كما يقوله مالك والشافعي - رحمهما الله - وغيرهما. وقيل: يقطع، وهو قول أبي حنيفة رحمه الله تعالى وسيأتي.وفيها دليل على قبول خبر الواحد، وهو مجمع عليه من السلف معلوم بالتواتر من عادة النبي صلى الله عليه وسلم في توجيهه ولاته ورسله آحادا للأفاق، ليعلموا الناس دينهم فيبلغوهم سنة رسولهم صلى الله عليه وسلم من الأوامر والنواهي.وفيها دليل على أن القرآن كان ينزل على رسول الله صلى الله عليه وسلم شيئا بعد شيء وفي حال بعد حال، على حسب الحاجة إليه، حتى أكمل الله دينه، كما قال: «اليوم أكملت لكم دينكم» «المائدة:3» .قوله تعالى: «قل لله المشرق والمغرب» أقامه حجة، أي له ملك المشارق والمغارب وما بينهما، فله أن يأمر بالتوجه إلى أي جهة شاء، وقد تقدم.قوله تعالى: «يهدي من يشاء» إشارة إلى هداية الله تعالى هذه الأمة إلى قبلة إبراهيم، والله تعالى اعلم. والصراط. الطريق. والمستقيم: الذي لا اعوجاج فيه، وقد تقدم.


وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطاً لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيداً وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنتَ عَلَيْهَا إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ وَإِن كَانَتْ لَكَبِيرَةً إِلاَّ عَلَى الَّذِينَ هَ

وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطاً لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيداً وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنتَ عَلَيْهَا إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ وَإِن كَانَتْ لَكَبِيرَةً إِلاَّ عَلَى الَّذِينَ هَدَى اللّهُ وَمَا كَانَ اللّهُ لِيُضِيعَ إِيمَانَكُمْ إِنَّ اللّهَ بِالنَّاسِ لَرَؤُوفٌ رَّحِيمٌ

وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه وإن كانت لكبيرة إلا على الذين هدى الله وما كان الله ليضيع إيمانكم إن الله بالناس لرؤوف رحيمقوله تعالى: «وكذلك جعلناكم أمة وسطا» المعنى: وكما أن الكعبة وسط الأرض كذلك جعلناكم أمة وسطا، أي جعلناكم دون الأنبياء وفوق الأمم. والوسط: العدل، وأصل هذا أن أحمد الأشياء أوسطها. وروى الترمذي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله تعالى: «وكذلك جعلناكم أمة وسطا» قال: «عدلا» . قال: هذا حديث حسن صحيح. وفي التنزيل: «قال أوسطهم» «القلم: 28» أي أعدلهم وخيرهم. وقال زهير:هم وسط يرضى الأنام بحكمهم إذا نزلت إحدى الليالي بمعظمآخر:أنتم أوسط حي علموا بصغير الأمر أو إحدى الكبروقال آخر:لا تذهبن في الأمور فرطا لا تسألن إن سألت شططاوكن من الناس جميعا وسطاووسط الوادي: خير موضع فيه وأكثره كلأ وماء. ولما كان الوسط مجانبا للغلو والتقصير كان محمودا، أي هذه الأمة لم تغل غلو النصارى في أنبيائهم، ولا قصروا تقصير اليهود في أنبيائهم. وفي الحديث: «خير الأمور أوسطها» . وفيه عن علي رضي الله عنه: «عليكم بالنمط الأوسط، فإليه ينزل العالي، وإليه يرتفع النازل» . وفلان من أوسط قومه، وإنه لواسطة قومه، ووسط قومه، أي من خيارهم وأهل الحسب منهم. وقد وسط وساطة وسطة، وليس من الوسط الذي بين شيئين في شيء. والوسط «بسكون السين» الظرف، تقول: صليت وسط القوم. وجلست وسط الدار «بالتحريك» لأنه اسم. قال الجوهري: وكل موضع صلح فيه «بين» فهو وسط، وإن لم يصلح فيه «بين» فهو وسط بالتحريك، وربما يسكن وليس بالوجه.قوله تعالى: «لتكونوا» نصب بلام كي، أي لأن تكونوا. «شهداء» خبر كان. «على الناس» أي في المحشر للأنبياء على أممهم، كما ثبت في صحيح البخاري عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «يدعى نوح عليه السلام يوم القيامة فيقول لبيك وسعديك يا رب فيقول هل بلغت فيقول نعم فيقال لأمته هل بلغكم فيقولون ما أتانا من نذير فيقول من يشهد لك فيقول محمد وأمته فيشهدون أنه قد بلغ ويكون الرسول عليكم شهيدا فذلك قوله عز وجل وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا...» . وذكر هذا الحديث مطولا ابن المبارك بمعناه، وفيه: «فتقول تلك الأمم كيف يشهد علينا من لم يدركنا فيقول لهم الرب سبحانه كيف تشهدون على من لم تدركوا فيقولون ربنا بعثت إلينا رسولا وأنزلت إلينا عهدك وكتابك وقصصت علينا أنهم قد بلغوا فشهدنا بما عهدت إلينا فيقول الرب صدقوا فذلك قوله عز وجل وكذلك جعلناكم أمة وسطا - والوسط العدل - لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا» . قال ابن أنعم: فبلغني أنه يشهد يومئذ أمة محمد عليه السلام، إلا من كان في قلبه حنة على أخيه. وقالت طائفة: معنى الآية يشهد بعضكم على بعض بعد الموت، كما ثبت في صحيح مسلم عن أنس عن النبي صلى الله عليه وسلم أنه قال حين مرت به جنازة فأثني عليها خير فقال: «وجبت وجبت وجبت» . ثم مر عليه بأخرى فأثني عليها شر فقال: «وجبت وجبت وجبت» . فقال عمر: فدى لك أبي وأمي، مر بجنازة فأثني عليها خير فقلت: «وجبت وجبت وجبت» ومر بجنازة فأثني عليها شر فقلت: «وجبت وجبت وجبت» ؟ فقال رسول الله صلى الله عليه وسلم: «من أثنيتم عليه خيرا وجبت له الجنة ومن أثنيتم عليه شرا وجبت له النار أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض» . أخرجه البخاري بمعناه. وفي بعض طرقه في غير الصحيحين وتلا: «لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا» . وروى أبان وليث عن شهر بن حوشب عن عبادة بن الصامت قال سمعت رسول الله صلى الله عليه وسلم يقول: «أعطيت أمتي ثلاثا لم تعط إلا الأنبياء كان الله إذا بعث نبيا قال له ادعني استجب لك وقال لهذه الأمة ادعوني استجب لكم وكان الله إذا بعث النبي قال له ما جعل عليك في الدين من حرج وقال لهذه الأمة وما جعل عليكم في الدين من حرج وكان الله إذا بعث النبي جعله شهيدا على قومه وجعل هذه الأمة شهداء على الناس» . خرجه الترمذي الحكيم أبو عبدالله في «نوادر الأصول» .قال علماؤنا: أنبأنا ربنا تبارك وتعالى في كتابه بما أنعم علينا من تفضيله لنا باسم العدالة وتولية خطير الشهادة على جميع خلقه، فجعلنا أولا مكانا وإن كنا آخرا زمانا، كما قال عليه السلام: «نحن الآخرون الأولون» . وهذا دليل على أنه لا يشهد إلا العدول، ولا ينفذ قول الغير على الغير إلا أن يكون عدلا. وسيأتي بيان العدالة وحكمها في آخر السورة إن شاء الله تعالى.وفيه دليل على صحة الإجماع ووجوب الحكم به، لأنهم إذا كانوا عدولا شهدوا على الناس. فكل عصر شهيد على من بعده، فقول الصحابة حجة وشاهد على التابعين، وقول التابعين على من بعدهم. وإذ جعلت الأمة شهداء فقد وجب قبول قولهم. ولا معنى لقول من قال: أريد به جميع الأمة، لأنه حينئذ لا يثبت مجمع عليه إلى قيام الساعة. وبيان هذا في كتب أصول الفقه.قوله تعالى: «ويكون الرسول عليكم شهيدا» قيل: معناه بأعمالكم يوم القيامة. وقيل: «عليكم» بمعنى لكم، أي يشهد لكم بالإيمان. وقيل: أي يشهد عليكم بالتبليغ لكم.قوله تعالى: «وما جعلنا القبلة التي كنت عليها» قيل: المراد بالقبلة هنا القبلة الأولى، لقوله «كنت عليها» . وقيل: الثانية، فتكون الكاف زائدة، أي أنت الآن عليها، كما تقدم، وكما قال: «كنتم خير أمة أخرجت للناس» «آل عمران: 110» أي أنتم، في قول بعضهم، وسيأتي.قوله تعالى: «إلا لنعلم من يتبع الرسول» قال علي بن أبي طالب رضي الله تعالى عنه: معنى «لنعلم» لنرى. والعرب تضع العلم مكان الرؤية، والرؤية مكان العلم، كقوله تعالى: «ألم تر كيف فعل ربك» «الفيل: 1» بمعنى ألم تعلم. وقيل: المعنى إلا لتعلموا أننا نعلم، فإن المنافقين كانوا في شك من علم الله تعالى بالأشياء قبل كونها. وقيل: المعنى لنميز أهل اليقين من أهل الشك، حكاه ابن فورك، وذكره الطبري عن ابن عباس. وقيل: المعنى إلا ليعلم النبي واتباعه، وأخبر تعالى بذلك عن نفسه، كما يقال: فعل الأمير كذا، وإنما فعله اتباعه، ذكره المهدوي وهو جيد. وقيل: معناه ليعلم محمد، فأضاف علمه إلى نفسه تعالى تخصيصا وتفضيلا، كما كنى عن نفسه سبحانه في قوله: «يا ابن آدم مرضت فلم تعدني» الحديث. والأول أظهر، وأن معناه علم المعاينة الذي يوجب الجزاء، وهو سبحانه عالم الغيب والشهادة، علم ما يكون قبل أن يكون، تختلف الأحوال على المعلومات وعلمه لا يختلف بل يتعلق بالكل تعلقا واحدا. وهكذا كل ما ورد في الكتاب من هذا المعنى من قوله تعالى: «وليعلم الله الذين آمنوا ويتخذ منكم شهداء» «آل عمران: 140» ، «ولنبلونكم حتى نعلم المجاهدين منكم والصابرين» «محمد: 31» وما أشبه. والآية جواب لقريش في قولهم: «ما ولاهم عن قبلتهم التي كانوا عليها» «البقرة: 142» وكانت قريش تألف الكعبة، فأراد الله عز وجل أن يمتحنهم بغير ما ألفوه ليظهر من يتبع الرسول ممن لا يتبعه. وقرأ الزهري «إلا ليعلم» «فمن» في موضع رفع على هذه القراءة، لأنها اسم ما لم يسم فاعله. وعلى قراءة الجماعة في موضع نصب على المفعول. «يتبع الرسول» يعني فيما أمر به من استقبال الكعبة. «ممن ينقلب على عقبيه» يعني ممن يرتد عن دينه، لأن القبلة لما حولت ارتد من المسلمين قوم ونافق قوم، ولهذا قال: «وإن كانت لكبيرة» أي تحويلها، قال ابن عباس ومجاهد وقتادة. والتقدير في العربية: وإن كانت التحويلة.قوله تعالى: «وإن كانت لكبيرة» ذهب الفراء إلى أن «إن» واللام بمعنى ما وإلا، والبصريون يقولون: هي إن الثقيلة خففت. وقال الأخفش: أي وإن كانت القبلة أو التحويلة أو التولية لكبيرة. «إلا على الذين هدى الله» أي خالق الهدى الذي هو الإيمان في قلوبهم، كما قال تعالى: «أولئك كتب في قلوبهم الإيمان» «المجادلة: 22» .قوله تعالى: «وما كان الله ليضيع إيمانكم» اتفق العلماء على أنها نزلت فيمن مات وهو يصلي إلى بيت المقدس، كما ثبت في البخاري من حديث البراء بن عازب، على ما تقدم. وخرج الترمذي عن ابن عباس قال: لما وجه النبي صلى الله عليه وسلم إلى الكعبة قالوا: يا رسول الله، كيف بإخواننا الذين ماتوا وهم يصلون إلى بيت المقدس؟ فأنزل الله تعالى: «وما كان الله ليضيع إيمانكم» الآية، قال: هذا حديث حسن صحيح. فسمى الصلاة إيمانا لاشتمالها على نية وقول وعمل. وقال مالك: إني لأذكر بهذه الآية قول المرجئة: إن الصلاة ليست من الإيمان. وقال محمد بن إسحاق: «وما كان الله ليضيع إيمانكم» أي بالتوجه إلى القبلة وتصديقكم لنبيكم، وعلى هذا معظم المسلمين والأصوليين. وروى ابن وهب وابن القاسم وابن عبدالحكم وأشهب عن مالك «وما كان الله ليضيع إيمانكم» قال: صلاتكم.قوله تعالى: «إن الله بالناس لرؤوف رحيم» الرأفة أشد من الرحمة. وقال أبو عمرو بن العلاء: الرأفة أكثر من الرحمة، والمعنى متقارب. وقد أتينا على لغته وأشعاره ومعانيه في الكتاب «الأسنى في شرح أسماء الله الحسنى» فلينظر هناك. وقرأ الكوفيون وأبو عمرو «لرؤف» على وزن فعل، وهي لغة بني أسد، ومنه قول الوليد بن عقبة:وشر الطالبين فلا تكنه يقاتل عمه الرؤف الرحيموحكى الكسائي أن لغة بني أسد «لرأف» ، على فعل. وقرأ أبو جعفر بن القعقاع «لروف» مثقلا بغير همز، وكذلك سهل كل همزة في كتاب الله تعالى، ساكنة كانت أو متحركة.


قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوِهَكُمْ شَطْرَهُ وَإِنَّ الَّذِينَ أُوْتُواْ الْكِتَابَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَمَا اللّهُ بِغَافِلٍ عَمَّا ي

قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوِهَكُمْ شَطْرَهُ وَإِنَّ الَّذِينَ أُوْتُواْ الْكِتَابَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَمَا اللّهُ بِغَافِلٍ عَمَّا يَعْمَلُونَ

قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام وحيث ما كنتم فولوا وجوهكم شطره وإن الذين أوتوا الكتاب ليعلمون أنه الحق من ربهم وما الله بغافل عما يعملونقال العلماء: هذه الآية مقدمة في النزول على قوله تعالى: «سيقول السفهاء من الناس » «البقرة: 142» . ومعنى «تقلب وجهك» : تحول وجهك إلى السماء، قاله الطبري. الزجاج: تقلب عينيك في النظر إلى السماء، والمعنى متقارب. وخص السماء بالذكر إذ هي مختصة بتعظيم ما أضيف إليها ويعود منها كالمطر والرحمة والوحي. ومعنى «ترضاها» تحبها. قال السدي: كان إذا صلى نحو بيت المقدس رفع رأسه إلى السماء ينظر ما يؤمر به، وكان يحب أن يصلي إلى قبل الكعبة فأنزل الله تعالى: «قد نرى تقلب وجهك في السماء» . وروى أبو إسحاق عن البراء قال: كان رسول الله صلى الله عليه وسلم صلى نحو بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا، وقد كان رسول الله صلى الله عليه وسلم يحب أن يوجه نحو الكعبة، فأنزل الله تعالى: «قد نرى تقلب وجهك في السماء» . وقد تقدم هذا المعنى والقول فيه، والحمد لله.قوله تعالى: «فول» أمر «وجهك شطر» أي ناحية «المسجد الحرام» يعني الكعبة، ولا خلاف في هذا. قيل: حيال البيت كله، عن ابن عباس. وقال ابن عمر: حيال الميزاب من الكعبة، قال ابن عطية. والميزاب: هو قبلة المدينة وأهل الشام، وهناك قبلة أهل الأندلس.قلت: قد روى ابن جريج عن عطاء عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: «البيت قبلة لأهل المسجد والمسجد قبلة لأهل الحرم والحرم قبلة لأهل الأرض في مشارقها ومغاربها من أمتي» .قوله تعالى: «شطر المسجد الحرام» الشطر له محامل: يكون الناحية والجهة، كما في هذه الآية، وهو ظرف مكان، كما تقول: تلقاءه وجهته. وانتصب الظرف لأنه فضلة بمنزلة المفعول «به» ، وأيضا فإن الفعل واقع فيه. وقال داود بن أبي هند: إن في حرف ابن مسعود «فول وجهك تلقاء المسجد الحرام» . وقال الشاعر:أقول لأم زنباع أقيمي صدور العيس شطر بني تميم.وقال آخر:وقد أظلكم من شطر ثغركم هول له ظلم يغشاكم قطعاوقال آخر:ألا من مبلغ عمرا رسولا وما تغني الرسالة شطر عمرووشطر الشيء: نصفه، ومنه الحديث: «الطهور شطر الإيمان» . ويكون من الأضداد، يقال: شطر إلى كذا إذا أقبل نحوه، وشطر عن كذا إذا أبعد منه وأعرض عنه. فأما الشاطر من الرجال فلأنه قد أخذ في نحو غير الاستواء، وهو الذي أعيا أهله خبثا، وقد شطر وشطر «بالضم» شطارة فيهما وسئل بعضهم عن الشاطر، فقال: هو من أخذ في البعد عما نهى الله عنه.لا خلاف بين العلماء أن الكعبة قبلة في كل أفق، وأجمعوا على أن من شاهدها وعاينها فرض عليه استقبالها، وأنه إن ترك استقبالها وهو معاين لها وعالم بجهتها فلا صلاة له، وعليه إعادة كل ما صلى ذكره أبو عمر. وأجمعوا على أن كل من غاب عنها أن يستقبل ناحيتها وشطرها وتلقاءها، فإن خفيت عليه فعليه أن يستدل على ذلك بكل ما يكنه من النجوم والرياح والجبال وغير ذلك مما يمكن أن يستدل به على ناحيتها. ومن جلس في المسجد الحرام فليكن وجهه إلى الكعبة وينظر إليها إيمانا واحتسابا، فإنه يروى أن النظر إلى الكعبة عبادة، قاله عطاء ومجاهد.واختلفوا هل فرض الغائب استقبال العين أو الجهة، فمنهم من قال بالأول. قال ابن العربي: وهو ضعيف، لأنه تكليف لما لا يصل إليه. ومنهم من قال بالجهة، وهو الصحيح لثلاثة أوجه: الأول: أنه الممكن الذي يرتبط به التكليف. الثاني: أنه المأمور به في القرآن، لقوله تعالى: «فول وجهك شطر المسجد الحرام وحيث ما كنتم» يعني من الأرض من شرق أو غرب «فولوا وجوهكم شطره» . الثالث: أن العلماء احتجوا بالصف الطويل الذي يعلم قطعا أنه أضعاف عرض البيت.في هذه الآية حجة واضحة لما ذهب إليه مالك ومن وافقه في أن المصلي حكمه أن ينظر أمامه لا إلى موضع سجوده. وقال الثوري وأبو حنيفة والشافعي والحسن بن حي. يستحب أن يكون نظره إلى موضع سجوده. وقال شريك القاضي: ينظر في القيام إلى موضع السجود، وفي الركوع إلى موضع قدميه، وفي السجود إلى موضع أنفه، وفي القعود إلى حجره. قال ابن العربي: إنما ينظر أمامه إن حنى رأسه ذهب بعض القيام المفترض عليه في الرأس وهو أشرف الأعضاء، وإن أقام رأسه وتكلف النظر ببصره إلى الأرض فتلك مشقة عظيمة وحرج. وما جعل علينا في الدين من حرج، أما إن ذلك أفضل لمن قدر عليه.قوله تعالى: «وإن الذين أوتوا الكتاب» يريد اليهود والنصارى «ليعلمون أنه الحق من ربهم» يعني تحويل القبلة من بيت المقدس. فإن قيل: كيف يعلمون ذلك وليس من دينهم ولا في كتابهم؟ قيل عنه جوابان: أحدهما: أنهم لما علموا من كتابهم أن محمدا صلى الله عليه وسلم نبي علموا أنه لا يقول إلا الحق ولا يأمر إلا به. الثاني: أنهم علموا من دينهم جواز النسخ وإن جحده بعضهم، فصاروا عالمين بجواز القبلة.قوله تعالى: «وما الله بغافل عما يعملون» تقدم معناه. وقرأ ابن عامر وحمزة والكسائي «تعملون» بالتاء على مخاطبة أهل الكتاب أو أمة محمد صلى الله عليه وسلم. وعلى الوجهين فهو إعلام بأن الله تعالى لا يهمل أعمال العباد ولا يغفل عنها، وضمنه الوعيد. وقرأ الباقون بالياء من تحت.


وَلَئِنْ أَتَيْتَ الَّذِينَ أُوْتُواْ الْكِتَابَ بِكُلِّ آيَةٍ مَّا تَبِعُواْ قِبْلَتَكَ وَمَا أَنتَ بِتَابِعٍ قِبْلَتَهُمْ وَمَا بَعْضُهُم بِتَابِعٍ قِبْلَةَ بَعْضٍ وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم مِّن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ إِنَّكَ إِذَاً لَّمِنَ الظَّالِمِينَ

ولئن أتيت الذين أوتوا الكتاب بكل آية ما تبعوا قبلتك وما أنت بتابع قبلتهم وما بعضهم بتابع قبلة بعض ولئن اتبعت أهواءهم من بعد ما جاءك من العلم إنك إذا لمن الظالمينقوله تعالى: «ولئن أتيت الذين أوتوا الكتاب بكل آية ما تبعوا قبلتك» لأنهم كفروا وقد تبين لهم الحق، وليس تنفعهم الآيات، أي العلامات. وجمع قبلة في التكسير: قبل. وفي التسليم: قبلات. ويجوز أن تبدل من الكسرة فتحة، فتقول قبلات. ويجوز أن تحذف الكسرة وتسكن الباء فتقول قبلات. وأجيبت «لئن» بجواب «لو» وهي ضدها في أن «لو» تطلب في جوابها المضي والوقوع، و «لئن» تطلب الاستقبال، فقال الفراء والأخفش: أجيبت بجواب «لو» لأن المعنى: ولو أتيت. وكذلك تجاب «لو» بجواب «لئن» ، تقول: لو أحسنت أحسن إليك، ومثله قوله تعالى: «ولئن أرسلنا ريحا فرأوه مصفرا لظلوا» «الروم: 51» أي ولو أرسلنا ريحا. وخالفهما سيبويه فقال: إن معنى «لئن» مخالف لمعنى «لو» فلا يدخل واحد منهما على الآخر، فالمعنى: ولئن أتيت الذين أوتوا الكتاب بكل آية لا يتبعون قبلتك. قال سيبويه: ومعنى «ولئن أرسلنا ريحا فرأوه مصفرا لظلوا» ليظلن.قوله تعالى: «وما أنت بتابع قبلتهم» لفظ خبر ويتضمن الأمر، أي فلا تركن إلى شيء من ذلك ثم أخبر تعالى أن اليهود ليست متبعة قبلة النصارى ولا النصارى متبعة قبلة اليهود، عن السدي وابن زيد. فهذا إعلام باختلافهم وتدابرهم وضلالهم. وقال قوم: المعنى وما من اتبعك ممن أسلم منهم بمتبع قبلة من لم يسلم، ولا من لم يسلم قبلة من أسلم. والأول أظهر، والله تعالى اعلم.قوله تعالى: «ولئن اتبعت أهواءهم من بعد ما جاءك من العلم إنك إذا لمن الظالمين» الخطاب للنبي صلى الله عليه وسلم، والمراد أمته ممن يجوز أن يتبع هواه فيصير باتباعه ظالما، وليس يجوز أن يفعل النبي صلى الله عليه وسلم ما يكون به ظالما، فهو محمول على إرادة أمته لعصمة النبي صلى الله عليه وسلم وقطعنا أن ذلك لا يكون منه، وخوطب النبي صلى الله عليه وسلم تعظيما للأمر ولأنه المنزل عليه. والأهواء: جمع هوى، وقد تقدم، وكذا «من العلم» «البقرة: 120» تقدم أيضا، فلا معنى للإعادة.


الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ وَإِنَّ فَرِيقاً مِّنْهُمْ لَيَكْتُمُونَ الْحَقَّ وَهُمْ يَعْلَمُونَ

الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم وإن فريقا منهم ليكتمون الحق وهم يعلمونقوله تعالى: «الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم» «الذين» في موضع رفع بالابتداء والخبر «يعرفونه» . ويصح أن يكون في موضع خفض على الصفة «للظالمين» ، و «يعرفون» في موضع الحال، أي يعرفون نبوته وصدق رسالته، والضمير عائد على محمد صلى الله عليه وسلم، قاله مجاهد وقتادة وغيرهما. وقيل: «يعرفون» تحويل القبلة عن بيت المقدس إلى الكعبة أنه حق، قال ابن عباس وابن جريج والربيع وقتادة أيضا. وخص الأبناء في المعرفة بالذكر دون الأنفس وإن كانت ألصق لأن الإنسان يمر عليه من زمنه برهة لا يعرف فيها نفسه، ولا يمر عليه وقت لا يعرف فيه ابنه. وروي أن عمر قال لعبدالله بن سلام: أتعرف محمدا صلى الله عليه وسلم كما تعرف ابنك؟ فقال: نعم وأكثر، بعث الله أمينه في سمائه إلى أمينه في أرضه بنعته فعرفته، وابني لا أدري ما كان من أمه.قوله تعالى: «وإن فريقا منهم ليكتمون الحق» يعني محمدا صلى الله عليه وسلم، قاله مجاهد وقتادة وخصيف. وقيل: استقبال الكعبة، على ما ذكرنا آنفا. «وهم يعلمون» ظاهر في صحة الكفر عنادا، ومثله: «وجحدوا بها واستيقنتها أنفسهم» «النمل:14» وقوله «فلما جاءهم ما عرفوا كفروا به» «البقرة:89» .


الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ

الحق من ربك فلا تكونن من الممترينقوله تعالى: «الحق من ربك» يعني استقبال الكعبة، لا ما أخبرك به اليهود من قبلتهم. وروي عن علي رضي الله عنه أنه قرأ «الحق» منصوبا بـ «يعلمون» أي يعلمون الحق. ويصح نصبه على تقدير الزم الحق. والرفع على الابتداء أو على إضمار مبتدأ والتقدير هو الحق، أو على إضمار فعل، أي جاءك الحق. قال النحاس: فأما الذي في «الأنبياء» «الحق فهم معرضون» «الأنبياء: 24» فلا نعلم أحدا قرأه إلا منصوبا، والفرق بينهما أن الذي في سورة «البقرة» مبتدأ آية، والذي في الأنبياء ليس كذلك.قوله تعالى: «فلا تكونن من الممترين» أي من الشاكين. والخطاب للنبي صلى الله عليه وسلم والمراد أمته. يقال: امترى فلان «في» كذا إذا اعترضه اليقين مرة والشك أخرى فدافع إحداهما بالأخرى، ومنه المراء لأن كل واحد منهما يشك في قول صاحبه. والامتراء في الشيء الشك فيه، وكذا التماري. وأنشد الطبري شاهدا على أن الممترين الشاكون قول الأعشى:تدر على أسؤق الممتريـ ـن ركضا إذا ما السراب أرجحنقال ابن عطية: ووهم في هذا، لأن أبا عبيدة وغيره قال: الممترون في البيت هم الذين يمرون الخيل بأرجلهم همزا لتجري كأنهم يحتلبون الجري منها، وليس في البيت معنى الشك كما قال الطبري.قلت: معنى الشك فيه موجود، لأنه يحتمل أن يختبر الفرس صاحبه هل هو على ما عهد من الجري أم لا، لئلا يكون أصابه شيء، أو يكون هذا عند أول شرائه فيجريه ليعلم مقدار جربه. قال الجوهري: ومريت الفرس إذا استخرجت ما عنده من الجري بسوط أو غيره. والاسم المرية «بالكسر» وقد تضم. ومريت الناقة مريا: إذا مسحت ضرعها لتدر. وأمرت هي إذا در لبنها، والاسم المرية «بالكسر» ، والضم غلط. والمرية: الشك، وقد تضم، وقرئ بهما.


وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا فَاسْتَبِقُواْ الْخَيْرَاتِ أَيْنَ مَا تَكُونُواْ يَأْتِ بِكُمُ اللّهُ جَمِيعاً إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

ولكل وجهة هو موليها فاستبقوا الخيرات أينما تكونوا يأت بكم الله جميعا إن الله على كل شيء قديرقوله تعالى: «ولكل وجهة» الوجهة وزنها فعلة من المواجهة. والوجهة والجهة والوجه بمعنى واحد، والمراد القبلة، أي إنهم لا يتبعون قبلتك وأنت لا تتبع قبلتهم، ولكل وجهة إما بحق وإما بهوى.قوله تعالى: «هو موليها» «هو» عائد على لفظ كل لا على معناه، لأنه لو كان على المعنى لقال: هم مولوها وجوههم، فالهاء والألف مفعول أول والمفعول الثاني محذوف، أي هو موليها وجهه ونفسه. والمعنى: ولكل صاحب ملة قبلة، صاحب القبلة موليها وجهه، على لفظ كل وهو قول الربيع وعطاء وابن عباس. وقال علي بن سليمان: «موليها» أي متوليها. وقرأ ابن عباس وابن عامر «مولاها» على ما لم يسم فاعله. والضمير على هذه القراءة لواحد، أي ولكل واحد من الناس قبلة، الواحد مولاها أي مصروف إليها، قاله الزجاج. ويحتمل أن يكون على قراءة الجماعة «هو» ضمير اسم الله عز وجل وإن لم يجر له ذكر، إذ معلوم أن الله عز وجل فاعل ذلك والمعنى: لكل صاحب ملة قبلة الله موليها إياه. وحكى الطبري: أن قوما قرؤوا «ولكل وجهة» بإضافة كل إلى وجهة. قال ابن عطية: وخطأها الطبري، وهي متجهة، أي فاستبقوا الخيرات لكل وجهة ولاكموها، ولا تعترضوا فيما أمركم بين هذه وهذه، أي إنما عليكم الطاعة في الجميع. وقدم قول «ولكل وجهة» على الأمر في قوله: «فاستبقوا الخيرات» للاهتمام بالوجهة كما يقدم المفعول، وذكر أبو عمرو الداني هذه القراءة عن ابن عباس رضي الله عنهما. وسلمت الواو في «وجهة» للفرق بين عدة وزنة، لأن جهة ظرف، وتلك مصادر. وقال أبو علي: ذهب قوم إلى أنه مصدر شذ عن القياس فسلم. وذهب قوم إلى أنه اسم وليس بمصدر. وقال غير أبي علي: وإذا أردت المصدر قلت جهة، وقد يقال الجهة في الظرف.قوله تعالى: «فاستبقوا الخيرات» أي إلى الخيرات، فحذف الحرف، أي بادروا ما أمركم الله عز وجل من استقبال البيت الحرام، وإن كان يتضمن الحث على المبادرة والاستعجال إلى جميع الطاعات بالعموم، فالمراد ما ذكر من الاستقبال لسياق الآي. والمعنى المراد المبادرة بالصلاة أول وقتها، والله تعالى اعلم. روى النسائي عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «إنما مثل المهجر إلى الصلاة كمثل الذي يهدي البدنة ثم الذي على أثره كالذي يهدي البقرة ثم الذي على أثره كالذي يهدي الكبش ثم الذي على أثره كالذي يهدي الدجاجة ثم الذي على أثره كالذي يهدي البيضة» . وروى الدارقطني عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «إن أحدكم ليصلي الصلاة لوقتها وقد ترك من الوقت الأول ما هو خير له من أهله وماله» . وأخرجه مالك عن يحيى بن سعيد قوله. وروى الدارقطني أيضا عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: «خير الأعمال الصلاة في أول وقتها» . وفي حديث ابن مسعود «أول وقتها» بإسقاط «في» . وروي أيضا عن إبراهيم بن عبدالملك عن أبي محذورة عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم: «أول الوقت رضوان الله ووسط الوقت رحمة الله وآخر الوقت عفو الله» . زاد ابن العربي: فقال أبو بكر: رضوان الله أحب إلينا من عفوه، فإن رضوانه عن المحسنين وعفوه عن المقصرين، وهذا اختيار الشافعي. وقال أبو حنيفة: آخر الوقت أفضل، لأنه وقت الوجوب. وأما مالك ففصل القول، فأما الصبح والمغرب فأول الوقت فيهما أفضل، أما الصبح فلحديث عائشة رضي الله عنها قالت: «إن كان رسول الله صلى الله عليه وسلم ليصلي الصبح فينصرف النساء متلفعات بمروطهن ما يعرفن من الغلس» - في رواية - «متلففات» . وأما المغرب فلحديث سلمة بن الأكوع أن رسول الله صلى الله عليه وسلم كان يصلي المغرب إذا غربت الشمس وتوارت بالحجاب، أخرجهما مسلم. وأما العشاء فتأخيرها أفضل لمن قدر عليه. روى ابن عمر قال: مكثنا «ذات» ليلة ننتظر رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة، فخرج إلينا حين ذهب ثلث الليل أو بعده، فلا ندري أشيء شغله في أهله أو غير ذلك، فقال حين خرج: «إنكم لتنتظرون صلاة ما ينتظرها أهل دين غيركم ولولا أن يثقل على أمتي لصليت بهم هذه الساعة» . وفي البخاري عن أنس قال: أخر النبي صلى الله عليه وسلم صلاة العشاء إلى نصف الليل ثم صلى...، وذكر الحديث. وقال أبو برزة: كان النبي صلى الله عليه وسلميستحب تأخيرها. وأما الظهر فإنها تأتي الناس «على» غفلة فيستحب تأخيرها قليلا حتى يتأهبوا ويجتمعوا. قال أبو الفرج قال مالك: أول الوقت أفضل في كل صلاة إلا للظهر في شدة الحر. وقال ابن أبي أويس: وكان مالك يكره أن يصلي الظهر عند الزوال ولكن بعد ذلك، ويقول: تلك صلاة الخوارج. وفي صحيح البخاري وصحيح الترمذي عن أبي ذر الغفاري قال: كنا مع النبي صلى الله عليه وسلم في سفر فأراد المؤذن أن يؤذن للظهر، فقال النبي صلى الله عليه وسلم: «أبرد» ثم أراد أن يؤذن فقال له: «أبرد» حتى رأينا فيء التلول، فقال النبي صلى الله عليه وسلم: «إن شدة الحر من فيح جهنم فإذا اشتد الحر فأبردوا بالصلاة» . وفي صحيح مسلم عن أنس أن النبي صلى الله عليه وسلم كان يصلي الظهر إذا زالت الشمس. والذي يجمع ببن الحديثين ما رواه أنس أنه إذا كان الحر أبرد بالصلاة، وإذا كان البرد عجل. قال أبو عيسى الترمذي: "وقد اختار قوم «من أهل العلم» تأخير صلاة الظهر في شدة الحر، وهو قول ابن المبارك وأحمد وإسحاق. قال الشافعي: إنما الإبراد بصلاة الظهر إذا كان «مسجدا» ينتاب أهله من البعد، فأما المصلي وحده والذي يصلي في مسجد قومه فالذي أحب له ألا يؤخر الصلاة في شدة الحر. قال أبو عيسى: ومعنى من ذهب إلى تأخير الظهر في شدة الحر هو أولى وأشبه بالاتباع، وأما ما ذهب إليه الشافعي رحمه الله أن الرخصة لمن ينتاب من البعد وللمشقة على الناس، فإن في حديث أبي ذر رضي الله عنه ما يدل على خلاف ما قال الشافعي. قال أبو ذر: كنا مع النبي صلى الله عليه وسلم في سفر فأذن بلال بصلاة الظهر، فقال النبي صلى الله عليه وسلم: ( «يا بلال» أبرد ثم أبرد). فلو كان الأمر على ما ذهب إليه الشافعي لم يكن للإبراد في ذلك الوقت معنى، لاجتماعهم في السفر وكانوا لا يحتاجون أن ينتابوا من البعد «. وأما العصر فتقديمها أفضل. ولا خلاف في مذهبنا أن تأخير الصلاة رجاء الجماعة أفضل من تقديمها، فإن فضل الجماعة معلوم، وفضل أول الوقت مجهول وتحصيل المعلوم أولى قاله ابن العربي.قوله تعالى: » أين ما تكونوا « شرط، وجوابه: » يأت بكم الله جميعا « يعني يوم القيامة. » إن الله على كل شيء قدير" ثم وصف نفسه تعالى بالقدرة على كل شيء لتناسب الصفة مع ما ذكر من الإعادة بعد الموت والبلى.


وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَإِنَّهُ لَلْحَقُّ مِن رَّبِّكَ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

ومن حيث خرجت فول وجهك شطر المسجد الحرام وإنه للحق من ربك وما الله بغافل عما تعملون. انظر تفسير الآية 150


وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِي وَلأُتِمَّ نِعْمَتِي عَلَيْكُمْ وَلَعَلَّكُمْ تَهْتَدُونَ

قوله تعالى: «ومن حيث خرجت فول وجهك شطر المسجد الحرام» قيل: هذا تأكيد للأمر باستقبال الكعبة واهتمام بها، لأن موقع التحويل كان صعبا في نفوسهم جدا، فأكد الأمر ليرى الناس الاهتمام به فيخف عليهم وتسكن نفوسهم إليه. وقيل: أراد بالأول: ول وجهك شطر الكعبة، أي عاينها إذا صليت تلقاءها. ثم قال:: وحيث ما كنتم « معاشر المسلمين في سائر المساجد بالمدينة وغيرها » فولوا وجوهكم شطره « ثم قال » ومن حيث خرجت « يعني وجوب الاستقبال في الأسفار، فكان هذا أمرا بالتوجه إلى الكعبة في جميع المواضع من نواحي الأرض.قلت: هذا القول أحسن من الأول، لأن فيه حمل كل آية على فائدة. وقد روى الدارقطني عن أنس بن مالك قال: كان النبي صلى الله عليه وسلم إذا كان في سفر فأراد أن يصلي على راحلته استقبل القبلة وكبر ثم صلى حيث توجهت به. أخرجه أبو داود أيضا، وبه قال الشافعي وأحمد وأبو ثور. وذهب مالك إلى أنه لا يلزمه الاستقبال، لحديث ابن عمر قال: كان رسول الله صلى الله عليه وسلم يصلي وهو مقبل من مكة إلى المدينة على راحلته.. قال: وفيه نزل » فأينما تولوا فثم وجه الله « [البقرة: 115] وقد تقدم.قلت: ولا تعارض بين الحديثين، لأن هذا من باب المطلق والمقيد، فقول الشافعي أولى، وحديث أنس في ذلك حديث صحيح. ويروى أن جعفر بن محمد سئل ما معنى تكرير القصص في القرآن؟ فقال: علم الله أن كل الناس لا يحفظ القرآن، فلو لم تكن القصة مكررة لجاز أن تكون عند بعض الناس ولا تكون عند بعض، فكررت لتكون عند من حفظ البعض.قوله تعالى: » لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم « قال مجاهد: هم مشركو العرب. وحجتهم قولهم: راجعت قبلتنا، وقد أجيبوا عن هذا بقوله: » قل لله المشرق والمغرب « [البقرة: 142]. وقيل: معنى » لئلا يكون للناس عليكم حجة « لئلا يقولوا لكم: قد أمرتم باستقبال الكعبة ولستم ترونها، فلما قال عز وجل: » وحيث ما كنتم فولوا وجوهكم شطره « زال هذا. وقال أبو عبيدة: إن » إلا « ههنا بمعنى الواو، أي والذين ظلموا، فهو استثناء بمعنى الواو، ومنه قول الشاعر:ما بالمدينة دار غير واحدة دار الخليفة إلا دار مرواناكأنه قال: إلا دار الخليفة ودار مروان، وكذا قيل في قوله تعالى: » إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون « [التين: 6] أي الذين آمنوا. وأبطل الزجاج هذا القول وقال: هذا خطأ عند الحذاق من النحويين، وفيه بطلان المعاني، وتكون » إلا « وما بعدها مستغنى عن ذكرهما. والقول عندهم أن هذا استثناء ليس من الأول، أي لكن الذين ظلموا منهم فإنهم يحتجون. قال أبو إسحاق الزجاج: أي عرفكم الله أمر الاحتجاج في القبلة في قوله: » ولكل وجهة هو موليها « » لئلا يكون للناس عليكم حجة « إلا من ظلم باحتجاجه فيما قد وضح له، كما تقول: مالك علي حجة إلا الظلم أو إلا أن تظلمني، أي مالك حجة البتة ولكنك تظلمني، فسمى ظلمه حجة لأن المحتج به سماه حجة وإن كانت داحضة. وقال قطرب: يجوز أن يكون المعنى لئلا يكون للناس عليكم حجة إلا على الذين ظلموا، فالذين بدل من الكاف والميم في » عليكم «. وقالت فرقة: » إلا الذين « استثناء متصل، روي معناه عن ابن عباس وغيره، واختاره الطبري وقال: نفى الله أن يكون لأحد حجة على النبي صلى الله عليه وسلم وأصحابه في استقبالهم الكعبة. والمعنى: لا حجة لأحد عليكم إلا الحجة الداحضة. حيث قالوا: ما ولاهم، وتحير محمد في دينه، وما توجه إلى قبلتنا إلا أنا كنا أهدى منه، وغير ذلك من الأقوال التي لم تنبعث إلا من عابد وثن أو يهودي أو منافق. والحجة بمعنى المحاجة التي هي المخاصمة والمجادلة. وسماها الله حجة وحكم بفسادها حيث كانت من ظلمة. وقال ابن عطية: وقيل إن الاستثناء منقطع، وهذا على أن يكون المراد بالناس اليهود، ثم استثنى كفار العرب، كأنه قال: لكن الذين ظلموا يحاجونكم، وقوله » منهم « يرد هذا التأويل. والمعنى لكن الذين ظلموا، يعني كفار قريش في قولهم: رجع محمد إلى قبلتنا وسيرجع إلى ديننا كله. ويدخل في ذلك كل من تكلم في النازلة من غير اليهود. وقرأ ابن عباس وزيد بن علي وابن زيد » ألا الذين ظلموا « بفتح الهمزة وتخفيف اللام على معنى استفتاح الكلام، فيكون » الذين ظلموا « ابتداء، أو على معنى الإغراء، فيكون » الذين « منصوبا بفعل مقدر.قوله تعالى: » فلا تخشوهم « يريد الناس » واخشوني « الخشية أصلها طمأنينة في القلب تبعث على التوقي. والخوف: فزع القلب تخف له الأعضاء، ولخفة الأعضاء به سمي خوفا. ومعنى الآية التحقير لكل من سوى الله تعالى، والأمر بإطراح أمرهم ومراعاة أمر الله تعالى.قوله تعالى: » ولأتم نعمتي عليكم « معطوف على » لئلا يكون « أي ولأن أتم، قاله الأخفش. وقيل: مقطوع في موضع رفع بالابتداء والخبر مضمر، التقدير: ولأتم نعمتي عليكم عرفتكم قبلتي، قاله الزجاج. وإتمام النعمة الهداية إلى القبلة، وقيل: دخول الجنة. قال سعيد بن جبير: ولم تتم نعمة الله على عبد حتى يدخله الجنة. و» لعلكم تهتدون" تقدم.


كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنكُمْ يَتْلُو عَلَيْكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ

كما أرسلنا فيكم رسولا منكم يتلو عليكم آياتنا ويزكيكم ويعلمكم الكتاب والحكمة ويعلمكم ما لم تكونوا تعلمونقوله تعالى: «كما أرسلنا» الكاف في موضع نصب على النعت لمصدر محذوف، المعنى: ولأتم نعمتي عليكم إتماما مثل ما أرسلنا، قاله الفراء. قال ابن عطية: وهذا أحسن الأقوال، أي ولأتم نعمتي عليكم في بيان سنة إبراهيم عليه السلام مثل ما أرسلنا. وقيل: المعنى ولعلكم تهتدون اهتداء مثل ما أرسلنا. وقيل: هي في موضع نصب على الحال، والمعنى: ولأتم نعمتي عليكم في هذه الحال. والتشبيه واقع على أن النعمة في القبلة كالنعمة في الرسالة، وأن الذكر المأمور به في عظمه كعظم النعمة. وقيل: معنى الكلام على التقديم والتأخير، أي فاذكروني كما أرسلنا روي عن علي رضي الله عنه واختاره الزجاج. أي كما أرسلنا فيكم رسولا تعرفونه بالصدق فاذكروني بالتوحيد والتصديق به. والوقف على «تهتدون» على هذا القول جائز.قلت: وهذا اختيار الترمذي الحكيم في كتابه، أي كما فعلت بكم هذا من المنن التي عددتها عليكم فاذكروني بالشكر أذكركم بالمزيد، لأن في ذكركم ذلك شكرا لي، وقد وعدتكم بالمزيد على الشكر، وهو قوله: «لئن شكرتم لأزيدنكم» «إبراهيم: 7» ، فالكاف في قوله «كما» هنا، وفي الأنفال «كما أخرجك ربك» «الأنفال: 5» وفي آخر الحجر «كما أنزلنا على المقتسمين» «الحجر: 90» متعلقة بما بعده، على ما يأتي بيانه.


فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ

فاذكروني أذكركم واشكروا لي ولا تكفرونقوله تعالى: «فاذكروني أذكركم» أمر وجوابه، وفيه معنى المجازاة فلذلك جزم. وأصل الذكر التنبه بالقلب للمذكور والتيقظ له. وسمي الذكر باللسان ذكرا لأنه دلالة على الذكر القلبي، غير أنه لما كثر إطلاق الذكر على القول اللساني صار هو السابق للفهم.ومعنى الآية: اذكروني بالطاعة أذكركم بالثواب والمغفرة، قاله سعيد بن جبير. وقال أيضا: الذكر طاعة الله، فمن لم يطعه لم يذكره وإن أكثر التسبيح والتهليل وقراءة القرآن، وروي عن النبي صلى الله عليه وسلم: «من أطاع الله فقد ذكر الله وإن أقل صلاته وصومه وصنيعه للخير ومن عصى الله فقد نسي الله وإن كثر صلاته وصومه وصنيعه للخير» ، ذكره أبو عبدالله محمد بن خويز منداد في «أحكام القرآن» له. وقال أبو عثمان النهدي: إني لأعلم الساعة التي يذكرنا الله فيها، قيل له: ومن أين تعلمها؟ قال يقول الله عز وجل: «فاذكروني أذكركم» . وقال السدي: ليس من عبد يذكر الله إلا ذكره الله عز وجل، لا يذكره مؤمن إلا ذكره الله برحمته، ولا يذكره كافر إلا ذكره الله بعذاب. وسئل أبو عثمان فقيل له: نذكر الله ولا نجد في قلوبنا حلاوة؟ فقال: احمدوا الله تعالى على أن زين جارحة من جواركم بطاعته. وقال ذو النون المصري رحمه الله: من ذكر الله تعالى ذكرا على الحقيقة نسي في جنب ذكره كل شيء، وحفظ الله عليه كل شيء، وكان له عوضا من كل شيء. وقال معاذ بن جبل رضي الله عنه: ما عمل ابن آدم من عمل أنجى له من عذاب الله من ذكر الله. والأحاديث في فضل الذكر وثوابه كثيرة خرجها الأئمة. روى ابن ماجة عن عبدالله بن بسر أن أعرابيا قال لرسول الله صلى الله عليه وسلم: إن شرائع الإسلام قد كثرت علي فأنبئني منها بشيء أتشبث به، قال: «لا يزال لسانك رطبا من ذكر الله عز وجل» . وخرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «إن الله عز وجل يقول أنا مع عبدي إذا هو ذكرني وتحركت بي شفتاه» . وسيأتي لهذا الباب مزيد بيان عند قوله تعالى: «يا أيها الذين آمنوا اذكروا الله ذكرا كثيرا» «الأحزاب:41» وأن المراد ذكر القلب الذي يجب استدامته في عموم الحالات.قوله تعالى: «واشكروا لي» قال الفراء يقال: شكرتك وشكرت لك، ونصحتك ونصحت لك، والفصيح الأول. والشكر معرفة الإحسان والتحدث به، وأصله في اللغة الظهور، وقد تقدم. فشكر العبد لله تعالى ثناؤه عليه بذكر إحسانه إليه، وشكر الحق سبحانه للعبد ثناؤه عليه بطاعته له، إلا أن شكر العبد نطق باللسان وإقرار بالقلب بإنعام الرب مع الطاعات.قوله تعالى: «ولا تكفرون» نهي، ولذلك حذفت منه نون الجماعة، وهذه نون المتكلم. وحذفت الياء لأنها رأس آية، وإثباتها أحسن في غير القرآن، أي لا تكفروا نعمتي وأيادي. فالكفر هنا ستر النعمة لا التكذيب. وقد مضى القول في الكفر لغة.


يَا أَيُّهَا الَّذِينَ آمَنُواْ اسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ إِنَّ اللّهَ مَعَ الصَّابِرِينَ

يا أيها الذين آمنوا استعينوا بالصبر والصلاة إن الله مع الصابرينقد تقدم شرح هذه الآية.


وَلاَ تَقُولُواْ لِمَنْ يُقْتَلُ فِي سَبيلِ اللّهِ أَمْوَاتٌ بَلْ أَحْيَاء وَلَكِن لاَّ تَشْعُرُونَ

ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء ولكن لا تشعرونهذا مثل قوله تعالى في الآية الأخرى: «ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون» «آل عمران: 169» ، وهناك يأتي الكلام في الشهداء وأحكامهم، إن شاء الله تعالى.وإذا كان الله تعالى يحييهم بعد الموت ليرزقهم - على ما يأتي - فيجوز أن يحيي الكفار ليعذبهم، ويكون فيه دليل على عذاب القبر. والشهداء أحياء كما قال الله تعالى، وليس معناه أنهم سيحيون، إذ لو كان كذلك لم يكن بين الشهداء وبين غيرهم فرق إذ كل أحد سيحيا. ويدل على هذا قوله تعالى: «ولكن لا تشعرون» والمؤمنون يشعرون أنهم سيحيون. وارتفع «أموات» على إضمار مبتدأ، وكذلك «بل أحياء» أي هم أموات وهم أحياء، ولا يصح إعمال القول فيه لأنه ليس بينه وبينه تناسب، كما يصح في قولك: قلت كلاما وحجة.


وَلَنَبْلُوَنَّكُمْ بِشَيْءٍ مِّنَ الْخَوفْ وَالْجُوعِ وَنَقْصٍ مِّنَ الأَمَوَالِ وَالأنفُسِ وَالثَّمَرَاتِ وَبَشِّرِ الصَّابِرِينَ

ولنبلونكم بشيء من الخوف والجوع ونقص من الأموال والأنفس والثمرات وبشر الصابرينقوله تعالى: «ولنبلونكم» هذه الواو مفتوحة عند سيبويه لالتقاء الساكنين. وقال غيره: لما ضمت إلى النون الثقيلة بني الفعل فصار بمنزلة خمسة عشر. والبلاء يكون حسنا ويكون سيئا. وأصله المحنة، وقد تقدم. والمعنى لنمتحننكم لنعلم المجاهد والصابر علم معاينة حتى يقع عليه الجزاء، كما تقدم. وقيل: إنما ابتلوا بهذا ليكون آية لمن بعدهم فيعلموا أنهم إنما صبروا على هذا حين وضح لهم الحق. وقيل: أعلمهم بهذا ليكونوا على يقين منه أنه يصيبهم، فيوطنوا أنفسهم عليه فيكونوا أبعد لهم من الجزع، وفيه تعجيل ثواب الله تعالى على العز وتوطين النفس.قوله تعالى: «بشيء» لفظ مفرد ومعناه الجمع. وقرأ الضحاك «بأشياء» على الجمع. وقرأ الجمهور بالتوحيد، أي بشيء من هذا وشيء من هذا، فاكتفى بالأول إيجازا «من الخوف» أي خوف العدو والفزع في القتال، قاله ابن عباس. وقال الشافعي: هو خوف الله عز وجل. «والجوع» يعني المجاعة بالجدب والقحط، في قول ابن عباس. وقال الشافعي: هو الجوع في شهر رمضان. «ونقص من الأموال بسبب الاشتغال بقتال الكفار. وقيل: بالجوائح المتلفة. وقال الشافعي: بالزكاة المفروضة. » والأنفس « قال ابن عباس: بالقتل والموت في الجهاد. وقال الشافعي: يعني بالأمراض. » والثمرات « قال الشافعي: المراد موت الأولاد، وولد الرجل ثمرة قلبه، كما جاء في الخبر، على ما يأتي. وقال ابن عباس: المراد قلة النبات وانقطاع البركات.قوله تعالى: » وبشر الصابرين « أي بالثواب على الصبر. والصبر أصله الحبس، وثوابه غير مقدر، وقد تقدم. لكن لا يكون ذلك إلا بالصبر عند الصدمة الأولى، كما روى البخاري عن أنس عن النبي صلى الله عليه وسلم قال: (إنما الصبر عند الصدمة الأولى). وأخرجه مسلم أتم منه، أي إنما الصبر الشاق على النفس الذي يعظم الثواب عليه إنما هو عند هجوم المصيبة وحرارتها، فإنه يدل على قوة القلب وتثبته في مقام الصبر، وأما إذا بردت حرارة المصيبة فكل أحد يصبر إذ ذاك، ولذلك قيل: يجب على كل عاقل أن يلتزم عند المصيبة ما لا بد للأحمق منه بعد ثلاث. وقال سهل بن عبدالله التستري: لما قال تعالى: » وبشر الصابرين « صار الصبر عيشا. والصبر صبران: صبر عن معصية الله، فهذا مجاهد، وصبر على طاعة الله، فهذا عابد. فإذا صبر عن معصية الله وصبر على طاعة الله أورثه الله الرضا بقضائه، وعلامة الرضا سكون القلب بما ورد على النفس من المكروهات والمحبوبات. وقال الخواص: الصبر الثبات على أحكام الكتاب والسنة. وقال رويم: الصبر ترك الشكوى. وقال ذو النون المصري: الصبر هو الاستعانة بالله تعالى. وقال الأستاذ أبو علي: الصبر حدة ألا تعترض على التقدير، فأما إظهار البلوى على غير وجه الشكوى فلا ينافي الصبر، قال الله تعالى في قصة أيوب: » إنا وجدناه صابرا نعم العبد « [ص: 44] مع أخبر عنه أنه قال: » مسني الضر" «الأنبياء: 83» .


الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّـا إِلَيْهِ رَاجِعونَ

الذين إذا أصابتهم مصيبة قالوا إنا لله وإنا إليه راجعون. انظر تفسير الآية 157


أُولَـئِكَ عَلَيْهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ وَأُولَـئِكَ هُمُ الْمُهْتَدُونَ

قوله تعالى: «مصيبة» المصيبة: كل ما يؤذي المؤمن ويصيبه، يقال: أصابه إصابة ومصابة ومصابا. والمصيبة واحدة المصائب. والمصوبة «بضم الصاد» مثل المصيبة. وأجمعت العرب على همز المصائب، وأصله الواو، كأنهم شبهوا الأصلي بالزائد، ويجمع على مصاوب، وهو الأصل. والمصاب الإصابة، قال الشاعر:أسليم إن مصابكم رجلا أهدى السلام تحية ظلموصاب السهم القرطاس يصيب صيبا، لغة في أصابه. والمصيبة: النكبة ينكبها الإنسان وإن صغرت، وتستعمل في الشر، روى عكرمة أن مصباح رسول الله صلى الله عليه وسلم انطفأ ذات ليلة فقال: «إنا لله وإنا إليه راجعون» فقيل: أمصيبة هي يا رسول الله؟ قال: «نعم كل ما آذى المؤمن فهو مصيبة» .قلت: هذا ثابت معناه في الصحيح، خرج مسلم عن أبي سعيد وعن أبي هريرة رضي الله عنهما أنهما سمعا رسول الله صلى الله عليه وسلم يقول: «ما يصيب المؤمن من وصب ولا نصب ولا سقم ولا حزن حتى الهم يهمه إلا كفر به من سيئاته» .خرج ابن ماجة في سننه حدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن هشام ابن زياد عن أمه عن فاطمة بنت الحسين عن أبيها قال قال رسول الله صلى الله عليه وسلم: «من أصيب بمصيبة فذكر مصيبته فأحدث استرجاعا وإن تقادم عهدها كتب الله له من الأجر مثله يوم أصيب» .من أعظم المصائب المصيبة في الدين، ذكر أبو عمر عن الفريابي قال حدثنا فطر بن خليفة حدثنا عطاء بن أبي رباح قال قال رسول الله صلى الله عليه وسلم: «إذا أصاب أحدكم مصيبة فليذكر مصابه بي فإنها من أعظم المصائب» . أخرجه السمرقندي أبو محمد في مسنده، أخبرنا أبو نعيم قال: أنبأنا فطر...، فذكر مثله سواء. وأسند مثله عن مكحول مرسلا. قال أبو عمر: وصدق رسول الله صلى الله عليه وسلم، لأن المصيبة به أعظم من كل مصيبة يصاب بها المسلم بعده إلى يوم القيامة، انقطع الوحي وماتت النبوة. وكان أول ظهور الشر بارتداد العرب وغير ذلك، وكان أول انقطاع الخير وأول نقصانه. قال أبو سعيد: ما نفضنا أيدينا من التراب من قبر رسول الله صلى الله عليه وسلم حتى أنكرنا قلوبنا. ولقد أحسن أبو العتاهية في نظمه معنى هذا الحديث حيث يقول:اصبر لكل مصيبة وتجلد واعلم بأن المرء غير مخلدأو ما ترى أن المصائب جمة وترى المنية للعباد بمرصدمن لم يصب ممن ترى بمصيبة؟ هذا سبيل لست فيه بأوحدفإذا ذكرت محمدا ومصابه فاذكر مصابك بالنبي محمدقوله تعالى: «قالوا إنا لله وإنا إليه راجعون» جعل الله تعالى هذه الكلمات ملجأ لذوي المصائب، وعصمة للممتحنين: لما جمعت من المعاني المباركة، فإن قوله: «إنا لله» توحيد وإقرار بالعبودية والملك. وقوله: «وإنا إليه راجعون» إقرار بالهلك على أنفسنا والبعث من قبورنا، واليقين أن رجوع الأمر كله إليه كما هو له. قال سعيد بن جبير رحمه الله تعالى: لم تعط هذه الكلمات نبيا قبل نبينا، ولو عرفها يعقوب لما قال: يا أسفي على يوسف.قال أبو سنان: دفنت ابني سنانا، وأبو طلحة الخولاني على شفير القبر، فلما أردت الخروج أخذ بيدي فأنشطني وقال: ألا أبشرك يا أبا سنان، حدثني الضحاك عن أبي موسى أن النبي صلى الله عليه وسلم قال: «إذا مات ولد العبد قال الله لملائكته أقبضتم ولد عبدي فيقولون نعم فيقول أقبضتم ثمرة فؤاده فيقولون نعم فيقول فماذا قال عبدي فيقولون حمدك واسترجع فيقول الله تعالى ابنوا لعبدي بيتا في الجنة وسموه بيت الحمد» . وروى مسلم عن أم سلمة قالت سمعت رسول الله صلى الله عليه وسلم يقول: «ما من مسلم تصيبه مصيبة فيقول ما أمره الله عز وجل إنا لله وإنا إليه راجعون اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أخلف الله له خيرا منها» . فهذا تنبيه على قوله تعالى: «وبشر الصابرين» «البقرة: 155» إما بالخلف كما أخلف الله لأم سلمة رسول الله صلى الله عليه وسلم، فإنه تزوجها لما مات أبو سلمة زوجها. وإما بالثواب الجزيل، كما في حديث أبي موسى، وقد يكون بهما.قوله تعالى: «أولئك عليهم صلوات من ربهم ورحمة» هذه نعم من الله عز وجل على الصابرين المسترجعين. وصلاة الله على عبده: عفوه ورحمته وبركته وتشريفه إياه في الدنيا والآخرة. وقال الزجاج: الصلاة من الله عز وجل الغفران والثناء الحسن. ومن هذا الصلاة على الميت إنما هو الثناء عليه والدعاء له، وكرر الرحمة لما اختلف اللفظ تأكيدا وإشباعا للمعنى، كما قال: «من البينات والهدى» «البقرة: 159» ، وقوله «أم يحسبون أنا لا نسمع سرهم ونجواهم» «الزخرف: 80» . وقال الشاعر:صلى على يحيى وأشياعه رب كريم وشفيع مطاعوقيل: أراد بالرحمة كشف الكربة وقضاء الحاجة. وفي البخاري وقال عمر رضي الله عنه: نعم العدلان ونعم العلاوة: «الذين إذا أصابتهم مصيبة قالوا إنا لله وإنا إليه راجعون. أولئك عليهم صلوات من ربهم ورحمة وأولئك هم المهتدون» . أراد بالعدلين الصلاة والرحمة، وبالعلاوة الاهتداء. قيل: إلى استحقاق الثواب وإجزال الأجر، وقيل: إلى تسهيل المصائب وتخفيف الحزن.


إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَن يَطَّوَّفَ بِهِمَا وَمَن تَطَوَّعَ خَيْراً فَإِنَّ اللّهَ شَاكِرٌ عَلِيمٌ

إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما ومن تطوع خيرا فإن الله شاكر عليمروى البخاري عن عاصم بن سليمان قال: سألت أنس بن مالك عن الصفا والمروة فقال: كنا نرى أنهما من أمر الجاهلية، فلما كان الإسلام أمسكنا عنهما، فأنزل الله عز وجل: «إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما» وخرج الترمذي عن عروة قال: (قلت لعائشة ما أرى على أحد لم يطف بين الصفا والمروة شيئا، وما أبالي ألا أطوف بينهما. فقالت: بئس ما قلت يا ابن أختي، طاف رسول الله صلى الله عليه وسلم وطاف المسلمون، وإنما كان من أهل لمناة الطاغية التي بالمشلل لا يطوفون بين الصفا والمروة، فأنزل الله تعالى: «فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما» ولو كانت كما تقول لكانت: «فلا جناح عليه ألا يطوف بهما» ) قال الزهري: فذكرت ذلك لأبي بكر بن عبدالرحمن بن الحارث بن هشام فأعجبه ذلك وقال: إن هذا لعلم، ولقد سمعت رجالا من أهل العلم يقولون: إنما كان من لا يطوف بين الصفا والمروة من العرب يقولون إن طوافنا بين هذين الحجرين من أمر الجاهلية. وقال آخرون من الأنصار: إنما أمرنا بالطواف «بالبيت» ولم نؤمر به بين الصفا والمروة، فأنزل الله تعالى: «إن الصفا والمروة من شعائر الله» قال أبو بكر بن عبدالرحمن: فأراها قد نزلت في هؤلاء وهؤلاء. قال: «هذا حديث حسن صحيح» . أخرجه البخاري بمعناه، وفيه بعد قوله فأنزل الله تعالى «إن الصفا والمروة من شعائر الله» : «قالت عائشة وقد سن رسول الله صلى الله عليه وسلم الطواف بينهما، فليس لأحد أن يترك الطواف بينهما» ، ثم أخبرت أبا بكر بن عبدالرحمن فقال: إن هذا لعلم ما كنت سمعته، ولقد سمعت رجالا من أهل العلم يذكرون أن الناس - إلا من ذكرت عائشة - ممن كان يهل بمناة كانوا يطوفون كلهم بالصفا والمروة، فلما ذكر الله تعالى الطواف بالبيت ولم يذكر الصفا والمروة في القرآن قالوا: يا رسول الله، كنا نطوف بالصفا والمروة، وإن الله أنزل الطواف بالبيت فلم يذكر الصفا، فهل علينا من حرج أن نطوف بالصفا والمروة؟ فأنزل الله عز وجل: «إن الصفا والمروة من شعائر الله» الآية. قال أبو بكر: فأسمع هذه الآية نزلت في الفريقين كليهما: في الذين كانوا يتحرجون أن يطوفوا في الجاهلية بالصفا والمروة، والذين يطوفون ثم تحرجوا أن يطوفوا بهما في الإسلام، من أجل أن الله تعالى أمر بالطواف بالبيت، ولم يذكر الصفا حتى ذكر ذلك بعد ما ذكر الطواف بالبيت «. وروى الترمذي عن عاصم بن سليمان الأحول قال: (سألت أنس بن مالك عن الصفا والمروة فقال: كانا من شعائر الجاهلية، فلما كان الإسلام أمسكنا عنهما، فأنزل الله عز وجل: » إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما « قال: هما تطوع » ومن تطوع خيرا فإن الله شاكر عليم «) قال: هذا حديث حسن صحيح. خرجه البخاري أيضا. وعن ابن عباس قال: كان في الجاهلية شياطين تعزف الليل كله بين الصفا والمروة وكان بينهما آلهة، فلما ظهر الإسلام قال المسلمون: يا رسول الله، لا نطوف بين الصفا والمروة فإنهما شرك، فنزلت. وقال الشعبي: كان على الصفا في الجاهلية صنم يسمى » إسافا « وعلى المروة صنم يسمى » نائلة « فكانوا يمسحونهما إذا طافوا، فامتنع المسلمون من الطواف بينهما من أجل ذلك، فنزلت الآية.أصل الصفا في اللغة الحجر الأملس، وهو هنا جبل بمكة معروف، وكذلك المروة جبل أيضا، ولذلك أخرجهما بلفظ التعريف. وذكر الصفا لأن آدم المصطفى صلى الله عليه وسلم وقف عليه فسمي به، ووقفت حواء على المروة فسميت باسم المرأة، فأنث لذلك، والله اعلم. وقال الشعبي: كان على الصفا صنم يسمى [إسافا] وعلى المروة صنم يدعى [نائلة] فاطرد ذلك في التذكير والتأنيث وقدم المذكر، وهذا حسن، لأن الأحاديث المذكورة تدل على هذا المعنى. وما كان كراهة من كره الطواف بينهما إلا من أجل هذا، حتى رفع الله الحرج في ذلك. وزعم أهل الكتاب أنهما زنيا في الكعبة فمسخهما الله حجرين فوضعهما على الصفا والمروة ليعتبر بهما، فلما طالت المدة عبدا من دون الله، والله تعالى أعلم. والصفا (مقصور): جمع صفاة، وهي الحجارة الملس. وقيل: الصفا اسم مفرد، وجمعه صفي (بضم الصاد) وأصفاء على مثل أرحاء. قال الراجز:كأن متنيه من النفي مواقع الطير على الصفيوقيل: من شروط الصفا البياض والصلابة، واشتقاقه من صفا يصفو، أي خلص من التراب والطين. والمروة (واحدة المرو) وهي الحجارة الصغار التي فيها لين. وقد قيل إنها الصلاب. والصحيح أن المرو الحجارة صليبها ورخوها الذي يتشظى وترق حاشيته، وفي هذا يقال: المرو أكثر ويقال في الصليب. قال الشاعر:وتولى الأرض خفا ذابلا فإذا ما صادف المرو رضخوقال أبو ذؤيب:حتى كأني للحوادث مروة بصفا المشقر كل يوم تقرعوقد قيل: إنها الحجارة السود. وقيل: حجارة بيض براقة تكون فيها النار.قوله تعالى: » من شعائر الله « أي من معالمه ومواضع عباداته، وهي جمع شعيرة. والشعائر: المتعبدات التي أشعرها الله تعالى، أي جعلها أعلاما للناس، من الموقف والسعي والنحر. والشعار: العلامة، يقال: أشعر الهدي أعلمه بغرز حديدة في سنامه، من قولك: أشعرت أي أعلمت، وقال الكميت:نقلهم جيلا فجيلا تراهم شعائر قربان بهم يتقربقوله تعالى: » فمن حج البيت « أي قصد. وأصل الحج القصد، قال الشاعر:فأشهد من عوف حلولا كثيرة يحجون سب الزبرقان المزعفراالسب: لفظ مشترك. قال أبو عبيدة: السب (بالكسر) الكثير السباب. وسبك أيضا الذي يسابك، قال الشاعر:لا تسبنني فلست بسبي إن سبي من الرجال الكريموالسب أيضا الخمار، وكذلك العمامة، قال المخبل السعدي:يحجون سب الزبرقان المزعفراوالسب أيضا الحبل في لغة هذيل، قال أبو ذؤيب:تدلى عليها بين سب وخيطة بجرداء مثل الوكف يكبو غرابهاوالسبوب: الحبال. والسب: شقة كتان رقيقة، والسبيبة مثله، والجمع السبوب والسبائب، قاله الجوهري. وحج الطبيب الشجة إذا سبرها بالميل، قال الشاعر:يحج مأمومة في قعرها لجفاللجف: الخسف. تلجفت البئر: انخسف أسفلها. ثم اختص هذا الاسم بالقصد إلى البيت الحرام لأفعال مخصوصة.قوله تعالى: » أو اعتمر « أي زار والعمرة: الزيارة، قال الشاعر:لقد سما ابن معمر حين اعتمر مغزى بعيدا من بعيد وضبرقوله تعالى: » فلا جناح عليه « أي لا إثم. وأصله من الجنوح وهو الميل، ومنه الجوانح للأعضاء لاعوجاجها. وقد تقدم تأويل عائشة لهذه الآية. قال ابن العربي: » وتحقيق القول فيه أن قول القائل: لا جناح عليك أن تفعل، إباحة الفعل. وقوله: لا جناح عليك ألا تفعل، إباحة لترك الفعل، فلما سمع عروة قول الله تعالى: «فلا جناح عليه أن يطوف بهما» قال: هذا دليل على أن ترك الطواف جائز، ثم رأى الشريعة مطبقة على أن الطواف لا رخصة في تركه فطلب الجمع بين هذين المتعارضين. فقالت له عائشة: ليس قوله: «فلا جناح عليه أن يطوف بهما» دليلا على ترك الطواف، إنما كان يكون دليلا على تركه لو كان «فلا جناح عليه ألا يطوف بهما» فلم يأت هذا اللفظ لإباحة ترك الطواف، ولا فيه دليل عليه، وإنما جاء لإفادة إباحة الطواف لمن كان يتحرج منه في الجاهلية، أو لمن كان يطوف به في الجاهلية قصدا للأصنام التي كانت فيه، فأعلمهم الله سبحانه أن الطواف ليس بمحظور إذا لم يقصد الطائف قصدا باطلا «.فإن قيل: فقد روى عطاء عن ابن عباس أنه قرأ » فلا جناح عليه ألا يطوف بهما « وهي قراءة ابن مسعود، ويروى أنها في مصحف أبي كذلك، ويروى عن أنس مثل هذا. والجواب أن ذلك خلاف ما في المصحف، ولا يترك ما قد ثبت في المصحف إلى قراءة لا يدرى أصحت أم لا، وكان عطاء يكثر الإرسال عن ابن عباس من غير سماع. والرواية في هذا عن أنس قد قيل إنها ليست بالمضبوطة، أو تكون » لا « زائدة للتوكيد، كما قال:وما ألوم البيض ألا تسخرا لما رأين الشمط القفندراروى الترمذي عن جابر أن النبي صلى الله عليه وسلم حين قدم مكة فطاف بالبيت سبعا فقرأ: » واتخذوا من مقام إبراهيم مصلى « [البقرة: 125] وصلى خلف المقام، ثم أتى الحجر فاستلمه ثم قال: (نبدأ بما بدأ الله به) فبدأ بالصفا وقال: » إن الصقا والمروة من شعائر الله « قال: هذا حديث حسن صحيح، والعمل على هذا عند أهل العلم أنه يبدأ بالصفا قبل المروة، فإن بدأ بالمروة قبل الصفا لم يجزه ويبدأ بالصفا.واختلف العلماء في وجوب السعي بين الصفا والمروة، فقال الشافعي وابن حنبل: هو ركن، وهو المشهور من مذهب مالك، لقوله عليه السلام: (اسعوا فإن الله كتب عليكم السعي). خرجه الدارقطني. وكتب بمعنى أوجب، لقوله تعالى: » كتب عليكم الصيام « [البقرة: 183]، وقوله عليه السلام: (خمس صلوات كتبهن الله على العباد). وخرج ابن ماجة عن أم ولد لشيبة قالت: رأيت رسول الله صلى الله عليه وسلم يسعى بين الصفا والمروة وهو يقول: (لا يقطع الأبطح إلا شدا) فمن تركه أو شوطا منه ناسيا أو عامدا رجع من بلده أو من حيث ذكر إلى مكة، فيطوف ويسعى، لأن السعي لا يكون إلا متصلا بالطواف. وسواء عند مالك كان ذلك في حج أو عمرة وإن لم يكن في العمرة فرضا، فإن كان قد أصاب النساء فعليه عمرة وهدي عند مالك مع تمام مناسكه. وقال الشافعي: عليه هدي، ولا معنى للعمرة إذا رجع وطاف وسعى. وقال أبو حنيفة وأصحابه والثوري والشعبي: ليس بواجب، فإن تركه أحد من الحاج حتى يرجع إلى بلاده جبره بالدم، لأنه سنة من سنن الحج. وهو قول مالك في العتبية. وروي عن ابن عباس وابن الزبير وأنس بن مالك وابن سيرين أنه تطوع، لقوله تعالى: » ومن تطوع خيرا «. وقرأ حمزة والكسائي » يطوع « مضارع مجزوم، وكذلك » فمن تطوع خيرا فهو خير له « الباقون » تطوع « ماض، وهو ما يأتيه المؤمن من قبل نفسه فمن أتى بشيء من النوافل فإن الله يشكره. وشكر الله للعبد إثابته على الطاعة. والصحيح ما ذهب إليه الشافعي رحمه الله تعالى لما ذكرنا، وقوله عليه السلام: (خذوا عني مناسككم) فصار بيانا لمجمل الحج، فالواجب أن يكون فرضا، كبيانه لعدد الركعات، وما كان مثل ذلك إذا لم يتفق على أنه سنة أو تطوع. وقال طليب: رأى ابن عباس قوما يطوفون بين الصفا والمروة فقال: هذا ما أورثتكم أمكم أم إسماعيل.قلت: وهذا ثابت في صحيح البخاري، على ما يأتي بيانه في سورة » إبراهيم".ولا يجوز أن يطوف أحد بالبيت ولا بين الصفا والمروة راكبا إلا من عذر، فإن طاف معذورا فعليه دم، وإن طاف غير معذور أعاد إن كان بحضرة البيت، وإن غاب عنه أهدى. إنما قلنا ذلك لأن النبي صلى الله عليه وسلم طاف بنفسه وقال: «خذوا عني مناسككم» . وإنما جوزنا ذلك من العذر، لأن النبي صلى الله عليه وسلم طاف على بعيره واستلم الركن بمحجنه، وقال لعائشة وقد قالت له: إني اشتكي، فقال: «طوفي من وراء الناس وأنت راكبة» . وفرق أصحابنا بين أن يطوف على بعير أو يطوف على ظهر إنسان، فإن طاف على ظهر إنسان لم يجزه، لأنه حينئذ لا يكون طائفا، وإنما الطائف الحامل. وإذا طاف على بعير يكون هو الطائف. قال ابن خويز منداد: وهذه تفرقة اختيار، وأما الإجزاء فيجزئ، ألا ترى أنه لو أغمي عليه فطيف به محمولا، أو وقف به بعرفات محمولا كان مجزئا عنه.


إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِن بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَـئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ

إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنونقوله تعالى: «إن الذين يكتمون ما أنزلنا» أخبر الله تعالى أن الذي يكتم ما أنزل من البينات والهدى ملعون. واختلفوا من المراد بذلك، فقيل: أحبار اليهود ورهبان النصارى الذين كتموا أمر محمد صلى الله عليه وسلم، وقد كتم اليهود أمر الرجم. وقيل: المراد كل من كتم الحق، فهي عامة في كل من كتم علما من دين الله يحتاج إلى بثه، وذلك مفسر في قوله صلى الله عليه وسلم: «من سئل عن علم يعلمه فكتمه ألجمه الله يوم القيامة بلجام من نار» . رواه أبو هريرة وعمرو بن العاص، أخرجه ابن ماجة. ويعارضه قول عبدالله بن مسعود: ما أنت بمحدث قوما حديثا لا تبلغه عقولهم إلا كان لبعضهم فتنة. وقال عليه السلام: «حدث الناس بما يفهمون أتحبون أن يكذب الله ورسوله» . وهذا محمول على بعض العلوم، كعلم الكلام أو ما لا يستوي في فهمه جميع العوام، فحكم العالم أن يحدث بما يفهم عنه، وينزل كل إنسان منزلته، والله تعالى اعلم.هذه الآية هي التي أراد أبو هريرة رضي الله عنه في قوله: لولا آية في كتاب الله تعالى ما حدثتكم حديثا. وبها استدل العلماء على وجوب تبليغ العلم الحق، وتبيان العلم على الجملة، دون أخذ الأجرة عليه، إذ لا يستحق الأجرة على ما عليه فعله، كما لا يستحق الأجرة على الإسلام، وقد مضى القول في هذا.وتحقيق الآية هو: أن العالم إذا قصد كتمان العلم عصى، وإذا لم يقصده لم يلزمه التبليغ إذا عرف أنه مع غيره. وأما من سئل فقد وجب عليه التبليغ لهذه الآية وللحديث. أما أنه لا يجوز تعليم الكافر القرآن والعلم حتى يسلم، وكذلك لا يجوز تعليم المبتدع الجدال والحجاج ليجادل به أهل الحق، ولا يعلم الخصم على خصمه حجة يقطع بها ماله، ولا السلطان تأويلا يتطرق به إلى مكاره الرعية، ولا ينشر الرخص في السفهاء فيجلوا ذلك طريقا إلى ارتكاب المحظورات، وترك الواجبات ونحو ذلك. يروى عن النبي صلى الله عليه وسلم أنه قال: «لا تمنعوا الحكمة أهلها فتظلموهم ولا تضعوها في غير أهلها فتظلموها» . وروي عنه صلى الله عليه وسلم أنه قال: «لا تعلقوا الدر في أعناق الخنازير» ، يريد تعليم الفقه من ليس من أهله. وقد قال سحنون: إن حديث أبي هريرة وعمرو بن العاص إنما جاء في الشهادة. قال ابن العربي: والصحيح خلافه، لأن في الحديث «من سئل عن علم» ولم يقل عن شهادة، والبقاء على الظاهر حتى يرد عليه ما يزيله، والله اعلم.قوله تعالى: «من البينات والهدى» يعم المنصوص عليه والمستنبط، لشمول اسم الهدى للجميع. وفيه دليل على وجوب العمل بقول الواحد، لأنه لا يجب عليه البيان إلا وقد وجب قبول قوله، وقال: «إلا الذين تابوا وأصلحوا وبينوا» «البقرة: 160» فحكم بوقوع البيان بخبرهم.فإن قيل: إنه يجوز أن يكون كل واحد منهم منهيا عن الكتمان ومأمورا بالبيان ليكثر المخبرون ويتواتر بهم الخبر. قلنا: هذا غلط، لأنهم لم ينهوا عن الكتمان إلا وهم ممن يجوز عليهم التواطؤ عليه، ومن جاز منهم التواطؤ على الكتمان فلا يكون خبرهم موجبا للعلم، والله تعالى اعلم.لما قال: «من البينات والهدى» دل على أن ما كان من غير ذلك جائز كتمه، لا سيما إن كان مع ذلك خوف فإن ذلك آكد في الكتمان. وقد ترك أبو هريرة ذلك حين خاف فقال: حفظت عن رسول الله صلى الله عليه وسلم وعاءين، فأما أحدهما فبثثته، وأما الآخر فلو بثثته قطع هذا البلعوم. أخرجه البخاري. قال أبو عبدالله: البلعوم مجرى الطعام. قال علماؤنا: وهذا الذي لم يبثه أبو هريرة وخاف على نفسه فيه الفتنة أو القتل إنما هو مما يتعلق بأمر الفتن والنص على أعيان المرتدين والمنافقين، ونحو هذا مما لا يتعلق بالبينات والهدى، والله تعالى اعلم.قوله تعالى: «من بعد ما بيناه» الكناية في «بيناه» ترجع إلى ما أنزل من البينات والهدى. والكتاب: اسم جنس، فالمراد جميع الكتب المنزلة.قوله تعالى: «أولئك يلعنهم الله» أي يتبرأ منهم ويبعدهم من ثوابه ويقول لهم: عليكم لعنتي، كما قال للّعين: «وإن عليك لعنتي» «ص: 78» . وأصل اللعن في اللغة الإبعاد والطرد، وقد تقدم.قوله تعالى: «ويلعنهم اللاعنون» قال قتادة والربيع: المراد «باللاعنون» الملائكة والمؤمنون. قال ابن عطية: وهذا واضح جار على مقتضى الكلام. وقال مجاهد وعكرمة: هم الحشرات والبهائم يصيبهم الجدب بذنوب علماء السوء الكاتمين فيلعنونهم. قال الزجاج: والصواب قول من قال: «اللاعنون» الملائكة والمؤمنون، فأما أن يكون ذلك لدواب الأرض فلا يوقف على حقيقته إلا بنص أو خبر لازم ولم نجد من ذينك شيئا.قلت: قد جاء بذلك خبر رواه البراء بن عازب رضي الله عنه قال قال رسول الله صلى الله عليه وسلم في قوله تعالى: «يلعنهم الله ويلعنهم اللاعنون» قال: «دواب الأرض» . أخرجه ابن ماجة عن محمد بن الصباح أنبأنا عمار بن محمد عن ليث عن أبي المنهال عن زاذان عن البراء، إسناد حسن.فإن قيل: كيف جمع من لا يعقل جمع من يعقل؟ قيل: لأنه أسند إليهم فعل من يعقل، كما قال: «رأيتهم لي ساجدين» «يوسف: 4» ولم يقل ساجدات، وقد قال: «لم شهدتم علينا» «فصلت: 21» ، وقال: «وتراهم ينظرون إليك» «الأعراف: 198» ، ومثله كثير، وسيأتي إن شاء الله تعالى. وقال البراء بن عازب وابن عباس: «اللاعنون» كل المخلوقات ما عدا الثقلين: الجن والإنس، وذلك أن النبي صلى الله عليه وسلم قال: «الكافر إذا ضرب في قبره فصاح سمعه الكل إلا الثقلين ولعنه كل سامع» . وقال ابن مسعود والسدي: «هو الرجل يلعن صاحبه فترتفع اللعنة إلى السماء ثم تنحدر فلا تجد صاحبها الذي قيلت فيه أهلا لذلك، فترجع إلى الذي تكلم بها فلا تجده أهلا فتنطلق فتقع على اليهود الذين كتموا ما أنزل الله تعالى، فهو قوله: "ويلعنهم اللاعنون" فمن مات منهم ارتفعت اللعنة عنه فكانت فيمن بقي من اليهود» .


إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَبَيَّنُواْ فَأُوْلَـئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ

إلا الذين تابوا وأصلحوا وبينوا فأولئك أتوب عليهم وأنا التواب الرحيمقوله تعالى: «إلا الذين تابوا» استثنى تعالى التائبين الصالحين لأعمالهم وأقوالهم المنيبين لتوبتهم. ولا يكفي في التوبة عند علمائنا قول القائل: قد تبت، حتى يظهر منه في الثاني خلاف الأول، فإن كان مرتدا رجع إلى الإسلام مظهرا شرائعه، وإن كان من أهل المعاصي ظهر منه العمل الصالح، وجانب أهل الفساد والأحوال التي كان عليها، وإن كان من أهل الأوثان جانبهم وخالط أهل الإسلام، وهكذا يظهر عكس ما كان عليه. وسيأتي بيان التوبة وأحكامها في «النساء» إن شاء الله تعالى. وقال بعض العلماء في قوله: «وبينوا» أي بكسر الخمر وإراقتها. وقيل: «بينوا» يعني ما في التوراة من نبوة محمد صلى الله عليه وسلم ووجوب اتباعه. والعموم أولى على ما بيناه، أي بينوا خلاف ما كانوا عليه، والله تعالى اعلم. «فأولئك أتوب عليهم وأنا التواب الرحيم» تقدم ولله الحمد والمنة.


إِنَّ الَّذِينَ كَفَرُوا وَمَاتُوا وَهُمْ كُفَّارٌ أُولَئِكَ عَلَيْهِمْ لَعْنَةُ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ

إن الذين كفروا وماتوا وهم كفار أولئك عليهم لعنة الله والملائكة والناس أجمعينقوله تعالى: «وهم كفار» الواو واو الحال. قال ابن العربي: قال لي كثير من أشياخي إن الكافر المعين لا يجوز لعنه، لأن حاله عند الموافاة لا تعلم، وقد شرط الله تعالى في هذه الآية في إطلاق اللعنة: الموافاة على الكفر، وأما ما روي عن النبي صلى الله عليه وسلم أنه لعن أقواما بأعيانهم من الكفار فإنما كان ذلك لعلمه بمآلهم. قال ابن العربي: والصحيح عندي جواز لعنه لظاهر حاله ولجواز قتله وقتاله، وقد روي عن النبي صلى الله عليه وسلم أنه قال: «اللهم إن عمرو بن العاص هجاني وقد علم أني لست بشاعر فالعنه واهجه عدد ما هجاني» . فلعنه، وإن كان الإيمان والدين والإسلام مآله. وانتصف بقوله: «عدد ما هجاني» ولم يزد ليعلم العدل والإنصاف. وأضاف الهجو إلى الله تعالى في باب الجزاء دون الابتداء بالوصف بذلك، كما يضاف إليه المكر والاستهزاء والخديعة، سبحانه وتعالى عما يقول الظالمون علوا كبيرا.قلت: أما لعن الكفار جملة من غير تعيين فلا خلاف في ذلك، لما رواه مالك عن داود بن الحصين أنه سمع الأعرج يقول: ما أدركت الناس إلا وهم يلعنون الكفرة في رمضان. قال علماؤنا: وسواء كانت لهم ذمة أم لم تكن، وليس ذلك بواجب، ولكنه مباح لمن فعله، لجحدهم الحق وعداوتهم للدين وأهله، وكذلك كل من جاهر بالمعاصي كشراب الخمر وأكلة الربا، ومن تشبه من النساء بالرجال ومن الرجال بالنساء، إلى غير ذلك مما ورد في الأحاديث لعنه.ليس لعن الكافر بطريق الزجر له عن الكفر، بل هو جزاء على الكفر وإظهار قبح كفره، كان الكافر ميتا أو مجنونا. وقال قوم من السلف: إنه لا فائدة في لعن من جن أو مات منهم، لا بطريق الجزاء ولا بطريق الزجر، فإنه لا يتأثر به.والمراد بالآية على هذا المعنى أن الناس يلعنونه يوم القيامة ليتأثر بذلك ويتضرر ويتألم قلبه، فيكون ذلك جزاء على كفره، كما قال تعالى: «ثم يوم القيامة يكفر بعضكم ببعض ويلعن بعضكم بعضا» «العنكبوت: 25» ، ويدل على هذا القول أن الآية دالة على الإخبار عن الله تعالى بلعنهم، لا على الأمر. وذكر ابن العربي أن لعن العاصي المعين لا يجوز اتفاقا، لما روي عن النبي أنه أتي بشارب خمر مرارا، فقال بعض من حضره: لعنه الله، ما أكثر ما يؤتى به، فقال النبي صلى الله عليه وسلم: «لا تكونوا عون الشيطان على أخيكم» فجعل له حرمة الأخوة، وهذا يوجب الشفقة، وهذا حديث صحيح.قلت: خرجه البخاري ومسلم، وقد ذكر بعض العلماء خلافا في لعن العاصي المعين، قال: وإنما قال عليه السلام: «لا تكونوا عون الشيطان على أخيكم» في حق نعيمان بعد إقامة الحد عليه، ومن أقيم عليه حد الله تعالى فلا ينبغي لعنه، ومن لم يقم عليه الحد فلعنته جائزة سواء سمي أو عين أم لا، لأن النبي صلى الله عليه وسلم لا يلعن إلا من تجب عليه اللعنة ما دام على تلك الحالة الموجبة للعن، فإذا تاب منها وأقلع وطهره الحد فلا لعنة تتوجه عليه. وبين هذا قوله صلى الله عليه وسلم: «إذا زنت أمة أحدكم فليجلدها الحد ولا يثرب» . فدل هذا الحديث مع صحته على أن التثريب واللعن إنما يكون قبل أخذ الحد وقبل التوبة، والله تعالى اعلم.قال ابن العربي: وأما لعن العاصي مطلقا فيجوز إجماعا، لما روي عن النبي صلى الله عليه وسلم أنه قال: «لعن الله السارق يسرق البيضة فتقطع يده» .قوله تعالى: «أولئك عليهم لعنة الله والملائكة والناس أجمعين» أي إبعادهم من رحمته وأصل اللعن: الطرد والإبعاد، وقد تقدم. فاللعنة من العباد الطرد، ومن الله العذاب. وقرأ الحسن البصري «والملائكة والناس أجمعون» بالرفع. وتأويلها: أولئك جزاؤهم أن يلعنهم الله ويلعنهم الملائكة ويلعنهم الناس أجمعون، كما تقول: كرهت قيام زيد وعمرو وخالد، لأن المعنى: كرهت أن قام زيد. وقراءة الحسن هذه مخالفة للمصاحف.فإن قيل: ليس يلعنهم جميع الناس لأن قومهم لا يلعنونهم، قيل عن هذا ثلاثة أجوبة، أحدها: أن اللعنة من أكثر الناس يطلق عليها لعنة الناس تغليبا لحكم الأكثر على الأقل. الثاني: قال السدي: كل أحد يلعن الظالم، وإذا لعن الكافر الظالم فقد لعن نفسه. الثالث: قال أبو العالية: المراد به يوم القيامة يلعنهم قومهم مع جميع الناس، كما قال تعالى: «ثم يوم القيامة يكفر بعضكم ببعض ويلعن بعضكم بعضا» «العنكبوت: 25»


خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ

خالدين فيها لا يخفف عنهم العذاب ولا هم ينظرونقوله تعالى: «خالدين فيها» يعني في اللعنة، أي في جزائها. وقيل: خلودهم في اللعنة أنها مؤبدة عليهم «ولا هم ينظرون» أي لا يؤخرون عن العذاب وقتا من الأوقات. و «خالدين» نصب على الحال من الهاء والميم في «عليهم» ، والعامل فيه الظرف من قوله: «عليهم» لأن فيها معنى استقرار اللعنة.


وَإِلَـهُكُمْ إِلَهٌ وَاحِدٌ لاَّ إِلَهَ إِلاَّ هُوَ الرَّحْمَنُ الرَّحِيمُ

وإلهكم إله واحد لا إله إلا هو الرحمن الرحيمقوله تعالى: «وإلهكم إله واحد» لما حذر تعالى من كتمان الحق بين أن أول ما يجب إظهاره ولا يجوز كتمانه أمر التوحيد، ووصل ذلك بذكر البرهان، وعلم طريق النظر، وهو الفكر في عجائب الصنع، ليعلم أنه لا بد له من فاعل لا يشبهه شيء. قال ابن عباس رضي الله عنهما: قالت كفار قريش: يا محمد انسب لنا ربك، فأنزل الله تعالى سورة «الإخلاص» وهذه الآية. وكان للمشركين ثلاثمائة وستون صنما، فبين الله أنه واحد.قوله تعالى: «لا إله إلا هو» نفي وإثبات. أولها كفر وآخرها إيمان، ومعناه لا معبود إلا الله. وحكي عن الشبلي رحمه الله أنه كان يقول: الله، ولا يقول: لا إله، فسئل عن ذلك فقال أخشى أن آخذ في كلمة الجحود ولا أصل إلى كلمة الإقرار.قلت: وهذا من علومهم الدقيقة، التي ليست لها حقيقة، فإن الله جل اسمه ذكر هذا المعنى في كتابه نفيا وإثباتا وكرره، ووعد بالثواب الجزيل لقائله على لسان نبيه صلى الله عليه وسلم، خرجه الموطأ والبخاري ومسلم وغيرهم. وقال صلى الله عليه وسلم: «من كان آخر كلامه لا إله إلا الله دخل الجنة» خرجه مسلم. والمقصود القلب لا اللسان، فلو قال: لا إله ومات ومعتقده وضميره الوحدانية وما يجب له من الصفات لكان من أهل الجنة باتفاق أهل السنة. وقد أتينا على معنى اسمه الواحد، ولا إله إلا هو والرحمن الرحيم في «الكتاب الأسنى في شرح أسماء الله الحسنى» . والحمد لله.


إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَا أَنزَلَ اللّهُ مِنَ السَّمَاءِ مِن مَّاء فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ 

إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَا أَنزَلَ اللّهُ مِنَ السَّمَاءِ مِن مَّاء فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخِّرِ بَيْنَ السَّمَاء وَالأَرْضِ لآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ

إن في خلق السماوات والأرض واختلاف الليل والنهار والفلك التي تجري في البحر بما ينفع الناس وما أنزل الله من السماء من ماء فأحيا به الأرض بعد موتها وبث فيها من كل دابة وتصريف الرياح والسحاب المسخر بين السماء والأرض لآيات لقوم يعقلونقال عطاء: لما نزلت «وإلهكم إله واحد» قالت كفار قريش: كيف يسع الناس إله واحد، فنزلت «إن في خلق السماوات والأرض» . ورواه سفيان عن أبيه عن أبي الضحى قال: لما نزلت «وإلهكم إله واحد» قالوا هل من دليل على ذلك؟ فأنزل الله تعالى «إن في خلق السموات والأرض» فكأنهم طلبوا آية فبين لهم دليل التوحيد، وأن هذا العالم والبناء العجيب لا بد له من بان وصانع. وجمع السموات لأنها أجناس مختلفة كل سماء من جنس غير جنس الأخرى. ووحد الأرض لأنها كلها تراب، والله تعالى اعلم.فآية السموات: ارتفاعها بغير عمد من تحتها ولا علائق من فوقها، ودل ذلك على القدرة وخرق العادة. ولو جاء نبي فتحدي بوقوف جبل في الهواء دون علاقة كان معجزا. ثم ما فيها من الشمس والقمر والنجوم السائرة والكواكب الزاهرة شارقة وغاربة نيرة وممحوة آية ثانية.وآية الأرض: بحارها وأنهارها ومعادنها وشجرها وسهلها ووعرها.قوله تعالى: «واختلاف الليل والنهار» قيل: اختلافهما بإقبال أحدهما وإدبار الآخر من حيث لا يعلم. وقيل: اختلافهما في الأوصاف من النور والظلمة والطول والقصر. والليل جمع ليلة، مثل تمرة وتمر ونخلة ونخل. ويجمع أيضا ليالي وليال بمعنى، وهو مما شذ عن قياس الجموع، كشبه ومشابه وحاجة وحوائج وذكر ومذاكر، وكأن ليالي في القياس جمع ليلاة. وقد استعملوا ذلك في الشعر قال:في كل يوم وكل ليلاةوقال آخر:في كل يوم ما وكل ليلاه حتى يقول كل راء إذ رآهيا ويحه من جمل ما أشقاهقال ابن فارس في المجمل: ويقال إن بعض الطير يسمى ليلا، ولا أعرفه والنهار يجمع نهر وأنهرة. قال أحمد بن يحيى ثعلب: نَهَر جمع نُهُر وهو جمع الجمع للنهار، وقيل النهار اسم مفرد لم يجمع لأنه بمعنى المصدر، كقولك الضياء، يقع على القليل والكثير. والأول أكثر، قال الشاعر:لولا الثريدان هلكنا بالضمر ثريد ليل وثريد بالنهرقال ابن فارس: النهار معروف، والجمع نهر وأنهار. ويقال: إن النهار يجمع على النهر. والنهار: ضياء ما بين طلوع الفجر إلى غروب الشمس. ورجل نهر: صاحب نهار. ويقال إن النهار فرخ الحبارى. قال النضر بن شميل: أول النهار طلوع الشمس، ولا يعد ما قبل ذلك من النهار. وقال ثعلب: أوله عند العرب طلوع الشمس، استشهد بقول أمية بن أبي الصلت.والشمس تطلع كل آخر ليلة حمراء يصبح لونها يتوردوأنشد قول عدي بن زيد:وجاعل الشمس مصرا لا خفاء به بين النهار وبين الليل قد فصلاوأنشد الكسائي:إذا طلعت شمس النهار فإنها أمارة تسليمي عليك فسلميقال الزجاج في كتاب الأنواء: أول النهار ذرور الشمس. وقسم ابن الأنباري الزمن ثلاثة أقسام: قسما جعله ليلا محضا، وهو من غروب الشمس إلى طلوع الفجر. وقسما جعله نهارا محضا، وهو من طلوع الشمس إلى غروبها. وقسما جعله مشتركا بين النهار والليل، وهو ما بين طلوع الفجر إلى طلوع الشمس، لبقايا ظلمة الليل ومبادئ ضوء النهار.قلت: والصحيح أن النهار من طلوع الفجر إلى غروب الشمس، كما رواه ابن فارس في المجمل، يدل عليه ما ثبت في صحيح مسلم عن عدي بن حاتم قال: لما نزلت «حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر» «البقرة: 187» قال له عدي: يا رسول الله، إني أجعل تحت وسادتي عقالين: عقالا أبيض وعقالا أسود، أعرف بهما الليل من النهار. فقال رسول الله صلى الله عليه وسلم: «إن وسادك لعريض إنما هو سواد الليل وبياض النهار» . فهذا الحديث يقضي أن النهار من طلوع الفجر إلى غروب الشمس، وهو مقتضى الفقه في الأيمان، وبه ترتبط الأحكام. فمن حلف ألا يكلم فلانا نهارا فكلمه قبل طلوع الشمس حنث، وعلى الأول لا يحنث. وقول النبي هو الفيصل في ذلك والحكم. وأما على ظاهر اللغة وأخذه من السنة فهو من وقت الإسفار إذا اتسع وقت النهار، كما قال:ملكت بها كفي فأنهرت فتقها يرى قائم من دونها ما وراءهاوقد جاء عن حذيفة ما يدل على هذا القول، خرجه النسائي. وسيأتي في آي الصيام إن شاء الله تعالى.قوله تعالى: «والفلك التي تجري في البحر» الفلك: السفن، وإفراده وجمعه بلفظ واحد، ويذكر ويؤنث. وليست الحركات في المفرد تلك بأعيانها في الجمع، بل كأنه بنى الجمع بناء آخر، يدل على ذلك توسط التثنية في قولهم: فلكان. والفلك المفرد مذكر، قال تعالى: «في الفلك المشحون» «يس: 41» فجاء به مذكرا، وقال: «والفلك التي تجري في البحر» فأنث. ويحتمل واحدا وجمعا، وقال: «حتى إذا كنتم في الفلك وجرين بهم بريح طيبة» «يونس: 22» فجمع، فكأنه يذهب بها إذا كانت واحدة إلى المركب فيذكر، وإلى السفينة فيؤنث. وقيل: واحده فلك، مثل أسد وأسد، وخشب وخشب، وأصله من الدوران، ومنه: فلك السماء التي تدور عليه النجوم. وفلكت الجارية استدار ثديها، ومنه فلكة المغزل. وسميت السفينة فلكا لأنها تدور بالماء أسهل دور.ووجه الآية في الفلك: تسخير اللّه إياها حتى تجري على وجه الماء ووقوفها فوقه مع ثقلها. وأول من عملها نوح عليه السلام كما أخبر تعالى، وقال له جبريل: اصنعها على جؤجؤ الطائر، فعملها نوح عليه السلام وراثة في العالمين بما أراه جبريل. فالسفينة طائر مقلوب والماء في أسفلها نظير الهواء في أعلاها، قاله ابن العربي.هذه الآية وما كان مثلها دليل على جواز ركوب البحر مطلقا لتجارة كان أو عبادة، كالحج والجهاد. ومن السنة حديث أبي هريرة قال: جاء رجل إلى رسول اللّه صلى اللّه عليه وسلم فقال: يا رسول اللّه، إنا نركب البحر ونحمل معنا القليل من الماء. الحديث. وحديث أنس بن مالك في قصة أم حرام، أخرجهما الأئمة: مالك وغيره. روى حديث أنس عنه جماعة عن إسحاق بن عبدالله بن أبي طلحة عن أنس، ورواه بشر بن عمر عن مالك عن إسحاق عن أنس عن أم حرام، جعله من مسند أم حرام لا من مسند أنس. هكذا حدث عنه به بندار محمد بن بشار، ففيه دليل واضح على ركوب البحر في الجهاد للرجال والنساء، وإذا جاز ركوبه للجهاد فركوبه للحج المفترض أولى وأوجب. وروي عن عمر بن الخطاب وعمر بن عبدالعزيز رضي اللّه عنهما المنع من ركوبه. والقرآن والسنة يرد هذا القول، ولو كان ركوبه يكره أو لا يجوز لنهى عنه النبي صلى اللّه عليه وسلم الذين قالوا له: إنا نركب البحر. وهذه الآية وما كان مثلها نص في الغرض وإليها المفزع. وقد تؤول ما روي عن العمرين في ذلك بأن ذلك محمول على الاحتياط وترك التغرير بالمهج في طلب الدنيا والاستكثار منها، وأما في أداء الفرائض فلا. ومما يدل على جواز ركوبه من جهة المعنى أن اللّه تعالى ضرب البحر وسط الأرض وجعل الخلق في العدوتين، وقسم المنافع بين الجهتين فلا يوصل إلى جلبها إلا بشق البحر لها، فسهل اللّه سبيله بالفلك، قاله ابن العربي. قال أبو عمر: وقد كان مالك يكره للمرأة الركوب للحج في البحر، وهو للجهاد لذلك أكره. والقرآن والسنة يرد قوله، إلا أن بعض أصحابنا من أهل البصرة قال: إنما كره ذلك مالك لأن السفن بالحجاز صغار، وأن النساء لا يقدرن على الاستتار عند الخلاء فيها لضيقها وتزاحم الناس فيها، وكان الطريق من المدينة إلى مكة على البر ممكنا، فلذلك كره مالك ذلك. وأما السفن الكبار نحو سفن أهل البصرة فليس بذلك بأس. قال: والأصل أن الحج على كل من استطاع إليه سبيلا من الأحرار البالغين، نساء كانوا أو رجالا، إذا كان الأغلب من الطريق الأمن، ولم يخص بحرا من بر.قلت: فدل الكتاب والسنة والمعنى على إباحة ركوبه للمعنيين جميعا: العبادة والتجارة، فهي الحجة وفيها الأسوة. إلا أن الناس في ركوب البحر تختلف أحوالهم، فرب راكب يسهل عليه ذلك ولا يشق، وآخر يشق عليه ويضعف به، كالمائد المفرط الميد، ومن لم يقدر معه على أداء فرض الصلاة ونحوها من الفرائض، فالأول ذلك له جائز، والثاني يحرم عليه ويمنع منه.ولا خلاف بين أهل العلم أن البحر إذا أرتج لم يجز ركوبه لأحد بوجه من الوجوه في حين ارتجاجه ولا في الزمن الذي الأغلب فيه عدم السلامة، وإنما يجوز عندهم ركوبه في زمن تكون السلامة فيه الأغلب، فإن الذين يركبونه حال السلامة وينجون لا حاصر لهم، والذين يهلكون فيه محصورون.قوله تعالى: «بما ينفع الناس» أي بالذي ينفعهم من التجارات وسائر المآرب التي تصلح بها أحوالهم. وبركوب البحر تكتسب الأرباح، وينتفع من يحمل إليه المتاع أيضا. وقد قال بعض من طعن في الدين: إن اللّه تعالى يقول في كتابكم: «ما فرطنا في الكتاب من شيء» «الأنعام: 38» فأين ذكر التوابل المصلحة للطعام من الملح والفلفل وغير ذلك؟ فقيل له في قوله: «بما ينفع الناس» .قوله تعالى: «وما أنزل الله من السماء من ماء فأحيا به الأرض بعد موتها» يعني بها الأمطار التي بها إنعاش العالم وإخراج النبات والأرزاق، وجعل منه المخزون عدة للانتفاع في غير وقت نزوله، كما قال تعالى: «فأسكناه في الأرض» «المؤمنون: 18» .قوله تعالى: «وبث فيها من كل دابة» أي فرق ونشر، ومنه «كالفراش المبثوث» «القارعة: 4» ودابة تجمع الحيوان كله، وقد أخرج بعض الناس الطير، وهو مردود، قال اللّه تعالى: «وما من دابة في الأرض إلا على الله رزقها» «هود: 6» فإن الطير يدب على رجليه في بعض حالاته، قال الأعشى:دبيب قطا البطحاء في كل منهلوقال علقمة بن عبدة:صواعقها لطيرهن دبيبقوله تعالى: «وتصريف الرياح» تصريفها: إرسالها عقيما وملقحة، وصرا ونصرا وهلاكا، وحارة وباردة، ولينة وعاصفة. وقيل: تصريفها إرسالها جنوبا وشمالا، ودبورا وصبا، ونكباء، وهي التي تأتي بين مهبي ريحين. وقيل: تصريفها أن تأتي السفن الكبار بقدر ما تحملها، والصغار كذلك، ويصرف عنهما ما يضر بهما، ولا اعتبار بكبر القلاع ولا صغرها، فإن الريح لو جاءت جسدا واحدا لصدمت القلاع وأغرقت. والرياح جمع ريح سميت به لأنها تأتي بالروح غالبا. روى أبو داود عن أبي هريرة قال سمعت رسول اللّه صلى اللّه عليه وسلم يقول: «الريح من روح اللّه تأتي بالرحمة وتأتي بالعذاب فإذا رأيتموها فلا تسبوها واسألوا اللّه خيرها واستعيذوا باللّه من شرها» . وأخرجه أيضا ابن ماجة في سننه حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن سعيد عن الأوزاعي عن الزهري حدثنا ثابت الزرقي عن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وسلم: «لا تسبوا الريح فإنها من روح الله تأتي بالرحمة والعذاب ولكن سلوا اللّه من خيرها وتعوذوا باللّه من شرها» . وروي عن النبي صلى اللّه عليه وسلم أنه قال: «لا تسبوا الريح فإنها من نفس الرحمن» . المعنى: أن اللّه تعالى جعل فيها التفريج والتنفيس والترويح، والإضافة من طريق الفعل. والمعنى: أن اللّه تعالى جعلها كذلك. وفي صحيح مسلم عن ابن عباس عن النبي صلى اللّه عليه وسلم أنه قال: «نصرت بالصبا وأهلكت عاد بالدبور» . وهذا معنى ما جاء في الخبر أن اللّه سبحانه وتعالى فرج عن نبيه صلى اللّه عليه وسلم بالريح يوم الأحزاب، فقال تعالى: «فأرسلنا عليهم ريحا وجنودا لم تروها» «الأحزاب: 9» . ويقال: نفس اللّه عن فلان كربة من كرب الدنيا، أي فرج عنه. وفي صحيح مسلم من حديث أبي هريرة رضي اللّه عنه: «من نفس عن مسلم كربة من كرب الدنيا نفس اللّه عنه كربة من كرب يوم القيامة» . أي فرج عنه. وقال الشاعر:كأن الصبا ريح إذا ما تنسمت على كبد مهموم تجلت هموهماقال ابن الأعرابي: النسيم أول هبوب الريح. وأصل الريح روح، ولهذا قيل في جمع القلة أرواح، ولا يقال: أرياح، لأنها من ذوات الواو، وإنما قيل: رياح من جهة الكثرة وطلب تناسب الياء معها. وفي مصحف حفصة «وتصريف الأرواح» .قوله تعالى: «وتصريف الرياح» قرأ حمزة والكسائي «الريح» على الإفراد، وكذا في الأعراف والكهف وإبراهيم والنمل والروم وفاطر والشورى والجاثية، لا خلاف بينهما في ذلك 0 ووافقهما ابن كثير في الأعراف والنمل والروم وفاطر والشورى. وأفرد حمزة «الرياح لواقح» «الحجر: 22» . وأفرد ابن كثير «وهو الذي أرسل الرياح» «الفرقان: 48» في الفرقان وقرأ الباقون بالجمع في جميعها سوى الذي في إبراهيم والشورى فلم يقرأهما بالجمع سوى نافع، ولم يختلف السبعة فيما سوى هذه المواضع. والذي ذكرناه في الروم هو الثاني «الله الذي يرسل الرياح» «الروم: 48» . ولا خلاف بينهم في «الرياح مبشرات» «الروم: 46» . وكان أبو جعفر يزيد بن القعقاع يجمع الرياح إذا كان فيها ألف ولام في جميع القرآن، سوى «تهوي به الريح» «الحج: 31» و «الريح العقيم» «الذاريات: 41» فإن لم يكن فيه ألف ولام أفرد. فمن وحد الريح فلأنه اسم للجنس يدل على القليل والكثير. ومن جمع فلاختلاف الجهات التي تهب منها الرياح. ومن جمع مع الرحمة ووحد مع العذاب فإنه فعل ذلك اعتبارا بالأغلب في القرآن، نحو: «الرياح مبشرات» والريح العقيم « فجاءت في القرآن مجموعة مع الرحمة مفردة مع العذاب، إلا في يونس في قوله: » وجرين بهم بريح طيبة « [يونس: 22]. وروي أن رسول اللّه صلى اللّه عليه وسلم كان يقول إذا هبت الريح: (اللهم اجعلها رياحا ولا تجعلها ريحا). وذلك لأن ريح العذاب شديدة ملتئمة الأجزاء كأنها جسم واحد، وريح الرحمة لينة متقطعة فلذلك هي رياح. فأفردت مع الفلك في » يونس «، لأن ريح إجراء السفن إنما هي ريح واحدة متصلة ثم وصفت بالطيب فزال الاشتراك بينها وبين ريح العذاب.قال العلماء: الريح تحرك الهواء، وقد يشتد ويضعف. فإذا بدت حركة الهواء من تجاه القبلة ذاهبة إلى سمت القبلة قيل لتلك الريح: » الصبا «. وإذا بدت حركة الهواء من وراء القبلة وكانت ذاهبة إلى تجاه القبلة قيل لتلك الريح: » الدبور «. وإذا بدت حركة الهواء عن يمين القبلة ذاهبة إلى يسارها قيل لها: » ريح الجنوب «. وإذا بدت حركة الهواء عن يسار القبلة ذاهبة إلى يمينها قيل لها: » ريح الشمال «. ولكل واحدة من هذه الرياح طبع، فتكون منفعتها بحسب طبعها، فالصبا حارة يابسة، والدبور باردة رطبة، والجنوب حارة رطبة، والشمال باردة يابسة. واختلاف طباعها كاختلاف طبائع فصول السنة. وذلك أن اللّه تعالى وضع للزمان أربعة فصول مرجعها إلى تغيير أحوال الهواء، فجعل الربيع الذي هو أول الفصول حارا رطبا، ورتب فيه النشء والنمو فتنزل فيه المياه، وتخرج الأرض زهرتها وتظهر نباتها، ويأخذ الناس في غرس الأشجار وكثير من الزرع، وتتوالد فيه الحيوانات وتكثر الألبان. فإذا انقضى الربيع تلاه الصيف الذي هو مشاكل للربيع في إحدى طبيعتيه وهي الحرارة، ومباين له في الأخرى وهي الرطوبة، لأن الهواء في الصيف حار يابس، فتنضج فيه الثمار وتيبس فيه الحبوب المزروعة في الربيع. فإذا انقضى الصيف تبعه الخريف الذي هو مشاكل للصيف في إحدى طبيعتيه وهي اليبس، ومباين له في الأخرى وهي الحرارة، لأن الهواء في الخريف بارد يابس، فيتناهى فيه صلاح الثمار وتيبس وتجف فتصير إلى حال الادخار، فتقطف الثمار وتحصد الأعناب وتفرغ من جمعها الأشجار. فإذا انقضى الخريف تلاه الشتاء وهو ملائم للخريف في إحدى طبيعتيه وهي البرودة، ومباين له في الأخرى وهو اليبس، لأن الهواء في الشتاء بارد رطب، فتكثر الأمطار والثلوج وتهمد الأرض كالجسد المستريح، فلا تتحرك إلا أن يعيد اللّه تبارك وتعالى إليها حرارة الربيع، فإذا اجتمعت مع الرطوبة كان عند ذلك النشء والنمو بإذن اللّه سبحانه وتعالى. وقد تهب رياح كثيرة سوى ما ذكرناه، إلا أن الأصول هذه الأربع. فكل ريح تهب بين ريحين فحكمها حكم الريح التي تكون في هبوبها أقرب إلى مكانها وتسمى » النكباء «.قوله تعالى: » والسحاب المسخر بين السماء والأرض « سمي السحاب سحابا لانسحابه في الهواء 0 وسحبت ذيلي سحبا. وتسحب فلان على فلان: اجترأ. والسحب: شدة الأكل والشرب. والمسخر: المذلل، وتسخيره بعثه من مكان إلى آخر. وقيل: تسخيره ثبوته بين السماء والأرض من غير عمد ولا علائق، والأول أظهر. وقد يكون بماء وبعذاب، روى مسلم عن أبي هريرة رضي اللّه عنه عن النبي صلى اللّه عليه وسلم قال: (بينما رجل بفلاة من الأرض فسمع صوتا في سحابة اسق حديقة فلان فتنحى ذلك السحاب فأفرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله فتتبع الماء فإذا رجل قائم في حديقته يحول الماء بمسحاته فقال له يا عبدالله ما اسمك قال فلان للاسم الذي سمع في السحابة فقال له يا عبدالله لم تسألني عن اسمي فقال إني سمعت صوتا في السحاب الذي هذا ماؤه يقول اسق حديقة فلان لاسمك فما تصنع فيها؟ قال أما إذ قلت هذا فإني أنظر إلى ما يخرج منها فأتصدق بثلثه وآكل أنا وعيالي ثلثا وأرد فيها ثلثه). وفي رواية » وأجعل ثلثه في المساكين والسائلين وابن السبيل). وفي التنزيل: «والله الذي أرسل الرياح فتثير سحابا فسقناه إلى بلد ميت» «فاطر: 9» ، وقال: «حتى إذا أقلت سحابا ثقالا سقناه لبلد ميت» «الأعراف: 57» وهو في التنزيل كثير. وخرج ابن ماجة عن عائشة أن النبي صلى اللّه عليه وسلم كان إذا رأى سحابا مقبلا من أفق من الآفاق ترك ما هو فيه وإن كان في صلاة حتى يستقبله فيقول: «اللهم إنا نعوذ بك من شر ما أرسل به» فإن أمطر قال: «اللهم سيبا نافعا» مرتين أو ثلاثا، وإن كشفه اللّه ولم يمطر حمد اللّه على ذلك. أخرجه مسلم بمعناه عن عائشة زوج النبي صلى اللّه عليه وسلم قالت: كان رسول اللّه صلى اللّه عليه وسلم إذا كان يوم الريح والغيم عرف ذلك في وجهه وأقبل وأدبر، فإذا مطرت سر به وذهب عنه ذلك. قالت عائشة: فسألته فقال: «إني خشيت أن يكون عذابا سلط على أمتي» . ويقول إذا رأى المطر: «رحمة» . في رواية فقال: «لعله يا عائشة كما قال قوم عاد "فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا"» «الأحقاف: 24» . فهذه الأحاديث والآي تدل على صحة القول الأول وأن تسخيرها ليس ثبوتها، واللّه تعالى أعلم. فإن الثبوت يدل على عدم الانتقال، فإن أريد بالثبوت كونها في الهواء ليست في السماء ولا في الأرض فصحيح، لقوله «بين» وهي مع ذلك مسخرة محمولة، وذلك اعظم في القدرة، كالطير في الهواء، قال اللّه تعالى: «ألم يروا إلى الطير مسخرات في جو السماء ما يمسكهن إلا الله» «النحل: 79» وقال: «أو لم يروا إلى الطير فوقهم صافات ويقبضن ما يمسكهن إلا الرحمن» «الملك: 19» .قال كعب الأحبار: السحاب غربال المطر، لولا السحاب حين ينزل الماء من السماء لأفسد ما يقع عليه من الأرض، رواه عنه ابن عباس. ذكره الخطيب أبو بكر أحمد بن علي عن معاذ بن عبدالله بن خبيب الجهني قال: رأيت ابن عباس مر على بغلة وأنا في بني سلمة، فمر به تبيع ابن امرأة كعب فسلم على ابن عباس فسأله ابن عباس: هل سمعت كعب الأحبار يقول في السحاب شيئا ؟ قال: نعم، قال: السحاب غربال المطر، لولا السحاب حين ينزل الماء من السماء لأفسد ما يقع عليه من الأرض. قال: سمعت كعبا يقول في الأرض تنبت العام نباتا، وتنبت عاما قابلا غيره؟ قال نعم، سمعته يقول: إن البذر ينزل من السماء. قال ابن عباس: وقد سمعت ذلك من كعب.قوله تعالى: «لآيات» أي دلالات تدل على وحدانيته وقدرته، ولذلك ذكر هذه الأمور عقيب قوله: «وإلهكم إله واحد» ليدل على صدق الخبر عما ذكره قبلها من وحدانيته سبحانه، وذكر رحمته ورأفته بخلقه. وروي عن النبي صلى الله عليه وسلم أنه قال: «ويل لمن قرأ هذه الآية فمج بها» أي لم يتفكر فيها ولم يعتبرها.فإن قيل: فما أنكرت أنها أحدثت أنفسها. قيل له: هذا محال، لأنها لو أحدثت أنفسها لم تخل من أن تكون أحدثتها وهي موجودة أو هي معدومة، فإن أحدثتها وهي معدومة كان محالا، لأن الإحداث لا يتأتى إلا من حي عالم قادر مريد، وما ليس بموجود لا يصح وصفه بذلك، وإن كانت موجودة فوجودها يغني عن إحداث أنفسها. وأيضا فلو جاز ما قالوه لجاز أن يحدث البناء نفسه وكذلك النجارة والنسج، وذلك محال، وما أدى إلى المحال محال. ثم أن اللّه تعالى لم يقتصر بها في وحدانيته على مجرد الأخبار حتى قرن ذلك بالنظر والاعتبار في آي من القرآن، فقال لنبيه صلى اللّه عليه وسلم: «قل انظروا ماذا في السموات والأرض» «يونس: 101» والخطاب للكفار، لقوله تعالى: «وما تغني الآيات والنذر عن قوم لا يؤمنون» ، وقال: «أو لم ينظروا في ملكوت السموات والأرض» «الأعراف: 185» يعني بالملكوت الآيات. وقال: «وفي أنفسكم أفلا تبصرون» «الذاريات: 21» . يقول: أو لم ينظروا في ذلك نظر تفكر وتدبر حتى يستدلوا بكونها محلا للحوادث والتغييرات على أنها محدثات، وأن المحدث لا يستغني عن صانع يصنعه، وأن ذلك الصانع حكيم عالم قدير مريد سميع بصير متكلم، لأنه لو لم يكن بهذه الصفات لكان الإنسان أكمل منه وذلك محال. وقال تعالى: «ولقد خلقنا الإنسان من سلالة من طين» «المؤمنون: 12» يعني آدم عليه السلام، «ثم جعلناه» أي جعلنا نسله وذريته «نطفة في قرار مكين» «المؤمنون: 13» إلى قوله «تبعثون» . فالإنسان إذا تفكر بهذا التنبيه بما جعل له من العقل في نفسه رآها مدبرة وعلى أحوال شتى مصرفة. كان نطفة ثم علقة ثم مضغة ثم لحما وعظما، فيعلم أنه لم ينقل نفسه من حال النقص إلى حال الكمال، لأنه لا يقدر على أن يحدث لنفسه في الحال الأفضل التي هي كمال عقله وبلوغ أشده عضوا من الأعضاء، ولا يمكنه أن يزيد في جوارحه جارحة، فيدله ذلك على أنه في حال نقصه وأوان ضعفه عن فعل ذلك أعجز. وقد يرى نفسه شابا ثم كهلا ثم شيخا وهو لم ينقل نفسه من حال الشباب والقوة إلى حال الشيخوخة والهرم، ولا اختاره لنفسه ولا في وسعه أن يزايل حال المشيب ويراجع قوة الشباب، فيعلم بذلك أنه ليس هو الذي فعل تلك الأفعال بنفسه، وأن له صانعا صنعه وناقلا نقله من حال إلى حال، ولولا ذلك لم تتبدل أحواله بلا ناقل ولا مدبر. وقال بعض الحكماء: إن كل شيء في العالم الكبير له نظير في العالم الصغير، الذي هو بدن الإنسان، ولذلك قال تعالى: «لقد خلقنا الإنسان في أحسن تقويم» «التين: 4» وقال: «وفيأنفسكم أفلا تبصرون» «الذاريات: 21» . فحواس الإنسان أشرف من الكواكب المضيئة، والسمع والبصر منها بمنزلة الشمس والقمر في إدراك المدركات بها، وأعضاؤه تصير عند البلى ترابا من جنس الأرض، وفيه من جنس الماء العرق وسائر رطوبات البدن، ومن جنس الهواء فيه الروح والنفس، ومن جنس النار فيه المرة الصفراء. وعروقه بمنزلة الأنهار في الأرض، وكبده بمنزلة العيون التي تستمد منها الأنهار، لأن العروق تستمد من الكبد. ومثانته بمنزلة البحر، لانصباب ما في أوعية البدن إليها كما تنصب الأنهار إلى البحر. وعظامه بمنزلة الجبال التي هي أوتاد الأرض. وأعضاؤه كالأشجار، فكما أن لكل شجر ورقا وثمرا فكذلك لكل عضو فعل أو أثر. والشعر على البدن بمنزلة النبات والحشيش على الأرض ثم إن الإنسان يحكي بلسانه كل صوت حيوان، ويحاكي بأعضائه صنيع كل حيوان، فهو العالم الصغير مع العالم الكبير مخلوق محدث لصانع واحد، لا إله إلا هو.


وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبّاً لِّلّهِ وَلَوْ يَرَى الَّذِينَ ظَلَمُواْ إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلّهِ جَمِيعاً وَأَنَّ اللّهَ شَدِيدُ الْعَذَابِ

ومن الناس من يتخذ من دون الله أندادا يحبونهم كحب الله والذين آمنوا أشد حبا لله ولو يرى الذين ظلموا إذ يرون العذاب أن القوة لله جميعا وأن الله شديد العذابلما أخبر اللّه سبحانه وتعالى في الآية قبل ما دل على وحدانيته وقدرته وعظم سلطانه أخبر أن مع هذه الآيات القاهرة لذوي العقول من يتخذ معه أندادا، وواحدها ند، وقد تقدم. والمراد الأوثان والأصنام التي كانوا يعبدونها كعبادة اللّه مع عجزها، قاله مجاهد.قوله تعالى: «يحبونهم كحب الله والذين آمنوا أشد حبا لله» أي يحبون أصنامهم على الباطل كحب المؤمنين لله على الحق، قاله المبرد، وقال معناه الزجاج. أي أنهم مع عجز الأصنام يحبونهم كحب المؤمنين لله مع قدرته. وقال ابن عباس والسدي: المراد بالأنداد الرؤساء المتبعون، يطيعونهم في معاصي اللّه. وجاء الضمير في «يحبونهم» على هذا على الأصل، وعلى الأول جاء ضمير الأصنام ضمير من يعقل على غير الأصل. وقال ابن كيسان والزجاج أيضا: معنى «يحبونهم كحب اللّه» أي يسوون بين الأصنام وبين اللّه تعالى في المحبة. قال أبو إسحاق: وهذا القول الصحيح، والدليل على صحته: «والذين آمنوا أشد حبا لله» وقرأ أبو رجاء «يحبونهم» بفتح الياء. وكذلك ما كان منه في القرآن، وهي لغة، يقال: حببت الرجل فهو محبوب. قال الفراء: أنشدني أبو تراب:أحب لحبها السودان حتى حببت لحبها سود الكلابو «من» في قوله «من يتخذ» في موضع رفع بالابتداء، و «يتخذ» على اللفظ، ويجوز في غير القرآن «يتخذون» على المعنى، و «يحبونهم» على المعنى، و «يحبهم» على اللفظ، وهو في موضع نصب على الحال من الضمير الذي في «يتخذ» أي محبين، وإن شئت كان نعتا للأنداد، أي محبوبة. والكاف من «كحب» نعت لمصدر محذوف، أي يحبونهم حبا كحب اللّه. «والذين آمنوا أشد حبا لله» أي أشد من حب أهل الأوثان لأوثانهم والتابعين لمتبوعهم. وقيل: إنما قال «والذين آمنوا أشد حبا لله» لأن اللّه تعالى أحبهم أولا ثم أحبوه. ومن شهد له محبوبه بالمحبة كانت محبته أتم، قال اللّه تعالى: «يحبهم ويحبونه» «المائدة: 54» . وسيأتي بيان حب المؤمنين لله تعالى وحبه لهم في سورة «آل عمران» إن شاء اللّه تعالى.قوله تعالى: «ولو يرى الذين ظلموا إذ يرون العذاب أن القوة لله جميعا وأن الله شديد العذاب» قراءة أهل المدينة وأهل الشام بالتاء، وأهل مكة وأهل الكوفة وأبو عمرو بالياء، وهو اختيار أبي عبيد. وفي الآية إشكال وحذف، فقال أبو عبيد: المعنى لو يرى الذين ظلموا في الدنيا عذاب الآخرة لعلموا حين يرونه أن القوة لله جميعا. و «يرى» على هذا من رؤية البصر. قال النحاس في كتاب «معاني القرآن» له: وهذا القول هو الذي عليه أهل التفسير. وقال في كتاب «إعراب القرآن» له: وروي عن محمد بن يزيد أنه قال: هذا التفسير الذي جاء به أبو عبيد بعيد، وليست عبارته فيه بالجيدة، لأنه يقدر: ولو يرى الذين ظلموا العذاب، فكأنه يجعله مشكوكا فيه وقد أوجبه اللّه تعالى، ولكن التقدير وهو قول الأخفش: ولو يرى الذين ظلموا أن القوة لله. و «يرى» بمعنى يعلم، أي لو يعلمون حقيقة قوة اللّه عز وجل وشدة عذابه، فـ «يرى» واقعة على أن القوة لله، وسدت مسد المفعولين. و «الذين» فاعل «يرى» ، وجواب «لو» محذوف، أي لتبينوا ضرر اتخاذهم الآلهة، كما قال عز وجل. «ولو ترى إذ وقفوا على ربهم» «الأنعام: 30» ، «ولو ترى إذ وقفوا على النار» «الأنعام: 27» ولم يأت لـ «لو» جواب. قال الزهري وقتادة: الإضمار أشد للوعيد، ومثله قول القائل: لو رأيت فلانا والسياط تأخذه ومن قرأ بالتاء فالتقدير: ولو ترى يا محمد الذين ظلموا في حال رؤيتهم العذاب وفزعهم منه واستعظامهم له لأقروا أن القوة لله، فالجواب مضمر على هذا النحو من المعنى وهو العامل في «أن» . وتقدير آخر: ولو ترى يا محمد الذين ظلموا في حال رؤيتهم العذاب وفزعهم منه لعلمت أن القوة لله جميعا. وقد كان النبي صلى اللّه عليه وسلم علم ذلك، ولكن خوطب والمراد أمته، فإن فيهم من يحتاج إلى تقوية علمه بمشاهدة مثل هذا. ويجوز أن يكون المعنى: قل يا محمد للظالم هذا. وقيل: «أن» في موضع نصب مفعول من أجله، أي لأن القوة لله جميعا. وأنشد سيبويه.وأغفر عوراء الكريم ادخاره وأعرض عن شتم اللئيم تكرماأي لادخاره، والمعنى: ولو ترى يا محمد الذين ظلموا في حال رؤيتهم للعذاب لأن القوة لله لعلمت مبلغهم من النكال ولاستعظمت ما حل بهم. ودخلت «إذ» وهي لما مضى في إثبات هذه المستقبلات تقريبا للأمر وتصحيحا لوقوعه. وقرأ ابن عامر وحده «يرون» بضم الياء، والباقون بفتحها. وقرأ الحسن ويعقوب وشيبة وسلام وأبو جعفر «إن القوة، وإن اللّه» بكسر الهمزة فيهما على الاستئناف أو على تقدير القول، أي ولو ترى الذين ظلموا إذ يرون العذاب يقولون إن القوة لله. وثبت بنص هذه الآية القوة لله، بخلاف قول المعتزلة في نفيهم معاني الصفات القديمة، تعالى اللّه عن قولهم.


إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ

إذ تبرأ الذين اتبعوا من الذين اتبعوا ورأوا العذاب وتقطعت بهم الأسبابقوله تعالى: «إذ تبرأ الذين اتبعوا» يعني السادة والرؤساء تبرؤوا ممن اتبعهم على الكفر. عن قتادة وعطاء والربيع. وقال قتادة أيضا والسدي: هم الشياطين المضلون تبرؤوا من الإنس. وقل: هو عام في كل متبوع. «ورأوا العذاب» يعني التابعين والمتبوعين، قيل: بتيقنهم له عند المعاينة في الدنيا. وقيل: عند العرض والمساءلة في الآخرة.قلت: كلاهما حاصل، فهم يعاينون عند الموت ما يصيرون إليه من الهوان، وفي الآخرة يذوقون أليم العذاب والنكال.قوله تعالى: «وتقطعت بهم الأسباب» أي الوصلات التي كانوا يتواصلون بها في الدنيا من رحم وغيره، عن مجاهد وغيره. الواحد سبب ووصلة. وأصل السبب الحبل يشد بالشيء فيجذبه، ثم جعل كل ما جر شيئا سببا. وقال السدي وابن زيد: إن الأسباب أعمالهم. والسبب الناحية، ومنه قول زهير:ومن هاب أسباب المنايا ينلنه ولو رام أسباب السماء بسلم


وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّؤُواْ مِنَّا كَذَلِكَ يُرِيهِمُ اللّهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُم بِخَارِجِينَ مِنَ النَّارِ

وقال الذين اتبعوا لو أن لنا كرة فنتبرأ منهم كما تبرؤوا منا كذلك يريهم الله أعمالهم حسرات عليهم وما هم بخارجين من النارقوله تعالى: «وقال الذين اتبعوا لو أن لنا كرة» «أن» في موضع رفع، أي لو ثبت أن لنا رجعة «فنتبرأ منهم» جواب التمني. والكرة: الرجعة والعودة إلى حال قد كانت، أي قال الأتباع: لو رددنا إلى الدنيا حتى نعمل صالحا ونتبرأ منهم «كما تبرؤوا منا» أي تبرأ كما، فالكاف في موضع نصب على النعت لمصدر محذوف. ويجوز أن يكون نصبا على الحال، تقديرها متبرئين، والتبرؤ الانفصال.قوله تعالى: «كذلك يريهم الله أعمالهم حسرات عليهم» الكاف في موضع رفع، أي الأمر كذلك. أي كما أراهم اللّه العذاب كذلك يريهم اللّه أعمالهم. و «يريهم اللّه» قيل: هي، من رؤية البصر، فيكون متعديا لمفعولين: الأول الهاء والميم في «يريهم» ، والثاني «أعمالهم» ، وتكون «حسرات» حال. ويحتمل أن يكون من رؤية القلب، فتكون «حسرات» المفعول الثالث. «أعمالهم» قال الربيع: أي الأعمال الفاسدة التي ارتكبوها فوجبت لهم بها النار. وقال ابن مسعود والسدي: الأعمال الصالحة التي تركوها ففاتتهم الجنة، ورويت في هذا القول أحاديث. قال السدي: ترفع لهم الجنة فينظرون إليها وإلى بيوتهم فيها لو أطاعوا اللّه تعالى، ثم تقسم بين المؤمنين فذلك حين يندمون. وأضيفت هذه الأعمال إليهم من حيث هم مأمورون بها، وأما إضافة الأعمال الفاسدة إليهم فمن حيث عملوها. والحسرة واحدة الحسرات، كتمرة وتمرات، وجفنة وجفنات، وشهوة وشهوات. هذا إذا كان اسما، فإن نعته سكنت، كقولك: ضخمة وضخمات، وعبلة وعبلات. والحسرة أعلى درجات الندامة على شيء فائت. والتحسر: التلهف، يقال: حسرت عليه «بالكسر» أحسر حسرا وحسرة. وهي مشتقة من الشيء الحسير الذي قد انقطع وذهبت قوته، كالبعير إذا عيي. وقيل: هي مشتقة من حسر إذا كشف، ومنه الحاسر في الحرب: الذي لا درع معه. والانحسار. الانكشاف.قوله تعالى: «وما هم بخارجين من النار» دليل على خلود الكفار فيها وأنهم لا يخرجون منها. وهذا قول جماعة أهل السنة، لهذه الآية ولقوله تعالى: «ولا يدخلون الجنة حتى يلج الجمل في سم الخياط» «الأعراف: 40» . وسيأتي.


يَا أَيُّهَا النَّاسُ كُلُواْ مِمَّا فِي الأَرْضِ حَلاَلاً طَيِّباً وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

يا أيها الناس كلوا مما في الأرض حلالا طيبا ولا تتبعوا خطوات الشيطان إنه لكم عدو مبينقوله تعالى: «يا أيها الناس» قيل: إنها نزلت في ثقيف وخزاعة وبني مدلج فيما حرموه على أنفسهم من الأنعام، واللفظ عام. والطيب هنا الحلال، فهو تأكيد لاختلاف اللفظ، وهذا قول مالك في الطيب. وقال الشافعي: الطيب المستلذ، فهو تنويع، ولذلك يمنع أكل الحيوان القذر. وسيأتي بيان هذا في «الأنعام» و «الأعراف» إن شاء اللّه تعالى.قوله تعالى: «حلالا طيبا» «حلالا» حال، وقيل مفعول. وسمي الحلال حلالا لانحلال عقدة الحظر عنه. قال سهل بن عبدالله: النجاة في ثلاثة: أكل الحلال، وأداء الفرائض، والاقتداء بالنبي صلى اللّه عليه وسلم. وقال أبو عبدالله الساجي واسمه سعيد بن يزيد: خمس خصال بها تمام العلم، وهي: معرفة اللّه عز وجل، ومعرفة الحق وإخلاص العمل لله، والعمل على السنة، وأكل الحلال، فإن فقدت واحدة لم يرفع العمل. قال سهل: ولا يصح أكل الحلال إلا بالعلم، ولا يكون المال حلالا حتى يصفو من ست خصال: الربا والحرام والسحت - وهو اسم مجمل - والغلول والمكروه والشبهة.قوله تعالى: «ولا تتبعوا» نهي «خطوات الشيطان» «خطوات» جمع خطوة وخطوة بمعنى واحد. قال الفراء: الخطوات جمع خطوة، بالفتح. وخطوة «بالضم» : ما بين القدمين. وقال الجوهري: وجمع القلة خطوات وخطوات وخطوات، والكثير خطا. والخطوة «بالفتح» : المرة الواحدة، والجمع خطوات «بالتحريك» وخطاء، مثل ركوة وركاء، قال امرؤ القيس:لها وثبات كوثب الظباء فواد خطاء وواد مطروقرأ أبو السمال العدوي وعبيد بن عمير «خطوات» بفتح الخاء والطاء. وروي عن علي بن أبي طالب وقتادة والأعرج وعمرو بن ميمون والأعمش «خطؤات» بضم الخاء والطاء والهمزة على الواو. قال الأخفش: وذهبوا بهذه القراءة إلى أنها جمع خطيئة، من الخطأ لا من الخطو. والمعنى على قراءة الجمهور: ولا تقفوا أثر الشيطان وعمله، وما لم يرد به الشرع فهو منسوب إلى الشيطان. قال ابن عباس: «خطوات الشيطان» أعماله. مجاهد: خطاياه. السدي: طاعته. أبو مجلز: هي النذور في المعاصي.قلت: والصحيح أن اللفظ عام في كل ما عدا السنن والشرائع من البدع والمعاصي. وتقدم القول في «الشيطان» مستوفى.قوله تعالى: «إنه لكم عدو مبين» أخبر تعالى بأن الشيطان عدو، وخبره حق وصدق. فالواجب على العاقل أن يأخذ حذره من هذا العدو الذي قد أبان عداوته من زمن آدم، وبذل نفسه وعمره في إفساد أحوال بني آدم، وقد أمر اللّه تعالى بالحذر منه فقال جل من قائل: «ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين» ، «إنما يأمركم بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمون» «البقرة: 169» وقال: «الشيطان يعدكم الفقر ويأمركم بالفحشاء» «البقرة: 268» وقال: «ويريد الشيطان أن يضلهم ضلالا بعيدا» «النساء: 60» وقال: «إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون» «المائدة: 91» وقال: «إنه عدو مضل مبين» «القصص:15» وقال: «إن الشيطان لكم عدو فاتخذه عدوا إنما يدعوا حزبه ليكونوا من أصحاب السعير» «فاطر: 6» . وهذا غاية في التحذير، ومثله في القرآن كثير. وقال عبدالله بن عمر: إن إبليس موثق في الأرض السفلى، فإذا تحرك فإن كل شر الأرض بين اثنين فصاعدا من تحركه. وخرج الترمذي من حديث أبي مالك الأشعري وفيه: «وآمركم أن تذكروا اللّه فإن مثل ذلك كمثل رجل خرج العدو في أثره سراعا حتى إذا أتى على حصن حصين فأحرز نفسه منهم كذلك العبد لا يحرز نفسه من الشيطان إلا بذكر اللّه» الحديث. وقال فيه: حديث حسن صحيح غريب.


إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

إنما يأمركم بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمونقوله تعالى: «إنما يأمركم بالسوء والفحشاء» سمي السوء سوءا لأنه يسوء صاحبه بسوء عواقبه. وهو مصدر ساءه يسوءه سوءا ومساءة إذا أحزنه. وسؤته فسيء إذا أحزنته فحزن، قال اللّه تعالى: «سيئت وجوه الذين كفروا» «الملك: 27» . وقال الشاعر:إن يك هذا الدهر قد ساءني فطالما قد سرني الدهرالأمر عندي فيهما واحد لذاك شكر ولذاك صبروالفحشاء أصله قبح المنظر، كما قال:وجيد كجيد الريم ليس بفاحشثم استعملت اللفظة فيما يقبح من المعاني. والشرع هو الذي يحسن ويقبح، فكل ما نهت عنه الشريعة فهو من الفحشاء. وقال مقاتل: إن كل ما في القرآن من ذكر الفحشاء فإنه الزنى، إلا قوله: «الشيطان يعدكم الفقر ويأمركم بالفحشاء» «البقرة: 268» فإنه منع الزكاة.قلت: فعلى هذا قيل: السوء ما لا حد فيه، والفحشاء ما فيه حد. وحكي عن ابن عباس وغيره، واللّه تعالى أعلم.قوله تعالى: «وأن تقولوا على الله ما لا تعلمون» قال الطبري: يريد ما حرموا من البحيرة والسائبة ونحوها مما جعلوه شرعا. «وأن تقولوا» في موضع خفض عطفا على قوله تعالى: «بالسوء والفحشاء» .


وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْقِلُونَ شَيْئاً وَلاَ يَهْتَدُونَ

وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما ألفينا عليه آباءنا أولو كان آباؤهم لا يعقلون شيئا ولا يهتدونقوله تعالى: «وإذا قيل لهم» يعني كفار العرب. ابن عباس: نزلت في اليهود. الطبري: الضمير في «لهم» عائد على الناس من قوله تعالى: «يا أيها الناس كلوا» . وقيل: هو عائد على «من» في قوله تعالى: «ومن الناس من يتخذ من دون الله» «البقرة: 165» الآية. وقوله: «اتبعوا ما أنزل الله» أي بالقبول والعمل. «قالوا بل نتبع ما ألفينا عليه آباءنا» ألفينا: وجدنا. وقال الشاعر:فألفيته غير مستعتب ولا ذاكر الله إلا قليلاقوله تعالى: «أولو كان آباؤهم» الألف للاستفهام، وفتحت الواو لأنها واو عطف، عطفت جملة كلام على جملة، لأن غاية الفساد في الالتزام أن يقولوا: نتبع آباءنا ولو كانوا لا يعقلون، فقرروا على التزامهم هذا، إذ هي حال آبائهم.مسألة: قال علماؤنا: وقوة ألفاظ هذه الآية تعطي إبطال التقليد، ونظيرها: «وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول قالوا حسبنا ما وجدنا عليه آباءنا» «المائدة: 104» الآية. وهذه الآية والتي قبلها مرتبطة بما قبلهما، وذلك أن اللّه سبحانه أخبر عن جهالة العرب فيما تحكمت فيه بآرائها السفيهة في البحيرة والسائبة والوصيلة، فاحتجوا بأنه أمر وجدوا عليه آباءهم فاتبعوهم في ذلك، وتركوا ما أنزل اللّه على رسوله وأمر به في دينه، فالضمير في «لهم» عائد عليهم في الآيتين جميعا.تعلق قوم بهذه الآية في ذم التقليد لذم اللّه تعالى الكفار باتباعهم لآبائهم في الباطل، واقتدائهم بهم في الكفر والمعصية. وهذا في الباطل صحيح، أما التقليد في الحق فأصل من أصول الدين، وعصمة من عصم المسلمين يلجأ إليها الجاهل المقصر عن درك النظر. واختلف العلماء في جوازه في مسائل الأصول على ما يأتي، وأما جوازه في مسائل الفروع فصحيح.التقليد عند العلماء حقيقته قبول قول بلا حجة، وعلى هذا فمن قبل قول النبي صلى اللّه عليه وسلم من غير نظر في معجزته يكون مقلدا، وأما من نظر فيها فلا يكون مقلدا. وقيل: هو اعتقاد صحة فتيا من لا يعلم صحة قوله. وهو في اللغة مأخوذ من قلادة البعير، فإن العرب تقول: قلدت البعير إذا جعلت في عنقه حبلا يقاد به، فكأن المقلد يجعل أمره كله لمن يقوده حيث شاء، وكذلك قال شاعرهم:وقلدوا أمركم لله دركم ثبت الجنان بأمر الحرب مضطلعاالتقليد ليس طريقا للعلم ولا موصلا له، لا في الأصول ولا في الفروع، وهو قول جمهور العقلاء والعلماء، خلافا لما يحكى عن جهال الحشوية والثعلبية من أنه طريق إلى معرفة الحق، وأن ذلك هو الواجب، وأن النظر والبحث حرام، والاحتجاج عليهم في كتب الأصول.فرض العامي الذي لا يشتغل باستنباط الأحكام من أصولها لعدم أهليته فيما لا يعلمه من أمر دينه ويحتاج إليه أن يقصد أعلم من في زمانه وبلده فيسأله عن نازلته فيمتثل فيها فتواه، لقوله تعالى: «فاسألوا أهل الذكر إن كنتم لا تعلمون» «النحل: 43» ، وعليه الاجتهاد في أعلم أهل وقته بالبحث عنه، حتى يقع عليه الاتفاق من الأكثر من الناس. وعلى العالم أيضا فرض أن يقلد عالما مثله في نازلة خفي عليه فيها وجه الدليل والنظر، وأراد أن يجدد الفكر فيها والنظر حتى يقف على المطلوب، فضاق الوقت عن ذلك، وخاف على العبادة أن تفوت، أو على الحكم أن يذهب، سواء كان ذلك المجتهد الآخر صحابيا أو غيره، وإليه ذهب القاضي أبو بكر وجماعة من المحققين.قال ابن عطية: أجمعت الأمة على إبطال التقليد في العقائد. وذكر فيه غيره خلافا كالقاضي أبي بكر بن العربي وأبي عمر وعثمان بن عيسى بن درباس الشافعي. قال ابن درباس في كتاب «الانتصار» له: وقال بعض الناس يجوز التقليد في أمر التوحيد، وهو خطأ لقوله تعالى: «إنا وجدنا آباءنا على أمة» «الزخرف: 23» . فذمهم بتقليدهم آباءهم وتركهم اتباع الرسل، كصنيع أهل الأهواء في تقليدهم كبراءهم وتركهم اتباع محمد صلى اللّه عليه وسلم في دينه، ولأنه فرض على كل مكلف تعلم أمر التوحيد والقطع به، وذلك لا يحصل إلا من جهة الكتاب والسنة، كما بيناه في آية التوحيد، واللّه يهدي من يريد.قال ابن درباس: وقد أكثر أهل الزيغ القول على من تمسك بالكتاب والسنة أنهم مقلدون. وهذا خطأ منهم، بل هو بهم أليق وبمذاهبهم أخلق، إذ قبلوا قول ساداتهم وكبرائهم فيما خالفوا فيه كتاب اللّه وسنة رسوله وإجماع الصحابة رضي اللّه عنهم، فكانوا داخلين فيمن ذمهم اللّه بقوله: «ربنا إنا أطعنا سادتنا وكبراءنا» «الأحزاب: 67» إلى قوله: «كبيرا» وقوله: «إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون» «الزخرف: 23» . ثم قال لنبيه: «قال أو لو جئتكم بأهدى مما وجدتم عليه آباءكم قالوا إنا بما أرسلتم به كافرون» «الزخرف: 24» ثم قال لنبيه عليه السلام «فانتقمنا منهم» الآية. فبين تعالى أن الهدى فيما جاءت به رسله عليهم السلام. وليس قول أهل الأثر في عقائدهم: إنا وجدنا أئمتنا وآباءنا والناس على الأخذ بالكتاب والسنة وإجماع السلف الصالح من الأمة، من قولهم: إنا وجدنا آباءنا وأطعنا سادتنا وكبراءنا بسبيل، لأن هؤلاء نسبوا ذلك إلى التنزيل وإلى متابعة الرسول، وأولئك نسبوا إفكهم إلى أهل الأباطيل، فازدادوا بذلك في التضليل، ألا ترى أن اللّه سبحانه أثنى على يوسف عليه السلام في القرآن حيث قال: «إني تركت ملة قوم لا يؤمنون بالله وهم بالآخرة هم كافرون. واتبعت ملة آبائي إبراهيم وإسحاق ويعقوب ما كان لنا أن نشرك بالله من شيء ذلك من فضل الله علينا وعلى الناس» «يوسف:38» . فلما كان آباؤه عليه وعليهم السلام أنبياء متبعين للوحي وهو الدين الخالص الذي ارتضاه الله، كان اتباعه آباءه من صفات المدح. ولم يجئ فيما جاؤوا به ذكر الأعراض وتعلقها بالجواهر وانقلابها فيها، فدل على أن لا هدى فيها ولا رشد في واضعيها.قال ابن الحصار: وإنما ظهر التلفظ بها في زمن المأمون بعد المائتين لما ترجمت كتب الأوائل وظهر فيها اختلافهم في قدم العالم وحدوثه، واختلافهم في الجوهر وثبوته، والعرض وماهيته، فسارع المبتدعون ومن في قلبه زيغ إلى حفظ تلك الاصطلاحات، وقصدوا بها الإغراب على أهل السنة، وإدخال الشبه على الضعفاء من أهل الملة. فلم يزل الأمر كذلك إلى أن ظهرت البدعة، وصارت للمبتدعة شيعة، والتبس الأمر على السلطان، حتى قال الأمير بخلق القرآن، وجبر الناس عليه، وضرب أحمد بن حنبل على ذلك.فانتدب رجال من أهل السنة كالشيخ أبي الحسن الأشعري وعبدالله بن كلاب وابن مجاهد والمحاسبي وأضرابهم، فخاضوا مع المبتدعة في اصطلاحاتهم، ثم قاتلوهم وقتلوهم بسلاحهم وكان من درج من المسلمين من هذه الأمة متمسكين بالكتاب والسنة، معرضين عن شبه الملحدين، لم ينظروا في الجوهر والعرض، على ذلك كان السلف.قلت: ومن نظر الآن في اصطلاح المتكلمين حتى يناضل بذلك عن الدين فمنزلته قريبة من النبيين. فأما من يهجن من غلاة المتكلمين طريق من أخذ بالأثر من المؤمنين، ويحض على درس كتب الكلام، وأنه لا يعرف الحق إلا من جهتها بتلك الاصطلاحات فصاروا مذمومين لنقضهم طريق المتقدمين من الأئمة الماضين، واللّه أعلم. وأما المخاصمة والجدال بالدليل والبرهان فذلك بين في القرآن، وسيأتي بيانه إن شاء اللّه تعالى.


وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ

ومثل الذين كفروا كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء صم بكم عمي فهم لا يعقلونشبه تعالى واعظ الكفار وداعيهم وهو محمد صلى اللّه عليه وسلم بالراعي الذي ينعق بالغنم والإبل فلا تسمع إلا دعاءه ونداءه، ولا تفهم ما يقول، هكذا فسره ابن عباس ومجاهد وعكرمة والسدي والزجاج والفراء وسيبويه، وهذه نهاية الإيجاز. قال سيبويه: لم يشبهوا بالناعق إنما شبهوا بالمنعوق به. والمعنى: ومثلك يا محمد ومثل الذين كفروا كمثل الناعق والمنعوق به من البهائم التي لا تفهم، فحذف لدلالة المعنى. وقال ابن زيد: المعنى مثل الذين كفروا في دعائهم الآلهة الجماد كمثل الصائح في جوف الليل فيجيبه الصدى، فهو يصيح بما لا يسمع، ويجيبه ما لا حقيقة فيه ولا منتفع. وقال قطرب: المعنى مثل الذين كفروا في دعائهم ما لا يفهم، يعني الأصنام، كمثل الراعي إذا نعق بغنمه وهو لا يدري أين هي. قال الطبري: المراد مثل الكافرين في دعائهم آلهتهم كمثل الذي ينعق بشيء بعيد فهو لا يسمع من أجل البعد، فليس للناعق من ذلك إلا النداء الذي يتعبه وينصبه. ففي هذه التأويلات الثلاثة يشبه الكفار بالناعق الصائح، والأصنام بالمنعوق به. والنعيق: زجر الغنم والصياح بها، يقال: نعق الراعي بغنمه ينعق نعيقا ونعاقا ونعقانا، أي صاح بها وزجرها. قال الأخطل:انعق بضأنك يا جرير فإنما منتك نفسك في الخلاء ضلالاقال القتبي: لم يكن جرير راعي ضأن، وإنما أراد أن بني كليب يعيرون برعي الضأن، وجرير منهم، فهو في جهلهم. والعرب تضرب المثل براعي الغنم في الجهل ويقولون: «أجهل من راعي ضأن» . قال القتبي: ومن ذهب إلى هذا في معنى الآية كان مذهبا، غير أنه لم يذهب إليه أحد من العلماء فيما نعلم. والنداء للبعيد، والدعاء للقريب، ولذلك قيل للأذان بالصلاة نداء لأنه للأباعد. وقد تضم النون في النداء والأصل الكسر. ثم شبه تعالى الكافرين بأنهم صم بكم عمي. وقد تقدم في أول السورة.


يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ

يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم واشكروا لله إن كنتم إياه تعبدونهذا تأكيد للأمر الأول، وخص المؤمنين هنا بالذكر تفضيلا. والمراد بالأكل الانتفاع من جميع الوجوه. وقيل: هو الأكل المعتاد. وفي صحيح مسلم عن أبي هريرة رضي اللّه عنه قال قال رسول اللّه صلى اللّه عليه وسلم: «أيها الناس إن اللّه تعالى طيب لا يقبل إلا طيبا وإن اللّه أمر المؤمنين بما أمر به المرسلين فقال "يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليم" [المؤمنون: 51] وقال: "يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم" ثم ذكر الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء يا رب يا رب ومطعمه حرام [ومشربه حرام] وملبسه حرام [وغذي بالحرام] فأنى يستجاب لذلك» . «واشكروا لله إن كنتم إياه تعبدون» تقدم معنى الشكر فلا معنى للإعادة.


إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ اللّهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلا إِثْمَ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

إنما حرم عليكم الميتة والدم ولحم الخنزير وما أهل به لغير الله فمن اضطر غير باغ ولا عاد فلا إثم عليه إن الله غفور رحيمقوله تعالى: «إنما حرم عليكم» «إنما» كلمة موضوعة للحصر، تتضمن النفي والإثبات، فتثبت ما تناوله الخطاب وتنفي ما عداه، وقد حصرت ههنا التحريم، لا سيما وقد جاءت عقيب التحليل في قوله تعالى: «يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم» فأفادت الإباحة على الإطلاق، ثم عقبها بذكر المحرم بكلمة «إنما» الحاصرة، فاقتضى ذلك الإيعاب للقسمين، فلا محرم يخرج عن هذه الآية، وهي مدنية، وأكدها بالآية الأخرى التي روي أنها نزلت بعرفة: «قل لا أجد فيما أوحي إليّ محرما على طاعم يطعمه» «الأنعام: 145» إلى آخرها، فاستوفى البيان أولا وآخرا، قاله ابن العربي. وسيأتي الكلام في تلك في «الأنعام» إن شاء اللّه تعالى.قوله تعالى: «الميتة» نصب بـ «حرّم» ، و «ما» كافة. ويجوز أن تجعلها بمعنى الذي، منفصلة في الخط، وترفع «الميتة والدم ولحم الخنزير» على خبر «إن» وهي قراءة ابن أبي عبلة. وفي «حرم» ضمير يعود على الذي، ونظيره قوله تعالى: «إنما صنعوا كيد ساحر» «طه: 69» . وقرأ أبو جعفر «حرم» بضم الحاء وكسر الراء ورفع الأسماء بعدها، إما على ما لم يسم فاعله، وإما على خبر إن. وقرأ أبو جعفر بن القعقاع أيضا «الميتة» بالتشديد. الطبري: وقال جماعة من اللغويين: التشديد والتخفيف في ميت وميت لغتان. وقال أبو حاتم وغيره: ما قد مات فيقالان فيه، وما لم يمت بعد فلا يقال فيه «ميت» بالتخفيف، دليله قوله تعالى: «إنك ميت وإنهم ميتون» «الزمر: 30» . وقال الشاعر:ليس من مات فاستراح بميت إنما الميت ميت الأحياءولم يقرأ أحد بتخفيف ما لم يمت، إلا ما روى البزي عن ابن كثير «وما هو بميت» والمشهور عنه التثقيل، وأما قول الشاعر:إذا ما مات ميت من تميم فسرك أن يعيش فجئ بزادفلا أبلغ في الهجاء من أنه أراد الميت حقيقة، وقد ذهب بعض الناس إلى أنه أراد من شارف الموت، والأول أشهر.الميتة: ما فارقته الروح من غير ذكاة مما يذبح، وما ليس بمأكول فذكاته كموته، كالسباع وغيرها، على ما يأتي بيانه هنا وفي «الأنعام» إن شاء اللّه تعالى.هذه الآية عامة دخلها التخصيص بقوله عليه السلام: «أحلت لنا ميتتان الحوت والجراد ودمان الكبد والطحال» . أخرجه الدار قطني، وكذلك حديث جابر في العنبر يخصص عموم القرآن بصحة سنده. خرجه البخاري ومسلم مع قوله تعالى: «أحل لكم صيد البحر» «المائدة: 96» ، على ما يأتي بيانه هناك، إن شاء اللّه تعالى. وأكثر أهل العلم على جواز أكل جميع دواب البحر حيها وميتها، وهو مذهب مالك. وتوقف أن يجيب في خنزير الماء وقال: أنتم تقولون خنزيرا قال ابن القاسم: وأنا أتقيه ولا أراه حراما.وقد اختلف الناس في تخصيص كتاب اللّه تعالى بالسنة، ومع اختلافهم في ذلك اتفقوا على أنه لا يجوز تخصيصه بحديث ضعيف، قاله ابن العربي. وقد يستدل على تخصيص هذه الآية أيضا بما في صحيح مسلم من حديث عبدالله بن أبي أوفى قال: غزونا مع رسول اللّه صلى اللّه عليه وسلم سبع غزوات كنا نأكل الجراد معه. وظاهره أكله كيف ما مات بعلاج أو حتف أنفه، وبهذا قال ابن نافع وابن عبدالحكم وأكثر العلماء، وهو مذهب الشافعي وأبي حنيفة وغيرهما. ومنع مالك وجمهور أصحابه من أكله إن مات حتف أنفه، لأنه من صيد البر، ألا ترى أن المحرم يجزئه إذا قتله، فأشبه الغزال. وقال أشهب: إن مات من قطع رجل أو جناح لم يؤكل، لأنها حالة قد يعيش بها وينسل. وسيأتي لحكم الجراد مزيد بيان في «الأعراف» عند ذكره، إن شاء اللّه تعالى.واختلف العلماء هل يجوز أن ينتفع بالميتة أو بشيء من النجاسات، واختلف عن مالك في ذلك أيضا، فقال مرة: يجوز الانتفاع بها، لأن النبي صلى اللّه عليه وسلم مر على شاة ميمونة فقال: «هلا أخذتم إهابها» الحديث. وقال مرة: جملتها محرم، فلا يجوز الانتفاع بشيء منها، ولا بشيء من النجاسات على وجه من وجوه الانتفاع، حتى لا يجوز أن يسقى الزرع ولا الحيوان الماء النجس، ولا تعلف البهائم النجاسات، ولا تطعم الميتة الكلاب والسباع، وإن أكلتها لم تمنع. ووجه هذا القول ظاهر قوله تعالى: «حرمت عليكم الميتة والدم» «المائدة: 3» ولم يخص وجها من وجه، ولا يجوز أن يقال: هذا الخطاب مجمل، لأن المجمل ما لا يفهم المراد من ظاهره، وقد فهمت العرب المراد من قوله تعالى: «حرمت عليكم الميتة» ، وأيضا فإن النبي صلى اللّه عليه وسلم قال: «لا تنتفعوا من الميتة بشيء» . وفي حديث عبدالله بن عكيم؟؟ «لا تنتفعوا من الميتة بإهاب ولا عصب» . وهذا آخر ما ورد به كتابه قبل موته بشهر، وسيأتي بيان هذه الأخبار والكلام عليها في «النحل» إن شاء اللّه تعالى.فأما الناقة إذا نحرت، أو البقرة أو الشاة إذا ذبحت، وكان في بطنها جنين ميت فجائز أكله من غير تذكية له في نفسه، إلا أن يخرج حيا فيذكى، ويكون له حكم نفسه، وذلك أن الجنين إذا خرج منها بعد الذبح ميتا جرى مجرى العضو من أعضائها. ومما يبين ذلك أنه لو باع الشاة واستثنى ما في بطنها لم يجز، كما لو استثنى عضوا منها، وكان ما في بطنها تابعا لها كسائر أعضائها. وكذلك لو أعتقها من غير أن يوقع على ما في بطنها عتقا مبتدأ، ولو كان منفصلا عنها لم يتبعها في بيع ولا عتق. وقد روى جابر رضي اللّه عنه أن رسول اللّه صلى اللّه عليه وسلم سئل عن البقرة والشاة تذبح، والناقة تنحر فيكون في بطنها جنين ميت، فقال: «إن شئتم فكلوه لأن ذكاته ذكاة أمه» . خرجه أبو داود بمعناه من حديث أبي سعيد الخدري وهو نص لا يحتمل. وسيأتي لهذا مزيد بيان في سورة «المائدة» إن شاء اللّه تعالى.واختلفت الرواية عن مالك في جلد الميتة هل يطهر بالدباغ أو لا، فروي عنه أنه لا يطهر، وهو ظاهر مذهبه. وروي عنه أنه يطهر، لقوله عليه السلام «أيما إهاب دبغ فقد طهر» . ووجه قوله: لا يطهر، بأنه جزء من الميتة لو أخذ منها في حال الحياة كان نجسا، فوجب ألا يطهره الدباغ قياسا على اللحم. وتحمل الأخبار بالطهارة على أن الدباغ يزيل الأوساخ عن الجلد حتى ينتفع به في الأشياء اليابسة وفي الجلوس عليه، ويجوز أيضا أن ينتفع به في الماء بأن يجعل سقاء، لأن الماء على أصل الطهارة ما لم يتغير له وصف على ما يأتي من حكمه في سورة «الفرقان» . والطهارة في اللغة متوجهة نحو إزالة الأوساخ كما تتوجه إلى الطهارة الشرعية، واللّه تعالى أعلم.وأما شعر الميتة وصوفها فطاهر، لما روي عن أم سلمة رضي اللّه عنها عن النبي صلى اللّه عليه وسلم أنه قال: «لا بأس بمسك الميتة إذا دبغ وصوفها وشعرها إذا غسل» . ولأنه كان طاهرا لو أخذ منها في حال الحياة فوجب أن يكون كذلك بعد الموت، إلا أن اللحم لما كان نجسا في حال الحياة كان كذلك بعد الموت، فيجب أن يكون الصوف خلافه في حال الموت كما كان خلافه في حال الحياة استدلالا بالعكس. ولا يلزم على هذا اللبن والبيضة من الدجاجة الميتة، لأن اللبن عندنا طاهر بعد الموت، وكذلك البيضة، ولكنهما حصلا في وعاء نجس فتنجسا بمجاورة الوعاء لا أنهما نجسا بالموت. وسيأتي مزيد بيان لهذه المسألة والتي قبلها وما للعلماء فيهما من الخلاف في سورة «النحل» إن شاء اللّه تعالى.وأما ما وقعت فيه الفأرة فله حالتان: حالة تكون إن أخرجت الفأرة حية فهو طاهر. وإن ماتت فيه فله حالتان: حالة يكون مائعا فإنه ينجس جميعه. وحالة يكون جامدا فإنه ينجس ما جاورها، فتطرح وما حولها، وينتفع بما بقي وهو على طهارته، لما روي أن النبي صلى اللّه عليه وسلم سئل عن الفأرة تقع في السمن فتموت، فقال عليه السلام: «إن كان جامدا فاطرحوها وما حولها وإن كان مائعا فأريقوه» . واختلف العلماء فيه إذا غسل، فقيل: لا يطهر بالغسل، لأنه مائع نجس فأشبه الدم والخمر والبول وسائر النجاسات. وقال ابن القاسم: يطهر بالغسل، لأنه جسم تنجس بمجاورة النجاسة فأشبه الثوب، ولا يلزم على هذا الدم، لأنه نجس بعينه، ولا الخمر والبول لأن الغسل يستهلكهما ولا يتأتى فيه.فإذا حكمنا بطهارته بالغسل رجع إلى حالته الأولى في الطهارة وسائر وجوه الانتفاع، لكن لا يبيعه حتى يبين، لأن ذلك عيب عند الناس تأباه نفوسهم. ومنهم من يعتقد تحريمه ونجاسته، فلا يجوز بيعه حتى يبين العيب كسائر الأشياء المعيبة. وأما قبل الغسل فلا يجوز بيعه بحال، لأن النجاسات عنده لا يجوز بيعها، ولأنه مائع نجس فأشبه الخمر، ولأن النبي صلى اللّه عليه وسلم سئل عن ثمن الخمر فقال: «لعن اللّه اليهود حرمت عليهم الشحوم فحملوها فباعوها وأكلوا أثمانها وأن اللّه إذا حرم شيئا حرم ثمنه» وهذا المائع محرم لنجاسته فوجب أن يحرم ثمنه بحكم الظاهر.واختلف إذا وقع في القدر حيوان، طائر أو غيره فمات فروى ابن وهب عن مالك أنه قال: لا يؤكل ما في القدر، وقد تنجس بمخالطة الميتة إياه. وروى ابن القاسم عنه أنه قال: يغسل اللحم ويراق المرق. وقد سئل ابن عباس عن هذه المسألة فقال: يغسل اللحم ويؤكل. ولا مخالف له في المرق من أصحابه، ذكره ابن خويز منداد.فأما أنفحة الميتة ولبن الميتة فقال الشافعي: ذلك نجس لعموم قوله تعالى «حرمت عليكم الميتة» «المائدة: 3» . وقال أبو حنيفة بطهارتهما، ولم يجعل لموضع الخلقة أثرا في تنجس ما جاوره مما حدث فيه خلقة، قال: ولذلك يؤكل اللحم بما فيه من العروق، مع القطع بمجاورة الدم لدواخلها من غير تطهير ولا غسل إجماعا. وقال مالك نحو قول أبي حنيفة إن ذلك لا ينجس بالموت، ولكن ينجس بمجاورة الوعاء النجس وهو مما لا يتأتى فيه الغسل. وكذلك الدجاجة تخرج منها البيضة بعد موتها، لأن البيضة لينة في حكم المائع قبل خروجها، وإنما تجمد وتصلب بالهواء.قال ابن خويز منداد فإن قيل: فقولكم يؤدي إلى خلاف الإجماع، وذلك أن النبي صلى اللّه عليه وسلم والمسلمين بعده كانوا يأكلون الجبن وكان مجلوبا إليهم من أرض العجم، ومعلوم أن ذبائح العجم وهم مجوس ميتة، ولم يعتدوا بأن يكون مجمدا بأنفحة ميته أو ذكي. قيل له: قدر ما يقع من الأنفحة في اللبن المجبن يسير، واليسير من النجاسة معفو عنه إذا خالط الكثير من المائع. هذا جواب على إحدى الروايتين. وعلى الرواية الأخرى إنما كان ذلك في أول الإسلام، ولا يمكن أحد أن ينقل أن الصحابة أكلت الجبن المحمول من أرض العجم، بل الجبن ليس من طعام العرب، فلما انتشر المسلمون في أرض العجم بالفتوح صارت الذبائح لهم، فمن أين لنا أن النبي صلى اللّه عليه وسلم والصحابة أكلت جبنا فضلا عن أن يكون محمولا من أرض العجم ومعمولا من أنفخة ذبائحهم.وقال أبو عمر: ولا بأس بأكل طعام عبدة الأوثان والمجوس وسائر من لا كتاب له من الكفار ما لم يكن من ذبائحهم ولم يحتج إلى ذكاة إلا الجبن لما فيه من أنفحة الميتة. وفي سنن ابن ماجة «الجبن والسمن» حدثنا إسماعيل بن موسى السدي حدثنا سيف بن هارون عن سليمان التيمي عن أبي عثمان النهدي عن سلمان الفارسي قال: سئل رسول اللّه صلى اللّه عليه وسلم عن السمن والجبن والفراء. فقال: «الحلال ما أحل اللّه في كتابه والحرام ما حرم اللّه في كتابه وما سكت عنه فهو مما عفا عنه» .قوله تعالى: «والدم» اتفق العلماء على أن الدم حرام نجس لا يؤكل ولا ينتفع به. قال ابن خويز منداد: وأما الدم فمحرم ما لم تعم به البلوى، ومعفو عما تعم به البلوى. والذي تعم به البلوى هو الدم في اللحم وعروقه، ويسيره في البدن والثوب يصلى فيه. وإنما قلنا ذلك لأن اللّه تعالى قال: «حرمت عليكم الميتة والدم» «المائدة: 3» ، وقال في موضع آخر «قل لا أجد فيما أوحى إليّ محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا» «الأنعام: 145» . فحرم المسفوح من الدم. وقد روت عائشة رضي اللّه عنها قالت: «كنا نطبخ البرمة على عهد رسول اللّه صلى اللّه عليه وسلم تعلوها الصفرة من الدم فنأكل ولا ننكره» لأن التحفظ من هذا إصر وفيه مشقة، والإصر والمشقة في الدين موضوع. وهذا أصل في الشرع، أن كلما حرجت الأمة في أداء العبادة فيه وثقل عليها سقطت العبادة عنها فيه، ألا ترى أن المضطر يأكل الميتة، وأن المريض يفطر ويتيمم في نحو ذلك.قلت: ذكر اللّه سبحانه وتعالى الدم ههنا مطلقا، وقيده في الأنعام بقوله «مسفوحا» «الأنعام: 145» وحمل العلماء ههنا المطلق على المقيد إجماعا. فالدم هنا يراد به المسفوح، لأن ما خالط اللحم فغير محرم بإجماع، وكذلك الكبد والطحال مجمع عليه. وفي دم الحوت المزايل له اختلاف، وروي عن القابسي أنه طاهر، ويلزم على طهارته أنه غير محرم. وهو اختيار ابن العربي، قال: لأنه لو كان دم السمك نجسا لشرعت ذكاته.قلت: وهو مذهب أبي حنيفة في دم الحوت، سمعت بعض الحنفية يقول: الدليل على أنه طاهر أنه إذا يبس أبيض بخلاف سائر الدماء فإنه يسود. وهذه النكتة لهم في الاحتجاج على الشافعية.قوله تعالى: «ولحم الخنزير» خص اللّه تعالى ذكر اللحم من الخنزير ليدل على تحريم عينه ذكي أو لم يذك، وليعم الشحم وما هنالك من الغضاريف وغيرها.أجمعت الأمة على تحريم شحم الخنزير. وقد استدل مالك وأصحابه على أن من حلف ألا يأكل شحما فأكل لحما لم يحنث بأكل اللحم. فإن حلف ألا يأكل لحما فأكل شحما حنث لأن اللحم مع الشحم يقع عليه اسم اللحم، فقد دخل الشحم في اسم اللحم ولا يدخل اللحم في اسم الشحم. وقد حرم اللّه تعالى لحم الخنزير فناب ذكر لحمه عن شحمه، لأنه دخل تحت اسم اللحم. وحرم اللّه تعالى على بني إسرائيل الشحوم بقوله: «حرمنا عليهم شحومهما» «الأنعام: 146» فلم يقع بهذا عليهم تحريم اللحم ولم يدخل في اسم الشحم، فلهذا فرق مالك بين الحالف في الشحم والحالف في اللحم، إلا أن يكون للحالف نية في اللحم دون الشحم فلا يحنث واللّه تعالى أعلم. ولا يحنث في قول الشافعي وأبي ثور وأصحاب الرأي إذا حلف ألا يأكل لحما فأكل شحما. وقال أحمد: إذا حلف ألا يأكل لحما فأكل الشحم لا بأس به إلا أن يكون أراد اجتناب الدسم.لا خلاف أن جملة الخنزير محرمة إلا الشعر فإنه يجوز الخرازة به. وقد روي أن رجلا سأل رسول اللّه صلى اللّه عليه وسلم عن الخرازة بشعر الخنزير، فقال: «لا بأس بذلك» ذكره ابن خويز منداد، قال: ولأن الخرازة على عهد رسول اللّه صلى اللّه عليه وسلم كانت، وبعده موجودة ظاهرة، لا نعلم أن رسول اللّه صلى اللّه عليه وسلم أنكرها ولا أحد من الأئمة بعده. وما أجازه الرسول صلى اللّه عليه وسلم فهو كابتداء الشرع منه.لا خلاف في تحريم خنزير البر كما ذكرنا، وفي خنزير الماء خلاف. وأبى مالك أن يجيب فيه بشيء، وقال: أنتم تقولون خنزيرا وقد تقدم، وسيأتي بيانه في «المائدة» إن شاء اللّه تعالى.ذهب أكثر اللغويين إلى أن لفظة الخنزير رباعية. وحكى ابن سيده عن بعضهم أنه مشتق من خزر العين، لأنه كذلك ينظر، واللفظة على هذا ثلاثية. وفي الصحاح: وتخازر الرجل إذا ضيق جفنه ليحدد النظر. والخزر: ضيق العين وصغرها. رجل أخزر بين الخزر. ويقال: هو أن يكون الإنسان كأنه ينظر بمؤخرها. وجمع الخنزير خنازير. والخنازير أيضا علة معروفة، وهي قروح صلبة تحدث في الرقبة.قوله تعالى: «وما أهل به لغير الله» أي ذكر عليه غير اسم اللّه تعالى، وهي ذبيحة المجوسي والوثني والمعطل. فالوثني يذبح للوثن، والمجوسي للنار، والمعطل لا يعتقد شيئا فيذبح لنفسه. ولا خلاف بين العلماء أن ما ذبحه المجوسي لناره والوثني لوثنه لا يؤكل، ولا تؤكل ذبيحتهما عند مالك والشافعي وغيرهما وإن لم يذبحا لناره ووثنه، وأجازهما ابن المسيب وأبو ثور إذا ذبح لمسلم بأمره. وسيأتي لهذا مزيد بيان إن شاء اللّه تعالى في سورة «المائدة» . والإهلال: رفع الصوت، يقال: أهل بكذا، أي رفع صوته. قال ابن أحمر يصف فلاة:يهل بالفرقد ركبانها كما يهل الراكب المعتمروقال النابغة:أو درة صدفية غواصها بهيج متى يرها يهل ويسجدومنه إهلال الصبي واستهلاله، وهو صياحه عند ولادته. وقال ابن عباس وغيره: المراد ما ذبح للأنصاب والأوثان، لا ما ذكر عليه اسم المسيح، على ما يأتي بيانه في سورة «المائدة» إن شاء الله تعالى. وجرت عادة العرب بالصياح باسم المقصود بالذبيحة، وغلب ذلك في استعمالهم حتى عبر به عن النية التي هي علة التحريم، ألا ترى أن علي بن أبي طالب رضي اللّه عنه راعى النية في الإبل التي نحرها غالب أبو الفرزدق فقال: إنها مما أهل لغير اللّه به، فتركها الناس. قال ابن عطية: ورأيت في أخبار الحسن بن أبي الحسن أنه سئل عن امرأة مترفة صنعت للعبها عرسا فنحرت جزورا، فقال الحسن: لا يحل أكلها فإنها إنما نحرت لصنم.قلت: ومن هذا المعنى ما رويناه عن يحيى بن يحيى التميمي شيخ مسلم قال: أخبرنا جرير عن قابوس قال: أرسل أبي امرأة إلى عائشة رضي اللّه عنها وأمرها أن تقرأ عليها السلام منه، وتسألها أية صلاة كانت أعجب إلى رسول اللّه صلى اللّه عليه وسلم يدوم عليها. قالت: «كان يصلي قبل الظهر أربع ركعات يطيل فيهن القيام ويحسن الركوع والسجود، فأما ما لم يدع قط، صحيحا ولا مريضا ولا شاهدا، ركعتين قبل صلاة الغداة. قالت امرأة عند ذلك من الناس: يا أم المؤمنين، إن لنا أظآرا من العجم لا يزال يكون لهم عيد فيهدون لنا منه، أفنأكل منه شيئا؟ قالت: أما ما ذبح لذلك اليوم فلا تأكلوا ولكن كلوا من أشجارهم» .قوله تعالى: «فمن اضطر» قرئ بضم النون للاتباع وبالكسر وهو الأصل لالتقاء الساكنين، وفيه إضمار، أي فمن اضطر إلى شيء من هذه المحرمات أي أحوج إليها، فهو افتعل من الضرورة. وقرأ ابن محيصن «فمن اطّر» بإدغام الضاد في الطاء. وأبو السمال «فمن اضطر» بكسر الطاء. وأصله اضطرر فلما أدغمت نقلت حركة الراء إلى الطاء.الاضطرار لا يخلو أن يكون بإكراه من ظالم أو بجوع في مخمصة. والذي عليه الجمهور من الفقهاء والعلماء في معنى الآية هو من صيره العدم والغرث وهو الجوع إلى ذلك، وهو الصحيح. وقيل: معناه أكره وغلب على أكل هذه المحرمات. قال مجاهد: يعني أكره عليه كالرجل يأخذه العدو فيكرهونه على أكل لحم الخنزير وغيره من معصية اللّه تعالى، إلا أن الإكراه يبيح ذلك إلى آخر الإكراه.وأما المخمصة فلا يخلو أن تكون دائمة أو لا، فإن كانت دائمة فلا خلاف في جواز الشبع من الميتة، إلا أنه لا يحل له أكلها وهو يجد مال مسلم لا يخاف فيه قطعا، كالتمر المعلق وحريسة الجبل، ونحو ذلك مما لا قطع فيه ولا أذى. وهذا مما لا اختلاف فيه، لحديث أبي هريرة رضي اللّه عنه قال: بينما نحن مع رسول اللّه صلى اللّه عليه وسلم في سفر إذ رأينا إبلا مصرورة بعضاه الشجر فثبنا إليها فنادانا رسول اللّه صلى اللّه عليه وسلم فرجعنا إليه فقال: «إن هذه الإبل لأهل بيت من المسلمين هو قوتهم ويمنهم بعد اللّه أيسركم لو رجعتم إلى مزاودكم فوجدتم ما فيها قد ذهب به أترون ذلك عدلا» قالوا لا، فقال: «إن هذه كذلك» . قلنا: أفرأيت إن احتجنا إلى الطعام والشراب؟ فقال: «كل ولا تحمل واشرب ولا تحمل» . خرجه ابن ماجة رحمه اللّه، وقال: هذا الأصل عندي. وذكره ابن المنذر قال: قلنا يا رسول اللّه، ما يحل لأحدنا من مال أخيه إذا اضطر إليه؟ قال: «يأكل ولا يحمل ويشرب ولا يحمل» . قال ابن المنذر: وكل مختلف فيه بعد ذلك فمردود إلى تحريم اللّه الأموال. قال أبو عمر: وجملة القول في ذلك أن المسلم إذا تعين عليه رد رمق مهجة المسلم، وتوجه الفرض في ذلك بألا يكون هناك غيره قضي عليه بترميق تلك المهجة الآدمية. وكان للممنوع منه ما له من ذلك محاربة من منعه ومقاتلته، وإن أتى ذلك على نفسه، وذلك عند أهل العلم إذا لم يكن هناك إلا واحد لا غير، فحينئذ يتعين عليه الفرض. فإن كانوا كثيرا أو جماعة وعددا كان ذلك عليهم فرضا على الكفاية. والماء في ذلك وغيره مما يرد نفس المسلم ويمسكها سواء. إلا أنهم اختلفوا في وجوب قيمة ذلك الشيء على الذي ردت به مهجته ورمق به نفسه، فأوجبها موجبون، وأباها آخرون، وفي مذهبنا القولان جميعا. ولا خلاف بين أهل العلم متأخريهم ومتقدميهم في وجوب رد مهجة المسلم عند خوف الذهاب والتلف بالشيء اليسير الذي لا مضرة فيه على صاحبه وفيه البلغة.خرج ابن ماجة أنبأنا أبو بكر بن أبي شيبة أنبأنا شبابة «ح» وحدثنا محمد ابن بشار ومحمد بن الوليد قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي بشر جعفر بن إياس قال: سمعت عباد بن شرحبيل - رجلا من بني غبر - قال: أصابنا عام مخمصة فأتيت المدينة فأتيت حائطا من حيطانها فأخذت سنبلا ففركته وأكلته وجعلته في كسائي، فجاء صاحب الحائط فضربني وأخذ ثوبي، فأتيت رسول اللّه صلى اللّه عليه وسلم فأخبرته، فقال للرجل: «ما أطعمته إذ كان جائعا أو ساغبا ولا علمته إذ كان جاهلا» فأمره النبي صلى اللّه عليه وسلم فرد إليه ثوبه، وأمر له بوسق من طعام أو نصف وسق.قلت: هذا حديث صحيح اتفق على رجاله البخاري ومسلم، إلا ابن أبي شيبة فإنه لمسلم وحده. وعباد بن شرحبيل الغبري اليشكري لم يخرج له البخاري ومسلم شيئا، وليس له عن النبي صلى اللّه عليه وسلم غير هذه القصة فيما ذكر أبو عمر رحمه اللّه، وهو ينفي القطع والأدب في المخمصة. وقد روى أبو داود عن الحسن عن سمرة أن النبي صلى اللّه عليه وسلم قال: «إذا أتى أحدكم على ماشية فإن كان فيها صاحبها فليستأذنه فإن أذن له فليحتلب وليشرب وإن لم يكن فيها فليصوت ثلاثا فإن أجاب فليستأذنه فإن أذن له وإلا فليحتلب وليشرب ولا يحمل» . وذكر الترمذي عن يحيى بن سليم عن عبيداللّه عن نافع عن ابن عمر عن النبي صلى اللّه عليه وسلم قال: «من دخل حائطا فليأكل ولا يتخذ خبنة» . قال: هذا حديث غريب لا نعرفه إلا من حديث يحيى بن سليم. وذكر من حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى اللّه عليه وسلم سئل عن الثمر المعلق، فقال: «من أصاب منه من ذي حاجة غير متخذ خبنة فلا شيء عليه» . قال فيه: حديث حسن. وفي حديث عمر رضي اللّه عنه: «إذا مر أحدكم بحائط فليأكل ولا يتخذ ثبانا» . قال أبو عبيد قال أبو عمر: وهو الوعاء الذي يحمل فيه الشيء، فإن حملته بين يديك فهو ثبان، يقال: قد تثبنت ثبانا، فإن حملته على ظهرك فهو الحال، يقال منه: قد تحولت كسائي إذا جعلت فيه شيئا ثم حملته على ظهرك. فإن جعلته في حضنك فهو خبنة، ومنه حديث عمرو بن شعيب المرفوع «ولا يتخذ خبنة» . يقال منه: خبنت أخبن خبنا. قال أبو عبيد: وإنما يوجه هذا الحديث أنه رخص فيه للجائع المضطر الذي لا شيء معه يشتري به ألا يحمل إلا ما كان في بطنه قدر قوته.قلت: لأن الأصل المتفق عليه تحريم مال الغير إلا بطيب نفس منه، فإن كانت هناك عادة بعمل ذلك كما كان في أول الإسلام، أو كما هو الآن في بعض البلدان، فذلك جائز. ويحمل ذلك على أوقات المجاعة والضرورة، كما تقدم واللّه أعلم.وإن كان الثاني وهو النادر في وقت من الأوقات، فاختلف العلماء فيها على قولين: أحدهما: أنه يأكل حتى يشبع ويتضلع، ويتزود إذا خشي الضرورة فيما بين يديه من مفازة وقفر، وإذا وجد عنها غنى طرحها. قال معناه مالك في موطئه، وبه قال الشافعي وكثير من العلماء. والحجة في ذلك أن الضرورة ترفع التحريم فيعود مباحا. ومقدار الضرورة إنما هو في حالة عدم القوت إلى حالة وجوده. وحديث العنبر نص في ذلك، فإن أصحاب النبي صلى اللّه عليه وسلم لما رجعوا من سفرهم وقد ذهب عنهم الزاد، انطلقوا إلى ساحل البحر فرفع لهم على ساحله كهيئة الكثيب الضخم، فلما أتوه إذا هي دابة تدعى العنبر، فقال أبو عبيدة أميرهم: ميتة. ثم قال: لا، بل نحن رسل رسول اللّه صلى اللّه عليه وسلم وفي سبيل اللّه، وقد اضطررتم فكلوا. قال: فأقمنا عليها شهرا ونحن ثلثمائة حتى سمنا، الحديث. فأكلوا وشبعوا - رضوان اللّه عليهم - مما اعتقدوا أنه ميتة وتزودوا منها إلى المدينة، وذكروا ذلك للنبي صلى اللّه عليه وسلم فأخبرهم صلى اللّه عليه وسلم أنه حلال وقال: «هل معكم من لحمه شيء فتطعمونا» فأرسلوا إلى رسول اللّه صلى اللّه عليه وسلم منه فأكله. وقالت طائفة. يأكل بقدر سد الرمق. وبه قال ابن الماجشون وابن حبيب وفرق أصحاب الشافعي بين حالة المقيم والمسافر فقالوا: المقيم يأكل بقدر ما يسد رمقه، والمسافر يتضلع ويتزود: فإذا وجد غنى عنها طرحها، وإن وجد مضطرا أعطاه إياها ولا يأخذ منه عوضا، فإن الميتة لا يجوز بيعها.فإن اضطر إلى خمر فإن كان بإكراه شرب بلا خلاف، وإن كان بجوع أو عطش فلا يشرب، وبه قال مالك في العتبية قال: ولا يزيده الخمر إلا عطشا. وهو قول الشافعي، فإن اللّه تعالى حرم الخمر تحريما مطلقا، وحرم الميتة بشرط عدم الضرورة. وقال الأبهري: إن ردت الخمر عنه جوعا أو عطشا شربها، لأن اللّه تعالى قال في الخنزير «فإنه رجس» ثم أباحه للضرورة. وقال تعالى في الخمر إنها «رجس» فتدخل في إباحة الخنزير للضرورة بالمعنى الجلي الذي هو أقوى من القياس، ولا بد أن تروي ولو ساعة، وترد الجوع ولو مدة.روى أصبغ عن ابن القاسم أنه قال: يشرب المضطر الدم ولا يشرب الخمر، ويأكل الميتة ولا يقرب ضوال الإبل - وقاله ابن وهب - ويشرب البول ولا يشرب الخمر، لأن الخمر يلزم فيها الحد فهي أغلظ. نص عليه أصحاب الشافعي.فإن غص بلقمة فهل يسيغها بخمر أو لا، فقيل. لا، مخافة أن يدعي ذلك. وأجاز ذلك ابن حبيب، لأنها حالة ضرورة. ابن العربي: «أما الغاص بلقمة فإنه يجوز له فيما بينه وبين اللّه تعالى، وأما فيما بيننا فإن شاهدناه فلا تخفى علينا بقرائن الحال صورة الغصة من غيرها، فيصدق إذا ظهر ذلك، وإن لم يظهر حددناه ظاهرا وسلم من العقوبة عند اللّه تعالى باطنا. ثم إذا وجد المضطر ميتة وخنزيرا ولخم ابن آدم أكل الميتة، لأنها حلال في حال. والخنزير وابن آدم لا يحل بحال. والتحريم المخفف أولى أن يقتحم من التحريم المثقل، كما لو أكره أن يطأ أخته أو أجنبية، وطئ الأجنبية لأنها تحل له بحال. وهذا هو الضابط لهذه الأحكام. ولا يأكل ابن آدم ولو مات، قاله علماؤنا، وبه قال أحمد وداود. احتج أحمد بقوله عليه السلام: (كسر عظم الميت ككسره حيا). وقال الشافعي: يأكل لحم ابن آدم. ولا يجوز له أن يقتل ذميا لأنه محترم الدم، ولا مسلما ولا أسيرا لأنه مال الغير. فإن كان حربيا أو زانيا محصنا جاز قتله والأكل منه. وشنع داود على المزني بأن قال: قد أبحت أكل لحوم الأنبياء فغلب عليه ابن شريح بأن قال: فأنت قد تعرضت لقتل الأنبياء إذ منعتهم من أكل الكافر. قال ابن العربي: الصحيح عندي ألا يأكل الآدمي إلا إذا تحقق أن ذلك ينجيه ويحييه، واللّه أعلم.سئل مالك عن المضطر إلى أكل الميتة وهو يجد مال الغير تمرا أو زرعا أو غنما، فقال: إن أمن الضرر على بدنه بحيث لا يعد سارقا ويصدق في قوله، أكل من أي ذلك وجد ما يرد جوعه ولا يحمل منه شيئا، وذلك أحب إليّ من أن يأكل الميتة، وقد تقدم هذا المعنى مستوفى. وإن هو خشي ألا يصدقوه وأن يعدوه سارقا فإن أكل الميتة أجوز عندي، وله في أكل الميتة على هذه المنزلة سعة.روى أبو داود قال حدثنا موسى بن إسماعيل قال حدثنا حماد عن سماك بن حرب عن جابر بن سمرة أن رجلا نزل الحرة ومعه أهله وولده، فقال رجل: إن ناقة لي ضلت فإن وجدتها فأمسكها، فوجدها فلم يجد صاحبها فمرضت، فقالت امرأته: انحرها، فأبىّ فنفقت. فقالت: اسلخها حتى نقدد لحمها وشحمها ونأكله، فقال: حتى أسأل رسول اللّه صلى اللّه عليه وسلم فأتاه فسأله، فقال: (هل عندك غنى يغنيك) قال لا، قال: (فكلوها) قال: فجاء صاحبها فأخبره الخبر، فقال: هلا كنت نحرتها فقال: استحييت منك. قال ابن خويز منداد: في هذا الحديث دليلان: أحدهما: أن المضطر يأكل من الميتة وإن لم يخف التلف، لأنه سأله عن الغنى ولم يسأله عن خوفه على نفسه. والثاني: يأكل ويشبع ويدخر ويتزود، لأنه أباحه الادخار ولم يشترط عليه ألا يشبع. قال أبو داود: وحدثنا هارون بن عبدالله قال حدثنا الفضل بن دكين قال أنبأنا عقبة بن وهب بن عقبة العامري قال: سمعت أبي يحدث عن الفجيع العامري أنه أتى رسول اللّه صلى اللّه عليه وسلم فقال: ما يحل لنا الميتة؟ قال: (ما طعامكم) قلنا: نغتبق ونصطبح. قال أبو نعيم: فسره لي عقبة: قدح غدوة وقدح عشية قال: (ذاك وأبي الجوع). قال: فأحل لهم الميتة على هذه الحال. قال أبو داود: الغبوق من آخر النهار والصبوح من أول النهار. وقال الخطابي: الغبوق العشاء، والصبوح الغداء، والقدح من اللبن بالغداة، والقدح بالعشي يمسك الرمق ويقيم النفس، وإن كان لا يغذي البدن ولا يشبع الشبع التام، وقد أباح لهم مع ذلك تناول الميتة، فكان دلالته أن تناول الميتة مباح إلى أن تأخذ النفس حاجتها من القوت. وإلى هذا ذهب مالك وهو أحد قولي الشافعي. قال ابن خويز منداد: إذا جاز أن يصطبحوا ويغتبقوا جاز أن يشبعوا ويتزودوا. وقال أبو حنيفة والشافعي في القول الآخر: لا يجوز له أن يتناول من الميتة إلا قدر ما يمسك رمقه، وإليه ذهب المزني. قالوا: لأنه لو كان في الابتداء بهذه الحال لم يجز له أن يأكل منها شيئا، فكذلك إذا بلغها بعد تناولها. وروى نحوه عن الحسن. وقال قتادة: لا يتضلع منها بشيء. وقال مقاتل بن حيان: لا يزداد على ثلاث لقم. والصحيح خلاف هذا، كما تقدم.وأما التداوي بها فلا يخلو أن يحتاج إلى استعمالها قائمة العين أو محرقة، فإن تغيرت بالإحراق فقال ابن حبيب: يجوز التداوي بها والصلاة. وخففه ابن الماجشون بناء على أن الحرق تطهير لتغير الصفات. وفي العتبية من رواية مالك في المرتك يصنع من عظام الميتة إذا وضعه في جرحه لا يصلي به حتى يغسله. وإن كانت الميتة قائمة بعينها فقد قال سحنون: لا يتداوى بها بحال ولا بالخنزير، لأن منها عوضا حلالا بخلاف المجاعة. ولو وجد منها عوض في المجاعة لم تؤكل. وكذلك الخمر لا يتداوى بها، قاله مالك، وهو ظاهر مذهب الشافعي، وهو اختيار ابن أبي هريرة من أصحابه. وقال أبو حنيفة: يجوز شربها للتداوي دون العطش، وهو اختيار القاضي الطبري من أصحاب الشافعي، وهو قول الثوري. وقال بعض البغداديين من الشافعية: يجوز شربها للعطش دون التداوي، لأن ضرر العطش عاجل بخلاف التداوي. وقيل: يجوز شربها للأمرين جميعا. ومنع بعض أصحاب الشافعي التداوي بكل محرم إلا بأبوال الإبل خاصة، لحديث العرنيين. ومنع بعضهم التداوي بكل محرم، لقوله عليه السلام: (إن اللّه لم يجعل شفاء أمتي فيما حرم عليهم)، ولقوله عليه السلام لطارق بن سويد وقد سأله عن الخمر فنهاه أو كره أن يصنعها فقال، إنما أصنعها للدواء، فقال: (إنه ليس بدواء ولكنه داء). رواه مسلم في الصحيح. وهذا يحتمل أن يقيد بحالة الاضطرار، فإنه يجوز التداوي بالسم ولا يجوز شربه، واللّه أعلم.قوله تعالى: » غير باغ « » غير « نصب على الحال، وقيل: على الاستثناء. وإذا رأيت » غير « يصلح في موضعه » في « فهي حال، وإذا صلح موضعها » إلا « فهي استثناء، فقس عليه. و» باغ « أصله باغي، ثقلت الضمة على الياء فسكنت والتنوين ساكن، فحذفت الياء والكسرة تدل عليها. والمعنى فيما قال قتادة والحسن والربيع وابن زيد وعكرمة » غير باغ « في أكله فوق حاجته، » ولا عاد « بأن يجد عن هذه المحرمات مندوحة ويأكلها. وقال السدي: » غير باغ « في أكلها شهوة وتلذذا، » ولا عاد « باستيفاء الأكل إلى حد الشبع. وقال مجاهد وابن جبير وغيرهما: المعنى » غير باغ « على المسلمين » ولا عاد « عليهم، فيدخل في الباغي والعادي قطاع الطريق والخارج على السلطان والمسافر في قطع الرحم والغارة على المسلمين وما شاكله. وهذا صحيح، فإن أصل البغي في اللغة قصد الفساد، يقال: بغت المرأة تبغي بغاء إذا فجرت، قال اللّه تعالى: » ولا تكرهوا فتياتكم على البغاء « [النور: 33]. وربما استعمل البغي في طلب غير الفساد. والعرب تقول: خرج الرجل في بغاء إبل له، أي في طلبها، ومنه قول الشاعر:لا يمنعك من بغا ء الخير تعقاد الرتائمإن الأشائم كالأيا من والأيامن كالأشائمقوله تعالى: » ولا عاد « أصل » عاد « عائد، فهو من المقلوب، كشاكي السلاح وهار ولاث. والأصل شائك وهائر ولائث، من لثت العمامة. فأباح اللّه في حالة الاضطرار أكل جميع المحرمات لعجزه عن جميع المباحات كما بينا، فصار عدم المباح شرطا في استباحة المحرم.واختلف العلماء إذا اقترن بضرورته معصية، بقطع طريق وإخافة سبيل، فحظرها عليه مالك والشافعي في أحد قوليه لأجل معصيته، لأن اللّه سبحانه أباح ذلك عونا، والعاصي لا يحل أن يعان، فإن أراد الأكل فليتب وليأكل. وأباحها له أبو حنيفة والشافعي في القول الآخر له، وسويا في استباحته بين طاعته ومعصيته. قال ابن العربي: وعجبا ممن يبيح له ذلك مع التمادي على المعصية، وما أظن أحدا يقوله، فإن قاله فهو مخطئ قطعا.قلت: الصحيح خلاف هذا، فإن إتلاف المرء نفسه في سفر المعصية أشد معصية مما هو فيه، قال اللّه تعالى: » ولا تقتلوا أنفسكم « [النساء: 29] وهذا عام، ولعله يتوب في ثاني حال فتمحو التوبة عنه ما كان، وقد قال مسروق: من اضطر إلى أكل الميتة والدم ولحم الخنزير فلم يأكل حتى مات دخل النار، إلا أن يعفو اللّه عنه. قال أبو الحسن الطبري المعروف بالكيا: وليس أكل الميتة عند الضرورة رخصة بل هو عزيمة واجبة، ولو امتنع من أكل الميتة كان عاصيا، وليس تناول الميتة من رخص السفر أو متعلقا بالسفر بل هو من نتائج الضرورة سفرا كان أو حضرا، وهو كالإفطار للعاصي المقيم إذا كان مريضا، وكالتيمم للعاصي المسافر عند عدم الماء. قال: وهو الصحيح عندنا.قلت: واختلفت الروايات عن مالك في ذلك، فالمشهور من مذهبه فيما ذكره الباجي في المنتقى: أنه يجوز له الأكل في سفر المعصية ولا يجوز له القصر والفطر. وقال ابن خويز منداد: فأما الأكل عند الاضطرار فالطائع والعاصي فيه سواء، لأن الميتة يجوز تناولها في السفر والحضر، وليس بخروج الخارج إلى المعاصي يسقط عنه حكم المقيم بل أسوأ حالة من أن يكون مقيما، وليس كذلك الفطر والقصر، لأنهما رخصتان متعلقتان بالسفر. فمتى كان السفر سفر معصية لم يجز أن يقصر فيه، لأن هذه الرخصة تختص بالسفر، ولذلك قلنا: إنه يتيمم إذا عدم الماء في سفر المعصية، لأن التيمم في الحضر والسفر سواء. وكيف يجوز منعه من أكل الميتة والتيمم لأجل معصية ارتكبها، وفي تركه الأكل تلف نفسه، وتلك أكبر المعاصي، وفي تركه التيمم إضاعة للصلاة. أيجوز أن يقال له: ارتكبت معصية فارتكب أخرى أيجوز أن يقال لشارب الخمر: ازن، وللزاني: اكفر أو يقال لهما: ضيعا الصلاة؟ ذكر هذا كله في أحكام القرآن له، ولم يذكر خلافا عن مالك ولا عن أحد من أصحابه. وقال الباجي: » وروى زياد بن عبدالرحمن الأندلسي أن العاصي بسفره يقصر الصلاة، ويفطر في رمضان. فسوى بين ذلك كله، وهو قول أبي حنيفة. ولا خلاف أنه لا يجوز له قتل نفسه بالإمساك عن الأكل، وأنه مأمور بالأكل على وجه الوجوب، ومن كان في سفر معصية لا تسقط عنه الفروض والواجبات من الصيام والصلاة، بل يلزمه الإتيان بها، فكذلك ما ذكرناه. وجه القول الأول أن هذه المعاني إنما أبيحت في الأسفار لحاجة الناس إليها، فلا يباح له أن يستعين بها على المعاصي وله سبيل إلى ألا يقتل نفسه. قال ابن حبيب: وذلك بأن يتوب ثم يتناول لحم الميتة بعد توبته. وتعلق ابن حبيب في ذلك بقوله تعالى: «فمن اضطر غير باغ ولا عاد» فاشترط في إباحة الميتة للضرورة ألا يكون باغيا. والمسافر على وجه الحرابة أو القطع، أو في قطع رحم أو طالب إثم - باغ ومعتد، فلم توجد فيه شروط الإباحة، واللّه أعلم «.قلت: هذا استدلال بمفهوم الخطاب، وهو مختلف فيه بين الأصوليين، ومنظوما الآية أن المضطر غير باغ ولا عاد ولا إثم عليه، وغيره مسكوت عنه، والأصل عموم الخطاب، فمن ادعى زواله لأمر ما فعليه الدليل.قوله تعالى: » إن الله غفور رحيم" أي يغفر المعاصي، فأولى ألا يؤاخذ بما رخص فيه، ومن رحمته أنه رخص.


إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلَ اللّهُ مِنَ الْكِتَابِ وَيَشْتَرُونَ بِهِ ثَمَناً قَلِيلاً أُولَـئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ إِلاَّ النَّارَ وَلاَ يُكَلِّمُهُمُ اللّهُ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

إن الذين يكتمون ما أنزل الله من الكتاب ويشترون به ثمنا قليلا أولئك ما يأكلون في بطونهم إلا النار ولا يكلمهم الله يوم القيامة ولا يزكيهم ولهم عذاب أليمقوله تعالى: «إن الذين يكتمون ما أنزل الله من الكتاب» يعني علماء اليهود، كتموا ما أنزل اللّه في التوراة من صفة محمد صلى اللّه عليه وسلم وصحة رسالته. ومعنى «أنزل» : أظهر، كما قال تعالى: «ومن قال سأنزل مثل ما أنزل الله» «الأنعام: 93» أي سأظهر. وقيل: هو على بابه من النزول، أي ما أنزل به ملائكته على رسله. «ويشترون به» أي بالمكتوم «ثمنا قليلا» يعني أخذ الرشاء. وسماه قليلا لانقطاع مدته وسوء عاقبته. وقيل: لأن ما كانوا يأخذونه من الرشاء كان قليلا.قلت: وهذه الآية وإن كانت في الأخبار فإنها تتناول من المسلمين من كتم الحق مختارا لذلك بسبب دنيا يصيبها، وقد تقدم هذا المعنى.قوله تعالى: «في بطونهم» ذكر البطون دلالة وتأكيدا على حقيقة الأكل، إذ قد يستعمل مجازا في مثل أكل فلان أرضي ونحوه. وفي ذكر البطون أيضا تنبيه على جشعهم وأنهم باعوا آخرتهم بحظهم من المطعم الذي لا خطر له. ومعنى «إلا النار» أي إنه حرام يعذبهم اللّه عليه بالنار، فسمي ما أكلوه من الرشاء نارا لأنه يؤديهم إلى النار، هكذا قال أكثر المفسرين. وقيل: أي إنه يعاقبهم على كتمانهم بأكل النار في جهنم حقيقة. فأخبر عن المآل بالحال، كما قال تعالى: «إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا» «النساء: 10» أي أن عاقبته تؤول إلى ذلك، ومنه قولهم:لدوا للموت وابنوا للخرابقال:فللموت ما تلد الوالدةآخر:ودورنا لخراب الدهر نبنيهاوهو في القرآن والشعر كثير.قوله تعالى: «ولا يكلمهم الله» عبارة عن الغضب عليهم وإزالة الرضا عنهم، يقال: فلان لا يكلم فلانا إذا غضب عليه. وقال الطبري: المعنى «ولا يكلمهم» بما يحبونه. وفي التنزيل «اخسؤوا فيها ولا تكلمون» «المؤمنون: 108» . وقيل: المعنى ولا يرسل إليهم الملائكة بالتحية. «ولا يزكيهم» أي لا يصلح أعمالهم الخبيثة فيطهرهم. وقال الزجاج: لا يثني عليهم خيرا ولا يسميهم أزكياء. «أليم» بمعنى مؤلم، وقد تقدم. وفي صحيح مسلم عن أبي هريرة رضي اللّه عنه قال قال رسول اللّه صلى اللّه عليه وسلم: «ثلاثة لا يكلمهم اللّه يوم القيامة ولا يزكيهم ولا ينظر إليهم ولهم عذاب أليم شيخ زان وملك كذاب وعائل مستكبر» . وإنما خص هؤلاء بأليم العذاب وشدة العقوبة لمحض المعاندة والاستخفاف الحامل لهم على تلك المعاصي، إذ لم يحملهم على ذلك حاجة، ولا دعتهم إليه ضرورة كما تدعو من لم يكن مثلهم. ومعنى «لا ينظر إليهم» لا يرحمهم ولا يعطف عليهم. وسيأتي في «آل عمران» إن شاء اللّه تعالى.


أُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الضَّلاَلَةَ بِالْهُدَى وَالْعَذَابَ بِالْمَغْفِرَةِ فَمَا أَصْبَرَهُمْ عَلَى النَّارِ

أولئك الذين اشتروا الضلالة بالهدى والعذاب بالمغفرة فما أصبرهم على النارقوله تعالى: «أولئك الذين اشتروا الضلالة بالهدى والعذاب بالمغفرة» تقدم القول فيه. ولما كان العذاب تابعا للضلالة وكانت المغفرة تابعة للهدى الذي طرحوه دخلا في تجوز الشراء.قوله تعالى: «فما أصبرهم على النار» مذهب الجمهور - منهم الحسن ومجاهد - أن «ما» معناه التعجب وهو مردود إلى المخلوقين، كأنه قال: اعجبوا من صبرهم على النار ومكثهم فيها. وفي التنزيل: «قتل الإنسان ما أكفره» «عبس: 17» و «أسمع بهم وأبصر» «مريم: 38» . وبهذا المعنى صدر أبو علي. قال الحسن وقتادة وابن جبير والربيع: ما لهم واللّه عليها من صبر، ولكن ما أجرأهم على النار وهي لغة يمنية معروفة. قال الفراء أخبرني الكسائي قال: أخبرني قاضي اليمن أن خصمين اختصما إليه فوجبت اليمين على أحدهما فحلف، فقال له صاحبه: ما أصبرك على اللّه؟ أي ما أجرأك عليه. والمعنى: ما أشجعهم على النار إذ يعملون عملا يؤدي إليها. وحكى الزجاج أن المعنى ما أبقاهم على النار، من قولهم: ما أصبر فلانا على الحبس أي ما أبقاه فيه. وقيل: المعنى فما أقل جزعهم من النار، فجعل قلة الجزع صبرا وقال الكسائي وقطرب: أي ما أدومهم على عمل أهل النار. وقيل: «ما» استفهام معناه التوبيخ، قاله ابن عباس والسدي وعطاء وأبو عبيدة معمر بن المثنى، ومعناه: أي أكثر شيء صبرهم على عمل أهل النار؟ وقيل: هذا على وجه الاستهانة بهم والاستخفاف بأمرهم.


ذَلِكَ بِأَنَّ اللّهَ نَزَّلَ الْكِتَابَ بِالْحَقِّ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ

ذلك بأن الله نزل الكتاب بالحق وإن الذين اختلفوا في الكتاب لفي شقاق بعيدقوله تعالى: «ذلك» في موضع رفع، وهو إشارة إلى الحكم، كأنه قال: ذلك الحكم بالنار. وقال الزجاج: تقديره الأمر ذلك، أو ذلك الأمر، أو ذلك العذاب لهم. قال الأخفش: وخبر «ذلك» مضمر، معناه ذلك معلوم لهم. وقيل: محله نصب، معناه فعلنا ذلك بهم. «بأن الله نزل الكتاب» يعني القرآن في هذا الموضع «بالحق» أي بالصدق. وقيل بالحجة. «وإن الذين اختلفوا في الكتاب» يعني التوراة، فادعى النصارى أن فيها صفة عيسى، وأنكر اليهود صفته. وقيل: خالفوا آباءهم وسلفهم في التمسك بها. وقيل: خالفوا ما في التوراة من صفة محمد صلى اللّه عليه وسلم واختلفوا فيها. وقيل: المراد القرآن، والذين اختلفوا كفار قريش، يقول بعضهم: هو سحر، وبعضهم يقول: أساطير الأولين، وبعضهم: مفترى، إلى غير ذلك وقد تقدم القول في معنى الشقاق، والحمد لله.


لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَـكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي 

لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَـكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَـئِكَ الَّذِينَ صَدَقُوا وَأُولَـئِكَ هُمُ الْمُتَّقُونَ

ليس البر أن تولوا وجوهكم قبل المشرق والمغرب ولكن البر من آمن بالله واليوم الآخر والملائكة والكتاب والنبيين وآتى المال على حبه ذوي القربى واليتامى والمساكين وابن السبيل والسائلين وفي الرقاب وأقام الصلاة وآتى الزكاة والموفون بعهدهم إذا عاهدوا والصابرين في البأساء والضراء وحين البأس أولئك الذين صدقوا وأولئك هم المتقونقوله تعالى: «ليس البر» اختلف من المراد بهذا الخطاب، فقال قتادة: ذكر لنا أن رجلا سأل نبي اللّه صلى اللّه عليه وسلم عن البر، فأنزل اللّه هذه الآية. قال: وقد كان الرجل قبل الفرائض إذا شهد أن لا إله إلا اللّه، وأن محمدا عبده ورسوله، ثم مات على ذلك وجبت له الجنة، فأنزل اللّه هذه الآية، وقال الربيع وقتادة أيضا: الخطاب لليهود والنصارى لأنهم اختلفوا في التوجه والتولي، فاليهود إلى المغرب قبل بيت المقدس، والنصارى إلى المشرق مطلع الشمس، وتكلموا في تحويل القبلة وفضلت كل فرقة توليتها، فقيل لهم: ليس البر ما أنتم فيه، ولكن البر من آمن باللّه.قرأ حمزة وحفص «البر» بالنصب، لأن ليس من أخوات كان، يقع بعدها المعرفتان فتجعل أيهما شئت الاسم أو الخبر، فلما وقع بعد «ليس» : «البر» نصبه، وجعل «أن تولوا» الاسم، وكان المصدر أولى بأن يكون اسما لأنه لا يتنكر، والبر قد يتنكر والفعل أقوى في التعريف. وقرأ الباقون «البر» بالرفع على أنه اسم ليس، وخبره «أن تولوا» ، تقديره ليس البر توليتكم وجوهكم، وعلى الأول ليس توليتكم وجوهكم البر، كقوله: «ما كان حجتهم إلا أن قالوا» «الجاثية: 25» ، «ثم كان عاقبة الذين أساؤوا السوءى أن كذبوا» «الروم: 10» «فكان عاقبتهما أنهما في النار» «الحشر: 17» وما كان مثله. ويقوي قراءة الرفع أن الثاني معه الباء إجماعا في قوله: «وليس البر بأن تأتوا البيوت من ظهورها» «البقرة: 189» ولا يجوز فيه إلا الرفع، فحمل الأول على الثاني أولى من مخالفته له. وكذلك هو في مصحف أبي بالباء «ليس البر بأن تولوا» وكذلك في مصحف ابن مسعود أيضا، وعليه أكثر القراء، والقراءتان حسنتان.قوله تعالى: «ولكن البر من آمن بالله» البر ههنا اسم جامع للخير، والتقدير: ولكن البر بر من آمن، فحذف المضاف، كقوله تعالى: «واسأل القرية» «يوسف: 82» ، «وأشربوا في قلوبهم العجل» «البقرة: 93» قاله الفراء وقطرب والزجاج. وقال الشاعر:فإنما هي إقبال وإدبارأي ذات إقبال وذات إدبار وقال النابغة:وكيف تواصل من أصبحت خلالته كأبي مرحبأي كخلالة أبي مرحب، فحذف. وقيل: المعنى ولكن ذا البر، كقوله تعالى: «هم درجات عند الله» «آل عمران: 163» أي ذوو درجات. وذلك أن النبي صلى اللّه عليه وسلم لما هاجر إلى المدينة وفرضت الفرائض وصرفت القبلة إلى الكعبة وحدت الحدود أنزل اللّه هذه الآية فقال: ليس البر كله أن تصلوا ولا تعملوا غير ذلك، ولكن البر - أي ذا البر - من آمن باللّه، إلى آخرها، قاله ابن عباس ومجاهد والضحاك وعطاء وسفيان والزجاج أيضا. ويجوز أن يكون «البر» بمعنى البار والبر، والفاعل قد يسمى بمعنى المصدر، كما يقال: رجل عدل، وصوم وفطر. وفي التنزيل: «إن أصبح ماؤكم غورا» «الملك: 30» أي غائرا، وهذا اختيار أبي عبيدة. وقال المبرد: لو كنت ممن يقرأ القرآن لقرأت «ولكن البر» بفتح الباء.قوله تعالى: «وآتى المال على حبه» استدل به من قال: إن في المال حقا سوى الزكاة وبها كمال البر. وقيل: المراد الزكاة المفروضة، والأول أصح، لما خرجه الدارقطني عن فاطمة بنت قيس قالت قال رسول اللّه صلى اللّه عليه وسلم: «إن في المال حقا سوى الزكاة» ثم تلا هذه الآية «ليس البر أن تولوا وجوهكم» إلى آخر الآية. وأخرجه ابن ماجة في سننه والترمذي في جامعه وقال: «هذا حديث ليس إسناده بذاك، وأبو حمزة ميمون الأعور يضعف. وروى بيان وإسماعيل بن سالم عن الشعبي هذا الحديث قوله وهو أصح» .قلت: والحديث وإن كان فيه مقال فقد دل على صحته معنى ما في الآية نفسها من قوله تعالى: «وأقام الصلاة وآتى الزكاة» فذكر الزكاة مع الصلاة، وذلك دليل على أن المراد بقوله: «وآتى المال على حبه» ليس الزكاة المفروضة، فإن ذلك كان يكون تكرارا، واللّه أعلم. واتفق العلماء على أنه إذا نزلت بالمسلمين حاجة بعد أداء الزكاة فإنه يجب صرف المال إليها. قال مالك رحمه اللّه: يجب على الناس فداء أسراهم وإن استغرق ذلك أموالهم. وهذا إجماع أيضا، وهو يقوي ما اخترناه، والموفق الإله.قوله تعالى: «على حبه» الضمير في «حبه» اختلف في عوده، فقيل: يعود على المعطي للمال، وحذف المفعول وهو المال. ويجوز نصب «ذوي القربى» بالحب، فيكون التقدير على حب المعطي ذوي القربى 0 وقيل: يعود على المال، فيكون المصدر مضافا إلى المفعول. قال ابن عطية: ويجيء قوله «على حبه» اعتراضا بليغا أثناء القول.قلت: ونظيره قوله الحق: «ويطعمون الطعام على حبه مسكينا» «الإنسان: 8» فإنه جمع المعنيين، الاعتراض وإضافة المصدر إلى المفعول، أي على حب الطعام. ومن الاعتراض قوله الحق: «ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن فأولئك» «النساء: 124» وهذا عندهم يسمى التتميم، وهو نوع من البلاغة، ويسمى أيضا الاحتراس والاحتياط، فتمم بقوله «على حبه» وقوله: «وهو مؤمن» «النساء: 124» ، ومنه قول زهير:من يلق يوما على علاته هرما يلق السماحة منه والندى خلقاوقال امرؤ القيس:على هيكل يعطيك قبل سؤاله أفانين جري غير كز ولا وانفقوله: «على علاته» و «قبل سؤاله» تتميم حسن، ومنه قول عنترة:أثني علي بما علمت فإنني سهل مخالفتي إذا لم أظلمفقوله: «إذا لم أظلم» تتميم حسن. وقال طرفة:فسقى ديارك غير مفسدها صوب الربيع وديمة تهميوقال الربيع بن ضبع الفزاري:فنيت وما يفنى صنيعي ومنطقي وكل امرئ إلا أحاديثه فانفقوله: «غير مفسدها» ، و «إلا أحاديثه» تتميم واحتراس. وقال أبو هفان:فأفنى الردى أرواحنا غير ظالم وأفنى الندى أموالنا غير عائبفقوله: «غير ظالم» و «غير عائب» تتميم واحتياط، وهو في الشعر كثير. وقيل: يعود على الإيتاء، لأن الفعل يدل على مصدره، وهو كقوله تعالى: «ولا يحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم» «آل عمران: 180» أي البخل خيرا لهم، فإذا أصابت الناس حاجة أو فاقة فإيتاء المال حبيب إليهم. وقيل: يعود على اسم اللّه تعالى في قوله «من آمن باللّه» . والمعنى المقصود أن يتصدق المرء في هذه الوجوه وهو صحيح شحيح يخشى الفقر ويأمن البقاء.واختلف هل يعطى اليتيم من صدقة التطوع بمجرد اليتم على وجه الصلة وإن كان غنيا، أو لا يعطى حتى يكون فقيرا، قولان للعلماء. وهذا على أن يكون إيتاء المال غير الزكاة الواجبة، على ما نبينه آنفا.قوله تعالى: «والموفون بعهدهم إذا عاهدوا» أي فيما بينهم وبين اللّه تعالى وفيما بينهم وبين الناس. «والصابرين في البأساء والضراء» البأساء: الشدة والفقر. والضراء: المرض والزمانة، قاله ابن مسعود. وقال عليه السلام: «يقول اللّه تعالى أيما عبد من عبادي ابتليته ببلاء في فراشه فلم يشك إلى عواده أبدلته لحما خيرا من لحمه ودما خيرا من دمه فإن قبضته فإلى رحمتي وإن عافيته عافيته وليس له ذنب» قيل: يا رسول اللّه، ما لحم خير من لحمه؟ قال: «لحم لم يذنب» قيل: فما دم خير من دمه؟ قال: «دم لم يذنب» . والبأساء والضراء اسمان بنيا على فعلاء، ولا فعل لهما، لأنهما اسمان وليسا بنعت. «وحين البأس» أي وقت الحرب.قوله تعالى: «والموفون بعهدهم إذا عاهدوا والصابرين» فقيل: يكون «الموفون» عطفا على «من» لأن من في موضع جمع ومحل رفع، كأنه قال: ولكن البر المؤمنون والموفون، قاله الفراء والأخفش. «والصابرين» نصب على المدح، أو بإضمار فعل. والعرب تنصب على المدح وعلى الذم كأنهم يريدون بذلك إفراد الممدوح والمذموم ولا يتبعونه أول الكلام، وينصبونه. فأما المدح فقوله: «والمقيمين الصلاة» «النساء: 162» . وأنشد الكسائي:وكل قوم أطاعوا أمر مرشدهم إلا نميرا أطاعت أمر غاويهاالظاعنين ولما يظعنوا أحدا والقائلون لمن دار نخليهاوأنشد أبو عبيدة:لا يبعدن قومي الذين هم سم العداة وآفة الجزرالنازلين بكل معترك والطيبون معاقد الأزروقال آخر:نحن بني ضبة أصحاب الجملفنصب على المدح. وأما الذم فقوله تعالى: «ملعونين أينما ثقفوا» «الأحزاب: 61» الآية. وقال عروة بن الورد:سقوني الخمر ثم تكنفوني عداة الله من كذب وزوروهذا مهيع في النعوت، لا مطعن فيه من جهة الإعراب، موجود في كلام العرب كما بينا. وقال بعض من تعسف في كلامه: إن هذا غلط من الكتاب حين كتبوا مصحف الإمام، قال: والدليل على ذلك ما روي عن عثمان أنه نظر في المصحف فقال: أرى فيه لحنا وستقيمه العرب بألسنتها. وهكذا قال في سورة النساء «والمقيمين الصلاة» «النساء: 162» ، وفي سورة المائدة «والصابئون» «المائدة: 69» . والجواب ما ذكرناه. وقيل: «الموفون» رفع على الابتداء والخبر محذوف، تقديره وهم الموفون. وقال الكسائي: «والصابرين» عطف على «ذوي القربى» كأنه قال: وآتى الصابرين. قال النحاس: «وهذا القول خطأ وغلط بين، لأنك إذا نصبت » والصابرين « ونسقته على » ذوي القربى « دخل في صلة » من « وإذا رفعت » والموفون « على أنه نسق على » من « فقد نسقت على » من « من قبل أن تتم الصلة، وفرقت بين الصلة والموصول بالمعطوف» . وقال الكسائي: وفي قراءة عبدالله «والموفين، والصابرين» . وقال النحاس: «يكونان منسوقين على » ذوي القربى « أو على المدح. قال الفراء: وفي قراءة عبدالله في النساء » والمقيمين الصلاة والمؤتون الزكاة « [النساء: 162]. وقرأ يعقوب والأعمش » والموفون والصابرون « بالرفع فيهما. وقرأ الجحدري » بعهودهم «. وقد قيل: إن » والموفون « عطف على الضمير الذي في » آمن «. وأنكره أبو علي وقال: ليس المعنى عليه، إذ ليس المراد أن البر بر من آمن باللّه هو والموفون، أي آمنا جميعا. كما تقول: الشجاع من أقدم هو وعمرو، وإنما الذي بعد قوله » من آمن « تعداد لأفعال من آمن وأوصافهم.قال علماؤنا: هذه آية عظيمة من أمهات الأحكام، لأنها تضمنت ست عشرة قاعدة: الإيمان بالله وبأسمائه وصفاته - وقد أتينا عليها في » الكتاب الأسنى « - والنشر والحشر والميزان والصراط والحوض والشفاعة والجنة والنار - وقد أتينا عليها في كتاب » التذكرة « - والملائكة والكتب المنزلة وأنها حق من عند الله - كما تقدم - والنبيين وإنفاق المال فيما يعن من الواجب والمندوب وإيصال القرابة وترك قطعهم وتفقد اليتيم وعدم إهماله والمساكين كذلك، ومراعاة ابن السبيل - قيل المنقطع به، وقيل: الضيف - والسؤال وفك الرقاب. وسيأتي بيان هذا في آية الصدقات، والمحافظة على الصلاة وإيتاء الزكاة والوفاء بالعهود والصبر في الشدائد. وكل قاعدة من هذه القواعد تحتاج إلى كتاب. وتقدم التنبيه على أكثرها، ويأتي بيان باقيها بما فيها في موضعها إن شاء الله تعالى.قوله تعالى: » أولئك الذين صدقوا وأولئك هم المتقون" وصفهم بالصدق والتقوى في أمورهم والوفاء بها، وأنهم كانوا جادين في الدين، وهذا غاية الثناء. والصدق: خلاف الكذب ويقال: صدقوهم القتال. والصديق: الملازم للصدق، وفي الحديث: «عليكم بالصدق فإن الصدق يهدي إلى البر وإن البر يهدي إلى الجنة وما يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند اللّه صديقا» .


يَا أَيُّهَا الَّذِينَ آمَنُواْ كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَ

يَا أَيُّهَا الَّذِينَ آمَنُواْ كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ

يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان ذلك تخفيف من ربكم ورحمة فمن اعتدى بعد ذلك فله عذاب أليمروى البخاري والنسائي والدارقطني عن ابن عباس قال: «كان في بني إسرائيل القصاص ولم تكن فيهم الدية، فقال اللّه لهذه الأمة: » كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى فمن عفي له من أخيه شيء « فالعفو أن يقبل الدية في العمد » فاتباع بالمعروف وأداء إليه بإحسان « يتبع بالمعروف ويؤدي بإحسان » ذلك تخفيف من ربكم ورحمة « مما كتب على من كان قبلكم » فمن اعتدى بعد ذلك فله عذاب أليم « قتل بعد قبول الدية» . هذا لفظ البخاري: حدثنا الحميدي حدثنا سفيان حدثنا عمرو قال سمعت مجاهدا قال سمعت ابن عباس يقول: وقال الشعبي في قوله تعالى: «الحر بالحر والعبد بالعبد والأنثى بالأنثى» قال: أنزلت في قبيلتين من قبائل العرب اقتتلتا فقالوا، نقبل بعبدنا فلان بن فلان، وبأمتنا فلانة بنت فلان، ونحوه عن قتادة.قوله تعالى: «كتب عليكم القصاص» «كتب» معناه فرض وأثبت، ومنه قول عمر بن أبي ربيعة:كتب القتل والقتال علينا وعلى الغانيات جر الذيولوقد قيل: إن «كتب» هنا إخبار عما كتب في اللوح المحفوظ وسبق به القضاء. والقصاص مأخوذ من قص الأثر وهو اتباعه، ومنه القاص لأنه يتبع الآثار والأخبار. وقص الشعر اتباع أثره، فكأن القاتل سلك طريقا من القتل فقص أثره فيها ومشى على سبيله في ذلك، ومنه «فارتدا على آثارهما قصصا» «الكهف: 64» . وقيل: القص القطع، يقال: قصصت ما بينهما. ومنه أخذ القصاص، لأنه يجرحه مثل جرحه أو يقتله به، يقال: أقص الحاكم فلانا من فلان وأباءه به فأمثله فامتثل منه، أي اقتص منه.صورة القصاص هو أن القاتل فرض عليه إذا أراد الولي القتل الاستسلام لأمر اللّه والانقياد لقصاصه المشروع، وأن الولي فرض عليه الوقوف عند قاتل وليه وترك التعدي على غيره، كما كانت العرب تتعدى فتقتل غير القاتل، وهو معنى قوله عليه السلام: «إن من أعتى الناس على اللّه يوم القيامة ثلاثة رجل قتل غير قاتله ورجل قتل في الحرم ورجل أخذ بذحول الجاهلية» . قال الشعبي وقتادة وغيرهما: إن أهل الجاهلية كان فيهم بغي وطاعة للشيطان، فكان الحي إذا كان فيه عز ومنعة فقتل لهم عبد، قتله عبد قوم آخرين قالوا: لا نقتل به إلا حرا، وإذا قتلت منهم امرأة قالوا: لا نقتل بها إلا رجلا، وإذا قتل لهم وضيع قالوا: لا نقتل به إلا شريفا، ويقولون: «القتل أوقى للقتل» بالواو والقاف، ويروي «أبقى» بالباء والقاف، ويروى «أنفى» بالنون والفاء، فنهاهم اللّه عن البغي فقال: «كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد» الآية، وقال «ولكم في القصاص حياة» «البقرة: 179» . وبين الكلامين في الفصاحة والجزل بون عظيم.لا خلاف أن القصاص في القتل لا يقيمه إلا أولو الأمر، فرض عليهم النهوض بالقصاص وإقامة الحدود وغير ذلك، لأن اللّه سبحانه خاطب جميع المؤمنين بالقصاص، ثم لا يتهيأ للمؤمنين جميعا أن يجتمعوا على القصاص، فأقاموا السلطان مقام أنفسهم في إقامة القصاص وغيره من الحدود. وليس القصاص بلازم إنما اللازم ألا يتجاوز القصاص وغيره من الحدود إلى الاعتداء، فأما إذا وقع الرضا بدون القصاص من دية أو عفو فذلك مباح، على ما يأتي بيانه. فإن قيل: فإن قوله تعالى «كتب عليكم» معناه فرض وألزم، فكيف يكون القصاص غير واجب؟ قيل له: معناه إذا أردتم، فأعلم أن القصاص هو الغاية عند التشاح. والقتلى جمع قتيل، لفظ مؤنث تأنيث الجماعة، وهو مما يدخل على الناس كرها، فلذلك جاء على هذا البناء كجرحى وزمنى وحمقى وصرعى وغرقى، وشبههن.قوله تعالى: «الحر بالحر والعبد بالعبد والأنثى بالأنثى» الآية. اختلف في تأويلها، فقالت طائفة: جاءت الآية مبينة لحكم النوع إذا قتل نوعه، فبينت حكم الحر إذا قتل حرا، والعبد إذا قتل عبدا، والأنثى إذا قتلت أنثى، ولم تتعرض لأحد النوعين إذا قتل الآخر، فالآية محكمة وفيها إجمال يبينه قوله تعالى: «وكتبنا عليهم فيها أن النفس بالنفس» «المائدة: 45» ، وبينه النبي صلى اللّه عليه وسلم بسنته لما قتل اليهودي بالمرأة، قاله مجاهد، وذكره أبو عبيد عن ابن عباس. وروي عن ابن عباس أيضا أنها منسوخة بآية «المائدة» وهو قول أهل العراق.قال الكوفيون والثوري: يقتل الحر بالعبد، والمسلم بالذمي، واحتجوا بقوله تعالى: «يا أيها الذين آمنوا كتب عليكم القصاص في القتلى» فعم، وقوله: «وكتبا عليهم فيها أن النفس بالنفس» «المائدة: 45» ، قالوا: والذمي مع المسلم متساويان في الحرمة التي تكفي في القصاص وهي حرمة الدم الثابتة على التأبيد، فإن الذمي محقون الدم على التأبيد، والمسلم كذلك، وكلاهما قد صار من أهل دار الإسلام، والذي يحقق ذلك أن المسلم يقطع بسرقة مال الذمي، وهذا يدل على أن مال الذمي قد ساوى مال المسلم، فدل على مساواته لدمه إذ المال إنما يحرم بحرمة مالكه. واتفق أبو حنيفة وأصحابه والثوري وابن أبي ليلى على أن الحر يقتل بالعبد كما يقتل العبد به، وهو قول داود، وروي ذلك عن علي وابن مسعود رضي اللّه عنهما، وبه قال سعيد بن المسيب وقتادة وإبراهيم النخعي والحكم بن عيينة. والجمهور من العلماء لا يقتلون الحر بالعبد، للتنويع والتقسيم في الآية. وقال أبو ثور: لما اتفق جميعهم على أنه لا قصاص بين العبيد والأحرار فيما دون النفوس كانت النفوس أحرى بذلك، ومن فرق منهم بين ذلك فقد ناقض. وأيضا فالإجماع فيمن قتل عبدا خطأ أنه ليس عليه إلا القيمة، فكما لم يشبه الحر في الخطأ لم يشبهه في العمد. وأيضا فإن العبد سلعة من السلع يباع ويشترى، ويتصرف فيه الحر كيف شاء، فلا مساواة بينه وبين الحر ولا مقاومة.قلت: هذا الإجماع صحيح، وأما قوله أولا: «ولما اتفق جميعهم - إلى قوله - فقد ناقض» فقد قال ابن أبي ليلى وداود بالقصاص بين الأحرار والعبيد في النفس وفي جميع الأعضاء، واستدل داود بقوله عليه السلام: «المسلمون تتكافأ دماؤهم» فلم يفرق بين حر وعبد. وسيأتي بيانه في «النساء» إن شاء اللّه تعالى.والجمهور أيضا على أنه لا يقتل مسلم بكافر، لقوله صلى اللّه عليه وسلم: «لا يقتل مسلم بكافر» أخرجه البخاري عن علي بن أبي طالب. ولا يصح لهم ما رووه من حديث ربيعة أن النبي صلى اللّه عليه وسلم قتل يوم خيبر مسلما بكافر، لأنه منقطع، ومن حديث ابن البيلماني وهو ضعيف عن ابن عمر عن النبي صلى اللّه عليه وسلم مرفوعا. قال الدارقطني: «لم يسنده غير إبراهيم بن أبي يحيى وهو متروك الحديث. والصواب عن ربيعة عن ابن البيلماني مرسل عن النبي صلى اللّه عليه وسلم، وابن البيلماني ضعيف الحديث لا تقوم به حجة إذا وصل الحديث، فكيف بما يرسله» .قلت: فلا يصح في الباب إلا حديث البخاري، وهو يخصص عموم قوله تعالى: «كتب عليكم القصاص في القتلى» الآية، وعموم قوله: «النفس بالنفس» «المائدة: 45» .روي عن علي بن أبي طالب والحسن بن أبي الحسن البصري أن الآية نزلت مبينة حكم المذكورين، ليدل ذلك على الفرق بينهم وبين أن يقتل حر عبدا أو عبد حرا، أو ذكر أنثى أو أنثى ذكرا، وقالا: إذا قتل رجل امرأة فإن أراد أولياؤها قتلوا صاحبهم ووفوا أولياءه نصف الدية، وإن أرادوا استحيوه وأخذوا منه دية المرأة. وإذا قتلت امرأة رجلا فإن أراد أولياؤه قتلها قتلوها وأخذوا نصف الدية، وإلا أخذوا دية صاحبهم واستحيوها. روى هذا الشعبي عن علي، ولا يصح، لأن الشعبي لم يلق عليا. وقد روى الحكم عن علي وعبدالله قالا: إذا قتل الرجل المرأة متعمدا فهو بها قود، وهذا يعارض رواية الشعبي عن علي. وأجمع العلماء على أن الأعور والأشل إذا قتل رجلا سالم الأعضاء أنه ليس لوليه أن يقتل الأعور، ويأخذ منه نصف الدية من أجل أنه قتل ذا عينين وهو أعور، وقتل ذا يدين وهو أشل، فهذا يدل على أن النفس مكافئة للنفس، ويكافئ الطفل فيها الكبير.ويقال لقائل ذلك: إن كان الرجل لا تكافئه المرأة ولا تدخل تحت قول النبي صلى اللّه عليه وسلم: «المسلمون تتكافأ دماؤهم» فلم قتلت الرجل بها وهي لا تكافئه ثم تأخذ نصف الدية، والعلماء قد أجمعوا أن الدية لا تجتمع مع القصاص، وأن الدية إذا قبلت حرم الدم وارتفع القصاص، فليس قولك هذا بأصل ولا قياس، قاله أبو عمر رضي اللّه عنه. وإذا قتل الحر العبد، فإن أراد سيد العبد قتل وأعطى دية الحر إلا قيمة العبد، وإن شاء استحيا وأخذ قيمة العبد، هذا مذكور عن، علي والحسن، وقد أنكر ذلك عنهم أيضا.وأجمع العلماء على قتل الرجل بالمرأة والمرأة بالرجل، والجمهور لا يرون الرجوع بشيء. وفرقة ترى الاتباع بفضل الديات. قال مالك والشافعي وأحمد وإسحاق والثوري وأبو ثور: وكذلك القصاص بينهما فيما دون النفس. وقال حماد بن أبي سليمان وأبو حنيفة: لا قصاص بينهما فيما دون النفس وإنما هو في النفس بالنفس، وهما محجوجان بإلحاق ما دون النفس بالنفس على طريق الأحرى والأولى، على ما تقدم.قال ابن العربي: ولقد بلغت الجهالة بأقوام إلى أن قالوا: يقتل الحر بعبد نفسه، ورووا في ذلك حديثا عن الحسن عن سمرة أن رسول اللّه صلى اللّه عليه وسلم قال: «من قتل عبده قتلناه» وهو حديث ضعيف. ودليلنا قوله تعالى: «ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل» «الإسراء: 33» والولي ههنا السيد، فكيف يجعل له سلطان على نفسه «. وقد اتفق الجميع على أن السيد لو قتل عبده خطأ أنه لا تؤخذ منه قيمته لبيت المال، وقد روى عمرو بن شعيب عن أبيه عن جده أن رجلا قتل عبده متعمدا فجلده النبي صلى الله عليه وسلم (ونفاه سنة ومحا سهمه من المسلمين ولم يقده به).فإن قيل: فإذا قتل الرجل زوجته لم لم تقولوا: ينصب النكاح شبهة في درء القصاص عن الزوج، إذ النكاح ضرب من الرق، وقد قال ذلك الليث بن سعد. قلنا: النكاح ينعقد لها عليه، كما ينعقد له عليها، بدليل أنه لا يتزوج أختها ولا أربعا سواها، وتطالبه في حق الوطء بما يطالبها، ولكن له عليها فضل القوامة التي جعل اللّه له عليها بما أنفق من ماله، أي بما وجب عليه من صداق ونفقة، فلو أورث شبهة لأورثها في الجانبين.قلت: هذا الحديث الذي ضعفه ابن العربي وهو صحيح، أخرجه النسائي وأبو داود، وتتميم متنه: (ومن جدعه جدعناه ومن أخصاه أخصيناه). وقال البخاري عن علي بن المديني: سماع الحسن من سمرة صحيح، وأخذ بهذا الحديث. وقال البخاري: وأنا أذهب إليه، فلو لم يصح الحديث لما ذهب إليه هذان الإمامان، وحسبك بهما. ويقتل الحر بعبد نفسه. قال النخعي والثوري في أحد قوليه وقد قيل: إن الحسن لم يسمع من سمرة إلا حديث العقيقة، واللّه أعلم. واختلفوا في القصاص بين العبيد فيما دون النفس، هذا قول عمر بن عبدالعزيز وسالم بن عبدالله والزهري وقران ومالك والشافعي وأبو ثور. وقال الشعبي والنخعي والثوري وأبو حنيفة: لا قصاص بينهم إلا في النفس. قال ابن المنذر: الأول أصح.روى الدارقطني وأبو عيسى الترمذي عن سراقة بن مالك قال: حضرت رسول اللّه صلى اللّه عليه وسلم يقيد الأب من ابنه، ولا يقيد الابن من أبيه. قال أبو عيسى: » هذا حديث لا نعرفه من حديث سراقة إلا من هذا الوجه، وليس إسناده بصحيح، رواه إسماعيل بن عياش عن المثنى بن الصباح، والمثنى يضعف في الحديث، وقد روى هذا الحديث أبو خالد الأحمر عن الحجاج عن عمرو بن شعيب عن أبيه عن جده عن عمر عن النبي صلى اللّه عليه وسلم. وقد روي هذا الحديث عن عمرو بن شعيب مرسلا، وهذا الحديث فيه اضطراب، والعمل على هذا عند أهل العلم أن الأب إذا قتل ابنه لا يقتل به، وإذا قذفه لا يحد «. وقال ابن المنذر: اختلف أهل العلم في الرجل يقتل ابنه عمدا، فقالت طائفة: لا قود عليه وعليه ديته، وهذا قول الشافعي وأحمد وإسحاق وأصحاب الرأي، وروي ذلك عن عطاء ومجاهد. وقال مالك وابن نافع وابن عبدالحكم: يقتل به. وقال ابن المنذر: وبهذا نقول لظاهر الكتاب والسنة، فأما ظاهر الكتاب فقوله تعالى: » كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد «، والثابت عن رسول اللّه صلى اللّه عليه وسلم: (المؤمنون تتكافأ دماؤهم) ولا نعلم خبرا ثابتا يجب به استثناء الأب من جملة الآية، وقد روينا فيه أخبارا غير ثابتة. وحكى الكيا الطبري عن عثمان البتي أنه يقتل الوالد بولده، للعمومات في القصاص. وروي مثل ذلك عن مالك، ولعلهما لا يقبلان أخبار الآحاد في مقابلة عمومات القرآن.قلت: لا خلاف في مذهب مالك أنه إذا قتل الرجل ابنه متعمدا مثل أن يضجعه ويذبحه أو يصبره مما لا عذر له فيه ولا شبهة في ادعاء الخطأ، أنه يقتل به قولا واحدا. فأما إن رماه بالسلاح أدبا أو حنقا فقتله، ففيه في المذهب قولان: يقتل به، ولا يقتل به وتغلظ الدية، وبه قال جماعة العلماء. ويقتل الأجنبي بمثل هذا. ابن العربي: » سمعت شيخنا فخر الإسلام الشاشي يقول في النظر: لا يقتل الأب بابنه، لأن الأب كان سبب وجوده، فكيف يكون هو سبب عدمه؟ وهذا يبطل بما إذا زنى بابنته فإنه يرجم، وكان سبب وجودها وتكون هي سبب عدمه، ثم أي فقه تحت هذا، ولم لا يكون سبب عدمه إذا عصى اللّه تعالى في ذلك. وقد أثروا عن رسول اللّه صلى اللّه عليه وسلم أنه قال: «لا يقاد الوالد بولده» وهو حديث باطل، ومتعلقهم أن عمر رضي اللّه عنه قضى بالدية مغلظة في قاتل ابنه ولم ينكر أحد من الصحابة عليه، فأخذ سائر الفقهاء رضي اللّه عنهم المسألة مسجلة، وقالوا: لا يقتل الوالد بولده، وأخذها مالك محكمة مفصلة فقال: إنه لو حذفه بالسيف وهذه حالة محتملة لقصد القتل وعدمه، وشفقة الأبوة شبهة منتصبة شاهدة بعدم القصد إلى القتل تسقط القود، فإذا أضجعه كشف الغطاء عن قصده فالتحق بأصله «. قال ابن المنذر: وكان مالك والشافعي وأحمد وإسحاق يقولون: إذا قتل الابن الأب قتل به.وقد استدل الإمام أحمد بن حنبل بهذه الآية على قوله: لا تقتل الجماعة بالواحد، قال: لأن اللّه سبحانه شرط المساواة ولا مساواة بين الجماعة والواحد. وقد قال تعالى: » وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين « [المائدة: 45]. والجواب أن المراد بالقصاص في الآية قتل من قتل كائنا من كان، ردا على العرب التي كانت تريد أن تقتل بمن قتل من لم يقتل، وتقتل في مقابلة الواحد مائة، افتخارا واستظهارا بالجاه والمقدرة، فأمر اللّه سبحانه بالعدل والمساواة، وذلك بأن يقتل من قتل، وقد قتل عمر رضي اللّه عنه سبعة برجل بصنعاء وقال: لو تمالأ عليه أهل صنعاء لقتلتهم به جميعا. وقتل علي رضي اللّه عنه الحرورية عبداللّه بن خباب فإنه توقف عن قتالهم حتى يحدثوا، فلما ذبحوا عبدالله بن خباب كما تذبح الشاة، وأخبر علي بذلك قال: (اللّه أكبر نادوهم أن أخرجوا إلينا قاتل عبدالله بن خباب، فقالوا: كلنا قتله، ثلاث مرات، فقال علي لأصحابه: دونكم القوم، فما لبث أن قتلهم علي وأصحابه) خرج الحديثين الدارقطني في سننه. وفي الترمذي عن أبي سعيد وأبي هريرة عن رسول اللّه صلى اللّه عليه وسلم قال: (لو أن أهل السماء وأهل الأرض اشتركوا في دم مؤمن لأكبهم اللّه في النار). وقال فيه: حديث غريب. وأيضا فلو علم الجماعة أنهم إذا قتلوا الواحد لم يقتلوا لتعاون الأعداء على قتل أعدائهم بالاشتراك في قتلهم وبلغوا الأمل من التشفي، ومراعاة هذه القاعدة أولى من مراعاة الألفاظ واللّه أعلم. وقال ابن المنذر: وقال الزهري وحبيب بن أبي ثابت وابن سيرين: لا يقتل اثنان بواحد. روينا ذلك عن معاذ بن جبل وابن الزبير وعبدالملك، قال ابن المنذر: وهذا أصح، ولا حجة مع من أباح قتل جماعة بواحد. وقد ثبت عن ابن الزبير ما ذكرناه.روى الأئمة عن أبي شريح الكعبي قال قال رسول اللّه صلى اللّه عليه وسلم: (ألا إنكم معشر خزاعة قتلتم هذا القتيل من هذيل وإني عاقله فمن قتل له بعد مقالتي هذه قتيل فأهله بين خيرتين أن يأخذوا العقل أو يقتلوا)، لفظ أبي داود. وقال الترمذي: حديث حسن صحيح. وروي عن أبي شريح الخزاعي عن النبي صلى اللّه عليه وسلم قال: (من قتل له قتيل فله أن يقتل أو يعفو أو يأخذ الدية). وذهب إلى هذا بعض أهل العلم، وهو قول أحمد وإسحاق.اختلف أهل العلم في أخذ الدية من قاتل العمد، فقالت طائفة: ولي المقتول بالخيار إن شاء اقتص وإن شاء أخذ الدية وإن لم يرض القاتل. يروى هذا عن سعيد بن المسيب وعطاء والحسن، ورواه أشهب عن مالك، وبه قال الليث والأوزاعي والشافعي وأحمد وإسحاق وأبو ثور. وحجتهم حديث أبي شريح وما كان في معناه، وهو نص في موضع الخلاف، وأيضا من طريق النظر فإنما لزمته الدية بغير رضاه، لأن فرضا عليه إحياء نفسه، وقد قال اللّه تعالى: » ولا تقتلوا أنفسكم « [النساء: 29]. وقوله: » فمن عفي له من أخيه شيء « أي ترك له دمه في أحد التأويلات، ورضي منه بالدية » فاتباع بالمعروف « أي فعلى صاحب الدم اتباع بالمعروف في المطالبة بالدية، وعلى القاتل أداء إليه بإحسان، أي من غير مماطلة وتأخير عن الوقت » ذلك تخفيف من ربكم ورحمة « أي أن من كان قبلنا لم يفرض اللّه عليهم غير النفس بالنفس، فتفضل اللّه على هذه الأمة بالدية إذا رضي بها ولي الدم، على ما يأتي بيانه. وقال آخرون: ليس لولي المقتول إلا القصاص، ولا يأخذ الدية إلا إذا رضي القاتل، رواه ابن القاسم عن مالك وهو المشهور عنه، وبه قال الثوري والكوفيون. واحتجوا بحديث أنس في قصة الربيع حين كسرت ثنية المرأة، رواه الأئمة قالوا: فلما حكم رسول اللّه صلى اللّه عليه وسلم بالقصاص وقال: (القصاص كتاب اللّه، القصاص كتاب اللّه) ولم يخير المجني عليه بين القصاص والدية ثبت بذلك أن الذي يجب بكتاب اللّه وسنة رسوله في العمد هو القصاص، والأول أصح، لحديث أبي شريح المذكور. وروى الربيع عن الشافعي قال: أخبرني أبو حنيفة بن سماك بن الفضل الشهابي قال: وحدثني ابن أبي ذئب عن المقبري عن أبي شريح الكعبي أن رسول اللّه صلى اللّه عليه وسلم قال عام الفتح: (من قتل له قتيل فهو بخير النظرين إن أحب أخذ العقل وإن أحب فله القود). فقال أبو حنيفة: فقلت لابن أبي ذئب: أتأخذ بهذا يا أبا الحارث فضرب صدري وصاح علي صياحا كثيرا ونال مني وقال: أحدثك عن رسول اللّه صلى اللّه عليه وسلم وتقول: تأخذ به نعم آخذ به، وذلك الفرض علي وعلى من سمعه، إن اللّه عز وجل ثناؤه اختار محمدا صلى اللّه عليه وسلم من الناس فهداهم به وعلى يديه، واختار لهم ما اختاره له وعلى لسانه، فعلى الخلق أن يتبعوه طائعين أو داخرين، لا مخرج لمسلم من ذلك، قال: وما سكت عني حتى تمنيت أن يسكت.قوله تعالى: » فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان « اختلف العلماء في تأويل » من « و» عفي « على تأويلات خمس:أحدها أن » من « يراد بها القاتل، و» عفي « تتضمن عافيا هو ولي الدم، والأخ هو المقتول، و» شيء « هو الدم الذي يعفى عنه ويرجع إلى أخذ الدية، هذا قول ابن عباس وقتادة ومجاهد وجماعة من العلماء. والعفو في هذا القول على بابه الذي هو الترك. والمعنى: أن القاتل إذا عفا عنه ولي المقتول عن دم مقتوله وأسقط القصاص فإنه يأخذ الدية ويتبع بالمعروف، ويؤدي إليه القاتل بإحسان.الثاني: وهو قول مالك أن » من « يراد به الولي » وعفي « يسر، لا على بابها في العفو، والأخ يراد به القاتل، و» شيء « هو الدية، أي أن الولي إذا جنح إلى العفو عن القصاص على أخذ الدية فإن القاتل مخير بين أن يعطيها أو يسلم نفسه، فمرة تيسر ومرة لا تيسر. وغير مالك يقول: إذا رضي الأولياء بالدية فلا خيار للقاتل بل تلزمه. وقد روي عن مالك هذا القول، ورجحه كثير من أصحابه. وقال أبو حنيفة: إن معنى » عفي « بذل، والعفو في اللغة: البذل، ولهذا قال اللّه تعالى: » خذ العفو « [الأعراف: 199] أي ما سهل. وقال أبو الأسود الدؤلي:خذي العفو مني تستديمي مودتيوقال صلى اللّه عليه وسلم: (أول الوقت رضوان اللّه وآخره عفو اللّه) يعني شهد اللّه على عباده. فكأنه قال: من بذل له شيء من الدية فليقبل وليتبع بالمعروف. وقال قوم: وليؤد إليه القاتل بإحسان، فندبه تعالى إلى أخذ المال إذا سهل ذلك من جهة القاتل، وأخبر أنه تخفيف منه ورحمة، كما قال ذلك عقب ذكر القصاص في سورة » المائدة « » فمن تصدق به فهو كفارة له « [المائدة: 45] فندب إلى رحمة العفو والصدقة، وكذلك ندب فيما ذكر في هذه الآية إلى قبول الدية إذا بذلها الجاني بإعطاء الدية، ثم أمر الولي باتباع وأمر الجاني بالأداء بالإحسان.وقد قال قوم: إن هذه الألفاظ في المعينين الذين نزلت فيهم الآية كلها وتساقطوا الديات فيما بينهم مقاصة. ومعنى الآية: فمن فضل له من الطائفتين على الأخرى شيء من تلك الديات، ويكون » عفي « بمعنى فضل.روى سفيان بن حسين بن شوعة عن الشعبي قال: كان بين حيين من العرب قتال، فقتل من هؤلاء وهؤلاء. وقال أحد الحيين: لا نرضى حتى يقتل بالمرأة الرجل وبالرجل المرأة، فارتفعوا إلى رسول اللّه صلى اللّه عليه وسلم، فقال عليه السلام: (القتل سواء) فاصطلحوا على الديات، ففضل أحد الحيين على الآخر، فهو قوله: » كتب « إلى قوله: » فمن عفي له من أخيه شيء « يعني فمن فضل له على أخيه فضل فليؤده بالمعروف، فأخبر الشعبي عن السبب في نزول الآية، وذكر سفيان العفو هنا الفضل، وهو معنى يحتمله اللفظ.وتأويل خامس: وهو قول علي رضي اللّه عنه والحسن في الفضل بين دية الرجل والمرأة والحر والعبد، أي من كان له ذلك الفضل فاتباع بالمعروف، و» عفي « في هذا الموضع أيضا بمعنى فضل.هذه الآية حض من اللّه تعالى على حسن الاقتضاء من الطالب، وحسن القضاء من المؤدي، وهل ذلك على الوجوب أو الندب. فقراءة الرفع تدل على الوجوب، لأن المعنى فعليه اتباع بالمعروف. قال النحاس: » فمن عفي له « شرط والجواب، لأن المعنى فعليه اتباع بالمعروف. قال النحاس: » فمن عفي له « شرط والجواب » فاتباع « وهو رفع بالابتداء، والتقدير فعليه اتباع بالمعروف. ويجوز في غير القرآن » فاتباعا « و» أداء « بجعلهما مصدرين. قال ابن عطية: وقرأ إبراهيم بن أبي عبلة » فاتباعا « بالنصب. والرفع سبيل للواجبات، كقوله تعالى: » فإمساك بمعروف « [البقرة: 229]. وأما المندوب إليه فيأتي منصوبا، كقوله: » فضرب الرقاب « [محمد: 4].قوله تعالى: » ذلك تخفيف من ربكم ورحمة « لأن أهل التوراة كان لهم القتل ولم يكن لهم غير ذلك، وأهل الإنجيل كان لهم العفو ولم يكن لهم قود ولا دية، فجعل اللّه تعالى ذلك تخفيفا لهذه الأمة، فمن شاء قتل، ومن شاء أخذ الدية، ومن شاء عفا.قوله تعالى: » فمن اعتدى بعد ذلك فله عذاب أليم « شرط وجوابه، أي قتل بعد أخذ الدية وسقوط [الدم] قاتل وليه. » فله عذاب أليم" قال الحسن: كان الرجل في الجاهلية إذا قتل قتيلا فر إلى قومه فيجيء قومه فيصالحون بالدية فيقول ولي المقتول: إني أقبل الدية، حتى يأمن القاتل ويخرج، فيقتله ثم يرمي إليهم بالدية.واختلف العلماء فيمن قتل بعد أخذ الدية، فقال جماعة من العلماء منهم مالك والشافعي: هو كمن قتل ابتداء، إن شاء الولي قتله وإن شاء عفا عنه وعذابه في الآخرة. وقال قتادة وعكرمة والسدي وغيرهم: عذابه أن يقتل البتة، ولا يمكن الحاكم الولي من العفو. وروى أبو داود عن جابر بن عبدالله قال قال رسول اللّه صلى اللّه عليه وسلم: «لا أعفى من قتل بعد أخذ الدية» . وقال الحسن: عذابه أن يرد الدية فقط ويبقى إثمه إلى عذاب الآخرة. وقال عمر بن عبدالعزيز: أمره إلى الإمام يصنع فيه ما يرى. وفي سنن الدارقطني عن أبي شريح الخزاعي قال: سمعت رسول اللّه صلى اللّه عليه وسلم يقول: «من أصيب بدم أو خبل - والخبل عرج - فهو بالخيار بين إحدى ثلاث فإن أراد الرابعة فخذوا على يديه بين أن يقتص أو يعفو أو يأخذ العقل فإن قبل شيئا من ذلك ثم عدا بعد ذلك فله النار خالدا فيها مخلدا» .


وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ يَاْ أُولِيْ الأَلْبَابِ لَعَلَّكُمْ تَتَّقُونَ

ولكم في القصاص حياة يا أولي الألباب لعلكم تتقونقوله تعالى: «ولكم في القصاص حياة» هذا من الكلام البليغ الوجيز كما تقدم. ومعناه: لا يقتل بعضكم بعضا، رواه سفيان عن السدي عن أبي مالك. والمعنى: أن القصاص إذا أقيم وتحقق الحكم فيه ازدجر من يريد قتل آخر، مخافة أن يقتص منه فحييا بذلك معا. وكانت العرب إذا قتل الرجل الآخر حمي قبيلاهما وتقاتلوا وكان ذلك داعيا إلى قتل العدد الكثير، فلما شرع اللّه القصاص قنع الكل به وتركوا الاقتتال، فلهم في ذلك حياة.اتفق أئمة الفتوى على أنه لا يجوز لأحد أن يقتص من أحد حقه دون السلطان، وليس للناس أن يقتص بعضهم من بعض، وإنما ذلك لسلطان أو من نصبه السلطان لذلك، ولهذا جعل اللّه السلطان ليقبض أيدي الناس بعضهم عن بعض.وأجمع العلماء على أن على السلطان أن يقتص من نفسه إن تعدى على أحد من رعيته، إذ هو واحد منهم، وإنما له مزية النظر لهم كالوصي والوكيل، وذلك لا يمنع القصاص، وليس بينهم وبين العامة فرق في أحكام اللّه عز وجل، لقوله جل ذكره: «كتب عليكم القصاص في القتلى» ، وثبت عن أبي بكر الصديق رضي اللّه عنه أنه قال لرجل شكا إليه أن عاملا قطع يده: لئن كنت صادقا لأقيدنك منه. وروى النسائي عن أبي سعيد الخدري قال: بينا رسول اللّه صلى اللّه عليه وسلم يقسم شيئا إذ أكب عليه رجل، فطعنه رسول اللّه صلى اللّه عليه وسلم بعرجون كان معه، فصاح الرجل، فقال له رسول اللّه صلى اللّه عليه وسلم: «تعال فاستقد» . قال: بل عفوت يا رسول اللّه. وروى أبو داود الطيالسي عن أبي فراس قال: خطب عمر بن الخطاب رضي اللّه عنه فقال: ألا من ظلمه أميره فليرفع ذلك إلي أقيده منه. فقام عمرو بن العاص فقال: يا أمير المؤمنين، لئن أدب رجل منا رجلا من أهل رعيته لتقصنه منه؟ قال: كيف لا أقصه منه وقد رأيت رسول اللّه صلى اللّه عليه وسلم يقص من نفسه. ولفظ أبي داود السجستاني عنه قال: خطبنا عمر بن الخطاب فقال: إني لم أبعث عمالي ليضربوا أبشاركم ولا ليأخذوا أموالكم، فمن فعل ذلك به فليرفعه إلي أقصه منه. وذكر الحديث بمعناه.قوله تعالى: «لعلكم تتقون» تقدم معناه. والمراد هنا «تتقون» القتل فتسلمون من القصاص، ثم يكون ذلك داعية لأنواع التقوى في غير ذلك، فإن اللّه يثيب بالطاعة على الطاعة. وقرأ أبو الجوزاء أوس بن عبدالله الربعي «ولكم في القصص حياة» . قال النحاس: قراءة أبي الجوزاء شاذة. قال غيره: يحتمل أن يكون مصدرا كالقصاص. وقيل: أراد بالقصص القرآن، أي لكم في كتاب اللّه الذي شرع فيه القصص حياة، أي نجاة.


كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِن تَرَكَ خَيْراً الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالأقْرَبِينَ بِالْمَعْرُوفِ حَقّاً عَلَى الْمُتَّقِينَ

كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف حقا على المتقينقوله تعالى: «كتب عليكم» هذه آية الوصية، ليس في القرآن ذكر للوصية إلا في هذه الآية، وفي «النساء» : «من بعد وصية» «النساء: 12» وفي «المائدة» : «حين الوصية» . «المائدة: 106» والتي في البقرة أتمها وأكملها ونزلت قبل نزول الفرائض والمواريث، على ما يأتي بيانه. وفي الكلام تقدير واو العطف، أي وكتب عليكم، فلما طال الكلام أسقطت الواو. ومثله في بعض الأقوال: «لا يصلاها إلا الأشقى. الذي كذب وتولى» «الليل: 15 - 16» أي والذي، فحذف. وقيل: لما ذكر أن لولي الدم أن يقتص، فهذا الذي أشرف على من يقتص منه وهو سبب الموت فكأنما حضره الموت، فهذا أوان الوصية، فالآية مرتبطة بما قبلها ومتصلة بها فلذلك سقطت واو العطف. و «كتب» معناه فرض وأثبت، كما تقدم. وحضور الموت: أسبابه، ومتى حضر السبب كنت به العرب عن المسبب، قال شاعرهم:يا أيها الراكب المزجي مطيته سائل بني أسد ما هذه الصوتوقل لهم بادروا بالعذر والتمسوا قولا يبرئكم إني أنا الموتوقال عنترة:وإن الموت طوع يدي إذا ما وصلت بنانها بالهندوانوقال جرير في مهاجاة الفرزدق:أنا الموت الذي حدثت عنه فليس لهارب مني نجاءإن قيل: لم قال «كتب» ولم يقل كتبت، والوصية مؤنثة؟ قيل له: إنما ذلك لأنه أراد بالوصية الإيصاء. وقيل: لأنه تخلل فاصل، فكان الفاصل كالعوض من تاء التأنيث، تقول العرب: حضر القاضي اليوم امرأة. وقد حكى سيبويه: قام امرأة. ولكن حسن ذلك إنما هو مع طول الحائل.قوله تعالى: «إن ترك خيرا» «إن» شرط، وفي جوابه لأبي الحسن الأخفش قولان، قال الأخفش: التقدير فالوصية، ثم حذفت الفاء، كما قال الشاعر:من يفعل الحسنات اللّه يشكرها والشر بالشر عند اللّه مثلانوالجواب الأخر: أن الماضي يجوز أن يكون جوابه قبله وبعده، فيكون التقدير الوصية للوالدين والأقربين إن ترك خيرا. فإن قدرت الفاء فالوصية رفع بالابتداء، وإن لم تقدر الفاء جاز أن ترفعها بالابتداء، وأن ترفعها على ما لم يسم فاعله، أي كتب عليكم الوصية. ولا يصح عند جمهور النحاة أن تعمل «الوصية» في «إذا» لأنها في حكم الصلة للمصدر الذي هو الوصية وقد تقدمت، فلا يجوز أن تعمل فيها متقدمة. ويجوز أن يكون العامل في «إذا» : «كتب» والمعنى: توجه إيجاب اللّه إليكم ومقتضى كتابه إذا حضر، فعبر عن توجه الإيجاب بكتب لينتظم إلى هذا المعنى أنه مكتوب في الأزل. ويجوز أن يكون العامل في «إذا» الإيصاء يكون مقدرا دل على الوصية، المعنى: كتب عليكم الإيصاء إذا.قوله تعالى: «خيرا» الخير هنا المال من غير خلاف، واختلفوا في مقداره، فقيل: المال الكثير، روي ذلك عن علي وعائشة وابن عباس وقالوا في سبعمائة دينار إنه قليل. قتادة عن الحسن: الخير ألف دينار فما فوقها. الشعبي: ما بين خمسمائة دينار إلى ألف. والوصية عبارة عن كل شيء يؤمر بفعله ويعهد به في الحياة وبعد الموت. وخصصها العرب بما يعهد بفعله وتنفيذه بعد الموت، والجمع وصايا كالقضايا جمع قضية. والوصي يكون الموصي والموصى إليه، وأصله من وصى مخففا. وتواصى النبت تواصيا إذا اتصل. وأرض واصية: متصلة النبات. وأوصيت له بشيء وأوصيت إليه إذا جعلته وصيك. والاسم الوصاية والوصاية «بالكسر والفتح» . وأوصيته ووصيته أيضا توصية بمعنى، والاسم الوصاة. وتواصى القوم أوصى بعضهم بعضا. وفي الحديث: «استوصوا بالنساء خيرا فإنهن عوان عندكم» . ووصيت الشيء بكذا إذا وصلته به.اختلف العلماء في وجوب الوصية على من خلف مالا، بعد إجماعهم على أنها واجبة على من قبله ودائع وعليه ديون. واكثر العلماء على أن الوصية غير واجبة على من ليس قبله شيء من ذلك، وهو قول مالك والشافعي والثوري، موسرا كان الموصي أو فقيرا. وقالت طائفة: الوصية واجبة على ظاهر القرآن، قال الزهري وأبو مجلز، قليلا كان المال أو كثيرا. وقال أبو ثور: ليست الوصية واجبة إلا على رجل عليه دين أو عنده مال لقوم، فواجب عليه أن يكتب وصيته ويخبر بما عليه. فأما من لا دين عليه ولا وديعة عنده فليست بواجبة عليه إلا أن يشاء. قال ابن المنذر: وهذا حسن، لأن اللّه فرض أداء الأمانات إلى أهلها، ومن لا حق عليه ولا أمانة قبله فليس واجب عليه أن يوصي. احتج الأولون بما رواه الأئمة عن ابن عمر أن رسول اللّه صلى اللّه عليه وسلم قال: «ما حق امرئ مسلم له شيء يريد أن يوصي فيه يبيت ليلتين إلا ووصيته مكتوبة عنده» وفي رواية «يبيت ثلاث ليال» وفيها قال عبدالله بن عمر: ما مرت عليّ ليلة منذ سمعت رسول اللّه صلى اللّه عليه وسلم قال ذلك إلا وعندي وصيتي. احتج من لم يوجبها بأن قال: لو كانت واجبة لم يجعلها إلى إرادة الموصي، ولكان ذلك لازما على كل حال، ثم لو سلم أن ظاهره الوجوب فالقول بالموجب يرده، وذلك فيمن كانت عليه حقوق للناس يخاف ضياعها عليهم، كما قال أبو ثور. وكذلك إن كانت له حقوق عند الناس يخاف تلفها على الورثة، فهذا يجب عليه الوصية ولا يختلف فيه.فإن قيل: فقد قال اللّه تعالى: «كتب عليكم» وكتب فرض، فدل على وجوب الوصية قيل لهم: قد تقدم الجواب عنه في الآية قبل، والمعنى: إذا أردتم الوصية، واللّه أعلم. وقال النخعي: مات رسول اللّه صلى اللّه عليه وسلم ولم يوص، وقد أوصى أبو بكر، فإن أوصى فحسن، وإن لم يوص فلا شيء عليه.لم يبين اللّه تعالى في كتابه مقدار ما يوصى به من المال، وإنما قال: «إن ترك خيرا» والخير المال، كقوله: «وما تنفقوا من خير» «البقرة: 272» ، «وإنه لحب الخير» «العاديات: 8» فاختلف العلماء في مقدار ذلك، فروي عن أبي بكر الصديق رضي اللّه عنه أنه أوصى بالخمس. وقال علي رضي اللّه عنه من غنائم المسلمين بالخمس. وقال معمر عن قتادة. أوصى عمر بالربع. وذكره البخاري عن ابن عباس. وروي عن علي رضي اللّه عنه أنه قال: «لأن أوصي بالخمس أحب إليّ من أن أوصي بالربع، ولأن أوصي بالربع أحب إليّ من أوصي بالثلث» واختار جماعة لمن ماله قليل وله ورثة ترك الوصية، روي ذلك عن علي وابن عباس وعائشة رضوان اللّه عليهم أجمعين. روى بن أبي شيبة من حديث ابن أبي مليكة عن عائشة قال لها: إني أريد أن أوصي: قالت: وكم مالك؟ قال: ثلاثة آلاف. قالت: فكم عيالك؟ قال أربعة. قالت: «إن اللّه تعالى يقول: "إن ترك خيرا" وهذا شيء يسير فدعه لعيالك فإنه أفضل لك» ذهب الجمهور من العلماء إلى أنه لا يجوز لأحد أن يوصي بأكثر من الثلث إلا أبا حنيفة وأصحابه فإنهم قالوا: إن لم يترك الموصي ورثة جاز له أن يوصي بمال كله. وقالوا: إن الاقتصار على الثلث في الوصية إنما كان من أجل أن يدع ورثته أغنياء، لقوله عليه السلام: «إنك أن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس» الحديث، رواه الأئمة. ومن لا وارث له فليس ممن عني بالحديث، روي هذا القول عن ابن عباس، وبه قال أبو عبيدة ومسروق، وإليه ذهب إسحاق ومالك في أحد قوليه، وروي عن علي وسبب الخلاف مع ما ذكرنا، الخلاف في بيت المال هل هو وارث أو حافظ لما يجعل فيه؟ قولان:أجمع العلماء على أن من مات وله ورثة فليس له أن يوصي بجميع ماله. وروي. عن عمرو بن العاص رضي اللّه عنه أنه قال حين حضرته الوفاة لابنه عبدالله: «إني قد أردت أن أوصي، فقال له: أوص ومالك في مالي، فدعا كاتبا فأملى، فقال عبدالله: فقلت له ما أراك إلا وقد أتيت على مالي ومالك، ولو دعوت إخوتي فاستحللتهم.» وأجمعوا أن للإنسان أن يغير وصيته ويرجع فيما شاء منها، إلا أنهم اختلفوا من ذلك في المدبر، فقال مالك رحمه اللّه: الأمر المجمع عليه عندنا أن الموصي إذا أوصى في صحته أو مرضه بوصية فيها عتاقة رقيق من رقيقه أو غير ذلك فإنه يغير من ذلك ما بدا له ويصنع من ذلك ما شاء حتى يموت، وإن أحب أن يطرح تلك الوصية ويسقطها فعل، إلا أن يدبر فإن دبر مملوكا فلا سبيل له إلى تغيير ما دبر، وذلك أن رسول اللّه صلى اللّه عليه وسلم قال: «ما حق امرئ مسلم له شيء يوصي فيه يبيت ليلتين إلا ووصيته مكتوبة عنده» . قال أبو الفرج المالكي: المدبر في القياس كالمعتق إلى شهر، لأنه أجل آت لا محالة. وأجمعوا ألا يرجع في اليمين بالعتق والعتق إلى أجل فكذلك المدبر، وبه قال أبو حنيفة. وقال الشافعي وأحمد وإسحاق: هو وصية، لإجماعهم أنه في الثلث كسائر الوصايا. وفي إجازتهم وطء المدبرة ما ينقض قياسهم المدبر على العتق إلى أجل، وقد ثبت أن النبي صلى اللّه عليه وسلم باع مدبرا، وأن عائشة دبرت جارية لها ثم باعتها، وهو قول جماعة من التابعين. وقالت طائفة: يغير الرجل من وصيته ما شاء إلا العتاقة. وكذلك قال الشعبي وابن سيرين وابن شبرمة والنخعي، وهو قول سفيان الثوري.واختلفوا في الرجل يقول لعبده: أنت حر بعد موتي، وأراد الوصية، فله الرجوع عند مالك في ذلك. وإن قال: فلان مدبر بعد موتي، لم يكن له الرجوع فيه. وإن أراد التدبير بقوله الأول لم يرجع أيضا عند أكثر أصحاب مالك. وأما الشافعي وأحمد وإسحاق وأبو ثور فكل هذا عندهم وصية، لأنه في الثلث، وكل ما كان في الثلث فهو وصية، إلا أن الشافعي قال: لا يكون الرجوع في المدبر إلا بأن يخرجه عن ملكه ببيع أو هبة. وليس قوله: - قد رجعت - رجوعا، وإن لم يخرج المدبر عن ملكه حتى يموت فإنه يعتق بموته. وقال في القديم: يرجع في المدبر كما يرجع في الوصية. واختاره المزني قياسا على إجماعهم على الرجوع فيمن أوصى بعتقه. وقال أبو ثور: إذا قال قد رجعت في مدبري فقد بطل التدبير، فإن مات لم يعتق. واختلف ابن القاسم وأشهب فيمن قال: عبدي حر بعد موتي، ولم يرد الوصية ولا التدبير، فقال ابن القاسم: هو وصية. وقال أشهب: هو مدبر وإن لم يرد الوصية.اختلف العلماء في هذه الآية هل هي منسوخة أو محكمة، فقيل: هي محكمة، ظاهرها العموم ومعناها الخصوص في الوالدين اللذين لا يرثان كالكافرين والعبدين وفي القرابة غير الورثة، قاله الضحاك وطاوس والحسن، واختاره الطبري. وعن الزهري أن الوصية واجبة فيما قل أو كثر. وقال ابن المنذر: أجمع كل من يحفظ عنه من أهل العلم على أن الوصية للوالدين اللذين لا يرثان والأقرباء الذين لا يرثون جائزة. وقال ابن عباس والحسن أيضا وقتادة: الآية عامة، وتقرر الحكم بها برهة من الدهر، ونسخ منها كل من كان يرث بآية الفرائض. وقد قيل: إن آية الفرائض لم تستقل بنسخها بل بضميمة أخرى، وهي قوله عليه السلام: «إن اللّه قد أعطى لكل ذي حق حقه فلا وصية لوارث» . رواه أبو أمامة، أخرجه الترمذي وقال: هذا حديث حسن صحيح. فنسخ الآية إنما كان بالسنة الثابتة لا بالإرث، على الصحيح من أقوال العلماء. ولولا هذا الحديث لأمكن الجمع بين الآيتين بأن يأخذوا المال عن المورث بالوصية، وبالميراث إن لم يوص، أو ما بقي بعد الوصية، لكن منع من ذلك هذا الحديث والإجماع. والشافعي وأبو الفرج وإن كانا منعا من نسخ الكتاب بالسنة فالصحيح جوازه بدليل أن الكل حكم اللّه تبارك وتعالى ومن عنده وإن اختلفت في الأسماء، وقد تقدم هذا المعنى. ونحن وإن كان هذا الخبر بلغنا آحادا لكن قد انضم إليه إجماع المسلمين أنه لا تجوز وصية لوارث. فقد ظهر أن وجوب الوصية للأقربين الوارثين منسوخ بالسنة وأنها مستند المجمعين. واللّه أعلم.وقال ابن عباس والحسن: نسخت الوصية للوالدين بالفرض في سورة «النساء» وثبتت للأقربين الذين لا يرثون، وهو مذهب الشافعي وأكثر المالكيين وجماعة من أهل العلم. وفي البخاري عن ابن عباس قال: كان المال للولد وكانت الوصية للوالدين، فنسخ من ذلك ما أحب، فجعل للذكر مثل حظ الأنثيين، وجعل للأبوين لكل واحد منهما السدس، للمرأة الثمن والربع، وللزوج الشطر والربع.وقال ابن عمر وابن عباس وابن زيد: الآية منسوخة، وبقيت الوصية ندبا، ونحو هذا قول مالك رحمه اللّه، وذكره النحاس عن الشعبي والنخعي. وقال الربيع بن خثيم: لا وصية. قال عروة بن ثابت: قلت للربيع بن خثيم أوص لي بمصحفك، فنظر إلى ولده وقرأ «وأولوا الأرحام بعضهم أولى ببعض في كتاب الله» «الأنفال: 75» . ونحو هذا صنع ابن عمر رضي اللّه عنه.قوله تعالى: «والأقربين» الأقربون جمع أقرب. قال قوم: الوصية للأقربين أولى من الأجانب، لنص اللّه تعالى عليهم، حتى قال الضحاك: إن أوصى لغير قرابته فقد ختم عمله بمعصية. وروي عن ابن عمر أنه أوصى لأمهات أولاده لكل واحدة بأربعة آلاف. وروي أن عائشة وصت لمولاة لها بأثاث البيت. وروي عن سالم بن عبدالله بمثل ذلك. وقال الحسن: إن أوصى لغير الأقربين ردت الوصية للأقربين، فإن كانت لأجنبي فمعهم، ولا تجوز لغيرهم مع تركهم. وقال الناس حين مات أبو العالية: عجبا له أعتقته امرأة من رياح وأوصى بماله لبني هاشم. وقال الشعبي: لم يكن له ذلك ولا كرامة. وقال طاوس: إذا أوص لغير قرابته ردت الوصية إلى قرابته ونقض فعله، وقاله جابر بن زيد، وقد روي مثل هذا عن الحسن أيضا، وبه قال إسحاق بن راهوية. وقال مالك والشافعي وأبو حنيفة وأصحابهم والأوزاعي وأحمد بن حنبل: من أوصى لغير قرابته وترك قرابته محتاجين فبئسما صنع وفعله مع ذلك جائز ماض لكل من أوصى له من غني وفقير، قريب وبعيد، مسلم وكافر. وهو معنى ما روي عن ابن عمر وعائشة، وهو وقول ابن عمر وابن عباس.قلت: القول الأول أحسن، وأما أبو العالية رضي اللّه عنه فلعله نظر إلى أن بني هاشم أولى من معتقته لصحبته ابن عباس وتعليمه إياه وإلحاقه بدرجة العلماء في الدنيا والأخرى. وهذه الأبوة وإن كانت معنوية فهي الحقيقية، ومعتقته غايتها أن ألحقته بالأحرار في الدنيا، فحسبها ثواب عتقها، واللّه أعلم.ذهب الجمهور من العلماء إلى أن المريض يحجر عليه في ماله، وشذ أهل الظاهر فقالوا: لا يحجر عليه وهو كالصحيح، والحديث والمعنى يرد عليهم. قال سعد: عادني رسول اللّه صلى اللّه عليه وسلم في حجة الوداع من وجع أشفيت منه على الموت فقلت يا رسول اللّه، بلغ بي ما ترى من الوجع، وأنا ذو مال ولا يرثني إلا بنت واحدة، أفأتصدق بثلثي مالي؟ قال: «لا» ، قلت: أفأتصدق بشطره؟ قال: «لا، الثلث والثلث كثير إنك أن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس» الحديث.ومنع أهل الظاهر أيضا الوصية بأكثر من الثلث وإن أجازها الورثة. وأجاز ذلك الكافة إذا أجازها الورثة، وهو الصحيح، لأن المريض إنما منع من الوصية بزيادة على الثلث لحق الوارث، فإذا أسقط الورثة حقهم كان ذلك جائزا صحيحا، وكان كالهبة من عندهم. وروى الدارقطني عن ابن عباس، قال قال رسول اللّه صلى اللّه عليه وسلم: «لا تجوز الوصية لوارث إلا أن يشاء الورثة» . وروي عن عمرو بن خارجة قال قال رسول اللّه صلى اللّه عليه وسلم: «لا وصية لوارث إلا أن تجيز الورثة» .واختلفوا في رجوع المجيزين للوصية للوارث في حياة الموصي بعد وفاته، فقالت طائفة: ذلك جائز عليهم وليس لهم الرجوع فيه. هذا قول عطاء بن أبي رباح وطاوس والحسن وابن سيرين وابن أبي ليلى والزهري وربيعة والأوزاعي. وقالت طائفة: لهم الرجوع في ذلك إن أحبوا. هذا قول ابن مسعود وشريح والحكم وطاوس والثوري والحسن بن صالح وأبي حنيفة والشافعي وأحمد وأبي ثور، واختاره ابن المنذر. وفرق مالك فقال: إذا أذنوا في صحته فلهم أن يرجعوا، وإن أذنوا له في مرضه حين يحجب عن ماله فذلك جائز عليهم، وهو قول إسحاق. احتج أهل المقالة الأولى بأن المنع وقع من أجل الورثة، فإذا أجازوه جاز. وقد اتفقوا أنه إذا أوصى بأكثر من ثلثه لأجنبي جاز بإجازتهم، فكذلك ههنا. واحتج أهل القول الثاني بأنهم أجازوا شيئا لم يملكوه في ذلك الوقت، وإنما يملك المال بعد وفاته، وقد يموت الوارث المستأذن قبله ولا يكون وارثا وقد يرثه غيره، فقد أجاز من لا حق له فيه فلا يلزمه شيء. واحتج مالك بأن قال: إن الرجل إذا كان صحيحا فهو أحق بماله كله يصنع فيه ما شاء، فإذا أذنوا له في صحته فقد تركوا شيئا لم يجب لهم، وإذا أذنوا له في مرضه فقد تركوا ما وجب لهم من الحق، فليس لهم أن يرجعوا فيه إذا كان قد أنفذه لأنه قد فات.فإن لم ينفذ المريض ذلك كان للوارث الرجوع فيه لأنه لم يفت بالتنفيذ، قال الأبهري. وذكر ابن المنذر عن إسحاق بن راهوية أن قول مالك في هذه المسألة أشبه بالسنة من غيره. قال ابن المنذر: واتفق قول مالك والثوري والكوفيين والشافعي وأبي ثور أنهم إذا أجازوا ذلك بعد وفاته لزمهم.واختلفوا في الرجل يوصي لبعض ورثته بمال، ويقول في وصيته: إن أجازها الورثة فهي له، وإن لم يجيزوه فهو في سبيل اللّه، فلم يجيزوه. فقال مالك: إن لم تجز الورثة ذلك رجع إليهم. وفي قول الشافعي وأبي حنيفة ومعمر صاحب عبدالرزاق يمضي في سبيل اللّه.لا خلاف في وصية البالغ العاقل غير المحجور عليه، واختلف في غيره، فقال مالك: الأمر المجمع عليه عندنا أن الضعيف في عقله والسفيه والمصاب الذي يفيق أحيانا وصاياهم إذا كان معهم من عقولهم ما يعرفون ما يوصون به. وكذلك الصبي الصغير إذا كان يعقل ما أوصى به ولم يأت بمنكر من القول فوصيته جائزة ماضية. وقال أبو حنيفة وأصحابه: لا تجوز وصية الصبي. وقال المزني: وهو قياس قول الشافعي، ولم أجد للشافعي في ذلك شيئا ذكره ونص عليه. واختلف أصحابه على قولين: أحدهما كقول مالك، والثاني كقول أبي حنيفة. وحجتهم أنه لا يجوز طلاقه ولا عتاقه ولا يقتص منه في جناية ولا يحد في قذف، فليس كالبالغ المحجور عليه، فكذلك وصيته. قال أبو عمر: قد اتفق هؤلاء على أن وصية البالغ المحجور عليه جائزة. ومعلوم أن من يعقل من الصبيان ما يوصي به فحاله حال المحجور عليه في ماله، وعلة الحجر تبذير المال وإتلافه، وتلك علة مرتفعة عنه بالموت، وهو بالمحجور عليه في ماله أشبه منه بالمجنون الذي لا يعقل، فوجب أن تجوز وصيته مع الأمر الذي جاء فيه عن عمر رضي اللّه عنه. وقال مالك: إنه الأمر المجمع عليه عندهم بالمدينة، وباللّه التوفيق. وقال محمد بن شريح: من أوصى من صغير أو كبير فأصاب الحق فاللّه قضاه على لسانه ليس للحق مدفع.قوله تعالى: «بالمعروف» يعني بالعدل، لا وكس فيه ولا شطط، وكان هذا موكلا إلى اجتهاد الميت ونظر الموصي، ثم تولى اللّه سبحانه تقدير ذلك على لسان نبيه عليه السلام، فقال عليه السلام: «الثلث والثلث كثير» ، وقد تقدم ما للعلماء في هذا. وقال صلى اللّه عليه وسلم: «إن اللّه تصدق عليكم بثلث أموالكم عند وفاتكم زيادة لكم في حسناتكم ليجعلها لكم زكاة» . أخرجه الدارقطني عن أبي أمامة عن معاذ بن جبل عن النبي صلى اللّه عليه وسلم. وقال الحسن: لا تجوز وصية إلا في الثلث، وإليه ذهب البخاري واحتج بقوله تعالى: «وأن احكم بينهم بما أنزل الله» «المائدة: 49» وحكم النبي صلى اللّه عليه وسلم بأن الثلث كثير هو الحكم بما أنزل اللّه. فمن تجاوز ما حده رسول اللّه صلى اللّه عليه وسلم وزاد على الثلث فقد أتى ما نهى النبي صلى اللّه عليه وسلم عنه، وكان بفعله ذلك عاصيا إذا كان بحكم رسول اللّه صلى اللّه عليه وسلم عالما. وقال الشافعي: وقوله «الثلث كثير» يريد أنه غير قليل.قوله تعالى: «حقا على المتقين» يعني ثابتا ثبوت نظر وتحصين، لا ثبوت فرض ووجوب بدليل قوله: «على المتقين» وهذا يدل على كونه ندبا، لأنه لو كان فرضا لكان على جميع المسلمين، فلما خص اللّه من يتقي، أي يخاف تقصيرا، دل على أنه غير لازم إلا فيما يتوقع تلفه إن مات، فيلزمه فرضا المبادرة بكتبه والوصية به، لأنه إن سكت عنه كان تضييعا له وتقصيرا منه، وقد تقدم هذا المعنى. وانتصب «حقا» على المصدر المؤكد، ويجوز في غير القرآن «حق» بمعنى ذلك حق.قال العلماء: المبادرة بكتب الوصية ليست مأخوذة من هذه الآية. وإنما هي من حديث ابن عمر. وفائدتها: المبالغة في زيادة الاستيثاق وكونها مكتوبة مشهودا بها وهي الوصية المتفق على العمل بها، فلو أشهد العدول وقاموا بتلك الشهادة لفظا لعمل بها وإن لم تكتب خطا، فلو كتبها بيده ولم يشهد فلم يختلف قول مالك أنه لا يعمل بها إلا فيما يكون فيها من إقرار بحق لمن لا يتهم عليه فيلزمه تنفيذه.روى الدارقطني عن أنس بن مالك قال: كانوا يكتبون في صدور وصاياهم «هذا ما أوصى به فلان بن فلان أنه يشهد أن لا إله إلا اللّه وحده لا شريك له، وأن محمدا عبده ورسوله، وأن الساعة آتية لا ريب فيها، وأن اللّه يبعث من في القبور. وأوصى من ترك بعده من أهله بتقوى اللّه حق تقاته وأن يصلحوا ذات بينهم، ويطيعوا اللّه ورسوله إن كانوا مؤمنين، وأوصاهم بما وصى به إبراهيم بنيه ويعقوب: يا بني إن اللّه أصطفى لكم الدين فلا تموتن إلا وأنتم مسلمون» .


فَمَن بَدَّلَهُ بَعْدَ مَا سَمِعَهُ فَإِنَّمَا إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إِنَّ اللّهَ سَمِيعٌ عَلِيمٌ

فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه إن الله سميع عليمقوله تعالى: «فمن بدله» شرط، وجوابه «فإنما إثمه على الذين يبدلونه» و «ما» كافة «لإن» عن العمل. و «إثمه» رفع بالابتداء، «على الذين يبدلونه» موضع الخبر. والضمير في «بدله» يرجع إلى الإيصاء، لأن الوصية في معنى الإيصاء، وكذلك الضمير في «سمعه» ، وهو كقوله: «فمن جاءه موعظة من ربه» «البقرة:275» أي وعظ، وقوله: «إذا حضر القسمة» «النساء: 8» أي المال، بدليل قوله «منه» . ومثله قول الشاعر:ما هذه الصوتأي الصيحة. وقال امرؤ القيس:برهرهة رؤدة رخصة كخرعوبة البانة المنفطروالمنفطر المنتفخ بالورق، وهو أنعم ما يكون، ذهب إلى القضيب وترك لفظ الخرعوبة. و «سمعه» يحتمل أن يكون سمعه من الوصي نفسه، ويحتمل أن يكون سمعه ممن يثبت به ذلك عنده، وذلك عدلان. والضمير في «إثمه» عائد على التبديل، أي إثم التبديل عائد على المبدل لا على الميت، فإن الموصي خرج بالوصية عن اللوم وتوجهت على الوارث أو الولي. وقيل: إن هذا الموصي إذا غير الوصية أو لم يجزها على ما رسم له في الشرع فعليه الإثم.في هذه الآية دليل على أن الدين إذا أوصى به الميت خرج به عن ذمته وحصل الولي مطلوبا به، له الأجر في قضائه، وعليه الوزر في تأخيره. وقال القاضي أبو بكر بن العربي: «وهذا إنما يصح إذا كان الميت لم يفرط في أدائه، وأما إذا قدر عليه وتركه ثم وصى به فإنه لا يزيله عن ذمته تفريط الولي فيه» .ولا خلاف أنه إذا أوصى بما لا يجوز، مثل أن يوصي بخمر أو خنزير أو شيء من المعاصي أنه يجوز تبديله ولا يجوز إمضاؤه، كما لا يجوز إمضاء ما زاد على الثلث، قاله أبو عمر.قوله تعالى: «إن الله سميع عليم» صفتان لله تعالى لا يخفى معهما شيء من جنف الموصين وتبديل المعتدين.


فَمَنْ خَافَ مِن مُّوصٍ جَنَفاً أَوْ إِثْماً فَأَصْلَحَ بَيْنَهُمْ فَلاَ إِثْمَ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

فمن خاف من موص جنفا أو إثما فأصلح بينهم فلا إثم عليه إن الله غفور رحيمقوله تعالى: «فمن خاف» «من» شرط، و «خاف» بمعنى خشي. وقيل: علم. والأصل خوف، قلبت الواو ألفا لتحركها وتحرك ما قبلها. وأهل الكوفة يميلون «خاف» ليدلوا على الكسرة من فعلت. «من موص» بالتشديد قراءة أبي بكر عن عاصم وحمزة والكسائي، وخفف الباقون، والتخفيف أبين، لأن أكثر النحويين يقولون «موص» للتكثير. وقد يجوز أن يكون مثل كرم وأكرم. «جنفا» من جنف يجنف إذا جار، والاسم منه جنف وجانف، عن النحاس. وقيل: الجنف الميل. قال الأعشى:تجانف عن حجر اليمامة ناقتي وما قصدت من أهلها لسوائكاوفي الصحاح: «الجنف» الميل. وقد جنف بالكسر يجنف جنفا إذا مال، ومنه قوله تعالى: «فمن خاف من موص جنفا» . قال الشاعر:هم المولى وإن جنفوا علينا وإنا من لقائهم لزورقال أبو عبيدة: المولى ههنا في موضع الموالي، أي بني العم، كقوله تعالى: «ثم يخرجكم طفلا» . وقال لبيد:إني امرؤ منعت أرومة عامر ضيمي وقد جنفت علي خصوميقال أبو عبيدة: وكذلك الجانئ «بالهمز» وهو المائل أيضا. ويقال: أجنف الرجل، أي جاء بالجنف. كما يقال: ألام، أي أتى بما يلام عليه. وأخس، أي أتى بخسيس. وتجانف لإثم، أي مال. ورجل أجنف، أي منحني الظهر. وجنفى «على فعلى بضم الفاء وفتح العين": اسم موضع، عن ابن السكيت. وروي عن علي أنه قرأ "حيفا" بالحاء والياء، أي ظلما. وقال مجاهد: "فمن خاف" أي من خشي أن يجنف الموصي ويقطع ميراث طائفة ويتعمد الأذية، أو يأتيها دون تعمد، وذلك هو الجنف دون إثم، فإن تعمد فهو الجنف في إثم. فالمعنى من وعظ في ذلك ورد عنه فأصلح بذلك ما بينه وبين ورثته وبين الورثة في ذاتهم فلا إثم عليه. "فلا إثم عليه" أي لا يلحقه إثم المبدل المذكور قبل. وإن كان في فعله تبديل ما ولا بد، ولكنه تبديل لمصلحة. والتبديل الذي فيه الإثم إنما هو تبديل الهوى. "إن الله غفور" عن الموصي إذا عملت فيه الموعظة ورجع عما أراد من الأذية. وقال ابن عباس وقتادة والربيع وغيرهم: معنى الآية من خاف أي علم ورأى وأتى علمه عليه بعد موت الموصي أن الموصي جنف وتعمد أذية بعض ورثته فأصلح ما وقع بين الورثة من الاضطراب والشقاق.الخطاب بقوله: "فمن خاف" لجميع المسلمين. قيل لهم: إن خفتم من موص ميلا في الوصية وعدولا عن الحق ووقوعا في إثم ولم يخرجها بالمعروف، وذلك بأن يوصي بالمال إلى زوج ابنته أو لولد ابنته لينصرف المال إلى ابنته، أو إلى ابن ابنه والغرض أن ينصرف المال إلى ابنه، أو أوصى لبعيد وترك القريب، فبادروا إلى السعي في الإصلاح بينهم، فإذا وقع الصلح سقط الإثم عن المصلح. والإصلاح فرض على الكفاية، فإذا قام أحدهم به سقط عن الباقين، وإن لم يفعلوا أثم الكل.في هذه الآية دليل على الحكم بالظن، لأنه إذا ظن قصد الفساد وجب السعي في الصلاح، وإذا تحقق الفساد لم يكن صلحا إنما يكون حكما بالدفع وإبطالا للفساد وحسما له.قوله تعالى: "فأصلح بينهم" عطف على "خاف"، والكناية عن الورثة، ولم يجر لهم ذكر لأنه قد عرف المعنى، وجواب الشرط "فلا إثم عليه".لا خلاف أن الصدقة في حال الحياة والصحة أفضل منها عند الموت، لقوله عليه السلام وقد سئل: أي الصدقة أفضل؟ فقال: (أن تصدق وأنت صحيح شحيح» الحديث، أخرجه أهل الصحيح. وروى الدارقطني عن أبي سعيد الخدري أن رسول اللّه صلى اللّه عليه وسلم قال: «لأن يتصدق المرء في حياته بدرهم خير له من أن يتصدق عند موته بمائة» . وروى النسائي عن أبي الدرداء عن النبي صلى اللّه عليه وسلم قال: «مثل الذي ينفق أو يتصدق عند موته مثل الذي يهدي بعد ما يشبع» .من لم يضر في وصيته كانت كفارة لما ترك من زكاته. روى الدارقطني عن معاوية ابن قرة عن أبيه قال قال رسول اللّه صلى اللّه عليه وسلم: «من حضرته الوفاة فأوصى فكانت وصيته على كتاب اللّه كانت كفارة لما ترك من زكاته» . فإن ضر في الوصية وهي: فقد روى الدار قطني أيضا عن ابن عباس عن رسول اللّه صلى اللّه عليه وسلم قال: «الإضرار في الوصية من الكبائر» . وروى أبو داود عن أبي هريرة رضي اللّه عنه أن رسول اللّه صلى اللّه عليه وسلم قال: «إن الرجل أو المرأة ليعمل بطاعة اللّه ستين سنة ثم يحضرهما الموت فيضاران في الوصية فتجب لهما النار» . وترجم النسائي «الصلاة على من جنف في وصيته» أخبرنا علي بن حجر أنبأنا هشيم عن منصور وهو ابن زاذان عن الحسن عن عمران بن حصين رضي اللّه عنه أن رجلا أعتق ستة مملوكين له عند موته ولم يكن له مال غيرهم، فبلغ ذلك النبي صلى اللّه عليه وسلم فغضب من ذلك وقال: «لقد هممت ألا أصلي عليه» «ثم دعا مملوكيه» فجزأهم ثلاثة أجزاء ثم أقرع بينهم فأعتق اثنين وأرق أربعة. وأخرجه مسلم بمعناه إلا أنه قال في آخره: وقال له قولا شديدا، بدل قوله: «لقد هممت ألا أصلي عليه» .


يَا أَيُّهَا الَّذِينَ آمَنُواْ كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ

يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم لعلكم تتقونقوله تعالى: «يا أيها الذين آمنوا كتب عليكم الصيام» لما ذكر ما كتب على المكلفين من القصاص والوصية ذكر أيضا أنه كتب عليهم الصيام وألزمهم إياه وأوجبه عليهم، ولا خلاف فيه، قال صلى اللّه عليه وسلم: «بني الإسلام على خمس شهادة أن لا إله إلا اللّه وأن محمدا رسول اللّه وإقام الصلاة وإيتاء الزكاة وصوم رمضان والحج» رواه ابن عمر. ومعناه في اللغة: الإمساك، وترك التنقل من حال إلى حال. ويقال للصمت صوم، لأنه إمساك عن الكلام، قال اللّه تعالى مخبرا عن مريم: «إني نذرت للرحمن صوما» «مريم: 26» أي سكوتا عن الكلام. والصوم: ركود الريح، وهو إمساكها عن الهبوب. وصامت الدابة على آريها: قامت وثبتت فلم تعتلف. وصام النهار: اعتدل. ومصام الشمس حيث تستوي في منتصف النهار، ومنه قول النابغة:خيل صيام وخيل غير صائمة تحت العجاج وخيل تعلك اللجماأي خيل ثابتة ممسكة عن الجري والحركة، كما قال:كأن الثريا علقت في مصامهاأي هي ثابتة في مواضعها فلا تنتقل، وقوله:والبكرات شرهن الصائمايعني التي لا تدور. وقال امرؤ القيس:فدعها وسل الهم عنك بجسرة ذمول إذا صام النهار وهجراأي أبطأت الشمس عن الانتقال والسير فصارت بالإبطاء كالممسكة. وقال آخر:حتى إذا صام النهار واعتدل وسال للشمس لعاب فنزلوقال آخر:نعاما بوجرة صفر الخدو د ما تطعم النوم إلا صياماأي قائمة. والشعر في هذا المعنى كثير.والصوم في الشرع: الإمساك عن المفطرات مع اقتران النية به من طلوع الفجر إلى غروب الشمس، وتمامه وكماله باجتناب المحظورات وعدم الوقوع في المحرمات، لقوله عليه السلام: «من لم يدع قول الزور والعمل به فليس لله حاجة في أن يدع طعامه وشرابه» .فضل الصوم عظيم، وثوابه جسيم، جاءت بذلك أخبار كثيرة صحاح وحسان ذكرها الأئمة في مسانيدهم، وسيأتي بعضها، ويكفيك الآن منها في فضل الصوم أن خصه اللّه بالإضافة إليه، كما ثبت في الحديث عن النبي صلى اللّه عليه وسلم أنه قال مخبرا عن ربه: «يقول اللّه تبارك وتعالى كل عمل ابن آدم له إلا الصوم فإنه لي وأنا أجزي به» الحديث. وإنما خص الصوم بأنه له وإن كانت العبادات كلها له لأمرين باين الصوم بهما سائر العبادات. أحدهما: أن الصوم يمنع من ملاذ النفس وشهواتها ما لا يمنع منه سائر العبادات. الثاني: أن الصوم سر بين العبد وبين ربه لا يظهر إلا له، فلذلك صار مختصا به. وما سواه من العبادات ظاهر، ربما فعله تصنعا ورياء، فلهذا صار أخص بالصوم من غيره. وقيل غير هذا.قوله تعالى: «كما كتب» الكاف في موضع نصب على النعت، التقدير كتابا كما، أو صوما كما. أو على الحال من الصيام أي كتب عليكم الصيام مشبها كما كتب على الذين من قبلكم. وقال بعض النحاة: الكاف في موضع رفع نعتا للصيام، إذ ليس تعريفه بمحض، لمكان الإجمال الذي فيه بما فسرته الشريعة، فلذلك جاز نعته «بكما» إذ لا ينعت بها إلا النكرات، فهو بمنزلة كتب عليكم صيام، وقد ضعف هذا القول. و «ما» في موضع خفض، وصلتها: «كتب على الذين من قبلكم» . والضمير في «كتب» يعود على «ما» . واختلف أهل التأويل في موضع التشبيه وهي:قال الشعبي وقتادة وغيرهما: التشبيه يرجع إلى وقت الصوم وقدر الصوم، فإن اللّه تعالى كتب على قوم موسى وعيسى صوم رمضان فغيروا، وزاد أحبارهم عليهم عشرة أيام ثم مرض بعض أحبارهم فنذر إن شفاه اللّه أن يزيد في صومهم عشرة أيام ففعل، فصار صوم النصارى خمسين يوما، فصعب عليهم في الحر فنقلوه إلى الربيع. واختار هذا القول النحاس وقال: وهو الأشبه بما في الآية. وفيه حديث يدل على صحته أسنده عن دغفل بن حنظلة عن النبي صلى اللّه عليه وسلم قال: «كان على النصارى صوم شهر فمرض رجل منهم فقالوا لئن شفاه اللّه لنزيدن عشرة ثم كان آخر فأكل لحما فأوجع فاه فقالوا لئن شفاه اللّه لنزيدن سبعة ثم كان ملك آخر فقالوا لنتمن هذه السبعة الأيام ونجعل صومنا في الربيع قال فصار خمسين» . وقال مجاهد: كتب اللّه عز وجل صوم شهر رمضان على كل أمة. وقيل: أخذوا بالوثيقة فصاموا قبل الثلاثين يوما وبعدها يوما، قرنا بعد قرن، حتى بلغ صومهم خمسين يوما، فصعب عليهم في الحر فنقلوه إلى الفصل الشمسي. قال النقاش: وفي ذلك حديث عن دغفل بن حنظلة والحسن البصري والسدي.قلت: ولهذا - واللّه أعلم - كره الآن صوم يوم الشك والستة من شوال بإثر يوم الفطر متصلا به. قال الشعبي: لو صمت السنة كلها لأفطرت يوم الشك، وذلك أن النصارى فرض عليهم صوم شهر رمضان كما فرض علينا، فحولوه إلى الفصل الشمسي، لأنه قد كان يوافق القيظ فعدوا ثلاثين يوما، ثم جاء بعدهم قرن فأخذوا بالوثيقة لأنفسهم فصاموا قبل الثلاثين يوما وبعدها يوما، ثم لم يزل الآخر يستن بسنة من كان قبله حتى صاروا إلى خمسين يوما فذلك قوله تعالى: «كما كتب على الذين من قبلكم» . وقيل: التشبيه راجع إلى أصل وجوبه على من تقدم، لا في الوقت والكيفية. وقيل: التشبيه واقع على صفة الصوم الذي كان عليهم من منعهم من الأكل والشرب والنكاح، فإذا حان الإفطار فلا يفعل هذه الأشياء من نام. وكذلك كان في النصارى أولا وكان في أول الإسلام، ثم نسخه اللّه تعالى بقوله: «أحل لكم ليلة الصيام الرفث إلى نسائكم» «البقرة: 187» على ما يأتي بيانه، قاله السدي وأبو العالية والربيع. وقال معاذ بن جبل وعطاء: التشبيه واقع على الصوم لا على الصفة ولا على العدة وإن اختلف الصيامان بالزيادة والنقصان. المعنى: «كتب عليكم الصيام» أي في أول الإسلام ثلاثة أيام من كل شهر ويوم عاشوراء، «كما كتب على الذين من قبلكم» وهم اليهود - في قول ابن عباس - ثلاثة أيام ويوم عاشوراء. ثم نسخ هذا في هذه الأمة بشهر رمضان. وقال معاذ بن جبل: نسخ ذلك «بأيام معدودات» ثم نسخت الأيام برمضان.قوله تعالى: «لعلكم تتقون» «لعل» ترج في حقهم، كما تقدم. و «تتقون» قيل: معناه هنا تضعفون، فإنه كلما قل الأكل ضعفت الشهوة، وكلما ضعفت الشهوة قلت المعاصي وهذا وجه مجازي حسن. وقيل: لتتقوا المعاصي. وقيل: هو على العموم، لأن الصيام كما قال عليه السلام: «الصيام جنة ووجاء» وسبب تقوى، لأنه يميت الشهوات.


أَيَّاماً مَّعْدُودَاتٍ فَمَن كَانَ مِنكُم مَّرِيضاً أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَن تَطَوَّعَ خَيْراً فَهُوَ خَيْرٌ لَّهُ وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

أياما معدودات فمن كان منكم مريضا أو على سفر فعدة من أيام أخر وعلى الذين يطيقونه فدية طعام مسكين فمن تطوع خيرا فهو خير له وأن تصوموا خير لكم إن كنتم تعلمونقوله تعالى: «أياما معدودات» «أياما» مفعول ثان «بكتب» ، قاله الفراء. وقيل: نصب على الظرف «لكتب» ، أي كتب عليكم الصيام في أيام. والأيام المعدودات: شهر رمضان، وهذا يدل على خلاف ما روي عن معاذ، واللّه أعلم.قوله تعالى: «فمن كان منكم مريضا» للمريض حالتان: إحداهما: ألا يطيق الصوم بحال، فعليه الفطر واجبا. الثانية: أن يقدر على الصوم بضرر ومشقة، فهذا يستحب له الفطر ولا يصوم إلا جاهل. قال ابن سيرين: متى حصل الإنسان في حال يستحق بها اسم المرض صح الفطر، قياسا على المسافر لعلة السفر، وإن لم تدع إلى الفطر ضرورة. قال طريف بن تمام العطاردي: دخلت على محمد بن سيرين في رمضان وهو يأكل، فلما فرع قال: إنه وجعت أصبعي هذه. وقال جمهور من العلماء: إذا كان به مرض يؤلمه ويؤذيه أو يخاف تماديه أو يخاف تزيده صح له الفطر. قال ابن عطية: وهذا مذهب حذاق أصحاب مالك وبه يناظرون. وأما لفظ مالك فهو المرض الذي يشق على المرء ويبلغ به. وقال ابن خويز منداد: واختلفت الرواية عن مالك في المرض المبيح للفطر، فقال مرة: هو خوف التلف من الصيام. وقال مرة: شدة المرض والزيادة فيه والمشقة الفادحة. وهذا صحيح مذهبه وهو مقتضى الظاهر، لأنه لم يخص مرضا من مرض فهو مباح في كل مرض، إلا ما خصه الدليل من الصداع والحمى والمرضى اليسير الذي لا كلفة معه في الصيام. وقال الحسن: إذا لم يقدر من المرض على الصلاة قائما أفطر، وقاله النخعي. وقالت فرقة: لا يفطر بالمرض إلا من دعته ضرورة المرض نفسه إلى الفطر، ومتى احتمل الضرورة معه لم يفطر. وهذا قول الشافعي رحمه اللّه تعالى.قلت: قول ابن سيربن أعدل شيء في هذا الباب إن شاء اللّه تعالى. قال البخاري: اعتللت بنيسابور علة خفيفة وذلك في شهر رمضان، فعادني إسحاق بن راهوية نفر من أصحابه فقال لي: أفطرت يا أبا عبدالله؟ فقلت نعم. فقال: خشيت أن تضعف عن قبول الرخصة. قلت: حدثنا عبدان عن ابن المبارك عن ابن جريج قال قلت لعطاء: من أي المرض أفطر؟ قال: من أي مرض كان، كما قال اللّه تعالى: «فمن كان منكم مريضا» قال البخاري: وهذا الحديث لم يكن عند إسحاق. وقال أبو حنيفة: إذا خاف الرجل على نفسه وهو صائم إن لم يفطر أن تزداد عينه وجعا أو حماه شدة أفطر.قوله تعالى: «أو على سفر» اختلف العلماء في السفر الذي يجوز فيه الفطر والقصر، بعد إجماعهم على سفر الطاعة كالحج والجهاد، ويتصل بهذين سفر صلة الرحم وطلب المعاش الضروري. أما سفر التجارات والمباحات فمختلف فيه بالمنع والإجازة، والقول بالجواز أرجح. وأما سفر العاصي فيختلف فيه بالجواز والمنع، والقول بالمنع أرجح، قاله ابن عطية. ومسافة الفطر عند مالك حيث تقصر الصلاة واختلف العلماء في قدر ذلك، فقال مالك: يوم وليلة، ثم رجع فقال: ثمانية وأربعون ميلا قال ابن خويز منداد: وهو ظاهر مذهبه، وقال مرة: اثنان وأربعون ميلا وقال مرة ستة وثلاثون ميلا وقال مرة: مسيرة يوم وليلة، وروى عنه يومان، وهو قول الشافعي. وفصل مرة بين البر والبحر، فقال في البحر مسيرة يوم وليلة، وفي البر ثمانية وأربعون ميلا، وفي المذهب ثلاثون ميلا، وفي غير المذهب ثلاثة أميال. وقال ابن عمرو وابن عباس والثوري: الفطر في سفر ثلاثة أيام، حكاه ابن عطية.قلت: والذي في البخاري: وكان ابن عمر وابن عباس يفطران ويقصران في أربعة برد وهي ستة عشر فرسخا.اتفق العلماء على أن المسافر في رمضان لا يجوز له أن يبيت الفطر، لأن المسافر لا يكون مسافرا بالنية بخلاف المقيم، وإنما يكون مسافرا بالعمل والنهوض، والمقيم لا يفتقر إلى عمل، لأنه إذا نوى الإقامة كان مقيما في الحين، لأن الإقامة لا تفتقر إلى عمل فافترقا. ولا خلاف بينهم أيضا في الذي يؤمل السفر أنه لا يجوز له أن يفطر قبل أن يخرج، فإن أفطر فقال ابن حبيب: إن كان قد تأهب لسفره وأخذ في أسباب الحركة فلا شيء عليه، وحكى ذلك عن أصبغ وابن الماجشون، فإن عاقه عن السفر عائق كان عليه الكفارة، وحسبه أن ينجو إن سافر. وروى عيسى عن ابن القاسم أنه ليس عليه إلا قضاء يوم، لأنه متأول في فطره. وقال أشهب: ليس عليه شيء من الكفارة سافر أو لم يسافر. وقال سحنون: عليه الكفارة سافر أو لم يسافر، وهو بمنزلة المرأة تقول: غدا تأتيني حيضتي، فتفطر لذلك، ثم رجع إلى قول عبدالملك وأصبغ وقال: ليس مثل المرأة، لأن الرجل يحدث السفر إذا شاء، والمرأة لا تحدث الحيضة.قلت: قول ابن القاسم وأشهب في نفي الكفارة حسن، لأنه فعل ما يجوز له فعله، والذمة بريئة، فلا يثبت فيها شيء إلا بيقين ولا يقين مع الاختلاف، ثم إنه مقتضى قوله تعالى: «أو على سفر» . وقال أبو عمر: هذا أصح أقاويلهم في هذه المسألة، لأنه غير منتهك لحرمة الصوم بقصد إلى ذلك وإنما هو متأول، ولو كان الأكل مع نية السفر يوجب عليه الكفارة لأنه كان قبل خروجه ما أسقطها عنه خروجه، فتأمل ذلك تجده كذلك، إن شاء اللّه تعالى. وقد روى الدارقطني: حدثنا أبو بكر النيسابوري حدثنا إسماعيل بن إسحاق بن سهل بمصر قال حدثنا ابن أبي مريم حدثنا محمد بن جعفر أخبرني زيد بن أسلم قال: أخبرني محمد بن المنكدر عن محمد بن كعب أنه قال: أتيت أنس بن مالك في رمضان وهو يريد السفر وقد رحلت دابته ولبس ثياب السفر وقد تقارب غروب الشمس، فدعا بطعام فأكل منه ثم ركب. فقلت له: سنة؟ قال نعم. وروي عن أنس أيضا قال قال لي أبو موسى: ألم أنبئنك إذا خرجت خرجت صائما، وإذا دخلت دخلت، صائما، فإذا خرجت فأخرج مفطرا، وإذا دخلت فادخل مفطرا. وقال الحسن البصري: يفطر إن شاء في بيته يوم يريد أن يخرج. وقال أحمد: يفطر إذا برز عن البيوت. وقال إسحاق: لا، بل حين يضع رجله في الرحل. قال ابن المنذر: قول أحمد صحيح، لأنهم يقولون لمن أصبح صحيحا ثم اعتل: إنه يفطر بقية يومه، وكذلك إذا أصبح في الحضر ثم خرج إلى السفر فله كذلك أن يفطر. وقالت طائفة: لا يفطر يومه ذلك وإن نهض في سفره، كذلك قال الزهري ومكحول ويحيى الأنصاري ومالك والأوزاعي والشافعي وأبو ثور وأصحاب الرأي. واختلفوا إن فعل، فكلهم قال يقضي ولا يكفر. قال مالك: لأن السفر عذر طارئ، فكان كالمرض يطرأ عليه. وروي عن بعض أصحاب مالك أنه يقضي ويكفر، وهو قول ابن كنانة والمخزومي، وحكاه الباجي عن الشافعي، واختاره ابن العربي وقال به، قال: لأن السفر عذر طرأ بعد لزوم العبادة ويخالف المرض والحيض، لأن المرض يبيح له الفطر، والحيض يحرم عليها الصوم، والسفر لا يبيح له ذلك فوجبت عليه الكفارة لهتك حرمته. قال أبو عمر: وليس هذا بشيء، لأن اللّه سبحانه قد أباح له الفطر في الكتاب والسنة. وأما قولهم لا يفطر فإنما ذلك استحباب لما عقده فإن أخذ برخصة اللّه كان عليه القضاء، وأما الكفارة فلا وجه لها، ومن أوجبها فقد أوجب ما لم يوجبه اللّه ولا رسوله صلى اللّه عليه وسلم. وقد روي عن ابن عمر في هذه المسألة: «يفطر إن شاء في يومه ذلك إذا خرج مسافرا» وهو قول الشعبي وأحمد وإسحاق.قلت: وقد ترجم البخاري رحمه اللّه على هذه المسألة «باب من أفطر في السفر ليراه الناس» وساق الحديث عن ابن عباس قال: «خرج رسول اللّه صلى اللّه عليه وسلم من المدينة إلى مكة فصام حتى بلغ عسفان، ثم دعا بماء فرفعه إلى يديه ليريه الناس فأفطر حتى قدم مكة وذلك في رمضان. وأخرجه مسلم أيضا عن ابن عباس وقال فيه: ثم دعا بإناء فيه شراب شربه نهارا ليراه الناس ثم أفطر حتى دخل مكة» . وهذا نص في الباب فسقط ما خالفه، وباللّه التوفيق. وفيه أيضا حجة على من يقول: إن الصوم لا ينعقد في السفر. روي عن عمر وابن عباس وأبي هريرة وابن عمر. قال ابن عمر: «من صام في السفر قضى في الحضر» وعن عبدالرحمن بن عوف: «الصائم في السفر كالمفطر في الحضر» وقال به قوم من أهل الظاهر، واحتجوا بقوله تعالى: «فعدة من أيام أخر» على ما يأتي بيانه، وبما روى كعب بن عاصم قال: سمعت النبي صلى اللّه عليه وسلم يقول: «ليس من البر الصيام في السفر» . وفيه أيضا حجة على من يقول: إن من بيت الصوم في السفر فله أن يفطر وإن لم يكن له عذر، وإليه ذهب مطرف، وهو أحد قولي الشافعي وعليه جماعة من أهل الحديث. وكان مالك يوجب عليه القضاء والكفارة لأنه كان مخيرا في الصوم والفطر، فلما اختار الصوم وبيته لزمه ولم يكن له الفطر، فإن أفطر عامدا من غير عذر كان عليه القضاء والكفارة. وقد روي عنه أنه لا كفارة عليه، وهو قول أكثر أصحابه إلا عبدالملك فإنه قال: إن أفطر بجماع كفر، لأنه لا يقوى بذلك على سفره ولا عذر له، لأن المسافر إنما أبيح له الفطر ليقوى بذلك على سفره. وقال سائر الفقهاء بالعراق والحجاز: إنه لا كفارة عليه، منهم الثوري والأوزاعي والشافعي وأبو حنيفة وسائر فقهاء الكوفة، قاله أبو عمر.واختلف العلماء في الأفضل من الفطر أو الصوم في السفر، فقال مالك والشافعي في بعض ما روي عنهما: الصوم أفضل لمن قوي عليه. وجل مذهب مالك التخيير وكذلك مذهب الشافعي. قال الشافعي ومن اتبعه: هو مخير، ولم يفصل، وكذلك ابن علية، لحديث أنس قال: «سافرنا مع النبي صلى اللّه عليه وسلم في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم» خرجه مالك والبخاري ومسلم. وروي عن عثمان بن أبي العاص الثقفي وأنس بن مالك صاحبي رسول اللّه صلى اللّه عليه وسلم أنهما قالا: «الصوم في السفر أفضل لمن قدر عليه» وهو قول أبي حنيفة وأصحابه. وروي عن ابن عمر وابن عباس: الرخصة أفضل، وقال به سعيد بن المسيب والشعبي وعمر بن عبدالعزيز ومجاهد وقتادة والأوزاعي وأحمد وإسحاق. كل هؤلاء يقولون الفطر أفضل، لقول اللّه تعالى: «يريد الله بكم اليسر ولا يريد بكم العسر» «البقرة:185» قوله تعالى: «فعدة من أيام أخر» في الكلام حذف، أي من يكن منكم مريضا أو مسافرا فأفطر فليقض. والجمهور من العلماء على أن أهل البلد إذا صاموا تسعة وعشرين يوما وفي البلد رجل مريض لم يصح فإنه يقضي تسعة وعشرين يوما. وقال قوم منهم الحسن بن صالح بن حي: إنه يقضي شهرا بشهر من غير مراعاة عدد الأيام. قال الكيا الطبري: وهذا بعيد، لقوله تعالى: «فعدة من أيام أخر» ولم يقل فشهر من أيام أخر. وقوله: «فعدة» يقتضي استيفاء عدد ما أفطر فيه، ولا شك أنه لو أفطر بعض رمضان وجب قضاء ما أفطر بعده بعدده، كذلك يجب أن يكون حكم إفطاره جميعه في اعتبار عدده.قوله تعالى: «فعدة» ارتفع «عدة» على خبر الابتداء، تقديره فالحكم أو فالواجب عدة، ويصح فعليه عدة. وقال الكسائي: ويجوز فعدة، أي فليصم عدة من أيام. وقيل: المعنى فعليه صيام عدة، فحذف المضاف وأقيمت العدة مقامة. والعدة فعلة من العد، وهي بمعنى المعدود، كالطحن بمعنى المطحون، تقول: أسمع جعجعة ولا أرى طحنا. ومنه عدة المرأة. «من أيام أخر» لم ينصرف «أخر» عند سيبوبه لأنها معدولة عن الألف واللام، لأن سبيل فعل من هذا الباب أن يأتي بالألف واللام، نحو الكبر والفضل. وقال الكسائي: هي معدولة عن آخر، كما تقول: حمراء وحمر، فلذلك لم تنصرف. وقيل: منعت من الصرف لأنها على وزن جمع وهي صفة لأيام، ولم يجيء أخرى لئلا يشكل بأنها صفة للعدة. وقيل: إن «أخر» جمع أخرى كأنه أيام أخرى ثم كثرت فقيل: أيام أخر. وقيل: إن نعت الأيام يكون مؤنثا فلذلك نعتت بأخر.اختلف الناس في وجوب تتابعها على قولين ذكرهما الدار قطني في «سننه» ، فروي عن عائشة رضي اللّه عنها قالت: نزلت «فعدة من أيام أخر متتابعات» فسقطت «متتابعات» قال هذا إسناد صحيح. وروي عن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وسلم: «من كان عليه صوم من رمضان فليسرده ولا يقطعه» في إسناده عبدالرحمن بن إبراهيم ضعيف الحديث. وأسنده عن ابن عباس في قضاء رمضان «صمه كيف شئت» . وقال ابن عمر: «صمه كما أفطرته» . وأسند عن أبي عبيدة بن الجراح وابن عباس وأبي هريرة ومعاذ بن جبل وعمرو بن العاص. وعن محمد بن المنكدر قال: بلغني أن رسول اللّه صلى اللّه عليه وسلم سئل عن تقطيع صيام رمضان فقال: «ذلك إليك أرأيت لو كان على أحدكم دين فقضى الدرهم والدرهمين ألم يكن قضاه فاللّه أحق أن يعفو ويغفر» . إسناده حسن إلا أنه مرسل ولا يثبت متصلا. وفي موطأ مالك عن نافع أن عبدالله بن عمر كان يقول: يصوم رمضان متتابعا من أفطره متتابعا من مرض أو في سفر. قال الباجي في المنتقى: يحتمل أن يريد الإخبار عن الوجوب، ويحتمل أن يريد الإخبار عن الاستحباب، وعلى الاستحباب جمهور الفقهاء. وإن فرقه أجزأه، وبذلك قال مالك والشافعي. والدليل على صحة هذا قوله: «فعدة من أيام أخر» ولم يخص متفرقة من متتابعة، وإذا أتى بها متفرقة فقد صام عدة من أيام أخر، فوجب أن يجزيه «. ابن العربي: إنما وجب التتابع في الشهر لكونه معينا، وقد عدم التعيين في القضاء فجاز التفريق. لما قال تعالى: » فعدة من أيام أخر « دل ذلك على وجوب القضاء من غير تعيين لزمان، لأن اللفظ مسترسل على الأزمان لا يختص ببعضها دون بعض. وفي الصحيحين عن عائشة رضي اللّه عنها قالت: يكون عليّ الصوم من رمضان فما أستطيع أن أقضيه إلا في شعبان، الشغل من رسول اللّه، أو برسول اللّه صلى اللّه عليه وسلم. في رواية: وذلك لمكان رسول اللّه صلى اللّه عليه وسلم. وهذا نص وزيادة بيان للآية. وذلك يرد على داود قوله: إنه يجب عليه قضاؤه ثاني شوال. ومن لم يصمه ثم مات فهو آثم عنده، وبنى عليه أنه لو وجب عليه عتق رقبة فوجد رقبة تباع بثمن فليس له أن يتعداها ويشتري غيرها، لأن الفرض عليه أن يعتق أول رقبة يجدها فلا يجزيه غيرها. ولو كانت عنده رقبة فلا يجوز له أن يشتري غيرها، ولو مات الذي عنده فلا يبطل العتق، كما يبطل فيمن نذر أن يعتق رقبة بعينها فماتت يبطل نذره، وذلك يفسد قوله. وقال بعض الأصوليين: إذا مات بعد مضي اليوم الثاني من شوال لا يعصي على شرط العزم. والصحيح أنهغير آثم ولا مفرط، وهو قول الجمهور، غير أنه يستحب له تعجيل القضاء لئلا تدركه المنية فيبقى عليه الفرض.من كان عليه قضاء أيام من رمضان فمضت عليه عدتها من الأيام بعد الفطر أمكنه فيها صيامه فأخر ذلك ثم جاءه مانع منعه من القضاء إلى رمضان آخر فلا إطعام عليه، لأنه ليس بمفرط حين فعل ما يجوز له من التأخير. هذا قول البغداديين من المالكيين، ويرونه قول ابن القاسم في المدونة.فإن أخر قضاءه عن شعبان الذي هو غاية الزمان الذي يقضى فيه رمضان فهل يلزمه لذلك كفارة أو لا، فقال مالك والشافعي وأحمد وإسحاق: نعم. وقال أبو حنيفة والحسن والنخعي وداود: لا.قلت: وإلى هذا ذهب البخاري لقوله، ويذكر عن أبي هريرة مرسلا وابن عباس أنه يطعم، ولم يذكر اللّه الإطعام، إنما قال: » فعدة من أيام أخر «.قلت: قد جاء عن أبي هريرة مسندا فيمن فرط في قضاء رمضان حتى أدركه رمضان آخر قال: (يصوم هذا مع الناس، ويصوم الذي فرط فيه ويطعم لكل يوم مسكينا) خرجه الدارقطني وقال: إسناد صحيح. وروي عنه مرفوعا إلى النبي صلى اللّه عليه وسلم في رجل أفطر في شهر رمضان من مرض ثم صح ولم يصم حتى أدركه رمضان آخر قال: (يصوم الذي أدركه ثم يصوم الشهر الذي أفطر فيه ويطعم لكل يوم مسكينا). في إسناده ابن نافع وابن وجيه ضعيفان.فإن تمادى به المرض فلم يصح حتى جاء رمضان آخر، فروى الدارقطني عن ابن عمر (أنه يطعم مكان كل يوم مسكينا مدا من حنطة، ثم ليس عليه قضاء) وروي أيضا عن أبي هريرة أنه قال: (إذا لم يصح بين الرمضانين صام عن هذا وأطعم عن الثاني ولا قضاء عليه، وإذا صح فلم يصم حتى إذا أدركه رمضان آخر صام عن هذا وأطعم عن الماضي، فإذا أفطر قضاه) إسناد صحيح. قال علماؤنا: وأقوال الصحابة على خلاف القياس قد يحتج بها. وروي عن ابن عباس أن رجلا جاء إليه فقال: مرضت رمضانين؟ فقال له ابن عباس: (استمر بك مرضك، أو صححت بينهما؟) فقال: بل صححت، قال: (صم رمضانين وأطعم ستين مسكينا) وهذا بدل من قوله: إنه لو تمادى به مرضه لا قضاء عليه. وهذا يشبه مذهبهم في الحامل والمرضع أنهما يطعمان ولا قضاء عليهما، على ما يأتي.واختلف من أوجب عليه الإطعام في قدر ما يجب أن يطعم، فكان أبو هريرة والقاسم بن محمد ومالك والشافعي يقولون: يطعم عن كل يوم مدا. وقال الثوري: يطعم نصف صاع عن كل يوم.واختلفوا فيمن أفطر أو جامع في قضاء رمضان ماذا يجب عليه، فقال مالك: من أفطر يوما من قضاء رمضان ناسيا لم يكن عليه شيء غير قضائه، ويستحب له أن يتمادى فيه للاختلاف ثم يقضيه، ولو أفطره عامدا أثم ولم يكن عليه غير قضاء ذلك اليوم ولا يتمادى، لأنه لا معنى لكفه عما يكف الصائم ههنا إذ هو غير صائم عند جماعة العلماء لإفطاره عامدا. وأما الكفارة فلا خلاف عند مالك وأصحابه أنها لا تجب في ذلك، وهو قول جمهور العلماء. قال مالك: ليس على من أفطر يوما من قضاء رمضان بإصابة أهله أو غير ذلك كفارة، وإنما عليه قضاء ذلك اليوم. وقال قتادة: على من جامع في قضاء رمضان القضاء والكفارة. وروى ابن القاسم عن مالك أن من أفطر في قضاء رمضان فعليه يومان، وكان ابن القاسم يفتي به ثم رجع عنه ثم قال: إن أفطر عمدا في قضاء القضاء كان عليه مكانه صيام يومين، كمن أفسد حجه بإصابة أهله، وحج قابلا فأفسد حجه أيضا بإصابة أهله كان عليه حجتان. قال أبو عمر: قد خالفه في الحج ابن وهب وعبدالملك، وليس يجب القياس على أصل مختلف فيه. والصواب عندي - واللّه أعلم - أنه ليس عليه في الوجهين إلا قضاء يوم واحد، لأنه يوم واحد أفسده مرتين.قلت: وهو مقتضى قوله تعالى: » فعدة من أيام أخر « فمتى أتى بيوم تام بدلا عما أفطره في قضاء رمضان فقد أتى بالواجب عليه، ولا يجب عليه غير ذلك، واللّه أعلم.والجمهور على أن من أفطر في رمضان لعلة فمات من علته تلك، أو سافر فمات في سفره ذلك أنه لا شيء عليه. وقال طاوس وقتادة في المريض يموت قبل أن يصح: يطعم عنه.واختلفوا فيمن مات وعليه صوم من رمضان لم يقضه، فقال مالك والشافعي والثوري: لا يصوم أحد عن أحد. وقال أحمد وإسحاق وأبو ثور والليث وأبو عبيد وأهل الظاهر: يصام عنه، إلا أنهم خصصوه بالنذر، وروي مثله عن الشافعي. وقال أحمد وإسحاق في قضاء رمضان: يطعم عنه. احتج من قال بالصوم بما رواه مسلم عن عائشة أن رسول اللّه صلى اللّه عليه وسلم قال: (من مات وعليه صيام صام عنه وليه). إلا أن هذا عام في الصوم، يخصصه ما رواه مسلم أيضا عن ابن عباس قال: جاءت امرأة إلى رسول اللّه صلى اللّه عليه وسلم فقالت: يا رسول اللّه، إن أمي قد ماتت وعليها صوم نذر - وفي رواية صوم شهر - أفأصوم عنها؟ قال: (أرأيت لو كان على أمك دين فقضيتيه أكان يؤدي ذلك عنها) قالت: نعم، قال: (فصومي عن أمك). احتج مالك ومن وافقه بقول سبحانه: » ولا تزر وازرة وزر أخرى « [الأنعام: 164] وقوله: » وأن ليس للإنسان إلا ما سعى « [النجم: 39] وقوله: » ولا تكسب كل نفس إلا عليها « [الأنعام: 164] وبما خرجه النسائي عن ابن عباس عن النبي صلى اللّه عليه وسلم أنه قال: (لا يصلي أحد عن أحد ولا يصوم أحد عن أحد ولكن يطعم عنه مكان يوم مدا من حنطة).قلت: وهذا الحديث عام، فيحتمل أن يكون المراد بقوله: (لا يصوم أحد عن أحد) صوم رمضان. فأما صوم النذر فيجوز، بدليل حديث ابن عباس وغيره، فقد جاء في صحيح مسلم أيضا من حديث بريدة نحو حديث ابن عباس، وفي بعض طرقه: صوم شهرين أفأصوم عنها؟ قال: (صومي عنها) قالت: إنها لم تحج قط أفأحج عنها؟ قال: (حجي عنها). فقولها: شهرين، يبعد أن يكون رمضان، واللّه أعلم. وأقوى ما يحتج به لمالك أنه عمل أهل المدينة، ويعضده القياس الجليّ، وهو أنه عبادة بدنية لا مدخل للمال فيها فلا تفعل عمن وجبت عليه كالصلاة. ولا ينقض هذا بالحج لأن للمال فيه مدخلا.استدل بهذه الآية من قال: إن الصوم لا ينعقد في السفر وعليه القضاء أبدا، فإن اللّه تعالى يقول: » فمن كان منكم مريضا أو على سفر فعدة من أيام أخر « أي فعليه عدة، ولا حذف في الكلام ولا إضمار وبقوله عليه الصلاة والسلام: (ليس من البر الصيام في السفر).قال: ما لم يكن من البر فهو من الإثم، فيدل ذلك على أن صوم رمضان لا يجوز في السفر]. والجمهور يقولون: فيه محذوف فأفطر، كما تقدم. وهو الصحيح، لحديث أنس قال: (سافرنا مع رسول اللّه صلى اللّه عليه وسلم في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم) رواه مالك عن حميد الطويل عن أنس. وأخرجه مسلم عن أبي سعيد الخدري قال: (غزونا مع رسول اللّه صلى اللّه عليه وسلم لست عشرة مضت من رمضان فمنا من صام ومنا من أفطر، فلم يعب الصائم على المفطر ولا المفطر على الصائم).قوله تعالى: » وعلى الذين يطيقونه « قرأ الجمهور بكسر الطاء وسكون الياء، وأصله يطوقونه نقلت الكسرة إلى الطاء وانقلبت الواو ياء لانكسار ما قبلها. وقرأ حميد على الأصل من غير اعتلال، والقياس الاعتلال. ومشهور قراءة ابن عباس » يطوقونه « بفتح الطاء مخففة وتشديد الواو بمعنى يكلفونه. وقد روى مجاهد » يطيقونه « بالياء بعد الطاء على لفظ » يكيلونه « وهي باطلة ومحال، لأن الفعل مأخوذ من الطوق، فالواو لازمة واجبة فيه ولا مدخل للياء في هذا المثال. قال أبو بكر الأنباري: وأنشدنا أحمد بن يحيى النحوي لأبي ذؤيب:فقيل تحمل فوق طوقك إنها مطبعة من يأتها لا يضيرهافأظهر الواو في الطوق، وصح بذلك أن واضع الياء مكانها يفارق الصواب. وروى ابن الأنباري عن ابن عباس » يطيقونه « بفتح الياء وتشديد الطاء والياء مفتوحتين بمعنى يطيقونه، يقال: طاق وأطاق وأطيق بمعنى. وعن ابن عباس أيضا وعائشة وطاوس وعمرو بن دينار » يطوقونه « بفتح الياء وشد الطاء مفتوحة، وهي صواب في اللغة، لأن الأصل يتطوقونه فأسكنت التاء وأدغمت في الطاء فصارت طاء مشددة، وليست من القرآن، خلافا لمن أثبتها قرآنا، وإنما هي قراءة على التفسير. وقرأ أهل المدينة والشام » فدية طعام « مضافا » مساكين « جمعا. وقرأ ابن عباس » طعام مسكين « بالإفراد فيما ذكر البخاري وأبو داود والنسائي عن عطاء عنه. وهي قراءة حسنة، لأنها بينت الحكم في اليوم، واختارها أبو عبيد، وهي قراءة أبي عمرو وحمزة والكسائي. قال أبو عبيد: فبينت أن لكل يوم إطعام واحد، فالواحد مترجم عن الجميع، وليس الجميع بمترجم عن واحد. وجمع المساكين لا يدري كم منهم في اليوم إلا من غير الآية. وتخرج قراءة الجمع في » مساكين « لما كان الذين يطيقونه جمع وكل واحد منهم يلزمه مسكين فجمع لفظه، كما قال تعالى: » والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة « [النور: 4] أي اجلدوا كل واحد منهم ثمانين جلدة، فليست الثمانون متفرقة في جميعهم، بل لكل واحد ثمانون، قال معناه أبو عليّ. واختار قراءة الجمع النحاس قال: وما اختاره أبو عبيد مردود، لأن هذا إنما يعرف بالدلالة، فقد علم أن معنى » وعلى الذين يطيقونه فدية طعام مساكين « أن لكل يوم مسكينا، فاختيار هذه القراءة لترد جمعا على جمع. قال النحاس: واختار أبو عبيد أن يقرأ » فدية طعام « قال: لأن الطعام هو الفدية، ولا يجوز أن يكون الطعام نعتا لأنه جوهر ولكنه يجوز على البدل، وأبين من أن يقرأ » فدية طعام « بالإضافة، لأن » فدية « مبهمة تقع للطعام وغيره، قصار مثل قولك: هذا ثوب خز.واختلف العلماء في المراد بالآية، فقيل: هي منسوخة. روى البخاري: » وقال ابن نمير حدثنا الأعمش حدثنا عمرو بن مرة حدثنا ابن أبي ليلى حدثنا أصحاب محمد صلى اللّه عليه وسلم: نزل رمضان فشق عليهم فكان من أطعم كل يوم مسكينا ترك الصوم ممن يطيقه ورخص لهم في ذلك فنسختها «وأن تصوموا خير لكم» . وعلى هذا قراءة الجمهور «يطيقونه» أي يقدرون عليه، لأن فرض الصيام هكذا: من أراد صام ومن أراد أطعم مسكينا. وقال ابن عباس: نزلت هده الآية رخصة للشيوخ والعجزة خاصة إذا أفطروا وهم يطيقون الصوم، ثم نسخت بقوله «فمن شهد منكم الشهر فليصمه» «البقرة: 185» فزالت الرخصة إلا لمن عجز منهم. قال الفراء: الضمير في «يطيقونه» يجوز أن يعود على الصيام، أي وعلى الذين يطيقون الصيام أن يطعموا إذا أفطروا، ثم نسخ بقوله: «،وأن تصوموا» . ويجوز أن يعود على الفداء، أي وعلى الذين يطيقون الفداء فدية. وأما قراءة «يطوقونه» على معنى يكلفونه مع المشقة اللاحقة لهم، كالمريض والحامل فإنهما يقدران عليه لكن بمشقة تلحقهم في أنفسهم، فإن صاموا أجزأهم وإن افتدوا فلهم ذلك. ففسر ابن عباس - إن كان الإسناد عنه صحيحا - «يطيقونه» بيطوقونه ويتكلفونه فأدخله بعض النقلة في القرآن. روى أبو داود عن ابن عباس «وعلى الذين يطيقونه» قال: أثبتت للحبلى والمرضع. وروي عنه أيضا «وعلى الذين يطيقونه فدية طعام مسكين» قال: كانت رخصة للشيخ الكبير والمرأة الكبيرة وهما يطيقان الصوم أن يفطرا ويطعما مكان كل يوم مسكينا، والحبلى والمرضع إذا خافتا على أولادهما أفطرتا وأطعمتا. وخرج الدارقطني عنه أيضا قال: رخص للشيخ الكبير أن يفطر ويطعم عن كل يوم مسكينا ولا قضاء عليه، هذا إسناد صحيح. وروي عنه أيضا أنه قال: «وعلى الذين يطيقونه فدية طعام» ليست بمنسوخة، هو الشيخ الكبير والمرأة الكبيرة لا يستطيعان أن يصوما، فيطعما مكان كل يوم مسكينا، وهذا صحيح. وروي عنه أيضا أنه قال لأم ولد له حبلى أو مرضع: أنت من الذين لا يطيقون الصيام، عليك الجزاء ولا عليك القضاء، وهذا إسناد صحيح. وفي رواية: كانت له أم ولد ترضع - من غير شك - فأجهدت فأمرها أن تفطر ولا تقضي، هذا صحيح.قلت: فقد ثبت بالأسانيد الصحاح عن ابن عباس أن الآية ليست بمنسوخة وأنها محكمة في حق من ذكر. والقول الأول صحيح أيضا، إلا أنه يحتمل أن يكون النسخ هناك بمعنى التخصيص، فكثيرا ما يطلق المتقدمون النسخ بمعناه، واللّه أعلم. وقال الحسن البصري وعطاء بن أبي رباح والضحاك والنخعي والزهري وربيعة والأوزاعي وأصحاب الرأي: الحامل والمرضع يفطران ولا إطعام عليهما، بمنزلة المريض يفطر ويقضي، وبه قال أبو عبيد وأبو ثور. وحكى ذلك أبو عبيد عن أبي ثور، واختاره ابن المنذر، وهو قول مالك في الحبلى إن أفطرت، فأما المرضع إن أفطرت فعليها القضاء والإطعام. وقال الشافعي وأحمد: يفطران ويطعمان ويقضيان، وأجمعوا على أن المشايخ والعجائز الذين لا يطيقون الصيام أو يطيقونه على مشقة شديدة أن يفطروا. واختلفوا فيما عليهم، فقال ربيعة ومالك: لا شيء عليهم، غير أن مالكا قال: لو أطعموا عن كل يوم مسكينا كان أحب إليّ. وقال أنس وابن عباس وقيس بن السائب وأبو هريرة: عليهم الفدية. وهو قول الشافعي وأصحاب الرأي وأحمد وإسحاق، اتباعا لقول الصحابة رضي اللّه عن جميعهم، وقوله تعالى: «فمن كان منكم مريضا أو على سفر فعدة من أيام أخر» ثم قال: «وعلى الذين يطيقونه فدية طعام مسكين» وهؤلاء ليسوا بمرضى ولا مسافرين، فوجبت عليهم الفدية. والدليل لقول مالك: أن هذا مفطر لعذر موجود فيه وهو الشيخوخة والكبر فلم يلزمه إطعام كالمسافر والمريض. وروي هذا عن الثوري ومكحول، واختاره ابن المنذر.واختلف من أوجب الفدية على من ذكر في مقدارها، فقال مالك: مد بمد النبي صلى اللّه عليه وسلم عن كل يوم أفطره، وبه قال الشافعي. وقال أبو حنيفة: كفارة كل يوم صاع تمر أو نصف صاع بر. وروي عن ابن عباس نصف صاع من حنطة، ذكره الدارقطني. وروي عن أبي هريرة قال: من أدركه الكبر فلم يستطع أن يصوم فعليه لكل يوم مد من قمح. وروي عن أنس بن مالك أنه ضعف عن الصوم عاما فصنع جفنة من طعام ثم دعا بثلاثين مسكينا فأشبعهم.قوله تعالى: «فمن تطوع خيرا فهو خير له» قال ابن شهاب: من أراد الإطعام مع الصوم. وقال مجاهد: من زاد في الإطعام على المد. ابن عباس: «فمن تطوع خيرا» قال: مسكينا آخر فهو خير له. ذكره الدارقطني وقال: إسناد صحيح ثابت. و «خير» الثاني صفة تفضيل، وكذلك الثالث و «خير» الأول. وقرأ عيسى بن عمرو ويحيى بن وثاب وحمزة والكسائي «يطوع خيرا» مشددا وجزم العين على معنى يتطوع. الباقون «تطوع» بالتاء وتخفيف الطاء وفتح العين على الماضي.قوله تعالى: «وأن تصوموا خير لكم» أي والصيام خير لكم. وكذا قرأ أبيّ، أي من الإفطار مع الفدية وكان هذا قبل النسخ. وقيل: «وأن تصوموا» في السفر والمرض غير الشاق واللّه أعلم. وعلى الجملة فإنه يقتضي الحض على الصوم، أي فاعلموا ذلك وصوموا.


شَهْرُ رَمَضَانَ الَّذِيَ أُنزِلَ فِيهِ الْقُرْآنُ هُدًى لِّلنَّاسِ وَبَيِّنَاتٍ مِّنَ الْهُدَى وَالْفُرْقَانِ فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ وَمَن كَانَ مَرِيضاً أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ وَلِتُكْمِل

شَهْرُ رَمَضَانَ الَّذِيَ أُنزِلَ فِيهِ الْقُرْآنُ هُدًى لِّلنَّاسِ وَبَيِّنَاتٍ مِّنَ الْهُدَى وَالْفُرْقَانِ فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ وَمَن كَانَ مَرِيضاً أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ

شهر رمضان الذي أنزل فيه القرآن هدى للناس وبينات من الهدى والفرقان فمن شهد منكم الشهر فليصمه ومن كان مريضا أو على سفر فعدة من أيام أخر يريد الله بكم اليسر ولا يريد بكم العسر ولتكملوا العدة ولتكبروا الله على ما هداكم ولعلكم تشكرونقوله تعالى: «شهر رمضان» قال أهل التاريخ: أول من صام رمضان نوح عليه السلام لما خرج من السفينة. وقد تقدم قول مجاهد: كتب اللّه رمضان على كل أمة، ومعلوم أنه كان قبل نوح أمم، واللّه أعلم. والشهر مشتق من الإشهار لأنه مشتهر لا يتعذر علمه على أحد يريده، ومنه يقال: شهرت السيف إذا سللته. ورمضان مأخوذ من رمض الصائم يرمض إذا حر جوفه من شدة العطش. والرمضاء ممدودة: شدة الحر، ومنه الحديث: «صلاة الأوابين إذا رمضت الفصال» . خرجه مسلم. ورمض الفصال أن تحرق الرمضاء أخفافها فتبرك من شدة حرها. فرمضان - فيما ذكروا - وافق شدة الحر، فهو مأخوذ من الرمضاء. قال الجوهري: وشهر رمضان يجمع على رمضانات وأرمضاء، يقال إنهم لما نقلوا أسماء الشهور عن اللغة القديمة سموها بالأزمنة التي وقعت فيها، فوافق هذا الشهر أيام رمض الحر فسمي بذلك. وقيل: إنما سمي رمضان لأنه يرمض الذنوب أي يحرقها بالأعمال الصالحة، من الإرماض وهو الإحراق، ومنه رمضت قدمه من الرمضاء أي احترقت. وأرمضتني الرمضاء أي أحرقتني، ومنه قيل: أرمضني الأمر. وقيل: لأن القلوب تأخذ فيه من حرارة الموعظة والفكرة في أمر الآخرة كما يأخذ الرمل والحجارة من حر الشمس. والرمضاء: الحجارة المحماة. وقيل: هو من رمضت النصل أرمضه وأرمضه رمضا إذا دققته بين حجرين ليرق. ومنه نصل رميض ومرموض - عن ابن السكيت - ، وسمي الشهر به لأنهم كانوا يرمضون أسلحتهم في رمضان ليحاربوا بها في شوال قبل دخول الأشهر الحرم. وحكى الماوردي أن اسمه في الجاهلية «ناتق» وأنشد للمفضل:وفي ناتق أجلت لدى حومة الوغي وولت على الأدبار فرسان خثعماو «شهر» بالرفع قراءة الجماعة على الابتداء، والخبر «الذي أنزل فيه القرآن» . أو يرتفع على إضمار مبتدأ، المعنى: المفروض عليكم صومه شهر رمضان، أو فيما كتب عليكم شهر رمضان. ويجوز أن يكون «شهر» مبتدأ، و «الذي أنزل فيه القرآن» صفة، والخبر «فمن شهد منكم الشهر» . وأعيد ذكر الشهر تعظيما، كقوله تعالى: «الحاقة ما الحاقة» «الحاقة: 1 - 2» . وجاز أن يدخله معنى الجزاء، لأن شهر رمضان وإن كان معرفة فليس معرفة بعينها لأنه شائع في جميع القابل، قاله أبو علي. وروي عن مجاهد وشهر بن حوشب نصب «شهر» ، ورواها هارون الأعور عن أبي عمرو، ومعناه: الزموا شهر رمضان أو صوموا. و «الذي أنزل فيه القرآن» نعت له، ولا يجوز أن ينتصب بتصوموا، لئلا يفرق بين الصلة والموصول بخبر أن وهو «خير لكم» . الرماني: يجوز نصبه على البدل من قول «أياما معدودات» «البقرة: 184» .واختلف هل يقال «رمضان» دون أن يضاف إلى شهر، فكره ذلك مجاهد وقال: يقال كما قال اللّه تعالى. وفي الخبر: «لا تقولوا رمضان بل انسبوه كما نسبه اللّه في القرآن فقال شهر رمضان» . وكان يقول: بلغني أنه اسم من أسماء اللّه. وكان يكره أن يجمع لفظه لهذا المعنى. ويحتج بما روي: رمضان اسم من أسماء اللّه تعالى، وهذا ليس بصحيح فإنه من حديث أبي معشر نجيح وهو ضعيف. والصحيح جواز إطلاق رمضان من غير إضافة كما ثبت في الصحاح وغيرها. روى مسلم عن أبي هريرة أن رسول اللّه صلى اللّه عليه وسلم قال: «إذا جاء رمضان فتحت أبواب الرحمة وغلقت أبواب النار وصفدت الشياطين» . وفي صحيح البستي عنه قال قال رسول اللّه صلى اللّه عليه وسلم: «إذا كان رمضان فتحت له أبواب الرحمة وغلقت أبواب جهنم وسلسلت الشياطين» . وروي عن ابن شهاب عن أنس بن أبي أنس أن أباه حدثه أنه سمع أبا هريرة يقول...، فذكره. قال البستي: أنس بن أبي أنس هذا هو والد مالك بن أنس، واسم أبي أنس مالك بن أبي عامر من ثقات أهل المدينة، وهو مالك ابن أبي عامر بن عمرو بن الحارث بن عثمان بن جثيل بن عمرو من ذي أصبح من أقيال اليمن. وروى النسائي عن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وسلم: «أتاكم رمضان شهر مبارك فرض اللّه عز وجل عليكم صيامه تفتح فيه أبواب السماء وتغلق فيه أبواب الجحيم وتغل فيه مردة الشياطين لله فيه ليلة خير من ألف شهر من حرم خيرها فقد حرم» . وأخرجه أبو حاتم البستي أيضا وقال: فقوله «مردة الشياطين» تقييد لقوله: «صفدت الشياطين وسلسلت» . وروى النسائي أيضا عن ابن عباس قال قال رسول اللّه صلى اللّه عليه وسلم لامرأة من الأنصار: «إذا كان رمضان فاعتمري فإن عمرة فيه تعدل حجة» . وروى النسائي أيضا عن عبدالرحمن بن عوف قال قال رسول اللّه صلى اللّه عليه وسلم: «إن اللّه تعالى فرض صيام رمضان [عليكم] وسننت لكم قيامه فمن صامه وقامه إيمانا واحتسابا خرج من ذنوبه كيوم ولدته أمه» . والآثار في هذا كثيرة، كلها بإسقاط شهر. وربما أسقطت العرب ذكر الشهر من رمضان. قال الشاعر:جارية في درعها الفضفاض أبيض من أخت بني إباضجارية في رمضان الماضي تقطع الحديث بالإيماضوفضل رمضان عظيم، وثوابه جسيم، يدل على ذلك معنى الاشتقاق من كونه محرقا للذنوب، وما كتبناه من الأحاديث.فرض اللّه صيام شهر رمضان أي مدة هلاله، وبه سمي الشهر، كما جاء في الحديث: «فإن غمي عليكم الشهر» أي الهلال، وسيأتي، وقال الشاعر:أخوان من نجد على ثقة والشهر مثل قلامة الظفرحتى تكامل في استدارته في أربع زادت على عشروفرض علينا عند غمة الهلال إكمال عدة شعبان ثلاثين يوما، وإكمال عدة رمضان ثلاثين يوما، حتى ندخل في العبادة بيقين ونخرج عنها بيقين، فقال في كتابه «وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم» «النحل: 44» . وروى الأئمة الإثبات عن النبي صلى اللّه عليه وسلم قال: «صوموا لرؤيته وأفطروا لرؤيته فإن غم عليكم فاكملوا العدد» في رواية «فإن غمي عليكم الشهر فعدوا ثلاثين» . وقد ذهب مطرف بن عبدالله بن الشخير وهو من كبار التابعين وابن قتيبة من اللغويين فقالا: يعول على الحساب عند الغيم بتقدير المنازل واعتبار حسابها في صوم رمضان، حتى إنه لو كان صحوا لرؤي، لقوله عليه السلام: «فإن أغمي عليكم فاقدروا له» أي استدلوا عليه بمنازله، وقدروا إتمام الشهر بحسابه. وقال الجمهور: معنى «فاقدروا له» فأكملوا المقدار، يفسره حديث أبي هريرة «فأكملوا العدة» . وذكر الداودي أنه قيل في معنى قوله «فاقدروا له» : أي قدروا المنازل. وهذا لا نعلم أحدا قال به إلا بعض أصحاب الشافعي أنه يعتبر في ذلك بقول المنجمين، والإجماع حجة عليهم. وقد روى ابن نافع عن مالك في الإمام لا يصوم لرؤية الهلال ولا يفطر لرؤيته، وإنما يصوم ويفطر على الحساب: إنه لا يقتدى به ولا يتبع. قال ابن العربي: وقد زل بعض أصحابنا فحكى عن الشافعي أنه قال: يعول على الحساب، وهي عثرة لا لعاً لها.واختلف مالك والشافعي هل يثبت هلال رمضان. بشهادة واحد أو شاهدين، فقال مالك: لا يقبل فيه شهادة الواحد لأنها شهادة على هلال فلا يقبل فيها أقل من اثنين، أصله الشهادة على هلال شوال وذي الحجة. وقال الشافعي وأبو حنيفة: يقبل الواحد، لما رواه أبو داود عن ابن عمر قال: تراءى الناس الهلال فأخبرت به رسول اللّه صلى اللّه عليه وسلم أني رأيته، فصام وأمر الناس بصيامه. وأخرجه الدارقطني وقال: تفرد به مروان بن محمد عن ابن وهب وهو ثقة. روى الدارقطني «أن رجلا شهد عند علي بن أبي طالب على رؤية هلال رمضان فصام، أحسبه قال: وأمر الناس أن يصوموا، وقال: أصوم يوما من شعبان أحب إلى من أن أفطر يوما من رمضان. قال الشافعي: فإن لم تر العامة هلال شهر رمضان ورآه رجل عدل رأيت أن أقبله للأثر والاحتياط. وقال الشافعي بعد: لا يجوز على رمضان إلا شاهدان. قال الشافعي وقال بعض أصحابنا: لا أقبل عليه إلا شاهدين، وهو القياس على كل مغيب» .واختلفوا فيمن رأى هلال رمضان وحده أو هلال شوال، فروى الربيع عن الشافعي: من رأى هلال رمضان وحده فليصمه، ومن رأى هلال شوال وحده فليفطر، وليخف ذلك. وروى ابن وهب عن مالك في الذي يرى هلال رمضان وحده أنه يصوم، لأنه لا ينبغي له أن يفطر وهو يعلم أن ذلك اليوم من شهر رمضان. ومن رأى هلال شوال وحده فلا يفطر، لأن الناس يتهمون على أن يفطر منهم من ليس مأمونا، ثم يقول أولئك إذا ظهر عليهم: قد رأينا الهلال. قال ابن المنذر: وبهذا قال الليث بن سعد وأحمد بن حنبل. وقال عطاء وإسحاق: لا يصوم ولا يفطر. قال ابن المنذر: يصوم ويفطر.واختلفوا إذا أخبر مخبر عن رؤية بلد، فلا يخلو أن يقرب أو يبعد، فإن قرب فالحكم واحد، وإن بعد فلأهل كل بلد رؤيتهم، روي هذا عن عكرمة والقاسم وسالم، وروي عن ابن عباس، وبه قال إسحاق، وإليه أشار البخاري حيث بوب: «لأهل كل بلد رؤيتهم» وقال آخرون. إذا ثبت عند الناس أن أهل بلد قد رأوه فعليهم قضاء ما أفطروا، هكذا قال الليث بن سعد والشافعي. قال ابن المنذر: ولا أعلمه إلا قول المزني والكوفي.قلت: ذكر الكيا الطبري في كتاب أحكام القرآن له: وأجمع أصحاب أبي حنيفة على أنه إذا صام أهل بلد ثلاثين يوما للرؤية، وأهل بلد تسعة وعشرين يوما أن على الذين صاموا تسعة وعشرين يوما قضاء يوم. وأصحاب الشافعي لا يرون ذلك، إذ كانت المطالع في البلدان يجوز أن تختلف. وحجة أصحاب أبي حنيفة قوله تعالى: «ولتكملوا العدة» وثبت برؤية أهل بلد أن العدة ثلاثون فوجب على هؤلاء إكمالها. ومخالفهم يحتج بقوله صلى اللّه عليه وسلم: «صوموا لرؤيته وأفطروا لرؤيته» الحديث، وذلك يوجب اعتبار عادة كل قوم في بلدهم. وحكى أبو عمر الإجماع على أنه لا تراعى الرؤية فيما بعد من البلدان كالأندلس من خراسان، قال: ولكل بلد رؤيتهم، إلا ما كان كالمصر الكبير وما تقاربت أقطاره من بلدان المسلمين. روى مسلم عن كريب أن أم الفضل بنت الحارث بعثته إلى معاوية بالشام قال: فقدمت الشام فقضيت حاجتها واستهل عليّ رمضان وأنا بالشام فرأيت الهلال ليلة الجمعة ثم قدمت المدينة في آخر الشهر فسألني عبدالله بن عباس رضي اللّه عنهما، ثم ذكر الهلال فقال: متى رأيتم الهلال؟ فقلت: رأيناه ليلة الجمعة. فقال: أنت رأيته؟ فقلت نعم، ورآه الناس وصاموا وصام معاوية. فقال: لكنا رأيناه ليلة السبت فلا نزال نصوم حتى نكمل ثلاثين أو نراه. فقلت: أو لا تكتفي برؤية معاوية وصيامه؟ فقال لا، هكذا أمرنا رسول اللّه صلى اللّه عليه وسلم. قال علماؤنا: قول ابن عباس «هكذا أمرنا رسول اللّه صلى اللّه عليه وسلم» كلمة تصريح برفع ذلك إلى النبي صلى اللّه عليه وسلم وبأمره. فهو حجة على أن البلاد إذا تباعدت كتباعد الشام من الحجاز فالواجب على أهل كل بلد أن تعمل على رؤيته دون رؤية غيره، وإن ثبت ذلك عند الإمام الأعظم، ما لم يحمل الناس على ذلك، فإن حمل فلا تجوز مخالفته. وقال الكيا الطبري: قوله «هكذا أمرنا رسول اللّه صلى اللّه عليه وسلم» يحتمل أن يكون تأول فيه قول رسول اللّه صلى اللّه عليه وسلم: «صوموا لرؤيته وأفطروا لرؤيته» . وقال ابن العربي: واختلف في تأويل قول ابن عباس هذا فقيل: رده لأنه خبر واحد، وقيل: رده لأن الأقطار مختلفة في المطالع، وهو الصحيح، لأن كريبا لم يشهد وإنما أخبر عن حكم ثبت بالشهادة، ولا خلاف في الحكم الثابت أنه يجزي فيه خبر الواحد. ونظيره ما لو ثبت أنه أهل ليلة الجمعة بأغمات وأهل بأشبيلية ليلة السبت فيكون لأهل كل بلد رؤيتهم، لأن سهيلا يكشف من أغمات ولا يكشف من أشبيلية، وهذا يدل على اختلاف المطالع.قلت: وأما مذهب مالك رحمه اللّه في هذه المسألة فروى ابن وهب وابن القاسم عنه في المجموعة أن أهل البصرة إذا رأوا هلال رمضان ثم بلغ ذلك إلى أهل الكوفة والمدينة واليمن أنه يلزمهم الصيام أو القضاء إن فات الأداء. وروي القاضي أبو إسحاق عن ابن الماجشون أنه إن كان ثبت بالبصرة بأمر شائع ذائع يستغنى عن الشهادة والتعديل له فإنه يلزم غيرهم من أهل البلاد القضاء، وإن كان إنما ثبت عند حاكمهم بشهادة شاهدين لم يلزم ذلك من البلاد إلا من كان يلزمه حكم ذلك الحاكم ممن هو في ولايته، أو يكون ثبت ذلك عند أمير المؤمنين فيلزم القضاء جماعة المسلمين. قال: وهذا قول مالك.قرأ جمهور الناس «شهر» بالرفع على أنه خبر ابتداء مضمر، أي ذلكم شهر، أو المفترض عليكم صيامه شهر رمضان، أو الصوم أو الأيام. وقيل: ارتفع على أنه مفعول لم يسم فاعله بـ «كتب» أي كتب عليكم شهر رمضان. و «رمضان» لا ينصرف لأن النون فيه زائدة. ويجوز أن يكون مرفوعا على الابتداء، وخبره «الذي أنزل في القرآن» . وقيل: خبره «فمن شهد» ، و «الذي أنزل» نعت له. وقيل: ارتفع على البدل من الصيام. فمن قال: إن الصيام في قوله «كتب عليكم الصيام» هي ثلاثة أيام وعاشوراء قال هنا بالابتداء. ومن قال: إن الصيام هناك رمضان قال هنا بالابتداء أو بالبدل من الصيام، أي كتب عليكم شهر رمضان. وقرأ مجاهد وشهر بن حوشب «شهر» بالنصب. قال الكسائي: المعنى كتب عليكم الصيام، وأن تصوموا شهر رمضان. وقال الفراء: أي كتب عليكم الصيام أي أن تصوموا شهر رمضان. قال النحاس: «لا يجوز أن ينتصب » شهر رمضان « بتصوموا، لأنه يدخل في الصلة ثم يفرق بين الصلة والموصول، وكذلك إن نصبته بالصيام، ولكن يجوز أن تنصبه على الإغراء، أي الزموا شهر رمضان، وصوموا شهر رمضان، وهذا بعيد أيضا لأنه لم يتقدم ذكر الشهر فيعرى به» .قلت: قوله «كتب عليكم الصيام» يدل على الشهر فجاز الإغراء، وهو اختيار أبي عبيد. وقال الأخفش: انتصب على الظرف. وحكي عن الحسن وأبي عمرو إدغام الراء في الراء، وهذا لا يجوز لئلا يجتمع ساكنان، ويجوز أن تقلب حركة الراء على الهاء فتضم الهاء ثم تدغم، وهو قول الكوفيين.قوله تعالى: «الذي أنزل فيه القرآن» نص في أن القرآن نزل في شهر رمضان، وهو يبين قوله عز وجل: «حم. والكتاب المبين. إنا أنزلناه في ليلة مباركة» «الدخان: 1 - 3» يعني ليلة القدر، ولقوله: «إنا أنزلناه في ليلة القدر» «القدر: 1» . وفي هذا دليل على أن ليلة القدر إنما تكون في رمضان لا في غيره. ولا خلاف أن القرآن أنزل من اللوح المحفوظ ليلة القدر - على ما بيناه - جملة واحدة، فوضع في بيت العزة في سماء الدنيا، ثم كان جبريل صلى اللّه عليه وسلم ينزل به نجما نجما في الأوامر والنواهي والأسباب، وذلك في عشرين سنة. وقال ابن عباس: أنزل القرآن من اللوح المحفوظ جملة واحدة إلى الكتبة في سماء الدنيا، ثم أنزل به جبريل عليه السلام نجوما - يعني الآية والآيتين - في أوقات مختلفة في إحدى وعشرين سنة. وقال مقاتل في قوله تعالى: «شهر رمضان الذي أنزل فيه القرآن» قال أنزل من اللوح المحفوظ كل عام في ليلة القدر إلى سماء الدنيا، ثم نزل إلى السفرة من اللوح المحفوظ في عشرين شهرا، ونزل به جبريل في عشرين سنة.قلت: وقول مقاتل هذا خلاف ما نقل من الإجماع «أن القرآن أنزل جملة واحدة» واللّه أعلم. وروى واثلة بن الأسقع عن النبي صلى اللّه عليه وسلم أنه قال: «أنزلت صحف إبراهيم أول ليلة من شهر رمضان والتوراة لست مضين منه والإنجيل لثلاث عشرة والقرآن لأربع وعشرين» .قلت: وفي هذا الحديث دلالة على ما يقول الحسن أن ليلة القدر تكون ليلة أربع وعشرين. وسيأتي إن شاء اللّه تعالى بيان هذا.قوله تعالى: «القرآن» «القرآن» : اسم لكلام اللّه تعالى، وهو بمعنى المقروء، كالمشروب يسمى شرابا، والمكتوب يسمى كتابا، وعلى هذا قيل: هو مصدر قرأ يقرأ قراءة وقرآنا بمعنى. قال الشاعر:ضحوا بأشمط عنوان السجود به يقطع الليل تسبيحا وقرآناأي قراءة. وفي صحيح مسلم عن عبدالله بن عمر «أن في البحر شياطين مسجونة أوثقها سليمان عليه السلام يوشك أن تخرج فتقرأ على الناس قرآنا» أي قراءة. وفي التنزيل: «وقرآن الفجر إن قرآن الفجر كان مشهودا» «الإسراء: 78» أي قراءة الفجر. ويسمى المقروء قرآنا على عادة العرب في تسميتها المفعول باسم المصدر، كتسميتهم للمعلوم علما وللمضروب ضربا للمشروب شربا، كما ذكرنا، ثم اشتهر الاستعمال في هذا واقترن به العرف الشرعي، فصار القرآن اسما لكلام اللّه، حتى إذا قيل: القرآن غير مخلوق، يراد به المقروء لا القراءة لذلك. وقد يسمى المصحف الذي يكتب فيه كلام اللّه قرآنا توسعا، وقد قال صلى اللّه عليه وسلم: «لا تسافروا بالقرآن إلى أرض العدو» أراد به المصحف. وهو مشتق من قرأت الشيء جمعته. وقيل: هو اسم علم لكتاب اللّه، غير مشتق كالتوراة والإنجيل، وهذا يحكى عن الشافعي. والصحيح الاشتقاق في الجميع، وسيأتي.قوله تعالى: «هدى للناس» «هدى» في موضع نصب على الحال من القرآن، أي هاديا لهم. «وبينات» عطف عليه. و «الهدى» الإرشاد والبيان، كما تقدم أي بيانا لهم وإرشادا. والمراد القرآن بجملته من محكم ومتشابه وناسخ ومنسوخ، ثم شرف بالذكر والتخصيص البينات منه، يعني الحلال والحرام والمواعظ والأحكام. «وبينات» جمع بينة، من بان الشيء يبين إذا وضح. «والفرقان» ما فرق بين الحق والباطل، أي فصل، وقد تقدم.قوله تعالى: «فمن شهد منكم الشهر فليصمه» قراءة العامة بجزم اللام. وقرأ الحسن والأعرج بكسر اللام، وهي لام الأمر وحقها الكسر إذا أفردت، فإذا وصلت بشيء ففيها وجهان: الجزم والكسر. وإنما توصل بثلاثة أحرف: بالفاء كقوله «فليصمه» «فليعبدوا» «قريش: 3» . والواو كقوله: «وليوفوا» «الحج: 29» . وثم كقوله: «ثم ليقضوا» «الحج: 29» و «شهد» بمعنى حضر، وفيه إضمار، أي من شهد منكم المصر في الشهر عاقلا بالغا صحيحا مقيما فليصمه، وهو يقال عام فيخصص بقوله: «فمن كان منكم مريضا أو على سفر» الآية. وليس الشهر بمفعول وإنما هو ظرف زمان. وقد اختلف العلماء في تأويل هذا، فقال علي بن أبي طالب وابن عباس وسويد بن غفلة وعائشة - أربعة من الصحابة - وأبو مجلز لاحق بن حميد وعبيدة السلماني: «من شهد أي من حضر دخول الشهر وكان مقيما في أوله في بلده وأهله فليكمل صيامه، سافر بعد ذلك أو أقام، وإنما يفطر في السفر من دخل عليه رمضان وهو في سفر» والمعنى عندهم: من أدركه رمضان مسافرا أفطر وعليه عدة من أيام أخر، ومن أدركه حاضرا فليصمه. وقال جمهور الأمة: من شهد أول الشهر وآخره فليصم ما دام مقيما، فإن سافر أفطر، وهذا هو الصحيح وعليه تدل الأخبار الثابتة. وقد ترجم البخاري رحمه اللّه ردا على القول الأول «باب إذا صام أياما من رمضان ثم سافر» حدثنا عبدالله بن يوسف قال أنبأنا مالك عن ابن شهاب عن عبيداللّه بن عبدالله بن عتبة عن ابن عباس أن رسول اللّه صلى اللّه عليه وسلم خرج إلى مكة في رمضان فصام حتى بلغ الكديد أفطر فأفطر الناس. قال أبو عبدالله: والكديد ما بين عسفان وقديد.قلت: قد يحتمل أن يحمل قول علي رضي اللّه عنه ومن وافقه على السفر المندوب كزيارة الإخوان من الفضلاء والصالحين، أو المباح في طلب الرزق الزائد على الكفاية. وأما السفر الواجب في طلب القوت الضروري، أو فتح بلد إذا تحقق ذلك، أو دفع عدو، فالمرء فيه مخير ولا يجب عليه الإمساك، بل الفطر فيه أفضل للتقوى، وإن كان شهد الشهر في بلده وصام بعضه فيه، لحديث ابن عباس وغيره، ولا يكون في هذا خلاف إن شاء اللّه واللّه أعلم. وقال أبو حنيفة وأصحابه: من شهد الشهر بشروط التكليف غير مجنون ولا مغمى عليه فليصمه، ومن دخل عليه رمضان وهو مجنون وتمادى به طول الشهر فلا قضاء عليه، لأنه لم يشهد الشهر بصفة يجب بها الصيام. ومن جن أول الشهر وآخره فإنه يقضي أيام جنونه. ونصب الشهر على هذا التأويل هو على المفعول الصريح بـ «شهد» .قد تقرر أن فرض الصوم مستحق بالإسلام والبلوغ والعلم بالشهر، فإذا أسلم الكافر أو بلغ الصبي قبل الفجر لزمهما الصوم صبيحة اليوم، وإن كان الفجر استحب لهما الإمساك، وليس عليهما قضاء الماضي من الشهر ولا اليوم الذي بلغ فيه أو أسلم. وقد اختلف العلماء في الكافر يسلم في آخر يوم من رمضان، هل يجب عليه قضاء رمضان كله أولا؟ وهل يجب عليه قضاء اليوم الذي أسلم فيه؟ فقال الإمام مالك والجمهور: ليس عليه قضاء ما مضى، لأنه إنما شهد الشهر من حين إسلامه. قال مالك: وأحب إليّ أن يقضي اليوم الذي أسلم فيه. وقال عطاء والحسن: يصوم ما بقي ويقضي ما مضى. وقال عبدالملك بن الماجشون: يكف عن الأكل في ذلك اليوم ويقضيه. وقال أحمد وإسحاق مثله. وقال ابن المنذر: ليس عليه أن يقضي ما مضى من الشهر ولا ذلك اليوم. وقال الباجي: من قال من أصحابنا أن الكفار مخاطبون بشرائع الإسلام - وهو مقتضى قول مالك وأكثر أصحابه - أوجب عليه الإمساك في بقية يومه. ورواه في المدونة ابن نافع عن مالك، وقاله الشيخ أبو القاسم. ومن قال من أصحابنا ليسوا مخاطبين قال: لا يلزمه الإمساك في بقية يومه، وهو مقتضى قول أشهب وعبدالملك بن الماجشون، وقاله ابن القاسم.قلت: وهو الصحيح لقوله تعالى: «يا أيها الذين آمنوا» فخاطب المؤمنين دون غيرهم، وهذا واضح، فلا يجب عليه الإمساك في بقية اليوم ولا قضاء ما مضى. وتقدم الكلام في معنى قوله: «ومن كان مريضا أو على سفر فعدة من أيام أخر» «البقرة:184» والحمد لله.قوله تعالى: «يريد الله بكم اليسر» قراءة جماعة «اليسر» بضم السين لغتان، وكذلك «العسر» . قال مجاهد والضحاك: «اليسر» الفطر في السفر، و «العسر» الصيام في السفر. والوجه عموم اللفظ في جميع أمور الدين، كما قال تعالى: «وما جعل عليكم في الدين من حرج» «الحج: 78» ، وروي عن النبي صلى اللّه عليه وسلم «دين اللّه يسر» ، وقال صلى اللّه عليه وسلم: «يسروا ولا تعسروا» . واليسر من السهولة، ومنه اليسار للغنى. وسميت اليد اليسرى تفاؤلا، أو لأنه يسهل له الأمر بمعاونتها لليمنى، قولان. وقوله: «ولا يريد بكم العسر» هو بمعنى قوله «يريد اللّه بكم اليسر» فكرر تأكيدا.دلت الآية على أن اللّه سبحانه مريد بإرادة قديمة أزلية زائدة على الذات. هذا مذهب أهل السنة، كما أنه عالم بعلم، قادر بقدرة، حي بحياة، سميع بسمع، بصير ببصر، متكلم بكلام. وهذه كلها معان وجودية أزلية زائدة على الذات. وذهب الفلاسفة والشيعة إلى نفيها، تعالى اللّه عن قول الزائغين وإبطال المبطلين. والذي يقطع دابر أهل التعطيل أن يقال: لو لم يصدق كونه ذا إرادة لصدق أنه ليس بذي إرادة، ولو صح ذلك لكان كل ما ليس بذي إرادة ناقصا بالنسبة إلى من له إرادة، فإن من كانت له الصفات الإرادية فله أن يخصص الشيء وله ألا يخصصه، فالعقل السليم يقضي بأن ذانك؟؟ كمال له وليس بنقصان، حتى أنه لو قدر بالوهم سلب ذلك الأمر عنه لقد كان حاله أولا أكمل بالنسبة إلى حال ثانيا، فلم يبق إلا أن يكون ما لم يتصف أنقص مما هو متصف به، ولا يخفي ما فيه من المحال، فإنه كيف يتصور أن يكون المخلوق أكمل من الخالق، والخالق أنقص منه، والبديهة تقضي برده وإبطاله. وقد وصف نفسه جل جلاله وتقدست أسماؤه بأنه مريد فقال تعالى: «فعال لما يريد» «هود: 107» وقال سبحانه: «يريد الله بكم اليسر ولا يريد بكم العسر» «البقرة: 185» وقال: «يريد الله أن يخفف عنكم» «النساء: 28» ، إذا أراد أمراً فإنما يقول كن فيكون. ثم إن هذا العالم على غاية من الحكمة والإتقان والانتظام والإحكام، وهو مع ذلك جائز وجوده وجائز عدمه، فالذي خصصه بالوجود يجب أن يكون مريدا له قادرا عليه عالما به، فإن لم يكن عالما قادرا لا يصح منه صدور شيء، ومن لم يكن عالما وإن كان قادرا لم يكن ما صدر منه على نظام الحكمة والإتقان، ومن لم يكن مريدا لم يكن تخصيص بعض الجائزات بأحوال وأوقات دون البعض بأولى من العكس، إذ نسبتها إليه نسبة واحدة. قالوا: وإذ ثبت كونه قادرا مريدا وجب أن يكون حيا، إذ الحياة شرط هذه الصفات، ويلزم من كونه حيا أن يكون سميعا بصيرا متكلما، فإن لم تثبت له هذه الصفات فإنه لا محالة متصف بأضدادها كالعمى والطرش والخرس على ما عرف في الشاهد، والبارئ سبحانه وتعالى يتقدس عن أن يتصف بما يوجب في ذاته نقصا.قوله تعالى: «ولتكملوا العدة» فيه تأويلان: أحدهما: إكمال عدة الأداء لمن أفطر في سفره أو مرضه. الثاني: عدة الهلال سواء كانت تسعا وعشرين أو ثلاثين. قال جابر ابن عبدالله قال النبي صلى اللّه عليه وسلم: «إن الشهر يكون تسعا وعشرين» . وفي هذا رد لتأويل من تأول قوله صلى اللّه عليه وسلم: «شهرا عيد لا ينقصان رمضان وذو الحجة» أنهما لا ينقصان عن ثلاثين يوما، أخرجه أبو داود. وتأوله جمهور العلماء على معنى أنهما لا ينقصان في الأجر وتكفير الخطايا، سواء كانا من تسع وعشرين أو ثلاثين.ولا اعتبار برؤية هلال شوال يوم الثلاثين من رمضان نهارا بل هو لليلة التي تأتي، هذا هو الصحيح. وقد اختلف الرواة عن عمر في هذه المسألة فروى الدارقطني عن شقيق قال: جاءنا كتاب عمر ونحن بخانقين قال في كتابه: «إن الأهلة بعضها أكبر من بعض، فإذا رأيتم الهلال نهارا فلا تفطروا حتى يشهد شاهدان أنهما رأياه بالأمس» وذكره أبو عمر من حديث عبدالرزاق عن معمر عن الأعمش عن أبي وائل قال: كتب إلينا عمر...، فذكره. قال أبو عمر: وروي عن علي بن أبي طالب مثل ما ذكره عبدالرزاق أيضا، وهو قول ابن مسعود وابن عمر وأنس بن مالك، وبه قال مالك والشافعي وأبو حنيفة ومحمد بن الحسن والليث والأوزاعي، وبه قال أحمد وإسحاق. وقال سفيان الثوري وأبو يوسف: إن رئي بعد الزوال فهو لليلة التي تأتي، وإن رئي قبل الزوال فهو لليلة الماضية. وروي مثل ذلك عن عمر، ذكره عبدالرزاق عن الثوري عن مغيرة عن شباك عن إبراهيم قال: كتب عمر إلى عتبة بن فرقد «إذا رأيتم الهلال نهارا قبل أن تزول الشمس لتمام ثلاثين فأفطروا، وإذا رأيتموه بعد ما تزول الشمس فلا تفطروا حتى تمسوا» ، وروي عن علي مثله. ولا يصح في هذه المسألة شيء من جهة الإسناد على علي. وروي عن سليمان بن ربيعة مثل قول الثوري، وإليه ذهب عبدالملك بن حبيب، وبه كان يفتي بقرطبة. واختلف عن عمر بن عبدالعزيز في هذه المسألة، قال أبو عمر: والحديث عن عمر بمعنى ما ذهب إليه مالك والشافعي وأبو حنيفة متصل، والحديث الذي روي عنه بمذهب الثوري منقطع، والمصير إلى المتصل أولى. وقد احتج من ذهب مذهب الثوري بأن قال: حديث الأعمش مجمل لم يخص فيه قبل الزوال ولا بعده، وحديث إبراهيم مفسر، فهو أولى أن يقال به.قلت: قد روي مرفوعا معنى ما روي عن عمر متصلا موقوفا روته عائشة زوج النبي صلى اللّه عليه وسلم قالت: أصبح رسول اللّه صلى اللّه عليه وسلم صائما صبح ثلاثين يوما، فرأى هلال شوال نهارا فلم يفطر حتى أمسى. أخرجه الدارقطني من حديث الواقدي وقال: قال الواقدي حدثنا معاذ بن محمد الأنصاري قال: سألت الزهري عن هلال شوال إذا رئي باكرا، قال سمعت سعيد بن المسيب يقول: إن رئي هلال شوال بعد أن طلع الفجر إلى العصر أو إلى أن تغرب الشمس فهو من الليلة التي تجيء، قال أبو عبدالله: وهذا مجمع عليه.روى الدارقطني عن ربعي بن حراش عن رجل من أصحاب النبي صلى اللّه عليه وسلم: قال: اختلف الناس في آخر يوم من رمضان فقدم أعرابيان فشهدا عند النبي صلى اللّه عليه وسلم لأهلا الهلال أمس عشية، «فأمر رسول اللّه صلى اللّه عليه وسلم الناس أن يفطروا وأن يغدوا إلى مصلاهم» قال الدارقطني: هذا إسناد حسن ثابت. قال أبو عمر: لا خلاف عن مالك وأصحابه أنه لا تصلى صلاة العيد في غير يوم العيد ولا في يوم العيد بعد الزوال، وحكي عن أبي حنيفة. واختلف قول الشافعي في هذه المسألة، فمرة قال بقول مالك، واختاره المزني وقال: إذا لم يجز أن تصلى في يوم العيد بعد الزوال فاليوم الثاني أبعد من وقتها وأحرى ألا تصلى فيه. وعن الشافعي رواية أخرى أنها تصلى في اليوم الثاني ضحى. وقال البويطي: لا تصلى إلا أن يثبت في ذلك حديث. قال أبو عمر: لو قضيت صلاة العيد بعد خروج وقتها لأشبهت الفرائض، وقد أجمعوا في سائر السنن أنها لا تقضى، فهذه مثلها. وقال الثوري والأوزاعي وأحمد بن حنبل: يخرجون من الغد، وقاله أبو يوسف في الإملاء. وقال الحسن بن صالح بن حي: لا يخرجون في الفطر ويخرجون في الأضحى. قال أبو يوسف: وأما في الأضحى فيصليها بهم في اليوم الثالث. قال أبو عمر: لأن الأضحى أيام عيد وهي صلاة عيد، وليس الفطر يوم عيد إلا يوم واحد، فإذا لم تصل فيه لم تقض في غيره، لأنها ليست بفريضة فتقضى. وقال الليث بن سعد: يخرجون في الفطر والأضحى من الغد.قلت: والقول بالخروج إن شاء اللّه أصح، للسنة الثابتة في ذلك، ولا يمتنع أن يستثني الشارع من السنن ما شاء فيأمر بقضائه بعد خروج وقته. وقد روى الترمذي عن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وسلم: «من لم يصل ركعتي الفجر فليصلهما بعد ما تطلع الشمس» . صححه أبو محمد. قال الترمذي: والعمل على هذا عند بعض أهل العلم، وبه يقول سفيان الثوري والشافعي وأحمد وإسحاق وابن المبارك. وروي عن عمر أنه فعله.قلت: وقد قال علماؤنا: من ضاق عليه الوقت وصلى الصبح وترك ركعتي الفجر فإنه يصليهما بعد طلوع الشمس إن شاء. وقيل: لا يصليهما حينئذ. ثم إذا قلنا: يصليهما فهل ما يفعله قضاء، أو ركعتان ينوب له ثوابهما عن ثواب ركعتي الفجر. قال الشيخ أبو بكر: وهذا الجاري على أصل المذهب، وذكر القضاء تجوز.قلت: ولا يبعد أن يكون حكم صلاة الفطر في اليوم الثاني على هذا الأصل، لا سيما مع كونها مرة واحدة في السنة مع ما ثبت من السنة. روى النسائي قال: أخبرني عمرو بن علي قال حدثنا يحيى قال حدثنا شعبة قال حدثني أبو بشر عن أبي عمير بن أنس عن عمومة له: أن قوما رأوا الهلال فأتوا النبي صلى اللّه عليه وسلم فأمرهم أن يفطروا بعد ما ارتفع النهار وأن يخرجوا إلى العيد من الغد. في رواية: ويخرجوا لمصلاهم من الغد.قرأ أبو بكر عن عاصم وأبو عمرو - في بعض ما روي عنه - والحسن وقتادة والأعرج «ولتكملوا العدة» بالتشديد. والباقون بالتخفيف. واختار الكسائي التخفيف، كقوله عز وجل: «اليوم أكملت لكم دينكم» «المائدة: 3» . قال النحاس: وهما لغتان بمعنى واحد، كما قال عز وجل: «فمهل الكافرين أمهلهم رويدا» «الطارق: 17» . ولا يجوز «ولتكلموا» بإسكان اللام، والفرق بين هذا وبين ما تقدم أن التقدير: ويريد لأن تكملوا، ولا يجوز حذف أن والكسرة، هذا قول البصريين، ونحوه قول كثير أبو صخر:أريد لأنسى ذكرهاأي لأن أنسى، وهذه اللام هي الداخلة على المفعول، كالتي في قولك: ضربت لزيد، المعنى ويريد إكمال العدة. وقيل: هي متعلقة بفعل مضمر بعد، تقديره: ولأن تكملوا العدة رخص لكم هذه الرخصة. وهذا قول الكوفيين وحكاه النحاس عن الفراء. قال النحاس: وهذا قول حسن، ومثله: «وكذلك نري إبراهيم ملكوت السماوات والأرض وليكون من الموقنين» «الأنعام: 75» أي وليكون من الموقنين فعلنا ذلك. وقيل: الواو مقحمة. وقيل: يحتمل أن تكون هذه اللام لام الأمر والواو عاطفة جملة كلام على جملة كلام. وقال أبو إسحاق إبراهيم بن السري: هو محمول على المعنى، والتقدير: فعل اللّه ذلك ليسهل عليكم ولتكملوا العدة، قال: ومثله ما أنشده سيبويه.بادت وغير آيهن مع البلى إلا رواكد جمرهن هباءومشجج أما سواء قذاله فبدا وغيب ساره المعزاءشاده يشيده شيدا جصصه، لأن معناه بادت إلا رواكد بها رواكد، فكأنه قال: وبها مشجج أو ثم مشجج.قوله تعالى: «ولتكبروا الله» عطف عليه، ومعناه الحض على التكبير في آخر رمضان في قول جمهور أهل التأويل. واختلف الناس في حده، فقال الشافعي: روي عن سعيد ابن المسيب وعروة وأبي سلمة أنهم كانوا يكبرون ليلة الفطر ويحمدون، قال: وتشبه ليلة النحر بها. وقال ابن عباس: حق على المسلمين إذا رأوا هلال شوال أن يكبروا وروي عنه: يكبر المرء من رؤية الهلال إلى انقضاء الخطبة، ويمسك وقت خروج الإمام ويكبر بتكبيره. وقال قوم: يكبر من رؤية الهلال إلى خروج الإمام للصلاة. وقال سفيان: هو التكبير يوم الفطر. زيد بن أسلم: يكبرون إذا خرجوا إلى المصلى فإذا انقضت الصلاة انقضى العيد. وهذا مذهب مالك، قال مالك: هو من حين يخرج من داره إلى أن يخرج الإمام. وروى ابن القاسم وعلي بن زياد: أنه إن خرج قبل طلوع الشمس فلا يكبر في طريقه ولا جلوسه حتى تطلع الشمس، وإن غدا بعد الطلوع فليكبر في طريقه إلى المصلى وإذا جلس حتى يخرج الإمام. والفطر والأضحى في ذلك سواء عند مالك، وبه قال الشافعي. وقال أبو حنيفة: يكبر في الأضحى ولا يكبر في الفطر، والليل عليه قوله تعالى: «ولتكبروا اللّه» ولأن هذا يوم عيد لا يتكرر في العام فسن الكبير في الخروج إليه كالأضحى. وروى الدارقطني عن أبي عبدالرحمن السلمي قال: كانوا في التكبير في الفطر أشد منهم في الأضحى. وروي عن ابن عمر: «أن رسول اللّه صلى اللّه عليه وسلم كان يكبر يوم الفطر من حين يخرج من بيته حتى يأتي المصلى» وروي عن ابن عمر: أنه كان إذا غدا يوم الأضحى ويوم الفطر يجهر بالتكبير حتى يأتي ثم يكبر حتى يأتي الإمام. وأكثر أهل العلم على التكبير في عيد الفطر من أصحاب النبي صلى اللّه عليه وسلم وغيرهم فيما ذكر ابن المنذر قال: وحكى ذلك الأوزاعي عن إلياس. وكان الشافعي يقول إذا رأى هلال شوال: أحببت أن يكبر الناس جماعة وفرادى، ولا يزالون يكبرون ويظهرون التكبير حتى يغدوا إلى المصلى وحين يخرج الإمام إلى الصلاة، وكذلك أحب ليلة الأضحى لمن لم يحج. وسيأتي حكم صلاة العيدين والتكبير فيهما في «سبح اسم ربك الأعلى» «الأعلى» و «الكوثر» «الكوثر» إن شاء اللّه تعالى.ولفظ التكبير عند مالك وجماعة من العلماء: اللّه أكبر اللّه أكبر اللّه أكبر، ثلاثا، وروي عن جابر بن عبدالله. ومن العلماء من يكبر ويهلل ويسبح أثناء التكبير. ومنهم من يقول: اللّه أكبر كبيرا، والحمد لله كثيرا، وسبحان اللّه بكرة وأصيلا. وكان ابن المبارك يقول إذا خرج من يوم الفطر: اللّه أكبر اللّه أكبر، لا إله إلا اللّه، واللّه أكبر ولله الحمد، اللّه أكبر على ما هدانا. قال ابن المنذر: وكان مالك لا يحد فيه حدا. وقال أحمد: هو واسع. قال ابن العربي: «واختار علماؤنا التكبير المطلق، وهو ظاهر القرآن وإليه أميل» .قوله تعالى: «على ما هداكم» قيل: لما ضل فيه النصارى من تبديل صيامهم. وقيل: بدلا عما كانت الجاهلية تفعله من التفاخر بالآباء والتظاهر بالأحساب وتعديد المناقب. وقيل: لتعظموه على ما أرشدكم إليه من الشرائع، فهو عام.وتقدم معنى «ولعلكم تشكرون»


وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ

وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان فليستجيبوا لي وليؤمنوا بي لعلهم يرشدونقوله تعالى: «وإذا سألك» المعنى وإذا سألوك عن المعبود فأخبرهم أنه قريب يثيب على الطاعة ويجيب الداعي، ويعلم ما يفعله العبد من صوم وصلاة وغير ذلك. واختلف في سبب نزولها، فقال مقاتل: إن عمر رضي اللّه عنه واقع امرأته بعد ما صلى العشاء فندم على ذلك وبكى، وجاء إلى رسول اللّه صلى اللّه عليه وسلم فأخبره بذلك ورجع مغتما، وكان ذلك قبل نزول الرخصة، فنزلت هذه الآية: «إذا سألك عبادي عني فإني قريب» . وقيل: لما وجب عليهم في الابتداء ترك الأكل بعد النوم فأكل بعضهم ثم ندم، فنزلت هذه الآية في قبول التوبة ونسخ ذلك الحكم، على ما يأتي بيانه. وروى الكلبي عن أبي صالح عن ابن عباس قال: قالت اليهود كيف يسمع ربنا دعاءنا، وأنت تزعم أن بيننا وبين السماء خمسمائة عام، وغلظ كل سماء مثل ذلك؟ فنزلت هذه الآية. وقال الحسن: سببها أن قوما قالوا للنبي صلى اللّه عليه وسلم: أقريب ربنا فنناجيه، أم بعيد فنناديه؟ فنزلت. وقال عطاء وقتادة: لما نزلت: «وقال ربكم ادعوني أستجب لكم» «غافر: 60» قال قوم: في أي ساعة ندعوه؟ فنزلت.قوله تعالى: «فإني قريب» أي بالإجابة. وقيل بالعلم. وقيل: قريب من أوليائي بالإفضال والإنعام.قوله تعالى: «أجيب دعوة الداعي إذا دعان» أي أقبل عبادة من عبدني، فالدعاء بمعنى العبادة، والإجابة بمعنى القبول. دليله ما رواه أبو داود عن النعمان بن بشير عن النبي صلى اللّه عليه وسلم قال: «الدعاء هو العبادة قال ربكم ادعوني أستجب لكم» فسمي الدعاء عبادة، ومنه قوله تعالى: «إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين» «غافر: 60» أي دعائي. فأمر تعالى بالدعاء وحض عليه وسماه عبادة، ووعد بأن يستجيب لهم. روى ليث عن شهر بن حوشب عن عبادة بن الصامت قال سمعت رسول اللّه صلى اللّه عليه وسلم يقول: «أعطيت أمتي ثلاثا لم تعط إلا الأنبياء كان اللّه إذا بعث نبيا قال ادعني أستجب لك وقال لهذه الأمة ادعوني أستجب لكم وكان اللّه إذا بعث النبي قال له ما جعل عليك في الدين من حرج وقال لهذه الأمة ما جعل عليكم في الدين من حرج وكان اللّه إذا بعث النبي جعله شهيدا على قومه وجعل هذه الأمة شهداء على الناس» . وكان خالد الربعي يقول: عجبت لهذه الأمة في «ادعوني أستجب لكم» «غافر: 60» أمرهم بالدعاء ووعدهم بالإجابة، وليس بينهما شرط. قال له قائل: مثل ماذا؟ قال مثل قوله: «وبشر الذين آمنوا وعملوا الصالحات» «البقرة: 25» فههنا شرط، وقوله: «وبشر الذين آمنوا أن لهم قدم صدق» «يونس: 2» فليس فيه شرط العمل، ومثل قوله: «فادعوا الله مخلصين له الدين» «غافر: 14» فههنا شرط، وقوله: «ادعوني أستجب لكم» ليس فيه شرط. وكانت الأمم تفزع إلى أنبيائها في حوائجهم حتى تسأل الأنبياء لهم ذلك.فإن قيل: فما للداعي قد يدعو فلا يجاب؟ فالجواب أن يعلم أن قوله الحق في الآيتين «أجيب» «أستجب» لا يقتضي الاستجابة مطلقا لكل داع على التفصيل، ولا بكل مطلوب على التفصيل، فقد قال ربنا تبارك وتعالى في آية أخرى: «ادعوا ربكم تضرعا وخفية إنه لا يحب المعتدين» «الأعراف: 55» وكل مصر على كبيرة عالما بها أو جاهلا فهو معتد، وقد أخبر أنه لا يحب المعتدين فكيف يستجيب له. وأنواع الاعتداء كثيرة، يأتي بيانههنا وفي «الأعراف» إن شاء اللّه تعالى. وقال بعض العلماء: أجيب إن شئت، كما قال: «فيكشف ما تدعون إليه إن شاء» «الأنعام: 41» فيكون هذا من باب المطلق والمقيد. وقد دعا النبي صلى اللّه عليه وسلم في ثلاث فأعطي اثنتين ومنع واحدة، على ما يأتي بيانه في «الأنعام» إن شاء اللّه تعالى. وقيل: إنما مقصود هذا الإخبار تعريف جميع المؤمنين أن هذا وصف ربهم سبحانه أن يجيب دعاء الداعين في الجملة، وأنه قريب من العبد يسمع دعاءه ويعلم اضطراره فيجيبه بما شاء وكيف شاء «ومن أضل ممن يدعوا من دون الله من لا يستجيب له» «الأحقاف: 5» الآية. وقد يجيب السيد عبده والوالد ولده ثم لا يعطيه سؤله. فالإجابة كانت حاصلة لا محالة عند وجود الدعوة، لأن أجيب وأستجب خبر لا ينسخ فيصير المخبر كذابا. يدل على هذا التأويل ما روى ابن عمر عن النبي صلى اللّه عليه وسلم قال: «من فتح له في الدعاء فتحت له أبواب الإجابة» . وأوحى اللّه تعالى إلى داود: أن قل للظلمة من عبادي لا يدعوني فإني أوجبت على نفسي أن أجيب من دعاني وإني إذا أجبت الظلمة لعنتهم. وقال قوم: إن اللّه يجيب كل الدعاء، فإما أن تظهر الإجابة في الدنيا، وإما أن يكفر عنه، وإما أن يدخر له في الآخرة، لما رواه أبو سعيد الخدري قال قال رسول اللّه صلى اللّه عليه وسلم: «ما من مسلم يدعو بدعوة ليس فيها إثم ولا قطيعة رحم إلا أعطاه اللّه بها إحدى ثلاث إما أن يعجل له دعوته وإما أن يدخر له وإما أن يكف عنه من السوء بمثلها» . قالوا: إذن نكثر؟ قال: «لله أكثر» . خرجه أبو عمر بن عبدالبر، وصححه أبو محمد عبدالحق، وهو في الموطأ منقطع السند. قال أبو عمر: وهذا الحديث يخرج في التفسير المسند لقول اللّه تعالى «ادعوني أستجب لكم» «غافر: 60» فهذا كله من الإجابة. وقال ابن عباس: كل عبد دعا استجيب له، فإن كان الذي يدعو به رزقا له في الدنيا أعطيه، وإن لم يكن رزقا له في الدنيا ذخر له.قلت: وحديث أبي سعيد الخدري وإن كان إذنا بالإجابة في إحدى ثلاث فقد دلك على صحة ما تقدم من اجتناب الاعتداء المانع من الإجابة حيث قال فيه: «ما لم يدع بإثم أو قطيعة رحم» وزاد مسلم: «ما لم يستعجل» . رواه عن أبي هريرة عن النبي صلى اللّه عليه وسلم أنه قال: «لا يزال يستجاب للعبد ما لم يدع بإثم أو قطيعة رحم ما لم يستعجل - قيل: يا رسول اللّه، ما الاستعجال؟ قال - يقول قد دعوت وقد دعوت فلم أر يستجيب لي فيستحسر عند ذلك ويدع الدعاء» . وروى البخاري ومسلم وأبو داود عن أبي هريرة أن رسول اللّه صلى اللّه عيه وسلم قال: «يستجاب لأحدكم ما لم يعجل يقول دعوت فلم يستجب لي» . قال علماؤنا رحمة اللّه عليهم: يحتمل قوله «يستجاب لأحدكم» الإخبار عن وجوب وقوع الإجابة، والإخبار عن جواز وقوعها، فإذا كان بمعنى الإخبار عن الوجوب والوقوع فإن الإجابة تكون بمعنى الثلاثة الأشياء المتقدمة. فإذا قال: قد دعوت فلم يستجب لي، بطل وقوع أحد هذه الثلاثة الأشياء وعري الدعاء من جميعها. وإن كان بمعنى جواز الإجابة فإن الإجابة حينئذ تكون بفعل ما دعا به خاصة، ويمنع من ذلك قول الداعي: قد دعوت فلم يستجب لي، لأن ذلك من باب القنوط وضعف اليقين والسخط.قلت: ويمنع من إجابة الدعاء أيضا أكل الحرام وما كان في معناه، قال صلى اللّه عليه وسلم: «الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء يا رب يا رب ومطعمه حرام ومشربه حرام وملبسه حرام وغذي بالحرام فأنَّى يستجاب لذلك» وهذا استفهام على جهة الاستبعاد من قبول دعاء من هذه صفته، فإن إجابة الدعاء لا بد لها من شروط في الداعي وفي الدعاء وفي الشيء المدعو به. فمن شرط الداعي أن يكون عالما بأن لا قادر على حاجته إلا اللّه، وأن الوسائط في قبضته ومسخرة بتسخيره، وأن يدعو بنية صادقة وحضور قلب، فإن اللّه لا يستجيب دعاء من قلب غافل لاه، وأن يكون مجتنبا لأكل الحرام، وألا يمل من الدعاء. ومن شرط المدعو فيه أن يكون من الأمور الجائزة الطلب والفعل شرعا، كما قال: «ما لم يدع بإثم أو قطيعة رحم» فيدخل في الإثم كل ما يأثم به من الذنوب، ويدخل في الرحم جميع حقوق المسلمين ومظالمهم. وقال سهل بن عبدالله التستري: شروط الدعاء سبعة: أولها التضرع والخوف والرجاء والمداومة والخشوع والعموم وأكل الحلال. وقال ابن عطاء: إن للدعاء أركانا وأجنحة وأسبابا وأوقاتا، فإن وافق أركانه قوي، وإن وافق أجنحته طار في السماء، وإن وافق مواقيته فاز، وإن وافق أسبابه أنجح. فأركانه حضور القلب والرأفة والاستكانة والخشوع، وأجنحته الصدق، ومواقيته الأسحار، وأسبابه الصلاة على محمد صلى اللّه عليه وسلم. وقيل: شرائطه أربع: أولها حفظ القلب عند الوحدة، وحفظ اللسان مع الخلق، وحفظ العين عن النظر إلى ما لا يحل، وحفظ البطن من الحرام. وقد قيل: إن بن من شرط الدعاء أن يكون سليما من اللحن، كما أنشد بعضهم:ينادي ربه باللحن ليث كذاك إذا دعاه لا يجيبوقيل لإبراهيم بن أدهم: ما بالنا ندعو فلا يستجاب لنا؟ قال: لأنكم عرفتم اللّه فلم تطيعوه، وعرفتم الرسول فلم تتبعوا سنته، وعرفتم القرآن فلم تعملوا به، وأكلتم نعم اللّه فلم تؤدوا شكرها، وعرفتم الجنة فلم تطلبوها، وعرفتم النار فلم تهربوا منها، وعرفتم الشيطان فلم تحاربوه ووافقتموه، وعرفتم الموت فلم تستعدوا له، ودفنتم الأموات فلم تعتبروا، وتركتم عيوبكم واشتغلتم بعيوب الناس. قال علي رضي اللّه عنه لنوف البكالي: يا نوف، إن اللّه أوحى إلى داود أن مر بني إسرائيل ألا يدخلوا بيتا من بيوتي إلا بقلوب طاهرة، وأبصار خاشعة، وأيد نقية، فإني لا أستجيب لأحد منهم، ما دام لأحد من خلقي مظلمة. يا نوف، لا تكونن شاعرا ولا عريفا ولا شرطيا ولا جابيا ولا عشارا، فإن داود قام في ساعة من الليل فقال: إنها ساعة لا يدعو عبد إلا استجيب له فيها، إلا أن يكون عريفا أو شرطيا أو جابيا أو عشارا، أو صاحب عرطبة، وهي الطنبور، أو صاحب كوبة، وهي الطبل. قال علماؤنا: ولا يقل الداعي: اللهم أعطني إن شئت، اللهم اغفر لي إن شئت، اللهم ارحمني إن شئت، بل يعري سؤاله ودعاءه من لفظ المشيئة، ويسأل سؤال من يعلم أنه لا يفعل إلا أن يشاء. وأيضا فإن في قوله: «إن شئت» نوع من الاستغناء عن مغفرته وعطائه ورحمته، كقول القائل: إن شئت أن تعطيني كذا فافعل، لا يستعمل هذا إلا مع الغني عنه، وأما المضطر إليه فإنه يعزم في مسألته ويسأل سؤال فقير مضطر إلى ما سأله. روى الأئمة واللفظ للبخاري عن أنس بن مالك قال قال رسول اللّه صلى اللّه عليه وسلم: «إذا دعا أحدكم فليعزم المسألة ولا يقولن اللهم إن شئت فأعطني فإنه لا مستكره له» . وفي الموطأ: «اللهم اغفر لي أن شئت، اللهم ارحمني إن شئت» . قال علماؤنا: قوله «فليعزم المسألة» دليل على أنه ينبغي للمؤمن أن يجتهد في الدعاء ويكون على رجاء من الإجابة، ولا يقنط من رحمة اللّه، لأنه يدعو كريما. قال سفيان بن عيينة: لا يمنعن أحدا من الدعاء ما يعلمه من نفسه فإن اللّه قد أجاب دعاء شر الخلق إبليس، قال: رب فأنظرني إلى يوم يبعثون، قال فإنك من المنظرين. وللدعاء أوقات وأحوال يكون الغالب فيها الإجابة، وذلك كالسحر ووقت الفطر، وما بين الأذان والإقامة، وما بين الظهر والعصر في يوم الأربعاء، وأوقات الاضطرار وحالة السفر والمرض، وعند نزول المطر والصف في سبيل اللّه. كل هذا جاءت به الآثار، ويأتي بيانها في مواضعها. وروى شهر بن حوشب أن أم الدرداء قالت له: يا شهر، ألا تجد القشعريرة؟ قلتنعم. قالت: فادع اللّه فإن الدعاء مستجاب عند ذلك. وقال جابر بن عبدالله: دعا رسول اللّه صلى اللّه عليه وسلم في مسجد الفتح ثلاثا يوم الاثنين ويوم الثلاثاء فاستجيب له يوم الأربعاء بين الصلاتين فعرفت السرور في وجهه. قال جابر: ما نزل بي أمر مهم غليظ إلا توخيت تلك الساعة فأدعو فيها فأعرف الإجابة.قوله تعالى: «فليستجيبوا لي» قال أبو رجاء الخراساني: فليدعوا لي. وقال ابن عطية: المعنى فليطلبوا أن أجيبهم. وهذا هو باب استفعل أي طلب الشيء إلا ما شذ مثل استغنى اللّه. وقال مجاهد وغيره: المعنى فليجيبوا إليّ فيما دعوتهم إليه من الإيمان، أي الطاعة والعمل ويقال: أجاب واستجاب بمعنى، ومنه قول الشاعر:فلم يستجبه عند ذاك مجيبأي لم يجبه والسين زائدة واللام لام الأمر. وكذا «وليؤمنوا» وجزمت لام الأمر لأنها تجعل الفعل مستقبلا لا غير فأشبهت إن التي للشرط. وقيل: لأنها لا تقع إلا على الفعل.قوله تعالى: «وليؤمنوا بي لعلهم يرشدون» اللام لام الأمر وجزمت لأنها تجعل الفعل مستقبلا لا غير، فأشبهت إن التي للشرط. وقيل: لأنها لا تقع إلا على الفعل. والرشاد خلاف الغي. وقد رشد يرشد رشدا. ورشد بالكسر يرشد رشدا، لغة فيه. وأرشده اللّه. والمراشد: مقاصد الطرق. والطريق الأرشد: نحو الأقصد. وتقول: هو لرشدة. خلاف قولك: لزنية وأم راشد كنية للفأرة وبنو رشدان: بطن من العرب، عن الجوهري. وقال الهروي: الرُّشد والرَّشد والرشاد: الهدى والاستقامة، ومنه قوله: «لعلهم يرشدون» .


أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ هُنَّ لِبَاسٌ لَّكُمْ وَأَنتُمْ لِبَاسٌ لَّهُنَّ عَلِمَ اللّهُ أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ فَتَابَ عَلَيْكُمْ وَعَفَا عَنكُمْ فَالآنَ بَاشِرُوهُنَّ وَابْتَغُواْ مَا كَتَبَ اللّهُ لَكُمْ وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَي

أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ هُنَّ لِبَاسٌ لَّكُمْ وَأَنتُمْ لِبَاسٌ لَّهُنَّ عَلِمَ اللّهُ أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ فَتَابَ عَلَيْكُمْ وَعَفَا عَنكُمْ فَالآنَ بَاشِرُوهُنَّ وَابْتَغُواْ مَا كَتَبَ اللّهُ لَكُمْ وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّليْلِ وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَقْرَبُوهَا كَذَلِكَ يُبَيِّنُ اللّهُ آيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَّقُونَ

أحل لكم ليلة الصيام الرفث إلى نسائكم هن لباس لكم وأنتم لباس لهن علم الله أنكم كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم فالآن باشروهن وابتغوا ما كتب الله لكم وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر ثم أتموا الصيام إلى الليل ولا تباشروهن وأنتم عاكفون في المساجد تلك حدود الله فلا تقربوها كذلك يبين الله آياته للناس لعلهم يتقونقوله تعالى: «أحل لكم» لفظ «أحل» يقتضي أنه كان محرما قبل ذلك ثم نسخ. روى أبو داود عن ابن أبي ليلى قال وحدثنا أصحابنا قال: وكان الرجل إذا أفطر فنام قبل أن يأكل لم يأكل حتى يصبح، قال: فجاء عمر فأراد امرأته فقالت: إني قد نمت، فظن أنها تعتل فأتاها. فجاء رجل من الأنصار فأراد طعاما فقالوا: حتى نسحن؟؟ لك شيئا فنام، فلما أصبحوا أنزلت هذه الآية، وفيها: «أحل لكم ليلة الصيام الرفث إلى نسائكم» . وروى البخاري عن البراء قال: كان أصحاب محمد صلى اللّه عليه وسلم إذا كان الرجل صائما فحضر الإفطار فنام قبل أن يفطر لم يأكل ليلته ولا يومه حتى يمسي، وأن قيس بن صرمة الأنصاري كان صائما - وفي رواية: كان يعمل في النخيل بالنهار وكان صائما - فلما حضر الإفطار أتى امرأته فقال لها: أعندك طعام؟ قالت لا، ولكن أنطلق فأطلب لك، وكان يومه يعمل، فغلبته عيناه، فجاءته امرأته فلما رأته قالت: خيبة لك فلما انتصف النهار غشي عليه، فذكر ذلك للنبي صلى اللّه عليه وسلم فنزلت هذه الآية: «أحل لكم ليلة الصيام الرفث إلى نسائكم» ففرحوا فرحا شديدا، ونزلت: «وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر» . وفي البخاري أيضا عن البراء قال: لما نزل صوم رمضان كانوا لا يقربون النساء رمضان كله، وكان رجال يخونون أنفسهم، فأنزل اللّه تعالى: «علم اللّه أنكم كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم» يقال: خان واختان بمعنى من الخيانة، أي تخونون أنفسكم بالمباشرة في ليالي الصوم. ومن عصى اللّه فقد خان نفسه إذ جلب إليها العقاب. وقال القتبي: أصل الخيانة أن يؤتمن الرجل على شيء فلا يؤدي الأمانة فيه. وذكر الطبري: أن عمر رضي اللّه تعالى عنه رجع من عند النبي صلى اللّه عليه وسلم وقد سمر عنده ليلة فوجد امرأته قد نامت فأرادها فقالت له: قد نمت، فقال لها: ما نمت، فوقع بها. وصنع كعب بن مالك مثله، فغدا عمر على النبي صلى اللّه عليه وسلم فقال: أعتذر إلى اللّه وإليك، فإن نفسي زينت؟؟ لي فواقعت أهلي، فهل تجد لي من رخصة؟ فقال لي: «لم تكن حقيقا يا عمر» فلما بلغ بيته أرسل إليه فأنبأه بعذره في آية من القرآن. وذكره النحاس ومكي، وأن عمر نام ثم وقع بامرأته، وأنه أتى النبي صلى اللّه عليه وسلم فأخبره بذلك فنزلت: «علم اللّه أنكم كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم فالآن باشروهن» الآية.قوله تعالى: «ليلة الصيام الرفث» «ليلة» نصب على الظرف وهي اسم جنس فلذلك أفردت.قوله تعالى: «الرفث إلى نسائكم» والرفث: كناية عن الجماع لأن اللّه عز وجل كريم يكني، قاله ابن عباس والسدي. وقال الزجاج: الرفث كلمة جامعة لكل ما يريد الرجل من امرأته، وقال الأزهري أيضا. وقال ابن عرفة: الرفث ههنا الجماع. والرفث: التصريح بذكر الجماع والإعراب به. قال الشاعر:ويرين من أنس الحديث زوانيا وبهن عن رفث الرجال نفاروقيل: الرفث أصله قول الفحش، يقال: رفث وأرفث إذا تكلم بالقبيح، ومنه قول الشاعر:ورب أسراب حجيج كظم عن اللغا ورفث التكلموتعدى «الرفث» بإلى في قوله تعالى جده: «الرفث إلى نسائكم» . وأنت لا تقول: رفثت إلى النساء، ولكنه جيء به محمولا على الإفضاء الذي يراد به الملابسة في مثل قوله: «وقد أفضى بعضكم إلى بعض» «النساء: 21» . ومن هذا المعنى: «وإذا خلوا إلى شياطينهم» «البقرة: 14» كما تقدم. وقوله: «يوم يحمى عليها» «التوبة: 35» أي يوقد، لأنك تقول: أحميت الحديدة في النار، وسيأتي، ومنه قوله: «فليحذر الذين يخالفون عن أمره،» «النور: 63» حمل على معنى ينحرفون عن أمره أو يروغون عن أمره، لأنك تقول: خالفت زيدا. ومثله قوله تعالى: «وكان بالمؤمنين رحيما» «الأحزاب: 43» حمل على معنى رؤوف في نحو «بالمؤمنين رؤوف رحيم» «التوبة: 128» ، ألا ترى أنك تقول: رؤفت به، ولا تقول رحمت به، ولكنه لما وافقه في المعنى نزل منزلته في التعدية. ومن هذا الضرب قول أبي كبير الهذلي:حملت به في ليلة مزؤودة كرها وعقد نطاقها لم يحللعدى «حملت» بالباء، وحقه أن يصل إلى المفعول بنفسه، كما جاء في التنزيل: «حملته أمه كرها ووضعته كرها» «الأحقاف: 15» ، ولكنه قال: حملت به، لأنه في معنى حبلت به.قوله تعالى: «هن لباس لكم» ابتداء وخبر، وشددت النون من «هن» لأنها بمنزلة الميم والواو في المذكر. «وأنتم لباس لهن» أصل اللباس في الثياب، ثم سمي امتزاج كل واحد من الزوجين بصاحبه لباسا، لانضمام الجسد وامتزاجهما وتلازمهما تشبيها بالثوب. وقال النابغة الجعدي:إذا ما الضجيع ثنى جيدها تداعت فكانت عليه لباساوقال أيضا:لبست أناسا فأفنيتهم وأفنيت بعد أناس أناساوقال بعضهم: يقال لما ستر الشيء وداراه: لباس. فجائز أن يكون كل واحد منهما سترا لصاحبه عما لا يحل، كما ورد في الخبر. وقيل: لأن كل واحد منهما ستر لصاحبه فيما يكون بينهما من الجماع من أبصار الناس. وقال أبو عبيد وغيره: يقال للمرأة هي لباسك وفراشك وإزارك. قال رجل لعمر بن الخطاب:ألا أبلغ أبا حفص رسولا فدى لك من أخي ثقة إزاريقال أبو عبيد: أي نسائي. وقيل نفسي. وقال الربيع: هن فراش لكم، وأنتم لحاف لهن. مجاهد: أي سكن لكم، أي يسكن بعضكم إلى بعض.قوله تعالى: «علم الله أنكم كنتم تختانون أنفسكم» يستأمر بعضكم بعضا في مواقعة المحظور من الجماع والأكل بعد النوم في ليالي الصوم، كقوله تعالى: «تقتلون أنفسكم» «البقرة: 85» يعني يقتل بعضكم بعضا. ويحتمل أن يريد به كل واحد منهم في نفسه بأنه يخونها، وسماه خائنا لنفسه من حيث كان ضرره عائدا عليه، كما تقدم. وقوله: «فتاب عليكم» يحتمل معنيين: أحدهما - قبول التوبة من خيانتهم لأنفسهم. والآخر - التخفيف عنهم بالرخصة والإباحة، كقوله تعالى: «علم أن لن تحصوه فتاب عليكم» «المزمل: 20» يعني خفف عنكم. وقوله عقيب القتل الخطأ: «فمن لم يجد فصيام شهرين متتابعين توبة من الله» «النساء: 92» يعني تخفيفا، لأن القاتل خطأ لم يفعل شيئا تلزمه التوبة منه، وقال تعالى: «لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة» «التوبة: 117» وإن لم يكن من النبي صلى اللّه عليه وسلم ما يوجب التوبة منه. وقوله: «وعفا عنكم» يحتمل العفو من الذنب، ويحتمل التوسعة والتسهيل، كقول النبي صلى اللّه عليه وسلم: «أول الوقت رضوان اللّه وآخره عفو اللّه» يعني تسهيله وتوسعته. فمعنى «علم اللّه» أي علم وقوع هذا منكم مشاهدة «فتاب عليكم» بعد ما وقع، أي خفف عنكم «وعفا» أي سهل. و «تختانون» من الخيانة، كما تقدم. قال ابن العربي: «وقال علماء الزهد: وكذا فلتكن العناية وشرف المنزلة، خان نفسه عمر رضي اللّه عنه فجعلها اللّه تعالى شريعة، وخفف من أجله عن الأمة فرضي اللّه عنه وأرضاه» .قوله تعالى: «فالآن باشروهن» كناية عن الجماع، أي قد أحل لكم ما حرم عليكم. وسمي الوقاع مباشرة لتلاصق البشرتين فيه. قال ابن العربي: وهذا يدل على أن سبب الآية جماع عمر رضي اللّه عنه لا جوع قيس، لأنه لو كان السبب جوع قيس لقال: فالآن كلوا، ابتدأ به لأنه المهم الذي نزلت الآية لأجله.قوله تعالى: «وابتغوا ما كتب الله لكم» قال ابن عباس ومجاهد والحكم بن عيينة وعكرمة والحسن والسدي والربيع والضحاك: معناه وابتغوا الولد، يدل عليه أنه عقيب قوله: «فالآن باشروهن» . وقال ابن عباس: ما كتب اللّه لنا هو القرآن. الزجاج: أي ابتغوا القرآن بما أبيح لكم فيه وأمرتم به. وروي عن ابن عباس ومعاذ بن جبل أن المعنى وابتغوا ليلة القدر. وقيل: المعنى اطلبوا الرخصة والتوسعة، قاله قتادة. قال ابن عطية: وهو قول حسن. وقيل: «ابتغوا ما كتب اللّه لكم» من الإماء والزوجات. وقرأ الحسن البصري والحسن بن قرة «واتبعوا» من الاتباع، وجوزها ابن عباس، ورجح «ابتغوا» من الابتغاء.قوله تعالى: «وكلوا واشربوا» هذا جواب نازلة قيس، والأول جواب عمر، وقد ابتدأ بنازلة عمر لأنه المهم فهو المقدم.قوله تعالى: «حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر» «حتى» غاية للتبيين، ولا يصح أن يقع التبيين لأحد ويحرم عليه الأكل إلا وقد مضى لطلوع الفجر قدر. واختلف في الحد الذي بتبينه يجب الإمساك، فقال الجمهور: ذلك الفجر المعترض في الأفق يمنه ويسرة، وبهذا جاءت الأخبار ومضت عليه الأمصار. روى مسلم عن سمرة بن جندب رضي اللّه عنه قال قال رسول اللّه صلى اللّه عليه وسلم: «لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل هكذا حتى يستطير هكذا» . وحكاه حماد بيديه قال: يعني معترضا. وفي حديث ابن مسعود: «إن الفجر ليس الذي يقول هكذا - وجمع أصابعه ثم نكسها إلى الأرض - ولكن الذي يقول هكذا - ووضع المسبحة على المسبحة ومد يديه» . وروى الدارقطني عن عبدالرحمن بن عباس أنه بلغه أن رسول اللّه صلى اللّه عليه وسلم قال: «هما فجران فأما الذي كأنه ذنب السرحان فإنه لا يحل شيئا ولا يحرمه وأما المستطيل الذي عارض الأفق ففيه تحل الصلاة ويحرم الطعام» هذا مرسل وقالت طائفة: ذلك بعد طلوع الفجر وتبينه في الطرق والبيوت، روي ذلك عن عمر وحذيفة وابن عباس وطلق بن علي وعطاء بن أبي رباح والأعمش سليمان وغيرهم أن الإمساك يجب بتبيين الفجر في الطرق وعلى رؤوس الجبال. وقال مسروق: لم يكن يعدون الفجر فجركم إنما كانوا يعدون الفجر الذي يملأ البيوت. وروى النسائي عن عاصم عن زر قال قلنا لحذيفة: أي ساعة تسحرت مع رسول اللّه صلى اللّه عليه وسلم؟ قال: هو النهار إلا أن الشمس لم تطلع. وروى الدارقطني عن طلق بن علي أن نبي اللّه قال: «كلوا وأشربوا ولا يغرنكم الساطع المصعد وكلوا واشربوا حتى يعرض لكم الأحمر» . قال الدارقطني: قيس بن طلق ليس بالقوي. وقال أبو داود: هذا مما تفرد به أهل اليمامة. قال الطبري: والذي قادهم إلى هذا الصوم إنما هو في النهار، والنهار عندهم من طلوع الشمس، وآخره غروبها، وقد مضى الخلاف في هذا بين اللغويين. وتفسير رسول اللّه صلى اللّه عليه وسلم ذلك بقوله: «إنما هو سواد الليل وبياض النهار» الفيصل في ذلك، وقوله «أياما معدودات» «البقرة: 184» . وروى الدارقطني عن عائشة رضي اللّه عنها عن النبي صلى اللّه عليه وسلم قال: «من لم يبيت الصيام قبل طلوع الفجر فلا صيام له» . تفرد به عبدالله بن عباد عن المفضل بن فضالة بهذا الإسناد، وكلهم ثقات. وروي عن حفصة أن النبي صلى اللّه عليه وسلم قال: «من لم يجمع الصيام قبل الفجر فلا صيام له» . رفعه عبدالله بن أبي بكر وهو من الثقات الرفعاء، وروي عن حفصة مرفوعا من قولها. ففي هذين الحديثين دليل على ما قاله الجمهور في الفجر، ومنع من الصيام دون نية قبل الفجر، خلافا لقول أبي حنيفة، وذلك أن الصيام من جملة العبادات فلا يصح إلا بنية، وقد وقتها الشارع قبل الفجر، فكيف يقال: إن الأكل والشرب بعد الفجر جائز وروى البخاري ومسلم عن سهل بن سعد قال: نزلت «وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود» ولم ينزل «من الفجر» وكان رجال إذا أرادوا الصوم ربط أحدهم في رجليه الخيط الأبيض والخيط الأسود، ولا يزال يأكل ويشرب حتى يتبين له رؤيتهما، فأنزل اللّه بعد «من الفجر» فعلموا أنه إنما يعني بذلك بياض النهار. وعن عدي بن حاتم قال قلت: يا رسول اللّه، ما الخيط الأبيض من الخيط الأسود أهما الخيطان؟ قال: «إنك لعريض القفا إن أبصرت الخيطين - ثم قال - لا بل هو سواد الليل وبياض النهار» . أخرجه البخاري. وسمي الفجر خيطا لأن ما يبدو من البياض يرى ممتدا كالخيط. قال الشاعر:الخيط الأبيض ضوء الصبح منفلق والخيط الأسود جنح الليل مكتوموالخيط في كلامهم عبارة عن اللون. والفجر مصدر فجرت الماء أفجره فجرا إذا جرى وانبعث، وأصله الشق، فلذلك قيل للطالع من تباشير ضياء الشمس من مطلعها: فجرا لانبعاث ضوئه، وهو أول بياض النهار الظاهر المستطير في الأفق المنتشر، تسميه العرب الخيط الأبيض، كما بينا. قال أبو دواد الإيادي:فلما أضاءت لنا سدفة ولاح من الصبح خيط أناراوقال آخر:قد كاد يبدو وبدت تباشره وسدف الليل البهيم ساترهوقد تسميه أيضا الصديع، ومنه قولهم: انصدع الفجر، قال بشر بن أبي خازم أو عمرو بن معد يكرب:ترى السرحان مفترشا يديه كأن بياض لبته صديعوشبهه الشماخ بمفرق الرأس فقال:إذا ما الليل كان الصبح فيه أشق كمفرق الرأس الدهينويقولون في الأمر الواضح: هذا كفلق الصبح، وكانبلاج الفجر، وتباشير الصبح. قال الشاعر:فوردت قبل انبلاج الفجر وابن ذكاء كامن في كفرقوله تعالى: «ثم أتموا الصيام إلى الليل» جعل اللّه جل ذكره الليل ظرفا للأكل والشرب والجماع، والنهار ظرفا للصيام، فبين أحكام الزمانين وغاير بينهما. فلا يجوز في اليوم شيء مما أباحه بالليل إلا لمسافر أو مريض، كما تقدم بيانه. فمن أفطر في رمضان من غير من ذكر فلا يخلو إما أن يكون عامدا أو ناسيا، فإن كان الأول فقال مالك: من أفطر في رمضان عامدا بأكل أو شرب أو جماع فعليه القضاء والكفارة، لما رواه مالك في موطئه، ومسلم في صحيحه عن أبي هريرة أن رجلا أفطر في رمضان فأمره رسول اللّه صلى الله عليه وسلم «أن يكفر بعتق رقبة أو صيام شهرين متتابعين أو إطعام ستين مسكينا» الحديث. وبهذا قال الشعبي. وقال الشافعي وغيره: إن هذه الكفارة إنما تختص بمن أفطر بالجماع، لحديث أبي هريرة أيضا قال: جاء رجل إلى رسول اللّه صلى الله عليه وسلم فقال: هلكت يا رسول اللّه قال: «وما أهلكك» قال: وقعت على امرأتي في رمضان...) الحديث. وفيه ذكر الكفارة على الترتيب، أخرجه مسلم. وحملوا هذه القضية على القضية الأولى فقالوا: هي واحدة، وهذا غير مسلم به بل هما قضيتان مختلفتان، لأن مساقهما مختلف، وقد علق الكفارة على من أفطر مجردا عن القيوم فلزم مطلقا. وبهذا قال مالك وأصحابه والأوزاعي وإسحاق وأبو ثور والطبري وابن المنذر، وروي ذلك عن عطاء في رواية، وعن الحسن والزهري. ويلزم الشافعي القول به فإنه يقول: ترك الاستفصال مع تعارض الأحوال يدل على هموم الحكم. وأوجب الشافعي عليه مع القضاء العقوبة لانتهاك حرمة الشهر.واختلفوا أيضا فيما يجب على المرأة يطؤها زوجها في شهر رمضان، فقال مالك وأبو يوسف وأصحاب الرأي: عليها مثل ما على الزوج. وقال الشافعي: ليس عليها إلا كفارة واحدة، وسواء طاوعته أو أكرهها، لأن النبي صلى اللّه عليه وسلم أجاب السائل بكفارة واحدة ولم يفصل. وروي عن أبي حنيفة: إن طاوعته فعلى كل واحد منهما كفارة، وإن أكرهها فعليه كفارة واحدة لا غير. وهو قول سحنون بن سعيد المالكي. وقال مالك: عليه كفارتان، وهو تحصيل مذهبه عند جماعة أصحابه.واختلفوا أيضا فيمن جامع ناسيا لصومه أو أكل، فقال الشافعي وأبو حنيفة وأصحابه وإسحاق: ليس عليه في الوجهين شيء، لا قضاء ولا كفارة. وقال مالك والليث والأوزاعي: عليه القضاء ولا كفارة، وروي مثل ذلك عن عطاء. وقد روي عن عطاء أن عليه الكفارة إن جامع، وقال: مثل هذا لا ينسى. وقال قوم من أهل الظاهر: سواء وطئ ناسيا أو عامدا فعليه القضاء والكفارة، وهو قول ابن الماجشون عبدالملك، وإليه ذهب أحمد بن حنبل، لأن الحديث الموجب للكفارة لم يفرق فيه بين الناسي والعامد. قال ابن المنذر: لا شيء عليه.قال مالك والشافعي وأبو ثور وأصحاب الرأي: إذا أكل ناسيا فظن أن ذلك قد فطّره فجامع عامدا أن عليه القضاء ولا كفارة عليه. قال ابن المنذر: وبه نقول. وقيل في المذهب: عليه القضاء والكفارة إن كان قاصدا لهتك حرمة صومه جرأة وتهاونا. قال أبو عمر: وقد كان يجب على أصل مالك ألا يكفر، لأن من أكل ناسيا فهو عنده مفطر يقضي يومه ذلك، فأي حرمة هتك وهو مفطر. وعند غير مالك: ليس بمفطر كل من أكل ناسيا لصومه.قلت: وهو الصحيح، وبه قال الجمهور: إن من أكل أو شرب ناسيا فلا قضاء عليه وإن صومه تام، لحديث أبي هريرة قال قال رسول اللّه صلى اللّه عليه وسلم: «إذا أكل الصائم ناسيا أو شرب ناسيا فإنما هو رزق ساقه اللّه تعالى إليه ولا قضاء عليه - في رواية - وليتم صومه فإن اللّه أطعمه وسقاه» . أخرجه الدارقطني. وقال: إسناد صحيح وكلهم ثقات. قال أبو بكر الأثرم: سمعت أبا عبدالله يسأل عمن أكل ناسيا في رمضان، قال: ليس عليه شيء على حديث أبي هريرة. ثم قال أبو عبدالله مالك: وزعموا أن مالكا يقول عليه القضاء وضحك. وقال ابن المنذر: لا شيء عليه، لقول النبي صلى اللّه عليه وسلم لمن أكل أو شرب ناسيا: «يتم صومه» وإذا قال «يتم صومه» فأتمه فهو صوم تام كامل.قلت: وإذا كان من أفطر ناسيا لا قضاء عليه وصومه صوم تام فعليه إذا جامع عامدا القضاء والكفارة - واللّه أعلم - كمن لم يفطر ناسيا. وقد احتج علماؤنا على إيجاب القضاء بأن قالوا: المطلوب منه صيام يوم تام لا يقع فيه خرم، لقوله تعالى: «ثم أتموا الصيام إلى الليل» وهذا لم يأت به على التمام فهو باق عليه، ولعل الحديث في صوم التطوع لخفته. وقد جاء في صحيحي البخاري ومسلم: «من نسي وهو صائم فأكل أو شرب فليتم صومه» فلم يذكر قضاء ولا تعرض له، بل الذي تعرض له سقوط المؤاخذة والأمر بمضيه على صومه وإتمامه، هذا إن كان واجبا فدل على ما ذكرناه من القضاء. وأما صوم التطوع فلا قضاء فيه لمن أكل ناسيا، لقوله صلى الله عليه وسلم: «لا قضاء عليه» .قلت: هذا ما احتج به علماؤنا وهو صحيح، لولا ما صح عن الشارع ما ذكرناه، وقد جاء بالنص الصريح الصحيح وهو ما رواه أبو هريرة عن النبي صلى اللّه عليه وسلم قال: «من أفطر في شهر رمضان ناسيا فلا قضاء عليه ولا كفارة» أخرجه الدارقطني وقال: تفرد به ابن مرزوق وهو ثقة عن الأنصاري، فزال الاحتمال وارتفع الإشكال، والحمد لله ذي الجلال والكمال.لما بين سبحانه محظورات الصيام وهي الأكل والشرب والجماع، ولم يذكر المباشرة التي هي اتصال البشرة بالبشرة كالقبلة والجسة وغيرها، دل ذلك على صحة صوم من قبل وباشر، لأن فحوى الكلام إنما يدل على تحريم ما أباحه الليل وهو الأشياء الثلاثة، ولا دلالة فيه على غيرها بل هو موقوف على الدليل، ولذلك شاع الاختلاف فيه، واختلف علماء السلف فيه، فمن ذلك المباشرة. قال علماؤنا: يكره لمن لا يأمن على نفسه ولا يملكها، لئلا يكون سببا إلى ما يفسد الصوم. روى مالك عن نافع أن عبدالله بن عمر رضي اللّه عنهما كان ينهي عن القبلة والمباشرة للصائم، وهذا - واللّه أعلم - خوف ما يحدث عنهما، فإن قبل وسلم فلا جناح عليه، وكذلك إن باشر. وروى البخاري عن عائشة قالت: كان النبي صلى اللّه عليه وسلم يقبل ويباشر وهو صائم. وممن كره القبلة للصائم عبدالله بن مسعود وعروة بن الزبير. وقد روي عن ابن مسعود أنه يقضي يوما مكانه، والحديث حجة عليهم. قال أبو عمر: ولا أعلم أحدا رخص فيها لمن يعلم أنه يتولد عليه منها ما يفسد صومه، فإن قبل فأمنى فعليه القضاء ولا كفارة، قال أبو حنيفة وأصحابه والثوري والحسن والشافعي، واختاره ابن المنذر وقال: ليس لمن أوجب عليه الكفارة حجة. قال أبو عمر: ولو قبل فأمذى لم يكن عليه شيء عندهم. وقال أحمد: من قبل فأمذى أو أمنى فعليه القضاء ولا كفارة عليه، إلا على من جامع فأولج عامدا أو ناسيا. وروى ابن القاسم عن مالك فيمن قبل أو باشر فأنعظ ولم يخرج منه ماء جملة عليه القضاء. وروى ابن وهب عنه لا قضاء عليه حتى يمذي. قال القاضي أبو محمد: واتفق أصحابنا على أنه لا كفارة عليه. وإن كان منيا فهل تلزمه الكفارة مع القضاء، فلا يخلو أن يكون قبل قبلة واحدة فأنزل، أو قبل فالتذ فعاود فأنزل، فإن كان قبل قبلة واحدة أو باشر أو لمس مرة فقال أشهب وسحنون: لا كفارة عليه حتى يكرر. وقال ابن القاسم: يكفر في ذلك كله، إلا في النظر فلا كفارة عليه حتى يكرر. وممن قال بوجوب الكفارة عليه إذا قبل أو باشر أو لاعب امرأته أو جامع دون الفرج فأمنى: الحسن البصري وعطاء وابن المبارك وأبو ثور وإسحاق، وهو قول مالك في المدونة. وحجة قول أشهب: أن اللمس والقبلة والمباشرة ليست تفطر في نفسها، وإنما يبقى أن تؤول إلى الأمر الذي يقع به الفطر، فإذا فعل مرة واحدة لم يقصد الإنزال وإفساد الصوم فلا كفارة عليه كالنظر إليها، وإذا كرر ذلك فقد قصد إفساد صومه فعليه الكفارة كما لو تكرر النظر. قال اللخمي: واتفق جميعهمفي الإنزال عن النظر أن لا كفارة عليه إلا أن يتابع. والأصل أنه لا تجب الكفارة إلا على من قصد الفطر وانتهاك حرمة الصوم، فإذا كان ذلك وجب أن ينظر إلى عادة من نزل به ذلك، فإذا كان ذلك شأنه أن ينزل عن قبلة أو مباشرة مرة، أو كانت عادته مختلفة: مرة ينزل، ومرة لا ينزل، رأيت عليه الكفارة، لأن فاعل ذلك قاصد لانتهاك صومه أو متعرض له. وإن كانت عادته السلامة فقدر أن كان منه خلاف العادة لم يكن عليه كفارة، وقد يحتمل قول مالك في وجوب الكفارة، لأن ذلك لا يجري إلا ممن يكون ذلك طبعه واكتفي بما ظهر منه. وحمل أشهب الأمر على الغالب من الناس أنهم يسلمون من ذلك، وقولهم في النظر دليل على ذلك.قلت: ما حكاه من الاتفاق في النظر وجعله أصلا ليس كذلك، فقد حكى الباجي في المنتقى «فإن نظر نظرة واحدة يقصد بها اللذة فأنزل فقد قال الشيخ أبو الحسن: عليه القضاء والكفارة. قال الباجي: وهو الصحيح عندي، لأنه إذا قصد بها الاستمتاع كانت كالقبلة وغير ذلك من أنواع الاستمتاع، واللّه أعلم» . وقال جابر بن زيد والثوري والشافعي وأبو ثور وأصحاب الرأي فيمن ردد النظر إلى المرأة حتى أمنى: فلا قضاء عليه ولا كفارة، قاله ابن المنذر. قال الباجي: وروى في المدنية ابن نافع عن مالك أنه إن نظر إلى امرأة متجردة فالتذ فأنزل عليه القضاء دون الكفارة.والجمهور من العلماء على صحة صوم من طلع عليه الفجر وهو جنب. وقال القاضي أبو بكر بن العربي: «وذلك جائز إجماعا، وقد كان وقع فيه بين الصحابة كلام ثم استقر الأمر على أن من أصبح جنبا فإن صومه صحيح» .قلت: أما ما ذكر من وقوع الكلام فصحيح مشهور، وذلك قول أبي هريرة: من أصبح جنبا فلا صوم له، أخرجه الموطأ وغيره. وفي كتاب النسائي أنه قال لما روجع: واللّه ما أنا قلته، محمد صلى اللّه عليه وسلم واللّه قاله. وقد اختلف في رجوعه عنها، وأشهر قوليه عند أهل العلم أنه لا صوم له، حكاه ابن المنذر، وروي عن الحسن بن صالح. وعن أبي هريرة أيضا قول ثالث قال: إذا علم بجنابته ثم نام حتى يصبح فهو مفطر، وإن لم يعلم حتى أصبح فهو صائم، روي ذلك عن عطاء وطاوس وعروة بن الزبير. وروي عن الحسن والنخعي أن ذلك يجزي في التطوع ويقضى في الفرض.قلت: فهذه أربعة أقوال للعلماء فيمن أصبح جنبا، والصحيح منها مذهب الجمهور، لحديث عائشة رضي اللّه عنها وأم سلمة أن رسول اللّه صلى اللّه عليه وسلم كان يصبح جنبا من جماع غير احتلام ثم يصوم. وعن عائشة رضي اللّه عنها قالت: كان رسول اللّه صلى اللّه عليه وسلم يدركه الفجر في رمضان وهو جنب من غير احتلام فيغتسل ويصوم، أخرجهما البخاري ومسلم. وهو الذي يفهم من ضرورة قوله تعالى: «فالآن باشروهن» الآية، فإنه لما مد إباحة الجماع إلى طلوع الفجر فبالضرورة يعلم أن الفجر يطلع عليه وهو جنب، وإنما يتأتى الغسل بعد الفجر. وقد قال الشافعي: ولو كان الذكر داخل المرأة فنزعه مع طلوع الفجر أنه لا قضاء عليه. وقال المزني: عليه القضاء لأنه من تمام الجماع، والأول اصح لما ذكرنا، وهو قول علمائنا.واختلفوا في الحائض تطهر قبل الفجر وتترك التطهر حتى تصبح، فجمهورهم على وجوب الصوم عليها وإجزائه، سواء تركته عمدا أو سهوا كالجنب، وهو قول مالك وابن القاسم. وقال عبدالملك: إذا طهرت الحائض قبل الفجر فأخرت غسلها حتى طلع الفجر فيومها يوم فطر، لأنها في بعضه غير طاهرة، وليست كالجنب لأن الاحتلام لا ينقض الصوم، والحيضة تنقضه. هكذا ذكره أبو الفرج في كتابه عن عبدالملك. وقال الأوزاعي: تقضي لأنها فرطت في الاغتسال. وذكر ابن الجلاب عن عبدالملك أنها إن طهرت قبل الفجر في وقت يمكنها فيه الغسل ففرطت ولم تغتسل حتى أصبحت لم يضرها كالجنب، وإن كان الوقت ضيقا لا تدرك فيه الغسل لم يجز صومها ويومها يوم فطر، وقاله مالك، وهي كمن طلع عليها الفجر وهي حائض. وقال محمد بن مسلمة في هذه: تصوم وتقضي، مثل قول الأوزاعي. وروي عنه أنه شذ فأوجب على من طهرت قبل الفجر ففرطت وتوانت وتأخرت حتى تصبح - الكفارة مع القضاء.وإذا طهرت المرأة ليلا في رمضان فلم تدر أكان ذلك قبل الفجر أو بعده، صامت وقضت ذلك اليوم احتياطا، ولا كفارة عليها.روي عن النبي صلى اللّه عليه وسلم أنه قال: «أفطر الحاجم والمحجوم» . من حديث ثوبان وحديث شداد بن أوس وحديث رافع بن خديج، وبه قال أحمد وإسحاق، وصحح أحمد حديث شداد بن أوس، وصحح علي بن المديني حديث رافع بن خديج. وقال مالك والشافعي والثوري: لا قضاء عليه، إلا أنه يكره له ذلك من أجل التغرير. وفي صحيح مسلم من حديث أنس أنه قيل له: أكنتم تكرهون الحجامة للصائم؟ قال لا، إلا من أجل الضعف. وقال أبو عمر: حديث شداد ورافع وثوبان عندنا منسوخ بحديث ابن عباس أن رسول اللّه صلى اللّه عليه وسلم «احتجم صائما محرما» لأن في حديث شداد بن أوس وغيره أنه صلى اللّه عليه وسلم مر عام الفتح على رجل يحتجم لثمان عشره ليلة خلت من رمضان فقال: «أفطر الحاجم والمحجوم» . واحتجم هو صلى اللّه عليه وسلم عام حجة الوداع وهو محرم صائم، فإذا كانت حجته صلى اللّه عليه وسلم عام حجة الوداع فهي ناسخة لا محالة، لأنه صلى اللّه عليه وسلم لم يدرك بعد ذلك رمضان، لأنه توفي في ربيع الأول، صلى اللّه عليه وسلم.قوله تعالى: «ثم أتموا الصيام إلى الليل» أمر يقتضي الوجوب من غير خلاف. و «إلى» غاية، فإذا كان ما بعدها من جنس ما قبلها داخل في حكمه، كقولك: اشتريت الفدان إلى حاشيته، أو اشتريت منك من هذه الشجرة إلى هذه الشجرة - والمبيع شجر، فإن الشجرة داخلة في المبيع. بخلاف قولك: اشتريت الفدان إلى الدار، فإن الدار لا تدخل في المحدود إذ ليست من جنسه. فشرط تعالى تمام الصوم حتى يتبين الليل، كما جوز الأكل حتى يتبين النهار.ومن تمام الصوم استصحاب النية دون رفعها، فإن رفعها في بعض النهار ونوى الفطر إلا أنه لم يأكل ولم يشرب فجعله في المدونة مفطرا وعليه القضاء. وفي كتاب ابن حبيب أنه على صومه، قال: ولا يخرجه من الصوم إلا الإفطار بالفعل وليس بالنية. وقيل: عليه القضاء والكفارة. وقال سحنون: إنما يكفر من بيت الفطر، فأما من نواه في نهاره فلا يضره، وإنما يقضي استحسانا. قلت: هذا حسن.قوله تعالى: «إلى الليل» إذا تبين الليل سن الفطر شرعا، أكل أو لم يأكل. قال ابن العربي: وقد سئل الإمام أبو إسحاق الشيرازي عن رجل حلف بالطلاق ثلاثا أنه لا يفطر على حار ولا بارد، فأجاب أنه بغروب الشمس مفطر لا شيء عليه، واحتج بقوله صلى اللّه عليه وسلم: «إذا جاء الليل من ههنا وأدبر النهار من ههنا فقد أفطر الصائم» . وسئل عنها الإمام أبو نصر بن الصباغ صاحب الشامل فقال: لا بد أن يفطر على حار أو بارد. وما أجاب به الإمام أبو إسحاق أولى، لأنه مقتضى الكتاب والسنة.فإن ظن أن الشمس قد غابت لغيم أو غيره فأفطر ثم ظهرت الشمس فعليه القضاء في قول أكثر العلماء. وفي البخاري عن أسماء بنت أبي بكر رضي اللّه عنهما قالت: أفطرنا على عهد رسول اللّه صلى اللّه عليه وسلم يوم غيم ثم طلعت الشمس، قيل لهشام: فأمروا بالقضاء، قال: لا بد من قضاء؟. قال عمر في الموطأ في هذا: الخطب يسير، وقد اجتهدنا في الوقت يريد القضاء. وروي عن عمر أنه قال: لا قضاء عليه، وبه قال الحسن البصري: لا قضاء عليه كالناسي، وهو قول إسحاق وأهل الظاهر. وقول اللّه تعالى: «إلى الليل» يرد هذا القول، واللّه أعلم.فإن أفطر وهو شاك في غروبها كفر مع القضاء، قال مالك إلا أن يكون الأغلب عليه غروبها. ومن شك عنده في طلوع الفجر لزمه الكف عن الأكل، فإن أكل مع شكه فعليه القضاء كالناسي، لم يختلف في ذلك قوله. ومن أهل العلم بالمدينة وغيرها من لا يرى عليه شيئا حتى يتبين له طلوع الفجر، وبه قال ابن المنذر. وقال الكيا الطبري: وقد ظن قوم أنه إذا أبيح له الفطر إلى أول الفجر فإذا أكل على ظن أن الفجر لم يطلع فقد أكل بإذن الشرع في وقت جواز الأكل فلا قضاء عليه، كذلك قال مجاهد وجابر بن زيد. ولا خلاف في وجوب القضاء إذا غم عليه الهلال في أول ليلة من رمضان فأكل ثم بان أنه من رمضان، والذي نحن فيه مثله. وكذلك الأسير في دار الحرب إذا أكل ظنا أنه من شعبان ثم بان خلافه.قوله تعالى: «إلى الليل» فيه ما يقتضي النهي عن الوصال، إذ الليل غاية الصيام، وقالته عائشة. وهذا موضع اختلف فيه، فمن واصل عبدالله بن الزبير وإبراهيم التيمي وأبو الجوزاء وأبو الحسن الدينوري وغيرهم. كان ابن الزبير يواصل سبعا، فإذا أفطر شرب السمن والصبر حتى يفتق أمعاءه، قال: وكانت تيبس أمعاؤه. وكان أبو الجوزاء يواصل سبعة أيام وسبع ليال ولو قبض على ذراع الرجل الشديد لحطمها. وظاهر القرآن والسنة يقتضي المنع، قال صلى اللّه عليه وسلم: «إذا غابت الشمس من ههنا وجاء الليل من ههنا فقد أفطر الصائم» . خرجه مسلم من حديث عبدالله بن أبي أوفى. ونهى عن الوصال، فلما أبوا أن ينتهوا عن الوصال واصل بهم يوما ثم يوما ثم رأوا الهلال فقال: «لو تأخر الهلال لزدتكم» كالمنكل لهم حين أبوا أن ينتهوا. أخرجه مسلم عن أبي هريرة. وفي حديث أنس: «لو مد لنا الشهر لواصلنا وصالا يدع المتعمقون تعمقهم» . خرجه مسلم أيضا. وقال صلى اللّه عليه وسلم: «إياكم والوصال إياكم والوصال» تأكيدا في المنع لهم منه، وأخرجه البخاري. وعلى كراهية الوصال - لما ذكرنا ولما فيه من ضعف القوى وإنهاك الأبدان - جمهور العلماء. وقد حرمه بعضهم لما فيه من مخالفة الظاهر والتشبه بأهل الكتاب، قال صلى اللّه عليه وسلم: «إن فصل ما بين صيامنا وصيام أهل الكتاب أكلة السحر» . خرجه مسلم وأبو داود. وفي البخاري عن أبي سعيد الخدري أنه سمع رسول اللّه صلى اللّه عليه وسلم يقول: «لا تواصلوا فأيكم أراد أن يواصل فليواصل حتى السحر» قالوا: فإنك تواصل يا رسول اللّه؟ قال: «لست كهيئتكم إني أبيت لي مطعم وساق يسقيني» . قالوا: وهذا إباحة لتأخير الفطر إلى السحر، وهو الغاية في الوصال لمن أراده، ومنع من اتصال يوم بيوم، وبه قال أحمد وإسحاق وابن وهب صاحب مالك. واحتج من أجاز الوصال بأن قال: إنما كان النهي عن الوصال لأنهم كانوا حديثي عهد بالإسلام، فخشي رسول اللّه صلى اللّه عليه وسلم أن يتكلفوا الوصال وأعلى المقامات فيفتروا أو يضعفوا عما كان أنفع منه من الجهاد والقوة على العدو، ومع حاجتهم في ذلك الوقت. وكان هو يلتزم في خاصة نفسه الوصال وأعلى مقامات الطاعات، فلما سألوه عن وصالهم أبدى لهم فارقا بينه وبينهم، وأعلمهم أن حالته في ذلك غير حالاتهم فقال: «لست مثلكم إني أبيت يطعمني ربي ويسقيني» . فلما كمل الإيمان في قلوبهم واستحكم في صدورهم ورسخ، وكثر المسلمون وظهروا على عدوهم، واصل أولياء اللّه وألزموا أنفسهم أعلى المقامات واللّه أعلم.قلت: ترك الوصال مع ظهور الإسلام وقهر الأعداء أولى، وذلك أرفع الدرجات وأعلى المنازل والمقامات، والدليل على ذلك ما ذكرناه. وأن الليل ليس بزمان صوم شرعي، حتى لو شرع إنسان فيه الصوم بنية ما أثيب عليه، والنبي صلى اللّه عليه وسلم ما أخبر عن نفسه أنه واصل، وإنما الصحابة ظنوا ذلك فقالوا: إنك تواصل، فأخبر أنه يطعم ويسقى. وظاهر هذه الحقيقة: أنه صلى اللّه عليه وسلم يؤتى بطعام الجنة وشرابها. وقيل: إن ذلك محمول على ما يرد على قلبه من المعاني واللطائف، وإذا احتمل اللفظ الحقيقة والمجاز فالأصل الحقيقة حتى يرد دليل يزيلها. ثم لما أبوا أن ينتهوا عن الوصال واصل بهم وهو على عادته كما أخبر عن نفسه، وهم على عادتهم حتى يضعفوا ويقل صبرهم فلا يواصلوا. وهذه حقيقة التنكيل حتى يدعوا تعمقهم وما أرادوه من التشديد على أنفسهم. وأيضا لو تنزلنا على أن المراد بقوله: «أطعم وأسقى» المعنى لكان مفطرا حكما، كما أن من اغتاب في صومه أو شهد بزور مفطر حكما، ولا فرق بينهما، قال صلى اللّه عليه وسلم: «من لم يدع قول الزور والعمل به فليس لله حاجة في أن يدع طعامه وشرابه» . وعلى هذا الحد ما واصل النبي صلى اللّه عليه وسلم ولا أمر به، فكان تركه أولى. وباللّه التوفيق.ويستحب للصائم إذا أفطر أن يفطر على رطبات أو تمرات أو حسوات من الماء، لما رواه أبو داود عن أنس قال: كان رسول اللّه صلى اللّه عليه وسلم يفطر على رطبات قبل أن يصلي، فإن لم تكن رطبات فعلى تمرات، فإن لم تكن تمرات حسا حسوات من ماء. وأخرجه الدارقطني وقال فيه: إسناد صحيح. وروى الدارقطني عن ابن عباس قال: كان النبي صلى اللّه عليه وسلم إذا أفطر قال: «لك صمنا وعلى رزقك أفطرنا فتقبل منا إنك أنت السميع العليم» . وعن ابن عمر قال كان رسول اللّه صلى اللّه عليه وسلم يقول إذا أفطر: «ذهب الظمأ وابتلت العروق وثبت الأجر إن شاء اللّه» . خرجه أبو داود أيضا. وقال الدارقطني: تفرد به الحسين بن واقد إسناده حسن. وروى ابن ماجة عن عبدالله بن الزبير قال: أفطر رسول اللّه صلى اللّه عليه وسلم عند سعد بن معاذ فقال: «أفطر عندكم الصائمون وأكل طعامكم الأبرار وصلت عليكم الملائكة» . وروي أيضا عن زيد بن خالد الجهني قال: قال رسول اللّه صلى اللّه عليه وسلم: «من فطر صائما كان له مثل أجرهم من غير أن ينقص من أجورهم شيئا» . وروي أيضا عن عبدالله بن عمرو بن العاص قال: قال رسول اللّه صلى اللّه عليه وسلم: «إن للصائم عند فطره لدعوة ما ترد» . قال ابن أبي مليكة: سمعت عبدالله بن عمرو يقول إذا أفطر: اللهم إني أسألك برحمتك التي وسعت كل شيء أن تغفر لي. وفي صحيح مسلم عن النبي صلى اللّه عليه وسلم: «للصائم فرحتان يفرحهما إذا أفطر فرح بفطره وإذا لقي ربه فرح بصومه» .ويستحب له أن يصوم من شوال ستة أيام، لما رواه مسلم والترمذي وأبو داود والنسائي وابن ماجة عن أبي أيوب الأنصاري قال قال رسول الله صلى الله عليه وسلم: «من صام رمضان ثم أتبعه ستا من شوال كان له كصيام الدهر» هذا حديث حسن صحيح من حديث سعد بن سعيد الأنصاري المدني، وهو ممن لم يخرج له البخاري شيئا، وقد جاء بإسناد جيد مفسرا من حديث أبي أسماء الرحبي عن ثوبان مولى النبي صلى اللّه عليه وسلم أنه سمع رسول اللّه صلى اللّه عليه وسلم يقول: «جعل اللّه الحسنة بعشر أمثالها فشهر رمضان بعشرة أشهر وستة أيام بعد الفطر تمام السنة» . رواه النسائي. واختلف في صيام هذه الأيام، فكرهها مالك في موطئه خوفا أن يلحق أهل الجهالة برمضان ما ليس منه، وقد وقع ما خافه حتى أنه كان في بعض بلاد خراسان يقومون لسحورها على عادتهم في رمضان. وروى مطرف عن مالك أنه كان يصومها في خاصة نفسه. واستحب صيامها الشافعي، وكرهه أبو يوسف.قوله تعالى: «ولا تباشروهن وأنتم عاكفون في المساجد» بين جل تعالى أن الجماع يفسد الاعتكاف. وأجمع أهل العلم على أن من جامع امرأته وهو معتكف عامدا لذلك في فرجها أنه مفسد لاعتكافه، واختلفوا فيما عليه إذا فعل ذلك، فقال الحسن البصري: عليه ما على المواقع أهله في رمضان. فأما المباشرة من غير جماع فإن قصد بها التلذذ فهي مكروهة، وإن لم يقصد لم يكره، لأن عائشة كانت ترجل رأس رسول اللّه صلى اللّه عليه وسلم وهو معتكف، وكانت لا محالة تمس بدن رسول اللّه صلى اللّه عليه وسلم بيدها، فدل بذلك على أن المباشرة بغير شهوة غير محظورة، هذا قول عطاء والشافعي وابن المنذر. قال أبو عمر: وأجمعوا على أن المعتكف لا يباشر ولا يقبل. واختلفوا فيما عليه إن فعل، فقال مالك والشافعي: إن فعل شيئا من ذلك فسد اعتكافه، قال المزني. وقال في موضع آخر من مسائل الاعتكاف: لا يفسد الاعتكاف من الوطء إلا ما يوجب الحد، واختاره المزني قياسا على أصله في الحج والصوم.قوله تعالى: «وأنتم عاكفون» جملة في موضع الحال. والاعتكاف في اللغة: الملازمة، يقال عكف على الشيء إذا لازمه مقبلا عليه. قال الراجز:عكف النبيط يلعبون الفنزجاوقال الشاعر:وظل بنات الليل حولي عكفا عكوف البواكي بينهن صريعولما كان المعتكف ملازما للعمل بطاعة اللّه مدة اعتكافه لزمه هذا الاسم. وهو في عرف الشرع: ملازمة طاعة مخصوصة في وقت مخصوص على شرط مخصوص في موضع مخصوص. وأجمع العلماء على أنه ليس بواجب، وهو قربة من القرب ونافلة من النوافل عمل بها رسول اللّه صلى اللّه عليه وسلم وأصحابه وأزواجه، ويلزمه إن ألزمه نفسه، ويكره الدخول فيه لمن يخاف عليه العجز عن الوفاء بحقوقه.أجمع العلماء على أن الاعتكاف لا يكون إلا في المسجد، لقول اللّه تعالى: «في المساجد» واختلفوا في المراد بالمساجد، فذهب قوم إلى أن الآية خرجت على نوع من المساجد، وهو ما بناه نبي كالمسجد الحرام ومسجد النبي صلى اللّه عليه وسلم ومسجد إيلياء، روي هذا عن حذيفة بن اليمان وسعيد بن المسيب، فلا يجوز الاعتكاف عندهم في غيرها. وقال آخرون: لا اعتكاف إلا في مسجد تجمع فيه الجمعة، لأن الإشارة في الآية عندهم إلى ذلك الجنس من المساجد، روي هذا عن علي بن أبي طالب وابن مسعود، وهو قول عروة والحكم وحماد والزهري وأبي جعفر محمد بن علي، وهو أحد قولي مالك. وقال آخرون: الاعتكاف في كل مسجد جائز، يروى هذا القول عن سعيد بن جبير وأبي قلابة وغيرهم، وهو قول الشافعي وأبي حنيفة وأصحابهما. وحجتهم حمل الآية على عمومها في كل مسجد له إمام ومؤذن، وهو أحد قولي مالك، وبه يقول ابن علية وداود بن علي والطبري وابن المنذر. وروى الدارقطني عن الضحاك عن حذيفة قال: سمعت رسول اللّه صلى اللّه عليه وسلم يقول: «كل مسجد له مؤذن وإمام فالاعتكاف فيه يصلح» . قال الدارقطني: والضحاك لم يسمع من حذيفة.وأقل الاعتكاف عند مالك وأبي حنيفة يوم وليلة، فإن قال: لله عليّ اعتكاف ليلة لزمه اعتكاف ليلة ويوم. وكذلك إن نذر اعتكاف يوم لزمه يوم وليلة. وقال سحنون: من نذر اعتكاف ليلة فلا شيء عليه. وقال أبو حنيفة وأصحابه: إن نذر يوما فعليه يوم بغير ليلة، وإن نذر ليلة فلا شيء عليه، كما قال سحنون. قال الشافعي: عليه ما نذر، إن نذر ليلة فليلة، وإن نذر يوما فيوما. قال الشافعي: أقله لحظة ولا حد لأكثره. وقال بعض أصحاب أبي حنيفة: يصح الاعتكاف ساعة. وعلى هذا القول فليس من شرطه صوم، وروي عن أحمد بن حنبل في أحد قوليه، وهو قول داود بن علي وابن علية، واختاره ابن المنذر وابن العربي. واحتجوا بأن اعتكاف رسول اللّه صلى اللّه عليه وسلم كان في رمضان، ومحال أن يكون صوم رمضان لرمضان ولغيره. ولو نوى المعتكف في رمضان بصومه التطوع والفرض فسد صومه عند مالك وأصحابه. ومعلوم أن ليل المعتكف يلزمه فيه من اجتناب مباشرة النساء ما يلزمه في نهاره، وأن ليله داخل في اعتكافه، وأن الليل ليس بموضع صوم، فكذلك نهاره ليس بمفتقر إلى الصوم، وإن صام فحسن. وقال مالك وأبو حنيفة وأحمد في القول الآخر: لا يصح إلا بصوم. وروي عن ابن عمر وابن عباس وعائشة رضي اللّه عنهم. وفي الموطأ عن القاسم بن محمد ونافع مولى عبدالله بن عمر: لا اعتكاف إلا بصيام، لقول اللّه تعالى في كتابه: «وكلوا واشربوا» إلى قوله: «في المساجد» وقالا: فإنما ذكر اللّه الاعتكاف مع الصيام. قال يحيى قال مالك: وعلى ذلك الأمر عندنا. واحتجوا بما رواه عبدالله بن بديل عن عمرو بن دينار عن ابن عمر أن عمر جعل عليه أن يعتكف في الجاهلية ليلة أو يوما عند الكعبة فسأل النبي صلى اللّه عليه وسلم فقال: «اعتكف وصم» . أخرجه أبو داود. وقال الدارقطني: تفرد به ابن بديل عن عمرو وهو ضعيف. وعن عائشة أن النبي صلى اللّه عليه وسلم قال: «لا اعتكاف إلا بصيام» . قال الدارقطني: تفرد به سويد بن عبدالعزيز عن سفيان بن حسين عن الزهري عن عروة عن عائشة. وقالوا: ليس من شرط الصوم عندنا أن يكون للاعتكاف، بل يصح أن يكون الصوم له ولرمضان ولنذر ولغيره، فإذا نذره الناذر فإنما ينصرف إلى مقتضاه في أصل الشرع، وهذا كمن نذر صلاة فإنها تلزمه، ولم يكن عليه أن يتطهر لها خاصة بل يجزئه أن يؤديها بطهارة لغيرها.وليس للمعتكف أن يخرج من معتكفه إلا لما لا بد له منه، لما روى الأئمة عن عائشة قالت: «كان رسول اللّه صلى اللّه عليه وسلم إذا اعتكف يدني إلى رأسه فأرجله، وكان لا يدخل البيت إلا لحاجة الإنسان» تريد الغائط والبول. ولا خلاف في هذا بين الأمة ولا بين الأئمة، فإذا خرج المعتكف لضرورة وما لا بد له منه ورجع في فوره بعد زوال الضرورة بنى على ما مضى من اعتكافه ولا شيء عليه. ومن الضرورة المرض البين والحيض. واختلفوا في خروجه لما سوى ذلك، فمذهب مالك ما ذكرنا، وكذلك مذهب الشافعي وأبي حنيفة. وقال سعيد بن جبير والحسن والنخعي: يعود المريض ويشهد الجنائز، وروي عن علي وليس بثابت عنه. وفرق إسحاق بين الاعتكاف الواجب والتطوع، فقال في الاعتكاف الواجب: لا يعود المريض ولا يشهد الجنائز، وقال في التطوع: يشترط حين يبتدئ حضور الجنائز وعيادة المرضى والجمعة. وقال الشافعي: يصح اشتراط الخروج من معتكفه لعيادة مريض وشهود الجنائز وغير ذلك من حوائجه. واختلف فيه عن أحمد، فمنع منه مرة وقال مرة: أرجو ألا يكون به بأس. وقال الأوزاعي كما قال مالك: لا يكون في الاعتكاف شرط. قال ابن المنذر: لا يخرج المعتكف من اعتكافه إلا لما لا بد له منه، وهو الذي كان النبي صلى اللّه عليه وسلم يخرج له.واختلفوا في خروجه للجمعة، فقالت طائفة: يخرج للجمعة ويرجع إذا سلم، لأنه خرج إلى فرض ولا ينتقض اعتكافه. ورواه ابن الجهم عن مالك، وبه قال أبو حنيفة، واختاره ابن العربي وابن المنذر. ومشهور مذهب مالك أن من أراد أن يعتكف عشرة أيام أو نذر ذلك لم يعتكف إلا في المسجد الجامع. وإذ ا اعتكف في غيره لزمه الخروج إلى الجمعة وبطل اعتكافه. وقال عبدالملك: يخرج إلى الجمعة فيشهدها ويرجع مكانه ويصح اعتكافه.قلت: وهو صحيح لقوله تعالى: «وأنتم عاكفون في المساجد» فعم. وأجمع العلماء على أن الاعتكاف ليس بواجب وأنه سنة، وأجمع الجمهور من الأئمة على أن الجمعة فرض على الأعيان، ومتى اجتمع واجبان أحدهما آكد من الآخر قدم الآكد، فكيف إذا اجتمع مندوب وواجب، ولم يقل بترك الخروج إليها، فكان الخروج إليها في معنى حاجة الإنسان.المعتكف إذا أتى كبيرة فسد اعتكافه، لأن الكبيرة ضد العبادة، كما أن الحدث ضد الطهارة والصلاة، وترك ما حرم اللّه تعالى عليه أعلى منازل الاعتكاف في العبادة. قاله ابن خويز منداد عن مالك.روى مسلم عن عائشة قالت: «كان رسول اللّه صلى اللّه عليه وسلم إذا أراد أن يعتكف صلى الفجر ثم دخل معتكفه...» الحديث. واختلف العلماء في وقت دخول المعتكف في اعتكافه، فقال الأوزاعي بظاهر هذا الحديث، وروي عن الثوري والليث بن سعد في أحد قوليه، وبه قال ابن المنذر وطائفة من التابعين. وقال أبو ثور: إنما يفعل هذا من نذر عشرة أيام، فإن زاد عليها فقبل غروب الشمس. وقال مالك والشافعي وأبو حنيفة وأصحابهم: إذا أوجب على نفسه اعتكاف شهر، دخل المسجد قبل غروب الشمس من ليلة ذلك اليوم. قال مالك: وكذلك كل من أراد أن يعتكف يوما أو أكثر. وبه قال أبو حنيفة وابن الماجشون عبدالملك، لأن أول ليلة أيام الاعتكاف داخلة فيها، وأنه زمن للاعتكاف فلم يتبعض كاليوم. وقال الشافعي: إذا قال لله عليّ يوم دخل قبل طلوع الفجر وخرج بعد غروب الشمس، خلاف قوله في الشهر. وقال الليث في أحد قوليه وزفر: يدخل قبل طلوع الفجر، والشهر واليوم عندهم سواء. وروي مثل ذلك عن أبي يوسف، وبه قال القاضي عبدالوهاب، وأن الليلة إنما تدخل في الاعتكاف على سبيل التبع، بدليل أن الاعتكاف لا يكون إلا بصوم وليس الليل بزمن للصوم. فثبت أن المقصود بالاعتكاف هو النهار دون الليل.قلت: وحديث عائشة يرد هذه الأقوال وهو الحجة عند التنازع، وهو حديث ثابت لا خلاف في صحته.استحب مالك لمن اعتكف العشر الأواخر أن يبيت ليلة الفطر في المسجد حتى يغدو منه إلى المصلى، وبه قال أحمد. وقال الشافعي والأوزاعي: يخرج إذا غابت الشمس، ورواه سحنون عن ابن القاسم، لأن العشر يزول بزوال الشهر، والشهر ينقضي بغروب الشمس من آخر يوم من شهر رمضان. وقال سحنون: إن ذلك على الوجوب، فإن خرج ليلة الفطر بطل اعتكافه. وقال ابن الماجشون: وهذا يرده ما ذكرنا من انقضاء الشهر، ولو كان المقام ليلة الفطر من شرط صحة الاعتكاف لما صح اعتكاف لا يتصل بليلة الفطر، وفي الإجماع على جواز ذلك دليل على أن مقام ليلة الفطر للمعتكف ليس شرطا في صحة الاعتكاف. فهذه جمل كافية من أحكام الصيام والاعتكاف اللائقة بالآيات، فيها لممن اقتصر عليها كفاية، واللّه الموفق للهداية.قوله تعالى: «تلك حدود الله» أي هذه الأحكام حدود اللّه فلا تخالفوها، «فتلك» إشارة إلى هذه الأوامر والنواهي. والحدود: الحواجز. والحد: المنع، ومنه سمي الحديد حديدا، لأنه يمنع من وصول السلاح إلى البدن. وسمي البواب والسجان حدادا، لأنه يمنع من في الدار من الخروج منها، ويمنع الخارج من الدخول فيها. وسميت حدود اللّه لأنها تمنع أن يدخل فيها ما ليس منها، وأن يخرج منها ما هو منها، ومنها سميت الحدود في المعاصي، لأنها تمنع أصحابها من العود إلى أمثالها. ومنه سميت الحاد في العدة، لأنها تمتنع من الزينة.قوله تعالى: «كذلك يبين الله آياته للناس» أي كما بين هذه الحدود يبين جميع الأحكام لتتقوا مجاوزتها. والآيات: العلامات الهادية إلى الحق. و «لعلهم» ترج في حقهم، فظاهر ذلك عموم ومعناه خصوص فيمن يسره اللّه للهدى، بدلالة الآيات التي تتضمن أن اللّه يضل من يشاء.


وَلاَ تَأْكُلُواْ أَمْوَالَكُم بَيْنَكُم بِالْبَاطِلِ وَتُدْلُواْ بِهَا إِلَى الْحُكَّامِ لِتَأْكُلُواْ فَرِيقاً مِّنْ أَمْوَالِ النَّاسِ بِالإِثْمِ وَأَنتُمْ تَعْلَمُونَ

ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام لتأكلوا فريقا من أموال الناس بالإثم وأنتم تعلمونقوله تعالى: «ولا تأكلوا أموالكم بينكم» قيل: إنه نزل في عبدان بن أشوع الحضرمي، ادعى مالا على امرئ القيس الكندي واختصما إلى النبي صلى اللّه عليه وسلم، فأنكر امرؤ القيس وأراد أن يحلف فنزلت هذه الآية، فكف عن اليمين وحكم عبدان في أرضه ولم يخاصمه.الخطاب بهذه الآية يتضمن جميع أمة محمد صلى اللّه عليه وسلم، والمعنى: لا يأكل بعضكم مال بعض بغير حق. فيدخل في هذا: القمار والخداع والغصوب وجحد الحقوق، وما لا تطيب به نفس مالكه، أو حرمته الشريعة وإن طابت به نفس مالكه، كمهر البغي وحلوان الكاهن وأثمان الخمور والخنازير وغير ذلك. ولا يدخل فيه الغبن في البيع مع معرفة البائع بحقيقة ما باع لأن الغبن كأنه هبة، على ما يأتي بيانه في سورة «النساء» . وأضيفت الأموال إلى ضمير المنهي لما كان كل واحد منهما منهيا ومنهيا عنه، كما قال: «تقتلون أنفسكم» «البقرة: 85» . وقال قوم: المراد بالآية «لا تأكلوا أموالكم بينكم بالباطل» «النساء: 29» أي في الملاهي والقيان والشرب والبطالة، فيجيء على هذا إضافة المال إلى ضمير المالكين.من أخذ مال غيره لا على وجه إذن الشرع فقد أكله بالباطل، ومن الأكل بالباطل أن يقضي القاضي لك وأنت تعلم أنك مبطل، فالحرام لا يصير حلالا بقضاء القاضي، لأنه إنما يقضي بالظاهر. وهذا إجماع في الأموال، وإن كان عند أبي حنيفة قضاؤه ينفذ في الفروج باطنا، وإذا كان قضاء القاضي لا يغير حكم الباطن في الأموال في الفروج أولى. وروى الأئمة عن أم سلمة قالت قال رسول اللّه صلى اللّه عليه وسلم: «إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو مما أسمع فمن قطعت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من نار - في رواية - فليحملها أو يذرها» . وعلى القول بهذا الحديث جمهور العلماء وأئمة الفقهاء. وهو نص في أن حكم الحاكم على الظاهر لا يغير حكم الباطن، وسواء كان ذلك في الأموال والدماء والفروج، إلا ما حكي عن أبي حنيفة في الفروج، وزعم أنه لو شهد شاهدا زور على رجل بطلاق زوجته وحكم الحاكم بشهادتهما لعدالتهما عنده فإن فرجها يحل لمتزوجها - ممن يعلم أن القضية باطل - بعد العدة. وكذلك لو تزوجها أحد الشاهدين جاز عنده، لأنه لما حلت للأزواج في الظاهر كان الشاهد وغيره سواء، لأن قضاء القاضي قطع عصمتها، وأحدث في ذلك التحليل والتحريم في الظاهر والباطن جميعا، ولولا ذلك ما حلت للأزواج. واحتج بحكم اللعان وقال: معلوم أن الزوجة إنما وصلت إلى فراق زوجها باللعان الكاذب، الذي لو علم الحاكم كذبها فيه لحدها وما فرق بينهما، فلم يدخل هذا في عموم قوله عليه السلام: «فمن قضيت له من حق أخيه شيئا فلا يأخذه...» الحديث.وهذه الآية متمسك كل مؤالف ومخالف في كل حكم يدعونه لأنفسهم بأنه لا يجوز، فيستدل عليه بقوله تعالى: «لا تأكلوا أموالكم بينكم بالباطل» «النساء: 29» . فجوابه أن يقال له: لا نسلم أنه باطل حتى تبينه بالدليل، وحينئذ يدخل في هذا العموم، فهي دليل على أن الباطل في المعاملات لا يجوز، وليس فيها تعيين الباطل.قوله تعالى: «بالباطل» الباطل في اللغة: الذاهب الزائل، يقال: بطل يبطل بطولا وبطلانا، وجمع الباطل بواطل. والأباطيل جمع البطولة. وتبطل أي اتبع اللّهو. وأبطل فلان إذا جاء بالباطل. وقوله تعالى: «لا يأتيه الباطل» «فصلت: 42» قال قتادة: هو إبليس، لا يزيد في القرآن ولا ينقص. وقوله: «ويمح الله الباطل» «الشورى: 24» يعني الشرك. والبطلة: السحرة.قوله تعالى: «وتدلوا بها إلى الحكام» الآية. قيل: يعني الوديعة وما لا تقوم فيه بينة، عن ابن عباس والحسن. وقيل: هو مال اليتيم الذي في أيدي الأوصياء، يرفعه إلى الحكام إذا طولب به ليقتطع بعضه وتقوم له الظاهر حجة. وقال الزجاج: تعملون ما يوجبه ظاهر الأحكام وتتركون ما علمتم أنه الحق. يقال: أدلى الرجل بحجته أو بالأمر الذي يرجو النجاح به، تشبيها بالذي يرسل الدلو في البئر، يقال: أدلى دلوه: أرسلها. ودلاها: أخرجها. وجمع الدلو والدلاء: أدل ودلاء ودلي. والمعنى في الآية: لا تجمعوا بين أكل المال بالباطل وبين الإدلاء إلى الحكام بالحجج الباطلة، وهو كقوله: «ولا تلبسوا الحق بالباطل وتكتموا الحق» «البقرة: 42» . وهو من قبيل قولك: لا تأكل السمك وتشرب اللبن. وقيل: المعنى لا تصانعوا بأموالكم الحكام وترشوهم ليقضوا لكم على أكثر منها، فالباء إلزاق مجرد. قال ابن عطية: وهذا القول يترجح، لأن الحكام مظنة الرشاء إلا من عصم وهو الأقل. وأيضا فإن اللفظين متناسبان: تدلوا من إرسال الدلو، والرشوة من الرشاء، كأنه يمد بها ليقضي الحاجة.قلت: ويقوي هذا قوله: «وتدلوا بها» تدلوا في موضع جزم عطفا على تأكلوا كما ذكرنا. وفي مصحف أبي «ولا تدلوا» بتكرار حرف النهي، وهذه القراءة تؤيد جزم «تدلوا» في قراءة الجماعة. وقيل: «تدلوا» في موضع نصب على الظرف، والذي ينصب في مثل هذا عند سيبويه «أن» مضمرة. والهاء في قوله «بها» ترجع إلى الأموال، وعلى القول الأول إلى الحجة ولم يجر لها ذكر، فقوي القول الثاني لذكر الأموال، واللّه أعلم. في الصحاح. «والرشوة معروفة، والرشوة بالضم مثله، والجمع رُشى ورِشى، وقد رشاه يرشوه. وارتشى: أخذ الرشوة. واسترشى في حكمه: طلب الرشوة عليه» .قلت: فالحكام اليوم عين الرشا لا مظنته، ولا حول ولا قوة إلا باللّه.قوله تعالى: «لتأكلوا» نصب بلام كي. «فريقا» أي قطعة وجزءا، فعبر عن الفريق بالقطعة والبعض. والفريق: القطعة من الغنم تشذ عن معظمها. وقيل: في الكلام تقديم وتأخير، التقدير: لتأكلوا أموال فريق من الناس. «بالإثم» معناه بالظلم والتعدي، وسمي ذلك إثما لما كان الإثم يتعلق بفاعله. «وأنتم تعلمون» أي بطلان ذلك وإثمه، وهذه مبالغة في الجرأة والمعصية.اتفق أهل السنة على أن من أخذ ما وقع عليه اسم مال قل أو كثر أنه يفسق بذلك، وأنه محرم عليه أخذه. خلافا لبشر بن المعتمر ومن تابعه من المعتزلة حيث قالوا: إن المكلف لا يفسق إلا بأخذ مائتي درهم ولا يفسق بدون ذلك. وخلافا لابن الجبائي حيث قال: إنه يفسق بأخذ عشرة دراهم ولا يفسق بدونها. وخلافا لابن الهذيل حيث قال: يفسق بأخذ خمسة دراهم. وخلافا لبعض قدرية البصرة حيث قال: يفسق بأخذ درهم فما فوق، ولا يفسق بما دون ذلك. وهذا كله مردود بالقرآن والسنة وباتفاق علماء الأمة، قال صلى اللّه عليه وسلم: «إن دماءكم وأموالكم وأعراضكم عليكم حرام» الحديث، متفق على صحته.


يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوْاْ الْبُيُوتَ مِن ظُهُورِهَا وَلَـكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُواْ الْبُيُوتَ مِنْ أَبْوَابِهَا وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ

يسألونك عن الأهلة قل هي مواقيت للناس والحج وليس البر بأن تأتوا البيوت من ظهورها ولكن البر من اتقى وأتوا البيوت من أبوابها واتقوا الله لعلكم تفلحونقوله تعالى: «يسألونك عن الأهلة» هذا مما سأل عنه اليهود واعترضوا به على النبي صلى اللّه عليه وسلم، فقال معاذ: يا رسول اللّه، إن اليهود تغشانا ويكثرون مسألتنا عن الأهلة فما بال الهلال يبدو دقيقا ثم يزيد حتى يستوي ويستدير، ثم ينتقص حتى يعود كما كان؟ فأنزل اللّه هذه الآية.وقيل: إن سبب نزولها سؤال قوم من المسلمين النبي صلى اللّه عليه وسلم عن الهلال وما سبب محاقه وكماله ومخالفته لحال الشمس، قال ابن عباس وقتادة والربيع وغيرهم.قوله تعالى: «عن الأهلة» الأهلة جمع الهلال، وجمع وهو واحد في الحقيقة من حيث كونه هلالا واحدا في شهر، غير كونه هلالا في آخر، فإنما جمع أحواله من الأهلة. ويريد بالأهلة شهورها، وقد يعبر بالهلال عن الشهر لحلوله فيه، كما قال:أخوان من نجد على ثقة والشهر مثل قلامة الظفروقيل: سمي شهرا لأن الأيدي تشهر بالإشارة إلى موضع الرؤية ويدلون عليه. ويطلق لفظ الهلال لليلتين من آخر الشهر، وليلتين من أوله. وقيل: لثلاث من أوله. وقال الأصمعي: هو هلال حتى يحجر ويستدير له كالخيط الرقيق. وقيل: بل هو هلال حتى يبهر بضوئه السماء، وذلك ليلة سبع. قال أبو العباس: وإنما قيل له هلال لأن الناس يرفعون أصواتهم بالإخبار عنه. ومنه استهل الصبي إذا ظهرت حياته بصراخه. واستهل وجهه فرحا وتهلل إذا ظهر فيه السرور. قال أبو كبير:وإذا نظرت إلى أسرة وجهه برقت كبرق العارض المتهللويقال: أهللنا الهلال إذا دخلنا فيه. قال الجوهري: «وأهل الهلال واستهل على ما لم يسم فاعله. ويقال أيضا: استهل بمعنى تبين، ولا يقال: أهل ويقال: أهللنا عن ليلة كذا، ولا يقال: أهللناه فهل، كما يقال: أدخلناه فدخل، وهو قياسه» : قال أبو نصر عبدالرحيم القشيري في تفسيره: ويقال: أهل الهلال واستهل وأهللنا الهلال واستهللنا.قال علماؤنا: من حلف ليقضين غريمه أو ليفعلن كذا في الهلال أو رأس الهلال أو عند الهلال، ففعل ذلك بعد رؤية الهلال بيوم أو يومين لم يحنث. وجميع الشهور تصلح لجميع العبادات والمعاملات على ما يأتي.قوله تعالى: «قل هي مواقيت للناس والحج» تبيين لوجه الحكمة في زيادة القمر ونقصانه، وهو زوال الإشكال في الآجال والمعاملات والإيمان والحج والعدد والصوم والفطر ومدة الحمل والإجارات والأكرية، إلى غير ذلك من مصالح العباد. ونظيره قوله الحق: «وجعلنا الليل والنهار آيتين فمحونا آية الليل وجعلنا آية النهار مبصرة لتبتغوا فضلا من ربكم ولتعلموا عدد السنين والحساب» «الإسراء: 12» على ما يأتي. وقوله: «هو الذي جعل الشمس ضياء والقمر نورا وقدره منازل لتعلموا عدد السنين والحساب» «يونس: 5» . وإحصاء الأهلة أيسر من إحصاء الأيام.وبهذا الذي قررناه يرد على أهل الظاهر ومن قال بقولهم: إن المساقاة تجوز إلى الأجل المجهول سنين غير معلومة، واحتجوا بأن رسول اللّه صلى اللّه عليه وسلم عامل اليهود على شطر الزرع والنخل ما بدا لرسول اللّه صلى اللّه عليه وسلم من غير توقيت. وهذا لا دليل فيه، لأنه عليه السلام قال لليهود: «أقركم فيها ما أقركم اللّه» . وهذا أدل دليل وأوضح سبيل على أن ذلك خصوص له، فكان ينتظر في ذلك القضاء من ربه، وليس كذلك غيره. وقد أحكمت الشريعة معاني الإجارات وسائر المعاملات، فلا يجوز شيء منها إلا على ما أحكمه الكتاب والسنة، وقال به علماء الأمة.قوله تعالى: «مواقيت» المواقيت: جميع الميقات وهو الوقت. وقيل: الميقات منتهى الوقت. و «مواقيت» لا تنصرف، لأنه جمع لا نظير له في الآحاد، فهو جمع ونهاية جمع، إذ ليس يجمع فصار كأن الجمع تكرر فيها. وصرفت «قوارير» في قوله: «قواريرا» «الإنسان:16» لأنها وقعت في رأس آية فنونت كما تنون القوافي، فليس هو تنوين الصرف الذي يدل على تمكن الاسم.قوله تعالى: «والحج» بفتح الحاء قراءة الجمهور. وقرأ ابن أبي إسحاق بالكسر في جميع القرآن، وفي قوله: «حج البيت» «آل عمران: 97» في «آل عمران» . سيبويه: الحج كالرد والشد، والحج كالذكر، فهما مصدران بمعنى وقيل: الفتح مصدر، والكسر الاسم.أفرد سبحانه الحج بالذكر لأنه مما يحتاج فيه إلى معرفة الوقت، وأنه لا يجوز النسيء فيه عن وقته، بخلاف ما رأته العرب، فإنها كانت تحج بالعدد وتبدل الشهور، فأبطل اللّه قولهم وفعلهم، على ما يأتي بيانه في «براءة» إن شاء اللّه تعالى.استدل مالك رحمه اللّه وأبو حنيفة وأصحابهما في أن الإحرام بالحج يصح في غير أشهر الحج بهذه الآية، لأن اللّه تعالى جعل الأهلة كلها ظرفا لذلك، فصح أن يحرم في جميعها بالحج، وخالف في ذلك الشافعي، لقوله تعالى: «الحج أشهر معلومات» «البقرة: 197» على ما يأتي. وأن معنى هذه الآية أن بعضها مواقيت للناس، وبعضها مواقيت للحج، وهذا كما تقول: الجارية لزيد وعمرو، وذلك يقضي أن يكون بعضها لزيد وبعضها لعمرو، ولا يجوز أن يقال: جميعها لزيد وجميعها لعمرو. والجواب أن يقال: إن ظاهر قوله «هي مواقيت للناس والحج» يقتضي كون جميعها مواقيت للناس وجميعها مواقيت للحج، ولو أراد التبعيض لقال: بعضها مواقيت للناس وبعضها مواقيت للحج. وهذا كما تقول: إن شهر رمضان ميقات لصوم زيد وعمرو. ولا خلاف أن المراد بذلك أن جميعه ميقات لصوم كل واحد منهما. وما ذكروه من الجارية فصحيح، لأن كونها جمعاء لزيد مع كونها جمعاء لعمرو مستحيل، وليس كذلك في مسألتنا، فإن الزمان يصح أن يكون ميقاتا لزيد وميقاتا لعمرو، فبطل ما قالوه.لا خلاف بين العلماء أن من باع معلوما من السلع بثمن معلوم إلى أجل معلوم من شهور العرب أو إلى أيام معروفة العدد أن البيع جائز. وكذلك قالوا في السلم إلى الأجل المعلوم. واختلفوا في من باع إلى الحصاد أو إلى الدياس أو إلى العطاء وشبه ذلك، فقال مالك: ذلك جائز لأنه معروف، وبه قال أبو ثور. وقال أحمد: أرجو ألا يكون به بأس. وكذلك إلى قدوم الغزاة. وعن ابن عمر أنه كان يبتاع إلى العطاء. وقالت طائفة. ذلك غير جائز، لأن اللّه تعالى وقت المواقيت وجعلها علما لآجالهم في بياعاتهم ومصالحهم. كذلك قال ابن عباس، وبه قال الشافعي والنعمان. قال ابن المنذر: قول ابن عباس صحيح.إذا رئي الهلال كبيرا فقال علماؤنا: لا يعول على كبره ولا على صغره وإنما هو ابن ليلته. روى مسلم عن أبي البختري قال: خرجنا للعمرة فلما نزلنا ببطن نخلة قال: تراءينا الهلال، فقال بعض القوم: هو ابن ثلاث، وقال بعض القوم: هو ابن ليلتين. قال: فلقينا ابن عباس فقلنا: إنا رأينا الهلال فقال بعض القوم هو ابن ثلاث، وقال بعض القوم هو ابن ليلتين. فقال: أي ليلة رأيتموه؟ قال فقلنا: ليلة كذا وكذا. فقال: إن رسول اللّه صلى اللّه عليه وسلم قال: «إن اللّه مده للرؤية» فهو لليلة رأيتموه.قوله تعالى: «وليس البر بأن تأتوا البيوت من ظهورها» اتصل هذا بذكر مواقيت الحج لاتفاق وقوع القضيتين في وقت السؤال عن الأهلة وعن دخول البيوت من ظهورها، فنزلت الآية فيهما جميعا. وكان الأنصار إذا حجوا وعادوا لا يدخلون من أبواب بيوتهم، فإنهم كانوا إذا أهلوا بالحج أو العمرة يلتزمون شرعا ألا يحول بينهم وبين السماء حائل، فإذا خرج الرجل منهم بعد ذلك، أي من بعد إحرامه من بيته، فرجع لحاجة لا يدخل من باب الحجرة من أجل سقف البيت أن يحول بينه وبين السماء، فكان يتسنم ظهر بيته على الجدران ثم يقوم في حجرته فيأمر بحاجته فتخرج إليه من بيته. فكانوا يرون هذا من النسك والبر، كما كانوا يعتقدون أشياء نسكا، فرد عليهم فيها، وبين الرب تعالى أن البر في امتثال أمره. وقال ابن عباس في رواية أبي صالح: كان الناس في الجاهلية وفي أول الإسلام إذا أحرم رجل منهم بالحج فإن كان من أهل المدر - يعني من أهل البيوت - نقب في ظهر بيته فمنه يدخل ومنه يخرج، أو يضع سلما فيصعد منه وينحدر عليه. وإن كان من أهل الوبر - يعني أهل الخيام - يدخل من خلف الخيام الخيمة، إلا من كان من الحمس. وروى الزهري أن النبي صلى اللّه عليه وسلم أهل زمن الحديبية بالعمرة فدخل حجرته ودخل خلفه رجل أنصاري من بني سلمة، فدخل وخرق عادة قومه، فقال له النبي صلى اللّه عليه وسلم: «لم دخلت وأنت قد أحرمت» . فقال: دخلت أنت فدخلت بدخولك. فقال له النبي صلى اللّه عليه وسلم: «إني أحمس" أي من قوم لا يدينون بذلك. فقال له الرجل: وأنا ديني دينك، فنزلت الآية، وقال ابن عباس وعطاء وقتادة، وقيل: إن هذا الرجل هو قطبة بن عامر الأنصاري.والحمس: قريش وكنانة وخزاعة وثقيف وجشم وبنو عامر بن صعصعة وبنو نصر بن معاوية. وسموا حمسا لتشديدهم في دينهم. والحماسة الشدة. قال العجاج:وكم قطعنا من قفاف حمسأي شداد. ثم اختلفوا في تأويلها، فقيل ما ذكرنا، وهو الصحيح. وقيل: إنه النسيء وتأخير الحج به، حتى كانوا يجعلون الشهر الحلال حراما بتأخير الحج إليه، والشهر الحرام حلالا بتأخير الحج عنه، فيكون ذكر البيوت على هذا مثلا لمخالفة الواجب في الحج وشهوره. وسيأتي بيان النسيء في سورة [براءة] إن شاء الله تعالى. وقال أبو عبيدة: الآية ضرب مثل، المعنى ليس البر أن تسألوا الجهال ولكن اتقوا الله واسألوا العلماء، فهذا كما تقول: أتيت هذا الأمر من بابه. وحكى المهدوي ومكي عن ابن الأنباري، والماوردي عن ابن زيد أن الآية مثل في جماع النساء، أمر بإتيانهن في القبل لا من الدبر. وسمي النساء بيوتا للإيواء إليهن كالإيواء إلى البيوت. قال ابن عطية: وهذا بعيد مغير نمط الكلام. وقال الحسن: كانوا يتطيرون، فمن سافر ولم تحصل حاجته كان يأتي بيته من وراء ظهره تطيرا من الخيبة، فقيل لهم: ليس في التطير بر، بل البر أن تتقوا الله وتتوكلوا عليه.قلت: القول الأول أصح هذه الأقوال، لما رواه البراء قال: كان الأنصار إذا حجوا فرجعوا لم يدخلوا البيوت من أبوابها، قال: فجاء رجل من الأنصار فدخل من بابه، فقيل له في ذلك، فنزلت هذه الآية: "وليس البر بأن تأتوا البيوت من ظهورها" وهذا نص في البيوت حقيقة. خرجه البخاري ومسلم. وأما تلك الأقوال فتؤخذ من موضع آخر لا من الآية، فتأمله. وقد قيل: إن الآية خرجت مخرج التنبيه من الله تعالى على أن يأتوا البر من وجهه، وهو الوجه الذي أمر الله تعالى به، فذكر إتيان البيوت من أبوابها مثلا ليشير به إلى أن نأتي الأمور من مأتاها الذي ندبنا الله تعالى إليه.قلت: فعلى هذا يصح ما ذكر من الأقوال. والبيوت جمع بيت، وقرئ بضم الباء وكسرها. وتقدم معنى التقوى والفلاح ولعل، فلا معنى للإعادة.في هذه الآية بيان أن ما لم يشرعه الله قربة ولا ندب إليه لا يصير قربة بأن يتقرب به متقرب. قال ابن خويز منداد: إذا أشكل ما هو بر وقربة بما ليس هو بر وقربة أن ينظر في ذلك العمل، فإن كان له نظير في الفرائض والسنن فيجوز أن يكون، وإن لم يكن فليس ببر ولا قربة. قال: وبذلك جاءت الآثار عن النبي صلى الله عليه وسلم. وذكر حديث ابن عباس قال: بينما رسول الله صلى الله عليه وسلم يخطب إذا هو برجل قائم في الشمس فسأل عنه، فقالوا: هو أبو إسرائيل، نذر أن يقوم ولا يقعد ولا يستظل ولا يتكلم ويصوم. فقال النبي صلى الله عليه وسلم: (مروه فليتكلم وليستظل وليقعد وليتم صومه» . فأبطل النبي صلى الله عليه وسلم ما كان غير قربة مما لا أصل له في شريعته، وصحح ما كان قربة مما له نظير في الفرائض والسنن.


وَقَاتِلُواْ فِي سَبِيلِ اللّهِ الَّذِينَ يُقَاتِلُونَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبِّ الْمُعْتَدِينَ

وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدينقوله تعالى: «وقاتلوا» هذه الآية أول آية نزلت في الأمر بالقتال، ولا خلاف في أن القتال كان محظورا قبل الهجرة بقوله: «ادفع بالتي هي أحسن» «فصلت: 34» وقوله: «فاعف عنهم واصفح» «المائدة: 13» وقوله: «واهجرهم هجرا جميلا» «المزمل: 10» وقوله: «لست عليهم بمسيطر» «الغاشية: 22» وما كان مثله مما نزل بمكة. فلما هاجر إلى المدينة أمر بالقتال فنزل: «وقاتلوا في سبيل الله الذين يقاتلونكم» قاله الربيع بن أنس وغيره. وروي عن أبي بكر الصديق أن أول آية نزلت في القتال: «أذن للذين يقاتلون بأنهم ظلموا» «الحج: 39» . والأول أكثر، وأن آية الإذن إنما نزلت في القتال عامة لمن قاتل ولمن لم يقاتل من المشركين، وذلك أن النبي صلى الله عليه وسلم خرج مع أصحابه إلى مكة للعمرة، فلما نزل الحديبية بقرب مكة - والحديبية اسم بئر، فسمي ذلك الموضع باسم تلك البئر - فصده المشركون عن البيت، وأقام بالحديبية شهرا، فصالحوه على أن يرجع من عامه ذلك كما جاء، على أن تخلى له مكة في العام المستقبل ثلاثة أيام، وصالحوه على ألا يكون بينهم قتال عشر سنين، ورجع إلى المدينة. فلما كان من قابل تجهز لعمرة القضاء، وخاف المسلمون غدر الكفار وكرهوا القتال في الحرم وفي الشهر الحرام، فنزلت هذه الآية، أي يحل لكم القتال إن قاتلكم الكفار. فالآية متصلة بما سبق من ذكر الحج وإتيان البيوت من ظهورها، فكان عليه السلام يقاتل من قاتله ويكف عمن كف عنه، حتى نزل «فاقتلوا المشركين» «التوبة: 5» فنسخت هذه الآية، قاله جماعة من العلماء. وقال ابن زيد والربيع: نسخها «وقاتلوا المشركين كافة» «التوبة: 36» فأمر بالقتال لجميع الكفار. وقال ابن عباس وعمر بن عبدالعزيز ومجاهد: هي محكمة أي قاتلوا الذين هم بحالة من يقاتلونكم، ولا تعتدوا في قتل النساء والصبيان والرهبان وشبههم، على ما يأتي بيانه. قال أبو جعفر النحاس: وهذا أصح القولين في السنة والنظر، فأما السنة فحديث ابن عمر أن رسول الله صلى الله عليه وسلم رأى في بعض مغازيه امرأة مقتولة فكره ذلك، ونهى عن قتل النساء والصبيان، رواه الأئمة. وأما النظر فإن «فاعل» لا يكون في الغالب إلا من اثنين، كالمقاتلة والمشاتمة والمخاصمة، والقتال لا يكون في النساء ولا في الصبيان ومن أشبههم، كالرهبان والزمنى والشيوخ والأجراء فلا يقتلون. وبهذا أوصى أبو بكر الصديق رضي الله عنه يزيد بن أبي سفيان حين أرسله إلى الشام، إلا أن يكون لهؤلاء إذاية، أخرجه مالك وغيره، وللعلماء فيهم صور ست:الأولى: النساء إن قاتلن قتلن، قال سحنون: في حالة المقاتلة وبعدها، لعموم قوله: «وقاتلوا في سبيل الله الذين يقاتلونكم» ، «واقتلوهم حيث ثقفتموهم» «البقرة: 191» . وللمرأة آثار عظيمة في القتال، منها الإمداد بالأموال، ومنها التحريض على القتال، وقد يخرجن ناشرات شعورهن نادبات مثيرات معيرات بالفرار، وذلك يبيح قتلهن، غير أنهن إذا حصلن في الأسر فالاسترقاق أنفع لسرعة إسلامهن ورجوعهن عن أديانهن، وتعذر فرارهن إلى أوطانهن بخلاف الرجال.الثانية: الصبيان فلا يقتلون للنهي الثابت عن قتل الذرية، ولأنه لا تكليف عليهم، فإن قاتل الصبي قتل.الثالثة: الرهبان لا يقتلون ولا يسترقون، بل يترك لهم ما يعيشون به من أموالهم، وهذا إذا انفردوا عن أهل الكفر، لقول أبي بكر ليزيد: «وستجد أقواما زعموا أنهم حبسوا أنفسهم لله، فذرهم وما زعموا أنهم حبسوا أنفسهم له» فإن كانوا مع الكفار في الكنائس قتلوا. ولو ترهبت المرأة فروى أشهب أنها لا تهاج. وقال سحنون: لا يغير الترهب حكمها. قال القاضي أبو بكر بن العربي: «والصحيح عندي رواية أشهب، لأنها داخلة تحت قوله: » فذرهم وما حبسوا أنفسهم له «.الرابعة: الزمنى. قال سحنون: يقتلون. وقال ابن حبيب: لا يقتلون. والصحيح أن تعتبر أحوالهم، فإن كانت فيهم إذاية قتلوا، وإلا تركوا وما هم بسبيله من الزمانة وصاروا مالا على حالهم وحشوة.الخامسة: الشيوخ. قال مالك في كتاب محمد: لا يقتلون. والذي عليه جمهور الفقهاء: إن كان شيخا كبيرا هرما لا يطيق القتال، ولا ينتفع به في رأي ولا مدافعة فإنه لا يقتل، وبه قال مالك وأبو حنيفة. وللشافعي قولان: أحدهما: مثل قول الجماعة. والثاني: يقتل هو والراهب. والصحيح الأول لقول أبي بكر ليزيد، ولا مخالف له فثبت أنه إجماع. وأيضا فإنه ممن لا يقاتل ولا يعين العدو فلا يجوز قتله كالمرأة، وأما إن كان ممن تخشى مضرته بالحرب أو الرأي أو المال فهذا إذا أسر يكون الإمام فيه مخيرا بين خمسة أشياء: القتل أو المن أو الفداء أو الاسترقاق أو عقد الذمة على أداء الجزية.السادسة: العسفاء، وهم الأجراء والفلاحون، فقال مالك في كتاب محمد: لا يقتلون وقال الشافعي: يقتل الفلاحون والأجراء والشيوخ الكبار إلا أن يسلموا أو يؤدوا الجزية. والأول أصح، لقوله عليه السلام في حديث رباح بن الربيع (الحق بخالد بن الوليد فلا يقتلن ذرية ولا عسيفا). وقال عمر بن الخطاب: اتقوا الله في الذرية والفلاحين الذي لا ينصبون لكم الحرب. وكان عمر بن عبدالعزيز لا يقتل حراثا، ذكره ابن المنذر.روى أشهب عن مالك أن المراد بقوله: » وقاتلوا في سبيل الله الذين يقاتلونكم « أهل الحديبية أمروا بقتال من قاتلهم. والصحيح أنه خطاب لجميع المسلمين، أمر كل أحد أن يقاتل من قاتله إذ لا يمكن سواه. ألا تراه كيف بينها في سورة » براءة « بقوله: » قاتلوا الذين يلونكم من الكفار « [التوبة: 123] وذلك أن المقصود أولا كان أهل مكة فتعينت البداءة بهم، فلما فتح الله مكة كان القتال لمن يلي ممن كان يؤذي حتى تعم الدعوة وتبلغ الكلمة جميع الآفاق ولا يبقى أحد من الكفرة، وذلك باق متماد إلى يوم القيامة، ممتد إلى غاية هي قوله عليه السلام: (الخيل معقود في نواصيها الخير إلى يوم القيامة الأجر والمغنم). وقيل: غايته نزول عيسى ابن مريم عليه السلام، وهو موافق للحديث الذي قبله، لأن نزوله من أشراط الساعة.قوله تعالى: » ولا تعتدوا « قيل في تأويله ما قدمناه، فهي محكمة. فأما المرتدون فليس إلا القتل أو التوبة، وكذلك أهل الزيغ والضلال ليس إلا السيف أو التوبة. ومن أسر الاعتقاد بالباطل ثم ظهر عليه فهو كالزنديق يقتل ولا يستتاب. وأما الخوارج على أئمة العدل فيجب قتالهم حتى يرجعوا إلى الحق. وقال قوم: المعنى لا تعتدوا في القتال لغير وجه الله، كالحمية وكسب الذكر، بل قاتلوا في سبيل الله الذين يقاتلونكم، يعني دينا وإظهارا للكلمة. وقيل: » لا تعتدوا" أي لا تقاتلوا من لم يقاتل. فعلى هذا تكون الآية منسوخة بالأمر بالقتال لجميع الكفار، والله أعلم.


وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأَخْرِجُوهُم مِّنْ حَيْثُ أَخْرَجُوكُمْ وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ وَلاَ تُقَاتِلُوهُمْ عِندَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَاتِلُوكُمْ فِيهِ فَإِن قَاتَلُوكُمْ فَاقْتُلُوهُمْ كَذَلِكَ جَزَاء الْكَافِرِينَ

واقتلوهم حيث ثقفتموهم وأخرجوهم من حيث أخرجوكم والفتنة أشد من القتل ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم كذلك جزاء الكافرينقوله تعالى: «ثقفتموهم» يقال: ثقِف يثقِف ثقْفا وثقَفا، ورجل ثقف لقف: إذا كان محكما لما يتناوله من الأمور. وفي هذا دليل على قتل الأسير، وسيأتي بيان هذا في «الأنفال» إن شاء الله تعالى. «وأخرجوهم من حيث أخرجوكم» أي مكة. قال الطبري: الخطاب للمهاجرين والضمير لكفار قريش.قوله تعالى: «والفتنة أشد من القتل» أي الفتنة التي حملوكم عليها وراموا رجوعكم بها إلى الكفر أشد من القتل. قال مجاهد: أي من أن يقتل المؤمن، فالقتل أخف عليه من الفتنة. وقال غيره: أي شركهم بالله وكفرهم به أعظم جرما وأشد من القتل الذي عيروكم به. وهذا دليل على أن الآية نزلت في شأن عمرو بن الحضرمي حين قتله واقد بن عبدالله التميمي في آخر يوم من رجب الشهر الحرام، حسب ما هو مذكور في سرية عبدالله بن جحش، على ما يأتي بيانه، قاله الطبري وغيره.قوله تعالى: «ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه» الآية. للعلماء في هذه الآية قولان: أحدهما: أنها منسوخة، والثاني: أنها محكمة. قال مجاهد: الآية محكمة، ولا يجوز قتال أحد في المسجد الحرام إلا بعد أن يقاتل، وبه قال طاوس، وهو الذي يقتضيه نص الآية، وهو الصحيح من القولين، وإليه ذهب أبو حنيفة وأصحابه. وفي الصحيح عن ابن عباس قال قال رسول الله صلى الله عليه وسلم يوم فتح مكة: «إن هذا البلد حرمه الله يوم خلق السموات والأرض فهو حرام بحرمة الله تعالى إلى يوم القيامة وإنه لم يحل القتال فيه لأحد قبلي ولم يحل لي إلا ساعة من نهار فهو حرام بحرمة الله إلى يوم القيامة» . وقال قتادة: الآية منسوخة بقوله تعالى: «فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» . وقال مقاتل: نسخها قوله تعالى: «واقتلوهم حيث ثقفتموهم» ثم نسخ هذا قوله: «اقتلوا المشركين حيث وجدتموهم» . فيجوز الابتداء بالقتال في الحرم. ومما احتجوا به أن «براءة» نزلت بعد سورة «البقرة» بسنتين، وأن النبي صلى الله عليه وسلم دخل مكة وعليه المغفر، فقيل: إن ابن خطل متعلق بأستار الكعبة، فقال: «اقتلوه» .وقال ابن خويز منداد: «ولا تقاتلوهم عند المسجد الحرام» منسوخة، لأن الإجماع قد تقرر بأن عدوا لو استولى على مكة وقال: لأقاتلكم، وأمنعكم من الحج ولا أبرح من مكة لوجب قتاله وإن لم يبدأ بالقتال، فمكة وغيرها من البلاد سواء. وإنما قيل فيها: هي حرام تعظيما لها، ألا ترى أن رسول الله صلى الله عليه وسلم بعث خالد بن الوليد يوم الفتح وقال: «احصدهم بالسيف حتى تلقاني على الصفا» حتى جاء العباس فقال: يا رسول الله، ذهبت قريش، فلا قريش بعد اليوم. ألا ترى أنه قال في تعظيمها: «ولا يلتقط لقطتها إلا منشد» واللقطة بها وبغيرها سواء. ويجوز أن تكون منسوخة بقوله: «وقاتلوهم حتى لا تكون فتنة» «البقرة: 193» . قال ابن العربي: حضرت في بيت المقدس - طهره الله - بمدرسة أبي عقبة الحنفي، والقاضي الزنجاني يلقي علينا الدرس في يوم جمعة، فبينا نحن كذلك إذ دخل علينا رجل بهي المنظر على ظهره أطمار، فسلم سلام العلماء وتصدر في صدر المجلس بمدارع الرعاء، فقال القاضي الزنجاني: من السيد؟ فقال: رجل سلبه الشطار أمس، وكان مقصدي هذا الحرم المقدس، وأنا رجل من أهل صاغان من طلبة العلم. فقال القاضي مبادرا: سلوه - على العادة في إكرام العلماء بمبادرة سؤالهم - ووقعت القرعة على مسألة الكافر إذا التجأ إلى الحرم هل يقتل أم لا؟ فأفتى بأنه لا يقتل. فسئل عن الدليل، فقال قوله تعالى: «ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه» قرئ «ولا تقتلوهم، ولا تقاتلوهم» فإن قرئ «ولا تقتلوهم» فالمسألة نص، وإن قرئ «ولا تقاتلوهم» فهو تنبيه، لأنه إذا نهى عن القتال الذي هو سبب القتل كان دليلا بينا ظاهرا على النهي عن القتل. فاعترض عليه القاضي منتصرا للشافعي ومالك، وإن لم ير مذهبهما، على العادة، فقال: هذه الآية منسوخة بقوله تعالى: «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» . فقال له الصاغاني: هذا لا يليق بمنصب القاضي وعلمه، فإن هذه الآية التي اعترضت بها عامة في الأماكن، والتي احتججت بها خاصة، ولا يجوز لأحد أن يقول: إن العام ينسخ الخاص. فبهت القاضي الزنجاني، وهذا من بديع الكلام. قال ابن العربي: فإن لجأ إليه كافر فلا سبيل إليه، لنص الآية والسنة الثابتة بالنهي عن القتال فيه. وأما الزاني والقاتل فلا بد من إقامة الحد عليه، إلا أن يبتدئ الكافر بالقتال فيقتل بنص القرآن.قلت: وأما ما احتجوا به من قتل ابن خطل وأصحابه فلا حجة فيه، فإن ذلك كان في الوقت الذي أحلت له مكة وهي دار حرب وكفر، وكان له أن يريق دماء من شاء من أهلها في الساعة التي أحل له فيها القتال. فثبت وصح أن القول الأول أصح، والله أعلم.قال بعض العلماء: في هذه الآية دليل على أن الباغي على الإمام بخلاف الكافر، فالكافر يقتل إذا قاتل بكل حال، والباغي إذا قاتل يقاتل بنية الدفع. ولا يتبع مدبر ولا يجهز على جريح. على ما يأتي بيانه من أحكام الباغين في «الحجرات» إن شاء الله تعالى.


فَإِنِ انتَهَوْاْ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

فإن انتهوا فإن الله غفور رحيمقوله تعالى: «فإن انتهوا» أي عن قتالكم بالإيمان فإن الله يغفر لهم جميع ما تقدم، ويرحم كلا منهم بالعفو عما اجترم، نظيره قوله تعالى: «قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف» «الأنفال: 38» . وسيأتي.


وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلّهِ فَإِنِ انتَهَواْ فَلاَ عُدْوَانَ إِلاَّ عَلَى الظَّالِمِينَ

وقاتلوهم حتى لا تكون فتنة ويكون الدين لله فإن انتهوا فلا عدوان إلا على الظالمينقوله تعالى: «وقاتلوهم» أمر بالقتال لكل مشرك في كل موضع، على من رآها ناسخة. ومن رآها غير ناسخة قال: المعنى قاتلوا هؤلاء الذين قال الله فيهم: «فإن قاتلوكم» والأول أظهر، وهو أمر بقتال مطلق لا بشرط أن يبدأ الكفار. دليل ذلك قوله تعالى: «ويكون الدين لله» ، وقال عليه السلام: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله» . فدلت الآية والحديث على أن سبب القتال هو الكفر، لأنه قال: «حتى لا تكون فتنة» أي كفر، فجعل الغاية عدم الكفر، وهذا ظاهر. قال ابن عباس وقتادة والربيع والسدي وغيرهم: الفتنة هناك الشرك وما تابعه من أذى المؤمنين. وأصل الفتنة: الاختبار والامتحان مأخوذ من فتنت الفضة إذا أدخلتها في النار لتميز رديئها من جيدها. وسيأتي بيان محاملها إن شاء الله تعالى.قوله تعالى: «فإن انتهوا» أي عن الكفر، إما بالإسلام كما تقدم في الآية قبل، أو بأداء الجزية في حق أهل الكتاب، على ما يأتي بيانه في «براءة» وإلا قوتلوا وهم الظالمون لا عدوان إلا عليهم. وسمي ما يصنع بالظالمين عدوانا من حيث هو جزاء عدوان، إذ الظلم يتضمن العدوان، فسمي جزاء العدوان عدوانا، كقوله: «وجزاء سيئة سيئة مثلها» «الشورى: 40» . والظالمون هم على أحد التأويلين: من بدأ بقتال، وعلى التأويل الآخر: من بقي على كفر وفتنة.


الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ

الشهر الحرام بالشهر الحرام والحرمات قصاص فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم واتقوا الله واعلموا أن الله مع المتقينقوله تعالى: «الشهر الحرام» قد تقدم اشتقاق الشهر. وسبب نزولها ما روي عن ابن عباس وقتادة ومجاهد ومقسم والسدي والربيع والضحاك وغيرهم قالوا: نزلت في عمرة القضية وعام الحديبية، «وذلك أن رسول الله صلى الله عليه وسلم خرج معتمرا حتى بلغ الحديبية» في ذي القعدة سنة ست، فصده المشركون كفار قريش عن البيت فانصرف، ووعده الله سبحانه أنه سيدخله، فدخله سنة سبع وقضى نسكه، فنزلت هذه الآية. وروي عن الحسن أن المشركين قالوا للنبي صلى الله عليه وسلم: أنهيت يا محمد عن القتال في الشهر الحرام؟ قال: «نعم» . فأرادوا قتاله، فنزلت الآية. المعنى: إن استحلوا ذلك فيه فقاتلهم، فأباح الله بالآية مدافعتهم، والقول الأول أشهر وعليه الأكثر.قوله تعالى: «والحرمات قصاص» الحرمات جمع حرمة، كالظلمات جمع ظلمة، والحجرات جمع حجرة. وإنما جمعت الحرمات لأنه أراد حرمة الشهر الحرام وحرمة البلد الحرام، وحرمة الإحرام. والحرمة: ما منعت من انتهاكه. والقصاص المساواة، أي اقتصصت لكم منهم إذ صدوكم سنة ست فقضيتم العمرة سنة سبع. فـ «الحرمات قصاص» على هذا متصل بما قبله ومتعلق. به. وقيل: هو مقطوع منه، وهو ابتداء أمر كان في أول الإسلام: إن من انتهك حرمتك نلت منه مثل ما اعتدى عليك، ثم نسخ ذلك بالقتال. وقالت طائفة: ما تناولت الآية من التعدي بين أمة محمد صلى الله عليه وسلم والجنايات ونحوها لم ينسخ، وجاز لمن تعدي عليه في مال أو جرح أن يتعدى بمثل ما تعدي به عليه إذا خفي له ذلك، وليس بينه وبين الله تعالى في ذلك شيء، قاله الشافعي وغيره، وهي رواية في مذهب مالك. وقالت طائفة من أصحاب مالك: ليس ذلك له، وأمور القصاص وقف على الحكام. والأموال يتناولها قوله صلى الله عليه وسلم: «أد الأمانة إلى من ائتمنك ولا تخن من خانك» . خرجه الدارقطني وغيره. فمن ائتمنه من خانه فلا يجوز له أن يخونه ويصل إلى حقه مما ائتمنه عليه، وهو المشهور من المذهب، وبه قال أبو حنيفة تمسكا بهذا الحديث، وقوله تعالى: «إن الله يأمركم أن تؤدوا الأمانات إلى أهلها» «النساء: 58» . وهو قول عطاء الخراساني. قال قدامة بن الهيثم: سألت عطاء بن ميسرة الخراساني فقلت له: لي على رجل حق، وقد جحدني به وقد أعيا علي البينة، أفأقتص من ماله؟ قال: أرأيت لو وقع بجاريتك، فعلمت ما كنت صانعا.قلت: والصحيح جواز ذلك كيف ما توصل إلى أخذ حقه ما لم يعد سارقا، وهو مذهب الشافعي وحكاه الداودي عن مالك، وقال به ابن المنذر، واختاره ابن العربي، وأن ذلك ليس خيانة وإنما هو وصول إلى حق. وقال رسول الله صلى الله عليه وسلم: «انصر أخاك ظالما أو مظلوما» وأخذ الحق من الظالم نصر له. وقال صلى الله عليه وسلم لهند بنت عتبة امرأة أبي سفيان لما قالت له: إن أبا سفيان رجل شحيح لا يعطيني من النفقة ما يكفيني ويكفي بني إلا ما أخذت من ماله بغير علمه، فهل علي جناح؟ فقال رسول الله صلى الله عليه وسلم: «خذي ما يكفيك ويكفي ولدك بالمعروف» . فأباح لها الأخذ وألا تأخذ إلا القدر الذي يجب لها. وهذا كله ثابت في الصحيح، قوله تعالى: «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» قاطع في موضع الخلاف.واختلفوا إذا ظفر له بمال من غير جنس ماله، فقيل: لا يأخذ إلا بحكم الحاكم. وللشافعي قولان، أصحهما الأخذ، قياسا على ما لو ظفر له من جنس ماله. والقول الثاني لا يأخذ لأنه خلاف الجنس. ومنهم من قال: يتحرى قيمة ما له عليه ويأخذ مقدار ذلك. وهذا هو الصحيح لما بيناه من الدليل، والله أعلم.وإذا فرعنا على الأخذ فهل يعتبر ما عليه من الديون وغير ذلك، فقال الشافعي: لا، بل يأخذ ما له عليه. وقال مالك: يعتبر ما يحصل له مع الغرماء في الفلس، وهو القياس، والله أعلم.قوله تعالى: «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» عموم متفق عليه، إما بالمباشرة إن أمكن، وإما بالحكام. واختلف الناس في المكافأة هل تسمى عدوانا أم لا، فمن قال: ليس في القرآن مجاز، قال: المقابلة عدوان، وهو عدوان مباح، كما أن المجاز في كلام العرب كذب مباح، لأن قول القائل:فقالت له العينان سمعا وطاعةوكذلك:امتلأ الحوض وقال قطنيوكذلك:شكا إلي جملي طول السرىومعلوم أن هذه الأشياء لا تنطق. وحد الكذب: إخبار عن الشيء على خلاف ما هو به. ومن قال في القرآن مجاز سمى هذا عدوانا على طريق المجاز ومقابلة الكلام بمثله، كما قال عمرو بن كلثوم:ألا لا يجهلن أحد علينا فنجهل فوق جهل الجاهليناوقال الآخر:ولي فرس للحلم بالحلم ملجم ولي فرس للجهل بالجهل مسرجومن رام تقويمي فإني مقوم ومن رام تعويجي فإني معوجيريد: أكافئ الجاهل والمعوج، لا أنه امتدح بالجهل والاعوجاج.واختلف العلماء فيمن استهلك أو أفسد شيئا من الحيوان أو العروض التي لا تكال ولا توزن، فقال الشافعي وأبو حنيفة وأصحابهما وجماعة من العلماء: عليه في ذلك المثل، ولا يعدل إلى القيمة إلا عند عدم المثل، لقوله تعالى: «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» وقوله تعالى: «وإن عاقبتم فعاقبوا بمثل ما عوقبتم به» «النحل: 126» .قالوا: وهذا عموم في جميع الأشياء كلها، وعضدوا هذا بأن النبي صلى الله عليه وسلم حبس القصعة المكسورة في بيت التي كسرتها ودفع الصحيحة وقال: «إناء بإناء وطعام بطعام» خرجه أبو داود قال: حدثنا مسدد حدثنا يحيى ح وحدثنا محمد بن المثنى حدثنا خالد عن حميد عن أنس أن رسول الله صلى الله عليه وسلم كان عند بعض نسائه، فأرسلت إحدى أمهات المؤمنين مع خادم قصعة فيها طعام، قال: فضربت بيدها فكسرت القصعة. قال ابن المثنى: فأخذ النبي صلى الله عليه وسلم الكسرتين فضم إحداهما إلى الأخرى، فجعل يجمع فيها الطعام ويقول: «غارت أمكم» . زاد ابن المثنى «كلوا» فأكلوا حتى جاءت قصعتها التي في بيتها. ثم رجعنا إلى لفظ حديث مسدد وقال: «كلوا» وحبس الرسول والقصعة حتى فرغوا، فدفع القصعة الصحيحة إلى الرسول وحبس المكسورة في بيته. حدثنا أبو داود قال: حدثنا مسدد حدثنا يحيى عن سفيان قال وحدثنا فليت العامري - قال أبو داود: وهو أفلت بن خليفة - عن جسرة بنت دجاجة قالت قالت عائشة رضى الله عنها: ما رأيت صانعا طعاما مثل صفية، صنعت لرسول الله صلى الله عليه وسلم طعاما فبعثت به، فأخذني أفكل فكسرت الإناء، فقلت: يا رسول الله، ما كفارة ما صنعت؟ قال: «إناء مثل إناء وطعام مثل طعام» . قال مالك وأصحابه: عليه في الحيوان والعروض التي لا تكال ولا توزن القيمة لا المثل، بدليل تضمين النبي صلى الله عليه وسلم الذي أعتق نصف عبده قيمة نصف شريكه، ولم يضمنه مثل نصف عبده. ولا خلاف بين العلماء على تضمين المثل في المطعومات والمشروبات والموزونات، لقوله عليه السلام: «طعام بطعام» .لا خلاف بين العلماء أن هذه الآية أصل في المماثلة في القصاص، فمن قتل بشيء قتل بمثل ما قتل به، وهو قول الجمهور، ما لم يقتله بفسق كاللوطية وإسقاء الخمر فيقتل بالسيف. وللشافعية قول: إنه يقتل بذلك، فيتخذ عود على تلك الصفة ويطعن به في دبره حتى يموت، ويسقى عن الخمر ماء حتى يموت. وقال ابن الماجشون: إن من قتل بالنار أو بالسم لا يقتل به، لقول النبي صلى الله عليه وسلم: «لا يعذب بالنار، إلا الله» . والسم نار باطنة. وذهب الجمهور إلى أنه يقتل بذلك، لعموم الآية.وأما القَوَد بالعصا فقال مالك في إحدى الروايتين: إنه إن كان في القتل بالعصا تطويل وتعذيب قتل بالسيف، رواه عنه ابن وهب، وقاله ابن القاسم. وفي الأخرى: يقتل بها وإن كان فيه ذلك، وهو قول الشافعي. وروى أشهب وابن نافع عن مالك في الحجر والعصا أنه يقتل بهما إذا كانت الضربة مجهزة، فأما أن يضرب ضربات فلا. وعليه لا يرمى بالنبل ولا بالحجارة لأنه من التعذيب، وقاله عبدالملك. قال ابن العربي: «والصحيح من أقوال علمائنا أن المماثلة واجبة، إلا أن تدخل في حد التعذيب فلتترك إلى السيف» . واتفق علماؤنا على أنه إذا قطع يده ورجله وفقأ عينه بقصد التعذيب فعل به ذلك، كما فعل النبي صلى الله عليه وسلم بقتلة الرعاء. وإن كان في مدافعة أو مضاربة قتل بالسيف. وذهبت طائفة إلى خلاف هذا كله فقالوا: لا قود إلا بالسيف، وهو مذهب أبي حنيفة والثعبي والنخعي. واحتجوا على ذلك بما روي عن النبي صلى الله عليه وسلم قال: «لا قود إلا بحديدة» ، وبالنهي عن المُثْلة، وقوله: «لا يعذب بالنار إلا رب النار» . والصحيح ما ذهب إليه الجمهور، لما رواه الأئمة عن أنس بن مالك أن جارية وجد رأسها قد رض بين حجرين، فسألوها: من صنع هذا بك! أفلان، أفلان؟ حتى ذكروا يهوديا فأومأت برأسها، فأخذ اليهودي فأقر، فأمر به رسول الله صلى الله عليه وسلم أن ترض رأسه بالحجارة. وفي رواية: فقتله رسول الله صلى الله عليه وسلم بين حجرين. وهذا نص صريح صحيح، وهو مقتضى قوله تعالى: «وإن عاقبتم فعاقبوا بمثل ما عوقبتم به» «النحل: 126» . وقوله: «فاعتدوا عليه بمثل ما اعتدى عليكم» . وأما ما استدلوا به من حديث جابر فحديث ضعيف عند المحدثين، لا يروى عن طريق صحيح، لو صح قلنا بموجبه، وأنه إذا قتل بحديدة قتل بها، يدل على ذلك حديث أنس: أن يهوديا رض رأس جارية بين حجرين فرض رسول الله صلى الله عليه وسلم رأسه بين حجرين. وأما النهي عن المثلة فنقول أيضا بموجبها إذا لم يمثل، فإذا مثل مثلنا به، يدل على ذلك حديث العرنيين، وهو صحيح أخرجه الأئمة. وقوله: «لا يعذب بالنار إلا رب النار» صحيح إذا لم يحرق، فإن حرق حرق، يدل عليه عموم القرآن. قال الشافعي: إن طرحه في النار عمدا طرحه في النار حتى يموت، وذكره الوقار في مختصره عن مالك، وهو قول محمد بن عبدالحكم. قال ابن المنذر: وقول كثير من أهل العلم في الرجل يخنق الرجل: عليه القود، وخالف في ذلك محمد بن الحسن فقال: لو خنقه حتى مات أو طرحه في بئر فمات، أو ألقاه من جبل أو سطح فمات، لم يكن عليه قصاصوكان على عاقلته الدية، فإن كان معروفا بذلك - قد خنق غير واحد - فعليه القتل. قال ابن المنذر: ولما أقاد النبي صلى الله عليه وسلم من اليهودي الذي رض رأس الجارية بالحجر كان هذا في معناه، فلا معنى لقوله.قلت: وحكى هذا القول غيره عن أبي حنيفة فقال: وقد شذ أبو حنيفة فقال فيمن قتل بخنق أو بسم أو تردية من جبل أو بئر أو بخشبة: إنه لا يقتل ولا يقتص منه، إلا إذا قتل بمحدد حديد أو حجر أو خشب أو كان معروفا بالخنق والتردية وكان على عاقلته الدية. وهذا منه رد للكتاب والسنة، وإحداث ما لم يكن عليه أمر الأمة، وذريعة إلى رفع القصاص الذي شرعه الله للنفوس، فليس عنه مناص.واختلفوا فيمن حبس رجلا وقتله آخر، فقال عطاء: يقتل القاتل ويحبس الحابس حتى يموت. وقال مالك: إن كان حبسه وهو يرى أنه يريد قتله قتلا جميعا، وفي قول الشافعي وأبي ثور والنعمان يعاقب الحابس. واختاره ابن المنذر.قلت: قول عطاء صحيح، وهو مقتضى التنزيل. وروى الدارقطني عن ابن عمر عن النبي صلى الله عليه وسلم قال: «إذا أمسك الرجل الرجل وقتله الآخر يقتل القاتل ويحبس الذي أمسكه» . رواه سفيان الثوري عن إسماعيل بن أمية عن نافع عن ابن عمر، ورواه معمر وابن جريج عن إسماعيل مرسلا.قوله تعالى: «فمن اعتدى» الاعتداء هو التجاوز، قال الله تعالى: «ومن يتعد حدود الله» «البقرة: 229» أي يتجاوزها، فمن ظلمك فخذ حقك منه بقدر مظلمتك، ومن شتمك فرد عليه مثل قوله، ومن أخذ عرضك فخذ عرضه، لا تتعدى إلى أبويه ولا إلى ابنه أو قريبه، وليس لك أن تكذب عليه وإن كذب عليك، فإن المعصية لا تقابل بالمعصية، فلو قال لك مثلا: يا كافر، جاز لك أن تقول له: أنت الكافر. وإن قال لك: يا زان، فقصاصك أن تقول له: يا كذاب يا شاهد زور. ولو قلت له يا زان، كنت كاذبا وأثمت في الكذب. وإن مطلك وهو غني دون عذر فقال: يا ظالم، يا آكل أموال الناس، قال النبي صلى الله عليه وسلم: «لَيُّ الواجد يحل عرضه وعقوبته» . أما عرضه فبما فسرناه، وأما عقوبته فالسجن يحبس فيه. وقال ابن عباس: نزل هذا قبل أن يقوى الإسلام، فأمر من أوذي من المسلمين أن يجازي بمثل ما أوذي به، أو يصبر أو يعفو، ثم نسخ ذلك بقوله: «وقاتلوا المشركين كافة» «التوبة: 36» . وقيل: نسخ ذلك بتصييره إلى السلطان. ولا يحل لأحد أن يقتص من أحد إلا بإذن السلطان.


وَأَنفِقُواْ فِي سَبِيلِ اللّهِ وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ وَأَحْسِنُوَاْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ

وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة وأحسنوا إن الله يحب المحسنينروى البخاري عن حذيفة: «وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة» قال: نزلت في النفقة. وروى يزيد بن أبي حبيب عن أسلم أبي عمران قال: غزونا القسطنطينية، وعلى الجماعة عبدالرحمن بن الوليد، والروم ملصقو ظهورهم بحائط المدينة، فحمل رجل على العدو، فقال الناس: مه مه! لا إله إلا الله، يلقي بيديه إلى التهلكة! فقال أبو أيوب: سبحان الله! أنزلت هذه الآية فينا معاشر الأنصار لما نصر الله نبيه وأظهر دينه، قلنا: هلم نقيم في أموالنا ونصلحها، فأنزل الله عز وجل: «وأنفقوا في سبيل الله» الآية. والإلقاء باليد إلى التهلكة أن نقيم في أموالنا ونصلحها وندع الجهاد. فلم يزل أبو أيوب مجاهدا في سبيل الله حتى دفن بالقسطنطينية، فقبره هناك. فأخبرنا أبو أيوب أن الإلقاء باليد إلى التهلكة هو ترك الجهاد في سبيل الله، وأن الآية نزلت في ذلك. وروي مثله عن حذيفة والحسن وقتادة ومجاهد والضحاك.قلت: وروى الترمذي عن يزيد بن أبي حبيب عن أسلم أبي عمران هذا الخبر بمعناه فقال: «كنا بمدينة الروم، فأخرجوا إلينا صفا عظيما من الروم، فخرج إليهم من المسلمين مثلهم أو أكثر، وعلى أهل مصر عقبة بن عامر، وعلى الجماعة فضالة بن عبيد، فحمل رجل من المسلمين على صف الروم حتى دخل فيهم، فصاح الناس وقالوا: سبحان الله يلقي بيديه إلى التهلكة. فقام أبو أيوب الأنصاري فقال: يا أيها الناس، إنكم تتأولون هذه الآية هذا التأويل، وإنما أنزلت هذه الآية فينا معاشر الأنصار لما أعز الله الإسلام وكثر ناصروه، فقال بعضنا لبعض سرا دون رسول الله صلى الله عليه وسلم: إن أموالنا قد ضاعت، وإن الله قد أعز الإسلام وكثر ناصروه، فلو أقمنا في أموالنا فأصلحنا ما ضاع منها، فأنزل الله على نبيه صلى الله عليه وسلم يرد عليه ما قلنا: » وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة «. فكانت التهلكة الإقامة على الأموال وإصلاحها وتركنا الغزو، فما زال أبو أيوب شاخصا في سبيل الله حتى دفن بأرض الروم. قال أبو عيسى: هذا حديث حسن غريب صحيح» . وقال حذيفة بن اليمان وابن عباس وعكرمة وعطاء ومجاهد وجمهور الناس: المعنى لا تلقوا بأيديكم بأن تتركوا النفقة في سبيل الله وتخافوا العيلة، فيقول الرجل: ليس عندي، ما أنفقه. وإلى هذا المعنى ذهب البخاري إذ لم يذكر غيره، والله أعلم. قال ابن عباس: أنفق في سبيل الله، وإن لم يكن لك إلا سهم أو مشقص، ولا يقولن أحدكم: لا أجد شيئا. ونحوه عن السدي: أنفق ولو عقالا، ولا تلقي بيدك إلى التهلكة فتقول: ليس عندي شيء. وقول ثالث. قاله ابن عباس، وذلك أن رسول الله صلى الله عليه وسلم لما أمر الناس بالخروج إلى الجهاد قام إليه أناس من الأعراب حاضرين بالمدينة فقالوا: بماذا نتجهز! فوالله ما لنا زاد ولا يطعمنا أحد، فنزل قوله تعالى: «وأنفقوا في سبيل الله» يعني تصدقوا يا أهل الميسرة في سبيل الله، يعني في طاعة الله. «ولا تلقوا بأيديكم إلى التهلكة» يعني ولا تمسكوا بأيديكم عن الصدقة فتهلكوا، وهكذا قال مقاتل. ومعنى ابن عباس: ولا تمسكوا عن الصدقة فتهلكوا، أي لا تمسكوا عن النفقة على الضعفاء، فإنهم إذا تخلفوا عنكم غلبكم العدو فتهلكوا. وقول رابع - قيل للبراء بن عازب في هذه الآية: أهو الرجل يحمل على الكتيبة؟ فقال لا، ولكنه الرجل يصيب الذنب فيلقي بيديه ويقول: قد بالغت في المعاصي ولا فائدة في التوبة، فييأس من الله فينهمك بعد ذلك في المعاصي. فالهلاك: اليأس من الله، وقاله عبيدة السلماني. وقال زيد بن أسلم: المعنى لا تسافروا في الجهاد بغير زاد، وقد كان فعل ذلك قوم فأداهم ذلك إلى الانقطاع في الطريق، أو يكون عالة على الناس. فهذه خمسة أقوال. «سبيل الله» هنا: الجهاد، واللفظ يتناول بعد جميع سبله. والباء في «بأيديكم» زائدة، التقدير تلقوا أيديكم. ونظيره: «ألم يعلم بأن الله يرى» «العلق: 14» . وقال المبرد: «بأيديكم» أي بأنفسكم، فعبر بالبعض عن الكل، كقوله: «فبما كسبت أيديكم» ، «الشورى: 30» ، «بما قدمت يداك» «الحج: 10» . وقيل: هذا ضرب مثل، تقول: فلان ألقى بيده في أمر كذا إذا استسلم، لأن المستسلم في القتال يلقي سلاحه بيديه، فكذلك فعل كل عاجز في أي فعل كان، ومنه قول عبدالمطلب: «والله إن إلقاءنا بأيدينا للموت لعجز» وقال قوم: التقدير لا تلقوا أنفسكم بأيديكم، كما تقول: لا تفسد حالك برأيك. التهلكة بضم اللام مصدر من هلك يهلك هلاكا وهلكا وتهلكة، أي لا تأخذوا فيما يهلككم، قاله الزجاج وغيره. أي إن لم تنفقوا عصيتم الله وهلكتم. وقيل: إن معنى الآية لا تمسكوا أموالكم فيرثها منكم غيركم، فتهلكوا بحرمان منفعة أموالكم. ومعنى آخر: ولا تمسكوا فيذهب عنكم الخلف في الدنيا والثواب في الآخرة. ويقال: «لا تلقوا بأيديكم إلى التهلكة» يعني لا تنفقوا من حرام فيرد عليكم فتهلكوا. ونحوه عن عكرمة قال: «ولا تلقوا بأيديكم إلى التهلكة» قال: «ولا تيمموا الخبيث منه تنفقون» «البقرة: 267» وقال الطبري: قوله «ولا تلقوا بأيديكم إلى التهلكة» عام في جميع ما ذكر لدخوله فيه، إذ اللفظ يحتمله.اختلف العلماء في اقتحام الرجل في الحرب وحمله على العدو وحده، فقال القاسم ابن مخيمرة والقاسم بن محمد وعبدالملك من علمائنا: لا بأس أن يحمل الرجل وحده على الجيش العظيم إذا كان فيه قوة، وكان لله بنية خالصة، فان لم تكن فيه قوة فذلك من التهلكة. وقيل: إذا طلب الشهادة وخلصت النية فليحمل، لأن مقصوده واحد منهم، وذلك بين في قوله تعالى: «ومن الناس من يشري نفسه ابتغاء مرضات الله» «البقرة: 207» . وقال ابن خويز منداد: فأما أن يحمل الرجل على مائة أو على جملة العسكر أو جماعة اللصوص والمحاربين والخوارج فلذلك حالتان: إن علم وغلب على ظنه أن سيقتل من حمل عليه وينجو فحسن، وكذلك لو علم وغلب على ظنه أن يقتل ولكن سينكي نكاية أو سيبلي أو يؤثر أثرا ينتفع به المسلمون فجائز أيضا. وقد بلغني أن عسكر المسلمين لما لقي الفرس نفرت خيل المسلمين من الفيلة، فعمد رجل منهم فصنع فيلا من طين وأنس به فرسه حتى ألفه، فلما أصبح لم ينفر فرسه من الفيل فحمل على الفيل الذي كان يقدمها فقيل له: إنه قاتلك. فقال: لا ضير أن أقتل ويفتح للمسلمين. وكذلك يوم اليمامة لما تحصنت بنو حنيفة بالحديقة، قال رجل من المسلمين: ضعوني في الحجفة؟؟ وألقوني إليهم، ففعلوا وقاتلهم وحده وفتح الباب.قلت: ومن هذا ما روي أن رجلا قال للنبي صلى الله عليه وسلم: أرأيت إن قتلت في سبيل الله صابرا محتسبا؟ قال: «فلك الجنة» . فانغمس في العدو حتى قتل. وفي صحيح مسلم عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أفرد يوم أحد في سبعة من الأنصار ورجلين من قريش، فلما رهقوه قال: «من يردهم عنا وله الجنة» أو «هو رفيقي في الجنة» فتقدم رجل من الأنصار فقاتل حتى قتل. ثم رهقوه أيضا فقال: «من يردهم عنا وله الجنة» أو «هو رفيقي في الجنة» . فتقدم رجل من الأنصار فقاتل حتى قتل. فلم يزل كذلك حتى قتل السبعة، فقال النبي صلى الله عليه وسلم: «ما أنصفنا أصحابنا» . هكذا الرواية «أنصفنا» بسكون الفاء «أصحابنا» بفتح الباء، أي لم ندلهم للقتال حتى قتلوا. وروي بفتح الفاء ورفع الباء، ووجهها أنها ترجع لمن فر عنه من أصحابه، والله أعلم. وقال محمد بن الحسن: لو حمل رجل واحد على ألف رجل من المشركين وهو وحده، لم يكن بذلك بأس إذا كان يطمع في نجاة أو نكاية في العدو، فإن لم يكن كذلك فهو مكروه، لأنه عرض نفسه للتلف في غير منفعة للمسلمين. فإن كان قصده تجرئة المسلمين عليهم حتى يصنعوا مثل صنيعه فلا يبعد جوازه، ولأن فيه منفعة للمسلمين على بعض الوجوه. وإن كان قصده إرهاب العدو وليعلم صلابة المسلمين في الدين فلا يبعد جوازه. وإذا كان فيه نفع للمسلمين فتلفت نفسه لإعزاز دين الله وتوهين الكفر فهو المقام الشريف الذي مدح الله به المؤمنين في قوله: «إن الله اشترى من المؤمنين أنفسهم» «التوبة: 111» الآية، إلى غيرها من آيات المدح التي مدح الله بها من بذل نفسه. وعلى ذلك ينبغي أن يكون حكم الأمر بالمعروف والنهي عن المنكر أنه متى رجا نفعا في الدين فبذل نفسه فيه حتى قتل كان في أعلى درجات الشهداء، قال الله تعالى: «وأمر بالمعروف وانه عن المنكر واصبر على ما أصابك إن ذلك من عزم الأمور» «لقمان: 17» . وقد روى عكرمة عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال: «أفضل الشهداء حمزة بن عبدالمطلب ورجل تكلم بكلمة حق عند سلطان جائر فقتله» . وسيأتي القول في هذا في «آل عمران» إن شاء تعالى.قوله تعالى: «وأحسنوا إن الله يحب المحسنين» أي في الإنفاق في الطاعة، وأحسنوا الظن بالله في إخلافه عليكم. وقيل: «أحسنوا» في أعمالكم بامتثال الطاعات، روي ذلك عن بعض الصحابة.


وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ وَلاَ تَحْلِقُواْ رُؤُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ فَمَن كَانَ مِنكُم مَّرِيضاً أَوْ بِهِ أَذًى مِّن رَّأْسِهِ فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ فَإِذَا أَمِنتُمْ فَمَن تَمَ

وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ وَلاَ تَحْلِقُواْ رُؤُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ فَمَن كَانَ مِنكُم مَّرِيضاً أَوْ بِهِ أَذًى مِّن رَّأْسِهِ فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ فَإِذَا أَمِنتُمْ فَمَن تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ ذَلِكَ لِمَن لَّمْ يَكُنْ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ

وأتموا الحج والعمرة لله فإن أحصرتم فما استيسر من الهدي ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك فإذا أمنتم فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم تلك عشرة كاملة ذلك لمن لم يكن أهله حاضري المسجد الحرام واتقوا الله واعلموا أن الله شديد العقابقوله تعالى: وأتموا الحج والعمرة للهاختلف العلماء في المعنى المراد بإتمام الحج والعمرة لله، فقيل: أداؤهما والإتيان بهما، كقوله: «فأتمهن» «البقرة: 124» وقوله: «ثم أتموا الصيام إلى الليل» «البقرة: 187» أي ائتوا بالصيام، وهذا على مذهب من أوجب العمرة، على ما يأتي. ومن لم يوجبها قال: المراد تمامهما بعد الشروع فيهما، فإن من أحرم بنسك وجب عليه المضي فيه ولا يفسخه، قال معناه الشعبي وابن زيد. وعن علي بن أبي طالب رضي الله عنه: إتمامهما أن تحرم بهما من دويرة أهلك. وروي ذلك عن عمر بن الخطاب وسعد بن أبي وقاص، وفعله عمران بن حصين. وقال سفيان الثوري: إتمامهما أن تخرج قاصدا لهما لا لتجارة ولا لغير ذلك، ويقوي هذا قوله «لله» . وقال عمر: إتمامهما أن يفرد كل واحد منهما من غير تمتع وقران، وقاله ابن حبيب. وقال مقاتل: إتمامهما ألا تستحلوا فيهما ما لا ينبغي لكم، وذلك أنهم كانوا يشركون في إحرامهم فيقولون: لبيك اللهم لبيك، لا شريك لك إلا شريكا هو لك، تملكه وما ملك. فقال: فأتموهما ولا تخلطوهما بشيء آخر.قلت: أما ما روي عن علي وفعله عمران بن حصين في الإحرام قبل المواقيت التي وقتها رسول الله صلى الله عليه وسلم فقد قال به عبدالله بن مسعود وجماعة من السلف، وثبت أن عمر أهل من إيلياء، وكان الأسود وعلقمة وعبدالرحمن وأبو إسحاق يحرمون من بيوتهم، ورخص فيه الشافعي. وروى أبو داود والدارقطني عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم: «من أحرم من بيت المقدس بحج أو عمرة كان من ذنوبه كيوم ولدته أمه» في رواية «غفر له ما تقدم من ذنبه وما تأخر» . وخرجه أبو داود وقال: «يرحم الله وكيعا أحرم من بيت المقدس، يعني إلى مكة» . ففي هذا إجازة الإحرام قبل الميقات. وكره مالك رحمه الله أن يحرم أحد قبل الميقات، ويروى ذلك عن عمر بن الخطاب، وأنه أنكر على عمران بن حصين إحرامه من البصرة. وأنكر عثمان على ابن عمر إحرامه قبل الميقات. وقال أحمد وإسحاق: وجه العمل المواقيت، ومن الحجة لهذا القول أن رسول الله صلى الله عليه وسلم وقت المواقيت وعينها، فصارت بيانا لمجمل الحج، ولم يحرم صلى الله عليه وسلم من بيته لحجته، بل أحرم من ميقاته الذي وقته لأمته، وما فعله صلى الله عليه وسلم فهو الأفضل إن شاء الله. وكذلك صنع جمهور الصحابة والتابعين بعدهم. واحتج أهل المقالة الأولى بأن ذلك أفضل بقول عائشة: ما خير رسول الله صلى الله عليه وسلم بين أمرين إلا اختار أيسرهما، وبحديث أم سلمة مع ما ذكر عن الصحابة في ذلك، وقد شهدوا إحرام رسول الله صلى الله عليه وسلم في حجته من ميقاته، وعرفوا مغزاه ومراده، وعلموا أن إحرامه من ميقاته كان تيسيرا على أمته.روى الأئمة أن رسول الله صلى الله عليه وسلم وقت لأهل المدينة ذا الحليفة، ولأهل الشام الجحفة، ولأهل نجد قرن، ولأهل اليمن يلملم، هن لهن ولمن أتى عليهن من غير أهلهن ممن أراد الحج والعمرة. ومن كان دون ذلك فمن حيث أنشأ، حتى أهل مكة من مكة يهلون منها. وأجمع أهل العلم على القول بظاهر هذا الحديث واستعماله، لا يخالفون شيئا منه. واختلفوا في ميقات أهل العراق وفيمن وقته، فروى أبو داود والترمذي عن ابن عباس أن النبي صلى الله عليه وسلم وقت لأهل المشرق العقيق. قال الترمذي: هذا حديث حسن. وروي أن عمر وقت لأهل العراق ذات عرق. وفي كتاب أبي داود عن عائشة أن رسول الله صلى الله عليه وسلم وقت لأهل العراق ذات عرق، وهذا هو الصحيح. ومن روى أن عمر وقته لأن العراق في وقته افتتحت، فغفلة منه، بل وقته رسول الله صلى الله عليه وسلم كما وقت لأهل الشام الجحفة. والشام كلها يومئذ دار كفر كما كانت العراق وغيرها يومئذ من البلدان، ولم تفتح العراق ولا الشام إلا على عهد عمر، وهذا ما لا خلاف فيه بين أهل السير. قال أبو عمر: كل عراقي أو مشرقي أحرم من ذات عرق فقد أحرم عند الجميع من ميقاته، والعقيق أحوط عندهم وأولى من ذات عرق، وذات عرق ميقاتهم أيضا بإجماع.أجمع أهل العلم على أن من أحرم قبل أن يأتي الميقات أنه محرم، وإنما منع من ذلك من رأى الإحرام عند الميقات أفضل، كراهية أن يضيق المرء على نفسه ما قد وسع الله عليه، وأن يتعرض بما لا يؤمن أن يحدث في إحرامه، وكلهم ألزمه الإحرام إذا فعل ذلك، لأنه زاد ولم ينقص.في هذه الآية دليل على وجوب العمرة، لأنه تعالى أمر بإتمامها كما أمر بإتمام الحج. قال الصبي بن معبد: أتيت عمر رضي الله عنه فقلت إني كنت نصرانيا فأسلمت، وإني وجدت الحج والعمرة مكتوبتين علي، وإني أهللت بهما جميعا. فقال له عمر هديت لسنة نبيك قال ابن المنذر: ولم ينكر عليه قوله: «وجدت الحج والعمرة مكتوبتين علي» . وبوجوبهما قال علي بن أبي طالب وابن عمر وابن عباس. وروى الدارقطني عن ابن جريج قال: أخبرني نافع أن عبدالله بن عمر كان يقول: ليس من خلق الله أحد إلا عليه حجة وعمرة واجبتان من استطاع ذلك سبيلا، فمن زاد بعدها شيئا فهو خير وتطوع. قال: ولم أسمعه يقول في أهل مكة شيئا. قال ابن جريج: وأخبرت عن عكرمة أن ابن عباس قال: العمرة واجبة كوجوب الحج من استطاع إليه سبيلا. وممن ذهب إلى وجوبها من التابعين عطاء وطاوس ومجاهد والحسن وابن سيرين والشعبي وسعيد بن جبير وأبو بردة ومسروق وعبدالله بن شداد والشافعي وأحمد وإسحاق وأبو عبيد وابن الجهم من المالكيين. وقال الثوري: سمعنا أنها واجبة. وسئل زيد بن ثابت عن العمرة قبل الحج، فقال: صلاتان لا يضرك بأيهما بدأت، ذكره الدارقطني. وروي مرفوعا عن محمد بن سيرين عن زيد بن ثابت قال قال رسول الله صلى الله عليه وسلم: «إن الحج والعمرة فريضتان لا يضرك بأيهما بدأت» . وكان مالك يقوله: العمرة سنة ولا نعلم أحدا أرخص في تركها. وهو قول النخعي وأصحاب الرأي فيما حكى ابن المنذر. وحكى بعض القزوينيين والبغداديين عن أبي حنيفة أنه كان يوجبها كالحج، وبأنها سنة ثابتة، قاله ابن مسعود وجابر بن عبدالله. روى الدارقطني حدثنا محمد بن القاسم بن زكريا حدثنا محمد بن العلاء أبو كريب حدثنا عبدالرحيم بن سليمان عن حجاج عن محمد بن المنكدر عن جابر بن عبدالله قال: سأل رجل رسول الله صلى الله عليه وسلم عن الصلاة والزكاة والحج: أواجب هو؟ قال: «نعم» فسأله عن العمرة: أواجبة هي؟ قال: «لا وأن تعتمر خير لك» . رواه يحيى بن أيوب عن حجاج وابن جريج عن ابن المنكدر عن جابر موقوفا من قول جابر فهذه حجة من لم يوجبها من السنة. قالوا: وأما الآية فلا حجة فيها للوجوب، لأن الله سبحانه إنما قرنها في وجوب الإتمام لا في الابتداء، فإنه ابتدأ الصلاة والزكاة فقال «وأقيموا الصلاة وآتوا الزكاة» «المزمل: 20» . وابتدأ بإيجاب الحج فقال: «ولله على الناس حج البيت» «آل عمران: 97» ولما ذكر العمرة أمر بإتمامها لا بابتدائها، فلو حج عشر حجج، أو اعتمر عشر عمر لزم الإتمام في جميعها، فإنما جاءت الآية لإلزام الإتمام لا لإلزام الابتداء، والله أعلم. واحتج المخالف من جهة النظر على وجوبها بأن قال: عماد الحج الوقوف بعرفة، وليس في العمرة وقوف، فلو كانت كسنة الحج لوجب أن تساويه في أفعاله، كما أن سنة الصلاة تساوي فريضتها في أفعالها.قرأ الشعبي وأبو حيوة برفع التاء في «العمرة» ، وهي تدل على عدم الوجوب. وقرأ الجماعة «العمرة» بنصب التاء، وهي تدل على الوجوب. وفي مصحف ابن مسعود «وأتموا الحج والعمرة إلى البيت لله» وروي عنه «وأقيموا الحج والعمرة إلى البيت» . وفائدة التخصيص بذكر الله هنا أن العرب كانت تقصد الحج للاجتماع والتظاهر والتناضل والتنافر وقضاء الحاجة وحضور الأسواق، وكل ذلك ليس لله فيه طاعة، ولا حظ بقصد، ولا قربة بمعتقد، فأمر الله سبحانه بالقصد إليه لأداء فرضه وقضاء حقه، ثم سامح في التجارة، على ما يأتي.لا خلاف بين العلماء فيمن شهد مناسك الحج وهو لا ينوي حجا ولا عمرة ـ والقلم جار له وعليه ـ أن شهودها بغير نية ولا قصد غير مغن عنه، وأن النية تجب فرضا، لقوله تعالى: وأتموا ومن تمام العبادة حضور النية، وهي فرض كالإحرام عند الإحرام، لقوله عليه السلام لما ركب راحلته: «لبيك بحجة وعمرة معا» على ما يأتي. وذكر الربيع في كتاب البويطي عن الشافعي قال: ولو لبى رجل ولم ينو حجا ولا عمرة لم يكن حاجا ولا معتمرا، ولو نوى ولم يلب حتى قضى المناسك كان حجه تاما، واحتج بحديث النبي صلى الله عليه وسلم: «إنما الأعمال بالنيات» . قال: ومن فعل مثل ما فعل علي حين أهل على إهلال النبي صلى الله عليه وسلم أجزته تلك النية، لأنها وقعت على نية لغيره قد تقدمت، بخلاف الصلاة.واختلف العلماء في المراهق والعبد يحرمان بالحج ثم يحتلم هذا ويعتق هذا قبل الوقوف بعرفة، فقال مالك: لا سبيل لهما إلى رفض الإحرام ولا لأحد متمسكا بقوله تعالى: وأتموا الحج والعمرة لله ومن رفض إحرامه فلا يتم حجه ولا عمرته. وقال أبو حنيفة: جائز للصبي إذا بلغ قبل الوقوف بعرفة أن يجدد إحراما، فإن تمادى على حجه ذلك لم يجزه من حجة الإسلام. واحتج بأنه لما لم يكن الحج يجزي عنه، ولم يكن الفرض لازما له حين أحرم بالحج ثم لزمه حين بلغ استحال أن يشغل عن فرض قد تعين عليه بنافلة ويعطل فرضه، كمن دخل في نافلة وأقيمت عليه المكتوبة وخشي فوتها قطع النافلة ودخل في المكتوبة. وقال الشافعي: إذا أحرم الصبي ثم بلغ قبل الوقوف بعرفة فوقف بها محرما أجزأه من حجة الإسلام، وكذلك العبد. قال: ولو عتق بمزدلفة وبلغ الصبي بها فرجعا إلى عرفة بعد العتق والبلوغ فأدركا الوقوف بها قبل طلوع الفجر أجزت عنهما من حجة الإسلام، ولم يكن عليهما دم، ولو احتاطا فأهراقا دما كان أحب إلي، وليس ذلك بالبين عندي. واحتج في إسقاط تجديد الإحرام بحديث علي رضي الله عنه إذ قال له رسول الله صلى الله عليه وسلم حين أقبل من اليمن مهلا بالحج: «بم أهللت» قال قلت: لبيك اللهم بإهلال كإهلال نبيك. فقال رسول الله صلى الله عليه وسلم: «فإني أهللت بالحج وسقت الهدي» . قال الشافعي: ولم ينكر عليه رسول الله صلى الله عليه وسلم مقالته، ولا أمره بتجديد نية لإفراد أو تمتع أو قران. وقال مالك في النصراني يسلم عشية عرفة فيحرم بالحج: أجزأه من حجة الإسلام، وكذلك العبد يعتق، والصبي يبلغ إذا لم يكونوا محرمين ولا دم على واحد منهم، وإنما يلزم الدم من أراد الحج ولم يحرم من الميقات. وقال أبو حنيفة: يلزم العبد الدم. وهو كالحر عندهم في تجاوز الميقات، بخلاف الصبي والنصراني فإنهما لا يلزمهما الإحرام لدخول مكة لسقوط الفرض عنهما. فإذا أسلم الكافر وبلغ الصبي كان حكمهما حكم المكي، ولا شيء عليهما في ترك الميقات.قوله تعالى: فإن أحصرتمقال ابن العربي: هذه آية مشكلة، عُضْلة من العُضل.قلت: لا إشكال فيها، ونحن نبينها غاية البيان فنقول: الإحصار هو المنع من الوجه الذي تقصده بالعوائق جملة، فـ «جملة» أي بأي عذر كان، كان حصر عدو أو جور سلطان أو مرض أو ما كان. واختلف العلماء في تعيين المانع هنا على قولين: الأول: قال علقمة وعروة بن الزبير وغيرهما: هو المرض لا العدو. وقيل: العدو خاصة، قاله ابن عباس وابن عمر وأنس والشافعي. قال ابن العربي: وهو اختيار علمائنا. ورأى أكثر أهل اللغة ومحصليها على أن «أحصر» عرض للمرض، و «حصر» نزل به العدو.قلت: ما حكاه ابن العربي من أنه اختيار علمائنا فلم يقل به إلا أشهب وحده، وخالفه سائر أصحاب مالك في هذا وقالوا: الإحصار إنما هو المرض، وأما العدو فإنما يقال فيه: حصر حصرا فهو محصور، قاله الباجي في المنتقى. وحكى أبو إسحاق الزجاج أنه كذلك عند جميع أهل اللغة، على ما يأتي. وقال أبو عبيدة والكسائي: «أحصر» بالمرض، و «حصر» بالعدو. وفي المجمل لابن فارس على العكس، فحصر بالمرض، وأحصر بالعدو. وقالت طائفة: يقال أحصر فيهما جميعا من الرباعي، حكاه أبو عمر.قلت: وهو يشبه قول مالك حيث ترجم في موطئه «أحصر» فيهما، فتأمله. وقال الفراء: هما بمعنى واحد في المرض والعدو. قال القشيري أبو نصر: وادعت الشافعية أن الإحصار يستعمل في العدو، فأما المرض فيستعمل فيه الحصر، والصحيح أنهما يستعملان فيهما.قلت: ما ادعته الشافعية قد نص الخليل بن أحمد وغيره على خلافه. قال الخليل: حصرت الرجل حصرا منعته وحبسته، وأحصر الحاج عن بلوغ المناسك من مرض أو نحوه، هكذا قال، جعل الأول ثلاثيا من حصرت، والثاني في المرض رباعيا. وعلى هذا خرج قول ابن عباس: لا حصر إلا حصر العدو. وقال ابن السكيت: أحصره المرض إذا منعه من السفر أو من حاجة يريدها. وقد حصره العدو يحصرونه إذا ضيقوا عليه فأطافوا به، وحاصروه محاصرة وحصارا. قال الأخفش: حصرت الرجل فهو محصور، أي حبسته. قال: وأحصرني بولي، وأحصرني مرضي، أي جعلني أحصر نفسي. قال أبو عمرو الشيباني: حصرني الشيء وأحصرني، أي حبسني.قلت: فالأكثر من أهل اللغة على أن «حصر» في العدو، و «أحصر» في المرض، وقد قيل ذلك في قول الله تعالى: «للفقراء الذين أحصروا في سبيل الله» «البقرة: 273» . وقال ابن ميادة:وما هجر ليلى أن تكون تباعدت عليك ولا أن أحصرتك شغولوقال الزجاج: الإحصار عند جميع أهل اللغة إنما هو من المرض، فأما من العدو فلا يقال فيه إلا حصر، يقال: حصر حصرا، وفي الأول أحصر إحصارا، فدل على ما ذكرناه. وأصل الكلمة من الحبس، ومنه الحصير للذي يحبس نفسه عن البوح بسره. والحصير: الملك لأنه كالمحبوس من وراء الحجاب. والحصير الذي يجلس عليه لانضمام بعض طاقات البردي إلى بعض، كحبس الشيء مع غيره.ولما كان أصل الحصر الحبس قالت الحنفية: المحصر من يصير ممنوعا من مكة بعد الإحرام بمرض أو عدو أو غير ذلك. واحتجوا بمقتضى الإحصار مطلقا، قالوا: وذكر الأمن في آخر الآية لا يدل على أنه لا يكون من المرض، قال صلى الله عليه وسلم: «الزكام أمان من الجذام» ، وقال: «من سبق العاطس بالحمد أمن من الشوص واللوص والعلوص» . الشوص: وجع السن. واللوص: وجع الأذن. والعلوص: وجع البطن. أخرجه ابن ماجة في سننه. قالوا: وإنما جعلنا حبس العدو حصارا قياسا على المرض إذا كان في حكمه، لا بدلالة الظاهر. وقال ابن عمر وابن الزبير وابن عباس والشافعي وأهل المدينة: المراد بالآية حصر العدو، لأن الآية نزلت في سنة ست في عمرة الحديبية حين صد المشركون رسول الله صلى الله عليه وسلم عن مكة. قال ابن عمر: خرجنا مع رسول الله صلى الله عليه وسلم فحال كفار قريش دون البيت فنحر النبي صلى الله عليه وسلم هديه وحلق رأسه. ودل على هذا قوله تعالى: «فإذا أمنتم» . ولم يقل: برأتم، والله أعلم.جمهور الناس على أن المحصر بعدو يحل حيث أحصر وينحر هديه إن كان ثم هدي ويحلق رأسه. وقال قتادة وإبراهيم: يبعث بهديه إن أمكنه، فإذا بلغ محله صار حلالا. وقال أبو حنيفة: دم الإحصار لا يتوقف على يوم النحر، بل يجوز ذبحه قبل يوم النحر إذا بلغ محله، وخالفه صاحباه فقالا: يتوقف على يوم النحر، وإن نحر قبله لم يجزه. وسيأتي لهذه المسألة زيادة بيان.الأكثر من العلماء على أن من أحصر بعدو كافر أو مسلم أو سلطان حبسه في سجن أن عليه الهدي، وهو قول الشافعي، وبه قال أشهب. وكان ابن القاسم يقول: ليس على من صد عن البيت في حج أو عمرة هدي إلا أن يكون ساقه معه، وهو قول مالك. ومن حجتهما أن النبي صلى الله عليه وسلم إنما نحر يوم الحديبية هديا قد كان أشعره وقلده حين أحرم بعمرة، فلما لم يبلغ ذلك الهدي محله للصد أمر به رسول الله صلى الله عليه وسلم فنحر، لأنه كان هديا وجب بالتقليد والإشعار، وخرج لله فلم يجز الرجوع فيه، ولم ينحره رسول الله صلى الله عليه وسلم من أجل الصد، فلذلك لا يجب على من صد عن البيت هدي. واحتج الجمهور بأن رسول الله صلى الله عليه وسلم لم يحل يوم الحديبية ولم يحلق رأسه حتى نحر الهدي، فدل ذلك على أن من شرط إحلال المحصر ذبح هدي إن كان عنده، وإن كان فقيرا فمتى وجده وقدر عليه لا يحل إلا به، وهو مقتضى قوله: «فإن أحصرتم فما استيسر من الهدي» . وقد قيل: يحل ويهدي إذا قدر عليه، والقولان للشافعي، وكذلك من لا يجد هديا يشتريه، قولان.قال عطاء وغيره: المحصر بمرض كالمحصر بعدو. وقال مالك والشافعي وأصحابهما: من أحصره المرض فلا يحله إلا الطواف بالبيت وإن أقام سنين حتى يفيق. وكذلك من أخطأ العدد أو خفي عليه الهلال. قال مالك: وأهل مكة في ذلك كأهل الآفاق. قال: وإن احتاج المريض إلى دواء تداوى به وافتدى وبقي على إحرامه لا يحل من شيء حتى يبرأ من مرضه، فإذا برىء من مرضه مضى إلى البيت فطاف به سبعا، وسعى بين الصفا والمروة، وحل من حجته أو عمرته. وهذا كله قول الشافعي، وذهب في ذلك إلى ما روي عن عمر وابن عباس وعائشة وابن عمر وابن الزبير أنهم قالوا في المحصر بمرض أو خطأ العدد: إنه لا يحله إلا الطواف بالبيت. وكذلك من أصابه كسر أو بطن منخرق. وحكم من كانت هذه حاله عند مالك وأصحابه أن يكون بالخيار إذا خاف فوت الوقوف بعرفة لمرضه، إن شاء مضى إذا أفاق إلى البيت فطاف وتحلل بعمرة، وإن شاء أقام على إحرامه إلى قابل، وإن أقام على إحرامه ولم يواقع شيئا مما نهي عنه الحاج فلا هدي عليه. ومن حجته في ذلك الإجماع من الصحابة على أن من أخطأ العدد أن هذا حكمه لا يحله إلا الطواف بالبيت. وقال في المكي إذا بقي محصورا حتى فرغ الناس من حجهم: فإنه يخرج إلى الحل فيلبي ويفعل ما يفعله المعتمر ويحل، فإذا كان قابل حج وأهدى. وقال ابن شهاب الزهري في إحصار من أحصر بمكة من أهلها: لا بد له من أن يقف بعرفة وإن نعش نعشا. واختار هذا القول أبو بكر محمد بن أحمد بن عبدالله بن بكير المالكي فقال: قول مالك في المحصر المكي أن عليه ما على الآفاق من إعادة الحج والهدي خلاف ظاهر الكتاب، لقول الله عز وجل: «ذلك لمن لم يكن أهله حاضري المسجد الحرام» . قال: والقول عندي في هذا قول الزهري في أن الإباحة من الله عز وجل لمن لم يكن أهله حاضري المسجد الحرام أن يقيم لبعد المسافة يتعالج وإن فاته الحج، فأما من كان بينه وبين المسجد الحرام ما لا تقصر في مثله الصلاة فإنه يحضر المشاهد وإن نعش نعشا لقرب المسافة بالبيت. وقال أبو حنيفة وأصحابه: كل من منع من الوصول إلى البيت بعدو أو مرض أو ذهاب نفقة أو إضلال راحلة أو لدغ هامة فإنه يقف مكانه على إحرامه ويبعث بهديه أو بثمن هديه، فإذا نحر فقد حل من إحرامه. كذلك قال عروة وقتادة والحسن وعطاء والنخعي ومجاهد وأهل العراق، لقوله تعالى: «فإن أحصرتم فما استيسر من الهدي» الآية.قال مالك وأصحابه: لا ينفع المحرم الاشتراط في الحج إذا خاف الحصر بمرض أو عدو، وهو قول الثوري وأبي حنيفة وأصحابهم. والاشتراط أن يقول إذا أهل: لبيك اللهم لبيك، ومحلي حيث حبستني من الأرض. وقال أحمد بن حنبل وإسحاق بن راهويه وأبو ثور: لا بأس أن يشترط وله شرطه، وقاله غير واحد من الصحابة والتابعين، وحجتهم حديث ضباعة بنت الزبير بن عبدالمطلب أنها أتت رسول الله صلى الله عليه وسلم فقالت: يا رسول الله، إني أردت الحج، أأشترط؟ قال: «نعم» . قالت: فكيف أقول؟ قال: «قولي لبيك اللهم لبيك ومحلي من الأرض حيث حبستني» . أخرجه أبو داود والدارقطني وغيرهما. قال الشافعي: لو ثبت حديث ضباعة لم أعده، وكان محله حيث حبسه الله.قلت: قد صححه غير واحد، منهم أبو حاتم البستي وابن المنذر، قال ابن المنذر: ثبت أن رسول الله صلى الله عليه وسلم قال لضباعة بنت الزبير: «حجي واشترطي» . وبه قال الشافعي إذ هو بالعراق، ثم وقف عنه بمصر. قال ابن المنذر: وبالقول الأول أقول. وذكره عبدالرزاق أخبرنا ابن جريج قال: أخبرني أبو الزبير أن طاوسا وعكرمة أخبراه عن ابن عباس قال: جاءت ضباعة بنت الزبير إلى رسول الله صلى الله عليه وسلم فقالت: إني امرأة ثقيلة وإني أريد الحج، فكيف تأمرني أن أهل؟ قال: «أهلي واشترطي أن محلي حيث حبستني» . قال: فأدركت. وهذا إسناد صحيح.واختلفت العلماء أيضا في وجوب القضاء على من أحصر، فقال مالك والشافعي: من أحصر بعدو فلا قضاء عليه بحجه ولا عمرته، إلا أن يكون ضرورة لم يكن حج، فيكون عليه الحج على حسب وجوبه عليه، وكذلك العمرة عند من أوجبها فرضا. وقال أبو حنيفة: المحصر بمرض أو عدو عليه حجة وعمرة، وهو قول الطبري. قال أصحاب الرأي: إن كان مهلا بحج قضى حجة وعمرة، لأن إحرامه بالحج صار عمرة. وإن كان قارنا قضى حجة وعمرتين. وإن كان مهلا بعمرة قضى عمرة. وسواء عندهم المحصر بمرض أو عدو، على ما تقدم. واحتجوا بحديث ميمون ابن مهران قال: خرجت معتمرا عام حاصر أهل الشام ابن الزبير بمكة وبعث معي رجال من قومي بهدي، فلما انتهيت إلى أهل الشام منعوني أن أدخل الحرم، فنحرت الهدي مكاني ثم حللت ثم رجعت، فلما كان من العام المقبل خرجت لأقضي عمرتي، فأتيت ابن عباس فسألته، فقال: أبدل الهدي، فإن رسول الله صلى الله عليه وسلم أمر أصحابه أن يبدلوا الهدي الذي نحروا عام الحديبية في عمرة القضاء. واستدلوا بقوله عليه السلام: «من كسر أو عرج فقد حل وعليه حجة أخرى أو عمرة أخرى» . رواه عكرمة عن الحجاج بن عمرو الأنصاري قال: سمعت رسول الله صلى الله عليه وسلم يقول: «من عرج أو كسر فقد حل وعليه حجة أخرى» . قالوا: فاعتمار رسول الله صلى الله عليه وسلم وأصحابه في العام المقبل من عام الحديبية إنما كان قضاء لتلك العمرة، قالوا: ولذلك قيل لها عمرة القضاء. واحتج مالك بأن رسول الله صلى الله عليه وسلم لم يأمر أحدا من أصحابه ولا ممن كان معه أن يقضوا شيئا ولا أن يعودوا لشيء، ولا حفظ ذلك عنه بوجه من الوجوه، ولا قال في العام المقبل: إن عمرتي هذه قضاء عن العمرة التي حصرت فيها، ولم ينقل ذلك عنه. قالوا: وعمرة القضاء وعمرة القضية سواء، وإنما قيل لها ذلك لأن رسول الله صلى الله عليه وسلم قاضى قريشا وصالحهم في ذلك العام على الرجوع عن البيت وقصده من قابل، فسميت بذلك عمرة القضية.لم يقل أحد من الفقهاء فيمن كسر أو عرج أنه يحل مكانه بنفس الكسر غير أبي ثور على ظاهر حديث الحجاج بن عمرو، وتابعه على ذلك داود بن علي وأصحابه. وأجمع العلماء على أنه يحل من كسر، ولكن اختلفوا فيما به يحل، فقال مالك وغيره: يحل بالطواف بالبيت لا يحله غيره. ومن خالفه من الكوفيين يقول: يحل بالنية وفعل ما يتحلل به، على ما تقدم من مذهبه.لا خلاف بين علماء الأمصار أن الإحصار عام في الحج والعمرة. وقال ابن سيرين: لا إحصار في العمرة، لأنها غير مؤقتة. وأجيب بأنها وإن كانت غير مؤقتة لكن في الصبر إلى زوال العذر ضرر، وفي ذلك نزلت الآية. وحكي عن ابن الزبير أن من أحصره العدو أو المرض فلا يحله إلا الطواف بالبيت، وهذا أيضا مخالف لنص الخبر عام الحديبية.الحاصر لا يخلو أن يكون كافرا أو مسلما، فإن كان كافرا لم يجز قتاله ولو وثق بالظهور عليه، ويتحلل بموضعه، لقوله تعالى: «ولا تقاتلوهم عند المسجد الحرام» كما تقدم. ولو سأل الكافر جعلا لم يجز، لأن ذلك وهن في الإسلام. فإن كان مسلما لم يجز قتاله بحال، ووجب التحلل، فإن طلب شيئا ويتخلى عن الطريق جاز دفعه، ولم يجز القتال لما فيه من إتلاف المهج، وذلك لا يلزم في أداء العبادات، فإن الدين أسمح. وأما بذل الجعل فلما فيه من دفع أعظم الضررين بأهونهما، ولأن الحج مما ينفق فيه المال، فيعد هذا من النفقة.والعدو الحاصر لا يخلو أن يتيقن بقاؤه واستيطانه لقوته وكثرته أو لا، فإن كان الأول حل المحصر مكانه من ساعته. وإن كان الثاني وهو مما يرجى زواله فهذا لا يكون محصورا حتى يبقى بينه وبين الحج مقدار ما يعلم أنه إن زال العدو لا يدرك فيه الحج، فيحل حينئذ عند ابن القاسم وابن الماجشون. وقال أشهب: لا يحل من حصر عن الحج بعدو حتى يوم النحر، ولا يقطع التلبية حتى يروح الناس إلى عرفة. وجه قول ابن القاسم: أن هذا وقت يأس من إكمال حجه لعدو غالب، فجاز له أن يحل فيه، أصل ذلك يوم عرفة. ووجه قول أشهب أن عليه أن يأتي من حكم الإحرام بما يمكنه والتزامه له إلى يوم النحر، الوقت الذي يجوز للحاج التحلل بما يمكنه الإتيان به فكان ذلك عليه.قوله تعالى: «فما استيسر من الهدي» «ما» في موضع رفع، أي فالواجب أو فعليكم ما استيسر. ويحتمل أن يكون في موضع نصب، أي فانحروا أو فاهدوا. و «ما استيسر» عند جمهور أهل العلم شاة. وقال ابن عمر وعائشة وابن الزبير: «ما استيسر» جمل دون جمل، وبقرة دون بقرة لا يكون من غيرهما. وقال الحسن: أعلى الهدي بدنة، وأوسطه بقرة، وأخسه شاة. وفي هذا دليل على ما ذهب إليه مالك من أن المحصر بعدو لا يجب عليه القضاء، لقوله: «فما استيسر من الهدي» ولم يذكر قضاء. والله أعلم.قوله تعالى: «من الهدي» الهَدْي والهَدِيّ لغتان. وهو ما يهدى إلى بيت الله من بدنة أو غيرها. والعرب تقول: كم هدي بني فلان، أي كم إبلهم. وقال أبو بكر: سميت هديا لأن منها ما يهدى إلى بيت الله، فسميت بما يلحق بعضها، كما قال تعالى: «فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب» «النساء: 25» . أراد فإن زنى الإماء فعلى الأمة منهن إذا زنت نصف ما على الحرة البكر إذا زنت، فذكر الله المحصنات وهو يريد الأبكار، لأن الإحصان يكون في أكثرهن فسمين بأمر يوجد في بعضهن. والمحصنة من الحرائر هي ذات الزوج، يجب عليها الرجم إذا زنت، والرجم لا يتبعض، فيكون على الأمة نصفه، فانكشف بهذا أن المحصنات يراد بهن الأبكار لا أولات الأزواج. وقال الفراء: أهل الحجاز وبنو أسد يخفون الهدي، قال: وتميم وسفلى قيس يثقلون فيقولون: هدي. قال الشاعر:حلفت برب مكة والمصلى وأعناق الهدي مقلداتقال: وواحد الهدي هدية. ويقال في جمع الهدي: أهداء.قوله تعالى: ولا تحلقوا رؤوسكم حتى يبلغ الهدي محلهقوله تعالى: «ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله» الخطاب لجميع الأمة محصر ومخلى. ومن العلماء من يراها للمحصرين خاصة، أي لا تتحللوا من الإحرام حتى ينحر الهدي. والمحل: الموضع الذي يحل فيه ذبحه. فالمحل في حصر العدو عند مالك والشافعي: موضع الحصر، اقتداء برسول الله صلى الله عليه وسلم زمن الحديبية، قال الله تعالى: «والهدي معكوفا أن يبلغ محله» «الفتح: 25» قيل: محبوسا إذا كان محصرا ممنوعا من الوصول إلى البيت العتيق. وعند أبي حنيفة محل الهدي في الإحصار: الحرم، لقوله تعالى: «ثم محلها إلى البيت العتيق» «الحج: 33» . وأجيب عن هذا بأن المخاطب به الآمن الذي يجد الوصول إلى البيت. فأما المحصر فخارج من قول الله تعالى: «ثم محلها إلى البيت العتيق» بدليل نحر النبي صلى الله عليه وسلم وأصحابه هديهم بالحديبية وليست من الحرم. واحتجوا من السنة بحديث ناجية بن جندب صاحب النبي صلى الله عليه وسلم أنه قال للنبي صلى الله عليه وسلم: ابعث معي الهدي فأنحره بالحرم. قال: «فكيف تصنع به» قال: أخرجه في الأودية لا يقدرون عليه، فأنطلق به حتى أنحره في الحرم. وأجيب بأن هذا لا يصح، وإنما ينحر حيث حل، اقتداء بفعله عليه السلام بالحديبية، وهو الصحيح الذي رواه الأئمة، ولأن الهدي تابع للمهدي، والمهدي حل بموضعه، فالمهدى أيضا يحل معه.واختلف العلماء على ما قررناه في المحصر هل له أن يحلق أو يحل بشيء من الحل قبل أن ينحر ما استيسر من الهدي، فقال مالك: السنة الثابتة التي لا اختلاف فيها عندنا أنه لا يجوز لأحد أن يأخذ من شعره حتى ينحر هديه، قال الله تعالى: «ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله» . وقال أبو حنيفة وأصحابه: إذا حل المحصر قبل أن ينحر هديه فعليه دم، ويعود حراما كما كان حتى ينحر هديه. وإن أصاب صيدا قبل أن ينحر الهدي فعليه الجزاء. وسواء في ذلك الموسر والمعسر لا يحل أبدا حتى ينحر أو ينحر عنه. قالوا: وأقل ما يهديه شاة، لا عمياء ولا مقطوعة الأذنين، وليس هذا عندهم موضع صيام. قال أبو عمر: قول الكوفيين فيه ضعف وتناقض، لأنهم لا يجيزون لمحصر بعدو ولا مرض أن يحل حتى ينحر هديه في الحرم. وإذا أجازوا للمحصر بمرض أن يبعث بهدي ويواعد حامله يوما ينحره فيه فيحل ويحلق فقد أجازوا له أن يحل على غير يقين من نحر الهدي وبلوغه، وحملوه على الإحلال بالظنون. والعلماء متفقون على أنه لا يجوز لمن لزمه شيء من فرائضه أن يخرج منه بالظن، والدليل على أن ذلك ظن قولهم: لو عطب ذلك الهدي أو ضل أو سرق فحل مرسله وأصاب النساء وصاد أنه يعود حراما وعليه جزاء ما صاد، فأباحوا له فساد الحج وألزموه ما يلزم من لم يحل من إحرامه. وهذا ما لا خفاء فيه من التناقض وضعف المذاهب، وإنما بنوا مذهبهم هذا كله على قول ابن مسعود ولم ينظروا في خلاف غيره له. وقال الشافعي في المحصر إذا أعسر بالهدي: فيه قولان: لا يحل أبدا إلا بهدي. والقول الآخر: أنه مأمور أن يأتي بما قدر عليه، فإن لم يقدر على شيء كان عليه أن يأتي به إذا قدر عليه. قال الشافعي: ومن قال هذا قال: يحل مكانه ويذبح إذا قدر، فإن قدر على أن يكون الذبح بمكة لم يجزه أن يذبح إلا بها، وإن لم يقدر ذبح حيث قدر. قال ويقال لا يجزيه إلا هدي. ويقال: إذا لم يجد هديا كان عليه الإطعام أو الصيام. وإن لم يجد واحدا من هذه الثلاثة أتى بواحد منها إذا قدر. وقال في العبد: لا يجزيه إلا الصوم، تقوم له الشاة دراهم ثم الدراهم طعاما ثم يصوم عن كل مد يوما.واختلفوا إذا نحر المحصر هديه هل له أن يحلق أو لا، فقالت طائفة: ليس عليه أن يحلق رأسه، لأنه قد ذهب عنه النسك. واحتجوا بأنه لما سقط عنه بالإحصار جميع المناسك كالطواف والسعي - وذلك مما يحل به المحرم من إحرامه - سقط عنه سائر ما يحل به المحرم من أجل أنه محصر. وممن احتج بهذا وقال به أبو حنيفة ومحمد بن الحسن قالا: ليس على المحصر تقصير ولا حلاق. وقال أبو يوسف: يحلق المقصر، فإن لم يحلق فلا شيء عليه. وقد حكى ابن أبي عمران عن ابن سماعة عن أبي يوسف في نوادره أن عليه الحلاق، والتقصير لا بد له منه. واختلف قول الشافعي في هذه المسألة على قولين: أحدهما أن الحلاق للمحصر من النسك، وهو قول مالك. والآخر ليس من النسك كما قال أبو حنيفة. والحجة لمالك أن الطواف بالبيت والسعي بين الصفا والمروة قد منع من ذلك كله المحصر وقد صد عنه، فسقط عنه ما قد حيل بينه وبينه. وأما الحلاق فلم يحل بينه وبينه، وهو قادر على أن يفعله، وما كان قادرا على أن يفعله فهو غير ساقط عنه ومما يدل على أن الحلاق باق على المحصر كما هو باق على من قد وصل إلى البيت سواء قوله تعالى: «ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله» ، وما رواه الأئمة من دعاء رسول الله صلى الله عليه وسلم للمحلقين ثلاثا وللمقصرين واحدة. وهو الحجة القاطعة والنظر الصحيح في هذه المسألة،، وإلى هذا ذهب مالك وأصحابه. والحلاق عندهم نسك على الحاج الذي قد أتم حجه، وعلى من فاته الحج، والمحصر بعدو والمحصر بمرض.روى الأئمة واللفظ لمالك عن نافع عن عبدالله بن عمر أن رسول الله صلى الله عليه وسلم. قال: «اللهم ارحم المحلقين» قالوا: والمقصرين يا رسول الله، قال: «اللهم ارحم المحلقين» قالوا: والمقصرين يا رسول الله، قال: «والمقصرين» . قال علماؤنا: ففي دعاء رسول الله صلى الله عليه وسلم للمحلقين ثلاثا وللمقصرين مرة دليل على أن الحلق في الحج والعمرة أفضل من التقصير، وهو مقتضى قوله تعالى: «ولا تحلقوا رؤوسكم» الآية، ولم يقل تقصروا. وأجمع أهل العلم على أن التقصير يجزئ عن الرجال، إلا شيء ذكر عن الحسن أنه كان يوجب الحلق في أول حجة يحجها الإنسان.لم تدخل النساء في الحلق، وأن سنتهن التقصير، لما روي عن النبي صلى الله عليه وسلم أنه قال: «ليس على النساء حلق إنما عليهن التقصير» . خرجه أبو داود عن ابن عباس. وأجمع أهل العلم على القول به. ورأت جماعة أن حلقها رأسها من المثلة، واختلفوا في قدر ما تقصر من رأسها، فكان ابن عمر والشافعي وأحمد وإسحاق يقولون: تقصر من كل قرن مثل الأنملة. وقال عطاء: قدر ثلاث أصابع مقبوضة. وقال قتادة: تقصر الثلث أو الربع. وفرقت حفصة بنت سيرين بين المرأة التي قعدت فتأخذ الربع، وفي الشابة أشارت بأنملتها تأخذ وتقلل. وقال مالك: تأخذ من جميع قرون رأسها، وما أخذت من ذلك فهو يكفيها، ولا يجزي عنده أن تأخذ من بعض القرون وتبقي بعضا. قال ابن المنذر: يجزي ما وقع عليه اسم تقصير، وأحوط أن تأخذ من جميع القرون قدر أنملة.لا يجوز لأحد أن يحلق رأسه حتى ينحر هديه، وذلك أن سنة الذبح قبل الحلاق. والأصل في ذلك قوله تعالى: «ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله» وكذلك فعل رسول الله صلى الله عليه سلم، بدأ فنحر هديه ثم حلق بعد ذلك، فمن خالف هذا فقدم الحلاق قبل النحر فلا يخلو أن يقدمه خطأ وجهلا أو عمدا وقصدا، فإن كان الأول فلا شيء عليه، رواه ابن حبيب عن ابن القاسم، وهو المشهور من مذهب مالك. وقال ابن الماجشون: عليه الهدي، وبه قال أبو حنيفة. وإن كان الثاني فقد روى القاضي أبو الحسن أنه يجوز تقديم الحلق على النحر، وبه قال الشافعي. والظاهر من المذهب المنع، والصحيح الجواز، لحديث ابن عباس أن النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال: «لا حرج» رواه مسلم. وخرج ابن ماجة عن عبدالله بن عمرو أن النبي صلى الله عليه وسلم سئل عمن ذبح قبل أن يحلق، أو حلق قبل أن يذبح فقال: «لا حرج» .لا خلاف أن حلق الرأس في الحج نسك مندوب إليه وفي غير الحج جائز، خلافا لمن قال: إنه مثلة، ولو كان مثلة ما جاز في الحج ولا غيره، لأن رسول الله صلى الله عليه وسلم نهى عن المثلة، وقد حلق رؤوس بني جعفر بعد أن أتاه قتله بثلاثة أيام، ولو لم يجز الحلق ما حلقهم. وكان علي بن أبي طالب رضي الله عنه يحلق رأسه. قال ابن عبدالبر: وقد أجمع العلماء على حبس الشعر وعلى إباحة الحلق. وكفى بهذا حجة، وبالله التوفيق.قوله تعالى: فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسكقوله تعالى: «فمن كان منكم مريضا» استدل بعض علماء الشافعية بهذه الآية على أن المحصر في أول الآية العدو لا المرض، وهذا لا يلزم، فإن معنى قوله: «فمن كان منكم مريضا أو به أذى من رأسه» فحلق «ففدية» أي فعليه فدية، وإذا كان واردا في المرض بلا خلاف كان الظاهر أن أول الآية ورد فيمن ورد فيه وسطها وآخرها، لاتساق الكلام بعضه على بعض، وانتظام بعضه ببعض، ورجوع الإضمار في آخر الآية إلى من خوطب في أولها، فيجب حمل ذلك على ظاهره حتى يدل الدليل على العدول عنه. ومما يدل على ما قلناه سبب نزول هذه الآية، روى الأئمة واللفظ للدارقطني: عن كعب بن عجرة أن رسول الله صلى الله عليه وسلم رآه وقمله يتساقط على وجهه فقال: «أيؤذيك هوامك» قال نعم. «فأمره أن يحلق وهو بالحديبية، ولم يبين لهم أنهم يحلون بها وهم على طمع أن يدخلوا مكة، فأنزل الله الفدية، فأمره رسول الله صلى الله عليه وسلم أن يطعم فرقا بين ستة مساكين، أو يهدي شاة، أو يصوم ثلاثة أيام» . خرجه البخاري بهذا اللفظ أيضا. فقوله: ولم يبين لهم أنهم يحلون بها، يدل على أنهم ما كانوا على يقين من حصر العدو لهم، فإذا الموجب للفدية الحلق للأذى والمرض، والله أعلم.قال الأوزاعي في المحرم يصيبه أذى في رأسه: إنه يجزيه أن يكفر بالفدية قبل الحلق.قلت: فعلى هذا يكون المعنى «فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك» إن أراد أن يحلق، ومن قدر فحلق ففدية، فلا يفتدي حتى يحلق، والله أعلم.قال ابن عبدالبر: كل من ذكر النسك في هذا الحديث مفسرا فإنما ذكره بشاة، وهو أمر لا خلاف فيه بين العلماء. وأما الصوم والإطعام فاختلفوا فيه، فجمهور فقهاء المسلمين على أن الصوم ثلاثة أيام، وهو محفوظ صحيح في حديث كعب بن عجرة. وجاء عن الحسن وعكرمة ونافع قالوا: الصوم في فدية الأذى عشرة أيام، والإطعام عشرة مساكين، ولم يقل أحد بهذا من فقهاء الأمصار ولا أئمة الحديث. وقد جاء من رواية أبي الزبير عن مجاهد عن عبدالرحمن عن كعب بن عجرة أنه حدثه أنه كان أهل في ذي القعدة، وأنه قمل رأسه فأتى عليه النبي صلى الله عليه وسلم وهو يوقد تحت قدر له، فقال له: «كأنك يؤذيك هوام رأسك» . فقال أجل. قال: «احلق واهد هديا» . فقال: ما أجد هديا. قال: «فأطعم ستة مساكين» . فقال: ما أجد. قال: «صم ثلاثة أيام» . قال أبو عمر: كان ظاهر هذا الحديث على الترتيب وليس كذلك، ولو صح هذا كان معناه الاختيار أولا فأولا، وعامة الآثار عن كعب بن عجرة وردت بلفظ التخيير، وهو نص القرآن، وعليه مضى عمل العلماء في كل الأمصار وفتواهم، وبالله التوفيق.اختلف العلماء في الإطعام في فدية الأذى، فقال مالك والشافعي وأبو حنيفة وأصحابهم: الإطعام في ذلك مدان بمد النبي صلى الله عليه وسلم، وهو قول أبي ثور وداود. وروي عن الثوري أنه قال في الفدية: من البر نصف صاع، ومن التمر والشعير والزبيب صاع. وروي عن أبي حنيفة أيضا مثله، جعل نصف صاع بر عدل صاع تمر. قال ابن المنذر: وهذا غلط، لأن في بعض أخبار كعب أن النبي صلى الله عليه وسلم قال له: «أن تصدق بثلاثة أصوع من تمر على ستة مساكين» . وقال أحمد بن حنبل مرة كما قال مالك والشافعي، ومرة قال: إن أطعم برا فمد لكل مسكين، وإن أطعم تمرا فنصف صاع.ولا يجزئ أن يغدي المساكين ويعشيهم في كفارة الأذى حتى يعطي كل مسكين مدين بمد النبي صلى الله عليه وسلم. وبذلك قال مالك والثوري والشافعي ومحمد بن الحسن. وقال أبو يوسف: يجزيه أن يغديهم ويعشيهم.أجمع أهل العلم على أن المحرم ممنوع من حلق شعره وجزه وإتلافه بحلق أو نورة أو غير ذلك إلا في حالة العلة كما نص على ذلك القرآن. وأجمعوا على وجوب الفدية على من حلق وهو محرم بغير علة، واختلفوا فيما على من فعل ذلك، أو لبس أو تطيب بغير عذر عامدا، فقال مالك: بئس ما فعل وعليه الفدية، وهو مخير فيها، وسواء عنده العمد في ذلك والخطأ، لضرورة وغير ضرورة. وقال أبو حنيفة والشافعي وأصحابهما وأبو ثور: ليس بمخير إلا في الضرورة، لأن الله تعالى قال: «فمن كان منكم مريضا أو به أذى من رأسه» فإذا حلق رأسه عامدا أو لبس عامدا لغير عذر فليس بمخير وعليه دم لا غير.واختلفوا فيمن فعل ذلك ناسيا، فقال مالك رحمه الله: العامد والناسي في ذلك سواء في وجوب الفدية، وهو قول أبي حنيفة والثوري والليث. وللشافعي في هذه المسألة قولان: أحدهما: لا فدية عليه، وهو قول داود وإسحاق. والثاني: عليه الفدية. وأكثر العلماء يوجبون الفدية على المحرم بلبس المحيط وتغطية الرأس أو بعضه، ولبس الخفين وتقليم الأظافر ومس الطيب وإماطة الأذى، وكذلك إذا حلق شعر جسده أو اطلى، أو حلق مواضع المحاجم. والمرأة كالرجل في ذلك، وعليها الفدية في الكحل وإن لم يكن فيه طيب. وللرجل أن يكتحل بما لا طيب فيه. وعلى المرأة الفدية إذا غطت وجهها أو لبست القفازين، والعمد والسهو والجهل في ذلك سواء، وبعضهم يجعل عليهما دما في كل شيء من ذلك. وقال داود: لا شيء عليهما في حلق شعر الجسد.واختلف العلماء في موضع الفدية المذكورة، فقال عطاء: ما كان من دم فبمكة، وما كان من طعام أو صيام فحيث شاء، وبنحو ذلك قال أصحاب الرأي. وعن الحسن أن الدم بمكة. وقال طاوس والشافعي: الإطعام والدم لا يكونان إلا بمكة، والصوم حيث شاء، لأن الصيام لا منفعة فيه لأهل الحرم، وقد قال الله سبحانه «هديا بالغ الكعبة» «المائدة: 95» رفقا لمساكين جيران بيته، فالإطعام فيه منفعة بخلاف الصيام، والله أعلم. وقال مالك: يفعل ذلك أين شاء، وهو الصحيح من القول، وهو قول مجاهد. والذبح هنا عند مالك نسك وليس بهدي لنص القرآن والسنة، والنسك يكون حيث شاء، والهدي لا يكون إلا بمكة. ومن حجته أيضا ما رواه عن يحيى بن سعيد في موطئه، وفيه: فأمر علي بن أبي طالب رضي الله عنه برأسه - يعني رأس حسين - فحلق ثم نسك عنه بالسقيا فنحر عنه بعيرا. قال مالك قال يحيى بن سعيد: وكان حسين خرج مع عثمان في سفره ذلك إلى مكة. ففي هذا أوضح دليل على أن فدية الأذى جائز أن تكون بغير مكة، وجائز عند مالك في الهدي إذا نحر في الحرم أن يعطاه غير أهل الحرم، لأن البغية في إطعام مساكين المسلمين. قال مالك: ولما جاز الصوم أن يؤتى به بغير الحرم جاز إطعام غير أهل الحرم، ثم إن قوله تعالى: «فمن كان منكم مريضا» الآية، أوضح الدلالة على ما قلناه، فإنه تعالى لما قال: «ففدية من صيام أو صدقة أو نسك» لم يقل في موضع دون موضع، فالظاهر أنه حيثما فعل أجزأه. وقال: «أو نسك» فسقى ما يذبح نسكا، وقد سماه رسول الله صلى الله عليه وسلم كذلك ولم يسمه هديا، فلا يلزمنا أن نرده قياسا على الهدي، ولا أن نعتبره بالهدي مع ما جاء في ذلك عن علي. وأيضا فإن النبي صلى الله عليه وسلم لما أمر كعبا بالفدية ما كان في الحرم، فصح أن ذلك كله يكون خارج الحرم، وقد روي عن الشافعي مثل هذا في وجه بعيد.قوله تعالى: «أو نسك» النسك: جمع نسيكة، وهي الذبيحة ينسكها العبد لله تعالى. ويجمع أيضا على نسائك. والنسك: العبادة في الأصل، ومنه قوله تعالى: «وأرنا مناسكنا» «البقرة: 128» أي متعبداتنا. وقيل: إن أصل النسك في اللغة الغسل، ومنه نسك ثوبه إذا غسله، فكأن العابد غسل نفسه من أدران الذنوب بالعبادة. وقيل: النسك سبائك الفضة، كل سبيكة منها نسيكة، فكأن العابد خلص نفسه من دنس الآثام وسبكها.قوله تعالى: فإذا أمنتم فمن تمتع بالعمرة إلى الحج فما استيسر من الهديقوله تعالى: «فإذا أمنتم» قيل: معناه برأتم من المرض. وقيل: من خوفكم من العدو المحصر، قاله ابن عباس وقتادة. وهو أشبه باللفظ إلا أن يتخيل الخوف من المرض فيكون الأمن منه، كما تقدم، والله أعلم.قوله تعالى: «فمن تمتع بالعمرة إلى الحج» اختلف العلماء من المخاطب بهذا؟ فقال عبدالله بن الزبير وعلقمة وإبراهيم: الآية في المحصرين دون المخلى سبيلهم. وصورة المتمتع عند ابن الزبير: أن يحصر الرجل حتى يفوته الحج، ثم يصل إلى البيت فيحل بعمرة، ثم يقضي الحج من قابل، فهذا قد تمتع بما بين العمرة إلى حج القضاء. وصورة المتمتع المحصر عند غيره: أن يحصر فيحل دون عمرة ويؤخرها حتى يأتي من قابل فيعتمر في أشهر الحج ويحج من عامه. وقال ابن عباس وجماعة: الآية في المحصرين وغيرهم ممن خلي سبيله.لا خلاف بين العلماء في أن التمتع جائز على ما يأتي تفصيله، وأن الإفراد جائز وأن القرآن جائز، لأن رسول الله صلى الله عليه وسلم رضي كلا ولم ينكره في حجته على أحد من أصحابه، بل أجازه لهم ورضيه منهم، صلى الله عليه وسلم. وإنما اختلف العلماء فيما كان به رسول الله صلى الله عليه وسلم محرما في حجته وفي الأفضل من ذلك، لاختلاف الآثار الواردة في ذلك، فقال قائلون منهم مالك: كان رسول الله صلى الله عليه وسلم مفردا، والإفراد أفضل من القران. قال: والقران أفضل من التمتع. وفي صحيح مسلم عن عائشة قالت: خرجنا مع رسول الله صلى الله عليه وسلم فقال: «من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل» قالت عائشة: فأهل رسول الله صلى الله عليه وسلم بحج، وأهل به ناس معه، وأهل ناس بالعمرة والحج، وأهل ناس بعمرة، وكنت فيمن أهل بالعمرة، رواه جماعة عن هشام بن عروة عن أبيه عن عائشة. وقال بعضهم فيه: قال رسول الله صلى الله عليه وسلم: «وأما أنا فأهل بالحج» وهذا نص في موضع الخلاف، وهو حجة من قال بالإفراد وفضله. وحكى محمد بن الحسن عن مالك أنه قال: إذا جاء عن النبي صلى الله عليه وسلم حديثان مختلفان وبلغنا أن أبا بكر وعمر عملا بأحد الحديثين وتركا الآخر كان في ذلك دلالة على أن الحق فيما عملا به. واستحب أبو ثور الإفراد أيضا وفضله على التمتع والقران، وهو أحد قولي الشافعي في المشهور عنه. واستجب آخرون التمتع بالعمرة إلى الحج، قالوا: وذلك أفضل. وهو مذهب عبدالله بن عمر وعبدالله بن الزبير، وبه قال أحمد بن حنبل، وهو أحد قولي الشافعي. قال الدارقطني قال الشافعي: اخترت الإفراد، والتمتع حسن لا نكرهه. احتج من فضل التمتع بما رواه مسلم عن عمران بن حصين قال: نزلت آية المتعة في كتاب الله - يعني متعة الحج - وأمرنا بها رسول الله صلى الله عليه وسلم ثم لم تنزل آية تنسخ آية متعة الحج، ولم ينه عنها رسول الله صلى الله عليه وسلم حتى مات، قال رجل برأيه بعد ما شاء. وروى الترمذي حدثنا قتيبة بن سعيد عن مالك بن أنس عن ابن شهاب عن محمد بن عبدالله بن الحارث بن نوفل أنه سمع سعد بن أبي وقاص والضحاك بن قيس عام حج معاوية بن أبي سفيان وهما يذكران التمتع بالعمرة إلى الحج، فقال الضحاك بن قيس: لا يصنع ذلك إلا من جهل أمر الله تعالى. فقال سعد: بئس ما قلت يا ابن أخي! فقال الضحاك: فإن عمر بن الخطاب قد نهى عن ذلك. فقال سعد: قد صنعها رسول الله صلى الله عليه وسلم وصنعناها معه، هذا حديث صحيح.وروى ابن إسحاق عن الزهري عن سالم قال: إني لجالس مع ابن عمر في المسجد إذ جاءه رجل من أهل الشام فسأل عن التمتع بالعمرة إلى الحج، فقال ابن عمر: «حسن جميل. قال: فإن أباك كان ينهى عنها. فقال: ويلك فإن كان أبي نهى عنها وقد فعله رسول الله صلى الله عليه وسلم وأمر به، أفبقول أبي آخذ، أم بأمر رسول الله صلى الله عليه وسلم !؟ قم عني.» أخرجه الدارقطني، وأخرجه أبو عيسى الترمذي من حديث صالح بن كيسان عن ابن شهاب عن سالم. وروي عن ليث عن طاوس عن ابن عباس قال: «تمتع رسول الله صلى الله عليه وسلم وأبو بكر وعمر وعثمان، وأول من نهى عنها معاوية» حديث حسن. قال أبو عمر: حديث ليث هذا حديث منكر، وهو ليث بن أبي سليم ضعيف. والمشهور عن عمر وعثمان أنهما كانا ينهيان عن التمتع، وإن كان جماعة من أهل العلم قد زعموا أن المتعة التي نهى عنها عمر وضرب عليها فسخ الحج في العمرة. فأما التمتع بالعمرة إلى الحج فلا. وزعم من صحح نهي عمر عن التمتع أنه إنما نهى عنه لينتجع البيت مرتين أو أكثر في العام حتى تكثر عمارته بكثرة الزوار له في غير الموسم، وأراد إدخال الرفق على أهل الحرم بدخول الناس تحقيقا لدعوة إبراهيم: «فاجعل أفئدة من الناس تهوي إليهم» «إبراهيم: 37» . وقال آخرون: إنما نهى عنها لأنه رأى الناس مالوا إلى التمتع ليسارته وخفته، فخشي أن يضيع الإفراد والقران وهما سنتان للنبي صلى الله عليه وسلم. واحتج أحمد في اختياره التمتع بقوله صلى الله عليه وسلم: «لو استقبلت من أمري ما استدبرت ما سقت الهدي ولجعلتها عمرة» . أخرجه الأئمة. وقال آخرون: القران أفضل، منهم أبو حنيفة والثوري، وبه قال المزني قال: لأنه يكون مؤديا للفرضين جميعا، وهو قول إسحاق. قال إسحاق: كان رسول الله صلى الله عليه وسلم قارنا، وهو قول علي بن أبي طالب. واحتج من استحب القران وفضله بما رواه البخاري عن عمر بن الخطاب قال: سمعت رسول الله صلى الله عليه وسلم بوادي العقيق يقول: «أتاني الليلة آت من ربي فقال صل في هذا الوادي المبارك وقل عمرة في حجة» . وروى الترمذي عن أنس قال سمعت رسول الله صلى الله عليه وسلم يقول: «لبيك بعمرة وحجة» . وقال: حديث حسن صحيح. قال أبو عمر: والإفراد إن شاء الله أفضل، لأن رسول الله صلى الله عليه وسلم كان مفردا، فلذلك قلنا إنه أفضل، لأن الآثار أصح عنه في إفراده صلى الله عليه وسلم، ولأن الإفراد أكثر عملا ثم العمرة عمل آخر. وذلك كله طاعة والأكثر منها أفضل. وقال أبو جعفر النحاس: المفرد أكثرتعبا من المتمتع، لإقامته على الإحرام وذلك أعظم لثوابه. والوجه في اتفاق الأحاديث أن رسول الله صلى الله عليه وسلم لما أمرنا بالتمتع والقران جاز أن يقال: تمتع رسول الله صلى الله عليه وسلم وقرن، كما قال جل وعز: «ونادى فرعون في قومه» «الزخرف: 51» . وقال عمر بن الخطاب: رجمنا ورجم رسول الله صلى الله عليه وسلم، وإنما أمر بالرجم.قلت: الأظهر في حجته عليه السلام القران، وأنه كان قارنا، لحديث عمر وأنس المذكورين. وفي صحيح مسلم عن بكر عن أنس قال: «سمعت النبي صلى الله عليه وسلم يلبي بالحج والعمرة معا» . قال بكر: فحدثت بذلك ابن عمر فقال: لبى بالحج وحده، فلقيت أنسا فحدثته بقول ابن عمر، فقال أنس: ما تعدوننا إلا صبيانا! سمعت رسول الله صلى الله عليه وسلم يقول: «لبيك عمرة وحجا» . وفي صحيح مسلم أيضا عن ابن عباس قال: أهل النبي صلى الله عليه وسلم بعمرة وأهل أصحابه بحج، فلم يحل النبي صلى الله عليه وسلم ولا من ساق الهدي من أصحابه، وحل بقيتهم. قال بعض أهل العلم: كان رسول الله صلى الله عليه وسلم قارنا، وإذا كان قارنا فقد حج واعتمر، واتفقت الأحاديث. وقال النحاس: ومن أحسن ما قيل في هذا أن رسول الله صلى الله عليه وسلم أهل بعمرة، فقال من رآه: تمتع ثم أهل بحجة. فقال من رآه: أفرد ثم قال: «لبيك بحجة وعمرة» . فقال من سمعه: قرن. فاتفقت الأحاديث. والدليل على هذا أنه لم يرو أحد عن النبي صلى الله عليه وسلم أنه قال: أفردت الحج ولا تمتعت. وصح عنه أنه قال: «قرنت» كما رواه النسائي عن علي أنه قال: أتيت رسول الله صلى الله عليه وسلم فقال لي: «كيف صنعت» قلت: أهللت بإهلالك. قال «فإني سقت الهدي وقرنت» . قال وقال صلى الله عليه وسلم لأصحابه: «لو استقبلت من أمري كما استدبرت لفعلت كما فعلتم ولكني سقت الهدي وقرنت» . وثبت عن حفصة قالت قلت: يا رسول الله، ما بال الناس قد حلوا من عمرتهم ولم تحلل أنت؟ قال: «إني لبدت رأسي وسقت هدي فلا أحل حتى أنحر» . وهذا يبين أنه كان قارنا، لأنه لو كان متمتعا أو مفردا لم يمتنع من نحر الهدي.قلت: ما ذكره النحاس أنه لم يرو أحد أن النبي صلى الله عليه وسلم قال: «أفردت الحج» فقد تقدم من رواية عائشة أنه قال: «وأما أنا فأهل بالحج» . وهذا معناه: فأنا أفرد الحج، إلا أنه يحتمل أن يكون قد أحرم بالعمرة، ثم قال: فأنا أهل بالحج. ومما يبين هذا ما رواه مسلم عن ابن عمر، وفيه: وبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم أهل بالحج، فلم يبق في قوله: «فأنا أهل بالحج» دليل على الإفراد. وبقي قوله عليه السلام: «فإني قرنت» . وقول أنس خادمه أنه سمعه يقول: «لبيك بحجة وعمرة معا» نص صريح في القران لا يحتمل التأويل. وروى الدارقطني عن عبدالله بن أبي قتادة عن أبيه قال: إنما جمع رسول الله صلى الله عليه وسلم بين الحج والعمرة لأنه علم أنه ليس بحاج بعدها.وإذا مضى القول في الإفراد والتمتع والقران وأن كل ذلك جائز بإجماع فالتمتع بالعمرة إلى الحج عند العلماء على أربعة أوجه، منها وجه واحد مجتمع عليه، والثلاثة مختلف فيها. فأما الوجه المجتمع عليه فهو التمتع المراد بقول الله جل وعز: «فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي» وذلك أن يحرم الرجل بعمرة في أشهر الحج - على ما يأتي بيانها - وأن يكون من أهل الآفاق، وقدم مكة ففرغ منها ثم أقام حلالا بمكة إلى أن أنشأ الحج منها في عامه ذلك قبل رجوعه إلى بلده، أو قبل خروجه إلى ميقات أهل ناحيته، فإذا فعل ذلك كان متمتعا وعليه ما أوجب الله على المتمتع، وذلك ما استيسر من الهدي، يذبحه ويعطيه للمساكين بمنى أو بمكة، فإن لم يجد صام ثلاثة أيام، وسبعة إذا رجع إلى بلده - على ما يأتي - وليس له صيام يوم النحر بإجماع من المسلمين. واختلف في صيام أيام التشريق على ما يأتي.فهذا إجماع من أهل العلم قديما وحديثا في المتعة، ورابطها ثمانية شروط: الأول: أن يجمع بين الحج والعمرة. الثاني: في سفر واحد. الثالث: في عام واحد. الرابع: في أشهر الحج. الخامس: تقديم العمرة. السادس: ألا يمزجها، بل يكون إحرام الحج بعد الفراغ من العمرة. السابع: أن تكون العمرة والحج عن شخص واحد. الثامن: أن يكون من غير أهل مكة. وتأمل هذه الشروط فيما وصفنا من حكم التمتع تجدها.والوجه الثاني من وجوه التمتع بالعمرة إلى الحج: القران، وهو أن يجمع بينهما في إحرام واحد فيهل بهما جميعا في أشهر الحج أو غيرها، يقول: لبيك بحجة وعمرة معا، فإذا قدم مكة طاف لحجته وعمرته طوافا واحدا وسعى سعيا واحدا، عند من رأى ذلك، وهم مالك والشافعي وأصحابهما وإسحاق وأبو ثور، وهو مذهب عبدالله بن عمر وجابر بن عبدالله وعطاء بن أبي رباح والحسن ومجاهد وطاوس، لحديث عائشة رضي الله عنها قالت: «خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع فأهللنا بعمرة...» الحديث. وفيه: «وأما الذين جمعوا بين الحج والعمرة فإنما طافوا طوافا واحدا» أخرجه البخاري. وقال صلى الله عليه وسلم لعائشة يوم النفر ولم تكن طافت بالبيت وحاضت: «يسعك طوافك لحجك وعمرتك» في رواية: «يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك» . أخرجه مسلم - أو طاف طوافين وسعى سعيين، عند من رأى ذلك، وهو أبو حنيفة وأصحابه والثوري والأوزاعي والحسن بن صالح وابن أبي ليلى، وروي عن علي وابن مسعود، وبه قال الشعبي وجابر بن زيد. واحتجوا بأحاديث عن علي عليه السلام أنه جمع بين الحج والعمرة فطاف لهما طوافين وسعى لهما سعيين، ثم قال: هكذا رأيت رسول الله صلى الله عليه وسلم فعل. أخرجهما الدارقطني في سننه وضعفها كلها، وإنما جعل القران من باب التمتع، لأن القارن يتمتع بترك النصب في السفر إلى العمرة مرة وإلى الحج أخرى، ويتمتع بجمعهما، ولم يحرم لكل واحد من ميقاته، وضم الحج إلى العمرة، فدخل تحت قول الله عز وجل: «فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي» . وهذا وجه من التمتع لا خلاف بين العلماء في جوازه. وأهل المدينة لا يجيزون الجمع بين العمرة والحج إلا بسياق الهدي، وهو عندهم بدنة لا يجوز دونها. ومما يدل على أن القران تمتع قول ابن عمر: إنما جعل القران لأهل الآفاق، وتلا قول الله جل وعز: «ذلك لمن لم يكن أهله حاضري المسجد الحرام» فمن كان من حاضري المسجد الحرام وتمتع أو قرن لم يكن عليه دم قران ولا تمتع. قال مالك: وما سمعت أن مكيا قرن، فإن فعل لم يكن عليه هدي ولا صيام، وعلى قول مالك جمهور الفقهاء في ذلك. وقال عبدالملك بن الماجشون: إذا قرن المكي الحج مع العمرة كان عليه دم القران من أجل أن الله إنما أسقط عن أهل مكة الدم والصيام في التمتع.والوجه الثالث من التمتع: هو الذي توعد عليه عمر بن الخطاب وقال: «متعتان كانتا على عهد رسول الله صلى الله عليه وسلم أنا أنهى عنهما وأعاقب عليهما: متعة النساء ومتعة الحج» وقد تنازع العلماء في جواز هذا بعد هلم جرا، وذلك أن يحرم الرجل بالحج حتى إذا دخل مكة فسخ حجه في عمرة، ثم حل وأقام حلالا حتى يهل بالحج يوم التروية. فهذا هو الوجه الذي تواردت به الآثار عن النبي صلى الله عليه وسلم «فيه أنه أمر أصحابه في حجته من لم يكن معه هدي ولم يسقه وقد كان أحرم بالحج أن يجعلها عمرة» وقد أجمع العلماء على تصحيح الآثار بذلك عنه صلى الله عليه وسلم ولم يدفعوا شيئا منها، إلا أنهم اختلفوا في القول بها والعمل لعلل فجمهورهم على ترك العمل بها، لأنها عندهم خصوص خص بها رسول الله صلى الله عليه وسلم أصحابه في حجته تلك. قال أبو ذر: «كانت المتعة لنا في الحج خاصة» أخرجه مسلم. وفي رواية عنه أنه قال: «لا تصلح المتعتان إلا لنا خاصة، يعني متعة النساء ومتعة الحج» والعلة في الخصوصية ووجه الفائدة فيها ما قاله ابن عباس رضي الله عنه قال: «كانوا يرون أن العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفرا ويقولون: إذا برأ الدبر، وعفا الأثر، وانسلخ صفر، حلت العمرة لمن اعتمر. فقدم النبي صلى الله عليه وسلم وأصحابه صبيحة رابعة مهلين بالحج، فأمرهم أن يجعلوها عمرة، فتعاظم ذلك عندهم فقالوا: يا رسول الله، أي الحل؟ قال: (الحل كله» . أخرجه مسلم. وفي المسند الصحيح لأبي حاتم عن ابن عباس قال: «والله ما أعمر رسول الله صلى الله عليه وسلم عائشة في ذي الحجة إلا ليقطع بذلك أمر أهل الشرك، فإن هذا الحي من قريش ومن دان دينهم كانوا يقولون: إذا عفا الوبر، وبرأ الدبر، وانسلخ صفر، حلت العمرة لمن اعتمر. فقد كانوا يحرمون العمرة حتى ينسلخ ذو الحجة، فما أعمر رسول الله صلى الله عليه وسلم عائشة إلا لينقض ذلك من قولهم» ففي هذا دليل علي أن رسول الله صلى الله عليه وسلم إنما فسخ الحج في العمرة ليريهم أن العمرة في أشهر الحج لا بأس بها. وكان ذلك له ولمن معه خاصة، لأن الله عز وجل قد أمر بإتمام الحج والعمرة كل من دخل فيها أمرا مطلقا، ولا يجب أن يخالف ظاهر كتاب الله إلا إلى ما لا إشكال فيه من كتاب ناسخ أو سنة مبينة. واحتجوا بما ذكرناه عن أبي ذر وبحديث الحارث بن بلال عن أبيه قال قلنا: يا رسول الله، فسخ الحج لنا خاصة أم للناس عامة؟ قال: «بل لنا خاصة» . وعلى هذا جماعة فقهاء الحجاز والعراقوالشام، إلا شيء يروى عن ابن عباس والحسن والسدي، وبه قال أحمد بن حنبل. قال أحمد: لا أرد تلك الآثار الواردة المتواترة الصحاح في فسخ الحج في العمرة بحديث الحارث بن بلال عن أبيه وبقول أبي ذر. قال: ولم يجمعوا على ما قال أبو ذر، ولو أجمعوا كان حجة، قال: وقد خالف ابن عباس أبا ذر ولم يجعله خصوصا. واحتج أحمد بالحديث الصحيح، حديث جابر الطويل في الحج، وفيه: أن النبي صلى الله عليه وسلم قال: «لو أني استقبلت من أمري ما استدبرت لم أسق الهدي وجعلتها عمرة» فقام سراقة بن مالك بن جعشم فقال: يا رسول الله، ألعامنا هذا أم لأبد؟ فشبك رسول الله صلى الله عليه وسلم أصابعه واحدة في الأخرى وقال: «دخلت العمرة في الحج - مرتين - لا بل لأبد أبد» لفظ مسلم. وإلى هذا والله أعلم مال البخاري حيث ترجم «باب من لبى بالحج وسماه» وساق حديث جابر بن عبدالله: قدمنا مع رسول الله صلى الله عليه وسلم ونحن نقول: لبيك بالحج، فأمرنا رسول الله صلى الله عليه وسلم فجعلناها عمرة. وقال قوم: إن أمر النبي صلى الله عليه وسلم بالإحلال كان على وجه آخر. وذكر مجاهد ذلك الوجه، وهو أن أصحاب رسول الله صلى الله عليه وسلم ما كانوا فرضوا الحج أولا، بل أمرهم أن يهلوا مطلقا وينتظروا ما يؤمرون به، وكذلك أهل علي باليمن. وكذلك كان إحرام النبي صلى الله عليه وسلم، ويدل عليه قوله عليه السلام: «لو استقبلت من أمري ما استدبرت ما سقت الهدى وجعلتها عمرة» فكأنه خرج ينتظر ما يؤمر به ويأمر؟؟ أصحابه بذلك، ويدل على ذلك قوله عليه السلام: «أتاني آت من ربي في هذا الوادي المبارك وقال قل حجة في عمرة» .والوجه الرابع من المتعة: متعة المحصر ومن صد عن البيت، ذكر يعقوب بن شيبة قال حدثنا أبو سلمة التبوذكي حدثنا وهيب حدثنا إسحاق بن سويد قال سمعت عبدالله بن الزبير وهو يخطب يقول: أيها الناس، إنه والله ليس التمتع بالعمرة إلى الحج كما تصنعون، ولكن التمتع أن يخرج الرجل حاجا فيحبسه عدو أو أمر يعذر به حتى تذهب أيام الحج، فيأتي البيت فيطوف ويسعى بين الصفا والمروة، ثم يتمتع بحله إلى العام المستقبل ثم يحج ويهدي.وقد مضى القول في حكم المحصر وما للعلماء في ذلك مبينا، والحمد لله.فكان من مذهبه أن المحصر لا يحل ولكنه يبقى على إحرامه حتى يذبح عنه الهدي يوم النحر، ثم يحلق ويبقى على إحرامه حتى يقدم مكة فيتحلل من حجه بعمل عمرة. والذي ذكره ابن الزبير خلاف عموم قوله تعالى: «فإن أحصرتم فما استيسر من الهدي» بعد قوله: «وأتموا الحج والعمرة لله» ولم يفصل في حكم الإحصار بين الحج والعمرة، والنبي صلى الله عليه وسلم وأصحابه حين أحصروا بالحديبية حلوا وحل، وأمرهم بالإحلال.واختلف العلماء أيضا لم سمي المتمتع متمتعا، فقال ابن القاسم: لأنه تمتع بكل ما لا يجوز للمحرم فعله من وقت حله في العمرة إلى وقت إنشائه الحج. وقال غيره: سمي متمتعا لأنه تمتع بإسقاط أحد السفرين، وذلك أن حق العمرة أن تقصد بسفر، وحق الحج كذلك، فلما تمتع بإسقاط أحدهما ألزمه الله هديا، كالقارن الذي يجمع بين الحج والعمرة في سفر واحد، والوجه الأول أعم، فإنه يتمتع بكل ما يجوز للحلال أن يفعله، وسقط عنه السفر بحجه من بلده، وسقط عنه الإحرام من ميقاته في الحج. وهذا هو الوجه الذي كرهه عمر وابن مسعود، وقالا أو قال أحدهما: يأتي أحدكم مني وذكره يقطر منيا، وقد أجمع المسلمون على جواز هذا. وقد قال جماعة من العلماء: إنما كرهه عمر لأنه أحب أن يزار البيت في العام مرتين: مرة في الحج، ومرة في العمرة. ورأى الإفراد أفضل، فكان يأمر به ويميل إليه وينهى عن غيره استحبابا، ولذلك قال: «افصلوا بين حجكم وعمرتكم، فإنه أتم لحج أحدكم وأتم لعمرته أن يعتمر في غير أشهر الحج» اختلف العلماء فيمن اعتمر في أشهر الحج ثم رجع إلى بلده ومنزله ثم حج من عامه، فقال الجمهور من العلماء: ليس بمتمتع، ولا هدي عليه ولا صيام. وقال الحسن البصري: هو متمتع وإن رجع إلى أهله، حج أو لم يحج. قال لأنه كان يقال: عمرة في أشهر الحج متعة، رواه هشيم عن يونس عن الحسن. وقد روي عن يونس عن الحسن: ليس عليه هدي. والصحيح القول الأول، هكذا ذكر أبو عمر حج أو لم يحج ولم يذكره ابن المنذر. قال ابن المنذر: وحجته ظاهر الكتاب قوله عز وجل: «فمن تمتع بالعمرة إلى الحج» ولم يستثن: راجعا إلى أهله وغير راجع، ولو كان لله جل ثناؤه في ذلك مراد لبينه في كتابه أو على لسان رسول الله صلى الله عليه وسلم. وقد روي عن سعيد بن المسيب مثل قول الحسن. قال أبو عمر: وقد روي عن الحسن أيضا في هذا الباب قول لم يتابع عليه أيضا، ولا ذهب إليه أحد من أهل العلم. وذلك أنه قال: من اعتمر بعد يوم النحر فهي متعة. وقد روي عن طاوس قولان هما أشد شذوذا مما ذكرنا عن الحسن، أحدهما: أن من اعتمر في غير أشهر الحج ثم أقام حتى دخل وقت الحج، ثم حج من عامه أنه متمتع. هذا لم يقل به أحد من العلماء غيره، ولا ذهب إليه أحد من فقهاء الأمصار. وذلك - والله أعلم - أن شهور الحج أحق بالحج من العمرة، لأن العمرة جائزة في السنة كلها، والحج إنما موضعه شهور معلومة، فإذا جعل أحد العمرة في أشهر الحج فقد جعلها في موضع كان الحج أولى به، إلا أن الله تعالى قد رخص في كتابه وعلى لسان رسول الله صلى الله عليه وسلم في عمل العمرة في أشهر الحج للمتمتع وللقارن ولمن شاء أن يفردها، رحمة منه، وجمل فيه ما استيسر من الهدي. والوجه الآخر قاله في المكي إذا تمتع من مصر من الأمصار فعليه الهدي، وهذا لم يعرج عليه، لظاهر قوله تعالى: «ذلك لمن لم يكن أهله حاضري المسجد الحرام» والتمتع الجائز عند جماعة العلماء ما أوضحناه بالشرائط التي ذكرناها، وبالله توفيقنا.أجمع العلماء على أن رجلا من غير أهل مكة لو قدم مكة معتمرا في أشهر الحج عازما على الإقامة بها ثم أنشأ الحج من عامه فحج أنه متمتع، عليه ما على المتمتع. وأجمعوا في المكي يجيء من وراء الميقات محرما بعمرة، ثم ينشئ الحج من مكة وأهله بمكة ولم يسكن سواها أنه لا دم عليه، وكذلك إذا سكن غيرها وسكنها وكان له فيها أهل وفي غيرها. وأجمعوا على أنه إن انتقل من مكة بأهله ثم قدمها في أشهر الحج معتمرا فأقام بها حتى حج من عامه أنه متمتع.واتفق مالك والشافعي وأبو حنيفة وأصحابهم والثوري وأبو ثور على أن المتمتع يطوف لعمرته بالبيت ويسعى بين الصفا والمروة، وعليه بعد أيضا طواف آخر بحجة وسعي بين الصفا والمروة. وروي عن عطاء وطاوس أنه يكفيه سعي واحد بين الصفا والمروة، والأول المشهور، وهو الذي عليه الجمهور، وأما طواف القارن فقد تقدم.واختلفوا فيمن أنشأ عمرة في غير أشهر الحج ثم عمل لها في أشهر الحج، فقال مالك: عمرته في الشهر الذي حل فيه، يريد إن كان حل منها في غير أشهر الحج فليس بمتمتع، وإن كان حل منها في أشهر الحج فهو متمتع إن حج من عامه. وقال الشافعي: إذا طاف بالبيت في الأشهر الحرم للعمرة فهو متمتع إن حج من عامه، وذلك أن العمرة إنما تكمل بالطواف بالبيت، وإنما ينظر إلى كمالها، وهو قول الحسن البصري والحكم بن عيينة وابن شبرمة وسفيان الثوري. وقال قتادة وأحمد وإسحاق: عمرته للشهر الذي أهل فيه، وروي معنى ذلك عن جابر بن عبدالله. وقال طاوس: عمرته للشهر الذي يدخل فيه الحرم. وقال أصحاب الرأي: إن طاف لها ثلاثة أشواط في رمضان، وأربعة أشواط في شوال فحج من عامه أنه متمتع. وإن طاف في رمضان أربعة أشواط، وفي شوال ثلاثة أشواط لم يكن متمتعا. وقال أبو ثور: إذا دخل في العمرة في غير أشهر الحج فسواء أطاف لها في رمضان أو في شوال لا يكون بهذه العمرة متمتعا. وهو معنى قول أحمد وإسحاق: عمرته للشهر الذي أهل فيه.أجمع أهل العلم على أن لمن أهل بعمرة في أشهر الحج أن يدخل عليها الحج ما لم يفتتح الطواف بالبيت، ويكون قارنا بذلك، يلزمه ما يلزم القارن الذي أنشأ الحج والعمرة معا. واختلقوا في إدخال الحج على العمرة بعد أن افتتح الطواف، فقال مالك: يلزمه ذلك ويصير قارنا ما لم يتم طوافه، وروي مثله عن أبي حنيفة، والمشهور عنه أنه لا يجوز إلا قبل الأخذ في الطواف، وقد قيل: له أن يدخل الحج على العمرة ما لم يركع ركعتي الطواف. وكل ذلك قول مالك وأصحابه. فإذا طاف المعتمر شوطا واحد لعمرته ثم أحرم بالحج صار قارنا، وسقط عنه باقي عمرته ولزمه دم القران. وكذلك من أحرم بالحج في أضعاف طوافه أو بعد فراغه منه قبل ركوعه. وقال بعضهم: له أن يدخل الحج على العمرة ما لم يكمل السعي بين الصفا والمروة. قال أبو عمر: وهذا كله شذوذ عند أهل العلم. وقال أشهب: إذا طاف لعمرته شوطا واحدا لم يلزمه الإحرام به ولم يكن قارنا، ومضى على عمرته حتى يتمها ثم يحرم بالحج، وهذا قول الشافعي وعطاء، وبه قال أبو ثور.واختلفوا في إدخال العمرة على الحج، فقال مالك وأبو ثور وإسحاق: لا تدخل العمرة على الحج، ومن أضاف العمرة إلى الحج فليست العمرة بشيء، قاله مالك، وهو أحد قولي الشافعي، وهو المشهور عنه بمصر. وقال أبو حنيفة وأصحابه والشافعي في القديم: يصير قارنا، ويكون عليه ما على القارن ما لم يطف بحجته شوطا واحدا، فإن طاف لم يلزمه، لأنه قد عمل في الحج. قال ابن المنذر: وبقول مالك أقول في هذه المسألة.قال مالك: من أهدى هديا للعمرة وهو متمتع لم يجز ذلك، وعليه هدي آخر لمتعته، لأنه إنما يصير متمتعا إذا أنشأ الحج بعد أن حل من عمرته، وحينئذ يجب على الهدي. وقال أبو حنيفة وأبو ثور وإسحاق: لا ينحر هديه إلا يوم النحر. وقال أحمد: إن قدم المتمتع قبل العشر طاف وسعى ونحر هديه، وإن قدم في العشر لم ينحر إلا يوم النحر، وقاله عطاء. وقال الشافعي: يحل من عمرته إذا طاف وسعى، ساق هديا أو لم يسقه.واختلف مالك والشافعي في المتمتع يموت، فقال الشافعي: إذا أحرم بالحج وجب عليه دم المتعة إذا كان واجدا لذلك، حكاه الزعفراني عنه. وروى ابن وهب عن مالك أنه سئل عن المتمتع يموت بعد ما يحرم بالحج بعرفة أو غيرها، أترى عليه هديا؟ قال: من مات من أولئك قبل أن يرمي جمرة العقبة فلا أرى عليه هديا، ومن رمى الجمرة ثم مات فعليه الهدي. قيل له: من رأس المال أو من الثلث؟ قال: بل من رأس المال.قوله تعالى: فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم تلك عشرة كاملة ذلك لمن لم يكن أهله حاضري المسجد الحرام واتقوا الله واعلموا أن الله شديد العقابقوله تعالى: «فمن لم يجد» يعني الهدي، إما لعدم المال أو لعدم الحيوان، صام ثلاثة أيام في الحج وسبعة إذا رجع إلى بلده. والثلاثة الأيام في الحج آخرها يوم عرفة، هذا قول طاوس، وروي عن الشعبي وعطاء ومجاهد والحسن البصري والنخعي وسعيد بن جبير وعلقمة وعمرو بن دينار وأصحاب الرأي، حكاه ابن المنذر. وحكى أبو ثور عن أبي حنيفة يصومها في إحرامه بالعمرة، لأنه أحد إحرامي التمتع، فجاز صوم الأيام فيه كإحرامه بالحج. وقال أبو حنيفة أيضا وأصحابه: يصوم قبل يوم التروية يوما، ويوم التروية ويوم عرفة. وقال ابن عباس ومالك بن أنس: له أن يصومها منذ يحرم بالحج إلى يوم النحر، لأن الله تعالى قال: «فصيام ثلاثة أيام في الحج» فإذا صامها في العمرة فقد أتاه قبل وقته فلم يجزه. وقال الشافعي وأحمد بن حنبل: يصومهن ما بين أن يهل بالحج إلى يوم عرفة، وهو قول ابن عمر وعائشة، وروي هذا عن مالك، وهو مقتضى قوله في موطئه، ليكون يوم عرفة مفطرا، فذلك أتبع للسنة، وأقوى على العبادة، وسيأتي. وعن أحمد أيضا: جائز أن يصوم الثلاثة قبل أن يحرم. وقال الثوري والأوزاعي: يصومهن من أول أيام العشر، وبه قال عطاء. وقال عروة: يصومها ما دام بمكة في أيام منى، وقاله أيضا مالك وجماعة من أهل المدينة.وأيام منى هي أيام التشريق الثلاثة التي تلي يوم النحر. روى مالك في الموطأ عن عائشة أم المؤمنين أنها كانت تقول: «الصيام لمن تمتع بالعمرة إلى الحج لمن لم يجد هديا ما بين أن يهل بالحج إلى يوم عرفة، فإن لم يصم صام أيام منى» . وهذا اللفظ يقتضي صحة الصوم من وقت يحرم بالحج المتمتع إلى يوم عرفة، وأن ذلك مبدأ، إما لأنه وقت الأداء وما بعد ذلك من ذلك من أيام منى وقت القضاء، على ما يقول أصحاب الشافعي، وإما لأن في تقديم الصيام قبل يوم النحر إبراء للذمة، وذلك مأمور به. والأظهر من المذهب أنها على وجه الأداء، وإن كان الصوم قبلها أفضل، كوقت الصلاة الذي فيه سعة للأداء وإن كان أوله أفضل من آخره. وهذا هو الصحيح وأنها أداء لا قضاء، فإن قوله: «أيام في الحج» يحتمل أن يريد موضع الحج ويحتمل أن يريد أيام الحج، فإن كان المراد أيام الحج فهذا القول صحيح، لأن آخر أيام الحج يوم النحر، ويحتمل أن يكون آخر أيام الحج أيام الرمي، لأن الرمي عمل من عمل الحج خالصا وإن لم يكن من أركانه. وإن كان المراد موضع الحج صامه ما دام بمكة في أيام منى، كما قال عروة، ويقوى جدا. وقد قال قوم: له أن يؤخرها ابتداء إلى أيام التشريق، لأنه لا يجب عليه الصيام إلا بألا يجد الهدي يوم النحر. فإن قيل: فقد ذهب جماعة من أهل المدينة والشافعي في الجديد وعليه أكثر أصحابه إلى أنه لا يجوز صوم أيام التشريق لنهي رسول الله صلى الله عليه وسلم عن صيام أيام منى، قيل له: إن ثبت النهي فهو عام يخصص منه المتمتع بما ثبت في البخاري أن عائشة كانت تصومها. وعن ابن عمر وعائشة قالا: لم يرخص في أيام التشريف أن يصمن إلا لمن لم يجد الهدي. وقال الدارقطني: إسناده صحيح، ورواه مرفوعا عن ابن عمر وعائشة من طرق ثلاثة ضعفها. وإنما رخص في صومها لأنه لم يبق من أيامه إلا بمقدارها، وبذلك يتحقق وجوب الصوم لعدم الهدي. قال ابن المنذر: وقد روينا عن علي بن أبي طالب أنه قال: إذا فاته الصوم صام بعد أيام التشريق، وقال الحسن وعطاء. قال ابن المنذر: وكذلك نقول. وقالت طائفة: إذا فاته الصوم في العشر لم يجزه إلا الهدي. روي ذلك عن ابن عباس وسعيد بن جبير وطاوس ومجاهد، وحكاه أبو عمر عن أبي حنيفة وأصحابه عنه، فتأمله.أجمع العلماء على أن الصوم لا سبيل للمتمتع إليه إذا كان يجد الهدي، واختلفوا فيه إذا كان غير واجد للهدي فصام ثم وجد الهدي قبل إكمال صومه، فذكر ابن وهب عن مالك قال: إذا دخل في الصوم ثم وجد هديا فأحب إلي أن يهدي، فإن لم يفعل أجزاه الصيام. وقال الشافعي: يمضي في صومه وهو فرضه، وكذلك قال أبو ثور، وهو قول الحسن وقتادة، واختاره ابن المنذر. وقال أبو حنيفة: إذا أيسر في اليوم الثالث من صومه بطل الصوم ووجب عليه الهدي، وإن صام ثلاثة أيام في الحج ثم أيسر كان له أن يصوم السبعة الأيام لا يرجع إلى الهدي، وبه قال الثوري وابن أبي نجيح وحماد.قوله تعالى: «وسبعة» قراءة الجمهور بالخفض على العطف. وقرأ زيد بن علي «وسبعة» بالنصب، على معنى: وصوموا سبعة. «إذا رجعتم» يعني إلى بلادكم، قاله ابن عمر وقتادة والربيع ومجاهد وعطاء، وقاله مالك في كتاب محمد، وبه قال الشافعي. قال قتادة والربيع: هذه رخصة من الله تعالى، فلا يجب على أحد صوم السبعة إلا إذا وصل وطنه، إلا أن يتشدد أحد، كما يفعل من يصوم في السفر في رمضان. وقال أحمد وإسحاق: يجزيه الصوم في الطريق، وروي عن مجاهد وعطاء. قال مجاهد: إن شاء صامها في الطريق، إنما هي رخصة، وكذلك قال عكرمة والحسن. والتقدير عند بعض أهل اللغة: إذا رجعتم من الحج، أي إذا رجعتم إلى ما كنتم عليه قبل الإحرام من الحل. وقال مالك في الكتاب: إذا رجع من منى فلا بأس أن يصوم وقال ابن العربي: إن كان تخفيفا ورخصة فيجوز تقديم الرخص وترك الرفق فيها إلى العزيمة إجماعا. وإن كان ذلك توقيتا فليس فيه نص، ولا ظاهر أنه أراد البلاد، وأنها المراد في الأغلب.قلت: بل فيه ظاهر يقرب إلى النص، يبينه ما رواه مسلم عن ابن عمر قال: تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج وأهدى، فساق معه الهدي من ذي الحليفة، وبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم أهل بالحج، وتمتع الناس مع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج، فكان من الناس من أهدى فساق الهدي، ومنهم من لم يهد، فلما قدم رسول الله صلى الله عليه وسلم مكة قال للناس: «من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ومن لم يكن منكم أهدى فليطف بالبيت وبالصفا والمروة وليقصر وليحلل ثم ليهل بالحج وليهد فمن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله» الحديث. وهذا كالنص في أنه لا يجوز صوم السبعة الأيام إلا في أهله وبلده، والله أعلم. وكذا قال البخاري في حديث ابن عباس: «ثم أمرنا عشية التروية أن نهل بالحج فإذا فرغنا من المناسك جئنا فطفنا بالبيت وبالصفا والمروة وقد تم حجنا وعلينا الهدي، كما قال الله تعالى: "فما استيسر من الهدي فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم إلى أمصاركم...» «البقرة: 196» الحديث وسيأتي. قال النحاس: وكان هذا إجماعا.قوله تعالى: «تلك عشرة كاملة» يقال: كمل يكمل، مثل نصر ينصر. كمل يكمل، مثل عظم يعظم. وكمل يكمل، مثل حمد يحمد، ثلاث لغات. واختلفوا في معنى قوله: «تلك عشرة» وقد علم أنها عشرة، فقال الزجاج: لما جاز أن يتوهم متوهم التخيير بين ثلاثة أيام في الحج أو سبعة إذا رجع بدلا منها، لأنه لم يقل وسبعة أخرى - أزيل ذلك بالجملة من قوله «تلك عشرة» ثم قال: «كاملة» . وقال الحسن: «كاملة» في الثواب كمن أهدى. وقيل: «كاملة» في البدل عن الهدي، يعني العشرة كلها بدل عن الهدي. وقيل: «كاملة» في الثواب كمن لم يتمتع. وقيل: لفظها لفظ الإخبار ومعناها الأمر، أي أكملوها فذلك فرضها. وقال المبرد: «عشرة» دلالة على انقضاء العدد، لئلا يتوهم متوهم أنه قد بقي منه شيء بعد ذكر السبعة. وقيل: هو توكيد، كما تقوله: كتبت بيدي. ومنه قول الشاعر:ثلاث واثنتان فهن خمس وسادسة تميل إلى شماميفقول «خمس» تأكيد. ومثله قول الآخر:ثلاث بالغداة فذاك حسي وست حين يدركني العشاءفذلك تسعة في اليوم ريي وشرب المرء فوق الري داءوقوله: «كاملة» تأكيد آخر، فيه زيادة توصية بصيامها وألا ينقص من عددها، كما تقول لمن تأمره بأمر ذي بال: الله الله لا تقصر.قوله تعالى: «ذلك لمن لم يكن أهله حاضري المسجد الحرام» أي إنما يجب دم التمتع عن الغريب الذي ليس من حاضري المسجد الحرام. خرج البخاري «عن ابن عباس أنه سئل عن متعة الحج فقال: أهل المهاجرون والأنصار وأزواج النبي صلى الله عليه وسلم في حجة الوداع وأهللنا، فلما قدمنا مكة قال رسول الله صلى الله عليه وسلم: (اجعلوا إهلالكم بالحج عمرة إلا من قلد الهدي) طفنا بالبيت وبالصفا والمروة وأتينا النساء ولبسنا الثياب، وقال: (من قلد الهدي فإنه لا يحل حتى يبلغ الهدي محله) ثم أمرنا عشية التروية أن نهل بالحج، فإذا فرغنا من المناسك جئنا فطفنا بالبيت وبالصفا والمروة فقد تم حجنا وعلينا الهدي، كما قال الله تعالى: » فما استيسر من الهدي فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم « إلى أمصاركم، الشاة تجزي، فجمعوا نسكين في عام بين الحج والعمرة فإن الله أنزله في كتابه وسنة نبيه صلى الله عليه وسلم وأباحه للناس غير أهل مكة، قال الله عز وجل: » ذلك لمن لم يكن أهله حاضري المسجد الحرام « وأشهر الحج التي ذكر الله عز وجل شوال وذو القعدة وذو الحجة، فمن تمتع في هذه الأشهر فعليه دم أو صوم. والرفث: الجماع والفسوق: المعاصي. والجدال: المراء.اللام في قوله » لمن « بمعنى على، أي وجوب الدم على من لم يكن من أهل مكة، كقوله عليه السلام: (اشترطي لهم الولاء). وقوله تعالى: » وإن أسأتم فلها « [الإسراء: 7] أي فعليها. وذلك إشارة إلى التمتع والقران للغريب عند أبي حنيفة وأصحابه، لا متعة ولا قران لحاضري المسجد الحرام عندهم. ومن فعل ذلك كان عليه دم جناية لا يأكل منه، لأنه ليس بدم تمتع. وقال الشافعي: لهم دم تمتع وقران. والإشارة ترجع إلى الهدي والصيام، فلا هدي ولا صيام عليهم. وفرق عبدالملك بن الماجشون بين التمتع والقران، فأوجب الدم في القران وأسقطه في التمتع، على ما تقدم عنه.واختلف الناس في حاضري المسجد الحرام - بعد الإجماع على أن أهل مكة وما اتصل بها من حاضريه. وقال الطبري: بعد الإجماع على أهل الحرم. قال ابن عطية: وليس كما قال - فقال بعض العلماء: من كان يجب عليه الجمعة فهو حضري، ومن كان أبعد من ذلك فهو بدوي، فجعل اللفظة من الحضارة والبداوة. وقال مالك وأصحابه هم أهل مكة وما اتصل بها خاصة. وعند أبي حنيفة وأصحابه: هم أهل المواقيت ومن وراءها من كل ناحية، فمن كان من أهل المواقيت أو من أهل ما وراءها فهم من حاضري المسجد الحرام. وقال الشافعي وأصحابه: هم من لا يلزمه تقصير الصلاة من موضعه إلى مكة، وذلك أقرب المواقيت. وعلى هذه الأقوال مذاهب السلف في تأويل الآية.قوله تعالى: » واتقوا الله" أي فيما فرضه عليكم. وقيل: هو أمر بالتقوى على العموم، وتحذير من شدة عقابه.


الْحَجُّ أَشْهُرٌ مَّعْلُومَاتٌ فَمَن فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ يَعْلَمْهُ اللّهُ وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى وَاتَّقُونِ يَا أُوْلِي الأَلْبَابِ

الحج أشهر معلومات فمن فرض فيهن الحج فلا رفث ولا فسوق ولا جدال في الحج وما تفعلوا من خير يعلمه الله وتزودوا فإن خير الزاد التقوى واتقون يا أولي الألبابقوله تعالى: «الحج أشهر معلومات» لما ذكر الحج والعمرة سبحانه وتعالى في قوله: «وأتموا الحج والعمرة لله» «البقرة: 196» بين اختلافهما في الوقت، فجميع السنة وقت للإحرام بالعمرة، ووقت العمرة. وأما الحج فيقع في السنة مرة، فلا يكون في غير هذه الأشهر. و «الحج أشهر معلومات» ابتداء وخبر، وفي الكلام حذف تقديره: أشهر الحج أشهر، أو وقت الحج أشهر، أو وقت عمل الحج أشهر. وقيل التقدير: الحج في أشهر. ويلزمه مع سقوط حرف الجر نصب الأشهر، ولم يقرأ أحد بنصبها، إلا أنه يجوز في الكلام النصب على أنه ظرف. قال الفراء: الأشهر رفع، لأن معناه وقت الحج أشهر معلومات. قال الفراء: وسمعت الكسائي يقول: إنما الصيف شهران، وإنما الطيلسان ثلاثة أشهر. أراد وقت الصيف، ووقت لباس الطيلسان، فحذف.واختلف في الأشهر المعلومات، فقال ابن مسعود وابن عمر وعطاء والربيع ومجاهد والزهري: أشهر الحج شوال وذو العقدة وذو الحجة كله. وقال ابن عباس والسدي والشعبي والنخعي: هي شوال وذو القعدة وعشرة من ذي الحجة، وروي عن ابن مسعود، وقاله ابن الزبير، والقولان مرويان عن مالك، حكى الأخير ابن حبيب، والأول ابن المنذر. وفائدة الفرق تعلق الدم، فمن قال: إن ذا الحجة كله من أشهر الحج لم ير دما فيما يقع من الأعمال بعد يوم النحر، لأنها في أشهر الحج. وعلى القول الأخير ينقضي الحج بيوم النحر، ويلزم الدم فيما عمل بعد ذلك لتأخيره عن وقته.لم يسم الله تعالى أشهر الحج في كتابه، لأنها كانت معلومة عندهم. ولفظ الأشهر قد يقع على شهرين وبعض الثالث، لأن بعض الشهر يتنزل منزلة كله، كما يقال: رأيتك سنة كذا، أو على عهد فلان. ولعله إنما رآه في ساعة منها، فالوقت يذكر بعضه بكله، كما قال النبي صلى الله عليه وسلم: «أيام منى ثلاثة» . وإنما هي يومان وبعض الثالث. ويقولون: رأيتك اليوم، وجئتك العام. وقيل: لما كان الاثنان وما فوقهما جمع قال أشهر، والله أعلم.اختلف في الإهلال بالحج في غير أشهر الحج، فروي عن ابن عباس: من سنة الحج أن يحرم به في أشهر الحج. وقال عطاء ومجاهد وطاوس والأوزاعي: من أحرم بالحج قبل أشهر الحج لم يجزه ذلك عن حجة ويكون عمرة، كمن دخل في صلاة قبل وقتها فإنه لا تجزيه وتكون نافلة، وبه قال الشافعي وأبو ثور. وقال الأوزاعي: يحل بعمرة. وقال أحمد بن حنبل: هذا مكروه، وروي عن مالك، والمشهور عنه جواز الإحرام بالحج في جميع السنة كلها، وهو قول أبي حنيفة. وقال النخعي: لا يحل حتى يقضي حجه، لقوله تعالى: «يسألونك عن الأهلة قل هي مواقيت للناس والحج» «البقرة: 189» وقد تقدم القول فيها. وما ذهب إليه الشافعي أصح، لأن تلك عامة، وهذه الآية خاصة. ويحتمل أن يكون من باب النص على بعض أشخاص العموم، لفضل هذه الأشهر على غيرها، وعليه فيكون قول مالك صحيح، والله أعلم.قوله تعالى: «فمن فرض فيهن الحج» أي الزمه نفسه بالشروع فيه بالنية قصدا باطنا، وبالإحرام فعلا ظاهرا، وبالتلبية نطقا مسموعا، قاله ابن حبيب وأبو حنيفة في التلبية. وليست التلبية عند الشافعي من أركان الحج، وهو قول الحسن بن حي. قال الشافعي: تكفي النية في الإحرام بالحج. وأوجب التلبية أهل الظاهر وغيرهم. وأصل الفرض في اللغة: الحز والقطع، ومنه فرضة القوس والنهر والجبل. ففرضية الحج لازمة للعبد الحر كلزوم الحز للقدح. وقيل: «فرض» أي أبان، وهذا يرجع إلى القطع، لأن من قطع شيئا فقد أبانه عن غيره. و «من» رفع بالابتداء ومعناها الشرط، والخبر قوله: «فرض» ، لأن «من» ليست بموصولة، فكأنه قال: رجل فرض. وقال: «فيهن» ولم يقل فيها، فقال قوم: هما سواء في الاستعمال. وقال المازني أبو عثمان: الجمع الكثير لما لا يعقل يأتي كالواحدة المؤنثة، والقليل ليس كذلك، تقول: الأجذاع انكسرن، والجذوع انكسرت، ويؤيد ذلك قول الله تعالى: «إن عدة الشهور» «التوبة: 36» ثم قال: «منها» .قوله تعالى: «فلا رفث» قال ابن عباس وابن جبير والسدي وقتادة والحسن وعكرمة والزهري ومجاهد ومالك: الرفث الجماع، أي فلا جماع لأنه يفسده. وأجمع العلماء على أن الجماع قبل الوقوف بعرفة مفسد للحج، وعليه حج قابل والهدي. وقال عبدالله بن عمر وطاوس وعطاء وغيرهم: الرفث الإفحاش للمرأة بالكلام، لقوله: إذا أحللنا فعلنا بك كذا، من غير كناية، وقاله ابن عباس أيضا، وأنشد وهو محرم:وهن يمشين بنا هميسا إن تصدق الطير ننك لميسافقال له صاحبه حصين بن قيس: أترفث وأنت محرم فقال: إن الرفث ما قيل عند النساء. وقال قوم: الرفث الإفحاش بذكر النساء، كان ذلك بحضرتهن أم لا. وقيل: الرفث كلمة جامعة لما يريده الرجل من أهله. وقال أبو عبيدة: الرفث اللغا من الكلام، وأنشد:ورب أسراب حجيج كظم عن اللغا ورفث التكلميقال: رفث يرفث، بضم الفاء وكسرها. وقرأ ابن مسعود «فلا رفوث» على الجمع. قال ابن العربي: المراد بقوله «فلا رفث» نفيه مشروعا لا موجدا، فإنا نجد الرفث فيه ونشاهده، وخبر الله سبحانه لا يجوز أن يقع بخلاف مخبره، وإنما يرجع النفي إلى وجوده مشروعا لا إلى وجوده محسوسا، كقوله تعالى: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» «البقرة: 228» معناه: شرعا لا حسا، فإنا نجد المطلقات لا يتربصن، فعاد النفي إلى الحكم الشرعي لا إلى الوجود الحسي. وهذا كقوله تعالى: «لا يمسه إلا المطهرون» «الواقعة: 79» إذا قلنا: إنه وارد في الآدميين - وهو الصحيح - أن معناه لا يمسه أحد منهم شرعا، فإن وجد المس فعلى خلاف حكم الشرع، وهذه الدقيقة هي التي فاتت العلماء فقالوا: إن الخبر يكون بمعنى النهي، وما وجد ذلك قط، ولا يصح أن يوجد، فإنهما مختلفان حقيقة ومتضادان وصفا.قوله تعالى: «ولا فسوق» يعني جميع المعاصي كلها، قاله ابن عباس وعطاء والحسن. وكذلك قال ابن عمر وجماعة: الفسوق إتيان معاصي الله عز وجل في حال إحرامه بالحج، كقتل الصيد وقص الظفر وأخذ الشعر، وشبه ذلك. وقال ابن زيد ومالك: الفسوق الذبح للأصنام، ومنه قوله تعالى: «أو فسقا أهل لغير الله به» «الأنعام: 145» . وقال الضحاك: الفسوق التنابز بالألقاب، ومنه قوله: «بئس الاسم الفسوق» «الحجرات: 11» . وقال ابن عمر أيضا: الفسوق السباب، ومنه قوله عليه السلام: «سباب المسلم فسوق وقتاله كفر» . والقول الأول أصح، لأنه يتناول جميع الأقوال. قال صلى الله عليه وسلم: «من حج فلم يرفث ولم يفسق رجع كيوم ولدته أمه» ، «والحج المبرور ليس له جزاء إلا الجنة» خرجه مسلم وغيره. وجاء عنه صلى الله عليه وسلم أنه قال: «والذي نفسي بيده ما بين السماء والأرض من عمل أفضل من الجهاد في سبيل الله أو حجة مبرورة لا رفث فيها ولا فسوق ولا جدال» . وقال الفقهاء: الحج المبرور هو الذي لم يعص الله تعالى فيه أثناء أدائه. وقال الفراء: هو الذي لم يعص الله سبحانه بعده، ذكر القولين ابن العربي رحمه الله.قلت: الحج المبرور هو الذي لم يعص الله سبحانه فيه لا بعده. قال الحسن: الحج المبرور هو أن يرجع صاحبه زاهدا في الدنيا راغبا في الآخرة. وقيل غير هذا، وسيأتي.قوله تعالى: «ولا جدال في الحج» قرئ «فلا رفث ولا فسوق» بالرفع والتنوين فيهما. وقرئا بالنصب بغير تنوين. وأجمعوا على الفتح في «ولا جدال» ، وهو يقوي قراءة النصب فيما قبله، ولأن المقصود النفي العام من الرفث والفسوق والجدال، وليكون الكلام على نظام واحد في عموم المنفي كله، وعلى النصب أكثر القراء. والأسماء الثلاثة في موضع رفع، كل واحد مع «لا» . وقوله «في الحج» خبر عن جميعها. ووجه قراءة الرفع أن «لا» بمعنى «ليس» فارتفع الاسم بعدها، لأنه اسمها، والخبر محذوف تقديره: فليس رفث ولا فسوق في الحج، دل عليه «في الحج» الثاني الظاهر وهو خبر «لا جدال» . وقال أبو عمرو بن العلاء: الرفع بمعنى فلا يكونن رفث ولا فسوق، أي شيء يخرج من الحج، ثم ابتدأ النفي فقال: ولا جدال.قلت: فيحتمل أن تكون كان تامة، مثل قوله: «وإن كان ذو عسرة» فلا تحتاج إلى خبر. ويحتمل أن تكون ناقصة والخبر محذوف، كما تقدم آنفا. ويجوز أن يرفع «رفث وفسوق» بالابتداء، «ولا» للنفي، والخبر محذوف أيضا. وقرأ أبو جعفر بن القعقاع بالرفع في الثلاثة. ورويت عن عاصم في بعض الطرق وعليه يكون «في الحج» خبر الثلاثة، كما قلنا في قراءة النصب، وإنما لم يحسن أن يكون «في الحج» خبر عن الجميع مع اختلاف القراءة، لأن خبر ليس منصوب وخبر «ولا جدال» مرفوع، لأن «ولا جدال» مقطوع من الأول وهو في موضع رفع بالابتداء، ولا يعمل عاملان في اسم واحد. ويجوز «فلا رفث ولا فسوق» تعطفه على الموضع. وأنشد النحويون:لا نسب اليوم ولا خلة اتسع الخرق على الراقعويجوز في الكلام «فلا رفث ولا فسوقا ولا جدالا في الحج» عطفا على اللفظ على ما كان يجب في «لا» قال الفراء: ومثله:فلا أب وابنا مثل مروان وابنه إذا هو بالمجد ارتدى وتأزراوقال أبو رجاء العطاردي: «فلا رفث ولا فسوق» بالنصب فيهما، «ولا جدال» بالرفع والتنوين. وأنشد الأخفش:هذا وجدكم الصغار بعينه لا أم لي إن كان ذاك ولا أبوقيل: إن معنى «فلا رفث ولا فسوق» النهي، أي لا ترفثوا ولا تفسقوا. ومعنى «ولا جدال» النفي، فلما اختلفا في المعنى خولف بينهما في اللفظ. قال القشيري: وفيه نظر، إذ قيل: «ولا جدال» نهي أيضا، أي لا تجادلوا، فلم فرق بينهما.قوله تعالى: «ولا جدال» الجدال وزنه فعال من المجادلة، وهي مشتقة من الجدل وهو الفتل، ومنه زمام مجدول. وقيل: هي مشتقة من الجدالة التي هي الأرض فكأن كل واحد من الخصمين يقاوم صاحبه حتى يغلبه، فيكون كمن ضرب به الجدالة. قال الشاعر:قد أركب الآلة بعد الآله وأترك العاجز بالجدالهمنعفرا ليست له محالةواختلفت العلماء في المعنى المراد به هنا على أقوال ستة، فقال ابن مسعود وابن عباس وعطاء: الجدال هنا أن تماري مسلما حتى تغضبه فينتهي إلى السباب، فأما مذاكرة العلم فلا نهي عنها. وقال قتادة: الجدال السباب. وقال ابن زيد ومالك بن أنس: الجدال هنا أن يختلف الناس: أيهم صادف موقف إبراهيم عليه السلام، كما كانوا يفعلون في الجاهلية حين كانت قريش تقف في غير موقف سائر العرب، ثم يتجادلون بعد ذلك، فالمعنى على هذا التأويل: لا جدال في مواضعه. وقالت طائفة: الجدال هنا أن تقول طائفة: الحج اليوم، وتقول طائفة: الحج غدا. وقال مجاهد وطائفة معه: الجدال المماراة في الشهور حسب ما كانت عليه العرب من النسيء، كانوا ربما جعلوا الحج في غير ذي الحجة، ويقف بعضهم بجمع وبعضهم بعرفة، ويتمارون في الصواب من ذلك.قلت: فعلى هذين التأويلين لا جدال في وقته ولا في موضعه، وهذان القولان أصح ما قيل في تأويل قوله «ولا جدال» ، لقوله صلى الله عليه وسلم: «إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض...» الحديث، وسيأتي في «براءة» . يعني رجع أمر الحج كما كان، أي عاد إلى يومه ووقته. وقال صلى الله عليه وسلم لما حج: «خذوا عني مناسككم» فبين بهذا مواقف الحج ومواضعه. وقال محمد بن كعب القرظي: الجدال أن تقول طائفة: حجنا أبر من حجكم. ويقول الآخر مثل ذلك. وقيل: الجدال كان في الفخر بالآباء، والله أعلم.قوله تعالى: «وما تفعلوا من خير يعلمه الله» شرط وجوابه، والمعنى: أن الله يجازيكم على أعمالكم، لأن المجازاة إنما تقع من العالم بالشيء. وقيل: هو تحريض وحث على حسن الكلام مكان الفحش، وعلى البر والتقوى في الأخلاق مكان الفسوق والجدال. وقيل: جعل فعل الخير عبارة عن ضبط أنفسهم حتى لا يوجد ما نهوا عنه.قوله تعالى: «وتزودوا» أمر باتخاذ الزاد. قال ابن عمر وعكرمة ومجاهد وقتادة وابن زيد: نزلت الآية في طائفة من العرب كانت تجيء إلى الحج بلا زاد، ويقول بعضهم: كيف نحج بيت الله ولا يطعمنا، فكانوا يبقون عالة على الناس، فنهوا عن ذلك، وأمر بالزاد. وقال عبدالله بن الزبير: كان الناس يتكل بعضهم على بعض بالزاد، فأمروا بالزاد. وكان للنبي صلى الله عليه وسلم في مسيره راحلة عليها زاد، وقدم عليه ثلثمائة رجل من مزينة، فلما أرادوا أن ينصرفوا قال: «يا عمر زود القوم» . وقال بعض الناس: «تزودوا» الرفيق الصالح. وقال ابن عطية: وهذا تخصيص ضعيف، والأولى في معنى الآية: وتزودوا لمعادكم من الأعمال الصالحة.قلت: القول الأول أصح، فإن المراد الزاد المتخذ في سفر الحج المأكول حقيقة كما ذكرنا، كما روى البخاري عن ابن عباس قال: كان أهل اليمن يحجون ولا يتزودون ويقولون: نحن المتوكلون، فإذا قدموا مكة سألوا الناس، فأنزل الله تعالى: «وتزودوا فإن خير الزاد التقوى» وهذا نص فيما ذكرنا، وعليه أكثر المفسرين: قال الشعبي: الزاد التمر والسويق. ابن جبير: الكعك والسويق. قال ابن العربي: «أمر الله تعالى بالتزود لمن كان له مال، ومن لم يكن له مال فإن كان ذا حرفة تنفق في الطريق أو سائلا فلا خطاب عليه، وإنما خاطب الله أهل الأموال الذين كانوا يتركون أموالهم ويخرجون بغير زاد ويقولون: نحن المتوكلون. والتوكل له شروط، من قام بها خرج بغير زاد ولا يدخل في الخطاب، فإنه خرج على الأغلب من الخلق وهم المقصرون عن درجة التوكل الغافلون عن حقائقه، والله عز وجل أعلم» . قال أبو الفرج الجوزي: وقد لبس إبليس على قوم يدعون التوكل، فخرجوا بلا زاد وظنوا أن هذا هو التوكل وهم على غاية الخطأ. قال رجل لأحمد بن حنبل: أريد أن أخرج إلى مكة على التوكل بغير زاد، فقال له أحمد: اخرج في غير القافلة. فقال لا، إلا معهم. قال: فعلى جرب الناس توكلت؟!قوله تعالى: «فإن خير الزاد التقوى» أخبر تعالى أن خير الزاد اتقاء المنهيات فأمرهم أن يضموا إلى التزود التقوى. وجاء قول «فإن خير الزاد التقوى» محمولا على المعنى، لأن معنى «وتزودوا» اتقوا الله في اتباع ما أمركم به من الخروج بالزاد: وقيل: يحتمل أن يكون المعنى: فإن خير الزاد ما اتقى به المسافر من الهلكة أو الحاجة إلى السؤال والتكفف. وقيل: فيه تنبيه على أن هذه الدار ليست بدار قرار. قال أهل الإشارات: ذكرهم الله تعالى سفر الآخرة وحثهم على تزود التقوى، فإن التقوى زاد الآخرة. قال الأعشى:إذ أنت لم ترحل بزاد من التقى ولاقيت بعد الموت من قد تزوداندمت على ألا تكون كمثله وأنك لم ترصد كما كان أرصداوقال آخر:الموت بحر طامح موجه تذهب فيه حيلة السابحيا نفس إني قائل فاسمعي مقالة من مشفق ناصحلا يصحب الإنسان في قبره غير التقى والعمل الصالحقوله تعالى: «واتقون يا أولي الألباب» خص أولي الألباب بالخطاب - وإن كان الأمر يعم الكل - لأنهم الذين قامت عليهم حجة الله، وهم قابلو أوامره والناهضون بها. والألباب جمع لب، ولب كل شيء: خالصه، ولذلك قيل للعقل: لب. قال النحاس: سمعت أبا إسحاق يقول قال لي أحمد بن يحيى ثعلب: أتعرف في كلام العرب شيئا من المضاعف جاء على فعل؟ قلت نعم، حكى سيبويه عن يونس: لببت تلب، فاستحسنه وقال: ما أعرف له نظيرا.


لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ فَإِذَا أَفَضْتُم مِّنْ عَرَفَاتٍ فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ وَإِن كُنتُم مِّن قَبْلِهِ لَمِنَ الضَّآلِّينَ

ليس عليكم جناح أن تبتغوا فضلا من ربكم فإذا أفضتم من عرفات فاذكروا الله عند المشعر الحرام واذكروه كما هداكم وإن كنتم من قبله لمن الضالينقوله تعالى: «جناح» أي إثم، وهو اسم ليس. «أن تبتغوا» في موضع نصب خبر ليس، أي في أن تبتغوا. وعلى قول الخليل والكسائي أنها في موضع خفض. ولما أمر تعالى بتنزيه الحج عن الرفث والفسوق والجدال ورخص في التجارة، المعنى: لا جناح عليكم في أن تبتغوا فضل الله. وابتغاء الفضل ورد في القرآن بمعنى التجارة، قال الله تعالى: «فانتشروا في الأرض وابتغوا من فضل الله» «الجمعة: 10» . والدليل على صحة هذا ما رواه البخاري عن ابن عباس قال: (كانت عكاظ ومجنة وذو المجاز أسواقا في الجاهلية فتأثموا أن يتجروا في المواسم فنزلت: «ليس عليكم جناح أن تبتغوا فضلا من ربكم» في مواسم الحج «.إذا ثبت هذا ففي الآية دليل على جواز التجارة في الحج للحاج مع أداء العبادة، وأن القصد إلى ذلك لا يكون شركا ولا يخرج به المكلف عن رسم الإخلاص المفترض عليه، خلافا للفقراء. أما إن الحج دون تجارة أفضل، لعروها عن شوائب الدنيا وتعلق القلب بغيرها. روى الدارقطني في سننه عن أبي أمامة التيمي قال قلت لابن عمر: إني رجل أكرى في هذا الوجه، وإن ناسا يقولون: إنه لا حج لك. فقال ابن عمر: جاء رجل إلى رسول الله صلى الله عليه وسلم فسأله مثل هذا الذي سألتني، فسكت حتى نزلت هذه الآية: » ليس عليكم جناح أن تبتغوا فضلا من ربكم « فقال رسول الله صلى الله عليه وسلم: (إن لك حجا).قوله تعالى: » فإذا أفضتم « أي اندفعتم. ويقال: فاض الإناء إذا امتلأ حتى ينصب عن نواحيه. ورجل فياض، أي مندفق بالعطاء. قال زهير:وأبيض فياض يداه غمامة على معتفيه ما تغب فواضلهوحديث مستفيض، أي شائع.قوله تعالى: » من عرفات « قراءة الجماعة » عرفات « بالتنوين، وكذلك لو سميت امرأة بمسلمات، لأن التنوين هنا ليس فرقا بين ما ينصرف وما لا ينصرف فتحذفه، وإنما هو بمنزلة النون في مسلمين. قال النحاس: هذا الجيد. وحكى سيبويه عن العرب حذف التنوين من عرفات، يقوله: هذه عرفات يا هذا، ورأيت عرفات يا هذا، بكسر التاء وبغير تنوين، قال: لما جعلوها معرفة حذفوا التنوين. وحكى الأخفش والكوفيون فتح التاء، تشبيها بتاء فاطمة وطلحة. وأنشدوا:تنورتها من أذرعات وأهلها بيثرب أدنى دارها نظر عالوالقول الأول أحسن، وأن التنوين فيه على حده في مسلمات، الكسرة مقابلة الياء في مسلمين والتنوين مقابل النون. وعرفات: اسم علم، سمي بجمع كأذرعات. وقيل: سمي بما حوله، كأرض سباسب. وقيل: سميت تلك البقعة عرفات لأن الناس يتعارفون بها. وقيل: لأن آدم لما هبط وقع بالهند، وحواء بجدة، فاجتمعا بعد طول الطلب بعرفات يوم عرفة وتعارفا، فسمي اليوم عرفة، والموضع عرفات، قاله الضحاك. وقيل غير هذا لما تقدم ذكره عند قوله تعالى: » وأرنا مناسكنا « [البقرة: 128]. قال ابن عطية: والظاهر أن اسمه مرتجل كسائر أسماء البقاع. وعرفة هي نعمان الأراك، وفيها يقول الشاعر:تزودت من نعمان عوذ أراكة لهند ولكن لم يبلغه هنداوقيل: هي مأخوذة من العرف وهو الطيب، قال الله تعالى: » عرفها لهم « [محمد: 6] أي طيبها، فهي طيبة بخلاف منى التي فيها الفروث والدماء، فلذلك سميت عرفات. ويوم الوقوف، يوم عرفة. وقال بعضهم: أصل هذين الاسمين من الصبر، يقال: رجل عارف. إذا كان صابرا خاشعا ويقال في المثل: النفس عروف وما حملتها تتحمل. قال:فصبرت عارفة لذلك حرةأي نفس صابرة. وقال ذو الرمة:عروف لما خطت عليه المقادرأي صبور على قضاء الله، فسمي بهذا الاسم لخضوع الحاج وتذللهم، وصبرهم على الدعاء وأنواع البلاء واحتمال الشدائد، لإقامة هذه العبادة.أجمع أهل العلم على أن من وقف بعرفة يوم عرفة قبل الزوال ثم أفاض منها قبل الزوال أنه لا يعتد بوقوفه ذلك قبل الزوال. وأجمعوا على تمام حج من وقف بعرفة بعد الزوال وأفاض نهارا قبل الليل، إلا مالك بن أنس فإنه قال: لا بد أن يأخذ من الليل شيئا. وأما من وقف بعرفة بالليل فإنه لا خلاف بين الأمة في تمام حجه. والحجة للجمهور مطلق قوله تعالى: » فإذا أفضتم من عرفات « ولم يخص ليلا من نهار، وحديث عروة بن مضرس قال: أتيت النبي صلى الله عليه وسلم وهو في الموقف من جمع، فقلت يا رسول الله، جئتك من جبلي طيء أكللت مطيتي، وأتعبت نفسي، والله إن تركت من جبل إلا وقفت عليه، فهل لي من حج يا رسول الله؟ فقال رسول الله صلى الله عليه وسلم: (من صلى معنا صلاة الغداة بجمع وقد أتى عرفات قبل ذلك ليلا أو نهارا فقد قضى تفثه وتم حجه). أخرجه غير واحد من الأئمة، منهم أبو داود والنسائي والدارقطني واللفظ له وقال الترمذي: حديث حسن صحيح. وقال أبو عمر: حديث عروة بن مضرس الطائي حديث ثابت صحيح، رواه جماعة من أصحاب الشعبي الثقات عن الشعبي عن عروة بن مضرس، منهم إسماعيل بن أبي خالد وداود بن أبي هند وزكريا بن أبي زائدة وعبدالله بن أبي السفر ومطرف، كلهم عن الشعبي عن عروة بن مضرس بن أوس بن حارثة بن لام. وحجة مالك من السنة الثابتة: حديث جابر الطويل، خرجه مسلم، وفيه: فلم يزل واقفا حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص. وأفعاله على الوجوب، لا سيما في الحج وقد قال: (خذوا عني مناسككم).واختلف الجمهور فيمن أفاض قبل غروب الشمس ولم يرجع ماذا عليه مع صحة الحج، فقال عطاء وسفيان الثوري والشافعي وأحمد وأبو ثور وأصحاب الرأي وغيرهم: عليه دم. وقال الحسن البصري: عليه هدي. وقال ابن جريج: عليه بدنة. وقال مالك: عليه حج قابل، والهدي ينحره في حج قابل، وهو كمن فاته الحج. فإن عاد إلى عرفة حتى يدفع بعد مغيب الشمس فقال الشافعي: لا شيء عليه، وهو قول أحمد وإسحاق وداود، وبه قال الطبري. وقال أبو حنيفة وأصحابه والثوري: لا يسقط عنه الدم وإن رجع بعد غروب الشمس، وبذلك قال أبو ثور.ولا خلاف بين العلماء في أن الوقوف بعرفة راكبا لمن قدر عليه أفضل، لأن النبي صلى الله عليه وسلم كذلك وقف إلى أن دفع منها بعد غروب الشمس، وأردف أسامة بن زيد، وهذا محفوظ في حديث جابر الطويل وحديث علي، وفي حديث ابن عباس أيضا. قال جابر: (ثم ركب رسول الله صلى الله عليه وسلم حتى أتى الموقف، فجعل بطن ناقته القصواء إلى الصخرات، وجعل حبل المشاة بين يديه واستقبل القبلة، فلم يزل واقفا حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص، وأردف أسامة بن زيد خلفه...) الحديث. فإن لم يقدر على الركوب وقف قائما على رجليه داعيا، ما دام يقدر، ولا حرج عليه في الجلوس إذا لم يقدر على الوقوف، وفي الوقوف راكبا مباهاة وتعظيم للحج » ومن يعظم شعائر الله فإنها من تقوى القلوب « [الحج: 32]. قال ابن وهب في موطئه قال لي مالك: الوقوف بعرفة على الدواب والإبل أحب إلي من أن أقف قائما، قال: ومن وقف قائما فلا بأس أن يستريح.ثبت في صحيح مسلم وغيره عن أسامة بن زيد أنه عليه السلام (كان إذا أفاض من عرفة يسير العنق فإذا وجد فجوة نصَّ) قال هشام بن عروة: والنص فوق العنق وهكذا ينبغي على أئمة الحاج فمن دونهم، لأن في استعجال السير إلى المزدلفة استعجال الصلاة بها، ومعلوم أن المغرب لا تصلى تلك الليلة إلا مع العشاء بالمزدلفة، وتلك سنتها، على ما يأتي بيانه إن شاء الله تعالى.ظاهر عموم القرآن والسنة الثابتة يدل على أن عرفة كلها موقف، قال صلى الله عليه وسلم: (ووقفت ههنا وعرفة كلها موقف) رواه مسلم وغيره من حديث جابر الطويل. وفي موطأ مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: (عرفة كلها موقف وارتفعوا عن بطن عرنة والمزدلفة كلها موقف وارتفعوا عن بطن مُحَسّر). قال ابن عبدالبر: هذا الحديث يتصل من حديث جابر بن عبدالله، ومن حديث ابن عباس، ومن حديث علي بن أبي طالب، وأكثر الآثار ليس فيها استثناء بطن عرنة من عرفة، وبطن محسر من المزدلفة، وكذلك نقلها الحفاظ الثقات الإثبات من أهل الحديث في حديث جعفر بن محمد عن أبيه عن جابر. قال أبو عمر: واختلف الفقهاء فيمن وقف بعرفة بعرنة، فقال مالك فيما ذكر ابن المنذر عنه: يهريق دما وحجه تام. وهذه رواية رواها خالد بن نزار عن مالك. وذكر أبو المصعب أنه كمن لم يقف وحجه فائت، وعليه الحج من قابل إذا وقف ببطن عرنة. وروي عن ابن عباس قال: من أفاض من عرنة فلا حج له. وهو قول ابن القاسم وسالم، وذكر ابن المنذر هذا القول عن الشافعي، قال وبه أقول: لا يجزيه أن يقف بمكان أمر رسول الله صلى الله عليه وسلم ألا يوقف به. قال ابن عبدالبر: الاستثناء ببطن عرنة من عرفة لم يجىء مجيئا تلزم حجته، لا من جهة النقل ولا من جهة الإجماع. وحجة من ذهب مذهب أبي المصعب أن الوقوف بعرفة فرض مجمع عليه في موضع معين، فلا يجوز أداؤه إلا بيقين، ولا يقين مع الاختلاف. وبطن عرنة يقال بفتح الراء وضمها، وهو بغربي مسجد عرفة، حتى (لقد قال بعض العلماء: إن الجدار الغربي من مسجد عرفة لو سقط سقط في بطن عرنة. وحكى الباجي عن ابن حبيب أن عرفة في الحل، وعرنة في الحرم. قال أبو عمر: وأما بطن محسر فذكر وكيع: حدثنا سفيان عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم (أوضع في بطن مُحَسّر)ولا بأس بالتعريف في المساجد يوم عرفة بغير عرفة، تشبيها بأهل عرفة. روى شعبة عن قتادة عن الحسن قال: أول من صنع ذلك ابن عباس بالبصرة. يعني اجتماع الناس يوم عرفة في المسجد بالبصرة. وقال موسى بن أبي عائشة: رأيت عمر بن حريث يخطب يوم عرفة وقد اجتمع الناس إليه. وقال الأثرم: سألت أحمد بن حنبل عن التعريف في الأمصار، يجتمعون يوم عرفة، فقال: أرجو ألا يكون به بأس، قد فعله غير واحد: الحسن وبكر وثابت ومحمد بن واسع، كانوا يشهدون المسجد يوم عرفة.في فضل يوم عرفة، يوم عرفة فضله عظيم وثوابه جسيم، يكفر الله فيه الذنوب العظام، ويضاعف فيه الصالح من الأعمال، قال صلى الله عليه وسلم: (صوم يوم عرفة يكفر السنة الماضية والباقية). أخرجه الصحيح. وقال صلى الله عليه وسلم: (أفضل الدعاء دعاء يوم عرفة وأفضل ما قلت أنا والنبيون من قبلي لا إله إلا الله وحده لا شريك له). وروى الدارقطني عن عائشة أن رسول الله صلى الله عليه وسلم قال: (ما من يوم أكثر أن يعتق الله فيه عددا من النار من يوم عرفة وإنه ليدنو عز وجل ثم يباهي بهم الملائكة يقول ما أراد هؤلاء). وفي الموطأ عن عبيدالله بن كريز أن رسول الله صلى الله عليه وسلم قال: (ما رئي الشيطان يوما هو فيه أصغر ولا أحقر ولا أدحر ولا أغيظ منه في يوم عرفة وما ذاك إلا لما رأى من تنزل الرحمة وتجاوز الله عن الذنوب العظام إلا ما رأى يوم بدر). قيل: وما رأى يوم بدر يا رسول الله؟ قال: (أما إنه قد رأى جبريل يزع الملائكة). قال أبو عمر: روى هذا الحديث أبو النضر إسماعيل بن إبراهيم العجلي عن مالك عن إبراهيم بن أبي عبلة عن طلحة بن عبيد بن كريز عن أبيه، ولم يقل في هذا الحديث عن أبيه غيره وليس بشيء، والصواب ما في الموطأ. وذكر الترمذي الحكيم في نوادر الأصول: حدثنا حاتم بن نعيم التميمي أبو روح قال حدثنا هشام بن عبدالملك أبو الوليد الطيالسي قال حدثنا عبدالقاهر بن السري السلمي قال حدثني ابن لكنانة بن عباس بن مرداس عن أبيه عن جده عباس بن مرداس أن رسول الله صلى الله عليه وسلم (دعا لأمته عشية عرفة بالمغفرة والرحمة، وأكثر الدعاء فأجابه: إني قد فعلت إلا ظلم بعضهم بعضا فأما ذنوبهم فيما بيني وبينهم فقد غفرتها. قال: يا رب إنك قادر أن تثيب هذا المظلوم خيرا من مظلمته وتغفر لهذا الظالم فلم يجبه تلك العشية، فلما كان الغداة غداة المزدلفة اجتهد في الدعاء فأجابه: إني قد غفرت لهم، فتبسم رسول الله صلى الله عليه وسلم، فقيل له: تبسمت يا رسول الله في ساعة لم تكن تتبسم فيها؟ فقال: تبسمت من عدو الله إبليس إنه لما علم أن الله قد استجاب لي في أمتي أهوى يدعو بالويل والثبور ويحثي التراب على رأسه ويفر). وذكر أبو عبدالغني الحسن بن علي حدثنا عبدالرزاق حدثنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (إذا كان يوم عرفة غفر الله للحاج الخالص وإذا كان ليلة المزدلفة غفر الله للتجار وإذا كان يوم منى غفر الله للجمالين وإذا كان يوم جمرة العقبة غفر الله للسؤال ولا يشهد ذلك الموقف خلق ممن قال لا إله إلا الله إلا غفر له). قال أبو عمر: هذا حديث غريب من حديث مالك، وليس محفوظا عنه إلا من هذا الوجه، وأبو عبدالغني لا أعرفه، وأهل العلم ما زالوا يسامحون أنفسهم في روايات الرغائب والفضائل عن كل أحد، وإنما كانوا يتشددون في أحاديث الأحكام.استحب أهل العلم صوم يوم عرفة إلا بعرفة. روى الأئمة واللفظ للترمذي عن ابن عباس أن النبي صلى الله عليه وسلم أفطر بعرفة، وأرسلت إليه أم الفضل بلبن فشرب. قال: حديث حسن صحيح. وقد روي عن ابن عمر قال: (حججت مع النبي صلى الله عليه وسلم فلم يصمه - يعني يوم عرفة - ومع أبي بكر فلم يصمه، ومع عمر فلم يصمه) والعمل على هذا عند أكثر أهل العلم، يستحبون الإفطار بعرفة ليتقوى به الرجل على الدعاء، وقد صام بعض أهل العلم يوم عرفة بعرفة. وأسند عن ابن عمر مثل الحديث الأول، وزاد في آخره: ومع عثمان فلم يصمه، وأنا لا أصومه ولا آمر به ولا أنهى عنه، حديث حسن. وذكره ابن المنذر. وقال عطاء في صوم يوم عرفة: أصوم في الشتاء ولا أصوم في الصيف. وقال يحيى الأنصاري: يجب الفطر يوم عرفة. وكان عثمان بن أبي العاصي وابن الزبير وعائشة يصومون يوم عرفة. قال ابن المنذر: الفطر يوم عرفة بعرفات أحب إلي، اتباعا لرسول الله صلى الله عليه وسلم، والصوم بغير عرفة أحب إلي، لقول رسول الله صلى الله عليه وسلم وقد سئل عن صوم يوم عرفة فقال: (يكفر السنة الماضية والباقية). وقد روينا عن عطاء أنه قال: من أفطر يوم عرفة ليتقوى على الدعاء فإن له مثل أجر الصائم.قوله تعالى: » فاذكروا الله عند المشعر الحرام « أي اذكروه بالدعاء والتلبية عند المشعر الحرام. ويسمى جمعا لأنه يجمع ثم المغرب والعشاء، قاله قتادة. وقيل: لاجتماع آدم فيه مع حواء، وازدلف إليها، أي دنا منها، وبه سميت المزدلفة. ويجوز أن يقال: سميت بفعل أهلها، لأنهم يزدلفون إلى الله، أي يتقربون بالوقوف فيها. وسمي مشعرا من الشعار وهو العلامة، لأنه معلم للحج والصلاة والمبيت به، والدعاء عنده من شعائر الحج. ووصف بالحرام لحرمته.ثبت أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعا. وأجمع أهل العلم - لا اختلاف بينهم - أن السنة أن يجمع الحاج بجمع بين المغرب والعشاء. واختلفوا فيمن صلاها قبل أن يأتي جمعا، فقال مالك: من وقف مع الإمام ودفع بدفعه فلا يصلي حتى يأتي المزدلفة فيجمع بينها، واستدل على ذلك بقوله لأسامة بن زيد: (الصلاة أمامك). قال ابن حبيب: من صلى قبل أن يأتي المزدلفة دون عذر يعيد متى ما علم، بمنزلة من قد صلى قبل الزوال، لقوله عليه السلام: (الصلاة أمامك). وبه قال أبو حنيفة. وقال أشهب: لا إعادة عليه، إلا أن يصليهما قبل مغيب الشفق فيعيد العشاء وحدها، وبه قال الشافعي، وهو الذي نصره القاضي أبو الحسن، واحتج له بأن هاتين صلاتان سن الجمع بينهما، فلم يكن ذلك شرطا في صحتهما، وإنما كان على معنى الاستحباب، كالجمع بين الظهر والعصر بعرفة. واختار ابن المنذر هذا القول، وحكاه عن عطاء بن أبي رباح وعروة بن الزبير والقاسم بن محمد وسعيد بن جبير وأحمد وإسحاق وأبي ثور ويعقوب. وحكي عن الشافعي أنه قال: لا يصلي حتى يأتي المزدلفة، فإن أدركه نصف الليل قبل أن يأتي المزدلفة صلاهما.ومن أسرع فأتى المزدلفة قبل مغيب الشفق فقد قال ابن حبيب: لا صلاة لمن عجل إلى المزدلفة قبل مغيب الشفق، لا لإمام ولا غيره حتى يغيب الشفق، لقوله عليه السلام: (الصلاة أمامك) ثم صلاها بالمزدلفة بعد مغيب الشفق ومن جهة المعنى أن وقت هذه الصلاة بعد مغيب الشفق، فلا يجوز أن يؤتى بها قبله، ولو كان لها وقت قبل مغيب الشفق لما أخرت عنه.وأما من أتى عرفة بعد دفع الإمام، أو كان له عذر ممن وقف مع الإمام فقد قال ابن المواز: من وقف بعد الإمام فليصل كل صلاة لوقتها. وقال مالك فيمن كان له عذر يمنعه أن يكون مع الإمام: إنه يصلي إذا غاب الشفق الصلاتين يجمع بينهما. وقال ابن القاسم فيمن وقف بعد الإمام: إن رجا أن يأتي المزدلفة ثلث الليل فليؤخر الصلاة حتى يأتي المزدلفة، وإلا صلى كل صلاة لوقتها. فجعل ابن المواز تأخير الصلاة إلى المزدلفة لمن وقف مع الإمام دون غيره، وراعى مالك الوقت دون المكان، واعتبر ابن القاسم الوقت المختار للصلاة والمكان، فإذا خاف فوات الوقت المختار بطل اعتبار المكان، وكان مراعاة وقتها المختار أولى.اختلف العلماء في هيئة الصلاة بالمزدلفة على وجهين: أحدهما: الأذان والإقامة. والآخر: هل يكون جمعهما متصلا لا يفصل بينهما بعمل، أو يجوز العمل بينهما وحط الرحال ونحو ذلك، فأما الأذان والإقامة فثبت أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة بأذان واحد وإقامتين. أخرجه الصحيح من حديث جابر الطويل، وبه قال أحمد بن حنبل وأبو ثور وابن المنذر. وقال مالك: يصليهما بأذانين وإقامتين، وكذلك الظهر والعصر بعرفة، إلا أن ذلك في أول وقت الظهر بإجماع. قال أبو عمر: لا أعلم فيما قاله مالك حديثا مرفوعا إلى النبي صلى الله عليه وسلم بوجه من الوجوه، ولكنه روي عن عمر بن الخطاب، وزاد ابن المنذر ابن مسعود. ومن الحجة لمالك في هذا الباب من جهة النظر أن رسول الله صلى الله عليه وسلم سن في الصلاتين بمزدلفة وعرفة أن الوقت لهما جميعا وقت واحد، وإذا كان وقتهما واحدا وكانت كل صلاة تصلى في وقتها لم تكن واحدة منهما أولى بالأذان والإقامة من الأخرى، لأن ليس واحدة منهما تقضى، وإنما هي صلاة تصلى في وقتها، وكل صلاة صليت في وقتها سنتها أن يؤذن لها وتقام في الجماعة، وهذا بين، والله أعلم. وقال آخرون: أما الأولى منهما فتصلى بأذان وإقامة، وأما الثانية فتصلى بلا أذان ولا إقامة. قالوا: وإنما أمر عمر بالتأذين الثاني لأن الناس قد تفرقوا لعشائهم فأذن ليجمعهم. قالوا: وكذلك نقول إذا تفرق الناس عن الإمام لعشاء أو غيره، أمر المؤذنين فأذنوا ليجمعهم، وإذا أذن أقام. قالوا: فهذا معنى ما روي عن عمر، وذكروا حديث عبدالرحمن بن يزيد قال: كان ابن مسعود يجعل العشاء بالمزدلفة بين الصلاتين، وفي طريق أخرى وصلى كل صلاة بأذان وإقامة، ذكره عبدالرزاق. وقال آخرون: تصلى الصلاتان جميعا بالمزدلفة بإقامة ولا أذان في شيء منهما، روي عن ابن عمر وبه قال الثوري. وذكر عبدالرزاق وعبدالملك بن الصباح عن الثوري عن سلمة بن كهيل عن سعيد بن جبير عن ابن عمر قال: (جمع رسول الله صلى الله عليه وسلم بين المغرب والعشاء بجمع، صلى المغرب ثلاثا والعشاء ركعتين بإقامة واحدة) وقال آخرون: تصلى الصلاتان جميعا بين المغرب والعشاء بجمع بأذان واحد وإقامة واحدة. وذهبوا في ذلك إلى ما رواه هشيم عن يونس بن عبيد عن سعيد بن جبير عن ابن عمر أنه جمع بين المغرب والعشاء بجمع بأذان واحد وإقامة واحدة، لم يجعل بينهما شيئا. وروي مثل هذا مرفوعا من حديث خزيمة بن ثابت، وليس بالقوي. وحكى الجوزجاني عن محمد بن الحسن عن أبي يوسفعن أبي حنيفة أنهما تصليان بأذان واحد وإقامتين، يؤذن للمغرب ويقام للعشاء فقط. وإلى هذا ذهب الطحاوي لحديث جابر، وهو القول الأول وعليه المعول. وقال آخرون: تصلى بإقامتين دون أذان لواحدة منهما. وممن قال ذلك الشافعي وأصحابه وإسحاق وأحمد بن حنبل في أحد قوليه، وهو قول سالم بن عبدالله والقاسم بن محمد، واحتجوا بما ذكره عبدالرزاق عن معمر عن ابن شهاب عن سالم عن ابن عمر (أن النبي صلى الله عليه وسلم لما جاء المزدلفة جمع بين المغرب والعشاء، صلى المغرب ثلاثا والعشاء ركعتين بإقامة لكل واحدة منهما ولم يصل بينهما شيئا) قال أبو عمر: والآثار عن ابن عمر في هذا القول من أثبت ما روي عنه في هذا الباب، ولكنها محتملة للتأويل، وحديث جابر لم يختلف فيه، فهو أولى، ولا مدخل في هذه المسألة للنظر، وإنما فيها الاتباع.وأما الفصل بين الصلاتين بعمل غير الصلاة فثبت عن أسامة بن زيد (أن النبي صلى الله عليه وسلم لما جاء المزدلفة نزل فتوضأ فأسبغ الوضوء، ثم أقيمت الصلاة فصلى المغرب، ثم أناخ كل إنسان بعيره في منزله، ثم أقيمت الصلاة فصلاها، ولم يصل بينهما شيئا) في رواية: (ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا) وقد ذكرنا آنفا عن ابن مسعود أنه كان يجعل العشاء بين الصلاتين، ففي هذا جواز الفصل بين الصلاتين بجمع. وقد سئل مالك فيمن أتى المزدلفة: أيبدأ بالصلاة أو يؤخر حتى يحط عن راحلته؟ فقال: أما الرحل الخفيف فلا بأس أن يبدأ به قبل الصلاة، وأما المحامل والزوامل فلا أرى ذلك، وليبدأ بالصلاتين ثم يحط عن راحلته. وقال أشهب في كتبه: له حط رحله قبل الصلاة، وحطه له بعد أن يصلي المغرب أحب إلي ما لم يضطر إلى ذلك، لما بدابته من الثقل، أو لغير ذلك من العذر. وأما التنفل بين الصلاتين فقال ابن المنذر: ولا أعلمهم يختلفون أن من السنة ألا يتطوع بينهما الجامع بين الصلاتين وفي حديث أسامة: ولم يصل بينهما شيئا.وأما المبيت بالمزدلفة فليس ركنا في الحج عند الجمهور. واختلفوا فيما يجب على من لم يبت بالمزدلفة ليلة النحر ولم يقف بجمع، فقال مالك: من لم يبت بها فعليه دم، ومن قام بها أكثر ليله فلا شيء عليه، لأن المبيت بها ليلة النحر سنة مؤكدة عند مالك وأصحابه، لا فرض، ونحوه قول عطاء والزهري وقتادة وسفيان الثوري وأحمد وإسحاق وأبي ثور وأصحاب الرأي فيمن لم يبت. وقال الشافعي: إن خرج منها بعد نصف الليل فلا شيء عليه، وإن خرج قبل نصف الليل فلم يعد إلى المزدلفة افتدى، والفدية شاة. وقال عكرمة والشعبي والنخعي والحسن البصري: الوقوف بالمزدلفة فرض، ومن فاته جمع ولم يقف فقد فاته الحج، ويجعل إحرامه عمرة. وروي ذلك عن ابن الزبير هو قول الأوزاعي. وروي عن الثوري مثل ذلك، والأصح عنه أن الوقوف بها سنة مؤكدة. وقال حماد بن. أبي سليمان. من فاتته الإفاضة من جمع فقد فاته الحج، وليتحلل بعمرة ثم ليحج قابلا. واحتجوا بظاهر الكتاب والسنة، فأما الكتاب فقول الله تعالى: » فإذا أفضتم من عرفات فاذكروا الله عند المشعر الحرام « وأما السنة فقوله صلى الله عليه وسلم: (من أدرك جمعا فوقف مع الناس حتى يفيض فقد أدرك ومن لم يدرك ذلك فلا حج له). ذكره ابن المنذر. وروى الدارقطني عن عروة بن مضرس: قال أتيت النبي صلى الله عليه وسلم وهو بجمع فقلت له: يا رسول الله، هل لي من حج؟ فقال: (من صلى معنا هذه الصلاة ثم وقف معنا حتى نفيض وقد أفاض قبل ذلك من عرفات ليلا أو نهارا فقد تم حجه وقضى تفثه). قال الشعبي: من لم يقف بجمع جعلها عمرة. وأجاب من احتج للجمهور بأن قال: أما الآية فلا حجة فيها على الوجوب في الوقوف ولا المبيت، إذ ليس ذلك مذكورا فيها، وإنما فيها مجرد الذكر. وكل قد أجمع أنه لو وقف بمزدلفة ولم يذكر الله أن حجه تام، فإذا لم يكن الذكر المأمور به من صلب الحج فشهود الموطن أولى بألا يكون كذلك. قال أبو عمر: وكذلك أجمعوا أن الشمس إذا طلعت يوم النحر فقد فات وقت الوقوف بجمع، وإن من أدرك الوقوف بها قبل طلوع الشمس فقد أدرك، ممن يقول إن ذلك فرض، ومن يقول إن ذلك سنة. وأما حديث عروة بن مضرس فقد جاء في بعض طرقه بيان الوقوف بعرفة دون المبيت بالمزدلفة، ومثله حديث عبدالرحمن بن يعمر الديلي قال: شهدت رسول الله صلى الله عليه وسلم بعرفة، وأتاه ناس من أهل نجد فسألوه عن الحج، فقال رسول الله صلى الله عليه وسلم: (الحج عرفة من أدركها قبل أن يطلع الفجر من ليلة جمع فقد تم حجه) رواه النسائي قال: أخبرنا إسحاق بنإبراهيم قال حدثنا وكيع قال حدثنا سفيان - يعني الثوري - عن بكير بن عطاء عن عبدالرحمن بن يعمر الديلي قال: شهدت...، فذكره. ورواه ابن عيينة عن بكير عن عبدالرحمن بن يعمر الديلي قال: شهدت رسول الله صلى الله عليه وسلم يقول: (الحج عرفات فمن أدرك عرفة قبل أن يطلع الفجر فقد أدرك وأيام منى ثلاثة فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه). وقوله في حديث عروة: (من صلى صلاتنا هذه). فذكر الصلاة بالمزدلفة، فقد أجمع العلماء أنه لو بات بها ووقف ونام عن الصلاة فلم يصل مع الإمام حتى فاتته أن حجه تام. فلما كان حضور الصلاة مع الإمام ليس من صلب الحج كان الوقوف بالموطن الذي تكون فيه الصلاة أحرى أن يكون كذلك. قالوا: فلم يتحقق بهذا الحديث ذلك الفرض إلا بعرفة خاصة.قوله تعالى: » واذكروه كما هداكم « كرر الأمر تأكيدا، كما تقول: ارم. ارم. وقيل: الأول أمر بالذكر عند المشعر الحرام. والثاني أمر بالذكر على حكم الإخلاص وقيل: المراد بالثاني تعديد النعمة وأمر بشكرها، ثم ذكرهم بحال ضلالهم ليظهر قدر الإنعام فقال: » وإن كنتم من قبله لمن الضالين « والكاف في » كما « نعت لمصدر محذوف، و» ما « مصدرية أو كافة والمعنى: اذكروه ذكرا حسنا كما هداكم هداية حسنة، واذكروه كما علمكم كيف تذكرونه لا تعدلوا عنه. و» إن « مخففة من الثقيلة، يدل على ذلك دخول اللام في الخبر، قال سيبويه. الفراء: نافية بمعنى ما، واللام بمعنى إلا، كما قال:ثكلتك أمك إن قتلت لمسلما حلت عليك عقوبة الرحمنأو بمعنى قد أي قد كنتم ثلاثة أقوال والضمير في » قبله" عائد إلى الهدي. وقيل إلى القرآن، أي ما كنتم من قبل إنزاله إلا ضالين. وإن شئت على النبي صلى الله عليه وسلم كناية عن غير مذكور، والأول أظهر والله أعلم.


ثُمَّ أَفِيضُواْ مِنْ حَيْثُ أَفَاضَ النَّاسُ وَاسْتَغْفِرُواْ اللّهَ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

ثم أفيضوا من حيث أفاض الناس واستغفروا الله إن الله غفور رحيمقوله تعالى: «ثم أفيضوا من حيث أفاض الناس» قيل: الخطاب للحمس، فإنهم كانوا لا يقفون مع الناس بعرفات، بل كانوا يقفون بالمزدلفة وهي من الحرم، وكانوا يقولون: نحن قطين الله، فينبغي لنا أن نعظم الحرم، ولا نعظم شيئا من الحل، وكانوا مع معرفتهم وإقرارهم إن عرفة موقف إبراهيم عليه السلام لا يخرجون من الحرم، ويقفون بجمع ويفيضون منه ويقف الناس بعرفة، فقيل لهم: أفيضوا مع الجملة. و «ثم» ليست في هذه الآية للترتيب وإنما هي لعطف جملة كلام هي منها منقطعة. وقال الضحاك: المخاطب بالآية جملة الأمة، والمراد بـ «الناس» إبراهيم عليه السلام، كما قال: «الذين قال لهم الناس» «آل عمران: 173» وهو يريد واحدا. ويحتمل على هذا أن يؤمروا بالإفاضة من عرفة، ويحتمل أن تكون إفاضة أخرى، وهي التي من المزدلفة، فتجيء «ثم» على هذا الاحتمال على بابها، وعلى هذا الاحتمال عول الطبري. والمعنى: أفيضوا من حيت أفاض إبراهيم من مزدلفة جمع، أي ثم أفيضوا إلى منى لأن الإفاضة من عرفات قبل الإفاضة من جمع.قلت: ويكون في هذا حجة لمن أوجب الوقوف بالمزدلفة، للأمر بالإفاضة منها، والله أعلم والصحيح في تأويل هذه الآية من القولين القول الأول. روى الترمذي عن عائشة قالت: كانت قريش ومن كان على دينها وهم الحمس يقفون بالمزدلفة يقولون: نحن قطين الله، وكان من سواهم يقفون بعرفة، فأنزل الله تعالى: «ثم أفيضوا من حيث أفاض الناس» هذا حديث حسن صحيح. وفي صحيح مسلم عن عائشة قالت: الحمس هم الذين أنزل الله فيهم: «ثم أفيضوا من حيث أفاض الناس» قالت: كان الناس يفيضون من عرفات، وكان الحمس يفيضون من المزدلفة، يقولون: لا نفيض إلا من الحرم، فلما نزلت: «أفيضوا من حيث أفاض الناس» رجعوا إلى عرفات. وهذا نص صريح، ومثله كثير صحيح، فلا معول على غيره من الأقوال. والله المستعان. وقرأ سعيد بن جبير «الناسي» وتأويله آدم عليه السلام، لقوله تعالى: «فنسي ولم نجد له عزما» «طه: 115» . ويجوز عند بعضهم تخفيف الياء فيقول الناس، كالقاض والهاد. ابن عطية: أما جوازه في العربية فذكره سيبويه، وأما جوازه مقروءا به فلا أحفظه. وأمر تعالى بالاستغفار لأنها مواطنه، ومظان القبول ومساقط الرحمة. وقالت فرقة: المعنى واستغفروا الله من فعلكم الذي كان مخالفا لسنة إبراهيم في وقوفكم بقزح من المزدلفة دون عرفة.روى أبو داود عن علي قال: فلما أصبح - يعني النبي صلى الله عليه وسلم وقف على قزح فقال: «هذا قزح وهو الموقف وجمع كلها موقف ونحرت ههنا ومنى كلها منحر فانحروا في رحالكم» . فحكم الحجيج إذا دفعوا من عرفة إلى المزدلفة أن يبيتوا بها ثم يغلس بالصبح الإمام بالناس ويقفون بالمشعر الحرام. وقزح هو الجبل الذي يقف عليه الإمام، ولا يزالون يذكرون الله ويدعون إلى قرب طلوع الشمس، ثم يدفعون قبل الطلوع، على مخالفة العرب، فإنهم كانوا يدفعون بعد الطلوع ويقولون: أشرق ثبير، كيما نغير، أي كيما نقرب من التحلل فنتوصل إلى الإغارة. وروى البخاري عن عمرو بن ميمون قال: شهدت عمر صلى بجمع الصبح ثم وقف فقال: إن المشركين كانوا لا يفيضون حتى تطلع الشمس ويقولون: أشرق ثبير، وأن النبي صلى الله عليه وسلم خالفهم فدفع قبل أن تطلع الشمس. وروى ابن عيينة عن ابن جريج عن محمد بن مخرمة عن ابن طاوس عن أبيه أن أهل الجاهلية كانوا يدفعون من عرفة قبل غروب الشمس، وكانوا يدفعون من المزدلفة بعد طلوع الشمس، فأخر رسول الله صلى الله عليه وسلم هذا وعجل هذا، أخر الدفع من عرفة، وعجل الدفع من المزدلفة مخالفا هدي المشركين.فإذا دفعوا قبل الطلوع فحكمهم أن يدفعوا على هيئة الدفع من عرفة، وهو أن يسير الإمام بالناس سير العنق، فإذا وجد أحدهم فرجة زاد في العنق شيئا. والعنق: مشي للدواب معروف لا يجهل. والنص: فوق العنق، كالخبب أو فوق ذلك. وفي صحيح مسلم عن أسامة بن زيد رضي الله عنهما وسئل: كيف كان يسير رسول الله صلى الله عليه وسلم حين أفاض من عرفة؟ قال: كان يسير العنق، فإذا وجد فجوة نص. قال هشام: والنص فوق العنق، وقد تقدم. ويستحب له أن يحرك في بطن محسر قدر رمية بحجر، فإن لم يفعل فلا حرج، وهو من منى. وروى الثوري وغيره عن أبي الزبير عن جابر قال: دفع رسول الله صلى الله عليه وسلم وعليه السكينة وقال لهم: «أوضعوا في وادي محسر» وقال لهم: «خذوا عني مناسككم» . فإذا أتوا منى وذلك غدوة يوم النحر، رموا جمرة العقبة بها ضحى ركبانا إن قدروا، ولا يستحب الركوب في غيرها من الجمار، ويرمونها بسبع حصيات، كل حصاة منها مثل حصى الخذف - على ما يأتي بيانه - فإذا رموها حل لهم كل ما حرم عليهم من اللباس والتفث كله، إلا النساء والطيب والصيد عند مالك وإسحاق في رواية أبي داود الخفاف عنه. وقال عمر بن الخطاب وابن عمر: يحل له كل شيء إلا النساء والطيب. ومن تطيب عند مالك بعد الرمي وقبل الإفاضة لم ير عليه فدية، لما جاء في ذلك. ومن صاد عنده بعد أن رمى جمرة العقبة وقبل أن يفيض كان عليه الجزاء. وقال الشافعي وأحمد وإسحاق وأبو ثور: يحل له كل شيء إلا النساء، وروي عن ابن عباس.ويقطع الحاج التلبية بأول حصاة يرميها من جمرة العقبة، وعلى هذا أكثر أهل العلم بالمدينة وغيرها، وهو جائز مباح عند مالك. والمشهور عنه قطعها عند زوال الشمس من يوم عرفة، على ما ذكر في موطئه عن علي، وقال: هو الأمر عندنا.قلت: والأصل في هذه الجملة من السنة ما رواه مسلم عن الفضل بن عباس، وكان رديف رسول الله صلى الله عليه وسلم أنه قال في عشية عرفة وغداة جمع للناس حين دفعوا: «عليكم بالسكينة» وهو كاف ناقته حتى دخل محسرا وهو من منى قال: «عليكم بحصى الخذف الذي يرمى به الجمرة» ، وقال: لم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى جمرة العقبة. في رواية: والنبي صلى الله عليه وسلم يشير بيده كما يخذف الإنسان. وفي البخاري عن عبدالله أنه انتهى إلى الجمرة الكبرى جعل البيت عن يساره ومنى عن يمينه، ورمى بسبع وقال: هكذا رمى الذي أنزلت عليه سورة البقرة صلى الله عليه وسلم وروى الدار قطني عن عائشة قالت قال رسول الله صلى الله عليه وسلم: «إذا رميتم وحلقتم وذبحتم فقد حل لكم كل شيء إلا النساء وحل لكم الثياب والطيب» . وفي البخاري عن عائشة قالت: طيبت رسول الله صلى الله عليه وسلم بيدي هاتين، حين أحرم، ولحله حين أحل قبل أن يطوف، وبسطت يديها. وهذا هو التحلل الأصغر عند العلماء. والتحلل الأكبر: طواف الإفاضة، وهو الذي يحل النساء وجميع محظورات الإحرام وسيأتي ذكره في سورة «الحج» إن شاء الله تعالى.قوله تعالى: «إن الله غفور رحيم» أي يغفر المعاصي، فأولى ألا يؤاخذ بما رخص فيه، ومن رحمته أنه رخص.


فَإِذَا قَضَيْتُم مَّنَاسِكَكُمْ فَاذْكُرُواْ اللّهَ كَذِكْرِكُمْ آبَاءكُمْ أَوْ أَشَدَّ ذِكْراً فَمِنَ النَّاسِ مَن يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا وَمَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ

فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكرا فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاققوله تعالى: «فإذا قضيتم مناسككم» قال مجاهد: المناسك الذبائح وهراقة الدماء وقيل: هي شعائر الحج، لقوله عليه السلام: «خذوا عني مناسككم» . المعنى: فإذا فعلتم منسكا من مناسك الحج فاذكروا الله وأثنوا عليه بآلائه عندكم. وأبو عمرو يدغم الكاف في الكاف وكذلك «ما سلككم» لأنهما مثلان و «قضيتم» هنا بمعنى أديتم وفرغتم، قال الله تعالى: «فإذا قضيت الصلاة» «الجمعة:10» أي أديتم الجمعة. وقد يعبر بالقضاء عما فعل من العبادات خارج وقتها المحدود لها.قوله تعالى: «فاذكروا الله كذكركم آباءكم» كانت عادة العرب إذا قضت حجها تقف عند الجمرة، فتفاخر بالآباء، وتذكر أيام أسلافها من بسالة وكرم، وغير ذلك، حتى أن الواحد منهم ليقول: اللهم إن أبي كان عظيم القبة، عظيم الجفنة، كثير المال، فأعطني مثل ما أعطيته فلا يذكر غير أبيه، فنزلت الآية ليلزموا أنفسهم ذكر الله أكثر من التزامهم ذكر آبائهم أيام الجاهلية هذا قول جمهور المفسرين. وقال ابن عباس وعطاء والضحاك والربيع: معنى الآية واذكروا الله كذكر الأطفال آباءهم وأمهاتهم: أبه أمه، أي فاستغيثوا به والجؤوا إليه كما كنتم تفعلون في حال صغركم بآبائكم. وقالت طائفة: معنى الآية اذكروا الله وعظموه وذبوا عن حرمه، وادفعوا من أراد الشرك في دينه ومشاعره، كما تذكرون آباءكم بالخير إذا غض أحد منهم، وتحمون جوانبهم وتذبون عنهم. وقال أبو الجوزاء لابن عباس: إن الرجل اليوم لا يذكر أباه، فما معنى الآية؟ قال: ليس كذلك، ولكن أن تغضب لله تعالى إذا عصي أشد من غضبك لوالديك إذا شتما والكاف من قول «كذكركم» في موضع نصب، أي ذكرا كذكركم. «أو أشد» قال الزجاج : «أو أشد» في موضع خفض عطفا على ذكركم، المعنى : أو كأشد ذكرا، ولم ينصرف لأنه «أفعل» صفة، ويجوز أن يكون في موضع نصب بمعنى أو اذكروه أشد. و « ذكرا » نصب على البيان.قوله تعالى: «فمن الناس من يقول ربنا» «من» في موضع رفع بالابتداء وإن شئت بالصفة يقول «ربنا آتنا في الدنيا» صلة «من» والمراد المشركون. قال أبو وائل والسدي وابن زيد: كانت العرب في الجاهلية تدعو في مصالح الدنيا فقط، فكانوا يسألون الإبل والغنم والظفر بالعدو، ولا يطلبون الآخرة، إذ كانوا لا يعرفونها ولا يؤمنون بها، فنهوا عن ذلك الدعاء المخصوص بأمر الدنيا، وجاء النهي في صيغة الخبر عنهم ويجوز أن يتناول هذا الوعيد المؤمن أيضا إذا قصر دعواته في الدنيا، وعلى هذا فـ «ما له في الآخرة من خلاق» أي كخلاق الذي يسأل الآخرة والخلاق النصيب. و «من» زائدة وقد تقدم.


وِمِنْهُم مَّن يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ

ومنهم من يقول ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النارقوله تعالى: «ومنهم» أي من الناس، وهم المسلمون يطلبون خير الدنيا والآخرة. واختلف في تأويل الحسنتين على أقوال عديدة، فروي عن علي بن أبي طالب رضي الله عنه أن الحسنة في الدنيا المرأة الحسناء، وفي الآخرة الحور العين. «وقنا عذاب النار» : المرأة السوء.قلت: وهذا فيه بعد، ولا يصح عن علي، لأن النار حقيقة في النار المحرقة، وعبارة المرأة عن النار تجوز. وقال قتادة: حسنة الدنيا العافية في الصحة وكفاف المال. وقال الحسن: حسنة الدنيا العلم والعبادة. وقيل غير هذا. والذي عليه أكثر أهل العلم أن المراد بالحسنتين نعم الدنيا والآخرة. وهذا هو الصحيح، فإن اللفظ يقتضي هذا كله، فإن «حسنة» نكرة في سياق الدعاء، فهو محتمل لكل حسنة من الحسنات على البدل. وحسنة الآخرة: الجنة بإجماع. وقيل: لم يرد حسنة واحدة، بل أراد: أعطنا في الدنيا عطية حسنة، فحذف الاسم.قوله تعالى: «وقنا عذاب النار» أصل «قنا» أو قنا حذفت الواو كما حذفت في يقي ويشي، لأنها بين ياء وكسرة، مثل يعد، هذا قول البصريين. وقال الكوفيون: حذفت فرقا بين اللازم والمتعدي. قال محمد بن يزيد: هذا خطأ، لأن العرب تقول. ورم يرم، فيحذفون الواو. والمراد بالآية الدعاء في ألا يكون المرء ممن يدخلها بمعاصيه وتخرجه الشفاعة. ويحتمل أن يكون دعاء مؤكدا لطلب دخول الجنة، لتكون الرغبة في معنى النجاة والفوز من الطرفين، كما قال أحد الصحابة للنبي صلى الله عليه وسلم أنا إنما أقول في دعائي: اللهم أدخلني الجنة وعافني من النار، ولا أدري ما دندنتك ولا دندنة معاذ. فقال له رسول الله صلى الله عليه وسلم: «حولها ندندن» خرجه أبو داود في سننه وابن ماجة أيضا.هذه الآية من جوامع الدعاء التي عمت الدنيا والآخرة. قيل لأنس: ادع الله لنا، فقال: اللهم آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار. قالوا: زدنا. قال: ما تريدون قد سألت الدنيا والآخرة وفي الصحيحين عن أنس قال: كان أكثر دعوة يدعو بها النبي صلى الله عليه وسلم يقول: «اللهم آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار» . قال: فكان أنس إذا أراد أن يدعو بدعوة دعا بها، فإذا أراد أن يدعو بدعاء دعا بها فيه. وفي حديث عمر أنه كان يطوف بالبيت وهو يقول: ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار. ما له هجيرى غيرها، ذكره أبو عبيد. وقال ابن جريج: بلغني أنه كان يأمر أن يكون أكثر دعاء المسلم في الموقف هذه الآية: «ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار» . وقال ابن عباس: إن عند الركن ملكا قائما منذ خلق الله السموات والأرض يقول آمين، فقولوا: «ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار» وسئل عطاء بن أبي رباح عن الركن اليماني وهو يطوف بالبيت، فقال عطاء: حدثني أبو هريرة أن النبي صلى الله عليه وسلم قال: «وكل به سبعون ملكا فمن قال اللهم إني أسألك العفو والعافية في الدنيا والآخرة ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار قالوا آمين...» الحديث. خرجه ابن ماجة في السنن، وسيأتي بكماله مسندا في "الحج] إن شاء الله.


أُولَـئِكَ لَهُمْ نَصِيبٌ مِّمَّا كَسَبُواْ وَاللّهُ سَرِيعُ الْحِسَابِ

أولئك لهم نصيب مما كسبوا والله سريع الحسابقوله تعالى: «أولئك لهم نصيب مما كسبوا» هذا يرجع إلى الفريق الثاني فريق الإسلام، أي لهم ثواب الحج أو ثواب الدعاء، فإن دعاء المؤمن عبادة. وقيل: يرجع «أولئك» إلى الفريقين، فللمؤمن ثواب عمله ودعائه، وللكافر عقاب شركه وقصر نظره على الدنيا، وهو مثل قوله تعالى: «ولكل درجات مما عملوا» «الأنعام: 132» .قوله تعالى: «والله سريع الحساب» من سرع يسرع - مثل عظم يعظم - سرعا وسرعة، فهو سريع. «الحساب» : مصدر كالمحاسبة، وقد يسمى المحسوب حسابا. والحساب العد، يقال: حسب يحسب حسابا وحسابة وحُسبانا وحِسبانا وحسبا، أي عد وأنشد ابن الأعرابي:يا جمل أسقاك بلا حسابه سقيا مليك حسن الربابهقتلتني بالدل والخلابهوالحسب: ما عد من مفاخر المرء. ويقال: حسبه دينه. ويقال: ماله، ومنه الحديث: الحسب المال والكرم التقوى) رواه سمرة بن جندب، أخرجه ابن ماجة، وهو في الشهاب أيضا. والرجل حسيب، وقد حسب حسابة «بالضم» ، مثل خطب خطابة. والمعنى في الآية: إن الله سبحانه سريع الحساب، لا يحتاج إلى عد ولا إلى عقد ولا إلى إعمال فكر كما يفعله الحساب، ولهذا قال وقول الحق: «وكفى بنا حاسبين» «الأنبياء: 47» ، وقال رسول الله صلى الله عليه وسلم: «اللهم منزل الكتاب سريع الحساب» الحديث. فالله جل وعز عالم بما للعباد وعليهم فلا يحتاج إلى تذكر وتأمل، إذ قد علم ما للمحاسب وعليه، لأن الفائدة في الحساب علم حقيقته. وقيل: سريع المجازاة للعباد بأعمالهم وقيل: المعنى لا يشغله شأن عن شأن، فيحاسبهم في حالة واحدة، كما قال وقوله الحق: «ما خلقكم ولا بعثكم إلا كنفس واحدة» «لقمان: 28» . قال الحسن: حسابه أسرع من لمح البصر، وفي الخبر «إن الله يحاسب في قدر حلب شاة» . وقيل: هو أنه إذا حاسب واحدا فقد حاسب جميع الخلق. وقيل لعلي بن أبي طالب رضي الله عنه: كيف يحاسب الله العباد في يوم؟ قال: كما يرزقهم في يوم. ومعنى الحساب: تعريف الله عباده مقادير الجزاء على أعمالهم، وتذكيره إياهم بما قد نسوه، بدليل قوله تعالى: «يوم يبعثهم الله جميعا فينبئهم بما عملوا أحصاه الله ونسوه» «المجادلة: 6» . وقيل: معنى الآية سريع بمجيء يوم الحساب، فالمقصد بالآية الإنذار بيوم القيامة.قلت: والكل محتمل فيأخذ العبد لنفسه في تخفيف الحساب عنه بالأعمال الصالحة، وإنما يخف الحساب في الآخرة على من حاسب نفسه في الدنيا.قال ابن عباس في قوله تعالى: «أولئك لهم نصيب مما كسبوا» هو الرجل يأخذ مالا يحج به عن غيره، فيكون له ثواب. وروي عنه في هذه الآية أن رجلا قال: يا رسول الله، مات أبي ولم يحج، أفأحج عنه؟ فقال النبي صلى الله عليه وسلم : «لو كان على أبيك دين فقضيته أما كان ذلك يجزي» . قال نعم. قال: «فدين الله أحق أن يقضى» . قال: فهل لي من أجر؟ فأنزل الله تعالى: «أولئك لهم نصيب مما كسبوا» يعني من حج عن ميت كان الأجر بينه وبين الميت. قال أبو عبدالله محمد بن خويز منداد في أحكامه: قول ابن عباس نحو قول مالك، لأن تحصيل مذهب مالك أن المحجوج عنه يحصل له ثواب النفقة، والحجة للحاج، فكأنه يكون له ثواب بدنه وأعماله، وللمحجوج عنه ثواب ماله وإنفاقه، ولهذا قلنا: لا يختلف في هذا حكم من حج عن نفسه حجة الإسلام أو لم يحج، لأن الأعمال التي تدخلها النيابة لا يختلف حكم المستناب فيها بين أن يكون قد أدى عن نفسه أو لم يؤد، اعتبارا بأعمال الدين والدنيا. ألا ترى أن الذي عليه زكاة أو كفارة أو غير ذلك يجوز أن يؤدي عن غيره وإن لم يؤد عن نفسه، وكذلك من لم يراع مصالحه في الدنيا يصح أن ينوب عن غيره من مثلها فتتم لغيره وإن لم تتم لنفسه، ويزوج غيره وإن لم يزوج نفسه.


وَاذْكُرُواْ اللّهَ فِي أَيَّامٍ مَّعْدُودَاتٍ فَمَن تَعَجَّلَ فِي يَوْمَيْنِ فَلاَ إِثْمَ عَلَيْهِ وَمَن تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ لِمَنِ اتَّقَى وَاتَّقُواْ اللّهَ وَاعْلَمُوا أَنَّكُمْ إِلَيْهِ تُحْشَرُونَ

واذكروا الله في أيام معدودات فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه لمن اتقى واتقوا الله واعلموا أنكم إليه تحشرونقوله تعالى: «واذكروا الله في أيام معدودات» : قال الكوفيون: الألف والتاء في «معدودات» لأقل العدد. وقال البصريون: هما للقليل والكثير، بدليل قوله تعالى: «وهم في الغرفات آمنون» «سبأ: 37» والغرفات كثيرة. ولا خلاف بين العلماء أن الأيام المعدودات في هذه الآية هي أيام منى، وهي أيام التشريق، وأن هذه الثلاثة الأسماء واقعة عليها، وهي أيام رمي الجمار، وهي واقعة على الثلاثة الأيام التي يتعجل الحاج منها في يومين بعد يوم النحر، فقف على ذلك. وقال الثعلبي وقال إبراهيم: الأيام المعدودات أيام العشر، والأيام المعلومات أيام النحر، وكذا حكى مكي والمهدوي أن الأيام المعدودات هي أيام العشر. ولا يصح لما ذكرناه من الإجماع، على ما نقله أبو عمر بن عبدالبر وغيره. قال ابن عطية: وهذا إما أن يكون من تصحيف النسخة، وإما أن يريد العشر الذي بعد النحر، وفي ذلك بعد.أمر الله سبحانه وتعالى عباده بذكره في الأيام المعدودات، وهي الثلاثة التي بعد يوم النحر، وليس يوم النحر منها، لإجماع الناس أنه لا ينفر أحد يوم النفر وهو ثاني يوم النحر، ولو كان يوم النحر في المعدودات لساغ أن ينفر من شاء متعجلا يوم النفر، لأنه قد أخذ يومين من المعدودات. خرج الدارقطني والترمذي وغيرهما عن عبدالرحمن بن يعمر الديلي أن ناسا من أهل نجد أتوا رسول الله صلى الله عليه وسلم وهو بعرفة فسألوه، فأمر مناديا فنادى: «الحج عرفة، فمن جاء ليلة جمع قبل طلوع الفجر فقد أدرك، أيام منى ثلاثة فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه» ، أي من تعجل من الحاج في يومين من أيام منى صار مقامه بمنى ثلاثة أيام بيوم النحر، ويصير جميع رميه بتسع وأربعين حصاة، ويسقط عنه رمي يوم الثالث. ومن لم ينفر منها إلا في آخر اليوم الثالث حصل له بمنى مقام أربعة أيام من أجل يوم النحر، واستوفى العدد في الرمي، على ما يأتي بيانه. ومن الدليل على أن أيام منى ثلاثة - مع ما ذكرناه - قول العرجي:ما نلتقي إلا ثلاث منى حتى يفرق بيننا النفرفأيام الرمي معدودات، وأيام النحر معلومات. وروى نافع عن ابن عمر أن الأيام المعدودات والأيام المعلومات يجمعها أربعة أيام: يوم النحر وثلاثة أيام بعده، فيوم النحر معلوم غير معدود، واليومان بعده معلومان معدودان، واليوم الرابع معدود لا معلوم، وهذا مذهب مالك وغيره. وإنما كان كذلك لأن الأول ليس من الأيام التي تختص بمنى في قوله سبحانه تعالى: «واذكروا الله في أيام معدودات» ولا من التي عين النبي صلى الله عليه وسلم بقوله: «أيام منى ثلاثة» فكان معلوما، لأن الله تعالى قال: «ويذكروا اسم الله في أيام معلومات على ما رزقهم من بهيمة الأنعام» «الحج:28» ولا خلاف أن المراد به النحر، وكان النحر في اليوم الأول وهو يوم الأضحى والثاني والثالث، ولم يكن في الرابع نحر بإجماع من علمائنا، فكان الرابع غير مراد في قوله تعالى: «معلومات» لأنه لا ينحر فيه وكان مما يرمى فيه، فصار معدودا لأجل الرمي، غير معلوم لعدم النحر فيه. قال ابن العربي: والحقيقة فيه أن يوم النحر معدود بالرمي معلوم بالذبح، لكنه عند علمائنا ليس مرادا في قوله تعالى: «واذكروا الله في أيام معدودات» . وقال أبو حنيفة والشافعي: «الأيام المعلومات العشر من أول يوم من ذي الحجة، وآخرها يوم النحر» ، لم يختلف قولهما في ذلك، ورويا ذلك عن ابن عباس. وروى الطحاوي عن أبي يوسف أن الأيام المعلومات أيام النحر، قال أبو يوسف: روي ذلك عن عمر وعلي، وإليه أذهب، لأنه تعالى قال: «ويذكروا اسم الله في أيام معلومات على ما رزقهم من بهيمة الأنعام» . وحكى الكرخي عن محمد بن الحسن أن الأيام المعلومات أيام النحر الثلاثة: يوم الأضحى ويومان بعده. قال الكيا الطبري: فعلى قول أبي يوسف ومحمد لا فرق بين المعلومات والمعدودات، لأن المعدودات المذكورة في القرآن أيام التشريق بلا خلاف، ولا يشك أحد أن المعدودات لا تتناول أيام العشر، لأن الله تعالى يقول: «فمن تعجل في يومين فلا إثم عليه» وليس في العشر حكم يتعلق بيومين دون الثالث. وقد روي عن ابن عباس «أن المعلومات العشر، والمعدودات أيام التشريق» ، وهو قول الجمهور.قلت: وقال ابن زيد: الأيام المعلومات عشر ذي الحجة وأيام التشريق، وفيه بعد، لما ذكرناه، وظاهر الآية يدفعه. وجعل الله الذكر في الأيام المعدودات والمعلومات يدل على خلاف قوله، فلا معنى للاشتغال به.ولا خلاف أن المخاطب بهذا الذكر هو الحاج، خوطب بالتكبير عند رمي الجمار، وعلى ما رزق من بهيمة الأنعام في الأيام المعلومات وعند أدبار الصلوات دون تلبية، وهل يدخل غير الحاج في هذا أم لا؟ فالذي عليه فقهاء الأمصار والمشاهير من الصحابة والتابعين على أن المراد بالتكبير كل أحد - وخصوصا في أوقات الصلوات - فكبر عند انقضاء كل صلاة - كان المصلي وحده أو في جماعة - تكبيرا ظاهرا في هذه الأيام، اقتداء بالسلف رضي الله عنهم. وفي المختصر: ولا يكبر النساء دبر الصلوات، والأول أشهر، لأنه يلزمها حكم الإحرام كالرجل، قاله في المدونة.ومن نسي التكبير بإثر صلاة كبر إن كان قريبا، وإن تباعد فلا شيء عليه، قاله ابن الجلاب. وقال مالك في المختصر: يكبر ما دام في مجلسه، فإذا قام من مجلسه فلا شيء عليه وفي المدونة من قول مالك: إن نسي الإمام التكبير فإن كان قريبا قعد فكبر، وإن تباعد فلا شيء عليه، وإن ذهب ولم يكبر والقوم جلوس فليكبروا.واختلف العلماء في طرفي مدة التكبير، فقال عمر بن الخطاب وعلي بن أبي طالب وابن عباس: «يكبر من صلاة الصبح يوم عرفة إلى العصر من آخر أيام التشريق» . وقال ابن مسعود وأبو حنيفة: يكبر من غداة عرفة إلى صلاة العصر من يوم النحر. وخالفه صاحباه فقالا بالقول الأول، قول عمر وعلي وابن عباس رضي الله عنهم، فاتفقوا في الابتداء دون الانتهاء. وقال مالك: يكبر من صلاة الظهر يوم النحر إلى صلاة الصبح من آخر أيام التشريق، وبه قال الشافعي، وهو قول ابن عمر وابن عباس أيضا. وقال زيد بن ثابت: «يكبر من ظهر يوم النحر إلى آخر أيام التشريق» . قال ابن العربي: فأما من قال: يكبر يوم عرفة ويقطع العصر من يوم النحر فقد خرج عن الظاهر، لأن الله تعالى قال: «في أيام معدودات» وأيامها ثلاثة، وقد قال هؤلاء: يكبر في يومين، فتركوا الظاهر لغير دليل. وأما من قال يوم عرفة وأيام التشريق، فقال: إنه قال: «فإذا أفضتم من عرفات» «البقرة: 198» ، فذكر «عرفات» داخل في ذكر الأيام، هذا كان يصح لو كان قال: يكبر من المغرب يوم عرفة، لأن وقت الإفاضة حينئذ، فأما قبل فلا يقتضيه ظاهر اللفظ، ويلزمه أن يكون من يوم التروية عند الحلول بمنى.واختلفوا في لفظ التكبير، فمشهور مذهب مالك أنه يكبر إثر كل صلاة ثلاث تكبيرات، رواه زياد بن زياد عن مالك. وفي المذهب رواية: يقال بعد التكبيرات الثلاث: لا إله إلا الله، والله أكبر ولله الحمد. وفي المختصر عن مالك: الله أكبر الله أكبر، لا إله إلا الله، والله أكبر، الله أكبر ولله الحمد.قوله تعالى: «فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه لمن اتقى واتقوا الله واعلموا أنكم إليه تحشرون» : قوله تعالى: «فمن تعجل» التعجيل أبدا لا يكون هنا إلا في آخر النهار، وكذلك اليوم الثالث، لأن الرمي في تلك الأيام إنما وقته بعد الزوال. وأجمعوا على أن يوم النحر لا يرمى فيه غير جمرة العقبة، لأن رسول الله صلى الله عليه وسلم لم يرم يوم النحر من الجمرات غيرها، ووقتها من طلوع الشمس إلى الزوال، وكذلك أجمعوا أن وقت رمي الجمرات في أيام التشريق بعد الزوال إلى الغروب، واختلفوا فيمن رمى جمرة العقبة قبل طلوع الفجر أو بعد طلوع الفجر قبل طلوع الشمس، فقال مالك وأبو حنيفة وأحمد وإسحاق: جائز رميها بعد الفجر قبل طلوع الشمس. وقال مالك: لم يبلغنا أن رسول الله صلى الله عليه وسلم رخص لأحد برمي قبل أن يطلع الفجر، ولا يجوز رميها قبل الفجر، فإن رماها قبل الفجر أعادها، وكذلك قال أبو حنيفة وأصحابه: لا يجوز رميها، وبه قال أحمد وإسحاق. ورخصت طائفة في الرمي قبل طلوع الفجر، روي عن أسماء بنت أبي بكر أنها كانت ترمي بالليل وتقول: إنا كنا نصنع هذا على عهد رسول الله صلى الله عليه وسلم، أخرجه أبو داود. وروي هذا القول عن عطاء وابن أبي مليكة وعكرمة بن خالد، وبه قال الشافعي إذا كان الرمي بعد نصف الليل. وقالت طائفة: لا يرمي حتى تطلع الشمس، قاله مجاهد والنخعي والثوري. وقال أبو ثور: إن رماها قبل طلوع الشمس فإن اختلفوا فيه لم يجزه، وإن أجمعوا، أو كانت فيه سنة أجزأه. قال أبو عمر: أما قول الثوري ومن تابعه فحجته أن رسول الله صلى الله عليه وسلم رمى الجمرة بعد طلوع الشمس وقال: «خذوا عني مناسككم» . وقال ابن المنذر: السنة ألا ترمي إلا بعد طلوع الشمس، ولا يجزئ الرمي قبل طلوع الفجر، فإن رمى أعاد، إذ فاعله مخالف لما سنه الرسول صلى الله عليه وسلم لأمته. ومن رماها بعد طلوع الفجر قبل طلوع الشمس فلا إعادة عليه، إذ لا أعلم أحدا قال لا يجزئه.روى معمر قال أخبرني هشام بن عروة عن أبيه قال: أمر رسول الله صلى الله عليه وسلم أم سلمة أن تصبح بمكة يوم النحر وكان يومها. قال أبو عمر: اختلف على هشام في هذا الحديث، فروته طائفة عن هشام عن أبيه مرسلا كما رواه معمر، ورواه آخرون عن هشام عن أبيه عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم أمر أم سلمة بذلك مسندا، ورواه آخرون عن هشام عن أبيه عن زينب بنت أبي سلمة عن أم سلمة مسندا أيضا، وكلهم ثقات. وهو يدل على أنها رمت الجمرة بمنى قبل الفجر، لأن رسول الله صلى الله عليه وسلم أمرها أن تصبح بمكة يوم النحر، وهذا لا يكون إلا وقد رمت الجمرة بمنى ليلا قبل الفجر، والله أعلم. ورواه أبو داود قال حدثنا هارون بن عبدالله قال حدثنا ابن أبي فديك عن الضحاك بن عثمان عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها أنها قالت: أرسل رسول الله صلى الله عليه وسلم بأم سلمة ليلة النحر فرمت الجمرة قبل الفجر ثم مضت فأفاضت، وكان ذلك اليوم اليوم الذي يكون رسول الله صلى الله عليه وسلم عندها. وإذا ثبت فالرمي بالليل جائز لمن فعله، والاختيار من طلوع الشمس إلى زوالها. قال أبو عمر: أجمعوا على أن وقت الاختيار في رمي جمرة العقبة من طلوع الشمس إلى زوالها، وأجمعوا أنه إن رماها قبل غروب الشمس من يوم النحر فقد أجزأ عنه ولا شيء عليه، إلا مالكا فإنه قال: أستحب له إن ترك جمرة العقبة حتى أمسى أن يهريق دما يجيء به من الحل. واختلفوا فيمن لم يرمها حتى غابت الشمس فرماها من الليل أو من الغد، فقال مالك: عليه دم، واحتج بأن رسول الله صلى الله عليه وسلم وقت لرمي الجمرة وقتا، وهو يوم النحر، فمن رمى بعد غروب الشمس فقد رماها بعد خروج وقتها، ومن فعل شيئا في الحج بعد وقته فعليه دم. وقال الشافعي: لا دم عليه، وهو قول أبي يوسف ومحمد، وبه قال أبو ثور، لأن النبي صلى الله عليه وسلم قال له السائل: يا رسول الله، رميت بعد ما أمسيت فقال: «لا حرج» ، قال مالك: من نسي رمي الجمار حتى يمسي فليرم أية ساعة ذكر من ليل أو نهار، كما يصلي أية ساعة ذكر، ولا يرمي إلا ما فاته خاصة، وإن كانت جمرة واحدة رماها، ثم يرمي ما رمى بعدها من الجمار، فإن الترتيب في الجمار واجب، فلا يجوز أن يشرع في رمي جمرة حتى يكمل رمي الجمرة الأولى كركعات الصلاة، هذا هو المشهور من المذهب. وقيل: ليس الترتيب بواجب في صحة الرمي، بل إذا كان الرمي كله في وقت الأداء أجزأه.فإذا مضت أيام الرمي فلا رمي فإن ذكر بعد ما يصدر وهو بمكة أو بعد ما يخرج منها فعليه الهدي، وسواء ترك الجمار كلها، أو جمرة منها، أو حصاة من جمرة حتى خرجت أيام منى فعليه دم. وقال أبو حنيفة: إن ترك الجمار كلها فعليه دم، وإن ترك جمرة واحدة كان عليه بكل حصاة من الجمرة إطعام مسكين نصف صاع، إلى أن يبلغ دما فيطعم ما شاء، إلا جمرة العقبة فعليه دم. وقال الأوزاعي: يتصدق إن ترك حصاة. وقال الثوري: يطعم في الحصاة والحصاتين والثلاث، فإن ترك أربعة فصاعدا فعليه دم. وقال الليث: في الحصاة الواحدة دم، وهو أحد قولي الشافعي. والقول الآخر وهو المشهور: إن في الحصاة الواحدة مدا من طعام، وفي حصاتين مدين، وفي ثلاث حصيات دم.ولا سبيل عند الجميع إلى رمي ما فاته من الجمار في أيام التشريق حتى غابت الشمس من آخرها، وذلك اليوم الرابع من يوم النحر، وهو الثالث من أيام التشريق، ولكن يجزئه الدم أو الإطعام على حسب ما ذكرنا.ولا تجوز البيتوتة بمكة وغيرها عن منى ليالي التشريق، فإن ذلك غير جائز عند الجميع إلا للرعاء، ولمن ولي السقاية من آل العباس. قال مالك: من ترك المبيت ليلة من ليالي منى من غير الرعاء وأهل السقاية فعليه دم. روى البخاري عن ابن عمر أن العباس استأذن النبي صلى الله عليه وسلم ليبيت بمكة ليالي منى من أجل سقايته فأذن له. قال ابن عبدالبر: كان العباس ينظر في السقاية ويقوم بأمرها، ويسقي الحاج شرابها أيام الموسم، فلذلك أرخص له في المبيت عن منى، كما أرخص لرعاء الإبل من أجل حاجتهم لرعي الإبل وضرورتهم إلى الخروج بها نحو المراعي التي تبعد عن منى.وسميت منى «منى» لما يمنى فيها من الدماء، أي يراق. وقال ابن عباس: «إنما سميت، منى لأن جبريل قال لآدم عليه السلام: تمن. قال: أتمنى الجنة، فسميت منى. قال: وإنما سميت جمعا لأنه اجتمع بها حواء وآدم عليهما السلام» ، والجمع أيضا هو المزدلفة، وهو المشعر الحرام، كما تقدم.وأجمع الفقهاء على أن المبيت للحاج غير الذين رخص لهم ليالي منى بمنى من شعائر الحج ونسكه، والنظر يوجب على كل مسقط لنسكه دما، قياسا على سائر الحج ونسكه. وفي الموطأ: مالك عن نافع عن ابن عمر قال: قال عمر: لا يبيتن أحد من الحاج ليالي منى من وراء العقبة. والعقبة التي منع عمر أن يبيت أحد وراءها هي العقبة التي عند الجمرة التي يرميها الناس يوم النحر مما يلي مكة. رواه ابن نافع عن مالك في المبسوط، قال: وقال مالك: ومن بات وراءها ليالي منى فعليه الفدية، وذلك أنه بات بغير منى ليالي منى، وهو مبيت مشروع في الحج، فلزم الدم بتركه كالمبيت بالمزدلفة، ومعنى الفدية هنا عند مالك الهدي. قال مالك: هو هدي يساق من الحل إلى الحرم.روى مالك عن عبدالله بن أبي بكر بن محمد بن عمر بن حزم عن أبيه أن أبا البداح بن عاصم بن عدي أخبره أن رسول الله صلى الله عليه وسلم أرخص لرعاء الإبل في البيتوتة عن منى يرمون يوم النحر، ثم يرمون الغد، ومن بعد الغد ليومين، ثم يرمون يوم النفر.قال أبو عمر: لم يقل مالك بمقتضى هذا الحديث، وكان يقول: يرمون يوم النحر - يعني جمرة العقبة - ثم لا يرمون من الغد، فإذا كان بعد الغد وهو الثاني من أيام التشريق وهو اليوم الذي يتعجل فيه النفر من يريد التعجيل أو من يجوز له التعجيل رموا اليومين لذلك اليوم ولليوم الذي قبله، لأنهم يقضون ما كان عليهم، ولا يقضي أحد عنده شيئا إلا بعد أن يجب عليه، هذا معنى ما فسر به مالك هذا الحديث في موطئه. وغيره يقول: لا بأس بذلك كله على ما في حديث مالك، لأنها أيام رمي كلها، وإنما لم يجز عند مالك للرعاء تقديم الرمي لأن غير الرعاء لا يجوز لهم أن يرموا في أيام التشريق شيئا من الجمار قبل الزوال، فإن رمى قبل الزوال أعادها، ليس لهم التقديم. وإنما رخص لهم في اليوم الثاني إلى الثالث. قال ابن عبدالبر: الذي قاله مالك في هذه المسألة موجود في رواية ابن جريج قال: أخبرني محمد بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه أن أبا البداح بن عاصم بن عدي أخبره أن النبي صلى الله عليه وسلم أرخص للرعاء أن يتعاقبوا، فيرموا يوم النحر، ثم يدعوا يوما وليلة ثم يرمون الغد. قال علماؤنا: ويسقط رمي الجمرة الثالثة عمن تعجل. قال ابن أبي زمنين يرميها يوم النفر الأول حين يريد التعجيل. قال ابن المواز: يرمي المتعجل في يومين بإحدى وعشرين حصاة كل جمرة بسبع حصيات، فيصير جميع رميه بتسع وأربعين حصاة، لأنه قد رمى جمرة العقبة يوم النحر بسبع. قال ابن المنذر: ويسقط رمي اليوم الثالث.روى مالك عن يحيى بن سعيد عن عطاء بن أبي رباح أنه سمعه يذكر أنه أرخص للرعاء أن يرموا بالليل، يقول في الزمن الأول. قال الباجي: «قوله في الزمن الأول يقتضي إطلاقه زمن النبي صلى الله عليه وسلم لأنه أول زمن هذه الشريعة، فعلى هذا هو مرسل. ويحتمل أن يريد به أول زمن أدركه عطاء، فيكون موقوفا مسندا» . والله أعلم.قلت: هو مسند من حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم، خرجه الدارقطني وغيره، وقد ذكرناه في «المقتبس في شرح موطأ مالك بن أنس» ، وإنما أبيح لهم الرمي بالليل لأنه أرفق بهم وأحوط فيما يحاولونه من رعي الإبل، لأن الليل وقت لا ترعى فيه ولا تنتشر، فيرمون في ذلك الوقت. وقد اختلفوا فيمن فاته الرمي حتى غربت الشمس، فقال عطاء: لا رمي بالليل إلا لرعاء الإبل، فأما التجار فلا. وروي عن ابن عمر أنه قال: من فاته الرمي حتى تغيب الشمس فلا يرم حتى تطلع الشمس من الغد، وبه قال أحمد وإسحاق. وقال مالك: إذا تركه نهارا رماه ليلا، وعليه دم في رواية ابن القاسم، ولم يذكر في الموطأ أن عليه دما. وقال الشافعي وأبو ثور ويعقوب ومحمد: إذا نسي الرمي حتى أمسى يرمي ولا دم عليه. وكان الحسن البصري يرخص في رمي الجمار ليلا. وقال أبو حنيفة: يرمي ولا شيء عليه، وإن لم يذكرها من الليل حتى يأتي الغد فعليه أن يرميها وعليه دم. وقال الثوري: إذا أخر الرمي إلى الليل ناسيا أو متعمدا أهرق دما.قلت: أما من رمى من رعاء الإبل أو أهل السقاية بالليل فلا دم يجب، للحديث، وإن كان من غيرهم فالنظر يوجب الدم لكن مع العمد، والله أعلم.ثبت أن رسول الله صلى الله عليه وسلم رمى جمرة العقبة يوم النحر على راحلته. واستحب مالك وغيره أن يكون الذي يرميها راكبا. وقد كان ابن عمر وابن الزبير وسالم يرمونها وهم مشاة، ويرمي في كل يوم من الثلاثة بإحدى وعشرين حصاة، يكبر مع كل حصاة ويكون وجهه في حال رميه إلى الكعبة، ويرتب الجمرات ويجمعهن ولا يفرقهن ولا ينكسهن، يبدأ بالجمرة الأولى فيرميها بسبع حصيات رميا ولا يضعها وضعا، كذلك قال مالك والشافعي وأبو ثور وأصحاب الرأي، فإن طرحها طرحا جاز عند أصحاب الرأي. وقال ابن القاسم: لا تجزئ في الوجهين جميعا، وهو الصحيح، لأن النبي صلى الله عليه وسلم كان يرميها، ولا يرمي عندهم بحصاتين أو أكثر في مرة، فإن فعل عدها حصاة واحدة، فإذا فرغ منها تقدم أمامها فوقف طويلا للرعاء بما تيسر. ثم يرمي الثانية وهي الوسطى وينصرف عنها ذات الشمال في بطن المسيل، ويطيل الوقوف عندها للدعاء. ثم يرمي الثالثة بموضع جمرة العقبة بسبع حصيات أيضا، يرميها من أسفلها ولا يقف عندها، ولو رماها من فوقها أجزأه، ويكبر في ذلك كله مع كل حصاة يرميها. وسنة الذكر في رمي الجمار التكبير دون غيره من الذكر، ويرميها ماشيا بخلاف جمرة يوم النحر، وهذا كله توقيف رفعه النسائي والدارقطني عن الزهري أن رسول الله صلى الله عليه وسلم كان إذا رمى الجمرة التي تلي المسجد - مسجد منى - يرميها بسبع حصيات، يكبر كلما رمى بحصاة، ثم تقدم أمامها فوقف مستقبل القبلة رافعا يديه يدعو، وكان يطيل الوقوف. ثم يأتي الجمرة الثانية فيرميها بسبع حصيات، يكبر كلما رمى بحصاة، ثم ينحدر ذات اليسار مما يلي الوادي فيقف مستقبل القبلة رافعا يديه ثم يدعو. ثم يأتي الجمرة التي عند العقبة فيرميها بسبع حصيات، يكبر كلما رمى بحصاة ثم ينصرف ولا يقف عندها. قال الزهري: سمعت سالم بن عبدالله يحدث بهذا عن أبيه عن النبي صلى الله عليه وسلم قال: وكان ابن عمر يفعله، لفظ الدارقطني.وحكم الجمار أن تكون طاهرة غير نجسة، ولا مما رمي به، فإن رمى بما قد رمي به لم يجزه عند مالك، وقد قال عنه ابن القاسم: إن كان ذلك في حصاة واحدة أجزأه، ونزلت بابن القاسم فأفتاه بهذا.واستحب أهل العلم أخذها من المزدلفة لا من حصى المسجد، فإن أخذ زيادة على ما يحتاج وبقي ذلك بيده بعد الرمي دفنه ولم يطرحه، قال أحمد بن حنبل وغيره.ولا تغسل عند الجمهور خلافا لطاوس، وقد روي أنه لو لم يغسل الجمار النجسة أو رمى بما قد رمي به أنه أساء وأجزأ عنه. قال ابن المنذر: يكره أن يرمي بما قد رمي به، ويجزئ إن رمى به، إذ لا أعلم أحدا أوجب على من فعل ذلك الإعادة، ولا نعلم في شيء من الأخبار التي جاءت عن النبي صلى الله عليه وسلم أنه غسل الحصى ولا أمر بغسله، وقد روينا عن طاوس، أنه كان يغسله.ولا يجزئ في الجمار المدر ولا شيء غير الحجر، وهو قول الشافعي وأحمد وإسحاق. وقال أصحاب الرأي: يجوز بالطين اليابس، وكذلك كل شيء رماها من الأرض فهو يجزئ. وقال الثوري: من رمى بالخزف والمدر لم يعد الرمي. قال ابن المنذر: لا يجزئ الرمي إلا بالحصى، لأن النبي صلى الله عليه وسلم قال: «عليكم بحصى الخذف» . وبالحصى رمى رسول الله صلى الله عليه وسلم.واختلف في قدر الحصى، فقال الشافعي: يكون أصغر من الأنملة طولا وعرضا. وقال أبو ثور وأصحاب الرأي: بمثل حصى الخذف، وروينا عن ابن عمر أنه كان يرمي الجمرة بمثل بعر الغنم، ولا معنى لقول مالك: أكبر من ذلك أحب إلي، لأن النبي صلى الله عليه وسلم سن الرمي بمثل حصى الخذف، ويجوز أن يرمى بما وقع عليه اسم حصاة، واتباع السنة أفضل، قاله ابن المنذر.قلت: وهو الصحيح الذي لا يجوز خلافه لمن اهتدى واقتدى. روى النسائي عن ابن عباس قال: قال لي رسول الله صلى الله عليه وسلم غداة العقبة وهو على راحلته: «هات القط لي - فلقطت له حصيات هن حصى الخذف، فلما وضعتهن في يده قال - : بأمثال هؤلاء، وإياكم والغلو في الدين فإنما أهلك من كان قبلكم الغلو في الدين» . فدل قوله: «وإياكم والغلو في الدين» على كراهة الرمي بالجمار الكبار، وأن ذلك من الغلو، والله أعلم. ومن بقي في يده حصاة لا يدري من أي الجمار هي جعلها من الأولى، ورمى بعدها الوسطى والآخرة، فإن طال استأنف جميعا.قال مالك والشافعي وعبدالملك وأبو ثور وأصحاب الرأي فيمن قدم جمرة على جمرة: لا يجزئه إلا أن يرمي على الولاء. وقال الحسن، وعطاء وبعض الناس: يجزئه. واحتج بعض الناس بقول النبي صلى الله عليه وسلم: «من قدم نسكا بين يدي نسك فلا حرج وقال: - لا يكون هذا بأكثر من رجل اجتمعت عليه صلوات أو صيام فقضى بعضا قبل بعض» . والأول أحوط، والله أعلم.واختلفوا في رمي المريض والرمي عنه، فقال مالك: يرمى عن المريض والصبي اللذين لا يطيقان الرمي، ويتحرى المريض حين رميهم فيكبر سبع تكبيرات لكل جمرة وعليه الهدي، وإذا صح المريض في أيام الرمي رمى عن نفسه، وعليه مع ذلك دم عند مالك. وقال الحسن والشافعي وأحمد وإسحاق وأصحاب الرأي: يرمى عن المريض، ولم يذكروا هديا. ولا خلاف في الصبي الذي لا يقدر على الرمي أنه يرمى عنه، وكان ابن عمر يفعل ذلك.روى الدارقطني عن أبي سعيد الخدري قال قلنا: يا رسول الله، هذه الجمار التي يرمى بها كل عام فنحسب أنها تنقص، فقال: «إنه ما تقبل منها رفع ولولا ذلك لرأيتها أمثال الجبال» .قال ابن المنذر: وأجمع أهل العلم على أن لمن أراد الخروج من الحاج من منى شاخصا إلى بلده خارجا عن الحرم غير مقيم بمكة في النفر الأول أن ينفر بعد زوال الشمس إذا رمى في اليوم الذي يلي يوم النحر قبل أن يمسي، لأن الله جل ذكره قال: «فمن تعجل في يومين فلا إثم عليه» ، فلينفر من أراد النفر ما دام في شيء من النهار. وقد روينا عن النخعي والحسن أنهما قالا: من أدركه العصر وهو بمنى من اليوم الثاني من أيام التشريق لم ينفر حتى الغد. قال ابن المنذر: وقد يحتمل أن يكونا قالا ذلك استحبابا، والقول الأول به نقول، لظاهر الكتاب والسنة.واختلفوا في أهل مكة هل ينفرون النفر الأول، فروينا عن عمر بن الخطاب رضي الله عنه أنه قال: من شاء من الناس كلهم أن ينفروا في النفر الأول، إلا آل خزيمة فلا ينفرون إلا في النفر الآخر. وكان أحمد بن حنبل يقول: لا يعجبني لمن نفر النفر الأول أن يقيم بمكة، وقال: أهل مكة أخف، وجعل أحمد وإسحاق معنى قول عمر بن الخطاب: «إلا آل خزيمة» أي أنهم أهل حرم. وكان مالك يقول في أهل مكة: من كان له عذر فله أن يتعجل في يومين، فإن أراد التخفيف عن نفسه مما هو فيه من أمر الحج فلا، فرأى التعجيل لمن بعد قطره. وقالت طائفة: الآية على العموم، والرخصة لجميع الناس، أهل مكة وغيرهم، أراد الخارج عن منى المقام بمكة أو الشخوص إلى بلده. وقال عطاء: هي للناس عامة. قال ابن المنذر: وهو يشبه مذهب، الشافعي، وبه نقول. وقال ابن عباس والحسن وعكرمة ومجاهد وقتادة والنخعي: «من نفر في اليوم الثاني من الأيام المعدودات فلا حرج، ومن تأخر إلى الثالث فلا حرج» ، فمعنى الآية كل ذلك مباح، وعبر عنه بهذا التقسيم اهتماما وتأكيدا، إذ كان من العرب من يذم المتعجل وبالعكس، فنزلت الآية رافعة للجناح في كل ذلك. وقال علي بن أبي طالب وابن عباس وابن مسعود وإبراهيم النخعي أيضا: «معنى من تعجل فقد غفر له، ومن تأخر فقد غفر له» ، واحتجوا بقوله عليه السلام: «من حج هذا البيت فلم يرفث ولم يفسق خرج من خطاياه كيوم ولدته أمه» . فقوله: «فلا إثم عليه» نفي عام وتبرئة مطلقة. وقال مجاهد أيضا: معنى الآية، من تعجل أو تأخر فلا إثم عليه إلى العام المقبل. وأسند في هذا القول أثر. وقال أبو العالية في الآية: لا إثم عليه لمن اتقى بقية عمره، والحاج مغفور له البتة، أي ذهب إثمه كله إن اتقى الله فيما بقي من عمره. وقال أبو صالح وغيره: معنى الآية لا إثم عليه لمن اتقى قتل الصيد، وما يجب عليه تجنبه في الحج. وقال أيضا: لمن اتقى في حجه فأتى به تاما حتى كان مبرورا. «من» في قوله: «فمن تعجل» رفع بالابتداء، والخبر «فلا إثم عليه» . ويجوز في غير القرآن فلا إثم عليهم، لأن معنى «من» جماعة، كما قال جل وعز: «ومنهم من يستمعون إليك» «يونس: 42» وكذا «ومن تأخر فلا إثم عليه» . واللام من قوله: «لمن اتقى» متعلقة بالغفران، التقدير المغفرة لمن اتقى، وهذا على تفسير ابن مسعود وعلي. قال قتادة: ذكر لنا أن ابن مسعود قال: إنما جعلت المغفرة لمن اتقى بعد انصرافه من الحج عن جميع المعاصي. وقال الأخفش: التقدير ذلك لمن اتقى. وقال بعضهم: لمن اتقى يعني قتل الصيد في الإحرام وفي الحرم. وقيل التقدير الإباحة لمن اتقى، روي هذا عن ابن عمر. وقيل: السلامة لمن اتقى. وقيل: هي متعلقة بالذكر الذي في قوله تعالى: «واذكروا» أي الذكر لمن اتقى. وقرأ سالم بن عبدالله «فلا إثم عليه» بوصل الألف تخفيفا، والعرب قد تستعمله. قال الشاعر:إن لم أقاتل فالبسوني برقعاثم أمر الله تعالى بالتقوى وذكر بالحشر والوقوف.


وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ اللّهَ عَلَى مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ

ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه وهو ألد الخصامقوله تعالى: «ومن الناس من يعجبك قوله» لما ذكر الذين قصرت همتهم على الدنيا - في قوله: «فمن الناس من يقول ربنا آتنا في الدنيا» «البقرة: 200» - والمؤمنين الذين سألوا خير الدارين ذكر المنافقين لأنهم أظهروا الإيمان وأسروا الكفر. قال السدي وغيره من المفسرين: نزلت في الأخنس بن شريق، واسمه أبي، والأخنس لقب لُقب به، لأنه خنس يوم بدر بثلاثمائة رجل من حلفائه من بني زهرة عن قتال رسول الله صلى الله عليه وسلم، على ما يأتي في «آل عمران» بيانه. وكان رجلا حلو القول والمنظر، فجاء بعد ذلك إلى النبي صلى الله عليه وسلم فأظهر الإسلام وقال: الله يعلم أني صادق، ثم هرب بعد ذلك، فمر بزرع لقوم من المسلمين وبحمر فأحرق الزرع وعقر الحمر. قال المهدوي: وفيه نزلت «ولا تطع كل حلاف مهين. هماز مشاء بنميم» «ن: 10 - 11» و «ويل لكل همزة لمزة» «الهمزة: 1» . قال ابن عطية: ما ثبت قط أن الأخنس أسلم. وقال ابن عباس: «نزلت في قوم من المنافقين تكلموا في الذين قتلوا في غزوة الرجيع: عاصم بن ثابت، وخبيب، وغيرهم، وقالوا: ويح هؤلاء القوم، لا هم قعدوا في بيوتهم، ولا هم أدوا رسالة صاحبهم» ، فنزلت هذه الآية في صفات المنافقين، ثم ذكر المستشهدين في غزوة الرجيع في قوله: «ومن الناس من يشري نفسه ابتغاء مرضات الله» «البقرة: 207» . وقال قتادة ومجاهد وجماعة من العلماء: نزلت في كل مبطن كفرا أو نفاقا أو كذبا أو إضرارا، وهو يظهر بلسانه خلاف ذلك، فهي عامة، وهي تشبه ما ورد في الترمذي أن في بعض كتب الله تعالى: إن من عباد الله قوما ألسنتهم أحلى من العسل وقلوبهم أمر من الصبر، يلبسون للناس جلود الضأن من اللين، يشترون الدنيا بالدين، يقول الله تعالى: أبي يغترون، وعلي يجترئون، فبي حلفت لأتيحن لهم فتنة تدع الحليم منهم حيران. ومعنى «ويٌشهد الله» أي يقول: الله يعلم أني أقول حقا. وقرأ ابن محيصن «ويشهد الله على ما في قلبه» بفتح الياء والهاء في «يشهد» «الله» بالرفع، والمعنى يعجبك قوله، والله يعلم منه خلاف ما قال. دليل قوله: «والله يشهد إن المنافقين لكاذبون» «المنافقون: 1» . وقراءة ابن عباس: «والله يشهد على ما في قلبه» . وقراءة الجماعة أبلغ في الذم، لأنه قوى على نفسه التزام الكلام الحسن، ثم ظهر من باطنه خلافه. وقرأ أبي وابن مسعود: «ويستشهد الله على ما في قلبه» وهي حجة لقراءة الجماعة.قال علماؤنا: وفي هذه الآية دليل وتنبيه على الاحتياط فيما يتعلق بأمور الدين والدنيا، واستبراء أحوال الشهود والقضاة، وأن الحاكم لا يعمل على ظاهر أحوال الناس وما يبدو من إيمانهم وصلاحهم حتى يبحث عن باطنهم، لأن الله تعالى بين أحوال الناس، وأن منهم من يظهر قولا جميلا وهو ينوي قبيحا. فإن قيل: هذا يعارضه قوله عليه السلام: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله» الحديث، وقوله: «فأقضي له على نحو ما أسمع» فالجواب أن هذا كان في صدر الإسلام، حيث كان إسلامهم سلامتهم، وأما وقد عم الفساد فلا، قاله ابن العربي.قلت: والصحيح أن الظاهر يعمل عليه حتى يتبين خلافه، لقول عمر بن الخطاب رضي الله عنه في صحيح البخاري: أيها الناس، إن الوحي قد انقطع، وإنما نأخذكم الآن بما ظهر لنا من أعمالكم، فمن أظهر لنا خيرا أمناه وقربناه، وليس لنا من سريرته شيء، الله يحاسبه في سريرته، ومن أظهر لنا سوءا لم نؤمنه ولم نصدقه، وإن قال إن سريرته حسنة.قوله تعالى: «وهو ألد الخصام» الألد: الشديد الخصومة، وهو رجل ألد، وامرأة لداء، وهم أهل لدد. وقد لددت - بكسر الدال - تلد - بالفتح - لددا، أي صرت ألد. ولددته - بفتح الدال - ألده - بضمها - إذا جادلته فغلبته. والألد مشتق من اللديدين، وهما صفحتا العنق، أي في أي جانب أخذ من الخصومة غلب. قال الشاعر :وألد ذي حنق علي كأنما تغلي عداوة صدره في مرجلوقال آخر:إن تحت التراب عزما وحزما وخصيما ألد ذا مغلاقو «الخصام» في الآية مصدر خاصم، قاله الخليل. وقيل: جمع خصم، قاله الزجاج، ككلب وكلاب، وصعب وصعاب، وضخم وضخام. والمعنى أشد المخاصمين خصومة، أي هو ذو جدال، إذا كلمك وراجعك رأيت لكلامه طلاوة وباطنه باطل. وهذا يدل على أن الجدال لا يجوز إلا بما ظاهره وباطنه سواء. وفي صحيح مسلم عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: «إن أبغض الرجال إلى الله الألد الخصم» .


وَإِذَا تَوَلَّى سَعَى فِي الأَرْضِ لِيُفْسِدَ فِيِهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللّهُ لاَ يُحِبُّ الفَسَادَ

وإذا تولى سعى في الأرض ليفسد فيها ويهلك الحرث والنسل والله لا يحب الفسادقوله تعالى: «وإذا تولى سعى في الأرض ليفسد فيها» قيل: «تولى وسعى» من فعل القلب، فيجيء «تولى» بمعنى ضل وغضب وأنف في نفسه. و «سعى» أي سعى بحيلته وإرادته الدوائر على الإسلام وأهله، عن ابن جريج وغيره. وقيل: هما فعل الشخص، فيجيء «تولى» بمعنى أدبر وذهب عنك يا محمد. و «سعى» أي بقدميه فقطع الطريق وأفسدها، عن ابن عباس وغيره. وكلا السعيين فساد. يقال: سعى الرجل يسعى سعيا، أي عدا، وكذلك إذا عمل وكسب. وفلان يسعى على عياله أي يعمل في نفعهم.قوله تعالى: «ويُهلك» عطف على ليفسد. وفي قراءة أبي «وليهلك» . وقرأ الحسن، وقتادة «ويهلك» بالرفع، وفي رفعه أقوال: يكون معطوفا على «يعجبك» . وقال أبو حاتم: هو معطوف على «سعى» لأن معناه يسعى ويهلك، وقال أبو إسحاق: وهو يهلك. وروي عن ابن كثير «ويهلك» بفتح الياء وضم الكاف، «الحرث والنسل» مرفوعان بيهلك، وهي قراءة الحسن وابن أبي إسحاق وأبي حيوة وابن محيصن، ورواه عبدالوارث عن أبي عمرو. وقرأ قوم «ويهلك» بفتح الياء واللام، ورفع الحرث، لغة هَلَكَ يَهلك، مثل ركن يركن، وأبى يأبى، وسلى يسلى، وقلى يقلى، وشبهه. والمعني في الآية الأخنس في إحراقه الزرع وقتله الحمر، قاله الطبري. قال غيره: ولكنها صارت عامة لجميع الناس، فمن عمل مثل علمه استوجب تلك اللعنة والعقوبة. قال بعض العلماء: إن من يقتل حمارا أو يحرق كدسا استوجب الملامة، ولحقه الشين إلى يوم القيامة. وقال مجاهد: المراد أن الظالم يفسد في الأرض فيمسك الله المطر فيهلك الحرث والنسل. وقيل: الحرث النساء، والنسل الأولاد، وهذا لأن النفاق يؤدي إلى تفريق الكلمة ووقوع القتال، وفيه هلاك الخلق، قال معناه الزجاج. والسعي في الأرض المشي بسرعة، وهذه عبارة عن إيقاع الفتنة والتضريب بين الناس، والله أعلم.وفي الحديث: «إن الناس إذا رأوا الظالم ولم يأخذوا على يديه أوشك أن يعمهم الله بعقاب من عنده» . وسيأتي بيان هذا إن شاء الله تعالى.قوله تعالى: «الحرث والنسل» الحرث في اللغة: الشق، ومنه المحراث لما يشق به الأرض. والحرث: كسب المال وجمعه، وفي الحديث: «احرث لدنياك كأنك تعيش أبدا» . والحرث الزرع. والحراث الزراع. وقد حرث واحترث، مثل زرع وازدرع ويقال: احرث القرآن، أي ادرسه. وحرثت الناقة وأحرثتها، أي سرت عليها حتى هزلت وحرثت النار حركتها. والمحراث: ما يحرك به نار التنور، عن الجوهري. والنسل: ما خرج من كل أنثى من ولد. وأصله الخروج والسقوط، ومنه نسل الشعر، وريش الطائر، والمستقبل ينسل، ومنه «إلى ربهم ينسلون» «يس: 51» ، «من كل حدب ينسلون» «الأنبياء: 96» وقال امرؤ القيس:فسلي ثيابي من ثيابك تنسلقلت: ودلت الآية على الحرث وزراعة الأرض، وغرسها بالأشجار حملا على الزرع، وطلب النسل، وهو. نماء الحيوان، وبذلك يتم قوام الإنسان. وهو يرد على من قال بترك الأسباب، وسيأتي بيانه في هذا الكتاب إن شاء الله تعالى.قوله تعالى: «والله لا يحب الفساد» قال العباس بن الفضل: الفساد هو الخراب. وقال سعيد بن المسيب: قطع الدراهم من الفساد في الأرض. وقال عطاء: إن رجلا يقال له عطاء بن منبه أحرم في جبة فأمره النبي صلى الله عليه وسلم أن ينزعها. قال قتادة: قلت لعطاء: إنا كنا نسمع أن يشقها، فقال عطاء: إن الله لا يحب الفساد.قلت: والآية بعمومها تعم كل فساد كان في أرض أو مال أو دين، وهو الصحيح إن شاء الله تعالى. قيل: معنى لا يحب الفساد أي لا يحبه من أهل الصلاح، أولا يحبه دينا.ويحتمل أن يكون المعنى لا يأمر به، والله أعلم.


وَإِذَا قِيلَ لَهُ اتَّقِ اللّهَ أَخَذَتْهُ الْعِزَّةُ بِالإِثْمِ فَحَسْبُهُ جَهَنَّمُ وَلَبِئْسَ الْمِهَادُ

وإذا قيل له اتق الله أخذته العزة بالإثم فحسبه جهنم ولبئس المهادهذه صفة الكافر والمنافق الذاهب بنفسه زهوا، ويكره للمؤمن أن يوقعه الحرج في بعض هذا. وقال عبدالله: كفى بالمرء إثما أن يقول له أخوه: اتق الله، فيقول: عليك بنفسك، مثلك يوصيني! والعزة: القوة والغلبة، من عزه يعزه إذا غلبه. ومنه: «وعزني في الخطاب» «ص : 23» وقيل: العزة هنا الحمية، ومنه قول الشاعر:أخذته عزة من جهله فتولى مغضبا فعل الضجروقيل: العزة هنا المنعة وشدة النفس، أي اعتز في نفسه وانتحى فأوقعته تلك العزة في الإثم حين أخذته وألزمته إياه. وقال قتادة: المعنى إذا قيل له مهلا ازداد إقداما على المعصية، والمعنى حملته العزة على الإثم. وقيل: أخذته العزة بما يؤثمه، أي ارتكب الكفر للعزة وحمية الجاهلية. ونظيره: «بل الذين كفروا في عزة وشقاق» «ص: 2» وقيل: الباء في «بالإثم» بمعنى اللام، أي أخذته العزة والحمية عن قبول الوعظ للإثم الذي في قلبه، وهو النفاق، ومنه قول عنترة يصف عرق الناقة:وكأن ربا أو كحيلا معقدا حش الوقود به جوانب قمقمأي حش الوقود له وقيل: الباء بمعنى مع، أي أخذته العزة مع الإثم، فمعنى الباء يختلف بحسب التأويلات. وذكر أن يهوديا كانت له حاجة عند هارون الرشيد، فاختلف إلى بابه سنة، فلم يقض حاجته، فوقف يوما على الباب، فلما خرج هارون سعى حتى وقف بين يديه وقال: اتق الله يا أمير المؤمنين! فنزل هارون عن دابته وخر ساجدا، فلما رفع رأسه أمر بحاجته فقضيت، فلما رجع قيل له: يا أمير المؤمنين، نزلت عن دابتك لقول يهودي! قال: لا، ولكن تذكرت قول الله تعالى: «وإذا قيل له اتق الله أخذته العزة بالإثم فحسبه جهنم ولبئس المهاد» . حسبه أي كافيه معاقبة وجزاء، كما تقول للرجل: كفاك ما حل بك! وأنت تستعظم وتعظم عليه ما حل. والمهاد جمع المهد، وهو الموضع المهيأ للنوم، ومنه مهد الصبي.وسمي جهنم مهادا لأنها مستقر الكفار. وقيل: لأنها بدل لهم من المهاد، كقوله: «فبشرهم بعذاب أليم» «آل عمران: 21» ونظيره من الكلام قولهم:تحية بينِهم ضرب وجيع


وَمِنَ النَّاسِ مَن يَشْرِي نَفْسَهُ ابْتِغَاء مَرْضَاتِ اللّهِ وَاللّهُ رَؤُوفٌ بِالْعِبَادِ

ومن الناس من يشري نفسه ابتغاء مرضات الله والله رؤوف بالعباد «ابتغاء» نصب على المفعول من أجله. ولما ذكر صنيع المنافقين ذكر بعده صنيع المؤمنين. قيل: نزلت في صهيب فإنه أقبل مهاجرا إلى رسول الله صلى الله عليه وسلم فاتبعه نفر من قريش، فنزل عن راحلته، وانتثل ما في كنانته، وأخذ قوسه، وقال: لقد علمتم أني من أرماكم، وايْم الله لا تصلون إلي حتى أرمي بما في كنانتي، ثم أضرب بسيفي ما بقي في يدي منه شيء، ثم افعلوا ما شئتم. فقالوا: لا نتركك تذهب عنا غنيا وقد جئتنا صعلوكا، ولكن دلنا على مالك بمكة ونخلي عنك، وعاهدوه على ذلك ففعل، فلما قدم على رسول الله صلى الله عليه وسلم نزلت: «ومن الناس من يشري نفسه ابتغاء مرضات الله» الآية، فقال له رسول الله صلى الله عليه وسلم: «ربح البيع أبا يحيى» ، وتلا عليه الآية، أخرجه رزين، وقاله سعيد بن المسيب رضي الله عنهما. وقال المفسرون: أخذ المشركون صهيبا فعذبوه، فقال لهم صهيب: إني شيخ كبير، لا يضركم أمنكم كنت أم من غيركم، فهل لكم أن تأخذوا مالي وتذروني وديني؟ ففعلوا ذلك، وكان شرط عليه راحلة ونفقة، فخرج إلى المدينة فتلقاه أبو بكر وعمر رضي الله عنهما ورجال، فقال له أبو بكر: ربح بيعك أبا يحيى. فقال له صهيب: وبيعك فلا يخسر، فما ذاك؟ فقال: أنزل الله فيك كذا، وقرأ عليه الآية. وقال الحسن: أتدرون فيمن نزلت هذه الآية، نزلت في المسلم لقي الكافر فقال له: قل لا إله إلا الله، فإذا قلتها عصمت مالك ونفسك، فأبى أن يقولها، فقال المسلم: والله لأشرين نفسي لله، فتقدم فقاتل حتى قتل. وقيل: نزلت فيمن أمر بالمعروف ونهى عن المنكر، وعلى ذلك تأولها عمر وعلي وابن عباس رضي الله عنهم، قال علي وابن عباس: «اقتتل الرجلان، أي قال المغير للمفسد: اتق الله، فأبى المفسد وأخذته العزة، فشرى المغير نفسه من الله وقاتله فاقتتلا» . وقال أبو الخليل: سمع عمر بن الخطاب إنسانا يقرأ هذه الآية، فقال عمر: «إنا لله وإنا إليه راجعون، قام رجل يأمر بالمعروف وينهى عن المنكر فقتل» . وقيل: إن عمر سمع ابن عباس يقول: «اقتتل الرجلان عند قراءة القارئ هذه الآية» ، فسأله عما قال ففسر له هذا التفسير، فقال له عمر، «لله تلادك يا ابن عباس» ! وقيل: نزلت فيمن يقتحم القتال. حمل هشام بن عامر على الصف في القسطنطينية فقاتل حتى قتل، فقرأ أبو هريرة: «ومن الناس من يشري نفسه ابتغاء مرضات الله» ، ومثله عن أبي أيوب. وقيل: نزلت في شهداء غزوة الرجيع. وقال قتادة: هم المهاجرون والأنصار. وقيل: نزلت في علي رضي الله عنه حين تركه النبي صلى الله عليهوسلم على فراشه ليلة خرج إلى الغار، على ما يأتي بيانه في «براءة» إن شاء الله تعالى. وقيل: الآية عامة، تتناول كل مجاهد في سبيل الله، أو مستشهد في ذاته أو مغير منكر. وقد تقدم حكم من حمل على الصف، ويأتي ذكر المغير للمنكر وشروطه وأحكامه في «آل عمران» إن شاء الله تعالى.و «يشري» معناه يبيع، ومنه «وشروه بثمن بخس» «يوسف: 20» أي باعوه، وأصله الاستبدال، ومنه قوله تعالى: «إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة» «التوبة: 111» . ومنه قول الشاعر:وإن كان ريب الدهر أمضاك في الألى شروا هذه الدنيا بجناته الخلدوقال آخر:وشريت بردا ليتني من بعد برد كنت هامهالبرد هنا اسم غلام. وقال آخر:يعطى بها ثمنا فيمنعها ويقول صاحبها ألا فاشروبيع النفس هنا هو بذلها لأوامر الله. «ابتغاء» مفعول من أجله. ووقف الكسائي على «مرضات» بالتاء، والباقون بالهاء. قال أبو علي: وقف الكسائي بالتاء إما على لغة من يقول: طلحت وعلقمت، ومنه قول الشاعر:بل جوزتيهاء كظهر الحجفتوإما أنه لما كان هذا المضاف إليه في ضمن اللفظة ولا بد أثبت التاء كما ثبتت في الوصل ليعلم أن المضاف إليه مراد. والمرضاة الرضا، يقال: رضي يرضى رضا ومرضاة. وحكى قوم أنه يقال: شرى بمعنى اشترى، ويحتاج إلى هذا من تأول الآية في صهيب، لأنه اشترى نفسه بماله ولم يبعها، اللهم إلا أن يقال: إن عرض صهيب على قتالهم بيع لنفسه من الله. فيستقيم اللفظ على معنى باع.


يَا أَيُّهَا الَّذِينَ آمَنُواْ ادْخُلُواْ فِي السِّلْمِ كَآفَّةً وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

يا أيها الذين آمنوا ادخلوا في السلم كافة ولا تتبعوا خطوات الشيطان إنه لكم عدو مبينلما بين الله سبحانه الناس إلى مؤمن وكافر ومنافق فقال: كونوا على ملة واحدة، واجتمعوا على الإسلام واثبتوا عليه. فالسلم هنا بمعنى الإسلام، قال مجاهد، ورواه أبو مالك عن ابن عباس. ومنه قول الشاعر الكندي:دعوت عشيرتي للسلم لما رأيتهم تولوا مدبريناأي إلى الإسلام لما ارتدت كندة بعد وفاة النبي صلى الله عليه وسلم مع الأشعث بن قيس الكندي، ولأن المؤمنين لم يؤمروا قط بالدخول في المسالمة التي هي الصلح، وإنما قيل للنبي صلى الله عليه وسلم أن يجنح للسلم إذا جنحوا له، وأما أن يبتدئ بها فلا، قاله الطبري. وقيل: أمر من آمن بأفواههم أن يدخلوا فيه بقلوبهم. وقال طاوس ومجاهد: ادخلوا في أمر الدين. سفيان الثوري: في أنواع البر كلها. وقرئ «السلم» بكسر السين.قال الكسائي: السِّلم والسَّلم بمعنى واحد، وكذا هو عند أكثر البصريين، وهما جميعا يقعان للإسلام والمسالمة. وفرق أبو عمرو بن العلاء بينهما، فقرأههنا: «ادخلوا في السلم» وقال هو الإسلام. وقرأ التي في «الأنفال» والتي في سورة «محمد» صلى الله عليه وسلم «السلم» بفتح السين، وقال: هي بالفتح المسالمة. وأنكر المبرد هذه التفرقة. وقال عاصم الجحدري: السلم الإسلام، والسلم الصلح، والسلم الاستسلام. وأنكر محمد بن يزيد هذه التفريقات وقال: اللغة لا تؤخذ هكذا، وإنما تؤخذ بالسماع لا بالقياس، ويحتاج من فرق إلى دليل. وقد حكى البصريون: بنو فلان سلم وسلم وسلم، بمعنى واحد. قال الجوهري: والسلم الصلح، يفتح ويكسر، ويذكر ويؤنث، وأصله من الاستسلام والانقياد، ولذلك قيل للصلح: سلم. قال زهير:وقد قلتما إن ندرك السلم واسعا بمال ومعروف من الأمر نسلمورجح الطبري حمل اللفظة على معنى الإسلام بما تقدم. وقال حذيفة بن اليمان في هذه الآية: الإسلام ثمانية أسهم، الصلاة سهم، والزكاة سهم، والصوم سهم، والحج سهم، والعمرة سهم، والجهاد سهم، والأمر بالمعروف سهم، والنهي عن المنكر سهم، وقد خاب من لا سهم له في الإسلام. وقال ابن عباس: «نزلت الآية في أهل الكتاب، والمعنى، يا أيها الذين آمنوا بموسى وعيسى ادخلوا في الإسلام بمحمد صلى الله عليه وسلم كافة» . وفي صحيح مسلم عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن، بالذي أرسلت به إلا كان من أصحاب النار» . و «كافة» معناه جميعا، فهو نصب على الحال من السلم أو من ضمير المؤمنين، وهو مشتق من قولهم: كففت أي منعت، أي لا يمتنع منكم أحد من الدخول في الإسلام. والكف المنع، ومنه كفة القميص - بالضم - لأنها تمنع الثوب من الانتشار، ومنه كفة الميزان - بالكسر - التي تجمع الموزون وتمنعه أن ينتشر، ومنه كف الإنسان الذي يجمع منافعه ومضاره، وكل مستدير كفة، وكل مستطيل كفة. ورجل مكفوف البصر، أي منع عن النظر، فالجماعة تسمى كافة لامتناعهم عن التفرق. «ولا تتبعوا خطوات الشيطان» «ولا تتبعوا» نهي. «خطوات الشيطان» مفعول، وقد تقدم. وقال مقاتل: استأذن عبدالله بن سلام وأصحابه بأن يقرؤوا التوراة في الصلاة، وأن يعملوا ببعض ما في التوراة، فنزلت. «ولا تتبعوا خطوات الشيطان» فإن اتباع السنة أولى بعد ما بعث محمد صلى الله عليه وسلم من خطوات الشيطان. وقيل: لا تسلكوا الطريق الذي يدعوكم إليه الشيطان. «إنه لكم عدو مبين» ظاهر العداوة، وقد تقدم.


فَإِن زَلَلْتُمْ مِّن بَعْدِ مَا جَاءتْكُمُ الْبَيِّنَاتُ فَاعْلَمُواْ أَنَّ اللّهَ عَزِيزٌ حَكِيمٌ

فإن زللتم من بعد ما جاءتكم البينات فاعلموا أن الله عزيز حكيم «فإن زللتم» أي تنحيتم عن طريق الاستقامة. وأصل الزلل في القدم، ثم يستعمل في الاعتقادات والآراء وغير ذلك، يقال: زل يزل زلا وزللا وزلولا، أي دحضت قدمه. وقرأ أبو السمال العدوي «زللتم» بكسر اللام، وهما لغتان. وأصل الحرف، من الزلق، والمعنى ضللتم وعجتم عن الحق. «من بعد ما جاءتكم البينات» أي المعجزات وآيات القرآن، إن كان الخطاب للمؤمنين، فإن كان الخطاب لأهل الكتابين فالبينات ما ورد في شرعهم من الإعلام بمحمد صلى الله عليه وسلم والتعريف به. وفي الآية دليل على أن عقوبة العالم بالذنب أعظم من عقوبة الجاهل به، ومن لم تبلغه دعوة الإسلام لا يكون كافرا بترك الشرائع. وحكى النقاش أن كعب الأحبار لما أسلم كان يتعلم القرآن، فأقرأه الذي كان يعلمه «فاعلموا أن الله غفور رحيم» فقال كعب: إني لأستنكر أن يكون هكذا، ومر بهما رجل فقال كعب: كيف تقرأ هذه الآية؟ فقال الرجل: «فاعلموا أن الله عزيز حكيم» فقال كعب: هكذا ينبغي. و «عزيز» لا يمتنع عليه ما يريده. «حكيم» فيما يفعله.


هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ وَقُضِيَ الأَمْرُ وَإِلَى اللّهِ تُرْجَعُ الأمُورُ

هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة وقضي الأمر وإلى الله ترجع الأمور «هل ينظرون» يعني التاركين الدخول في السلم، و «هل» يراد به هنا الجحد، أي ما ينتظرون: «إلا أن يأتيهم الله في ظلل من الغمام والملائكة» . نظرته وانتظرته بمعنى. والنظر الانتظار. وقرأ قتادة وأبو جعفر يزيد بن القعقاع والضحاك «في ظلال من الغمام» . وقرأ أبو جعفر «والملائكة» بالخفض عطفا على الغمام، وتقديره مع الملائكة، تقول العرب: أقبل الأمير في العسكر، أي مع العسكر. «ظلل» جمع ظلة في التكسير، كظلمة وظلم وفي التسليم ظللات، وأنشد سيبوبه:إذا الوحش ضم الوحش في ظللاتها سواقط من حر وقد كان أظهراوظلات وظلال، جمع ظل في الكثير، والقليل أظلال. ويجوز أن يكون ظلال جمع ظلة، مثل قوله: قلة وقلال، كما قال الشاعر:ممزوجة بماء القلالقال الأخفش سعيد: و «الملائكة» بالخفض بمعنى وفي الملائكة. قال: والرفع أجود، كما قال: «هل ينظرون إلا أن تأتيهم الملائكة» «الأنعام: 158» ، «وجاء ربك والملك صفا صفا» «الفجر: 22» . قال الفراء: وفي قراءة عبدالله: «هل ينظرون إلا أن يأتيهم الله والملائكة في ظلل من الغمام» . قال قتادة: الملائكة يعني تأتيهم لقبض أرواحهم، ويقال يوم القيامة، وهو أظهر. قال أبو العالية والربيع: تأتيهم الملائكة في ظلل من الغمام، ويأتيهم الله فيما شاء. وقال الزجاج: التقدير في ظلل من الغمام ومن الملائكة. وقيل: ليس الكلام على ظاهره في حقه سبحانه، وإنما المعنى يأتيهم أمر الله وحكمه. وقيل: أي بما وعدهم من الحساب والعذاب في ظلل، مثل: «فأتاهم الله من حيث لم يحتسبوا» «الحشر: 2» أي بخذلانه إياهم، هذا قول الزجاج، والأول قول الأخفش سعيد. وقد يحتمل أن يكون معنى الإتيان راجعا إلى الجزاء، فسمى الجزاء إتيانا كما سمى التخويف والتعذيب في قصة نمروذ إتيانا فقال: «فأتى الله بنيانهم من القواعد فخر عليهم السقف من فوقهم» «النحل: 26» . وقال في قصة النضير: «فأتاهم الله من حيث لم يحتسبوا وقذف في قلوبهم الرعب» ، وقال: «وإن كان مثقال حبة من خردل أتينا بها» «الأنبياء: 47» . وإنما احتمل الإتيان هذه المعاني لأن أصل الإتيان عند أهل اللغة هو القصد إلى الشيء، فمعنى الآية: هل ينظرون إلا أن يظهر الله تعالى فعلا من الأفعال مع خلق من خلقه يقصد إلى مجازاتهم ويقضي في أمرهم ما هو قاض، وكما أنه سبحانه أحدث فعلا سماه نزولا واستواء كذلك يحدث فعلا يسميه إتيانا، وأفعاله بلا آلة ولا علة، سبحانه! وقال ابن عباس في رواية أبي صالح: هذا من المكتوم الذي لا يفسر. وقد سكت بعضهم عن تأويلها، وتأولها بعضهم كما ذكرنا. وقيل: الفاء بمعنى الباء، أي يأتيهم بظلل، ومنه الحديث: «يأتيهم الله في صورة» أي بصورة امتحانا لهم ولا يجوز أن يحمل هذا وما أشبهه مما جاء في القرآن والخبر على وجه الانتقال والحركة والزوال، لأن ذلك من صفات الأجرام والأجسام، تعالى الله الكبير المتعال، ذو الجلال والإكرام عن مماثلة الأجسام علوا كبيرا. والغمام: السحاب الرقيق الأبيض، سمي بذلك لأنه يغم، أي يستر، كما تقدم. وقرأ معاذ بن جبل: «وقضاء الأمر» . وقرأ يحيى بن يعمر «وقضي الأمور» بالجمع. والجمهور «وقضي الأمر» فالمعنى وقع الجزاء وعذب أهل العصيان. وقرأ ابن عامر وحمزة والكسائي «ترجع الأمور» على بناء الفعل للفاعل، وهو الأصل، دليله «ألا إلى الله تصير الأمور» «الشورى: 53» ، «إلى الله مرجعكم» «المائدة: 48 - 105» . وقرأ الباقون «ترجع» على بنائه للمفعول، وهي أيضا قراءة حسنة، دليله «ثم تردون» «التوبة: 94» «ثم ردوا إلى الله» «الأنعام: 62» ، «ولئن رددت إلى ربي» «الكهف: 36» . والقراءتان حسنتان بمعنى، والأصل الأولى، وبناؤه للمفعول توسع وفرع، والأمور كلها راجعة إلى الله قبل وبعد. وإنما نبه بذكر ذلك في يوم القيامة على زوال ما كان منها إلى الملوك في الدنيا.


سَلْ بَنِي إِسْرَائِيلَ كَمْ آتَيْنَاهُم مِّنْ آيَةٍ بَيِّنَةٍ وَمَن يُبَدِّلْ نِعْمَةَ اللّهِ مِن بَعْدِ مَا جَاءتْهُ فَإِنَّ اللّهَ شَدِيدُ الْعِقَابِ

سل بني إسرائيل كم آتيناهم من آية بينة ومن يبدل نعمة الله من بعد ما جاءته فإن الله شديد العقابقوله تعالى: «سل بني إسرائيل كم آتيناهم من آية بينة» «سل» من السؤال: بتخفيف الهمزة، فلما تحركت السين لم يحتج إلى ألف الوصل. وقيل: إن للعرب في سقوط ألف الوصل في، «سل» وثبوتها في «واسأل» وجهين:أحدهما - حذفها في إحداهما وثبوتها في الأخرى، وجاء القرآن بهما، فاتبع خط المصحف في إثباته للهمزة وإسقاطها.والوجه الثاني - أنه يختلف إثباتها وإسقاطها باختلاف الكلام المستعمل فيه، فتحذف الهمزة في الكلام المبتدأ، مثل قوله: «سل بني إسرائيل» ، وقوله: «سلهم أيهم بذلك زعيم» «ن : 40» . وثبت في العطف، مثل قوله: «واسأل القرية» «يوسف: 82» ، «واسألوا الله من فضله» «النساء: 32» قاله علي بن عيسى. وقرأ أبو عمرو في رواية ابن عباس عنه «اسأل» على الأصل. وقرأ قوم «اسل» على نقل الحركة إلى السين وإبقاء ألف الوصل، على لغة من قال: الاحمر. و «كم» في موضع نصب، لأنها مفعول ثان لآتيناهم. وقيل: بفعل مضمر، تقديره كم آتينا آتيناهم. ولا يجوز أن يتقدمها الفعل لأن لها صدر الكلام. «من آية» في موضع نصب على التمييز على التقدير الأول، وعلى الثاني مفعول ثان لآتيناهم، ويجوز أن تكون في موضع رفع بالابتداء، والخبر في آتيناهم، ويصير فيه عائد على كم، تقديره: كم آتيناهموه، ولم يعرب وهي اسم لأنها بمنزلة الحروف لما وقع فيه معنى الاستفهام، وإذا فرقت بين كم وبين الاسم كان الاختيار أن تأتي بمن كما في هذه الآية، فإن حذفتها نصبت في الاستفهام والخبر، ويجوز الخفض في الخبر كما قال الشاعر:كم بجود مقرف نال العلا وكريم بخله قد وضعهوالمراد بالآية كم جاءهم في أمر محمد عليه السلام من آية معرفة به دالة عليه. قال مجاهد والحسن وغيرهما: يعني الآيات التي جاء بها موسى عليه السلام من فلق البحر والظلل من الغمام والعصا واليد وغير ذلك. وأمر الله تعالى نبيه بسؤالهم على جهة التقريع لهم والتوبيخ.قوله تعالى: «ومن يبدل نعمة الله من بعد ما جاءته» لفظ عام لجميع العامة، وإن كان المشار إليه بني إسرائيل، لكونهم بدلوا ما في كتبهم وجحدوا أمر محمد صلى الله عليه وسلم، فاللفظ منسحب على كل مبدل نعمة الله تعالى. وقال الطبري: النعمة هنا الإسلام، وهذا قريب من الأول. ويدخل في اللفظ أيضا كفار قريش، فإن بعث محمد صلى الله عليه وسلم فيهم نعمة عليهم، فبدلوا قبولها والشكر عليها كفرا.قوله تعالى: «فإن الله شديد العقاب» خبر يتضمن الوعيد. والعقاب مأخوذ من العقب، كأن المعاقب يمشي بالمجازاة له في آثار عقبه، ومنه عقبة الراكب وعقبة القدر. فالعقاب والعقوبة يكونان بعقب الذنب، وقد عاقبه بذنبه.


زُيِّنَ لِلَّذِينَ كَفَرُواْ الْحَيَاةُ الدُّنْيَا وَيَسْخَرُونَ مِنَ الَّذِينَ آمَنُواْ وَالَّذِينَ اتَّقَواْ فَوْقَهُمْ يَوْمَ الْقِيَامَةِ وَاللّهُ يَرْزُقُ مَن يَشَاءُ بِغَيْرِ حِسَابٍ

زين للذين كفروا الحياة الدنيا ويسخرون من الذين آمنوا والذين اتقوا فوقهم يوم القيامة والله يرزق من يشاء بغير حسابقوله تعالى: «زين للذين كفروا الحياة الدنيا» على ما لم يسم فاعله. والمراد رؤساء قريش. وقرأ مجاهد وحميد بن قيس على بناء الفاعل. قال النحاس: وهي قراءة شاذة، لأنه لم يتقدم للفاعل ذكر. وقرأ ابن أبي عبلة: «زينت» بإظهار العلامة، وجاز ذلك لكون التأنيث غير حقيقي، والمزين هو خالقها ومخترعها وخالق الكفر، ويزينها أيضا الشيطان بوسوسته وإغوائه. وخص الذين كفروا بالذكر لقبولهم التزيين جملة، وإقبالهم على الدنيا وإعراضهم عن الآخرة بسببها. وقد جعل الله ما على الأرض زينة لها ليبلو الخلق أيهم أحسن عملا، فالمؤمنون الذين هم على سنن الشرع لم تفتنهم الزينة، والكفار تملكتهم لأنهم لا يعتقدون غيرها. وقد قال أبو بكر الصديق رضي الله عنه حين قدم عليه بالمال: اللهم إنا لا نستطيع إلا أن نفرح بما زينت لنا.قوله تعالى: «ويسخرون من الذين آمنوا» إشارة إلى كفار قريش، فإنهم كانوا يعظمون حالهم من الدنيا ويغتبطون بها، ويسخرون من أتباع محمد صلى الله عليه وسلم. قال ابن جريج: في طلبهم الآخرة. وقيل: لفقرهم وإقلالهم، كبلال وصهيب وابن مسعود وغيرهم، رضي الله عنهم، فنبه سبحانه على خفض منزلتهم لقبيح فعلهم بقوله: «والذين اتقوا فوقهم يوم القيامة» . وروى علي أن النبي صلى الله عليه وسلم قال: «من استذل مؤمنا أو مؤمنة أو حقره لفقره وقلة ذات يده شهره الله يوم القيامة ثم فضحه ومن بهت مؤمنا أو مؤمنة أو قال فيه ما ليس فيه أقامه الله تعالى على تل من نار يوم القيامة حتى يخرج مما قال فيه وإن عظم المؤمن أعظم عند الله وأكرم عليه من ملك مقرب وليس شيء أحب إلى الله من مؤمن تائب أو مؤمنة تائبة وإن الرجل المؤمن يعرف في السماء كما يعرف الرجل أهله وولده» . ثم قيل: معنى «والذين اتقوا فوقهم يوم القيامة» أي في الدرجة، لأنهم في الجنة والكفار في النار. ويحتمل أن يراد بالفوق المكان، من حيث إن الجنة في السماء، والنار في أسفل السافلين. ويحتمل أن يكون التفضيل على ما يتضمنه زعم الكفار، فإنهم يقولون: وإن كان معاد فلنا فيه الحظ أكثر مما لكم، ومنه حديث خباب مع العاص بن وائل، قال خباب: كان لي على العاص بن وائل دين فأتيته أتقاضاه، فقال لي: لن أقضيك حتى تكفر بمحمد صلى الله عليه وسلم. قال فقلت له: إني لن أكفر به حتى تموت ثم تبعث. قال: وإني لمبعوث من بعد الموت؟! فسوف أقضيك إذا رجعت إلى مال وولد، الحديث. وسيأتي بتمامه إن شاء الله تعالى. ويقال: سخرت منه وسخرت به، وضحكت منه وضحكت به، وهزئت منه وبه، كل ذلك يقال، حكاه الأخفش. والاسم السخرية والسخري والسخري، وقرئ بهما قوله تعالى: «ليتخذ بعضهم بعضا سخريا» «الزخرف: 32» وقوله: «فاتخذتموهم سخريا» «المؤمنون: 110» . ورجل سخرة. يسخر منه، وسخرة - بفتح الخاء - يسخر من الناس. وفلان سخرة يتسخر في العمل، يقال: خادمه سخرة، وسخره تسخيرا كلفه عملا بلا أجرة.قوله تعالى: «والله يرزق من يشاء بغير حساب» قال الضحاك: يعني من غير تبعة في الآخرة. وقيل: هو إشارة إلى هؤلاء المستضعفين، أي يرزقهم علو المنزلة، فالآية تنبيه على عظيم النعمة عليهم. وجعل رزقهم بغير حساب من حيث هو دائم لا يتناهى، فهو لا ينعد. وقيل: إن قوله: «بغير حساب» صفة لرزق الله تعالى كيف يصرف، إذ هو جلت قدرته لا ينفق بعد، ففضله كله بغير حساب، والذي بحساب ما كان على عمل قدمه العبد، قال الله تعالى: «جزاء من ربك عطاء حسابا» «النبأ: 36» . والله أعلم. ويحتمل أن يكون المعنى بغير احتساب من المرزوقين، كما قال: «ويرزقه من حيث لا يحتسب» «الطلاق: 3» .


كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْياً بَيْنَهُمْ فَهَدَى ال

كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْياً بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

كان الناس أمة واحدة فبعث الله النبيين مبشرين ومنذرين وأنزل معهم الكتاب بالحق ليحكم بين الناس فيما اختلفوا فيه وما اختلف فيه إلا الذين أوتوه من بعد ما جاءتهم البينات بغيا بينهم فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه والله يهدي من يشاء إلى صراط مستقيمقوله تعالى: «كان الناس أمة واحدة» أي على دين واحد. قال أبي بن كعب، وابن زيد: المراد بالناس بنو آدم حين أخرجهم الله نسما من ظهر آدم فأقروا له بالوحدانية. وقال مجاهد: الناس آدم وحده، وسمي الواحد بلفظ الجمع لأنه أصل النسل. وقيل: آدم وحواء. وقال ابن عباس وقتادة: «المراد بالناس القرون التي كانت بين آدم ونوح، وهي عشرة كانوا على الحق حتى اختلفوا فبعث الله نوحا فمن بعده» . وقال ابن أبي خيثمة: منذ خلق الله آدم عليه السلام إلى أن بعث محمدا صلى الله عليه وسلم خمسة آلاف سنة وثمانمائة سنة. وقيل: أكثر من ذلك، وكان بينه وبين نوح ألف سنة ومائتا سنة. وعاش آدم تسعمائة وستين سنة، وكان الناس في زمانه أهل ملة واحدة، متمسكين بالدين، تصافحهم الملائكة، وداموا على ذلك إلى أن رفع إدريس عليه السلام فاختلفوا. وهذا فيه نظر، لأن إدريس بعد نوح على الصحيح. وقال قوم منهم الكلبي الواقدي: المراد نوح ومن في السفينة، وكانوا مسلمين ثم بعد وفاة نوح اختلفوا. وقال ابن عباس أيضا: «كانوا أمة واحدة على الكفر، يريد في مدة نوح حين بعثه الله» . وعنه أيضا: كان الناس على عهد إبراهيم عليه السلام أمة واحدة، كلهم كفار، وولد إبراهيم في جاهلية، فبعث الله تعالى إبراهيم وغيره من النبيين. فـ «كان» على هذه الأقوال على بابها من المضي المنقضي. وكل من قدر الناس في الآية مؤمنين قدر في الكلام فاختلفوا فبعث، ودل على هذا الحذف: «وما اختلف فيه إلا الذين أوتوه» أي كان الناس على دين الحق فاختلفوا فبعث الله النبيين، مبشرين من أطاع ومنذرين من عصى. وكل من قدرهم كفارا كانت بعثة النبيين إليهم. ويحتمل أن تكون «كان» للثبوت، والمراد الإخبار عن الناس الذين هم الجنس كله أنهم أمة واحدة في خلوهم عن الشرائع، وجهلهم بالحقائق، لولا من الله عليهم، وتفضله بالرسل إليهم. فلا يختص «كان» على هذا التأويل بالمضي فقط، بل معناه معنى قوله: «وكان الله غفورا رحيما» «النساء: 96، 100، 152» . و «أمة» مأخوذة من قولهم: أممت كذا، أي قصدته، فمعنى «أمة» مقصدهم واحد، ويقال للواحد: أمة، أي مقصده غير مقصد الناس، ومنه قول النبي صلى الله عليه وسلم في قس بن ساعدة: «يحشر يوم القيامة أمة وحده» . وكذلك قال في زيد بن عمرو بن نفيل. والأمة القامة، كأنها مقصد سائر البدن. والأمة «بالكسر» : النعمة، لأن الناس يقصدون قصدها. وقيل: إمام، لأن الناس يقصدون قصد ما يفعل، عن النحاس. وقرأ أبي بن كعب: «كان البشر أمة واحدة» وقرأ ابن مسعود «كان الناس أمة واحدة فاختلفوا» .قوله تعالى: «فبعث الله النبيين» وجملتهم مائة وأربعة وعشرون ألفا، والرسل منهم ثلاثمائة وثلاثة عشر، والمذكورون في القرآن بالاسم العلم ثمانية عشر، وأول الرسل آدم، على ما جاء في حديث أبي ذر، أخرجه الآجري وأبو حاتم البستي. وقيل: نوح، لحديث الشفاعة، فإن الناس يقولون له: أنت أول الرسل. وقيل: إدريس، وسيأتي بيان هذا في «الأعراف» إن شاء الله تعالى.قوله تعالى: «مبشرين ومنذرين» نصب على الحال. «وأنزل معهم الكتاب» اسم جنس بمعنى الكتب. وقال الطبري: الألف واللام في الكتاب للعهد، والمراد التوراة. و «ليحكم» مسند إلى الكتاب في قول الجمهور، وهو نصب بإضمار أن، أي لأن يحكم وهو مجاز مثل «هذا كتابنا ينطق عليكم بالحق» «الجاثية: 29» . وقيل: أي ليحكم كل نبي بكتابه، وإذا حكم بالكتاب فكأنما حكم الكتاب. وقراءة عاصم الجحدري «ليحكم بين الناس» على ما لم يسم فاعله، وهي قراءة شاذة، لأنه قد تقدم ذكر الكتاب. وقيل: المعنى ليحكم الله، والضمير في «فيه» عائد على «ما» من قوله: «فيما» والضمير في «فيه» الثانية يحتمل أن يعود على الكتاب، أي وما اختلف في الكتاب إلا الذين أوتوه. موضع «الذين» رفع بفعلهم. و «أتوه» بمعنى أعطوه. وقيل: يعود على المنزل عليه، وهو محمد صلى الله عليه وسلم، قاله الزجاج. أي وما اختلف في النبي عليه السلام إلا الذين أعطوا علمه. «بغيا بينهم» نصب على المفعول له، أي لم يختلفوا إلا للبغي، وقد تقدم معناه. وفي هذا تنبيه على السفه في فعلهم، والقبح الذي واقعوه. و «هدى» معناه أرشد، أي فهدى الله أمة محمد إلى الحق بأن بين لهم ما اختلف فيه من كان قبلهم. وقالت طائفة: معنى الآية أن الأمم كذب بعضهم كتاب بعض، فهدى الله تعالى أمة محمد للتصديق بجميعها. وقالت طائفة: إن الله هدى المؤمنين للحق فيما اختلف فيه أهل الكتابين، من قولهم: إن إبراهيم كان يهوديا أو نصرانيا. وقال ابن زيد وزيد بن أسلم: من قبلتهم، فإن اليهود إلى بيت المقدس، والنصارى إلى المشرق، ومن يوم الجمعة فإن النبي صلى الله عليه وسلم قال: «هذا اليوم الذي اختلفوا فيه فهدانا الله له فلليهود غد وللنصارى بعد غد» ومن صيامهم، ومن جميع ما اختلفوا فيه.وقال ابن زيد: واختلفوا في عيسى فجعلته اليهود لفرية، وجعلته النصارى ربا، فهدى الله المؤمنين بأن جعلوه عبدا لله. وقال الفراء: هو من المقلوب - واختاره الطبري - قال: وتقديره فهدى الله الذين آمنوا للحق لما اختلفوا فيه. قال ابن عطية: ودعاه إلى هذا التقدير خوف أن يحتمل اللفظ أنهم اختلفوا في الحق فهدى الله المؤمنين لبعض ما اختلفوا فيه، وعساه غير الحق في نفسه، نحا إلى هذا الطبري في حكايته عن الفراء، وادعاء القلب على لفظ كتاب الله دون ضرورة تدفع إلى ذلك عجز وسوء نظر، وذلك أن الكلام يتخرج على وجهه ووصفه، لأن قوله: «فهدى» يقتضي أنهم أصابوا الحق وتم المعنى في قوله: «فيه» وتبين بقوله: «من الحق» جنس ما وقع الخلاف فيه، قال المهدوي: وقدم لفظ الاختلاف على لفظ الحق اهتماما، إذ العناية إنما هي بذكر الاختلاف. قال ابن عطية: وليس هذا عندي بقوي. وفي قراءة عبدالله بن مسعود «لما اختلفوا عنه من الحق» أي عن الإسلام. و «بإذنه» قال الزجاج: معناه بعلمه. قال النحاس: وهذا غلط، والمعنى بأمره، وإذا أذنت في الشيء فقد أمرت به، أي فهدى الله الذين آمنوا بأن أمرهم بما يجب أن يستعملوه. وفي قوله: «والله يهدي من يشاء إلى صراط مستقيم» رد على المعتزلة في قولهم: إن العبد يستبد بهداية نفسه.


أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَى نَصْرُ اللّهِ أَلا إِنَّ نَصْرَ اللّهِ قَرِيبٌ

أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا حتى يقول الرسول والذين آمنوا معه متى نصر الله ألا إن نصر الله قريبقوله تعالى: «أم حسبتم أن تدخلوا الجنة» «حسبتم» معناه ظننتم. قال قتادة والسدي وأكثر المفسرين: نزلت هذه الآية في غزوة الخندق حين أصاب المسلمين ما أصابهم من الجهد والشدة، والحر والبرد، وسوء العيش، وأنواع الشدائد، وكان كما قال الله تعالى: «وبلغت القلوب الحناجر» «الأحزاب: 10» . وقيل: نزلت في حرب أحد، نظيرها - في آل عمران - «أم حسبتم أن تدخلوا الجنة ولما يعلم الله الذين جاهدوا منكم» «آل عمران: 142» . وقالت فرقة: نزلت الآية تسلية للمهاجرين حين تركوا ديارهم وأموالهم بأيدي المشركين، وآثروا رضا الله ورسوله، وأظهرت اليهود العداوة لرسول الله صلى الله عليه وسلم، وأسر قوم من الأغنياء النفاق، فأنزل الله تعالى تطييبا لقلوبهم «أم حسبتم» . و «أم» هنا منقطعة، بمعنى بل، وحكى بعض اللغويين أنها قد تجيء بمثابة ألف الاستفهام ليبتدأ بها، و «حسبتم» تطلب مفعولين، فقال النحاة: «أن تدخلوا» تسد مسد المفعولين. وقيل: المفعول الثاني محذوف: أحسبتم دخولكم الجنة واقعا. و «لما» بمعنى لم. و «مثل» معناه شبه، أي ولم تمتحنوا بمثل ما امتحن به من كان قبلكم فتصبروا كما صبروا. وحكى النضر بن شميل أن «مثل» يكون بمعنى صفة، ويجوز أن يكون المعنى: ولما يصبكم مثل الذي أصاب الذين من قبلكم، أي من البلاء. قال وهب: وجد فيما بين مكة والطائف سبعون نبيا موتى، كان سبب موتهم الجوع والقمل، ونظير هذه الآية «الم أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون ولقد فتنا الذين من قبلهم» «العنكبوت: 1 - 2 - 3» على ما يأتي، فاستدعاهم تعالى إلى الصبر، ووعدهم على ذلك بالنصر فقال: «ألا إن نصر الله قريب» . والزلزلة: شدة التحريك، تكون في الأشخاص وفي الأحوال، يقال: زلزل الله الأرض زلزلة وزلزالا - بالكسر - فتزلزلت إذا تحركت واضطربت، فمعنى «زلزلوا» خوفوا وحركوا. والزلزال - بالفتح - الاسم. والزلازل: الشدائد. وقال الزجاج: أصل الزلزلة من زل الشيء عن مكانه، فإذا قلت: زلزلته فمعناه كررت زلله من مكانه. ومذهب سيبويه أن زلزل رباعي كدحرج. وقرأ نافع «حتى يقول» بالرفع، والباقون بالنصب. ومذهب سيبويه في «حتى» أن النصب فيما بعدها من جهتين والرفع من جهتين، تقول: سرت حتى أدخل المدينة - بالنصب - على أن السير والدخول جميعا قد مضيا، أي سرت إلى أن أدخلها، وهذه غاية، وعليه قراءة من قرأ بالنصب. والوجه الآخر في النصب في غير الآية سرت حتى أدخلها، أي كي أدخلها. والوجهان في الرفع سرت حتى أدخلها، أي سرت فأدخلها، وقد مضيا جميعا، أي كنت سرت فدخلت. ولا تعمل حتى ههنا بإضمار أن، لأن بعدها جملة، كما قال الفرزدق:فيا عجبا حتى كليب تسبنيقال النحاس: فعلى هذا القراءة بالرفع أبين وأصح معنى، أي وزلزلوا حتى الرسول يقول، أي حتى هذه حاله، لأن القول إنما كان عن الزلزلة غير منقطع منها، والنصب على الغاية ليس فيه هذا المعنى. والرسول هنا شعيا في قول مقاتل، وهو اليسع. وقال الكلبي: هذا في كل رسول بعث إلى أمته وأجهد في ذلك حتى قال: متى نصر الله؟. وروي عن الضحاك قال: يعني محمدا صلى الله عليه وسلم، وعليه يدل نزول الآية، والله أعلم. والوجه الآخر في غير الآية سرت حتى أدخلها، على أن يكون السير قد مضى والدخول الآن. وحكى سيبويه: مرض حتى لا يرجونه، أي هو الآن لا يرجى، ومثله سرت حتى أدخلها لا أمنع. وبالرفع قرأ مجاهد والأعرج وابن محيصن وشيبة. وبالنصب قرأ الحسن وأبو جعفر وابن أبي إسحاق وشبل وغيرهم. قال مكي: وهو الاختيار، لأن جماعة القراء عليه. وقرأ الأعمش: «وزلزلوا ويقول الرسول» بالواو بدل حتى. وفي مصحف ابن مسعود: «وزلزلوا ثم زلزلوا ويقول» . وأكثر المتأولين على أن الكلام إلى آخر الآية من قول الرسول والمؤمنين، أي بلغ الجهد بهم حتى استبطؤوا النصر، فقال الله تعالى: «ألا إن نصر الله قريب» . ويكون ذلك من قول الرسول على طلب استعجال النصر لا على شك وارتياب. والرسول اسم جنس. وقالت طائفة: في الكلام تقديم وتأخير، والتقدير: حتى يقول الذين آمنوا متى نصر الله، فيقول الرسول: ألا إن نصر الله قريب، فقدم الرسول في الرتبة لمكانته، ثم قدم قول المؤمنين لأنه المتقدم في الزمان. قال ابن عطية: وهذا تحكم، وحمل الكلام على وجهه غير متعذر. ويحتمل أن يكون «ألا إن نصر الله قريب» إخبارا من الله تعالى مؤتنفا بعد تمام ذكر القول.قوله تعالى: «متى نصر الله» رفع بالابتداء على قول سيبويه، وعلى قول أبي العباس رفع بفعل، أي متى يقع نصر الله. و «قريب» خبر «إن» . قال النحاس: ويجوز في غير القرآن «قريبا» أي مكانا قريبا. و «قريب» لا تثنيه العرب ولا تجمعه ولا تؤنثه في هذا المعنى، قال الله عز وجل: «إن رحمة الله قريب من المحسنين» «الأعراف: 56» . وقال الشاعر:له الويل إن أمسى ولا أم هاشم قريب ولا بسباسة بنة يشكرافإن قلت: فلان قريب لي ثنيت وجمعت، فقلت: قريبون وأقرباء وقرباء.


يَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلْ مَا أَنفَقْتُم مِّنْ خَيْرٍ فَلِلْوَالِدَيْنِ وَالأَقْرَبِينَ وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ بِهِ عَلِيمٌ

يسألونك ماذا ينفقون قل ما أنفقتم من خير فللوالدين والأقربين واليتامى والمساكين وابن السبيل وما تفعلوا من خير فإن الله به عليمقوله تعالى: «يسألونك» إن خففت الهمزة ألقيت حركتها على السين ففتحها وحذفت الهمزة فقلت: يسلونك. ونزلت الآية في عمرو بن الجموح، وكان شيخا كبيرا فقال: يا رسول الله، إن مالي كثير، فبماذا أتصدق، وعلى من أنفق؟ فنزلت «يسألونك ماذا ينفقون» .قوله تعالى: «ماذا ينفقون» «ما» في موضع رفع بالابتداء، و «ذا» الخبر، وهو بمعنى الذي، وحذفت الهاء لطول الاسم، أي ما الذي ينفقونه، وإن شئت كانت «ما» في موضع نصب بـ «ينفقون» و «ذا» مع «ما» بمنزلة شيء واحد ولا يحتاج إلى ضمير، ومتى كانت اسما مركبا فهي في موضع نصب، إلا ما جاء في قول الشاعر:وماذا عسى الواشون أن يتحدثوا سوى أن يقولوا إنني لك عاشقفإن «عسى» لا تعمل فيه، فـ «ماذا» في موضع رفع وهو مركب، إذ لا صلة لـ «ذا» .قيل: إن السائلين هم المؤمنون، والمعنى يسألونك ما هي الوجوه التي ينفقون فيها، وأين يضعون ما لزم إنفاقه. قال السدي: نزلت هذه الآية قبل فرض الزكاة ثم نسختها الزكاة المفروضة. قال ابن عطية: ووهم المهدوي على السدي في هذا، فنسب إليه أنه قال: إن الآية في الزكاة المفروضة ثم نسخ منها الوالدان. وقال ابن جريج وغيره: هي ندب، والزكاة غير هذا الإنفاق، فعلى هذا لا نسخ فيها، وهي مبينة لمصارف صدقة التطوع، فواجب على الرجل الغني أن ينفق على أبويه المحتاجين ما يصلحهما في قدر حالهما من حاله، من طعام وكسوة وغير ذلك. قال مالك، ليس عليه أن يزوج أباه، وعليه أن ينفق على امرأة أبيه، كانت أمه أو أجنبية، وإنما قال مالك: ليس عليه أن يزوج أباه لأنه رآه يستغني عن التزويج غالبا، ولو احتاج حاجة ماسة لوجب أن يزوجه، ولولا ذلك لم يوجب عليه أن ينفق عليهما. فأما ما يتعلق بالعبادات من الأموال فليس عليه أن يعطيه ما يحج به أو يغزو، وعليه أن يخرج عنه صدقة الفطر، لأنها مستحقة بالنفقة والإسلام.قوله تعالى: «قل ما أنفقتم» «ما» في موضع نصب بـ «أنفقتم» وكذا «وما تنفقوا» وهو شرط والجواب «فللوالدين» ، وكذا «وما تفعلوا من خير» شرط، وجوابه «فإن الله به عليم» وقد مضى القول في اليتيم والمسكين وابن السبيل. ونظير هذه الآية قوله تعالى «فآت ذا القربى حقه والمسكين وابن السبيل» «الروم: 38» . وقرأ علي بن أبي طالب «يفعلوا» بالياء على ذكر الغائب، وظاهر الآية الخبر، وهي تتضمن الوعد بالمجازاة.


كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئاً وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئاً وَهُوَ شَرٌّ لَّكُمْ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

كتب عليكم القتال وهو كره لكم وعسى أن تكرهوا شيئا وهو خير لكم وعسى أن تحبوا شيئا وهو شر لكم والله يعلم وأنتم لا تعلمونقوله تعالى: «كتب» معناه فرض، وقد تقدم مثله. وقرأ قوم «كتب عليكم القتل» ، وقال الشاعر:كتب القتل والقتال علينا وعلى الغانيات جر الذيولهذا هو فرض الجهاد، بين سبحانه أن هذا مما امتحنوا به وجعل وصلة إلى الجنة. والمراد بالقتال قتال الأعداء من الكفار، وهذا كان معلوما لهم بقرائن الأحوال، ولم يؤذن للنبي صلى الله عليه وسلم في القتال مدة إقامته بمكة، فلما هاجر أذن له في قتال من يقاتله من المشركين فقال تعالى: «أذن للذين يقاتلون بأنهم ظلموا» «الحج: 39» ثم أذن له في قتال المشركين عامة. واختلفوا من المراد بهذه الآية، فقيل: أصحاب النبي صلى الله عليه وسلم خاصة، فكان القتال مع النبي صلى الله عليه وسلم فرض عين عليهم، فلما استقر الشرع صار على الكفاية، قال عطاء والأوزاعي. قال ابن جريج: قلت لعطاء: أواجب الغزو على الناس في هذه الآية؟ فقال: لا، إنما كتب على أولئك. وقال الجمهور من الأمة: أول فرضه إنما كان على الكفاية دون تعيين، غير أن النبي صلى الله عليه وسلم كان إذا استنفرهم تعين عليهم النفير لوجوب طاعته. وقال سعيد بن المسيب: إن الجهاد فرض على كل مسلم في عينه أبدا، حكاه الماوردي. قال ابن عطية: والذي استمر عليه الإجماع أن الجهاد على كل أمة محمد صلى الله عليه وسلم فرض كفاية، فإذا قام به من قام من المسلمين سقط عن الباقين، إلا أن ينزل العدو بساحة الإسلام فهو حينئذ فرض عين، وسيأتي هذا مبينا في سورة «براءة» إن شاء الله تعالى. وذكر المهدوي وغيره عن الثوري أنه قال: الجهاد تطوع. قال ابن عطية: وهذه العبارة عندي إنما هي على سؤال سائل وقد قيم بالجهاد، فقيل له: ذلك تطوع.قوله تعالى: «وهو كره لكم» ابتداء وخبر، وهو كره في الطباع. قال ابن عرفة: الكره، المشقة والكره - بالفتح - ما أكرهت عليه، هذا هو الاختيار، ويجوز الضم في معنى الفتح فيكونان لغتين، يقال: كرهت الشيء كرها وكرها وكراهة وكراهية، وأكرهته عليه إكراها. وإنما كان الجهاد كرها لأن فيه إخراج المال ومفارقة الوطن والأهل، والتعرض بالجسد للشجاج والجراح وقطع الأطراف وذهاب النفس، فكانت كراهيتهم لذلك، لا أنهم كرهوا فرض الله تعالى. وقال عكرمة في هذه الآية: إنهم كرهوه ثم أحبوه وقالوا: سمعنا وأطعنا، وهذا لأن امتثال الأمر يتضمن مشقة، لكن إذا عرف الثواب هان في جنبه مقاساة المشقات.قلت: ومثاله في الدنيا إزالة ما يؤلم الإنسان ويخاف منه كقطع عضو وقلع ضرس، وفصد وحجامة ابتغاء العافية ودوام الصحة، ولا نعيم أفضل من الحياة الدائمة في دار الخلد والكرامة في مقعد صدق.قوله تعالى: «وعسى أن تكرهوا شيئا» قيل: «عسى» : بمعنى قد، قاله الأصم. وقيل: هي واجبة. و «عسى» من الله واجبة في جميع القرآن إلا قوله تعالى: «عسى ربه إن طلقكن أن يبدله» «التحريم: 5» . وقال أبو عبيدة: «عسى» من الله إيجاب، والمعنى عسى أن تكرهوا ما في الجهاد من المشقة وهو خير لكم في أنكم تغلبون وتظفرون وتغنمون وتؤجرون، ومن مات مات شهيدا، وعسى أن تحبوا الدعة وترك القتال وهو شر لكم في أنكم تغلبون وتذلون ويذهب أمركم.قلت: وهذا صحيح لا غبار عليه، كما اتفق في بلاد الأندلس، تركوا الجهاد وجبنوا عن القتال وأكثروا من الفرار، فاستولى العدو على البلاد، وأي بلاد؟! وأسر وقتل وسبى واسترق، فإنا لله وإنا إليه راجعون! ذلك بما قدمت أيدينا وكسبته! وقال الحسن في معنى الآية: لا تكرهوا الملمات الواقعة، فلرب أمر تكرهه فيه نجاتك، ولرب أم تحبه فيه عطبك، وأنشد أبو سعيد الضرير:رب أمر تتقيه جر أمرا ترتضيهخفي المحبوب منه وبدا المكروه فيه


يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَن سَبِيلِ اللّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِندَ اللّهِ وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ وَلاَ يَزَالُونَ يُقَاتِلُونَكُمْ حَتَّىَ يَرُدُّوكُمْ عَن دِينِك

يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَن سَبِيلِ اللّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِندَ اللّهِ وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ وَلاَ يَزَالُونَ يُقَاتِلُونَكُمْ حَتَّىَ يَرُدُّوكُمْ عَن دِينِكُمْ إِنِ اسْتَطَاعُواْ وَمَن يَرْتَدِدْ مِنكُمْ عَن دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُوْلَـئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالآخِرَةِ وَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام وإخراج أهله منه أكبر عند الله والفتنة أكبر من القتل ولا يزالون يقاتلونكم حتى يردوكم عن دينكم إن استطاعوا ومن يرتدد منكم عن دينه فيمت وهو كافر فأولئك حبطت أعمالهم في الدنيا والآخرة وأولئك أصحاب النار هم فيها خالدونقوله تعالى: «يسألونك» تقدم القول فيه. وروى جرير بن عبدالحميد ومحمد بن فضيل عن عطاء بن السائب عن سعيد بن جبير عن ابن عباس قال:(ما رأيت قوما خيرا من أصحاب محمد صلى الله عليه وسلم، ما سألوه إلا عن ثلاث عشرة مسألة كلهن في القرآن: «يسألونك عن المحيض» ، «يسألونك عن الشهر الحرام» ، «يسألونك عن اليتامى» ، ما كانوا يسألونك إلا عما ينفعهم). قال ابن عبدالبر: ليس في الحديث من الثلاث عشرة مسألة إلا ثلاث. وروى أبو اليسار عن جندب بن عبدالله أن النبي صلى الله عليه وسلم بعث رهطا وبعث عليهم أبا عبيدة بن الحارث أو عبيدة بن الحارث، فلما ذهب لينطلق بكى صبابة إلى رسول الله صلى الله عليه وسلم، فبعث عبدالله بن جحش، وكتب له كتابا وأمره ألا يقرأ الكتاب حتى يبلغ مكان كذا وكذا، وقال: ولا تكرهن أصحابك على المسير، فلما بلغ المكان قرأ الكتاب فاسترجع وقال: سمعا وطاعة لله ولرسوله، قال: فرجع رجلان ومضى بقيتهم، فلقوا ابن الحضرمي فقتلوه، ولم يدروا أن ذلك اليوم من رجب، فقال المشركون: قتلتم في الشهر الحرام، فأنزل الله تعالى: «يسألونك عن الشهر الحرام» الآية. وروى أن سبب نزولها أن رجلين من بني كلاب لقيا عمرو بن أمية الضمري وهو لا يعلم أنهما كانا عند النبي صلى الله عليه وسلم وذلك في أول يوم من رجب فقتلهما، فقالت قريش: قتلهما في الشهر الحرام، فنزلت الآية. والقول بأن نزولها في قصة عبدالله بن جحش أكثر وأشهر، وأن النبي صلى الله عليه وسلم بعثه مع تسعة رهط ، وقيل ثمانية، في جمادى الآخرة قبل بدر بشهرين، وقيل في رجب. قال أبو عمر - في كتاب الدرر له - : ولما رجع رسول الله صلى الله عليه وسلم من طلب كرز بن جابر - وتعرف تلك الخرجة ببدر الأولى - أقام بالمدينة بقية جمادى الآخرة ورجب، وبعث في رجب عبدالله بن جحش بن رئاب الأسدي ومعه ثمانية رجال من المهاجرين، وهم أبو حذيفة بن عتبة، وعكاشة بن محصن، وعتبة بن غزوان، وسهيل بن بيضاء الفهري، وسعد بن أبي وقاص، وعامر بن ربيعة، وواقد بن عبدالله التميمي، وخالد بن بكير الليثي. وكتب لعبدالله بن جحش كتابا، وأمره ألا ينظر فيه حتى يسير يومين ثم ينظر فيه فيمضي لما أمره به ولا يستكره أحدا من أصحابه، وكان أميرهم، ففعل عبدالله بن جحش ما أمره به، فلما فتح الكتاب وقرأه وجد فيه: «إذا نظرت في كتابي هذا فامض حتى تنزل نخلة بين مكة والطائف فترصد بها قريشا، وتعلم لنا من أخبارهم» . فلما قرأ الكتاب قال: سمعا وطاعة، ثم أخبر أصحابه بذلك، وبأنه لا يستكره أحدا منهم، وأنه ناهض لوجهه بمن أطاعه، وأنه إن لم يطعه أحد مضى وحده، فمن أحب الشهادة فلينهض، ومن كره الموت فليرجع. فقالوا: كلنا نرغب فيما ترغب فيه، وما منا أحد إلا وهو سامع مطيع لرسول الله صلى الله عليه وسلم، ونهضوا معه، فسلك على الحجاز، وشرد لسعد بن أبي وقاص وعتبة بن غزوان جمل كانا يعتقبانه فتخلفا في طلبه، ونفذ عبدالله بن جحش مع سائرهم لوجهه حتى نزل بنخلة، فمرت بهم عير لقريش تحمل زبيبا وتجارة فيها عمرو بن الحضرمي - واسم الحضرمي عبدالله بن عباد من الصدف، والصدف بطن من حضرموت - وعثمان بن عبدالله بن المغيرة، وأخوه نوفل بن عبدالله بن المغيرة المخزوميان، والحكم بن كيسان مولى بني المغيرة، فتشاور المسلمون وقالوا: نحن في آخر يوم من رجب الشهر الحرام، فإن نحن قاتلناهم هتكنا حرمة الشهر الحرام: وإن تركناهم الليلة دخلوا الحرم، ثم اتفقوا على لقائهم، فرمى واقد بن عبدالله التميمي عمرو بن الحضرمي فقتله، وأسروا عثمان بن عبدالله والحكم بن كيسان، وأفلت نوفل بن عبدالله، ثم قدموا بالعير والأسيرين، وقال لهم عبدالله بن جحش: اعزلوا مما غنمنا الخمس لرسول الله صلى الله عليه وسلم ففعلوا، فكان أول خمس في الإسلام، ثم نزل القرآن: «واعلموا أنما غنمتم من شيء فأن لله خمسه» «الأنفال: 41» فأقر الله ورسوله فعل عبدالله بن جحش ورضيه وسنه للأمة إلى يوم القيامة، وهي أول غنيمة غنمت في الإسلام، وأول أمير، وعمرو بن الحضرمي أول قتيل. وأنكر رسول الله صلى الله عليه وسلم قتل ابن الحضرمي في الشهر الحرام، فسقط في أيدي القوم، فأنزل الله عز وجل: «يسألونك عن الشهر الحرام قتال فيه» إلى قوله: «هم فيها خالدون» . وقبل رسول الله صلى الله عليه وسلم الفداء في الأسيرين، فأما عثمان بن عبدالله فمات بمكة كافرا، وأما الحكم بن كيسان فأسلم وأقام مع رسول الله صلى الله عليه وسلم حتى استشهد ببئر معونة، ورجع سعد وعتبة إلى المدينة سالمين.وقيل: إن انطلاق سعد بن أبي وقاص وعتبة في طلب بعيرهما كان عن إذن من عبدالله بن جحش، وإن عمرو بن الحضرمي وأصحابه لما رأوا أصحاب رسول الله صلى الله عليه وسلم هابوهم، فقال عبدالله بن جحش: إن القوم قد فزعوا منكم، فاحلقوا رأس رجل منكم فليتعرض لهم، فإذا رأوه محلوقا أمنوا وقالوا: قوم عمار لا بأس عليكم، وتشاوروا في قتالهم، الحديث. وتفاءلت اليهود وقالوا: واقد وقدت الحرب، وعمرو عمرت الحرب، والحضرمي حضرت الحرب. وبعث أهل مكة في فداء أسيريهم، فقال: لا نفديهما حتى يقدم سعد وعتبة، وإن لم يقدما قتلناهما بهما، فلما قدما فاداهما فأما الحكم فأسلم وأقام بالمدينة حتى قتل يوم بئر معونة شهيدا، وأما عثمان فرجع إلى مكة فمات بها كافرا، وأما نوفل فضرب بطن فرسه يوم الأحزاب ليدخل الخندق على المسلمين فوقع في الخندق مع فرسه فتحطما جميعا فقتله الله تعالى، وطلب المشركون جيفته بالثمن فقال رسول الله صلى الله عليه وسلم: «خذوه فإنه خبيث الجيفة خبيث الدية» فهذا سبب نزول قوله تعالى: «يسألونك عن الشهر الحرام» . وذكر ابن إسحاق أن قتل عمرو بن الحضرمي كان في آخر يوم من رجب، على ما تقدم. وذكر الطبري عن السدي وغيره أن ذلك كان في آخر يوم من جمادى الآخرة، والأول أشهر، على أن ابن عباس قد ورد عنه أن ذلك كان في أول ليلة من رجب، والمسلمون يظنونها من جمادى. قال ابن عطية: وذكر الصاحب بن عباد في رسالته المعروفة بالأسدية أن عبدالله بن جحش سمي أمير المؤمنين في ذلك الوقت لكونه مؤمرا على جماعة من المؤمنين.واختلف العلماء في نسخ هذه الآية، فالجمهور على نسخها، وأن قتال المشركين في الأشهر الحرم مباح. واختلفوا في ناسخها، فقال الزهري: نسخها «وقاتلوا المشركين كافة» «التوبة: 36» . وقيل نسخها غزو النبي صلى الله عليه وسلم ثقيفا في الشهر الحرام، وإغزاؤه أبا عامر إلى أوطاس في الشهر الحرام. وقيل: نسخها بيعة الرضوان على القتال في ذي القعدة، وهذا ضعيف، فإن النبي صلى الله عليه وسلم لما بلغه قتل عثمان بمكة وأنهم عازمون على حربه بايع حينئذ المسلمين على دفعهم لا على الابتداء بقتالهم. وذكر البيهقي عن عروة بن الزبير من غير حديث محمد بن إسحاق في أثر قصة الحضرمي: فأنزل عز وجل: «يسألونك عن الشهر الحرام قتال فيه» الآية، قال: فحدثهم الله في كتابه أن القتال في الشهر الحرام حرام كما كان، وأن الذي يستحلون من المؤمنين هو أكبر من ذلك من صدهم عن سبيل الله حين يسجنونهم ويعذبونهم ويحبسونهم أن يهاجروا إلى رسول الله صلى الله عليه وسلم، وكفرهم بالله وصدهم المسلمين عن المسجد الحرام في الحج والعمرة والصلاة فيه، وإخراجهم أهل المسجد الحرام وهم سكانه من المسلمين، وفتنتهم إياهم عن الدين، فبلغنا أن النبي صلى الله عليه وسلم عقل ابن الحضرمي وحرم الشهر الحرام كما كان يحرمه، حتى أنزل الله عز وجل: «براءة من الله ورسوله» «التوبة: 1» . وكان عطاء يقول: الآية محكمة، ولا يجوز القتال في الأشهر الحرم، ويحلف على ذلك، لأن الآيات التي وردت بعدها عامة في الأزمنة، وهذا خاص والعام لا ينسخ الخاص باتفاق. وروى أبو الزبير عن جابر قال: كان رسول الله صلى الله عليه وسلم لا يقاتل في الشهر الحرام إلا أن يغزى.قوله تعالى: «قتال فيه» «قتال» بدل عند سيبويه بدل اشتمال، لأن السؤال اشتمل على الشهر وعلى القتال، أي يسألك الكفار تعجبا من هتك حرمة الشهر، فسؤالهم عن الشهر إنما كان لأجل القتال فيه. قال الزجاج: المعنى يسألونك عن القتال في الشهر الحرام. وقال القتبي: يسألونك عن القتال في الشهر الحرام هل يجوز؟ فأبدل قتالا من الشهر، وأنشد سيبويه:فما كان قيس هلكه هلك واحد ولكنه بنيان قوم تهدماوقرأ عكرمة: «يسألونك عن الشهر الحرام قتل فيه قل قتل» بغير ألف فيهما. وقيل: المعنى يسألونك عن الشهر الحرام وعن قتال فيه، وهكذا قرأ ابن مسعود، فيكون مخفوضا بعن على التكرير، قاله الكسائي. وقال الفراء: هو مخفوض على نية عن. وقال أبو عبيدة: هو مخفوض على الجوار. قال النحاس: لا يجوز أن يعرب الشيء على الجوار في كتاب الله ولا في شيء من الكلام، وإنما الجوار غلط، وإنما وقع في شيء شاذ، وهو قولهم: هذا جحر ضب خرب، والدليل على أنه غلط قول العرب في التثنية: هذان: جحرا ضب خربان، وإنما هذا بمنزلة الإقواء، ولا يجوز أن يحمل شيء من كتاب الله على هذا، ولا يكون إلا بأفصح اللغات وأصحها. قال ابن عطية: وقال أبو عبيدة: هو خفض على الجوار، وقوله هذا خطأ. قال النحاس: ولا يجوز إضمار عن، والقول فيه أنه بدل. وقرأ الأعرج: «يسألونك عن الشهر الحرام قتال فيه» بالرفع. قال النحاس: وهو غامض في العربية، والمعنى فيه يسألونك عن الشهر الحرام أجائز قتال فيه؟ فقوله: «يسألونك» يدل على الاستفهام، كما قال امرؤ القيس:أصاح ترى برقا أريك وميضه كلمع اليدين في حبي مكللوالمعنى: أترى برقا، فحذف ألف الاستفهام، لأن الألف التي في «أصاح» تدل عليها وإن كانت حرف نداء، كما قال الشاعر:تروح من الحي أم تبتكروالمعنى: أتروح، فحذف الألف لأن «أم» تدل عليها.قوله تعالى: «قل قتال فيه كبير» ابتداء وخبر، أي مستنكر، لأن تحريم القتال في الشهر الحرام كان ثابتا يومئذ إذ كان الابتداء من المسلمين. والشهر في الآية اسم جنس، وكانت العرب قد جعل الله لها الشهر الحرام قواما تعتدل عنده، فكانت لا تسفك دما، ولا تغير في الأشهر الحرم، وهي رجب وذو القعدة وذو الحجة والمحرم، ثلاثة سرد وواحد فرد. وسيأتي لهذا مزيد بيان في «المائدة» إن شاء الله تعالى.قوله تعالى: «وصد عن سبيل الله» ابتداء «وكفر به» عطف على «صد» «والمسجد الحرام» عطف على «سبيل الله» «وإخراج أهله منه» عطف على «صد» ، وخبر الابتداء «أكبر عند الله» أي أعظم إثما من القتال في الشهر الحرام، قاله المبرد وغيره. وهو الصحيح، لطول منع الناس عن الكعبة أن يطاف بها. «وكفر به» أي بالله، وقيل: «وكفر به» أي بالحج والمسجد الحرام. «وإخراج أهله منه أكبر» أي أعظم عقوبة عند الله من القتال في الشهر الحرام. وقال الفراء: «صد» عطف على «كبير» . «والمسجد» عطف على الهاء في «به» ، فيكون الكلام نسقا متصلا غير منقطع. قال ابن عطية: وذلك خطأ، لأن المعنى يسوق إلى أن قوله: «وكفر به» أي بالله عطف أيضا على «كبير» ، ويجيء من ذلك أن إخراج أهل المسجد منه أكبر من الكفر عند الله، وهذا بين فساده. ومعنى الآية على قول الجمهور: إنكم يا كفار قريش تستعظمون علينا القتال في الشهر الحرام، وما تفعلون أنتم من الصد عن سبيل الله لمن أراد الإسلام، ومن كفركم بالله وإخراجكم أهل المسجد منه، كما فعلتم برسول الله صلى الله عليه وسلم وأصحابه أكبر جرما عند الله. وقال عبدالله بن جحش رضي الله عنه:تعدون قتلا في الحرام عظيمة وأعظم منه لو يرى الرشد راشدصدودكم عما يقول محمد وكفر به والله راء وشاهدوإخراجكم من مسجد الله أهله لئلا يرى لله في البيت ساجدفإنا وإن غيرتمونا بقتله وأرجف بالإسلام باغ وحاسدسقينا من ابن الحضرمي رماحنا بنخلة لما أوقد الحرب واقددما وابن عبدالله عثمان بيننا ينازعه غل من القد عاندوقال الزهري ومجاهد وغيرهما: قوله تعالى: «قل قتال فيه كبير» منسوخ بقوله: «وقاتلوا المشركين كافة» وبقوله: «فاقتلوا المشركين» «التوبة: 5» . وقال عطاء: لم ينسخ، ولا ينبغي القتال في الأشهر الحرم، وقد تقدم.قوله تعالى: «والفتنة أكبر من القتل» قال مجاهد وغيره: الفتنة هنا الكفر، أي كفركم أكبر من قتلنا أولئك. وقال الجمهور: معنى الفتنة هنا فتنتهم المسلمين عن دينهم حتى يهلكوا، أي أن ذلك أشد اجتراما من قتلكم في الشهر الحرام.قوله تعالى: «ولا يزالون» ابتداء خبر من الله تعالى، وتحذير منه للمؤمنين من شر الكفرة. قال مجاهد: يعني كفار قريش. و «يردوكم» نصب بحتى، لأنها غاية مجردة.قوله تعالى: «ومن يرتدد» أي يرجع عن الإسلام إلى الكفر «فأولئك حبطت» أي بطلت وفسدت، ومنه الحبط وهو فساد يلحق المواشي في بطونها من كثرة أكلها الكلأ فتنتفخ أجوافها، وربما تموت من ذلك، فالآية تهديد للمسلمين ليثبتوا على دين الإسلام.واختلف العلماء في المرتد هل يستتاب أم لا؟ وهل يحبط عمله بنفس الردة أم لا، إلا على الموافاة على الكفر؟ وهل يورث أم لا؟ قالت طائفة: يستتاب، فإن تاب وإلا قتل، وقال بعضهم: ساعة واحدة. وقال آخرون: يستتاب شهرا. وقال آخرون: يستتاب ثلاثا، على ما روي عن عمر وعثمان، وهو قول مالك رواه عنه ابن القاسم. وقال الحسن: يستتاب مائة مرة، وقد روي عنه أنه يقتل دون استتابة، وبه قال الشافعي في أحد قوليه، وهو أحد قولي طاوس وعبيد بن عمير. وذكر سحنون أن عبدالعزيز بن أبي سلمة الماجشون كان يقول: يقتل المرتد ولا يستتاب، واحتج بحديث معاذ وأبي موسى، وفيه: أن النبي صلى الله عليه وسلم لما بعث أبا موسى إلى اليمن أتبعه معاذ بن جبل فلما قدم عليه قال: انزل، وألقى إليه وسادة، وإذا رجل عنده موثق قال: ما هذا؟ قال: هذا كان يهوديا فأسلم ثم راجع دينه دين السوء فتهود. قال: لا أجلس حتى يقتل، قضاء الله ورسوله، فقال: اجلس. قال: نعم لا أجلس حتى يقتل، قضاء الله ورسوله - ثلاث مرات - فأمر به فقتل، خرجه مسلم وغيره. وذكر أبو يوسف عن أبى حنيفة أن المرتد يعرض عليه الإسلام فإن أسلم وإلا قتل مكانه، إلا أن يطلب أن يؤجل، فإن طلب ذلك أجل ثلاثة أيام، والمشهور عنه وعن أصحابه أن المرتد لا يقتل حتى يستتاب. والزنديق عندهم والمرتد سواء. وقال مالك: وتقتل الزنادقة ولا يستتابون. وقد مضى هذا أول «البقرة» . واختلفوا فيمن خرج من كفر إلى كفر، فقال مالك وجمهور الفقهاء: لا يتعرض له، لأنه انتقل إلى ما لو كان عليه في الابتداء لأقر عليه. وحكى ابن عبدالحكم عن الشافعي أنه يقتل، لقوله عليه السلام: «من بدل دينه فاقتلوه» ولم يخص مسلما من كافر. وقال مالك: معنى الحديث من خرج من الإسلام إلى الكفر، وأما من خرج من كفر إلى كفر فلم يعن بهذا الحديث، وهو قول جماعة من الفقهاء. والمشهور عن الشافعي ما ذكره المزني والربيع أن المبدل لدينه من أهل الذمة يلحقه الإمام بأرض الحرب ويخرجه من بلده ويستحل ماله مع أموال الحربيين إن غلب على الدار، لأنه إنما جعل له الذمة على الدين الذي كان عليه في حين عقد العهد. واختلفوا في المرتدة، فقال مالك والأوزاعي والشافعي والليث بن سعد: تقتل كما يقتل المرتد سواء، وحجتهم ظاهر الحديث: «من بدل دينه فاقتلوه» . و «من» يصلح للذكر والأنثى. وقال الثوري وأبو حنيفة وأصحابه: لا تقتل المرتدة، وهو قول ابن شبرمة، وإليه ذهب ابن علية، وهو قول عطاء والحسن. واحتجوا بأن ابن عباس روى عن النبي صلى الله عليه وسلم أنه قال: «من بدل دينه فاقتلوه» ثم إن ابن عباس لم يقتل المرتدة، ومن روى حديثا كان أعلم بتأويله، وروي عن علي مثله. ونهى صلى الله عليه وسلم عن قتل النساء والصبيان. واحتج الأولون بقوله عليه السلام: «لا يحل دم امرئ مسلم إلا بإحدى ثلاث كفر بعد إيمان...» فعم كل من كفر بعد إيمانه، وهو أصح.قال الشافعي: إن من ارتد ثم عاد إلى الإسلام لم يحبط عمله ولا حجه الذي فرغ منه، بل إن مات على الردة فحينئذ تحبط أعماله. وقال مالك: تحبط بنفس الردة، ويظهر الخلاف في المسلم إذا حج ثم ارتد ثم أسلم، فقال مالك: يلزمه الحج، لأن الأول قد حبط بالردة. وقال الشافعي: لا إعادة عليه، لأن عمله باق. واستظهر علماؤنا بقوله تعالى: «لئن أشركت ليحبطن عملك» «الزمر: 65» . قالوا: وهو خطاب للنبي صلى الله عليه وسلم والمراد أمته، لأنه عليه السلام يستحيل منه الردة شرعا. وقال أصحاب الشافعي: بل هو خطاب النبي صلى الله عليه وسلم على طريق التغليظ على الأمة، وبيان أن النبي صلى الله عليه وسلم على شرف منزلته لو أشرك لحبط عمله، فكيف أنتم! لكنه لا يشرك لفضل مرتبته، كما قال: «يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين» «الأحزاب: 30» وذلك لشرف منزلتهن، وإلا فلا يتصور إتيان منهن صيانة لزوجهن المكرم المعظم، ابن العربي. وقال علماؤنا: إنما ذكر الله الموافاة شرطا ههنا لأنه علق عليها الخلود في النار جزاء، فمن وافى على الكفر خلده الله في النار بهذه الآية، ومن أشرك حبط عمله بالآية الأخرى، فهما آيتان مفيدتان لمعنيين، وحكمين متغايرين. وما خوطب به عليه السلام فهو لأمته حتى يثبت اختصاصه، وما ورد في أزواجه فإنما قيل ذلك فيهن ليبين أنه لو تصور لكان هتكان أحدهما لحرمة الدين، والثاني لحرمة النبي صلى الله عليه وسلم، ولكل هتك حرمة عقاب، وينزل ذلك منزلة من عصى في الشهر الحرام أو في البلد الحرام أو في المسجد الحرام، يضاعف عليه العذاب بعدد ما هتك من الحرمات. والله أعلم.اختلاف العلماء في ميراث المرتد: فقال علي بن أبي طالب والحسن والشعبي والحكم والليث وأبو حنيفة وإسحاق بن راهويه: ميراث المرتد لورثته من المسلمين. وقال مالك وربيعة وابن أبي ليلى والشافعي وأبو ثور: ميراثه في بيت المال. وقال ابن شبرمة وأبو يوسف ومحمد والأوزاعي في إحدى الروايتين: ما اكتسبه المرتد بعد الردة فهو لورثته المسلمين. وقال أبو حنيفة: ما اكتسبه المرتد في حال الردة فهو فيء، وما كان مكتسبا في حالة الإسلام ثم ارتد يرثه ورثته المسلمون، وأما ابن شبرمة وأبو يوسف ومحمد فلا يفصلون بين الأمرين، ومطلق قوله عليه السلام: «لا وراثة بين أهل ملتين» يدل على بطلان قولهم. وأجمعوا على أن ورثته من الكفار لا يرثونه، سوى عمر بن عبدالعزيز فإنه قال: يرثونه.


إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ أُوْلَـئِكَ يَرْجُونَ رَحْمَتَ اللّهِ وَاللّهُ غَفُورٌ رَّحِيمٌ

إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمة الله والله غفور رحيمقوله تعالى: «إن الذين آمنوا والذين هاجروا» الآية. قال جندب بن عبدالله وعروة بن الزبير وغيرهما: لما قتل واقد بن عبدالله التميمي عمرو بن الحضرمي في الشهر الحرام توقف رسول الله صلى الله عليه وسلم عن أخذ خمسه الذي وفق في فرضه له عبدالله بن جحش وفي الأسيرين، فعنف المسلمون عبدالله بن جحش وأصحابه حتى شق ذلك عليهم، فتلافاهم الله عز وجل بهذه الآية في الشهر الحرام وفرج عنهم، وأخبر أن لهم ثواب من هاجر وغزا، فالإشارة إليهم في قوله: «إن الذين آمنوا» ثم هي باقية في كل من فعل ما ذكره الله عز وجل. وقيل: إن لم يكونوا أصابوا وزرا فليس لهم أجر، فأنزل الله: «إن الذين آمنوا والذين هاجروا» إلى آخر الآية.والهجرة معناها الانتقال من موضع إلى موضع، وقصد ترك الأول إيثارا للثاني. والهجر ضد الوصل. وقد هجره هجرا وهجرانا، والاسم الهجرة. والمهاجرة من أرض إلى أرض ترك الأولى للثانية. والتهاجر التقاطع. ومن قال: المهاجرة الانتقال من البادية إلى الحاضرة فقد أوهم، بسبب أن ذلك كان الأغلب في العرب، وليس أهل مكة مهاجرين على قوله. «وجاهد» مفاعلة من جهد إذا استخرج الجهد، مجاهدة وجهادا. والاجتهاد والتجاهد: بذل الوسع والمجهود. والجهاد «بالفتح» : الأرض الصلبة. «ويرجون» معناه يطمعون ويستقربون. وإنما قال «يرجون» وقد مدحهم لأنه لا يعلم أحد في هذه الدنيا أنه صائر إلى الجنة ولو بلغ في طاعة الله كل مبلغ، لأمرين: أحدهما لا يدري بما يختم له. والثاني - لئلا يتكل على عمله، والرجاء ينعم، والرجاء أبدا معه خوف ولا بد، كما أن الخوف معه رجاء. والرجاء من الأمل ممدود، يقال: رجوت فلانا رجوا ورجاء ورجاوة، يقال: ما أتيتك إلا رجاوة الخير. وترجيته وارتجيته ورجيته وكله بمعنى رجوته، قال بشر يخاطب بنته:فرجي الخير وانتظري إيابي إذا ما القارظ العنزي آباوما لي في فلان رجية، أي ما أرجو. وقد يكون الرجو والرجاء بمعنى الخوف، قال الله تعالى: «ما لكم لا ترجون لله وقارا» «نوح: 13» أي لا تخافون عظمة الله، قال أبو ذؤيب:إذا لسعته النحل لم يرج لسعها وخالفها في بيت نوب عواملأي لم يخف ولم يبال. والرجا - مقصور - : ناحية البئر وحافتاها، وكل ناحية رجا. والعوام من الناس يخطئون في قولهم: يا عظيم الرجا، فيقصرون ولا يمدون.


يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِن نَّفْعِهِمَا وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ كَذَلِكَ يُبيِّنُ اللّهُ لَكُمُ الآيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ

يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما ويسألونك ماذا ينفقون قل العفو كذلك يبين الله لكم الآيات لعلكم تتفكرونقوله تعالى: «يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما» فيه تسع مسائل:قوله تعالى: «يسألونك» السائلون هم المؤمنون، كما تقدم. والخمر مأخوذة من خمر إذا ستر، ومنه خمار المرأة. وكل شيء غطى شيئا فقد خمره، ومنه «خمروا آنيتكم» فالخمر تخمر العقل، أي تغطيه وتستره، ومن ذلك الشجر الملتف يقال له: الخمر (بفتح الميم لأنه يغطي ما تحته ويستره، يقال منه: أخمرت الأرض كثر خمرها، قال الشاعر:ألا يا زيد والضحاك سيرا فقد جاوزتما خمر الطريقأي سيرا مدلين فقد جاوزتما الوهدة التي يستتر بها الذئب وغيره. وقال العجاج يصف جيشا يمشي برايات وجيوش غير مستخف:في لامع العقبان لا يمشي الخمر يوجه الأرض ويستاق الشجرومنه قولهم: دخل في غمار الناس وخمارهم، أي هو في مكان خاف. فلما كانت الخمر تستر العقل وتغطيه سميت بذلك وقيل: إنما سميت الخمر خمرا لأنها تركت حتى أدركت، كما يقال: قد اختمر العجين، أي بلغ إدراكه. وخمر الرأي، أي ترك حتى يتبين فيه الوجه. وقيل: إنما سميت الخمر خمرا لأنها تخالط العقل، من المخامرة وهي المخالطة، ومنه قولهم: دخلت في خمار الناس، أي اختلطت بهم. فالمعاني الثلاثة متقاربة، فالخمر تركت وخمرت حتى أدركت، ثم خالطت العقل، ثم خمرته، والأصل الستر.والخمر: ماء العنب الذي غلى أو طبخ، وما خامر العقل من غيره فهو في حكمه، لأن إجماع العلماء أن القمار كله حرام. وإنما ذكر الميسر من بينه فجعل كله قياسا على الميسر، والميسر إنما كان قمارا في الجزر خاصة، فكذلك كل ما كان كالخمر فهو بمنزلتها.والجمهور من الأمة على أن ما أسكر كثيره من غير خمر العنب فمحرم قليله وكثيره، والحد في ذلك واجب. وقال أبو حنيفة والثوري وابن أبي ليلى وابن شبرمة وجماعة من فقهاء الكوفة: ما أسكر كثيره من غير خمر العنب فهو حلال، وإذا سكر منه أحد دون أن يتعمد الوصول إلى حد السكر فلا حد عليه، وهذا ضعيف يرده النظر والخبر، على ما يأتي بيانه في «المائدة والنحل» إن شاء الله تعالى.قال بعض المفسرين: إن الله تعالى لم يدع شيئا من الكرامة والبر إلا أعطاه هذه الأمة، ومن كرامته وإحسانه أنه لم يوجب عليهم الشرائع دفعة واحدة، ولكن أوجب عليهم مرة بعد مرة، فكذلك تحريم الخمر. وهذه الآية أول ما نزل في أمر الخمر، ثم بعده: «لا تقربوا الصلاة وأنتم سكارى» «النساء: 43» ثم قوله: «إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون» «المائدة: 91» ثم قوله: «إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه» «المائدة: 90» على ما يأتي بيانه في «المائدة» .قوله تعالى: «والميسر» الميسر: قمار العرب بالأزلام. قال ابن عباس: «كان الرجل في الجاهلية يخاطر الرجل على أهله وماله فأيهما قمر صاحبه ذهب بماله وأهله» فنزلت الآية. وقال مجاهد ومحمد بن سيرين والحسن وابن المسيب وعطاء وقتادة ومعاوية بن صالح وطاوس وعلي بن أبى طالب رضي الله عنه وابن عباس أيضا: «كل شيء فيه قمار من نرد وشطرنج فهو الميسر، حتى لعب الصبيان بالجوز والكعاب، إلا ما أبيح من الرهان في الخيل والقرعة في إفراز الحقوق» ، على ما يأتي. وقال مالك: الميسر ميسران: ميسر اللهو، وميسر القمار، فمن ميسر اللهو النرد والشطرنج والملاهي كلها. وميسر القمار: ما يتخاطر الناس عليه. قال علي بن أبي طالب: الشطرنج ميسر العجم. وكل ما قومر به فهو ميسر عند مالك وغيره من العلماء. وسيأتي في «يونس» زيادة بيان لهذا الباب إن شاء الله تعالى.والميسر مأخوذ من اليسر، وهو وجوب الشيء لصاحبه، يقال: يسر لي كذا إذا وجب فهو ييسر يسرا وميسرا. والياسر: اللاعب بالقداح، وقد يسر ييسر، قال الشاعر:فأعنهم وايسر بما يسروا به وإذا هم نزلوا بضنك فانزلوقال الأزهري: الميسر: الجزور الذي كانوا يتقامرون عليه، سمي ميسرا لأنه يجزأ أجزاء، فكأنه موضع التجزئة، وكل شيء جزأته فقد يسرته. والياسر: الجازر، لأنه يجزئ لحم الجزور. قال: وهذا الأصل في الياسر، ثم يقال للضاربين بالقداح والمتقامرين على الجزور: ياسرون، لأنهم جازرون إذ كانوا سببا لذلك. وفي الصحاح: ويسر القوم الجزور أي اجتزروها واقتسموا أعضاءها. قال سحيم بن وثيل اليربوعي:أقول لهم بالشعب إذ ييسرونني ألم تيأسوا أني ابن فارس زهدمكان قد وقع عليه سباء فضرب عليه بالسهام. ويقال: يسر القوم إذا قامروا. ورجل يسر وياسر بمعنى. والجمع أيسار، قال النابغة:أنى أتمم أيساري وأمنحهم مثنى الأيادي وأكسو الجفنة الأدماوقال طرفة:وهم أيسار لقمان إذا أغلت الشتوة أبداء الجزروكان من تطوع بنحرها ممدوحا عندهم، قال الشاعر:وناجية نحرت لقوم صدق وما ناديت أيسار الجزرروى مالك في الموطأ عن داود بن حصين أنه سمع سعيد بن المسيب يقول: كان من ميسر أهل الجاهلية بيع اللحم بالشاة والشاتين، وهذا محمول عند مالك وجمهور أصحابه في الجنس الواحد، حيوانه بلحمه، وهو عنده من باب المزابنة والغرر والقمار، لأنه لا يدرى هل في الحيوان مثل اللحم الذي أعطى أو أقل أو أكثر، وبيع اللحم باللحم لا يجوز متفاضلا، فكان بيع الحيوان باللحم كبيع اللحم المغيب في جلده إذا كانا من جنس واحد، والجنس الواحد عنده الإبل والبقر والغنم والظباء والوعول وسائر الوحوش، وذوات الأربع المأكولات كلها عنده جنس واحد، لا يجوز بيع شيء من حيوان هذا الصنف والجنس كله بشيء واحد من لحمه بوجه من الوجوه، لأنه عنده من باب المزابنة، كبيع الزبيب بالعنب والزيتون بالزيت والشيرج بالسمسم، ونحو ذلك. والطير عنده كله جنس واحد، وكذلك الحيتان من سمك وغيره. وروي عنه أن الجراد وحده صنف. وقال الشافعي وأصحابه والليث بن سعد: لا يجوز بيع اللحم بالحيوان على حال من الأحوال من جنس واحد كان أم من جنسين مختلفين، على عموم الحديث. وروي عن ابن عباس «أن جزورا نحرت على عهد أبي بكر الصديق فقسمت على عشرة أجزاء، فقال رجل: أعطوني جزءا منها بشاة، فقال أبو بكر: لا يصلح هذا» . قال الشافعي: ولست أعلم لأبي بكر في ذلك مخالفا من الصحابة. قال أبو عمر: قد روي عن ابن عباس «أنه أجاز بيع الشاة باللحم، وليس بالقوي» . وذكر عبدالرزاق عن الثوري عن يحيى بن سعيد عن سعيد بن المسيب أنه كره أن يباع حي بميت، يعني الشاة المذبوحة بالقائمة. قال سفيان: ونحن لا نرى به بأسا. قال المزني: إن لم يصح الحديث في بيع الحيوان باللحم فالقياس أنه جائز، وإن صح بطل القياس واتبع الأثر. قال أبو عمر: وللكوفيين في أنه جائز بيع اللحم بالحيوان حجج كثيرة من جهة القياس والاعتبار، إلا أنه إذا صح الأثر بطل القياس والنظر. وروى مالك عن زيد بن أسلم عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم نهى عن بيع الحيوان باللحم. قال أبو عمر: ولا أعلمه يتصل عن النبي صلى الله عليه وسلم من وجه ثابت، وأحسن أسانيده مرسل سعيد بن المسيب على ما ذكره مالك في موطئه، وإليه ذهب الشافعي، وأصله أنه لا يقبل المراسيل إلا أنه زعم أنه افتقد مراسيل سعيد فوجدها أو أكثرها صحاحا. فكره بيع أنواع الحيوان بأنواع اللحوم على ظاهر الحديث وعمومه، لأنه لم يأت أثر يخصه ولا إجماع. ولا يجوز عنده أن يخص النص بالقياس. والحيوان عنده اسم لكل ما يعيش في البر والماء وإن اختلفت أجناسه، كالطعام الذي هو اسم لكل مأكول أو مشروب، فاعلم.قوله تعالى: «قل فيهما» يعني الخمر والميسر «إثم كبير» إثم الخمر ما يصدر عن الشارب من المخاصمة والمشاتمة وقول الفحش والزور، وزوال العقل الذي يعرف به ما يجب لخالقه، وتعطيل الصلوات والتعوق عن ذكر الله، إلى غير ذلك. روى النسائي عن عثمان رضي الله عنه قال: اجتنبوا الخمر فإنها أم الخبائث، إنه كان رجل ممن كان قبلكم تعبد فعلقته امرأة غوية، فأرسلت إليه جاريتها فقالت له: إنا ندعوك للشهادة، فانطلق مع جاريتها فطفقت كلما دخل بابا أغلقته دونه، حتى أفضى إلى امرأة وضيئة عندها غلام وباطية خمر، فقالت: إني والله ما دعوتك للشهادة، ولكن دعوتك لتقع علي، أو تشرب من هذه الخمر كأسا، أو تقتل هذا الغلام. قال: فاسقيني من هذه الخمر كأسا، فسقته كأسا. قال: زيدوني، فلم يرم حتى وقع عليها، وقتل النفس، فاجتنبوا الخمر، فإنها والله لا يجتمع الإيمان وإدمان الخمر، إلا ليوشك أن يخرج أحدهما صاحبه، وذكره أبو عمر في الاستيعاب. وروي أن الأعشى لما توجه إلى المدينة ليسلم فلقيه بعض المشركين في الطريق فقالوا له: أين تذهب؟ فأخبرهم بأنه يريد محمدا صلى الله عليه وسلم، فقالوا: لا تصل إليه، فإنه يأمرك بالصلاة، فقال: إن خدمة الرب واجبة. فقالوا: إنه يأمرك بإعطاء المال إلى الفقراء. فقال: اصطناع المعروف واجب. فقيل له: إنه ينهى عن الزنى. فقال: هو فحش وقبيح في العقل، وقد صرت شيخا فلا أحتاج إليه. فقيل له: إنه ينهى عن شرب الخمر. فقال: أما هذا فإني لا أصبر عليه! فرجع، وقال: أشرب الخمر سنة ثم أرجع إليه، فلم يصل إلى منزله حتى سقط عن البعير فانكسرت عنقه فمات. وكان قيس بن عاصم المنقري شرابا لها في الجاهلية ثم حرمها على نفسه، وكان سبب ذلك أنه غمز عكنة ابنته وهو سكران، وسب أبويه، ورأى القمر فتكلم بشيء، وأعطى الخمار كثيرا من ماله، فلما أفاق أخبر بذلك فحرمها على نفسه، وفيها يقول:رأيت الخمر صالحة وفيها خصال تفسد الرجل الحليمافلا والله أشربها صحيحا ولا أشفى بها أبدا سقيماولا أعطي بها ثمنا حياتي ولا أدعو لها أبدا نديمافإن الخمر تفضح شاربيها وتجنيهم بها الأمر العظيماقال أبو عمر: وروى ابن الأعرابي عن المفضل الضبي أن هذه الأبيات لأبي محجن الثقفي قالها في تركه الخمر، وهو القائل رضي الله عنه:إذا مت فادفني إلى جنب كرمة تروي عظامي بعد موتي عروقهاولا تدفنني بالفلاة فإنني أخاف إذا ما مت أن لا أذوقهاوجلده عمر الحد عليها مرارا، ونفاه إلى جزيرة في البحر، فلحق بسعد فكتب إليه عمر أن يحبسه فحبسه، وكان أحد الشجعان البهم، فلما كان من أمره في حرب القادسية ما هو معروف حل قيوده وقال لا نجلدك على الخمر أبدا. قال أبو محجن: وأنا والله لا أشربها أبدا، فلم يشربها بعد ذلك. وفي رواية: قد كنت أشربها إذ يقام علي الحد وأطهر منها، وأما إذ بهرجتني فوالله لا أشربها أبدا. وذكر الهيثم بن عدي أنه أخبره من رأى قبر أبي محجن بأذربيجان، أو قال: في نواحي جرجان، وقد نبتت عليه ثلاث أصول كرم وقد طالت وأثمرت، وهي معروشة على قبره، ومكتوب على القبر «هذا قبر أبي محجن» قال: فجعلت أتعجب وأذكر قوله:إذا مت فادفني إلى جنب كرمةثم إن الشارب يصير ضحكة للعقلاء، فيلعب ببوله وعذرته، وربما يمسح وجهه، حتى رؤي بعضهم يمسح وجهه ببوله ويقول: اللهم اجعلني من التوابين واجعلني من المتطهرين ورؤي بعضهم والكلب يلحس وجهه وهو يقول له: أكرمك الله.وأما القمار فيورث العداوة والبغضاء، لأنه أكل مال الغير بالباطل.قوله تعالى: «ومنافع للناس» أما في الخمر فربح التجارة، فإنهم كانوا يجلبونها من الشام برخص فيبيعونها في الحجاز بربح، وكانوا لا يرون المماسكة فيها، فيشتري طالب الخمر الخمر بالثمن الغالي. هذا أصح ما قيل في منفعتها، وقد قيل في منافعها: إنها تهضم الطعام، وتقوي الضعف، وتعين على الباه، وتسخي البخيل، وتشجع الجبان، وتصفي اللون، إلى غير ذلك من اللذة بها. وقد قال حسان بن ثابت رضي الله عنه:ونشربها فتتركنا ملوكا وأسدا ما ينهنهنا اللقاءإلى غير ذلك من أفراحها. وقال آخر:فإذا شربت فإنني رب الخورنق والسديروإذا صحوت فإنني رب الشويهة والبعيرومنفعة الميسر مصير الشيء إلى الإنسان في القمار بغير كد ولا تعب، فكانوا يشترون الجزور ويضربون بسهامهم، فمن خرج سهمه أخذ نصيبه من اللحم ولا يكون عليه من الثمن شيء، ومن بقي سهمه آخر كان عليه ثمن الجزور كله ولا يكون له من اللحم شيء. وقيل: منفعته التوسعة على المحاويج، فإن من قمر منهم كان لا يأكل من الجزور وكان يفرقه في المحتاجين.وسهام الميسر أحد عشر سهما، منها سبعة لها حظوظ وفيها فروض على عدد الحظوظ، وهي: «الفذ» وفيه علامة واحدة له نصيب وعليه نصيب إن خاب. الثاني: «التوأم» وفيه علامتان وله وعليه نصيبان. الثالث: «الرقيب» وفيه ثلاث علامات على ما ذكرنا. الرابع: «حلس» وله أربع. الخامس: «النافز» والنافس أيضا وله خمس. السادس: «المسبل» وله ست. السابع: «المعلى» وله سبع. فذلك ثمانية وعشرون فرضا، وأنصباء الجزور كذلك في قول الأصمعي. وبقي من السهام أربعة، وهي الأغفال لا فروض لها ولا أنصباء، وهي: «المصدر» و «المضعف» و «المنيح» و «السفيح» . وقيل: الباقية الأغفال الثلاثة: «السفيح» و «المنيح» و «الوغد» تزاد هذه الثلاثة لتكثر السهام على الذي يجيلها فلا يجد إلى الميل مع أحد سبيلا. ويسمى المجيل المفيض والضارب والضريب والجمع الضرباء. وقيل: يجعل خلفه رقيب لئلا يحابي أحدا، ثم يجثو الضريب على ركبتيه، ويلتحف بثوب ويخرج رأسه ويدخل يده في الربابة فيخرج. وكانت عادة العرب أن تضرب الجزور بهذه السهام في الشتوة وضيق الوقت وكلب البرد على الفقراء، يشترى الجزور ويضمن الأيسار ثمنها ويرضي صاحبها من حقه، وكانوا يفتخرون بذلك ويذمون من لم يفعل ذلك منهم، ويسمونه «البرم» قال متمم بن نويرة:ولا برما تهدي النساء لعرسه إذا القشع من برد الشتاء تقعقعاثم تنحر وتقسم على عشرة أقسام. قال ابن عطية: وأخطأ الأصمعي في قسمة الجزور، فذكر أنها على قدر حظوظ السهام ثمانية وعشرون قسما، وليس كذلك، ثم يضرب على العشرة فمن فاز سهمه بأن يخرج من الربابة متقدما أخذ أنصباءه وأعطاها الفقراء. والربابة «بكسر الراء» : شبيهة بالكنانة تجمع فيها سهام الميسر، وربما سموا جميع السهام ربابة، قال أبو ذؤيب يصف الحمار وأتنه:وكأنهن ربابة وكأنه يسر يفيض على القداح ويصدعوالربابة أيضا: العهد والميثاق، قال الشاعر:وكنت امرأ أفضت إليك ربابتي وقبلك ربتني فضعت ربوبوفي أحيان ربما تقامروا لأنفسهم ثم يغرم الثمن من لم يفز سهمه، كما تقدم. ويعيش بهذه السيرة فقراء الحي، ومنه قول الأعشى:المطعمو الضيف إذا ما شتوا والجاعلو القوت على الياسرومنه قول الآخر:بأيديهم مقرومة ومغالق يعود بأرزاق العفاة منيحهاو «المنيح» في هذا البيت المستمنح، لأنهم كانوا يستعيرون السهم الذي قد امَّلس وكثر فوزه، فذلك المنيح الممدوح. وأما المنيح الذي هو أحد الأغفال فذلك إنما يوصف بالكر، وإياه أراد الأخطل بقوله:ولقد عطفن على فزارة عطفة كر المنيح وجلن ثم مجالاوفي الصحاح: «والمنيح سهم من سهام الميسر مما لا نصيب له إلا أن يمنح صاحبه شيئا» . ومن الميسر قول لبيد:إذا يسروا لم يورث اليسر بينهم فواحش ينعى ذكرها بالمصايففهذا كله نفع الميسر، إلا أنه أكل المال بالباطل.قوله تعالى: «وإثمهما أكبر من نفعهما» أعلم الله جل وعز أن الإثم أكبر من النفع، وأعود بالضرر في الآخرة، فالإثم الكبير بعد التحريم، والمنافع قبل التحريم. وقرأ حمزة والكسائي «كثير» بالثاء المثلثة، وحجتهما أن النبي صلى الله عليه وسلم لعن الخمر ولعن معها عشرة: بائعها ومبتاعها والمشتراة له وعاصرها والمعصورة له وساقيها وشاربها وحاملها والمحمولة له وآكل ثمنها. وأيضا فجمع المنافع يحسن معه جمع الآثام. و «كثير» بالثاء المثلثة يعطي ذلك. وقرأ باقي القراء وجمهور الناس «كبير» بالباء الموحدة، وحجتهم أن الذنب في القمار وشرب الخمر من الكبائر، فوصفه بالكبير أليق. وأيضا فاتفاقهم على «أكبر» حجة لـ «كبير» بالباء بواحدة. وأجمعوا على رفض «أكثر» بالثاء المثلثة، إلا في مصحف عبدالله بن مسعود فإن فيه «قل فيهما إثم كثير» «وإثمهما أكثر» بالثاء مثلثة في الحرفين.قال قوم من أهل النظر: حرمت الخمر بهذه الآية، لأن الله تعالى قد قال: «قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم» «الأعراف: 33» فأخبر في هذه الآية أن فيها إثما فهو حرام. قال ابن عطية: ليس هذا النظر بجيد، لأن الإثم الذي فيها هو الحرام، لا هي بعينها على ما يقتضيه هذا النظر.قلت: وقال بعضهم: في هذه الآية ما دل على تحريم الخمر لأنه سماه إثما، وقد حرم الإثم في آية أخرى، وهو قوله عز وجل: «قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم» وقال بعضهم: الإثم أراد به الخمر، بدليل قول الشاعر:شربت الإثم حتى ضل عقلي كذاك الإثم يذهب بالعقولقلت: وهذا أيضا ليس بجيد، لأن الله تعالى لم يسم الخمر إثما في هذه الآية، وإنما قال: «قل فيهما إثم كبير» ولم يقل: قل هما إثم كبير. وأما آية «الأعراف» وبيت الشعر فيأتي الكلام فيهما هناك مبينا، إن شاء الله تعالى. وقد قال قتادة: إنما في هذه الآية ذم الخمر، فأما التحريم فيعلم بآية أخرى وهي آية «المائدة» وعلى هذا أكثر المفسرين.قوله تعالى: «ويسألونك ماذا ينفقون قل العفو كذلك يبين الله لكم الآيات لعلكم تتفكرون» «قل العفو» قراءة الجمهور بالنصب. وقرأ أبو عمرو وحده بالرفع. واختلف فيه عن ابن كثير. وبالرفع قراءة الحسن وقتادة وابن أبي إسحاق. قال النحاس وغيره: إن جعلت «ذا» بمعنى الذي كان الاختيار الرفع، على معنى: الذي ينفقون هو العفو، وجاز النصب. وإن جعلت «ما» و «ذا» شيئا واحدا كان الاختيار النصب، على معنى: قل ينفقون العفو، وجاز الرفع. وحكى النحويون: ماذا تعلمت: أنحوا أم شعرا؟ بالنصب والرفع، على أنهما جيدان حسنان، إلا أن التفسير في الآية على النصب.قال العلماء: لما كان السؤال في الآية المتقدمة في قوله تعالى: «ويسألونك ماذا ينفقون» سؤالا عن النفقة إلى من تصرف، كما بيناه ودل عليه الجواب، والجواب خرج على وفق السؤال، كان السؤال الثاني في هذه الآية عن قدر الإنفاق، وهو في شأن عمرو بن الجموح - كما تقدم - فإنه لما نزل «قل ما أنفقتم من خير فللوالدين» «البقرة: 215» قال: كم أنفق؟ فنزل: «قل العفو» والعفو: ما سهل وتيسر وفضل، ولم يشق على القلب إخراجه، ومنه قول الشاعر:خذي العفو مني تستديمي مودتي ولا تنطقي في سورتي حين أغضبفالمعنى: أنفقوا ما فضل عن حوائجكم، ولم تؤذوا فيه أنفسكم فتكونوا عالة، هذا أولى ما قيل في تأويل الآية، وهو معنى قول الحسن وقتادة وعطاء والسدي والقرظي محمد بن كعب وابن أبي ليلى وغيرهم، قالوا: «العفو ما فضل عن العيال» ، ونحوه عن ابن عباس وقال مجاهد: صدقة عن ظهر غنى وكذا قال عليه السلام: «خير الصدقة ما أنفقت عن غنى» وفي حديث آخر: «خير الصدقة ما كان عن ظهر غنى» . وقال قيس بن سعد: هذه الزكاة المفروضة. وقال جمهور العلماء: بل هي نفقات التطوع. وقيل: هي منسوخة. وقال الكلبي: كان الرجل بعد نزول هذه الآية إذا كان له مال من ذهب أو فضة أو زرع أو ضرع نظر إلى ما يكفيه وعياله لنفقة سنة أمسكه وتصدق بسائره، وإن كان ممن يعمل بيده أمسك ما يكفيه وعياله يوما وتصدق بالباقي، حتى نزلت آيه الزكاة المفروضة فنسخت هذه الآية وكل صدقة أمروا بها. وقال قوم: هي محكمة، وفي المال حق سوى الزكاة. والظاهر يدل على القول الأول.قوله تعالى: «كذلك يبين الله لكم الآيات» قال المفضل بن سلمة: أي في أمر النفقة. «لعلكم تتفكرون» فتحبسون من أموالكم ما يصلحكم في معاش الدنيا وتنفقون الباقي فيما ينفعكم في العقبى. وقيل: في الكلام تقديم وتأخير، أي كذلك يبين الله لكم الآيات في أمر الدنيا والآخرة لعلكم تتفكرون في الدنيا وزوالها وفنائها فتزهدون فيها، وفي إقبال الآخرة وبقائها فترغبون فيها.


فِي الدُّنْيَا وَالآخِرَةِ وَيَسْأَلُونَكَ عَنِ الْيَتَامَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ وَلَوْ شَاء اللّهُ لأعْنَتَكُمْ إِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

في الدنيا والآخرة ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم والله يعلم المفسد من المصلح ولو شاء الله لأعنتكم إن الله عزيز حكيمروى أبو داود والنسائي عن ابن عباس قال: (لما أنزل الله تعالى: «ولا تقربوا مال اليتيم إلا بالتي هي أحسن» «الأنعام: 152» و «إن الذين يأكلون أموال اليتامى ظلما» «النساء: 10» الآية، انطلق من كان عنده يتيم فعزل طعامه من طعامه وشرابه من شرابه فجعل يفضل من طعامه فيحبس له، حتى يأكله أو يفسد، فاشتد ذلك عليهم، فذكروا ذلك لرسول الله صلى الله عليه وسلم فأنزل الله تعالى: «ويسألونك عن اليتامى قل إصلاح لهم خير» الآية، فخلطوا طعامهم بطعامه وشرابهم بشرابه)، لفظ أبي داود. والآية متصلة بما قبل، لأنه اقترن بذكر الأموال الأمر بحفظ أموال اليتامى. وقيل: إن السائل عبدالله بن رواحة. وقيل: كانت العرب تتشاءم بملابسة أموال اليتامى في مؤاكلتهم، فنزلت هذه الآية.لما أذن الله جل وعز في مخالطة الأيتام مع قصد الإصلاح بالنظر إليهم وفيهم كان ذلك دليلا على جواز التصرف في مال اليتيم، تصرف الوصي في البيع والقسمة وغير ذلك، على الإطلاق لهذه الآية. فإذا كفل الرجل اليتيم وحازه وكان في نظره جاز عليه فعله وإن لم يقدمه وال عليه، لأن الآية مطلقة والكفالة ولاية عامة. لم يؤثر عن أحد من الخلفاء أنه قدم أحدا على يتيم مع وجودهم في أزمنتهم، وإنما كانوا يقتصرون على كونهم عندهم.تواترت الآثار في دفع مال اليتيم مضاربة والتجارة فيه، وفي جواز خلط ماله بماله دلالة على جواز التصرف في ماله بالبيع والشراء إذا وافق الصلاح، وجواز دفعه مضاربة، إلى غير ذلك على ما نذكره مبينا. واختلف في عمله هو قراضا، فمنعه أشهب، وقاسه على منعه من أن يبيع لهم من نفسه أو يشتري لها. وقال غيره: إذا أخذه على جزء من الربح بنسبة قراض مثله فيه أمضي، كشرائه شيئا لليتيم بتعقب فيكون أحسن لليتيم. قال محمد بن عبدالحكم: وله أن يبيع له بالدين إن رأى ذلك نظرا. قال ابن كنانة: وله أن ينفق في عرس اليتيم ما يصلح من صنيع وطيب، ومصلحته بقدر حاله وحال من يزوج إليه، وبقدر كثرة ماله. قال: وكذلك في ختانه، فإن خشي أن يتهم رفع ذلك إلى السلطان فيأمره بالقصد، وكل ما فعله على وجه النظر فهو جائز، وما فعله على وجه المحاباة وسوء النظر فلا يجوز. ودل الظاهر على أن ولي اليتيم يعلمه أمر الدنيا والآخرة، ويستأجر له ويؤاجره ممن يعلمه الصناعات. وإذا وهب لليتيم شيء فللوصي أن يقبضه لما فيه من الإصلاح. وسيأتي لهذا مزيد بيان في «النساء» إن شاء الله تعالى.ولما ينفقه الوصي والكفيل من مال اليتيم حالتان: حالة يمكنه الإشهاد عليه، فلا يقبل قوله إلا ببينة. وحالة لا يمكنه الإشهاد عليه فقوله مقبول بغير بينة، فمهما اشترى من العقار وما جرت العادة بالتوثق فيه لم يقبل قوله بغير بينة. قال ابن خويز منداد: ولذلك فرق أصحابنا بين أن يكون اليتيم في دار الوصي ينفق عليه فلا يكلف الإشهاد على نفقته وكسوته، لأنه يتعذر عليه الإشهاد على ما يأكله ويلبسه في كل وقت، ولكن إذا قال: أنفقت نفقة لسنة قبل منه، وبين أن يكون عند أمه أو حاضنته فيدعي الوصي أنه كان ينفق عليه، أو كان يعطي الأم أو الحاضنة النفقة والكسوة فلا يقبل قوله على الأم أو الحاضنة إلا ببينة أنها كانت تقبض ذلك له مشاهرة أو مساناة.واختلف العلماء في الرجل ينكح نفسه من يتيمه، وهل له أن يشتري لنفسه من مال يتيمه أو يتيمته؟ فقال مالك: ولاية النكاح بالكفالة والحضانة أقوى منها بالقرابة، حتى قال في الأعراب الذين يسلمون أولادهم في أيام المجاعة: إنهم ينكحونهم إنكاحهم، فأما إنكاح الكافل والحاضن لنفسه فيأتي في «النساء» بيانه، إن شاء الله تعالى. وأما الشراء منه فقال مالك: يشتري في مشهور الأقوال، وكذلك قال أبو حنيفة: له أن يشتري مال الطفل اليتيم لنفسه بأكثر من ثمن المثل، لأنه إصلاح دل عليه ظاهر القرآن. وقال الشافعي: لا يجوز ذلك في النكاح ولا في البيع، لأنه لم يذكر في الآية التصرف، بل قال: «إصلاح لهم خير» من غير أن يذكر فيه الذي يجوز له النظر. وأبو حنيفة يقول: إذا كان الإصلاح خيرا فيجوز تزويجه ويجوز أن يزوج منه. والشافعي لا يرى في التزويج إصلاحا إلا من جهة دفع الحاجة، ولا حاجة قبل البلوغ. وأحمد بن حنبل يجوز للوصي التزويج لأنه إصلاح. والشافعي يجوز للجد التزويج مع الوصي، وللأب في حق ولده الذي ماتت أمه لا بحكم هذه الآية. وأبو حنيفة يجوز للقاضي تزويج اليتيم بظاهر القرآن. وهذه المذاهب نشأت من هذه الآية، فإن ثبت كون التزويج إصلاحا فظاهر الآية يقتضي جوازه. ويجوز أن يكون معنى قوله تعالى: «ويسألونك عن اليتامى» أي يسألك القوام على اليتامى الكافلون لهم، وذلك مجمل لا يعلم منه عين الكافل والقيم وما يشترط فيه من الأوصاف.فإن قيل: يلزم ترك مالك أصله في التهمة والذرائع إذ جوز له الشراء من يتيمه، فالجواب أن ذلك لا يلزم، وإنما يكون ذلك ذريعة فيما يؤدى من الأفعال المحظورة إلى محظورة منصوص عليها، وأما ههنا فقد أذن الله سبحانه في صورة المخالطة، ووكل الحاضنين في ذلك إلى أمانتهم بقوله: «والله يعلم المفسد من المصلح» وكل أمر مخوف وكل الله سبحانه المكلف إلى أمانته لا يقال فيه: إنه يتذرع إلى محظور به فيمنع منه، كما جعل الله النساء مؤتمنات على فروجهن، مع عظيم ما يترتب على قولهن في ذلك من الأحكام، ويرتبط به من الحل والحرمة والأنساب، وإن جاز أن يكذبن. وكان طاوس إذا سئل عن شيء من أمر اليتامى قرأ: «والله يعلم المفسد من المصلح» . وكان ابن سيرين أحب الأشياء إليه في مال اليتيم أن يجتمع نصحاؤه فينظرون الذي هو خير له، ذكره البخاري. وفي هذا دلالة على جواز الشراء منه لنفسه، كما ذكرنا. والقول الآخر أنه لا ينبغي للولي أن يشتري مما تحت يده شيئا، لما يلحقه في ذلك من التهمة إلا أن يكون البيع في ذلك بيع سلطان في ملأ من الناس. وقال محمد بن عبدالحكم: لا يشتري من التركة، ولا بأس أن يدس من يشتري له منها إذا لم يعلم أنه من قبله.قوله تعالى: «وإن تخالطوهم فإخوانكم» هذه المخالطة كخلط المثل بالمثل كالتمر بالتمر. وقال أبو عبيد: مخالطة اليتامى أن يكون لأحدهم المال ويشق على كافله أن يفرد طعامه عنه، ولا يجد بدا من خلطه بعياله فيأخذ من مال اليتيم ما يرى أنه كافيه بالتحري فيجعله مع نفقة أهله، وهذا قد يقع فيه الزيادة والنقصان، فجاءت هذه الآية الناسخة بالرخصة فيه. قال أبو عبيد: وهذا عندي أصل لما يفعله الرفقاء في الأسفار فإنهم يتخارجون النفقات بينهم بالسوية، وقد يتفاوتون في قلة المطعم وكثرته، وليس كل من قل مطعمه تطيب نفسه بالتفضل على رفيقه، فلما كان هذا في أموال اليتامى واسعا كان في غيرهم أوسع، ولولا ذلك لخفت أن يضيق فيه الأمر على الناس.قوله تعالى: «فإخوانكم» خبر لمبتدأ محذوف، أي فهم إخوانكم، والفاء جواب الشرط. وقوله تعالى: «والله يعلم المفسد من المصلح» تحذير، أي يعلم المفسد لأموال اليتامى من المصلح لها، فيجازي كلا على إصلاحه وإفساده.قوله تعالى: «ولو شاء الله لأعنتكم» روى الحكم عن مقسم عن ابن عباس: «ولو شاء الله لأعنتكم» قال: «لو شاء لجعل ما أصبتم من أموال اليتامى موبقا» . وقيل: «لأعنتكم» لأهلككم، عن الزجاج وأبي عبيدة. وقال القتبي: لضيق عليكم وشدد، ولكنه لم يشأ إلا التسهيل عليكم. وقيل: أي لكلفكم ما يشتد عليكم أداؤه وأثمكم في مخالطتهم، كما فعل بمن كان قبلكم، ولكنه خفف عنكم. والعنت: المشقة، وقد عنت وأعنته غيره. ويقال للعظم المجبور إذا أصابه شيء فهاضه: قد أعنته، فهو عنت ومعنت. وعنتت الدابة تعنت عنتا: إذا حدث في قوائمها كسر بعد جبر لا يمكنها معه جري. وأكمة عنوت: شاقة المصعد. وقال ابن الأنباري: أصل العنت التشديد، فإذا قالت العرب: فلان يتعنت فلانا ويعنته فمرادها يشدد عليه ويلزمه ما يصعب عليه أداؤه، ثم نقلت إلى معنى الهلاك. والأصل ما وصفنا.قوله تعالى: «إن الله عزيز» أي لا يمتنع عليه شيء «حكيم» يتصرف في ملكه بما يريد لا حجر عليه، جل وتعالى علوا كبيرا.


وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ وَلأَمَةٌ مُّؤْمِنَةٌ خَيْرٌ مِّن مُّشْرِكَةٍ وَلَوْ أَعْجَبَتْكُمْ وَلاَ تُنكِحُواْ الْمُشِرِكِينَ حَتَّى يُؤْمِنُواْ وَلَعَبْدٌ مُّؤْمِنٌ خَيْرٌ مِّن مُّشْرِكٍ وَلَوْ أَعْجَبَكُمْ أُوْلَـئِكَ يَدْعُونَ إِلَى النَّارِ وَاللّهُ يَدْعُوَ إِلَى الْجَنَّ

وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ وَلأَمَةٌ مُّؤْمِنَةٌ خَيْرٌ مِّن مُّشْرِكَةٍ وَلَوْ أَعْجَبَتْكُمْ وَلاَ تُنكِحُواْ الْمُشِرِكِينَ حَتَّى يُؤْمِنُواْ وَلَعَبْدٌ مُّؤْمِنٌ خَيْرٌ مِّن مُّشْرِكٍ وَلَوْ أَعْجَبَكُمْ أُوْلَـئِكَ يَدْعُونَ إِلَى النَّارِ وَاللّهُ يَدْعُوَ إِلَى الْجَنَّةِ وَالْمَغْفِرَةِ بِإِذْنِهِ وَيُبَيِّنُ آيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ

ولا تنكحوا المشركات حتى يؤمن ولأمة مؤمنة خير من مشركة ولو أعجبتكم ولا تنكحوا المشركين حتى يؤمنوا ولعبد مؤمن خير من مشرك ولو أعجبكم أولئك يدعون إلى النار والله يدعو إلى الجنة والمغفرة بإذنه ويبين آياته للناس لعلهم يتذكرونقوله تعالى: «ولا تنكحوا» قراءة الجمهور بفتح التاء. وقرئت في الشاذ بالضم، كأن المعنى أن المتزوج لها أنكحها من نفسه. ونكح أصله الجماع، ويستعمل في التزوج تجوزا واتساعا، وسيأتي بيانه إن شاء الله تعالى.لما أذن الله سبحانه وتعالى في مخالطة الأيتام، وفي مخالطة النكاح بين أن مناكحة المشركين لا تصح. وقال مقاتل: نزلت هذه الآية في أبي مرثد الغنوي، وقيل: في مرثد بن أبي مرثد، واسمه كناز بن حصين الغنوي، بعثه رسول الله صلى الله عليه وسلم مكة سرا ليخرج رجلا من أصحابه، وكانت له بمكة امرأة يحبها في الجاهلية يقال لها «عناق» فجاءته، فقال لها: إن الإسلام حرم ما كان في الجاهلية، قالت: فتزوجني، قال: حتى أستأذن رسول الله صلى الله عليه وسلم، فأتى النبي صلى الله عليه وسلم فاستأذنه فنهاه عن التزوج بها، لأنه كان مسلما وهي مشركة. وسيأتي في «النور» بيانه إن شاء الله تعالى.واختلف العلماء في تأويل هذه الآية، فقالت طائفة: حرم الله نكاح المشركات في سورة «البقرة» ثم نسخ من هذه الجملة نساء أهل الكتاب، فأحلهن في سورة «المائدة» . وروي هذا القول عن ابن عباس، وبه قال مالك بن أنس وسفيان بن سعيد الثوري، وعبدالرحمن بن عمرو الأوزاعي. وقال قتادة وسعيد بن جبير: لفظ الآية العموم في كل كافرة، والمراد بها الخصوص في الكتابيات، وبينت الخصوص آية «المائدة» ولم يتناول العموم قط الكتابيات. وهذا أحد قولي الشافعي، وعلى القول الأول يتناولهن العموم، ثم نسخت آية «المائدة» بعض العموم. وهذا مذهب مالك رحمه الله، ذكره ابن حبيب، وقال: ونكاح اليهودية والنصرانية وإن كان قد أحله الله تعالى مستثقل مذموم. وقال إسحاق بن إبراهيم الحربي: ذهب قوم فجعلوا الآية التي في «البقرة» هي الناسخة، والتي في «المائدة» هي المنسوخة، فحرموا نكاح كل مشركة كتابية أو غير كتابية. قال النحاس: ومن الحجة لقائل هذا مما صح سنده ما حدثناه محمد بن ريان، قال: حدثنا محمد بن رمح، قال: حدثنا الليث عن نافع أن عبدالله بن عمر كان إذا سئل عن نكاح الرجل النصرانية أو اليهودية قال: حرم الله المشركات على المؤمنين، ولا أعرف شيئا من الإشراك أعظم من أن تقول المرأة ربها عيسى، أو عبد من عباد الله!. قال النحاس: وهذا قول خارج عن قول الجماعة الذين تقوم بهم الحجة، لأنه قد قال بتحليل نكاح نساء أهل الكتاب من الصحابة والتابعين جماعة، منهم عثمان وطلحة وابن عباس وجابر وحذيفة. ومن التابعين سعيد بن المسيب وسعيد بن جبير والحسن ومجاهد وطاوس وعكرمة والشعبي والضحاك، وفقهاء الأمصار عليه. وأيضا فيمتنع أن تكون هذه الآية من سورة «البقرة» ناسخة للآية التي في سورة «المائدة» لأن «البقرة» من أول ما نزل بالمدينة، و «المائدة» من آخر ما نزل. وإنما الآخر ينسخ الأول، وأما حديث ابن عمر فلا حجة فيه، لأن ابن عمر رحمه الله كان رجلا متوقفا، فلما سمع الآيتين، في واحدة التحليل، وفي أخرى التحريم ولم يبلغه النسخ توقف، ولم يؤخذ عنه ذكر النسخ وإنما تؤول عليه، وليس يؤخذ الناسخ والمنسوخ بالتأويل. وذكر ابن عطية: وقال ابن عباس في بعض ما روي عنه: «إن الآية عامة في الوثنيات والمجوسيات والكتابيات، وكل من على غير الإسلام حرام» ، فعلى هذا هي ناسخة للآية التي في «المائدة» وينظر إلى هذا قول ابن عمر في الموطأ: ولا أعلم إشراكا أعظم من أن تقول المرأة ربها عيسى. وروي عن عمر أنه فرق بين طلحة بن عبيدالله وحذيفة بن اليمان وبين كتابيتين وقالا: نطلق يا أمير المؤمنين ولا تغضب، فقال: لو جاز طلاقكما لجاز نكاحكما! ولكن أفرق بينكما صغرة قمأة. قال ابن عطية: وهذا لا يستند جيدا، وأسند منه أن عمر أراد التفريق بينهما فقال له حذيفة: أتزعم أنها حرام فأخلي سبيلها يا أمير المؤمنين؟ فقال: لا أزعم أنها حرام، ولكني أخاف أن تعاطوا المومسات منهن. وروي عن ابن عباس نحو هذا. وذكر ابن المنذر جواز نكاح الكتابيات عن عمر بن الخطاب، ومن ذكر من الصحابة والتابعين في قول النحاس. وقال في آخر كلامه: ولا يصح عن أحد من الأوائل أنه حرم ذلك. وقال بعض العلماء: وأما الآيتان فلا تعارض بينهما، فإن ظاهر لفظ الشرك لا يتناول أهل الكتاب، لقوله تعالى: «ما يود الذين كفروا من أهل الكتاب ولا المشركين أن ينزل عليكم من خير من ربكم» «البقرة: 105» ، وقال: «لم يكن الذين كفروا من أهل الكتاب والمشركين» «البينة: 1» ففرق بينهم في اللفظ، وظاهر العطف يقتضي مغايرة بين المعطوف والمعطوف عليه، وأيضا فاسم الشرك عموم وليس بنص، وقوله تعالى: «والمحصنات من الذين أوتوا الكتاب» «المائدة: 5» بعد قوله «والمحصنات من المؤمنات» نص، فلا تعارض بين المحتمل وبين ما لا يحتمل. فإن قيل: أراد بقوله: «والمحصنات من الذين أوتوا الكتاب من قبلكم» أي أوتوا الكتاب من قبلكم وأسلموا، كقوله «وإن من أهل الكتاب لمن يؤمن بالله» «آل عمران: 199» الآية. وقوله: «من أهل الكتاب أمة قائمة» «آل عمران: 113» الآية. قيل له: هذا خلاف نص الآية في قوله: «والمحصنات من الذين أوتوا الكتاب من قبلكم» وخلاف ما قاله الجمهور، فإنه لا يشكل على أحد جواز التزويج ممن أسلم وصار من أعيان المسلمين. فإن قالوا: فقد قال الله تعالى: «أولئك يدعون إلى النار» فجعل العلة في تحريم نكاحهن الدعاء إلى النار. والجواب أن ذلك علة لقوله تعالى: «ولأمة مؤمنة خير من مشركة» لأن المشرك يدعو إلى النار، وهذه العلة مطردة في جميع الكفار، فالمسلم خير من الكافر مطلقا، وهذا بين.وأما نكاح أهل الكتاب إذا كانوا حربا فلا يحل، وسئل ابن عباس عن ذلك فقال: لا يحل، وتلا قول الله تعالى: «قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر» «التوبة: 29» إلى قوله «صاغرون» . قال المحدث: حدثت بذلك إبراهيم النخعي فأعجبه. وكره مالك تزوج الحربيات، لعلة ترك الولد في دار الحرب، ولتصرفها في الخمر والخنزير.قوله تعالى: «ولأمة مؤمنة خير من مشركة» إخبار بأن المؤمنة المملوكة خير من المشركة، وإن كانت ذات الحسب والمال. «ولو أعجبتكم» في الحسن وغير ذلك، هذا قول الطبري وغيره. ونزلت في خنساء وليدة سوداء كانت لحذيفة بن اليمان، فقال لها حذيفة: يا خنساء، قد ذكرت في الملأ الأعلى مع سوادك ودمامتك، وأنزل الله تعالى ذكرك في كتابه، فأعتقها حذيفة وتزوجها. وقال السدي: نزلت في عبداللهله بن رواحة، كانت له أمة سوداء فلطمها في غضب ثم ندم، فأتى النبي صلى الله عليه وسلم فأخبره، فقال: «ما هي يا عبدالله» قال: تصوم وتصلي وتحسن الوضوء وتشهد الشهادتين، فقال رسول الله صلى الله عليه وسلم: «هذه مؤمنة» . فقال ابن رواحة: لأعتقنها ولأتزوجنها، ففعل، فطعن عليه ناس من المسلمين وقالوا: نكح أمة، وكانوا يرون أن ينكحوا إلى المشركين، وكانوا ينكحونهم رغبة في أحسابهم، فنزلت هذه الآية. والله أعلم.واختلف العلماء في نكاح إماء أهل الكتاب، فقال مالك: لا يجوز نكاح الأمة الكتابية. وقال أشهب في كتاب محمد، فيمن أسلم وتحته أمة كتابية: إنه لا يفرق بينهما. وقال أبو حنيفة وأصحابه، يجوز نكاح إماء أهل الكتاب. قال ابن العربي: درسنا الشيخ أبو بكر الشاشي بمدينة السلام قال: احتج أصحاب أبي حنيفة على جواز نكاح الأمة الكتابية بقوله تعالى: «ولأمة مؤمنة خير من مشركة» . ووجه الدليل من الآية أن الله سبحانه خاير بين نكاح الأمة المؤمنة والمشركة، فلولا أن نكاح الأمة المشركة جائز لما خاير الله تعالى بينهما، لأن المخايرة إنما هي بين الجائزين لا بين جائز وممتنع، ولا بين متضادين. والجواب أن المخايرة بين الضدين تجوز لغة وقرآنا: لأن الله سبحانه قال: «أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا» «الفرقان: 24» . وقال عمر في رسالته لأبي موسى: «الرجوع إلى الحق خير من التمادي في الباطل» . جواب آخر: قوله تعالى: «ولأمة» لم يرد به الرق المملوك وإنما أراد به الآدمية، والآدميات والآدميون بأجمعهم عبيدالله وإماؤه، قاله القاضي بالبصرة أبو العباس الجرجاني.واختلفوا في نكاح نساء المجوس، فمنع مالك والشافعي وأبو حنيفة والأوزاعي وإسحاق من ذلك. وقال ابن حنبل: لا يعجبني. وروي أن حذيفة بن اليمان تزوج مجوسية، وأن عمر قال له: طلقها. وقال ابن القصار: قال بعض أصحابنا: يجب على أحد القولين أن لهم كتابا أن تجوز مناكحتهم. وروى ابن وهب عن مالك أن الأمة المجوسية لا يجوز أن توطأ بملك اليمين، وكذلك الوثنيات وغيرهن من الكافرات، وعلى هذا جماعة العلماء، إلا ما رواه يحيى بن أيوب عن ابن جريج عن عطاء وعمرو بن دينار أنهما سئلا عن نكاح الإماء المجوسيات، فقالا: لا بأس بذلك. وتأولا قول الله عز وجل: «ولا تنكحوا المشركات» . فهذا عندهما على عقد النكاح لا على الأمة المشتراة، واحتجا بسبي أوطاس، وأن الصحابة نكحوا الإماء منهن بملك اليمين. قال النحاس: وهذا قول شاذ، أما سبي أوطاس فقد يجوز أن يكون الإماء أسلمن فجاز نكاحهن وأما الاحتجاج بقوله تعالى: «ولا تنكحوا المشركات حتى يؤمن» فغلط، لأنهم حملوا النكاح على العقد، والنكاح في اللغة يقع على العقد وعلى الوطء، فلما قال: «ولا تنكحوا المشركات» حرم كل نكاح يقع على المشركات من نكاح ووطء. وقال أبو عمر بن عبدالبر: وقال الأوزاعي: سألت الزهري عن الرجل يشتري المجوسية أيطؤها؟ فقال: إذا شهدت أن لا إله إلا الله وطئها. وعن يونس عن ابن شهاب قال: لا يحل له أن يطأها حتى تسلم. قال أبو عمر: قول ابن شهاب لا يحل له أن يطأها حتى تسلم هذا - وهو أعلم الناس بالمغازي والسير - دليل على فساد قول من زعم أن سبي أوطاس وطئن ولم يسلمن. روي ذلك عن طائفة منهم عطاء وعمرو بن دينار قالا: لا بأس بوطء المجوسية، وهذا لم يلتفت إليه أحد من الفقهاء بالأمصار. وقد جاء عن الحسن البصري - وهو ممن لم يكن غزوه ولا غزو أهل ناحيته إلا الفرس وما وراءهم من خراسان، وليس منهم أحد أهل كتاب - ما يبين لك كيف كانت السيرة في نسائهم إذا سبين، قال: أخبرنا عبدالله بن محمد بن أسد، قال: حدثنا إبراهيم بن أحمد بن فراس، قال: حدثنا علي بن عبدالعزيز، قال: حدثنا أبو عبيد، قال: حدثنا هشام عن يونس عن الحسن، قال: قال رجل له: يا أبا سعيد كيف كنتم تصنعون إذا سبيتموهن؟ قال: كنا نوجهها إلى القبلة ونأمرها أن تسلم وتشهد أن لا إله إلا الله وأن محمدا رسول الله، ثم نأمرها أن تغتسل، وإذا أراد صاحبها أن يصيبها لم يصبها حتى يستبرئها. وعلى هذا تأويل جماعة العلماء في قول الله تعالى: «ولا تنكحوا المشركات حتى يؤمن» . أنهن الوثنيات والمجوسيات، لأنالله تعالى قد أحل الكتابيات بقوله: «والمحصنات من الذين أوتوا الكتاب من قبلكم» يعني العفائف، لا من شهر زناها من المسلمات. ومنهم من كره نكاحها ووطأها بملك اليمين ما لم يكن منهن توبة، لما في ذلك من إفساد النسب.قوله تعالى: «ولا تنكحوا» أي لا تزوجوا المسلمة من المشرك. وأجمعت الأمة على أن المشرك لا يطأ المؤمنة بوجه، لما في ذلك من الغضاضة على الإسلام. والقراء على ضم التاء من «تنكحوا» .في هذه الآية دليل بالنص على أن لا نكاح إلا بولي. قال محمد بن علي بن الحسين: «النكاح بولي في كتاب الله» ، ثم قرأ «ولا تنكحوا المشركين» . قال ابن المنذر: ثبت أن رسول الله صلى الله عليه وسلم قال: «لا نكاح إلا بولي» وقد اختلف أهل العلم في النكاح بغير ولي، فقال كثير من أهل العلم: لا نكاح إلا بولي، روي هذا الحديث عن عمر بن الخطاب رضي الله عنه وعلي بن أبي طالب وابن مسعود وابن عباس وأبي هريرة رضي الله عنهم، وبه قال سعيد بن المسيب والحسن البصري وعمر بن عبدالعزيز وجابر بن زيد وسفيان الثوري وابن أبي ليلى وابن شبرمة وابن المبارك والشافعي وعبيدالله بن الحسن وأحمد وإسحاق وأبو عبيد.قلت: وهو قول مالك رضي الله عنهم أجمعين وأبي ثور والطبري. قال أبو عمر: حجة من قال: «لا نكاح إلا بولي» أن رسول الله صلى الله عليه وسلم قد ثبت عنه أنه قال: «لا نكاح إلا بولي» . روى هذا الحديث شعبة والثوري عن أبي إسحاق عن أبي بردة عن النبي صلى الله عليه وسلم مرسلا، فمن يقبل المراسيل يلزمه قبوله، وأما من لا يقبل المراسيل فيلزمه أيضا، لأن الذين وصلوه من أهل الحفظ والثقة. وممن وصله إسرائيل وأبو عوانة كلاهما عن أبي إسحاق عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم. وإسرائيل ومن تابعه حفاظ، والحافظ تقبل زيادته، وهذه الزيادة يعضدها أصول، قال الله عز وجل: «فلا تعضلوهن أن ينكحن أزواجهن» «البقرة: 232» . وهذه الآية نزلت في معقل بن يسار إذ عضل أخته عن مراجعة زوجها، قاله البخاري. ولولا أن له حقا في الإنكاح ما نهي عن العضل.قلت: ومما يدل على هذا أيضا من الكتاب قوله: «فانكحوهن بإذن أهلهن» «النساء: 25» وقوله: «وأنكحوا الأيامى منكم» «النور: 32» فلم يخاطب تعالى بالنكاح غير الرجال، ولو كان إلى النساء لذكرهن. وسيأتي بيان هذا في «النور» وقال تعالى حكاية عن شعيب في قصة موسى عليهما السلام: «إني أريد أن أنكحك» على ما يأتي بيانه في سورة «القصص» . وقال تعالى: «الرجال قوامون على النساء» «النساء: 34» ، فقد تعاضد الكتاب والسنة على أن لا نكاح إلا بولي. قال الطبري: في حديث حفصة حين تأيمت وعقد عمر عليها النكاح ولم تعقده هي إبطال قول من قال: إن للمرأة البالغة المالكة لنفسها تزويج نفسها وعقد النكاح دون وليها، ولو كان ذلك لها لم يكن رسول الله صلى الله عليه وسلم ليدع خطبة حفصة لنفسها إذا كانت أولى بنفسها من أبيها، وخطبها إلى من لا يملك أمرها ولا العقد عليها، وفيه بيان قوله عليه السلام: «الأيم أحق بنفسها من وليها» أن معنى ذلك أنها أحق بنفسها في أنه لا يعقد عليها إلا برضاها، لا أنها أحق بنفسها في أن تعقد عقد النكاح على نفسها دون وليها. وروى الدارقطني عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لا تزوج المرأة المرأة ولا تزوج المرأة نفسها فإن الزانية هي التي تزوج نفسها» . قال: حديث صحيح. وروى أبو داود من حديث سفيان عن الزهري عن عروة عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: «أيما امرأة نكحت بغير إذن وليها فنكاحها باطل - ثلاث مرات - فإن دخل بها فالمهر لها بما أصاب منها فإن تشاجروا فالسلطان ولي من لا ولي له» وهذا الحديث صحيح. ولا اعتبار بقول ابن علية عن ابن جريج أنه قال: سألت عنه الزهري فلم يعرفه، ولم يقل هذا أحد عن ابن جريج غير ابن علية، وقد رواه جماعة عن الزهري لم يذكروا ذلك، ولو ثبت هذا عن الزهري لم يكن في ذلك حجة، لأنه قد نقله عنه ثقات، منهم سليمان بن موسى وهو ثقة إمام وجعفر بن ربيعة، فلو نسيه الزهري لم يضره ذلك، لأن النسيان لا يعصم منه ابن آدم، قال صلى الله عليه وسلم: «نسي آدم فنسيت ذريته» . وكان صلى الله عليه وسلم ينسى، فمن سواه أحرى أن ينسى، ومن حفظ فهو حجة على من نسي، فإذا روى الخبر ثقة فلا يضره نسيان من نسيه، هذا لو صح ما حكى ابن علية عن ابن جريج، فكيف وقد أنكر أهل العلم ذلك من حكايته ولم يعرجوا عليها.قلت: وقد أخرج هذا الحديث أبو حاتم محمد بن حبان التميمي البستي في المسند الصحيح له - على التقاسيم والأنواع من غير وجود قطع في سندها، ولا ثبوت جرح في ناقلها - عن حفص بن غياث عن ابن جريج عن سليمان بن موسى عن الزهري عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم قال: «لا نكاح إلا بولي وشاهدي عدل وما كان من نكاح على غير ذلك فهو باطل فإن تشاجروا فالسلطان ولي من لا ولي له» . قال أبو حاتم: لم يقل أحد في خبر ابن جريج عن سليمان بن موسى عن الزهري هذا: «وشاهدي عدل» إلا ثلاثة أنفس: سويد بن يحيى الأموي عن حفص بن غياث وعبدالله بن عبدالوهاب الجمحي عن خالد بن الحارث وعبدالرحمن بن يونس الرقي عن عيسى بن يونس، ولا يصح في الشاهدين غير هذا الخبر، وإذا ثبت هذا الخبر فقد صرح الكتاب والسنة بأن لا نكاح إلا بولي، فلا معنى لما خالفهما. وقد كان الزهري والشعبي يقولان: «إذا زوجت المرأة نفسها كفؤا بشاهدين فذلك نكاح جائز» . وكذلك كان أبو حنيفة يقول: إذا زوجت المرأة نفسها كفؤا بشاهدين فذلك نكاح جائز، وهو قول زفر. وإن زوجت نفسها غير كفء فالنكاح جائز، وللأولياء أن يفرقوا بينهما. قال ابن المنذر: وأما ما قاله النعمان فمخالف للسنة، خارج عن قول أكثر أهل العلم. وبالخبر عن رسول الله صلى الله عليه وسلم نقول. وقال أبو يوسف: لا يجوز النكاح إلا بولي، فإن سلم الولي جاز، وإن أبى أن يسلم والزوج كفء أجازه القاضي. وإنما يتم النكاح في قوله حين يجيزه القاضي، وهو قول محمد بن الحسن، وقد كان محمد بن الحسن يقول: يأمر القاضي الولي بإجازته، فإن لم يفعل استأنف عقدا. ولا خلاف بين أبي حنيفة وأصحابه أنه إذا أذن لها وليها فعقدت النكاح بنفسها جاز. وقال الأوزاعي: «إذا ولت أمرها رجلا فزوجها كفؤا فالنكاح جائز، وليس للولي أن يفرق بينهما، إلا أن تكون عربية تزوجت مولى» ، وهذا نحو مذهب مالك على ما يأتي. وحمل القائلون بمذهب الزهري وأبي حنيفة والشعبي قوله عليه السلام: «لا نكاح إلا بولي» على الكمال لا على الوجوب، كما قال عليه السلام: «لا صلاة لجار المسجد إلا في المسجد» و «لا حظ في الإسلام لمن ترك الصلاة» . واستدلوا على هذا بقوله تعالى: «فلا تعضلوهن أن ينكحن أزواجهن» «البقرة: 232» ، وقوله تعالى: «فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف» «البقرة: 234» ، وبما روى الدارقطني عن سماك بن حرب قال: جاء رجل إلى علي رضي الله عنه فقال: امرأة أنا وليها تزوجت بغير إذني؟ فقال علي: ينظر فيما صنعت، فإن كانت تزوجت كفؤا أجزنا ذلك لها، وإن كانت تزوجت من ليس لها بكفء جعلنا ذلك إليك. وفي الموطأ أن عائشة رضي الله عنها زوجت بنت أخيها عبدالرحمن وهو غائب، الحديث. وقد رواه ابن جريج عن عبدالرحمن بن القاسم بن محمد بن أبي بكر عن أبيه عن عائشة رضى الله عنها أنها أنكحت رجلا هو المنذر بن الزبير امرأة من بني أخيها فضربت بينهم بستر، ثم تكلمت حتى إذا لم يبق إلا العقد أمرت رجلا فأنكح، ثم قالت: ليس على النساء إنكاح. فالوجه في حديث مالك أن عائشة قررت المهر وأحوال النكاح، وتولى العقد أحد عصبتها، ونسب العقد إلى عائشة لما كان تقريره إليها.ذكر ابن خويز منداد: واختلفت الرواية عن مالك في الأولياء، من هم؟ فقال مرة: كل من وضع المرأة في منصب حسن فهو وليها، سواء كان من العصبة أو من ذوي الأرحام أو الأجانب أو الإمام أو الوصي. وقال مرة: الأولياء من العصبة، فمن وضعها منهم في منصب حسن فهو ولي. وقال أبو عمر: قال مالك فيما ذكر ابن القاسم عنه: إن المرأة إذا زوجها غير وليها بإذنها فإن كانت شريفة لها في الناس حال كان وليها بالخيار في فسخ النكاح وإقراره، وإن كانت دنيئة كالمعتقة والسوداء والسعاية والمسلمانية، ومن لا حال لها جاز نكاحها، ولا خيار لوليها لأن كل واحد كفء لها، وقد روي عن مالك أن الشريفة والدنيئة لا يزوجها إلا وليها أو السلطان، وهذا القول اختاره ابن المنذر، قال: وأما تفريق مالك بين المسكينة والتي لها قدر فغير جائز، لأن النبي صلى الله عليه وسلم قد سوى بين أحكامهم في الدماء فقال: «المسلمون تتكافأ دماؤهم» . وإذا كانوا في الدماء سواء فهم في غير ذلك شيء واحد. وقال إسماعيل بن إسحاق: لما أمر الله سبحانه بالنكاح جعل المؤمنين بعضهم أولياء بعض فقال تعالى: «والمؤمنون والمؤمنات بعضهم أولياء بعض» «التوبة: 71» والمؤمنون في الجملة هكذا يرث بعضهم بعضا، فلو أن رجلا مات ولا وارث له لكان ميراثه لجماعة المسلمين، ولو جنى جناية لعقل عنه المسلمون، ثم تكون ولاية أقرب من ولاية، وقرابة أقرب من قرابة. وإذا كانت المرأة بموضع لا سلطان فيه ولا ولي لها فإنها تصير أمرها إلى من يوثق به من جيرانها، فيزوجها ويكون هو وليها في هذه الحال، لأن الناس لا بد لهم من التزويج، وإنما يعملون فيه بأحسن ما يمكن، وعلى هذا قال مالك في المرأة الضعيفة الحال: إنه يزوجها من تسند أمرها إليه، لأنها ممن تضعف عن السلطان فأشبهت من لا سلطان بحضرتها، فرجعت في الجملة إلى أن المسلمين أولياؤها، فأما إذا صيرت أمرها إلى رجل وتركت أولياءها فإنها أخذت الأمر من غير وجهه، وفعلت ما ينكره الحاكم عليها والمسلمون، فيفسخ ذلك النكاح من غير أن يعلم أن حقيقته حرام، لما وصفنا من أن المؤمنين بعضهم أولياء بعض، ولما في ذلك من الاختلاف، ولكن يفسخ لتناول الأمر من غير وجهه، ولأنه أحوط للفروج ولتحصينها، فإذا وقع الدخول وتطاول الأمر وولدت الأولاد وكان صوابا لم يجز الفسخ، لأن الأمور إذا تفاوتت لم يرد منها إلا الحرام الذي لا يشك فيه، ويشبه ما فات من ذلك بحكم الحاكم إذا حكم بحكم لم يفسخ إلا أن يكون خطأ لا شك فيه. وأما الشافعي وأصحابه فالنكاح عندهم بغير ولي مفسوخ أبدا قبل الدخول وبعده، ولا يتوارثان إن مات أحدهما. والولي عندهم من فرائض النكاح، لقيام الدليل عندهم من الكتاب والسنة: قال الله تعالى: «وأنكحوا الأيامى منكم» «النور: 32» كما قال: «فانكحوهن بإذن أهلهن» «النساء: 25» ، وقال مخاطبا للأولياء: «فلا تعضلوهن» «البقرة: 232» . وقال عليه السلام: «لا نكاح إلا بولي» . ولم يفرقوا بين دنية الحال وبين الشريفة، لإجماع العلماء على أن لا فرق بينهما في الدماء، لقوله عليه السلام: «المسلمون تتكافأ دماؤهم» . وسائر الأحكام كذلك. وليس في شيء من ذلك فرق بين الرفيع والوضيع في كتاب ولا سنة.واختلفوا في النكاح يقع على غير ولي ثم يجيزه الولي قبل الدخول، فقال مالك وأصحابه إلا عبدالملك: ذلك جائز، إذا كانت إجازته لذلك بالقرب، وسواء دخل أو لم يدخل. هذا إذا عقد النكاح غير ولي ولم تعقده المرأة بنفسها، فإن زوجت المرأة نفسها وعقدت عقدة النكاح من غير ولي قريب ولا بعيد من المسلمين فإن هذا النكاح لا يقر أبدا على حال وإن تطاول وولدت الأولاد، ولكنه يلحق الولد إن دخل، ويسقط الحد، ولا بد من فسخ ذلك النكاح على كل حال. وقال ابن نافع عن مالك: الفسخ فيه بغير طلاق.واختلف العلماء في منازل الأولياء وترتيبهم، فكان مالك يقول: أولهم البنون وإن سفلوا، ثم الآباء، ثم الإخوة للأب والأم، ثم للأب، ثم بنو الإخوة للأب والأم، ثم بنو الإخوة للأب، ثم الأجداد للأب وإن علوا، ثم العمومة على ترتيب الإخوة، ثم بنوهم على ترتيب بني الإخوة وإن سفلوا، ثم المولى ثم السلطان أو قاضيه. والوصي مقدم في إنكاح الأيتام على الأولياء، وهو خليفة الأب ووكيله، فأشبه حاله لو كان الأب حيا. وقال الشافعي: لا ولاية لأحد مع الأب، فإن مات فالجد، ثم أب أب الجد، لأنهم كلهم آباء. والولاية بعد الجد للإخوة، ثم الأقرب. وقال المزني: قال في الجديد: من انفرد بأم كان أولى بالنكاح، كالميراث. وقال في القديم: هما سواء.قلت: وروى المدنيون عن مالك مثل قول الشافعي، وأن الأب أولى من الابن، وهو أحد قولي أبي حنيفة، حكاه الباجي. وروي عن المغيرة أنه قال: «الجد أولى من الإخوة» ، والمشهور من المذهب ما قدمناه. وقال أحمد: أحقهم بالمرأة أن يزوجها أبوها، ثم الابن، ثم الأخ، ثم ابنه، ثم العم. وقال إسحاق: الابن أولى من الأب، كما قاله مالك، واختاره ابن المنذر، لأن عمر ابن أم سلمة زوجها بإذنها من رسول الله صلى الله عليه وسلم.قلت: أخرجه النسائي عن أم سلمة وترجم له «إنكاح الابن أمه» .قلت: وكثيرا ما يستدل بهذا علماؤنا وليس بشيء، والدليل على ذلك ما ثبت في الصحاح أن عمر بن أبي سلمة قال: كنت غلاما في حجر رسول الله صلى الله عليه وسلم وكانت يدي تطيش في الصحفة، فقال: «يا غلام سم الله وكل بيمينك وكل مما يليك» . وقال أبو عمر في كتاب الاستيعاب: عمر بن أبي سلمة يكنى أبا حفص، ولد في السنة الثانية من الهجرة بأرض الحبشة. وقيل: إنه كان يوم قبض رسول الله صلى الله عليه وسلم ابن تسع سنين.قلت: ومن كان سنه هذا لا يصلح أن يكون وليا، ولكن ذكر أبو عمر أن لأبي سلمة من أم سلمة ابنا آخر اسمه سلمة، وهو الذي عقد لرسول الله صلى الله عليه وسلم على أمه أم سلمة، وكان سلمة أسن من أخيه عمر بن أبي سلمة، ولا أحفظ له رواية عن النبي صلى الله عليه وسلم، وقد روى عنه عمر أخوه.واختلفوا في الرجل يزوج المرأة الأبعد من الأولياء - كذا وقع، والأقرب عبارة أن يقال: اختلف في المرأة يزوجها من أوليائها الأبعد والأقعد حاضر، فقال الشافعي: النكاح باطل. وقال مالك: النكاح جائز. قال ابن عبدالبر: إن لم ينكر الأقعد شيئا من ذلك ولا رده نفذ، وإن أنكره وهي ثيب أو بكر بالغ يتيمة ولا وصي لها فقد اختلف قول مالك وأصحابه وجماعة من أهل المدينة في ذلك، فقال منهم قائلون: لا يرد ذلك وينفذ، لأنه نكاح انعقد بإذن ولي من الفخذ والعشيرة. ومن قال هذا منهم لا ينفذ قال: إنما جاءت الرتبة في الأولياء على الأفضل والأولى، وذلك مستحب وليس بواجب. وهذا تحصيل مذهب مالك عند أكثر أصحابه، وإياه اختار إسماعيل بن إسحاق وأتباعه. وقيل: ينظر السلطان في ذلك ويسأل الولي الأقرب على ما ينكره، ثم إن رأى إمضاءه أمضاه، وإن رأى أن يرده رده. وقيل: بل للأقعد رده على كل حال، لأنه حق له. وقيل: له رده وإجازته ما لم يطل مكثها وتلد الأولاد، وهذه كلها أقاويل أهل المدينة.فلو كان الولي الأقرب محبوسا أو سفيها زوجها من يليه من أوليائها، وعد كالميت منهم، وكذلك إذا غاب الأقرب من أوليائها غيبة بعيدة أو غيبة لا يرجى لها أوبة سريعة زوجها من يليه من الأولياء. وقد قيل: إذا غاب أقرب أوليائها لم يكن للذي يليه تزويجها، ويزوجها الحاكم، والأول قول مالك.وإذا كان الوليان قد استويا في القعدد وغاب أحدهما وفوضت المرأة عقد نكاحها إلى الحاضر لم يكن للغائب إن قدم نكرته. وإن كانا حاضرين ففوضت أمرها إلى أحدهما لم يزوجها إلا بإذن صاحبه، فإن اختلفا نظر الحاكم في ذلك، وأجاز عليها رأي أحسنهما نظرا لها، رواه ابن وهب عن مالك.وأما الشهادة على النكاح فليست بركن عند مالك وأصحابه، ويكفي من ذلك شهرته والإعلان به، وخرج عن أن يكون نكاح سر. قال ابن القاسم عن مالك: لو زوج ببينة، وأمرهم أن يكتموا ذلك لم يجز النكاح، لأنه نكاح سر. وإن تزوج بغير بينة على غير استسرار جاز، وأشهدا فيما يستقبلان. وروى ابن وهب عن مالك في الرجل يتزوج المرأة بشهادة رجلين ويستكتمهما قال: يفرق بينهما بتطليقة ولا يجوز النكاح، ولها صداقها إن كان أصابها، ولا يعاقب الشاهدان. وقال أبو حنيفة والشافعي وأصحابهما: إذا تزوجها بشاهدين وقال لهما: اكتما جاز النكاح. قال أبو عمر: وهذا قول يحيى بن يحيى الليثي الأندلسي صاحبنا، قال: كل نكاح شهد عليه رجلان فقد خرج من حد السر، وأظنه حكاه عن الليث بن سعد. والسر عند الشافعي والكوفيين ومن تابعهم: كل نكاح لم يشهد عليه رجلان فصاعدا، ويفسخ على كل حال.قلت: قول الشافعي أصح للحديث الذي ذكرناه. وروى عن ابن عباس أنه قال: «لا نكاح إلا بشاهدي عدل وولي مرشد» ، ولا مخالف له من الصحابة فيما علمته. واحتج مالك لمذهبه أن البيوع التي ذكرها الله تعالى فيها الإشهاد عند العقد، وقد قامت الدلالة بأن ذلك ليس من فرائض البيوع. والنكاح الذي لم يذكر الله تعالى فيه الأشهاد أحرى بألا يكون الإشهاد فيه من شروطه وفرائضه، وإنما الغرض الإعلان والظهور لحفظ الأنساب. والإشهاد يصلح بعد العقد للتداعي والاختلاف فيما ينعقد بين المتناكحين، وقد روي عن النبي صلى الله عليه وسلم أنه قال: «أعلنوا النكاح» . وقول مالك هذا قول ابن شهاب وأكثر أهل المدينة.قوله تعالى: «ولعبد مؤمن» أي مملوك «خير من مشرك» أي حسيب. «ولو أعجبكم» أي حسبه وماله، حسب ما تقدم. وقيل المعنى: ولرجل مؤمن، وكذا ولأمة مؤمنة، أي ولامرأة مؤمنة، كما بيناه. قال صلى الله عليه وسلم: «كل رجالكم عبيدالله وكل نسائكم إماء الله» وقال: «لا تمنعوا إماء الله مساجد الله» وقال تعالى: «نعم العبد إنه أواب» «ص: 30، 44» . وهذا أحسن ما حمل عليه القول في هذه الآية، وبه يرتفع النزاع ويزول الخلاف، والله الموفق.قوله تعالى: «أولئك» إشارة للمشركين والمشركات. «يدعون إلى النار» أي إلى الأعمال الموجبة للنار، فإن صحبتهم ومعاشرتهم توجب الانحطاط في كثير من هواهم مع تربيتهم النسل. «والله يدعو إلى الجنة والمغفرة» أي إلى عمل أهل الجنة. «بإذنه» أي بأمره، قاله الزجاج.


وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُواْ النِّسَاء فِي الْمَحِيضِ وَلاَ تَقْرَبُوهُنَّ حَتَّىَ يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللّهُ إِنَّ اللّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ

ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض ولا تقربوهن حتى يطهرن فإذا تطهرن فأتوهن من حيث أمركم الله إن الله يحب التوابين ويحب المتطهرينقوله تعالى: «ويسألونك عن المحيض» ذكر الطبري عن السدي أن السائل ثابت بن الدحداح - وقيل: أسيد بن حضير وعباد بن بشر، وهو قول الأكثرين. وسبب السؤال فيما قال قتادة وغيره: أن العرب في المدينة وما والاها كانوا قد استنوا بسنة بني إسرائيل في تجنب مؤاكلة الحائض ومساكنتها، فنزلت هذه الآية. وقال مجاهد: كانوا يتجنبون النساء في الحيض، ويأتونهن في أدبارهن مدة زمن الحيض، فنزلت. وفي صحيح مسلم عن أنس: أن اليهود كانوا إذا حاضت المرأة فيهم لم يؤاكلوها ولم يجامعوهن في البيوت، فسأل أصحاب النبي صلى الله عليه وسلم النبي صلى الله عليه وسلم، فأنزل الله تعالى: «ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض» إلى آخر الآية، فقال رسول الله صلى الله عليه وسلم: «اصنعوا كل شيء إلا النكاح» فبلغ ذلك اليهود، فقالوا: ما يريد هذا الرجل أن يدع من أمرنا شيئا إلا خالفنا فيه، فجاء أسيد بن حضير وعباد بن بشر فقالا: يا رسول الله، إن اليهود تقول كذا وكذا، أفلا نجامعهن؟ فتغير وجه رسول الله صلى الله عليه وسلم، حتى ظننا أن قد وجد عليهما، فخرجا فاستقبلهما هدية من لَبَنٍ إلى رسول الله صلى الله عليه وسلم، فأرسل في آثارهما فسقاهما، فعرفا أن لم يجد عليهما. قال علماؤنا: كانت اليهود والمجوس تجتنب الحائض، وكانت النصارى يجامعون الحيض، فأمر الله بالقصد بين هذين.قوله تعالى: «عن المحيض» المحيض: الحيض وهو مصدر، يقال: حاضت المرأة حيضا ومحاضا ومحيضا، فهي حائض، وحائضة أيضا، عن الفراء وأنشد:كحائضة يزنى بها غير طاهرونساء حيض وحوائض. والحيضة: المرة الواحدة. والحيضة «بالكسر» الاسم، والجمع الحيض. والحيضة أيضا: الخرقة التي تستثفر بها المرأة. قالت عائشة رضي الله عنها: ليتني كنت حيضة ملقاة. وكذلك المحيضة، والجمع المحائض. وقيل: المحيض عبارة عن الزمان والمكان، وعن الحيض نفسه، وأصله في الزمان والمكان مجاز في الحيض. وقال الطبري: المحيض اسم للحيض، ومثله قول رؤبة في العيش:إليك أشكو شدة المعيش ومر أعوام نتفن ريشيوأصل الكلمة من السيلان والانفجار، يقال: حاض السيل وفاض، وحاضت الشجرة أي سالت رطوبتها، ومنه الحيض أي الحوض، لأن الماء يحيض إليه أي يسيل، والعرب تدخل الواو على الياء والياء على الواو، لأنهما من حيز واحد. قال ابن عرفة: المحيض والحيض اجتماع الدم إلى ذلك الموضع، وبه سمي الحوض لاجتماع الماء فيه، يقال: حاضت المرأة وتحيضت، ودرست وعركت، وطمثت، تحيض حيضا ومحاضا ومحيضا إذا سال الدم منها في أوقات معلومة. فإذا سال في غير أيام معلومة، ومن غير عرق المحيض قلت: استحيضت، فهي مستحاضة. ابن العربي: ولها ثمانية ابن العربي. ولها ثمانية أسماء: الأول: حائض. الثاني: عارك. الثالث: فارك. الرابع: طامس. الخامس: دارس. السادس: كابر. السابع: ضاحك. الثامن: طامث. قال مجاهد في قوله تعالى: «فضحكت» يعني حاضت. وقيل في قوله تعالى: «فلما رأينه أكبرنه» «يوسف: 31» يعني حضن. وسيأتي في موضعه إن شاء الله تعالى.أجمع العلماء على أن للمرأة ثلاثة أحكام في رؤيتها الدم الظاهر السائل من فرجها، فمن ذلك الحيض المعروف، ودمه أسود خاثر تعلوه حمرة، تترك له الصلاة والصوم، لا خلاف في ذلك. وقد يتصل وينقطع، فإن اتصل فالحكم ثابت له، وإن انقطع فرأت الدم يوما والطهر يوما، أو رأت الدم يومين والطهر يومين أو يوما فإنها تترك الصلاة في أيام الدم، وتغتسل عند انقطاعه وتصلي، ثم تلفق أيام الدم وتلغي أيام الطهر المتخللة لها، ولا تحتسب بها طهرا في عدة ولا استبراء. والحيض خلقة في النساء، وطبع معتاد معروف منهن. روى البخاري عن أبي سعيد الخدري قال: خرج رسول الله صلى الله عليه وسلم في أضحى أو فطر إلى المصلى فمر على النساء فقال: «يا معشر النساء تصدقن فإني أريتكن أكثر أهل النار - فقلن وبم يا رسول الله؟ قال - تكثرن اللعن وتكفرن العشير ما رأيت من ناقصات عقل ودين أذهب للب الرجل الحازم من إحداكن - قلن: وما نقصان عقلنا وديننا يا رسول الله؟ قال: أليس شهادة المرأة مثل نصف شهادة الرجل؟ قلن: بلى، قال: فذلك من نقصان عقلها أليس إذا حاضت لم تصل ولم تصم؟ قلن: بلى يا رسول الله، قال: فذلك من نقصان دينها» وأجمع العلماء على أن الحائض تقضي الصوم ولا تقضي الصلاة، لحديث معاذة قالت: سألت عائشة فقلت: ما بال الحائض تقضي الصوم ولا تقضي الصلاة؟ قالت: أحرورية أنت؟ قلت: لست بحرورية، ولكني أسأل. قالت: كان يصيبنا ذلك فنؤمر بقضاء الصوم ولا نؤمر بقضاء الصلاة، خرجه مسلم. فإذا انقطع عنها كان طهرها منه الغسل، على ما يأتي.واختلف العلماء في مقدار الحيض، فقال فقهاء المدينة: إن الحيض لا يكون أكثر من خمسة عشر يوما، وجائز أن يكون خمسة عشر يوما فما دون، وما زاد على خمسة عشر يوما لا يكون حيضا وإنما هو استحاضة، هذا مذهب مالك وأصحابه. وقد روي عن مالك أنه لا وقت لقليل الحيض ولا لكثيره إلا ما يوجد في النساء، فكأنه ترك قوله الأول ورجع إلى عادة النساء. وقال محمد بن سلمة: أقل الطهر خمسة عشر يوما، وهو اختيار أكثر البغداديين من المالكيين، وهو قول الشافعي وأبي حنيفة وأصحابهما والثوري، وهو الصحيح في الباب، لأن الله تعالى قد جعل عدة ذوات الأقراء ثلاث حيض، وجعل عدة من لا تحيض من كبر أو صغر ثلاثة أشهر، فكان كل قرء عوضا من شهر، والشهر يجمع الطهر والحيض. فإذا قل الحيض كثر الطهر، وإذا كثر الحيض قل الطهر، فلما كان أكثر الحيض خمسة عشر يوما وجب أن يكون بإزائه أقل الطهر خمسة عشر يوما ليكمل في الشهر الواحد حيض وطهر، وهو المتعارف في الأغلب من خلقة النساء وجبلتهن مع دلائل القرآن والسنة. وقال الشافعي: أقل الحيض يوم وليلة، وأكثره خمسة عشر يوما. وقد روي عنه مثل قول مالك: إن ذلك مردود إلى عرف النساء. وقال أبو حنيفة وأصحابه: أقل الحيض ثلاثة أيام، وأكثره عشرة. قال ابن عبدالبر: ما نقص عند هؤلاء عن ثلاثة أيام فهو استحاضة، لا يمنع من الصلاة إلا عند أول ظهوره، لأنه لا يعلم مبلغ مدته. ثم على المرأة قضاء صلاة تلك الأوقات، وكذلك ما زاد على عشرة أيام عند الكوفيين. وعند الحجازيين ما زاد على خمسة عشر يوما فهو استحاضة. وما كان أقل من يوم وليلة عند الشافعي فهو استحاضة، وهو قول الأوزاعي والطبري. وممن قال أقل الحيض يوم وليلة وأكثره خمسة عشر يوما عطاء بن أبي رباح وأبو ثور وأحمد بن حنبل. قال الأوزاعي: وعندنا امرأة تحيض غدوة وتطهر عشية وقد أتينا على ما للعلماء في هذا الباب - من أكثر الحيض وأقله وأقل الطهر، وفي الاستظهار، والحجة في ذلك - في «المقتبس في شرح موطأ مالك بن أنس» فإن كانت بكرا مبتدأة فإنها تجلس أول ما ترى الدم في قول الشافعي خمسة عشر يوما، ثم تغتسل وتعيد صلاة أربعة عشر يوما. وقال مالك: لا تقضي الصلاة ويمسك عنها زوجها. علي بن زياد عنه: تجلس قدر لداتها، وهذا قول عطاء والثوري وغيرهما. ابن حنبل: تجلس يوما وليلة، ثم تغتسل وتصلي ولا يأتيها زوجها. أبو حنيفة وأبو يوسف: تدع الصلاة عشرا، ثم تغتسل وتصلي عشرين يوما، ثم تترك الصلاة بعد العشرين عشرا، فيكون هذا حالها حيت ينقطع الدم عنها.أما التي لها أيام معلومة فإنها تستظهر على أيامها المعلومة بثلاثة أيام، عن مالك: ما لم تجاوز خمسة عشر يوما. الشافعي: تغتسل إذا انقضت أيامها بغير استظهار.والثاني من الدماء: دم النفاس عند الولادة، وله أيضا عند العلماء حد معلوم اختلفوا فيه، فقيل: شهران، وهو قول مالك. وقيل: أربعون يوما، وهو قول الشافعي. وقيل غير ذلك. وطهرها عند انقطاعه. والغسل منه كالغسل من الجنابة. قال القاضي أبو محمد عبدالوهاب: ودم الحيض والنفاس يمنعان أحد عشر شيئا: وهي وجوب الصلاة وصحة فعلها وفعل الصوم دون وجوبه - وفائدة الفرق لزوم القضاء للصوم ونفيه في الصلاة - والجماع في الفرج وما دونه والعدة والطلاق، والطواف ومس المصحف ودخول المسجد والاعتكاف فيه، وفي قراءة القرآن روايتان.والثالث من الدماء: دم ليس بعادة ولا طبع منهن ولا خلقة، وإنما هو عرق انقطع، سائله دم أحمر لا انقطاع له إلا عند البرء منه، فهذا حكمه أن تكون المرأة منه طاهرة لا يمنعها من صلاة ولا صوم بإجماع من العلماء واتفاق من الآثار المرفوعة إذا كان معلوما أنه دم عرق لا دم حيض. روى مالك عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها أنها قالت: قالت فاطمة بنت أبي حبيش: يا رسول الله، إني لا أطهر! أفأدع الصلاة؟ فقال رسول الله صلى الله عليه وسلم: «إنما ذلك عرق وليس بالحيضة إذا أقبلت الحيضة فدعي الصلاة فإذا ذهب قدرها فاغسلي عنك الدم وصلي» . وفي هذا الحديث مع صحته وقلة ألفاظه ما يفسر لك أحكام الحائض والمستحاضة، وهو أصح ما روي في هذا الباب، وهو يرد ما روي عن عقبة بن عامر ومكحول أن الحائض تغتسل وتتوضأ عند كل وقت صلاة، وتستقبل القبلة ذاكرة الله عز وجل جالسة. وفيه أن الحائض لا تصلي، وهو إجماع من كافة العلماء إلا طوائف من الخوارج يرون على الحائض الصلاة. وفيه ما يدل على أن المستحاضة لا يلزمها غير ذلك الغسل الذي تغتسل من حيضها، ولو لزمها غيره لأمرها به، وفيه رد لقول من رأى ذلك عليها لكل صلاة. ولقول من رأى عليها أن تجمع بين صلاتي النهار بغسل واحد، وصلاتي الليل بغسل واحد وتغتسل للصبح. ولقول من قال: تغتسل من طهر إلى طهر. ولقول سعيد بن المسيب من طهر إلى طهر، لأن رسول الله صلى الله عليه وسلم لم يأمرها بشيء من ذلك. وفيه رد لقول من قال بالاستظهار، لأن النبي صلى الله عليه وسلم أمرها إذا علمت أن حيضتها قد أدبرت وذهبت أن تغتسل وتصلي، ولم يأمرها أن تترك الصلاة ثلاثة أيام لانتظار حيض يجيء أو لا يجيء، والاحتياط إنما يكون في عمل الصلاة لا في تركها.قوله تعالى: «قل هو أذى» أي هو شيء تتأذى به المرأة وغيرها أي برائحة دم الحيض. والأذى كناية عن القذر على الجملة. ويطلق على القول المكروه، ومنه قوله تعالى: «لا تبطلوا صدقاتكم بالمن والأذى» «البقرة: 264» أي بما تسمعه من المكروه. ومنه قوله تعالى: «ودع أذاهم» «الأحزاب: 48» أي دع أذى المنافقين لا تجازهم إلا أن تؤمر فيهم، وفي الحديث: «وأميطوا عنه الأذى» يعني بـ «الأذى» الشعر الذي يكون على رأس الصبي حين يولد، يحلق عنه يوم أسبوعه، وهي العقيقة. وفي حديث الإيمان: «وأدناها إماطة الأذى عن الطريق» أي تنحيته، يعني الشوك والحجر، وما أشبه ذلك مما يتأذى به المار. وقوله تعالى: «ولا جناح عليكم إن كان بكم أذى من مطر» «النساء: 102» وسيأتي.استدل من منع وطء المستحاضة بسيلان دم الاستحاضة، فقالوا: كل دم فهو أذى، يجب غسله من الثوب والبدن، فلا فرق في المباشرة بين دم الحيض والاستحاضة لأنه كله رجس. وأما الصلاة فرخصة وردت بها السنة كما يصلى بسلس البول، هذا قول إبراهيم النخعي وسليمان بن يسار والحكم بن عيينة وعامر الشعبي وابن سيرين والزهري. واختلف فيه عن الحسن، وهو قول عائشة: لا يأتيها زوجها، وبه قال ابن علية والمغيرة بن عبدالرحمن، وكان من أعلى أصحاب مالك، وأبو مصعب، وبه كان يفتي. وقال جمهور العلماء: المستحاضة تصوم وتصلي وتطوف وتقرأ، ويأتيها زوجها. قال مالك: أمر أهل الفقه والعلم على هذا، وإن كان دمها كثيرا، رواه عنه ابن وهب. وكان أحمد يقول: أحب إلي ألا يطأها إلا أن يطول ذلك بها. وعن ابن عباس في المستحاضة: «لا بأس أن يصيبها زوجها وإن كان الدم يسيل على عقبيها» . وقال مالك: قال رسول الله صلى الله عليه وسلم: «إنما ذلك عرق وليس بالحيضة» . فإذا لم تكن حيضة فما يمنعه أن يصيبها وهي تصلي! قال ابن عبدالبر: لما حكم الله عز وجل في دم المستحاضة بأنه لا يمنع الصلاة وتعبد فيه بعبادة غير عبادة الحائض وجب ألا يحكم له بشيء من حكم الحيض إلا فيما أجمعوا عليه من غسله كسائر الدماء.قوله تعالى: «فاعتزلوا النساء في المحيض» أي في زمن الحيض، إن حملت المحيض على المصدر، أو في محل الحيض إن حملته على الاسم. ومقصود هذا النهي ترك المجامعة. وقد اختلف العلماء في مباشرة الحائض وما يستباح منها، فروي عن ابن عباس وعبيدة السلماني «أنه يجب أن يعتزل الرجل فراش زوجته إذا حاضت» . وهذا قول شاذ خارج عن قول العلماء. وإن كان عموم الآية يقتضيه فالسنة الثابتة بخلافه، وقد وقفت على ابن عباس خالته ميمونة وقالت له: أراغب أنت عن سنة رسول الله صلى الله عليه وسلم؟! وقال مالك والشافعي والأوزاعي وأبو حنيفة وأبو يوسف وجماعة عظيمة من العلماء: له منها ما فوق الإزار، لقوله عليه السلام للسائل حين سأله: ما يحل لي من امرأتي وهي حائض؟ فقال - : «لتشد عليها إزارها ثم شأنك بأعلاها» وقوله عليه السلام لعائشة حين حاضت: «شدي على نفسك إزارك ثم عودي إلى مضجعك» . وقال الثوري ومحمد بن الحسن وبعض أصحاب الشافعي: يجتنب موضع الدم، لقوله عليه السلام: «اصنعوا كل شيء إلا النكاح» . وقد تقدم. وهو قول داود، وهو الصحيح من قول الشافعي. وروى أبو معشر عن إبراهيم عن مسروق قال: سألت عائشة ما يحل لي من امرأتي وهي حائض فقالت: كل شيء إلا الفرج. قال العلماء: مباشرة الحائض وهي متزرة على الاحتياط والقطع للذريعة، ولأنه لو أباح فخذيها كان ذلك من ذريعة إلى موضع الدم المحرم بإجماع فأمر بذلك احتياطا، والمحرم نفسه موضع الدم، فتتفق بذلك معاني الآثار، ولا تضاد، وبالله التوفيق.واختلفوا في الذي يأتي امرأته وهي حائض ماذا عليه، فقال مالك والشافعي وأبو حنيفة: يستغفر الله ولا شيء عليه، وهو قول ربيعة ويحيى بن سعيد، وبه قال داود. وروي عن محمد بن الحسن: يتصدق بنصف دينار. وقال أحمد: ما أحسن حديث عبدالحميد عن مقسم عن ابن عباس عن النبي صلى الله عليه وسلم: «يتصدق بدينار أو نصف دينار» . أخرجه أبو داود وقال: هكذا الرواية الصحيحة، قال: دينار أو نصف دينار، واستحبه الطبري. فإن لم يفعل فلا شيء عليه، وهو قول الشافعي ببغداد. وقالت فرقة من أهل الحديث: إن وطئ في الدم فعليه دينار، وإن وطئ في انقطاعه فنصف دينار. وقال الأوزاعي: من وطئ امرأته وهي حائض تصدق بخمسي دينار، والطرق لهذا كله في «سنن أبي داود والدارقطني» وغيرهما. وفي كتاب الترمذي عن ابن عباس عن النبي صلى الله عليه وسلم قال: «إذا كان دما أحمر فدينار وإن كان دما أصفر فنصف دينار» . قال أبو عمر: حجة من لم يوجب عليه كفارة إلا الاستغفار والتوبة اضطراب هذا الحديث عن ابن عباس، وأن مثله لا تقوم به حجة، وأن الذمة على البراءة، ولا يجب أن يثبت فيها شيء لمسكين ولا غيره إلا بدليل لا مدفع فيه ولا مطعن عليه، وذلك معدوم في هذه المسألة.قوله تعالى: «ولا تقربوهن حتى يطهرن» قال ابن العربي: سمعت الشاشي في مجلس النظر يقول: إذا قيل لا تقرب «بفتح الراء» كان معناه: لا تلبس بالفعل، وإن كان بضم الراء كان معناه: لا تدن منه. وقرأ نافع وأبو عمرو وابن كثير وابن عامر وعاصم في رواية حفص عنه «يطهرن» بسكون الطاء وضم الهاء. وقرأ حمزة والكسائي وعاصم في رواية أبي بكر والمفضل «يطهرن» بتشديد الطاء والهاء وفتحهما. وفي مصحف أبي وعبدالله «يتطهرن» . وفي مصحف أنس بن مالك «ولا تقربوا النساء في محيضهن واعتزلوهن حتى يتطهرن» . ورجح الطبري قراءة تشديد الطاء، وقال: هي بمعنى يغتسلن، لإجماع الجميع على أن حراما على الرجل أن يقرب امرأته بعد انقطاع الدم حتى تطهر. قال: وإنما الخلاف في الطهر ما هو، فقال قوم: هو الاغتسال بالماء. وقال قوم: هو وضوء كوضوء الصلاة. وقال قوم: هو غسل الفرج، وذلك يحلها لزوجها وإن لم تغتسل من الحيضة، ورجح أبو علي الفارسي قراءة تخفيف الطاء، إذ هو ثلاثي مضاد لطمث وهو ثلاثي.قوله تعالى: «فإذا تطهرن» يعني بالماء، وإليه ذهب مالك وجمهور العلماء، وأن الطهر الذي يحل به جماع الحائض الذي يذهب عنها الدم هو تطهرها بالماء كطهر الجنب، ولا يجزئ من ذلك تيمم ولا غيره، وبه قال مالك والشافعي والطبري ومحمد بن مسلمة وأهل المدينة وغيرهم. وقال يحيى بن بكير ومحمد بن كعب القرظي: إذا طهرت الحائض وتيممت - حيث لا ماء حلت لزوجها وإن لم تغتسل. وقال مجاهد وعكرمة وطاوس: انقطاع الدم يحلها لزوجها. ولكن بأن تتوضأ. وقال أبو حنيفة وأبو يوسف ومحمد: إن انقطع دمها بعد مضي عشرة أيام جاز له أن يطأها قبل الغسل، وإن كان انقطاعه قبل العشرة لم يجز حتى تغتسل أو يدخل عليها وقت الصلاة. وهذا تحكم لا وجه له، وقد حكموا للحائض بعد انقطاع دمها بحكم الحبس في العدة وقالوا لزوجها: عليها الرجعة ما لم تغتسل من الحيضة الثالثة، فعلى قياس قولهم هذا لا يجب أن توطأ حتى تغتسل، مع موافقة أهل المدينة. ودليلنا أن الله سبحانه علق الحكم فيها على شرطين: أحدهما: انقطاع الدم، وهو قوله تعالى: «حتى يطهرن» . والثاني: الاغتسال بالماء، وهو قوله تعالى: «فإذا تطهرن» أي يفعلن الغسل بالماء، وهذا مثل قوله تعالى: «وابتلوا اليتامى حتى إذا بلغوا النكاح» «النساء: 6» الآية، فعلق الحكم وهو جواز دفع المال على شرطين: أحدهما: بلوغ المكلف النكاح. والثاني: إيناس الرشد، وكذلك قوله تعالى في المطلقة: «فلا تحل له من بعد حتى تنكح زوجا غيره» «البقرة: 230» ثم جاءت السنة باشتراط العسيلة، فوقف التحليل على الأمرين جميعا، وهو انعقاد النكاح ووجود الوطء. احتج أبو حنيفة فقال: إن معنى الآية، الغاية في الشرط هو المذكور في الغاية قبلها، فيكون قوله: «حتى يطهرن» مخففا هو بمعنى قوله: «يطهرن» مشددا بعينه، ولكنه جمع بين اللغتين في الآية، كما قال تعالى: «فيه رجال يحبون أن يتطهروا والله يحب المطهرين» «التوبة: 108» . قال الكميت:وما كانت الأنصار فيها أذلة ولا غيبا فيها إذا الناس غيبوأيضا فإن القراءتين كالآيتين فيجب أن يعمل بهما. ونحن نحمل كل واحدة منهما على معنى، فنحمل المخففة على ما إذا انقطع دمها للأقل، فإنا لا نجوز وطأها حتى تغتسل، لأنه لا يؤمن عوده: ونحمل القراءة الأخرى على ما إذا انقطع دمها للأكثر فيجوز وطؤها وإن لم تغتسل. قال ابن العربي: وهذا أقوى ما لهم، فالجواب عن الأول: أن ذلك ليس من كلام الفصحاء، ولا ألسن البلغاء، فإن ذلك يقتضي التكرار في التعداد، وإذا أمكن حمل اللفظ على فائدة مجردة لم يحمل على التكرار في كلام الناس، فكيف في كلام العليم الحكيم! وعن الثاني: أن كل واحدة منهما محمولة على معنى دون معنى الأخرى، فيلزمهم إذا انقطع الدم ألا يحكم لها بحكم الحيض قبل أن تغتسل في الرجعة، وهم لا يقولون ذلك كما بيناه، فهي إذا حائض، والحائض لا يجوز وطؤها اتفاقا. وأيضا فإن ما قالوه يقتضي إباحة الوطء عند انقطاع الدم للأكثر وما قلناه يقتضي الحظر، وإذا تعارض ما يقتضي الحظر وما يقتضي الإباحة ويغلب باعثاهما غلب باعث الحظر، كما قال علي وعثمان في الجمع بين الأختين بملك اليمين، أحلتهما آية وحرمتهما أخرى، والتحريم أولى. والله أعلم.واختلف علماؤنا في الكتابية هل تجبر على الاغتسال أم لا، فقال مالك في رواية ابن القاسم: نعم، ليحل للزوج وطؤها، قال الله تعالى: «ولا تقربوهن حتى يطهرن فإذا تطهرن» يقول بالماء، ولم يخص مسلمة من غيرها. وروى أشهب عن مالك أنها لا تجبر على الاغتسال من المحيض، لأنها غير معتقدة لذلك، لقوله تعالى: «ولا يحل لهن أن يكتمن ما خلق الله. في أرحامهن إن كن يؤمن بالله واليوم الآخر» «البقرة: 228» وهو الحيض والحمل، وإنما خاطب الله عز وجل بذلك المؤمنات، وقال: «لا إكراه في الدين» «البقرة: 256» وبهذا كان يقول محمود بن عبدالحكم.وصفة غسل الحائض صفة غسلها من الجنابة، وليس عليها نقض شعرها في ذلك، لما رواه مسلم عن أم سلمة قالت قلت: يا رسول الله، إني أشد ضفر رأسي أفأنقضه لغسل الجنابة؟ قال: «لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين» وفي رواية: أفأنقضه للحيضة والجنابة؟ فقال: «لا» زاد أبو داود: «واغمزي قرونك عند كل حفنة» .قوله تعالى: «فأتوهن من حيث أمركم الله» أي فجامعوهن. وهو أمر إباحة، وكنى بالإتيان عن الوطء، وهذا الأمر يقوي ما قلناه من أن المراد بالتطهر الغسل بالماء، لأن صيغة الأمر من الله تعالى لا تقع إلا على الوجه الأكمل. والله أعلم. و «من» بمعنى في، أي في حيث أمركم الله تعالى وهو القبل، ونظيره قوله تعالى: «أروني ماذا خلقوا من الأرض» «فاطر: 40» أي في الأرض،: وقوله: «إذا نودي للصلاة من يوم الجمعة» «الجمعة: 9» أي في يوم الجمعة. وقيل: المعنى، أي من الوجه الذي أذن لكم فيه، أي من غير صوم وإحرام واعتكاف، قاله الأصم. وقال ابن عباس وأبو رزين: «من قبل الطهر لا من قبل الحيض» ، وقاله الضحاك. وقال محمد بن الحنفية: المعنى من قبل الحلال لا من قبل الزنى.قوله تعالى: «إن الله يحب التوابين ويحب المتطهرين» اختلف فيه، فقيل: التوابون من الذنوب والشرك. والمتطهرون أي بالماء من الجنابة والأحداث، قاله عطاء وغيره. وقال مجاهد: من الذنوب، وعنه أيضا: من إتيان النساء في أدبارهن. ابن عطية: كأنه نظر إلى قوله تعالى حكاية عن قوم لوط: «أخرجوهم من قريتكم إنهم أناس يتطهرون» «الأعراف: 82» . وقيل: المتطهرون الذين لم يذنبوا. فإن قيل: كيف قدم بالذكر الذي أذنب على من لم يذنب، قيل: قدمه لئلا يقنط التائب من الرحمة ولا يعجب المتطهر بنفسه، كما ذكر في آية أخرى: «فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات» «الملائكة: 32» على ما يأتي بيانه إن شاء الله تعالى.


نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ وَقَدِّمُواْ لأَنفُسِكُمْ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّكُم مُّلاَقُوهُ وَبَشِّرِ الْمُؤْمِنِينَ

نساؤكم حرث لكم فأتوا حرثكم أنى شئتم وقدموا لأنفسكم واتقوا الله واعلموا أنكم ملاقوه وبشر المؤمنينقوله تعالى: «نساؤكم حرث لكم» روى الأئمة واللفظ للمسلم عن جابر بن عبدالله قال: «كانت اليهود تقول: إذا أتى الرجل امرأته من دبرها في قبلها كان الولد أحول» ، فنزلت الآية «نسائكم حرث لكم فأتوا حرثكم أنى شئتم» زاد في رواية عن الزهري: إن شاء مجبية وإن شاء غير مجبية غير إن ذلك في صمام واحد. ويروى: في سمام واحد بالسين، قاله الترمذي. وروى البخاري عن نافع قال: كان ابن عمر إذا قرأ القرآن لم يتكلم حتى يفرغ منه، فأخذت عليه يوما، فقرأ سورة «البقرة» حتى انتهى إلى مكان قال: أتدري فيم أنزلت؟ قلت: لا، قال: نزلت في كذا وكذا، ثم مضى. وعن عبدالصمد قال: حدثني أبي قال حدثني أيوب عن نافع عن ابن عمر: «فأتوا حرثكم أنى شئتم» قال: يأتيها في. قال الحميدي: يعني الفرج. وروى أبو داود عن ابن عباس قال: «إن ابن عمر والله يغفر له وهِم، إنما كان هذا الحي من الأنصار، وهم أهل وثن، مع هذا الحي من يهود، وهم أهل كتاب: وكانوا يرون لهم فضلا عليهم في العلم، فكانوا يقتدون بكثير من فعلهم، وكان من أمر أهل الكتاب ألا يأتوا النساء إلا على حرف، وذلك أستر ما تكون المرأة، فكان هذا الحي من الأنصار قد أخذوا بذلك من فعلهم، وكان هذا الحي من قريش يشرحون النساء شرحا منكرا، ويتلذذون منهن مقبلات ومدبرات ومستلقيات، فلما قدم المهاجرون المدينة تزوج رجل منهم امرأة من الأنصار، فذهب يصنع بها ذلك فأنكرته عليه، وقالت: إنما كنا نؤتى على حرف! فاصنع ذلك وإلا فاجتنبني، حتى شري أمرهما» ؟ فبلغ ذلك النبي صلى الله عليه وسلم، فأنزل الله عز وجل: «فأتوا حرثكم أنى شئتم» ، أي مقبلات ومدبرات ومستلقيات، يعني بذلك موضع الولد. وروى الترمذي عن ابن عباس قال: «جاء عمر إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله، هلكت! قال: (وما أهلكك؟» قال: حولت رحلي الليلة، قال: فلم يرد عليه رسول الله صلى الله عليه وسلم شيئا، قال: فأوحى إلى رسول الله صلى الله عليه وسلم هذه الآية: «نسائكم حرث لكم فأتوا حرثكم أنى شئتم» أقبل وأدبر واتق الدبر والحيضة) قال: هذا حديث حسن صحيح. وروى النسائي عن أبي النضر أنه قال لنافع مولى ابن عمر: قد أكثر عليك القول. إنك تقول عن ابن عمر: «أنه أفتى بأن يؤتى النساء في أدبارهن» . قال نافع: لقد كذبوا علي! ولكن سأخبرك كيف كان الأمر: إن ابن عمر عرض علي المصحف يوما وأنا عنده حتى بلغ: «نسائكم حرث لكم» ، قال نافع: هل تدري ما أمر هذه الآية؟ إنا كنا معشر قريش نجبي النساء، فلما دخلنا المدينة ونكحنانساء الأنصار أردنا منهن ما كنا نريد من نسائنا، فإذا هن قد كرهن ذلك وأعظمنه، وكان نساء الأنصار إنما يؤتين على جنوبهن، فأنزل الله سبحانه: «نساؤكم حرث لكم فأتوا حرثكم أنى شئتم» .هذه الأحاديث نص في إباحة الحال والهيئات كلها إذا كان الوطء في موضع الحرث، أي كيف شئتم من خلف ومن قدام وباركة ومستلقية ومضطجعة، فأما الإتيان في غير المأتى فما كان مباحا، ولا يباح! وذكر الحرث يدل على أن الإتيان في غير المأتى محرم. و «حرث» تشبيه، لأنهن مزدرع الذرية، فلفظ «الحرث» يعطي أن الإباحة لم تقع إلا في الفرج خاصة إذ هو المزدرع. وأنشد ثعلب:إنما الأرحام أر ضون لنا محترثاتفعلينا الزرع فيها وعلى الله النباتففرج المرأة كالأرض، والنطفة كالبذر، والولد كالنبات، فالحرث بمعنى المحترث. ووحد الحرث لأنه مصدر، كما يقال: رجل صوم، وقوم صوم.قوله تعالى: «أنى شئتم» معناه عند الجمهور من الصحابة والتابعين وأئمة الفتوى: من أي وجه شئتم مقبلة ومدبرة، كما ذكرنا آنفا. و «أنى» تجيء سؤالا وإخبارا عن أمر له جهات، فهو أعم في اللغة من «كيف» ومن «أين» ومن «متى» ، هذا هو الاستعمال العربي في «أنى» . وقد فسر الناس «أنى» في هذه الآية بهذه الألفاظ. وفسرها سيبوبه بـ «كيف» ومن «أين» باجتماعهما. وذهبت فرقة ممن فسرها بـ «أين» إلى أن الوطء في الدبر مباح، وممن نسب إليه هذا القول: سعيد بن المسيب ونافع وابن عمر ومحمد بن كعب القرظي وعبدالملك بن الماجشون، وحكي ذلك عن مالك في كتاب له يسمى «كتاب السر» . وحذاق أصحاب مالك ومشايخهم ينكرون ذلك الكتاب، ومالك أجل من أن يكون له «كتاب سر» . ووقع هذا القول في العتبية. وذكر ابن العربي أن ابن شعبان أسند جواز هذا القول إلى زمرة كبيرة من الصحابة والتابعين، وإلى مالك من روايات كثيرة في كتاب «جماع النسوان وأحكام القرآن» . وقال الكيا الطبري: وروي عن محمد بن كعب القرظي أنه كان لا يرى بذلك بأسا، ويتأول فيه قول الله عز وجل: «أتأتون الذكران من العالمين. وتذرون ما خلق لكم ربكم من أزواجكم» «الشعراء: 166» . وقال: فتقديره تتركون مثل ذلك من أزواجكم، ولو لم يبح مثل ذلك من الأزواج لما صح ذلك، وليس المباح من الموضع الآخر مثلا له، حتى يقال: تفعلون ذلك وتتركون مثله من المباح. قال الكيا: وهذا فيه نظر، إذ معناه: وتذرون ما خلق لكم ربكم من أزواجكم مما فيه تسكين شهوتك، ولذة الوقاع حاصلة بهما جميعا، فيجوز التوبيخ على هذا المعنى. وفي قوله تعالى: «فإذا تطهرن فأتوا من حيث أمركم الله» مع قوله: «فأتوا حرثكم» ما يدل على أن في المأتى اختصاصا، وأنه مقصور على موضع الولد.قلت: هذا هو الحق في المسألة. وقد ذكر أبو عمر بن عبدالبر أن العلماء لم اختلفوا في الرتقاء التي لا يوصل إلى وطئها أنه عيب ترد به، إلا شيئا جاء عن عمر بن عبدالعزيز من وجه ليس بالقوي أنه لا ترد الرتقاء ولا غيرها، والفقهاء كلهم على خلاف ذلك، لأن المسيس هو المبتغى بالنكاح، وفي إجماعهم على هذا دليل على أن الدبر ليس بموضع وطء، ولو كان موضعا للوطء ما ردت من لا يوصل إلى وطئها في الفرج. وفي إجماعهم أيضا على أن العقيم التي لا تلد لا ترد. والصحيح في هذه المسألة ما بيناه. وما نسب إلى مالك وأصحابه من هذا باطل وهم مبرؤون من ذلك، لأن إباحة الإتيان مختصة بموضع الحرث، لقوله تعالى: «فأتوا حرثكم» ، ولأن الحكمة في خلق الأزواج بث النسل، فغير موضع النسل لا يناله ملك النكاح، وهذا هو الحق. وقد قال أصحاب أبي حنيفة: إنه عندنا ولائط الذكر سواء في الحكم، ولأن القذر والأذى في موضع النجو أكثر من دم الحيض، فكان أشنع. وأما صمام البول فغير صمام الرحم. وقال ابن العربي في قبسه: قال لنا الشيخ الإمام فخر الإسلام أبو بكر محمد بن أحمد بن الحسين فقيه الوقت وإمامه: الفرج أشبه شيء بخمسة وثلاثين، وأخرج يده عاقدا بها. وقال: مسلك البول ما تحت الثلاثين، ومسلك الذكر والفرج ما اشتملت عليه الخمسة، وقد حرم الله تعالى الفرج حال الحيض لأجل النجاسة العارضة. فأولى أن يحرم الدبر لأجل النجاسة اللازمة. وقال مالك لابن وهب وعلي بن زياد لما أخبراه أن ناسا بمصر يتحدثون عنه أنه يجيز ذلك، فنفر من ذلك، وبادر إلى تكذيب الناقل فقال: كذبوا علي، كذبوا علي، كذبوا علي! ثم قال: ألستم قوما عربا؟ ألم يقل الله تعالى: «نساؤكم حرث لكم» وهل يكون الحرث إلا في موضع المنبت! وما استدل به المخالف من أن قوله عز وجل: «أنى شئتم» شامل للمسالك بحكم عمومها فلا حجة فيها، إذ هي مخصصة بما ذكرناه، وبأحاديث صحيحة حسان وشهيرة رواها عن رسول الله صلى الله عليه وسلم اثنا عشر صحابيا بمتون مختلفة، كلها متواردة على تحريم إتيان النساء في الأدبار، ذكرها أحمد بن حنبل في مسنده، وأبو داود والنسائي والترمذي وغيرهم. وقد جمعها أبو الفرج بن الجوزي بطرقها في جزء سماه «تحريم المحل المكروه» . ولشيخنا أبي العباس أيضا في ذلك جزء سماه «إظهار إدبار، من أجاز الوطء في الأدبار» .قلت: وهذا هو الحق المتبع والصحيح في المسألة، ولا ينبغي لمؤمن بالله واليوم الآخر أن يعرج في هذه النازلة على زلة عالم بعد أن تصح عنه. وقد حذرنا من زلة العالم. وقد روي عن ابن عمر خلاف هذا، وتكفير من فعله، وهذا هو اللائق به رضي الله عنه. وكذلك كذب نافع من أخبر عنه بذلك، كما ذكر النسائي، وقد تقدم. وأنكر ذلك مالك واستعظمه، وكذب من نسب ذلك إليه. وروى الدارمي أبو محمد في مسنده عن سعيد بن يسار أبي الحباب قال: قلت لابن عمر: ما تقول في الجواري حين أحمض بهن؟ قال: وما التحميض؟ فذكرت له الدبر، فقال: هل يفعل ذلك أحد من المسلمين! وأسند عن خزيمة بن ثابت: سمعت رسول الله صلى الله عليه وسلم يقول: «أيها الناس إن الله لا يستحي من الحق لا تأتوا النساء في أعجازهن» . ومثله عن علي بن طلق. وأسند عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «من أتى امرأة في دبرها لم ينظر الله تعالى إليه يوم القيامة» وروى أبو داود الطيالسي في مسنده عن قتادة عن عمرو بن شعيب عن أبيه عن عبدالله بن عمرو عن النبي صلى الله عليه وسلم قال: «تلك اللوطية الصغرى» يعني إتيان المرأة في دبرها. وروي عن طاوس أنه قال: كان بدء عمل قوم لوط إتيان النساء في أدبارهن. قال ابن المنذر: وإذا ثبت الشيء عن رسول الله صلى الله عليه وسلم استغني به عما سواه.قوله تعالى: «وقدموا لأنفسكم» أي قدموا ما ينفعكم غدا، فحذف المفعول، وقد صرح به في قوله تعالى: «وما تقدموا لأنفسكم من خير تجدوه عند الله» «البقرة: 11» . فالمعنى قدموا لأنفسكم الطاعة والعمل الصالح. وقيل ابتغاء الولد والنسل، لأن الولد خير الدنيا والآخرة، فقد يكون شفيعا وجنة. وقيل: هو التزوج بالعفائف، ليكون الولد صالحا طاهرا. وقيل: هو تقدم الإفراط، كما قال النبي صلى الله عليه وسلم: «من قدم ثلاثة من الولد لم يبلغوا الحنث لم تمسه النار إلا تحلة القسم» الحديث. وسيأتي في «مريم» إن شاء الله تعالى. وقال ابن عباس وعطاء: أي قدموا ذكر الله عند الجماع، كما قال عليه السلام: «لو أن أحدكم إذا أتى امرأته قال بسم الله اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا فإنه إن يقدر بينهما ولد لم يضره شيطان أبدا» . أخرجه مسلم.قوله تعالى: «واتقوا الله» تحذير «واعلموا أنكم ملاقوه» خبر يقتضي المبالغة في التحذير، أي فهو مجازيكم على البر والإثم. وروى ابن عيينة عن عمرو بن دينار قال: سمعت سعيد بن جبير عن ابن عباس قال: سمعت رسول الله صلى الله عليه وسلم وهو يخطب يقول: «إنكم ملاقو الله حفاة عراة مشاة غرلا» - ثم تلا رسول الله صلى الله عليه وسلم: «واتقوا الله وأعلموا أنكم ملاقوه» . أخرجه مسلم بمعناه. «وبشر المؤمنين» تأنيس لفاعل البر ومبتغي سنن الهدى.


وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ

ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس والله سميع عليمقال العلماء: لما أمر الله تعالى بالإنفاق وصحبة الأيتام والنساء بجميل المعاشرة قال: لا تمتنعوا عن شيء من المكارم تعللا بأنا حلفنا ألا نفعل كذا، قال معناه ابن عباس والنخعي ومجاهد والربيع وغيرهم. قال سعيد بن جبير: «هو الرجل يحلف ألا يبر ولا يصل ولا يصلح بين الناس، فيقال له: بر، فيقول: قد حلفت» . وقال بعض المتأولين: المعنى ولا تحلفوا بالله كاذبين إذا أردتم البر والتقوى والإصلاح، فلا يحتاج إلى تقدير «لا» بعد «أن» . وقيل: المعنى لا تستكثروا من اليمين بالله فإنه أهيب للقلوب، ولهذا قال تعالى: «واحفظوا أيمانكم» «المائدة: 89» . وذم من كثر اليمين فقال تعالى: «ولا تطع كل حلاف مهين» «القلم: 10» . والعرب تمتدح بقلة الأيمان، حتى قال قائلهم:قليل الألايا حافظ ليمينه وإن صدرت منه الألية برتوعلى هذا «أن تبروا» معناه: أقلوا الأيمان لما فيه من البر والتقوى، فان الإكثار يكون معه الحنث وقلة رعي لحق الله تعالى، وهذا تأويل حسن. مالك بن أنس: بلغني أنه الحلف بالله في كل شيء. وقيل: المعنى لا تجعلوا اليمين مبتذلة في كل حق وباطل وقال الزجاج وغيره: معنى الآية أن يكون الرجل إذا طلب منه فعل خير اعتل بالله فقال: علي يمين، وهو لم يحلف القتبي: المعنى إذا حلفتم على ألا تصلوا أرحامكم ولا تتصدقوا ولا تصلحوا، وعلى أشباه ذلك من أبواب البر فكفروا اليمين.قلت: وهذا حسن لما بيناه، وهو الذي يدل على سبب النزول، على ما نبينه في المسألة بعد هذا.قيل: نزلت بسبب الصديق إذ حلف ألا ينفق على مسطح حين تكلم في عائشة رضي الله عنها، كما في حديث الإفك، وسيأتي بيانه في «النور» ، عن ابن جريج. وقيل: نزلت في الصديق أيضا حين حلف ألا يأكل مع الأضياف. وقيل نزلت في عبدالله بن رواحة حين حلف ألا يكلم بشير بن النعمان وكان ختنه على أخته، والله أعلم.قوله تعالى: «عرضة لأيمانكم» أي نصبا، عن الجوهري. وفلان عرضة ذاك، أي عرضة لذلك، أي مقرن له قوي عليه. والعرضة: الهمة. قال:هم الأنصار عرضتها اللقاءوفلان عرضة للناس: لا يزالون يقعون فيه. وجعلت فلانا عرضة لكذا أي نصبته له، وقيل: العرضة من الشدة والقوة، ومنه قولهم للمرأة: عرضة للنكاح، إذا صلحت له وقويت عليه، ولفلان عرضة: أي قوة على السفر والحرب، قال كعب بن زهير:من كان نضاخة الذفرى إذا عرقت عرضتها طامس الأعلام مجهولوقال عبدالله بن الزبير:فهذي لأيام الحروب وهذه للهوي وهذي عرضة لارتحالناأي عدة. وقال آخر:فلا تجعلني عرضة للوائموقال أوس بن حجر:وأدماء مثل الفحل يوما عرضتها لرحلي وفيها هزة وتقاذفوالمعنى: لا تجعلوا اليمين بالله قوة لأنفسكم، وعدة في الامتناع من البر.قوله تعالى: «أن تبروا وتتقوا» مبتدأ وخبره محذوف، أي البر والتقوى والإصلاح أولى وأمثل، مثل «طاعة وقول معروف» «محمد: 21» عن الزجاج والنحاس. وقيل: محله النصب، أي لا تمنعكم اليمين بالله عز وجل البر والتقوى والإصلاح، عن الزجاج أيضا. وقيل: مفعول من أجله. وقيل: معناه ألا تبروا، فحذف «لا» ، كقوله تعالى: «يبين الله لكم أن تضلوا» «النساء: 176» أي لئلا تضلوا، قاله الطبري والنحاس. ووجه رابع من وجوه النصب: كراهة أن تبروا، ثم حذفت، ذكره النحاس والمهدوي. وقيل: هو في موضع خفض على قول الخليل والكسائي، التقدير: في أن تبروا، فأضمرت «في» وخفضت بها. و «سميع» أي لأقوال العباد. «عليم» بنياتهم.


لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللّهُ غَفُورٌ حَلِيمٌ

لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما كسبت قلوبكم والله غفور حليمقوله تعالى: «باللغو» اللغو: مصدر لغا يلغو ويلغى، ولغي يلغى لغا إذا أتى بما لا يحتاج إليه في الكلام، أو بما لا خير فيه، أو بما يلغى إثمه، وفي الحديث: «إذا قلت لصاحبك والإمام يخطب يوم الجمعة أنصت فقد لغوت» . ولغة أبي هريرة «فقد لغيت» وقال الشاعر:ورب أسراب حجيج كظم عن اللغا ورفث التكلموقال آخر:ولست بمأخوذ بلغو تقوله إذا لم تعمد عاقدات العزائمواختلف العلماء في اليمين التي هي لغو، فقال ابن عباس: «هو قول الرجل في درج كلامه واستعجاله في المحاورة: لا والله، وبلى والله، دون قصد لليمين» . قال المروزي: لغو اليمين التي اتفق العلماء على أنها لغو هو قول الرجل: لا والله، وبلى والله، في حديثه وكلامه غير معتقد لليمين ولا مريدها. وروى ابن وهب عن يونس عن ابن شهاب أن عروة حدثه أن عائشة زوج النبي صلى الله عليه وسلم قالت: «أيمان اللغو ما كانت في المراء والهزل والمزاحة والحديث الذي لا ينعقد عليه القلب» . وفي البخاري عن عائشة رضي الله عنها قالت: نزل قوله تعالى: «"لا يؤاخذكم الله باللغو في أيمانكم" في قول الرجل: لا والله، وبلى والله» . وقيل: اللغو ما يحلف به على الظن، فيكون بخلافه، قاله مالك، حكاه ابن القاسم عنه، وقال به جماعة من السلف. قال أبو هريرة: «إذا حلف الرجل على الشيء لا يظن إلا أنه إياه، فإذا ليس هو، فهو اللغو، وليس فيه كفارة» ، ونحوه عن ابن عباس. وروي: أن قوما تراجعوا القول عند رسول الله صلى الله عليه وسلم وهم يرمون بحضرته، فحلف أحدهم لقد أصبت وأخطأت يا فلان، فإذا الأمر بخلاف ذلك، فقال الرجل: حنث يا رسول الله، فقال النبي صلى الله عليه وسلم: «أيمان الرماة لغو لا حنث فيها ولا كفارة» . وفي الموطأ قال مالك: أحسن ما سمعت في هذا أن اللغو حلف الإنسان على الشيء يستيقن أنه كذلك ثم يوجد بخلافه، فلا كفارة فيه. والذي يحلف على الشيء وهو يعلم أن فيه آثم كاذب ليرضي به أحدا، أو يعتذر لمخلوق، أو يقتطع به مالا، فهذا أعظم من أن يكون فيه كفارة، وإنما الكفارة على من حلف ألا يفعل الشيء المباح له فعله ثم يفعله، أو أن يفعله ثم لا يفعله، مثل إن حلف ألا يبيع ثوبه بعشرة دراهم ثم يبيعه بمثل ذلك، أو حلف ليضربن غلامه ثم لا يضربه. وروى عن ابن عباس - إن صح عنه - قال: «لغو اليمين أن تحلف وأنت غضبان» ، وقاله طاوس. وروى ابن عباس أن رسول الله صلى الله عليه وسلم قال: «لا يمين في غضب» أخرجه مسلم. وقال سعيد بن جبير: هو تحريم الحلال، فيقول: مالي علي حرام إن فعلت كذا، والحلال علي حرام، وقاله مكحول الدمشقي، ومالك أيضا، إلا في الزوجة فإنه ألزم فيها التحريم إلا أن يخرجها الحالف بقلبه. وقيل: هو يمين المعصية، قاله سعيد بن المسيب، وأبو بكر بن عبدالرحمن وعروة وعبدالله ابنا الزبير، كالذي يقسم ليشربن الخمر أو ليقطعن الرحم فبره ترك ذلك الفعل ولا كفارة عليه، وحجتهم حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: «من حلف على يمين فرأى غيرها خيرا منها فليتركها فإن تركها كفارتها» أخرجه ابن ماجة في سننه، وسيأتي في «المائدة» أيضا. وقال زيد بن أسلم لغو اليمين دعاء الرجل على نفسه: أعمى الله بصره، أذهب الله ماله، هو يهودي، هو مشرك، هو لغية إن فعل كذا. مجاهد: هما الرجلان يتبايعان فيقول أحدهما: والله لا أبيعك بكذا، ويقول الآخر، والله لا أشتريه بكذا. النخعي: هو الرجل يحلف ألا يفعل الشيء ثم ينسى فيفعله. وقال ابن عباس أيضا والضحاك: «إن لغو اليمين هي المكفرة، أي إذا كفرت اليمين سقطت وصارت لغوا، ولا يؤاخذ الله بتكفيرها والرجوع إلى الذي هو خير» . وحكى ابن عبدالبر قولا: أن اللغو أيمان المكره. قال ابن العربي: أما اليمين مع النسيان فلا شك في إلغائها. لأنها جاءت على خلاف قصده، فهي لغو محض.قلت: ويمين المكره بمثابتها. وسيأتي حكم من حلف مكرها في «النحل» إن شاء الله تعالى. قال ابن العربي: وأما من قال إنه يمين المعصية فباطل، لأن الحالف على ترك المعصية تنعقد يمينه عبادة، والحالف على فعل المعصية تنعقد يمينه معصية، ويقال له: لا تفعل وكفر، فإن أقدم على الفعل أثم في إقدامه وبر في قسمه. وأما من قال: إنه دعاء الإنسان على نفسه إن لم يكن كذا فينزل به كذا، فهو قول لغو، في طريق الكفارة، ولكنه منعقد في القصد، مكروه، وربما يؤاخذ به، لأن النبي صلى الله عليه وسلم قال: «لا يدعون أحدكم على نفسه فربما صادف ساعة لا يسأل الله أحد فيها شيئا إلا أعطاه إياه» . وأما من قال إنه يمين الغضب فإنه يرده حلف النبي صلى الله عليه وسلم غاضبا ألا يحمل الأشعريين وحملهم وكفر عن يمينه. وسيأتي في «براءة » . قال ابن العربي: وأما من قال: إنه اليمين المكفرة فلا متعلق له يحكى. وضعفه ابن عطية أيضا وقال: قد رفع الله عز وجل المؤاخذة بالإطلاق في اللغو، فحقيقتها لا إثم فيه ولا كفارة، والمؤاخذة في الأيمان هي بعقوبة الآخرة في اليمين الغموس المصبورة، وفيما ترك تكفيره مما فيه كفارة، وبعقوبة الدنيا في إلزام الكفارة، فيضعف القول بأنها اليمين المكفرة، لأن المؤاخذة قد وقعت فيها، وتخصيص المؤاخذة بأنها في الآخرة فقط تحكم.قوله تعالى: «في أيمانكم» الأيمان جمع يمين، واليمين الحلف، وأصله أن العرب كانت إذا تحالفت أو تعاقدت أخذ الرجل يمين صاحبه بيمينه، ثم كثر ذلك حتى سمي الحلف والعهد نفسه يمينا. وقيل: يمين فعيل من اليمن، وهو البركة، سماها الله تعالى بذلك لأنها تحفظ الحقوق. ويمين تذكر وتؤنث، وتجمع أيمان وأيمن، قال زهير:فتجمع أيمن منا ومنكمقوله تعالى: «ولكن يؤاخذكم بما كسبت قلوبكم» مثل قوله: «ولكن يؤاخذكم بما عقدتم الأيمان» «المائدة: 89» . وهناك يأتي الكلام فيه مستوفى، إن شاء الله تعالى. وقال زيد بن أسلم: قوله تعالى: «ولكن يؤاخذكم بما كسبت قلوبكم» هو في الرجل يقول: هو مشرك إن فعل، أي هذا اللغو، إلا أن يعقد الإشراك بقلبه ويكسبه. و «غفور حليم» صفتان لائقتان بما ذكر من طرح المؤاخذة، إذ هو باب رفق وتوسعة.


لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

للذين يؤلون من نسائهم تربص أربعة أشهر فإن فاؤوا فإن الله غفور رحيم. انظر تفسير الآية 227


وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عَلِيمٌ

قوله تعالى: «للذين يؤلون» «يؤلون» معناه يحلفون، والمصدر إيلاء وألية وألوة وإلوة. وقرأ أبي وابن عباس «للذين يقسمون» . ومعلوم أن «يقسمون» تفسير «يؤلون» . وقرئ «للذين آلوا» يقال: آلى يؤلي إيلاء، وتألى تأليا، وائتلى ائتلاء، أي حلف، ومنه «ولا يأتل أولو الفضل منكم» ، وقال الشاعر:فآليت لا أنفك أحدو قصيدة تكون وإياها بها مثلا بعديوقال آخر:قليل الألايا حافظ ليمينه وإن سبقت منه الألية برتوقال ابن دريد:ألية باليعملات يرتمي بها النجاء بين أجواز الفلاقال عبدالله بن عباس: كان إيلاء الجاهلية السنة والسنتين وأكثر من ذلك، يقصدون بذلك إيذاء المرأة عند المساءة، فوقت لهم أربعة أشهر، فمن آلى بأقل من ذلك فليس بإيلاء حكمي.قلت: وقد آلى النبي صلى الله عليه وسلم وطلق، وسبب إيلائه سؤال نسائه إياه من النفقة ما ليس عنده، كذا في صحيح مسلم. وقيل: لأن زينب ردت عليه هديته، فغضب صلى الله عليه وسلم فآلى منهن، ذكره ابن ماجة.ويلزم الإيلاء كل من يلزمه الطلاق، فالحر والعبد والسكران يلزمه الإيلاء. وكذلك السفيه والمولى عليه إذا كان بالغا غير مجنون، وكذلك الخصي إذا لم يكن مجبوبا، والشيخ إذا كان فيه بقية رمق ونشاط. واختلف قول الشافعي في المجبوب إذا آلى، ففي قول: لا إيلاء له. وفي قول: يصح إيلاؤه، والأول أصح وأقرب إلى الكتاب والسنة، فإن الفيء هو الذي يسقط اليمين، والفيء بالقول لا يسقطها، فإذا بقيت اليمين المانعة من الحنث بقي حكم الإيلاء. وإيلاء الأخرس بما يفهم عنه من كتابة أو إشارة مفهومة لازم له، وكذلك الأعجمي إذا آلى من نسائه.واختلف العلماء فيما يقع به الإيلاء من اليمين، فقال قوم: لا يقع الإيلاء إلا باليمين بالله تعالى وحده لقوله عليه السلام: «من كان حالفا فليحلف بالله أو ليصمت» . وبه قال الشافعي في الجديد. وقال ابن عباس: «كل يمين منعت جماعا فهي إيلاء» ، وبه قال الشعبي والنخعي ومالك وأهل الحجاز وسفيان الثوري وأهل العراق، والشافعي في القول الآخر، وأبو ثور وأبو عبيد وابن المنذر والقاضي أبو بكر بن العربي. قال ابن عبدالبر: وكل يمين لا يقدر صاحبها على جماع امرأته من أجلها إلا بأن يحنث فهو بها مول، إذا كانت يمينه على أكثر من أربعة أشهر، فكل من حلف بالله أو بصفة من صفاته أو قال: أقسم بالله، أو أشهد بالله، أو علي عهد الله وكفالته وميثاقه وذمته فإنه يلزمه الإيلاء. فإن قال: أقسم أو أعزم ولم يذكر بـ «الله» فقيل: لا يدخل عليه الإيلاء، إلا أن يكون أراد بـ «الله» ونواه. ومن قال إنه يمين يدخل عليه، وسيأتي بيانه في «المائدة» إن شاء الله تعالى. فإن حلف بالصيام ألا يطأ امرأته فقال: إن وطئتك فعلي صيام شهر أو سنة فهو مول. وكذلك كل ما يلزمه من حج أو طلاق أو عتق أو صلاة أو صدقة. والأصل في هذه الجملة عموم قوله تعالى: «للذين يؤلون» ولم يفرق، فإذا آلى بصدقة أو عتق عبد معين أو غير معين لزم الإيلاء.فإن حلف بالله ألا يطأ واستثنى فقال: إن شاء الله فإنه يكون موليا، فإن وطئها فلا كفارة عليه في رواية ابن القاسم عن مالك. وقال ابن الماجشون في المبسوط: ليس بمول، وهو أصح لأن الاستثناء يحل اليمين ويجعل الحالف كأنه لم يحلف، وهو مذهب فقهاء الأمصار، لأنه بين بالاستثناء أنه غير عازم على الفعل. ووجه ما رواه ابن القاسم مبني على أن الاستثناء لا يحل اليمين، ولكنه يؤثر في إسقاط الكفارة، على ما يأتي بيانه في «المائدة» فلما كانت يمينه باقية منعقدة لزمه حكم الإيلاء وإن لم تجب عليه كفارة. فإن حلف بالنبي أو الملائكة أو الكعبة ألا يطأها، أو قال هو يهودي أو نصراني أو زان إن وطئها، فهذا ليس بمول، قاله مالك وغيره. قال الباجي: ومعنى ذلك عندي أنه أورده على غير وجه القسم، وأما لو أورده على أنه مول بما قاله من ذلك أو غيره، ففي المبسوط: أن ابن القاسم سئل عن الرجل يقول لامرأته: لا مرحبا، يريد بذلك الإيلاء يكون موليا، قال: قال مالك: كل كلام نوي به الطلاق فهو طلاق، وهذا والطلاق سواء.واختلف العلماء في الإيلاء المذكور في القرآن، فقال ابن عباس: «لا يكون موليا حتى يحلف ألا يمسها أبدا» . وقال طائفة: إذا حلف ألا يقرب امرأته يوما أو أقل أو أكثر ثم لم يطأ أربعة أشهر بانت منه بالإيلاء، روي هذا عن ابن مسعود والنخعي وابن أبي ليلى والحكم وحماد بن أبي سليمان وقتادة، وبه قال إسحاق. قال ابن المنذر: وأنكر هذا القول كثير من أهل العلم. وقال الجمهور: الإيلاء هو أن يحلف ألا يطأ أكثر من أربعة أشهر، فان حلف على أربعة فما دونها لا يكون موليا، وكانت عندهم يمينا محضا، لو وطئ في هذه المدة لم يكن عليه شيء كسائر الأيمان، هذا قول مالك والشافعي وأحمد وأبي ثور. وقال الثوري والكوفيون: الإيلاء أن يحلف على أربعة أشهر فصاعدا، وهو قول عطاء. قال الكوفيون: جعل الله التربص في الإيلاء أربعة أشهر كما جعل عدة الوفاة أربعة أشهر وعشرا، وفي العدة ثلاثة قروء، فلا تربص بعد. قالوا: فيجب بعد المدة سقوط الإيلاء، ولا يسقط إلا بالفيء وهو الجماع في داخل المدة، والطلاق بعد انقضاء الأربعة الأشهر. واحتج مالك والشافعي فقالا: جعل الله للمولي أربعة أشهر، فهي له بكمالها لا اعتراض لزوجته عليه فيها، كما أن الدين المؤجل لا يستحق صاحبه المطالبة به إلا بعد تمام الأجل. ووجه قول إسحاق - في قليل الأمد يكون صاحبه به موليا إذا لم يطأ - القياس على من حلف على أكثر من أربعة أشهر فإنه يكون موليا، لأنه قصد الإضرار باليمين، وهذا المعنى موجود في المدة القصيرة.واختلفوا أن من حلف ألا يطأ امرأته أكثر من أربعة أشهر فانقضت الأربعة الأشهر ولم تطالبه امرأته ولا رفعته إلى السلطان ليوقفه، لم يلزمه شيء عند مالك وأصحابه وأكثر أهل المدينة. ومن علمائنا من يقول: يلزمه بانقضاء الأربعة الأشهر طلقة رجعية. ومنهم ومن غيرهم من يقول: يلزمه طلقة بائنة بانقضاء الأربعة الأشهر. والصحيح ما ذهب إليه مالك وأصحابه، وذلك أن المولي لا يلزمه طلاق حتى يوقفه السلطان بمطالبة زوجته له ليفيء فيراجع امرأته بالوطء ويكفر يمينه أو يطلق، ولا يتركه حتى يفيء أو يطلق. والفيء: الجماع فيمن يمكن مجامعتها. قال سليمان بن يسار: كان تسعة رجال من أصحاب النبي صلى الله عليه وسلم يوقفون في الإيلاء، قال مالك: وذلك الأمر عندنا، وبه قال الليث والشافعي وأحمد وإسحاق وأبو ثور، واختاره ابن المنذر.وأجل المولي من يوم حلف لا من يوم تخاصمه امرأته وترفعه إلى الحاكم، فإن خاصمته ولم ترض بامتناعه من الوطء ضرب له السلطان أجل أربعة أشهر من يوم حلف، فإن وطئ فقد فاء إلى حق الزوجة وكفر عن يمينه، وإن لم يفيء طلق عليه طلقة رجعية. قال مالك: فإن راجع لا تصح رجعته حتى يطأ في العدة. قال الأبهري: وذلك أن الطلاق إنما وقع لدفع الضرر، فمتى لم يطأ فالضرر باق، فلا معنى للرجعة إلا أن يكون له عذر يمنعه من الوطء فتصح رجعته، لأن الضرر قد زال، وامتناعه من الوطء ليس من أجل الضرر وإنما هو من أجل العذر.واختلف العلماء في الإيلاء في غير حال الغضب، فقال ابن عباس: «لا إيلاء إلا بغضب» ، وروى عن علي بن أبي طالب رضي الله عنه في المشهور عنه، وقاله الليث والشعبي والحسن وعطاء، كلهم يقولون: «الإيلاء لا يكون إلا على وجه مغاضبة ومشادة وحرجة ومناكدة ألا يجامعها في فرجها إضرارا بها، وسواء كان في ضمن ذلك إصلاح ولد أم لم يكن، فإن لم يكن عن غضب فليس بإيلاء» . وقال ابن سيرين: سواء كانت اليمين في غضب أو غير غضب هو إيلاء، وقاله ابن مسعود والثوري ومالك وأهل العراق والشافعي وأصحابه وأحمد، إلا أن مالكا قال: ما لم يرد إصلاح ولد. قال ابن المنذر: وهذا أصح، لأنهم لما أجمعوا أن الظهار والطلاق وسائر الأيمان سواء في حال الغضب والرضا كان الإيلاء كذلك.قلت: ويدل عليه عموم القرآن، وتخصيص حالة الغضب يحتاج إلى دليل ولا يؤخذ من وجه يلزم. والله أعلم.قال علماؤنا: ومن امتنع من وطء امرأته بغير يمين حلفها إضرارا بها أمر بوطئها، فإن أبى وأقام على امتناعه مضرا بها فرق بينه وبينها من غير ضرب أجل. وقد قيل: يضرب أجل الإيلاء. وقد قيل: لا يدخل على الرجل الإيلاء في هجرته من زوجته وإن أقام سنين لا يغشاها، ولكنه يوعظ ويؤمر بتقوى الله تعالى في ألا يمسكها ضرارا.واختلفوا فيمن حلف ألا يطأ امرأته حتى تفطم ولدها لئلا يمغل ولدها، ولم يرد إضرارا بها حتى ينقضي أمد الرضاع لم يكن لزوجته عند مالك مطالبة لقصد إصلاح الولد. قال مالك: وقد بلغني أن علي بن أبي طالب سئل عن ذلك فلم يره إيلاء، وبه قال الشافعي في أحد قوليه، والقول الآخر يكون موليا، ولا اعتبار برضاع الولد، وبه قال أبو حنيفة.وذهب مالك والشافعي وأبو حنيفة وأصحابهم والأوزاعي وأحمد بن حنبل إلى أنه لا يكون موليا من حلف ألا يطأ زوجته في هذا البيت أو في هذه الدار لأنه يجد السبيل إلى وطئها في غير ذلك المكان. قال ابن أبي ليلى وإسحاق: إن تركها أربعة أشهر بانت بالإيلاء، ألا ترى أنه يوقف عند الأشهر الأربعة، فإن حلف ألا يطأها في مصره أو بلده فهو مول عند مالك، وهذا إنما يكون في سفر يتكلف المؤونة والكلفة دون جنته أو مزرعته القريبة.قوله تعالى: «من نسائهم» يدخل فيه الحرائر والذميات والإماء إذا تزوجن. والعبد يلزمه الإيلاء من زوجته. قال الشافعي وأحمد وأبو ثور: إيلاؤه مثل إيلاء الحر، وحجتهم ظاهرقوله تعالى: «للذين يؤلون من نسائهم» فكان ذلك لجميع الأزواج. قال ابن المنذر: وبه أقول. وقال مالك والزهري وعطاء بن أبي رباح وإسحاق: أجله شهران. وقال الحسن والنخعي: إيلاؤه من زوجته الأمة شهران، ومن الحرة أربعة أشهر، وبه قال أبو حنيفة. وقال الشعبي: إيلاء الأمة نصف إيلاء الحرة.قال مالك وأصحابه وأبو حنيفة وأصحابه والأوزاعي والنخعي وغيرهم: المدخول بها وغير المدخول بها سواء في لزوم الإيلاء فيهما. وقال الزهري وعطاء والثوري: لا إيلاء إلا بعد الدخول. وقال مالك: ولا إيلاء من صغيرة لم تبلغ، فإن آلى منها فبلغت لزم الإيلاء من يوم بلوغها.وأما الذمي فلا يصح إيلاؤه، كما لا يصح ظهاره ولا طلاقه، وذلك أن نكاح أهل الشرك ليس عندنا بنكاح صحيح، وإنما لهم شبهة يد، ولأنهم لا يكلفون الشرائع فتلزمهم كفارات الأيمان، فلو ترافعوا إلينا في حكم الإيلاء لم ينبغ لحاكمنا أن يحكم بينهم، ويذهبون إلى حكامهم، فإن جرى ذلك مجرى التظالم بينهم حكم بحكم الإسلام، كما لو ترك المسلم وطء زوجته ضرارا من غير يمين.قوله تعالى: «تربص أربعة أشهر» التربص: التأني والتأخر، مقلوب التصبر، قال الشاعر:تربص بها ريب المنون لعلها تطلق يوما أو يموت حليلهاوأما فائدة توقيت الأربعة الأشهر فيما ذكر ابن عباس عن أهل الجاهلية كما تقدم، فمنع الله من ذلك وجعل للزوج مدة أربعة أشهر في تأديب المرأة بالهجر، لقوله تعالى: «واهجروهن في المضاجع» «النساء: 34» وقد آلى النبي صلى الله عليه وسلم من أزواجه شهرا تأديبا لهن. وقد قيل: الأربعة الأشهر هي التي لا تستطيع ذات الزوج أن تصبر عنه أكثر منها، وقد روي أن عمر بن الخطاب رضي الله عنه كان يطوف ليلة بالمدينة فسمع امرأة تنشد:ألا طال هذا الليل وأسود جانبه وأرقني أن لا حبيب ألاعبهفوالله لولا الله لا شيء غيره لزعزع من هذا السرير جوانبهمخافة ربي والحياء يكفني وإكرام بعلي أن تنال مراكبهفلما كان من الغد استدعى عمر بتلك المرأة وقال لها: أين زوجك؟ فقالت: بعثت به إلى العراق! فاستدعى نساء فسألهن عن المرأة كم مقدار ما تصبر عن زوجها؟ فقلن: شهرين، ويقل صبرها في ثلاثة أشهر، وينفد صبرها في أربعة أشهر، فجعل عمر مدة غزو الرجل أربعة أشهر، فإذا مضت أربعة أشهر استرد الغازين ووجه بقوم آخرين، وهذا والله أعلم يقوي اختصاص مدة الإيلاء بأربعة أشهر.قوله تعالى: «فإن فاؤوا» معناه رجعوا، ومنه «حتى تفيء إلى أمر الله» «الحجرات: 9» ومنه قيل للظل بعد الزوال: فيء، لأنه رجع من جانب المشرق إلى جانب المغرب، يقال: فاء يفيء فيئة وفيوءا. وإنه لسريع الفيئة، يعني الرجوع. قال:ففاءت ولم تقض الذي أقبلت له ومن حاجة الإنسان ما ليس قاضياقال ابن المنذر: أجمع كل من يحفظ عنه من أهل العلم على أن الفيء الجماع لمن لا عذر له، فإن كان له عذر مرض أو سجن أو شبه ذلك فإن ارتجاعه صحيح وهي امرأته، فإذا زال العذر بقدومه من سفره أو إفاقته من مرضه، أو انطلاقه من سجنه فأبى الوطء فرق بينهما إن كانت المدة قد انقضت، قاله مالك في المدونة والمبسوط. وقال عبدالملك: وتكون بائنا منه يوم انقضت المدة، فإن صدق عذره بالفيئة إذا أمكنته حكم بصدقه فيما مضى، فان أكذب ما ادعاه من الفيئة بالامتناع حين القدرة عليها، حمل أمره على الكذب فيها واللدد، وأمضيت الأحكام على ما كانت تجب في ذلك الوقت. وقالت طائفة: إذا شهدت بينة بفيئته في حال العذر أجزأه، قاله الحسن وعكرمة والنخعي: وبه قال الأوزاعي. وقال النخعي أيضا: يصح الفيء بالقول والإشهاد فقط، ويسقط حكم الإيلاء، أرأيت إن لم ينتشر للوطء، قال ابن عطية: ويرجع هذا القول إن لم يطأ إلى باب الضرر. وقال أحمد بن حنبل: إذا كان له عذر يفيء بقلبه، وبه قال أبو قلابة. وقال أبو حنيفة: إن لم يقدر على الجماع فيقول: قد فئت إليها. قال الكيا الطبري: أبو حنيفة يقول فيمن آلى وهو مريض وبينه وبينها مدة أربعة أشهر، وهي رتقاء أو صغيره أو هو مجبوب: إنه إذا فاء إليها بلسانه ومضت المدة والعذر قائم فذلك فيء صحيح، والشافعي يخالفه على أحد مذهبيه. وقالت طائفة: لا يكون الفيء إلا بالجماع في حال العذر وغيره، وكذلك قال سعيد بن جبير، قال: وكذلك إن كان في سفر أو سجن.أوجب مالك والشافعي وأبو حنيفة وأصحابهم وجمهور العلماء الكفارة على المولي إذا فاء بجماع امرأته. وقال الحسن: لا كفارة عليه، وبه قال النخعي، قال النخعي: كانوا يقولون إذا فاء لا كفارة عليه. وقال إسحاق: قال بعض أهل التأويل في قوله تعالى: «فإن فاؤوا» يعني لليمين التي حنثوا فيها، وهو مذهب في الأيمان لبعض التابعين فيمن حلف على بر أو تقوى أو باب من الخير ألا يفعله فإنه يفعله ولا كفارة عليه، والحجة له قوله تعالى: «فإن فاؤوا فإن الله غفور رحيم» ، ولم يذكر كفارة، وأيضا فإن هذا يتركب على أن لغو اليمين ما حلف على معصية، وترك وطء الزوجة معصية.قلت: وقد يستدل لهذا القول من السنة بحديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: «من حلف على يمين فرأى غيرها خيرا منها فليتركها فإن تركها كفارتها» خرجه ابن ماجة في سننه. وسيأتي لها مزيد بيان في آية الأيمان إن شاء الله تعالى. وحجة الجمهور قوله عليه السلام: «من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه» .إذا كفر عن يمينه سقط عنه الإيلاء، قاله علماؤنا. وفي ذلك دليل على تقديم الكفارة على الحنث في المذهب، وذلك إجماع في مسألة الإيلاء، ودليل على أبي حنيفة في مسألة الأيمان، إذ لا يرى جواز تقديم الكفارة على الحنث، قاله ابن العربي.قلت: بهذه الآية استدل محمد بن الحسن على امتناع جواز الكفارة قبل الحنث فقال: لما حكم الله تعالى للمولي بأحد الحكمين من فيء أو عزيمة الطلاق، فلو جاز تقديم الكفارة على الحنث لبطل الإيلاء بغير فيء أو عزيمة الطلاق، لأنه إن حنث لا يلزمه بالحنث شيء، ومتى لم يلزم الحانث بالحنث شيء لم يكن موليا. وفي جواز تقديم الكفارة إسقاط حكم الإيلاء بغير ما ذكر الله، وذلك خلاف الكتاب.قوله تعالى: «وإن عزموا الطلاق» العزيمة: تتميم العقد على الشيء، يقال: عزم عليه يعزم عزما «بالضم» وعزيمة وعزيما وعزمانا واعتزم اعتزاما، وعزمت عليك لتفعلن، أي أقسمت عليك. قال شمر: العزيمة والعزم ما عقدت عليه نفسك من أمر أنك فاعله. والطلاق من طلقت المرأة تطلق «على وزن نصر ينصر» طلاقا، فهي طالق وطالقة أيضا. قال الأعشى:أيا جارتا بيني فإنك طالقةويجوز طلقت «بضم اللام» مثل عظم يعظم، وأنكره الأخفش. والطلاق حل عقدة النكاح، وأصله الانطلاق، والمطلقات المخليات، والطلاق: التخلية، يقال: نعجة طالق، وناقة طالق، أي مهملة قد تركت في المرعى لا قيد عليها ولا راعي، وبعير طلق «بضم الطاء واللام» غير مقيد، والجمع أطلاق، وحبس فلان في السجن طلقا أي بغير قيد، والطالق من الإبل: التي يتركها الراعي لنفسه لا يحتلبها على الماء، يقال: استطلق الراعي ناقة لنفسه. فسميت المرأة المخلى سبيلها بما سميت به النعجة أو الناقة المهمل أمرها. وقيل: إنه مأخوذ من طلق الفرس، وهو ذهابه شوطا لا يمنع، فسميت المرأة المخلاة طالقا لا تمنع من نفسها بعد أن كانت ممنوعة.في قوله تعالى: «وإن عزموا الطلاق» دليل على أنها لا تطلق بمضي مدة أربعة أشهر، كما قال مالك: ما لم يقع إنشاء تطليق بعد المدة، وأيضا فإنه قال: «سميع» وسميع يقتضي مسموعا بعد المضي. وقال أبو حنيفة: «سمع» لإيلائه، «عليم» بعزمه الذي دل عليه مضي أربعة أشهر. وروى سهيل بن أبي صالح عن أبيه قال: سألت اثني عشر رجلا من أصحاب رسول الله صلى الله عليه وسلم عن الرجل يولي من امرأته، فكلهم يقول: ليس عليه شيء حتى تمضي أربعة أشهر فيوقف، فإن فاء وإلا طلق. قال القاضي ابن العربي: وتحقيق الأمر أن تقدير الآية عندنا: «للذين يؤلون من نسائهم تربص أربعة أشهر فإن فاؤوا بعد انقضائها فإن الله غفور رحيم وإن عزموا الطلاق فإن الله سميع عليم» . وتقديرها عندهم: «للذين يؤلون من نسائهم تربص أربعة أشهر فإن فاؤوا» فيها «فإن الله غفور رحيم. وإن عزموا الطلاق» بترك الفيئة فيها، يريد مدة التربص فيها «فإن الله سميع عليم» . ابن العربي: وهذا احتمال متساو، ولأجل تساويه توقفت الصحابة فيه.قلت: وإذا تساوى الاحتمال كان قول الكوفيين أقوى قياسا على المعتدة بالشهور والأقراء، إذ كل ذلك أجل ضربه الله تعالى، فبانقضائه انقطعت العصمة وأبينت من غير خلاف، ولم يكن لزوجها سبيل عليها إلا بإذنها، فكذلك الإيلاء، حتى لو نسي الفيء وانقضت المدة لوقع الطلاق، والله أعلم.وفي قوله تعالى: «وإن عزموا الطلاق» دليل على أن الأمة بملك اليمين لا يكون فيها إيلاء، إذ لا يقع عليها طلاق، والله أعلم.


وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ إِن كُنَّ يُؤْمِنَّ بِاللّهِ وَالْيَوْمِ الآخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلاَحاً وَلَهُنَّ مِثْلُ الَّذِي عَلَيْهِنّ

وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ إِن كُنَّ يُؤْمِنَّ بِاللّهِ وَالْيَوْمِ الآخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلاَحاً وَلَهُنَّ مِثْلُ الَّذِي عَلَيْهِنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عَلَيْهِنَّ دَرَجَةٌ وَاللّهُ عَزِيزٌ حَكُيمٌ

والمطلقات يتربصن بأنفسهن ثلاثة قروء ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن إن كن يؤمن بالله واليوم الآخر وبعولتهن أحق بردهن في ذلك إن أرادوا إصلاحا ولهن مثل الذي عليهن بالمعروف وللرجال عليهن درجة والله عزيز حكيمقوله تعالى: «والمطلقات» لما ذكر الله تعالى الإيلاء وأن الطلاق قد يقع فيه بين تعالى حكم المرأة بعد التطليق. وفي كتاب أبي داود والنسائي عن ابن عباس قال في قول الله تعالى: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» الآية، وذلك أن الرجل كان إذا طلق امرأته فهو أحق بها، وإن طلقها ثلاثا)، فنسخ ذلك وقال: «الطلاق مرتان» الآية. والمطلقات لفظ عموم، والمراد به الخصوص في المدخول بهن، وخرجت المطلقة قبل البناء بآية «الأحزاب» : «فما لكم عليهن من عدة تعتدونها» «الأحزاب: 49» على ما يأتي. وكذلك الحامل بقوله: «وأولات الأحمال أجلهن أن يضعن حملهن» «الطلاق: 4» . والمقصود من الأقراء الاستبراء، بخلاف عدة الوفاة التي هي عبادة. وجعل الله عدة الصغيرة التي لم تحض والكبيرة التي قد يئست الشهور على ما يأتي. وقال قوم: إن العموم في المطلقات يتناول هؤلاء ثم نسخن، وهو ضعيف، وإنما الآية فيمن تحيض خاصة، وهو عرف النساء وعليه معظمهن.قوله تعالى: «يتربصن» التربص الانتظار، على ما قدمناه. وهذا خبر والمراد الأمر، كقوله تعالى: «والوالدات يرضعن أولادهن» «البقرة: 233» وجمع رجل عليه ثيابه، وحسبك درهم، أي اكتف بدرهم، هذا قول أهل اللسان من غير خلاف بينهم فيما ذكر ابن الشجري. ابن العربي: وهذا باطل، وإنما هو خبر عن حكم الشرع، فإن وجدت مطلقة لا تتربص فليس من الشرع، ولا يلزم من ذلك وقوع خبر الله تعالى على خلاف مخبره. وقيل،: معناه ليتربصن، فحذف اللام.قرأ جمهور الناس «قروء» على وزن فعول، اللام همزة. ويروى عن نافع «قرو» بكسر الواو وشدها من غير همز. وقرأ الحسن «قرء» بفتح القاف وسكون الراء والتنوين. وقروء جمع أقرؤ وأقراء، والواحد قرء بضم القاف، قال الأصمعي. وقال أبو زيد: «قرء» بفتح القاف، وكلاهما قال: أقرأت المرأة إذا حاضت، فهي مقرئ. وأقرأت طهرت. وقال الأخفش: أقرأت المرأة إذا صارت صاحبة حيض، فإذا حاضت قلت: قرأت، بلا ألف. يقال: أقرأت المرأة حيضة أو حيضتين. والقرء: انقطاع الحيض. وقال بعضهم: ما بين الحيضتين وأقرأت حاجتك: دنت، عن الجوهري. وقال أبو عمرو بن العلاء: من العرب من يسمي الحيض قرءا، ومنهم من يسمي الطهر قرءا، ومنهم من يجمعهما جميعا، فيسمي الطهر مع الحيض قرءا، ذكره النحاس.واختلف العلماء في الأقراء، فقال أهل الكوفة: هي الحيض، وهو قول عمر وعلي وابن مسعود وأبي موسى ومجاهد وقتادة والضحاك وعكرمة والسدي. وقال أهل الحجاز: هي الأطهار، وهو قول عائشة وابن عمر وزيد بن ثابت والزهري وأبان بن عثمان والشافعي. فمن جعل القرء اسما للحيض سماه بذلك، لاجتماع الدم في الرحم، ومن جعله اسما للطهر فلاجتماعه في البدن، والذي يحقق لك هذا الأصل في القرء الوقت، يقال: هبت الريح لقرئها وقارئها أي لوقتها، قال الشاعر:كرهت العقر عقر بني شليل إذا هبت لقارئها الرياحفقيل للحيض: وقت، وللطهر وقت، لأنهما يرجعان لوقت معلوم، وقال الأعشى في الأطهار:أفي كل عام أنت جاشم غزوة تسد لأقصاها عزيم عزائكامورثة عزا وفي الحي رفعة لما ضاع فيها من قروء نسائكاوقال آخر في الحيض:يا رب ذي ضغن علي فارض له قروء كقروء الحائضيعني أنه طعنه فكان له دم كدم الحائض. وقال قوم: هو مأخوذ من قرء الماء في الحوض. وهو جمعه، ومنه القرآن لاجتماع المعاني. ويقال لاجتماع حروفه، ويقال: ما قرأت الناقة سلى قط، أي لم تجمع في جوفها، وقال عمرو بن كلثوم:ذراعي عيطل أدماء بكر هجان اللون لم تقرأ جنينافكأن الرحم يجمع الدم وقت الحيض، والجسم يجمعه وقت الطهر. قال أبو عمر بن عبدالبر: قول من قال: إن القرء مأخوذ من قولهم: قريت الماء في الحوض ليس بشيء، لأن القرء مهموز وهذا غير مهموز.قلت: هذا صحيح بنقل أهل اللغة: الجوهري وغيره. واسم ذلك الماء قرى «بكسر القاف مقصور» . وقيل: القرء، الخروج إما من طهر إلى حيض أو من حيض إلى طهر، وعلى هذا قال الشافعي في قول: القرء الانتقال من الطهر إلى الحيض، ولا يرى الخروج من الحيض إلى الطهر قرءا. وكان يلزم بحكم الاشتقاق أن يكون قرءا، ويكون معنى قوله تعالى: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» . أي ثلاثة أدوار أو ثلاثة انتقالات، والمطلقة متصفة بحالتين فقط، فتارة تنتقل من طهر إلى حيض، وتارة من حيض إلى طهر فيستقيم معنى الكلام، ودلالته على الطهر والحيض جميعا، فيصير الاسم مشتركا. ويقال: إذا ثبت أن القرء الانتقال فخروجها من طهر إلى حيض غير مراد بالآية أصلا، ولذلك لم يكن الطلاق في الحيض طلاقا سنيا مأمورا به، وهو الطلاق للعدة، فإن الطلاق للعدة ما كان في الطهر، وذلك يدل على كون القرء مأخوذا من الانتقال، فإذا كان الطلاق في الطهر سنيا فتقدير الكلام: فعدتهن ثلاثة انتقالات، فأولها الانتقال من الطهر الذي وقع فيه الطلاق، والذي هو الانتقال من حيض إلى طهر لم يجعل قرءا، لأن اللغة لا تدل عليه، ولكن عرفنا بدليل آخر، إن الله تعالى لم يرد الانتقال من حيض إلى طهر، فإذا خرج أحدهما عن أن يكون مرادا بقي الآخر وهو الانتقال من الطهر إلى الحيض مرادا، فعلى هذا عدتها ثلاثة انتقالات، أولها الطهر، وعلى هذا يمكن استيفاء ثلاثة أقراء كاملة إذا كان الطلاق في حالة الطهر، ولا يكون ذلك حملا على المجاز بوجه ما. قال الكيا الطبري: وهذا نظر دقيق في غاية الاتجاه لمذهب الشافعي، ويمكن أن نذكر في ذلك سرا لا يبعد فهمه من دقائق حكم الشريعة، وهو أن الانتقال من الطهر إلى الحيض إنما جعل قرءا لدلالته على براءة الرحم، فإن الحامل لا تحيض في الغالب فبحيضها علم براءة رحمها. والانتقال من حيض إلى طهر بخلافه، فان الحائض يجوز أن تحبل في أعقاب حيضها، وإذا تمادى أمد الحمل وقوي الولد انقطع دمها، ولذلك تمتدح العرب بحمل نسائهم في حالة الطهر، وقد مدحت عائشة رسول الله صلى الله عليه وسلم بقول الشاعر:ومبرأ من كل غبَّر حيضة وفساد مرضعة وداء مغْيَليعني أن أمه لم تحمل به في بقية حيضها. فهذا ما للعلماء وأهل اللسان في تأويل القرء. وقالوا: قرأت المرأة إذا حاضت أو طهرت. وقرأت أيضا إذا حملت. واتفقوا على أن القرء الوقت، فإذا قلت: والمطلقات يتربصن بأنفسهن ثلاثة أوقات، صارت الآية مفسرة في العدد محتملة في المعدود، فوجب طلب البيان للمعدود من غيرها، فدليلنا قول الله تعالى: «فطلقوهن لعدتهن» «الطلاق: 1» ولا خلاف أنه يؤمر بالطلاق وقت الطهر فيجب أن يكون هو المعتبر في العدة، فإنه قال: «فطلقوهن» يعني وقتا تعتد به، ثم قال تعالى: «وأحصوا العدة» . يريد ما تعتد به المطلقة وهو الطهر الذي تطلق فيه، وقال صلى الله عليه وسلم لعمر: «مرة فليراجعها ثم ليمسكها حتى تطهر ثم تحيض ثم تطهر فتلك العدة التي أمر الله أن تطلق لها النساء» . أخرجه مسلم وغيره. وهو نص في أن زمن الطهر هو الذي يسمى عدة، وهو الذي تطلق فيه النساء. ولا خلاف أن من طلق في حال الحيض لم تعتد بذلك الحيض، ومن طلق في حال الطهر فإنها تعتد عند الجمهور بذلك الطهر، فكان ذلك أولى. قال أبو بكر بن عبدالرحمن: ما أدركنا أحدا من فقهائنا إلا يقول بقول عائشة في «أن الأقراء هي الأطهار» . فإذا طلق الرجل في طهر لم يطأ فيه اعتدت بما بقي منه ولو ساعة ولو لحظة، ثم استقبلت طهرا ثانيا بعد حيضة، ثم ثالثا بعد حيضة ثانية، فإذا رأت الدم من الحيضة الثالثة حلت للأزواج وخرجت من العدة. فإن طلق مطلق في طهر قد مس فيه لزمه الطلاق وقد أساء، واعتدت بما بقي من ذلك الطهر. وقال الزهري في امرأة طلقت في بعض طهرها: إنها تعتد بثلاثة أطهار سوى بقية ذلك الطهر. قال أبو عمر: لا أعلم أحدا ممن قال: الأقراء الأطهار يقول هذا غير ابن شهاب الزهري، فإنه قال: تلغي الطهر الذي طلقت فيه ثم تعتد بثلاثة أطهار، لأن الله عز وجل يقول «ثلاثة قروء» .قلت: فعلى قوله لا تحل المطلقة حتى تدخل في الحيضة الرابعة، وقول ابن القاسم ومالك وجمهور أصحابه والشافعي وعلماء المدينة: إن المطلقة إذا رأت أول نقطة من الحيضة الثالثة خرجت من العصمة، وهو مذهب زيد بن ثابت وعائشة وابن عمر، وبه قال أحمد بن حنبل، وإليه ذهب داود بن علي وأصحابه. والحجة على الزهري أن النبي صلى أذن في طلاق الطاهر من غير جماع، ولم يقل أول الطهر ولا آخره. وقال أشهب: لا تنقطع العصمة والميراث حتى يتحقق أنه دم حيض، لئلا تكون دفعة دم من غير الحيض. احتج الكوفيون بقوله عليه السلام لفاطمة بنت أبي حبيش حين شكت إليه الدم: «إنما ذلك عرق فانظري فإذا أتى قرؤك فلا تصلي وإذا مر القرء فتطهري ثم صلي من القرء إلى القرء» . وقال تعالى: «واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر» «الطلاق: 4» . فجعل المأيوس منه المحيض، فدل على أنه هو العدة، وجعل العوض منه هو الأشهر إذا كان معدوما. وقال عمر بحضرة الصحابة: «عدة الأمة حيضتان، نصف عدة الحرة، ولو قدرت على أن أجعلها حيضة ونصفا لفعلت» ، ولم ينكر عليه أحد. فدل على أنه إجماع منهم، وهو قول عشرة من الصحابة منهم الخلفاء الأربعة، وحسبك ما قالوا! وقوله تعالى: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» يدل على ذلك، لأن المعنى يتربصن ثلاثة أقراء، يريد كوامل، هذا لا يمكن أن يكون إلا على قولنا بأن الأقراء الحيض، لأن من يقول: إنه الطهر يجوز أن تعتد بطهرين وبعض آخر، لأنه إذا طلق حال الطهر اعتدت عنده ببقية ذلك الطهر قرءا. وعندنا تستأنف من أول الحيض حتى يصدق الاسم، فإذا طلق الرجل المرأة في طهر لم يطأ فيه استقبلت حيضة ثم حيضة ثم حيضة، فإذا اغتسلت من الثالثة خرجت من العدة.قلت: هذا يرده قوله تعالى: «سخرها عليهم سبع ليال وثمانية أيام» «الحاقة: 7» فأثبت الهاء في «ثمانية أيام» ، لأن اليوم مذكر وكذلك القرء، فدل على أنه المراد. ووافقنا أبو حنيفة على أنها إذا طلقت حائضا أنها لا تعتد بالحيضة التي طلقت فيها ولا بالطهر الذي بعدها، وإنما تعتد بالحيض الذي بعد الطهر. وعندنا تعتد بالطهر، على ما بيناه. وقد استجاز أهل اللغة أن يعبروا عن البعض باسم الجميع، كما قال تعالى: «الحج أشهر معلومات» «البقرة: 197» والمراد به شهران وبعض الثالث، فكذلك قوله: «ثلاثة قروء» . والله أعلم. وقال بعض من يقول بالحيض: إذا طهرت من الثالثة انقضت العدة بعد الغسل وبطلت الرجعة، قال سعيد بن جبير وطاوس وابن شبرمة والأوزاعي. وقال شريك: إذا فرطت المرأة في الغسل عشرين سنة فلزوجها عليها الرجعة ما لم تغتسل. وروي عن إسحاق بن راهويه أنه قال: «إذا طعنت المرأة في الحيضة الثالثة بانت وانقطعت رجعة الزوج. إلا أنها لا يحل لها أن تتزوج حتى تغتسل من حيضتها» . وروى نحوه عن ابن عباس، وهو قول ضعيف بدليل قول الله تعالى: «فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن» «البقرة:234» على ما يأتي. وأما ما ذكره الشافعي من أن نفس الانتقال من الطهر إلى الحيضة يسمى قرءا ففائدته تقصير العدة على المرأة، وذلك أنه إذا طلق المرأة في آخر ساعة من طهرها فدخلت في الحيضة عدته قرءا، وبنفس الانتقال من الطهر الثالث انقطعت العصمة وحلت. والله أعلم.والجمهور من العلماء على أن عدة الأمة التي تحيض من طلاق زوجها حيضتان. وروي عن ابن سيرين أنه قال: ما أرى عدة الأمة إلا كعدة الحرة، إلا أن تكون مضت في ذلك سنة: فإن السنة أحق أن تتبع. وقال الأصم عبدالرحمن بن كيسان وداود بن علي وجماعة أهل الظاهر: إن الآيات في عدة الطلاق والوفاة بالأشهر والأقراء عامة في حق الأمة والحرة، فعدة الحرة والأمة سواء. واحتج الجمهور بقوله عليه السلام: «طلاق الأمة تطليقتان وعدتها حيضتان» . رواه ابن جريج عن عطاء عن مظاهر بن أسلم عن أبيه عن القاسم بن محمد عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: «طلاق الأمة تطليقتان وقرؤها حيضتان» فأضاف إليها الطلاق والعدة جميعا، إلا أن مظاهر بن أسلم انفرد بهذا الحديث وهو ضعيف. وروي عن ابن عمر: أيهما رق نقص طلاقه، وقالت به فرقة من العلماء.قوله تعالى: «ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن» فيه مسألتان:الأولى: قوله تعالى «ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن» أي من الحيض، قاله عكرمة والزهري والنخعي. وقيل: الحمل، قاله عمر وابن عباس. وقال مجاهد: الحيض والحمل معا، وهذا على أن الحامل تحيض. والمعنى المقصود من الآية أنه لما دار أمر العدة على الحيض والأطهار ولا اطلاع إلا من جهة النساء جعل القول قولها إذا ادعت انقضاء العدة أو عدمها، وجعلهن مؤتمنات على ذلك، وهو مقتضى قوله تعالى: «ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن» . وقال سليمان بن يسار: ولم نؤمر أن نفتح النساء فننظر إلى فروجهن، ولكن وكل ذلك إليهن إذ كن مؤتمنات. ومعنى النهي عن الكتمان النهي عن الإضرار بالزوج وإذهاب حقه، فإذا قالت المطلقة: حضت، وهي لم تحض، ذهبت بحقه من الارتجاع، وإذا قالت: لم أحض، وهي قد حاضت، ألزمته من النفقة ما لم يلزمه فأضرت به، أو تقصد بكذبها في نفي الحيض ألا ترتجع حتى تنقضي العدة ويقطع الشرع حقه، وكذلك الحامل تكتم الحمل، لتقطع حقه من الارتجاع. قال قتادة: كانت عادتهن في الجاهلية أن يكتمن الحمل ليلحقن الولد بالزوج الجديد، ففي ذلك نزلت الآية. وحكي أن رجلا من أشجع أتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله، إني طلقت امرأتي وهي حبلى، ولست آمن أن تتزوج فيصير ولدي لغيري فأنزل الله الآية، وردت امرأة الأشجعي عليه.الثانية: قال ابن المنذر: وقال كل من حفظت عنه من أهل العلم: إذا قالت المرأة في عشرة أيام: قد حضت ثلاث حيض وانقضت عدتي إنها لا تصدق ولا يقبل ذلك منها، إلا أن تقول: قد أسقطت سقطا قد استبان خلقه. واختلفوا في المدة التي تصدق فيها المرأة، فقال مالك: إذا قالت انقضت عدتي في أمد تنقضي في مثله العدة قبل قولها، فإن أخبرت بانقضاء العدة في مدة تقع نادرا فقولان. قال في المدونة: إذا قالت حضت ثلاث حيض في شهر صدقت إذا صدقها النساء، وبه قال شريح، وقال له علي بن أبي طالب: قالون! أي أصبت وأحسنت. وقال في كتاب محمد: لا تصدق إلا في شهر ونصف. ونحوه قول أبي ثور، قال أبو ثور: أقل ما يكون ذلك في سبعة وأربعين يوما، وذلك أن أقل الطهر خمسة عشر يوما، وأقل الحيض يوم. وقال النعمان: لا تصدق في أقل من ستين يوما، وقال به الشافعي.قوله تعالى: «إن كن يؤمن بالله واليوم الآخر» هذا وعيد عظيم شديد لتأكيد تحريم الكتمان، وإيجاب لأداء الأمانة في الإخبار عن الرحم بحقيقة ما فيه. أي فسبيل المؤمنات ألا يكتمن الحق، وليس قوله: «إن كن يؤمن بالله» على أنه أبيح لمن لا يؤمن أن يكتم، لأن ذلك لا يحل لمن لا يؤمن، وإنما هو كقولك: إن كنت أخي فلا تظلمني، أي فينبغي أن يحجزك الإيمان عنه، لأن هذا ليس من فعل أهل الإيمان.قوله تعالى: «وبعولتهن» البعولة جمع البعل، وهو الزوج، سمي بعلا لعلوه على الزوجة بما قد ملكه من زوجيتها، ومنه قوله تعالى: «أتدعون بعلا» «الصافات: 125» أي ربا، لعلوه في الربوبية، يقال: بعل وبعولة، كما يقال في جمع الذكر: ذكر وذكورة، وفي جمع الفحل: فحل وفحولة، وهذه الهاء زائدة مؤكدة لتأنيث الجماعة، وهو شاذ لا يقاس عليه، ويعتبر فيها السماع، فلا يقال في لعب: لعوبة. وقيل: هي هاء تأنيث دخلت على فعول. والبعولة أيضا مصدر البعل. وبعل الرجل يبعل «مثل منع يمنع» بعولة، أي صار بعلا: والمباعلة والبعال: الجماع، ومنه قوله عليه السلام لأيام التشريق: «إنها أيام أكل وشرب وبعال» وقد تقدم. فالرجل بعل المرأة، والمرأة بعلته. وباعل مباعلة إذا باشرها. وفلان بعل هذا، أي مالكه وربه. وله محامل كثيرة تأتي إن شاء الله تعالى.قوله تعالى: «أحق بردهن» أي بمراجعتهن، فالمراجعة على ضربين: مراجعة في العدة على حديث ابن عمر. ومراجعة بعد العدة على حديث معقل، وإذا كان هذا فيكون في الآية دليل على تخصيص ما شمله العموم في المسميات، لأن قوله تعالى: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» عام في المطلقات ثلاثا، وفيما دونها لا خلاف فيه. ثم قوله: «وبعولتهن أحق» حكم خاص فيمن كان طلاقها دون الثلاث. وأجمع العلماء على أن الحر إذا طلق زوجته الحرة، وكانت مدخولا بها تطليقة أو تطليقتين، أنه أحق برجعتها ما لم تنقض عدتها وإن كرهت المرأة، فإن لم يراجعها المطلق حتى انقضت عدتها فهي أحق بنفسها وتصير أجنبية منه، لا تحل له إلا بخطبة ونكاح مستأنف بولي وإشهاد، ليس على سنة المراجعة، وهذا إجماع من العلماء. قال المهلب: وكل من راجع في العدة فإنه لا يلزمه شيء من أحكام النكاح غير الإشهاد على المراجعة فقط، وهذا إجماع من العلماء، لقوله تعالى: «فإذا بلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف وأشهدوا ذوي عدل منكم» «الطلاق: 2» فذكر الإشهاد في الرجعة ولم يذكره في النكاح ولا في الطلاق. قال ابن المنذر: وفيما ذكرناه من كتاب الله مع إجماع أهل العلم كفاية عن ذكر ما روي عن الأوائل في هذا الباب، والله تعالى أعلم.واختلفوا فيما يكون به الرجل مراجعا في العدة، فقال مالك: إذا وطئها في العدة وهو يريد الرجعة وجهل أن يشهد فهي رجعة. وينبغي للمرأة أن تمنعه الوطء حتى يشهد، وبه قال إسحاق، لقوله عليه السلام: «إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى» . فإن وطئ في العدة لا ينوي الرجعة فقال مالك: يراجع في العدة ولا يطأ حتى يستبرئها من مائه الفاسد. قال ابن القاسم: فإن انقضت عدتها لم ينكحها هو ولا غيره في بقية مدة الاستبراء، فإن فعل فسخ نكاحه، ولا يتأبد تحريمها عليه لأن الماء ماؤه. وقالت طائفة: إذا جامعها فقد راجعها، وهكذا قال سعيد بن المسيب والحسن البصري وابن سيرين والزهري وعطاء وطاوس والثوري. قال: ويشهد، وبه قال أصحاب الرأي والأوزاعي وابن أبي ليلى، حكاه ابن المنذر. وقال أبو عمر: وقد قيل: وطؤه مراجعة على كل حال، نواها أو لم ينوها، ويروى ذلك عن طائفة من أصحاب مالك، وإليه ذهب الليث. ولم يختلفوا فيمن باع جاريته بالخيار أن له وطأها في مدة الخيار، وأنه قد ارتجعها بذلك إلى ملكه واختار نقض البيع بفعله ذلك. وللمطلقة الرجعية حكم من هذا. والله أعلم.من قبل أو باشر ينوي بذلك الرجعة كانت رجعة، وإن لم ينو بالقبلة والمباشرة الرجعة كان آثما وليس بمراجع. والسنة أن يشهد قبل أن يطأ أو قبل أن يقبل أو يباشر. وقال أبو حنيفة وأصحابه: إن وطئها أو لمسها بشهوة أو نظر إلى فرجها بشهوة فهي رجعة، وهو قول الثوري: وينبغي أن يشهد. وفي قول مالك والشافعي وإسحاق وأبي عبيد وأبي ثور لا يكون رجعة، قاله ابن المنذر. وفي «المنتقى» قال: ولا خلاف في صحة الارتجاع بالقول، فأما بالفعل نحو الجماع والقبلة فقال القاضي أبو محمد: يصح بها وبسائر الاستمتاع للذة. قال ابن المواز: ومثل الجسة للذة، أو أن ينظر إلى فرجها أو ما قارب ذلك من محاسنها إذا أراد بذلك الرجعة، خلافا للشافعي في قوله: لا تصح الرجعة إلا بالقول، وحكاه ابن المنذر عن أبي ثور وجابر بن زيد وأبي قلابة.قال الشافعي: إن جامعها ينوي الرجعة، أو لا ينويها فليس برجعة، ولها عليه مهر مثلها. وقال مالك: لا شيء لها، لأنه لو ارتجعها لم يكن عليه مهر، فلا يكون الوطء دون الرجعة أولى بالمهر من الرجعة. وقال أبو عمر: ولا أعلم أحدا أوجب عليه مهر المثل غير الشافعي، وليس قوله بالقوي، لأنها في حكم الزوجات وترثه ويرثها، فكيف يجب مهر المثل في وطء امرأة حكمها في أكثر أحكامها حكم الزوجة! إلا أن الشبهة في قول الشافعي قوية، لأنها عليه محرمة إلا برجعة لها. وقد أجمعوا على أن الموطوءة بشبهة يجب لها المهر، وحسبك بهذا!واختلفوا هل يسافر بها قبل أن يرتجعها، فقال مالك والشافعي: لا يسافر بها حتى يراجعها، وكذلك قال أبو حنيفة وأصحابه إلا زفر فإنه روى عنه الحسن بن زياد أن له أن يسافر بها قبل الرجعة، وروى عنه عمرو بن خالد، لا يسافر بها حتى يراجع.واختلفوا هل له أن يدخل عليها ويرى شيئا من محاسنها، وهل تتزين له وتتشرف، فقال مالك: لا يخلو معها، ولا يدخل عليها إلا بإذن، ولا ينظر إليها إلا وعليها ثيابها، ولا ينظر إلى شعرها، ولا بأس أن يأكل معها إذا كان معهما غيرهما، ولا يبيت معها في بيت وينتقل عنها. وقال ابن القاسم: رجع مالك عن ذلك فقال: لا يدخل عليها ولا يرى شعرها. ولم يختلف أبو حنيفة وأصحابه في أنها تتزين له وتتطيب وتلبس الحلي وتتشرف. وعن سعيد بن المسيب قال: إذا طلق الرجل امرأته تطليقة فإنه يستأذن عليها، وتلبس ما شاءت من الثياب والحلي، فإن لم يكن لهما إلا بيت واحد فليجعلا بينهما سترا، ويسلم إذا دخل، ونحوه عن قتادة، ويشعرها إذا دخل بالتنخم والتنحنح. وقال الشافعي: المطلقة طلاقا يملك رجعتها محرمة على مطلقها تحريم المبتوتة حتى يراجع، ولا يراجع إلا بالكلام، على ما تقدم.أجمع العلماء على أن المطلق إذا قال بعد انقضاء العدة: إني كنت راجعتك في العدة وأنكرت أن القول قولها مع يمينها، ولا سبيل له إليها، غير أن النعمان كان لا يرى يمينا في النكاح ولا في الرجعة، وخالفه صاحباه فقالا كقول سائر أهل العلم. وكذلك إذا كانت الزوجة أمة واختلف المولى والجارية، والزوج يدعي الرجعة في العدة بعد انقضاء العدة وأنكرت فالقول قول الزوجة الأمة وإن كذبها مولاها، هذا قول الشافعي وأبي ثور والنعمان. وقال يعقوب ومحمد: القول قول المولى وهو أحق بها.لفظ الرد يقتضي زوال العصمة، إلا أن علماءنا قالوا: إن الرجعية محرمة الوطء، فيكون الرد عائدا إلى الحل. وقال الليث بن سعد وأبو حنيفة ومن قال بقولهما - في أن الرجعة محللة الوطء: إن الطلاق فائدته تنقيص العدد الذي جعل له خاصة، وإن أحكام الزوجية باقية لم ينحل منها شيء - قالوا: وأحكام الزوجية وإن كانت باقية فالمرأة ما دامت في العدة سائرة في سبيل الزوال بانقضاء العدة، فالرجعة رد عن هذه السبيل التي أخذت المرأة في سلوكها، وهذا رد مجازي، والرد الذي حكمنا به رد حقيقي، فإن هناك زوال مستنجز وهو تحريم الوطء، فوقع الرد عنه حقيقة، والله أعلم.لفظ «أحق» يطلق عند تعارض حقين، ويترجح أحدهما، فالمعنى حق الزوج في مدة التربص أحق من حقها بنفسها، فإنها إنما تملك نفسها بعد انقضاء العدة، ومثل هذا قوله عليه السلام: «الأيم أحق بنفسها من وليها» . وقد تقدم.الرجل مندوب إلى المراجعة، ولكن إذا قصد الإصلاح بإصلاح حاله معها، وإزالة الوحشة بينهما، فأما إذا قصد الإضرار وتطويل العدة والقطع بها عن الخلاص من ربقة النكاح فمحرم، لقوله تعالى: «ولا تمسكوهن ضرارا لتعتدوا» «البقرة: 231» ثم من فعل ذلك فالرجعة صحيحة، وإن ارتكب النهي وظلم نفسه، ولو علمنا نحن ذلك المقصد طلقنا عليه.قوله تعالى: «ولهن» أي لهن من حقوق الزوجية على الرجال مثل ما للرجال عليهن، ولهذا قال ابن عباس: إني لأتزين لامرأتي كما تتزين لي، وما أحب أن أستنظف كل حقي الذي لي عليها فتستوجب حقها الذي لها علي، لأن الله تعالى قال: «ولهن مثل الذي عليهن بالمعروف» أي زينة من غير مأثم. وعنه أيضا: أي لهن من حسن الصحبة والعشرة بالمعروف على أزواجهن مثل الذي عليهن من الطاعة فيما أوجبه عليهن لأزواجهن. وقيل: إن لهن على أزواجهن ترك مضارتهن كما كان ذلك عليهن لأزواجهن. قاله الطبري: وقال ابن زيد: تتقون الله فيهن كما عليهن أن يتقين الله عز وجل فيكم، والمعنى متقارب. والآية تعم جميع ذلك من حقوق الزوجية.قول ابن عباس: «إني لأتزين لامرأتي» . قال العلماء: أما زينة الرجال فعلى تفاوت أحوالهم، فإنهم يعملون ذلك على اللبق والوفاق، فربما كانت زينة تليق في وقت ولا تليق في وقت، وزينة تليق بالشباب، وزينة تليق بالشيوخ ولا تليق بالشباب، ألا ترى أن الشيخ والكهل إذا حف شاربه ليق به ذلك وزانه، والشاب إذا فعل ذلك سمج ومقت. لأن اللحية لم توفر بعد، فإذا حف شاربه في أول ما خرج وجهه سمج، وإذا وفرت لحيته وحف شاربه زانه ذلك. وروي عن رسول الله صلى الله عليه وسلم أنه قال: «أمرني ربي أن أعفي لحيتي وأحفي شاربي» . وكذلك في شأن الكسوة، ففي هذا كله ابتغاء الحقوق، فإنما يعمل على اللبق والوفاق عند امرأته في زينة تسرها ويعفها عن غيره من الرجال. وكذلك الكحل من الرجال منهم من يليق به ومنهم من لا يليق به. فأما الطيب والسواك والخلال والرمي بالدرن وفضول الشعر والتطهير وقلم الأظفار فهو بين موافق للجميع. والخضاب للشيوخ والخاتم للجميع من الشباب والشيوخ زينة، وهو حلي الرجال على ما يأتي بيانه في سورة «النحل» . ثم عليه أن يتوخى أوقات حاجتها إلى الرجل فيعفها ويغنيها عن التطلع إلى غيره. وإن رأى الرجل من نفسه عجزا عن إقامة حقها في مضجعها أخذ من الأدوية التي تزيد في باهه وتقوي شهوته حتى يعفها.قوله تعالى: «وللرجال عليهن درجة» أي منزلة. ومدرجة الطريق: قارعته، والأصل فيه الطي، يقال: درجوا، أي طووا عمرهم، ومنها الدرجة التي يرتقى عليها. ويقال: رجل بين الرجلة، أي القوة. وهو أرجل الرجلين، أي أقواهما. وفرس رجيل، أي قوي، ومنه الرجل، لقوتها على المشي. فزيادة درجة الرجل بعقله وقوته على الإنفاق وبالدية والميراث والجهاد. وقال حميد: الدرجة اللحية، وهذا إن صح عنه فهو ضعيف لا يقتضيه لفظ الآية ولا معناها. قال ابن العربي: فطوبى لعبد أمسك عما لا يعلم، وخصوصا في كتاب الله تعالى! ولا يخفى على لبيب فضل الرجال على النساء، ولو لم يكن إلا أن المرأة خلقت من الرجل فهو أصلها، وله أن يمنعها من التصرف إلا بإذنه، فلا تصوم إلا بإذنه ولا تحج إلا معه. وقيل: الدرجة الصداق، قاله الشعبي. وقيل: جواز الأدب. وعلى الجملة فدرجة تقتضي التفضيل، وتشعر بأن حق الزوج عليها أوجب من حقها عليه، ولهذا قال عليه السلام: «ولو أمرت أحدا بالسجود لغير الله لأمرت المرأة أن تسجد لزوجها» . وقال ابن عباس: «الدرجة إشارة إلى حض الرجال على حسن العشرة، والتوسع للنساء في المال والخلق، أي أن الأفضل ينبغي أن يتحامل على نفسه» . قال ابن عطية: وهذا قول حسن بارع. قال الماوردي: يحتمل أنها في حقوق النكاح، له رفع العقد دونها، ويلزمها إجابته إلى الفراش، ولا يلزمه إجابتها.قلت: ومن هذا قوله عليه السلام: «أيما امرأة دعاها زوجها إلى فراشه فأبت عليه لعنتها الملائكة حتى تصبح» . قوله تعالى: «والله عزيز» أي منيع السلطان لا معترض عليه. قوله تعالى: «حكيم» أي عالم مصيب فيما يفعل.


الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شَيْئاً إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُود

الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شَيْئاً إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ

الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يخافا ألا يقيما حدود الله فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به تلك حدود الله فلا تعتدوها ومن يتعد حدود الله فأولئك هم الظالمونقوله تعالى: «الطلاق مرتان» ثبت أن أهل الجاهلية لم يكن عندهم للطلاق عدد، وكانت عندهم العدة معلومة مقدرة، وكان هذا في أول الإسلام برهة، يطلق الرجل امرأته ما شاء من الطلاق، فإذا كادت تحل من طلاقه راجعها ما شاء، فقال رجل لامرأته على عهد النبي صلى الله عليه وسلم: لا آويك ولا أدعك تحلين، قالت: وكيف؟ قال: أطلقك فإذا دنا مضي عدتك راجعتك. فشكت المرأة ذلك إلى عائشة، فذكرت ذلك للنبي صلى الله عليه وسلم، فأنزل الله تعالى هذه الآية بيانا لعدد الطلاق الذي للمرء فيه أن يرتجع دون تجديد مهر وولي، ونسخ ما كانوا عليه. قال معناه عروة بن الزبير وقتادة وابن زيد وغيرهم. وقال ابن مسعود وابن عباس ومجاهد وغيرهم: «المراد بالآية التعريف بسنة الطلاق، أي من طلق اثنتين فليتق الله في الثالثة، فإما تركها غير مظلومة شيئا من حقها، وإما أمسكها محسنا عشرتها، والآية تتضمن هذين المعنيين» .الطلاق هو حل العصمة المنعقدة بين الأزواج بألفاظ مخصوصة. والطلاق مباح بهذه الآية وبغيرها، وبقوله عليه السلام في حديث ابن عمر: «فإن شاء أمسك وإن شاء طلق» وقد طلق رسول الله صلى الله عليه وسلم حفصة ثم راجعها، خرجه ابن ماجة. وأجمع العلماء على أن من طلق امرأته طاهرا في طهر لم يمسها فيه أنه مطلق للسنة، وللعدة التي أمر الله تعالى بها، وأن له الرجعة إذا كانت مدخولا بها قبل أن تنقضي عدتها، فإذا انقضت فهو خاطب من الخطاب. فدل الكتاب والسنة وإجماع الأمة على أن الطلاق مباح غير محظور. قال ابن المنذر: وليس في المنع منه خبر يثبت.روى الدار قطني حدثني أبو العباس محمد بن موسى بن علي الدولابي ويعقوب بن إبراهيم، قالا: حدثنا الحسن بن عرفة حدثنا إسماعيل بن عياش بن حميد بن مالك اللخمي عن مكحول عن معاذ بن جبل قال: قال لي رسول الله صلى الله عليه وسلم: «يا معاذ ما خلق الله شيئا على وجه الأرض أحب إليه من العتاق ولا خلق الله تعالى شيئا على وجه الأرض أبغض إليه من الطلاق فإذا قال الرجل لمملوكه أنت حر إن شاء الله فهو حر ولا استثناء له وإذا قال الرجل لامرأته أنت طالق إن شاء الله فله استثناؤه ولا طلاق عليه» . حدثنا محمد بن موسى بن علي حدثنا حميد بن الربيع حدثنا يزيد بن هارون أنبأنا إسماعيل بن عياش بإسناده نحوه. قال حميد قال لي يزيد بن هارون: وأي حديث لو كان حميد بن مالك اللخمي معروفا! قلت: هو جدي! قال يزيد: سررتني، الآن صار حديثا!. قال ابن المنذر: وممن رأى الاستثناء في الطلاق طاوس وحماد والشافعي وأبو ثور وأصحاب الرأي. ولا يجوز الاستثناء في الطلاق في قول مالك والأوزاعي، وهو قول الحسن وقتادة في الطلاق خاصة. قال: وبالقول الأول أقول.قوله تعالى: «فإمساك بمعروف» ابتداء، والخبر أمثل أو أحسن، ويصح أن يرتفع على خبر ابتداء محذوف، أي فعليكم إمساك بمعروف، أو فالواجب عليكم إمساك بما يعرف أنه الحق. ويجوز في غير القرآن «فإمساكا» على المصدر. ومعنى «بإحسان» أي لا يظلمها شيئا من حقها، ولا يتعدى في قول. والإمساك: خلاف الإطلاق. والتسريح: إرسال الشيء، ومنه تسريح الشعر، ليخلص البعض من البعض. وسرح الماشية: أرسلها. والتسريح يحتمل لفظه معنيين: أحدهما: تركها حتى تتم العدة من الطلقة الثانية، وتكون أملك لنفسها، وهذا قول السدي والضحاك. والمعنى الآخر أن يطلقها ثالثة فيسرحها، هذا قول مجاهد وعطاء وغيرهما، وهو أصح لوجوه ثلاثة:أحدها: ما رواه الدارقطني عن أنس أن رجلا قال: يا رسول الله، قال الله تعالى: «الطلاق مرتان» فلم صار ثلاثا؟ قال: «إمساك بمعروف أو تسريح بإحسان - في رواية - هي الثالثة» . ذكره ابن المنذر. الثاني: إن التسريح من ألفاظ الطلاق، ألا ترى أنه قد قرئ «إن عزموا السراح» .الثالثة: أن فعل تفعيلا يعطي أنه أحدث فعلا مكررا على الطلقة الثانية، وليس في الترك إحداث فعل يعبر عنه بالتفعيل، قال أبو عمر: وأجمع العلماء على أن قوله تعالى: «أو تسريح بإحسان» هي الطلقة الثالثة بعد الطلقتين، وإياها عنى بقوله تعالى: «فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره» «البقرة: 230» . وأجمعوا على أن من طلق امرأته طلقة أو طلقتين فله مراجعتها، فإن طلقها الثالثة لم تحل له حتى تنكح زوجا غيره، وكان هذا من محكم القرآن الذي لم يختلف في تأويله. وقد روي من أخبار العدول مثل ذلك أيضا: حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال: حدثنا محمد بن وضاح قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا أبو معاوية عن إسماعيل بن سميع عن أبي رزين قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، أرأيت قول الله تعالى: «الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان» فأين الثالثة؟ فقال رسول الله صلى الله عليه وسلم: «فإمساك بمعروف أو تسريح بإحسان» . ورواه الثوري وغيره عن إسماعيل بن سميع عن أبي رزين مثله.قلت: وذكر الكيا الطبري هذا الخبر وقال: إنه غير ثابت من جهة النقل، ورجح قول الضحاك والسدي، وأن الطلقة الثالثة إنما هي مذكورة في مساق الخطاب في قوله تعالى: «فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره» «البقرة: 230» . فالثالثة مذكورة في صلب هذا الخطاب، مفيدة للبينونة الموجبة للتحريم إلا بعد زوج، فوجب حمل قوله: «أو تسريح بإحسان» على فائدة مجددة، وهو وقوع البينونة بالاثنتين عند انقضاء العدة، وعلى أن المقصود من الآية بيان عدد الطلاق الموجب للتحريم، ونسخ ما كان جائزا من إيقاع الطلاق بلا عدد محصور، فلو كان قوله: «أو تسريح بإحسان» هو الثالثة لما أبان عن المقصد في إيقاع التحريم بالثلاث، إذ لو اقتصر عليه لما دل على وقوع البينونة المحرمة لها إلا بعد زوج، وإنما علم التحريم بقوله تعالى: «فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره» . فوجب ألا يكون معنى قوله: «أو تسريح بإحسان» الثالثة، ولو كان قوله: «أو تسريح بإحسان» بمعنى الثالثة كان قوله عقيب ذلك: «فإن طلقها» الرابعة، لأن الفاء للتعقيب، وقد اقتضى طلاقا مستقبلا بعد ما تقدم ذكره، فثبت بذلك أن قوله تعالى: «أو تسريح بإحسان» هو تركها حتى تنقضي عدتها.ترجم البخاري على هذه الآية «باب من أجاز الطلاق الثلاث بقوله تعالى: الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان» وهذا إشارة منه إلى أن هذا التعديد إنما هو فسحة لهم، فمن ضيق على نفسه لزمه. قال علماؤنا: واتفق أئمة الفتوى على لزوم إيقاع الطلاق الثلاث في كلمة واحدة، وهو قول جمهور السلف، وشذ طاوس وبعض أهل الظاهر إلى أن طلاق الثلاث في كلمة واحدة يقع واحدة، ويروى هذا عن محمد بن إسحاق والحجاج بن أرطأة. وقيل عنهما: لا يلزم منه شيء، وهو قول مقاتل. ويحكى عن داود أنه قال لا يقع. والمشهور عن الحجاج بن أرطأة وجمهور السلف والأئمة أنه لازم واقع ثلاثا. ولا فرق بين أن يوقع ثلاثا مجتمعة في كلمة أو متفرقة في كلمات، فأما من ذهب إلى أنه لا يلزم منه شيء فاحتج بدليل قوله تعالى: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» «البقرة: 228» . وهذا يعم كل مطلقة إلا ما خص منه، وقد تقدم. وقال: «الطلاق مرتان» والثالثة «فإمساك بمعروف أو تسريح بإحسان» . ومن طلق ثلاثا في كلمة فلا يلزم، إذ هو غير مذكور في القرآن. وأما من ذهب إلى أنه واقع واحدة فاستدل بأحاديث ثلاثة: أحدها: حديث ابن عباس من رواية طاوس وأبي الصهباء وعكرمة. وثانيها: حديث ابن عمر على رواية من روى «أنه طلق امرأته ثلاثا، وأنه عليه السلام أمره برجعتها واحتسبت له واحدة» . وثالثها: «أن ركانة طلق امرأته ثلاثا فأمره رسول الله صلى الله عليه وسلم برجعتها، والرجعة تقتضي وقوع واحدة» . والجواب عن الأحاديث ما ذكره الطحاوي أن سعيد بن جبير ومجاهدا وعطاء وعمرو بن دينار ومالك بن الحويرث ومحمد بن إياس بن البكير والنعمان بن أبي عياش رووا عن ابن عباس «فيمن طلق امرأته ثلاثا أنه قد عصى ربه وبانت منه امرأته، ولا ينكحها إلا بعد زوج» ، وفيما رواه هؤلاء الأئمة عن ابن عباس مما يوافق الجماعة ما يدل على وهن رواية طاوس وغيره، وما كان ابن عباس ليخالف الصحابة إلى رأي نفسه. قال ابن عبدالبر: ورواية طاوس وهم وغلط لم يعرج عليها أحد من فقهاء الأمصار بالحجاز والشام والعراق والمشرق والمغرب، وقد قيل: إن أبا الصهباء لا يعرف في موالي ابن عباس. قال القاضي أبو الوليد الباجي: "وعندي أن الرواية عن ابن طاوس بذلك صحيحة، فقد روى عنه الأئمة: معمر وابن جريج وغيرهما، وابن طاوس إمام. والحديث الذي يشيرون إليه هو ما رواه ابن طاوس عن أبيه عن ابن عباس قال: «كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر بن الخطاب طلاق الثلاث واحدة، فقال عمر رضي الله عنه: إن الناس قد استعجلوا في أمر كانت لهم فيه أناة، فلو أمضيناه عليهم! فأمضاه عليهم» . ومعنى الحديث أنهم كانوا يوقعون طلقة واحدة بدل إيقاع الناس الآن ثلاث تطليقات، ويدل على صحة هذا التأويل أن عمر قال: إن الناس قد استعجلوا في أمر كانت لهم فيه أناة، فأنكر عليهم أن أحدثوا في الطلاق استعجال أمر كانت لهم فيه أناة، فلو كان حالهم ذلك في أول الإسلام في زمن النبي صلى الله عليه وسلم ما قاله، ولا عاب عليهم أنهم استعجلوا في أمر كانت لهم فيه أناة. ويدل على صحة هذا التأويل ما روي عن ابن عباس من غير طريق أنه «أفتى بلزوم الطلاق الثلاث لمن أوقعها مجتمعة» ، فإن كان هذا معنى حديث ابن طاوس فهو الذي قلناه، وإن حمل حديث ابن عباس على ما يتأول فيه من لا يعبأ بقوله فقد رجع ابن عباس إلى قول الجماعة وانعقد به الإجماع، ودليلنا من جهة القياس أن هذا طلاق أوقعه من يملكه فوجب أن يلزمه، أصل ذلك إذا أوقعه مفردا".قلت: ما تأوله الباجي هو الذي ذكر معناه الكيا الطبري عن علماء الحديث، أي إنهم كانوا يطلقون طلقة واحدة هذا الذي يطلقون ثلاثا، أي ما كانوا يطلقون في كل قرء طلقة، وإنما كانوا يطلقون في جميع العدة واحدة إلى أن تبين وتنقضي العدة. وقال القاضي أبو محمد عبدالوهاب: معناه أن الناس كانوا يقتصرون على طلقة واحدة، ثم أكثروا أيام عمر من إيقاع الثلاث. قال القاضي: وهذا هو الأشبه بقول الراوي: إن الناس في أيام عمر استعجلوا الثلاث فعجل عليهم، معناه ألزمهم حكمها. وأما حديث ابن عمر فإن الدارقطني روى عن أحمد بن صبيح عن طريف بن ناصح عن معاوية بن عمار الدهني عن أبي الزبير قال: سألت ابن عمر عن رجل طلق امرأته ثلاثا وهي حائض، فقال لي: أتعرف ابن عمر؟ قلت: نعم، قال: طلقت امرأتي ثلاثا على عهد رسول الله صلى الله عليه وسلم وهي حائض فردها رسول الله صلى الله عليه وسلم إلى السنة. فقال الدارقطني: كلهم من الشيعة، والمحفوظ أن ابن عمر طلق امرأته واحدة في الحيض. قال عبيدالله: وكان تطليقه إياها في الحيض واحدة غير أنه خالف السنة. وكذلك قال صالح بن كيسان وموسى بن عقبة وإسماعيل بن أمية وليث بن سعد وابن أبي ذئب وابن جريج وجابر وإسماعيل بن إبراهيم بن عقبة عن نافع: أن ابن عمر طلق تطليقة واحدة. وكذا قال الزهري عن سالم عن أبيه ويونس بن جبير والشعبي والحسن. وأما حديث ركانة فقيل: إنه حديث مضطرب منقطع، لا يستند من وجه يحتج به، رواه أبو داود من حديث ابن جريج عن بعض بني أبي رافع، وليس فيهم من يحتج به، عن عكرمة عن ابن عباس. وقال فيه: إن ركانة بن عبد يزيد طلق امرأته ثلاثا، فقال له رسول الله صلى الله عليه وسلم: «أرجعها» . وقد رواه أيضا من طرق عن نافع بن عجير أن ركانة بن عبد يزيد طلق امرأته البتة فاستحلفه رسول الله صلى الله عليه وسلم ما أراد بها؟ فحلف ما أراد إلا واحدة، فردها إليه. فهذا اضطراب في الاسم والفعل، ولا يحتج بشيء من مثل هذا.قلت: قد أخرج هذا الحديث من طرق الدارقطني في سننه، قال في بعضها: "حدثنا محمد بن يحيى بن مرداس حدثنا أبو داود السجستاني حدثنا أحمد بن عمرو بن السرح وأبو ثور إبراهيم بن خالد الكلبي وآخرون قالوا: حدثنا محمد بن إدريس الشافعي حدثني عمي محمد بن علي بن شافع عن عبدالله بن علي بن السائب عن نافع بن عجير بن عبد يزيد: أن ركانة بن عبد يزيد طلق امرأته سهيمة المزنية البتة، فأخبر النبي صلى الله عليه وسلم بذلك، فقال: والله ما أردت إلا واحدة، فقال رسول الله صلى الله عليه وسلم: «والله ما أردت إلا واحدة» ؟ فقال ركانة: والله ما أردت بها إلا واحدة، فردها إليه رسول الله صلى الله عليه وسلم، فطلقها الثانية في زمان عمر بن الخطاب، والثالثة في زمان عثمان. قال أبو داود: هذا حديث صحيح". فالذي صح من حديث ركانة أنه طلق امرأته البتة لا ثلاثا، وطلاق البتة قد اختلف فيه على ما يأتي بيانه فسقط الاحتجاج والحمد لله، والله أعلم. وقال أبو عمر: رواية الشافعي لحديث ركانة عن عمه أتم، وقد زاد زيادة لا تردها الأصول، فوجب قبولها لثقة ناقليها، والشافعي وعمه وجده أهل بيت ركانة، كلهم من بني عبدالمطلب بن عبد مناف وهم أعلم بالقصة التي عرضت لهم.فصل: ذكر أحمد بن محمد بن مغيث الطليطلي هذه المسألة في وثائقه فقال: الطلاق، ينقسم على ضربين: طلاق سنة، وطلاق بدعة. فطلاق السنة هو الواقع على الوجه الذي ندب الشرع إليه. وطلاق البدعة نقيضه، وهو أن يطلقها في حيض أو نفاس أو ثلاثا في كلمه واحدة، فإن فعل لزمه الطلاق. ثم اختلف أهل العلم بعد إجماعهم على أنه مطلق، كم يلزمه من الطلاق، فقال علي بن أبي طالب وابن مسعود: «يلزمه طلقة واحدة» ، وقاله ابن عباس، وقال: «قوله ثلاثا لا معنى له لأنه لم يطلق ثلاث مرات وإنما يجوز قوله في ثلاث إذا كان مخبرا عما مضى فيقول: طلقت ثلاثا فيكون مخبرا عن ثلاثة أفعال كانت منه في ثلاثة أوقات، كرجل قال: قرأت أمس سورة كذا ثلاث مرات فذلك يصح، ولو قرأها مره واحدة فقال: قرأتها ثلاث مرات كان كاذبا. وكذلك لو حلف بالله ثلاثا يردد الحلف كانت ثلاثة أيمان، وأما لو حلف فقال: أحلف بالله ثلاثا لم يكن حلف إلا يمينا واحدة والطلاق مثله» . وقال الزبير بن العوام وعبدالرحمن بن عوف. وروينا ذلك كله عن ابن وضاح، وبه قال من شيوخ قرطبة ابن زنباع شيخ هدى ومحمد بن تقي بن مخلد ومحمد بن عبدالسلام الحسني فريد وقته وفقيه عصره وأصبغ بن الحباب وجماعة سواهم. وكان من حجة ابن عباس أن الله تعالى فرق في كتابه لفظ الطلاق فقال عز اسمه: «الطلاق مرتان» يريد أكثر الطلاق الذي يكون بعده الإمساك بالمعروف وهو الرجعة في العدة. ومعنى قوله: «أو تسريح بإحسان» يريد تركها بلا ارتجاع حتى تنقضي عدتها، وفي ذلك إحسان إليها إن وقع ندم بينهما، قال الله تعالى: «لا تدري لعل الله يحدث بعد ذلك أمرا» «الطلاق: 1» يريد الندم على الفرقة والرغبة في الرجعة، وموقع الثلاث غير حسن، لأن فيه ترك المندوحة التي وسع الله بها ونبه عليها، فذكر الله سبحانه الطلاق مفرقا يدل على أنه إذا جمع أنه لفظ واحد، وقد يخرج بقياس من غير ما مسألة من المدونة ما يدل على ذلك، من ذلك قول الإنسان: مالي صدقة في المساكين أن الثلث يجزيه من ذلك. وفي الإشراف لابن المنذر: وكان سعيد بن جبير وطاوس وأبو الشعثاء وعطاء وعمرو بن دينار يقولون: من طلق البكر ثلاثا فهي واحدة.قلت: وربما اعتلوا فقالوا: غير المدخول بها لا عدة عليها، فإذا قال: أنت طالق ثلاثا فقد بانت بنفس فراغه من قوله: أنت طالق، فيرد «ثلاثا» عليها وهى بائن فلا يؤثر شيئا، ولأن قوله: أنت طالق مستقل بنفسه، فوجب ألا تقف البينونة في غير المدخول بها على ما يرد بعده، أصله إذا قال: أنت طالق.استدل الشافعي بقوله تعالى: «أو تسريح بإحسان» وقوله: «وسرحوهن» «الأحزاب: 49» على أن هذا اللفظ من صريح الطلاق. وقد اختلف العلماء في هذا المعنى، فذهب القاضي أبو محمد إلى أن الصريح ما تضمن لفظ الطلاق على أي وجه، مثل أن يقول: أنت طالق، أو أنت مطلقة، أو قد طلقتك، أو الطلاق له لازم، وما عدا ذلك من ألفاظ الطلاق مما يستعمل فيه فهو كناية، وبهذا قال أبو حنيفة. وقال القاضي أبو الحسن: صريح ألفاظ الطلاق كثيرة، وبعضها أبين من بعض: الطلاق والسراح والفراق والحرام والخلية والبرية. وقال الشافعي: الصريح ثلاثة ألفاظ، وهو ما ورد به القرآن من لفظ الطلاق والسراح والفراق، قال الله تعالى: «أو فارقوهن بمعروف» «الطلاق: 2» وقال: «أو تسريح بإحسان» وقال: «فطلقوهن لعدتهن» «الطلاق: 1» .قلت: وإذا تقرر هذا فالطلاق على ضربين: صريح وكناية، فالصريح ما ذكرنا، والكناية ما عداه، والفرق بينهما أن الصريح لا يفتقر إلى نية، بل بمجرد اللفظ يقع الطلاق، والكناية تفتقر إلى نية، والحجة لمن قال: إن الحرام والخلية والبرية من صريح الطلاق كثرة استعمالها في الطلاق حتى عرفت به، فصارت بينة واضحة في إيقاع الطلاق، كالغائط الذي وضع للمطمئن من الأرض، ثم استعمل على وجه المجاز في إتيان قضاء الحاجة، فكان فيه أبين وأظهر وأشهر منه فيما وضع له، وكذلك في مسألتنا مثله. ثم إن عمر بن عبدالعزيز قد قال: «لو كان الطلاق ألفا ما أبقت البتة منه شيئا، فمن قال: البتة، فقد رمى الغاية القصوى» أخرجه مالك. وقد روى الدارقطني عن علي قال: «الخلية والبرية والبتة والبائن والحرام ثلاث، لا تحل له حتى تنكح زوجا غيره» . وقد جاء عن النبي صلى الله عليه وسلم «أن البتة ثلاث، من طريق فيه لين» ، خرجه الدارقطني. وسيأتي عند قوله تعالى: «ولا تتخذوا آيات الله هزوا» «البقرة: 231» إن شاء الله تعالى.لم يختلف العلماء فيمن قال لامرأته: قد طلقتك، إنه من صريح الطلاق في المدخول بها وغير المدخول بها، فمن قال لامرأته: أنت طالق فهي واحدة إلا أن ينوي أكثر من ذلك. فإن نوى اثنتين أو ثلاثا لزمه ما نواه، فإن لم ينو شيئا فهي واحدة تملك الرجعة. ولو قال: أنت طالق، وقال: أردت من وثاق لم يقبل قوله ولزمه، إلا أن يكون هناك ما يدل على صدقه. ومن، قال: أنت طالق واحدة، لا رجعة لي عليك فقوله: «لا رجعة لي عليك» باطل، وله الرجعة لقوله واحدة، لأن الواحدة لا تكون ثلاثا، فإن نوى بقوله: «لا رجعة لي عليك» ثلاثا فهي ثلاث عند مالك.واختلفوا فيمن قال لامرأته: قد فارقتك، أو سرحتك، أو أنت خلية، أو برية، أو بائن، أو حبلك على غاربك، أو أنت علي حرام، أو الحقي بأهلك، أو قد وهبتك لأهلك، أو قد خليت سبيلك، أو لا سبيل لي عليك، فقال أبو حنيفة وأبو يوسف: هو طلاق بائن، وروى عن ابن مسعود وقال: «إذا قال الرجل لامرأته استقلي بأمرك، أو أمرك لك، أو الحقي بأهلك فقبلوها فواحدة بائنة» . وروي عن مالك فيمن قال لامرأته: قد فارقتك، أو سرحتك، أنه من صريح الطلاق، كقوله: أنت طالق. وروي عنه أنه كناية يرجع فيها إلى نية قائلها، ويسأل ما أراد من العدد، مدخولا بها كانت أو غير مدخول بها. قال ابن المواز: وأصح قوليه في التي لم يدخل بها أنها واحدة، إلا أن ينوي أكثر، وقاله ابن القاسم وابن عبدالحكم. وقال أبو يوسف: هي ثلاث، ومثله خلعتك، أو لا ملك لي عليك. وأما سائر الكنايات فهي ثلاث عند مالك في كل من دخل بها لا ينوى فيها قائلها، وينوى في غير المدخول بها. فإن حلف وقال أردت واحدة كان خاطبا من الخطاب، لأنه لا يخلي المرأة التي قد دخل بها زوجها ولا يبينها ولا يبريها إلا ثلاث تطليقات. والتي لم يدخل بها يخليها ويبريها ويبينها الواحدة. وقد روى مالك وطائفة من أصحابه، وهو قول جماعة من أهل المدينة، أنه ينوي في هذه الألفاظ كلها ويلزمه من الطلاق ما نوى. وقد روي عنه في البتة خاصة من بين سائر الكنايات أنه لا ينوي فيها لا في المدخول بها ولا في غير المدخول بها. وقال الثوري وأبو حنيفة وأصحابه: له نيته في ذلك كله، فإن نوى ثلاثا فهي ثلاث، وإن نوى واحدة فهي واحده بائنة وهي أحق بنفسها. وإن نوى اثنتين فهي واحدة. وقال زفر: إن نوى اثنتين فهي اثنتان. وقال الشافعي: هو في ذلك كله غير مطلق حتى يقول: أردت بمخرج الكلام مني طلاقا فيكون ما نوى. فإن نوى دون الثلاث كان رجعيا، ولو طلقها واحدة بائنة كانت رجعية. وقال إسحاق: كل كلام يشبه الطلاق فهو ما نوى من الطلاق. وقال أبو ثور: هي تطليقة رجعية ولا يسأل عن نيته. وروي عن ابن مسعود «أنه كان لا يرى طلاقا بائنا إلا في خلع أو إيلاء» وهو المحفوظ عنه، قال أبو عبيد. وقد ترجم البخاري «باب إذا قال فارقتك أو سرحتك أو البرية أو الخلية أو ما عنى به الطلاق فهو على نيته» . وهذا منه إشارة إلى قول الكوفيين والشافعي وإسحاق في قوله: أو ما عنى به من الطلاق « والحجة في ذلك أن كل كلمة تحتمل أن تكون طلاقا أو غير طلاق فلا يجوز أن يلزم بها الطلاق إلا أن يقول المتكلم: إنه أراد بها الطلاق فيلزمه ذلك بإقراره، ولا يجوز إبطال النكاح لأنهم قد أجمعوا على صحته بيقين. قال أبو عمر: واختلف قول مالك في معنى قول الرجل لامرأته: اعتدي، أو قد خليتك، أو حبلك على غاربك، فقال مرة: لا ينوي فيها وهي ثلاث. وقال مرة: ينوي فيها كلها، في المدخول بها وغير المدخول بها، وبه أقول.قلت: ما ذهب إليه الجمهور، وما روى عن مالك أنه ينوي في هذه الألفاظ ويحكم عليه بذلك هو الصحيح، لما ذكرناه من الدليل، وللحديث الصحيح الذي خرجه أبو داود وابن ماجة والدارقطني وغيرهم عن يزيد بن ركانة: أن ركانة بن عبد يزيد طلق امرأته سهيمة البتة فأخبر النبي صلى الله عليه وسلم بذلك، فقال: (الله ما أردت إلا واحدة)؟ فقال ركانة: والله ما أردت إلا واحدة، فردها إليه رسول الله صلى الله عليه وسلم، قال ابن ماجة: سمعت أبا الحسن الطنافسي يقول: ما أشرف هذا الحديث! وقال مالك في الرجل يقول لامرأته: أنت علي كالميتة والدم ولحم الخنزير: أراها البتة وإن لم تكن له نية، فلا تحل إلا بعد زوج. وفي قول الشافعي: إن أراد طلاقا فهو طلاق، وما أراد من عدد الطلاق، وإن لم يرد طلاقا فليس بشيء بعد أن يحلف. وقال أبو عمر: أصل هذا الباب في كل كناية عن الطلاق، ما روي عن النبي صلى الله عليه وسلم أنه قال - للتي تزوجها حين قالت: أعوذ بالله منك - : (قد عذت بمعاذ الحقي بأهلك). فكان ذلك طلاقا. وقال كعب بن مالك لامرأته حين أمره رسول الله صلى الله عليه وسلم باعتزالها: الحقي بأهلك فلم يكن ذلك طلاقا، فدل على أن هذه اللفظة مفتقرة إلى النية، وأنها لا يقضى فيها إلا بما ينوي اللافظ بها، وكذلك سائر الكنايات المحتملات للفراق وغيره. والله أعلم. وأما الألفاظ التي ليست من ألفاظ الطلاق ولا يكنى بها عن الفراق، فأكثر العلماء لا يوقعون بشيء منها طلاقا وإن قصده القائل. وقال مالك: كل من أراد الطلاق بأي لفظ كان لزمه الطلاق حتى بقوله كلي واشربي وقومي واقعدي، ولم يتابع مالكا على ذلك إلا أصحابه.قوله تعالى: » ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا « » أن « في موضع رفع بـ » يحل «. والآية خطاب للأزواج، نهوا أن يأخذوا من أزواجهم شيئا على وجه المضارة، وهذا هو الخلع الذي لا يصح إلا بألا ينفرد الرجل بالضرر، وخص بالذكر ما آتى الأزواج نساءهم، لأن العرف بين الناس أن يطلب الرجل عند الشقاق والفساد ما خرج من يده لها صداقا وجهازا، فلذلك خص بالذكر. وقد قيل: إن قوله » ولا يحل « فصل معترض بين قوله تعالى: » الطلاق مرتان « وبين قوله: » فإن طلقها «.والجمهور على أن أخذ الفدية على الطلاق جائز. وأجمعوا على تحظير أخذ ما لها إلا أن يكون النشوز وفساد العشرة من قبلها. وحكى ابن المنذر عن النعمان أنه قال: إذا جاء الظلم والنشوز من قبله وخالعته فهو جائز ماض وهو آثم، لا يحل له ما صنع، ولا يجبر على رد ما أخذه. قال ابن المنذر: وهذا من قوله خلاف ظاهر كتاب الله، وخلاف الخبر الثابت عن النبي صلى الله عليه وسلم، وخلاف ما أجمع عليه عامة أهل العلم من ذلك، ولا أحسب أن لو قيل لأحد: اجهد نفسك في طلب الخطأ ما وجد أمرا أعظم من أن ينطق الكتاب بتحريم شيء ثم يقابله مقابل بالخلاف نصا، فيقول: بل يجوز ذلك: ولا يجبر على رد ما أخذ. قال أبو الحسن بن بطال: وروى ابن القاسم عن مالك مثله. وهذا القول خلاف ظاهر كتاب الله تعالى، وخلاف حديث امرأة ثابت، وسيأتي.قوله تعالى: » إلا أن يخافا ألا يقيما حدود الله « حرم الله تعالى في هذه الآية ألا يأخذ إلا بعد الخوف ألا يقيما حدود الله، وأكد التحريم بالوعيد لمن تعدى الحد. والمعنى أن يظن كل واحد منهما بنفسه ألا يقيم حق النكاح لصاحبه حسب ما يجب عليه فيه لكراهة يعتقدها، فلا حرج على المرأة أن تفتدي، ولا حرج على الزوج أن يأخذ. والخطاب للزوجين. والضمير في » أن يخافا « لهما، و» ألا يقيما « مفعول به. و» خفت « يتعدى إلى مفعول واحد. ثم قيل: هذا الخوف هو بمعنى العلم، أي أن يعلما ألا يقيما حدود الله، وهو من الخوف الحقيقي، وهو الإشفاق من وقوع المكروه، وهو قريب من معنى الظن. ثم قيل: » إلا أن يخافا « استثناء منقطع، أي لكن إن كان منهن نشوز فلا جناح عليكم في أخذ الفدية. وقرأ حمزة » إلا أن يخافا « بضم الياء على ما لم يسم فاعله، والفاعل محذوف وهو الولاة والحكام، واختاره أبو عبيد. قال: لقوله عز وجل » فإن خفتم « قال: فجعل الخوف لغير الزوجين، ولو أراد الزوجين لقال: فإن خافا، وفي هذا حجة لمن جعل الخلع إلى السلطان.قلت: وهو قول سعيد بن جبير والحسن وابن سيرين. وقال شعبة: قلت لقتادة: عمن أخذ الحسن الخلع إلى السلطان؟ قال: عن زياد، وكان واليا لعمر وعلي. قال النحاس: وهذا معروف عن زياد، ولا معنى لهذا القول لأن الرجل إذا خالع امرأته فإنما هو على ما يتراضيان به، ولا يجبره السلطان على ذلك، ولا معنى لقول من قال: هذا إلى السلطان. وقد أنكر اختياره أبي عبيد ورد، وما علمت في اختياره شيئا أبعد من هذا الحرف، لأنه لا يوجبه الإعراب ولا اللفظ ولا المعنى. أما الإعراب فإن عبدالله بن مسعود قرأ » إلا أن يخافا « تخافوا، فهذا في العربية إذا رد إلى ما لم يسم فاعله قيل: إلا أن يخاف. وأما اللفظ فإن كان على لفظ » يخافا « وجب أن يقال: فإن خيف. وإن كان على لفظ » فإن خفتم « وجب أن يقال: إلا أن تخافوا. وأما المعنى فإنه يبعد أن يقال: لا يحل لكم أن تأخذوا مما آتيتموهن شيئا، إلا أن يخاف غيركم ولم يقل جل وعز: فلا جناح عليكم أن تأخذوا له منها فدية، فيكون الخلع إلى السلطان. قال الطحاوي: وقد صح عن عمر وعثمان وابن عمر جوازه دون السلطان، وكما جاز الطلاق والنكاح دون السلطان فكذلك الخلع، وهو قول الجمهور من العلماء.قوله تعالى: » فإن خفتم ألا يقيما « أي على أن لا يقيما. » حدود الله « أي فيما يجب عليهما من حسن الصحبة وجميل العشرة. والمخاطبة للحكام والمتوسطين لمثل هذا الأمر وإن لم يكن حاكما. وترك إقامة حدود الله هو استخفاف المرأة بحق زوجها، وسوء طاعتها إياه، قاله ابن عباس ومالك بن أنس وجمهور الفقهاء. وقال الحسن بن أبي الحسن وقوم معه: إذا قالت المرأة لا أطيع لك أمرا، ولا أغتسل لك من جنابة، ولا أبر لك قسما، حل الخلع. وقال الشعبي: » ألا يقيما حدود الله « ألا يطيعا الله، وذلك أن المغاضبة تدعو إلى ترك الطاعة. وقال عطاء بن أبي رباح: يحل الخلع والأخذ أن تقول المرأة لزوجها: إني أكرهك ولا أحبك، ونحو هذا » فلا جناح عليهما فيما افتدت به «. روى البخاري من حديث أيوب عن عكرمة عن ابن عباس أن امرأة ثابت بن قيس أتت النبي صلى الله عليه وسلم فقالت: يا رسول الله، ثابت بن قيس ما أعتب عليه في خلق ولا دين ولكن لا أطيقه! فقال رسول الله صلى الله عليه وسلم: (أتردين عليه حديقته)؟ قالت: نعم. وأخرجه ابن ماجة عن قتادة عن عكرمة عن ابن عباس أن جميلة بنت سلول أتت النبي صلى الله عليه وسلم فقالت: والله ما أعيب على ثابت في دين ولا خلق ولكني أكره الكفر في الإسلام، لا أطيقه بغضا! فقال لها النبي صلى الله عليه وسلم: (أتردين عليه حديقته)؟ قالت: نعم. فأمره رسول الله صلى الله عليه وسلم أن يأخذ منها حديقته ولا يزداد. فيقال: إنها كانت تبغضه أشد البغض، وكان يحبها أشد الحب، ففرق رسول الله صلى الله عليه وسلم بينهما بطريق الخلع، فكان أول خلع في الإسلام. روى عكرمة عن ابن عباس قال: أول من خالع في الإسلام أخت عبدالله بن أبي، أتت النبي صلى الله عليه وسلم فقالت: يا رسول الله، لا يجتمع رأسي ورأسه أبدا، إني رفعت جانب الخباء فرأيته أقبل في عدة إذ هو أشدهم سوادا وأقصرهم قامة، وأقبحهم وجها! فقال: (أتردين عليه حديقته)؟ قالت: نعم، وإن شاء زدته، ففرق بينهما. وهذا الحديث أصل في الخلع، وعليه جمهور الفقهاء. قال مالك: لم أزل أسمع ذلك من أهل العلم، وهو الأمر المجتمع عليه عندنا، وهو أن الرجل إذا لم يضر بالمرأة ولم يسئ إليها، ولم تؤت من قبله، وأحبت فراقه فإنه يحل له أن يأخذ منها كل ما افتدت به، كما فعل النبي صلى الله عليه وسلم في امرأة ثابت بن قيس وإن كان النشوز من قبله بأن يضيق علها ويضرها رد عليها ما أخذ منها. وقال عقبة بن أبي الصهباء: سألت بكر بن عبدالله المزني عن الرجل تريد امرأته أن تخالعه فقال:لا يحل له أن يأخذ منها شيئا. قلت: فأين قول الله عز وجل في كتابه: » فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به «؟ قال: نسخت. قلت: فأين جعلت؟ قال: في سورة » النساء «: » وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا أتأخذونه بهتانا وإثما مبينا « [النساء: 20]. قال النحاس: هذا قول شاذ خارج عن الإجماع لشذوذه، وليست إحدى الآيتين دافعة للأخرى فيقع النسخ.، لأن قوله » فإن خفتم « الآية، ليست بمزالة بتلك الآية، لأنهما إذا خافا هذا لم يدخل الزوج. في » وإن أردتم استبدال زوج مكان زوج « لأن هذا للرجال خاصة. وقال الطبري: الآية محكمة، ولا معنى لقول بكر: إن أرادت هي العطاء فقد جوز النبي صلى الله عليه وسلم لثابت أن يأخذ من زوجته ما ساق إليها كما تقدم.تمسك بهذه الآية من رأى اختصاص الخلع بحالة الشقاق والضرر، وأنه شرط في الخلع، وعضد هذا بما رواه أبو داود عن عائشة أن حبيبة بنت سهل كانت عند ثابت بن قيس بن شماس فضربها فكسر نغضها، فأتت رسول الله صلى الله عليه وسلم بعد الصبح فاشتكت إليه، فدعا النبي صلى الله عليه وسلم ثابتا فقال: (خذ بعض مالها وفارقها). قال: ويصلح ذلك يا رسول الله؟ قال: (نعم). قال: فإني أصدقتها حديقتين وهما بيدها، فقال النبي صلى الله عليه وسلم: (خذهما وفارقها) فأخذهما وفارقها. والذي عليه الجمهور من الفقهاء أنه يجوز الخلع من غير اشتكاء ضرر، كما دل عليه حديث البخاري وغيره. وأما الآية فلا حجة فيها، لأن الله عز وجل لم يذكرها على جهة الشرط، وإنما ذكرها لأنه الغالب من أحوال الخلع، فخرج القول على الغالب، والذي يقطع العذر ويوجب العلم قوله تعالى: » فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا « [النساء: 4].لما قال الله تعالى: » فلا جناح عليهما فيما افتدت به « دل على جواز الخلع بأكثرها مما أعطاها. وقد اختلف العلماء في هذا، فقال مالك والشافعي وأبو حنيفة وأصحابهم وأبو ثور: يجوز أن تفتدى منه بما تراضيا عليه، كان أقل مما أعطاها أو أكثر منه. وروي هذا عن عثمان بن عفان وابن عمر وقبيصة والنخعي. واحتج قبيصة بقوله: » فلا جناح عليهما فيما افتدت به «. وقال مالك: ليس من مكارم الأخلاق، ولم أر أحدا من أهل العلم يكره ذلك. وروى الدارقطني عن أبي سعيد الخدري أنه قال: كانت أختي تحت رجل من الأنصار تزوجها على حديقة، فكان بينهما كلام، فارتفعا إلى رسول الله صلى الله عليه وسلم فقال: (تردين عليه حديقته ويطلقك)؟ قالت: نعم، وأزيده. قال: (ردي عليه حديقته وزيديه). وفي حديث ابن عباس: (وإن شاء زدته ولم ينكر). وقالت طائفة: لا يأخذ منها أكثر مما أعطاها، كذلك قال طاوس وعطاء والأوزاعي، قال الأوزاعي: كان القضاة لا يجيزون أن يأخذ إلا ما ساق إليها، وبه قال أحمد وإسحاق. واحتجوا بما رواه ابن جريج: أخبرني أبو الزبير أن ثابت بن قيس بن شماس كانت عنده زينب بنت عبدالله بن أبي بن سلول، وكان أصدقها حديقة فكرته، فقال النبي صلى الله عليه وسلم: (أما الزيادة فلا ولكن حديقته)، فقالت: نعم. فأخذها له وخلى سبيلها، فلما بلغ ذلك ثابت بن قيس قال: قد قبلت قضاء رسول الله صلى الله عليه وسلم، سمعه أبو الزبير من غير واحد، أخرجه الدارقطني. وروي عن عطاء مرسلا أن النبي صلى الله عليه وسلم قال: (لا يأخذ من المختلعة أكثر مما أعطاها).الخلع عند مالك رضي الله عنه على ثمرة لم يبد صلاحها وعلى جمل شارد أو عبد آبق أو جنين في بطن أمه أو نحو ذلك من وجوه الغرر جائز، بخلاف البيوع والنكاح. وله المطالبة بذلك كله، فإن سلم كان له، وإن لم يسلم فلا شيء له، والطلاق نافذ على حكمه. وقال الشافعي: الخلع جائز وله مهر مثلها، وحكاه ابن خويز منداد عن مالك قال: لأن عقود المعاوضات إذا تضمنت بدلا فاسدا وفاتت رجع فيها إلى الواجب في أمثالها من البدل. وقال أبو ثور: الخلع باطل. وقال أصحاب الرأي: الخلع جائز، وله ما في بطن الأمة، وإن لم يكن فيه ولد فلا شيء له. وقال في » المبسوط « عن ابن القاسم: يجوز بما يثمره نخله العام، وما تلد غنمه العام خلافا لأبي حنيفة والشافعي، والحجة لما ذهب إليه مالك وابن القاسم عموم قوله تعالى: » فلا جناح عليهما فيما افتدت به «. ومن جهة القياس أنه مما يملك بالهبة والوصية، فجاز أن يكون عوضا في الخلع كالمعلوم، وأيضا فإن الخلع طلاق، والطلاق يصح بغير عوض أصلا، فإذا صح على غير شيء فلأن يصح بفاسد العوض أولى، لأن أسوأ حال المبذول أن يكون كالمسكوت عنه. ولما كان النكاح الذي هو عقد تحليل لا يفسده فاسد العوض فلأن لا يفسد الطلاق الذي هو إتلاف وحل عقد أولى.ولو اختلعت منه برضاع ابنها منه حولين جاز. وفي الخلع بنفقتها على الابن بعد الحولين مدة معلومة قولان: أحدهما: يجوز، وهو قول المخزومي، واختاره سحنون. والثاني: لا يجوز، رواه ابن القاسم عن مالك، وإن شرطه الزوج فهو باطل موضوع عن الزوجة. قال أبو عمر: من أجاز الخلع على الجمل الشارد والعبد الآبق ونحو ذلك من الغرر لزمه أن يجوز هذا. وقال غيره من القرويين: لم يمنع مالك الخلع بنفقة ما زاد على الحولين لأجل الغرر، وإنما منعه لأنه حق يختص بالأب على كل حال فليس له أن ينقله إلى غيره، والفرق بين هذا وبين نفقة الحولين أن تلك النفقة وهي الرضاع قد تجب على الأم حال الزوجية وبعد الطلاق إذا أعسر الأب، فجاز أن تنقل هذه النفقة إلى الأم، لأنها محل لها. وقد احتج مالك في » المبسوط « على هذا بقوله تعالى: » والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة « [البقرة: 233].فإن وقع الخلع على الوجه المباح بنفقة الابن فمات الصبي قبل انقضاء المدة فهل للزوج الرجوع عليها ببقية النفقة، فروى ابن المواز عن مالك: لا يتبعها بشيء، وروى عنه أبو الفرج: يتبعها، لأنه حق ثبت له في ذمة الزوجة بالخلع فلا يسقط بموت الصبي، كما لو خالعها بمال متعلق بذمتها، ووجه الأول أنه لم يشترط لنفسه مالا يتموله، وإنما اشترط كفاية مؤونة ولده، فإذا مات الولد لم يكن له الرجوع عليها بشيء، كما لو تطوع رجل بالإنفاق على صبي سنة فمات الصبي لم يرجع عليه بشيء، لأنه إنما قصد بتطوعه تحمل مؤونته، والله أعلم. قال مالك: لم أر أحدا يتبع بمثل هذا، ولو اتبعه لكان له في ذلك قول. واتفقوا على أنها إن ماتت فنفقة الولد في مالها، لأنه حق ثبت فيه قبل موتها فلا يسقط بموتها.ومن اشترط على امرأته في الخلع نفقة حملها وهي لا شيء لها فعليه النفقة إذا لم يكن لها مال تنفق منه، وإن أيسرت بعد ذلك اتبعها بما أنفق وأخذه منها. قال مالك: ومن الحق أن يكلف الرجل نفقة ولده وإن اشترط على أمه نفقته إذا لم يكن لها ما تنفق عليه.واختلف العلماء في الخلع هل هو طلاق أو فسخ، فروي عن عثمان وعلي وابن مسعود وجماعة من التابعين: هو طلاق، وبه قال مالك والثوري والأوزاعي وأبو حنيفة: وأصحابه والشافعي في أحد قوليه. فمن نوى بالخلع تطليقتين أو ثلاثا لزمه ذلك عند مالك. وقال أصحاب الرأي: إن نوى الزوج ثلاثا كان ثلاثا، وإن نوى اثنتين فهو واحدة بائنة لأنها كلمة واحدة. وقال الشافعي في أحد قوليه: إن نوى بالخلع طلاقا وسماه فهو طلاق، وإن لم ينو طلاقا ولا سمى لم تقع فرقة، قاله في القديم. وقوله الأول أحب إلي. المزني: وهو الأصح عندهم. وقال أبو ثور: إذا لم يسم الطلاق فالخلع فرقة وليس بطلاق، وإن سمى تطليقة فهي تطليقة، والزوج أملك برجعتها ما دامت في العدة. وممن قال: إن الخلع فسخ وليس بطلاق إلا أن ينويه ابن عباس وطاوس وعكرمة وإسحاق وأحمد. واحتجوا بالحديث عن ابن عيينة عن عمرو عن طاوس عن ابن عباس (أن إبراهيم بن سعد بن أبي وقاص سأله: رجل طلق امرأته تطليقتين ثم اختلعت منه أيتزوجها؟ قال: نعم لينكحها، ليس الخلع بطلاق)، ذكر الله عز وجل الطلاق في أول الآية وآخرها، والخلع فيما بين ذلك، فليس الخلع بشيء ثم قال: » الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان « [البقرة: 229]. ثم قرأ » فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره « [البقرة: 230]. قالوا: ولأنه لو كان طلاقا لكان بعد ذكر الطلقتين ثالثا، وكان قوله: » فإن طلقها « بعد ذلك دالا على الطلاق الرابع، فكان يكون التحريم متعلقا بأربع تطليقات. واحتجوا أيضا بما رواه الترمذي وأبو داود والدارقطني عن ابن عباس: أن امرأة ثابت بن قيس اختلعت من زوجها على عهد رسول الله صلى الله عليه وسلم (فأمرها رسول الله صلى الله عليه وسلم أن تعتد بحيضة). قال الترمذي: حديث حسن غريب. وعن الربيع بنت معوذ بن عفراء أنها اختلعت على عهد النبي صلى الله عليه وسلم (فأمرها النبي صلى الله عليه وسلم أو أمرت أن تعتد بحيضة). قال الترمذي: حديث الربيع الصحيح أنها أمرت أن تعتد بحيضة. قالوا: فهذا يدل على أن الخلع فسخ لا طلاق، وذلك أن الله تعالى قال: » والمطلقات يتربصن بأنفسهن ثلاثة قروء « [البقرة: 228] ولو كانت هذه مطلقة لم يقتصر بها على قرء واحد.قلت: فمن طلق امرأته تطليقتين ثم خالعها ثم أراد أن يتزوجها فله ذلك - كما قال ابن عباس - وإن لم تنكح زوجا غيره، لأنه ليس له غير تطليقتين والخلع لغو. ومن جعل الخلع طلاقا قال: لم يجز أن يرتجعها حتى تنكح زوجا غيره، لأنه بالخلع كملت الثلاث، وهو الصحيح إن شاء الله تعالى. قال القاضي إسماعيل بن إسحاق: كيف يجوز القول في رجل قالت له امرأته: طلقني على مال فطلقها إنه لا يكون طلاقا، وهو لو جعل أمرها بيدها من غير شيء فطلقت نفسها كان طلاقا!. قال وأما قوله تعالى: » فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره « فهو معطوف. على قوله تعالى: » الطلاق مرتان «، لأن قوله: » أو تسريح بإحسان « إنما يعني به أو تطليق. فلو كان الخلع معطوفا على التطليقتين لكان لا يجوز الخلع أصلا إلا بعد تطليقتين وهذا لا يقوله أحد. وقال غيره: ما تأولوه في الآية غلط فإن قوله: » الطلاق مرتان « أفاد حكم الاثنتين إذا أوقعهما على غير وجه الخلع، وأثبت معهما الرجعة بقوله: » فإمساك بمعروف « ثم ذكر حكمهما إذا كان على وجه الخلع فعاد الخلع إلى الثنتين المتقدم ذكرهما، إذ المراد بذلك بيان الطلاق المطلق والطلاق بعوض، والطلاق الثالث بعوض كان أو بغير عوض فإنه يقطع الحل إلا بعد زوج.قلت: هذا الجواب عن الآية، وأما الحديث فقال أبو داود - لما ذكر حديث ابن عباس في الحيضة - : هذا الحديث رواه عبدالرزاق عن معمر عن عمرو بن مسلم عن عكرمة عن النبي صلى الله عليه وسلم مرسلا. وحدثنا القعنبي عن مالك عن نافع عن ابن عمر قال: عدة المختلعة عدة المطلقة. قال أبو داود: والعمل عندنا على هذا.قلت: وهو مذهب مالك والشافعي وأحمد وإسحاق والثوري وأهل الكوفة. قال الترمذي: وأكثر أهل العلم من أصحاب النبي صلى الله عليه وسلم وغيرهم.قلت: وحديث ابن عباس في الحيضة مع غرابته كما ذكر الترمذي، وإرساله كما ذكر أبو داود فقد قيل فيه: إن النبي صلى الله عليه وسلم جعل عدتها حيضة ونصفا، أخرجه الدارقطني من حديث معمر عن عمرو بن مسلم عن عكرمة عن ابن عباس: أن امرأة ثابت بن قيس اختلعت من زوجها (فجعل النبي صلى الله عليه وسلم عدتها حيضة ونصفا). والراوي عن معمر هنا في الحيضة والنصف هو الراوي عنه في الحيضة الواحدة، وهو هشام بن يوسف أبو عبدالرحمن الصنعاني اليماني: خرج له البخاري وحده فالحديث مضطرب من جهة الإسناد والمتن، فسقط الاحتجاج به في أن الخلع فسخ، وفي أن عدة المطلقة حيضة، وبقي قوله تعالى: » والمطلقات يتربصن بأنفسهن ثلاثة قروء « نصا في كل مطلقة مدخول بها إلا ما خص منها كما تقدم. قال الترمذي: » وقال بعض أصحاب النبي صلى الله عليه وسلم: عدة المختلعة حيضة، قال إسحاق: وإن ذهب ذاهب إلى هذا فهو مذهب قوي « قال ابن المنذر: قال عثمان بن عفان وابن عمر: (عدتها حيضة)، وبه قال أبان بن عثمان وإسحاق. وقال علي بن أبي طالب: (عدتها عدة المطلقة)، وبقول عثمان وابن عمر أقول، ولا يثبت حديث علي.قلت: قد ذكرنا عن ابن عمر أنه قال: (عدة المختلعة عدة المطلقة)، وهو صحيح.واختلف قول مالك فيمن قصد إيقاع الخلع على غير عوض، فقال عبدالوهاب: هو خلع عند مالك، وكان الطلاق بائنا. وقيل عنه: لا يكون بائنا إلا بوجود العوض، قاله أشهب والشافعي، لأنه طلاق عري عن عوض واستيفاء عدد فكان رجعيا كما لو كان بلفظ الطلاق قال ابن عبدالبر: وهذا أصح قوليه عندي وعند أهل العلم في النظر. ووجه الأول أن عدم حصول العوض في الخلع لا يخرجه عن مقتضاه، أصل ذلك إذا خالع بخمر أو خنزير.المختلعة هي التي تختلع من كل الذي لها. والمفتدية أن تفتدي ببعضه وتأخذ بعضه. والمبارئة هي التي بارأت زوجها من قبل أن يدخل بها فتقول: قد أبرأتك فبارئني، هذا هو قول مالك. وروى عيسى بن دينار عن مالك: المبارئة هي التي لا تأخذ شيئا ولا تعطي، والمختلعة هي التي تعطي ما أعطاها وتزيد من مالها، والمفتدية هي التي تفتدي ببعض ما أعطاها وتمسك بعضه، وهذا كله يكون قبل الدخول وبعده، فما كان قبل الدخول فلا عدة فيه، والمصالحة مثل المبارئة. قال القاضي أبو محمد وغيره: هذه الألفاظ الأربعة تعود إلى معنى واحد وإن اختلفت صفاتها من جهة الإيقاع، وهي طلقة بائنة سماها أو لم يسمها، لا رجعة له في العدة، وله نكاحها في العدة. وبعدها برضاها بولي وصداق وقبل زوج وبعده، خلافا لأبي ثور، لأنها إنما أعطته العوض لتملك نفسها، ولو كان طلاق الخلع رجعيا لن تملك نفسها، فكان يجتمع للزوج العوض والمعوض عنه.وهذا مع إطلاق العقد نافذ، فلو بذلت له العوض وشرط الرجعة، ففيها روايتان رواهما ابن وهب عن مالك: إحداهما ثبوتها، وبها قال سحنون. والأخرى نفيها. قال سحنون: وجه الرواية الأولى أنهما قد اتفقا على أن يكون العوض في مقابلة ما يسقط من عدد الطلاق، وهذا جائز. ووجه الرواية الثانية أنه شرط في العقد ما يمنع المقصود منه فلم يثبت ذلك، كما لو شرط في عقد النكاح: أني لا أطأها.قوله تعالى: » تلك حدود الله فلا تعتدوها « لما بين تعالى أحكام النكاح والفراق قال: » تلك حدود الله « التي أمرت بامتثالها، كما بين تحريمات الصوم في آية أخرى فقال: » تلك حدود الله فلا تقربوها « [البقرة: 187] فقسم الحدود قسمين، منها حدود الأمر بالامتثال، وحدود النهي بالاجتناب، ثم أخبر تعالى فقال: » ومن يتعد حدود الله فأولئك هم الظالمون".


فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجاً غَيْرَهُ فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عَلَيْهِمَا أَن يَتَرَاجَعَا إِن ظَنَّا أَن يُقِيمَا حُدُودَ اللّهِ وَتِلْكَ حُدُودُ اللّهِ يُبَيِّنُهَا لِقَوْمٍ يَعْلَمُونَ

فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فإن طلقها فلا جناح عليهما أن يتراجعا إن ظنا أن يقيما حدود الله وتلك حدود الله يبينها لقوم يعلموناحتج بعض مشايخ خراسان من الحنفية بهذه الآية على أن المختلعة يلحقها الطلاق، قالوا: فشرع الله سبحانه صريح الطلاق بعد المفاداة بالطلاق، لأن الفاء حرف تعقيب، فيبعد أن يرجع إلى قوله: «الطلاق مرتان» لأن الذي تخلل من الكلام يمنع بناء قوله «فإن طلقها» على قوله «الطلاق مرتان» بل الأقرب عوده على ما يليه كما في الاستثناء ولا يعود إلى ما تقدمه إلا بدلالة، كما أن قوله تعالى: «وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن» «النساء: 23» فصار مقصورا على ما يليه غير عائد على ما تقدمه حتى لا يشترط الدخول في أمهات النساء.وقد اختلف العلماء في الطلاق بعد الخلع في العدة، فقالت طائفة: إذا خالع الرجل زوجته ثم طلقها وهي في العدة لحقها الطلاق ما دامت في العدة، كذلك قال سعيد بن المسيب وشريح وطاوس والنخعي والزهري والحكم وحماد والثوري وأصحاب الرأي. وفيه قول ثان وهو «أن الطلاق لا يلزمها» ، وهو قول ابن عباس وابن الزبير وعكرمة والحسن وجابر بن زيد والشافعي وأحمد وإسحاق وأبي ثور، وهو قول مالك إلا أن مالكا قال: إن افتدت منه على أن يطلقها ثلاثا متتابعا نسقا حين طلقها فذلك ثابت عليه، وإن كان بين ذلك صمات فما أتبعه بعد الصمات فليس بشيء، وإنما كان ذلك لأن نسق الكلام بعضه على بعض متصلا يوجب له حكما واحدا، وكذلك إذا اتصل. الاستثناء باليمين بالله أثر وثبت له حكم الاستثناء، وإذا انفصل عنه لم يكن له تعلق بما تقدم من الكلام.المراد بقوله تعالى: «فإن طلقها» الطلقة الثالثة «فلا تحل له من بعد حتى تنكح زوجا غيره» . وهذا مجمع عليه لا خلاف فيه.واختلفوا فيما يكفي من النكاح، وما الذي يبيح التحليل، فقال سعيد بن المسيب ومن وافقه: مجرد العقد كاف. وقال الحسن بن أبي الحسن: لا يكفي مجرد الوطء حتى يكون إنزال. وذهب الجمهور من العلماء والكافة من الفقهاء إلى أن الوطء كاف في ذلك، وهو التقاء الختانين الذي يوجب الحد والغسل، ويفسد الصوم والحج ويحصن الزوجين ويوجب كمال الصداق. قال ابن العربي: ما مرت بي في الفقه مسألة أعسر منها، وذلك أن من أصول الفقه أن الحكم هل يتعلق بأوائل الأسماء أو بأواخرها؟ فإن قلنا: إن الحكم يتعلق بأوائل الأسماء لزمنا أن نقول بقول سعيد بن المسيب. وإن قلنا: إن الحكم يتعلق بأواخر الأسماء لزمنا أن نشترط الإنزال مع مغيب الحشفة في الإحلال، لأنه آخر ذوق العسيلة على ما قاله الحسن. قال ابن المنذر: ومعنى ذوق العسيلة هو الوطء، وعلى هذا جماعة العلماء إلا سعيد بن المسيب فقال: أما الناس فيقولون: لا تحل، للأول حتى يجامعها الثاني، وأنا أقول: إذا تزوجها زواجا صحيحا لا يريد بذلك إحلالها فلا بأس أن يتزوجها الأول. وهذا قول لا نعلم أحدا وافقه عليه إلا طائفة من الخوارج، والسنة مستغنى بها عما سواها.قلت: وقد قال بقول سعيد بن المسيب سعيد بن جبير، ذكره النحاس في كتاب «معاني القرآن» له. قال: وأهل العلم على أن النكاح ههنا الجماع، لأنه قال: «زوجا غيره» فقد تقدمت الزوجية فصار النكاح الجماع، إلا سعيد بن جبير فإنه قال: النكاح ههنا التزوج الصحيح إذا لم يرد إحلالها.قلت: وأظنهما لم يبلغهما حديث العسيلة أو لم يصح عندهما فأخذا بظاهر القرآن، وهو قوله تعالى: «حتى تنكح زوجا غيره» والله أعلم. روى الأئمة واللفظ للدارقطني عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: «إذا طلق الرجل امرأته ثلاثا لا تحل له حتى تنكح زوجا غيره ويذوق كل واحد منهما عسيلة صاحبه» . قال بعض علماء الحنفية: من عقد على مذهب سعيد بن المسيب فللقاضي أن يفسخه، ولا يعتبر فيه خلافه لأنه خارج عن إجماع العلماء. قال علماؤنا: ويفهم من قوله عليه السلام: «حتى يذوق كل واحد منهما عسيلة صاحبه» استواؤهما في إدراك لذة الجماع، وهو حجة لأحد القولين عندنا في أنه لو وطئها نائمة أو مغمى عليها لم تحل لمطلقها، لأنها لم تذق العسيلة إذ لم تدركها.روى النسائي عن عبدالله قال: «لعن رسول الله صلى الله عليه وسلم الواشمة والمستوشمة والواصلة والمستوصلة وآكل الربا وموكله والمحلل والمحلل له» . وروى الترمذي عن عبدالله بن مسعود قال: «لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له» . وقال: هذا حديث حسن صحيح. وقد روى هذا الحديث عن النبي صلى الله عليه وسلم من غير وجه. والعمل على هذا عند أهل العلم من أصحاب النبي صلى الله عليه وسلم، منهم عمر بن الخطاب وعثمان بن عفان وعبدالله بن عمر وغيرهم، وهو قول الفقهاء من التابعين، وبه يقول سفيان الثوري وابن المبارك والشافعي ومالك وأحمد وإسحاق، وسمعت الجارود يذكر عن وكيع أنه قال بهذا، وقال: ينبغي أن يرمى بهذا الباب من قول أصحاب الرأي. وقال سفيان: إذا تزوج الرجل المرأة ليحلها ثم بدا له أن يمسكها فلا تحل له حتى يتزوجها بنكاح جديد.قال أبو عمر بن عبدالبر: اختلف العلماء في نكاح المحلل، فقال مالك، المحلل لا يقيم على نكاحه حتى يستقبل نكاحا جديدا، فإن أصابها فلها مهر مثلها، ولا تحلها إصابته لزوجها الأول، وسواء علما أو لم يعلما إذا تزوجها ليحلها، ولا يقر على نكاحه ويفسخ، وبه قال الثوري والأوزاعي. وفيه قول ثان روي عن الثوري في نكاح الحيار والمحلل أن النكاح جائز والشرط باطل، وهو قول ابن أبي ليلى في ذلك وفي نكاح المتعة. وروي عن الأوزاعي في نكاح المحلل: بئس ما صنع والنكاح جائز. وقال أبو حنيفة وأبو يوسف ومحمد: النكاح جائز إن دخل بها، وله أن يمسكها إن شاء. وقال أبو حنيفة مرة هو وأصحابه: لا تحل للأول إن تزوجها ليحلها، ومرة قالوا: تحل له بهذا النكاح إذا جامعها وطلقها. ولم يختلفوا في أن نكاح هذا الزوج صحيح، وأن له أن يقيم عليه. وفيه قول ثالث - قال الشافعي: إذا قال أتزوجك لأحلك ثم لا نكاح بيننا بعد ذلك فهذا ضرب من نكاح المتعة، وهو فاسد لا يقر عليه ويفسخ، ولو وطئ على هذا لم يكن تحليلا. فإن تزوجها تزوجا مطلقا لم يشترط ولا اشترط عليه التحليل فللشافعي في ذلك قولان في كتابه القديم: أحدهما مثل قول مالك، والآخر مثل قول أبي حنيفة. ولم يختلف قوله في كتابه الجديد المصري أن النكاح صحيح إذا لم يشترط، وهو قول داود.قلت: وحكى الماوردي عن الشافعي أنه إن شرط التحليل قبل العقد صح النكاح وأحلها للأول، وإن شرطاه في العقد بطل النكاح ولم يحلها للأول، قال: وهو قول الشافعي. وقال الحسن وإبراهيم: إذا هم أحد الثلاثة بالتحليل فسد النكاح، وهذا تشديد. وقال سالم والقاسم: لا بأس أن يتزوجها ليحلها إذا لم يعلم الزوجان وهو مأجور، وبه قال ربيعة ويحيى بن سعيد، وقاله داود بن علي لم يظهر ذلك في اشتراطه في حين العقد.مدار جواز نكاح التحليل عند علمائنا على الزوج الناكح، وسواء شرط ذلك أو نواه، ومتى كان شيء من ذلك فسد نكاحه ولم يقر عليه، ولم يحلل وطؤه المرأة لزوجها. وعلم الزوج المطلق وجهله في ذلك سواء. وقد قيل: إنه ينبغي له إذا علم أن الناكح لها لذلك تزوجها أن يتنزه عن مراجعتها، ولا يحلها عند مالك إلا نكاح رغبة لحاجته إليها، ولا يقصد به التحليل، ويكون وطؤه لها وطأ مباحا: لا تكون صائمة ولا محرمة ولا في حيضتها، ويكون الزوج بالغا مسلما. وقال الشافعي: إذا أصابها بنكاح صحيح وغيب الحشفة في فرجها فقد ذاقا العسيلة، وسواء في ذلك قوي النكاح وضعيفه، وسواء أدخله بيده أم بيدها، وكان من صبي أو مراهق أو مجبوب بقي له ما يغيبه كما يغيب غير الخصي، وسواء أصابها الزوج محرمة أو صائمة، وهذا كله - على ما وصف الشافعي - قول أبي حنيفة وأصحابه والثوري والأوزاعي والحسن بن صالح، وقول بعض أصحاب مالك. قال ابن حبيب: وإن تزوجها فإن أعجبته أمسكها، وإلا كان قد احتسب في تحليلها الأجر لم يجز، لما خالط نكاحه من نية التحليل، ولا تحل بذلك للأول.وطء السيد لأمته التي قد بت زوجها طلاقها لا يحلها، إذ ليس بزوج، روي عن علي بن أبي طالب، وهو قول عبيدة ومسروق والشعبي وإبراهيم وجابر بن زيد وسليمان بن يسار وحماد بن أبي سليمان وأبي الزناد، وعليه جماعة فقهاء الأمصار. ويروى عن عثمان وزيد بن ثابت والزبير خلاف ذلك، وأنه يحلها إذا غشيها سيدها غشيانا لا يريد بذلك مخادعة ولا إحلالا، وترجع إلى زوجها بخطبة وصداق. والقول الأول أصح، لقوله تعالى: «حتى تنكح زوجا غيره» والسيد إنما تسلط بملك اليمين وهذا واضح.في موطأ مالك أنه بلغه أن سعيد بن المسيب وسليمان بن يسار سئلا عن رجل زوج عبدا له جارية له فطلقها العبد البتة ثم وهبها سيدها له هل تحل له بملك اليمين؟ فقالا: لا تحل له حتى تنكح زوجا غيره.روي عن مالك أنه سأل ابن شهاب عن رجل كانت تحته أمة مملوكة فاشتراها وقد كان طلقها واحدة، فقال: تحل له بملك يمينه ما لم يبت طلاقها، فإن بت طلاقها فلا تحل له بملك يمينه حتى تنكح زوجا غيره. قال أبو عمر: وعلى هذا جماعة العلماء وأئمة الفتوى: مالك والثوري والأوزاعي والشافعي وأبو حنيفة وأحمد وإسحاق وأبو ثور. وكان ابن عباس وعطاء وطاوس والحسن يقولون: «إذا اشتراها الذي بت طلاقها حلت له بملك اليمين» ، على عموم قوله عز وجل: «أو ما ملكت أيمانكم» «النساء: 3» . قال أبو عمر: وهذا خطأ من القول، لأن قوله عز وجل: «أو ما ملكت أيمانكم» لا يبيح الأمهات ولا الأخوات، فكذلك سائر المحرمات.إذا طلق المسلم زوجته الذمية ثلاثا فنكحها ذمي ودخل بها ثم طلقها، فقالت طائفة: الذمي زوج لها، ولها أن ترجع إلى الأول، هكذا قال الحسن والزهري وسفيان الثوري والشافعي وأبو عبيد وأصحاب الرأي. قال ابن المنذر: وكذلك نقول، لأن الله تعالى قال: «حتى تنكح زوجا غيره» والنصراني زوج. وقال مالك وربيعة: لا يحلها.النكاح الفاسد لا يحل المطلقة ثلاثا في قول الجمهور. مالك والثوري. والشافعي والأوزاعي وأصحاب الرأي وأحمد وإسحاق وأبي عبيد، كلهم يقولون: لا تحل للزوج الأول إلا بنكاح صحيح، وكان الحكم يقول: هو زوج. قال ابن المنذر: ليس بزوج، لأن أحكام الأزواج في الظهار والإيلاء واللعان غير ثابتة بينهما. وأجمع كل من يحفظ عنه من أهل العلم أن المرأة إذا قالت للزوج الأول: قد تزوجت ودخل علي زوجي وصدقها أنها تحل للأول. قال الشافعي: والورع ألا يفعل إذا وقع في نفسه أنها كذبته.جاء عن عمر بن الخطاب في هذا الباب تغليظ شديد وهو قوله: «لا أوتى بمحلل ولا محلل له إلا رجمتهما» . وقال ابن عمر: التحليل سفاح، ولا يزالون زانيين ولو أقاما عشرين سنة. قال أبو عمر: لا يحتمل قول عمر إلا التغليظ، لأنه قد صح عنه أنه وضع الحد عن الواطئ فرجا حراما قد جهل تحريمه وعذره بالجهالة، فالتأويل أولى بذلك ولا خلاف أنه لا رجم عليه.قوله تعالى: «فإن طلقها» يريد الزوج الثاني. «فلا جناح عليهما» أي المرأة والزوج الأول، قاله ابن عباس، ولا خلاف فيه. قال ابن المنذر: أجمع أهل العلم على أن الحر إذا طلق زوجته ثلاثا ثم انقضت عدتها ونكحت زوجا آخر ودخل بها ثم فارقها وانقضت عدتها ثم نكحت زوجها الأول أنها تكون عنده على ثلاث تطليقات.واختلفوا في الرجل يطلق امرأته تطليقة أو تطليقتين ثم تتزوج غيره ثم ترجع إلى زوجها الأول، فقالت طائفة: تكون على ما بقي من طلاقها، وكذلك قال الأكابر من أصحاب رسول الله صلى الله عليه وسلم: عمر بن الخطاب وعلي بن أبي طالب وأبي بن كعب وعمران بن حصين وأبو هريرة. ويروى ذلك عن زيد بن ثابت ومعاذ بن جبل وعبدالله بن عمرو بن العاص، وبه قال عبيدة السلماني وسعيد بن المسيب والحسن البصري ومالك وسفيان الثوري وابن أبي ليلى والشافعي وأحمد وإسحاق وأبو عبيد وأبو ثور ومحمد بن الحسن وابن نصر. وفيه قول ثان وهو «أن النكاح جديد والطلاق جديد» ، هذا قول ابن عمر وابن عباس، وبه قال عطاء والنخعي وشريح والنعمان ويعقوب. وذكر أبو بكر بن أبي شيبة قال: حدثنا أبو معاوية ووكيع عن الأعمش عن إبراهيم قال: كان أصحاب عبدالله يقولون: أيهدم الزوج الثلاث، ولا يهدم الواحدة والاثنتين! قال: وحدثنا حفص عن حجاج عن طلحة عن إبراهيم أن أصحاب عبدالله كانوا يقولون: يهدم الزوج الواحدة والاثنتين كما يهدم الثلاث، إلا عبيدة فإنه قال: هي على ما بقي من طلاقها، ذكره أبو عمر. قال ابن المنذر: وبالقول الأول أقول. وفيه قول ثالث وهو: إن كان دخل بها الأخير فطلاق جديد ونكاح جديد، وإن لم يكن دخل بها فعلى ما بقي، هذا قول إبراهيم النخغي.قوله تعالى: «إن ظنا أن يقيما حدود الله» شرط. قال طاوس: إن ظنا أن كل واحد منهما يحسن عشرة صاحبه. وقيل: حدود الله فرائضه، أي إذا علما أنه يكون بينهما الصلاح بالنكاح الثاني، فمتى علم الزوج أنه يعجز عن نفقة زوجته أو صداقها أو شيء من حقوقها الواجبة عليه فلا يحل له أن يتزوجها حتى يبين لها، أو يعلم من نفسه القدرة على أداء حقوقها وكذلك لو كانت به علة تمنعه من الاستمتاع كان عليه أن يبين، كيلا يغر المرأة من نفسه. وكذلك لا يجوز أن يغرها بنسب يدعيه ولا مال له ولا صناعة يذكرها وهو كاذب فيها. وكذلك يجب على المرأة إذا علمت من نفسها العجز عن قيامها بحقوق الزوج، أو كان بها علة تمنع الاستمتاع من جنون أو جذام أو برص أو داء في الفرج لم يجز لها أن تغره، وعليها أن تبين له ما بها من ذلك، كما يجب على بائع السلعة أن يبين ما بسلعته من العيوب، ومتى وجد أحد الزوجين بصاحبه عيبا فله الرد، فإن كان العيب بالرجل فلها الصداق إن كان دخل بها، وإن لم يدخل بها فلها نصفه. وإن كان العيب بالمرأة ردها الزوج وأخذ ما كان أعطاها من الصداق، وقد روي أن النبي صلى الله عليه وسلم تزوج امرأة من بني بياضة فوجد بكشحها برصا فردها وقال: «دلستم علي» .واختلفت الرواية عن مالك في امرأة العنين إذا سلمت نفسها ثم فرق بينهما بالعنة، فقال مرة: لها جميع الصداق، وقال مرة: لها نصف الصداق، وهذا ينبني على اختلاف قوله: بم تستحق الصداق بالتسليم أو الدخول؟ قولان.قال ابن خويز منداد: واختلف أصحابنا هل على الزوجة خدمة أو لا؟ فقال بعض أصحابنا: ليس على الزوجة خدمة، وذلك أن العقد يتناول الاستمتاع لا الخدمة، ألا ترى أنه ليس بعقد إجارة ولا تملك رقبة، وإنما هو عقد على الاستمتاع، والمستحق بالعقد هو الاستمتاع دون غيره، فلا تطالب بأكثر منه، ألا ترى إلى قوله تعالى: «فإن أطعنكم فلا تبغوا عليهن سبيلا» «النساء: 34» . وقال بعض أصحابنا: عليها خدمة مثلها، فإن كانت شريفة المحل ليسار أبوة أو ترفه فعليها التدبير للمنزل وأمر الخادم، وإن كانت متوسطة الحال فعليها أن تفرش الفراش ونحو ذلك، وإن كانت دون ذلك فعليها أن تقم البيت وتطبخ وتغسل. وإن كانت من نساء الكرد والديلم والجبل في بلدهن كلفت ما يكلفه نساؤهم، وذلك أن الله تعالى قال: «ولهن مثل الذي عليهن بالمعروف» «البقرة: 228» . وقد جرى عرف المسلمين في بلدانهم في قديم الأمر وحديثه بما ذكرنا، ألا ترى أن أزواج النبي صلى الله عليه وسلم وأصحابه كانوا يتكلفون الطحين والخبيز والطبيخ وفرش الفراش وتقريب الطعام وأشباه ذلك، ولا نعلم امرأة امتنعت من ذلك، ولا يسوغ لها الامتناع، بل كانوا يضربون نساءهم إذا قصرن في ذلك، ويأخذونهن بالخدمة، فلولا أنها مستحقة لما طالبوهن ذلك.قوله تعالى: «وتلك حدود الله يبينها لقوم يعلمون» حدود الله: ما منع منه، والحد مانع من الاجتزاء على الفواحش، وأحدت المرأة: امتنعت من الزينة، ورجل محدود: ممنوع من الخير، والبواب حداد أي مانع. وقد تقدم هذا مستوفى. وإنما قال: «لقوم يعلمون» لأن الجاهل إذا كثر له أمره ونهيه فإنه لا يحفظه ولا يتعاهده. والعالم يحفظ ويتعاهد، فلهذا المعنى خاطب العلماء ولم يخاطب الجهال.


وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَاراً لَّتَعْتَدُواْ وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ وَلاَ تَتَّخِذُوَاْ آيَاتِ اللّهِ هُزُواً وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ وَمَا أَنزَلَ ع

وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَاراً لَّتَعْتَدُواْ وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ وَلاَ تَتَّخِذُوَاْ آيَاتِ اللّهِ هُزُواً وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا ومن يفعل ذلك فقد ظلم نفسه ولا تتخذوا آيات الله هزوا واذكروا نعمة الله عليكم وما أنزل عليكم من الكتاب والحكمة يعظكم به واتقوا الله واعلموا أن الله بكل شيء عليمقوله تعالى: «فبلغن أجلهن» معنى «بلغن» قاربن، بإجماع من العلماء، ولأن المعنى يضطر إلى ذلك، لأنه بعد بلوغ الأجل لا خيار له في الإمساك، وهو في الآية التي بعدها بمعنى التناهي، لأن المعنى يقتضي ذلك، فهو حقيقة في الثانية مجاز في الأولى.قوله تعالى: «فأمسكوهن بمعروف» الإمساك بالمعروف هو القيام بما يجب لها من حق على زوجها، ولذلك قال جماعة من العلماء: إن من الإمساك بالمعروف أن الزوج إذا لم يجد ما ينفق على الزوجة أن يطلقها، فإن لم يفعل خرج عن حد المعروف، فيطلق عليه الحاكم من أجل الضرر اللاحق لها من بقائها عند من لا يقدر على نفقتها، والجوع لا صبر عليه، وبهذا قال مالك والشافعي وأحمد وإسحاق وأبو ثور وأبو عبيد ويحيى القطان وعبدالرحمن بن مهدي، وقاله من الصحابة عمر وعلي وأبو هريرة، ومن التابعين سعيد بن المسيب وقال: إن ذلك سنة. ورواه أبو هريرة عن النبي صلى الله عليه وسلم. وقالت طائفة: لا يفرق بينهما، ويلزمها الصبر عليه، وتتعلق النفقة بذمته بحكم الحاكم، وهذا قول عطاء والزهري، وإليه ذهب الكوفيون والثوري، واحتجوا بقوله تعالى: «وإن كان ذو عسرة فنظرة إلى ميسرة» «البقرة: 280» وقال: «وأنكحوا الأيامى منكم» «النور: 32» الآية، فندب تعالى إلى إنكاح الفقير، فلا يجوز أن يكون الفقر سببا للفرقة، وهو مندوب معه إلى النكاح. وأيضا فإن النكاح بين الزوجين قد انعقد بإجماع فلا يفرق بينهما إلا بإجماع مثله، أو بسنة عن الرسول صلى الله عليه وسلم لا معارض لها. والحجة للأول قوله صلى الله عليه وسلم في صحيح البخاري: «تقول المرأة إما أن تطعمني وإما أن تطلقني» فهذا نص في موضع الخلاف. والفرقة بالإعسار عندنا طلقة رجعية خلافا للشافعي في قوله: إنها طلقة بائنة، لأن هذه فرقة بعد البناء لم يستكمل بها عدد الطلاق ولا كانت لعوض ولا لضرر بالزوج فكانت رجعية، أصله طلاق المولي.قوله تعالى: «أو سرحوهن بمعروف» يعني فطلقوهن، وقد تقدم. «ولا تمسكوهن ضرارا لتعتدوا» روى مالك عن ثور بن زيد الديلي: أن الرجل كان يطلق امرأته ثم يراجعها ولا حاجة له بها ولا يريد إمساكها، كيما يطول بذلك العدة عليها وليضارها، فأنزل الله تعالى: «ولا تمسكوهن ضرارا لتعتدوا ومن يفعل ذلك فقد ظلم نفسه» يعظهم الله به. وقال الزجاج: «فقد ظلم نفسه» يعني عرض نفسه للعذاب، لأن إتيان ما نهى الله عنه تعرض لعذاب الله. وهذا الخبر موافق للخبر الذي نزل بترك ما كان عليه أهل الجاهلية من الطلاق والارتجاع حسب ما تقدم بيانه عند قوله تعالى: «الطلاق مرتان» . فأفادنا هذان الخبران أن نزول الآيتين المذكورتين كان في معنى واحد متقارب وذلك حبس الرجل المرأة ومراجعته لها قاصدا إلى الإضرار بها، وهذا ظاهر.قوله تعالى: «ولا تتخذوا آيات الله هزوا» معناه لا تتخذوا أحكام الله تعالى في طريق الهزو بالهزو فإنها جد كلها، فمن هزل فيها لزمته. قال أبو الدرداء: كان الرجل يطلق في الجاهلية ويقول: إنما طلقت وأنا لاعب، وكان يعتق وينكح ويقول: كنت لاعبا، فنزلت هذه الآية، فقال عليه السلام: «من طلق أو حرر أو نكح أو أنكح فزعم أنه لاعب فهو جد» . رواه معمر قال: حدثنا عيسى بن يونس عن عمرو عن الحسن عن أبي الدرداء فذكره بمعناه. وفي موطأ مالك أنه بلغه أن رجلا قال لابن عباس: إني طلقت امرأتي مائة مرة فماذا ترى علي؟ فقال ابن عباس: «طلقت منك بثلاث، وسبع وتسعون اتخذت بها آيات الله هزوا» . وخرج الدارقطني من حديث إسماعيل بن أمية القرشي عن علي قال: سمع النبي صلى الله عليه وسلم رجلا طلق البتة فغضب وقال: «تتخذون آيات الله هزوا - أو دين الله هزوا ولعبا من طلق البتة ألزمناه ثلاثا لا تحل له حتى تنكح زوجا غيره» . إسماعيل بن أمية هذا كوفي ضعيف الحديث. وروي عن عائشة: «أن الرجل كان يطلق امرأته ثم يقول: والله لا أورثك ولا أدعك. قالت: وكيف ذاك؟ قال: إذا كدت تقضين عدتك راجعتك» ، فنزلت: «ولا تتخذوا آيات الله هزوا» . قال علماؤنا: والأقوال كلها داخلة في معنى الآية، لأنه يقال لمن سخر من آيات الله: اتخذها هزوا. ويقال ذلك لمن كفر بها، ويقال ذلك لمن طرحها ولم يأخذ بها وعمل بغيرها، فعلى هذا تدخل هذه الأقوال في الآية. وآيات الله: دلائله وأمره ونهيه.ولا خلاف بين العلماء أن من طلق هازلا أن الطلاق يلزمه، واختلفوا في غيره على ما يأتي بيانه في «براءة» إن شاء الله تعالى. وخرج أبو داود عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «ثلاث جدهن جد وهزلهن جد النكاح والطلاق والرجعة» . وروي عن علي بن أبي طالب وابن مسعود وأبي الدرداء كلهم قالوا: «ثلاث لا لعب فيهن واللاعب فيهن جاد: النكاح والطلاق والعتاق» . وقيل: المعنى لا تتركوا أوامر الله فتكونوا مقصرين لاعبين. ويدخل في هذه الآية الاستغفار من الذنب قولا مع الإصرار فعلا، وكذا كل ما كان في هذا المعنى فاعلمه.قوله تعالى: «واذكروا نعمة الله عليكم» أي بالإسلام وبيان الأحكام. «والحكمة» هي السنة المبينة على لسان رسول الله صلى الله عليه وسلم مراد الله فيما لم ينص عليه في الكتاب. «يعظكم به» أي يخوفكم. «واتقوا الله واعلموا أن الله بكل شيء عليم» تقدم.


وَإِذَا طَلَّقْتُمُ النِّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْاْ بَيْنَهُم بِالْمَعْرُوفِ ذَلِكَ يُوعَظُ بِهِ مَن كَانَ مِنكُمْ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكُمْ أَزْكَى لَكُمْ وَأَطْهَرُ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف ذلك يوعظ به من كان منكم يؤمن بالله واليوم الآخر ذلكم أزكى لكم وأطهر والله يعلم وأنتم لا تعلمونقوله تعالى: «فلا تعضلوهن» روي أن معقل بن يسار كانت أخته تحت أبي البدَّاح فطلقها وتركها حتى انقضت عدتها، ثم ندم فخطبها فرضيت وأبى أخوها أن يزوجها وقال: وجهي من وجهك حرام إن تزوجتيه. فنزلت الآية. قال مقاتل: فدعا رسول الله صلى الله عليه وسلم معقلا فقال: «إن كنت مؤمنا فلا تمنع أختك عن أبي البداح» فقال: آمنت بالله، وزوجها منه. وروى البخاري عن الحسن أن أخت معقل بن يسار طلقها زوجها حتى انقضت عدتها فخطبها فأبى معقل فنزلت: «فلا تعضلوهن أن ينكحن أزواجهن» . وأخرجه أيضا الدارقطني عن الحسن قال: حدثني معقل بن يسار قال: كانت لي أخت فخطبت إلي فكنت أمنعها الناس، فأتى ابن عم لي فخطبها فأنكحتها إياه، فاصطحبا ما شاء الله ثم طلقها طلاقا رجعيا ثم تركها حتى انقضت عدتها فخطبها مع الخطاب، فقلت: منعتها الناس وزوجتك إياها ثم طلقتها طلاقا له رجعة ثم تركتها حتى انقضت عدتها فلما خطبت إلي أتيتني تخطبها مع الخطاب لا أزوجك أبدا فأنزل الله، أو قال أنزلت: «وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن» فكفرت عن يمين وأنكحتها إياه. في رواية للبخاري: فحمي معقل من ذلك أنفا، وقال: خلى عنها وهو يقدر عليها ثم يخطبها فأنزل الله الآية، فدعاه رسول الله صلى الله عليه وسلم فقرأ عليه الآية فترك الحمية وانقاد لأمر الله تعالى. وقيل: هو معقل بن سنان «بالنون» . قال النحاس: رواه الشافعي في كتبه عن معقل بن يسار أو سنان. وقال الطحاوي: هو معقل بن سنان.إذا ثبت هذا ففي الآية دليل على أنه لا يجوز النكاح بغير ولي لأن أخت معقل كانت ثيبا، ولو كان الأمر إليها دون وليها لزوجت نفسها، ولم تحتج إلى وليها معقل، فالخطاب إذا في قوله تعالى: «فلا تعضلوهن» للأولياء، وأن الأمر إليهم في التزويج مع رضاهن. وقد قيل: إن الخطاب في ذلك للأزواج، وذلك بأن يكون الارتجاع مضارة عضلا عن نكاح الغير بتطويل العدة عليها. واحتج بها أصحاب أبي حنيفة على أن تزوج المرأة نفسها قالوا: لأن الله تعالى أضاف ذلك إليها كما قال: «فلا تحل له من بعد حتى تنكح زوجا غيره» «البقرة: 230» ولم يذكر الولي. وقد تقدم القول في هذه المسألة مستوفى. والأول أصح لما ذكرناه من سبب النزول. والله أعلم.قوله تعالى: «فإذا بلغن أجلهن» بلوغ الأجل في هذا الموضع: تناهيه، لأن ابتداء النكاح إنما يتصور بعد انقضاء العدة. و «تعضلوهن» معناه تحبسوهن. وحكى الخليل: دجاجة معضل: قد احتبس بيضها. وقيل: العضل التضييق والمنع وهو راجع إلى معنى الحبس، يقال: أردت أمرا فعضلتني عنه أي منعتني عنه وضيقت علي. وأعضل الأمر: إذا ضاقت عليك فيه الحيل، ومنه قولهم: إنه لعضلة من العضل إذا كان لا يقدر على وجه الحيلة فيه. وقال الأزهري: أصل العضل من قولهم: عضلت الناقة إذا نشب ولدها فلم يسهل خروجه، وعضلت الدجاجة: نشب بيضها. وفي حديث معاوية: «معضلة ولا أبا حسن» ، أي مسألة صعبة ضيقة المخارج. وقال طاوس: لقد وردت عضل أقضية ما قام بها إلا ابن عباس. وكل مشكل عند العرب معضل، ومنه قول الشافعي:إذا المعضلات تصدينني كشفت حقائقها بالنظرويقال: أعضل الأمر إذا اشتد. وداء عضال أي شديد عسر البرء أعيا الأطباء. وعضل فلان أيمه أي منعها، يعضُلها ويعضِلها «بالضم والكسر» لغتان.قوله تعالى: «ذلك يوعظ به من كان» ولم يقل «ذلكم» لأنه محمول على معنى الجمع. ولو كان «ذلكم» لجاز، مثل «ذلكم أزكى لكم وأطهر والله يعلم» أي ما لكم فيه من الصلاح. «وأنتم لا تعلمون» ذلك.


وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا لاَ تُضَآرَّ وَالِدَةٌ بِوَلَدِهَا وَلاَ مَوْلُودٌ لَّهُ بِوَلَدِهِ وَعَلَى الْوَارِثِ مِ

وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا لاَ تُضَآرَّ وَالِدَةٌ بِوَلَدِهَا وَلاَ مَوْلُودٌ لَّهُ بِوَلَدِهِ وَعَلَى الْوَارِثِ مِثْلُ ذَلِكَ فَإِنْ أَرَادَا فِصَالاً عَن تَرَاضٍ مِّنْهُمَا وَتَشَاوُرٍ فَلاَ جُنَاحَ عَلَيْهِمَا وَإِنْ أَرَدتُّمْ أَن تَسْتَرْضِعُواْ أَوْلاَدَكُمْ فَلاَ جُنَاحَ عَلَيْكُمْ إِذَا سَلَّمْتُم مَّا آتَيْتُم بِالْمَعْرُوفِ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ بِمَا تَعْمَلُونَ بَصِيرٌ

والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة وعلى المولود له رزقهن وكسوتهن بالمعروف لا تكلف نفس إلا وسعها لا تضار والدة بولدها ولا مولود له بولده وعلى الوارث مثل ذلك فإن أرادا فصالا عن تراض منهما وتشاور فلا جناح عليهما وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم إذا سلمتم ما آتيتم بالمعروف واتقوا الله واعلموا أن الله بما تعملون بصيرقوله تعالى: «والوالدات» ابتداء. «يرضعن أولادهن» في موضع الخبر. «حولين كاملين» ظرف زمان. ولما ذكر الله سبحانه النكاح والطلاق ذكر الولد، لأن الزوجين قد يفترقان وثم ولد، فالآية إذا في المطلقات اللاتي لهن أولاد من أزواجهن، قاله السدي والضحاك وغيرهما، أي هن أحق برضاع أولادهن من الأجنبيات لأنهن أحنى وأرق، وانتزاع الولد الصغير إضرار به وبها، وهذا يدل على أن الولد وإن فطم فالأم أحق بحضانته لفضل حنوها وشفقتها، وإنما تكون أحق بالحضانة إذا لم تتزوج على ما يأتي. وعلى هذا يشكل قوله: «وعلى المولود له رزقهن وكسوتهن بالمعروف» لأن المطلقة لا تستحق الكسوة إذا لم تكن رجعية بل تستحق الأجرة إلا أن يحمل على مكارم الأخلاق فيقال: الأولى ألا تنقص الأجرة عما يكفيها لقوتها وكسوتها. وقيل: الآية عامة في المطلقات اللواتي لهن أولاد وفي الزوجات. والأظهر أنها في الزوجات في حال بقاء النكاح، لأنهن المستحقات للنفقة والكسوة، والزوجة تستحق النفقة والكسوة أرضعت أو لم ترضع، والنفقة والكسوة مقابلة التمكين، فإذا اشتغلت بالإرضاع لم يكمل التمكين، فقد يتوهم أن النفقة تسقط فأزال ذلك الوهم بقوله تعالى: «وعلى المولود له» أي الزوج «رزقهن وكسوتهن، في حال الرضاع لأنه اشتغال في مصالح الزوج، فصارت كما لو سافرت لحاجة الزوج بإذنه فإن النفقة لا تسقط.قوله تعالى: » يرضعن « خبر معناه الأمر على الوجوب لبعض الوالدات، وعلى جهة الندب لبعضهن على ما يأتي. وقيل: هو خبر عن المشروعية كما تقدم.واختلف الناس في الرضاع هل هو حق للأم أو هو حق عليها، واللفظ محتمل لأنه لو أراد التصريح بكونه عليها لقال: وعلى الوالدات رضاع أولادهن كما قال تعالى: » وعلى المولود له رزقهن وكسوتهن « ولكن هو عليها في حال الزوجية، وهو عرف يلزم إذ قد صار كالشرط، إلا أن تكون شريفة ذات ترفه فعرفها ألا ترضع وذلك كالشرط. وعليها إن لم يقبل الولد غيرها واجب. وهو عليها إذا عدم لاختصاصها به. فإن مات الأب ولا مال للصبي فمذهب مالك في المدونة أن الرضاع لازم للأم بخلاف النفقة. وفي كتاب ابن الجلاب: رضاعه في بيت المال. وقال عبدالوهاب: هو فقير من فقراء المسلمين. وأما المطلقة طلاق بينونة فلا رضاع عليها، والرضاع على الزوج إلا أن تشاء هي، فهي أحق بأجرة المثل، هذا مع يسر الزوج فإن كان معدما لم يلزمها الرضاع إلا أن يكون المولود لا يقبل غيرها فتجبر حينئذ على الإرضاع. وكل من يلزمها الإرضاع فإن أصابها عذر يمنعها منه عاد الإرضاع على الأب. وروي عن مالك أن الأب إذا كان معدما ولا مال للصبي أن الرضاع على الأم، فإن لم يكن لها لبن ولها مال فالإرضاع عليها في مالها. قال الشافعي،: لا يلزم الرضاع إلا والدا أو جدا وإن علا، وسيأتي ما للعلماء في هذا عند قوله تعالى: » وعلى الوارث مثل ذلك «. يقال: رضع يرضع رضاعة ورضاعا، ورضع يرضع رضاعا ورضاعة (بكسر الراء في الأول وفتحها في الثاني) واسم الفاعل راضع فيهما. والرضاعة: اللؤم (مفتوح الراء لا غير).قوله تعالى: » حولين « أي سنتين، من حال الشيء إذا انقلب، فالحول منقلب من الوقت الأول إلى الثاني. وقيل: سمي العام حولا لاستحالة الأمور فيه في الأغلب. » كاملين « قيد بالكمال لأن القائل قد يقول: أقمت عند فلان حولين وهو يريد حولا وبعض حول آخر، قال الله تعالى: » فمن تعجل في يومين « [البقرة:203] وإنما يتعجل في يوم وبعض الثاني. وقوله تعالى: » لمن أراد أن يتم الرضاعة « دليل على أن إرضاع الحولين ليس حتما فإنه يجوز الفطام قبل الحولين، ولكنه تحديد لقطع التنازع بين الزوجين في مدة الرضاع، فلا يجب على الزوج إعطاء الأجرة لأكثر من حولين. وإن أراد الأب الفطم قبل هذه المدة ولم ترض الأم لم يكن له ذلك. والزيادة على الحولين أو النقصان إنما يكون عند عدم الإضرار بالمولود وعند رضا الوالدين. وقرأ مجاهد وابن محيصن » لمن أراد أن تتم الرضاعة « بفتح التاء ورفع » الرضاعة « على إسناد الفعل إليها. وقرأ أبو حيوة وابن أبي عبلة والجارود بن أبي سبرة بكسر الراء من » الرضاعة « وهي لغة كالحضارة والحضارة. وروي عن مجاهد أنه قرأ » الرضعة « على وزن الفعلة. وروي عن ابن عباس أنه قرأ » أن يكمل الرضاعة «. النحاس: لا يعرف البصريون » الرضاعة « إلا بفتح الراء، ولا » الرضاع « إلا بكسر الراء، مثل القتال. وحكى الكوفيون كسر الراء مع الهاء وفتحها بغير هاء.انتزع مالك رحمه الله تعالى ومن تابعه وجماعة من العلماء من هذه الآية أن الرضاعة المحرمة الجارية مجرى النسب إنما هي ما كان في الحولين، لأنه بانقضاء الحولين تمت الرضاعة، ولا رضاعة بعد الحولين معتبرة. هذا قوله في موطئه، وهي رواية محمد بن عبدالحكم عنه، وهو قول عمر وابن عباس، وروي عن ابن مسعود، وبه قال الزهري وقتادة والشعبي وسفيان الثوري والأوزاعي والشافعي وأحمد وإسحاق وأبو يوسف ومحمد وأبو ثور. وروى ابن عبدالحكم عنه الحولين وزيادة أيام يسيرة. عبدالملك: كالشهر ونحوه. وروى ابن القاسم عن مالك أنه قال: الرضاع الحولين والشهرين بعد الحولين، وحكى عنه الوليد بن مسلم أنه قال: ما كان بعد الحولين من رضاع بشهر أو شهرين أو ثلاثة فهو من الحولين، وما كان بعد ذلك فهو عبث. وحكي عن النعمان أنه قال: وما كان بعد الحولين إلى ستة أشهر فهو رضاع، والصحيح الأول لقوله تعالى: » والوالدات يرضعن أولادهن حولين كاملين « وهذا يدل على ألا حكم لما ارتضع المولود بعد الحولين. وروى سفيان عن عمرو بن دينار عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: (لا رضاع إلا ما كان في الحولين). قال الدارقطني: لم يسنده عن ابن عيينة غير الهيثم بن جميل، وهو ثقة حافظ.قلت: وهذا الخبر مع الآية والمعنى، ينفي رضاعة الكبير وأنه لا حرمة له. وقد روي عن عائشة القول به. وبه يقول الليث بن سعد من بين العلماء. وروي عن أبي موسى الأشعري أنه كان يرى رضاع الكبير. وروي عنه الرجوع عنه. وسيأتي في سورة » النساء « مبينا إن شاء الله تعالى.قال جمهور المفسرين: إن هذين الحولين لكل ولد. وروي عن ابن عباس أنه قال: هي في الولد يمكث في البطن ستة أشهر، فإن مكث سبعة أشهر فرضاعه ثلاثة وعشرون شهرا فإن مكث ثمانية أشهر فرضاعه اثنان وعشرون شهرا، فان مكث تسعة أشهر فرضاعه أحد وعشرون شهرا، لقوله تعالى: » وحمله وفصاله ثلاثون شهرا « [الأحقاف: 15]. وعلى هذا تتداخل مدة الحمل ومدة الرضاع ويأخذ الواحد من الآخر.قوله تعالى: » وعلى المولود له « أي وعلى الأب. ويجوز في العربية » وعلى المولود لهم « كقوله تعالى: » ومنهم من يستمعون إليك « [يونس: 42] لأن المعنى وعلى الذي ولد له و» الذي « يعبر به عن الواحد والجمع كما تقدم.قوله تعالى: » رزقهن وكسوتهن « الرزق في هذا الحكم الطعام الكافي، وفي هذا دليل على وجوب نفقة الولد على الوالد لضعفه وعجزه. وسماه الله سبحانه للأم، لأن الغذاء يصل إليه بواسطتها في الرضاع كما قال: » وإن كن أولات حمل فأنفقوا عليهن « [الطلاق: 6] لأن الغذاء لا يصل إلا بسببها.وأجمع العلماء على أن على المرء نفقة ولده الأطفال الذين لا مال لهم. وقال صلى الله عليه وسلم لهند بنت عتبة وقد قالت له: إن أبا سفيان رجل شحيح وإنه لا يعطيني من النفقة ما يكفيني ويكفي بني إلا ما أخذت من مال بغير علمه فهل علي في ذلك جناح؟ فقال: (خذي ما يكفيك وولدك بالمعروف). والكسوة: اللباس. وقوله: » بالمعروف « أي بالمتعارف في عرف الشرع من غير تفريط ولا إفراط. ثم بين تعالى أن الإنفاق على قدر غنى الزوج ومنصبها من غير تقدير مد ولا غيره بقوله تعالى: » لا تكلف نفس إلا وسعها « على ما يأتي بيانه في الطلاق إن شاء الله تعالى. وقيل المعنى: أي لا تكلف المرأة الصبر على التقتير في الأجرة، ولا يكلف الزوج ما هو إسراف بل يراعى القصد.في هذه الآية دليل لمالك على أن الحضانة للأم، فهي في الغلام إلى البلوغ، وفي الجارية إلى النكاح، وذلك حق لها، وبه قال أبو حنيفة. وقال الشافعي: إذا بلغ الولد ثماني سنين وهو سن التمييز، خير بين أبويه، فإنه في تلك الحالة تتحرك همته لتعلم القرآن والأدب ووظائف العبادات، وذلك يستوي فيه الغلام والجارية. وروى النسائي وغيره عن أبي هريرة أن امرأة جاءت إلى النبي صلى الله عليه وسلم فقالت له: زوجي يريد أن يذهب بابني، فقال له النبي صلى الله عليه وسلم: (هذا أبوك وهذه أمك فخذ أيهما شئت) فأخذ بيد أمه. وفي كتاب أبي داود عن أبي هريرة قال: جاءت امرأة إلى رسول الله صلى الله عليه وسلم وأنا قاعد عنده فقالت: يا رسول الله، إن زوجي يريد أن يذهب بابني، وقد سقاني من بئر أبي عنبة، وقد نفعني، فقال النبي صلى الله عليه وسلم: (استهما عليه) فقال زوجها: من يحاقني في ولدي، فقال النبي صلى الله عليه وسلم: (هذا أبوك وهذه أمك فخذ بيد أحدهما شئت) فأخذ بيد أمه فانطلقت به. ودليلنا ما رواه أبو داود عن الأوزاعي قال: حدثني عمرو بن شعيب عن أبيه عن جده عبدالله بن عمرو أن امرأة جاءت إلى النبي صلى الله عليه وسلم فقالت: يا رسول الله، إن ابني هذا كان بطني له وعاء، وثديي له سقاء، وحجري له حواء، وإن أباه طلقني وأراد أن ينتزعه مني، فقال لها رسول الله صلى الله عليه وسلم: (أنت أحق به ما لم تنكحي). قال ابن المنذر: أجمع كل من يحفظ عنه من أهل العلم على أن الزوجين إذا افترقا ولهما ولد أن الأم أحق به ما لم تنكح. وكذا قال أبو عمر: لا أعلم خلافا بين السلف من العلماء في المرأة المطلقة إذا لم تتزوج أنها أحق بولدها من أبيه ما دام طفلا صغيرا لا يميز شيئا إذا كان عندها في حرز وكفاية ولم يثبت فيها فسق ولا تبرج.ثم اختلفوا بعد ذلك في تخييره إذا ميز وعقل بين أبيه وأمه وفيمن هو أولى به، قال ابن المنذر: وثبت أن النبي صلى الله عليه وسلم قضى في ابنة حمزة للخالة من غير تخيير.، روى أبو داود عن علي قال: خرج زيد بن حارثة إلى مكة فقدم بابنة حمزة، فقال جعفر: أنا آخذها أنا أحق بها، ابنة عمي وخالتها عندي والخالة أم. فقال علي: أنا أحق بها،: ابنة عمي وعندي ابنة رسول الله صلى الله عليه وسلم، وهي أحق بها. فقال زيد: أنا أحق بها، أنا خرجت إليها وسافرت وقدمت بها. فخرج النبي صلى الله عليه وسلم فذكر حديثا قال: (وأما الجارية فأقضي بها لجعفر تكون مع خالتها وإنما الخالة أم).قال ابن المنذر: وقد أجمع كل من يحفظ عنه من أهل العلم على ألا حق للأم في الولد إذا تزوجت.قلت: كذا قال في كتاب الأشراف له. وذكر القاضي عبدالوهاب في شرح الرسالة له عن الحسن أنه لا يسقط حقها من الحضانة بالتزوج. وأجمع مالك والشافعي والنعمان وأبو ثور على أن الجدة أم الأم أحق بحضانة الولد. واختلفوا إذا لم يكن لها أم وكان لها جدة هي أم الأب، فقال مالك: أم الأب أحق إذا لم يكن للصبي خالة. وقال ابن القاسم: قال مالك: وبلغني ذلك عنه أنه قال: الخالة أولى من الجدة أم الأب. وفي قول الشافعي والنعمان: أم الأب أحق من الخالة. وقد قيل: إن الأب أولى بابنه من الجدة أم الأب. قال أبو عمر: وهذا عندي إذا لم يكن له زوجة أجنبية. ثم الأخت بعد الأب ثم العمة. وهذا إذا كان كل واحد من هؤلاء مأمونا على الولد، وكان عنده في حرز وكفاية، فإذا لم يكن كذلك لم يكن له حق في الحضانة، وإنما ينظر في ذلك إلى من يحوط الصبي ومن يحسن إليه في حفظه وتعلمه الخير. وهذا على قول من قال إن الحضانة حق الولد، وقد روى ذلك عن مالك وقال به طائفة من أصحابه، وكذلك لا يرون حضانة لفاجرة ولا لضعيفة عاجزة عن القيام بحق الصبي لمرض أو زمانة. وذكر ابن حبيب عن مطرف وابن الماجشون عن مالك أن الحضانة للأم ثم الجدة للأم ثم الخالة ثم الجدة للأب ثم أخت الصبي ثم عمة الصبي ثم ابنة أخي الصبي ثم الأب. والجدة للأب أولى من الأخت والأخت أولى من العمة والعمة أولى ممن بعدها، وأولى من جميع الرجال الأولياء. وليس لابنة الخالة ولا لابنة العمة ولا لبنات أخوات الصبي من حضانته شيء. فإذا كان الحاضن لا يخاف منه على الطفل تضييع أو دخول فساد كان حاضنا له أبدا حتى يبلغ الحلم. وقد قيل: حتى يثغر، وحتى تتزوج الجارية، إلا أن يريد الأب نقلة سفر وإيطان فيكون حينئذ أحق بولده من أمه وغيرها إن لم ترد الانتقال. وإن أراد الخروج لتجارة لم يكن له ذلك. وكذلك أولياء الصبي الذين يكون مآله إذا انتقلوا للاستيطان. وليس للأم أن تنقل ولدها عن موضع سكنى الأب إلا فيما يقرب نحو المسافة التي لا تقصر فيها الصلاة. ولو شرط عليها في حين انتقاله عن بلدها أنه لا يترك ولده عندها إلا أن تلتزم نفقته ومؤونته سنين معلومة فإن التزمت ذلك لزمها: فإن ماتت لم تتبع بذلك ورثتها في تركتها. وقد قيل: ذلك دين يؤخذ من تركتها، والأول أصح إن شاء الله تعالى، كما لو مات الوالد أو كما لو صالحها على نفقة الحمل والرضاع فأسقطت لم تتبع بشيء من ذلك.إذا تزوجت الأم لم ينزع منها ولدها حتى يدخل بها زوجها عند مالك. وقال الشافعي: إذا نكحت فقد انقطع حقها. فإن طلقها لم يكن لها الرجوع فيه عند مالك في الأشهر عندنا من مذهبه. وقد ذكر القاضي إسماعيل وذكره ابن خويز منداد أيضا عن مالك أنه اختلف قوله في ذلك، فقال مرة: يرد إليها. وقال مرة: لا يرد. قال ابن المنذر: فإذا خرجت الأم عن البلد الذي به ولدها ثم رجعت إليه فهي أحق بولدها في قول الشافعي وأبي ثور وأصحاب الرأي. وكذلك لو تزوجت ثم طلقت أو توفى عنها زوجها رجعت في حقها من الولد.قلت وكذلك قال القاضي أبو محمد عبدالوهاب، فإن طلقها الزوج أو مات عنها كان لها أخذه لزوال العذر الذي جاز له تركه.فإن تركت المرأة حضانة ولدها ولم ترد أخذه وهي فارغة غير مشغولة بزوج ثم أرادت بعد ذلك أخذه نظر لها، فإن كان تركها له من عذر كان لها أخذه، وإن كانت تركته رفضا له ومقتا لم يكن لها بعد ذلك أخذه.واختلفوا في الزوجين يفترقان بطلاق والزوجة ذمية، فقالت طائفة: لا فرق بين الذمية والمسلمة وهي أحق بولدها، هذا قول أبي ثور وأصحاب الرأي وابن القاسم صاحب مالك. قال ابن المنذر: وقد روينا حديثا مرفوعا موافقا لهذا القول، وفي إسناده مقال. وفيه قول ثان أن الولد مع المسلم منهما، هذا قول مالك وسوار وعبدالله بن الحسن، وحكي ذلك عن الشافعي. وكذلك اختلفوا في الزوجين يفترقان، أحدهما حر والآخر مملوك، فقالت طائفة: الحر أولى، هذا قول عطاء والثوري والشافعي وأصحاب الرأي. وقال مالك: في الأب إذا كان حرا وله ولد حر والأم مملوكة: إن الأم أحق به إلا أن تباع فتنتقل فيكون الأب أحق به.قوله تعالى: » لا تضار والدة بولدها ولا مولود له بولده « المعنى: لا تأبى الأم أن ترضعه إضرارا بأبيه أو تطلب أكثر من أجر مثلها، ولا يحل للأب أن يمنع الأم من ذلك مع رغبتها في الإرضاع، هذا قول جمهور المفسرين. وقرأ نافع وعاصم وحمزة والكسائي » تضار « بفتح الراء المشددة وموضعه جزم على النهي، وأصله لا تضارر على الأصل، فأدغمت الراء الأولى في الثانية وفتحت الثانية لالتقاء الساكنين، وهكذا يفعل في المضاعف إذا كان قبله فتح أو ألف، تقول: عض يا رجل، وضار فلانا يا رجل. أي لا ينزع الولد منها إذا رضيت بالإرضاع وألفها الصبي. وقرأ أبو عمرو وابن كثير وأبان بن عاصم وجماعة » تضار « بالرفع عطفا على قوله: » تكلف نفس « وهو خبر والمراد به الأمر. وروى يونس عن الحسن قال يقول: لا تضار زوجها، تقول: لا أرضعه، ولا يضارها فينزعه منها وهي تقول: أنا أرضعه. ويحتمل أن يكون الأصل » تضارر « بكسر الراء الأولى، ورواها أبان عن عاصم، وهي لغة أهل الحجاز. فـ » والدة « فاعله، ويحتمل أن يكون » تضارر « فـ » والدة « مفعول ما لم يسم فاعله. وروي عن عمر بن الخطاب رضي الله عنه أنه قرأ » لا تضارر « براءين الأولى مفتوحة. وقرأ أبو جعفر بن القعقاع » تضار « بإسكان الراء وتخفيفها. وكذلك » لا يضار كاتب « وهذا بعيد لأن المثلين إذا اجتمعا وهما أصليان لم يجز حذف أحدهما للتخفيف، فإما الإدغام وإما الإظهار. وروي عنه الإسكان والتشديد. وروي عن ابن عباس والحسن » لا تضارر « بكسر الراء الأولى.قوله تعالى: » وعلى الوارث مثل ذلك « هو معطوف على قوله: » وعلى المولود « واختلفوا في تأويل قوله: » وعلى الوارث مثل ذلك « فقال قتادة والسدي والحسن وعمر بن الخطاب رضي الله عنه: هو وارث الصبي أن لو مات. قال بعضهم: وارثه من الرجال خاصة يلزمه الإرضاع، كما كان يلزم أبا الصبي لو كان حيا، وقاله مجاهد وعطاء. وقال قتادة وغيره: هو وارث الصبي من كان من الرجال والنساء، ويلزمهم إرضاعه على قدر مواريثهم منه، وبه قال أحمد وإسحاق. وقال القاضي أبو إسحاق إسماعيل بن إسحاق في كتاب » معاني القرآن « له: فأما أبو حنيفة فإنه قال: تجب نفقة الصغير ورضاعه على كل ذي رحم محرم، مثل أن يكون رجل له ابن أخت صغير محتاج وابن عم صغير محتاج وهو وارثه، فإن النفقة تجب على الخال لابن أخته الذي لا يرثه، وتسقط عن ابن العم لابن عمه الوارث. قال أبو إسحاق: فقالوا قولا ليس في كتاب الله ولا نعلم أحدا قاله. وحكى الطبري عن أبي حنيفة وصاحبيه أنهم قالوا: الوارث الذي يلزمه الإرضاع هو وارثه إذا كان ذا رحم محرم منه، فإن كان ابن عم وغيره ليس بذي رحم محرم فلا يلزمه شيء. وقيل: المراد عصبة الأب عليهم النفقة والكسوة. قال الضحاك: إن مات أبو الصبي وللصبي مال أخذ رضاعه من المال، وإن لم يكن له مال أخذ من العصبة، وإن لم يكن للعصبة مال أجبرت الأم على إرضاعه. وقال قبيصة بن ذؤيب والضحاك وبشير بن نصر قاضي عمر بن عبدالعزيز: الوارث هو الصبي نفسه، وتأولوا قوله: » وعلى الوارث « المولود، مثل ما على المولود له، أي عليه في ماله إذا ورث أباه إرضاع نفسه. وقال سفيان: الوارث هنا هو الباقي من والدي المولود بعد وفاة الآخر منهما فإن مات الأب فعلى الأم كفاية الطفل إذا لم يكن له مال، ويشاركها العاصب في إرضاع المولود على قدر حظه من الميراث. وقال ابن خويز منداد: ولو كان اليتيم فقيرا لا مال له، وجب على الإمام القيام به من بيت المال، فإن لم يفعل الإمام وجب ذلك على المسلمين، الأخص به فالأخص، والأم أخص به فيجب عليها إرضاعه والقيام به، ولا ترجع عليه ولا على أحد. والرضاع واجب والنفقة استحباب: ووجه الاستحباب قوله تعالى: » والوالدات يرضعن أولادهن حولين كاملين « وواجب على الأزواج القيام بهن، فإذا تعذر استيفاء الحق لهن بموت الزوج أو إعساره لم يسقط الحق عنهن، ألا ترى أن العدة واجبة عليهن والنفقة والسكنى على أزواجهن، وإذا تعذرت النفقة لهن لم تسقط العدة عنهن. وروى عبدالرحمن بن القاسم في الأسدية عن مالك بن أنس رحمه الله أنهقال: لا يلزم الرجل نفقة أخ ولا ذي قرابة ولا ذي رحم منه. قال: وقول الله عز وجل: » وعلى الوارث مثل ذلك « هو منسوخ. قال النحاس: هذا لفظ مالك، ولم يبين ما الناسخ لها ولا عبدالرحمن بن القاسم، ولا علمت أن أحدا من أصحابهم بين ذلك، والذي يشبه أن يكون الناسخ لها عنده والله أعلم، أنه لما أوجب الله تعالى للمتوفى عنها زوجها من مال المتوفى نفقة حول والسكنى ثم نسخ ذلك ورفعه، نسخ ذلك أيضا عن الوارث.قلت: فعلى هذا تكون النفقة على الصبي نفسه من ماله، لا يكون على الوارث منها شيء على ما يأتي. قال ابن العربي: قوله » وعلى الوارث مثل ذلك « قال ابن القاسم عن مالك هي منسوخة، وهذا كلام تشمئز منه قلوب الغافلين، وتحتار فيه ألباب الشاذين، والأمر فيه قريب، وذلك أن العلماء المتقدمين من الفقهاء والمفسرين كانوا يسمون التخصيص نسخا، لأنه رفع لبعض ما يتناوله العموم مسامحة، وجرى ذلك في ألسنتهم حتى أشكل ذلك على من بعدهم، وتحقيق القول فيه: أن قوله تعالى » وعلى الوارث مثل ذلك « إشارة إلى ما تقدم، فمن الناس من رده إلى جميعه من إيجاب النفقة وتحريم الإضرار، منهم أبو حنيفة من الفقهاء، ومن السلف قتادة والحسن ويسند إلى عمر. وقالت طائفة من العلماء: إن معنى قوله تعالى: » وعلى الوارث مثل ذلك « لا يرجع إلى جميع ما تقدم، وإنما يرجع إلى تحريم الإضرار، والمعنى: وعلى الوارث من تحريم الإضرار بالأم ما على الأب، وهذا هو الأصل، فمن ادعى أنه يرجع العطف فيه إلى جميع ما تقدم فعليه الدليل.قلت: قوله: » وهذا هو الأصل « يريد في رجوع الضمير إلى أقرب مذكور، وهو صحيح، إذ لو أراد الجميع الذي هو الإرضاع والإنفاق وعدم الضرر لقال: وعلى الوارث مثل هؤلاء، فدل على أنه معطوف على المنع من المضارة، وعلى ذلك تأوله كافة المفسرين فيما حكى القاضي عبدالوهاب، وهو أن المراد به أن الوالدة لا تضار ولدها في أن الأب إذا بذل لها أجرة المثل ألا ترضعه، » ولا مولود له بولده « في أن الأم إذا بذلت أن ترضعه بأجرة المثل كان لها ذلك، لأن الأم أرفق وأحن عليه، ولبنها خير له من لبن الأجنبية. قال ابن عطية: وقال مالك رحمه الله وجميع أصحابه والشعبي أيضا والزهري والضحاك وجماعة من العلماء: المراد بقوله » مثل ذلك « ألا تضار، وأما الرزق والكسوة فلا يجب شيء منه. وروى ابن القاسم عن مالك أن الآية تضمنت أن الرزق والكسوة على الوارث، ثم نسخ ذلك بالإجماع من الأمة في ألا يضار الوارث، والخلاف هل عليه رزق وكسوة أم لا. وقرأ يحيى بن يعمر » وعلى الورثة « بالجمع، وذلك يقتضي العموم، فإن استدلوا بقوله عليه السلام: (لا يقبل الله صدقة وذو رحم محتاج) قيل لهم الرحم عموم في كل ذي رحم، محرما كان أو غير محرم، ولا خلاف أن صرف الصدقة إلى ذي الرحم أولى لقوله عليه السلام: (اجعلها في الأقربين) فحمل الحديث على هذا، ولا حجة فيه على ما راموه، والله أعلم. وقال النحاس: وأما قول من قال » وعلى الوارث مثل ذلك « ألا يضار فقول حسن، لأن أموال الناس محظورة فلا يخرج شيء منها إلا بدليل قاطع. وأما قول من قال على ورثة الأب فالحجة أن النفقة كانت على الأب، فورثته أولى من ورثة الابن وأما حجة من قال على ورثة الابن فيقول: كما يرثونه يقومون به. قال النحاس: وكان محمد بن جرير يختار قول من قال: الوارث هنا الابن، وهو وإن كان قولا غريبا فالاستدلال به صحيح والحجة به ظاهرة، لأن ماله أولى به. وقد أجمع الفقهاء إلا من شذ منهم أن رجلا لو كان له ولد طفل وللولد مال، والأب موسر أنه لا يجب على الأب نفقة ولا رضاع، وأن ذلك من مال الصبي. فإن قيل: قد قال الله عز وجل » وعلى المولود له رزقهن وكسوتهن بالمعروف «، قيل: هذا الضمير للمؤنث، ومع هذا فإن الإجماع حد للآية مبين لها، لا يسع مسلما الخروج عنه. وأما من قال: ذلك على من بقي من الأبوين، فحجته أنه لا يجوز للأم تضييع ولدها، وقد مات من كان ينفق عليه وعليها. وقد ترجم البخاري على رد هذا القول [باب - وعلى الوارث مثل ذلك، وهل على المرأة منه شيء] وساق حديث أم سلمة وهند. والمعنىفيه: أن أم سلمة كان لها أبناء من أبي سلمة ولم يكن لهم مال، فسألت النبي صلى الله عليه وسلم فأخبرها أن لها في ذلك أجرا. فدل هذا الحديث على أن نفقة بنيها لا تجب عليها، ولو وجبت عليها لم تقل للنبي صلى الله عليه وسلم: ولست بتاركتهم. وأما حديث هند فإن النبي صلى الله عليه وسلم أطلقها على أخذ نفقتها ونفقة بنيها من مال الأب، ولم يوجبها عليها كما أوجبها على الأب. فاستدل البخاري من هذا على أنه لما لم يلزم الأمهات نفقات الأبناء في حياة الآباء فكذلك لا يلزمهن بموت الآباء. وأما قول من قال إن النفقة والكسوة على كل ذي رحم محرم فحجته أن على الرجل أن ينفق على كل ذي رحم محرم إذا كان فقيرا. قال النحاس: وقد عورض هذا القول بأنه لم يؤخذ من كتاب الله تعالى ولا من إجماع ولا من سنة صحيحة، بل لا يعرف من قول سوى ما ذكرناه. فأما القرآن فقد قال الله عز وجل: » وعلى الوارث مثل ذلك « فإن كان على الوارث النفقة والكسوة فقد خالفوا ذلك فقالوا: إذا ترك خاله وابن عمه فالنفقة على خاله وليس على ابن عمه شيء، فهذا مخالف نص القرآن لأن الخال لا يرث مع ابن العم في قول أحد، ولا يرث وحده في قول كثير من العلماء، والذي احتجوا به من النفقة على كل ذي رحم محرم، أكثر أهل العلم على خلافه.قوله تعالى: » فإن أرادا فصالا « الضمير في » أرادا « للوالدين. و» فصالا « معناه فطاما عن الرضاع، أي عن الاغتذاء بلبن أمه إلى غيره من الأقوات. والفصال والفصل: الفطام، وأصله التفريق، فهو تفريق بين الصبي والثدي، ومنه سمي الفصيل، لأنه مفصول عن أمه. » عن تراض منهما « أي قبل الحولين. » فلا جناح عليهما « أي في فصله، وذلك أن الله سبحانه لما جعل مدة الرضاع حولين بين أن فطامهما، هو الفطام، وفصالهما هو الفصال ليس لأحد عنه منزع، إلا أن يتفق الأبوان على أقل من ذلك العدد من غير مضارة بالولد، فذلك جائز بهذا البيان. وقال قتادة: كان الرضاع واجبا في الحولين وكان يحرم الفطام قبله، ثم خفف وأبيح الرضاع أقل من الحولين بقوله: » فإن أرادا فصالا « الآية. وفي هذا دليل على جواز الاجتهاد في الأحكام بإباحة الله تعالى للوالدين التشاور فيما يؤدي إلى صلاح الصغير، وذلك موقوف على غالب ظنونهما لا على الحقيقة واليقين، والتشاور: استحراج الرأي، وكذلك المشاورة، والمشورة كالمعونة، وشرت العسل: استخرجته، وشرت الدابة وشورتها أي أجريتها لاستخراج جريها، والشوار: متاع البيت، لأنه يظهر للناظر، والشارة: هيئة الرجل، والإشارة: إخراج ما في نفسك وإظهاره.قوله تعالى: » وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم « أي لأولادكم غير الوالدة، قاله الزجاج. قال النحاس: التقدير في العربية أن تسترضعوا أجنبية لأولادكم، مثل » كالوهم أو وزنوهم « [المطففين: 3] أي كالوا لهم أو وزنوا لهم، وحذفت اللام لأنه يتعدى إلى مفعولين أحدهما بحرف، وأنشد سيبوبه:أمرتك الخير فافعل ما أمرت به فقد تركتك ذا مال وذا نشبولا يجوز: دعوت زيدا، أي دعوت لزيد، لأنه يؤدي إلى التلبيس، فيعتبر في هذا النوع السماع.قلت: وعلى هذا يكون في الآية دليل على جواز اتخاذ الظئر إذا اتفق الآباء والأمهات على ذلك. وقد قال عكرمة في قوله تعالى: » لا تضار والدة « معناه الظئر، حكاه ابن عطية. والأصل أن كل أم يلزمها رضاع ولدها كما أخبر الله عز وجل، فأمر الزوجات بإرضاع أولادهن، وأوجب لهن على الأزواج النفقة والكسوة والزوجية قائمة، فلو كان الرضاع على الأب لذكره مع ما ذكره من رزقهن وكسوتهن، إلا أن مالكا رحمه الله دون فقهاء الأمصار استثنى الحسيبة فقال: لا يلزمها رضاعه. فأخرجها من الآية وخصصها بأصل من أصول الفقه وهو العمل بالعادة. وهذا أصل لم يتفطن له إلا مالك. والأصل البديع فيه أن، هذا أمر كان في الجاهلية في ذوي الحسب وجاء الإسلام فلم يغيره، وتمادى ذوو الثروة والأحساب على تفريغ الأمهات للمتعة بدفع الرضعاء للمراضع إلى زمانه فقال به، وإلى زماننا فتحققناه شرعا.قوله تعالى: » إذا سلمتم « يعني الآباء، أي سلمتم الأجرة إلى المرضعة الظئر، قاله سفيان. مجاهد: سلمتم إلى الأمهات أجرهن بحساب ما أرضعن إلى وقت إرادة الاسترضاع. وقرأ الستة من السبعة » ما آتيتم « بمعنى ما أعطيتم. وقرأ ابن كثير » أتيتم « بمعنى ما جئتم وفعلتم، كما قال زهير:وما كان من خير أتوه فإنما توارثه آباء آبائهم قبلقال قتادة والزهري: المعنى سلمتم ما أتيتم من إرادة الاسترضاع، أي سلم كل واحد من الأبوين ورضي، وكان ذلك على اتفاق منهما وقصد خير وإرادة معروف من الأمر. وعلى هذا الاحتمال فيدخل في الخطاب » سلمتم « الرجال والنساء، وعلى القولين المتقدمين الخطاب للرجال. قال أبو علي: المعنى إذا سلمتم ما آتيتم نقده أو إعطاءه، فحذف المضاف وأقيم الضمير مقامه، فكان التقدير: ما آتيتموه، ثم حذف الضمير من الصلة، وعلى هذا التأويل فالخطاب للرجال، لأنهم الذين يعطون أجر الرضاع. قال أبو علي: ويحتمل أن تكون » ما" مصدرية، أي إذا سلمتم الإتيان، والمعنى كالأول، لكن يستغني عن الصفة من حذف المضاف ثم حذف الضمير.


وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَاجاً يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْراً فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِي أَنفُسِهِنَّ بِالْمَعْرُوفِ وَاللّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف والله بما تعملون خبيرقوله تعالى: «والذين يتوفون منكم» لما ذكر عز وجل عدة الطلاق واتصل بذكرها ذكر الإرضاع، ذكر عدة الوفاة أيضا؛ لئلا يتوهم أن عدة الوفاة مثل عدة الطلاق. «والذين» أي والرجال الذين يموتون منكم. «ويذرون أزواجا» أي يتركون أزواجا، أي ولهم زوجات؛ فالزوجات «يتربصن» ؛ قال معناه الزجاج واختاره النحاس. وحذف المبتدأ في الكلام كثير؛ كقوله تعالى: «قل أفأنبئكم بشر من ذلكم النار» «الحج: 72» أي هو النار. وقال أبو علي الفارسي: تقديره والذين يتوفون منكم ويذرون أزواجا يتربصن بعدهم؛ وهو كقولك: السمن منوان بدرهم، أي منوان منه بدرهم. وقيل: التقدير وأزواج الذين يتوفون منكم يتربصن؛ فجاءت العبارة في غاية الإيجاز وحكى المهدوي عن سيبويه أن المعنى: وفيما يتلى عليكم الذين يتوفون. وقال بعض نحاة الكوفة: الخبر عن «الذين» متروك، والقصد الإخبار عن أزواجهم بأنهن يتربصن؛ وهذا اللفظ معناه الخبر عن المشروعية في أحد الوجهين كما تقدم.هذه الآية في عدة المتوفى عنها زوجها، وظاهرها العموم ومعناها الخصوص. وحكى المهدوي عن بعض العلماء أن الآية تناولت الحوامل ثم نسخ ذلك بقوله «وأولات الأحمال أجلهن أن يضعن حملهن» «الطلاق: 4» . وأكثر العلماء على أن هذه الآية ناسخة لقوله عز وجل: «والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج» «البقرة:240» لأن الناس أقاموا برهة من الإسلام إذا توفى الرجل وخلف امرأته حاملا أوصى لها زوجها بنفقة سنة وبالسكنى ما لم تخرج فتتزوج؛ ثم نسخ ذلك بأربعة أشهر وعشر وبالميراث. وقال قوم: ليس في هذا نسخ وإنما هو نقصان من الحول؛ كصلاة المسافر لما نقصت من الأربع إلى الاثنتين لم يكن هذا نسخا. وهذا غلط بين؛ لأنه إذا كان حكمها أن تعتد سنة إذا لم تخرج، فإن خرجت لم تمنع، ثم أزيل هذا ولزمتها العدة أربعة أشهر وعشرا. وهذا هو النسخ، وليست صلاة المسافر من هذا في شيء. وقد قالت عائشة رضي الله عنها: فرضت الصلاة ركعتين ركعتين، فزيد في صلاة الحضر وأقرت صلاة السفر بحالها؛ وسيأتي.عدة الحامل المتوفى عنها زوجها وضع حملها عند جمهور العلماء. وروي عن علي بن أبي طالب وابن عباس أن تمام عدتها آخر الأجلين؛ واختاره سحنون من علمائنا.، وقد روي عن ابن عباس أنه رجع عن هذا. والحجة لما روي عن على وابن عباس روم الجمع بين قوله تعالى: «والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا» وبين قوله: «وأولات الأحمال أجلهن أن يضعن حملهن» «الطلاق: 4» وذلك أنها إذا قعدت أقصى الأجلين فقد عملت بمقتضى الآيتين، وإن اعتدت بوضع الحمل فقد تركت العمل بآية عدة الوفاة، والجمع أولى من الترجيح باتفاق أهل الأصول. وهذا نظر حسن لولا ما يعكر عليه من حديث سبيعة الأسلمية وأنها نفست بعد وفاة زوجها بليال، وأنها ذكرت ذلك لرسول الله صلى الله عليه وسلم فأمرها أن تتزوج؛ أخرجه في الصحيح. فبين الحديث أن قوله تعالى: «وأولات الأحمال أجلهن أن يضعن حملهن» محمول على عمومه في المطلقات والمتوفى عنهن أزواجهن، وأن عدة الوفاة مختصة بالحائل من الصنفين؛ ويعتضد هذا بقول ابن مسعود: ومن شاء باهلته أن آية النساء القصرى نزلت بعد آية عدة الوفاة. قال علماؤنا: وظاهر كلامه أنها ناسخة لها وليس ذلك مراده. والله أعلم. وإنما يعني أنها مخصصة لها؛ فإنها أخرجت منها بعض متناولاتها. وكذلك حديث سبيعة متأخر عن عدة الوفاة؛ لأن قصة سبيعة كانت بعد حجة الوداع، وزوجها هو سعد بن خولة وهو من بني عامر بن لؤي وهو ممن شهد بدرا، توفي بمكة حينئذ وهي حامل، وهو الذي رثى له رسول الله صلى الله عليه وسلم من أن توفي بمكة، وولدت بعده بنصف شهر. وقال البخاري: بأربعين ليلة. وروى مسلم من حديث عمر بن عبدالله بن الأرقم أن سبيعة سألت رسول الله صلى الله عليه وسلم عن ذلك قالت: فأفتاني بأني قد حللت حين وضعت حملي، وأمرني بالتزوج إن بدا لي. قال ابن شهاب: ولا أرى بأسا أن تتزوج حين وضعت وإن كانت في دمها، غير أن زوجها لا يقربها حتى تطهر؛ وعلى هذا جمهور العلماء وأئمة الفقهاء. وقال الحسن والشعبي والنخعي وحماد: لا تنكح النفساء ما دامت في دم نفاسها. فاشترطوا شرطين: وضع الحمل، والطهر من دم النفاس. والحديث حجة عليهم، ولا حجة لهم في قوله: «فلما تعلت من نفاسها تجملت للخطاب» كما في صحيح مسلم وأبي داود؛ لأن «تعلت» وإن كان أصله، طهرت من دم نفاسها على ما قاله الخليل - فيحتمل أن يكون المراد به ههنا تعلت من آلام نفاسها؛ أي استقلت من أوجاعها. ولو سلم أن معناه ما قال الخليل فلا حجة فيه؛ وإنما الحجة في قوله عليه السلام لسبيعة: «قد حللت حين وضعت» فأوقع الحل في حين الوضع وعلقه عليه، ولم يقل إذا انقطع دمك ولا إذا طهرت؛ فصح ما قاله الجمهور.ولا خلاف بين العلماء على أن أجل كل حامل مطلقة يملك الزوج رجعتها أو لا يملك، حرة كانت أو أمة أو مدبرة أو مكاتبة أن تضع حملها.واختلفوا في أجل الحامل المتوفى عنها كما تقدم؛ وقد أجمع الجميع بلا خلاف بينهم أن رجلا لو توفي وترك امرأة حاملا فانقضت أربعة أشهر وعشر أنها لا تحل حتى تلد؛ فعلم أن المقصود الولادة.قوله تعالى: «يتربصن» التربص: التأني والتصبر عن النكاح، وترك الخروج عن مسكن النكاح وذلك بألا تفارقه ليلا. ولم يذكر الله تعالى السكنى للمتوفى عنها في كتابه كما ذكرها للمطلقة بقوله تعالى: «أسكنوهن» وليس في لفظ العدة في كتاب الله تعالى ما يدل على الإحداد، وإنما قال: «يتربصن» فبينت السنة جميع ذلك. والأحاديث عن النبي صلى الله عليه وسلم متظاهرة بأن التربص في الوفاة إنما هو بإحداد، وهو الامتناع عن الزينة ولبس المصبوغ الجميل والطيب ونحوه، وهذا قول جمهور العلماء. وقال الحسن بن أبي الحسن: ليس الإحداد بشيء، إنما تتربص عن الزوج، ولها أن تتزين وتتطيب؛ وهذا ضعيف لأنه خلاف السنة على ما نبينه إن شاء الله تعالى. وثبت أن النبي صلى الله عليه وسلم قال للفريعة بنت مالك بن سنان وكانت متوفى عنها: «امكثي في بيتك حتى يبلغ الكتاب أجله» قالت: فاعتددت فيه أربعة أشهر وعشرا؛ وهذا حديث ثابت أخرجه مالك عن سعيد بن إسحاق بن كعب بن عجرة، رواه عنه مالك والثوري ووهيب بن خالد وحماد بن زيد وعيسى بن يونس وعدد كثير وابن عيينة والقطان وشعبة، وقد رواه مالك عن ابن شهاب، وحسبك، قال الباجي: لم يرو عنه غيره، وقد أخذ به عثمان بن عفان. قال أبو عمر: وقضى به في اعتداد المتوفى عنها في بيتها، وهو حديث معروف مشهور عند علماء الحجاز والعراق أن المتوفى عنها زوجها عليها أن تعتد في بيتها ولا تخرج عنه، وهو قول جماعة فقهاء الأمصار بالحجاز والشام والعراق ومصر. وكان داود يذهب إلى أن المتوفى عنها زوجها ليس عليها أن تعتد في بيتها وتعتد حيث شاءت، لأن السكنى إنما ورد به القرآن في المطلقات؛ ومن حجته أن المسألة مسألة خلاف. قالوا: وهذا الحديث إنما ترويه امرأة غير معروفة بحمل العلم؛ وإيجاب السكنى إيجاب حكم، والأحكام لا تجب إلا بنص كتاب الله أو سنة أو إجماع. قال أبو عمر: أما السنة فثابتة بحمد الله، وأما الإجماع فمستغنى عنه بالسنة؛ لأن الاختلاف إذا نزل في مسألة كانت الحجة في قول من وافقته السنة، وبالله التوفيق: وروي عن علي وابن عباس وجابر وعائشة مثل قول داود؛ وبه قال جابر بن زيد وعطاء والحسن البصري. قال ابن عباس: إنما قال الله تعالى: «يتربصن بأنفسهن أربعة أشهر وعشرا» ولم يقل يعتددن في بيوتهن، ولتعتد حيث شاءت؛ وروي عن أبي حنيفة. وذكر عبدالرزاق قال: حدثنا معمر عن الزهري عن عروة قال: خرجت عائشة بأختها أم كلثوم - حين قتل عنها زوجها طلحة بن عبيدالله - إلى مكة في عمرة، وكانت تفتي المتوفى عنها زوجها بالخروج في عدتها. قال: وحدثنا الثوري عن عبيدالله بن عمر أنه سمع القاسم بن محمد يقول: أبى الناس ذلك عليها. قال: وحدثنا معمر عن الزهري قال: أخذ المترخصون في المتوفى عنها زوجها بقول عائشة، وأخذ أهل الورع والعزم بقول ابن عمر. وفي الموطأ: أن عمر بن الخطاب كان يرد المتوفى عنهن أزواجهن من البيداء يمنعهن الحج. وهذا من عمر رضي الله عنه اجتهاد؛ لأنه كان يرى اعتداد المرأة في منزل زوجها المتوفى عنها لازما لها؛ وهو مقتضى القرآن والسنة، فلا يجوز لها أن تخرج في حج ولا عمرة حتى تنقضي عدتها. وقال مالك: ترد ما لم تحرم.إذا كان الزوج يملك رقبة المسكن فإن للزوجة العدة فيه؛ وعليه أكثر الفقهاء: مالك وأبو حنيفة والشافعي وأحمد وغيرهم لحديث الفريعة. وهل يجوز بيع الدار، إذا كانت ملكا للمتوفى وأراد ذلك الورثة؛ فالذي عليه جمهور أصحابنا أن ذلك جائز، ويشترط فيه العدة للمرأة. قال ابن القاسم: لأنها أحق بالسكنى من الغرماء. وقال محمد بن الحكم: البيع فاسد؛ لأنها قد ترتاب فتمتد عدتها. وجه قول ابن القاسم: أن الغالب السلامة، والريبة نادرة وذلك لا يؤثر في فساد العقود؛ فإن وقع البيع فيه بهذا الشرط فارتابت، قال مالك في كتاب محمد: هي أحق بالمقام حتى تنقضي الريبة، وأحب إلينا أن يكون للمشتري الخيار في فسخ البيع أو إمضائه ولا يرجع بشيء؛ لأنه دخل على العدة المعتادة، ولو وقع البيع بشرط زوال الريبة كان فاسدا. وقال سحنون: لا حجة للمشترى وإن تمادت الريبة إلى خمس سنين؛ لأنه دخل على العدة والعدة قد تكون خمس سنين؛ ونحو هذا روى أبو زيد عن ابن القاسم.فإن كان للزوج السكنى دون الرقبة، فلها السكنى في مدة العدة، خلافا لأبي حنيفة والشافعي؛ لقوله عليه السلام للفريعة - وقد علم أن زوجها لا يملك رقبة المسكن - : «امكثي في بيتك حتى يبلغ الكتاب أجله» . لا يقال إن المنزل كان لها، فلذلك قال لها: «امكثي في بيتك» فإن معمرا روى عن الزهري أنها ذكرت للنبي صلى الله عليه وسلم أن زوجها قتل، وأنه تركها في مسكن ليس لها واستأذنته؛ وذكر الحديث. ولنا من جهة المعنى أنه ترك دارا يملك سكناها ملكا لا تبعة عليه فيه؛ فلزم أن تعتد الزوجة فيه؛ أصل ذلك إذا ملك رقبتها.وهذا إذا كان قد أدى الكراء، وأما إذا كان لم يؤد الكراء فالذي في المدونة: إنه لا سكنى لها في مال الميت وإن كان موسرا؛ لأن حقها إنما يتعلق بما يملكه من السكنى ملكا تاما، وما لم ينقد عوضه لم يملكه ملكا تاما، وإنما ملك العوض الذي بيده، ولا حق في ذلك للزوجة إلا بالميراث دون السكنى؛ لأن ذلك مال وليس بسكنى. وروى محمد عن مالك أن الكراء لازم للميت في ماله.قوله صلى الله عليه وسلم للفريعة: «امكثي في بيتك حتى يبلغ الكتاب أجله» يحتمل أنه أمرها بذلك لما كان زوجها قد أدى كراء المسكن، أو كان أسكن فيه إلى وفاته، أو أن أهل المنزل أباحوا لها العدة فيه بكراء أو غير كراء، أو ما شاء الله تعالى من ذلك مما رأى به أن المقام لازم لها فيه حتى تنقضي عدتها.واختلفوا في المرأة يأتيها نعي زوجها وهي في بيت غير بيت زوجها؛ فأمرها بالرجوع إلى مسكنه وقراره مالك بن أنس؛ وروى ذلك عن عمر بن عبدالعزيز رضي الله عنه. وقال سعيد بن المسيب والنخعي: تعتد حيث أتاها الخبر، لا تبرح منه حتى تنقضي العدة. قال ابن المنذر: قول مالك صحيح، إلا أن يكون نقلها الزوج إلى مكان فتلزم ذلك المكان.ويجوز لها أن تخرج في حوائجها من وقت انتشار الناس بكرة إلى وقت هدوئهم بعد العتمة، ولا تبيت إلا في ذلك المنزل. وفي البخاري ومسلم عن أم عطية أن رسول الله صلى الله عليه وسلم قال: «لا تحد امرأة على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا، ولا تلبس ثوبا مصبوغا إلا ثوب عصب، ولا تكتحل، ولا تمس طيبا إلا إذا طهرت نبذة من قسط أو أظفار» . وفي حديث أم حبيبة: «لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا...» الحديث. الإحداد: ترك المرأة الزينة كلها من اللباس والطيب والحلي والكحل والخضاب بالحناء ما دامت في عدتها؛ لأن الزينة داعية إلى الأزواج، فنهيت عن ذلك قطعا للذرائع، وحماية لحرمات الله تعالى أن تنتهك، وليس دهن المرأة رأسها بالزيت والشيرج من الطيب في شيء. يقال: امرأة حاد ومحد. قال الأصمعي: ولم نعرف «حدت» . وفاعل «لا يحل» المصدر الذي يمكن صياغته من «تحد» مع «أن» المرادة؛ فكأنه قال: الإحداد.وصفه عليه السلام المرأة بالإيمان يدل على صحة أحد القولين عندنا في الكتابية المتوفى عنها زوجها أنها لا إحداد عليها؛ وهو قول ابن كنانة وابن نافع، ورواه أشهب عن مالك، وبه قال أبو حنيفة وابن المنذر، وروي عن ابن القاسم أن عليها الإحداد، كالمسلمة؛ وبه قال الليث والشافعي وأبو ثور وعامة أصحابنا؛ لأنه حكم من أحكام العدة فلزمت الكتابية للمسلم كلزوم المسكن والعدة.وفي قوله عليه السلام: «فوق ثلاث إلا على زوج» دليل على تحريم إحداد المسلمات على غير أزواجهن فوق ثلاث، وإباحة الإحداد عليهم ثلاثا تبدأ بالعدد من الليلة التي تستقبلها إلى آخر ثالثها؛ فإن مات حميمها في بقية يوم أو ليلة ألغته وحسبت من الليلة القابلة.هذا الحديث بحكم عمومه يتناول الزوجات كلهن المتوفى عنهن أزواجهن، فيدخل فيه الإماء والحرائر والكبار والصغار؛ وهو مذهب الجمهور من العلماء. وذهب أبو حنيفة إلى أنه لا إحداد على أمة ولا على صغيرة؛ حكاه عنه القاضي أبو الوليد الباجي. قال ابن المنذر: أما الأمة الزوجة فهي داخلة في جملة الأزواج وفي عموم الأخبار؛ وهو قول مالك والشافعي وأبي ثور وأصحاب الرأي؛ ولا أحفظ في ذلك عن أحد خلافا، ولا أعلمهم يختلفون في الإحداد على أم الولد إذا مات سيدها؛ لأنها ليست بزوجة، والأحاديث إنما جاءت في الأزواج. قال الباجي: الصغيرة إذا كانت ممن تعقل الأمر والنهي وتلتزم ما حد لها أمرت بذلك، وإن كانت لا تدرك شيئا من ذلك لصغرها فروى ابن مزين عن عيسى يجنبها أهلها جميع ما تجتنبه الكبيرة، وذلك لازم لها. والدليل على وجوب الإحداد على الصغيرة ما روي أن النبي صلى الله عليه وسلم سألته امرأة عن بنت لها توفي عنها زوجها فاشتكت عينها أفتكحلها؟ فقال النبي صلى الله عليه وسلم «لا» مرتين أو ثلاثا؛ كل ذلك يقول «لا» ولم يسأل عن سنها؛ ولو كان الحكم يفترق بالصغر والكبر لسأل عن سنها حتى يبين الحكم، وتأخير البيان في مثل هذا لا يجوز، وأيضا فإن كل من لزمتها العدة بالوفاة لزمها الإحداد كالكبيرة.قال ابن المنذر: ولا أعلم خلافا أن الخضاب داخل في جملة الزينة المنهي عنها. وأجمعوا على أنه لا يجوز لها لباس الثياب المصبغة والمعصفرة، إلا ما صبغ، بالسواد فإنه رخص فيه عروة بن الزبير ومالك والشافعي، وكرهه الزهري. وقال الزهري: لا تلبس ثوب عصب، وهو خلاف الحديث. وفي المدونة قال مالك: لا تلبس رقيق عصب اليمن؛ ووسع في غليظه. قال ابن القاسم: لأن رقيقه بمنزلة الثياب المصبغة وتلبس رقيق الثياب وغليظه من الحرير والكتان والقطن. قال ابن المنذر: ورخص كل من أحفظ عنه في لباس البياض؛ قال القاضي عياض: ذهب الشافعي إلى أن كل صبغ كان زينة لا تمسه الحاد رقيقا كان أو غليظا. ونحوه للقاضي عبدالوهاب قال: كل ما كان من الألوان تتزين به النساء لأزواجهن فلتمتنع منه الحاد. ومنع بعض، مشايخنا المتأخرين جيد البياض الذي يتزين به، وكذلك الرفيع من السواد. وروى ابن المواز عن مالك: لا تلبس حليا وإن كان حديدا؛ وفي الجملة أن كل ما تلبسه المرأة على وجه ما يستعمل عليه الحلي من التجمل فلا تلبسه الحاد. ولم ينص أصحابنا على الجواهر واليواقيت والزمرد وهو داخل في معنى الحلي. والله أعلم.وأجمع الناس على وجوب الإحداد على المتوفى عنها زوجها، إلا الحسن فإنه قال: ليس بواجب؛ واحتج بما رواه عبدالله بن شداد بن الهاد عن أسماء بنت عميس قالت: لما أصيب جعفر بن أبي طالب قال لي رسول الله صلى الله عليه وسلم: «تسلبي ثلاثا ثم اصنعي ما شئت» . قال ابن المنذر: كان الحسن البصري من بين سائر أهل العلم لا يرى الإحداد، وقال: المطلقة ثلاثا والمتوفى عنها زوجها تكتحلان وتختضبان وتصنعان ما شاءا. وقد ثبتت الأخبار عن النبي صلى الله عليه وسلم بالإحداد، وليس لأحد بلغته إلا التسليم؛ ولعل الحسن لم تبلغه، أو بلغته فتأولها بحديث أسماء بنت عميس أنها استأذنت النبي صلى الله عليه وسلم أن تحد على جعفر وهى امرأته؛ فأذن لها ثلاثة أيام ثم بعث إليها بعد ثلاثة أيام أن تطهري واكتحلي. قال ابن المنذر؛ وقد دفع أهل العلم هذا الحديث بوجوبه؛ وكان أحمد بن حنبل يقول: هذا الشاذ من الحديث لا يؤخذ به؛ وقاله إسحاق.ذهب مالك والشافعي إلى أن لا إحداد على مطلقة رجعية كانت أو بائنة واحدة. أو أكثر؛ وهو قول ربيعة وعطاء. وذهب الكوفيون: أبو حنيفة وأصحابه والثوري والحسن بن حي، وأبو ثور وأبو عبيد؟؟ أن المطلقة ثلاثا عليها الإحداد؛ وهو قول سعيد بن المسيب وسليمان بن يسار وابن سيرين والحكم بن عيينة. قال الحكم: هو عليها أوكد وأشد منه على المتوفى عنها زوجها؛ ومن جهة المعنى أنهما جميعا في عدة يحفظ بها النسب. وقال الشافعي وأحمد وإسحاق: الاحتياط أن تتقي المطلقة الزينة. قال ابن المنذر: وفي قول النبي صلى الله عليه وسلم: «لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا» دليل على أن المطلقة ثلاثا والمطلِق حيُّ لا إحداد عليها.أجمع العلماء على أن من طلق زوجته طلاقا يملك رجعتها ثم توفي قبل انقضاء العدة أن عليها عدة الوفاة وترثه. واختلفوا في عدة المطلقة ثلاثا في المرض؛ فقالت طائفة تعتد عدة الطلاق؛ هذا قول مالك والشافعي ويعقوب وأبي عبيد وأبي ثور. قال ابن المنذر: وبه نقول؛ لأن الله تعالى جعل عدة المطلقات الأقراء، وقد أجمعوا على المطلقة ثلاثا لو ماتت لم يرثها المطلق، وذلك لأنها غير زوجة؛ وإذا كانت غير زوجة فهو غير زوج لها. وقال الثوري: تعتد بأقصى العدتين. وقال النعمان ومحمد: عليها أربعة أشهر وعشر تستكمل في ذلك ثلاث حيض.واختلفوا في المرأة يبلغها وفاة زوجها أو طلاقه؛ فقالت طائفة: العدة في الطلاق والوفاة من يوم يموت أو يطلق؛ هذا قول ابن عمر وابن مسعود وابن عباس، وبه قال مسروق وعطاء وجماعة من التابعين، وإليه ذهب مالك والشافعي وأحمد وإسحاق وأبو عبيد والثوري وأبو ثور وأصحاب الرأي وابن المنذر. وفيه قول ثان وهو أن عدتها من يوم يبلغها الخبر؛ روي هذا القول عن علي، وبه قال الحسن البصري وقتادة وعطاء الخراساني وجلاس بن عمرو. وقال سعيد بن المسيب وعمر بن عبدالعزيز: إن قامت بينة فعدتها من يوم مات أو طلق، وإن لم تقم بينة فمن يوم يأتيها الخبر؛ والصحيح الأول، لأنه تعالى علق العدة بالوفاة أو الطلاق، ولأنها لو علمت بموته فتركت الإحداد انقضت العدة، فإذا تركته مع عدم العلم فهو أهون؛ ألا ترى أن الصغيرة تنقضي عدتها ولا إحداد عليها. وأيضا فقد أجمع العلماء على أنها لو كانت. حاملا لا تعلم طلاق الزوج أو وفاته ثم وضعت حملها أن عدتها منقضية. ولا فرق بين هذه المسألة وبين المسألة المختلف فيها. ووجه من قال بالعدة من يوم يبلغها الخبر، أن العدة عبادة بترك الزينة وذلك لا يصح إلا بقصد ونية، والقصد لا يكون إلا بعد العلم. والله أعلم.عدة الوفاة تلزم الحرة والأمة والصغيرة والكبيرة والتي لم تبلغ المحيض، والتي حاضت واليائسة من المحيض والكتابية - دخل بها أو لم يدخل بها إذا كانت غير حامل - وعدة جميعهن إلا الأمة أربعة أشهر وعشرة أيام؛ لعموم الآية في قوله تعالى: «يتربصن بأنفسهن أربعة أشهر وعشرا» . وعدة الأمة المتوفى عنها زوجها شهران وخمس ليال. قال ابن العربي: نصف عدة الحرة إجماعا، إلا ما يحكى عن الأصم فإنه سوى فيها بين الحرة والأمة وقد سبقه الإجماع، لكن لصممه لم يسمع. قال الباجي: ولا نعلم في ذلك خلافا إلا ما يروى عن ابن سيرين، وليس بالثابت عنه أنه قال: عدتها عدة الحرة.قلت: قول الأصم صحيح من حيث النظر؛ فإن الآيات الواردة في عدة الوفاة والطلاق بالأشهر والأقراء عامة في حق الأمة والحرة؛ فعدة الحرة والأمة سواء على هذا النظر؛ فإن العمومات لا فصل فيها بين الحرة والأمة، وكما استوت الأمة والحرة في النكاح فكذلك تستوي معها في العدة. والله أعلم. قال ابن العربي: وروي عن مالك أن الكتابية تعتد بثلاث حيض إذ يبرأ الرحم؛ وهذا منه فاسد جدا، لأنه أخرجها من عموم آية الوفاة وهي منها وأدخلها في عموم آية الطلاق وليست منها.قلت: وعليه بناء ما في المدونة لا عدة عليها إن كانت غير مدخول بها؛ لأنه قد علم براءة رحمها، هذا يقتضي أن تتزوج مسلما أو غيره إثر وفاته؛ لأنه إذا لم يكن عليها عدة للوفاة ولا استبراء للدخول فقد حلت للأزواج.واختلفوا في عدة أم الولد إذا توفى عنها سيدها؛ فقالت طائفة: عدتها أربعة أشهر وعشر؛ قاله جماعة من التابعين منهم سعيد والزهري والحسن البصري وغيرهم، وبه قال الأوزاعي وإسحاق. وروى أبو داود والدارقطني عن قبيصة بن ذؤيب عن عمرو بن العاص قال: لا تلبسوا علينا سنة نبينا صلى الله عليه وسلم، عدة المتوفى عنها زوجها أربعة أشهر وعشر؛ يعني في أم الولد؛ لفظ أبي داود. وقال الدارقطني: موقوف. وهو الصواب، وهو مرسل لأن قبيصة لم يسمع من عمرو. قال ابن المنذر: وضعف أحمد وأبو عبيد هذا الحديث. وروي عن علي وابن مسعود أن عدتها ثلاث حيض؛ وهو قول عطاء وإبراهيم النخعي وسفيان الثوري وأصحاب الرأي؛ قالوا: لأنها عدة تجب في حال الحرية، فوجب أن تكون عدة كاملة؛ أصله عدة الحرة. وقال مالك والشافعي وأحمد وأبو ثور: عدتها حيضة؛ وهو قول ابن عمر. وروي عن طاوس أن عدتها نصف عدة الحرة المتوفى عنها؛ وبه قال قتادة. قال ابن المنذر: وبقول ابن عمر أقول؛ لأنه الأقل مما قيل فيه وليس فيه سنة تتبع ولا إجماع يعتمد عليه. وذكر اختلافهم في عدتها في العتق كهو في الوفاة سواء، إلا أن الأوزاعي جعل عدتها في العتق ثلاث حيض.قلت: أصح هذه الأقوال قول مالك، لأن الله سبحانه قال: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» «البقرة: 228» فشرط في تربص الأقراء أن يكون عن طلاق؛ فانتفى بذلك أن يكون عن غيره. وقال: «والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا» فعلق وجوب ذلك بكون المتربصة زوجة؛ فدل على أن الأمة بخلافها. وأيضا فإن هذه أمة موطوءة بملك اليمين فكان استبراؤها بحيضة؛ أصل ذلك الأمة.إذا ثبت هذا فهل عدة أم الولد استبراء محض أو عدة؛ فالذي ذكره أبو محمد في معونته أن الحيضة استبراء وليست بعدة. وفي المدونة أن أم الولد عليها العدة، وأن عدتها حيضة كعدة الحرة ثلاث حيض. وفائدة الخلاف أنا إذا قلنا هي عدة فقد قال مالك: لا أحب أن تواعد أحدا ينكحها حتى تحيض حيضة. قال ابن القاسم: وبلغني عنه أنه قال: لا تبيت إلا في بيتها؛ فأثبت لمدة استبرائها حكم العدة.أجمع أهل العلم على أن نفقة المطلقة ثلاثا أو مطلقة للزوج عليها رجعة وهي حامل واجبة؛ لقوله تعالى: «وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن» «الطلاق: 6» .واختلفوا في وجوب نفقة الحامل المتوفى عنها زوجها؛ فقالت طائفة: لا نفقة لها؛ كذلك قال جابر بن عبدالله وابن عباس وسعيد بن المسيب وعطاء والحسن وعكرمة وعبدالملك بن يعلى ويحيى الأنصاري وربيعة ومالك وأحمد وإسحاق، وحكى أبو عبيد ذلك عن أصحاب الرأي. وفيه قول ثان وهو أن لها النفقة من جميع المال؛ وروي هذا القول عن علي وعبدالله وبه قال ابن عمرو وشريح وابن سيرين والشعبي وأبو العالية والنخعي وجلاس بن عمرو وحماد بن أبي سليمان وأيوب السختياني وسفيان الثوري وأبو عبيد. قال ابن المنذر: وبالقول الأول أقول؛ لأنهم أجمعوا على أن نفقة كل من كان يجبر على نفقته وهو حي مثل أولاده الأطفال وزوجته ووالديه تسقط عنه؛ فكذلك تسقط عنه نفقة الحامل من أزواجه. وقال القاضي أبو محمد: لأن نفقة الحمل ليست بدين ثابت فتتعلق بماله بعد موته، بدليل أنها تسقط عنه بالإعسار فبأن تسقط بالموت أولى وأحرى.قوله تعالى: «أربعة أشهر وعشرا» اختلف العلماء في الأربعة الأشهر والعشر التي جعلها الله ميقاتا لعدة المتوفى عنها زوجها، هل تحتاج فيها إلى حيضة أم لا؛ فقال بعضهم: لا تبرأ إذا كانت ممن توطأ إلا بحيضة تأتي بها في الأربعة الأشهر والعشر، وإلا فهي مسترابة. وقال آخرون: ليس عليها أكثر من أربعة أشهر وعشر، إلا أن تستريب نفسها ريبة بينة؛ لأن هذه المدة لا بد فيها من الحيض في الأغلب من أمر النساء إلا أن تكون المرأة ممن لا تحيض أو ممن عرفت من نفسها أو عرف منها أن حيضتها لا تأتيها إلا في أكثر من هذه المدة.قوله تعالى: «وعشرا» روى وكيع عن أبي جعفر الرازي عن الربيع بن أنس عن أبى العالية أنه سئل: لم ضمت العشر إلى الأربعة الأشهر؟ قال: لأن الروح تنفخ فيها، وسيأتي في الحج بيان هذا إن شاء الله تعالى. وقال الأصمعي: ويقال إن ولد كل حامل يرتكض في نصف حملها فهي مركض. وقال غيره: أركضت فهي مركضة وأنشد:ومركضة صريحي أبوها تهان لها الغلامة والغلاموقال الخطابي: قوله «وعشرا» يريد - والله أعلم - الأيام بلياليها. وقال المبرد: إنما أنث العشر لأن المراد به المدة. المعنى وعشر مدد، كل مدة من يوم وليلة، فالليلة مع يومها مدة معلومة من الدهر. وقيل: لم يقل عشرة تغليبا لحكم الليالي إذ الليلة أسبق من اليوم والأيام في ضمنها. «وعشرا» أخف في اللفظ؛ فتغلب الليالي على الأيام إذا اجتمعت في التاريخ، لأن ابتداء الشهور بالليل عند الاستهلال، فلما كان أول الشهر الليلة غلب الليلة؛ تقول: صمنا خمسا من الشهر؛ فتغلب الليالي وإن كان الصوم بالنهار. وذهب مالك والشافعي والكوفيون إلى أن المراد بها الأيام والليالي. قال ابن المنذر: فلو عقد عاقد عليها النكاح على هذا القول وقد مضت أربعة أشهر وعشر ليالي كان باطلا حتى يمضي اليوم العاشر. وذهب بعض الفقهاء إلى أنه إذا انقضى لها أربعة أشهر وعشر ليالي حلت للأزواج، وذلك لأنه رأى العدة مبهمة فغلب التأنيث وتأولها على الليالي. وإلى هذا ذهب الأوزاعي من الفقهاء وأبو بكر الأصم من المتكلمين. وروي عن ابن عباس أنه قرأ «أربعة أشهر وعشر ليال » .قوله تعالى: «فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف والله بما تعملون خبير» فيه ثلاث مسائل:الأولى: أضاف تعالى الأجل إليهن إذ هو محدود مضروب في أمرهن، وهو عبارة عن انقضاء العدة.الثانية: قوله تعالى: «فلا جناح عليكم» خطاب لجميع الناس، والتلبس بهذا الحكم هو للحكام والأولياء. «فيما فعلن» يريد به التزوج فما دونه من التزين واطراح الإحداد. «بالمعروف» أي بما أذن فيه الشرع من اختيار أعيان الأزواج وتقدير الصداق دون مباشرة العقد؛ لأنه حق للأولياء كما تقدم.الثالثة: وفي هذه الآية دليل على أن للأولياء منعهن من التبرج والتشوف للزوج في زمان العدة. وفيها رد على إسحاق في قوله: إن المطلقة إذا طعنت في الحيضة الثالثة بانت وانقطعت رجعة الزوج الأول، إلا أنه لا يحل لها أن تتزوج حتى تغتسل. وعن شريك أن لزوجها الرجعة ما لم تغتسل ولو بعد عشرين سنة؛ قال الله تعالى: «فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن» وبلوغ الأجل هنا انقضاء العدة بدخولها في الدم من الحيضة الثالثة ولم يذكر غسلا؛ فإذا انقضت عدتها حلت للأزواج ولا جناح عليها فيما فعلت من ذلك. والحديث عن ابن عباس لو صح يحتمل أن يكون منه على الاستحباب، والله أعلم.


وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَاء أَوْ أَكْنَنتُمْ فِي أَنفُسِكُمْ عَلِمَ اللّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَـكِن لاَّ تُوَاعِدُوهُنَّ سِرّاً إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفاً وَلاَ تَعْزِمُواْ عُقْدَةَ النِّكَاحِ حَتَّىَ يَبْلُغَ الْكِتَابُ أَجَلَه

وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَاء أَوْ أَكْنَنتُمْ فِي أَنفُسِكُمْ عَلِمَ اللّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَـكِن لاَّ تُوَاعِدُوهُنَّ سِرّاً إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفاً وَلاَ تَعْزِمُواْ عُقْدَةَ النِّكَاحِ حَتَّىَ يَبْلُغَ الْكِتَابُ أَجَلَهُ وَاعْلَمُواْ أَنَّ اللّهَ يَعْلَمُ مَا فِي أَنفُسِكُمْ فَاحْذَرُوهُ وَاعْلَمُواْ أَنَّ اللّهَ غَفُورٌ حَلِيمٌ

ولا جناح عليكم فيما عرضتم به من خطبة النساء أو أكننتم في أنفسكم علم الله أنكم ستذكرونهن ولكن لا تواعدوهن سرا إلا أن تقولوا قولا معروفا ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله واعلموا أن الله يعلم ما في أنفسكم فاحذروه واعلموا أن الله غفور حليمقوله تعالى: «ولا جناح» أي لا إثم، والجناح الإثم، وهو أصح في الشرع وقيل: بل هو الأمر الشاق، وهو أصح في اللغة؛ قال الشماخ:إذا تعلو براكبها خليجا تذكر ما لديه من الجناحوقوله تعالى: «عليكم فيما عرضتم به» المخاطبة لجميع الناس؛ والمراد بحكمها هو الرجل الذي في نفسه تزوج معتدة، أي لا وزر عليكم في التعريض بالخطبة في عدة الوفاة. والتعريض: ضد التصريح، وهو إفهام المعنى بالشيء المحتمل له ولغيره وهو من عرض الشيء وهو جانبه؛ كأنه يحوم به على الشيء ولا يظهره. وقيل؛ هو من قولك عرضت الرجل، أي أهديت إليه تحفة، وفي الحديث: أن ركبا من المسلمين عرضوا رسول الله صلى الله عليه وسلم وأبا بكر ثيابا بيضا؛ أي أهدوا لهما. فالمعرض بالكلام يوصل إلى صاحبه كلاما يفهم معناه.قال ابن عطية: أجمعت الأمة على أن الكلام مع المعتدة بما هو نص في تزوجها وتنبيه عليه لا يجوز، وكذلك أجمعت الأمة على أن الكلام معها بما هو رفث وذكر جماع أو تحريض عليه لا يجوز، وكذلك ما أشبهه، وجوز ما عدا ذلك. ومن أعظمه قربا إلى التصريح قول النبي صلى الله عليه وسلم لفاطمة بنت قيس: «كوني عند أم شريك ولا تسبقيني بنفسك» . ولا يجوز التعريض لخطبة الرجعية إجماعا لأنها كالزوجة. وأما من كانت في عدة البينونة فالصحيح جواز التعريض لخطبتها والله أعلم. وروي في تفسير التعريض ألفاظ كثيرة جماعها يرجع إلى قسمين: الأول: أن يذكرها لوليها يقول له لا تسبقني بها. والثاني: أن يشير بذلك إليها دون واسطة؛ فيقول لها: إني أريد التزويج؛ أو إنك لجميلة، إنك لصالحة، إن الله لسائق إليك خيرا، إني فيك لراغب، ومن يرغب عنك، إنك لنافقة، وإن حاجتي في النساء، وإن يقدر الله أمرا يكن. هذا هو تمثيل مالك وابن شهاب. وقال ابن عباس: لا بأس أن يقول: لا تسبقيني بنفسك، ولا بأس أن يهدي إليها، وأن يقوم بشغلها في العدة إذا كانت من شأنه؛ قاله إبراهيم. وجائز أن يمدح نفسه ويذكر مآثره على وجه التعريض بالزواج؛ وقد فعله أبو جعفر محمد بن علي بن حسين، قالت سكينة بنت حنظلة استأذن علي محمد بن علي ولم تنقض عدتي من مهلك زوجي فقال: قد عرفت قرابتي من رسول الله صلى الله عليه وسلم وقرابتي من علي وموضعي في العرب. قلت، غفر الله لك يا أبا جعفر، إنك رجل يؤخذ عنك، تخطبني في عدتي، قال: إنما أخبرتك بقرابتي من رسول الله صلى الله عليه وسلم ومن علي. وقد دخل رسول الله صلى الله عليه وسلم على أم سلمة وهي متأيمة من أبى سلمة فقال: «لقد علمت أني رسول الله وخيرته وموضعي في قومي» كانت تلك خطبة؛ أخرجه الدارقطني. والهدية إلى المعتدة جائزة، وهي من التعريض؛ قاله سحنون وكثير من العلماء وقاله إبراهيم. وكره مجاهد أن يقول لها: لا تسبقيني بنفسك ورآه من المواعدة سرا. قال القاضي أبو محمد بن عطية: وهذا عندي على أن يتأول قول النبي صلى الله عليه وسلم لفاطمة أنه على جهة الرأي لها فيمن يتزوجها لا أنه أرادها لنفسه وإلا فهو خلاف لقول النبي صلى الله عليه وسلم.قوله تعالى: «من خطبة النساء» الخطبة «بكسر الخاء» : فعل الخاطب من كلام وقصد واستلطاف بفعل أو قول. يقال: خطبها يخطبها خطبا وخطبة. ورجل خطاب كثير التصرف في الخطبة؛ ومنه قول الشاعر:برح بالعينين خطاب الكثب يقول إني خاطب وقد كذبوإنما يخطب عسا من حلبوالخطيب: الخاطب. والخطيبى: الخطبة؛ قال: عدي بن زيد يذكر قصد جذيمة الأبرش لخطبة الزباء:لخطيبي التي غدرت وخانت وهن ذوات غائلة لحيناوالخطب؛ الرجل الذي يخطب المرأة؛ ويقال أيضا: هي خطبه وخطبته التي يخطبها. والخطبة فعلة كجلسة وقعدة: والخطبة «بضم الخاء» هي الكلام الذي يقال في النكاح وغيره. قال النحاس: والخطبة ما كان لها أول وآخر؛ وكذا ما كان على فعلة نحو الأكلة والضغطة.قوله تعالى: «أو أكننتم في أنفسكم» معناه سترتم وأضمرتم من التزوج بها بعد انقضاء عدتها. والإكنان: الستر والإخفاء؛ يقال: كننته وأكننته بمعنى واحد. وقيل:، كننته أي صنته حتى لا تصيبه آفة وإن لم يكن مستورا؛ ومنه بيض مكنون ودر مكنون. وأكننته أسررته وسترته. وقيل: كننت الشيء «من الأجرام» إذا سترته بثوب أو بيت أو أرض ونحوه. وأكننت الأمر في نفسي. ولم يسمع من العرب «كننته في نفسي» . ويقال: أكن البيت الإنسان؛ ونحو هذا. فرفع الله الجناح عمن أراد تزوج المعتدة مع التعريض ومع الإكنان، ونهى عن المواعدة التي هي تصريح بالتزويج وبناء عليه واتفاق على وعد. ورخص لعلمه تعالى بغلبة النفوس وطمحها وضعف البشر عن ملكها.استدلت الشافعية بهذه الآية على أن التعريض لا يجب فيه حد؛ وقالوا: لما رفع الله تعالى الحرج في التعريض في النكاح دل على أن التعريض بالقذف لا يوجب الحد؛ لأن الله سبحانه لم يجعل التعريض في النكاح مقام التصريح. قلنا: هذا ساقط لأن الله سبحانه وتعالى لم يأذن في التصريح بالنكاح في الخطبة، وأذن في التعريض الذي يفهم منه النكاح، فهذا دليل على أن التعريض يفهم منه القذف؛ والأعراض يجب صيانتها، وذلك يوجب حد المعرض؛ لئلا يتطرق الفسقة إلى أخذ الأعراض بالتعريض الذي يفهم منه ما يفهم بالتصريح.قوله تعالى: «علم الله أنكم ستذكرونهن» أي إما سرا وإما إعلانا في نفوسكم وبألسنتكم؛ فرخص في التعريض دون التصريح. الحسن: معناه ستخطبونهن. «ولكن لا تواعدوهن سرا» أي على سر فحذف الحرف؛ لأنه مما يتعدى إلى مفعولين أحدهما بحرف جر.واختلف العلماء في معنى قوله تعالى: «سرا» فقيل؛ معناه نكاحا، أي لا يقل الرجل لهذه المعتدة تزوجيني؛ بل يعرض إن أراد، ولا يأخذ ميثاقها وعهدها ألا تنكح غيره في استسرار وخفية؛ هذا قول ابن عباس وابن جبير ومالك وأصحابه والشعبي ومجاهد وعكرمة والسدي وجمهور أهل العلم. «وسرا» على هذا التأويل نصب على الحال، أي مستسرين. وقيل: السر الزنا، أي لا يكونن منكم مواعدة على الزنا في العدة ثم التزوج بعدها. قال معناه جابر بن زيد وأبو مجلز لاحق بن حميد، والحسن وقتادة والنخعي والضحاك، وأن السر في هذه الآية الزنا، أي لا تواعدوهن زنا، واختاره الطبري؛ ومنه قول الأعشى:فلا تقربن جارة إن سرها عليك حرام فأنكحن أو تأبداوقال الحطيئة:ويحرم سر جارتهم عليهم ويأكل جارهم أنف القصاعوقيل: السر الجماع، أي لا تصفوا أنفسكم لهن بكثرة الجماع ترغيبا لهن في النكاح فإن ذكر الجماع مع غير الزوج فحش؛ هذا قول الشافعي. وقال امرؤ القيس:ألا زعمت بسباسة اليوم أنني كبرت وألا يحسن السر أمثاليوقال رؤبة:فكف عن إسرارها بعد العسقأي كف عن جماعها بعد ملازمته لذلك. وقد يكون السر عقدة النكاح، سرا كان أو جهرا، قال الأعشى:فلن يطلبوا سرها للغنى ولن يسلموها لإزهادهاوأراد أن يطلبوا نكاحها لكثرة مالها، ولن يسلموها لقلة مالها. وقال ابن زيد: معنى قوله «ولكن لا تواعدوهن سرا» أن لا تنكحوهن وتكتمون ذلك؛ فإذا حلت أظهرتموه ودخلتم بهن؛ وهذا هو معنى القول الأول؛ فابن زيد على هذا قائل بالقول الأول؛ وإنما شذ في أن سمى العقد مواعدة، وذلك قلق. وحكى مكي والثعلبي عنه أنه قال: الآية منسوخة بقوله تعالى: «ولا تعزموا عقدة النكاح» .قال القاضي أبو محمد بن عطية: أجمعت الأمة على كراهة المواعدة في العدة للمرأة في نفسها، وللأب في ابنته البكر، وللسيد في أمته. قال ابن المواز: وأما الولي الذي لا يملك الجبر فأكرهه وإن نزل لم أفسخه. وقال مالك رحمه الله فيمن يواعد في العدة ثم يتزوج بعدها: فراقها أحب إلي، دخل بها أو لم يدخل، وتكون تطليقة واحدة؛ فإذا حلت خطبها مع الخطاب؛ هذه رواية ابن وهب. وروى أشهب عن مالك أنه يفرق بينهما إيجابا؛ وقاله ابن القاسم. وحكى ابن الحارث مثله عن ابن الماجشون، وزاد ما يقتضي أن التحريم يتأبد. وقال الشافعي: إن صرح بالخطبة وصرحت له بالإجابة ولم يعقد النكاح حتى تنقضي العدة فالنكاح ثابت والتصريح لها مكروه لأن النكاح حادث بعد الخطبة؛ قاله ابن المنذر.قوله تعالى: «إلا أن تقولوا قولا معروفا» استثناء منقطع بمعنى لكن؛ كقوله « إلا خطأ» «النساء: 92» أي لكن خطأ. والقول المعروف هو ما أبيح من التعريض. وقد ذكر الضحاك أن من القول المعروف أن يقول للمعتدة: احبسي علي نفسك فإن لي بك رغبة؛ فتقول هي: وأنا مثل ذلك؛ وهذا شبه المواعدة.قوله تعالى: «ولا تعزموا عقدة النكاح» قد تقدم القول في معنى العزم؛ يقال: عزم الشيء وعزم عليه. والمعنى هنا: ولا تعزموا على عقدة النكاح. ومن الأمر البين أن القرآن أفصح كلام؛ فما ورد فيه فلا معترض عليه، ولا يشك في صحته وفصاحته؛ وقد قال الله تعالى: «وإن عزموا الطلاق» «البقرة: 227» وقال هنا: «ولا تعزموا عقدة النكاح» والمعنى: لا تعزموا على عقدة النكاح في زمان العدة ثم حذف على ما تقدم. وحكى سيبويه: ضرب فلان الظهر والبطن؛ أي على. قال سيبويه: والحذف في هذه الأشياء لا يقاس عليه. قال النحاس: ويجوز أن يكون «ولا تعقدوا عقدة النكاح» ؛ لأن معنى «تعزموا» وتعقدوا واحد. ويقال: «تعزموا» بضم الزاي.قوله تعالى: «حتى يبلغ الكتاب أجله» يريد تمام العدة. والكتاب هنا هو الحد الذي جعل والقدر الذي رسم من المدة؛ سماها كتابا إذ قد حده وفرضه كتاب الله كما قال «كتاب الله عليكم» وكما قال: «إن الصلاة كانت على المؤمنين كتابا موقوتا» «النساء: 103» . فالكتاب: الفرض، أي حتى يبلغ الفرض أجله؛ «كتب عليكم الصيام» «البقرة: 183» أي فرض. وقيل: ، في الكلام حذف، أي حتى يبلغ فرض الكتاب أجله؛ فالكتاب على هذا التأويل بمعنى القرآن. وعلى الأول لا حذف فهو أولى، والله أعلم.حرم الله تعالى عقد النكاح في العدة بقوله تعالى: «ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله» وهذا من المحكم المجمع على تأويله، أن بلوغ أجله انقضاء العدة. وأباح التعريض في العدة بقوله: «ولا جناح عليكم فيما عرضتم به من خطبة النساء» الآية. ولم يختلف العلماء في إباحة ذلك، واختلفوا في ألفاظ التعريض على ما تقدم. واختلفوا في الرجل يخطب امرأة في عدتها جاهلا، أو يواعدها ويعقد بعد العدة؛ وقد تقدم هذا في الآية التي قبلها. واختلفوا إن عزم العقدة في العدة وعثر عليه ففسخ الحاكم نكاحه؛ وذلك قبل الدخول وهي:فقول عمر بن الخطاب وجماعة من العلماء أن ذلك لا يؤبد تحريما، وأنه يكون خاطبا من الخطاب؛ وقاله مالك وابن القاسم في المدونة في آخر الباب الذي يليه «ضرب أجل المفقود» . وحكى ابن الجلاب عن مالك رواية أن التحريم يتأبد في العقد وإن فسخ قبل الدخول؛ ووجهه أنه نكاح في العدة فوجب أن يتأبد به التحريم؛ أصله إذا بنى بها. وأما إن عقد في العدة ودخل بعد انقضائها وهي:فقال قوم من أهل العلم: ذلك كالدخول في العدة؛ يتأبد التحريم بينهما. وقال قوم من أهل العلم: لا يتأبد بذلك تحريم. وقال مالك: يتأبد التحريم. وقال مرة: وما التحريم بذلك بالبين؛ والقولان له في المدونة في طلاق السنة. وأما إن دخل في العدة، وهي:فقال مالك والليث والأوزاعي: يفرق بينهما ولا تحل له أبدا. قال مالك والليث: ولا بملك اليمين؛ مع أنهم جوزوا التزويج بالمزني بها. واحتجوا بأن عمر بن الخطاب قال: لا يجتمعان أبدا. قال سعيد: ولها مهرها بما استحل من فرجها؛ أخرجه مالك في موطئه وسيأتي. وقال الثوري والكوفيون والشافعي: يفرق بينهما ولا يتأبد التحريم بل يفسخ بينهما ثم تعتد منه، ثم يكون خاطبا من الخطاب. واحتجوا بإجماع العلماء على أنه لو زنى بها لم يحرم عليه تزويجها؛ فكذلك وطؤه إياها في العدة. قالوا: وهو قول علي. ذكره عبدالرزاق. وذكر عن ابن مسعود مثله؛ وعن الحسن أيضا. وذكر عبدالرزاق عن الثوري عن أشعث عن الشعبي عن مسروق أن عمر رجع عن ذلك وجعلهما يجتمعان. وذكر القاضي أبو الوليد الباجي في المنتقى فقال: لا يخلو الناكح في العدة إذا بنى بها أن يبني بها في العدة أو بعدها؛ فإن كان بنى بها في العدة فإن المشهور من المذهب أن التحريم يتأبد؛ وبه قال أحمد بن حنبل. وروى الشيخ أبو القاسم في تفريعه أن في التي يتزوجها الرجل في عدة من طلاق أو وفاة عالما بالتحريم روايتين؛ إحداهما: أن تحريمه يتأبد على ما قدمناه. والثانية: أنه زان وعليه الحد، ولا يلحق به الولد، وله أن يتزوجها إذا انقضت عدتها؛ وبه قال الشافعي وأبو حنيفة. ووجه الرواية الأولى - وهي المشهورة - ما ثبت من قضاء عمر بذلك، وقيامه بذلك في الناس، وكانت قضاياه تسير وتنتشر وتنقل في الأمصار، ولم يعلم له مخالف؛ فثبت أنه إجماع. قال القاضي أبو محمد: وقد روي مثل ذلك عن علي بن أبي طالب ولا مخالف لهما مع شهرة ذلك وانتشاره؛ وهذا حكم الإجماع. ووجه الرواية الثانية أن هذا وطء ممنوع فلم يتأبد تحريمه؛ كما لو زوجت نفسها أو تزوجت متعة أو زنت. وقد قال القاضي أبو الحسن: إن مذهب مالك المشهور في ذلك ضعيف من جهة النظر. والله أعلم. وأسند أبو عمر: حدثنا عبدالوارث بن سفيان حدثنا قاسم بن أصبغ عن محمد بن إسماعيل عن نعيم بن حماد عن ابن المبارك عن أشعث عن الشعبي عن مسروق قال: بلغ عمر بن الخطاب أن امرأة من قريش تزوجها رجل من ثقيف في عدتها فأرسل إليهما ففرق بينهما وعاقبهما وقال: لا تنكحها أبدا وجعل صداقها في بيت المال؛ وفشا ذلك في الناس فبلغ عليا فقال: يرحم الله أمير المؤمنين، ما بال الصداق وبيت المال، إنما جهلا فينبغي للإمام أن يردهما إلى السنة. قيل: فما تقول أنت فيهما؟ فقال: لها الصداق بما استحل من فرجها، ويفرق بينهما ولا جلد عليهما، وتكمل عدتها من الأول، ثم تعتد من الثاني عدة كاملة ثلاثة أقراء ثم يخطبها إن شاء. فبلغ عمر فخطب الناس فقال: أيها الناس، ردوا الجهالات إلى السنة. قال الكيا الطبري: ولا خلاف بين الفقهاء أن من عقد على امرأة نكاحها وهي في عدة من غيره أن النكاح فاسد. وفي اتفاق عمر وعلي على نفي الحد عنهما ما يدل على أن النكاح الفاسد لا يوجب الحد؛ إلا أنه مع الجهل بالتحريم متفق عليه، ومع العلم به مختلف فيه. واختلفوا هل تعتد منهما جميعا. وهذه مسألة العدتين وهي:فروى المدنيون عن مالك أنها تتم بقية عدتها من الأول، وتستأنف عدة أخرى من الآخر؛ وهو قول الليث والحسن بن حي والشافعي وأحمد وإسحاق. وروي عن علي كما ذكرنا، وعن عمر على ما يأتي. وروى محمد بن القاسم وابن وهب عن مالك: إن عدتها من الثاني تكفيها من يوم فرق بينه وبينها، سواء كانت بالحمل أو بالإقراء أو بالشهور؛ وهو قول الثوري والأوزاعي وأبي حنيفة. وحجتهم الإجماع على أن الأول لا ينكحها في بقية العدة منه؛ فدل على أنها في عدة من الثاني، ولولا ذلك لنكحها في عدتها منه. أجاب الأولون فقالوا: هذا غير لازم لأن منع الأول من أن ينكحها في بقية عدتها إنما وجب لما يتلوها من عدة الثاني؛ وهما حقان قد وجبا عليها لزوجين كسائر حقوق الآدميين، لا يدخل أحدهما في صاحبه. وخرج مالك عن ابن شهاب عن سعيد بن المسيب وعن سليمان بن يسار أن طليحة الأسدية كانت تحت رشيد الثقفي فطلقها فنكحت في عدتها فضربها عمر بن الخطاب وضرب زوجها بالمخفقة ضربات وفرق بينهما؛ ثم قال عمر بن الخطاب رضي الله عنه: أيما امرأة نكحت في عدتها فإن كان زوجها الذي تزوج بها لم يدخل بها فرق بينهما ثم اعتدت بقية عدتها من الزوج الأول، ثم كان الآخر خاطبا من الخطاب؛ وإن كان دخل بها فرق بينهما ثم اعتدت بقية عدتها من الأول، ثم اعتدت من الآخر ثم لا يجتمعان أبدا. قال مالك: وقال سعيد بن المسيب: ولها مهرها بما استحل من فرجها. قال أبو عمر: وأما طليحة هذه فهي طليحة، بنت عبيدالله أخت طلحة بن عبيدالله التيمي، وفي بعض نسخ الموطأ من رواية يحيى: طليحة الأسدية وذلك خطأ وجهل، ولا أعلم أحدا قاله.قوله «فضربها عمر بالمخفقة وضرب زوجها ضربات» يريد على وجه العقوبة لما ارتكباه من المحظور وهو النكاح في العدة. وقال الزهري: فلا أدري كم بلغ ذلك الجلد. قال: وجلد عبدالملك في ذلك كل واحد منهما أربعين جلدة. قال: فسئل عن ذلك قبيصة بن ذؤيب فقال: لو كنتم خففتم فجلدتم عشرين، وقال ابن حبيب في التي تتزوج في العدة فيمسها الرجل أو يقبل أو يباشر أو يغمز أو ينظر على وجه اللذة أن على الزوجين العقوبة وعلى الولي وعلى الشهود ومن علم منهم أنها في عدة، ومن جهل منهم ذلك فلا عقوبة عليه. وقال ابن المواز: يجلد الزوجان الحد إن كانا تعمدا ذلك؛ فيحمل قول ابن حبيب على من علم بالعدة، ولعله جهل التحريم ولم يتعمد ارتكاب المحظور فذلك الذي يعاقب؛ وعلى ذلك كان ضرب عمر المرأة وزوجها بالمخفقة ضربات. وتكون العقوبة والأدب في ذلك بحسب حال المعاقب. ويحمل قول ابن المواز على أنهما علما التحريم واقتحما ارتكاب المحظور جرأة وإقداما. وقد قال الشيخ أبو القاسم: إنهما روايتان في التعمد؛ إحداهما يحد، والثانية يعاقب ولا يحد.قوله تعالى: «واعلموا أن الله يعلم ما في أنفسكم فاحذروه» هذا نهاية التحذير من الوقوع فيما نهى عنه.


لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَاء مَا لَمْ تَمَسُّوهُنُّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدْرُهُ مَتَاعاً بِالْمَعْرُوفِ حَقّاً عَلَى الْمُحْسِنِينَ

لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنينقوله تعالى: «لا جناح عليكم إن طلقتم النساء» هذا أيضا من أحكام المطلقات؛ وهو ابتداء إخبار برفع الحرج عن المطلق قبل البناء والجماع، فرض مهرا أو لم يفرض؛ ولما نهى رسول الله صلى الله عليه وسلم عن التزوج لمعنى الذوق وقضاء الشهوة، وأمر بالتزوج لطلب العصمة والتماس ثواب الله وقصد دوام الصحبة وقع في نفوس المؤمنين أن من طلق قبل البناء قد واقع جزءا من هذا المكروه فنزلت الآية رافعة للجناح في ذلك إذا كان أصل النكاح على المقصد الحسن. وقال قوم: «لا جناح عليكم» معناه لا طلب لجميع المهر بل عليكم نصف المفروض لمن فرض لها، والمتعة لمن لم يفرض لها. وقيل: لما كان أمر المهر مؤكدا في الشرع فقد يتوهم أنه لا بد من مهر إما مسمى وإما مهر المثل؛ فرفع الحرج عن المطلق في وقت التطليق وإن لم يكن في النكاح مهر. وقال قوم: «لا جناح عليكم» معناه في أن ترسلوا الطلاق في وقت الحيض، بخلاف المدخول بها إذ غير المدخول بها لا عدة عليها.المطلقات أربع: مطلقة مدخول بها مفروض لها وقد ذكر الله حكمها قبل هذه الآية وأنه لا يسترد منها شيء من المهر، وأن عدتها ثلاثة قروء. ومطلقة غير مفروض لها ولا مدخول بها فهذه الآية في شأنها ولا مهر لها بل أمر الرب تعالى بإمتاعها وبين في سورة «الأحزاب» أن غير المدخول بها إذا طلقت فلا عدة عليها، وسيأتي. ومطلقة مفروض لها غير مدخول بها ذكرها بعد هذه الآية إذ قال: «وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة» ، «البقرة: 237» ومطلقة مدخول بها غير مفروض لها ذكرها الله في قوله: «فما استمتعتم به منهن فآتوهن أجورهن» «النساء:24» ؛ فذكر تعالى هذه الآية والتي بعدها مطلقة قبل المسيس وقبل الفرض، ومطلقة قبل المسيس وبعد الفرض؛ فجعل للأولى المتعة، وجعل للثانية نصف الصداق لما لحق الزوجة من دحض العقد، ووصم الحل الحاصل للزوج بالعقد؛ وقابل المسيس بالمهر الواجب.لما قسم الله تعالى حال المطلقة هنا قسمين: مطلقة مسمى لها المهر، ومطلقة لم يسم لها دل على أن نكاح التفويض جائز وهو كل نكاح عقد من غير ذكر الصداق ولا خلاف فيه، ويفرض بعد ذلك الصداق فإن فرض التحق بالعقد وجاز وإن لم يفرض لها وكان الطلاق لم يجب صداق إجماعا قاله القاضي أبو بكر بن العربي. وحكى المهدوي عن حماد بن أبي سليمان أنه إذا طلقها ولم يدخل بها ولم يكن فرض لها أجبر على نصف صداق مثلها. وإن فرض بعد عقد النكاح وقبل وقوع الطلاق فقال أبو حنيفة: لا يتنصف بالطلاق لأنه لم يجب بالعقد وهذا خلاف الظاهر من قوله تعالى: «وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة» «البقرة:237» وخلاف القياس أيضا؛ فإن الفرض بعد العقد يلحق بالعقد فوجب أن يتنصف بالطلاق؛ أصله الفرض المقترن بالعقد.إن وقع الموت قبل الفرض فذكر الترمذي عن ابن مسعود «أنه سئل عن رجل تزوج امرأة لم يفرض لها ولم يدخل بها حتى مات فقال ابن مسعود: لها مثل صداق نسائها لا وكس ولا شطط وعليها العدة ولها الميراث فقام معقل بن سنان الأشجعي فقال: قضى رسول الله صلى الله عليه وسلم في بروع بنت واشق امرأة منا مثل الذي قضيت ففرح بها ابن مسعود» . قال الترمذي: حديث ابن مسعود حديث حسن صحيح، وقد روي عنه من غير وجه، والعمل على هذا عند بعض أهل العلم من أصحاب النبي صلى الله عليه وسلم وغيرهم، وبه يقول الثوري وأحمد وإسحاق، وقال بعض أهل العلم من أصحاب النبي صلى الله عليه وسلم منهم علي بن أبي طالب وزيد بن ثابت وابن عباس وابن عمر: «إذا تزوج الرجل امرأة ولم يدخل بها ولم يفرض لها صداقا حتى مات قالوا: لها الميراث ولا صداق لها وعليها العدة» وهول قول الشافعي. وقال: ولو ثبت حديث بروع بنت واشق لكانت الحجة فيما روي عن النبي صلى الله عليه وسلم. ويروى عن الشافعي أنه رجع بمصر بعد عن هذا القول، وقال بحديث بروع بنت واشق.قلت: اختلف في تثبيت حديث بروع؛ فقال القاضي أبو محمد عبدالوهاب في شرح رسالة ابن أبي زيد: وأما حديث بروع بنت واشق فقد رده حفاظ الحديث وأئمة أهل العلم. وقال الواقدي: وقع هذا الحديث بالمدينة فلم يقبله أحد من العلماء وصححه الترمذي كما ذكرنا عنه وابن المنذر. قال ابن المنذر: وقد ثبت مثل قول عبدالله بن مسعود عن رسول الله صلى الله عليه وسلم وبه نقول. وذكر أنه قول أبي ثور وأصحاب الرأي. وذكر عن الزهري والأوزاعي ومالك والشافعي مثل قول علي وزيد وابن عباس وابن عمر. وفي المسألة قول ثالث وهو أنه لا يكون ميراث حتى يكون مهر؛ قاله مسروق.قلت: ومن الحجة لما ذهب إليه مالك أنه فراق في نكاح قبل الفرض فلم يجب فيه صداق؛ أصله الطلاق لكن إذا صح الحديث فالقياس في مقابلته فاسد. وقد حكى أبو محمد عبدالحميد عن المذهب ما يوافق الحديث والحمد لله. وقال أبو عمر: حديث بروع رواه عبدالرزاق عن الثوري عن منصور عن إبراهيم عن علقمة عن ابن مسعود الحديث. وفيه: فقام معقل بن سنان. وقال فيه ابن مهدي عن الثوري عن فراس عن الشعبي عن مسروق عن عبدالله فقال معقل بن يسار، والصواب عندي قول من قال: معقل بن سنان لا معقل بن يسار لأن معقل بن يسار رجل من مزينة، وهذا الحديث إنما جاء في امرأة من أشجع لا من مزينة وكذلك رواه داود عن الشعبي عن علقمة؛ وفيه: فقال ناس من أشجع ومعقل بن سنان قتل يوم الحرة وفي يوم الحرة يقول الشاعر:ألا تلكم الأنصار تبكي سراتها وأشجع تبكي معقل بن سنانقوله تعالى: «ما لم تمسوهن» «ما» بمعنى الذي، أي إن طلقتم النساء اللاتي لم تمسوهن. و «تمسوهن» قرئ بفتح التاء من الثلاثي، وهي قراءة نافع وابن كثير وأبي عمرو وعاصم وابن عامر. وقرأ حمزة والكسائي «تماسوهن» من المفاعلة؛ لأن الوطء تم بهما؛ وقد يرد في باب المفاعلة فاعل بمعنى فعل؛ نحو طارقت النعل، وعاقبت اللص. والقراءة الأولى تقتضي معنى المفاعلة في هذا الباب بالمعنى المفهوم من المس؛ ورجحها أبو علي؛ لأن أفعال هذا المعنى جاءت ثلاثية على هذا الوزن، جاء: نكح وسفد وقرع ودفط وضرب الفحل؛ والقراءتان حسنتان. و «أو» في «أو تفرضوا» قيل هو بمعنى الواو؛ أي ما لم تمسوهن ولم تفرضوا لهن؛ كقوله تعالى: «وكم من قرية أهلكناها فجاءها بأسنا بياتا أو هم قائلون» «الأعراف: 4» أي وهم قائلون. وقوله: «وأرسلناه إلى مائة ألف أو يزيدون» «الصافات: 147» أي ويزيدون.، وقوله: «ولا تطع منهم آثما أو كفورا» «الإنسان:24» أي وكفورا. وقوله: «وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط» «النساء: 43» معناه وجاء أحد منكم من الغائط وأنتم مرضى أو مسافرون. وقوله: «إلا ما حملت ظهورهما أو الحوايا أو ما اختلط بعظم» «الأنعام: 146» وما كان مثله. ويعتضد هذا بأنه تعالى عطف عليها بعد ذلك المفروض لها فقال: «وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة» «البقرة: 237» . فلو كان الأول لبيان طلاق المفروض لها قبل المسيس لما كرره.قوله تعالى: «ومتعوهن» معناه أعطوهن شيئا يكون متاعا لهن. وحمله ابن عمر وعلي بن أبي طالب والحسن بن أبى الحسن وسعيد بن جبير وأبو قلابة والزهري وقتادة والضحاك بن مزاحم على الوجوب. وحمله أبو عبيد ومالك بن أنس وأصحابه والقاضي شريح وغيرهم على الندب. تمسك أهل القول الأول بمقتضى الأمر. وتمسك أهل القول الثاني بقوله تعالى: «حقا على المحسنين» و «على المتقين» ولو كانت واجبة لأطلقها على الخلق أجمعين. والقول الأول أولى؛ لأن عمومات الأمر بالإمتاع في قوله: «متعوهن» وإضافة الإمتاع إليهن بلام التمليك في قوله: «وللمطلقات متاع» أظهر في الوجوب منه في الندب. وقوله: «على المتقين» تأكيد لإيجابها؛ لأن كل واحد يجب عليه أن يتقي الله في الإشراك به ومعاصيه، وقد قال تعالى في القرآن: «هدى للمتقين» .واختلفوا في الضمير المتصل بقوله «ومتعوهن» من المراد به من النساء؟ فقال ابن عباس وابن عمر وجابر بن زيد والحسن والشافعي وأحمد وعطاء وإسحاق وأصحاب الرأي: المتعة واجبة للمطلقة قبل البناء والفرض، ومندوبة في حق غيرها. وقال مالك وأصحابه: المتعة مندوب إليها في كل مطلقة وإن دخل بها، إلا في التي لم يدخل بها وقد فرض لها فحسبها ما فرض لها ولا متعة لها. وقال أبو ثور: لها المتعة ولكل مطلقة. وأجمع أهل العلم على أن التي لم يفرض لها ولم يدخل بها لا شيء لها غير المتعة. قال الزهري: يقضي لها بها القاضي. وقال جمهور الناس: لا يقضي بها لها.قلت: هذا الإجماع إنما هو في الحرة، فأما الأمة إذا طلقت قبل الفرض والمسيس فالجمهور على أن لها المتعة. وقال الأوزاعي والثوري: لا متعة لها لأنها تكون لسيدها وهو لا يستحق مالا في مقابلة تأذي مملوكته بالطلاق. وأما ربط مذهب مالك فقال ابن شعبان: المتعة بإزاء غم الطلاق، ولذلك ليس للمختلعة والمبارئة والملاعنة متعة قبل البناء ولا بعده؛ لأنها هي التي اختارت الطلاق. وقال الترمذي وعطاء والنخعي: للمختلعة متعة. وقال أصحاب الرأي: للملاعنة متعة. قال ابن القاسم: ولا متعة في نكاح مفسوخ. قال ابن المواز: ولا فيما يدخله الفسخ بعد صحة العقد؛ مثل ملك أحد الزوجين صاحبه. قال ابن القاسم: وأصل ذلك قوله تعالى: «وللمطلقات متاع بالمعروف» فكان هذا الحكم مختصا بالطلاق دون الفسخ. وروى ابن وهب عن مالك أن المخيرة لها المتعة بخلاف الأمة تعتق تحت العبد فتختار هي نفسها، فهذه لا متعة لها. وأما الحرة تخير أو تملك أو يتزوج عليها أمة فتختار هي نفسها في ذلك كله فلها المتعة؛ لأن الزوج سبب للفراق.قال مالك: ليس للمتعة عندنا حد معروف في قليلها ولا كثيرها. وقد اختلف الناس في هذا؛ فقال ابن عمر: أدنى ما يجزئ في المتعة ثلاثون درهما أو شبهها. وقال ابن عباس: أرفع المتعة خادم ثم كسوة ثم نفقة. عطاء: أوسطها الدرع والخمار والملحفة. أبو حنيفة: ذلك أدناها. وقال ابن محيريز: على صاحب الديوان ثلاثة دنانير، وعلى العبد المتعة. وقال الحسن: يمتع كل بقدره، هذا بخادم وهذا بأثواب وهذا بثوب وهذا بنفقة؛ وكذلك يقول مالك بن أنس، وهو مقتضى القرآن فإن الله سبحانه لم يقدرها ولا حددها وإنما قال: «على الموسع قدره وعلى المقتر قدره» . ومتع الحسن بن علي بعشرين ألفا وزقاق من عسل. ومتع شريح بخمسمائة درهم. وقد قيل: إن حالة المرأة معتبرة أيضا؛ قاله بعض الشافعية، قالوا: لو اعتبرنا حال الرجل وحده لزم منه أنه لو تزوج امرأتين إحداهما شريفة والأخرى دنية ثم طلقهما قبل المسيس ولم يسم لهما أن يكونا متساويتين في المتعة فيجب للدنية ما يجب للشريفة وهذا خلاف ما قال الله تعالى: «متاعا بالمعروف» ويلزم منه أن، الموسر العظيم اليسار إذا تزوج امرأة دنية أن يكون مثلها؛ لأنه إذا طلقها قبل الدخول والفرض لزمته المتعة على قدر حاله ومهر مثلها؛ فتكون المتعة على هذا أضعاف مهر مثلها؛ فتكون قد استحقت قبل الدخول أضعاف ما تستحقه بعد الدخول من مهر المثل الذي فيه غاية الابتذال وهو الوطء. وقال أصحاب الرأي وغيرهم: متعة التي تطلق قبل الدخول والفرض نصف مهر مثلها لا غير؛ لأن مهر المثل مستحق بالعقد، والمتعة هي بعض مهر المثل؛ فيجب لها كما يجب نصف المسمى إذا طلق قبل الدخول، وهذا يرده قوله تعالى: «على الموسع قدره وعلى المقتر قدرة» وهذا دليل على رفض التحديد؛ والله بحقائق الأمور عليم. وقد ذكر الثعلبي حديثا قال: نزلت «لا جناح عليكم إن طلقتم النساء» الآية، في رجل من الأنصار تزوج امرأة من بني حنيفة ولم يسم لها مهرا ثم طلقها قبل أن يمسها فنزلت الآية؛ فقال النبي صلى الله عليه وسلم: «متعها ولو بقلنسوتك» . وروى الدارقطني عن سويد بن غفلة قال: كانت عائشة الخثعمية عند الحسن بن علي بن أبي طالب فلما أصيب علي وبويع الحسن بالخلافة قالت: لتهنك الخلافة يا أمير المؤمنين، فقال: يقتل علي وتظهرين الشماتة، اذهبي فأنت طالق ثلاثا. قال: فتلفعت بساجها وقعدت حتى انقضت عدتها فبعث إليها بعشرة آلاف متعة، وبقية ما بقي لها من صداقها. فقالت:متاع قليل من حبيب مفارقفلما بلغه قولها بكى وقال: لولا أنى سمعت جدي - أو حدثني أبي أنه سمع جدي - يقول: أيما رجل طلق امرأته ثلاثا مبهمة أو ثلاثا عند الأقراء لم تحل له حتى تنكح زوجا غيره لراجعتها. وفي رواية: أخبره الرسول فبكى وقال: لولا أني أبنت الطلاق لها لراجعتها، ولكني سمعت رسول الله صلى الله عليه وسلم يقول: «أيما رجل طلق امرأته ثلاثا عند كل طهر تطليقة أو عند رأس كل شهر تطليقة أو طلقها ثلاثا جميعا لم تحل له حتى تنكح زوجا غيره» .من جهل المتعة حتى مضت أعوام فليدفع ذلك إليها وإن تزوجت، وإلى ورثتها إن ماتت، رواه ابن المواز عن ابن القاسم. وقال أصبغ: لا شيء عليه إن ماتت لأنها تسلية للزوجة عن الطلاق وقد فات ذلك. ووجه الأول أنه حق ثبت عليه وينتقل عنها إلى ورثتها كسائر الحقوق، وهذا يشعر بوجوبها في المذهب، والله أعلم.قوله تعالى: «على الموسع قدره وعلى المقتر قدره متاعا بالمعروف» دليل على وجوب المتعة وقرأ الجمهور «الموسع» بسكون الواو وكسر السين، وهو الذي اتسعت حاله، يقال: فلان ينفق، على قدره، أي على وسعه. وقرأ أبو حيوة بفتح الواو وشد السين وفتحها. وقرأ ابن كثير ونافع وأبو عمرو وعاصم في رواية أبي بكر «قدره» بسكون الدال في الموضعين. وقرأ ابن عامر وحمزة والكسائي وعاصم في رواية حفص بفتح الدال فيهما. قال أبو الحسن الأخفش وغيره: هما بمعنى، لغتان فصيحتان، وكذلك حكى أبو زيد، يقول: خذ قدر كذا وقدر كذا، بمعنى. ويقرأ في كتاب الله: «فسالت أودية بقدرها» «الرعد: 17» وقدرها، وقال تعالى: «وما قدروا الله حق قدره» «الأنعام: 91» ولو حركت الدال لكان جائزا. و «المقتر» المقل القليل المال. و «متاعا» نصب على المصدر، أي متعوهن متاعا «بالمعروف» أي بما عرف في الشرع من الاقتصاد.قوله تعالى: «حقا على المحسنين» أي يحق ذلك عليهم حقا، يقال: حققت عليه القضاء وأحققت، أي أوجبت، وفي هذا دليل على وجوب المتعة مع الأمر بها، فقوله: «حقا» تأكيد للوجوب. ومعنى «على المحسنين» و «على المتقين» أي على المؤمنين، إذ ليس لأحد أن يقول: لست بمحسن ولا متق، والناس مأمورون بأن يكونوا جميعا محسنين متقين؛ فيحسنون، بأداء فرائض الله ويجتنبون معاصيه حتى لا يدخلوا النار؛ فواجب على الخلق أجمعين أن يكونوا محسنين متقين. و «حقا» صفة لقوله «متاعا» أو نصب على المصدر، وذلك أدخل في التأكيد للأمر؛ والله أعلم.


وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ إَلاَّ أَن يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ وَأَن تَعْفُواْ أَقْرَبُ لِلتَّقْوَى وَلاَ تَنسَوُاْ الْفَضْلَ بَيْنَكُمْ إِنَّ اللّهَ بِمَا تَعْمَلُونَ بَصِيرٌ

وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم إلا أن يعفون أو يعفو الذي بيده عقدة النكاح وأن تعفوا أقرب للتقوى ولا تنسوا الفضل بينكم إن الله بما تعملون بصيراختلف الناس في هذه الآية؛ فقالت فرقة منها مالك وغيره: إنها مخرجة المطلقة بعد الفرض من حكم التمتع؛ إذ يتناولها قوله تعالى: «ومتعوهن» . وقال ابن المسيب: نسخت هذه الآية الآية التي في «الأحزاب» لأن تلك تضمنت تمتيع كل من لم يدخل بها. وقال قتادة: نسخت هذه الآية الآية التي قبلها.قلت: قول سعيد وقتادة فيه نظر؛ إذ شروط النسخ غير موجودة والجمع ممكن. وقال ابن القاسم في المدونة: كان المتاع لكل مطلقة بقوله تعالى: «وللمطلقات متاع بالمعروف» «البقرة:241» ولغير المدخول بها بالآية التي في سورة «الأحزاب» فاستثنى الله تعالى المفروض لها قبل الدخول بها بهذه الآية، وأثبت للمفروض لها نصف ما فرض فقط. وقال فريق من العلماء منهم أبو ثور: المتعة لكل مطلقة عموما، وهذه الآية إنما بينت أن المفروض لها تأخذ نصف ما فرض لها، ولم يعن بالآية إسقاط متعتها، بل لها المتعة ونصف المفروض.قوله تعالى: «فنصف ما فرضتم» أي فالواجب نصف ما فرضتم، أي من المهر فالنصف للزوج والنصف للمرأة بإجماع. والنصف الجزء من اثنين؛ فيقال: نصف الماء القدح أي بلغ نصفه. ونصف الإزار الساق؛ وكل شيء بلغ نصف غيره فقد نصفه. وقرأ الجمهور «فنصف» بالرفع. وقرأت فرقة «فنصف» بنصب الفاء؛ المعنى فادفعوا نصف. وقرأ علي بن أبي طالب وزيد بن ثابت «فنصف» بضم النون في جميع القرآن وهي لغة. وكذلك روى الأصمعي قراءة عن أبي عمرو بن العلاء يقال: نصف ونصف ونصيف،، لغات ثلاث في النصف؛ وفي الحديث: «لو أن أحدكم أنفق مثل أحد ذهبا ما بلغ مد أحدهم ولا نصيفه» أي نصفه. والنصيف أيضا القناع.إذا أصدقها ثم طلقها قبل الدخول ونما الصداق في يدها فقال مالك: كل عرض أصدقها أو عبد فنماؤهما لهما جميعا ونقصانه بينهما، وتواه عليهما جميعا ليس على المرأة منه شيء. فإن أصدقها عينا ذهبا أو ورقا فاشترت به عبدا أو دارا أو اشترت به منه أو من غيره طيبا أو شوارا أو غير ذلك مما لها التصرف فيه لجهازها وصلاح شأنها في بقائها معه فذلك كله بمنزلة ما لو أصدقها إياه، ونماؤه ونقصانه بينهما. وإن طلقها قبل الدخول لم يكن لها إلا نصفه، وليس عليها أن تغرم له نصف ما قبضته منه، وإن اشترت به أو منه شيئا تختص به فعليها أن تغرم له نصف صداقها الذي قبضت منه، وكذلك لو اشترت من غيره عبدا أو دارا بالألف الذي أصدقها ثم طلقها قبل الدخول رجع عليها بنصف الألف.لا خلاف أن من دخل بزوجته ثم مات عنها وقد سمى لها أن لها ذلك المسمى كاملا والميراث، وعليها العدة.واختلفوا في الرجل يخلو بالمرأة ولم يجامعها حتى فارقها؛ فقال الكوفيون ومالك: عليه جميع المهر، وعليها العدة؛ لخبر ابن مسعود قال: قضى الخلفاء الراشدون فيمن أغلق بابا أو أرخى سترا أن لها الميراث وعليها العدة؛ وروي مرفوعا خرجه الدارقطني وسيأتي في «النساء» . والشافعي لا يوجب مهرا كاملا، ولا عدة إذا لم يكن دخول؛ لظاهر القرآن. قال شريح: لم أسمع الله سبحانه وتعالى ذكر في كتابه بابا ولا سترا، إذا زعم أنه لم يمسها فلها نصف الصداق؛ وهو مذهب ابن عباس وسيأتي ما لعلمائنا في هذا في سورة «النساء» إن شاء الله تعالى عند قوله تعالى: «وقد أفضى بعضكم إلى بعض» «النساء: 21» .قوله تعالى: «إلا أن يعفون أو يعفو الذي بيده عقدة النكاح» الآية. «إلا أن يعفون» استثناء منقطع؛ لأن عفوهن عن النصف ليس من جنس أخذهن. و «يعفون» معناه يتركن ويصفحن، ووزنه يفعلن. والمعنى إلا أن يتركن النصف الذي، وجب لهن عند الزوج، ولم تسقط النون مع «أن» ؛ لأن جمع المؤنث في المضارع على حالة واحدة في الرفع والنصب والجزم، فهي ضمير وليست بعلامة إعراب فلذلك لم تسقط؛ ولأنه لو سقطت النون لاشتبه بالمذكر. والعافيات في هذه الآية كل امرأة تملك أمر نفسها، فأذن الله سبحانه وتعالى لهن في إسقاطه بعد وجوبه؛ إذ جعله خالص حقهن، فيتصرفن فيه بالإمضاء والإسقاط كيف شئن، إذا ملكن أمر أنفسهن وكن بالغات عاقلات راشدات. وقال ابن عباس وجماعة من الفقهاء والتابعين: ويجوز عفو البكر التي لا ولي لها؛ وحكاه سحنون في المدونة عن غير ابن القاسم بعد أن ذكر لابن القاسم أن وضعها نصف الصداق لا يجوز. وأما التي في حجر أب أو وصي فلا يجوز وضعها لنصف صداقها قولا واحدا، ولا خلاف فيه فيما أعلم.قوله تعالى: «أو يعفو الذي بيده» معطوف على الأول مبني، وهذا معرب. وقرأ الحسن «أو يعفو» ساكنة الواو، كأنه استثقل الفتحة في الواو. واختلف الناس في المراد بقوله تعالى: «أو يعفو الذي بيده عقدة النكاح» فروى الدارقطني عن جبير بن مطعم أنه تزوج امرأة من بني نصر فطلقها قبل أن يدخل بها، فأرسل إليها بالصداق كاملا وقال: أنا أحق بالعفو منها، قال الله تعالى: «إلا أن يعفون أو يعفو الذي بيده عقدة النكاح » وأنا أحق بالعفو منها. وتأول قوله تعالى: «أو يعفو الذي بيده عقدة النكاح» يعني نفسه في كل حال قبل الطلاق وبعده، أي عقدة نكاحه؛ فلما أدخل اللام حذف الهاء كقوله: «فإن الجنة هي المأوى» «النازعات: 41» أي مأواه. قال النابغة:لهم شيمة لم يعطها الله غيرهم من الجود والأحلام غير عوازبأي أحلامهم. وكذلك قوله: «عقدة النكاح» أي عقدة نكاحه. وروى الدارقطني مرفوعا من حديث قتيبة بن سعيد حدثنا ابن لهيعة عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم: «ولي عقدة النكاح الزوج» . وأسند هذا عن علي وابن عباس وسعيد بن المسيب وشريح. قال: وكذلك قال نافع بن جبير ومحمد بن كعب وطاوس ومجاهد، والشعبي وسعيد بن جبير، زاد غيره ومجاهد والثوري؛ واختاره أبو حنيفة، وهو الصحيح من قول الشافعي، كلهم لا يرى سبيلا للولي على شيء من صداقها؛ للإجماع على أن الولي لو أبرأ الزوج من المهر قبل الطلاق لم يجز فكذلك بعده. وأجمعوا على أن الولي لا يملك أن يهب شيئا من مالها، والمهر مالها. وأجمعوا على أن من الأولياء من لا يجوز عفوهم وهم بنو العم وبنو الإخوة، فكذلك الأب، والله أعلم. ومنهم من قال هو الولي أسنده الدارقطني أيضا عن ابن عباس قال: وهو قول إبراهيم وعلقمة والحسن، زاد غيره وعكرمة وطاوس وعطاء وأبي الزناد وزيد بن أسلم وربيعة ومحمد بن كعب وابن شهاب والأسود بن يزيد والشعبي وقتادة ومالك والشافعي في القديم. فيجوز للأب العفو عن نصف صداق ابنته البكر إذا طلقت، بلغت المحيض أم لم تبلغه. قال عيسى بن دينار: ولا ترجع بشيء منه على أبيها، والدليل على أن المراد الولي أن الله سبحانه وتعالى قال في أول الآية: «وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم» فذكر الأزواج وخاطبهم بهذا الخطاب، ثم قال: «إلا أن يعفون» فذكر النسوان، «أو يعفو الذي بيده عقدة النكاح» فهو ثالث فلا يرد إلى الزوج المتقدم إلا لو لم يكن لغيره وجود، وقد وجد وهو الولي فهو المراد. قال معناه مكي وذكره ابن العربي. وأيضا فإن الله تعالى قال: «إلا أن يعفون» ومعلوم أنه ليس كل امرأة تعفو، فإن الصغيرة والمحجور عليها لا عفو لهما، فبين الله القسمين فقال: «إلا أن يعفون» أي إن كن لذلك أهلا، «أو يعفو الذي بيده عقدة النكاح» وهو الولي؛ لأن الأمر فيه إليه. وكذلك روى ابن وهب وأشهب وابن عبدالحكم وابن القاسم عن مالك أنه الأب في ابنته البكر والسيد في أمته. وإنما يجوز عفو الولي إذا كان من أهل السداد، ولا يجوز عفوه إذا كان سفيها. فإن قيل: لا نسلم أنه الولي بل هو الزوج، وهذا الاسم أولى به؛ لأنه أملك للعقد من الولي على ما تقدم. فالجواب - أنا لا نسلم أن الزوج أملك للعقد من الأب في ابنته البكر، بل أب البكر يملكه خاصة دون الزوج؛ لأن المعقود عليه هو بضع البكر، ولا يملك الزوج أنيعقد على ذلك بل الأب يملكه. وقد أجاز شريح عفو الأخ عن نصف المهر؛ وكذلك قال عكرمة: يجوز عفو الذي، عقد عقدة النكاح بينهما، كان عما أو أبا أو أخا، وإن كرهت. وقرأ أبو نهيك والشعبي «أو يعفو» بإسكان الواو على التشبيه بالألف؛ ومثله قول الشاعر:فما سودتني عامر عن وراثة أبى الله أن أسمو بأم ولا أبقوله تعالى: «وأن تعفوا أقرب للتقوى» ابتداء وخبر، أو الأصل تعفووا أسكنت الواو الأولى لثقل حركتها ثم حذفت لالتقاء الساكنين، وهو خطاب للرجال والنساء في قول ابن عباس فغلب الذكور، واللام بمعنى إلى، أي أقرب إلى التقوى. وقرأ الجمهور «تعفو» بالتاء باثنتين من فوق. وقرأ أبو نهيك والشعبي «وأن يعفوا» بالياء، وذلك راجع إلى الذي بيده عقدة النكاح.قلت: ولم يقرأ «وأن تعفون» بالتاء فيكون للنساء. وقرأ الجمهور «ولا تنسوا الفضل» بضم الواو؛ وكسرها يحيى بن يعمر. وقرأ علي ومجاهد وأبو حيوة وابن أبي عبلة «ولا تناسوا الفضل» وهي قراءة متمكنة المعنى؛ لأنه موضع تناس لا نسيان إلا على التشبيه. قال مجاهد: الفضل إتمام الرجل الصداق كله، أو ترك المرأة النصف الذي لها.قوله تعالى: «إن الله بما تعملون بصير» خبر في ضمنه الوعد للمحسن والحرمان لغير المحسن، أي لا يخفى عليه عفوكم واستقضاؤكم.


حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ لِلّهِ قَانِتِينَ

حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتينقوله تعالى: «حافظوا» خطاب لجمع الأمة، والآية أمر بالمحافظة على إقامة الصلوات في أوقاتها بجميع شروطها. والمحافظة هي المداومة على الشيء والمواظبة عليه. ، والوسطى تأنيث الأوسط. ووسط الشيء خيره وأعدله؛ ومنه قوله تعالى: «وكذلك جعلناكم أمة وسطا» «البقرة: 143» وقد تقدم. وقال أعرابي يمدح النبي صلى الله عليه وسلم:يا أوسط الناس طرا في مفاخرهم وأكرم الناس أما برة وأباووسط فلان القوم يسطهم أي صار في وسطهم. وأفرد الصلاة الوسطى بالذكر وقد دخلت قبل في عموم الصلوات تشريفا لها؛ كقوله تعالى: «وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح» «الأحزاب: 7» ، وقوله: «فيهما فاكهة ونخل ورمان» «الرحمن: 68» . وقرأ أبو جعفر الواسطي «والصلاة الوسطى» بالنصب على الإغراء، أي وألزموا الصلاة الوسطى: وكذلك قرأ الحلواني. وقرأ قالون عن نافع «الوصطى» بالصاد لمجاورة الطاء لها؛ لأنهما من حيز واحد، وهما لغتان كالصراط ونحوه.واختلف الناس في تعيين الصلاة الوسطى على عشرة أقوال:الأول: أنها الظهر؛ لأنها وسط النهار على الصحيح من القولين أن النهار أوله من طلوع الفجر كما تقدم، وإنما بدأنا بالظهر لأنها أول صلاة صليت في الإسلام. وممن قال أنها الوسطى زيد بن ثابت وأبو سعيد الخدري وعبدالله بن عمر وعائشة رضي الله عنهم. ومما يدل على أنها وسطى ما قالته عائشة وحفصة حين أملتا «حافظوا على الصلوات والصلاة الوسطى وصلاة العصر» بالواو. وروي أنها كانت أشق على المسلمين؛ لأنها كانت تجيء في الهاجرة وهم قد نفهتهم أعمالهم في أموالهم. وروى أبو داود عن زيد قال: كان رسول الله صلى الله عليه وسلم يصلي الظهر بالهاجرة ولم تكن تصلى صلاة أشد على أصحاب رسول الله صلى الله عليه وسلم منها، فنزلت: «حافظوا على الصلوات والصلاة الوسطى» وقال: إن قبلها صلاتين وبعدها صلاتين. وروى مالك في موطئه وأبو داود الطيالسي في مسنده عن زيد بن ثابت قال: الصلاة الوسطى صلاة الظهر؛ زاد الطيالسي: وكان رسول الله صلى الله عليه وسلم يصليها بالهجير.الثاني: إنها العصر؛ لأن قبلها صلاتي نهار وبعدها صلاتي ليل. قال النحاس: وأجود من هذا الاحتجاج أن يكون إنما قيل لها وسطى لأنها بين صلاتين إحداهما أول ما فرض والأخرى الثانية مما فرض. وممن قال أنها وسطى علي بن أبي طالب وابن عباس وابن عمر وأبو هريرة وأبو سعيد الخدري، وهو اختيار أبي حنيفة وأصحابه، وقاله الشافعي وأكثر أهل الأثر، وإليه ذهب عبدالملك بن حبيب واختاره ابن العربي في قبسه وابن عطية في تفسيره وقال: وعلى هذا القول الجمهور من الناس وبه أقول واحتجوا بالأحاديث الواردة في هذا الباب خرجها مسلم وغيره، وأنصها حديث ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: «الصلاة الوسطى صلاة العصر» خرجه الترمذي وقال: حديث حسن صحيح. وقد أتينا زيادة على هذا في القبس في شرح موطأ مالك بن أنس.الثالث: إنها المغرب؛ قاله قبيصة بن أبي ذؤيب في جماعة. والحجة لهم أنها متوسطة في عدد الركعات ليست بأقلها ولا أكثرها ولا تقصر في السفر، وإن رسول الله صلى الله عليه وسلم لم يؤخرها عن وقتها ولم يعجلها، وبعدها صلاتا جهر وقبلها صلاتا سر. وروي من حديث عائشة رضي الله عتها عن النبي صلى الله عليه وسلم قال: «إن أفضل الصلوات عند الله صلاة المغرب لم يحطها عن مسافر ولا مقيم فتح الله بها صلاة الليل وختم بها صلاة النهار فمن صلى المغرب وصلى بعدها ركعتين بنى الله له قصرا في الجنة ومن صلى بعدها أربع ركعات غفر الله له ذنوب عشرين سنة - أو قال - أربعين سنة» .الرابع: صلاة العشاء الآخرة؛ لأنها بين صلاتين لا تقصران، وتجيء في وقت نوم ويستحب تأخيرها وذلك شاق فوقع التأكيد في المحافظة عليها.الخامس: إنها الصبح؛ لأن قبلها صلاتي ليل يجهر فيهما وبعدها صلاتي نهار يسر فيهما؛ ولأن وقتها يدخل والناس نيام، والقيام إليها شاق في زمن البرد لشدة البرد وفي زمن الصيف لقصر الليل. وممن قال أنها وسطى علي بن أبي طالب وعبدالله بن عباس، أخرجه، الموطأ بلاغا، وأخرجه الترمذي عن ابن عمر وابن عباس تعليقا، وروي عن جابر بن عبدالله، وهو قول مالك وأصحابه وإليه ميل الشافعي فيما ذكر عنه القشيري. والصحيح عن علي أنها العصر، وروي عنه ذلك من وجه معروف صحيح وقد استدل من قال أنها الصبح بقوله تعالى: «وقوموا لله قانتين» يعني فيها، ولا صلاة مكتوبة فيها قنوت إلا الصبح. قال أبو رجاء: صلى بنا ابن عباس صلاة الغداة بالبصرة فقنت فيها قبل الركوع ورفع يديه فلما فرغ قال: هذه الصلاة الوسطى التي أمرنا الله تعالى أن نقوم فيها قانتين. وقال أنس: قنت النبي صلى الله عليه وسلم في صلاة الصبح بعد الركوع؛ وسيأتي حكم القنوت وما للعلماء فيه في «آل عمران» عند قوله تعالى: «ليس لك من الأمر شيء» .السادس: صلاة الجمعة؛ لأنها خصت بالجمع لها والخطبة فيها وجعلت عيدا ذكره ابن حبيب ومكي وروى مسلم عن عبدالله أن النبي صلى الله عليه وسلم قال لقوم يتخلفون عن الجمعة: «لقد هممت أن آمر رجلا يصلي بالناس ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم» .السابع: إنها الصبح والعصر معا. قاله الشيخ أبو بكر الأبهري؛ واحتج بقول رسول الله صلى الله عليه وسلم: «يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار...» الحديث، رواه أبو هريرة. وروى جرير بن عبدالله قال: كنا جلوسا عند رسول الله صلى الله عليه وسلم إذ نظر إلى القمر ليلة البدر فقال: «أما أنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم ألا تغلبوا على صلاة قبل طلوع الشمس وصلاة قبل غروبها...» يعني العصر والفجر: ثم قرأ جرير «وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها» «ق: 39» . وروى عمارة بن رؤيبة قال سمعت رسول الله صلى الله عليه وسلم يقول: «لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها» ، يعني الفجر والعصر. وعنه أن رسول الله صلى الله عليه وسلم قال: «من صلى البردين دخل الجنة» كله ثابت في صحيح مسلم وغيره. وسميتا البردين لأنهما يفعلان في وقتي البرد.الثامن: إنها العتمة والصبح. قال أبو الدرداء رضي الله عنه في مرضه الذي مات فيه: «اسمعوا وبلغوا من خلفكم حافظوا على هاتين الصلاتين - يعني في جماعة - العشاء والصبح، ولو تعلمون ما فيهما لأتيتموهما ولو حبوا على مرافقكم وركبكم» قاله عمر وعثمان. وروى الأئمة عن رسول الله صلى الله عليه وسلم أنه قال: «ولو يعلمون ما في العتمة والصبح لأتوهما ولو حبوا - وقال - إنهما أشد الصلاة على المنافقين» وجعل لمصلي الصبح في جماعة قيام ليلة والعتمة نصف ليلة؛ ذكره مالك موقوفا على عثمان ورفعه مسلم، وخرجه أبو داود والترمذي عنه قال: قال رسول الله صلى الله عليه وسلم: «من شهد العشاء في جماعة كان له قيام نصف ليلة ومن صلى العشاء والفجر في جماعة كان له كقيام ليلة» وهذا خلاف ما رواه مالك ومسلم.التاسع: أنها الصلوات الخمس بجملتها؛ قاله معاذ بن جبل؛ لأن قوله تعالى: «حافظوا على الصلوات» يعم الفرض والنفل، ثم خص الفرض بالذكر.العاشر: إنها غير معينة؛ قاله نافع عن ابن عمر، وقاله الربيع بن خيثم فخبأها الله تعالى في الصلوات كما خبأ ليلة القدر في رمضان، وكما خبأ ساعة يوم الجمعة وساعات الليل المستجاب فيها الدعاء ليقوموا بالليل في الظلمات لمناجاة عالم الخفيات. ومما يدل على صحة أنها مبهمة غير معينة ما رواه مسلم في صحيحه في آخر الباب عن البراء بن عازب قال: نزلت هذه الآية: «حافظوا على الصلوات وصلاة العصر» فقرأناها ما شاء الله، ثم نسخها الله فنزلت: «حافظوا على الصلوات والصلاة الوسطى» فقال رجل: هي إذا صلاة العصر؟ قال البراء: قد أخبرتك كيف نزلت وكيف نسخها الله تعالى، والله أعلم. فلزم من هذا أنها بعد أن عينت نسخ تعيينها وأبهمت فارتفع التعيين، والله أعلم. وهذا اختيار مسلم لأنه أتى به في آخر الباب وقال به غير واحد من العلماء المتأخرين، وهو الصحيح إن شاء الله تعالى لتعارض الأدلة وعدم الترجيح فلم يبق إلا المحافظة على جميعها وأدائها في أوقاتها والله أعلم.وهذا الاختلاف في الصلاة الوسطى يدل على بطلان من أثبت «وصلاة العصر» المذكور في حديث أبي يونس مولى عائشة حين أمرته أن يكتب لها مصحفا قرآنا. قال علماؤنا: وإنما ذلك كالتفسير من النبي صلى الله عليه وسلم، يدل على ذلك حديث عمرو بن رافع قال: «أمرتني حفصة أن أكتب لها مصحفا...» الحديث. وفيه: فأملت علي «حافظوا على الصلوات والصلاة الوسطى - وهي العصر - وقوموا لله قانتين» وقالت: هكذا سمعتها من رسول الله صلى الله عليه وسلم يقرؤها. فقولها: «وهي العصر» دليل على أن رسول الله صلى الله عليه وسلم فسر الصلاة الوسطى من كلام الله تعالى بقوله هو «وهي العصر» . وقد روى نافع عن حفصة «وصلاة العصر» ؛ كما روي عن عائشة وعن حفصة أيضا «صلاة العصر» بغير واو. وقال أبو بكر الأنباري: وهذا الخلاف في هذا اللفظ المزيد يدل على بطلانه وصحة ما في الإمام مصحف جماعة المسلمين. وعليه حجة أخرى وهو أن من قال: والصلاة الوسطى وصلاة العصر جعل الصلاة الوسطى غير العصر؛ وفي هذا دفع لحديث رسول الله صلى الله عليه وسلم الذي رواه عبدالله قال: شغل المشركون رسول الله صلى الله عليه وسلم يوم الأحزاب عن صلاة العصر حتى اصفرت الشمس فقال رسول الله صلى الله عليه وسلم: «شغلونا عن الصلاة الوسطى ملأ الله أجوافهم وقبورهم نارا...» الحديث.قوله تعالى: «والصلاة الوسطى» دليل على أن الوتر ليس بواجب لأن المسلمين اتفقوا على أعداد الصلوات المفروضات أنها تنقص عن سبعة وتزيد على ثلاثة وليس بين الثلاثة والسبعة فرد إلا الخمسة والأزواج لا وسط لها فثبت أنها خمسة. وفي حديث الإسراء: «هي خمس وهن خمسون لا يبدل القول لدي» .قوله تعالى: «وقوموا لله قانتين» معناه في صلاتكم. واختلف الناس في معنى قوله «قانتين» فقال الشعبي: طائعين؛ وقاله جابر بن زيد وعطاء وسعيد بن جبير.، وقال الضحاك: كل قنوت في القرآن فإنما يعني به الطاعة. وقاله أبو سعيد عن النبي صلى الله عليه وسلم. وإن أهل كل دين فهم اليوم يقومون عاصين، فقيل لهذه الأمة فقوموا لله طائعين. وقال مجاهد: معنى قانتين خاشعين، والقنوت طول الركوع والخشوع وغض البصر وخفض الجناح. وقال الربيع: القنوت طول القيام؛ وقاله ابن عمر وقرأ «أمن هو قانت آناء الليل ساجدا وقائما» «الزمر: 9» . وقال عليه السلام. «أفضل الصلاة طول القنوت» خرجه مسلم وغيره. وقال الشاعر:قانتا لله يدعو ربه وعلى عمدن من الناس اعتزلوقد تقدم. وروي عن ابن عباس «قانتين» داعين. وفي الحديث: «قنت رسول الله صلى الله عليه وسلم شهرا يدعو على رعل وذكوان» قال قوم: معناه دعا، وقال قوم: معناه طول قيامه. وقال السدي: «قانتين» ساكتين؛ دليله أن الآية نزلت في المنع من الكلام في الصلاة وكان ذلك مباحا في صدر الإسلام؛ وهذا هو الصحيح لما رواه مسلم وغيره عن عبدالله بن مسعود قال: كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا، فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا فقلنا: يا رسول الله، كنا نسلم عليك في الصلاة فترد علينا؟ فقال: «إن في الصلاة شغلا» . وروى زيد بن أرقم قال: كنا نتكلم في الصلاة يكلم الرجل صاحبه وهو إلى جنبه في الصلاة حتى نزلت: «وقوموا لله قانتين» فأمرنا بالسكوت ونهينا عن الكلام. وقيل: إن أصل القنوت في اللغة الدوام على الشيء. ومن حيث كان أصل القنوت في اللغة الدوام على الشيء جاز أن يسمى مديم الطاعة قانتا، وكذلك من أطال القيام والقراءة والدعاء في الصلاة، أو أطال الخشوع والسكوت، كل هؤلاء فاعلون للقنوت.قال أبو عمر: أجمع المسلمون طرا أن الكلام عامدا في الصلاة إذا كان المصلي يعلم أنه في صلاة، ولم يكن ذلك في إصلاح صلاته أنه يفسد الصلاة، إلا ما روي عن الأوزاعي أنه قال: من تكلم لإحياء نفس أو مثل ذلك من الأمور الجسام لم تفسد صلاته بذلك. وهو قول ضعيف في النظر؛ لقول الله عز وجل: «وقوموا لله قانتين» وقال زيد بن أرقم: (كنا نتكلم في الصلاة حتى نزلت: «وقوموا لله قانتين» ...) الحديث. وقال ابن مسعود: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الله أحدث من أمره ألا تكلموا في الصلاة» . وليس الحادث الجسيم الذي يجب له قطع الصلاة ومن أجله يمنع من الاستئناف، فمن قطع صلاته لما يراه من الفضل في إحياء نفس أو مال أو ما كان بسبيل ذلك استأنف صلاته ولم يبن. هذا هو الصحيح في المسألة إن شاء الله تعالى.واختلفوا في الكلام ساهيا فيها؛ فذهب مالك والشافعي وأصحابهما إلى أن الكلام فيها ساهيا لا يفسدها، غير أن مالكا قال: لا يفسد الصلاة تعمد الكلام فيها إذا كان في شأنها وإصلاحها؛ وهو قول ربيعة وابن القاسم. وروى سحنون عن ابن القاسم عن مالك قال: لو أن قوما صلى بهم الإمام ركعتين وسلم ساهيا فسبحوا به فلم يفقه، فقال له رجل من خلفه ممن هو معه في الصلاة: إنك لم تتم فأتم صلاتك؛ فالتفت إلى القوم فقال: أحق ما يقول هذا؟ فقالوا: نعم، قال: يصلي بهم الإمام ما بقي من صلاتهم ويصلون معه بقية صلاتهم من تكلم منهم ومن لم يتكلم ولا شيء عليهم ويفعلون في ذلك ما فعل النبي صلى الله عليه وسلم يوم ذي اليدين. هذا قول ابن القاسم في كتابه المدونة وروايته عن مالك، وهو المشهور من مذهب مالك وإياه تقلد إسماعيل بن إسحاق واحتج له في كتاب رده على محمد بن الحسن. وذكر الحارث بن مسكين قال: أصحاب مالك كلهم على خلاف قول مالك في مسألة ذي اليدين إلا ابن القاسم وحده فإنه يقول فيها بقول مالك، وغيرهم يأبونه ويقولون: إنما كان هذا في صدر الإسلام، فأما الآن فقد عرف الناس صلاتهم فمن تكلم فيها أعادها؛ وهذا هو قول العراقيين: أبي حنيفة وأصحابه والثوري فإنهم ذهبوا إلى أن الكلام في الصلاة يفسدها على أي حال كان سهوا أو عمدا لصلاة كان أو لغير ذلك؛ وهو قوله إبراهيم النخعي، وعطاء والحسن وحماد بن أبي سليمان وقتادة. وزعم أصحاب أبي حنيفة أن حديث أبى هريرة هذا في قصة ذي اليدين منسوخ بحديث ابن مسعود وزيد بن أرقم، قالوا: وإن كان أبو هريرة متأخر الإسلام فإنه أرسل حديث ذي اليدين كما أرسل حديث «من أدركه الفجر جنبا فلا صوم له» قالوا: وكان كثير الإرسال. وذكر علي بن زياد قال حدثنا أبو قرة قال: سمعت مالكا يقول: يستحب إذا تكلم الرجل في الصلاة أن يعود لها ولا يبني. قال: وقال لنا مالك إنما تكلم رسول الله صلى الله عليه وسلم وتكلم أصحابه معه يومئذ؛ لأنهم ظنوا أن الصلاة قصرت ولا يجوز ذلك لأحد اليوم. وقد روى سحنون عن ابن القاسم في رجل صلى وحده ففرغ عند نفسه من الأربع، فقال له رجل إلى جبنه: إنك لم تصل إلا ثلاثا؛ فالتفت إلى آخر فقال: أحق ما يقول هذا؟ قال: نعم، قال: تفسد صلاته ولم يكن ينبغي له أن يكلمه ولا أن يلتفت إليه. قال أبو عمر: فكانوا يفرقون في هذه المسألة بين الإمام مع الجماعة والمنفرد فيجيزون من الكلام في شأن الصلاة. للإمام ومن معه ما لا يجيزونه للمنفرد؛ وكان غير هؤلاء يحملون جواب ابن القاسمفي المنفرد في هذه المسألة وفي الإمام ومن معه على اختلاف من قوله في استعمال حديث ذي اليدين كما اختلف قول مالك في ذلك. وقال الشافعي وأصحابه: من تعمد الكلام وهو يعلم أنه لم يتم الصلاة وأنه فيها أفسد صلاته، فإن تكلم ساهيا أو تكلم وهو يظن أنه ليس في الصلاة لأنه قد أكملها عند نفسه فإنه يبني. واختلف قول أحمد في هذه المسألة فذكر الأثرم عنه أنه قال: ما تكلم به الإنسان في صلاته لإصلاحها لم تفسد عليه صلاته، فإن تكلم لغير ذلك فسدت؛ وهذا هو قول مالك المشهور. وذكر الخرقي عنه أن مذهبه فيمن تكلم عامدا أو ساهيا بطلت صلاته، إلا الإمام خاصة فإنه إذا تكلم لمصلحة صلاته لم تبطل صلاته. واستثنى سحنون من أصحاب مالك أن من سلم من اثنتين في الرباعية فوقع الكلام هناك لم تبطل الصلاة، وإن وقع في غير ذلك بطلت الصلاة. والصحيح ما ذهب إليه مالك في المشهور تمسكا بالحديث وحملا له على الأصل الكلي من تعدي الأحكام، وعموم الشريعة، ودفعا لما يتوهم من الخصوصية إذ لا دليل عليها. فإن قال قائل: فقد جرى الكلام في الصلاة والسهو أيضا وقد كان رسول الله صلى الله عليه وسلم قال لهم: «التسبيح للرجال والتصفيق للنساء» فلم لم يسبحوا؟ فيقال: لعل في ذلك الوقت لم يكن أمرهم بذلك، ولئن كان كما ذكرت فلم يسبحوا؛ لأنهم توهموا أن الصلاة قصرت؛ وقد جاء ذلك في الحديث قال: وخرج سرعان الناس فقالوا: أقصرت الصلاة؟ فلما يكن بد من الكلام لأجل ذلك. والله أعلم.وقد قال بعض المخالفين: قول أبي هريرة «صلى بنا رسول الله صلى الله عليه وسلم» يحتمل أن يكون مراده أنه صلى بالمسلمين وهو ليس منهم؛ كما روي عن النزال بن سبرة أنه قال: قال لنا رسول الله صلى الله عليه وسلم: «إنا وإياكم كنا ندعى بني عبد مناف وأنتم اليوم بنو عبدالله ونحن بنو عبدالله» وإنما عنى به أنه قال لقومه وهذا بعيد؛ فإنه لا يجوز أن يقول صلى بنا وهو إذ ذاك كافر ليس من أهل الصلاة ويكون ذلك كذبا، وحديث النزال هو كان من جملة القوم وسمع من رسول الله صلى الله عليه وسلم ما سمع. وأما ما ادعته الحنفية من النسخ والإرسال فقد أجاب عن قولهم علماؤنا وغيرهم وأبطلوه، وخاصة الحافظ أبا عمر بن عبدالبر في كتابه المسمى بـ «التمهيد» وذكر أن أبا هريرة أسلم عام خيبر، وقدم المدينة في ذلك العام، وصحب النبي صلى الله عليه وسلم أربعة أعوام، وشهد قصة ذي اليدين وحضرها، وأنها لم تكن قبل بدر كما زعموا، وأن ذا اليدين قتل في بدر. قال: وحضور أبي هريرة يوم ذي اليدين محفوظ من رواية الحفاظ الثقات، وليس تقصير من قصر عن ذلك بحجة على من علم ذلك وحفظه وذكر.القنوت: القيام، وهو أحد أقسامه فيما ذكر أبو بكر بن الأنباري، وأجمعت الأمة على أن القيام في صلاة الفرض واجب على كل صحيح قادر عليه، منفردا كان أو إماما. وقال صلى الله عليه وسلم: «إنما جعل الإمام ليؤتم به فإذا صلى قائما فصلوا قياما» الحديث،، أخرجه الأئمة، وهو بيان لقوله تعالى: «وقوموا لله قانتين» . واختلفوا في المأموم الصحيح يصلي قاعدا خلف إمام مريض لا يستطيع القيام؛ فأجازت ذلك طائفة من أهل العلم بل جمهورهم؛ لقوله صلى الله عليه وسلم في الإمام: «وإذا صلى جالسا فصلوا جلوسا أجمعون» وهذا هو الصحيح في المسألة على ما نبينه آنفا إن شاء الله تعالى. وقد أجاز طائفة من العلماء صلاة القائم خلف الإمام المريض لأن كلا يؤدي فرضه على قدر طاقته تأسيا برسول الله صلى الله عليه وسلم إذ صلى في مرضه الذي توفي فيه قاعدا وأبو بكر إلى جنبه قائما يصلي بصلاته والناس قيام خلفه، ولم يشر إلى أبي بكر ولا إليهم بالجلوس، وأكمل صلاته بهم جالسا وهم قيام؛ ومعلوم أن ذلك كان منه بعد سقوطه عن فرسه؛ فعلم أن الآخر من فعله ناسخ للأول. قال أبو عمر: وممن ذهب إلى هذا المذهب واحتج بهذه الحجة الشافعي وداود بن علي، وهي رواية الوليد بن مسلم عن مالك. قال: وأحب إلي أن يقوم إلى جنبه ممن يعلم الناس بصلاته، وهذه الرواية غريبة عن مالك. وقال بهذا جماعة من أهل المدينة وغيرهم وهو الصحيح إن شاء الله تعالى؛ لأنها آخر صلاة صلاها رسول الله صلى الله عليه وسلم. والمشهور عن مالك أنه لا يؤم القيام أحد جالسا، فإن أمهم قاعدا بطلت صلاته وصلاتهم، لأن رسول الله صلى الله عليه وسلم قال: «لا يؤمن أحد بعدي قاعدا» . قال: فإن كان الإمام عليلا تمت صلاة الإمام وفسدت صلاة من خلفه. قال: ومن صلى قاعدا من غير علة أعاد الصلاة؛ هذه رواية أبي مصعب في مختصره عن مالك، وعليها فيجب على من صلى قاعدا الإعادة في الوقت وبعده. وقد روي عن مالك في هذا أنهم يعيدون في الوقت خاصة، وقول محمد بن الحسن في هذا مثل قول مالك المشهور. واحتج لقوله ومذهبه بالحديث الذي ذكره أبو مصعب، أخرجه الدارقطني عن جابر عن الشعبي قال: قال رسول الله صلى الله عليه وسلم: «لا يؤمن أحد بعدي جالسا» . قال الدارقطني: لم يروه غير جابر الجعفي عن الشعبي وهو متروك الحديث، مرسل لا تقوم به حجة. قال أبو عمر: جابر الجعفي لا يحتج بشيء يرويه مسندا فكيف بما يرويه مرسلا؟ قال محمد بن الحسن: إذا صلى الإمام المريض جالسا بقوم أصحاء ومرضى جلوسا فصلاته وصلاة من خلفه ممن لا يستطيع القيام صحيحة جائزة، وصلاة من صلى خلفه ممن حكمه القيام باطلة. وقال أبو حنيفة وأبو يوسف: صلاته وصلاتهم جائزة. وقالوا: لو صلى وهو يومئ بقوم وهم يركعون ويسجدون لم تجزهم في قولهم جميعا وأجزأت الإمام صلاته. وكان زفر يقول: تجزئهم صلاتهم؛ لأنهم صلوا على فرضهم وصلى إمامهم على فرضه، كما قال الشافعي.قلت: أما ما ذكره أبو عمر وغيره من العلماء قبله وبعده من أنها آخر صلاة صلاها رسول الله صلى الله عليه وسلم، فقد رأيت لغيرهم خلال ذلك ممن جمع طرق الأحاديث في هذا الباب، وتكلم عليها وذكر اختلاف الفقهاء في ذلك، ونحن نذكر ما ذكره ملخصا حتى يتبين لك الصواب إن شاء الله تعالى. وصحة قول من قال أن صلاة المأموم الصحيح قاعدا خلف الإمام المريض جائزة، فذكر أبو حاتم محمد بن حبان البستي في المسند الصحيح له عن ابن عمر أن رسول الله صلى الله عليه وسلم كان في نفر من أصحابه فقال: «ألستم تعلمون أني رسول الله إليكم» قالوا: بلى، نشهد أنك رسول الله، قال: «ألستم تعلمون أنه من أطاعني فقد أطاع الله ومن طاعة الله طاعتي» ؟ قالوا: بلى، نشهد أنه من أطاعك فقد أطاع الله ومن طاعة الله طاعتك. قال: «فإن من طاعة الله أن تطيعوني ومن طاعتي أن تطيعوا أمراءكم فإن صلوا قعودا فصلوا قعودا» . في طريقه عقبة بن أبي الصهباء وهو ثقة؛ قاله يحيى بن معين. قال أبو حاتم: في هذا الخبر بيان واضح أن صلاة المأمومين قعودا إذا صلى إمامهم قاعدا من طاعة الله جل وعلا التي أمر الله بها عباده، وهو عندي ضرب من الإجماع الذي أجمعوا على إجازته؛ لأن من أصحاب رسول الله صلى الله عليه وسلم أربعة أفتوا به: جابر بن عبدالله وأبو هريرة وأسيد بن حضير وقيس بن قهد، ولم يرو عن أحد من الصحابة الذين شهدوا هبوط الوحي والتنزيل وأعيذوا من التحريف والتبديل خلاف لهؤلاء الأربعة، لا بإسناد متصل ولا منقطع؛ فكأن الصحابة أجمعوا على أن الإمام إذا صلى قاعدا كان على المأمومين أن يصلوا قعودا. وبه قال جابر بن زيد والأوزاعي ومالك بن أنس وأحمد بن حنبل وإسحاق بن إبراهيم وأبو أيوب سليمان بن داود الهاشمي وأبو خيثمة وابن أبي شيبة ومحمد بن إسماعيل ومن تبعهم من أصحاب الحديث مثل محمد بن نصر ومحمد بن إسحاق بن خزيمة. وهذه السنة رواها عن المصطفى صلى الله عليه وسلم أنس بن مالك وعائشة وأبو هريرة وجابر بن عبدالله وعبدالله بن عمر بن الخطاب وأبو أمامة الباهلي. وأول من أبطل في هذه الأمة صلاة المأموم قاعدا إذا صلى إمامه جالسا المغيرة بن مقسم صاحب النخعي وأخذ عنه حماد بن أبي سليمان ثم أخذ عن حماد أبو حنيفة وتبعه عليه من بعده من أصحابه. وأعلى شيء احتجوا به فيه شيء رواه جابر الجعفي عن الشعبي قال قال رسول الله: «لا يؤمن أحد بعدي جالسا» وهذا لو صح إسناده لكان مرسلا، والمرسل من الخبر وما لم يرو سيان في الحكم عندنا، ثم إن أبا حنيفة يقول: ما رأيت فيمن لقيت أفضل من عطاء، ولا فيمن لقيت أكذب من جابر الجعفي، وما أتيته بشيء قط من رأي إلا جاءني فيه بحديث، وزعم أن عنده كذا وكذا ألف حديث عن رسول الله صلى الله عليه وسلم لم ينطق بها؛ فهذا أبو حنيفة يجرح جابرا الجعفي ويكذبه ضد قول من انتحل من أصحابه مذهبه. قال أبو حاتم: وأما صلاة النبي صلى الله عليه وسلم في مرضه فجاءت الأخبار فيها مجملة ومختصرة، وبعضها مفصلة مبينة؛ ففي بعضها: فجاء النبي صلى الله عليه وسلم فجلس إلى جنب أبي بكر فكان أبو بكر يأتم بالنبي صلى الله عليه وسلم والناس يأتمون بأبي بكر. وفي بعضها: فجلس عن يسار أبي بكر وهذا مفسر. وفيه: فكان النبي صلى الله عليه وسلم يصلي بالناس قاعدا وأبو بكر قائما. قال أبو حاتم: وأما إجمال هذا الخبر فإن عائشة حكت هذه الصلاة إلى هذا الموضع، وآخر القصة عند جابر بن عبدالله: أن النبي صلى الله عليه وسلم أمرهم بالقعود أيضا في هذه الصلاة كما أمرهم به عند سقوطه عن فرسه؛ أنبأنا محمد بن الحسن بن قتيبة قال أنبأنا يزيد بن موهب قال حدثني الليث بن سعد عن أبي الزبير عن جابر قال: اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد، وأبو بكر يسمع الناس تكبيره، قال: فالتفت إلينا فرآنا قياما فأشار إلينا فقعدنا فصلينا بصلاته قعودا، فلما سلم قال: «كدتم أن تفعلوا فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا» . قال أبو حاتم: ففي هذا الخبر المفسر بيان واضح أن النبي صلى الله عليه وسلم لما قعد عن يسار أبي بكر وتحول أبو بكر مأموما يقتدى بصلاته ويكبر يسمع الناس التكبير ليقتدوا بصلاته، أمرهم صلى الله عليه وسلم حينئذ بالقعود حين رآهم قياما؛ ولما فرغ من صلاته أمرهم أيضا بالقعود إذا صلى إمامهم قاعدا.وقد شهد جابر بن عبدالله صلاته صلى الله عليه وسلم حين سقط عن فرسه فجحش شقه الأيمن، وكان سقوطه صلى الله عليه وسلم في شهر ذي الحجة آخر سنة خمس من الهجرة، وشهد هذه الصلاة في علته صلى الله عليه وسلم في غير هذا التاريخ فأدى كل خبر بلفظه؛ ألا تراه يذكر في هذه الصلاة: رفع أبو بكر صوته بالتكبير ليقتدي به الناس، وتلك الصلاة التي صلاها رسول الله صلى الله عليه وسلم في بيته عند سقوطه عن فرسه، لم يحتج إلى أن يرفع صوته بالتكبير ليسمع الناس تكبيره على صغر حجرة عائشة، وإنما كان رفعه صوته بالتكبير في المسجد الأعظم الذي صلى فيه رسول الله صلى الله عليه وسلم في علته؛ فلما صح ما وصفنا لم يجز أن نجعل بعض هذه الأخبار ناسخا لبعض؛ وهذه الصلاة كان خروجه إليها صلى الله عليه وسلم بين رجلين، وكان فيها إماما وصلى بهم قاعدا وأمرهم بالقعود. وأما الصلاة التي صلاها آخر عمره فكان خروجه إليها بين بريرة وثوبة، وكان فيها مأموما، وصلى قاعدا خلف أبي بكر في ثوب واحد متوشحا به. رواه أنس بن مالك قال: آخر صلاة صلاها رسول الله صلى الله عليه وسلم مع القوم في ثوب واحد متوشحا به قاعدا خلف أبي بكر فصلى عليه السلام صلاتين في المسجد جماعة لا صلاة واحدة. وإن في خبر عبيدالله بن عبدالله عن عائشة أن النبي صلى الله عليه وسلم خرج بين رجلين. يريد أحدهما العباس والآخر عليا. وفي خبر مسروق عن عائشة: ثم إن النبي صلى الله عليه وسلم وجد من نفسه خفة فخرج بين بريرة وثوبة، إني لأنظر إلى نعليه تخطان في الحصى وأنظر إلى بطون قدميه؛ الحديث. فهذا يدلك على أنهما كانتا صلاتين لا صلاة واحدة. قال أبو حاتم: أخبرنا محمد بن إسحاق بن خزيمة قال: حدثنا محمد بن بشار قال: حدثنا بدل بن المحبر قال: حدثنا شعبة عن موسى بن أبي عائشة عن عبيدالله بن عبدالله عن عائشة: أن أبا بكر صلى بالناس ورسول الله صلى الله عليه وسلم في الصف خلفه. قال أبو حاتم: خالف شعبة بن الحجاج زائدة بن قدامة في متن هذا الخبر عن موسى بن أبي عائشة فجعل شعبة النبي صلى الله عليه وسلم مأموما حيث صلى قاعدا والقوم قيام، وجعل زائدة النبي صلى الله عليه وسلم إماما حيث صلى قاعدا والقوم قيام، وهما متقنان حافظان. فكيف يجوز أن يجعل إحدى الروايتين اللتين تضادتا في الظاهر في فعل واحد ناسخا لأمر مطلق متقدم، فمن جعل أحد الخبرين ناسخا لما تقدم من أمر النبي صلى الله عليه وسلم وترك الآخر من غير دليل ثبت له على صحته سوغ لخصمه أخذ ما ترك من الخبرين وترك ما أخذ منهما. ونظير هذا النوع من السنن خبر ابن عباس أن النبي صلى الله عليه وسلم نكح ميمونة وهو محرم وخبر أبي رافع صلى نكحها وهما حلالان فتضاد الخبران في فعل واحد في الظاهر من غير أن يكون بينهما تضاد عندنا؛ فجعل جماعة من أصحاب الحديث الخبرين اللذين رويا في نكاح ميمونة متعارضين، وذهبوا إلى خبر عثمان بن عفان عن النبي صلى الله عليه وسلم: «لا ينكح المحرم ولا ينكح» فأخذوا به، إذ هو يوافق إحدى الروايتين اللتين رويتا في نكاح ميمونة، وتركوا خبر ابن عباس أن النبي صلى الله عليه وسلم نكحها وهو محرم؛ فمن فعل هذا لزمه أن يقول: تضاد الخبران في صلاة النبي صلى الله عليه وسلم في علته على حسب ما ذكرناه قبل، فيجب أن يجيء إلى الخبر الذي فيه الأمر بصلاة المأمومين قعودا إذا صلى إمامهم قاعدا فيأخذ به، إذ هو يوافق إحدى الروايتين اللتين رويتا في صلاة النبي صلى الله عليه وسلم في علته ويترك الخبر المنفرد عنهما كما فعل ذلك في نكاح ميمونة. قال أبو حاتم: زعم بعض العراقيين ممن كان ينتحل مذهب الكوفيين أن قوله: «وإذا صلى قاعدا فصلوا قعودا» أراد به وإذا تشهد قاعدا فتشهدوا قعودا أجمعون فحرف الخبر عن عموم ما ورد الخبر فيه بغير دليل ثبت له على تأويله.


فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَاناً فَإِذَا أَمِنتُمْ فَاذْكُرُواْ اللّهَ كَمَا عَلَّمَكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ

فإن خفتم فرجالا أو ركبانا فإذا أمنتم فاذكروا الله كما علمكم ما لم تكونوا تعلمونقوله تعالى: «فإن خفتم» من الخوف الذي هو الفزع. «فرجالا» أي فصلوا رجالا. «أو ركبانا» معطوف عليه. والرجال جمع راجل أو رجل من قولهم: رجل الإنسان يرجل رجلا إذا عدم المركوب ومشى على قدميه، فهو رجل وراجل ورجل - «بضم الجيم» وهي لغة أهل الحجاز؛ يقولون: مشى فلان إلى بيت الله حافيا رجلا؛ - حكاه الطبري وغيره - ورجلان ورجيل ورجل، ويجمع على رجال ورجلي ورجال ورجالة ورجالى ورجلان ورجلة ورجله «بفتح الجيم» وأرجلة وأراجل وأراجيل. والرجل الذي هو اسم الجنس يجمع أيضا على رجال.لما أمر الله تعالى بالقيام له في الصلاة بحال قنوت وهو الوقار والسكينة وهدوء الجوارح وهذا على الحالة الغالبة من الأمن والطمأنينة ذكر حالة الخوف الطارئة أحيانا، وبين أن هذه العبادة لا تسقط عن العبد في حال، ورخص لعبيده في الصلاة رجالا على الأقدام وركبانا على الخيل والإبل ونحوها، إيماء وإشارة بالرأس حيثما توجه؛ هذا قول العلماء، وهذه هي صلاة الفذ الذي قد ضايقه الخوف على نفسه في حال المسايفة أو من سبع يطلبه أو من عدو يتبعه أو سيل يحمله، وبالجملة فكل أمر يخاف منه على روحه فهو مبيح ما تضمنته هذه الآية.هذه الرخصة في ضمنها إجماع العلماء أن يكون الإنسان حيثما توجه من السُّموت ويتقلب ويتصرف بحسب نظره في نجاة نفسه.واختلف في الخوف الذي تجوز فيه الصلاة رجالا وركبانا؛ فقال الشافعي: هو إطلال العدو عليهم فيتراءون معا والمسلمون في غير حصن حتى ينالهم السلاح من الرمي أو أكثر من أن يقرب العدو فيه منهم من الطعن والضرب، أو يأتي من يصدق خبره فيخبره بأن العدو قريب منه ومسيرهم جادين إليه؛ فإن لم يكن واحد من هذين المعنيين فلا يجوز له أن يصلي صلاة الخوف. فإن صلوا بالخبر صلاة الخوف ثم ذهب العدو لم يعيدوا، وقيل: يعيدون؛ وهو قول أبي حنيفة. قال أبو عمر: فالحال التي يجوز منها للخائف أن يصلي راجلا أو راكبا مستقبل القبلة أو غير مستقبلها هي حال شدة الخوف، والحال التي وردت الآثار فيها هي غير هذه. وهي صلاة الخوف بالإمام وانقسام الناس وليس حكمها في هذه الآية، وهذا يأتي بيانه في سورة «النساء» إن شاء الله تعالى. وفرق مالك بين خوف العدو المقاتل وبين خوف السبع ونحوه من جمل صائل أو سيل أو ما الأغلب من شأنه الهلاك، فإنه استحب من غير خوف العدو الإعادة في الوقت إن وقع الأمن. وأكثر فقهاء الأمصار على أن الأمر سواء.قال أبو حنيفة: إن القتال يفسد الصلاة؛ وحديث ابن عمر يرد عليه، وظاهر الآية أقوى دليل عليه، وسيأتي هذا في «النساء» إن شاء الله تعالى. قال الشافعي: لما رخص تبارك وتعالى في جواز ترك بعض الشروط دل ذلك على أن القتال في الصلاة لا يفسدها، والله أعلم.لا نقصان في عدد الركعات في الخوف عن صلاة المسافر عند مالك والشافعي وجماعة من العلماء وقال الحسن بن أبي الحسن وقتادة وغيرهما: يصلي ركعة إيماء؛ روى مسلم عن بكير بن الأخنس عن مجاهد عن ابن عباس قال: فرض الله الصلاة على لسان رسول الله صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين وفي الخوف ركعة. قال ابن عبدالبر: انفرد به بكير بن الأخنس وليس بحجة فيما ينفرد به، والصلاة أولى ما احتيط فيه، ومن صلى ركعتين في خوفه وسفره خرج من الاختلاف إلى اليقين. وقال الضحاك بن مزاحم: يصلي صاحب خوف الموت في المسايفة وغيرها ركعة فإن لم يقدر فليكبر تكبيرتين. وقال إسحاق بن راهويه: فإن لم يقدر إلا على تكبيرة واحدة أجزأت عنه ذكره ابن المنذر.وقوله تعالى: «فإذا أمنتم فاذكروا الله كما علمكم» أي ارجعوا إلى ما أمرتم به من إتمام الأركان. وقال مجاهد: «أمنتم» خرجتم من دار السفر إلى دار الإقامة؛ ورد الطبري على هذا القول. وقالت فرقة: «أمنتم» زال خوفكم الذي ألجأكم إلى هذه الصلاة.واختلف العلماء من هذا الباب في بناء الخائف إذا أمن؛ فقال مالك: إن صلى ركعة آمنا ثم خاف ركب وبنى، وكذلك إن صلى ركعة راكبا وهو خائف ثم أمن نزل وبنى؛ وهو أحد قولي الشافعي، وبه قال المزني. وقال أبو حنيفة: إذا افتتح الصلاة آمنا ثم خاف استقبل ولم يبن فإن صلى خائفا ثم أمن بنى. وقال الشافعي: يبني النازل ولا يبني الراكب. وقال أبو يوسف: لا يبنى في شيء من هذا كله.قوله تعالى: «فاذكروا الله» قيل: معناه اشكروه على هذه النعمة في تعليمكم هذه الصلاة التي وقع بها الإجزاء؛ ولم تفتكم صلاة من الصلوات وهو الذي لم تكونوا تعلمونه. فالكاف في قوله «كما» بمعنى الشكر؛ تقول: افعل بي كما فعلت بك كذا مكافأة وشكرا. «وما» في قوله «ما لم» مفعولة بـ «علمكم» .قال علماؤنا رحمة الله عليهم: الصلاة أصلها الدعاء، وحالة الخوف أولى بالدعاء؛ فلهذا لم تسقط الصلاة بالخوف؛ فإذا لم تسقط الصلاة بالخوف فأحرى ألا تسقط بغيره من مرض أو نحوه، فأمر الله سبحانه وتعالى بالمحافظة على الصلوات في كل حال من صحة أو مرض، وحضر أو سفر، وقدرة أو عجز وخوف أو أمن، لا تسقط عن المكلف بحال، ولا يتطرق إلى فرضيتها اختلال. وسيأتي بيان حكم المريض في آخر «آل عمران» إن شاء الله تعالى. والمقصود من هذا أن تفعل الصلاة كيفما أمكن، ولا تسقط بحال حتى لو لم يتفق فعلها إلا بالإشارة بالعين لزم فعلها، وبهذا تميزت عن سائر العبادات، كلها تسقط بالأعذار ويترخص فيها بالرخص. قال ابن العربي: ولهذا قال علماؤنا: وهي مسألة عظمى، إن تارك الصلاة يقتل؛ لأنها أشبهت الإيمان الذي لا يسقط بحال، وقالوا فيها: إحدى دعائم الإسلام لا تجوز النيابة عنها ببدن ولا مال، فيقتل تاركها؛ أصله الشهادتان. وسيأتي ما للعلماء في تارك الصلاة في «براءة» إن شاء الله تعالى.


وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَاجاً وَصِيَّةً لِّأَزْوَاجِهِم مَّتَاعاً إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ فَلاَ جُنَاحَ عَلَيْكُمْ فِي مَا فَعَلْنَ فِيَ أَنفُسِهِنَّ مِن مَّعْرُوفٍ وَاللّهُ عَزِيزٌ حَكِيمٌ

والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج فإن خرجن فلا جناح عليكم في ما فعلن في أنفسهن من معروف والله عزيز حكيمقوله تعالى: «والذين يتوفون منكم ويذرون أزواجا» ذهب جماعة من المفسرين في تأويل هذه الآية أن المتوفى عنها زوجها كانت تجلس في بيت المتوفى عنها حولا، وينفق عليها من ماله ما لم تخرج من المنزل؛ فإن خرجت لم يكن على الورثة جناح في قطع النفقة عنها؛ ثم نسخ الحول بالأربعة الأشهر والعشر، ونسخت النفقة بالربع والثمن في سورة «النساء» قاله ابن عباس وقتادة والضحاك وابن زيد والربيع. وفي السكنى خلاف للعلماء، روى البخاري عن ابن الزبير قال: قلت لعثمان هذه الآية التي في «البقرة» : «والذين يتوفون منكم ويذرون أزواجا - إلى قوله - غير إخراج» قد نسختها الآية الأخرى فلم تكتبها أو تدعها ؟ قال: يا ابن أخي لا أغير شيئا منه من مكانه. وقال الطبري عن مجاهد: إن هذه الآية محكمة لا نسخ فيها، والعدة كانت قد ثبتت أربعة أشهر وعشرا، ثم جعل الله لهن وصية منه سكنى سبعة أشهر وعشرين ليلة، فإن شاءت المرأة سكنت في وصيتها، وإن شاءت خرجت، وهو قول الله عز وجل: «غير إخراج فإن خرجن فلا جناح عليكم» . قال ابن عطية: وهذا كله قد زال حكمه بالنسخ المتفق عليه إلا ما قوله الطبري مجاهدا رحمهما الله تعالى، وفي ذلك نظر على الطبري. وقال القاضي عياض: والإجماع منعقد على أن الحول منسوخ وأن عدتها أربعة أشهر وعشر. قال غيره: معنى قوله «وصية» أي من الله تعالى تجب على النساء بعد وفاة الزوج بلزوم البيوت سنة ثم نسخ.قلت: ما ذكره الطبري عن مجاهد صحيح ثابت، خرج البخاري قال: حدثنا إسحاق قال حدثنا روح قال حدثنا شبل عن ابن أبي نجيح عن مجاهد «والذين يتوفون منكم ويذرون أزواجا» قال: كانت هذه العدة تعتد عند أهل زوجها واجبة فأنزل الله تعالى: «والذين يتوفون منكم ويذرون أزواجا - إلى قوله - من معروف» قال: جعل الله لها تمام السنة سبعة أشهر وعشرين ليلة وصية، إن شاءت سكنت في وصيتها وإن شاءت خرجت، وهو قوله تعالى: «غير إخراج فإن خرجن فلا جناح عليكم» إلا أن القول الأول أظهر لقوله عليه السلام: «إنما هي أربعة أشهر وعشر وقد كانت إحداكن في الجاهلية ترمي بالبعرة عند رأس الحول» الحديث. وهذا إخبار منه صلى الله عليه وسلم عن حالة المتوفى عنهن أزواجهن قبل ورود الشرع، فلما جاء الإسلام أمرهن الله تعالى بملازمة البيوت حولا ثم نسخ بالأربعة الأشهر والعشر، هذا - مع وضوحه في السنة الثابتة المنقولة بأخبار الآحاد - إجماع من علماء المسلمين لا خلاف فيه؛ قاله أبو عمر، قال: وكذلك سائر الآية. فقوله عز وجل: «والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهن متاعا إلى الحول غير إخراج» منسوخ كله عند جمهور العلماء، ثم نسخ الوصية بالسكنى للزوجات في الحول، إلا رواية شاذة مهجورة جاءت عن ابن أبي نجيح عن مجاهد لم يتابع عليها، ولا قال بها فيما زاد على الأربعة الأشهر والعشر أحد من علماء المسلمين من الصحابة والتابعين ومن بعدهم فيما علمت. وقد روى ابن جريج عن مجاهد مثل ما عليه الناس، فانعقد الإجماع وارتفع الخلاف، وبالله التوفيق.قوله تعالى: «وصية» قرأ نافع وابن كثير والكسائي وعاصم في رواية أبي بكر «وصية» بالرفع على الابتداء، وخبره «لأزواجهم» . ويحتمل أن يكون المعنى عليهم وصية، ويكون قوله «لأزواجهم» صفة؛ قال الطبري: قال بعض النحاة: المعنى كتبت عليهم وصية، ويكون قوله «لأزواجهم» صفة، قال: وكذلك هي في قراءة عبدالله بن مسعود. وقرأ أبو عمرو وحمزة وابن عامر «وصية» بالنصب، وذلك حمل على الفعل، أي فليوصوا وصية. ثم الميت لا يوصي، ولكنه أراد إذا قربوا من الوفاة، و «لأزواجهم» على هذه القراءة أيضا صفة. وقيل: المعنى أوصى الله وصية. «متاعا» أي متعوهن متاعا: أو جعل الله لهن ذلك متاعا لدلالة الكلام عليه، ويجوز أن يكون نصبا على الحال أو بالمصدر الذي هو الوصية؛ كقوله: «أو إطعام في يوم ذي مسغبة يتيما» «البلد: 14 - 15» والمتاع ههنا نفقة سنتها.قوله تعالى: «غير إخراج» معناه ليس لأولياء الميت ووارثي المنزل إخراجها و «غير» نصب على المصدر عند الأخفش، كأنه قال لا إخراجا. وقيل: نصب لأنه صفة المتاع وقيل: نصب على الحال من الموصين أي متعوهن غير مخرجات. وقيل: بنزع الخافض، أي من غير إخراج.قوله تعالى: «فإن خرجن» الآية. معناه باختيارهن قبل الحول. «فلا جناح عليكم في ما فعلن في أنفسهن» أي لا حرج على أحد ولِيٍّ أو حاكم أو غيره؛ لأنه لا يجب عليها المقام في بيت زوجها حولا. وقيل: أي لا جناح في قطع النفقة عنهن، أو لا جناح عليهن في التشوف إلى الأزواج، إذ قد انقطعت عنهن مراقبتكم أيها الورثة، ثم عليها ألا تتزوج قبل انقضاء العدة بالحول، أو لا جناح في تزويجهن بعد انقضاء العدة. لأنه قال «من معروف» وهو ما يوافق الشرع. «والله عزيز» صفة تقتضي الوعيد بالنسبة لمن خالف الحد في هذه النازلة، فأخرج المرأة وهي لا تريد الخروج. «حكيم» أي محكم لما يريد من أمور عباده.


وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ حَقّاً عَلَى الْمُتَّقِينَ

وللمطلقات متاع بالمعروف حقا على المتقين. انظر تفسير الآية 242


كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ

اختلف الناس في هذه الآية؛ فقال أبو ثور: هي محكمة، والمتعة لكل مطلقة؛ وكذلك قال الزهري. قال الزهري: حتى للأمة يطلقها زوجها. وكذلك قال سعيد بن جبير: لكل مطلقة متعة وهو أحد قولي الشافعي لهذه الآية. وقال مالك: لكل مطلقه - اثنتين أو واحدة بنى بها أم لا؛ سمى لها صداقا أم لا - المتعة، إلا المطلقة قبل البناء وقد سمى لها صداقا فحسبها نصفه، ولو لم يكن سمى لها كان لها المتعة أقل من صداق المثل أو أكثر، وليس لهذه المتعة حد؛ حكاه عنه ابن القاسم. وقال ابن القاسم في إرخاء الستور من المدونة، قال: جعل الله تعالى المتعة لكل مطلقة بهذه الآية، ثم استثنى في الآية الأخرى التي قد فرض لها ولم يدخل بها فأخرجها من المتعة، وزعم ابن زيد أنها نسختها. قال ابن عطية: ففر ابن القاسم من لفظ النسخ إلى لفظ الاستثناء والاستثناء لا يتجه في هذا الموضع، بل هو نسخ محض كما قال زيد بن أسلم، وإذا التزم ابن القاسم أن قوله: «وللمطلقات» يعم كل مطلقة لزمه القول بالنسخ ولا بد. وقال عطاء بن أبي رباح وغيره: هذه الآية في الثيبات اللواتي قد جومعن، إذ تقدم في غير هذه الآية ذكر المتعة للواتي لم يدخل بهن؛ فهذا قول بأن التي قد فرض لها قبل المسيس لم تدخل قط في العموم. فهذا يجيء على أن قوله تعالى: «وإن طلقتموهن من قبل أن تمسوهن» «البقرة: 237» مخصصة لهذا الصنف من النساء، ومتى قيل: إن هذا العموم يتناولها فذلك نسخ لا تخصيص. وقال الشافعي في القول الآخر: إنه لا متعة إلا للتي طلقت قبل الدخول وليس ثم مسيس ولا فرض؛ لأن من استحقت شيئا من المهر لم تحتج في حقها إلى المتعة. وقول الله عز وجل في زوجات النبي صلى الله عليه وسلم: «فتعالين أمتعكن» «الأحزاب: 28» محمول على أنه تطوع من النبي صلى الله عليه وسلم، لا وجوب له. وقوله: «فما لكم عليهن من عدة تعتدونها فمتعوهن» «الأحزاب: 49» محمول على غير المفروضة أيضا؛ قال الشافعي: والمفروض لها المهر إذا طلقت قبل المسيس لا متعة لها؛ لأنها أخذت نصف المهر من غير جريان وطء، والمدخول بها إذا طلقت فلها المتعة؛ لأن المهر يقع في مقابلة الوطء والمتعة بسبب الابتذال بالعقد. وأوجب الشافعي المتعة للمختلعة والمبارئة. وقال أصحاب مالك: كيف يكون للمفتدية متعة وهي تعطي، فكيف تأخذ متاعا لا متعة لمختارة الفراق من مختلعة أو مفتدية أو مبارئة أو مصالحة أو ملاعنة أو معتقة تختار الفراق، دخل بها أم لا، سمى لها صداقا أم لا، وقد مضى هذا مبينا.


أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُواْ مِن دِيَارِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ فَقَالَ لَهُمُ اللّهُ مُوتُواْ ثُمَّ أَحْيَاهُمْ إِنَّ اللّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ

ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت فقال لهم الله موتوا ثم أحياهم إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرونقوله تعالى: «ألم تر» هذه رؤية القلب بمعنى ألم تعلم. والمعنى عند سيبويه تنبه إلى أمر الذين. ولا تحتاج هذه الرؤية إلى مفعولين. وقرأ أبو عبدالرحمن السلمي «ألم تر» بجزم الراء، وحذفت الهمزة حذفا من غير إلقاء حركة لأن الأصل ألم ترء. وقصة هؤلاء أنهم قوم من بني إسرائيل وقع فيهم الوباء، وكانوا بقرية يقال لها «داوردان» فخرجوا منها هاربين فنزلوا واديا فأماتهم الله تعالى. قال ابن عباس: كانوا أربعة آلاف خرجوا فرارا من الطاعون وقالوا: نأتي أرضا ليس بها موت، فأماتهم الله تعالى؛ فمر بهم نبي فدعا الله تعالى فأحياهم. وقيل: إنهم ماتوا ثمانية أيام. وقيل: سبعة، والله أعلم. قال الحسن: أماتهم الله قبل آجالهم عقوبة لهم، ثم بعثهم إلى بقية آجالهم. وقيل: إنما فعل ذلك بهم معجزة لنبي من أنبيائهم، قيل: كان اسمه شمعون. وحكى النقاش أنهم فروا من الحمى. وقيل: إنهم فروا من الجهاد ولما أمرهم الله به على لسان حزقيل النبي عليه السلام، فخافوا الموت بالقتل في الجهاد فخرجوا من ديارهم فرارا من ذلك، فأماتهم الله ليعرفهم أنه لا ينجيهم من الموت شيء، ثم أحياهم وأمرهم بالجهاد بقوله تعالى: «وقاتلوا في سبيل الله» «البقرة: 190» ؛ قاله الضحاك. قال ابن عطية: وهذا القصص كله لين الأسانيد، وإنما اللازم من الآية أن الله تعالى أخبر نبيه محمدا صلى الله عليه وسلم إخبارا في عبارة التنبيه والتوقيف عن قوم من البشر خرجوا من ديارهم فرارا من الموت فأماتهم الله تعالى ثم أحياهم؛ ليروا هم وكل من خلف من بعدهم أن الإماتة إنما هي بيد الله تعالى لا بيد غيره؛ فلا معنى لخوف خائف ولا لاغترار مغتر. وجعل الله هذه الآية مقدمة بين يدي أمرة المؤمنين من أمة محمد صلى الله عليه وسلم بالجهاد؛ هذا قول الطبري وهو ظاهر رصف الآية.قوله تعالى: «وهم ألوف» قال الجمهور: هي جمع ألف. قال بعضهم: كانوا ستمائة ألف. وقيل: كانوا ثمانين ألفا. ابن عباس: أربعين ألفا. أبو مالك: ثلاثين ألفا. السدي: سبعة وثلاثين ألفا. وقيل: سبعين ألفا؛ قاله عطاء بن أبي رباح. وعن ابن عباس أيضا أربعين ألفا، وثمانية آلاف؛ رواه عنه ابن جريج. وعنه أيضا ثمانية آلاف، وعنه أيضا أربعة آلاف، وقيل: ثلاثة آلاف. والصحيح أنهم زادوا على عشرة آلاف لقوله تعالى: «وهم ألوف» وهو جمع الكثرة، ولا يقال في عشرة فما دونها ألوف. وقال ابن زيد في لفظة ألوف: إنما معناها وهم مؤتلفون، أي لم تخرجهم فرقة قومهم ولا فتنة بينهم إنما كانوا مؤتلفين، فخالفت هذه الفرقة فخرجت فرارا من الموت وابتغاء الحياة بزعمهم، فأماتهم الله في منجاهم بزعمهم. فألوف على هذا جمع الف؛ مثل جالس وجلوس. قال ابن العربي: أماتهم الله تعالى مدة عقوبة لهم ثم أحياهم؛ وميتة العقوبة بعدها حياة، وميتة الأجل لا حياة بعدها. قال مجاهد: إنهم لما أحيوا رجعوا إلى قومهم يعرفون أنهم كانوا موتى ولكن سحنة الموت على وجوههم، ولا يلبس أحد منهم ثوبا إلا عاد كفنا دسما حتى ماتوا لآجالهم التي كتبت لهم. ابن جريج عن ابن عباس: وبقيت الرائحة على ذلك السبط من بني إسرائيل إلى اليوم. وروي أنهم كانوا بواسط العراق. ويقال: إنهم أحيوا بعد أن أنتنوا؛ فتلك الرائحة موجودة في نسلهم إلى اليوم.قوله تعالى: «حذر الموت» أي لحذر الموت؛ فهو نصب لأنه مفعول له. و «موتوا» أمر تكوين، ولا يبعد أن يقال: نودوا وقيل لهم: موتوا. وقد حكي أن ملكين صاحا بهم: موتوا فماتوا؛ فالمعنى قال لهم الله بواسطة الملكين «موتوا» ، والله أعلم.أصح هذه الأقوال وأبينها وأشهرها أنهم خرجوا فرارا من الوباء؛ رواه سعيد بن جبير عن ابن عباس قال: خرجوا فرارا من الطاعون فماتوا، فدعا الله نبي من الأنبياء أن يحييهم حتى يعبدوه فأحياهم الله. وقال عمرو بن دينار في هذه الآية: وقع الطاعون في قريتهم فخرج أناس وبقي أناس، ومن خرج أكثر ممن بقي، قال: فنجا الذين خرجوا ومات الذين أقاموا؛ فلما كانت الثانية خرجوا بأجمعهم إلا قليلا فأماتهم الله ودوابهم، ثم أحياهم فرجعوا إلى بلادهم وقد توالدت ذريتهم. وقال الحسن: خرجوا حذارا من الطاعون فأماتهم الله ودوابهم في ساعة واحدة، وهم أربعون ألفا.قلت: وعلى هذا تترتب الأحكام في هذه الآية. فروى الأئمة واللفظ للبخاري من حديث عامر بن سعد بن أبي وقاص أنه سمع أسامة بن زيد يحدث سعدا أن رسول الله صلى الله عليه وسلم ذكر الوجع فقال «رجز أو عذاب عذب به بعض الأمم ثم بقي منه بقية فيذهب المرة ويأتي الأخرى فمن سمع به بأرض فلا يقدمن عليه ومن كان بأرض وقع بها فلا يخرج فرارا منه» وأخرجه أبو عيسى الترمذي فقال حدثنا قتيبة أنبأنا حماد بن زيد عن عمرو بن دينار عن عامر بن سعد عن أسامة بن زيد أن النبي صلى الله عليه وسلم ذكر الطاعون فقال: «بقية رجز أو عذاب أرسل على طائفة من بني إسرائيل فإذا وقع بأرض وأنتم بها فلا تخرجوا منها وإذا وقع بأرض ولستم بها فلا تهبطوا عليها» قال: حديث حسن صحيح. وبمقتضى هذه الأحاديث عمل عمر والصحابة رضوان الله عليهم لما رجعوا من سرغ حين أخبرهم عبدالرحمن بن عوف بالحديث، على ما هو مشهور في الموطأ وغيره. وقد كره قوم الفرار من الوباء والأرض السقيمة؛ روي عن عائشة رضي الله عنها أنها قالت: الفرار من الوباء كالفرار من الزحف. وقصة عمر في خروجه إلى الشام مع أبي عبيدة معروفة، وفيها: أنه رجع. وقال الطبري: في حديث سعد دلالة على أن على المرء توقي المكاره قبل نزولها، وتجنب الأشياء المخوفة قبل هجومها، وأن عليه الصبر وترك الجزع بعد نزولها؛ وذلك أنه عليه السلام نهى من لم يكن في أرض الوباء عن دخولها إذا وقع فيها، ونهى من هو فيها عن الخروج منها بعد وقوعه فيها فرارا منه؛ فكذلك الواجب أن يكون حكم كل متق من الأمور غوائلها، سبيله في ذلك سبيل الطاعون. وهذا المعنى نظير قوله عليه السلام: «لا تتمنوا لقاء العدو وسلوا الله العافية فإذا لقيتموهم فاصبروا» .قلت: وهذا هو الصحيح في الباب، وهو مقتضى قول الرسول عليه السلام، وعليه عمل أصحابه البررة الكرام رضي الله عنهم، وقد قال عمر لأبي عبيدة محتجا عليه لما قال له: أفرارا من قدر الله فقال عمر: لو غيرك قالها يا أبا عبيدة نعم، نفر من قدر الله إلى قدر الله. المعنى: أي لا محيص للإنسان عما قدره الله له وعليه، ولكن أمرنا الله تعالى بالتحرز من المخاوف والمهلكات، وباستفراغ الوسع في التوقي من المكروهات. ثم قال له: أرأيت لو كانت لك إبل فهبطت واديا له عدوتان إحداهما خصبة والأخرى جدبة، أليس إن رعيت الخصبة رعيتها بقدر الله، وإن رعيت الجدبة رعيتها بقدر الله عز وجل. فرجع عمر من موضعه ذلك إلى المدينة. قال الكيا الطبري: ولا نعلم خلافا أن الكفار أو قطاع الطريق إذا قصدوا بلدة ضعيفة لا طاقة لأهلها بالقاصدين فلهم أن يتنحوا من بين أيديهم، وإن كانت الآجال المقدرة لا تزيد ولا تنقص. وقد قيل: إنما نهي عن الفرار منه لأن الكائن بالموضع الذي الوباء فيه لعله قد أخذ بحظ منه، لاشتراك أهل ذلك الموضوع في سبب ذلك المرض العام، فلا فائدة لفراره، بل يضيف إلى ما أصابه من مبادئ الوباء مشقات السفر، فتتضاعف الآلام ويكثر الضرر فيهلكون بكل طريق ويطرحون في كل فجوة ومضيق، ولذلك يقال: ما فر أحد من الوباء فسلم؛ حكاه ابن المدائني. ويكفي في ذلك موعظة قوله تعالى: «ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت فقال لهم الله موتوا» ولعله إن فر ونجا يقول: إنما نجوت من أجل خروجي عنه فيسوء اعتقاده. وبالجملة فالفرار منه ممنوع لما ذكرناه، ولما فيه من تخلية البلاد: ولا تخلو من مستضعفين يصعب عليهم الخروج منها، ولا يتأتى لهم ذلك، ويتأذون بخلو البلاد من المياسير الذين كانوا أركانا للبلاد ومعونة للمستضعفين. وإذا كان الوباء بأرض فلا يقدم عليه أحد أخذا بالحزم والحذر والتحرز من مواضع الضرر، ودفعا للأوهام المشوشة لنفس الإنسان؛ وفي الدخول عليه الهلاك، وذلك لا يجوز في حكم الله تعالى، فإن صيانة النفس عن المكروه واجبة، وقد يخاف عليه من سوء الاعتقاد بأن يقول: لولا دخولي في هذا المكان لما نزل بي مكروه. فهذه فائدة النهي عن دخول أرض بها الطاعون أو الخروج منها، والله أعلم. وقد قال ابن مسعود: الطاعون فتنة على المقيم والفار؛ فأما الفار فيقول: فبفراري نجوت، وأما المقيم فيقول: أقمت فمت؛ وإلى نحو هذا أشار مالك حين سئل عن كراهة النظر إلى المجذوم فقال: ما سمعت فيه بكراهة، وما أرى ما جاء من النهي عن ذلك إلا خيفة أن يفزعه أو يخيفه شيء يقع في نفسه؛ قال النبي صلى الله عليه وسلم في الوباء: «إذا سمعتم به في أرض فلا تقدموا عليه وإذا وقع وأنتم بها فلا تخرجوا فرارا منه» . وسئل أيضا عن البلدة يقع فيها الموت وأمراض، فهل يكره الخروج منها ؟ فقال: ما أرى بأسا خرج أو أقام.في قوله عليه السلام: «إذا وقع الوباء بأرض وأنتم بها فلا تخرجوا فرارا منه» . دليل على أنه يجوز الخروج من بلدة الطاعون على غير سبيل الفرار منه، إذا اعتقد أن ما أصابه لم يكن ليخطئه، وكذلك حكم الداخل إذا أيقن أن دخولها لا يجلب إليه قدرا لم يكن الله قدره له؛ فباح له الدخول إليه والخروج منه على هذا الحد الذي ذكرناه، والله أعلم.في فضل الصبر على الطاعون وبيانه. الطاعون وزنه فاعول من الطعن، غير أنه لما عدل به عن أصله وضع دالا على الموت العام بالوباء؛ قاله الجوهري. ويروى من حديث عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال: «فناء أمتي بالطعن والطاعون» قالت: الطعن قد عرفناه فما الطاعون ؟ قال: «غدة كغدة البعير تخرج في المراق والآباط» . قال العلماء: وهذا الوباء قد يرسله الله نقمة وعقوبة على من يشاء من العصاة من عبيده وكفرتهم، وقد يرسله شهادة ورحمة للصالحين؛ كما قال معاذ في طاعون عمواس: إنه شهادة ورحمة لكم ودعوة نبيكم، اللهم أعط معاذا وأهله نصيبهم من رحمتك. فطعن في كفه رضي الله عنه. قال أبو قلابة: قد عرفت الشهادة والرحمة ولم أعرف ما دعوة نبيكم ؟ فسألت عنها فقيل: دعا عليه السلام أن يجعل فناء أمته بالطعن والطاعون حين دعا ألا يجعل بأس أمته بينهم فمنعها فدعا بهذا. ويروى من حديث جابر وغيره عن النبي صلى الله عليه وسلم أنه قال: «الفار من الطاعون كالفار من الزحف والصابر فيه كالصابر في الزحف» . وفي البخاري عن يحيى بن يعمر عن عائشة أنها أخبرته أنها سألت رسول الله صلى الله عليه وسلم عن الطاعون فأخبرها نبي الله صلى الله عليه وسلم: «أنه كان عذابا يبعثه الله على من يشاء فجعله الله رحمة للمؤمنين فليس من عبد يقع الطاعون فيمكث في بلده صابرا يعلم أنه لن يصيبه إلا ما كتب الله له إلا كان له مثل أجر الشهيد» . وهذا تفسير لقوله عليه الصلاة والسلام: «الطاعون شهادة والمطعون شهيد» . أي الصابر عليه المحتسب أجره على الله العالم أنه لن يصيبه إلا ما كتب الله عليه؛ ولذلك تمنى معاذ أن يموت فيه لعلمه أن من مات فهو شهيد. وأما من جزع من الطاعون وكرهه وفر منه فليس بداخل في معنى الحديث، والله أعلم.قال أبو عمر: لم يبلغني أن أحدا من حملة العلم فر من الطاعون إلا ما ذكره ابن المدائني أن علي بن زيد بن جدعان هرب من الطاعون إلى السيالة فكان يجمع كل جمعة ويرجع؛ فكان إذا جمع صاحوا به: فر من الطاعون فمات بالسيالة. قال: وهرب عمرو بن عبيد ورباط بن محمد إلى الرباطية فقال إبراهيم بن علي الفقيمي في ذلك:ولما استفز الموت كل مكذب صبرت ولم يصبر رباط ولا عمرووذكر أبو حاتم عن الأصمعي قال: هرب بعض البصريين من الطاعون فركب حمارا له ومضى بأهله نحو سفوان؛ فسمع حاديا يحدو خلفه:لن يسبق الله على حمار ولا على ذي منعة طيارأو يأتي الحتف على مقدار قد يصبح الله أمام الساريوذكر المدائني قال: وقع الطاعون بمصر في ولاية عبدالعزيز بن مروان فخرج هاربا منه فنزل قرية من قرى الصعيد يقال لها «سكر» . فقدم عليه حين نزلها رسول لعبدالملك بن مروان. فقال له عبدالعزيز: ما اسمك ؟ فقال له: طالب بن مدرك. فقال: أوه ما أراني راجعا إلى الفسطاط فمات في تلك القرية.


وَقَاتِلُواْ فِي سَبِيلِ اللّهِ وَاعْلَمُواْ أَنَّ اللّهَ سَمِيعٌ عَلِيمٌ

وقاتلوا في سبيل الله واعلموا أن الله سميع عليمهذا خطاب لأمة محمد صلى الله عليه وسلم بالقتال في سبيل الله في قول الجمهور. وهو الذي ينوى به أن تكون كلمة الله هي العليا. وسبل الله كثيرة فهي عامة في كل سبيل؛ قال الله تعالى: «قل هذه سبيلي» «يوسف: 108» . قال مالك: سبل الله كثيرة، وما من سبيل إلا يقاتل عليها أو فيها أو لها، وأعظمها دين الإسلام، لا خلاف في هذا. وقيل: الخطاب للذين أحيوا من بني إسرائيل؛ وروي عن ابن عباس والضحاك. والواو على هذا في قوله «وقاتلوا» عاطفة على الأمر المتقدم، وفي الكلام متروك تقديره: وقال لهم قاتلوا. وعلى القول الأول عاطفة جملة كلام على جملة ما تقدم، ولا حاجة إلى إضمار في الكلام. قال النحاس: «وقاتلوا» أمر من الله تعالى للمؤمنين ألا تهربوا كما هرب هؤلاء. «واعلموا أن الله سميع عليم» أي يسمع قولكم إن قلتم مثل ما قال هؤلاء ويعلم مرادكم به، وقال الطبري: لا وجه لقول من قال: إن الأمر بالقتال للذين أحيوا. والله أعلم.


مَّن ذَا الَّذِي يُقْرِضُ اللّهَ قَرْضاً حَسَناً فَيُضَاعِفَهُ لَهُ أَضْعَافاً كَثِيرَةً وَاللّهُ يَقْبِضُ وَيَبْسُطُ وَإِلَيْهِ تُرْجَعُونَ

من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة والله يقبض ويبسط وإليه ترجعونقوله تعالى: «من ذا الذي يقرض الله قرضا حسنا» لما أمر الله تعالى بالجهاد والقتال على الحق - إذ ليس شيء من الشريعة إلا ويجوز القتال عليه وعنه، وأعظمها دين الإسلام كما قال مالك - حرض على الإنفاق في ذلك. فدخل في هذا الخبر المقاتل في سبيل الله، فإنه يقرض به رجاء الثواب كما فعل عثمان رضي الله عنه في جيش العسرة. و « من» رفع بالابتداء، و «ذا» خبره، و «الذي» نعت لذا، وإن شئت بدل. ولما نزلت هذه الآية بادر أبو الدحداح إلى التصدق بماله ابتغاء ثواب ربه. أخبرنا الشيخ الفقيه الإمام المحدث القاضي أبو عامر يحيى بن عامر بن أحمد بن منيع الأشعري نسبا ومذهبا بقرطبة - أعادها الله - في ربيع الآخر عام ثمانية وعشرين وستمائة قراءة مني عليه قال: أخبرنا أبي إجازة قال: قرأت على أبي بكر عبدالعزيز بن خلف بن مدين الأزدي عن أبي عبدالله بن سعدون سماعا عليه؛ قال: حدثنا أبو الحسن علي بن مهران قال: حدثنا أبو الحسن محمد بن عبدالله بن زكريا بن حيوة النيسابوري سنة ست وستين وثلاثمائة، قال: أنبأنا عمي أبو زكريا يحيى بن زكريا قال: حدثنا محمد بن معاوية بن صالح قال: حدثنا خلف بن خليفة عن حميد الأعرج عن عبدالله بن الحارث عن عبدالله بن مسعود قال: لما نزلت: «من ذا الذي يقرض الله قرضا حسنا» قال أبو الدحداح: يا رسول الله أو إن الله تعالى يريد منا القرض ؟ قال: «نعم يا أبا الدحداح» قال: أرني يدك؛ قال فناوله؛ قال: فإني أقرضت الله حائطا فيه ستمائة نخلة.، ثم جاء يمشي حتى أتى الحائط وأم الدحداح فيه وعياله؛ فناداها: يا أم الدحداح؛ قالت: لبيك؛ قال: اخرجي، قد أقرضت ربي عز وجل حائطا فيه ستمائة نخلة. وقال زيد بن أسلم: لما نزل: «من ذا الذي يقرض الله قرضا حسنا» قال أبو الدحداح: فداك أبي وأمي يا رسول الله إن الله يستقرضنا وهو غني عن القرض ؟ قال: «نعم يريد أن يدخلكم الجنة به» . قال: فإني إن أقرضت ربي قرضا يضمن لي به ولصبيتي الدحداحة معي الجنة ؟ قال: «نعم» قال: فناولني يدك؛ فناوله رسوله الله صلى الله عليه وسلم يده: فقال: إن لي حديقتين إحداهما بالسافلة والأخرى بالعالية، والله لا أملك غيرهما، قد جعلتهما قرضا لله تعالى. قال رسول الله صلى الله عليه وسلم: «اجعل إحداهما لله والأخرى دعها معيشة لك ولعيالك» قال: فأشهدك يا رسول الله أني قد جعلت خيرهما لله تعالى، وهو حائط فيه ستمائة نخلة. قال: «إذا يجزيك الله به الجنة» . فانطلق أبو الدحداح حتى جاء أم الدحداح وهي مع صبيانها في الحديقة تدور تحتالنخل فأنشأ يقول:هداك ربي سبل الرشاد إلى سبيل الخير والسدادبيني من الحائط بالوداد فقد مضى قرضا إلى التنادأقرضته الله على اعتمادي بالطوع لا من ولا ارتدادإلا رجاء الضعف في المعاد فارتحلي بالنفس والأولادوالبر لا شك فخير زاد قدمه المرء إلى المعادقالت أم الدحداح: ربح بيعك بارك الله لك فيما اشتريت، ثم أجابته أم الدحداح وأنشأت تقول:بشرك الله بخير وفرح مثلك أدى ما لديه ونصحقد متع الله عيالي ومنح بالعجوة السوداء والزهو البلحوالعبد يسعى وله ما قد كدح طول الليالي وعليه ما اجترحثم أقبلت أم الدحداح على صبيانها تخرج ما في أفواههم وتنفض ما في أكمامهم حتى أفضت إلى الحائط الآخر؛ فقال النبي صلى الله عليه وسلم: «كم من عذق رداح ودار فياح لأبي الدحداح» .قال ابن العربي: «انقسم الخلق بحكم الخالق وحكمته وقدرته ومشيئته وقضائه وقدره حين سمعوا هذه الآية أقساما، فتفرقوا فرقا ثلاثة: الفرقة الأولى الرَّذلى قالوا: إن رب محمد محتاج فقير إلينا ونحن أغنياء، فهذه جهالة لا تخفى على ذي لب، فرد الله عليهم بقوله: » لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء « [آل عمران: 181]. الفرقة الثانية لما سمعت هذا القول آثرت الشح والبخل وقدمت الرغبة في المال فما أنفقت في سبيل الله ولا فكت أسيرا ولا أعانت أحدا تكاسلا عن الطاعة وركونا إلى هذه الدار. الفرقة الثالثة لما سمعت بادرت إلى امتثاله وآثر المجيب منهم بسرعة بماله كأبي الدحداح رضي الله عنه وغيره. والله أعلم.قوله تعالى: » قرضا حسنا « القرض: اسم لكل ما يلتمس عليه الجزاء وأقرض فلان فلانا أي أعطاه ما يتجازاه قال الشاعر وهو لبيد:وإذا جوزيت قرضا فاجزه إنما يجزي الفتى ليس الجملوالقرض بالكسر لغة فيه حكاها الكسائي. واستقرضت من فلان أي طلبت منه القرض فأقرضني. واقترضت منه أي أخذت القرض. وقال الزجاج: القرض في اللغة البلاء الحسن والبلاء السيئ قال أمية:كل امرئ سوف يجزى قرضه حسنا أو سيئا ومدينا مثل ما داناوقال آخر:تجازى القروض بأمثالها فبالخير خيرا وبالشر شراوقال الكسائي: القرض ما أسلفت من عمل صالح أو سيئ. وأصل الكلمة القطع؛ ومنه المقراض. وأقرضته أي قطعت له من مالي قطعة يجازي عليها. وانقرض القوم: انقطع أثرهم وهلكوا. والقرض ههنا: اسم، ولولاه لقال ههنا إقراضا. واستدعاء القرض في هذه الآية إنما هي تأنيس وتقريب للناس بما يفهمونه، والله هو الغني الحميد؛ لكنه تعالى شبه عطاء المؤمن في الدنيا بما يرجو به ثوابه في الآخرة بالقرض كما شبه إعطاء النفوس والأموال في أخذ الجنة بالبيع والشراء. حسب ما يأتي بيانه في » براءة « إن شاء الله تعالى. وقيل المراد بالآية الحث على الصدقة وإنفاق المال على الفقراء والمحتاجين والتوسعة عليهم، وفي سبيل الله بنصرة ا الدين. وكنى الله سبحانه عن الفقير بنفسه العلية المنزهة عن الحاجات ترغيبا في الصدقة، كما كنى عن المريض والجائع والعطشان بنفسه المقدسة عن النقائص والآلام. ففي صحيح الحديث إخبارا عن الله تعالى: (يا ابن آدم مرضت فلم تعدني واستطعمتك فلم تطعمني واستسقيتك فلم تسقني) قال يا رب كيف أسقيك وأنت رب العالمين ؟ قال: (استسقاك عبدي فلان فلم تسقه أما إنك لو سقيته وجدت ذلك عندي) وكذا فيما قبل؛ أخرجه مسلم والبخاري وهذا كله خرج مخرج التشريف لمن كنى عنه ترغيبا لمن خوطب به.يجب على المستقرض رد القرض؛ لأن الله تعالى بين أن من أنفق في سبيل الله لا يضيع عند الله تعالى بل يرد الثواب قطعا وأبهم الجزاء. وفي الخبر: (النفقة في سبيل الله تضاعف إلى سبعمائة ضعف وأكثر) على ما يأتي بيانه في هذه السورة عند قوله تعالى: » مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل « [البقرة: 261] الآية. وقال ههنا: » فيضاعفه له أضعافا كثيرة « وهذا لا نهاية له ولا حد.ثواب القرض عظيم، لأن فيه توسعة على المسلم وتفريجا عنه. خرج ابن ماجة في سننه عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: (رأيت ليلة أسري بي على باب الجنة مكتوبا الصدقة بعشر أمثالها والقرض بثمانية عشر فقلت لجبريل: ما بال القرض أفضل من الصدقة قال لأن السائل يسأل وعنده والمستقرض لا يستقرض إلا من حاجة). قال: حدثنا محمد بن خلف العسقلاني حدثنا يعلى حدثنا سليمان بن يسير عن قيس بن رومي قال: كان سليمان بن أذنان يقرض علقمة ألف درهم إلى عطائه، فلما خرج عطاؤه تقاضاها منه، واشتد عليه فقضاه، فكأن علقمة غضب فمكث أشهرا ثم أتاه فقال: أقرضني ألف درهم إلى عطائي، قال: نعم وكرامة يا أم عتبة هلمي تلك الخريطة المختومة التي عندك، قال: فجاءت بها؛ فقال: أما والله إنها لدراهمك التي قضيتني ما حركت منها درهما واحدا؛ قال: فلله أبوك ؟ ما حملك على ما فعلت بي ؟ قال: ما سمعت منك؛ قال: ما سمعت مني ؟ قال: سمعتك تذكر عن ابن مسعود أن النبي صلى الله عليه وسلم قال: (ما من مسلم يقرض مسلما قرضا مرتين إلا كان كصدقتها مرة) قال: كذلك أنبأني ابن مسعود.قرض الآدمي للواحد واحد، أي يرد عليه مثل ما أقرضه. وأجمع أهل العلم على أن استقراض الدنانير والدراهم والحنطة والشعير والتمر والزبيب وكل ما له مثل من سائر الأطعمة جائز. وأجمع المسلمون نقلا عن نبيهم صلى الله عليه وسلم أن اشتراط الزيادة في السلف ربا ولو كان قبضة من علف - كما قال ابن مسعود - أو حبة واحدة. ويجوز أن يرد أفضل مما يستلف إذا لم يشترط ذلك عليه؛ لأن ذلك من باب المعروف؛ استدلالا بحديث أبي هريرة في البكر: (إن خياركم أحسنكم قضاء) رواه الأئمة: البخاري ومسلم وغيرهما. فأثنى صلى الله عليه وسلم على من أحسن القضاء، وأطلق ذلك ولم يقيده بصفة. وكذلك قضى هو صلى الله عليه وسلم في البكر وهو الفتي المختار من الإبل جملا خيارا رباعيا، والخيار: المختار، والرباعي هو الذي دخل في السنة الرابعة؛ لأنه يلقي فيها رباعيته وهي التي تلي الثنايا وهي أربع رباعيات - مخففة الباء - وهذا الحديث دليل على جواز قرض الحيوان، وهو مذهب الجمهور، ومنع من ذلك أبو حنيفة وقد تقدم.ولا يجوز أن يهدي من استقرض هدية للمقرض، ولا يحل للمقرض قبولها إلا أن يكون عادتهما ذلك؛ بهذا جاءت السنة: خرج ابن ماجة حدثنا هشام بن عمار قال: حدثنا إسماعيل بن عياش حدثنا عتبة بن حميد الضبي عن يحيى بن أبي إسحاق الهنائي قال:، سألت أنس بن مالك عن الرجل منا يقرض أخاه المال فيهدي إليه؟ قال: قال رسول الله صلى الله عليه وسلم: (إذا أقرض أحدكم أخاه قرضا فأهدى له أو حمله على دابته فلا يقبلها ولا يركبها إلا أن يكون جرى بينه وبينه قبله ذلك).القرض يكون من المال - وقد بينا حكمه - ويكون من العرض؛ وفي الحديث عن النبي صلى الله عليه وسلم: (أيعجز أحدكم أن يكون كأبي ضمضم كان إذا خرج من بيته قال اللهم إني قد تصدقت بعِرضي على عبادك). وروي عن ابن عمر: أقرض من عرضك ليوم فقرك؛ يعني من سبك فلا تأخذ منه حقا ولا تقم عليه حدا حتى تأتي يوم القيامة موفر الأجر. وقال أبو حنيفة: لا يجوز التصدق بالعِرض لأنه حق الله تعالى، وروي عن مالك. ابن العربي: وهذا فاسد، قال عليه السلام في الصحيح: (إن دماءكم وأموالكم وأعراضكم عليكم حرام...) الحديث. وهذا يقتضي أن تكون هذه المحرمات الثلاث تجري مجرى واحدا في كونها باحترامها حقا للآدمي.قوله تعالى: » حسنا « قال الواقدي: محتسبا طيبة به نفسه. وقال عمرو بن عثمان الصدفي: لا يمن به ولا يؤذي. وقال سهل بن عبدالله: لا يعتقد في قرضه عوضا.قوله تعالى: » فيضاعفه له أضعافا كثيرة « قرأ عاصم وغيره » فيضاعفه « بالألف ونصب الفاء. وقرأ ابن عامر ويعقوب بالتشديد في العين مع سقوط الألف ونصب الفاء. وقرأ ابن كثير وأبو جعفر وشيبة بالتشديد ورفع الفاء. وقرأ الآخرون بالألف ورفع الفاء. فمن رفعه نسقه على قوله: » يقرض « وقيل: على تقدير هو يضاعفه. ومن نصب فجوابا للاستفهام بالفاء. وقيل: بإضمار » أن « والتشديد والتخفيف لغتان. دليل التشديد » أضعافا كثيرة « لأن التشديد للتكثير. وقال الحسن والسدي: لا نعلم هذا التضعيف إلا لله وحده، لقوله تعالى: » ويؤت من لدنه أجرا عظيما « [النساء:40]. قاله أبو هريرة: هذا في نفقة الجهاد، وكنا نحسب والنبي صلى الله عليه وسلم بين أظهرنا نفقة الرجل على نفسه ورفقائه وظهره بألفي ألف.قوله تعالى: » والله يقبض ويبسط « هذا عام في كل شيء فهو القابض الباسط، وقد أتينا عليهما في (شرح الأسماء الحسنى في الكتاب الأسنى). » وإليه ترجعون" وعيد فيجازي كلا بعمله.


أَلَمْ تَرَ إِلَى الْمَلإِ مِن بَنِي إِسْرَائِيلَ مِن بَعْدِ مُوسَى إِذْ قَالُواْ لِنَبِيٍّ لَّهُمُ ابْعَثْ لَنَا مَلِكاً نُّقَاتِلْ فِي سَبِيلِ اللّهِ قَالَ هَلْ عَسَيْتُمْ إِن كُتِبَ عَلَيْكُمُ الْقِتَالُ أَلاَّ تُقَاتِلُواْ قَالُواْ وَمَا لَنَا أَلاَّ نُقَاتِلَ فِي سَبِيلِ اللّهِ وَقَدْ أُخْرِجْن

أَلَمْ تَرَ إِلَى الْمَلإِ مِن بَنِي إِسْرَائِيلَ مِن بَعْدِ مُوسَى إِذْ قَالُواْ لِنَبِيٍّ لَّهُمُ ابْعَثْ لَنَا مَلِكاً نُّقَاتِلْ فِي سَبِيلِ اللّهِ قَالَ هَلْ عَسَيْتُمْ إِن كُتِبَ عَلَيْكُمُ الْقِتَالُ أَلاَّ تُقَاتِلُواْ قَالُواْ وَمَا لَنَا أَلاَّ نُقَاتِلَ فِي سَبِيلِ اللّهِ وَقَدْ أُخْرِجْنَا مِن دِيَارِنَا وَأَبْنَآئِنَا فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ تَوَلَّوْاْ إِلاَّ قَلِيلاً مِّنْهُمْ وَاللّهُ عَلِيمٌ بِالظَّالِمِينَ

ألم تر إلى الملأ من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم ابعث لنا ملكا نقاتل في سبيل الله قال هل عسيتم إن كتب عليكم القتال ألا تقاتلوا قالوا وما لنا ألا نقاتل في سبيل الله وقد أخرجنا من ديارنا وأبنائنا فلما كتب عليهم القتال تولوا إلا قليلا منهم والله عليم بالظالمينذكر في التحريض على القتال قصة أخرى جرت في بني إسرائيل. والملأ: الأشراف من الناس، كأنهم ممتلئون شرفا. وقال الزجاج: سموا بذلك لأنهم ممتلئون مما يحتاجون إليه منهم. والملأ في هذه الآية القوم؛ لأن المعنى يقتضيه. والملأ: اسم للجمع كالقوم والرهط. والملأ أيضا: حسن الخلق، ومنه الحديث «أحسنوا الملأ فكلكم سيروى» خرجه مسلم.قوله تعالى: «من بعد موسى» أي من بعد وفاته. «إذ قالوا لنبي لهم ابعث لنا ملكا نقاتل في سبيل الله» قيل: هو شمويل بن بال بن علقمة ويعرف بابن العجوز. ويقال فيه: شمعون، قاله السدي: وإنما قيل: ابن العجوز لأن أمه كانت عجوزا فسألت الله الولد وقد كبرت وعقمت فوهبه الله تعالى لها. ويقال له: سمعون لأنها دعت الله أن يرزقها الولد فسمع دعاءها فولدت غلاما فسمته «سمعون» ، تقول: سمع الله دعائي، والسين تصير شينا بلغة العبرانية، وهو من ولد يعقوب. وقال مقاتل: هو من نسل هارون عليه السلام. وقال قتادة: هو يوشع بن نون. قال ابن عطية: وهذا ضعيف لأن مدة داود هي من بعد موسى بقرون من الناس، ويوشع هو فتى موسى. وذكر المحاسبي أن اسمه إسماعيل، والله أعلم. وهذه الآية هي خبر عن قوم من بني إسرائيل نالتهم ذلة وغلبة عدو فطلبوا الإذن في الجهاد وأن يؤمروا به، فلما أمروا كعَّ أكثرهم وصبر الأقل فنصرهم الله. وفي الخبر أن هؤلاء المذكورين هم الذين أميتوا ثم أحيوا، والله أعلم.قوله تعالى: «نقاتل» بالنون والجزم وقراءة جمهور القراء على جواب الأمر. وقرأ الضحاك وابن أبي عبلة بالياء ورفع الفعل، فهو في موضع الصفة للملك.قوله تعالى: «قال هل عسيتم» و «عسيتم» بالفتح والكسر لغتان، وبالثانية قرأ نافع، والباقون بالأولى وهي الأشهر. قال أبو حاتم: وليس للكسر وجه، وبه قرأ الحسن وطلحة. قال مكي في اسم الفاعل: عس، فهذا يدل على كسر السين في الماضي. والفتح في السين هي اللغة الفاشية. قال أبو علي: ووجه الكسر قول العرب: هو عسٍ بذلك، مثل حرٍ وشجٍ، وقد جاء فعل وفعل في نحو نعم ونعم، وكذلك عَسَيت وعَسِيت، فإن أسند الفعل إلى ظاهر فقياس عسيتم أن يقال عَسِيَ زيد، مثل رضي زيد، فإن قيل فهو القياس وإن لم يقل، فسائغ أن يؤخذ باللغتين فتستعمل إحداهما موضع الأخرى. ومعنى هذه المقالة: هل أنتم قريب من التولي والفرار؟. «إن كتب عليكم القتال ألا تقاتلوا» قال الزجاج: «ألا تقاتلوا» في موضع نصب، أي هل عسيتم مقاتلة. «قالوا وما لنا ألا نقاتل في سبيل الله» قال الأخفش: «أن» زائدة. وقال الفراء: هو محمول على المعنى، أي وما منعنا، كما تقول: ما لك ألا تصلي ؟ أي ما منعك. وقيل: المعنى وأي شيء لنا في ألا نقاتل في سبيل الله قال النحاس: وهذا أجودها. «وأن» في موضع نصب. «وقد أخرجنا من ديارنا» تعليل، وكذلك «وأبنائنا» أي بسبب ذرارينا.قوله تعالى: «فلما كتب عليهم القتال» أي فرض عليهم. «القتال تولوا» أخبر تعالى أنه لما فرض عليهم القتال ورأوا الحقيقة ورجعت أفكارهم إلى مباشرة الحرب وأن نفوسهم، ربما قد تذهب «تولوا» أي اضطربت نياتهم وفترت عزائمهم، وهذا شأن الأمم المتنعمة المائلة إلى الدعة تتمنى الحرب أوقات الأنفة فإذا حضرت الحرب كعت وانقادت لطبعها. وعن هذا المعنى نهى النبي صلى الله عليه وسلم بقوله: «لا تتمنوا لقاء العدو وسلوا الله العافية فإذا لقيتموهم فأثبتوا» رواه الأئمة. ثم أخبر الله تعالى عن قليل منهم أنهم ثبتوا على النية الأولى واستمرت عزيمتهم على القتال في سبيل الله تعالى.


وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ اللّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكاً قَالُوَاْ أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِّنَ الْمَالِ قَالَ إِنَّ اللّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللّهُ يُؤْتِي

وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ اللّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكاً قَالُوَاْ أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِّنَ الْمَالِ قَالَ إِنَّ اللّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللّهُ يُؤْتِي مُلْكَهُ مَن يَشَاءُ وَاللّهُ وَاسِعٌ عَلِيمٌ

وقال لهم نبيهم إن الله قد بعث لكم طالوت ملكا قالوا أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال قال إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم والله يؤتي ملكه من يشاء والله واسع عليمقوله تعالى: «وقال لهم نبيهم إن الله قد بعث لكم طالوت ملكا» أي أجابكم إلى ما سألتم، وكان طالوت سقاء. وقيل: دباغا. وقيل: مكاريا، وكان عالما فلذلك رفعه الله على ما يأتي: وكان من سبط بنيامين ولم يكن من سبط النبوة ولا من سبط الملك، وكانت النبوة في بني لاوى، والملك في سبط يهوذا فلذلك أنكروا. قال وهب بن منبه: لما قال الملأ من بني إسرائيل لشمويل بن بال ما قالوا، سأل الله تعالى أن يبعث إليهم ملكا ويدله عليه؛ فقال الله تعالى له: انظر إلى القرن الذي فيه الدهن في بيتك فإذا دخل عليك رجل فنش الدهن الذي في القرن، فهو ملك بني إسرائيل فأدهن رأسه منه وملكه عليهم. قال: وكان طالوت دباغا فخرج في ابتغاء دابة أضلها، فقصد شمويل عسى أن يدعو له في أمر الدابة أو يجد عنده فرجا، فنش الدهن على ما زعموا، قال: فقام إليه شمويل فأخذه ودهن منه رأس طالوت، وقال له: أنت ملك بني إسرائيل الذي أمرني الله تعالى بتقديمه، ثم قال لبني إسرائيل: «إن الله قد بعث لكم طالوت ملكا» . وطالوت وجالوت اسمان أعجميان معربان؛ ولذلك، لم ينصرفا، وكذلك داود، والجمع طواليت وجواليت ودوايد، ولو سميت رجلا بطاوس وراقود لصرفت وإن كان أعجميين. والفرق بين هذا والأول أنك تقول: الطاوس، فتدخل الألف واللام فيمكن في العربية ولا يمكن هذا في ذاك.قوله تعالى: «أنى يكون له الملك علينا» أي كيف يملكنا ونحن أحق بالملك منه. جروا على سنتهم في تعنيتهم الأنبياء وحيدهم عن أمر الله تعالى فقالوا: «أنى» أي من أي جهة، فـ «أنى» في موضع نصب على الظرف، ونحن من سبط الملوك وهو ليس كذلك وهو فقير، فتركوا السبب الأقوى وهو قدر الله تعالى وقضاؤه السابق حتى احتج عليهم نبيهم بقوله: «إن الله اصطفاه» أي اختاره وهو الحجة القاطعة، وبين لهم مع ذلك تعليل اصطفاء طالوت، وهو بسطته في العلم الذي هو مِلاك الإنسان، والجسم الذي هو معينه في الحرب وعدته عند اللقاء؛ فتضمنت بيان صفة الإمام وأحوال الإمامة، وإنها مستحقة بالعلم والدين والقوة لا بالنسب، فلا حظ للنسب فيها مع العلم وفضائل النفس وأنها متقدمة عليه؛ لأن الله تعالى أخبر أنه اختاره عليهم لعلمه وقوته، وإن كانوا أشرف منتسبا. وقد مضى في أول السورة من ذكر الإمامة وشروطها ما يكفي ويغني. وهذه الآية أصل فيها. قال ابن عباس: كان طالوت يومئذ أعلم رجل في بني إسرائيل وأجمله وأتمه؛ وزيادة الجسم مما يهيب العدو. وقيل: سمى طالوت لطوله. وقيل: زيادة الجسم كانت بكثرة معاني الخير والشجاعة، ولم يرد عظم الجسم؛ ألم تر إلى قول الشاعر:ترى الرجل النحيف فتزدريه وفي أثوابه أسد هصورويعجبك الطرير فتبتليه فخلف ظنك الرجل الطريروقد عظم البعير بغير لب فلم يستغن بالعظم البعيرقلت: ومن هذا المعنى قوله صلى الله عليه وسلم لأزواجه: «أسرعكن لحاقا بي أطولكن يدا» فكن يتطاولن؛ فكانت زينب أولهن موتا؛ لأنها كانت تعمل بيدها وتتصدق؛ خرجه مسلم. وقال بعض المتأولين: المراد بالعلم علم الحرب، وهذا تخصيص العموم من غير دليل. وقد قيل: زيادة العلم بأن أوحى الله إليه، وعلى هذا كان طالوت نبيا، وسيأتي.قوله تعالى: «والله يؤتي ملكه من يشاء» ذهب بعض المتأولين إلى أن هذا من قول الله عز وجل لمحمد صلى الله عليه وسلم. وقيل: هو من قول شمويل وهو الأظهر. قال لهم ذلك لما علم من تعنتهم وجدالهم في الحجج، فأراد إن يتمم كلامه بالقطعي الذي لا اعتراض عليه فقال الله تعالى: «والله يؤتي ملكه من يشاء» . وإضافة ملك الدنيا إلى الله تعالى إضافة مملوك إلى ملك. ثم قال لهم على جهة التغبيط والتنبيه من غير سؤال منهم: «إن آية ملكه» . ويحتمل أن يكونوا سألوه الدلالة على صدقه في قوله: «إن الله قد بعث لكم طالوت ملكا» . قال ابن عطية: والأول أظهر بمساق الآية، والثاني أشبه بأخلاق بني إسرائيل الذميمة، وإليه ذهب الطبري.


وَقَالَ لَهُمْ نِبِيُّهُمْ إِنَّ آيَةَ مُلْكِهِ أَن يَأْتِيَكُمُ التَّابُوتُ فِيهِ سَكِينَةٌ مِّن رَّبِّكُمْ وَبَقِيَّةٌ مِّمَّا تَرَكَ آلُ مُوسَى وَآلُ هَارُونَ تَحْمِلُهُ الْمَلآئِكَةُ إِنَّ فِي ذَلِكَ لآيَةً لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ

وقال لهم نبيهم إن آية ملكه أن يأتيكم التابوت فيه سكينة من ربكم وبقية مما ترك آل موسى وآل هارون تحمله الملائكة إن في ذلك لآية لكم إن كنتم مؤمنينقوله تعالى: «وقال لهم نبيهم إن آية ملكه أن يأتيكم التابوت» أي إتيان التابوت، والتابوت كان من شأنه فيما ذكر أنه أنزله الله على آدم عليه السلام، فكان عنده إلى أن وصل إلى يعقوب عليه السلام، فكان في بني إسرائيل يغلبون به من قاتلهم حتى عصوا فغلبوا على التابوت غلبهم عليه العمالقة: جالوت وأصحابه في قول السدي، وسلبوا التابوت منهم.قلت: وهذا أدل دليله على أن العصيان سبب الخذلان، وهذا بين. قال النحاس: والآية في التابوت على ما روي أنه كان يسمع فيه أنين، فإذا سمعوا ذلك ساروا لحربهم،، وإذا هدأ الأنين لم يسيروا ولم يسر التابوت. وقيل: كانوا يضعونه في مأزق الحرب فلا تزال تغلب حتى عصوا فغلبوا وأخذ منهم التابوت وذل أمرهم؛ فلما رأوا آية الاصطلام وذهاب الذكر، أنف بعضهم وتكلموا في أمرهم حتى اجتمع ملؤهم أن قالوا لنبي الوقت: أبعث لنا ملكا؛ فلما قال لهم: ملككم طالوت راجعوه فيه كما أخبر الله عنهم؛ فلما قطعهم بالحجة سألوه البينة على ذلك، في قول الطبري. فلما سألوا نبيهم البينة على ما قال، دعا ربه فنزل بالقوم الذين أخذوا التابوت داء بسببه، على خلاف في ذلك. قيل: وضعوه في كنيسة لهم فيها أصنام فكانت الأصنام تصبح منكوسة. وقيل: وضعوه في بيت أصنامهم تحت الصنم الكبير فأصبحوا وهو فوق الصنم، فأخذوه وشدوه إلى رجليه فأصبحوا وقد قطعت يدا الصنم ورجلاه وألقيت تحت التابوت؛ فأخذوه وجملوه في قرية قوم فأصاب أولئك القوم أوجاع في أعناقهم. وقيل: جعلوه في مخرأة قوم فكانوا يصيبهم الباسور؛ فلما عظم بلاؤهم كيفما كان، قالوا: ما هذا إلا لهذا التابوت فلنرده إلى بني إسرائيل فوضعوه على عجلة بين ثورين وأرسلوهما في الأرض نحو بلاد بني إسرائيل، وبعث الله ملائكة تسوق البقرتين حتى دخلتا على بني إسرائيل، وهم في أمر طالوت فأيقنوا بالنصر؛ وهذا هو حمل الملائكة للتابوت في هذه الرواية. وروي أن الملائكة جاءت به تحمله وكان يوشع بن نون قد جعله في البرية، فروي أنهم رأوا التابوت في الهواء حتى نزل بينهم؛ قال الربيع بن خيثم. وقال وهب بن منبه: كان قدر التابوت نحوا من ثلاثة أذرع في ذراعين. الكلبي: وكان من عود شمسار الذي يتخذ منه الأمشاط. وقرأ زيد بن ثابت «التابوه» وهي لغته، والناس على قراءته بالتاء وقد تقدم. وروي عنه «التيبوت» ذكره النحاس. وقرأ حميد بن قيس «يحمله» بالياء.قوله تعالى: «فيه سكينة من ربكم وبقية» اختلف الناس في السكينة والبقية؛ فالسكينة فعيلة مأخوذة من السكون والوقار والطمأنينة. فقوله «فيه سكينة» أي هو سبب سكون قلوبكم فيما اختلفتم فيه من أمر طالوت؛ ونظيره «فأنزل الله سكينته عليه» «التوبة: 40» أي أنزل عليه ما سكن به قلبه. وقيل: أراد أن التابوت كان سبب سكون قلوبهم، فأينما كانوا سكنوا إليه ولم يفروا من التابوت إذا كان معهم في الحرب. وقال وهب بن منبه: السكينة روح من الله تتكلم، فكانوا إذا اختلفوا في أمر نطقت ببيان ما يريدون، وإذا صاحت في الحرب كان الظفر لهم. وقال علي بن أبي طالب: هي ريح هفافة لها وجه كوجه الإنسان. وروي عنه أنه قال: هي ريح خجوج لها رأسان. وقال مجاهد: حيوان كالهر له جناحان وذنب ولعينيه شعاع، فإذا نظر إلى الجيش انهزم. وقال ابن عباس: طست من ذهب من الجنة، كان يغسل فيه قلوب الأنبياء؛ وقال السدي. وقال ابن عطية: والصحيح أن التابوت كانت فيه أشياء فاضلة من بقايا الأنبياء وآثارهم، فكانت النفوس تسكن إلى ذلك وتأنس به وتقوى.قلت: وفي صحيح مسلم عن البراء قال: كان رجل يقرأ سورة «الكهف» وعنده فرس مربوط بشطنين فتغشته سحابة فجعلت تدور وتدنو وجعل فرسه ينفر منها، فلما أصبح أتى النبي صلى الله عليه وسلم فذكر ذلك له فقال: «تلك السكينة تنزلت للقرآن» . وفي حديث أبي سعيد الخدري: أن أسيد بن الحضير بينما هو ليلة يقرأ في مربده الحديث وفيه: فقال رسوله الله صلى الله عليه وسلم: «تلك الملائكة كانت تستمع لك ولو قرأت لأصبحت يراها الناس ما تستتر منهم» خرجه البخاري ومسلم. فأخبر صلى الله عليه وسلم عن نزول السكينة مرة، ومرة عن نزول الملائكة؛ فدل على أن السكينة كانت في تلك الظلة، وأنها تنزل أبدا مع الملائكة. وفي هذا حجة لمن قال إن السكينة روح أو شيء له روح لأنه لا يصح استماع القرآن إلا لمن يعقل، والله أعلم.قوله تعالى: «وبقية» اختلف في البقية على أقوال، فقيل: عصا موسى وعصا هارون ورضاض الألواح؛ لأنها انكسرت حين ألقاها موسى، قال ابن عباس. زاد عكرمة:، التوراة. وقال أبو صالح: البقية: عصا موسى وثيابه وثياب هارون ولوحان من التوراة. وقال عطية بن سعد: وهي عصا موسى وعصا هارون وثيابهما ورضاض الألواح. وقاله الثوري: من الناس من يقول البقية قفيزا من في طست من ذهب وعصا موسى وعمامة هارون ورضاض الألواح. ومنهم من يقول: العصا والنعلان. ومعنى هذا ما روي من أن موسى لما جاء قومه بالألواح فوجدهم قد عبدوا العجل، ألقى الألواح غضبا فتكسرت، فنزع منها ما كان صحيحا وأخذ رضاض ما تكسر فجعله في التابوت. وقال الضحاك: البقية: الجهاد وقتال الأعداء. قال ابن عطية: أي الأمر بذلك في التابوت، إما أنه مكتوب فيه، وإما أن نفس الإتيان به هو كالأمر بذلك، وأسند الترك إلى آل موسى وآل هارون من حيث كان الأمر مندرجا من قوم إلى قوم وكلهم آل موسى وآل هارون. وآل الرجل قرابته. وقد تقدم.


فَلَمَّا فَصَلَ طَالُوتُ بِالْجُنُودِ قَالَ إِنَّ اللّهَ مُبْتَلِيكُم بِنَهَرٍ فَمَن شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَن لَّمْ يَطْعَمْهُ فَإِنَّهُ مِنِّي إِلاَّ مَنِ اغْتَرَفَ غُرْفَةً بِيَدِهِ فَشَرِبُواْ مِنْهُ إِلاَّ قَلِيلاً مِّنْهُمْ فَلَمَّا جَاوَزَهُ هُوَ وَالَّذِينَ آمَنُواْ مَعَهُ قَالُواْ

فَلَمَّا فَصَلَ طَالُوتُ بِالْجُنُودِ قَالَ إِنَّ اللّهَ مُبْتَلِيكُم بِنَهَرٍ فَمَن شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَن لَّمْ يَطْعَمْهُ فَإِنَّهُ مِنِّي إِلاَّ مَنِ اغْتَرَفَ غُرْفَةً بِيَدِهِ فَشَرِبُواْ مِنْهُ إِلاَّ قَلِيلاً مِّنْهُمْ فَلَمَّا جَاوَزَهُ هُوَ وَالَّذِينَ آمَنُواْ مَعَهُ قَالُواْ لاَ طَاقَةَ لَنَا الْيَوْمَ بِجَالُوتَ وَجُنودِهِ قَالَ الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلاَقُو اللّهِ كَم مِّن فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللّهِ وَاللّهُ مَعَ الصَّابِرِينَ

فلما فصل طالوت بالجنود قال إن الله مبتليكم بنهر فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده فشربوا منه إلا قليلا منهم فلما جاوزه هو والذين آمنوا معه قالوا لا طاقة لنا اليوم بجالوت وجنوده قال الذين يظنون أنهم ملاقو الله كم من فئة قليلة غلبت فئة كثيرة بإذن الله والله مع الصابرينقوله تعالى: «فلما فصل طالوت بالجنود» «فصل» معناه خرج بهم. فصلت الشيء فانفصل، أي قطعته فانقطع. قال وهب بن منبه: فلما فصل طالوت قالوا له أن المياه لا تحملنا فادع الله أن يجري لنا نهرا فقال لهم طالوت: إن الله مبتليكم بنهر. وكان عدد الجنود - في قول السدي - ثمانين ألفا. وقال وهب: لم يتخلف عنه إلا ذو عذر من صغر أو كبر أو مرض. والابتلاء الاختبار. والنهَر والنهْر لغتان. واشتقاقه من السعة، ومنه النهار وقد تقدم. قال قتادة: النهر الذي ابتلاهم الله به هو نهر بين الأردن وفلسطين. وقرأ الجمهور «بنهر» بفتح الهاء. وقرأ مجاهد وحميد الأعرج «بنهر» بإسكان الهاء. ومعنى هذا الابتلاء أنه اختبار لهم، فمن ظهرت طاعته في ترك الماء علم أنه مطيع فيما عدا ذلك، ومن غلبته شهوته في الماء وعصى الأمر فهو في العصيان في الشدائد أحرى، فروي أنهم أتوا النهر وقد نالهم عطش وهو في غاية العذوبة والحسن، فلذلك رخص للمطيعين في الغرفة ليرتفع عنهم أذى العطش بعض الارتفاع وليكسروا نزاع النفس في هذه الحال وبين أن الغرفة كافة ضرر العطش عند الحزمة الصابرين على شظف العيش الذين همهم في غير الرفاهية، كما قال عروة:وأحسوا قراح الماء والماء باردقلت: ومن هذا المعنى قوله عليه السلام: «حسب المرء لقيمات يقمن صلبه» . وقال بعض من يتعاطى غوامض المعاني: هذه الآية مثل ضربه الله للدنيا فشبهها الله بالنهر والشارب منه والمائل إليها والمستكثر منها والتارك لشربه بالمنحرف عنها والزاهد فيها، والمغترف بيده غرفة بالآخذ منها قدر الحاجة، وأحوال الثلاثة عند الله مختلفة.قلت: ما أحسن هذا لولا ما فيه من التحريف في التأويل والخروج عن الظاهر، لكن معناه صحيح من غير هذا.استدل من قال أن طالوت كان نبيا بقوله: «إن الله مبتليكم» وأن الله أوحى إليه بذلك وألهمه، وجعله الإلهام ابتلاء من الله لهم. ومن قال لم يكن نبيا قال: أخبره نبيهم شمويل بالوحي حين أخبر طالوت قومه بهذا، وإنما وقع هذا الابتلاء ليتميز الصادق من الكاذب. وقد ذهب قوم إلى أن عبدالله بن حذافة السهمي صاحب رسول الله صلى الله علي وسلم إنما أمر أصحابه بإيقاد النار والدخول فيها تجربة لطاعتهم، لكنه حمل مزاحه على تخشين الأمر الذي كلفهم، وسيأتي بيانه في «النساء» إن شاء الله تعالى.قوله تعالى: «فمن شرب منه فليس مني» شرب قيل معناه كرع. ومعنى «فليس مني» أي ليس من أصحابي في هذه الحرب، ولم يخرجهم بذلك عن الإيمان. قال السدي: كانوا ثمانين ألفا، ولا محالة أنه كان فيهم المؤمن والمنافق والمجد والكسلان، وفي الحديث «من غشنا فليس منا» أي ليس من أصحابنا ولا على طريقتنا وهدينا. قال:إذا حاولت في أسد فجورا فإني لست منك ولست منيهذا مهيع في كلام العرب؛ يقول الرجل لابنه إذا سلك غير أسلوبه: لست مني.قوله تعالى: «ومن لم يطعمه فإنه مني» يقال: طعمت الشيء أي ذقته. وأطعمته الماء أي أذقته، ولم يقل ومن لم يشربه لأن من عادة العرب إذا كرروا شيئا أن يكرروه بلفظ آخر، ولغة القرآن أفصح اللغات، فلا عبرة بقدح من يقول: لا يقال طعمت الماء.استدل علماؤنا بهذا على القول بسد الذرائع؛ لأن أدنى الذوق يدخل في لفظ الطعم، فإذا وقع النهي عن الطعم فلا سبيل إلى وقوع الشرب ممن يتجنب الطعم؛ ولهذه المبالغة لم يأت الكلام «ومن لم يشرب منه» .لما قال تعالى: «ومن لم يطعمه» دل على أن الماء طعام وإذا كان طعاما كان قوتا لبقائه واقتيات الأبدان به فوجب أن يجري فيه الربا، قال ابن العربي: وهو الصحيح من المذهب. قال أبو عمر قال مالك: لا بأس ببيع الماء على الشط بالماء متفاضلا وإلى أجل، وهو قول أبي حنيفة وأبي يوسف. وقال محمد بن الحسن: هو مما يكال ويوزن، فعلى هذا القول لا يجوز عنده التفاضل، وذلك عنده فيه ربا؛ لأن علته في الربا الكيل والوزن. وقال الشافعي: لا يجوز بيع الماء متفاضلا ولا يجوز فيه الأجل، وعلته في الربا أن يكون مأكولا جنسا.قال ابن العربي قال أبو حنيفة: من قال إن شرب عبدي فلان من الفرات فهو حر فلا يعتق إلا أن يكرع فيه، والكرع أن يشرب الرجل بفيه من النهر، فإن شرب بيده أو اغترف بالإناء منه لم يعتق؛ لأن الله سبحانه فرق بين الكرع في النهر وبين الشرب باليد. قال: وهذا فاسد؛ لأن شرب الماء يطلق على كل هيئة وصفة في لسان العرب من غرف باليد أو كرع بالفم انطلاقا واحدا، فإذا وجد الشرب المحلوف عليه لغة وحقيقة حنث، فاعلمه.قلت: قول أبي حنيفة أصح، فإن أهل اللغة فرقوا بينهما كما فرق الكتاب والسنة. قال الجوهري وغيره: وكرع في الماء كروعا إذا تناوله بفيه من موضعه من غير أن يشرب بكفيه ولا بإناء، وفيه لغة أخرى «كرع» بكسر الراء يكرع كرعا. والكَرَع: ماء السماء يكرع فيه. وأما السنة فذكر ابن ماجة في سننه: حدثنا واصل بن عبدالأعلى حدثنا ابن فضيل عن ليث عن سعيد بن عامر عن ابن عمر قال: مررنا على بركة فجعلنا نكرع فيها فقال رسول الله صلى الله عليه وسلم: «لا تكرعوا ولكن اغسلوا أيديكم ثم اشربوا فيها فإنه ليس إناء أطيب من اليد» وهذا نص. وليث بن أبي سليم خرج له مسلم وقد ضعف.قوله تعالى: «إلا من اغترف غرفة بيده» الاغتراف: الأخذ من الشيء باليد وبآلة، ومنه المغرفة، والغَرف مثل الاغتراف. وقرئ «غرفة» بفتح الغين وهي مصدر، ولم يقل اغترافة لأن معنى الغرف والاغتراف واحد. والغرفة المرة الواحدة. وقرئ «غرفة» بضم الغين وهي الشيء المغترف. وقال بعض المفسرين: الغَرفة بالكف الواحد والغُرفة بالكفين. وقال بعضهم: كلاهما لغتان بمعنى واحد. وقال علي رضي الله عنه: الأكف أنظف الآنية، ومنه قول الحسن:لا يدلفون إلى ماء بآنية إلا اغترافا من الغدران بالراحالدليف: المشي الرويد.قلت: ومن أراد الحلال الصرف في هذه الأزمان دون شبهة ولا امتراء ولا ارتياب فليشرب بكفيه الماء من العيون والأنهار المسخرة بالجريان آناء الليل وآناء النهار، مبتغيا بذلك من الله كسب الحسنات ووضع الأوزار واللحوق بالأئمة الأبرار، قال رسول الله صلى الله عليه وسلم: «من شرب بيده وهو يقدر على إناء يريد به التواضع كتب الله له بعدد أصابعه حسنات وهو إناء عيسى ابن مريم عليهما السلام إذا طرح القدح فقال أف هذا مع الدنيا» . خرجه ابن ماجة من حديث ابن عمر قال: نهى رسول الله صلى الله عليه وسلم أن نشرب على بطوننا وهو الكرع، ونهانا أن نغترف باليد الواحدة، وقال: «لا يلغ أحدكم كما يلغ الكلب ولا يشرب باليد الواحدة كما يشرب القوم الذين سخط الله عليهم ولا يشرب بالليل في إناء حتى يحركه إلا أن يكون إناء مخمرا ومن شرب بيده وهو يقدر على إناء...» الحديث كما تقدم، وفي إسناده بقية بن الوليد، قال أبو حاتم: يكتب حديثه ولا يحتج به. وقال أبو زرعة: إذا حدث بقية عن الثقات فهو ثقة.قوله تعالى: «فشربوا منه إلا قليلا منهم» قال ابن عباس: شربوا على قدر يقينهم فشرب الكفار شرب الهيم وشرب العاصون دون ذلك، وانصرف من القوم ستة وسبعون ألفا وبقي بعض المؤمنين لم يشرب شيئا وأخذ بعضهم الغرفة، فأما من شرب فلم يرو، بل برح به العطش، وأما من ترك الماء فحسنت حاله وكان أجلد ممن أخذ الغرفة.قوله تعالى: «فلما جاوزه هو» الهاء تعود على النهر، و «هو» توكيد. «والذين» في موضع رفع عطفا على المضمر في «جاوزه» يقال: جاوزت المكان مجاوزة وجوازا. والمجاز في الكلام ما جاز في الاستعمال ونفذ واستمر على وجهه. قال ابن عباس والسدي: جاز معه في النهر أربعة آلاف رجل فيهم من شرب، فلما نظروا إلى جالوت وجنوده وكانوا مائة ألف كلهم شاكون في السلاح رجع منهم ثلاثة آلاف وستمائة وبضعة وثمانون؛ فعلى هذا القول قال المؤمنون الموقنون بالبعث والرجوع إلى الله تعالى عند ذلك وهم عدة أهل بدر: «كم من فئة قليلة غلبت فئة كثيرة بإذن الله» . وأكثر المفسرين: على أنه إنما جاز معه النهر من لم يشرب جملة، فقال بعضهم: كيف نطيق العدو مع كثرتهم فقال أولو العزم منهم: «كم من فئة قليلة غلبت فئة كثيرة بإذن الله» . قال البراء بن عازب: كنا نتحدث أن عدة أهل بدر كعدة أصحاب طالوت الذين جاوزوا معه النهر ثلاثمائة وبضعة عشر رجلا - وفي رواية: وثلاثة عشر رجلا - وما جاز معه إلا مؤمن.قوله تعالى: «قال الذين يظنون» والظن هنا بمعنى اليقين، ويجوز أن يكون شكا لا علما، أي قال الذين يتوهمون أنهم يقتلون مع طالوت فيلقون الله شهداء، فوقع الشك في القتل.قوله تعالى: «كم من فئة قليلة غلبت فئة كثيرة» الفئة: الجماعة من الناس والقطعة منهم من فأوت رأسه بالسيف وفأيته أي قطعته. وفي قولهم رضي الله عنهم: «كم من فئة قليلة» الآية تحريض على القتال واستشعار للصبر واقتداء بمن صدق ربه.قلت: هكذا يجب علينا نحن أن نفعل ؟ لكن الأعمال القبيحة والنيات الفاسدة منعت من ذلك حتى ينكسر العدد الكبير منا قدام اليسير من العدو كما شاهدناه غير مرة، وذلك بما كسبت أيدينا وفي البخاري: قال أبو الدرداء: إنما تقاتلون بأعمالكم. وفيه مسند أن النبي صلى الله عليه وسلم قال: «هل ترزقون وتنصرون إلا بضعفائكم» . فالأعمال فاسدة والضعفاء مهملون والصبر قليل والاعتماد ضعيف والتقوى زائلة. قال الله تعالى: «اصبروا وصابروا ورابطوا واتقوا الله» «آل عمران: 200» وقال: «وعلى الله فتوكلوا» «المائدة: 23» وقال: «إن الله مع الذين اتقوا والذين هم محسنون» «النحل: 128» وقال: «ولينصرن الله من ينصره» «الحج: 40» وقال: «إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا لعلكم تفلحون» «الأنفال: 45» . فهذه أسباب النصر وشروطه وهي معدومة عندنا غير موجودة فينا، فإنا لله وإنا إليه راجعون على ما أصابنا وحل بنا! بل لم يبق من الإسلام إلا ذكره، ولا من الدين إلا رسمه لظهور الفساد ولكثرة الطغيان وقلة الرشاد حتى استولى العدو شرقا وغربا برا وبحرا، وعمت الفتن وعظمت المحن ولا عاصم إلا من رحم.


وَلَمَّا بَرَزُواْ لِجَالُوتَ وَجُنُودِهِ قَالُواْ رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْراً وَثَبِّتْ أَقْدَامَنَا وَانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ

ولما برزوا لجالوت وجنوده قالوا ربنا أفرغ علينا صبرا وثبت أقدامنا وانصرنا على القوم الكافرينقوله: «برزوا» صاروا في البَراز وهو الأفيح من الأرض المتسع. وكان جالوت أمير العمالقة وملكهم ظله ميل. ويقال: إن البر من من نسله، وكان فيما روي في ثلاثمائة ألف فارس. وقال عكرمة: في تسعين ألفا، ولما رأى المؤمنون كثرة عدوهم تضرعوا إلى ربهم؛ وهذا كقوله: «وكأين من نبي قاتل معه ربيون كثير» «آل عمران: 146» إلى قوله «وما كان قولهم إلا أن قالوا ربنا اغفر لنا ذنوبنا» «آل عمران: 147» الآية. وكان رسول الله صلى الله عليه وسلم إذا لقي العدو يقول في القتال: «اللهم بك أصول وأجول» وكان صلى الله عليه وسلم يقول إذا لقي العدو: «اللهم إني أعوذ بك من شرورهم وأجعلك في نحورهم» ودعا يوم بدر حتى سقط رداؤه عن منكبيه يستنجز الله وعده على ما يأتي بيانه في «آل عمران» إن شاء الله تعالى.


فَهَزَمُوهُم بِإِذْنِ اللّهِ وَقَتَلَ دَاوُودُ جَالُوتَ وَآتَاهُ اللّهُ الْمُلْكَ وَالْحِكْمَةَ وَعَلَّمَهُ مِمَّا يَشَاءُ وَلَوْلاَ دَفْعُ اللّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَّفَسَدَتِ الأَرْضُ وَلَـكِنَّ اللّهَ ذُو فَضْلٍ عَلَى الْعَالَمِينَ

فهزموهم بإذن الله وقتل داود جالوت وآتاه الله الملك والحكمة وعلمه مما يشاء ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض ولكن الله ذو فضل على العالمينقوله تعالى: «فهزموهم بإذن الله» أي فأنزل الله عليهم النصر «فهزموهم» : فكسروهم. والهزم: الكسر ومنه سقاء متهزم، أي انثنى بعضه على بعض مع الجفاف، ومنه ما قيل في زمزم: إنها هزمة جبريل أي هزمها جبريل برجله فخرج الماء. والهزم: ما تكسر من يابس الحطب.قوله تعالى: «وقتل داود جالوت» وذلك أن طالوت الملك اختاره من بين قومه لقتال جالوت، وكان رجلا قصيرا مسقاما مصفارا أصغر أزرق، وكان جالوت من أشد الناس وأقواهم وكان يهزم الجيوش وحده، وكان قتل جالوت وهو رأس العمالقة على يده. وهو داود، بن إيشى - بكسر الهمزة، ويقال: داود بن زكريا بن رشوى، وكان من سبط يهوذا بن يعقوب بن إسحاق بن إبراهيم عليهم السلام، وكان من أهل بيت المقدس جمع له بين النبوة والملك بعد أن كان راعيا وكان أصغر إخوته وكان يرعى غنما، وكان له سبعة إخوة في أصحاب طالوت؛ فلما حضرت الحرب قال في نفسه: لأذهبن إلى رؤية هذه الحرب، فلما نهض في طريقه مر بحجر فناداه: يا داود خذني فبي تقتل جالوت، ثم ناداه حجر آخر ثم آخر فأخذها وجعلها في مخلاته وسار، فخرج جالوت يطلب مبارزا فكع الناس عنه حتى قال طالوت: من يبرز إليه ويقتله فأنا أزوجه ابنتي وأحكمه في مالي؛ فجاء داود عليه السلام فقال: أنا أبرز إليه وأقتله، فازدراه طالوت حين رآه لصغير سنه وقصره فرده، وكان داود أزرق قصيرا؛ ثم نادى ثانية وثالثة فخرج داود، فقال طالوت له: هل جربت نفسك بشيء ؟ قال نعم؛ قال بماذا ؟ قال: وقع ذئب في غنمي فضربته ثم أخذت رأسه فقطعته من جسده. قال طالوت: الذئب ضعيف، هل جربت نفسك في غيره ؟ قال: نعم، دخل الأسد في غنمي فضربته ثم أخذت بلحييه فشققتهما؛ أفترى هذا أشد من الأسد ؟ قال لا؛ وكان عند طالوت درع لا تستوي إلا على من يقتل جالوت، فأخبره بها وألقاها عليه فاستوت؛ فقال طالوت: فأركب فرسي وخذ سلاحي ففعل؛ فلما مشى قليلا رجع فقال الناس: جبن الفتى فقال داود: إن الله إن لم يقتله لي ويعني عليه لم ينفعني هذا الفرس ولا هذا السلاح، ولكني أحب أن أقاتله على عادتي. قال: وكان داود من أرمى الناس بالمقلاع، فنزل وأخذ مخلاته فتقلدها وأخذ مقلاعه وخرج إلى جالوت، وهو شاك في سلاحه على رأسه بيضة فيها ثلاثمائة رطل، فيما ذكر الماوردي وغيره؛ فقال له جالوت: أنت يا فتى تخرج إلي قال نعم؛ قال: هكذا كما تخرج إلى الكلب قال نعم، وأنت أهون. قال: لأطعمن لحمك اليوم للطير والسباع؛ ثم تدانيا وقصد جالوت أن يأخذ داود بيده استخفافا به، فأدخل داود يده إلى الحجارة، فروي أنها التأمت فصارت حجرا واحدا، فأخذه فوضعه في المقلاع وسمى الله، وأداره ورماه فأصاب به رأس جالوت فقتله، وحز رأسه وجعله في مخلاته، وأختلط الناس وحمله أصحاب طالوت فكانت الهزيمة. وقد قيل: إنما أصاب بالحجر من البيضة موضع أنفه، وقيل: عينه وخرجمن قفاه، وأصاب جماعة من عسكره فقتلهم. وقيل: إن الحجر تفتت حتى أصاب كل من في العسكر شيء منه؛ وكان كالقبضة التي رمى بها النبي صلى الله عليه وسلم هوازن يوم حنين، والله أعلم. وقد أكثر الناس في قصص هذه الآي، وقد ذكرت لك منها المقصود والله المحمود.قلت: وفي قول طالوت: «من يبرز له ويقتله فإني أزوجه ابنتي وأحكمه في مالي» معناه ثابت في شرعنا، وهو أن يقول الإمام: من جاء برأس فله كذا، أو أسير فله كذا على ما يأتي بيانه في «الأنفال» إن شاء الله تعالى. وفيه دليل على أن المبارزة لا تكون إلا بإذن الإمام؛ كما يقوله أحمد وإسحاق وغيرهما. واختلف فيه عن الأوزاعي فحكي عنه أنه قال: لا يحمل أحد إلا بإذن إمامه. وحكي عنه أنه قال: لا بأس به، فإن نهى الإمام عن البراز فلا يبارز أحد إلا بإذنه. وأباحت طائفة البراز ولم تذكر بإذن الإمام ولا بغير إذنه؛ هذا قول مالك. سئل مالك عن الرجل يقول بين الصفين: من يبارز ؟ فقال: ذلك إلى نيته إن كان يريد بذلك الله فأرجو ألا يكون به بأس، قد كان يفعل ذلك فيما مضى. وقال الشافعي: لا بأس بالمبارزة. قال ابن المنذر: المبارزة بإذن الإمام حسن، وليس على من بارز بغير إذن الإمام حرج، وليس ذلك بمكروه لأني لا أعلم خبرا يمنع منه.قوله تعالى: «وآتاه الله الملك والحكمة» قال السدي: أتاه الله ملك، طالوت ونبوة شمعون. والذي علمه هو صنعة الدروع ومنطق الطير وغير ذلك من أنواع ما علمه صلى الله عليه وسلم. وقال ابن عباس: هو أن الله أعطاه سلسلة موصولة بالمجرة والفلك ورأسها عند صومعة داود؛ فكان لا يحدث في الهواء حدث إلا صلصلت السلسلة فيعلم داود ما حدث، ولا يمسها ذو عاهة إلا برئ؛ وكانت علامة دخول قومه في الدين أن يمسوها بأيديهم ثم يمسحون أكفهم على صدورهم، وكانوا يتحاكمون إليها بعد داود عليه السلام إلى أن رفعت.قوله تعالى: «مما يشاء» أي مما شاء، وقد يوضع المستقبل موضع الماضي، وقد تقدم.قوله تعالى: «ولولا دفع الله الناس بعضهم ببعض» كذا قراءة الجماعة، إلا نافعا فإنه قرأ «دفاع» ويجوز أن يكون مصدرا لفعل كما يقال: حسبت الشيء حسابا، وآب إيابا، ولقيته لقاء؛ ومثله كتبه كتابا؛ ومنه «كتاب الله عليكم» «النساء: 24» النحاس: وهذا حسن؛ فيكون دفاع ودفع مصدرين لدفع وهو مذهب سيبويه. وقال أبو حاتم: دافع ودفع بمعنى واحد؛ مثل طرقت النعل وطارقت؛ أي خصفت إحداهما فوق الأخرى، والخصف: الخرز. واختار أبو عبيدة قراءة الجمهور «ولولا دفع الله» . وأنكر أن يقرأ «دفاع» وقال: لأن الله عز وجل لا يغالبه أحد. قال مكي: هذا وهم توهم فيه باب المفاعلة وليس به، واسم «الله» في موضع رفع بالفعل، أي لولا أن يدفع الله. و «دفاع» مرفوع بالابتداء عند سيبويه. «الناس» مفعول، «بعضهم» بدل من الناس، «ببعض» في موضع المفعول الثاني عند سيبويه، وهو عنده مثل قولك: ذهبت بزيد، فزيد في موضع مفعول فاعلمه.واختلف العلماء في الناس المدفوع بهم الفساد من هم ؟ فقيل: هم الأبدال وهم أربعون رجلا كلما مات واحد بدل الله آخر، فإذا كان عند القيامة ماتوا كلهم؛ اثنان وعشرون منهم بالشام وثمانية عشر بالعراق. وروي عن علي رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الأبدال يكونون بالشام وهم أربعون رجلا كلما مات منهم رجل أبدله الله مكانه رجلا يسقى بهم الغيث وينصر بهم على الأعداء ويصرف بهم عن أهل الأرض البلاء» ذكره الترمذي الحكيم في «نوادر الأصول» . وخرج أيضا عن أبي الدرداء قال: إن الأنبياء كانوا أوتاد الأرض، فلما انقطعت النبوة أبدل الله مكانهم قوما من أمة محمد صلى الله عليه وسلم يقال لهم الأبدال؛ لم يفضلوا الناس بكثرة صوم ولا صلاة ولكن بحسن الخلق وصدق الورع وحسن النية وسلامة القلوب لجميع المسلمين والنصيحة لهم ابتغاء مرضاة الله بصبر وحلم ولب، وتواضع في غير مذلة، فهم خلفاء الأنبياء قوم اصطفاهم الله لنفسه واستخلصهم بعلمه لنفسه، وهم أربعون صديقا منهم ثلاثون رجلا على مثل يقين إبراهيم خليل الرحمن، يدفع الله بهم المكاره عن أهل الأرض والبلايا عن الناس، وبهم يمطرون ومن يرزقون، لا يموت الرجل منهم حتى يكون الله قد أنشأ من يخلفه. وقال ابن عباس: ولولا دفع الله العدو بجنود المسلمين لغلب المشركون فقتلوا المؤمنين وخربوا البلاد والمساجد. وقال سفيان الثوري: هم الشهود الذين تستخرج بهم الحقوق. وحكى مكي أن أكثر المفسرين على أن المعنى: لولا أن الله يدفع بمن يصلي عمن لا يصلي وبمن يتقي عمن لا يتقي لأهلك الناس بذنوبهم؛ وكذا ذكر النحاس والثعلبي أيضا. قال الثعلبي وقال سائر المفسرين: ولولا دفاع الله المؤمنين الأبرار عن الفجار والكفار لفسدت الأرض، أي هلكت وذكر حديثا أن النبي صلى الله عليه وسلم قال: «إن الله يدفع العذاب بمن يصلي من أمتي عمن لا يصلي وبمن يزكي عمن لا يزكي وبمن يصوم عمن لا يصوم وبمن يحج عمن لا يحج وبمن يجاهد عمن لا يجاهد، ولو اجتمعوا على ترك هذه الأشياء ما أنظرهم الله طرفة عين - ثم تلا رسول الله صلى الله عليه وسلم - ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض» . وعن النبي صلى الله عليه وسلم قال: «إن لله ملائكة تنادي كل يوم لولا عباد ركع وأطفال رضع وبهائم رتع لصب عليكم العذاب صبا» خرجه أبو بكر الخطيب بمعناه من حديث الفضيل بن عياض. حدثنا منصور عن إبراهيم عن علقمة عن عبدالله قال: قال رسول الله صلى الله عليه وسلم: «لولا فيكم رجال خشع وبهائم رتع وصبيان رضع لصب العذاب على المؤمنين صبا» . أخذ بعضهم هذا المعنى فقال:لولا عباد للإله ركع وصبية من اليتامى رضعومهملات في الفلاة رتع صب عليكم العذاب الأوجعوروى جابر أن رسول الله صلى الله عليه وسلم قال: «إن الله ليصلح بصلاح الرجل ولده وولد ولده وأهله دويرته ودويرات حوله ولا يزالون في حفظ الله ما دام فيهم» . وقال قتادة: يبتلي الله المؤمن بالكافر ويعافي الكافر بالمؤمن. وقال ابن عمر قال النبي صلى الله عليه وسلم:، «إن الله ليدفع بالمؤمن الصالح عن مائة من أهل بيته وجيرانه البلاء» . ثم قرأ ابن عمر «ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض» . وقيل: هذا الدفع بما شرع على السنة الرسل من الشرائع، ولولا ذلك لتسالب الناس وتناهبوا وهلكوا، وهذا قول حسن فإنه عموم في الكف والدفع وغير ذلك فتأمله. «ولكن الله ذو فضل على العالمين» . بين سبحانه أن دفعه بالمؤمنين شر الكافرين فضل منه ونعمة.


تِلْكَ آيَاتُ اللّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَإِنَّكَ لَمِنَ الْمُرْسَلِينَ

تلك آيات الله نتلوها عليك بالحق وإنك لمن المرسلينتلك: ابتداء «آيات الله» خبره، وإن شئت كان بدلا والخبر «نتلوها عليك بالحق» . «وإنك لمن المرسلين» ، خبر إن أي وإنك لمرسل. نبه الله تعالى نبيه صلى الله عليه وسلم أن هذه الآيات التي تقدم ذكرها لا يعلمها إلا نبي مرسل.


تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ وَلَوْ شَاء اللّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم مِّن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ وَلَـكِنِ ا

تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ وَلَوْ شَاء اللّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم مِّن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ وَلَـكِنِ اخْتَلَفُواْ فَمِنْهُم مَّنْ آمَنَ وَمِنْهُم مَّن كَفَرَ وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَـكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ

تلك الرسل فضلنا بعضهم على بعض منهم من كلم الله ورفع بعضهم درجات وآتينا عيسى ابن مريم البينات وأيدناه بروح القدس ولو شاء الله ما اقتتل الذين من بعدهم من بعد ما جاءتهم البينات ولكن اختلفوا فمنهم من آمن ومنهم من كفر ولو شاء الله ما اقتتلوا ولكن الله يفعل ما يريدقوله تعالى: «تلك الرسل» قال: «تلك» ولم يقل: ذلك مراعاة لتأنيث لفظ الجماعة، وهي رفع بالابتداء. و «الرسل» نعته، وخبر الابتداء الجملة. وقيل: الرسل عطف بيان، و «فضلنا» الخبر. وهذه آية مشكلة والأحاديث ثابتة بأن النبي صلى الله عليه وسلم قال: «لا تخيروا بين الأنبياء» و «لا تفضلوا بين أنبياء الله» رواها الأئمة الثقات، أي لا تقولوا: فلان خير من فلان، ولا فلان أفضل من فلان. يقال: خير فلان بين فلان وفلان، وفضل، «مشددا» إذا قال ذلك. وقد اختلف العلماء في تأويله هذا المعنى؛ فقال قوم: إن هذا كان قبل أن يوحى إليه بالتفضيل، وقبل أن يعلم أنه سيد ولد آدم، وإن القرآن ناسخ للمنع من التفضيل. وقال ابن قتيبة: إنما أراد بقوله: «أنا سيد ولد آدم يوم القيامة؛ لأنه الشافع يومئذ وله لواء الحمد والحوض، وأراد بقوله: "لا تخيروني على موسى" على طريق التواضع؛ كما قال أبو بكر: وليتكم ولست بخيركم. وكذلك معنى قوله: (لا يقل أحد أنا خير من يونس بن متى» على معنى التواضع. وفي قوله تعالى: «ولا تكن كصاحب الحوت» «القلم: 48» ما يدل على أن رسول الله صلى الله عليه وسلم أفضل منه؛ لأن الله تعالى يقول: ولا تكن مثله؛ فدل على أن قوله: «لا تفضلوني عليه» من طريق التواضع. ويجوز أن يريد لا تفضلوني عليه في العمل فلعله أفضل عملا مني، ولا في البلوى والامتحان فإنه أعظم محنة مني. وليس ما أعطاه الله لنبينا محمد صلى الله عليه وسلم من السؤدد والفضل يوم القيامة على جميع الأنبياء والرسل بعمله بل بتفضيل الله إياه واختصاصه له، وهذا التأويل اختاره المهلب. ومنهم من قال: إنما نهى عن الخوض في ذلك، لأن الخوض في ذلك ذريعة إلى الجدال وذلك يؤدي إلى أن يذكر منهم ما لا ينبغي أن يذكر ويقل احترامهم عند المماراة. قال شيخنا: فلا يقال: النبي أفضل من الأنبياء كلهم ولا من فلان ولا خير، كما هو ظاهر النهي لما يتوهم من النقص في المفضول؛ لأن النهي اقتضى منه إطلاق اللفظ لا منع اعتقاد ذلك المعنى؛ فإن الله تعالى أخبر بأن الرسل متفاضلون، فلا تقول: نبينا خير من الأنبياء ولا من فلان النبي اجتنابا لما نهي عنه وتأدبا به وعملا باعتقاد ما تضمنه القرآن من التفضيل، والله بحقائق الأمور عليم.قلت: وأحسن من هذا قول من قال: إن المنع من التفضيل إنما هو من جهة النبوة التي هي خصلة واحدة لا تفاضل فيها، وإنما التفضيل في زيادة الأحوال والخصوص والكرامات والألطاف والمعجزات المتباينات، وأما النبوة في نفسها فلا تتفاضل وإنما تتفاضل بأمور أخر زائدة عليها؛ ولذلك منهم رسل وأولو عزم، ومنهم من اتخذ خليلا، ومنهم من كلم الله، ورفع بعضهم درجات، قال الله تعالى: «ولقد فضلنا بعض النبيين على بعض وآتينا داود زبورا» «الإسراء: 55» وقال: «تلك الرسل فضلنا بعضهم على بعض» «البقرة: 253» .قلت: وهذا قول حسن، فإنه جمع بين الآي والأحاديث من غير نسخ، والقول بتفضيل بعضهم على بعض إنما هو بما منح من الفضائل وأعطي من الوسائل، وقد أشار ابن عباس إلى هذا فقال: إن الله فضل محمدا على الأنبياء وعلى أهل السماء، فقالوا: بم يا ابن عباس فضله على أهل السماء ؟ فقال: إن الله تعالى قال: «ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم كذلك نجزي الظالمين» «الأنبياء: 29» . وقال لمحمد صلى الله عليه وسلم: «إنا فتحنا لك فتحا مبينا. ليغفر لك الله ما تقدم من ذنبك وما تأخر» «الفتح: 1 - 2» . قالوا: فما فضله على الأنبياء ؟. قال: قال الله تعالى: «وما أرسلنا من رسول إلا بلسان قومه ليبين لهم» «إبراهيم: 4» وقال الله عز وجل لمحمد صلى الله عليه وسلم: «وما أرسلناك إلا كافة للناس» «سبأ: 28» فأرسله إلى الجن والإنس؛ ذكره أبو محمد الدارمي في مسنده. وقال أبو هريرة: خير بني آدم نوج وإبراهيم وموسى ومحمد صلى الله عليه وسلم، وهم أولو العزم من الرسل، وهذا نص من ابن عباس وأبي هريرة في التعيين، ومعلوم أن من أرسل أفضل ممن لم يرسل، فإن من أرسل فضل على غيره بالرسالة واستووا في النبوة إلى ما يلقاه الرسل من تكذيب أممهم وقتلهم إياهم، وهذا مما لا خفاء فيه، إلا أن ابن عطية أبا محمد عبدالحق قال: إن القرآن يقتضي التفضيل، وذلك في الجملة دون تعيين أحد مفضول، وكذلك هي الأحاديث؛ ولذلك قال النبي صلى الله عليه وسلم: «أنا أكرم ولد آدم على ربي» وقال: «أنا سيد ولد آدم» ولم يعين، وقال عليه السلام: «لا ينبغي لأحد أن يقول أنا خير من يونس بن متى» وقال: «لا تفضلوني على موسى» . وقال ابن عطية: وفي هذا نهي شديد عن تعيين المفضول؛ لأن يونس عليه السلام كان شابا وتفسخ تحت أعباء النبوة. فإذا كان التوقيف لمحمد صلى الله عليه وسلم فغيره أحرى.قلت: ما اخترناه أولى إن شاء الله تعالى؛ فإن الله تعالى لما أخبر أنه فضل بعضهم على بعض جعل يبين بعض المتفاضلين ويذكر الأحوال التي فضلوا بها فقال: «منهم من كلم الله ورفع بعضهم درجات وآتينا عيسى ابن مريم البينات» «البقرة: 253» وقال «وآتينا داود زبورا» «الإسراء: 55» وقال تعالى: «وآتيناه الإنجيل» «المائدة: 46» ، «ولقد آتينا موسى وهارون الفرقان وضياء وذكرا للمتقين» «الأنبياء: 48» وقال تعالى: «ولقد آتينا داود وسليمان علما» «النمل: 15» وقال: «وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح» «الأحزاب: 7» فعم ثم خص وبدأ بمحمد صلى الله عليه وسلم، وهذا ظاهر.قلت: وهكذا القول في الصحابة إن شاء الله تعالى، اشتركوا في الصحبة ثم تباينوا في الفضائل بما منحهم الله من المواهب والوسائل، فهم متفاضلون بتلك مع أن الكل شملتهم الصحبة والعدالة والثناء عليهم، وحسبك بقوله الحق: «محمد رسول الله والذين معه أشداء على الكفار» «الفتح: 29» إلى آخر السورة. وقال: «وألزمهم كلمة التقوى وكانوا أحق بها وأهلها» «الفتح: 26» ثم قال: «لا يستوي منكم من أنفق من قبل الفتح وقاتل» «الحديد: 10» وقال: «لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة» «الفتح: 18» فعم وخص، ونفى عنهم الشين والنقص، رضي الله عنهم أجمعين ونفعنا بحبهم آمين.قوله تعالى: «منهم من كلم الله» المكلم موسى عليه السلام، وقد سئل رسوله الله صلى الله عليه وسلم عن آدم أنبي مرسل هو ؟ فقال: «نعم نبي مكلم» . قال ابن عطية: وقد تأول بعض الناس أن تكليم آدم كان في الجنة، فعلى هذا تبقى خاصية موسى. وحذفت الهاء لطول الاسم، والمعنى من كلمه الله.قوله تعالى: «ورفع بعضهم درجات» قال النحاس: بعضهم هنا على قول ابن عباس والشعبي ومجاهد محمد صلى الله عليه وسلم، قال صلى الله عليه وسلم: «بعثت إلى الأحمر والأسود وجعلت لي الأرض مسجدا وطهورا ونصرت بالرعب مسيرة شهر وأحلت لي الغنائم وأعطيت، الشفاعة» . ومن ذلك القرآن وانشقاق القمر وتكليمه الشجر وإطعامه الطعام خلقا عظيما من تميرات ودرور شاة أم معبد بعد جفاف. وقال ابن عطية معناه، وزاد: وهو أعظم الناس أمة وختم به النبيون إلى غير ذلك من الخلق العظيم الذي أعطاه الله. ويحتمل اللفظ أن يراد به محمد صلى الله عليه وسلم وغيره ممن عظمت آياته، ويكون الكلام تأكيدا. ويحتمل أن يريد به رفع إدريس المكان العلي، ومراتب الأنبياء في السماء كما في حديث الإسراء، وسيأتي.قوله تعالى: «وآتينا عيسى ابن مريم البينات» وبينات عيسى هي إحياء الموتى وإبراء الأكمه والأبرص وخلق الطير من الطين كما نص عليه في التنزيل. «وأيدناه» قويناه. «بروح القدس» جبريل عليه السلام، وقد تقدم.قوله تعالى: «ولو شاء الله ما أقتتل الذين من بعدهم» أي من بعد الرسل. وقيل: الضمير لموسى وعيسى، والاثنان جمع. وقيل: من بعد جميع الرسل، وهو ظاهر اللفظ. وقيل: إن القتال إنما وقع من الذين جاؤوا بعدهم وليس كذلك المعنى، بل المراد ما اقتتل الناس بعد كل نبي، وهذا كما تقول: اشتريت خيلا ثم بعتها، فجائز لك هذه العبارة وأنت إنما اشتريت فرسا وبعته ثم آخر وبعته ثم آخر وبعته، وكذلك هذه النوازل إنما اختلف الناس بعد كل نبي فمنهم من آمن ومنهم من كفر بغيا وحسدا وعلى حطام الدنيا، وذلك كله بقضاء وقدر وإرادة من الله تعالى، ولو شاء خلاف ذلك لكان ولكنه المستأثر بسر الحكمة في ذلك الفعل لما يريد. وكسرت النون من «ولكن اختلفوا» لالتقاء الساكنين، ويجوز حذفها في غير القرآن، وأنشد سيبويه:فلست بآتيه ولا أستطيعه ولاك اسقني إن كان ماؤك ذا فضل «فمنهم من آمن ومنهم من كفر» «من» في موضع رفع بالابتداء والصفة


يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِمَّا رَزَقْنَاكُم مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَاعَةٌ وَالْكَافِرُونَ هُمُ الظَّالِمُونَ

يا أيها الذين آمنوا أنفقوا مما رزقناكم من قبل أن يأتي يوم لا بيع فيه ولا خلة ولا شفاعة والكافرون هم الظالمونقال الحسن: هي الزكاة المفروضة. وقال ابن جريج وسعيد بن جبير: هذه الآية تجمع الزكاة المفروضة والتطوع. قال ابن عطية. وهذا صحيح، ولكن ما تقدم من الآيات في ذكر القتال وأن الله يدفع بالمؤمنين في صدور الكافرين يترجح منه أن هذا الندب إنما هو في سبيل الله، ويقوى ذلك في آخر الآية قوله: «والكافرون هم الظالمون» أي فكافحوهم بالقتال بالأنفس وإنفاق الأموال.قلت: وعلى هذا التأويل يكون إنفاق الأموال مرة واجبا ومرة ندبا بحسب تعين الجهاد وعدم تعينه. وأمر تعالى عباده بالإنفاق مما رزقهم الله وأنعم به عليهم وحذرهم من الإمساك إلى أن يجيء يوم لا يمكن فيه بيع ولا شراء ولا استدراك نفقة، كما قال: «فيقول رب لولا أخرتني إلى أجل قريب فأصدق» «المنافقين: 10» . والخلة: خالص المودة، مأخوذة من تخلل الأسرار بين الصديقين. والخلالة والخلالة والخلالة: الصداقة والمودة، قال الشاعر:وكيف تواصل من أصبحت خلالته كأبي مرحبوأبو مرحب كنية الظل، ويقال: هو كنية عرقوب الذي قيل فيه: مواعيد عرقوب. والخلة بالضم أيضا: ما خلا من النبت، يقال: الخلة خبز الإبل والحمض فاكهتها. والخلة بالفتح: الحاجة والفقر. والخلة: ابن مخاض، عن الأصمعي. يقال: أتاهم بقرص كأنه فرسن خلة. والأنثى خلة أيضا. ويقال للميت: اللهم أصلح خلته، أي الثلمة التي ترك. والخلة: الخمرة الحامضة. والخلة «بالكسر» : واحدة خلل السيوف، وهي بطائن كانت تغشى بها أجفان السيوف منقوشة بالذهب وغيره، وهي أيضا سيور تلبس ظهر سِيَتي القوس. والخلة أيضا: ما يبقى بين الأسنان. وسيأتي في «النساء» اشتقاق الخليل ومعناه. فأخبر الله تعالى ألا خلة في الآخرة ولا شفاعة إلا بإذن الله. وحقيقتها رحمة منه تعالى شرف بها الذي أذن له في أن يشفع. وقرأ ابن كثير وأبو عمرو «لا بيع فيه ولا خلة، ولا شفاعة» بالنصب من غير تنوين، وكذلك في سورة «إبراهيم» «لا بيع فيه ولا خلال» «إبراهيم: 31» وفي «الطور] » لا لغو فيها ولا تأثيم « [الطور: 23] وأنشد حسان بن ثابت:ألا طعان ولا فرسان عادية إلا تجشوكم عند التنانيروألف الاستفهام غير مغيرة عمل » لا « كقولك: ألا رجل عندك، ويجوز ألا رجل ولا امرأة كما جاز في غير الاستفهام فاعلمه. وقرأ الباقون جميع ذلك بالرفع والتنوين، كما قال الراعي:وما صرمتك حتى قلت معلنة لا ناقة لي في هذا ولا جملويروى » وما هجرتك « فالفتح على النفي العام المستغرق لجميع الوجوه من ذلك الصنف، كأنه جواب لمن قال: هل فيه من بيع ؟ فسأل سؤالا عاما فأجيب جوابا عاما بالنفي. و» لا « مع الاسم المنفى بمنزلة اسم واحد في موضع رفع بالابتداء، والخبر » فيه «. وإن شئت جعلته صفة ليوم، ومن رفع جمله » لا « بمنزلة ليس. وجعل الجواب غير عام، وكأنه جواب من قال: هل فيه بيع ؟ بإسقاط من، فأتى الجواب غير مغير عن رفعه، والمرفوع مبتدأ أو اسم ليس و» فيه « الخبر. قال مكي: والاختيار الرفع؛ لأن أكثر القراء عليه، ويجوز في غير القرآن لا بيع فيه ولا خلة، وأنشد سيبويه لرجل من مذحج:هذا لعمركم الصغار بعينه لا أم لي إن كان ذاك ولا أبويجوز أن تبني الأول وتنصب الثاني وتنونه فتقول: لا رجل فيه ولا امرأة، وأنشد سيبويه:لا نسب اليوم ولا خلة اتسع الخرق على الراقعف » لا « زائدة في الموضعين، الأول عطف على الموضع والثاني على اللفظ ووجه خامس أن ترفع الأول وتبني الثاني كقولك: لا رجل فيها ولا امرأة، قال أمية:فلا لغو ولا تأثيم فيها وما فاهوا به أبدا مقيموهذه الخمسة الأوجه جائزة في قولك: لا حول ولا قوة إلا بالله، وقد تقدم هذا والحمد لله. » والكافرون « ابتداء. » هم « ابتداء ثان، » الظالمون « خبر الثاني، وإن شئت كانت » هم « زائدة للفصل و» الظالمون « خبر » الكافرون «. قال عطاء بن دينار: والحمد لله الذي قال: » والكافرون هم الظالمون" ولم يقل والظالمون هم الكافرون.


اللّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء وَسِعَ

اللّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ

الله لا إله إلا هو الحي القيوم لا تأخذه سنة ولا نوم له ما في السماوات وما في الأرض من ذا الذي يشفع عنده إلا بإذنه يعلم ما بين أيديهم وما خلفهم ولا يحيطون بشيء من علمه إلا بما شاء وسع كرسيه السماوات والأرض ولا يؤوده حفظهما وهو العلي العظيمقوله تعالى: «الله لا إله إلا هو الحي القيوم» هذه آية الكرسي سيدة آي القرآن وأعظم آية، كما تقدم بيانه في الفاتحة، ونزلت ليلا ودعا النبي صلى الله عليه وسلم زيدا فكتبها. روي عن محمد بن الحنفية أنه قال: لما نزلت آية الكرسي خر كل صنم في الدنيا، وكذلك خر كل ملك في الدنيا وسقطت التيجان عن رؤوسهم، وهربت الشياطين يضرب بعضهم على بعض إلى أن أتوا إبليس فأخبروه بذلك فأمرهم أن يبحثوا عن ذلك، فجاؤوا إلى المدينة فبلغهم أن آية الكرسي قد نزلت. وروى الأئمة عن أبي بن كعب قال: قال رسول الله صلى الله عليه وسلم: «يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم» ؟ قال قلت: الله ورسوله أعلم، قال: «يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم» ؟ قال قلت: «الله لا إله إلا هو الحي القيوم» فضرب في صدري وقال: «ليهنك العلم يا أبا المنذر» . زاد الترمذي الحكيم أبو عبدالله: «فوالذي نفسي بيده إن لهذه الآية للسانا وشفتين تقدس الملك عند ساق العرش» . قال أبو عبدالله: فهذه آية أنزلها الله جل ذكره، وجعل ثوابها لقارئها عاجلا وآجلا، فأما في العاجل فهي حارسة لمن قرأها من الآفات، وروي لنا عن نوف البكالي أنه قال: آية الكرسي تدعى في التوراة ولية الله. يريد يدعي قارئها في ملكوت السماوات والأرض عزيزا، قال: فكان عبدالرحمن بن عوف إذا دخل بيته قرأ آية الكرسي في زوايا بيته الأربع، معناه كأنه يلتمس بذلك أن تكون له حارسا من جوانبه الأربع، وأن تنفي عنه الشيطان من زوايا بيته. وروي عن عمر أنه صارع جنيا فصرعه عمر رضي الله عنه؛ فقال له الجني: خل عني حتى أعلمك ما تمتنعون به منا، فخلى عنه وسأله فقال: إنكم تمتنعون منا بآية الكرسي.قلت: هذا صحيح، وفي الخبر: من قرأ الكرسي دبر كل صلاة كان الذي يتولى قبض روحه ذو الجلال والإكرام، وكان كمن قاتل مع أنبياء الله حتى يستشهد. وعن علي رضي الله عنه قال: سمعت نبيكم صلى الله عليه وسلم يقول وهو على أعواد المنبر: «من قرأ آية الكرسي دبر كل صلاة لم يمنعه من دخول الجنة إلا الموت ولا يواظب عليها إلا صديق أو عابد، ومن قرأها إذا أخذ مضجعه آمنه الله على نفسه وجاره وجار جاره والأبيات حوله» . وفي البخاري عن أبي هريرة قال: وكلني رسول الله صلى الله عليه وسلم بحفظ زكاة رمضان، وذكر قصة وفيها: فقلت يا رسول الله، زعم أنه يعلمني كلمات ينفعني الله بها فخيلت سبيله، قال: «ما هي» ؟ قلت قال لي: إذا آويت إلى فراشك فاقرأ آية الكرسي من أولها حتى تختم «الله لا إله إلا هو الحي القيوم» . وقال لي: لن يزال عليك من الله حافظ ولا يقربك شيطان حتى تصبح، وكانوا أحرص شيء على الخير. فقال النبي صلى الله عليه وسلم: «أما إنه قد صدقك وهو كذوب تعلم من تخاطب منذ ثلاث ليال يا أبا هريرة» ؟ قال: لا؛ قال: «ذاك شيطان» . وفي مسند الدارمي أبي محمد قال الشعبي قال عبدالله بن مسعود: لقي رجل من أصحاب محمد صلى الله عليه وسلم رجلا من الجن فصارعه فصرعه الإنسي، فقال له الإنسي: إني لأراك ضئيلا شخيتا كأن ذريعتيك ذريعتا كلب فكذلك أنتم معشر الجن، أم أنت من بينهم كذلك ؟ قال: لا والله إني منهم لضليع ولكن عاودني الثانية فإن صرعتني علمتك شيئا ينفعك، قال نعم، فصرعه، قال:، تقرأ آية الكرسي: «الله لا إله إلا هو الحي القيوم» ؟ قال: نعم؛ قال: فإنك لا تقرأها في بيت إلا خرج منه الشيطان له خبج كخبج الحمار ثم لا يدخله حتى يصبح. أخرجه أبو نعيم عن أبي عاصم الثقفي عن الشعبي. وذكره أبو عبيدة في غريب حديث عمر حدثناه أبو معاوية عن أبي عاصم الثقفي عن الشعبي عن عبدالله قال: فقيل لعبدالله: أهو عمر ؟ فقال: ما عسى أن يكون إلا عمر. قال أبو محمد الدارمي: الضئيل: الدقيق، والشخيت: المهزول، والضليع: جيد الأضلاع، والخبج: الريح. وقال أبو عبيدة: الخبج: الضراط، وهو الحبج أيضا بالحاء. وفي الترمذي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «من قرأ حم - المؤمن - إلى إليه المصير وآية الكرسي حين يصبح حفظ بهما حتى يمسي، ومن قرأهما حين يمسي حفظ بهما حتى يصبح» قال: حديث غريب. وقال أبو عبدالله الترمذي الحكيم: وروى أن المؤمنين ندبوا إلى المحافظة على قراءتها دبر كل صلاة. عن أنس رفع الحديث إلى النبي صلى الله عليه وسلم قال: «أوحى الله إلى موسى عليه السلام من داوم على قراءة آية الكرسي دبر كل صلاة أعطيته فوق ما أعطي الشاكرين وأجر النبيين وأعمال الصديقين وبسطت عليه يميني بالرحمة ولم يمنعه أن أدخله الجنة إلا أن يأتيه ملك الموت» قال موسى عليه السلام: يا رب من سمع بهذا لا يداوم عليه؟ قال: «إني لا أعطيه من عبادي إلا لنبي أو صديق أو رجل أحبه أو رجل أريد قتله في سبيلي» . وعن أبي بن كعب قال: قال الله تعالى: «يا موسى من قرأ آية الكرسي في دبر كل صلاة أعطيته ثواب الأنبياء» قال أبو عبدالله: معناه عندي أعطيته ثواب عمل الأنبياء، فأما ثواب النبوة فليس لأحد إلا للأنبياء. وهذه الآية تضمنت التوحيد والصفات العلا، وهي خمسون كلمة، وفي كل كلمة خمسون بركة، وهي تعدل ثلث القرآن، ورد بذلك الحديث، ذكره ابن عطية. و «الله» مبتدأ، و «لا إله» مبتدأ ثان وخبره محذوف تقديره معبود أو موجود. و «إلا هو» بدل من موضع لا إله. وقيل: «الله لا إله إلا هو» ابتداء وخبر، وهو مرفوع محمول على المعنى، أي ما إله إلا هو، ويجوز في غير القرآن لا إله إلا إياه، نصب على الاستثناء. قال أبو ذر في حديثه الطويل: سألت رسول الله صلى الله عليه وسلم أي آية أنزل الله عليك من القرآن أعظم ؟ فقال: «الله لا إله إلا هو الحي القيوم» . وقال ابن عباس: أشرف آية في القرآن آية الكرسي. قال بعض العلماء: لأنه يكرر فيها اسم الله تعالى بين مضمر وظاهر ثماني عشرة مرة.قوله: «الحي القيوم» نعت لله عز وجل، وإن شئت كان بدلا من «هو» ، وإن شئت كان خبرا بعد خبر، وإن شئت على إضمار مبتدأ. ويجوز في غير القرآن النصب على المدح. و «الحي» اسم من أسمائه الحسنى يسمى به، ويقال: إنه اسم الله تعالى الأعظم. ويقال: إن عيسى ابن مريم عليه السلام كان إذا أراد أن يحيي الموتى يدعو بهذا الدعاء: يا حي يا قيوم. ويقال: إن آصف بن برخيا لما أراد أن يأتي بعرش بلقيس إلى سليمان دعا بقوله يا حي يا قيوم. ويقال: إن بني إسرائيل سألوا موسى عن اسم الله الأعظم فقال لهم: أيا هيا شرا هيا، يعني يا حي يا قيوم. ويقال: هو دعاء أهل البحر إذا خافوا الغرق يدعون به. قال الطبري عن قوم: إنه يقال حي قيوم كما وصف نفسه، ويسلم ذلك دون أن ينظر فيه. وقيل: سمى نفسه حيا لصرفه الأمور مصاريفها وتقديره الأشياء مقاديرها. وقال قتادة: الحي الذي لا يموت. وقال السدي: المراد بالحي الباقي. قال لبيد:فإما تريني اليوم أصبحت سالما فلست بأحيا من كلاب وجعفروقد قيل: إن هذا الاسم هو اسم الله الأعظم. «القيوم» من قام؛ أي القائم بتدبير ما خلق؛ عن قتادة. وقال الحسن: معناه القائم على كل نفس بما كسبت حتى يجازيها بعملها، من حيث هو عالم بها لا يخفى عليه شيء منها. وقال ابن عباس: معناه الذي لا يحول ولا يزول؛ قال أمية بن أبي الصلت:لم تخلق السماء والنجوم والشمس معها قمر يقومقدره مهيمن قيوم والحشر والجنة والنعيمإلا لأمر شأنه عظيمقال البيهقي: ورأيت في «عيون التفسير» لإسماعيل الضرير تفسير القيوم قال: ويقال هو الذي لا ينام؛ وكأنه أخذه من قوله عز وجل عقيبه في آية الكرسي: «لا تأخذه سنة ولا نوم» . وقال الكلبي: القيوم الذي لا بدئ له؛ ذكره أبو بكر الأنباري. وأصل قيوم قيووم اجتمعت الواو والياء وسبقت إحداهما بالسكون فأدغمت الأولى في الثانية بعد قلب الواو ياء؛ ولا يكون قيوم فعولا؛ لأنه من الواو فكان يكون قيووما. وقرأ ابن مسعود وعلقمة والأعمش والنخعي «الحي القيام» بالألف، وروي ذلك عن عمر. ولا خلاف بين أهل اللغة في أن القيوم أعرف عند العرب وأصح بناء وأثبت علة. والقيام منقول عن القوام إلى القيام، صرف عن الفعال إلى الفيعال، كما قيل للصواغ الصياغ؛ قال الشاعر:إن ذا العرش للذي يرزق النا س وحي عليهم قيومثم نفى عز وجل أن تأخذه سنة ولا نوم. والسنة: النعاس في قول الجميع. والنعاس ما كان من العين فإذا صار في القلب صار نوما؛ قال عدي بن الرقاع يصف امرأة بفتور النظر:وسنان أقصده النعاس فرنقت في عينه سنة وليس بنائموفرق المفضل بينهما فقال: السنة من الرأس، والنعاس في العين، والنوم في القلب. وقال ابن زيد: الوسنان الذي يقوم من النوم وهو لا يعقل، حتى ربما جرد السيف على أهله. قال ابن عطية: وهذا الذي قاله ابن زيد فيه نظر، وليس ذلك بمفهوم من كلام العرب. وقال السدي: السنة: ريح النوم الذي يأخذ في الوجه فينعس الإنسان.قلت: وبالجملة فهو فتور يعتري الإنسان ولا يفقد معه عقله. والمراد بهذه الآية أن الله تعالى لا يدركه خلل ولا يلحقه ملل بحال من الأحوال. والأصل في سِنَة وسْنَة حذفت الواو كما حذفت من يسن. والنوم هو المستثقل الذي يزول معه الذهن في حق البشر. والواو للعطف و «لا» توكيد.قلت: والناس يذكرون في هذا الباب عن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يحكي عن موسى على المنبر قال: «وقع في نفس موسى هل ينام الله جل ثناؤه فأرسل الله إليه ملكا فأرقه ثلاثا ثم أعطاه قارورتين في كله يد قارورة وأمره أن يحتفظ بهما قال فجعل ينام وتكاد يداه تلتقيان ثم يستيقظ فينحي أحديهما عن الأخرى حتى نام نومة فاصطفقت يداه فانكسرت القارورتان - قال - ضرب الله له مثلا أن لو كان ينام لم تمتسك السماء والأرض» ولا يصح هذا الحديث، ضعفه غير واحد منهم البيهقيقوله تعالى: «له ما في السماوات وما في الأرض» أي بالملك فهو مالك الجميع وربه وجاءت العبارة بـ «ما» وإن كان في الجملة من يعقل من حيث المراد الجملة والموجود. قال الطبري: نزلت هذه الآية لما قال الكفار: ما نعبد أوثانا إلا ليقربونا إلى الله زلفى.قوله تعالى: «من ذا الذي يشفع عنده إلا بإذنه» «من» رفع بالابتداء و «ذا» خبره؛ و «الذي» نعت لـ «ذا» ، وإن شئت بدل، ولا يجوز أن تكون «ذا» زائدة كما زيدت مع «ما» لأن «ما» مبهمة فزيدت «ذا» معها لشبهها بها. وتقرر في هذه الآية أن الله يأذن لمن يشاء في الشفاعة، وهم الأنبياء والعلماء والمجاهدون والملائكة وغيرهم ممن أكرمهم وشرفهم الله، ثم لا يشفعون إلا لمن ارتضى؛ كما قال: «ولا يشفعون إلا لمن ارتضى» «الأنبياء: 28» قال ابن عطية: والذي يظهر أن العلماء والصالحين يشفعون فيمن لم يصل إلى النار وهو بين المنزلتين، أو وصل ولكن له أعماله صالحة. وفي البخاري في «باب بقية من أبواب الرؤية» : إن المؤمنين يقولون: ربنا إن إخواننا كانوا يصلون معنا ويصومون معنا. وهذه شفاعة فيمن يقرب أمره، وكما يشفع الطفل المحبنطئ على باب الجنة. وهذا إنما هو في قراباتهم ومعارفهم. وإن الأنبياء يشفعون فيمن حصل في النار من عصاة أممهم بذنوب دون قربى ولا معرفة إلا بنفس الإيمان، ثم تبقى شفاعة أرحم الراحمين في المستغرقين في الخطايا والذنوب الذين لم تعمل فيهم شفاعة الأنبياء. وأما شفاعة محمد صلى الله عليه وسلم في تعجيل الحساب فخاصة له.قلت: قد بين مسلم في صحيحه كيفية الشفاعة بيانا شافيا، وكأنه رحمه الله لم يقرأه وأن الشافعين يدخلون النار ويخرجون منها أناسا استوجبوا العذاب؛ فعلى هذا لا يبعد أن يكون للمؤمنين شفاعتان: شفاعة فيمن لم يصل إلى النار، وشفاعة فيمن وصل إليها ودخلها؛ أجارنا الله منها. فذكر من حديث أبي سعيد الخدري: (ثم يضرب الجسر على جهنم وتحل الشفاعة ويقولون اللهم سلم سلم - قيل: يا رسول الله وما الجسر ؟ قال: دحض مزلة فيها خطاطيف وكلاليب وحسكة تكون بنجد فيها شويكة يقال لها السعدان فيمر المؤمنون كطرف العين وكالبرق وكالريح وكالطير وكأجاويد الخيل والركاب فناج مسلم ومخدوش مرسل ومكدوس في نار جهنم حتى إذا خلص المؤمنون من النار فوالذي نفسي بيده ما من أحد منكم بأشد مناشدة لله في استيفاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار، يقولون ربنا كانوا يصومون معنا ويصلون ويحجون، فيقال لهم أخرجوا من عرفتم، فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى نصف ساقيه وإلى ركبتيه ثم يقولون ربنا ما بقي فيها أحد ممن أمرتنا به، فيقول عز وجل ارجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه، فيخرجون خلقا كثيرا، ثم يقولون ربنا لم نذر فيها أحدا ممن أمرتنا به، ثم يقول ارجعوا فمن وجدتم في قلبه مثقال نصف دينار من خير فأخرجوه، فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها أحدا ممن أمرتنا به، ثم يقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه، فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها خيرا - وكان أبو سعيد يقول: إن لم تصدقوني بهذا الحديث فاقرؤوا إن شئتم «إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما» «النساء: 40» «فيقول الله تعالى: شفعت الملائكة وشفع النبيون وشفع المؤمنون ولم يبق إلا أرحم الراحمين فيقبض قبضة من النار فيخرج منها قوما لم يعملوا خيرا قط قد عادوا حمما» وذكر الحديث. وذكر من حديث أنس عن النبي صلى الله عليه وسلم: «فأقول يا رب ائذن لي فيمن قال لا إله إلا الله قال ليس ذلك لك - أو قال ليس ذلك إليك - وعزتي وكبريائي وعظمتي وجبريائي لأخرجن من قال لا إله إلا الله» . وذكر من حديث أبي هريرة عنه صلى الله عليه وسلم: «حتى إذا فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن أراد الله تعالى أن يرحمه ممن يقول لا إله إلا الله فيعرفونهم في النار يعرفونهم بأثر السجود تأكل النار ابن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود» الحديث بطوله.قلت: فدلت هذه الأحاديث على أن شفاعة المؤمنين وغيرهم إنما هي لمن دخل النار وحصل فيها، أجارنا الله منها وقول ابن عطية: «ممن لم يصل أو وصل» يحتمل أن يكون أخذه من أحاديث أخر، والله أعلم. وقد خرج ابن ماجة في سننه عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «يصف الناس يوم القيامة صفوفا - وقال ابن نمير أهل الجنة - فيمر الرجل من أهل النار على الرجل فيقول يا فلان أما تذكر يوم استسقيت فسقيتك شربة ؟ قال فيشفع له ويمر الرجل على الرجل فيقول أما تذكر يوم ناولتك طهورا ؟ فيشفع له - قال ابن نمير - ويقول يا فلان أما تذكر يوم بعثتني لحاجة كذا وكذا فذهبت لك ؟ فيشفع له» .وأما شفاعات نبينا محمد صلى الله عليه وسلم فاختلف فيها؛ فقيل ثلاث، وقيل اثنتان، وقيل: خمس، يأتي بيانها في «سبحان» إن شاء الله تعالى. وقد أتينا عليها في كتاب «التذكرة» والحمد لله.قوله تعالى: «يعلم ما بين أيديهم وما خلفهم» الضميران عائدان على كل من يعقل ممن تضمنه قوله: «له ما في السماوات وما في الأرض » . وقال مجاهد: «ما بين أيديهم» الدنيا «وما خلفهم» الآخرة. قال ابن عطية: وكل هذا صحيح في نفسه لا بأس به؛ لأن ما بين اليد هو كل ما تقدم الإنسان، وما خلفه هو كل ما يأتي بعده؛ وبنحو قول مجاهد قال السدي وغيره.قوله تعالى: «ولا يحيطون بشيء من علمه إلا بما شاء» العلم هنا بمعنى المعلوم، أي ولا يحيطون بشيء من معلوماته؛ وهذا كقول الخضر لموسى عليه السلام حين نقر العصفور في البحر: ما نقص علمي وعلمك من علم الله إلا كما نقص هذا العصفور من هذا البحر. فهذا وما شاكله راجع إلى المعلومات؛ لأن علم الله سبحانه وتعالى الذي هو صفة ذاته لا يتبعض. ومعنى الآية لا معلوم لأحد إلا ما شاء الله أن يعلمه.قوله تعالى: «وسع كرسيه السماوات والأرض» ذكر ابن عساكر في تاريخه عن علي رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «الكرسي لؤلؤة والقلم لؤلؤة وطول القلم سبعمائة سنة وطول الكرسي حيث لا يعلمه إلا الله» . وروى حماد بن سلمة عن عاصم بن بهدلة - وهو عاصم بن أبي النجود - عن زر بن حبيش عن ابن مسعود قال: بين كل سماءين مسيرة خمسمائة عام وبين السماء السابعة وبين الكرسي خمسمائة عام، وبين الكرسي وبين العرش مسيرة خمسمائة عام، والعرش فوق الماء والله فوق العرش يعلم ما أنتم فيه وعليه. يقال كُرسي وكرسي والجمع الكراسي. وقال ابن عباس: كرسيه علمه. ورجحه الطبري، قال: ومنه الكراسة التي تضم العلم؛ ومنه قيل للعلماء: الكراسي؛ لأنهم المعتمد عليهم؛ كما يقال: أوتاد الأرض.قال الشاعر:يحف بهم بيض الوجوه وعصبة كراسي بالأحداث حين تنوبأي علماء بحوادث الأمور. وقيل: كرسيه قدرته التي يمسك بها السماوات والأرض، كما تقول: اجعل لهذا الحائط كرسيا، أي ما يعمده. وهذا قريب من قول ابن عباس في قوله «وسع كرسيه» . قال البيهقي: وروينا عن ابن مسعود وسعيد بن جبير عن ابن عباس في قوله «وسع كرسيه» قال: علمه. وسائر الروايات عن ابن عباس وغيره تدل على أن المراد به الكرسي المشهور مع العرش. وروى إسرائيل عن السدي عن أبي مالك في قوله «وسع كرسيه السماوات والأرض» قال: إن الصخرة التي عليها الأرض السابعة ومنتهى الخلق على أرجائها، عليها أربعة من الملائكة لكل واحد منهم أربعة وجوه: وجه إنسان ووجه أسد ووجه ثور ووجه نسر؛ فهم قيام عليها قد أحاطوا بالأرضين والسماوات، ورؤوسهم تحت الكرسي والكرسي تحت العرش والله واضع كرسيه فوق العرش. قال البيهقي: في هذا إشارة إلى كرسيين: أحدهما تحت العرش، والآخر موضوع على العرش. وفي رواية أسباط عن السدي عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة الهمداني عن ابن عباس، وعن مرة الهمداني عن ابن مسعود عن ناس من أصحاب رسول الله صلى الله عليه وسلم في قوله «وسع كرسيه السماوات والأرض» فإن السماوات والأرض في جوف الكرسي والكرسي بين يدي العرش. وأرباب الإلحاد يحملونها على عظم الملك وجلالة السلطان، وينكرون وجود العرش والكرسي وليس بشيء. وأهل الحق يجيزونهما؛ إذ في قدرة الله متسع فيجب الإيمان بذلك. قال أبو موسى الأشعري: الكرسي موضع القدمين وله أطيط كأطيط الرحل. قال البيهقي: قد روينا أيضا في هذا عن ابن عباس وذكرنا أن معناه فيما يرى أنه موضوع من العرش موضع القدمين من السرير، وليس فيه إثبات المكان لله تعالى. وعن ابن بريدة عن أبيه قال: لما قدم جعفر من الحبشة قال له رسول الله صلى الله عليه وسلم: «ما أعجب شيء رأيته» ؟ قال: رأيت امرأة على رأسها مكتل طعام فمر فارس فأذراه فقعدت تجمع طعامها، ثم التفتت إليه فقالت له: ويل لك يوم يضع الملك كرسيه فيأخذ للمظلوم من الظالم فقال رسول الله صلى الله عليه وسلم تصديقا لقولها: «لا قدست أمة - أو كيف تقدس أمة - لا يأخذ ضعيفها حقه من شديدها» . قال ابن عطية: في قول أبي موسى «الكرسي موضع القدمين» يريد هو من عرش الرحمن كموضع القدمين من أسرة الملوك، فهو مخلوق عظيم بين يدي العرش نسبته إليه كنسبة الكرسي إلى سرير الملك. وقال الحسن بن أبي الحسن: الكرسي هو العرش نفسه؛ وهذا ليس بمرضي، والذي تقتضيه الأحاديث أن الكرسي مخلوق بين يدي العرش والعرش أعظم منه. وروى أبو إدريس الخولاني عن أبي ذر قال: قلت يا رسول الله، أي ما أنزل عليك أعظم ؟ قال: «آية الكرسي - ثم قال - يا أبا ذر ما السماوات السبع مع الكرسي إلا كحلقة ملقاة في أرض فلاة وفضل العرش على الكرسي كفضل الفلاة على الحلقة» . أخرجه الآجري وأبو حاتم البستي في صحيح مسنده والبيهقي وذكر أنه صحيح. وقال مجاهد: ما السماوات والأرض في الكرسي إلا بمنزلة حلقة ملقاة في أرض فلاة. وهذه الآية منبئة عن عظم مخلوقات الله تعالى، ويستفاد من ذلك عظم قدرة الله عز وجل إذ لا يؤده حفظ هذا الأمر العظيم.و «يؤوده» معناه يثقله؛ يقال: آدني الشيء بمعنى أثقلني وتحملت منه المشقة، وبهذا فسر اللفظة ابن عباس والحسن وقتادة وغيرهم. قال الزجاج: فجائز أن تكون الهاء لله عز وجل، وجائز أن تكون للكرسي؛ وإذا كانت للكرسي؛ فهو من أمر الله تعالى. و «العلي» يراد به علو القدر والمنزلة لا علو المكان؛ لأن الله منزه عن التحيز. وحكى الطبري عن قوم أنهم قالوا: هو العلي عن خلقه بارتفاع مكانه عن أماكن خلقه. قال ابن عطية: وهذا قول جهلة مجسمين، وكان الوجه ألا يحكى. وعن عبدالرحمن بن قرط أن رسول الله صلى الله عليه وسلم ليلة أسري به سمع تسبيحا في السماوات العلى: سبحان الله العلي الأعلى سبحانه وتعالى. والعلي والعالي: القاهر الغالب للأشياء؛ تقول العرب: علا فلان فلانا أي غلبه وقهره؛ قال الشاعر:فلما علونا واستوينا عليهم تركناهم صرعى لنسر وكاسرومنه قوله تعالى: «إن فرعون علا في الأرض» «القصص: 4» . و «العظيم» صفة بمعنى عظيم القدر والخطر والشرف، لا على معنى عظم الأجرام. وحكى الطبري عن قوم أن العظيم معناه المعظم، كما يقال: العتيق بمعنى المعتق، وأنشد بيت الأعشى:فكأن الخمر العتيق من الإسـ ـفنط ممزوجة بماء زلالوحكي عن قوم أنهم أنكروا ذلك وقالوا: لو كان بمعنى معظم لوجب ألا يكون عظيما قبل أن يخلق الخلق وبعد فنائهم؛ إذ لا معظم له حينئذ.


لاَ إِكْرَاهَ فِي الدِّينِ قَد تَّبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ فَمَنْ يَكْفُرْ بِالطَّاغُوتِ وَيُؤْمِن بِاللّهِ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَىَ لاَ انفِصَامَ لَهَا وَاللّهُ سَمِيعٌ عَلِيمٌ

لا إكراه في الدين قد تبين الرشد من الغي فمن يكفر بالطاغوت ويؤمن بالله فقد استمسك بالعروة الوثقى لا انفصام لها والله سميع عليمقوله تعالى: «لا إكراه في الدين» الدين في هذه الآية المعتقد والملة بقرينة قوله: «قد تبين الرشد من الغي» . والإكراه الذي في الأحكام من الإيمان والبيوع والهبات وغيرها ليس هذا موضعه، وإنما يجيء في تفسير قوله: «إلا من أكره» «النحل: 106» . وقرأ أبو عبدالرحمن «قد تبين الرشد من الغي» وكذا روي عن الحسن والشعبي؛ يقال: رَشَد يَرْشُد رُشْداً، ورَشِدَ يرْشَد رَشَدا: إذا بلغ ما يحب. وغوى ضده؛ عن النحاس. وحكى ابن عطية عن أبي عبدالرحمن السلمي أنه قرأ «الرشاد» بالألف. وروي عن الحسن أيضا «الرشد» بضم الراء والشين. «الغي» مصدر من غوى يغوي إذا ضل في معتقد أو رأي؛ ولا يقال الغي في الضلال على الإطلاق.اختلف العلماء في معنى هذه الآية على ستة أقوال: «الأول» قيل إنها منسوخة؛ لأن النبي صلى الله عليه وسلم قد أكره العرب على دين الإسلام وقاتلهم ولم يرض منهم إلا بالإسلام؛ قاله سليمان بن موسى، قال: نسختها «يا أيها النبي جاهد الكفار والمنافقين» «التوبة: 73» . وروي هذا عن ابن مسعود وكثير من المفسرين.الثاني: ليست بمنسوخة وإنما نزلت في أهل الكتاب خاصة، وأنهم لا يكرهون على الإسلام إذا أدوا الجزية، والذين يكرهون أهل الأوثان فلا يقبل منهم إلا الإسلام فهم الذين نزل فيهم «يا أيها النبي جاهد الكفار والمنافقين» . هذا قول الشعبي وقتادة والحسن والضحاك. والحجة لهذا القول ما رواه زيد بن أسلم عن أبيه قال: سمعت عمر بن الخطاب يقول لعجوز نصرانية: اسلمي أيتها العجوز تسلمي، إن الله بعث محمدا بالحق. قالت: أنا عجوز كبيرة والموت إلي قريب فقال عمر: اللهم اشهد، وتلا «لا إكراه في الدين» .الثالث: ما رواه أبو داود عن ابن عباس قال: نزلت هذه في الأنصار، كانت تكون المرأة مقلاتا فتجعل على نفسها إن عاش لها ولد أن تهوده؛ فلما أجليت بنو النضير كان فيهم كثير من أبناء الأنصار فقالوا: لا ندع أبناءنا فأنزل الله تعالى: «لا إكراه في الدين قد تبين الرشد من الغي» . قال أبو داود: والمقلات التي لا يعيش لها ولد. في رواية: إنما فعلنا ما فعلنا ونحن نرى أن دينهم أفضل مما نحن عليه، وأما إذا جاء الله بالإسلام فنكرههم عليه فنزلت: «لا إكراه في الدين» من شاء التحق بهم ومن شاء دخل في الإسلام. وهذا قول سعيد بن جبير والشعبي ومجاهد إلا أنه قال: كان سبب كونهم في بني النضير الاسترضاع. قال النحاس: قول ابن عباس في هذه الآية أولى الأقوال لصحة إسناده، وأن مثله لا يؤخذ بالرأي.الرابع: قال السدي: نزلت الآية في رجل من الأنصار يقال له أبو حصين كان له ابنان، فقدم تجار من الشام إلى المدينة يحملون الزيت، فلما أرادوا الخروج أتاهم ابنا الحصين فدعوهما إلى النصرانية فتنصرا ومضيا معهم إلى الشام، فأتى أبوهما رسول الله صلى الله عليه وسلم مشتكيا أمرهما، ورغب في أن يبعث رسول الله صلى الله عليه وسلم من يردهما فنزلت: «لا إكراه في الدين» ولم يؤمر يومئذ بقتال أهل الكتاب، وقال: «أبعدهما الله هما أول من كفر» فوجد أبو الحصين في نفسه على النبي صلى الله عليه وسلم حين لم يبعث في طلبهما فأنزل الله جل ثناؤه «فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم» «النساء: 65» الآية ثم إنه نسخ «لا إكراه في الدين» فأمر بقتال أهل الكتاب في سورة «براءة» . والصحيح في سبب قوله تعالى: «فلا وربك لا يؤمنون» حديث الزبير مع جاره الأنصاري في السقي، على ما يأتي في «النساء» بيانه إن شاء الله تعالى. «وقيل» معناها لا تقولوا لمن أسلم تحت السيف مجبرا مكرها؛ وهو القول الخامس. «وقول سادس» وهو أنها وردت في السبي متى كانوا من أهل الكتاب لم يجبروا إذا كانوا كبارا، وإن كانوا مجوسا صغارا أو كبارا أو وثنيين فإنهم يجبرون على الإسلام؛ لأن من سباهم لا ينتفع بهم مع كونهم وثنيين؛ ألا ترى أنه لا تؤكل ذبائحهم ولا توطأ نساؤهم، ويدينون بأكل الميتةوالنجاسات وغيرهما، ويستقذرهم المالك لهم ويتعذر عليه الانتفاع بهم من جهة الملك فجاز له الإجبار. ونحو هذا روى ابن القاسم عن مالك. وأما أشهب فإنه قال: هم على دين من سباهم، فإذا امتنعوا أجبروا على الإسلام، والصغار لا دين لهم فلذلك فأجبروا على الدخول في دين الإسلام لئلا يذهبوا إلى دين باطل. فأما سائر أنواع الكفر متى بذلوا الجزية لم نكرههم على الإسلام سواء كانوا عربا أم عجما قريشا أو غيرهم. وسيأتي بيان هذا وما للعلماء في الجزية ومن تقبل منه في «براءة» إن شاء الله تعالى.قوله تعالى: «فمن يكفر بالطاغوت ويؤمن بالله» جزم بالشرط. والطاغوت مؤنثة من طغى يطغى. - وحكى الطبري يطغو - إذا جاوز الحد بزيادة عليه. ووزنه فعلوت، ومذهب سيبويه أنه اسم مذكر مفرد كأنه اسم جنس يقع للقليل والكثير. ومذهب أبي علي أنه مصدر كرهبوت وجبروت، وهو يوصف به الواحد والجمع، وقلبت لامه إلى موضع العين وعينه موضع اللام كجَبَذ وجَذَب، فقلبت الواو ألفاً لتحركها وتحرك ما قبلها فقيل طاغوت؛ واختار هذا القول النحاس. وقيل: أصل طاغوت في اللغة مأخوذة من الطغيان يؤدي معناه من غير اشتقاق، كما قيل: لآل من اللؤلؤ. وقال المبرد: هو جمع. وقال ابن عطية: وذلك مردود. قال الجوهري: والطاغوت الكاهن والشيطان وكل رأس في الضلال، وقد يكون واحداً قال الله تعالى: «يريدون أن يتحاكموا إلى الطاغوت وقد أمروا أن يكفروا به» «النساء: 60» . وقد يكون جمعا قال الله تعالى: «أولياؤهم الطاغوت» «البقرة 257» والجمع الطواغيت. «ويؤمن بالله» عطف. «فقد استمسك بالعروة الوثقى» جواب الشرط، وجمع الوُثْقى الوُثْق مثل الفُضْلى والفُضْل؛ فالوثقى فعلى من الوثاقة، وهذه الآية تشبيه. واختلف عبارة المفسرين في الشيء المشبه به؛ فقال مجاهد: العروة الإيمان. وقال السدي: الإسلام. وقال ابن عباس وسعيد بن جبير والضحاك؛ لا إله إلا الله؛ وهذه عبارات ترجع إلى معنىً واحد. ثم قال: «لا انفصام لها» قال مجاهد: أي لا يغير ما بقوم حتى يغيروا ما بأنفسهم، أي لا يزيل عنهم اسم الإيمان حتى يكفروا. والانفصام: الانكسار من غير بينونة. والقصم: كسر ببينونة؛ وفي صحيح الحديث «فيفصم عنه الوحي وإن جبينه ليتفصد عرقا» أي يقلع. قال الجوهري: فصم الشيء كسره من غير أن يبين، تقول: فصمته فانفصم؛ قال الله تعالى: لا انفصام لها « وتفصم مثله؛ قال ذو الرمة يذكر غزالا يشبهه بدُمْلُج فضة:كأنه دملج من فضة نبه في ملعب من جواري الحي مفصوموإنما جعله مفصوما لتثنيه وانحنائه إذا نام. ولم يقل » مقصوم « بالقاف فيكون بائنا باثنين. وافْصم المطر: أقلع. وأفصمت عنه الحمى. ولما كان الكفر بالطاغوت والإيمان بالله مما ينطق به اللسان ويعتقده القلب حسن في الصفات » سميع « من أجل النطق » عليم" من أجل المعتقد.


اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَاتِ أُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور والذين كفروا أولياؤهم الطاغوت يخرجونهم من النور إلى الظلمات أولئك أصحاب النار هم فيها خالدونقوله تعالى: «الله ولي الذين آمنوا» الولي فعيل بمعنى فاعل. قال الخطابي: الولي الناصر ينصر عباده المؤمنين؛ قال الله عز وجل «الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور» ، وقال «ذلك بأن الله مولى الذين آمنوا وأن الكافرين لا مولى لهم» «محمد: 11» قال قتادة: الظلمات الضلالة، والنور الهدى، وبمعناه قال الضحاك والربيع. وقال مجاهد وعبدة بن أبي لبابة: قوله «الله ولي الذين آمنوا» نزلت في قوم آمنوا بعيسى فلما جاء محمد صلى الله عليه وسلم كفروا به، فذلك إخراجهم من النور إلى الظلمات. قال ابن عطية: فكأن هذا المعتقد أحرز نوراً في المعتقد خرج منه إلى الظلمات، ولفظ الآية مستغن عن هذا التخصيص، بل هو مترتب في كل أمة كافرة آمن بعضها كالعرب، وذلك أن من آمن منهم فالله وليه أخرجه من ظلمة الكفر إلى نور الإيمان، ومن كفر بعد وجود النبي صلى الله عليه وسلم الداعي المرسل فشيطانه مغويه، كأنه أخرجه من الإيمان إذ هو معه معد وأهل للدخول فيه، وحكم عليهم بالدخول في النار لكفرهم؛ عدلا منه، لا يسأل عما يفعل. وقرأ الحسن «أولياؤهم الطواغيت» يعني الشياطين، والله أعلم.


أَلَمْ تَرَ إِلَى الَّذِي حَآجَّ إِبْرَاهِيمَ فِي رِبِّهِ أَنْ آتَاهُ اللّهُ الْمُلْكَ إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِـي وَيُمِيتُ قَالَ أَنَا أُحْيِـي وَأُمِيتُ قَالَ إِبْرَاهِيمُ فَإِنَّ اللّهَ يَأْتِي بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ فَبُهِتَ الَّذِي كَفَر

أَلَمْ تَرَ إِلَى الَّذِي حَآجَّ إِبْرَاهِيمَ فِي رِبِّهِ أَنْ آتَاهُ اللّهُ الْمُلْكَ إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِـي وَيُمِيتُ قَالَ أَنَا أُحْيِـي وَأُمِيتُ قَالَ إِبْرَاهِيمُ فَإِنَّ اللّهَ يَأْتِي بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ فَبُهِتَ الَّذِي كَفَرَ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

ألم تر إلى الذي حاج إبراهيم في ربه أن آتاه الله الملك إذ قال إبراهيم ربي الذي يحيي ويميت قال أنا أحيي وأميت قال إبراهيم فإن الله يأتي بالشمس من المشرق فأت بها من المغرب فبهت الذي كفر والله لا يهدي القوم الظالمينقوله تعالى: «ألم تر» هذه ألف التوقيف، وفي الكلام معنى التعجب، أي اعجبوا له. وقال الفراء: «ألم تر» بمعنى هل رأيت، أي هل رأيت الذي حاج إبراهيم، وهل رأيت الذي مر على قرية، وهو النمروذ بن كوش بن كنعان بن سام بن نوح ملك زمانه وصاحب النار والبعوضة هذا قول ابن عباس ومجاهد وقتادة والربيع والسدي وابن إسحاق وزيد بن أسلم وغيرهم. وكان إهلاكه لما قصد المحاربة مع الله تعالى بأن فتح الله تعالى عليه باباً من البعوض فستروا عين الشمس وأكلوا عسكره ولم يتركوا إلا العظام، ودخلت واحدة منها في دماغه فأكلته حتى صارت مثل الفأرة؛ فكان أعز الناس عنده بعد ذلك من يضرب دماغه بمطرقة عتيدة لذلك، فبقي في البلاء أربعين يوما. قال ابن جريح: هو أول ملك في الأرض. قال ابن عطية: وهذا مردود. وقال قتادة: هو أول من تجبر وهو صاحب الصرح ببابل. وقيل: إنه ملك الدنيا بأجمعها؛ وهو أحد الكافرين؛ والآخر بختنصر. وقيل: إن الذي حاج إبراهيم نمروذ بن فالخ بن عابر بن شالخ بن أرفخشد بن سام؛ حكى جميعه ابن عطية. وحكى السهيلي أنه النمروذ بن كوش بن كنعان بن حام بن نوح وكان ملكاً على السواد وكان ملكه الضحاك الذي يعرف بالازدهاق واسمه بيوراسب بن أندراست وكان ملك الأقاليم كلها، وهو الذي قتله أفريدون بن أثفيان؛ وفيه يقول حبيب:وكأنه الضحاك من فتكاته في العالمين وأنت أفريدونوكان الضحاك طاغيا جبارا ودام ملكه ألف عام فيما ذكروا. وهو أول من صلب وأول من قطع الأيدي والأرجل، وللنمروذ ابن لصلبه يسمى «كوشا» أو نحو هذا الاسم، وله ابن يسمى نمروذ الأصغر. وكان ملك نمروذ الأصغر عاما واحدا، وكان ملك نمروذ الأكبر أربعمائة عام فيما ذكروا. وفي قصص هذه المحاجة روايتان: إحداهما أنهم خرجوا إلى عيد لهم فدخل إبراهيم على أصنامهم فكسرها؛ فلما رجعوا قال لهم: أتعبدون ما تنحتون ؟ فقالوا: فمن تعبد؟ قال: أعبد ربي الذي يحيي ويميت. وقال بعضهم: إن نمروذ كان يحتكر الطعام فكانوا إذا احتاجوا إلى الطعام يشترونه منه، فإذا دخلوا عليه سجدوا له؛ فدخل إبراهيم فلم يسجد له، فقال: مالك لا تسجد لي قال: أنا لا أسجد إلا لربي. فقال له نمروذ: من ربك ؟ قال إبراهيم: ربي الذي يحيي ويميت. وذكر زيد بن أسلم أن النمروذ هذا قعد يأمر الناس بالميرة، فكلما جاء قوم يقول: من ربكم وإلهكم ؟ فيقولون أنت؛ فيقول: ميروهم. وجاء إبراهيم عليه السلام يمتار فقال له: من ربك وإلهك ؟ قال إبراهيم: ربي الذي يحيي ويميت؛ فلما سمعها نمروذ قال: أنا أحيي وأميت؛ فعارضه إبراهيم بأمر الشمس فبهت الذي كفر، وقال لا تميروه؛ فرجع إبراهيم إلى أهله دون شيء فمر على كثيب رمل كالدقيق فقال في نفسه: لو ملأت غرارتي من هذا فإذا دخلت به فرح الصبيان حتى أنظر لهم، فذهب بذلك فلما بلغ منزله فرح الصبيان وجعلوا يلعبون فوق الغرارتين ونام هو من الإعياء؛ فقالت امرأته: لو صنعت له طعاما يجده حاضرا إذا انتبه، ففتحت إحدى الغرارتين فوجدت أحسن ما يكون من الحوارى فخبزته، فلما قام وضعته بين يديه فقال: من أين هذا؟ فقالت: من الدقيق الذي سقت. فعلم إبراهيم أن الله تعالى يسر لهم ذلك.قلت: وذكر أبو بكر بن أبي شيبة عن أبي صالح قال: انطلق إبراهيم النبي عليه السلام يمتار فلم يقدر على الطعام، فمر بسهلة حمراء فأخذ منها ثم رجع إلى أهله فقالوا: ما هذا ؟ فقال: حنطة حمراء؛ ففتحوها فوجدوها حنطة حمراء، قال: وكان إذا زرع منها شيئا جاء سنبله من أصلها إلى فرعها حباً متراكباً. وقال الربيع وغيره في هذا القصص: إن النمروذ لما قال أنا أحيي وأميت أحضر رجلين فقتل أحدهما وأرسل الآخر فقال: قد أحييت هذا وأمت هذا؛ فلما رد عليه بأمر الشمس بهت. وروي في الخبر: أن الله تعالى قال وعزتي وجلالي لا تقوم الساعة حتى آتي بالشمس من المغرب ليعلم أني أنا القادر على ذلك. ثم أمر نمروذ بإبراهيم فألقي في النار، وهكذا عادة الجبابرة فإنهم إذا عورضوا بشيء وعجزوا عن الحجة اشتغلوا بالعقوبة، فأنجاه الله من النار، على ما يأتي. وقال السدي: إنه لما خرج إبراهيم من النار أدخلوه على الملك - ولم يكن قبل ذلك دخل عليه - فكلمه وقال له: من ربك ؟ فقال: ربي الذي يحيي ويميت. قال النمروذ: أنا أحيي وأميت، وأنا آخذ أربعة نفر فأدخلهم بيتا ولا يطعمون شيئا ولا يسقون حتى إذا جاعوا أخرجتهم فأطعمت اثنين فحييا وتركت اثنين فماتا. فعارضه إبراهيم بالشمس فبهت. وذكر الأصوليون في هذه الآية أن إبراهيم عليه السلام لما وصف ربه تعالى بما هو صفة له من الإحياء والإماتة لكنه أمر له حقيقة ومجاز، قصد إبراهيم عليه السلام إلى الحقيقة، وفزع نمروذ إلى المجاز وموه على قومه؛ فسلم له إبراهيم تسليم الجدل وانتقل معه من المثال وجاءه بأمر لا مجاز فيه «فبهت الذي كفر» أي انقطعت حجته ولم يمكنه أن يقول أنا الآتي بها من المشرق؛ لأن ذوي الألباب يكذبونه.هذه الآية تدل على جواز تسمية الكافر ملكا إذا آتاه الملك والعز والرفعة في الدنيا، وتدل على إثبات المناظرة والمجادلة وإقامة الحجة. وفي القرآن والسنة من هذا كثير لمن تأمله، قال الله تعالى: «قل هاتوا برهانكم إن كنتم صادقين» «البقرة: 111» . «إن عندكم من سلطان» «يونس: 68» أي من حجة. وقد وصف خصومة إبراهيم عليه السلام قومه ورده عليهم في عبادة الأوثان كما في سورة «الأنبياء» وغيرها. وقال في قصة نوح عليه السلام: «قالوا يا نوح قد جادلتنا فأكثرت جدالنا» «هود: 32» الآيات إلى قوله: «وأنا بريء مما تجرمون» «هود: 35» . وكذلك مجادلة موسى مع فرعون إلى غير ذلك من الآي. فهو كله تعليم من الله عز وجل السؤال والجواب والمجادلة في الدين؛ لأنه لا يظهر الفرق بين الحق والباطل إلا بظهور حجة الحق ودحض حجة الباطل. وجادل رسول الله صلى الله عليه وسلم أهل الكتاب وباهلهم بعد الحجة، على ما يأتي بيانه في «آل عمران» . وتحاج آدم وموسى فغلبه آدم بالحجة. وتجادل أصحاب رسول الله صلى الله عليه وسلم يوم السقيفة وتدافعوا وتقرروا وتناظروا حتى صدر الحق في أهله، وتناظروا بعد مبايعة أبي بكر في أهل الردة، إلى غير ذلك مما يكثر إيراده. وفي قول الله عز وجل: «فلم تحاجون فيما ليس لكم به علم» «آل عمران: 66» دليل على أن الاحتجاج بالعلم مباح شائع لمن تدبر. قال المزني صاحب الشافعي: ومن حق المناظرة أن يراد بها الله عز وجل وأن يقبل منها ما تبين. وقالوا: لا تصح المناظرة ويظهر الحق بين المتناظرين حتى يكونوا متقاربين أو مستويين في مرتبة واحدة من الدين والعقل والفهم والإنصاف، وإلا فهو مراء ومكابرة.قراءات - قرأ علي بن أبي طالب «ألم تر» بجزم الراء، والجمهور بتحريكها، وحذفت الياء للجزم. «أن آتاه الله الملك» في موضع نصب، أي لأن آتاه الله، أو من أجل أن آتاه الله. وقرأ جمهور القراء «أن أحيي» بطرح الألف التي بعد النون من «أنا» في الوصل، وأثبتها نافع وابن أبي أويس، إذا لقيتها همزة في كل القرآن إلا في قوله تعالى: «إن أنا إلا نذير» «الأعراف: 188» فإنه يطرحها في هذا الموضع مثل سائر القراء لقلة ذلك، فإنه لم يقع منه في القرآن إلا ثلاثة مواضع أجراها مجرى ما ليس بعده همزة لقلته فحذف الألف في الوصل. قال النحويون: ضمير المتكلم الاسم فيه الهمزة والنون، فإذا قلت: أنا أو أنه فالألف والهاء لبيان الحركة في الوقف، فإذا اتصلت الكلمة بشيء سقطتا؛ لأن الشيء الذي تتصل به الكلمة يقوم مقام الألف، فلا يقال: أنا فعلت بإثبات الألف إلا شاذاً في الشعر كما قال الشاعر:أنا سيف العشيرة فاعرفوني حميداً قد تذريت السناماقال النحاس: على أن نافعاً قد أثبت الألف فقرأ «أنا أحيي وأميت» ولا وجه له. قال مكي: والألف زائدة عند البصريين، والاسم المضمر عندهم الهمزة والنون وزيدت الألف للتقوية. وقيل: زيدت للوقف لتظهر حركة النون. والاسم عند الكوفيين «أنا» بكماله؛ فنافع في إثبات الألف على قولهم على الأصل، وإنما حذف الألف من حذفها تخفيفاً؛ ولأن الفتحة تدل عليها. قال الجوهري: وأما قولهم «أنا» فهو اسم مكنى وهو للمتكلم وحده، وإنما بني على الفتح فرقا بينه وبين «أن» التي هي حرف ناصب للفعل، والألف الأخيرة إنما هي لبيان الحركة في الوقف، فإن توسطت الكلام سقطت إلا في لغة رديئة؛ كما قال:أنا سيف العشيرة فاعرفوني حميداً قد تذريت السناماوبَهُت الرجل وبَهِت وبُهت إذا انقطع وسكت متحيراً؛ عن النحاس وغيره. وقال الطبري: وحكي عن بعض العرب في هذا المعنى «بَهَت» بفتح الباء والهاء. قال ابن جني قرأ أبو حيوة: «فبهت الذي كفر» بفتح الباء وضم الهاء، وهي لغة في «بهت» بكسر الهاء. قال: وقرأ ابن السميقع «فبهت» بفتح الباء والهاء على معنى فبهت إبراهيم الذي كفر؛ فالذي في موضع نصب. قال: وقد يجوز أن يكون بَهَت بفتحها لغة في بَهُت. قال: وحكى أبو الحسن الأخفش قراءة «فبهت» بكسر الهاء كغرق ودهش. قال: والأكثرون بالضم في الهاء. قال ابن عطية: وقد تأول قوم في قراءة من قرأ «فبهت» بفتحها أنه بمعنى سب وقذف، وأن نمروذ هو الذي سب حين انقطع ولم تكن له حيلة.


أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا قَالَ أَنَّىَ يُحْيِـي هَـَذِهِ اللّهُ بَعْدَ مَوْتِهَا فَأَمَاتَهُ اللّهُ مِئَةَ عَامٍ ثُمَّ بَعَثَهُ قَالَ كَمْ لَبِثْتَ قَالَ لَبِثْتُ يَوْماً أَوْ بَعْضَ يَوْمٍ قَالَ بَل لَّبِثْتَ مِئَةَ عَامٍ فَانظُرْ إِلَى طَعَامِكَ وَشَرَا

أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا قَالَ أَنَّىَ يُحْيِـي هَـَذِهِ اللّهُ بَعْدَ مَوْتِهَا فَأَمَاتَهُ اللّهُ مِئَةَ عَامٍ ثُمَّ بَعَثَهُ قَالَ كَمْ لَبِثْتَ قَالَ لَبِثْتُ يَوْماً أَوْ بَعْضَ يَوْمٍ قَالَ بَل لَّبِثْتَ مِئَةَ عَامٍ فَانظُرْ إِلَى طَعَامِكَ وَشَرَابِكَ لَمْ يَتَسَنَّهْ وَانظُرْ إِلَى حِمَارِكَ وَلِنَجْعَلَكَ آيَةً لِّلنَّاسِ وَانظُرْ إِلَى العِظَامِ كَيْفَ نُنشِزُهَا ثُمَّ نَكْسُوهَا لَحْماً فَلَمَّا تَبَيَّنَ لَهُ قَالَ أَعْلَمُ أَنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

أو كالذي مر على قرية وهي خاوية على عروشها قال أنى يحيي هذه الله بعد موتها فأماته الله مائة عام ثم بعثه قال كم لبثت قال لبثت يوما أو بعض يوم قال بل لبثت مائة عام فانظر إلى طعامك وشرابك لم يتسنه وانظر إلى حمارك ولنجعلك آية للناس وانظر إلى العظام كيف ننشزها ثم نكسوها لحما فلما تبين له قال أعلم أن الله على كل شيء قديرقوله تعالى: «أو كالذي مر على قرية وهي خاوية على عروشها» «أو» للعطف حملا على المعنى والتقدير عند الكسائي والفراء: هل رأيت كالذي حاج إبراهيم في ربه، أو كالذي مر على قرية. وقال المبرد: المعنى ألم تر إلى الذي حاج إبراهيم في ربه، ألم تر من هو كالذي مر على قرية. فأضمر في الكلام من هو. وقرأ أبو سفيان بن حسين «أو كالذي مر» بفتح الواو، وهي واو العطف دخل عليها ألف الاستفهام الذي معناه التقرير. وسميت القرية قرية لاجتماع الناس فيها؛ من قولهم: قريت الماء أي جمعته، وقد تقدم. قال سليمان بن بريدة وناجية بن كعب وقتادة وابن عباس والربيع وعكرمة والضحاك: الذي مر على القرية هو عزير. وقال وهب بن منبه وعبدالله بن عبيد بن عمير وعبدالله بن بكر بن مضر: هو إرمياء وكان نبياً. وقال ابن إسحاق: إرمياء هو الخضر، وحكاه النقاش عن وهب بن منبه. قال ابن عطية: وهذا كما تراه، إلا أن يكون اسما وافق اسما؛ لأن الخضر معاصر لموسى، وهذا الذي مر على القرية هو بعده بزمان من سبط هارون فيما رواه وهب بن منبه.قلت: إن كان الخضر هو إرمياء فلا يبعد أن يكون هو؛ لأن الخضر لم يزل حيا من وقت موسى حتى الآن على الصحيح في ذلك، على ما يأتي بيانه في سورة «الكهف» . وإن كان مات قبل هذه القصة فقول ابن عطية صحيح، والله أعلم. وحكى النحاس ومكي عن مجاهد أنه رجل من بني إسرائيل غير مسمى. قال النقاش: ويقال هو غلام لوط عليه السلام. وحكى السهيلي عن القتبي هو شعيا في أحد قوليه. والذي أحياها بعد خرابها كوشك الفارسي. والقرية المذكورة هي بيت المقدس في قول وهب بن منبه وقتادة والربيع بن أنس وغيرهم. قال: وكان مقبلا من مصر وطعامه وشرابه المذكور تين أخضر وعنب وركوة من خمر. وقيل من عصير. وقيل: قلة ماء هي شرابه. والذي أخلى بيت المقدس حينئذ بختنصر وكان واليا على العراق للهراسب ثم ليستاسب بن لهراسب والد اسبندياد. وحكى النقاش أن قوما قالوا: هي المؤتفكة. وقال ابن عباس في رواية أبي صالح: إن بختنصر غزا بني إسرائيل فسبى منهم أناسا كثيرة فجاء بهم وفيهم عزير بن شرخيا وكان من علماء بني إسرائيل فجاء بهم إلى بابل، فخرج ذات يوم في حاجة له إلى دير هزقل على شاطئ الدجلة. فنزل تحت ظل شجرة وهو على حمار له، فربط الحمار تحت ظل الشجرة ثم طاف بالقرية فلم ير بها ساكنا وهي خاوية على عروشها فقال: أنى يحيي هذه الله بعد موتها. وقيل: إنها القرية التي خرج منها الألوف حذر الموت؛ قاله ابن زيد. وعن ابن زيد أيضا أن القوم الذين خرجوا من ديارهم وهم ألوف حذر الموت فقال لهم الله موتوا، مر رجل عليهم وهم عظام نخرة تلوح فوقف ينظر فقال: أنى يحيي هذه الله بعد موتها فأماته الله مائة عام. قال: ابن عطية: وهذا القول من ابن زيد مناقض لألفاظ الآية، إذ الآية إنما تضمنت قرية خاوية لا أنيس فيها، والإشارة بـ «ـهذه» إنما هي إلى القرية. وإحياؤها إنما هو بالعمارة ووجود البناء والسكان. وقال وهب بن منبه وقتادة والضحاك والربيع وعكرمة: القرية بيت المقدس لما خربها بختنصر البابلي. وفي الحديث الطويل حين أحدثت بنو إسرائيل الأحداث وقف إرمياء أو عزير على القرية وهي كالتل العظيم وسط بيت المقدس، لأن بختنصر أمر جنده بنقل التراب إليه حتى جعله كالجبل، ورأى إرمياء البيوت قد سقطت حيطانها على سقفها فقال: أنى يحيي هذه الله بعد موتها.والعريش: سقف البيت. وكل ما يتهيأ ليظل أو يكن فهو عريش؛ ومنه عريش الدالية؛ ومنه قوله تعالى: «ومما يعرشون» «النحل: 68» . قال السدي: يقول هي ساقطة على سقفها، أي سقطت السقف ثم سقطت الحيطان عليها؛ واختاره الطبري. وقال غير السدي: معناه خاوية من الناس والبيوت قائمة؛ وخاوية معناها خالية؛ وأصل الخواء الخلو؛ يقال: خَوَت الدار وخَوِيَتْ تخوى خواء «ممدود» وخُوِياً: أقْوَتْ، وكذلك إذا سقطت؛ ومنه قوله تعالى: «فتلك بيوتهم خاوية بما ظلموا» «النمل: 52» أي خالية، ويقال ساقطة؛ كما يقال: «فهي خاوية على عروشها» أي ساقطة على سقفها. والخَواء الجوع لخلو البطن من الغذاء. وخوت المرأة وخويت أيضا خوًى أي خلا جوفها عند الولادة. وخويت لها تخوية إذا عملت لها خوية تأكلها وهي طعام. والخوي البطن السهل من الأرض على فعيل. وخوى البعير إذا جافى بطنه عن الأرض في بروكه، وكذلك الرجل في سجوده.قوله تعالى: «قال أنى يحيي هذه الله بعد موتها» معناه من أي طريق وبأي سبب، وظاهر اللفظ السؤال عن إحياء القرية بعمارة وسكان، كما يقال الآن في المدن الخربة التي يبعد أن تعمر وتسكن: أنى تعمر هذه بعد خرابها. فكأن هذا تلهف من الواقف المعتبر على مدينته التي عهد فيها أهله وأحبته. وضرب له المثل في نفسه بما هو أعظم مما سأل عنه، والمثال الذي ضرب له في نفسه يحتمل أن يكون على أن سؤاله إنما كان على إحياء الموتى من بني آدم، أي أنى يحيي الله موتاها. وقد حكى الطبري عن بعضهم أنه قال: كان هذا القول شكا في قدرة الله تعالى على الإحياء؛ فلذلك ضرب له المثل في نفسه. قال ابن عطية: وليس يدخل شك في قدرة الله تعالى على إحياء قرية بجلب العمارة إليها وإنما يتصور الشك من جاهل في الوجه الآخر، والصواب ألا يتأول في الآية شك.قوله تعالى: «فأماته الله مائة عام» «مائة» نصب على الظرف. والعام: السنة؛ يقال: سِنون عُوَّم وهو تأكيد للأول؛ كما يقال: بينهم شغل شاغل. وقال العجاج:من مر أعوام السنين العُوَّموهو في التقدير جمع عائم، إلا أنه لا يفرد بالذكر؛ لأنه ليس باسم وإنما هو توكيد، قال الجوهري. وقال النقاش: العام مصدر كالعَوْم؛ سمي به هذا القدر من الزمان لأنها عومة من الشمس في الفلك. والعوم كالسَّبْح؛ وقال الله تعالى: «كل في فلك يسبحون» «الأنبياء: 33» . قال ابن عطية: هذا بمعنى قول النقاش، والعام على هذا كالقول والقال، وظاهر هذه الإماتة أنها بإخراج الروح من الجسد. وروي في قصص هذه الآية أن الله تعالى بعث لها ملكا من الملوك يعمرها ويجد في ذلك حتى كان كمال عمارتها عند بعث القائل. وقد قيل: إنه لما مضى لموته سبعون سنة أرسل الله ملكا من ملوك فارس عظيما يقال له «كوشك» فعمرها في ثلاثين سنة.قوله تعالى: «ثم بعثه» معناه أحياه، وقد تقدم الكلام فيه.قوله تعالى: «قال كم لبثت» اختلف في القائل له «كم لبثت» ؛ فقيل الله جل وعز؛ ولم يقل له إن كنت صادقا كما قال للملائكة على ما تقدم. وقيل: سمع هاتفا من السماء يقول له ذلك. وقيل: خاطبه جبريل. وقيل: نبي. وقيل: رجل مؤمن ممن شاهده من قومه عند موته وعمر إلى حين إحيائه فقال له: كم لبثت.قلت: والأظهر أن القائل هو الله تعالى؛ لقوله: «وانظر إلى العظام كيف ننشزها ثم نكسوها لحما» والله أعلم. وقرأ أهل الكوفة «كم لبثت» بإدغام الثاء في التاء لقربها منها في المخرج. فإن مخرجهما من طرف اللسان وأصول الثنايا وفي أنهما مهموستان. قال النحاس: والإظهار أحسن لتباين مخرج الثاء من مخرج التاء. ويقال: كان هذا السؤال بواسطة الملك على جهة التقرير. و «كم» في موضع نصب على الظرف.قوله تعالى: «قال لبثت يوما أو بعض يوم» إنما قال هذا على ما عنده وفي ظنه، وعلى هذا لا يكون كاذبا فيما أخبر به؛ ومثله قول أصحاب الكهف «قالوا لبثنا يوما أو بعض يوم» «الكهف: 19» وإنما لبثوا ثلاثمائة سنة وتسع سنين - على ما يأتي - ولم يكونوا كاذبين لأنهم أخبروا عما عندهم، كأنهم قالوا: الذي عندنا وفي ظنوننا أننا لبثنا يوما أو بعض يوم. ونظيره قول النبي صلى الله عليه وسلم في قصة ذي اليدين: «لم أقصر ولم أنْس» . ومن الناس من يقول: إنه كذب على معنى وجود حقيقة الكذب فيه ولكنه لا مؤاخذة به، وإلا فالكذب الإخبار عن الشيء على خلاف ما هو عليه وذلك لا يختلف بالعلم والجهل، وهذا بين في نظر الأصول. فعلى هذا يجوز أن يقال: إن الأنبياء لا يعصمون عن الإخبار عن الشيء على خلاف ما هو عليه إذا لم يكن عن قصد، كما لا يعصمون عن السهو والنسيان. فهذا ما يتعلق بهذه الآية، والقول الأول أصح. قال ابن جريج وقتادة والربيع: أماته الله غدوة يوم ثم بعث قبل الغروب فظن هذا اليوم واحداً فقال: لبثت يوما، ثم رأى بقية من الشمس فخشى أن يكون كاذبا فقال: أو بعض يوم. فقيل: بل لبثت مائة عام؛ ورأى من عمارة القرية وأشجارها ومبانيها ما دله على ذلك.قوله تعالى: «فانظر إلى طعامك» وهو التين الذي جمعه من أشجار القرية التي مر عليها. «وشرابك لم يتسنه» قرأ ابن مسعود «وهذا طعامك وشرابك لم يتسنه» . وقرأ طلحة بن مصرف غيره «وانظر لطعامك وشرابك لمائة سنة» . وقرأ الجمهور بإثبات الهاء في الوصل إلا الأخوان فإنهما يحذفانها، ولا خلاف أن الوقف عليها بالهاء. وقرأ طلحة بن مصرف أيضا «لم يسن» «وانظر» أدغم التاء في السين؛ فعلى قراءة الجمهور الهاء أصلية، وحذفت الضمة للجزم، ويكون «يتسنه» من السنة أي لم تغيره السنون. قال الجوهري: ويقال سنون، والسنة واحدة السنين، وفي نقصانها قولان: أحدهما الواو، والآخر الهاء. وأصلها سَنْهة مثل الجبهة؛ لأنه من سنهت النخلة وتسنهت إذا أتت عليها السنون. ونخلة سناء أي تحمل سنة ولا تحمل أخرى؛ وسنهاء أيضا، قال بعض الأنصار:فليست بسنهاء ولا رجبية ولكن عرايا في السنين الجوائحوأسنهت عند بني فلان أقمت عندهم، وتسنيت أيضا. واستأجرته مساناة ومسانهة أيضا. وفي التصغير سنية وسنيهة. قال النحاس: من قرأ «لم يتسن» و «انظر» قال في التصغير: سُنّية وحذفت الألف للجزم، ويقف على الهاء فيقول: «لم يتسنه» تكون الهاء لبيان الحركة. قال المهدوي: ويجوز أن يكون أصله من سانَيْتُه مساناة، أي عاملته سنة بعد سنة، أو من سانهت بالهاء؛ فإن كان من سانيت فأصله يتسنى فسقطت الألف للجزم؛ وأصله من الواو بدليل قولهم سنوات والهاء فيه للسكت، وإن كان من سانهت فالهاء لام الفعل؛ وأصل سنة على هذا سنهة. وعلى القول الأول سَنَوَة. وقيل: هو من أسِنَ الماء إذا تغير، وكان يجب أن يكون على هذا يتأسن. أبو عمرو الشيباني: هو من قوله «حمأ مسنون» «الحجر: 26» فالمعنى لم يتغير. الزجاج، ليس كذلك؛ لأن قوله «مسنون» ليس معناه متغير وإنما معناه مصبوب على سنة الأرض. قال المهدوي: وأصله على قول الشيباني «يتسنن» فأبدلت إحدى النونين ياء كراهة التضعيف فصار يتسنى، ثم سقطت الألف للجزم ودخلت الهاء للسكت. وقال مجاهد: «لم يتسنه» لم ينتن. قال النحاس: أصح ما قيل فيه أنه من السنة، أي لم تغيره السنون. ويحتمل أن يكون من السنة وهي الجدب؛ ومنه قوله تعالى: «ولقد أخذنا آل فرعون بالسنين» «الأعراف: 130» وقوله عليه السلام «اللهم اجعلها عليهم سنين كسني يوسف» . يقال منه: أسنت القوم أي أجدبوا؛ فيكون المعنى لم يغير طعامك القحوط والجدوب، أو لم تغيره السنون والأعوام، أي هو باق على طراوته وغضارته.قوله تعالى: «وانظر إلى حمارك» قال وهب بن منبه وغيره: وانظر إلى اتصال عظامه وإحيائه جزءا جزءا. ويروى أنه أحياه الله كذلك حتى صار عظاما ملتئمة، ثم كساه لحما حتى كمل حمارا، ثم جاءه ملك فنفخ فيه الروح فقام الحمار ينهق؛ على هذا أكثر المفسرين. وروي عن الضحاك ووهب بن منبه أيضا أنهما قالا: بل قيل له: وانظر إلى حمارك قائما في مربطه لم يصبه شيء مائة عام؛ وإنما العظام التي نظر إليها عظام نفسه بعد أن أحيا الله منه عينيه ورأسه، وسائر جسده ميت، قالا: وأعمى الله العيون عن إرمياء وحماره طول هذه المدة.قوله تعالى: «ولنجعلك آية للناس» قال الفراء: إنما ادخل الواو في قوله «ولنجعلك» دلالة على أنها شرط لفعل بعده، معناه «ولنجعلك آية للناس» ودلالة على البعث بعد الموت جعلنا ذلك. وإن شئت جملت الواو مقحمة زائدة. وقال الأعمش: موضع كونه آية هو أنه جاء شابا على حاله يوم مات، فوجد الأبناء والحفدة شيوخا. عكرمة: وكان يوم مات ابن أربعين سنة. وروي عن علي رضوان الله عليه أن عزيرا خرج من أهله وخلف امرأته حاملا، وله خمسون سنة فأماته الله مائة عام، ثم بعثه فرجع إلى أهله وهو ابن خمسين سنة وله ولد من مائة سنة فكان ابنه أكبر منه بخمسين سنة. وروي عن ابن عباس قال: لما أحيا الله عزيرا ركب حماره فأتى محلته فأنكر الناس وأنكروه، فوجد في منزله عجوزا عمياء كانت أمة لهم، خرج عنهم عزير وهي بنت عشرين سنة، فقال لها: أهذا منزل عزير؟ فقالت نعم! ثم بكت وقالت: فارقنا عزير منذ كذا وكذا سنة! قال: فأنا عزير؛ قالت: إن عزيرا فقدناه منذ مائة سنة. قال: فالله أماتني مائة سنة ثم بعثني. قالت: فعزير كان مستجاب الدعوة للمريض وصاحب البلاء فيفيق، فادع الله يرد علي بصري؛ فدعا الله ومسح على عينيها بيده فصحت مكانها كأنها أنشطت من عقال. قالت: أشهد أنك عزير! ثم انطلقت إلى ملأ بني إسرائيل وفيهم ابن لعزير شيخ ابن مائة وثمان وعشرين سنة، وبنو بنيه شيوخ، فقالت: يا قوم، هذا والله عزير فأقبل إليه ابنه مع الناس فقال ابنه: كانت لأبي شامة سوداء مثل الهلال بين كتفيه؛ فنظرها فإذا هو عزير. وقيل: جاء وقد هلك كل من يعرف، فكان آية لمن كان حيا من قومه إذ كانوا موقنين بحاله سماعا. قال ابن عطية: وفي إماتته هذه المدة ثم إحيائه بعدها أعظم آية، وأمره كله آية غابر الدهر، ولا يحتاج إلى تخصيص بعض ذلك دون بعض.قوله تعالى: «وانظر إلى العظام كيف ننشزها ثم نكسوها لحما» قرأ الكوفيون وابن عامر بالزاي والباقون بالراء، وروى أبان عن عاصم «ننشرها» بفتح النون وضم الشين والراء، وكذلك قرأ ابن عباس والحسن وأبو حيوة؛ فقيل: هما لغتان في الإحياء بمعنى؛ كما يقال رجع ورجعته، وغاض الماء وغضته، وخسرت الدابة وخسرتها؛ إلا أن المعروف في اللغة أنشر الله الموتى فنشروا، أي أحياهم الله فحيوا؛ قال الله تعالى: «ثم إذا شاء أنشره» ويكون نشرها مثل نشر الثوب. نشر الميت ينشر نشورا أي عاش بعد الموت؛ قال الأعشى:حتى يقول الناس مما رأوا يا عجبا للميت الناشرفكأن الموت طي للعظام والأعضاء، وكأن الإحياء وجمع الأعضاء بعضها إلى بعض نشر. وأما قراءة «ننشزها» بالزاي فمعناه نرفعها. والنشز: المرتفع من الأرض؛ قال:ترى الثعلب الحولي فيها كأنه إذا ما علا نشزا حصان مجللقال مكي: المعنى: انظر إلى العظام كيف نرفع بعضها على بعض في التركيب للإحياء؛ لأن النشز الارتفاع؛ ومنه المرأة النشوز، وهي المرتفعة عن موافقة زوجها؛ ومنه قوله تعالى: «وإذا قيل انشزوا فانشزوا» «المجادلة: 11» أي ارتفعوا وانضموا. وأيضا فإن القراءة بالراء بمعنى الإحياء، والعظام لا تحيا على الانفراد حتى ينضم بعضها إلى بعض، والزاي أولى بذلك المعنى، إذ هو ، بمعنى الانضمام دون الإحياء. فالموصوف بالإحياء هو الرجل دون العظام على انفرادها، ولا يقال: هذا عظم حي، وإنما المعنى فانظر إلى العظام كيف نرفعها من أماكنها من الأرض إلى جسم صاحبها للإحياء. وقرأ النخعي «ننشزها» بفتح النون وضم الشين والزاي؛ وروي ذلك عن ابن عباس وقتادة. وقرأ أبي بن كعب «ننشيها» بالياء.والكسوة: ما وارى من الثياب، وشبه اللحم بها. وقد استعاره لبيد للإسلام فقال:حتى اكتسيت من الإسلام سربالاوقد تقدم أول السورة.قوله تعالى: «فلما تبين له قال أعلم أن الله على كل شيء قدير» بقطع الألف. وقد روي أن الله جل ذكره أحيا بعضه ثم أراه كيف أحيا باقي جسده. قال قتادة: إنه جعل ينظر كيف يوصل بعض عظامه إلى بعض؛ لأن أول ما خلق الله منه ورأسه وقيل له: انظر، فقال عند ذلك: «أعلم» بقطع الألف، أي أعلم هذا. وقال الطبري: المعنى في قوله «فلما تبين له» أي لما اتضح له عيانا ما كان مستنكرا في قدرة الله عنده قبل عيانه قال: أعلم. قال ابن عطية: وهذا خطأ؛ لأنه ألزم ما لا يقتضيه اللفظ، وفسر على القول الشاذ والاحتمال الضعيف، وهذا عندي ليس بإقرار بما كان قبل ينكره كما زعم الطبري، بل هو قول بعثه الاعتبار؛ كما يقول الإنسان المؤمن إذا رأى شيئا غريبا من قدرة الله تعالى: لا إله إلا الله ونحو هذا. وقال أبو علي: معناه أعلم هذا الضرب من العلم الذي لم أكن علمته.قلت: وقد ذكرنا هذا المعنى عن قتادة، وكذلك قال مكي رحمه الله، قال مكي: إنه أخبر عن نفسه عندما عاين من قدرة الله تعالى في إحيائه الموتى، فتيقن ذلك بالمشاهدة، فأقرأنه يعلم أن الله على كل شيء قدير، أي أعلم أنا هذا الضرب من العلم الذي لم أكن أعلمه على معاينة؛ وهذا على قراءة من قرأ «أعلم» بقطع الألف وهم الأكثر من القراء. وقرأ حمزة والكسائي بوصل الألف، ويحتمل وجهين: أحدهما قال له الملك: اعلم، والآخر هو أن ينزل نفسه منزلة المخاطب الأجنبي المنفصل؛ فالمعنى فلما تبين له قال لنفسه: اعلمي يا نفس هذا العلم اليقين الذي لم تكوني تعلمين معاينة؛ وأنشد أبو علي في مثل هذا المعنى:ودع هريرة إن الركب مرتحلألم تغتمض عيناك ليلة أرمداقال ابن عطية: وتأنس أبو علي في هذا الشعر بقول الشاعر:تذكر من أنى ومن أين شربه يؤامر نفسيه كذي الهجمة الأبلقال مكي: ويبعد أن يكون ذلك أمرا من الله جل ذكره له بالعلم؛ لأنه قد أظهر إليه قدرته، وأراه أمرا أيقن صحته وأقر بالقدرة فلا معنى لأن يأمره الله بعلم ذلك، بل هو يأمر نفسه بذلك وهو جائز حسن. وفي حرف عبدالله ما يدل على أنه أمر من الله تعالى له بالعلم على معنى ألزم هذا العلم لما عاينت وتيقنت، وذلك أن في حرفه: قيل اعلم. وأيضا فإنه موافق لما قبله من الأمر في قوله «انظر إلى طعامك» و «انظر إلى حمارك» و «انظر إلى العظام » فكذلك «واعلم أن الله» وقد كان ابن عباس يقرؤها «قيل اعلم» ويقول أهو خير أم إبراهيم؟ إذ قيل له: «واعلم أن الله عزيز حكيم» . فهذا يبين أنه من قول الله سبحانه له لما عاين من الإحياء.


وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ أَرِنِي كَيْفَ تُحْيِـي الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَـكِن لِّيَطْمَئِنَّ قَلْبِي قَالَ فَخُذْ أَرْبَعَةً مِّنَ الطَّيْرِ فَصُرْهُنَّ إِلَيْكَ ثُمَّ اجْعَلْ عَلَى كُلِّ جَبَلٍ مِّنْهُنَّ جُزْءاً ثُمَّ ادْعُهُنَّ يَأْتِينَكَ سَعْياً وَاعْلَمْ أَنَّ 

وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ أَرِنِي كَيْفَ تُحْيِـي الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَـكِن لِّيَطْمَئِنَّ قَلْبِي قَالَ فَخُذْ أَرْبَعَةً مِّنَ الطَّيْرِ فَصُرْهُنَّ إِلَيْكَ ثُمَّ اجْعَلْ عَلَى كُلِّ جَبَلٍ مِّنْهُنَّ جُزْءاً ثُمَّ ادْعُهُنَّ يَأْتِينَكَ سَعْياً وَاعْلَمْ أَنَّ اللّهَ عَزِيزٌ حَكِيمٌ

وإذ قال إبراهيم رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي قال فخذ أربعة من الطير فصرهن إليك ثم اجعل على كل جبل منهن جزء ثم ادعهن يأتينك سعيا واعلم أن الله عزيز حكيماختلف الناس في هذا السؤال هل صدر من إبراهيم عن شك أم لا؟ فقال الجمهور: لم يكن إبراهيم عليه السلام شاكا في إحياء الله الموتى قط وإنما طلب المعاينة، وذلك أن النفوس مستشرقة إلى رؤية ما أخبرت به، ولهذا قال عليه السلام: «ليس الخبر كالمعاينة» رواه ابن عباس ولم يروه غيره، قاله أبو عمر. قال الأخفش: لم يرد رؤية القلب وإنما أراد رؤية العين. وقال الحسن وقتادة وسعيد بن جبير والربيع: سأل ليزداد يقينا إلى يقينه. قال ابن عطية: وترجم الطبري في تفسيره فقال: وقال آخرون سأل ذلك ربه، لأنه شك في قدرة الله تعالى. وأدخل تحت الترجمة عن ابن عباس قال: ما في القرآن آية أرجى عندي منها. وذكر عن عطاء بن أبي رباح أنه قال: دخل قلب إبراهيم بعض ما يدخل قلوب الناس فقال: رب أرني كيف تحيي الموتى. وذكر حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «نحن أحق بالشك من إبراهيم» الحديث، ثم رجح الطبري هذا القول.قلت: حديث أبي هريرة خرجه البخاري ومسلم عنه أن رسول الله صلى الله عليه وسلم قال: «نحن أحق بالشك من إبراهيم إذ قال رب أرني كيف تحيي الموتى قال أو لم تؤمن ؟ قال بلى ولكن ليطمئن قلبي، ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن ما لبث يوسف لأجبت الداعي» . قال ابن عطية: وما ترجم به الطبري عندي مردود، وما أدخل تحت الترجمة متأول، فأما قول ابن عباس: «هي أرجى آية» فمن حيث فيها الإدلال على الله تعالى وسؤال الإحياء في الدنيا وليست مظنة ذلك. ويجوز أن يقول: هي أرجى آية لقوله «أو لم تؤمن» أي أن الإيمان كاف لا يحتاج معه إلى تنقير وبحث. وأما قول عطاء: «دخل قلب إبراهيم بعض ما يدخل قلوب الناس» فمعناه من حيث المعاينة على ما تقدم. وأما قول النبي صلى الله عليه وسلم: «نحن أحق بالشك من إبراهيم» فمعناه أنه لو كان شاكا لكنا نحن أحق به ونحن لا نشك فإبراهيم عليه السلام أحرى ألا يشك، فالحديث مبني على نفي الشك عن إبراهيم، والذي روي فيه عن النبي صلى الله عليه وسلم أنه قال: «ذلك محض الإيمان» إنما هو في الخواطر التي لا تثبت، وأما الشك فهو توقف بين أمرين لا مزية لأحدهما على الآخر، وذلك هو المنفي عن الخليل عليه السلام. وإحياء الموتى إنما يثبت بالسمع وقد كان إبراهيم عليه السلام أعلم به، يدلك على ذلك قوله: «ربي الذي يحيي ويميت» «البقرة: 258» فالشك يبعد على من تثبت قدمه في الإيمان فقط فكيف بمرتبة النبوة والخلة، والأنبياء معصومون من الكبائر ومن الصغائر التي فيها رذيلة إجماعاً. وإذا تأملت سؤاله عليه السلام وسائر ألفاظ الآية لم تعط شكا، وذلك أن الاستفهام بكيف إنما هو سؤال عن حالة شيء موجود متقرر الوجود عند السائل والمسؤول، نحو قولك: كيف علم زيد؟ وكيف نسج الثوب ؟ ونحو هذا. ومتى قلت: كيف ثوبك ؟ وكيف زيد ؟ فإنما السؤال عن حال من أحواله. وقد تكون «كيف» خبرا عن شيء شأنه أن يستفهم عنه بكيف، نحو قولك: كيف شئت فكن، ونحو قول البخاري: كيف كان بدء الوحي. و «كيف» في هذه الآية إنما هي استفهام عن هيئة الإحياء، والإحياء متقرر، ولكن لما وجدنا بعض المنكرين لوجود شيء قد يعبرون عن إنكاره بالاستفهام عن حالة لذلك الشيء يعلم أنها لا تصح، فيلزم من ذلك أن الشيء في نفسه لا يصح، مثال ذلك أن يقول مدع: أنا أرفع هذا الجبل، فيقول المكذب له: أرني كيف ترفعه فهذه طريقة مجاز في العبارة، ومعناها تسليم جدلي، كأنه يقول: افرض أنك ترفعه، فأرني كيف ترفعه فلما كانت عبارة الخليل عليه السلام بهذا الاشتراك المجازي، خلص الله له ذلك وحمله على أن بين له الحقيقة فقال له: «أو لم تؤمن قال بلى» فكمل الأمر وتخلص من كل شك، ثم علل عليه السلام سؤاله بالطمأنينة.قلت: هذا ما ذكره ابن عطية وهو بالغ، ولا يجوز على الأنبياء صلوات الله عليهم مثل هذا الشك فإنه كفر، والأنبياء متفقون على الإيمان بالبعث. وقد أخبر الله تعالى أن أنبياءه وأولياءه ليس للشيطان عليهم سبيل فقال: «إن عبادي ليس لك عليهم سلطان» «الحجر: 42» وقال اللعين: إلا عبادك منهم المخلصين، وإذا لم يكن له عليهم سلطنة فكيف يشككهم، وإنما سأل أن يشاهد كيفية جمع أجزاء الموتى بعد تفريقها وإيصال الأعصاب والجلود بعد تمزيقها، فأراد أن يترقى من علم اليقين إلى علم اليقين، فقوله: «أرني كيف» طلب مشاهدة الكيفية. وقال بعض أهل المعاني: إنما أراد إبراهيم من ربه أن يريه كيف يحيي القلوب، وهذا فاسد مردود بما تعقبه من البيان، ذكره الماوردي، وليست الألف في قوله «أو لم تؤمن» ألف استفهام وإنما هي ألف إيجاب وتقرير كما قال جرير:ألستم خير من ركب المطاياوالواو واو الحال. و «تؤمن» معناه إيمانا مطلقا، دخل فيه فضل إحياء الموتى.قوله تعالى: «قال بلى ولكن ليطمئن قلبي» أي سألتك ليطمئن قلبي بحصول الفرق بين المعلوم برهانا والمعلوم عيانا. والطمأنينة: اعتدال وسكون، فطمأنينة الأعضاء معروفة، كما قال عليه السلام: «ثم اركع حتى تطمئن راكعا» الحديث. وطمأنينة القلب هي أن يسكن فكره في الشيء المعتقد. والفكر في صورة الإحياء غير محظور، كما لنا نحن اليوم أن نفكر فيها إذ هي فكر فيها عبر فأراد الخليل أن يعاين فيذهب فكره في صورة الإحياء. وقال الطبري: معنى «ليطمئن قلبي» ليوقن، وحكي نحو ذلك عن سعيد بن جبير، وحكي عنه ليزداد يقينا، وقاله إبراهيم وقتادة. وقال بعضهم: لأزداد إيمانا مع إيماني. قال ابن عطية: ولا زيادة في هذا المعنى تمكن إلا السكون عن الفكر وإلا فاليقين لا يتبعض. وقال السدي وابن جبير أيضا: أو لم تؤمن بأنك خليلي؟ قال: بلى ولكن ليطمئن قلبي بالخلة. وقيل: دعا أن يريه كيف يحيي الموتى ليعلم هل تستجاب دعوته، فقال الله له: أو لم تؤمن أني أجيب دعاءك، قال: بلى ولكن ليطمئن قلبي أنك تجيب دعائي.واختلف في المحرك له على ذلك، فقيل: إن الله وعده أن يتخذه خليلا فأراد آية على ذلك، قاله السائب بن يزيد. وقيل: قول النمروذ: أنا أحيي وأميت. وقال الحسن: رأى جيفة نصفها في البر توزعها السباع ونصفها في البحر توزعها دواب البحر، فلما رأى تفرقها أحب أن يرى انضمامها فسأل ليطمئن قلبه برؤية كيفية الجمع كما رأى كيفية التفريق،قوله تعالى: «قال فخذ أربعة من الطير فصرهن إليك ثم اجعل على كل جبل منهن جزءا ثم ادعهن يأتينك سعيا واعلم أن الله عزيز حكيم» فقيل له: «خذ أربعة من الطير» قيل: هي الديك والطاووس والحمام والغراب، ذكر ذلك ابن إسحاق عن بعض أهل العلم، وقاله مجاهد وابن جريج وعطاء بن يسار وابن زيد. وقال ابن عباس مكان الغراب الكركي، وعنه أيضا مكان الحمام النسر. فأخذ هذه الطير حسب ما أمر وذكاها ثم قطعها قطعا صغارا، وخلط لحوم البعض إلى لحوم البعض مع الدم والريش حتى يكون أعجب، ثم جعل من ذلك المجموع المختلط جزءا على كل جبل، ووقف هو من حيث يرى تلك الأجزاء وأمسك رؤوس الطير في يده، ثم قال: تعالين بإذن الله، فتطايرت تلك الأجزاء وطار الدم إلى الدم والريش إلى الريش حتى التأمت مثل ما كانت أولا وبقيت بلا رؤوس، ثم كرر النداء فجاءته سعيا، أي عدوا على أرجلهن. ولا يقال للطائر: «سعى» إذا طار إلا على التمثيل، قاله النحاس. وكان إبراهيم إذا أشار إلى واحد منها بغير رأسه تباعد الطائر، وإذا أشار إليه برأسه قرب حتى لقي كل طائر رأسه، وطارت بإذن الله. وقال الزجاج: المعنى ثم اجعل على كل جبل من كل واحد جزءا. وقرأ أبو بكر عن عاصم وأبو جعفر «جزءا» على فعل. وعن أبي جعفر أيضا «جزا» مشددة الزاي. الباقون مهموز مخفف، وهي لغات، ومعناه النصيب. «يأتينك سعيا» نصب على الحال. و «صرهن» معناه قطعهن، قاله ابن عباس ومجاهد وأبو عبيدة وابن الأنباري، يقال: صار الشيء يصوره أي قطعه، وقاله ابن إسحاق. وعن أبي الأسود الدؤلي: هو بالسريانية التقطيع، قاله توبة بن الحمير يصفه:فلما جذبت الحبل أطت نسوعه بأطراف عيدان شديد سيورهافأدنت لي الأسباب حتى بلغتها بنهضي وقد كاد ارتقائي يصورهاأي يقطعها. والصور: القطع. وقال الضحاك وعكرمة وابن عباس في بعض ما روي عنه: إنها لفظة بالنبطية معناه قطعهن. وقيل: المعنى أملهن إليك، أي اضممهن واجمعهن إليك، يقال: رجل أصْور إذا كان مائل العنق. وتقول: إني إليكم لأصور، يعني مشتاقا مائلا. وامرأة صوراء، والجمع صور مثل أسود وسود، قال الشاعر:الله يعلم أنا في تلفتنا يوم الفراق إلى جيراننا صورفقوله «إليك» على تأويل التقطيع متعلق بـ «خذ» ولا حاجة إلى مضمر، وعلى تأويل الإمالة والضم متعلق بـ «صرهن» وفي الكلام متروك: فأملهن إليك ثم قطعهن. وفيها خمس قراءات: اثنتان في السبع وهما ضم الصاد وكسرها وتخفيف الراء. وقرأ قوم «فصرهن» بضم الصاد وشد الراء المفتوحة، كأنه يقول فشدهن، ومنه صرة الدنانير. وقرأ قوم «فصرهن» بكسر الصاد وشد الراء المفتوحة، ومعناه صيحهن، من قولك: صر الباب والقلم إذا صوت، حكاه النقاش. قال ابن جني: هي قراءة غريبة، وذلك أن يفعل بكسر العين في المضاعف المتعدي قليل، وإنما بابه يفعل بضم العين، كشد يشد ونحوه، ولكن قد جاء منه نم الحديث يَنُمه ويَنِمه، وهر الحرب يَهُرها ويهِرها، ومنه بيت الأعشى:ليعتورنك القول حتى تهرهإلى غير ذلك في حروف قليلة. قال ابن جني: وأما قراءة عكرمة بضم الصاد فيحتمل في الراء الضم والفتح والكسر كمد وشد والوجه ضم الراء من أجل ضمة الهاء من بعد.القراءة الخامسة «صرهن» بفتح الصاد وشد الراء مكسورة، حكاها المهدوي وغيره عن عكرمة، بمعنى فاحبسهن، من قولهم: صرى يصري إذا حبس، ومنه الشاة المصراة. وهنا اعتراض ذكره الماوردي وهو يقال: فكيف أجيب إبراهيم إلى آيات الآخرة دون موسى في قوله «رب أرني أنظر إليك» «الأعراف: 143» ؟ فعنه جوابان: أحدهما أن ما سأله موسى لا يصح مع بقاء التكليف، وما سأله إبراهيم خاص يصح معه بقاء التكليف. الثاني أن الأحوال تختلف فيكون الأصلح في بعض الأوقات الإجابة، وفي وقت آخر المنع فيما لم يتقدم فيه إذن. وقال ابن عباس: أمر الله تعالى إبراهيم بهذا قبل أن يولد له وقبل أن ينزل عليه الصحف، والله أعلم.


مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنبُلَةٍ مِّئَةُ حَبَّةٍ وَاللّهُ يُضَاعِفُ لِمَن يَشَاءُ وَاللّهُ وَاسِعٌ عَلِيمٌ

مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة والله يضاعف لمن يشاء والله واسع عليملما قص الله سبحانه ما فيه من البراهين، حث على الجهاد، وأعلم أن من جاهد بعد هذا البرهان الذي لا يأتي به إلا نبي فله في جهاده الثواب العظيم. روى البستي في صحيح مسنده عن ابن عمر قال: لما نزلت هذه الآية قال رسول الله صلى الله عليه وسلم: «رب زد أمتي» فنزلت «من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة» «البقرة: 245» قال رسول الله صلى الله عليه وسلم: «رب زد أمتي» فنزلت «إنما يوفى الصابرون أجرهم بغير حساب» «الزمر: 10» . وهذه الآية لفظها بيان مثال لشرف النفقة في سبيل الله ولحسنها، وضمنها التحريض على ذلك. وفي الكلام حذف مضاف تقديره مثل نفقة الذين ينفقون أموالهم في سبيل الله كمثل حبة. وطريق آخر: مثل الذين ينفقون أموالهم كمثل زارع زرع في الأرض حبة فأنبتت الحبة سبع سنابل، يعني أخرجت سبع سنابل في كل سنبلة مائة حبة، فشبه المتصدق بالزارع وشبه الصدقة بالبذر فيعطيه الله بكل صدقة له سبعمائة حسنة، ثم قال تعالى: «والله يضاعف لمن يشاء» يعني على سبعمائة، فيكون مثل المتصدق مثل الزارع، إن كان حاذقا في عمله، ويكون البذر جيدا وتكون الأرض عامرة يكون الزرع أكثر، فكذلك المتصدق إذا كان صالحا والمال طيبا ويضعه موضعه فيصير الثواب أكثر، خلافا لمن قال: ليس في الآية تضعيف على سبعمائة، على ما نبينه إن شاء الله.روي أن هذه الآية نزلت في شأن عثمان بن عفان وعبدالرحمن بن عوف رضي الله عنهما، وذلك أن رسول الله صلى الله عليه وسلم لما حث الناس على الصدقة حين أراد الخروج إلى غزوة تبوك جاءه عبدالرحمن بأربعة آلاف فقال: يا رسول الله، كانت لي ثمانية آلاف فأمسكت لنفسي ولعيالي أربعة آلاف، وأربعة آلاف أقرضتها لربي. فقال رسول الله صلى الله عليه وسلم: «بارك الله لك فيما أمسكت وفيما أعطيت» . وقال عثمان: يا رسول الله علي جهاز من لا جهاز له، فنزلت هذه الآية فيهما. وقيل: نزلت في نفقة التطوع. وقيل: نزلت قبل آية الزكاة ثم نسخت بآية الزكاة، ولا حاجة إلى دعوى النسخ، لأن الإنفاق في سبيل الله مندوب إليه في كل وقت. وسبل الله كثيرة وأعظمها الجهاد لتكون كلمة الله هي العليا.قوله تعالى: «كمثل حبة» الحبة اسم جنس لكل ما يزدرعه ابن آدم ويقتاته وأشهر ذلك البر فكثيرا ما يراد بالحب، ومنه قول المتلمس:آليت حب العراق الدهر أطعمه والحب يأكله في القرية السوسوحبة القالب: سويداؤه، ويقال ثمرته وهو ذاك. والحبة بكسر الحاء: بذور البقول مما ليس بقوت، وفي حديث الشفاعة: «فينبتون كما تنبت الحبة في حميل السيل» والجمع حبب. والحبة بضم الحاء الحب يقال: نعم وحبة وكرامة. والحب المحبة وكذلك الحب بالكسر. والحب أيضا الحبيب مثل خدن وخدين وسنبلة فنعلة من أسبل الزرع إذا صار فيه السنبل، أي استرسل بالسنبل كما يسترسل الستر بالإسبال. وقيل: معناه صار فيه حب مستور كما يستر الشيء بإسبال الستر عليه. والجمع سنابل. ثم قيل: المراد سنبل الدخن فهو الذي يكون في السنبلة منه هذا العدد.قلت: هذا ليس بشيء فإن سنبل الدخن يجيء في السنبلة منه أكثر من هذا العدد بضعفين وأكثر، على ما شاهدناه. قال ابن عطية: وقد يوجد في سنبل القمح ما فيه مائة حبة، فأما في سائر الحبوب فأكثر ولكن المثال وقع بهذا القدر. وقال الطبري في هذه الآية: إن قوله «في كل سنبلة مائة حبة» معناه إن وجد ذلك، وإلا فعلى أن يفرضه، ثم نقل عن الضحاك أنه قال: «في كل سنبلة مائة حبة» معناه كل سنبلة أنبتت مائة حبة. قال ابن عطية: فجعل الطبري قول الضحاك نحو ما قال، وذلك غير لازم من قول الضحاك. وقال أبو عمرو الداني: وقرأ بعضهم «مائة» بالنصب على تقدير أنبتت مائة حبة.قلت: وقال يعقوب الحضرمي: وقرأ بعضهم «في كل سنبلة مائة حبة» على: أنبتت مائة حبة، وكذلك قرأ بعضهم «وللذين كفروا بربهم عذاب جهنم» «الملك: 6» على «وأعتدنا لهم عذاب السعير» «الملك: 5» وأعتدنا للذين كفروا عذاب جهنم. وقرأ أبو عمرو وحمزة والكسائي «أنبتت سبع سنابل» بإدغام التاء في السين، لأنهما مهموستان، ألا ترى أنهما يتعاقبان. وأنشد أبو عمرو:يا لعن الله بني السعلاة عمرو بن ميمون لئام الناتأراد الناس فحول السين تاء. الباقون بالإظهار على الأصل لأنهما كلمتان.ورد القرآن بأن الحسنة في جميع أعمال البر بعشر أمثالها، واقتضت هذه الآية أن نفقة الجهاد حسنتها بسبعمائة ضعف. واختلف العلماء في معنى قوله «والله يضاعف لمن يشاء» فقالت طائفة: هي مبينة مؤكدة لما تقدم من ذكر السبعمائة، وليس ثم تضعيف فوق السبعمائة. وقالت طائفة من العلماء: بل هو إعلام بأن الله تعالى يضاعف لمن يشاء أكثر من سبعمائة ضعف.قلت: وهذا القول أصح لحديث ابن عمر المذكور أول الآية. وروى ابن ماجة حدثنا هارون بن عبدالله الحمال حدثنا ابن أبي فديك عن الخليل بن عبدالله عن الحسن عن علي بن أبي طالب وأبي الدرداء وعبدالله بن عمرو وأبي أمامة الباهلي وعبدالله بن عمرو وجابر بن عبدالله وعمران بن حصين كلهم يحدث عن رسول الله صلى الله عليه وسلم أنه قال: (من أرسل بنفقة في سبيل الله وأقام في بيته فله بكل درهم سبعمائة درهم ومن غزا بنفسه في سبيل الله وأنفق في وجهه فله بكل درهم سبعمائة ألف درهم - ثم تلا هذه الآية «والله يضاعف لمن يشاء الله» ). وقد روي عن ابن عباس أن التضعيف ينتهي لمن شاء الله إلى ألفي ألف. قال ابن عطية: وليس هذا بثابت الإسناد عنه.في هذه الآية دليل على أن اتخاذ الزرع من أعلى الحرف التي يتخذها الناس والمكاسب التي يشتغل بها العمال، ولذلك ضرب الله به المثل فقال: «مثل الذين ينفقون أموالهم» الآية. وفي صحيح مسلم عن النبي صلى الله عليه وسلم: «ما من مسلم يغرس غرسا أو يزرع زرعا فيأكل منه طير أو إنسان أو بهيمة إلا كان له صدقة» . وروى هشام بن عروة عن أبيه عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: «التمسوا الرزق في خبايا الأرض» يعني الزرع، أخرجه الترمذي. وقال صلى الله عليه وسلم في النخل: «هي الراسخات في الوحل المطعمات في المحل» . وهذا خرج مخرج المدح والزراعة من فروض الكفاية فيجب على الإمام أن يجبر الناس عليها وما كان في معناها من غرس الأشجار. ولقي عبدالله بن عبدالملك بن شهاب الزهري فقال: دلني على مال أعالجه، فأنشأ ابن شهاب يقول:أقول لعبدالله يوم لقيته وقد شد أحلاس المطي مشرقاتتبع خبايا الأرض وادع مليكها لعلك يوما أن تجاب فترزقافيؤتيك مالا واسعا ذا مثابة إذا ما مياه الأرض غارت تدفقاوحكي عن المعتضد أنه قال: رأيت علي بن أبي طالب رضي الله عنه في المنام يناولني مسحاة وقال: خذها فإنها مفاتيح خزائن الأرض.


الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ ثُمَّ لاَ يُتْبِعُونَ مَا أَنفَقُواُ مَنّاً وَلاَ أَذًى لَّهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

الذين ينفقون أموالهم في سبيل الله ثم لا يتبعون ما أنفقوا منا ولا أذى لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنونقوله تعالى: «الذين ينفقون أموالهم في سبيل الله» قيل: إنها نزلت في عثمان بن عفان رضي الله عنه. قال عبدالرحمن بن سمرة: جاء عثمان بألف دينار في جيش العسرة فصبها في حجر رسول الله صلى الله عليه وسلم فرأيته يدخل يده فيها ويقلبها ويقول: «ما ضر ابن عفان ما عمل بعد اليوم اللهم لا تنس هذا اليوم لعثمان» . وقال أبو سعيد الخدري: رأيت النبي صلى الله عليه وسلم رافعا يديه يدعو لعثمان يقول: «يا رب عثمان إني رضيت عن عثمان فارض عنه» فما زال يدعو حتى طلع الفجر فنزلت: «الذين ينفقون أموالهم في سبيل الله ثم لا يتبعون ما أنفقوا منا ولا أذى» الآية.لما تقدم في الآية التي قبل ذكر الإنفاق في سبيل الله على العموم بين في هذه الآية أن ذلك الحكم والثواب إنما هو لمن لا يتبع إنفاقه منا ولا أذى، لأن المن والأذى مبطلان لثواب الصدقة كما أخبر تعالى في الآية بعد هذا، وإنما على المرء أن يريد وجه الله تعالى وثوابه بإنفاقه على المنفق عليه، ولا يرجو منه شيئا ولا ينظر من أحواله في حال سوى أن يراعي استحقاقه، قال الله تعالى: «لا نريد منكم جزاء ولا شكورا» «الإنسان: 9» . ومتى أنفق ليريد من المنفق عليه جزاء بوجه من الوجوه فهذا لم يرد وجه الله، فهذا إذا أخلف ظنه فيه منّ بإنفاقه وآذى. وكذلك من أنفق مضطرا دافع غرم إما لمانة للمنفق عليه أو لقرينة أخرى من اعتناء معتن فهذا لم يرد وجه الله. وإنما يقبل ما كان عطاؤه لله وأكثر قصده ابتغاء ما عند الله، كالذي حكي عن عمر بن الخطاب رضي الله عنه أن أعرابيا أتاه فقال:يا عمر الخير جزيت الجنه اكس بنياتي وأمهنهوكن لنا من الزمان جنة أقسم بالله لتفعلنهقال عمر: إن لم أفعل يكون ماذا ؟ قال:إذاً أبا حفص لأذهبنهقال: إذا ذهبت يكون ماذا؟ - قال:تكون عن حالي لتسألنه يوم تكون الأعطيات هنهوموقف المسؤول بينهنه إما إلى نار وإما جنهفبكى عمر حتى اخضلت لحيته ثم قال: يا غلام، أعطه قميصي هذا لذلك اليوم لا لشعره والله لا أملك غيره. قال الماوردي: وإذا كان العطاء على هذا الوجه خاليا من طلب جزاء وشكر وعريا عن امتنان ونشر كان ذلك أشرف للباذل وأهنأ للقابل. فأما المعطي إذا التمس بعطائه الجزاء، وطلب به الشكر والثناء، كان صاحب سمعة ورياء، وفي هذين من الذم ما ينافي السخاء. وإن طلب كان تاجرا مربحا لا يستحق حمدا ولا مدحا. وقد قال ابن عباس في قوله تعالى: «ولا تمنن تستكثر» «المدثر: 6» أي لا تعط عطية تلتمس بها أفضل منها. وذهب ابن زيد إلى أن هذه الآية إنما هي في الذين لا يخرجون في الجهاد بل ينفقون وهم قعود، وإن الآية التي قبلها هي في الذين يخرجون بأنفسهم، قال: ولذلك شرط على هؤلاء ولم يشترط على الأولين. قال ابن عطية: وفي هذا القول نظر، لأن التحكم فيه باد.قوله تعالى: «منا ولا أذى» المن ذكر النعمة على معنى التعديد لها والتقريع بها مثل أن يقول: قد أحسنت إليك ونعشتك وشبهه. وقال بعضهم: المن: التحدث بما أعطى حتى يبلغ ذلك المعطى فيؤذيه. والمن من الكبائر، ثبت ذلك في صحيح مسلم وغيره، وأنه أحد الثلاثة الذين لا ينظر الله إليهم ولا يزكيهم ولهم عذاب أليم، وروى النسائي عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: «ثلاثة لا ينظر الله إليهم يوم القيامة العاق لوالديه والمرأة المترجلة تتشبه بالرجال والديوث، وثلاثة لا يدخلون الجنة العاق لوالديه والمدمن الخمر والمنان بما أعطى» . وفي بعض طرق مسلم: «المنان هو الذي لا يعطي شيئا إلا منة» . والأذى: السب والتشكي، وهو أعم من المن لأن المن جزء من الأذى لكنه نص عليه لكثرة وقوعه. وقال ابن زيد: لئن ظننت أن سلامك يثقل على من أنفقت عليه تريد وجه الله فلا تسلم عليه. وقالت له امرأة: يا أبا أسامة دلني على رجل يخرج في سبيل الله حقا فإنهم إنما يخرجون يأكلون الفواكه فإن عندي أسهما وجعبة. فقال: لا بارك الله في أسهمك وجعبتك فقد آذيتهم قبل أن تعطيهم. قال علماؤنا رحمة الله عليهم: فمن أنفق في سبيل الله ولم يتبعه منا ولا أذى كقوله: ما أشد إلحاحك وخلصنا الله منك وأمثال هذا فقد تضمن الله له بالأجر، والأجر الجنة، ونفى عنه الخوف بعد موته لما يستقبل، والحزن على ما سلف من دنياه، لأنه يغتبط بآخرته فقال: «لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون» . وكفى بهذا فضلا وشرفا للنفقة في سبيل الله تعالى. وفيها دلالة لمن فضل الغني على الفقير حسب ما يأتي بيانه إن شاء الله تعالى.


قَوْلٌ مَّعْرُوفٌ وَمَغْفِرَةٌ خَيْرٌ مِّن صَدَقَةٍ يَتْبَعُهَا أَذًى وَاللّهُ غَنِيٌّ حَلِيمٌ

قول معروف ومغفرة خير من صدقة يتبعها أذى والله غني حليمقوله تعالى: «قول معروف» ابتداء والخبر محذوف، أي قول معروف أولى وأمثل، ذكره النحاس والمهدوي. قال النحاس: ويجوز أن يكون «قول معروف» خبر ابتداء محذوف، أي الذي أمرتم به قول معروف. والقول المعروف هو الدعاء والتأنيس والترجية بما عند الله، خير من صدقة هي في ظاهرها صدقة وفي باطنها لا شيء، لأن ذكر القول المعروف فيه أجر وهذه لا أجر فيها. قال صلى الله عليه وسلم: «الكلمة الطيبة صدقة وإن من المعروف أن تلقى أخاك بوجه طلق» أخرجه مسلم. فيتلقى السائل بالبشر والترحيب، ويقابله بالطلاقة والتقريب، ليكون مشكورا إن أعطى ومعذورا إن منع. وقد قال بعض الحكماء: الق صاحب الحاجة بالبشر فإن عدمت شكره لم تعدم عذره. وحكى ابن لنكك أن أبا بكر بن دريد قصد بعض الوزراء في حاجة لم يقضها وظهر له منه ضجر فقال:لا تدخلنك ضجرة من سائل فلخير دهرك أن ترى مسؤولالا تجبهن بالرد وجه مؤمل فبقاء عزك أن ترى مأمولاتلقى الكريم فتستدل ببشره وترى العبوس على اللئيم دليلاواعلم بأنك عن قليل صائر خبرا فكن خبرا يروق جميلاوروي من حديث عمر رضي الله عنه قال: قال النبي صلى الله عليه وسلم: «إذا سأل السائل فلا تقطعوا عليه مسألته حتى يفرغ منها ثم ردوا عليه بوقار ولين أو ببذل يسير أو رد جميل فقد يأتيكم من ليس بإنس ولا جان ينظرون صنيعكم فيما خولكم الله تعالى» .قلت: دليله حديث أبرص وأقرع وأعمى، خرجه مسلم وغيره. وذلك أن ملكا تصور في صورة أبرص مرة وأقرع أخرى وأعمى أخرى امتحانا للمسؤول. وقال بشر بن الحارث: رأيت عليا في المنام فقلت: يا أمير المؤمنين قل لي شيئا ينفعني الله به، قال: ما أحسن عطف الأنبياء على الفقراء رغبة في ثواب الله تعالى، وأحسن منه تيه الفقراء على الأغنياء ثقة بموعود الله. فقلت: يا أمير المؤمنين زدني، فولى وهو يقول:قد كنت ميتا فصرت حيا وعن قليل تصير ميتافاخرب بدار الفناء بيتا وابن بدار البقاء بيتاقوله تعالى: «ومغفرة» المغفرة هنا: الستر للخلة وسوء حالة المحتاج، ومن هذا قول الأعرابي - وقد سأل قوما بكلام فصيح - فقال له قائل: ممن الرجل ؟ فقال له: اللهم غفرا! سوء الاكتساب يمنع من الانتساب. وقيل: المعنى تجاوز عن السائل إذا ألح وأغلظ وجفى خير من التصدق عليه من المن والأذى، قال معناه النقاش. وقال النحاس: هذا مشكل يبينه الإعراب. «مغفرة» رفع بالابتداء والخبر «خير من صدقة» . والمعنى والله أعلم وفعل يؤدي إلى المغفرة خير من صدقة يتبعها أذى، وتقديره في العربية وفعل مغفرة. ويجوز أن يكون مثل قولك: تفضل الله عليك أكبر من الصدقة التي تمن بها، أي غفران الله خير من صدقتكم هذه التي تمنون بها.قوله تعالى: «والله غني حليم» أخبر تعالى عن غناه المطلق أنه غني عن صدقة العباد، وإنما أمر بها ليثيبهم، وعن حلمه بأنه لا يعاجل بالعقوبة من منّ وآذى بصدقته.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْداً لاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِّمَّا كَسَبُواْ

يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْداً لاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِّمَّا كَسَبُواْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى كالذي ينفق ماله رئاء الناس ولا يؤمن بالله واليوم الآخر فمثله كمثل صفوان عليه تراب فأصابه وابل فتركه صلدا لا يقدرون على شيء مما كسبوا والله لا يهدي القوم الكافرينقوله تعالى: «بالمن والأذى» قد تقدم معناه. وعبر تعالى عن عدم القبول وحرمان الثواب بالإبطال، والمراد الصدقة التي يمن بها ويؤذي، لا غيرها. والعقيدة أن السيئات لا تبطل الحسنات ولا تحبطها، فالمن والأذى في صدقة لا يبطل صدقة غيرها.قال جمهور العلماء في هذه الآية: إن الصدقة التي يعلم الله من صاحبها أنه يمن أو يؤذي بها فإنها لا تقبل. وقيل: بل قد جعل الله للملك عليها أمارة فهو لا يكتبها، وهذا حسن. والعرب تقول لما يمن به: يد سوداء. ولما يعطى عن غير مسألة: يد بيضاء. ولما يعطى عن مسألة: يد خضراء. وقال بعض البلغاء: من من بمعروفه سقط شكره، ومن أعجب بعمله حبط أجره. وقال بعض الشعراء:وصاحب سلفت منه إلي يد أبطا عليه مكافاتي فعادانيلما تيقن أن الدهر حاربني أبدى الندامة فيما كان أولانيوقال آخر:أفسدت بالمن ما أسديت من حسن ليس الكريم إذا أسدى بمنانوقال أبو بكر الوراق فأحسن:أحسن من كل حسن في كل وقت وزمنصنيعة مربوبة خالية من المننوسمع ابن سيرين رجلا يقول لرجل: فعلت إليك وفعلت! فقال له: اسكت فلا خير في المعروف، إذا أحصي. وروي عن النبي صلى الله عليه وسلم أنه قال: (إياكم والامتنان بالمعروف فإنه يبطل الشكر ويمحق الأجر - ثم تلا - «لا تبطلوا صدقاتكم بالمن والأذى» ).قال علماؤنا رحمة الله عليهم: كره مالك لهذه الآية أن يعطي الرجل صدقته الواجبة أقاربه لئلا يعتاض منهم الحمد والثناء، ويظهر منته عليهم ويكافئوه عليها فلا تخلص لوجه الله تعالى. واستحب أن يعطيها الأجانب، واستحب أيضا أن يولى غيره تفريقها إذا لم يكن الإمام عدلا، لئلا تحبط بالمن والأذى والشكر والثناء والمكافأة بالخدمة من المعطى. وهذا بخلاف صدقة التطوع السر، لأن ثوابها إذا حبط سلم من الوعيد وصار في حكم من لم يفعل، والواجب إذا حبط ثوابه توجه الوعيد عليه لكونه في حكم من لم يفعل.قوله تعالى: «كالذي ينفق ماله رئاء الناس» الكاف في موضع نصب، أي إبطال «كالذي» فهي نعت للمصدر المحذوف. ويجوز أن تكون موضع الحال. مثل الله تعالى الذي يمن ويؤذي بصدقته بالذي ينفق ماله رئاء الناس لا لوجه الله تعالى، وبالكافر الذي ينفق ليقال جواد وليثنى عليه بأنواع الثناء. ثم مثل هذا المنفق أيضا بصفوان عليه تراب فيظنه الظان أرضا منبتة طيبة، فإذا أصابه وابل من المطر أذهب عنه التراب وبقي صلدا، فكذلك هذا المرائي. فالمن والأذى والرياء تكشف عن النية في الآخرة فتبطل الصدقة كما يكشف الوابل عن الصفوان، وهو الحجر الكبير الأملس. وقيل: المراد بالآية إبطال الفضل دون الثواب، فالقاصد بنفقته الرياء غير مثاب كالكافر، لأنه لم يقصد به وجه الله تعالى فيستحق الثواب. وخالف صاحب المن والأذى القاصد وجه الله المستحق ثوابه - وإن كرر عطاءه - وأبطل فضله. وقد قيل: إنما يبطل المن ثواب صدقته من وقت منه وإيذائه، وما قبل ذلك يكتب له ويضاعف، فإذا من وآذى انقطع التضعيف، لأن الصدقة تربى لصاحبها حتى تكون أعظم من الجبل، فإذا خرجت من يد صاحبها خالصة على الوجه المشروع ضوعفت، فإذا جاء المن بها والأذى وقف بههناك وانقطع زيادة التضعيف عنها، والقول الأول أظهر والله أعلم. والصفوان جمع واحده صفوانة، قاله الأخفش. قال: وقال بعضهم: صفوان واحد، مثل حجر. وقال الكسائي: صفوان واحد وجمعه صِفْوان وصُفِي وصِفِي، وأنكره المبرد وقال: إنما صفي جمع صفا كقفا وقفي، ومن هذا المعنى الصفواء والصفا، وقد تقدم. وقرأ سعيد بن المسيب والزهري «صفوان» بتحريك الفاء، وهي لغة. وحكى قطرب صفوان. قال النحاس: صَفْوان وصَفَوان يجوز أن يكون جمعا ويجوز أن يكون واحدا، إلا أن الأولى به أن يكون واحدا لقوله عز وجل: «عليه تراب فأصابه وابل» وإن كان يجوز تذكير الجمع إلا أن الشيء لا يخرج عن بابه إلا بدليل قاطع، فأما ما حكاه الكسائي في الجمع فليس بصحيح على حقيقة النظر، ولكن صفوان جمع صفاً، وصفاً بمعنى صفوان، ونظيره ورل وورلان وأخ وإخوان وكراً وكروان، كما قال الشاعر:لنا يوم وللكروان يوم تطير البائسات ولا نطيروالضعيف في العربية كِرْوان جمع كَرَوَان، وصُفِي وصِفِي جمع صفا مثل عصا. والوابل: المطر الشديد. وقد وبلت السماء تبل، والأرض موبولة. قال الأخفش: ومنه قوله تعالى: «أخذناه أخذا وبيلا» «المزمل: 16» أي شديدا. وضرب وبيل، وعذاب وبيل أي شديد. والصلد: الأملس من الحجارة. قال الكسائي: صَلِد يَصْلَدُ صَلَدا بتحريك اللام فهو صلد بالإسكان، وهو كل ما لا ينبت شيئا، ومنه جبين أصلد، وأنشد الأصمعي لرؤبة:براق أصلاد الجبين الأجلهقال النقاش: الأصلد الأجرد بلغة هذيل. ومعنى «لا يقدرون» يعني المرائي والكافر والمان «على شيء» أي على الانتفاع بثواب شيء من إنفاقهم وهو كسبهم عند حاجتهم إليه، إذا كان لغير الله فعبر عن النفقة بالكسب، لأنهم قصدوا بها الكسب. وقيل: ضرب هذا مثلا للمرائي في إبطال ثوابه ولصاحب المن والأذى في إبطال فضله، ذكره الماوردي.


وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ وَتَثْبِيتاً مِّنْ أَنفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَآتَتْ أُكُلَهَا ضِعْفَيْنِ فَإِن لَّمْ يُصِبْهَا وَابِلٌ فَطَلٌّ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

ومثل الذين ينفقون أموالهم ابتغاء مرضات الله وتثبيتا من أنفسهم كمثل جنة بربوة أصابها وابل فآتت أكلها ضعفين فإن لم يصبها وابل فطل والله بما تعملون بصيرقوله تعالى: «ومثل الذين ينفقون أموالهم ابتغاء مرضات الله وتثبيتا من أنفسهم» «ابتغاء» مفعول من أجله. «وتثبيتا من أنفسهم» عطف عليه. وقال مكي في المشكل: كلاهما مفعول من أجله. قال ابن عطية: وهو مردود، ولا يصح في «تثبيتا» أنه مفعول من أجله، لأن الإنفاق ليس من أجل التثبيت. و «ابتغاء» نصب على المصدر في موضع الحال، وكان يتوجه فيه النصب على المفعول من أجله، لكن النصب على المصدر هو الصواب من جهة عطف المصدر الذي هو «تثبيتا» عليه. ولما ذكر الله تعالى صفة صدقات القوم الذين لا خلاق لصدقاتهم، ونهى المؤمنين عن مواقعة ما يشبه ذلك بوجه ما، عقب في هذه الآية بذكر نفقات القوم الذين تزكو صدقاتهم إذ كانت على وفق الشرع ووجهه. و «ابتغاء» معناه طلب. و «مرضات» مصدر من رضي يرضى. «وتثبيتا» معناه أنهم يتثبتون أين يضعون صدقاتهم، قاله مجاهد والحسن. قال الحسن: كان الرجل إذا هم بصدقه تثبت، فإن كان ذلك لله أمضاه وإن خالطه شك أمسك. وقيل: معناه تصديقا ويقينا، قاله ابن عباس. وقال ابن عباس أيضا وقتادة: معناه واحتسابا من أنفسهم. وقال الشعبي والسدي وقتادة أيضا وابن زيد وأبو صالح وغيرهم: «وتثبيتا» معناه وتيقنا أي أن نفوسهم لها بصائر فهي تثبتهم على الإنفاق في طاعة الله تعالى تثبيتا. وهذه الأقوال الثلاث أصوب من قول الحسن ومجاهد، لأن المعنى الذي ذهبا إليه إنما عبارته «وتثبيتا» مصدر على غير المصدر. قال ابن عطية: وهذا لا يسوغ إلا مع ذكر المصدر والإفصاح بالفعل المتقدم، كقوله تعالى: «والله أنبتكم من الأرض نباتا» «نوح: 17» ، «وتبتل إليه تبتيلا» «المزمل: 8» . وأما إذا لم يقع إفصاح بفعل فليس لك أن تأتي بمصدر في غير معناه ثم تقول: أحمله على معنى كذا وكذا، لفعل لم يتقدم له ذكر. قال ابن عطية: هذا مهْيَعُ كلام العرب فيما علمته. وقال النحاس: لو كان كما قال مجاهد لكان وتثبتا من تثبت كتكرمت تكرما، وقول قتادة: احتسابا، لا يعرف إلا أن يراد به أن أنفسهم تثبتهم محتسبة، وهذا بعيد. وقول الشعبي حسن، أي تثبيتا من أنفسهم لهم على إنفاق ذلك في طاعة الله عز وجل، يقال: ثبت فلانا في هذا الأمر، أي صححت عزمه، وقويت فيه رأيه، أثبته تثبيتا، أي أنفسهم موقنة بوعد الله على تثبيتهم في ذلك. وقيل: «وتثبيتا من أنفسهم» أي يقرون بأن الله تعالى يثبت عليها، أي وتثبيتا من أنفسهم لثوابها، بخلاف المنافق الذي لا يحتسب الثواب.قوله تعالى: «كمثل جنة بربوة» الجنة البستان، وهي قطعة أرض تنبت فيها الأشجار حتى تغطيها، فهي مأخوذة من لفظ الجن والجنين لاستتارهم. وقد تقدم. والربوة: المكان المرتفع ارتفاعا يسيرا، معه في الأغلب كثافة تراب، وما كان كذلك فنباته أحسن، ولذلك خص الربوة بالذكر. قال ابن عطية: ورياض الحزن ليست من هذا كما زعم الطبري، بل تلك هي الرياض المنسوبة إلى نجد، لأنها خير من رياض تهامة، ونبات نجد أعطر، ونسيمه أبرد وأرق، ونجد يقال لها حزن. وقلما يصلح هواء تهامة إلا بالليل، ولذلك قالت الأعرابية: «زوجي كليل تهامة» . وقال السدي: «بربوة» أي برباوة، وهو ما انخفض من الأرض. قال ابن عطية: وهذه عبارة قِلقة، ولفظ الربوة هو مأخوذ من ربا يربو إذا زاد.قلت: عبارة السدي ليست بشيء، لأن بناء «رَبَ و» معناه الزيادة في كلام العرب، ومنه الربو للنفس العالىِ. ربا يربو إذا أخذه الربو. وربا الفرس إذا أخذه الربو من عدو أو فزع. وقال الفراء في قوله تعالى: «أخذهم أخذة رابية» «الحاقة: 10» أي زائدة، كقولك: أربيت إذا أخذت أكثر مما أعطيت. وربوت في بني فلان وربيت أي نشأت فيهم. وقال الخليل: الربوة أرض مرتفعة طيبة وخص الله تعالى بالذكر التي لا يجري فيها ماء من حيث العرف في بلاد العرب، فمثل لهم ما يحسونه ويدركونه. وقال ابن عباس: الربوة المكان المرتفع الذي لا تجري فيه الأنهار، لأن قوله تعالى: «أصابها وابل» إلى آخر الآية يدل على أنها ليس فيها ماء جار، ولم يرد جنس التي تجري فيها الأنهار، لأن الله تعالى قد ذكر ربوة ذات قرار ومعين. والمعروف من كلام العرب أن الربوة ما ارتفع عما جاوره سواء جرى فيها ماء أو لم يجر. وفيها خمس لغات «ربوة» بضم الراء، وبها قرأ ابن كثير وحمزة والكسائي ونافع وأبو عمرو. و «ربوة» بفتح الراء، وبها قرأ عاصم وابن عامر والحسن. «وربوة» بكسر الراء، وبها قرأ ابن عباس وأبو إسحاق السبيعي. و «رباوة» بالفتح، وبها قرأ أبو جعفر وأبو عبدالرحمن، وقال الشاعر:من منزلي في روضة برباوة بين النخيل إلى بقيع الغرقد؟و «رباوة» بالكسر، وبها قرأ الأشهب العقيلي. قال الفراء: ويقال بِرَباوة وبرِباوة، وكله من الرابية، وفعله ربا يربو.قوله تعالى: «أصابها» يعني الربوة. «وابل» أي مطر شديد قال الشاعر:ما روضة من رياض الحزن معشبة خضراء جاد عليها وابل هطلقوله تعالى: «فآتت» أي أعطت. «أكلها» بضم الهمزة: الثمر الذي يؤكل، ومنه قوله تعالى: «تؤتي أكلها كل حين» «إبراهيم: 25» . والشيء المأكول من كل شيء يقال له أكل. والأكلة: اللقمة، ومنه الحديث: «فإن كان الطعام مشفوها قليلا فليضع في يده منه أكلة أو أكلتين» يعني لقمة أو لقمتين، خرجه مسلم. وإضافته إلى الجنة إضافة اختصاص، كسرج الفرس وباب الدار. وإلا فليس الثمر مما تأكله الجنة. وقرأ نافع، وابن كثير وأبو عمرو «أكلها» بضم الهمزة وسكون الكاف، وكذلك كل مضاف إلى مؤنث، وفارقهما أبو عمرو فيما أضيف إلى مذكر مثل أُكُلَه أو كان غير مضاف إلى شيء مثل «أكل خمط» فثقل أبو عمرو ذلك وخففاه. وقرأ عاصم وابن عامر وحمزة والكسائي في جميع ما ذكرناه بالتثقيل. ويقال: أَكْل وأُكُل بمعنى. «ضعفين» أي أعطت ضعفي ثمر غيرها من الأرضين. وقال بعض أهل العلم: حملت مرتين في السنة، والأول أكثر، أي أخرجت من الزرع ما يخرج غيرها في سنتين.قوله تعالى: «فإن لم يصبها وابل فطل» تأكيد منه تعالى لمدح هذه الربوة بأنها إن لم يصبها وابل فإن الطل يكفيها وينوب مناب الوابل في إخراج الثمرة ضعفين، وذلك لكرم الأرض وطيبها. قال المبرد وغيره: تقديره فطل يكفيها. وقال الزجاج: فالذي يصيبها طل. والطل: المطر الضعيف المستدق من القطر الخفيف، قاله ابن عباس وغيره، وهو مشهور اللغة. وقال قوم منهم مجاهد: الطل: الندى. قال ابن عطية: وهو تجوز وتشبيه. قال النحاس: وحكى أهل اللغة وَبَلَت وأوْبَلَت، وطَلّت وأَطَلّت. وفي الصحاح: الطل أضعف المطر والجمع الطلال، تقول منه: طلت الأرض وأطلها الندى فهي مطلولة. قال الماوردي: وزرع الطل أضعف من زرع المطر وأقل ريعا، وفيه - وإن قل - تماسك ونفع. قال بعضهم الآية تقديم وتأخير، ومعناه كمثل جنة بربوة أصابها وابل فإن لم يصبها وابل فطل فآتت أكلها ضعفين. يعني اخضرت أوراق البستان وخرجت ثمرتها ضعفين.قلت: التأويل الأول أصوب ولا حاجة إلى التقديم والتأخير. فشبه تعالى نمو نفقات هؤلاء المخلصين الذين يربي الله صدقاتهم كتربية الفُلُوّ والفصيل بنمو نبات الجنة بالربوة الموصوفة، بخلاف الصفوان الذي انكشف عنه ترابه فبقي صلدا. وخرج مسلم وغيره عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم: «لا يتصدق أحد بتمرة من كسب طيب إلا أخذها الله بيمينه فيربيها كما يربي أحدكم فلوه أو فصيله حتى تكون مثل الجبل أو أعظم» خرجه الموطأ أيضا.قوله تعالى: «والله بما تعملون بصير» وعد ووعيد. وقرأ الزهري «يعملون» بالياء كأنه يريد به الناس أجمع، أو يريد المنفقين فقط، فهو وعد محض.


أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَابٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ لَهُ فِيهَا مِن كُلِّ الثَّمَرَاتِ وَأَصَابَهُ الْكِبَرُ وَلَهُ ذُرِّيَّةٌ ضُعَفَاء فَأَصَابَهَا إِعْصَارٌ فِيهِ نَارٌ فَاحْتَرَقَتْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمُ الآيَاتِ لَعَلَّكُمْ تَتَفَك

أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَابٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ لَهُ فِيهَا مِن كُلِّ الثَّمَرَاتِ وَأَصَابَهُ الْكِبَرُ وَلَهُ ذُرِّيَّةٌ ضُعَفَاء فَأَصَابَهَا إِعْصَارٌ فِيهِ نَارٌ فَاحْتَرَقَتْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمُ الآيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ

أيود أحدكم أن تكون له جنة من نخيل وأعناب تجري من تحتها الأنهار له فيها من كل الثمرات وأصابه الكبر وله ذرية ضعفاء فأصابها إعصار فيه نار فاحترقت كذلك يبين الله لكم الآيات لعلكم تتفكرونقوله تعالى: «أيود أحدكم أن تكون له جنة من نخيل وأعناب» الآية. حكى الطبري عن السدي أن هذه الآية مثل آخر لنفقة الرياء، ورجح هو هذا القول.قلت وروي عن ابن عباس أيضا قال: هذا مثل ضربه الله للمرائين بالأعمال يبطلها يوم القيامة أحوج ما كان إليها، كمثل رجل كانت له جنة وله أطفال لا ينفعونه فكبر وأصاب الجنة إعصار أي ريح عاصف فيه نار فاحترقت ففقدها أحوج ما كان إليها. وحكي عن ابن زيد أنه قرأ قول الله تعالى: «يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى» «البقرة: 264» الآية، قال: ثم ضرب في ذلك مثلا فقال: «أيود أحدكم» الآية. قال ابن عطية: وهذا أبين من الذي رجح الطبري، وليست هذه الآية بمثل آخر لنفقة الرياء، هذا هو مقتضى سياق الكلام. وأما بالمعنى في غير هذا السياق فتشبه حال كل منافق أو كافر عمل عملا وهو يحسب أنه يحسن صنعا فلما جاء إلى وقت الحاجة لم يجد شيئا.قلت: قد روي عن ابن عباس أنها مثل لمن عمل لغير الله من منافق وكافر على ما يأتي، إلا أن الذي ثبت في البخاري عنه خلاف هذا. خرج البخاري عن عبيد بن عمير قال: قال عمر بن الخطاب يوما لأصحاب رسول الله صلى الله عليه وسلم: فيم ترون هذه الآية نزلت «أيود أحدكم أن تكون له جنة من نخيل وأعناب» ؟ قالوا: الله ورسوله أعلم، فغضب عمر وقال: قولوا: نعلم أو لا نعلم! فقال ابن عباس: في نفسي منها شيء يا أمير المؤمنين، قال: يا ابن أخي قل ولا تحقر نفسك، قال ابن عباس: ضربت مثلا لعمل. قال عمر: أي عمل؟ قال ابن عباس: لعمل رجل غني يعمل بطاعة الله ثم بعث الله عز وجل له الشيطان فعمل في المعاصي حتى أحرق عمله. في رواية: فإذا فني عمره واقترب أجله ختم ذلك بعمل من أعمال الشقاء، فرضى ذلك عمر. وروى ابن أبي مليكة أن عمر تلا هذه الآية. وقال: هذا مثل ضرب للإنسان يعمل عملا صالحا حتى إذا كان عند آخر عمره أحوج ما يكون إليه عمل عمل السوء. قال ابن عطية: فهذا نظر يحمل الآية على كل ما يدخل تحت ألفاظها، وبنحو ذلك قال مجاهد وقتادة والربيع وغيرهم. وخص النخيل والأعناب بالذكر لشرفهما وفضلهما على سائر الشجر. وقرأ الحسن «جنات» بالجمع. «تجري من تحتها الأنهار» تقدم ذكره. «له فيها من كل الثمرات» يريد ليس شيء من الثمار إلا وهو فيها نابت.قوله تعالى: «وأصابه الكبر» عطف ماضيا على مستقبل وهو «تكون» وقيل: «يود» فقيل: التقدير وقد أصابه الكبر. وقيل إنه محمول على المعنى، لأن المعنى أيود أحدكم أن لو كانت له جنة. وقيل: الواو واو الحال، وكذا في قوله تعالى «وله» .قوله تعالى: «فأصابها إعصار فيه نار فاحترقت» قال الحسن: «إعصار فيه نار» ريح فيها برد شديد. الزجاج: الإعصار في اللغة الريح الشديدة التي تهب من الأرض إلى السماء كالعمود، وهي التي يقال لها: الزوبعة. قال الجوهري: الزوبعة رئيس من رؤساء الجن، ومنه سمي الإعصار زوبعة. ويقال: أم زوبعة، وهي ريح تثير الغبار وترتفع إلى السماء كأنها عمود. وقيل: الإعصار ريح تثير سحابا ذا رعد وبرق. المهدوي: قيل لها إعصار لأنها تلتف كالثوب إذا عصر. ابن عطية: وهذا ضعيف.قلت: بل هو صحيح، لأنه المشاهد المحسوس، فإنه يصعد عمودا ملتفا. وقيل: إنما قيل للريح إعصار، لأنه يعصر السحاب، والسحاب معصرات إما لأنها حوامل فهي كالمعصر من النساء. وإما لأنها تنعصر بالرياح. وحكى ابن سيده: إن المعصرات فسرها قوم بالرياح لا بالسحاب. ابن زيد: الإعصار ريح عاصف وسموم شديدة، وكذلك قال السدي: الإعصار الريح والنار السموم. ابن عباس: ريح فيها سموم شديدة. قال ابن عطية: ويكون، ذلك في شدة الحر ويكون في شدة البرد، وكل ذلك من فيح جهنم ونفسها، كما تضمن قول النبي صلى الله عليه وسلم: «إذا اشتد الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم» و «إن النار اشتكت إلى ربها» الحديث. وروي عن ابن عباس وغيره: (إن هذا مثل ضربه الله تعالى للكافرين والمنافقين، كهيئة رجل غرس بستانا فأكثر فيه من الثمر فأصابه الكبر وله ذرية ضعفاء - يريد صبيانا بنات وغلمانا - فكانت معيشته ومعيشة ذريته من ذلك البستان، فأرسل الله على بستانه ريحا فيها نار فأحرقته، ولم يكن عنده قوة فيغرسه ثانية، ولم يكن عند بنيه خير فيعودون على أبيهم. وكذلك الكافر والمنافق إذا ورد إلى الله تعالى يوم القيامة ليست له كرة يبعث فيرد ثانية، كما ليست عند هذا قوة فيغرس بستانه ثانية، ولم يكن عنده من افتقر إليه عند كبر سنه وضعف ذريته غنى عنه.قوله تعالى: «كذلك يبين الله لكم الآيات لعلكم تتفكرون» يريد كي ترجعوا إلى عظمتي وربوبيتي ولا تتخذوا من دوني أولياء. وقال ابن عباس أيضا: تتفكرون في زوال الدنيا وفنائها وإقبال الآخرة وبقائها.


يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِن طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُم مِّنَ الأَرْضِ وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ وَلَسْتُم بِآخِذِيهِ إِلاَّ أَن تُغْمِضُواْ فِيهِ وَاعْلَمُواْ أَنَّ اللّهَ غَنِيٌّ حَمِيدٌ

يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه واعلموا أن الله غني حميدقوله تعالى: «يا أيها الذين آمنوا أنفقوا» هذا خطاب لجميع أمة محمد صلى الله عليه وسلم. واختلف العلماء في المعنى المراد بالإنفاق هنا، فقال علي بن أبي طالب وعبيدة السلماني وابن سيرين: هي الزكاة المفروضة، نهى الناس عن إنفاق الرديء فيها بدل الجيد. قال ابن عطية: والظاهر من قول البراء بن عازب والحسن وقتادة أن الآية في التطوع، ندبوا إلى ألا يتطوعوا إلا بمختار جيد. والآية تعم الوجهين، لكن صاحب الزكاة تعلق بأنها مأمور بها والأمر على الوجوب، وبأنه نهى عن الرديء وذلك مخصوص بالفرض، وأما التطوع فكما للمرء أن يتطوع بالقليل فكذلك له أن يتطوع بنازل في القدر، ودرهم خير من تمرة. تمسك أصحاب الندب بأن لفظة افْعَلْ صالح للندب صلاحيته للفرض، والرديء منهي عنه في النقل كما هو منهي عنه في الفرض، والله أحق من اختير له. وروى البراء أن رجلا علق قِنْوَ حَشَف، فرآه رسول الله صلى الله عليه وسلم فقال: «بئسما علق» فنزلت الآية، خرجه الترمذي وسيأتي بكماله. والأمر على هذا القول على الندب، ندبوا إلى ألا يتطوعوا إلا بجيد مختار. وجمهور المتأولين قالوا: معنى «من طيبات» من جيد ومختار «ما كسبتم» . وقال ابن زيد: من حلال «ما كسبتم» .الكسب يكون بتعب بدن وهي الإجارة وسيأتي حكمها، أو مقاولة في تجارة وهو البيع وسيأتي بيانه. والميراث داخل في هذا، لأن غير الوارث قد كسبه. قال سهل بن عبدالله: وسئل ابن المبارك عن الرجل يريد أن يكتسب وينوي باكتسابه أن يصل به الرحم وأن يجاهد ويعمل الخيرات ويدخل في آفات الكسب لهذا الشأن. قال: إن كان معه قوام من العيش بمقدار ما يكف نفسه عن الناس فترك هذا أفضل، لأنه إذا طلب حلالا وأنفق في حلال سئل عنه وعن وكسبه وعن إنفاقه، وترك ذلك زهد فإن الزهد في ترك الحلال.قال ابن خويز منداد: ولهذه الآية جاز للوالد أن يأكل من كسب ولده، وذلك أن النبي صلى الله عليه وسلم قال: «أولادكم من طيب أكسابكم فكلوا من أموال أولادكم هنيئا» .قوله تعالى: «ومما أخرجنا لكم من الأرض» يعني النبات والمعادن والركاز، وهذه أبواب ثلاثة تضمنتها هذه الآية. أما النبات فروى الدارقطني عن عائشة رضي الله عنها قالت: جرت السنة من رسول الله صلى الله عليه وسلم «ليس فيما دون خمسة أوسق زكاة» . والوَسْق ستون صاعا، فذلك ثلاثمائة صاع من الحنطة والشعير والتمر والزبيب. وليس فيما أنبتت الأرض من الخضر زكاة. وقد احتج قوم لأبي حنيفة بقول الله تعالى: «ومما أخرجنا لكم من الأرض» «البقرة: 267» وإن ذلك عموم في قليل ما تخرجه الأرض وكثيره وفي سائر الأصناف، ورأوا ظاهر الأمر الوجوب. وسيأتي بيان هذا في «الأنعام» مستوفى. وأما المعدن فروى الأئمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال: «العجماء جرحها جُبَار والبئر جبار والمعدن جبار وفي الركاز الخمس» . قال علماؤنا: لما قال صلى الله عليه وسلم: «وفي الركاز الخمس» دل على أن الحكم في المعادن غير الحكم في الركاز، لأنه صلى الله عليه وسلم قد فصل بين المعادن والركاز بالواو الفاصلة، ولو كان الحكم فيهما سواء لقال والمعدن جبار وفيه الخمس، فلما قال «وفي الركاز الخمس» علم أن حكم الركاز غير حكم المعدن فيما يؤخذ منه، والله أعلم.والركاز أصله في اللغة ما ارتكز بالأرض من الذهب والفضة والجواهر، وهو عند سائر الفقهاء كذلك، لأنهم يقولون في الندرة التي توجد في المعدن مرتكزة بالأرض لا تنال بعمل ولا بسعي ولا نصب، فيها الخمس، لأنها ركاز. وقد روى عن مالك أن الندرة في المعدن حكمها حكم ما يتكلف فيه العمل مما يستخرج من المعدن في الركاز، والأول تحصيل مذهبه وعليه فتوى جمهور الفقهاء. وروى عبدالله بن سعيد بن أبي سعيد المقبري عن أبيه عن جده عن أبي هريرة قال: سئل رسول الله صلى الله عليه وسلم عن الركاز قال: «الذهب الذي خلق الله في الأرض يوم خلق السماوات والأرض» . عبدالله بن سعيد هذا متروك الحديث، ذكر ذلك ابن أبي حاتم. وقد روى من طريق أخرى عن أبي هريرة ولا يصح، ذكره الدارقطني. ودفن الجاهلية لأموالهم عند جماعة العلماء ركاز أيضا لا يختلفون فيه إذا كان دفنه قبل الإسلام من الأموال العادية، وأما ما كان من ضرب الإسلام فحكمه عندهم حكم اللقطة.واختلفوا في حكم الركاز إذا وجد، فقال مالك: ما وجد من دفن الجاهلية في أرض العرب أو في فيافي الأرض التي ملكها المسلمون بغير حرب فهو لواجده وفيه الخمس، وأما ما كان في أرض الإسلام فهو كاللقطة. قال: وما وجد من ذلك في أرض العنوة فهو للجماعة الذين افتتحوها دون واجده، وما وجد من ذلك في أرض الصلح فإنه لأهل تلك البلاد دون الناس، ولا شيء للواجد فيه إلا أن يكون من أهل الدار فهو له دونهم. وقيل: بل هو لجملة أهل الصلح. قال إسماعيل: وإنما حكم للركاز بحكم الغنيمة لأنه مال كافر وجده مسلم فأنزل منزلة من قاتله وأخذ ماله، فكان له أربعة أخماسه. وقال ابن القاسم: كان مالك يقول في العروض والجواهر والحديد والرصاص ونحوه يوجد ركازا: إن فيه الخمس ثم رجع فقال: لا أرى فيه شيئا، ثم آخر ما فارقناه أن قال: فيه الخمس. وهو الصحيح لعموم الحديث وعليه جمهور الفقهاء. وقال أبو حنيفة ومحمد في الركاز يوجد في الدار: إنه لصاحب الدار دون الواجد وفيه الخمس. وخالفه أبو يوسف فقال: إنه للواجد دون صاحب الدار، وهو قول الثوري: وان وجد في الفلاة فهو للواجد في قولهم جميعا وفيه الخمس. ولا فرق عندهم بين أرض الصلح وأرض العنوة، وسواء عندهم أرض العرب وغيرها، وجائز عندهم لواجده أن يحتبس الخمس لنفسه إذا كان محتاجا وله أن يعطيه للمساكين. ومن أهل المدينة وأصحاب مالك من لا يفرق بين شيء من ذلك وقالوا: سواء وجد الركاز في أرض العنوة أو في أرض الصلح أو أرض العرب أو أرض الحرب إذا لم يكن ملكا لأحد ولم يدعه أحد فهو لواجده وفيه الخمس على عموم ظاهر الحديث، وهو قول الليث وعبدالله بن نافع والشافعي وأكثر أهل العلم.وأما ما يوجد من المعادن ويخرج منها فاختلف فيه، فقال مالك وأصحابه: لا شيء فيما يخرج من المعادن من ذهب أو فضة حتى يكون عشرين مثقالا ذهبا أو خمس أواق فضة، فإذا بلغتا هذا المقدار وجبت فيهما الزكاة، وما زاد فبحساب ذلك ما دام في المعدن نيل، فإن انقطع ثم جاء بعد ذلك نيل آخر فإنه تبتدأ فيه الزكاة مكانه. والركاز عندهم بمنزلة الزرع تؤخذ منه الزكاة في حينه ولا ينتظر به حولا. قال سحنون في رجل له معادن: إنه لا يضم ما في واحد منها إلى غيرها ولا يزكى إلا عن مائتي درهم أو عشرين دينارا في كل واحد. وقال محمد بن مسلمة: يضم بعضها إلى بعض ويزكى الجميع كالزرع. وقال أبو حنيفة وأصحابه: المعدن كالركاز، فما وجد في المعدن من ذهب أو فضة بعد إخراج الخمس اعتبر كل واحد منهما، فمن حصل بيده ما تجب فيه الزكاة زكاه لتمام الحول إن أتى عليه حول وهو نصاب عنده، هذا إذا لم يكن عنده ذهب أو فضة وجبت فيه الزكاة. فإن كان عنده من ذلك ما تجب فيه الزكاة ضمه إلى ذلك وزكاه. وكذلك عندهم كل فائدة تضم في الحول إلى النصاب من جنسها وتزكى لحول الأصل، وهو قول الثوري. وذكر المزني عن الشافعي قال: وأما الذي أنا واقف فيه فما يخرج من المعادن. قال المزني: الأولى به على أصله أن يكون ما يخرج من المعدن فائدة يزكى بحوله بعد إخراجه. وقال الليث بن سعد: ما يخرج من المعادن من الذهب والفضة فهو بمنزلة الفائدة يستأنف به حولا، وهو قول الشافعي فيما حصله المزني من مذهبه، وقال به داود وأصحابه إذا حال عليها الحول عند مالك صحيح الملك لقوله صلى الله عليه وسلم: «من استفاد مالا فلا زكاة عليه حتى يحول عليه الحول» أخرجه الترمذي والدارقطني. واحتجوا أيضا بما رواه عبدالرحمن بن أنعم عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم أعطى قوما من المؤلفة قلوبهم ذهيبة في تربتها، بعثها علي رضي الله عنه من اليمن. قال الشافعي: والمؤلفة قلوبهم حقهم في الزكاة، فتبين بذلك أن المعادن سنتها سنة الزكاة. وحجة مالك حديث عن ربيعة بن أبي عبدالرحمن أن النبي صلى الله عليه وسلم أقطع بلال بن الحارث المعادن القبلية وهي من ناحية الفرع، فتلك المعادن لا يؤخذ منها إلى اليوم إلا الزكاة. وهذا حديث منقطع الإسناد لا يحتج بمثله أهل الحديث، ولكنه عمل يعمل به عندهم في المدينة. ورواه الدراوردي عن ربيعة عن الحارث بن بلال المزني عن أبيه. ذكره البزار، ورواه كثير بن عبدالله بن عمرو بن عوف عن أبيه عن جده عن النبي صلى الله عليه وسلم أنه أقطع بلال بن الحارث المعادن القبلية جلسيها وغوريها. وحيث يصلح للزرع من قدس ولم يعطه حق مسلم، ذكره البزار أيضا، وكثير مجمع على ضعفه. هذا حكم ما أخرجته الأرض، وسيأتي في سورة «النحل» حكم ما أخرجه البحر إذ هو قسيم الأرض. ويأتي في «الأنبياء» معنى قوله عليه السلام: «العجماء جرحها جبار» كل في موضعه إن شاء الله تعالى.قوله تعالى: «ولا تيمموا الخبيث منه تنفقون» تيمموا معناه تقصدوا، وستأتي الشواهد من أشعار العرب في أن التيمم القصد في «النساء» إن شاء الله تعالى. ودلت الآية على أن المكاسب فيها طيب وخبيث. وروى النسائي عن أبي أمامة بن سهل بن حنيف في الآية التي قال الله تعالى فيها: «ولا تيمموا الخبيث منه تنفقون» قال: هو الجعرور ولون حبيق، فنهى رسول الله صلى الله عليه وسلم أن يؤخذا في الصدقة. وروى الدارقطني عن أبي أمامة بن سهل بن حنيف عن أبيه قال: أمر رسول الله صلى الله عليه وسلم بصدقة فجاء رجل من هذا السحل بكبائس قال سفيان: يعني الشيص - فقال رسول الله صلى الله عليه وسلم: «من جاء بهذا» ؟ وكان لا يجيء أحد بشيء إلا نسب إلى الذي جاء به. فنزلت: «ولا تيمموا الخبيث منه تنفقون» . قال: ونهى النبي صلى الله عليه وسلم عن الجعرور ولون الحبيق أن يؤخذا في الصدقة - قال الزهري: لونين من تمر المدينة - وأخرجه الترمذي من حديث البراء وصححه، وسيأتي. وحكى الطبري والنحاس أن في قراءة عبدالله «ولا تأمموا» وهما لغتان. وقرأ مسلم بن جندب «ولا تيمموا» بضم التاء وكسر الميم. وقرأ ابن كثير «تيمموا» بتشديد التاء. وفي اللفظة لغات، منها «أممت الشيء» مخففة الميم الأولى و «أممته» بشدها، و «يممته وتيممته» . وحكى أبو عمرو أن ابن مسعود قرأ «ولا تؤمموا» بهمزة بعد التاء المضمومة.قوله تعالى: «منه تنفقون» قال الجرجاني في كتاب «نظم القرآن» : قال فريق من الناس: إن الكلام تم في قوله تعالى «الخبيث» ثم ابتدأ خبرا آخر في وصف الخبيث فقال: «منه تنفقون» وأنتم لا تأخذونه إلا إذا أغمضتم أي تساهلتم، كأن هذا المعنى عتاب للناس وتقريع. والضمير في «منه» عائد على الخبيث وهو الدون والرديء. قال الجرجاني: وقال فريق آخر: الكلام متصل إلى قوله «منه» ، فالضمير في «منه» عائد على «ما كسبتم» ويجيء «تنفقون» كأنه في موضع نصب على الحال، وهو كقولك: أنا أخرج أجاهد في سبيل الله.قوله تعالى: «ولستم بآخذيه إلا أن تغمضوا فيه» أي لستم بآخذيه في ديونكم وحقوقكم من الناس إلا أن تتساهلوا في ذلك وتتركوا من حقوقكم، وتكرهونه ولا ترضونه. أي فلا تفعلوا مع الله ما لا ترضونه لأنفسكم، قال معناه البراء بن عازب وابن عباس والضحاك. وقال الحسن: معنى الآية: ولستم بآخذيه ولو وجدتموه في السوق يباع إلا أن يهضم لكم من ثمنه. وروي نحوه عن علي رضي الله عنه. قال ابن عطية: وهذان القولان يشبهان كون الآية في الزكاة الواجبة. قال ابن العربي: لو كانت في الفرض لما قال «ولستم بآخذيه» لأن الرديء والمعيب لا يجوز أخذه في الفرض بحال، لا مع تقدير الإغماض ولا مع عدمه، وإنما يؤخذ مع عدم إغماض في النفل. وقال البراء بن عازب أيضا معناه: «ولستم بآخذيه» لو أهدى لكم «إلا أن تغمضوا فيه» أي تستحي من المهدي فتقبل منه ما لا حاجة لك به ولا قدر له في نفسه. قال ابن عطية: وهذا يشبه كون الآية في التطوع. وقال ابن زيد: ولستم بآخذي الحرام إلا أن تغمضوا في مكروهه.قوله تعالى: «إلا أن تغمضوا فيه» كذا قراءة الجمهور، من أغمض الرجل في أمر كذا إذا تساهل فيه ورضي ببعض حقه وتجاوز، ومن ذلك قول الطرماح:لم يفتنا بالوتر قوم وللذ ل أناس يرضون بالإغماضوقد يحتمل أن يكون منتزعا إما من تغميض العين، لأن الذي يريد الصبر على مكروه يغمض عينيه - قال:إلى كم وكم أشياء منك تريبني أغمض عنها لست عنها بذي عمىوهذا كالإغضاء عند المكروه. وقد ذكر النقاش هذا المعنى في هذه الآية - وأشار إليه مكي - وإما من قول العرب: أغمض الرجل إذا أتى غامضا من الأمر، كما تقول: أعمن أي أتى عمان، وأعرق أي أتى العراق، وأنجد وأغور أي أتى نجدا والغور الذي هو تهامة، أي فهو يطلب التأويل على أخذه. وقرأ الزهري بفتح التاء وكسر الميم مخففا، وعنه أيضا. «تغمضوا» بضم التاء وفتح الغين وكسر الميم وشدها. فالأولى على معنى تهضموا سومها من البائع منكم فيحطكم. والثانية، وهى قراءة قتادة فيما ذكر النحاس، أي تأخذوا بنقصان. وقال أبو عمرو الداني: معنى قراءتي الزهري حتى تأخذوا بنقصان. وحكى مكي عن الحسن «إلا أن تغمضوا» مشددة الميم مفتوحة. وقرأ قتادة أيضا «تغمضوا» بضم التاء وسكون الغين وفتح الميم مخففا. قال أبو عمرو الداني: معناه إلا أن يغمض لكم، وحكاه النحاس عن قتادة نفسه. وقال ابن جني: معناها توجدوا قد غمضتم في الأمر بتأولكم أو بتساهلكم وجريتم على غير السابق إلى النفوس. وهذا كما تقول: أحمدت الرجل وجدته محمودا، إلى غير ذلك من الأمثلة. قال ابن عطية: وقراءة الجمهور تخرج على التجاوز وعلى تغميض العين، لأن أغمض بمنزلة غمض. وعلى أنها بمعنى حتى تأتوا غامضا من التأويل والنظر في أخذ ذلك، إما لكونه حراما على قول ابن زيد، وإما لكونه مهدى أو مأخوذا في دين على قول غيره. وقال المهدوي: ومن قرأ «تغمضوا» فالمعنى تغمضون أعين بصائركم عن أخذه. قال الجوهري: وغمضت عن فلان إذا تساهلت عليه في بيع أو شراء وأغمضت، وقال تعالى: «ولستم بآخذيه إلا أن تغمضوا فيه» «البقرة: 267» . يقال: أغمض لي فيما بعتني، كأنك تريد الزيادة منه لرداءته والحط من ثمنه. و «أن» في موضع نصب، والتقدير إلا بأن.قوله تعالى: «واعلموا أن الله غني حميد» نبه سبحانه وتعالى على صفة الغني، أي لا حاجة به إلى صدقاتكم، فمن تقرب وطلب مثوبة فليفعل ذلك بما له قدر وبال، فإنما يقدم لنفسه. و «حميد» معناه محمود في كل حال. وقد أتينا على معاني هذين الاسمين في «الكتاب الأسنى» والحمد لله. قال الزجاج في قوله: «واعلموا أن الله غني حميد» : أي لم يأمركم أن تصدقوا من عوز ولكنه بلا أخباركم فهو حميد على ذلك على جميع نعمه.


الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَاء وَاللّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلاً وَاللّهُ وَاسِعٌ عَلِيمٌ

الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلا والله واسع عليمقوله تعالى: «الشيطان» تقدم معنى الشيطان واشتقاقه فلا معنى لإعادته. و «يعدكم» معناه يخوفكم «الفقر» أي بالفقر لئلا تنفقوا. فهذه الآية متصلة بما قبل، وأن الشيطان له مدخل في التثبيط للإنسان عن الإنفاق في سبيل الله، وهو مع ذلك يأمر بالفحشاء وهي المعاصي والإنفاق فيها. وقيل: أي بأن لا تتصدقوا فتعصوا وتتقاطعوا. وقرئ «الفُقْر» بضم الفاء وهي لغة. قال الجوهري: والفقر لغة في الفقر، مثل الضُّعف والضَّعف.قوله تعالى: «والله يعدكم مغفرة منه وفضلا» الوعد في كلام العرب إذا أطلق فهو في الخير، وإذا قيد بالموعود ما هو فقد يقدر بالخير وبالشر كالبشارة. فهذه الآية مما يقيد فيها الوعد بالمعنيين جميعا. قال ابن عباس: في هذه الآية اثنتان من الله تعالى واثنتان من الشيطان. وروى الترمذي عن عبدالله بن مسعود قال: قال رسول الله صلى الله عليه وسلم: «إن للشيطان لمة بابن آدم وللملك لمة فأما لمة الشيطان فإيعاد بالشر وتكذيب بالحق وأما لمة الملك فإيعاد بالخير وتصديق بالحق فمن وجد ذلك فليعلم أنه من الله، ومن وجد الأخرى فليتعوذ بالله من الشيطان - ثم قرأ - الشيطان يعدكم الفقر ويأمركم بالفحشاء» . قال: هذا حديث حسن صحيح. ويجوز في غير القرآن «ويأمركم الفحشاء» بحذف الباء، وأنشد سيبويه:أمرتك الخير فافعل ما أمرت به فقد تركتك ذا مال وذا نشبوالمغفرة هي الستر على عباده في الدنيا والآخرة. والفضل هو الرزق في الدنيا والتوسعة والنعيم في الآخرة، وبكل قد وعد الله تعالى.ذكر النقاش أن بعض الناس تأنس بهذه الآية في أن الفقر أفضل من الغنى، لأن الشيطان إنما يبعد العبد من الخير، وهو بتخويفه الفقر يبعد منه. قال ابن عطية: وليس في الآية حجة قاطعة بل المعارضة بها قوية. وروي أن في التوراة «عبدي أنفق من رزقي أبسط عليك فضلي فإن يدي مبسوطة على كل يد مبسوطة» . وفي القرآن مصداقه وهو قوله: «وما أنفقتم من شيء فهو يخلفه وهو خير الرازقين» «سبأ: 39» . ذكره ابن عباس. «والله واسع عليم» تقدم معناه. والمراد هنا أنه سبحانه وتعالى يعطي من سعة ويعلم حيث يضع ذلك، ويعلم الغيب والشهادة. وهما اسمان من أسمائه ذكرناهما في جملة الأسماء في «الكتاب الأسنى» والحمد لله.


يُؤتِي الْحِكْمَةَ مَن يَشَاءُ وَمَن يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْراً كَثِيراً وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الأَلْبَابِ

يؤتي الحكمة من يشاء ومن يؤت الحكمة فقد أوتي خيرا كثيرا وما يذكر إلا أولوا الألبابقوله تعالى: «يؤتِ الحكمة من يشاء» أي يعطيها لمن يشاء من عباده. واختلف العلماء في الحكمة هنا، فقال السدي: هي النبوة. ابن عباس: هي المعرفة بالقرآن فقهه ونسخه ومحكمه ومتشابهه وغريبه ومقدمه ومؤخره. وقال قتادة ومجاهد: الحكمة هي الفقه في القرآن. وقال مجاهد: الإصابة في القول والفعل. وقال ابن زيد: الحكمة العقل في الدين. وقال مالك بن أنس: الحكمة المعرفة بدين الله والفقه فيه والاتباع له. وروى عنه ابن القاسم أنه قال: الحكمة التفكر في أمر الله والاتباع له. وقال أيضا: الحكمة طاعة الله والفقه في الدين والعمل به. وقال الربيع بن أنس: الحكمة الخشية. وقال إبراهيم النخعي: الحكمة الفهم في القرآن، وقاله زيد بن أسلم. وقال الحسن: الحكمة الورع.قلت: وهذه الأقوال كلها ما عدا السدي والربيع والحسن قريب بعضها من بعض، لأن الحكمة مصدر من الإحكام وهو الإتقان في قول أو فعل، فكل ما ذكر فهو نوع من الحكمة التي هي الجنس، فكتاب الله حكمة، وسنة نبيه حكمة، وكل ما ذكر من التفضيل فهو حكمة. وأصل الحكمة ما يمتنع به من السفه، فقيل للعلم حكمة، لأنه يمتنع به، وبه يعلم الامتناع من السفه وهو كل فعل قبيح، وكذا القرآن والعقل والفهم. وفي البخاري: «من يرد الله به خيرا يفقهه في الدين» وقال هنا: «ومن يؤت الحكمة فقد أوتي خيرا كثيرا» وكرر ذكر الحكمة ولم يضمرها اعتناء بها، وتنبيها على شرفها وفضلها حسب ما تقدم بيانه عند قوله تعالى: «فبدل الذين ظلموا قولا» «البقرة: 59» . وذكر الدارمي أبو محمد في مسنده: حدثنا مروان بن محمد حدثنا رفدة الغساني قال: أخبرنا ثابت بن عجولان الأنصاري قال: كان يقال: إن الله يريد العذاب بأهل الأرض فإذا سمع تعليم المعلم الصبيان الحكمة صرف ذلك عنهم. قال مروان: يعني بالحكمة القرآن.قوله تعالى: «ومن يؤت الحكمة فقد أوتي خيرا كثيرا وما يذكر إلا أولو الألباب» يقال: إن من أعطي الحكمة والقرآن فقد أعطي أفضل ما أعطي من جمع علم كتب الأولين من الصحف وغيرها، لأنه قال لأولئك: «وما أوتيتم من العلم إلا قليلا» «الإسراء: 85» . وسمى هذا خيرا كثيرا، لأن هذا هو جوامع الكلم. وقال بعض الحكماء: من أعطي العلم والقرآن ينبغي أن يعرف نفسه، ولا يتواضع لأهل الدنيا لأجل دنياهم، فإنما أعطي أفضل ما أعطي أصحاب الدنيا، لأن الله تعالى سمى الدنيا متاعا قليلا فقال: «قل متاع الدنيا قليل» وسمى العلم والقرآن «خيرا كثيرا» . وقرأ الجمهور «ومن يؤت» على بناء الفعل للمفعول. وقرأ الزهري ويعقوب «ومن يؤت» بكسر التاء على معنى ومن يؤت الله الحكمة، فالفاعل اسم الله عز وجل. و «من» مفعول أول مقدم، والحكمة مفعول ثان. والألباب: العقول، واحدها لب وقد تقدم.


وَمَا أَنفَقْتُم مِّن نَّفَقَةٍ أَوْ نَذَرْتُم مِّن نَّذْرٍ فَإِنَّ اللّهَ يَعْلَمُهُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ

وما أنفقتم من نفقة أو نذرتم من نذر فإن الله يعلمه وما للظالمين من أنصارشرط وجوابه، وكانت النذور من سيرة العرب تكثر منها، فذكر الله تعالى النوعين، ما يفعله المرء متبرعا، وما يفعله بعد إلزامه لنفسه. وفي الآية معنى الوعد والوعيد، أي من كان خالص النية فهو مثاب، ومن أنفق رياء أو لمعنى آخر مما يكسبه المن والأذى ونحو ذلك فهو ظالم، يذهب فعله باطلا ولا يجد له ناصرا فيه. ومعنى «يعلمه» يحصيه، قاله مجاهد. ووحد الضمير وقد ذكر شيئين، فقال النحاس: التقدير «وما أنفقتم من نفقة» فإن الله يعلمها، «أو نذرتم من نذر فإن الله يعلمه» ثم حذف. ويجوز أن يكون التقدير: وما أنفقتم فإن الله يعلمه وتعود الهاء على «ما» كما أنشد سيبويه لامرئ القيس:فتوضح فالمقراة لم يعف رسمها لما نسجتها من جنوب وشمألويكون «أو نذرتم من نذر» معطوفا عليه. قال ابن عطية: ووحد الضمير في «يعلمه» وقد ذكر شيئين من حيث أراد ما ذكر أو نص.قلت: وهذا حسن: فإن الضمير قد يراد به جميع المذكور وإن كثر. والنذر حقيقة العبارة عنه أن تقول: هو ما أوجبه المكلف على نفسه من العبادات مما لو لم يوجبه لم يلزمه، تقول: نذر الرجل كذا إذا التزم فعله، ينذر - بضم الذال - وينذر - بكسرها - . وله أحكام يأتي بيانها في غير هذا الوضع إن شاء الله تعالى.


إِن تُبْدُواْ الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لُّكُمْ وَيُكَفِّرُ عَنكُم مِّن سَيِّئَاتِكُمْ وَاللّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم ويكفر عنكم من سيئاتكم والله بما تعملون خبيرذهب جمهور المفسرين إلى أن هذه الآية في صدقة التطوع، لأن الإخفاء فيها أفضل من الإظهار، وكذلك سائر العبادات الإخفاء أفضل في تطوعها لانتفاء الرياء عنها، وليس كذلك الواجبات. قال الحسن: إظهار الزكاة أحسن، وإخفاء التطوع أفضل، لأنه أدل على أنه يراد الله عز وجل به وحده. قال ابن عباس: جعل الله صدقة السر في التطوع تفضل علانيتها يقال بسبعين ضعفا، وجعل صدقة الفريضة علانيتها أفضل من سرها يقال بخمسة وعشرين ضعفا. قال: وكذلك جميع الفرائض والنوافل في الأشياء كلها.قلت: مثل هذا لا يقال من جهة الرأي وإنما هو توقيف، وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال: «أفضل صلاة المرء في بيته إلا المكتوبة» وذلك أن الفرائض لا يدخلها رياء والنوافل عرضة لذلك. وروى النسائي عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم: «إن الذي يجهر بالقرآن كالذي يجهر بالصدقة والذي يسر بالقرآن كالذي يسر بالصدقة» . وفي الحديث: «صدقة السر تطفئ غضب الرب» .قال ابن العربي: وليس في تفضيل صدقة العلانية على السر، ولا تفضيل صدقة السر على العلانية حديث صحيح ولكنه الإجماع الثابت، فأما صدقة النفل فالقرآن ورد مصرحا بأنها في السر أفضل منها في الجهر، بيد أن علماءنا قالوا: إن هذا على الغالب مخرجه، والتحقيق فيه أن الحال في الصدقة تختلف بحال المعطي لها والمعطى إياها والناس الشاهدين لها. أما المعطي فله فيها فائدة إظهار السنة وثواب القدوة.قلت: هذا لمن قويت حاله وحسنت نيته وأمن على نفسه الرياء، وأما من ضعف عن هذه المرتبة فالسر له أفضل. وأما المعطى إياها فإن السر له أسلم من احتقار الناس له، أو نسبته إلى أنه أخذها مع الغنى عنها وترك التعفف، وأما حال الناس فالسر عنهم أفضل من العلانية لهم، من جهة أنهم ربما طعنوا على المعطي لها بالرياء وعلى الآخذ لها بالاستغناء، ولهم فيها تحريك القلوب إلى الصدقة، لكن هذا اليوم قليل.وقال يزيد بن أبي حبيب: إنما نزلت هذه الآية في الصدقة على اليهود والنصارى، فكان يأمر بقسم الزكاة في السر. قال ابن عطية: وهذا مردود، لا سيما عند السلف الصالح، فقد قال الطبري: أجمع الناس على أن إظهار الواجب أفضل.قلت: ذكر الكيا الطبري أن في هذه الآية دلالة على قول إخفاء الصدقات مطلقا أولى، وأنها حق الفقير وأنه يجوز لرب المال تفريقها بنفسه، على ما هو أحد قولي الشافعي. وعلى القول الآخر ذكروا أن المراد بالصدقات ههنا التطوع دون الفرض الذي إظهاره أولى لئلا يلحقه تهمة، ولأجل ذلك قيل: صلاة النفل فرادى أفضل، والجماعة في الفرض أبعد عن التهمة. وقال المهدوي: المراد بالآية فرض الزكاة وما تطوع به، فكان الإخفاء أفضل في مدة النبي صلى الله عليه وسلم، ثم ساءت ظنون الناس بعد ذلك، فاستحسن العلماء إظهار الفرائض لئلا يظن بأحد المنع. قال ابن عطية: وهذا القول مخالف للآثار، ويشبه في زماننا أن يحسن التستر بصدقة الفرض، فقد كثر المانع لها وصار إخراجها عرضة للرياء. وقال ابن خويز منداد: وقد يجوز أن يراد بالآية الواجبات من الزكاة والتطوع، لأنه ذكر الإخفاء ومدحه والإظهار ومدحه، فيجوز أن يتوجه إليهما جميعا. وقال النقاش: إن هذه الآية نسخها قوله تعالى: «الذين ينفقون أموالهم بالليل والنهار سرا وعلانية» «البقرة: 274» الآية.قوله تعالى: «فنعما هي» ثناء على إبداء الصدقة، ثم حكم على أن الإخفاء خير من ذلك. ولذلك قال بعض الحكماء: إذا اصطنعت المعروف فاستره، وإذا اصطنع إليك فانشره. قال دعبل الخزاعي:إذا انتقموا أعلنوا أمرهم وإن أنعموا باكتتاموقال سهل بن هارون:خل إذا جئته يوما لتسأله أعطاك ما ملكت كفاه واعتذرايخفى صنائعه والله يظهرها إن الجميل إذا أخفيته ظهراوقال العباس بن عبدالمطلب رضي الله عنه: لا يتم المعروف إلا بثلاث خصال: تعجيله وتصغيره وستره، فإذا أعجلته هنيته، وإذا صغرته عظمته، وإذا سترته أتممته. وقال بعض الشعراء فأحسن:زاد معروفك عندي عظما أنه عندك مستور حقيرتتناساه كأن لم تأته وهو عند الناس مشهور خطيرواختلف القراء في قول «فنعما هي» فقرأ أبو عمرو ونافع في رواية ورش وعاصم في رواية حفص وابن كثير «فنعما هي» بكسر النون والعين. وقرأ أبو عمرو أيضا ونافع في غير رواية ورش وعاصم في رواية أبي بكر والمفضل «فنعما» بكسر النون وسكون العين. وقرأ الأعمش وابن عامر وحمزة والكسائي «فنعما» بفتح النون وكسر العين، وكلهم سكن الميم. ويجوز في غير القرآن فنعم ما هي. قال النحاس: ولكنه في السواد متصل فلزم الإدغام. وحكى النحويون في «نعم» أربع لغات: نعم الرجل زيد، هذا الأصل. ونعم الرجل، بكسر النون لكسر العين. ونعم الرجل، بفتح النون وسكون العين، والأصل نعم حذفت الكسرة لأنها ثقيلة. ونعم الرجل، وهذا أفضل اللغات، والأصل فيها نَعِم. وهي تقع في كل مدح، فخففت وقلبت كسرة العين على النون وأسكنت العين، فمن قرأ «فنعما هي» فله تقديران: أحدهما أن يكون جاء به على لغة من يقول نِعِم. والتقدير الآخر أن يكون على اللغة الجيدة، فيكون الأصل نِعْمَ، ثم كسرت العين لالتقاء الساكنين. قال النحاس: فأما الذي حكي عن أبي عمرو ونافع من إسكان العين فمحال. حكي عن محمد بن يزيد أنه قال: أما إسكان العين والميم مشددة فلا يقدر أحد أن ينطق به، وإنما يروم الجمع بين ساكنين ويحرك ولا يأبه. وقال أبو علي: من قرأ بسكون العين لم يستقم قوله، لأنه جمع بين ساكنين الأول منهما ليس بحرف مد ولين وإنما يجوز ذلك عند النحويين إذا كان الأول حرف مد، إذ المد يصير عوضا من الحركة، وهذا نحو دابة وضوال ونحوه. ولعل أبا عمرو أخفى الحركة واختلسها كأخذه بالإخفاء في «بارئكم - و - يأمركم» فظن السامع الإخفاء إسكانا للطف ذلك في السمع وخفائه. قال أبو علي: وأما من قرأ «نعما» بفتح النون وكسر العين فإنما جاء بالكلمة على أصلها ومنه قول الشاعر:ما أقلت قدماي إنهم نعم الساعون في الأمر المبرقال أبو علي: و «ما» من قوله تعالى: «نعما» في موضع نصب، وقوله «هي» تفسير للفاعل المضمر قبل الذكر، والتقدير نعم شيئا إبداؤها، والإبداء هو المخصوص بالمدح إلا أن المضاف حذف وأقيم المضاف إليه مقامه. ويدلك على هذا قوله «فهو خير لكم» أي الإخفاء خير. فكما أن الضمير هنا للإخفاء لا للصدقات فكذلك، أولا الفاعل هو الإبداء وهو الذي اتصل به الضمير، فحذف الإبداء وأقيم ضمير الصدقات مثله. «وإن تخفوها» شرط، فلذلك حذفت النون. «وتؤتوها» عطف عليه. والجواب «فهو خير لكم» . «ويكفر» اختلف القراء في قراءته، فقرأ أبو عمرو وابن كثير وعاصم في رواية أبي بكر وقتادة وابن أبي إسحاق «ونكفر» بالنون ورفع الراء. وقرأ نافع وحمزة والكسائي بالنون والجزم في الراء، وروي مثل ذلك أيضا عن عاصم. وروى الحسين بن علي الجعفي عن الأعمش «يكفر» بنصب الراء. وقرأ ابن عامر بالياء ورفع الراء، ورواه حفص عن عاصم، وكذلك روي عن الحسن، وروي عنه بالياء والجزم. وقرأ ابن عباس «وتكفر» بالتاء وكسر الفاء وجزم الراء. وقرأ عكرمة «وتكفر» بالتاء وفتح الفاء وجزم الراء. وحكى المهدوي عن ابن هرمز أنه قرأ «وتكفر» بالتاء ورفع الراء. وحكي عن عكرمة وشهر بن حوشب أنهما قرآ بتاء ونصب الراء. فهذه تسع قراءات أبينها «ونكفر» بالنون والرفع. هذا قول الخليل وسيبويه. قال النحاس: قال سيبويه: والرفع ههنا الوجه وهو الجيد، لأن الكلام الذي بعد الفاء يجري مجراه في غير الجزاء. وأجاز الجزم بحمله على المعنى، لأن المعنى وإن تخفوها وتؤتوها الفقراء يكن خيرا لكم ونكفر عنكم. وقال أبو حاتم: قرأ الأعمش «يكفر» بالياء دون واو قبلها. قال النحاس: والذي حكاه أبو حاتم عن الأعمش بغير واو جزما يكون على البدل كأنه في موضع الفاء. والذي روي عن عاصم «ويكفر» بالياء والرفع يكون معناه ويكفر الله، هذا قول أبي عبيد. وقال أبو حاتم: معناه يكفر الإعطاء. وقرأ ابن عباس «وتكفر» يكون معناه وتكفر الصدقات. وبالجملة فما كان من هذه القراءات بالنون فهي نون العظمة، وما كان منها بالتاء فهي الصدقة فاعلمه، إلا ما روي عن عكرمة من فتح الفاء فإن التاء في تلك القراءة إنما هي للسيئات، وما كان منها بالياء فالله تعالى هو المكفر، والإعطاء في خفاء مكفر أيضا كما ذكرنا، وحكاه مكي. وأما رفع الراء فهو على وجهين: أحدهما أن يكون الفعل خبر ابتداء تقديره ونحن نكفر أو وهي تكفر، أعني الصدقة، أو والله يكفر. والثاني القطع والاستئناف لا تكون الواو العاطفة للاشتراك لكن تعطف جملة كلام على جملة. وقد ذكرنا معنى قراءة الجزم. فأما نصب «ونكفر» فضعيف وهو على إضمار أن وجاز على بُعْد. قال المهدوي: وهو مشبه بالنصب في جواب الاستفهام، إذ الجزاء يجب به الشيء لوجوب غيره كالاستفهام. والجزم في الراء أفصح هذه القراءات، لأنها تؤذن بدخول التكفير في الجزاء وكونه مشروطا إن وقع الإخفاء. وأما الرفع فليس فيه هذا المعنى.قلت: هذا خلاف ما اختاره الخليل وسيبويه. و «من» في قوله «من سيئاتكم» للتبعيض المحض. وحكى الطبري عن فرقة أنها زائدة. قال ابن عطية: وذلك منهم خطأ. «والله بما تعملون خبير» وعد ووعيد.


لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللّهَ يَهْدِي مَن يَشَاءُ وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَلأنفُسِكُمْ وَمَا تُنفِقُونَ إِلاَّ ابْتِغَاء وَجْهِ اللّهِ وَمَا تُنفِقُواْ مِنْ خَيْرٍ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ

ليس عليك هداهم ولكن الله يهدي من يشاء وما تنفقوا من خير فلأنفسكم وما تنفقوا إلا ابتغاء وجه الله وما تنفقوا من خير يوف إليكم وأنتم لا تظلمونقوله تعالى: «ليس عليك هداهم» هذا الكلام متصل بذكر الصدقات، فكأنه بين فيه جواز الصدقة على المشركين. روى سعيد بن جبير مرسلا عن النبي صلى الله عليه وسلم في سبب نزول هذه الآية أن المسلمين كانوا يتصدقون على فقراء أهل الذمة، فلما كثر فقراء المسلمين قال رسول الله صلى الله عليه وسلم «لا تتصدقوا إلا على أهل دينكم» . فنزلت هذه الآية مبيحة للصدقة على من ليس من دين الإسلام. وذكر النقاش أن النبي صلى الله عليه وسلم أتي بصدقات فجاءه يهودي فقال: أعطني. فقال النبي صلى الله عليه وسلم: «ليس لك من صدقة المسلمين شيء» . فذهب اليهودي غير بعيد فنزلت: «ليس عليك هداهم» فدعاه رسول الله صلى الله عليه وسلم فأعطاه، ثم نسخ الله ذلك بآية الصدقات. وروى ابن عباس أنه قال: كان ناس من الأنصار لهم قرابات من بني قريظة والنضير، وكانوا لا يتصدقون عليهم رغبة منهم في أن يسلموا إذا احتاجوا، فنزلت الآية بسبب أولئك. وحكى بعض المفسرين أن أسماء ابنة أبي بكر الصديق أرادت أن تصل جدها أبا قحافة ثم امتنعت من ذلك لكونه كافرا فنزلت الآية في ذلك. وحكى الطبري أن مقصد النبي صلى الله عليه وسلم بمنع الصدقة إنما كان ليسلموا ويدخلوا في الدين، فقال الله تعالى: «ليس عليك هداهم» . وقيل: «ليس عليك هداهم» ليس متصلا بما قبل، فيكون ظاهرا في الصدقات وصرفها إلى الكفار، بل يحتمل أن يكون معناه ابتداء كلام.قال علماؤنا: هذه الصدقة التي أبيحت لهم حسب ما تضمنته هذه الآثار هي صدقة التطوع. وأما المفروضة فلا يجزئ دفعها لكافر، لقوله عليه السلام: «أمرت أن آخذ الصدقة من أغنيائكم وأردها في فقرائكم» . قال ابن المنذر: أجمع كل من أحفظ عنه من أهل العلم أن الذمي لا يعطى من زكاة الأموال شيئا، ثم ذكر جماعة ممن نص على ذلك ولم يذكر خلافا. وقال المهدوي: رخص للمسلمين أن يعطوا المشركين من قراباتهم من صدقة الفريضة لهذه الآية. قال ابن عطية: وهذا مردود بالإجماع. والله أعلم. وقال أبو حنيفة: تصرف إليهم زكاة الفطر. ابن العربي: وهذا ضعيف لا أصل له. ودليلنا أنها صدقة طهرة واجبة فلا تصرف إلى الكافر كصدقة الماشية والعين، وقد قال النبي صلى الله عليه وسلم: «أغنوهم عن سؤال هذا اليوم» يعني يوم الفطر.قلت: وذلك لتشاغلهم بالعيد وصلاة العيد وهذا لا يتحقق في المشركين. وقد يجوز صرفها إلى غير المسلم في قول من جعلها سنة، وهو أحد القولين عندنا، وهو قول أبي حنيفة على ما ذكرنا، نظرا إلى عموم الآية في البر وإطعام الطعام وإطلاق الصدقات. قال ابن عطية: وهذا الحكم متصور للمسلمين مع أهل ذمتهم ومع المسترقين من الحربيين.قلت: وفي التنزيل «ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا» «الإنسان: 8» والأسير في دار الإسلام لا يكون إلا مشركا. وقال تعالى: «لا ينهاكم الله عن الذين لم يقاتلوكم في الدين ولم يخرجوكم من دياركم أن تبروهم وتقسطوا إليهم» «الممتحنة: 8» . فظواهر هذه الآيات تقتضي جواز صرف الصدقات إليهم جملة، إلا أن النبي صلى الله عليه وسلم خص منها الزكاة المفروضة، لقوله عليه السلام لمعاذ: «خذ الصدقة من أغنيائهم وردها على فقرائهم» واتفق العلماء على ذلك على ما تقدم. فيدفع إليهم من صدقة التطوع إذا احتاجوا، والله أعلم. قال ابن العربي: فأما المسلم العاصي فلا خلاف أن صدقة الفطر تصرف إليه إلا إذا كان يترك أركان الإسلام من الصلاة والصيام فلا تدفع إليه الصدقة حتى يتوب. وسائر أهل المعاصي تصرف الصدقة إلى مرتكبيها لدخولهم في اسم المسلمين. وفي صحيح مسلم أن رجلا تصدق على غني وسارق وزانية وتقبلت صدقته، على ما يأتي بيانه في آية «الصدقات» .قوله تعالى: «ولكن الله يهدي من يشاء» أي يرشد من يشاء. وفي هذا رد على القدرية وطوائف من المعتزلة، كما تقدم.قوله تعالى: «وما تنفقوا من خير فلأنفسكم وما تنفقون إلا ابتغاء وجه الله» شرط وجوابه. والخير في هذه الآية المال، لأنه قد اقترن بذكر الإنفاق فهذه القرينة تدل على أنه المال، ومتى لم تقترن بما يدل على أنه المال فلا يلزم أن يكون بمعنى المال، نحو قوله تعالى: «خير مستقرا» «الفرقان: 24» وقوله «مثقال ذرة خيرا يره» «الزلزلة: 7» . إلى غير ذلك. وهذا تحرز من قول عكرمة: كل خير في كتاب الله تعالى فهو المال. وحكي أن بعض العلماء كان يصنع كثيرا من المعروف ثم يحلف أنه ما فعل مع أحد خيرا، فقيل له في ذلك فيقول: إنما فعلت مع نفسي، ويتلو «وما تنفقوا من خير فلأنفسكم» . ثم بين تعالى أن النفقة المعتد بقبولها إنما هي ما كان ابتغاء وجهه. و «ابتغاء» هو على المفعول له. وقيل: إنه شهادة من الله تعالى للصحابة رضي الله عنهم أنهم إنما ينفقون ابتغاء وجهه، فهذا خرج مخرج التفضيل والثناء عليهم. وعلى التأويل الأول هو اشتراط عليهم، ويتناول الاشتراط غيرهم من الأمة. قال رسول الله صلى الله عليه وسلم لسعد بن أبي وقاص: «إنك لن تنفق نفقة تبتغي بها وجه الله تعالى إلا أجرت بها حتى ما تجعل في فيِ امرأتك» .قوله تعالى: «وما تنفقوا من خير يوف إليكم وأنتم لا تظلمون» «يوف إليكم» تأكيد وبيان لقوله: «وما تنفقوا من خير فلأنفسكم» وأن ثواب الإنفاق يوفى إلى المنفقين ولا يبخسون منه شيئا فيكون ذلك البخس ظلما لهم.


لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ لاَ يَسْتَطِيعُونَ ضَرْباً فِي الأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ تَعْرِفُهُم بِسِيمَاهُمْ لاَ يَسْأَلُونَ النَّاسَ إِلْحَافاً وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ بِهِ عَلِيمٌ

للفقراء الذين أحصروا في سبيل الله لا يستطيعون ضربا في الأرض يحسبهم الجاهل أغنياء من التعفف تعرفهم بسيماهم لا يسألون الناس إلحافا وما تنفقوا من خير فإن الله به عليمقوله تعالى: «للفقراء» اللام متعلقة بقوله «وما تنفقوا من خير» وقيل: بمحذوف تقديره الإنفاق أو الصدقة للفقراء. قال السدي ومجاهد وغيرهما: المراد بهؤلاء الفقراء فقراء المهاجرين من قريش وغيرهم، ثم تتناول الآية كل من دخل تحت صفة الفقراء غابر الدهر. وإنما خص فقراء المهاجرين بالذكر لأنه لم يكن هناك سواهم وهم أهل الصفة وكانوا نحوا من أربعمائة رجل، وذلك أنهم كانوا يقدمون فقراء على رسول الله صلى الله عليه وسلم، وما لهم أهل ولا مال فبنيت لهم صفة في مسجد رسول الله صلى الله عليه وسلم، فقيل لهم: أهل الصفة. قال أبو ذر: كنت من أهل الصفة وكنا إذا أمسينا حضرنا باب رسول الله صلى الله عليه وسلم فيأمر كل رجل فينصرف برجل ويبقى من بقي من أهل الصفة عشرة أو أقل فيؤتى النبي صلى الله عليه وسلم بعشائه ونتعشى معه. فإذا فرغنا قال رسول الله صلى الله عليه وسلم: «ناموا في المسجد» . وخرج الترمذي عن البراء بن عازب «ولا تيمموا الخبيث منه تنفقون» قال: نزلت فينا معشر الأنصار كنا أصحاب نخل، قال: فكان الرجل يأتي من نخله على قدر كثرته وقلته، وكان الرجل يأتي بالقنو والقنوين فيعلقه في المسجد، وكان أهل الصفة ليس لهم طعام، فكان أحدهم إذا جاع أتى القنو فيضربه بعصاه فيسقط من البُسر والتمر فيأكل، وكان ناس ممن لا يرغب في الخير يأتي بالقنو فيه الشيص والحَشَف، وبالقنو قد انكسر فيعلقه في المسجد، فأنزل الله تعالى «يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه» «البقرة: 267» . قال: ولو أن أحدكم أهدي إليه مثل ما أعطاه لم يأخذه إلا على إغماض وحياء. قال: فكنا بعد ذلك يأتي الرجل بصالح ما عنده. قال: هذا حديث حسن غريب صحيح. قال علماؤنا: وكانوا رضي الله عنهم في المسجد ضرورة، وأكلوا من الصدقة ضرورة، فلما فتح الله على المسلمين استغنوا عن تلك الحال وخرجوا ثم ملكوا وتأمروا. ثم بين الله سبحانه من أحوال أولئك الفقراء المهاجرين ما يوجب الحنو عليهم بقوله تعالى: «الذين أحصروا في سبيل الله» والمعنى حبسوا ومنعوا. قال قتادة وابن زيد: معنى «أحصروا في سبيل الله» حبسوا أنفسهم عن التصرف في معايشهم خوف العدو، ولهذا قال تعالى: «لا يستطيعون ضربا في الأرض» لكون البلاد كلها كفرا مطبقا. وهذا في صدر الإسلام، فعلتهم تمنع من الاكتساب بالجهاد، وإنكار الكفار عليهم إسلامهم يمنع من التصرف في التجارة فبقوا فقراء. وقيل: معنى «لا يستطيعون ضربا في الأرض» أي لما قد ألزموا أنفسهم من الجهاد. والأول أظهر. والله أعلم.قوله تعالى: «يحسبهم الجاهل أغنياء من التعفف» أي أنهم من الانقباض وترك المسألة والتوكل على الله بحيث يظنهم الجاهل بهم أغنياء. وفيه دليل على أن اسم الفقر يجوز أن يطلق على من له كسوة ذات قيمة ولا يمنع ذلك من إعطاء الزكاة إليه. وقد أمر الله تعالى بإعطاء هؤلاء القوم، وكانوا من المهاجرين الذين يقاتلون مع رسول الله صلى الله عليه وسلم غير مرضى ولا عميان. والتعفف تفعل، وهو بناء مبالغة من عف عن الشيء إذا أمسك عنه وتنزه عن طلبه، وبهذا المعنى فسر قتادة وغيره. وفتح السين وكسرها في «يحسبهم» لغتان. قال أبو علي: والفتح أقيس، لأن العين من الماضي مكسورة فبابها أن تأتي في المضارع مفتوحة. والقراءة بالكسر حسنة، لمجيء السمع به وإن كان شاذا عن القياس. و «من» في قوله «من التعفف» لابتداء الغاية. وقيل لبيان الجنس.قوله تعالى: «تعرفهم بسيماهم» فيه دليل على أن للسيما أثرا في اعتبار من يظهر عليه ذلك، حتى إذا رأينا ميتا في دار الإسلام وعليه زنار وهو غير مختون لا يدفن في مقابر المسلمين، ويقدم ذلك على حكم الدار في قول أكثر العلماء، ومنه قوله تعالى: «ولتعرفنهم في لحن القول» «محمد: 30» . فدلت الآية على جواز صرف الصدقة إلى من له ثياب وكسوة وزي في التجمل. واتفق العلماء على ذلك، وإن اختلفوا بعده في مقدار ما يأخذه إذا احتاج فأبو حنيفة اعتبر مقدار ما تجب فيه الزكاة، والشافعي اعتبر قوت سنة، ومالك اعتبر أربعين درهما، والشافعي لا يصرف الزكاة إلى المكتسب.والسيما «مقصورة» : العلامة، وقد تمد فيقال السيماء. وقد اختلف العلماء في تعيينههنا، فقال مجاهد: هي الخشوع والتواضع. السدي: أثر الفاقة والحاجة في وجوههم وقلة النعمة. ابن زيد: رثاثة ثيابهم. وقال قوم وحكاه مكي: أثر السجود. ابن عطية: وهذا حسن، وذلك لأنهم كانوا متفرغين متوكلين لا شغل لهم في الأغلب إلا الصلاة، فكان أثر السجود عليهم.قلت: وهده السيما التي هي أثر السجود اشترك فيها جميع الصحابة رضوان الله عليهم بإخبار الله تعالى في آخر «الفتح» بقوله: «سيماهم في وجوههم من أثر السجود» «الفتح: 29» فلا فرق بينهم وبين غيرهم، فلم يبق إلا أن تكون السيماء أثر الخصاصة والحاجة، أو يكون أثر السجود أكثر، فكانوا يعرفون بصفرة الوجوه من قيام الليل وصوم النهار. والله أعلم. وأما الخشوع فذلك محله القلب ويشترك فيه الغني والفقير، فلم يبق إلا ما اخترناه، والموفق الإله.قوله تعالى: «لا يسألون الناس إلحافا» مصدر في موضع الحال أي ملحفين يقال: ألحف وأحفى وألح في المسألة سواء ويقال:وليس للملحف مثل الردواشتقاق الإلحاف من اللحاف، سمي بذلك لاشتماله على وجوه الطلب في المسألة كاشتمال اللحاف من التغطية، أي هذا السائل يعم الناس بسؤاله فيلحفهم ذلك، ومنه قول ابن أحمر:فظل يحفهن بقفقفيه ويلحفهن هفهافا ثخينايصف ذكر النعام يحضن بيضا بجناحيه ويجعل جناحه لها كاللحاف وهو رقيق مع ثخنه. وروى النسائي ومسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: (ليس المسكين الذي ترده التمرة والتمرتان واللقمة واللقمتان إنما المسكين المتعفف اقرؤوا إن شئتم «لا يسألون الناس إلحافا» .واختلف العلماء في معنى قوله «لا يسألون الناس إلحافا» على قولين، فقال قوم منهم الطبري والزجاج: إن المعنى لا يسألون البتة، وهذا على أنهم متعففون عن المسألة عفة تامة، وعلى هذا جمهور المفسرين، يكون التعفف صفة ثابتة لهم، أي لا يسألون الناس إلحاحا ولا غير إلحاح. وقال قوم: إن المراد نفي الإلحاف، أي أنهم يسألون غير إلحاف، وهذا هو السابق للفهم، أي يسألون غير ملحفين. وفي هذا تنبيه على سوء حالة من يسأل الناس إلحافا. روى الأئمة واللفظ لمسلم عن معاوية بن أبي سفيان قال: قال رسول الله صلى الله عليه وسلم: «لا تلحفوا في المسألة فوالله لا يسألني أحد منكم شيئا فتخرج له مسألته مني شيئا وأنا له كاره فيبارك له فيما أعطيته» . وفي الموطأ "عن زيد بن أسلم عن عطاء بن يسار عن رجل من بني أسد أنه قال: نزلت أنا وأهلي ببقيع الغرقد فقال لي أهلي: اذهب إلى رسول الله صلى الله عليه وسلم فاسأله لنا شيئاً نأكله، وجعلوا يذكرون من حاجتهم، فذهبت إلى رسول الله صلى الله عليه وسلم فوجدت عنده رجلا يسأله ورسول الله صلى الله عليه وسلم يقول: «لا أجد ما أعطيك» فتولى الرجل عنه وهو مغضب وهو يقول: لعمري إنك لتعطي من شئت! فقال رسول الله صلى الله عليه وسلم: «إنه يغضب علي ألا أجد ما أعطيه من سأل منكم وله أوقية أو عدلها فقد سأل إلحافا» . قال الأسدي: فقلت للقحة لنا خير من أوقية - قال مالك: والأوقية أربعون درهما - قال: فرجعت ولم أسأله، فقدم على رسول الله صلى الله عليه وسلم بعد ذلك بشعير وزبيب فقسم لنا منه حتى أغنانا الله". قال ابن عبدالبر: هكذا رواه مالك وتابعه هشام بن سعد وغيره، وهو حديث صحيح، وليس حكم الصحابي إذا لم يسم كحكم من دونه إذا لم يسم عند العلماء، لارتفاع الجرحة عن جميعهم وثبوت العدالة لهم. وهذا الحديث يدل على أن السؤال مكروه لمن له أوقية من فضة، فمن سأل وله هذا الحد والعدد والقدر من الفضة أو ما يقوم مقامها ويكون عدلا منها فهو ملحف، وما علمت أحدا من أهل العلم إلا وهو يكره السؤال لمن له هذا المقدار من الفضة أو عدلها من الذهب على ظاهر هذا الحديث. وما جاءه من غير مسألة فجائز له أن يأكله إن كان من غير الزكاة، وهذا مما لا أعلم فيه خلافا، فإن كان من الزكاة ففيه خلاف يأتي بيانه في آية الصدقات إن شاء الله تعالى.قال ابن عبدالبر: من أحسن ما روي من أجوبة الفقهاء في معاني السؤال وكراهيته ومذهب أهل الورع فيه ما حكاه الأثرم عن أحمد بن حنبل وقد سئل عن المسألة متى تحل قال: إذا لم يكن ما يغذيه ويعشيه على حديث سهل بن الحنظلية. قيل لأبي عبدالله: فإن اضطر إلى المسألة؟ قال: هي مباحة له إذا اضطر. قيل له: فإن تعفف ؟ قال: ذلك خير له. ثم قال: ما أظن أحدا يموت من الجوع! الله يأتيه برزقه. ثم ذكر حديث أبي سعيد الخدري «من استعف أعفه الله» . وحديث أبي ذر عن النبي صلى الله عليه وسلم قال له: «تعفف» . قال أبو بكر: وسمعته يسأل عن الرجل لا يجد شيئا أيسأل الناس أم يأكل الميتة؟ فقال: أيأكل الميتة وهو يجد من يسأله، هذا شنيع. قال: وسمعته يسأله هل يسأل الرجل لغيره؟ قال لا، ولكن يعرض، كما قال النبي صلى الله عليه وسلم حين جاءه قوم حفاة عراة مجتابي النمار فقال: «تصدقوا» ولم يقل أعطوهم. قال أبو عمر: قد قال النبي صلى الله عليه وسلم «اشفعوا تؤجروا» . وفيه إطلاق السؤال لغيره. والله أعلم. وقال: «ألا رجل يتصدق على هذا» ؟ قال أبو بكر: قيل له - يعني أحمد بن حنبل - فالرجل يذكر الرجل فيقول: إنه محتاج؟ فقال: هذا تعريض وليس به بأس، إنما المسألة أن يقول أعطه. ثم قال: لا يعجبني أن يسأل المرء لنفسه فكيف لغيره؟ والتعريض هنا أحب إلي.قلت: قد روى أبو داود والنسائي وغيرهما أن الفراسي قال لرسول الله صلى الله عليه وسلم: أسأل يا رسول الله؟ قال: «لا وإن كنت سائلا لا بد فاسأل الصالحين» . فأباح صلى الله عليه وسلم سؤال أهل الفضل والصلاح عند الحاجة إلى ذلك، وإن أوقع حاجته بالله فهو أعلى. قال إبراهيم بن أدهم: سؤال الحاجات من الناس هي الحجاب بينك وبين الله تعالى، فأنزل حاجتك بمن يملك الضر والنفع، وليكن مفزعك إلى الله تعالى يكفيك الله ما سواه وتعيش مسرورا.فإن جاءه شيء من غير سؤال فله أن يقبله ولا يرده، إذ هو رزق رزقه الله. روى مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم أرسل إلى عمر بن الخطاب بعطاء فرده، فقال له رسول الله صلى الله عليه وسلم: «لم رددته» ؟ فقال: يا رسول الله، أليس أخبرتنا أن أحدنا خير له ألا يأخذ شيئا؟ فقال رسول الله صلى الله عليه وسلم: «إنما ذاك عن المسألة فأما ما كان من غير مسألة فإنما هو رزق رزقكه الله» . فقال عمر بن الخطاب: والذي نفسي بيده لا أسأل أحدا شيئا ولا يأتيني بشيء من غير مسألة إلا أخذته. وهذا نص. وخرج مسلم في صحيحه والنسائي في سننه وغيرهما عن ابن عمر قال سمعت عمر يقول: كان النبي صلى الله عليه وسلم يعطيني العطاء فأقول: أعطه أفقر إليه مني، حتى أعطاني مرة مالاً فقلت: أعطه أفقر إليه مني، فقال رسول الله صلى الله عليه وسلم: «خذه وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك» . زاد النسائي - بعد قوله «خذه - فتموله أو تصدق به» . وروى مسلم من حديث عبدالله بن السعدي المالكي عن عمر فقال لي رسول الله صلى الله عليه وسلم: «إذا أعطيت شيئا من غير أن تسأل فكل وتصدق» . وهذا يصحح لك حديث مالك المرسل. قال الأثرم: سمعت أبا عبدالله أحمد بن حنبل يسأل عن قول النبي صلى الله عليه وسلم: «ما أتاك من غير مسألة ولا إشراف» أي الإشراف أراد؟ فقال: أن تستشرفه وتقول: لعله يبعث إلي بقلبك. قيل له: وإن لم يتعرض، قال نعم إنما هو بالقلب. قيل له: هذا شديد قال: وإن كان شديدا فهو هكذا. قيل له: فإن كان الرجل لم يعودني أن يرسل إلي شيئا إلا أنه قد عرض بقلبي فقلت: عسى أن يبعث إلي. قال: هذا إشراف، فأما إذا جاءك من غير أن تحتسبه ولا خطر على قلبك فهذا الآن ليس فيه إشراف. قال أبو عمر: الإشراف في اللغة رفع الرأس إلى المطموع عنده والمطموع فيه، وأن يهش الإنسان ويتعرض. وما قاله أحمد في تأويل الإشراف تضييق وتشديد وهو عندي بعيد، لأن الله عز وجل تجاوز لهذه الأمة عما حدثت به أنفسها ما لم ينطق به لسان أو تعمله جارحة. وأما ما اعتقده القلب من المعاصي ما خلا الكفر فليس بشيء حتى يعمل له، وخطرات النفس متجاوز عنها بإجماع.الإلحاح في المسألة والإلحاف فيها مع الغنى عنها حرام لا يحل. قال رسول الله صلى الله عليه وسلم: «من سأل الناس أموالهم تكثراً فإنما يسأل جمراً فليستقل أو ليستكثر» رواه أبو هريرة خرجه مسلم. وعن ابن عمر أن النبي صلى الله عليه وسلم قال: «لا تزال المسألة بأحدكم حتى يلقى الله وليس في وجهه مزعة لحم» رواه مسلم أيضا.السائل إذا كان محتاجا فلا بأس أن يكرر المسألة ثلاثا إعذارا وإنذارا والأفضل تركه. فإن كان المسؤول يعلم بذلك وهو قادر على ما سأله وجب عليه الإعطاء، وإن كان جاهلا به فيعطيه مخافة أن يكون صادقاً في سؤاله فلا يفلح في رده.فإن كان محتاجاً إلى ما يقيم به سنة كالتجمل بثوب يلبسه في العيد والجمعة فذكر ابن العربي: سمعت بجامع الخليفة ببغداد رجلاً يقول: هذا أخوكم يحضر الجمعة معكم وليس عنده ثياب يقيم بها سنة الجمعة. فلما كان في الجمعة الأخرى رأيت عليه ثيابا أخر، فقيل لي: كساه إياها أبو الطاهر البرسني أخذ الثناء.


الَّذِينَ يُنفِقُونَ أَمْوَالَهُم بِاللَّيْلِ وَالنَّهَارِ سِرّاً وَعَلاَنِيَةً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

الذين ينفقون أموالهم بالليل والنهار سرا وعلانية فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنونروي عن ابن عباس وأبي ذر وأبي أمامة وأبي الدرداء وعبدالله بن بشر الغافقي والأوزاعي أنها نزلت في علف الخيل المربوطة في سبيل الله. وذكر ابن سعد في الطبقات قال: أخبرت عن محمد بن شعيب بن شابور قال: أنبأنا سعيد بن سنان عن يزيد بن عبدالله بن عريب عن أبيه عن جده عريب أن رسول الله صلى الله عليه وسلم سئل عن قوله تعالى: «الذين ينفقون أموالهم بالليل والنهار سرا وعلانية فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون» قال: «هم أصحاب الخيل» . وبهذا الإسناد قال: قال رسول الله صلى الله عليه وسلم: «المنفق على الخيل كباسط يده بالصدقة لا يقبضها وأبوالها وأرواثها عند الله يوم القيامة كذكي المسك» . وروي عن ابن عباس أنه قال: نزلت في علي بن أبي طالب رضي الله عنه، كانت معه أربعة دراهم فتصدق بدرهم ليلاً وبدرهم نهاراً وبدرهم سراً وبدرهم جهراً، ذكره عبدالرزاق قال: أخبرنا عبدالوهاب بن مجاهد عن أبيه عن ابن عباس. ابن جريج: نزلت في رجل فعل ذلك، ولم يسم عليا ولا غيره. وقال قتادة. هذه الآية نزلت في المنفقين من غير تبذير ولا تقتير. ومعنى «بالليل والنهار» في الليل والنهار، ودخلت الفاء في قوله تعالى: «فلهم» لأن في الكلام معنى الجزاء. وقد تقدم. ولا يجوز زيد فمنطلق.


الَّذِينَ يَأْكُلُونَ الرِّبَا لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ ذَلِكَ بِأَنَّهُمْ قَالُواْ إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُ

الَّذِينَ يَأْكُلُونَ الرِّبَا لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ ذَلِكَ بِأَنَّهُمْ قَالُواْ إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُهُ إِلَى اللّهِ وَمَنْ عَادَ فَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس ذلك بأنهم قالوا إنما البيع مثل الربا وأحل الله البيع وحرم الربا فمن جاءه موعظة من ربه فانتهى فله ما سلف وأمره إلى الله ومن عاد فأولئك أصحاب النار هم فيها خالدونقوله تعالى: «الذين يأكلون الربا» «يأكلون» يأخذون، فعبر عن الأخذ بالأكل، لأن الأخذ إنما يراد للأكل. والربا في اللغة الزيادة مطلقا، يقال: ربا الشيء يربو إذا زاد، ومنه الحديث: «فلا والله ما أخذنا من لقمة إلا ربا من تحتها» يعني الطعام الذي دعا فيه النبي صلى الله عليه وسلم بالبركة، خرج الحديث مسلم رحمه الله. وقياس كتابته بالياء للكسرة في أوله، وقد كتبوه في القرآن بالواو. ثم إن الشرع قد تصرف في هذا الإطلاق فقصره على بعض موارده، فمرة أطلقه على كسب الحرام، كما قال الله تعالى في اليهود: «وأخذهم الربا وقد نهوا عنه» «النساء: 161» . ولم يرد به الربا الشرعي الذي حكم بتحريمه علينا وإنما أراد المال الحرام، كما قال تعالى: «سماعون للكذب أكالون للسحت» «المائدة: 42» يعني به المال الحرام من الرشا، وما استحلوه من أموال الأميين حيث قالوا: «ليس علينا في الأميين سبيل» «آل عمران: 75» . وعلى هذا فيدخل فيه النهي عن كل مال حرام بأي وجه اكتسب. والربا الذي عليه عرف الشرع شيئان: تحريم النساء، والتفاضل في العقود وفي المطعومات على ما نبينه. وغالبه ما كانت العرب تفعله، من قولها للغريم: أتقضي أم تربي ؟ فكان الغريم يزيد في عدد المال ويصبر الطالب عليه. وهذا كله محرم باتفاق الأمة.أكثر البيوع الممنوعة إنما تجد منعها لمعنى زيادة إما في عين مال، وإما في منفعة لأحدهما من تأخير ونحوه. ومن البيوع ما ليس فيه معنى الزيادة، كبيع الثمرة قبل بدو صلاحها، وكالبيع ساعة النداء يوم الجمعة، فإن قيل لفاعلها، آكل الربا فتجوز وتشبيه.روى الأئمة واللفظ لمسلم عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: «الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مِثْلا بِمثل يداً بيد فمن زاد أو استزاد فقد أربى الآخذ والمعطي فيه سواء» . وفي حديث عبادة بن الصامت: «فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يداً بيد» . وروى أبو داود عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قال: «الذهب بالذهب تبرها وعينها والفضة بالفضة تبرها وعينها والبر بالبر مُدْيٌ بمديٍ والشعير بالشعير مدي بمدي والتمر بالتمر مدي بمدي والملح بالملح مدي بمدي فمن زاد أو ازداد فقد أربى ولا بأس يبيع الذهب بالفضة والفضة أكثرهما يداً بيد وأما نسيئة فلا ولا بأس ببيع البر بالشعير والشعير أكثرهما يداً بيد وأما نسيئة فلا» . وأجمع العلماء على القول بمقتضى هذه السنة وعليها جماعة فقهاء المسلمين إلا في البر والشعير فإن مالكا جعلهما صنفا واحدا، فلا يجوز منهما اثنان بواحد، وهو قول الليث والأوزاعي ومعظم علماء المدينة والشام، وأضاف مالك إليهما السلت. وقال الليث: السلت والدخن والذرة صنف واحد، وقاله ابن وهب.قلت: وإذا ثبتت السنة فلا قول معها. وقال عليه السلام: «فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يداً بيد» . وقوله: «البر بالبر والشعير بالشعير» دليل على أنهما نوعان مختلفان كمخالفة البر للتمر، ولأن صفاتهما مختلفة وأسماؤهما مختلفة، ولا اعتبار بالمنبت والمحصد إذا لم يعتبره الشرع، بل فصل وبين، وهذا مذهب الشافعي وأبي حنيفة والثوري وأصحاب الحديث.كان معاوية بن أبي سفيان يذهب إلى أن النهي والتحريم إنما ورد من النبي صلى الله عليه وسلم في الدينار المضروب والدرهم المضروب لا في التبر من الذهب والفضة بالمضروب، ولا في المصوغ بالمضروب. وقد قيل إن ذلك إنما كان منه في المصوغ خاصة، حتى وقع له مع عبادة ما خرجه مسلم وغيره، قال: غزونا وعلى الناس معاوية فغنمنا غنائم كثيرة، فكان مما غنمنا آنية من فضة فأمر معاوية رجلا ببيعها في أعطيات الناس فتنازع الناس في ذلك فبلغ عبادة بن الصامت ذلك فقام فقال: إني سمعت رسول الله صلى الله عليه وسلم ينهى عن بيع الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح إلا سواء بسواء عينا بعين من زاد أو ازداد فقد أربى، فرد الناس ما أخذوا، فبلغ ذلك معاوية فقام خطيبا فقال: ألا ما بال رجال يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث قد كنا نشهده ونصحبه فلم نسمعها منه فقام عبادة بن الصامت فأعاد القصة ثم قال: لنحدثن بما سمعنا من رسول الله صلى الله عليه وسلم وإن كره معاوية - أو قال وإن رغم - ما أبالي إلا أصحبه في جنده في ليلة سوداء. قال حماد هذا أو نحوه. قال ابن عبدالبر: وقد روي أن هذه القصة إنما كانت لأبي الدرداء مع معاوية. ويحتمل أن يكون وقع ذلك لهما معه، ولكن الحديث في العرف محفوظ لعبادة، وهو الأصل الذي عول عليه العلماء في باب «الربا» . ولم يختلفوا أن فعل معاوية في ذلك غير جائز، وغير نكير أن يكون معاوية خفي عليه ما قد علمه أبو الدرداء وعبادة فإنهما جليلان من فقهاء الصحابة وكبارهم، وقد خفي على أبي بكر وعمر ما وجد عند غيرهم ممن هو دونهم، فمعاوية أخرى. ويحتمل أن يكون مذهبه كمذهب ابن عباس، فقد كان وهو بحر في العلم لا يرى الدرهم بالدرهمين بأسا حتى صرفه عن ذلك أبو سعيد. وقصة معاوية هذه مع عبادة كانت في ولاية عمر. قال قبيصة بن ذؤيب: إن عبادة أنكر شيئا على معاوية فقال: لا أساكنك بأرض أنت بها ودخل المدينة. فقال له عمر: ما أقدمك ؟ فأخبره. فقال: ارجع إلى مكانك، فقبح الله أرضا لست فيها ولا أمثالك ! وكتب إلى معاوية «لا إمارة لك عليه» .روى الأئمة واللفظ للدارقطني عن علي رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «الدينار بالدينار والدرهم بالدرهم لا فضل بينهما من كانت له حاجة بورق فليصرفها بذهب وإن كانت له حاجة بذهب فليصرفها بورق هاء وهاء» . قال العلماء فقوله عليه السلام: «الدينار بالدينار والدرهم بالدرهم لا فضل بينهما» إشارة إلى جنس الأصل المضروب، بدليل قوله: «الفضة بالفضة والذهب بالذهب» الحديث. والفضة البيضاء والسوداء والذهب الأحمر والأصفر كل ذلك لا يجوز بيع بعضه ببعض إلا مثلاً بمثل سواء بسواء على كل حال، على هذا جماعة أهل العلم على ما بينا. واختلفت الرواية عن مالك في الفلوس فألحقها بالدراهم من حيث كانت ثمنا للأشياء، ومنع من إلحاقها مرة من حيث إنها ليست ثمنا في كل بلد وإنما يختص بها بلد دون بلد.لا اعتبار بما قد روي عن كثير من أصحاب مالك وبعضهم يرويه عن مالك في التاجر يحفزه الخروج وبه حاجة إلى دراهم مضروبة أو دنانير مضروبة، فيأتي دار الضرب بفضته أو ذهبه فيقول للضراب، خذ فضتي هذه أو ذهبي وخذ قدر عمل يدك وادفع إلي دنانير مضروبة في ذهبي أو دراهم مضروبة في فضتي هذه لأني محفوز للخروج وأخاف أن يفوتني من أخرج معه، أن ذلك جائز للضرورة، وأنه قد عمل به بعض الناس. وحكاه ابن العربي في قبسه عن مالك في غير التاجر، وإن مالكا خفف في ذلك، فيكون في الصورة قد باع فضته التي زنتها مائة وخمسة دراهم أجره بمائة وهذا محض الربا. والذي أوجب جواز ذلك أنه لو قال له: اضرب لي هذه وقاطعه على ذلك بأجرة، فلما ضربها قبضها منه وأعطاه أجرتها، فالذي فعل مالك أولا هو الذي يكون آخرا، ومالك إنما نظر إلى المال فركب عليه حكم الحال، وأباه سائر الفقهاء. قال ابن العربي: والحجة فيه لمالك بينة. قال أبو عمر رحمه الله: وهذا هو عين الربا الذي حرمه رسول الله صلى الله عليه وسلم بقوله: «من زاد أو ازداد فقد أربى» . وقد رد ابن وهب هذه المسألة على مالك وأنكرها. وزعم الأبهري أن ذلك من باب الرفق لطلب التجارة ولئلا يفوت السوق، وليس الربا إلا على من أراد أن يربي ممن يقصد إلى ذلك ويبتغيه. ونسي الأبهري أصله في قطع الذرائع، وقوله فيمن باع ثوبا بنسيئة وهو لا نية له في شرائه ثم يجده في السوق يباع: إنه لا يجوز له ابتياعه منه بدون ما باعه به وإن لم يقصد إلى ذلك ولم يبتغه، ومثله كثير، ولو لم يكن الربا إلا على من قصده ما حرم إلا على الفقهاء. وقد قال عمر: لا يتجر في سوقنا إلا من فقه وإلا أكل الربا. وهذا بين لمن رزق الإنصاف وألهم رشده.قلت: وقد بالغ مالك رحمه الله في منع الزيادة حتى جعل المتوهم كالمتحقق، فمنع دينارا ودرهما بدينار ودرهم سدا للذريعة وحسما للتوهمات، إذ لولا توهم الزيادة لما تبادلا. وقد علل منع ذلك بتعذر المماثلة عند التوزيع، فإنه يلزم منه ذهب وفضة بذهب. وأوضح من هذا منعه التفاضل المعنوي، وذلك أنه منع دينارا من الذهب العالي ودينارا من الذهب الدون في مقابلة العالي وألفى الدون، وهذا من دقيق نظره رحمه الله، فدل أن تلك الرواية عنه منكرة ولا تصح. والله أعلم.قال الخطابي: التبر قطع الذهب والفضة قبل أن تضرب وتطبع دراهم أو دنانير، واحدتها تبرة. والعين: المضروب من الدراهم أو الدنانير. وقد حرم رسول الله صلى الله عليه وسلم أن يباع مثقال ذهب عين بمثقال وشيء من تبر غير مضروب. وكذلك حرم التفاوت بين المضروب من الفضة وغير المضروب منها، وذلك معنى قوله: «تبرها وعينها سواء» .أجمع العلماء على أن التمر بالتمر ولا يجوز إلا مثلا بمثل. واختلفوا في بيع التمرة الواحدة بالتمرتين، والحبة الواحدة من القمح بحبتين، فمنعه الشافعي وأحمد وإسحاق والثوري، وهو قياس قول مالك وهو الصحيح، لأن ما جرى الربا فيه بالتفاضل في كثيره دخل قليله في ذلك قياسا ونظرا. احتج من أجاز ذلك بأن مستهلك التمرة والتمرتين لا تجب عليه القيمة، قال: لأنه لا مكيل ولا موزون فجاز فيه التفاضل.اعلم رحمك الله أن مسائل هذا الباب كثيرة وفروعه منتشرة، والذي يربط لك ذلك أن تنظر إلى ما اعتبره كل واحد من العلماء في علة الربا، فقال أبو حنيفة: علة ذلك كونه مكيلا أو موزونا جنسا، فكل ما يدخله الكيل أو الوزن عنده من جنس واحد، فإن بيع بعضه ببعض متفاضلا أو نسيئا لا يجوز، فمنع بيع التراب بعضه ببعض متفاضلا، لأنه يدخله الكيل، وأجاز الخبز قرصا بقرصين، لأنه لم يدخل عنده في الكيل الذي هو أصله، فخرج من الجنس الذي يدخله الربا إلى ما عداه. وقال الشافعي: العلة كونه مطعوما جنسا. هذا قوله في الجديد، فلا يجوز عنده بيع الدقيق بالخبز ولا بيع الخبر بالخبز متفاضلا ولا نسيئا، وسواء أكان الخبز خميرا أو فطيرا. ولا يجوز عنده بيضة ببيضتين، ولا رمانة برمانتين، ولا بطيخة ببطيختين لا يدا بيد ولا نسيئة، لأن ذلك كله طعام مأكول. وقال في القديم: كونه مكيلا أو موزونا. واختلفت عبارات أصحابنا المالكية في ذلك، وأحسن ما في ذلك كونه مقتاتا مدخرا للعيش غالبا جنسا، كالحنطة والشعير والتمر والملح المنصوص عليها، وما في معناها كالأرز والذرة والدخن والسمسم، والقطاني كالفول والعدس واللوبياء والحمص، وكذلك اللحوم والألبان والخلول والزيوت، والثمار كالعنب والزبيب والزيتون، واختلف في التين، ويلحق بها العسل والسكر. فهذا كله يدخله الربا من جهة النساء. وجائز فيه التفاضل لقوله عليه السلام: «إذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يداً بيد» . ولا ربا في رطب الفواكه التي لا تبقى كالتفاح والبطيخ والرمان والكمثرى والقثاء والخيار والباذنجان وغير ذلك من الخضراوات. قال مالك: لا يجوز بيع البيض بالبيض متفاضلا، لأنه مما يدخر، ويجوز عنده مثلا بمثل. وقال محمد بن عبدالله بن عبدالحكم: جائز بيضة ببيضتين وأكثر، لأنه مما لا يدخر، وهو قول الأوزاعي.اختلف النحاة في لفظ «الربا» فقال البصريون: هو من ذوات الواو، لأنك تقول في تثنيته: رِبَوان، قاله سيبويه. وقال الكوفيون: يكتب بالياء، وتثنيته بالياء، لأجل الكسرة التي في أوله. قال الزجاج: ما رأيت خطأ أقبح من هذا ولا أشنع لا يكفيهم الخطأ في الخط حتى يخطئوا في التثنية وهم يقرؤون: «وما آتيتم من ربا ليربوا في أموال الناس» «الروم: 39» قال محمد بن يزيد: كتب «الربا» في المصحف بالواو فرقا بينه وبين الزنا، وكان الربا أولى منه بالواو، لأنه من ربا يربو.قوله تعالى: «لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس» الجملة خبر الابتداء وهو «الذين» . والمعنى من قبورهم، قاله ابن عباس ومجاهد وابن جبير وقتادة والربيع والضحاك والسدي وابن زيد. وقال بعضهم: يجعل معه شيطان يخنقه. وقالوا كلهم: يبعث كالمجنون عقوبة له وتمقيتاً عند جميع أهل المحشر. ويقوي هذا التأويل المجمع عليه أن في قراءة ابن مسعود «لا يقومون يوم القيامة إلا كما يقوم» . قال ابن عطية: وأما ألفاظ الآية فكانت تحتمل تشبيه حال القائم بحرص وجشع إلى تجارة الدنيا بقيام المجنون، لأن الطمع والرغبة تستفزه حتى تضطرب أعضاؤه، وهذا كما تقول لمسرع في مشيه يخلط في هيئة حركاته إما من فزع أو غيره: قد جن هذا! وقد شبه الأعشى ناقته في نشاطها بالجنون في قوله:وتصبح عن غب السرى وكأنما ألم بها من طائف الجن أولقوقال آخر:لعمرك بي من حب أسماء أولقلكن ما جاءت به قراءة ابن مسعود وتظاهرت به أقوال المفسرين يضعف هذا التأويل. و «يتخبطه» يتفعله من خبط يخبط، كما تقول: تملكه وتعبده. فجعل الله هذه العلامة لأكلة الربا، وذلك أنه أرباه في بطونهم فأثقلهم، فهم إذا خرجوا من قبورهم يقومون ويسقطون. ويقال: إنهم يبعثون يوم القيامة قد انتفخت بطونهم كالحبالى، وكلما قاموا سقطوا والناس يمشون عليهم. وقال بعض العلماء: إنما ذلك شعار لهم يعرفون به يوم القيامة ثم العذاب من وراء ذلك، كما أن الغال يجيء بما غل يوم القيامة بشهرة يشهر بها ثم العذاب من وراء ذلك. وقال تعالى: «يأكلون» والمراد يكسبون الربا ويفعلونه. وإنما خص الأكل بالذكر لأنه أقوى مقاصد الإنسان في المال، ولأنه دال على الجشع وهو أشد الحرص، يقال: رجل جشع بين الجشع وقوم جشعون، قاله في المجمل. فأقيم هذا البعض من توابع الكسب مقام الكسب كله، فاللباس والسكنى والادخار والإنفاق على العيال داخل في قوله: «الذين يأكلون» .في هذه الآية دليل على فساد إنكار من أنكر الصرع من جهة الجن، وزعم أنه من فعل الطبائع، وأن الشيطان لا يسلك في الإنسان ولا يكون منه مس، وقد مضى الرد عليهم فيما تقدم من هذا الكتاب. وقد روى النسائي عن أبي اليسر قال: كان رسول الله صلى الله عليه وسلم يدعو فيقول: «اللهم إني أعوذ بك من التردي والهدم والغرق والحريق وأعوذ بك أن يتخبطني الشيطان عند الموت وأعوذ بك أن أموت في سبيلك مدبراً وأعوذ بك أن أموت لديغاً» . وروي من حديث محمد بن المثنى حدثنا أبو داود حدثنا همام عن قتادة عن أنس عن النبي صلى الله عليه وسلم أنه كان يقول: «اللهم إني أعوذ بك من الجنون والجذام والبرص وسيئ الأسقام» . والمس: الجنون، يقال: مس الرجل وألس، فهو ممسوس ومألوس إذا كان مجنونا، وذلك علامة الربا في الآخرة. وروي في حديث الإسراء: «فانطلق بي جبريل فمررت برجال كثير كل رجل منهم بطنه مثل البيت الضخم متصدين على سابلة آل فرعون وآل فرعون يعرضون على النار بكرة وعشيا فيقبلون مثل الإبل المهيومة يتخبطون الحجارة والشجر لا يسمعون ولا يعقلون فإذا أحس بهم أصحاب تلك البطون قاموا فتميل بهم بطونهم فيصرعون ثم يقوم أحدهم فيميل به بطنه فيصرع فلا يستطيعون براحا حتى يغشاهم آل فرعون فيطؤونهم مقبلين ومدبرين فذلك عذابهم في البرزخ بين الدنيا والآخرة وآل فرعون يقولون اللهم لا تقم الساعة أبدا، فإن الله تعالى يقول: "ويوم تقوم الساعة أدخلوا آل فرعون أشد العذاب" [المؤمن: 46] - قلت - يا جبريل من هؤلاء؟ قال: (هؤلاء الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس» . والمس الجنون وكذلك الأولق والألس والرود.قوله تعالى: «ذلك بأنهم قالوا» معناه عند جميع المتأولين في الكفار، ولهم قيل: «فله ما سلف» ولا يقال ذلك لمؤمن عاص بل ينقض بيعه ويرد فعله وإن كان جاهلا، فلذلك قال صلى الله عليه وسلم: «من عمل عملا ليس عليه أمرنا فهو رد» . لكن قد يأخذ العصاة في الربا بطرف من وعيد هذه الآية.قوله تعالى: «إنما البيع مثل الربا» أي إنما الزيادة عند حلول الأجل آخرا كمثل أصل الثمن في أول العقد، وذلك أن العرب كانت لا تعرف ربا إلا ذلك، فكانت إذا حل دينها قالت للغريم: إما أن تقضي وإما أن تربي، أي تزيد في الدين. فحرم الله سبحانه ذلك ورد عليهم قولهم بقوله الحق: «وأحل الله البيع وحرم الربا» «البقرة: 275» وأوضح أن الأجل إذا حل ولم يكن عنده ما يؤدي أنظر إلى الميسرة. وهذا الربا هو الذي نسخه النبي صلى الله عليه وسلم بقوله يوم عرفة لما قال: «ألا إن كل رباً موضوع وإن أول ربا أضعه ربانا ربا عباس بن عبدالمطلب فإنه موضوع كله» . فبدأ صلى الله عليه وسلم بعمه وأخص الناس به. وهذا من سنن العدل للإمام أن يفيض العدل على نفسه وخاصته فيستفيض حينئذ في الناس.قوله تعالى: «وأحل الله البيع» هذا من عموم القرآن، والألف واللام للجنس لا للعهد إذ لم يتقدم بيع مذكور يرجع إليه، كما قال تعالى: «والعصر إن الإنسان لفي خسر» «العصر 1، 2» ثم استثنى «إلا الذين آمنوا وعملوا الصالحات» «العصر: 3» . وإذا ثبت أن البيع عام فهو مخصص بما ذكرناه من الربا وغير ذلك مما نهي عنه ومنع العقد عليه، كالخمر والميتة وحَبلَ الحَبَلة وغير ذلك مما هو ثابت في السنة وإجماع الأمة النهي عنه. ونظيره «فاقتلوا المشركين» «التوبة: 5» وسائر الظواهر التي تقتضي العمومات ويدخلها التخصيص وهذا مذهب أكثر الفقهاء. وقال بعضهم: هو من مجمل القرآن الذي فسر بالمحلل من البيع وبالمحرم فلا يمكن أن يستعمل في إحلال البيع وتحريمه إلا أن يقترن به بيان من سنة الرسول صلى الله عليه وسلم، وإن دل على إباحة البيوع في الجملة دون التفصيل. وهذا فرق ما بين العموم والمجمل. فالعموم يدل على إباحة البيوع في الجملة، والتفصيل ما لم يخص بدليل. والمجمل لا يدل على إباحتها في التفصيل حتى يقترن به بيان. والأول أصح. والله أعلم.البيع في اللغة مصدر باع كذا بكذا، أي دفع عوضاً وأخذ معوضاً. وهو يقتضي بائعا وهو المالك أو من ينزل منزلته، ومبتاعا وهو الذي يبذل الثمن، ومبيعا وهو المثمون وهو الذي يبذل في مقابلته الثمن. وعلى هذا فأركان البيع أربعة: البائع والمبتاع والثمن والمثمن. ثم المعاوضة عند العرب تختلف بحسب اختلاف ما يضاف إليه، فإن كان أحد المعوضين في مقابلة الرقبة سمي بيعاً، وإن كان في مقابلة منفعة رقبة فإن كانت منفعة بضع سمي نكاحاً، وإن كانت منفعة غيرها سمي إجارة، وإن كان عينا بعين فهو بيع النقد وهو الصرف، وان كان بدين مؤجل فهو السلم، وسيأتي بيانه في آية الدين. وقد مضى حكم الصرف، ويأتي حكم الإجارة في «القصص» وحكم المهر في النكاح في «النساء» كل في موضعه إن شاء الله تعالى.البيع قبول وإيجاب يقع باللفظ المستقبل والماضي، فالماضي فيه حقيقة والمستقبل كناية، ويقع بالصريح والكناية المفهوم منها نقل الملك. فسواء قال: بعتك هذه السلعة بعشرة فقال: اشتريتها، أو قال المشتري: اشتريتها وقال البائع: بعتكها، أو قال البائع: أنا أبيعك بعشرة فقال المشتري: أنا أشتري أو قد اشتريت، وكذلك لو قال: خذها بعشرة أو أعطيتكها أو دونكها أو بورك لك فيها بعشرة أو سلمتها إليك - وهما يريدان البيع - فذلك كله بيع لازم. ولو قال البائع: بعتك بعشرة ثم رجع قبل أن يقبل المشتري فقد قال: ليس له أن يرجع حتى يسمع قبول المشتري أو رده، لأنه قد بذل ذلك من نفسه وأوجبه عليها، وقد قال ذلك له، لأن العقد لم يتم عليه. ولو قال البائع: كنت لاعبا، فقد اختلفت الرواية عنه، فقال مرة: يلزمه البيع ولا يلتفت إلى قوله. وقال مرة: ينظر إلى قيمة السلعة.فإن كان الثمن يشبه قيمتها فالبيع لازم، وإن كان متفاوتا كعبد بدرهم ودار بدينار، علم أنه لم يرد به البيع، وإنما كان هازلاً فلم يلزمه.قوله تعالى: «وحرم الربا» الألف واللام هنا للعهد، وهو ما كانت العرب تفعله كما بيناه، ثم تتناول ما حرمه رسول الله صلى الله عليه وسلم ونهى عنه من البيع الذي يدخله الربا وما في معناه من البيوع المنهي عنها.عقد الربا مفسوخ لا يجوز بحال، لما رواه الأئمة واللفظ لمسلم عن أبي سعيد الخدري قال: جاء بلال بتمر برني فقال له رسول الله صلى الله عليه وسلم: «من أين هذا» ؟ فقال بلال: من تمر كان عندنا رديء، فبعت منه صاعين بصاع لمطعم النبي صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم عند ذلك: «أوه عين الربا لا تفعل ولكن إذا أردت أن تشتري التمر فبعه ببيع آخر ثم اشتر به» وفي رواية «هذا الربا فردوه ثم بيعوا تمرنا واشتروا لنا من هذا» . قال علماؤنا: فقوله «أوه عين الربا» أي هو الربا المحرم نفسه لا ما يشبهه. وقوله: «فردوه» يدل على وجوب فسخ صفقة الربا وأنها لا تصح بوجه، وهو قول الجمهور، خلافاً لأبي حنيفة حيث يقول: إن بيع الربا جائز بأصله من حيث هو بيع، ممنوع بوصفه من حيث هو رباً، فيسقط الربا ويصح البيع. ولو كان على ما ذكر لما فسخ النبي صلى الله عليه وسلم هذه الصفقة، ولأمره برد الزيادة على الصاع ولصحح الصفقة في مقابلة الصاع.كل ما كان من حرام بين ففسخ فعلى المبتاع رد السلعة بعينها. فإن تلفت بيده رد القيمة فيما له القيمة، وذلك كالعقار والعروض والحيوان، والمثل فيما له مثل من موزون أو مكيل من طعام أو عرض. قال مالك: يرد الحرام البين فات أو لم يفت، وما كان مما كره الناس رد إلا أن يفوت فيترك.قوله تعالى: « فمن جاءه موعظة من ربه» قال جعفر بن محمد الصادق رحمهما الله: حرم الله الربا ليتقارض الناس. وعن ابن مسعود عن النبي صلى الله عليه وسلم قال: «قرض مرتين يعدل صدقة مرة» أخرجه البزار، وقد تقدم هذا المعنى مستوفى. وقال بعض الناس: حرمه الله لأنه متلفة للأموال مهلكة للناس. وسقطت علامة التأنيث في قوله تعالى: «فمن جاءه» لأن تأنيث «الموعظة» غير حقيقي وهو بمعنى وعظ. وقرأ الحسن «فمن جاءته» بإثبات العلامة.هذه الآية تلتها عائشة لما أخبرت بفعل زيد بن أرقم. روى الدارقطني عن العالية بنت أنفع قالت: خرجت أنا وأم محبة إلى مكة فدخلنا على عائشة رضي الله عنها فسلمنا عليها، فقالت لنا: ممن أنتن ؟ قلنا من أهل الكوفة، قالت: فكأنها أعرضت عنا، فقالت لها أم محبة: يا أم المؤمنين ! كانت لي جارية وإني بعتها من زيد بن أرقم الأنصاري بثمانمائة درهم إلى عطائه وإنه أراد بيعها فابتعتها منه بستمائة درهم نقداً. قالت: فأقبلت علينا فقالت: بئسما شريت وما اشتريت ! فأبلغي زيداً أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم إلا أن يتوب. فقالت لها: أرأيت إن لم آخذ منه إلا رأس مالي ؟ قالت: «فمن جاءه موعظة من ربه فانتهى فله ما سلف» . العالية هي زوج أبي إسحاق الهمداني الكوفي السبيعي أم يونس بن أبي إسحاق. وهذا الحديث أخرجه مالك من رواية ابن وهب عنه في بيوع الآجال، فان كان منها ما يؤدي إلى الوقوع في المحظور منع منه وإن كان ظاهره بيعاً جائزاً. وخالف مالكاً في هذا الأصل جمهور الفقهاء وقالوا: الأحكام مبنية على الظاهر لا على الظنون. ودليلنا القول بسد الذرائع، فإن سلم وإلا استدللنا على صحته. وقد تقدم. وهذا الحديث نص، ولا تقول عائشة «أبلغي زيدا أنه قد أبطل جهاده إلا أن يتوب» إلا بتوقيف، إذ مثله لا يقال بالرأي فإن إبطال الأعمال لا يتوصل إلى معرفتها إلا بالوحي كما تقدم. وفي صحيح مسلم عن النعمان بن بشير قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الحلال بين والحرام بين وبينهما أمور مشتبهات لا يعلمهن كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي يرعى حول الحمى يوشك أن يوقع فيه ألا وإن لكل ملك حمى ألا وإن حمى الله محارمه» . وجه دلالته أنه منع من الإقدام على المتشابهات مخافة الوقوع في المحرمات وذلك سد للذريعة. وقال صلى الله عليه وسلم: «إن من الكبائر شتم الرجل والديه» قالوا: وكيف يشتم الرجل والديه؟ قال: «يسب أبا الرجل فيسب أباه ويسب أمه فيسب أمه» . فجعل التعريض لسب الآباء كسب الآباء. ولعن صلى الله عليه وسلم اليهود إذا أكلوا ثمن ما نهوا عن أكله. وقال أبو بكر في كتابه: لا يجمع بين متفرق ولا يفرق بين مجتمع خشية الصدقة. ونهى ابن عباس عن دراهم بدراهم بينهما جريرة. واتفق العلماء على منع الجمع بين بيع وسلف، وعلى تحريم قليل الخمر وإن كان لا يسكر، وعلى تحريم الخلوة بالأجنبية وإن كان عنيناً، وعلى تحريم النظر إلى وجه المرأة الشابة إلى غير ذلك مما يكثر ويعلم على القطع والثبات أن الشرع حكم فيها بالمنع، لأنها ذرائع المحرمات. والربا أحق ما حميت مراتعه وسدت طرائقه، ومن أباح هذه الأسباب فليبح حفر البئر ونصب الحبالات لهلاك المسلمين والمسلمات، وذلك لا يقوله أحد. وأيضا فقد اتفقنا على منع من باع بالعينة إذا عرف بذلك وكانت عادته، وهي في معنى هذا الباب. والله الموفق للصواب.روى أبو داود عن ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إذا تبايعتم بالعينة وأخذتم أذناب البقر ورضيتم بالزرع وتركتم الجهاد سلط الله عليكم ذلاً لا ينزعه عنكم حتى ترجعوا إلى دينكم» . في إسناده أبو عبدالرحمن الخراساني. ليس بمشهور. وفسر أبو عبيد الهروي العينة فقال: هي أن يبيع من رجل سلعة بثمن معلوم إلى أجل مسمى، ثم يشتريها منه بأقل من الثمن الذي باعها به. قال: فإن اشترى بحضرة طالب العينة سلعة من آخر بثمن معلوم وقبضها ثم باعها من طالب العينة بثمن أكثر مما اشتراه إلى أجل مسمى، ثم باعها المشتري من البائع الأول بالنقد بأقل من الثمن فهذه أيضا عينة، وهي أهون من الأولى، وهو جائز عند بعضهم. وسميت عينة لحضور النقد لصاحب العينة، وذلك أن العَين هو المال الحاضر والمشتري إنما يشتريها ليبيعها بعين حاضر يصل إليه من فوره.قال علماؤنا: فمن باع سلعة بثمن إلى أجل ثم ابتاعها بثمن من جنس الثمن الذي باعها به، فلا يخلو أن يشتريها منه بنقد، أو إلى أجل دون الأجل الذي باعها إليه، أو إلى أبعد منه، بمثل الثمن أو بأقل منه أو بأكثر، فهذه ثلاث مسائل: وأما الأولى والثانية فإن كان بمثل الثمن أو أكثر جاز، ولا يجوز بأقل على مقتضى حديث عائشة، لأنه أعطى ستمائة ليأخذ ثمانمائة والسلعة لغو، وهذا هو الربا بعينه. وأما الثالثة إلى أبعد من الأجل، فإن كان اشتراها وحدها أو زيادة فيجوز بمثل الثمن أو أقل منه، ولا يجوز بأكثر، فإن اشترى بعضها فلا يجوز على كل حال لا بمثل الثمن ولا بأقل ولا بأكثر. ومسائل هذا الباب حصرها علماؤنا في سبع وعشرين مسألة، ومدارها على ما ذكرناه فاعلم.قوله تعالى: «فله ما سلف» أي من أمر الربا لا تباعة عليه منه في الدنيا ولا في الآخرة، قاله السدي وغيره. وهذا حكم من الله تعالى لمن أسلم من كفار قريش وثقيف ومن كان يتجر هنالك. وسلف: معناه تقدم في الزمن وانقضى.قوله تعالى: «وأمره إلى الله» فيه أربع تأويلات: أحدها أن الضمير عائد إلى الربا، بمعنى وأمر الربا إلى الله في إمرار تحريمه أو غير ذلك. والآخر أن يكون الضمير عائداً على «ما سلف» أي أمره إلى الله تعالى في العفو عنه وإسقاط التبعة فيه. والثالث أن يكون الضمير عائدا على ذي الربا، بمعنى أمره إلى الله في أن يثبته على الانتهاء أو يعيده إلى المعصية في الربا. واختار هذا القول النحاس، قال: وهذا قول حسن بين، أي وأمره إلى الله في المستقبل إن شاء ثبته على التحريم وإن شاء أباحه. والرابع أن يعود الضمير على المنتهى، ولكن بمعنى التأنيس له وبسط أمله في الخير، كما تقول: وأمره إلى طاعة وخير، وكما تقول: وأمره في نمو وإقبال إلى الله تعالى وإلى طاعته.قوله تعالى: «ومن عاد» يعني إلى فعل الربا حتى يموت، قاله سفيان. وقال غيره: من عاد فقال إنما البيع مثل الربا فقد كفر. قال ابن عطية: إن قدرنا الآية في كافر فالخلود خلود تأبيد حقيقي، وإن لحظناها في مسلم عاص فهذا خلود مستعار على معنى المبالغة، كما تقول العرب: ملك خالد، عبارة عن دوام ما لا يبقى على التأبيد الحقيقي.


يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ وَاللّهُ لاَ يُحِبُّ كُلَّ كَفَّارٍ أَثِيمٍ

يمحق الله الربا ويربي الصدقات والله لا يحب كل كفار أثيمقوله تعالى: «يمحق الله الربا» يعني في الدنيا أي يذهب بركته وإن كان كثيراً. روى ابن مسعود عن النبي صلى الله عليه وسلم أنه قال: «إن الربا وإن كثر فعاقبته إلى قل» . وقيل: «يمحق الله الربا» يعني في الآخرة. وعن ابن عباس في قوله تعالى: «يمحق الله الربا» قال: لا يقبل منه صدقة ولا حجاً ولا جهاداً ولا صلةً. والمحق: النقص والذهاب، ومنه محاق القمر وهو انتقاصه. «ويربي الصدقات» أي ينميها في الدنيا بالبركة ويكثر ثوابها بالتضعيف في الآخرة. وفي صحيح مسلم: «إن صدقة أحدكم لتقع في يد الله فيربيها له كما يربي أحدكم فلوه أو فصيله حتى يجيء يوم القيامة وإن اللقمة لعلى قدر أحد» . وقرأ ابن الزبير «يمحق» بضم الياء وكسر الحاء مشددة «يربي» بفتح الراء وتشديد الباء، ورويت عن النبي صلى الله عليه وسلم كذلك.قوله تعالى: «والله لا يحب كل كفار أثيم» ووصف كفار بأثيم مبالغة، من حيث اختلف اللفظان. وقيل: لإزالة الاشتراك في كفار، إذ قد يقع على الزارع الذي يستر الحب في الأرض: قاله ابن فورك.


إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

إن الذين آمنوا وعملوا الصالحات وأقاموا الصلاة وآتوا الزكاة لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنونقوله تعالى: «إن الذين آمنوا وعملوا الصالحات وأقاموا الصلاة وآتوا الزكاة» تقدم القول فيه وخص الصلاة والزكاة بالذكر وقد تضمنها عمل الصالحات تشريفا لهما وتنبيها على قدرهما إذ هما رأس الأعمال الصلاة في أعمال البدن والزكاة في أعمال المال.قوله تعالى: «لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون» الخوف هو الذعر ولا يكون إلا في المستقبل وخاوفني فلان فخفته أي كنت أشد خوفا منه والتخوف التنقص ومنه قوله تعالى «أو يأخذهم على تخوف» «النحل: 47» وقرأ الزهري والحسن وعيسى بن عمر وابن أبي إسحاق ويعقوب «فلا خوف» بفتح الفاء على التبرمة والاختيار عند النحويين الرفع والتنوين على الابتداء لأن الثاني معرفة لا يكون فيه إلا الرفع لأن «لا» لا تعمل في معرفة فاختاروا في الأول الرفع أيضا ليكون الكلام من وجه واحد ويجوز أن تكون «لا» في قوله فلا خوف بمعنى ليس والحزن والحزن ضد السرور ولا يكون إلا على ماض وحزن الرجل - بالكسر - فهو حزن وحزين وأحزنه غيره وحزنه أيضا مثل أسلكه وسلكه ومحزون بنى عليه قال اليزيدي حزنه لغة قريش وأحزنه لغة تميم وقد قرئ بهما واحتزن وتحزن بمعنى والمعنى في الآية فلا خوف عليهم فيما بين أيديهم من الآخرة ولا هم يحزنون على ما فاتهم من الدنيا وقيل ليس فيه دليل على نفي أهوال يوم القيامة وخوفها على المطيعين لما وصفه الله تعالى ورسوله من شدائد القيامة إلا أنه يخففه عن المطيعين وإذا صاروا إلى رحمته فكأنهم لم يخافوا والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ

يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنينقوله تعالى: «يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا» ظاهره أنه أبطل من الربا ما لم يكن مقبوضا وإن كان معقودا قبل نزول آية التحريم، ولا يتعقب بالفسخ ما كان مقبوضا. وقد قيل: إن الآية نزلت بسبب ثقيف، وكانوا عاهدوا النبي صلى الله عليه وسلم على أن مالهم من الربا على الناس فهو لهم، وما للناس عليهم فهو موضوع عنهم، فلما أن جاءت آجال رباهم بعثوا إلى مكة للاقتضاء، وكانت الديون لبني عبدة وهم بنو عمرو بن عمير من ثقيف، وكانت على بني المغيرة المخزوميين. فقال بنو المغيرة: لا نعطي شيئا فإن الربا قد رفع ورفعوا أمرهم إلى عتاب بن أسيد، فكتب به إلى رسول الله صلى الله عليه وسلم، ونزلت الآية فكتب بها رسول الله صلى الله عليه وسلم إلى عتاب، فعلمت بها ثقيف فكفت. هذا سبب الآية على اختصار مجموع ما روى ابن إسحاق وابن جريج والسدي وغيرهم. والمعنى اجعلوا بينكم وبين عذاب الله وقاية بترككم ما بقي لكم من الربا وصفحكم عنه.قوله تعالى: «إن كنتم مؤمنين» شرط محض في ثقيف على بابه لأنه كان في أول دخولهم في الإسلام. وإذا قدرنا الآية فيمن قد تقرر إيمانه فهو شرط مجازي على جهة المبالغة، كما تقول لمن تريد إقامة نفسه: إن كنت رجلاً فافعل كذا. وحكى النقاش عن مقاتل بن سليمان أنه قال: إن «إنْ» في هذه الآية بمعنى «إذ» . قال ابن عطية: وهذا مردود لا يعرف في اللغة. وقال ابن فورك: يحتمل أن يريد «يا أيها الذين آمنوا» بمن قبل محمد عليه السلام من الأنبياء «ذروا ما بقي من الربا إن كنتم مؤمنين» بمحمد صلى الله عليه وسلم إذ لا ينفع الأول إلا بهذا. وهذا مردود بما روي في سبب الآية.


فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ

فإن لم تفعلوا فأذنوا بحرب من الله ورسوله وإن تبتم فلكم رؤوس أموالكم لا تظلمون ولا تظلمونقوله تعالى: «فإن لم تفعلوا فأذنوا بحرب من الله ورسوله» هذا وعيد إن لم يذروا الربا، والحرب داعية القتل. وروى ابن عباس أنه يقال يوم القيامة لآكل الربا: خذ سلاحك للحرب. وقال ابن عباس أيضا: من كان مقيماً على الربا لا ينزع عنه فحق على إمام المسلمين أن يستثيبه، فإن نزع وإلا ضرب عنقه. وقال قتادة: أوعد الله أهل الربا بالقتل فجعلهم بهرجاً أينما ثقفوا. وقيل: المعنى إن لم تنتهوا فأنتم حرب لله ولرسوله، أي أعداء. وقال ابن خويز منداد: ولو أن أهل بلد اصطلحوا على الربا استحلالاً كانوا مرتدين، والحكم فيهم كالحكم في أهل الردة، وإن لم يكن ذلك منهم استحلالاً جاز للإمام محاربتهم، ألا ترى أن الله تعالى قد أذن في ذلك فقال: «فأذنوا بحرب من الله ورسوله» «البقرة: 279» . وقرأ أبو بكر عن عاصم «فآذنوا» على معنى فأعلموا غيركم أنكم على حربهم.ذكر ابن بكير قال: جاء رجل إلى مالك بن أنس فقال: يا أبا عبدالله، إني رأيت رجلاً سكراناً يتعاقر يريد أن يأخذ القمر، فقلت: امرأتي طالق إن كان يدخل جوف ابن آدم أشر من الخمر. فقال: ارجع حتى أنظر في مسألتك. فأتاه من الغد فقال له: ارجع حتى أنظر في مسألتك فأتاه من الغد فقال له: امرأتك طالق، إني تصفحت كتاب الله وسنة نبيه فلم أر شيئا أشر من الربا، لأن الله أذن فيه بالحرب.دلت هذه الآية على أن أكل الربا والعمل به من الكبائر، ولا خلاف في ذلك على ما نبينه. وروي عن النبي صلى الله عليه وسلم أنه قال: «يأتي على الناس زمان لا يبقى أحد إلا أكل الربا ومن لم يأكل الربا أصابه غباره» وروى الدارقطني عن عبدالله بن حنظلة غسيل الملائكة أن النبي صلى الله عليه وسلم قال: «لدرهم ربا أشد عند الله تعالى من ست وثلاثين زنية في الخطيئة» وروي عنه عليه السلام أنه قال: «الربا تسعة وتسعون بابا أدناها كإتيان الرجل بأمه» يعني الزنا بأمه. وقال ابن مسعود آكل الربا وموكله وكاتبه وشاهده ملعون على لسان محمد صلى الله عليه وسلم. وروى البخاري عن أبي جحيفة قال: نهى رسول الله صلى الله عليه وسلم عن ثمن الدم وثمن الكلب وكسب البغي ولعن آكل الربا وموكله والواشمة والمستوشمة والمصور. وفي صحيح مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «اجتنبوا السبع الموبقات... - وفيها - وآكل الربا» . وفي مصنف أبي داود عن ابن مسعود قال: لعن رسول الله صلى الله عليه وسلم آكل الربا وموكله وكاتبه وشاهده.قوله تعالى: «وإن تبتم فلكم رؤوس أموالكم» الآية. روى أبو داود عن سليمان بن عمرو عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول في حجة الوداع: «ألا إن كل رباً من ربا الجاهلية موضوع لكم رؤوس أموالكم لا تَظْلِمون ولا تُظْلَمون» وذكر الحديث. فردهم تعالى مع التوبة إلى رؤوس أموالهم وقال لهم: «لا تَظْلِمون» في أخذ الربا «ولا تُظْلَمون» في أن يتمسك بشيء من رؤوس أموالكم فتذهب أموالكم. ويحتمل أن يكون «لا تُظْلَمون» في مطل، لأن مطل الغني ظلم، فالمعنى أنه يكون القضاء مع وضع الربا، وهكذا سنة الصلح، وهذا أشبه شيء بالصلح. ألا ترى أن النبي صلى الله عليه وسلم لما أشار إلى كعب بن مالك في دَيْن ابن أبي حدرد بوضع الشطر فقال كعب: نعم، فقال رسول الله صلى الله عليه وسلم للآخر: «قم فاقضه» . فتلقى العلماء أمره بالقضاء سنة في المصالحات. وسيأتي في «النساء» بيان الصلح وما يجوز منه وما لا يجوز، إن شاء الله تعالى.قوله تعالى: «وإن تبتم فلكم رؤوس أموالكم» تأكيد لإبطال ما لم يُقْبَض منه وأخذ رأس المال الذي لا ربا فيه. فاستدل بعض العلماء بذلك على أن كل ما طرأ على البيع قبل القبض مما يوجب تحريم العقد أبطل العقد، كما إذا اشترى مسلم صيدا ثم أحرم المشتري أو البائع قبل القبض بطل البيع، لأنه طرأ عليه قبل القبض ما أوجب تحريم العقد، كما أبطل الله تعالى ما لم يقبض، لأنه طرأ عليه ما أوجب تحريمه قبل القبض، ولو كان مقبوضا لم يؤثر. هذا مذهب أبي حنيفة، وهو قول لأصحاب الشافعي. ويستدل به على أن هلاك المبيع قبل القبض في يد البائع وسقوط القبض فيه يوجب بطلان العقد خلافا لبعض السلف، ويروى هذا الخلاف عن أحمد. وهذا إنما يتمشى على قول من يقول: إن العقد في الربا كان في الأصل منعقدا، وإنما بطل بالإسلام الطارئ قبل القبض. وأما من منع انعقاد الربا في الأصل لم يكن هذا الكلام صحيحا، وذلك أن الربا كان محرما في الأديان، والذي فعلوه في الجاهلية كان عادة المشركين، وأن ما قبضوه منه كان بمثابة أموال وصلت إليهم بالغصب والسلب فلا يتعرض له. فعلى هذا لا يصح الاستشهاد على ما ذكروه من المسائل. واشتمال شرائع الأنبياء قبلنا على تحريم الربا مشهور مذكور في كتاب الله تعالى، كما حكي عن اليهود في قوله تعالى «وأخذهم الربا وقد نهوا عنه» «النساء: 161» . وذكر في قصة شعيب أن قومه أنكروا عليه وقالوا: «أصلاتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء» «هود: 87» فعلى هذا لا يستقيم الاستدلال به. نعم، يفهم من هذا أن العقود الواقعة في دار الحرب إذا ظهر عليها الإمام لا يعترض عليها بالفسخ إن كانت معقودة على فساد.ذهب بعض الغلاة من أرباب الورع إلى أن المال الحلال إذا خالطه حرام حتى لم يتميز ثم أخرج منه مقدار الحرام المختلط به لم يحل ولم يطب لأنه يمكن أن يكون الذي أخرج هو الحلال والذي بقي هو الحرام. قال ابن العربي: وهذا غلو في الدين فإن كل ما لم يتميز فالمقصود منه ماليته لا عينه، ولو تلف لقام المثل مقامه والاختلاط إتلاف لتمييزه كما أن الإهلاك إتلاف لعينه والمثل قائم مقام الذاهب وهذا بين حسا بين معنى. والله أعلم.قلت: قال علماؤنا إن سبيل التوبة مما بيده من الأموال الحرام إن كانت من رباً فليردها على من أربى عليه، ويطلبه إن لم يكن حاضراً، فإن أيس من وجوده فليتصدق بذلك عنه. وإن أخذه بظلم فليفعل كذلك في أمر من ظلمه. فإن التبس عليه الأمر ولم يدرِ كَمْ الحرام من الحلال مما بيده، فإنه يتحرى قدر ما بيده مما يجب عليه رده، حتى لا يشك أن ما يبقى قد خلص له فيرده من ذلك الذي أزال عن يده إلى من عُرف ممن ظلمه أو أربى عليه. فإن أيس من وجوده تصدق به عنه. فإن أحاطت المظالم بذمته وعلم أنه وجب عليه من ذلك ما لا يطيق أداءه أبداً لكثرته فتوبته أن يزيل ما بيده أجمع إما إلى المساكين وإما إلى ما فيه صلاح المسلمين، حتى لا يبقى في يده إلا أقل ما يجزئه في الصلاة من اللباس وهو ما يستر العورة وهو من سرته إلى ركبتيه، وقوت يومه، لأنه الذي يجب له أن يأخذه من مال غيره إذا اضطر إليه، وإن كره ذلك من يأخذه منه. وفارق ههنا المفلس في قول أكثر العلماء لأن المفلس لم يصر إليه أموال الناس باعتداء بل هم الذين صيروها إليه، فيترك له ما يواريه وما هو هيئة لباسه. وأبو عبيد وغيره يرى ألا يترك للمفلس من اللباس إلا أقل ما يجزئه في الصلاة وهو ما يواريه من سرته إلى ركبته، ثم كلما وقع بيد هذا شيء أخرجه عن يده ولم يمسك منه إلا ما ذكرنا، حتى يعلم هو ومن يعلم حاله أنه أدى ما عليه.هذا الوعيد الذي وعد الله به في الربا من المحاربة، قد ورد عن النبي صلى الله عليه وسلم مثله في المخابرة. وروى أبو داود قال: أخبرنا يحيى بن معين قال أخبرنا ابن رجاء قال ابن خيثم حدثني عن أبي الزبير عن جابر بن عبدالله قال: سمعت رسول الله صلى الله عليه وسلم يقول: «من لم يذر المخابرة فليؤذن بحرب من الله ورسوله» . وهذا دليل على منع المخابرة وهي أخذ الأرض بنصف أو ثلث أو ربع، ويسمى المزارعة. وأجمع أصحاب مالك كلهم والشافعي وأبو حنيفة وأتباعهم وداود، على أنه لا يجوز دفع الأرض على الثلث والربع، ولا على جزء مما تخرج، لأنه مجهول، إلا أن الشافعي وأصحابه وأبا حنيفة قالوا بجواز كراء الأرض بالطعام إذا كان معلوماً، لقوله عليه السلام: «فأما شيء معلوم مضمون فلا بأس به» خرجه مسلم. وإليه ذهب محمد بن عبدالله بن عبدالحكم، ومنعه مالك وأصحابه، لما رواه مسلم أيضا عن رافع بن خديج قال: «كنا نحاقل بالأرض على عهد رسول الله صلى الله عليه وسلم، فنكريها بالثلث والربع والطعام المسمى، فجاءنا ذات يوم رجل من عمومتي فقال: نهانا رسول الله صلى الله عليه وسلم عن أمر كان لنا نافعاً، وطواعية الله ورسوله أنفع لنا، نهانا أن نحاقل بالأرض فنكتريها على الثلث والربع والطعام المسمى، وأمر رب الأرض أن يزرعها أو يزارعها. وكره كراءها وما سوى ذلك» . قالوا: فلا يجوز كراء الأرض بشيء من الطعام مأكولا كان أو مشروبا على حال، لأن ذلك في معنى بيع الطعام بالطعام نسيئا. وكذلك لا يجوز عندهم كراء الأرض بشيء مما يخرج منها وإن لم يكن طعاما مأكولا ولا مشروبا، سوى الخشب والقصب والحطب، لأنه عندهم في معنى المزابنة. هذا هو المحفوظ عن مالك وأصحابه. وقد ذكر ابن سحنون عن المغيرة بن عبدالرحمن المخزومي المدني أنه قال: لا بأس بإكراء الأرض بطعام لا يخرج منها. وروى يحيى بن عمر عن المغيرة أن ذلك لا يجوز، كقول سائر أصحاب مالك. وذكر ابن حبيب أن ابن كنانة كان يقول: لا تكرى الأرض بشيء إذا أعيد فيها نبت، ولا بأس أن تكرى بما سوى ذلك من جميع الأشياء مما يؤكل ومما لا يؤكل خرج منها أو لم يخرج منها، وبه قال يحيى بن يحيى، وقال: إنه من قول مالك. قال: وكان ابن نافع يقول: لا بأس بأن تكرى الأرض بكل شيء من طعام وغيره خرج منها أو لم يخرج، ما عدا الحنطة وأخواتها فإنها المحاقلة المنهي عنها. وقال مالك في الموطأ: فأما الذي يعطي أرضه البيضاء بالثلث والربع مما يخرج منها فذلك مما يدخله الغَرَر، لأن الزرع يقل مرة ويكثر أخرى، وربما هلك رأسا فيكون صاحب الأرض قد ترك كراء معلوما، وإنما مثل ذلك مثل رجل استأجر أجيرا لسفر بشيء معلوم، ثم قال الذي استأجر للأجير: هل لك أن أعطيك عشر ما أربح في سفري هذا إجارة لك. فهذا لا يحل ولا ينبغي. قال مالك: ولا ينبغي لرجل أن يؤاجر نفسه ولا أرضه ولا سفينته ولا دابته إلا بشيء معلوم لا يزول. وبه يقول الشافعي وأبو حنيفة وأصحابهما. وقال أحمد بن حنبل والليث والثوري والأوزاعي والحسن بن حي وأبو يوسف ومحمد: لا بأس أن يعطي الرجل أرضه على جزء مما تخرجه نحو الثلث والربع، وهو قول ابن عمر وطاوس. واحتجوا بقصة خيبر وأن رسول الله صلى الله عليه وسلم عامل أهلها على شطر ما تخرجه أرضهم وثمارهم. قال أحمد: حديث رافع بن خديج في النهي عن كراء المزارع مضطرب الألفاظ ولا يصح، والقول بقصة خيبر أولى وهو حديث صحيح. وقد أجاز طائفة من التابعين ومن بعدهم أن يعطى الرجل سفينته ودابته، كما يعطى أرضه بجزء مما يرزقه الله في العلاج بها. وجعلوا أصلهم في ذلك القراض المجمع عليه على ما يأتي بيانه في «المزمل» إن شاء الله تعالى عند قوله تعالى: «وآخرون يضربون في الأرض يبتغون من فضل الله» «المزمل: 20» وقال الشافعي في قول ابن عمر: كنا نخابر ولا نرى بذلك بأساً حتى أخبرنا رافع بن خديج أن رسول الله صلى الله عليه وسلم نهى عنها، أي كنا نكري الأرض ببعض ما يخرج منها. قال: وفي ذلك نسخ لسنة خيبر.قلت: ومما يصحح قول الشافعي في النسخ ما رواه الأئمة واللفظ للدارقطني عن جابر أن النبي صلى الله عليه وسلم نهى عن المحاقلة والمزابنة والمخابرة وعن الثنيا إلا أن تُعلم. صحيح. وروى أبو داود عن زيد بن ثابت قال: نهى رسول الله صلى الله عليه وسلم عن المخابرة. قلت: وما المخابرة ؟ قال: أن تأخذ الأرض بنصف أو ثلث أو ربع.في القراءات. قرأ الجمهور «ما بقي» بتحريك الياء، وسكنها الحسن، ومثله قول جرير:هو الخليفة فارضوا ما رضي لكم ماضي العزيمة ما في حكمه جنفوقال عمر بن أبي ربيعة:كم قد ذكرتك لو أجزى بذكركم يا أشبه الناس كل الناس بالقمرإني لأجذل أن أمسي مقابله حباً لرؤية من أشبهت في الصورأصله «ما رضي» و «أن أمسي» فأسكنها وهو في الشعر كثير. ووجهه أنه شبه الياء بالألف فكما لا تصل الحركة إلى الألف فكذلك لا تصل هنا إلى الياء. ومن هذه اللغة أحب أن أدعوك، وأشتهي أن أقضيك، بإسكان الواو والياء. وقرأ الحسن «ما بقى» بالألف، وهي لغة طيء، يقولون للجارية: جاراة، وللناصية: ناصاة، وقال الشاعر:لعمرك لا أخشى التصعلك ما بقى على الأرض قيسي يسوق الأباعراوقرأ أبو السمال من بين جميع القراء «من الربو» بكسر الراء المشددة وضم الباء وسكون الواو. وقال أبو الفتح عثمان بن جني: شذ هذا الحرف من أمرين، أحدهما الخروج من الكسر إلى الضم، والآخر وقوع الواو بعد الضم في آخر الاسم. وقال المهدوي. وجهها أنه فخم الألف فانتحى بها نحو الواو التي الألف منها، ولا ينبغي أن يحمل على غير هذا الوجه، إذ ليس في الكلام اسم آخره واو ساكنة قبلها ضمة. وأمال الكسائي وحمزة «الربا» لمكان الكسرة في الراء. الباقون بالتفخيم لفتحة الباء. وقرأ أبو بكر عن عاصم وحمزة «فآذنوا» على معنى فآذنوا غيركم، فحذف المفعول. وقرأ الباقون «فأذنوا» أي كونوا على إذن، من قولك: إن على علم، حكاه أبو عبيد عن الأصمعي. وحكى أهل اللغة أنه يقال: أذنت به إذنا، أي علمت به. وقال ابن عباس وغيره من المفسرين: معنى «فأذنوا» فاستيقنوا الحرب من الله تعالى، وهو بمعنى الإذن. ورجح أبو علي وغيره قراءة المد قال: لأنهم إذا أمروا بإعلام غيرهم ممن لم ينته عن ذلك علموا هم لا محالة. قال: ففي إعلامهم علمهم وليس في علمهم إعلامهم. ورجح الطبري قراءة القصر، لأنها تختص بهم. وإنما أمروا على قراءة المد بإعلام غيرهم. وقرأ جميع القراء «لا تظلمون» بفتح التاء «ولا تظلمون» بضمها. وروى المفضل عن عاصم «لا تظلمون» «ولا تظلمون» بضم التاء في الأولى وفتحها في الثانية على العكس. وقال أبو علي: تترجح قراءة الجماعة بأنها تناسب قوله: «وإن تبتم» في إسناد الفعلين إلى الفاعل، فيجيء «تظلمون» بفتح التاء أشكل بما قبله.


وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

وإن كان ذو عسرة فنظرة إلى ميسرة وأن تصدقوا خير لكم إن كنتم تعلمونقوله تعالى: «وإن كان ذو عسرة» لما حكم جل وعز لأرباب الربا برؤوس أموالهم عند الواجدين للمال، حكم في ذي العسرة بالنظرة إلى حال الميسرة، وذلك أن ثقيفا لما طلبوا أموالهم التي لهم على بني المغيرة شكوا العسرة - يعني بني المغيرة - وقالوا: ليس لنا شيء، وطلبوا الأجل إلى وقت ثمارهم، فنزلت هذه الآية «وإن كان ذو عسرة» .قوله تعالى: «وإن كان ذو عسرة» مع قوله «وإن تبتم فلكم رؤوس أموالكم» «البقرة: 279» يدل على ثبوت المطالبة لصاحب الدين على المدين وجواز أخذ ماله بغير رضاه. ويدل على أن الغريم متى امتنع من أداء الدين مع الإمكان كان ظالماً، فإن الله تعالى يقول: «فلكم رؤوس أموالكم» فجعل له المطالبة برأس ماله. فإذا كان له حق المطالبة فعلى من عليه الدين لا محالة وجوب قضائه.قال المهدوي وقال بعض العلماء: هذه الآية ناسخة لما كان في الجاهلية من بيع مَنْ أعسر. وحكى مكي أن النبي صلى الله عليه وسلم أمر به في صدر الإسلام. قال ابن عطية: فإن ثبت فعل النبي صلى الله عليه وسلم فهو نسخ وإلا فليس بنسخ. قال الطحاوي: كان الحر يباع في الدين أول الإسلام إذا لم يكن له مال يقضيه عن نفسه حتى نسخ الله ذلك فقال جل وعز: «وإن كان ذو عسرة فنظرة إلى ميسرة» . واحتجوا بحديث رواه الدارقطني من حديث مسلم بن خالد الزنجي أخبرنا زيد بن أسلم عن ابن البيلماني عن سرق قال: كان لرجل علي مال - أو قال دين - فذهب بي إلى رسول الله صلى الله عليه وسلم فلم يصب لي مالاً فباعني منه، أو باعني له. أخرجه البزار بهذا الإسناد أطول منه. ومسلم بن خالد الزنجي وعبدالرحمن بن البيلماني لا يحتج بهما. وقال جماعة من أهل العلم: قوله تعالى: «فنظرة إلى ميسرة» عامة في جميع الناس، فكل من أعسر أنظر، وهذا قول أبي هريرة والحسن وعامة الفقهاء. قال النحاس: وأحسن ما قيل في هذه الآية قول عطاء والضحاك والربيع بن خيثم. قال: هي لكل معسر ينظر في الربا والدين كله. فهذا قول يجمع الأقوال، لأنه يجوز أن تكون ناسخة عامة نزلت في الربا ثم صار حكم غيره كحكمه. ولأن القراءة بالرفع بمعنىً وإن وقع ذو عسرة من الناس أجمعين. ولو كان في الربا خاصة لكان النصب الوجه، بمعنى وإن كان الذي عليه الربا ذا عسرة. وقال ابن عباس وشريح: ذلك في الربا خاصة، فأما الديون وسائر المعاملات فليس فيها نظرة بل يؤدي إلى أهلها أو يحبس فيه حتى يوفيه، وهو قول إبراهيم. واحتجوا بقول الله تعالى: «إن الله يأمركم أن تؤدوا الأمانات إلى أهلها» «النساء: 58» الآية. قال ابن عطية: فكان هذا القول يترتب إذا لم يكن فقر مدقع، وأما مع العدم والفقر الصريح فالحكم هو النظرة ضرورة.من كثرت ديونه وطلب غرماؤه مالهم فللحاكم أن يخلعه عن كل ماله ويترك له ما كان من ضرورته. روى ابن نافع عن مالك أنه لا يترك له إلا ما يواريه. والمشهور أنه يترك له كسوته المعتادة ما لم يكن فيها فضل، ولا ينزع منه رداؤه إن كان ذلك مزرياً به. وفي ترك كسوة زوجته وفي بيع كتبه إن كان عالما خلاف. ولا يترك له مسكن ولا خادم ولا ثوب جمعة ما لم تقل قيمتها، وعند هذا يحرم حبسه. والأصل في هذا قوله تعالى: «وإن كان ذو عسرة فنظرة إلى ميسرة» . روى الأئمة واللفظ لمسلم عن أبي سعيد الخدري قال: أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه، فقال رسول الله صلى الله عليه وسلم «تصدقوا عليه» فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه. فقال رسول الله صلى الله عليه وسلم لغرمائه: «خذوا ما وجدتم وليس لكم إلا ذلك» . وفي مصنف أبى داود: فلم يزد رسول الله صلى الله عليه وسلم غرماءه على أن خلع لهم ماله. وهذا نص، فلم يأمر رسول الله صلى الله عليه وسلم بحبس الرجل، وهو معاذ بن جبل كما قال شريح، ولا بملازمته، خلافا لأبي حنيفة فإنه قال: يلازم لإمكان أن يظهر له مال، ولا يكلف أن يكتسب لما ذكرنا. وبالله توفيقنا.ويحبس المفلس في قول مالك والشافعي وأبي حنيفة وغيرهم حتى يتبين عدمه. ولا يحبس عند مالك إن لم يتهم أنه غيب ماله ولم يتبين لدده. وكذلك لا يحبس إن صح عسره على ما ذكرنا.فإن جمع مال المفلس ثم تلف قبل وصوله إلى أربابه وقبل البيع، فعلى المفلس ضمانه، ودين الغرماء ثابت في ذمته. فإن باع الحاكم ماله وقبض ثمنه ثم تلف الثمن قبل قبض الغرماء له، كان عليهم ضمانه وقد برئ المفلس منه. وقال محمد بن عبدالحكم: ضمانه من المفلس أبدا حتى يصل إلى الغرماء.العسرة ضيق الحال من جهة عدم المال، ومنه جيش العسرة. والنظرة التأخير. والميسرة مصدر بمعنى اليسر. وارتفع «ذو» بكان التامة التي بمعنى وجد وحدث، هذا قول سيبويه وأبى علي وغيرهما. وأنشد سيبويه:فدىً لبني ذهل بن شيبان ناقتي إذا كان يوم ذو كواكب أشهبويجوز النصب. وفي مصحف أبي بن كعب «وإن كان ذا عسرة» على معنى وإن كان المطلوب ذا عسرة. وقرأ الأعمش «وإن كان معسراً فنظرة» . قال أبو عمرو الداني عن أحمد بن موسى: وكذلك في مصحف أبي بن كعب. قال النحاس ومكي والنقاش: وعلى هذا يختص لفظ الآية بأهل الربا، وعلى من قرأ «ذو» فهي عامة في جميع من عليه دين، وقد تقدم. وحكى المهدوي أن في مصحف عثمان «فإن كان - بالفاء - ذو عسرة» . وروى المعتمر عن حجاج الوراق قال: في مصحف عثمان «وإن كان ذا عسرة» ذكره النحاس. وقراءة الجماعة «نظرة» بكسر الظاء. وقرأ مجاهد وأبو رجاء والحسن «فنظرة» بسكون الظاء، وهي لغة تميمية وهم الذين يقولون: في كَرْم زيد بمعنى كَرَم زيد، ويقولون كبْد في كبِد. وقرأ نافع وحده «ميسرة» بضم السين، والجمهور بفتحها. وحكى النحاس عن مجاهد وعطاء «فناظره - على الأمر - إلى ميسر هي» بضم السين وكسر الراء وإثبات الياء في الإدراج. وقرئ «فناظرة» قال أبو حاتم لا يجوز فناظرة، إنما ذلك في «النمل» لأنها امرأة تكلمت بهذا لنفسها، من نظرت تنظر فهي ناظرة، وما في «البقرة» فمن التأخير، من قولك: أنظرتك بالديْن، أي أخرتك به. ومنه قوله: «أنظرني إلى يوم يبعثون» «الأعراف: 14» وأجاز ذلك أبو إسحاق الزجاج وقال: هي من أسماء المصادر، كقوله تعالى: «ليس لوقعتها كاذبة» «الواقعة: 2» . وكقوله تعالى: «تظن أن يفعل بها فاقرة» «القيامة: 25» وكـ «خائنة الأعين» «المؤمن: 19» وغيره.قوله تعالى: «وأن تصدقوا» ابتداء، وخبره «خير» . ندب الله تعالى بهذه الألفاظ إلى الصدقة على المعسر وجعل ذلك خيرا من إنظاره، قاله السدي وابن زيد والضحاك. وقال الطبري: وقال آخرون: معنى الآية وأن تصدقوا على الغني والفقير خير لكم. والصحيح الأول، وليس في الآية مدخل للغني.روى أبو جعفر الطحاوي عن بريدة بن الخصيب قال قال رسول الله صلى الله عليه وسلم: «من أنظر معسرا كان له بكل يوم صدقة» ثم قلت: بكل يوم مثله صدقة، قال فقال: «بكل يوم صدقة ما لم يحل الدين فإذا أنظره بعد الحل فله بكل يوم مثله صدقة» . وروى مسلم عن أبي مسعود قال قال رسول الله صلى الله عليه وسلم: «حوسب رجل ممن كان قبلكم فلم يوجد له من الخير شيء إلا أنه كان يخالط الناس وكان موسرا فكان يأمر غلمانه أن يتجاوزوا عن المعسر قال: قال الله عز وجل نحن أحق بذلك منه تجاوزوا عنه» . وروي عن أبي قتادة أنه طلب غريما له فتوارى عنه ثم وجده فقال: إني معسر. فقال: آلله ؟ قال: ألله. قال: فإني سمعت رسول الله صلى الله عليه وسلم يقول: «من سره أن ينجيه الله من كرب يوم القيامة فلينفس عن معسر أو يضع عنه» ، وفي حديث أبي اليسر الطويل - واسمه كعب بن عمرو - أنه سمع رسول الله صلى الله عليه وسلم يقول: «من أنظر معسرا أو وضع عنه أظله الله في ظله» . ففي هذه الأحاديث من الترغيب ما هو منصوص فيها. وحديث أبي قتادة يدل على أن رب الدين إذا علم عسرة غريمه أو ظنها حرمت عليه مطالبته، وإن لم تثبت عسرته عند الحاكم. وإنظار المعسر تأخيره إلى أن يوسر. والوضع عنه إسقاط الدين عن ذمته. وقد جمع المعنيين أبو اليسر لغريمه حيث محا عنه الصحيفة وقال له: إن وجدت قضاء فاقض وإلا فأنت في حل.


وَاتَّقُواْ يَوْماً تُرْجَعُونَ فِيهِ إِلَى اللّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ

واتقوا يوما ترجعون فيه إلى الله ثم توفى كل نفس ما كسبت وهم لا يظلمونقيل: إن هذه الآية نزلت قبل موت النبي صلى الله عليه وسلم بتسع ليال ثم لم ينزل بعدها شيء، قاله ابن جريج. وقال ابن جبير ومقاتل: بسبع ليال. وروي بثلاث ليال. وروي أنها نزلت قبل موته بثلاث ساعات، وأنه عليه السلام قال: «اجعلوها بين آية الربا وآية الدين» . وحكى مكي أن النبي صلى الله عليه وسلم قال: «جاءني جبريل فقال اجعلها على رأس مائتين وثمانين آية» .قلت: وحكي عن أبي كعب وابن عباس وقتادة أن آخر ما نزل: «لقد جاءكم رسول من أنفسكم» «التوبة: 128» إلى آخر الآية. والقول الأول أعرف وأكثر وأصح وأشهر. ورواه أبو صالح عن ابن عباس قال: آخر ما نزل من القرآن «واتقوا يوما ترجعون فيه إلى الله ثم توفى كل نفس ما كسبت وهم لا يظلمون» فقال جبريل للنبي صلى الله عليه وسلم «يا محمد ضعها على رأس ثمانين ومائتين من البقرة» . ذكره أبو بكر الأنباري في «كتاب الرد» له، وهو قول ابن عمر رضي الله عنه أنها آخر ما نزل، وأنه عليه السلام عاش بعدها أحدا وعشرين يوما، على ما يأتي بيانه في آخر سورة «إذا جاء نصر الله والفتح» «النصر: 1» إن شاء تعالى. والآية وعظ لجميع الناس وأمر يخص كل إنسان. و «يوما» منصوب على المفعول لا على الظرف. «ترجعون فيه إلى الله» من نعته. وقرأ أبو عمرو بفتح التاء وكسر الجيم، مثل «إن إلينا إيابهم» «الغاشية: 25» واعتبارا بقراءة أبي «يوما تصيرون فيه إلى الله» . والباقون بضم التاء وفتح الجيم، مثل «ثم ردوا إلى الله» «الأنعام: 62» . «ولئن رددت إلى ربي» «الكهف: 36» واعتبارا بقراءة عبدالله «يوما تردون فيه إلى الله» وقرأ الحسن «يرجعون» بالياء، على معنى يرجع جميع الناس. قال ابن جني: كأن الله تعالى رفق بالمؤمنين على أن يواجههم بذكر الرجعة، إذ هي مما ينفطر لها القلوب فقال لهم: «واتقوا يوما» ثم رجع في ذكر الرجعة إلى الغيبة رفقا بهم. وجهور العلماء على أن هذا اليوم المحذر منه هو يوم القيامة والحساب والتوفية. وقال قوم: هو يوم الموت. قال ابن عطية: والأول أصح بحكم الألفاظ في الآية. وفي قوله «إلى الله» مضاف محذوف، تقديره إلى حكم الله وفصل قضائه. «وهم» رد على معنى «كل» لا على اللفظ، إلا على قراءة الحسن «يرجعون» فقوله «وهم» رد على ضمير الجماعة في «يرجعون» . وفي هذه الآية نص على أن الثواب والعقاب متعلق بكسب الأعمال، وهو رد على الجبرية، وقد تقدم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ وَلْيَكْتُب بَّيْنَكُمْ كَاتِبٌ بِالْعَدْلِ وَلاَ يَأْبَ كَاتِبٌ أَنْ يَكْتُبَ كَمَا عَلَّمَهُ اللّهُ فَلْيَكْتُبْ وَلْيُمْلِلِ الَّذِي عَلَيْهِ الْحَقُّ وَلْيَتَّقِ اللّهَ رَبَّهُ وَلاَ يَبْخَسْ مِنْهُ شَ

يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ وَلْيَكْتُب بَّيْنَكُمْ كَاتِبٌ بِالْعَدْلِ وَلاَ يَأْبَ كَاتِبٌ أَنْ يَكْتُبَ كَمَا عَلَّمَهُ اللّهُ فَلْيَكْتُبْ وَلْيُمْلِلِ الَّذِي عَلَيْهِ الْحَقُّ وَلْيَتَّقِ اللّهَ رَبَّهُ وَلاَ يَبْخَسْ مِنْهُ شَيْئاً فَإن كَانَ الَّذِي عَلَيْهِ الْحَقُّ سَفِيهاً أَوْ ضَعِيفاً أَوْ لاَ يَسْتَطِيعُ أَن يُمِلَّ هُوَ فَلْيُمْلِلْ وَلِيُّهُ بِالْعَدْلِ وَاسْتَشْهِدُواْ شَهِيدَيْنِ من رِّجَالِكُمْ فَإِن لَّمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّن تَرْضَوْنَ مِنَ الشُّهَدَاء أَن تَضِلَّ إْحْدَاهُمَا فَتُذَكِّرَ إِحْدَاهُمَا الأُخْرَى وَلاَ يَأْبَ الشُّهَدَاء إِذَا مَا دُعُواْ وَلاَ تَسْأَمُوْاْ أَن تَكْتُبُوْهُ صَغِيراً أَو كَبِيراً إِلَى أَجَلِهِ ذَلِكُمْ أَقْسَطُ عِندَ اللّهِ وَأَقْومُ لِلشَّهَادَةِ وَأَدْنَى أَلاَّ تَرْتَابُواْ إِلاَّ أَن تَكُونَ تِجَارَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَلاَّ تَكْتُبُوهَا وَأَشْهِدُوْاْ إِذَا تَبَايَعْتُمْ وَلاَ يُضَآرَّ كَاتِبٌ وَلاَ شَهِيدٌ وَإِن تَفْعَلُواْ فَإِنَّهُ فُسُوقٌ بِكُمْ وَاتَّقُواْ اللّهَ وَيُعَلِّمُكُمُ اللّهُ وَاللّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه وليكتب بينكم كاتب بالعدل ولا يأب كاتب أن يكتب كما علمه الله فليكتب وليملل الذي عليه الحق وليتق الله ربه ولا يبخس منه شيئا فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء أن تضل إحداهما فتذكر إحداهما الأخرى ولا يأب الشهداء إذا ما دعوا ولا تسأموا أن تكتبوه صغيرا أو كبيرا إلى أجله ذلكم أقسط عند الله وأقوم للشهادة وأدنى ألا ترتابوا إلا أن تكون تجارة حاضرة تديرونها بينكم فليس عليكم جناح ألا تكتبوها وأشهدوا إذا تبايعتم ولا يضار كاتب ولا شهيد وإن تفعلوا فإنه فسوق بكم واتقوا الله ويعلمكم الله والله بكل شيء عليمقوله تعالى: «يا أيها الذين آمنوا إذا تداينتم» الآية. قال سعيد بن المسيب: بلغني أن أحدث القرآن بالعرش آية الدين. وقال ابن عباس: هذه الآية نزلت في السلم خاصة. معناه أن سلم أهل المدينة كان سبب الآية، ثم هي تتناول جميع المداينات إجماعا. وقال ابن خويز منداد: إنها تضمنت ثلاثين حكما. وقد استدل بها بعض علمائنا على جواز التأجيل في القروض، على ما قال مالك، إذ لم يفصل بين القرض وسائر العقود في المداينات. وخالف في ذلك الشافعية وقالوا: الآية ليس فيها جواز التأجيل في سائر الديون، وإنما فيها الأمر بالإشهاد إذا كان دَيْناً مؤجلا، ثم يعلم بدلالة أخرى جواز التأجيل في الدين وامتناعه.قوله تعالى: «بدين» تأكيد مثل قوله «ولا طائر يطير بجناحيه» «الأنعام: 38» . «فسجد الملائكة كلهم أجمعون» «الحجر: 30» . وحقيقة الدين عبارة عن كل معاملة كان أحد العوضين فيها نقدا والآخر في الذمة نسيئة، فإن العين عند العرب ما كان حاضرا، والدين ما كان غائبا، قال الشاعر:وعدتنا بدرهمينا طلاء وشواء معجلا غير دينوقال آخر:لترم بي المنايا حيث شاءت إذا لم ترم بي في الحفرتينإذا ما أوقدوا حطبا ونارا فذاك الموت نقدا غير دينوقد بين الله تعالى هذا المعنى بقوله الحق «إلى أجل مسمى» .قوله تعالى: «إلى أجل مسمى» قال ابن المنذر: دل قول الله «إلى أجل مسمى» على أن السلم إلى الأجل المجهول غير جائز، ودلت سنة رسول الله صلى الله عليه وسلم على مثل معنى كتاب الله تعالى. ثبت أن رسول الله صلى الله عليه وسلم قدم المدينة وهم يستلفون في الثمار السنتين والثلاث، فقال رسول الله صلى الله عليه وسلم: «من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم» رواه ابن عباس. أخرجه البخاري ومسلم وغيرهما. وقال ابن عمر: كان أهل الجاهلية يتبايعون لحم الجزور إلى حَبَل الحَبَلة. وحبل الحبلة: أن تنتج الناقة ثم تحمل التي نتجت. فنهاهم رسول الله صلى الله عليه وسلم عن ذلك. وأجمع كل من يحفظ عنه من أهل العلم على أن السلم الجائز أن يسلم الرجل إلى صاحبه في طعام معلوم موصوف، من طعام أرض عامة لا يخطئ مثلها. بكيل معلوم، إلى أجل معلوم بدنانير أو دراهم معلومة، يدفع ممن ما أسلم فيه قبل أن يفترقا من مقامهما الذي تبايعا فيه، وسميا المكان الذي يقبض فيه الطعام. فإذا فعلا ذلك وكان جائز الأمر كان سلما صحيحا لا أعلم أحدا من أهل العلم يبطله.قلت: وقال علماؤنا: إن السلم إلى الحصاد والجذاذ والنيروز والمهرجان جائز، إذ ذاك يختص بوقت وزمن معلوم.حدّ علماؤنا رحمة الله عليهم السلم فقالوا: هو بيع معلوم في الذمة محصور بالصفة بعين حاضرة أو ما هو في حكمها إلى أجل معلوم. فتقييده بمعلوم في الذمة يفيد التحرز من المجهول، ومن السلم في الأعيان المعينة، مثل الذي كانوا يستلفون في المدينة حين قدم عليهم النبي عليه السلام فإنهم كانوا يستلفون في ثمار نخيل بأعيانها، فنهاهم عن ذلك لما فيه من الغرر، إذ قد تخلف تلك الأشجار فلا تثمر شيئا.وقولهم «محصور بالصفة» تحرز عن المعلوم على الجملة دون التفصيل، كما لو أسلم في تمر أو ثياب أو حيتان ولم يبين نوعها ولا صفتها المعينة. وقولهم «بعين حاضرة» تحرز من الدين بالدين. وقولهم «أو ما هو في حكمها» تحرز من اليومين والثلاثة التي يجوز تأخير رأس مال السلم إليه، فإنه يجوز تأخيره عندنا ذلك القدر، بشرط وبغير شرط لقرب ذلك، ولا يجوز اشتراطه عليها. ولم يجز الشافعي ولا الكوفي تأخير رأس مال السلم عن العقد والافتراق، ورأوا أنه كالصرف. ودليلنا أن البابين مختلفان بأخص أوصافهما، فإن الصرف بابه ضيق كثرت فيه الشروط بخلاف السلم فإن شوائب المعاملات عليه أكثر. والله أعلم.وقولهم إلى أجل معلوم تحرز من السلم الحال فإنه لا يجوز على المشهور وسيأتي. ووصف الأجل بالمعلوم تحرز من الأجل المجهول الذي كانوا في الجاهلية يسلمون إليه.السلم والسلف عبارتان عن معنى واحد وقد جاءا في الحديث، غير أن الاسم الخاص بهذا الباب «السَّلم» لأن السلف يقال على القرض. والسلم بيع من البيوع الجائزة بالاتفاق، مستثنى من نهيه عليه السلام عن بيع ما ليس عندك. وأرخص في السلم، لأن السلم لما كان بيع معلوم في الذمة كان بيع غائب تدعو إليه ضرورة كل واحد من المتابعين، فإن صاحب رأس المال محتاج إلى أن يشتري الثمرة، وصاحب الثمرة محتاج إلى ثمنها قبل إبانها لينفقه عليها، فظهر أن بيع السلم من المصالح الحاجية، وقد سماه الفقهاء بيع المحاويج، فإن جاز حالا بطلت هذه الحكمة وارتفعت هذه المصلحة، ولم يكن لاستثنائه من بيع ما ليس عندك فائدة. والله أعلم.في شروط السلم المتفق عليها والمختلف فيها وهي تسعة: ستة في المُسْلَم فيه، وثلاثة في رأس مال السلم. أما الستة التي في المسلم فيه فأن يكون في الذمة، وأن يكون موصوفا، وأن يكون مقدرا، وأن يكون مؤجلا، وأن يكون الأجل معلوما، وأن يكون موجودا عند محل الأجل. وأما الثلاثة التي في رأس مال السلم فأن يكون معلوم الجنس، مقدرا، نقدا. وهذه الشروط الثلاثة التي في رأس المال متفق عليها إلا النقد حسب ما تقدم. قال ابن العربي: وأما الشرط الأول وهو أن يكون في الذمة فلا إشكال في أن المقصود منه كونه في الذمة، لأنه مداينة، ولولا ذلك لم يشرع دينا ولا قصد الناس إليه ربحا ورفقا. وعلى ذلك القول اتفق الناس. بيد أن مالكا قال: لا يجوز السلم في المعين إلا بشرطين: أحدهما أن يكون قرية مأمونة، والثاني أن يشرع في أخذه كاللبن من الشاة والرطب من النخلة، ولم يقل ذلك أحد سواه. وهاتان المسألتان صحيحتان في الدليل، لأن التعيين امتنع في السلم مخافة المزابنة والغرر، لئلا يتعذر عند المحل. وإذا كان الموضع مأمونا لا يتعذر وجود ما فيه في الغالب جاز ذلك، إذ لا يتيقن ضمان العواقب على القطع في مسائل الفقه، ولا بد من احتمال الغرر اليسير، وذلك كثير في مسائل الفروع، تعدادها في كتب المسائل. وأما السلم في اللبن والرطب مع الشروع في أخذه فهي مسألة مدنية اجتمع عليها أهل المدينة، وهي مبنية على قاعدة المصلحة، لأن المرء يحتاج إلى أخذ اللبن والرطب مياومة ويشق أن يأخذ كل يوم ابتداء، لأن النقد قد لا يحضره ولأن السعر قد يختلف عليه، وصاحب النخل واللبن محتاج إلى النقد، لأن الذي عنده عروض لا يتصرف له. فلما اشتركا في الحاجة رخص لهما في هذه المعاملة قياسا على العرايا وغيرها من أصول الحاجات والمصالح. وأما الشرط الثاني وهو أن يكون موصوفا فمتفق عليه، وكذلك الشرط الثالث. والتقدير يكون من ثلاثة أوجه: الكيل، والوزن، والعدد، وذلك ينبني على العرف، وهو إما عرف الناس وإما عرف الشرع. وأما الشرط الرابع وهو أن يكون مؤجلا فاختلف فيه، فقال الشافعي: يجوز السلم الحال، ومنعه الأكثر من العلماء. قال ابن العربي: واضطربت المالكية في تقدير الأجل حتى ردوه إلى يوم، حتى قال بعض علمائنا: السلم الحال جائز. والصحيح أنه لا بد من الأجل فيه، لأن المبيع على ضربين: معجل وهو العين، ومؤجل. فإن كان حالا ولم يكن عند المسلم إليه فهو من باب: بيع ما ليس عندك، فلا بد من الأجل حتى يخلص كل عقد على صفته وعلى شروطه، وتتنزل الأحكام،الشرعية منازلها. وتحديده عند علمائنا مدة تختلف الأسواق في مثلها. وقول الله تعالى «إلى أجل مسمى» وقوله عليه السلام: «إلى أجل معلوم» يغني عن قول كل قائل.قلت: الذي أجازه علماؤنا من السلم الحال ما تختلف فيه البلدان من الأسعار، فيجوز السلم فيما كان بينه وبينه يوم أو يومان أو ثلاثة. فأما في البلد الواحد فلا، لأن سعره واحد، والله أعلم. وأما الشرط الخامس وهو أن يكون الأجل معلوما فلا خلاف فيه بين الأمة، لوصف الله تعالى ونبيه الأجل بذلك. وانفرد مالك دون الفقهاء بالأمصار بجواز البيع إلى الجذاذ والحصاد، لأنه رآه معلوما. وقد مضى القول في هذا عند قوله تعالى «يسألونك عن الأهلة» «البقرة: 189» . وأما الشرط السادس وهو أن يكون موجودا عند المحل فلا خلاف فيه بين الأمة أيضا، فإن انقطع المبيع عند محل الأجل بأمر من الله تعالى انفسخ العقد عند كافة العلماء.ليس من شرط السلم أن يكون المسلم إليه مالكا للمسلم فيه خلافا لبعض السلف، لما رواه البخاري عن محمد بن المجالد قال: بعثني عبدالله بن شداد وأبو بردة إلى عبدالله بن أبي أوفى فقالا: سله هل كان أصحاب النبي صلى الله عليه وسلم في عهد النبي صلى الله عليه وسلم يسلفون في الحنطة ؟ فقال عبدالله: كنا نسلف نبيط أهل الشام في الحنطة والشعير والزيت في كيل معلوم إلى أجل معلوم. قلت: إلى من كان أصله عنده ؟ قال: ما كنا نسألهم عن ذلك. ثم بعثاني إلى عبدالرحمن بن أبزى فسألته فقال: كان أصحاب النبي صلى الله عليه وسلم يسلفون على عهد النبي صلى الله عليه وسلم ولم نسألهم ألهم حرث أم لا ؟ وشرط أبو حنيفة وجود المسلم فيه من حين العقد إلى حين الأجل، مخافة أن يطلب المسلم فيه فلا يوجد فيكون ذلك غررا، وخالفه سائر الفقهاء وقالوا: المراعى وجوده عند الأجل. وشرط الكوفيون والثوري أن يذكر موضع القبض فيما له حمل ومؤونة وقالوا: السلم فاسد إذا لم يذكر موضع القبض. وقال الأوزاعي: هو مكروه. وعندنا لو سكتوا عنه لم يفسد العقد، ويتعين موضع القبض، وبه قال أحمد وإسحاق وطائفة من أهل الحديث، لحديث ابن عباس فإنه ليس فيه ذكر المكان الذي يقبض فيه السلم، ولو كان من شروطه لبينه النبي صلى الله عليه وسلم كما بين الكيل والوزن والأجل، ومثله ابن أبي أوفى.روى أبو داود عن سعد - يعني الطائي - عن عطية بن سعد عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «من أسلف في شيء فلا يصرفه إلى غيره» . قال أبو محمد عبدالحق بن عطية: هو العوفي ولا يحتج أحد بحديثه، وإن كان الأجلة قد رووا عنه. قال مالك: الأمر عندنا فيمن أسلف في طعام بسعر معلوم إلى أجل مسمى فحل الأجل فلم يجد المبتاع عند البائع وفاء مما ابتاعه منه فأقاله، إنه لا ينبغي له أن يأخذ منه إلا ورقه أو ذهبه أو الثمن الذي دفع إليه بعينه، وأنه لا يشتري منه بذلك الثمن شيئا حتى يقبضه منه، وذلك أنه إذا أخذ غير الثمن الذي دفع إليه أو صرفه في سلعة غير الطعام الذي ابتاع منه فهو بيع الطعام قبل أن يستوفى. قال مالك: وقد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام قبل أن يستوفى.قوله تعالى: «فاكتبوه» يعني الدين والأجل. ويقال: أمر بالكتابة ولكن المراد الكتابة والإشهاد، لأن الكتابة بغير شهود لا تكون حجة. ويقال: أمرنا بالكتابة لكيلا ننسى. وروى أبو داود الطيالسي في مسنده عن حماد بن سلمة عن علي بن زيد عن يوسف بن مهران عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم في قول الله عز وجل «إذا تداينتم بدين إلى أجل مسمى فاكتبوه» إلى آخر الآية: «إن أول من جحد آدم عليه السلام إن الله أراه ذريته فرأى رجلا أزهر ساطعا نوره فقال يا رب من هذا قال: هذا ابنك داود، قال: يا رب فما عمره ؟ قال: ستون سنة، قال: يا رب زده في عمره ! فقال: لا إلا أن تزيده من عمرك، قال: وما عمري ؟ قال: ألف سنة، قال آدم فقد وهبت له أربعين سنة، قال: فكتب الله عليه كتابا وأشهد عليه ملائكته فلما حضرته الوفاة جاءته الملائكة، قال: إنه بقي من عمري أربعون سنة، قالوا: إنك قد وهبتها لابنك داود، قال: ما وهبت لأحد شيئا، فأخرج الله تعالى الكتاب وشهد عليه ملائكته - في رواية: وأتم لداود مائة سنة ولآدم عمره ألف سنة» . خرجه الترمذي أيضا. وفي قوله «فاكتبوه» إشارة ظاهرة إلى أنه يكتبه بجميع صفته المبينة له المعربة عنه، للاختلاف المتوهم بين المتعاملين، المعرفة للحاكم ما يحكم به عند ارتفاعهما إليه. والله أعلم.ذهب بعض الناس إلى أن كتب الديون واجب على أربابها، فرض بهذه الآية، بيعا كان أو قرضا، لئلا يقع فيه نسيان أو جحود، وهو اختيار الطبري. وقال ابن جريج: من ادّان فليكتب، ومن باع فليشهد. وقال الشعبي: كانوا يرون أن قوله «فإن أمن» «البقرة: 283» ناسخ لأمره بالكتب. وحكى نحوه ابن جريج، وقاله ابن زيد، وروي عن أبي سعيد الخدري. وذهب الربيع إلى أن ذلك واجب بهذه الألفاظ، ثم خففه الله تعالى بقوله: «فإن أمن بعضكم بعضا» . وقال الجمهور: الأمر بالكتب ندب إلى حفظ الأموال وإزالة الريب، وإذا كان الغريم تقيا فما يضره الكتاب، وإن كان غير ذلك فالكتاب ثقاف في دينه وحاجة صاحب الحق. قال بعضهم: إن أشهدت فحزم، وإن ائتمنت ففي حل وسعة. ابن عطية: وهذا هو القول الصحيح. ولا يترتب نسخ في هذا، لأن الله تعالى ندب إلى الكتاب فيما للمرء أن يهبه ويتركه بإجماع، فندبه إنما هو على جهة الحيطة للناس.قوله تعالى: «وليكتب بينكم كاتب» قال عطاء وغيره: واجب على الكاتب أن يكتب، وقاله الشعبي، وذلك إذا لم يوجد كاتب سواه فواجب عليه أن يكتب. السدي: واجب مع الفراغ. وحذفت اللام من الأول وأثبتت في الثاني، لأن الثاني غائب والأول للمخاطب. وقد ثبتت في المخاطب، ومنه قوله تعالى: «فلتفرحوا» بالتاء. وتحذف في الغائب، ومنه:محمد تفد نفسك كل نفس إذا ما خفت من شيء تبالاقوله تعالى: «بالعدل» أي بالحق والمعدلة، أي لا يكتب لصاحب الحق أكثر مما قاله ولا أقل. وإنما قال «بينكم» ولم يقل أحدكم، لأنه لما كان الذي له الدين يتهم في الكتابة الذي عليه الدين وكذلك بالعكس شرع الله سبحانه كاتبا غيرهما يكتب بالعدل لا يكون في قلبه ولا قلمه موادة لأحدهما على الآخر. وقيل: إن الناس لما كانوا يتعاملون حتى لا يشذ أحدهم عن المعاملة، وكان منهم من يكتب ومن لا يكتب، أمر الله سبحانه أن يكتب بينهم كاتب بالعدل.الباء في قوله تعالى «بالعدل» متعلقة بقوله: «وليكتب» وليست متعلقة بـ «كاتب» لأنه كان يلزم ألا يكتب وثيقة إلا العدل في نفسه، وقد يكتبها الصبي والعبد والمتحوط إذا أقاموا فقهها. أما المنتصبون لكتبها فلا يجوز للولاة أن يتركوهم إلا عدولا مرضيين. قال مالك رحمه الله تعالى: لا يكتب الوثائق بين الناس إلا عارف بها عدل في نفسه مأمون، لقوله تعالى: «وليكتب بينكم كاتب بالعدل » .قلت: فالباء على هذا متعلقة بـ «كاتب» أي ليكتب بينكم كاتب عدل، فـ «بالعدل» في موضع الصفة.قوله تعالى: «ولا يأب كاتب أن يكتب» نهى الله الكاتب عن الإباء، واختلف الناس في وجوب الكتابة على الكاتب والشهادة على الشاهد، فقال الطبري والربيع: واجب على الكاتب إذا أمر أن يكتب. وقال الحسن: ذلك واجب عليه في الموضع الذي لا يقدر على كاتب غيره، فيضر صاحب الدين إن امتنع، فإن كان كذلك فهو فريضة، وإن قدر على كاتب غيره فهو في سعة إذا قام به غيره. السدي: واجب عليه في حال فراغه، وقد تقدم. وحكى المهدوي عن الربيع والضحاك أن قوله «ولا يأب» منسوخ بقوله «ولا يضار كاتب ولا شهيد» .قلت: هذا يتمشى على قول من رأى أو ظن أنه قد كان وجب في الأول على كل من اختاره المتبايعان أن يكتب، وكان لا يجوز له أن يمتنع حتى نسخه قوله تعالى: «ولا يضار كاتب ولا شهيد» وهذا بعيد، فإنه لم يثبت وجوب ذلك على كل من أراده المتبايعان كائنا من كان. ولو كانت الكتابة واجبة ما صح الاستئجار بها، لأن الإجارة على فعل الفروض باطلة، ولم يختلف العلماء في جواز أخذ الأجرة على كتب الوثيقة. ابن العربي: والصحيح أنه أمر إرشاد فلا يكتب حتى يأخذه حقه. وأبى يأبى شاذ، ولم يجئ إلا قلى يقلى وأبى يأبى وغسى يغسى وجبى الخراج يجبى، وقد تقدم.قوله تعالى: «كما علمه الله فليكتب» الكاف في «كما» متعلقة بقوله «أن يكتب» المعنى كتبا كما علمه الله. ويحتمل أن تكون متعلقة بما في قوله «ولا يأب» من المعنى، أي كما أنعم الله عليه بعلم الكتابة فلا يأب هو وليفضل كما أفضل الله عليه. ويحتمل أن يكون الكلام على هذا المعنى تاما عند قوله «أن يكتب» ثم يكون «كما علمه الله» ابتداء كلام، وتكون الكاف متعلقة بقوله «فليكتب» .قوله تعالى: «وليملل الذي عليه الحق» وهو المديون المطلوب يقر على نفسه بلسانه ليعلم ما عليه. والإملاء والإملال لغتان، أملّ وأملى، فأمل لغة أهل الحجاز وبني أسد، وتميم تقول: أمليت. وجاء القرآن باللغتين، قال عز وجل: «فهي تملى عليه بكرة وأصيلا» «الفرقان: 5» . والأصل أمللت، أبدل من اللام ياء لأنه أخف. فأمر الله تعالى الذي عليه الحق بالإملاء، لأن الشهادة إنما تكون بسبب إقراره. وأمره تعالى بالتقوى فيما يمل، ونهى عن أن يبخس شيئا من الحق. والبخس النقص. ومن هذا المعنى قوله تعالى: «ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن» «البقرة: 228» .قوله تعالى: «فإن كان الذي عليه الحق سفيها أو ضعيفا» قال بعض الناس: أي صغيرا. وهو خطأ فإن السفيه قد يكون كبيرا على ما يأتي بيانه. «أو ضعيفا» أي كبيرا لا عقل له. «أو لا يستطيع أن يمل» جعل الله الذي عليه الحق أربعة أصناف: مستقل بنفسه يمل، وثلاثة أصناف لا يملون وتقع نوازلهم في كل زمن، وكون الحق يترتب لهم في جهات سوى المعاملات كالمواريث إذا قسمت وغير ذلك، وهم السفيه والضعيف والذي لا يستطيع أن يمل. فالسفيه المهلهل الرأي في المال الذي لا يحسن الأخذ لنفسه ولا الإعطاء منها، مشبه بالثوب السفيه وهو الخفيف النسج. والبذيء اللسان يسمى سفيها، لأنه لا تكاد تتفق البذاءة إلا في جهال الناس وأصحاب العقول الخفيفة. والعرب تطلق السفه على ضعف العقل تارة وعلى ضعف البدن أخرى، قال الشاعر:نخاف أن تسفه أحلامنا ويجهل الدهر مع الحالموقال ذو الرمة:مشين كما اهتزت رماح تسفهت أعاليها مر الرياح النواسمأي استضعفها واستلانها فحركها. وقد قالوا: الضعف بضم الضاد في البدن وبفتحها في الرأي، وقيل: هما لغتان. والأول أصح، لما روى أبو داود عن أنس بن مالك أن رجلا على عهد النبي صلى الله عليه وسلم كان يبتاع وفي عقله ضعف فأتى أهله نبي الله صلى الله عليه وسلم فقالوا: يا نبي الله، احجر على فلان فإنه يبتاع وفي عقله ضعف. فدعاه النبي صلى الله عليه وسلم فنهاه عن البيع، فقال: يا رسول الله، إني لا أصبر عن البيع ساعة. فقال رسول الله صلى الله عليه وسلم «إن كنت غير تارك البيع فقل ها وها ولا خلابة» وأخرجه أبو عيسى محمد بن عيسى السلمي الترمذي من حديث أنس وقال: هو صحيح، وقال: إن رجلا كان في عقله ضعف، وذكر الحديث. وذكره البخاري في التاريخ وقال فيه: «إذا بايعت فقل لا خلابة وأنت في كل سلعة ابتعتها بالخيار ثلاث ليال» . وهذا الرجل هو حبان بن منقذ بن عمرو الأنصاري والد يحيى وواسع ابني حبان: وقيل: وهو منقذ جد يحيى وواسع شيخي مالك ووالده حبان، أتى عليه مائة وثلاثون سنة، وكان شج في بعض مغازيه مع النبي صلى الله عليه وسلم مأمومة خبل منها عقله ولسانه: وروى الدارقطني قال: كان حبان بن منقذ رجلا ضعيفا ضرير البصر وكان قد سفع في رأسه مأمومة، فجعل رسول الله صلى الله عليه وسلم له الخيار فيما يشتري ثلاثة أيام، وكان قد ثقل لسانه، فقال له رسول الله صلى الله عليه وسلم: «بع وقل لا خلابة» فكنت أسمعه يقول: لا خذابة لا خذابة. أخرجه من حديث ابن عمرو. الخلابة: الخديعة، ومنه قولهم: «إذا لم تغلب فاخلب» .اختلف العلماء فيمن يخدع في البيوع لقلة خبرته وضعف عقله فهل يحجر عليه أولا فقال بالحجر عليه أحمد وإسحاق. وقال آخرون: لا يحجر عليه. والقولان في المذهب، والصحيح الأول، لهذه الآية، ولقوله في الحديث: «يا نبي الله احجر على فلان» . وإنما ترك الحجر عليه لقوله: «يا نبي الله إني لا أصبر عن البيع» . فأباح له البيع وجعله خاصا به، لأن من يخدع في البيوع ينبغي أن يحجر عليه لا سيما إذا كان ذلك لخبل عقله. ومما يدل على الخصوصية ما رواه محمد بن إسحاق قال: حدثني محمد بن يحيى بن حبان قال: هو جدي منقذ بن عمرو وكان رجلا قد أصابته آفة في رأسه فكسرت لسانه ونازعته عقله، وكان لا يدع التجارة ولا يزال يغبن، فأتى رسول الله صلى الله عليه وسلم فذكر ذلك له، فقال: «إذا بعت فقل لا خلابة ثم أنت في كل سلعة تبتاعها بالخيار ثلاث ليال فإن رضيت فأمسك وإن سخطت فارددها على صاحبها» . وقد كان عمَّر عمرا طويلا، عاش ثلاثين ومائة سنة، وكان في زمن عثمان بن عفان رضي الله عنه حين فشا الناس وكثروا، يبتاع البيع في السوق ويرجع به إلى أهله وقد غبن غبنا قبيحا، فيلومونه ويقولون له تبتاع ؟ فيقول: أنا بالخيار، إن رضيت أخذت وإن سخطت رددت، قد كان رسول الله صلى الله عليه وسلم جعلني بالخيار ثلاثا. فيرد السلعة على صاحبها من الغد وبعد الغد، فيقول: والله لا أقبلها، قد أخذت سلعتي وأعطيتني دراهم، قال فيقول: إن رسول الله صلى الله عليه وسلم قد جعلني بالخيار ثلاثا. فكان يمر الرجل من أصحاب رسول الله صلى الله عليه وسلم فيقول للتاجر: ويحك ! إنه قد صدق، إن رسول الله صلى الله عليه وسلم قد كان جعله بالخيار ثلاثا. أخرجه الدارقطني. وذكره أبو عمر في الاستيعاب وقال: ذكره البخاري في التاريخ عن عياش بن الوليد عن عبدالأعلى عن ابن إسحاق.قوله تعالى: «أو ضعيفا» الضعيف هو المدخول العقل الناقص الفطرة العاجز عن الإملاء، إما لعيه أو لخرسه أو جهله بأداء الكلام، وهذا أيضا قد يكون وليه أبا أو وصيا. والذي لا يستطيع أن يمل هو الصغير، ووليه وصيه أو أبوه والغائب عن موضوع الإشهاد، إما لمرض أو لغير ذلك من العذر. ووليه وكيله. وأما الأخرس فيسوغ أن يكون من الضعفاء، والأولى أنه ممن لا يستطيع. فهذه أصناف تتميز، وسيأتي في «النساء» بيانها والكلام عليها إن شاء الله تعالى.قوله تعالى: «فليملل وليه بالعدل» ذهب الطبري إلى أن الضمير في «وليه» عائد على «الحق» وأسند في ذلك عن الربيع، وعن ابن عباس. وقيل: هو عائد على «الذي عليه الحق» وهو الصحيح. وما روي عن ابن عباس لا يصح. وكيف تشهد البينة على شيء وتدخل مالا في ذمة السفيه بإملاء الذي له الدين ! هذا شي ليس في الشريعة. إلا أن يريد قائله: إن الذي لا يستطيع أن يمل لمرض أو كبر سن لثقل لسانه عن الإملاء أو لخرس، وإذا كان كذلك فليس على المريض ومن ثقل لسانه عن الإملاء لخرس ولي عند أحد العلماء، مثل ما ثبت على الصبي والسفيه عند من يحجر عليه. فإذا كان كذلك فليمل صاحب الحق بالعدل ويسمع الذي عجز، فإذا كمل الإملاء أقر به. وهذا معنى لم تعن الآية إليه: ولا يصح هذا إلا فيمن لا يستطيع أن يمل لمرض ومن ذكر معه.لما قال الله تعالى: «فليملل الذي عليه الحق» دل ذلك على أنه مؤتمن فيما يورده ويصدره، فيقتضي ذلك قبول قول الراهن مع يمينه إذا اختلف هو والمرتهن في مقدار الدين والرهن قائم، فيقول الراهن رهنت بخمسين والمرتهن يدعي مائة، فالقول قول الراهن والرهن قائم، وهو مذهب أكثر الفقهاء: سفيان الثوري والشافعي وأحمد وإسحاق وأصحاب الرأي، واختاره ابن المنذر قال: لأن المرتهن مدع للفضل، وقال النبي صلى الله عليه وسلم: «البينة على المدعي واليمين على المدعى عليه» . وقال مالك: القول قول المرتهن فيما بينه وبين قيمة الرهن ولا يصدق على أكثر من ذلك. فكأنه يرى أن الرهن ويمينه شاهد للمرتهن، وقوله تعالى: «فليملل الذي عليه الحق» رد عليه. فإن الذي عليه الحق هو الراهن. وستأتي هذه المسألة. وإن قال قائل: إن الله تعالى جعل الرهن بدلا عن الشهادة والكتاب، والشهادة دالة على صدق المشهود له فيما بينه وبين قيمة الرهن، فإذا بلغ قيمته فلا وثيقة في الزيادة. قيل له: الرهن لا يدل على أن قيمته تجب أن تكون مقدار الدين، فإنه ربما رهن الشيء بالقليل والكثير. يصدق المرتهن مع اليمين في مقدار الدين إلى أن يساوي قيمة الرهن. وليس العرف على ذلك فربما نقص الدين عن الرهن وهو الغالب، فلا حاصل لقولهم هذا.وإذا ثبت أن المراد الولي ففيه دليل على أن إقراره جائز على يتيمه، لأنه إذا أملاه فقد نفذ قوله عليه فيما أملاه.وتصرف السفيه المحجور عليه دون إذن وليه فاسد إجماعا مفسوخ أبدا لا يوجب حكما ولا يؤثر شيئا. فإن تصرف سفيه ولا حجر عليه ففيه خلاف يأتي بيانه في «النساء» إن شاء الله تعالى.قوله تعالى: «واستشهدوا» الاستشهاد طلب الشهادة. واختلف الناس هل هي فرض أو ندب، والصحيح أنه ندب على ما يأتي بيانه إن شاء الله تعالى.قوله تعالى: «شهيدين» رتب الله سبحانه الشهادة بحكمته في الحقوق المالية والبدنية والحدود وجعل في كل فن شهيدين إلا في الزنا، على ما يأتي بيانه في سورة «النساء» . وشهيد بناء مبالغة، وفي ذلك دلالة على من قد شهد وتكرر ذلك منه، فكأنه إشارة إلى العدالة. والله أعلم.قوله تعالى: «من رجالكم» نص في رفض الكفار والصبيان والنساء، وأما العبيد فاللفظ يتناولهم. وقال مجاهد: المراد الأحرار، واختاره القاضي أبو إسحاق وأطنب فيه. وقد اختلف العلماء في شهادة العبيد، فقال شريح وعثمان البتي وأحمد وإسحاق وأبو ثور: شهادة العبد جائزة إذا كان عدلا، وغلبوا لفظ الآية. وقال مالك وأبو حنيفة والشافعي وجمهور العلماء: لا تجوز شهادة العبد، وغلبوا نقص الرق، وأجازها الشعبي والنخعي في الشيء اليسير. والصحيح قول الجمهور، لأن الله تعالى قال: «يا أيها الذين آمنوا إذا تداينتم بدين» «البقرة: 282» وساق الخطاب إلى قوله «من رجالكم» فظاهر الخطاب يتناول الذين يتداينون، والعبيد لا يملكون ذلك دون إذن السادة. فإن قالوا: إن خصوص أول الآية لا يمنع التعلق بعموم آخرها. قيل لهم: هذا يخصه قوله تعالى: «ولا يأب الشهداء إذا ما دعوا» على ما يأتي بيانه. وقوله «من رجالكم» دليل على أن الأعمى من أهل الشهادة لكن إذا علم يقينا، مثل ما روي عن ابن عباس قال: سئل رسول الله صلى الله عليه وسلم عن الشهادة فقال: «ترى هذه الشمس فاشهد على مثلها أو دع» . وهذا يدل على اشتراط معاينة الشاهد لما يشهد به، لا من يشهد بالاستدلال الذي يجوز أن يخطئ. نعم يجوز له وطء امرأته إذا عرف صوتها، لأن الإقدام على الوطء جائز بغلبة الظن، فلو زفت إليه امرأة وقيل: هذه امرأتك وهو لا يعرفها جاز له وطؤها، ويحل له قبول هدية جاءته بقول الرسول. ولو أخبره مخبر عن زيد بإقرار أو بيع أو قذف أو غصب لما جاز له إقامة الشهادة على المخْبَر عنه، لأن سبيل الشهادة اليقين، وفي غيرها يجوز استعمال غالب الظن، ولذلك قال الشافعي وابن أبي ليلى وأبو يوسف: إذا علمه قبل العمى جازت الشهادة بعد العمى، ويكون العمى الحائل بينه وبين المشهود عليه كالغيبة والموت في المشهود عليه. فهذا مذهب هؤلاء. والذي يمنع أداء الأعمى فيما تحمل بصيرا لا وجه له، وتصح شهادته بالنسب الذي يثبت بالخبر المستفيض، كما يخبر عما تواتر حكمه من الرسول صلى الله عليه وسلم. ومن العلماء من قبل شهادة الأعمى فيما طريقه الصوت، لأنه رأى الاستدلال بذلك يترقى إلى حد اليقين، ورأى أن اشتباه الأصوات كاشتباه الصور والألوان. وهذا ضعيف يلزم منه جواز الاعتماد على الصوت للبصير.قلت: مذهب مالك في شهادة الأعمى على الصوت جائزة في الطلاق وغيره إذا عرف الصوت. قال ابن قاسم: قلت لمالك: فالرجل يسمع جاره من وراء الحائط ولا يراه، يسمعه يطلق امرأته فيشهد عليه وقد عرف الصوت ؟ قال: قال مالك: شهادته جائزة. وقال ذلك علي بن أبي طالب والقاسم بن محمد وشريح الكندي والشعبي وعطاء بن أبي رباح ويحيى بن سعيد وربيعة وإبراهيم النخعي ومالك والليث.قوله تعالى: «فإن لم يكونا رجلين فرجل وامرأتان» المعنى إن لم يأت الطالب برجلين فليأت برجل وامرأتين، هذا قول الجمهور. «فرجل» رفع بالابتداء، «وامرأتان» عطف عليه والخبر محذوف. أي فرجل وامرأتان يقومان مقامهما. ويجوز النصب في غير القرآن، أي فاستشهدوا رجلا وامرأتين. وحكى سيبويه: إن خنجرا فخنجرا. وقال قوم: بل المعنى فإن لم يكن رجلان، أي لم يوجدا فلا يجوز استشهاد المرأتين إلا مع عدم الرجال. قال ابن عطية: وهذا ضعيف، فلفظ الآية لا يعطيه، بل الظاهر منه قول الجمهور، أي إن لم يكن المستشهد رجلين، أي إن أغفل ذلك صاحب الحق أو قصده لعذر ما فليستشهد رجلا وامرأتين. فجعل تعالى شهادة المرأتين مع الرجل جائزة مع وجود الرجلين في هذه الآية، ولم يذكرها في غيرها، فأجيزت في الأموال خاصة في قول الجمهور، بشرط أن يكون معهما رجل. وإنما كان ذلك في الأموال دون غيرها، لأن الأموال كثر الله أسباب توثيقها لكثرة جهات تحصيلها وعموم البلوى بها وتكررها، فجعل فيها التوثق تارة بالكتبة وتارة بالإشهاد وتارة بالرهن وتارة بالضمان، وأدخل في جميع ذلك شهادة النساء مع الرجال. ولا يتوهم عاقل أن قوله تعالى: «إذا تداينتم بدين» يشتمل على دين المهر مع البضع، وعلى الصلح على دم العمد، فإن تلك الشهادة ليست شهادة على الدين، بل هي شهادة على النكاح. وأجاز العلماء شهادتهن منفردات فيما لا يطلع عليه غيرهن للضرورة. وعلى مثل ذلك أجيزت شهادة الصبيان في الجراح فيما بينهم للضرورة.وقد اختلف العلماء في شهادة الصبيان في الجراح:فأجازها مالك ما لم يختلفوا ولم يفترقوا. ولا يجوز أقل من شهادة اثنين منهم على صغير لكبير ولكبير على صغير. وممن كان يقضي بشهادة الصبيان فيما بينهم من الجراح عبدالله بن الزبير. وقال مالك: وهو الأمر عندنا المجتمع عليه. ولم يجز الشافعي وأبو حنيفة وأصحابه شهادتهم، لقوله تعالى: «من رجالكم» وقوله: «ممن ترضون» وقوله: «ذوي عدل منكم» «الطلاق: 2» وهذه الصفات ليست في الصبي.لما جعل الله سبحانه شهادة امرأتين بدل شهادة رجل وجب أن يكون حكمهما حكمه، فكما له أن يحلف مع الشاهد عندنا، وعند الشافعي كذلك، يجب أن يحلف مع شهادة امرأتين بمطلق هذه العوضية. وخالف في هذا أبو حنيفة وأصحابه فلم يروا اليمين مع الشاهد وقالوا: إن الله سبحانه قسم الشهادة وعددها، ولم يذكر الشاهد واليمين، فلا يجوز القضاء به لأنه يكون قسما زائدا على ما قسمه الله، وهذه زيادة على النص، وذلك نسخ. وممن قال بهذا القول الثوري والأوزاعي وعطاء والحكم بن عتيبة وطائفة. قال بعضهم: الحكم باليمين مع الشاهد منسوخ بالقرآن. وزعم عطاء أن أول من قضى به عبدالملك بن مروان، وقال: الحكم: القضاء باليمين والشاهد بدعة، وأول من حكم به معاوية. وهذا كله غلط وظن لا يغني من الحق شيئا، وليس من نفى وجهل كمن أثبت وعلم وليس في قول الله تعالى: «واستشهدوا شهيدين من رجالكم» الآية، ما يرد به قضاء رسول الله صلى الله عليه وسلم في اليمين مع الشاهد ولا أنه لا يتوصل إلى الحقوق ولا تستحق إلا بما ذكر فيها لا غير، فإن ذلك يبطل بنكول المطلوب ويمين الطالب، فإن ذلك يستحق به المال إجماعا وليس في كتاب الله تعالى، وهذا قاطع في الرد عليهم. قال مالك: فمن الحجة على من قال ذلك القول أن يقال له: أرأيت لو أن رجلا ادعى على رجل مالا أليس يحلف المطلوب ما ذلك الحق عليه ؟ فإن حلف بطل ذلك الحق عنه، وإن نكل عن اليمين حلف صاحب الحق، أن حقه لحق، وثبت حقه على صاحبه. فهذا مما لا اختلاف فيه عند أحد من الناس ولا ببلد من البلدان، فبأي شيء أخذ هذا وفي أي كتاب الله وجده؟ فمن أقر فليقر باليمين مع الشاهد. قال علماؤنا: ثم العجب مع شهرة الأحاديث وصحتها بدعوا من عمل بها حتى نقضوا حكمه واستقصروا رأيه، مع أنه قد عمل بذلك الخلفاء الأربعة وأبي بن كعب ومعاوية وشريح وعمر بن عبدالعزيز - وكتب به إلى عماله - وإياس بن معاوية وأبو سلمة بن عبدالرحمن وأبو الزناد وربيعة، ولذلك قال مالك: وإنه ليكفي من ذلك ما مضى من عمل السنة، أترى هؤلاء تنقض أحكامهم، ويحكم ببدعتهم ! هذا إغفال شديد، ونظر غير سديد. روى الأئمة عن ابن عباس عن النبي صلى الله عليه وسلم أنه قضى باليمين مع الشاهد. قال عمرو بن دينار: في الأموال خاصة، رواه سيف بن سليمان عن قيس بن سعد بن دينار عن ابن عباس. قال أبو عمر: هذا أصح إسناد لهذا الحديث، وهو حديث لا مطعن لأحد في إسناده، ولا خلاف بين أهل المعرفة بالحديث في أن رجاله ثقات. قال يحيى القطان: سيف بن سليمانثَبْت، ما رأيت أحفظ منه. وقال النسائي: هذا إسناد جيد، سيف ثقة، وقيس ثقة. وقد خرج مسلم حديث ابن عباس هذا. قال أبو بكر البزار: سيف بن سليمان وقيس بن سعد ثقتان، ومن بعدهما يستغنى عن ذكرهما لشهرتهما في الثقة والعدالة. ولم يأت عن أحد من الصحابة أنه أنكر اليمين مع الشاهد، بل جاء عنهم القول به، وعليه جمهور أهل العلم بالمدينة. واختلف فيه عن عروة بن الزبير وابن شهاب، فقال معمر: سألت الزهري عن اليمين مع الشاهد فقال: هذا شيء أحدثه الناس، لابد من شاهدين. وقد روي عنه أنه أول ما ولي القضاء حكم بشاهد ويمين، وبه قال مالك وأصحابه والشافعي وأتباعه وأحمد وإسحاق وأبو عبيد وأبو ثور وداود بن علي وجماعة أهل الأثر، وهو الذي لا يجوز عندي خلافه، لتواتر الآثار به عن النبي صلى الله عليه وسلم وعمل أهل المدينة قرنا بعد قرن. وقال مالك: يقضى باليمين مع الشاهد في كل البلدان، ولم يحتج في موطئه لمسألة غيرها. ولم يختلف عنه في القضاء باليمين مع الشاهد ولا عن أحد من أصحابه بالمدينة ومصر وغيرهما، ولا يعرف المالكيون في كل بلد غير ذلك من مذهبهم إلا عندنا بالأندلس، فإن يحيى بن يحيى زعم أنه لم ير الليث يفتي به ولا يذهب إليه. وخالف يحيى مالكا في ذلك مع مخالفته السنة والعمل بدار الهجرة. ثم اليمين مع الشاهد زيادة حكم على لسان رسول الله صلى الله عليه وسلم، كنهيه عن نكاح المرأة على عمتها وعلى خالتها مع قول الله تعالى: «وأحل لكم ما وراء ذلكم» «النساء: 24» . وكنهيه عن أكل لحوم الحمر الأهلية، وكل ذي ناب من السباع مع قوله: «قل لا أجد» «الأنعام: 145» . وكالمسح على الخفين، والقرآن إنما ورد بغسل الرجلين أو مسحهما، ومثل هذا كثير. ولو جاز أن يقال: إن القرآن نسخ حكم رسول الله صلى الله عليه وسلم باليمين مع الشاهد، لجاز أن يقال: إن القرآن في قوله عز وجل: «وأحل الله البيع وحرم الربا» «البقرة: 275» وفي قوله: «إلا أن تكون تجارة عن تراض منكم» «النساء: 29» ناسخ لنهيه عن المزابنة وبيع الغرر وبيع ما لم يخلق، إلى سائر ما نهى عنه في البيوع، وهذا لا يسوغ لأحد، لأن السنة مبينة للكتاب.فإن قيل: إن ما ورد من الحديث قضية في عين فلا عموم. قلنا: بل ذلك عبارة عن تقعيد هذه القاعدة، فكأنه قال: أوجب رسول الله صلى الله عليه وسلم الحكم باليمين مع الشاهد. ومما يشهد لهذا التأويل ما رواه أبو داود في حديث ابن عباس أن رسول الله صلى الله عليه وسلم قضى بشاهد ويمين في الحقوق، ومن جهة القياس والنظر أنا وقد وجدنا اليمين أقوى من المرأتين، لأنهما لا مدخل لهما في اللعان واليمين تدخل في اللعان. وإذا صحت السنة فالقول بها يجب، ولا تحتاج السنة إلى مايتابعها، لأن من خالفها محجوج بها. وبالله التوفيق.وإذا تقرر وثبت الحكم باليمين مع الشاهد، فقال القاضي أبو محمد عبدالوهاب: ذلك في الأموال وما يتعلق بها دون حقوق الأبدان، للإجماع على ذلك من كل قائل باليمين مع الشاهد. قال: لأن حقوق الأموال أخفض من حقوق الأبدان، بدليل قبول شهادة النساء فيها. وقد اختلف قول مالك في جراح العمد، هل يجب القَوَد فيها بالشاهد واليمين ؟ فيه روايتان: إحداهما أنه يجب به التخيير بين القود والدية. والأخرى أنه لا يجب به شيء، لأنه من حقوق الأبدان. قال: وهو الصحيح. قال مالك في الموطأ: وإنما يكون ذلك في الأموال خاصة، وقاله عمرو بن دينار. وقال المازري: يقبل في المال المحض من غير خلاف، ولا يقبل في النكاح والطلاق المحضين من غير خلاف. وإن كان مضمون الشهادة ما ليس بمال، ولكنه يؤدي إلى المال، كالشهادة بالوصية والنكاح بعد الموت، حتى لا يطلب من ثبوتها إلا المال إلى غير ذلك، ففي قبوله اختلاف، فمن راعى المال قبله كما يقبله في المال، ومن راعى الحال لم يقبله. وقال المهدوي: شهادة النساء في الحدود غير جائزة في قول عامة الفقهاء، وكذلك في النكاح والطلاق في قول أكثر العلماء، وهو مذهب مالك والشافعي وغيرهما، وإنما يشهدن في الأموال. وكل ما لا يشهدن فيه فلا يشهدن على شهادة غيرهن فيه، كان معهن رجل أو لم يكن، ولا ينقلن شهادة إلا مع رجل نقلن عن رجل وامرأة. ويقضى باثنتين منهن في كل ما لا يحضره غيرهن كالولادة والاستهلال ونحو ذلك. هذا كله مذهب مالك، وفي بعضه اختلاف.قوله تعالى: «ممن ترضون من الشهداء» في موضع رفع على الصفة لرجل وامرأتين. قال ابن بكير وغيره: هذه مخاطبة للحكام. ابن عطية: وهذا غير نبيل، وإنما الخطاب لجميع الناس، لكن المتلبس بهذه القضية إنما هم الحكام، وهذا كثير في كتاب الله يعم الخطاب فيما يتلبس به البعض.لما قال الله تعالى: «ممن ترضون من الشهداء» دل على أن في الشهود من لا يرضي، فيجيء من ذلك أن الناس ليسوا محمولين على العدالة حتى تثبت لهم، وذلك معنى زائد على الإسلام، وهذا قول الجمهور. وقال أبو حنيفة: كل مسلم ظاهر الإسلام مع السلامة من فسق ظاهر فهو عدل وإن كان مجهول الحال. وقال شريح وعثمان البتي وأبو ثور: هم عدول المسلمين وإن كانوا عبيدا.قلت فعمموا الحكم، ويلزم منه قبول قبول شهادة البدوي على القروي إذا كان عدلا مرضيا وبه قال الشافعي ومن وافقه، وهو من رجالنا وأهل ديننا. وكونه بدويا ككونه من بلد آخر والعمومات في القرآن الدالة على قبول شهادة العدول تسوي بين البدوي والقروي، قال الله تعالى: «ممن ترضون من الشهداء» وقال تعالى: «وأشهدوا ذوي عدل منكم» فـ «منكم» خطاب للمسلمين. وهذا يقتضي قطعا أن يكون معنى العدالة زائدا على الإسلام ضرورة، لأن الصفة زائدة على الموصوف، وكذلك «ممن ترضون» مثله، خلاف ما قال أبو حنيفة، ثم لا يعلم كونه مرضيا حتى يختبر حاله، فيلزمه ألا يكتفي بظاهر الإسلام. وذهب أحمد بن حنبل ومالك في رواية ابن وهب عنه إلى رد شهادة البدوي على القروي لحديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «لا تجوز شهادة بدوي على صاحب قرية» . والصحيح جواز شهادته إذا كان عدلا مرضيا، على ما يأتي في «النساء» و «براءة» إن شاء الله تعالى. وليس في حديث أبي هريرة فرق بين القروي في الحضر أو السفر، ومتى كان في السفر فلا خلاف في قبوله.قال علماؤنا: العدالة هي الاعتدال في الأحوال الدينية، وذلك يتم بأن يكون مجتنبا للكبائر محافظا على مروءته وعلى ترك الصغائر، ظاهر الأمانة غير مغفل. وقيل: صفاء السريرة واستقامة السيرة في ظن المعدل، والمعنى متقارب.لما كانت الشهادة ولاية عظيمة ومرتبة منيفة، وهي قبول قول الغير على الغير، شرط تعالى فيها الرضا والعدالة. فمن حكم الشاهد. أن تكون له شمائل ينفرد بها وفضائل يتحلى بها حتى تكون له مزية على غيره، توجب له تلك المزية رتبة الاختصاص بقبول قوله، ويحكم بشغل ذمة المطلوب بشهادته. وهذا أدل دليل على جواز الاجتهاد والاستدلال بالأمارات والعلامات عند علمائنا على ما خفي من المعاني والأحكام. وسيأتي لهذا في سورة «يوسف» زيادة بيان إن شاء الله تعالى. وفيه ما يدل على تفويض الأمر إلى اجتهاد الحكام، فربما تفرس في الشاهد غفلة أو ريبة فيرد شهادته لذلك.قال أبو حنيفة: يكتفى بظاهر الإسلام في الأموال دون الحدود. وهذه مناقصة تسقط كلامه وتفسد عليه مرامه، لأننا نقول: حق من الحقوق. فلا يكتفى في الشهادة عليه بظاهر الدين كالحدود، قاله ابن العربي.وإذ قد شرط الله تعالى الرضا والعدالة في المداينة كما بينا فاشتراطها في النكاح أولى، خلافا لأبي حنيفة حيث قال: إن النكاح ينعقد. بشهادة فاسقين. فنفى الاحتياط المأمور به في الأموال عن النكاح، وهو أولى لما يتعلق به من الحل والحرمة والحد والنسب.قلت: قول أبي حنيفة في هذا الباب ضعيف جدا، لشرط الله تعالى الرضا والعدالة، وليس يعلم كونه مرضيا بمجرد الإسلام، وإنما يعلم بالنظر في أحواله حسب ما تقدم. ولا يغتر بظاهر قوله: أنا مسلم. فربما انطوى على ما يوجب رد شهادته، مثل قوله تعالى: «ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه» «البقرة:204» إلى قوله: «والله لا يحب الفساد» «البقرة:205» وقال: «وإذا رأيتهم تعجبك أجسامهم» «المنافقين: 4» الآية.قوله تعالى: «أن تضل إحداهما» قال أبو عبيد: معنى تضل تنسى. والضلال عن الشهادة إنما هو نسيان جزء منها وذكر جزء، ويبقى المرء حيران ببن ذلك ضالا. ومن نسي الشهادة جملة فليس يقال: ضل فيها. وقرأ حمزة «إن» بكسر الهمزة على معنى الجزاء، والفاء في قوله: «فتذكر» جوابه، وموضع الشرط وجوابه رفع على الصفة للمرأتين والرجل، وارتفع «تذكر» على الاستئناف، كما ارتفع قوله: «ومن عاد فينتقم الله منه» «المائدة: 95» هذا قول سيبويه. ومن فتح «أن» فهي مفعول له والعامل فيها محذوف. وانتصب «فتذكر» على قراءة الجماعة عطفا على الفعل المنصوب بأن. قال النحاس: ويجوز «تضل» بفتح التاء والضاد، ويجوز تضل بكسر التاء وفتح الضاد. فمن قال: «تضل» جاء به على لغة من قال: ضَلِلْت تَضَل. وعلى هذا تقول تِضل فتكسر التاء لتدل على أن الماضي فعلت. وقرأ الجحدري وعيسى بن عمر «أن تضل» بضم التاء وفتح الضاد بمعنى تنسى، وهكذا حكى عنهما أبو عمرو الداني. وحكى النقاش عن الجحدري ضم التاء وكسر الضاد بمعنى أن تضل الشهادة. تقول: أضللت الفرس والبعير إذا تلفا لك وذهبا فلم تجدهما.قوله تعالى: «فتذكر» خفف الذال والكاف ابن كثير وأبو عمرو، وعليه فيكون المعنى أن تردها ذكرا في الشهادة، لأن شهادة المرأة نصف شهادة، فإذا شهدتا صار مجموعهما كشهادة ذكر، قاله سفيان بن عيينة وأبو عمرو بن العلاء. وفيه بعد، إذ لا يحصل في مقابلة الضلال الذي معناه النسيان إلا الذكر، وهو معنى قراءة الجماعة «فتذكر» بالتشديد، أي تنبهها إذا غفلت ونسيت.قلت: وإليها ترجع قراءة أبي عمرو، أي إن تنس إحداهما فتذكرها الأخرى، يقال: تذكرت الشيء وأذكرته وذكرته بمعنى، قاله في الصحاح.قوله تعالى: «ولا يأب الشهداء إذا ما دعوا» قال الحسن: جمعت هذه الآية أمرين، وهما ألا تأبى إذا دعيت إلى تحصيل الشهادة، ولا إذا دعيت إلى أدائها، وقاله ابن عباس. وقال قتادة والربيع وابن عباس: أي لتحملها وإثباتها في الكتاب. وقال مجاهد: معنى الآية إذا دعيت إلى أداء شهادة وقد حصلت عندك. وأسند النقاش إلى النبي صلى الله عليه وسلم أنه فسر الآية بهذا، قال مجاهد: فأما إذا دعيت لتشهد أولا فإن شئت فاذهب وإن شئت فلا، وقاله أبو مجلز وعطاء وإبراهيم وابن جبير والسدي وابن زيد وغيرهم. وعليه فلا يجب على الشهود الحضور عند المتعاقدين، وإنما على المتداينين أن يحضرا عند الشهود، فإذا حضراهم وسألاهم إثبات شهادتهم في الكتاب فهذه الحالة التي يجوز أن تراد بقوله تعالى: «ولا يأب الشهداء إذا ما دعوا» لإثبات الشهادة فإذا ثبتت شهادتهم ثم دعوا لإقامتها عند الحاكم فهذا الدعاء هو بحضورهما عند الحاكم، على ما يأتي. وقال ابن عطية: والآية كما قال الحسن جمعت أمرين على جهة الندب، فالمسلمون مندوبون إلى معونة إخوانهم، فإذا كانت الفسحة لكثرة الشهود والأمن من تعطيل الحق فالمدعو مندوب، وله أن يتخلف لأدنى عذر، وإن تخلف لغير عذر فلا إثم عليه ولا ثواب له. وإذا كانت الضرورة وخيف تعطل الحق أدنى خوف قوي الندب وقرب من الوجوب، وإذا علم أن الحق يذهب ويتلف بتأخر الشاهد عن الشهادة فواجب عليه القيام بها، لا سيما إن كانت محصلة وكان الدعاء إلى أدائها، فإن هذا الظرف آكد، لأنها قلادة في العنق وأمانة تقتضي الأداء.قلت: وقد يستلوح من هذه الآية دليل على أن جائزا للإمام أن يقيم للناس شهودا ويجعل لهم من بيت المال كفايتهم، فلا يكون لهم شغل إلا تحمل حقوق الناس حفظا لها، وإن لم يكن ذلك ضاعت الحقوق وبطلت. فيكون المعنى ولا يأب الشهداء إذا أخذوا حقوقهم أن يجيبوا. والله أعلم. فإن قيل: هذه شهادة بالأجرة، قلنا: إنما هي شهادة خالصة من قوم استوفوا حقوقهم من بيت المال، وذلك كأرزاق القضاة والولاة وجميع المصالح التي تعن للمسلمين وهذا من جملتها. والله أعلم. وقد قال تعالى: «والعاملين عليها» «التوبة: 60» ففرض لهم.لما قال تعالى: «ولا يأب الشهداء إذا ما دعوا» دل على أن الشاهد هو الذي يمشي إلى الحاكم، وهذا أمر بني عليه الشرع وعمل به في كل زمان وفهمته كل أمة، ومن أمثالهم: «في بيته يؤتى الحكم» .وإذا ثبت هذا فالعبد خارج عن جملة الشهداء، وهو يخص عموم قوله: «من رجالكم» لأنه لا يمكنه أن يجيب، ولا يصح له أن يأتي، لأنه لا استقلال له بنفسه، وإنما يتصرف بإذن غيره، فانحط عن منصب الشهادة كما انحط عن منزل الولاية. نعم ! وكما انحط عن فرض الجمعة والجهاد والحج، على ما يأتي بيانه إن شاء الله تعالى.قال علماؤنا: هذا في حال الدعاء إلى الشهادة. فأما من كانت عنده شهادة لرجل لم يعلمها مستحقها الذي ينتفع بها، فقال قوم: أداؤها ندب لقوله تعالى: «ولا يأب الشهداء إذا ما دعوا» ففرض الله الأداء عند الدعاء، فإذا لم يدع كان ندبا، لقوله عليه السلام: «خير الشهداء الذي يأتي بشهادته قبل أن يسألها» رواه الأئمة. والصحيح أن أداءها فرض وان لم يسألها إذا خاف على الحق ضياعه أو فوته، أو بطلاق أو عتق على من أقام على تصرفه على الاستمتاع بالزوجة واستخدام العبد إلى غير ذلك، فيجب على من تحمل شيئا من ذلك أداء تلك الشهادة، ولا يقف أداؤها على أن تسأل منه فيضيع الحق، وقد قال تعالى: «وأقيموا الشهادة لله» «الطلاق: 2» وقال: «إلا من شهد بالحق وهم يعلمون» «الزخرف: 86» . وفي الصحيح عن النبي صلى الله عليه وسلم: «انصر أخاك ظالما أو مظلوما» . فقد تعين عليه نصره بأداء الشهادة التي له عنده إحياء لحقه الذي أماته الإنكار.لا إشكال في أن من وجبت عليه شهادة على أحد الأوجه التي ذكرناها فلم يؤدها أنها جرحة في الشاهد والشهادة، ولا فرق في هذا بين حقوق الله تعالى وحقوق الآدميين وهذا قول ابن القاسم وغيره. وذهب بعضهم إلى أن تلك الشهادة إن كانت بحق من حقوق الآدميين كان ذلك جرحة في تلك الشهادة نفسها خاصة، فلا يصلح له أداؤها بعد ذلك. والصحيح الأول، لأن الذي يوجب جرحته إنما هو فسقه بامتناعه من القيام بما وجب عليه من غير عذر، والفسق يسلب أهلية الشهادة مطلقا، وهذا واضح.لا تعارض بين قوله عليه السلام: «خير الشهداء الذي يأتي بشهادته قبل أن يسألها» وبين قوله عليه السلام في حديث عمران بن حصين: «إن خيركم قرني ثم الذين يلونهم ثم الذين يلونهم ثم الذين يلونهم - ثم قال عمران: فلا أدري أقال رسول الله صلى الله عليه وسلم بعد قرنه مرتين أو ثلاثا - ثم يكون بعدهم قوم يشهدون ولا يستشهدون ويخونون ولا يؤتمنون وينذرون ولا يوفون ويظهر فيهم السمن» أخرجهما الصحيحان. وهذا الحديث محمول على ثلاثة أوجه: أحدها: أن يراد به شاهد الزور، فإنه يشهد بما لم يستشهد، أي بما لم يتحمله ولا حمله. وذكر أبو بكر بن أبي شيبة أن عمر بن الخطاب رضي الله عنه خطب بباب الجابية فقال: إن رسول الله صلى الله عليه وسلم قام فينا كمقامي فيكم. ثم قال: «يا أيها الناس اتقوا الله في أصحابي ثم الذين يلونهم ثم الذين يلونهم ثم يفشو الكذب وشهادة الزور» . الوجه الثاني: أن يراد به الذي يحمله الشره على تنفيذ ما يشهد به، فيبادر بالشهادة قبل أن يسألها، فهذه شهادة مردودة، فإن ذلك يدل على هوى غالب على الشاهد. الثالث ما قاله إبراهيم النخعي راوي طرق بعض هذا الحديث: كانوا ينهوننا ونحن غلمان عن العهد والشهادات.قوله تعالى: «ولا تسأموا أن تكتبوه صغيرا أو كبيرا إلى أجله» «تسأموا» معناه تملوا. قال الأخفش: يقال سئمت أسأم سأما وسآمة وسآما وسأْمة وسأَما، كما قال الشاعر:سئمت تكاليف الحياة ومن يعش ثمانين حولا - لا أبالك - يسأم «أن تكتبوه» في موضع نصب بالفعل. «صغيرا أو كبيرا» حالان من الضمير في «تكتبوه» وقدم الصغير اهتماما به. وهذا النهي عن السآمة إنما جاء لتردد المداينة عندهم فخيف عليهم أن يملوا الكتب، ويقول أحدهم: هذا قليل لا أحتاج إلى كتبه، فأكد تعالى التحضيض في القليل والكثير. قال علماؤنا: إلا ما كان من قيراط ونحوه لنزارته وعدم تشوف النفس إليه إقرارا وإنكارا.قوله تعالى: «ذلكم أقسط عند الله» معناه أعدل، يعني أن يكتب القليل والكثير ويشهد عليه. «وأقوم للشهادة» أي أصح وأحفظ. «وأدنى» معناه أقرب. و «ترتابوا» تشكوا.قوله تعالى: «وأقوم للشهادة» دليل على أن الشاهد إذا رأى الكتاب ولم يذكر الشهادة لا يؤديها لما دخل عليه من الريبة فيها، ولا يؤدي إلا ما يعلم لكنه يقول: هذا خطي ولا أذكر الآن ما كتبت فيه. قال ابن المنذر: أكثر من يحفظ عنه من أهل العلم يمنع أن يشهد الشاهد على خطه إذا لم يذكر الشهادة. واحتج مالك على جواز ذلك بقوله تعالى: «وما شهدنا إلا بما علمنا» «يوسف: 81» . وقال بعض العلماء: لما نسب الله تعالى الكتابة إلى العدالة وسعه أن يشهد على خطه وإن لم يتذكر. ذكر ابن المبارك عن معمر عن ابن طاوس عن أبيه في الرجل يشهد على شهادة فينساها قال: لا بأس أن يشهد إن وجد علامته في الصك أو خط يده. قال ابن المبارك: استحسنت هذا جدا. وفيما جاءت به الأخبار عن رسول الله صلى الله عليه وسلم أنه حكم في أشياء غير واحدة بالدلائل والشواهد، وعن الرسل من قبله ما يدل على صحة هذا المذهب. والله أعلم. وسيأتي لهذا مزيد بيان في «الأحقاف» إن شاء الله تعالى.قوله تعالى: «إلا أن تكون تجارة حاضرة تديرونها بينكم» «أن» في موضع نصب استثناء ليس من الأول. قال الأخفش أبو سعيد: أي إلا أن تقع تجارة، فكان بمعنى وقع وحدث. وقال غيره: «تديرونها» الخبر. وقرأ عاصم وحده «تجارة» على خبر كان واسمها مضمر فيها. «حاضرة» نعت لتجارة، والتقدير إلا أن تكون التجارة تجارة، أو إلا أن تكون المبايعة تجارة، هكذا قدره مكي وأبو علي الفارسي، وقد تقدم نظائره والاستشهاد عليه. ولما علم الله تعالى مشقة الكتاب عليهم نص على ترك ذلك ورفع الجناح فيه في كل مبايعة بنقد، وذلك في الأغلب إنما هو في قليل كالمطعوم ونحوه لا في كثير كالأملاك ونحوها. وقال السدي والضحاك: هذا فيما كان يدا بيد.قوله تعالى: «تديرونها بينكم» يقتضي التقابض والبينونة بالمقبوض. ولما كانت الرباع والأرض وكثير من الحيوان لا يقبل البينونة ولا يغاب عليه، حسن الكتب فيها ولحقت في ذلك مبايعة الدين، فكان الكتاب توثقا لما عسى أن يطرأ من اختلاف الأحوال وتغير القلوب. فأما إذا تفاصلا في المعاملة وتقابضا وبان كل واحد منهما بما ابتاعه من صاحبه، فيقل في العادة خوف التنازع إلا بأسباب غامضة. ونبه الشرع على هذه المصالح في حالتي النسيئة والنقد وما يغاب عليه وما لا يغاب، بالكتاب والشهادة والرهن. قال الشافعي: البيوع ثلاثة: بيع بكتاب وشهود، وبيع برهان، وبيع بأمانة، وقرأ هذه الآية. وكان ابن عمر إذا باع بنقد أشهد، وإذا باع بنسيئة كتب.قوله تعالى: «وأشهدوا» قال الطبري: معناه وأشهدوا على صغير ذلك وكبيره. واختلف الناس هل ذلك على الوجوب أو الندب، فقال أبو موسى الأشعري وابن عمر والضحاك وسعيد بن المسيب وجابر بن زيد ومجاهد وداود بن علي وابنه أبو بكر. هو على الوجوب، ومن أشدهم في ذلك عطاء قال: أشهد إذا بعت وإذا اشتريت بدرهم أو نصف درهم أو ثلث أو أقل من ذلك، فإن الله عز وجل يقول: «وأشهدوا إذا تبايعتم» . وعن إبراهيم قال: أشهد إذا بعت وإذا اشتريت ولو دَسْتَجَةَ بَقَلٍ. وممن كان يذهب إلى هذا ويرجحه الطبري، وقال: لا يحل لمسلم إذا باع وإذا اشترى إلا أن يشهد، وإلا كان مخالفا كتاب الله عز وجل، وكذا إن كان إلى أجل فعليه أن يكتب ويشهد إن وجد كاتبا. وذهب الشعبي والحسن إلى أن ذلك على الندب والإرشاد لا على الحتم. ويحكى أن هذا قول مالك والشافعي وأصحاب الرأي. وزعم ابن العربي أن هذا قول الكافة، قال: وهو الصحيح. ولم يحك عن أحد ممن قال بالوجوب إلا الضحاك. قال وقد باع النبي صلى الله عليه وسلم وكتب. قال: ونسخة كتابه: «بسم الله الرحمن الرحيم. هذا ما اشترى العداء بن خالد بن هوذة من محمد رسول الله صلى الله عليه وسلم، اشترى منه عبدا - أو أمة - لا داء ولا غائلة ولا خبثة بيع المسلم المسلم» . وقد باع ولم يشهد، واشترى ورهن درعه عند يهودي ولم يشهد. ولو كان الإشهاد أمرا واجبا لوجب مع الرهن لخوف المنازعة.قلت: قد ذكرنا الوجوب عن غير الضحاك. وحديث العداء هذا أخرجه الدارقطني وأبو داود. وكان إسلامه بعد الفتح وحنين، وهو القائل: قاتلنا رسول الله صلى الله عليه وسلم يوم حنين فلم يظهرنا الله ولم ينصرنا، ثم أسلم فحسن إسلامه. ذكره أبو عمر، وذكر حديثه هذا، وقال في آخره: قال الأصمعي: سألت سعيد بن أبي عروبة عن الغائلة فقال: الإباق والسرقة والزنا، وسألته عن الخبثة فقال: بيع أهل عهد المسلمين. وقال الإمام أبو محمد بن عطية: والوجوب في ذلك قلق، أما في الدقائق فصعب شاق، وأما ما كثر فربما يقصد التاجر الاستئلاف بترك الإشهاد، وقد يكون عادة في بعض البلاد، وقد يستحيي من العالم والرجل الكبير الموقر فلا يشهد عليه، فيدخل ذلك كله في الائتمان ويبقى الأمر بالإشهاد ندبا، لما فيه من المصلحة في الأغلب ما لم يقع عذر يمنع منه كما ذكرنا. وحكى المهدوي والنحاس ومكي عن قوم أنهم قالوا: «وأشهدوا إذا تبايعتم» منسوخ بقوله: «فإن أمن بعضكم بعضا» «البقرة: 283» وأسنده النحاس عن أبي سعيد الخدري، وأنه تلا «يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه» إلى قوله: «فإن أمن بعضكم بعضا فليؤد الذي ائتمن أمانته» «البقرة: 283» . قال: نسخت هذه الآية ما قبلها. قال النحاس: وهذا قول الحسن والحكم وعبدالرحمن بن زيد. قال الطبري: وهذا لا معنى له، لأن هذا حكم غير الأول، وإنما هذا حكم من لم يجد كاتبا قال الله عز وجل: «وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة فإن أمن بعضكم بعضا - أي فلم يطالبه برهن - فليؤد الذي اؤتمن أمانته» «البقرة: 283» . قال: ولو جاز أن يكون هذا ناسخا للأول لجاز أن يكون قوله عز وجل: «وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط» «النساء: 43» الآية ناسخا لقوله عز وجل: «يا أيها الذين آمنوا إذا قمتم إلى الصلاة» «المائدة: 5» الآية ولجاز أن يكون قوله عز وجل: «فمن لم يجد فصيام شهرين متتابعين» «النساء: 92» ناسخا لقوله عز وجل: «فتحرير رقبة مؤمنة» «النساء: 92» وقال بعض العلماء: إن قوله تعالى: «فإن أمن بعضكم بعضا» لم يتبين تأخر نزوله عن صدر الآية المشتملة على الأمر بالإشهاد، بل وردا معا. ولا يجوز أن يرد الناسخ والمنسوخ معا جميعا في حالة واحدة. قال: وقد روي عن ابن عباس أنه قال لما قيل له: إن آية الدين منسوخة قال: لا والله إن آية الدين محكمة ليس فيها نسخ قال: والإشهاد إنما جعل للطمأنينة، وذلك أن الله تعالى جعل لتوثيق الدين طرقا، منها الكتاب، ومنهاالرهن، ومنها الإشهاد. ولا خلاف بين علماء الأمصار أن الرهن مشروع بطريق الندب لا بطريق الوجوب. فيعلم من ذلك مثله في الإشهاد. وما زال الناس يتبايعون حضرا وصفرا وبرا وبحرا وسهلا وجبلا من غير إشهاد مع علم الناس بذلك من غير نكير، ولو وجب الإشهاد ما تركوا النكير على تاركه.قلت: هذا كله استدلال حسن، وأحسن منه ما جاء من صريح السنة في ترك الإشهاد، وهو ما خرجه الدارقطني عن طارق بن عبدالله المحاربي قال: «أقبلنا في ركب من الربذة وجنوب الربذة: حتى نزلنا قريبا من المدينة ومعنا ظعينة لنا. فبينا نحن قعود إذ أتانا رجل عليه ثوبان أبيضان فسلم فرددنا عليه، فقال: من أين أقبل القوم ؟ فقلنا: من الربذة وجنوب الربذة. قال: ومعنا جمل أحمر، فقال: تبيعوني جملكم هذا؟ فقلنا نعم. قال بكم ؟ قلنا: بكذا وكذا صاعا من تمر. قال: فما استوضعنا شيئا وقال: قد أخذته، ثم أخذ برأس الجمل حتى دخل المدينة فتوارى عنا، فتلاومنا بيننا وقلنا: أعطيتم جملكم من لا تعرفونه! فقالت الظعينة: لا تلاوموا فقد رأيت وجه رجل ما كان ليخفركم. ما رأيت وجه رجل أشبه بالقمر ليلة البدر من وجهه. فلما كان العشاء أتانا رجل فقال: السلام عليكم، أنا رسول رسول الله صلى الله عليه وسلم إليكم، وإنه أمركم أن تأكلوا من هذا حتى تشبعوا، وتكتالوا حتى تستوفوا. قال: فأكلنا حتى شبعنا، واكتلنا حتى استوفينا» . وذكر الحديث الزهري عن عمارة بن خزيمة أن عمه حدثه وهو من أصحاب النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم ابتاع فرسا من أعرابي، الحديث. وفيه: فطفق الأعرابي يقول: هلم شاهدا يشهد أني بعتك - قال خزيمة بن ثابت: أنا أشهد أنك قد بعته. فأقبل النبي صلى الله عليه وسلم على خزيمة فقال: «بم تشهد» ؟ فقال: بتصديقك يا رسول الله. قال: فجعل رسول الله صلى الله عليه وسلم شهادة خزيمة بشهادة رجلين. أخرجه النسائي وغيره.قوله تعالى: «ولا يضار كاتب ولا شهيد» فيه ثلاثة أقوال:الأول: لا يكتب الكاتب ما لم يمل عليه، ولا يزيد الشاهد في شهادته ولا ينقص منها. قاله الحسن وقتادة وطاوس وابن زيد وغيرهم.الثاني: وروي عن ابن عباس ومجاهد وعطاء أن المعنى لا يمتنع الكاتب أن يكتب ولا الشاهد أن يشهد. «ولا يضار» على هذين القولين أصله يضارر بكسر الراء، ثم وقع الإدغام، وفتحت الراء في الجزم لخفة الفتحة. قال النحاس: ورأيت أبا إسحاق يميل إلى هذا القول، قال: لأن بعده. «وإن تفعلوا فإن فسوق بكم» «البقرة: 282» فالأولى أن تكون، من شهد بغير الحق أو حرف في الكتابة أن يقال له: فاسق، فهو أولى بهذا ممن سأل شاهدا أن يشهد وهو مشغول. وقرأ عمر بن الخطاب وابن عباس وابن أبي إسحاق يضارر بكسر الراء الأولى.الثالث: وقال مجاهد والضحاك وطاوس والسدي وروي عن ابن عباس: معنى الآية «ولا يضار كاتب ولا شهيد» بأن يدعى الشاهد إلى الشهادة والكاتب إلى الكتب وهما مشغولان، فإذا اعتذرا بعذرهما أخرجهما وآذاهما، وقال: خالفتما أمر الله، ونحو هذا من القول فيضر بهما. وأصل «يضار» على هذا يضارر بفتح الراء، وكذا قرأ ابن مسعود «يضارر» بفتح الراء الأولى، فنهى الله سبحانه عن هذا، لأنه لو أطلقه لكان فيه شغل لهما عن أمر دينهما ومعاشهما. ولفظ المضارة، إذ هو من اثنين، يقتضي هذه المعاني. والكاتب والشهيد على القولين الأولين رفع بفعلهما، وعلى القول الثالث رفع على المفعول الذي لم يسم فاعله.قوله تعالى: «وإن تفعلوا» يعني المضارة. «فإنه فسوق بكم» أي معصية، عن سفيان الثوري. فالكاتب والشاهد يعصيان بالزيادة أو النقصان، وذلك من الكذب المؤذي في الأموال والأبدان، وفيه إبطال الحق. وكذلك إذايتهما إذا كانا مشغولين معصية وخروج عن الصواب من حيث المخالفة لأمر الله. وقوله «بكم» تقديره فسوق حال بكم.قوله تعالى: «واتقوا الله ويعلمكم الله والله بكل شيء عليم» وعد من الله تعالى بأن من اتقاه علمه، أي يجعل في قلبه نورا يفهم به ما يلقى إليه، وقد يجعل الله في قلبه ابتداء فرقانا، أي فيصلا يفصل به بين الحق والباطل، ومنه قوله تعالى: «يا أيها الذين آمنوا إن تتقوا الله يجعل لكم فرقانا» «الأنفال: 29» . والله أعلم.


وَإِن كُنتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُواْ كَاتِباً فَرِهَانٌ مَّقْبُوضَةٌ فَإِنْ أَمِنَ بَعْضُكُم بَعْضاً فَلْيُؤَدِّ الَّذِي اؤْتُمِنَ أَمَانَتَهُ وَلْيَتَّقِ اللّهَ رَبَّهُ وَلاَ تَكْتُمُواْ الشَّهَادَةَ وَمَن يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ وَاللّهُ بِمَا تَعْمَلُونَ عَلِيمٌ

وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته وليتق الله ربه ولا تكتموا الشهادة ومن يكتمها فإنه آثم قلبه والله بما تعملون عليملما ذكر الله تعالى الندب إلى الإشهاد والكتب لمصلحة حفظ الأموال والأديان، عقب ذلك بذكر حال الأعذار المانعة من الكتب، وجعل لها الرهن، ونص من أحوال العذر على السفر الذي هو غالب الأعذار، لا سيما في ذلك الوقت لكثرة الغزو، ويدخل في ذلك بالمعنى كل عذر. فرب وقت يتعذر فيه الكاتب في الحضر كأوقات أشغال الناس وبالليل، وأيضا فالخوف على خراب ذمة الغريم عذر يوجب طلب الرهن. وقد رهن النبي صلى الله عليه وسلم درعه عند يهودي طلب منه سلف الشعير فقال: إنما يريد محمد أن يذهب بمالي. فقال النبي صلى الله عليه وسلم: «كذب إني لأمين في الأرض أمين في السماء ولو ائتمنني لأديت اذهبوا إليه بدرعي» فمات ودرعه مرهونة صلى الله عليه وسلم، على ما يأتي بيانه آنفا.قال جمهور من العلماء: الرهن في السفر بنص التنزيل، وفي الحضر ثابت بسنة الرسول صلى الله عليه وسلم، وهذا صحيح. وقد بينا جوازه في الحضر من الآية بالمعنى، إذا قد تترتب الأعذار في الحضر، ولم يرو عن أحد منعه في الحضر سوى مجاهد والضحاك وداود، متمسكين بالآية. ولا حجة فيها، لأن هذا الكلام وإن كان خرج مخرج الشرط فالمراد به غالب الأحوال. وليس كون الرهن في الآية في السفر مما يحظر في غيره. وفي الصحيحين وغيرهما عن عائشة أن النبي صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعا له من حديد. وأخرجه النسائي من حديث ابن عباس قال: توفي رسول الله صلى الله عليه وسلم ودرعه مرهونة عند يهودي بثلاثين صاعا من شعير لأهله.قوله تعالى: «ولم تجدوا كاتبا» قرأ الجمهور «كاتبا» بمعنى رجل يكتب. وقرأ ابن عباس وأبي ومجاهد والضحاك وعكرمة وأبو العالية «ولم تجدوا كتابا» . قال أبو بكر الأنباري: فسره مجاهد فقال: معناه فإن لم تجدوا مدادا يعني في الأسفار. وروي عن ابن عباس «كتّابا» . قال النحاس: هذه القراءة شاذة والعامة على خلافها. وقلما يخرج شيء عن قراءة العامة إلا وفيه مطعن، ونسق الكلام على كاتب، قال الله عز وجل قبل هذا: «وليكتب بينكم كاتب بالعدل» وكتاب يقتضي جماعة. قال ابن عطية: كتابا يحسن من حيث لكل نازلة كاتب، فقيل للجماعة: ولم تجدوا كتابا. وحكى المهدوي عن أبي العالية أنه قرأ «كُتُبا» وهذا جمع كتاب من حيث النوازل مختلفة. وأما قراءة أبي وابن عباس «كتّابا» فقال النحاس ومكي: هو جمع كاتب كقائم وقيام. مكي: المعنى وإن عدمت الدواة والقلم والصحيفة. ونفي وجود الكاتب يكون بعدم أي آلة اتفق، ونفي الكاتب أيضا يقتضي نفي الكتاب، فالقراءتان حسنتان إلا من جهة خط المصحف.قوله تعالى: «فرهان مقبوضة» وقرأ أبو عمرو وابن كثير «فرهن» بضم الراء والهاء، وروي عنهما تخفيف الهاء. وقال الطبري: تأول قوم أن «رهنا» بضم الراء والهاء جمع رهان، فهو جمع جمع، وحكاه الزجاج عن الفراء. وقال المهدوي: «فرهان» ابتداء والخبر محذوف. والمعنى فرهان مقبوضة يكفي من ذلك. قال النحاس: وقرأ عاصم بن أبي النجود «فرهن» بإسكان الهاء، ويروى عن أهل مكة. والباب في هذا «رهان» ، كما يقال: بغل وبغال، وكبش وكباش، ورُهُن سبيله أن يكون جمع رهان، مثل كتاب وكتب. وقيل: هو جمع رهن، مثل سقف وسقف، وحلق وحلق، وفرش وفرش، ونشر ونشر، وشبهه. «ورهن» بإسكان الهاء سبيله أن تكون الضمة حذفت لثقلها. وقيل: هو جمع رهن، مثل سهم حشر أي دقيق، وسهام حشر. والأول أولى، لأن الأول ليس بنعت وهذا نعت. وقال أبو علي الفارسي: وتكسير «رهن» على أقل العدد لم أعلمه جاء، فلو جاء كان قياسه أفْعُلا ككلب وأكلب، وكأنهم استغنوا بالقليل عن الكثير، كما استغنى ببناء الكثير عن بناء القليل في قولهم: ثلاثة شسوع، وقد استغنى ببناء القليل عن الكثير في رسن وأرسان، فرهن يجمع على بناءين وهما فُعُل وفِعَال. الأخفش: فَعْل على فُعُل قبيح وهو قليل شاذ، قال: وقد يكون «رهن» جمعا للرهان، كأنه يجمع رهن على رهان، ثم يجمع رهان على رُهُن، مثل فراش وفرش.معنى الرَّهن: احتباس العين وثيقة بالحق ليستوفى الحق من ثمنها أو من ثمن منافعها عند تعذر أخذه من الغريم، وهكذا حده العلماء، وهو في كلام العرب بمعنى الدوام والاستمرار. وقال ابن سيده: ورهنه أي أدامه، ومن رهن بمعنى دام قول الشاعر:الخبز واللحم لهم راهن وقهوة راووقها ساكبقال الجوهري: ورهن الشيء رهنا أي دام. وأرهنت له الطعام والشراب أدمته لهم، وهو طعام راهن. والراهن: الثابت، والراهن: المهزول من الإبل والناس، قال:إما تري جسمي خلا قد رهن هزلا وما مجد الرجال في السمنقال ابن عطية: ويقال في معنى الرهن الذي هو الوثيقة من الرهن: أرهنت إرهانا، حكاه بعضهم. وقال أبو علي: أرهنت في المغالاة، وأما في القرض والبيع فرهنت. وقال أبو زيد: أرهنت في السلعة إرهانا: غاليت بها، وهو في الغلاء خاصة. قال:عيدية أرهنت فيها الدنانيريصف ناقة. والعيد بطن من مهرة وإبل مهرة موصوفة بالنجابة. وقال الزجاج: يقال في الرهن: رهنت وأرهنت، وقاله ابن الأعرابي والأخفش. قال عبدالله بن همام السلولي:فلما خشيت أظافيرهم نجوت وأرهنتهم مالكاقال ثعلب: الرواة كلهم على أرهنتهم، على أنه يجوز رهنته وأرهنته، إلا الأصمعي فإنه رواه وأرهنهم، على أنه عطف بفعل مستقبل على فعل ماض، وشبهه بقولهم: قمت وأصك وجهه، وهو مذهب حسن، لأن الواو واو الحال، فجعل أصك حالا للفعل الأول على معنى قمت صاكا وجهه، أي تركته مقيما عندهم، لأنه لا يقال: أرهنت الشيء، وإنما يقال: رهنته. وتقول: رهنت لساني بكذا، ولا يقال فيه: أرهنت. وقال ابن السكيت: أرهنت فيها بمعنى أسلفت. والمرتهن: الذي يأخذ الرهن. والشيء مرهون ورهين، والأنثى رهينة. وراهنت فلانا على كذا مراهنة: خاطرته. وأرهنت به ولدي إرهانا: أخطرتهم به خطرا. والرهينة واحدة الرهائن، كله عن الجوهري. ابن عطية: ويقال بلا خلاف في البيع والقرض: رهنت رهنا، ثم سمي بهذا المصدر الشيء المدفوع تقول: رهنت رهنا، كما تقول رهنت ثوبا.قال أبو علي: ولما كان الرهن بمعنى الثبوت، والدوام فمن ثم بطل الرهن عند الفقهاء إذا خرج من يد المرتهن إلى الراهن بوجه من الوجوه، لأنه فارق ما جعل باختيار المرتهن له.قلت: هذا هو المعتمد عندنا في أن الرهن متى رجع إلى الراهن باختيار المرتهن بطل الرهن، وقاله أبو حنيفة، غير أنه قال: إن رجع بعارية أو وديعة لم يبطل. وقال الشافعي: إن رجوعه إلى يد الراهن مطلقا لا يبطل حكم القبض المتقدم، ودليلنا «فرهان مقبوضة» ، فإذا خرج عن يد القابض لم يصدق ذلك اللفظ عليه لغة، فلا يصدق عليه حكما، وهذا واضح.إذا رهنه قولا ولم يقبضه فعلا لم يوجب ذلك حكما، لقوله تعالى: «فرهان مقبوضة» قال الشافعي: لم يجعل الله الحكم إلا برهن موصوف بالقبض، فإذا عدمت الصفة وجب أن يعدم الحكم، وهذا ظاهر جدا. وقالت المالكية: يلزم الرهن بالعقد ويجبر الراهن على دفع الرهن ليحوزه المرتهن، لقوله تعالى: «أوفوا بالعقود» «المائدة: 1» وهذا عقد، وقوله «بالعهد» «الإسراء: 34» وهذا عهد. وقوله عليه السلام: «المؤمنون عند شروطهم» وهذا شرط، فالقبض عندنا شرط في كمال فائدته. وعندهما شرط في لزومه وصحته.قوله تعالى: «مقبوضة» يقتضي بينونة المرتهن بالرهن. وأجمع الناس على صحة قبض المرتهن، وكذلك على قبض وكيله. واختلفوا في قبض عدل يوضع الرهن على يديه، فقال مالك وجميع أصحابه وجمهور العلماء: قبض العدل قبض. وقال ابن أبي ليلى وقتادة والحكم وعطاء: ليس بقبض، ولا يكون مقبوضا إلا إذا كان عند المرتهن، ورأوا ذلك تعبدا. وقول الجمهور أصح من جهة المعنى، لأنه إذا صار عند العدل صار مقبوضا لغة وحقيقة، لأن العدل نائب عن صاحب الحق وبمنزلة الوكيل، وهذا ظاهر.ولو وضع الرهن عل يدي عدل فضاع لم يضمن المرتهن ولا الموضوع على يده، لأن المرتهن لم يكن في يده شيء يضمنه. والموضوع على يده أمين والأمين غير ضامن.لما قال تعالى: «مقبوضة» قال علماؤنا: فيه ما يقتضي بظاهره ومطلقه جواز رهن المشاع. خلافا لأبي حنيفة وأصحابه، لا يجوز عندهم أن يرهنه ثلث دار ولا نصفا من عبد ولا سيف، ثم قالوا: إذا كان لرجلين على رجل مال هما فيه شريكان فرهنهما بذلك أرضا فهو جائز إذا قبضاها. قال ابن المنذر: وهذا إجازة رهن المشاع، لأن كل واحد منهما مرتهن نصف دار. قال ابن المنذر: رهن المشاع جائز كما يجوز بيعه.ورهن ما في الذمة جائز عند علمائنا، لأنه مقبوض خلافا لمن منع ذلك، ومثاله رجلان تعاملا لأحدهما على الآخر دين فرهنه دينه الذي عليه. قال ابن خويز منداد: وكل عرض جاز بيعه جاز رهنه، ولهذه العلة جوزنا رهن ما في الذمة، لأن بيعه جائز، ولأنه مال تقع الوثيقة به فجاز أن يكون رهنا، قياسا على سلعة موجودة. وقال من منع ذلك: لأنه لا يتحقق إقباضه والقبض شرط في لزوم الرهن، لأنه لا بد أن يستوفي الحق منه عند المحل، ويكون الاستيفاء من ماليته لا من عينه ولا يتصور ذلك في الدين.روى البخاري عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «الظهر يركب بنفقته إذا كان مرهونا ولبن الدر يشرب بنفقته إذا كان مرهونا وعلى الذي يركب ويشرب النفقة» . وأخرجه أبو داود وقال بدل «يشرب» في الموضعين: «يحلب» . قال الخطابي: هذا كلام مبهم ليس في نفس اللفظ بيان من يركب ويحلب، هل الراهن أو المرتهن أو العدل الموضوع على يده الرهن ؟.قلت: قد جاء ذلك مبينا مفسرا في حديثين، وبسببهما اختلف العلماء في ذلك، فروى الدارقطني من حديث أبي هريرة ذكر النبي صلى الله عليه وسلم قال: «إذا كانت الدابة مرهونة فعلى المرتهن علفها ولبن الدر يشرب وعلى الذي يشرب نفقته» . أخرجه عن أحمد بن علي بن العلاء حدثنا زياد بن أيوب حدثنا هشيم حدثنا زكريا عن الشعبي عن أبي هريرة. وهو قول أحمد وإسحاق: أن المرتهن ينتفع من الرهن بالحلب والركوب بقدر النفقة. وقال أبو ثور: إذا كان الراهن ينفق عليه لم ينتفع به المرتهن. وان كان الراهن لا ينفق عليه وتركه في يد المرتهن فأنفق عليه فله ركوبه واستخدام العبد. وقاله الأوزاعي والليث. الحديث الثاني خرجه الدارقطني أيضا، وفي إسناده مقال ويأتي بيانه - من حديث إسماعيل بن عياش عن ابن أبي ذئب عن الزهري عن المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «لا يغلق الرهن ولصاحبه غنمه وعليه غرمه» . وهو قول الشافعي والشعبي وابن سيرين. وهو قول مالك وأصحابه. قال الشافعي: منفعة الرهن للراهن، ونفقته عليه، والمرتهن لا ينتفع بشيء من الرهن خلا الإحفاظ للوثيقة. قال الخطابي: وهو أولى الأقوال وأصحها، بدليل قوله عليه السلام: «لا يغلق الرهن من صاحبه الذي رهنه له غنمه وعليه غرمه» . قال الخطابي: وقوله: «من صاحبه أي لصاحبه» . والعرب تضع «من» موضع اللام، كقولهم:أمن أم أوفى دمنة لم تكلمقلت: قد جاء صريحا «لصاحبه» فلا حاجة للتأويل. وقال الطحاوي: كان ذلك وقت كون الربا مباحا، ولم ينه عن قرض جر منفعة، ولا عن أخذ الشيء بالشيء وإن كانا غير متساويين، ثم حرم الربا بعد ذلك. وقد أجمعت الأمة على أن الأمة المرهونة لا يجوز للراهن أن يطأها، فكذلك لا يجوز له خدمتها. وقد قال الشعبي: لا ينتفع من الرهن بشيء. فهذا الشعبي روى الحديث وأفتى بخلافه، ولا يجوز عنده ذلك إلا وهو منسوخ. وقال ابن عبدالبر وقد أجمعوا أن لبن الرهن وظهره للراهن. ولا يخلو من أن يكون احتلاب المرتهن له بإذن الراهن أو بغير إذنه، فإن كان بغير إذنه ففي حديث ابن عمر عن النبي صلى الله عليه وسلم: «لا يحتلبن أحد ماشية أحد إلا بإذنه» ما يرده ويقضي بنسخه. وإن كان بإذنه ففي الأصول المجتمع عليها في تحريم المجهول والغرر وبيع ما ليس عندك وبيع ما لم يخلق، ما يرده أيضا، فإن ذلك كان قبل نزول تحريم الربا. والله أعلم.وقال ابن خويز منداد: ولو شرط المرتهن الانتفاع بالرهن فلذلك حالتان: إن كان من قرض لم يجز، وإن كان من بيع أو إجارة جاز، لأنه يصير بائعا للسلعة بالثمن المذكور ومنافع الرهن مدة معلومة فكأنه بيع وإجارة، وأما في القرض فلأنه يصير قرضا جر منفعة، ولأن موضوع القرض أن يكون قربة، فإذا دخله نفع صار زيادة في الجنس وذلك ربا.لا يجوز غلق الرهن، وهو أن يشترط المرتهن أنه له بحقه إن لم يأته به عند أجله. وكان هذا من فعل الجاهلية فأبطله النبي صلى الله عليه وسلم بقوله: «لا يغلق الرهن» هكذا قيدناه برفع القاف على الخبر، أي ليس يغلق الرهن. تقول: أغلقت الباب فهو مغلق. وغلق الرهن في يد مرتهنه إذا لم يفتك، قال الشاعر:أجارتنا من يجتمع يتفرق ومن يك رهنا للحوادث يغلقوقال زهير:وفارقتك برهن لا فكاك له يوم الوداع فأمسى الرهن قد غلقاروى الدارقطني من حديث سفيان بن عيينة عن زياد بن سعد عن الزهري عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «لا يغلق الرهن له غنمه وعليه غرمه» . زياد بن سعد أحد الحفاظ الثقات، وهذا إسناد حسن. وأخرجه مالك عن ابن شهاب عن سعيد بن المسيب مرسلا أن رسول الله صلى الله عليه وسلم قال: «لا يغلق الرهن» . قال أبو عمر: وهكذا رواه كل من روى الموطأ عن مالك فيما علمت، إلا معن بن عيسى فإنه وصله، ومعن ثقة، إلا أني أخشى أن يكون الخطأ فيه من علي بن عبدالحميد الغضائري عن مجاهد بن موسى عن معن بن عيسى. وزاد فيه أبو عبدالله عمروس عن الأبهري بإسناده: «له غنمه وعليه غرمه» . وهذه اللفظة قد اختلف الرواة في رفعها، فرفعها ابن أبي ذئب ومعمر وغيرهما. ورواه ابن وهب وقال: قال يونس قال ابن شهاب: وكان سعيد بن المسيب يقول: الرهن ممن رهنه، له غنمه وعليه غرمه، فأخبر ابن شهاب أن هذا من قول سعيد لا عن النبي صلى الله عليه وسلم. إلا أن معمرا ذكره عن ابن شهاب مرفوعا، ومعمر أثبت الناس في ابن شهاب. وتابعه على رفعه يحيى بن أبي أنيسة ويحيى ليس بالقوي. وأصل هذا الحديث عند أهل العلم بالنقل مرسل، وإن كان قد وصل من جهات كثيرة فإنهم يعللونها. وهو مع هذا حديث لا يرفعه أحد منهم وإن اختلفوا في تأويله ومعناه. ورواه الدارقطني أيضا عن إسماعيل بن عياش عن ابن أبي ذئب عن الزهري عن سعيد عن أبي هريرة مرفوعا. قال أبو عمر: لم يسمعه إسماعيل من ابن أبي ذئب وإنما سمعه من عباد بن كثير عن ابن أبي ذئب، وعباد عندهم ضعيف لا يحتج به. وإسماعيل عندهم أيضا غير مقبول الحديث إذا حدث عن غير أهل بلده، فإذا حدث عن الشاميين فحديثه مستقيم، وإذا حدث عن المدنيين وغيرهم ففي حديثه خطأ كثير واضطراب.نماء الرهن داخل معه إن كان لا يتميز كالسمن، أو كان نسلا كالولادة والنتاج، وفي معناه فسيل النخل، وما عدا ذلك من غلة وثمرة ولبن وصوف فلا يدخل فيه إلا أن يشترطه. والفرق بينهما أن الأولاد تبع في الزكاة للأمهات، وليس كذلك الأصواف والألبان وثمر الأشجار، لأنها ليست تبعا للأمهات في الزكاة ولا هي في صورها ولا في معناها ولا تقوم معها، فلها حكم نفسها لا حكم الأصل خلاف الولد والنتاج. والله أعلم بصواب ذلك.ورهن من أحاط الديْن بماله جائز ما لم يفلس، ويكون المرتهن أحق بالرهن من الغرماء، قاله مالك وجماعة من الناس. وروي عن مالك خلاف هذا - وقاله عبدالعزيز بن أبي سلمة - أن الغرماء يدخلون معه في ذلك وليس بشيء، لأن من لم يحجر عليه فتصرفاته صحيحة في كل أحواله من بيع وشراء، والغرماء عاملوه على أنه يبيع ويشتري ويقضي، لم يختلف قول مالك في هذا الباب، فكذلك الرهن. والله أعلم.قوله تعالى: «فإن أمن بعضكم بعضا» شرط ربط به وصية الذي عليه الحق بالأداء وترك المطل. يعني إن كان الذي عليه الحق أمينا عند صاحب الحق وثقة فليؤد له ما عليه ائتمن. وقوله «فليؤد» من الأداء مهموز، وهو جواب الشرط ويجوز تخفيف همزه فتقلب الهمزة واوا ولا تقلب ألفا ولا تجعل بين بين، لأن الألف لا يكون ما قبلها إلا مفتوحا. وهو أمر معناها الوجوب، بقرينة الإجماع على وجوب أداء الديون، وثبوت حكم الحاكم به وجبره الغرماء عليه، وبقرينة الأحاديث الصحاح في تحريم مال الغير.قوله تعالى: «أمانته» الأمانة مصدر سمي به الشيء الذي في الذمة، وأضافها إلى الذي عليه الدين من حيث لها إليه نسبة، كما قال تعالى: «ولا تؤتوا السفهاء أموالكم» «النساء: 5» .قوله تعالى: «وليتق الله ربه» أي في ألا يكتم من الحق شيئا. وقوله: «ولا تكتموا الشهادة» تفسير لقوله: «ولا يضارر» بكسر العين. نهى الشاهد عن أن يضر بكتمان الشهادة، وهو نهي على الوجوب بعدة قرائن منها الوعيد. وموضع النهي هو حيث يخاف الشاهد ضياع حق. وقال ابن عباس: على الشاهد أن يشهد حيثما استشهد، ويخبر حيثما استخبر، قال: ولا تقل أخبر بها عند الأمير بل أخبره بها لعله يرجع ويرعوي. وقرأ أبو عبدالرحمن «ولا يكتموا» بالياء، جعله نهيا للغائب.إذا كان على الحق شهود تعين عليهم أداؤها على الكفاية، فإن أداها اثنان واجتزأ الحاكم بهما سقط الفرض عن الباقين، وإن لم يجتزأ بها تعين المشي إليه حتى يقع الإثبات. وهذا يعلم بدعاء صاحبها، فإذا قال له: أحي حقي بأداء ما عندك لي من الشهادة تعين ذلك عليه.قوله تعالى: «ومن يكتمها فإنه آثم قلبه» خص القلب بالذكر إذ الكتم من أفعاله، وإذ هو المضغة التي بصلاحها يصلح الجسد كله كما قال عليه السلام، فعبر بالبعض عن الجملة، وقد تقدم في أول السورة. وقال الكيا: لما عزم على ألا يؤديها وترك أداءها باللسان رجع المأثم إلى الوجهين جميعا. فقوله «آثم قلبه» مجاز، وهو آكد من الحقيقة في الدلالة على الوعيد، وهو من بديع البيان ولطيف الإعراب عن المعاني. يقال: إثم القلب سبب مسخه، والله تعالى إذا مسخ قلبا جعله منافقا وطبع عليه، نعوذ بالله منه وقد تقدم في أول السورة. و «قلبه» رفع بـ «آثم» و «آثم» خبر «إن» ، وان شئت رفعت آثما بالابتداء، و «قلبه» فاعل يسد مسد الخبر والجملة خبر إن. وإن شئت رفعت آثما على أنه خبر الابتداء تنوي به التأخير. وإن شئت كان «قلبه» بدلا من «آثم» بدل البعض من الكل. وإن شئت كان بدلا من المضمر الذي في «آثم» .وهنا ثلاث مسائل:الأولى: اعلم أن الذي أمر الله تعالى به من الشهادة والكتابة لمراعاة صلاح ذات البين ونفي التنازع المؤدي إلى فساد ذات البين، لئلا يسول له الشيطان جحود الحق وتجاوز ما حد له الشرع، أو ترك الاقتصار على المقدار المستحق، ولأجله حرم الشرع البياعات المجهولة التي اعتيادها يؤدي إلى الاختلاف وفساد ذات البين وإيقاع التضاغن والتباين. فمن ذلك ما حرمه الله من الميسر والقمار وشرب الخمر بقوله تعالى: «إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر» «المائدة: 91» الآية. فمن تأدب بأدب الله في أوامره وزواجره حاز صلاح الدنيا والدين، قال الله تعالى: «ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم» «النساء: 66» الآية.الثانية: روى البخاري عن أبي هريرة عن الني صلى الله عليه وسلم قال: «من أخذ أموال الناس يريد أداءها أدى الله عنه ومن أخذها يريد إتلافها أتلفه الله» وروى النسائي عن ميمونة زوج النبي صلى الله عليه وسلم أنها استدانت، فقيل: يا أم المؤمنين، تستدينين وليس عندك وفاء ؟ قالت: إني سمعت رسول الله صلى الله عليه وسلم يقول: «من أخذ دينا وهو يريد أن يؤديه أعانه الله عليه» . وروى الطحاوي وأبو جعفر الطبري والحارث بن أبي أسامة في مسنده عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم قال: «لا تخيفوا الأنفس بعد أمنها» قالوا: يا رسول الله، وما ذاك؟ قال: «الدين» . وروى البخاري عن أنس عن النبي صلى الله عليه وسلم في دعاء ذكره: «اللهم أني أعوذ بك من الهم والحزن والعجز والكسل والجبن والبخل وضلع الدين وغلبة الرجال» . قال العلماء: ضلع الدين هو الذي لا يجد دائنه من حيث يؤديه. وهو مأخوذ من قول العرب: حمل مضلع أي ثقيل، ودابة مضلع لا تقوى على الحمل، قاله صاحب العين. وقال صلى الله عليه وسلم: «الدَّيْن شيْن الدِّين» . وروي عنه أنه قال: «الدين هم بالليل ومذلة بالنهار» . قال علماؤنا: وإنما كان شينا ومذلة لما فيه من شغل القلب والبال والهم اللازم في قضائه، والتذلل للغريم عند لقائه، وتحمل منته بالتأخير إلى حين أوانه. وربما يعد من نفسه القضاء فيخلف، أو يحدث الغريم بسببه فيكذب، أو يحلف له فيحنث، إلى غير ذلك. ولهذا كان عليه السلام يتعوذ من المأثم والمغرم، وهو الدين. فقيل له: يا رسول الله، ما أكثر ما تتعوذ من المغرم ؟ فقال: «إن الرجل إذا غرم حدث فكذب ووعد فأخلف» . وأيضا فربما قد مات ولم يقض الدين فيرتهن به، كما قال عليه السلام: «نسمة المؤمن مرتهنة في قبره بدينه حتى يقضى عنه» . وكل هذه الأسباب مشائن في الدين تذهب جماله وتنقص كماله. والله اعلمالثالثة: لما أمر الله تعالى بالكتب والإشهاد وأخذ الرهان كان ذلك نصا قاطعا على مراعاة حفظ الأموال وتنميتها، وردا على الجهلة المتصوفة ورعاعها الذين لا يرون ذلك، فيخرجون عن جميع أموالهم ولا يتركون كفاية لأنفسهم وعيالهم، ثم إذا احتاج وافتقر عياله فهو إما أن يتعرض لمنن الإخوان أو لصدقاتهم، أو أن يأخذ من أرباب الدنيا وظلمتهم، وهذا الفعل مذموم منهي عنه. قال أبو الفرج الجوزي: ولست أعجب من المتزهدين الذين فعلوا هذا مع قلة علمهم، إنما أتعجب من أقوام لهم علم وعقل كيف حثوا على هذا، وأمروا به مع مضادته للشرع والعقل. فذكر المحاسبي في هذا كلاما كثيرا، وشيده أبو حامد الطوسي ونصره. والحارث عندي أعذر من أبي حامد، لأن أبا حامد كان أفقه، غير أن دخوله في التصوف أوجب عليه نصرة ما دخل فيه. قال المحاسبي في كلام طويل له: ولقد بلغني أنه لما توفي عبدالرحمن بن عوف قال ناس من أصحاب رسول الله صلى الله عليه وسلم إنما نخاف على عبدالرحمن فيما ترك. فقال كعب: سبحان الله ! وما تخافون على عبدالرحمن ؟ كسب طيبا وأنفق طيبا وترك طيبا. فبلغ ذلك أبا ذر فخرج مغضبا يريد كعبا، فمر بلحي بعير فأخذه بيده، ثم انطلق يطلب كعبا، فقيل لكعب: إن أبا ذر يطلبك. فخرج هاربا حتى دخل على عثمان يستغيث به وأخبره الخبر. فأقبل أبو ذر يقص الأثر في طلب كعب حتى انتهى إلى دار عثمان، فلما دخل قام كعب فجلس خلف عثمان هاربا من أبي ذر، فقال له أبو ذر: يا ابن اليهودية، تزعم ألا بأس بما تركه عبدالرحمن ! لقد خرج رسول الله صلى الله عليه وسلم يوما فقال: «الأكثرون هم الأقلون يوم القيامة إلا من قال هكذا وهكذا» . قال المحاسبي: فهذا عبدالرحمن مع فضله يوقف في عرصة يوم القيامة بسبب ما كسبه من حلال، للتعفف وصنائع المعروف فيمنع السعي إلى الجنة مع الفقراء وصار يحبو في آثارهم حبوا، إلى غير ذلك من كلامه. ذكره أبو حامد وشيده وقواه بحديث ثعلبة، وأنه أعطي المال فمنع الزكاة. قال أبو حامد: فمن راقب أحوال الأنبياء والأولياء وأقوالهم لم يشك في أن فقد المال أفضل من وجوده، وإن صرف إلى الخيرات، إذ أقل ما فيه اشتغال الهمة بإصلاحه عن ذكر الله. فينبغي للمريد أن يخرج عن ماله حتى لا يبقى له إلا قدر ضرورته، فما بقي له درهم يلتفت إليه قلبه فهو محجوب عن الله تعالى. قال الجوزي: وهذا كله خلاف الشرع والعقل، وسوء فهم المراد بالمال، وقد شرفه الله وعظم قدره وأمر بحفظه، إذ جعله قواما للآدمي وما جعل قواما للآدمي الشريف فهو شريف، فقال تعالى: «ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما» «النساء: 5» ونهى جل وعز أن يسلم المال إلى غير رشيد فقال: «فإن آنستم منهم رشدا فادفعوا إليهم أموالهم» «النساء: 6» . ونهى النبي صلى الله عليه وسلم عن إضاعة المال، قال لسعد: «إنك أن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس» . وقال: «ما نفعني مال كمال أبي بكر» . وقال لعمرو بن العاص: «نعم المال الصالح للرجل الصالح» . ودعا لأنس، وكان في آخر دعائه: «اللهم أكثر ماله وولده وبارك له فيه» . وقال كعب: يا رسول الله، إن من توبتي أن أنخلع من مالي صدقة إلى الله وإلى رسوله. فقال: «أمسك عليك بعض مالك فهو خير لك» . قال الجوزي: هذه الأحاديث مخرجة في الصحاح، وهي على خلاف ما تعتقده المتصوفة من أن إكثار المال حجاب وعقوبة، وأن حبسه ينافي التوكل، ولا ينكر أنه يخاف من فتنته، وأن خلقا كثيرا اجتنبوه لخوف ذلك، وأن جمعه من وجهه ليعز، وأن سلامة القلب من الافتتان به تقل، واشتغال القلب مع وجوده بذكر الآخر يندر، فلهذا خيف فتنته. فأما كسب المال فإن من اقتصر على كسب البلغة من حلها فذلك أمر لا بد منه وأما من قصد جمعه والاستكثار منه من الحلال نظر في مقصوده، فإن قصد نفس المفاخرة والمباهاة فبئس المقصود، وإن قصد إعفاف نفسه وعائلته، وادخر لحوادث زمانه وزمانهم، وقصد التوسعة على الإخوان وإغناء الفقراء وفعل المصالح أثيب على قصده، وكان جمعه بهذه النية أفضل من كثير من الطاعات. وقد كانت نيات خلق كثير من الصحابة في جمع المال سليمة لحسن مقاصدهم بجمعه، فحرصوا عليه وسألوا زيادته. ولما أقطع النبي صلى الله عليه وسلم الزبير حضر فرسه أجرى الفرس حتى قام ثم رمى سوطه، فقال: «أعطوه حيث بلغ سوطه» . وكان سعد بن عبادة يقول في دعائه: اللهم وسع علي. وقال إخوة يوسف: «ونزداد كيل بعير» . وقال شعيب لموسى: «فإن أتممت عشرا فمن عندك» . وإن أيوب لما عوفي نثر عليه رجل من جراد من ذهب، فأخذ يحثي في ثوبه ويستكثر منه، فقيل له: أما شبعت ؟ فقال: يا رب فقير يشبع من فضلك ؟. وهذا أمر مركوز في الطباع. وأما كلام المحاسبي فخطأ يدل على الجهل بالعلم، وما ذكره من حديث كعب وأبي ذر فمحال. من وضع الجهال وخفيت عدم صحته عنه للحوقه بالقوم. وقد روي بعض هذا وإن كان طريقه لا يثبت، لأن في سنده ابن لهيعة وهو مطعون فيه. قال يحيى: لا يحتج بحديثه.والصحيح في التاريخ أن أبا ذر توفي سنة خمس وعشرين، وعبدالرحمن بن عوف توفي سنة اثنتين وثلاثين، فقد عاش بعد أبي ذر سبع سنين. ثم لفظ ما ذكروه من حديثهم يدل على أن حديثهم موضوع، ثم كيف تقول الصحابة: إنا نخاف على عبدالرحمن! أو ليس الإجماع منعقدا على إباحة جمع المال من حله، فما وجه الخوف مع الإباحة؟ أو يأذن الشرع في شيء ثم يعاقب عليه؟ هذا قلة فهم وفقه. ثم أينكر أبو ذر على عبدالرحمن، وعبدالرحمن خير من أبي ذر بما لا يتقارب ؟ ثم تعلقه بعبدالرحمن وحده دليل على أنه لم يسير سير الصحابة؛ فإنه قد خلف طلحة ثلاثمائة بهار في كل بهار ثلاثة قناطير. والبهار الحمل. وكان مال الزبير خمسين ألفا ومائتي ألف. وخلف ابن مسعود تسعين ألفا. وأكثر الصحابة كسبوا الأموال وخلفوها ولم ينكر أحد منهم على أحد. وأما قوله: «إن عبدالرحمن يحبو حبوا يوم القيامة» فهذا دليل على أنه ما عرف الحديث، وأعوذ بالله أن يحبو عبدالرحمن في القيامة؛ أفترى من سبق وهو أحد العشرة المشهود لهم بالجنة ومن أهل بدر والشورى يحبو ؟ ثم الحديث يرويه عمارة بن زاذان؛ وقال البخاري: ربما اضطرب حديثه. وقال أحمد: يروي عن أنس أحاديث مناكير، وقال أبو حاتم الرازي: لا يحتج به. وقال الدارقطني: ضعيف. وقوله: «ترك المال الحلال أفضل من جمعه» ليس كذلك، ومتى صح القصد فجمعه أفضل بلا خلاف عند العلماء. وكان سعيد بن المسيب يقول: لا خير فيمن لا يطلب المال، يقضي به دينه ويصون به عرضه؛ فإن مات تركه ميراثا لمن بعده. وخلف ابن المسيب أربعمائة دينار، وخلف سفيان الثوري مائتين، وكان يقول: المال في هذا الزمان سلاح. وما زال السلف يمدحون المال ويجمعونه للنوائب وإعانة الفقراء؛ وإنما تحاماه قوم منهم إيثارا للتشاغل بالعبادات، وجمع الهمم فقنعوا باليسير. فلو قال هذا القائل: إن التقليل منه أولى قرب الأمر ولكنه زاحم به مرتبة الإثم.قلت: ومما يدل على حفظ الأموال ومراعاتها إباحة القتال دونها وعليها؛ قال صلى الله عليه وسلم: «من قتل دون ماله فهو شهيد» . وسيأتي بيانه في «المائدة» إن شاء الله تعالى.


لِّلَّهِ ما فِي السَّمَاواتِ وَمَا فِي الأَرْضِ وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ فَيَغْفِرُ لِمَن يَشَاءُ وَيُعَذِّبُ مَن يَشَاءُ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قديرقوله تعالى: «لله ما في السماوات وما في الأرض» تقدم معناه. «وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله» اختلف الناس في معنى قوله تعالى: «وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله» على أقوال خمسة: «الأول» أنها منسوخة، قاله ابن عباس وابن مسعود وعائشة وأبو هريرة والشعبي وعطاء ومحمد بن سيرين ومحمد بن كعب وموسى بن عبيدة وجماعة من الصحابة والتابعين، وأنه بقي هذا التكليف حولا حتى أنزل الله الفرج بقوله: «لا يكلف الله نفسا إلا وسعها» «البقرة: 286» . وهو قول ابن مسعود وعائشة وعطاء ومحمد بن سيرين ومحمد بن كعب وغيرهم وفي صحيح مسلم عن ابن عباس قال: لما نزلت «وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله» قال: دخل قلوبهم منها شيء لم يدخل قلوبهم من شيء، فقال النبي صلى الله عليه وسلم: «قولوا سمعنا وأطعنا وسلمنا» قال: فألقى الله الإيمان في قلوبهم فأنزل الله تعالى: "لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطانا قال: «قد فعلت» ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا قال: «قد فعلت» ربنا ولا تحملنا ما لا طاقة لنا به واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين" «البقرة: 286» قال: «قد فعلت» : في رواية فلما فعلوا ذلك نسخها الله ثم أنزل تعالى: «لا يكلف الله نفسا إلا وسعها» وسيأتي.الثاني: قال ابن عباس وعكرمة والشعبي ومجاهد: إنها محكمة مخصوصة، وهي في معنى الشهادة التي نهى عن كتمها، ثم أعلم في هذه الآية أن الكاتم لها المخفي ما في نفسه محاسب.الثالث: أن الآية فيما يطرأ على النفوس من الشك واليقين، وقاله مجاهد أيضا.الرابع: أنها محكمة عامة غير منسوخة، والله محاسب خلقه على ما عملوا من عمل وعلى ما لم يعملوه مما ثبت في نفوسهم وأضمروه ونووه وأرادوه، فيغفر للمؤمنين ويأخذ به أهل الكفر والنفاق، ذكره الطبري عن قوم، وأدخل عن ابن عباس ما يشبه هذا. روي عن علي بن أبي طلحة عن ابن عباس أنه قال: لم تنسخ، ولكن إذا جمع الله الخلائق يقول: «إني أخبركم بما أكننتم في أنفسكم» فأما المؤمنون فيخبرهم ثم يغفر لهم، وأما أهل الشك والريب فيخبرهم بما أخفوه من التكذيب، فذلك قوله: «يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء» «البقرة: 284» وهو قوله عز وجل: «ولكن يؤاخذكم بما كسبت قلوبكم» «البقرة: 225» من الشك والنفاق. وقال الضحاك: يعلمه الله يوم القيامة بما كان يسره ليعلم أنه لم يخف عليه. وفي الخبر: «إن الله تعالى يقول يوم القيامة هذا يوم تبلى فيه السرائر وتخرج الضمائر وأن كتابي لم يكتبوا إلا ما ظهر من أعمالكم وأنا المطلع على ما لم يطلعوا عليه ولم يخبروه ولا كتبوه فأنا أخبركم بذلك وأحاسبكم عليه فأغفر لمن أشاء وأعذب من أشاء» فيغفر للمؤمنين ويعذب الكافرين، وهذا أصح ما في الباب، يدل عليه حديث النجوى على ما يأتي بيانه، لا يقال: فقد ثبت عن النبي صلى الله عليه وسلم «إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم يتكلموا أو يعملوا به» . فإنا نقول: ذلك محمول على أحكام الدنيا، مثل الطلاق والعتاق والبيع التي لا يلزمه حكمها ما لم يتكلم به، والذي ذكر في الآية فيما يؤاخذ العبد به بينه وبين الله تعالى في الآخرة. وقال الحسن: الآية محكمة ليست بمنسوخة. قال الطبري: وقال آخرون نحو هذا المعنى الذي ذكر عن ابن عباس، إلا أنهم قالوا: إن العذاب الذي يكون جزاء لما خطر في النفوس وصحبه الفكر إنما هو بمصائب الدنيا وآلامها وسائر مكارهها. ثم أسند عن عائشة نحو هذا المعنى، وهو «القول الخامس» : ورجح الطبري أن الآية محكمة غير منسوخة: قال ابن عطية: وهذا هو الصواب، وذلك أن قوله تعالى: «وإن تبدوا ما في أنفسكم أو تخفوه» معناه مما هو في وسعكم وتحت كسبكم، وذلك استصحاب المعتقد والفكر، فلما كان اللفظ مما يمكن أن تدخل فيه الخواطر أشفق الصحابة والنبي صلى الله عليه وسلم، فبين الله لهم ما أراد بالآية الأخرى، وخصصها ونص على حكمه أنه لا يكلف نفسا إلا وسعها، والخواطر ليست هي ولا دفعها في الوسع، بل هي أمر غالب وليست مما يكتسب، فكان في هذا البيان فرجهم وكشف كربهم، وباقي الآية محكمة لا نسخ فيها: ومما يدفع أمر النسخ أن الآية خبر والأخبار لا يدخلها النسخ، فإن ذهب ذاهب إلى تقدير النسخ فإنما يترتب له في الحكم الذي لحق الصحابة حين فزعوا من الآية، وذلك أن قول النبي صلى الله عليه وسلم لهم: «قولوا سمعنا وأطعنا» يجيء منه الأمر بأن يثبتوا على هذا ويلتزموه وينتظروا لطف الله في الغفران. فإذا قرر هذا الحكم فصحيح وقوع النسخ فيه، وتشبه الآية حينئذ قوله تعالى: «إن يكن منكم عشرون صابرون يغلبوا مائتين» «الأنفال: 65» فهذا لفظه الخبر ولكن معناه التزموا هذا واثبتوا عليه واصبروا بحسبه، ثم نسخ بعد ذلك. وأجمع الناس فيما علمت على أن هذه الآية في الجهاد منسوخة بصبر المائة للمائتين. قال ابن عطية: وهذه الآية في «البقرة» أشبه شيء بها. وقيل: في الكلام إضمار وتقييد، تقديره يحاسبكم به الله إن شاء، وعلى هذا فلا نسخ. وقال النحاس: ومن أحسن ما قيل في الآية وأشبه بالظاهر قول ابن عباس: إنها عامة، ثم أدخل حديث ابن عمر في النجوى، أخرجه البخاري ومسلم وغيرهما، واللفظ لمسلم قال: سمعت رسول الله صلى الله عليه وسلم يقول «يدنى المؤمن يوم القيامة من ربه جل وعز حتى يضع عليه كنفه فيقرره بذنوبه فيقول هل تعرف فيقول أي رب أعرف قال فإني قد سترتها عليك في الدنيا وإني أغفرها لك اليوم فيعطى صحيفة حسناته وأما الكفار والمنافقون فينادى بهم على رؤوس الخلائق هؤلاء الذين كذبوا على الله» . وقد قيل: إنها نزلت في الذين يتولون الكافرين من المؤمنين، أي وإن تعلنوا ما في أنفسكم أيها المؤمنون من ولاية الكفار أو تسروها يحاسبكم به الله، قاله الواقدي ومقاتل. واستدلوا بقوله تعالى في «آل عمران» «قل إن تخفوا ما في صدوركم أو تبدوه ـ من ولاية الكفار ـ يعلمه الله» «آل عمران: 29» يدل عليه ما قبله من قوله: «لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين» «آل عمران: 28» .قلت: وهذا فيه بعد، لأن سياق الآية لا يقتضيه، وإنما ذلك بين في «آل عمران» والله أعلم. وقد قال سفيان بن عيينة: بلغني أن الأنبياء عليهم السلام كانوا يأتون قومهم بهذه الآية «لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله» .قوله تعالى: «فيغفر لمن يشاء ويعذب من يشاء» قرأ ابن كثير ونافع وأبو عمرو وحمزة والكسائي «فيغفر ويعذب» بالجزم عطف على الجواب. وقرأ ابن عامر وعاصم بالرفع فيهما على القطع، أي فهو يغفر ويعذب. وروي عن ابن عباس والأعرج وأبي العالية وعاصم الجحدري بالنصب فيهما على إضمار «أن» . وحقيقته أنه عطف على المعنى، كما في قوله تعالى: «فيضاعفه له» وقد تقدم. والعطف على اللفظ أجود للمشاكلة، كما قال الشاعر:ومتى ما يع منك كلاما يتكلم فيجبك بعقلقال النحاس: وروي عن طلحة بن مصرف «يحاسبكم به الله يغفر» بغير فاء على البدل. ابن عطية: وبها قرأ الجعفي وخلاد. وروي أنها كذلك في مصحف ابن مسعود. قال ابن جني: هي على البدل من «يحاسبكم» وهي تفسير المحاسبة، وهذا كقول الشاعر:رويدا بني شيبان بعض وعيدكم تلاقوا غدا خيلي على سفوانتلاقوا جيادا لا تحيد عن الوغى إذا ما غدت في المأزق المتدانيفهذا على البدل. وكرر الشاعر الفعل، لأن الفائدة فيما يليه من القول. قال النحاس: وأجود من الجزم لو كان بلا فاء الرفع، يكون في موضع الحال، كما قال الشاعر:متى تأته تعشو إلى ضوء ناره تجد خير نار عندها خير موقد


آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ

آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصيرقوله تعالى: «آمن الرسول بما أنزل إليه من ربه» روي عن الحسن ومجاهد والضحاك: أن هذه الآية كانت في قصة المعراج، وهكذا روي في بعض الروايات عن ابن عباس، وقال بعضهم: جميع القرآن نزل به جبريل عليه السلام على محمد صلى الله عليه وسلم إلا هذه الآية فإن النبي صلى الله عليه وسلم: هو الذي سمع ليلة المعراج، وقال بعضهم: لم يكن ذلك في قصة المعراج، لأن ليلة المعراج كانت بمكة وهذه السورة كلها مدنية، فأما من قال إنها كانت ليلة المعراج قال: لما صعد النبي صلى الله عليه وسلم وبلغ في السماوات في مكان مرتفع ومعه جبريل حتى جاوز سدرة المنتهى فقال له جبريل: إني لم أجاوز هذا الموضع ولم يؤمر بالمجاوزة أحد هذا الموضع غيرك فجاوز النبي صلى الله عليه وسلم حتى بلغ الموضع الذي شاء الله، فأشار إليه جبريل بأن سلم على ربك، فقال النبي صلى الله عليه وسلم: التحيات لله والصلوات والطيبات. قال الله تعالى: السلام عليك أيها النبي ورحمة الله وبركاته، فأراد النبي صلى الله عليه وسلم أن يكون لأمته حظ في السلام فقال: السلام علينا وعلى عباد الله الصالحين، فقال جبريل وأهل السماوات كلهم: أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله. قال الله تعالى: «آمن الرسول» على معنى الشكر أي صدق الرسول «بما أنزل إليه من ربه» فأراد النبي صلى الله عليه وسلم أن يشارك أمته في الكرامة والفضيلة فقال: «والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله» يعني يقولون آمنا بجميع الرسل ولا نكفر بأحد منهم ولا نفرق بينهم كما فرقت اليهود والنصارى، فقال له ربه كيف قبولهم بآي الذي أنزلتها ؟ وهو قوله: «إن تبدوا ما في أنفسكم» فقال رسول الله صلى الله عليه وسلم «قالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير» يعني المرجع. فقال الله تعالى عند ذلك: «لا يكلف الله نفسا إلا وسعها» يعني طاقتها ويقال: إلا دون طاقتها. «لها ما كسبت» من الخير «وعليها ما اكتسبت» من الشر، فقال جبريل عند ذلك: سل تعطه، فقال النبي صلى الله عليه وسلم: «ربنا لا تؤاخذنا إن نسينا» يعني إن جهلنا «أو أخطأنا» يعني إن تعمدنا، ويقال: إن عملنا بالنسيان والخطأ. فقال له جبريل: قد أعطيت ذلك قد رفع عن أمتك الخطأ والنسيان. فسل شيئا آخر فقال: «ربنا ولا تحمل علينا إصرا» يعني ثقلا «كما حملته على الذين من قبلا» وهو أنه حرم عليهم الطيبات بظلمهم، وكانوا إذا أذنبوا بالليل وجدوا ذلك مكتوبا على بابهم، وكانت الصلوات عليهم خمسين، فخففالله عن هذه الأمة وحط عنهم بعد ما فرض خمسين صلاة. ثم قال: «ربنا ولا تحملنا ما لا طاقة لنا به» يقول: لا تثقلنا من العمل ما لا نطيق فتعذبنا، ويقال: ما تشق علينا، لأنهم لو أمروا بخمسين صلاة لكانوا يطيقون ذلك ولكنه يشق عليهم ولا يطيقون الإدامة عليه «واعف عنا» من ذلك كله «واغفر لنا» وتجاوز عنا، ويقال: «واعف عنا» من المسخ «واغفر لنا» من الخسف «وارحمنا» من القذف، لأن الأمم الماضية بعضهم أصابهم المسخ وبعضهم أصابهم الخسف وبعضهم القذف ثم قال: «أنت مولانا» يعني ولينا وحافظنا «فانصرنا على القوم الكافرين» فاستجيبت دعوته. وروى عن النبي صلى الله عليه وسلم أنه قال: «نصرت بالرعب مسيرة شهر» ويقال إن الغزاة: إذا خرجوا من ديارهم بالنية الخالصة وضربوا بالطبل وقع الرعب والهيبة في قلوب الكفار مسيرة شهر في شهر، علموا بخروجهم أو لم يعلموا، ثم إن النبي صلى الله عليه وسلم لما رجع أوحى الله هذه الآيات، ليعلم أمته بذلك. ولهذه الآية تفسير آخر، قال الزجاج: لما ذكر الله تعالى في هذه السورة فرض الصلاة والزكاة وبين أحكام الحج وحكم الحيض والطلاق والإيلاء وأقاصيص الأنبياء وبين حكم الربا، ذكر تعظيمه سبحانه بقوله سبحانه وتعالى: «لله ما في السماوات وما في الأرض» ثم ذكر تصديق نبيه صلى الله عليه وسلم ثم ذكر تصديق المؤمنين بجميع ذلك فقال: «آمن الرسول بما أنزل إليه من ربه» أي صدق الرسول بجميع هذه الأشياء التي جرى ذكرها وكذلك المؤمنون كلهم صدقوا بالله وملائكته وكتبه ورسله.وقيل سبب نزولها الآية التي قبلها وهي: «لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير» «المائدة: 284» فإنه لما أنزل هذا على النبي صلى الله عليه وسلم اشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم فأتوا رسول الله صلى الله عليه وسلم ثم بركوا على الركب فقالوا: أي رسول الله، كلفنا من الأعمال ما نطيق: الصلاة والصيام والجهاد والصدقة، وقد أنزل الله عليك هذه الآية ولا نطيقها. قال رسول الله صلى الله عليه وسلم: «أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم سمعنا وعصينا بل قولوا سمعنا وأطعنا غفرانك ربنا وإليك المصير» فقالوا: سمعنا وأطعنا غفرانك ربنا وإليك المصير. فلما اقترأها القوم ذلت بها ألسنتهم فأنزل الله في إثرها: «آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير» «البقرة: 285» . فلما فعلوا ذلك نسخها الله، فأنزل الله عز وجل: «لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت» «ربنا لا تؤاخذنا إن نسينا أو أخطأنا» قال: «نعم» «ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا» قال: «نعم» «ربنا ولا تحملنا ما لا طاقة لنا به» قال: «نعم» «واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين» قال: «نعم» . أخرجه مسلم عن أبي هريرة.قال علماؤنا: قوله في الرواية الأولى «قد فعلت» وهنا قال: «نعم» دليل على نقل الحديث بالمعنى، وقد تقدم. ولما تقرر الأمر على أن قالوا: سمعنا وأطعنا، مدحهم الله وأثنى عليهم في هذه الآية، ورفع المشقة في أمر الخواطر عنهم، وهذه ثمرة الطاعة والانقطاع إلى الله تعالى، كما جرى لبني إسرائيل ضد ذلك من ذمهم وتحميلهم المشقات من الذلة والمسكنة والانجلاء إذ قالوا: سمعنا وعصينا، وهذه ثمرة العصيان والتمرد على الله تعالى، أعاذنا الله من نقمه بمنه وكرمه. وفي الحديث أن النبي صلى الله عليه وسلم قيل له: إن بيت ثابت بن قيس بن شماس يزهر كل ليلة بمصابيح. قال: «فلعله يقرأ سورة البقرة» فسئل ثابت قال: قرأت من سورة البقرة «آمن الرسول» نزلت حين شق على أصحاب النبي صلى الله عليه وسلم ما توعدهم الله تعالى به من محاسبتهم. على ما أخفته نفوسهم، فشكوا ذلك إلى النبي صلى الله عليه وسلم فقال: «فلعلكم تقولون سمعنا وعصينا كما قالت بنو إسرائيل» قالوا: بل سمعنا وأطعنا، فأنزل الله تعالى ثناء عليهم: «آمن الرسول بما أنزل إليه من ربه» فقال صلى الله عليه وسلم: «وحق لهم أن يؤمنوا» .قوله تعالى: «آمن» أي صدق، وقد تقدم. والذي أنزل هو القرآن. وقرأ ابن مسعود «وآمن المؤمنون كل آمن بالله» على اللفظ، ويجوز في غير القرآن «آمنوا» على المعنى. وقرأ نافع وابن كثير وعاصم في رواية أبي بكر وابن عامر «وكتبه» على الجمع. وقرؤوا في «التحريم» كتابه، على التوحيد. وقرأ أبو عمرو هنا وفي «التحريم» و «كتبه» على الجمع. وقرأ حمزة والكسائي «وكتابه» على التوحيد فيهما. فمن جمع أراد جمع كتاب، ومن أفرد أراد المصدر الذي يجمع كل مكتوب كان نزوله من عند الله. ويجوز في قراءة من وحد أن يراد به الجمع يكون الكتاب اسما للجنس فتستوي القراءتان، قال الله تعالى: «فبعث الله النبيين مبشرين ومنذرين وأنزل معهم الكتاب» «البقرة: 213» . قرأت الجماعة «ورسله» بضم السين، وكذلك «رسُلنا ورسُلكم ورسلك» ، إلا أبا عمرو فروي عنه تخفيف «رسْلنا ورسْلكم» ، وروي عنه في «رسلك» التثقيل والتخفيف. قال أبو علي: من قرأ «رسلك» بالتثقيل فذلك أصل الكلمة، ومن خفف فكما يخفف في الآحاد، مثل عنق وطنب. وإذا خفف في الآحاد فذلك أحرى في الجمع الذي هو أثقل، وقال معناه مكي. وقرأ جمهور الناس «لا نفرق» بالنون، والمعنى يقولون لا نفرق، فحذف القول، وحذف القول كثير، قال الله تعالى: «والملائكة يدخلون عليهم من كل باب. سلام عليكم» «الرعد: 23» : أي يقولون سلام عليكم. وقال: «ويتفكرون في خلق السماوات والأرض ربنا ما خلقت هذا باطلا» «آل عمران: 191» أي يقولون ربنا، وما كان مثله. وقرأ سعيد بن جبير ويحيى بن يعمر وأبو زرعة بن عمرو بن جرير ويعقوب «لا يفرق» بالياء، وهذا على لفظ كل. قال هارون: وهي في حرف ابن مسعود «لا يفرقون» . وقال «بين أحد» على الإفراد ولم يقل آحاد، لأن الأحد يتناول الواحد والجميع، كما قال تعالى: «فما منكم من أحد عنه حاجزين» «الحاقة: 47» فـ «حاجزين» صفة لأحد، لأن معناه الجمع. وقال صلى الله عليه وسلم: «ما أحلت الغنائم لأحد سود الرؤوس غيركم» وقال رؤبة:إذا أمور الناس دينت دينكا لا يرهبون أحدا من دونكاومعنى هذه الآية: أن المؤمنين ليسوا كاليهود والنصارى في أنهم يؤمنون ببعض ويكفرون ببعض.قوله تعالى: «وقالوا سمعنا وأطعنا» فيه حذف، أي سمعنا سماع قابلين. وقيل: سمع بمعنى قبل، كما يقال: سمع الله لمن حمده فلا يكون فيه حذف. وعلى الجملة فهذا القول يقتضي المدح لقائله. والطاعة قبول الأمر. وقوله «غفرانك» مصدر كالكفران والخسران، والعامل فيه فعل مقدر، تقديره: اغفر غفرانك، قاله الزجاج. وغيره: نطلب أو أسأل غفرانك. «وإليك المصير» إقرار بالبعث والوقوف بين يدي الله تعالى. وروي أن النبي صلى الله عليه وسلم لما نزلت عليه هذه الآية قال له جبريل: «إن الله قد أحل الثناء عليك وعلى أمتك فسل تعطه» فسأل إلى آخر السورة.


لاَ يُكَلِّفُ اللّهُ نَفْساً إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْراً كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْف

لاَ يُكَلِّفُ اللّهُ نَفْساً إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْراً كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَا أَنتَ مَوْلاَنَا فَانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ

لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا ربنا ولا تحملنا ما لا طاقة لنا به واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرينقوله تعالى: «لا يكلف الله نفسا إلا وسعها» التكليف هو الأمر بما يشق عليه وتكلفت الأمر تجشمته، حكاه الجوهري. والوسع: الطاقة والجدة. وهذا خبر جزم. نص الله تعالى على أنه لا يكلف العباد من وقت نزول الآية عبادة من أعمال القلب أو الجوارح إلا وهي في وسع المكلف وفي مقتضى إدراكه وبنيته، وبهذا انكشفت الكربة عن المسلمين في تأولهم أمر الخواطر. وفي معنى هذه الآية ما حكاه أبو هريرة رضي الله عنه قال: ما وددت أن أحدا ولدتني أمه إلا جعفر بن أبي طالب، فإني تبعته يوما وأنا جائع فلما بلغ منزله لم يجد فيه سوى نحي سمن قد بقي فيه أثارة فشقه بين أيدينا، فجعلنا نلعق ما فيه من السمن والرُّب وهو يقول:ما كلف الله نفسا فوق طاقتها ولا تجود يد إلا بما تجداختلف الناس في جواز تكليف ما لا يطاق في الأحكام التي هي في الدنيا، بعد اتفاقهم على أنه ليس واقعا في الشرع، وأن هذه الآية آذنت بعدمه، قال أبو الحسن الأشعري وجماعة من المتكلمين: تكليف ما لا يطاق جائز عقلا، ولا يخرم ذلك شيئا من عقائد الشرع، ويكون ذلك أمارة على تعذيب المكلف وقطعا به، وينظر إلى هذا تكليف المصور أن يعقد شعيرة. واختلف القائلون بجوازه هل وقع في رسالة محمد صلى الله عليه وسلم أو لا؟ فقال فرقة: وقع في نازلة أبي لهب، لأنه كلفه بالإيمان بجملة الشريعة، ومن جملتها أنه لا يؤمن، لأنه حكم عليه بتب اليدين وصلي النار وذلك مؤذن بأنه لا يؤمن، فقد كلفه بأن يؤمن بأنه لا يؤمن. وقالت فرقة: لم يقع قط. وقد حكى الإجماع على ذلك. وقوله تعالى: «سيصلى نارا» «المسد: 3» معناه إن وافى، حكاه ابن عطية. «ويكلف» يتعدى إلى مفعولين أحدهما محذوف، تقديره عبادة أو شيئا. فالله سبحانه بلطفه وإنعامه علينا وإن كان قد كلفنا بما يشق ويثقل كثبوت الواحد للعشرة، وهجرة الإنسان وخروجه من وطنه ومفارقة أهله ووطنه وعادته، لكنه لم يكلفنا بالمشقات المثقلة ولا بالأمور المؤلمة، كما كلف من قبلنا بقتل أنفسهم وقرض موضع البول من ثيابهم وجلودهم، بل سهل ورفق ووضع عنا الإصر والأغلال التي وضعها على من كان قبلنا. فلله الحمد والمنة، والفضل والنعمة.قوله تعالى: «لها ما كسبت وعليها ما اكتسبت» يريد من الحسنات والسيئات قاله السدي. وجماعة المفسرين لا خلاف بينهم في ذلك، قاله ابن عطية. وهو مثل قوله: «ولا تزر وازرة وزر أخرى» «الأنعام: 164» «ولا تكسب كل نفس إلا عليها» «الأنعام: 164» . والخواطر ونحوها ليست من كسب الإنسان. وجاءت العبارة في الحسنات بـ «لها» من حيث هي مما يفرح المرء بكسبه ويسر بها، فتضاف إلى ملكه وجاءت في السيئات بـ «عليها» من حيث هي أثقال وأوزار ومتحملات صعبة، وهذا كما تقول: لي مال وعلى دين. وكرر فعل الكسب فخالف بين التصريف حسنا لنمط الكلام، كما قال: «فمهل الكافرين أمهلهم رويدا» «الطارق: 17» . قال ابن عطية: ويظهر لي في هذا أن الحسنات هي مما تكتسب دون تكلف، إذ كاسبها على جادة أمر الله تعالى ورسم شرعه، والسيئات تكتسب ببناء المبالغة، إذ كاسبها يتكلف في أمرها خرق حجاب نهى الله تعالى ويتخطاه إليها، فيحسن في الآية مجيء التصريفين إحرازا، لهذا المعنى.في هذه الآية دليل على صحة إطلاق أئمتنا على أفعال العباد كسبا واكتسابا، ولذلك لم يطلقوا على ذلك لا خلق ولا خالق، خلافا لمن أطلق ذلك من مجترئة المبتدعة. ومن أطلق من أئمتنا ذلك على العبد، وأنه فاعل فبالمجاز المحض. وقال المهدوي وغيره: وقيل معنى الآية لا يؤاخذ أحد بذنب أحد. قال ابن عطية: وهذا صحيح في نفسه ولكن من غير هذه الآية.قال الكيا الطبري: قوله تعالى: «لها ما كسبت وعليها ما اكتسبت» يستدل به على أن من قتل غيره بمثقل أو بخنق أو تغريق فعليه ضمانه قصاصا أو دية، فخلافا لمن جعل ديته على العاقلة، وذلك يخالف الظاهر، ويدل على أن سقوط القصاص عن الأب لا يقتضي سقوطه عن شريكه. ويدل على وجوب الحد على العاقلة إذا مكنت مجنونا من نفسها. وقال القاضي أبو بكر بن العربي: «ذكر علماؤنا هذه الآية في أن القود واجب على شريك الأب خلافا لأبي حنيفة، وعلى شريك الخاطئ خلافا للشافعي وأبي حنيفة، لأن كل واحد منهما قد اكتسب القتل. وقالوا: إن اشتراك من لا يجب عليه القصاص مع من يجب عليه القصاص لا يكون شبهة في درء ما يدرأ بالشبهة» .قوله تعالى: «ربنا لا تؤاخذنا إن نسينا أو أخطأنا» المعنى: أعف عن إثم ما يقع منا على هذين الوجهين أو أحدهما، كقوله عليه السلام: «رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه» أي إثم ذلك. وهذا لم يختلف فيه أن الإثم مرفوع، وإنما اختلف فيما يتعلق على ذلك من الأحكام، هل ذلك مرفوع لا يلزم منه شيء أو يلزم أحكام ذلك كله ؟ اختلف فيه. والصحيح أن ذلك يختلف بحسب الوقائع، فقسم لا يسقط باتفاق كالغرامات والديات والصلوات المفروضات. وقسم يسقط باتفاق كالقصاص والنطق بكلمة الكفر. وقسم ثالث يختلف فيه كمن أكل ناسيا في رمضان أو حنث ساهيا، وما كان مثله مما يقع خطأ ونسيانا، ويعرف ذلك في الفروع.قوله تعالى: «ربنا ولا تحمل علينا إصرا» أي ثقلا قال مالك والربيع: الإصر الأمر الغليظ الصعب. وقال سعيد بن جبير: الإصر شدة العمل. وما غلظ على بني إسرائيل من البول ونحوه، قال الضحاك: كانوا يحملون أمورا شدادا، وهذا نحو قول مالك والربيع، ومنه قول النابغة:يا مانع الضيم أن يغشى سراتهم والحامل الإصر عنهم بعدما عرفواعطاء: الإصر المسخ قردة وخنازير، وقاله ابن زيد أيضا. وعنه أيضا أنه الذنب الذي ليس فيه توبة ولا كفارة. والإصر في اللغة العهد، ومنه قوله تعالى: «وأخذتم على ذلكم إصري» . «آل عمران: 81» والإصر: الضيق والذنب والثقل. والإصار: الحبل الذي تربط به الأحمال ونحوها، يقال: أصر يأصر أصرا حبسه. والإصر - بكسر الهمزة - من ذلك قال الجوهري: والموضع مأصِر ومأصَر والجمع مآصر، والعامة تقول معاصر. قال ابن خويز منداد: ويمكن أن يستدل بهذا الظاهر في كل عبادة ادعى الخصم تثقيلها، فهو نحو قوله تعالى: «وما جعل عليكم في الدين من حرج» «المؤمنون: 78» وكقول النبي صلى الله عليه وسلم: «الدين يسر فيسروا ولا تعسروا» . اللهم شق على من شق على أمة محمد صلى الله عليه وسلم.قلت: ونحوه قال الكيا الطبري قال: يحتج به في نفي الحرج والضيق المنافي ظاهره للحنيفية السمحة، وهذا بين.


الم

الم. انظر تفسير الآية 2


اللّهُ لا إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ

الله لا إله إلا هو الحي القيومهذه السورة مدنية بإجماع. وحكى النقاش أن اسمها في التوراة طَيْبة، وقرأ الحسن وعمرو بن عبيد وعاصم بن أبي النجود وأبو جعفر الرؤاسي «الم. ألله» بقطع ألف الوصل، على تقدير الوقف على «الم» كما يقدرون الوقف على أسماء الأعداد في نحو واحد، إثنان، ثلاثة، أربعة، وهم واصلون. قال الأخفش سعيد: ويجوز «الم الله» بكسر الميم لالتقاء الساكنين. قال الزجاج: هذا خطأ، ولا تقوله العرب لثقله. قال النحاس: القراءة الأولى قراءة العامة، وقد تكلم فيها النحويون القدماء؛ فمذهب سيبويه أن الميم فتحت لالتقاء الساكنين، واختاروا لها الفتح لئلا يجمع بين كسرة وياء وكسرة قبلها. وقال الكسائي: حروف التهجي إذا لقيتها ألف وصل فحذفت ألف الوصل حركتها بحركة الألف فقلت: الم الله، والم اذكر، والمِ اقتربت. وقال الفراء: الأصل «الم ألله» كما قرأ الرؤاسي فألقيت حركة الهمزة على الميم. وقرأ عمر بن الخطاب «الحي القيام» . وقال خارجة: في مصحف عبدالله «الحي القيم» . وقد تقدم ما للعلماء من آراء في الحروف التي في أوائل السور في أول «البقرة» . ومن حيث جاء في هذه السورة: «الله لا إله إلا هو الحي القيوم» جملة قائمة بنفسها فتتصور تلك الأقوال كلها.روى الكسائي أن عمر بن الخطاب رضي الله عنه صلى العشاء فاستفتح «آل عمران» فقرأ «آلم. الله لا إله إلا هو الحي القيام» فقرأ في الركعة الأولى بمائة آية، وفي الثانية بالمائة الباقية. قال علماؤنا: ولا يقرأ سورة في ركعتين، فإن فعل أجزأه. وقال مالك في المجموعة: لا بأس به، وما هو بالشأن.قلت: الصحيح جواز ذلك. وقد قرأ النبي صلى الله عليه وسلم بالأعراف في المغرب فرقها في ركعتين، خرجه النسائي أيضا، وصححه أبو محمد عبدالحق، وسيأتي.هذه السورة ورد في فضلها آثار وأخبار؛ فمن ذلك ما جاء أنها أمان من الحيات، وكنز للصعلوك، وأنها تحاج عن قارئها في الآخرة، ويكتب لمن قرأ آخرها في ليلة كقيام ليلة، إلى غير ذلك. ذكر الدارمي أبو محمد في مسنده حدثنا أبو عبيد القاسم بن سلام قال حدثني عبيدالله الأشجعي قال: حدثني مسعر قال حدثني جابر، قبل أن يقع فيما وقع فيه، عن الشعبي قال قال عبدالله: (نِعم كنز الصعلوك سورة «آل عمران» يقوم بها في آخر الليل) حدثنا محمد بن سعيد حدثنا عبدالسلام عن الجريري عن أبي السليل قال: أصاب رجل دما قال: فأوى إلى وادي مجنة: واد لا يمشي فيه أحد إلا أصابته حية، وعلى شفير الوادي راهبان؛ فلما أمسى قال أحدهما لصاحبه: هلك والله الرجل! قال: فافتتح سورة «آل عمران» قالا: فقرأ سورة طيبة لعله سينجو. قال: فأصبح سليما. وأسند عن مكحول قال: (من قرأ سورة «آل عمران» يوم الجمعة صلت عليه الملائكة إلى الليل). وأسند عن عثمان بن عفان قال: (من قرأ آخر سورة «آل عمران» في ليلة كتب له قيام ليلة) في طريقه ابن لهيعة. وخرج مسلم عن النواس بن سمعان الكلابي قال: سمعت النبي صلى الله عليه وسلم يقول: «يؤتى بالقرآن يوم القيامة وأهله الذين كانوا يعملون به تقدمه سورة البقرة وآل عمران» ، وضرب لهما رسول الله صلى الله عليه وسلم ثلاثة أمثال ما نسيتهن بعد، قال: - كأنهما غمامتان أو ظلتان سوداوان بينهما شرق، أو كأنهما حِزْقان من طير صواف تحاجان عن صاحبهما. وخرج أيضا عن أبي أمامة قال: سمعت رسول الله صلى الله عليه وسلم يقول: «اقرؤوا القرآن فإنه يأتي يوم القيامة شفيعا لأصحابه اقرؤوا الزهراوين البقرة وسورة آل عمران فإنهما يأتيان يوم القيامة كأنهما غمامتان أو كأنهما غيايتان أو كأنهما فرقان من طير صواف تحاجان عن أصحابهما اقرؤوا سورة البقرة فإن أخذها بركة وتركها حسرة ولا يستطيعها البَطَلة» . قال معاوية: وبلغني أن البطلة السحرة.للعلماء في تسمية «البقرة وآل عمران» بالزهراوين ثلاثة أقوال:الأول: إنهما النيرتان، مأخوذ من الزّهْر والزُّهْرة؛ فإما لهدايتهما قارئهما بما يزهر له من أنوارهما، أي من معانيهما.وإما لما يترتب على قراءتهما من النور التام يوم القيامة، وهو القول الثاني.الثالث: سميتا بذلك لأنهما اشتركتا فيما تضمنه اسم الله الأعظم؛ كما ذكره أبو داود وغيره عن أسماء بنت يزيد أن رسول الله صلى الله عليه وسلم قال: «إن اسم الله الأعظم في هاتين الآيتين وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم والتي في آل عمران الله لا إله إلا هو الحي القيوم» أخرجه ابن ماجة أيضا. والغمام: السحاب الملتف، وهو الغَيَاية إذا كانت قريباً من الرأس، وهي الظلة أيضا. والمعنى: إن قارئهما في ظل ثوابهما؛ كما جاء «الرجل في ظل صدقته» وقوله: «تحاجان» أي يخلق الله من يجادل عنه بثوابهما ملائكة كما جاء في بعض الحديث: «إن من قرأ "شهد الله أنه لا إله إلا هو..." الآية خلق الله سبعين ملكا يستغفرون له إلى يوم القيامة» . وقوله: «بينهما شرق» قيد بسكون الراء وفتحها وهو تنبيه على الضياء، لأنه لما قال: «سوداوان» قد يتوهم أنهما مظلمتان، فنفى ذلك. بقوله: «بينهما شرق» . ويعني بكونهما سوداوان أي من كثافتهما التي بسببها حالتا بين من تحتهما وبين حرارة الشمس وشدة اللهب والله أعلم.صدر هذه السورة نزل بسبب وفد نجران فيما ذكر محمد بن إسحاق عن محمد بن جعفر بن الزبير، وكانوا نصارى وفدوا على رسول الله صلى الله عليه وسلم بالمدينة في ستين راكبا، فيهم من أشرافهم أربعة عشر رجلا، في الأربعة عشر ثلاثة نفر إليهم يرجع أمرهم: العاقب أمير القوم وذو آرائهم واسمه عبدالمسيح، والسيد ثمالهم وصاحب مجتمعهم واسمه الأيهم، وأبو حارثة بن علقمة أحد بكر بن وائل أسقفهم وعالمهم؛ فدخلوا على رسول الله صلى الله عليه وسلم أثر صلاة العصر، عليهم ثياب الحِبَرات جُبَب وأرْدية فقال أصحاب النبي صلى الله عليه وسلم: ما رأينا وفدا مثلهم جمالا وجلالة. وحانت صلاتهم فقاموا فصلوا في مسجد النبي صلى الله عليه وسلم إلى المشرق. فقال النبي صلى الله عليه وسلم: «دعوهم» . ثم أقاموا بها أياما يناظرون رسول الله صلى الله عليه وسلم في عيسى ويزعمون أنه ابن الله، إلى غير ذلك من أقوال شنيعة مضطربة، ورسول صلى الله عليه وسلم يرد عليهم بالبراهين الساطعة وهم لا يبصرون، ونزل فيهم صدر هذه السورة إلى نيف وثمانين آية؛ إلى أن آل أمرهم إلى أن دعاهم رسول الله صلى الله عليه وسلم إلى المباهلة، حسب ما هو مذكور في سيرة ابن إسحاق وغيره.


نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ

نزل عليك الكتاب بالحق مصدقا لما بين يديه وأنزل التوراة والإنجيلقوله تعالى: «نزل عليك الكتاب» يعني القرآن. «بالحق» أي بالصدق وقيل: بالحجة الغالبة. والقرآن نزل نجوما: شيئا بعد شيء؛ فلذلك قال «نَزّلَ» والتنزيل مرة بعد مرة. والتوراة والإنجيل نزلا دفعة واحدة فلذلك قال «أنزل» والباء في قوله «بالحق» في موضع الحال من الكتاب والباء متعلقة بمحذوف التقدير آتيا بالحق ولا تتعلق بـ «نَزَّلَ» لأنه قد تعدى إلى مفعولين أحدهما بحرف جر، ولا يتعدى إلى ثالث. و «مصدقا» حال مؤكدة غير منتقلة؛ لأنه لا يمكن أن يكون غير مصدق، أي غير موافق؛ هذا قول الجمهور. وقدر فيه بعضهم الانتقال، على معنى أنه مصدق لنفسه ومصدق لغيره.قوله تعالى: «لما بين يديه» يعني من الكتب المنزلة، «وأنزل التوراة والإنجيل» والتوراة معناها الضياء والنور مشتقة من ورى الزَّنْد ووَرِيَ لغتان إذا خرجت ناره. وأصلها تَوْرَيَة على وزن تفعلة، التاء زائدة، وتحركت الياء وقبلها فتحة فقلبت ألفا. ويجوز أن تكون تَفْعِلة فتنقل الراء من الكسر إلى الفتح كما قالوا في جارية وفي ناصية ناصاة كلاهما عن الفراء. وقال الخليل: أصلها فَوْعَلة فالأصل وَوْرَيَة قلبت الواو الأولى تاء كما قلبت في تَوْلَج، والأصل وَوْلج فوعل من وَلَجَت وقلبت الياء ألفا لحركتها وانفتاح ما قبلها. وبناء فَوْعَلة أكثر من تَفْعَلَة. وقيل: التوراة مأخوذة من التورية، وهي التعريض بالشيء والكتمان لغيره؛ فكأن أكثر التوراة معاريض وتلويحات من غير تصريح وإيضاح، هذا قول المؤرج. والجمهور على القول الأول لقوله تعالى: «ولقد آتينا موسى وهارون الفرقان وضياء وذكرا للمتقين» «الأنبياء: 48» يعني التوراة. والإنجيل إفعيل من النَّجْل وهو الأصل، ويجمع على أناجيل وتوراة على تَوَار؛ فالإنجيل أصل لعلوم وحكم. ويقال: لعن الله ناجليه، يعني والديه، إذ كانا أصله. وقيل: هو من نجلت الشيء إذا استخرجته؛ فالإنجيل مستخرج به علوم وحكم؛ ومنه سمي الولد والنسل نجلا لخروجه؛ كما قال:إلى معشر لم يورث اللؤم جدهم أصاغرهم وكل فحل لهم نجلوالنجل الماء الذي يخرج من النز. واستنجلت الأرض، وبها نجال إذا خرج منها الماء، فسمي الإنجيل به؛ لأن الله تعالى أخرج به دارسا من الحق عافيا. وقيل: هو من النجل في العين «بالتحريك» وهو سعتها؛ وطعنة نجلاء، أي واسعة؛ قال:ربما ضربة بسيف صقيل بين بصرى وطعنة نجلاءفسمي الإنجيل بذلك؛ لأنه أصل أخرجه لهم ووسعه عليهم ونورا وضياء. وقيل: التناجل التنازع؛ وسمي إنجيلا لتنازع الناس فيه. وحكى شمر عن بعضهم: الإنجيل كل كتاب مكتوب وافر السطور. وقيل: نَجَل عمل وصنع؛ قال:وأنجل في ذاك الصنيع كما نجلأي أعمل وأصنع. وقيل: التوراة والإنجيل من اللغة السريانية. وقيل: الإنجيل بالسريانية إنكليون؛ حكاه الثعلبي. قال الجوهري: الإنجيل كتاب عيسى عليه السلام يذكر ويؤنث؛ فمن أنث أراد الصحيفة، ومن ذكر أراد الكتاب. قال غيره: وقد يسمى القرآن إنجيلا أيضا؛ كما روي في قصة مناجاة موسى عليه السلام أنه قال: «يا رب أرى في الألواح أقواما أناجيلهم في صدورهم فاجعلهم أمتي» . فقال الله تعالى له: «تلك أمة أحمد» صلى الله عليه وسلم، وإنما أراد بالأناجيل القرآن. وقرأ الحسن: «والأنجيل» بفتح الهمزة، والباقون بالكسر مثل الإكليل، لغتان. ويحتمل أن سمع أن يكون مما عربته العرب من الأسماء الأعجمية، ولا مثال له في كلامها.


مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ إِنَّ الَّذِينَ كَفَرُواْ بِآيَاتِ اللّهِ لَهُمْ عَذَابٌ شَدِيدٌ وَاللّهُ عَزِيزٌ ذُو انتِقَامٍ

من قبل هدى للناس وأنزل الفرقان إن الذين كفروا بآيات الله لهم عذاب شديد والله عزيز ذو انتقامقوله تعالى: «من قبل» يعني القرآن «هدى للناس» قال ابن فورك: التقدير هدى للناس المتقين؛ دليله في البقرة «هدى للمتقين» «البقرة: 2» فرد هذا العام إلى ذلك الخاص. و «هدى» في موضع نصب على الحال. و «الفرقان» القرآن. وقد تقدم.


إِنَّ اللّهَ لاَ يَخْفَىَ عَلَيْهِ شَيْءٌ فِي الأَرْضِ وَلاَ فِي السَّمَاء

إن الله لا يخفى عليه شيء في الأرض ولا في السماءهذا خبر عن علمه تعالى بالأشياء على التفصيل؛ ومثله في القرآن كثير. فهو العالم بما كان وما يكون وما لا يكون؛ فكيف يكون عيسى إلها أو بن إله وهو تخفى عليه الأشياء.


هُوَ الَّذِي يُصَوِّرُكُمْ فِي الأَرْحَامِ كَيْفَ يَشَاءُ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ

هو الذي يصوركم في الأرحام كيف يشاء لا إله إلا هو العزيز الحكيمقوله تعالى: «هو الذي يصوركم» أخبر تعالى عن تصويره للبشر في أرحام الأمهات وأصل الرحِم من الرحمة، لأنها مما يتراحم به. واشتقاق الصورة من صاره إلى كذا إذا أماله؛ فالصورة مائلة إلى شَبَه وهيئة. وهذه الآية تعظيم لله تعالى، وفي ضمنها الرد على نصارى نجران، وأن عيسى من المصَوَّرين، وذلك مما لا ينكره عاقل. وأشار تعالى إلى شرح التصوير في سورة «الحج» و «المؤمنون» . وكذلك شرحه النبي صلى الله عليه وسلم في حديث ابن مسعود، على ما يأتي هناك بيانه إن شاء الله تعالى وفيها الرد على الطبائعيين أيضا إذ يجعلونها فاعلة مستبدة. وقد مضى الرد عليهم في آية التوحيد وفي مسند ابن سنجر - واسمه محمد بن سَنْجر - حديث «إن الله تعالى يخلق عظام الجنين وغضاريفه من مني الرجل وشحمه ولحمه من مني المرأة» . وفي هذا أدل دليل على أن الولد يكون من ماء الرجل والمرأة، وهو صريح في قوله تعالى: «يا أيها الناس إنا خلقناكم من ذكر وأنثى» « الحجرات: 13» وفي صحيح مسلم من حديث ثوبان وفيه: أن اليهودي قال للنبي صلى الله عليه وسلم: وجئت أسألك عن شيء لا يعلمه أحد من أهل الأرض إلا نبي أو رجل أو رجلان. قال: «ينفعك إن حدثتك» ؟. قال: أسمع بأذني، قال: جئتك أسألك عن الولد. فقال النبي صلى الله عليه وسلم: «ماء الرجل أبيض وماء المرأة أصفر فإذا اجتمعا فعلا مني الرجل مني المرأة أذْكَرا بإذن الله تعالى وإذا علا مني المرأة مني الرجل آنثا بإذن الله...» الحديث. وسيأتي بيانه آخر «الشورى» إن شاء الله تعالى.قوله تعالى: «كيف يشاء» يعني من حسن وقبح وسواد وبياض وطول وقصر وسلامة وعاهة، إلى غير ذلك من الشقاء والسعادة. وذكر عن إبراهيم بن أدهم أن القراء اجتمعوا إليه ليسمعوا ما عنده من الأحاديث، فقال لهم: إني مشغول عنكم بأربعة أشياء، فلا أتفرغ لرواية الحديث. فقيل له: وما ذاك الشغل؟ قال: أحدها أني أتفكر في يوم الميثاق حيث قال: «هؤلاء في الجنة ولا أبالي وهؤلاء في النار ولا أبالي» فلا أدري من أي الفريقين كنت في ذلك الوقت. والثاني حيث صورت في الرحم فقال الملك الذي هو موكل على الأرحام: «يا رب شقي هو أم سعيد» فلا أدري كيف كان الجواب في ذلك الوقت والثالث حين يقبض ملك الموت روحي فيقول: «يا رب مع الكفر أم مع الإيمان» فلا أدري كيف يخرج الجواب. والرابع حيث يقول: «وامتازوا اليوم أيها المجرمون» «يس:59» فلا أدري في أي الفريقين أكون. ثم قال تعالى: «لا إله إلا هو» أي لا خالق ولا مصور سواه وذلك دليل على وحدانيته، فكيف يكون عيسى إلها مصورا وهو مصور. «العزيز» الذي لا يغالب. «الحكيم» ذو الحكمة أو المحكم، وهذا أخص بما ذكر من التصوير.


هُوَ الَّذِيَ أَنزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ في قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ وَابْتِغَاء تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ وَالرَّاسِخُونَ فِي 

هُوَ الَّذِيَ أَنزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ في قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ وَابْتِغَاء تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الألْبَابِ

هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر إلا أولوا الألبابخرج مسلم عن عائشة رضي الله عنها قالت: تلا رسول الله صلى الله عليه وسلم «هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر إلا أولوا الألباب» قالت: قال رسول الله صلى الله عليه وسلم: «إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سماهم الله فاحذروهم» . وعن أبي غالب قال: كنت أمشي مع أبي أمامة وهو على حمار له، حتى إذا انتهى إلى درج مسجد دمشق فإذا رؤوس منصوبة؛ فقال: ما هذه الرؤوس؟ قيل: هذه رؤوس خوارج يجاء بهم من العراق فقال أبو أمامة: كلاب النار كلاب النار كلاب النار شر قتلى تحت ظل السماء، طوبى لمن قتلهم وقتلوه - يقولها ثلاثا - ثم بكى فقلت: ما يبكيك يا أبا أمامة؟ قال: رحمة لهم، «إنهم كانوا من أهل الإسلام فخرجوا منه؛ ثم قرأ "هو الذي أنزل عليك الكتاب منه آيات محكمات. .." إلى آخر الآيات. ثم قرأ "ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات..." [آل عمران: 105]. فقلت: يا أبا أمامة، هم هؤلاء؟ قال نعم. قلت: أشيء تقوله برأيك أم شيء سمعته من رسول الله صلى الله عليه وسلم؟ فقال: إني إذا لجريء إني إذا لجريء! بل سمعته من رسول الله صلى الله عليه وسلم غير مرة ولا مرتين ولا ثلاث ولا أربع ولا خمس ولا ست ولا سبع، ووضع أصبعيه في أذنيه، قال: وإلا فصُمَّتا - قالها ثلاثا - » ثم قال: سمعت رسول الله صلى الله عليه وسلم يقول: «تفرقت بنو إسرائيل على إحدى وسبعين فرقة واحدة في الجنة وسائرهم في النار ولتزيدن عليهم هذه الأمة واحدةً واحدةٌ في الجنة وسائرهم في النار» .اختلف العلماء في المحكمات والمتشابهات على أقوال عديدة؛ فقال جابر بن عبدالله، وهو مقتضى قول الشعبي وسفيان الثوري وغيرهما: «المحكمات من أي القرآن ما عرف تأويله وفهم معناه وتفسيره والمتشابه ما لم يكن لأحد إلى علمه سبيل مما استأثر الله تعالى بعلمه دون خلقه، قال بعضهم: وذلك مثل وقت قيام الساعة، وخروج يأجوج ومأجوج والدجال وعيسى، ونحو الحروف المقطعة في أوائل السور» .قلت: هذا أحسن ما قيل في المتشابه. وقد قدمنا في أوائل سورة البقرة عن الربيع بن خيثم «أن الله تعالى أنزل هذا القرآن فاستأثر منه بعلم ما شاء...» الحديث. وقال أبو عثمان: المحكم فاتحة الكتاب التي لا تجزئ الصلاة إلا بها. وقال محمد بن الفضل: سورة الإخلاص، لأنه ليس فيها إلا التوحيد فقط. وقد قيل: القرآن كله محكم: لقوله تعالى: «كتاب أحكمت آياته» «هود: 1» . وقيل: كله متشابه؛ لقوله: «كتابا متشابها» «الزمر: 23» .قلت: وليس هذا من معنى الآية في شيء؛ فإن قوله تعالى: «كتاب أحكمت آياته» أي في النظم والرصف وأنه حق من عند الله. ومعنى «كتابا متشابها» ، أي يشبه بعضه بعضاً ويصدق بعضه بعضاً. وليس المراد بقوله: «آيات محكمات» «وأخر متشابهات» هذا المعنى؛ وإنما المتشابه في هذه الآية من باب الاحتمال والاشتباه، من قوله: «إن البقر تشابه علينا» «البقرة: 70» أي التبس علينا، أي يحتمل أنواعاً كثيرة من البقر. والمراد بالمحكم ما في مقابلة هذا، وهو ما لا التباس فيه ولا يحتمل إلا وجهاً واحداً. وقيل: إن المتشابه ما يحتمل وجوها، ثم إذا ردت الوجوه إلى وجه واحد وأبطل الباقي صار المتشابه محكما. فالمحكم أبدا أصل ترد إليه الفروع؛ والمتشابه هو الفرع. وقال ابن عباس: المحكمات هو قوله في سورة الأنعام «قل تعالوا أتل ما حرم ربكم عليكم» «الأنعام:151» إلى ثلاث آيات، وقوله في بني إسرائيل: «وقضى ربك ألا تعبدوا إلا إياه وبالوالدين إحسانا» «الإسراء 23» قال ابن عطية: وهذا عندي مثال أعطاه في المحكمات. وقال ابن عباس أيضا: «المحكمات ناسخه وحرامه وفرائضه وما يؤمن به ويعمل به، والمتشابهات المنسوخات ومقدمه ومؤخره وأمثاله وأقسامه وما يؤمن به ولا يعمل به» وقال ابن مسعود وغيره: «المحكمات الناسخات، والمتشابهات المنسوخات» وقاله قتادة والربيع والضحاك. وقال محمد بن جعفر بن الزبير: المحكمات هي التي فيها حجة الرب وعصمة العباد ودفع الخصوم والباطل، ليس لها تصريف ولا تحريف عما وضعن عليه. والمتشابهات لهن تصريف وتحريف وتأويل، ابتلى الله فيهن العباد؛ وقاله مجاهد وابن إسحاق. قال ابن عطية: وهذا أحسن الأقوال في هذه الآية. قال النحاس: أحسن ما قيل في المحكمات، والمتشابهات أن المحكمات ما كان قائما بنفسه لا يحتاج أن يرجع فيه إلى غيره؛ نحو «لم يكن له كفوا أحد» «الإخلاص: 4» «وإني لغفار لمن تاب» «طه: 82» . والمتشابهات نحو «إن الله يغفر الذنوب جميعا» «الزمر: 53» يرجع فيه إلى قوله جل وعلا: «وإني لغفار لمن تاب» «طه: 82» وإلى قوله عز وجل: «إن الله لا يغفر أن يشرك به» «النساء: 48» .قلت: ما قاله النحاس يبين ما اختاره ابن عطية، وهو الجاري على وضع اللسان؛ وذلك أن المحكَم اسم مفعول من أحْكِم، والإحكام الإتقان؛ ولا شك في أن ما كان واضح المعنى لا إشكال فيه ولا تردد، إنما يكون كذلك لوضوح مفردات كلماته وإتقان تركيبها؛ ومتى اختل أحد الأمرين جاء التشابه والإشكال. والله أعلم. وقال ابن خويز منداد: للمتشابه وجوه، والذي يتعلق به الحكم ما اختلف فيه العلماء أي الآيتين نسخت الأخرى؛ كقول علي وابن عباس في الحامل المتوفى عنها زوجها تعتد أقصى الأجلين. فكان عمر وزيد بن ثابت وابن مسعود وغيرهم يقولون وضع الحمل ويقولون: «سورة النساء القصرى نسخت أربعة أشهر وعشرا» وكان علي وابن عباس يقولان لم تنسخ. وكاختلافهم في الوصية للوارث هل نسخت أم لم تنسخ. وكتعارض الآيتين أيهما أولى أن تقدم إذا لم يعرف النسخ ولم توجد شرائطه؛ كقوله تعالى: «وأحل لكم ما وراء ذلكم» «النساء: 24» يقتضي الجمع بين الأقارب من ملك اليمين، وقوله تعالى: «وأن تجمعوا بين الأختين إلا ما قد سلف» «النساء: 23» يمنع ذلك. ومنه أيضا تعارض الأخبار عن النبي صلى الله عليه وسلم وتعارض الأقيسة، فذلك المتشابه. وليس من المتشابه أن تقرأ الآية بقراءتين ويكون الاسم محتملا أو مجملا يحتاج إلى تفسير لأن الواجب منه قدر ما يتناوله الاسم أو جميعه. والقراءتان كالآيتين يجب العمل بموجبهما جميعا؛ كما قرئ: «وامسحوا برؤوسكم وأرجلكم» «المائدة: 6» بالفتح والكسر، على ما يأتي بيانه «في المائدة» إن شاء الله تعالى.روى البخاري عن سعيد بن جبير قال: قال رجل لابن عباس: إني أجد في القرآن أشياء تختلف علي. قال: ما هو؟ قال: «فلا أنساب بينهم يومئذ ولا يتساءلون» «المؤمنون: 101» وقال: «وأقبل بعضهم على بعض يتساءلون» «الصافات: 27» وقال: «ولا يكتمون الله حديثا» «النساء:42» وقال: «والله ربنا ما كنا مشركين» «الأنعام: 23» فقد كتموا في هذه الآية. وفي النازعات «أم السماء بناها» إلى قوله «دحاها» «النازعات: 27 - 28 - 29 - 30» فذكر خلق السماء قبل خلق الأرض، ثم قال: «أئنكم لتكفرون بالذي خلق الأرض في يومين... إلى: طائعين» «فصلت:9، 0 1، 11» فذكر في هذا خلق الأرض قبل خلق السماء. وقال: «وكان الله غفورا رحيما» «النساء: 100» «وكان الله عزيزا حكيما» «النساء: 158» . «وكان الله سميعا بصيرا» «النساء:134» فكأنه كان ثم مضى. فقال ابن عباس: ( «فلا أنساب بينهم» في النفخة الأولى، ثم ينفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله، فلا أنساب بينهم عند ذلك ولا يتساءلون؛ ثم في النفخة الآخرة أقبل بعضهم على بعض يتساءلون. وأما قوله: «ما كنا مشركين» «ولا يكتمون الله حديثا» فإن الله يغفر لأهل الإخلاص ذنوبهم، وقال المشركون: تعالوا نقول: لم نكن مشركين؛ فختم الله على أفواههم فتنطق جوارحهم بأعمالهم؛ فعند ذلك عرف أن الله لا يكتم حديثا، وعنده يود الذين كفروا لو كانوا مسلمين. وخلق الله الأرض في يومين، ثم استوى إلى السماء فسواهن سبع سماوات في يومين، ثم دحا الأرض أي بسطها فأخرج منها الماء والمرعى، وخلق فيها الجبال والأشجار والآكام وما بينها في يومين آخرين؛ فذلك قوله: «والأرض بعد ذلك دحاها» . فخلقت الأرض وما فيها في أربعة أيام، وخلقت السماء في يومين. وقوله: «وكان الله غفورا رحيما» يعني نفسه ذلك، أي لم يزل ولا يزال كذلك؛ فإن الله لم يرد شيئا إلا أصاب به الذي أراد. ويحك فلا يختلف عليك القرآن؛ فإن كلا من عند الله).قوله تعالى: «وأخر متشابهات» لم تصرف «أُخر» لأنها عدلت عن الألف واللام؛ لأن أصلها أن تكون صفة بالألف واللام كالكبر والصغر؛ فلما عدلت عن مجرى الألف واللام منعت الصرف. أبو عبيد: لم يصرفوها لأن واحدها لا ينصرف في معرفة ولا نكرة. وأنكر ذلك المبرد وقال: يجب على هذا ألا ينصرف غضاب وعطاش. الكسائي: لم تنصرف لأنها صفة. وأنكره المبرد أيضا وقال: إن لبداً وحطماً صفتان وهما منصرفان. سيبويه: لا يجوز أن تكون أخر معدولة عن الألف واللام؛ لأنها لو كانت معدولة عن الألف واللام لكان معرفة، ألا ترى أن سَحَرَ معرفة في جميع الأقاويل لما كانت معدولة عن السحر، وأمْسِ في قول من قال: ذهب أمس معدولا عن الأمس؛ فلو كان أخر معدولا أيضا عن الألف واللام لكان معرفة، وقد وصفه الله تعالى بالنكرة.قوله تعالى: «فأما الذين في قلوبهم زيغ» الذين رفع بالابتداء، والخبر «فيتبعون ما تشابه منه» . والزيغ الميل؛ ومنه زاغت الشمس، وزاغت الأبصار. ويقال: زاغ يزيغ زيغا إذا ترك القصد؛ ومنه قوله تعالى: «فلما زاغوا أزاغ الله قلوبهم» «الصف: 5» . وهذه الآية تعم كل طائفة من كافر وزنديق وجاهل وصاحب بدعة، وإن كانت الإشارة بها في ذلك الوقت إلى نصارى نجران. وقال قتادة في تفسير قوله تعالى: «فأما الذين في قلوبهم زيغ» : إن لم يكونوا الحرورية وأنواع الخوارج فلا أدري من هم.قلت: قد مر هذا التفسير عن أبي أمامة مرفوعا، وحسبك.قوله تعالى: «فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله» قال شيخنا أبو العباس رحمة الله عليه: متبعو المتشابه لا يخلو أن يتبعوه ويجمعوه طلبا للتشكيك في القرآن وإضلال العوام، كما فعلته الزنادقة والقرامطة الطاعنون في القرآن؛ أو طلبا لاعتقاد ظواهر المتشابه، كما فعلته المجسمة الذين جمعوا ما في الكتاب والسنة مما ظاهره الجسمية حتى اعتقدوا أن البارئ تعالى جسم مجسم وصورة مصورة ذات وجه وعين ويد وجنب ورجل وأصبع، تعالى الله عن ذلك؛ أو يتبعوه على جهة إبداء تأويلاتها وإيضاح معانيها، أو كما فعل صبيغ حين أكثر على عمر فيه السؤال.فهذه أربعة أقسام: «الأول» لا شك في كفرهم، وإن حكم الله فيهم القتل من غير استتابة. «الثاني» الصحيح القول بتكفيرهم، إذ لا فرق بينهم وبين عباد الأصنام والصور، ويستتابون فإن تابوا وإلا قتلوا كما يفعل بمن ارتد. «الثالث» اختلفوا في جواز ذلك بناء على الخلاف في جواز تأويلها. وقد عرف أن مذهب السلف ترك التعرض لتأويلها مع قطعهم باستحالة ظواهرها، فيقولون أمروها كما جاءت. وذهب بعضهم إلى إبداء تأويلاتها وحملها على ما يصح حمله في اللسان عليها من غير قطع بتعيين مجمل منها. «الرابع» الحكم فيه الأدب البليغ، كما فعله عمر بصبيغ. وقال أبو بكر الأنباري: وقد كان الأئمة من السلف يعاقبون من يسأل عن تفسير الحروف المشكلات في القرآن، لأن السائل إن كان يبغي بسؤاله تخليد البدعة وإثارة الفتنة فهو حقيق بالنكير وأعظم التعزير، وإن لم يكن ذلك مقصده فقد استحق العتب بما اجترم من الذنب، إذ أوجد للمنافقين الملحدين في ذلك الوقت سبيلا إلى أن يقصدوا ضعفة المسلمين بالتشكيك والتضليل في تحريف القرآن عن مناهج التنزيل وحقائق التأويل. فمن ذلك ما حدثنا إسماعيل بن إسحاق القاضي أنبأنا سليمان بن حرب عن حماد بن زيد عن يزيد بن حازم عن سليمان بن يسار أن صبيغ بن عِسل قدم المدينة فجعل يسأل عن متشابه القرآن وعن أشياء؛ فبلغ ذلك عمر رضي الله عنه فبعث إليه عمر فأحضره وقد أعد له عراجين من عراجين النخل. فلما حضر قال له عمر: من أنت؟ قال: أنا عبدالله صبيغ. فقال عمر رضي الله عنه: وأنا عبدالله عمر؛ ثم قام إليه فضرب رأسه بعرجون فشجه، ثم تابع ضربه حتى سال دمه على وجهه، فقال: حسبك يا أمير المؤمنين فقد والله ذهب ما كنت أجد في رأسي. وقد اختلفت الروايات في أدبه، وسيأتي ذكرها في «الذاريات» . ثم إن الله تعالى ألهمه التوبة وقذفها في قلبه فتاب وحسنت توبته. ومعنى «ابتغاء الفتنة» طلب الشبهات واللبس على المؤمنين حتى يفسدوا ذات بينهم، ويردوا الناس إلى زيغهم. وقال أبو إسحاق الزجاج: معنى «ابتغاء تأويله» أنهم طلبوا تأويل بعثهم وإحيائهم، فأعلم الله جل وعز أن تأويل ذلك ووقته لا يعلمه إلا الله. قال: والدليل على ذلك قوله تعالى: «هل ينظرون إلا تأويله يوم يأتي تأويله» أي يوم يرون ما يوعدون من البعث والنشور والعذاب «يقول الذين نسوه من قبل» أي تركوه - «قد جاءت رسل ربنا بالحق» «الأعراف: 53» أي قد رأينا تأويل ما أنبأتنا به الرسل قال: فالوقف على قوله تعالى: «وما يعلم تأويله إلا الله» أي لا يعلم أحد متى البعث إلا الله.قوله تعالى: «وما يعلم تأويله إلا الله» يقال: إن جماعة من اليهود منهم حيي بن أحطب دخلوا على رسول الله صلى الله عليه وسلم وقالوا: بلغنا أنه نزل عليك «آلم» فإن كنت صادقا في مقالتك فإن ملك أمتك يكون إحدى وسبعين سنة؛ لأن الألف في حساب الجمل واحد، واللام ثلاثون، والميم أربعون، فنزل «وما يعلم تأويله إلا الله» . والتأويل يكون بمعنى التفسير، كقولك: تأويل هذه الكلمة على كذا. ويكون بمعنى ما يؤول الأمر إليه. واشتقاقه من آل الأمر إلى كذا يؤول إليه، أي صار. وأولته تأويلا أي صيرته. وقد حده بعض الفقهاء فقالوا: هو إبداء احتمال في اللفظ مقصود بدليل خارج عنه. فالتفسير بيان اللفظ؛ كقوله «لا ريب فيه» «البقرة: 2» أي لا شك. وأصله من الفسر وهو البيان؛ يقال: فسرت الشيء «مخففا» أفسره «بالكسر» فسرا. والتأويل بيان المعنى؛ كقوله لا شك فيه عند المؤمنين أو لأنه حق في نفسه فلا يقبل ذاته الشك وإنما الشك وصف الشاك. وكقول ابن عباس في الجد أبا، لأنه تأول قول الله عز وجل: «يا بني آدم» .قوله تعالى: «والراسخون في العلم» اختلف العلماء في «والراسخون في العلم» هل هو ابتداء كلام مقطوع مما قبله، أو هو معطوف على ما قبله فتكون الواو للجمع. فالذي عليه الأكثر أنه مقطوع مما قبله، وأن الكلام تم عند قوله «إلا الله» هذا قول ابن عمر وابن عباس وعائشة وعروة بن الزبير وعمر بن عبدالعزيز وغيرهم، وهو مذ هب الكسائي والأخفش والفراء وأبي عبيد وغيرهم. قال أبو نهيك الأسدي: إنكم تصلون هذه الآية وإنها مقطوعة. وما انتهى علم الراسخين إلا إلى قولهم «آمنا به كل من عند ربنا» . وقال مثل هذا عمر بن عبدالعزيز، وحكى الطبري نحوه عن يونس عن أشهب عن مالك بن أنس. و «يقولون» على هذا خبر «الراسخون» . قال الخطابي: وقد جعل الله تعالى آيات كتابه الذي أمرنا بالإيمان به والتصديق بما فيه قسمين: محكما ومتشابها؛ فقال عز من قائل: «هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات... إلى قوله: كل من عند ربنا» فأعلم أن المتشابه من الكتاب قد استأثر الله بعلمه، فلا يعلم تأويله أحد غيره، ثم أثنى الله عز وجل على الراسخين في العلم بأنهم يقولون آمنا به. ولولا صحة الإيمان منهم لم يستحقوا الثناء عليه. ومذهب أكثر العلماء أن الوقف التام في هذه الآية إنما هو عند قوله تعالى: «وما يعلم تأويله إلا الله» وأن ما بعده استئناف كلام آخر، وهو قوله «والراسخون في العلم يقولون آمنا به» . وروي ذلك عن ابن مسعود وأبي بن كعب وابن عباس وعائشة. وإنما روي عن مجاهد أنه نسق «الراسخون» على ما قبله وزعم أنهم يعلمونه. واحتج له بعض أهل اللغة فقال: معناه والراسخون في العلم يعلمونه قائلين آمنا؛ وزعم أن موضع «يقولون» نصب على الحال. وعامة أهل اللغة ينكرونه ويستبعدونه؛ لأن العرب لا تضمر الفعل والمفعول معا، ولا تذكر حالا إلا مع ظهور الفعل؛ فإذا لم يظهر فعل فلا يكون حال؛ ولو جاز ذلك لجاز أن يقال: عبدالله راكبا، بمعنى أقبل عبدالله راكبا؛ وإنما يجوز ذلك مع ذكر الفعل كقوله: عبدالله يتكلم يصلح بين الناس؛ فكان «يصلح» حالا له؛ كقول الشاعر - أنشدنيه أبو عمر قال أنشدنا أبو العباس ثعلب - :أرسلت فيها قطما لكالكا يقصر يمشي ويطول باركاأي يقصر ماشيا؛ فكان قول عامة العلماء مع مساعدة مذاهب النحويين له أولى من قول مجاهد وحده، وأيضا فإنه لا يجوز أن ينفي الله سبحانه شيئا عن الخلق ويثبته لنفسه ثم يكون له في ذلك شريك. ألا ترى قوله عز وجل: «قل لا يعلم من في السموات والأرض الغيب إلا الله» «النمل: 65» وقوله: «لا يجليها لوقتها إلا هو» «الأعراف: 187» وقوله: «كل شيء هالك إلا وجهه» «القصص: 88» ، فكان هذا كله مما استأثر الله سبحانه بعلمه لا يشركه فيه غيره. وكذلك قوله تبارك وتعالى: «وما يعلم تأويله إلا الله» . ولو كانت الواو في قوله: «والراسخون» للنسق لم يكن لقوله: «كل من عند ربنا» فائدة. والله أعلم.قلت: ما حكاه الخطابي من أنه لم يقل بقول مجاهد غيره فقد روي عن ابن عباس أن الراسخين معطوف على اسم الله عز وجل، وأنهم داخلون في علم المتشابه، وأنهم مع علمهم به يقولون آمنا به؛ وقاله الربيع ومحمد بن جعفر بن الزبير والقاسم بن محمد وغيرهم. و «يقولون» على هذا التأويل نصب على الحال من الراسخين؛ كما قال:الريح تبكي شجوها والبرق يلمع في الغمامهوهذا البيت يحتمل المعنيين؛ فيجوز أن يكون «والبرق» مبتدأ، والخبر «يلمع» على التأويل الأول، فيكون مقطوعا مما قبله. ويجوز أن يكون معطوفا على الريح، و «يلمع» في موضع الحال على التأويل الثاني أي لامعا. واحتج قائلو هذه المقالة أيضا بأن الله سبحانه مدحهم بالرسوخ في العلم؛ فكيف يمدحهم وهم جهال وقد قال ابن عباس: «أنا ممن يعلم تأويله» وقرأ مجاهد هذه الآية وقال: أنا ممن يعلم تأويله؛ حكاه عنه إمام الحرمين أبو المعالي.قلت: وقد رد بعض العلماء هذا القول إلى القول الأول فقال: وتقدير تمام الكلام «عند الله» أن معناه وما يعلم تأويله إلا الله يعني تأويل المتشابهات، والراسخون في العلم يعلمون بعضه قائلين آمنا به كل من عند ربنا بما نصب من الدلائل في المحكم ومكن من رده إليه. فإذا علموا تأويل بعضه ولم يعلموا البعض قالوا آمنا بالجميع كل من عند ربنا، وما لم يحط به علمنا من الخفايا مما في شرعه الصالح فعلمه عند ربنا فإن قال قائل: قد أشكل على الراسخين بعض تفسيره حتى قال ابن عباس: «لا أدري ما الأواه ولا ما غسلين» قيل له: هذا لا يلزم؛ لأن ابن عباس قد علم بعد ذلك ففسر ما وقف عليه. وجواب أقطع من هذا وهو أنه سبحانه لم يقل وكل راسخ فيجب هذا فإذا لم يعلمه أحد علمه الآخر. ورجح ابن فورك أن الراسخين يعلمون التأويل وأطنب في ذلك؛ وفي قوله عليه السلام لابن عباس: «اللهم فقهه في الدين وعلمه التأويل» ما يبين لك ذلك، أي علمه معاني كتابك. والوقف على هذا يكون عند قوله «والراسخون في العلم» . قال شيخنا أبو العباس أحمد بن عمر: وهو الصحيح؛ فإن تسميتهم راسخين يقتضي أنهم يعلمون أكثر من المحكم الذي يستوي في علمه جميع من يفهم كلام العرب. وفي أي شيء هو رسوخهم إذا لم يعلموا إلا ما يعلم الجميع!. لكن المتشابه يتنوع، فمنه ما لا يعلم البتة كأمر الروح والساعة مما استأثر الله بغيبه، وهذا لا يتعاطى علمه أحد لا ابن عباس ولا غيره. فمن قال من العلماء الحداق بأن الراسخين لا يعلمون علم المتشابه فإنما أراد هذا النوع، وأما ما يمكن حمله على وجوه في اللغة ومناح في كلام العرب فيتأول ويعلم تأويله المستقيم، ويزال ما فيه مما عسى أن يتعلق من تأويل غير مستقيم؛ كقوله في عيسى: «وروح منه» «النساء: 171» إلى غير ذلك. فلا يسمى أحد راسخا إلا أن يعلم من هذا النوع كثيرا بحسب ما قدر له. وأما من يقول: إن المتشابه هو المنسوخ فيستقيم على قوله إدخال الراسخين في علم التأويل؛ لكن تخصيصه المتشابهات بهذا النوع غير صحيح.والرسوخ: الثبوت في الشيء، وكل ثابت راسخ. وأصله في الأجرام أن يرسخ الجبل والشجر في الأرض؛ قال الشاعر:لقد رسخت في الصدر مني مودة لليلى أبت آياتها أن تغيراورسخ الإيمان في قلب فلان يرسخ رسوخا. وحكى بعضهم: رسخ الغدير: نضب ماؤه؛ حكاه ابن فارس فهو من الأضداد. ورَسَخ ورَضَخ ورَصُن ورسَب كله ثبت فيه. وسئل النبي صلى الله عليه وسلم عن الراسخين في العلم فقال: «هو من برت يمينه وصدق لسانه واستقام قلبه» . فإن قيل: كيف كان في القرآن متشابه والله يقول: «وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم» «النحل: 44» فكيف لم يجعله كله واضحا؟ قيل له: الحكمة في ذلك - والله أعلم - أن يظهر فضل العلماء؛ لأنه لو كان كله واضحا لم يظهر فضل بعضهم على بعض. وهكذا يفعل من يصنف تصنيفا يجعل بعضه واضحا وبعضه مشكلا، ويترك للجثوة موضعا؛ لأن ما هان وجوده قل بهاؤه. والله أعلم.قوله تعالى: «كل من عند ربنا» فيه ضمير عائد على كتاب الله تعالى محكمه ومتشابهه؛ والتقدير: كله من عند ربنا. وحذف الضمير لدلالة «كل» عليه؛ إذ هي لفظة تقتضي الإضافة. ثم قال: «وما يذكر إلا أولوا الألباب» أي ما يقول هذا ويؤمن ويقف حيث وقف ويدع اتباع المتشابه إلا ذو لب، وهو العقل. ولب كل شيء خالصه؛ فلذلك قيل للعقل لب. و «أولو» جمع ذو.


رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِن لَّدُنكَ رَحْمَةً إِنَّكَ أَنتَ الْوَهَّابُ

ربنا لا تزغ قلوبنا بعد إذ هديتنا وهب لنا من لدنك رحمة إنك أنت الوهابقوله تعالى: «ربنا لا تزغ قلوبنا» في الكلام حذف تقديره يقولون. وهذا حكاية عن الراسخين. ويجوز أن يكون المعنى قل يا محمد، ويقال: إزاغة القلب فساد وميل عن الدين، أفكانوا يخافون وقد هدوا أن ينقلهم الله إلى الفساد؟ فالجواب أن يكونوا سألوا إذ هداهم الله ألا يبتليهم بما يثقل عليهم من الأعمال فيعجزوا عنه؛ نحو «ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم...» «النساء: 66» . قال ابن كيسان: سألوا ألا يزيغوا فيزيغ الله قلوبهم؛ نحو «فلما زاغوا أزاغ الله قلوبهم...» «الصف: 5» أي ثبتنا على هدايتك إذ هديتنا وألا نزيغ فنستحق أن تزيغ قلوبنا. وقيل: هو منقطع مما قبل؛ وذلك أنه تعالى لما ذكر أهل الزيغ. عقب ذلك بأن علم عباده الدعاء إليه في ألا يكونوا من الطائفة الذميمة التي ذكرت هي وأهل الزيغ. وفي الموطأ عن أبي عبدالله الصنابحي أنه قال: قدمت المدينة في خلافة أبي بكر الصديق فصليت وراءه المغرب، فقرأ في الركعتين الأوليين بأم القرآن وسورة من قصار المفصل، ثم قام في الثالثة، فدنوت منه حتى إن ثيابي لتكاد تمس ثيابه، فسمعته يقرأ بأم القرآن وهذه الآية «ربنا لا تزغ قلوبنا» الآية. قال العلماء: قراءته بهذه الآية ضرب من القنوت والدعاء لما كان فيه من أمر أهل الردة. والقنوت جائز في المغرب عند جماعة من أهل العلم، وفي كل صلاة أيضا إذا دهم المسلمين أمر عظيم يفزعهم ويخافون منه على أنفسهم. وروى الترمذي من حديث شهر بن حوشب قال: قلت لأم سلمة: يا أم المؤمنين، ما كان أكثر دعاء رسول الله صلى الله عليه وسلم إذا كان عندك؟ قالت: كان أكثر دعائه «يا مقلب القلوب ثبت قلبي على دينك» . فقلت: يا رسول الله، ما أكثر دعاءك يا مقلب القلوب ثبت قلبي على دينك قال: «يا أم سلمة إنه ليس آدمي إلا وقلبه بين أصبعين من أصابع الله فمن شاء أقام ومن شاء أزاغ» . فتلا معاذ «ربنا لا تزغ قلوبنا بعد إذ هديتنا» . قال: حديث حسن. وهذه الآية حجة على المعتزلة في قولهم: إن الله لا يضل العباد. ولو لم تكن الإزاغة من قبله لما جاز أن يدعى في دفع ما لا يجوز عليه فعله. وقرأ أبو واقد الجراح «لا تزغ قلوبنا» بإسناد الفعل إلى القلوب، وهذه رغبة إلى الله تعالى. ومعنى الآية على القراءتين ألا يكون منك خلق الزيغ فيها فتزيغ.قوله تعالى: «وهب لنا من لدنك رحمة» أي من عندك ومن قبلك تفضلا لا عن سبب منا ولا عمل. وفي هذا استسلام وتطارح. وفي «لدن» أربع لغات: لدن بفتح اللام وضم الدال وجزم النون، وهي أفصحها، وبفتح اللام وضم الدال وحذف النون؛ وبضم اللام وجزم الدال وفتح النون؛ وبفتح اللام وسكون الدال وفتح النون. ولعل جهال المتصوفة وزنادقة الباطنية يتشبثون بهذه الآية وأمثالها فيقولون: العلم ما وهبه الله ابتداء من غير كسب، والنظر في الكتب والأوراق حجاب. وهذا مردود على ما يأتي بيانه في هذا الموضع. ومعنى الآية: هب لنا نعيماً صادراً عن الرحمة، لأن الرحمة راجعة إلى صفة الذات فلا يتصور فيها الهبة. يقال: وَهب يَهَب والأصل يوهب بكسر الهاء. ومن قال: الأصل يوهب بفتح الهاء فقد أخطأ لأنه لو كان كما قال لم تحذف الواو كما لم تحذف في يَوْجَل. وإنما حذفت الواو لوقوعها بين ياء وكسرة ثم فتح بعد حذفها لأن فيه حرفا من حروف الحلق.


رَبَّنَا إِنَّكَ جَامِعُ النَّاسِ لِيَوْمٍ لاَّ رَيْبَ فِيهِ إِنَّ اللّهَ لاَ يُخْلِفُ الْمِيعَادَ

ربنا إنك جامع الناس ليوم لا ريب فيه إن الله لا يخلف الميعادأي باعثهم ومحييهم بعد تفرقهم، وفي هذا إقرار بالبعث ليوم القيامة. قال الزجاج: هذا هو التأويل الذي علمه الراسخون وأقروا به، وخالف الذين اتبعوا ما تشابه عليهم من أمر البعث حتى أنكروه. والريب الشك، وقد تقدمت محامله في البقرة. والميعاد مفعال من الوعد.


إِنَّ الَّذِينَ كَفَرُواْ لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُم مِّنَ اللّهِ شَيْئاً وَأُولَـئِكَ هُمْ وَقُودُ النَّارِ

إن الذين كفروا لن تغني عنهم أموالهم ولا أولادهم من الله شيئا وأولئك هم وقود النارمعناه بَيِّن، أي لن تدفع عنهم أموالهم ولا أولادهم من عذاب الله شيئا. وقرأ السلمي «لن يغني» بالياء لتقدم الفعل ودخول الحائل بين الاسم والفعل. وقرأ الحسن «يُغْني» بالياء وسكون الياء الآخرة للتخفيف؛ كقول الشاعر:كفى باليأس من أسماء كافي وليس لسقمها إذ طال شافيوكان حقه أن يقول كافيا، فأرسل الياء. وأنشد الفراء في مثله:كأن أيديهن بالقاع القَرِقْ أيدي جوار يتعاطين الوَرِقالقَرِقُ والقَرِقَة لغتان في القاع. و «من» في قوله «من الله» بمعنى عند؛ قاله أبو عبيدة. «أولئك هم وقود النار» والوقود اسم للحطب، وقد تقدم في «البقرة» . وقرأ الحسن ومجاهد وطلحة بن مصرف «وقود» بضم الواو على حذف مضاف تقديره حطب وقود النار. ويجوز في العربية إذا ضم الواو أن تقول أقود مثل أُقتت. والوقود بضم الواو المصدر؛ وقدت النار تقد إذا اشتعلت. وخرج ابن المبارك من حديث العباس بن عبدالمطلب قال: قال رسول الله صلى الله عليه وسلم: «يظهر هذا الدين حتى يجاوز البحار وحتى تخاض البحار بالخيل في سبيل الله تبارك وتعالى ثم يأتي أقوام يقرؤون القرآن فإذا قرؤوه قالوا من أقرأ منا من أعلم منا؟ ثم التفت إلى أصحابه فقال: هل ترون في أولئكم من خير» ؟ قالوا لا. قال: «أولئك منكم وأولئك من هذه الأمة وأولئك هم وقود النار» .


كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَذَّبُواْ بِآيَاتِنَا فَأَخَذَهُمُ اللّهُ بِذُنُوبِهِمْ وَاللّهُ شَدِيدُ الْعِقَابِ

كدأب آل فرعون والذين من قبلهم كذبوا بآياتنا فأخذهم الله بذنوبهم والله شديد العقابالدأب العادة والشأن. ودأب الرجل في عمله يدأب دأبا ودؤوبا إذا جد واجتهد، وأدأبته أنا. وأدأب بعيره إذا جهده في السير. والدائبان الليل والنهار. قال أبو حاتم: وسمعت يعقوب يذكر «كدأب» بفتح الهمزة، وقال لي وأنا غليم: على أي شيء يجوز «كدأب» ؟ فقلت له: أظنه من دَئِب يدْأَب دَأَبا. فقبل ذلك مني وتعجب من جودة تقديري على صغري؛ ولا أدري أيقال أم لا. قال النحاس: «وهذا القول خطأ، لا يقال البتة دَئِب؛ وإنما يقال: دَأَب يدْأَب دُؤوبا ودَأْبا؛ هكذا حكى النحويون، منهم الفراء حكاه في كتاب المصادر؛ كما قال امرؤ القيس:كدأبك من أم الحويرث قبلها وجارتها أم الرباب بمأسلفأما الدَّأَب فإنه يجوز؛ كما يقال: شَعْر وشَعَر ونَهْر ونَهَر؛ لأن فيه حرفا من » حروف الحلق «. واختلفوا في الكاف؛ فقيل: هي في موضع رفع تقديره دأبهم كدأب آل فرعون، أي صنيع الكفار معك كصنيع آل فرعون مع موسى. وزعم الفراء أن المعنى: كفرت العرب ككفر آل فرعون. قال النحاس: لا يجوز أن تكون الكاف متعلقة بكفروا، لأن كفروا داخلة في الصلة. وقيل: هي متعلقة بـ » أخذهم الله «، أي أخذهم أخذا كما أخذ آل فرعون. وقيل: هي متعلقة بقوله » لن تغني عنهم أموالهم ولا أولادهم... « [آل عمران: 10] أي لم تغن عنهم غناء كما لم تغن الأموال والأولاد عن آل فرعون. وهذا جواب لمن تخلف عن الجهاد وقال: شغلتنا أموالنا وأهلونا. ويصح أن يعمل فيه فعل مقدر من لفظ الوقود، ويكون التشبيه في نفس الاحتراق. ويؤيد هذا المعنى » ... وحاق بآل فرعون سوء العذاب. النار يعرضون عليها غدوا وعشيا ويوم تقوم الساعة أدخلوا آل فرعون أشد العذاب « [المؤمن: 46]. والقول الأول أرجح، واختاره غير واحد من العلماء. قال ابن عرفة: » كدأب آل فرعون « أي كعادة آل فرعون. يقول: اعتاد هؤلاء الكفرة الإلحاد والإعنات للنبي صلى الله عليه وسلم كما اعتاد آل فرعون من إعنات الأنبياء؛ وقال معناه الأزهري. فأما قوله في سورة (الأنفال) » كدأب آل فرعون « فالمعنى جوزي هؤلاء بالقتل والأسر كما جوزي آل فرعون بالغرق والهلاك. » بآياتنا « يحتمل أن يريد الآيات المتلوة، ويحتمل أن يريد الآيات المنصوبة للدلالة على الوحدانية. » فأخذهم الله بذنوبهم والله شديد العقاب".


قُل لِّلَّذِينَ كَفَرُواْ سَتُغْلَبُونَ وَتُحْشَرُونَ إِلَى جَهَنَّمَ وَبِئْسَ الْمِهَادُ

قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاديعني اليهود، قال محمد بن إسحاق: لما أصاب رسول الله صلى الله عليه وسلم قريشا ببدر وقدم المدينة جمع اليهود فقال: «يا معشر اليهود احذروا من الله مثل ما نزل بقريش يوم بدر قبل أن ينزل بكم ما نزل بهم فقد عرفتم أني نبي مرسل تجدون ذلك في كتابكم وعهد الله إليكم» ، فقالوا: يا محمد، لا يغرنك أنك قتلت أقواما أغمارا لا علم لهم بالحرب فأصبت فيهم فرصة والله لو قاتلتنا لعرفت أنا نحن الناس. فأنزل الله تعالى: «قل للذين كفروا ستغلبون» بالتاء يعني اليهود: أي تهزمون «وتحشرون إلى جهنم» في الآخرة. فهذه رواية عكرمة وسعيد بن جبير عن ابن عباس. وفي رواية أبي صالح عنه أن اليهود لما فرحوا بما أصاب المسلمين يوم أحد نزلت. فالمعنى على هذا «سيغلبون» بالياء، يعني قريشا، «ويحشرون» بالياء فيهما، وهي قراءة نافع. «وبئس المهاد» يعني جهنم؛ هذا ظاهر الآية. وقال مجاهد: المعنى بئس ما مهدوا لأنفسهم، فكأن المعنى: بئس فعلهم الذي أداهم إلى جهنم.


قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُم مِّثْلَيْهِمْ رَأْيَ الْعَيْنِ وَاللّهُ يُؤَيِّدُ بِنَصْرِهِ مَن يَشَاءُ إِنَّ فِي ذَلِكَ لَعِبْرَةً لَّأُوْلِي الأَبْصَارِ

قد كان لكم آية في فئتين التقتا فئة تقاتل في سبيل الله وأخرى كافرة يرونهم مثليهم رأي العين والله يؤيد بنصره من يشاء إن في ذلك لعبرة لأولي الأبصارقوله تعالى: «قد كان لكم آية» أي علامة. وقال «كان» ولم يقل «كانت» لأن «آية» تأنيثها غير حقيقي. وقيل: ردها إلى البيان، أي قد كان لكم بيان؛ فذهب إلى المعنى وترك اللفظ؛ كقول امرئ القيس:برهرهة رؤدة رخصة كخرعوبة البانة المنفطرولم يقل المنفطرة؛ لأنه ذهب إلى القضيب. وقال الفراء: ذكره لأنه فرق بينهما بالصفة، فلما حالت الصفة بين الاسم والفعل ذكر الفعل. وقد مضى هذا المعنى في البقرة في قوله تعالى: «كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية» «البقرة: 180» قوله تعالى: «في فئتين التقتا» يعني المسلمين والمشركين يوم بدر «فئة» قرأ الجمهور «فئة» بالرفع، بمعنى إحداهما فئة. وقرأ الحسن ومجاهد «فئة» بالخفض «وأخرى كافرة» على البدل. وقرأ ابن أبي عبلة بالنصب فيهما. قال أحمد بن يحيى: ويجوز النصب على الحال، أي التقتا مختلفتين مؤمنة وكافرة. قال الزجاج: النصب بمعنى أعني. وسميت الجماعة من الناس فئة لأنها يفاء إليها، أي يرجع إليها في وقت الشدة. وقال الزجاج: الفئة الفرقة، مأخوذة من فَأَوْتُ رأسه بالسيف - ويقال: فأيته - إذا فلقته. ولا خلاف أن الإشارة بهاتين الفئتين هي إلى يوم بدر. واختلف من المخاطب بها؛ فقيل: يحتمل أن يخاطب بها المؤمنون، ويحتمل أن يخاطب بها جميع الكفار، ويحتمل أن يخاطب بها يهود المدينة؛ وبكل احتمال منها قد قال قوم. وفائدة الخطاب للمؤمنين تثبيت النفوس وتشجيعها حتى يقدموا على مثليهم وأمثالهم كما قد وقع.قوله تعالى: «يرونهم مثليهم رأي العين والله يؤيد بنصره من يشاء إن في ذلك لعبرة لأولي الأبصار» قال أبو علي الرؤية في هذه الآية رؤية عين؛ ولذلك تعدت إلى مفعول واحد. قال مكي والمهدوي: يدل عليه «رَأْيَ العين» . وقرأ نافع «ترونهم» بالتاء والباقون بالياء. «مثليهم» نصب على الحال من الهاء والميم في «ترونهم» . والجمهور من الناس على أن الفاعل بترون هم المؤمنون، والضمير المتصل هو للكفار. وأنكر أبو عمرو أن يقرأ «ترونهم» بالتاء؛ قال: ولو كان كذلك لكان مثليكم. قال النحاس « وذا لا يلزم، ولكن يجوز أن يكون مثلي أصحابكم. قال مكي: » ترونهم « بالتاء جرى على الخطاب في » لكم « فيحسن أن يكون الخطاب للمسلمين، والهاء والميم للمشركين. وقد كان يلزم من قرأ بالتاء أن يقرأ مثليكم بالكاف، وذلك لا يجوز لمخالفة الخط؛ ولكن جرى الكلام على الخروج من الخطاب إلى الغيبة، كقوله تعالى: » حتى إذا كنتم في الفلك وجرين بهم « [يونس: 22]، وقوله تعالى: » وما آتيتم من زكاة « [الروم: 39] فخاطب ثم قال: » فأولئك هم المضعفون « [الروم: 39] فرجع إلى الغيبة. فالهاء والميم في » مثليهم « يحتمل أن يكون للمشركين، أي ترون أيها المسلمون المشركين مثلي ما هم عليه من العدد؛ وهو بعيد في المعنى؛ لأن الله تعالى لم يكثر المشركين في أعين المسلمين بل أعلمنا أنه قللهم في أعين المؤمنين، فيكون المعنى ترون أيها المؤمنون المشركين مثليكم في العدد وقد كانوا ثلاثة أمثالهم، فقلل الله المشركين في أعين المسلمين فأراهم إياهم مثلي عدتهم لتقوى أنفسهم ويقع التجاسر، وقد كانوا أعلموا أن المائة منهم تغلب المائتين من الكفار، وقلل المسلمين في أعين المشركين ليجترئوا عليهم فينفذ حكم الله فيهم. ويحتمل أن يكون الضمير في » مثليهم « للمسلمين، أي ترون أيها المسلمون المسلمين مثلي ما أنتم عليه من العدد، أي ترون أنفسكم مثلي عددكم؛ فعل الله ذلك بهم لتقوى أنفسهم على لقاء المشركين. والتأويل الأول أولى؛ يدل عليه قوله تعالى: » إذ يريكهم الله في منامك قليلا « [الأنفال: 43] وقوله: » وإذ يريكموهم إذ التقيتم في أعينكم قليلا « [الأنفال:44] وروي عن ابن مسعود أنه قال: قلت لرجل إلى جنبي: أتراهم سبعين؟ قال: أظنهم مائة فلما أخذنا الأسارى أخبرونا أنهم كانوا ألفا. وحكى الطبري عن قوم أنهم قالوا: بل كثر الله عدد المؤمنين في عيون الكافرين حتى كانوا عندهم ضعفين. وضعف الطبري هذا القول. قال ابن عطية: وكذلك هو مردود من جهات. بل قلل الله المشركين في أعين المؤمنين كما تقدم. وعلى هذا التأويل كان يكون » ترون « للكافرين، أي ترون أيها الكافرون المؤمنين مثليهم، ويحتمل مثليكم، على ما تقدم. وزعم الفراء أن المعنى ترونهم مثليهم ثلاثة أمثالهم. وهو بعيد غير معروف في اللغة. قال الزجاج: وهذا باب الغلط، فيه غلط في جميع المقاييس؛ لأنا إنما نعقل مثل الشيء مساويا له، ونعقل مثله ما يساويه مرتين. قال ابن كيسان: وقد بين الفراء قوله بأن قال: كما تقول وعندك عبد: أحتاج إلى مثله، فأنت محتاج إليه وإلى مثله. وتقول: أحتاج إلى مثليه، فأنت محتاج إلى ثلاثة. والمعنى على خلاف ما قاله، واللغة. والذي أوقع الفراء في هذا أن المشركين كانوا ثلاثة أمثال المؤمنين يوم بدر؛ فتوهم أنه لا يجوز أن يكونوا يرونهم إلا على عدتهم، وهذا بعيد وليس المعنى عليه. وإنما أراهم الله على غير عدتهم لجهتين: إحداهما أنه رأى الصلاح في ذلك، لأن المؤمنين تقوى قلوبهم بذلك. والأخرى أنه آية للنبي صلى الله عليه وسلم. وسيأتي ذكر وقعة بدر إن شاء الله تعالى. وأما قراءة الياء فقال ابن كيسان: الهاء والميم في » يرونهم « عائدة على » وأخرى كافرة « والهاء والميم في » مثليهم « عائدة على » فئة تقاتل في سبيل الله « وهذا من الإضمار الذي يدل عليه سياق الكلام، وهو قوله: » يؤيد بنصره من يشاء «. فدل ذلك على أن الكافرين كانوا مثلي المسلمين في رأي العين وثلاثة أمثالهم في العدد. قال: والرؤية هنا لليهود. وقال مكي: الرؤية للفئة المقاتلة في سبيل الله، والمرئية الفئة الكافرة؛ أي ترى الفئة المقاتلة في سبيل الله الفئة الكافرة مثلي الفئة المؤمنة، وقد كانت الفئة الكافرة ثلاثة أمثال المؤمنة فقللهم الله في أعينهم على ما تقدم. والخطاب في » لكم « لليهود. وقرأ ابن عباس وطلحة » تُروهم « بضم التاء، والسلمي بالتاء المضمومة على ما لم يسم فاعله. » والله يؤيد بنصره من يشاء إن في ذلك لعبرة لأولي الأبصار" تقدم معناه والحمد لله.


زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاء وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالأَنْعَامِ وَالْحَرْثِ ذَلِكَ مَتَاعُ الْحَيَاةِ الدُّنْيَا وَاللّهُ عِندَهُ حُسْنُ الْمَآبِ

زين للناس حب الشهوات من النساء والبنين والقناطير المقنطرة من الذهب والفضة والخيل المسومة والأنعام والحرث ذلك متاع الحياة الدنيا والله عنده حسن المآبقوله تعالى: «زين للناس» زين من التزيين واختلف الناس من المزين؛ فقالت فرقة: الله زين ذلك؛ وهو ظاهر قول عمر بن الخطاب رضي الله عنه، ذكره البخاري. وفي التنزيل: «إنا جعلنا ما على الأرض زينة لها» «الكهف: 7» ؛ ولما قال عمر: الآن يا رب حين زينتها لنا! نزلت: «قل أأنبئكم بخير من ذلكم» «آل عمران: 15» وقالت فرقة: المزين هو الشيطان؛ وهو ظاهر قول الحسن، فإنه قال: من زينها؟ ما أحد أشد لها ذما من خالقها. فتزيين الله تعالى إنما هو بالإيجاد والتهيئة للانتفاع وإنشاء الجبلة على الميل إلى هذه الأشياء. وتزيين الشيطان إنما هو بالوسوسة والخديعة وتحسين أخذها من غير وجوهها. والآية على كلا الوجهين ابتداء وعظ لجميع الناس، وفي ضمن ذلك توبيخ لمعاصري محمد صلى الله عليه وسلم من اليهود وغيرهم. وقرأ الجمهور «زُيِّن» على بناء الفعل للمفعول، ورفع «حُبُّ» . وقرأ الضحاك ومجاهد «زَيَّن» على بناء الفعل للفاعل، ونصب «حُبَّ» وحركت الهاء من «الشهوات» فرقا بين الاسم والنعت. والشهوات جمع شهوة وهي معروفة. ورجل شهوان للشيء، وشيء شهي أي مشتهى واتباع الشهوات مرد وطاعتها مهلكة. وفي صحيح مسلم: «حفت الجنة بالمكاره وحفت النار بالشهوات» رواه أنس عن النبي صلى الله عليه وسلم. وفائدة هذا التمثيل أن الجنة لا تنال إلا بقطع مفاوز المكاره وبالصبر عليها. وأن النار لا ينجى منها إلا بترك الشهوات وفطام النفس عنها. وقد روي عنه صلى الله عليه وسلم أنه قال: «طريق الجنة حزن بربوة وطريق النار سهل بسهوة...» ؛ وهو معنى قوله «حفت الجنة بالمكاره وحفت النار بالشهوات» . أي طريق الجنة صعبة المسلك فيه أعلى ما يكون من الروابي، وطريق النار سهل لا غلظ فيه ولا وعورة، وهو معنى قوله «سهل بسهوة» وهو بالسين المهملة.قوله تعالى: «من النساء» بدأ بهن لكثرة تشوف النفوس إليهن؛ لأنهن حبائل الشيطان وفتنة الرجال. قال رسول الله صلى الله عليه وسلم: «ما تركت بعدي فتنة أشد على الرجال من النساء» أخرجه البخاري ومسلم. ففتنة النساء أشد من جميع الأشياء. ويقال: في النساء فتنتان، وفي الأولاد فتنة واحدة. فأما اللتان في النساء فإحداهما أن تؤدي إلى قطع الرحم؛ لأن المرأة تأمر زوجها بقطعه عن الأمهات والأخوات. والثانية يبتلى بجمع المال من الحلال والحرام. وأما البنون فإن الفتنة فيهم واحدة وهو ما ابتلي بجمع المال لأجلهم. وروى عبدالله بن مسعود قال قال رسول الله صلى الله عليه وسلم: «لا تسكنوا نساءكم الغرف ولا تعلموهن الكتاب» . حذرهم رسول الله صلى الله عليه وسلم؛ لأن في إسكانهن الغرف تطلعا إلى الرجال، وليس في ذلك تحصين لهن ولا ستر؛ لأنهن قد يشرفن على الرجال فتحدث الفتنة والبلاء، ولأنهن قد خلقن من الرجل؛ فهمتها في الرجل والرجل خلق فيه الشهوة وجعلت سكنا له؛ فغير مأمون كل واحد منهما على صاحبه. وفي تعلمهن الكتاب هذا المعنى من الفتنة وأشد. وفي كتاب الشهاب عن النبي صلى الله عليه وسلم: «أعروا النساء يلزمن الحجال» . فعلى الإنسان إذا لم يصبر في هذه الأزمان أن يبحث عن ذات الدين ليسلم له الدين؛ قال صلى الله عليه وسلم: «عليك بذات الدين تربت يداك» أخرجه مسلم عن أبي هريرة. وفي سنن ابن ماجة عن عبدالله بن عمر قال: قال رسول الله صلى الله عليه وسلم: «لا تزوجوا النساء لحسنهن فعسى حسنهن أن يرديهن ولا تزوجوهن لأموالهن فعسى أموالهن أن تطغيهن ولكن تزوجوهن على الدين ولأمة سوداء خرماء ذات دين أفضل» .قوله تعالى: «والبنين» عطف على ما قبله. وواحد من البنين ابن. قال الله تعالى مخبرا عن نوح: «إن ابني من أهلي» . وتقول في التصغير «بني» كما قال لقمان. وفي الخبر أن النبي صلى الله عليه وسلم قال للأشعث بن قيس: «هل لك من ابنة حمزة من ولد» ؟ قال: نعم، لي منها غلام ولوددت أن لي به جفنة من طعام أطعمها من بقي من بني جبلة. فقال النبي صلى الله عليه وسلم: «لئن قلت بذلك إنهم لثمرة القلوب وقرة الأعين وإنهم مع ذلك لمجبنة مبخلة محزنة» .قوله تعالى: «والقناطير» القناطير جمع قنطار، كما قال تعالى: «وآتيتم إحداهن قنطارا» «النساء: 20» وهو العقدة الكبيرة من المال، وقيل: هو اسم للمعيار الذي يوزن به؛ كما هو الرطل والربع. ويقال لما بلغ ذلك الوزن: هذا قنطار، أي يعدل القنطار. والعرب تقول: قنطر الرجل إذا بلغ ماله أن يوزن بالقنطار. وقال الزجاج: القنطار مأخوذ من عقد الشيء وإحكامه؛ تقول العرب: قنطرت الشيء إذا أحكمته؛ ومنه سميت القنطرة لإحكامها. قال طرفة:كقنطرة الرومي أقسم ربها لتكتنفن حتى تشاد بقرمدوالقنطرة المعقودة؛ فكأن القنطار عقد مال. واختلف العلماء في تحرير حده كم هو على أقوال عديدة؛ فروى أبي بن كعب عن النبي صلى الله عليه وسلم أنه قال: «القنطار ألف أوقية ومائتا أوقية» ؛ وقال بذلك معاذ بن جبل وعبدالله بن عمر وأبو هريرة وجماعة من العلماء. قال ابن عطية: وهو أصح الأقوال، لكن القنطار على هذا يختلف باختلاف البلاد في قدر الأوقية. وقيل: اثنا عشر ألف أوقية؛ أسنده البستي في مسنده الصحيح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «القنطار اثنا عشر ألف أوقية الأوقية خير مما بين السماء والأرض» . وقال بهذا القول أبو هريرة أيضا. وفي مسند أبي محمد الدارمي عن أبي سعيد الخدري قال: «من قرأ في ليلة عشر آيات كتب من الذاكرين، ومن قرأ بمائة آية كتب من القانتين، ومن قرأ بخمسمائة آية إلى الألف أصبح وله قنطار من الأجر» قيل: وما القنطار؟ قال: «ملء مسك ثور ذهبا» . موقوف؛ وقال به أبو نضرة العبدي. وذكر ابن سيده أنه هكذا بالسريانية. وقال النقاش عن ابن الكلبي أنه هكذا بلغة الروم. وقال ابن عباس والضحاك والحسن: ألف ومائتا مثقال من الفضة؛ ورفعه الحسن. وعن ابن عباس: اثنا عشر ألف درهم من الفضة، ومن الذهب ألف دينار دية الرجل المسلم؛ وروى عن الحسن والضحاك. وقال سعيد بن المسيب: ثمانون ألفا. قتادة: مائة رطل من الذهب أو ثمانون ألف درهم من الفضة. وقال أبو حمزة الثمالي: القنطار بإفريقية والأندلس ثمانية آلاف مثقال من ذهب أو فضة. السدي: أربعة آلاف مثقال. مجاهد: سبعون ألف مثقال؛ وروي عن ابن عمر. وحكى مكي قولا أن القنطار أربعون أوقية من ذهب أو فضة؛ وقاله ابن سيده في المحكم، وقال: القنطار بَرْبَرْ ألف مثقال. وقال الربيع بن أنس: القنطار المال الكثير بعضه على بعض؛ وهذا هو المعروف عند العرب، ومنه قوله: «وآتيتم إحداهن قنطارا» أي مالا كثيرا. ومنه الحديث: «إن صفوان بن أمية قنطر في الجاهلية وقنطر أبوه» أي صار له قنطار من المال. وعن الحكم هو ما بين السماء والأرض. واختلفوا في معنى «المقنطرة» فقال الطبري وغيره: معناه المضعفة، وكأن القناطير ثلاثة والمقنطرة تسع. وروى عن الفراء أنه قال: القناطير جمع القنطار، والمقنطرة جمع الجمع، فيكون تسع قناطير. السدي: المقنطرة المضروبة حتى صارت دنانير أو دراهم. مكي: المقنطرة المكملة؛ وحكاه الهروي؛ كما يقال: بدر مبدرة، وآلاف مؤلفة. وقال بعضهم. ولهذا سمي البناء القنطرة لتكاثف البناء بعضه على بعض. ابن كيسان والفراء: لا تكون المقنطرة أقل من تسع قناطير. وقيل: المقنطرة إشارة إلى حضور المال وكونه عتيدا. وفي صحيح البستي عن عبدالله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال: «من قام بعشر آيات لم يكتب من الغافلين ومن قام بمائة آية كتب من القانتين ومن قام بألف آية كتب من المقنطِرين» .قوله تعالى: «من الذهب والفضة» الذهب مؤنثة؛ يقال: هي الذهب الحسنة جمعها ذهاب وذُهوب. ويجوز أن يكون جمع ذَهْبَة، ويجمع على الأذهاب. وذهب فلان مذهبا حسنا. والذهب: مكيال لأهل اليمن. ورجل ذَهِب إذا رأى معدن الذهب فدهش. والفضة معروفة، وجمعها فضض. فالذهب مأخوذة من الذهاب، والفضة مأخوذة من انفض الشيء تفرق؛ ومنه فَضَضْت القوم فانفضوا، أي فرقتهم فتفرقوا. وهذا الاشتقاق يشعر بزوالهما وعدم ثبوتهما كما هو مشاهد في الوجود. ومن أحسن ما قيل في هذا المعنى قول بعضهم:النار آخر دينار نطقت به والهم آخر هذا الدرهم الجاريوالمرء بينهما إن كان ذا ورع معذب القلب بين الهم والنارقوله تعالى: «والخيل» الخيل مؤنثة. قال ابن كيسان: حدثت عن أبي عبيدة أنه قال: واحد الخيل خائل، مثل طائر وطير، وضائن وضين؛ وسمي الفرس بذلك لأنه يختال في مشيه. وقال غيره: هو اسم جمع لا واحد له من لفظه، واحد فرس، كالقوم والرهط والنساء والإبل ونحوها. وفي الخبر من حديث علي عن النبي صلى الله عليه وسلم: «إن الله خلق الفرس من الريح ولذلك جعلها تطير بلا جناح» . وهب بن منبه: خلقها من ريح الجنوب. قال وهب: فليس تسبيحة ولا تكبيرة ولا تهليلة يكبرها صاحبها إلا وهو يسمعها فيجيبه بمثلها. وسيأتي لذكر الخيل ووصفها في سورة «الأنفال» ما فيه كفاية إن شاء الله تعالى. وفي الخبر: «إن الله عرض على آدم جميع الدواب، فقيل له: اختر منها واحدا فاختار الفرس؛ فقيل له: اخترت عزك» ؛ فصار اسمه الخير من هذا الوجه. وسميت خيلا لأنها موسومة بالعز فمن ركبه اعتز بنحلة الله له ويختال به على أعداء الله تعالى. وسمي فرسا لأنه يفترس مسافات الجو افتراس الأسد وثبانا، ويقطعها كالالتهام بيديه على شيء خبطا وتناولا، وسمي عربيا لأنه جيء به من بعد آدم لإسماعيل جزاء عن رفع قواعد البيت، وإسماعيل عربي، فصار له نحلة من الله تعالى فسمي عربيا. وفي الحديث عن النبي صلى الله عليه وسلم: «لا يدخل الشيطان دارا فيها فرس عتيق» . وإنما سمي عتيقا لأنه قد تخلص من الهجانة. وقد قال صلى الله عليه وسلم: «خير الخيل الأدهم الأقرح الأرثم ثم الأقرح المحجل طلق اليمين فإن لم يكن أدهم فكميت على هذه الشية» . أخرجه الترمذي عن أبي قتادة. وفي مسند الدارمي عنه أن رجلا قال: يا رسول الله، إني أريد أن أشتري فرسا فأيها أشتري؟ قال: «اشتر أدهم أرثم محجلا طلق اليمين أو من الكميت على هذه الشية تغنم وتسلم» . وروى النسائي عن أنس قال: لم يكن أحب إلى رسول الله صلى الله عليه وسلم بعد النساء من الخيل. وروى الأئمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «الخيل ثلاثة لرجل أجر ولرجل ستر ولرجل وزر...» الحديث بطوله، شهرته أغنت عن ذكره. وسيأتي ذكر أحكام الخيل في «الأنفال» و «النحل» بما فيه كفاية إن شاء الله تعالى.قوله تعالى: «المسومة» يعني الراعية في المروج والمسارح؛ قاله سعيد بن جبير. يقال: سامت الدابة والشاة إذا سرحت تسوم سوما فهي سائمة. وأسمتها أنا إذا تركتها لذلك فهي مسامة. وسومتها تسويما فهي مسومة. وفي سنن ابن ماجة عن علي قال: نهى رسول الله صلى الله عليه وسلم عن السوم قبل طلوع الشمس، وعن ذبح ذوات الدر. السوم هنا في معنى الرعي. وقال الله عز وجل: «فيه تسيمون» «النحل:10» قال الأخطل:مثل ابن بزعة أو كآخر مثله أولى لك ابن مسيمة الأجمالأراد ابن راعية الإبل. والسوام: كل بهيمة ترعى، وقيل: المعدة للجهاد؛ قاله ابن زيد. مجاهد: المسومة المطهمة الحسان. وقال عكرمة: سومها الحسن؛ واختاره النحاس، من قولهم: رجل وسيم. وروي عن ابن عباس أنه قال: المسومة المعلمة بشيات الخيل في وجوهها، من السيما وهي العلامة. وهذا مذهب الكسائي وأبي عبيدة.قلت: كل ما ذكر يحتمله اللفظ، فتكون راعية معدة حسانا معلمة لتعرف من غيرها. قال أبو زيد: أصل ذلك أن تجعل عليها صوفة أو علامة تخالف سائر جسدها لتبين من غيرها في المرعى. وحكى ابن فارس اللغوي في مجمله: المسومة المرسلة وعليها ركبانها. وقال المؤرج: المسومة المكوية، المبرد: المعروفة في البلدان. ابن كيسان: البلق. وكلها متقارب من السيما. قال النابغة:وضمر كالقداح مسومات عليها معشر أشباه جنقوله تعالى: «والأنعام» قال ابن كيسان: إذا قلت نعم لم تكن إلا للإبل، فإذا قلت أنعام وقعت للإبل وكل ما يرعى. قال الفراء: هو مذكر ولا يؤنث؛ يقولون هذا نعم وارد، ويجمع أنعاما. قال الهروي: والنعم يذكر ويؤنث، والأنعام المواشي من الإبل والبقر والغنم؛، إذا قيل: النعم فهو الإبل خاصة. وقال حسان:وكانت لا يزال بها أنيس خلال مروجها نعم وشاءوفي سنن ابن ماجة عن عروة البارقي يرفعه قال: «الإبل عز لأهلها والغنم بركة والخير معقود في نواصي الخيل إلى يوم القيامة» . وفيه عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: «الشاة من دواب الجنة» . وفيه عن أبي هريرة قال: أمر رسول الله صلى الله عليه وسلم الأغنياء باتخاذ الغنم، والفقراء باتخاذ الدجاج. وقال: عند اتخاذ الأغنياء الدجاج يأذن الله تعالى بهلاك القرى. وفيه عن أم هانئ أن النبي صلى الله عليه وسلم قال لها: «اتخذي غنما فإن فيها بركة» . أخرجه عن أبي بكر بن أبي شيبة عن وكيع عن هشام بن عروة عن أبيه عن أم هانئ، إسناد صحيح.قوله تعالى: «والحرث» الحرث هنا اسم لكل ما يحرث، وهو مصدر سمي به؛ تقول: حرث الرجل حرثا إذا أثار الأرض لمعنى الفلاحة؛ فيقع اسم الحراثة على زرع الحبوب وعلى الجنات وعلى غير ذلك من نوع الفلاحة. وفي الحديث: «احرث لدنياك كأنك تعيش أبدا» . يقال حرثت واحترثت. وفي حديث عبدالله «احرثوا هذا القرآن» أي فتشوه. قال ابن الأعرابي: الحرث التفتيش؛ وفي الحديث: «أصدق الأسماء الحارث» لأن الحارث هو الكاسب، واحتراث المال كسبه، والمحراث مسعر النار والحراث مجرى الوتر في القوس، والجمع أحرثة، وأحرث الرجل ناقته أهزلها. وفي حديث معاوية: ما فعلت نواضحكم؟ قالوا: حرثناها يوم بدر. قال أبو عبيد: يعنون هزلناها؛ يقال: حرثت الدابة وأحرثتها، لغتان. وفي صحيح البخاري عن أبي أمامة الباهلي قال وقد رأى سكة وشيئا من آلة الحرث فقال: سمعت رسول الله صلى الله عليه وسلم يقول: «لا يدخل هذا بيت قوم إلا دخله الذل» . قيل: إن الذل هنا ما يلزم أهل الشغل بالحرث من حقوق الأرض التي يطالبهم بها الأئمة والسلاطين. وقال المهلب: معنى قوله في هذا الحديث والله أعلم الحض على معالي الأحوال وطلب الرزق من أشرف الصناعات؛ وذلك لما خشي النبي صلى الله عليه وسلم على أمته من الاشتغال بالحرث وتضييع ركوب الخيل والجهاد في سبيل الله؛ لأنهم إن اشتغلوا بالحرث غلبتهم الأمم الراكبة للخيل المتعيشة من مكاسبها؛ فحضهم على التعيش من الجهاد لا من الخلود إلى عمارة الأرض ولزوم المهنة. ألا ترى أن عمر قال: تمعددوا واخشوشنوا واقطعوا الركب وثبوا على الخيل وثبا لا تغلبنكم عليها رعاة الإبل. فأمرهم بملازمة الخيل، ورياضة أبدانهم بالوثوب عليها. وفي الصحيحين عن أنس بن مالك قال: قال النبي صلى الله عليه وسلم: «ما من مسلم غرس غرسا أو زرع زرعا فيأمل منه طير أو إنسان أو بهيمة إلا كان له به صدقة» .قال العلماء: ذكر الله تعالى أربعة أصناف من المال، كل نوع من المال يتمول به صنف من الناس؛ أما الذهب والفضة فيتمول بها التجار، وأما الخيل المسومة فيتمول بها الملوك، وأما الأنعام فيتمول بها أهل البوادي، وأما الحرث فيتمول بها أهل الرساتيق. فتكون فتنة كل صنف في النوع الذي يتمول، فأما النساء والبنون ففتنة للجميع.قوله تعالى: «ذلك متاع الحياة الدنيا» أي ما يتمتع به فيها ثم يذهب ولا يبقى. وهذا منه تزهيد في الدنيا وترغيب في الآخرة. روى ابن ماجة وغيره عن عبدالله بن عمر أن رسول الله صلى الله عليه وسلم قال: «إنما الدنيا متاع وليس من متاع الدنيا شيء أفضل من المرأة الصالحة» . وفي الحديث: «إزهد في الدنيا يحبك الله» أي في متاعها من الجاه والمال الزائد على الضروري. قال صلى الله عليه وسلم: «ليس لابن آدم حق في سوى هذه الخصال بيت يسكنه وثوب يواري عورته وجلف الخبز والماء» أخرجه الترمذي من حديث المقدام بن معد يكرب. وسئل سهل بن عبدالله: بم يسهل على العبد ترك الدنيا وكل الشهوات؟ قال: بتشاغله بما أمر به.قوله تعالى: «والله عنده حسن المآب» ابتداء وخبر. والمآب المرجع؛ آب يؤوب إيابا إذا رجع؛ قال يؤوب إيابا إذا رجع؛ قال امرؤ القيس:وقد طوفت في الآفاق حتى رضيت من الغنيمة بالإيابوقال آخر:وكل ذي غيبة يؤوب وغائب الموت لا يؤوبوأصل مآب مأوب، قلبت حركة الواو إلى الهمزة وأبدل من الواو ألف، مثل مقال. ومعنى الآية تقليل الدنيا وتحقيرها والترغيب في حسن المرجع إلى الله تعالى في الآخرة.


قُلْ أَؤُنَبِّئُكُم بِخَيْرٍ مِّن ذَلِكُمْ لِلَّذِينَ اتَّقَوْا عِندَ رَبِّهِمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَأَزْوَاجٌ مُّطَهَّرَةٌ وَرِضْوَانٌ مِّنَ اللّهِ وَاللّهُ بَصِيرٌ بِالْعِبَادِ

قل أأنبئكم بخير من ذلكم للذين اتقوا عند ربهم جنات تجري من تحتها الأنهار خالدين فيها وأزواج مطهرة ورضوان من الله والله بصير بالعبادمنتهى الاستفهام عند قوله: «من ذلكم» ، «للذين اتقوا» خبر مقدم، و «جنات» رفع بالابتداء. وقيل: منتهاه «عند ربهم» ، و «جنات» على هذا رفع بابتداء مضمر تقديره ذلك جنات. ويجوز على هذا التأويل «جنات» بالخفض بدلا من «خير» ولا يجوز ذلك على الأول. قال ابن عطية: وهذه الآية والتي قبلها نظير قوله عليه السلام: «تنكح المرأة لأربع لمالها وحسبها وجمالها ودينها فاظفر بذات الدين تربت يداك» خرجه مسلم وغيره. فقوله «فاظفر بذات الدين» مثال لهذه الآية. وما قبل مثال للأولى. فذكر تعالى هذه تسلية عن الدنيا وتقوية لنفوس تاركيها. وقد تقدم في البقرة معاني ألفاظ هذه الآية. والرضوان مصدر من الرضا، وهو أنه إذا دخل أهل الجنة يقول الله تعالى لهم «تريدون شيئا أزيدكم» ؟ فيقولون: يا ربنا وأي شيء أفضل من هذا؟ فيقول: «رضاي فلا أسخط عليكم بعده أبدأ» خرجه مسلم. وفي قوله تعالى: «والله بصير بالعباد» وعد ووعيد.


الَّذِينَ يَقُولُونَ رَبَّنَا إِنَّنَا آمَنَّا فَاغْفِرْ لَنَا ذُنُوبَنَا وَقِنَا عَذَابَ النَّارِ

الذين يقولون ربنا إننا آمنا فاغفر لنا ذنوبنا وقنا عذاب النار. انظر تفسير الآية 17


الصَّابِرِينَ وَالصَّادِقِينَ وَالْقَانِتِينَ وَالْمُنفِقِينَ وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ

«الذين» بدل من قوله «للذين اتقوا» وإن شئت كان رفعا أي هم الذين، أو نصبا على المدح. «ربنا» أي يا ربنا. «إننا آمنا» أي صدقنا. «فاغفر لنا ذنوبنا» دعاء بالمغفرة. «وقنا عذاب النار» تقدم في البقرة. «الصابرين» يعني عن المعاصي والشهوات، وقيل: على الطاعات. «والصادقين» أي في الأفعال والأقوال «والقانتين» الطائعين. «والمنفقين» يعني في سبيل الله. وقد تقدم في البقرة هذه المعاني على الكمال. ففسر تعالى في هذه الآية أحوال المتقين الموعودين بالجنات.واختلف في معنى قوله تعالى: «والمستغفرين بالأسحار» فقال أنس بن مالك: هم السائلون المغفرة. قتادة: المصلون.قلت: ولا تناقض، فإنهم يصلون ويستغفرون. وخص السحر بالذكر لأنه مظان القبول ووقت إجابة الدعاء. قال رسول الله صلى الله عليه وسلم في تفسير قوله تعالى مخبرا عن يعقوب عليه السلام لبنيه: «سوف أستغفر لكم ربي» «يوسف: 98» : «أنه أخر ذلك إلى السحر» خرجه الترمذي وسيأتي. وسأل النبي صلى الله عليه وسلم جبريل «أي الليل أسمع» ؟ فقال: «لا أدري غير أن العرش يهتز عند السحر» . يقال سحر وسحر، بفتح الحاء وسكونها، وقال الزجاج: السحر من حين يدبر الليل إلى أن يطلع الفجر الثاني، وقال ابن زيد: السحر هو سدس الليل الآخر.قلت: أصح من هذا ما روى الأئمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «ينزل الله عز وجل إلى سماء الدنيا كل ليلة حين يمضي ثلث الليل الأول فيقول أنا الملك أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا الذي يستغفرني فأغفر له فلا يزال كذلك حتى يطلع الفجر» في رواية «حتى ينفجر الصبح» لفظ مسلم. وقد اختلف في تأويله؛ وأولى ما قيل فيه ما جاء في كتاب النسائي مفسرا عن أبي هريرة وأبي سعيد رضي الله عنهما قالا: قال رسول الله صلى الله عليه وسلم: «إن الله عز وجل يمهل حتى يمضي شطر الليل الأول ثم يأمر مناديا فيقول هل من داع يستجاب له هل من مستغر يغفر له هل من سائل يعطى» . صححه أبو محمد عبدالحق، وهو يرفع الإشكال ويوضح كل احتمال، وأن الأول من باب حذف المضاف، أي ينزل ملك ربنا فيقول. وقد روى «ينزل» بضم الياء، وهو يبين ما ذكرنا، وبالله توفيقنا. وقد أتينا على ذكره في «الكتاب الأسنى في شرح أسماء الله الحسنى وصفاته العلى» .مسألة: الاستغفار مندوب إليه، وقد أثنى الله تعالى على المستغفرين في هذه الآية وغيرها فقال: «وبالأسحار هم يستغفرون» «الذاريات: 18» . وقال أنس بن مالك: أمرنا أن نستغفر بالسحر سبعين استغفارة. وقال سفيان الثوري: بلغني أنه إذا كان أول الليل نادى مناد ليقِم القانتون فيقومون كذلك يصلون إلى السحر، فإذا كان عند السحر نادى مناد: أين المستغفرون فيستغفر أولئك، ويقوم آخرون فيصلون فيلحقون بهم. فإذا طلع الفجر نادى مناد: ألا ليقم الغافلون فيقومون من فرشهم كالموتى نشروا من قبورهم. وروي عن أنس سمعت النبي صلى الله عليه وسلم يقول: «إن الله يقول إني لأهم بعذاب أهل الأرض فإذا نظرت إلى عمار بيوتي وإلى المتحابين في وإلى المتهجدين والمستغفرين بالأسحار صرفت عنهم العذاب بهم» . قال مكحول: إذا كان في أمة خمسة عشر رجلا يستغفرون الله كل يوم خمسا وعشرين مرة لم يؤاخذ الله تلك الأمة بعذاب العامة. وذكره أبو نعيم في كتاب الحلية له. وقال نافع: كان ابن عمر يحيى الليل ثم يقول: يا نافع أسحرنا؟ فأقول لا. فيعاود الصلاة ثم يسأل، فإذا قلت نعم قعد يستغفر. وروى إبراهيم بن حاطب عن أبيه قال: سمعت رجلا في السحر في ناحية المسجد يقول: يا رب، أمرتني فأطعتك، وهذا سحر فاغفر لي. فنظرت فإذا هو ابن مسعود.قلت: فهذا كله يدل على أنه استغفار باللسان مع حضور القلب. لا ما قال ابن زيد أن المراد بالمستغفرين الذين يصلون صلاة الصبح في جماعة. والله أعلم. وقال لقمان لابنه: «يا بني لا يكن الديك أكيس منك، ينادي بالأسحار وأنت نائم» . والمختار من لفظ الاستغفار ما رواه البخاري عن شداد بن أوس، وليس له في الجامع غيره، عن النبي صلى الله عليه وسلم قال: «سيد الاستغفار أن تقول اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وأنا على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء لك بنعمتك علي وأبوء بذنبي فاغفر لي فإنه لا يغفر الذنوب إلا أنت - قال - ومن قالها من النهار موقنا بها فمات من يومه قبل أن يمسي فهو من أهل الجنة ومن قالها من الليل وهو موقن بها فمات من ليله قبل أن يصبح فهو من أهل الجنة» . وروى أبو محمد عبدالغني بن سعيد من حديث ابن لهيعة عن أبي صخر عن أبي معاوية عن سعيد بن جبير عن أبي الصهباء البكري عن علي بن أبي طالب رضي الله عنه أن رسول الله صلى الله عليه وسلم أخذ بيد علي بن أبي طالب رضي الله عنه ثم قال: «ألا أعلمك كلمات تقولهن لو كانت ذنوبك كمدب النمل - أو كمدب الذر - لغفرها الله لك على أنه مغفور لك: اللهم لا إله إلا أنت سبحانك عملت سوءا وظلمت نفسي فاغفر لي فإنه لا يغفر الذنوب إلا أنت» .


شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ

شهد الله أنه لا إله إلا هو والملائكة وأولوا العلم قائما بالقسط لا إله إلا هو العزيز الحكيمقال سعيد بن جبير: كان حول الكعبة ثلاثمائة وستون صنما، فلما نزلت هذه الآية خررن سجدا. وقال الكلبي: لما ظهر رسول الله صلى الله عليه وسلم بالمدينة قدم عليه حبران من أحبار أهل الشام؛ فلما أبصرا المدينة قال أحدهما لصاحبه: ما أشبه هذه المدينة بصفة مدينة النبي الذي يخرج في آخر الزمان. فلما دخلا على النبي صلى الله عليه وسلم عرفاه بالصفة والنعت، فقالا له: أنت محمد؟ قال «نعم» . قالا: وأنت أحمد؟ قال: «نعم» . قالا: نسألك عن شهادة، فإن أنت أخبرتنا بها آمنا بك وصدقناك. فقال لهما رسول الله صلى الله عليه وسلم: «سلاني» . فقالا: أخبرنا عن أعظم شهادة في كتاب الله. فأنزل الله تعالى على نبيه صلى الله عليه وسلم «شهد الله أنه لا إله إلا هو والملائكة وأولوا العلم قائما بالقسط» فأسلم الرجلان وصدقا برسول الله صلى الله عليه وسلم. وقد قيل: إن المراد بأولي العلم الأنبياء عليهم السلام. وقال ابن كيسان: المهاجرون والأنصار. مقاتل: مؤمنو أهل الكتاب. السدي والكلبي: المؤمنون كلهم؛ وهو الأظهر لأنه عام.في هذه الآية دليل على فضل العلم وشرف العلماء وفضلهم؛ فإنه لو كان أحد أشرف من العلماء لقرنهم الله باسمه واسم ملائكته كما قرن اسم العلماء. وقال في شرف العلم لنبيه صلى الله عليه وسلم: «وقل رب زدني علما» «طه: 114» . فلو كان شيء أشرف من العلم لأمر الله تعالى نبيه صلى الله عليه وسلم أن يسأله المزيد منه كما أمر أن يستزيده من العلم. وقال صلى الله عليه وسلم: «إن العلماء ورثة الأنبياء» . وقال: «العلماء أمناء الله على خلقه» . وهذا شرف للعلماء عظيم، ومحل لهم في الدين خطير. وخرج أبو محمد عبدالغني الحافظ من حديث بركة بن نشيط - وهو عنكل بن حكارك وتفسيره بركة بن نشيط - وكان حافظا، حدثنا عمر بن المؤمل حدثنا محمد بن أبي الخصيب حدثنا عنكل حدثنا محمد بن إسحاق حدثنا شريك عن أبي إسحاق عن البراء قال: قال رسول الله صلى الله عليه وسلم: «العلماء ورثة الأنبياء يحبهم أهل السماء ويستغفر لهم الحيتان في البحر إذا ماتوا إلى يوم القيامة» وفي هذا الباب حديث عن أبي الدرداء خرجه أبو داود.روى غالب القطان قال: أتيت الكوفة في تجارة فنزلت قريبا من الأعمش فكنت أختلف إليه. فلما كان ليلة أردت أن أنحدر إلى البصرة قام فتهجد من الليل فقرأ بهذه الآية: «شهد الله أنه لا إله إلا هو والملائكة وأولو العلم قائما بالقسط لا إله إلا هو العزيز الحكيم. إن الدين عند الله الإسلام» «آل عمران: 18 - 19» ، قال الأعمش: وأنا أشهد بما شهد الله به، وأستودع الله هذه الشهادة، وهي لي عند الله وديعة، وإن الدين عند الله الإسلام - قالها مرارا - فغدوت إليه وودعته ثم قلت: إني سمعتك تقرأ هذه الآية فما بلغك فيها؟ أنا عندك منذ سنة لم تحدثني به. قال: والله لا حدثتك به سنة. قال: فأقمت وكتبت على بابه ذلك اليوم، فلما مضت السنة قلت: يا أبا محمد قد مضت السنة. قال: حدثني أبو وائل، عن عبدالله بن مسعود قال: قال رسول الله صلى الله عليه وسلم: «يجاء بصاحبها يوم القيامة فيقول الله تعالى عبدي عهد إلي وأنا أحق من وفى أدخلوا عبدي الجنة» . قال أبو الفرج الجوزي: غالب القطان هو غالب بن خطاف القطان، يروي عن الأعمش حديث «شهد الله» وهو حديث معضل. قال ابن عدي الضعف على حديثه بين. وقال أحمد بن حنبل: غالب بن خطاف القطان ثقة ثقة. وقال ابن معين: ثقة. وقال أبو حاتم: صدوق صالح.قلت: يكفيك من عدالته وثقته أن خرج له البخاري ومسلم في كتابيهما، وحسبك. وروي من حديث أنس عن النبي صلى الله عليه وسلم أنه قال: «من قرأ شهد الله أنه لا إله إلا هو والملائكة وأولو العلم قائما بالقسط لا إله إلا هو العزيز الحكيم عند منامه خلق الله له سبعين ألف ملك يستغفرون له إلى يوم القيامة» . ويقال من أقر بهذه الشهادة عن عقد من قلبه فقد قام بالعدل. وروي عن سعيد بن جبير أنه قال: كان حول الكعبة ثلاثمائة وستون صنما لكل حي من أحياء العرب صنم أو صنمان. فلما نزلت هذه الآية أصبحت الأصنام قد خرت ساجدة لله.قوله تعالى: «شهد الله» أي بين وأعلم؛ كما يقال: شهد فلان عند القاضي إذا بين وأعلم لمن الحق، أو على من هو. قال الزجاج: الشاهد هو الذي يعلم الشيء ويبينه؛ فقد دلنا الله تعالى على وحدانيته بما خلق وبين. وقال أبو عبيدة: «شهد الله» بمعنى قضى الله، أي أعلم. وقال ابن عطية: وهذا مردود من جهات. وقرأ الكسائي بفتح «أن» في قوله «أنه لا إله إلا هو» وقوله «أن الدين» . قال المبرد: التقدير: أن الدين عند الله الإسلام بأنه لا إله إلا هو، ثم حذفت الباء كما قال: أمرتك الخير. أي بالخير. قال الكسائي: أنصبهما جميعا، بمعنى شهد الله أنه كذا، وأن الذين عند الله. قال ابن كيسان: «أن» الثانية بدل من الأولى؛ لأن الإسلام تفسير المعنى الذي هو التوحيد. وقرأ ابن عباس فيما حكى الكسائي «شهد الله إنه» «بالكسر» «أن الدين» بالفتح. والتقدير: شهد الله أن الدين الإسلام، ثم ابتداء فقال: إنه لا إله إلا هو. وقرأ أبو المهلب وكان قارئا - شهداء الله بالنصب على الحال، وعنه «شهداء الله» . وروى شعبة عن عاصم عن زرٍّ عن أبي عن النبي صلى الله عليه وسلم أنه كان يقرأ «أن الدين عند الله الحنيفية لا اليهودية ولا النصرانية ولا المجوسية» . قال أبو بكر الأنباري: ولا يخفى على ذي تمييز أن هذا الكلام من النبي صلى الله عليه وسلم على جهة التفسير، أدخله بعض من نقل الحديث في القرآن. و «قائماً» نصب على الحال المؤكدة من اسمه تعالى في قوله «شهد الله» أو من قوله «إلا هو» . وقال الفراء: هو نصب على القطع، كان أصله القائم، فلما قطعت الألف واللام نصب كقوله: «وله الدين واصباً» «النحل: 52» . وفي قراءة عبدالله «القائم بالقسط» على النعت، والقسط العدل. «لا إاله إلا هو العزيز الحكيم» كرر لأن الأولى حلت محل الدعوى، والشهادة الثانية حلت محل الحكم. وقال جعفر الصادق: الأولى وصف وتوحيد، والثانية رسم وتعليم، يعني قولوا لا إله إلا الله العزيز الحكيم.


إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ وَمَا اخْتَلَفَ الَّذِينَ أُوْتُواْ الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْياً بَيْنَهُمْ وَمَن يَكْفُرْ بِآيَاتِ اللّهِ فَإِنَّ اللّهِ سَرِيعُ الْحِسَابِ

إن الدين عند الله الإسلام وما اختلف الذين أوتوا الكتاب إلا من بعد ما جاءهم العلم بغيا بينهم ومن يكفر بآيات الله فإن الله سريع الحسابقوله تعالى: «إن الدين عند الله الإسلام» الدين في هذه الآية الطاعة والملة، والإسلام بمعنى الإيمان والطاعات؛ قاله أبو العالية، وعليه جمهور المتكلمين. والأصل في مسمى الإيمان والإسلام التغاير؛ لحديث جبريل. وقد يكون بمعنى المرادفة. فيسمى كل واحد منهما باسم الآخر؛ كما في حديث وفد عبدالقيس وأنه أمرهم بالإيمان بالله وحده وقال: «هل تدرون ما الإيمان» ؟ قالوا: الله ورسوله أعلم. قال: «شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وصوم رمضان وأن تؤدوا خمسا من المغنم» الحديث. وكذلك قوله صلى الله عليه وسلم: «الإيمان بضع وسبعون بابا فأدناها إماطة الأذى وأرفعها قول لا إله إلا الله» أخرجه الترمذي. وزاد مسلم «والحياء شعبة من الإيمان» . ويكون أيضا بمعنى التداخل وهو أن يطلق أحدهما ويراد به مسماه في الأصل ومسمى الآخر، كما في هذه الآية إذ قد دخل فيها التصديق والأعمال؛ ومنه قوله عليه السلام: «الإيمان معرفة بالقلب وقول باللسان وعمل بالأركان» . أخرجه ابن ماجة، وقد تقدم والحقيقة هو الأول وضعا وشرعا وما عداه من باب التوسع والله أعلم.قوله تعالى: «وما اختلف الذين أوتوا الكتاب» الآية. أخبر تعالى عن اختلاف أهل الكتاب أنه كان على علم منهم بالحقائق، وأنه كان بغيا وطلبا للدنيا. قاله ابن عمر وغيره. وفي الكلام تقديم وتأخير، والمعنى: وما اختلف الذين أوتوا الكتاب بغيا بينهم إلا من بعد ما جاءهم العلم؛ قاله الأخفش. قال محمد بن جعفر بن الزبير: المراد بهذه الآية النصارى، وهي توبيخ لنصارى نجران. وقال الربيع بن أنس: المراد بها اليهود. ولفظ الذين أوتوا الكتاب يعم اليهود والنصارى؛ أي «وما اختلف الذين أوتوا الكتاب» يعني في نبوة محمد صلى الله عليه وسلم. «إلا من بعد ما جاءهم العلم» يعني بيان صفته ونبوته في كتبهم. وقيل: أي وما اختلف الذين أوتوا الإنجيل في أمر عيسى وفرقوا فيه القول إلا من بعد ما جاءهم العلم بأن الله إله واحد، وأن عيسى عبدالله ورسوله. و «بغيا» نصب على المفعول من أجله، أو على الحال من «الذين» والله تعالى أعلم.


فَإنْ حَآجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِيَ لِلّهِ وَمَنِ اتَّبَعَنِ وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ وَاللّهُ بَصِيرٌ بِالْعِبَادِ

فإن حاجوك فقل أسلمت وجهي لله ومن اتبعن وقل للذين أوتوا الكتاب والأميين أأسلمتم فإن أسلموا فقد اهتدوا وإن تولوا فإنما عليك البلاغ والله بصير بالعبادقوله تعالى: «فإن حاجوك فقل أسلمت وجهي لله ومن اتبعن» أي جادلوك بالأقاويل المزورة والمغالطات، فأسند أمرك إلى ما كلفت من الإيمان والتبليغ وعلى الله نصرك. وقوله «وجهي» بمعنى ذاتي؛ ومنه الحديث «سجد وجهي للذي خلقه وصوره» . وقيل: الوجه هنا بمعنى القصد؛ كما تقول: خرج فلان في وجه كذا. وقد تقدم هذا المعنى في البقرة مستوفى؛ والأول أولى. وعبر بالوجه عن سائر الذات إذ هو أشرف أعضاء الشخص وأجمعها للحواس. وقال:أسلمت وجهي لمن أسلمت له المزن تحمل عذبا زلالاوقد قال حذاق المتكلمين في قوله تعالى: «ويبقى وجه ربك» «الرحمن: 27» : إنها عبارة عن الذات وقيل: العمل الذي يقصد به وجهه. وقوله «ومن اتبعن» «من» في محل رفع عطفا على التاء في قوله «أسلمت» أي ومن اتبعني أسلم أيضا، وجاز العطف على الضمير المرفوع من غير تأكيد للفصل بينهما. وأثبت نافع وأبو عمرو ويعقوب ياء «اتبعن» على الأصل، وحذف الآخرون اتباعا للمصحف إذ وقعت فيه بغير ياء. وقال الشاعر:ليس تخفى يسارتي قدر يوم ولقد تخف شيمتي إعساريقوله تعالى: «وقل للذين أوتوا الكتاب والأميين أأسلمتم فإن أسلموا فقد اهتدوا وإن تولوا فإنما عليك البلاغ والله بصير بالعباد» يعني اليهود والنصارى «والأميين» الذين لا كتاب لهم وهم مشركو العرب. «أأسلمتم» استفهام معناه التقرير وفي ضمنه الأمر، أي أسلموا؛ كذا قال الطبري وغيره. وقال الزجاج: «أأسلمتم» تهديد. وهذا حسن لأن المعنى أأسلمتم أم لا. وجاءت العبارة في قوله «فقد اهتدوا» بالماضي مبالغة في الإخبار بوقوع الهدي لهم وتحصيله. و «البلاغ» مصدر بلغ بتخفيف عين الفعل، أي إنما عليك أن تبلغ. وقيل: إنه مما نسخ بالجهاد. وقال ابن عطية: وهذا يحتاج إلى معرفة تاريخ نزولها؛ وأما على ظاهر نزول هذه الآيات في وفد نجران فإنما المعنى فإنما عليك أن تبلغ ما أنزل إليك بما فيه من قتال وغيره.


إِنَّ الَّذِينَ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ وَيَقْتُلُونَ الِّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ النَّاسِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ

إن الذين يكفرون بآيات الله ويقتلون النبيين بغير حق ويقتلون الذين يأمرون بالقسط من الناس فبشرهم بعذاب أليم. انظر تفسير الآية 22


أُولَـئِكَ الَّذِينَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالآخِرَةِ وَمَا لَهُم مِّن نَّاصِرِينَ

قوله تعالى: «إن الذين يكفرون بآيات الله ويقتلون النبيين» قال أبو العباس المبرد: كان ناس من بني إسرائيل جاءهم النبيون يدعونهم إلى الله عز وجل فقتلوهم، فقام أناس من بعدهم من المؤمنين فأمروهم بالإسلام فقتلوهم؛ ففيهم نزلت هذه الآية. وكذلك قال معقل بن أبي مسكين: كانت الأنبياء صلوات الله عليهم تجيء إلى بني إسرائيل بغير كتاب فيقتلونهم، فيقوم قوم ممن اتبعهم فيأمرون بالقسط، أي بالعدل، فيقتلون. وقد روي عن ابن مسعود قال قال النبي صلى الله عليه وسلم: «بئس القوم قوم يقتلون الذين يأمرون بالقسط من الناس، بئس القوم قوم لا يأمرون بالمعروف ولا ينهون عن المنكر، بئس القوم قوم يمشي المؤمن بينهم بالتقية» وروى أبو عبيدة بن الجراح أن النبي صلى الله عليه وسلم قال: «قتلت بنو إسرائيل ثلاثة وأربعين نبيا من أول النهار في ساعة واحدة فقام مائة رجل واثنا عشر رجلا من عباد بني إسرائيل فأمروا بالمعروف ونهوا عن المنكر فقتلوا جميعا في آخر النهار من ذلك اليوم وهم الذين ذكرهم الله في هذه الآية» . ذكره المهدوي وغيره. وروى شعبة عن أبي إسحاق عن أبي عبيدة عن عبدالله قال: كانت بنو إسرائيل تقتل في اليوم سبعين نبيا ثم تقوم سوق بَقْلِهم من آخر النهار. فإن قال قائل: الذين وعظوا بهذا لم يقتلوا نبيا. فالجواب عن هذا أنهم رضوا فعل من قتل فكانوا بمنزلته؛ وأيضا فإنهم قاتلوا النبي صلى الله عليه وسلم وأصحابه وهموا بقتلهم؛ قال الله عز وجل: «وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك» «الأنفال: 30» .دلت هذه الآية على أن الأمر بالمعروف والنهي عن المنكر كان واجبا في الأمم المتقدمة، وهو فائدة الرسالة وخلافة النبوة. قال الحسن قال النبي صلى الله عليه وسلم: «من أمر بالمعروف أو نهى عن المنكر فهو خليفة الله في أرضه وخليفة رسوله وخليفة كتابه» . وعن درة بنت أبي لهب قالت: جاء رجل إلى النبي صلى الله عليه وسلم وهو على المنبر فقال: من خير الناس يا رسول الله؟ قال: «آمرهم بالمعروف وأنهاهم عن المنكر وأتقاهم لله وأوصلهم لرحمه» . وفي التنزيل: «المنافقون والمنافقات بعضهم من بعض يأمرون بالمنكر وينهون عن المعروف» «التوبة: 67» ثم قال: «والمؤمنون والمؤمنات بعضهم أولياء بعض يأمرون بالمعروف وينهون عن المنكر» «التوبة: 71» . فجعل تعالى الأمر بالمعروف والنهي عن المنكر فرقا بين المؤمنين والمنافقين؛ فدل على أن أخص أوصاف المؤمن الأمر بالمعروف والنهي عن المنكر، ورأسها الدعاء إلى الإسلام والقتال عليه. ثم إن الأمر بالمعروف لا يليق بكل أحد، وإنما يقوم به السلطان إذ كانت إقامة الحدود إليه، والتعزير إلى رأيه، والحبس والإطلاق له، والنفي والتغريب؛ فينصب في كل بلدة رجلا صالحا قويا عالما أمينا ويأمره بذلك، ويمضي الحدود على وجهها من غير زيادة. قال الله تعالى: «الذين إن مكانهم في الأرض أقاموا الصلاة وآتوا الزكاة وأمروا بالمعروف ونهوا عن المنكر» «الحج: 41» .وليس من شرط الناهي أن يكون عدلا عند أهل السنة، خلافا للمبتدعة حيث تقول: لا يغيره إلا عدل. وهذا ساقط؛ فإن العدالة محصورة في القليل من الخلق، والأمر بالمعروف والنهي عن المنكر عام في جميع الناس. فإن تشبثوا بقوله تعالى: «أتأمرون الناس بالبر وتنسون أنفسكم» «البقرة: 44» وقوله: «كبر مقتا عند الله أن تقولوا ما لا تفعلون» «الصف: 3» ونحوه، قيل لهم: إنما وقع الذم ههنا على ارتكاب ما نهي عنه لا على نهيه عن المنكر. ولا شك في أن النهي عنه ممن يأتيه أقبح ممن لا يأتيه، ولذلك يدور في جهنم كما يدور الحمار بالرحى، كما بيناه في البقرة عند قوله تعالى: «أتأمرون الناس بالبر» «البقرة: 44» .أجمع المسلمون فيما ذكر ابن عبدالبر أن المنكر واجب تغييره على كل من قدر عليه، وإنه إذا لم يلحقه بتغييره إلا اللوم الذي لا يتعدى إلى الأذى فإن ذلك لا يجب أن يمنعه من تغييره؛ فإن لم يقدر فبلسانه، فإن لم يقدر فبقلبه ليس عليه أكثر من ذلك. وإذا أنكر بقلبه فقد أدى ما عليه إذا لم يستطع سوى ذلك. قال: والأحاديث عن النبي صلى الله عليه وسلم في تأكيد الأمر بالمعروف والنهي عن المنكر كثيرة جدا ولكنها مقيدة بالاستطاعة. قال الحسن: إنما يكلم مؤمن يرجى أو جاهل يعلم؛ فأما من وضع سيفه أو سوطه فقال: اتقني اتقني فما لك وله. وقال ابن مسعود: بحسب المرء إذا رأى منكرا لا يستطيع تغييره أن يعلم الله من قلبه أنه له كاره. وروى ابن لهيعة عن الأعرج عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لا يحل لمؤمن أن يذل نفسه» . قالوا: يا رسول الله وما إذلاله نفسه؟ قال: «يتعرض من البلاء لما لا يقوم له» .قلت: وخرجه ابن ماجة عن علي بن زيد بن جدعان عن الحسن بن جندب عن حذيفة عن النبي صلى الله عليه وسلم، وكلاهما قد تكلم فيه. وروي عن بعض الصحابة أنه قال: إن الرجل إذا رأى منكرا لا يستطيع النكير عليه فليقل ثلاث مرات «اللهم إن هذا منكر» فإذا قال ذلك فقد فعل ما عليه، وزعم ابن العربي أن من رجا زواله وخاف على نفسه من تغييره الضرب أو القتل جاز له عند أكثر العلماء الاقتحام عند هذا الغرر، وإن لم يرج زواله فأي فائدة عنده. قال: والذي عندي أن النية إذا خلصت فليقتحم كيف ما كان ولا يبالي.قلت: هذا خلاف ما ذكره أبو عمر من الإجماع. وهذه الآية تدل على جواز الأمر بالمعروف والنهي عن المنكر مع خوف القتل. وقال تعالى: «وأمر بالمعروف وانه عن المنكر واصبر على ما أصابك» «لقمان: 17» . وهذا إشارة إلى الإذاية.روى الأئمة عن أبي سعيد الخدري قال: سمعت رسول الله صلى الله عليه وسلم يقول: «من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان» . قال العلماء: الأمر بالمعروف باليد على الأمراء، وباللسان على العلماء، وبالقلب على الضعفاء، يعني عوام الناس. فالمنكر إذا أمكنت إزالته باللسان للناهي فليفعله، وإن لم يمكنه إلا بالعقوبة أو بالقتل فليفعل، فإن زال بدون القتل لم يجز القتل؛ وهذا تلقي من قول الله تعالى: «فقاتلوا التي تبغي حتى تفيء إلى أمر الله» «الحجرات: 9» . وعليه بنى العلماء أنه إذا دفع الصائل على النفس أو على المال عن نفسه أو عن ماله أو نفس غيره فله ذلك ولا شيء عليه. ولو رأى زيد عمرا وقد قصد مال بكر فيجب عليه أن يدفعه عنه إذا لم يكن صاحب المال قادرا عليه ولا راضيا به؛ حتى لقد قال العلماء: لو فرضنا قودا. وقيل: كل بلدة يكون فيها أربعة فأهلها معصومون من البلاء: إمام عادل لا يظلم، وعالم على سبيل الهدى، ومشايخ يأمرون بالمعروف وينهون عن المنكر ويحرضون على طلب العلم والقرآن، ونساؤهم مستورات لا يتبرجن تبرج الجاهلية الأولى.روى أنس بن مالك قال: قيل يا رسول الله، متى نترك الأمر بالمعروف. والنهي عن المنكر؟ قال: «إذا ظهر فيكم ما ظهر في الأمم قبلكم» . قلنا: يا رسول الله وما ظهر في الأمم قبلنا؟ قال: «الملك في صغاركم والفاحشة في كباركم والعلم في رذالتكم» . قال زيد: تفسير معنى قول النبي صلى الله عليه وسلم «والعلم في رذالتكم» إذا كان العلم في الفساق. خرجه ابن ماجة. وسيأتي لهذا الباب مزيد بيان في «المائدة» وغيرها إن شاء الله تعالى. وتقدم معنى «فبشرهم» و «حبطت» في البقرة فلا معنى للإعادة.


أَلَمْ تَرَ إِلَى الَّذِينَ أُوْتُواْ نَصِيباً مِّنَ الْكِتَابِ يُدْعَوْنَ إِلَى كِتَابِ اللّهِ لِيَحْكُمَ بَيْنَهُمْ ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُمْ وَهُم مُّعْرِضُونَ

ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون إلى كتاب الله ليحكم بينهم ثم يتولى فريق منهم وهم معرضونقال ابن عباس: هذه الآية نزلت بسبب أن رسول الله صلى الله عليه وسلم دخل بيت المدراس على جماعة من يهود فدعاهم إلى الله. فقال له نعيم بن عمرو والحارث بن زيد: على أي دين أنت يا محمد؟ فقال النبي صلى الله عليه وسلم: «إني على ملة إبراهيم» . فقالا: فإن إبراهيم كان يهوديا. فقال النبي صلى الله عليه وسلم: «فهلموا إلى التوراة فهي بيننا وبينكم» . فأبيا عليه فنزلت الآية. وذكر النقاش أنها نزلت لأن جماعة من اليهود أنكروا نبوة محمد صلى الله عليه وسلم؛ فقال لهم النبي صلى الله عليه وسلم: «هلموا إلى التوراة ففيها صفتي» فأبوا. وقرأ الجمهور «ليحكم» وقرأ أبو جعفر يزيد بن القعقاع «ليحكم» بضم الياء. والقراءة الأولى أحسن؛ لقوله تعالى: «هذا كتابنا ينطق عليكم بالحق» «الجاثية: 29» .في هذه الآية دليل على وجوب ارتفاع المدعو إلى الحاكم لأنه دعي إلى كتاب الله؛ فإن لم يفعل كان مخالفا يتعين عليه الزجر بالأدب على قدر المخالِف والمخالَف. وهذا الحكم جار عندنا بالأندلس وبلاد المغرب وليس بالديار المصرية. وهذا الحكم الذي ذكرناه مبين في التنزيل في سورة «النور» في قوله تعالى: «وإذا دعوا إلى الله ورسوله ليحكم بينهم إذا فريق منهم معرضون» إلى قوله «بل أولئك هم الظالمون» «النور: 48 - 49 - 50» . وأسند الزهري عن الحسن أن رسول الله صلى الله عليه وسلم قال: «من دعاه خصمه إلى حاكم من حكام المسلمين فلم يجب فهو ظالم ولا حق له» . قال ابن العربي: وهذا حديث باطل. أما قوله «فهو ظالم» فكلام صحيح. وأما قوله «فلا حق له» فلا يصح، ويحتمل أن يريد أنه على غير الحق. قال ابن خويز منداد المالكي: واجب على كل من دعي إلى مجلس الحاكم أن يجيب ما لم يعلم أن الحاكم فاسق، أو يعلم عداؤه من المدعي والمدعى عليه.وفيها دليل على أن شرائع من قبلنا شريعة لنا إلا ما علمنا نسخه، وإنه يجب علينا الحكم بشرائع الأنبياء قبلنا، على ما يأتي بيانه. وإنما لا نقرأ التوراة ولا نعمل بما فيها لأن من هي في يده غير أمين عليها وقد غيرها وبدلها، ولو علمنا أن شيئا منها لم يتغير ولم يتبدل جاز لنا قراءته. ونحو ذلك روي عن عمر حيث قال لكعب: إن كنت تعلم أنها التوراة التي أنزلها الله على موسى بن عمران فاقرأها. وكان عليه السلام عالما بما لم يغير منها فلذلك دعاهم إليها وإلى الحكم بها. وسيأتي بيان هذا في «المائدة» والأخبار الواردة في ذلك إن شاء الله تعالى وقد قيل: إن هذه الآية نزلت في ذلك. والله أعلم.


ذَلِكَ بِأَنَّهُمْ قَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّاماً مَّعْدُودَاتٍ وَغَرَّهُمْ فِي دِينِهِم مَّا كَانُواْ يَفْتَرُونَ

ذلك بأنهم قالوا لن تمسنا النار إلا أياما معدودات وغرهم في دينهم ما كانوا يفترونإشارة إلى التولي والإعراض، واغترار منهم في قولهم: «نحن أبناء الله وأحباؤه» «المائدة: 18» إلى غير ذلك من أقوالهم. وقد مضى الكلام في معنى قولهم: «لن تمسنا النار» في البقرة.


فَكَيْفَ إِذَا جَمَعْنَاهُمْ لِيَوْمٍ لاَّ رَيْبَ فِيهِ وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ

فكيف إذا جمعناهم ليوم لا ريب فيه ووفيت كل نفس ما كسبت وهم لا يظلمونخطاب للنبي صلى الله عليه وسلم وأمته على جهة التوقيف والتعجب، أي فكيف يكون حالهم أو كيف يصنعون إذا حشروا يوم القيامة واضمحلت عنهم تلك الزخارف التي ادعوها في الدنيا، وجوزوا بما اكتسبوه من كفرهم واجترائهم وقبيح أعمالهم. واللام في قوله «ليوم» بمعنى «في» ؛ قاله الكسائي، وقال البصريون: المعنى لحساب يوم، الطبري: لما يحدث في يوم.


قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَن تَشَاء وَتَنزِعُ الْمُلْكَ مِمَّن تَشَاء وَتُعِزُّ مَن تَشَاء وَتُذِلُّ مَن تَشَاء بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ

قل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء بيدك الخير إنك على كل شيء قديرقال علي رضي الله عنه قال النبي صلى الله عليه وسلم: «لما أراد الله تعالى أن ينزل فاتحة الكتاب وآية الكرسي وشهد الله وقل اللهم مالك الملك إلى قوله بغير حساب تعلقن بالعرش وليس بينهن وبين الله حجاب وقلن يا رب تهبط بنا دار الذنوب وإلى من يعصيك فقال الله تعالى وعزتي وجلالي لا يقرأكن عبد عقب كل صلاة مكتوبة إلا أسكنته حظيرة القدس على ما كان منه، وإلا نظرت إليه بعيني المكنونة في كل يوم سبعين نظرة، وإلا قضيت له في كل يوم سبعين حاجة أدناها المغفرة، وإلا أعذته من كل عدو ونصرته عليه ولا يمنعه من دخول الجنة إلا أن يموت» . وقال معاذ بن جبل: احتبست عن النبي صلى الله عليه وسلم يوما فلم أصل معه الجمعة فقال: «يا معاذ ما منعك من صلاة الجمعة» ؟ قلت: يا رسول الله، كان ليوحنا بن باريا اليهودي علي أوقية من تبر وكان على بابي يرصدني فأشفقت أن يحبسني دونك. قال: «أتحب يا معاذ أن يقضي الله دينك» ؟ قلت نعم. قال: «قل كل يوم قل اللهم مالك الملك - إلى قوله - بغير حساب رحمن الدنيا والآخرة ورحيمهما تعطي منهما من تشاء وتمنع منهما من تشاء اقض عني ديني فلو كان عليك ملء الأرض ذهبا لأداه الله عنك» . خرجه أبو نعيم الحافظ، أيضا عن عطاء الخراساني أن معاذ بن جبل قال: علمني رسول الله صلى الله عليه وسلم آيات من القرآن - أو كلمات - ما في الأرض مسلم يدعو بهن وهو مكروب أو غارم أو ذو دين إلا قضى الله عنه وفرج همه، احتبست عن النبي صلى الله عليه وسلم؛ فذكره. غريب من حديث عطاء أرسله عن معاذ. وقال ابن عباس وأنس بن مالك: لما افتتح رسول الله صلى الله عليه وسلم مكة ووعد أمته ملك فارس والروم قال المنافقون واليهود: هيهات هيهات من أين لمحمد ملك فارس والروم هم أعز وأمنع من ذلك، ألم يكف محمدا مكة والمدينة حتى طمع في ملك فارس والروم؛ فأنزل الله تعالى هذه الآية. وقيل: نزلت دامغة لباطل نصارى أهل نجران في قولهم: إن عيسى هو الله؛ وذلك أن هذه الأوصاف تبين لكل صحيح الفطرة أن عيسى ليس في شيء منها. قال ابن إسحاق: أعلم الله عز وجل في هذه الآية بعنادهم وكفرهم، وإن عيسى صلى الله عليه وسلم وإن كان الله تعالى أعطاه آيات تدل على نبوته من إحياء الموتى وغير ذلك فإن الله عز وجل هو المنفرد بهذه الأشياء؛ من قوله: «تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء» . وقوله: «تولج الليل في النهار وتولج النهار في الليل وتخرج الحي من الميت وتخرج الميت من الحي وترزق من تشاء بغير حساب» «آل عمران: 27» فلو كان عيسى إلها كان هذا إليه؛ فكان في ذلك اعتبار وآية بينة.قوله تعالى: «قل اللهم» اختلف النحويون في تركيب لفظة «اللهم» بعد إجماعهم أنها مضمومة الهاء مشددة الميم المفتوحة، وأنها منادى؛ وقد جاءت مخففة الميم في قول الأعشى:كدعوة من أبي رباح يسمعها اللهم الكبارقال الخليل وسيبويه وجميع البصريين: إن أصل اللهم يا الله، فلما استعملت الكلمة دون حرف النداء الذي هو «يا» جعلوا بدله هذه الميم المشددة، فجاؤوا بحرفين وهما الميمان عوضا من حرفين وهما الياء والألف، والضمة في الهاء هي ضمة الاسم المنادى المفرد. وذهب الفراء والكوفيون إلى أن الأصل في اللهم يا ألله أمنا بخير؛ فحذف وخلط الكلمتين، وإن الضمة التي في الهاء هي الضمة التي كانت في أمنا لما حذفت الهمزة انتقلت الحركة. قال النحاس: هذا عند البصريين من الخطأ العظيم، والقول في هذا ما قاله الخليل وسيبويه. قال الزجاج: محال أن يترك الضم الذي هو دليل على النداء المفرد، وأن يجعل في اسم الله ضمة أُمّ، هذا إلحاد في اسم الله تعالى. قال ابن عطية: وهذا غلو من الزجاج، وزعم أنه ما سمع قط يا ألله أُمّ، ولا تقول العرب يا اللهم. وقال الكوفيون: إنه قد يدخل حرف النداء على «اللهم» وأنشدوا على ذلك قول الراجز:غفرت أو عذبت يا اللهماآخر:وما عليك أن تقولي كلما سبحت أو هللت يا اللهم مااردد علينا شيخنا مسلما فإننا من خيره لن نعدماآخر:إني إذا ما حدث ألما أقول يا اللهم يا اللهماقالوا: فلو كان الميم عوضا من حرف النداء لما اجتمعا. قال الزجاج: وهذا شاذ ولا يعرف قائله، ولا يترك له ما كان في كتاب الله وفي جميع ديوان العرب؛ وقد ورد مثله في قوله:هما نفثا في فيّ من فمويهما على النابح العاوي أشد رجامقال الكوفيون: وإنما تزاد الميم مخففة في فم وابنم، وأما ميم مشددة فلا تزاد. وقال بعض النحويين: ما قاله الكوفيون خطأ؛ لأنه لو كان كما قالوا كان يجب أن يقال: «اللهم» ويقتصر عليه لأنه معه دعاء. وأيضا فقد تقول: أنت اللهم الرزاق. فلو كان كما ادعوا لكنت قد فصلت بجملتين بين الابتداء والخبر. قال النضر بن شميل: من قال اللهم فقد دعا الله تعالى بجميع أسمائه كلها وقال الحسن: اللهم تجمع الدعاء.قوله تعالى: «مالك الملك» قال قتادة: بلغني أن النبي صلى الله عليه وسلم سأل الله عز وجل أن يعطي أمته ملك فارس فأنزل الله هذه الآية. وقال مقاتل: سأل النبي صلى الله عليه وسلم أن يجعل الله له ملك فارس والروم في أمته؛ فعلمه الله تعالى بأن يدعو بهذا الدعاء. وقد تقدم معناه. و «مالك» منصوب عند سيبويه على أنه نداء ثان؛ ومثله قوله تعالى: «قل اللهم فاطر السموات والأرض» «الزمر: 46» ولا يجوز عنده أن يوصف اللهم لأنه قد ضمت إليه الميم. وخالفه محمد بن يزيد وإبراهيم بن السري الزجاج فقالا: «مالك» في الإعراب صفة لاسم الله تعالى، وكذلك «فاطر السموات والأرض» . قال أبو علي؛ هو مذهب أبي العباس المبرد؛ وما قاله سيبويه أصوب وأبين؛ وذلك أنه ليس في الأسماء الموصوفة شيء على حد «اللهم» لأنه اسم مفرد ضم إليه صوت، والأصوات لا توصف؛ نحو غاق وما أشبهه. وكان حكم الاسم المفرد ألا يوصف وإن كانوا قد وصفوه في مواضع. فلما ضم هنا ما لا يوصف إلى ما كان قياسه ألا يوصف صار بمنزلة صوت ضم إلى صوت؛ نحو حيهل فلم يوصف. و «الملك» هنا النبوة؛ عن مجاهد. وقيل، الغلبة. وقيل: المال والعبيد. الزجاج: المعنى مالك العباد وما ملكوا. وقيل: المعنى مالك الدنيا والآخرة. ومعنى «تؤتي الملك» أي الإيمان والإسلام. «من تشاء» أي من تشاء أن تؤتيه إياه، وكذلك ما بعده، ولا بد فيه من تقدير الحذف، أي وتنزع الملك ممن تشاء أن تنزعه منه، ثم حذف هذا، وأنشد سيبويه:ألا هل لهذا الدهر من متعلل على الناس مهما شاء بالناس يفعلقال الزجاج: مهما شاء أن يفعل بالناس يفعل. وقوله: «تعز من تشاء» يقال: عز إذا علا وقهر وغلب؛ ومنه، «وعزني في الخطاب» «ص: 23» . «وتذل من تشاء» ذل يذل ذلا إذا غلب وعلا وقهر. قال طرفة:بطيء عن الجلى سريع إلى الخنا ذليل بأجماع الرجال ملهد « بيدك الخير» أي بيدك الخير والشر فحذف؛ كما قال: «سرابيل تقيكم الحر» «النحل: 81» . وقيل: خص الخير لأنه موضع دعاء ورغبة في فضله. قال النقاش: بيدك الخير، أي النصر والغنيمة. وقال أهل الإشارات. كان أبو جهل يملك المال الكثير، ووقع في الرس يوم بدر، والفقراء صهيب وبلال وخباب لم يكن لهم مال، وكان ملكهم الإيمان، «قل اللهم مالك الملك تؤتي الملك من تشاء» تقيم الرسول يتيم أبي طالب على رأس الرس حتى ينادي أبدانا قد انقلبت إلى القليب: يا عتبة، يا شيبة تعز من تشاء وتذل من تشاء. أي صهيب، أي بلال، لا تعتقدوا أنا منعناكم من الدنيا ببغضكم. بيدك الخير ما منعكم من عجز «إنك على كل شيء قدير» إنعام الحق عام يتولى من يشاء.


تُولِجُ اللَّيْلَ فِي الْنَّهَارِ وَتُولِجُ النَّهَارَ فِي اللَّيْلِ وَتُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الَمَيَّتَ مِنَ الْحَيِّ وَتَرْزُقُ مَن تَشَاء بِغَيْرِ حِسَابٍ

تولج الليل في النهار وتولج النهار في الليل وتخرج الحي من الميت وتخرج الميت من الحي وترزق من تشاء بغير حسابقال ابن عباس ومجاهد والحسن وقتادة والسدي في معنى قوله «تولج الليل في النهار» الآية، أي تدخل ما نقص من أحدهما في الآخر، حتى يصير النهار خمس عشرة ساعة وهو أطول ما يكون، والليل تسع ساعات وهو أقصر ما يكون، وكذا «تولج النهار في الليل» وهو قول الكلبي، وروى عن ابن مسعود. وتحتمل ألفاظ الآية أن يدخل فيها تعاقب الليل والنهار، كأن زوال أحدهما ولوج في الآخر. واختلف المفسرون في معنى قوله تعالى: «وتخرج الحي من الميت» فقال الحسن: معناه تخرج المؤمن من الكافر والكافر من المؤمن، وروي نحوه عن سلمان الفارسي. وروي معمر عن الزهري أن النبي صلى الله عليه وسلم دخل على نسائه فإذا بامرأة حسنة الهيئة قال: «من هذه» ؟ قلن إحدى خالاتك. قال: «ومن هي» ؟ قلن: هي خالدة بنت الأسود بن عبد يغوث. فقال النبي صلى الله عليه وسلم: «سبحان الذي يخرج الحي من الميت» . وكانت امرأة صالحة وكان أبوها كافرا. فالمراد على هذا القول موت قلب الكافر وحياة قلب المؤمن؛ فالموت والحياة مستعاران. وذهب كثير من العلماء إلى أن الحياة والموت في الآية حقيقتان؛ فقال عكرمة: هي إخراج الدجاجة وهي حية من البيضة وهي ميتة، وإخراج البيضة وهي ميتة من الدجاجة وهي حية. وقال ابن مسعود: هي النطفة تخرج من الرجل وهي ميتة وهو حي، ويخرج الرجل منها حيا وهي ميتة. وقال عكرمة والسدي: هي الحبة تخرج من السنبلة والسنبلة تخرج من الحبة، والنواة من النخلة والنخلة تخرج من النواة؛ والحياة في النخلة والسنبلة تشبيه. ثم قال: «وترزق من تشاء بغير حساب» أي بغير تضييق ولا تقتير؛ كما تقول: فلان يعطي بغير حساب؛ كأنه لا يحسب ما يعطي.


لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُوْنِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللّهِ فِي شَيْءٍ إِلاَّ أَن تَتَّقُواْ مِنْهُمْ تُقَاةً وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ وَإِلَى اللّهِ الْمَصِيرُ

لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين ومن يفعل ذلك فليس من الله في شيء إلا أن تتقوا منهم تقاة ويحذركم الله نفسه وإلى الله المصيرقال ابن عباس: نهى الله المؤمنين أن يلاطفوا الكفار فيتخذوهم أولياء؛ ومثله «لا تتخذوا بطانة من دونكم» «آل عمران 118» وهناك يأتي بيان هذا المعنى. ومعنى «فليس من الله في شيء» أي فليس من حزب الله ولا من أوليائه في شيء؛ مثل «واسأل القرية» «يوسف: 82» . وحكى سيبويه «هو مني فرسخين» أي من أصحابي ومعي. ثم استثنى فقال: «إلا أن تتقوا منهم تقاة» قال معاذ بن جبل ومجاهد: كانت التقية في جدة الإسلام قبل قوة المسلمين؛ فأما اليوم فقد أعز الله الإسلام أن يتقوا من عدوهم. قال ابن عباس: هو أن يتكلم بلسانه وقلبه مطمئن بالإيمان، ولا يقتل ولا يأتي مأثما. وقال الحسن: التقية جائزة للإنسان إلى يوم القيامة، ولا تقية في القتل. وقرأ جابر بن زيد ومجاهد والضحاك: «إلا أن تتقوا منهم تقية» وقيل: إن المؤمن إذا كان قائما بين الكفار فله أن يداريهم باللسان إذا كان خائفا على نفسه وقلبه مطمئن بالإيمان والتقية لا تحل إلا مع خوف القتل أو القطع أو الإيذاء العظيم. ومن أكره على الكفر فالصحيح أن له أن يتصلب ولا يجيب إلى التلفظ بكلمة الكفر؛ بل يجوز له ذلك على ما يأتي بيانه في «النحل» إن شاء الله تعالى. وأمال حمزة والكسائي «تقاة» ، وفخم الباقون؛ وأصل «تقاة» وُقَيَة على وزن فعلة؛ مثل تؤدة وتهمة، قلبت الواو تاء والياء ألفا. وروى الضحاك عن ابن عباس أن هذه الآية نزلت في عبادة بن الصامت الأنصاري وكان بدريا تقيا وكان له حلف من اليهود؛ فلما خرج النبي صلى الله عليه وسلم يوم الأحزاب قال عبادة: يا نبي الله، إن معي خمسمائة رجل من اليهود، وقد رأيت أن يخرجوا معي فأستظهر بهم على العدو. فأنزل الله تعالى: «لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين» الآية. وقيل: إنها نزلت في عمار بن ياسر حين تكلم ببعض ما أراد منه المشركون، على ما يأتي بيانه في «النحل].قوله تعالى: » ويحذركم الله نفسه « قال الزجاج: أي ويحذركم الله إياه. ثم استغنوا عن ذلك بذا وصار المستعمل؛ قال تعالى: » تعلم ما في نفسي ولا أعلم ما في نفسك « [المائدة: 116] فمعناه تعلم ما عندي وما في حقيقتي ولا أعلم ما عندك ولا ما في حقيقتك. وقال غيره: المعنى ويحذركم الله عقابه؛ مثل » واسأل القرية «. وقال: » تعلم ما في نفسي « أي مغيبي، فجعلت النفس في موضع الإضمار لأنه فيها يكون. » وإلى الله المصير" أي وإلى جزاء الله المصير. وفيه إقرار بالبعث.


قُلْ إِن تُخْفُواْ مَا فِي صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ اللّهُ وَيَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

قل إن تخفوا ما في صدوركم أو تبدوه يعلمه الله ويعلم ما في السماوات وما في الأرض والله على كل شيء قديرفهو العالم بخفيات الصدور وما اشتملت عليه، وبما في السموات والأرض وما احتوت عليه، علام الغيوب لا يعزب عنه مثقال ذرة ولا يغيب عنه شيء، سبحانه لا إله إلا هو عالم الغيب والشهادة.


يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَراً وَمَا عَمِلَتْ مِن سُوَءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَداً بَعِيداً وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ وَاللّهُ رَؤُوفُ بِالْعِبَادِ

يوم تجد كل نفس ما عملت من خير محضرا وما عملت من سوء تود لو أن بينها وبينه أمدا بعيدا ويحذركم الله نفسه والله رؤوف بالعباد «يوم» منصوب متصل بقوله: «ويحذركم الله نفسه. يوم تجد» . وقيل: هو متصل بقوله: «وإلى الله المصير. يوم تجد» . وقيل: هو متصل بقوله: «والله على كل شيء قدير. يوم تجد» ويجوز أن يكون منقطعا على إضمار اذكر؛ ومثله قوله: «إن الله عزيز ذو انتقام. يوم تبدل الأرض» «إبراهيم:47، 48» . و «محضرا» حال من الضمير المحذوف من صلة «ما» تقديره يوم تجد كل نفس ما عملته من خير محضرا. هذا على أن يكون «تجد» من وجدان الضالة. و «ما» من قوله «وما عملت من سوء» عطف على «ما» الأولى. و «تود» في موضع الحال من «ما» الثانية. وإن جعلت «تجد» بمعنى تعلم كان «محضرا» المفعول الثاني، وكذلك تكون «تود» في موضع المفعول الثاني؛ تقديره يوم تجد كل نفس جزاء ما عملت محضرا. ويجوز أن تكون «ما» الثانية رفعا بالابتداء، و «تود» في موضع رفع على أنه خبر الابتداء، ولا يصح أن تكون «ما» بمعنى الجزاء؛ لأن «تود» مرفوع، ولو كان ماضيا لجاز أن يكون جزاء، وكان يكون معنى الكلام: وما عملت من سوء ودت لو أن بينها وبينه أمدا بعيدا؛ أي كما بين المشرق والمغرب. ولا يكون المستقبل إذا جعلت «ما» للشرط إلا مجزوما؛ إلا أن تحمله على تقدير حذف الفاء، على تقدير: وما عملت من سوء فهي تود. أبو علي: هو قياس قول الفراء عندي؛ لأنه قال في قوله تعالى: «وإن أطعتموهم إنكم لمشركون» «الأنعام: 121» : إنه على حذف الفاء. والأمد: الغاية، وجمعه آماد. ويقال: استولى على الأمد، أي غلب سابقا. قال النابغة:إلا لمثلك أو من أنت سابقه سبق الجواد إذا استولى على الأمدوالأمد: الغضب. يقال: أمِد أمَدا، إذا غضب غضبا.


قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ

قل إن كنتم تحبون الله فاتبعوني يحببكم الله ويغفر لكم ذنوبكم والله غفور رحيمالحب: المحبة، وكذلك الحب بالكسر. والحب أيضا الحبيب؛ مثل الخِدن والخَدين؛ يقال أحبه فهو محب، وحبه يحبه «بالكسر» فهو محبوب. قال الجوهري: وهذا شاذ؛ لأنه لا يأتي في المضاعف يفعل بالكسر. قال أبو الفتح: والأصل فيه حَبُب كظرف، فأسكنت الباء وأدغمت في الثانية. قال ابن الدهان سعيد: في حَبّ لغتان: حَبّ وأحَبّ، وأصل «حب» في هذا البناء حَبُب كظرف؛ يدل على ذلك قولهم: حَبُبْت، وأكثر ما ورد فعيل من فعل. قال أبو الفتح: والدلالة على أحب قوله تعالى: «يحبهم ويحبونه» «المائدة: 54» بضم الياء. و «اتبعوني يحببكم الله» «آل عمران: 31» و «حَبّ» يرد على فعل لقولهم حبيب. وعلى فعل كقولهم محبوب: ولم يرد اسم الفاعل من حب المتعدي، فلا يقال: أنا حاب. ولم يرد اسم المفعول من أفعل إلا قليلا؛ كقوله:مني بمنزلة المحب المكرموحكى أبو زيد: حببته أحبه. وأنشد:فوالله لولا تمره ما حببته ولا كان أدنى من عويف وهاشموأنشد:لعمرك إنني وطلاب مصر لكالمزداد مما حب بعداوحكى الأصمعي فتح حرف المضارعة مع الياء وحدها. والحب الخابية، فارسي معرب، والجمع حِباب وحِبَبَة؛ حكاه الجوهري. والآية نزلت في وفد نجران إذ زعموا أن ما ادعوه في عيسى حب لله عز وجل؛ قاله محمد بن جعفر بن الزبير. وقال الحسن وابن جريج: نزلت في قوم من أهل الكتاب قالوا: نحن الذين نحب ربنا. وروي أن المسلمين قالوا: يا رسول الله، والله إنا لنحب ربنا؛ فأنزل الله عز وجل: «قل إن كنتم تحبون الله فاتبعوني» . قال ابن عرفة: المحبة عند العرب إرادة الشيء على قصد له. وقال الأزهري: محبة العبد لله ورسوله طاعته لهما واتباعه أمرهما؛ قال الله تعالى: «قل إن كنتم تحبون الله فاتبعوني» . ومحبة الله للعباد إنعامه عليهم بالغفران؛ قال الله تعالى: «إن الله لا يحب الكافرين» «آل عمران: 32» أي لا يغفر لهم. وقال سهل بن عبدالله: علامة حب الله حب القرآن، وعلامة حب القرآن حب النبي صلى الله عليه وسلم، وعلامة حب النبي صلى الله عليه وسلم حب السنة؛ وعلامة حب الله وحب القرآن وحب النبي وحب السنة حب الآخرة، وعلامة حب الآخرة أن يحب نفسه، وعلامة حب نفسه أن يبغض الدنيا، وعلامة بغض الدنيا ألا يأخذ منها إلا الزاد والبلغة. وروى أبو الدرداء عن رسول الله صلى الله عليه وسلم في قوله تعالى: «قل إن كنتم تحبون الله فاتبعوني يحببكم الله» قال: «على البر والتقوى والتواضع وذلة النفس» خرجه أبو عبدالله الترمذي. وروي عن النبي صلى الله عليه وسلم أنه قال: «من أراد أن يحبه الله فعليه بصدق الحديث وأداء الأمانة وألا يؤذي جاره» . وفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إن الله إذا أحب عبدا دعا جبريل فقال إني أحب فلانا فأحبه قال فيحبه جبريل ثم ينادي في السماء فيقول إن الله يحب فلانا فأحبوه فيحبه أهل السماء - قال - ثم يوضع له القبول في الأرض، وإذا أبغض عبدا دعا جبريل فيقول إني أبغض فلانا فأبغضه قال فيبغضه جبريل ثم ينادي في أهل السماء أن الله يبغض فلانا فأبغضوه - قال - فيبغضونه ثم توضع له البغضاء في الأرض» . وسيأتي لهذا مزيد بيان في آخر سورة «مريم» إن شاء الله تعالى. وقرأ أبو رجاء العطاردي «فاتبعوني» بفتح الباء، «ويغفر لكم» عطف على «يحببكم» . وروى محبوب عن أبي عمرو بن العلاء أنه أدغم الراء من «يغفر» في اللام من «لكم» . قال النحاس: لا يجيز الخليل وسيبويه إدغام الراء في اللام، وأبو عمرو أجل من أن يغلط في مثل هذا، ولعله كان يخفي الحركة كما يفعل في أشياء كثيرة.


قُلْ أَطِيعُواْ اللّهَ وَالرَّسُولَ فإِن تَوَلَّوْاْ فَإِنَّ اللّهَ لاَ يُحِبُّ الْكَافِرِينَ

قل أطيعوا الله والرسول فإن تولوا فإن الله لا يحب الكافرينقوله تعالى: «قل أطيعوا الله والرسول» يأتي بيانه في «النساء» . «فإن تولوا» شرط، إلا أنه ماض لا يعرب. والتقدير فإن تولوا على كفرهم وأعرضوا عن طاعة الله ورسوله «فإن الله لا يحب الكافرين» أي لا يرضى فعلهم ولا يغفر لهم كما تقدم. وقال «فإن الله» ولم يقل «فإنه» لأن العرب إذا عظمت الشيء أعادت ذكره؛ وأنشد سيبويه:لا أرى الموت يسبق الموت شيء نغص الموت ذا الغنى والفقيرا


إِنَّ اللّهَ اصْطَفَى آدَمَ وَنُوحاً وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ عَلَى الْعَالَمِينَ

إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمينقوله تعالى: «إن الله اصطفى آدم ونوحا» اصطفى اختار، وقد تقدم في البقرة. وتقدم فيها اشتقاق آدم وكنيته، والتقدير إن الله اصطفى دينهم وهو دين الإسلام؛ فحذف المضاف. وقال الزجاج: اختارهم للنبوة على عالمي زمانهم. «ونوحا» قيل إنه مشتق من ناح ينوح، وهو اسم أعجمي إلا أنه انصرف لأنه على ثلاثة أحرف، وهو شيخ المرسلين، وأول رسول بعثه الله إلى أهل الأرض بعد آدم عليه السلام بتحريم البنات والأخوات والعمات والخالات وسائر القرابات، ومن قال: إن إدريس كان قبله من المؤرخين فقد وهم على ما يأتي بيانه في «الأعراف» إن شاء الله تعالى.قوله تعالى: «وآل إبراهيم وآل عمران على العالمين» تقدم في البقرة معنى الآل وعلى ما يطلق مستوفى. وفي البخاري عن ابن عباس قال: آل إبراهيم وآل عمران المؤمنون من آل إبراهيم وآل عمران وآل ياسين وآل محمد؛ يقول الله تعالى: «إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنين» «آل عمران: 68» وقيل: آل إبراهيم إسماعيل وإسحاق ويعقوب والأسباط، وإن محمدا صلى الله عليه وسلم من آل إبراهيم. وقيل: آل إبراهيم نفسه، وكذا آل عمران؛ ومنه قوله تعالى: «وبقية مما ترك آل موسى وآل هارون» «البقرة: 248» . وفي الحديث: «لقد أعطي مزمارا من مزامير آل داود» ؛ وقال الشاعر:ولا تبك ميتا بعد ميت أحبه علي وعباس وآل أبي بكروقال آخر:يلاقي من تذكر آل ليلى كما يلقى السليم من العدادأراد من تذكر ليلى نفسها. وقيل: آل عمران آل إبراهيم؛ كما قال: «ذرية بعضها من بعض» «آل عمران: 34» . وقيل: المراد عيسى، لأن أمه ابنة عمران. وقيل: نفسه كما ذكرنا. قال مقاتل: هو عمران أبو موسى وهارون، وهو عمران بن يصهر لن فاهاث بن لاوى بن يعقوب. وقال الكلبي: هو عمران أبو مريم، وهو من ولد سليمان عليه السلام. وحكى السهيلي: عمران بن ماتان، وامرأته حنة «بالنون» . وخص هؤلاء بالذكر من بين الأنبياء لأن الأنبياء والرسل بقضهم وقضيضهم من نسلهم. ولم ينصرف عمران لأن في آخره ألفا ونونا زائدتين. ومعنى قوله: «على العالمين» أي على عالمي زمانهم، في قول أهل التفسير. وقال الترمذي الحكيم أبو عبدالله محمد بن علي: جميع الخلق كلهم. وقيل «على العالمين» : على جميع الخلق كلهم إلى يوم الصور، وذلك أن هؤلاء رسل وأنبياء فهم صفوة الخلق؛ فأما محمد صلى الله عليه وسلم فقد جازت مرتبته الاصطفاء لأنه حبيب ورحمة. قال الله تعالى: «وما أرسلناك إلا رحمة للعالمين» «الأنبياء: 107» فالرسل خلقوا للرحمة، ومحمد صلى الله عليه وسلم خلق بنفسه رحمة، فلذلك صار أمانا للخلق، لما بعثه الله أمن الخلق العذاب إلى نفخة الصور. وسائر الأنبياء لم يحلوا هذا المحل؛ ولذلك قال عليه السلام: «أنا رحمة مهداة» يخبر أنه بنفسه رحمة للخلق من الله. وقوله «مهداة» أي هدية من الله للخلق. ويقال: اختار آدم بخمسة أشياء: أولها أنه خلقه بيده في أحسن صورة بقدرته، والثاني أنه علمه الأسماء كلها، والثالث أمر الملائكة بأن يسجدوا له، والرابع أسكنه الجنة، والخامس جعله أبا البشر. واختار نوحا بخمسة أشياء: أولها أنه جعله أبا البشر؛ لأن الناس كلهم غرقوا وصار ذريته هم الباقين، والثاني أنه أطال عمره؛ ويقال: طوبى لمن طال عمره وحسن عمله، والثالث أنه استجاب دعاءه على الكافرين والمؤمنين، والرابع أنه حمله على السفينة، والخامس أنه كان أول من نسخ الشرائع؛ وكان قبل ذلك لم يحرم تزويج الخالات والعمات. واختار إبراهيم بخمسة أشياء: أولها أنه جعله أبا الأنبياء؛ لأنه روى أنه خرج من صلبه ألف نبي من زمانه إلى زمن النبي صلى الله عليه وسلم، والثاني أنه اتخذه خليلا، والثالث أنه أنجاه من النار، والرابع أنه جعله إماما للناس، والخامس أنه ابتلاه بالكلمات فوفقه حتى أتمهن. ثم قال: «وآل عمران» فإن كان عمران أبا موسى وهارون فإنما اختارهما على العالمين حيث بعث على قومه المن والسلوى وذلك لم يكن لأحد من الأنبياء في العالم. وإن كان أبا مريم فإنهاصطفى له مريم بولادة عيسى بغير أب ولم يكن ذلك لأحد في العالم. والله أعلم.


ذُرِّيَّةً بَعْضُهَا مِن بَعْضٍ وَاللّهُ سَمِيعٌ عَلِيمٌ

ذرية بعضها من بعض والله سميع عليمتقدم في البقرة معنى الذرية واشتقاقها. وهي نصب على الحال؛ قاله الأخفش. أي في حال كون بعضهم من بعض، أي ذرية بعضها من ولد بعض. الكوفيون: على القطع. الزجاج: بدل، أي اصطفى ذرية بعضها من بعض، ومعنى بعضها من بعض، يعني في التناصر في الدين؛ كما قال: «المنافقون والمنافقات بعضهم من بعض» «التوبة: 67» يعني في الضلالة؛ قاله الحسن وقتادة. وقيل: في الاجتباء والاصطفاء والنبوة. وقيل: المراد به التناسل، وهذا أضعفها.


إِذْ قَالَتِ امْرَأَةُ عِمْرَانَ رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّراً فَتَقَبَّلْ مِنِّي إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ

إذ قالت امرأة عمران رب إني نذرت لك ما في بطني محررا فتتقبل مني إنك أنت السميع العليقوله تعالى: «إذ قالت امرأة عمران» قال أبو عبيدة: «إذ» زائدة. وقال محمد بن يزيد: التقدير: اذكر إذ. وقال الزجاج: المعنى واصطفى آل عمران إذ قالت امرأة عمران. وهي حنة «بالحاء المهملة والنون» بنت فاقود بن قنبل أم مريم جدة عيسى عليه السلام، وليس باسم عربي ولا يعرف في العربية حنة اسم امرأة. وفي العربية أبو حنة البدري، ويقال فيه: أبو حبة «بالباء بواحدة» وهو أصح، واسمه عامر، ودير حنة بالشأم، ودير آخر أيضا يقال له كذلك؛ قال أبو نواس:يا دير حنة من ذات الأكيراح من يصح عنك فإني لست بالصاحيوحبة في العرب كثير، منهم أبو حبة الأنصاري، وأبو السنابل بن بعكك المذكور في حديث سبيعة حبة، ولا يعرف خنة بالخاء المعجمة إلا بنت يحيى بن أكثم القاضي، وهي أم محمد بن نصر، ولا يعرف جنة «بالجيم» إلا أبو جنة، وهو خال ذي الرمة الشاعر. كل هذا من كتاب ابن ماكولا.قوله تعالى: «رب إني نذرت لك ما في بطني محررا» تقدم معنى النذر، وأنه لا يلزم العبد إلا بأن يلزمه نفسه. ويقال: إنها لما حملت قالت: لئن نجاني الله ووضعت ما في بطني لجعلته محررا. ومعنى «لك» أي لعبادتك. «محررا» نصب على الحال، وقيل: نعت لمفعول محذوف، أي إني نذرت لك ما في بطني غلاما محررا، والأول أولى من جهة التفسير وسياق الكلام والإعراب: أما الإعراب فإن إقامة النعت مقام المنعوت لا يجوز في مواضع، ويجوز على المجاز في أخرى، وأما التفسير فقيل أن سبب قول امرأة عمران هذا أنها كانت كبيرة لا تلد، وكانوا أهل بيت من الله بمكان، وإنها كانت تحت شجرة فبصرت بطائر يزق فرخا فتحركت نفسها لذلك، ودعت ربها أن يهب لها ولدا، ونذرت إن ولدت أن تجعل ولدها محررا: أي عتيقا خالصا لله تعالى، خادما للكنيسة حبيسا عليها، مفرغا لعبادة الله تعالى. وكان ذلك جائزا في شريعتهم، وكان على أولادهم أن يطيعوهم. فلما وضعت مريم قالت: «رب إني وضعتها أنثى» يعني أن الأنثى لا تصلح لخدمة الكنيسة. قيل لما يصيبها من الحيض والأذى. وقيل: لا تصلح لمخالطة الرجال. وكانت ترجو أن يكون ذكرا فلذلك حررت.قال ابن العربي: «لا خلاف أن امرأة عمران لا يتطرق إلى حملها نذر لكونها حرة، فلو كانت امرأته أمة فلا خلاف أن المرء لا يصح له نذر في ولده وكيفما تصرفت حاله؛ فإنه إن كان الناذر عبدا فلم يتقرر له قول في ذلك؛ وإن كان حرا فلا يصح أن يكون مملوكا له، وكذلك المرأة مثله؛ فأي وجه للنذر فيه؟ وإنما معناه - والله أعلم - أن المرء إنما يريد ولده للأنس به والاستنصار والتسلي، فطلبت هذه المرأة الولد أنسا به وسكونا إليه؛ فلما من الله تعالى عليها به نذرت أن حظها من الأنس به متروك فيه، وهو على خدمة الله تعالى موقوف، وهذا نذر الأحرار من الأبرار. وأرادت به محررا من جهتي، محررا من رق الدنيا وأشغالها؛ وقد قال رجل من الصوفية لأمه: يا أمه: ذريني لله أتعبد له وأتعلم العلم، فقالت نعم. فسار حتى تبصر ثم عاد إليها فدق الباب، فقالت من؟ فقال لها: ابنك فلان، قالت: قد تركناك لله ولا نعود فيك.قوله تعالى: » محررا" مأخوذ من الحرية التي هي ضد العبودية؛ من هذا تحرير الكتاب، وهو تخليصه من الاضطراب والفساد. وروى خصيف عن عكرمة ومجاهد: أن المحرر الخالص لله عز وجل لا يشوبه شيء من أمر الدنيا. وهذا معروف في اللغة أن يقال لكل ما خلص: حر، ومحرر بمعناه؛ قال ذو الرمة:والقرط في حرة الذفرى معلقه تباعد الحبل منه فهو يضطربوطين حر لا رمل فيه، وباتت فلانة بليلة حرة إذا لم يصل إليها زوجها أول ليلة؛ فإن تمكن منها فهي بليلة شيباء.


فَلَمَّا وَضَعَتْهَا قَالَتْ رَبِّ إِنِّي وَضَعْتُهَا أُنثَى وَاللّهُ أَعْلَمُ بِمَا وَضَعَتْ وَلَيْسَ الذَّكَرُ كَالأُنثَى وَإِنِّي سَمَّيْتُهَا مَرْيَمَ وِإِنِّي أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَانِ الرَّجِيمِ

فلما وضعتها قالت رب إني وضعتها أنثى والله أعلم بما وضعت وليس الذكر كالأنثى وإني سميتها مريم وإني أعيذها بك وذريتها من الشيطان الرجيمقوله تعالى: «فلما وضعتها قالت رب إني وضعتها أنثى» قال ابن عباس: إنما قالت هذا لأنه لم يكن يقبل في النذر إلا الذكور، فقبل الله مريم. «وأنثى» حال، وإن شئت بدل. فقيل: إنها ربتها حتى ترعرعت وحينئذ أرسلتها؛ رواه أشهب عن مالك: وقيل: لفتها في خرقتها وأرسلت بها إلى المسجد، فوفت بنذرها وتبرأت منها. ولعل الحجاب لم يكن عندهم كما كان في صدر الإسلام؛ ففي البخاري ومسلم أن امرأة سوداء كانت تقم المسجد على عهد رسول الله صلى الله عليه وسلم فماتت. الحديث.قوله تعالى: «والله أعلم بما وضعت» هو على قراءة من قرأ «وضعت» بضم التاء من جملة كلامها؛ فالكلام متصل. وهي قراءة أبي بكر وابن عامر، وفيها معنى التسليم لله والخضوع والتنزيه له أن يخفى عليه شيء، ولم تقله على طريق الإخبار لأن علم الله في كل شيء قد تقرر في نفس المؤمن، وإنما قالته على طريق التعظيم والتنزيه لله تعالى. وعلى قراءة الجمهور هو من كلام الله عز وجل قدم، وتقديره أن يكون مؤخرا بعد «وإني أعيذها بك وذريتها من الشيطان الرجيم» «آل عمران: 36» والله أعلم بما وضعت؛ قاله المهدوي. وقال مكي: هو إعلام من الله تعالى لنا على طريق التثبيت فقال: والله أعلم بما وضعت أم مريم قالته أو لم تقله. ويقوي ذلك أنه لو كان من كلام أم مريم لكان وجه الكلام: وأنت أعلم بما وضعت؛ لأنها نادته في أول الكلام في قولها: رب إني وضعتها أنثى. وروي عن ابن عباس «بما وضعت» بكسر التاء، أي قيل لها هذا.قوله تعالى: «وليس الذكر كالأنثى» استدل به بعض الشافعية على أن المطاوعة في نهار رمضان لزوجها على الوطء لا تساويه في وجوب الكفارة عليها، ابن العربي، وهذه منه غفلة، فإن هذا خبر عن شرع من قبلنا وهم لا يقولون به، وهذه الصالحة إنما قصدت بكلامها ما تشهد له به بينة حالها ومقطع كلامها، فإنها نذرت خدمة المسجد في ولدها، فلما رأته أنثى لا تصلح وأنها عورة اعتذرت إلى ربها من وجودها لها على خلاف ما قصدته فيها. ولم ينصرف «مريم» لأنه مؤنث معرفة، وهو أيضا أعجمي؛ قاله النحاس. والله تعالى أعلم.قوله تعالى: «وإني سميتها مريم» يعني خادم الرب في لغتهم. «وإني أعيذها بك» يعني مريم. «وذريتها» يعني عيسى. وهذا يدل على أن الذرية قد تقع على الولد خاصة. وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «ما من مولود يولد إلا نخسه الشيطان فيستهل صارخا من نخسة الشيطان إلا ابن مريم وأمه» ثم قال أبو هريرة: اقرؤوا إن شئتم: «وإني أعيدها بك وذريتها من الشيطان الرجيم» . قال علماؤنا: فأفاد هذا الحديث أن الله تعالى استجاب دعاء أم مريم، فإن الشيطان ينخس جميع ولد آدم حتى الأنبياء والأولياء إلا مريم وابنها. قال قتادة: كل مولود يطعن الشيطان في جنبه حين يولد غير عيسى وأمه جعل بينهما حجاب فأصابت الطعنة الحجاب ولم ينفذ لها منه شيء، قال علماؤنا: وإن لم يكن كذلك بطلت الخصوصية بهما، ولا يلزم من هذا أن نخس الشيطان يلزم منه إضلال الممسوس وإغواؤه فإن ذلك ظن فاسد؛ فكم تعرض الشيطان للأنبياء والأولياء بأنواع الإفساد والإغواء ومع ذلك فعصمهم الله مما يرومه الشيطان، كما قال تعالى: «إن عبادي ليس لك عليهم سلطان» «الحجر: 42» . هذا مع أن كل واحد من بني آدم قد وكل به قرينه من الشياطين؛ كما قال رسول الله صلى الله عليه وسلم فمريم وابنها وإن عصما من نخسه فلم يعصما من ملازمته لها ومقارنته. والله أعلم.


فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنبَتَهَا نَبَاتاً حَسَناً وَكَفَّلَهَا زَكَرِيَّا كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا الْمِحْرَابَ وَجَدَ عِندَهَا رِزْقاً قَالَ يَا مَرْيَمُ أَنَّى لَكِ هَـذَا قَالَتْ هُوَ مِنْ عِندِ اللّهِ إنَّ اللّهَ يَرْزُقُ مَن يَشَاءُ بِغَيْرِ حِسَابٍ

فتقبلها ربها بقبول حسن وأنبتها نباتا حسنا وكفلها زكريا كلما دخل عليها زكريا المحراب وجد عندها رزقا قال يا مريم أنى لك هذا قالت هو من عند الله إن الله يرزق من يشاء بغير حسابقوله تعالى: «فتقبلها ربها بقبول حسن» المعنى: سلك بها طريق السعداء؛ عن ابن عباس. وقال قوم: معنى التقبل التكفل في التربية والقيام بشأنها. وقال الحسن: معنى التقبل أنه ما عذبها ساعة قط من ليل ولا نهار. «وأنبتها نباتا حسنا» يعني سوى خلقها من غير زيادة ولا نقصان، فكانت تنبت في اليوم ما ينبت المولود في عام واحد. والقبول والنبات مصدران على غير المصدر، والأصل تقبلا وإنباتا. قال الشاعر:أكفرا بعد رد الموت عني وبعد عطائك المائة الرتاعاأراد بعد إعطائك، لكن لما قال «أنبتها» دل على نبت؛ كما قال امرؤ القيس:فصرنا إلى الحسنى ورق كلامنا ورضت فذلت صعبة أي إذلالوإنما مصدر ذَلّت ذُلٌّ، ولكنه رده على معنى أذْلَلتْ؛ وكذلك كل ما يرد عليك في هذا الباب. فمعنى تقبل وقبل واحد، فالمعنى فقبلها ربها بقبول حسن. ونظيره قول رؤبة:وقد تَطَوّيتُ انطواء الحِضْبِالأفعى لأن معنى تَطَوّيتُ وانطويت واحد؛ ومثله قول القطامي:وخير الأمر ما استقبلت منه وليس بأن تتبعه اتباعالأن تتبعت واتبعت واحد. وفي قراءة ابن مسعود «وأنزل الملائكة تنزيلا » لأن معنى نزل وأنزل واحد. وقال المفضل: معناه وأنبتها فنبتت نباتا حسنا. ومراعاة المعنى أولى كما ذكرنا. والأصل في القبول الضم؛ لأنه مصدر مثل الدخول والخروج، والفتح جاء في حروف قليلة؛ مثل الوَلوع والوزوع؛ هذه الثلاثة لا غير؛ قاله أبو عمر والكسائي والأئمة. وأجاز الزجاج «بقبول» بضم القاف على الأصل.قوله تعالى: «وكفلها زكريا» أي ضمها إليه. أبو عبيدة: ضمن القيام بها. وقرأ الكوفيون «وكفلها» بالتشديد، فهو يتعدى إلى مفعولين؛ والتقدير وكفلها ربها زكريا، أي ألزمه كفالتها وقدر ذلك عليه ويسره له. وفي مصحف أبي «وأكفلها» والهمزة كالتشديد في التعدي؛ وأيضا فإن قبْله «فتقبلها، وأنبتها» فأخبر تعالى عن نفسه بما فعل بها؛ فجاء «كفلها» بالتشديد على ذلك. وخففه الباقون على إسناد الفعل إلى زكريا. فأخبر الله تعالى أنه هو الذي تولى كفالتها والقيام بها؛ بدلالة قوله: «أيهم يكفل مريم» «آل عمران: 44» . قال مكي: وهو الاختيار؛ لأن التشديد يرجع إلى التخفيف، لأن الله تعالى إذا كفلها زكريا كفلها بأمر الله، ولأن زكريا إذا كفلها فعن مشيئة الله وقدرته؛ فعلى ذلك فالقراءتان متداخلتان. وروى عمرو بن موسى عن عبدالله بن كثير وأبي عبدالله المزني «وكفلها» بكسر الفاء. قال الأخفش: يقال كَفَلَ يَكْفُلُ وكَفِلَ يَكْفَلُ ولم أسمع كَفُلَ، وقد ذكرت. وقرأ مجاهد «فتقبلْها» بإسكان اللام على المسألة والطلب. «ربها» بالنصب نداء مضاف. «وأنبتْها» بإسكان التاء «وكفلها» بإسكان اللام «زكرياء» بالمد والنصب. وقرأ حفص وحمزة والكسائي «زكريا» بغير مد ولا همزة، ومده الباقون وهمزوه. وقال الفراء: أهل الحجاز يمدون «زكرياء» ويقصرونه، وأهل نجد يحذفون منه الألف ويصرفونه فيقولون: زكري. قال الأخفش: فيه أربع لغات: المد والقصر، وكري بتشديد الياء والصرف، وزكر ورأيت زكريا. قال أبو حاتم: زكرى بلا صرف لأنه أعجمي وهذا غلط؛ لأن ما كان فيه «يا» مثل هذا انصرف مثل كرسي ويحيى، ولم ينصرف زكرياء في المد والقصر لأن فيه ألف تأنيث والعجمة والتعريف.قوله تعالى: «كلما دخل عليها زكريا المحراب» المحراب في اللغة أكرم موضع في المجلس. وسيأتي له مزيد بيان في سورة «مريم» . وجاء في الخبر: إنها كانت في غرفة كان زكريا يصعد إليها بسلم. قال وضاح اليمن:ربة محراب إذا جئتها لم أَلْقها حتى ارتَقِي سلماأي ربة غرفة. روى أبو صالح عن ابن عباس قال: حملت امرأة عمران بعد ما أسنت فنذرت ما في بطنها محررا فقال لها عمران: ويحك ما صنعت؟ أرأيت إن كانت أنثى؟ فاغتما لذلك جميعا. فهلك عمران وحنة حامل فولدت أنثى فتقبلها الله بقبول حسن، وكان لا يحرر إلا الغلمان فتساهم عليها الأحبار بالأقلام التي يكتبون بها الوحي، على ما يأتي. فكفلها زكريا وأخذ لها موضعا فلما أسنت جعل لها محرابا لا يرتقي إليه إلا بسلم، واستأجر لها ظئرا وكان يغلق عليها بابا، وكان لا يدخل عليها إلا زكريا حتى كبرت، فكانت إذا حاضت أخرجها إلى منزله فتكون عند خالتها وكانت خالتها امرأة زكريا في قول الكلبي. قال مقاتل: كانت أختها امرأة زكريا. وكانت إذا طهرت من حيضتها واغتسلت ردها إلى المحراب. وقال بعضهم: كانت لا تحيض وكانت مطهرة من الحيض. وكان زكريا إذا دخل عليها يجد عندها فاكهة الشتاء في القيظ وفاكهة القيظ في الشتاء فقال: يا مريم أنى لك هذا؟ فقالت: هو من عند الله. فعند ذلك طمع زكريا في الولد وقال: إن الذي يأتيها بهذا قادر أن يرزقني ولدا. ومعنى «أنى» من أين؛ قاله أبو عبيدة. قال النحاس: وهذا فيه تساهل؛ لأن «أين» سؤال عن المواضع و «أنى» سؤال عن المذاهب والجهات. والمعنى من أي المذاهب ومن أي الجهات لك هذا. وقد فرق الكميت بينهما فقال:أنى ومن أين آبك الطرب من حيث لا صبوة ولا ريبو «كلما» منصوب بـ «وجد» ، أي كل دخلة. «إن الله يرزق من يشاء بغير حساب» قيل: هو من قول مريم، ويجوز أن يكون مستأنفا؛ فكان ذلك سبب دعاء زكريا وسؤاله الولد.


هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ قَالَ رَبِّ هَبْ لِي مِن لَّدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَاء

هنالك دعا زكريا ربه قال رب هب لي من لدنك ذرية طيبة إنك سميع الدعاءقوله تعالى: «هنالك دعا زكريا ربه» هنالك في موضع نصب؛ لأنه ظرف يستعمل للزمان والمكان وأصله للمكان. وقال المفضل بن سلمة: «هنالك» في الزمان و «هناك» في المكان، وقد يجعل هذا مكان هذا. و «هب لي» أعطني. «من لدنك» من عندك. «ذرية طيبة» أي نسلا صالحا. والذرية تكون واحدة وتكون جمعا ذكرا وأنثى، وهو هنا واحد. يدل عليه قوله. «فهب لي من لدنك وليا» «مريم: 5» ولم يقل أولياء، وإنما أنث «طَيِّبة» لتأنيث لفظ الذرية؛ كقوله:أبوك خليفة ولدته أخرى وأنت خليفة ذاك الكمالفأنث ولدته لتأنيث لفظ الخليفة. وروي من حديث أنس قال: قال النبي صلى الله عليه وسلم: «أي رجل مات وترك ذرية طيبة أجرى الله له مثل أجر عملهم ولم ينقص من أجورهم شيئا» . وقد مضى في «البقرة» اشتقاق الذرية. و «طيبة» أي صالحة مباركة. «إنك سميع الدعاء» أي قابله؛ ومنه: سمع الله لمن حمده.دلت هذه الآية على طلب الولد، وهي سنة المرسلين والصديقين، قال الله تعالى: «ولقد أرسلنا رسلا من قبلك وجعلنا لهم أزواجا وذرية» «الرعد: 38» . وفي صحيح مسلم عن سعد بن أبي وقاص قال: أراد عثمان أن يتبتل فنهاه رسول الله صلى الله عليه وسلم، ولو أجاز له ذلك لاختصينا. وخرج ابن ماجة عن عائشة قالت قال رسول الله صلى الله عليه وسلم: «النكاح من سنتي فمن لم يعمل بسنتي فليس مني وتزوجوا فإني مكاثر بكم الأمم ومن كان ذا طول فلينكح ومن لم يجد فعليه بالصوم فإنه له وجاء» . وفي هذا رد على بعض جهال المتصوفة حيث قال: الذي يطلب الولد أحمق، وما عرف أنه هو الغبي الأخرق؛ قال الله تعالى مخبرا عن إبراهيم الخليل: «واجعل لي لسان صدق في الآخرين» «الشعراء: 84» وقال: «والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين» «الفرقان: 74» . وقد ترجم البخاري على هذا «باب طلب الولد» . وقال صلى الله عليه وسلم لأبي طلحة حين مات ابنه: «أعرستم الليلة» ؟ قال: نعم. قال: «بارك الله لكما في غابر ليلتكما» . قال فحملت. في البخاري: قال سفيان فقال رجل من الأنصار: فرأيت تسعة أولاد كلهم قد قرؤوا القرآن. وترجم أيضا «باب الدعاء بكثرة الولد مع البركة» وساق حديث أنس بن مالك قال: قالت أم سُليم: يا رسول الله، خادمك أنس أدع الله له. فقال: «اللهم أكثر ماله وولده وبارك له فيما أعطيته» . وقال صلى الله عليه وسلم: «اللهم اغفر لأبي سلمة وارفع درجته في المهديين واخلفه في عقبه في الغابرين» . خرجه البخاري ومسلم. وقال صلى الله عليه وسلم: «تزوجوا الولود الودود فإني مكاثر بكم الأمم» . أخرجه أبو داود. والأخبار في هذا المعنى كثيرة تحث على طلب الولد وتندب إليه؛ لما يرجوه الإنسان من نفعة في حياته وبعد موته. قال صلى الله عليه وسلم: «إذا مات أحدكم انقطع عمله إلا من ثلاث» فذكر «أو ولد صالح يدعو له» . ولو لم يكن إلا هذا الحديث لكان فيه كفاية.فإذا ثبت هذا فالواجب على الإنسان أن يتضرع إلى خالقه في هداية ولده وزوجه بالتوفيق لهما والهداية والصلاح والعفاف والرعاية، وأن يكونا معينين له على دينه ودنياه حتى تعظم منفعته بهما في أولاه وأخراه؛ ألا ترى قول زكريا: «واجعله رب رضيا» «مريم: 6» وقال: «ذرية طيبة» . وقال: «هب لنا من أزواجنا وذرياتنا قرة أعين» «الفرقان: 74» . ودعا رسول الله صلى الله عليه وسلم لأنس فقال: «اللهم أكثر ماله وولده وبارك له فيه» . خرجه البخاري ومسلم، وحسبك.


فَنَادَتْهُ الْمَلآئِكَةُ وَهُوَ قَائِمٌ يُصَلِّي فِي الْمِحْرَابِ أَنَّ اللّهَ يُبَشِّرُكَ بِيَحْيَـى مُصَدِّقاً بِكَلِمَةٍ مِّنَ اللّهِ وَسَيِّداً وَحَصُوراً وَنَبِيّاً مِّنَ الصَّالِحِينَ

فنادته الملائكة وهو قائم يصلي في المحراب أن الله يبشرك بيحيى مصدقا بكلمة من الله وسيدا وحصورا ونبيا من الصالحينقوله تعالى: «فنادته الملائكة» قرأ حمزة والكسائي «فناداه» بالألف على التذكير ويميلانها لأن أصلها الياء، ولأنها رابعة. وبالألف قراءة ابن عباس وابن مسعود، وهو اختيار أبي عبيد. وروي عن جرير عن مغيرة عن إبراهيم قال: كان عبدالله يذكر الملائكة في كل القرآن. قال أبو عبيد: نراه اختار ذلك خلافا على المشركين لأنهم قالوا: الملائكة بنات الله. قال النحاس: هذا احتجاج لا يحصل منه شيء؛ لأن العرب تقول: قالت الرجال، وقال الرجال، وكذا النساء، وكيف يحتج عليهم بالقرآن، ولو جاز أن يحتج عليهم بالقرآن بهذا لجاز أن يحتجوا بقوله تعالى: «وإذ قالت الملائكة» ولكن الحجة عليهم في قوله عز وجل: «أشهدوا خلقهم» «الزخرف: 19» أي فلم يشاهدوا، فكيف يقولون إنهم إناث فقد علم أن هذا ظن وهوى. وأما «فناداه» فهو جائز على تذكير الجمع، «ونادته» على تأنيث الجماعة. قال مكي: والملائكة ممن يعقل في التكسير فجرى في التأنيث مجرى ما لا يعقل، تقول: هي الرجال، وهي الجذوع، وهي الجِمال، وقالت الأعراب. ويقوي ذلك قوله: «وإذ قالت الملائكة» وقد ذكر في موضع آخر فقال: «والملائكة باسطو أيديهم» «الأنعام: 93» وهذا إجماع. وقال تعالى: «والملائكة يدخلون عليهم من كل باب» «الرعد: 23» فتأنيث هذا الجمع وتذكيره حسنان. وقال السدي: ناداه جبريل وحده؛ وكذا في قراءة ابن مسعود. وفي التنزيل «ينزل الملائكة بالروح من أمره» يعني جبريل، والروح الوحي. وجائز في العربية أن يخبر عن الواحد بلفظ الجمع. وجاء في التنزيل «الذين قال لهم الناس» «آل عمران: 173» يعني نعيم بن مسعود، على ما يأتي. وقيل: ناداه جميع الملائكة، وهو الأظهر. أي جاء النداء من قبلهم.قوله تعالى: «وهو قائم يصلي في المحراب أن الله يبشرك» «وهو قائم» ابتداء وخبر «يصلي» في موضع رفع، وإن شئت كان نصبا على الحال من المضمر. «أن الله» أي بأن الله. وقرأ حمزة والكسائي «إن» أي قالت إن الله؛ فالنداء بمعنى القول. «يبشرك» بالتشديد قراءة أهل المدينة. وقرأ حمزة «يَبْشُرُك» مخففا؛ وكذلك حميد بن القيس المكي إلا أنه كسر الشين وضم الياء وخفف الباء. قال الأخفش: هي ثلاث لغات بمعنى واحد.دليل الأولى هي قراءة الجماعة أن ما في القرآن من هذا من فعل ماض أو أمر فهو بالتثقيل؛ كقوله تعالى: «فبشر عباد» «الزمر: 17» «فبشره بمغفرة» «يس: 11» «فبشرناها بإسحاق» «هود: 71» «قالوا بشرناك بالحق» «الحجر: 55» . وأما الثانية وهي قراءة عبدالله بن مسعود فهي من بَشَر يَبْشُر وهي لغة تهامة؛ ومنه قول الشاعر:بشرت عيالي إذ رأيت صحيفة أتتك من الحجاج يتلى كتابهاوقال آخر:وإذا رأيت الباهشين إلى الندى غبرا أكفهم بقاع ممحلفأعِنْهُم وابشَرْ بما بَشِروا به وإذا هم نزلوا بضنك فانزلوأما الثالثة فهي من أبشر يُبشر إبشارا قال:يا أم عمرو أبشري بالبشرى موت ذريع وجراد عَظْلَىقوله تعالى: «بيحيى» كان اسمه في الكتاب الأول حيا، وكان اسم سارة زوجة إبراهيم عليه السلام بسارة، وتفسيره بالعربية لا تلد، فلما بشرت بإسحاق قيل لها: سارة، سماها بذلك جبريل عليه السلام. فقالت: يا إبراهيم لم نقص من اسمي حرف؟ فقال إبراهيم ذلك لجبريل عليهما السلام. فقال: «إن ذلك الحرف زيد في اسم ابن لها من أفضل الأنبياء اسمه حيي وسمي بيحيى» . ذكره النقاش. وقال قتادة: سمي بيحيى لأن الله تعالى أحياه بالإيمان والنبوة. وقال بعضهم: سمي بذلك لأن الله تعالى أحيا به الناس بالهدى. وقال مقاتل: اشتق اسمه من اسم الله تعالى حي فسمي يحيى. وقيل: لأنه أحيا به رحم أمه.قوله تعالى: «مصدقا بكلمة من الله» يعني عيسى في قول أكثر المفسرين. وسمي عيسى كلمة لأنه كان بكلمة الله تعالى التي هي «كن» فكان من غير أب. وقرأ أبو السمال العدوي «بكِلْمة» مكسورة الكاف ساكنة اللام في جميع القرآن، وهي لغة فصيحة مثل كِتْف وفِخْذ. وقيل: سمي كلمة لأن الناس يهتدون به كما يهتدون بكلام الله تعالى. وقال أبو عبيد: معنى «بكلمة من الله» بكتاب من الله. قال: والعرب تقول أنشدني كلمة أي قصيدة؛ كما روي أن الحويدرة ذكر لحسان فقال: لعن الله كلمته، يعني قصيدته. وقيل غير هذا من الأقوال. والقول الأول أشهر وعليه من العلماء الأكثر. و «يحيى» أول من آمن بعيسى عليهما السلام وصدقه، وكان يحيى أكبر من عيسى بثلاث سنين ويقال بستة أشهر. وكانا ابني خالة، فلما سمع زكريا شهادته قام إلى عيسى فضمه إليه وهو في خرقه. وذكر الطبري أن مريم لما حملت بعيسى حملت أيضا أختها بيحيى؛ فجاءت أختها زائرة فقالت: يا مريم أشعرت أني حملت؟ فقالت لها مريم: أشعرت أنت أني حملت؟ فقالت لها: وإني لأجد ما في بطني يسجد لما في بطنك. وذلك أنه روي أنها أحست جنينها يخر برأسه إلى ناحية بطن مريم. قال السدي: فذلك قوله «مصدقا بكلمة من الله» . «ومصدقا» نصب على الحال. «وسيدا» السيد: الذي يسود قومه وينتهى إلى قوله، وأصله سَيْوِد يقال: فلان أسود من فلان، أفعل من السيادة؛ ففيه دلالة على جواز تسمية الإنسان سيدا كما يجوز أن يسمى عزيزا أو كريما. وكذلك روي عن النبي صلى الله عليه وسلم أنه قال لبني قريظة: «قوموا إلى سيدكم» . وفي البخاري ومسلم أن النبي صلى الله عليه وسلم قال في الحسن: «إن ابني هذا سيد ولعل الله يصلح به بين فئتين عظيمتين من المسلمين» وكذلك كان، فإنه لما قتل علي رضي الله عنه بايعه أكثر من أربعين ألفا وكثير ممن تخلف عن أبيه وممن نكث بيعته، فبقي نحو سبعة أشهر خليفة بالعراق وما وراءها من خراسان، ثم سار إلى معاوية في أهل الحجاز والعراق وسار إليه معاوية في أهل الشام؛ فلما تراءى الجمعان بموضع يقال له «مَسْكِن» من أرض السواد بناحية الأنبار كره الحسن القتال لعلمه أن إحدى الطائفتين لا تغلب حتى تهلك أكثر الأخرى فيهلك المسلمون؛ فسلم الأمر إلى معاوية على شروط شرطها عليه، منها أن يكون الأمر له من بعد معاوية، فالتزم كل ذلك معاوية فصدق قوله عليه السلام: «إن ابني هذا سيد» ولا أسود ممن سوده الله تعالى ورسوله. قال قتادة في قوله تعالى «وسيدا» قال: في العلم والعبادة. ابن جبير والضحاك: في العلم والتقى. مجاهد: السيد الكريم. ابن زيد: الذي لا يغلبه الغضب. وقال الزجاج: السيد الذي يفوق أقرانه في كل شيء من الخير. وهذا جامع. وقال الكسائي: السيد من المَعِز المسِن. وفي الحديث «ثني من الضأن خير من السيد المعز» . قال:سواء عليه شاة عام دَنتْ له ليذبحها للضيف أم شاة سيدقوله: «وحصورا» أصله من الحصر وهو الحبس. حصرني الشيء وأحصرني إذا حبسني. قال ابن ميادة:وما هجر ليلى أن تكون تباعدت عليك ولا أن أحصرتك شغولوناقة حصور: ضيقة الإحليل. والحصور الذي لا يأتي النساء كأنه محجم عنهن؛ كما يقال: رجل حصور وحصير إذا حبس رفده ولم يخرج ما يخرجه الندامى. يقال: شرب القوم فحصر عليهم فلان، أي بخل؛ عن أبي عمرو. قال الأخطل:وشارب مربح بالكأس نادمني لا بالحصور ولا فيها بسواروفي التنزيل «وجعلنا جهنم للكافرين حصيرا» «الإسراء: 8» أي محبسا. والحصير الملك لأنه محجوب. وقال لبيد:وقماقم غُلْب الرقاب كأنهم جن لدى باب الحصير قيامفيحيى عليه السلام حصور، فعول بمعنى مفعول لا يأتي النساء؛ كأنه ممنوع مما يكون في الرجال؛ عن ابن مسعود وغيره. وفعول بمعنى مفعول كثير في اللغة، من ذلك حلوب بمعنى محلوبة؛ قال الشاعر:فيها اثنتان وأربعون حلوبة سودا كخافية الغراب الأسحموقال ابن مسعود أيضا وابن عباس وابن جبير وقتادة وعطاء وأبو الشعثاء والحسن والسدي وابن زيد: هو الذي يكف عن النساء ولا يقربهن مع القدرة. وهذا أصح الأقوال لوجهين: أحدهما أنه مدح وثناء عليه، والثناء إنما يكون عن الفعل المكتسب دون الجبلة في الغالب. الثاني أن فعولا في اللغة من صيغ الفاعلين؛ كما قال:ضَروب بنصل السيف سوق سمانها إذا عدموا زادا فإنك عاقرفالمعنى أنه يحصر نفسه عن الشهوات. ولعل هذا كان شرعه؛ فأما شرعنا فالنكاح، كما تقدم. وقيل: الحصور العِنِّين الذي لا ذكر له يتأتى له به النكاح ولا ينزل؛ عن ابن عباس أيضا وسعيد بن المسيب والضحاك. وروى أبو صالح عن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: «كل ابن آدم يلقى الله بذنب قد أذنبه يعذبه عليه إن شاء أو يرحمه إلا يحيى بن زكريا فإنه كان سيدا وحصورا ونبيا من الصالحين» - ثم أهوى النبي صلى الله عليه وسلم بيده إلى قَذاة من الأرض فأخذها وقال: «كان ذَكَره هكذا مثل هذه القذاة» . وقيل: معناه الحابس نفسه عن معاصي الله عز وجل. و «نبيا من الصالحين» قال الزجاج: الصالح الذي يؤدي لله ما افترض عليه، وإلى الناس حقوقهم.


قَالَ رَبِّ أَنَّىَ يَكُونُ لِي غُلاَمٌ وَقَدْ بَلَغَنِيَ الْكِبَرُ وَامْرَأَتِي عَاقِرٌ قَالَ كَذَلِكَ اللّهُ يَفْعَلُ مَا يَشَاءُ

قال رب أنى يكون لي غلام وقد بلغني الكبر وامرأتي عاقر قال كذلك الله يفعل ما يشاءقيل: الرب هنا جبريل، أي قال لجبريل: رب - أي يا سيدي - أنى يكون لي غلام؟ يعني ولدا؛ وهذا قول الكلبي. وقال بعضهم: قوله «رب» يعني الله تعالى. «أنى» بمعنى كيف، وهو في موضع نصب على الظرف. وفي معنى هذا الاستفهام وجهان: أحدهما أنه سأل هل يكون له الولد وهو وامرأته على حاليهما أو يردان إلى حال من يلد؟. الثاني سأل هل يرزق الولد من امرأته العاقر أو من غيرها. وقيل: المعنى بأي منزلة استوجب هذا وأنا وامرأتي على هذه الحال؛ على وجه التواضع. ويروى أنه كان بين دعائه والوقت الذي بشر فيه أربعون سنة، وكان يوم بشر ابن تسعين سنة وامرأته قريبة السن منه. وقال ابن عباس والضحاك: كان يوم بشر ابن عشرين ومائة سنة وكانت امرأته بنت ثمان وتسعين سنة؛ فذلك قوله «وامرأتي عاقر» أي عقيم لا تلد. يقال: رجل عاقر وامرأة عاقر بينة العقر. وقد عَقُرت وعَقُر «بضم القاف فيهما» تعقُر عُقْرا صارت عاقرا، مثل حسنت تحسن حسنا؛ عن أبي زيد. وعقارة أيضا. وأسماء الفاعلين من فُعل فعيلة، يقال: عظمت فهي عظيمة، وظرفت فهي ظريفة. وإنما قيل عاقر لأنه يراد به ذات عُقْر على النسب، ولو كان على الفعل لقال: عقرت فهي عقيرة كأن بها عقرا، أي كبرا من السن يمنعها من الولد. والعاقر: العظيم من الرمل لا ينبت شيئا. والعُقْر أيضا مهر المرأة إذا وُطئت على شبهة. وبيضة العُقْر: زعموا هي بيضة الديك؛ لأنه يبيض في عمره بيضة واحدة إلى الطول. وعُقْر النار أيضا. وسطها ومعظمها. وعَقْر الحوض: مؤخره حيث تقف الإبل إذا وردت؛ يقال: عُقْر وعُقُر مثل عُسْر وعُسُر، والجمع الأعقار فهو لفظ مشترك. والكاف في قوله «كذلك» في موضع نصب، أي يفعل الله ما يشاء مثل ذلك. والغلام مشتق من الغُلْمة وهو شدة طلب النكاح. واغتلم الفحل غلمة هاج من شهوة الضراب. وقالت ليلى الأخيلية:شفاها من الداء العضال الذي بها غلام إذا هز القناة سقاهاوالغلام الطار الشارب. وهو بين الغلومة والغلومية، والجمع الغِلْمة والغِلمان. ويقال: إن الغَيْلم الشاب والجارية أيضا. والغيلم: ذكر السلحفاة. والغيلم: موضع. واغتلم البحر: هاج وتلاطمت أمواجه.


قَالَ رَبِّ اجْعَل لِّيَ آيَةً قَالَ آيَتُكَ أَلاَّ تُكَلِّمَ النَّاسَ ثَلاَثَةَ أَيَّامٍ إِلاَّ رَمْزاً وَاذْكُر رَّبَّكَ كَثِيراً وَسَبِّحْ بِالْعَشِيِّ وَالإِبْكَارِ

قال رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا واذكر ربك كثيرا وسبح بالعشي والإبكارقوله تعالى: «قال رب اجعل لي آية» «جعل» هنا بمعنى صير لتعديه إلى مفعولين. و «لي» في موضع المفعول الثاني. ولما بشر بالولد ولم يبعد عنده هذا في قدرة الله تعالى طلب آية - أي علامة - يعرف بها صحة هذا الأمر وكونه من عند الله تعالى؛ فعاقبه الله تعالى بأن أصابه السكوت عن كلام الناس لسؤاله الآية بعد مشافهة الملائكة إياه؛ قاله أكثر المفسرين. قالوا: وكذلك إن لم يكن من مرض خرس أو نحوه ففيه على كل حال عقاب ما. قال ابن زيد: إن زكريا عليه السلام لما حملت زوجه منه بيحيى أصبح لا يستطيع أن يكلم أحدا، وهو مع ذلك يقرأ التوراة ويذكر الله تعالى؛ فإذا أراد مقاولة أحد لم يطقه.قوله تعالى: «إلا رمزا» الرمز في اللغة الإيماء بالشفتين، وقد يستعمل في الإيماء بالحاجبين والعينين واليدين؛ وأصله الحركة. وقيل: طلب تلك الآية زيادة طمأنينة. المعنى: تمم النعمة بأن تجعل لي آية، وتكون تلك الآية زيادة نعمة وكرامة؛ فقيل له: «آيتك ألا تكلم الناس ثلاثة أيام» أي تمنع من الكلام ثلاث ليال؛ دليل هذا القول قوله تعالى بعد بشري الملائكة له. «وقد خلقتك من قبل ولم تك شيئا» «مريم: 9» أي أوجدتك بقدرتي فكذلك أوجد لك الولد. واختار هذا القول النحاس وقال: قول قتادة إن زكريا عوقب بترك الكلام قول مرغوب عنه؛ لأن الله عز وجل لم يخبرنا أنه أذنب ولا أنه نهاه عن هذا؛ والقول فيه أن المعنى اجعل لي علامة تدل على كون الولد، إذ كان ذلك مغيبا عني. و «رمزا» نصب على الاستثناء المنقطع؛ قاله الأخفش. وقال الكسائي: رمز يرمز ويرمِز. وقرئ «إلا رمزا» بفتح الميم و «رمزا» بضمها وضم الراء، الواحدة رمزة.في هذه الآية دليل على أن الإشارة تنزل منزلة الكلام وذلك موجود في كثير من السنة، وآكد الإشارات ما حكم به النبي صلى الله عليه وسلم من أمر السوداء حين قال لها: «أين الله» ؟ فأشارت برأسها إلى السماء فقال: «أعتقها فإنها مؤمنة» . فأجاز الإسلام بالإشارة الذي هو أصل الديانة الذي يحرز الدم والمال وتستحق به الجنة وينجى به من النار، وحكم بإيمانها كما يحكم بنطق من يقول ذلك؛ فيجب أن تكون الإشارة عاملة في سائر الديانة، وهو قول عامة الفقهاء. وروى ابن القاسم عن مالك أن الأخرس إذا أشار بالطلاق إنه يلزمه. وقال الشافعي في الرجل يمرض فيختل لسانه فهو كالأخرس في الرجعة والطلاق. وقال أبو حنيفة: ذلك جائز إذا كانت إشارته تعرف، وإن شك فيها فهي باطل، وليس ذلك بقياس وإنما هو استحسان. والقياس في هذا كله أنه باطل؛ لأنه لا يتكلم ولا تعقل إشارته. قال أبو الحسن بن بطال: وإنما حمل أبا حنيفة على قوله هذا أنه لم يعلم السنن التي جاءت بجواز الإشارات في أحكام مختلفة في الديانة. ولعل البخاري حاول بترجمته «باب الإشارة في الطلاق والأمور» الرد عليه. وقال عطاء: أراد بقوله «ألا تكلم الناس» صوم ثلاثة أيام. وكانوا إذا صاموا لا يتكلمون إلا رمزا. وهذا فيه بعد. والله أعلم.قال بعض من يجيز نسخ القرآن بالسنة: إن زكريا عليه السلام منع الكلام وهو قادر عليه، وإنه منسوخ بقوله عليه السلام: «لا صمت يوما إلى الليل» . وأكثر العلماء على أنه ليس بمنسوخ، وأن زكريا إنما منع الكلام بآفة دخلت عليه منعته إياه، وتلك الآفة عدم القدرة على الكلام مع الصحة؛ كذلك قال المفسرون. وذهب كثير من العلماء إلى أنه «لا صمت يوما إلى الليل» إنما معناه عن ذكر الله، وأما عن الهَذَر وما لا فائدة فيه، فالصمت عن ذلك حسن.قوله تعالى: «واذكر ربك كثيرا وسبح بالعشي والإبكار» أمره بألا يترك الذكر في نفسه مع اعتقال لسانه؛ على القول الأول. وقد مضى في البقرة معنى الذكر. وقال محمد بن كعب القرظي: لو رخص لأحد في ترك الذكر لرخص لزكريا بقول الله عز وجل: «ألا تكلم الناس ثلاثة أيام إلا رمزا واذكر ربك كثيرا» ولرخص للرجل يكون في الحرب بقول الله عز وجل: «إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا» «الأنفال: 45» . وذكره الطبري. «وسبح» أي صل؛ سميت الصلاة سُبْحَة لما فيها من تنزيه الله تعالى عن السوء. و «العشي» جمع عشية. وقيل: هو واحد. وذلك من حين تزول الشمس إلى أن تغيب؛ عن مجاهد. وفي الموطأ عن القاسم بن محمد قال: ما أدركت الناس إلا وهم يصلون الظهر بعشي. «والإبكار» من طلوع الفجر إلى وقت الضحى.


وَإِذْ قَالَتِ الْمَلاَئِكَةُ يَا مَرْيَمُ إِنَّ اللّهَ اصْطَفَاكِ وَطَهَّرَكِ وَاصْطَفَاكِ عَلَى نِسَاء الْعَالَمِينَ

وإذ قالت الملائكة يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمينقوله تعالى: «إن الله اصطفاك» أي اختارك، وقد تقدم. «وطهرك» أي من الكفر؛ عن مجاهد والحسن. الزجاج: من سائر الأدناس من الحيض والنفاس وغيرهما، واصطفاك لولادة عيسى. «على نساء العالمين» يعني عالمي زمانها؛ عن الحسن وابن جريج وغيرهما. وقيل: «على نساء العالمين» أجمع إلى يوم الصور، وهو الصحيح على ما نبينه، وهو قول الزجاج وغيره. وكرر الاصطفاء لأن معنى الأول الاصطفاء لعبادته، ومعنى الثاني لولادة عيسى. وروى مسلم عن أبي موسى قال: قال رسول الله صلى الله عليه وسلم: «كمل من الرجال كثير ولم يكمل من النساء غير مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام» . قال علماؤنا رحمة الله عليهم: الكمال هو التناهي والتمام؛ ويقال في ماضيه «كمل» بفتح الميم وضمها، ويكمل في مضارعه بالضم، وكمال كل شيء بحسبه. والكمال المطلق إنما هو لله تعالى خاصة. ولا شك أن أكمل نوع الإنسان الأنبياء ثم يليهم الأولياء من الصديقين والشهداء والصالحين. وإذا تقرر هذا فقد قيل: إن الكمال المذكور في الحديث يعني به النبوة فيلزم عليه أن تكون مريم عليها السلام وآسية نبيتين، وقد قيل بذلك. والصحيح أن مريم نبية؛ لأن الله تعالى أوحى إليها بواسطة الملك كما أوحى إلى سائر النبيين حسب ما تقدم ويأتي بيانه أيضا في «مريم» . وأما آسية فلم يرد ما يدل على نبوتها دلالة واضحة بل على صديقيتها وفضلها، على ما يأتي بيانه في «التحريم» . وروي من طرق صحيحة أنه عليه السلام قال فيما رواه عنه أبو هريرة: «خير نساء العالمين أربع مريم بنت عمران وآسية بنت مزاحم امرأة فرعون وخديجة بنت خويلد وفاطمة بنت محمد» . ومن حديث ابن عباس عن النبي صلى الله عليه وسلم: «أفضل نساء أهل الجنة خديجة بنت خويلد وفاطمة بنت محمد ومريم بنت عمران وآسية بنت مزاحم امرأة فرعون» . وفي طريق آخر عنه: «سيدة نساء أهل الجنة بعد مريم فاطمة وخديجة» . فظاهر القرآن والأحاديث يقتضي أن مريم أفضل من جميع نساء العالم من حواء إلى آخر امرأة تقوم عليها الساعة؛ فإن الملائكة قد بلغتها الوحي عن الله عز وجل بالتكليف والإخبار والبشارة كما بلغت سائر الأنبياء؛ فهي إذا نبية والنبي أفضل من الولي فهي أفضل من كل النساء: الأولين والآخرين مطلقا. ثم بعدها في الفضيلة فاطمة ثم خديجة ثم آسية. وكذلك رواه موسى بن عقبة عن كريب عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: «سيدة نساء العالمين مريم ثم فاطمة ثم خديجة ثم آسية» . وهذاحديث حسن يرفع الإشكال. وقد خص الله مريم بما لم يؤته أحدا من النساء؛ وذلك أن روح القدس كلمها وظهر لها ونفخ في درعها ودنا منها للنفخة؛ فليس هذا لأحد من النساء. وصدقت بكلمات ربها ولم تسأل آية عندما بشرت كما سأل زكريا صلى الله عليه وسلم من الآية؛ ولذلك سماها الله في تنزيله صديقة فقال: «وأمه صديقة» «المائدة: 75» . وقال: «وصدقت بكلمات ربها وكتبه وكانت من القانتين» «التحريم: 12» فشهد لها بالصديقية وشهد لها بالتصديق لكلمات البشرى وشهد لها بالقنوت. وإنما بشر زكريا بغلام فلحظ إلى كبر سنه وعقامة رحم امرأته فقال: أنى يكون لي غلام وامرأتي عاقر؛ فسأل آية؛ وبشرت مريم بالغلام فلحظت أنها بكر ولم يمسسها بشر فقيل لها: «كذلك قال ربك» «مريم: 21» فاقتصرت على ذلك، وصدقت بكلمات ربها ولم تسأل آية ممن يعلم كنه هذا الأمر، ومن لامرأة في جميع نساء العالمين من بنات آدم ما لها من هذه المناقب. ولذلك روي أنها سبقت السابقين مع الرسل إلى الجنة؛ جاء في الخبر عنه صلى الله عليه وسلم: «لو أقسمتُ لبرَرْت لا يدخل الجنة قبل سابقي أمتي إلا بضعة عشر رجلا منهم إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وموسى وعيسى ومريم ابنة عمران» . وقد كان يحق على من انتحل علم الظاهر واستدل بالأشياء الظاهرة على الأشياء الباطنة أن يعرف قول رسول الله صلى الله عليه وسلم «أنا سيد ولد آدم ولا فخر» وقوله حيث يقول: «لواء الحمد يوم القيامة بيدي ومفاتيح الكرم بيدي وأنا أول خطيب وأول شفيع وأول مبشر وأول وأول» . فلم ينل هذا السؤدد في الدنيا على الرسل إلا لأمر عظيم في الباطن. وكذلك شأن مريم لم تنل شهادة الله في التنزيل بالصديقية والتصديق بالكلمات إلا لمرتبة قريبة دانية. ومن قال لم تكن نبية قال: إن رؤيتها للملك كما رؤى جبريل عليه السلام في صفة دحية الكلبي حين سؤاله عن الإسلام والإيمان ولم تكن الصحابة بذلك أنبياء والأول أظهر وعليه الأكثر. والله أعلم.


يَا مَرْيَمُ اقْنُتِي لِرَبِّكِ وَاسْجُدِي وَارْكَعِي مَعَ الرَّاكِعِينَ

يا مريم اقنتي لربك واسجدي واركعي مع الراكعينأي أطيلي القيام في الصلاة؛ عن مجاهد. قتادة: أديمي الطاعة. وقد تقدم القول في القنوت. قال الأوزاعي: لما قالت لها الملائكة ذلك قامت في الصلاة حتى ورمت قدماها وسالت دما وقيحا عليها السلام. «واسجدي واركعي» قدم السجود ها هنا على الركوع لأن الواو لا توجب الترتيب؛ وقد تقدم الخلاف في هذا في البقرة عند قوله تعالى: «إن الصفا والمروة من شعائر الله» «البقرة: 158» . فإذا قلت: قام زيد وعمرو جاز أن يكون عمرو قام قبل زيد، فعلى هذا يكون المعنى واركعي واسجدي. وقيل: كان شرعهم السجود قبل الركوع. «مع الراكعين» قيل: معناه افعلي كفعلهم وإن لم تصلي معهم. وقيل: المراد به صلاة الجماعة. وقد تقدم في البقرة.


ذَلِكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهِ إِلَيكَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلاَمَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يَخْتَصِمُونَ

ذلك من أنباء الغيب نوحيه إليك وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم وما كنت لديهم إذ يختصمونقوله تعالى: «ذلك من أنباء الغيب» أي الذي ذكرنا من حديث زكريا ويحيى ومريم عليهم السلام من أخبار الغيب. «نوحيه إليك» فيه دلالة على نبوة محمد صلى الله عليه وسلم حيث أخبر عن قصة زكريا ومريم ولم يكن قرأ الكتب؛ وأخبر عن ذلك وصدقه أهل الكتاب بذلك؛ فذلك قوله تعالى: «نوحيه إليك» فرد الكناية إلى «ذلك» فلذلك ذكر. والإيحاء هنا الإرسال إلى النبي صلى الله عليه وسلم. والوحي يكون إلهاما وإيماء وغير ذلك. وأصله في اللغة إعلام في خفاء؛ ولذلك صار الإلهام يسمى وحيا؛ ومنه «وإذ أوحيت إلى الحواريين» «المائدة: 111» وقوله: «وأوحى ربك إلى النحل» «النحل: 68» وقيل: معنى «أوحيت إلى الحواريين» أمرتهم؛ يقال: وحى وأوحى، ورمى وأرمى، بمعناه. قال العجاج:أوحى لها القرار فاستقرتأي أمر الأرض بالقرار. وفي الحديث: «الوحي الوحي» وهو السرعة؛ والفعل منه توحيت توحيا. قال ابن فارس: الوحي الإشارة والكتابة والرسالة، وكل ما ألقيته إلى غيرك حتى يعلمه وحي كيف كان. والوحي: السريع. والوَحَى: الصَّوْت؛ ويقال: استوحيناهم أي استصرخناهم. قال:أوحيت ميمونا لها والأزراققوله تعالى: «وما كنت لديهم» أي وما كنت يا محمد لديهم، أي بحضرتهم وعندهم. «إذ يلقون أقلامهم» جمع قلم؛ من قلمه إذا قطعه. قيل: قداحهم وسهامهم. وقيل: أقلامهم التي كانوا يكتبون بها التوراة، وهو أجود؛ لأن الأزلام قد نهى الله عنها فقال «ذلكم فسق» «المائدة: 3» . إلا أنه يجوز أن يكونوا فعلوا ذلك على غير الجهة التي كانت عليها الجاهلية تفعلها. «أيهم يكفل مريم» أي يحضنها، فقال زكريا: أنا أحق بها، خالتها عندي. وكانت عنده أشيع بنت فاقود أخت حنة بنت فاقود أم مريم. وقال بنو إسرائيل: نحن أحق بها، بنت عالمنا. فاقترعوا عليها وجاء كل واحد بقلمه، واتفقوا أن يجعلوا الأقلام في الماء الجاري فمن وقف قلمه ولم يجره الماء فهو حاضنها. قال النبي صلى الله عليه وسلم: «فجرت الأقلام وعال قلم زكريا» . وكانت آية له؛ لأنه نبي تجري الآيات على يديه. وقيل غير هذا. و «أيهم يكفل مريم» ابتداء وخبر في موضع نصب بالفعل المضمر الذي دل عليه الكلام؛ التقدير: ينظرون أيهم يكفل مريم. ولا يعمل الفعل في لفظ «أي» لأنها استفهام.استدل بعض علمائنا بهذه الآية على إثبات القرعة، وهي أصل في شرعنا لكل من أراد العدل في القسمة، وهي سنة عند جمهور الفقهاء في المستويين في الحجة ليعدل بينهم وتطمئن قلوبهم وترتفع الظنة عمن يتولى قسمتهم، ولا يفضل أحد منهم على صاحبه إذا كان المقسوم من جنس واحد اتباعا للكتاب والسنة. ورد العمل بالقرعة أبو حنيفة وأصحابه، وردوا الأحاديث الواردة فيها، وزعموا أنها لا معنى لها وأنها تشبه الأزلام التي نهى الله عنها. وحكى ابن المنذر عن أبي حنيفة أنه جوزها وقال: القرعة في القياس لا تستقيم، ولكنا تركنا القياس في ذلك وأخذنا بالآثار والسنة. قال أبو عبيد: وقد عمل بالقرعة ثلاثة من الأنبياء: يونس وزكريا ونبينا محمد صلى الله عليه وسلم. قال ابن المنذر. واستعمال القرعة كالإجماع من أهل العلم فيما يقسم بين الشركاء، فلا معنى لقول من ردها. وقد ترجم البخاري في آخر كتاب الشهادات (باب القرعة في المشكلات وقول الله عز وجل «إذ يلقون أقلامهم» ) وساق حديث النعمان بن بشير: «مثل القائم على حدود الله والمُدْهِن فيها مثل قوم استهموا على سفينة...» الحديث. وسيأتي في «الأنفال» إن شاء الله تعالى، وفي سورة «الزخرف» أيضا بحول الله سبحانه، وحديث أم العلاء، وأن عثمان بن مظعون طار لهم سهمه في السكنى حين اقترعت الأنصار سكنى المهاجرين، الحديث، وحديث عائشة قالت: كان رسول الله صلى الله عليه وسلم إذا أراد سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها؛ وذكر الحديث.وقد اختلفت الرواية عن مالك في ذلك؛ فقال مرة: يقرع للحديث. وقال مرة: يسافر بأوفقهن له في السفر. وحديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا» . والأحاديث في هذا المعنى كثيرة. وكيفية القرعة مذكورة في كتب الفقه والخلاف. واحتج أبو حنيفة بأن قال: إن القرعة في شأن زكريا وأزواج النبي صلى الله عليه وسلم كانت مما لو تراضوا عليه دون قرعة لجاز. قال ابن العربي: «وهذا ضعيف، لأن القرعة إنما فائدتها استخراج الحكم الخفي عند التشاح؛ فأما ما يخرجه التراضي فيه فباب آخر، ولا يصح لأحد أن يقول: إن القرعة تجري مع موضع التراضي، فإنها لا تكون أبدا مع التراضي» وإنما تكون فيما يَتَشَاحّ الناس فيه ويُضَن به. وصفة القرعة عند الشافعي ومن قال بها: أن تقطع رقاع صغار مستوية فيكتب في كل رقعة اسم ذي السهم ثم تجعل في بنادق طين مستوية لا تفاوت فيها ثم تجفف قليلا ثم تلقى في ثوب رجل لم يحضر ذلك ويغطي عليها ثوبه ثم يدخل ويخرج، فإذا أخرج اسم رجل أعطي الجزء الذي أقرع عليه.ودلت الآية أيضا على أن الخالة أحق بالحضانة من سائر القرابات ما عدا الجدة، وقد قضى النبي صلى الله عليه وسلم في ابنة حمزة - واسمها أمة الله - لجعفر وكانت عنده خالتها، وقال: «إنما الخالة بمنزلة الأم» وقد تقدمت في البقرة هذه المسألة. وخرج أبو داود عن علي قال: خرج زيد بن حارثة إلى مكة فقدم بابنة حمزة فقال جعفر: أنا آخذها أنا أحق بها ابنة عمي وخالتها عندي، وإنما الخالة أم. فقال علي: أنا أحق بها ابنة عمي وعندي ابنة رسول الله صلى الله عليه وسلم فهي أحق بها. وقال زيد: أنا أحق بها، أنا خرجت إليها وسافرت وقدمت بها؛ فخرج النبي صلى الله عليه وسلم فذكر حديثا قال: «وأما الجارية فأقضي بها لجعفر تكون مع خالتها وإنما الخالة أم» . وذكر ابن أبي خيثمة أن زيد بن حارثة كان وصي حمزة، فتكون الخالة على هذا أحق من الوصي ويكون ابن العم إذا كان زوجا غير قاطع بالخالة في الحضانة وإن لم يكن محرما لها.


إِذْ قَالَتِ الْمَلآئِكَةُ يَا مَرْيَمُ إِنَّ اللّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِّنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهاً فِي الدُّنْيَا وَالآخِرَةِ وَمِنَ الْمُقَرَّبِينَ

إذ قالت الملائكة يا مريم إن الله يبشرك بكلمة منه اسمه المسيح عيسى ابن مريم وجيها في الدنيا والآخرة ومن المقربين. انظر تفسير الآية 46


وَيُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلاً وَمِنَ الصَّالِحِينَ

دليل على نبوتها كما تقدم. «وإذ» متعلقة بـ «يختصمون» . ويجوز أن تكون متعلقة بقوله: «وما كنت لديهم» . «بكلمة منه» وقرأ أبو السمان «بكلمة منه» ، وقد تقدم. «اسمه المسيح» ولم يقل اسمها لأن معنى كلمة معنى ولد. والمسيح لقب لعيسى ومعناه الصديق؛ قاله إبراهيم النخعي. وهو فيما يقال معرب وأصله الشين وهو مشترك. وقال ابن فارس: والمسيح العرق، والمسيح الصديق، والمسيح الدرهم الأطلس لا نقش فيه والمَسْح الجماع؛ يقال مسحها. والأمسح: المكان الأملس. والمسحاء المرأة الرسحاء التي لا أست لها. وبفلان مسحة من جمال. والمسائح قسي جياد، واحدتها مسيحة. قال:لها مسائح زور في مراكضها لين وليس بها وهن ولا رققواختلف في المسيح ابن مريم مماذا أخذ؛ فقيل: لأنه مسح الأرض، أي ذهب فيها فلم يستكن بكن. وروي عن ابن عباس أنه كان لا يمسح ذا عاهة إلا بريء؛ فكأنه سمي مسيحا لذلك، فهو على هذا فعيل بمعنى فاعل. وقيل: لأنه ممسوح بدهن البركة، كانت الأنبياء تمسح به، طيب الرائحة؛ فإذا مسح به علم أنه نبي. وقيل: لأنه كان ممسوح الأخمصين. وقيل: لأن الجمال مسحه، أي أصابه وظهر عليه. وقيل: إنما سمي بذلك لأنه مسح بالطهر من الذنوب. وقال أبو الهيثم: المسيح ضد المسيخ؛ يقال: مسحه الله أي خلقه خلقا حسنا مباركا، ومسخه أي خلقه خلقا ملعونا قبيحا. وقال ابن الأعرابي: المسيح الصِّدِّيق، والمسيخ الأعور، وبه سمي الدجال. وقال أبو عبيد: المسيح أصله بالعبرانية مشيحا بالشين فعرب كما عرب موشى بموسى. وأما الدجال فسمي مسيحا لأنه ممسوح إحدى العينين. وقد قيل في الدجال مسيح بكسر الميم وشد السين. وبعضهم يقول كذلك بالخاء المنقوطة. وبعضهم يقول مسيخ بفتح الميم وبالخاء والتخفيف؛ والأول أشهر وعليه الأكثر. سمي به لأنه يسيح في الأرض أي يطوفها ويدخل جميع بلدانها إلا مكة والمدينة وبيت المقدس؛ فهو فعيل بمعنى فاعل، فالدجال يمسح الأرض محنة، وابن مريم يمسحها منحة. وعلى أنه ممسوح العين فعيل بمعنى مفعول. وقال الشاعر:إن المسيح يقتل المسيخاوفي صحيح مسلم عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «ليس من بلد إلا سيطؤه الدجال إلا مكة والمدينة» الحديث. ووقع في حديث عبدالله بن عمرو «إلا الكعبة وبيت المقدس» ذكره أبو جعفر الطبري. وزاد أبو جعفر الطحاوي «ومسجد الطور» ؛ رواه من حديث جنادة بن أبي أمية عن بعض أصحاب النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم. وفي حديث أبي بكر بن أبي شيبة عن سمرة بن جندب عن النبي صلى الله عليه وسلم «وأنه سيظهر على الأرض كلها إلا الحرم وبيت المقدس وأنه يحصر المؤمنين في بيت المقدس» . وذكر الحديث. وفي صحيح مسلم: «فبينا هو كذلك إذ بعث الله المسيح ابن مريم فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضعا كفيه على أجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه تحدر منه جمان كاللؤلؤ فلا يحل لكافر يجد ريح نَفَسه إلا مات، ونفسه ينتهي حيث ينتهي طَرْفه فيطلبه حتى يدركه بباب لُد فيقتله» الحديث بطوله. وقد قيل: إن المسيح اسم لعيسى غير مشتق سماه الله به. فعلى هذا يكون عيسى بدلا من المسيح من البدل الذي هو هو. وعيسى اسم أعجمي فلذلك لم ينصرف وإن جعلته عربيا لم ينصرف في معرفة ولا نكرة؛ لأن فيه ألف تأنيث. ويكون مشتقا من عاسه يُعوسه إذا ساسه وقام عليه. «وجيها» أي شريفا ذا جاه وقدر وانتصب على الحال؛ قاله الأخفش. «ومن المقربين» عند الله تعالى وهو معطوف على «وجيها» أي ومقربا؛ قاله الأخفش. وجمع وجيه وجهاء ووجهاء. «ويكلم الناس» عطف على «وجيها» قاله الأخفش أيضا. و «المهد» مضجع الصبي في رضاعه. ومهدت الأمر هيأته ووطأته. وفي التنزيل «فلأنفسهم يمهدون» «الروم: 44» . وامتهد الشيء ارتفع كما يمتهد سنام البعير. «وكهلا» الكهل بين حال الغلومة وحال الشيخوخة. وامرأة كهلة. واكتهلت الروضة إذا عمها النور. يقول: يكلم الناس في المهد آية، ويكلمهم كهلا بالوحي والرسالة. وقال أبو العباس: كلمهم في المهد حين برأ أمه فقال: «إني عبد الله» «مريم: 30» الآية. وأما كلامه وهو كهل فإذا أنزله الله تعالى من السماء أنزله على صورة ابن ثلاث وثلاثين سنة وهو الكهل فيقول لهم: «إني عبد الله» كما قال في المهد. فهاتان آيتان وحجتان. قال المهدوي: وفائدة الآية أنه أعلمهم أن عيسى عليه السلام يكلمهم في المهد ويعيش إلى أن يكلمهم كهلا، إذ كانت العادة أن من تكلم في المهد لم يعش. قال الزجاج: «وكهلا» بمعنى ويكلم الناس كهلا. وقال الفراء والأخفش: هو معطوف على «وجيها» . وقيل: المعنى ويكلم الناس صغيرا وكهلا. وروى ابن جريح عن مجاهد قال: الكهل الحليم. قال النحاس: هذا لا يعرف في اللغة، وإنما الكهل عند أهل اللغة من ناهز الأربعين. وقال بعضهم: يقال له حدث إلى ست عشرة سنة. ثم شاب إلى اثنتين وثلاثين. ثم يكتهل في ثلاث وثلاثين؛ قاله الأخفش. «ومن الصالحين» عطف على «وجيها» أي وهو من العباد الصالحين. ذكر أبو بكر بن أبي شيبة حدثنا عبدالله بن إدريس عن حصين عن هلال بن يساف. قال: لم يتكلم في المهد إلا ثلاثة: عيسى وصاحب يوسف وصاحب جريج، كذا قال: «وصاحب يوسف» . وهو في صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «لم يتكلم في المد إلا ثلاثة عيسى ابن مريم وصاحب جريج وصاحب الجبار وبيْنا صبي يرضع من أمه» وذكر الحديث بطوله. وقد جاء من حديث صهيب في قصة الأخدود «أن امرأة جيء بها لتلقى في النار على إيمانها ومعها صبي» . في غير كتاب مسلم «يرضع فتقاعست أن تقع فيها فقال الغلام يا أمه اصبري فإنك على الحق» . وقال الضحاك: تكلم في المهد ستة: شاهد يوسف وصبي ماشطة امرأة فرعون وعيسى ويحيى وصاحب جريج وصاحب الجبار. ولم يذكر الأخدود، فأسقط صاحب الأخدود وبه يكون المتكلمون سبعة. ولا معارضة بين هذا وبين قوله عليه السلام: «لم يتكلم في المهد إلا ثلاثة» بالحصر فإنه أخبر بما كان في علمه مما أوحى إليه في تلك الحال، ثم بعد هذا أعلمه الله تعالى بما شاء من ذلك فأخبر به.قلت: أما صاحب يوسف فيأتي الكلام فيه، وأما صاحب جريج وصاحب الجبار وصاحب الأخدود ففي صحيح مسلم. وستأتي قصة الأخدود في سورة «البروج» إن شاء الله تعالى. وأما صبي ماشطة امرأة فرعون، فذكر البيهقي عن ابن عباس قال: قال النبي صلى الله عليه وسلم: (لما أسري بي سرت في رائحة طيبة فقلت ما هذه الرائحة قالوا ماشطة ابنة فرعون وأولادها سقط مشطها من يديها فقالت: بسم الله فقالت ابنة فرعون: أبي؟ قالت: ربي وربك ورب أبيك. قالت: أوَلكِ رب غير أبي؟ قالت: نعم ربي وربك ورب أبيك الله - قال - فدعاها فرعون فقال: ألك رب غيري؟ قالت: نعم ربي وربك الله - قال - فأمر بنقرة من نحاس فأحميت ثم أمر بها لتلقى فيها قالت: إن لي إليك حاجة قال: ما هي؟ قالت: تجمع عظامي وعظام ولدي في موضع واحد قال: ذاك لك لما لك علينا من الحق. فأمر بهم فألقوا واحدا بعد واحد حتى بلغ رضيعا فيهم فقال قعي يا أمه ولا تقاعسي فإنا على الحق - قال - وتكلم أربعة وهم صغار: هذا وشاهد يوسف وصاحب جريج وعيسى بن مريم.


قَالَتْ رَبِّ أَنَّى يَكُونُ لِي وَلَدٌ وَلَمْ يَمْسَسْنِي بَشَرٌ قَالَ كَذَلِكِ اللّهُ يَخْلُقُ مَا يَشَاءُ إِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

قالت رب أنى يكون لي ولد ولم يمسسني بشر قال كذلك الله يخلق ما يشاء إذا قضى أمرا فإنما يقول له كن فيكونقوله تعالى: «قالت رب» أي يا سيدي. تخاطب جبريل عليه السلام؛ لأنه لما تمثل لها قال لها: إنما أنا رسول ربك ليهب لك غلاما زكيا. فلما سمعت ذلك من قوله استفهمت عن طريق الولد فقالت: أنى يكون لي ولد ولم يمسسني بشر؟ أي بنكاح. في سورتها «ولم أك بغيا» «مريم: 20» ذكرت هذا تأكيدا؛ لأن قولها «لم يمسسني بشر» يشمل الحرام والحلال. تقول: العادة الجارية التي أجراها الله في خلقه أن الولد لا يكون إلا عن نكاح أو سفاح. وقيل: ما استبعدت من قدرة الله تعالى شيئا، ولكن أرادت كيف يكون هذا الولد: أمِن قِبل زوج في المستقبل أم يخلقه الله ابتداء؟ فروي أن جبريل عليه السلام حين قال لها: كذلك الله يخلق ما يشاء «قال كذلك قال ربك هو علي هين» «مريم: 9» . نفخ في جيب درعها وكمها؛ قاله ابن جريج. قال ابن عباس: أخذ جبريل رُدْن قميصها بأصبعه فنفخ فيه فحملت من ساعتها بعيسى. وقيل غير ذلك على ما يأتي بيانه في سورتها إن شاء الله تعالى. وقال بعضهم: وقع نفخ جبريل في رحمها فعلقت بذلك. وقال بعضهم: لا يجوز أن يكون الخلق من نفخ جبريل لأنه يصير الولد بعضه من الملائكة وبعضه من الإنس، ولكن سبب ذلك أن الله تعالى لما خلق آدم وأخذ الميثاق من ذريته فجعل بعض الماء في أصلاب الآباء وبعضه في أرحام الأمهات فإذا اجتمع الماءان صارا ولدا، وأن الله تعالى جعل الماءين جميعا في مريم بعضه في رحمها وبعضه في صلبها، فنفخ فيه جبريل لتهيج شهوتها؛ لأن المرأة ما لم تهج شهوتها لا تحبل، فلما هاجت شهوتها بنفخ جبريل وقع الماء الذي كان في صلبها في رحمها فاختلط الماءان فعلقت بذلك؛ فذلك قوله تعالى: «إذا قضى أمرا» يعني إذا أراد أن يخلق خلقا «فإنما يقول له كن فيكون» وقد تقدم في « البقرة » القول فيه مستوفى.


وَيُعَلِّمُهُ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ

ويعلمه الكتاب والحكمة والتوراة والإنجيل. انظر تفسير الآية 49


وَرَسُولاً إِلَى بَنِي إِسْرَائِيلَ أَنِّي قَدْ جِئْتُكُم بِآيَةٍ مِّن رَّبِّكُمْ أَنِّي أَخْلُقُ لَكُم مِّنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ فَأَنفُخُ فِيهِ فَيَكُونُ طَيْراً بِإِذْنِ اللّهِ وَأُبْرِئُ الأكْمَهَ والأَبْرَصَ وَأُحْيِـي الْمَوْتَى بِإِذْنِ اللّهِ وَأُنَبِّئُكُم بِمَا تَأْكُلُونَ وَمَا 

وَرَسُولاً إِلَى بَنِي إِسْرَائِيلَ أَنِّي قَدْ جِئْتُكُم بِآيَةٍ مِّن رَّبِّكُمْ أَنِّي أَخْلُقُ لَكُم مِّنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ فَأَنفُخُ فِيهِ فَيَكُونُ طَيْراً بِإِذْنِ اللّهِ وَأُبْرِئُ الأكْمَهَ والأَبْرَصَ وَأُحْيِـي الْمَوْتَى بِإِذْنِ اللّهِ وَأُنَبِّئُكُم بِمَا تَأْكُلُونَ وَمَا تَدَّخِرُونَ فِي بُيُوتِكُمْ إِنَّ فِي ذَلِكَ لآيَةً لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ

قوله تعالى: «ويعلمه الكتاب والحكمة والتوراة والإنجيل» قال ابن جريج: الكتاب الكتابة والخط. وقيل: هو كتاب غير التوراة والإنجيل علمه الله عيسى عليه السلام. «ورسولا» أي ونجعله رسولا. أو يكلمهم رسولا. وقيل: هو معطوف على قوله «وجيها» . وقال الأخفش: وإن شئت جعلت الواو في قوله «ورسولا» مقحمة والرسول حالا للهاء، تقديره ويعلمه الكتاب رسولا. وفي حديث أبي ذر الطويل «وأول أنبياء بني إسرائيل موسى وآخرهم عيسى عليه السلام» . «أني أخلق لكم» أي أصور وأقدر لكم. «من الطين كهيئة الطير» قرأ الأعرج وأبو جعفر «كهيّة» بالتشديد. الباقون بالهمز. والطير يذكر ويؤنث. «فأنفخ فيه» أي في الواحد منه أو منها أو في الطين فيكون طائرا. وطائر وطير مثل تاجر وتجر. قال وهب: كان يطير ما دام الناس ينظرون إليه فإذا غاب عن أعينهم سقط ميتا ليتميز فعل الخلق من فعل الله تعالى. وقيل: لم يخلق غير الخفاش لأنه أكمل الطير خلقا ليكون أبلغ في القدرة لأن لها ثديا وأسنانا وأذنا، وهي تحيض وتطهر وتلد. ويقال: إنما طلبوا خلق خفاش لأنه أعجب من سائر الخلق؛ ومن عجائبه أنه لحم ودم يطير بغير ريش ويلد كما يلد الحيوان ولا يبيض كما يبيض سائر الطيور، فيكون له الضرع يخرج منه اللبن، ولا يبصر في ضوء النهار ولا في ظلمة الليل، وإنما يرى في ساعتين: بعد غروب الشمس ساعة وبعد طلوع الفجر ساعة قبل أن يُسفر جدا، ويضحك كما يضحك الإنسان، ويحيض كما تحيض المرأة. ويقال: إن سؤالهم كان له على وجه التعنت فقالوا: أخلق لنا خفاشا واجعل فيه روحا إن كنت صادقا في مقالتك؛ فأخذ طينا وجعل منه خفاشا ثم نفخ فيه فإذا هو يطير بين السماء والأرض؛ وكان تسوية الطين والنفخ من عيسى والخلق من الله، كما أن النفخ من جبريل والخلق من الله.قوله تعالى: «وأبرئ الأكمه والأبرص وأحي الموتى بإذن الله» الأكمه: الذي يولد أعمى؛ عن ابن عباس. وكذا قال أبو عبيدة قال: هو الذي يولد أعمى؛ وأنشد لرؤبة:فارتد ارتداد الأكمهوقال ابن فارس: الكمه العمى يولد به الإنسان وقد يعرض. قال سويد:كَمَهت عيناه حتى ابيضتامجاهد: هو الذي يُبصر بالنهار ولا يبصر بالليل. عكرمة: هو الأعمش، ولكنه في اللغة العمى؛ يقال كَمِه يَكْمه كَمَها وكمَّهتها أنا إذا أعميتها. والبرص معروف وهو بياض يعتري الجلد، والأبرص القمر، وسامُّ أبرص معروف، ويجمع على الأبارص. وخُص هذان بالذكر لأنهما عياءان. وكان الغالب على زمن عيسى عليه السلام الطب فأراهم الله المعجزة من جنس ذلك. «وأحيي الموتى بإذن الله» قيل: أحيا أربعة أنفس: العاذر: وكان صديقا له، وابن العجوز وابنة العاشر وسام بن نوح؛ فالله أعلم. فأما العاذر فإنه كان قد توفى قبل ذلك بأيام فدعا الله فقام بإذن الله وودكه يقطر فعاش وولد له، وأما ابن العجوز فإنه مر به يُحمل على سريره فدعا الله فقام ولبس ثيابه وحمل السرير على عنقه ورجع إلى أهله. وأما بنت العاشر فكان أتى عليها ليلة فدعا الله فعاشت بعد ذلك وولد لها؛ فلما رأوا ذلك قالوا: إنك تحيي من كان موته قريبا فلعلهم لم يموتوا فأصابتهم سكتة فأحيي لنا سام بن نوح. فقال لهم: دلوني على قبره، فخرج وخرج القوم معه، حتى انتهى إلى قبره فدعا الله فخرج من قبره وقد شاب رأسه. فقال له عيسى: كيف شاب رأسك ولم يكن في زمانكم شيب؟ فقال: يا روح الله، إنك دعوتني فسمعت صوتا يقول: أجب روح الله، فظننت أن القيامة قد قامت، فمن هول ذلك شاب رأسي. فسأله عن النزع فقال: يا روح الله إن مرارة النزع لم تذهب عن حنجرتي؛ وقد كان من وقت موته أكثر من أربعة آلاف سنة، فقال للقوم: صدقوه فإنه نبي؛ فآمن به بعضهم وكذبه بعضهم وقالوا: هذا سحر. وروي من حديث إسماعيل بن عياش قال: حدثني محمد بن طلحة عن رجل أن عيسى بن مريم كان إذا أراد أن يحيي الموتى صلى ركعتين يقرأ في الأولى: «تبارك الذي بيده الملك» «الملك: 1» . وفي الثانية «تنزيل» «السجدة: 2» فإذا فرغ حمد الله وأثنى عليه ثم دعا بسبعة أسماء: يا قديم يا خفي يا دائم يا فرد يا وتر يا أحد يا صمد؛ ذكره البيهقي وقال: ليس إسناده بالقوي.قوله تعالى: «وأنبئكم بما تأكلون وما تدخرون في بيوتكم إن في ذلك لآية لكم إن كنتم مؤمنين» أي بالذي تأكلونه وما تدخرون. وذلك أنهم لما أحيا لهم الموتى طلبوا منه آية أخرى وقالوا: أخبرنا بما نأكل في بيوتنا وما ندخر للغد؛ فأخبرهم فقال: يا فلان أنت أكلت كذا وكذا، وأنت أكلت كذا وكذا وادخرت كذا وكذا؛ فذلك قوله «وأنبئكم» الآية. وقرأ مجاهد والزهري والسختياني «وما تذخرون» بالذال المعجمة مخففا. وقال سعيد بن جبير وغيره: كان يخبر الصبيان في الكتاب بما يدخرون حتى منعهم آباؤهم من الجلوس معه. قتادة: أخبرهم بما أكلوه من المائدة وما ادخروه منها خفية.


وَمُصَدِّقاً لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَلِأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ وَجِئْتُكُم بِآيَةٍ مِّن رَّبِّكُمْ فَاتَّقُواْ اللّهَ وَأَطِيعُونِ

ومصدقا لما بين يدي من التوراة ولأحل لكم بعض الذي حرم عليكم وجئتكم بآية من ربكم فاتقوا الله وأطيعون. انظر تفسير الآية 51


إِنَّ اللّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَاطٌ مُّسْتَقِيمٌ

قوله تعالى: «ومصدقا» عطف على قوله: «ورسولا» . وقيل: المعنى وجئتكم مصدقا. «لما بين يدي» لما قبلي. «ولأحل لكم» فيه حذف، أي ولأحل لكم جئتكم. «بعض الذي حرم عليكم» يعني من الأطعمة. قيل: إنما أحل لهم عيسى عليه السلام ما حرم عليهم بذنوبهم ولم يكن في التوراة، نحو أكل الشحوم وكل ذي ظفر. وقيل: إنما أحل لهم أشياء حرمتها عليهم الأحبار ولم تكن في التوراة محرمة عليهم. قال أبو عبيدة: يجوز أن يكون «بعض» بمعنى كل؛ وأنشد لبيد:تَرّاكُ أمكنة إذا لم أرضها أو يرتبط بعض النفوس حِمامُهاوهذا القول غلط عند أهل النظر من أهل اللغة؛ لأن البعض والجزء لا يكونان بمعنى الكل في هذا الموضع، لأن عيسى صلى الله عليه وسلم إنما أحل لهم أشياء مما حرمها عليهم موسى من أكل الشحوم وغيرها ولم يحل لهم القتل ولا السرقة ولا فاحشة. والدليل على هذا أنه روي عن قتادة أنه قال: جاءهم عيسى بألين مما جاء به موسى صلى الله عليهما وعلى نبينا؛ لأن موسى جاءهم بتحريم الإبل وأشياء من الشحوم فجاءهم عيسى بتحليل بعضها. وقرأ النخعي « بعض الذي حرم عليكم» مثل كرم، أي صار حراما. وقد يوضع البعض بمعنى الكل إذا انضمت إليه قرينة تدل عليه؛ كما قال الشاعر:أبا منذر أفنيت فاستبق بعضنا حَنَانَيْكَ بعض الشر أهْوَنُ من بعضيريد بعض الشر أهون من كله. «وجئتكم بآية من ربكم» إنما وحد وهي آيات لأنها جنس واحد في الدلالة على رسالته.


فَلَمَّا أَحَسَّ عِيسَى مِنْهُمُ الْكُفْرَ قَالَ مَنْ أَنصَارِي إِلَى اللّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللّهِ آمَنَّا بِاللّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ

فلما أحس عيسى منهم الكفر قال من أنصاري إلى الله قال الحواريون نحن أنصار الله آمنا بالله واشهد بأنا مسلمونقوله تعالى: «فلما أحس عيسى منهم الكفر» أي من بني إسرائيل. وأحس معناه علم ووجد قاله الزجاج. وقال أبو عبيدة: معنى «أحس» عرف، وأصل ذلك وجود الشيء بالحاسة. والإحساس: العلم بالشيء؛ قال الله تعالى: «هل تحس منهم من أحد» «مريم: 98» والحس القتل؛ قال الله تعالى: «إذ تحسونهم بإذنه» «آل عمران: 152» . ومنه الحديث في الجراد «إذا حسه البرد» . «منهم الكفر» أي الكفر بالله. وقيل: سمع منهم كلمة الكفر. وقال الفراء: أرادوا قتله. «قال من أنصاري إلى الله» استنصر عليهم. قال السدي والثوري وغيرهما: المعنى مع الله، فإلى بمعنى مع؛ كقوله تعالى: «ولا تأكلوا أموالهم إلى أموالكم» «النساء: 2» أي مع. والله أعلم. وقال الحسن: المعنى من أنصاري في السبيل إلى الله؛ لأنه دعاهم إلى الله عز وجل. وقيل: المعنى من يضم نصرته إلى نصرة الله عز وجل. فإلى على هذين القولين على بابها، وهو الجيد. وطلب النصرة ليحتمي بها من قومه ويظهر الدعوة؛ عن الحسن ومجاهد. وهذه سنة الله في أنبيائه وأوليائه. وقد قال لوط: «لو أن لي بكم قوة أو آوي إلى ركن شديد» «هود: 80» أي عشيرة وأصحاب ينصرونني. «قال الحواريون نحن أنصار الله» أي أنصار نبيه ودينه. والحواريون أصحاب عيسى عليه السلام، وكانوا اثني عشر رجلا؛ قاله الكلبي وأبو رَوْق.واختلف في تسميتهم بذلك؛ فقال ابن عباس: سموا بذلك لبياض ثيابهم، وكانوا صيادين. ابن أبي نجيح وابن أرطاة: كانوا قصارين فسموا بذلك لتبييضهم الثياب. قال عطاء: أسلمت مريم عيسى إلى أعمال شتى، وآخر ما دفعته إلى الحواريين وكانوا قصارين وصباغين، فأراد معلم عيسى السفر، فقال لعيسى: عندي ثياب كثيرة مختلفة الألوان وقد علمتك الصبغة فاصبغها. فطبخ عيسى حُبّا واحدا وأدخله جميع الثياب وقال: كوني بإذن الله على ما أريد منك. فقدم الحواري والثياب كلها في الحُبِّ فلما رآها قال: قد أفسدتها؛ فأخرج عيسى ثوبا أحمر وأصفر وأخضر إلى غير ذلك مما كان على كل ثوب مكتوب عليه صبغه؛ فعجب الحواري، وعلم أن ذلك من الله ودعا الناس إليه فآمنوا به؛ فهم الحواريون. قتادة والضحاك: سموا بذلك لأنهم كانوا خاصة الأنبياء. يريدان لنقاء قلوبهم. وقيل. كانوا ملوكا، وذلك أن الملك صنع طعاما فدعا الناس إليه فكان عيسى على قصعة فكانت لا تنقص، فقال الملك له: من أنت؟ قال: عيسى ابن مريم. قال: إني أترك ملكي هذا وأتبعك. فانطلق بمن اتبعه معه، فهم الحواريون؛ قاله ابن عون. وأصل الحَوَر في اللغة البياض، وحورت الثياب بيضتها، والحُوَّارَى من الطعام ما حُوّر، أي بيض، واحْوَرّ ابيضَّ، والجَفْنَة المحوّرة: المبيضة بالسنام، والحواري أيضا الناصر؛ قال رسول الله صلى الله عليه وسلم: «لكل نبي حواري وحواريي الزبير» . والحواريات: النساء لبياضهن؛ وقال:فقل للحواريات يبكين غيرنا ولا تبكنا إلا الكلاب النوابح


رَبَّنَا آمَنَّا بِمَا أَنزَلَتْ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّاهِدِينَ

ربنا آمنا بما أنزلت واتبعنا الرسول فاكتبنا مع الشاهدينقوله تعالى: «ربنا آمنا» أي يقولون ربنا آمنا. «بما أنزلت» يعني في كتابك وما أظهرته من حكمك. «واتبعنا الرسول» يعني عيسى. «فاكتبنا مع الشاهدين» يعني أمة محمد صلى الله عليه وسلم؛ عن ابن عباس. والمعنى أثبت أسماءنا مع أسمائهم واجعلنا من جملتهم. وقيل: المعنى فاكتبنا مع الذين شهدوا لأنبيائك بالصدق.


وَمَكَرُواْ وَمَكَرَ اللّهُ وَاللّهُ خَيْرُ الْمَاكِرِينَ

ومكروا ومكر الله والله خير الماكرينقوله تعالى: «ومكروا» يعني كفار بني إسرائيل الذين أحس منهم الكفر، أي قتله. وذلك أن عيسى عليه السلام لما أخرجه قومه وأمه من بين أظهرهم عاد إليهم مع الحواريين وصاح فيهم بالدعوة فهموا بقتله وتواطؤوا على الفتك به، فذلك مكرهم. ومكر الله: استدراجه لعباده من حيث لا يعلمون؛ عن الفراء وغيره. قال ابن عباس: كلما أحدثوا خطيئة جددنا لهم نعمة. وقال الزجاج: مكر الله مجازاتهم على مكرهم؛ فسمى الجزاء باسم الابتداء؛ كقوله: «الله يستهزئ بهم» «البقرة: 15» ، «وهو خادعهم» «النساء: 142» . وقد تقدم في البقرة. وأصل المكر في اللغة الاحتيال والخداع. والمكر: خدالة الساق. وامرأة ممكورة الساقين. والمكر: ضرب من الثياب. ويقال: بل هو المَغَرَة؛ حكاه ابن فارس. وقيل: «مكر الله» إلقاء شَبَه عيسى على غيره ورفع عيسى إليه، وذلك أن اليهود لما اجتمعوا على قتل عيسى دخل البيت هاربا منهم فرفعه جبريل من الكوة إلى السماء، فقال ملكهم لرجل منهم خبيث يقال له يهوذا: ادخل عليه فاقتله، فدخل الخوخة فلم يجد هناك عيسى وألقى الله عليه شبه عيسى، فلما خرج رأوه على شبه عيسى فأخذوه وقتلوه وصلبوه. ثم قالوا: وجهه يشبه وجه عيسى، وبدنه يشبه بدن صاحبنا؛ فإن كان هذا صاحبنا فأين عيسى وإن كان هذا عيسى فأين صاحبنا فوقع بينهم قتال فقتل بعضهم بعضا؛ فذلك قوله تعالى: «ومكروا ومكر الله» . وقيل غير هذا على ما يأتي. «والله خير الماكرين» اسم فاعل من مكر يمكر مكرا. وقد عده بعض العلماء في أسماء الله تعالى فيقول إذا دعا به: يا خير الماكرين أمكر لي. وكان عليه السلام يقول في دعائه: «اللهم امكر لي ولا تمكر علي» . وقد ذكرناه في الكتاب الأسنى في شرح أسماء الله الحسنى. والله أعلم.


إِذْ قَالَ اللّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُواْ إِلَى يَوْمِ الْقِيَامَةِ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأَحْكُمُ بَيْنَكُمْ فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

إذ قال الله يا عيسى إني متوفيك ورافعك إلي ومطهرك من الذين كفروا وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة ثم إلي مرجعكم فأحكم بينكم فيما كنتم فيه تختلفونقوله تعالى: «إذ قال الله يا عيسى إني متوفيك» العامل في «إذ» مكروا، أو فعل مضمر. وقال جماعة من أهل المعاني منهم الضحاك والفراء في قوله تعالى: «إني متوفيك ورافعك إلي» على التقديم والتأخير؛ لأن الواو لا توجب الرتبة. والمعنى: إني رافعك إلي ومطهرك من الذين كفروا ومتوفيك بعد أن تنزل من السماء؛ كقوله: «ولولا كلمة سبقت من ربك لكان لزاما وأجل مسمى» «طه: 129» ؛ والتقدير ولولا كلمة سبقت من ربك وأجل مسمى لكان لزاما. قال الشاعر:ألا يا نخلة من ذات عرق عليك ورحمة الله السلامأي عليك السلام ورحمة الله. وقال الحسن وابن جريح: معنى متوفيك قابضك ورافعك إلى السماء من غير موت؛ مثل توفيت مالي من فلان أي قبضته. وقال وهب بن منبه: توفى الله عيسى عليه السلام ثلاث ساعات من نهار ثم رفعه إلى السماء. وهذا فيه بعد؛ فإنه صح في الأخبار عن النبي صلى الله عليه وسلم نزوله وقتله الدجال على ما بيناه في كتاب التذكرة، وفي هذا الكتاب حسب ما تقدم، ويأتي. وقال ابن زيد: متوفيك قابضك، ومتوفيك ورافعك واحد ولم يمت بعد. وروى ابن طلحة عن ابن عباس معنى متوفيك مميتك. الربيع بن أنس: وهي وفاة نوم؛ قال الله تعالى: «وهو الذي يتوفاكم بالليل» «الأنعام: 60» أي ينيمكم لأن النوم أخو الموت؛ كما قال صلى الله عليه وسلم لما سئل: أفي الجنة نوم؟ قال: «لا النوم أخو الموت، والجنة لا موت فيها» . أخرجه الدارقطني. والصحيح أن الله تعالى رفعه إلى السماء من غير وفاة ولا نوم كما قال الحسن وابن زيد، وهو اختيار الطبري، وهو الصحيح عن ابن عباس، وقاله الضحاك. قال الضحاك: كانت القصة لما أرادوا قتل عيسى اجتمع الحواريون في غرفة وهم اثنا عشر رجلا فدخل عليهم المسيح من مشكاة الغرفة، فأخبر إبليس جمع اليهود فركب منهم أربعة آلاف رجل فأخذوا باب الغرفة. فقال المسيح للحواريين: أيكم يخرج ويقتل ويكون معي في الجنة؟ فقال رجل: أنا يا نبي الله؛ فألقى إليه مدرعة من صوف وعمامة من صوف وناوله عكازه وألقى عليه شبه عيسى، فخرج على اليهود فقتلوه وصلبوه. وأما المسيح فكساه الله الريش وألبسه النور وقطع عنه لذة المطعم والمشرب فطار مع الملائكة. وذكر أبو بكر بن أبي شيبة حدثنا أبو معاوية حدثنا الأعمش عن المنهال عن سعيد بن جبير عن ابن عباس قال: لما أراد الله تبارك وتعالى أن يرفع عيسى إلى السماء خرج على أصحابه وهم اثنا عشر رجلا من عين في البيت ورأسه يقطر ماء فقال لهم: أما إن منكم من سيكفر بي اثنتي عشرة مرة بعد أن آمن بي، ثم قال: أيكم يلقى عليه شبهي فيقتل مكاني ويكون معي في درجتي؟ فقام شاب من أحدثهم فقال أنا. فقال عيسى: اجلس، ثم أعاد عليهم فقام الشاب فقال أنا. فقال عيسى: اجلس. ثم أعاد عليهم فقام الشاب فقال أنا. فقال نعم أنت ذاك. فألقى الله عليه شبه عيسى عليه السلام. قال: ورفع الله تعالى عيسى من رَوْزَنة كانت في البيت إلى السماء. قال: وجاء الطلب من اليهود فأخذوا الشبيه فقتلوه ثم صلبوه، وكفر به بعضهم اثنتي عشرة مرة بعد أن آمن به؛ فتفرقوا ثلاث فرق: قالت فرقة: كان فينا الله ما شاء ثم صعدإلى السماء، وهؤلاء اليعقوبية. وقالت فرقة: كان فينا ابن الله ما شاء الله ثم رفعه الله إليه، وهؤلاء النسطورية. وقالت فرقة: كان فينا عبد الله ورسوله ما شاء الله ثم رفعه إليه، وهؤلاء المسلمون. فتظاهرت الكافرتان على المسلمة فقتلوها، فلم يزل الإسلام طامسا حتى بعث الله محمدا صلى الله عليه وسلم فقتلوا؛ فأنزل الله تعالى: «فآمنت طائفة من بني إسرائيل وكفرت طائفة فأيدنا الذين آمنوا» «الصف: 14» أي آمن آباؤهم في زمن عيسى «على عدوهم» بإظهار دينهم على دين الكفار «فأصبحوا ظاهرين» . وفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «والله لينزلن ابن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القِلاص فلا يسعى عليها ولتذهبن الشحناء والتباغض والتحاسد وليدعون إلى المال فلا يقبله أحد» . وعنه أيضا عن النبي صلى الله عليه وسلم قال: «والذي نفسي بيده ليهلن ابن مريم بفج الروحاء حاجا أو معتمرا أو ليثنينهما» ولا ينزل بشرع مبتدأ فينسخ به شريعتنا بل ينزل مجددا لما درس منها متبعها. كما في صحيح مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «كيف أنتم إذا نزل ابن مريم فيكم وإمامكم منكم» . وفي رواية: «فأمّكم منكم» . قال ابن أبي ذئب: تدري ما أمكم منكم؟. قلت: تخبرني. قال: فأَمكم بكتاب ربكم تبارك وتعالى وسنة نبيكم صلى الله عليه وسلم. وقد زدنا هذا الباب بيانا في كتاب «التذكرة» والحمد لله. و «متوفيك» أصله متوفِّيُك حذفت الضمة استثقالا، وهو خبر إن. «ورافعك» عطف عليه، وكذا «مطهرك» وكذا «وجاعل الذين اتبعوك» . ويجوز «وجاعل الذين» وهو الأصل. وقيل: إن الوقف التام عند قوله: «ومطهرك من الذين كفروا» . قال النحاس: وهو قول حسن. «وجاعل الذين اتبعوك» يا محمد «فوق الذين كفروا» أي بالحجة وإقامة البرهان. وقيل بالعز والغلبة. وقال الضحاك ومحمد بن أبان: المراد الحواريون. والله تعالى أعلم.


فَأَمَّا الَّذِينَ كَفَرُواْ فَأُعَذِّبُهُمْ عَذَاباً شَدِيداً فِي الدُّنْيَا وَالآخِرَةِ وَمَا لَهُم مِّن نَّاصِرِينَ

فأما الذين كفروا فأعذبهم عذابا شديدا في الدنيا والآخرة وما لهم من ناصرين. انظر تفسير الآية 58


وَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ

وأما الذين آمنوا وعملوا الصالحات فيوفيهم أجورهم والله لا يحب الظالمين. انظر تفسير الآية 58


ذَلِكَ نَتْلُوهُ عَلَيْكَ مِنَ الآيَاتِ وَالذِّكْرِ الْحَكِيمِ

قوله تعالى: «فأما الذين كفروا فأعذبهم عذابا شديدا في الدنيا والآخرة» يعني بالقتل والصلب والسبي والجزية، وفي الآخرة بالنار. «ذلك نتلوه عليك» «ذلك» في موضع رفع بالابتداء وخبره «نتلوه» . ويجوز: الأمر ذلك، على إضمار المبتدأ.


إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ

إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون. انظر تفسير الآية 60


الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُن مِّن الْمُمْتَرِينَ

قوله تعالى: «إن مثل عيسى عند الله كمثل آدم خلقه من تراب» دليل على صحة القياس. والتشبيه واقع على أن عيسى خلق من غير أب كآدم، لا على أنه خلق من تراب. والشيء قد يشبه بالشيء وإن كان بينهما فرق كبير بعد أن يجتمعا في وصف واحد؛ فان آدم خلق من تراب ولم يخلق عيسى من تراب فكان بينهما فرق من هذه الجهة، ولكن شبه ما بينهما أنهما خلقهما من غير أب؛ ولأن أصل خلقتهما كان من تراب لأن آدم لم يخلق من نفس التراب، ولكنه جعل التراب طينا ثم جعله صلصالا ثم خلقه منه، فكذلك عيسى حوله من حال إلى حال، ثم جعله بشرا من غير أب. ونزلت هذه الآية بسبب وفد نجران حين أنكروا على النبي صلى الله عليه وسلم قوله: «إن عيسى عبد الله وكلمته» فقالوا: أرنا عبدا خلق من غير أب؛ فقال لهم النبي صلى الله عليه وسلم: «آدم من كان أبوه أعجبتم من عيسى ليس له أب؟ فآدم عليه السلام ليس له أب ولا أم» . فذلك قوله تعالى: «ولا يأتونك بمثل » أي في عيسى «إلا جئناك بالحق» في آدم «وأحسن تفسيرا» «الفرقان: 33» . وروي أنه عليه السلام لما دعاهم إلى الإسلام قالوا: قد كنا مسلمين قبلك. فقال: «كذبتم يمنعكم من الإسلام ثلاث: قولكم اتخذ الله ولدا، وأكلكم الخنزير، وسجودكم للصليب» . فقالوا: من أبو عيسى؟ فأنزل الله تعالى: «إن مثل عيسى عند الله كمثل آدم خلقه من تراب» إلى قوله: «فنجعل لعنة الله على الكاذبين» «آل عمران: 61» . فدعاهم النبي صلى الله عليه وسلم، فقال بعضهم لبعض: إن فعلتم اضطرم الوادي عليكم نارا. فقالوا: أما تعرض علينا سوى هذا؟ فقال: «الإسلام أو الجزية أو الحرب» فأقروا بالجزية على ما يأتي. وتم الكلام عند قوله «آدم» . ثم قال: «خلقهمن تراب ثم قال له كن فيكون» أي فكان. والمستقبل يكون في موضع الماضي إذا عرف المعنى. قال الفراء: «الحق من ربك» مرفوع بإضمار هو. أبو عبيدة: هو استئناف كلام وخبره في قوله «من ربك» . وقيل هو فاعل، أي جاءك الحق. «فلا تكن من الممترين» الخطاب للنبي صلى الله عليه وسلم والمراد أمته؛ لأنه صلى الله عليه وسلم لم يكن شاكا في أمر عيسى عليه السلام.


فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَاءنَا وَأَبْنَاءكُمْ وَنِسَاءنَا وَنِسَاءكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَل لَّعْنَةَ اللّهِ عَلَى الْكَاذِبِينَ

فمن حاجك فيه من بعد ما جاءك من العلم فقل تعالوا ندع أبناءنا وأبناءكم ونساءنا ونساءكم وأنفسنا وأنفسكم ثم نبتهل فنجعل لعنة الله على الكاذبينقوله تعالى: «فمن حاجك فيه» أي جادلك وخاصمك يا محمد «فيه» ، أي في عيسى «من بعد ما جاءك من العلم» بأنه عبد الله ورسوله. «فقل تعالوا» أي أقبلوا. وضع لمن له جلالة ورفعة ثم صار في الاستعمال لكل داع إلى الإقبال، وسيأتي له مزيد بيان في «الأنعام» . «ندع» في موضع جزم. «أبناءنا» دليل على أن أبناء البنات يسمون أبناء؛ وذلك أن النبي صلى الله عليه وسلم جاء بالحسن والحسين وفاطمة تمشي خلفه وعليّ خلفها وهو يقول لهم: «إن أنا دعوت فأمّنوا» . وهو معنى قوله: «ثم نبتهل» أي نتضرع في الدعاء؛ عن ابن عباس. أبو عبيدة والكسائي: نلتعن. وأصل الابتهال الاجتهاد في الدعاء باللعن وغيره. قال لبيد:في كهول سادة من قومه نظر الدهر إليهم فابتهلأي اجتهد في إهلاكهم. يقال: بهله الله أي لعنه. والبهل: اللعن. والبهل: الماء القليل. وأبهلته إذا خليته وإرادته. وبهلته أيضا. وحكى أبو عبيدة: بهله الله يبهله بهلة أي لعنه. قال ابن عباس: هم أهل نجران: السيد والعاقب وابن الحارث رؤساؤهم. «فنجعل لعنة الله على الكاذبين» .هذه الآية من أعلام نبوة محمد صلى الله عليه وسلم؛ لأنه دعاهم إلى المباهلة فأبوا منها ورضوا بالجزية بعد أن أعلمهم كبيرهم العاقب أنهم إن باهلوه اضطرم عليهم الوادي نارا فإن محمدا نبي مرسل، ولقد تعلمون أنه جاءكم بالفصل في أمر عيسى؛ فتركوا المباهلة وانصرفوا إلى بلادهم على أن يؤدوا في كل عام ألف حُلَّة في صَفَر وألف حلة في رجب فصالحهم رسول الله صلى الله عليه وسلم على ذلك بدلا من الإسلام.قال كثير من العلماء: إن قوله عليه السلام في الحسن والحسين لما باهل «ندع أبناءنا وأبناءكم» وقوله في الحسن: «إن ابني هذا سيد» مخصوص بالحسن والحسين أن يسميا ابنيْ النبي صلى الله عليه وسلم دون غيرهما؛ لقوله عليه السلام: «كل سبب ونسب ينقطع يوم القيامة إلا نسبي وسببي» ولهذا قال بعض أصحاب الشافعي فيمن أوصى لولد فلان ولم يكن له ولد لصلبه وله ولد ابن وولد ابنة: إن الوصية لولد الابن دون ولد الابنة؛ وهو قول الشافعي. وسيأتي لهذا مزيد بيان في «الأنعام والزخرف» إن شاء الله تعالى.


إِنَّ هَـذَا لَهُوَ الْقَصَصُ الْحَقُّ وَمَا مِنْ إِلَـهٍ إِلاَّ اللّهُ وَإِنَّ اللّهَ لَهُوَ الْعَزِيزُ الْحَكِيمُ

إن هذا لهو القصص الحق وما من إله إلا الله وإن الله لهو العزيز الحكيم. انظر تفسير الآية 63


فَإِن تَوَلَّوْاْ فَإِنَّ اللّهَ عَلِيمٌ بِالْمُفْسِدِينَ

قوله تعالى: «إن هذا لهو القصص الحق» الإشارة في قوله «إن هذا» إلى القرآن وما فيه من الأقاصيص، سميت قصصا لأن المعاني تتابع فيها؛ فهو من قولهم: فلان يقص أثر فلان، أي يتبعه. «وما من إله إلا الله» «من» زائدة للتوكيد، والمعنى وما إله إلا الله «العزيز» أي الذي لا يغلب. «الحكيم» ذو الحكمة. وقد تقدم مثله والحمد لله.


قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئاً وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضاً أَرْبَاباً مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا مُسْلِمُونَ

قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم ألا نعبد إلا الله ولا نشرك به شيئا ولا يتخذ بعضنا بعضا أربابا من دون الله فإن تولوا فقولوا اشهدوا بأنا مسلمونقوله تعالى: «قل يا أهل الكتاب» الخطاب في قول الحسن وابن زيد والسدي لأهل نجران. وفي قول قتادة وابن جريج وغيرهما ليهود المدينة، خوطبوا بذلك لأنهم جعلوا أحبارهم في الطاعة لهم كالأرباب. وقيل: هو لليهود والنصارى جميعا. وفي كتاب النبي صلى الله عليه وسلم إلى هرقل «بسم الله الرحمن الرحيم - من محمد رسول الله إلى هرقل عظيم الروم سلام على من اتبع الهدى أما بعد فإني أدعوك بدعاية الإسلام أسلم تسلم وأسلم يؤتك الله أجرك مرتين وإن توليت فإن عليك إثم الأريسيين، ويا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم أن لا نعبد إلا الله - إلى قوله: » فقولوا اشهدوا بأنا مسلمون «. لفظ مسلم. والسواء العدل والنصفة؛ قاله قتادة. وقال زهير:أروني خطة لا ضيم فيها يسوي بيننا فيها السواءالفراء: ويقال في معنى العدل سِوًى وسُوًى، فإذا فتحت السين مددت وإذا كسرت أو ضممت قصرت؛ كقوله تعالى: » مكانا سوى « [طه: 58]. قال: وفي قراءة عبدالله » إلى كلمة عدل بيننا وبينكم « وقرأ قعنب » كلمة « بإسكان اللام، ألقى حركة اللام على الكاف؛ كما يقال كبد. فالمعنى أجيبوا إلى ما دعيتم إليه، وهو الكلمة العادلة المستقيمة التي ليس فيها ميل عن الحق. وقد فسرها بقوله تعالى: » ألا نعبد إلا الله « [آل عمران:64] فموضع » أن « خفض على البدل من » كلمة «، أو رفع على إضمار مبتدأ، التقدير هي أن لا نعبد إلا الله. أو تكون مفسرة لا موضع لها، ويجوز مع ذلك في » نعبد « وما عطف عليه الرفع والجزم: فالجزم على أن تكون » أن « مفسرة بمعنى أي؛ كما قال عز وجل: » أن امشوا « [ص: 6] وتكون » لا « جازمة. هذا مذهب سيبويه. ويجوز على هذا أن ترفع » نعبد « وما بعده يكون خبرا. ويجوز الرفع بمعنى أنه لا نعبد؛ ومثله » ألا يرجع إليهم قولا ولا يملك لهم ضرا ولا نفعا « [طه: 89]. وقال الكسائي والفراء: » ولا نشرك به شيئا ولا يتخذ « بالجزم على التوهم أنه ليس في أول الكلام أن.قوله تعالى: » ولا يتخذ بعضنا بعضا أربابا من دون الله « أي لا نتبعه في تحليل شيء أو تحريمه إلا فيما حلله الله تعالى. وهو نظير قوله تعالى: » اتخذوا أحبارهم ورهبانهم أربابا من دون الله « [التوبة: 31] معناه أنهم أنزلوهم منزلة ربهم في قبول تحريمهم وتحليلهم لما لم يحرمه الله ولم يحله الله. وهذا يدل على بطلان القول بالاستحسان المجرد الذي لا يستند إلى دليل شرعي؛ قال الكيا الطبري: مثل استحسانات أبي حنيفة في التقديرات التي قدرها دون مستندات بينة. وفيه رد على الروافض الذين يقولون: يجب قبول قول الإمام دون إبانة مستند شرعي، وإنه يحل ما حرمه الله من غير أن يبين مستندا من الشريعة. وأرباب جمع رب. و» دون « هنا بمعنى غير.قوله تعالى: » فإن تولوا « أي أعرضوا عما دعوا إليه. » فقولوا اشهدوا بأنا مسلمون « أي متصفون بدين الإسلام منقادون لأحكامه معترفون بما لله علينا في ذلك من المنن والإنعام، غير متخذين أحدا ربا لا عيسى ولا عزيزا ولا الملائكة؛ لأنهم بشر مثلنا محدث كحدوثنا، ولا نقبل من الرهبان شيئا بتحريمهم علينا ما لم يحرمه الله علينا، فنكون قد اتخذناهم أربابا. وقال عكرمة: معنى » يتخذ « يسجد. وقد تقدم أن السجود كان إلى زمن النبي صلى الله عليه وسلم ثم نهى النبي صلى الله عليه وسلم معاذا لما أراد أن يسجد؛ كما مضى في البقرة بيانه. وروى أنس بن مالك قال: قلنا يا رسول الله، أينحني بعضنا لبعض؟ قال (لا) قلنا: أيعانق بعضنا بعضا؟ قال (لا ولكن تصافحوا) أخرجه ابن ماجة في سننه. وسيأتي لهذا المعنى زيادة ببان في سورة » يوسف « إن شاء الله، وفي » الواقعة" مس القرآن أو بعضه على غير طهارة إن شاء الله تعالى.


يَا أَهْلَ الْكِتَابِ لِمَ تُحَآجُّونَ فِي إِبْرَاهِيمَ وَمَا أُنزِلَتِ التَّورَاةُ وَالإنجِيلُ إِلاَّ مِن بَعْدِهِ أَفَلاَ تَعْقِلُونَ

يا أهل الكتاب لم تحاجون في إبراهيم وما أنزلت التوراة والإنجيل إلا من بعده أفلا تعقلونقوله تعالى: «يا أهل الكتاب لم تحاجون في إبراهيم» الأصل «لِما» فحذفت الألف فرقا بين الاستفهام والخبر. وهذه الآية نزلت بسبب دعوى كل فريق من اليهود والنصارى أن إبراهيم كان على دينه، فأكذبهم الله تعالى بأن اليهودية والنصرانية إنما كانتا من بعده.قوله تعالى: «وما أنزلت التوراة والإنجيل إلا من بعده» قال الزجاج: هذه الآية أبين حجة على اليهود والنصارى؛ إذ التوراة والإنجيل أنزلا من بعده وليس فيهما اسم لواحد من الأديان، واسم الإسلام في كل كتاب. ويقال: كان بين إبراهيم وموسى ألف سنة، وبين موسى وعيسى أيضا ألف سنة. «أفلا تعقلون» دحوض حجتكم وبطلان قولكم. والله أعلم.


هَاأَنتُمْ هَؤُلاء حَاجَجْتُمْ فِيمَا لَكُم بِهِ عِلمٌ فَلِمَ تُحَآجُّونَ فِيمَا لَيْسَ لَكُم بِهِ عِلْمٌ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

ها أنتم هؤلاء حاججتم فيما لكم به علم فلم تحاجون فيما ليس لكم به علم والله يعلم وأنتم لا تعلمونقوله تعالى: «ها أنتم هؤلاء حاججتم» يعني في أمر محمد صلى الله عليه وسلم؛ لأنهم كانوا يعلمونه فيما يجدون من نعته في كتابهم فحاجوا فيه بالباطل. «فلم تحاجون فيما ليس لكم به علم» يعني دعواهم في إبراهيم أنه كان يهوديا أو نصرانيا. والأصل في «ها أنتم» أأنتم فأبدِل من الهمزة الأولى هاء لأنها أختها؛ عن أبي عمرو بن العلاء والأخفش. قال النحاس: وهذا قول حسن. وقرأ قنبل عن ابن كثير «هأنتم» مثل هعنتم. والأحسن منه أن يكون الهاء بدلا من همزة فيكون أصله أأنتم. ويجوز أن تكون ها للتنبيه دخلت على «أنتم» وحذفت الألف لكثرة الاستعمال. وفي «هؤلاء» لغتان المد والقصر ومن العرب من يقصرها. وأنشد أبو حاتم:لعمرك إنا والأحاليف هاؤلا لفي محنة أظفارها لم تقلموهؤلاء ها هنا في موضع النداء يعني يا هؤلاء. ويجوز هؤلاء خبر أنتم، على أن يكون أولاء بمعنى الذين وما بعده صلة له. ويجوز أن يكون خبر «أنتم» حاججتم. وقد تقدم هذا في «البقرة» والحمد لله.في الآية دليل على المنع من الجدال لمن لا علم له، والحظر على من لا تحقيق عنده فقال عز وجل: «ها أنتم هؤلاء حاججتم فيما لكم به علم فلم تحاجون فيما ليس لكم به علم» . وقد ورد الأمر بالجدال لمن علم وأيقن فقال تعالى: «وجادلهم بالتي هي أحسن» «النحل: 125» . وروي عن النبي صلى الله عليه وسلم أنه أتاه رجل أنكر ولده فقال: يا رسول الله، إن امرأتي ولدت غلاما أسود. فقال رسول الله صلى الله عليه وسلم: «هل لك من إبل» ؟ قال نعم. قال: «ما ألوانها» ؟ قال: حمر: قال: «هل فيها من أورق» ؟ قال نعم. قال: «فمن أين ذلك» ؟ قال: لعل عرقا نزعه. فقال رسول الله صلى الله عليه وسلم: «وهذا الغلام لعل عرقا نزعه» . وهذا حقيقة الجدال ونهاية في تبيين الاستدلال من رسول الله صلى الله عليه وسلم.


مَا كَانَ إِبْرَاهِيمُ يَهُودِيّاً وَلاَ نَصْرَانِيّاً وَلَكِن كَانَ حَنِيفاً مُّسْلِماً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

ما كان إبراهيم يهوديا ولا نصرانيا ولكن كان حنيفا مسلما وما كان من المشركيننزهه تعالى من دعاويهم الكاذبة، وبين أنه كان على الحنيفية الإسلامية ولم يكن مشركا. والحنيف: الذي يوحد ويحج ويضحي ويختتن ويستقبل القبلة. وقد مضى في «البقرة» اشتقاقه. والمسلم في اللغة: المتذلل لأمر الله تعالى المنطاع له. وقد تقدم في «البقرة» معنى الإسلام مستوفى والحمد لله.


إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَـذَا النَّبِيُّ وَالَّذِينَ آمَنُواْ وَاللّهُ وَلِيُّ الْمُؤْمِنِينَ

إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنينوقال ابن عباس: قال رؤساء اليهود: والله يا محمد لقد علمت أنا أولى الناس بدين إبراهيم منك ومن غيرك، فإنه كان يهوديا وما بك إلا الحسد؛ فأنزل الله تعالى هذه الآية. «أولى» معناه أحق، قيل: بالمعونة والنصرة. وقيل بالحجة. «للذين اتبعوه» على ملته وسنته. «وهذا النبي» أفرد ذكره تعظيما له؛ كما قال «فيهما فاكهة ونخل ورمان» «الرحمن: 68» وقد تقدم في «البقرة» هذا المعنى مستوفى. و «هذا» في موضع رفع عطف على الذين، و «النبي» نعت لهذا أو عطف بيان، ولو نصب لكان جائزا في الكلام عطفا على الهاء في «اتبعوه» . «والله ولي المؤمنين» أي ناصرهم. وعن ابن مسعود أن النبي صلى الله عليه وسلم قال: «إن لكل نبي ولاة من النبيين وإن وليي منهم أبي وخليل ربي - ثم قرأ - إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي» .


وَدَّت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يُضِلُّونَكُمْ وَمَا يُضِلُّونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ

ودت طائفة من أهل الكتاب لو يضلونكم وما يضلون إلا أنفسهم وما يشعروننزلت في معاذ بن جبل وحذيفة بن اليمن وعمار بن ياسر حين دعاهم اليهود من بني النضير وقريظة وبني قينقاع إلى دينهم. وهذه الآية نظير قوله تعالى: «ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفارا حسدا» «البقرة: 109» . و «من» على هذا القول للتبعيض. وقيل: جميع أهل الكتاب، فتكون «من» لبيان الجنس. «لو يضلونكم» أي يكسبونكم المعصية بالرجوع عن دين الإسلام والمخالفة له. وقال ابن جريج: «يضلونكم» أي يهلكونكم؛ ومنه قول الأخطل:كنت القدى في موج أكدر مزبد قذف الأَتي به فضلّ ضلالاأي هلك هلاكا. «وما يضلون إلا أنفسهم» نفي وإيجاب. «وما يشعرون» أي يفطنون أنهم لا يصلون إلى إضلال المؤمنين. وقيل: «وما يشعرون» أي لا يعلمون بصحة الإسلام وواجب عليهم أن يعلموا؛ لأن البراهين ظاهرة والحجج باهرة، والله أعلم.


يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآيَاتِ اللّهِ وَأَنتُمْ تَشْهَدُونَ

يا أهل الكتاب لم تكفرون بآيات الله وأنتم تشهدونأي بصحة الآيات التي عندكم في كتبكم؛ عن قتادة والسدي. وقيل: المعنى وأنتم تشهدون بمثلها من آيات الأنبياء التي أنتم مقرون بها.


يَا أَهْلَ الْكِتَابِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ

يا أهل الكتاب لم تلبسون الحق بالباطل وتكتمون الحق وأنتم تعلموناللبس الخلط، وقد تقدم في البقرة. ومعنى هذه الآية والتي قبلها معنى ذلك. «وتكتمون الحق» ويجوز «تكتموا» على جواب الاستفهام. «وأنتم تعلمون» جملة في موضع الحال.


وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ آمِنُواْ بِالَّذِيَ أُنزِلَ عَلَى الَّذِينَ آمَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ آخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ

وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره لعلهم يرجعوننزلت في كعب بن الأشرف ومالك بن الصيف وغيرهما، قالوا للسفلة من قومهم: آمنوا بالذي أنزل على الذين آمنوا وجه النهار، يعني أوله. وسمي وجها لأنه أحسنه، وأول ما يواجه منه أوله. قال الشاعر:وتضيء في وجه النهار منيرة كجمانة البحري سل نظامهاوقال آخر:من كان مسرورا بمقتل مالك فليأت نسوتنا بوجه نهاروهو منصوب على الظرف، وكذلك «آخره» . ومذهب قتادة أنهم فعلوا ذلك ليشككوا المسلمين. والطائفة: الجماعة، من طاف يطوف، وقد يستعمل للواحد على معنى نفس طائفة. ومعنى الآية أن اليهود قال بعضهم لبعض: أظهروا الإيمان بمحمد في أول النهار ثم اكفروا به آخره؛ فإنكم إذا فعلتم ذلك ظهر لمن يتبعه ارتياب في دينه فيرجعون عن دينه إلى دينكم، ويقولون إن أهل الكتاب أعلم به منا. وقيل: المعنى آمنوا بصلاته في أول النهار إلى بيت المقدس فإنه الحق، واكفروا بصلاته آخر النهار إلى الكعبة لعلهم يرجعون إلى قبلتكم؛ عن ابن عباس وغيره. وقال مقاتل: معناه أنهم جاؤوا محمدا أول النهار ورجعوا من عنده فقالوا للسفلة: هو حق فاتبعوه، ثم قالوا: حتى ننظر في التوراة ثم رجعوا في آخر النهار فقالوا: قد نظرنا في التوراة فليس هو به. يقولون إنه ليس بحق، وإنما أرادوا أن يلبسوا على السفلة وأن يشككوا فيه.


وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللّهِ أَن يُؤْتَى أَحَدٌ مِّثْلَ مَا أُوتِيتُمْ أَوْ يُحَآجُّوكُمْ عِندَ رَبِّكُمْ قُلْ إِنَّ الْفَضْلَ بِيَدِ اللّهِ يُؤْتِيهِ مَن يَشَاءُ وَاللّهُ وَاسِعٌ عَلِيمٌ

ولا تؤمنوا إلا لمن تبع دينكم قل إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم أو يحاجوكم عند ربكم قل إن الفضل بيد الله يؤتيه من يشاء والله واسع عليمقوله تعالى: «ولا تؤمنوا إلا لمن تبع دينكم» هذا نهي، وهو من كلام اليهود بعضهم لبعض، أي قال ذلك الرؤساء للسفلة. وقال السدي: من قول يهود خيبر ليهود المدينة. وهذه الآية أشكل ما في السورة. فروي عن الحسن ومجاهد أن معنى الآية ولا تؤمنوا إلا لمن تبع دينكم، ولا تؤمنوا أن يحاجوكم عند ربكم لأنهم لا حجة لهم فإنكم أصح منهم دينا. و «أن» و «يحاجوكم» في موضع خفض، أي بأن يحاجوكم أي باحتجاجهم، أي لا تصدقوهم في ذلك فإنهم لا حجة لهم. «أن يؤتى أحد مثل ما أوتيتم» من التوراة والمن والسلوى وفرق البحر وغيرها من الآيات والفضائل. فيكون «أن يؤتى» مؤخرا بعد «أو يحاجوكم» ، وقوله «إن الهدى هدى الله» اعتراض بين كلامين. وقال الأخفش: المعنى ولا تؤمنوا إلا لمن تبع دينكم ولا تؤمنوا أن يؤتى أحد مثل ما أوتيتم ولا تصدقوا أن يحاجوكم؛ يذهب إلى أنه معطوف. وقيل: المعنى ولا تؤمنوا إلا لمن تبع دينكم أن يؤتى أحد مثل ما أوتيتم؛ فالمد على الاستفهام أيضا تأكيد للإنكار الذي قالوه أنه لا يؤتى أحد مثل ما أتوه؛ لأن علماء اليهود قالت لهم: لا تؤمنوا إلا لمن تبع دينكم أن يؤتى أحد مثل ما أوتيتم؛ أي لا يؤتى أحد مثل ما أوتيتم؛ فالكلام على نسقه. و «أن» في موضع رفع على قول من رفع في قولك أزيد ضربته، والخبر محذوف تقديره أن يؤتى أحد مثل ما أوتيتم تصدقون أو تقرون، أي إيتاء موجود مصدق أو مقر به، أي لا تصدقون بذلك. ويجوز أن تكون «أن» في موضع نصب على إضمار فعل؛ كما جاز في قولك أزيدا ضربته، وهذا أقوى في العربية لأن الاستفهام بالفعل أولى، والتقدير أتقرون أن يؤتى، أو أتشيعون ذلك، أو أتذكرون ذلك ونحوه. وبالمد قرأ ابن كثير وابن محيصن وحميد. وقال أبو حاتم: «آن» معناه «ألأن» ، فحذفت لام الجر استخفافا وأبدلت مدة؛ كقراءة من قرأ «أن كان ذا مال» «القلم: 14» أي ألأن. وقوله «أو يحاجوكم» على هذه القراءة رجوع إلى خطاب المؤمنين؛ أو تكون «أو» بمعنى «أن» لأنهما حرفا شك وجزاء يوضع أحدهما موضع الآخر. وتقدير الآية: وأن يحاجوكم عند ربكم يا معشر المؤمنين، فقل: يا محمد إن الهدى هدى الله ونحن عليه. ومن قرأ بترك المد قال: إن النفي الأول دل على إنكارهم في قولهم ولا تؤمنوا. فالمعنى أن علماء اليهود قالت لهم: لا تصدقوا بأن يؤتى أحد مثل ما أوتيتم، أي لا إيمان لهم ولا حجة؛ فعطف على المعنى من العلم والحكمة والكتاب والحجة والمن والسلوى وفلق البحر وغيرها من الفضائل والكرامات، أي أنها لا تكون إلا فيكم فلا تؤمنوا أن يؤتى أحد مثل ما أوتيتم إلا من تبع دينكم. فالكلام فيه تقديم وتأخير على هذه القراءة واللام زائدة. ومن استثنى ليس من الأول، وإلا لم يجز الكلام. ودخلت «أحد» لأن أول الكلام نفي، فدخلت في صلة «أن» لأنه مفعول الفعل المنفي؛ فإن في موضع نصب لعدم الخافض. وقال الخليل: «أن» في موضع خفض بالخافض المحذوف. وقيل: إن اللام ليست بزائدة، و «تؤمنوا» محمول على تُقِرّوا. وقال ابن جريج: المعنى ولا تؤمنوا إلا لمن تبع دينكم كراهية أن يؤتى أحد مثل ما أوتيتم. وقيل: المعنى لا تخبروا بما في كتابكم من صفة محمد صلى الله عليه وسلم إلا لمن تبع دينكم لئلا يكون طريقا إلى عبدة الأوثان إلى تصديقه. وقال الفراء: يجوز أن يكون قد انقطع كلام اليهود عند قوله عز وجل «إلا لمن تبع دينكم» ثم قال لمحمد صلى الله عليه وسلم «قل إن الهدى هدى الله» . أي إن البيان الحق هو بيان الله عز وجل «أن يؤتى أحد مثل ما أوتيتم» بين ألا يؤتى أحد مثل ما أوتيتم، و «لا» مقدرة بعد «أن» أي لئلا يؤتى؛ كقوله «يبين الله لكم أن تضلوا» «النساء: 176» أي لئلا تضلوا، فلذلك صلح دخول «أحد» في الكلام. و «أو» بمعنى «حتى» و «إلا أن» ؛ كما قال امرؤ القيس:فقلت له لا تبك عينك إنما نحاول ملكا أو نموت فنعذراوقال آخر:وكنت إذا غمزت قناة قوم كسرت كعوبها أو تستقيماومثله قولهم: لا نلتقي أو تقوم الساعة، بمعنى «حتى» أو «إلى أن» ؛ وكذلك مذهب الكسائي. وهي عند الأخفش عاطفة على «ولا تؤمنوا» وقد تقدم. أي لا إيمان لهم ولا حجة؛ فعطف على المعنى. ويحتمل أن تكون الآية كلها خطابا للمؤمنين من الله تعالى على جهة التثبيت لقلوبهم والتشحيذ لبصائرهم؛ لئلا يشكّوا عند تلبيس اليهود وتزويرهم في دينهم. والمعنى لا تصدقوا يا معشر المؤمنين إلا من تبع دينكم، ولا تصدقوا أن يؤتى أحد مثل ما أوتيتم من الفضل والدين، ولا تصدقوا أن يحاجكم في دينكم عند ربكم من خالفكم أو يقدر على ذلك، فإن الهدى هدى الله وإن الفضل بيد الله. قال الضحاك: إن اليهود قالوا إنا نحاج عند ربنا من خالفنا في ديننا؛ فبين الله تعالى أنهم هم المدحضون المعذبون وأن المؤمنين هم الغالبون. ومحاجتهم خصومتهم يوم القيامة. ففي الخبر عن رسول الله صلى الله عليه وسلم: «إن اليهود والنصارى يحاجونا عند ربنا فيقولون أعطيتنا أجرا واحدا وأعطيتهم أجرين فيقول هل ظلمتكم من حقوقكم شيئا قالوا لا قال فإن ذلك فضلي أوتيه من أشاء» . قال علماؤنا: فلو علموا أن ذلك من فضل الله لم يحاجونا عند ربنا؛ فأعلم الله نبيه صلى الله عليه وسلم أنهم يحاجونكم يوم القيامة عند ربكم، ثم قال: قل لهم الآن «إن الفضل بيد الله يؤتيه من يشاء والله واسع عليم» . وقرأ ابن كثير «آن يؤتى» بالمد على الاستفهام؛ كما قال الأعشى:أأن رأت رجلا أعشى أضر به ريب المنون ودهر متبل خبلوقرأ الباقون بغير مد على الخبر. وقرأ سعيد بن جبير «إن يؤتى» بكسر الهمزة، على معنى النفي؛ ويكون من كلام الله تعالى كما قال الفراء. والمعنى: قل يا محمد «إن الهدى هدى الله إن يؤتى أحد مثل ما أوتيتم أو يحاجوكم عند ربكم» يعني اليهود - بالباطل فيقولون نحن أفضل منكم. ونصب «أو يحاجوكم» يعني بإضمار «أن» و «أو» تضمر بعدها «أن» إذا كانت بمعنى «حتى» و «إلا أن» . وقرأ الحسن «أن يؤتي» بكسر التاء وياء مفتوحة، على معنى أن يؤتي أحد أحدا مثل ما أوتيتم، فحذف المفعول.قوله تعالى: «قل إن الهدى هدى الله» فيه قولان:أحدهما: إن الهدى إلى الخير والدلالة إلى الله عز وجل بيد الله جل ثناؤه يؤتيه أنبياءه، فلا تنكروا أن يؤتى أحد سواكم مثل ما أوتيتم، فإن أنكروا ذلك فقل لهم: «إن الفضل بيد الله يؤتيه من يشاء» . والقول الآخر: قل إن الهدى هدى الله الذي آتاه المؤمنين من التصديق بمحمد صلى الله عليه وسلم لا غيره. وقال بعض أهل الإشارات في هذه الآية: لا تعاشروا إلا من يوافقكم على أحوالكم وطريقتكم فإن من لا يوافقكم لا يرافقكم. والله أعلم.


يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاءُ وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ

يختص برحمته من يشاء والله ذو الفضل العظيمأي بنبوته وهدايته؛ عن الحسن ومجاهد وغيرهما. ابن جريج: بالإسلام والقرآن «من يشاء» . قال أبو عثمان: أجمل القول ليبقى معه رجاء الراجي وخوف الخائف، «والله ذو الفضل العظيم» .


وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِن تَأْمَنْهُ بِقِنطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُم مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ إِلاَّ مَا دُمْتَ عَلَيْهِ قَآئِماً ذَلِكَ بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِي الأُمِّيِّينَ سَبِيلٌ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُو

وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِن تَأْمَنْهُ بِقِنطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُم مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ إِلاَّ مَا دُمْتَ عَلَيْهِ قَآئِماً ذَلِكَ بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِي الأُمِّيِّينَ سَبِيلٌ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ

ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك ومنهم من إن تأمنه بدينار لا يؤده إليك إلا ما دمت عليه قائما ذلك بأنهم قالوا ليس علينا في الأميين سبيل ويقولون على الله الكذب وهم يعلمونقوله تعالى: «ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك» مثل عبدالله بن سلام. «ومنهم من إن تأمنه بدينار لا يؤده إليك» وهو فنحاص بن عازوراء اليهودي، أودعه رجل دينارا فخانه. وقيل: كعب بن الأشرف وأصحابه. وقرأ ابن وثاب والأشهب العقيلي «من إن تيمنه» على لغة من قرأ «نستعين» وهي لغة بكر وتميم. وفي حرف عبدالله «مالك لا تِيْمَنّا على يوسف» والباقون بالألف. وقرأ نافع والكسائي «يؤدهي» بياء في الإدراج. قال أبو عبيد: واتفق أبو عمرو والأعمش وعاصم وحمزة في رواية أبي بكر على وقف الهاء، فقرؤوا «يؤدّهْ إليك» . قال النحاس: بإسكان الهاء لا يجوز إلا في الشعر عند بعض النحويين، وبعضهم لا يجيزه البتة ويرى أنه غلط ممن قرأ به، وإنه توهم أن الجزم يقع على الهاء، وأبو عمرو أجل من أن يجوز عليه مثل هذا. والصحيح عنه أنه كان يكسر الهاء؛ وهي قراءة يزيد بن القعقاع. وقال الفراء: مذهب بعض العرب يجزمون الهاء إذا تحرك ما قبلها، يقولون: ضربته ضربا شديدا؛ كما يسكنون ميم أنتم وقمتم وأصلها الرفع؛ كما قال الشاعر:لما رأى ألاّ دَعَهْ ولا شِبَعْ مال إلى أرْطاة حِقْف فاضطجعوقيل: إنما جاز إسكان الهاء في هذا الموضع لأنها وقعت في موضع الجزم وهي الياء الذاهبة. وقرأ أبو المنذر سلام والزهري «يؤدّهُ» بضم الهاء بغير واو. وقرأ قتادة وحميد ومجاهد «يؤدِّهُو» بواو في الإدراج، اختير لها الواو لأن الواو من الشفة والهاء بعيدة المخرج. قال سيبويه: الواو في المذكر بمنزلة الألف في المؤنث ويبدل منها ياء لأن الياء أخف إذا كان قبلها كسرة أو ياء، وتحذف الياء وتبقى الكسرة لأن الياء قد كانت تحذف والفعل مرفوع فأثبتت بحالها.أخبر تعالى أن في أهل الكتاب الخائن والأمين، والمؤمنون لا يميزون ذلك، فينبغي اجتناب جميعهم. وخص أهل الكتاب بالذكر وإن كان المؤمنون كذلك؛ لأن الخيانة فيهم أكثر، فخرج الكلام على الغالب. والله أعلم. وقد مضى تفسير القنطار. وأما الدينار فأربعة وعشرون قيراطا والقيراط ثلاث حبات من وسط الشعير، فمجموعه اثنتان وسبعون حبة، وهو مجمع عليه. ومن حفظ الكثير وأداه فالقليل أولى، ومن خان في اليسير أو منعه فذلك في الكثير أكثر. وهذا أدل دليل على القول بمفهوم الخطاب. وفيه بين العلماء خلاف كثير مذكور في أصول الفقه. وذكر تعالى قسمين: من يؤدّي ومن لا يؤدّي إلا بالملازمة عليه؛ وقد يكون من الناس من لا يؤدِّي وإن دمت عليه قائما. فذكر تعالى القسمين لأنه الغالب والمعتاد والثالث نادر؛ فخرج الكلام على الغالب. وقرأ طلحة بن مصرف وأبو عبدالرحمن السلمي وغيرهما «دمت» بكسر الدال وهما لغتان، والكسر لغة أزْد السَّراة؛ من «دِمْت تدام» مثل خفت تخاف. وحكى الأخفش دِمت تدوم، شاذا.استدل أبو حنيفة على مذهبه في ملازمة الغريم بقوله تعالى: «إلا ما دمت عليه قائما» وأباه سائر العلماء، وقد تقدم في البقرة. وقد استدل بعض البغداديين من علمائنا على حبس المِديان بقوله تعالى: «ومنهم من إن تأمنه بدينار لا يؤده إليك إلا ما دمت عليه قائما» فإذا كان له ملازمته ومنعه من التصرف، جاز حبسه. وقيل: إن معنى «إلا ما دمت عليه قائما» أي بوجهك فيهابك ويستحي منك، فان الحياء في العينين؛ ألا ترى إلى قول ابن عباس رضي الله عنه: لا تطلبوا من الأعمى حاجة فإن الحياء في العينين. وإذا طلبت من أخيك حاجة فانظر إليه بوجهك حتى يستحي فيقضيها. ويقال: «قائما» أي ملازما له؛ فإن أنظرته أنكرك. وقيل: أراد بالقيام إدامة المطالبة لا عين القيام. والدينار أصله دِنّار فعوضت من إحدى النونين ياء طلبا للتخفيف لكثرة استعماله. يدل عليه أنه يجمع دنانير ويصغر دُنَيْنير.الأمانة عظيمة القدر في الدين، ومن عظم قدرها أنها تقوم هي والرحم على جَنَبَتَي الصراط؛ كما في صحيح مسلم. فلا يمكن من الجواز إلا من حفظهما. وروى مسلم عن حذيفة قال: حدثنا النبي صلى الله عليه وسلم عن رفع الأمانة، قال: «ينام الرجل النومة فتقبض الأمانة من قلبه» الحديث. وقد تقدم بكماله أول البقرة. وروى ابن ماجة حدثنا محمد بن المصفى حدثنا محمد بن حرب عن سعيد بن سنان عن أبي الزاهرية عن أبي شجرة كثير بن مرة عن ابن عمر أن النبي صلى الله عليه وسلم قال: «إن الله عز وجل إذا أراد أن يهلك عبدا نزع منه الحياء فإذا نزع منه الحياء لم تلقه إلا مقيتا ممقتا فإذا لم تلقه إلا مقيتا ممقتا نزعت منه الأمانة فإذا نزعت منه الأمانة لم تلقه إلا خائنا مخونا فإذا لم تلقه إلا خائنا مخونا نزعت منه الرحمة فإذا نزعت منه الرحمة لم تلقه إلا رجيما ملعنا فإذا لم تلقه إلا رجيما ملعنا نزعت منه رِبْقة الإسلام» . وقد مضى في البقرة معنى قوله عليه السلام: «أد الأمانة إلى من ائتمنك ولا تخن من خانك» . والله أعلم.ليس في هذه الآية تعديل لأهل الكتاب ولا لبعضهم خلافا لمن ذهب إلى ذلك؛ لأن فساق المسلمين يوجد فيهم من يؤدي الأمانة ويؤمن على المال الكثير ولا يكونون بذلك عدولا. فطريق العدالة والشهادة ليس يجزئ فيه أداء الأمانة في المال من جهة المعاملة والوديعة؛ ألا ترى قولهم: «ليس علينا في الأميين سبيل» «آل عمران: 75» فكيف يعدل من يعتقد استباحة أموالنا وحريمنا بغير حرج عليه؛ ولو كان ذلك كافيا في تعديلهم لسمعت شهادتهم على المسلمين.قوله تعالى: «ذلك بأنهم قالوا» يعني اليهود «ليس علينا في الأميين سبيل» قيل: إن اليهود كانوا إذا بايعوا المسلمين يقولون: ليس علينا في الأميين سبيل - أي حرج في ظلمهم - لمخالفتهم إيانا. وادعوا أن ذلك في كتابهم؛ فأكذبهم الله عز وجل ورد عليهم فقال: «بلى» أي بلى عليهم سبيل العذاب بكذبهم واستحلالهم أموال العرب. قال أبو إسحاق الزجاج: وتم الكلام. ثم قال: «من أوفى بعهده واتقى» «آل عمران: 76» . ويقال: إن اليهود كانوا قد استدانوا من الأعراب أموالا فلما أسلم أرباب الحقوق قالت اليهود: ليس لكم علينا شيء، لأنكم تركتم دينكم فسقط عنا دَينكم. وادّعوا أنه حكم التوراة فقال الله تعالى: «بلى» ردا لقولهم «ليس علينا في الأميين سبيل» . أي ليس كما تقولون، ثم استأنف فقال: «من أوفى بعهده واتقى» الشرك فليس من الكاذبين بل يحبه الله ورسوله.قال رجل لابن عباس: إنا نصيب في العمد من أموال أهل الذمة الدجاجة والشاة ونقول: ليس علينا في ذلك بأس. فقال له: هذا كما قال أهل الكتاب «ليس علينا في الأميين سبيل» إنهم إذا أدوا الجزية لم تحل لكم أموالهم إلا عن طيب أنفسهم؛ ذكره عبدالرازق عن معمر عن أبي إسحاق الهمداني عن صعصعة أن رجلا قال لابن عباس؛ فذكره.قوله تعالى: «ويقولون على الله الكذب وهم يعلمون» يدل على أن الكافر لا يُجعل أهلا لقبول شهادته؛ لأن الله تعالى وصفه بأنه كذاب. وفيه رد عل الكفرة الذين يحرمون ويحللون غير تحريم الله وتحليله ويجعلون ذلك من الشرع. قال ابن العربي: ومن هذا يخرج الرد على من يحكم بالاستحسان من غير دليل، ولست أعلم أحدا من أهل القبلة قاله. وفي الخبر: لما نزلت هذه الآية قال النبي صلى الله عليه وسلم: «ما شيء كان في الجاهلية إلا وهو تحت قدمي إلا الأمانة فإنها مؤداة إلى البر والفاجر» .


بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ

بلى من أوفى بعهده واتقى فإن الله يحب المتقين «من» رفع بالابتداء وهو شرط. و «أوفى» في موضع جزم. و «اتقى» معطوف عليه، أي واتقى الله ولم يكذب ولم يستحل ما حُرِّم عليه. «فإن الله يحب المتقين» أي يحب أولئك. وقد تقدم معنى حب الله لأوليائه. والهاء في قوله «بعهده» راجعة إلى الله عز وجل. وقد جرى ذكره في قوله «ويقولون على الله الكذب وهم يعلمون» ويجوز أن تعود على الموفى ومتقي الكفر والخيانة ونقض العهد. والعهد مصدر يضاف إلى الفاعل والمفعول.


إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَناً قَلِيلاً أُوْلَـئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ اللّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا أولئك لا خلاق لهم في الآخرة ولا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليمروى الأئمة عن الأشعث بن قيس قال: كان بيني وبين رجل من اليهود أرض فجحدني فقدمته إلى النبي صلى الله عليه وسلم، فقال لي رسول الله صلى الله عليه وسلم: «هل لك بينة» ؟ قلت لا، قال لليهودي: «احلف» قلت: إذا يحلف فيذهب بمالي؛ فأنزل الله تعالى: «إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا» إلى آخر الآية. وروى الأئمة أيضا عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال: «من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة» . فقال له رجل: وإن كان شيئا يسيرا يا رسول الله؟ قال: «وإن كان قضيبا من أراك» . وقد مضى في البقرة معنى «لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم» .ودلت هذه الآية والأحاديث أن حكم الحاكم لا يحل المال في الباطن بقضاء الظاهر إذا علم المحكوم له بطلانه؛ وقد روى الأئمة عن أم سلمة قالت: قال رسول الله صلى الله عليه وسلم: «إنكم تختصمون إلي وإنما أنا بشر ولعل بعضكم أن يكون ألحن بحجته من بعض وإنما أقضي بينكم على نحو مما أسمع منكم فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار يأتي بها يوم القيامة» . وهذا لا خلاف فيه بين الأئمة، وإنما ناقض أبو حنيفة وغلا وقال: إن حكم الحاكم المبني على الشهادة الباطلة يحل الفرج لمن كان محرما عليه؛ كما تقدم في البقرة. وزعم أنه لو شهد شاهدا زور على رجل بطلاق زوجته وحكم الحاكم بشهادتهما فإن فرجها يحل لمتزوجها ممن يعلم أن القضية باطل. وقد شُنّع عليه بإعراضه عن هذا الحديث الصحيح الصريح، وبأنه صان الأموال ولم ير استباحتها بالأحكام الفاسدة، ولم يصن الفروج عن ذلك، والفروج أحق أن يحتاط لها وتصان. وسيأتي بطلان قوله في آية اللعان إن شاء الله تعالى.


وَإِنَّ مِنْهُمْ لَفَرِيقاً يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ وَيَقُولُونَ هُوَ مِنْ عِندِ اللّهِ وَمَا هُوَ مِنْ عِندِ اللّهِ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ

وإن منهم لفريقا يلوون ألسنتهم بالكتاب لتحسبوه من الكتاب وما هو من الكتاب ويقولون هو من عند الله وما هو من عند الله ويقولون على الله الكذب وهم يعلمونيعني طائفة من اليهود. «يلوون ألسنتهم بالكتاب» وقرأ أبو جعفر وشيبة «يلَوُّون» على التكثير. إذا أماله؛ ومنه والمعنى يحرفون الكلم ويعدلون به عن القصد. وأصل اللّيّ الميل. لوى بيده، ولوى برأسه قوله تعالى: «ليا بألسنتهم» «النساء: 46» أي عنادا عن الحق وميلا عنه إلى غيره. ومعنى «ولا تلوون على أحد» «آل عمران: 153» أي لا تعرجون عليه؛ يقال لوى عليه إذا عرج وأقام. واللّي المَطْل. لواه بدَينه يَلْوِيه ليًّا ولِيانا مَطَله. قال:قد كنت داينت بها حسانا مخافة الإفلاس والليانايحسن بيع الأصل والعياناوقال ذو الرمة:تريدين لياني وأنت ملية وأحسن يا ذات الوشاح التقاضياوفي الحديث «لَيُّ الواجد يحل عرضه وعقوبته» . وألسنة جمع لسان في لغة من ذكّر، ومن أنّث قال ألسن.


مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَاداً لِّي مِن دُونِ اللّهِ وَلَـكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ

ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عبادا لي من دون الله ولكن كونوا ربانيين بما كنتم تعلمون الكتاب وبما كنتم تدرسونقوله: «ما كان» معناه ما ينبغي؛ كما قال: «وما كان لمؤمن أن يقتل مؤمنا إلا خطأ» «النساء: 92» و «ما كان لله أن يتخذ من ولد» «مريم: 35» . و «ما يكون لنا أن نتكلم بهذا» «النور: 16» يعني ما ينبغي. والبشر يقع للواحد والجمع لأنه بمنزلة المصدر؛ والمراد به هنا عيسى في قول الضحاك والسدي. والكتاب: القرآن. والحكم: العلم والفهم. وقيل أيضا: الأحكام. أي إن الله لا يصطفي لنبوته الكَذَبة، ولو فعل ذلك بشر لسلبه الله آيات النبوة وعلاماتها. ونصب «ثم يقول» على الاشتراك بين «أن يؤتيه» وبين «يقول» أي لا يجتمع لنبي إتيان النبوة وقوله: «كونوا عبادا لي من دون الله» . «ولكن كونوا ربانيين» أي ولكن جائز أن يكون النبي يقول لهم كونوا ربانيين. وهذه الآية قيل إنها نزلت في نصارى نجران. وكذلك روي أن السورة كلها إلى قوله «وإذ غدوت من أهلك» «آل عمران:121» كان سبب نزولها نصارى نجران ولكن مزج معهم اليهود؛ لأنهم فعلوا من الجحد والعناد فعلهم.والربانين واحدهم رباني منسوب إلى الرب. والرباني الذي يُرَبّي الناس بصغار العلم قبل كباره؛ وكأنه يقتدي بالرب سبحانه في تيسير الأمور؛ روي معناه عن ابن عباس. قال بعضهم: كان في الأصل ربي فأدخلت الألف والنون للمبالغة؛ كما يقال للعظيم اللحية: لِحْيانِيّ ولعظيم الجمة جماني ولغليظ الرقبة رَقَبانيّ. وقال المبرد: الربانيون أرباب العلم، واحدهم ربان، من قولهم: رَبَّه يَرُبّه فهو رَبان إذا دبره وأصلحه؛ فمعناه على هذا يدبرون أمور الناس ويصلحونها. والألف والنون للمبالغة كما قالوا ريّان وعطشان، ثم ضمت إليها ياء النسبة كما قيل: لحياني ورقباني وجماني. قال الشاعر:لو كنت مرتهنا في الجو أنزلني منه الحديث ورباني أحباريفمعنى الرباني العالم بدين الرب الذي يعمل بعلمه؛ لأنه إذا لم يعمل بعلمه فليس بعالم. وقد تقدم هذا المعنى في البقرة: وقال أبو رزين: الرباني هو العالم الحكيم. وروى شعبة عن عاصم عن زر عن عبدالله بن مسعود «ولكن كونوا ربانيين» قال: حكماء علماء. ابن جبير: حكماء أتقياء. وقال الضحاك: لا ينبغي لأحد أن يدع حفظ القرآن جهده فإن الله تعالى يقول: «ولكن كونوا ربانيين» . وقال ابن زيد: الربانيون الولاة، والأحبار العلماء. وقال مجاهد: الربانيون فوق الأحبار. قال النحاس: وهو قول حسن؛ لأن الأحبار هم العلماء. والرباني الذي يجمع إلى العلم البصر بالسياسة؛ مأخوذ من قول العرب: رَبّ أمرَ الناس يَرُبّه إذا أصلحه وقام به، فهو راب ورباني على التكثير. قال أبو عبيدة: سمعت عالما يقول: الرباني العالم بالحلال والحرام والأمر والنهي، العارف بأنباء الأمة وما كان وما يكون. وقال محمد بن الحنفية يوم مات ابن عباس: اليوم مات رباني هذه الأمة. وروي عن النبي صلى الله عليه وسلم أنه قال: (ما من مؤمن ذكر ولا أنثى حر ولا مملوك إلا ولله عز وجل عليه حق أن يتعلم من القرآن ويتفقه في دينه - ثم تلا هذه الآية - «ولكن كونوا ربانيين» الآية. رواه ابن عباس.قوله تعالى: «بما كنتم تعلمون الكتاب وبما كنتم تدرسون» قرأه أبو عمرو وأهل المدينة بالتخفيف من العلم. واختار هذه القراءة أبو حاتم. قال أبو عمرو: وتصديقها «تَدْرُسون» ولم يقل «تُدَرّسون» بالتشديد من التدريس. وقرأ ابن عامر وأهل الكوفة «تُعلّمون» بالتشديد من التعليم؛ واختارها أبو عبيد. قال: لأنها تجمع المعنيين «تعلمون، وتدرسون» . قال مكي: التشديد أبلغ، لأن كل معلم عالم بمعنى يعلم وليس كل من عَلِمَ شيئا مُعَلِّما، فالتشديد يدل على العلم والتعليم، والتخفيف إنما يدل على العلم فقط، فالتعليم أبلغ وأمدح وغيره أبلغ في الذم. احتج من رجح قراءة التخفيف بقول ابن مسعود «كونوا ربانيين» قال: حكماء علماء؛ فيبعد أن يقال كونوا فقهاء حكماء علماء بتعليمكم. قال الحسن، كونوا حكماء علماء بعلمكم. وقرأ أبو حيوة «تُدرِسون» من أدرس يُدرس. وقرأ مجاهد «تعلمون» بفتح التاء وتشديد اللام، أي تتعلمون.


وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَاباً أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ

ولا يأمركم أن تتخذوا الملائكة والنبيين أربابا أيأمركم بالكفر بعد إذ أنتم مسلمونقرأ ابن عامر وعاصم وحمزة بالنصب عطفا على «أن يؤتيه» . ويقويه أن اليهود قالت للنبي صلى الله عليه وسلم: أتريد أن نتخذك يا محمد ربا؟ فقال الله تعالى: «ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة - إلى قوله: ولا يأمركم» . وفيه ضمير البشر، أي ولا يأمركم البشر يعني عيسى وعزيرا. وقرأ الباقون بالرفع على الاستئناف والقطع من الكلام الأول، وفيه ضمير اسم الله عز وجل، أي ولا يأمركم الله أن تتخذوا. ويقوي هذه القراءة أن في مصحف عبدالله «ولن يأمركم» فهذا يدل على الاستئناف، والضمير أيضا لله عز وجل؛ ذكره مكي، وقاله سيبويه والزجاج. وقال ابن جريج وجماعة: ولا يأمركم محمد عليه السلام. وهذه قراءة أبي عمرو والكسائي وأهل الحرمين. «أن تتخذوا» أي بأن تتخذوا الملائكة والنبيين أربابا. وهذا موجود في النصارى يعظمون الأنبياء والملائكة حتى يجعلوهم لهم أربابا. «أيأمركم بالكفر بعد إذ أنتم مسلمون» على طريق الإنكار والتعجب؛ فحرم الله تعالى على الأنبياء أن يتخذوا الناس عبادا يتألهون لهم ولكن ألزم الخلق حرمتهم. وقد ثبت عن النبي صلى الله عليه وسلم أنه قال: «لا يقولن أحدكم عبدي وأمتي وليقل فتاي وفتاتي ولا يقل أحدكم ربي وليقل سيدي» . وفي التنزيل «اذكرني عند ربك» «يوسف: 42» . وهناك يأتي بيان هذا المعنى إن شاء الله تعالى.


وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِ

وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ

وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه قال أأقررتم وأخذتم على ذلكم إصري قالوا أقررنا قال فاشهدوا وأنا معكم من الشاهدينقيل: أخذ الله تعالى ميثاق الأنبياء أن يصدق بعضهم بعضا ويأمر بعضهم بالإيمان بعضا؛ فذلك معنى النصرة بالتصديق. وهذا قول سعيد بن جبير وقتادة وطاوس والسدي والحسن، وهو ظاهر الآية. قال طاوس: أخذ الله ميثاق الأول من الأنبياء أن يؤمن بما جاء به الآخر. وقرأ ابن مسعود «وإذ أخذ الله ميثاق الذين أوتوا الكتاب» «آل عمران: 187» . قال الكسائي: يجوز أن يكون «وإذ أخذ الله ميثاق النبيين» بمعنى وإذ أخذ الله ميثاق الذين مع النبيين. وقال البصريون: إذا أخذ الله ميثاق النبيين فقد أخذ ميثاق الذين معهم؛ لأنهم قد اتبعوهم وصدقوهم. و «ما» في قوله «لما» بمعنى الذي. قال سيبويه: سألت الخليل بن أحمد عن قوله عز وجل: «وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة» فقال: لما بمعنى الذي. قال النحاس: التقدير على قول الخليل للذي آتيتكموه، ثم حذف الهاء لطول الاسم. و «الذي» رفع بالابتداء وخبره «من كتاب وحكمة» . و «من» لبيان الجنس. وهذا كقول القائل: لزيد أفضل منك؛ وهو قول الأخفش أنها لام الابتداء. قال المهدوي: وقوله «ثم جاءكم» وما بعده جملة معطوفة على الصلة، والعائد منها على الموصول محذوف؛ والتقدير ثم جاءكم رسول مصدق به.قوله تعالى: «ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه» الرسول هنا محمد صلى الله عليه وسلم في قول علي وابن عباس رضي الله عنهما. واللفظ وإن كان نكرة فالإشارة إلى معين؛ كقوله تعالى: «وضرب الله مثلا قرية كانت آمنة مطمئنة» إلى قوله: «ولقد جاءهم رسول منهم فكذبوه» «النحل: 112 - 113» فأخذ الله ميثاق النبيين أجمعين أن يؤمنوا بمحمد عليه السلام وينصروه إن أدركوه، وأمرهم أن يأخذوا بذلك الميثاق على أممهم. واللام من قوله «لتؤمنن به» جواب القسم الذي هو أخذ الميثاق، إذ هو بمنزلة الاستحلاف. وهو كما تقول في الكلام: أخذت ميثاقك لتفعلن كذا، كأنك قلت استحلفك، وفصل بين القسم وجوابه بحرف الجر الذي هو «لما» في قراءة ابن كثير على ما يأتي. ومن فتحها جعلها متلقية للقسم الذي هو أخذ الميثاق. واللام في «لتؤمنن به» جواب قسم محذوف، أي والله لتؤمنن به. وقال المبرد والكسائي والزجاج: «ما» شرط دخلت عليها لام التحقيق كما تدخل على إن، ومعناه لمهما آتيتكم؛ فموضع «ما» نصب، وموضع «آتيتكم» جزم، و «ثم جاءكم» معطوف عليه، «لتؤمنن به» اللام في قوله «لتؤمنن به» جواب الجزاء؛ كقوله تعالى: «ولئن شئنا لنذهبن» «الإسراء: 86» ونحوه. وقال الكسائي: لتؤمنن به معتمد القسم فهو متصل بالكلام الأول، وجواب الجزاء قوله «فمن تولى بعد ذلك» «آل عمران: 82» . ولا يحتاج على هذا الوجه إلى تقدير عائد. وقرأ أهل الكوفة «لما آتيتكم» بكسر اللام، وهي أيضا بمعنى الذي وهي متعلقة بأخذ، أي أخذ الله ميثاقهم لأجل الذي آتاهم من كتاب وحكمة ثم إن جاءكم رسول مصدق لما معكم لتؤمنن به من بعد الميثاق؛ لأن أخذ الميثاق في معنى الاستحلاف كما تقدم. قال النحاس: ولأبي عبيدة في هذا قول حسن. قال: المعنى وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتؤمنن به لما آتيتكم من ذكر التوراة. وقيل: في الكلام حذف، والمعنى إذ أخذ الله ميثاق النبيين لتعلمن الناس لما جاءكم من كتاب وحكمة، ولتأخذن على الناس أن يؤمنوا. ودل على هذا الحذف «وأخذتم على ذلكم إصري» . وقيل: إن اللام في قوله «لما» في قراءة من كسرها بمعنى بعد، يعني بعد ما آتيتكم من كتاب وحكمة؛ كما قال النابغة:توهمت آيات لها فعرفتها لستة أعوام وذا العام سابعأي بعد ستة أعوام. وقرأ سعيد بن جبير «لما» بالتشديد، ومعناه حين آتيتكم. واحتمل أن يكون أصلها التخفيف فزيدت «من» على مذهب من يرى زيادتها في الواجب فصارت لمن ما، وقلبت النون ميما للإدغام فاجتمعت ثلاث ميمات فحذفت الأولى منهن استخفافا. وقرأ أهل المدينة «آتيناكم» على التعظيم. والباقون «آتيتكم» على لفظ الواحد. ثم كل الأنبياء لم يؤتوا الكتاب وإنما أوتي البعض، ولكن الغلبة للذين أوتوا الكتاب. والمراد أخذ ميثاق جميع الأنبياء فمن لم يؤت الكتاب فهو في حكم من أوتي الكتاب لأنه أوتي الحكم والنبوة. وأيضا من لم يؤت الكتاب أمر بأن يأخذ بكتاب من قبله فدخل تحت صفة من أوتي الكتاب.قوله تعالى: «قال أأقررتم وأخذتم على ذلكم إصري قالوا أقررنا» «أقررتم» من الإقرار، والإصر والأصر لغتان، وهو العهد. والإصر في اللغة الثقل؛ فسمي العهد إصرا لأنه منع وتشديد. «قال فاشهدوا» أي اعلموا؛ عن ابن عباس. الزجاج: بينوا لأن الشاهد هو الذي يصحح دعوى المدعي. وقيل: المعنى اشهدوا أنتم على أنفسكم وعلى أتباعكم. «وأنا معكم من الشاهدين» عليكم وعليهم. وقال سعيد بن المسيب: قال الله عز وجل للملائكة فاشهدوا عليهم، فتكون كناية عن غير مذكور.


فَمَن تَوَلَّى بَعْدَ ذَلِكَ فَأُوْلَـئِكَ هُمُ الْفَاسِقُونَ

فمن تولى بعد ذلك فأولئك هم الفاسقونقوله: «من» شرط. فمن تولى من أمم الأنبياء عن الإيمان بعد أخذ الميثاق «فأولئك هم الفاسقون» أي الخارجون عن الإيمان. والفاسق الخارج. وقد تقدم.


أَفَغَيْرَ دِينِ اللّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعاً وَكَرْهاً وَإِلَيْهِ يُرْجَعُونَ

أفغير دين الله يبغون وله أسلم من في السماوات والأرض طوعا وكرها وإليه يرجعون. انظر تفسير الآية 84


قُلْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ عَلَيْنَا وَمَا أُنزِلَ عَلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَالنَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ

قوله تعالى: «أفغير دين الله يبغون» قال الكلبي: إن كعب بن الأشرف وأصحابه اختصموا مع النصارى إلى النبي صلى الله عليه وسلم فقالوا: أينا أحق بدين إبراهيم؟ فقال النبي صلى الله عليه وسلم: «كلا الفريقين بريء من دينه» . فقالوا: ما نرضى بقضائك ولا نأخذ بدينك؛ فنزل «أفغير دين الله يبغون» يعني يطلبون. ونصبت «غير» بيبغون، أي يبغون غير دين الله. وقرأ أبو عمرو وحده «يبغون» بالياء على الخبر «وإليه ترجعون» بالتاء على المخاطبة. قال: لأن الأول خاص والثاني عام ففرق بينهما لافتراقهما في المعنى. وقرأ حفص وغيره «يبغون، ويرجعون» بالياء فيهما؛ لقوله: «فأولئك هم الفاسقون» . وقرأ الباقون بالتاء فيهما على الخطاب؛ لقوله «لما آتيتكم من كتاب وحكمة» . والله أعلم.قوله تعالى: «وله أسلم» أي استسلم وانقاد وخضع وذل، وكل مخلوق فهو منقاد مستسلم؛ لأنه مجبول عل ما لا يقدر أن يخرج عنه. قال قتادة: أسلم المؤمن طوعا والكافر عند موته كرها ولا ينفعه ذلك؛ لقوله: «فلم يك ينفعهم إيمانهم لما رأوا بأسنا» «المؤمن: 85» . قال مجاهد: إسلام الكافر كرها بسجوده لغير الله وسجود ظله لله، «أو لم يروا إلى ما خلق الله من شيء يتفيأ ظلاله عن اليمين والشمائل سجدا لله وهم داخرون» «النحل: 48» «ولله يسجد من في السموات والأرض طوعا وكرها وظلالهم بالغدو والآصال» «الرعد: 15» . وقيل: المعنى أن الله خلق الخلق على ما أراد منهم؛ فمنهم الحسن والقبيح والطويل والقصير والصحيح والمريض وكلهم منقادون اضطرارا، فالصحيح منقاد طائع محب لذلك؛ والمريض منقاد خاضع وإن كان كارها. والطوع الانقياد والارتباع «الاتباع» بسهولة. والكره ما كان بمشقة وإباء من النفس. و «طوعا وكرها» مصدران في موضع الحال، أي طائعين ومكرهين. وروى أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم في قوله عز وجل: «وله أسلم من في السماوات والأرض طوعا وكرها» قال: «الملائكة أطاعوه في السماء والأنصار وعبدالقيس في الأرض» . وقال عليه السلام: «لا تسبوا أصحابي فإن أصحابي أسلموا من خوف الله وأسلم الناس من خوف السيف» . وقال عكرمة: «طوعا» من أسلم من غير محاجة «وكرها» من اضطرته الحجة إلى التوحيد. يدل عليه قوله عز وجل: «ولئن سألتهم من خلقهم ليقولن الله» «الزخرف: 87» «ولئن سألتهم من خلق السماوات والأرض وسخر الشمس والقمر ليقولن الله» «العنكبوت: 63» . قال الحسن: هو عموم معناه الخصوص. وعنه: «أسلم من في السماوات» وتم الكلام. ثم قال: «والأرض طوعا وكرها» . قال: والكاره المنافق لا ينفعه عمله. و «طوعا وكرها» مصدران في موضع الحال. عن مجاهد عن ابن عباس قال: إذا استصعبت دابة أحدكم أو كانت شموسا فليقرأ في أذنها هذه الآية: «أفغير دين الله يبغون وله أسلم من في السموات والأرض طوعا وكرها» إلى آخر الآية.


وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِيناً فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ

ومن يبتغ غير الإسلام دينا فلن يقبل منه وهو في الآخرة من الخاسرينقوله: «غير» مفعول بيبتغ، «دينا» منصوب على التفسير، ويجوز أن ينتصب دينا بيبتغ، وينتصب «غير» على أنه حال من الدين. قال مجاهد والسدي: نزلت هذه الآية في الحارث بن سويد أخو الحلاس بن سويد، وكان من الأنصار، ارتد عن الإسلام هو واثنا عشر معه ولحقوا بمكة كفارا، فنزلت هذه الآية، ثم أرسل إلى أخيه يطلب التوبة. وروي ذلك عن ابن عباس وغيره. قال ابن عباس: وأسلم بعد نزول الآيات. «وهو في الآخرة من الخاسرين» قال هشام: أي وهو خاسر في الآخرة من الخاسرين؛ ولولا هذا لفرقت بين الصلة والموصول. وقال المازني: الألف واللام مثلها في الرجل. وقد تقدم هذا في البقرة عند قوله: «وإنه في الآخرة لمن الصالحين» «البقرة: 130» .


كَيْفَ يَهْدِي اللّهُ قَوْماً كَفَرُواْ بَعْدَ إِيمَانِهِمْ وَشَهِدُواْ أَنَّ الرَّسُولَ حَقٌّ وَجَاءهُمُ الْبَيِّنَاتُ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

كيف يهدي الله قوما كفروا بعد إيمانهم وشهدوا أن الرسول حق وجاءهم البينات والله لا يهدي القوم الظالمينقال ابن عباس: إن رجلا من الأنصار أسلم ثم ارتد ولحق بالشرك ثم ندم؛ فأرسل إلى قومه: سلوا لي رسول الله صلى الله عليه وسلم هل لي من توبة؟ فجاء قومه إلى رسول الله صلى الله عليه وسلم فقالوا: هل له من توبة؟ فنزلت «كيف يهدي الله قوما كفروا بعد إيمانهم» إلى قوله: «غفور رحيم» «آل عمران: 89» 0 فأرسل إليه فأسلم. أخرجه النسائي. وفي رواية: أن رجلا من الأنصار ارتد فلحق بالمشركين، فأنزل الله «كيف يهدي الله قوما كفروا» إلى قوله: «إلا الذين تابوا» «آل عمران: 89» فبعث بها قومه إليه، فلما قرئت عليه قال: والله ما كذبني قومي على رسول الله صلى الله عليه وسلم، ولا أكذبت رسول الله صلى الله عليه وسلم عن الله، والله عز وجل أصدق الثلاثة؛ فرجع تائبا، فقبل منه رسول الله صلى الله عليه وسلم وتركه. وقال الحسن: نزلت في اليهود لأنهم كانوا يبشرون بالنبي صلى الله عليه وسلم ويستفتحون على الذين كفروا؛ فلما بعث عاندوا وكفروا، فأنزل الله عز وجل: «أولئك جزاؤهم أن عليهم لعنة الله والملائكة والناس أجمعين» «آل عمران: 87» . ثم قيل: «كيف» لفظة استفهام ومعناه الجحد، أي لا يهدي الله. ونظيره قوله: «كيف يكون للمشركين عهد عند الله وعند رسوله» «التوبة: 7» أي لا يكون لهم عهد؛ وقال الشاعر:كيف نومي على الفراش ولما يشمل القوم غارة شعواءأي لا نوم لي. «والله لا يهدي القوم الظالمين» يقال: ظاهر الآية أن من كفر بعد إسلامه لا يهديه الله ومن كان ظالما، لا يهديه الله؛ وقد رأينا كثيرا من المرتدين قد أسلموا وهداهم الله، وكثيرا من الظالمين تابوا عن الظلم. قيل له: معناه لا يهديهم الله ما داموا مقيمين على كفرهم وظلمهم ولا يُقبِلون على الإسلام؛ فأما إذا أسلموا وتابوا فقد وفقهم الله لذلك. والله تعالى أعلم.


أُوْلَـئِكَ جَزَآؤُهُمْ أَنَّ عَلَيْهِمْ لَعْنَةَ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ

أولئك جزاؤهم أن عليهم لعنة الله والملائكة والناس أجمعين. انظر تفسير الآية 89


خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ

خالدين فيها لا يخفف عنهم العذاب ولا هم ينظرون. انظر تفسير الآية 89


إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ الله غَفُورٌ رَّحِيمٌ

أي إن داموا على كفرهم. وقد تقدم معنى لعنة الله والناس في «البقرة» فلا معنى لإعادته. «ولا هم ينظرون» أي لا يؤخرون ولا يؤجلون، ثم استثنى التائبين فقال: «إلا الذين تابوا» هو الحارث بن سويد كما تقدم. ويدخل في الآية بالمعنى كل من راجع الإسلام وأخلص.


إِنَّ الَّذِينَ كَفَرُواْ بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُواْ كُفْراً لَّن تُقْبَلَ تَوْبَتُهُمْ وَأُوْلَـئِكَ هُمُ الضَّآلُّونَ

إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم وأولئك هم الضالونقال قتادة وعطاء الخراساني والحسن: نزلت في اليهود كفروا بعيسى والإنجيل، ثم ازدادوا كفرا بمحمد صلى الله عليه وسلم والقرآن. وقال أبو العالية: نزلت في اليهود والنصارى كفروا بمحمد صلى الله عليه وسلم بعد إيمانهم بنعته وصفته «ثم ازدادوا كفرا» بإقامتهم على كفرهم. وقيل: «ازدادوا كفرا» بالذنوب التي اكتسبوها. وهذا اختيار الطبري، وهي عنده في اليهود. «لن تقبل توبتهم» مشكل لقوله: «وهو الذي يقبل التوبة عن عباده ويعفوا عن السيئات» «الشورى: 25» فقيل: المعنى لن تقبل توبتهم عند الموت. قال النحاس: وهذا قول حسن؛ كما قال عز وجل: «وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن» «النساء: 18» . وروي عن الحسن وقتادة وعطاء. وقد قال صلى الله عليه وسلم: «إن الله يقبل توبة العبد ما لم يغرغر» . وسيأتي في «النساء» بيان هذا المعنى. وقيل: «لن تقبل توبتهم» التي كانوا عليها قبل أن يكفروا؛ لأن الكفر قد أحبطها. وقيل: «لن تقبل توبتهم» إذا تابوا من كفرهم إلى كفر آخر؛ وإنما تقبل توبتهم إذا تابوا إلى الإسلام. وقال قطرب: هذه الآية نزلت في قوم من أهل مكة قالوا: نتربص بمحمد ريب المنون، فإن بدا لنا الرجعة رجعنا إلى قومنا. فأنزل الله تعالى: «إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم» أي لن تقبل توبتهم وهم مقيمون على الكفر؛ فسماها توبة غير مقبولة؛ لأنه لم يصح من القوم عزم، والله عز وجل يقبل التوبة كلها إذا صح العزم.


إِنَّ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الأرْضِ ذَهَباً وَلَوِ افْتَدَى بِهِ أُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ وَمَا لَهُم مِّن نَّاصِرِينَ

إن الذين كفروا وماتوا وهم كفار فلن يقبل من أحدهم ملء الأرض ذهبا ولو افتدى به أولئك لهم عذاب أليم وما لهم من ناصرينالملء «بالكسر» مقدار ما يملأ الشيء، والملء «بالفتح» مصدر ملأت الشيء؛ ويقال: أعطني مِلأَه ومِلأيه وثلاثة أملائه. والواو في «لو افتدى به» قيل: هي مقحمة زائدة؛ المعنى: فلن يقبل من أحدهم ملء الأرض ذهبا لو افتدى به. وقال أهل النظر من النحويين: لا يجوز أن تكون الواو مقحمة لأنها تدل على معنى. ومعنى الآية: فلن يقبل من أحدهم ملء الأرض ذهبا تبرعا ولو افتدى به. و «ذهبا» نصب على التفسير في قول الفراء. قال المفضل: شرط التفسير أن يكون الكلام تاما وهو مبهم؛ كقولك عندي عشرون؛ فالعدد معلوم والمعدود مبهم؛ فإذا قلت درهما فسرت. وإنما نصب التمييز لأنه ليس له ما يخفضه ولا ما يرفعه، وكان النصب أخف الحركات فجعل لكل ما لا عامل فيه. وقال الكسائي: نصب على إضمار من، أي من ذهب؛ كقوله: «أو عدل ذلك صياما» «المائدة: 95» أي من صيام. وفي البخاري ومسلم عن قتادة عن أنس بن مالك أن النبي صلى الله عليه وسلم قال: «يجاء بالكافر يوم القيامة فيقال له أرأيت لو كان لك ملء الأرض ذهبا أكنت تفتدي به فيقول نعم فيقال له قد كنت سئلت ما هو أيسر من ذلك» . لفظ البخاري. وقال مسلم بدل «قد كنت؛ كذبت، قد سئلت» .


لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ وَمَا تُنفِقُواْ مِن شَيْءٍ فَإِنَّ اللّهَ بِهِ عَلِيمٌ

لن تنالوا البر حتى تنفقوا مما تحبون وما تنفقوا من شيء فإن الله به عليمروى الأئمة واللفظ للنسائي عن أنس قال: لما نزلت هذه الآية: «لن تنالوا البر حتى تنفقوا مما تحبون» قال أبو طلحة: إن ربنا ليسألنا من أموالنا فأشهدك يا رسول الله أني جعلت أرضي لله. فقال رسول الله صلى الله عليه وسلم: «اجعلها في قرابتك في حسان بن ثابت وأبي بن كعب» . وفي الموطأ «وكانت أحب أمواله إليه بئر حاء، وكانت مستقبلة المسجد، وكان رسول الله صلى الله عليه وسلم يدخلها ويشرب من ماء فيها طيب» . وذكر الحديث. ففي هذه الآية دليل على استعمال ظاهر الخطاب وعمومه؛ فإن الصحابة رضوان الله عليهم أجمعين لم يفهموا من فحوى الخطاب حين نزلت الآية غير ذلك. ألا ترى أبا طلحة حين سمع «لن تنالوا البر حتى تنفقوا» الآية، لم يحتج أن يقف حتى يرد البيان الذي يريد الله أن ينفق منه عباده بآية أخرى أو سنة مبينة لذلك فإنهم يحبون أشياء كثيرة. وكذلك فعل زيد بن حارثة، عمد مما يحب إلى فرس يقال له «سَبَل» وقال: اللهم إنك تعلم أنه ليس لي مال أحب إلي من فرسي هذه؛ فجاء بها إلى النبي صلى الله عليه وسلم فقال: هذا في سبيل الله. فقال لأسامة بن زيد «اقبضه» . فكأن زيدا وجد من ذلك في نفسه. فقال رسول الله صلى الله عليه وسلم: «إن الله قد قبلها منك» . ذكره أسد بن موسى. وأعتق ابن عمر نافعا مولاه، وكان أعطاه فيه عبدالله بن جعفر ألف دينار. قالت صفية بنت أبي عبيدة: أظنه تأول قول الله عز وجل: «لن تنالوا البر حتى تنفقوا مما تحبون» . وروى شبل عن أبي نجيح عن مجاهد قال: كتب عمر بن الخطاب إلى أبي موسى الأشعري أن يبتاع له جارية من سبي جلولاء يوم فتح مدائن كسرى؛ فقال سعد بن أبي وقاص: فدعا بها عمر فأعجبته، فقال إن الله عز وجل يقول: «لن تنالوا البر حتى تنفقوا بما تحبون» فأعتقها عمر رضي الله عنه. وروي عن الثوري أنه بلغه أن أم ولد الربيع بن خيثم قالت: كان إذا جاءه السائل يقول لي: يا فلانة أعطي السائل سكرا، فإن الربيع يحب السكر. قال سفيان: يتأول قوله جل وعز: «لن تنالوا البر حتى تنفقوا مما تحبون» . وروي عن عمر بن عبدالعزيز أنه كان يشتري أعدالا من سكر ويتصدق بها. فقيل له: هلا تصدقت بقيمتها؟ فقال: لأن السكر أحب إلي فأردت أن أنفق مما أحب. وقال الحسن: إنكم لن تنالوا ما تحبون إلا بترك ما تشتهون، ولا تدركوا ما تأملون إلا بالصبر على ما تكرهون.واختلفوا في تأويل «البر» فقيل الجنة؛ عن ابن مسعود وابن عباس وعطاء ومجاهد وعمرو بن ميمون والسدي. والتقدير لن تنالوا ثواب البر حتى تنفقوا مما تحبون. والنوال العطاء، من قولك نولته تنويلا أعطيته. ونالني من فلان معروف ينالني، أو وصل إلي. فالمعنى لن تصلوا إلى الجنة وتعطوها حتى تنفقوا مما تحبون. وقيل: البر العمل الصالح. وفي الحديث الصحيح: «عليكم بالصدق فإنه يهدي إلى البر وإن البر يهدي إلى الجنة» . وقد مضى في البقرة. قال عطية العوفي: يعني الطاعة. عطاء: لن تنالوا شرف الدين والتقوى حتى تتصدقوا وأنتم أصحاء أشحاء تأملون العيش وتخشون الفقر. وعن الحسن، «حتى تنفقوا» هي الزكاة المفروضة. مجاهد والكلبي: هي منسوخة، نسختها آية الزكاة. وقيل: المعنى حتى تنفقوا مما تحبون في سبيل الخير من صدقة أو غيرها من الطاعات، وهذا جامع. وروى النسائي عن صعصعة بن معاوية قال: لقيت أبا ذر قال: قلت: حدثني قال: نعم. قال رسول الله صلى الله عليه وسلم: «ما من عبد مسلم ينفق من كل ماله زوجين في سبيل الله إلا استقبلته حجبة الجنة كلهم يدعوه إلى ما عنده» . قلت: وكيف ذلك؟ قال: إن كانت إبلا فبعيرين، وإن كانت بقرا فبقرتين. وقال أبو بكر الوراق: دلهم بهذه الآية على الفتوة. أي لن تنالوا بري بكم إلا ببركم بإخوانكم والإنفاق عليهم من أموالكم وجاهكم؛ فإذا فعلتم ذلك نالكم بري وعطفي. قال مجاهد: وهو مثل قوله: «ويطعمون الطعام على حبه مسكينا» «الإنسان:8» . «وما تنفقوا من شيء فإن الله به عليم» أي وإذا علم جازى عليه.


كُلُّ الطَّعَامِ كَانَ حِـلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُواْ بِالتَّوْرَاةِ فَاتْلُوهَا إِن كُنتُمْ صَادِقِينَ

كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة قل فأتوا بالتوراة فاتلوها إن كنتم صادقين. انظر تفسير الآية 94


فَمَنِ افْتَرَىَ عَلَى اللّهِ الْكَذِبَ مِن بَعْدِ ذَلِكَ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ

قوله تعالى: «حلا» أي حلالا، ثم استثنى فقال: «إلا ما حرم إسرائيل على نفسه» وهو يعقوب عليه السلام. في الترمذي عن ابن عباس أن اليهود قالوا للنبي صلى الله عليه وسلم: أخبرنا، ما حرم إسرائيل عل نفسه؟ قال: «كان يسكن البدو فاشتكى عرق النسا فلم يجد شيئا يلائمه إلا لحوم الإبل وألبانها فلذلك حرمها» . قالوا: صدقت. وذكر الحديث. ويقال: إنه نذر إن برأ منه ليتركن أحب الطعام والشراب إليه، وكان أحب الطعام والشراب إليه لحوم الإبل وألبانها. وقال ابن عباس ومجاهد وقتادة والسدي: أقبل يعقوب عليه السلام من حران يريد بيت المقدس حين هرب من أخيه عيصو، وكان رجلا بطشا قويا، فلقيه ملك فظن يعقوب أنه لص فعالجه أن يصرعه، فغمز الملك فخذ يعقوب عليه السلام، ثم صعد الملك إلى السماء ويعقوب ينظر إليه فهاج عليه عرق النسا، ولقي من ذلك بلاء شديدا، فكان لا ينام الليل من الوجع ويبيت وله زقاء أي صياح، فحلف يعقوب عليه السلام إن شفاه الله جل وعز ألا يأكل عرقا، ولا يأكل طعاما فيه عرق فحرمها على نفسه؛ فجعل بنوه يتبعون بعد ذلك العروق فيخرجونها من اللحم. وكان سبب غمز الملك ليعقوب أنه كان نذر إن وهب الله له اثني عشر ولدا وأتى بيت المقدس صحيحا أن يذبح آخرهم. فكان ذلك للمخرج من نذره؛ عن الضحاك.واختلف هل كان التحريم من يعقوب باجتهاد منه أو بإذن من الله تعالى؟ والصحيح الأول؛ لأن الله تعالى أضاف التحريم إليه بقوله تعالى: «إلا ما حرم» وأن النبي إذا أداه اجتهاده إلى شيء كان دينا يلزمنا اتباعه لتقرير الله سبحانه إياه على ذلك. وكما يوحى إليه ويلزم اتباعه، كذلك يؤذن له ويجتهد، ويتعين موجب اجتهاده إذا قدر عليه، ولولا تقدم الإذن له في تحريم ذلك ما تسور على التحليل والتحريم. وقد حرم نبينا صلى الله عليه وسلم العسل على الرواية الصحيحة، أو خادمه ؟؟ مارية فلم يقر الله تحريمه ونزل: «لم تحرم ما أحل الله لك» «التحريم: 1» على ما يأتي بيانه في «التحريم» . قال الكيا الطبري: فيمكن أن يقال: مطلق قوله تعالى: «لم تحرم ما أحل الله» يقتضي ألا يختص بمارية؛ وقد رأى الشافعي أن وجوب الكفارة في ذلك غير معقول المعنى، فجعلها مخصوصا بموضع النص، وأبو حنيفة رأى ذلك أصلا في تحريم كل مباح وأجراه مجرى اليمين.قوله تعالى: «قل فأتوا بالتوراة فاتلوها إن كنتم صادقين» قال ابن عباس: لما أصاب يعقوب عليه السلام عرق النسا وصف الأطباء له أن يجتنب لحوم الإبل فحرمها على نفسه. فقالت اليهود: إنما نحرم على أنفسنا لحوم الإبل؛ لأن يعقوب حرمها وأنزل الله تحريمها في التوراة؛ فأنزل الله هذه الآية. قال الضحاك: فكذبهم الله ورد عليهم فقال: يا محمد «قل فأتوا بالتوراة فاتلوها إن كنتم صادقين» فلم يأتوا. فقال عز وجل: «فمن افترى على الله الكذب من بعد ذلك فأولئك هم الظالمون» قال الزجاج: في هذه الآية أعظم دلالة لنبوة محمد نبينا صلى الله عليه وسلم، أخبرهم أنه ليس في كتابهم، وأمرهم أن يأتوا بالتوراة فأبوا؛ يعني عرفوا أنه قال ذلك بالوحي. وقال عطية العوفي: إنما كان ذلك حراما عليهم بتحريم يعقوب ذلك عليهم. وذلك أن إسرائيل قال حين أصابه عرق النسا: والله لئن عافاني الله منه لا يأكله لي ولد؛ ولم يكن ذلك محرما عليهم. وقال الكلبي: لم يحرمه الله عز وجل في التوراة عليهم وإنما حرمه بعد التوراة بظلمهم وكفرهم، وكانت بنو إسرائيل إذا أصابوا ذنبا عظيما حرم الله تعالى عليهم طعاما طيبا، أو صب عليهم رجزا وهو الموت؛ فذلك قوله تعالى: «فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم» «النساء: 160» الآية. وقوله: «وعلى الذين هادوا حرمنا كل ذي ظفر» الآية - إلى قوله: «ذلك جزيناهم ببغيهم وإنا لصادقون» «الأنعام: 146» .ترجم ابن ماجة في سننه «دواء عرق النسا» حدثنا هشام بن عمار وراشد بن سعيد الرملي قالا حدثنا الوليد بن مسلم حدثنا هشام بن حسان حدثنا أنس بن سيرين أنه سمع أنس بن مالك يقول: سمعت رسول الله صلى الله عليه وسلم يقول: «شفاء عرق النسا ألية شاة أعرابية تذاب ثم تجزأ ثلاثة أجزاء ثم يشرب على الريق في كل يوم جزء» . وأخرجه الثعلبي في تفسيره أيضا من حديث أنس بن مالك قال قال رسول الله صلى الله عليه وسلم في عرق النسا: «تؤخذ ألية كبش عربي لا صغير ولا كبير فتقطع صغارا فتخرج إهالته فتقسم ثلاثة أقسام في كل يوم على ريق النفس ثلثا» قال أنس: فوصفته لأكثر من مائة فبرأ بإذن الله تعالى. شعبة: حدثني شيخ في زمن الحجاج بن يوسف في عرق النسا: أقسم لك بالله الأعلى لئن لم تنته لأكوينك بنار أو لأحلقنك بموسى. قال شعبة: قد جربته، تقوله، وتمسح على ذلك الموضع.


قُلْ صَدَقَ اللّهُ فَاتَّبِعُواْ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

قل صدق الله فاتبعوا ملة إبراهيم حنيفا وما كان من المشركينأي قل يا محمد صدق الله. إنه لم يكن ذلك في التوراة محرما. «فاتبعوا ملة إبراهيم حنيفا» أمر باتباع دينه. «وما كان من المشركين» رد عليهم في دعواهم الباطل كما تقدم.


إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِي بِبَكَّةَ مُبَارَكاً وَهُدًى لِّلْعَالَمِينَ

إن أول بيت وضع للناس للذي ببكة مباركا وهدى للعالمين. انظر تفسير الآية 97


فِيهِ آيَاتٌ بَيِّـنَاتٌ مَّقَامُ إِبْرَاهِيمَ وَمَن دَخَلَهُ كَانَ آمِناً وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ عَنِ الْعَالَمِينَ

ثبت في صحيح مسلم عن أبي ذر قال: سألت رسول الله صلى الله عليه وسلم عن أول مسجد وضع في الأرض قال: «المسجد الحرام» . قلت: ثم أي؟ قال: «المسجد الأقصى» . قلت: كم بينهما؟ قال: «أربعون عاما ثم الأرض لك مسجد فحيثما أدركتك الصلاة فصل» . قال مجاهد وقتادة: لم يوضع قبله بيت. قال علي رضي الله عنه: كان قبل البيت بيوت كثيرة، والمعنى أنه أول بيت وضع للعبادة. وعن مجاهد قال: تفاخر المسلمون واليهود فقالت اليهود: بيت المقدس أفضل وأعظم من الكعبة؛ لأنه مهاجر الأنبياء وفي الأرض المقدسة. وقال المسلمون: بل الكعبة أفضل؛ فأنزل الله هذه الآية. وقد مضى في البقرة بنيان البيت وأول من بناه. قال مجاهد: خلق الله موضع هذا البيت قبل أن يخلق شيئا من الأرض بألفي سنة، وأن قواعده لفي الأرض السابعة السفلى. وأما المسجد الأقصى فبناه سليمان عليه السلام؛ كما خرجه النسائي بإسناد صحيح من حديث عبدالله بن عمرو. وعن النبي صلى الله عليه وسلم: «أن سليمان بن داود عليه السلام لما بنى بيت المقدس سأل الله خلالا ثلاثة سأل الله عز وجل حكما يصادف حكمه فأوتيه، وسأل الله عز وجل ملكا لا ينبغي لأحد من بعده فأوتيه، وسأل الله عز وجل حين فرغ من بناء المسجد ألا يأتيه أحد لا ينهزه إلا الصلاة فيه أن يخرجه من خطيئته كيوم ولدته أمه فأوتيه» . فجاء إشكال بين الحديثين؛ لأن بين إبراهيم وسليمان آمادا طويلة. قال أهل التواريخ: أكثر من ألف سنة. فقيل: إن إبراهيم وسليمان عليهما السلام إنما جددا ما كان أسسه غيرهما. وقد روي أن أول من بنى البيت آدم عليه السلام كما تقدم. فيجوز أن يكون غيره من ولده وضع بيت المقدس من بعده بأربعين عاما، ويجوز أن تكون الملائكة أيضا بنته بعد بنائها البيت بإذن الله؛ وكل محتمل. والله أعلم. وقال علي بن أبي طالب رضي الله عنه: أمر الله تعالى الملائكة ببناء بيت في الأرض وأن يطوفوا به؛ وكان هذا قبل خلق آدم، ثم إن آدم بنى منه ما بنى وطاف به، ثم الأنبياء بعده، ثم استتم بناءه إبراهيم عليه السلام.قوله تعالى: «للذي ببكة» خبر «إن» واللام توكيد. و «بكة» موضع البيت، ومكة سائر البلد؛ عن مالك بن أنس. وقال محمد بن شهاب: بكة المسجد، ومكة الحرم كله، تدخل فيه البيوت. قال مجاهد: بكة هي مكة. فالميم على هذا مبدلة من الباء؛ كما قالوا: طين لازب ولازم. وقاله الضحاك والمؤرج. ثم قيل: بكة مشتقة من البك وهو الازدحام. تباك القوم ازدحموا. وسميت بكة لازدحام الناس في موضع طوافهم. والبك: دق العنق. وقيل: سميت بذلك لأنها كانت تدق رقاب الجبابرة إذا ألحدوا فيها بظلم. قال عبدالله بن الزبير: لم يقصدها جبار قط بسوء إلا وَقَصَه الله عز وجل. وأما مكة فقيل: إنها سميت بذلك لقلة مائها وقيل: سميت بذلك لأنها تمك المخ من العظم مما ينال قاصدها من المشقة؛ من قولهم: مككت العظم إذا أخرجت ما فيه. ومك الفصيل ضرع أمه وامتكَّه إذا امتص كل ما فيه من اللبن وشربه؛ قال الشاعر:مكت فلم تُبْقِ في أجوافها دِرَراوقيل: سميت بذلك لأنها تمك من ظَلَم فيها، أي تهلكه وتنقصه. وقيل: سميت بذلك لأن الناس كانوا يمكون ويضحكون فيها؛ من قوله: «وما كان صلاتهم عند البيت إلا مكاء وتصدية» «الأنفال:35» أي تصفيقا وتصفيرا. وهذا لا يوجبه التصريف؛ لأن «مكة» ثنائي مضاعف و «مُكاء» ثلاثي معتل.قوله تعالى: «مباركا» جعله مباركا لتضاعف العمل فيه؛ فالبركة كثرة الخير، ونصب على الحال من المضمر في «وضع» أو بالظرف من «بكة» ، المعنى الذي استقر «ببكة مباركا» ويجوز في غير القرآن «مبارك» ؛ على أن يكون خبرا ثانيا، أو على البدل من الذي، أو على إضمار مبتدأ. «وهدى للعالمين» عطف عليه، ويكون بمعنى وهو هدى للعالمين. ويجوز في غير القرآن «مبارك» بالخفض يكون نعتا للبيت.قوله تعالى: «فيه آيات بينات» رفع بالابتداء أو بالصفة. وقرأ أهل مكة وابن عباس ومجاهد وسعيد بن جبير «آية بينة» على التوحيد، يعني مقام إبراهيم وحده. قالوا: أثر قدميه في المقام آية بينة. وفسر مجاهد مقام إبراهيم بالحرم كله؛ فذهب إلى أن من آياته الصفا والمروة والركن والمقام. والباقون بالجمع. أرادوا مقام إبراهيم والحجر الأسود والحطيم وزمزم والمشاعر كلها. قال: أبو جعفر النحاس: من قرأ «آيات بينات» فقراءته أبين؛ لأن الصفا والمروة من الآيات، ومنها أن الطائر لا يعلو البيت صحيحا، ومنها أن الجارح يطلب الصيد فإذا دخل الحرم تركه، ومنها أن الغيث إذا كان ناحية الركن اليماني كان الخِصب باليمن، وإذا كان بناحية الشامي كان الخصب بالشام، وإذ عم البيت كان الخصب في جميع البلدان، ومنها أن الجمار على ما يزاد عليها ترى على قدر واحد. والمقام من قولهم: قمت مقاما، وهو الموضع الذي يقام فيه. والمقام من قولك: أقمت مُقاما. وقد مضى هذا في البقرة، ومضى الخلاف أيضا في المقام والصحيح منه. وارتفع المقام على الابتداء والخبر محذوف؛ والتقدير منها مقام إبراهيم؛ قاله الأخفش. وحكى عن محمد بن يزيد أنه قال: «مقام» بدل من «آيات» . وفيه قول ثالث بمعنى هي مقام إبراهيم. وقول الأخفش معروف في كلام العرب. كما قال زهير:لها متاع وأعوان غدون به قتب وغرب إذا ما أفرغ انسحقاأي مضى وبَعُد سيلانه. وقول أبي العباس: إن مقاما بمعنى مقامات؛ لأنه مصدر. قال الله تعالى: «ختم الله على قلوبهم وعلى سمعهم» «البقرة: 7» . وقال الشاعر:إن العيون التي في طرفها مرضأي في أطرافها. ويقوّي هذا الحديث المرويّ «الحج كله مقام إبراهيم» .قوله تعالى: «ومن دخله كان آمنا» قال قتادة: ذلك أيضا من آيات الحرم. قال النحاس: وهو قول حسن؛ لأن الناس كانوا يتخطفون من حواليه، ولا يصل إليه جبار، وقد وصل إلى بيت المقدس وخرب، ولم يوصل إلى الحرم. قال الله تعالى: «ألم تر كيف فعل ربك بأصحاب الفيل» «الفيل: 1» . وقال بعض أهل المعاني: صورة الآية خبر ومعناها أمر، تقديرها ومن دخله فأمنوه؛ كقوله: «فلا رفث ولا فسوق ولا جدال في الحج» «البقرة: 197» أي لا ترفثوا ولا تفسقوا ولا تجادلوا. ولهذا المعنى قال الإمام السابق النعمان بن ثابت: من اقترف ذنبا واستوجب به حدا ثم لجأ إلى الحرم عصمه، لقوله تعالى: «ومن دخله كان آمنا» ؛ فأوجب الله سبحانه الأمن لمن دخله. وروي ذلك عن جماعة من السلف منهم ابن عباس وغيره من الناس قال ابن العربي: «وكل من قال هذا فقد وهم من جهتين: إحداهما أنه لم يفهم من الآية أنها خبر عما مضى، ولم يقصد بها إثبات حكم مستقبل، الثاني أنه لم يعلم أن ذلك الأمن قد ذهب وأن القتل والقتال قد وقع بعد ذلك فيها، وخبر الله لا يقع بخلاف مخبره؛ فدل ذلك على أنه كان في الماضي هذا. وقد ناقض أبو حنيفة فقال، إذا لجأ إلى الحرم لا يُطعم ولا يُسقى ولا يعامل ولا يُكلَّم حتى يخرج، فاضطراره إلى الخروج ليس يصح معه أمن. وروي عنه أنه قال: يقع القصاص في الأطراف في الحرم ولا أمن أيضا مع هذا» . والجمهور من العلماء على أن الحدود تقام في الحرم، وقد أمر النبي صلى الله عليه وسلم بقتل ابن خطل وهو متعلق بأستار الكعبة.قلت: وروى الثوري عن منصور عن مجاهد عن ابن عباس: من أصاب حدا في الحرم أقيم عليه فيه، وإن أصابه في الحِلّ ولجأ إلى الحرم لم يكلم ولم يبايع حتى يخرج من الحرم فيقام عليه الحد؛ وهو قول الشعبي. فهذه حجة الكوفيين، وقد فهم ابن عباس ذلك من معنى الآية، وهو حبر الأمة وعالمها. والصحيح أنه قصد بذلك تعديد النعم على كل من كان بها جاهلا ولها منكرا من العرب؛ كما قال تعالى: «أو لم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم» «العنكبوت:67» فكانوا في الجاهلية من دخله ولجأ إليه أمن من الغارة والقتل؛ على ما يأتي بيانه في «المائدة» إن شاء الله تعالى. قال قتادة ومن دخله في الجاهلية كان آمنا. وهذا حسن. وروي أن بعض الملحدة قال لبعض العلماء: أليس في القرآن «ومن دخله كان آمنا» فقد دخلناه وفعلنا كذا وكذا فلم يأمن من كان فيه قال له: ألست من العرب ما الذي يريد القائل من دخل داري كان آمنا؟ أليس أن يقول لمن أطاعه: كف عنه فقد أمنته وكففت عنه؟ قال: بلى. قال: فكذلك قوله «ومن دخله كان آمنا» . وقال يحيى بن جعدة: معنى «ومن دخله كان آمنا» يعني من النار.قلت: وهذا ليس على عمومه؛ لأن في صحيح مسلم عن أبي سعيد الخدري حديث الشفاعة الطويل «فوالذي نفسي بيده ما منكم من أحد بأشد مناشدة لله في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون ربنا كانوا يصومون معنا ويحجون فيقال لهم أخرجوا من عرفتم) الحديث. وإنما يكون آمنا من النار من دخله لقضاء النسك معظما له عارفا بحقه متقربا إلى الله تعالى. قال جعفر الصادق: من دخله على الصفاء كما دخله الأنبياء والأولياء كان آمنا من عذابه. وهذا معنى قوله عليه السلام: (من حج فلم يرفث ولم يفسق خرج من ذنوبه كيوم ولدته أمه والحج المبرور ليس له جزاء إلا الجنة). قال الحسن: الحج المبرور هو أن يرجع زاهدا في الدنيا راغبا في الآخرة. وأنشد:يا كعبة الله دعوة اللاجي دعوة مستشعر ومحتاجودع أحبابه ومسكنه فجاء ما بين خائف راجيإن يقبل الله سعيه كرما نجا، وإلا فليس بالناجيوأنت ممن تُرجى شفاعته فاعطف على وافد بن حجاجوقيل: المعنى ومن دخله عام عمرة القضاء مع محمد صلى الله عليه وسلم كان آمنا. دليله قوله تعالى: » لتدخلن المسجد الحرام إن شاء الله آمنين « [الفتح: 27]. وقد قيل: إن » من « ها هنا لمن لا يعقل؛ والآية في أمان الصيد؛ وهو شاذ؛ وفي التنزيل: » فمنهم من يمشي على بطنه « [النور: 45] الآية.قوله تعالى: » ولله « اللام في قوله » ولله « لام الإيجاب والإلزام، ثم أكده بقوله تعالى: » على « التي هي من أوكد ألفاظ الوجوب عند العرب؛ فإذا قال العربي: لفلان على كذا؛ فقد وكده وأوجبه. فذكر الله تعالى الحج بأبلغ ألفاظ الوجوب تأكيدا لحقه وتعظيما لحرمته. ولا خلاف في فريضته، وهو أحد قواعد الإسلام، وليس يجب إلا مرة في العمر. وقال بعض الناس: يجب في كل خمسة أعوام مرة؛ ورووا في ذلك حديثا أسندوه إلى النبي صلى الله عليه وسلم، والحديث باطل لا يصح، والإجماع صادّ في وجوههم.قلت: وذكر عبدالرزاق قال: حدثنا سفيان الثوري عن العلاء بن المسيب عن أبيه عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال: » يقول الرب جل وعز إن عبدا أوسعت عليه في الرزق فلم يعد إلي في كل أربعة أعوام لمحروم) مشهور من حديث العلاء بن المسيب بن رافع الكاهلي الكوفي من أولاد المحدثين، روى عنه غير واحد، منهم من قال: في كل خمسة أعوام، ومنهم من قال: عن العلاء عن يونس بن خباب عن أبي سعيد، في غير ذلك من الاختلاف. وأنكرت الملحدة الحج، فقالت: إن فيه تجريد الثياب وذلك يخالف الحياء، والسعي وهو يناقض الوقار، ورمي الجمار لغير مرمى وذلك يضاد العقل؛ فصاروا إلى أن هذه الأفعال كلها باطلة؛ إذ لم يعرفوا لها حكمة ولا علة، وجهلوا أنه ليس من شرط المولى مع العبد، أن يفهم المقصود بجميع ما يأمره به، ولا أن يطلع على فائدة تكليفه، وإنما يتعين عليه الامتثال، ويلزمه الانقياد من غير طلب فائدة ولا سؤال عن مقصود. ولهذا المعنى كان عليه السلام يقول في تلبيته: «لبيك حقا حقا تعبدا ورقا لبيك إله الحق» . وروى الأئمة عن أبي هريرة قال: خطبنا رسول الله صلى الله عليه وسلم فقال: «أيها الناس قد فرض الله عليكم الحج فحجوا» . فقال رجل: كل عام يا رسول الله؟ فسكت، حتى قالها ثلاثا، فقال رسول الله صلى الله عليه وسلم: «لو قلت نعم لوجبت ولما استطعتم» ثم قال: ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فأتوا منه ما استطعتم وإذا نهيتكم عن شيء فدعوه) لفظ مسلم. فبين هذا الحديث أن الخطاب إذا توجه على المكلفين بفرض أنه يكفي منه فعل مرة ولا يقتضي التكرار؛ خلافا للأستاذ أبي إسحاق الإسفراييني وغيره. وثبت أن النبي صلى الله عليه وسلم قال له أصحابه: يا رسول الله، أحجنا لعامنا هذا أم للأبد؟ فقال: «لا بل للأبد» . وهذا نص في الرد على من قال: يجب في كل خمس سنين مرة. وقد كان الحج معلوما عند العرب مشهورا لديهم، وكان مما يرغب فيه لأسواقها وتبررها وتحنفها؛ فلما جاء الإسلام خوطبوا بما علموا وألزموا بما عرفوا. وقد حج النبي صلى الله عليه وسلم قبل حج الفرض، وقد وقف بعرفة ولم يغير من شرع إبراهيم ما غيروا؛ حين كانت قريش تقف بالمشعر الحرام ويقولون: نحن أهل الحرم فلا نخرج منه؛ ونحن الحمْسُ. حسب ما تقدم بيانه في «البقرة» .قلت: من أغرب ما رأيته أن النبي صلى الله عليه وسلم حج قبل الهجرة مرتين وأن الفرض سقط عنه بذلك؛ لأنه قد أجاب نداء إبراهيم حين قيل له: «وأذن في الناس بالحج» «الحج: 27» . قال الكيا الطبري: وهذا بعيد؛ فإنه إذا ورد في شرعه: «ولله على الناس حج البيت» فلا بد من وجوبه عليه بحكم الخطاب في شرعه. ولئن قيل: إنما خاطب من لم يحج، كان تحكما وتخصيصا لا دليل عليه، ويلزم عليه ألا يجب بهذا الخطاب على من حج على دين إبراهيم، وهذا في غاية البعد.ودل الكتاب والسنة على أن الحج على التراخي لا على الفور؛ وهو تحصيل مذهب مالك فيما ذكر ابن خويز منداد، وهو قول الشافعي ومحمد بن الحسن وأبي يوسف في رواية عنه. وذهب بعض البغداديين من المتأخرين من المالكيين إلى أنه على الفور، ولا يجوز تأخيره مع القدرة عليه؛ وهو قول داود. والصحيح الأول؛ لأن الله تعالى قال في سورة الحج: «وأذن في الناس بالحج يأتوك رجالا» «الحج: 27» وسورة الحج مكية. وقال تعالى: «ولله على الناس حج البيت» الآية. وهذه السورة نزلت عام أحد بالمدينة سنة ثلاث من الهجرة ولم يحج رسول الله صلى الله عليه وسلم إلى سنة عشر. أما السنة فحديث ضمام بن ثعلبة السعدي من بني سعد بن بكر قدم على النبي صلى الله عليه وسلم فسأله عن الإسلام فذكر الشهادة والصلاة والزكاة والصيام والحج. رواه ابن عباس وأبو هريرة وأنس، وفيها كلها ذكر الحج، وأنه كان مفروضا، وحديث أنس أحسنها سياقا وأتمها. واختلف في وقت قدومه؛ فقيل: سنة خمس. وقيل: سنة سبع. وقيل: سنة تسع؛ ذكره ابن هشام عن أبي عبيدة الواقدي عام الخندق بعد انصراف الأحزاب. قال ابن عبدالبر: ومن الدليل على أن الحج على التراخي إجماع العلماء على ترك تفسيق القادر على الحج إذا أخره العام والعامين ونحوهما، وأنه إذا حج من بعد أعوام من حين استطاعته فقد أدى الحج الواجب عليه في وقته، وليس هو عند الجميع كمن فاتته الصلاة حتى خرج وقتها فقضاها بعد خروج وقتها، ولا كمن فاته صيام رمضان لمرض أو سفر فقضاه. ولا كمن أفسد حجه فقضاه، فلما أجمعوا على أنه لا يقال لمن حج بعد أعوام من وقت استطاعته: أنت قاض لما وجب عليك؛ علمنا أن وقت الحج موسع فيه وأنه على التراخي لا على الفور. قال أبو عمر: كل من قال بالتراخي لا يحد في ذلك حدا؛ إلا ما روي عن سحنون وقد سئل عن الرجل يجد ما يحج به فيؤخر ذلك إلى سنين كثيرة مع قدرته على ذلك هل يفسق بتأخيره الحج وترد شهادته؟ قال: لا وإن مضى من عمره ستون سنة، فإذا زاد على الستين فُسّق وردّت شهادته. وهذا توقيف وحد، والحدود في الشرع لا تؤخذ إلا عمن له أن يشرع.قلت: وحكاه ابن خويز منداد عن ابن القاسم. قال ابن القاسم وغيره: إن أخره ستين سنة لم يُحَرَّج، وإن أخره بعد الستين حُرِّج؛ لأن النبي صلى الله عليه وسلم قال: «أعمار أمتي ما بين الستين إلى السبعين وقل من يتجاوزها» فكأنه في هذا العشر قد يتضايق عليه الخطاب. قال أبو عمر: وقد احتج بعض الناس كسحنون بقوله صلى الله عليه وسلم: «معترك أمتي بين الستين إلى السبعين وقل من يجاوز ذلك» . ولا حجة فيه؛ لأنه كلام خرج على الأغلب من أعمار أمته لو صح الحديث. وفيه دليل على التوسعة إلى السبعين لأنه من الأغلب أيضا، ولا ينبغي أن يقطع بتفسيق من صحت عدالته وأمانته بمثل هذا من التأويل الضعيف. وبالله التوفيق.أجمع العلماء على أن الخطاب بقوله تعالى: «ولله على الناس حج البيت» عام في جميعهم مسترسل على جملتهم. قال ابن العربي: «وإن كان الناس قد اختلفوا في مطلق العمومات بيد أنهم اتفقوا على حمل هذه الآية على جميع الناس ذكرهم وأنثاهم، خلا الصغير فإنه خارج بالإجماع عن أصول التكليف، وكذلك العبد لم يدخل فيه؛ لأنه أخرجه عن مطلق العموم قوله تعالى في التمام: » من استطاع إليه سبيلا « والعبد غير مستطيع؛ لأن السيد يمنعه لحقوقه عن هذه العبادة. وقد قدم الله سبحانه حق السيد على حقه رفقا بالعباد ومصلحة لهم. ولا خلاف فيه بين الأمة ولا بين الأئمة، فلا نَهْرِف بما لا نعرف، ولا دليل عليه إلا الإجماع. قال ابن المنذر: أجمع عامة أهل العلم إلا من شذ منهم ممن لا يعد خلافا، على أن الصبي إذا حج في حال صغره، والعبد إذا حج في حال رقه، ثم بلغ الصبي وعتق العبد إن عليهما حجة الإسلام إذا وجدا إليها سبيلا. وقال أبو عمر: خالف داود جماعة فقهاء الأمصار وأئمة الأثر في المملوك وأنه عنده مخاطب بالحج، وهو عند جمهور العلماء خارج من الخطاب العام في قوله تعالى: » ولله على الناس حج البيت من استطاع إليه سبيلا « بدليل عدم التصرف، وأنه ليس له أن يحج بغير إذن سيده؛ كما خرج من خطاب الجمعة وهو قوله تعالى: » يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة « [الجمعة: 9] الآية - عند عامة العلماء إلا من شذ. وكما خرج من خطاب إيجاب الشهادة، قال الله تعالى: » ولا يأب الشهداء إذا ما دعوا « [البقرة: 282] فلم يدخل في ذلك العبد. وكما جاز خروج الصبي من قوله: » ولله على الناس حج البيت « وهو من الناس بدليل رفع القلم عنه. وخرجت المرأة من قوله: » يا أيها الذين آمنوا إذا نودي للصلاة « وهي ممن شمله اسم الإيمان، وكذلك خروج العبد من الخطاب المذكور. وهو قول فقهاء الحجاز والعراق والشام والمغرب، ومثلهم لا يجوز عليهم تحريف تأويل الكتاب. فإن قيل: إذا كان حاضر المسجد الحرام وأذن له سيده فلم لا يلزمه الحج؟ قيل له: هذا سؤال على الإجماع وربما لا يعلل ذلك، ولكن إذا ثبت هذا الحكم على الإجماع استدللنا به على أنه لا يعتد بحجه في حال الرق عن حجة الإسلام؛ وقد روي عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال: (أيما صبي حج ثم أدرك فعليه أن يحج حجة أخرى وأيما أعرابي حج ثم هاجر فعليه أن يحج حجة أخرى وأيما عبد حج ثم أعتق فعليه أن يحج حجة أخرى). قال ابن العربي. » وقد تساهل بعض علمائنا فقال: إنما لم يثبت الحج على العبدوإن أذن له السيد لأنه كان كافرا في الأصل ولم يكن حج الكافر معتدا به، فلما ضرب عليه الرق ضربا مؤبدا لم يخاطب بالحج؛ وهذا فاسد من ثلاثة أوجه فاعلموه: أحدها: أن الكفار عندنا مخاطبون بفروع الشريعة، ولا خلاف فيه في قول مالك. الثاني: أن سائر العبادات تلزمه من صلاة وصوم مع كونه رقيقا، ولو فعلها في حال كفره لم يعتد بها، فوجب أن يكون الحج مثلها. الثالث: أن الكفر قد ارتفع بالإسلام فوجب ارتفاع حكمه. فتبين أن المعتمد ما ذكرناه من تقدم حقوق السيد). والله الموفق.قوله تعالى: «من استطاع إليه سبيلا» «من» في موضع خفض على بدل البعض من الكل؛ هذا قول أكثر النحويين. وأجاز الكسائي أن يكون «من» في موضع رفع بحج، التقدير أن يحج البيت من. وقيل هي شرط. و «استطاع» في موضع جزم، والجواب محذوف، أي من استطاع إليه سبيلا فعليه الحج. روى الدارقطني عن ابن عباس قال: قيل يا رسول الله الحج كل عام؟ قال: «لا بل حجة» ؟ قيل: فما السبيل، قال: «الزاد والراحلة» . ورواه عن أنس وابن مسعود وابن عمر وجابر وعائشة وعمرو بن شعيب عن أبيه عن جده. وعن علي بن أبي طالب رضي الله عنه عن النبي صلى الله عليه وسلم «ولله على الناس حج البيت من استطاع إليه سبيلا» قال فسئل عن ذلك فقال النبي صلى الله عليه وسلم: «أن تجد ظهر بعير» . وأخرج حديث ابن عمر أيضا ابن ماجة في سننه، وأبو عيسى الترمذي في جامعه وقال: «حديث حسن، والعمل عليه عند أهل العلم أن الرجل إذا ملك زادا وراحلة وجب عليه الحج. وإبراهيم بن يزيد هو الخوزي المكي، وقد تكلم فيه بعض أهل الحديث من قل حفظه» . وأخرجاه عن وكيع والدارقطني عن سفيان بن سعيد قالوا: حدثنا إبراهيم بن يزيد عن محمد بن عباد عن ابن عمر قال: قام رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، ما يوجب الحج؟. قال: «الزاد والراحلة» قال: يا رسول الله، فما الحاج؟ قال: «الشعث التفل» . وقام آخر فقال يا رسول الله وما الحج؟ قال: «العج والثج» . قال وكيع: يعني بالعج العجيج بالتلبية والثج نحر البُدن؛ لفظ ابن ماجة. وممن قال إن الزاد والراحلة شرط في وجوب الحج: عمر ابن الخطاب وابنه عبدالله وعبدالله بن عباس والحسن البصري وسعيد بن جبير وعطاء ومجاهد. وإليه ذهب الشافعي والثوري وأبو حنيفة وأصحابه وأحمد وإسحاق وعبدالعزيز بن أبي سلمة وابن حبيب، وذكر عبدوس مثله عن سحنون. قال الشافعي: الاستطاعة وجهان: أحدهما: أن يكون مستطيعا ببدنه واجدا من ماله ما يبلغه الحج. والثاني: أن يكون معضوبا في بدنه لا يثبت على مركبه وهو قادر على من يطيعه إذا أمره أن يحج عنه بأجرة وبغير أجرة، على ما يأتي بيانه. أما المستطيع ببدنه فإنه يلزمه فرض الحج بالكتاب بقوله عز وجل: «من استطاع إليه سبيلا» . وأما المستطيع بالمال فقد لزمه فرض الحج بالسنة بحديث الخثعمية على ما يأتي. وأما المستطيع بنفسه وهو القوي الذي لا تلحقه مشقة غير محتملة في الركوب على الراحلة؛ فإن هذا إذا ملك الزاد والراحلة لزمه فرض الحج بنفسه، وإن عدم الزاد والراحلة أو أحدهما سقط عنه فرض الحج؛ فإن كان قادرا على المشي مطيقا له ووجد الزاد أو قدر على كسب الزاد في طريقه بصنعة مثل الخرز والحجامة أو نحوهما فالمستحب له أن يحج ماشيا رجلا كان أو امرأة. قال الشافعي: والرجل أقل عذرا من المرأة لأنه أقوى. وهذا عندهم على طريق الاستحباب لا على طريق الإيجاب، فأما إن قدر على الزاد بمسألة الناس في الطريق كرهت له أن يحج لأنه يصير كلا على الناس. وقال مالك بن أنس رحمه الله: إذا قدر على المشي ووجد الزاد فعليه فرض الحج، وإن لم يجد الراحلة وقدر على المشي نُظر؛ فإن كان مالكا للزاد وجب عليه فرض الحج، وإن لم يكن مالكا للزاد ولكنه يقدر على كسب حاجته منه في الطريق نظر أيضا؛ فإن كان من أهل المروءات ممن لا يكتسب بنفسه لا يجب عليه، وإن كان ممن يكتسب كفايته بتجارة أو صناعة لزمه فرض الحج، وهكذا إن كانت عادته مسألة الناس لزمه فرض الحج. وكذلك أوجب مالك على المطيق المشي الحج، وإن لم يكن معه زاد وراحلة. وهو قول عبدالله بن الزبير والشعبي وعكرمة. وقال الضحاك: إن كان شابا قويا صحيحا ليس له مال فعليه أن يؤجر نفسه بأكله أو عقبه حتى يقضي حجه. فقال له مقاتل: كلف الله الناس أن يمشوا إلى البيت؟ فقال: لو أن لأحدهم ميراثا بمكة أكان تاركه؟ بل ينطلق إليه ولو حبوا، كذلك يجب عليه الحج. واحتج هؤلاء بقوله عز وجل: «وأذن في الناس بالحج يأتوك رجالا» أي مشاة. قالوا: ولأن الحج من عبادات الأبدان من فرائض الأعيان، فوجب ألا يكون الزاد من شروط وجوبها ولا الراحلة كالصلاة والصيام. قالوا: ولو صح حديث الخوزي الزاد والراحلة لحملناه على عموم الناس والغالب منهم في الأقطار البعيدة. وخروج مطلق الكلام على غالب الأحوال كثير في الشريعة وفي كلام العرب وأشعارها. وقد روى ابن وهب وابن القاسم وأشهب عن مالك أنه سئل عن هذه الآية فقال: الناس في ذلك على قدر طاقتهم ويسرهم وجلدهم. قال أشهب لمالك: أهو الزاد والراحلة؟. قال: لا والله، ما ذاك إلا على قدر طاقة الناس، وقد يجد الزاد والراحلة ولا يقدر على السير، وآخر يقدر أن يمشي على رجليه.إذا وُجدت الاستطاعة وتوجه فرض الحج يعرض ما يمنع منه كالغريم يمنعه عن الخروج حتى يؤدي الدين؛ ولا خلاف في ذلك. أو يكون له عيال يجب عليه نفقتهم فلا يلزمه الحج حتى يكون لهم نفقتهم مدة غيبته لذهابه ورجوعه، لأن هذا الإنفاق فرض على الفور، والحج فرض على التراخي، فكان تقديم العيال أولى. وقد قال النبي صلى الله عليه وسلم: «كفى بالمرء إثما أن يضيع من يقوت» . وكذلك الأبوان يخاف الضيعة عليهما وعدم العوض في التلطف بهما، فلا سبيل له إلى الحج؛ فإن منعاه لأجل الشوق والوحشة فلا يلتفت إليه. والمرأة يمنعها زوجها، وقيل لا يمنعها. والصحيح المنع؛ لا سيما إذا قلنا إن الحج لا يلزمه على الفور. والبحر لا يمنع الوجوب إذا كان غالبه السلامة - كما تقدم بيانه في البقرة - ويعلم من نفسه أنه لا يميد. فإن كان الغالب عليه العطب أو الميد حتى يعطل الصلاة فلا. وإن كان لا يجد موضعا لسجوده لكثرة الراكب وضيق المكان فقد قال مالك: إذا لم يستطع الركوع والسجود إلا على ظهر أخيه فلا يركبه. ثم قال: أيركب حيث لا يصلي ويل لمن ترك الصلاة ويسقط الحج إذا كان في الطريق عدو يطلب الأنفس أو يطلب من الأموال ما لم يتحدد بحد مخصوص أو يتحدد بقدر مجحف. وفي سقوطه بغير المجحف خلاف. وقال الشافعي: لا يعطى حبة ويسقط فرض الحج. ويجب على المتسول إذا كانت تلك عادته وغلب على ظنه أنه يجد من يعطيه. وقيل لا يجب، على ما تقدم من مراعاة الاستطاعة.إذا زالت الموانع ولم يكن عنده من النّاضّ ما يحج به وعنده عروض فيلزمه أن يبيع من عروضه للحج ما يباع عليه في الدَّيْن. وسئل ابن القاسم عن الرجل تكون له القِرْبة ليس له غيرها، أيبيعها في حجة الإسلام ويترك ولده ولا شيء لهم يعيشون به؟. قال: نعم، ذلك عليه ويترك ولده في الصدقة. والصحيح القول الأول؛ لقوله عليه السلام: «كفى بالمرء إثما أن يضيع من يقوت» وهو قول الشافعي. والظاهر من مذهبه أنه لا يلزم الحج إلا من له ما يكفيه من النفقة ذاهبا وراجعا - قاله في الإملاء - وإن لم يكن له أهل وعيال. وقال بعضهم: لا يعتبر الرجوع لأنه ليس عليه كبير مشقة في تركه القيام ببلده؛ لأنه لا أهل له فيه ولا عيال وكل البلاد له وطن. والأول أصوب؛ لأن الإنسان يستوحش لفراق وطنه كما يستوحش لفراق سكنه. ألا ترى أن البكر إذا زنا جلد وغرب عن بلده سواء كان له أهل أو لم يكن. قال الشافعي في الأم: إذا كان له مسكن وخادم وله نفقة أهله بقدر غيبته يلزمه الحج. وظاهر هذا أنه اعتبر أن يكون مال الحج فاضلا عن الخادم والمسكن؛ لأنه قدمه على نفقة أهله، فكأنه قال بعد هذا كله. وقال أصحابه: يلزمه أن يبيع المسكن والخادم ويكتري مسكنا وخادما لأهله، فإن كان له بضاعة يتجر بها وربحها قدر كفايته وكفاية عياله على الدوام، ومتى أنفق من أصل البضاعة اختل عليه ربحها ولم يكن فيه قدر كفايته، فهل يلزمه الحج من أصل البضاعة أم لا؟ قولان: الأول للجمهور وهو الصحيح المشهور؛ لأنه لا خلاف في أنه لو كان له عقار تكفيه غلته لزمه أن يبيع أصل العقار في الحج، فكذلك البضاعة. وقال ابن شريح: لا يلزمه ذلك ويبقي البضاعة ولا يحج من أصلها؛ لأن الحج إنما يجب عليه في الفاضل من كفايته. فهذا الكلام في الاستطاعة بالبدن والمال.المريض والمعضوب، والعضب القطع، ومنه سمي السيف عضبا، وكأن من انتهى إلى ألا يقدر أن يستمسك على الراحلة ولا يثبت عليها بمنزلة من قطعت أعضاؤه؛ إذ لا يقدر على شيء. وقد اختلف العلماء في حكمهما بعد إجماعهم أنه لا يلزمهما المسير إلى الحج؛ لأن الحج إنما فرضه على المستطيع إجماعا، والمريض والمعضوب لا استطاعة لهما. فقال مالك: إذا كان معضوبا سقط عنه فرض الحج أصلا، سواء كان قادرا على من يحج عنه بالمال أو بغير المال لا يلزمه فرض الحج. ولو وجب عليه الحج ثم عضب وزَمِن سقط عنه فرض الحج؛ ولا يجوز أن يحج عنه في حال حياته بحال، بل إن أوصى أن يحج عنه بعد موته حج عنه من الثلث، وكان تطوعا؛ واحتج بقوله تعالى: «وأن ليس للإنسان إلا ما سعى» «النجم: 39» فأخبر أنه ليس له إلا ما سعى. فمن قال: إنه له سعي غيره فقد خالف ظاهر الآية. وبقوله تعالى: «ولله على الناس حج البيت» وهذا غير مستطيع؛ لأن الحج هو قصد المكلف البيت بنفسه ولأنها عبادة لا تدخلها النيابة مع العجز عنها كالصلاة. وروى محمد بن المنكدر عن جابر قال: قال رسول الله صلى الله عليه وسلم: «إن الله عز وجل ليدخل بالحجة الواحدة ثلاثة الجنة الميت والحاج عنه والمنفذ ذلك» . خرجه الطبراني أبو القاسم سليمان بن أحمد قال حدثنا عمرو بن حصين السدوسي قال حدثنا أبو معشر عن محمد بن المنكدر؛ فذكره.قلت: أبو معشر اسمه نجيح وهو ضعيف عندهم. وقال الشافعي: في المريض الزَّمِن والمعضوب والشيخ الكبير يكون قادرا على من يطيعه إذا أمره بالحج عنه فهو مستطيع استطاعة ما. وهو على وجهين: أحدهما أن يكون قادرا على مال يستأجر به من يحج عنه فإنه يلزمه فرض الحج؛ وهذا قول علي بن أبي طالب رضي الله عنه، روي عنه أنه قال لشيخ كبير لم يحج: جهز رجلا يحج عنك. وإلى هذا ذهب الثوري وأبو حنيفة وأصحابه وابن المبارك وأحمد وإسحاق. والثاني أن يكون قادرا على من يبذل له الطاعة والنيابة فيحج عنه؛ فهذا أيضا يلزمه الحج عنه عند الشافعي وأحمد وابن راهويه، وقال أبو حنيفة: لا يلزم الحج ببذل الطاعة بحال. استدل الشافعي بما رواه ابن عباس أن امرأة من خثعم سألت النبي صلى الله عليه وسلم فقالت: يا رسول الله، إن فريضة الله على عباده في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت على الراحلة، أفأحج عنه؟ قال: «نعم» . وذلك في حجة الوداع. في رواية: لا يستطيع أن يستوي على ظهر بعيره. فقال النبي صلى الله عليه وسلم: فحجي عنه أرأيت لو كان على أبيك دين أكنت قاضيته)؟ قالت: نعم. قال: «فدين الله أحق أن يقضى» . فأوجب النبي صلى الله عليه وسلم الحج بطاعة ابنته إياه وبذلها من نفسها له بأن تحج عنه؛ فإذا وجب ذلك بطاعة البنت له كان بأن يجب عليه بقدرته عل المال الذي يستأجر به أولى. فأما أن بذل له المال دون الطاعة فالصحيح أنه لا يلزمه قبوله والحج به عن نفسه ولا يصير ببذل المال له مستطيعا. وقال علماؤنا: حديث الخثعمية ليس مقصوده الإيجاب وإنما مقصوده الحث على بر الوالدين والنظر في مصالحهما دنيا ودينا وجلب المنفعة إليهما جبلة وشرعا؛ فلما رأى من المرأة انفعالا وطواعية ظاهرة ورغبة صادقة في برها بأبيها وحرصا على إيصال الخير والثواب إليه، وتأسفت أن تفوته بركة الحج أجابها إلى ذلك. كما قال للأخرى التي قالت: إن أمي نذرت أن تحج فلم تحج حتى ماتت أفأحج عنها؟ قال: «حجي عنها أرأيت لو كان على أمك دين أكنت قاضيته» ؟ قالت: نعم. ففي هذا ما يدل على أنه من باب التطوعات وإيصال البر والخيرات للأموات؛ ألا ترى أنه قد شبه فعل الحج بالدين. وبالإجماع لو مات ميت وعليه دين لم يجب على وليه قضاؤه من ماله، فإن تطوع بذلك تأدى الدين عنه. ومن الدليل على أن الحج في هذا الحديث ليس بفرض على أبيها ما صرحت به هذه المرأة بقولها «لا يستطيع» ومن لا يستطيع لا يجب عليه. وهذا تصريح بنفي الوجوب ومنع الفريضة، فلا يجوز ما انتفى فيأول الحديث قطعا أن يثبت في آخره ظنا؛ يحققه قوله: «فدين الله أحق أن يقضى» فإنه ليس على ظاهره إجماعا؛ فإن دين العبد أولى بالقضاء، وبه يبدأ إجماعا لفقر الآدمي واستغناء الله تعالى؛ قاله ابن العربي. وذكر أبو عمر بن عبدالبر أن حديث الخثعمية عند مالك وأصحابه مخصوص بها. وقال آخرون: فيه اضطراب. وقال ابن وهب وأبو مصعب: هو في حق الولد خاصة. وقال ابن حبيب: جاءت الرخصة في الحج عن الكبير الذي لا منهض له ولم يحج وعمن مات ولم يحج، أن يحج عنه ولده وإن لم يوص به ويجزئه إن شاء الله تعالى. فهذا الكلام على المعضوب وشبهه. وحديث الخثعمية أخرجه الأئمة، وهو يرد على الحسن قوله: إنه لا يجوز حج المرأة عن الرجل.وأجمع العلماء على أنه إذا لم يكن للمكلف قوت يتزوده في الطريق لم يلزمه الحج. وإن وهب له أجنبي مالا يحج به لم يلزمه قبوله إجماعا؛ لما يلحقه من المنة في ذلك. فلو كان رجل وهب لأبيه مالا فقد قال الشافعي: يلزمه قبوله؛ لأن ابن الرجل من كسبه ولا منة عليه في ذلك. وقال مالك وأبو حنيفة: لا يلزمه قبوله؛ لأن فيه سقوط حرمة الأبوة؛ إذ يقال: قد جزاه وقد وفاه. والله أعلم.قوله تعالى: «ومن كفر فإن الله غني عن العالمين» قال ابن عباس وغيره: المعنى ومن كفر بفرض الحج ولم يره واجبا. وقال الحسن البصري وغيره: إن من ترك الحج وهو قادر عليه فهو كافر. وروى الترمذي عن الحارث عن علي قال: قال رسول الله صلى الله عليه وسلم: «من ملك زادا وراحلة تبلغه إلى بيت الله ولم يحج فلا عليه أن يموت يهوديا أو نصرانيا وذلك أن الله يقول في كتابه ولله على الناس حج البيت من استطاع إليه سبيلا» . قال أبو عيسى: «هذا حديث غريب لا نعرفه إلا من هذا الوجه، وفي إسناده مقال، وهلال بن عبدالله مجهول، والحارث يضعف» . وروي نحوه عن أبي أمامة وعمر بن الخطاب رضي الله عنهما. وعن عبد خير بن يزيد عن علي بن أبي طالب رضي الله عنه أن رسول الله صلى الله عليه وسلم قال في خطبته: «يا أيها الناس إن الله فرض عليكم الحج على من استطاع إليه سبيلا ومن لم يفعل فليمت على أي حال شاء إن شاء يهوديا أو نصرانيا أو مجوسيا إلا أن يكون به عذر من مرض أو سلطان جائر ألا نصيب له في شفاعتي ولا ورود حوضي» . وقال ابن عباس قال رسول الله صلى الله عليه وسلم: «من كان عنده مال يبلغه الحج فلم يحج أو عنده مال تحل فيه الزكاة فلم يزكه سأل عند الموت الرجعة» . فقيل يا ابن عباس إنا كنا نرى هذا للكافرين. فقال: أنا أقرأ عليكم به قرآنا: «يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله ومن يفعل ذلك فأولئك هم الخاسرون. وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق وأكن من الصالحين» «المنافقون: 9 - 10» . قال الحسن بن صالح في تفسيره: فأزكى وأحج. وعن النبي صلى الله عليه وسلم أن رجلا سأله عن الآية فقال: «من حج لا يرجو ثوابا أو جلس لا يخاف عقابا فقد كفر به» . وروى قتادة عن الحسن قال: قال عمر رضي الله عنه: لقد هممت أن أبعث رجالا إلى الأمصار فينظرون إلى من كان له مال ولم يحج فيضربون عليه الجزية؛ فذلك قوله تعالى: «ومن كفر فإن الله غني عن العالمين» .قلت: هذا خرج مخرج التغليظ؛ ولهذا قال علماؤنا: تضمنت الآية أن من مات ولم يحج وهو قادر فالوعيد يتوجه عليه، ولا يجزئ أن يحج عنه غيره؛ لأن حج الغير لو أسقط عنه الفرض لسقط عنه الوعيد. والله أعلم. وقال سعيد بن جبير: لو مات جار لي وله ميسرة ولم يحج لم أصلّ عليه.


قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآيَاتِ اللّهِ وَاللّهُ شَهِيدٌ عَلَى مَا تَعْمَلُونَ

قل يا أهل الكتاب لم تكفرون بآيات الله والله شهيد على ما تعملون. انظر تفسير الآية 99


قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَصُدُّونَ عَن سَبِيلِ اللّهِ مَنْ آمَنَ تَبْغُونَهَا عِوَجاً وَأَنتُمْ شُهَدَاء وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

قوله تعالى: «قل يا أهل الكتاب لم تصدون عن سبيل الله» أي تصرفون عن دين الله «من آمن» . وقرأ الحسن «تُصِدون» بضم التاء وكسر الصاد وهما لغتان: صَدّ وأصَدّ؛ مثل صل اللحم وأصَلَّ إذا أنتن، وخم وأخم أيضا إذا تغير. «تبغونها عوجا» تطلبون لها، فحذف اللام؛ مثل «وإذا كالوهم» «المطففين: 3» . يقال: بغيت له كذا أي طلبته. وأبغيته كذا أي أعنته. والعوج: الميل والزيغ «بكسر العين» في الدِّين والقول والعمل وما خرج عن طريق الاستواء. و «بالفتح» في الحائط والجدار وكل شخص قائم؛ عن أبي عبيدة وغيره. ومعنى قوله تعالى: «يتبعون الداعي لا عوج له» «طه: 108» أي لا يقدرون أن يعوجوا عن دعائه. وعاج بالمكان وعوج أقام ووقف. والعائج الواقف؛ قال الشاعر:هل أنتم عائجون بنا لَعَنّا نرى العَرَصاتِ أو أثر الخياموالرجل الأعوج: السيء الخلق، وهو بيِّن العَوَج. والعُوج من الخيل التي في أرجلها تحنيب. والأعوجية من الخيل تنسب إلى فرس كان في الجاهلية سابقا. ويقال: فرس محنب إذا كان بعيد ما بين الرجلين بغير فَحَج، وهو مدح. ويقال: الحَنَب اعوجاج في الساقين. قال الخليل التحنيب يوصف في الشدة، وليس ذلك باعوجاج.قوله تعالى: «وأنتم شهداء» أي عقلاء. وقيل: شهداء أن في التوراة مكتوبا أن دين الله الذي لا يقبل غيره الإسلام، إذ فيه نعت محمد صلى الله عليه وسلم.


يَا أَيُّهَا الَّذِينَ آمَنُوَاْ إِن تُطِيعُواْ فَرِيقاً مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ يَرُدُّوكُم بَعْدَ إِيمَانِكُمْ كَافِرِينَ

يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافريننزلت في يهودي أراد تجديد الفتنة بين الأوس والخزرج بعد انقطاعها بالنبي صلى الله عليه وسلم، فجلس بينهم وأنشدهم شعرا قاله أحد الحَيَّين في حربهم. فقال الحي الآخر: قد قال شاعرنا في يوم كذا وكذا، فكأنهم دخلهم من ذلك شيء، فقالوا: تعالوا نرد الحرب جذعاء كما كانت. فنادى هؤلاء: يا آل أوس. ونادى هؤلاء. يا آل خزرج؛ فاجتمعوا وأخذوا السلاح واصطفوا للقتال فنزلت هذه الآية؛ فجاء النبي صلى الله عليه وسلم حتى وقف بين الصفين فقرأها ورفع صوته، فلما سمعوا صوته أنصتوا له وجعلوا يستمعون، فلما فرغ ألقوا السلاح وعانق بعضهم بعضا وجعلوا يبكون؛ عن عكرمة وابن زيد وابن عباس. والذي فعل ذلك شاس بن قيس اليهودي، دس على الأوس والخزرج من يذكرهم ما كان بينهم من الحروب، وأن النبي صلى الله عليه وسلم أتاهم وذكرهم، فعرف القوم أنها نزعة من الشيطان، وكيد من عدوهم؛ فألقوا السلاح من أيديهم وبكوا وعانق بعضهم بعضا، ثم انصرفوا مع النبي صلى الله عليه وسلم سامعين مطيعين؛ فأنزل الله عز وجل: «يا أيها الذين آمنوا» يعني الأوس والخزرج. « إن تطيعوا فريقا من الذين أوتوا الكتاب» يعني شاسا وأصحابه «يردوكم بعد إيمانكم كافرين» قال جابر بن عبدالله: ما كان طالع أكره إلينا من رسول الله صلى الله عليه وسلم، فأومأ إلينا بيده فكففنا وأصلح الله تعالى ما بيننا؛ فما كان شخص أحب إلينا من رسول الله صلى الله عليه وسلم، فما رأيت يوما أقبح ولا أوحش أولا وأحسن آخرا من ذلك اليوم.


وَكَيْفَ تَكْفُرُونَ وَأَنتُمْ تُتْلَى عَلَيْكُمْ آيَاتُ اللّهِ وَفِيكُمْ رَسُولُهُ وَمَن يَعْتَصِم بِاللّهِ فَقَدْ هُدِيَ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

وكيف تكفرون وأنتم تتلى عليكم آيات الله وفيكم رسوله ومن يعتصم بالله فقد هدي إلى صراط مستقيمقاله تعالى على جهة التعجب، أي «وكيف تكفرون وأنت تتلى عليكم آيات الله» يعني القرآن. «وفيكم رسوله» محمد صلى الله عليه وسلم. قال ابن عباس: كان بين الأوس والخزرج قتال وشر في الجاهلية، فذكروا ما كان بينهم فثار بعضهم على بعض بالسيوف؛ فأتى النبي صلى الله عليه وسلم فذكر ذلك له فذهب إليهم؛ فنزلت هذه الآية «وكيف تكفرون وأنتم تتلى عليكم آيات الله وفيكم رسوله - إلى قوله تعالى: فأنقذكم منها» ويدخل في هذه الآية من لم ير النبي صلى الله عليه وسلم؛ لأن ما فيهم من سنته يقوم مقام رؤيته. قال الزجاج: يجوز أن يكون هذا الخطاب لأصحاب محمد خاصة؛ لأن رسول الله صلى الله عليه وسلم كان فيهم وهم يشاهدونه. ويجوز أن يكون هذا الخطاب لجميع الأمة؛ لأن آثاره وعلاماته والقرآن الذي أوتى فينا مكان النبي صلى الله عليه وسلم فينا وإن لم نشاهده. وقال قتادة: في هذه الآية علمان بينان: كتاب الله ونبي الله؛ فأما نبي الله فقد مضى، وأما كتاب الله فقد أبقاه بين أظهرهم رحمة منه ونعمة؛ فيه حلاله وحرامه، وطاعته ومعصيته. «وكيف» في موضع نصب، وفتحت الفاء عند الخليل وسيبويه لالتقاء الساكنين، واختير لها الفتح لأن ما قبل الفاء ياء فثقل أن يجمعوا بين ياء وكسرة. قوله تعالى: «ومن يعتصم بالله» أي يمتنع ويتمسك بدينه وطاعته. «فقد هدي» وفق وأرشد «إلى صراط مستقيم» ابن جريج «يعتصم بالله» يؤمن به. وقيل: المعنى ومن يعتصم بالله أي يتمسك بحبل الله، وهو القرآن. يقال: أعصم به واعتصم، وتمسك واستمسك إذا امتنع به من غيره. واعتصمت فلانا هيأت له ما يعتصم به. وكل متمسك بشيء معصم ومعتصم. وكل مانع شيئا فهو عاصم؛ قال الفرزدق:أنا ابن العاصمين بني تميم إذا ما أعظم الحدثان ناباقال النابغة:يظل من خوفه الملاح معتصما بالخيزرانة بعد الأيْن والنَّجَدوقال آخر:فأشرط فيها نفسه وهو معصم وألقى بأسباب له وتوكلاوعصمه الطعام: منع الجوع منه؛ تقول العرب: عصم فلانا الطعام أي منعه من الجوع؛ فكنوا السويق بأبي عاصم لذلك. قال أحمد بن يحيى: العرب تسمي الخبز عاصما وجابرا؛ وأنشد:فلا تلوميني ولومي جابرا فجابر كلفني الهواجراويسمونه عامرا. وأنشد:أبو مالك يعتادني بالظهائر يجيء فيلقى رحله عند عامرأبو مالك كنية الجوع.


يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ

يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمونروى البخاري عن مرة عن عبدالله قال: قال رسول الله صلى الله عليه وسلم: (حق تقاته أن يطاع فلا يعصى وأن يذكر فلا ينسى وأن يشكر فلا يكفر. وقال ابن عباس: هو ألا يُعصى طرفة عين. وذكر المفسرون أنه لما نزلت هذه الآية قالوا: يا رسول الله، من يقوى على هذا؟ وشق عليهم فأنزل الله عز وجل: «فاتقوا الله ما استطعتم» «التغابن: 16» فنسخت هذه الآية؛ عن قتادة والربيع وابن زيد. قال مقاتل: وليس في آل عمران من المنسوخ شيء إلا هذه الآية. وقيل: إن قوله «فاتقوا الله ما استطعتم» بيان لهذه الآية. والمعنى: فاتقوا الله حق تقاته ما استطعتم، وهذا أصوب؛ لأن النسخ إنما يكون عند الجمع والجمع ممكن فهو أولى. وقد روى علي بن أبي طلحة عن ابن عباس قال: قول الله عز وجل «يا أيها الذين آمنوا اتقوا الله حق تقاته» لم تنسخ، ولكن «حق تقاته» أن يجاهد في سبيل الله حق جهاده، ولا تأخذكم في الله لومة لائم، وتقوموا بالقسط ولو على أنفسكم وأبنائكم. قال النحاس: وكلما ذكر في الآية واجب على المسلمين أن يستعملوه ولا يقع فيه نسخ. وقد مضى في البقرة معنى قوله تعالى: «ولا تموتن إلا وأنتم مسلمون» .


وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعاً وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَاناً وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ ل

وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعاً وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَاناً وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ

واعتصموا بحبل الله جميعا ولا تفرقوا واذكروا نعمة الله عليكم إذ كنتم أعداء فألف بين قلوبكم فأصبحتم بنعمته إخوانا وكنتم على شفا حفرة من النار فأنقذكم منها كذلك يبين الله لكم آياته لعلكم تهتدونقوله تعالى: «واعتصموا» العصمة المَنْعَة؛ ومنه يقال للبذرقة: عصمة. والبذرقة: الخفارة للقافلة، وذلك بأن يرسل معها من يحميها ممن يؤذيها. قال ابن خالويه: البذرقة ليست بعربية وإنما هي كلمة فارسية عربتها العرب؛ يقال: بعث السلطان بذرقة مع القافلة. والحبل لفظ مشترك، وأصله في اللغة السبب الذي يوصل به إلى البغية والحاجة. والحبل: حبل العاتق. والحبل: مستطيل من الرمل؛ ومنه الحديث: والله ما تركت من حبل إلا وقفت عليه، فهل لي من حج؛ والحبل الرسن. والحبل العهد؛ قال الأعشى:وإذا تُجوزها حبال قبيلة أخذت من الأخرى إليك حبالها يريد الأمان. والحبل الداهية؛ قال كثير:فلا تعجلي يا عز أن تتفهمي بنصح أتى الواشون أم بحبولوالحبالة: حبالة الصائد. وكلها ليس مرادا في الآية إلا الذي بمعنى العهد؛ عن ابن عباس. وقال ابن مسعود: حبل الله القرآن. ورواه علي وأبو سعيد الخدري عن النبي صلى الله عليه وسلم، وعن مجاهد وقتادة مثل ذلك. وأبو معاوية عن الهجري عن أبي الأحوص عن عبدالله قال: قال رسول الله صلى الله عليه وسلم: «إن هذا القرآن هو حبل الله» . وروى تقي بن مخلد حدثنا يحيى بن الحميد حدثنا هشيم عن العوام بن حوشب عن الشعبي عن عبدالله بن مسعود «واعتصموا بحبل الله جميعا ولا تفرقوا» قال: الجماعة؛ روي عنه وعن غيره من وجوه، والمعنى كله متقارب متداخل؛ فإن الله تعالى يأمر بالألفة وينهى عن الفرقة فإن الفرقة هلكة والجماعة نجاة. ورحم الله ابن المبارك حيث قال:إن الجماعة حبل الله فاعتصموا منه بعروته الوثقى لمن داناقوله تعالى: «ولا تفرقوا» يعني في دينكم كما افترقت اليهود والنصارى في أديانهم؛ عن ابن مسعود وغيره. ويجوز أن يكون معناه ولا تفرقوا متابعين للهوى والأغراض المختلفة، وكونوا في دين الله إخوانا؛ فيكون ذلك منعا لهم عن التقاطع والتدابر؛ ودل عليه ما بعده وهو قوله تعالى: «واذكروا نعمة الله عليكم إذ كنتم أعداء فألف بين قلوبكم فأصبحتم بنعمته إخوانا» . وليس فيه دليل على تحريم الاختلاف في الفروع؛ فإن ذلك ليس اختلافا إذ الاختلاف ما يتعذر معه الائتلاف والجمع، وأما حكم مسائل الاجتهاد فإن الاختلاف فيها بسبب استخراج الفرائض ودقائق معاني الشرع؛ وما زالت الصحابة يختلفون في أحكام الحوادث، وهم مع ذلك متآلفون. وقال رسول الله صلى الله عليه وسلم: «اختلاف أمتي رحمة» وإنما منع الله اختلافا هو سبب الفساد. روى الترمذي عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «تفرقت اليهود على إحدى وسبعين فرقة أو اثنتين وسبعين فرقة والنصارى مثل ذلك وتفترق أمتي على ثلاث وسبعين فرقة» . قال الترمذي: هذا حديث صحيح. وأخرجه أيضا عن ابن عمر قال: قال رسول الله صلى الله عليه سلم: «ليأتين على أمتي ما أتى على بني إسرائيل حَذْوَ النعل بالنعل حتى لو كان منهم من يأتي أمه علانية لكان من أمتي من يصنع ذلك وإن بني إسرائيل تفرقت اثنتين وسبعين ملة وتفترق أمتي على ثلاث وسبعين ملة كلهم في النار إلا ملة واحدة» قالوا: من هي يا رسول الله؟ قال: «ما أنا عليه وأصحابي» . أخرجه من حديث عبدالله بن زياد الإفريقي، عن عبدالله بن يزيد عن ابن عمر، وقال: هذا حديث حسن غريب لا نعرفه إلا من هذا الوجه. قال أبو عمر: وعبدالله الإفريقي ثقة وثقه قومه وأثنوا عليه، وضعفه آخرون. وأخرجه أبو داود في سننه من حديث معاوية بن أبي سفيان عن النبي صلى الله عليه وسلم: «قال ألا إن مَن قبلكم من أهل الكتاب افترقوا على اثنتين وسبعين ملة وإن هذه الملة ستفترق على ثلاث وسبعين اثنتان وسبعون في النار وواحدة في الجنة وهي الجماعة وإنه سيخرج من أمتي أفواج تجارى بهم تلك الأهواء كما يتجارى الكلب بصاحبه لا يبقى منه عرق ولا مفصل إلا دخله» . وفي سنن ابن ماجة عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «من فارق الدنيا على الإخلاص لله وحده وعبادته لا شريك له وإقام الصلاة وإيتاء الزكاة مات والله عنه راض» . قال أنس: وهو دين الله الذي جاءت به الرسل وبلغوه عن ربهم قبل هَرَج الأحاديث واختلاف الأهواء، وتصديق ذلك في كتاب الله في آخر ما نزل، يقول الله: «فإن تابوا» «التوبة: 11» قال: خلعوا الأوثان وعبادتها «وأقاموا الصلاة وآتوا الزكاة» ، وقال في آية أخرى: «فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين» . أخرجه عن نصر بن علي الجهضمي عن أبي أحمد عن أبي جعفر الرازي عن الربيع بن أنس عن أنس. قال أبو الفرج الجوزي: فإن قيل هذه الفرق معروفة؛ فالجواب أنا نعرف الافتراق وأصول الفِرق وأن كل طائفة من الفرق انقسمت إلى فرق، وإن لم نحط بأسماء تلك الفرق ومذاهبها، فقد ظهر لنا من أصول الفرق الحرورية والقَدَرِية والجهمية والمرجئة والرافضة والجبرية. وقال بعض أهل العلم: أصل الفرق الضالة هذه الفرق الست، وقد انقسمت كل فرقة منها اثنتي عشرة فرقة، فصارت اثنتين وسبعين فرقة.انقسمت الحرورية اثنتي عشرة فرقة؛ فأولهم الأزرقية - قالوا: لا نعلم أحدا مؤمنا؛ وكفّروا أهل القبلة إلا من دان بقولهم. والأباضية - قالوا: من أخذ بقولنا فهو مؤمن، ومن أعرض عنه فهو منافق. والثعلبية - قالوا: إن الله عز وجل لم يقض ولم يُقَدِّر. والخازمية - قالوا: لا ندري ما الإيمان، والخلق كلهم معذورون. والخَلَفية - زعموا أن من ترك الجهاد من ذكر أو أنثى كفر. والكوزية - قالوا: ليس لأحد أن يمس أحدا لأنه لا يعرف الطاهر من النجس ولا أن يؤاكله حتى يتوب ويغتسل. والكنزية - قالوا: لا يسع أحدا أن يعطي ماله أحدا؛ لأنه ربما لم يكن مستحقا بل يكنزه في الأرض حتى يظهر أهل الحق. والشمراخية - قالوا: لا بأس بمس النساء الأجانب لأنهن رياحين. والأخنسية - قالوا: لا يلحق الميت بعد موته خير ولا شر. والحكمية - قالوا: مَن حاكم إلى مخلوق فهو كافر. والمعتزلة - قالوا: اشتبه علينا أمر علي ومعاوية فنحن نتبرأ من الفريقين. والميمونية - قالوا: لا إمام إلا برضا أهل محبتنا.وانقسمت القَدَرية اثنتي عشرة فرقة: الأحمرية - وهي التي زعمت أن في شرط العدل من الله أن يملك عباده أمورهم، ويحول بينهم وبين معاصيهم. والثنوية - وهي التي زعمت أن الخير من الله والشر من الشيطان. والمعتزلة - وهم الذين قالوا بخلق القرآن وجحدوا صفات الربوبية. والكَيْسانية وهم الذين قالوا: لا ندري هذه الأفعال من الله أو من العباد، ولا نعلم أيثاب الناس بُعد أو يعاقبون. والشيطانية - قالوا: إن الله تعالى لم يخلق الشيطان. والشريكية - قالوا: إن السيئات كلها مقدرة إلا الكفر. والوهمية - قالوا: ليس لأفعال الخلق وكلامهم ذات، ولا للحسنة والسيئة ذات. والزِّبْرية - قالوا: كل كتاب نزل من عند الله فالعمل به حق، ناسخا كان أو منسوخا. والمسعدية - زعموا أن من عصى ثم تاب لم تقبل توبته والناكثية - زعموا أن من نكث بيعة رسول الله صلى الله عليه وسلم فلا إثم عليه. والقاسطية - تبعوا إبراهيم بن النظام في قوله: من زعم أن الله شيء فهو كافر. وانقسمت الجهمية اثنتي عشرة فرقة: المعطلة - زعموا أن كل ما يقع عليه وهم الإنسان فهو مخلوق. وإن من ادعى أن الله يُرى فهو كافر. والمريسية قالوا: أكثر صفات الله تعالى مخلوقة. والمَلْتزقة - جعلوا الباري سبحانه في كل مكان. والواردية - قالوا لا يدخل النار من عرف ربه، ومن دخلها لم يخرج منها أبدا. والزنادقة - قالوا: ليس لأحد أن يثبت لنفسه ربا؛ لأن الإثبات لا يكون إلا بعد إدراك الحواس. وما لا يدرك لا يثبت. والحرقية - زعموا أن الكافر تحرقه النار مرة واحدة ثم يبقى محترقا أبدا لا يجد حر النار. والمخلوقية - زعموا أن القرآن مخلوق. والفانية - زعموا أن الجنة والنار يفنيان، ومنهم من قال لم يخلقا. والعبدية - جحدوا الرسل وقالوا إنما هم حكماء. والواقفية - قالوا: لا نقول إن القرآن مخلوق ولا غير مخلوق. والقبرية - ينكرون عذاب القبر والشفاعة. واللفْظِية - قالوا لفظنا بالقرآن مخلوق.وانقسمت المرجئة اثنتي عشرة فرقة: التاركية - قالوا ليس لله عز وجل على خلقه فريضة سوى الإيمان به، فمن آمن به فليفعل ما شاء. والسائبية - قالوا: إن الله تعالى سيب خلقه ليفعلوا ما شاؤوا. والراجية - قالوا: لا يسمى الطائع طائعا ولا العاصي عاصيا، لأنا لا ندري ما له عند الله تعالى. والسالبية - قالوا: الطاعة ليست من الإيمان. والبهيشية - قالوا: الإيمان علم ومن لا يعلم الحق من الباطل والحلال من الحرام فهو كافر. والعملية - قالوا: الإيمان عمل. والمنقوصية - قالوا: الإيمان لا يزيد ولا ينقص. والمستثنية - قالوا: الاستثناء من الإيمان. والمشبهة - قالوا: بصر كبصر ويد كيد. والحشوية - قالوا: حكم الأحاديث كلها واحد؛ فعندهم أن تارك النفل كتارك الفرض. والظاهرية - الذين نفوا القياس. والبِدعية - أول من ابتدع هذه الأحداث في هذه الأمة.وانقسمت الرافضة اثنتي عشرة فرقة: العلوية - قالوا: إن الرسالة كانت إلى علي وأن جبريل أخطأ. والأمِرِية - قالوا: إن عليا شريك محمد في أمره. والشيعة - قالوا: إن عليا رضي الله عنه وصي رسول الله صلى الله عليه وسلم ووليه من بعده، وإن الأمة كفرت بمبايعة غيره. والإسحاقية - قالوا: إن النبوة متصلة إلى يوم القيامة، وكل من يعلم علم أهل البيت فهو نبي. والناووسية - قالوا: علي أفضل الأمة، فمن فضل غيره عليه فقد كفر. والإمامية - قالوا: لا يمكن أن تكون الدنيا بغير إمام من ولد الحسين، وإن الإمام يعلِّمه جبريل عليه السلام، فإذا مات بدل غيره مكانه. والزيدية - قالوا: ولد الحسين كلهم أئمة في الصلوات، فمتى وجد منهم أحد لم تجز الصلاة خلف غيرهم، برهم وفاجرهم. والعباسية - زعموا أن العباس كان أولى بالخلافة من غيره. والتناسخية - قالوا: الأرواح تتناسخ؛ فمن كان محسنا خرجت روحه فدخلت في خلق يسعد بعيشه. والرجعية - زعموا أن عليا وأصحابه يرجعون إلى الدنيا، وينتقمون من أعدائهم. واللاعنة - يلعنون عثمان وطلحة والزبير ومعاوية وأبا موسى وعائشة وغيرهم. والمتربصة - تشبهوا بزي النُّساك ونصبوا في كل عصر رجلا ينسبون إليه الأمر، يزعمون أنه مهدي هذه الأمة، فإذا مات نصبوا آخر.ثم انقسمت الجبرية اثنتي عشرة فرقة: فمنهم المضطرية - قالوا: لا فعل للآدمي، بل الله يفعل الكل. والأفعالية - قالوا: لنا أفعال ولكن لا استطاعة لنا فيها، وإنما نحن كالبهائم نقاد بالحبل. والمفروغية - قالوا: كل الأشياء قد خلقت، والآن لا يخلق شيء. والنجارية - زعمت أن الله تعالى يعذب الناس على فعله لا على فعلهم. والمنانية - قالوا: عليك بما يخطر بقلبك، فافعل ما توسمت منه الخير. والكسبية - قالوا: لا يكتسب العبد ثوابا ولا عقابا. والسابقية - قالوا: من شاء فليعمل ومن شاء فلا يعمل، فإن السعيد لا تضره ذنوبه والشقي لا ينفعه بره. والحِبية - قالوا: من شرب كأس محبة الله تعالى سقطت عنه عبادة الأركان. والخوفية - قالوا: من أحب الله تعالى لم يسعه أن يخافه، لأن الحبيب لا يخاف حبيبه. والفكرية - قالوا: من ازداد علما أسقط عنه بقدر ذلك من العبادة.والخشبية - قالوا: الدنيا بين العباد سواء، لا تفاضل بينهم فيما ورثهم أبوهم آدم. والمنية - قالوا: منا الفعل ولنا الاستطاعة. وسيأتي بيان الفرقة التي زادت في هذه الأمة في آخر سورة «الأنعام» إن شاء الله تعالى. وقال ابن عباس لسماك الحنفي: يا حنفي، الجماعة الجماعة!! فإنما هلكت الأمم الخالية لتفرقها؛ أما سمعت الله عز وجل يقول: «واعتصموا بحبل الله جميعا ولا تفرقوا» . وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «إن الله يرضى لكم ثلاثا ويكره لكم ثلاثا يرضى لكم أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا ويكره لكم ثلاثا قيل وقال وكثرة السؤال وإضاعة المال» . فأوجب تعالى علينا التمسك بكتابه وسنة نبيه والرجوع إليهما عند الاختلاف، وأمرنا بالاجتماع على الاعتصام بالكتاب والسنة اعتقادا وعملا؛ وذلك سبب اتفاق الكلمة وانتظام الشتات الذي يتم به مصالح الدنيا والدين، والسلامة من الاختلاف، وأمر بالاجتماع ونهى عن الافتراق الذي حصل لأهل الكتابين. هذا معنى الآية على التمام، وفيها دليل على صحة الإجماع حسبما هو مذكور في موضعه من أصول الفقه والله أعلم.قوله تعالى: «واذكروا نعمة الله عليكم إذ كنتم أعداء فألف بين قلوبكم فأصبحتم بنعمته إخوانا وكنتم على شفا حفرة من النار فأنقذكم منها» أمر تعالى بتذكر نعمه وأعظمها الإسلام واتباع نبيه محمد عليه السلام؛ فإن به زالت العداوة والفرقة وكانت المحبة والألفة. والمراد الأوس والخزرج؛ والآية تعم. ومعنى «فأصبحتم بنعمته إخوانا» أي صرتم بنعمة الإسلام إخوانا في الدين. وكل ما في القرآن «أصبحتم» معناه صرتم؛ كقوله تعالى: «إن أصبح ماؤكم غورا» «الملك: 30» أي صار غائرا. والإخوان جمع أخ، وسمي أخا لأنه يتوخى مذهب أخيه، أي يقصده. وشفا كل شيء حرفه، وكذلك شفيره ومنه قوله تعالى: «على شفا جرف هار» «التوبة: 109» . قال الراجز:نحن حفرنا للحجيج سَجْلَه نابتة فوق شفاها بَقْلَهوأشفى على الشيء أشرف عليه؛ ومنه أشفى المريض على الموت. وما بقي منه إلا شفا أي قليل. قال ابن السكيت: يقال للرجل عند موته وللقمر عند امّحاقه وللشمس عند غروبها: ما بقي منه إلا شفا أي قليل. قال العجاج:ومربأ عال لمن تشرفا أشرفته بلا شفًى أو بشَفَىقوله «بلا شفى» أي غابت الشمس. «أو بشفى» وقد بقيت منها بقية. وهو من ذوات الياء، وفيه لغة أنه من الواو. وقال النحاس: الأصل في شفا شَفَو، ولهذا يكتب بالألف ولا يمال. وقال الأخفش: لما لم تجز فيه الإمالة عرف أنه من الواو؛ ولأن الإمالة بين الياء، وتثنيته شفوان. قال المهدوي: وهذا تمثيل يراد به خروجهم من الكفر إلى الإيمان.


وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر وأولئك هم المفلحونقد مضى القول في الأمر بالمعروف والنهي عن المنكر في هذه السورة. و «من» في قوله «منكم» للتبعيض، ومعناه أن الآمرين يجب أن يكونوا علماء وليس كل الناس علماء. وقيل: لبيان الجنس، والمعنى لتكونوا كلكم كذلك.قلت: القول الأول أصح؛ فإنه يدل على أن الأمر بالمعروف والنهي عن المنكر فرض على الكفاية، وقد عينهم الله تعالى بقوله: «الذين إن مكناهم في الأرض أقاموا الصلاة» «الحج: 41» الآية. وليس كل الناس مكنوا. وقرأ ابن الزبير: «ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر ويستعينون الله على ما أصابهم» قال أبو بكر الأنباري: وهذه الزيادة تفسير من ابن الزبير، وكلام من كلامه غلط فيه بعض الناقلين فألحقه بألفاظ القرآن؛ يدل على صحة ما أصف الحديث الذي حدثنيه أبي حدثنا حسن بن عرفة حدثنا وكيع عن أبي عاصم عن أبي عون عن صبيح قال: سمعت عثمان بن عفان يقرأ «ويأمرون بالمعروف وينهون عن المنكر ويستعينون الله على ما أصابهم» فما يشك عاقل في أن عثمان لا يعتقد هذه الزيادة من القرآن؛ إذ لم يكتبها في مصحفه الذي هو إمام المسلمين، وإنما ذكرها واعظا بها ومؤكدا ما تقدمها من كلام رب العالمين جل وعلا.


وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَـئِكَ لَهُمْ عَذَابٌ عَظِيمٌ

ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات وأولئك لهم عذاب عظيميعني اليهود والنصارى في قول جمهور المفسرين. وقال بعضهم: هم المبتدعة من هذه الأمة. وقال أبو أمامة: هم الحرورية؛ وتلا الآية. وقال جابر بن عبدالله: «الذين تفرقوا واختلفوا من بعد ما جاءهم البينات» اليهود والنصارى. «جاءهم» مذكر على الجمع، وجاءتهم على الجماعة.


يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُم بَعْدَ إِيمَانِكُمْ فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ

يوم تبيض وجوه وتسود وجوه فأما الذين اسودت وجوههم أكفرتم بعد إيمانكم فذوقوا العذاب بما كنتم تكفرون. انظر تفسير الآية 107


وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللّهِ هُمْ فِيهَا خَالِدُونَ

قوله تعالى: «يوم تبيض وجوه وتسود وجوه» يعني يوم القيامة حين يبعثون من قبورهم تكون وجوه المؤمنين مبيضة ووجوه الكافرين مسودة. ويقال: إن ذلك عند قراءة الكتاب، إذ قرأ المؤمن كتابه فرأى في كتابه حسناته استبشر وابيض وجهه، وإذا قرأ الكافر والمنافق كتابه فرأى فيه سيئاته اسود وجهه. ويقال: إن ذلك عند الميزان إذا رجحت حسناته ابيض وجهه، وإذا رجحت سيئاته اسود وجهه. ويقال: ذلك عند قوله تعالى: «وامتازوا اليوم أيها المجرمون» «يس: 59» . ويقال: إذا كان يوم القيامة يؤمر كل فريق بأن يجتمع إلى معبوده، فإذا انتهوا إليه حزنوا واسودت وجوههم، فيبقى المؤمنون وأهل الكتاب والمنافقون؛ فيقول الله تعالى للمؤمنين: «من ربكم» ؟ فيقولون: ربنا الله عز وجل فيقول لهم: «أتعرفونه إذا رأيتموه» . فيقولون: سبحانه! إذا اعترف عرفناه. فيرونه كما شاء الله. فيخر المؤمنون سجدا لله تعالى، فتصير وجوههم مثل الثلج بياضا، ويبقى المنافقون وأهل الكتاب لا يقدرون على السجود فيحزنوا وتسود وجوههم؛ وذلك قوله تعالى: «يوم تبيض وجوه وتسود وجوه» . ويجوز «تِبْيَضّ وتِسْوَدّ» بكسر التائين؛ لأنك تقول: ابيضت، فتكسر التاء كما تكسر الألف، وهي لغة تميم وبها قرأ يحيى بن وثاب. وقرأ الزهري «يوم تبياض وتسواد» ويجوز كسر التاء أيضا، ويجوز «يوم يبيض وجوه» بالياء على تذكير الجمع، ويجوز «أجوه» مثل «أقتت» . وابيضاض الوجوه إشراقها بالنعيم. واسودادها هو ما يرهقها من العذاب الأليم.واختلفوا في التعيين؛ فقال ابن عباس: تبيض وجوه أهل السنة وتسود وجوه أهل البدعة.قلت: وقول ابن عباس هذا رواه مالك بن سليمان الهروي أخو غسان عن مالك بن أنس عن نافع عن ابن عمر قال قال رسول الله صلى الله عليه وسلم في قول الله تعالى «يوم تبيض وجوه وتسود وجوه» قال: «يعني تبيض وجوه أهل السنة وتسود وجوه أهل البدعة» ذكره أبو بكر أحمد بن علي بن ثابت الخطيب. وقال فيه: منكر من حديث مالك. قال عطاء: تبيض وجوه المهاجرين والأنصار، وتسود وجوه بني قريظة والنضير. وقال أبي بن كعب: الذين اسودت وجوههم هم الكفار، وقيل لهم: أكفرتم بعد إيمانكم لإقراركم حين أخرجتم من ظهر آدم كالذر. هذا اختيار الطبري. الحسن: الآية في المنافقين. قتادة هي في المرتدين. عكرمة: هم قوم من أهل الكتاب كانوا مصدقين بأنبيائهم مصدقين بمحمد صلى الله عليه وسلم قبل أن يبعث فلما بعث عليه السلام كفروا به؛ فذلك قوله: «أكفرتم بعد إيمانكم» وهو اختيار الزجاج. مالك بن أنس: هي في أهل الأهواء. أبو أمامة الباهلي عن النبي صلى الله عليه وسلم: هي في الحرورية. وفي خبر آخر أنه عليه السلام قال: «هي في القدرية» . روى الترمذي عن أبي غالب قال: رأى أبو أمامة رؤوسا منصوبة على باب دمشق، فقال أبو أمامة: كلاب النار شر قتلى تحت أديم السماء، خير قتلى من قتلوه - ثم قرأ - «يوم تبيض وجوه وتسود وجوه» إلى آخر الآية. قلت لأبي أمامة: أنت سمعته من رسول الله صلى الله عليه وسلم؟ قال: لو لم أسمعه من رسول الله صلى الله عليه وسلم إلا مرة أو مرتين أو ثلاثا - حتى عد سبعا - ما حدثتكموه. قال: هذا حديث حسن. وفي صحيح البخاري عن سهل بن سعد قال: قال رسول الله صلى الله عليه وسلم: «إني فرطكم على الحوض من مر علي شرب ومن شرب لم يظمأ أبدا ليردن علي أقوام أعرفهم ويعرفوني ثم يحال بيني وبينهم» . قال أبو حازم: فسمعني النعمان بن أبي عياش فقال: أهكذا سمعت من سهل بن سعد؟ فقلت: نعم. فقال: أشهد على أبي سعيد الخدري لسمعته وهو يزيد فيها: «فأقول إنهم مني فيقال إنك لا تدري ما أحدثوا بعدك فأقول سحقا سحقا لمن غير بعدي» . وعن أبي هريرة أنه كان يحدث أن رسول الله صلى الله عليه وسلم قال: «يرد على الحوض يوم القيامة رهط من أصحابي فيُجْلَون عن الحوض فأقول يا رب أصحابي فيقول إنك لا علم لك بما أحدثوا بعدك إنهم ارتدوا على أدبارهم القهقرى» . والأحاديث في هذا المعنى كثيرة. فمن بدل أو غير أو ابتدع في دين الله مالا يرضاه الله ولم يأذن به الله فهو من المطرودين عن الحوض المبتدعين منه المسودي الوجوه، وأشدهم طردا وإبعادا من خالف جماعة المسلمين وفارق سبيلهم؛ كالخوارج على اختلاف فرقها، والروافض على تباين ضلالها، والمعتزلة على أصناف أهوائها؛ فهؤلاء كلهم مبدلون ومبتدعون، وكذلك الظلمة المسرفون في الجور والظلم وطمس الحق وقتل أهله وإذلالهم، والمعلنون بالكبائر المستخفون بالمعاصي، وجماعة أهل الزيغ والأهواء والبدع؛ كل يخاف عليهم أن يكونوا عنوا بالآية، والحبر كما بينا، ولا يخلد في النار إلا كافر جاحد ليس في قلبه مثقال حبة خردل من إيمان. وقد قال ابن القاسم: وقد يكون من غير أهل الأهواء من هو شر من أهل الأهواء. وكان يقول: تمام الإخلاص تجنب المعاصي.قوله تعالى: «فأما الذين اسودت وجوههم» في الكلام حذف، أي فيقال لهم «أكفرتم بعد إيمانكم» يعني يوم الميثاق حين قالوا بلى. ويقال: هذا لليهود وكانوا مؤمنين بمحمد صلى الله عليه وسلم قبل أن يبعث فلما بعث كفروا به. وقال أبو العالية: هذا للمنافقين، يقال: أكفرتم في السر بعد إقراركم في العلانية. وأجمع أهل العربية على أنه لا بد من الفاء في جواب «أما» لأن المعنى في قولك: «أما زيد فمنطلق، مهما يكن من شيء فزيد منطلق» . وقوله تعالى: «وأما الذين ابيضت وجوههم» هؤلاء أهل طاعة الله عز وجل والوفاء بعهده. «ففي رحمة الله هم فيها خالدون» أي في جنته ودار كرامته خالدون باقون. جعلنا الله منهم وجنبنا طرق البدع والضلالات، ووفقنا لطريق الذين آمنوا وعملوا الصالحات. آمين.


تِلْكَ آيَاتُ اللّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَمَا اللّهُ يُرِيدُ ظُلْماً لِّلْعَالَمِينَ

تلك آيات الله نتلوها عليك بالحق وما الله يريد ظلما للعالمين. انظر تفسير الآية 109


وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَإِلَى اللّهِ تُرْجَعُ الأُمُورُ

قوله تعالى: «تلك آيات الله» ابتداء وخبر، يعني القرآن. «نتلوها عليك» يعني ننزل عليك جبريل فيقرؤها عليك. «بالحق» أي بالصدق. وقال الزجاج: «تلك آيات الله» المذكورة حجج الله ودلائله. وقيل: «تلك» بمعنى هذه ولكنها لما انقضت صارت كأنها بعدت فقيل «تلك» ويجوز أن تكون «آيات الله» بدلا من «تلك» ولا تكون نعتا؛ لأن المبهم لا ينعت بالمضاف. «وما الله يريد ظلما للعالمين» يعني أنه لا يعذبهم بغير ذنب. «ولله ما في السماوات وما في الأرض» قال المهدوي: وجه اتصال هذا بما قبله أنه لما ذكر أحوال المؤمنين والكافرين وأنه لا يريد ظلما للعالمين، وصله بذكر اتساع قدرته وغناه عن الظلم لكون ما في السموات وما في الأرض في قبضته، وقيل: هو ابتداء كلام، بين لعباده أن جميع ما في السموات وما في الأرض له حتى يسألوه ويعبدوه ولا يعبدوا غيره.


كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ وَتُؤْمِنُونَ بِاللّهِ وَلَوْ آمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْراً لَّهُم مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ

كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر وتؤمنون بالله ولو آمن أهل الكتاب لكان خيرا لهم منهم المؤمنون وأكثرهم الفاسقونروى الترمذي عن بهز بن حكيم عن أبيه عن جده أنه سمع رسول الله صلى الله عليه وسلم يقول في قوله تعالى: «كنتم خير أمة أخرجت للناس» قال: «أنتم تتمون سبعين أمة أنتم خيرها وأكرمها عند الله» . وقال: هذا حديث حسن. وقال أبو هريرة: نحن خير الناس للناس نسوقهم بالسلاسل إلى الإسلام. وقال ابن عباس: هم الذين هاجروا من مكة إلى المدينة وشهدوا بدرا والحديبية. وقال عمر بن الخطاب: من فعل فعلهم كان مثلهم. وقيل: هم أمة محمد صلى الله عليه وسلم، يعني الصالحين منهم وأهل الفضل. وهم الشهداء على الناس يوم القيامة؛ كما تقدم في البقرة. وقال مجاهد: «كنتم خير أمة أخرجت للناس» على الشرائط المذكورة في الآية. وقيل: معناه كنتم في اللوح المحفوظ. وقيل: كنتم مذ آمنتم خير أمة. وقيل: جاء ذلك لتقدم البشارة بالنبي صلى الله عليه وسلم وأمته. فالمعنى كنتم عند من تقدمكم من أهل الكتب خير أمة. وقال الأخفش: يريد أهل أمة، أي خير أهل دين؛ وأنشد:حلفت فلم أترك لنفسك ريبة وهل يأثمن ذو أمة وهو طائعوقيل: هي كان التامة، والمعنى خلقتم ووجدتم خير أمة. «فخير أمة» حال. وقيل: كان زائدة، والمعنى أنتم خير أمة. وأنشد سيبويه:وجيران لنا كانوا كرامومثله قوله تعالى: «كيف نكلم من كان في المهد صبيا» «مريم: 29» . وقوله: «واذكروا إذ كنتم قليلا فكثركم» «الأعراف: 86» . وقال في موضع آخر: «واذكروا إذ أنتم قليل» . وروى سفيان عن ميسرة الأشجعي عن أبي حازم عن أبي هريرة «كنتم خير أمة أخرجت للناس» قال: تجرون الناس بالسلاسل إلى الإسلام. قال النحاس: والتقدير على هذا كنتم للناس خير أمة. وعلى قول مجاهد: كنتم خير أمة إذ كنتم تأمرون بالمعروف وتنهون عن المنكر. وقيل: إنما صارت أمة محمد صلى الله عليه وسلم خير أمة لأن المسلمين منهم أكثر، والأمر بالمعروف والنهي عن المنكر فيهم أفشى. فقيل: هذا لأصحاب رسول الله صلى الله عليه وسلم؛ كما قال صلى الله عليه وسلم: «خير الناس قرني» أي الذين بعثت فيهم.بعثت فيهم.وإذا ثبت بنص التنزيل أن هذه الأمة خير الأمم؛ فقد روى الأئمة من حديث عمران بن حصين عن النبي صلى الله عليه وسلم أنه قال: «خير الناس قرني ثم الذين يلونهم ثم الذين يلونهم» . الحديث وهذا يدل على أن أول هذه الأمة أفضل ممن بعدهم، وإلى هذا ذهب معظم العلماء، وإن من صحب النبي صلى الله عليه وسلم ورآه ولو مرة في عمره أفضل ممن يأتي بعده، وإن فضيلة الصحبة لا يعدلها عمل.وذهب أبو عمر بن عبدالبر إلى أنه قد يكون فيمن يأتي بعد الصحابة أفضل ممن كان في جملة الصحابة، وإن قوله عليه السلام: «خير الناس قرني» ليس على عمومه بدليل ما يجمع القرن من الفاضل والمفضول. وقد جمع قرنه جماعة من المنافقين المظهرين للإيمان وأهل الكبائر الذين أقام عليهم أو على بعضهم الحدود، وقال لهم: ما تقولون في السارق والشارب والزاني. وقال مواجهة لمن هو في قرنه: «لا تسبوا أصحابي» . وقال لخالد بن الوليد في عمار: «لا تسب من هو خير منك» وروى أبو أمامة أن النبي صلى الله عليه وسلم قال: «طوبى لمن رآني وآمن بي وطوبى سبع مرات لمن لم يرني وآمن بي» . وفي مسند أبي داود الطيالسي عن محمد بن أبي حميد عن زيد بن أسلم عن أبيه عن عمر. قال: كنت جالسا عند رسول الله صلى الله عليه وسلم فقال: «أتدرون أي الخلق أفضل إيمانا» قلنا الملائكة. قال: «وحق لهم بل غيرهم» قلنا الأنبياء. قال: «وحق لهم بل غيرهم» ثم قال رسول الله صلى الله عليه وسلم: «أفضل الخلق إيمانا قوم في أصلاب الرجال يؤمنون بي ولم يروني يجدون ورقا فيعملون بما فيها فهم أفضل الخلق إيمانا» . وروى صالح بن جبير عن أبي جمعة قال: قلنا يا رسول الله، هل أحد خير منا؟ قال: «نعم قوم يجيؤون من بعدكم فيجدون كتابا بين لوحين فيؤمنون بما فيه ويؤمنون بي ولم يروني» . وقال أبو عمر: وأبو جمعة له صحبة واسمه حبيب بن سباع، وصالح بن جبير من ثقات التابعين. وروى أبو ثعلبة الخشني عن النبي صلى الله عليه وسلم أنه قال: «إن أمامكم أياما الصابر فيها على دينه كالقابض على الجمر للعامل فيها أجر خمسين رجلا يعمل مثله عمله» قيل: يا رسول الله، منهم؟ قال: «بل منكم» . قال أبو عمر: وهذه اللفظة «بل منكم» قد سكت عنها بعض المحدثين فلم يذكرها. وقال عمر بن الخطاب في تأويل قوله: «كنتم خير أمة أخرجت للناس» قال: من فعل مثل فعلكم كان مثلكم. ولا تعارض بين الأحاديث؛ لأن الأول على الخصوص، والله الموفق.وقد قيل في توجيه أحاديث هذا الباب: إن قرنه إنما فضل لأنهم كانوا غرباء في إيمانهم لكثرة الكفار وصبرهم على أذاهم وتمسكهم بدينهم، وإن أواخر هذه الأمة إذا أقاموا الدين وتمسكوا به وصبروا على طاعة ربهم في حين ظهور الشر والفسق والهرج والمعاصي والكبائر كانوا عند ذلك أيضا غرباء، وزكت أعمالهم في ذلك الوقت كما زكت أعمال أوائلهم، ومما يشهد لهذا قوله عليه السلام: «بدأ الإسلام غريبا وسيعود كما بدأ فطوبى للغرباء» . ويشهد له أيضا حديث أبي ثعلبة، ويشهد له أيضا قوله صلى الله عليه وسلم: «أمتي كالمطر لا يُدْرَى أوله خير أم آخره» . ذكره أبو داود الطيالسي وأبو عيسى الترمذي، ورواه هشام بن عبيدالله الرازي عن مالك عن الزهري عن أنس قال: قال رسول الله صلى الله عليه وسلم: «مثل أمتي مثل المطر لا يدرى أوله خير أم آخره» . ذكره الدارقطني في مسند حديث مالك. قال أبو عمر: هشام بن عبيدالله ثقة لا يختلفون في ذلك. وروي أن عمر بن عبدالعزيز لما ولي الخلافة كتب إلى سالم بن عبدالله أن اكتب إلي بسيرة عمر بن الخطاب لأعمل بها؛ فكتب إليه سالم: إن عملت بسيرة عمر؛ فأنت أفضل من عمر لأن زمانك ليس كزمان عمر، ولا رجالك كرجال عمر. قال: وكتب إلى فقهاء زمانه، فكلهم كتب إليه بمثل قول سالم. وقد عارض بعض الجلة من العلماء قوله صلى الله عليه وسلم: «خير الناس قرني» بقوله صلى الله عليه وسلم: «خير الناس من طال عمره وحسن عمله وشر الناس من طال عمره وساء عمله» . قال أبو عمر: فهذه الأحاديث تقتضي مع تواتر طرقها وحسنها التسوية بين أول هذه الأمة وآخرها. والمعنى في ذلك ما تقدم ذكره من الإيمان والعمل الصالح في الزمان الفاسد الذي يرفع فيه من أهل العلم والدين، ويكثر فيه الفسق والهرج، ويذل المؤمن ويعز الفاجر ويعود الدين غريبا كما بدا غريبا ويكون القائم فيه كالقابض على الجمر، فيستوي حينئذ أول هذه الأمة بآخرها في فضل العمل إلا أهل بدر والحديبية، ومن تدبر آثار هذا الباب بان له الصواب، والله يؤتي فضله من يشاء.قوله تعالى: «تأمرون بالمعروف وتنهون عن المنكر وتؤمنون بالله» مدح لهذه الأمة ما أقاموا ذلك واتصفوا به. فإذا تركوا التغيير وتواطؤوا على المنكر زال عنهم اسم المدح ولحقهم اسم الذم، وكان ذلك سببا لهلاكهم. وقد تقدم الكلام في الأمر بالمعروف والنهي عن المنكر في أول السورة.قوله تعالى: «ولو آمن أهل الكتاب لكان خيرا لهم» أخبر أن إيمان أهل الكتاب بالنبي صلى الله عليه وسلم خير لهم، وأخبر أن منهم مؤمنا وفاسقا، وأن الفاسق أكثر.


لَن يَضُرُّوكُمْ إِلاَّ أَذًى وَإِن يُقَاتِلُوكُمْ يُوَلُّوكُمُ الأَدُبَارَ ثُمَّ لاَ يُنصَرُونَ

لن يضروكم إلا أذى وإن يقاتلوكم يولوكم الأدبار ثم لا ينصرونقوله تعالى: «لن يضروكم إلا أذى» يعني كذبهم وتحريفهم وبهتهم؛ لا أنه تكون لهم الغلبة؛ عن الحسن وقتادة. فالاستثناء متصل، والمعنى لن يضروكم إلا ضرا يسيرا؛ فوقع الأذى موقع المصدر. فالآية وعد من الله لرسوله صلى الله عليه وسلم وللمؤمنين، إن أهل الكتاب لا يغلبونهم وأنهم منصورون عليهم لا ينالهم منهم اصطلام إلا إيذاء بالبهت والتحريف، وأما العاقبة فتكون للمؤمنين. وقيل: هو منقطع، والمعنى لن يضروكم البتة، لكن يؤذونكم بما يُسمِّعونكم. قال مقاتل: إن رؤوس اليهود: كعب وعدي والنعمان وأبو رافع وأبو ياسر وكنانة وابن صوريا عمدوا إلى مؤمنيهم: عبدالله بن سلام وأصحابه فآذوهم لإسلامهم؛ فأنزل الله تعالى: «لن يضروكم إلا أذى» يعني باللسان، وتم الكلام. ثم قال: «وإن يقاتلوكم يولوكم الأدبار» يعني منهزمين، وتم الكلام. «ثم لا ينصرون» مستأنف؛ فلذلك ثبتت فيه النون. وفي هذه الآية معجزة للنبي عليه السلام؛ لأن من قاتله من اليهود ولاه دبره.


ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللّهِ وَحَبْلٍ مِّنَ النَّاسِ وَبَآؤُوا بِغَضَبٍ مِّنَ اللّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ الأَنبِيَاءَ بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوا وَّكَانُو

ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللّهِ وَحَبْلٍ مِّنَ النَّاسِ وَبَآؤُوا بِغَضَبٍ مِّنَ اللّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ الأَنبِيَاءَ بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ

ضربت عليهم الذلة أين ما ثقفوا إلا بحبل من الله وحبل من الناس وباؤوا بغضب من الله وضربت عليهم المسكنة ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون الأنبياء بغير حق ذلك بما عصوا وكانوا يعتدون. انظر تفسير الآية 115


لَيْسُواْ سَوَاء مِّنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ آيَاتِ اللّهِ آنَاء اللَّيْلِ وَهُمْ يَسْجُدُونَ

ليسوا سواء من أهل الكتاب أمة قائمة يتلون آيات الله آناء الليل وهم يسجدون. انظر تفسير الآية 115


يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُسَارِعُونَ فِي الْخَيْرَاتِ وَأُوْلَـئِكَ مِنَ الصَّالِحِينَ

يؤمنون بالله واليوم الآخر ويأمرون بالمعروف وينهون عن المنكر ويسارعون في الخيرات وأولئك من الصالحين. انظر تفسير الآية 115


وَمَا يَفْعَلُواْ مِنْ خَيْرٍ فَلَن يُكْفَرُوْهُ وَاللّهُ عَلِيمٌ بِالْمُتَّقِينَ

قوله تعالى: «ضربت عليهم الذلة» يعني اليهود. «أينما ثقفوا» أي وجدوا ولقوا، وتم الكلام. وقد مضى في البقرة معنى ضرب الذلة عليهم. «إلا بحبل من الله» استثناء منقطع ليس من الأول. أي لكنهم يعتصمون بحبل من الله «وحبل من الناس» يعني الذمة التي لهم. والناس: محمد والمؤمنون يؤدون إليهم الخراج فيؤمنونهم. وفي الكلام اختصار، والمعنى: إلا أن يعتصموا بحبل من الله، فحذف؛ قاله الفراء. «وباؤوا بغضب من الله» أي رجعوا. وقيل احتملوا. وأصله في اللغة أنه لزمهم، وقد مضى في البقرة. ثم أخبر لم فعل ذلك بهم. فقال: «ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون الأنبياء بغير حق ذلك بما عصوا وكانوا يعتدون» وقد مضى في البقرة مستوفى. ثم أخبر فقال: «ليسوا سواء» وتم الكلام. والمعنى: ليس أهل الكتاب وأمة محمد صلى الله عليه وسلم سواء؛ عن ابن مسعود. وقيل: المعنى ليس المؤمنون والكافرون من أهل الكتاب سواء. وذكر أبو خيثمة زهير بن حرب حدثنا هاشم بن القاسم حدثنا شيبان عن عاصم عن زر عن ابن مسعود قال: أخر رسول الله صلى الله عليه وسلم ليلة صلاة العشاء ثم خرج إلى المسجد فإذا الناس ينتظرون الصلاة فقال: «إنه ليس من أهل الأديان أحد يذكر الله تعالى في هذه الساعة غيركم» قال: أنزلت هذه الآية «ليسوا سواء من أهل الكتاب أمة قائمة - إلى قوله: والله عليم بالمتقين» وروى ابن وهب مثله. وقال ابن عباس: قول الله عز وجل «من أهل الكتاب أمة قائمة يتلون آيات الله آناء الليل وهم يسجدون» من آمن مع النبي صلى الله عليه وسلم. وقال ابن إسحاق عن ابن عباس لما أسلم عبدالله بن سلام، وثعلبة بن سعية، وأسيد بن سعيه، وأسيد بن عبيد، ومن أسلم من يهود؛ فآمنوا وصدقوا ورغبوا في الإسلام ورسخوا فيه، قالت أحبار يهود وأهل الكفر منهم: ما آمن بمحمد ولا تبعه إلا شرارنا، ولو كانوا من خيارنا ما تركوا دين آبائهم وذهبوا إلى غيره؛ فأنزل الله عز وجل في ذلك من قولهم: «ليسوا سواء من أهل الكتاب أمة قائمة يتلون آيات الله آناء الليل وهم يسجدون. إلى قوله: وأولئك من الصالحين» . وقال الأخفش: التقدير من أهل الكتاب ذو أمة، أي ذو طريقة حسنة. وأنشد:وهل يأتمن ذو أمة وهو طائعوقيل: في الكلام حذف؛ والتقدير من أهل الكتاب أمة قائمة وأخرى غير قائمة، فترك الأخرى اكتفاء بالأولى؛ كقول أبي ذؤيب:عصاني إليها القلب إني لأمره مطيع فما أدري أرُشْد طِلابهاأراد: أرشد أم غي، فحذف. قال الفراء: «أمة» رفع بـ «سواء» ، والتقدير: ليس يستوي أمة من أهل الكتاب قائمة يتلون آيات الله وأمة كافرة. قال النحاس: هذا قول خطأ من جهات: إحداها أنه يرفع «أمة» بـ «سواء» فلا يعود على اسم ليس بشيء، ويرفع بما ليس جاريا على الفعل ويضمر ما لا يحتاج إليه؛ لأنه قد تقدم ذكر الكافر فليس لإضمار هذا وجه. وقال أبو عبيدة: هذا مثل قولهم: أكلوني البراغيث، وذهبوا أصحابك. قال النحاس: وهذا غلط؛ لأنه قد تقدم ذكرهم، وأكلوني البراغيث لم يتقدم لهم ذكر. و «أناء الليل» ساعاته. وأحدها إنًى وأنًى وإنْيٌ، وهو منصوب على الظرف. و «يسجدون» يصلون؛ عن الفراء والزجاج؛ لأن التلاوة لا تكون في الركوع والسجود. نظيره قوله: «وله يسجدون» أي يصلون. وفي الفرقان: «وإذا قيل لهم اسجدوا للرحمن» «الفرقان: 60» وفي النجم «فاسجدوا لله واعبدوا» «النجم: 62» . وقيل: يراد به السجود المعروف خاصة. وسبب النزول يرده، وأن المراد صلاة العتمة كما ذكرنا عن ابن مسعود؛ فعبدة الأوثان ناموا حيث جن عليهم الليل، والموحدون قيام بين يدي الله تعالى في صلاة العشاء يتلون آيات الله؛ ألا ترى لما ذكر قيامهم قال «وهم يسجدون» أي مع القيام أيضا. الثوري: هي الصلاة بين العشاءين. وقيل: هي في قيام الليل. وعن رجل من بني شيبة كان يدرس الكتب قال: إنا نجد كلاما من كلام الرب عز وجل: أيحسب راعي إبل أو راعي غنم إذا جنه الليل انخذل كمن هو قائم وساجد آناء الليل. «يؤمنون بالله» يعني يقرون بالله ويصدقون بمحمد صلى الله عليه وسلم. «ويأمرون بالمعروف» قيل: هو عموم. وقيل: يراد به الأمر باتباع النبي صلى الله عليه وسلم. «وينهون عن المنكر» والنهي عن المنكر النهي عن مخالفته. «ويسارعون في الخيرات» التي يعملونها مبادرين غير متثاقلين لمعرفتهم بقدر ثوابهم. وقيل: يبادرون بالعمل قبل الفوت. «وأولئك من الصالحين» أي مع الصالحين، وهم أصحاب محمد صلى الله عليه وسلم في الجنة. «وما يفعلوا من خير فلن يكفروه» قرأ الأعمش وابن وثاب وحمزة والكسائي وحفص وخلف بالياء فيهما؛ إخبارا عن الأمة القائمة، وهي قراءة ابن عباس واختيار أبي عبيد. وقرأ الباقون بالتاء فيهما على الخطاب؛ لقوله تعالى: «كنتم خير أمة أخرجت للناس» «آل عمران: 110» . وهي اختيار أبي حاتم، وكان أبو عمرو يرى القراءتين جميعا الياء والتاء. ومعنى الآية: وما تفعلوا من خير فإن تجحدوا ثوابه بل يشكر لكم وتجازون عليه.


إِنَّ الَّذِينَ كَفَرُواْ لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُم مِّنَ اللّهِ شَيْئاً وَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

إن الذين كفروا لن تغني عنهم أموالهم ولا أولادهم من الله شيئا وأولئك أصحاب النار هم فيها خالدونقوله تعالى: «إن الذين كفروا» اسم إن، والخبر «لن تغني عنهم أموالهم ولا أولادهم من الله شيئا» . قال مقاتل: لما ذكر تعالى مؤمني أهل الكتاب ذكر كفارهم وهو قوله: «إن الذين كفروا» . وقال الكلبي: جعل هذا ابتداء فقال: إن الذين كفروا لن تغني عنهم كثرة أموالهم ولا كثرة أولادهم من عذاب الله شيئا. وخص الأولاد لأنهم أقرب أنسابهم إليهم. «وأولئك أصحاب النار» ابتداء وخبر، وكذا و «هم فيها خالدو ن» . وقد تقدم جميع هذا.


مَثَلُ مَا يُنفِقُونَ فِي هِـذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُواْ أَنفُسَهُمْ فَأَهْلَكَتْهُ وَمَا ظَلَمَهُمُ اللّهُ وَلَـكِنْ أَنفُسَهُمْ يَظْلِمُونَ

مثل ما ينفقون في هذه الحياة الدنيا كمثل ريح فيها صر أصابت حرث قوم ظلموا أنفسهم فأهلكته وما ظلمهم الله ولكن أنفسهم يظلمونقوله تعالى: «مثل ما ينفقون في هذه الحياة الدنيا كمثل ريح فيها صر» «ما » تصلح أن تكون مصدرية، وتصلح أن تكون بمعنى الذي والعائد محذوف، أي مثل ما ينفقونه. ومعنى «كمثل ريح» كمثل مهب ريح. قال ابن عباس: والصر: البرد الشديد. قيل: أصله من الصرير الذي هو الصوت، فهو صوت الريح الشديدة. الزجاج: هو صوت لهب النار التي كانت في تلك الريح. وقد تقدم هذا المعنى في البقرة. وفي الحديث: إنه نهى عن الجراد الذي قتله الصر. ومعنى الآية: مثل نفقة الكافرين في بطلانها وذهابها وعدم منفعتها كمثل زرع أصابه ريح باردة أو نار فأحرقته وأهلكته، فلم ينتفع أصحابه بشيء بعد ما كانوا يرجون فائدته ونفعه. قال الله تعالى: «وما ظلمهم الله» بذلك «ولكن أنفسهم يظلمون» بالكفر والمعصية ومنع حق الله تعالى. وقيل: ظلموا أنفسهم بأن زرعوا في غير وقت الزراعة أو في غير موضعها فأدبهم الله تعالى؛ لوضعهم الشيء في غير موضعه؛ حكاه المهدوي.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ بِطَانَةً مِّن دُونِكُمْ لاَ يَأْلُونَكُمْ خَبَالاً وَدُّواْ مَا عَنِتُّمْ قَدْ بَدَتِ الْبَغْضَاء مِنْ أَفْوَاهِهِمْ وَمَا تُخْفِي صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمُ الآيَاتِ إِن كُنتُمْ تَعْقِلُونَ

يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالا ودوا ما عنتم قد بدت البغضاء من أفواههم وما تخفي صدورهم أكبر قد بينا لكم الآيات إن كنتم تعقلونأكد الله تعالى الزجر عن الركون إلى الكفار. وهو متصل بما سبق من قوله: «إن تطيعوا فريقا من الذين أوتوا الكتاب» «آل عمران: 100» . والبطانة مصدر، يسمى به الواحد والجمع. وبطانة الرجل خاصته الذين يستبطنون أمره، وأصله من البطن الذي هو خلاف الظهر. وبطن فلان بفلان يبْطُن بُطونا وبِطانة إذا كان خاصا به. قال الشاعر:أولئك خلصائي نعم وبطانتي وهم عيبتي من دون كل قريبنهى الله عز وجل المؤمنين بهذه الآية أن يتخذوا من الكفار واليهود وأهل الأهواء دخلاء وولجاء، يفاوضونهم في الآراء، ويسندون إليهم أمورهم. ويقال: كل من كان على خلاف مذهبك ودينك فلا ينبغي لك أن تحادثه؛ قال الشاعر:عن المرء لا تسأل وسل عن قرينه فكل قرين بالمقارن يقتديوفي سنن أبي داود عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «المرء على دين خليله فلينظر أحدكم من يخالل» . وروي عن ابن مسعود أنه قال: اعتبروا الناس بإخوانهم. ثم بين تعالى المعنى الذي لأجله نهى عن المواصلة فقال: «لا يألونكم خبالا» يقول فسادا. يعني لا يتركون الجهد في فسادكم، يعني أنهم وإن لم يقاتلوكم في الظاهر فإنهم لا يتركون الجهد في المكر والخديعة، على ما يأتي بيانه. وروي عن أبي أمامة عن رسول الله صلى الله عليه وسلم في قول الله تعالى: «يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالا» قال: «هم الخوارج» . وروى أن أبا موسى الأشعري استكتب ذميا فكتب إليه عمر يعنفه وتلا عليه هذه الآية. وقدم أبو موسى الأشعري على عمر رضي الله عنهما بحساب فرفعه إلى عمر فأعجبه، وجاء عمر كتاب فقال لأبي موسى: أين كاتبك يقرأ هذا الكتاب على الناس ؟ فقال: إنه لا يدخل المسجد. فقال لم! أجنب هو؟ قال: إنه نصراني؛ فانتهره وقال: لا تدنهم وقد أقصاهم الله، ولا تكرمهم وقد أهانهم الله، ولا تأمنهم وقد خونهم الله. وعن عمر رضي الله عنه قال: لا تستعملوا أهل الكتاب فإنهم يستحلون الرِّشا، واستعينوا على أموركم وعلى رعيتكم بالذين يخشون الله تعالى. وقيل لعمر رضي الله عنه: إن ههنا رجلا من نصارى الحيرة لا أحد أكتب منه ولا أخط بقلم أفلا يكتب عنك؟ فقال: لا آخذ بطانة من دون المؤمنين. فلا يجوز استكتاب أهل الذمة، ولا غير ذلك من تصرفاتهم في البيع والشراء والاستنابة إليهم.قلت: وقد انقلبت الأحوال في هذه الأزمان باتخاذ أهل الكتاب كتبة وأمناء وتسودوا بذلك عند الجهلة الأغبياء من الولاة والأمراء. روى البخاري عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: «ما بعث الله من نبي ولا استخلف من خليفة إلا كانت له بطانتان بطانة تأمره بالمعروف وتحضه عليه وبطانة تأمره بالشر وتحضه عليه فالمعصوم من عصم الله تعالى» . وروى أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «لا تستضيؤوا بنار المشركين ولا تنقشوا في خواتيمكم غريبا» . فسره الحسن بن أبي الحسن فقال: أراد عليه السلام لا تستشيروا المشركين في شيء من أموركم، ولا تنقشوا في خواتيمكم محمدا. قال الحسن: وتصديق ذلك في كتاب الله عز وجل: «يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم» الآية.قوله تعالى: «من دونكم» أي من سواكم. قال الفراء: «ويعملون عملا دون ذلك» أي سوى ذلك. وقيل: «من دونكم» يعني في السير وحسن المذهب. ومعنى «لا يألونكم خبالا» لا يقصرون فيما فيه الفساد عليكم. وهو في موضع الصفة لـ «بطانة من دونكم» . يقال: لا آلو جهدا أي لا أقصر. وأَلَوْت أُلُوًّا قصرت؛ قال امرؤ القيس:وما المرء ما دامت حشاشة نفسه بمدرك أطراف الخطوب ولا آل والخَبال: الخَبْل. والخبل: الفساد؛ وقد يكون ذلك في الأفعال والأبدان والعقول. وفي الحديث: «من أصيب بدم أو خبل» أي جرح يفسد العضو. والخبل: فساد الأعضاء، ورجل خبل ومختبل، وخبله الحب أي أفسده. قال أوس:أبني لُبينى لستم بيد إلا يدا مخبولة العضد أي فاسدة العضد. وأنشد الفراء:نظر ابن سعد نظرة وبت بها كانت لصحبك والمطي خبالا أي فساد. وانتصب «خبالا» بالمفعول الثاني؛ لأن الألو يتعدى إلى مفعولين، وإن شئت على المصدر، أي يخبلونكم خبالا: وإن شئت بنزع الخافض، أي بالخبال؛ كما قالوا: أوجعته ضربا: «وما» في قوله: «ودوا ما عنتم» مصدرية، أي ودوا عنتكم. أي ما يشق عليكم. والعنت المشقة، وقد مضى في «البقرة» معناه.قوله تعالى: «قد بدت البغضاء من أفواههم» يعني ظهرت العداوة والتكذيب لكم من أفواههم. والبغضاء: البغض، وهو ضد الحب. والبغضاء مصدر مؤنث. وخص تعالى الأفواه بالذكر دون الألسنة إشارة إلى تشدقهم وثرثرتهم في أقوالهم هذه، فهم فوق المتستر الذي تبدو البغضاء في عينيه. ومن هذا المعنى نهيه عليه السلام أن يشتحي الرجل فاه في عرض أخيه. معناه أن يفتح؛ يقال: شحى الحمار فاه بالنهيق، وشحى الفم نفسه. وشحى اللجام فم الفرس شحيا، وجاءت الخيل شواحي: فاتحات أفواهها. ولا يفهم من هذا الحديث دليل خطاب على الجواز فيأخذ أحد في عرض أخيه همسا؛ فإن ذلك يحرم باتفاق من العلماء. وفي التنزيل «ولا يغتب بعضكم بعضا» «الحجرات: 12» الآية. وقال صلى الله عليه وسلم: «إن دماءكم وأموالكم وأعراضكم عليكم حرام» . فذكر الشَّحْو إنما هو إشارة إلى التشدق والانبساط، فاعلم.وفي هذه الآية دليل على أن شهادة العدو على عدوه لا يجوز، وبذلك قال أهل المدينة وأهل الحجاز؛ وروى عن أبي حنيفة جواز ذلك. وحكى ابن بطال عن ابن شعبان أنه قال: أجمع العلماء على أنه لا تجوز شهادة العدو على عدوه في شيء وإن كان عدلا، والعداوة تزيل العدالة فكيف بعداوة كافر.قوله تعالى: «وما تخفي صدورهم أكبر» إخبار وإعلام بأنهم يبطنون من البغضاء أكثر مما يظهرون بأفواههم. وقرأ عبدالله بن مسعود: «قد بدأ البغضاء» بتذكير الفعل؛ لما كانت البغضاء بمعنى البغض.


هَاأَنتُمْ أُوْلاء تُحِبُّونَهُمْ وَلاَ يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَابِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الأَنَامِلَ مِنَ الْغَيْظِ قُلْ مُوتُواْ بِغَيْظِكُمْ إِنَّ اللّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ

ها أنتم أولاء تحبونهم ولا يحبونكم وتؤمنون بالكتاب كله وإذا لقوكم قالوا آمنا وإذا خلوا عضوا عليكم الأنامل من الغيظ قل موتوا بغيظكم إن الله عليم بذات الصدورقوله تعالى: «ها أنتم أولاء تحبونهم» يعني المنافقين؛ دليله قوله تعالى: «وإذا لقوكم قالوا آمنا» ؛ قاله أبو العالية ومقاتل. والمحبة هنا بمعنى المصافاة، أي أنتم أيها المسلمون تصافونهم ولا يصافونكم لنفاقهم. وقيل: المعنى تريدون لهم الإسلام وهم يريدون لكم الكفر. وقيل: المراد اليهود؛ قاله الأكثر. والكتاب اسم جنس؛ قال ابن عباس: يعني بالكتب. واليهود يؤمنون بالبعض؛ كما قال تعالى: «وإذا قيل لهم آمنوا بما أنزل الله قالوا نؤمن بما أنزل علينا ويكفرون بما وراءه» «البقرة: 91» . «وإذا لقوكم قالوا آمنا» أي بمحمد صلى الله عليه وسلم، وأنه رسول الله صلى الله عليه وسلم. «وإذا خلوا» فيما بينهم «عضوا عليكم الأنامل» يعني أطراف الأصابع «من الغيظ» والحنق عليكم فيقول بعضهم لبعض: ألا ترون إلى هؤلاء ظهروا وكثروا. والعض عبارة عن شدة الغيظ مع عدم القدرة على إنفاذه؛ ومنه قول أبي طالب:يعضون غيظا خَلْفَنا بالأناملوقال آخر:إذا رأوني - أطال الله غيظهم عضوا من الغيظ أطراف الأباهيميقال: عض يُعض عضا وعضيضا. والعُضُّ «بضم العين» : علف دواب أهل الأمصار مثل الكُسْب والنوى المرضوخ؛ يقال منه: أعض القوم، إذا أكلت إبلهم العض. وبعير عضاضي، أي سمين كأنه منسوب إليه. والعض «بالكسر» : الداهي من الرجال والبليغ المكر. وعض الأنامل من فعل المغضب الذي فاته ما لا يقدر عليه، أو نزل به ما لا يقدر على تغييره. وهذا العض هو بالأسنان كعض اليد على فائت قريب الفوات. وكقرع السن النادمة، إلى غير ذلك من عد الحصى والخط في الأرض للمهموم. ويكتب هذا العض بالضاد الساقطة، وعظ الزمان بالظاء المشالة؛ كما قال:وعظ زمان يا ابن مروان لم يدع من المال إلا مُسْحتا أو مجلفوواحد الأنامل أنملة «بضم الميم» ويقال بفتحها، والضم أشهر. وكان أبو الجوزاء إذا تلا هذه الآية قال: هم الأباضية. قال ابن عطية: وهذه الصفة قد تترتب في كثير من أهل البدع إلى يوم القيامة.قوله تعالى: «قل موتوا بغيظكم إن الله عليم بذات الصدور» إن قيل: كيف لم يموتوا والله تعالى إذا قال لشيء: كن فيكون. قيل عنه جوابان: أحدهما: قال فيه الطبري وكثير من المفسرين: هو دعاء عليهم. أي قل يا محمد أدام الله غيظكم إلى أن تموتوا. فعلى هذا يتجه أن يدعو عليهم بهذا مواجهة وغير مواجهة بخلاف اللعنة.الثاني: إن المعنى أخبرهم أنهم لا يدركون ما يؤملون، فإن الموت دون ذلك. فعلى هذا المعنى زال معنى الدعاء وبقي معنى التقريع والإغاظة. ويجري هذا المعنى مع قول مسافر بن أبي عمرو:ويتمنى في أرومتنا ونفقأ عين من حسداوينظر إلى هذا المعنى قوله تعالى: «من كان يظن أن لن ينصره الله في الدنيا والآخرة فليمدد بسبب إلى السماء ثم ليقطع» «الحج: 15» .


إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئاً إِنَّ اللّهَ بِمَا يَعْمَلُونَ مُحِيطٌ

إن تمسسكم حسنة تسؤهم وإن تصبكم سيئة يفرحوا بها وإن تصبروا وتتقوا لا يضركم كيدهم شيئا إن الله بما يعملون محيطقوله تعالى: «إن تمسسكم حسنة تسؤهم» قرأ السلمي بالياء والباقون بالتاء. واللفظ عام في كل ما يحسن ويسوء. وما ذكره المفسرون من الخصب والجدب واجتماع المؤمنين ودخول الفرقة بينهم إلى غير ذلك من الأقوال أمثلة وليس باختلاف. والمعنى في الآية: أن من كانت هذه صفته من شدة العداوة والحقد والفرح بنزول الشدائد على المؤمنين، لم يكن أهلا لأن يتخذ بطانة، لا سيما في هذا الأمر الجسيم من الجهاد الذي هو مِلاك الدنيا والآخرة؛ ولقد أحسن القائل في قوله:كل العداوة قد ترجى إفاقتها إلا عداوة من عاداك من حسد « وإن تصبروا» أي على أذاهم وعلى الطاعة وموالاة المؤمنين. «وتتقوا لا يضركم كيدهم شيئا» يقال: ضاره يضوره ويضيره ضيرا وضورا؛ فشرط تعالى نفي ضررهم بالصبر والتقوى، فكان ذلك تسلية للمؤمنين وتقوية لنفوسهم.قلت: قرأ الحرميان وأبو عمرو «لا يضركم» من ضار يضير كما ذكرنا؛ ومنه قوله «لا ضير» ، وحذفت الياء لالتقاء الساكنين؛ لأنك لما حذفت الضمة من الراء بقيت الراء ساكنة والياء ساكنة فحذفت الياء، وكانت أولى بالحذف؛ لأن قبلها ما يدل عليها. وحكى الكسائي أنه سمع «ضارَه يضورُه» وأجاز «لا يَضُرْكم» وزعم أن في قراءة أبي بن كعب «لا يضْرُرْكم» . قرأ الكوفيون: «لا يضركم» بضم الراء وتشديدها من ضر يضُر. ويجوز أن يكون مرفوعا على تقدير إضمار الفاء؛ والمعنى: فلا يضركم، ومنه قول الشاعر:من يفعل الحسنات الله يشكرهاهذا قول الكسائي والفراء، أو يكون مرفوعا على نية التقديم؛ وأنشد سيبويه:إنك إن يصرع أخوك تصرعأي لا يضركم أن تصبروا وتتقوا. ويجوز أن يكون مجزوما، وضمت الراء لالتقاء الساكنين على إتباع الضم. وكذلك قراءة من فتح الراء على أن الفعل مجزوم، وفتح «يضركم» لالتقاء الساكنين لخفة الفتح؛ رواه أبو زيد عن المفضل عن عاصم، حكاه المهدوي. وحكى النحاس: وزعم المفضل الضبي عن عاصم «لا يضرِّكم» بكسر الراء لالتقاء الساكنين.


وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّئُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ وَاللّهُ سَمِيعٌ عَلِيمٌ

وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال والله سميع عليمقوله تعالى: «وإذ غدوت من أهلك» العامل في «إذ» فعل مضمر تقديره: واذكر إذ غدوت، يعني خرجت بالصباح. «من أهلك» من منزلك من عند عائشة. «تبوئ المؤمنين مقاعد للقتال والله سميع عليم» هذه غزوة أحد وفيها نزلت هذه الآية كلها. وقال مجاهد والحسن ومقاتل والكلبي: هي غزوة الخندق. وعن الحسن أيضا يوم بدر. والجمهور على أنها غزوة أحد؛ يدل عليه قوله تعالى: «إذ همت طائفتان منكم أن تفشلا» «آل عمران: 122» وهذا إنما كان يوم أحد، وكان المشركون قصدوا المدينة في ثلاثة آلاف رجل ليأخذوا بثأرهم في يوم بدر؛ فنزلوا عند أحد على شفير الوادي بقناة مقابل المدينة، يوم الأربعاء الثاني عشر من شوال سنة ثلاث من الهجرة، على رأس أحد وثلاثين شهرا من الهجرة، فأقاموا هنالك يوم الخميس والنبي صلى الله عليه وسلم بالمدينة، فرأى رسول الله صلى الله عليه وسلم في منامه أن في سيفه ثلمة، وأن بقرا له تذبح، وأنه أدخل يده في درع حصينة؛ فتأولها أن نفرا من أصحابه يقتلون، وأن رجلا من أهل بيته يصاب، وأن الدرع الحصينة المدينة. أخرجه مسلم. فكان كل ذلك على ما هو معروف مشهور من تلك الغزاة. وأصل التبوء اتخاذ المنزل، بوأته منزلا إذا أسكنته إياه؛ ومنه قوله عليه السلام: «من كذب علي متعمدا فليتبوأ مقعده من النار» أي ليتخذ فيها منزلا. فمعنى «تبوئ المؤمنين» تتخذ لهم مصاف. وذكر البيهقي من حديث أنس أن رسول الله صلى الله عليه وسلم قال: «رأيت فيما يرى النائم كأني مردف كبشا وكأن ضبة سيفي انكسرت فأولت أني أقتل كبش القوم وأولت كسر ضبة سيفي قتل رجل من عترتي» فقُتل حمزة وقَتل رسول الله صلى الله عليه وسلم طلحة، وكان صاحب اللواء. وذكر موسى بن عقبة عن ابن شهاب: وكان حامل لواء المهاجرين رجل من أصحاب رسول الله صلى الله عليه وسلم فقال: أنا عاصم إن شاء الله لما معي؛ فقال له طلحة بن عثمان أخو سعيد بن عثمان اللخمي: هل لك يا عاصم في المبارزة ؟ قال نعم؛ فبدره ذلك الرجل فضرب بالسيف على رأس طلحة حتى وقع السيف في لحيته فقتله؛ فكان قتل صاحب اللواء تصديقا لرؤيا رسول الله صلى الله عليه وسلم «كأني مردف كبشا» .


إِذْ هَمَّت طَّآئِفَتَانِ مِنكُمْ أَن تَفْشَلاَ وَاللّهُ وَلِيُّهُمَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

إذ همت طائفتان منكم أن تفشلا والله وليهما وعلى الله فليتوكل المؤمنونالعامل في «إذ - تبوئ» أو «سميع عليم» . والطائفتان: بنو سلمة من الخزرج، وبنو حارثة من الأوس، وكانا جناحي العسكر يوم أحد. ومعنى «أن تفشلا» أن تَجبُنا. وفي البخاري عن جابر قال: فينا نزلت «إذ همت طائفتان منكم أن تفشلا والله وليهما» قال: نحن الطائفتان: بنو حارثة وبنو سلمة، وما نحب أنها لم تنزل؛ لقول الله عز وجل: «والله وليهما» . وقيل: هم بنو الحارث وبنو الخزرج وبنو النبيت، والنبيت هو عمرو بن مالك من بني الأوس. والفشل عبارة عن الجبن؛ وكذلك هو في اللغة. والهم من الطائفتين كان بعد الخروج لما رجع عبدالله بن أبي بمن معه من المنافقين فحفظ الله قلوبهم فلم يرجعوا؛ فذلك قوله تعالى: «والله وليهما» يعني قلوبهما عن تحقيق هذا الهم. وقيل: أرادوا التقاعد عن الخروج، وكان ذلك صغيرة منهم. وقيل: كان ذلك حديث نفس منهم خطر ببالهم فأطلع الله نبيه عليه السلام عليه فازدادوا بصيرة؛ ولم يكن ذلك الخَوَرُ مكتسبا لهم فعصمهم الله، وذم بعضهم بعضا، ونهضوا مع النبي صلى الله عليه وسلم فمضى رسول الله صلى الله عليه وسلم حتى أطل على المشركين، وكان خروجه من المدينة في ألف، فرجع عنه عبدالله بن أبي بن سلول بثلاثمائة رجل مغاضبا؛ إذ خولف رأيه حين أشار بالقعود والقتال في المدينة إن نهض إليهم العدو، وكان رأيه وافق رأي رسول الله صلى الله عليه وسلم، وأبى ذلك أكثر الأنصار، وسيأتي. ونهض رسول الله صلى الله عليه وسلم بالمسلمين فاستشهد منهم من أكرمه الله بالشهادة. قال مالك رحمه الله: قتل من المهاجرين يوم أحد أربعة، ومن الأنصار سبعون رضي الله عنهم. والمقاعد: جمع مقعد وهو مكان القعود، وهذا بمنزلة مواقف، ولكن لفظ القعود دال على الثبوت؛ ولا سيما أن الرماة كانوا قعودا. هذا معنى حديث غزاة أحد على الاختصار، وسيأتي من تفصيلها ما فيه شفاء. وكان مع المشركين يومئذ مائة فرس عليها خالد بن الوليد، ولم يكن مع المسلمين يومئذ فرس. وفيها جرح رسول الله صلى الله عليه وسلم في وجهه وكسرت رباعيته اليمنى السفلى بحجر وهشمت البيضة من على رأسه صلى الله عليه وسلم، وجزاه عن أمته ودينه بأفضل ما جزى به نبيا من أنبيائه على صبره. وكان الذي تولى ذلك من النبي صلى الله عليه وسلم عمرو بن قميئة الليثي، وعتبة بن أبي وقاص. وقد قيل: إن عبدالله بن شهاب جد الفقيه محمد بن مسلم بن شهاب هو الذي شج رسول الله صلى الله عليه وسلم في جبهته. قال الواقدي: والثابت عندنا أن الذي رمى في وجه النبي صلى الله عليه وسلم ابن قميئة، والذي أدمى شفته وأصاب رباعيته عتبة بن أبي وقاص. قال الواقدي بإسناده عن نافع بن جبير قال: سمعت رجلا من المهاجرين يقول: شهدت أُحُدا فنظرت إلى النبل تأتي من كل ناحية ورسول الله صلى الله عليه وسلم وسطها كل ذلك يصرف عنه. ولقد رأيت عبدالله بن شهاب الزهري يقول يومئذ: دلوني على محمد دلوني على محمد، فلا نجوت إن نجا. وإن رسول الله صلى الله عليه وسلم إلى جنبه ما معه أحد ثم جاوزه، فعاتبه في ذلك صفوان فقال: والله ما رأيته، أحلف بالله إنه منا ممنوع! خرجنا أربعة فتعاهدنا وتعاقدنا على قتله فلم نخلص إلى ذلك. وأكبت الحجارة على رسول الله صلى الله عليه وسلم حتى سقط في حفرة، كان أبو عامر الراهب قد حفرها مكيدة للمسلمين، فخر عليه السلام على جنبه واحتضنه طلحة حتى قام، ومص مالك بن سنان والد أبي سعيد الخدري من جرح رسول الله صلى الله عليه وسلم الدم، وتشبثت حلقتان من درع المِغْفَر في وجهه صلى الله عليه وسلم فانتزعهما أبو عبيدة بن الجراح وعض عليهما بثنيتيه فسقطتا؛ فكان اهْتم يزينه هَتَمُه رضي الله عنه. وفي هذه الغزاة قتل حمزة رضي الله عنه، قتله وحشي، وكان وحشي مملوكا لجبير بن مطعم. وقد كان جبير قال له: إن قتلت محمدا جعلنا لك أعنة الخيل، وإن أنت قتلت علي بن أبي طالب جعلنا لك مائة ناقة كلها سود الحدق، وإن أنت قتلت حمزة فأنت حر. فقال وحشي: أما محمد فعليه حافظ من الله لا يخلص إليه أحد. وأما علي ما برز إليه أحد إلا قتله. وأما حمزة فرجل شجاع، وعسى أن أصادفه فأقتله. وكانت هند كلما تهيأ وحشي أو مرت به قالت: إيها أبا دسمة اشف واستشف. فكَمِن له خلف صخرة، وكان حمزة حمل على القوم من المشركين؛ فلما رجع من حملته ومر بوحشي زَرَقه بالمِزراق فأصابه فسقط ميتا رحمه الله ورضي عنه. قال ابن إسحاق: فبقرت هند عن كبد حمزة فلاكتها ولم تستطع أن تسيغها فلفظتها ثم علت على صخرة مشرفة فصرخت بأعلى صوتها فقالت:نحن جزيناكم بيوم بدر والحرب بعد الحرب ذات سعرما كان عن عتبة لي من صبر ولا أخي وعمه بكريشفيت نفسي وقضيت نذري شفيت وحشي غليل صدريفشكر وحشي عليَّ عمري حتى تَرِمّ أعظمي في قبريفأجابتها هند بنت أثاثة بن عباد بن عبدالمطلب فقالت:خزيت في بدر وبعد بدر يا بنت وقَّاع عظيم الكفرصبحك الله غداة الفجر مِلْهاشميين الطوال الزهربكل قَطّاع حُسام يفري حمزة ليثي وعَليٌّ صقريإذ رام شيب وأبوك غدري فَخَضَبا منه ضواحي النحرونذرك السوء فشر نذروقال عبدالله بن رواحة يبكي «يرثي» حمزة رضي الله عنه:بكت عيني وحق لها بكاها وما يغني البكاء ولا العويلعلى أسد الإله غداة قالوا أحمزة ذاكم الرجل القتيلأصيب المسلمون به جميعا هناك، وقد أصيب به الرسولأبا يَعْلى لك الأركان هُدَّت وأنت الماجد البر الوَصولعليك سلام ربك في جنان مخالطها نعيم لا يزولألا يا هاشم الأخيار صبرا فكل فعالكم حسن جميلرسول الله مصطبر كريم بأمر الله ينطق إذ يقولألا من مبلغ عني لؤيا فبعد اليوم دائلة تدولوقبل اليوم ما عرفوا وذاقوا وقائعنا بها يشفى الغليلنسيتم ضربنا بقليب بدر غداة أتاكم الموت العجيلغداة ثوى أبو جهل صريعا عليه الطير حائمة تجولوعتبة وابنه خرا جميعا وشيبة عضه السيف الصقيلومتركنا أمية مجلعبا وفي حيزومه لدن نبيلوهام بني ربيعة سائلوها ففي أسيافنا منها فلولألا يا هند لا تبدي شماتا بحمزة إن عزكم ذليلألا يا هند فابكي لا تملي فأنت الواله العَبْرى الهبولورثته أيضا أخته صفية، وذلك مذكور في السيرة، رضي الله عنهم أجمعين.قوله تعالى: «وعلى الله فليتوكل المؤمنون» فيه مسألة واحدة، وهي بيان التوكل. والتوكل في اللغة إظهار العجز والاعتماد على الغير. وواكل فلان إذا ضَيّع أمره متكلا على غيره.واختلف العلماء في حقيقة التوكل؛ فسئل عنه سهل بن عبدالله فقال: قالت فرقة الرضا بالضمان، وقطع الطمع من المخلوقين. وقال قوم: التوكل ترك الأسباب والركون إلى مسبب الأسباب؛ فإذا شغله السبب عن المسبب زاد عنه اسم التوكل. قال سهل: من قال إن التوكل يكون بترك السبب فقد طعن في سنة رسول الله صلى الله عليه وسلم؛ لأن الله عز وجل يقول: «فكلوا مما غنمتم حلالا طيبا» «الأنفال: 69» فالغنيمة اكتساب. وقال تعالى: «فاضربوا فوق الأعناق واضربوا منهم كل بنان» «الأنفال: 12» فهذا عمل. وقال النبي صلى الله عليه وسلم «إن الله يحب العبد المحترف» . وكان أصحاب رسول الله صلى الله عليه وسلم يقرضون على السِرية. وقال غيره: وهذا قول عامة الفقهاء، وأن التوكل على الله هو الثقة بالله والإيقان بأن قضاءه ماض، واتباع سنة نبيه صلى الله عليه وسلم في السعي فيما لا بد منه من الأسباب من مطعم ومشرب وتحرز من عدو وإعداد الأسلحة واستعمال ما تقتضيه سنة الله تعالى المعتادة. وإلى هذا ذهب محققو الصوفية، لكنه لا يستحق اسم التوكل عندهم مع الطمأنينة إلى تلك الأسباب والالتفات إليها بالقلوب؛ فإنها لا تجلب نفعا ولا تدفع ضرا، بل السبب والمسبب فعل الله تعالى، والكل منه وبمشيئته؛ ومتى وقع من المتوكل ركون إلى تلك الأسباب فقد انسلخ عن ذلك الاسم. ثم المتوكلون على حالين: الأول: حال المتمكن في التوكل فلا يلتفت إلى شيء من تلك الأسباب بقلبه، ولا يتعاطاه إلا بحكم الأمر. الثاني: حال غير المتمكن وهو الذي يقع له الالتفات إلى تلك الأسباب أحيانا غير أنه يدفعها عن نفسه بالطرق العلمية، والبراهين القطعية، والأذواق الحالية؛ فلا يزال كذلك إلى أن يرقيه الله بجوده إلى مقام المتوكلين المتمكنين، ويلحقه بدرجات العارفين.


وَلَقَدْ نَصَرَكُمُ اللّهُ بِبَدْرٍ وَأَنتُمْ أَذِلَّةٌ فَاتَّقُواْ اللّهَ لَعَلَّكُمْ تَشْكُرُونَ

ولقد نصركم الله ببدر وأنتم أذلة فاتقوا الله لعلكم تشكرون. انظر تفسير الآية 125


إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَن يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُم بِثَلاَثَةِ آلاَفٍ مِّنَ الْمَلآئِكَةِ مُنزَلِينَ

إذ تقول للمؤمنين ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين. انظر تفسير الآية 125


بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَـذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ

قوله تعالى: «ولقد نصركم الله ببدر» كانت بدر يوم سبعة عشر من رمضان، يوم جمعة لثمانية عشر شهرا من الهجرة، وبدر ماء هنالك وبه سمي الموضع. وقال الشعبي: كان ذلك الماء لرجل من جهينة يسمى بدرا، وبه سمي الموضع. والأول أكثر. وقال الواقدي وغيره: بدر اسم لموضع غير منقول. وسيأتي في قصة بدر في «الأنفال» إن شاء الله تعالى. و «أذلة» معناها قليلون؛ وذلك أنهم كانوا ثلاثمائة وثلاثة عشر أو أربعة عشر رجلا. وكان عدوهم ما بين التسعمائة إلى الألف. و «أذلة» جمع ذليل. واسم الذل في هذا الموضع مستعار، ولم يكونوا في أنفسهم إلا أعزة، ولكن نسبتهم إلى عدوهم وإلى جميع الكفار في أقطار الأرض تقتضي عند التأمل ذلتهم وأنهم يغلبون. والنصر العون؛ فنصرهم الله يوم بدر، وقتل فيه صناديد المشركين، وعلى ذلك اليوم أبتني الإسلام، وكان أول قتال قاتله النبي صلى الله عليه وسلم. وفي صحيح مسلم عن بريدة قال: غزا رسول الله صلى الله عليه وسلم سبع عشرة غزوة، قاتل في ثمان منهن. وفيه عن ابن إسحاق قال: لقيت زيد بن أرقم فقلت له: كم غزا رسول الله صلى الله عليه وسلم ؟ قال تسع عشرة غزوة. فقلت: فكم غزوه أنت معه ؟ فقال: سبع عشرة غزوة. قال فقلت: فما أول غزوة غزاها ؟ قال: ذات العُسَير أو العشير. وهذا كله مخالف لما عليه أهل التواريخ والسير. قال محمد بن سعد في كتاب الطبقات له: إن غزوات رسول الله صلى الله عليه وسلم سبع وعشرون غزوة، وسراياه ست وخمسون، وفي رواية ست وأربعون، والتي قاتل فيها رسول الله صلى الله عليه وسلم بدر وأحد والمَرْيسيع والخندق وخيبر وقريظة والفتح وحنين والطائف. قال ابن سعد: هذا الذي اجتمع لنا عليه. وفي بعض الروايات أنه قاتل في بني النضير وفي وادي القرى منصرفه من خيبر وفي الغابة. وإذا تقرر هذا فنقول: زيد وبريدة إنما أخبر كل واحد منهما بما في علمه أو شاهده. وقول زيد: «إن أول غزاة غزاها ذات العسيرة» مخالف أيضا لما قال أهل التواريخ والسير. قال محمد بن سعد: كان قبل غزوة العشيرة ثلاث غزوات، يعني غزاها بنفسه. وقال ابن عبدالبر في كتاب الدرر في المغازي والسير. أول غزاة غزاها رسول الله صلى الله عليه وسلم غزوة وَدّان غزاها بنفسه في صفر؛ وذلك أنه وصل إلى المدينة لاثنتي عشرة ليلة خلت من ربيع الأول، أقام بها بقية ربيع الأول، وباقي العام كله إلى صفر من سنة اثنتين من الهجرة: ثم خرج في صفر المذكور واستعمل على المدينة سعد بن عبادة حتى بلغ ودّان فوادع بني ضمرة، ثم رجع إلى المدينة ولميلق حربا، وهي المسماة بغزوة الأبواء. ثم أقام بالمدينة إلى شهر ربيع الآخر من السنة المذكورة، ثم خرج فيها واستعمل على المدينة السائب بن عثمان بن مظعون حتى بلغ بَواط من ناحية رَضْوى، ثم رجع إلى المدينة ولم يلق حربا، ثم أقام بها بقية ربيع الآخر وبعض جمادى الأولى، ثم خرج غازيا واستخلف على المدينة أبا سلمة بن عبدالأسد، وأخذ على طريق مِلْك إلى العُسَيْرة.قلت: ذكر ابن إسحاق عن عمار بن ياسر قال: كنت أنا وعلي بن أبي طالب رفيقين في غزوة العشيرة من بطن ينبع فلما نزلها رسول الله صلى الله عليه وسلم أقام بها شهرا فصالح بها بني مدلج وحلفاءهم من بني ضمرة فوادعهم؛ فقال لي علي بن أبي طالب: هل لك أبا اليقظان أن تأتي هؤلاء؟ نفر من بني مدلج يعملون في عين لهم ننظر كيف يعملون. فأتيناهم فنظرنا إليهم ساعة ثم غشينا النوم فعمدنا إلى صور من النخل في دَقْعاء من الأرض فنمنا فيه؛ فوالله ما أهبنا إلا رسول الله صلى الله عليه وسلم بقدمه؛ فجلسنا وقد تتربنا من تلك الدقعاء فيومئذ قال رسول الله صلى الله عليه وسلم لعلي: «ما بالك يا أبا تراب» ؛ فأخبرناه بما كان من أمرنا فقال: «ألا أخبركم بأشقى الناس رجلين» قلنا: بلى يا رسول الله؛ فقال: «أُحَيْمِر ثمود الذي عقر الناقة والذي يضربك يا علي على هذه - ووضع رسول الله صلى الله عليه وسلم يده على رأسه - حتى يَبَلّ منها هذه» ووضع يده على لحيته. فقال أبو عمر: فأقام بها بقية جمادى الأولى وليالي من جمادى الآخرة، ووادع فيها بني مدلج ثم رجع ولم يلق حربا. ثم كانت بعد ذلك غزوة بدر الأولى بأيام قلائل، هذا الذي لا يشك فيه أهل التواريخ والسير، فزيد بن أرقم إنما أخبر عما عنده. والله أعلم. ويقال: ذات العسير بالسين والشين، ويزاد عليها هاء فيقال: العشيرة. ثم غزوة بدر الكبرى وهي أعظم المشاهد فضلا لمن شهدها، وفيها أمد الله بملائكته نبيه والمؤمنين في قول جماعة العلماء، وعليه يدل ظاهر الآية، لا في يوم أحد. ومن قال: إن ذلك كان يوم أحد جعل قوله تعالى: «ولقد نصركم الله ببدر» إلى قوله: «تشكرون» اعتراضا بين الكلامين. هذا قول عامر الشعبي، وخالفه الناس.تظاهرت الروايات بأن الملائكة حضرت يوم بدر وقاتلت؛ ومن ذلك قول أبي أسيد مالك بن ربيعة وكان شهيد بدر: لو كنت معكم الآن ببدر ومعي بصري لأريتكم الشِّعْب الذي خرجت منه الملائكة، لا أشك ولا أمتري. رواه عقيل عن الزهري عن أبي حازم سلمة بن دينار. قال ابن أبي حاتم: لا يعرف للزهري عن أبي حازم غير هذا الحديث الواحد، وأبو أسيد يقال إنه آخر من مات من أهل بدر؛ ذكره أبو عمر في الاستيعاب وغيره. وفي صحيح مسلم من حديث عمر بن الخطاب قال: لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف، وأصحابه ثلاثمائة وتسعة عشر رجلا، فاستقبل نبي الله صلى الله عليه وسلم القبلة ثم مد يديه فجعل يهتف بربه: «اللهم أنجز لي ما وعدتني، اللهم آت ما وعدتني اللهم إن تَهْلك هذه العصابة من أهل الإسلام لا تُعْبَد في الأرض» فما زال يهتف بربه مادا يديه مستقبل القبلة حتى سقط رداؤه عن منكبيه، فأتاه أبو بكر فأخذ رداءه فألقاه على منكبيه، ثم التزمه من ورائه وقال: يا نبي الله، كفاك مناشدتك ربك، فإنه سينجز لك ما وعدك؛ فأنزل الله عز وجل: «إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين» «الأنفال: 9» فأمده الله تعالى بالملائكة. قال أبو زُمَيْل: فحدثني ابن عباس قال: بينما رجل من المسلمين يومئذ يشتد في أثر رجل من المشركين أمامه إذ سمع ضربة بالسوط فوقه وصوت الفارس يقول: أقدِمْ حيزوم؛ فنظر إلى المشرك أمامه فخر مستلقيا، فنظر إليه فإذا هو قد خُطِم أنفه وشق وجهه كضربة السوط فاخضر ذلك أجمع. فجاء الأنصاري فحدث بذلك رسول الله صلى الله عليه وسلم فقال: «صدقت ذلك من مدد السماء الثالثة» فقتلوا يومئذ سبعين وأسروا سبعين. وذكر الحديث. وسيأتي تمامه في آخر «الأنفال» إن شاء الله تعالى.فتظاهرت السنة والقرآن على ما قاله الجمهور، والحمد لله. وعن خارجة بن إبراهيم عن أبيه قال: قال رسول الله صلى الله عليه وسلم لجبريل: «من القائل يوم بدر من الملائكة أقدم حيزوم» ؟ فقال جبريل: «يا محمد ما كل أهل السماء أعرف» . وعن علي رضي الله عنه أنه خطب الناس فقال: بينا أنا أمتح من قليب بدر جاءت ريح شديدة لم أر مثلها قط، ثم ذهبت، ثم جاءت ريح شديدة لم أر مثلها قط إلا التي كانت قبلها. قال: وأظنه ذكر: ثم جاءت ريح شديدة، فكانت الريح الأولى جبريل نزل في ألف من الملائكة مع رسول الله صلى الله عليه وسلم، وكانت الريح الثانية ميكائيل نزل في ألف من الملائكة عن يمين رسول الله صلى الله عليه وسلم وكان أبو بكر عن يمينه، وكانت الريح الثالثة إسرافيل نزل في ألف من الملائكة عن ميسرة رسول الله صلى الله عليه وسلم وأنا في الميسرة. وعن سهل بن حنيف رضي الله عنه قال: لقد رأيتنا يوم بدر وأن أحدنا يشير بسيفه إلى رأس المشرك فيقع رأسه عن جسده قبل أن يصل إليه. وعن الربيع بن أنس قال: كان الناس يوم بدر يعرفون قتلى الملائكة ممن قتلوهم بضرب فوق الأعناق وعلى البنان مثل سمة النار قد أحرق به؛ ذكر جميعه البيهقي رحمه الله. وقال بعضهم: إن الملائكة كانوا يقاتلون وكانت علامة ضربهم في الكفار ظاهرة؛ لأن كل موضع أصابت ضربتهم اشتعلت النار في ذلك الموضع، حتى إن أبا جهل قال لابن مسعود: أنت قتلني؟! إنما قتلني الذي لم يصل سناني إلى سُنْبُك فرسه وإن اجتهدت. وإنما كانت الفائدة في كثرة الملائكة لتسكين قلوب المؤمنين؛ ولأن الله تعالى جعل أولئك الملائكة مجاهدين إلى يوم القيامة؛ فكل عسكر صبر واحتسب تأتيهم الملائكة ويقاتلون معهم. وقال ابن عباس ومجاهد: لم تقاتل الملائكة إلا يوم بدر، وفيما سوى ذلك يشهدون ولا يقاتلون إنما يكونون عددا أو مددا. وقال بعضهم: إنما كانت الفائدة في كثرة الملائكة أنهم كانوا يدعون ويسبحون، ويكثرون الذين يقاتلون يومئذ؛ فعلى هذا لم تقاتل الملائكة يوم بدر وإنما حضروا للدعاء بالتثبيت، والأول أكثر. قال قتادة: كان هذا يوم بدر، أمدهم الله بألف ثم صاروا ثلاثة آلاف، ثم صاروا خمسة آلاف؛ فذلك قوله تعالى: «إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين» وقوله: «ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين» «آل عمران: 124» وقوله: «بلى إن تصبروا وتتقوا ويأتوكم من فورهم هذا يمددكم ربكم بخمسة آلاف من الملائكة مسومين» «آل عمران: 125» فصبر المؤمنون يوم بدر واتقوا الله فأمدهم الله بخمسة آلاف من الملائكة على ما وعدهم؛ فهذا كله يوم بدر. وقال الحسن: فهؤلاء الخمسة آلاف ردء للمؤمنين إلى يوم القيامة. قال الشعبي: بلغ النبي صلى الله عليه وسلم وأصحابه يوم بدر أن كرز بن جابر المحاربي يريد أن يمد المشركين فشق ذلك على النبي صلى الله عليه وسلم وعلى المسلمين؛ فأنزل الله تعالى: «ألن يكفيكم إلى قوله: مسومين» فبلغ كرزا الهزيمة فلم يمدهم ورجع، فلم يمدهم الله أيضا بالخمسة آلاف، وكانوا قد مدوا بألف. وقيل: إنما وعد الله المؤمنين يوم بدر إن صبروا على طاعته، واتقوا محارمه أن يمدهم أيضا في حروبهم كلها، فلم يصبروا ولم يتقوا محارمه إلا في يوم الأحزاب، فأمدهم حين حاصروا قريظة. وقيل: إنما كان هذا يوم أحد، وعدهم الله المدد إن صبروا، فما صبروا فلم يمدهم بملك واحد، ولو أمدوا لما هزموا؛ قاله عكرمة والضحاك. فإن قيل: فقد ثبت عن سعد بن أبي وقاص أنه قال: رأيت عن يمين رسول الله صلى الله عليه وسلم وعن يساره يوم بدر رجلين عليهما ثياب بيض يقاتلان عنه أشد القتال، ما رأيتهما قبل ولا بعد. قيل له: لعل هذا مختص بالنبي صلى الله عليه وسلم، خصه بملكين يقاتلان عنه، ولا يكون هذا إمدادا للصحابة. والله أعلم.نزول الملائكة سبب من أسباب النصر لا يحتاج إليه الرب تعالى، وإنما يحتاج إليه المخلوق فليعلق القلب بالله وليثق به، فهو الناصر بسبب وبغير سبب؛ «إنما أمره إذا أراد شيئا أن يقول له كن فيكون» «يس: 82» . ولكن أخبر بذلك ليمتثل الخلق ما أمرهم به من الأسباب التي قد خلت من قبل، «ولن تجد لسنة الله تبديلا» «الأحزاب: 62» ، ولا يقدح ذلك في التوكل. وهو رد على من قال: إن الأسباب إنما سنت في حق الضعفاء لا للأقوياء؛ فإن النبي صلى الله عليه وسلم وأصحابه كانوا الأقوياء وغيرهم هم الضعفاء؛ وهذا واضح. و «مد» في الشر و «أمد» في الخير. وقد تقدم في البقرة. وقرأ أبو حيوة «منزلين» بكسر الزاي مخففا، يعني منزلين النصر. وقرأ ابن عامر مشددة الزاي مفتوحة على التكثير. ثم قال: «بلى» وتم الكلام. «إن تصبروا» شرط، أي على لقاء العدو. «وتتقوا» عطف عليه، أي معصيته. والجواب «يمددكم» . ومعنى «من فورهم» من وجههم. هذا عن عكرمة وقتادة والحسن والربيع والسدي وابن زيد. وقيل: من غضبهم؛ عن مجاهد والضحاك. كانوا قد غضبوا يوم أحد ليوم بدر مما لقوا. وأصل الفور القصد إلى الشيء والأخذ فيه بجد؛ وهو من قولهم: فارت القدر تفور فورا وفورانا إذا غلت. والفور الغليان. وفار غضبه إذا جاش. وفعله من فوره أي قبل أن يسكن. والفوّارة ما يفور من القدر. وفي التنزيل «وفار التنور» هود: 40]. قال الشاعر:تفور علينا قدرهم فنديمهاقوله تعالى: «مسومين» بفتح الواو اسم مفعول، وهي قراءة ابن عامر وحمزة والكسائي ونافع. أي معملين بعلامات. و «مسومين» بكسر الواو اسم فاعل، وهي قراءة أبي عمرو وابن كثير وعاصم؛ فيحتمل من المعنى ما تقدم، أي قد أعلموا أنفسهم بعلامة، وأعلموا خيلهم. ورجح الطبري وغيره هذه القراءة. وقال كثير من المفسرين: مسومين أي مرسلين خيلهم في الغارة. وذكر المهدوي هذا المعنى في «مسومين» بفتح الواو، أي أرسلهم الله تعالى على الكفار. وقاله ابن فورك أيضا. وعلى القراءة الأولى اختلفوا في سيما الملائكة؛ فروى عن علي بن أبي طالب وابن عباس وغيرهما أن الملائكة اعتمت بعمائم بيض قد أرسلوها بين أكتافهم؛ ذكره البيهقي عن ابن عباس وحكاه المهدوي عن الزجاج. إلا جبريل فإنه كان بعمامة صفراء على مثال الزبير بن العوام، وقاله ابن إسحاق. وقال الربيع: كانت سمياهم أنهم كانوا على خيل بُلْق.قلت: ذكر البيهقي عن سهيل بن عمرو رضي الله عنه قال: لقد رأيت يوم بدر رجالا بيضا على خيل بلق بين السماء والأرض معلمين يقتلون ويأسرون. فقوله: «معلمين» دل على أن الخيل البلق ليست السيما. والله أعلم. وقال مجاهد: كانت خيلهم مجزوزة الأذناب والأعراف معلمة النواصي والأذناب بالصوف والعهن. وروي عن ابن عباس: تسومت الملائكة يوم بدر بالصوف الأبيض في نواصي الخيل وأذنابها. وقال عباد بن عبدالله بن الزبير وهشام بن عروة والكلبي: نزلت الملائكة في سيما الزبير عليهم عمائم صفر مرخاة على أكتافهم. وقال ذلك عبدالله وعروة ابنا الزبير. وقال عبدالله: كانت ملاءة صفراء اعتم بها الزبير رضي الله عنه.قلت: ودلت الآية على اتخاذ الشارة والعلامة للقبائل والكتائب يجعلها السلطان لهم؛ لتتميز كل قبيلة وكتيبة من غيرها عند الحرب، وعلى فضل الخيل البلق لنزول الملائكة عليها.قلت: - ولعلها نزلت عليها موافقة لفرس المقداد؛ فإنه كان أبلق ولم يكن لهم فرس غيره، فنزلت الملائكة على الخيل البلق إكراما للمقداد؛ كما نزل جبريل معتجرا بعمامة صفراء على مثال الزبير. والله أعلم.دلت الآية أيضا على لباس الصوف وقد لبسه الأنبياء والصالحون. وروى أبو داود وابن ماجة واللفظ له عن أبي بردة عن أبيه قال قال لي أبي: لو شهدتنا ونحن مع رسول الله صلى الله عليه وسلم إذا أصابتنا السماء لحسبت أن ريحنا ريح الضأن. ولبس صلى الله عليه وسلم جبة رومية من صوف ضيقة الكمين؛ رواه الأئمة. ولبسها يونس عليه السلام؛ رواه مسلم. وسيأتي لهذا المعنى مزيد بيان في «النحل» إن شاء الله تعالى.قلت: وأما ما ذكره مجاهد من أن خيلهم كانت مجزوزة الأذناب والأعراف فبعيد؛ فإن في مصنف أبي داود عن عتبة بن عبدالسلمي أنه سمع رسول الله صلى الله عليه وسلم يقول: «لا تقصوا نواصي الخيل ولا معارفها ولا أذنابها فإن أذنابها مذابها ومعارفها دفاؤها ونواصيها معقود فيها الخير» . فقول مجاهد يحتاج إلى توقيف من أن خيل الملائكة كانت على تلك الصفة. والله أعلم.ودلت الآية على حسن الأبيض والأصفر من الألوان لنزول الملائكة بذلك، وقد قال ابن عباس: من لبس نعلا أصفر قضيت حاجته. وقال عليه السلام: «البسوا من ثيابكم البياض فإنه من خير ثيابكم وكفنوا فيه موتاكم وأما العمائم فتيجان العرب ولباسها» . وروى ركانة - وكان صارع النبي صلى الله عليه وسلم فصرعه النبي صلى الله عليه وسلم - قال ركانة: وسمعت النبي صلى الله عليه وسلم يقول: «فرق ما بيننا وبين المشركين العمائم على القلانس» أخرجه أبو داود. قال البخاري: إسناده مجهول لا يعرف سماع بعضه من بعض.


وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُم بِهِ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللّهِ الْعَزِيزِ الْحَكِيمِ

وما جعله الله إلا بشرى لكم ولتطمئن قلوبكم به وما النصر إلا من عند الله العزيز الحكيم. انظر تفسير الآية 127


لِيَقْطَعَ طَرَفاً مِّنَ الَّذِينَ كَفَرُواْ أَوْ يَكْبِتَهُمْ فَيَنقَلِبُواْ خَآئِبِينَ

قوله تعالى: «وما جعله الله إلا بشرى لكم» الهاء للمدد، وهو الملائكة أو الوعد أو الإمداد، ويدل عليه «يمددكم» أو للتسويم أو للإنزال أو العدد على المعنى؛ لأن خمسة آلاف عدد. «ولتطمئن قلوبكم به» اللام لام كي، أي ولتطمئن قلوبكم به جعله؛ كقوله: «وزينا السماء الدنيا بمصابيح وحفظا» «فصلت: 12» أي وحفظا لها جعل ذلك. «وما النصر إلا من عند الله» يعني نصر المؤمنين، ولا يدخل في ذلك نصر الكافرين؛ لأن ما وقع لهم من غلبة إنما هو إملاء محفوف بخذلان وسوء عاقبة وخسران. « ليقطع طرفا من الذين كفروا» أي بالقتل. ونظم الآية: ولقد نصركم الله ببدر ليقطع. وقيل: المعنى وما النصر إلا من عند الله ليقطع. ويجوز أن يكون متعلقا بـ «يمددكم» ، أي يمددكم ليقطع. والمعنى: من قتل من المشركين يوم بدر، عن الحسن وغيره. السدي: يعني به من قتل من المشركين يوم أحد وكانوا ثمانية عشر رجلا. ومعنى «يكبتهم» يحزنهم؛ والمكبوت المحزون. وروى أن النبي صلى الله عليه وسلم جاء إلى أبي طلحة فرأى ابنه مكبوتا فقال: «ما شأنه» ؟. فقيل: مات بعيره. وأصله فيما ذكر بعض أهل اللغة «يكبدهم» أي يصيبهم بالحزن والغيظ في أكبادهم، فأبدلت الدال تاء، كما قلبت في سَبَتَ رأسه وسبده أي حلقه. كبت الله العدو كبتا إذا صرفه وأذله، كبده، أصابه في كبده؛ يقال: قد أحرق الحزن كبده، وأحرقت العداوة كبده. وتقول العرب للعدو: أسود الكبد؛ قال الأعشى:فما أجشمت من إتيان قوم هم الأعداء والأكباد سودكأن الأكباد لما احترقت بشدة العداوة اسودت. وقرأ أبو مجلز «أو يكبدهم» بالدال. والخائب: المنقطع الأمل. خاب يخيب إذا لم ينل ما طلب. والخياب: القَدْح لا يوري.


لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذَّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ

ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون. انظر تفسير الآية 129


وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ يَغْفِرُ لِمَن يَشَاءُ وَيُعَذِّبُ مَن يَشَاءُ وَاللّهُ غَفُورٌ رَّحِيمٌ

ثبت في صحيح مسلم أن النبي صلى الله عليه وسلم كسرت رباعيته يوم أحد، وشج في رأسه، فجعل يسلت الدم عنه ويقول: «كيف يفلح قوم شجوا رأس نبيهم وكسروا رباعيته وهو يدعوهم إلى الله تعالى» فأنزل الله تعالى: «ليس لك من الأمر شيء» . الضحاك: هَمَّ النبي صلى الله عليه وسلم أن يدعو على المشركين فأنزل الله تعالى: «ليس لك من الأمر شيء» . وقيل: استأذن في أن يدعو في استئصالهم، فلما نزلت هذه الآية علم أن منهم من سيسلم وقد آمن كثير منهم خالد بن الوليد وعمرو بن العاص وعكرمة بن أبي جهل وغيرهم. وروى الترمذي عن ابن عامر قال: وكان النبي صلى الله عليه وسلم يدعو على أربعة نفر فأنزل الله عز وجل: «ليس لك من الأمر شيء» فهداهم الله للإسلام وقال: هذا حديث حسن غريب صحيح. وقوله تعالى: «أو يتوب عليهم» قيل: هو معطوف على «ليقطع طرفا» . والمعنى: ليقتل طائفة منهم، أو يحزنهم بالهزيمة أو يتوب عليهم أو يعذبهم. وقد تكون «أو» ها هنا بمعنى «حتى» و «إلا أن» . قال امرؤ القيس:أو نموت فنعذراقال علماؤنا: قوله عليه السلام: «كيف يفلح قوم شجوا رأس نبيهم» استبعاد لتوفيق من فعل ذلك به. وقوله تعالى: «ليس لك من الأمر شيء» تقريب لما استبعده وإطماع في إسلامهم، ولما أطمع في ذلك قال صلى الله عليه وسلم: «اللهم اغفر لقومي فإنهم لا يعلمون» كما في صحيح مسلم عن ابن مسعود قال: كأني أنظر إلى رسول الله صلى الله عليه وسلم يحكي نبيا من الأنبياء ضربه قومه وهو يمسح الدم عن وجهه ويقول: «رب اغفر لقومي فإنهم لا يعلمون» . قال علماؤنا: فالحاكي في حديث ابن مسعود هو الرسول عليه الصلاة والسلام، وهو المحكى عنه؛ بدليل ما قد جاء صريحا مبينا أنه عليه الصلاة والسلام لما كسرت رباعيته وشج وجهه يوم أحد شق ذلك على أصحابه شقا شديدا وقالوا: لو دعوت عليهم ! فقال: «إني لم أبعث لَعّانا ولكني بعثت داعيا ورحمة، اللهم اغفر لقومي فإنهم لا يعلمون» . فكأنه عليه السلام أوحى إليه بذلك قبل وقوع قضية أحد، ولم يعين له ذلك النبي؛ فلما وقع له ذلك تعين أنه المعنى بذلك بدليل ما ذكرنا. ويبينه أيضا ما قاله عمر له في بعض كلامه: بأبي أنت وأمي يا رسول الله ! لقد دعا نوح على قومه فقال: «رب لا تذر على الأرض من الكافرين ديارا» «نوح: 26» الآية. ولو دعوت علينا مثلها لهلكنا من عند آخرنا؛ فقد وطئ ظهرك وأدمي وجهك وكسرت رباعيتك فأبيت أن تقول إلا خيرا، فقلت: «رب اغفر لقومي فإنهم لا يعلمون» . وقوله: «اشتد غضب الله على قوم كسروا رباعية نبيهم» يعني بذلك المباشر لذلك، وقد ذكرنا اسمه على اختلاف في ذلك، وإنما قلنا إنه خصوص في المباشر؛ لأنه قد أسلم جماعة ممن شهد أحدا وحسن إسلامهم.زعم بعض الكوفيين أن هذه الآية ناسخة للقنوت الذي كان النبي صلى الله عليه وسلم يفعله بعد الركوع في الركعة الأخيرة من الصبح، واحتج بحديث ابن عمر أنه سمع النبي صلى الله عليه وسلم يقول في صلاة الفجر بعد رفع رأسه من الركوع فقال: «اللهم ربنا ولك الحمد في الآخرة - ثم قال - اللهم العن فلانا وفلانا» فأنزل الله عز وجل «وليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم» الآية. أخرجه البخاري، وأخرجه مسلم أيضا من حديث أبي هريرة أتم منه. وليس هذا موضع نسخ وإنما نبه الله تعالى نبيه على أن الأمر ليس إليه، وأنه لا يعلم من الغيب شيئا إلا ما أعلمه، وأن الأمر كله لله يتوب على من يشاء ويجعل العقوبة لمن يشاء. والتقدير: ليس لك من الأمر شيء ولله ما في السموات وما في الأرض دونك ودونهم يغفر لمن يشاء ويتوب على من يشاء. فلا نسخ، والله أعلم. وبين بقوله: «ليس لك من الأمر شيء» أن الأمور بقضاء الله وقدره ردا على القدرية وغيرهم.واختلف العلماء في القنوت في صلاة الفجر وغيرها؛ فمنع الكوفيون منه في الفجر وغيرها. وهو مذهب الليث ويحيى بن يحيى الليثي الأندلسي صاحب مالك، وأنكره الشعبي. وفي الموطأ عن ابن عمر: أنه كان لا يقنت في شيء من الصلاة. وروى النسائي أنبأنا قتيبة عن خلف عن أبي مالك الأشجعي عن أبيه قال: صليت خلف النبي صلى الله عليه وسلم فلم يقنت، وصليت خلف أبي بكر فلم يقنت، وصليت خلف عمر فلم يقنت، وصليت خلف عثمان فلم يقنت وصليت خلف علي فلم يقنت؛ ثم قال: يا بني إنها بدعة. وقيل: يقنت في الفجر دائما وفي سائر الصلوات إذا نزل بالمسلمين نازلة؛ قاله الشافعي والطبري. وقيل: هو مستحب في صلاة الفجر، وروي عن الشافعي. وقال الحسن وسحنون: إنه سنة. وهو مقتضى رواية علي بن زياد عن مالك بإعادة تاركه للصلاة عمدا. وحكى الطبري الإجماع على أن تركه غير مفسد للصلاة. وعن الحسن: في تركه سجود السهو؛ وهو أحد قولي الشافعي. وذكر الدارقطني عن سعيد بن عبدالعزيز فيمن نسي القنوت في صلاة الصبح قال: يسجد سجدتي السهو. واختار مالك قبل الركوع؛ وهو قول إسحاق. وروي أيضا عن مالك بعد الركوع، وروي عن الخلفاء الأربعة، وهو قول الشافعي وأحمد وإسحاق أيضا. وروى عن جماعة من الصحابة التخيير في ذلك. وروى الدارقطني بإسناد صحيح عن أنس أنه قال: ما زال رسول الله صلى الله عليه وسلم يقنت في صلاة الغداة حتى فارق الدنيا. وذكر أبو داود في المراسيل عن خالد بن أبي عمران قال: بينا رسول الله صلى الله عليه وسلم يدعو على مضر إذ جاءه جبريل فأومأ إليه أن اسكت فسكت؛ فقال: «يا محمد إن الله لم يبعثك سبّابا ولا لعّانا وإنما بعثك رحمة ولم يبعثك عذابا، ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون» قال: ثم علمه هذا القنوت فقال: «اللهم إنا نستعينك ونستغفرك ونؤمن بك ونخنع لك ونخلع ونترك من يكفرك اللهم إياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد ونرجو رحمتك ونخاف عذابك الجد إن عذابك بالكافرين ملحق» .


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَأْكُلُواْ الرِّبَا أَضْعَافاً مُّضَاعَفَةً وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ

يا أيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة واتقوا الله لعلكم تفلحون. انظر تفسير الآية 132


وَاتَّقُواْ النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ

واتقوا النار التي أعدت للكافرين. انظر تفسير الآية 132


وَأَطِيعُواْ اللّهَ وَالرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ

قوله تعالى: «يا أيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة» هذا النهي عن أكل الربا اعتراض بيّن أثناء قصة أحد. قال ابن عطية: ولا أحفظ في ذلك شيئا مرويا.قلت: قال مجاهد: كانوا يبيعون البيع إلى أجل، فإذا حل الأجل زادوا في الثمن على أن يؤخروا؛ فأنزل الله عز وجل: «يا أيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة» قلت وإنما خص الربا من بين سائر المعاصي؛ لأنه الذي أذن الله فيه بالحرب في قوله: «فإن لم تفعلوا فأذنوا بحرب من الله ورسوله» «البقرة: 279» والحرب يؤذن بالقتل؛ فكأنه يقول: إن لم تتقوا الربا هزمتم وقتلتم. فأمرهم بترك الربا؛ لأنه كان معمولا به عندهم. والله أعلم. و «أضعافا» نصب على الحال و «مضاعفة» نعته. وقرئ «مضعفة» ومعناه: الربا الذي كانت العرب تضعف فيه الدّين، فكان الطالب يقول: أتقضي أم تربي ؟ كما تقدم في «البقرة» . و «مضاعفة» إشارة إلى تكرار التضعيف عاما بعد عام كما كانوا يصنعون؛ فدلت هذه العبارة المؤكدة على شنعة فعلهم وقبحه، ولذلك ذكرت حالة التضعيف خاصة.قوله تعالى: «واتقوا الله» أي في أموال الربا فلا تأكلوها. ثم خوفهم فقال: «واتقوا النار التي أعدت للكافرين» قال كثير من المفسرين: وهذا الوعيد لمن استحل الربا، ومن استحل الربا فإنه يكْفُر ويُكَفّر. وقيل: معناه اتقوا العمل الذي ينزع منكم الإيمان فتستوجبون النار؛ لأن من الذنوب ما يستوجب به صاحبه نزع الإيمان ويخاف عليه؛ من ذلك عقوق الوالدين. وقد جاء في ذلك أثر: أن رجلا كان عاقا لوالديه يقال له علقمة؛ فقيل له عن «عند» الموت: قل لا إله إلا الله، فلم يقدر على ذلك حتى جاءته أمه فرضيت عنه. ومن ذلك قطيعة الرحم وأكل الربا والخيانة في الأمانة. وذكر أبو بكر الوراق عن أبي حنيفة أنه قال: أكثر ما ينزع الإيمان من العبد عند الموت. ثم قال أبو بكر: فنظرنا في الذنوب التي تنزع الإيمان فلم نجد شيئا أسرع نزعا للإيمان من ظلم العباد. وفي هذه الآية دليل على أن النار مخلوقة ردا على الجهمية؛ لأن المعدوم لا يكون معدا. ثم قال: «وأطيعوا الله» يعني أطيعوا الله في الفرائض «والرسول» في السنن: وقيل: «أطيعوا الله» في تحريم الربا «والرسول» فيما بلغكم من التحريم. «لعلكم ترحمون» أي كي يرحمكم الله. وقد تقدم.


وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ

وسارعوا إلى مغفرة من ربكم وجنة عرضها السماوات والأرض أعدت للمتقين:قوله تعالى: «وسارعوا» قرأ نافع وابن عامر «سارعوا» بغير واو؛ وكذلك هي في مصاحف أهل المدينة وأهل الشام. وقرأ باقي السبعة «وسارعوا» . وقال أبو علي: كلا الأمرين شائع مستقيم، فمن قرأ بالواو فلأنه عطف الجملة على الجملة، ومن ترك الواو فلأن الجملة الثانية ملتبسة بالأولى مستغنية بذلك عن العطف بالواو. والمسارعة المبادرة، وهي مفاعلة. وفي الآية حذف. أي سارعوا إلى ما يوجب المغفرة وهي الطاعة. قال أنس بن مالك ومكحول في تفسير «سارعوا إلى مغفرة من ربكم» : معناه إلى تكبيرة الإحرام. وقال علي بن أبي طالب: إلى أداء الفرائض. عثمان بن عفان: إلى الإخلاص. الكلبي: إلى التوبة من الربا. وقيل: إلى الثبات في القتال. وقيل غير هذا. والآية عامة في الجميع، ومعناها معنى «فاستبقوا الخيرات» «البقرة: 148» وقد تقدم.قوله تعالى: «وجنة عرضها السموات والأرض» تقديره كعرض فحذف المضاف؛ كقوله: «ما خلقكم ولا بعثكم إلا كنفس واحدة» «لقمان: 28» أي إلا كخلق نفس واحدة وبعثها. قال الشاعر:حسبت بغام راحلتي عناقا وما هي ويب غيرك بالعناقيريد صوت عناق. نظيره في سورة الحديد «وجنة عرضها كعرض السماء والأرض» «الحديد: 21» .واختلف العلماء في تأويله؛ فقال ابن عباس: تقرن السموات والأرض بعضها إلى بعض كما تبسط الثياب ويوصل بعضها ببعض؛ فذلك عرض الجنة، ولا يعلم طولها إلا الله. وهذا قول الجمهور، وذلك لا ينكر؛ فإن في حديث أبي ذر عن النبي صلى الله عليه وسلم «ما السموات السبع والأرضون السبع في الكرسي إلا كدراهم ألقيت في فلاة من الأرض وما الكرسي في العرش إلا كحلقة ألقيت في فلاة من الأرض» . فهذه مخلوقات أعظم بكثير جدا من السموات والأرض، وقدرة الله أعظم من ذلك كله. وقال الكلبي: الجنان أربعة: جنة عدن وجنة المأوى وجنة الفردوس وجنة النعيم، وكل جنة منها كعرض السماء والأرض لو وصل بعضها ببعض. وقال إسماعيل السدي: لو كسرت السموات والأرض وصرن خردلا، فبكل خردلة جنة عرضها كعرض السماء والأرض. وفي الصحيح: «إن أدنى أهل الجنة منزلة من يتمنى ويتمنى حتى إذا انقطعت به الأماني قال الله تعالى: لك ذلك وعشرة أمثاله» رواه أبو سعيد الخدري، خرجه مسلم وغيره. وقال يعلى بن أبي مرة: لقيت التنوخي رسول هرقل إلى النبي صلى الله عليه وسلم بحمص شيخا كبيرا قال: قدمت على رسول الله صلى الله عليه وسلم بكتاب هرقل، فناول الصحيفة رجلا عن يساره؛ قال: فقلت من صاحبكم الذي يقرأ ؟ قالوا: معاوية؛ فإذا كتاب صاحبي: إنك كتبت تدعوني إلى جنة عرضها السموات والأرض فأين النار ؟ فقال رسول الله صلى الله عليه وسلم: «سبحان الله فأين الليل إذا جاء النهار» . وبمثل هذه الحجة استدل الفاروق على اليهود حين قالوا له: أرأيت قولكم «وجنة عرضها السموات والأرض» فأين النار ؟ فقالوا له: لقد نزعت بما في التوراة. ونبه تعالى بالعرض على الطول لأن الغالب أن الطول يكون أكثر من العرض، والطول إذا ذكر لا يدل على قدر العرض. قال الزهري: إنما وصف عرضها، فأما طولها فلا يعلمه إلا الله؛ وهذا كقوله تعالى: «متكئين على فرش بطائنها من إستبرق» «الرحمن: 54» فوصف البطانة بأحسن ما يعلم من الزينة، إذ معلوم أن الظواهر تكون أحسن وأتقن من البطائن. وتقول العرب: بلاد عريضة، وفلاة عريضة، أي واسعة؛ قال الشاعر:كأن بلاد الله وهي عريضة على الخائف المطلوب كفة حابلوقال قوم: الكلام جار على مقطع العرب من الاستعارة؛ فلما كانت الجنة من الاتساع والانفساح في غاية قصوى حسنت العبارة عنها بعرض السموات والأرض؛ كما تقول للرجل: هذا بحر، ولشخص كبير من الحيوان: هذا جبل. ولم تقصد الآية تحديد العرض، ولكن أراد بذلك أنها أوسع شيء رأيتموه. وعامة العلماء على أن الجنة مخلوقة موجودة: لقوله «أعدت للمتقين» وهو نص حديث الإسراء وغيره في الصحيحين وغيرهما. وقالت المعتزلة: إنهما غير مخلوقتين في وقتنا، وإن الله تعالى إذا طوى السموات والأرض ابتدأ خلق الجنة والنار حيث شاء؛ لأنهما دار جزاء بالثواب والعقاب، فخلقتا بعد التكليف في وقت الجزاء؛ لئلا تجتمع دار التكليف ودار الجزاء في الدنيا، كما لم يجتمعا في الآخرة. وقال ابن فورك: الجنة يزاد فيها يوم القيامة. قال ابن عطية: وفي هذا متعلق لمنذر بن سعيد وغيره ممن قال: إن الجنة لم تخلق بعد. قال ابن عطية: وقول ابن فورك «يزاد فيها» إشارة إلى موجود، لكنه يحتاج إلى سند يقطع العذر في الزيادة.قلت: صدق ابن عطية رضي الله عنه فيما قال: وإذا كانت السموات السبع والأرضون السبع بالنسبة إلى الكرسي كدراهم ألقيت في فلاة من الأرض، والكرسي بالنسبة إلى العرش كحلقة ملقاة بأرض فلاة؛ فالجنة الآن على ما هي عليه في الآخرة عرضها كعرض السموات والأرض؛ إذ العرش سقفها، حسب ما ورد في صحيح مسلم. ومعلوم أن السقف يحتوي على ما تحته ويزيد. وإذا كانت المخلوقات كلها بالنسبة إليه كالحلقة فمن ذا الذي يقدره ويعلم طوله وعرضه إلا الله خالقه الذي لا نهاية لقدرته، ولا غاية لسعة مملكته، سبحانه وتعالى.


الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ

الذين ينفقون في السراء والضراء والكاظمين الغيظ والعافين عن الناس والله يحب المحسنين:قوله تعالى: «الذين ينفقون» هذا من صفة المتقين الذين أعدت لهم الجنة، وظاهر الآية أنها مدح بفعل المندوب إليه. و «السراء» اليسر «والضراء» العسر؛ قاله ابن عباس والكلبي ومقاتل. وقال عبيد بن عمير والضحاك: السراء والضراء الرخاء والشدة. ويقال في حال الصحة والمرض. وقيل: في السراء في الحياة، وفي الضراء يعني يوصي بعد الموت. وقيل: في السراء في العرس والولائم، وفي الضراء في النوائب والمآتم. وقيل: في السراء النفقة التي تسركم؛ مثل النفقة على الأولاد والقرابات، والضراء على الأعداء. ويقال: في السراء ما يضيف به الفتى ويهدى إليه. والضراء ما ينفقه على أهل الضر ويتصدق به عليهم.قلت: - والآية تعم.قوله تعالى: «والكاظمين الغيظ» وكظم الغيظ رده في الجوف؛ يقال: كظم غيظه أي سكت عليه ولم يظهره مع قدرته على إيقاعه بعدوه، وكظمت السقاء أي ملأته وسددت عليه، والكِظامة ما يسد به مجرى الماء؛ ومنه الكظام للسير الذي يسد به فم الزِّق والقِربة. وكظم البعير جِرته إذا ردها في جوفه؛ وقد يقال لحبسه الجرة قبل أن يرسلها إلى فيه: كظم؛ حكاه الزجاج. يقال: كظم البعير والناقة إذا لم يجترا؛ ومنه قول الراعي:فأفضن بعد كظومهن بجرة من ذي الأبارق إذ رعين حقيلاالحقيل: موضع. والحِقيل: نبت. وقد قيل: إنها تفعل ذلك عند الفزع والجهد فلا تجتر؛ قال أعشى باهلة يصف رجلا نحارا للإبل فهي تفزع منه:قد تكظم البُزْل منه حين تبصره حتى تقطع في أجوافها الجِرَرُومنه: رجل كظيم ومكظوم إذا كان ممتلئا غما وحزنا. وفي التنزيل: «وابيضت عيناه من الحزن فهو كظيم» «يوسف: 84» . «ظل وجهه مسودا وهو كظيم» «النحل: 58» . «إذ نادى وهو مكظوم» «القلم: 48» . والغيظ أصل الغضب، وكثيرا ما يتلازمان لكن فُرقان ما بينهما، أن الغيظ لا يظهر على الجوارح، بخلاف الغضب فإنه يظهر في الجوارح مع فعل ما ولا بد؛ ولهذا جاء إسناد الغضب إلى الله تعالى إذ هو عبارة عن أفعاله في المغضوب عليهم. وقد فسر بعض الناس الغيظ بالغضب؛ وليس بجيد. والله أعلم.قوله تعالى: «والعافين عن الناس» العفو عن الناس أجل ضروب فعل الخير؛ حيث يجوز للإنسان أن يعفو وحيث يتجه حقه. وكل من استحق عقوبة فتركت له فقد عفي عنه. واختلف في معنى «عن الناس» ؛ فقال أبو العالية والكلبي والزجاج: «والعافين عن الناس» يريد عن المماليك. قال ابن عطية: وهذا حسن على جهة المثال؛ إذ هم الخَدَمَة فهم يذنبون كثيرا والقدرة عليهم متيسرة، وإنفاذ العقوبة سهل؛ فلذلك مثل هذا المفسر به. وروي عن ميمون بن مهران أن جاريته جاءت ذات يوم بصحفة فيها مرقة حارة، وعنده أضياف فعثرت فصبت المرقة عليه، فأراد ميمون أن يضربها، فقالت الجارية: يا مولاي، استعمل قوله تعالى: «والكاظمين الغيظ» قال لها: قد فعلت. فقالت: اعمل بما بعده «والعافين عن الناس» . فقال: قد عفوت عنك. فقالت الجارية: «والله يحب المحسنين» . قال ميمون: قد أحسنت إليك، فأنت حرة لوجه الله تعالى. وروي عن الأحنف بن قيس مثله. وقال زيد بن سلم: «والعافين عن الناس» عن ظلمهم وإساءتهم. وهذا عام، وهو ظاهر الآية. وقال مقاتل بن حيان في هذه الآية: بلغنا أن رسول الله صلى الله عليه وسلم قال عند ذلك: «إن هؤلاء من أمتي قليل إلا من عصمه الله وقد كانوا كثيرا في الأمم التي مضت» . فمدح الله تعالى الذين يغفرون عند الغضب وأثنى عليهم فقال: «وإذا ما غضبوا هم يغفرون» «الشورى: 37» ، وأثنى على الكاظمين الغيظ بقوله: «والعافين عن الناس» ، وأخبر أنه يحبهم بإحسانهم في ذلك. ووردت في كظم الغيظ والعفو عن الناس وملك النفس عند الغضب أحاديث؛ وذلك من أعظم العبادة وجهاد النفس؛ فقال صلى الله عليه وسلم: «ليس الشديد بالصرعة ولكن الشديد الذي يملك نفسه عند الغضب» . وقال عليه السلام «ما من جرعة يتجرعها العبد خير له وأعظم أجرا من جرعة غيظ في الله» . وروى أنس أن رجلا قال: يا رسول الله، ما أشد من كل شيء ؟ قال: «غضب الله» . قال فما ينجي من غضب الله؟ قال: «لا تغضب» . قال العرجي:وإذا غضبت فكن وقورا كاظما للغيظ تبصر ما تقول وتسمعفكفى به شرفا تصبر ساعة يرضى بها عنك الإله وترفعوقال عروة بن الزبير في العفو:لن يبلغ المجد أقوام وإن شرفوا حتى يذلوا وإن عزوا لأقوامويشتموا فترى الألوان مشرقة لا عفو ذل ولكن عفو إكراموروى أبو داود وأبو عيسى الترمذي عن سهل بن معاذ بن أنس الجهني عن أبيه عن النبي صلى الله عليه وسلم قال: «من كظم غيظا وهو يستطيع أن ينفذه دعاه الله يوم القيامة على رؤوس الخلائق حتى يخيره في أي الحور شاء» قال: هذا حديث حسن غريب. وروى أنس عن النبي صلى الله عليه وسلم أنه قال: «إذا كان يوم القيامة نادى مناد من كان أجره على الله فليدخل الجنة فيقال من ذا الذي أجره على الله فيقوم العافون عن الناس يدخلون الجنة بغير حساب» . ذكره الماوردي. وقال ابن المبارك: كنت عند المنصور جالسا فأمر بقتل رجل؛ فقلت: يا أمير المؤمنين، قال رسول الله صلى الله عليه وسلم: «إذا كان يوم القيامة نادى مناد بين يدي الله عز وجل من كانت له يد عند الله فليتقدم فلا يتقدم إلا من عفا عن ذنب» ؛ فأمر بإطلاقه.قوله تعالى: «والله يحب المحسنين» أي يثيبهم على إحسانهم. قال سري السقطي: الإحسان أن تحسن وقت الإمكان، فليس كل وقت يمكنك الإحسان؛ قال الشاعر:بادر بخير إذا ما كنت مقتدرا فليس في كل وقت أنت مقتدروقال أبو العباس الجماني فأحسن:ليس في كل ساعة وأوان تتهيأ صنائع الإحسانوإذا أمكنت فبادر إليها حذرا من تعذر الإمكانوقد مضى في «البقرة» القول في المحسن والإحسان فلا معنى للإعادة.


وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ

والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله ولم يصروا على ما فعلوا وهم يعلمون:قوله تعالى: «والذين إذا فعلوا فاحشة أو ظلموا أنفسهم» ذكر الله تعالى في هذه الآية صنفا، هم دون الصنف الأول فألحقهم به برحمته ومَنِّه؛ فهؤلاء هم التوابون. قال ابن عباس في رواية عطاء: نزلت هذه الآية في نبهان التمار - وكنيته أبو مقبل - أتته امرأة حسناء باع منها تمرا، فضمها إلى نفسه وقبلها فندم على ذلك، فأتى النبي صلى الله عليه وسلم فذكر ذلك له؛ فنزلت هذه الآية. وذكر أبو داود الطيالسي في مسنده عن علي بن أبي طالب رضي الله عنه قال: حدثني أبو بكر - وصدق أبو بكر - أن رسول الله صلى الله عليه وسلم قال: «ما من عبد يذنب ذنبا ثم يتوضأ ويصلي ركعتين ثم يستغفر الله إلا غفر له» - ثم تلا هذه الآية - «والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم» - الآية، والآية الأخرى - «ومن يعمل سوءا أو يظلم نفسه» «النساء: 110» . وخرجه الترمذي وقال: حديث حسن. وهذا عام. وقد تنزل الآية بسبب خاص ثم تتناول جميع من فعل ذلك أو أكثر منه. وقد قيل: إن سبب نزولها أن ثقفيا خرج في غزاة وخلف صاحبا له أنصاريا على أهله، فخانه فيها بأن اقتحم عليها فدفعت عن نفسها فقبل يدها، فندم على ذلك فخرج يسيح في الأرض نادما تائبا؛ فجاء الثقفي فأخبرته زوجته بفعل صاحبه، فخرج في طلبه فأتى به إلى أبي بكر وعمر رجاء أن يجد عندهما فرجا فوبخاه؛ فأتى النبي صلى الله عليه وسلم فأخبره بفعله؛ فنزلت هذه الآية. والعموم أولى للحديث. وروي عن ابن مسعود أن الصحابة قالوا: يا رسول الله، كانت بنو إسرائيل أكرم على الله منا، حيث كان المذنب منهم تصبح عقوبته مكتوبة على باب داره، وفي رواية: كفارة ذنبه مكتوبة على عتبة داره: اجْدَع أنفك، اقطع أذنك، افعل كذا؛ فأنزل الله تعالى هذه الآية توسعة ورحمة وعوضا من ذلك الفعل ببني إسرائيل. ويروى أن إبليس بكى حين نزلت هذه الآية. والفاحشة تطلق على كل معصية، وقد كثر اختصاصها بالزنا حتى فسر جابر بن عبدالله والسدي هذه الآية بالزنا. و «أو» في قوله: «أو ظلموا أنفسهم» قيل هي بمعنى الواو؛ والمراد ما دون الكبائر. «ذكروا الله» معناه بالخوف من عقابه والحياء منه. الضحاك: ذكروا العرض الأكبر على الله. وقيل تفكروا في أنفسهم أن الله سائلهم عنه؛ قاله الكلبي ومقاتل. وعن مقاتل أيضا: ذكروا الله باللسان عند الذنوب. «فاستغفروا لذنوبهم» أي طلبوا الغفران لأجل ذنوبهم. وكل دعاء فيه هذا المعنى أو لفظه فهو استغفار. وقد تقدم في صدر هذه السورة سيد الاستغفار وإن وقته الأسحار.فالاستغفار عظيم وثوابه جسيم، حتى لقد روى الترمذي عن النبي صلى الله عليه وسلم أنه قال: «من قال أستغفر الله الذي لا إله إلا هو الحي القيوم وأتوب إليه غفر له وإن كان قد فر من الزحف» . وروى مكحول عن أبي هريرة قال: ما رأيت أكثر استغفارا من رسول الله صلى الله عليه وسلم. وقال مكحول: ما رأيت أكثر استغفارا من أبي هريرة. وكان مكحول كثير الاستغفار. قال علماؤنا: الاستغفار المطلوب هو الذي يحل عقد الإصرار ويثبت معناه في الجنان، لا التلفظ باللسان. فأما من قال بلسانه: أستغفر الله، وقلبه مصر على معصيته فاستغفاره ذلك يحتاج إلى استغفار، وصغيرته لاحقة بالكبائر. وروي عن الحسن البصري أنه قال: استغفارنا يحتاج إلى استغفار.قلت: هذا يقوله في زمانه، فكيف في زماننا هذا الذي يرى فيه الإنسان مكبا على الظلم ! حريصا عليه لا يقلع، والسُّبْحة في يده زاعما أنه يستغفر الله من ذنبه وذلك استهزاء منه واستخفاف. وفي التنزيل «ولا تتخذوا آيات الله هزوا» «البقرة: 231» . وقد تقدم.قوله تعالى: «ومن يغفر الذنوب إلا الله» أي ليس أحد يغفر المعصية ولا يزيل عقوبتها إلا الله. «ولم يصروا على ما فعلوا» أي ولم يثبتوا ويعزموا على ما فعلوا. وقال مجاهد: أي ولم يمضوا. وقال معبد بن صبيح: صليت خلف عثمان وعلي إلى جانبي، فأقبل علينا فقال: صليت بغير وضوء ثم ذهب فتوضأ وصلى. «ولم يصروا على ما فعلوا وهم يعلمون» . الإصرار هو العزم بالقلب على الأمر وترك الإقلاع عنه. ومنه صر الدنانير أي الربط عليها؛ قال الحطيئة يصف الخيل:عوابس بالشُّعْث الكماة إذا ابتغوا عُلالتها بالمحصدات أصرتأي ثبتت على عدْوِها. وقال قتادة: الإصرار الثبوت على المعاصي؛ قال الشاعر:يصر بالليل ما تخفي شواكله يا ويح كل مصر القلب ختارقال سهل بن عبدالله: الجاهل ميت، والناسي نائم، والعاصي سكران، والمصر هالك، والإصرار هو التسويف، والتسويف أن يقول: أتوب غدا؛ وهذا دعوى النفس، كيف يتوب غدا لا يملكه!. وقال غير سهل: الإصرار هو أن ينوي ألاّ يتوب فإذا نوى التوبة النصوح خرج عن الإصرار. وقول سهل أحسن. وروي عن النبي صلى الله عليه وسلم أنه قال: «لا توبة مع إصرار» .قال علماؤنا: الباعث على التوبة وحل الإصرار إدامة الفكر في كتاب الله العزيز الغفار، وما ذكره الله سبحانه من تفاصيل الجنة ووعد به المطيعين، وما وصفه من عذاب النار وتهدد به العاصين، ودام على ذلك حتى قوي خوفه ورجاؤه فدعا الله رغبا ورهبا؛ والرغبة والرهبة ثمرة الخوف والرجاء، يخاف من العقاب ويرجو الثواب، والله الموفق للصواب. وقد قيل: إن الباعث على ذلك تنبيه إلهي ينبه به من أراد سعادته؛ لقبح الذنوب وضررها إذ هي سموم مهلكة.قلت: وهذا خلاف في اللفظ لا في المعنى، فإن الإنسان لا يتفكر في وعد الله ووعيده إلا بتنبيهه؛ فإذا نظر العبد بتوفيق الله تعالى إلى نفسه فوجدها مشحونة بذنوب اكتسبها وسيئات اقترفها، وانبعث منه الندم على ما فرط، وترك مثل ما سبق مخافة عقوبة الله تعالى صدق عليه أنه تائب، فإن لم يكن كذلك كان مصرا على المعصية وملازما لأسباب الهلكة. قال سهل بن عبدالله: علامة التائب أن يشغله الذنب على الطعام والشراب؛ كالثلاثة الذين خُلِّفوا.قوله تعالى: «وهم يعلمون» فيه أقوال. فقيل: أي يذكرون ذنوبهم فيتوبون منها. قال النحاس: وهذا قول حسن. وقيل: «وهم يعلمون» أني أعاقب على الإصرار. وقال عبدالله بن عبيد بن عمير: «وهم يعلمون» أنهم إن تابوا تاب الله عليهم. وقيل: «يعلمون» أنهم إن استغفروا غفر لهم. وقيل: «يعلمون» بما حرمت عليهم؛ قاله ابن إسحاق. وقال ابن عباس والحسن ومقاتل والكلبي: «وهم يعلمون» أن الإصرار ضار، وأن تركه خير من التمادي. وقال الحسن بن الفضل: «وهم يعلمون» أن لهم ربا يغفر الذنب.قلت: وهذا أخذه من حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم فيما يحكي عن ربه عز وجل قال: «أذنب عبد ذنبا فقال اللهم اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي - فذكر مثله مرتين، وفي آخره: اعمل ما شئت فقد غفرت لك» أخرجه مسلم. وفيه دليل على صحة التوبة بعد نقضها بمعاودة الذنب؛ لأن التوبة الأولى طاعة وقد انقضت وصحت، وهو محتاج بعد مواقعة الذنب الثاني إلى توبة أخرى مستأنفة، والعود إلى الذنب وإن كان أقبح من ابتدائه؛ لأنه أضاف إلى الذنب نقض التوبة، فالعود إلى التوبة أحسن من ابتدائها؛ لأنه أضاف إليها ملازمة الإلحاح بباب الكريم، وإنه لا غافر للذنوب سواه. وقوله في آخر الحديث «اعمل ما شئت» أمر معناه الإكرام في أحد الأقوال؛ فيكون من باب قوله: «ادخلوها بسلام» «الحجر: 46» . وآخر الكلام خبر عن حال المخاطب بأنه مغفور له ما سلف من ذنبه، ومحفوظ إن شاء الله تعالى فيما يستقبل من شأنه. ودلت الآية والحديث على عظيم فائدة الاعتراف بالذنب والاستغفار منه، قال صلى الله عليه وسلم: «إن العبد إذا اعترف بذنبه ثم تاب إلى الله تاب الله عليه» أخرجاه في الصحيحين. وقال:يستوجب العفو الفتى إذا اعترف بما جنى من الذنوب واقترفوقال آخر:أقرر بذنبك ثم اطلب تجاوزه إن الجحود جحود الذنب ذنبانوفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «والذي نفسي بيده لو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون ويستغفرون فيغفر لهم» . وهذه فائدة اسم الله تعالى الغفار والتواب، على ما بيناه في الكتاب الأسنى في شرح أسماء الله الحسنى.الذنوب التي يتاب منها إما كفر أو غيره، فتوبة الكافر إيمانه مع ندمه على ما سلف من كفره، وليس مجرد الإيمان نفس توبة، وغير الكفر إما حق لله تعالى، وإما حق لغيره، فحق الله تعالى يكفي في التوبة منه الترك؛ غير أن منها ما لم يكتف الشرع فيها بمجرد الترك بل أضاف إلى ذلك في بعضها قضاء كالصلاة والصوم، ومنها ما أضاف إليها كفارة كالحنث في الأيمان والظهار وغير ذلك، وأما حقوق الآدميين فلا بد من إيصالها إلي مستحقيها، فإن لم يوجدوا تصدق عنهم، ومن لم يجد السبيل لخروج ما عليه لإعسار فعفو الله مأمول، وفضله مبذول؛ فكم ضمن من التبعات وبدل من السيئات بالحسنات. وستأتي زيادة بيان لهذا المعنى.ليس على الإنسان إذا لم يذكر ذنبه ويعلمه أن يتوب منه بعينه، ولكن يلزمه إذا ذكر ذنبا تاب منه. وقد تأول كثير من الناس فيما ذكر شيخنا أبو محمد عبدالمعطي الإسكندراني رضي الله عنه أن الإمام المحاسبي رحمه الله يرى أن التوبة من أجناس المعاصي لا تصح، وإن الندم على جملتها لا يكفي، بل لا بد أن يتوب من كل فعل بجارحته وكل عقد بقلبه على التعيين. ظنوا ذلك من قوله، وليس هذا مراده، ولا يقتضيه كلامه، بل حكم المكلف إذا عرف حكم أفعاله، وعرف المعصية من غيرها، صحت منه التوبة من جملة ما عرف؛ فإنه إن لم يعرف كون فعله الماضي معصية لا يمكنه أن يتوب منه لا على الجملة ولا على التفصيل؛ ومثاله رجل كان يتعاطى بابا من أبواب الربا ولا يعرف أنه ربا فإذا سمع كلام الله عز وجل: «يا أيها الذين آمنوا اتقوا الله وذروا ما بقى من الربا إن كنتم مؤمنين. فإن لم تفعلوا فأذنوا بحرب من الله ورسوله» «البقرة: 279» عظم عليه هذا التهديد، وظن أنه سالم من الربا، فإذا علم حقيقة الربا الآن، ثم تفكر فيما مضى من أيامه وعلم أنه لابس منه شيئا كثيرا في أوقات متقدمة، صح أن يندم عليه الآن جملة، ولا يلزمه تعيين أوقاته، وهكذا كل ما واقع من الذنوب والسيئات كالغيبة والنميمة وغير ذلك من المحرمات التي لم يعرف كونها محرمة، فإذا فقه العبد وتفقد ما مضى من كلامه تاب من ذلك جملة، وندم على ما فرط فيه من حق الله تعالى، وإذا استحل من كان ظلمه فحالَلَه على الجملة وطابت نفسه بترك حقه جاز؛ لأنه من باب هبة المجهول، هذا مع شح العبد وحرصه على طلب حقه، فكيف بأكرم الأكرمين المتفضل بالطاعات وأسبابها والعفو عن المعاصي صغارها وكبارها. قال شيخنا رحمه الله تعالى: هذا مراد الإمام، والذي يدل عليه كلامه لمن تفقده، وما ظنه به الظان من أنه لا يصح الندم إلا على فعل فعل وحركة حركة وسكنة سكنة على التعيين هو من باب تكليف مالا يطاق، الذي لم يقع شرعا وإن جاز عقلا، ويلزم عنه أن يعرف كم جرعة جرعها في شرب الخمر، وكم حركة تحركها في الزنا، وكم خطوة مشاها إلى محرم، وهذا مالا يطيقه أحد، ولا تتأتى منه توبة على التفصيل. وسيأتي لهذا الباب مزيد بيان من أحكام التوبة وشروطها في «النساء» وغيرها إن شاء الله تعالى.في قوله تعالى: «ولم يصروا» حجة واضحة ودلالة قاطعة لما قاله سيف السنة، ولسان الأمة القاضي أبو بكر بن الطيب: أن الإنسان يؤاخذ بما وطن عليه بضميره، وعزم عليه بقلبه من المعصية.قلت: وفي التنزيل: «ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم» «الحج: 25» وقال: «فأصبحت كالصريم» «القلم: 20» . فعوقبوا قبل فعلهم بعزمهم وسيأتي بيانه. وفي البخاري «إذا التقى المسلمان بسيفهما فالقاتل والمقتول في النار» قالوا: يا رسول الله هذا القاتل، فما بال المقتول ؟ قال: «إنه كان حريصا على قتل صاحبه» . فعلق الوعيد على الحرص وهو العزم وألغى إظهار السلاح، وأنَصُّ من هذا ما خرجه الترمذي من حديث أبي كبشة الأنماري وصححه مرفوعا «إنما الدنيا لأربعة نفر رجل أعطاه الله مالا وعلما فهو يتقي فيه ربه ويصل فيه رحمه ويعلم الله فيه حقا فهذا بأفضل المنازل، ورجل آتاه الله علما ولم يؤته مالا فهو صادق النية يقول لو أن لي مالا لعملت فيه بعمل فلان فهو نيته فأجرهما سواء، ورجل آتاه الله مالا ولم يؤته علما فهو يخبط في ماله بغير علم لا يتقي فيه ربه ولا يصل به رحمه ولا يعلم لله فيه حقا فهذا بأخبث المنازل، ورجل لم يؤته الله مالا ولا علما فهو يقول لو أن لي مالا لعملت فيه بعمل فلان فهو نيته فوزرهما سواء» . وهذا الذي صار إليه القاضي هو الذي عليه عامة السلف وأهل العلم من الفقهاء والمحدثين والمتكلمين، ولا يُلتفت إلى خلاف من زعم أن ما يهم الإنسان به وإن وطن عليه لا يؤاخذ به. ولا حجة له في قوله عليه السلام: «من هم بسيئة فلم يعملها لم تكتب عليه فإن عمِلها كتبت سيئة واحدة» لأن معنى «فلم يعملها» فلم يعزم على عملها بدليل ما ذكرنا، ومعنى «فإن عملها» أي أظهرها أو عزم عليها بدليل ما وصفنا. وبالله توفيقنا.


أُوْلَـئِكَ جَزَآؤُهُم مَّغْفِرَةٌ مِّن رَّبِّهِمْ وَجَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَامِلِينَ

أولئك جزاؤهم مغفرة من ربهم وجنات تجري من تحتها الأنهار خالدين فيها ونعم أجر العاملين:رتب تعالى بفضله وكرمه غفران الذنوب لمن أخلص في توبته ولم يصر على ذنبه. ويمكن أن يتصل هذا بقصة أحد، أي من فر ثم تاب ولم يصر فله مغفرة الله.


قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ فَسِيرُواْ فِي الأَرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذَّبِينَ

قد خلت من قبلكم سنن فسيروا في الأرض فانظروا كيف كان عاقبة المكذبين:هذا تسلية من الله تعالى للمؤمنين، والسنن جمع سنة وهي الطريق المستقيم. وفلان على السنة أي على طريق الاستواء لا يميل إلى شيء من الأهواء، قال الهذلي:فلا تجزعن من سنة أنت سرتها فأول راض سنة من يسيرهاوالسنة: الإمام المتبع المؤتم به، يقال: سن فلان سنة حسنة وسيئة إذا عمل عملا اقتدي به فيه من خير أو شر، قال لبيد:من معشر سنت لهم آباؤهم ولكل قوم سنة وإمامهاوالسنة الأمة، والسنن الأمم؛ عن المفضل. وأنشد:ما عاين الناس من فضل كفضلهم ولا رأوا مثلهم في سالف السننوقال الزجاج: والمعنى أهل سنن، فحذف المضاف. وقال أبو زيد: أمثال. عطاء: شرائع. مجاهد: المعنى «قد خلت من قبلكم سنن» يعني بالهلاك فيمن كذب قبلكم كعاد وثمود. والعاقبة: آخر الأمر، وهذا في يوم أحد. يقول فأنا أمهلهم وأملي لهم وأستدرجهم حتى يبلغ الكتاب أجله، يعني بنصرة النبي صلى الله عليه وسلم والمؤمنين وهلاك أعدائهم الكافرين.


هَـذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ

هذا بيان للناس وهدى وموعظة للمتقين:يعني القرآن، عن الحسن وغيره. وقيل: هذا إشارة إلى قوله: «قد خلت من قبلكم سنن» . والموعظة الوعظ. وقد تقدم.


وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ

ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنتم مؤمنين:عزاهم وسلاهم بما نالهم يوم أحد من القتل والجراح، وحثهم على قتال عدوهم ونهاهم عن العجز والفشل فقال «ولا تهنوا» أي لا تضعفوا ولا تجبنوا يا أصحاب محمد عن جهاد أعدائكم لما أصابكم. «ولا تحزنوا» على ظهورهم، ولا على ما أصابكم من الهزيمة والمصيبة. «وأنتم الأعلون» أي لكم تكون العاقبة بالنصر والظفر «إن كنتم مؤمنين» أي بصدق وَعْدِي. وقيل: «إن» بمعنى «إذ» . قال ابن عباس: انهزم أصحاب رسول الله صلى الله عليه وسلم يوم أحد فبينا هم كذلك إذ أقبل خالد بن الوليد بخيل من المشركين، يريد أن يعلو عليهم الجبل؛ فقال النبي صلى الله عليه وسلم: «اللهم لا يعلُنّ علينا اللهم لا قوة لنا إلا بك اللهم ليس يعبدك بهذه البلدة غير هؤلاء النفر» . فأنزل الله هذه الآيات. وثاب نفر من المسلمين رماة فصعدوا الجبل ورموا خيل المشركين حتى هزموهم؛ فذلك قوله تعالى: «وأنتم الأعلون» يعني الغالبين على الأعداء بعد أحد. فلم يخرجوا بعد ذلك عسكرا إلا ظفروا في كل عسكر كان في عهد رسول الله صلى الله عليه وسلم، وفي كل عسكر كان بعد رسول الله صلى الله عليه وسلم وكان فيه واحد من الصحابة كان الظفر لهم، وهذه البلدان كلها إنما افتتحت على عهد أصحاب رسول الله صلى الله عليه وسلم؛ ثم بعد انقراضهم ما افتتحت بلدة على الوجه كما كانوا يفتتحون في ذلك الوقت. وفي هذه الآية بيان فضل هذه الأمة؛ لأنه خاطبهم بما خاطب به أنبياءه؛ لأنه قال لموسى: «إنك أنت الأعلى» «طه: 68» وقال لهذه الأمة: «وأنتم الأعلون» . وهذه اللفظة مشتقة من اسمه الأعلى فهو سبحانه العلي، وقال للمؤمنين: «وأنتم الأعلون» .


إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللّهُ الَّذِينَ آمَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَاء وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ

إن يمسسكم قرح فقد مس القوم قرح مثله وتلك الأيام نداولها بين الناس وليعلم الله الذين آمنوا ويتخذ منكم شهداء والله لا يحب الظالمين:قوله تعالى: «إن يمسسكم قرح فقد مس القوم قرح مثله» القرح الجرح. والضم والفتح فيه لغتان عن الكسائي والأخفش؛ مثل عَقْر وعُقْر. الفراء: هو بالفتح الجُرح، وبالضم ألَمُه. والمعنى: إن يمسسكم يوم أحد قرح فقد مس القوم يوم بدر قرح مثله. وقرأ محمد بن السميقع «قرح» بفتح القاف والراء على المصدر. «وتلك الأيام نداولها بين الناس» قيل: هذا في الحرب، تكون مرة للمؤمنين لينصر الله عز وجل دينه، ومرة للكافرين إذا عصى المؤمنون ليبتليهم ويمحص ذنوبهم؛ فأما إذا لم يعصوا فإن حزب الله هم الغالبون. وقيل: «نداولها بين الناس» من فرح وغم وصحة وسقم وغنى وفقر. والدُّولَة الكرة؛ قال الشاعر:فيوم لنا ويوم علينا ويوم نساء ويوم نسرقوله تعالى: «وليعلم الله الذين آمنوا» معناه، وإنما كانت هذه المداولة ليُرى المؤمن من المنافق فيميز بعضهم من بعض؛ كما قال: «وما أصابكم يوم التقى الجمعان فبإذن الله وليعلم المؤمنين. وليعلم الذين نافقوا» «آل عمران: 166 - 167» . وقيل: ليعلم صبر المؤمنين، العلم الذي يقع عليه الجزاء كما علمه غيبا قبل أن كلفهم. وقد تقدم في «البقرة» هذا المعنى.قوله تعالى: «ويتخذ منكم شهداء» أي يكرمكم بالشهادة؛ أي ليُقتل قوم فيكونوا شهداء على الناس بأعمالهم. وقيل: لهذا قيل شهيد: وقيل: سمي شهيدا لأنه مشهود له بالجنة وقيل: سمي شهيدا لأن أرواحهم احتضرت دار السلام، لأنهم أحياء عند ربهم، وأرواح غيرهم لا تصل إلى الجنة؛ فالشهيد بمعنى الشاهد أي الحاضر للجنة، وهذا هو الصحيح على ما يأتي والشهادة فضلها عظيم، ويكفيك في فضلها قوله تعالى: «إن الله اشترى من المؤمنين أنفسهم» «التوبة: 111» الآية. وقوله: «يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب أليم. تؤمنون بالله ورسوله وتجاهدون في سبيل الله بأموالكم وأنفسكم» إلى قوله: «ذلك الفوز العظيم» «الصف: 10 - 11 - 12» وفي صحيح البستي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «ما يجد الشهيد من القتل إلا كما يجد أحدكم من القرحة» . وروى النسائي عن راشد بن سعد عن رجل من أصحاب النبي صلى الله عليه وسلم أن رجلا قال: يا رسول الله، ما بال المؤمنين يفتنون في قبورهم إلا الشهيد؟ قال: «كفى ببارقة السيوف على رأسه فتنة» . وفي البخاري: «من قتل من المسلمين يوم أحد» منهم حمزة واليمان والنضر بن أنس ومصعب بن عمير، حدثني عمرو بن علي أن معاذ بن هشام قال حدثني أبي عن قتادة قال: ما نعلم حيا من أحياء العرب أكثر شهيدا أعز يوم القيامة من الأنصار. قال قتادة: وحدثنا أنس بن مالك أنه قتل منهم يوم أحد سبعون، ويوم بئر معونة سبعون، ويوم اليمامة سبعون. قال: وكان بئر على عهد النبي صلى الله عليه وسلم، ويوم اليمامة على عهد أبي بكر يوم مسيلمة الكذاب. وقال أنس: أتي النبي صلى الله عليه وسلم بعلي بن أبي طالب وبه نيف وستون جراحة من طعنة وضربة ورمية، فجعل النبي صلى الله عليه وسلم يمسحها وهي تلتئم بإذن الله تعالى كأن لم تكن.في قوله تعالى: «ويتخذ منكم شهداء» دليل على أن الإرادة غير الأمر كما يقول أهل السنة؛ فإن الله تعالى نهى الكفار عن قتل المؤمنين: حمزة وأصحابه وأراد قتلهم، ونهى آدم عن أكل الشجرة وأراده فواقعه آدم، وعكسه أنه أمر إبليس بالسجود ولم يرده فامتنع منه؛ وعنه وقعت الإشارة بقوله الحق: «ولكن كره الله انبعاثهم فثبطهم» «التوبة: 46» . وإن كان قد أمر جميعهم بالجهاد، ولكنه خلق الكسل والأسباب القاطعة عن المسير فقعدوا.روي عن علي بن أبي طالب رضي الله عنه قال: جاء جبريل إلى النبي صلى الله عليه وسلم يوم بدر فقال له: «خَيِّر أصحابك في الأسارى إن شاؤوا القتل وإن شاؤوا الفداء على أن يقتل منهم عام المقبل مثلهم فقالوا الفداء ويقتل منا» أخرجه الترمذي وقال: حديث حسن. فأنجز الله وعده بشهادة أوليائه بعد أن خيرهم فاختاروا القتل. «والله لا يحب الظالمين» أي المشركين، أي وإن أنال الكفار من المؤمنين فهو لا يحبهم، وإن أحل ألما بالمؤمنين فإنه يحب المؤمنين.


وَلِيُمَحِّصَ اللّهُ الَّذِينَ آمَنُواْ وَيَمْحَقَ الْكَافِرِينَ

وليمحص الله الذين آمنوا ويمحق الكافرين:فيه ثلاثة أقوال: يمحص: يختبر. الثاني: يطهر؛ أي من ذنوبهم فهو على حذف مضاف. المعنى: وليمحص الله ذنوب الذين آمنوا؛ قاله الفراء. الثالث: يمحص يخلص؛ فهذا أغربها. قال الخليل: يقال مَحِصَ الحبل يمحص محصا إذا انقطع وبره؛ ومنه «اللهم محص عنا ذنوبنا» أي خلصنا من عقوبتها. وقال أبو إسحاق الزجاج: قرأت على محمد بن يزيد عن الخليل: التمحيص التخليص. يقال: محَّصَه يمحصه مَحْصا إذا خلصه؛ فالمعنى عليه ليبتلي المؤمنين ليثيبهم ويخلصهم من ذنوبهم. «ويمحق الكافرين» أي يستأصلهم بالهلاك.


أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّابِرِينَ

أم حسبتم أن تدخلوا الجنة ولما يعلم الله الذين جاهدوا منكم ويعلم الصابرين:قوله: «أم» بمعنى بل. وقيل: الميم زائدة، والمعنى أحسبتم يا من انهزم يوم أحد أن تدخلوا الجنة كما دخل الذين قتلوا وصبروا على ألم الجراح والقتل من غير أن تسلكوا طريقهم وتصبروا صبرهم لا؛ حتى «يعلم الله الذين جاهدوا منكم» أي علم شهادة حتى يقع عليه الجزاء. والمعنى: ولم تجاهدوا فيعلم ذلك منكم؛ فلما بمعنى لم. وفرق سيبويه بين «لم» و «لما» فزعم أن «لم يفعل» نفي فَعَل، وأن: «لماّ يفعل» . نفى قد فعل. «ويعلم الصابرين» منصوب بإضمار أن؛ عن الخليل. وقرأ الحسن ويحيى بن يعمر «يعلم الصابرين» بالجزم على النسق. وقرئ بالرفع على القطع، أي وهو يعلم. وروى هذه القراءة عبدالوارث عن أبي عمرو. وقال الزجاج. الواو هنا بمعنى حتى، أي ولما يعلم الله الذين جاهدوا منكم حتى يعلم صبرهم كما تقدم آنفا.


وَلَقَدْ كُنتُمْ تَمَنَّوْنَ الْمَوْتَ مِن قَبْلِ أَن تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنتُمْ تَنظُرُونَ

ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون:قوله تعالى: «ولقد كنتم تتمنون الموت» أي الشهادة من قبل أن تلقوه. وقرأ الأعمش «من قبل أن تلاقوه» أي من قبل القتل. وقيل: من قبل أن تلقوا أسباب الموت وذلك أن كثيرا ممن لم يحضروا بدرا كانوا يتمنون يوما يكون فيه قتال، فلما كان يوم أحد انهزموا، وكان منهم من تجلد حتى قتل، ومنهم أنس بن النضر عم أنس بن مالك، فإنه قال لما انكشف المسلمون: اللهم إني أبرأ إليك مما جاء به هؤلاء، وباشر القتال وقال: إيها إنها ريح الجنة! إني لأجدها، ومضى حتى استشهد. قال أنس: فما عرفناه إلا ببنانه ووجدنا فيه بضعا وثمانين جراحة. وفيه وفي أمثاله نزل «رجال صدقوا ما عاهدوا الله عليه» «الأحزاب: 23» . فالآية عتاب في حق من انهزم، لا سيما وكان منهم حَمْل للنبي صلى الله عليه وسلم على الخروج من المدينة، وسيأتي. وتمني الموت يرجع من المسلمين إلى تمني الشهادة المبنية على الثبات والصبر على الجهاد، لا إلى قتل الكفار لهم؛ لأنه معصية وكفر ولا يجوز إرادة المعصية، وعلى هذا يحمل سؤال المسلمين من الله أن يرزقهم الشهادة، فيسألون الصبر على الجهاد وإن أدى إلى القتل.قوله تعالى: «وأنتم تنظرون» قال الأخفش: هو تكرير بمعنى التأكد لقوله: «فقد رأيتموه» مثل «ولا طائر يطير بجناحيه» «الأنعام: 38» . وقيل: معناه وأنتم بصراء ليس في أعينكم علل؛ كما تقول: قد رأيت كذا وكذا وليس في عينيك علة، أي فقد رأيته رؤية حقيقية؛ وهذا راجع إلى معنى التوكيد. وقال بعضهم: «وأنتم تنظرون» إلى محمد صلى الله عليه وسلم. وفي الآية إضمار، أي فقد رأيتموه وأنتم تنظرون فلم انهزمتم ؟.


وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَن يَنقَلِبْ عَلَىَ عَقِبَيْهِ فَلَن يَضُرَّ اللّهَ شَيْئاً وَسَيَجْزِي اللّهُ الشَّاكِرِينَ

وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم ومن ينقلب على عقبيه فلن يضر الله شيئا وسيجزي الله الشاكرين:روى أنها نزلت بسبب انهزام المسلمين يوم أحد حين صاح الشيطان: قد قتل محمد. قال عطية العوفي: فقال بعض الناس: قد أصيب محمد فأعطوهم بأيديكم فإنما هم إخوانكم. وقال بعضهم: إن كان محمد قد أصيب ألا تمضون على ما مضى عليه نبيكم حتى تلحقوا به؛ فأنزل الله تعالى في ذلك «وما محمد إلا رسول قد خلت من قبله الرسل» إلى قوله: «فآتاهم الله ثواب الدنيا» «آل عمران: 148» . وما نافية، وما بعدها ابتداء وخبر، وبطل عمل «ما» . وقرأ ابن عباس «قد خلت من قبله رسل» بغير ألف ولام. فأعلم الله تعالى في هذه الآية أن الرسل ليست بباقية في قومها أبدا، وأنه يجب التمسك بما أتت به الرسل وإن فقد الرسول بموت أو قتل. وأكرم نبيه صلى الله عليه وسلم وصفيه باسمين مشتقين من اسمه: محمد وأحمد، تقول العرب: رجل محمود ومحمد إذا كثرت خصاله المحمودة، قال الشاعر:إلى الماجد القَرْمِ الجواد المحمدوقد مضى هذا في الفاتحة. وقال عباس بن مرداس:يا خاتم النُّبآء إنك مرسل بالخير كل هدى السبيل هداكاإن الإله بنى عليك محبة في خلقه ومحمدا سماكافهذه الآية من تتمة العتاب مع المنهزمين، أي لم يكن لهم الانهزام وإن قتل محمد، والنبوة لا تدرأ الموت، والأديان لا تزول بموت الأنبياء. والله أعلم.هذه الآية أدل دليل على شجاعة الصديق وجراءته، فإن الشجاعة والجرأة حدهما ثبوت القلب عند حلول المصائب، ولا مصيبة أعظم من موت النبي صلى الله عليه وسلم كما تقدم بيانه في «البقرة» فظهرت عنده شجاعته وعلمه. قال الناس: لم يمت رسول الله صلى الله عليه وسلم، منهم عمر، وخرس عثمان، واستخفى علي، واضطرب الأمر فكشفه الصديق بهذه الآية حين قدومه من مسكنه بالسُّنْه، الحديث؛ كذا في البخاري. وفي سنن ابن ماجه عن عائشة قالت: لما قبض رسول الله صلى الله عليه وسلم وأبو بكر عند امرأته ابنة خارجة بالعوالي، فجعلوا يقولون: لم يمت النبي صلى الله عليه وسلم إنما هو بعض ما كان يأخذه عند الوحي. فجاء أبو بكر فكشف عن وجهه وقبل بين عينيه وقال: أنت أكرم على الله من أن يميتك! مرتين. قد والله مات رسول الله صلى الله عليه وسلم وعمر في ناحية المسجد يقول: والله ما مات رسول الله صلى الله عليه وسلم، ولا يموت حتى يقطع أيدي أناس من المنافقين كثير وأرجلهم. فقام أبو بكر فصعد المنبر فقال: من كان يعبد الله فإن الله حي لم يمت، ومن كان يعبد محمدا فإن محمدا قد مات «وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم ومن ينقلب على عقبيه فلن يضر الله شيئا وسيجزي الله الشاكرين» . قال عمر: «فلكأني لم أقرأها إلا يومئذ» . ورجع عن مقالته التي قالها فيما ذكر الوائلي أبو نصر عبيدالله في كتابه الإبانة: عن أنس بن مالك أنه سمع عمر بن الخطاب حين بويع أبو بكر في مسجد رسول الله صلى الله عليه وسلم واستوى على منبر رسول الله صلى الله عليه وسلم تشهد قبل أبي بكر فقال: أما بعد فإني قلت لكم أمس مقالة وإنها لم تكن كما قلت، وإني والله ما وجدت المقالة التي قلت لكم في كتاب أنزله الله ولا في عهد عهده إلي رسول الله صلى الله عليه وسلم، ولكني كنت أرجو أن يعيش رسول الله صلى الله عليه وسلم حتى يدبرنا - يريد أن يقول حتى يكون آخرنا موتا - فاختار الله عز وجل لرسوله الذي عنده على الذي عندكم، وهذا الكتاب الذي هدى الله به رسوله فخذوا به تهتدوا لما هدى له رسول الله صلى الله عليه وسلم. قال الوائلي أبو نصر: المقالة التي قالها ثم رجع عنها هي «أن النبي صلى الله عليه وسلم لم يمت ولن يموت حتى يقطع أيدي رجال وأرجلهم» وكان قال ذلك لعظيم ما ورد عليه، وخشي الفتنة وظهور المنافقين، فلما شاهد قوة يقين الصديق الأكبر أبي بكر، وتفوهه بقول الله عز وجل: «كل نفس ذائقة الموت» «آل عمران: 185» وقوله: «إنكميت وإنهم ميتون» «الزمر: 30» وما قاله ذلك اليوم - تنبه وتثبت وقال: كأني لم أسمع بالآية إلا من أبي بكر. وخرج الناس يتلونها في سكك المدينة، كأنها لم تنزل قط إلا ذلك اليوم. ومات صلى الله عليه وسلم يوم الاثنين بلا اختلاف، في وقت دخوله المدينة في هجرته حين اشتد الضحاء، ودفن يوم الثلاثاء، وقيل ليلة الأربعاء. وقالت صفية بنت عبدالمطلب ترثي رسول الله صلى الله عليه وسلم:ألا يا رسول الله كنت رجاءنا وكنت بنا برا ولم تك جافياوكنت رحيما هاديا ومعلما ليَبْك عليك اليوم من كان باكيالعمرك ما أبكي النبي لفقده ولكن لما أخشى من الهرْج آتياكأن على قلبي لذكر محمد وما خفت من بعد النبي المكاوياأفاطم صلى الله رب محمد على جدث أمسى بيثرب ثاويافدى لرسول الله أمي وخالتي وعمي وآبائي ونفسي ومالياصدقت وبلغت الرسالة صادقا ومت صليب العود أبلج صافيافلو أن رب الناس أبقى نبينا سعدنا، ولكن أمره كان ماضياعليك من الله السلام تحية وأدخلت جنات من العدن راضياأرى حسنا أيتمته وتركته يبكِّي ويدعو جده اليوم ناعيافلِم أُخِّر دفن رسول الله صلى الله عليه وسلم وقد قال لأهل بيت أخروا دفن ميتهم: «عجلوا دفن جيفتكم ولا تؤخروها» . فالجواب من ثلاثة أوجه: الأول: ما ذكرناه من عدم اتفاقهم على موته. الثاني: لأنهم لا يعلمون حيث يدفنونه. قال قوم في البقيع، وقال آخرون في المسجد، وقال قوم: يحبس حتى يحمل إلى أبيه إبراهيم. حتى قال العالم الأكبر: سمعته يقول: «ما دفن نبي إلا حيث يموت» ذكره ابن ماجه والموطأ وغيرهما. الثالث: إنهم اشتغلوا بالخلاف الذي وقع بين المهاجرين والأنصار في البيعة، فنظروا فيها حتى استتب الأمر وانتظم الشمل واستوثقت الحال، واستقرت الخلافة في نصابها فبايعوا أبا بكر، ثم بايعوه من الغد بيعة أخرى عن ملأ منهم ورضا؛ فكشف الله به الكربة من أهل الردة، وقام به الدّين، والحمد لله رب العالمين. ثم رجعوا بعد ذلك إلى النبي صلى الله عليه وسلم فنظروا في دفنه وغسلوه وكفنوه. والله أعلم.واختلف هل صلي عليه أم لا، فمنهم من قال: لم يصل عليه أحد، وإنما وقف كل واحد يدعو، لأنه كان أشرف من أن يصلى عليه. وقال ابن العربي: وهذا كلام ضعيف؛ لأن السنة تقام بالصلاة عليه في الجنازة، كما تقام بالصلاة عليه في الدعاء، فيقول: اللهم صل على محمد إلى يوم القيامة، وذلك منفعة لنا. وقيل: لم يصل عليه؛ لأنه لم يكن هناك إمام. وهذا ضعيف لأن الذي كان يقيم بهم الصلاة الفريضة هو الذي كان يؤم بهم في الصلاة. وقيل: صلى عليه الناس أفذاذا؛ لأنه كان آخر العهد به، فأرادوا أن يأخذ كل أحد بركته مخصوصا دون أن يكون فيها تابعا لغيره. والله أعلم بصحة ذلك.قلت: قد خرج ابن ماجه بإسناد حسن بل صحيح من حديث ابن عباس وفيه: فلما. فرغوا من جهازه يوم الثلاثاء وضع على سريره في بيته، ثم دخل الناس على رسول الله صلى الله عليه وسلم أرسالا يصلون عليه، حتى إذا فرغوا أدخلوا النساء، حتى إذا فرغن أدخلوا الصبيان، ولم يؤم الناس على رسول الله صلى الله عليه وسلم أحد. خرجه عن نصر بن علي الجهضمي أنبأنا وهب بن جرير حدثنا أبي عن محمد بن إسحاق. قال حدثني حسين بن عبدالله عن عكرمة عن ابن عباس، الحديث بطوله.في تغيير الحال بعد موت النبي صلى الله عليه وسلم، عن أنس قال: لما كان اليوم الذي دخل فيه رسول الله صلى الله عليه وسلم المدينة أضاء منها كل شيء، فلما كان اليوم الذي مات فيه أظلم منها كل شيء، وما نفضنا عن النبي صلى الله عليه وسلم الأيدي حتى أنكرنا قلوبنا. أخرجه ابن ماجه، وقال: حدثنا محمد بن بشار أخبرنا عبدالرحمن بن مهدي حدثنا سفيان عن عبدالله بن دينار عن ابن عمر قال: كنا نتقي الكلام والانبساط إلى نسائنا على عهد رسول الله صلى الله عليه وسلم مخافة أن ينزل فينا القرآن، فلما مات رسول الله صلى الله عليه وسلم تكلمنا. وأسند عن أم سلمة بنت أبي أمية زوج النبي صلى الله عليه وسلم أنها قالت: كان الناس في عهد رسول الله صلى الله عليه وسلم إذا قام المصلي يصلي لم يعد بصر أحدهم موضع قدميه، فلما توفي رسول الله صلى الله عليه وسلم وكان أبو بكر، فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع جبينه، فتوفى أبو بكر وكان عمر، فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع القبلة، فكان عثمان بن عفان فكانت الفتنة فتلفت الناس في الصلاة يمينا وشمالا.قوله تعالى: «أفإن مات أو قتل انقلبتم على أعقابكم» «أفإن مات» شرط «أو قتل» عطف عليه، والجواب «انقلبتم» . ودخل حرف الاستفهام على حرف الجزاء لأن الشرط قد انعقد به وصار جملة واحدة وخبرا واحدا. والمعنى: أفتنقلبون على أعقابكم إن مات أو قتل؟ وكذلك كل استفهام دخل على حرف الجزاء؛ فإنه في غير موضعه، وموضعه أن يكون قبل جواب الشرط. وقوله «انقلبتم على أعقابكم» تمثيل، ومعناه ارتددتم كفارا بعد إيمانكم، قاله قتادة وغيره. ويقال لمن عاد إلى ما كان عليه: انقلب على عقبيه. ومنه «نكص على عقبيه» . وقيل: المراد بالانقلاب هنا الانهزام، فهو حقيقة لا مجاز. وقيل: المعنى فعلتم فعل المرتدين وإن لم تكن ردة.قوله تعالى: «ومن ينقلب على عقبيه فلن يضر الله شيئا» بل يضر نفسه ويعرضها للعقاب بسبب المخالفة، والله تعالى لا تنفعه الطاعة ولا تضره المعصية لغناه. «وسيجزي الله الشاكرين» ، أي الذين صبروا وجاهدوا واستشهدوا. وجاء «وسيجزي الله الشاكرين» بعد قوله: «فلن يضر الله شيئا» فهو اتصال وعد بوعيد.


وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلاَّ بِإِذْنِ الله كِتَاباً مُّؤَجَّلاً وَمَن يُرِدْ ثَوَابَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَن يُرِدْ ثَوَابَ الآخِرَةِ نُؤْتِهِ مِنْهَا وَسَنَجْزِي الشَّاكِرِينَ

وما كان لنفس أن تموت إلا بإذن الله كتابا مؤجلا ومن يرد ثواب الدنيا نؤته منها ومن يرد ثواب الآخرة نؤته منها وسنجزي الشاكرين:قوله تعالى: «وما كان لنفس أن تموت إلا بإذن الله كتابا مؤجلا» هذا حض على الجهاد، وإعلام أن الموت لا بد منه وأن كل إنسان مقتول أو غير مقتول ميت إذا بلغ أجله المكتوب له؛ لأن معنى «مؤجلا» إلى أجل. ومعنى «بإذن الله» بقضاء الله وقدره. و «كتابا» نصب على المصدر، أي كتب الله كتابا مؤجلا. وأجل الموت هو الوقت الذي في معلومه سبحانه، أن روح الحي تفارق جسده، ومتى قتل العبد علمنا أن ذلك أجله. ولا يصح أن يقال: لو لم يقتل لعاش. والدليل على قوله: «كتابا مؤجلا» «إذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون» «الأعراف: 34» «إن أجل الله لآت» «العنكبوت: 5» «لكل أجل كتاب» «الرعد: 38» . والمعتزلي يقول: يتقدم الأجل ويتأخر، وإن من قتل فإنما يهلك قبل أجله، وكذلك كل ما ذبح من الحيوان كان هلاكه قبل أجله؛ لأنه يجب على القاتل الضمان والدية. وقد بين الله تعالى في هذه الآية أنه لا تهلك نفس قبل أجلها. وسيأتي لهذا مزيد بيان في «الأعراف» إن شاء الله تعالى. وفيه دليل على كتب العلم وتدوينه. وسيأتي بيانه في «طه» عند قوله. «قال علمها عند ربي في كتاب» «طه: 52» إن شاء الله تعالى.قوله تعالى: «ومن يرد ثواب الدنيا نؤته منها» يعني الغنيمة. نزلت في الذين تركوا المركز طلبا للغنيمة. وقيل: هي عامة في كل من أراد الدنيا دون الآخرة؛ والمعنى نؤته منها ما قسم له. وفي التنزيل: «من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد» «الإسراء: 18» . «ومن يرد ثواب الآخرة نؤته منها» أي نؤته جزاء عمله، على ما وصف الله تعالى من تضعيف الحسنات لمن يشاء. وقيل: لمراد منها عبدالله بن جبير ومن لزم المركز معه حتى قتلوا. «وسنجزي الشاكرين» أي نؤتيهم الثواب الأبدي جزاء لهم على ترك الانهزام، فهو تأكيد لما تقدم من إيتاء مزيد الآخرة. وقيل: «وسنجزي الشاكرين» من الرزق في الدنيا لئلا يتوهم أن الشاكر يحرم ما قسم له مما يناله الكافر.


وَكَأَيِّن مِّن نَّبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ فِي سَبِيلِ اللّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللّهُ يُحِبُّ الصَّابِرِينَ

وكأين من نبي قاتل معه ربيون كثير فما وهنوا لما أصابهم في سبيل الله وما ضعفوا وما استكانوا والله يحب الصابرين. انظر تفسير الآية 147


وَمَا كَانَ قَوْلَهُمْ إِلاَّ أَن قَالُواْ ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ

قوله تعالى: «وكأين من نبي قُتِل معه ربيون كثير» قال الزهري: صاح الشيطان يوم أحد: قتل محمد؛ فانهزم جماعة من المسلمين. قال كعب بن مالك: فكنت أول من عرف رسول الله صلى الله عليه وسلم، رأيت عينيه من تحت المغفر تزهران، فناديت بأعلى صوتي: هذا رسول الله صلى الله عليه وسلم، فأومأ إلي أن أسكت، فأنزل الله عز وجل: «وكأين من نبي قتل معه ربيون كثير فما وهنوا لما أصابهم في سبيل الله وما ضعفوا» الآية. و «كأين» بمعنى كم. قال الخليل وسيبويه: هي أي دخلت عليها كاف التشبيه وبنيت معها فصار في الكلام معنى وكم وصورت في المصحف نونا؛ لأنها كلمة نقلت عن أصلها فغير لفظها لتغير معناها، ثم كثر استعمالها فتلعبت بها العرب وتصرفت فيها بالقلب والحذف، فحصل فيها لغات أربع قرئ بها. وقرأ ابن كثير «وكائن» مثل وكاعن، على وزن فاعل، وأصله كيء فقلبت الياء ألفا، كما قلبت في ييأس فقيل ياءَسُ؛ قال الشاعر:وكائن بالأباطح من صديق يراني لو أصبت هو المصاباوقال آخر:وكائن رددنا عنكم من مدجج يجيء أمام الركب يردي مقنعاوقال آخر:وكائن في المعاشر من أناس أخوهم فوقهم وهم كراموقرأ ابن محيصن «وكَئِنْ» مهموزا مقصورا مثل وكَعِن، وهو من كائن حذفت ألفه. وعنه أيضا «وكأْيِن» مثل وكَعْيِن وهو مقلوب كيء المخفف. وقرأ الباقون «كأَيِّنْ» بالتشديد مثل كعين وهو الأصل، قال الشاعر:كأين من أناس لم يزالوا أخوهم فوقهم وهم كراموقال آخر:كأين من عدو بعزنا وكائِنْ أجَرْنا من ضعيف وخائففجمع بين لغتين: كأَيِّنْ وكائِنْ، ولغة خامسة كَيْئِن مثل كيعن، وكأنه مخفف من كيِّىء مقلوب كأيِّن. ولم يذكر الجوهري غير لغتين: كائن مثل كاعن، وكأَيِّن مثل كعين؛ تقول كأين رجلا لقيت؛ بنصب ما بعد كأين على التمييز. وتقول أيضا: كأين من رجل لقيت؛ وإدخال من بعد كأين أكثر من النصب بها وأجود. وبكأين تبيع هذا الثوب ؟ أي بكم تبيع؛ قال ذو الرمة:وكائن ذعرنا من مهاة ورامح بلاد العدا ليست له ببلادقال النحاس: ووقف أبو عمرو «وكأي» بغير نون؛ لأنه تنوين. وروى ذلك سَوْرَة بن المبارك عن الكسائي. ووقف الباقون بالنون اتباعا لخط المصحف. ومعنى الآية تشجيع المؤمنين، والأمر بالاقتداء بمن تقدم من خيار أتباع الأنبياء؛ أي كثير من الأنبياء قتل معه ربيون كثير، أو كثير من الأنبياء قتلوا فما ارتد أممهم؛ قولان: الأول للحسن وسعيد بن جبير. قال الحسن: ما قتل نبي في حرب قط. وقال ابن جبير: ما سمعنا أن نبيا قتل في القتال. والثاني عن قتادة وعكرمة. والوقف - على هذا القول - على «قتل» جائز، وهي قراءة نافع وابن جبير وأبي عمرو ويعقوب. وهي قراءة ابن عباس واختارها أبو حاتم. وفيه وجهان: أحدهما أن يكون «قتل» واقعا على النبي وحده، وحينئذ يكون تمام الكلام عند قوله «قتل» ويكون في الكلام إضمار، أي ومعه ربيون كثير؛ كما يقال: قتل الأمير معه جيش عظيم، أي ومعه جيش. وخرجت معي تجارة؛ أي ومعي. الوجه الثاني أن يكون القتل نال النبي ومن معه من الربيين، ويكون وجه الكلام قتل بعض من كان معه؛ تقول العرب: قتلنا بني تميم وبني سليم، وإنما قتلنا بعضهم. ويكون قوله «فما وهنوا» راجعا إلى من بقي منهم.قلت: وهذا القول أشبه بنزول الآية وأنسب، فإن النبي صلى الله عليه وسلم لم يقتل، وقتل معه جماعة من أصحابه. وقرأ الكوفيون وابن عامر «قاتل» وهي قراءة ابن مسعود؛ واختارها أبو عبيد وقال. إن الله إذا حمد من قاتل كان من قُتِل داخلا فيه، وإذا حمد من قُتِل لم يدخل فيه غيرهم؛ فقاتل أعم وأمدح. و «الربيون» بكسر الراء قراءة الجمهور. وقراءة علي رضي الله عنه بضمها. وابن عباس بفتحها؛ ثلاث لغات. والربيون الجماعات الكثيرة؛ عن مجاهد وقتادة والضحاك وعكرمة، واحدهم رُبِّيَ بضم الراء وكسرها؛ منسوب إلى الربة بكسر الراء أيضا وضمها، وهي الجماعة. وقال عبدالله بن مسعود: الربيون الألوف الكثيرة. وقال ابن زيد: الربيون الأتباع. والأول أعرف في اللغة؛ ومنه يقال للخرقة التي تجمع فيها القداح: رِبّة ورُبّة. والرِّباب قبائل تجمعت. وقال أبان بن ثعلب: الرِّبي عشرة آلاف. وقال الحسن: هم العلماء الصُّبُر. ابن عباس ومجاهد وقتادة والربيع والسدي: الجمع الكثير؛ قال حسان:وإذا معشر تجافوا عن الحـ ـق حملنا عليهم ربياوقال الزجاج: ها هنا قراءتان «رُبِّيُّون» بضم الراء «ورِبِّيُّون» بكسر الراء؛ أما الربيون «بالضم» : الجماعات الكثيرة. ويقال: عشرة آلاف.قلت: وقد روي عن ابن عباس «رَبِّيُّون» بفتح الراء منسوب إلى الرب. قال الخليل: الرِّبِّي الواحد من العباد الذين صبروا مع الأنبياء. وهم الربانيون نسبوا إلى التأله والعبادة ومعرفة الربوبية لله تعالى. والله أعلم.قوله تعالى: «فما وهنوا لما أصابهم في سبيل الله» «وهنوا» أي ضعفوا، وقد تقدم. والوهن: انكسار الجد بالخوف. وقرأ الحسن وأبو السمال «وهنوا» بكسر الهاء وضمها، لغتان عن أبي زيد. وهن الشيء يهن وهنا. وأوهنته أنا ووهنته ضعفته. والواهنة: أسفل الأضلاع وقصارها. والوَهَن من الإبل: الكثيف. والوَهْن: ساعة تمضي من الليل، وكذلك الموهن. وأوهنا صرنا في تلك الساعة؛ أي ما وهنوا لقتل نبيهم، أو لقتل من قُتِل منهم، أي ما وهن باقيهم؛ فحذف المضاف. «وما ضعفوا» أي عن عدوهم. «وما استكانوا» أي لما أصابهم في الجهاد. والاستكانة: الذلة والخضوع؛ وأصلها «اسْتَكَنوا» على افتعلوا؛ فأشبعت فتحة الكاف فتولدت منها ألف. ومن جعلها من الكون فهي استفعلوا؛ والأول أشبه بمعنى الآية. وقرئ «فما وهنوا وما ضَعْفوا» بإسكان الهاء والعين. وحكى الكسائي «ضعفوا» بفتح العين. ثم أخبر تعالى عنهم بعد أن قُتل منهم أو قتل نبيهم بأنهم صبروا ولم يفروا ووطنوا أنفسهم على الموت، واستغفروا ليكون موتهم على التوبة من الذنوب إن رزقوا الشهادة، ودعوا في الثبات حتى لا ينهزموا، وبالنصر على أعدائهم. وخصوا الأقدام بالثبات دون غيرها من الجوارح لأن الاعتماد عليها. يقول: فهلا فعلتم وقلتم مثل ذلك يا أصحاب محمد ؟ فأجاب دعاءهم وأعطاهم النصر والظفر والغنيمة في الدنيا والمغفرة في الآخرة إذا صاروا إليها. وهكذا يفعل الله مع عباده المخلصين التائبين الصادقين الناصرين لدينه، الثابتين عند لقاء عدوه بوعده الحق، وقوله الصدق. «والله يحب الصابرين» يعني الصابرين على الجهاد. وقرأ بعضهم «وما كان قولهم» بالرفع؛ جعل القول اسما لكان؛ فيكون معناه وما كان قولُهم إلا قولَهم: «ربنا اغفر لنا ذنوبنا» ومن قرأ بالنصب جعل القول خبر كان. واسمها «إلا أن قالوا» . «ربنا اغفر لنا ذنوبنا» يعني الصغائر «وإسرافنا» يعني الكبائر. والإسراف: الإفراط في الشيء ومجاوزة الحد. وفي صحيح مسلم عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم أنه كان يدعو بهذا الدعاء «اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري وما أنت أعلم به مني» وذكر الحديث. فعلى الإنسان أن يستعمل ما في كتاب الله وصحيح السنة من الدعاء ويدع ما سواه، ولا يقول أختار كذا؛ فإن الله تعالى قد اختار لنبيه وأوليائه وعلمهم كيف يدعون.


فَآتَاهُمُ اللّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الآخِرَةِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ

فآتاهم الله ثواب الدنيا وحسن ثواب الآخرة والله يحب المحسنين:قوله تعالى: «فآتاهم الله» أي أعطاهم «ثواب الدنيا» ، يعني النصر والظفر على عدوهم. «وحسن ثواب الآخرة» يعني الجنة. وقرأ الجحدري «فأثابهم الله» من الثواب. «والله يحب المحسنين» تقدم.


يَا أَيُّهَا الَّذِينَ آمَنُوَاْ إِن تُطِيعُواْ الَّذِينَ كَفَرُواْ يَرُدُّوكُمْ عَلَى أَعْقَابِكُمْ فَتَنقَلِبُواْ خَاسِرِينَ

يا أيها الذين آمنوا إن تطيعوا الذين كفروا يردوكم على أعقابكم فتنقلبوا خاسرين. انظر تفسير الآية 150


بَلِ اللّهُ مَوْلاَكُمْ وَهُوَ خَيْرُ النَّاصِرِينَ

لما أمر الله تعالى بالاقتداء بمن تقدم من أنصار الأنبياء حذر طاعة الكافرين؛ يعني مشركي العرب: أبا سفيان وأصحابه. وقيل: اليهود والنصارى. وقال علي رضي الله عنه: يعني المنافقين في قولهم للمؤمنين عند الهزيمة: ارجعوا إلى دين آبائكم. «يردوكم على أعقابكم» أي إلى الكفر. «فتنقلبوا خاسرين» أي فترجعوا مغبونين. ثم قال: «بل الله مولاكم» أي متولي نصركم وحفظكم إن أطعتموه. وقرئ «بل الله» بالنصب، على تقدير بل وأطيعوا الله مولاكم.


سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَاناً وَمَأْوَاهُمُ النَّارُ وَبِئْسَ مَثْوَى الظَّالِمِينَ

سنلقي في قلوب الذين كفروا الرعب بما أشركوا بالله ما لم ينزل به سلطانا ومأواهم النار وبئس مثوى الظالمين:نظيره «وقذف في قلوبهم الرعب» . وقرأ ابن عامر والكسائي «الرعب» بضم العين؛ وهما لغتان. والرعب: الخوف؛ يقال: رَعَبْته رُعْبا ورُعُبا، فهو مرعوب. ويجوز أن يكون الرعْب مصدرا، والرُّعُب الاسم. وأصله من الملء؛ يقال سيل راعب يملأ الوادي. ورعبت الحوض ملأته. والمعنى: سنملأ قلوب المشركين خوفا وفزعا. وقرأ السختياني «سَيُلْقي» بالياء، والباقون بنون العظمة. قال السدي وغيره: لما ارتحل أبو سفيان والمشركون يوم أحد متوجهين إلى مكة انطلقوا حتى إذا كانوا ببعض الطريق ندموا وقالوا: بئس ما صنعنا ! قتلناهم حتى إذا لم يبق منهم إلا الشريد تركناهم، ارجعوا فاستأصلوهم؛ فلما عزموا على ذلك ألقى الله في قلوبهم الرعب حتى رجعوا عما هموا به. والإلقاء يستعمل حقيقة في الأجسام؛ قال الله تعالى: «وألقى الألواح» «الأعراف: 150» «فألقوا حبالهم وعصيهم» «الشعراء: 44» «فألقى عصاه» «الأعراف: 107» . قال الشاعر:فألقت عصاها واستقر بها النوىثم قد يستعمل مجازا كما في هذه الآية، وقوله: «وألقيت عليك محبة مني» «طه: 39» . وألقى عليك مسألة.قوله تعالى: «بما أشركوا بالله» تعليل؛ أي كان سبب إلقاء الرعب في قلوبهم إشراكهم؛ فما للمصدر. وبقال أشرك به أي عدل به غيره ليجعله شريكا. «ما لم ينزل به سلطانا» حجة وبيانا، وعذرا وبرهانا؛ ومن هذا قيل للوالي سلطان؛ لأنه حجة الله عز وجل في الأرض. ويقال: إنه مأخوذ من السليط وهو ما يضاء به السراج، وهو دهن السمسم؛ قال امرؤ القيس:أمال السليط بالذُّبال المفتلفالسلطان يستضاء به في إظهار الحق وقمع الباطل. وقيل السليط الحديد. والسلاطة الحدة. والسلاطة من التسليط وهو القهر؛ والسلطان من ذلك، فالنون زائدة. فأصل السلطان القوة، فإنه يقهر بها كما يقهر بالسلطان. والسليطة المرأة الصخابة. والسليط الرجل الفصيح اللسان. ومعنى هذا أنه لم تثبت عبادة الأوثان في شيء من الِملل. ولم يدل عقل على جواز ذلك. ثم أخبر الله تعالى عن مصيرهم ومرجعهم فقال: «ومأواهم النار» ثم ذمه فقال: «وبئس مثوى الظالمين» والمثوى: المكان الذي يقام فيه؛ يقال: ثَوَى يَثْوي ثَواء. والمأوى: كل مكان يرجع إليه شيء ليلا أو نهارا.


وَلَقَدْ صَدَقَكُمُ اللّهُ وَعْدَهُ إِذْ تَحُسُّونَهُم بِإِذْنِهِ حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الأَمْرِ وَعَصَيْتُم مِّن بَعْدِ مَا أَرَاكُم مَّا تُحِبُّونَ مِنكُم مَّن يُرِيدُ الدُّنْيَا وَمِنكُم مَّن يُرِيدُ الآخِرَةَ ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ وَلَقَدْ عَفَا عَنكُمْ

وَلَقَدْ صَدَقَكُمُ اللّهُ وَعْدَهُ إِذْ تَحُسُّونَهُم بِإِذْنِهِ حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الأَمْرِ وَعَصَيْتُم مِّن بَعْدِ مَا أَرَاكُم مَّا تُحِبُّونَ مِنكُم مَّن يُرِيدُ الدُّنْيَا وَمِنكُم مَّن يُرِيدُ الآخِرَةَ ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ وَلَقَدْ عَفَا عَنكُمْ وَاللّهُ ذُو فَضْلٍ عَلَى الْمُؤْمِنِينَ

ولقد صدقكم الله وعده إذ تحسونهم بإذنه حتى إذا فشلتم وتنازعتم في الأمر وعصيتم من بعد ما أراكم ما تحبون منكم من يريد الدنيا ومنكم من يريد الآخرة ثم صرفكم عنهم ليبتليكم ولقد عفا عنكم والله ذو فضل على المؤمنين:قال محمد بن كعب القرظي: لما رجع رسول الله صلى الله عليه وسلم إلى المدينة بعد أحد وقد أصيبوا قال بعضهم لبعض: من أين أصابنا هذا وقد وعدنا الله النصر ! فنزلت هذه الآية. وذلك أنهم قتلوا صاحب لواء المشركين وسبعة نفر منهم بعده على اللواء، وكان الظفر ابتداء للمسلمين غير أنهم اشتغلوا بالغنيمة، وترك بعض الرماة أيضا مركزهم طلبا للغنيمة فكان ذلك سبب الهزيمة. روى البخاري عن البراء بن عازب قال: لما كان يوم أحد ولقينا المشركين أجلس رسول الله صلى الله عليه وسلم أناسا من الرماة وأمَّر عليهم عبدالله بن جبير وقال لهم: «لا تبرحوا من مكانكم إن رأيتمونا ظهرنا عليهم فلا تبرحوا وإن رأيتموهم قد ظهروا علينا فلا تعينونا عليهم» قال: فلما التقى القوم وهزمهم المسلمون حتى نظرنا إلى النساء يشتددن في الجبل، وقد رفعن عن سوقهن قد بدت خلاخلهن فجعلوا يقولون: الغنيمة الغنيمة. فقال لهم عبدالله: أمهلوا ! أما عهد إليكم رسول الله صلى الله عليه وسلم ألا تبرحوا، فانطلقوا فلما أتوهم صرف الله وجوههم وقتل من المسلمين سبعون رجلا. ثم إن أبا سفيان بن حرب أشرف علينا وهو في نشز فقال: أفي القوم محمد ؟ فقال رسول الله صلى الله عليه وسلم: «لا تجيبوه» حتى قالها ثلاثا. ثم قال: أفي القوم ابن أبي قحافة ؟ ثلاثا، فقال النبي صلى الله عليه وسلم: «لا تجيبوه» ثم قال: أفي القوم عمر بن الخطاب ؟ ثلاثا، فقال النبي صلى الله عليه وسلم: «لا تجيبوه» ثم التفت إلى أصحابه فقال: أما هؤلاء فقد قتلوا. فلم يملك عمر رضي الله عنه نفسه دون أن قال: كذبت يا عدو الله ! قد أبقى الله لك من يخزيك به. فقال: اعْلُ هُبَل؛ مرتين. فقال النبي صلى الله عليه وسلم: «أجيبوه» فقالوا: ما نقول يا رسول الله ؟ قال: «قولوا الله أعلى وأجل» . قال أبو سفيان: لنا العزى ولا عزى لكم. فقال رسول الله صلى الله عليه وسلم، «أجيبوه» . قالوا: ما نقول يا رسول الله ؟ قال: قولوا «الله مولانا ولا مولى لكم» . قال أبو سفيان: يوم بيوم بدر، والحرب سجال، أما إنكم ستجدون في القوم مثلة لم آمر بها ولم تسؤني. وفي البخاري ومسلم عن سعد بن أبي وقاص قال: رأيت عن يمين رسول الله صلى الله عليه وسلم وعن شماله يوم أحد رجلين عليهما ثياب بيض يقاتلان عن رسول الله صلى الله عليه وسلم أشد القتال. وفي رواية عن سعد: عليهما ثياب بيض ما رأيتهما قبل ولا بعد. يعني جبريل وميكائيل. وفي رواية أخرى: يقاتلان عن رسول الله صلى الله عليه وسلم أشد القتال ما رأيتهما قبل ذلك اليوم ولا بعده. وعن مجاهد قال: لم تقاتل الملائكة معهم يومئذ، ولا قبله ولا بعده إلا يوم بدر. قال البيهقي: إنما أراد مجاهد أنهم لم يقاتلوا يوم أحد عن القوم حين عصوا الرسول ولم يصبروا على ما أمرهم به. وعن عروة بن الزبير قال: وكان الله عز وجل وعدهم على الصبر والتقوى أن يمدهم بخمسة آلاف من الملائكة مسومين: وكان قد فعل؛ فلما عصوا أمر الرسول وتركوا مصافهم وتركوا الرماة عهد رسول الله صلى الله عليه وسلم إليهم ألا يبرحوا من منازلهم، وأرادوا الدنيا، رفع عنهم مدد الملائكة، وأنزل الله تعالى: «ولقد صدقكم الله وعده إذ تحسونهم بإذنه» «آل عمران: 152» فصدق الله وعده وأراهم الفتح، فلما عصوا أعقبهم البلاء. وعن عمير بن إسحاق قال: لما كان يوم أحد انكشفوا عن رسول الله صلى الله عليه وسلم وسعد يرمي بين يديه، وفتى ينبل له، كلما ذهبت نبلة أتاه بها. قال ارم أبا إسحاق. فلما فرغوا نظروا من الشاب ؟ فلم يروه ولم يعرفوه. وقال محمد بن كعب: ولما قتل صاحب لواء المشركين وسقط لواؤهم، رفعته عمرة بنت علقمة الحارثية؛ وفي ذلك يقول حسان:فلولا لواء الحارثية أصبحوا يباعون في الأسواق بيع الجلائبو «تحسونهم» معناه تقتلونهم وتستأصلونهم؛ قال الشاعر:حسَسْناهم بالسيف حسا فأصبحت بقيتهم قد شردوا وتبددواوقال جرير:تحسهم السيوف كما تسامى حريق النار في الأجم الحصيدقال أبو عبيد: الحَسُّ الاستئصال بالقتل؛ يقال: جراد محسوس إذا قتله البرد. والبرد محسة للنبت. أي محرقة له ذاهبة به. وسنة حسوس أي جدبة تأكل كل شيء؛ قال رؤبة:إذا شكونا سنة حسوسا تأكل بعد الأخضر اليبيساوأصله من الحس الذي هو الإدراك بالحاسة. فمعنى حسه أذهب حسه بالقتل. «بإذنه» بعلمه، أو بقضائه وأمره. «حتى إذا فشلتم» أي جبنتم وضعفتم. يقال فشل يفشل فهو فشِل وفشْل. وجواب «حتى» محذوف، أي حتى إذا فشلتم امتحنتم. ومثل هذا جائز كقوله: «فإن استطعت أن تبتغي نفقا في الأرض أو سلما في السماء» «الأنعام: 35» فافعل. وقال الفراء: جواب «حتى» ، «وتنازعتم» والواو مقحمة زائدة؛ كقوله «فلما أسلما وتله للجبين. وناديناه» «الصافات: 103 - 104» أي ناديناه. وقال امرؤ القيس:فلما أجزنا ساحة الحي وانتحىأي انتحى. وعند هؤلاء يجوز إقحام الواو من «وعصيتم» . أي حتى إذا فشلتم وتنازعتم عصيتم. وعلى هذا فيه تقديم وتأخير، أي حتى إذا تنازعتم وعصيتم فشلتم. وقال أبو علي: يجوز أن يكون الجواب «صرفكم عنهم» ، و «ثم» زائدة، والتقدير حتى إذا فشلتم وتنازعتم وعصيتم صرفكم عنهم وقد أنشد بعض النحويين في زيادتها قول الشاعر:أراني إذا ما بِتُّ بِتّ على هوى فثُمّ إذا أصبحت أصبحت عادياوجوز الأخفش أن تكون زائدة؛ كما في قوله تعالى: «حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم وظنوا أن لا ملجأ من الله إلا إليه ثم تاب عليهم» «التوبة: 118» . وقيل: «حتى» بمعنى «إلى» وحينئذ لا جواب له، أي صدقكم الله وعده إلى أن فشلتم، أي كان ذلك الوعد بشرط الثبات. ومعنى «تنازعتم» اختلفتم؛ يعني الرماة حين قال بعضهم لبعض: نلحق الغنائم. وقال بعضهم: بل نثبت في مكاننا الذي أمرنا النبي صلى الله عليه وسلم بالثبوت فيه. «وعصيتم» أي خالفتم أمر الرسول في الثبوت. «من بعد ما أراكم ما تحبون» يعني من الغلبة التي كانت للمسلمين يوم أحد أول أمرهم؛ وذلك حين صرع صاحب لواء المشركين على ما تقدم، وذلك أنه لما صرع انتشر النبي صلى الله عليه وسلم وأصحابه وصاروا كتائب متفرقة فحاسوا العدو ضربا حتى أجهضوهم عن أثقالهم. وحملت خيل المشركين على المسلمين ثلاث مرات كل ذلك تنضح بالنبل فترجع مغلوبة، وحمل المسلمون فنهكوهم قتلا. فلما أبصر الرماة الخمسون أن الله عز وجل قد فتح لإخوانهم قالوا: والله ما نجلس ههنا لشيء، قد أهلك الله العدو وإخواننا في عسكر المشركين. وقال طوائف منهم: علام نقف وقد هزم الله العدو ؟ فتركوا منازلهم التي عهد إليهم النبي صلى الله عليه وسلم ألا يتركوها، وتنازعوا وفشلوا وعصوا الرسول فأوجفت الخيل فيهم قتلا. وألفاظ الآية تقتضي التوبيخ لهم، ووجه التوبيخ لهم أنهم رأوا مبادئ النصر، فكان الواجب أن يعلموا أن تمام النصر في الثبات لا في الانهزام. ثم بين سبب التنازع. فقال: «منكم من يريد الدنيا» يعني الغنيمة. قال ابن مسعود: ما شعرنا أن أحدا من أصحاب النبي صلى الله عليه وسلم يريد الدنيا وعرضها حتى كان يوم أحد. «ومنكم من يريد الآخرة» وهم الذين ثبتوا في مركزهم، ولم يخالفوا أمر نبيهم صلى الله عليه وسلم مع أميرهم عبدالله بن جبير؛ فحمل خالد بن الوليد وعكرمة بن أبي جهل عليه، وكانا يومئذ كافرين فقتلوه مع من بقي، رحمهم الله. والعتاب مع من انهزم لا مع من ثبت، فإن من ثبت فاز بالثواب، وهذا كما أنه إذا حل بقوم عقوبة عامة فأهل الصلاح والصبيان يهلكون؛ ولكن لا يكون ما حل بهم عقوبة، بل هو سبب المثوبة. والله أعلم.قوله تعالى: «ثم صرفكم عنهم ليبتليكم» أي بعد أن استوليتم عليهم ردكم عنهم بالانهزام. ودل هذا على أن المعصية مخلوقة لله تعالى. وقالت المعتزلة: المعنى ثم انصرفتم؛ فإضافته إلى الله تعالى بإخراجه الرعب من قلوب الكافرين من المسلمين ابتلاء لهم. قال القشيري: وهذا لا يغنيهم؛ لأن إخراج الرعب من قلوب الكافرين حتى يستخفوا بالمسلمين قبيح ولا يجوز عندهم، أن يقع من الله قبيح، فلا يبقى لقوله: «ثم صرفكم عنهم» معنى. وقيل: معنى «صرفكم عنهم» أي لم يكلفكم طلبهم.قوله تعالى: «ولقد عفا عنكم والله ذو فضل على المؤمنين» أي لم يستأصلكم بعد المعصية والمخالفة. والخطاب قيل هو للجميع. وقيل: هو للرماة الذين خالفوا ما أمروا به، واختاره النحاس. وقال أكثر المفسرين: ونظير هذه الآية قوله: «ثم عفونا عنكم» «البقرة: 52» . «والله ذو فضل على المؤمنين» بالعفو والمغفرة. وعن ابن عباس قال: ما نصر النبي صلى الله عليه وسلم في موطن كما نصر يوم أحد، قال: وأنكرنا ذلك، فقال ابن عباس: بيني وبين من أنكر ذلك كتاب الله عز وجل، إن الله عز وجل يقول في يوم أحد: «ولقد صدقكم الله وعده إذ تحسونهم بإذنه - يقول ابن عباس: والحَس القتل - حتى إذا فشلتم وتنازعتم في الأمر وعصيتم من بعد ما أراكم ما تحبون منكم من يريد الدنيا ومنكم من يريد الآخرة ثم صرفكم عنهم ليبتليكم ولقد عفا عنكم والله ذو فضل على المؤمنين» وإنما عنى بهذا الرماة. وذلك أن النبّي صلى الله عليه وسلم أقامهم في موضع ثم قال: «احموا ظهورنا فإن رأيتمونا نقتل فلا تنصرونا وإن رأيتمونا قد غنمنا فلا تشركونا» . فلما غنم رسول الله صلى الله عليه وسلم وأباحوا عسكر المشركين انكفأت الرماة جميعا فدخلوا في العسكر ينتهبون، وقد التقت صفوف أصحاب النبّي صلى الله عليه وسلم، فهم هكذا - وشبك أصابع يديه - والتبسوا. فلما أخل الرماة تلك الخلة التي كانوا فيها دخلت الخيل من ذلك الموضع على أصحاب رسول الله صلى الله عليه وسلم فضرب بعضهم بعضا والتبسوا، وقتل من المسلمين ناس كثير، وقد كان لرسول الله صلى الله عليه وسلم وأصحابه أول النهار حتى قتل من أصحاب لواء المشركين سبعة أو تسعة، وجال المسلمون نحو الجبل، ولم يبلغوا حيث يقول الناس: الغار، إنما كانوا تحت المهراس وصاح الشيطان: قتل محمد. فلم يشك فيه أنه حق، فما زلنا كذلك ما نشك أنه قتل حتى طلع علينا رسول الله صلى الله عليه وسلم بين السعدين، نعرفه بتكفئه إذا مشى. قال: ففرحنا حتى كأنا لم يصبنا ما أصابنا. قال: فرقي نحونا وهو يقول: «اشتد غضب الله على قوم دموا وجه نبيهم» . وقال كعب بن مالك: أنا كنت أول من عرف رسول الله صلى الله عليه وسلم من المسلمين؛ عرفته بعينيه من تحت المغفر تزهران فناديت بأعلى صوتي: يا معشر المسلمين! ابشروا، هذا رسول الله صلى الله عليه وسلم قد أقبل. فأشار إليّ أن اسكت.


إِذْ تُصْعِدُونَ وَلاَ تَلْوُونَ عَلَى أحَدٍ وَالرَّسُولُ يَدْعُوكُمْ فِي أُخْرَاكُمْ فَأَثَابَكُمْ غُمَّاً بِغَمٍّ لِّكَيْلاَ تَحْزَنُواْ عَلَى مَا فَاتَكُمْ وَلاَ مَا أَصَابَكُمْ وَاللّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

إذ تصعدون ولا تلوون على أحد والرسول يدعوكم في أخراكم فأثابكم غما بغم لكيلا تحزنوا على ما فاتكم ولا ما أصابكم والله خبير بما تعملون:قوله: «إذ» متعلق بقوله: «ولقد عفا عنكم» . وقراءة العامة «تصعدون» بضم التاء وكسر العين. وقرأ أبو رجاء العطاردي وأبو عبدالرحمن السلمي والحسن وقتادة بفتح التاء والعين، يعني تصعدون الجبل. وقرأ ابن محيصن وشبل «إذ يصعدون ولا يلوون» بالياء فيهما. وقرأ الحسن «تَلُون» بواو واحدة. وروى أبو بكر بن عياش عن عاصم «ولا تلوون» بضم التاء؛ وهي لغة شاذة ذكرها النحاس. وقال أبو حاتم: أصعدت إذا مضيت حيال وجهك، وصعدت إذا ارتقيت في جبل أو غيره. فالإصعاد: السير في مستو من الأرض وبطون الأودية والشعاب. والصعود: الارتفاع على الجبال والسطوح والسلاليم والدرج. فيحتمل أن يكون صعودهم في الجبل بعد إصعادهم في الوادي؛ فيصح المعنى على قراءة «تُصْعِدون» و «تَصْعَدون» . قال قتادة والربيع: أصعدوا يوم أحد في الوادي. وقراءة أبي «إذ تصعدون في الوادي» . قال ابن عباس: صعدوا في أحد فرارا. فكلتا القراءتين صواب؛ كان يومئذ من المنهزمين مصعد وصاعد. والله أعلم. قال القتبي والمبرد: أصعد إذا أبعد في الذهاب وأمعن فيه؛ فكأن الإصعاد إبعاد في الأرض كإبعاد الارتفاع؛ قال الشاعر:ألا أيهذا السائلي أين أصعدت فإن لها من بطن يثرب موعداوقال الفراء: الإصعاد الابتداء في السفر، والانحدار الرجوع منه؛ يقال: أصعدنا من بغداد إلى مكة وإلى خراسان وأشباه ذلك إذا خرجنا إليها وأخذنا في السفر، وانحدرنا إذا رجعنا. وأنشد أبو عبيدة:قد كنت تبكين على الإصعاد فاليوم سُرِّحْتِ وصاح الحاديوقال المفضل: صِعِد وأصْعَد وصَعَّد بمعنى واحد. ومعنى «تلوون» تعرجون وتقيمون، أي لا يلتفت بعضكم إلى بعض هربا؛ فإن المعرج على الشيء يلوي إليه عنقه أو عنان دابته. «على أحد» يريد محمدا صلى الله عليه وسلم؛ قاله الكلبي. «والرسول يدعوكم في أخراكم» أي في آخركم؛ يقال: جاء فلان في آخر الناس وأخرة الناس وأخرى الناس وأخريات الناس. وفي البخاري «أُخْراكُم» تأنيث آخركم: حدثنا عمرو بن خالد حدثنا زهير حدثنا أبو إسحاق قال: سمعت البراء بن عازب قال: جعل النبي صلى الله عليه وسلم على الرجالة يوم أحد عبدالله بن جبير وأقبلوا منهزمين فذاك إذ يدعوهم الرسول في أخراهم. ولم يبق مع النبي صلى الله عليه وسلم غير اثني عشر رجلا. قال ابن عباس وغيره: كان دعاء النبي صلى الله عليه وسلم: «أي عباد الله ارجعوا» وكان دعاءه تغييرا للمنكر، ومحال أن يرى عليه السلام المنكر وهو الانهزام ثم لا ينهى عنه.قلت: هذا على أن يكون الانهزام معصية وليس كذلك، على ما يأتي بيانه إن شاء الله تعالى.قوله تعالى: «فأثابكم غما بغم» الغم في اللغة: التغطية. غممت الشيء غطيته. ويوم غم وليلة غمة إذا كانا مظلمين. ومنه غم الهلال إذا لم ير، وغمني الأمر يغمني. قال مجاهد وقتادة وغيرهما: الغم الأول القتل والجراح، والغم الثاني الإرجاف بقتل النبي صلى الله عليه وسلم؛ إذ صاح به الشيطان. وقيل: الغم الأول ما فاتهم من الظفر والغنيمة، والثاني ما أصابهم من القتل والهزيمة. وقيل: الغم الأول الهزيمة، والثاني إشراف أبي وسفيان وخالد عليهم في الجبل؛ فلما نظر إليهم المسلمون غمهم ذلك، وظنوا أنهم يميلون عليهم فيقتلونهم فأنساهم هذا ما نالهم؛ فعند ذلك قال النبي صلى الله عليه وسلم: «اللهم لا يعلن علينا» كما تقّدم. والباء في «بغم» على هذا بمعنى على. وقيل: هي على بابها، والمعنى أنهم غموا النبّي صلى الله عليه وسلم بمخالفتهم إياه، فأثابهم بذلك غمهم بمن أصيب منهم. وقال الحسن: «فأثابكم غما» يوم أحد «بغم» يوم بدر للمشركين. وسمي الغم ثوابا كما سمي جزاء الذنب ذنبا. وقيل: وقفهم الله على ذنبهم فشغلوا بذلك عما أصابهم.قوله تعالى: «لكيلا تحزنوا على ما فاتكم ولا ما أصابكم والله خبير بما تعملون» اللام متعلقة بقوله: «ولقد عفا عنكم» وقيل: هي متعلقة بقوله: «فأثابكم غما بغم» أي كان هذا الغم بعد الغم لكيلا تحزنوا على ما فات من الغنيمة، ولا ما أصابكم من الهزيمة. والأول أحسن. و «ما» في قوله «ما أصابكم» في موضع خفض. وقيل: «لا» صلة. أي لكي تحزنوا على ما فاتكم وما أصابكم عقوبة لكم على مخالفتكم رسول الله صلى الله عليه وسلم. وهو مثل قوله: «ما منعك ألا تسجد إذ أمرتك» «الأعراف: 12» أي أن تسجد. وقوله «لئلا يعلم أهل الكتاب» «الحديد: 29» أي ليعلم، وهذا قول المفضل. وقيل: أراد بقوله «فأثابكم غما بغم» أي توالت عليكم الغموم، لكيلا تشتغلوا بعد هذا بالغنائم. «والله خبير بما تعملون» فيه معنى التحذير والوعيد.


ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاساً يَغْشَى طَآئِفَةً مِّنكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنفُسُهُمْ يَظُنُّونَ بِاللّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَاهِلِيَّةِ يَقُولُونَ هَل لَّنَا مِنَ الأَمْرِ مِن شَيْءٍ قُلْ إِنَّ الأَمْرَ كُلَّهُ لِلَّهِ يُخْفُونَ فِي أَنفُسِهِم 

ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاساً يَغْشَى طَآئِفَةً مِّنكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنفُسُهُمْ يَظُنُّونَ بِاللّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَاهِلِيَّةِ يَقُولُونَ هَل لَّنَا مِنَ الأَمْرِ مِن شَيْءٍ قُلْ إِنَّ الأَمْرَ كُلَّهُ لِلَّهِ يُخْفُونَ فِي أَنفُسِهِم مَّا لاَ يُبْدُونَ لَكَ يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا قُل لَّوْ كُنتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إِلَى مَضَاجِعِهِمْ وَلِيَبْتَلِيَ اللّهُ مَا فِي صُدُورِكُمْ وَلِيُمَحَّصَ مَا فِي قُلُوبِكُمْ وَاللّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

ثم أنزل عليكم من بعد الغم أمنة نعاسا يغشى طائفة منكم وطائفة قد أهمتهم أنفسهم يظنون بالله غير الحق ظن الجاهلية يقولون هل لنا من الأمر من شيء قل إن الأمر كله لله يخفون في أنفسهم ما لا يبدون لك يقولون لو كان لنا من الأمر شيء ما قتلنا ههنا قل لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل إلى مضاجعهم وليبتلي الله ما في صدوركم وليمحص ما في قلوبكم والله عليم بذات الصدور:قوله تعالى: «ثم أنزل عليكم من بعد الغم أمنة نعاسا» الأمنة والأمن سواء. وقيل: الأمنة إنما تكون مع أسباب الخوف، والأمن مع عدمه. وهي منصوبة بـ «أنزل» ، و «نعاسا» بدل منها. وقيل: نصب على المفعول له؛ كأنه قال: أنزل عليكم للأمنة نعاسا. وقرأ ابن محيصن «أمْنَة» بسكون الميم. تفضل الله تعالى على المؤمنين بعد هذه الغموم في يوم أحد بالنعاس حتى نام أكثرهم؛ وإنما ينعس من يأمن والخائف لا ينام. روى البخاري عن أنس أن أبا طلحة قال: غشينا النعاس ونحن في مصافنا يوم أحد، قال: فجعل سيفي يسقط من يدي وآخذه، ويسقط وآخذه. «يغشى» قرئ بالياء والتاء. الياء للنعاس، والتاء للأمنة. والطائفة تطلق على الواحد والجماعة «وطائفة قد أهمتهم أنفسهم» يعني المنافقين: معتب بن قشير وأصحابه، وكانوا خرجوا طمعا في الغنيمة وخوف المؤمنين فلم يغشهم النعاس وجعلوا يتأسفون على الحضور، ويقولون الأقاويل. ومعنى «قد أهمتهم أنفسهم» حملتهم على الهم، والهم ما هممت به؛ يقال: أهمني الشيء أي كان من همي. وأمر مهم: شديد. وأهمني الأمر: أقلقني: وهمني: أذابني. والواو في قوله «وطائفة» واو الحال بمعنى إذ، أي إذ طائفة يظنون أن أمر محمد صلى الله عليه وسلم باطل، وأنه لا ينصر. «ظن الجاهلية» أي ظن أهل الجاهلية، فحذف. «يقولون هل لنا من الأمر من شيء» لفظه استفهام ومعناه الجحد، أي ما لنا شيء من الأمر، أي من أمر الخروج، وإنما خرجنا كرها؛ يدل عليه قوله تعالى إخبارا عنهم: «لو كان لنا من الأمر شيء ما قلنا ها هنا» . قال الزبير: أرسل علينا النوم ذلك اليوم، وإني لأسمع قول معتب بن قشير والنعاس يغشاني يقول: لو كان لنا من الأمر شيء ما قتلنا ها هنا. وقيل: المعنى يقول ليس لنا من الظفر الذي وعدنا به محمد شيء. والله أعلم.قوله تعالى: «قل إن الأمر كله لله» قرأ أبو عمرو ويعقوب «كله» بالرفع على الابتداء، وخبره «لله» ، والجملة خبر «إن» . وهو كقوله: «ويوم القيامة ترى الذين كذبوا على الله وجوههم مسودة» «الزمر: 60» . والباقون بالنصب؛ كما تقول: إن الأمر أجمع لله. فهو توكيد، وهو بمعنى أجمع في الإحاطة والعموم، وأجمع لا يكون إلا توكيدا. وقيل: نعت للأمر. وقال الأخفش: بدل؛ أي النصر بيد الله ينصر من يشاء ويخذل من يشاء. وقال جويبر عن الضحاك عن ابن عباس في قوله «يظنون بالله غير الحق ظن الجاهلية» يعني التكذيب بالقدر. وذلك أنهم تكلموا فيه، فقال الله تعالى: «قل إن الأمر كله لله» يعني القدر خيره وشره من الله. «يخفون في أنفسهم» أي من الشرك والكفر والتكذيب. «ما لا يبدون لك» يظهرون لك. «يقولون لو كان لنا من الأمر شيء ما قتلنا ها هنا» أي ما قتل عشائرنا. فقيل: إن المنافقين قالوا لو كان لنا عقل ما خرجنا إلى قتال أهل مكة، ولما قتل رؤساؤنا. فرد الله عليهم فقال: «قل لو كنتم في بيوتكم لبرز» أي لخرج. «الذين كتب» أي فرض. «عليهم القتل» يعني في اللوح المحفوظ. «إلى مضاجعهم» أي مصارعهم. وقيل: «كتب عليهم القتل» أي فرض عليهم القتال، فعبر عنه بالقتل؛ لأنه قد يؤول إليه. وقرأ أبو حيوة «لبرز» بضم الباء وشد الراء؛ بمعنى يُجعل يَخرج. وقيل: لو تخلفتم أيها المنافقون لبرزتم إلى موطن آخر غيره تصرعون فيه حتى يبتلي الله ما في الصدور ويظهره للمؤمنين. والواو في قوله «وليبتلي» مقحمة كقوله: «وليكون من الموقنين» «الأنعام: 75» أي ليكون، وحذف الفعل الذي مع لام كي. والتقدير «وليبتلي الله ما في صدوركم وليمحص ما في قلوبكم» فرض الله عليكم القتال والحرب ولم ينصركم يوم أحد ليختبر صبركم وليمحص عنكم سيئاتكم إن تبتم وأخلصتم. وقيل: معنى «ليبتلي» ليعاملكم معاملة المختبر. وقيل: ليقع منكم مشاهدة ما علمه غيبا. وقيل: هو على حذف مضاف، والتقدير ليبتلي أولياء الله تعالى. وقد تقّدم معنى التمحيص. «والله عليم بذات الصدور» أي ما فيها من خير وشر. وقيل: ذات الصدور هي الصدور؛ لأن ذات الشيء نفسه.


إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللّهُ عَنْهُمْ إِنَّ اللّهَ غَفُورٌ حَلِيمٌ

إن الذين تولوا منكم يوم التقى الجمعان إنما استزلهم الشيطان ببعض ما كسبوا ولقد عفا الله عنهم إن الله غفور حليم:قوله تعالى: «إنما استزلهم الشيطان ببعض ما كسبوا» هذه الجملة هي خبر «إن الذين تولوا» . والمراد من تولى عن المشركين يوم أحد؛ عن عمر رضي الله عنه وغيره. السدي: يعني من هرب إلى المدينة في وقت الهزيمة دون من صعد الجبل. وقيل: هي في قوم بأعيانهم تخلفوا عن النبي صلى الله عليه وسلم في وقت هزيمتهم ثلاثة أيام ثم انصرفوا. ومعنى «استزلهم الشيطان» استدعى زللهم بأن ذكرهم خطايا سلفت منهم، فكرهوا الثبوت لئلا يقتلوا. وهو معنى «ببعض ما كسبوا» وقيل: «استزلهم» حملهم على الزلل، وهو استفعل من الزلة وهي الخطيئة. وقيل: زل وأزل بمعنى واحد. ثم قيل: كرهوا القتال قبل إخلاص التوبة، فإنما تولوا لهذا، وهذا على القول الأول. وعلى الثاني بمعصيتهم النبي صلى الله عليه وسلم في تركهم المركز وميلهم إلى الغنيمة. وقال الحسن: «ما كسبوا» قبولهم من إبليس ما وسوس إليهم. وقال الكلبي: زين لهم الشيطان أعمالهم. وقيل: لم يكن الانهزام معصية؛ لأنهم أرادوا التحصن بالمدينة، فيقطع العدو طمعه فيهم لما سمعوا أن النبي صلى الله عليه وسلم قتل. ويجوز أن يقال: لم يسمعوا دعاء النبي صلى الله عليه وسلم للهول الذي كانوا فيه. ويجوز أن يقال: زاد عدد العدو على الضعف؛ لأنهم كانوا سبعمائة والعدو ثلاثة آلاف. وعند هذا يجوز الانهزام ولكن الانهزام عن النبي صلى الله عليه وسلم خطأ لا يجوز، ولعلهم توهموا أن النبي صلى الله عليه وسلم انحاز إلى الجبل أيضا. وأحسنها الأول. وعلى الجملة فإن حمل الأمر على ذنب محقق فقد عفا الله عنه، وإن حمل على انهزام مسوغ فالآية فيمن أبعد في الهزيمة وزاد على القدر المسوغ. وذكر أبو الليث السمرقندي نصر بن محمد بن إبراهيم قال: حدثنا الخليل بن أحمد قال حدثنا السراج قال حدثنا قتيبة قال حدثنا أبو بكر بن غيلان عن جرير: أن عثمان كان بينه وبين عبدالرحمن بن عوف كلام، فقال له عبدالرحمن بن عوف: أتسبني وقد شهدت بدرا ولم تشهد، وقد بايعت تحت شجرة ولم تبايع، وقد كنت تولى مع من تولى يوم الجمع، يعني يوم أحد. فرد عليه عثمان فقال: أما قولك: أنا شهدت بدرا ولم تشهد، فإني لم أغب عن شيء شهده رسول الله صلى الله عليه وسلم، إلا أن بنت رسول الله صلى الله عليه وسلم كانت مريضة وكنت معها أمرضها، فضرب لي رسول الله صلى الله عليه وسلم سهما في سهام المسلمين، وأما بيعة الشجرة فإن رسول الله صلى الله عليه وسلم بعثني ربيئة على المشركين بمكة - الربيئة هو الناظر - فضرب رسول الله صلى الله عليه وسلم يمينه على شماله فقال: «هذه لعثمان» فيمين رسول الله صلى الله عليه وسلم وشماله خير لي من يميني وشمالي. وأما يوم الجمع فقال الله تعالى: «ولقد عفا الله عنهم» فكنت فيمن عفا الله عنهم. فحج عثمان عبدالرحمن.قلت: وهذا المعنى صحيح أيضا عن ابن عمر، كما في صحيح البخاري قال: حدثنا عبدان أخبرنا أبو حمزة عن عثمان بن موهب قال: جاء رجل حج البيت فرأى قوما جلوسا فقال: من هؤلاء القعود؟ قالوا: هؤلاء قريش. قال: من الشيخ ؟ قالوا: ابن عمر؛ فأتاه فقال: إني سائلك عن شيء أتحدثني؟ قال: أنشدك بحرمة هذا البيت، أتعلم أن عثمان بن عفان فر يوم أحد؟ قال: نعم. قال: فتعلمه تغيب عن بدر فلم يشهدها؟ قال: نعم. قال: فتعلم أنه تخلف عن بيعة الرضوان فلم يشهدها؟ قال نعم. قال: فكبر. قال ابن عمر: تعال لأخبرك ولأبين لك عما سألتني عنه؛ أما فراره يوم أحد فأشهد أن الله عفا عنه. وأما تغيبه عن بدر فإنه كان تحته بنت رسول الله صلى الله عليه وسلم وكانت مريضة، فقال له النبي صلى الله عليه وسلم «إن لك أجر رجل ممن شهد بدرا وسهمه» . وأما تغيبه عن بيعة الرضوان فإنه لو كان أحد أعز ببطن مكة من عثمان بن عفان لبعثه مكانه، فبعث عثمان وكانت بيعة الرضوان بعد ما ذهب عثمان إلى مكة؛ فقال النبي صلى الله عليه وسلم بيده اليمنى: «هذه يد عثمان» فضرب بها على يده فقال: «هذه لعثمان» . اذهب بهذا الآن معك.قلت: ونظير هذه الآية توبة الله على آدم عليه السلام. وقوله عليه السلام: «فحج آدم موسى» أي غلبه بالحجة؛ وذلك أن موسى عليه السلام أراد توبيخ آدم ولومه في إخراج نفسه وذريته من الجنة بسبب أكله من الشجرة؛ فقال له آدم: «أفتلومني على أمر قدره الله تعالى علي قبل أن أخلق بأربعين سنة تاب علي منه ومن تاب عليه فلا ذنب له ومن لا ذنب له لا يتوجه عليه لوم» . وكذلك من عفا الله عنه. وإنما كان هذا لإخباره تعالى بذلك، وخبره صدق. وغيرهما من المذنبين التائبين يرجون رحمته ويخافون عذابه، فهم على وجل وخوف ألا تقبل توبتهم، وإن قبلت فالخوف أغلب عليهم إذ لا علم لهم بذلك. فاعلم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَانِهِمْ إِذَا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّى لَّوْ كَانُواْ عِندَنَا مَا مَاتُواْ وَمَا قُتِلُواْ لِيَجْعَلَ اللّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ وَاللّهُ يُحْيِـي وَيُمِيتُ وَاللّهُ بِمَا تَعْمَلُو

يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَانِهِمْ إِذَا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّى لَّوْ كَانُواْ عِندَنَا مَا مَاتُواْ وَمَا قُتِلُواْ لِيَجْعَلَ اللّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ وَاللّهُ يُحْيِـي وَيُمِيتُ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

يا أيها الذين آمنوا لا تكونوا كالذين كفروا وقالوا لإخوانهم إذا ضربوا في الأرض أو كانوا غزى لو كانوا عندنا ما ماتوا وما قتلوا ليجعل الله ذلك حسرة في قلوبهم والله يحيي ويميت والله بما تعملون بصير:قوله تعالى: «يا أيها الذين آمنوا لا تكونوا كالذين كفروا» يعني المنافقين. «وقالوا لإخوانهم» يعني في النفاق أو في النسب في السرايا التي بعث النبي صلى الله عليه وسلم إلى بئر معونة. «لو كانوا عندنا ما ماتوا وما قتلوا» فنهي المسلمون أن يقولوا مثل قولهم. وقوله: «إذا ضربوا» هو لما مضى؛ أي إذ ضربوا؛ لأن في الكلام معنى الشرط من حيث كان «الذين» مبهما غير موقت، فوقع «إذا» موقع «إذ» كما يقع الماضي في الجزاء موضع المستقبل. ومعنى «ضربوا في الأرض» سافروا فيها وساروا لتجارة أو غيرها فماتوا. «أو كانوا غزى» غزاة فقتلوا. والغُزَّى جمع منقوص لا يتغير لفظها في رفع وخفض، وأحدهم غاز، كراكع وركع، وصائم وصوم، ونائم ونوم، وشاهد وشهد، وغائب وغيب. ويجوز في الجمع غزاة مثل قضاة، وغزاء بالمد مثل ضراب وصوام. ويقال: غَزِيّ جمع الغَزَاة. قال الشاعر:قل للقوافل والغزي إذا غزواوروي عن الزهري أنه قرأه «غزى» بالتخفيف. والمعزية المرأة التي غرا زوجها. وأتان مغزية متأخرة النتاج ثم تنتج. وأغزت الناقة إذا عسر لقاحها. والغزو قصد الشيء. والمغزى المقصد. ويقال في النسب إلى الغزو: غَزَوِيُّ.قوله تعالى: «ليجعل الله ذلك حسرة في قلوبهم» يعني ظنهم وقولهم. واللام متعلقة بقوله «قالوا» أي ليجعل ظنهم أنهم لو لم يخرجوا ما قتلوا. «حسرة» أي ندامة «في قلوبهم» . والحسرة الاهتمام على فائت لم يقدر بلوغه؛ قال الشاعر:فواحسرتي لم أقض منها لبانتي ولم أتمتع بالجوار وبالقربوقيل: هي متعلقة بمحذوف. والمعنى: لا تكونوا مثلهم «ليجعل الله ذلك» القول «حسرة في قلوبهم» لأنهم ظهر نفاقهم. وقيل: المعنى لا تصدقوهم ولا تلتفتوا إليهم؛ فكان ذلك حسرة في قلوبهم. وقيل: «ليجعل الله ذلك حسرة في قلوبهم» يوم القيامة لما هم فيه من الخزي والندامة، ولما فيه المسلمون من النعيم والكرامة.قوله تعالى: «والله يحي ويميت» أي يقدر على أن يحيي من يخرج إلى القتال، ويميت من أقام في أهله. «والله بما تعملون بصير» قرئ بالياء والتاء. ثم أخبر تعالى أن القتل في سبيل الله والموت فيه خير من جميع الدنيا.


وَلَئِن قُتِلْتُمْ فِي سَبِيلِ اللّهِ أَوْ مُتُّمْ لَمَغْفِرَةٌ مِّنَ اللّهِ وَرَحْمَةٌ خَيْرٌ مِّمَّا يَجْمَعُونَ

ولئن قتلتم في سبيل الله أو متم لمغفرة من الله ورحمة خير مما يجمعون. انظر تفسير الآية 158


وَلَئِن مُّتُّمْ أَوْ قُتِلْتُمْ لإِلَى الله تُحْشَرُونَ

جواب الجزاء محذوف، استغني عنه بجواب القسم في قوله: «لمغفرة من الله ورحمة» وكان الاستغناء بجواب القسم أولى؛ لأن له صدر الكلام، ومعناه ليغفرن لكم. وأهل الحجاز يقولون: متم، بكسر الميم مثل نمتم، من مات يمات مثل خفت يخاف. وسفلى مضر يقولون: متم، بضم الميم مثل نمتم، من مات يموت. كقولك كان يكون، وقال يقول. هذا قول الكوفيين وهو حسن. وقوله: «لإلى الله تحشرون» وعظ. وعظهم الله بهذا القول، أي لا تفروا من القتال ومما أمركم به، بل فروا من عقابه وأليم عذابه، فإن مردكم إليه لا يملك لكم أحد ضرا ولا نفعا غيره. والله سبحانه وتعالى أعلم.


فَبِمَا رَحْمَةٍ مِّنَ اللّهِ لِنتَ لَهُمْ وَلَوْ كُنتَ فَظّاً غَلِيظَ الْقَلْبِ لاَنفَضُّواْ مِنْ حَوْلِكَ فَاعْفُ عَنْهُمْ وَاسْتَغْفِرْ لَهُمْ وَشَاوِرْهُمْ فِي الأَمْرِ فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى اللّهِ إِنَّ اللّهَ يُحِبُّ الْمُتَوَكِّلِينَ

فبما رحمة من الله لنت لهم ولو كنت فظا غليظ القلب لانفضوا من حولك فاعف عنهم واستغفر لهم وشاورهم في الأمر فإذا عزمت فتوكل على الله إن الله يحب المتوكلين:قوله: «ما» صلة فيها معنى التأكيد، أي فبرحمة؛ كقوله: «عما قليل» «المؤمنون: 40» «فبما نقضهم ميثاقهم» «النساء: 155» «جند ما هنالك مهزوم» «ص: 11» . وليست بزائدة على الإطلاق، وإنما أطلق عليها سيبويه معنى الزيادة من حيث زال عملها.. ابن كيسان: «ما» نكرة في موضع جر بالباء «ورحمة» بدل منها. ومعنى الآية: أنه عليه السلام لما رفق بمن تولى يوم أحد ولم يعنفهم بين الرب تعالى أنه إنما فعل ذلك بتوفيق الله تعالى إياه. وقيل: «ما» استفهام. والمعنى: فبأي رحمة من الله لنت لهم؛ فهو تعجيب. وفيه بعد؛ لأنه لو كان كذلك لكان «فبم» بغير ألف. «لنت» من لان يلين لينا وليانا بالفتح. والفظ الغليظ الجافي. فظظت تفظ فظاظة وفظاظا فأنت فظ. والأنثى فظة والجمع أفظاظ. وفي صفة النبي عليه السلام ليس بفظ ولا غليظ ولا صخاب في الأسواق؛ وأنشد المفضل في المذكر:وليس بفظ في الأداني والأولى يؤمون جدواه ولكنه سهلوفظ على أعدائه يحذرونه فسطوته حتف ونائله جزلوقال آخر في المؤنث:أموت من الضر في منزلي وغيري يموت من الكظهودنيا تجود على الجاهلين وهي على ذي النهى فظهوغلظ القلب عبارة عن تجهم الوجه، وقلة الانفعال في الرغائب، وقلة الإشفاق والرحمة، ومن ذلك قول الشاعر:يبكى علينا ولا نبكي على أحد؟ لنحن أغلظ أكبادا من الإبلومعنى «لانفضوا» لتفرقوا؛ فضضتهم فانفضوا، أي فرقتهم فتفرقوا؛ ومن ذلك قول أبي النجم يصف إبلا:مستعجلات القيض غير جرد ينفض عنهن الحصى بالصمدوأصل الفض الكسر؛ ومنه قولهم: لا يفضض الله فاك. والمعنى: يا محمد لولا رفقك لمنعهم الاحتشام والهيبة من القرب منك بعد ما كان من توليهم.في قوله تعالى: «فاعف عنهم واستغفر لهم وشاورهم في الأمر» قال العلماء: أمر الله تعالى نبيه صلى الله عليه وسلم بهذه الأوامر التي هي بتدريج بليغ؛ وذلك أنه أمره بأن يعفو عنهم ما له في خاصته عليهم من تبعة؛ فلما صاروا في هذه الدرجة أمره أن يستغفر فيما لله عليهم من تبعة أيضا، فإذا صاروا في هذه الدرجة صاروا أهلا للاستشارة في الأمور. قال أهل اللغة: الاستشارة مأخوذة من قول العرب: شرت الدابة وشورتها إذا علمت خبرها بجري أو غيره. ويقال للموضع الذي تركض فيه: مشوار. وقد يكون من قولهم: شرت العسل واشترته فهو مشور ومشتار إذا أخذته من موضعه، قال عدي بن زيد:في سماع يأذن الشيخ له وحديث مثل ماذي مشارقال ابن عطية: والشورى من قواعد الشريعة وعزائم الأحكام؛ من لا يستشير أهل العلم والدين فعزله واجب. هذا ما لا خلاف فيه. وقد مدح الله المؤمنين بقوله: «وأمرهم شورى بينهم» «الشورى: 38» . قال أعرابي: ما غبنت قط حتى يغبن قومي؛ قيل: وكيف ذلك؟ قال لا أفعل شيئا حتى أشاورهم. وقال ابن خويز منداد: واجب على الولاة مشاورة العلماء فيما لا يعلمون، وفيما أشكل عليهم من أمور الدين، ووجوه الجيش فيما يتعلق بالحرب، ووجوه الناس فيما يتعلق بالمصالح، ووجوه الكتاب والوزراء والعمال فيما يتعلق بمصالح البلاد وعمارتها. وكان يقال: ما ندم من استشار. وكان يقال: من أعجب برأيه ضل.قوله تعالى: «وشاورهم في الأمر» يدل على جواز الاجتهاد في الأمور والأخذ بالظنون مع إمكان الوحي؛ فإن الله أذن لرسوله صلى الله عليه وسلم في ذلك. واختلف أهل التأويل في المعنى الذي أمر الله نبيه عليه السلام أن يشاور فيه أصحابه؛ فقالت طائفة: ذلك في مكائد الحروب، وعند لقاء العدو، وتطييبا لنفوسهم، ورفعا لأقدارهم، وتألفا على دينهم، وإن كان الله تعالى قد أغناه عن رأيهم بوحيه. روي هذا عن قتادة والربيع وابن إسحاق والشافعي. قال الشافعي: هو كقوله «والبكر تستأمر» تطيبا لقلبها؛ لا أنه واجب. وقال مقاتل وقتادة والربيع: كانت سادات العرب إذا لم يشاوروا في الأمر شق عليهم: فأمر الله تعالى؛ نبيه عليه السلام أن يشاورهم في الأمر: فإن ذلك أعطف لهم عليه وأذهب لأضغانهم، وأطيب لنفوسهم. فإذا شاورهم عرفوا إكرامه لهم. وقال آخرون: ذلك فيما لم يأته فيه وحي. روي ذلك عن الحسن البصري والضحاك قالا: ما أمر الله تعالى نبيه بالمشاورة لحاجة منه إلى رأيهم، وإنما أراد أن يعلمهم ما في المشاورة من الفضل، ولتقتدي به أمته من بعده. وفي قراءة ابن عباس: «وشاورهم في بعض الأمر» ولقد أحسن القائل:شاور صديقك في الخفي المشكل واقبل نصيحة ناصح متفضلفالله قد أوصى بذاك نبيه في قوله: «شاورهم» و «توكل» جاء في مصنف أبي داود عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «المستشار مؤتمن» . قال العلماء: وصفة المستشار إن كان في الأحكام أن يكون عالما دينا، وقلما يكون ذلك إلا في عاقل. قال الحسن: ما كمل دين امرئ ما لم يكمل عقله. فإذا استشير من هذه صفته واجتهد في الصلاح وبذل جهده فوقعت الإشارة خطأ فلا غرامة عليه؛ قاله الخطابي وغيره.وصفة المستشار في أمور الدنيا أن يكون عاقلا مجربا وادا في المستشير. قال:شاور صديقك في الخفي المشكلوقد تقدم. وقال آخر:وإن باب أمر عليك التوى فشاور لبيبا ولا تعصهفي أبيات. والشورى بركة. وقال عليه السلام: «ما ندم من استشار ولا خاب من استخار» . وروى سهل بن سعد الساعدي عن رسول الله صلى الله عليه وسلم «ما شقي قط عبد بمشورة وما سعد باستغناء رأي» . وقال بعضهم: شاور من جرب الأمور؛ فإنه يعطيك من رأيه ما وقع عليه غاليا وأنت تأخذه مجانا. وقد جعل عمر بن الخطاب رضي الله عنه الخلافة - وهي أعظم النوازل - شورى. قال البخاري: وكانت الأئمة بعد النبي صلى الله عليه وسلم يستشيرون الأمناء من أهل العلم في الأمور المباحة ليأخذوا بأسهلها. وقال سفيان الثوري: ليكن أهل مشورتك أهل التقوى والأمانة، ومن يخشى الله تعالى. وقال الحسن: والله ما تشاور قوم بينهم إلا هداهم لأفضل ما يحضر بهم. وروي عن علّي بن أبي طالب رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «ما من قوم كانت لهم مشورة فحضر معهم من اسمه أحمد أو محمد فأدخلوه في مشورتهم إلا خير لهم» .والشورى مبنية على اختلاف الآراء، والمستشير ينظر في ذلك الخلاف، وينظر أقربها قولا إلى الكتاب والسنة إن أمكنه، فإذا أرشده الله تعالى إلى ما شاء منه عزم عليه وأنفذه متوكلا عليه، إذ هذه غاية الاجتهاد المطلوب؛ وبهذا أمر الله تعالى نبيه في هذه الآية.قوله تعالى: «فإذا عزمت فتوكل على الله» قال قتادة: أمر الله تعالى نبيه عليه السلام إذا عزم على أمر أن يمضي فيه ويتوكل على الله، لا على مشاورتهم. والعزم هو الأمر المروى المنقح، وليس ركوب الرأي دون روية عزما، إلا على مقطع المشيحين من فتاك العرب؛ كما قال:إذا هم ألقى بين عينيه عزمه ونكب عن ذكر العواقب جانباولم يستشر في رأيه غير نفسه ولم يرض إلا قائم السيف صاحباوقال النقاش: العزم والحزم واحد، والحاء مبدلة من العين. قال ابن عطية: وهذا خطأ؛ فالحزم جودة النظر في الأمر وتنقيحه والحذر من الخطأ فيه. والعزم قصد الإمضاء؛ والله تعالى يقول: «وشاورهم في الأم فإذا عزمت » . فالمشاورة وما كان في معناها هو الحزم. والعرب تقول: قد أحزم لو أعزم. وقرأ جعفر الصادق وجابر بن زيد: «فإذا عزمت» بضم التاء. نسب العزم إلى نفسه سبحانه إذ هو بهدايته وتوفيقه؛ كما قال: «وما رميت إذ رميت ولكن الله رمى» «الأنفال: 17» . ومعنى الكلام أي عزمت لك ووفقتك وأرشدتك «فتوكل على الله» . والباقون بفتح التاء. قال المهلب: وامتثل هذا النبي صلى الله عليه وسلم من أمر ربه فقال: «لا ينبغي لنبي يلبس لأمته أن يضعها حتى يحكم الله» . أي ليس ينبغي له إذا عزم أن ينصرف؛ لأنه نقض للتوكل الذي شرطه الله عز وجل مع العزيمة. فلبسه لأمته صلى الله عليه وسلم حين أشار عليه بالخروج يوم أحد من أكرمه الله بالشهادة فيه، وهم صلحاء المؤمنين ممن كان فاتته بدر: يا رسول الله اخرج بنا إلى عدونا؛ دال على العزيمة. وكان صلى الله عليه وسلم أشار بالقعود، وكذلك عبدالله بن أبي أشار بذلك وقال: أقم يا رسول الله ولا تخرج إليهم بالناس، فإن هم أقاموا أقاموا بشر مجلس، وإن جاؤونا إلى المدينة قاتلناهم في الأفنية وأفواه السكك، ورماهم النساء والصبيان بالحجارة من الآطام، فوالله ما حاربنا قط عدو في هذه المدينة إلا غلبناه، ولا خرجنا منها إلى عدو إلا غلبنا. وأبى هذا الرأي من ذكرنا، وشجعوا الناس ودعوا إلى الحرب. فصلى رسول الله صلى الله عليه وسلم الجمعة، ودخل إثر صلاته بيته ولبس سلاحه، فندم أولئك القوم وقالوا: أكرهنا رسول الله صلى الله عليه وسلم؛ فلما خرج عليهم في سلاحه قالوا: يا رسول الله، أقم إن شئت فإنا لا نريد أن نكرهك، فقال النبي صلى الله عليه وسلم: «لا ينبغي لنبي إذا لبس سلاحه أن يضعها حتى يقاتل» .قوله تعالى: «فتوكل على الله إن الله يحب المتوكلين» التوكل: الاعتماد على الله مع إظهار العجز، والاسم التكلان. يقال منه: اتكلت عليه في أمري، وأصله: «أو تكلت» قلبت الواو ياء لانكسار ما قبلها، ثم أبدلت منها التاء وأدغمت في تاء الافتعال. ويقال: وكلته بأمري توكيلا، والاسم الوكالة بكسر الواو وفتحها.واختلف العلماء في التوكل؛ فقالت طائفة من المتصوفة: لا يستحقه إلا من لم يخالط قلبه خوف غير الله من سبع أو غيره، وحتى يترك السعي في طلب الرزق لضمان الله تعالى. وقال عامة الفقهاء: ما تقدم ذكره عند قوله تعالى: «وعلى الله فليتوكل المؤمنون» «آل عمران: 160» . وهو الصحيح كما بيناه. وقد خاف موسى وهارون بإخبار الله تعالى عنهما في قوله «لا تخافا» . وقال: «فأوجس في نفسه خيفة موسى 0 قلنا لا تخف» «طه: 67 - 68» . وأخبر عن إبراهيم بقوله: «فلما رأى أيديهم لا تصل إليه نكرهم وأوجس منهم خيفة قالوا لا تخف» «هود: 70» . فإذا كان الخليل وموسى والكليم قد خافا - وحسبك بهما - فغيرهما أولى. وسيأتي بيان هذا المعنى.


إِن يَنصُرْكُمُ اللّهُ فَلاَ غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا الَّذِي يَنصُرُكُم مِّن بَعْدِهِ وَعَلَى اللّهِ فَلْيَتَوَكِّلِ الْمُؤْمِنُونَ

إن ينصركم الله فلا غالب لكم وإن يخذلكم فمن ذا الذي ينصركم من بعده وعلى الله فليتوكل المؤمنون:قوله تعالى: «إن ينصركم الله فلا غالب لكم» أي عليه توكلوا فإنه إن يعنكم ويمنعكم من عدوكم لن تغلبوا. «وإن يخذلكم» يترككم من معونته. «فمن ذا الذي ينصركم من بعده» أي لا ينصركم أحد من بعده، أي من بعد خذلانه إياكم؛ لأنه قال: «وإن يخذلكم» والخذلان ترك العون. والمخذول: المتروك لا يعبأ به. وخذلت الوحشية أقامت على ولدها في المرعى وتركت صواحباتها؛ فهي خذول. قال طرفة:خذول تراعي ربوبا بخميلة تناول أطراف البرير وترتديوقال أيضا:نظرت إليك بعين جارية خذلت صواحبها على طفلوقيل: هذا من المقلوب؛ لأنها هي المخذولة إذا تركت. وتخاذلت رجلاه إذا ضعفتا. قال: وخذول الرجل من غير كسح ورجل خذلة للذي لا يزال يخذل. والله أعلم.


وَمَا كَانَ لِنَبِيٍّ أَن يَغُلَّ وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ

وما كان لنبي أن يغل ومن يغلل يأت بما غل يوم القيامة ثم توفى كل نفس ما كسبت وهم لا يظلمون:لما أخل الرماة يوم أحد بمراكزهم - على ما تقّدم - خوفا من أن يستولي المسلمون على الغنيمة فلا يصرف إليهم شيء، بين الله سبحانه أن النبي صلى الله عليه وسلم لا يجور في القسمة؛ فما كان من حقكم أن تتهموه. وقال الضحاك: بل السبب أن رسول الله صلى الله عليه وسلم بعث طلائع في بعض غزواته ثم غنم قبل مجيئهم؛ فقسم للناس ولم يقسم للطلائع؛ فأنزل الله عليه عتابا: «وما كان لنبي أن يغل ومن يغلل» أي يقسم لبعض ويترك بعضا. وروي نحو هذا القول عن ابن عباس. وقال ابن عباس أيضا وعكرمة وابن جبير وغيرهم: نزلت بسبب قطيفة حمراء فقدت في المغانم يوم بدر؛ فقال بعض من كان مع النبّي صلى الله عليه وسلم: لعل أن يكون النبي صلى الله عليه وسلم أخذها، فنزلت الآية أخرجه أبو داود والترمذي وقال: هذا حديث حسن غريب. قال ابن عطية: قيل كانت هذه المقالة من مؤمنين لم يظنوا أن في ذلك حرجا. وقيل: كانت من المنافقين. وقد روي أن المفقود كان سيفا. وهذه الأقوال تخرج على قراءة «يغل» بفتح الياء وضم الغين. وروى أبو صخر عن محمد بن كعب «وما كان لنبي أن يغل» قال: تقول وما كان لنبي أن يكتم شيئا من كتاب الله. وقيل: اللام فيه منقولة، أي وما كان نبي ليغل؛ كقوله: «ما كان لله أن يتخذ من ولد سبحانه» «مريم: 35» . أي ما كان الله ليتخذ ولدا. وقرئ «يغل» بضم الياء وفتح الغين. وقال ابن السكيت: لم نسمع في المغنم إلا غل غلولا، وقرئ وما كان لنبي أن يغل ويغل. قال: فمعنى «يغل» يخون، ومعنى «يغل» يخون، ويحتمل معنيين: أحدهما يخان أي يؤخذ من غنيمته، والآخر يخون أن ينسب إلى الغلول: ثم قيل: إن كل من غل شيئا في خفاء فقد غل يغل غلولا: قال ابن عرفة: سميت غلولا لأن الأيدي مغلولة منها، أي ممنوعة. وقال أبو عبيد: الغلول من المغنم خاصة، ولا نراه من الخيانة ولا من الحقد. ومما يبين ذلك أنه يقال من الخيانة: أغل يغل، ومن الحقد: غل يغل بالكسر، ومن الغلول: غل يغل بالضم. وغل البعير أيضا يغل غلة إذا لم يقض ريه وأغل الرجل خان، قال النمر:جزى الله عنا حمزة ابنة نوفل جزاء مغل بالأمانة كاذبوفي الحديث: «لا إغلال ولا إسلال» أي لا خيانة ولا سرقة، ويقال: لا رشوة. وقال شريح: ليس على المستعير غير المغل ضمان. وقال صلى الله عليه وسلم: «ثلاث لا يغل عليهن قلب مؤمن» من رواه بالفتح فهو من الضغن. وغل دخل يتعدى ولا يتعدى؛ يقال: غل فلان المفاوز، أي دخلها وتوسطها. وغل من المغنم غلولا، أي خان. وغل الماء بين الأشجار إذا جرى فيها؛ يغل بالضم في جميع ذلك. وقيل: الغلول في اللغة أن يأخذ من المغنم شيئا يستره عن أصحابه؛ ومنه تغلغل الماء في الشجر إذا تخللها. والغلل: الماء الجاري في أصول الشجر، لأنه مستتر بالأشجار، كما قال:لعب السيول به فأصبح ماؤه غللا يقطع في أصول الخروعومنه الغلالة للثوب الذي يلبس تحت الثياب. والغال: أرض مطمئنة ذات شجر. ومنابت السلم والطلح يقال لها: غال. والغال أيضا نبت، والجمع غلان بالضم. وقال بعض الناس: إن معنى «يغل» يوجد غالا؛ كما تقول: أحمدت الرجل وجدته محمودا. فهذه القراءة على هذا التأويل ترجع إلى معنى «يغل» بفتح الياء وضم الغين. ومعنى «يغل» عند جمهور أهل العلم أي ليس لأحد أن يغله، أي يخونه في الغنيمة. فالآية في معنى نهي الناس عن الغلول في الغنائم، والتوعد عليه. وكما لا يجوز أن يخان النبي صلى الله عليه وسلم لا يجوز أن يخان غيره، ولكن خصه بالذكر لأن الخيانة معه أشد وقعا وأعظم وزرا؛ لأن المعاصي تعظم بحضرته لتعين توقيره. والولاة إنما هم على أمر النبي صلى الله عليه وسلم فلهم حظهم من التوقير. وقيل: معنى «يغل» أي ما غل نبي قط، وليس الغرض النهي.قوله تعالى: «ومن يغلل يأت بما غل يوم القيامة» أي يأتي به حاملا له على ظهره ورقبته، معذبا بحمله وثقله، ومرعوبا بصوته، وموبخا بإظهار خيانته على رؤوس الأشهاد؛ على ما يأتي. وهذه الفضيحة التي يوقعها الله تعالى بالغال نظير الفضيحة التي توقع بالغادر، في أن ينصب له لواء عند أسته بقدر غدرته. وجعل الله تعالى هذه المعاقبات حسبما يعهده البشر ويفهمونه؛ ألا ترى إلى قول الشاعر:أسمي ويحك هل سمعت بغدرة رفع اللواء لنا بها في المجمعوكانت العرب ترفع للغادر لواء، وكذلك يطاف بالجاني مع جنايته. وفي صحيح مسلم عن أبي هريرة قال: قام فينا رسول الله صلى الله عليه وسلم ذات يوم فذكر الغلول فعظمه وعظم أمره ثم قال: «لا ألفين أحدكم يجيء يوم القيامة علي رقبته بعيرا له رغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته فرس له حمحمة فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته شاة لها ثغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته نفس لها صياح فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته رقاع تخفق فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته صامت فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك» وروى أبو داود عن سمرة بن جندب قال: كان رسول الله صلى الله عليه وسلم إذا أصاب غنيمة أمر بلالا فنادى في الناس فيجيؤون بغنائمهم فيخمسه ويقسمه، فجاء رجل يوما بعد النداء بزمام من الشعر فقال: يا رسول الله هذا كان فيما أصبناه من الغنيمة. فقال: «أسمعت بلالا ينادي ثلاثا» ؟ قال: نعم. قال: «فما منعك أن تجيء به» ؟ فاعتذر إليه. فقال: «كلا أنت تجيء به يوم القيامة فلن أقبله منك» . قال بعض العلماء: أراد يوافي بوزر ذلك يوم القيامة، كما قال في آية أخرى: «وهم يحملون أوزارهم على ظهورهم ألا ساء ما يزرون» «الأنعام: 31» . وقيل: الخبر محمول على شهرة الأمر؛ أي يأتي يوم القيامة قد شهر الله أمره كما يشهر لو حمل بعيرا له رغاء أو فرسا له حمحمة.قلت: وهذا عدول عن الحقيقة إلى المجاز والتشبيه، وإذا دار الكلام بين الحقيقة والمجاز فالحقيقة الأصل كما في كتب الأصول. وقد أخبر النبي صلى الله عليه وسلم بالحقيقة، ولا عطر بعد عروس. ويقال: إن من غل شيئا في الدنيا يمثل له يوم القيامة في النار، ثم يقال له: انزل إليه فخذه، فيهبط إليه، فإذا انتهى إليه حمله، حتى إذا انتهى إلى الباب سقط عنه إلى أسفل جهنم، فيرجع إليه فيأخذه؛ لا يزال هكذا إلى ما شاء الله. ويقال «يأت بما غل» يعني تشهد عليه يوم القيامة تلك الخيانة والغلول.قال العلماء: والغلول كبيرة من الكبائر؛ بدليل هذه الآية وما ذكرناه من حديث أبي هريرة: أنه يحمله على عنقه. وقد قال صلى الله عليه وسلم في مدعم: «والذي نفسي بيده أن الشملة التي أخذ يوم خيبر من المغانم لم تصبها المقاسم لتشتعل عليه نارا» قال: فلما سمع الناس ذلك جاء رجل بشراك أو شراكين إلى رسول الله صلى الله عليه وسلم؛ فقال رسول الله صلى الله عليه وسلم: «شراك أو شراكان من نار» . أخرجه الموطأ. فقوله عليه السلام: «والذي نفسي بيده» وامتناعه من الصلاة على من غل دليل على تعظيم الغلول وتعظيم الذنب فيه وأنه من الكبائر، وهو من حقوق الآدميين ولا بد فيه من القصاص بالحسنات والسيئات، ثم صاحبه في المشيئة. وقوله: «شراك أو شراكان من نار» مثل قوله: «أدوا الخياط والمخيط» . وهذا يدل على أن القليل والكثير لا يحل أخذه في الغزو قبل المقاسم، إلا ما أجمعوا عليه من أكل المطاعم في أرض الغزو ومن الاحتطاب والاصطياد. وقد روي عن الزهري أنه قال: لا يؤخذ الطعام في أرض العدو إلا بإذن الإمام. وهذا لا أصل له؛ لأن الآثار تخالفه، على ما يأتي. قال الحسن: كان أصحاب رسول الله صلى الله عليه وسلم إذا افتتحوا المدينة أو الحصن أكلوا من السويق والدقيق والسمن والعسل. وقال إبراهيم: كانوا يأكلون من أرض العدو الطعام في أرض الحرب ويعلفون قبل أن يخمسوا. وقال عطاء: في الغزاة يكونون في السرية فيصيبون أنحاء السمن والعسل والطعام فيأكلون، وما بقي ردوه إلى إمامهم؛ وعلى هذا جماعة العلماء.وفي هذا الحديث دليل على أن الغال لا يحرق متاعه؛ لأن رسول الله صلى الله عليه وسلم لم يحرق متاع الرجل الذي أخذ الشملة، ولا أحرق متاع صاحب الخرزات الذي ترك الصلاة عليه، ولو كان حرق متاعه واجبا لفعله صلى الله عليه وسلم، ولو فعله لنقل ذلك في الحديث. وأما ما روي عن عمر بن الخطاب رضي الله عنه عن النبي صلى الله عليه وسلم قال: «إذا وجدتم الرجل قد غل فأحرقوا متاعه واضربوه» . فرواه أبو داود والترمذي من حديث صالح بن محمد بن زائدة، وهو ضعيف لا يحتج به. قال الترمذي: سألت محمدا - يعني البخاري - عن هذا الحديث فقال: إنما روى هذا صالح بن محمد وهو أبو واقد الليثي وهو منكر الحديث. وروى أبو داود أيضا عنه قال: غزونا مع الوليد بن هشام ومعنا سالم بن عبدالله بن عمر وعمر بن عبدالعزيز، فغل رجل متاعا فأمر الوليد بمتاعه فأحرق، وطيف به ولم يعطه سهمه. قال أبو داود: وهذا أصح الحديثين. وروي من حديث عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم وأبا بكر وعمر حرقوا متاع الغال وضربوه. قال أبو داود: وزاد فيه علّي بن بحر عن الوليد - ولم أسمعه منه - : ومنعوه سهمه. قال أبو عمر: قال بعض رواة هذا الحديث: واضربوا عنقه وأحرقوا متاعه. وهذا الحديث يدور على صالح بن محمد وليس ممن يحتج به. وقد ثبت عن النبي صلى الله عليه وسلم أنه قال: «لا يحل دم امرئ مسلم إلا بإحدى ثلاث» وهو ينفي القتل في الغلول. وروى ابن جريج عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم قال: «ليس على الخائن ولا على المنتهب ولا على المختلس قطع» . وهذا يعارض حديث صالح بن محمد وهو أقوى من جهة الإسناد. والغال خائن في اللغة والشريعة وإذا انتفى عنه القطع فأحرى القتل. وقال الطحاوي: لو صح حديث صالح المذكور احتمل أن يكون حين كانت العقوبات في الأموال؛ كما قال في مانع الزكاة: «إنا آخذوها وشطر ماله، عزمة من عزمات الله تعالى» . وكما قال أبو هريرة في ضالة الإبل المكتومة: فيها غرامتها ومثله معها. وكما روى عبدالله بن عمرو بن العاص في الثمر المعلق غرامة مثليه وجلدات نكال وهذا كله منسوخ، والله أعلم.فإذا غل الرجل في المغنم ووجد أخذ منه، وأدب وعوقب بالتعزير. وعند مالك والشافعي وأبي حنيفة وأصحابهم والليث: لا يحرق متاعه. وقال الشافعي والليث وداود: إن كان عالما بالنهي عوقب. وقال الأوزاعي: يحرق متاع الغال كله إلا سلاحه وثيابه التي عليه وسرجه، ولا تنزع منه دابته، ولا يحرق الشيء الذي غل. وهذا قول أحمد وإسحاق، وقاله الحسن، إلا أن يكون حيوانا أو مصحفا. وقال ابن خويز منداد: وروي أن أبا بكر وعمر رضي الله عنهما ضربا الغال وأحرقا متاعه. قال ابن عبدالبر: وممن قال يحرق رحل الغال ومتاعه مكحول وسعيد بن عبدالعزيز. وحجة من ذهب إلى هذا حديث صالح المذكور. وهو عندنا حديث لا يجب به انتهاك حرمة، ولا إنفاذ حكم؛ لما يعارضه من الآثار التي هي أقوى منه. وما ذهب إليه مالك ومن تابعه من هذه المسألة أصح من جهة النظر وصحيح الأثر. والله أعلم.لم يختلف مذهب مالك في العقوبة على البدن، فأما في المال فقال في الذمي يبيع الخمر من المسلم: تراق الخمر على المسلم، وينزع الثمن من الذمي عقوبة له؛ لئلا يبيع الخمر من المسلمين. فعلى هذا يجوز أن يقال: تجوز العقوبة في المال. وقد أراق عمر رضي الله عنه لبنا شيب بماء.أجمع العلماء على أن للغال أن يرد جميع ما غل إلى صاحب المقاسم قبل أن يفترق الناس إن وجد السبيل إلى ذلك، وإنه إذا فعل ذلك فهي توبة له، وخروج عن ذنبه. واختلفوا فيما يفعل به إذا افترق أهل العسكر ولم يصل إليه؛ فقال جماعة من أهل العلم: يدفع إلى الإمام خمسه ويتصدق بالباقي. هذا مذهب الزهري ومالك والأوزاعي والليث والثوري؛ وروي عن عبادة بن الصامت ومعاوية والحسن البصري. وهو يشبه مذهب ابن مسعود وابن عباس؛ لأنهما كانا يريان أن يتصدق بالمال الذي لا يعرف صاحبه؛ وهو مذهب أحمد بن حنبل. وقال الشافعّي: ليس له الصدقة بمال غيره. قال أبو عمر: فهذا عندي فيما يمكن وجود صاحبه والوصول إليه أو إلى ورثته، وأما إن لم يكن شيء من ذلك فإن الشافعي لا يكره الصدقة حينئذ إن شاء الله. وقد أجمعوا في اللقطة على جواز الصدقة بها بعد التعريف لها وانقطاع صاحبها، وجعلوه إذا جاء - مخيرا بين الأجر والضمان، وكذلك المغصوب. وبالله التوفيق. وفي تغريم الغلول دليل على اشتراك الغانمين في الغنيمة، فلا يحل لأحد أن يستأثر بشيء منها دون الآخر؛ فمن غصب شيئا منها أدب اتفاقا، على ما تقّدم.وإن وطئ جارية أو سرق نصابا فاختلف العلماء في إقامة الحد عليه؛ فرأى جماعة أنه لا قطع عليه.ومن الغلول هدايا العمال، وحكمه في الفضيحة في الآخرة حكم الغال. روى أبو داود في سننه ومسلم في صحيحه عن أبي حميد الساعدي أن النبي صلى الله عليه وسلم استعمل رجلا من الأزد يقال له ابن اللتبية قال ابن السرح ابن الأتبية على الصدقة، فجاء فقال: هذا لكم وهذا أهدي لي. فقام النبي صلى الله عليه وسلم على المنبر فحمد الله وأثنى عليه وقال: «ما بال العامل نبعثه فيجيء فيقول هذا لكم وهذا أهدي لي ألا جلس في بيت أمه أو أبيه فينظر أيهدى إليه أم لا، لا يأتي أحد منكم بشيء من ذلك إلا جاء به يوم القيامة إن كان بعيرا فله رغاء وإن كانت بقرة فلها خوار أو شاة تيعر» - ثم رفع يديه حتى رأينا عفرتي إبطيه ثم قال: - «اللهم هل بلغت اللهم هل بلغت» . وروى أبو داود عن بريدة عن النبي صلى الله عليه وسلم قال: «من استعملناه على عمل فرزقناه رزقا فما أخذ بعد ذلك فهو غلول» . وروى أيضا عن أبي مسعود الأنصاري قال: بعثني رسول الله صلى الله عليه وسلم ساعيا ثم قال: «انطلق أبا مسعود ولا ألفينك يوم القيامة تأتي على ظهرك بعير من إبل الصدقة له رغاء قد غللته» . قال: إذا لا أنطلق. قال: «إذا لا أكرهك» . وقد قيد هذه الأحاديث ما رواه أبو داود أيضا عن المستورد بن شداد قال: سمعت النبي صلى الله عليه وسلم يقول: «من كان لنا عاملا فليكتسب زوجة فإن لم يكن له خادم فليكتسب خادما فإن لم يكن له مسكن فليكتسب مسكنا» . قال فقال أبو بكر: أخبرت أن النبي صلى الله عليه وسلم قال: «من اتخذ غير ذلك فهو غال سارق» . والله أعلم.ومن الغلول حبس الكتب عن أصحابها، ويدخل غيرها في معناها. قال الزهري: إياك وغلول الكتب. فقيل له: وما غلول الكتب؟ قال: حبسها عن أصحابها. وقد قيل في تأويل قوله تعالى: «وما كان لنبي أن يغل» أن يكتم شيئا من الوحي رغبة أو رهبة أو مداهنة. وذلك أنهم كانوا يكرهون ما في القرآن من عيب دينهم وسب آلهتهم، فسألوه أن يطوي ذلك؛ فأنزل الله هذه الآية؛ قاله محمد بن بشار. وما بدأنا به قول الجمهور.قوله تعالى: «ثم توفى كل نفس ما كسبت وهم لا يظلمون» تقدم القول فيه.


أَفَمَنِ اتَّبَعَ رِضْوَانَ اللّهِ كَمَن بَاء بِسَخْطٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

أفمن اتبع رضوان الله كمن باء بسخط من الله ومأواه جهنم وبئس المصير. انظر تفسير الآية 163


هُمْ دَرَجَاتٌ عِندَ اللّهِ واللّهُ بَصِيرٌ بِمَا يَعْمَلُونَ

قوله تعالى: «أفمن اتبع رضوان الله» يريد بترك الغلول والصبر على الجهاد. «كمن باء بسخط من الله» يريد بكفر أو غلول أو تول عن النبي صلى الله عليه وسلم في الحرب. «ومأواه جهنم» أي مثواه النار، أي إن لم يتب أو يعفو الله عنه. «وبئس المصير» أي المرجع. وقرئ رضوان بكسر الراء وضمها كالعدوان والعدوان. ثم قال تعالى: «هم درجات عند الله» أي ليس من اتبع رضوان الله كمن باء بسخط منه. قيل: «هم درجات» متفاوتة، أي هم مختلفو المنازل عند الله؛ فلمن اتبع رضوانه الكرامة والثواب العظيم، ولمن باء بسخط منه المهانة والعذاب الأليم. ومعنى «هم درجات» - أي ذوو درجات. أو على درجات، أو في درجات، أو لهم درجات. وأهل النار أيضا ذوو درجات؛ كما قال: «وجدته في غمرات من النار فأخرجته إلى ضحضاح» . فالمؤمن والكافر لا يستويان في الدرجة؛ ثم المؤمنون يختلفون أيضا، فبعضهم أرفع درجة من بعض، وكذلك الكفار. والدرجة الرتبة، ومن الدرج؛ لأنه يطوى رتبة بعد رتبة. والأشهر في منازل جهنم دركات؛ كما قال: «إن المنافقين في الدرك الأسفل من النار» «النساء: 145» فلمن لم يغل درجات في الجنة، ولمن غل دركات في النار. قال أبو عبيدة: جهنم أدراك، أي منازل؛ يقال لكل منزل منها: درك ودرك. والدرك إلى أسفل، والدرج إلى أعلى.


لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُواْ مِن قَبْلُ لَفِي ضَلالٍ مُّبِينٍ

لقد من الله على المؤمنين إذ بعث فيهم رسولا من أنفسهم يتلو عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة وإن كانوا من قبل لفي ضلال مبين:بين الله تعالى عظيم منته عليهم ببعثه محمدا صلى الله عليه وسلم. والمعنى في المنة فيه أقوال: منها أن يكون معنى «بشر مثلهم» أي بشر مثلهم. فلما أظهر البراهين وهو بشر مثلهم علم أن ذلك من عند الله. وقيل: «من أنفسهم» منهم. فشرفوا به صلى الله عليه وسلم، فكانت تلك المنة. وقيل: «من أنفسهم» ليعرفوا حاله ولا تخفى عليهم طريقته. وإذا كان محله فيهم هذا كانوا أحق بأن يقاتلوا عنه ولا ينهزموا دونه. وقرئ في الشواذ «من أنفسهم» «بفتح الفاء» يعني من أشرفهم؛ لأنه من بني هاشم، وبنو هاشم أفضل من قريش، وقريش أفضل من العرب، والعرب أفضل من غيرهم. ثم قيل: لفظ المؤمنين عام ومعناه خاص في العرب؛ لأنه ليس حّي من أحياء العرب إلا وقد ولده صلى الله عليه وسلم، ولهم فيه نسب؛ إلا بني تغلب فإنهم كانوا نصارى فطهره الله من دنس النصرانية. وبيان هذا التأويل قوله تعالى: «هو الذي بعث في الأميين رسولا منهم» «الجمعة: 2» . وذكر أبو محمد عبدالغني قال: حدثنا أبو أحمد البصري حدثنا أحمد بن علّي بن سعيد القاضي أبو بكر المروزي حدثنا يحيى بن معين حدثنا هشام بن يوسف عن عبدالله بن سليمان النوفلي عن الزهري عن عروة عن عائشة رضي الله عنها: «لقد مّن الله على المؤمنين إذ بعث فيهم رسولا من أنفسهم» قالت: هذه للعرب خاصة. وقال آخرون: أراد به المؤمنين كلهم. ومعنى «من أنفسهم» أنه واحد منهم وبشر ومثلهم، وإنما أمتاز عنهم بالوحي؛ وهو معنى قوله «لقد جاءكم رسول من أنفسكم» «التوبة: 128» وخص المؤمنين بالذكر لأنهم المنتفعون به، فالمنة عليهم أعظم. وقوله تعالى: «يتلو عليهم» «يتلو» في موضع نصب نعت لرسول، ومعناه يقرأ. والتلاوة القراءة. «ويعلمهم الكتاب والحكمة» تقدم في «البقرة» . ومعنى: «وإن كانوا من قبل» أي ولقد كانوا من قبل، أي من قبل محمد، وقيل: «إن» بمعنى ما، واللام في الخبر بمعنى إلا. أي وما كانوا من قبل إلا في ضلال مبين. ومثله «وإن كنتم من قبله لمن الضالين» «البقرة: 198» أي وما كنتم من قبله إلا من الضالين. وهذا مذهب الكوفيين. وقد تقّدم في «البقرة» معنى هذه الآية.


أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَـذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا قل هو من عند أنفسكم إن الله على كل شيء قدير:قوله تعالى: «أولما» الألف للاستفهام، والواو للعطف. «مصيبة» أي غلبة. «قد أصبتم مثليها» يوم بدر بأن قتلتم منهم سبعين وأسرتم سبعين. والأسير في حكم المقتول؛ لأن الآسر يقتل أسيره إن أراد. أي فهزمتموهم يوم بدر ويوم أحد أيضا في الابتداء، وقتلتم فيه قريبا من عشرين، قتلتم منهم في يومين، ونالوا منكم في يوم أحد. «قلتم أنى هذا» أي من أين أصابنا هذا الانهزام والقتل، ونحن نقاتل في سبيل الله، ونحن مسلمون، وفينا النبّي والوحي، وهم مشركون. «قل هو من عند أنفسكم» يعني مخالفة الرماة. وما من قوم أطاعوا نبيهم في حرب إلا نصروا؛ لأنهم إذا أطاعوا فهم حزب الله، وحزب الله هم الغالبون. وقال قتادة والربيع بن أنس: يعني سؤالهم النبّي صلى الله عليه وسلم أن يخرج بعد ما أراد الإقامة بالمدينة. وتأوّلها في الرؤيا التي رآها درعا حصينة. علّي بن أبي طالب رضي الله عنه: هو اختيارهم الفداء يوم بدر على القتل. وقد قيل لهم: إن فاديتم الأسارى قتل منكم على عّدتهم. وروى البيهقي عن علّي بن أبي طالب رضي الله عنه قال: قال النبّي صلى الله عليه وسلم في الأسارى يوم بدر: «إن شئتم قتلتموهم وإن شئتم فاديتموهم واستمتعتم بالفداء واستشهد منكم بعّدتهم» . فكان آخر السبعين ثابت بن قيس قتل يوم اليمامة. فمعنى «من عند أنفسكم» على القولين الأولين بذنوبكم. وعلى القول الأخير باختياركم.


وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ

وما أصابكم يوم التقى الجمعان فبإذن الله وليعلم المؤمنين. انظر تفسير الآية 167


وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِي سَبِيلِ اللّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَاكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ يَقُولُونَ بِأَفْوَاهِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ وَاللّهُ أَعْلَمُ بِمَا يَكْتُم

وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِي سَبِيلِ اللّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَاكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ يَقُولُونَ بِأَفْوَاهِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ وَاللّهُ أَعْلَمُ بِمَا يَكْتُمُونَ

قوله تعالى: «وما أصابكم يوم التقى الجمعان» يعني يوم أحد من القتل والجرح والهزيمة. «فبإذن الله» أي بعلمه. وقيل: بقضائه وقدره. قال القفال: أي فبتخليته بينكم وبينهم، لا أنه أراد ذلك. وهذا تأويل المعتزلة. ودخلت الفاء في «فبإذن الله» لأن «ما» بمعنى الذي. أي والذي أصابكم يوم التقى الجمعان فبإذن الله؛ فأشبه الكلام معنى الشرط، كما قال سيبويه: الذي قام فله درهم. «وليعلم المؤمنين وليعلم الذين نافقوا» أي ليميز. وقيل ليرى. وقيل: ليظهر إيمان المؤمنين بثبوتهم في القتال، وليظهر كفر المنافقين بإظهارهم الشماتة فيعلمون ذلك.والإشارة بقوله: «نافقوا وقيل لهم» هي إلى عبدالله بن أبّي وأصحابه الذين انصرفوا معه عن نصرة النبّي صلى الله عليه وسلم، وكانوا ثلاثمائة. فمشى في أثرهم عبدالله بن عمرو بن حرام الأنصاري، أبو جابر بن عبدالله، فقال لهم: اتقوا الله ولا تتركوا نبيكم، وقاتلوا في سبيل الله أو ادفعوا، ونحو هذا من القول. فقال له ابن أبّي: ما أرى أن يكون قتال، ولو علمنا أن يكون قتال لكنا معكم. فلما يئس منهم عبدالله قال: اذهبوا أعداء الله فسيغني الله رسوله عنكم. ومضى مع النبي صلى الله عليه وسلم واستشهد رحمه الله تعالى.واختلف الناس في معنى قوله: «أو ادفعوا» فقال السدي وابن جريج وغيرهما: كثروا سوادنا وإن لم تقاتلوا معنا؛ فيكون ذلك دفعا وقمعا للعدو؛ فإن السواد إذا كثر حصل دفع العّدو. وقال أنس بن مالك: رأيت يوم القادسية عبدالله بن أم مكتوم الأعمى وعليه درع يجر أطرافها، وبيده راية سوداء؛ فقيل له: أليس قد أنزل الله عذرك؟ قال: بلى! ولكني أكثر سواد المسلمين بنفسي. وروي عنه أنه قال: فكيف بسوادي في سبيل الله! وقال أبو عون الأنصاري: معنى «أو ادفعوا» رابطوا. وهذا قريب من الأّول. ولا محالة أن المرابط مدافع؛ لأنه لولا مكان المرابطين في الثغور لجاءها العدو. وذهب قوم من المفسرين إلى أن قول عبدالله بن عمرو «أو ادفعوا» إنما هو استدعاء إلى القتال حمية؛ لأنه استدعاهم إلى القتال في سبيل الله، وهي أن تكون كلمة الله هي العليا، فلما رأى أنهم ليسوا على ذلك عرض عليهم الوجه الذي يحشمهم ويبعث الأنفة. أي أو قاتلوا دفاعا عن الحوزة. ألا ترى أن قزمان قال: والله ما قاتلت إلا عن أحساب قومي. وألا ترى أن بعض الأنصار قال يوم أحد لما رأى قريشا قد أرسلت الظهر في زروع قناة، أترعى زروع بني قيلة ولما نضارب؟ والمعنى إن لم تقاتلوا في سبيل الله فقاتلوا دفعا عن أنفسكم وحريمكم.قوله تعالى: «هم للكفر يومئذ أقرب منهم للإيمان» أي بينوا حالهم، وهتكوا أستارهم، وكشفوا عن نفاقهم لمن كان يظن أنهم مسلمون؛ فصاروا أقرب إلى الكفر في ظاهر الحال، وإن كانوا كافرين على التحقيق. وقوله تعالى: «يقولون بأفواههم ما ليس في قلوبهم» أي أظهروا الإيمان، وأضمروا الكفر. وذكر الأفواه تأكيد؛ مثل قوله: «يطير بجناحيه» «الأنعام: 38» .


الَّذِينَ قَالُواْ لإِخْوَانِهِمْ وَقَعَدُواْ لَوْ أَطَاعُونَا مَا قُتِلُوا قُلْ فَادْرَؤُوا عَنْ أَنفُسِكُمُ الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

الذين قالوا لإخوانهم وقعدوا لو أطاعونا ما قتلوا قل فادرؤوا عن أنفسكم الموت إن كنتم صادقين:قوله تعالى: «الذين قالوا لإخوانهم» معناه لأجل إخوانهم، وهم الشهداء المقتولون من الخزرج؛ وهم إخوة نسب ومجاورة، لا إخوة الدين. أي قالوا لهؤلاء الشهداء: لو قعدوا، أي بالمدينة ما قتلوا. وقيل: قال عبدالله بن أبّي وأصحابه لإخوانهم، أي لأشكالهم من المنافقين: لو أطاعونا، هؤلاء الذين قتلوا، لما قتلوا. وقوله: «لو أطاعونا» يريد في ألا يخرجوا إلى قريش. وقوله: أي قالوا هذا القول وقعدوا بأنفسهم عن الجهاد؛ فرد الله عليهم بقوله: «قل فادرؤوا» أي قل لهم يا محمد: إن صدقتم فادفعوا الموت عن أنفسكم. والدرء الدفع. بين بهذا أن الحذر لا ينفع من القدر، وأن المقتول يقتل بأجله، وما علم الله وأخبر به كائن لا محالة. وقيل: مات يوم قيل هذا، سبعون منافقا. وقال أبو الليث السمرقندي: سمعت بعض المفسرين بسمرقند يقول: لما نزلت الآية «قل فادرؤوا عن أنفسكم الموت» مات يومئذ سبعون نفسا من المنافقين.


وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِي سَبِيلِ اللّهِ أَمْوَاتاً بَلْ أَحْيَاء عِندَ رَبِّهِمْ يُرْزَقُونَ

ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون. انظر تفسير الآية 170


فَرِحِينَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُواْ بِهِم مِّنْ خَلْفِهِمْ أَلاَّ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

لما بين الله تعالى أن ما جرى يوم أحد كان امتحانا يميز المنافق من الصادق، بين أن من لم ينهزم فقتل له الكرامة والحياة عنده. والآية في شهداء أحد. وقيل: نزلت في شهداء بئر معونة. وقيل: بل هي عامة في جميع الشهداء. وفي مصنف أبي داود بإسناد صحيح عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم «لما أصيب إخوانكم بأحد جعل الله أرواحهم في جوف طير خضر ترد أنهار الجنة تأكل من ثمارها وتأوي إلى قناديل من ذهب معلقة في ظل العرش فلما وجدوا طيب مأكلهم ومشربهم ومقيلهم قالوا من يبلغ إخواننا عنا أنا أحياء في الجنة نرزق لئلا يزهدوا في الجهاد ولا ينكلوا عند الحرب فقال الله سبحانه أنا أبلغهم عنكم» - قال - فأنزل الله «ولا تحسبن الذين قتلوا في سبيل الله أمواتا...» إلى آخر الآيات. وروى بقّي بن مخلد عن جابر قال: لقيني رسول الله صلى الله عليه وسلم فقال: «يا جابر ما لي أراك منكسا مهتما» ؟ قلت: يا رسول الله، استشهد أبي وترك عيالا وعليه دين؛ فقال: «ألا أبشرك بما لقي الله عز وجل به أباك» ؟ قلت: بلى يا رسول الله. قال: «إن الله أحيا أباك وكلمه كفاحا وما كلم أحد قط إلا من وراء حجاب فقال له يا عبدي تمن أعطك قال يا رب فردني إلى الدنيا فأقتل فيك ثانية فقال الرب تبارك وتعالى أنه قد سبق مني أنهم إليها لا يرجعون قال يا رب فأبلغ من ورائي» فأنزل الله عز وجل «ولا تحسبن الذين قتلوا في سبيل الله» الآية. أخرجه ابن ماجه في سننه، والترمذي في جامعه وقال: هذا حديث حسن غريب. وروى وكيع عن سالم بن الأفطس عن سعيد بن جبير «ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء» قال: لما أصيب حمزة بن عبدالمطلب ومصعب بن عمير ورأوا ما رزقوا من الخير قالوا: ليت إخواننا يعلمون ما أصابنا من الخير كي يزدادوا في الجهاد رغبة؛ فقال الله تعالى أنا أبلغهم عنكم، فأنزل الله تعالى: «ولا تحسبن الذين قتلوا في سبيل الله أمواتا - إلى قوله: لا يضيع أجر المؤمنين» . وقال أبو الضحى: نزلت هذه الآية في أهل أحد خاصة. والحديث الأول يقتضي صحة هذا القول. وقال بعضهم: نزلت في شهداء بدر وكانوا أربعة عشر رجلا؛ ثمانية من الأنصار، وستة من المهاجرين. وقيل: نزلت في شهداء بئر معونة، وقصتهم مشهورة ذكرها محمد بن إسحاق وغيره. وقال آخرون: إن أولياء الشهداء كانوا إذا أصابتهم نعمة وسرور تحسروا وقالوا: نحن في النعمة والسرور، وآباؤنا وأبناؤنا وإخواننا في القبور. فأنزل الله تعالى هذه الآية تنفيسا عنهم وإخبارا عن حال قتلاهم.قلت: وبالجملة وإن كان يحتمل أن يكون النزول بسبب المجموع فقد أخبر الله تعالى فيها عن الشهداء أنهم أحياء في الجنة يرزقون، ولا محالة أنهم ماتوا وأن أجسادهم في التراب، وأرواحهم حية كأرواح سائر المؤمنين، وفضلوا بالرزق في الجنة من وقت القتل حتى كأن حياة الدنيا دائمة لهم.وقد اختلف العلماء في هذا المعنى. فالذي عليه المعظم هو ما ذكرناه، وأن حياة الشهداء محققة. ثم منهم من يقول: ترد إليهم الأرواح في قبورهم فينعمون، كما يحيا الكفار في قبورهم فيعذبون. وقال مجاهد: يرزقون من ثمر الجنة، أي يجدون ريحها وليسوا فيها. وصار قوم إلى أن هذا مجاز، والمعنى أنهم في حكم الله مستحقون للتنعم في الجنة. وهو كما يقال: ما مات فلان، أي ذكره حّي؛ كما قيل:موت التقي حياة لا فناء لها قد مات قوم في الناس أحياءفالمعنى أنهم يرزقون الثناء الجميل. وقال آخرون: أرواحهم في أجواف طير خضر وأنهم يرزقون في الجنة ويأكلون ويتنعمون. وهذا هو الصحيح من الأقوال؛ لأن ما صح به النقل فهو الواقع. وحديث ابن عباس نص يرفع الخلاف. وكذلك حديث ابن مسعود خرجه مسلم. وقد أتينا على هذا المعنى مبينا في كتاب «التذكرة بأحوال الموتى وأمور الآخرة» . والحمد لله. وقد ذكرنا هناك كم الشهداء، وأنهم مختلفو الحال. وأما من تأول في الشهداء أنهم أحياء بمعنى أنهم سيحيون فبعيد يرده القرآن والسنة؛ فإن قوله تعالى: «بل أحياء» دليل على حياتهم، وأنهم يرزقون ولا يرزق إلا حّي. وقد قيل: إنه يكتب لهم في كل سنة ثواب غزوة؛ ويشركون في ثواب كل جهاد كان بعدهم إلى يوم القيامة؛ لأنهم سنوا أمر الجهاد. نظيرة قوله تعالى: «من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا» «المائدة: 32» . على ما يأتي بيانه هناك إن شاء الله تعالى. وقيل: لأن أرواحهم تركع وتسجد تحت العرش إلى يوم القيامة، كأرواح الأحياء المؤمنين الذين باتوا على وضوء. وقيل: لأن الشهيد لا يبلى في القبر ولا تأكله الأرض. وقد ذكرنا هذا المعنى في «التذكرة» وأن الأرض لا تأكل الأنبياء والشهداء والعلماء والمؤذنين المحتسبين وحملة القرآن.إذا كان الشهيد حيا حكما فلا يصلى عليه، كالحّي حسا. وقد اختلف العلماء في غسل الشهداء والصلاة عليهم؛ فذهب مالك والشافعي وأبو حنيفة والثوري إلى غسل جميع الشهداء والصلاة عليهم؛ إلا قتيل المعترك في قتال العدو خاصة؛ لحديث جابر قال قال النبي صلى الله عليه وسلم: «أدفنوهم بدمائهم» يعني يوم أحد ولم يغسلهم، رواه البخاري. وروى أبو داود عن ابن عباس قال: أمر رسول الله صلى الله عليه وسلم بقتلى أحد أن ينزع عنهم الحديد والجلود وأن يدفنوا بدمائهم وثيابهم. وبهذا قال أحمد وإسحاق والأوزاعي وداود بن علّي وجماعة فقهاء الأمصار وأهل الحديث وابن علية. وقال سعيد بن المسيب والحسن: يغسلون. قال أحدهما: إنما لم تغسل شهداء أحد لكثرتهم والشغل عن ذلك. قال أبو عمر: ولم يقل بقول سعيد والحسن هذا أحد من فقهاء الأمصار إلا عبيدالله بن الحسن العنبري، وليس ما ذكروا من الشغل عن غسل شهداء أحد علة؛ لأن كل واحد منهم كان له ولي يشتغل به ويقوم بأمره. والعلة في ذلك - والله أعلم - ما جاء في الحديث في دمائهم «أنها تأتي يوم القيامة كريح المسك» فبان أن العلة ليست الشغل كما قال من قال في ذلك، وليس لهذه المسألة مدخل في القياس والنظر، وإنما هي مسألة اتباع للأثر الذي نقله الكافة في قتلى أحد لم يغسلوا. وقد احتج بعض المتأخرين ممن ذهب مذهب الحسن بقوله عليه السلام في شهداء أحد. «أنا شهيد على هؤلاء يوم القيامة» . قال: وهذا يدل على خصوصهم وأنه لا يشركهم في ذلك غيرهم. قال أبو عمر: وهذا يشبه الشذوذ، والقول بترك غسلهم أولى؛ لثبوت ذلك عن النبي صلى الله عليه وسلم في قتلى أحد وغيرهم. وروى أبو داود عن جابر قال: رمي رجل بسهم في صدره أو في حلقه فمات فأدرج في ثيابه كما هو. قال: ونحن مع رسول الله صلى الله عليه وسلم.وأما الصلاة عليهم فاختلف العلماء في ذلك أيضا؛ فذهب مالك والليث والشافعي وأحمد وداود إلى أنه لا يصلى عليهم؛ لحديث جابر قال: كان النبّي صلى الله عليه وسلم يجمع بين الرجلين من قتلى أحد في ثوب واحد ثم يقول: «أيهما أكثر أخذا للقرآن» ؟ فإذا أشير له إلى أحدهما قدمه في اللحد وقال: «أنا شهيد على هؤلاء يوم القيامة» وأمر بدفنهم بدمائهم ولم يغسلوا ولم يصل عليهم. وقال فقهاء الكوفة والبصرة والشام: يصلى عليهم. ورووا آثارا كبيرة أكثرها مراسيل أن النبي صلى الله عليه وسلم صلى على حمزة وعلى سائر شهداء أحد.وأجمع العلماء على أن الشهيد إذا حمل حيا ولم يمت في المعترك وعاش وأكل فإنه يصلى عليه؛ كما قد صنع بعمر رضي الله عنه.واختلفوا فيمن قتل مظلوما كقتيل الخوارج وقطاع الطريق وشبه ذلك؛ فقال أبو حنيفة والثوري: كل من قتل مظلوما لم يغسل، ولكنه يصلى عليه وعلى كل شهيد؛ وهو قول سائر أهل العراق. ورووا من طرق كثير صحاح عن زيد بن صوحان، وكان قتل يوم الجمل: لا تنزعوا عني ثوبا ولا تغسلوا عني دما. وثبت عن عمار بن ياسر أنه قال مثل قول زيد بن صوحان. وقتل عمار بن ياسر بصفين ولم يغسله علّي. وللشافعي قولان: أحدهما - يغسل كجميع الموتى إلا من قتله أهل الحرب؛ وهذا قول مالك. قال مالك: لا يغسل من قتله الكفار ومات في المعترك. وكان مقتول غير قتيل المعترك - قتيل الكفار - فإنه يغسل ويصلى عليه. وهذا قول أحمد بن حنبل رضي الله عنه. والقول الآخر للشافعّي - لا يغسل قتيل البغاة. وقول مالك أصح؛ فإن غسل الموتى قد ثبت بالإجماع ونقل الكافة. فواجب غسل كل ميت إلا من أخرجه إجماع أو سنة ثابتة. وبالله التوفيق.العدو إذا صبح قوما في منزلهم ولم يعلموا به فقتل منهم فهل يكون حكمه حكم قتيل المعترك، أو حكم سائر الموتى؛ وهذه المسألة نزلت عندنا بقرطبة أعادها الله: أغار العدو - قصمه الله - صبيحة الثالث من رمضان المعظم سنة سبع وعشرين وستمائة والناس في أجرانهم على غفلة، فقتل وأسر، وكان من جملة من قتل والدي رحمه الله؛ فسألت شيخنا المقرئ الأستاذ أبا جعفر أحمد المعروف بأبي حجة فقال؛ غسله وصلى عليه، فإن أباك لم يقتل في المعترك بين الصفين. ثم سألت شيخنا ربيع بن عبدالرحمن بن أحمد بن ربيع بن أبّي فقال: إن حكمه حكم القتلى في المعترك. ثم سألت قاضي الجماعة أبا الحسن علّي بن قطرال وحوله جماعة من الفقهاء فقالوا: غسله وكفنه وصلى عليه؛ ففعلت. ثم بعد ذلك وقفت على المسألة في «التبصرة» لأبي الحسن اللخمّي وغيرها. ولو كان ذلك قبل ذلك ما غسلته، وكنت دفنته بدمه في ثيابه.هذه الآية تدل على عظيم ثواب القتل في سبيل الله والشهادة فيه حتى أنه يكفر الذنوب؛ كما قال صلى الله عليه وسلم: «القتل في سبيل الله يكفر كل شيء إلا الدين كذلك قال لي جبريل عليه السلام آنفا» . قال علماؤنا ذكر الدين تنبيه على ما في معناه من الحقوق المتعلقة بالذمم، كالغصب وأخذ المال بالباطل وقتل العمد وجراحه وغير ذلك من التبعات، فإن كل هذا أولى ألا يغفر بالجهاد من الدين فإنه أشد، والقصاص في هذا كله بالحسنات والسيئات حسبما وردت به السنة الثابتة. روى عبدالله بن أنيس قال: سمعت رسول الله صلى الله عليه وسلم يقول: «يحشر الله العباد - أو قال الناس، شك همام، وأومأ بيده إلى الشام - عراة غرلا بهما. قلنا: ما بهم؟ قال: ليس معهم شيء فيناديهم بصوت يسمعه من قرب ومن بعد أنا الملك أنا الديان لا ينبغي لأحد من أهل الجنة أن يدخل الجنة وأحد من أهل النار يطلبه بمظلمة ولا ينبغي لأحد من أهل النار أن يدخل النار وأحد من أهل الجنة يطلبه بمظلمة حتى اللطمة. قال قلنا: كيف وإنما نأتي الله حفاة عراة غرلا. قال: بالحسنات والسيئات» . أخرجه الحارث بن أبي أسامة. وفي صحيح مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلمقال: «أتدرون من المفلس» ؟. قالوا: المفلس فينا من لا درهم له ولا متاع. فقال: «إن المفلس من أمتي من يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وقذف هذا وأكل مال هذا وسفك دم هذا وضرب هذا فيعطى هذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضى ما عليه أخذ من خطاياه فطرحت عليه ثم طرح في النار» . وقال صلى الله عليه وسلم: «والذي نفسي بيده لو أن رجلا قتل في سبيل الله ثم أحيي ثم قتل ثم أحيي ثم قتل وعليه دين ما دخل الجنة حتى يقضى عنه» . وروى أبو هريرة قال قال رسول الله صلى الله عليه وسلم: «نفس المؤمن معلقة ما كان عليه دين» . وقال أحمد بن زهير: سئل يحيى بن معين عن هذا الحديث فقال: هو صحيح. فإن قيل: فهذا يدل على أن بعض الشهداء لا يدخلون الجنة من حين القتل، ولا تكون أرواحهم في جوف طير كما ذكرتكم، ولا يكونون في قبورهم، فأين يكونون؟ قلنا: قد ورد عن النبي صلى الله عليه وسلم أنه قال: «أرواح الشهداء على نهر بباب الجنة يقال له بارق يخرج عليهم رزقهم من الجنة بكرة وعشيا» فلعلهم هؤلاء. والله أعلم. ولهذا قال الإمام أبو محمد بن عطية: وهؤلاء طبقات وأحوال مختلفة يجمعها أنهم «يرزقون» . وقد أخرج الإمام أبو عبدالله محمد بن يزيد بن ماجه القزويني في سننه عن سليم بن عامر قال: سمعت أبا أمامة يقول سمعت رسول الله صلى الله عليه وسلم يقول: «شهيد البحر مثل شهيدي البر والمائدة في البحر كالمتشحط في دمه في البر وما بين الموجتين كقاطع الدنيا في طاعة الله وإن الله عز وجل وكل ملك الموت بقبض الأرواح إلا شهداء البحر فإنه سبحانه يتولى قبض أرواحهم ويغفر لشهيد البر الذنوب كلها إلا الدين ويغفر لشهيد البحر الذنوب كلها والدين» .الدين الذي يحبس به صاحبه عن الجنة - والله أعلم - هو الذي قد ترك له وفاء ولم يوص به. أو قدر على الأداء فلم يؤده، أو أدانه في سرف أو في سفه ومات ولم يوفه. وأما من أدان في حق واجب لفاقة وعسر ومات ولم يترك وفاء فإن الله لا يحبسه عن الجنة إن شاء الله؛ لأن على السلطان فرضا أن يؤدي عنه دينه، إما من جملة الصدقات، أو من سهم الغارمين، أو من الفيء الراجع على المسلمين. قال صلى الله عليه وسلم: «من ترك دينا أو ضياعا فعلى الله ورسوله ومن ترك مالا فلورثته» . وقد زدنا هذا الباب بيانا في كتاب «التذكرة» والحمد لله.قوله تعالى: «عند ربهم يرزقون» فيه حذف مضاف تقديره عند كرامة ربهم. و «عند» هنا تقتضي غاية القرب، فهي كـ «لدى» ولذلك لم تصغر فيقال! عنيد؛ قال سيبويه. فهذه عندية الكرامة لا عندية المسافة والقرب. « يرزقون» هو الرزق المعروف في العادات. ومن قال: هي حياة الذكر قال: يرزقون الثناء الجميل. والأول الحقيقة. وقد قيل: إن الأرواح تدرك في تلك الحال التي يسرحون فيها من روائح الجنة وطيبها ونعيمها وسرورها ما يليق بالأرواح؛ مما ترتزق وتنتعش به. وأما اللذات الجسمانية فإذا أعيدت تلك الأرواح إلى أجسادها استوفت من النعيم جميع ما أعد الله لها. وهذا قول حسن، وإن كان فيه نوع من المجاز، فهو الموافق لما اخترناه. والموفق الإله. و «فرحين» نصب في موضع الحال من المضمر في «يرزقون» ويجوز في الكلام «فرحون» على النعت لأحياء. وهو من الفرح بمعنى السرور. والفضل في هذه الآية هو النعيم المذكور. وقرأ ابن السميقع «فارحين» بالألف وهما لغتان، كالفره والفاره، والحذر والحاذر، والطمع والطامع، والبخل والباخل. قال النحاس: ويجوز في غير القرآن رفعه، يكون نعتا لأحياء.قوله تعالى: «ويستبشرون بالذين لم يلحقوا بهم من خلفهم» المعنى لم يلحقوا بهم في الفضل، وإن كان لهم فضل. وأصله من البشرة؛ لأن الإنسان إذا فرح ظهر أثر السرور في وجهه. وقال السدي.: يؤتى الشهيد بكتاب فيه ذكر من يقدم عليه من إخوانه، فيستبشر كما يستبشر أهل الغائب بقدومه في الدنيا. وقال قتادة وابن جريح والربيع وغيرهم: استبشارهم بأنهم يقولون: إخواننا الذين تركنا خلفنا في الدنيا يقاتلون في سبيل الله مع نبيهم، فيستشهدون فينالون من الكرامة مثل ما نحن فيه؛ فيسرون ويفرحون لهم بذلك. وقيل: إن الإشارة بالاستبشار للذين لم يلحقوا بهم إلى جميع المؤمنين وإن لم يقتلوا، ولكنهم لما عاينوا ثواب الله وقع اليقين بأن دين الإسلام هو الحق الذي يثيب الله عليهم؛ فهم فرحون لأنفسهم بما آتاهم الله من فضله، مستبشرون للمؤمنين بأن لا خوف عليهم ولا هم يحزنون. ذهب إلى هذا المعنى الزجاج وابن فورك.


يَسْتَبْشِرُونَ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ وَأَنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُؤْمِنِينَ

يستبشرون بنعمة من الله وفضل وأن الله لا يضيع أجر المؤمنين:أي بجنة من الله. ويقال: بمغفرة من الله. «وفضل» هذا لزيادة البيان. والفضل داخل في النعمة، وفيه دليل على اتساعها، وأنها ليست كنعم الدنيا. وقيل: جاء الفضل بعد النعمة على وجه التأكيد؛ روى الترمذي عن المقدام بن معد يكرب قال: قال رسول الله صلى الله عليه وسلم: (للشهيد عند الله ست خصال - كذا في الترمذي وابن ماجه «ست» ، وهي في العدد سبع - يغفر له في أول دفعة ويرى مقعده من الجنة ويجار من عذاب القبر ويأمن من الفزع الأكبر ويوضع على رأسه تاج الوقار الياقوتة منها خير من الدنيا وما فيها ويزوج اثنتين وسبعين زوجة من الحور العين ويشفع في سبعين من أقاربه) قال: هذا حديث حسن صحيح غريب. وهذا تفسير للنعمة والفضل. والآثار في هذا المعنى كثيرة. وروي عن مجاهد أنه قال: السيوف مفاتيح الجنة. وروي عن رسول الله صلى الله عليه وسلم أنه قال: «أكرم الله تعالى الشهداء بخمس كرامات لم يكرم بها أحدأ من الأنبياء ولا أنا أحدها أن جميع الأنبياء قبض أرواحهم ملك الموت وهو الذي سيقبض روحي وأما الشهداء فالله هو الذي يقبض أرواحهم بقدرته كيف يشاء ولا يسلط على أرواحهم ملك الموت، والثاني أن جميع الأنبياء قد غسلوا بعد الموت وأنا أغسل بعد الموت والشهداء لا يغسلون ولا حاجة لهم إلى ماء الدنيا، والثالث أن جميع الأنبياء قد كفنوا وأنا أكفن والشهداء لا يكفنون بل يدفنون في ثيابهم، والرابع أن الأنبياء لما ماتوا سموا أمواتا وإذا مت يقال قد مات والشهداء لا يسمون موتى، والخامس أن الأنبياء تعطى لهم الشفاعة يوم القيامة وشفاعتي أيضا يوم القيامة وأما الشهداء فإنهم يشفعون في كل يوم فيمن يشفعون» .قوله تعالى: «وأن الله» قرأه الكسائي بكسر الألف، والباقون بالنصب؛ فمن قرأ بالنصب فمعناه يستبشرون بنعمة من الله ويستبشرون بأن الله لا يضيع أجر المؤمنين. ومن قرأ بالكسر فعلى الابتداء. ودليله قراءة ابن مسعود «والله لا يضيع أجر المؤمنين» .


الَّذِينَ اسْتَجَابُواْ لِلّهِ وَالرَّسُولِ مِن بَعْدِ مَا أَصَابَهُمُ الْقَرْحُ لِلَّذِينَ أَحْسَنُواْ مِنْهُمْ وَاتَّقَواْ أَجْرٌ عَظِيمٌ

الذين استجابوا لله والرسول من بعد ما أصابهم القرح للذين أحسنوا منهم واتقوا أجر عظيم:قوله: «الذين» في موضع رفع على الابتداء، وخبره «من بعد ما أصابهم القرح» . ويجوز أن يكون في موضع خفض، بدل من المؤمنين، أو من «الذين لم يلحقوا» . «استجابوا» بمعنى أجابوا والسين والتاء زائدتان. ومنه قوله:فلم يستجبه عند ذاك مجيبوفي الصحيحين عن عروة بن الزبير قال: قالت لي عائشة رضي الله عنها: كان أبوك من الذين استجابوا لله والرسول من بعد ما أصابهم القرح. لفظ مسلم. وعنه عائشة: يا ابن أختي كان أبواك - تعني الزبير وأبا بكر - من الذين استجابوا لله والرسول من بعد ما أصابهم القرح. وقالت: لما انصرف المشركون من أحد وأصاب النبي صلى الله عليه وسلم وأصحابه ما أصابهم خاف أن يرجعوا فقال: «من ينتدب لهؤلاء حتى يعلموا أن بنا قوة» قال فانتدب أبو بكر والزبير في سبعين؛ فخرجوا في آثار القوم، فسمعوا بهم وانصرفوا بنعمة من الله وفضل. وأشارت عائشة رضي الله عنها إلى ما جرى في غزوة حمراء الأسد، وهي على نحو ثمانية أميال من المدينة؛ وذلك أنه لما كان في يوم الأحد، وهو الثاني من يوم أحد، نادى رسول الله صلى الله عليه وسلم في الناس بإتباع المشركين، وقال: «لا يخرج معنا إلا من شهدها بالأمس» فنهض معه مائتا رجل من المؤمنين. في البخاري فقال: «من يذهب في إثرهم» فانتدب منهم سبعون رجلا. قال: كان فيهم أبو بكر والزبير على ما تقّدم، حتى بلغ حمراء الأسد، مرهبا للعدو؛ فربما كان فيهم المثقل بالجراح لا يستطيع المشي ولا يجد مركوبا، فربما يحمل على الأعناق؛ وكل ذلك امتثال لأمر رسول الله صلى الله عليه وسلم ورغبة في الجهاد. وقيل: إن الآية نزلت في رجلين من بني عبدالأشهل كانا مثخنين بالجراح؛ يتوكأ أحدهما على صاحبه، وخرجا مع النبّي صلى الله عليه وسلم؛ فلما وصلوا حمراء الأسد، لقيهم نعيم بن مسعود فأخبرهم أن أبا سفيان بن حرب ومن معه من قريش قد جمعوا جموعهم، وأجمعوا رأيهم على أن يأتوا إلى المدينة فيستأصلوا أهلها؛ فقالوا ما أخبرنا الله عنهم: «حسبنا الله ونعم الوكيل» . وبينا قريش قد أجمعوا على ذلك إذ جاءهم معبد الخزاعّي، وكانت خزاعة حلفاء النبّي صلى الله عليه وسلم وعيبة نصحه، وكان قد رأى حال أصحاب النبّي صلى الله عليه وسلم وما هم عليه؛ ولما رأى عزم قريش على الرجوع ليستأصلوا أهل المدينة احتمله خوف ذلك، وخالص نصحه للنبّي صلى الله عليه وسلم وأصحابه على أن خوف قريشا بأن قال لهم: قد تركت محمدا وأصحابه بحمراء الأسد في جيش عظيم، قد اجتمع له من كان تخلف عنه، وهم قد تحرقوا عليكم؛ فالنجاء النجاء! فإني أنهاك عن ذلك، فوالله لقد حملني ما رأيت أن قلت فيه أبياتا من الشعر. قال: وما قلت؟ قال: قلت:كادت تهد من الأصوات راحلتي إذ سالت الأرض بالجرد الأبابيلتردي بأسد كرام لا تنابلة عند اللقاء ولا ميل معازيلفظلت عدوا أظن الأرض مائلة لما سموا برئيس غير مخذولفقلت ويل ابن حرب من لقائكم إذا تغطمت البطحاء بالخيلإني نذير لأهل البسل ضاحية لكل ذي إربة منهم ومعقولمن جيش أحمد لا وخش قنابله وليس يوصف ما أنذرت بالقيلقال: فثنى ذلك أبا سفيان ومن معه، وقذف الله في قلوبهم الرعب، ورجعوا إلى مكة خائفين مسرعين، ورجع النبّي صلى الله عليه وسلم في أصحابه إلى المدينة منصورا؛ كما قال الله تعالى: «فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء» «آل عمران: 174» أي قتال ورعب. واستأذن جابر بن عبدالله إلى النبّي صلى الله عليه وسلم في الخروج معه فأذن له. وأخبرهم تعالى أن الأجر العظيم قد تحصل لهم بهذه القفلة. وقال رسول الله صلى الله عليه وسلم «إنها غزوة» . هذا تفسير الجمهور لهذه الآية. وشذ مجاهد وعكرمة رحمهما الله تعالى فقالا: إن هذه الآية من قوله: «الذين قال لهم الناس» إلى قوله: «عظيم» «آل عمران: 173 - 174» إنما نزلت في خروج النبّي صلى الله عليه وسلم إلى بدر الصغرى. وذلك أنه خرج لميعاد أبي سفيان في أحد، إذ قال: موعدنا بدر من العام المقبل. فقال النبّي صلى الله عليه وسلم: «قولوا نعم» فخرج النبّي صلى الله عليه وسلم قبل بدر، وكان بها سوق عظيم، فأعطى رسول الله صلى الله عليه وسلم أصحابه دراهم؛ وقرب من بدر فجاءه نعيم بن مسعود الأشجعّي، فأخبره أن قريشا قد اجتمعت وأقبلت لحربه هي ومن انضاف إليها، فأشفق المسلمون من ذلك، لكنهم قالوا: «حسبنا الله ونعم الوكيل» فصمموا حتى أتوا بدرا فلم يجدوا أحدا، ووجدوا السوق فاشتروا بدراهمهم أدما وتجارة، وانقلبوا ولم يلقوا كيدا، وربحوا في تجارتهم؛ فلذلك قوله تعالى: «فانقلبوا بنعمة من الله وفضل» أي وفضل في تلك التجارات. والله أعلم.


الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ

الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل:اختلف في قوله تعالى: «الذين قال لهم الناس» فقال مجاهد ومقاتل وعكرمة والكلبّي: هو نعيم بن مسعود الأشجعّي. واللفظ عام ومعناه خاص؛ كقوله: «أم يحسدون الناس» «النساء: 54» يعني محمدا صلى الله عليه وسلم. السدي: هو أعرابي جعل له جعل على ذلك. وقال ابن إسحاق وجماعة: يريد الناس ركب عبد القيس، مروا بأبي سفيان فدسهم إلى المسلمين ليثبطوهم. وقيل: الناس هنا المنافقون. قال السدي: لما تجهز النبّي صلى الله عليه وسلم وأصحابه للمسير إلى بدر الصغرى لميعاد أبي سفيان أتاهم المنافقون وقالوا: نحن أصحابكم الذين نهيناكم عن الخروج إليهم وعصيتمونا، وقد قاتلوكم في دياركم وظفروا؛ فإن أتيتموهم في ديارهم فلا يرجع منكم أحد. فقالوا: «حسبنا الله ونعم الوكيل» . وقال أبو معشر: دخل ناس من هذيل من أهل تهامة المدينة، فسألهم أصحاب رسول الله صلى الله عليه وسلم عن أبي سفيان فقالوا: «قد جمعوا لكم» جموعا كثيرة «فاخشوهم» أي فخافوهم واحذروهم؛ فإنه لا طاقة لكم بهم. فالناس على هذه الأقوال على بابه من الجمع. والله أعلم.قوله تعالى: «فزادهم إيمانا» أي فزادهم قول الناس إيمانا، أي تصديقا ويقينا في دينهم، وإقامة على نصرتهم، وقوة وجراءة واستعدادا. فزيادة الإيمان على هذا هي في الأعمال. وقد اختلف العلماء في زيادة الإيمان ونقصانه على أقوال. والعقيدة في هذا على أن نفس الإيمان الذي هو تاج واحد، وتصديق واحد بشيء مّا، إنما هو معنى فرد، لا يدخل معه زيادة إذا حصل، ولا يبقى منه شيء إذا زال؛ فلم يبق إلا أن تكون الزيادة والنقصان في متعلقاته دون ذاته. فذهب جمع من العلماء إلى أنه يزيد وينقص من حيث الأعمال الصادرة عنه، لا سيما أن كثيرا من العلماء يوقعون اسم الإيمان على الطاعات؛ لقوله صلى الله عليه وسلم: «الإيمان بضع وسبعون بابا فأعلاها قول لا إله إلا الله وأدناها إماطة الأذى عن الطريق» أخرجه الترمذي، وزاد مسلم «والحياء شعبة من الإيمان» وفي حديث علّي رضي الله عنه: إن الإيمان ليبدو لمظة بيضاء في القلب، كلما أزداد الإيمان ازدادت اللمظة. وقوله «لمظة» قال الأصمعّي: اللمظة مثل النكتة ونحوها من البياض؛ ومنه قيل: فرس ألمظ، إذا كان بجحفلته شيء من بياض. والمحدثون يقولون «لمظة» بالفتح. وأما كلام العرب فبالضم؛ مثل شبهة ودهمة وخمرة. وفيه حجة على من أنكر أن يكون الإيمان يزيد وينقص. ألا تراه يقول: كلما ازداد الإيمان ازدادت اللمظة حتى يبيض القلب كله. وكذلك النفاق يبدو لمظة سوداء في القلب كلما ازداد النفاق أسود القلب حتى يسود القلب كله. ومنهم من قال: إن الإيمان عرض، وهو لا يثبت زمانين؛ فهو للنبّي صلى الله عليه وسلم وللصلحاء متعاقب، فيزيد باعتبار توالي أمثاله على قلب المؤمن، وباعتبار دوام حضوره. وينقص بتوالي الغفلات على قلب المؤمن. أشار إلى هذا أبو المعالي. وهذا المعنى موجود في حديث الشفاعة، حديث أبي سعيد الخدري أخرجه مسلم. وفيه: «فيقول المؤمنون يا ربنا إخواننا كانوا يصومون ويصلون ويحجون فقال لهم أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى نصف ساقيه وإلى ركبتيه ثم يقولون ربنا ما بقي فيها أحد ممن أمرتنا به فيقول ارجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها أحدا ممن أمرتنا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال نصف دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا أحدا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه» وذكر الحديث. وقد قيل: إن المراد بالإيمان في هذا الحديث أعمال القلوب؛ كالنية والإخلاص والخوف والنصيحة وشبه ذلك. وسّماها إيمانا لكونها في محل الإيمان أو عني بالإيمان، على عادة العرب في تسمية الشيء باسم الشيء إذا جاوره، أو كان منه بسبب. دليل هذا التأويل قول الشافعي بعد إخراج من كان في قلبه مثقال ذرة من خير: «لم نذر فيها خيرا» مع أنه تعالى يخرج بعد ذلك جموعا كثيرة ممن يقول لا إله إلا الله، وهم مؤمنون قطعا؛ ولو لم يكونوا مؤمنين لما أخرجهم. ثم إن عدم الوجود الأول الذي يركب عليه المثل لم تكن زيادة ولا نقصان. وقدر ذلك في الحركة. فإن الله سبحانه إذا خلق علما فردا وخلق معه مثله أو أمثاله بمعلومات فقد زاد علمه؛ فإن أعدم الله الأمثال فقد نقص، أي زالت الزيادة. وكذلك إذا خلق حركة وخلق معها مثلها أو أمثالها. وذهب قوم من العلماء إلى أن زيادة الإيمان ونقصه إنما هو طريق الأدلة، فتزيد الأدلة عند واحد فيقال في ذلك: إنها زيادة في الإيمان؛ وبهذا المعنى - على أحد الأقوال - فضل الأنبياء على الخلق، فإنهم علموه من وجوه كثيرة، أكثر من الوجوه التي علمه الخلق بها. وهذا القول خارج عن مقتضى الآية؛ إذ لا يتصور أن تكون الزيادة فيها من جهة الأدلة. وذهب قوم: إلى أن الزيادة في الإيمان إنما هي بنزول الفرائض والأخبار في مدة النبّي صلى الله عليه وسلم، وفي المعرفة بها بعد الجهل غابر الدهر. وهذا إنما هو زيادة إيمان؛ فالقول فيه إن الإيمان يزيد قول مجازي، ولا يتصور فيه النقص على هذا الحّد، وإنما يتصور بالإضافة إلى من علم. فاعلم.قوله تعالى: «وقالوا حسبنا الله ونعم الوكيل» أي كافينا الله. وحسب مأخوذ من الإحساب، وهو الكفاية. قال الشاعر:فتملأ بيتنا أقطا وسمنا وحسبك من غنى شبع وريروى البخاري عن ابن عباس قال في قوله تعالى: «الذين قال لهم الناس إن الناس قد جمعوا لكم - إلى قوله: - وقالوا حسبنا الله ونعم الوكيل» قالها إبراهيم الخليل عليه السلام حين ألقي في النار. وقالها محمد صلى الله عليه وسلم حين قال لهم الناس: إن الناس قد جمعوا لكم. والله أعلم.


فَانقَلَبُواْ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُواْ رِضْوَانَ اللّهِ وَاللّهُ ذُو فَضْلٍ عَظِيمٍ

فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء واتبعوا رضوان الله والله ذو فضل عظيم:قال علماؤنا: لما فوضوا أمورهم إليه، واعتمدوا بقلوبهم عليه، أعطاهم من الجزاء أربعة معان: النعمة، والفضل، وصرف السوء، واتباع الرضا. فرضاهم عنه، ورضي عنهم.


إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ

إنما ذلكم الشيطان يخوف أولياءه فلا تخافوهم وخافون إن كنتم مؤمنين:قال ابن عباس وغيره: المعنى يخوفكم أولياءه؛ أي بأوليائه، أو من أوليائه؛ فحذف حرف الجر ووصل الفعل إلى الاسم فنصب. كما قال تعالى: «لينذر بأسا شديدا» «الكهف: 2» أي لينذركم ببأس شديد؛ أي يخوف المؤمن بالكافر. وقال الحسن والسدي: المعنى يخوف أولياءه المنافقين؛ ليقعدوا عن قتال المشركين. فأما أولياء الله فإنهم لا يخافونه إذا خوفهم. وقد قيل: إن المراد هذا الذي يخوفكم بجمع الكفار شيطان من شياطين الإنس؛ إما نعيم بن مسعود أو غيره، على الخلاف في ذلك كما تقّدم. «فلا تخافوهم» أي لا تخافوا الكافرين المذكورين في قوله: «إن الناس قد جمعوا لكم» . أو يرجع إلى الأولياء إن قلت: إن المعنى يخوف بأوليائه أي يخوفكم أولياءه.قوله تعالى: «وخافون» أي خافوني في ترك أمري إن كنتم مصدقين بوعدي. والخوف في كلام العرب الذعر. وخاوفني فلان فخفته، أي كنت أشد خوفا منه. والخوفاء المفازة لا ماء بها. ويقال: ناقة خوفاء وهي الجرباء. والخافة كالخريطة من الأدم يشتار فيها العسل. قال سهل بن عبدالله: اجتمع بعض الصديقين إلى إبراهيم الخليل فقالوا: ما الخوف؟ فقال: لا تأمن حتى تبلغ المأمن. قال سهل: وكان الربيع بن خيثم إذا مر بكير يغشى عليه؛ فقيل لعلّي بن أبي طالب ذلك؛ فقال: إذا أصابه ذلك فأعلموني. فأصابه فأعلموه، فجاءه فأدخل يده في قميصه فوجد حركته عالية فقال: أشهد أن هذا أخوف أهل زمانكم. فالخائف من الله تعالى هو أن يخاف أن يعاقبه إما في الدنيا وإما في الآخرة؛ ولهذا قيل: ليس الخائف الذي يبكي ويمسح عينيه، بل الخائف الذي يترك ما يخاف أن يعذب عليه. ففرض الله تعالى على العباد أن يخافوه فقال: وقال: «وإياي فارهبون» . ومدح المؤمنين بالخوف فقال: «يخافون ربهم من فوقهم» «النحل: 50» . ولأرباب الإشارات في الخوف عبارات مرجعها إلى ما ذكرنا. قال الأستاذ أبو علّي الدقاق: دخلت على أبي بكر بن فورك رحمه الله عائدا، فلما رأني دمعت عيناه، فقلت له: إن الله يعافيك ويشفيك. فقال لي: أترى أني أخاف من الموت؟ إنما أخاف مما وراء الموت. وفي سنن ابن ماجه عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: «إني أرى ما لا ترون وأسمع ما لا تسمعون أطت السماء وحق لها أن تئط ما فيها موضع أربع أصابع إلا وملك واضع جبهته ساجدا لله والله لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا وما تلذذتم بالنساء على الفرشات ولخرجتم إلى الصعدات تجأرون إلى الله والله لوددت أني كنت شجرة تعضد". خّرجه الترمذي وقال: حديث حسن غريب. ويروى من غير هذا الوجه أن أبا ذر قال: (لوددت أني كنت شجرة تعضد» . والله أعلم.


وَلاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ إِنَّهُمْ لَن يَضُرُّواْ اللّهَ شَيْئاً يُرِيدُ اللّهُ أَلاَّ يَجْعَلَ لَهُمْ حَظّاً فِي الآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ

ولا يحزنك الذين يسارعون في الكفر إنهم لن يضروا الله شيئا يريد الله ألا يجعل لهم حظا في الآخرة ولهم عذاب عظيم:قوله تعالى: «ولا يحزنك الذين يسارعون في الكفر» هؤلاء قوم أسلموا ثم ارتدوا خوفا من المشركين؛ فاغتم النبّي صلى الله عليه وسلم، فأنزل الله عز وجل: «ولا يحزنك الذين يسارعون في الكفر» . وقال الكلبّي: يعني به المنافقين ورؤساء اليهود؛ كتموا صفة النبّي صلى الله عليه وسلم في الكتاب فنزلت. ويقال: إن أهل الكتاب لما لم يؤمنوا شق ذلك على رسول الله صلى الله عليه وسلم؛ لأن الناس ينظرون إليهم ويقولون إنهم أهل كتاب؛ فلو كان قوله حقا لاتبعوه، فنزلت «ولا يحزنك» . قراءة نافع بضم الياء وكسر الزاي حيث وقع إلا في - الأنبياء - «لا يحزنهم الفزع الأكبر» فإنه بفتح الياء وبضم الزاي. وضده أبو جعفر. وقرأ ابن محيض كلها بضم الياء وكسر الزاي. والباقون كلها بفتح الياء وضم الزاي. وهما لغتان: حزنني الأمر يحزنني، وأحزنني أيضا وهي لغة قليلة؛ والأولى أفصح اللغتين؛ قاله النحاس. وقال الشاعر في أحزن:مضى صحبي وأحزنني الدياروقراءة العامة «يسارعون» . وقرأ طلحة «يسرعون في الكفر» . قال الضحاك: هم كفار قريش. وقال غيره: هم المنافقون. وقيل: هو ما ذكرناه قبل. وقيل: هو عام في جميع الكفار. ومسارعتهم في الكفر المظاهرة على محمد صلى الله عليه وسلم. قال القشيري: والحزن على كفر الكافر طاعة؛ ولكن النبّي صلى الله عليه وسلم كان يفرط في الحزن على كفر قومه، فنهي عن ذلك؛ كما قال: «فلا تذهب نفسك عليهم حسرات» «فاطر: 8» وقال: «فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفا» «الكهف: 6» .قوله تعالى: «إنهم لن يضروا الله شيئا» أي لا ينقصون من ملك الله وسلطانه شيئا؛ يعني لا ينقص بكفرهم. وكما روي عن أبي ذر عن النبّي صلى الله عليه وسلم فيما روى عن الله تبارك وتعالى أنه قال: «يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا. يا عبادي كلكم ضال إلا من هديته فاستهدوني أهدكم. يا عبادي كلكم جائع إلا من أطعمته فاستطعموني أطعمكم. يا عبادي كلكم عار إلا من كسوته فاستكسوني أكسكم. يا عبادي إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعا فاستغفروني أغفر لكم. يا عبادي إنكم لن تبلغوا ضري فتضروني ولن تبلغوا نفعي فتنفعوني. يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم ما زاد ذلك في ملكي شيئا. يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد ما نقص ذلك من ملكي شيئا. يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم قاموا في صعيد واحد فسألوني فأعطيت كل إنسان مسألته ما نقص ذلك مما عندي إلا كما ينقص المخيط إذا أدخل البحر. يا عبادي إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها فمن وجد خيرا فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه» . خرجه مسلم في صحيحه والترمذي وغيرهما، وهو حديث عظيم فيه طول يكتب كله. وقيل: معنى «لن يضروا الله شيئا» أي لن يضروا أولياء الله حين تركوا نصرهم إذ كان الله عز وجل ناصرهم.قوله تعالى: «يريد الله ألا يجعل لهم حظا في الآخرة ولهم عذاب عظيم» أي نصيبا.والحظ النصيب والجد. يقال: فلان أحظ من فلان، وهو محظوظ. وجمع الحظ أحاظ على غير قياس. قال أبو زيد: يقال رجل حظيظ، أي جديد إذا كان ذا حظ من الرزق. وحظظت في الأمر أحظ. وربما جمع الحظ أحظا. أي لا يجعل لهم نصيبا في الجنة. وهو نص في أن الخير والشر بإرادة الله تعالى.


إِنَّ الَّذِينَ اشْتَرَوُاْ الْكُفْرَ بِالإِيمَانِ لَن يَضُرُّواْ اللّهَ شَيْئاً وَلهُمْ عَذَابٌ أَلِيمٌ

إن الذين اشتروا الكفر بالإيمان لن يضروا الله شيئا ولهم عذاب أليم:قوله تعالى: «إن الذين اشتروا الكفر بالإيمان» تقدم في البقرة. «لن يضروا الله شيئا» كرر للتأكيد. وقيل: أي من سوء تدبيره استبدال الإيمان بالكفر وبيعه به؛ فلا يخاف جانبه ولا تدبير. وانتصب «شيئا» في الموضعين لوقوعه موقع المصدر؛ كأنه قال: لن يضروا الله ضررا قليلا ولا كثيرا. ويجوز انتصابه على تقدير حذف الباء؛ كأنه قال: لن يضروا الله بشيء.


وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِي لَهُمْ خَيْرٌ لِّأَنفُسِهِمْ إِنَّمَا نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْماً وَلَهْمُ عَذَابٌ مُّهِينٌ

ولا يحسبن الذين كفروا أنما نملي لهم خير لأنفسهم إنما نملي لهم ليزدادوا إثما ولهم عذاب مهين:قوله تعالى: «ولا يحسبن الذين كفروا أنما نملي لهم خير لأنفسهم» الإملاء طول العمرورغد العيش. والمعنى: لا يحسبن هؤلاء الذين يخوفون المسلمين؛ فإن الله قادر على إهلاكهم، وإنما يطول أعمارهم ليعملوا بالمعاصي، لا لأنه خير لهم. ويقال: «أنما نملي لهم» بما أصابوا من الظفر يوم أحد لم يكن ذلك خيرا لأنفسهم؛ وإنما كان ذلك ليزدادوا عقوبة. وروي عن ابن مسعود أنه قال: ما من أحد بر ولا فاجر إلا والموت خير له؛ لأنه إن كان برا فقد قال الله تعالى: «وما عند الله خير للأبرار» «آل عمران: 198» وإن كان فاجرا فقد قال الله: وقرأ ابن عامر وعاصم «لا يحسبن» بالياء ونصب السين. وقرأ حمزة: بالتاء ونصب السين. والباقون: بالياء وكسر السين. فمن قرأ بالياء فالذين فاعلون. أي فلا يحسبن الكفار. و «أنما نملي لهم خير لأنفسهم» تسد مسد المفعولين. و «ما» بمعنى الذي، والعائد محذوف، و «خير» خبر «أن» . ويجوز أن تقدر «ما» والفعل مصدرا؛ والتقدير ولا يحسبن الذين كفروا أن إملاءنا لهم خير لأنفسهم. ومن قرأ بالتاء فالفعل هو المخاطب، وهو محمد صلى الله عليه وسلم. و «الذين» نصب على المفعول الأول لتحسب. وأن وما بعدها بدل من الذين، وهي تسد مسد المفعولين، كما تسد لو لم تكن بدلا. ولا يصلح أن تكون «أن» وما بعدها مفعولا ثانيا لتحسب؛ لأن المفعول الثاني في هذا الباب هو الأول في المعنى؛ لأن حسب وأخواتها داخلة على المبتدأ والخبر؛ فيكون التقدير؛ ولا تحسبن أنما نملي لهم خير. هذا قول الزجاج. وقال أبو علّي: لو صح هذا لقال «خيرا» بالنصب؛ لأن «أن» تصير بدلا من «الذين كفروا» ؛ فكأنه قال: لا تحسبن إملاء الذين كفروا خيرا؛ فقوله «خيرا» هو المفعول الثاني لحسب. فإذا لا يجوز أن يقرأ «لا تحسبن» بالتاء إلا أن تكسر «إن في » أنما « وتنصب خيرا، ولم يرو ذلك عن حمزة، والقراءة عن حمزة بالتاء؛ فلا تصح هذه القراءة إذا. وقال الفراء والكسائي: قراءة حمزة جائزة على التكرير؛ تقديره ولا تحسبن الذي كفروا، ولا تحسبن أنما نملي لهم خيرا، فسدت » أن « مسد المفعولين لتحسب الثاني، وهي وما عملت مفعول ثان لتحسب الأول. قال القشيري: وهذا قريب مما ذكره الزجاج في دعوى البدل، والقراءة صحيحة. فإذا غرض أبي علّي تغليط الزجاج. قال النحاس: وزعم أبو حاتم أن قراءة حمزة بالتاء هنا، وقوله: » ولا يحسبن الذين يبخلون « [آل عمران: 180] لحن لا يجوز. وتبعه على ذلك جماعة.قلت: وهذا ليس بشيء؛ لما تقدم بيانه من الإعراب، ولصحة القراءة وثبوتها نقلا. وقرأ يحيى بن وثاب » إنما نملي لهم « بكسر إن فيهما جميعا. قال أبو جعفر: وقراءة يحيي حسنة. كما تقول: حسبت عمرا أبوه خالد. قال أبو حاتم وسمعت الأخفش يذكر كسر » إن « يحتج به لأهل القدر؛ لأنه كان منهم. ويجعل على التقديم والتأخير » ولا يحسبن الذين كفروا إنما نملي لهم ليزدادوا إثما إنما نملي لهم خير لأنفسهم «. قال: ورأيت في مصحف في المسجد الجامع قد زادوا فيه حرفا فصار » إنما نملي لهم إيمانا « فنظر إليه يعقوب القارئ فتبين اللحن فحكه. والآية نص في بطلان مذهب القدرية؛ لأنه أخبر أنه يطيل أعمارهم ليزدادوا الكفر بعمل المعاصي، وتوالي أمثاله على القلب. كما تقدم بيانه في ضده وهو الإيمان. وعن ابن عباس قال: ما من بر ولا فاجر إلا والموت خير له ثم تلا » إنما نملي لهم ليزدادوا لهم إثما « وتلا » وما عند الله خير للأبرار" أخرجه رزين.


مَّا كَانَ اللّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَا أَنتُمْ عَلَيْهِ حَتَّىَ يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ وَمَا كَانَ اللّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ وَلَكِنَّ اللّهَ يَجْتَبِي مِن رُّسُلِهِ مَن يَشَاءُ فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَإِن تُؤْمِنُواْ وَتَتَّقُواْ فَلَكُمْ أَجْرٌ عَظِيمٌ

ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب وما كان الله ليطلعكم على الغيب ولكن الله يجتبي من رسله من يشاء فآمنوا بالله ورسله وإن تؤمنوا وتتقوا فلكم أجر عظيم:قال أبو العالية: سأل المؤمنون أن يعطوا علامة يفرقون بها بين المؤمن والمنافق؛ فأنزل الله عز وجل الآية. واختلفوا من المخاطب بالآية على أقوال. فقال ابن عباس والضحاك ومقاتل والكلبّي وأكثر المفسرين: الخطاب للكفار والمنافقين. أي ما كان الله ليذر المؤمنين على ما أنتم عليه من الكفر والنفاق وعداوة النبّي صلى الله عليه وسلم. قال الكلبّي: إن قريشا من أهل مكة قالوا للنبّي صلى الله عليه وسلم: الرجل منا تزعم أنه في النار، وأنه إذا ترك ديننا واتبع دينك قلت هو من أهل الجنة! فأخبرنا عن هذا من أين هو؟ وأخبرنا من يأتيك منا؟ ومن لم يأتك؟. فأنزل الله عز وجل «ما كان الله ليذر المؤمنين على ما أنتم عليه» من الكفر والنفاق.قوله تعالى: «حتى يميز الخبيث من الطيب» وقيل: هو خطاب للمشركين. والمراد بالمؤمنين في قوله: «ليذر المؤمنين» من في الأصلاب والأرحام ممن يؤمن. أي ما كان الله ليذر أولادكم الذين حكم لهم بالإيمان على ما أنتم عليه من الشرك، حتى يفرق بينكم وبينهم؛ وعلى هذا «وما كان الله ليطلعكم» كلام مستأنف. وهو قول ابن عباس وأكثر المفسرين. وقيل: الخطاب للمؤمنين. أي وما كان الله ليذركم يا معشر المؤمنين على ما أنتم عليه من اختلاط المؤمن بالمنافق، حتى يميز بينكم بالمحنة والتكليف؛ فتعرفوا المنافق الخبيث، والمؤمن الطيب. وقد ميز يوم أحد بين الفريقين. وهذا قول أكثر أهل المعاني. «وما كان الله ليطلعكم على الغيب» يا معشر المؤمنين. أي ما كان الله ليعين لكم المنافقين حتى تعرفوهم، ولكن يظهر ذلك لكم بالتكليف والمحنة، وقد ظهر ذلك في يوم أحد؛ فإن المنافقين تخلفوا وأظهروا الشماتة، فما كنتم تعرفون هذا الغيب قبل هذا، فالآن قد أطلع الله محمدا عليه السلام وصحبه على ذلك. وقيل: معنى «ليطلعكم» أي وما كان الله ليعلمكم ما يكون منهم. فقوله: «وما كان الله ليطلعكم على الغيب» على هذا متصل، وعلى القولين الأولين منقطع. وذلك أن الكفار لما قالوا: لم لم يوح إلينا؟ قال: «وما كان الله ليطلعكم على الغيب» أي على من يستحق النبوة، حتى يكون الوحي باختياركم. «ولكن الله يجتبي» أي يختار. «من رسله» لإطلاع غيبه «من يشاء» يقال: طلعت على كذا واطلعت عليه، وأطلعت عليه غيري؛ فهو لازم ومتعد. وقرئ «حتى يميِّز» بالتشديد من ميز، وكذا في «الأنفال» وهي قراءة حمزة. والباقون «يميز» بالتخفيف من ماز يميز. يقال: مزت الشيء بعضه من بعض أميزه ميزا، وميزته تمييزا. قال أبو معاذ: مزت الشيء أميزه ميزا إذا فرقت بين شيئين. فإن كانت أشياء قلت: ميزتها تمييزا. ومثله إذا جعلت الواحد شيئين قلت: فرقت بينهما، مخففا؛ ومنه فرق الشعر. فإن جعلته أشياء قلت: فرقته تفريقا.قلت: ومنه امتاز القوم، تميز بعضهم عن بعض. ويكاد يتميز: يتقطع؛ وبهذا فسر قوله تعالى: «تكاد تميز من الغيظ» «الملك: 8» وفي الخبر «من ماز أذى عن الطريق فهو له صدقة» .قوله تعالى: «فآمنوا بالله ورسله» يقال: إن الكفار لما سألوا رسول الله صلى الله عليه وسلم أن يبين لهم من يؤمن منهم، فأنزل الله «فآمنوا بالله ورسله» يعني لا تشتغلوا بما لا يعنيكم، واشتغلوا بما يعنيكم وهو الإيمان. «فآمنوا» أي صدقوا، أي عليكم التصديق لا التشوف إلى اطلاع الغيب. «وإن تؤمنوا وتتقوا فلكم أجر عظيم» أي الجنة. ويذكر أن رجلا كان عند الحجاج بن يوسف الثقفي منجما؛ فأخذ الحجاج حصيات بيده قد عرف عددها فقال للمنجم: كم في يدي؟ فحسب فأصاب المنجم. فأغفله الحجاج وأخذ حصيات لم يعدهن فقال للمنجم: كم في يدي؟ فحسب فأخطأ، ثم حسب أيضا فأخطأ؛ فقال: أيها الأمير، أظنك لا تعرف عدد ما في يدك؟ قال لا: قال: فما الفرق بينهما؟ فقال: إن ذاك أحصيته فخرج عن حد الغيب، فحسبت فأصبت، وإن هذا لم تعرف عددها فصار غيبا، ولا يعلم الغيب إلا الله تعالى. وسيأتي هذا الباب في «الأنعام» إن شاء الله تعالى.


وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ هُوَ خَيْراً لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَامَةِ وَلِلّهِ مِيرَاثُ السَّمَاوَاتِ وَالأَرْضِ وَاللّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

ولا يحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم سيطوقون ما بخلوا به يوم القيامة ولله ميراث السماوات والأرض والله بما تعملون خبير:قوله تعالى: «ولا يحسبن الذين» «الذين» في موضع رفع، والمفعول الأول محذوف. قال الخليل وسيبويه والفراء المعنى البخل خيرا لهم، أي لا يحسبن الباخلون البخل خيرا لهم. وإنما حذف لدلالة يبخلون على البخل؛ وهو كقوله: من صدق كان خيرا له. أي كان له الصدق خيرا له. ومن هذا قول الشاعر:إذا نهي السفيه جرى إليه وخالف والسفيه إلى خلاففالمعنى: جرى: إلى السفه؛ فالسفيه دل على السفه. وأما قراءة حمزة بالتاء فبعيدة جدا؛ قاله النحاس. وجوازها أن يكون التقدير: لا تحسبن بخل الذين يبخلون هو خيرا لهم. قال الزجاج: وهي مثل «واسأل القرية» . و «هو» في قوله «هو خيرا لهم» فاصلة عند البصريين. وهي العماد عند الكوفيين. قال النحاس: ويجوز في العربية «هو خير لهم» ابتداء وخبر.قوله تعالى: «بل هو شر لهم» ابتداء وخبر، أي البخل شر لهم. والسين في «سيطوقون» سين الوعيد، أي سوف يطوقون؛ قاله المبرد. وهذه الآية نزلت في البخل بالمال والإنفاق في سبيل الله، وأداء الزكاة المفروضة. وهذه كقوله: «ولا ينفقونها في سبيل الله» «التوبة: 34» الآية. ذهب إلى هذا جماعة من المتأولين، منهم ابن مسعود وابن عباس وأبو وائل وأبو مالك والسدي والشعبي قالوا: ومعنى «سيطوقون ما بخلوا به» هو الذي ورد في الحديث عن أبي هريرة عن النبّي صلى الله عليه وسلم قال: (من آتاه الله مالا فلم يؤد زكاته مثل له يوم القيامة شجاعا أقرع له زبيبتان يطوقه يوم القيامة ثم يأخذ بلهزمتيه ثم يقول أنا مالك أنا كنزك - ثم تلا هذه الآية - «ولا يحسبن الذين يبخلون» الآية). أخرجه النسائي. وخرجه ابن ماجه عن ابن مسعود عن رسول الله صلى الله عليه وسلم قال: «ما من أحد لا يؤدي زكاة ماله إلا مثل له يوم القيامة شجاع أقرع حتى يطوق به في عنقه» ثم قرأ علينا النبي صلى الله عليه وسلم مصداقه من كتاب الله تعالى: «ولا يحسبن الذين يبخلون بما آتاهم الله من فضله» الآية. وجاء عنه صلى الله عليه وسلم أنه قال: «ما من ذي رحم يأتي ذا رحمه فيسأله من فضل ما عنده فيبخل به عليه إلا أخرج له يوم القيامة شجاع من النار يتلمظ حتى يطوقه» . وقال ابن عباس أيضا: إنما نزلت في أهل الكتاب وبخلهم ببيان ما علموه من أمر محمد صلى الله عليه وسلم. وقال ذلك مجاهد وجماعة من أهل العلم. ومعنى «سيطوقون» على هذا التأويل سيحملون عقاب ما بخلوا به؛ فهو من الطاقة كما قال تعالى: «وعلى الذين يطيقونه» «البقرة: 184» وليس من التطويق. وقال إبراهيم النخعي: معنى «سيطوقون» سيجعل لهم يوم القيامة طوق من النار. وهذا يجري مع التأويل الأول أي قول السدي. وقيل: يلزمون أعمالهم كما يلزم الطوق العنق؛ يقال: طوق فلان عمله طوق الحمامة، أي ألزم عمله. وقد قال تعالى: «وكل إنسان ألزمناه طائره في عنقه» «الإسراء: 13» . ومن هذا المعنى قول عبدالله بن جحش لأبي سفيان:أبلغ أبا سفيان عن أمر عواقبه ندامهدار ابن عمك بعتها تقتضي بها عنك الغرامهوحليفكم بالله رب الناس مجتهد القسامةاذهب بها أذهب بها طوقتها طوق الحمامةوهذا يجري مع التأويل الثاني. والبخل والبخل في اللغة أن يمنع الإنسال الحق الواجب عليه. فأما من منع مالا يجب عليه فليس ببخيل؛ لأنه لا يذم بذلك. وأهل الحجاز يقولون: يبخلون وقد بخلوا. وسائر العرب يقولون: بخلوا يبخلون؛ حكاه النحاس. وبخل يبخل بخلا وبخلا؛ عن ابن فارس.في ثمرة البخل وفائدته. وهو ما روي أن النبي صلى الله عليه وسلم قال للأنصار: «من سيدكم؟» قالوا الجد بن قيس على بخل فيه. فقال صلى الله عليه وسلم: «وأي داء أدوى من البخل» قالوا: وكيف ذاك يا رسول الله؟ قال: «إن قوما نزلوا بساحل البحر فكرهوا لبخلهم نزول الأضياف بهم فقالوا: ليبعد الرجال منا عن النساء حتى يعتذر الرجال إلى الأضياف ببعد النساء؛ وتعتذر النساء ببعد الرجال؛ ففعلوا وطال ذلك بهم فاشتغل الرجال بالرجال والنساء بالنساء» ذكره الماوردي في كتاب «أدب الدنيا والدين» . والله أعلم.واختلف في البخل والشح؛ هل هما بمعنى واحد أو بمعنيين. فقيل: البخل الامتناع من إخراج ما حصل عندك. والشح: الحرص على تحصيل ما ليس عندك. وقيل: إن الشح هو البخل مع حرص. وهو الصحيح لما رواه مسلم عن جابر بن عبدالله أن رسول الله صلى الله عليه وسلم قال: «اتقوا الظلم فإن الظلم ظلمات يوم القيامة واتقوا الشح فإن الشح أهلك من كان قبلكم حملهم على أن سفكوا دماءهم واستحلوا محارمهم» . وهذا يرد قول من قال: إن البخل منع الواجب، والشح منع المستحب. إذ لو كان الشح منع المستحب لما دخل تحت هذا الوعيد العظيم، والذم الشديد الذي فيه هلاك الدنيا والآخرة. ويؤيد هذا المعنى ما رواه النسائي عن أبي هريرة عن النبي صلى الله عليه وسلم «لا يجتمع غبار في سبيل الله ودخان جهنم في منخري رجل مسلم أبدأ ولا يجتمع شح وإيمان في قلب رجل مسلم أبدا» . وهذا يدل على أن الشح أشد في الذم من البخل؛ إلا أنه قد جاء ما يدل على مساواتهما وهو قوله - وقد سئل؛ أيكون المؤمن بخيلا؟ قال: «لا» وذكر الماوردي في كتاب «أدب الدنيا والدين» أن النبي صلى الله عليه وسلم قال للأنصار: «من سيدكم» قالوا: الجد بن قيس عل بخل فيه؛ الحديث. وقد تقدم.قوله تعالى: «ولله ميراث السماوات والأرض» أخبر تعالى ببقائه ودوام ملكه. وأنه في الأبد كهو في الأزل غني عن العالمين، فيرث الأرض بعد فناء خلقه وزوال أملاكهم؛ فتبقى الأملاك والأموال لا مدعى فيها. فجرى هذا مجرى الوراثة في عادة الخلق، وليس هذا بميراث في الحقيقة؛ لأن الوارث في الحقيقة هو الذي يرث شيئا لم يكن ملكه من قبل، والله سبحانه وتعالى مالك السموات والأرض وما بينهما، وكانت السموات وما فيها، والأرض وما فيها له، وإن الأموال كانت عارية عند أربابها؛ فإذا ماتوا ردت العارية إلى صاحبها الذي كانت له في الأصل. ونظير هذه الآية قوله تعالى: «إنا نحن نرث الأرض ومن عليها» «مريم: 40» الآية. والمعنى في الآيتين أن الله تعالى أمر عباده بأن ينفقوا ولا يبخلوا قبل أن يموتوا ويتركوا ذلك ميراثا لله تعالى، ولا ينفعهم إلا ما أنفقوا.


لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء سَنَكْتُبُ مَا قَالُواْ وَقَتْلَهُمُ الأَنبِيَاءَ بِغَيْرِ حَقٍّ وَنَقُولُ ذُوقُواْ عَذَابَ الْحَرِيقِ

لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء سنكتب ما قالوا وقتلهم الأنبياء بغير حق ونقول ذوقوا عذاب الحريق. انظر تفسير الآية 182


ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللّهَ لَيْسَ بِظَلاَّمٍ لِّلْعَبِيدِ

قوله تعالى: «لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء» ذكر تعالى قبيح قول الكفار ولا سيما اليهود. وقال أهل التفسير: لما أنزل الله «من ذا الذي يقرض الله قرضا حسنا» «البقرة: 245» قال قوم من اليهود - منهم حيي بن أخطب؛ في قول الحسن. وقال عكرمة وغيره: هو فنحاص بن عازوراء - إن الله فقير ونحن أغنياء يقترض منا. وإنما قالوا هذا تمويها على ضعفائهم، لا أنهم يعتقدون هذا؛ لأنهم أهل كتاب. ولكنهم كفروا بهذا القول؛ لأنهم أرادوا تشكيك الضعفاء منهم ومن المؤمنين، وتكذيب النبي صلى الله عليه وسلم. أي إنه فقير على قول محمد صلى الله عليه وسلم؛ لأنه اقترض منا. «سنكتب ما قالوا» سنجازيهم عليه. وقيل: سنكتبه في صحائف أعمالهم، أي نأمر الحفظة بإثبات قولهم حتى يقرؤوه يوم القيامة في كتبهم التي يؤتونها؛ حتى يكون أوكد للحجة عليهم. وهذا كقوله: «وإنا له كاتبون» «الأنبياء: 94» . وقيل: مقصود الكتابة الحفظ، أي سنحفظ ما قالوا لنجازيهم. «وما» في قوله «ما قالوا» في موضع نصب بـ «سنكتب» . وقرأ الأعمش وحمزة «سيكتب» بالياء؛ فيكون «ما» اسم ما لم يسم فاعله. واعتبر حمزة ذلك بقراءة ابن مسعود: «و يقال ذوقوا عذاب الحريق» .قوله تعالى: «وقتلهم الأنبياء» أي ونكتب قتلهم الأنبياء، أي رضاهم بالقتل. والمراد قتل أسلافهم الأنبياء؛ لكن لما رضوا بذلك صحت الإضافة إليهم. وحسن رجل عند الشعبي، قتل عثمان رضي الله عنه فقال له الشعبي: شركت في دمه. فجعل الرضا بالقتل قتلا؛ رضي الله عنه.قلت: وهذه مسألة عظمى، حيث يكون الرضا بالمعصية معصية. وقد روى أبو داود عن، العرس بن عميرة الكندي عن النبي صلى الله عليه وسلم قال: «إذا عملت الخطيئة في الأرض كان من شهدها فكرهها - وقال مرة فأنكرها - كمن غاب عنها ومن غاب عنها فرضيها كان كمن شهدها» . وهذا نص. قوله تعالى: «بغير حق» تقدم معناه في البقرة. «ونقول ذوقوا عذاب الحريق» أي يقال لهم في جهنم، أو عند الموت، أو عند الحساب هذا. ثم هذا القول من الله تعالى، أو من الملائكة؛ قولان. وقراءة ابن مسعود «ويقال» . والحريق اسم للملتهبة من النار، والنار تشمل الملتهبة وغير الملتهبة. قوله تعالى: «ذلك بما قدمت أيديكم» أي ذلك العذاب بما سلف من الذنوب. وخص الأيدي بالذكر ليدل على تولي الفعل ومباشرته؛ إذ قد يضاف الفعل إلى الإنسان بمعنى أنه أمر به؛ كقوله: «يذبح أبناءهم» «القصص: 4» وأصل «أيديكم» أيديكم فحذفت الضمة لثقلها. والله أعلم.


الَّذِينَ قَالُواْ إِنَّ اللّهَ عَهِدَ إِلَيْنَا أَلاَّ نُؤْمِنَ لِرَسُولٍ حَتَّىَ يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ قُلْ قَدْ جَاءكُمْ رُسُلٌ مِّن قَبْلِي بِالْبَيِّنَاتِ وَبِالَّذِي قُلْتُمْ فَلِمَ قَتَلْتُمُوهُمْ إِن كُنتُمْ صَادِقِينَ

الذين قالوا إن الله عهد إلينا ألا نؤمن لرسول حتى يأتينا بقربان تأكله النار قل قد جاءكم رسل من قبلي بالبينات وبالذي قلتم فلم قتلتموهم إن كنتم صادقين. انظر تفسير الآية 184


فَإِن كَذَّبُوكَ فَقَدْ كُذِّبَ رُسُلٌ مِّن قَبْلِكَ جَآؤُوا بِالْبَيِّنَاتِ وَالزُّبُرِ وَالْكِتَابِ الْمُنِيرِ

قوله تعالى: «الذين» في موضع خفض بدلا من «الذين» في قوله عز وجل «لقد سمع الله قول الذين قالوا» أو نعت «للعبيد» أو خبر ابتداء، أي هم الذين قالوا. وقال الكلب وغيره. نزلت في كعب بن الأشرف، ومالك بن الصيف، ووهب بن يهوذا وفنحاص بن عازوراء وجماعة أتوا النبي صلى الله عليه وسلم؛ فقالوا له: أتزعم أن الله أرسلك إلينا، وإنه أنزل علينا كتابا عهد إلينا فيه ألا نؤمن لرسول يزعم أنه من عند الله حتى يأتينا بقربان تأكله النار، فإن جئنا به صدقناك. فأنزل الله هذه الآية. فقيل: كان هذا في التوراة، ولكن كان تمام الكلام: حتى يأتيكم المسيح ومحمد فإذا أتياكم فآمنوا بهما من غير قربان. وقيل: كان أمر القرابين ثابتا إلى أن نسخت على لسان عيسى ابن مريم. وكان النبي منهم يذبح ويدعو فتنزل نار بيضاء لها دوي وحفيف لا دخان لها، فتأكل القربان. فكان هذا القول دعوى من اليهود؛ إذ كان ثم استثناء فأخفوه، أو نسخ، فكانوا في تمسكهم بذلك متعنتين، ومعجزات النبي صلى الله عليه وسلم دليل قاطع في إبطال دعواهم، وكذلك معجزات عيسى؛ ومن وجب صدقه وجب تصديقه. ثم قال تعالى: إقامة للحجة عليهم. «قل» يا محمد «قد جاءكم» يا معشر اليهود «رسل من قبلي بالبينات وبالذي قلتم» من القربان «فلم قتلتموهم إن كنتم صادقين» يعني زكريا ويحيى وشعيا، وسائر من قتلوا من الأنبياء عليهم السلام ولم تؤمنوا بهم. أراد بذلك أسلافهم. وهذه الآية هي التي تلاها عامر الشعبي رضي الله عنه، فاحتج بها على الذي حسن قتل عثمان رضي الله عنه كما بيناه. وإن الله تعالى سمى اليهود قتلة لرضاهم بفعل أسلافهم، وإن كان بينهم نحو من سبعمائة سنة. والقربان ما يتقرب به إلى الله تعالى من نسك وصدقة وعمل صالح؛ وهو فعلان من القربة. ويكون اسما ومصدرا؛ فمثال الاسم السلطان والبرهان. والمصدر العدوان والخسران. وكان عيسى بن عمر يقرأ «بقربان» بضم الراء اتباعا لضمة القاف؛ كما قيل في جمع ظلمة: ظلمات، وفي حجرة حجرات. ثم قال تعالى معزيا لنبيه ومؤنسا له. « فإن كذبوك فقد كذب رسل من قبلك جاؤوا بالبينات» أي بالدلالات. «والزبر» أي الكتب المزبورة، يعني المكتوبة. والزبر جمع زبور وهو الكتاب. وأصله من زبرت أي كتبت. وكل زبور فهو كتاب؛ قال امرؤ القيس:لمن طلل أبصرته فشجاني كخط زبور في عسيب يمانيوأنا أعرف تزبرتي أي كتابتي. وقيل: الزبور من الزبر بمعنى الزجر. وزبرت الرجل انتهرته. وزبرت البئر: طويتها بالحجارة. وقرأ ابن عامر «بالزبر وبالكتاب المنير» بزيادة باء في الكلمتين. وكذلك هو في مصاحف أهل الشام. «والكتاب المنير» أي الواضح المضيء؛ من قولك: أنرت الشيء أنيره، أي أوضحته: يقال: نار الشيء وأناره ونوره واستناره بمعنى، وكل واحد منهما لازم ومتعد. وجمع بين الزبر والكتاب - وهما بمعنى - لاختلاف لفظهما، وأصلها كما ذكرنا.


كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَامَةِ فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ وَما الْحَيَاةُ الدُّنْيَا إِلاَّ مَتَاعُ الْغُرُورِ

كل نفس ذائقة الموت وإنما توفون أجوركم يوم القيامة فمن زحزح عن النار وأدخل الجنة فقد فاز وما الحياة الدنيا إلا متاع الغرور:لما أخبر جل وتعالى عن الباخلين وكفرهم في قولهم: «إن الله فقير ونحن أغنياء» وأمر المؤمنين بالصبر على أذاهم في قوله: «لتبلون» «آل عمران: 186» الآية - بين أن ذلك مما ينقضي ولا يدوم؛ فإن أمد الدنيا قريب، ويوم القيامة يوم الجزاء. «ذائقة الموت» من الذوق، وهذا مما لا محيص عنه للإنسان، ولا محيد عنه لحيوان. وقد قال أمية بن أبي الصلت:من لم يمت عبطة يمت هرما للموت كأس والمرء ذائقهاوقال آخر:الموت باب وكل الناس داخله فليت شعري بعد الباب ما الدارقراءة العامة «ذائقة الموت» بالإضافة. وقرأ الأعمش ويحيى وابن أبي إسحاق «ذائقة الموت» بالتنوين ونصب الموت. قالوا: لأنها لم تذق بعد. وذلك أن اسم الفاعل على ضربين: أحدهما أن يكون بمعنى المضي. والثاني بمعنى الاستقبال؛ فإن أردت الأول لم يكن فيه إلا الإضافة إلى ما بعده؛ كقولك: هذا ضارب زيد أمس، وقاتل بكر أمس؛ لأنه يجري مجرى الاسم الجامد وهو العلم، نحو غلام زيد، وصاحب بكر. قال الشاعر:الحافظ عورة العشيرة لا يأتيهم من ورائهم وكفوإن أردت الثاني جاز الجر. والنصب والتنوين فيما هذا سبيله هو الأصل؛ لأنه يجري مجرى الفعل المضارع فإن كان الفعل غير متعد، لم يتعد نحو قاتم زيد. وإن كان متعديا عديته ونصبت به، فتقول. زيد ضارب عمروا بمعنى يضرب عمروا. ويجوز حذف التنوين والإضافة تخفيفا، كما قال المرار «:سل الهموم بكل معطي رأسه ناج مخالط صهبة متعيسمغتال أحبله مبين عنقه في منكب زبن المطي عرندسفحذف التنوين تخفيفا، والأصل: معط رأسه بالتنوين والنصب، ومثل هذا أيضا في التنزيل قوله تعالى » هل هن كاشفات ضره « [الزمر: 38] وما كان مثله.ثم اعلم أن للموت أسبابا وأمارات، فمن علامات موت المؤمن عرق الجبين. أخرجه النسائي من حديث بريدة قال سمعت رسول الله صلى الله عليه وسلم يقول: » المؤمن يموت بعرق الجبين «. وقد بيناه في » التذكرة « فإذا احتضر لقن الشهادة؛ لقوله عليه السلام: (لقنوا موتاكم لا إله إلا الله) لتكون آخر كلامه فيختم له بالشهادة؛ ولا يعاد عليه منها لئلا يضجر. ويستحب قراءة » يس « ذلك الوقت؛ لقوله عليه السلام: » اقرؤوا يس على موتاكم « أخرجه أبو داود. وذكر الآجري في كتاب النصيحة من حديث أم الدرداء عن النبي صلى الله عليه وسلم قال: (ما من ميت يقرأ عنده سورة يس إلا هون عليه الموت). فإذا قضي وتبع البصر الروح كما أخبر صلى الله عليه وسلم في صحيح مسلم وارتفعت العبادات وزال التكليف، توجهت على الأحياء أحكام؛ منها تغميضه، وإعلام إخوانه الصلحاء بموته؛ وكرهه قوم وقالوا: هو من النعي. والأول أصح، وقد بيناه في غير هذا الموضع. ومنها الأخذ في تجهيزه بالغسل والدفن لئلا يسرع إليه التغير؛ قال صلى الله عليه وسلم لقوم أخروا دفن ميتهم: (عجلوا بدفن جيفتكم) وقال: (أسرعوا بالجنازة) الحديث، وسيأتي.فأما غسله فهو سنة لجميع المسلمين حاشا الشهيد على ما تقدم. قيل: غسله واجب قاله القاضي عبدالوهاب. والأول: مذهب الكتاب، وعلى هذين القولين العلماء. وسبب الخلاف قوله عليه السلام لأم عطية في غسلها ابنته زينب، على ما في كتاب مسلم. وقيل: هي أم كلثوم، على ما في كتاب أبي داود: (اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك) الحديث. وهو الأصل عند العلماء في غسل الموتى. فقيل: المراد بهذا الأمر بيان حكم الغسل فيكون واجبا. وقيل: المقصود منه تعليم كيفية الغسل فلا يكون فيه ما يدل على الوجوب. قالوا ويدل عليه قوله: (إن رأيتن ذلك) وهذا يقتضي إخراج ظاهر الأمر عن الوجوب؛ لأنه فوضه إلى نظرهن. قيل لهم: هذا فيه بعد؛ لأن ردك (إن رأيتن) إلى الأمر، ليس السابق إلى الفهم بل السابق رجوع هذا الشرط إلى أقرب مذكور، وهو (أكثر من ذلك) أو إلى التخيير في الأعداد. وعلى الجملة فلا خلاف في أن غسل الميت مشروع معمول به في الشريعة لا يترك. وصفته كصفة غسل الجنابة على ما هو معروف. ولا يجاوز السبع غسلات في غسل الميت بإجماع؛ على ما حكاه أبو عمر. فإن خرج منه شيء بعد السبع غسل الموضع وحده، وحكمه حكم الجنب إذا أحدث بعد غسله. فإذا فرغ من غسله كفنه في ثيابه.والتكفين واجب عند عامة العلماء، فإن كان له مال فمن رأس ماله عند عامة العلماء إلا ما حكي عن طاوس أنه قال: من الثلث كان المال قليلا أو كثيرا. فإن كان الميت ممن تلزم غيره نفقته في حياته من سيد إن كان عبدا أو أب أو زوج أو ابن؛ فعلى السيد باتفاق، وعلى الزوج والأب والابن باختلاف. ثم على بيت المال أو على جماعة المسلمين على الكفاية. والذي يتعين منه بتعيين الفرض ستر العورة؛ فإن كان فيه فضل غير أنه لا يعم جميع الجسد غطى رأسه ووجهه إكراما لوجهه وسترا لما يظهر من تغير محاسنه. والأصل في هذا قصة مصعب بن عمير، فإنه ترك يوم أحد نمرة كان إذا غطى رأسه خرجت رجلاه، وإذا غطي رجلاه خرج رأسه؛ فقال رسول الله صلى الله عليه وسلم: (ضعوها مما يلي رأسه واجعلوا على رجليه من الإذخر) أخرج الحديث مسلم. والوتر مستحب عند كافة العلماء في الكفن، وكلهم مجمعون على أنه ليس فيه حد. والمستحب منه البياض قال صلى الله عليه وسلم: (البسوا من ثيابكم البياض فإنها من خير ثيابكم وكفنوا فيها موتاكم) أخرجه أبو داود. وكفن صلى الله عليه وسلم في ثلاثة أثواب بيض سحولية من كرسف. والكفن في غير البياض جائز إلا أن يكون حريرا أو خزا. فإن تشاح الورثة في الكفن قضي عليهم في مثل لباسه في جمعته وأعياده قال صلى الله عليه وسلم: (إذا كفن أحدكم أخاه فليحسن كفنه) أخرجه مسلم. إلا أن يوصي بأقل من ذلك. فإن أوصى بسرف قيل: يبطل الزائد. وقيل: يكون في الثلث. والأول أصح؛ لقوله تعالى: » ولا تسرفوا « [الأنعام: 141]. وقال أبو بكر: إنه للمهلة. فإذا فرغ من غسله وتكفينه ووضع على سريره واحتمله الرجال على أعناقهمفالحكم الإسراع في المشي؛ لقوله عليه السلام: (أسرعوا بالجنازة فإن تك صالحة فخير تقدمونها إليه وإن تكن غير ذلك فشر تضعونه عن رقابكم). لا كما يفعله اليوم الجهال في المشي رويدا والوقوف بها المرة بعد المرة، وقراءة القرآن بالألحان إلى ما لا يحل ولا يجوز حسب ما يفعله أهل الديار المصرية بموتاهم. روى النسائي: أخبرنا محمد بن عبدالأعلى قال حدثنا خالد قال أنبأنا عيينة بن عبدالرحمن قال حدثني أبي قال: شهدت جنازة عبدالرحمن بن سمرة وخرج زياد يمشي بين يدي السرير، فجعل رجال من أهل عبدالرحمن ومواليهم يستقبلون السرير ويمشون على أعقابهم ويقولون: رويدا رويدا، بارك الله فيكم! فكانوا يدبون دبيبا، حتى إذا كنا ببعض طريق المريد لحقنا أبو بكرة رضي الله عنه على بغلة فلما رأى الذين يصنعون حمل عليهم ببغلته وأهوى إليهم بالسوط فقال: خلوا! فوالذي أكرم وجه أبي القاسم صلى الله عليه وسلم لقد رأينا مع رسول الله صلى الله عليه وسلم وإنها لنكاد نرمل بها رملا، فانبسط القوم. وروى أبو ماجدة عن ابن مسعود قال سألنا نبينا صلى الله عليه سلم عن المشي مع الجنازة فقال: (دون الخبب إن يكن خيرا يعجل إليه وإن يكن غير ذلك فبعدا لأهل النار) الحديث. قال أبو عمر: والذي عليه جماعة العلماء في ذلك الإسراع فوق السجية قليلا، والعجلة أحب إليهم من الإبطاء. ويكره الإسراع الذي يشق على ضعفة الناس ممن يتبعها. وقال إبراهيم النخعي: بطئوا بها قليلا ولا تدبوا دبيب اليهود والنصارى. وقد تأول قوم الإسراع في حديث أبي هريرة تعجيل الدفن لا المشي، وليس بشيء لما ذكرنا. وبالله التوفيق.وأما الصلاة عليه فهي واجبة على الكفاية كالجهاد. هذا هو المشهور من مذاهب العلماء: مالك وغيره؛ لقوله في النجاشي: (قوموا فصلوا عليه). وقال أصبغ: إنها سنة. وروى عن مالك. وسيأتي لهذا المعنى زيادة بيان في » براءة «.وأما دفنه في التراب ودسه وستره فذلك واجب؛ لقوله تعالى: » فبعث الله غرابا يبحث في الأرض ليريه كيف يواري سوأة أخيه « [المائدة: 31]. وهناك يذكر حكم بنيان القبر وما يستحب منه، وكيفية جعل الميت فيه. ويأتي في » الكهف « حكم بناء المسجد عليه، إن شاء الله تعالى.فهذه جملة من أحكام الموتى وما يجب لهم على الأحياء. وعن عائشة قالت قال رسول الله صلى الله عليه وسلم: (لا تسبوا الأموات فإنهم قد أفضوا إلى ما قدموا) أخرجه مسلم. وفي سنن النسائي عنها أيضا قالت: ذكر عند النبي صلى الله عليه وسلم هالك بسوء فقال: (لا تذكروا هلكاكم إلا بخير).قوله تعالى: » وإنما توفون أجوركم يوم القيامة « فأجر المؤمن ثواب، وأجر الكافر عقاب، ولم يعتد بالنعمة والبلية في الدنيا أجرا وجزاء؛ لأنها عرصة الفناء. » فمن زحزح عن النار « أي أبعد. » وأدخل الجنة فقد فاز « ظفر بما يرجو، ونجا مما يخاف. وروى الأعمش عن زيد بن وهب عن عبدالرحمن بن عبد رب الكعبة عن عبدالله بن عمرو عن النبي صلى الله عليه وسلم قال: (من سره أن يزحزح عن النار وأن يدخل الجنة فلتأته منيته وهو يشهد أن لا إله إلا الله وأن محمدا رسول الله ويأتي إلى الناس الذي يحب أن يؤتى إليه). عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: (موضع سوط في الجنة خير من الدنيا وما فيها اقرؤوا إن شئتم » فمن زحزح عن النار وأدخل الجنة فقد فاز «).قوله تعالى: » وما الحياة الدنيا إلا متاع الغرور" أي تغر المؤمن وتخدعه فيظن طول البقاء وهي فانية. والمتاع ما يتمتع به وينتفع؛ كالفأس والقدر والقصعة ثم يزول ولا يبقى ملكه؛ قاله أكثر المفسرين. قال الحسن: كخضرة النبات، ولعب البنات لا حاصل له. وقال قتادة: هي متاع متروك توشك أن تضمحل بأهلها؛ فينبغي للإنسان أن يأخذ من هذا المتاع بطاعة الله سبحانه ما استطاع. ولقد أحسن من قال:هي الدار دار الأذى والقذى ودار الفناء ودار الغيرفلو نلتها بحذافيرها لمت ولم تقض منها الوطرأيا من يؤمل طول الخلود وطول الخلود عليه ضررإذا أنت سبت وبان الشباب فلا خير في العيش بعد الكبروالغرور «بفتح الغين» الشيطان؛ يغر الناس بالتمنية والمواعيد الكاذبة. قال ابن عرفة: الغرور ما رأيت له ظاهرا تحبه، وفيه باطن مكروه أو مجهول. والشيطان غرور؛ لأنه يحمل على محاب النفس، ووراء ذلك ما يسوء. قال: ومن هذا بيع الغرر، وهو ما كان له ظاهر بيع يغر وباطن مجهول.


لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنفُسِكُمْ وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ أَذًى كَثِيراً وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ

لتبلون في أموالكم وأنفسكم ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيرا وإن تصبروا وتتقوا فإن ذلك من عزم الأمور:هذا الخطاب للنبي صلى الله عليه وسلم وأمته والمعنى: لتختبرن ولتمتحنن في أموالكم بالمصائب والأرزاء بالإنفاق في سبيل الله وسائر تكاليف الشرع. والابتلاء في الأنفس بالموت والأمراض وفقد الأحباب. وبدأ بذكر الأموال لكثرة المصائب بها. «ولتسمعن» إن قيل: لم ثبتت الواو في «لتبلون» وحذفت من «ولتسمعن» ؛ فالجواب أن الواو في «لتبلون» قبلها فتحة فحركت لالتقاء الساكنين، وخصت بالضمة لأنها واو الجمع، ولم يجز حذفها لأنها ليس قبلها ما يدل عليها، وحذفت من «ولتسمعن» لأن قبلها ما يدل عليها. ولا يجوز همز الواو في «لتبلون» لأن حركتها عارضة؛ قال النحاس وغيره. ويقال للواحد من المذكر: لتبلين يا رجل. وللاثنين: لتبليان يا رجلان. ولجماعة الرجال: لتبلون. ونزلت بسبب أن أبا بكر رضي الله عنه سمع يهوديا يقول: إن الله فقير ونحن أغنياء. ردا على القرآن واستخفافا به حين أنزل الله «من ذا الذي يقرض الله قرضا حسنا» «البقرة: 245» فلطمه؛ فشكاه إلى النبي صلى الله عليه وسلم فنزلت. قيل: إن قائلها فنحاص اليهودي؛ عن عكرمة. الزهري: هو كعب بن الأشرف نزلت بسببه؛ وكان شاعرا، وكان يهجو النبي صلى الله عليه وسلم وأصحابه، ويؤلب عليه كفار قريش، ويشبب بنساء المسلمين حتى بعث إليه رسول الله صلى الله عليه وسلم محمد بن مسلمة وأصحابه فقتله القتلة المشهورة في السير وصحيح الخبر. وقيل غير هذا. وكان صلى الله عليه وسلم لما قدم المدينة كان بها اليهود والمشركون، فكان هو وأصحابه يسمعون أذى كثيرا.، في الصحيحين أنه عليه السلام مر بابن أبي وهو عليه السلام على حمار فدعاه إلى الله تعالى فقال ابن أبي: إن كان ما تقول حقا فلا تؤذنا به في مجالسنا! ارجع إلى رحلك، فمن جاءك فاقصص عليه. وقبض على أنفه لئلا يصيبه غبار الحمار، فقال ابن رواحة: نعم يا رسول الله، فاغشنا في مجالسنا فإنا نحب ذلك. واستب المشركون الذين كانوا حول ابن أبي والمسلمون، وما زال النبي صلى الله عليه وسلم يسكنهم حتى سكنوا. ثم دخل على سعد بن عبادة يعوده وهو مريض، فقال: «ألم تسمع ما قال فلان» فقال سعد: أعف عنه واصفح، فوالذي أنزل عليك الكتاب لقد جاءك الله بالحق الذي نزل، وقد اصطلح أهل هذه البحيرة على أن يتوجوه ويعصبوه بالعصابة؛ فلما رد الله ذلك بالحق الذي أعطاكه شرق به، فذلك فعل به ما رأيت. فعفا عنه رسول الله صلى الله عليه وسلم، ونزلت هذه الآية. قيل: هذا أن قبل نزول القتال، وندب الله عباده إلى الصبر والتقوى وأخبر أنه من عزم الأمور. وكذافي البخاري في سياق الحديث، إن ذلك كان قبل نزول القتال. والأظهر أنه ليس بمنسوخ؛ فإن الجدال بالأحسن والمداراة أبدا مندوب إليها، وكان عليه السلام مع الأمر بالقتال يوادع اليهود ويداريهم، ويصفح عن المنافقين، وهذا بين. ومعنى «عزم الأمور» شدها وصلابتها. وقد تقدم.


وَإِذَ أَخَذَ اللّهُ مِيثَاقَ الَّذِينَ أُوتُواْ الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ فَنَبَذُوهُ وَرَاء ظُهُورِهِمْ وَاشْتَرَوْاْ بِهِ ثَمَناً قَلِيلاً فَبِئْسَ مَا يَشْتَرُونَ

وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه فنبذوه وراء ظهورهم واشتروا به ثمنا قليلا فبئس ما يشترون:قوله تعالى: «وإذ أخذ الله ميثاق الذين أوتوا الكتاب» هذا متصل بذكر اليهود؛ فإنهم أمروا بالإيمان بمحمد عليه السلام وبيان أمره، فكتموا نعته. فالآية توبيخ لهم، ثم مع ذلك هو خبر عام لهم ولغيرهم. قال الحسن وقتادة: هي في كل من أوتي علم شيء من الكتاب. فمن علم شيئا فليعلمه، وإياكم وكتمان العلم فإنه هلكة. وقال محمد بن كعب: لا يحل لعالم أن يسكت على علمه، ولا للجاهل أن يسكت على جهله؛ قال الله تعالى: «وإذ أخذ الله ميثاق الذين أوتوا الكتاب» الآية. وقال: «فاسألوا أهل الذكر إن كنتم لا تعلمون» «النحل: 42» . وقال أبو هريرة: لولا ما أخذ الله على أهل الكتاب ما حدثتكم بشيء؛ ثم تلا هذه الآية «وإذا أخذ الله ميثاق الذين أوتوا الكتاب» . وقال الحسن بن عمارة: أتيت الزهري بعد ما ترك الحديث، فألفيته على بابه فقلت: إن رأيت أن تحدثني. فقال: أما علمت أني تركت الحديث؟ فقلت: إما أن تحدثني وإما أن أحدثك. قال حدثني. قلت: حدثني الحكم بن عتيبة عن يحيى بن الجزار قال سمعت علي بن أبي طالب يقول: ما أخذ الله على الجاهلين أن يتعلموا حتى أخذ على العلماء أن يعلموا. قال: فحدثني أربعين حديثا.الهاء في قوله: «لتبيننه للناس» ترجع إلى محمد صلى الله عليه وسلم وإن لم يجر له ذكر. وقيل: ترجع إلى الكتاب؛ ويدخل فيه بيان أمر النبي صلى الله عليه وسلم؛ لأنه في الكتاب. «ولا تكتمونه» ولم يقل تكتمنه لأنه في معنى الحال، أي لتبيننه غير كاتمين. وقرأ أبو عمرو وعاصم في رواية أبي بكر وأهل مكة «لتبيننه» بالتاء على حكاية الخطاب. والباقون بالياء لأنهم غيب. وقرأ ابن عباس «وإذ أخذ الله ميثاق النبيين ليبيننه» . فيجيء قوله «فنبذوه» عائدا على الناس الذين بين لهم الأنبياء. وفي قراءة ابن مسعود «ليبينونه» دون النون الثقيلة. والنبذ الطرح. وقد تقدم بيانه في «البقرة» . «وراء ظهورهم» مبالغة في الإطراح، ومنه «واتخذتموه وراءكم ظهريا» «هود: 92» وقد تقدم في «البقرة» بيانه أيضا. وتقدم معنى قوله: «واشتروا به ثمنا قليلا» في «البقرة» فلا معنى لإعادته. «فبئس ما يشترون» تقدم أيضا. والحمد لله.


لاَ تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَواْ وَّيُحِبُّونَ أَن يُحْمَدُواْ بِمَا لَمْ يَفْعَلُواْ فَلاَ تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِّنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ

لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب ولهم عذاب أليم:أي بما فعلوا من القعود في التخلف عن الغزو وجاؤوا به من العذر. ثبت في الصحيحين عن أبي سعيد الخدري أن رجالا من المنافقين في عهد رسول الله صلى الله عليه وسلم كان إذا خرج النبي صلى الله عليه وسلم إلى الغزو تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم، فإذا قدم النبي صلى الله عليه وسلم اعتذروا إليه وحلفوا، وأحبوا أن يحمدوا بما لم يفعلوا؛ فنزلت «لا تحسبن الذين يفرحون بما أوتوا ويحبون أن يحمدوا بما لم يفعلوا» الآية. وفي الصحيحين أيضا أن مروان قال لبوابه: اذهب يا رافع إلى ابن عباس فقل له: لئن كان كل امرئ منا فرح بما أوتي وأحب أن يحمد بما لم يفعل معذبا لنعذبن أجمعون. فقال ابن عباس: مالكم ولهذه الآية! إنما أنزلت هذه الآية في أهل الكتاب. ثم تلا ابن عباس «وإذا أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه» و «لا تحسبن الذين يفرحون بما أوتوا ويحبون أن يحمدوا بما لم يفعلوا» . وقال ابن عباس: سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه، وأخبروه بغيره؛ فخرجوا وقد أروه أن قد أخبروه بما سألهم عنه واستحمدوا بذلك إليه، وفرحوا بما أوتوا من كتمانهم إياه، وما سألهم عنه. وقال محمد بن كعب القرظي: نزلت في علماء بني إسرائيل الذين كتموا الحق، وأتوا ملوكهم من العلم ما يوافقهم في باطلهم، «واشتروا به ثمنا قليلا» أي بما أعطاهم الملوك من الدنيا؛ فقال الله لنبيه صلى الله عليه وسلم: «لا تحسبن الذين يفرحون بما أوتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب ولهم عذاب أليم» . فأخبر أن لهم عذابا أليما بما أفسدوا من الدين على عباد الله. وقال الضحاك: إن اليهود كانوا يقولون للملوك إنا نجد في كتابنا أن الله يبعث نبينا في آخر الزمان يختم به النبوة؛ فلما بعثه الله سألهم الملوك أهو هذا الذي تجدونه في كتابكم؟ فقال اليهود طمعا في أموال الملوك: هو غير ذلك، فأعطاهم الملوك الخزائن؛ فقال الله تعالى: «لا تحسبن الذين يفرحون بما أوتوا» الملوك من الكذب حتى يأخذوا عرض الدنيا. والحديث الأول خلاف مقتضى الحديث الثاني. ويحتمل أن يكون نزولها على السببين لاجتماعهما في زمن واحد، فكانت جوابا للفريقين. والله أعلم. وقوله: واستحمدوا بذلك إليه، أي طلبوا أن يحمدوا. وقول مروان: لئن كان كل امرئ منا إلخ دليل على أن للعموم صيغا مخصوصة، وأن «الذين» منها. وهذا مقطوع به من تفهم ذلك من القرآن والسنة. وقوله تعالى: «ويحبون أن يحمدوا بما لميفعلوا» إذا كانت الآية في أهل الكتاب لا في المنافقين المتخلفين؛ لأنهم كانوا يقولون: نحن على دين إبراهيم ولم يكونوا على دينه، وكانوا يقولون: نحن أهل الصلاة والصوم والكتاب؛ يريدون أن يحمدوا بذلك. و «الذين» فاعل بيحسبن بالياء. وهي قراءة نافع وابن عامر وابن كثير وأبي عمرو؛ أي لا يحسبن الفارحون فرحهم منجيا لهم من العذاب. وقيل: المفعول الأول محذوف، وهو أنفسهم. والثاني «بمفازة» . وقرأ الكوفيون «تحسبن» بالتاء على الخطاب للنبي صلى الله عليه وسلم؛ أي لا تحسبن يا محمد الفارحين بمفازة من العذاب. وقوله «فلا تحسبنهم» بالتاء وفتح الباء، إعادة تأكيد، ومفعوله الأول الهاء والميم، والمفعول الثاني محذوف؛ أي كذلك، والفاء عاطفة أو زائدة على بدل الفعل الثاني من الأول. وقرأ الضحاك وعيسى بن عمر بالتاء وضم الباء «فلا تحسبنهم» أراد محمدا صلى الله عليه وسلم وأصحابه. وقرأ مجاهد وابن كثير وأبو عمرو ويحيى بن يعمر بالياء وضم الباء خبرا عن الفارحين؛ أي فلا يحسبن أنفسهم؛ «بمفازة» المفعول الثاني. ويكون «فلا يحسبنهم» تأكيدا. وقيل: «الذين» فاعل بـ «يحسبن» ومفعولاها محذوفان لدلالة «يحسبنهم» عليه؛ كما قال الشاعر:بأي كتاب أم بأية آية ترى حبهم عارا على وتحسباستغنى بذكر مفعول الواحد عن ذكر مفعول، الثاني، و «بمفازة» الثاني، وهو بدل من الفعل الأول فأغنى لإبداله منه عن ذكر مفعوليه، والفاء زائدة. وقيل: قد تجيء هذه الأفعال ملغاة لا في حكم الجمل المفيدة نحو قول الشاعر:وما خلت أبقى بيننا من مودة عراض المذاكي المسنفات القلائصاالمذاكي: الخيل التي قد أتي عليها بعد قروحها سنة أو سنتان؛ الواحد مذك، مثل المخلف من الإبل؛ وفي المثل جري المذكيات غلاب، والمسنفات اسم مفعول؛ يقال: سنفت البعير أسنفه سنفا إذا كففته بزمامه وأنت راكبه، وأسنف البعير لغة في سنفه، وأسنف البعير بنفسه إذا رفع رأسه؛ يتعدى ولا يتعدى. وكانت العرب تركب الإبل وتجنب الخيل؛ تقول: الحرب لا تبقي مودة. وقال كعب بن أبي سلمى:أرجو وآمل أن تدنو موتها وما إخال لدنيا منك تنويلوقرأ جمهور القراء السبعة وغيرهم «أتوا» بقصر الألف، أي بما جاؤوا به من الكذب والكتمان. وقرأ مروان بن الحكم والأعمش وإبراهيم النخعي «آتوا» بالمد، بمعنى أعطوا: وقرأ سعيد بن جبير «أوتوا» على ما لم يسو فاعله؛ أي أعطوا. والمفازة المنجاة، مفعلة من فاز يفوز إذا نجا؛ أي ليسوا بفائزين. وسمي موضع المخاوف مفازة على جهة التفاؤل؛ قاله الأصمعي. وقيل: لأنها موضع تفويز ومظنة هلاك؛ تقول العرب: فوز الرجل إذا مات. قال ثعلب: حكيت لابن الأعرابي قول الأصمعي فقال أخطأ، قال لي أبو المكارم: إنما سميت مفازة؛ لأن من قطعها فاز. وقال الأصمعي: سمي اللديغ سليما تفاؤلا. قال ابن الأعرابي: لأنه مستسلم لما أصابه. وقيل: لا تحسبنهم بمكان بعيد من العذاب؛ لأن الفوز التباعد عن المكروه. والله أعلم.


وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَاللّهُ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ

ولله ملك السماوات والأرض والله على كل شيء قدير:هذا احتجاج على الذين قالوا إن الله فقير ونحن أغنياء، وتكذيب لهم. وقيل: المعنى لا تظنن الفرحين ينجون من العذاب؛ فإن لله كل شيء، وهم في قبضة القدير؛ فيكون معطوفا على، الكلام الأول، أي إنهم لا ينجون من عذابه، يأخذهم متى شاء. «والله على كل شيء» أي ممكن «قدير» وقد مضى في «البقرة» .


إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ لآيَاتٍ لِّأُوْلِي الألْبَابِ

إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب:قوله تعالى: «إن في خلق السماوات والأرض» تقدم معنى هذه الآية في «البقرة» في غير موضع. فختم تعالى هذه السورة بالأمر بالنظر والاستدلال في آياته؛ إذ لا تصدر إلا عن حي قيوم قدير وقدوس سلام غني عن العالمين؛ حتى يكون إيمانهم مستندا إلى اليقين لا إلى التقليد. «لآيات لأولى الألباب» الذين يستعملون عقولهم في تأمل الدلائل. وروي عن عائشة رضي الله عنها أنها قالت: لما نزلت هذه الآية على النبي قام يصلى، فأتاه بلال يؤذنه بالصلاة، فرآه يبكي فقال: يا رسول الله، أتبكي وقد غفر الله لك ما تقدم من ذنبك وما تأخر! فقال: (يا بلال، أفلا أكون عبدا شكورا ولقد أنزل الله على الليلة آية «إن في خلق السموات والأرض واختلاف الليل والنهار لآيات لأولي الألباب» - ثم قال: «ويل لمن قرأها ولم يتفكر فيها» .قال العلماء: يستحب لمن انتبه من نومه أن يمسح على وجهه، ويستفتح قيامه بقراءة هذه العشر الآيات اقتداء بالنبي صلى الله عليه وسلم، ثبت ذلك في الصحيحين وغيرهما وسيأتي؛ ثم يصلي ما كتب له، فيجمع بين التفكر والعمل، وهو أفضل العمل على ما يأتي بيانه في هذه الآية بعد هذا. وروي عن أب هريرة أن رسول الله صلى الله عليه وسلم كان يقرأ عشر آيات من آخر سورة «آل عمران» كل ليلة، خرجه أبو نصر الوائلي السجستاني الحافظ في كتاب «الإبانة» من حديث سليمان بن موسى عن مظاهر بن أسلم المخزومي عن المقبري عن أبي هريرة. وقد تقدم أول السورة عن عثمان قال: من قرأ آخر آل عمران في ليلة كتب له قيام ليلة.


الَّذِينَ يَذْكُرُونَ اللّهَ قِيَاماً وَقُعُوداً وَعَلَىَ جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذا بَاطِلاً سُبْحَانَكَ فَقِنَا عَذَابَ النَّارِ

الذين يذكرون الله قياما وقعودا وعلى جنوبهم ويتفكرون في خلق السماوات والأرض ربنا ما خلقت هذا باطلا سبحانك فقنا عذاب النار:قوله تعالى: «الذين يذكرون الله قياما وقعودا وعلى جنوبهم» ذكر تعالى ثلاث هيئات لا يخلو ابن آدم منها في غالب أمره، فكأنها تحصر زمانه. ومن هذا المعنى قول عائشة رضي الله عنها: كان رسول الله صلى الله عليه وسلم يذكر الله على كل أحيانه. أخرجه مسلم. فدخل في ذلك كونه على الخلاء وغير ذلك. وقد اختلف العلماء في هذا؛ فأجاز ذلك عبدالله بن عمرو وابن سيرين والنخعي، وكره ذلك ابن عباس وعطاء والشعبي. والأول أصح لعموم الآية والحديث. قال النخعي: لا بأس بذكر. الله في الخلاء فإنه يصعد. المعنى: تصعد به الملائكة مكتوبا في صحفهم؛ فحذف المضاف. دليله قوله تعالى: «ما يلفظ من قول إلا لديه رقيب عتيد» «ق: 18» . وقال: «وإن عليكم لحافظين كراما كاتبين» «الانفطار: 10 - 11» . لأن الله عز وجل أمر عباده بالذكر على كل حال ولم يستثن فقال: «اذكروا الله ذكرا كثيرا» «الأحزاب: 41» وقال: «فاذكروني أذكركم» «البقرة: 152» وقال: «إنا لا نضيع أجر من أحسن عملا» «الكهف: 3» فع. فذاكر الله تعالى على كل حالاته مثاب مأجور إن شاء الله تعالى. وذكر أبو نعيم قال: حدثنا أبو بكر بن مالك حدثنا عبدالله بن أحمد بن حنبل قال حدثني أبي قال حدثنا وكيع قال حدثنا سفيان عن عطاء بن أبي مروان عن أبيه عن كعب الأحبار قال قال موسى عليه السلام: «يا رب أقريب أنت فأناجيك أم بعيد فأناديك قال: يا موسى أنا جليس من ذكرني قال: يا رب فإنا نكون من الحال على حال نجلك ونعظمك أن نذكرك قال: وما هي؟ قال: الجنابة والغائط قال: يا موسى اذكرني على كل حال» . وكراهية من كره ذلك إما لتنزيه ذكر الله تعالى في المواضع المرغوب عن ذكره فيها ككراهية قراءة القرآن في الحمام، وإما إبقاء على الكرام الكاتبين على أن يحلهم موضع الأقذار والأنجاس لكتابة ما يلفظ به. والله أعلم. و «قياما وقعودا» نصب على الحال. «وعلى جنوبهم» في موضع الحال؛ أي ومضطجعين ومثله قوله تعالى: «دعانا لجنبه أو قاعدا أو قائما» «يونس: 12» على العكس؛ أي دعانا مضطجعا على جنبه. وذهب، جماعة من المفسرين منهم الحسن وغيره إلى أن قوله «يذكرون الله» إلى آخره، إنما هو عبارة عن الصلاة؛ أي لا يضيعونها، ففي حال العذر يصلونها قعودا أو على جنوبهم. وهي مثل قوله تعالى: «فإذا قضيتم الصلاة فاذكروا الله قياما وقعودا وعلى جنوبكم» «النساء: 103» في قول ابن مسعود على، ما يأتي بيانه. وإذا كانت الآية في الصلاة ففقهها أن الإنسان يصلى قائما، فإن لم يستطع فقاعدا، فإن لم يستطع فعلى جنبه؛كما ثبت عن عمران بن حصين قال: كان بي البواسير فسألت النبي صلى الله عليه وسلم عن الصلاة فقال: «صل قائما، فإن لم تستطع فقاعدا، فإن لم تستطع فعلى جنب» رواه الأئمة: وقد كان صلى الله عليه وسلم يصلي قاعدا قبل موته بعام في النافلة؛ على ما في صحيح مسلم. وروى النسائي عن عائشة رضي الله عنها قالت: رأيت رسول الله صلى الله عليه وسلم يصلي متربعا. قال أبو عبدالرحمن: لا أعلم أحد روى هذا الحديث غير أبي داود الحفري وهو ثقة، ولا أحسب هذا الحديث إلا خطأ. والله أعلم.واختلف العلماء في كيفية صلاة المريض والقاعد وهيئتها؛ فذكر ابن عبدالحكم عن مالك أنه يتربع في قيامه، وقال البويطي عن الشافعي فإذا أراد السجود تهيأ للسجود على قدر ما يطيق، قال: وكذلك المتنفل. ونحوه قول الثوري، وكذلك قال الليث وأحمد وإسحاق وأبو يوسف ومحمد. وقال الشافعي في رواية المزني: يجلس في صلاته كلها كجلوس التشهد. وروى هذا عن مالك وأصحابه؛ والأول المشهور وهو ظاهر المدونة. وقال أبو حنيفة وزفر: يجلس كجلوس التشهد، وكذلك يركع سجد.قال: فإن لم يستطع القعود صلى على جنبه أو ظهره على التخيير؛ هذا مذهب المدونة وحكى ابن حبيب عن ابن القاسم يصلي على ظهره، فإن لم يستطع فعلى جنبه الأيمن ثم على جنبه الأيسر. وفي كتاب ابن المواز عكسه، يصلي على جنبه الأيمن، وإلا فعلى الأيسر، وإلا فعلى الظهر. وقال سحنون: يصلي على الأيمن كما يجعل في لحده، وإلا فعلى ظهره وإلا فعلى الأيسر. وقال مالك وأبو حنيفة: إذا صلى مضطجعا تكون رجلاه مما يلي القبلة. والشافعي والثوري: يصلي على جنبه ووجهه إلى القبلة.فإن قوي لخفة المرض وهو في الصلاة؛ قال ابن القاسم: إنه يقوم فيما بقي من صلاته ويبني على ما مضى؛ وهو قول الشافعي وزفر والطبري. وقال أبو حنيفة وصاحباه يعقوب ومحمد فيمن صلى مضطجعا ركعة ثم صح: إنه يستقبل الصلاة من أولها، ولو كان قاعدا يركع ويسجد ثم صح بنى في قول أبي حنيفة ولم يبن في قول محمد. وقال أبو حنيفة وأصحابه: إذا افتتح الصلاة قائما ثم صار إلى حد الإيماء فليبن؛ وروي عن أبي يوسف. وقال مالك في المريض الذي لا يستطيع الركوع ولا السجود وهو يستطيع القيام والجلوس: إنه يصلي قائما ويومئ إلى الركوع، فإذا أراد السجود جلس وأومأ إلى السجود؛ وهو قول أبي يوسف وقياس قول الشافعي وقال، أبو حنيفة وأصحابه: يصلي قاعدا.وأما صلاة الراقد الصحيح فروي عن حديث عمران بن حصين زيادة ليست موجودة في غيره، وهي «صلاة الراقد مثل نصف صلاة القاعد» . قال أبو عمر: وجمهور أهل العلم لا يجيزون النافل مضطجعا؛ وهو حديث لم يروه إلا حسين المعلم وهو حسين بن ذكوان عن عبدالله بن بريدة عن عمران بن حصين، وقد اختلف على حسين في إسناده ومتنه اختلافا يوجب التوقف عنه، وإن صح فلا أدري ما وجهه؛ فإن كان أحد من أهل العلم قد أجاز النافلة مضطجعا لمن قدر على القعود أو على القيام فوجهه هذه الزيادة في هذا الخبر، وهي حجة لمن ذهب إلى ذلك. لان أجمعوا على كراهة النافلة راقدا لمن قدر على القعود أو القيام، فحديث حسين هذا إما غلط وإما منسوخ وقيل: المراد بالآية الذين يستدلون بخلق السموات والأرض على أن المتغير لا بد له من مغير، وذلك المغير يجب أن يكون قادرا على الكمال، وله أن يبعث الرسل، فإن بعث رسولا ودل على صدقه بمعجزة واحدة لم يبق لأحد عذر؛ فهؤلاء الذين يذكرون الله على كل حال. والله أعلم.قوله تعالى: «ويتفكرون في خلق السماوات والأرض» قد بينا معنى «ويذكرون» وهو إما ذكر باللسان وإما الصلاة فرضها ونفلها؛ فعطف تعالى عبادة أخرى على إحداهما بعبادة أخرى، وهي التفكر في قدرة الله تعالى ومخلوقاته والعبر الذي بث؛ ليكون ذلك أزيد بصائرهم:وفي كل شيء له آية تدل على أنه واحدوقيل: «يتفكرون» عطف على الحال. وقيل: يكون منقطعا؛ والأول أشبه. والفكرة: تردد القلب في الشيء؛ يقال: تفكر، ورجل فكير كثير الفكر، ومر النبي صلى الله عليه وسلم على قوم يتفكرون في الله فقال: «تفكروا في الخلق، ولا تتفكروا في الخالق فإنكم لا تقدرون قدره» وإنما التفكر والاعتبار وانبساط الذهن في المخلوقات كما قال: «ويتفكرون في خلق السموات والأرض» . وحكي أن سفيان الثوري رضي الله عنه صلى خلف المقام ركعتين، ثم رفع رأسه إلى السماء فلما رأى الكواكب غشي عليه، وكان يبول الدم من طول حزنه وفكرته. وروي عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «بينما رجل مستلق على فراشه إذ رفع رأسه فنظر إلى النجوم وإلى السماء فقال أشهد أن لك، ربا وخالقا اللهم اغفر لي فنظر الله إليه فغفر له» وقال صلى الله عليه وسلم: «لا عبادة كتفكر» . وروي عنه عليه السلام قال: «تفكر ساعة خير من عبادة سنة» . وروى ابن القاسم عن مالك قال: قيل لأم الدرداء: ما كان أكثر شأن أبي الدرداء؟ قالت: كان أكثر شأنه التفكر. قيل له: أفترى التفكر عمل من الأعمال؟ قال: نعم، هو اليقين. وقيل لابن المسيب في الصلاة بين الظهر والعصر، قال: ليست هذه عبادة، إنما العبادة الورع عما حرم الله والتفكر في أمر الله. وقال الحسن: تفكر ساعة خير من قيام ليلة؛ وقال ابن العباس وأبو الدرداء. وقال الحسن: الفكرة مرآة المؤمن ينظر فيها إلى حسناته وسيئاته. ومما يتفكر فيه مخاوف الآخرة من الحشر والنشر والجنة ونعيمها والنار وعذابها. ويروى أن أبا سليمان الداراني رضي الله عنه أخذ قدح الماء ليتوضأ لصلاة الليل وعنده ضيف، فرآه لما أدخل أصبعه في أذن القدح أقام لذلك متفكرا حتى طلع الفجر؛ فقال له: ما هذا يا أبا سليمان؟ قال: إني لما طرحت أصبعي في أذن القدح تفكرت في قول الله تعالى «إذ الأغلال في أعناقهم والسلاسل يسحبون» «المؤمن: 71» تفكرت، في حالي وكيف أتلقى الغل إن طرح في عنقي يوم القيامة، فما زلت في ذلك حتى أصبحت. قال ابن عطية: «وهذا نهاية الخوف، وخير الأمور أوساطها، وليس علماء الأمة الذين هم الحجة على هذا المنهاج، وقراءة علم كتاب الله تعالى ومعاني سنة رسول الله صلى الله عليه وسلم لمن يفهم ويرجى نفعه أفضل من هذا» . قال ابن العربي: اختلف الناس أي العملين أفضل: التفكر أم الصلاة؛ فذهب الصوفية إلى أن التفكر أفضل؛ فإنه يثمر المعرفة وهو أفضل، المقامات الشرعية. وذهب الفقهاء إلى أن الصلاة أفضل؛ لما ورد في الحديثمن الحث عليها والدعاء إليها والترغيب فيها. وفي الصحيحين عن ابن عباس أنه بات عند خالته ميمونة، وفيه: فقام رسول الله صلى الله عليه وسلم فمسح النوم عن وجهه ثم قرأ الآيات العشر الخواتم من سورة آل عمران، وقام إلى شن معلق فتوضأ وضوءا خفيفا ثم صلى ثلاث عشرة ركعة؛ الحديث. فانظروا رحمكم الله إلى جمعه بين التفكر في المخلوقات ثم إقباله على صلاته بعده؛ وهذه السنة هي التي يعتمد عليها. فأما طريقة الصوفية أن يكون الشيخ منهم يوما وليلة وشهرا مفكرا لا يفتر؛ فطريقة بعيدة عن الصواب غير لائقة بالبشر، ولا مستمرة على السنن. قال ابن عطية: وحدثني أبي عن بعض علماء المشرق قال: كنت بائتا في مسجد الأقدام بمصر فصليت العتمة فرأيت رجلا قد اضطجع في كساء له مسجى بكسائه حتى أصبح، وصلينا نحن تلك الليلة؛ فلما أقيمت صلاة الصبح قام ذلك الرجل فاستقبل القبلة وصلى مع الناس، فاستعظمت جراءته في الصلاة بغير وضوء؛ فلما فرغت الصلاة خرج فتبعته لأعظه، فلما دنوت منه سمعته ينشد شعرا:مسجى الجسم غائب حاضر منتبه القلب صامت ذاكرمنقبض في الغيوب منبسط كذاك من كان عارفا ذاكريبيت في ليله أخا فكر فهو مدى الليل نائم ماهرقال: فعلمت أنه ممن يعبد بالفكرة، فانصرفت عنه.قوله تعالى: «ربنا ما خلقت هذا باطلا» أي يقولون: ما خلقته عبثا وهزلا، بل خلقته دليلا على قدرتك وحكمتك. والباطل: الزائل الذاهب. ومنه قول لبيد:ألا كل شيء ما خلا الله باطلأي زائل. و «باطلا» نصب لأنه نعت مصدر محذوف؛ أي خلقا باطلا وقيل: أنتصب على نزع الخافض، أي ما خلقتها للباطل. وقيل: على المفعول الثاني، ويكون خلق بمعنى جعل. «سبحانك» أسند النحاس عن موسى بن طلحة قال: سئل رسول الله صلى الله عليه وسلم عن معنى «سبحان الله» فقال: «تنزيه الله عن السوء» وقد تقدم في «البقرة» معناه مستوفى. «وقنا عذاب النار» أجرنا من عذابها، وقد تقدم.


رَبَّنَا إِنَّكَ مَن تُدْخِلِ النَّارَ فَقَدْ أَخْزَيْتَهُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ

ربنا إنك من تدخل النار فقد أخزيته وما للظالمين من أنصار:قوله تعالى: «ربنا إنك من تدخل النار فقد أخزيته» أي أذللته وأهنته. وقال المفضل أي أهلكته؛ وأنشد:أخزى الإله من الصليب عبيده واللابسين قلانس الرهبانوقيل: فضحته وأبعدته؛ يقال: أخزاه الله: أبعده ومقته. والاسم الخزي. قال ابن السكيت: خزي يخزي خزيا إذا وقع في بلية. وقد تمسك بهذه الآية أصحاب الوعيد وقالوا: من أدخل النار ينبغي إلا يكون مؤمنا؛ لقوله تعالى: «فقد أخزيته» فإن الله يقول: «يوم لا يخزي الله النبي والذين آمنوا معه» «التحريم: 8» . وما قالوه مردود؛ لقيام الأدلة على أن من ارتكب كبيرة لا يزول عنه اسم الإيمان، كما تقدم ويأتي. والمراد من قوله: «من تدخل النار» من تخلد في النار؛ قاله أنس بن مالك. وقال قتادة: تدخل مقلوب تخلد، ولا نقول كما قال أهل حروراء. وقال سعيد بن المسيب: الآية خاصة في قوم لا يخرجون من النار؛ ولهذا قال: «وما للظالمين من أنصار» أي الكفار. وقال أهل المعاني،: الخزي يحتمل أن يكون بمعنى الحياء؛ يقال: خزي يخزى إذا استحيا، فهو خزيان. قال ذو الرمة:خزاية أدركته عند جولته من جانب الحيل مخلوطا بها الغضبفخزي المؤمنين يومئذ استحياؤهم في دخول النار من سائر أهل الأديان إلى أن يخرجوا منها. والخزي للكافرين هو إهلاكهم فيها من غير موت؛ والمؤمنون يموتون، فافترقوا. كذا ثبت في صحيح السنة من حديث أبي سعيد الخدري، أخرجه مسلم، وقد تقدم ويأتي.


رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِياً يُنَادِي لِلإِيمَانِ أَنْ آمِنُواْ بِرَبِّكُمْ فَآمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الأبْرَارِ

ربنا إننا سمعنا مناديا ينادي للإيمان أن آمنوا بربكم فآمنا ربنا فاغفر لنا ذنوبنا وكفر عنا سيئاتنا وتوفنا مع الأبرار:قوله تعالى: «ربنا إننا سمعنا مناديا ينادي للإيمان» أي محمدا صلى الله عليه وسلم؛ قاله ابن مسعود وابن عباس وأكثر المفسرين. وقال قتادة ومحمد بن كعب القرظي: هو القرآن، وليس كلهم سمع رسول الله صلى الله عليه وسلم. دليل هذا القول ما أخبر الله تعالى عن مؤمني الجن إذ قالوا: «إنا سمعنا قرآنا عجبا يهدي إلى الرشد» «الجن: 1 - 2» . وأجاب الأولون فقالوا: من سمع القرآن فكأنما لقي النبي صلى الله عليه وسلم؛ وهذا صحيح معنى. وأن من «آمنوا» في موضع نصب على حذف حرف الخفض، أي بأن أمنوا. وفي الكلام تقديم وتأخير، أي سمعنا مناديا للإيمان ينادي؛ عن أبي عبيدة. وقيل: اللام بمعنى إلى، أي إلى الإيمان؛ كقوله: «ثم يعودون لما نهوا عنه» «المجادلة: 8» . وقوله: «بأن ربك أوحى لها» «الزلزلة: 5» وقوله: «الحمد لله الذي هدانا لهذا» «الأعراف: 43» أي إلى هذا، ومثله كثير. وقيل: هي لام أجل، أي لأجل الإيمان.قوله تعالى: «ربنا فاغفر لنا ذنوبنا وكفر عنا سيئاتنا» تأكيد ومبالغة في الدعاء. ومعنى اللفظين واحد؛ فإن الغفر والكفر: الستر. «وتوفنا مع الأبرار» أي أبرارا مع الأنبياء، أي في جملتهم. واحدهم وبر وبار وأصله من الاتساع؛ فكأن البر متسع في طاعة الله ومتسعة له رحمة الله.


رَبَّنَا وَآتِنَا مَا وَعَدتَّنَا عَلَى رُسُلِكَ وَلاَ تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لاَ تُخْلِفُ الْمِيعَادَ

ربنا وآتنا ما وعدتنا على رسلك ولا تخزنا يوم القيامة إنك لا تخلف الميعاد:قوله تعالى: «ربنا وآتنا ما وعدتنا على رسلك» أي على ألسنة رسلك؛ مثل «واسأل القرية» . وقرأ الأعمش والزهري «رسلك» بالتخفيف، وهو ما ذكر من استغفار الأنبياء والملائكة للمؤمنين؛ والملائكة يستغفرون لمن في الأرض. وما ذكر من دعاء نوح للمؤمنين ودعاء إبراهيم واستغفار النبي صلى الله عليه وسلم لأمته. «ولا تخزنا» أي لا تعذبنا ولا تهلكنا ولا تفضحنا، ولا تهنا ولا تبعدنا ولا تمقتنا يوم القيامة «إنك لا تخلف الميعاد» . إن قيل: ما وجه قولهم «ربنا وآتنا ما وعدتنا على رسلك» «آل عمران: 194» وقد علموا أنه لا يخلف الميعاد؛ فالجواب من ثلاثة أوجه:الأول: أن الله سبحانه وعد من آمن بالجنة، فسألوا أن يكونوا ممن وعد بذلك دون الخزي: والعقاب.الثاني: أنهم دعوا بهذا الدعاء على جهة العبادة والخضوع؛ والدعاء مخ العبادة. وهذا كقوله «قال رب احكم بالحق» «الأنبياء: 112» وإن كان هو لا يقضي إلا بالحق.الثالث: سألوا أن يعطوا ما وعدوا به من النصر على عدوهم معجلا؛ لأنها حكاية عن أصحاب النبي صلى الله عليه وسلم، فسألوه ذلك إعزازا للدين. والله أعلم. وروى أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: «من وعده الله عز وجل على عمل ثوابا فهو منجز له رحمة ومن وعده على عمل عقابا فهو فيه بالخيار» . والعرب تذم بالمخالفة في الوعد وتمدح بذلك في الوعيد؛ حتى قال قائلهم:ولا يرهب ابن العم ما عشت صولتي ولا أختفي من خشية المتهددوإني متى أوعدته أو وعدته لمخلف إيعادي ومنجز موعدي


فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لاَ أُضِيعُ عَمَلَ عَامِلٍ مِّنكُم مِّن ذَكَرٍ أَوْ أُنثَى بَعْضُكُم مِّن بَعْضٍ فَالَّذِينَ هَاجَرُواْ وَأُخْرِجُواْ مِن دِيَارِهِمْ وَأُوذُواْ فِي سَبِيلِي وَقَاتَلُواْ وَقُتِلُواْ لأُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلأُدْخِلَنَّهُمْ جَنَّاتٍ تَجْرِي مِن تَ

فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لاَ أُضِيعُ عَمَلَ عَامِلٍ مِّنكُم مِّن ذَكَرٍ أَوْ أُنثَى بَعْضُكُم مِّن بَعْضٍ فَالَّذِينَ هَاجَرُواْ وَأُخْرِجُواْ مِن دِيَارِهِمْ وَأُوذُواْ فِي سَبِيلِي وَقَاتَلُواْ وَقُتِلُواْ لأُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلأُدْخِلَنَّهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ ثَوَاباً مِّن عِندِ اللّهِ وَاللّهُ عِندَهُ حُسْنُ الثَّوَابِ

فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم من ذكر أو أنثى بعضكم من بعض فالذين هاجروا وأخرجوا من ديارهم وأوذوا في سبيلي وقاتلوا وقتلوا لأكفرن عنهم سيئاتهم ولأدخلنهم جنات تجري من تحتها الأنهار ثوابا من عند الله والله عنده حسن الثواب:قوله تعالى: «فاستجاب لهم ربهم» أي أجابهم. قال الحسن: ما زالوا يقولون ربنا ربنا حتى استجاب لهم. وقال جعفر الصادق: من حزبه أمر فقال خمس مرات ربنا أنجاه لله مما يخاف وأعطاه ما أراد. قيل: وكيف ذلك ؟ قال: اقرؤوا إن شئتم «الذين يذكرون الله قياما وقعودا وعلى جنوبهم» إلى قوله: «إنك لا تخلف الميعاد» «آل عمران: 191 - 194» .قوله تعالى: «أني» أي بأني. وقرأ عيسى بن عمر «إني» بكسر الهمزة، أي فقال: إني. وروى الحاكم أبو عبدالله في صحيحه عن أم سلمة أنها قالت: يا رسول الله، ألا أسمع الله ذكر النساء في الهجرة بشيء ؟ فأنزل الله تعالى: «فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم من: ذكر أو أنثى» الآية. وأخرجه الترمذي. ودخلت «من» للتأكيد؛ لأن قبلها حرف نفي. وقال الكوفيون: هي للتفسير ولا يجوز حذفها؛ لأنها دخلت لمعنى لا يصلح الكلام إلا به، وإنما تحذف إذا كان تأكيدا للجحد. «بعضكم من بعض» ابتداء وخبر، أي دينكم واحد. وقيل: بعضكم من بعض في الثواب والأحكام والنصرة وشبه ذلك. وقال الضحاك: رجالكم شكل نسائكم في الطاعة، ونساؤكم شكل رجالكم في الطاعة؛ نظيرها قوله عز وجل: «والمؤمنون والمؤمنات بعضهم أولياء بعض» «التوبة: 71» . ويقال: فلان مني، أي على مذهبي وخلقي.قوله تعالى: «فالذين هاجروا» ابتداء وخبر، أي هجروا أوطانهم وساروا إلى المدينة. «وأخرجوا من ديارهم» في طاعة الله عز وجل. «وقاتلوا» أي وقاتلوا أعدائي. «وقتلوا» أي في سبيلي. وقرأ ابن كثير وابن عامر: «وقاتلوا وقتلوا» على التكثير. وقرأ الأعمش «وقتلوا وقاتلوا» لأن الواو لا تدل على أن الثاني بعد الأول. وقيل: في الكلام إضمار قد، أي قتلوا وقد قاتلوا؛ ومنه قول الشاعر:تصابى وأمسى علاه الكبرأي وقد علاه الكبر. وقيل: أي وقد قاتل من بقي منهم؛ تقول العرب: قتلنا بني تميم، وإنما قتل بعضهم. وقال امرؤ القيس:فإن تقاتلونا نقتلكموقرأ عمر بن عبدالعزيز: «وقتلوا وقتلوا» خفيفة بغير ألف. «لأكفرن عنهم سيئاتهم» أي لأسترنها عليهم في الآخرة، فلا أوبخهم بها ولا أعاقبهم عليها. «ثوابا من عند الله» مصدر مؤكد عند البصريين؛ لأن معنى «لأدخلنهم جنات تجري من تحتها الأنهار» لأثيبنهم ثوابا. الكسائي: انتصب على القطع. الفراء: على التفسير. «والله عنده حسن الثواب» أي حسن الجزاء؛ وهو ما يرجع على العامل من جراء عمله؛ من ثاب يثوب.


لاَ يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُواْ فِي الْبِلاَدِ

لا يغرنك تقلب الذين كفروا في البلاد. انظر تفسير الآية 197


مَتَاعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ

قوله تعالى: «لا يغرنك تقلب الذين كفروا في البلاد» قيل: الخطاب للنبي صلى الله عليه وسلم والمراد الأمة. وقيل: للجميع. وذلك أن المسلمين قالوا: هؤلاء الكفار لهم تجائر وأموال واضطراب في البلاد، وقد هلكنا نحن من الجوع؛ فنزلت هذه الآية. أي لا يغرنكم سلامتهم بتقلبهم في أسفارهم. «متاع قليل» أي تقلبهم متاع قليل. وقرأ يعقوب «يغرنك» ساكنة النون؛ وأنشد:لا يغرنك عشاء ساكن قد يوافي بالمنيات السحرونظير هذه الآية قوله تعالى: «فلا يغررك تقلبهم في البلاد» «المؤمن: 4» . والمتاع: ما يعجل الانتفاع به؛ وسماه قليلا لأنه فان، وكل فان وإن كان كثيرا فهو قليل. وفي صحيح الترمذي عن المستورد الفهري قال: سمعت النبي صلى الله عليه وسلم يقول: «ما الدنيا في الآخرة إلا مثل ما يجعل أحدكم إصبعه في اليم، فلينظر بماذا يرجع» . قيل: «يرجع» بالياء والتاء. «وبئس المهاد» أي بئس ما مهدوا لأنفسهم بكفرهم، وما مهد الله لهم من النار.في هذه الآية وأمثالها كقوله: «أنما نملي لهم خير» «آل عمران: 178» الآية. «وأملي لهم إن كيدي متين» «الأعراف: 183» . «أيحسبون أن ما نمدهم به من مال وبنين» «المؤمنون: 55» . «سنستدرجهم من حيث لا يعلمون» «الأعراف: 182» دليل على أن الكفار غير. منعم عليهم في الدنيا؛ لأن حقيقة النعمة الخلوص من شوائب الضرر العاجلة والآجلة، ونعم الكفار. مشوبة بالآلام والعقوبات، فصار كمن قدم بين يدي غيره حلاوة من عسل فيها السم، فهو وإن استلذ آكله لا يقال: أنعم عليه؛ لأن فيه هلاك روحه. ذهب إلى هذا جماعة من العلماء، وهو قول الشيخ أبي الحسن الأشعري. وذهب جماعة منهم سيف السنة ولسان الأمة القاضي أبو بكر: إلى أن الله أنعم عليهم في الدنيا. قالوا: وأصل النعمة من النعمة بفتح النون، وهي لين العيش؛ ومنه قوله تعالى: «ونعمة كانوا فيها فاكهين» «الدخان: 27» . يقال: دقيق ناعم، إذا بولغ في طحنه وأجيد سحقه. وهذا هو الصحيح، والدليل عليه أن الله تعالى أوجب على الكفار أن يشكروه وعلى جميع المكلفين فقال: «فاذكروا آلاء الله» «الأعراف: 74» . «واشكروا لله» «البقرة: 172» والشكر لا يكون إلا على نعمة. وقال: «وأحسن كما أحسن الله إليك» «القصص: 77» وهذا خطاب لقارون. وقال: «وضرب الله مثلا قرية كانت آمنة مطمئنة» «النحل: 112» الآية. فنبه سبحانه أنه قد أنعم عليهم نعمة دنياوية فجحدوها. وقال: «يعرفون نعمة الله ثم ينكرونها» «النحل: 83» وقال: «يا أيها الناس اذكروا نعمة الله عليكم» «فاطر: 3» . وهذا عام في الكفار وغيرهم. فأما إذا قدم لغيره طعاما فيه سم فقد رفق به في الحال؛ إذ لم يجرعه السم بحتا؛ بل دسه في الحلاوة، فلا يستبعد أن يقال: قد أنعم عليه، وإذا ثبت هذا فالنعم ضربان: نعم نفع ونعم دفع؛ فنعم النفع ما وصل إليهم من فنون اللذات، ونعم الدفع ما صرف عنهم من أنواع الآفات. فعلى هذا قد أنعم على الكفار نعم الدفع قولا واحدا؛ وهو ما زوي عنهم من الآلام والأسقام، ولا خلاف بينهم في أنه لم ينعم عليهم نعمة دينه. والحمد لله.


لَكِنِ الَّذِينَ اتَّقَوْاْ رَبَّهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا نُزُلاً مِّنْ عِندِ اللّهِ وَمَا عِندَ اللّهِ خَيْرٌ لِّلأَبْرَارِ

لكن الذين اتقوا ربهم لهم جنات تجري من تحتها الأنهار خالدين فيها نزلا من عند الله وما عند الله خير للأبرار:قوله تعالى: «لكن الذين اتقوا ربهم» استدراك بعد كلام تقدم فيه معنى النفي؛ لأن معنى ما تقدم ليس لهم في تقلبهم في البلاد كبير الانتفاع، لكن المتقون لهم الانتفاع الكبير والخلد الدائم. فموضع «لكن» رفع بالابتداء. وقرأ يزيد بن القعقاع «لكن» بتشديد النون.قوله تعالى: «نزلا من عند الله» نزلا مثل ثوابا عند البصريين، وعند الكسائي يكون مصدرا. الفراء: هو مفسر. وقرأ الحسن والنخعي «نزلا» بتخفيف الزاي استثقالا لضمتين، وثقله الباقون. والنزل ما يهيأ للنزيل، والنزيل الضيف. قال الشاعر:نزيل القوم أعظمهم حقوقا وحق الله في حق النزيلوالجمع الأنزال. وحظ نزيل: مجتمع. والنزل: أيضا الريع؛ يقال؛ طعام النزل والنزل.قلت: ولعل النزل - والله أعلم - ما جاء في صحيح مسلم من حديث ثوبان مولى وسول الله صلى الله عليه وسلم في قصة الحبر الذي سأل النبي صلى الله عليه وسلم: أين يكون الناس يوم تبدل الأرض غير الأرض والسماوات؟ فقال رسول الله صلى الله عليه وسلم: «هم في الظلمة دون الجسر» قال: فمن أول الناس إجازة ؟ قال: «فقراء المهاجرين» قال اليهودي: فما تحفتهم حين يدخلون الجنة؟ قال «زيادة كبد النون» قال: فما غذاؤهم على إثرها ؟ فقال: «ينحر لهم ثور الجنة الذي كان يأكل من أطرافها» قال: فما شرابهم عليه ؟ قال: «من عين فيها تسمى سلسبيلا» وذكر الحديث. قال أهل اللغة: والتحفة ما يتحف به الإنسان من الفواكه. والطرف محاسنه وملاطفه، وهذا مطابق لما ذكرناه في النزل، والله أعلم. وزيادة الكبد: قطعة منه كالأصبع. قال الهروي: «نزلا من عند الله» أي ثوابا. وقيل رزقا. « وما عند الله خير للأبرار» أي مما يتقلب به الكفار في الدنيا. والله أعلم.


وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَن يُؤْمِنُ بِاللّهِ وَمَا أُنزِلَ إِلَيْكُمْ وَمَا أُنزِلَ إِلَيْهِمْ خَاشِعِينَ لِلّهِ لاَ يَشْتَرُونَ بِآيَاتِ اللّهِ ثَمَناً قَلِيلاً أُوْلَـئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ

وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم خاشعين لله لا يشترون بآيات الله ثمنا قليلا أولئك لهم أجرهم عند ربهم إن الله سريع الحساب:قوله تعالى: «وإن من أهل الكتاب لمن يؤمن بالله» قال جابر بن عبدالله وأنس وابن عباس وقتادة والحسن: نزلت في النجاشي، وذلك أنه لما مات نعاه جبريل عليه السلام لرسول الله صلى الله عليه وسلم؛ فقال النبي لأصحابه: «قوموا فصلوا على أخيكم النجاشي» ؛ فقال بعضهم لبعض: يأمرنا أن نصلي على علج من علوج الحبشة؛ فأنزل الله تعالى «وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم» . قال الضحاك: «وما أنزل إليكم» القرآن. «وما أنزل إليهم» التوراة والإنجيل. وفي التنزيل: «أولئك يؤتون أجرهم مرتين» «القصص: 54» . وفي صحيح مسلم: «ثلاثة يؤتون أجرهم مرتين - فذكر - رجل من أهل الكتاب آمن بنبيه ثم أدرك النبي صلى الله عليه وسلم فآمن به واتبعه وصدقه فله أجران) وذكر الحديث. وقد تقدم في » البقرة « الصلاة عليه وما للعلماء في الصلاة على الميت الغائب، فلا معنى للإعادة. وقال مجاهد وابن جريج وابن زيد: نزلت في مؤمني أهل الكتاب، وهذا عام والنجاشي واحد منهم. واسمه أصحمة، وهو بالعربية عطية. » خاشعين « أذلة، ونصب على الحال من المضمر الذي في » يؤمن «. وقيل: من الضمير في » إليهم « أو في » إليكم". وما في الآية بين، وقد تقدم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ اصْبِرُواْ وَصَابِرُواْ وَرَابِطُواْ وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ

يا أيها الذين آمنوا اصبروا وصابروا ورابطوا واتقوا الله لعلكم تفلحون:ختم تعالى السورة بما تضمنته هذه الآية العاشرة من الوصاة التي جمعت الظهور في الدنيا على الأعداء والفوز بنعيم الآخرة؛ فحض على الصبر على الطاعات وعن الشهوات، والصبر الحبس، وقد تقدم في «البقرة» بيانه. وأمر بالمصابرة فقيل: معناه مصابرة الأعداء؛ قاله زيد بن أسلم. وقال الحسن: على الصلوات الخمس. وقيل: إدامة مخالفة النفس عن شهواتها فهي تدعو وهو ينزع. وقال عطاء والقرظي: صابروا الوعد الذي وعدتم. أي لا تيأسوا وانتظروا الفرج؛ قال صلى الله عليه وسلم: «انتظار الفرج بالصبر عبادة» . واختار هذا القول أبو عمر رحمه الله. والأول قول الجمهور؛ ومنه قول عنترة:فلم أر حيا صابروا مثل صبرنا ولا كافحوا مثل الذين نكافحفقوله «صابروا مثل صبرنا» أي صابروا العدو في الحرب ولم يبد منهم جبن ولا خور. والمكافحة: المواجهة والمقبلة في الحرب؛ ولذلك اختلفوا في معنى قوله «ورابطوا» فقال جمهور الأمة: رابطوا أعدائكم بالخيل، أي ارتبطوها كما يرتبطها أعداءكم؛ ومنه قوله تعالى: «ومن رباط الخيل» «الأنفال: 60» وفي الموطأ عن مالك عن زيد بن أسلم قال: كتب أبو عبيدة بن الجراح إلى عمر بن الخطاب يذكر له جموعا الروم وما يتخوف منهم؛ فكتب إليه عمر: أما بعد، فإنه مهما ينزل بعبد مؤمن من منزل شدة يجعل الله له بعدها فرجا، وإنه لن يغلب عسر يسرين، وإن الله تعالى يقول في كتابه «يا أيها الذين آمنوا اصبروا وصابروا ورابطوا واتقوا الله لعلكم تفلحون» وقال أبو سلمة بن عبدالرحمن: هذه الآية في انتظار الصلاة بعد الصلاة، ولم يكن في زمان رسول الله صلى الله عليه وسلم غزو يرابط فيه؛ رواه الحاكم أبو عبدالله في صحيحه. واحتج أبو سلمة بقوله عليه السلام: «ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلكم الرباط» ثلاثا؛ رواه مالك. قال ابن عطية: والقول الصحيح هو أن الرباط هو الملازمة في سبيل الله. أصلها من ربط الخيل، ثم سمي كل ملازم لثغر من ثغور الإسلام مرابطا، فارسا كان أو راجلا. واللفظ مأخوذ من الربط. وقول النبي صلى الله عليه وسلم «فذلكم الرباط» إنما هو تشبيه بالرباط في سبيل الله. والرباط اللغوي هو الأول؛ وهذا كقوله: «ليس الشديد بالصرعة» وقوله «ليس المسكين بهذا الطواف» إلى غير ذلك.قلت: قوله «والرباط اللغوي هو الأول» ليس بمسلم، فإن الخليل بن أحمد أحد أئمة اللغة وثقاتها قد قال: الرباط ملازمة الثغور، ومواظبة الصلاة أيضا، فقد حصل أن انتظار الصلاة رباط لغوي حقيقة؛ كما قال رسول الله صلى الله عليه وسلم. وأكثر من هذا ما قاله الشيباني أنه يقال: ماء مترابط أي دائم لا ينزح؛ حكاه ابن فارس وهو يقتضي تعدية الرباط لغة إلى غير ما ذكرناه. فإن المرابطة عند العرب: العقد على الشيء حتى لا ينحل، فيعود إلى ما كان صبر عنه، فيحبس القلب على النية الحسنة والجسم على فعل الطاعة. ومن أعظمها وأهمها ارتباط الخيل في سبيل الله كما نص عليه في التنزيل في قوله: «ومن رباط الخيل» «الأنفال: 60» على ما يأتي. وارتباط النفس على الصلوات كما قاله النبي صلى الله عليه وسلم؛ رواه أبو هريرة وجابر ولا عطر بعد عروس.المرابط في سبيل الله عند الفقهاء هو الذي يشخص إلى ثغر من الثغور ليرابط فيه مدة ما؛ قاله محمد بن المواز ورواه. وأما سكان الثغور دائما بأهليهم الذين يعمرون ويكتسبون هنالك، فهم وإن كانوا حماة فليسوا بمرابطين. قال ابن عطية. وقال ابن خويز منداد: وللرباط حالتان: حالة يكون الثغر مأمونا منيعا يجوز سكناه بالأهل والولد. وإن كان غير مأمون جاز أن يرابط فيه بنفسه إذا كان من أهل القتال، ولا ينقل إليه الأهل والولد لئلا يظهر العدو فيسبي ويسترق. والله أعلم.جاء في فضل الرباط أحاديث كثيرة، منها ما رواه البخاري عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم قال: رباط يوم في سبيل الله خير عند الله من الدنيا وما فيها). وفي صحيح مسلم عن سلمان قال: سمعت رسول الله صلى الله عليه وسلم يقول: «رباط يوم وليلة خير من صيام شهر وقيامه وإن مات جرى عليه عمله الذي كان يعمله وأجري عليه رزقه وأمن الفتان» . وروى أبو داود في سننه عن فضالة بن عبيد أن رسول الله صلى الله عليه وسلم قال: كل ميت يختم على عمله إلا المرابط فإنه ينمو له عمله إلى يوم القيامة ويؤمن من فتان القبر). وفي هذين الحديثين دليل على أن الرباط أفضل الأعمال التي يبقى ثوابها بعد الموت؛ كما جاء في حديث العلاء بن عبدالرحمن عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «إذا مات الإنسان انقطع عنه عمله إلا من ثلاثة إلا من صدق جارية أو علم ينتفع به أو ولد صالح يدعو له» وهو حديث صحيح انفرد بإخراجه مسلم؛ فإن الصدقة الجارية والعلم المنتفع به والولد الصالح يدعو لأبويه ينقطع ذلك بنفاد الصدقات وذهاب العلم وموت الولد. والرباط يضاعف أجره إلى يوم القيامة؛ لأنه لا معنى للنماء إلا المضاعفة، وهي غير موقوفة على سبب فتنقطع بانقطاعه، بل هي فضل دائم من الله تعالى إلى يوم القيامة. وهذا لأن أعمال البر كلها لا يتمكن منها إلا بالسلامة من العدو والتحرز منه بحراسة بيضة الدين وإقامة شعائر الإسلام. وهذا العمل الذي يجري عليه ثوابه هو ما كان يعمله من الأعمال الصالحة؛ خرجه ابن ماجة بإسناد صحيح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «من مات مرابطا في سبيل الله أجرى عليه أجر عمله الصالح الذي كان يعمل وأجرى عليه رزقه وأمن من الفتان وبعثه الله يوم القيامة آمنا من الفزع» . وفي هذا الحديث قيد ثان وهو الموت حالة الرباط. والله أعلم.وروي عن عثمان بن عفان قال: سمعت رسول الله صلى الله عليه وسلم يقول: «من رابط ليلة في سبيل الله كانت له كألف ليلة صيامها وقيامها» . وروي عن أبي بن كعب قال: قال رسول الله صلى الله عليه وسلم: «لرباط يوم في سبيل الله من وراء عورة المسلمين محتسبا من غير شهر رمضان أعظم أجرا من عبادة مائة سنة صيامها وقيامها ورباط يوم في سبيل الله من وراء عورة المسلمين محتسبا من شهر رمضان أفضل عند الله وأعظم أجرا - أراه قال: من عبادة ألف سنة صيامها وقيامها فإن رده الله إلى أهله سالما لم تكتب عليه سيئة ألف سنة وتكتب له الحسنات ويجرى له أجر الرباط إلى يوم القيامة» . ودل هذا الحديث على أن رباط يوم في شهر رمضان يحصل له من الثواب الدائم وإن لم يمت مرابطا. والله أعلم. وعن أنس بن مالك قال: سمعت رسول الله صلى الله عليه وسلم يقول: «حرس ليلة في سبيل الله أفضل من صيام رجل وقيامه في أهله ألف سنة السنة ثلاثمائة يوم وستون يوما واليوم كألف سنة» .قلت: وجاء في انتظار الصلاة بعد الصلاة أنه رباط؛ فقد يحصل لمنتظر الصلوات ذلك الفضل إن شاء الله تعالى. وقد روى أبو نعيم الحافظ قال حدثنا سليمان بن أحمد قال حدثنا علي بن عبدالعزيز قال حدثنا حجاج بن المنهال وحدثنا أبو بكر بن مالك قال: حدثنا عبدالله بن أحمد بن حنبل قال حدثني أبي قال حدثني الحسن بن موسى قال حدثنا حماد بن سلمة عن ثابت البناني عن أبي أيوب الأزدي عن نوف البكالي عن عبدالله بن عمرو أن النبي صلى الله عليه وسلم صلى ذات ليلة المغرب فصلينا معه فعقب من عقب ورجع من رجع، فجاء رسول الله صلى الله عليه وسلم قبل أن يثوب الناس لصلاة العشاء، فجاء وقد حضره الناس رافعا أصبعه وقد عقد تسعا وعشرين يشير بالسبابة إلى السماء فحسر ثوبه عن ركبتيه وهو يقول: «أبشروا معشر المسلمين هذا ربكم قد فتح بابا من أبواب السماء يباهي بكم الملائكة يقول يا ملائكتي انظروا إلى عبادي هؤلاء قضوا فريضة وهم ينتظرون أخرى» . ورواه حماد بن سلمة عن علي بن زيد عن مطرف بن عبدالله: أن نوفا وعبدالله بن عمرو اجتمعا فحدث نوف عن التوراة وحدث عبدالله بن عمرو بهذا الحديث عن النبي صلى الله عليه وسلم. «واتقوا الله» أي لم تؤمروا بالجهاد من غير تقوى. «لعلكم تفلحون» لتكونوا على رجاء من الفلاح. وقيل: لعل بمعنى لكي. والفلاح البقاء، وقد مضى هذا كله في «البقرة» مستوفى، والحمد لله.


يَا أَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيراً وَنِسَاء وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ إِنَّ اللّهَ كَانَ عَلَيْكُمْ رَقِيباً

يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة وخلق منها زوجها وبث منهما رجالا كثيرا ونساء واتقوا الله الذي تساءلون به والأرحام إن الله كان عليكم رقيبا:قوله تعالى: «يا أيها الناس اتقوا ربكم الذي خلقكم» قد مضى في «البقرة» اشتقاق «الناس» ومعنى التقوى والرب والخلق والزوج والبث، فلا معنى للإعادة. وفي الآية تنبيه على الصانع. وقال «واحدة» على تأنيث لفظ النفس. ولفظ النفس يؤنث وإن عني به مذكر. ويجوز في الكلام «من نفس واحد» وهذا على مراعاة المعنى؛ إذ المراد بالنفس آدم عليه السلام؛ قاله مجاهد وقتادة. وهي قراءة ابن أبي عبلة «واحد» بغير هاء. «وبث» معناه فرق ونشر في الأرض؛ ومنه «وزرابي مبثوثة» «الغاشية: 16» وقد تقدم في «البقرة» . و «منهما» يعني آدم وحواء. قال مجاهد: خلقت حواء من مقصيرى آدم. وفي الحديث: «خلقت المرأة من ضلع عوجاء» ، وقد مضى في البقرة. «رجالا كثيرا ونساء» حصر ذريتهما في نوعين؛ فاقتضى أن الخنثى ليس بنوع، لكن له حقيقة ترده إلى هذين النوعين وهي الآدمية فيلحق بأحدهما، على ما تقدم ذكره في «البقرة» من اعتبار نقص الأعضاء وزيادتها.قوله تعالى: «واتقوا الله الذي تساءلون به والأرحام» كرر الاتقاء تأكيدا وتنبيها لنفوس المأمورين. و «الذي» في موضع نصب على النعت. «والأرحام» معطوف. أي اتقوا الله أن تعصوه، واتقوا الأرحام أن تقطعوها. وقرأ أهل المدينة «تسّاءلون» بإدغام التاء في السين. وأهل الكوفة بحذف التاء، لاجتماع تاءين، وتخفيف السين؛ لأن المعنى يعرف؛ وهو كقوله: «ولا تعاونوا على الإثم» «المائدة: 2» و «تنزل» وشبهه. وقرأ إبراهيم النخعي وقتادة والأعمش وحمزة «الأرحام» بالخفض. وقد تكلم النحويون في ذلك. فأما البصريون فقال رؤساؤهم: هو لحن لا تحل القراءة به. وأما الكوفيون فقالوا: هو قبيح؛ ولم يزيدوا على هذا ولم يذكروا علة قبحه؛ قال النحاس: فيما علمت.وقال سيبويه: لم يعطف على المضمر المخفوض؛ لأنه بمنزلة التنوين، والتنوين لا يعطف عليه. وقال جماعة: هو معطوف على المكني؛ فإنهم كانوا يتساءلون بها، يقول الرجل: سألتك بالله والرحم؛ هكذا فسره الحسن والنخعي ومجاهد، وهو الصحيح في المسألة، على ما يأتي. وضعفه أقوام منهم الزجاج، وقالوا: يقبح عطف الاسم الظاهر على المضمر في الخفض إلا بإظهار الخافض؛ كقوله «فخسفنا به وبداره الأرض» «القصص: 81» ويقبح «مررت به وزيد» . قال الزجاج عن المازني: لأن المعطوف والمعطوف عليه شريكان. يحل كل واحد منهما محل صاحبه؛ فكما لا يجوز «مررت بزيد وك» كذلك لا يجوز «مررت بك وزيد» . وأما سيبويه فهي عنده قبيحة ولا تجوز إلا في الشعر؛ كما قال:فاليوم قربت تهجونا وتشتمنا فاذهب فما بك والأيام من عجبعطف «الأيام» على الكاف في «بك» بغير الباء للضرورة. وكذلك قول الآخر:نعلق في مثل السواري سيوفنا وما بينها والكعب مهوى نفانفعطف «الكعب» على الضمير في «بينها» ضرورة. وقال أبو علي: ذلك ضعيف في القياس. وفي كتاب التذكرة المهدية عن الفارسي أن أبا العباس المبرد قال: لو صليت خلف إمام يقرأ «ما أنتم بمصرخي» «إبراهيم: 22» و «اتقوا الله الذي تساءلون به والأرحام» لأخذت نعلي ومضيت. قال الزجاج: قراءة حمزة مع ضعفها وقبحها في العربية خطأ عظيم في أصول أمر الدين؛ لأن النبي صلى الله عليه وسلم قال: «لا تحلفوا بآبائكم» فإذا لم يجز الحلف بغير الله فكيف يجوز بالرحم. ورأيت إسماعيل بن إسحاق يذهب إلى أن الحلف بغير الله أمر عظيم، وإنه خاص لله تعالى. قال النحاس: وقول بعضهم «والأرحام» قسم خطأ من المعنى والإعراب؛ لأن الحديث عن النبي صلى الله عليه وسلم يدل على النصب. وروى شعبة عن عون بن أبي جحيفة عن المنذر بن جرير عن أبيه قال: كنا عند النبي صلى الله عليه وسلم حتى جاء قوم من مضر حفاة عراة، فرأيت وجه رسول الله صلى الله عليه وسلم يتغير لما رأى من فاقتهم؛ ثم صلى الظهر وخطب الناس فقال: «يا أيها الناس اتقوا ربكم، إلى: والأرحام» ؛ ثم قال: «تصدق رجل بديناره تصدق رجل بدرهمه تصدق رجل بصاع تمره...» وذكر الحديث. فمعنى هذا على النصب؛ لأنه حضهم على صلة أرحامهم. وأيضا فقد صح عن النبي صلى الله عليه وسلم «من كان حالفا فليحلف بالله أو ليصمت» . فهذا يرد قول من قال: المعنى أسألك بالله وبالرحم. وقد قال أبو إسحاق: معنى «تساءلون به» يعني تطلبون حقوقكم به. ولا معنى للخفض أيضا مع هذا.قلت: هذا ما وقفت عليه من القول. لعلماء اللسان في منع قراءة «والأرحام» بالخفض، واختاره ابن عطية. ورده الإمام أبو نصر عبدالرحيم بن عبدالكريم القشيري، واختار العطف فقال: ومثل هذا الكلام مردود عند أئمة الدين؛ لأن القراءات التي قرأ بها أئمة القراء ثبتت عن النبي صلى الله عليه وسلم تواترا يعرفه أهل الصنعة، وإذا ثبت شيء عن النبي صلى الله عليه وسلم فمن رد ذلك فقد رد على النبي صلى الله عليه وسلم، واستقبح ما قرأ به، وهذا مقام محذور، ولا يقلد فيه أئمة اللغة والنحو؛ فإن العربية تتلقى من النبي صلى الله عليه وسلم، ولا يشك أحد في فصاحته. وأما ما ذكر من الحديث ففيه نظر؛ لأنه عليه السلام قال لأبي العشراء: «وأبيك لو طعنت في خاصرته» . ثم النهي إنما جاء في الحلف بغير الله، وهذا توسل إلى الغير بحق الرحم فلا نهي فيه. قال القشيري: وقد قيل هذا إقسام بالرحم، أي اتقوا الله وحق الرحم؛ كما تقول: افعل كذا وحق أبيك. وقد جاء في التنزيل: «والنجم» ، والطور، والتين، لعمرك « وهذا تكلفوقلت: لا تكلف فيه فإنه لا يبعد أن يكون » والأرحام « من هذا القبيل، فيكون أقسم بها كما أقسم بمخلوقاته الدالة على وحدانيته وقدرته تأكيدا لها حتى قرنها بنفسه. والله أعلم. ولله أن يقسم بما شاء ويمنع ما شاء ويبيح ما شاء، فلا يبعد أن يكون قسما. والعرب تقسم بالرحم. ويصح أن تكون الباء مرادة فحذفها كما حذفها في قوله:مشائيم ليسوا مصلحين عشيرة ولا ناعب إلا ببين غرابهافجر وإن لم يتقدم باء. قال ابن الدهان أبو محمد سعيد بن مبارك: والكوفي يجيز عطف الظاهر على المجرور ولا يمنع منه. ومنه قوله:آبك أيه بي أو مصدر من حمر الجلة جأب حشورومنه:فاذهب فما بك والأيام من عجبوقول الآخر:وما بينها والكعب غوط نفانفومنه:فحسبك والضحاك سيف مهندوقول الآخر:وقد رام آفاق السماء فلم يجد له مصعدا فيها ولا الأرض مقعداوقول الآخر:ما إن بها والأمور من تلف ما حم من أمر غيبه وقعاوقول الآخر:أمر على الكتيبة لست أدري أحتفي كان فيها أم سواهافـ » سواها « مجرور الموضع بفي. وعلى هذا حمل بعضهم قوله تعالى: » وجعلنا لكم فيها معايش ومن لستم له برازقين « [الحجر: 20] فعطف على الكاف والميم. وقرأ عبدالله بن يزيد » والأرحام « بالرفع على الابتداء، والخبر مقدر، تقديره: والأرحام أهل أن توصل. ويحتمل أن يكون إغراء؛ لأن من العرب من يرفع المغرى. وأنشد الفراء:إن قوما منهم عمير وأشباه عمير ومنهم السفاحلجديرون باللقاء إذا قال أخو النجدة السلاح السلاحوقد قيل: إن » والأرحام « بالنصب عطف على موضع به؛ لأن موضعه نصب، ومنه قوله:فلسنا بالجبال ولا الحديداوكانوا يقولون: أنشدك بالله والرحم. والأظهر أنه نصب بإضمار فعل كما ذكرنا.اتفقت الملة على أن صلة الرحم واجبة وأن قطيعتها محرمة. وقد صح أن النبي صلى الله عليه وسلم قال لأسماء وقد سألته أأصل أمي (نعم صلي أمك) فأمرها بصلتها وهي كافرة. فلتأكيدها دخل الفضل في صلة الكافر، حتى انتهى الحال بأبي حنيفة وأصحابه فقالوا بتوارث ذوي الأرحام إن لم يكن عصبة ولا فرض مسمى، ويعتقون على من اشتراهم من ذوي رحمهم لحرمة الرحم؛ وعضدوا ذلك بما رواه أبو داود أن النبي صلى الله عليه وسلم قال: (من ملك ذا رحم محرم فهو حر). وهو قول أكثر أهل العلم. روي ذلك عن عمر بن الخطاب رضي الله عنه وعبدالله بن مسعود، ولا يعرف لهما مخالف من الصحابة. وهو قول الحسن البصري وجابر بن زيد وعطاء والشعبي والزهري، وإليه ذهب الثوري وأحمد وإسحاق. ولعلمائنا في ذلك ثلاثة أقوال: الأول - أنه مخصوص بالآباء والأجداد. الثاني - الجناحان يعني الإخوة. الثالث - كقول أبي حنيفة. وقال الشافعي: لا يعتق عليه إلا أولاده وآباؤه وأمهاته، ولا يعتق عليه إخوته ولا أحد من ذوي قرابته ولحمته. والصحيح الأول للحديث الذي ذكرناه وأخرجه الترمذي والنسائي. وأحسن طرقه رواية النسائي له؛ رواه من حديث ضمرة عن سفيان عن عبدالله بن دينار عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: (من ملك ذا رحم محرم فقد عتق عليه). وهو حديث ثابت بنقل العدل عن العدل ولم يقدح فيه أحد من الأئمة بعلة توجب تركه؛ غير أن النسائي قال في آخره: هذا حديث منكر. وقال غيره: تفرد به ضمرة. وهذا هو معنى المنكر والشاذ في اصطلاح المحدثين. وضمرة عدل ثقة، وانفراد الثقة بالحديث لا يضره. والله أعلم.واختلفوا من هذا الباب في ذوي المحارم من الرضاعة. فقال أكثر أهل العلم لا يدخلون في مقتضى الحديث. وقال شريك القاضي بعتقهم. وذهب أهل الظاهر وبعض المتكلمين إلى أن الأب لا يعتق على الابن إذا ملكه؛ واحتجوا بقوله عليه السلام: (لا يجزي ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه). قالوا: فإذا صح الشراء فقد ثبت الملك، ولصاحب الملك التصرف. وهذا جهل منهم بمقاصد الشرع؛ فإن الله تعالى يقول: » وبالوالدين إحسانا « [الإسراء: 23] فقد قرن بين عبادته وبين الإحسان للوالدين في الوجوب، وليس من الإحسان أن يبقى والده في ملكه وتحت سلطانه؛ فإذا يجب عليه عتقه إما لأجل الملك عملا بالحديث (فيشتريه فيعتقه)، أو لأجل الإحسان عملا بالآية. ومعنى الحديث عند الجمهور أن الولد لما تسبب إلى عتق أبيه باشترائه نسب الشرع العتق إليه نسبة الإيقاع منه. وأما اختلاف العلماء فيمن يعتق بالملك، فوجه القول الأول ما ذكرناه من معنى الكتاب والسنة، ووجه الثاني إلحاق القرابة القريبة المحرمة بالأب المذكور في الحديث، ولا أقرب للرجل من ابنه فيحمل على الأب، والأخ يقاربه في ذلك لأنه يدلي بالأبوة؛ فإنه يقول: أنا ابن أبيه. وأما القول الثالث فمتعلقه حديث ضمرة وقد ذكرناه. والله أعلم.قوله تعالى: » والأرحام « الرحم اسم لكافة الأقارب من غير فرق بين المحرم وغيره. وأبو حنيفة يعتبر الرحم المحرم في منع الرجوع في الهبة، ويجوز الرجوع في حق بني الأعمام مع أن القطيعة موجودة والقرابة حاصلة؛ ولذلك تعلق بها الإرث والولاية وغيرهما من الأحكام. فاعتبار المحرم زيادة على نص الكتاب من غير مستند. وهم يرون ذلك نسخا، سيما وفيه إشارة إلى التعليل بالقطيعة، وقد جوزوها في حق بني الأعمام وبني الأخوال والخالات. والله أعلم.قوله تعالى: » إن الله كان عليكم رقيبا « (أي حفيظا)؛ عن ابن عباس ومجاهد. ابن زيد: عليما. وقيل: » رقيبا" حافظا؛ قيل: بمعنى فاعل. فالرقيب من صفات الله تعالى، والرقيب: الحافظ والمنتظر؛ تقول رقبت أرقب رقبة ورقبانا إذا انتظرت. والمرقب: المكان العالي المشرف، يقف عليه الرقيب. والرقيب: السهم الثالث من السبعة التي لها أنصباء. ويقال: إن الرقيب ضرب من الحيات، فهو لفظ مشترك. والله أعلم.


وَآتُواْ الْيَتَامَى أَمْوَالَهُمْ وَلاَ تَتَبَدَّلُواْ الْخَبِيثَ بِالطَّيِّبِ وَلاَ تَأْكُلُواْ أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ إِنَّهُ كَانَ حُوباً كَبِيراً

وآتوا اليتامى أموالهم ولا تتبدلوا الخبيث بالطيب ولا تأكلوا أموالهم إلى أموالكم إنه كان حوبا كبيرا:قوله تعالى: «وآتوا اليتامى أموالهم» وأراد باليتامى الذين كانوا أيتاما؛ كقوله: «وألقي السحرة ساجدين » «الأعراف: 120» ولا سحر مع السجود، فكذلك لا يتم مع البلوغ. وكان يقال للنبي صلى الله عليه وسلم: «يتيم أبي طالب» استصحابا لما كان. «وآتوا» أي أعطوا. والإيتاء الإعطاء. ولفلان أتو، أي عطاء. أبو زيد: أتوت الرجل آتوه إتاوة، وهي الرشوة. واليتيم من لم يبلغ الحلم، وقد تقدم في «البقرة» مستوفى. وهذه الآية خطاب للأولياء والأوصياء. نزلت - في قول مقاتل والكلبي - في رجل من غطفان كان معه مال كثير لابن أخ له يتيم، فلما بلغ اليتيم طلب المال فمنعه عمه؛ فنزلت، فقال العم: نعوذ بالله من الحوب الكبير! ورد المال. فقال النبي صلى الله عليه وسلم: «من يوق شح نفسه ورجع به هكذا فإنه يحل داره» يعني جنته. فلما قبض الفتى المال أنفقه في سبيل الله، فقال عليه السلام: «ثبت الأجر وبقي الوزر» . فقيل: كيف يا رسول الله؟ فقال: «ثبت الأجر للغلام وبقي الوزر على والده» لأنه كان مشركا.وإيتاء اليتامى أموالهم يكون بوجهين: أحدهما - إجراء الطعام والكسوة ما دامت الولاية؛ إذ لا يمكن إلا ذلك لمن لا يستحق الأخذ الكلى والاستبداد كالصغير والسفيه الكبير. الثاني - الإيتاء بالتمكن وإسلام المال إليه، وذلك عند الابتلاء والإرشاد، وتكون تسميته مجازا، المعنى: الذي كان يتيما، وهو استصحاب الاسم؛ كقوله تعالى: «وألقي السحرة ساجدين» «الأعراف: 120» أي الذين كانوا سحرة. وكان يقال للنبي صلى الله عليه وسلم: «يتيم أبي طالب» . فإذا تحقق الولي رشده حرم عليه إمساك ماله عنه وكان عاصيا. وقال أبو حنيفة: إذا بلغ خمسا وعشرين سنة أعطي ماله كله على كل حال، لأنه يصير جدا.قلت: لما لم يذكر الله تعالى في هذه الآية إيناس الرشد وذكره في قوله تعالى: «وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم» «النساء: 6» . قال أبو بكر الرازي الحنفي في أحكام القرآن: لما لم يقيد الرشد في موضع وقيد في موضع وجب استعمالهما، فأقول: إذا بلغ خمسا وعشرين سنة وهو سفيه لم يؤنس منه الرشد، وجب دفع المال إليه، وإن كان دون ذلك لم يجب، عملا بالآيتين. وقال أبو حنيفة: لما بلغ رشده صار يصلح أن يكون جدا فإذا صار يصلح أن يكون جدا فكيف يصح إعطاؤه المال بعلة اليتم وباسم اليتيم؟! وهل ذلك إلا في غاية البعد؟. قال ابن العربي: وهذا باطل لا وجه له؛ لا سيما على أصله الذي يرى المقدرات لا تثبت قياسا وإنما تؤخذ من جهة النص، وليس في هذه المسألة. وسيأتي ما للعلماء في الحجر إن شاء الله تعالى.قوله تعالى: «ولا تتبدلوا الخبيث بالطيب» أي لا تتبدلوا الشاة السمينة من مال اليتيم بالهزيلة، ولا الدرهم الطيب بالزيف. وكانوا في الجاهلية لعدم الدين لا يتحرجون عن أموال اليتامى، فكانوا يأخذون الطيب والجيد من أموال اليتامى ويبدلونه بالرديء من أموالهم؛ ويقولون: اسم باسم ورأس برأس؛ فنهاهم الله عن ذلك. هذا قول سعيد بن المسيب والزهري والسدي والضحاك وهو ظاهر الآية. وقيل: المعنى لا تأكلوا أموال اليتامى وهي محرمة خبيثة وتدعوا الطيب وهو مالكم. وقال مجاهد وأبو صالح وباذان: لا تتعجلوا أكل الخبيث من أموالهم وتدعوا انتظار الرزق الحلال من عند الله. وقال ابن زيد: كان أهل الجاهلية لا يورثون النساء والصبيان ويأخذ الأكبر الميراث. عطاء: لا تربح على يتيمك الذي عندك وهو غر صغير. وهذان القولان خارجان عن ظاهر الآية؛ فإنه يقال: تبدل الشيء بالشيء أي أخذه مكانه. ومنه البدل.قوله تعالى: «ولا تأكلوا أموالهم إلى أموالكم» قال مجاهد: وهذه الآية ناهية عن الخلط في الإنفاق؛ فإن العرب كانت تخلط نفقتها بنفقة أيتامها فنهوا عن ذلك، ثم نسخ بقوله «وإن تخالطوهم فإخوانكم» «البقرة: 220» . وقال ابن فورك عن الحسن: تأول الناس في هذه الآية النهي عن الخلط فاجتنبوه من قبل أنفسهم، فخفف عنهم في آية البقرة. وقالت طائفة من المتأخرين: إن «إلى» بمعنى مع، كقوله تعالى: «من أنصاري إلى الله» «الصف: 14» . وأنشد القتبي:يسدون أبواب القباب بضمر إلى عنن مستوثقات الأواصروليس بجيد. وقال الحذاق: «إلى» على بابها وهي تتضمن الإضافة، أي لا تضيفوا أموالهم وتضموها إلى أموالكم في الأكل. فنهوا أن يعتقدوا أموال اليتامى كأموالهم فيتسلطوا عليها بالأكل والانتفاع.قوله تعالى: «إنه كان حوبا كبيرا» «إنه » أي الأكل « كان حوبا كبيرا» «أي إثما كبيرا» ؛ عن ابن عباس والحسن وغيرهما. يقال: حاب الرجل يحوب حوبا إذا أثم. وأصله الزجر للإبل؛ فسمي الإثم حوبا؛ لأنه يزجر عنه وبه. ويقال في الدعاء: اللهم اغفر حوبتي؛ أي إثمي. والحوبة أيضا الحاجة. ومنه في الدعاء: إليك أرفع حوبتي؛ أي حاجتي. والحوب الوحشة؛ ومنه قوله عليه السلام لأبي أيوب: «إن طلاق أم أيوب لحوب» . وفيه ثلاث لغات «حوبا» بضم الحاء وهي قراءة العامة ولغة أهل الحجاز. وقرأ الحسن «حوبا» بفتح الحاء. وقال الأخفش: وهي لغة تميم. مقاتل: لغة الحبش.والحوب المصدر، وكذلك الحيابة. والحوب الاسم. وقرأ أبي بن كعب «حابا» على المصدر مثل القال. ويجوز أن يكون اسما مثل الزاد. والحوأب «بهمزة بعد الواو» . المكان الواسع. والحوأب ماء أيضا. ويقال: ألحق الله به الحوبة أي المسكنة والحاجة؛ ومنه قولهم: بات بحيبة سوء. وأصل الياء الواو. وتحوب فلان أي تعبد وألقى الحوب عن نفسه. والتحوب أيضا التحزن. وهو أيضا الصياح الشديد؛ كالزجر، وفلان يتحوب من كذا أي يتوجع وقال طفيل:فذوقوا كما ذقنا غداة محجر من الغيظ في أكبادنا والتحوب


وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي الْيَتَامَى فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُواْ فَوَاحِدَةً أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ ذَلِكَ أَدْنَى أَلاَّ تَعُولُواْ

وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم ذلك أدنى ألا تعولوا:قوله تعالى: «وإن خفتم» شرط، وجوابه «فانكحوا» . أي إن خفتم ألا تعدلوا في مهورهن وفي النفقة عليهن «فانكحوا ما طاب لكم» أي غيرهن. وروى الأئمة واللفظ لمسلم عن عروة بن الزبير عن عائشة في قول الله تعالى: «وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع» قالت: يا ابن أختي هي اليتيمة تكون في حجر وليها تشاركه في ماله فيعجبه مالها وجمالها فيريد وليها أن يتزوجها من غير أن يقسط في صداقها فيعطيها مثل ما يعطيها غيره، فنهوا أن ينكحوهن إلا أن يقسطوا لهن ويبلغوا بهن أعلى سنتهن من الصداق وأمروا أن ينكحوا ما طاب لهم من النساء سواهن. وذكر الحديث. وقال ابن خويز منداد: ولهذا قلنا إنه يجوز أن يشتري الوصي من مال اليتيم لنفسه، ويبيع من نفسه من غير محاباة. وللموكل النظر فيما اشترى وكيله لنفسه أو باع منها. وللسلطان النظر فيما يفعله الوصي من ذلك. فأما الأب فليس لأحد عليه نظر ما لم تظهر عليه المحاباة فيعترض عليه السلطان حينئذ؛ وقد مضى في «البقرة» القول في هذا. وقال الضحاك والحسن وغيرهما: إن الآية ناسخة لما كان في الجاهلية وفي أول الإسلام؛ من أن للرجل أن يتزوج من الحرائر ما شاء، فقصرتهن الآية على أربع. وقال ابن عباس وابن جبير وغيرهما: «المعنى وإن خفتم ألا تقسطوا في اليتامى فكذلك خافوا في النساء» ؛ لأنهم كانوا يتحرجون في اليتامى ولا يتحرجون في النساء و «خفتم» من الأضداد؛ فإنه يكون المخوف منه معلوم الوقوع، وقد يكون مظنونا؛ فلذلك اختلف العلماء في تفسير هذا الخوف. فقال أبو عبيدة: «خفتم» بمعنى أيقنتم. وقال آخرون: «خفتم» ظننتم. قال ابن عطية: وهذا الذي اختاره الحذاق، وأنه على بابه من الظن لا من اليقين. التقدير من غلب على ظنه التقصير في القسط لليتيمة فليعدل عنها. و «تقسطوا» معناه تعدلوا. يقال: أقسط الرجل إذا عدل. وقسط إذا جار وظلم صاحبه. قال الله تعالى: «وأما القاسطون فكانوا لجهنم حطبا» «الجن: 15» يعني الجائرون. وقال عليه السلام: «المقسطون في الدين على منابر من نور يوم القيامة» يعني العادلين. وقرأ ابن وثاب والنخعي «تقسطوا» بفتح التاء من قسط على تقدير زيادة «لا» كأنه قال: وإن خفتم أن تجوروا.قوله تعالى: «فانكحوا ما طاب لكم من النساء» إن قيل: كيف جاءت «ما» للآدميين وإنما أصلها لما لا يعقل؛ فعنه أجوبة خمسة: الأول - أن «من» و «ما» قد يتعاقبان؛ قال الله تعالى: «والسماء وما بناها» «الشمس: 5» أي ومن بناها. وقال «فمنهم من يمشي على بطنه ومنهم من يمشي على رجلين ومنهم من يمشي على أربع» «النور:45» . فما ههنا لمن يعقل وهن النساء؛ لقوله بعد ذلك «من النساء» مبينا لمبهم. وقرأ ابن أبي عبلة «من طاب» على ذكر من يعقل. الثاني: قال البصريون: «ما» تقع للنعوت كما تقع لما لا يعقل يقال: ما عندك؟ فيقال: ظريف وكريم. فالمعنى فانكحوا الطيب من النساء؛ أي الحلال، وما حرمه الله فليس بطيب. وفي التنزيل «وما رب العالمين» فأجابه موسى على وفق ما سأل؛ وسيأتي. الثالث: حكى بعض الناس أن «ما» في هذه الآية ظرفية، أي ما دمتم تستحسنون النكاح قال ابن عطية: وفي هذا المنزع ضعف. جواب رابع: قال الفراء «ما» ههنا مصدر. وقال النحاس: وهذا بعيد جدا؛ لا يصح فانكحوا الطيبة. قال الجوهري: طاب الشيء يطيب طيبة وتطيابا. قال علقمة:كأن تطيابها في الأنف مشمومجواب خامس: وهو أن المراد بما هنا العقد؛ أي فانكحوا نكاحا طيبا. وقراءة ابن أبي عبلة ترد هذه الأقوال الثلاثة. وحكى أبو عمرو بن العلاء أن أهل مكة إذا سمعوا الرعد قالوا: سبحان ما سبح له الرعد. أي سبحان من سبح له الرعد. ومثله قولهم: سبحان ما سخركن لنا. أي من سخركن. واتفق كل من يعاني العلوم على أن قوله تعالى: «وإن خفتم ألا تقسطوا في اليتامى» ليس له مفهوم؛ إذ قد أجمع المسلمون على أن من لم يخف القسط في اليتامى له أن ينكح أكثر من واحدة: اثنتين أو ثلاثا أو أربعا كمن خاف. فدل على أن الآية نزلت جوابا لمن خاف ذلك، وأن حكمها أعم من ذلك.تعلق أبو حنيفة بهذه الآية في تجويزه نكاح اليتيمة قبل البلوغ. وقال: إنما تكون يتيمة قبل البلوغ، وبعد البلوغ هي امرأة مطلقة لا يتيمة؛ بدليل أنه لو أراد البالغة لما نهى عن حطها عن صداق مثلها؛ لأنها تختار ذلك فيجوز إجماعا. وذهب مالك والشافعي والجمهور من العلماء إلى أن ذلك لا يجوز حتى تبلغ وتستأمر؛ لقوله تعالى: «ويستفتونك في النساء» «النساء: 127» والنساء اسم ينطلق على الكبار كالرجال في الذكور، واسم الرجل لا يتناول الصغير؛ فكذلك اسم النساء، والمرأة لا يتناول الصغيرة. وقد قال: «في يتامى النساء» «النساء: 127» والمراد به هناك اليتامى هنا؛ كما قالت عائشة رضي الله عنها. فقد دخلت اليتيمة الكبيرة في الآية فلا تزوج إلا بإذنها، ولا تنكح الصغيرة إذ لا إذن لها، فإذا بلغت جاز نكاحها لكن لا تزوج إلا بإذنها. كما رواه الدارقطني من حديث محمد بن إسحاق عن نافع عن ابن عمر قال: زوجني خالي قدامة بن مظعون بنت أخيه عثمان بن مظعون، فدخل المغيرة بن شعبة على أمها، فأرغبها في المال وخطبها إليها، فرفع شأنها إلى النبي صلى الله عليه وسلم فقال قدامة: يا رسول الله ابنة أخي وأنا وصي أبيها ولم أقصر بها، زوجتها من قد علمت فضله وقرابته. فقال له رسول الله صلى الله عليه وسلم: «إنها يتيمة واليتيمة أولى بأمرها» فنزعت مني وزوجها المغيرة بن شعبة. قال الدارقطني: لم يسمعه محمد بن إسحاق من نافع، وإنما سمعه من عمر بن حسين عنه. ورواه ابن أبي ذئب عن عمر بن حسين عن نافع عن عبدالله بن عمر: أنه تزوج بنت خاله عثمان بن مظعون قال: فذهبت أمها إلى رسول الله صلى الله عليه وسلم فقالت: إن ابنتي تكره ذلك. فأمره النبي صلى الله عليه وسلم أن يفارقها ففارقها. وقال: «ولا تنكحوا اليتامى حتى تستأمروهن فإذا سكتن فهو إذنها» . فتزوجها بعد عبدالله المغيرة بن شعبة. فهذا يرد ما يقوله أبو حنيفة من أنها إذا بلغت لم تحتج إلى ولي، بناء على أصله في عدم اشتراط الولي في صحة النكاح. وقد مضى في «البقرة» ذكره؛ فلا معنى لقولهم: إن هذا الحديث محمول على غير البالغة لقوله «إلا بإذنها» فإنه كان لا يكون لذكر اليتيم معنى والله أعلم.وفي تفسير عائشة للآية من الفقه ما قال به مالك صداق المثل، والرد إليه فيما فسد من الصداق ووقع الغبن في مقداره؛ لقولها: «بأدنى من سنة صداقها» . فوجب أن يكون صداق المثل معروفا لكل صنف من الناس على قدر أحوالهم. وقد قال مالك: للناس مناكح عرفت لهم وعرفوا لها. أي صدقات وأكفاء. وسئل مالك عن رجل زوج ابنته غنية من ابن أخ له فقير فاعترضت أمها فقال: إني لأرى لها في ذلك متكلما. فسوغ لها في ذلك الكلام حتى يظهر هو من نظره ما يسقط اعتراض الأم عليه. وروى «لا أرى» بزيادة الألف والأول أصح. وجائز لغير اليتيمة أن تنكح بأدنى من صداق مثلها؛ لأن الآية إنما خرجت في اليتامى. هذا مفهومها وغير اليتيمة بخلافها.فإذا بلغت اليتيمة وأقسط الولي في صداقها جاز له أن يتزوجها، ويكون هو الناكح والمنكح على ما فسرته عائشة. وبه قال أبو حنيفة والأوزاعي والثوري وأبو ثور، وقاله من التابعين الحسن وربيعة، وهو قول الليث. وقال زفر والشافعي: لا يجوز له أن يتزوجها إلا بإذن السلطان، أو يزوجها منه ولي لها هو أقعد بها منه؛ أو مثله في القعود؛ وأما أن يتولى طرفي العقد بنفسه فيكون ناكحا منكحا فلا. واحتجوا بأن الولاية شرط من شروط العقد لقوله عليه السلام: «لا نكاح إلا بولي وشاهدي عدل» . فتعديد الناكح والمنكح والشهود واجب؛ فإذا اتحد اثنان منهم سقط واحد من المذكورين. وفي المسألة قول ثالث، وهو أن تجعل أمرها إلى رجل يزوجها منه. روي هذا عن المغيرة بن شعبة، وبه قال أحمد، ذكره ابن المنذر.قوله تعالى: «ما طاب لكم من النساء» معناه ما حل لكم؛ عن الحسن وابن جبير وغيرهما. واكتفى بذكر من يجوز نكاحه؛ لأن المحرمات من النساء كثير. وقرأ ابن إسحاق والجحدري وحمزة «طاب» «بالإمالة» وفي مصحف أبي «طيب» بالياء؛ فهذا دليل الإمالة. «من النساء» دليل على أنه لا يقال نساء إلا لمن بلغ الحلم. وواحد النساء نسوة، ولا واحد لنسوة من لفظه، ولكن يقال امرأة.قوله تعالى: «مثنى وثلاث ورباع» وموضعها من الإعراب نصب على البدل من «ما» وهي نكرة لا تنصرف؛ لأنها معدولة وصفة؛ كذا قال أبو علي. وقال الطبري: هي معارف؛ لأنها لا يدخلها الألف واللام، وهي بمنزلة عمر في التعريف؛ قال الكوفي. وخطأ الزجاج هذا القول. وقيل: لم ينصرف؛ لأنه معدول عن لفظه ومعناه، فأحاد معدول عن واحد واحد، ومثنى معدولة عن اثنين اثنين، وثلاث معدولة عن ثلاثة ثلاثة، ورباع عن أربعة أربعة. وفي كل واحد منها لغتان: فعال ومفعل؛ يقال أحاد وموحد وثناء ومثنى وثلاث ومثلث ورباع ومربع، وكذلك إلى معشر وعشار. وحكى أبو إسحاق الثعلبي لغة ثالثة: أحد وثنى وثلث وربع مثل عمر وزفر. وكذلك قرأ النخعي في هذه الآية. وحكى المهدوي عن النخعي وابن وثاب «ثلاث وربع» بغير ألف في ربع فهو مقصور من رباع استخفافا؛ كما قال:أقبل سيل جاء من عند الله يحرد حرد الجنة المغلةقال الثعلبي: ولا يزاد من هذا البناء على الأربع إلا بيت جاء عن الكميت:فلم يستريثوك حتى رميـ ـت فوق الرجال خصالا عشارايعني طعنت عشرة. وقال ابن الدهان: وبعضهم يقف على المسموع وهو من أحاد إلى رباع ولا يعتبر بالبيت لشذوذه. وقال أبو عمرو بن الحاجب: ويقال أحاد وموحد وثناء ومثنى وثلاث ومثلث ورباع ومربع. وهل يقال فيما عداه إلى التسعة أو لا يقال؟ فيه خلاف أصحها أنه لم يثبت. وقد نص البخاري في صحيحه على ذلك. وكونه معدولا عن معناه أنه لا يستعمل في موضع تستعمل فيه الأعداد غير المعدولة؛ تقول: جاءني اثنان وثلاثة، ولا يجوز مثنى وثلاث حتى يتقدم قبله جمع، مثل جاءني القوم أحاد وثناء وثلاث ورباع من غير تكرار. وهي في موضع الحال هنا وفي الآية، وتكون صفة؛ ومثال كون هذه الأعداد صفة يتبين في قوله تعالى: «أولي أجنحة مثنى وثلاث ورباع» «فاطر: 1» فهي صفة للأجنحة وهي نكرة. وقال ساعدة بن جؤية:ولكنما أهلي بواد أنيسه ذئاب تبغي الناس مثنى وموحدوأنشد الفراء:قتلنا به من بين مثنى وموحد بأربعة منكم وآخر خامسفوصف ذئابا وهي نكرة بمثنى وموحد، وكذلك بيت الفراء؛ أي قتلنا به ناسا، فلا تنصرف إذا هذه الأسماء في معرفة ولا نكرة. وأجاز الكسائي والفراء صرفه في العدد على أنه نكرة. وزعم الأخفش أنه إن سمى به صرفه في المعرفة والنكرة؛ لأنه قد زال عنه العدل.اعلم أن هذا العدد مثنى وثلاث ورباع لا يدل على إباحة تسع، كما قال من بعد فهمه للكتاب والسنة، وأعرض عما كان عليه سلف هذه الأمة، وزعم أن الواو جامعة؛ وعضد ذلك بأن النبي صلى الله عليه وسلم نكح تسعا، وجمع بينهن في عصمته. والذي صار إلى هذه الجهالة، وقال هذه المقالة الرافضة وبعض أهل الظاهر؛ فجعلوا مثنى مثل اثنين، وكذلك ثلاث ورباع. وذهب بعض أهل الظاهر أيضا إلى أقبح منها، فقالوا بإباحة الجمع بين ثمان عشرة؛ تمسكا منه بأن العدل في تلك الصيغ يفيد التكرار والواو للجمع؛ فجعل مثنى بمعنى اثنين اثنين وكذلك ثلاث ورباع. وهذا كله جهل باللسان والسنة، ومخالفة لإجماع الأمة، إذ لم يسمع عن أحد من الصحابة ولا التابعين أنه جمع في عصمته أكثر من أربع. وأخرج مالك في موطئه، والنسائي والدارقطني في سننهما أن النبي صلى الله عليه وسلم قال لغيلان بن أمية الثقفي وقد أسلم وتحته عشر نسوة: «اختر منهن أربعا وفارق سائرهن» . في كتاب أبي داود عن الحارث بن قيس قال: أسلمت وعندي ثمان نسوة، فذكرت ذلك للنبي صلى الله عليه وسلم فقال: «اختر منهن أربعا» . وقال مقاتل: إن قيس بن الحارث كان عنده ثمان نسوة حرائر؛ فلما نزلت هذه الآية أمره رسول الله صلى الله عليه وسلم أن يطلق أربعا ويمسك أربعا. كذا قال: «قيس بن الحارث» ، والصواب أن ذلك كان حارث بن قيس الأسدي كما ذكر أبو داود. وكذا روى محمد بن الحسن في كتاب السير الكبير: أن ذلك كان حارث بن قيس، وهو المعروف عند الفقهاء. وأما ما أبيح من ذلك للنبي صلى الله عليه وسلم فذلك من خصوصياته؛ على ما يأتي بيانه في «الأحزاب» . وأما قولهم: إن الواو جامعة؛ فقد قيل ذلك، لكن الله تعالى خاطب العرب بأفصح اللغات. والعرب لا تدع أن تقول تسعة وتقول اثنين وثلاثة وأربعة. وكذلك تستقبح ممن يقول: اعط فلانا أربعة ستة ثمانية، ولا يقول ثمانية عشر. وإنما الواو في هذا الموضع بدل؛ أي انكحوا ثلاثا بدلا من مثنى، ورباع بدلا من ثلاث؛ ولذلك عطف بالواو ولم يعطف بأو. ولو جاء بأو لجاز إلا يكون لصاحب المثنى ثلاث، ولا لصاحب الثلاث رباع. وأما قولهم: إن مثنى تقتضي اثنين، وثلاث ثلاثة، ورباع أربعة، فتحكم بما لا يوافقهم أهل اللسان عليه، وجهالة منهم. وكذلك جهل الآخرين، بأن مثنى تقتضي اثنين اثنين، وثلاث ثلاثة ثلاثة، ورباع أربعة أربعة، ولم يعلموا أن اثنين اثنين.، وثلاثا ثلاثا، وأربعا أربعا، حصر للعدد. ومثنى وثلاث ورباع بخلافها. ففي العدد المعدول عند العرب زيادة معنى ليست في الأصل؛ وذلك أنها إذا قالت: جاءت الخيل مثنى، إنما تعني بذلك اثنين اثنين؛ أي جاءت مزدوجة. قال الجوهري: وكذلك معدول العدد. وقال غيره: إذا قلت جاءني قوم مثنى أو ثلاث أو أحاد أو عشار، فإنما تريد أنهم جاؤوك واحدا واحدا، أو اثنين اثنين، أو ثلاثة ثلاثة، أو عشرة عشرة، وليس هذا المعنى في الأصل؛ لأنك إذا قلت جاءني قوم ثلاثة ثلاثة، أو قوم عشرة عشرة، فقد حصرت عدة القوم بقولك ثلاثة وعشرة. فإذا قلت جاؤوني رباع وثناء فلم تحصر عدتهم. وإنما تريد أنهم جاؤوك أربعة أربعة أو اثنين اثنين. وسواء كثر عددهم أو قل في هذا الباب، فقصرهم كل صيغة على أقل ما تقتضيه بزعمه تحكم.وأما اختلاف علماء المسلمين في الذي يتزوج خامسة وعنده أربع: فقال مالك والشافعي: عليه الحد إن كان عالما. وبه قال أبو ثور. وقال الزهري: يرجم إذا كان عالما، وإن كان جاهلا أدنى الحدين الذي هو الجلد، ولها مهرها ويفرق بينهما ولا يجتمعان أبدا. وقالت طائفة: لا حد عليه في شيء من ذلك. هذا قول النعمان. وقال يعقوب ومحمد: يحد في ذات المحرم ولا يحد في غير ذلك من النكاح. وذلك مثل أن يتزوج مجوسية أو خمسة في عقدة أو تزوج متعة أو تزوج بغير شهود، أو أمة تزوجها بغير إذن مولاها. وقال أبو ثور: إذا علم أن هذا لا يحل له يجب أن يحد فيه كله إلا التزوج بغير شهود. وفيه قول ثالث قاله النخعي في الرجل ينكح الخامسة متعمدا قبل أن تنقضي عدة الرابعة من نسائه: جلد مائة ولا ينفى. فهذه فتيا علمائنا في الخامسة على ما ذكره ابن المنذر فكيف بما فوقها.ذكر الزبير بن بكار حدثني إبراهيم الحزامي عن محمد بن معن الغفاري قال: أتت امرأة إلى عمر بن الخطاب رضي الله عنه؛ فقالت: يا أمير المؤمنين، إن زوجي يصوم النهار ويقوم الليل وأنا أكره أن أشكوه، وهو يعمل بطاعة الله عز وجل. فقال لها: نعم الزوج زوجك: فجعلت تكرر عليه القول وهو يكرر عليها الجواب. فقال له كعب الأسدي: يا أمير المؤمنين، هذه المرأة تشكو زوجها في مباعدته إياها عن فراشه. فقال عمر: «كما فهمت كلامها فاقض بينهما» . فقال كعب: علي بزوجها، فأتي به فقال له: إن امرأتك هذه تشكوك. قال: أفي طعام أم شراب؟ قال لا. فقالت المرأة:يا أيها القاضي الحكيم رشده ألهى خليلي عن فراشي مسجدهزهده في مضجعي تعبده فاقض القضا كعب ولا ترددهنهاره وليله ما يرقده فلست في أمر النساء أحمدهفقال زوجها:زهدني في فرشها وفي الحجل أني امرؤ أذهلني ما قد نزلفي سورة النحل وفي السبع الطول وفي كتاب الله تخويف جللفقال كعب:إن لها عليك حقا يا رجل نصيبها في أربع لمن عقلفأعطها ذاك ودع عنك العللثم قال: إن الله عز وجل قد أحل لك من النساء مثنى وثلاث ورباع، فلك ثلاثة أيام ولياليهن تعبد فيهن ربك. فقال عمر: «والله ما أدري من أي أمريك أعجب؟ أمن فهمك أمرهما أم من حكمك بينهما؟ اذهب فقد وليتك قضاء البصرة» . وروى أبو هدبة إبراهيم بن هدبة حدثنا أنس بن مالك قال: أتت النبي صلى الله عليه وسلم امرأة تستعدي زوجها، فقالت: ليس لي ما للنساء؛ زوجي يصوم الدهر. قال: «لك يوم وله يوم، للعبادة يوم وللمرأة يوم» .قوله تعالى: «فإن خفتم ألا تعدلوا» قال الضحاك وغيره: في الميل والمحبة والجماع والعشرة والقسم بين الزوجات الأربع والثلاث والاثنتين «فواحدة» فمنع من الزيادة التي تؤدي إلى ترك العدل في القسم وحسن العشرة. وذلك دليل على وجوب ذلك، والله أعلم. وقرئت بالرفع، أي فواحدة فيها كفاية أو كافية. وقال الكسائي: فواحدة تقنع. وقرئت بالنصب بإضمار فعل، أي فانكحوا واحدة.قوله تعالى: «أو ما ملكت أيمانكم» يريد الإماء. وهو عطف على «فواحدة» أي إن خاف ألا يعدل في واحدة فما ملكت يمينه. وفي هذا دليل على ألا حق لملك اليمين في الوطء ولا القسم؛ لأن المعنى «فإن خفتم ألا تعدلوا» في القسم «فواحدة أو ما ملكت أيمانكم» فجعل ملك اليمين كله بمنزلة واحدة، فانتفى بذلك أن يكون للإماء حق في الوطء أو في القسم. إلا أن ملك اليمين في العدل قائم بوجوب حسن الملكة والرفق بالرقيق. وأسند تعالى الملك إلى اليمين إذ هي صفة مدح، واليمين مخصوصة بالمحاسن لتمكنها. ألا ترى أنها المنفقة؟ كما قال عليه السلام: «حتى لا تعلم شماله ما تنفق يمينه» وهي المعاهدة المبايعة، وبها سميت الألية يمينا، وهي المتلقية لرايات المجد؛ كما قال:إذا ما راية رفعت لمجد تلقاها عرابة باليمينقوله تعالى: «ذلك أدنى ألا تعولوا» أي ذلك أقرب إلى ألا تميلوا عن الحق وتجوروا؛ عن ابن عباس ومجاهد وغيرهما. يقال: عال الرجل يعول إذا جار ومال. ومنه قولهم: عال السهم عن الهدف مال عنه. قال ابن عمر: «إنه لعائل الكيل والوزن» ؛ قال الشاعر:قالوا اتبعنا رسول الله واطرحوا قول الرسول وعالوا في الموازينأي جاروا. وقال أبو طالب:بميزان صدق لا يغل شعيرة له شاهد من نفسه غير عائليريد غير مائل. وقال آخر:ثلاثة أنفس وثلاث ذود لقد عال الزمان على عياليأي جار ومال. وعال الرجل يعيل إذا افتقر فصار عالة. ومنه قوله تعالى: «وإن خفتم عيلة» «التوبة: 28» . ومنه قول الشاعر:وما يدري الفقير متى غناه وما يدري الغني متى يعيلوهو عائل وقوم عيلة، والعيلة والعالة الفاقة، وعالني الشيء يعولني إذا غلبني وثقل علي، وعال الأمر اشتد وتفاقم. وقال الشافعي: «ألا تعولوا» «النساء: 3» ألا تكثر عيالكم. قال الثعلبي: وما قال هذا غيره، وإنما يقال: أعال يعيل إذا كثر عيال. وزعم ابن العربي أن عال على سبعة معان لا ثامن لها، يقال: عال مال، الثاني زاد، الثالث جار، الرابع افتقر، الخامس أثقل؛ حكاه ابن دريد. قالت الخنساء:ويكفي العشيرة ما عالهاالسادس عال قام بمؤونة العيال؛ ومنه قوله عليه السلام: «وابدأ بمن تعول» . السابع عال غلب؛ ومنه عيل صبره. أي غلب. ويقال: أعال الرجل كثر عيال. وأما عال بمعنى كثر عياله فلا يصح.قلت: أما قول الثعلبي «ما قاله غيره» فقد أسنده الدارقطني في سننه عن زيد بن أسلم، وهو قول جابر بن زيد؛ فهذان إمامان من علماء المسلمين وأئمتهم قد سبقا الشافعي إليه. وأما ما ذكره ابن العربي من الحصر وعدم الصحة فلا يصح. وقد ذكرنا: عال الأمر اشتد وتفاقم؛ حكاه الجوهري. وقال الهروي في غريبه: «وقال أبو بكر: يقال عال الرجل في الأرض يعيل فيها أي ضرب فيها. وقال الأحمر: يقال عالني الشيء يعيلني عيلا ومعيلا إذا أعجزك» . وأما عال كثر عياله فذكره الكسائي وأبو عمر الدوري وابن الأعرابي. قال الكسائي أبو الحسن علي بن حمزة: العرب تقول عال يعول وأعال يعيل أي كثر عياله. وقال أبو حاتم: كان الشافعي أعلم بلغة العرب منا، ولعله لغة. قال الثعلبي المفسر: قال أستاذنا أبو القاسم بن حبيب: سألت أبا عمر الدوري عن هذا وكان إماما في اللغة غير مدافع فقال: هي لغة حمير؛ وأنشد:وإن الموت يأخذ كل حي بلا شك وإن أمشى وعالايعني وإن كثرت ماشيته وعياله. وقال أبو عمرو بن العلاء: لقد كثرت وجوه العرب حتى خشيت أن آخذ عن لاحن لحنا. وقرأ طلحة بن مصرف «ألا تعيلوا» وهي حجة الشافعي رضي الله عنه. قال ابن عطية: وقدح الزجاج وغيره في تأويل عال من العيال بأن قال: إن الله تعالى قد أباح كثرة السواري وفي ذلك تكثير العيال، فكيف يكون أقرب إلى ألا يكثر العيال. وهذا القدح غير صحيح؛ لأن السراري إنما هي مال يتصرف فيه بالبيع، وإنما العيال القادح الحرائر ذوات الحقوق الواجبة. وحكى ابن الأعرابي أن العرب تقول: عال الرجل إذا كثر عياله.تعلق بهذه الآية من أجاز للمملوك أن يتزوج أربعا، لأن الله تعالى قال: «فانكحوا ما طاب لكم من النساء» يعني ما حل «مثنى وثلاث ورباع» ولم يخص عبدا من حر. وهو قول داود والطبري وهو المشهور عن مالك وتحصيل مذهبه على ما في موطئه، وكذلك روى عنه ابن القاسم وأشهب. وذكر ابن المواز أن ابن وهب روى عن مالك أن العبد لا يتزوج إلا اثنتين؛ قال وهو قول الليث. قال أبو عمر: قال الشافعي وأبو حنيفة وأصحابهما والثوري والليث بن سعد: لا يتزوج العبد أكثر من اثنتين؛ وبه قال أحمد وإسحاق. وروي عن عمر بن الخطاب وعلي بن أبي طالب وعبدالرحمن بن عوف في العبد لا ينكح أكثر من اثنتين؛ ولا أعلم لهم مخالفا من الصحابة. وهو قول الشعبي وعطاء وابن سيرين والحكم وإبراهيم وحماد. والحجة لهذا القول القياس الصحيح على طلاقه وحده. وكل من قال حده نصف حد الحر، وطلاقه تطليقتان، وإيلاؤه شهران، ونحو ذلك من أحكامه فغير بعيد أن يقال: تناقض في قوله «ينكح أربعا» والله أعلم.


وَآتُواْ النَّسَاء صَدُقَاتِهِنَّ نِحْلَةً فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَّرِيئاً

وآتوا النساء صدقاتهن نحلة فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا:قوله تعالى: «وآتوا النساء صدقاتهن» الصدقات جمع، الواحدة صدقة. قال الأخفش: وبنو تميم يقولون صدقة والجمع صدقات، وإن شئت فتحت وإن شئت أسكنت. قال المازني: يقال صداق المرأة بالكسر، ولا يقال بالفتح. وحكى يعقوب وأحمد بن يحيى بالفتح عن النحاس. والخطاب في هذه الآية للأزواج؛ قال ابن عباس وقتادة وابن زيد وابن جريج. «أمرهم الله تعالى بأن يتبرعوا بإعطاء المهور نحلة منهم لأزواجهم» . وقيل: الخطاب للأولياء؛ قاله أبو صالح. وكان الولي يأخذ مهر المرأة ولا يعطيها شيئا، فنهوا عن ذلك وأمروا أن يدفعوا ذلك إليهن. قال في رواية الكلبي: أن أهل الجاهلية كان الولي إذا زوجها فإن كانت معه في العشرة لم يعطها من مهرها كثيرا ولا قليلا، وإن كانت غريبة حملها على بعير إلى زوجها ولم يعطها شيئا غير ذلك البعير؛ فنزل: «وآتوا النساء صدقاتهن نحلة» . وقال المعتمر بن سليمان عن أبيه: زعم حضرمي المراد بالآية المتشاغرون الذين كانوا يتزوجون امرأة بأخرى، فأمروا أن يضربوا المهور. والأول أظهر؛ فإن الضمائر واحدة وهي بجملتها للأزواج فهم المراد؛ لأنه قال: «وإن خفتم ألا تقسطوا في اليتامى» إلى قوله: «وآتوا النساء صدقاتهن نحلة» . وذلك يوجب تناسق الضمائر وأن يكون الأول فيها هو الآخر.هذه الآية تدل على وجوب الصداق للمرأة، وهو مجمع عليه ولا خلاف فيه إلا ما روي عن بعض أهل العلم من أهل العراق أن السيد إذا زوج عبده من أمته أنه لا يجب فيه صداق؛ وليس بشيء؛ لقوله تعالى «وآتوا النساء صدقاتهن نحلة» فعم. وقال: «فانكحوهن بإذن أهلهن وأتوهن أجورهن بالمعروف» «النساء: 25» . وأجمع العلماء أيضا أنه لا حد لكثيره، واختلفوا في قليله على ما يأتي بيانه في قوله: «وآتيتم إحداهن قنطارا» «النساء: 20» . وقرأ الجمهور «صَدُقاتهن» بفتح الصاد وضم الدال. وقرأ قتادة «صُدْقاتهن» بضم الصاد وسكون الدال. وقرأ النخعي وابن وثاب بضمهما والتوحيد «صُدُقَتَهُنّ» قوله تعالى: «نحلة» النِّحلة والنُّحلة، بكسر النون وضمها لغتان. وأصلها من العطاء؛ نحلت فلانا شيئا أعطيته. فالصداق عطية من الله تعالى للمرأة. وقيل: «نحلة» أي عن طيب نفس من الأزواج من غير تنازع. وقال قتادة: معنى «نحلة» فريضة واجبة. ابن جريج وابن زيد: فريضة مسماة. قال أبو عبيد: ولا تكون النحلة إلا مسماة معلومة. وقال الزجاج: «نحلة» تدينا. والنحلة الديانة والملة. يقال. هذا نحلته أي دينه. وهذا يحسن مع كون الخطاب للأولياء الذين كانوا يأخذونه في الجاهلية، حتى قال بعض النساء في زوجها:لا يأخذ الحلوان من بناتناتقول: لا يفعل ما يفعله غيره. فانتزعه الله منهم وأمر به للنساء. و «نحلة» منصوبة على أنها حال من الأزواج بإضمار فعل من لفظها تقديره أنحلوهن نحلة. وقيل: هي نصب وقيل على التفسير. وقيل: هي مصدر على غير الصدر في موضع الحال.قوله تعالى: «فإن طبن لكم عن شيء منه نفسا» مخاطبة للأزواج، ويدل بعمومه على أن هبة المرأة صداقها لزوجها بكرا كانت أو ثيبا جائزة؛ وبه قال جمهور الفقهاء. ومنع مالك من هبة البكر الصداق لزوجها وجعل ذلك للولي مع أن الملك لها. وزعم الفراء أنه مخاطبة للأولياء؛ لأنهم كانوا يأخذون الصداق ولا يعطون المرأة منه شيئا، فلم يبح لهم منه إلا ما طابت به نفس المرأة. والقول الأول أصح؛ لأنه لم يتقدم للأولياء ذكر، والضمير في «منه» عائد على الصداق. وكذلك قال عكرمة وغيره. وسبب الآية فيما ذكر أن قوما تحرجوا أن يرجع إليهم شيء مما دفعوه إلى الزوجات فنزلت «فإن طبن لكم» .واتفق العلماء على أن المرأة المالكة لأمر نفسها إذا وهبت صداقها لزوجها نفذ ذلك عليها، ولا رجوع لها فيه. إلا أن شريحا رأى الرجوع لها فيه، واحتج بقوله: «فإن طبن لكم عنه شيء منه نفسا» وإذا كانت طالبة له لم تطب به نفسا. قال ابن العربي: وهذا باطل؛ لأنها قد طابت وقد أكل فلا كلام لها؛ إذ ليس المراد صورة الأكل، وإنما هو كناية عن الإحلال والاستحلال، وهذا بين.فإن شرطت عليه عند عقد النكاح ألا يتزوج عليها، وحطت عنه لذلك شيئا من صداقها، ثم تزوج عليها فلا شيء لها عليه في رواية ابن القاسم؛ لأنها شرطت عليه ما لا يجوز شرطه. كما اشترط أهل بريرة أن تعتقها عائشة والولاء لبائعها، فصحح النبي صلى الله عليه وسلم العقد وأبطل الشرط. كذلك ههنا يصح إسقاط بعض الصداق عنه وتبطل الزيجة. قال ابن عبدالحكم: إن كان بقي من صداقها مثل صداق مثلها أو أكثر لم ترجع عليه بشيء، وإن كانت وضعت عنه شيئا من صداقها فتزوج عليها رجعت عليه بتمام صداق مثلها؛ لأنه شرط على نفسه شرطا وأخذ عنه عوضا كان لها واجبا أخذه منه، فوجب عليه الوفاء لقوله عليه السلام: «المؤمنون عند شروطهم» .وفي الآية دليل على أن العتق لا يكون صداقا؛ لأنه ليس بمال؛ إذ لا يمكن المرأة هبته ولا الزوج أكله. وبه قال مالك وأبو حنيفة وزفر ومحمد والشافعي. وقال أحمد بن حنبل وإسحاق ويعقوب: يكون صداقا ولا مهر لها غير العتق؛ على حديث صفية - رواه الأئمة - أن النبي صلى الله عليه وسلم أعتقها وجعل عتقها صداقها. وروي عن أنس أنه فعله، وهو راوي حديث صفية. وأجاب الأولون بأن قالوا: لا حجة في حديث صفية؛ لأن النبي صلى الله عليه وسلم كان مخصوصا في النكاح بأن يتزوج بغير صداق، وقد أراد زينب فحرمت على زيد فدخل عليها بغير ولي ولا صداق. فلا ينبغي الاستدلال بمثل هذا؛ والله أعلم.قوله تعالى: «نفسا» قيل: هو منصوب على البيان. ولا يجيز سيبويه ولا الكوفيون أن يتقدم ما كان منصوبا على البيان، وأجاز ذلك المازني وأبو العباس المبرد إذا كان العامل فعلا. وأنشد:وما كان نفسا بالفراق تطيبوفي التنزيل «خشعا أبصارهم يخرجون» «القمر: 7» فعلى هذا يجوز «شحما تفقأت. ووجها حسنت» . وقال أصحاب سيبويه: إن «نفسا» منصوبة بإضمار فعل تقديره أعني نفسا، وليست منصوبة على التمييز؛ وإذا كان هذا فلا حجة فيه. وقال الزجاج. الرواية:وما كان نفسي...واتفق الجميع على أنه لا يجوز تقديم المميز إذا كان العامل غير متصرف كعشرين درهما.قوله تعالى: «فكلوه» ليس المقصود صورة الأكل، وإنما المراد به الاستباحة بأي طريق كان، وهو المعني بقوله في الآية التي بعدها «إن الذين يأكلون أموال اليتامى ظلما» «النساء: 10» . وليس المراد نفس الأكل؛ إلا أن الأكل لما كان أوفى أنواع التمتع بالمال عبر عن التصرفات بالأكل. ونظيره قوله تعالى: «إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع» «الجمعة: 9» يعلم أن صورة البيع غير مقصودة، وإنما المقصود ما يشغله عن ذكر الله تعالى مثل النكاح وغيره؛ ولكن ذكر البيع لأنه أهم ما يشتغل به عن ذكر الله تعالى.قوله تعالى: «هنيئا مريئا» منصوب على الحال من الهاء في «كلوه» وقيل: نعت لمصدر محذوف، أي أكلا هنيئا بطيب الأنفس. هنأه الطعام والشراب يهنوه، وما كان هنيئا؛ ولقد هنؤ، والمصدر الهنء. وكل ما لم يأت بمشقة ولا عناء فهو هنيء. وهنيء اسم فاعل من هنؤ كظريف من ظرف. وهنئ يهنأ فهو هنيء على فعل كزمن. وهنأني الطعام ومرأني على الإتباع؛ فإذا لم يذكر «هنأني» قلت: أمرأني الطعام بالألف، أي انهضم. قال أبو علي: وهذا كما جاء في الحديث «ارجعن مأزورات غير مأجورات» . فقلبوا الواو من «موزورات» ألفا إتباعا للفظ مأجورات. وقال أبو العباس عن ابن الأعرابي: يقال هنيء وهنأني ومرأني وأمرأني ولا يقال مرئني؛ حكاه الهروي. وحكى القشيري أنه يقال: هنئني ومرئني بالكسر يهنأني ويمرأني، وهو قليل. وقيل: «هنيئا» لا إثم فيه، و «مريئا» لا داء فيه. قال كثير:هنيئا مريئا غير داء مخامر لعزة من أعراضنا ما استحلتودخل رجل على علقمة وهو يأكل شيئا وهبته امرأته من مهرها فقال له: كل من الهنيء المريء. وقيل: الهنيء الطيب المساغ الذي لا ينغصه شيء، والمريء المحمود العاقبة، التام الهضم الذي لا يضر ولا يؤذي. يقول: لا تخافون في الدنيا به مطالبة، ولا في الآخرة تبعة. يدل عليه ما روى ابن عباس عن النبي صلى الله عليه وسلم أنه سئل عن هذه الآية «فإن طبن لكم عن شيء منه نفسا فكلوه» فقال: «إذا جادت لزوجها بالعطية طائعة غير مكرهة لا يقضي به عليكم سلطان، ولا يؤاخذكم الله تعالى به في الآخرة» وروي عن علي بن أبي طالب رضي الله عنه قال: «إذا اشتكى أحدكم شيئا فليسأل امرأته درهما من صداقها ثم ليشتر به عسلا فليشربه بماء السماء؛ فيجمع الله عز وجل له الهنيء والمريء والماء المبارك» . والله أعلم.


وَلاَ تُؤْتُواْ السُّفَهَاء أَمْوَالَكُمُ الَّتِي جَعَلَ اللّهُ لَكُمْ قِيَاماً وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً

ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما وارزقوهم فيها واكسوهم وقولوا لهم قولا معروفا:لما أمر الله تعالى بدفع أموال اليتامى إليهم في قوله: «وآتوا اليتامى أموالهم» وإيصال الصدقات إلى الزوجات، بين أن السفيه وغير البالغ لا يجوز دفع ماله إليه. فدلت الآية على ثبوت الوصي والولي والكفيل للأيتام. وأجمع أهل العلم على أن الوصية إلى المسلم الحر الثقة العدل جائزة. واختلفوا في الوصية إلى المرأة الحرة؛ فقال عوام أهل العلم: الوصية لها جائزة. واحتج أحمد بأن عمر رضي الله عنه أوصى إلى حفصة. وروي عن عطاء بن أبي رباح أنه قال في رجل أوصى إلى امرأته قال: لا تكون المرأة وصيا؛ فإن فعل حولت إلى رجل من قومه. واختلفوا في الوصية إلى العبد؛ فمنعه الشافعي وأبو ثور ومحمد ويعقوب. وأجازه مالك والأوزاعي وابن عبدالحكم. وهو قول النخعي إذا أوصى إلى عبده. وقد مضى القول في هذا في «البقرة» مستوفى.قوله تعالى: «السفهاء» قد مضى في «البقرة» معنى السفه لغة. واختلف العلماء في هؤلاء السفهاء، من هم؟ فروى سالم الأفطس عن سعيد بن جبير قال: هم اليتامى لا تؤتوهم أموالكم. قال النحاس: وهذا من أحسن ما قيل في الآية. وروى إسماعيل بن أبي خالد عن أبي مالك قال: هم الأولاد الصغار، لا تعطوهم أموالكم فيفسدوها وتبقوا بلا شيء. وروى سفيان عن حميد الأعرج عن مجاهد قال: هم النساء. قال النحاس وغيره: وهذا القول لا يصح؛ إنما تقول العرب في النساء سفائه أو سفيهات؛ لأنه الأكثر في جمع فعيلة. ويقال: لا تدفع مالك مضاربة ولا إلى وكيل لا يحسن التجارة. وروي عن عمر أنه قال: من لم يتفقه فلا يتجر في سوقنا؛ فذلك قوله تعالى: «ولا تؤتوا السفهاء أموالكم» يعني الجهال بالأحكام. ويقال: لا تدفع إلى الكفار؛ ولهذا كره العلماء أن يوكل المسلم ذميا بالشراء والبيع، أو يدفع إليه مضاربة. وقال أبو موسى الأشعري رضي الله عنه: «السفهاء هنا كل من يستحق الحجر» . وهذا جامع. وقال ابن خويز منداد: وأما الحجر على السفيه فالسفيه له أحوال: حال يحجر عليه لصغره، وحالة لعدم عقله بجنون أو غيره، وحالة لسوء نظره لنفسه في ماله. فأما المغمى عليه فاستحسن مالك ألا يحجر عليه لسرعة زوال ما به. والحجر يكون مرة في حق الإنسان ومرة في حق غيره؛ فأما المحجور عليه في حق نفسه من ذكرنا. والمحجور عليه في حق غيره العبد والمديان والمريض في الثلثين، والمفلس وذات الزوج لحق الزوج، والبكر في حق نفسها. فأما الصغير والمجنون فلا خلاف في الحجر عليهما. وأما الكبير فلأنه لا يحسن النظر لنفسه في ماله، ولا يؤمن منه إتلاف ماله في غير وجه، فأشبه الصبي؛ وفيه خلاف يأتي. ولا فرق بين أن يتلف ماله في المعاصي أو القرب والمباحات. واختلف أصحابنا إذا أتلف ماله في القرب؛ فمنهم من حجر عليه، ومنهم من لم يحجر عليه. والعبد لا خلاف فيه. والمديان ينزع ما بيده لغرمائه؛ لإجماع الصحابة، وفعل عمر ذلك بأسيفع جهينة؛ ذكره مالك في الموطأ. والبكر ما دامت في الخدر محجور عليها؛ لأنها لا تحسن النظر لنفسها. حتى إذا تزوجت ودخل إليها الناس، وخرجت وبرز وجهها عرفت المضار من المنافع. وأما ذات الزوج فلأن رسول الله صلى الله عليه وسلم قال: «لا يجوز لامرأة ملك زوجها عصمتها قضاء في مالها إلا في ثلثها» .قلت: وأما الجاهل بالأحكام وإن كان غير محجور عليه لتنميته لماله وعدم تدبيره، فلا يدفع إليه المال؛ لجهله بفاسد البياعات وصحيحها وما يحل وما يحرم منها. وكذلك الذمي مثله في الجهل بالبياعات ولما يخاف من معاملته بالربا وغيره. والله أعلم.واختلفوا في وجه إضافة المال إلى المخاطبين على هذا، وهي للسفهاء؛ فقيل: أضافها إليهم لأنها بأيديهم وهم الناظرون فيها فنسبت إليهم اتساعا؛ كقوله تعالى: «فسلموا على أنفسكم» «النور: 61» وقوله «فاقتلوا أنفسكم» «البقرة:54» . وقيل: أضافها إليهم لأنها من جنس أموالهم؛ فإن الأموال جعلت مشتركة بين الخلق تنتقل من يد إلى يد، ومن ملك إلى ملك، أي هي لهم إذا احتاجوها كأموالكم التي تقي أعراضكم وتصونكم وتعظم أقداركم، وبها قوام أمركم.وقول ثان قاله أبو موسى الأشعري وابن عباس والحسن وقتادة: «أن المراد أموال المخاطبين حقيقة» . قال ابن عباس: «لا تدفع مالك الذي هو سبب معيشتك إلى امرأتك وابنك وتبقى فقيرا تنظر إليهم وإلى ما في أيديهم؛ بل كن أنت الذي تنفق عليهم» . فالسفهاء على هذا هم النساء والصبيان؛ صغار ولد الرجل وامرأته. وهذا يخرج مع قول مجاهد وأبي مالك في السفهاء.ودلت الآية على جواز الحجر على السفيه؛ لأمر الله عز وجل بذلك في قوله: «ولا تؤتوا السفهاء أموالكم» وقال «فإن كان الذي عليه الحق سفيها أو ضعيفا» «البقرة: 282» . فأثبت الولاية على السفيه كما أثبتها على الضعيف. وكان معنى الضعيف راجعا إلى الصغير، ومعنى السفيه إلى الكبير البالغ؛ لأن السفه اسم ذم ولا يذم الإنسان على ما لم يكتسبه، والقلم مرفوع عن غير البالغ، فالذم والحرج منفيان عنه؛ قاله الخطابي.واختلف العلماء في أفعال السفيه قبل الحجر عليه؛ فقال مالك وجميع أصحابه غير ابن القاسم: إن فعل السفيه وأمره كله جائز حتى يضرب الإمام على يده. وهو قول الشافعي وأبي يوسف. وقال ابن القاسم: أفعال غير جائزة وإن لم يضرب عليه الإمام. وقال أصبغ: إن كان ظاهر السفه فأفعاله مردودة، وإن كان غير ظاهر السفه فلا ترد أفعاله حتى يحجر عليه الإمام. واحتج سحنون لقول مالك بأن قال: لو كانت أفعال السفيه مردودة قبل الحجر ما أحتاج السلطان أن يحجر على أحد. وحجة ابن القاسم ما رواه البخاري من حديث جابر أن رجلا أعتق عبدا ليس له مال غيره فرده النبي صلى الله عليه وسلم ولم يكن حجر عليه قبل ذلك.واختلفوا في الحجر على الكبير؛ فقال مالك وجمهور الفقهاء: يحجر عليه. وقال أبو حنيفة: لا يحجر على من بلغ عاقلا إلا أن يكون مفسدا لماله؛ فإذا كان كذلك منع من تسليم المال إليه حتى يبلغ خمسا وعشرين سنة، فإذا بلغها سلم إليه بكل حال، سواء كان مفسدا أو غير مفسد؛ لأنه يحبل منه لاثنتي عشرة سنة، ثم يولد له لستة أشهر فيصير جدا وأبا، وأنا أستحي أن أحجر على من يصلح أن يكون جدا. وقيل عنه: إن في مدة المنع من المال إذا بلغ مفسدا ينفذ تصرفه على الإطلاق، وإنما يمنع من تسليم المال احتياطا. وهذا كله ضعيف في النظر والأثر. وقد روى الدارقطني: حدثنا محمد بن أحمد بن الحسن الصواف أخبرنا حامد بن شعيب أخبرنا شريح بن يونس أخبرنا يعقوب بن إبراهيم - هو أبو يوسف القاضي - أخبرنا هشام بن عروة عن أبيه أن عبدالله بن جعفر أتى الزبير فقال: إني اشتريت بيع كذا وكذا، وإن عليا يريد أن يأتي أمير المؤمنين فيسأله أن يحجر علي فيه. فقال الزبير: أنا شريكك في البيع. فأتى علي عثمان فقال: إن ابن جعفر اشترى بيع كذا وكذا فاحجر عليه. فقال الزبير: فأنا شريكه في البيع. فقال عثمان: كيف أحجر على رجل في بيع شريكه فيه الزبير؟ قال يعقوب: أنا آخذ بالحجر وأراه، وأحجر وأبطل بيع المحجور عليه وشراءه، وإذا اشترى أو باع قبل الحجر أجزت بيعه. قال يعقوب بن إبراهيم: وإن أبا حنيفة لا يحجر ولا يأخذ بالحجر. فقول عثمان: كيف أحجر على رجل، دليل على جواز الحجر على الكبير؛ فإن عبدالله بن جعفر ولدته أمه بأرض الحبشة، وهو أول مولود ولد في الإسلام بها، وقدم مع أبيه على النبي صلى الله عليه وسلم عام خيبر فسمع منه وحفظ عنه. وكانت خيبر سنة خمس من الهجرة. وهذا يرد على أبي حنيفة قوله. وستأتي حجته إن شاء الله تعالى.قوله تعالى: «التي جعل الله لكم قياما» أي لمعاشكم وصلاح دينكم. وفي «التي» ثلاث لغات: التي واللت بكسر التاء واللت بإسكانها. وفي تثنيتها أيضا ثلاث لغات: اللتان واللتا بحذف النون واللتان بشد النون. وأما الجمع فتأتي لغاته في موضعه من هذه السورة إن شاء الله تعالى.والقيام والقوام: ما يقيمك بمعنى. يقال: فلان قيام أهله وقوام بيته، وهو الذي يقيم شأنه، أي يصلحه. ولما انكسرت القاف من قوام أبدلوا الواو ياء. وقراءة أهل المدينة «قيما » بغير ألف. قال الكسائي والفراء: قيما وقواما بمعنى قياما، وانتصب عندهما على المصدر. أي ولا تؤتوا السفهاء أموالكم التي تصلح بها أموركم فيقوموا بها قياما. وقال الأخفش: المعنى قائمة بأموركم. يذهب إلى أنها جمع. وقال البصريون: قيما جمع قيمة؛ كديمة وديم، أي جعلها الله قيمة للأشياء. وخطأ أبو علي هذا القول وقال: هي مصدر كقيام وقوام وأصلها قوم، ولكن شذت في الرد إلى الياء كما شذ قولهم: جياد في جمع جواد ونحوه. وقوما وقواما وقياما معناها ثباتا في صلاح الحال ودواما في ذلك. وقرأ الحسن والنخعي «اللاتي» جعل على جمع التي، وقراءة العامة «التي» على لفظ الجماعة. قال الفراء: الأكثر في كلام العرب «النساء اللواتي، والأموال التي» وكذلك غير الأموال؛ ذكره النحاس.قوله تعالى: «وارزقوهم فيها واكسوهم» قيل: معناه اجعلوا لهم فيها أو افرضوا لهم فيها. وهذا فيمن يلزم الرجل نفقته وكسوته من زوجته وبنيه الأصاغر. فكان هذا دليلا على وجوب نفقة الولد على الوالد والزوجة على زوجها. وفي البخاري عن أبي هريرة رضي الله عنه قال: قال النبي صلى الله عليه وسلم: «أفضل الصدقة ما ترك غنى واليد العليا خير من اليد السفلى وابدأ بمن تعول تقول المرأة إما أن تطعمني وإما أن تطلقني ويقول العبد أطعمني واستعملني ويقول الابن أطعمني إلى من تدعني» ؟ فقالوا: يا أبا هريرة، سمعت هذا من رسول الله صلى الله عليه وسلم؟ قال: لا، هذا من كيس أبي هريرة!. قال المهلب: النفقة على الأهل والعيال واجبة بإجماع؛ وهذا الحديث حجة في ذلك.قال ابن المنذر: واختلفوا في نفقة من بلغ من الأبناء ولا مال له ولا كسب؛ فقالت طائفة: على الأب أن ينفق على ولده الذكور حتى يحتلموا، وعلى النساء حتى يتزوجن ويدخل بهن. فإن طلقها بعد البناء أو مات عنها فلا نفقة لها على أبيها. وإن طلقها قبل البناء فهي على نفقتها.ولا نفقة لولد الولد على الجد؛ هذا قول مالك. وقالت طائفة: ينفق على ولد ولده حتى يبلغوا الحلم والمحيض. ثم لا نفقة عليه إلا أن يكونوا زمنى، وسواء في ذلك الذكور والإناث ما لم يكن لهم أموال، وسواء في ذلك ولده أو ولد ولده وإن سفلوا ما لم يكن لهم أب دونه يقدر على النفقة عليهم؛ هذا قول الشافعي. وأوجبت طائفة النفقة لجميع الأطفال والبالغين من الرجال والنساء إذا لم يكن لهم أموال يستغنون بها عن نفقة الوالد؛ على ظاهر قوله عليه السلام لهند: «خذي ما يكفيك وولدك بالمعروف» . وفي حديث أبي هريرة «يقول الابن أطعمني إلى من تدعني؟» يدل على أنه إنما يقول ذلك من لا طاقة له على الكسب والتحرف. ومن بلغ سن الحلم فلا يقول ذلك؛ لأنه قد بلغ حد السعي على نفسه والكسب لها، بدليل قوله تعالى: «حتى إذا بلغوا النكاح» «النساء: 6» الآية. فجعل بلوغ النكاح حدا في ذلك. وفي قوله: «تقول المرأة إما أن تطعمني وإما أن تطلقني» يرد على من قال: لا يفرق بالإعسار ويلزم المرأة الصبر؛ وتتعلق النفقة بذمته بحكم الحاكم. هذا قول عطاء والزهري. وإليه ذهب الكوفيون متمسكين بقوله تعالى: «وإن كان ذو عسرة فنظرة إلى ميسرة» «البقرة: 280» . قالوا: فوجب أن ينظر إلى أن يوسر. وقوله تعالى: «وأنكحوا الأيامى منكم» «النور: 32» الآية. قالوا: فندب تعالى إلى إنكاح الفقير؛ فلا يجوز أن يكون الفقر سببا للفرقة وهو مندوب منعه إلى النكاح. ولا حجة لهم في هذه الآية على ما يأتي بيانه في موضعها. والحديث نص في موضع الخلاف. وقيل: الخطاب لولي اليتيم لينفق عليه من ماله الذي له تحت نظره؛ على ما تقدم من الخلاف في إضافة المال. فالوصي ينفق على اليتيم على قدر ماله وحاله؛ فإن كان صغيرا وماله كثير اتخذ له ظئرا وحواضن ووسع عليه في النفقة. وإن كان كبيرا قدر له ناعم اللباس وشهي الطعام والخدم. وإن كان دون ذلك فبحسبه. وإن كان دون ذلك فخشن الطعام واللباس قدر الحاجة. فإن كان اليتيم فقيرا لا مال له وجب على الإمام القيام به من بيت المال؛ فإن لم يفعل الإمام وجب ذلك على المسلمين الأخص به فالأخص. وأمه أخص به فيجب عليها إرضاعه والقيام به. ولا ترجع عليه ولا على أحد. وقد مضى في البقرة عند قوله: «والوالدات يرضعن أولادهن» «البقرة: 233» .قوله تعالى: «وقولوا لهم قولا معروفا» أراد تليين الخطاب والوعد الجميل. واختلف في القول المعروف؛ فقيل: معناه ادعوا لهم: بارك الله فيكم، وحاطكم وصنع لكم، وأنا ناظر لك، وهذا الاحتياط يرجع نفعه إليك. وقيل: معناه وعدوهم وعدا حسنا؛ أي إن رشدتم دفعنا إليكم أموالكم. ويقول الأب لابنه: مالي إليك مصيره، وأنت إن شاء الله صاحبه إذا ملكت رشدك وعرفت تصرفك.


وَابْتَلُواْ الْيَتَامَى حَتَّىَ إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ آنَسْتُم مِّنْهُمْ رُشْداً فَادْفَعُواْ إِلَيْهِمْ أَمْوَالَهُمْ وَلاَ تَأْكُلُوهَا إِسْرَافاً وَبِدَاراً أَن يَكْبَرُواْ وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إِلَي

وَابْتَلُواْ الْيَتَامَى حَتَّىَ إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ آنَسْتُم مِّنْهُمْ رُشْداً فَادْفَعُواْ إِلَيْهِمْ أَمْوَالَهُمْ وَلاَ تَأْكُلُوهَا إِسْرَافاً وَبِدَاراً أَن يَكْبَرُواْ وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إِلَيْهِمْ أَمْوَالَهُمْ فَأَشْهِدُواْ عَلَيْهِمْ وَكَفَى بِاللّهِ حَسِيباً

وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم ولا تأكلوها إسرافا وبدارا أن يكبروا ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف فإذا دفعتم إليهم أموالهم فأشهدوا عليهم وكفى بالله حسيبا:قوله تعالى: «وابتلوا اليتامى» الابتلاء الاختبار؛ وقد تقدم. وهذه الآية خطاب للجميع في بيان كيفية دفع أموالهم. وقيل: إنها نزلت في ثابت بن رفاعة وفي عمه. وذلك أن رفاعة توفي وترك ابنه وهو صغير، فأتى عم ثابت إلى النبي صلى الله عليه وسلم فقال: إن ابن أخي يتيم في حجري فما يحل لي من ماله، ومتى أدفع إليه ماله؟ فأنزل الله تعالى هذه الآية.واختلف العلماء في معنى الاختبار؛ فقيل: هو أن يتأمل الوصي أخلاق يتيمه، ويستمع إلى أغراضه، فيحصل له العلم بنجابته، والمعرفة بالسعي في مصالحه وضبط ماله، والإهمال لذلك. فإذا توسم الخير قال علماؤنا وغيرهم: لا بأس أن يدفع إليه شيئا من ماله يبيح له التصرف فيه، فإن نماه وحسن النظر فيه فقد وقع الاختبار، ووجب على الوصي تسليم جميع ماله إليه. وإن أساء النظر فيه وجب عليه إمساك ماله عنده. وليس في العلماء من يقول: إنه إذا اختبر الصبي فوجده رشيدا ترتفع الولاية عنه، وأنه يجب دفع ماله إليه وإطلاق يده في التصرف؛ لقوله تعالى: «حتى إذا بلغوا النكاح» . وقال جماعة من الفقهاء: الصغير لا يخلو من أحد أمرين؛ إما أن يكون غلاما أو جارية؛ فإن كان غلاما رد النظر إليه في نفقة الدار شهرا، أو أعطاه شيئا نزرا يتصرف فيه؛ ليعرف كيف تدبيره وتصرفه، وهو مع ذلك يراعيه لئلا يتلفه؛ فإن أتلفه فلا ضمان على الوصي. فإذا رآه متوخيا سلم إليه ماله وأشهد عليه. وإن كانت جارية رد إليها ما يرد إلى ربة البيت من تدبير بيتها والنظر فيه، في الاستغزال والاستقصاء على الغزالات في دفع القطن وأجرته، واستيفاء الغزل وجودته. فإن رآها رشيدة سلم أيضا إليها مالها وأشهد عليها. وإلا بقيا تحت الحجر حتى يؤنس رشدهما. وقال الحسن ومجاهد وغيرهما: اختبروهم في عقولهم وأديانهم وتنمية أموالهم.قوله تعالى: «حتى إذا بلغوا النكاح» أي الحلم؛ لقوله تعالى: «وإذا بلغ الأطفال منكم الحلم» «النور: 59» أي البلوغ، وحال النكاح. والبلوغ يكون بخمسة أشياء: ثلاثة يشترك فيها الرجال والنساء، واثنان يختصان بالنساء وهما الحيض والحبل. فأما الحيض والحبل فلم يختلف العلماء في أنه بلوغ، وأن الفرائض والأحكام تجب بهما. واختلفوا في الثلاثة؛ فأما الإثبات والسن فقال الأوزاعي والشافعي وابن حنبل: خمس عشرة سنة بلوغ لمن لم يحتلم. وهو قول ابن وهب وأصبغ وعبدالملك بن الماجشون وعمر بن عبدالعزيز وجماعة من أهل المدينة، واختاره ابن العربي. وتجب الحدود والفرائض عندهم على من بلغ هذا السن. قال أصبغ بن الفرج: والذي نقول به إن حد البلوغ الذي تلزم به الفرائض والحدود خمس عشرة سنة؛ وذلك أحب ما فيه إلي وأحسنه عندي؛ لأنه الحد الذي يسهم فيه في الجهاد ولمن حضر القتال. واحتج بحديث ابن عمر إذ عرض يوم الخندق وهو ابن خمس عشرة سنة فأجيز، ولم يجز يوم أحد؛ لأنه كان ابن أربع عشرة سنة. أخرجه مسلم. قال أبو عمر بن عبدالبر: هذا فيمن عرف مولده، وأما من جهل مولده وعدة سنه أو جحده فالعمل فيه بما روى نافع عن أسلم عن عمر بن الخطاب رضي الله عنه أنه كتب إلى أمراء الأجناد: «ألا تضربوا الجزية إلا على من جرت عليه المواسي» . وقال عثمان في غلام سرق: انظروا إن كان قد اخضر مئزره فاقطعوه. وقال عطية القرظي: عرض رسول الله صلى الله عليه وسلم بني قريظة؛ فكل من أنبت منهم قتله بحكم سعد بن معاذ، ومن لم ينبت منهم استحياه؛ فكنت فيمن لم ينبت فتركني. وقال مالك وأبو حنيفة وغيرهما: لا يحكم لمن لم يحتلم حتى يبلغ ما لم يبلغه أحد إلا احتلم، وذلك سبع عشرة سنة؛ فيكون عليه حينئذ الحد إذا أتى ما يجب عليه الحد. وقال مالك مرة: بلوغه أن يغلظ صوته وتنشق أرنبته. وعن أبي حنيفة رواية أخرى: تسع عشرة سنة؛ وهي الأشهر. وقال في الجارية: بلوغها لسبع عشرة سنة وعليها النظر. وروى اللؤلئي عنه ثمان عشرة سنة. وقال داود: لا يبلغ بالسن ما لم يحتلم ولو بلغ أربعين سنة. فأما الإنبات فمنهم من قال: يستدل به على البلوغ؛ روي عن ابن القاسم وسالم، وقال مالك مرة، والشافعي في أحد قوليه، وبه قال أحمد وإسحاق وأبو ثور. وقيل: هو بلوغ؛ إلا أنه يحكم به في الكفار فيقتل من أنبت ويجعل من لم ينبت في الذراري؛ قاله الشافعي في القول الآخر؛ لحديث عطية القرظي. ولا اعتبار بالخضرة والزغب، وإنما يترتب الحكم على الشعر. وقال ابن القاسم: سمعت مالكا يقول: العمل عندي على حديث عمر بن الخطاب: لو جرت عليه المواسي لحددته. قال أصبغ: قال لي ابن القاسم وأحب إلي ألا يقام عليه الحد إلا باجتماع الإنبات والبلوغ. وقال أبو حنيفة: لا يثبت بالإنبات حكم، وليس هو ببلوغ ولا دلالة على البلوغ. وقال الزهري وعطاء: لا حد على من لم يحتلم؛ وهو قول الشافعي، ومال إليه مالك مرة، وقال به بعض أصحابه. وظاهره عدم اعتبار الإنبات والسن. قال ابن العربي: «إذا لم يكن حديث ابن عمر دليلا في السن فكل عدد يذكرونه من السنين فإنه دعوى، والسن التي أجازها رسول الله صلى الله عليه وسلم أولى من سن لم يعتبرها، ولا قام في الشرع دليل عليها، وكذلك اعتبر النبي صلى الله عليه وسلم الإنبات في بني قريظة؛ فمن عذيري ممن ترك أمرين اعتبرهما النبي صلى الله عليه وسلم فيتأوله ويعتبر ما لم يعتبره النبي صلى الله عليه وسلم لفظا، ولا جعل الله له في الشريعة نظرا» .قلت: هذا قوله هنا، وقال في سورة الأنفال عكسه؛ إذ لم يعرج على حديث ابن عمر هناك، وتأوله كما تأول علماؤنا، وأن موجبه الفرق بين من يطيق القتال ويسهم له وهو ابن خمس عشرة سنة، ومن لا يطيقه فلا يسهم له فيجعل في العيال. وهو الذي فهمه عمر بن عبدالعزيز من الحديث. والله أعلم.قوله تعالى: «فإن آنستم منهم رشدا فادفعوا إليهم أموالهم» «آنستم» أي أبصرتم ورأيتم؛ ومنه قوله تعالى: «آنس من جانب الطور نارا» «29 القصص» أي أبصر ورأى. قال الأزهري: تقول العرب اذهب فاستأنس هل ترى أحدا؛ معناه تبصر. قال النابغة:... على مستأنس وحدأراد ثورا وحشيا يتبصر هل يرى قانصا فيحذره. وقيل: آنست وأحسست ووجدت بمعنى واحد؛ ومنه قوله تعالى: «فإن آنستم منهم رشدا» أي علمتم. والأصل فيه أبصرتم. وقراءة العامة «رشدا» بضم الراء وسكون الشين. وقرأ السلمي وعيسى والثقفي وابن مسعود رضي الله عنهم «رشدا» بفتح الراء والشين، وهما لغتان. وقيل: رشدا مصدر رشد. ورشدا مصدر رشد، وكذلك الرشاد. والله أعلم.واختلف العلماء في تأويل «رشدا» فقال الحسن وقتادة وغيرهما: صلاحا في العقل والدين. وقال ابن عباس والسدي والثوري: «صلاحا في العقل وحفظ المال» . قال سعيد بن جبير والشعبي: إن الرجل ليأخذ بلحيته وما بلغ رشده؛ فلا يدفع إلى اليتيم ماله وإن كان شيخا حتى يؤنس منه رشده. وهكذا قال الضحاك: لا يعطى اليتيم وإن بلغ مائة سنة حتى يعلم منه إصلاح ماله. وقال مجاهد: «رشدا» يعني في العقل خاصة. وأكثر العلماء على أن الرشد لا يكون إلا بعد البلوغ، وعلى أنه إن لم يرشد بعد بلوغ الحلم وإن شاخ لا يزول الحجر عنه؛ وهو مذهب مالك وغيره. وقال أبو حنيفة: لا يحجر على الحر البالغ إذا بلغ مبلغ الرجال، ولو كان أفسق الناس وأشدهم تبذيرا إذا كان عاقلا. وبه قال زفر بن الهذيل؛ وهو مذهب النخعي. واحتجوا في ذلك بما رواه قتادة عن أنس أن حبان بن منقذ كان يبتاع وفي عقدته ضعف، فقيل: يا رسول الله احجر عليه؛ فإنه يبتاع وفي عقدته ضعف. فاستدعاه النبي صلى الله عليه وسلم فقال: «لا تبع» . فقال: لا أصبر. فقال له: «فإذا بايعت فقل لا خلابة ولك الخيار ثلاثا» . قالوا: فلما سأل القوم الحجر عليه لما كان في تصرفه من الغبن ولم يفعل عليه السلام، ثبت أن الحجر لا يجوز. وهذا لا حجة لهم فيه؛ لأنه مخصوص بذلك على ما بيناه في البقرة، فغيره بخلافه. وقال الشافعي: إن كان مفسدا لماله ودينه، أو كان مفسدا لماله دون دينه حجر عليه، وإن كان مفسدا لدينه مصلحا لماله فعلى وجهين: أحدهما يحجر عليه؛ وهو اختيار أبي العباس بن شريح. والثاني لا حجر عليه؛ وهو اختيار إسحاق المروزي، والأظهر من مذهب الشافعي. قال الثعلبي: وهذا الذي ذكرناه من الحجر على السفيه قول عثمان وعلي والزبير وعائشة وابن عباس وعبدالله بن جعفر رضوان الله عليهم، ومن التابعين شريح، وبه قال الفقهاء: مالك وأهل المدينة والأوزاعي وأهل الشام وأبو يوسف ومحمد وأحمد وإسحاق وأبو ثور. قال الثعلبي: وادعى أصحابنا الإجماع في هذه المسألة.إذا ثبت هذا فاعلم أن دفع المال يكون بشرطين: إيناس الرشد والبلوغ، فإن وجد أحدهما دون الآخر لم يجز تسليم المال، كذلك نص الآية. وهو رواية ابن القاسم وأشهب وابن وهب عن مالك في الآية. وهو قول جماعة الفقهاء إلا أبا حنيفة وزفر والنخعي فإنهم أسقطوا إيناس الرشد ببلوغ خمس وعشرين سنة. قال أبو حنيفة: لكونه جدا وهذا يدل على ضعف قوله، وضعف ما احتج به أبو بكر الرازي في أحكام القرآن له من استعمال الآيتين حسب ما تقدم؛ فإن هذا من باب المطلق والمقيد، والمطلق يرد إلى المقيد باتفاق أهل الأصول. وماذا يغني كونه جدا إذا كان غير جد، أي بخت. إلا أن علماءنا شرطوا في الجارية دخول الزوج بها مع البلوغ، وحينئذ يقع الابتلاء في الرشد. ولم يره أبو حنيفة والشافعي، ورأوا الاختبار في الذكر والأنثى على ما تقدم. وفرق علماؤنا بينهما بأن قالوا: الأنثى مخالفة للغلام لكونها محجوبة لا تعاني الأمور ولا تبرز لأجل البكارة فلذلك وقف فيها على وجود النكاح؛ فبه تفهم المقاصد كلها. والذكر بخلافها؛ فإنه بتصرفه وملاقاته للناس من أول نشئه إلى بلوغه يحمل له الاختبار، ويكمل عقله بالبلوغ، فيحصل له الغرض. وما قاله الشافعي أصوب؛ فإن نفس الوطء بإدخال الحشفة لا يزيدها في رشدها إذا كانت عارفة بجميع أمورها ومقاصدها، غير مبذرة لمالها. ثم زاد علماؤنا فقالوا: لا بد بعد دخول زوجها من مضي مدة من الزمان تمارس فيها الأحوال. قال ابن العربي: وذكر علماؤنا في تحديدها أقوالا عديدة؛ منها الخمسة الأعوام والستة والسبعة في ذات الأب. وجعلوا في اليتيمة التي لا أب لها ولا وصي عليها عاما واحدا بعد الدخول، وجعلوا في المولى عليها مؤبدا حتى يثبت رشدها. وليس في هذا كله دليل، وتحديد الأعوام في ذات الأب عسير؛ وأعسر منه تحديد العام في اليتيمة. وأما تمادي الحجر في المولى عليها حتى يتبين رشدها فيخرجها الوصي عنه، أو يخرجها الحكم منه فهو ظاهر القرآن. والمقصود من هذا كله داخل تحت قوله تعالى: «فإن آنستم منهم رشدا» فتعين اعتبار الرشد ولكن يختلف إيناسه بحسب اختلاف حال الراشد. فاعرفه وركب عليه واجتنب التحكم الذي لا دليل عليه.واختلفوا فيما فعلته ذات الأب في تلك المدة؛ فقيل: هو محمول على الرد لبقاء الحجر، وما عملته بعده فهو محمول على الجواز. وقال بعضهم: ما عملته في تلك المدة محمول على الرد إلا أن يتبين فيه السداد، وما عملته بعد ذلك محمول على الإمضاء حتى يتبين فيه السفه.واختلفوا في دفع المال إلى المحجور عليه هل يحتاج إلى السلطان أم لا؟ فقالت فرقة: لا بد من رفعه إلى السلطان، ويثبت عنده رشده ثم يدفع إليه ماله. وقالت فرقة: ذلك موكول إلى اجتهاد الوصي دون أن يحتاج إلى رفعه إلى السلطان. قال ابن عطية: والصواب في أوصياء زماننا ألا يستغنى عن رفعه إلى السلطان وثبوت الرشد عنده، لما حفظ من تواطؤ الأوصياء على أن يرشد الصبي، ويبرأ المحجور عليه لسفهه وقلة تحصيله في ذلك الوقت.فإذا سلم المال إليه بوجود الرشد، ثم عاد إلى السفه بظهور تبذير وقلة تدبير عاد إليه الحجر عندنا، وعند الشافعي في أحد قوليه. وقال أبو حنيفة: لا يعود؛ لأنه بالغ عاقل؛ بدليل جواز إقراره في الحدود والقصاص. ودليلنا قوله تعالى: «ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما» «النساء: 5» وقال تعالى: «فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل» «البقرة: 282» ولم يفرق بين أن يكون محجورا سفيها أو يطرأ ذلك عليه بعد الإطلاق.ويجوز للوصي أن يصنع في مال اليتيم ما كان للأب أن يصنع من تجارة وإبضاع وشراء وبيع. وعليه أن يؤدي الزكاة من سائر أمواله: عين وحرث وماشية وفطرة. ويؤدي عنه أروش الجنايات وقيم المتلفات، ونفقة الوالدين وسائر الحقوق اللازمة. ويجوز أن يزوجه ويؤدي عنه الصداق، ويشتري له جارية يتسررها، ويصالح له وعليه على وجه النظر له. وإذا قضى الوصي بعض الغرماء وبقي من المال بقية تفي ما عليه من الدين كان فعل الوصي جائزا. فإن تلف باقي المال فلا شيء لباقي الغرماء على الوصي ولا على الذين اقتضوا. وإن اقتضى الغرماء جميع المال ثم أتى غرماء آخرون فإن كان عالما بالدين الباقي أو كان الميت معروفا بالدين الباقي ضمن الوصي لهؤلاء الغرماء ما كان يصيبهم في المحاصة، ورجع على الذين اقتضوا دينهم بذلك. وإن لم يكن عالما بذلك، ولا كان الميت معروفا بالدين فلا شيء على الوصي. وإذا دفع الوصي دين الميت بغير إشهاد ضمن. وأما إن أشهد وطال الزمان حتى مات الشهود فلا شيء عليه. وقد مضى في البقرة عند قوله تعالى: «وإن تخالطوهم فإخوانكم» «البقرة: 220» من أحكام الوصي في الإنفاق وغيره ما فيه كفاية، والحمد لله.قوله تعالى: «ولا تأكلوها إسرافا وبدارا أن يكبروا» ليس يريد أن أكل مالهم من غير إسراف جائز، فيكون له دليل خطاب، بل المراد ولا تأكلوا أموالهم فإنه إسراف. فنهى الله سبحانه وتعالى الأوصياء عن أكل أموال اليتامى بغير الواجب المباح لهم؛ على ما يأتي بيانه. والإسراف في اللغة الإفراط ومجاوزة الحد. وقد تقدم في آل عمران والسرف الخطأ في الإنفاق. ومنه قول الشاعر:أعطوا هنيدة يحدوها ثمانية ما في عطائهم من ولا سرفأي ليس يخطئون مواضع العطاء. وقال آخر:وقال قائلهم والخيل تخبطهم أسرفتم فأجبنا أننا سرفقال النضر بن شميل: السرف التبذير، والسرف الغفلة. وسيأتي لمعنى الإسراف زيادة بيان في «الأنعام» إن شاء الله تعالى. «وبدارا» معناه ومبادرة كبرهم، وهو حال البلوغ. والبدار والمبادرة كالقتال والمقاتلة. وهو معطوف على «إسرافا» . و «أن يكبروا» في موضع نصب بـ «بدارا» ، أي لا تستغنم مال محجورك فتأكله وتقول أبادر كبره لئلا يرشد ويأخذ ماله)؛ عن ابن عباس وغيره.قوله تعالى: «ومن كان غنيا فليستعفف» بين الله تعالى ما يحل لهم من أموالهم؛ فأمر الغني بالإمساك وأباح للوصي الفقير أن يأكل من مال وليه بالمعروف. يقال: عف الرجل عن الشيء واستعف إذا أمسك. والاستعفاف عن الشيء تركه. ومنه قوله تعالى: «وليستعفف الذين لا يجدون نكاحا» «النور: 33» . والعفة: الامتناع عما لا يحل ولا يجب فعله. روى أبو داود من حديث حسين المعلم عن عمرو بن شعيب عن أبيه عن جده أن رجلا أتى النبي صلى الله عليه وسلم فقال: إني فقير ليس لي شيء ولي يتيم. قال: فقال: «كل من مال يتيمك غير مسرف ولا مباذر ولا متأثل» .واختلف العلماء من المخاطب والمراد بهذه الآية؟ ففي صحيح مسلم عن عائشة في قوله تعالى: «ومن كان فقيرا فليأكل بالمعروف» قالت: نزلت في ولي اليتيم الذي يقوم عليه ومصلحه إذا كان محتاجا جاز أن يأكل منه. في رواية: بقدر ماله بالمعروف. وقال بعضهم: المراد اليتيم إن كان غنيا وسع عليه وأعف عن ماله، وإن كان فقيرا أنفق عليه بقدره؛ قال ربيعة ويحيى بن سعيد. والأول قول الجمهور وهو الصحيح؛ لأن اليتيم لا يخاطب بالتصرف في ماله لصغره ولسفهه. والله أعلم.واختلف الجمهور في الأكل بالمعروف ما هو؟ فقال قوم: «هو القرض إذا احتاج ويقضى إذا أيسر» ؛ قاله عمر بن الخطاب وابن عباس وعبيدة وابن جبير والشعبي ومجاهد وأبو العالية، وهو قول الأوزاعي. ولا يستسلف أكثر من حاجته. قال عمر: «ألا إني أنزلت نفسي من مال الله منزلة الولي من مال اليتيم، إن استغنيت استعففت، وإن افتقرت أكلت بالمعروف؛ فإذا أيسرت قضيت» . روى عبدالله بن المبارك عن عاصم عن أبي العالية «ومن كان فقيرا فليأكل بالمعروف» قال: قرضا - ثم تلا «فإذا دفعتم إليهم أموالهم فاشهدوا عليهم» . وقول ثان - روي عن إبراهيم وعطاء والحسن البصري والنخعي وقتادة: لا قضاء على الوصي الفقير فيما يأكل بالمعروف؛ لأن ذلك حق النظر، وعليه الفقهاء. قال الحسن: هو طعمة من الله له؛ وذلك أنه يأكل ما يسد جوعته، ويكتسي ما يستر عورته، ولا يلبس الرفيع من الكتان ولا الحلل. والدليل على صحة هذا القول إجماع الأمة على أن الإمام الناظر للمسلمين لا يجب عليه غرم ما أكل بالمعروف؛ لأن الله تعالى قد فرض سهمه في مال الله. فلا حجة لهم في قول عمر: «فإذا أيسرت قضيت» - أن لو صح. وقد روي عن ابن عباس وأبي العالية والشعبي أن «الأكل بالمعروف هو كالانتفاع بألبان المواشي، واستخدام العبيد، وركوب الدواب إذا لم يضر بأصل المال؛ كما يهنأ الجرباء، وينشد الضالة، ويلوط الحوض، ويجذ التمر. فأما أعيان الأموال وأصولها فليس للوصي أخذها» . وهذا كله يخرج مع قول الفقهاء: إنه يأخذ بقدر أجر عمله؛ وقالت به طائفة وأن ذلك هو المعروف، ولا قضاء عليه، والزيادة على ذلك محرمة. وفرق الحسن بن صالح بن حي - ويقال ابن حيان - بين وصي الأب والحاكم؛ فلوصي الأب أن يأكل بالمعروف، وأما وصي الحاكم فلا سبيل له إلى المال بوجه؛ وهو القول الثالث. وقول رابع روي عن مجاهد قال: ليس له أن يأخذ قرضا ولا غيره. وذهب إلى أن الآية منسوخة، نسخها قوله تعالى: «يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم» «النساء: 29» وهذا ليس بتجارة. وقال زيد بن أسلم: إن الرخصة في هذه الآية منسوخة بقوله تعالى: «إن الذين يأكلون أموال اليتامى ظلما» «النساء: 10» الآية. وحكى بشر بن الوليد عن ابن يوسف قال: لا أدري، لعل هذه الآية منسوخة بقوله عز وجل: «يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم» «النساء: 29» . وقول خامس - وهو الفرق بين الحضر والسفر؛ فيمنع إذا كان مقيما معه في المصر. فإذا احتاج أن يسافر من أجله فله أن يأخذ ما يحتاج إليه، ولا يقتني شيئا؛ قاله أبو حنيفة وصاحباه أبو يوسف ومحمد. وقول سادس - قال أبو قلابة: فليأكل بالمعروف مما يجني من الغلة؛ فأما المال الناض فليس له أن يأخذ منه شيئا قرضا ولا غيره.وقول سابع - روى عكرمة عن ابن عباس «ومن كان فقيرا فليأكل بالمعروف» قال: «إذا احتاج واضطر» . وقال الشعبي: كذلك إذا كان منه بمنزلة الدم ولحم الخنزير أخذ منه؛ فإن وجد أوفى. قال النحاس: وهذا لا معنى له لأنه إذا اضطر هزا الاضطرار كان له أخذ ما يقيمه من مال يتيمه أو غيره من قريب أو بعيد. وقال ابن عباس أيضا والنخعي: «المراد أن يأكل الوصي بالمعروف من مال نفسه حتى لا يحتاج إلى مال اليتيم؛ فيستعفف الغنى بغناه، والفقير يقتر على نفسه حتى لا يحتاج إلى مال يتيمه» . قال النحاس: وهذا من أحسن ما روي في تفسير الآية؛ لأن أموال الناس محظورة لا يطلق شيء منها إلا بحجة قاطعة.قلت: وقد اختار هذا القول الكيا الطبري في أحكام القرآن له؛ فقال: «توهم متوهمون من السلف بحكم الآية أن للوصي أن يأكل من مال الصبي قدرا لا ينتهى إلى حد السرف، وذلك خلاف ما أمر الله تعالى به من قوله: - » لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم « ولا يتحقق ذلك في مال اليتيم. فقوله: » ومن كان غنيا فليستعفف « يرجع إلى أكل مال نفسه دون مال اليتيم. فمعناه ولا تأكلوا أموال اليتيم مع أموالكم، بل اقتصروا على أكل أموالكم. وقد دل عليه قوله تعالى: » ولا تأكلوا أموالهم إلى أموالكم إنه كان حوبا كبيرا « [النساء: 2] وبان بقوله تعالى: » ومن كان غثيا فليستعفف ومن كان فقيرا فليأكل بالمعروف « الاقتصار على البلغة، حتى لا يحتاج إلى أكل مال اليتيم؛ فهذا تمام معنى الآية. فقد وجدنا آيات محكمات تمنع أكل مال الغير دون رضاه، سيما في حق اليتيم. وقد وجدنا هذه الآية محتملة للمعاني، فحملها على موجب الآيات المحكمات متعين. فإن قال من ينصر مذهب السلف: إن القضاة يأخذون أرزاقهم لأجل عملهم للمسلمين، فهلا كان الوصي كذلك إذا عمل لليتيم، ولم لا يأخذ الأجرة بقدر عمله؟ قيل له: اعلم أن أحدا من السلف لم يجوز للوصي أن يأخذ من مال الصبي مع غنى الوصي، بخلاف القاضي؛ فذلك فارق بين المسألتين. وأيضا فالذي يأخذه الفقهاء والقضاة والخلفاء القائمون بأمور الإسلام لا يتعين له مالك. وقد جعل الله ذلك المال الضائع لأصناف بأوصاف، والقضاة من جملتهم، والوصي إنما يأخذ بعمله مال شخص معين من غير رضاه؛ وعمله مجهول وأجرته مجهولة وذلك بعيد عن الاستحقاق.قلت: وكان شيخنا الإمام أبو العباس يقول: إن كان مال اليتيم كثيرا يحتاج إلى كبير قيام عليه بحيث يشغل الولي عن حاجاته ومهماته فرض له فيه أجر عمله، وإن كان تافها لا يشغله عن حاجاته فلا يأكل منه شيئا؛ غير أنه يستحب له شرب قليل اللبن وأكل القليل من الطعام والسمن، غير مضر به ولا مستكثر له، بل على ما جرت العادة بالمسامحة فيه. قال شيخنا: وما ذكرته من الأجرة، ونيل اليسير من التمر واللبن كل واحد منهما معروف؛ فصلح حمل الآية على ذلك. والله أعلم.قلت: والاحتراز عنه أفضل، إن شاء الله.وأما ما يأخذه قاضي القسمة ويسميه رسما ونهب أتباعه فلا أدرى له وجها ولا حلا، وهم داخلون في عموم قوله تعالى: » إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا « [النساء: 10].قوله تعالى: » فإذا دفعتم إليهم أموالهم فأشهدوا عليهم « أمر الله تعالى بالإشهاد تنبيها على التحصين وزوالا للتهم. وهذا الإشهاد مستحب عند طائفة من العلماء؛ فإن القول قول الوصي؛ لأنه أمين. وقالت طائفة: هو فرض؛ وهو ظاهر الآية، وليس بأمين فيقبل قوله، كالوكيل إذا زعم أنه قد رد ما دفع إليه أو المودع، وإنما هو أمين للأب، ومتى ائتمنه الأب لا يقبل قوله على غير. ألا ترى أن الوكيل لو أدعى أنه قد دفع لزيد ما أمره به بعدالته لم يقبل قوله إلا ببينة؛ فكذلك الوصي. ورأى عمر بن الخطاب رضي الله عنه وابن جبير أن هذا الإشهاد إنما هو على دفع الوصي في يسره ما استقرضه من مال يتيمه حالة فقره. قال عبيدة: هذه الآية دليل على وجوب القضاء على من أكل؛ المعنى: فإذا اقترضتم أو أكلتم فأشهدوا إذا غرمتم. والصحيح أن اللفظ يعم هذا وسواه. والظاهر أن المراد إذا أنفقتم شيئا على المولى عليه فأشهدوا، حتى ولو وقع خلاف أمكن إقامة البينة؛ فإن كل مال قبض على وجه الأمانة بإشهاد لا يبرأ منه إلا بالإشهاد على دفعه، لقوله تعالى: » فأشهدوا « فإذا دفع لمن دفع إليه بغير إشهاد فلا يحتاج في دفعها لإشهاد إن كان قبضها بغير إشهاد. والله أعلم.كما على الوصي والكفيل حفظ مال يتيمه والتثمير له، كذلك عليه حفظ الصبي في بدنه. فالمال يحفظه بضبطه، والبدن يحفظه بأدبه. وقد مضى هذا المعنى في » البقرة «. وروي أن رجلا قال للنبي صلى الله عليه وسلم: إن في حجري يتيما أآكل من ماله؟ قال: (نعم غير متأثل مالا ولا واق مالك بماله). قال: يا رسول الله، أفأضربه؟ قال: (ما كنت ضاربا منه ولدك). قال ابن العربي: وإن لم يثبت مسندا فليس يجد أحد عنه ملتحدا.قوله تعالى: » وكفى بالله حسيبا" أي كفى الله حاسبا لأعمالكم ومجازيا بها. ففي هذا وعيد لكل جاحد حق. والباء زائدة، وهو في موضع رفع.


لِّلرِّجَالِ نَصيِبٌ مِّمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَلِلنِّسَاء نَصِيبٌ مِّمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيباً مَّفْرُوضاً

للرجال نصيب مما ترك الوالدان والأقربون وللنساء نصيب مما ترك الوالدان والأقربون مما قل منه أو كثر نصيبا مفروضا:لما ذكر الله تعالى أمر اليتامى وصله بذكر المواريث. ونزلت الآية في أوس بن ثابت الأنصاري، توفي وترك امرأة يقال لها: أم كجة وثلاث بنات له منها؛ فقام رجلان هما ابنا عم الميت ووصياه يقال لهما: سويد وعرفجة؛ فأخذا ماله ولم يعطيا امرأته وبناته شيئا، وكانوا في الجاهلية لا يورثون النساء ولا الصغير وإن كان ذكرا، ويقولون: لا يعطى إلا من قاتل على ظهور الحيل، وطاعن بالرمح، وضارب بالسيف، وحاز الغنيمة. فذكرت أم كجة ذلك لرسول الله صلى الله عليه وسلم فدعاهما، فقالا: يا رسول الله، ولدها لا يركب فرسا، ولا يحمل كلا ولا ينكأ عدوا. فقال عليه السلام: «انصرفا حتى أنظر ما يحدث الله لي فيهن» . فأنزل الله هذه الآية ردا عليهم، وإبطالا لقولهم وتصرفهم بجهلهم؛ فإن الورثة الصغار كان ينبغي أن يكونوا أحق بالمال من الكبار، لعدم تصرفهم والنظر في مصالحهم، فعكسوا الحكم، وأبطلوا الحكمة فضلوا بأهوائهم، وأخطؤوا في آرائهم وتصرفاتهم.قال علماؤنا: في هذه الآية فوائد ثلاث: الأولى: بيان علة الميراث وهي القرابة. الثانية: عموم القرابة كيفما تصرفت من قريب أو بعيد. الثالثة: إجمال النصيب المفروض. وذلك مبين في آية المواريث؛ فكان في هذه الآية توطئة للحكم، وإبطال لذلك الرأي الفاسد حتى وقع البيان الشافي.الثالثة: ثبت أن أبا طلحة لما تصدق بماله - بئر حاء - وذكر ذلك للنبي صلى الله عليه وسلم قال له: «اجعلها في فقراء أقاربك» فجعلها لحسان وأبي. قال أنس: «وكانا أقرب إليه مني» . قال أبو داود: بلغني عن محمد بن عبدالله الأنصاري أنه قال: أبو طلحة الأنصاري زيد بن سهل بن الأسود بن حرام بن عمرو بن زيد مناة بن عدي بن عمرو بن مالك بن النجار. وحسان بن ثابت بن المنذر بن حرام يجتمعان في الأب الثالث وهو حرام. وأبي بن كعب بن قيس بن عبيد بن زيد بن معاوية بن عمرو بن مالك بن النجار. قال الأنصاري: بين أبى طلحة وأبي ستة آباء. قال: وعمرو بن مالك يجمع حسان وأبي بن كعب وأبا طلحة. قال أبو عمر: في هذا ما يقضي على القرابة أنها ما كانت في هذا القعدد ونحوه، وما كان دونه فهو أحرى أن يلحقه اسم القرابة.الرابعة: قوله تعالى: «مما قل منه أو كثر نصيبا مفروضا» أثبت الله تعالى للبنات نصيبا في الميراث ولم يبين كم هو؛ فأرسل النبي صلى الله عليه وسلم إلى سويد وعرفجة ألا يفرقا من مال أوس شيئا؛ فإن الله جعل لبناته نصيبا ولم يبين كم هو حتى أنظر ما ينزل ربنا. فنزلت «يوصيكم الله في أولادكم» «النساء: 11» إلى قوله تعالى: «الفوز العظيم» «النساء: 13» فأرسل إليهما «أن أعطيا أم كجة الثمن مما ترك أوس، ولبناته الثلثين، ولكما بقية المال» .الخامسة: استدل علماؤنا بهذه الآية في قسمة المتروك على الفرائض إذا كان فيه تغيير عن حاله، كالحمام والبيت وبيدر الزيتون والدار التي تبطل منافعها بإقرار أهل السهام فيها. فقال مالك: يقسم ذلك وإن لم يكن في نصيب أحدهم ما ينتفع به؛ لقوله تعالى: «مما قل منه أو كثر نصيبا مفروضا» . وهو قول ابن كنانة، وبه قال الشافعي، ونحوه قول أبي حنيفة. قال أبو حنيفة: في الدار الصغيرة بين اثنين فطلب أحدهما القسمة وأبى صاحبه قسمت له. وقال ابن أبي ليلى: إن كان فيهم من لا ينتفع بما يقسم له فلا يقسم. وكل قسم يدخل فيه الضرر على أحدهما دون الآخر فإنه لا يقسم؛ وهو قول أبي ثور. قال ابن المنذر: وهو أصح القولين. ورواه ابن القاسم عن مالك فيما ذكر ابن العربي. قال ابن القاسم: وأنا أرى أن كل ما لا ينقسم من الدور والمنازل والحمامات، وفي قسمته الضرر ولا ينتفع به إذا قسم، أن يباع ولا شفعة فيه؛ لقوله عليه السلام: «الشفعة في كل ما لا يقسم فإذا وقعت الحدود فلا شفعة» . فجعل عليه السلام الشفعة في كل ما يتأتى فيه إيقاع الحدود، وعلق الشفعة فيما لم يقسم مما يمكن إيقاع الحدود فيه. هذا دليل الحديث.قلت: ومن الحجة لهذا القول ما خرجه الدارقطني من حديث ابن جريج أخبرني صديق بن موسى عن محمد بن أبي بكر عن أبيه عن النبي صلى الله عليه وسلم أنه قال: «لا تعضية على أهل الميراث إلا ما حمل القسم» . قال أبو عبيد: هو أن يموت الرجل ويدع شيئا إن قسم بين ورثته كان في ذلك ضرر على جميعهم أو على بعضهم. يقول: فلا يقسم؛ وذلك مثل الجوهرة والحمام والطيلسان وما أشبه ذلك. والتعضية التفريق؛ يقال: عضيت الشيء إذا فرقته. ومنه قوله تعالى: «الذين جعلوا القرآن عضين» «الحجر: 91» . وقال تعالى: «غير مضار» «النساء: 12» فنفى المضارة. وكذلك قال عليه السلام: «لا ضرر ولا ضرار» . وأيضا فإن الآية ليس فيها تعرض للقسمة، وإنما اقتضت الآية وجوب الحظ والنصيب للصغير والكبير قليلا كان أو كثيرا، ردا على الجاهلية فقال: «للرجال نصيب» «وللنساء نصيب» «النساء: 32» وهذا ظاهر جدا. فأما إبراز ذلك النصيب فإنما يؤخذ من دليل آخر؛ وذلك بأن يقول الوارث: قد وجب لي نصيب بقول الله عز وجل فمكنوني منه؛ فيقول له شريكه: أما تمكينك على الاختصاص فلا يمكن؛ لأنه يؤدي إلى ضرر بيني وبينك من إفساد المال، وتغيير الهيئة، وتنقيص القيمة؛ فيقع الترجيح. والأظهر سقوط القسمة فيه يبطل المنفعة وينقص المال مع ما ذكرناه من الدليل. والله الموفق.قال الفراء: «نصيبا مفروضا» هو كقولك: قسما واجبا، وحقا لازما؛ فهو اسم في معنى المصدر فلهذا انتصب. الزجاج: أنتصب على الحال. أي لهؤلاء أنصباء في حال الفرض. الأخفش: أي جعل الله لهم نصيبا. والمفروض: المقدر: الواجب.


وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُم مِّنْهُ وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً

وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه وقولوا لهم قولا معروفا:بين الله تعالى أن من لم يستحق شيئا إرثا وحضر القسمة، وكان من الأقارب أو اليتامى والفقراء الذين لا يرثون أن يكرموا ولا يحرموا، إن كان المال كثيرا؛ والاعتذار إليهم إن كان عقارا أو قليلا الرضخ. وإن كان عطاء من القليل ففيه أجر عظيم؛ درهم يسبق مائة ألف. فالآية على هذا القول محكمة؛ قاله ابن عباس. وامتثل ذلك جماعة من التابعين: عروة بن الزبير وغيره، وأمر به أبو موسى الأشعري وروي عن ابن عباس «أنها منسوخة نسخها قوله تعالى: "يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين" [النساء: 11]» وقال سعيد بن المسيب: نسخها آية الميراث والوصية. وممن قال إنها منسوخة أبو مالك وعكرمة والضحاك. والأول أصح؛ فإنها مبينة استحقاق الورثة لنصيبهم، واستحباب المشاركة لمن لا نصيب له ممن حضرهم. قال ابن جبير: ضيع الناس هذه الآية. قال الحسن: ولكن الناس شحوا. وفي البخاري عن ابن عباس في قوله تعالى: «وإذا حضر القسمة أولوا القربى واليتامى والمساكين» قال: «هي محكمة وليست بمنسوخة» . وفي رواية قال: «إن ناسا يزعمون أن هذه الآية نسخت، لا والله ما نسخت ولكنها مما تهاون بها؛ هما واليان: وال يرث وذلك الذي يرزق، ووال لا يرث وذلك الذي يقول بالمعروف، ويقول: لا أملك لك أن أعطيك» . قال ابن عباس: «أمر الله المؤمنين عند قسمة مواريثهم أن يصلوا أرحامهم، ويتاماهم ومساكينهم من الوصية، فإن لم تكن وصية وصل لهم من الميراث» . قال النحاس: فهذا أحسن ما قيل في الآية، أن يكون على الندب والترغيب في فعل الخير، والشكر لله عز وجل. وقالت طائفة: هذا الرضخ واجب على جهة الفرض، تعطي الورثة لهذه الأصناف ما طابت به نفوسهم، كالماعون والثوب الخلق وما خف. حكى هذا القول ابن عطية والقشيري. والصحيح أن هذا على الندب؛ لأنه لو كان فرضا لكان استحقاقا في التركة ومشاركة في الميراث، لأحد الجهتين معلوم وللآخر مجهول. وذلك مناقض للحكمة، وسبب للتنازع والتقاطع. وذهبت فرقة إلى أن المخاطب والمراد في الآية المحتضرون الذين يقسمون أموالهم بالوصية، لا الورثة. وروي عن ابن عباس وسعيد بن المسيب وابن زيد. «فإذا أراد المريض أن يفرق ماله بالوصايا وحضره من لا يرث ينبغي له ألا يحرمه» . وهذا والله أعلم - يتنزل حيث كانت الوصية واجبة، ولم تنزل آية الميراث. والصحيح الأول وعليه المعول.فإذا كان الوارث صغيرا لا يتصرف في ماله؛ فقالت طائفة: يعطي ولي الوارث الصغير من مال محجوره بقدر ما يرى. وقيل: لا يعطي بل يقول لمن حضر القسمة: ليس لي شيء من هذا المال إنما هو لليتيم، فإذا بلغ عرفته حقكم. فهذا هو القول المعروف. وهذا إذا لم يوص الميت له بشيء؛ فإن أوصى يصرف له ما أوصى. ورأى عبيدة ومحمد بن سيرين أن الرزق في هذه الآية أن يصنع لهم طعاما يأكلونه؛ وفعلا ذلك، ذبحا شاة من التركة، وقال عبيدة: لولا هذه الآية لكان هذا من مالي. وروى قتادة عن يحيى بن يعمر قال: ثلاث محكمات تركهن الناس: هذه الآية، وآية الاستئذان «يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم» «النور: 58» ، وقوله: «يا أيها الناس إنا خلقناكم من ذكر وأنثى» «الحجرات: 13» .قوله تعالى: «منه» الضمير عائد على معنى القسمة؛ إذ هي بمعنى المال والميراث؛ لقوله تعالى: «ثم استخرجها من وعاء أخيه» «يوسف: 76» أي السقاية؛ لأن الصواع مذكر. ومنه قوله عليه السلام: «واتق دعوة المظلوم فإنه ليس بينه وبين الله حجاب» فأعاد مذكرا على معنى الدعاء. وكذلك قوله لسويد بن طارق الجعفي حين سأل عن الخمر «إنه ليس بدواء ولكنه داء» فأعاد الضمير على معنى الشراب. ومثله كثير. يقال: قاسمه المال وتقاسماه واقتسماه، والاسم القسمة مؤنثة؛ والقسم مصدر قسمت الشيء فانقسم، والموضع مقسم مثل مجلس، وتقسمهم الدهر فتقسموا، أي فرقهم فتفرقوا. والتقسيم التفريق. والله أعلم.قوله تعالى: «وقولوا لهم قولا معروفا» قال سعيد بن جبير: يقال لهم خذوا بورك لكم. وقيل: قولوا مع الرزق وددت أن لو كان أكثر من هذا. وقيل: لا حاجة مع الرزق إلى عذر، نعم إن لم يصرف إليهم شيء فلا أقل من قول جميل ونوع اعتذار.


وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُواْ مِنْ خَلْفِهِمْ ذُرِّيَّةً ضِعَافاً خَافُواْ عَلَيْهِمْ فَلْيَتَّقُوا اللّهَ وَلْيَقُولُواْ قَوْلاً سَدِيداً

وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم فليتقوا الله وليقولوا قولا سديدا:قوله تعالى: «وليخش» حذفت الألف من «ليخش» للجزم بالأمر، ولا يجوز عند سيبويه إضمار لام الأمر قياسا على حروف الجر إلا في ضرورة الشعر. وأجاز الكوفيون حذف اللام مع الجزم؛ وأنشد الجميع:محمد تفد نفسك كل نفس إذا ما خفت من شيء تبالاأراد لتفد، ومفعول «يخش» محذوف لدلالة الكلام عليه. و «خافوا» جواب «لو» . التقدير لو تركوا لخافوا. ويجوز حذف اللام في جواب «لو» . وهذه الآية قد اختلف العلماء في تأويلها؛ فقالت طائفة: «هذا وعظ للأوصياء، أي افعلوا باليتامى ما تحبون أن يفعل بأولادكم من بعدكم» ؛ قاله ابن عباس. ولهذا قال الله تعالى: «إن الذين يأكلون أموال اليتامى ظلما» «النساء: 10» . وقالت طائفة: المراد جميع الناس، أمرهم باتقاء الله في الأيتام وأولاد الناس؛ وإن لم يكونوا في حجورهم. وأن يشددوا لهم القول كما يريد كل واحد منهم أن يفعل بولده بعده. ومن هذا ما حكاه الشيباني قال: كنا على قسطنطينية في عسكر مسلمة بن عبدالملك، فجلسنا يوما في جماعة من أهل العلم فيهم ابن الديلمي، فتذاكروا ما يكون من أهوال آخر الزمان. فقلت له: يا أبا بشر، ودي ألا يكون لي ولد. فقال لي: ما عليك ! ما من نسمة قضى الله بخروجها من رجل إلا خرجت، أحب أو كره، ولكن إذا أردت أن تأمن عليهم فاتق الله في غيرهم؛ ثم تلا الآية. وفي رواية: ألا أدلك على أمر إن أنت أدركته نجاك الله منه، وإن تركت ولدا من بعدك حفظهم الله فيك؟ فقلت: بلى ! فتلا هذه الآية «وليخش الذين لو تركوا» إلى آخرها.قلت: ومن هذا المعنى ما روى محمد بن كعب القرظي عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «من أحسن الصدقة جاز على الصراط ومن قضى حاجة أرملة أخلف الله في تركته» . وقول ثالث قاله جمع من المفسرين: هذا في الرجل يحضره الموت فيقول له من بحضرته عند وصيته: إن الله سيرزق ولدك فأنظر لنفسك، وأوص بمالك في سبيل الله، وتصدق وأعتق. حتى يأتي على عامة ماله أو يستغرقه فيضر ذلك بورثته؛ فنهوا عن ذلك. فكأن الآية تقول لهم: «كما تخشون على ورثتكم وذريتكم بعدكم، فكذلك فاخشوا على ورثة غيركم ولا تحملوه على تبذير ماله» ؛ قاله ابن عباس وقتادة والسدي وابن جبير والضحاك ومجاهد. روى سعيد بن جبير عن ابن عباس أنه قال: «إذا حضر الرجل الوصية فلا ينبغي أن يقول أوص بمالك فإن الله تعالى رازق ولدك، ولكن يقول قدم لنفسك واترك لولدك» ؛ فذلك قوله تعالى: «فليتقوا الله» . وقال مقسم وحضرمي: نزلت في عكس هذا، وهو أن يقول للمحتضر من يحضره: أمسك على ورثتك، وأبق لولدك فليس أحد أحق بمالك من أولادك، وينهاه عن الوصية، فيتضرر بذلك ذوو القربى وكل من يستحق أن يوصى له؛ فقيل لهم: كما تخشون على ذريتكم وتسرون بأن يحسن إليهم، فكذلك سددوا القول في جهة المساكين واليتامى، واتقوا الله في ضررهم. وهذان القولان مبنيان على وقت وجوب الوصية قبل نزول آية المواريث؛ روي عن سعيد بن جبير وابن المسيب. قال ابن عطية: وهذان القولان لا يطرد واحد منهما في كل الناس، بل الناس صنفان؛ يصلح لأحدهما القول الواحد، ولآخر القول الثاني. وذلك أن الرجل إذا ترك ورثته مستقلين بأنفسهم أغنياء حسن أن يندب إلى الوصية، ويحمل على أن يقدم لنفسه. وإذا ترك ورثة ضعفاء مهملين مقلين حسن أن يندب إلى الترك لهم والاحتياط؛ فإن أجره في قصد ذلك كأجره في المساكين، فالمراعاة إنما هو الضعف فيجب أن يمال معه.قلت: وهذا التفصيل صحيح؛ لقوله عليه السلام لسعد: «إنك إن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس» . فإن لم يكن للإنسان ولد، أو كان وهو غني مستقل بنفسه وماله عن أبيه فقد أمن عليه؛ فالأولى بالإنسان حينئذ تقديم ماله بين يديه حتى لا ينفقه من بعده فيما لا يصلح، فيكون وزره عليه.قوله تعالى: «وليقولوا قولا سديدا» السديد: العدل والصواب من القول؛ أي مروا المريض بأن يخرج من ماله ما عليه من الحقوق الواجبة، ثم يوصي لقرابته بقدر ما لا يضر بورثته الصغار. وقيل: المعنى قولوا للميت قولا عدلا، وهو أن يلقنه بلا إله إلا الله، ولا يأمره بذلك، ولكن يقول ذلك في نفسه حتى يسمع منه ويتلقن. هكذا قال النبي صلى الله عليه وسلم: «لقنوا موتاكم لا إله إلا الله» ولم يقل مروهم؛ لأنه لو أمر بذلك لعله يغضب ويجحد. وقيل: المراد اليتيم؛ أن لا ينهروه ولا يستخفوا به.


إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً

إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا:قوله تعالى: «إن الذين يأكلون أموال اليتامى ظلما» روي أنها نزلت في رجل من غطفان يقال له: مرثد بن زيد، ولي مال ابن أخيه وهو يتيم صغير فأكله؛ فأنزل الله تعالى فيه هذه الآية، قال مقاتل بن حيان؛ ولهذا قال الجمهور: إن المراد الأوصياء الذين يأكلون ما لم يبح لهم من مال اليتيم. وقال ابن زيد: نزلت في الكفار الذين كانوا لا يورثون النساء ولا الصغار. وسمي أخذ المال على كل وجوهه أكلا؛ لما كان المقصود هو الأكل وبه أكثر إتلاف الأشياء. وخص البطون بالذكر لتبيين نقصهم، والتشنيع عليهم بضد مكارم الأخلاق. وسمى المأكول نارا بما يؤول إليه؛ كقوله تعالى: «إني أراني أعصر خمرا» «يوسف: 36» أي عنبا. وقيل: نارا أي حراما؛ لأن الحرام يوجب النار، فسماه الله تعالى باسمه. وروى أبو سعيد الخدري قال: حدثنا النبي صلى الله عليه وسلم عن ليلة أسري به قال: «رأيت قوما لهم مشافر كمشافر الإبل وقد وكل بهم من يأخذ بمشافرهم ثم يجعل في أفواههم صخرا من نار يخرج من أسافلهم فقلت يا جبريل من هؤلاء قال هم الذين يأكلون أموال اليتامى ظلما» . فدل الكتاب والسنة على أن أكل مال اليتيم من الكبائر. وقال صلى الله عليه وسلم: «اجتنبوا السبع الموبقات» وذكر فيها «وأكل مال اليتيم» .قوله تعالى: «وسيصلون سعيرا» وقرأ ابن عامر وعاصم في رواية ابن عباس بضم الياء على اسم ما لم يسم فاعله؛ من أصلاه الله حر النار إصلاء. قال الله تعالى: «سأصليه سقر» «المدثر: 26» . وقرأ أبو حيوة بضم الياء وفتح الصاد وتشديد اللام من التصلية لكثرة الفعل مرة بعد أخرى. دليله قوله تعالى: «ثم الجحيم صلوه» «الحاقة: 31» . ومنه قولهم: صليته مرة بعد أخرى. وتصليت: استدفأت بالنار. قال:وقد تصليت حر حربهم كما تصلى المقرور من قرسوقرأ الباقون بفتح الياء من صلي النار يصلاها صلى وصلاة. قال الله تعالى: «لا يصلاها إلا الأشقى» «الليل: 15» . والصلاء هو التسخن بقرب النار أو مباشرتها؛ ومنه قول الحارث بن عباد:لم أكن من جناتها علم الله وإني لحرها اليوم صالوالسعير: الجمر المشتعل.وهذه آية من آيات الوعيد، ولا حجة فيها لمن يكفر بالذنوب. والذي يعتقده أهل السنة أن ذلك نافذ على بعض العصاة فيصلى ثم يحترق ويموت؛ بخلاف أهل النار لا يموتون ولا يحيون، فكأن هذا جمع بين الكتاب والسنة، لئلا يقع الخبر فيهما على خلاف مخبره، ساقط بالمشيئة عن بعضهم؛ لقوله تعالى: «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء» «النساء: 48» . وهكذا القول في كل ما يرد عليك من هذا المعنى. روى مسلم في صحيحه عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: «أما أهل النار الذين هم أهلها فيها فإنهم لا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم - أو قال بخطاياهم - فأماتهم الله إماتة حتى إذا كانوا فحما أذن بالشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة ثم قيل يا أهل الجنة أفيضوا عليهم فينبتون كما تنبت الحبة في حميل السيل» . فقال رجل من القوم كأن رسول الله صلى الله عليه وسلم قد كان يرعى بالبادية.


يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ وَلأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِن كَانَ لَهُ وَلَدٌ فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ

يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ وَلأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِن كَانَ لَهُ وَلَدٌ فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ فَإِن كَانَ لَهُ إِخْوَةٌ فَلأُمِّهِ السُّدُسُ مِن بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ آبَآؤُكُمْ وَأَبناؤُكُمْ لاَ تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعاً فَرِيضَةً مِّنَ اللّهِ إِنَّ اللّهَ كَانَ عَلِيما حَكِيماً

يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك وإن كانت واحدة فلها النصف ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد فإن لم يكن له ولد وورثه أبواه فلأمه الثلث فإن كان له إخوة فلأمه السدس من بعد وصية يوصي بها أو دين آباؤكم وأبناؤكم لا تدرون أيهم أقرب لكم نفعا فريضة من الله إن الله كان عليما حكيما. انظر تفسير الآية 14


وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إِن لَّمْ يَكُن لَّهُنَّ وَلَدٌ فَإِن كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الرُّبُعُ مِمَّا تَرَكْنَ مِن بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَا أَوْ دَيْنٍ وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إِن لَّمْ يَكُن لَّكُمْ وَلَدٌ فَإِن كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِ

وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إِن لَّمْ يَكُن لَّهُنَّ وَلَدٌ فَإِن كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الرُّبُعُ مِمَّا تَرَكْنَ مِن بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَا أَوْ دَيْنٍ وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إِن لَّمْ يَكُن لَّكُمْ وَلَدٌ فَإِن كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُم مِّن بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَا أَوْ دَيْنٍ وَإِن كَانَ رَجُلٌ يُورَثُ كَلاَلَةً أَو امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ فَإِن كَانُوَاْ أَكْثَرَ مِن ذَلِكَ فَهُمْ شُرَكَاء فِي الثُّلُثِ مِن بَعْدِ وَصِيَّةٍ يُوصَى بِهَا أَوْ دَيْنٍ غَيْرَ مُضَآرٍّ وَصِيَّةً مِّنَ اللّهِ وَاللّهُ عَلِيمٌ حَلِيمٌ

ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن من بعد وصية يوصين بها أو دين ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن مما تركتم من بعد وصية توصون بها أو دين وإن كان رجل يورث كلالة أو امرأة وله أخ أو أخت فلكل واحد منهما السدس فإن كانوا أكثر من ذلك فهم شركاء في الثلث من بعد وصية يوصى بها أو دين غير مضار وصية من الله والله عليم حليم. انظر تفسير الآية 14


تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ

تلك حدود الله ومن يطع الله ورسوله يدخله جنات تجري من تحتها الأنهار خالدين فيها وذلك الفوز العظيم. انظر تفسير الآية 14


وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَاراً خَالِداً فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ

قوله تعالى: «يوصيكم الله في أولادكم» بين تعالى في هذه الآية ما أجمله في قوله: «للرجال نصيب» «النساء: 32» و «للنساء نصيب» فدل هذا على جواز تأخير البيان عن وقت السؤال. وهذه الآية ركن من أركان الدين، وعمدة من عمد الأحكام، وأم من أمهات الآيات؛ فإن الفرائض عظيمة القدر حتى أنها ثلث العلم، وروي نصف العلم. وهو أول علم ينزع من الناس وينسى. رواه الدارقطني عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال: «تعلموا الفرائض وعلموه الناس فإنه نصف العلم وهو أول شيء ينسى وهو أول شيء ينتزع من أمتي» . وروي أيضا عن عبدالله بن مسعود قال: قال لي رسول الله صلى الله عليه وسلم: «تعلموا القرآن وعلموه الناس وتعلموا الفرائض وعلموها الناس وتعلموا العلم وعلموه الناس فإني امرؤ مقبوض وإن العلم سيقبض وتظهر الفتن حتى يختلف الاثنان في الفريضة لا يجدان من يفصل بينهما» . وإذا ثبت هذا فاعلم أن الفرائض كان جل علم الصحابة، وعظيم مناظرتهم، ولكن الخلق ضيعوه. وقد روى مطرف عن مالك، قال عبدالله بن مسعود: «من لم يتعلم الفرائض والطلاق والحج فبم يفضل أهل البادية؟» وقال ابن وهب عن مالك: كنت أسمع ربيعة يقول: «من تعلم الفرائض من غير علم بها من القرآن ما أسرع ما ينساها» . قال مالك: وصدق.روى أبو داود والدارقطني عن عبدالله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال: «العلم ثلاثة وما سوى ذلك فهو فضل: آية محكمة أو سنة قائمة أو فريضة عادلة» . قال الخطابي أبو سليمان: الآية المحكمة هي كتاب الله تعالى: واشترط فيها الإحكام؛ لأن من الآي ما هو منسوخ لا يعمل به، وإنما يعمل بناسخه. والسنة القائمة هي الثابتة مما جاء عنه صلى الله عليه وسلم من السنن الثابتة. وقوله: «أو فريضة عادلة» يحتمل وجهين من التأويل:أحدهما: أن يكون من العدل في القسمة؛ فتكون معدلة عل الأنصباء والسهام المذكورة في الكتاب والسنة.والوجه الآخر: أن تكون مستنبطة من الكتاب والسنة ومن معناهما؛ فتكون هذه الفريضة تعدل ما اخذ من الكتاب والسنة إذ كانت في معنى ما أخذ عنهما نصا. روى عكرمة قال: أرسل ابن عباس إلى زيد بن ثابت يسأل عن امرأة تركت زوجها وأبويها. قال: للزوج النصف، وللأم ثلث ما بقي. فقال: تجده في كتاب الله أو تقول برأي؟ قال: أقوله برأي؛ لا أفضل أما على أب. قال أبو سليمان: فهذا من باب تعديل الفريضة إذا لم يكن فيها نص؛ وذلك أنه اعتبرها بالمنصوص عليه، وهو قوله تعالى: «وورثه أبواه فلأمه الثلث» . فلما وجد نصيب الأم الثلث، وكان باقي المال هو الثلثان للأب، قاس النصف الفاضل من المال بعد نصيب الزوج على كل المال إذا لم يكن مع الوالدين ابن أو ذو سهم؛ فقسمه بينهما على ثلاثة، للأم سهم وللأب سهمان وهو الباقي. وكان هذا أعدل في القسمة من أن يعطي الأم من النصف الباقي ثلث جميع المال، وللأب ما بقي وهو السدس، ففضلها عليه فيكون لها وهي مفضولة في أصل الموروث أكثر مما للأب وهو المقدم والمفضل في الأصل. وذلك أعدل مما ذهب إليه ابن عباس من توفير الثلث على الأم، وبخس الأب حقه برده إلى السدس؛ فترك قوله وصار عامة الفقهاء إلى زيد. قال أبو عمر: وقال عبدالله بن عباس رضي الله عنه في زوج وأبوين: «للزوج النصف، وللأم ثلث جميع المال، وللأب ما بقي» . وقال في امرأة وأبوين: «للمرأة الربع، وللأم ثلث جميع المال، والباقي للأب» . وبهذا قال شريح القاضي ومحمد بن سيرين وداود بن علي، وفرقة منهم أبو الحسن محمد بن عبدالله الفرضي المصري المعروف بابن اللبان في المسألتين جميعا. وزعم أنه قياس قول علي في المشتركة. وقال في موضع آخر: إنه قد روي ذلك عن علي أيضا. قال أبو عمر: المعروف المشهور عن علي وزيد وعبدالله وسائر الصحابة وعامة العلماء ما رسمه مالك. ومن الحجة لهم على ابن عباس: «أن الأبوين إذا اشتركا في الوراثة، ليس معهما غيرهما، كان للأم الثلث وللأب الثلثان» . وكذلك إذا اشتركا في النصف الذي يفضل عن الزوج، كانا فيه كذلك على ثلث وثلثين. وهذا صحيح في النظر والقياس.واختلفت الروايات في سبب نزول آية المواريث؛ فروى الترمذي وأبو داود وابن ماجة والدارقطني عن جابر بن عبدالله أن امرأة سعد بن الربيع قالت: يا رسول الله، إن سعدا هلك وترك بنتين وأخاه، فعمد أخوه فقبض ما ترك سعد، وإنما تنكح النساء على أموالهن؛ فلم يجبها في مجلسها ذلك. ثم جاءته فقالت: يا رسول الله، ابنتا سعد؟ فقال رسول الله صلى الله عليه وسلم: «ادع لي أخاه» فجاء فقال له: «ادفع إلى ابنته الثلثين وإلى امرأته الثمن ولك ما بقي» . لفظ أبي داود. في رواية الترمذي وغيره: فنزلت آية المواريث. قال: هذا حديث صحيح. وروى جابر أيضا قال: عادني رسول الله صلى الله عليه وسلم وأبو بكر في بني سلمة يمشيان، فوجداني لا أعقل، فدعا بماء فتوضأ، ثم رش علي منه فأفقت. فقلت: كيف أصنع في مالي يا رسول الله؟ فنزلت «يوصيكم الله في أولادكم» . أخرجاه في الصحيحين. وأخرجه الترمذي وفيه «فقلت يا نبي الله كيف أقسم مالي بين ولدي؟ فلم يرد علي شيئا فنزلت » يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين « الآية. قال: » حديث حسن صحيح «. وفي البخاري عن ابن عباس (أن نزول ذلك كان من أجل أن المال كان للولد، والوصية للوالدين؛ فنسخ ذلك بهذه الآيات). وقال مقاتل والكلبي: نزلت في أم كجة؛ وقد ذكرناها. السدي: نزلت بسبب بنات عبدالرحمن بن ثابت أخي حسان بن ثابت. وقيل: إن أهل الجاهلية كانوا لا يورثون إلا من لاقى الحروب وقاتل العدو؛ فنزلت الآية تبيينا أن لكل صغير وكبير حظه. ولا يبعد أن يكون جوابا للجميع؛ ولذلك تأخر نزولها. والله أعلم. قال الكيا الطبري: وقد ورد في بعض الآثار أن ما كانت الجاهلية تفعله من ترك توريث الصغير كان في صدر الإسلام إلى أن نسخته هذه الآية ولم يثبت عندنا اشتمال الشريعة على ذلك، بل ثبت خلافه؛ فإن هذه الآية نزلت في ورثة سعد بن الربيع. وقيل: نزلت في ورثة ثابت بن قيس بن شماس. والأول أصح عند أهل النقل. فاسترجع رسول الله صلى الله عليه وسلم الميراث من العم، ولو كان ذلك ثابتا من قبل في شرعنا ما استرجعه. ولم يثبت قط في شرعنا أن الصبي ما كان يعطى الميراث حتى يقاتل على الفرس ويذب عن الحريم.قلت: وكذلك قال القاضي أبو بكر بن العربي قال: ودل نزول هذه الآية على نكتة بديعة؛ وهو أن ما كانت عليه الجاهلية تفعله من أخذ المال لم يكن في صدر الإسلام شرعا مسكوتا مقرا عليه؛ لأنه لو كان شرعا مقرا عليه لما حكم النبي صلى الله عليه وسلم على عم الصبيتين برد ما أخذ من مالهما؛ لأن الأحكام إذا مضت وجاء النسخ بعدها إنما يؤثر في المستقبل فلا ينقض به ما تقدم وإنما كانت ظلامة رفعت. قاله ابن العربي.قوله تعالى: » يوصيكم الله في أولادكم « قالت الشافعية: قول الله تعالى » يوصيكم الله في أولادكم «حقيقة في أولاد الصلب، فأما ولد الابن فإنما يدخل فيه بطريق المجاز؛ فإذا حلف أن لا ولد له وله ولد ابن لم يحنث؛ وإذا أوصى لولد فلان لم يدخل فيه ولد ولده. وأبو حنيفة يقول: إنه يدخل فيه إن لم يكن له ولد صلب. ومعلوم أن الألفاظ لا تتغير بما قالوه.قال ابن المنذر: لما قال تعالى: » يوصيكم الله في أولادكم « فكان الذي يجب على ظاهر الآية أن يكون الميراث لجميع الأولاد، المؤمن منهم والكافر؛ فلما ثبت عن رسول الله صلى الله عليه وسلم أنه قال: (لا يرث المسلم الكافر علم أن الله أراد بعض الأولاد دون بعض، فلا يرث المسلم الكافر، ولا الكافر المسلم على ظاهر الحديث.قلت: ولما قال تعالى: » في أولادكم « دخل فيهم الأسير في أيدي الكفار؛ فإنه يرث ما دام تعلم حياته على الإسلام. وبه قال كافة أهل العلم، إلا النخعي فإنه قال: لا يرث الأسير. فأما إذا لم تعلم حياته فحكمه حكم المفقود. ولم يدخل في عموم الآية ميراث النبي صلى الله عليه وسلم لقوله: (لا نورث ما تركنا صدقة) وسيأتي بيانه في » مريم « إن شاء الله تعالى. وكذلك لم يدخل القاتل عمدا لأبيه أو جده أو أخيه أو عمه بالسنة وإجماع الأمة، وأنه لا يرث من مال من قتله ولا من ديته شيئا؛ على ما تقدم بيانه في البقرة. فإن قتله خطأ فلا ميراث له من الدية، ويرث من المال في قول مالك، ولا يرث في قول الشافعي وأحمد وسفيان وأصحاب الرأي، من المال ولا من الدية شيئا؛ حسبما تقدم بيانه في البقرة. وقول مالك أصح، وبه قال إسحاق وأبو ثور. وهو قول سعيد بن المسيب وعطاء بن أبي رباح ومجاهد والزهري والأوزاعي وابن المنذر؛ لأن ميراث من ورثه الله تعالى في كتابه ثابت لا يستثنى منه إلا بسنة أو إجماع. وكل مختلف فيه فمردود إلى ظاهر الآيات التي فيها المواريث.اعلم أن الميراث كان يستحق في أول الإسلام بأسباب: منها الحلف والهجرة والمعاقدة، ثم نسخ على ما يأتي بيانه في هذه السورة عند قوله تعالى: » ولكل جعلنا موالي « [النساء: 33]. إن شاء الله تعالى. وأجمع العلماء على أن الأولاد إذا كان معهم من له فرض مسمى أعطيه، وكان ما بقي من المال للذكر مثل حظ الأنثيين؛ لقوله عليه السلام: (ألحقوا الفرائض بأهلها) رواه الأئمة. يعني الفرائض الواقعة في كتاب الله تعالى. وهي ستة: النصف والربع والثمن والثلثان والثلث والسدس. فالنصف فرض خمسة: ابنة الصلب، وابنة الابن، والأخت الشقيقة، والأخت للأب، والزوج. وكل ذلك إذا انفردوا عمن يحجبهم عنه. والربع فرض الزوج مع الحاجب، وفرض الزوجة والزوجات مع عدمه. والثمن فرض الزوجة والزوجات مع الحاجب. والثلثان فرض أربع: الاثنتين فصاعدا من بنات الصلب، وبنات الابن، والأخوات الأشقاء، أو للأب. وكل هؤلاء إذا انفردن عمن يحجبهن عنه. والثلث فرض صنفين: الأم مع عدم الولد، وولد الابن، وعدم الاثنين فصاعدا من الإخوة والأخوات، وفرض الاثنين فصاعدا من ولد الأم. وهذا هو ثلث كل المال. فأما ثلث ما يبقى فذلك للأم في مسألة زوج أو زوجة وأبوان؛ فللأم فيها ثلث ما يبقى. وقد تقدم بيانه. وفي مسائل الجد مع الإخوة إذا كان معهم ذو سهم وكان ثلث ما يبقى أحظى له. والسدس فرض سبعة: الأبوان والجد مع الولد وولد الابن، والجدة والجدات إذا اجتمعن، وبنات الابن مع بنت الصلب، والأخوات للأب مع الأخت الشقيقة، والواحد من ولد الأم ذكرا كان أو أنثى. وهذه الفرائض كلها مأخوذة من كتاب الله تعالى إلا فرض الجدة والجدات فإنه مأخوذ من السنة. والأسباب الموجبة لهذه الفروض بالميراث ثلاثة أشياء: نسب ثابت، ونكاح منعقد، وولاء عتاقة. وقد تجتمع الثلاثة الأشياء فيكون الرجل زوج المرأة ومولاها وابن عمها. وقد يجتمع فيه منها شيئان لا أكثر، مثل أن يكون زوجها ومولاها، أو زوجها وابن عمها؛ فيرث بوجهين ويكون له جميع المال إذا انفرد: نصفه بالزوجية ونصفه بالولاء أو بالنسب. ومثل أن تكون المرأة ابنة الرجل ومولاته، فيكون لها أيضا المال إذا انفردت: نصفه بالنسب ونصفه بالولاء.ولا ميراث إلا بعد أداء الدين والوصية؛ فإذا مات المتوفى أخرج من تركته الحقوق المعينات، ثم ما يلزم من تكفينه وتقبيره، ثم الديون على مراتبها، ثم يخرج من الثلث الوصايا، وما كان في معناها على مراتبها أيضا، ويكون الباقي ميراثا بين الورثة. وجملتهم سبعة عشر. عشرة من الرجال: الابن وابن الابن وإن سفل، والأب وأب الأب وهو الجد وإن علا، والأخ وابن الأخ، والعم وابن العم، والزوج ومولى النعمة. ويرث من النساء سبع: البنت وبنت الابن وان سفلت، والأم والجدة وإن علت، والأخت والزوجة، ومولاة النعمة وهي المعتقة. وقد نظمهم بعض الفضلاء فقال:والوارثون إن أردت جمعهم مع الإناث الوارثات معهمعشرة من جملة الذكران وسبع أشخاص من النسوانوهم، وقد حصرتهم في النظم الابن وابن الابن وابن العموالأب منهم وهو في الترتيب والجد من قبل الأخ القريبوابن الأخ الأدنى أجل والعم والزوج والسيد ثم الأموابنة الابن بعدها والبنت وزوجة وجدة وأختوالمرأة المولاة أعني المعتقه خذها إليك عدة محققهلما قال تعالى: » في أولادكم « يتناول كل ولد كان موجودا أو جنينا في بطن أمه، دنيا أو بعيدا، من الذكور أو الإناث ما عدا الكافر كما تقدم. قال بعضهم: ذلك حقيقة في الأذنين مجاز في الأبعدين. وقال بعضهم: هو حقيقة في الجميع؛ لأنه من التولد، غير أنهم يرثون على قدر القرب منه؛ قال الله تعالى: » يا بني آدم « [الأعراف: 26]. وقال عليه السلام: (أنا سيد ولد آدم) قال: (يا بني إسماعيل ارموا فإن أباكم كان راميا) إلا أنه غلب عرف الاستعمال في إطلاق ذلك على الأعيان الأدنين على تلك الحقيقة؛ فإن كان في ولد الصلب ذكر لم يكن لولد الولد شيء، وهذا مما أجمع عليه أهل العلم. وإن لم يكن في ولد الصلب ذكر وكان في ولد الولد بدء بالبنات للصلب، فأعطين إلى مبلغ الثلثين، ثم أعطي الثلث الباقي لولد الولد إذا استووا في القعدد، أو كان الذكر أسفل ممن فوقه من البنات، للذكر مثل حظ الأنثيين. هذا قول مالك والشافعي وأصحاب الرأي. وبه قال عامة أهل العلم من الصحابة والتابعين ومن بعدهم؛ إلا ما يروى عن ابن مسعود أنه قال: (إن كان الذكر من ولد الولد بإزاء الولد الأنثى رد عليها، وإن كان أسفل منها يرد عليها)؛ مراعيا في ذلك قوله تعالى: » فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك « [النساء:11] فلم يجعل للبنات وإن كثرن إلا الثلثين.قلت: هكذا ذكر ابن العربي هذا التفصيل عن ابن مسعود، والذي ذكره ابن المنذر والباجي عنه: (أن ما فضل عن بنات الصلب لبني الابن دون بنات الابن)، ولم يفصلا. وحكاه ابن المنذر عن أبي ثور. ونحوه حكى أبو عمر، قال أبو عمر: وخالف في ذلك ابن مسعود فقال: وإذا استكمل البنات الثلثين فالباقي لبني الابن دون أخواتهم، ودون من فوقهم من بنات الابن، ومن تحتهم. وإلى هذا ذهب أبو ثور وداود بن علي. وروي مثله عن علقمة. وحجة من ذهب هذا المذهب حديث ابن عباس عن النبي صلى الله عليه وسلم أنه قال: (اقسموا المال بين أهل الفرائض على كتاب الله فما أبقت الفرائض فلأولى رجل ذكر) خرجه البخاري ومسلم وغيرهما. ومن حجة الجمهور قول الله عز وجل: » يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين « لأن ولد الولد ولد. ومن جهة النظر والقياس أن كل من يعصب من في درجته في جملة المال فواجب أن يعصبه في الفاضل من المال؛ كأولاد الصلب. فوجب بذلك أن يشرك ابن الابن أخته، كما يشرك الابن للصلب أخته. فإن احتج لأبي ثور وداود أن بنت الابن لما لم ترث شيئا من الفاضل بعد الثلثين منفردة لم يعصبها أخوها. فالجواب أنها إذا كان معها أخوها قويت به وصارت عصبة معه. وظاهر قوله تعالى: » يوصيكم الله في أولادكم « وهي من الولد.قوله تعالى: » فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك « الآية. فرض الله تعالى للواحدة النصف، وفرض لما فوق الثنتين الثلثين، ولم يفرض للثنتين فرضا منصوصا في كتابه؛ فتكلم العلماء في الدليل الذي يوجب لهما الثلثين ما هو؟ فقيل: الإجماع وهو مردود؛ لأن الصحيح عن ابن عباس أنه أعطى البنتين النصف؛ لأن الله عز وجل قال: » فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك « [النساء: 11] وهذا شرط وجزاء. قال: فلا أعطي البنتين الثلثين. وقيل: أعطيتا الثلثين بالقياس على الأختين؛ فإن الله سبحانه لما قال في آخر السورة: » وله أخت فلها نصف ما ترك « [النساء: 176] وقال تعالى: » فإن كانتا اثنتين فلهما الثلثان مما ترك « [النساء: 176] فألحقت الابنتان بالأختين في الاشتراك في الثلثين، وألحقت الأخوات إذا زدن على اثنتين بالبنات في الاشتراك في الثلثين. واعترض هذا بأن ذلك منصوص عليه في الأخوات، والإجماع منعقد عليه فهو مسلم بذلك. وقيل: في الآية ما يدل على أن للبنتين الثلثين، وذلك أنه لما كان للواحدة مع أخيها الثلث إذا انفردت، علمنا أن للاثنتين الثلثين. احتج بهذه الحجة، وقال هذه المقالة إسماعيل القاضي وأبو العباس المبرد. قال النحاس: وهذا الاحتجاج عند أهل النظر غلط؛ لأن الاختلاف في البنتين وليس في الواحدة. فيقول مخالفه: إذا ترك بنتين وابنا فللبنتين النصف؛ فهذا دليل على أن هذا فرضهم. وقيل: » فوق « زائدة أي إن كن نساء اثنتين. كقوله تعالى: » فاضربوا فوق الأعناق « [الأنفال: 12] أي الأعناق. ورد هذا القول النحاس وابن عطية وقالا: هو خطأ؛ لأن الظروف وجميع الأسماء لا يجوز في كلام العرب أن تزاد لغير معنى. قال ابن عطية: ولأن قوله تعالى: » فاضربوا فوق الأعناق « هو الفصيح، وليست فوق زائدة بل هي محكمة للمعنى؛ لأن ضربة العنق إنما يجب أن تكون فوق العظام في المفصل دون الدماغ. كما قال دريد بن الصمة: أخفض عن الدماغ وارفع عن العظم، فهكذا كنت أضرب أعنان الأبطال. وأقوى الاحتجاج في أن للبنتين الثلثين الحديث الصحيح المروي في سبب النزول. ولغة أهل الحجاز وبني أسد الثلث والربع إلى العشر. ولغة بني تميم وربيعة الثلث بإسكان اللام إلى العشر. ويقال: ثلث القوم أثلثهم، وثلثت الدراهم أثلثها إذا تممتها ثلاثة، وأثلثت هي؛ إلا أنهم قالوا في المائة والألف: أمأيتها وآلفتها وأمأت وآلفت.قوله تعالى: » وإن كانت واحدة فلها النصف « قرأ نافع وأهل المدينة » واحدة « بالرفع على معنى وقعت وحدثت، فهي كانت التامة؛ كما قال الشاعر:إذا كان الشتاء فأدفئوني فإن الشيخ يهرمه الشتاءوالباقون بالنصب. قال النحاس: وهذه قراءة حسنة. أي وإن كانت المتروكة أو المولودة » واحدة « مثل » فإن كن نساء «. فإذا كان مع بنات الصلب بنات ابن، وكان بنات الصلب اثنتين فصاعدا حجبن بنات الابن أن يرثن بالفرض؛ لأنه لا مدخل لبنات الابن أن يرثن بالفرض في غير الثلثين. فإن كانت بنت الصلب واحدة فإن ابنة الابن أو بنات الابن يرثن مع بنات الصلب تكملة الثلثين؛ لأنه فرض يرثه البنتان فما زاد. وبنات الابن يقمن مقام البنات عند عدمهن. وكذلك أبناء البنين يقومون مقام البنين في الحجب والميراث. فلما عدم من يستحق منهن السدس كان ذلك لبنت الابن، وهي أولى بالسدس من الأخت الشقيقة للمتوفى. على هذا جمهور الفقهاء من الصحابة والتابعين؛ إلا ما يروى عن أبي موسى وسليمان بن أبي ربيعة أن للبنت النصف، والنصف الثاني للأخت، ولا حق في ذلك لبنت الابن. وقد صح عن أبي موسى ما يقتضي أنه رجع عن ذلك؛ رواه البخاري: حدثنا آدم حدثنا شعبة حدثنا أبو قيس سمعت هزيل بن شرحبيل يقول: سئل أبو موسى عن ابنة وابنة ابن وأخت. فقال: (للابنة النصف، وللأخت النصف)؛ وأت ابن مسعود فإنه سيتابعني. فسئل ابن مسعود وأخبر بقول أبي موسى فقال: (لقد ضللت إذا وما أنا من المهتدين ! أقضي فيها بما قضى النبي صلى الله عليه وسلم: للابنة النصف، ولابنة الابن السدس تكملة الثلثين، وما بقي فللأخت). فأتينا أبا موسى فأخبرناه بقول ابن مسعود فقال: (لا تسألوني ما دام هذا الحبر فيكم). فإن كان مع بنت الابن أو بنات الابن ابن في درجتها أو أسفل منها عصبها، فكان النصف الثاني بينهما، للذكر مثل حظ الأنثيين بالغا ما بلغ - خلافا لابن مسعود على ما تقدم إذا استوفى بنات الصلب، أو بنت الصلب وبنات الابن الثلثين وكذلك يقول في الأخت لأب وأم، وأخوات وإخوة لأب: للأخت من الأب والأم النصف، والباقي للإخوة والأخوات، ما لم يصبهن من المقاسمة أكثر من السدس؛ فإن أصابهن أكثر من السدس أعطاهن السدس تكملة الثلثين، ولم يزدهن على ذلك. وبه قال أبو ثور.إذا مات الرجل وترك زوجته حبلى فإن المال يوقف حتى يتبين ما تضع. وأجمع أهل العلم على أن الرجل إذا مات وزوجته حبلى أن الولد الذي في بطنها يرث ويورث إذا خرج حيا واستهل. وقالوا جميعا: إذا خرج ميتا لم يرث؛ فإن خرج حيا ولم يستهل فقالت طائفة: لا ميراث له وإن تحرك أو عطس ما لم يستهل. هذا قول مالك والقاسم بن محمد وابن سيرين والشعبي والزهري وقتادة. وقالت طائفة: إذا عرفت حياة المولود بتحريك أو صياح أو رضاع أو نفس فأحكامه أحكام الحي. هذا قول الشافعي وسفيان الثوري والأوزاعي. قال ابن المنذر: الذي قال الشافعي يحتمل النظر، غير أن الخبر يمنع منه وهو قول رسول الله صلى الله عليه وسلم: (ما من مولود يولد إلا نخسه الشيطان فيستهل صارخا من نخسة الشيطان إلا ابن مريم وأمه). وهذا خبر، ولا يقع على الخبر النسخ.لما قال تعالى: » في أولادكم « تناول الخنثى وهو الذي له فرجان. وأجمع العلماء على أنه يورث من حيث يبول؛ إن بال من حيث يبول الرجل ورث ميراث رجل، وإن بال من حيث تبول المرأة ورث ميراث المرأة. قال ابن المنذر: ولا أحفظ عن مالك فيه شيئا، بل قد ذكر ابن القاسم أنه هاب أن يسأل مالكا عنه. فإن بال منهما معا فالمعتبر سبق البول؛ قاله سعيد بن المسيب وأحمد وإسحاق. وحكي ذلك عن أصحاب الرأي. وروى قتادة عن سعيد بن المسيب أنه قال في الخنثى: يورثه من حيث يبول؛ فإن بال منهما جميعا فمن أيهما سبق، فإن بال منهما معا فنصف ذكر ونصف أنثى. وقال يعقوب ومحمد: من أيهما خرج أكثر ورث؛ وحكي عن الأوزاعي. وقال النعمان: إذا خرج منهما معا فهو مشكل، ولا أنظر إلى أيهما أكثر. وروي عنه أنه وقف عنه إذا كان هكذا. وحكي عنه قال: إذا أشكل يعطى أقل النصيبين. وقال يحيى بن آدم: إذا بال من حيث يبول الرجل ويحيض كما تحيض المرأة ورث من حيث يبول؛ لأن في الأثر: يورث من مباله. وفي قول الشافعي: إذا خرج منهما جميعا ولم يسبق أحدهما الآخر يكون مشكلا، ويعطى من الميراث ميراث أنثى، وموقف الباقي بينه وبين سائر الورثة حتى يتبين أمره أو يصطلحوا؛ وبه قال أبو ثور. وقال الشعبي: يعطي نصف ميراث الذكر، ونصف ميراث الأنثى؛ وبه قال الأوزاعي، وهو مذهب مالك. قال ابن شاس في جواهره الثمينة، على مذهب مالك عالم المدينة: الخنثى يعتبر إذا كان ذا فرجين فرج المرأة وفرج الرجل بالمبال منهما؛ فيعطى الحكم لما بال منه فإن بال منهما اعتبرت الكثرة من أيهما، فإن تساوى الحال اعتبر السبق، فإن كان ذلك منهما معا اعتبر نبات اللحية أو كبر الثديين ومشابهتهما لثدي النساء، فإن اجتمع الأمران اعتبر الحال عند البلوغ، فإن وجد الحيض حكم به، وإن وجد الاحتلام وحده حكم به، فإن اجتمعا فهو مشكل. وكذلك لو لم يكن فرج، لا المختص بالرجال ولا المختص بالنساء، بل كان له مكان يبول منه فقط انتظر به البلوغ؛ فإن ظهرت علامة مميزة وإلا فهو مشكل. ثم حيث حكمنا بالإشكال فميراثه نصف نصيبي ذكر وأنثى.قلت: هذا الذي ذكروه من العلامات في الخنثى المشكل. وقد أشرنا إلى علامة في » البقرة « وصدر هذه السورة تلحقه بأحد النوعين، وهي اعتبار الأضلاع؛ وهي مروية عن علي رضي الله عنه وبها حكم. وقد نظم بعض الفضلاء العلماء حكم الخنثى في أبيات كثيرة أولها:وأنه معتبر الأحوال بالثدي واللحية والمبالوفيها يقول:وإن يكن قد استوت حالاته ولم تبن وأشكلت آياتهفحظه من مورث القريب ستة أثمان من النصيبهذا الذي استحق للإشكال وفيه ما فيه من النكالوواجب في الحق ألا ينكحا ما عاش في الدنيا وألا ينكحاإذ لم يكن من خالص العيال ولا اغتدى من جملة الرجالوكل ما ذكرته في النظم قد قاله سراة أهل العلموقد أبى الكلام فيه قوم منهم ولم يجنح إليه لوملفرط ما يبدو من الشناعة في ذكره وظاهر البشاعهوقد مضى في شأنه الخفي حكم الإمام المرتضى عليبأنه إن نقصت أضلاعه فللرجال ينبغي إتباعهفي الإرث والنكاح والإحرام في الحج والصلاة والأحكاموإن تزد ضلعا على الذكران فإنها من جملة النسوانلأن للنسوان ضلعا زائده على الرجال فاغتنمها فائدةإذ نقصت من آدم فيما سبق لخلق حواء وهذا القول حقعليه مما قاله الرسول صلى عليه ربنا دليلقال أبو الوليد بن رشد: ولا يكون الخنثى المشكل زوجا ولا زوجة، ولا أبا ولا أما. وقد قيل: إنه قد وجد من له ولد من بطنه وولد من ظهره. قال ابن رشد: فإن صح ورث من ابنه لصلبه ميراث الأب كاملا، ومن ابنه لبطنه ميراث الأم كاملا. وهذا بعيد، والله أعلم. وفي سنن الدارقطني عن أبي هانئ عمر بن بشير قال: سئل عامر الشعبي عن مولود ليس بذكر ولا أنثى، ليس له ما للذكر ولا ما للأنثى، يخرج من سرته كهيئة البول والغائط؛ فسئل عامر عن ميراثه فقال عامر: نصف حظ الذكر ونصف حظ الأنثى.قوله تعالى: » ولأبويه « أي لأبوي الميت. وهذا كناية عن غير مذكور، وجاز ذلك لدلالة الكلام عليه؛ كقوله: » حتى توارت بالحجاب « [ص: 32] و» إنا أنزلناه في ليلة القدر « [القدر:1]. و» السدس « رفع بالابتداء، وما قبله خبره: وكذلك » الثلث. والسدس «. وكذلك » نصف ما ترك « وكذلك » فلكم الربع «. وكذلك » لهن الربع «. و» فلهن الثمن « وكذلك » فلكل واحد منهما السدس «. والأبوان تثنية الأب والأبة. واستغني بلفظ الأم عن أن يقال لها أبة. ومن العرب من يجري المختلفين مجرى المتفقين؛ فيغلب أحدهما على الآخر لخفته أو شهرته. جاء ذلك مسموعا في أسماء صالحة؛ كقولهم للأب والأم: أبوان. وللشمس والقمر: القمران. ولليل والنهار: الملوان. وكذلك العمران لأبى بكر وعمر رضي الله عنهما. غلبوا القمر على الشمس لخفة التذكير، وغلبوا عمر على أبي بكر لأن أيام عمر امتدت فاشتهرت. ومن زعم أنه أراد بالعمرين عمر بن الخطاب وعمر بن عبدالعزيز فليس قوله بشيء؛ لأنهم نطقوا بالعمرين قبل أن يروا عمر بن عبدالعزيز؛ قال ابن الشجري. ولم يدخل في قوله تعالى: » ولأبويه « من علا من الآباء دخول من سفل من الأبناء في قوله » أولادكم «؛ لأن قوله: » ولأبويه « لفظ مثنى لا يحتمل العموم والجمع أيضا؛ بخلاف قوله » أولادكم «. والدليل على صحة هذا قوله تعالى: » فإن لم يكن له ولد وورثه أبواه فلأمه الثلث « والأم العليا جدة ولا يفرض لها الثلث بإجماع، فخروج الجدة عن هذا اللفظ مقطوع به، وتناوله للجد مختلف فيه. فممن قال هو أب وحجب به الإخوة أبو بكر الصديق رضي الله عنه ولم يخالفه أحد من الصحابة في ذلك أيام حياته، واختلفوا في ذلك بعد وفاته؛ فممن قال إنه أب ابن عباس وعبدالله بن الزبير وعائشة ومعاذ بن جبل وأبي بن كعب وأبو الدرداء وأبو هريرة، كلهم يجعلون الجد عند عدم الأب كالأب سواء، يحجبون به الإخوة كلهم ولا يرثون معه شيئا. وقال عطاء وطاوس والحسن وقتادة. وإليه ذهب أبو حنيفة وأبو ثور وإسحاق. والحجة لهم قوله تعالى: » ملة أبيكم إبراهيم « [الحج: 78] » يا بني آدم « [الأعراف: 26]، وقوله عليه السلام: (يا بني إسماعيل ارموا فإن أباكم كان راميا). وذهب علي بن أبي طالب وزيد وابن مسعود إلى توريث الجد مع الإخوة، ولا ينقص من الثلث مع الإخوة للأب والأم أو للأب إلا مع ذوي الفروض؛ فإنه لا ينقص معهم من السدس شيئا في قول زيد. وهو قول مالك والأوزاعي وأبي وسف ومحمد والشافعي. وكان علي يشرك بين الإخوة والجد إلى السدس ولا ينقصه من السدس شيئا مع ذوي الفرائض وغيرهم. وهو قول ابن أبي ليلى وطائفة. وأجمع العلماء على أن الجد لا يرث مع الأب وأن الابن يحجب أباه. وأنزلوا الجد بمنزلة الأب في الحجب والميراث إذا لم يترك المتوفى أبا أقرب منه في جميع المواضع. وذهب الجمهور إلى أن الجد يسقط بني الإخوة من الميراث؛ إلا ما روي عن الشعبي عن علي أنه أجرى بني الإخوة في المقاسمة مجرى الإخوة. والحجة لقول الجمهور أن هذا ذكر لا يعصب أخته فلا يقاسم الجد كالعم وابن العم. قال الشعبي: أول جد ورث في الإسلام عمر بن الخطاب رضي الله عنه؛ مات ابن لعاصم بن عمر وترك أخوين فأراد عمر أن يستأثر بمال فاستشار عليا وزيدا في ذلك فمثلا له مثلا فقال: (لولا أن رأيكما اجتمع ما رأيت أن يكون ابني ولا أكون أباه). روى الدارقطني عن زيد بن ثابت أن عمر بن الخطاب استأذن عليه يوما فأذن له، ورأسه في يد جارية له ترجله، فنزع رأسه؛ فقال له عمر: دعها ترجلك. فقال: يا أمير المؤمنين، لو أرسلت إلي جئتك. فقال عمر: إنما الحاجة لي، إني جئتك لتنظر في أمر الجد. فقال زيد: لا والله ! ما تقول فيه. فقال عمر: ليس هو بوحي حتى نزيد فيه وننقص، إنما هو شيء تراه، فإن رأيته وافقني تبعته، وإلا لم يكن عليك فيه شيء. فأبى زيد، فخرج مغضبا وقال: قد جئتك وأنا أظن ستفرغ من حاجتي. ثم أتاه مرة أخرى في الساعة التي أتاه في المرة الأولى، فلم يزل به حتى قال: فسأكتب لك فيه. فكتبه في قطعة قتب وضرب له مثلا. إنما مثله مثل شجرة تنبت على ساق واحدة، فخرج فيها غصن ثم خرج في غصن غصن آخر؛ فالساق يسقي الغصن، فإن قطعت الغصن الأول رجع الماء إلى الغصن، وإن قطعت الثاني رجع الماء إلى الأول. فأتى به فخطب الناس عمر ثم قرأ قطعة القتب عليهم ثم قال: إن زيد بن ثابت قد قال في الجد قولا وقد أمضيته. قال: وكان عمر أول جد كان؛ فأراد أن يأخذ المال كله، مال ابن ابنه دون إخوته، فقسمه بعد ذلك عمر بن الخطاب رضي الله عنه.وأما الجدة فأجمع أهل العلم على أن للجدة السدس إذا لم يكن للميت أم. وأجمعوا على أن الأم تحجب أمها وأم الأب. وأجمعوا على أن الأب لا يحجب أم الأم. واختلفوا في توريث الجدة وابنها حي؛ فقالت طائفة: (لا ترث الجدة وابنها حي). روي عن زيد بن ثابت وعثمان وعلي. وبه قال مالك والثوري والأوزاعي وأبو ثور وأصحاب الرأي. وقالت طائفة: (ترث الجدة مع ابنها). روي عن عمر وابن مسعود وعثمان وعلي وأبي موسى الأشعري، وقال به شريح وجابر بن زيد وعبيدالله بن الحسن وشريك وأحمد وإسحاق وابن المنذر. وقال: كما أن الجد لا يحجبه إلا الأب كذلك الجدة لا يحجبها إلا الأم. وروى الترمذي عن عبدالله قال في الجدة مع ابنها: (إنها أول جدة أطعمها رسول الله صلى الله عليه وسلم سدسا مع ابنها وابنها حي). والله أعلم.واختلف العلماء في توريث الجدات؛ فقال مالك: لا يرث إلا جدتان، أم أم وأم أب وأمهاتهما. وكذلك روى أبو ثور عن الشافعي، وقال به جماعة من التابعين. فإن انفردت إحداهما فالسدس لها، وإن اجتمعتا وقرابتهما سواء فالسدس بينهما. وكذلك إن كثرن إذا تساوين في القعدد؛ وهذا كله مجمع عليه. فإن قربت التي من قبل الأم كان لها السدس دون غيرها، وإن قربت التي من قبل الأب كان بينها وبين التي من قبل الأم وإن بعدت. ولا ترث إلا جدة واحدة من قبل الأم. ولا ترث الجدة أم أب الأم على حال. هذا مذهب زيد بن ثابت، وهو أثبت ما روي عنه في ذلك. وهو قول مالك وأهل المدينة. وقيل: إن الجدات أمهات؛ فإذا اجتمعن فالسدس لأقربهن؛ كما أن الآباء إذا اجتمعوا كان أحدهم بالميراث أقربهم؛ فكذلك البنون والإخوة، وبنو الإخوة وبنو العم إذا اجتمعوا كان أحقهم بالميراث أقربهم؛ فكذلك الأمهات. قال ابن المنذر: وهذا أصح، وبه أقول. وكان الأوزاعي يورث ثلاث جدات: واحدة من قبل الأم واثنتين من قبل الأب. وهو قول أحمد بن حنبل؛ رواه الدارقطني عن النبي صلى الله عليه وسلم مرسلا وروي عن زيد بن ثابت عكس هذا؛ أنه كان يورث ثلاث جدات: اثنتين من جهة الأم وواحدة من قبل الأب. وقول علي رضي الله عنه كقول زيد هذا. وكانا يجعلان السدس لأقربهما، من قبل الأم كانت أو من قبل الأب. ولا يشركها فيه من ليس في قعددها، وبه يقول الثوري وأبو حنيفة وأصحابه وأبو ثور. وأما عبدالله بن مسعود وابن عباس فكانا يورثان الجدات الأربع؛ وهو قول الحسن البصري ومحمد بن سيرين وجابر بن زيد. قال ابن المنذر: وكل جدة إذا نسبت إلى المتوفى وقع في نسبها أب بين أمين فليست ترث، في قول كل من يحفظ عنه من أهل العلم.قوله تعالى: » لكل واحد منهما السدس « فرض تعالى لكل واحد من الأبوين مع الولد السدس؛ وأبهم الولد فكان الذكر والأنثى فيه سواء. فإن مات رجل وترك ابنا وأبوين فلأبويه لكل واحد منهما السدس، وما بقي فللابن. فإن ترك ابنة وأبوين فللابنة النصف وللأبوين السدسان، وما بقي فلأقرب عصبة وهو الأب؛ لقول رسول الله صلى الله عليه وسلم: (ما أبقت الفرائض فلأولى رجل ذكر). فاجتمع للأب الاستحقاق بجهتين: التعصيب والفرض. » فإن لم يكن له ولد وورثه أبواه فلأمه الثلث « فأخبر جل ذكره أن الأبوين إذا ورثاه أن للأم الثلث. ودل بقوله: » وورثه أبواه « وإخباره أن للأم الثلث، أن الباقي وهو الثلثان للأب. وهذا كما تقول لرجلين: هذا المال بينكما، ثم تقول لأحدهما: أنت يا فلان لك منه ثلث؛ فإنك حددت للآخر منه الثلثين بنص كلامك؛ ولأن قوة الكلام في قوله: » وورثه أبواه « يدل على أنهما منفردان عن جميع أهل السهام من ولد وغيره، وليس في هذا اختلاف.قلت: وعلى هذا يكون الثلثان فرضا للأب مسمى لا يكون عصبة، وذكر ابن العربي أن المعنى في تفضيل الأب بالثلث عند عدم الولد الذكورية والنصرة، ووجوب المؤنة عليه، وثبتت الأم على سهم لأجل القرابة.قلت: وهذا منتقض؛ فإن ذلك موجود مع حياته فلم حرم السدس. والذي يظهر أنه إنما حرم السدس في حياته إرفاقا بالصبي وحياطة على ماله؛ إذ قد يكون إخراج جزء من مال إجحافا به. أو أن ذلك تعبد، وهو أولى ما يقال. والله الموفق.إن قيل: ما فائدة زيادة الواو في قوله: » وورثه أبواه «، وكان ظاهر الكلام أن يقول: فإن لم يكن له ولد ورثه أبواه. قيل له: أراد بزيادتها الإخبار ليبين أنه أمر مستقر ثابت، فيخبر عن ثبوته واستقراره، فيكون حال الوالدين عند انفرادهما كحال الولدين، للذكر مثل حظ الأنثيين. ويجتمع للأب بذلك فرضان السهم والتعصيب إذ يحجب الإخوة كالولد. وهذا عدل في الحكم، ظاهر في الحكمة. والله أعلم.قوله تعالى: » فلأُمه الثلث « قرأ أهل الكوفة » فلإِمه الثلث « وهى لغة حكاها سيبويه. قال الكسائي: هي لغة كثير من هوازن وهذيل؛ ولأن اللام لما كانت مكسورة وكانت متصلة بالحرف كرهوا ضمة بعد كسرة، فأبدلوا من الضمة كسرة؛ لأنه ليس في الكلام فعل. ومن ضم جاء به على الأصل؛ ولأن اللام تنفصل لأنها داخلة على الاسم. قال جميعه النحاس.قوله تعالى: » فإن كان له إخوة فلأمه السدس « الإخوة يحجبون الأم عن الثلث إلى السدس، وهذا هو حجب النقصان، وسواء كان الإخوة أشقاء أو للأب أو للأم، ولا سهم لهم. وروي عن ابن عباس أنه كان يقول: (السدس الذي حجب الإخوة الأم عنه هو للإخوة). وروي عنه مثل قول الناس (إنه للأب). قال قتادة: وإنما أخذه الأب دونهم؛ لأنه يمونهم ويلي نكاحهم والنفقة عليهم. وأجمع أهل العلم على أن أخوين فصاعدا ذكرانا كانوا أو إناثا من أب وأم، أو من أب أو من أم يحجبون الأم عن الثلث إلى السدس؛ إلا ما روي عن ابن عباس أن (الاثنين من الإخوة في حكم الواحد، ولا يحجب الأم أقل من ثلاثة). وقد صار بعض الناس إلى أن الأخوات لا يحجبن الأم من الثلث إلى السدس؛ لأن كتاب الله في الإخوة وليست قوة ميراث الإناث مثل قوة ميراث الذكور حتى تقتضي العبرة الإلحاق. قال الكيا الطبري: ومقتضى أقوالهم ألا يدخلن مع الإخوة؛ فإن لفظ الإخوة بمطلقه لا يتناول الأخوات، كما أن لفظ البنين لا يتناول البنات. وذلك يقتضي ألا تحجب الأم بالأخ الواحد والأخت من الثلث إلى السدس؛ وهو خلاف إجماع المسلمين. وإذا كن مرادات بالآية مع الإخوة كن مرادات على الانفراد. واستدل الجميع بأن أقل الجمع اثنان؛ لأن التثنية جمع شيء إلى مثله، فالمعنى يقتضي أنها جمع. وقال عليه السلام: (الاثنان فما فوقهما جماعة). وحكي عن سيبويه أنه قال: سألت الخليل عن قوله » ما أحسن وجوههما « ؟ فقال: الاثنان جماعة. وقد صح قول الشاعر:ومهمهين قذفين مرتين ظهراهما مثل ظهور الترسينوأنشد الأخفش:لما أتتنا المرأتان بالخبر فقلن إن الأمر فينا قد شهروقال آخر:يحيى بالسلام غني قوم ويبخل بالسلام على الفقيرأليس الموت بينهما سواء إذا ماتوا وصاروا في القبورولما وقع الكلام في ذلك بين عثمان وابن عباس قال له عثمان: (إن قومك حجبوها - يعني قريشا - وهم أهل الفصاحة والبلاغة). وممن قال: (إن أقل الجمع ثلاثة) - وإن لم يقل به هنا - ابن مسعود والشافعي وأبو حنيفة وغيرهم. والله أعلم.قوله تعالى: » من بعد وصية يوصي بها أو دين « قرأ ابن كثير (أبو عمرو وابن عامر وعاصم » يوصى « بفتح الصاد. الباقون بالكسر، وكذلك الآخر. واختلفت الرواية فيهما عن عاصم. والكسر اختيار أبي عبيد وأبي حاتم؛ لأنه جرى ذكر الميت قبل هذا. قال الأخفش: وتصديق ذلك قوله تعالى: » يوصين « و» توصون «.إن قيل: ما الحكمة في تقديم ذكر الوصية على ذكر الدين، والدين مقدم عليها بإجماع. وقد روى الترمذي عن الحارث عن علي أن النبي صلى الله عليه وسلم قضى بالدين قبل الوصية، وأنتم تقرون الوصية قبل الدين. قال: والعمل على هذا عند عامة أهل العلم أنه يبدأ بالدين قبل الوصية. وروى الدارقطني من حديث عاصم بن ضمرة عن علي قال: قال رسول الله صلى الله عليه وسلم: (الدين قبل الوصية وليس لوارث وصية). رواه عنهما أبو إسحاق الهمداني. فالجواب من أوجه خمسة: الأول: إنما قصد تقديم هذين الفصلين على الميراث ولم يقصد ترتيبهما في أنفسهما؛ فلذلك تقدمت الوصية في اللفظ. جواب ثان: لما كانت الوصية أقل لزوما من الدين قدمها اهتماما بها؛ كما قال تعالى: » لا يغادر صغيرة ولا كبيرة « [الكهف: 49]. جواب ثالث: قدمها لكثرة وجودها ووقوعها؛ فصارت كاللازم لكل ميت مع نص الشرع عليها، وأخر الدين لشذوذه، فإنه قد يكون وقد لا يكون. فبدأ بذكر الذي لا بد منه، وعطف بالذي قد يقع أحيانا. ويقوى هذا: العطف بأو، ولو كان الدين راتبا لكان العطف بالواو. جواب رابع: إنما قدمت الوصية إذ هي حظ مساكين وضعفاء، وأخر الدين إذ هو حظ غريم يطلبه بقوة وسلطان وله فيه مقال. جواب خامس: لما كانت الوصية ينشئها من قبل نفسه قدمها، والدين ثابت مؤدى ذكره أو لم يذكره.ولما ثبت هذا تعلق الشافعي بذلك في تقديم دين الزكاة والحج على الميراث فقال: إن الرجل إذا فرط في زكاته وجب أخذ ذلك من رأس ماله. وهذا ظاهر ببادئ الرأي؛ لأنه حق من الحقوق فيلزم أداؤه عنه بعد الموت كحقوق الآدميين لا سيما والزكاة مصرفها إلى الآدمي. وقال أبو حنيفة ومالك: إن أوصى بها أديت من ثلثه، وإن سكت عنها لم يخرج عنه شيء. قالوا: لأن ذلك موجب لترك الورثة فقراء؛ إلا أنه قد يتعمد ترك الكل حتى إذا مات استغرق ذلك جميع ماله فلا يبقى للورثة حق.قوله تعالى: » آباؤكم وأبناؤكم « رفع بالابتداء والخبر مضمر، تقديره: هم المقسوم عليهم وهم المعطون. » لا تدرون أيهم أقرب لكم نفعا « قيل: في الدنيا بالدعاء والصدقة؛ كما جاء في الأثر (إن الرجل ليرفع بدعاء ولده من بعده). وفي الحديث الصحيح (إذا مات الرجل انقطع عمله إلا من ثلاث - فذكر - أو ولد صالح يدعو له). وقيل: (في الآخرة؛ فقد يكون الابن أفضل فيشفع في أبيه)؛ عن ابن عباس والحسن. وقال بعض المفسرين: إن الابن إذا كان أرفع من درجة أبيه في الآخرة سأل الله فرفع إليه أباه، وكذلك الأب إذا كان أرفع من ابنه؛ وسيأتي في » الطور « بيانه. وقيل: في الدنيا والآخرة؛ قال ابن زيد. واللفظ يقتضي ذلك.قوله تعالى: » فريضة « نصب على المصدر المؤكد، إذ معنى » يوصيكم « يفرض عليكم. وقال مكي وغيره: هي حال مؤكدة؛ والعامل » يوصيكم « وذلك ضعيف. والآية متعلقة بما تقدم؛ وذلك أنه عرف العباد أنهم كفوا مؤنة الاجتهاد في إيصاء القرابة مع اجتماعهم في القرابة، أي أن الآباء والأبناء ينفع بعضهم بعضا في الدنيا بالتناصر والمواساة، وفي الآخرة بالشفاعة. وإذا تقرر ذلك في الآباء والأبناء تقرر ذلك في جميع الأقارب؛ فلو كان القسمة موكولة إلى الاجتهاد لوجوب النظر في غنى كل واحد منهم. وعند ذلك يخرج الأمر عن الضبط إذ قد يختلف الأمر، فبين الرب تبارك وتعالى أن الأصلح للعبد ألا يوكل إلى اجتهاده في مقادير المواريث، بل بين المقادير شرعا. » إن الله كان عليما « أي بقسمة المواريث » حكيما « حكم في قسمتها وبينها لأهلها. وقال الزجاج: » عليما « أي بالأشياء قبل خلقها » حكيما « فيما يقدره ويمضيه منها. وقال بعضهم: إن الله سبحانه لم يزل ولا يزال، والخبر منه بالماضي كالخبر منه بالاستقبال. ومذهب سيبويه أنهم رأوا حكمة وعلما فقيل لهم: إن الله عز وجل كان كذلك لم يزل على ما رأيتم.قوله تعالى: » ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن من بعد وصية يوصين بها أو دين ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن مما تركتم من بعد وصية توصون بها أو دين « الخطاب للرجال. والولد هنا بنو الصلب وبنو بنيهم وإن سفلوا، ذكرانا وإناثا واحدا فما زاد بإجماع. وأجمع العلماء على أن للزوج النصف مع عدم الولد أو ولد الولد، وله مع وجوده الربع. وترث المرأة من زوجها الربع مع فقد الولد، والثمن مع وجوده. وأجمعوا على أن حكم الواحدة من الأزواج والثنتين والثلاث والأربع في الربع إن لم يكن له ولد، وفي الثمن إن كان له ولد واحد، وأنهن شركاء في ذلك؛ لأن الله عز وجل لم يفرق بين حكم الواحدة منهن وبين حكم الجميع، كما فرق بين حكم الواحدة من البنات والواحدة من الأخوات وبين حكم الجميع منهن.قوله تعالى: » وإن كان رجل يورث كلالة أو امرأة « الكلالة مصدر؛ من تكلله النسب أي أحاط به. وبه سمي الإكليل، وهي منزلة من منازل القمر لإحاطتها بالقمر إذا احتل بها. ومنه الإكليل أيضا وهو التاج والعصابة المحيطة بالرأس. (فإذا مات الرجل وليس له ولد ولا والد فورثته كلالة). هذا قول أبي بكر الصديق وعمر وعلي وجمهور أهل العلم. وذكر يحيى بن آدم عن شريك وزهير وأبي الأحوص عن أبي إسحاق عن سليمان بن عبد قال: ما رأيتهم إلا وقد تواطؤوا وأجمعوا على أن الكلالة من مات ليس له ولد ولا والد. وهكذا قال صاحب كتاب العين وأبو منصور اللغوي وابن عرفة والقتبي وأبو عبيد وابن الأنباري. فالأب والابن طرفان للرجل؛ فإذا ذهبا تكلله النسب. ومنه قيل: روضة مكللة إذا حفت بالنور. وأنشدوا:مسكنه روضة مكللة عم بها الأيهقان والذرقيعني نبتين. وقال امرؤ القيس:أصاح ترى برقا أريك وميضه كلمع اليدين في حبي مكللفسموا القرابة كلالة؛ لأنهم أطافوا بالميت من جوانبه وليسوا منه ولا هو منهم، وإحاطتهم به أنهم ينتسبون معه. كما قال أعرابي: مالي كثير ويرثني كلالة متراخ نسبهم. وقال الفرزدق:ورثتم قناة المجد لا عن كلالة عن ابني مناف عبد شمس وهاشموقال آخر:وإن أبا المرء أحمى له ومولى الكلالة لا يغضبوقيل: إن الكلالة مأخوذة من الكلال وهو الإعياء؛ فكأنه يصير الميراث إلى الوارث عن بعد وإعياء. قال الأعشى:فآليت لا أرثي لها من كلالة ولا من وجى حتى تلاقي محمداوذكر أبو حاتم والأثرم عن أبى عبيدة قال: الكلالة كل من لم يرثه أب أو ابن أو أخ فهو عند العرب كلالة. قال أبو عمر: ذكر أبي عبيدة الأخ هنا مع الأب والابن في شرط الكلالة غلط لا وجه له، ولم يذكره في شرط الكلالة غيره. وروي عن عمر بن الخطاب أن (الكلالة من لا ولد له خاصة)؛ وروي عن أبي بكر ثم رجعا عنه. وقال ابن زيد: الكلالة الحي والميت جميعا. وعن عطاء: الكلالة المال. قال ابن العربي: وهذا قول طريف لا وجه له.قلت: له وجه متبين بالإعراب آنفا. وروي عن ابن الأعرابي أن الكلالة بنو العم الأباعد. وعن السدي أن الكلالة الميت. وعنه مثل قول الجمهور. وهذه الأقوال تتبين وجوهها بالإعراب؛ فقرأ بعض الكوفيين » يورث كلالة « بكسر الراء وتشديدها. وقرأ الحسن وأيوب » يورث « بكسر الراء وتخفيفها، على اختلاف عنهما. وعلى هاتين القراءتين لا تكون الكلالة إلا الورثة أو المال. كذلك حكى أصحاب المعاني؛ فالأول من ورث، والثاني من أورث. و» كلالة « مفعوله و» كان « بمعنى وقع. ومن قرأ » يورث « بفتح الراء احتمل أن تكون الكلالة المال، والتقدير: يورث وراثة كلالة فتكون نعتا لمصدر محذوف. ويجوز أن تكون الكلالة اسما للورثة وهي خبر كان؛ فالتقدير: ذا ورثة. ويجوز أن تكون تامة بمعنى وقع، و» يورث « نعت لرجل، و» رجل « رفع بكان، و» كلالة « نصب على التفسير أو الحال؛ على أن الكلالة هو الميت، التقدير: وإن كان رجل يورث متكلل النسب إلى الميت.ذكر الله عز وجل في كتابه الكلالة في موضعين: آخر السورة وهنا، ولم يذكر في الموضعين وارثا غير الإخوة. فأما هذه الآية فأجمع العلماء على أن الإخوة فيها عني بها الإخوة للأم؛ لقوله تعالى: » فإن كانوا أكثر من ذلك فهم شركاء في الثلث «. وكان سعد بن أبي وقاص يقرأ » وله أخ أو أخت من أمه «. ولا خلاف بين أهل العلم أن الإخوة للأب والأم أو الأب ليس ميراثهم كهذا؛ فدل إجماعهم على أن الإخوة المذكورين في آخر السورة هم إخوة المتوفى لأبيه وأمه أو لأبيه؛ لقوله عز وجل » وإن كانوا إخوة رجالا ونساء فللذكر مثل حظ الأنثيين « [النساء: 176]. ولم يختلفوا أن ميراث الإخوة للأم ليس هكذا؛ فدلت الآيتان أن الإخوة كلهم جميعا كلالة. وقال الشعبي: (الكلالة ما كان سوى الولد والوالد من الورثة إخوة أو غيرهم من العصبة). كذلك قال علي وابن مسعود وزيد وابن عباس، وهو القول الأول الذي بدأنا به. قال الطبري: والصواب أن الكلالة هم الذين يرثون الميت من عدا ولده ووالده، لصحة خبر جابر: فقلت يا رسول الله إنما يرثني كلالة، أفأوصي بمالي كله؟ قال: (لا).قال أهل اللغة: يقال رجل كلالة وامرأة كلالة. ولا يثنى ولا يجمع؛ لأنه مصدر كالوكالة والدلالة والسماحة والشجاعة. وأعاد ضمير مفرد في قوله: » وله أخ « ولم يقل لهما. ومضى ذكر الرجل والمرأة على عادة العرب إذا ذكرت اسمين ثم أخبرت عنهما وكانا في الحكم سواء ربما أضافت إلى أحدهما وربما أضافت إليهما جميعا؛ تقول: من كان عنده غلام وجارية فليحسن إليه وإليها وإليهما وإليهم؛ قال الله تعالى: » واستعينوا بالصبر والصلاة وإنها لكبيرة « [البقرة: 45]. وقال تعالى: » إن يكن غنيا أو فقيرا فالله أولى بهما « [النساء: 135] ويجوز أولى بهم؛ عن الفراء وغيره. ويقال في امرأة: مرأة، وهو الأصل. وأخ أصله أخو، يدل عليه أخوان؛ فحذف منه وغير على غير قياس. قال الفراء ضم أول أخت، لأن المحذوف منها واو، وكسر أول بنت؛ لأن المحذوف منها ياء. وهذا الحذف والتعليل على غير قياس أيضا.قوله تعالى: » فإن كانوا أكثر من ذلك فهم شركاء في الثلث « هذا التشريك يقتضي التسوية بين الذكر والأنثى وإن كثروا. وإذا كانوا يأخذون بالأم فلا يفضل الذكر على الأنثى. وهذا إجماع من العلماء، وليس في الفرائض موضع يكون فيه الذكر والأنثى سواء إلا في ميراث الإخوة للأم. فإذا ماتت امرأة وتركت زوجها وأمها وأخاها لأمها فللزوج النصف وللأم الثلث وللأخ من الأم السدس. فإن تركت أخوين وأختين - والمسألة بحالها - فللزوج النصف وللأم السدس وللأخوين والأختين الثلث، وقد تمت الفريضة. وعلى هذا عامة الصحابة؛ لأنهم حجبوا الأم بالأخ والأخت من الثلث إلى السدس. وأما ابن عباس فإنه لم ير العول ولو جعل للأم الثلث لعالت المسألة، وهو لا يرى ذلك. والعول مذكور في غير هذا الموضع، ليس هذا موضعه. فإن تركت زوجها وإخوة لأم وأخا لأب وأم؛ فللزوج النصف، ولإخوتها لأمها الثلث، وما بقي فلأخيها لأمها وأبيها. وهكذا من له فرض مسمى أعطيه، والباقي للعصبة إن فضل. فإن تركت ستة إخوة مفترقين فهذه الحمارية، وتسمى أيضا المشتركة. قال قوم: (للإخوة للأم الثلث، وللزوج النصف، وللأم السدس)، وسقط الأخ والأخت من الأب والأم، والأخ والأخت من الأب. روي عن علي وابن مسعود وأبي موسى والشعبي وشريك ويحيى بن آدم، وبه قال أحمد بن حنبل واختاره ابن المنذر؛ لأن الزوج والأم والأخوين للأم أصحاب فرائض مسماة ولم يبق للعصبة شيء. وقال قوم: (الأم واحدة، وهب أن أباهم كان حمارا ! وأشركوا بينهم في الثلث)؛ ولهذا سميت المشتركة والحمارية. روي هذا عن عمر وعثمان وابن مسعود أيضا وزيد بن ثابت ومسروق وشريح، وبه قال مالك والشافعي وإسحاق. ولا تستقيم هذه المسألة أن لو كان الميت رجلا. فهذه جملة من علم الفرائض تضمنتها الآية، والله الموفق للهداية.وكانت الوراثة في الجاهلية بالرجولية والقوة، وكانوا يورثون الرجال دون النساء؛ فأبطل الله عز وجل ذلك بقوله: » للرجال نصيب مما اكتسبوا وللنساء نصيب « [النساء: 32] كما تقدم. وكانت الوراثة أيضا في الجاهلية وبدء الإسلام بالمحالفة، قال الله عز وجل: » والذين عقدت أيمانكم « [النساء: 33] على ما يأتي بيانه. ثم صارت بعد المحالفة بالهجرة؛ قال الله تعالى: » والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا « [الأنفال: 72] وسيأتي. وهناك يأتي القول في ذوي الأرحام وميراثهم، إن شاء الله تعالى. وسيأتي في سورة » النور « ميراث ابن الملاعنة وولد الزنا والمكاتب بحول الله تعالى. والجمهور من العلماء على أن الأسير المعلوم حياته أن ميراثه ثابت؛ لأنه داخل في جملة المسلمين الذين أحكام الإسلام جارية عليهم. وقد روي عن سعيد بن المسيب أنه قال في الأسير في يد العدو: لا يرث. وقد تقدم ميراث المرتد في سورة » البقرة « والحمد لله.قوله تعالى: » غير مضار « نصب على الحال والعامل » يوصي «. أي يوصي بها غير مضار، أي غير مدخل الضرر على الورثة. أي لا ينبغي أن يوصي بدين ليس عليه ليضر بالورثة؛ ولا يقر بدين. فالإضرار راجع إلى الوصية والدين؛ أما رجوعه إلى الوصية فبأن يزيد على الثلث أو يوصي لوارث، فإن زاد فإنه يرد، إلا أن يجيزه الورثة؛ لأن المنع لحقوقهم لا لحق الله تعالى. وإن أوصى لوارث فإنه يرجع ميراثا. وأجمع العلماء على أن الوصية للوارث لا تجوز. وقد تقدم هذا في » البقرة «. وأما رجوعه إلى الدين فبالإقرار في حالة لا يجوز له فيها؛ كما لو أقر في مرضه لوارثه أو لصديق ملاطف؛ فإن ذلك لا يجوز عندنا. وروي عن الحسن أنه قرأ » غير مضار وصية من الله « على الإضافة. قال النحاس: وقد زعم بعض أهل اللغة أن هذا لحن؛ لأن اسم الفاعل لا يضاف إلى المصدر. والقراءة حسنة على حذف، والمعنى: غير مضار ذي وصية، أي غير مضار بها ورثته في ميراثهم. وأجمع العلماء على أن إمراره بدين لغير وارث حال المرض جائز إذا لم يكن عليه دين في الصحة.فإن كان عليه دين في الصحة ببينة وأقر لأجنبي بدين؛ فقالت طائفة: يبدأ بدين الصحة؛ هذا قول النخعي والكوفيين. قالوا: فإذا استوفاه صاحبه فأصحاب الإقرار في المرض يتحاصون. وقالت طائفة: هما سواء إذا كان لغير وارث. هذا قول الشافعي وأبي ثور وأبي عبيد، وذكر أبو عبيد إنه قول أهل المدينة ورواه عن الحسن.قد مضى في » البقرة « الوعيد في الإضرار في الوصية ووجوهها. وقد روى أبو داود من حديث شهر بن حوشب (وهو مطعون فيه) عن أبى هريرة حدثه أن رسول الله صلى الله عليه وسلم قال: (إن الرجل أو المرأة ليعمل بطاعة الله ستين سنه ثم يحضرهما الموت فيضاران في الوصية فتجب لهما النار). قال: وقرأ علي أبو هريرة من ههنا » من بعد وصية يوصي بها أو دين غير مضار « حتى بلغ » ذلك الفوز العظيم «. وقال ابن عباس: (الإضرار في الوصية من الكبائر)؛ ورواه عن النبي صلى الله عليه وسلم، إلا أن مشهور مذهب مالك وابن القاسم أن الموصي لا يعد فعله مضارة في ثلثه؛ لأن ذلك حقه فله التصرف فيه كيف شاء. وفي المذهب قوله: أن ذلك مضارة ترد. وبالله التوفيق.قوله تعالى: » وصية « نصب على المصدر في موضع الحال والعامل » يوصيكم « ويصح أن يعمل فيها » مضار « والمعنى أن يقع الضرر بها أو بسببها فأوقع عليها تجوزا، قال ابن عطية؛ وذكر أن الحسن بن أبي الحسن قرأ » غير مضار وصية « بالإضافة؛ كما تقول: شجاع حرب. وبضة المتجرد؛ في قول طرفة بن العبد. والمعنى على ما ذكرناه من التجوز في اللفظ لصحة المعنى. » والله عليم حليم « يعني عليم بأهل الميراث حليم على أهل الجهل منكم. وقرأ بعض المتقدمين » والله عليم حكيم « [النساء: 26] يعني حكيم بقسمة الميراث والوصية.قوله تعالى: » تلك حدود الله « و» تلك « بمعنى هذه، أي هذه أحكام الله قد بينها لكم لتعرفوها وتعملوا بها. » ومن يطع الله ورسوله « في قسمة المواريث فيقر بها ويعمل بها كما أمره الله تعالى » يدخله جنات تجري من تحتها الأنهار « جملة في موضع نصب على النعت لجنات. وقوله » ومن يعص الله ورسوله « يريد في قسمة المواريث فلم يقسمها ولم يعمل بها » ويتعد حدوده « أي يخالف أمره » يدخله نارا خالدا فيها «. والعصيان إن أريد به الكفر فالخلود على بابه، وإن أريد به الكبائر وتجاوز أوامر الله تعالى فالخلود مستعار لمدة ما. كما تقول: خلد الله ملكه. وقال زهير:ولا خالدا إلا الجبال الرواسياوقد تقدم هذا المعنى في غير موضع. وقرأ نافع وابن عامر » ندخله" بالنون في الموضعين، على معنى الإضافة إلى نفسه سبحانه. الباقون بالياء كلاهما؛ لأنه سبق ذكر اسم الله تعالى أي يدخله الله.


وَاللاَّتِي يَأْتِينَ الْفَاحِشَةَ مِن نِّسَآئِكُمْ فَاسْتَشْهِدُواْ عَلَيْهِنَّ أَرْبَعةً مِّنكُمْ فَإِن شَهِدُواْ فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّىَ يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللّهُ لَهُنَّ سَبِيلاً

واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم فإن شهدوا فأمسكوهن في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلا:لما ذكر الله تعالى في هذه السورة الإحسان إلى النساء وإيصال صدقاتهن إليهن، وانجر الأمر إلى ذكر ميراثهن مع مواريث الرجال، ذكر أيضا التغليظ عليهن فيما يأتين به من الفاحشة، لئلا تتوهم المرأة أنه يسوغ لها ترك التعفف.قوله تعالى: «واللاتي» «اللاتي» جمع التي، وهو اسم مبهم للمؤنث، وهي معرفة ولا يجوز نزع الألف واللام منه للتنكير، ولا يتم إلا بصلته؛ وفيه ثلاث لغات كما تقدم. ويجمع أيضا «اللات» بحذف الياء وإبقاء الكسرة؛ و «اللائي» بالهمزة وإثبات الياء، و «اللاء» بكسر الهمزة وحذف الياء، و «اللا» بحذف الهمزة. فإن جمعت الجمع قلت في اللاتي: اللواتي، وفي اللاء: اللوائي. وقد روي عنهم «اللوات» بحذف الياء وإبقاء الكسرة؛ قال ابن الشجري. قال الجوهري: أنشد أبو عبيد:من اللواتي والتي واللات زعمن أن قد كبرت لداتواللوا بإسقاط التاء. وتصغير التي اللتيا بالفتح والتشديد؛ قال الراجز:بعد اللتيا واللتيا والتيوبعض الشعراء أدخل على «التي» حرف النداء، وحروف النداء لا تدخل على ما فيه الألف واللام إلا في قولنا: يا الله وحده؛ فكأنه شبهها به من حيث كانت الألف واللام غير مفارقتين لها. وقال:من أجلك يالتي تيمت قلبي وأنت بخيلة بالود عنيويقال: وقع في اللتيا والتي؛ وهما اسمان من أسماء الداهية.قوله تعالى: «يأتين الفاحشة» الفاحشة في هذا الموضع الزنا، والفاحشة الفعلة القبيحة، وهي مصدر كالعاقبة والعافية. وقرأ ابن مسعود «بالفاحشة» بباء الجر.قوله تعالى: «من نسائكم» إضافة في معنى الإسلام وبيان حال المؤمنات؛ كما قال «واستشهدوا شهيدين من رجالكم» «البقرة: 282» لأن الكافرة قد تكون من نساء المسلمين بنسب ولا يلحقها هذا الحكم.قوله تعالى: «فاستشهدوا عليهن أربعة منكم» أي من المسلمين، فجعل الله الشهادة على الزنا خاصة أربعة تغليظا على المدعي وسترا على العباد. وتعديل الشهود بالأربعة في الزنا حكم ثابت في التوراة والإنجيل والقرآن؛ قال الله تعالى: «والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة» «النور: 4» وقال هنا: «فاستشهدوا عليهن أربعة منكم» . وروى أبو داود عن جابر بن عبدالله قال: جاءت اليهود برجل وامرأة منهم قد زنيا فقال: النبي صلى الله عليه وسلم «ائتوني بأعلم رجلين منكم» فأتوه بابني صوريا فنشدهما: «كيف تجدان أمر هذين في التوراة؟» قالا: نجد في التوراة إذا شهد أربعة أنهم رأوا ذكره في فرجها مثل الميل في المكحلة رجما. قال: «فما يمنعكما أن ترجموهما» ؛ قالا: ذهب سلطاننا فكرهنا القتل؛ فدعا رسول الله صلى الله عليه وسلم بالشهود، فجاؤوا فشهدوا أنهم رأوا ذكره في فرجها مثل الميل في المكحلة؛ فأمر رسول الله صلى الله عليه وسلم برجمهما. وقال قوم: إنما كان الشهود في الزنا أربعة ليترتب شاهدان على كل واحد من الزانيين كسائر الحقوق؛ إذ هو حق يؤخذ من كل واحد منهما؛ وهذا ضعيف؛ فإن اليمين تدخل في الأموال واللوث في القسامة ولا مدخل لواحد منهما هنا.ولا بد أن يكون الشهود ذكورا؛ لقوله: «منكم» ولا خلاف فيه بين الأمة. وأن يكونوا عدولا؛ لأن الله تعالى شرط العدالة في البيوع والرجعة، وهذا أعظم، وهو بذلك أولى. وهذا من حمل المطلق على المقيد بالدليل، على ما هو مذكور في أصول الفقه. ولا يكونون ذمة، وإن كان الحكم على ذمية، وسيأتي ذلك في «المائدة» وتعلق أبو حنيفة بقوله: «أربعة منكم» في أن الزوج إذا كان أحد الشهود في القذف لم يلاعن. وسيأتي بيانه في «النور» إن شاء الله تعالى.قوله تعالى: «فإن شهدوا فأمسكوهن في البيوت» هذه أول عقوبات الزناة؛ وكان هذا في ابتداء الإسلام؛ قال عبادة بن الصامت والحسن ومجاهد حتى نسخ بالأذى الذي بعده، ثم نسخ ذلك بآية «النور» وبالرجم في الثيب. وقالت فرقة: بل كان الإيذاء هو الأول ثم نسخ بالإمساك، ولكن التلاوة أخرت وقدمت؛ ذكره ابن فورك، وهذا الإمساك والحبس في البيوت كان في صدر الإسلام قبل أن يكثر الجناة، فلما كثروا وخشي قوتهم اتخذ لهم سجن؛ قاله ابن العربي.واختلف العلماء هل كان هذا السجن حدا أو وعدا بالحد على قولين: أحدهما: أنه توعد بالحد، والثاني: أنه حد؛ قال ابن عباس والحسن. زاد ابن زيد: وأنهم منعوا من النكاح حتى يموتوا عقوبة لهم حين طلبوا النكاح من غير وجهه. وهذا يدل على أنه كان حدا بل أشد؛ غير أن ذلك الحكم كان ممدودا إلى غاية وهو الأذى في الآية الأخرى، على اختلاف التأويلين في أيهما قبل؛ وكلاهما ممدود إلى غاية وهي قوله عليه السلام في حديث عبادة بن الصامت: «خذوا عني خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب عام والثيب بالثيب جلد مائة والرجم» . وهذا نحو قوله تعالى: «ثم أتموا الصيام إلى الليل» «البقرة: 187» فإذا جاء الليل ارتفع حكم الصيام لانتهاء غايته لا لنسخه. هذا قول المحققين المتأخرين من الأصوليين، فإن النسخ إنما يكون في القولين المتعارضين من كل وجه اللذين لا يمكن الجمع بينهما، والجمع ممكن بين الحبس والتعيير والجلد والرجم، وقد قال بعض العلماء: أن الأذى والتعيير باق مع الجلد؛ لأنهما لا يتعارضان بل يحملان على شخص واحد. وأما الحبس فمنسوخ بإجماع، وإطلاق المتقدمين النسخ على مثل هذا تجوز. والله أعلم.


وَاللَّذَانَ يَأْتِيَانِهَا مِنكُمْ فَآذُوهُمَا فَإِن تَابَا وَأَصْلَحَا فَأَعْرِضُواْ عَنْهُمَا إِنَّ اللّهَ كَانَ تَوَّاباً رَّحِيماً

واللذان يأتيانها منكم فآذوهما فإن تابا وأصلحا فأعرضوا عنهما إن الله كان توابا رحيما:قوله تعالى: «واللذان» «اللذان» تثنية الذي، وكان القياس أن يقال: اللذيان كرحيان ومصطفيان وشجيان. قال سيبويه: حذفت الياء ليفرق بين الأسماء المتمكنة والأسماء المبهمات. وقال أبو علي: حذفت الياء تخفيفا، إذ قد أمن اللبس في اللذان؛ لأن النون لا تنحذف، ونون التثنية في الأسماء المتمكنة قد تنحذف مع الإضافة في رحياك ومصطفيا القوم؛ فلو حذفت الياء لاشتبه المفرد بالاثنين. وقرأ ابن كثير «اللذان» بتشديد النون؛ وهي لغة قريش؛ وعلته أنه جعل التشديد عوضا من ألف «ذا» على ما يأتي بيانه في سورة «القصص» عند قوله تعالى: «فذانك برهانان» «القصص: 32» . وفيها لغة أخرى «اللذا» بحذف النون. هذا قول الكوفيين. وقال البصريون: إنما حذفت النون لطول الاسم بالصلة. وكذلك قرأ «هذان» و «فذانك برهانان» بالتشديد فيهما. والباقون بالتخفيف. وشدد أبو عمرو «فذانك برهانان» وحدها. و «اللذان» رفع بالابتداء. قال سيبويه: المعنى وفيما يتلى عليكم اللذان يأتيانها، أي الفاحشة «منكم» . ودخلت الفاء في «فآذوهما» لأن في الكلام معنى الأمر؛ لأنه لما وصل الذي بالفعل تمكن فيه معنى الشرط؛ إذ لا يقع عليه شيء بعينه، فلما تمكن الشرط والإبهام فيه جرى مجرى الشرط فدخلت الفاء، ولم يعمل فيه ما قبله من الإضمار كما لا يعمل في الشرط ما قبله؛ فلما لم يحسن إضمار الفعل قبلهما لينصبا رفعا بالابتداء؛ وهذا اختيار سيبويه. ويجوز النصب على تقدير إضمار فعل، وهو الاختيار إذا كان في الكلام معنى الأمر والنهي نحو قولك: اللذين عندك فأكرمهما.قوله تعالى: «فآذوهما» قال قتادة والسدي: معناه التوبيخ والتعيير. وقالت فرقة: هو السب والجفاء دون تعيير. ابن عباس: النيل باللسان والضرب بالنعال. قال النحاس: وزعم قوم أنه منسوخ. قلت: رواه ابن أبي نجيح عن مجاهد قال: «واللاتي يأتين الفاحشة» و «اللذان يأتيانها» كان في أول الأمر فنسختهما الآية التي في «النور» . قال النحاس: وقيل وهو أولى: إنه ليس بمنسوخ، وأنه واجب أن يؤدبا بالتوبيخ فيقال لهما: فجرتما وفسقتما وخالفتما أمر الله عز وجل.واختلف العلماء في تأويل قوله تعالى: «واللاتي» وقوله: «واللذان» فقال مجاهد وغيره: الآية الأولى في النساء عامة محصنات وغير محصنات، والآية الثانية في الرجال خاصة. وبين لفظ التثنية صنفي الرجال من أحصن ومن لم يحصن؛ فعقوبة النساء الحبس، وعقوبة الرجال الأذى. وهذا قول يقتضيه اللفظ، ويستوفي نص الكلام أصناف الزناة. ويؤيده من جهة اللفظ قوله في الأولى: «من نسائكم» وفي الثانية «منكم» ؛ واختاره النحاس ورواه عن ابن عباس. وقال السدي وقتادة وغيرهما: الأولى في النساء المحصنات. يريد: ودخل معهن من أحصن من الرجال بالمعنى، والثانية في الرجل والمرأة البكرين. قال ابن عطية: ومعنى هذا القول تام إلا أن لفظ الآية يقلق عنه. وقد رجحه الطبري، وأباه النحاس وقال: تغليب المؤنث على المذكر بعيد؛ لأنه لا يخرج الشيء إلى المجاز ومعناه صحيح في الحقيقة. وقيل: كان الإمساك للمرأة الزانية دون الرجل؛ فخصت المرأة بالذكر في الإمساك ثم جمعا في الإيذاء. قال قتادة: كانت المرأة تحبس ويؤذيان جميعا؛ وهذا لأن الرجل يحتاج إلى السعي والاكتساب.واختلف العلماء أيضا في القول بمقتضى حديث عبادة الذي هو بيان لأحكام الزناة على ما بيناه؛ فقال بمقتضاه علي بن أبي طالب لا اختلاف عنه في ذلك، وأنه جلد شراحة الهمدانية مائة ورجمها بعد ذلك، وقال: جلدتها بكتاب الله ورجمتها بسنة رسول الله صلى الله عليه وسلم. وقال بهذا القول الحسن البصري والحسن بن صالح بن حي وإسحاق. وقال جماعة من العلماء: بل على الثيب الرجم بلا جلد. وهذا يروى عن عمر وهو قول الزهري والنخعي ومالك والثوري والأوزاعي والشافعي وأصحاب الرأي وأحمد وأبي ثور؛ متمسكين بأن النبي صلى الله عليه وسلم رجم ماعزا والغامدية ولم يجلدهما، وبقوله عليه السلام لأنيس: «اغد على امرأة هذا فإن اعترفت فارجمها» ولم يذكر الجلد؛ فلو كان مشروعا لما سكت عنه. قيل لهم: إنما سكت عنه؛ لأنه ثابت بكتاب الله تعالى، فليس يمتنع أن يسكت عنه لشهرته والتنصيص عليه في القرآن؛ لأن قوله تعالى: «الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة» «النور: 2» يعم جميع الزناة. والله أعلم. ويبين هذا فعل علي بأخذه عن الخلفاء رضي الله عنهم ولم ينكر عليه فقيل له: عملت بالمنسوخ وتركت الناسخ. وهذا واضح.واختلفوا في نفي البكر مع الجلد؛ فالذي عليه الجمهور أنه ينفى مع الجلد؛ قاله الخلفاء الراشدون: أبو بكر وعمر وعثمان وعلي، وهو قول ابن عمر رضوان الله عليهم أجمعين، وبه قال عطاء وطاوس وسفيان ومالك وابن أبي ليلى والشافعي وأحمد وإسحاق وأبو ثور. وقال بتركه حماد بن أبي سليمان وأبو حنيفة ومحمد بن الحسن. والحجة للجمهور حديث عبادة المذكور، وحديث أبي هريرة وزيد بن خالد، حديث العسيف وفيه: فقال النبي صلى الله عليه وسلم: «والذي نفسي بيده لأقضين بينكما بكتاب الله أما غنمك وجاريتك فرد عليك» وجلد ابنه مائة وغربه عاما. أخرجه الأئمة. احتج من لم ير نفيه بحديث أبي هريرة في الأمة، ذكر فيه الجلد دون النفي. وذكر عبدالرزاق عن معمر عن الزهري عن سعيد بن المسيب قال: غرب عمر ربيعة بن أبي أمية بن خلف في الخمر إلى خيبر فلحق بهرقل فتنصر؛ فقال عمر: لا أغرب مسلما بعد هذا. قالوا: ولو كان التغريب حدا لله تعالى ما تركه عمر بعد. ثم إن النص الذي في الكتاب إنما هو الجلد، والزيادة على النص نسخ؛ فيلزم عليه نسخ القاطع بخبر الواحد. والجواب: أما حديث أبي هريرة فإنما هو في الإماء لا في الأحرار. وقد صح عن عبدالله بن عمر أنه ضرب أمته في الزنا ونفاها. وأما حديث عمر وقوله: لا أغرب بعده مسلما، فيعني في الخمر - والله أعلم - لما رواه نافع عن ابن عمر أن النبي صلى الله عليه وسلم ضرب وغرب، وأن أبا بكر ضرب وغرب، وأن عمر ضرب وغرب. أخرجه الترمذي في جامعه، والنسائي في سننه عن أبي كريب محمد بن العلا الهمداني عن عبدالله بن إدريس عن عبيدالله بن عمر عن نافع. قال الدارقطني: تفرد به عبدالله بن إدريس ولم يسنده عنه أحد من الثقات غير أبي كريب، وقد صح عن النبي صلى الله عليه وسلم النفي فلا كلام لأحد معه، ومن خالفته السنة خاصمته. وبالله التوفيق.وأما قولهم: الزيادة على النص نسخ، فليس بمسلم، بل زيادة حكم آخر مع الأصل. ثم هو قد زاد الوضوء بالنبيذ بخبر لم يصح على الماء، واشترط الفقر في القربى؛ إلى غير ذلك مما ليس منصوصا عليه في القرآن. وقد مضى هذا المعنى في البقرة ويأتي.القائلون بالتغريب في يختلفوا في تغريب الذكر الحر، واختلفوا في تغريب العبد والأمة؛ فممن رأى التغريب فيهما ابن عمر جلد مملوكة له في الزنا ونفاها إلى فدك وبه قال الشافعي وأبو ثور والثوري والطبري وداود. واختلف قول الشافعي في نفي العبد، فمرة قال: أستخير الله في نفي العبد، ومرة قال: ينفى نصف سنة، ومرة قال: ينفى سنة إلى غير بلده؛ وبه قال الطبري.واختلف أيضا قوله في نفي الأمة على قولين. وقال مالك: ينفى الرجل ولا تنفى المرأة ولا العبد، ومن نفي حبس في الموضع الذي ينفى إليه. وينفى من مصر إلى الحجاز وشغب وأسوان ونحوها، ومن المدينة إلى خيبر وفدك؛ وكذلك فعل عمر بن عبدالعزيز. ونفى علي من الكوفة إلى البصرة. وقال الشافعي: أقل ذلك يوم وليلة. قال ابن العربي: كان أصل النفي أن بني إسماعيل أجمع رأيهم على أن من أحدث حدثا في الحرم غرب منه، فصارت سنة فيهم يدينون بها؛ فلأجل ذلك استن الناس إذا أحدث أحد حدثا غرب عن بلده، وتمادى ذلك في الجاهلية إلى أن جاء الإسلام فأقره في الزنا خاصة. احتج من لم ير النفي على العبد بحديث أبي هريرة في الأمة؛ ولأن تغريبه عقوبة لمالكه تمنعه من منافعه في مدة تغريبه، ولا يناسب ذلك تصرف الشرع، فلا يعاقب غير الجاني. وأيضا فقد سقط عنه الجمعة والحج والجهاد الذي هو حق لله تعالى لأجل السيد؛ فكذلك التغريب. والله أعلم.والمرأة إذا غربت ربما يكون ذلك سببا لوقوعها فيما أخرجت من سببه وهو الفاحشة، وفي التغريب سبب لكشف عورتها وتضييع لحالها؛ ولأن الأصل منعها من الخروج من بيتها وأن صلاتها فيه أفضل. وقال صلى الله عليه وسلم: «أعروا النساء يلزمن الحجال» فحصل من هذا تخصيص عموم حديث التغريب بالمصلحة المشهود لها بالاعتبار. وهو مختلف فيه عند الأصوليين والنظار. وشذت طائفة فقالت: يجمع الجلد والرجم على الشيخ، ويجلد الشاب؛ تمسكا بلفظ «الشيخ» في حديث زيد بن ثابت أنه سمع رسول الله صلى الله عليه وسلم يقول: «الشيخ والشيخة إذا زنيا فارجموهما البتة» خرجه النسائي. وهذا فاسد؛ لأنه قد سماه في الحديث الآخر «الثيب» .قوله تعالى: «فإن تابا» أي من الفاحشة. «وأصلحا» يعني العمل فيما بعد ذلك. «فأعرضوا عنهما» أي اتركوا أذاهما وتعييرهما. وإنما كان هذا قبل نزول الحدود. فلما نزلت الحدود نسخت هذه الآية. وليس المراد بالإعراض الهجرة، ولكنها متاركة معرض؛ وفي ذلك احتقار لهم بسبب المعصية المتقدمة، وبحسب الجهالة في الآية الأخرى. والله تواب أي راجع بعباده عن المعاصي.


إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ فَأُوْلَـئِكَ يَتُوبُ اللّهُ عَلَيْهِمْ وَكَانَ اللّهُ عَلِيماً حَكِيماً

إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب فأولئك يتوب الله عليهم وكان الله عليما حكيما. انظر تفسير الآية 18


وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ أُوْلَـئِكَ أَعْتَدْنَا لَهُمْ عَذَاباً أَلِيماً

قوله تعالى: «إنما التوبة على الله» قيل: هذه الآية عامة لكل من عمل ذنبا. وقيل: لمن جهل فقط، والتوبة لكل من عمل ذنبا في موضع آخر. واتفقت الأمة على أن التوبة فرض على المؤمنين؛ لقوله تعالى: «وتوبوا إلى الله جميعا آيه المؤمنون» . «النور: 31» . وتصح من ذنب مع الإقامة على غيره من غير نوعه خلافا للمعتزلة في قولهم: لا يكون تائبا من أقام على ذنب. ولا فرق بين معصية ومعصية - هذا مذهب أهل السنة. وإذا تاب العبد فالله سبحانه بالخيار إن شاء قبلها، وإن شاء لم يقبلها. وليس قبول التوبة واجبا على الله من طريق العقل كما قال المخالف؛ لأن من شرط الواجب أن يكون أعلى رتبة من الموجب عليه، والحق سبحانه خالق الخلق ومالكهم، والمكلف لهم؛ فلا يصح أن يوصف بوجوب شيء عليه، تعالى عن ذلك، غير أنه قد أخبر سبحانه وهو الصادق في وعده بأنه يقبل التوبة عن العاصين من عباده بقوله تعالى: «وهو يقبل التوبة عن عباده ويعفو عن السيئات» «الشورى: 25» .وقوله: «ألم يعلموا أن الله هو يقبل التوبة عن عباده» «التوبة: 104» وقوله: «وإني لغفار لمن تاب» «طه: 82» فإخباره سبحانه وتعالى عن أشياء أوجبها على نفسه يقتضي وجوب تلك الأشياء. والعقيدة أنه لا يجب عليه شيء عقلا؛ فأما السمع فظاهره قبول توبة التائب. قال أبو المعالي وغيره: وهذه الظواهر إنما تعطي غلبة ظن، لا قطعا على الله تعالى بقبول التوبة. قال ابن عطية: وقد خولف أبو المعالي وغيره في هذا المعنى. فإذا فرضنا رجلا قد تاب توبة نصوحا تامة الشروط فقال أبو المعالي: يغلب على الظن قبول توبته. وقال غيره: يقطع على الله تعالى بقبول توبته كما أخبر عن نفسه جل وعز. قال ابن عطية: وكان أبي رحمه الله يميل إلى هذا القول ويرجحه، وبه أقول، والله تعالى أرحم بعباده من أن ينخرم في هذا التائب المفروض معنى قوله: «وهو الذي يقبل التوبة عن عباده» «الشورى: 25» وقوله تعالى: «وإني لغفار» «طه: 82» . وإذا تقرر هذا فاعلم أن في قوله «على الله» حذفا وليس على ظاهره، وإنما المعنى على فضل الله ورحمته بعباده. وهذا نحو قوله صلى الله عليه وسلم لمعاذ: «أتدري ما حق العباد على الله» ؟ قال: الله ورسوله أعلم. قال: «أن يدخلهم الجنة» . فهذا كله معناه: على فضله ورحمته بوعده الحق وقوله الصدق. دليله قوله تعالى: «كتب على نفسه الرحمة» «الأنعام: 12» أي وعد بها. وقيل: «على» ههنا معناها «عند» والمعنى واحد، التقدير: عند الله، أي إنه وعد ولا خلف في وعده أنه يقبل التوبة إذا كانت بشروطها المصححة لها؛ وهي أربعة: الندم بالقلب، وترك المعصية في الحال، والعزم على ألا يعود إلى مثلها، وأن يكون ذلك حياء من الله تعالى لا من غيره؛ فإذا اختل شرط من هذه الشروط لم تصح التوبة. وقد قيل من شروطها: الاعتراف بالذنب وكثرة الاستغفار، وقد تقدم في «آل عمران» كثير من معاني التوبة وأحكامها. ولا خلاف فيما أعلمه أن التوبة لا تسقط حدا؛ ولهذا قال علماؤنا: إن السارق والسارقة والقاذف متى تابوا وقامت الشهادة عليهم أقيمت عليهم الحدود. وقيل: «على» بمعنى «من» أي إنما التوبة من الله للذين؛ قاله أبو بكر بن عبدوس، والله أعلم. وسيأتي في «التحريم» الكلام في التوبة النصوح والأشياء التي يتاب منها.قوله تعالى: «للذين يعملون السوء بجهالة» السوء في هذه الآية، و «الأنعام» . «أنه من عمل منكم سوءا بجهالة» «الأنعام: 54» يعم الكفر والمعاصي؛ فكل من عصى ربه فهو جاهل حتى ينزع عن معصيته. قال قتادة: أجمع أصحاب النبي صلى الله عليه وسلم على أن كل معصية فهي بجهالة، عمدا كانت أو جهلا؛ وقال ابن عباس وقتادة والضحاك ومجاهد والسدي. وروي عن الضحاك ومجاهد أنهما قالا: الجهالة هنا العمد. وقال عكرمة: أمور الدنيا كلها جهالة؛ يريد الخاصة بها الخارجة عن طاعة الله. وهذا القول جار مع قوله تعالى: «إنما الحياة الدنيا لعب ولهو» «محمد: 36» . وقال الزجاج: يعني قوله «بجهالة» اختيارهم اللذة الفانية على اللذة الباقية. وقيل: «بجهالة» أي لا يعلمون كنه العقوبة؛ ذكره ابن فورك. قال ابن عطية: وضعف قوله هذا ورد عليه.قوله تعالى: «ثم يتوبون من قريب» قال ابن عباس والسدي: معناه قبل المرض والموت. وروي عن الضحاك أنه قال: كل ما كان قبل الموت فهو قريب. وقال أبو مجلز والضحاك أيضا وعكرمة وابن زيد وغيرهم: قبل المعاينة للملائكة والسوق، وأن يغلب المرء على نفسه. ولقد أحسن محمود الوراق حيث قال:قدم لنفسك توبة مرجوة قبل الممات وقبل حبس الألسنبادر بها غلق النفوس فإنها ذخر وغنم للمنيب المحسنقال علماؤنا رحمهم الله: وإنما صحت التوبة منه في هذا الوقت؛ لأن الرجاء باق ويصح منه الندم والعزم على ترك الفعل. وقد روى الترمذي عن ابن عمر عن النبي صلى الله عليه وسلم قال: «إن الله يقبل توبة العبد ما لم يغرغر» . قال: هذا حديث حسن غريب. ومعنى ما لم يغرغر: ما لم تبلغ روحه حلقومه؛ فيكون بمنزلة الشيء الذي يتغرغر به. قال الهروي وقيل: المعنى يتوبون على قرب عهد من الذنب من غير إصرار. والمبادر في الصحة أفضل، وألحق لأمله من العمل الصالح. والبعد كل البعد الموت؛ كما قال:وأين مكان البعد إلا مكانياوروى صالح المري عن الحسن قال: من عير أخاه بذنب قد تاب إلى الله منه ابتلاه الله به. وقال الحسن أيضا: إن إبليس لما هبط قال: بعزتك لا أفارق ابن آدم ما دام الروح في جسده. قال الله تعالى: «فبعزتي لا أحجب التوبة عن ابن آدم ما لم تغرغر نفسه» .قوله تعالى: «وليست التوبة» نفى سبحانه أن يدخل في حكم التائبين من حضره الموت وصار في حين اليأس؛ كما كان فرعون حين صار في غمرة الماء والغرق فلم ينفعه ما أظهر من الإيمان؛ لأن التوبة في ذلك الوقت لا تنفع، لأنها حال زوال التكليف. وبهذا قال ابن عباس وابن زيد وجمهور المفسرين. وأما الكفار يموتون على كفرهم فلا توبة لهم في الآخرة، وإليهم الإشارة بقوله تعالى: «أولئك أعتدنا لهم عذابا أليما» وهو الخلود. وإن كانت الإشارة بقوله إلى الجميع فهو في جهة العصاة عذاب لا خلود معه؛ وهذا على أن السيئات ما دون الكفر؛ أي ليست التوبة لمن عمل دون الكفر من السيئات ثم تاب عند الموت، ولا لمن مات كافرا فتاب يوم القيامة. وقد قيل: إن السيئات هنا الكفر، فيكون المعنى وليست التوبة للكفار الذين يتوبون عند الموت، ولا للذين يموتون وهم كفار. وقال أبو العالية: نزل أول الآية في المؤمنين «إنما التوبة على الله» . والثانية في المنافقين. «وليست التوبة للذين يعملون السيئات» يعني قبول التوبة للذين أصروا على فعلهم. «حتى إذا حضر أحدهم الموت» يعني الشرق والنزع ومعاينة ملك الموت. «قال إني تبت الآن» فليس لهذا توبة. ثم ذكر توبة الكفار فقال تعالى: «ولا الذين يموتون وهم كفار أولئك أعتدنا لهم عذابا أليما» أي وجيعا دائما. وقد تقدم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَاء كَرْهاً وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَا آتَيْتُمُوهُنَّ إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ فَإِن كَرِهْتُمُوهُنَّ فَعَسَى أَن تَكْرَهُواْ شَيْئاً وَيَجْعَلَ اللّهُ فِي

يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَاء كَرْهاً وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَا آتَيْتُمُوهُنَّ إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ فَإِن كَرِهْتُمُوهُنَّ فَعَسَى أَن تَكْرَهُواْ شَيْئاً وَيَجْعَلَ اللّهُ فِيهِ خَيْراً كَثِيراً

يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يأتين بفاحشة مبينة وعاشروهن بالمعروف فإن كرهتموهن فعسى أن تكرهوا شيئا ويجعل الله فيه خيرا كثيرا:قوله تعالى: «لا يحل لكم أن ترثوا النساء كرها» هذا متصل بما تقدم ذكره من الزوجات. والمقصود نفي الظلم عنهن وإضرارهن؛ والخطاب للأولياء. و «أن» في موضع رفع بـ «يحل» ؛ أي لا يحل لكم وراثة النساء. و «كرها» مصدر في موضع الحال. واختلفت الروايات وأقوال المفسرين في سبب نزولها؛ فروى البخاري عن ابن عباس «يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن» قال: كانوا إذا مات الرجل كان أولياؤه أحق بامرأته، إن شاء بعضهم تزوجها، وإن شاؤوا زوجوها، وإن شاؤوا لم يزوجوها، فهم أحق بها من أهلها فنزلت هذه الآية في ذلك. وأخرجه أبو داود بمعناه. وقال الزهري وأبو مجلز: كان من عادتهم إذا مات الرجل يلقي ابنه من غيرها أو أقرب عصبته ثوبه على المرأة فيصير أحق بها من نفسها ومن أوليائها؛ فإن شاء تزوجها بغير صداق إلا الصداق الذي أصدقها الميت، وان شاء زوجها من غيره وأخذ صداقها ولم يعطها شيئا؛ وإن شاء عضلها لتفتدى منه بما ورثته من الميت أو تموت فيرثها، فأنزل الله تعالى: «يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها» . فيكون المعنى: لا يحل لكم أن ترثوهن من أزواجهن فتكونوا أزواجا لهن. وقيل: كان الوارث إن سبق فألقى عليها ثوبا فهو أحق بها، وإن سبقته فذهبت إلى أهلها كانت أحق بنفسها؛ قال السدي. وقيل: كان يكون عند الرجل عجوز ونفسه تتوق إلى الشابة فيكره فراق العجوز لمالها فيمسكها ولا يقربها حتى تفتدي منه بمالها أو تموت فيرث مالها. فنزلت هذه الآية. وأمر الزوج أن يطلقها إن كره صحبتها ولا يمسكها كرها؛ فذلك قوله تعالى: «لا يحل لكم أن ترثوا النساء كرها» . والمقصود من الآية إذهاب ما كانوا عليه في جاهليتهم، وألا تجعل النساء كالمال يورثن عن الرجال كما يورث المال. «وكرها» بضم الكاف قراءة حمزة والكسائي، الباقون بالفتح، وهما لغتان. وقال القتبي: الكره «بالفتح» بمعنى الإكراه، والكره «بالضم» المشقة. يقال: لتفعل ذلك طوعا أو كرها، يعني طائعا أو مكرها. والخطاب للأولياء. وقيل: لأزواج النساء إذا حبسوهن مع سوء العشرة طماعية إرثها، أو يفتدين ببعض مهورهن، وهذا أصح. واختاره ابن عطية قال: ودليل ذلك قوله تعالى: «إلا أن يأتين بفاحشة) وإذا أتت بفاحشة فليس للولي حبسها حتى يذهب بمالها إجماعا من الأمة، وإنما ذلك للزوج، على ما يأتي بيانه في المسألة بعد هذا.قوله تعالى: » ولا تعضلوهن « قد تقدم معنى العضل وأنه المنع في » البقرة «. » إلا أن يأتين بفاحشة مبينة « اختلف الناس في معنى الفاحشة؛ فقال الحسن: هو الزنا، وإذا زنت البكر فإنها تجلد مائة وتنفى سنة، وترد إلى زوجها ما أخذت منه. وقال أبو قلابة؛ إذا زنت امرأة الرجل فلا بأس أن يضارها ويشق عليها حتى تفتدي منه. وقال السدي: إذا فعلن ذلك فخذوا مهورهن. وقال ابن سيرين وأبو قلابة: لا يحل له أن يأخذ منها فدية إلا أن يجد على بطنها رجلا، قال الله تعالى: » إلا أن يأتين بفاحشة مبينة «. وقال ابن مسعود وابن عباس والضحاك وقتادة: الفاحشة المبينة في هذه الآية البغض والنشوز، قالوا: فإذا نشزت حل له أن يأخذ مالها؛ وهذا هو مذهب مالك. قال ابن عطية: إلا أني لا أحفظ له نصا في الفاحشة في الآية. وقال قوم: الفاحشة البذاء باللسان وسوء العشرة قولا وفعلا؛ وهذا في معنى النشوز. ومن أهل العلم من يجيز أخذ المال من الناشز على جهة الخلع؛ إلا أنه يرى ألا يتجاوز ما أعطاها ركونا إلى قوله تعالى: » لتذهبوا ببعض ما آتيتموهن «. وقال مالك وجماعة من أهل العلم: للزوج أن يأخذ من الناشز جميع ما تملك. قال ابن عطية: والزنا أصعب على الزوج من النشوز والأذى، وكل ذلك فاحشة تحل أخذ المال. قال أبو عمر: قول ابن سيرين وأبي قلابة عندي ليس بشيء؛ لأن الفاحشة قد تكون البذاء والأذى؛ ومنه قيل للبذيء: فاحش ومتفحش، وعلى أنه لو أطلع منها على الفاحشة كان له لعانها، وإن شاء طلقها؛ وأما أن يضارها حتى تفتدي منه بمالها فليس له ذلك، ولا أعلم أحدا قال: له أن يضارها ويسيء إليها حتى تختلع منه إذا وجدها تزني غير أبي قلابة. والله أعلم. وقال الله عز وجل: » فإن خفتم ألا يقيما حدود الله « [البقرة: 229] يعني في حسن العشرة والقيام بحق الزوج وقيامه بحقها » فلا جناح عليهما فيما افتدت به « [البقرة: 229] وقال الله عز وجل: » فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا « [النساء: 4] فهذه الآيات أصل هذا الباب. وقال عطاء الخراساني: كان الرجل إذا أصابت امرأته فاحشة أخذ منها ما ساق إليها وأخرجها، فنسخ ذلك بالحدود. وقول رابع » إلا أن يأتين بفاحشة مبينة «إلا أن يزنين فيحبسن في البيوت، فيكون هذا قبل النسخ، وهذا في معنى قول عطاء، وهو ضعيف.وإذا تنزلنا على القول بأن المراد بالخطاب في العضل الأولياء ففقهه أنه متى صح في ولي أنه عاضل نظر القاضي في أمر المرأة وزوجها. إلا الأب في بناته؛ فإنه إن كان في عضله صلاح فلا يعترض، قولا واحدا، وذلك بالخاطب والخاطبين وإن صح عضله ففيه قولان في مذهب مالك: أنه كسائر الأولياء، يزوج القاضي من شاء التزويج من بناته وطلبه. والقول الآخر - لا يعرض له: يجوز أن يكون » تعضلوهن « جزما على النهى، فتكون الواو عاطفة جملة كلام مقطوعة من الأولى، ويجوز أن يكون نصبا عطفا على » أن ترثوا « فتكون الواو مشتركة عطفت فعلا على فعل. وقرأ ابن مسعود » ولا أن تعضلوهن « فهذه القراءة تقوي احتمال النصب، وأن العضل مما لا يجوز بالنص.قوله تعالى: » مبينة « بكسر الياء قراءة نافع وأبي عمرو، والباقون بفتح الياء. وقرأ ابن عباس » مبينة « بكسر الباء وسكون الياء، من أبان الشيء، يقال: أبان الأمر بنفسه، وأبنته وبين وبينته، وهذه القراءات كلها لغات فصيحة.قوله تعالى: » وعاشروهن بالمعروف « أي على ما أمر الله به من حسن المعاشرة. والخطاب للجميع، إذ لكل أحد عشرة، زوجا كان أو وليا؛ ولكن المراد بهذا الأمر في الأغلب الأزواج، وهو مثل قوله تعالى: » فإمساك بمعروف « [البقرة: 229]. وذلك توفية حقها من المهر والنفقة، وألا يعبس في وجهها بغير ذنب، وأن يكون منطلقا في القول لا فظا ولا غليظا ولا مظهرا ميلا إلى غيرها. والعشرة: المخالطة والممازجة. ومنه قول طرفة:فلئن شطت نواها مرة لعلى عهد حبيب معتشرجعل الحبيب. جمعا كالخليط والغريق. وعاشره معاشرة، وتعاشر القوم واعتشروا. فأمر الله سبحانه بحسن صحبة النساء إذا عقدوا عليهن لتكون أدمة ما بينهم وصحبتهم على الكمال، فإنه أهدأ للنفس وأهنأ للعيش. وهذا واجب على الزوج ولا يلزمه في القضاء. وقال بعضهم: هو أن يتصنع لها كما تتصنع له. وقال يحيى بن عبدالرحمن الحنظلي: أتيت محمد بن الحنفية فخرج إلي في ملحفة حمراء ولحيته تقطر من الغالية، فقلت: ما هذا؟ قال: إن هذه الملحفة ألقتها علي امرأتي ودهنتني بالطيب، وإنهن يشتهين منا ما نشتهيه منهن. وقال ابن عباس رضي الله عنه: إني أحب أن أتزين لامرأتي كما أحب أن تتزين المرأة لي. وهذا داخل فيما ذكرناه. قال ابن عطية: وإلى معنى الآية ينظر قول النبي صلى الله عليه وسلم: (فاستمتع بها وفيها عوج) أي لا يكن منك سوء عشرة مع اعوجاجها؛ فعنها تنشأ المخالفة وبها يقع الشقاق، وهو سبب الخلع.واستدل علماؤنا بقوله تعالى: » وعاشروهن بالمعروف « على أن المرأة إذا كانت لا يكفيها خادم واحد أن عليه أن يخدمها قدر كفايتها، كابنة الخليفة والملك وشبههما ممن لا يكفيها خادم واحد، وأن ذلك هو المعاشرة بالمعروف. وقال الشافعي وأبو حنيفة: لا يلزمه إلا خادم واحد - وذلك يكفيها خدمة نفسها، وليس في العالم امرأة إلا وخادم واحد يكفيها؛ وهذا كالمقاتل تكون له أفراس عدة فلا يسهم له إلا لفرس واحد؛ لأنه لا يمكنه القتال إلا على فرس واحد. قال علماؤنا: وهذا غلط؛ لأن مثل بنات الملوك اللاتي لهن خدمة كثيرة لا يكفيها خادم واحد؛ لأنها تحتاج من غسل ثيابها لإصلاح مضجعها وغير ذلك إلى ما لا يقوم به الواحد، وهذا بين. والله أعلم.قوله تعالى: » فإن كرهتموهن « أي لدمامة أو سوء خلق من غير ارتكاب فاحشة أو نشوز؛ فهذا يندب فيه إلى الاحتمال، فعسى أن يؤول الأمر إلى أن يرزق الله منها أولادا صالحين. و» أن « رفع بـ » عسى" وأن والفعل مصدر.قلت: ومن هذا المعنى ما ورد في صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لا يفرك مؤمن مؤمنة إن كره منها خلقا رضي منها آخر» أو قال «غيره» . المعنى: أي لا يبغضها بغضا كليا يحمله على فراقها. أي لا ينبغي له ذلك بل يغفر سيئتها لحسنتها ويتغاضى عما يكره لما يحب. وقال مكحول: سمعت ابن عمر يقول: إن الرجل ليستخير الله تعالى فيخار له، فيسخط على ربه عز وجل فلا يلبث أن ينظر في العاقبة فإذا هو قد خير له. وذكر ابن العربي قال أخبرني أبو القاسم بن حبيب بالمهدية، عن أبي القاسم السيوري عن أبي بكر بن عبدالرحمن حيث قال: كان الشيخ أبو محمد بن أبي زيد من العلم والدين في المنزلة والمعرفة. وكانت له زوجة سيئة العشرة وكانت تقصر في حقوقه وتؤذيه بلسانها؛ فيقال له في أمرها ويعذل بالصبر عليها، فكان يقول: أنا رجل قد أكمل الله علي النعمة في صحة بدني ومعرفتي وما ملكت يميني، فلعلها بعثت عقوبة على ذنبي فأخاف إن فارقتها أن تنزل بي عقوبة هي أشد منها. قال علماؤنا: في هذا دليل على كراهة الطلاق مع الإباحة. وروي عن النبي صلى الله عليه وسلم أنه قال: «إن الله لا يكره شيئا أباحه إلا الطلاق والأكل وإن الله ليبغض المِعى إذا امتلأ» .


وَإِنْ أَرَدتُّمُ اسْتِبْدَالَ زَوْجٍ مَّكَانَ زَوْجٍ وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَاراً فَلاَ تَأْخُذُواْ مِنْهُ شَيْئاً أَتَأْخُذُونَهُ بُهْتَاناً وَإِثْماً مُّبِيناً

وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا أتأخذونه بهتانا وإثما مبينا. انظر تفسير الآية 21


وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ وَأَخَذْنَ مِنكُم مِّيثَاقاً غَلِيظاً

لما مضى في الآية المتقدمة حكم الفراق الذي سببه المرأة، وأن للزوج أخذ المال منها عقب ذلك بذكر الفراق الذي سببه الزوج، وبين أنه إذا أراد الطلاق من غير نشوز وسوء عشرة فليس له أن يطلب منها مالا.واختلف العلماء إذا كان الزوجان يريدان الفراق وكان منهما نشوز وسوء عشرة؛ فقال مالك رضي الله عنه: للزوج أن يأخذ منها إذا تسببت في الفراق ولا يراعى تسببه هو. وقال جماعة من العلماء: لا يجوز له أخذ المال إلا أن تنفرد هي بالنشوز وتطلبه في ذلك.قوله تعالى: «وآتيتم إحداهن قنطارا» فيها دليل على جواز المغالاة في المهور؛ لأن الله تعالى لا يمثل إلا بمباح. وخطب عمر رضي الله عنه فقال: ألا لا تغالوا في صدقات النساء فإنها لو كانت مكرمة في الدنيا أو تقوى عند الله لكان أولاكم بها رسول الله؛ ما أصدق قط امرأة من نسائه ولا بناته فوق اثنتي عشرة أوقية. فقامت إليه امرأة فقالت: يا عمر، يعطينا الله وتحرمنا! أليس الله سبحانه وتعالى يقول: «وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا» ؟ فقال عمر: أصابت امرأة وأخطأ عمر. وفي رواية فأطرق عمر ثم قال: كل الناس أفقه منك يا عمر !. وفي أخرى: امرأة أصابت ورجل أخطأ. وترك الإنكار. أخرجه أبو حاتم البستي في صحيح مسنده عن أبي العجفاء السلمي قال: خطب عمر الناس، فذكره إلى قوله: اثنتي عشرة أوقية، ولم يذكر: فقامت إليه امرأة. إلى آخره. وأخرجه ابن ماجة في سننه عن أبي العجفاء، وزاد بعد قوله: أوقية. وأن الرجل ليثقل صدقة امرأته حتى تكون لها عداوة في نفسه، ويقول: قد كلفت إليك علق القربة - أو عرق القربة؛ وكنت رجلا عربيا مولدا ما أدري ما علق القربة أو عرق القربة. قال الجوهري: وعلق القربة لغة في عرق القربة. قال غيره: ويقال علق القربة عصامها الذي تعلق به. يقول كلفت إليك حتى عصام القربة. وعرق القربة ماؤها؛ يقول: جشمت إليك حتى سافرت واحتجت إلى عرق القربة، وهو ماؤها في السفر. ويقال: بل عرق القربة أن يقول: نصبت لك وتكلفت حتى عرقت عرق القربة، وهو سيلانها. وقيل: إنهم كانوا يتزودون الماء فيعلقونه على الإبل يتناوبونه فيشق على الظهر؛ ففسر به اللفظان: العرق والعلق. وقال الأصمعي: عرق القربة كلمة معناها الشدة. قال: ولا أدري ما أصلها. قال الأصمعي: وسمعت ابن أبي طرفة وكان من أفصح من رأيت يقول: سمعت شيخاننا يقولون: لقيت من فولان عرق القربة، يعنون الشدة. وأنشدني لابن الأحمر:ليست بمشتمة تعد وعفوها عرق السقاء على القعود اللاغبقال أبو عبيد: أراد أنه يسمع الكلمة تغيظه وليست بشتم فيؤاخذ صاحبها بها، وقد أبلغت إليه كعرق القربة، فقال: كعرق السقا لما لم يمكنه الشعر؛ ثم قال: على القعود اللاغب، وكان معناه أن تعلق القربة على القعود في أسفارهم. وهذا المعنى شبيه بما كان الفراء يحكيه؛ زعم أنهم كانوا في المفاوز في أسفارهم يتزودون الماء فيعلقونه على الإبل يتناوبونه؛ فكان في ذلك تعب ومشقة على الظهر. وكان الفراء يجعل هذا التفسير في علق القربة باللام. وقال قوم: لا تعطى الآية جواز المغالاة بالمهور؛ لأن التمثيل بالقنطار إنما هو على جهة المبالغة؛ كأنه قال: وآتيتم هذا القدر العظيم الذي لا يؤتيه أحد. وهذا كقوله: «من بنى لله مسجدا ولو كمفحص قطاة بنى الله له بيتا في الجنة» . ومعلوم أنه لا يكون مسجد كمفحص قطاة. وقد قال صلى الله عليه وسلم لابن أبي حدرد وقد جاء يستعينه في مهره، فسأله عنه فقال: مائتين؛ فغضب رسول الله صلى الله عليه وسلم وقال: «كأنكم تقطعون الذهب والفضة من عرض الحرة أو جبل» . فاستقرأ بعض الناس من هذا منع المغالاة بالمهور؛ وهذا لا يلزم، وإنكار النبي صلى الله عليه وسلم على هذا الرجل المتزوج ليس إنكارا لأجل المغالاة والإكثار في المهور، وإنما الإنكار لأنه كان فقيرا في تلك الحال فأحوج نفسه إلى الاستعانة والسؤال، وهذا مكروه باتفاق. وقد أصدق عمر أم كلثوم بنت علي من فاطمة رضوان الله عليهم أربعين ألف درهم. وروى أبو داود عن عقبة بن عامر أن النبي صلى الله عليه وسلم قال لرجل: «أترضى أن أزوجك فلانة» ؟ قال: نعم. وقال للمرأة: «أترضين أن أزوجك فلانا» ؟ قالت: نعم. فزوج أحدهما من صاحب؛ فدخل بها الرجل ولم يفرض لها صداقا ولم يعطها شيئا، وكان ممن شهد الحديبية وله سهم بخيبر؛ فلما حضرته الوفاة قال: إن رسول الله صلى الله عليه وسلم زوجني فلانة ولم أفرض لها صداقا ولم أعطها شيئا، وإني أشهدكم أني قد أعطيتها من صداقها سهمي بخيبر؛ فأخذت سهمها فباعته بمائة ألف. وقد أجمع العلماء على ألا تحديد في أكثر الصداق؛ لقوله تعالى: «وآتيتم إحداهن قنطارا» واختلفوا في أقله، وسيأتي عند قوله تعالى: «أن تبتغوا بأموالكم» «النساء: 24» . ومضى القول في تحديد القنطار في «آل عمران» . وقرأ ابن محيصن «وآتيتم احداهن» بوصل ألف «إحداهن» وهي لغة؛ ومنه قول الشاعر:وتسمع من تحت العجاج لها ازملاوقول الآخر:إن لم أقاتل فألبسوني برقعاقوله تعالى: «فلا تأخذوا منه شيئا» قال بكر بن عبدالله المزني: لا يأخذ الزوج من المختلعة شيئا؛ لقول الله تعالى: «فلا تأخذوا» ، وجعلها ناسخة لآية «البقرة» . وقال ابن زيد وغيره: هي منسوخة بقوله تعالى في سورة البقرة «ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا» «البقرة: 229» . والصحيح أن هذه الآيات محكمة وليس فيها ناسخ ولا منسوخ وكلها يبنى بعضها على بعض. قال الطبري: هي محكمة، ولا معنى لقول بكر: إن أرادت هي العطاء؛ فقد جوز النبي صلى الله عليه وسلم لثابت أن يأخذ من زوجته ما ساق إليها. «بهتانا» مصدر في موضع الحال «وإثما» معطوف عليه «مبينا» من نعته.قوله تعالى: «وكيف تأخذونه وقد أفضى بعضكم إلى بعض» تعليل لمنع الأخذ مع الخلوة. وقال بعضهم: الإفضاء إذا كان معها في لحاف واحد جامع أو لم يجامع؛ حكاه الهروي وهو قول الكلبي. وقال الفراء: الإفضاء أن يخلو الرجل والمرأة وأن يجامعها. وقال ابن عباس ومجاهد والسدي وغيرهم: الإفضاء في هذه الآية الجماع. قال ابن عباس: ولكن الله كريم يكنى. وأصل الإفضاء في اللغة المخالطة؛ ويقال للشيء المختلط: فضا. قال الشاعر:فقلت لها يا عمتي لك ناقتي وتمر فضا في عيبتي وزبيبويقال: القوم فوضى فضا، أي مختلطون لا أمير عليهم. وعلى أن معنى «أفضى» خلا وإن لم يكن جامع، هل يتقرر المهر بوجود الخلوة أم لا؟ اختلف علماؤنا في ذلك على أربعة أقوال: يستقر بمجرد الخلوة. لا يستقر إلا بالوطء. يستقر بالخلوة في بيت الإهداء. التفرقة بين بيته وبيتها. والصحيح استقراره بالخلوة مطلقا، وبه قال أبو حنيفة وأصحابه، قالوا: إذا خلا بها خلوة صحيحة يجب كمال المهر والعدة دخل بها أو لم يدخل بها؛ لما رواه الدارقطني عن ثوبان قال: قال رسول الله صلى الله عليه وسلم: «من كشف خمار امرأة ونظر إليها وجب الصداق» . وقال عمر: إذا أغلق بابا وأرخى سترا ورأى عورة فقد وجب الصداق وعليها العدة ولها الميراث. وعن علي: إذا أغلق بابا وأرخى سترا ورأى عورة فقد وجب الصداق. وقال مالك: إذا طال مكثه معها مثل السنة ونحوها، واتفقا على ألا مسيس وطلبت المهر كله كان لها. وقال الشافعي: لا عدة عليها ولها نصف المهر. وقد مضى في «البقرة» .قوله تعالى: «وأخذن منكم ميثاقا غليظا» فيه ثلاثة أقوال. قيل: هو قوله عليه السلام: «فاتقوا الله في النساء فإنكم أخذتموهن بأمانة الله واستحللتم فروجهن بكلمة الله» . قاله عكرمة والربيع. الثاني: قوله تعالى: «فإمساك بمعروف أو تسريح بإحسان» «البقرة: 229» قاله الحسن وابن سيرين وقتادة والضحاك والسدي. الثالث: عقدة النكاح قول الرجل: نكحت وملكت عقدة النكاح؛ قال مجاهد وابن زيد. وقال قوم: الميثاق الغليظ الولد. والله أعلم.


وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء إِلاَّ مَا قَدْ سَلَفَ إِنَّهُ كَانَ فَاحِشَةً وَمَقْتاً وَسَاء سَبِيلاً

ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف إنه كان فاحشة ومقتا وساء سبيلا:قوله تعالى: «ولا تنكحوا ما نكح آباؤكم من النساء» يقال: كان الناس يتزوجون امرأة الأب برضاها بعد نزول قوله تعالى: «يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها» «النساء: 19» حتى نزلت هذه الآية: «ولا تنكحوا ما نكح آباؤكم» فصار حراما في الأحوال كلها؛ لأن النكاح يقع على الجماع والتزوج، فإن كان الأب تزوج امرأة أو وطئها بغير نكاح حرمت على ابنه؛ على ما يأتي بيانه إن شاء الله تعالى.قوله تعالى: «ما نكح» قيل: المراد بها النساء. وقيل: العقد، أي نكاح آباؤكم الفاسد المخالف لدين الله؛ إذ الله قد أحكم وجه النكاح وفصل شروطه. وهو اختيار الطبري. فـ «من» متعلقة بـ «تنكحوا» و «ما نكح» مصدر. قال: ولو كان معناه ولا تنكحوا النساء اللاتي نكح آباؤكم لوجب أن يكون موضع «ما» «من» . فالنهي على هذا إنما وقع على ألا ينكحوا مثل نكاح آبائهم الفاسد. والأول أصح، وتكون «ما» بمعنى «الذي» و «من» . والدليل عليه أن الصحابة تلقت الآية على ذلك المعنى؛ ومنه استدلت على منع نكاح الأبناء حلائل الآباء. وقد كان في العرب قبائل قد اعتادت أن يخلف ابن الرجل على امرأة أبيه، وكانت هذه السيرة في الأنصار لازمة، وكانت في قريش مباحة مع التراضي. ألا ترى أن عمرو بن أمية خلف على امرأة أبيه بعد موته فولدت له مسافرا وأبا معيط، وكان لها من أمية أبو العيص وغيره؛ فكان بنو أمية إخوة مسافر وأبي معيط وأعمامهما. ومن ذلك صفوان بن أمية بن خلف تزوج بعد أبيه امرأته فاخته بنت الأسود بن المطلب بن أسد، وكان أمية قتل عنها. ومن ذلك منظور بن زبان خلف على مليكة بنت خارجة، وكانت تحت أبيه زبان بن سيار. ومن ذلك حصن بن أبي قيس تزوج امرأة أبيه كبيشة بنت معن. والأسود بن خلف تزوج امرأة أبيه. وقال الأشعث بن سوار: توفي أبو قيس وكان من صالحي الأنصار فخطب ابنه قيس امرأة أبيه فقالت: إني أعدك ولدا، ولكني آتي وسول الله صلى الله عليه وسلم استأمره؛ فأتته فأخبرته فأنزل الله هذه الآية. وقد كان في العرب من تزوج ابنته، وهو حاجب بن زرارة تمجس وفعل هذه الفعلة؛ ذكر ذلك النضر بن شميل في كتاب المثالب. فنهى الله المؤمنين عما كان عليه آباؤهم من هذه السيرة.قوله تعالى: «إلا ما قد سلف» أي تقدم ومضى. والسلف؛ من تقدم من آبائك وذوي قرابتك. وهذا استثناء منقطع، أي لكن ما قد سلف فاجتنبوه ودعوه. وقيل: «إلا» بمعنى بعد، أي بعد ما سلف؛ كما قال تعالى: «لا يذوقون فيها الموت إلا الموتة الأولى» «الدخان: 56» أي بعد الموتة الأولى. وقيل: «إلا ما قد سلف» أي ولا ما سلف؛ كقوله تعالى: «وما كان لمؤمن أن يقتل مؤمنا إلا خطأ» «النساء: 92» يعني ولا خطأ. وقيل: في الآية تقديم وتأخير، معناه: ولا تنكحوا ما نكح آباؤكم من النساء إنه كان فاحشة ومقتا وساء سبيلا إلا ما قد سلف. وقيل: في الآية إضمار لقوله «ولا تنكحوا ما نكح آباؤكم من النساء» فإنكم إن فعلتم تعاقبون وتؤاخذون إلا ما قد سلف.قوله تعالى: «إنه كان فاحشة ومقتا وساء سبيلا» عقب بالذم البالغ المتتابع، وذلك دليل على أنه فعل انتهى من القبح إلى الغاية. قال أبو العباس: سألت ابن الأعرابي عن نكاح المقت فقال: هو أن يتزوج الرجل امرأة أبيه إذا طلقها أو مات عنها؛ ويقال لهذا الرجل: الضيزن. وقال ابن عرفة: كانت العرب إذا تزوج الرجل امرأة أبيه فأولدها قيل للولد: المقتي. وأصل المقت البغض؛ من مقته يمقته مقتا فهو ممقوت ومقيت. فكانت العرب تقول للرجل من امرأة أبيه: مقيت؛ فسمى تعالى هذا النكاح «مقتا» إذ هو ذا مقت يلحق فاعله. وقيل: المراد بالآية النهي عن أن يطأ الرجل امرأة وطئها الآباء، إلا ما قد سلف من الآباء في الجاهلية من الزنى بالنساء لا على وجه المناكحة فإنه جائز لكم زواجهن. وأن تطؤوا بعقد النكاح ما وطئه آباؤكم من الزنى؛ قال ابن زيد. وعليه فيكون الاستثناء متصلا، ويكون أصلا في أن الزنى لا يحرم على ما يأتي بيانه. والله أعلم.


حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالاَتُكُمْ وَبَنَاتُ الأَخِ وَبَنَاتُ الأُخْتِ وَأُمَّهَاتُكُمُ اللاَّتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُم مِّنَ الرَّضَاعَةِ وَأُمَّهَاتُ نِسَآئِكُمْ وَرَبَائِبُكُمُ اللاَّتِي فِي حُجُورِكُم مِّن نِّسَآئِكُمُ اللاَّتِ

حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالاَتُكُمْ وَبَنَاتُ الأَخِ وَبَنَاتُ الأُخْتِ وَأُمَّهَاتُكُمُ اللاَّتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُم مِّنَ الرَّضَاعَةِ وَأُمَّهَاتُ نِسَآئِكُمْ وَرَبَائِبُكُمُ اللاَّتِي فِي حُجُورِكُم مِّن نِّسَآئِكُمُ اللاَّتِي دَخَلْتُم بِهِنَّ فَإِن لَّمْ تَكُونُواْ دَخَلْتُم بِهِنَّ فَلاَ جُنَاحَ عَلَيْكُمْ وَحَلاَئِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلاَبِكُمْ وَأَن تَجْمَعُواْ بَيْنَ الأُخْتَيْنِ إَلاَّ مَا قَدْ سَلَفَ إِنَّ اللّهَ كَانَ غَفُوراً رَّحِيماً

حرمت عليكم أمهاتكم وبناتكم وأخواتكم وعماتكم وخالاتكم وبنات الأخ وبنات الأخت وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة وأمهات نسائكم وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن فإن لم تكونوا دخلتم بهن فلا جناح عليكم وحلائل أبنائكم الذين من أصلابكم وأن تجمعوا بين الأختين إلا ما قد سلف إن الله كان غفورا رحيما:قوله تعالى: «حرمت عليكم أمهاتكم وبناتكم» أي نكاح أمهاتكم ونكاح بناتكم؛ فذكر الله تعالى في هذه الآية ما يحل من النساء وما يحرم، كما ذكر تحريم حليلة الأب. فحرم الله سبعا من النسب وستا من رضاع وصهر، وألحقت السنة المتواترة سابعة؛ وذلك الجمع بين المرأة وعمتها، ونص عليه الإجماع. وثبتت الرواية عن ابن عباس قال: حرم من النسب سبع ومن الصهر سبع، وتلا هذه الآية. وقال عمرو بن سالم مولى الأنصار مثل ذلك، وقال: السابعة قوله تعالى: «والمحصنات» . فالسبع المحرمات من النسب: الأمهات والبنات والأخوات والعمات والخالات، وبنات الأخ وبنات الأخت. والسبع المحرمات بالصهر والرضاع: الأمهات من الرضاعة والأخوات من الرضاعة، وأمهات النساء والربائب وحلائل الأبناء والجمع بين الأختين، والسابعة «ولا تنكحوا ما نكح آبائكم» . قال الطحاوي: وكل هذا من المحكم المتفق عليه، وغير جائز نكاح واحدة منهن بإجماع إلا أمهات النساء اللواتي لم يدخل بهن أزواجهن؛ فإن جمهور السلف ذهبوا إلى أن الأم تحرم بالعقد على الابنة، ولا تحرم الابنة إلا بالدخول بالأم؛ وبهذا قول جمعي أئمة الفتوى بالأمصار. وقالت طائفة من السلف: الأم والربيبة سواء، لا تحرم منهما واحدة إلا بالدخول بالأخرى.قالوا: ومعنى قوله: «وأمهات نسائكم» أي اللاتي دخلتم بهن. «وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن» . وزعموا أن شرط الدخول راجع إلى الأمهات والربائب جميعا؛ رواه خلاس عن علي بن أبي طالب. وروي عن ابن عباس وجابر وزيد بن ثابت، وهو قول ابن الزبير ومجاهد. قال مجاهد: الدخول مراد في النازلتين؛ وقول الجمهور مخالف لهذا وعليه الحكم والفتيا، وقد شدد أهل العراق فيه حتى قالوا: لو وطئها بزنى أو قبلها أو لمسها بشهوة حرمت عليه ابنتها. وعندنا وعند الشافعي إنما تحرم بالنكاح الصحيح؛ والحرام لا يحرم الحلال على ما يأتي. وحديث خلاس عن علي لا تقوم به حجة، ولا تصح روايته عند أهل العلم بالحديث، والصحيح عنه مثل قول الجماعة. قال ابن جريج: قلت لعطاء الرجل ينكح المرأة ثم لا يراها ولا يجامعها حتى يطلقها أو تحل له أمها؟ قال: لا، هي مرسلة دخل بها أو لم يدخل. فقلت له: أكان ابن عباس يقرأ: «وأمهات نسائكم اللاتي دخلتم بهن» ؟ قال: لا لا. وروى سعيد عن قتادة عن عكرمة عن ابن عباس في قوله تعالى: «وأمهات نسائكم» قال: هي مبهمة لا تحل بالعقد على الابنة؛ وكذلك روى مالك في موطئه عن زيد بن ثابت، وفيه: «فقال زيد لا، الأم مبهمة ليس فيها شرط وإنما الشرط في الربائب» . قال ابن المنذر: وهذا هو الصحيح؛ لدخول جميع أمهات النساء في قوله تعالى: «وأمهات نسائكم» . ويؤيد هذا القول من جهة الإعراب أن الخبرين إذا اختلفا في العامل لم يكن نعتهما واحدا؛ فلا يجوز عند النحويين مررت بنسائك وهربت من نساء زيد الظريفات، على أن تكون «الظريفات» نعتا لنسائك ونساء زيد؛ فكذلك الآية لا يجوز أن يكون «اللاتي» من نعتهما جميعا؛ لأن الخبرين مختلفان، ولكنه يجوز على معنى أعني. وأنشد الخليل وسيبويه:إن بها أكتل أو رزاما خويربين ينقفان الهاماخويربين يعني لصين، بمعنى أعني. وينقفان: يكسران؛ نقفت رأسه كسرته. وقد جاء صريحا من حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم: «إذا نكح الرجل المرأة فلا يحل له أن يتزوج أمها دخل بالبنت أو لم يدخل وإذا تزوج الأم فلم يدخل بها ثم طلقها فإن شاء تزوج البنت» أخرجه في الصحيحينوإذا تقرر هذا وثبت فاعلم أن التحريم ليس صفة للأعيان، والأعيان ليست موردا للتحليل والتحريم ولا مصدرا، وإنما يتعلق التكليف بالأمر والنهي بأفعال المكلفين من حركة وسكون؛ لكن الأعيان لما كانت موردا للأفعال أضيف الأمر والنهي والحكم إليها وعلق بها مجازا على معنى الكناية بالمحل عن الفعل الذي يحل به.قوله تعالى: «أمهاتكم» تحريم الأمهات عام في كل حال لا يتخصص بوجه من الوجوه؛ ولهذا يسميه أهل العلم المبهم، أي لا باب فيه ولا طريق إليه لانسداد التحريم وقوته؛ وكذلك تحريم البنات والأخوات ومن ذكر من المحرمات. والأمهات جمع أمهة؛ يقال: أم وأمهة بمعنى واحد، وجاء القرآن بهما. وقد تقدم في الفاتحة بيانه. وقيل: إن أصل أم أمهة على وزن فعلة مثل قبرة وحمرة لطيرين، فسقطت وعادت في الجمع. قال الشاعر:أمهتي خندف والدوس أبيوقيل: أصل الأم أمة، وأنشدوا:تقبلتها عن أمة لك طالما تثوب إليها في النوائب أجمعاويكون جمعها أمات. قال الراعي:كانت نجائب منذر ومحرق أماتهن وطرقهن فحيلافالأم اسم لكل أنثى لها عليك ولادة؛ فيدخل في ذلك الأم دنية، وأمهاتها وجداتها وأم الأب وجداته وإن علون. والبنت اسم لكل أنثى لك عليها ولادة، وإن شئت قلت: كل أنثى يرجع نسبها إليك بالولادة بدرجة أو درجات؛ فيدخل في ذلك بنت الصلب وبناتها وبنات الأبناء وإن نزلن. والأخت اسم لكل أنثى جاورتك في أصليك أو في أحدهما والبنات جمع بنت، والأصل بنية، والمستعمل ابنة وبنت. قال الفراء: كسرت الباء من بنت لتدل الكسرة على الياء، وضمت الألف من أخت لتدل على حذف الواو، فإن أصل أخت أخوة، والجمع أخوات. والعمة اسم لكل أنثى شاركت أباك أو جدك في أصليه أو في أحدهما. وإن شئت قلت: كل ذكر رجع نسبه إليك فأخته عمتك. وقد تكون العمة من جهة الأم، وهي أخت أب أمك. والخالة اسم لكل أنثى شاركت أمك في أصليها أو في أحدهما. وإن شئت قلت: كل أنثى رجع نسبها إليك بالولادة فأختها خالتك. وقد تكون الخالة من جهة الأب وهي أخت أم أبيك. وبنت الأخ اسم لكل أنثى لأخيك عليها ولادة بواسطة أو مباشرة؛ وكذلك بنت الأخت. فهذه السبع المحرمات من النسب. وقرأ نافع - في رواية أبي بكر بن أبي أويس - بتشديد الخاء من الأخ إذا كانت فيه الألف واللام مع نقل الحركة.قوله تعالى: «وأمهاتكم اللاتي أرضعنكم» وهي في التحريم مثل من ذكرنا؛ قال رسول الله صلى الله عليه وسلم: «يحرم من الرضاع ما يحرم من النسب» . وقرأ عبدالله «وأمهاتكم اللائي» بغير تاء؛ كقوله تعالى: «واللائي يئسن من المحيض» «الطلاق: 4» قال الشاعر:من اللاء لم يحججن يبغين حسبة ولكن ليقتلن البريء المغفلا «أرضعنكم» فإذا أرضعت المرأة طفلا حرمت عليه لأنها أمه، وبنتها لأنها أخته، وأختها لأنها خالته، وأمها لأنها جدته، وبنت زوجها صاحب اللبن لأنها أخته، وأخته لأنها عمته، وأمه لأنها جدته، وبنات بنيها وبناتها لأنهن بنات إخوته وأخواته.قال أبو نعيم عبيدالله بن هشام الحلبي: سئل مالك عن المرأة أيحج معها أخوها من الرضاعة؟ قال: نعم. قال أبو نعيم: وسئل مالك عن امرأة تزوجت فدخل بها زوجها. ثم جاءت امرأة فزعمت أنها أرضعتهما؛ قال: يفرق بينهما، وما أخذت من شيء له فهو لها، وما بقي عليه فلا شيء عليه. ثم قال مالك: إن النبي صلى الله عليه وسلم سئل عن مثل هذا فأمر بذلك؛ فقالوا: يا رسول الله، إنها امرأة ضعيفة؛ فقال النبي صلى الله عليه وسلم: «أليس يقال إن فلانا تزوج أخته» ؟التحريم بالرضاع إنما يحصل إذا اتفق الإرضاع في الحولين؛ كما تقدم في «البقرة» . ولا فرق بين قليل الرضاع وكثيره عندنا إذا وصل إلى الأمعاء ولو مصة واحدة. واعتبر الشافعي في الإرضاع شرطين: أحدهما خمس رضعات؛ لحديث عائشة قالت: كان فيما أنزل الله عشر رضعات معلومات يحرمن، ثم نسخن بخمس معلومات، وتوفي رسول الله صلى الله عليه وسلم وهن مما يقرأ من القرآن. موضع الدليل منه أنها أثبتت أن العشر نسخن بخمس، فلو تعلق التحريم بما دون الخمس لكان ذلك نسخا للخمس. ولا يقبل على هذا خبر واحد ولا قياس؛ لأنه لا ينسخ بهما. وفي حديث سهلة «أرضعيه خمس رضعات يحرم بهن» . الشرط الثاني: أن يكون في الحولين، فإن كان خارجا عنهما لم يحرم؛ لقوله تعالى: «حولين كاملين لمن أراد أن يتم الرضاعة» «البقرة: 233» . وليس بعد التمام والكمال شيء. واعتبر أبو حنيفة بعد الحولين ستة أشهر. ومالك الشهر ونحوه. وقال زفر: ما دام يجتزئ باللبن ولم يفطم فهو رضاع وإن أتى عليه ثلاث سنين. وقال الأوزاعي: إذا فطم لسنة واستمر فطامه فليس بعده رضاع. وانفرد الليث بن سعد من بين العلماء إلى أن رضاع الكبير يوجب التحريم؛ وهو قول عائشة رضي الله عنها؛ وروي عن أبي موسى الأشعري، وروي عنه ما يدل على رجوعه عن ذلك، وهو ما رواه أبو حصين عن أبي عطية قال: قدم رجل بامرأته من المدينة فوضعت وتورم ثديها، فجعل يمصه ويمجه فدخل في بطنه جرعة منه؛ فسأل أبا موسى فقال: بانت منك، وأت ابن مسعود فأخبره، ففعل؛ فأقبل بالأعرابي إلى أبي موسى الأشعري وقال: أرضيعا ترى هذا الأشمط ! إنما يحرم من الرضاع ما ينبت اللحم والعظم. فقال الأشعري: لا تسألوني عن شيء وهذا الحبر بين أظهركم. فقوله: «لا تسألوني» يدل على أنه رجع عن ذلك. واحتجت عائشة بقصة سالم مولى أبي حذيفة وأنه كان رجلا. فقال النبي صلى الله عليه وسلم لسهلة بنت سهيل: «أرضعيه» خرجه الموطأ وغيره. وشذت طائفة فاعتبرت عشر رضعات؛ تمسكا بأنه كان فيما أنزل: عشر رضعات. وكأنهم لم يبلغهم الناسخ. وقال داود: لا يحرم إلا بثلاث رضعات؛ واحتج بقول رسول الله صلى الله عليه وسلم «لا تحرم الإملاجة والإملاجتان» . خرجه مسلم. وهو مروى عن عائشة وابن الزبير، وبه قال أحمد وإسحاق وأبو ثور وأبو عبيد، وهو تمسك بدليل الخطاب، وهو مختلف فيه. وذهب من عدا هؤلاء من أئمة الفتوى إلى أن الرضعة الواحدة تحرم إذا تحققت كما ذكرنا؛ متمسكين بأقل ما ينطلق عليه اسم الرضاع. وعضد هذا بما وجد من العمل عليه بالمدينة وبالقياس على الصهر؛ بعلة أنه معنى طارئ يقتضي تأبيد التحريم فلا يشترط فيه العدد كالصهر. وقال الليث بن سعد: وأجمع المسلمون على أن قليل الرضاع وكثيره يحرم في المهد ما يفطر الصائم. قال أبو عمر. لم يقف الليث على الخلاف في ذلك.قلت: وأنص ما في هذا الباب قوله صلى الله عليه وسلم: «لا تحرم المصة ولا المصتان» أخرجه مسلم في صحيحه. وهو يفسر معنى قوله تعالى: «وأمهاتكم اللاتي أرضعنكم» أي أرضعنكم ثلاث رضعات فأكثر؛ غير أنه يمكن أن يحمل على ما إذا لم يتحقق وصوله إلى جوف الرضيع؛ لقوله: «عشر رضعات معلومات. وخمس رضعات معلومات» . فوصفها بالمعلومات إنما هو تحرز مما يتوهم أو يشك في وصوله إلى الجوف. ويفيد دليل خطابه أن الرضعات إذا كانت غير معلومات لم تحرم. والله أعلم. وذكر الطحاوي أن حديث الإملاجة والإملاجتين لا يثبت؛ لأنه مرة يرويه ابن الزبير عن النبي صلى الله عليه وسلم، ومرة يرويه عن عائشة، ومرة يرويه عن أبيه؛ ومثل هذا الاضطراب يسقطه. وروي عن عائشة أنه لا يحرم إلا سبع رضعات. وروي عنها أنها أمرت أختها «أم كلثوم» أن ترضع سالم بن عبدالله عشر رضعات. وروي عن حفصة مثله، وروي عنها ثلاث، وروي عنها خمس؛ كما قال الشافعي رضي الله عنه، وحكي عن إسحاق.قوله تعالى: «وأمهاتكم اللاتي أرضعنكم» استدل به من نفى لبن الفحل، وهو سعيد بن المسيب وإبراهيم النخعي وأبو سلمة بن عبدالرحمن، وقالوا: لبن الفحل لا يحرم شيئا من قبل الرجل. وقال الجمهور: قوله تعالى: «وأمهاتكم اللاتي أرضعنكم» يدل على أن الفحل أب؛ لأن اللبن منسوب إليه فإنه در بسبب ولده. وهذا ضعيف؛ فإن الولد خلق من ماء الرجل والمرأة جميعا، واللبن من المرأة ولم يخرج من الرجل، وما كان من الرجل إلا وطء هو سبب لنزول الماء منه، وإذا فصل الولد خلق الله اللبن من غير أن يكون مضافا إلى الرجل بوجه ما؛ ولذلك لم يكن للرجل حق في اللبن، وإنما اللبن لها، فلا يمكن أخذ ذلك من القياس على الماء. وقول رسول الله صلى الله عليه وسلم: «يحرم من الرضاع ما يحرم من النسب» يقتضي التحريم من الرضاع، ولا يظهر وجه نسبة الرضاع إلى الرجل مثل ظهور نسبة الماء إليه والرضاع منها. نعم، الأصل فيه حديث الزهري وهشام بن عروة عن عروة عن عائشة رضي الله عنها: أن أفلح أخا القعيس جاء يستأذن عليها، وهو عمها من الرضاعة بعد أن نزل الحجاب. قالت: فأبيت أن آذن له؛ فلما جاء النبي صلى الله عليه وسلم أخبرته فقال: «ليلج عليك فإنه عمك تربت يمينك» . وكان أبو القعيس زوج المرأة التي أرضعت عائشة رضي الله عنها؛ وهذا أيضا خبر واحد. ويحتمل أن يكون «أفلح» مع أبي بكر رضيعي لبان فلذلك قال: «ليلج عليك فإنه عمك» . وبالجملة فالقول فيه مشكل والعلم عند الله، ولكن العمل عليه، والاحتياط في التحريم أولى، مع أن قوله تعالى: «وأحل لكم ما وراء ذلكم» يقوي قول المخالف.قوله تعالى: «وأخواتكم من الرضاعة» وهي الأخت لأب وأم، وهي التي أرضعتها أمك بلبان أبيك؛ سواء أرضعتها معك أو ولدت قبلك أو بعدك. والأخت من الأب دون الأم، وهي التي أرضعتها زوجة أبيك. والأخت من الأم دون الأب، وهي التي أرضعتها أمك بلبان رجل آخر. ثم ذكر التحريم بالمصاهرة فقال تعالى: «وأمهات نسائكم» والصهر أربع: أم المرأة وابنتها وزوجة الأب وزوجة الابن. فأم المرأة تحرم بمجرد العقد الصحيح على ابنتها على ما تقدمقوله تعالى: «وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن» هذا مستقل بنفسه. ولا يرجع قوله: «من نسائكم اللاتي دخلتم بهن» إلى الفريق الأول، بل هو راجع إلى الربائب، إذ هو أقرب مذكور كما تقدم. والربيبة: بنت امرأة الرجل من غيره؛ سميت بذلك لأنه يربيها في حجره فهي مربوبة، فعيلة بمعنى مفعولة. واتفق الفقهاء على أن الربيبة تحرم على زوج أمها إذا دخل بالأم، وإن لم تكن الربيبة في حجره. وشذ بعض المتقدمين وأهل الظاهر فقالوا: لا تحرم عليه الربيبة إلا أن تكون في حجر المتزوج بأمها؛ فلو كانت في بلد آخر وفارق الأم بعد الدخول فله أن يتزوج بها؛ واحتجوا بالآية فقالوا: حرم الله تعالى الربيبة بشرطين: أحدهما: أن تكون في حجر المتزوج بأمها. والثاني: الدخول بالأم؛ فإذا عدم أحد الشرطين لم يوجد التحريم. واحتجوا بقوله عليه السلام: «لو لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة» فشرط الحجر. ورووا عن علي بن أبي طالب إجازة ذلك. قال ابن المنذر والطحاوي: أما الحديث عن علي فلا يثبت؛ لأن راويه إبراهيم بن عبيد عن مالك بن أوس عن علي، وإبراهيم هذا لا يعرف، وأكثر أهل العلم قد تلقوه بالدفع والخلاف. قال أبو عبيد: ويدفعه قوله: «فلا تعرضن علي بناتكن ولا أخواتكن» فعم. ولم يقل: اللائي في حجري، ولكنه سوى بينهن في التحريم. قال الطحاوي: وإضافتهن إلى الحجور إنما ذلك على الأغلب مما يكون عليه الربائب؛ لا أنهن لا يحرمن إذا لم يكن كذلك.قوله تعالى: «فإن لم تكونوا دخلتم بهن» يعني بالأمهات. «فلا جناح عليكم» يعني في نكاح بناتهن إذا طلقتموهن أو متن عنكم. وأجمع العلماء على أن الرجل إذا تزوج المرأة ثم طلقها أو ماتت قبل أن يدخل بها حل له نكاح ابنتها. واختلفوا في معنى الدخول بالأمهات الذي يقع به تحريم الربائب؛ فروي عن ابن عباس أنه قال: الدخول الجماع؛ وهو قول طاوس وعمرو بن دينار وغيرهما. واتفق مالك والثوري وأبو حنيفة والأوزاعي والليث على أنه إذا مسها بشهوه حرمت عليه أمها وابنتها وحرمت على الأب والابن، وهو أحد قولي الشافعي. واختلفوا في النظر؛ فقال مالك: إذا نظر إلى شعرها أو صدرها أو شيء من محاسنها للذة حرمت عليه أمها وابنتها. وقال الكوفيون: إذا نظر إلى فرجها للشهوة كان بمنزلة اللمس للشهوة. وقال الثوري: يحرم إذا نظر إلى فرجها متعمدا أو لمسها؛ ولم يذكر الشهوة. وقال ابن أبي ليلى: لا تحرم بالنظر حتى يلمس؛ وهو قول الشافعي. والدليل على أن بالنظر يقع التحريم أن فيه نوع استمتاع فجرى مجرى النكاح؛ إذ الأحكام تتعلق بالمعاني لا بالألفاظ. وقد يحتمل أن يقال: إنه نوع من الاجتماع بالاستمتاع؛ فإن النظر اجتماع ولقاء، وفيه بين المحبين استمتاع؛ وقد بالغ في ذلك الشعراء فقالوا:أليس الليل يجمع أم عمرو وإيانا فذاك بنا تداننعم، وترى الهلال كما أراه ويعلوها النهار كما علانيفكيف بالنظر والمجالسة والمحادثة واللذة.قوله تعالى: «وحلائل أبنائكم» الحلائل جمع حليلة، وهي الزوجة. سميت حليلة لأنها تحل مع الزوج حيث حل؛. فهي فعيلة بمعنى فاعلة. وذهب الزجاج وقوم إلى أنها من لفظة الحلال؛ فهي حليلة بمعنى محللة. وقيل: لأن كل واحد منهما يحل إزار صاحبه.أجمع العلماء على تحريم ما عقد عليه الآباء على الأبناء، وما عقد عليه الأبناء على الآباء، كان مع العقد وطء أو لم يكن؛ لقوله تعالى: «ولا تنكحوا ما نكح آبائكم من النساء» وقوله تعالى: «وحلائل أبنائكم الذين من أصلابكم » ؛ فإن نكح أحدهما نكاحا فاسدا حرم على الآخر العقد عليها كما يحرم بالصحيح؛ لأن النكاح الفاسد لا يخلو: إما أن يكون متفقا على فساده أو مختلفا فيه. فإن كان متفقا على فساده لم يوجب حكما وكان وجوده كعدمه. وإن كان مختلفا فيه فيتعلق به من الحرمة ما يتعلق بالصحيح؛ لاحتمال أن يكون نكاحا فيدخل تحت مطلق اللفظ. والفروج إذا تعارض فيها التحريم والتحليل غلب التحريم. والله أعلم. قال ابن المنذر: أجمع كل من يحفظ عنه من علماء الأمصار على أن الرجل إذا وطئ امرأة بنكاح فاسد أنها تحرم على أبيه وابنه وعلى أجداده وولد ولده.وأجمع العلماء على أن عقد الشراء على الجارية لا يحرمها على أبيه وابنه؛ فإذا اشترى الرجل جارية فلمس أو قبل حرمت على أبيه وابنه، لا أعلمهم يختلفون فيه؛ فوجب تحريم ذلك تسليما لهم. ولما اختلفوا في تحريمها بالنظر دون اللمس لم يجز ذلك لاختلافهم. قال ابن المنذر: ولا يصح عن أحد من أصحاب رسول الله صلى الله عليه وسلم خلاف ما قلناه. وقال يعقوب ومحمد: إذا نظر رجل في فرج امرأة من شهوة حرمت على أبيه وابنه، وتحرم عليه أمها وابنتها. وقال مالك: إذا وطئ الأمة أو قعد منها مقعدا لذلك وإن لم يفض إليها، أو قبلها أو باشرها أو غمزها تلذذا فلا تحل لابنه. وقال الشافعي: إنما تحرم باللمس ولا تحرم بالنظر دون اللمس؛ وهو قول الأوزاعيواختلفوا في الوطء بالزنى هل يحرم أم لا؛ فقال أكثر أهل العلم: لو أصاب رجل امرأة بزنى لم يحرم عليه نكاحها بذلك؛ وكذلك لا تحرم عليه امرأته إذا زنى بأمها أو بابنتها، وحسبه أن يقام عليه الحد، ثم يدخل بامرأته. ومن زنى بامرأة ثم أراد نكاح أمها أو ابنتها لم تحرما عليه بذلك. وقالت طائفة: تحرم عليه. روي هذا القول عن عمران بن حصين؛ وبه قال الشعبي وعطاء والحسن وسفيان الثوري وأحمد وإسحاق وأصحاب الرأي، وروي عن مالك؛ وأن الزنى يحرم الأم والابنة وأنه بمنزلة الحلال، وهو قول أهل العراق. والصحيح من قول مالك وأهل الحجاز: أن الزنى لا حكم له؛ لأن الله سبحانه وتعالى قال: «وأمهات نسائكم» وليست التي زنى بها من أمهات نسائه، ولا ابنتها من ربائبه. وهو قول الشافعي وأبي ثور. لأنه لما ارتفع الصداق في الزنى ووجوب العدة والميراث ولحقوق الولد ووجوب الحد ارتفع أن يحكم له بحكم النكاح الجائز. وروى الدارقطني من حديث الزهري عن عروة عن عائشة قالت: سئل رسول الله صلى الله عليه وسلم عن رجل زنى بامرأة فأراد أن يتزوجها أو ابنتها فقال: «لا يحرم الحرام الحلال إنما يحرم ما كان بنكاح» . ومن الحجة للقول الآخر إخبار النبي صلى الله عليه وسلم عن جريج وقوله: «يا غلام من أبوك» قال: فلان الراعي. فهذا يدل على أن الزنى يحرم كما يحرم الوطء الحلال؛ فلا تحل أم المزني بها ولا بناتها لآباء الزاني ولا لأولاده؛ وهي رواية ابن القاسم في المدونة. ويستدل به أيضا على أن المخلوقة من ماء الزنى لا تحل للزاني بأمها، وهو المشهور. قال عليه السلام: «لا ينظر الله إلى رجل نظر إلى فرج امرأة وابنتها» ولم يفصل بين الحلال والحرام. وقال عليه السلام: «لا ينظر الله إلى من كشف قناع امرأة وابنتها» . قال ابن خويز منداد: ولهذا قلنا إن القبلة وسائر وجوه الاستمتاع ينشر الحرمة. وقال عبدالملك الماجشون: إنها تحل؛ وهو الصحيح لقوله تعالى: «وهو الذي خلق من الماء بشرا فجعله نسبا وصهرا» «الفرقان: 54» يعني بالنكاح الصحيح، على ما يأتي في «الفرقان» بيانه. ووجه التمسك من الحديث على تلك المسألتين أن النبي صلى الله عليه وسلم قد حكى عن جريج أنه نسب ابن الزنى للزاني، وصدق الله نسبته بما خرق له من العادة في نطق الصبي بالشهادة له بذلك؛ وأخبر بها النبي صلى الله عليه وسلم عن جريج في معرض المدح وإظهار كرامته؛ فكانت تلك النسبة صحيحة بتصديق الله تعالى وبإخبار النبي صلى الله عليه وسلم عن ذلك؛ فثبتت البنوة وأحكامها.فإن قيل: فيلزم على هذا أن تجري أحكام البنوة والأبوة من التوارث والولايات وغير ذلك، وقد اتفق المسلمون على أنه لا توارث بينهما فلم تصح تلك النسبة؟فالجواب: إن ذلك موجب ما ذكرناه. وما انعقد عليه الإجماع من الأحكام استثنيناه، وبقي الباقي على أصل ذلك الدليل، والله أعلم.واختلف العلماء أيضا من هذا الباب في مسألة اللائط؛ فقال مالك والشافعي وأبو حنيفة وأصحابهم: لا يحرم النكاح باللواط. وقال الثوري: إذا لعب بالصبي حرمت عليه أمه؛ وهو قول أحمد بن حنبل. قال: إذا تلوط بابن امرأته أو أبيها أو أخيها حرمت عله امرأته. وقال الأوزاعي: إذا لاط بغلام وولد للمفجور به بنت لم يجز للفاجر أن يتزوجها؛ لأنها بنت من قد دخل به. وهو قول أحمد بن حنبل.قوله تعالى: «الذين من أصلابكم» تخصيص ليخرج عنه كل من كانت العرب تتبناه ممن ليس للصلب. ولما تزوج النبي صلى الله عليه وسلم امرأة زيد بن حارثة قال المشركون: تزوج امرأة ابنه ! وكان عليه السلام تبناه؛ على ما يأتي بيانه في «الأحزاب» . وحرمت حليلة الابن من الرضاع وإن لم يكن للصلب - بالإجماع المستند إلى قوله عليه السلام: «يحرم الرضاع ما يحرم من النسب» .قوله تعالى: «وأن تجمعوا بين الأختين» موضع «أن» رفع على العطف على «حرمت عليكم أمهاتكم» . والأختان لفظ يعم الجميع بنكاح وبملك يمين. وأجمعت الأمة على منع جمعهما في عقد واحد من النكاح لهذه الآية، وقوله عليه السلام: «لا تعرضن علي بناتكن ولا أخواتكن» . واختلفوا في الأختين بملك اليمين؛ فذهب كافة العلماء إلى أنه لا يجوز الجمع بينهما بالملك في الوطء، وإن كان يجوز الجمع بينهما في الملك بإجماع؛ وكذلك المرأة وابنتها صفقة واحدة. واختلفوا في عقد النكاح على أخت الجارية التي وطئها؛ فقال الأوزاعي: إذا وطئ جارية له بملك اليمين لم يجز له أن يتزوج أختها. وقال الشافعي: ملك اليمين لا يمنع نكاح الأخت. قال أبو عمر: من جعل عقد النكاح كالشراء أجازه، ومن جعله كالوطء لم يجزه. وقد أجمعوا على أنه لا يجوز العقد على أخت الزوجة؛ لقول الله تعالى: «وأن تجمعوا بين الأختين» يعني الزوجتين بعقد النكاح. فقف على ما اجتمعوا عليه وما اختلفوا فيه يتبين لك الصواب إن شاء الله. والله أعلم.شذ أهل الظاهر فقالوا: يجوز الجمع بين الأختين بملك اليمين في الوطء؛ كما يجوز الجمع بينهما في الملك. واحتجوا بما روي عن عثمان في الأختين من ملك اليمين: «حرمتهما آية وأحلتهما آية» . ذكره عبدالرزاق حدثنا معمر عن الزهري عن قبيصة بن ذؤيب أن عثمان بن عفان سئل عن الأختين مما ملكت اليمين فقال: لا آمرك ولا أنهاك أحلتهما آية وحرمتهما آية. فخرج السائل فلقي رجلا من أصحاب رسول الله صلى الله عليه وسلم - قال معمر: أحسبه قال علي - قال: وما سألت عنه عثمان؟ فأخبره بما سأل وبما أفتاه؛ فقال له: لكني أنهاك، ولو كان لي عليك سبيل ثم فعلت لجعلتك نكالا. وذكر الطحاوي والدارقطني عن علي وابن عباس مثل قول عثمان. والآية التي أحلتهما قوله تعالى: «وأحل لكم ما وراء ذلكم» . ولم يلتفت أحد من أئمة الفتوى إلى هذا القول؛ لأنهم فهموا من تأويل كتاب الله خلافه، ولا يجوز عليهم تحريف التأويل. وممن قال ذلك من الصحابة: عمر وعلي وابن مسعود وعثمان وابن عباس وعمار وابن عمر وعائشة وابن الزبير؛ وهؤلاء أهل العلم بكتاب الله، فمن خالفهم فهو متعسف في التأويل. وذكر ابن المنذر أن إسحاق بن راهويه حرم الجمع بينهما بالوطء، وأن جمهور أهل العلم كرهوا ذلك، وجعل مالكا فيمن كرهه. ولا خلاف في جواز جمعهما في الملك، وكذلك الأم وابنتها. قال ابن عطية: ويجيء من قول إسحاق أن يرجم الجامع بينهما بالوطء، وتستقرأ الكراهية من قول مالك: إنه إذا وطئ واحدة ثم وطئ الأخرى وقف عنهما حتى يحرم إحداهما؛ فلم يلزمه حدا. قال أبو عمر: «أما قول علي لجعلته نكالا» ولم يقل لحددته حد الزاني؛ فلأن من تأول آية أو سنة ولم يطأ عند نفسه حراما فليس بزان بإجماع وإن كان مخطئا، إلا أن يدعي من ذلك ما لا يعذر بجهله. وقول بعض السلف في الجمع بين الأختين بملك اليمين: «أحلتهما آية وحرمتهما آية» معلوم محفوظ؛ فكيف يحد حد الزاني من فعل ما فيه مثل هذا من الشبهة القوية؟ وبالله التوفيق.واختلف العلماء إذا كان يطأ واحدة ثم أراد أن يطأ الأخرى؛ فقال علي وابن عمر والحسن البصري والأوزاعي والشافعي وأحمد وإسحاق: لا يجوز له وطء الثانية حتى يحرم فرج الأخرى بإخراجها من ملكه ببيع أو عتق، أو بأن يزوجها. قال ابن المنذر: وفيه قول ثان لقتادة، وهو أنه إذا كان يطأ واحدة وأراد وطء الأخرى فإنه ينوي تحريم الأولى على نفسه وألا يقربها، ثم يمسك عنهما حتى يستبرئ الأولى المحرمة، ثم يغشى الثانية. وفيه قول ثالث: وهو إذا كان عنده أختان فلا يقرب واحدة منهما. هكذا قال الحكم وحماد؛ وروي معنى ذلك عن النخعي. ومذهب مالك: إذا كان أختان عند رجل بملك فله أن يطأ أيتهما شاء، والكف عن الأخرى موكول إلى أمانته. فإن أراد وطء الأخرى فيلزمه أن يحرم على نفسه فرج الأولى بفعل يفعله من إخراج عن الملك: إما بتزويج أو بيع أو عتق إلى أجل أو كتابة أو إخدام طويل. فإن كان يطأ إحداهما ثم وثب على الأخرى دون أن يحرم الأولى وقف عنهما، ولم يجز له قرب إحداهما حتى يحرم الأخرى؛ ولم يوكل ذلك إلى أمانته؛ لأنه متهم فيمن قد وطئ؛ ولم يكن قبل متهما إذ كان لم يطأ إلا الواحدة. ومذهب الكوفيين في هذا الباب: الثوري وأبي حنيفة وأصحابه أنه إن وطئ إحدى أمتيه لم يطأ الأخرى؛ فإن باع الأولى أو زوجها ثم رجعت إليه أمسك عن الأخرى؛ وله أن يطأها ما دامت أختها في العدة من طلاق أو وفاة. فأما بعد انقضاء العدة فلا، حتى يملك فرج التي يطأ غيره؛ وروي معنى ذلك عن علي رضي الله عنه. قالوا: لأن الملك الذي منع وطء الجارية في الابتداء موجود، فلا فرق بين عودتها إليه وببن بقائها في ملكه. وقول مالك حسن؛ لأنه تحريم صحيح في الحال ولا يلزم مراعاة المال؛ وحسبه إذا حرم فرجها عليه ببيع أو بتزويج أنها حرمت عليه في الحال. ولم يختلفوا في العتق؛ لأنه لا يتصرف فيه بحال؛ وأما الكاتبة فقد تعجز فترجع إلى ملكه. فإن كان عند رجل أمة يطؤها ثم تزوج أختها ففيها في المذهب ثلاثة أقوال في النكاح. الثالث: في المدونة أنه يوقف عنهما إذا وقع عقد النكاح حتى يحرم إحداهما مع كراهية لهذا النكاح؛ إذ هو عقد في موضع لا يجوز فيه الوطء. وفي هذا ما يدل على أن ملك اليمين لا يمنع النكاح؛ كما تقدم عن الشافعي. وفي الباب بعينه قول آخر: أن النكاح لا ينعقد؛ وهو معنى قول الأوزاعي. وقال أشهب في كتاب الاستبراء: عقد النكاح في الواحدة تحريم لفرج المملوكة.وأجمع العلماء على أن الرجل إذا طلق زوجته طلاقا يملك رجعتها أنه ليس له أن ينكح أختها أو أربعا سواها حتى تنقضي عدة المطلقة. واختلفوا إذا طلقها طلاقا لا يملك رجعتها؛ فقالت طائفة: ليس له أن ينكح أختها ولا رابعة حتى تنقضي عدة التي طلق؛ وروي عن علي وزيد بن ثابت، وهو مذهب مجاهد وعطاء بن أبي رباح والنخعي، وسفيان الثوري وأحمد بن حنبل وأصحاب الرأي. وقالت طائفة: له أن ينكح أختها وأربعا سواها؛ وروي عن عطاء، وهي أثبت الروايتين عنه، وروي عن زيد بن ثابت أيضا؛ وبه قال سعيد بن المسيب والحسن والقاسم وعروة بن الزبير وابن أبي ليلى والشافعي وأبو ثور وأبو عبيد. قال ابن المنذر: ولا أحسبه إلا قول مالك وبه نقول.قوله تعالى: «إلا ما قد سلف» يحتمل أن يكون معناه معنى قوله: «إلا ما قد سلف» في قوله: «ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف» . ويحتمل معنى زائدا وهو جواز ما سلف، وأنه إذا جرى الجمع في الجاهلية كان النكاح صحيحا، وإذا جرى في الإسلام خير بين الأختين؛ على ما قاله مالك والشافعي، من غير إجراء عقود الكفار على موجب الإسلام ومقتضى الشرع؛ وسواء عقد عليهما عقدا واحدا جمع به بينهما أو جمع بينهما في عقدين. وأبو حنيفة يبطل نكاحهما إن جمع في عقد واحد. وروى هشام بن عبدالله عن محمد بن الحسن أنه قال: كان أهل الجاهلية يعرفون هذه المحرمات كلها التي ذكرت في هذه الآية إلا اثنتين؛ إحداهما نكاح امرأة الأب، والثانية، الجمع بين الأختين؛ ألا ترى أنه قال: «ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف» . «وان تجمعوا بين الأختين إلا ما قد سلف» ولم يذكر في سائر المحرمات «إلا ما قد سلف» . والله أعلم.


وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ كِتَابَ اللّهِ عَلَيْكُمْ وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ فَمَا اسْتَمْتَعْتُم بِهِ مِنْهُنَّ فَآتُوهُنَّ أُجُورَهُنَّ فَرِيضَةً وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَ

وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ كِتَابَ اللّهِ عَلَيْكُمْ وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ فَمَا اسْتَمْتَعْتُم بِهِ مِنْهُنَّ فَآتُوهُنَّ أُجُورَهُنَّ فَرِيضَةً وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُم بِهِ مِن بَعْدِ الْفَرِيضَةِ إِنَّ اللّهَ كَانَ عَلِيماً حَكِيماً

والمحصنات من النساء إلا ما ملكت أيمانكم كتاب الله عليكم وأحل لكم ما وراء ذلكم أن تبتغوا بأموالكم محصنين غير مسافحين فما استمتعتم به منهن فآتوهن أجورهن فريضة ولا جناح عليكم فيما تراضيتم به من بعد الفريضة إن الله كان عليما حكيما:قوله تعالى: «والمحصنات» عطف على المحرمات والمذكورات قبل. والتحصن: التمنع؛ ومنه الحصن لأنه يمتنع فيه؛ ومنه قوله تعالى: «وعلمناه صنعة لبوس لكم لتحصنكم من بأسكم» «الأنبياء: 80» أي لتمنعكم؛ ومنه الحصان للفرس «بكسر الحاء» لأنه يمنع صاحبه من الهلال. والحصان «بفتح الحاء» : المرأة العفيفة لمنعها نفسها من الهلاك. وحصنت المرأة تحصن فهي حصان؛ مثل جبنت فهي جبان. وقال حسان في عائشة رضي الله عنها:حصان رزان ما تزن بريبة وتصبح غرثى من لحوم الغوافلوالمصدر الحصانة «بفتح الحاء» والحصن كالعلم. فالمراد بالمحصنات ههنا ذوات الأزواج؛ يقال: امرأة محصنة أي متزوجة، ومحصنة أي حرة؛ ومنه «والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب» «المائدة: 5» . ومحصنة أي عفيفه؛ قال الله تعالى: «محصنات غير مسافحات» «النساء: 25» وقال: «محصنين غير مسافحين» . ومحصنة ومحصنة وحصان أي عفيفة، أي ممتنعة من الفسق، والحرية تمنع الحرة مما يتعاطاه العبيد. قال الله تعالى: «والذين يرمون المحصنات» «النور: 4» أي الحرائر، وكان عرف الإماء في الجاهلية الزنى؛ ألا ترى إلى قول هند بنت عتبة للنبي صلى الله عليه وسلم حين بايعته: «وهل تزني الحرة» ؟ والزوج أيضا يمنع زوجه من أن تزوج غيره؛ فبناء «ح ص ن» معناه المنع كما بينا. وستعمل الإحصان في الإسلام؛ لأنه حافظ ومانع، ولم يرد في الكتاب وورد في السنة؛ ومنه قول النبي صلى الله عليه وسلم: «الإيمان قيد الفتك» . ومنه قول الهذلي:فليس كعهد الدار يا أم مالك ولكن أحاطت بالرقاب السلاسلوقال الشاعر:قالت هلم إلى الحديث فقلت لا يأبى عليك الله والإسلامومنه قول سحيم:كفى الشيب والإسلام للمرء ناهياإذا ثبت هذا فقد اختلف العلماء في تأويل هذه الآية؛ فقال ابن عباس وأبو قلابة وابن زيد ومكحول والزهري وأبو سعيد الخدري: المراد بالمحصنات هنا المسبيات ذوات الأزواج خاصة، أي هن محرمات إلا ما ملكت اليمين بالسبي من أرض الحرب، فإن تلك حلال للذي تقع في سهمه وإن كان لها زوج. وهو قول الشافعي في أن السباء يقطع العصمة؛ وقال ابن وهب وابن عبدالحكم ورياه عن مالك، وقال به أشهب. يدل عليه ما رواه مسلم في صحيحه عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم يوم حنين بعث جيشا إلى أوطاس فلقوا العدو فقاتلوهم وظهروا عليهم وأصابوا لهم سبايا؛ فكان ناس من أصحاب النبي صلى الله عليه وسلم تحرجوا من غشيانهن من أجل أزواجهن من المشركين، فأنزل الله عز وجل في ذلك «والمحصنات من النساء إلا ما ملكت أيمانكم» . أي فهن لكم حلال إذا انقضت عدتهن. وهذا نص صحيح صريح في أن الآية نزلت بسبب تحرج أصحاب النبي صلى الله عليه وسلم عن وطء المسبيات ذوات الأزواج؛ فأنزل الله تعالى في جوابهم «إلا ما ملكت أيمانكم» . وبه قال مالك وأبو حنيفة وأصحابه والشافعي وأحمد وإسحاق وأبو ثور، وهو الصحيح إن شاء الله تعالى. واختلفوا في استبرائها بماذا يكون؛ فقال الحسن: كان أصحاب رسول الله صلى الله عليه وسلم يستبرئون المسبية بحيضة؛ وقد روي ذلك من حديث أبي سعيد الخدري في سبايا أوطاس «لا توطأ حامل حتى تضع ولا حائل حتى تحيض» . ولم يجعل لفراش الزوج السابق أثرا حتى يقال أن المسبية مملوكة ولكنها كانت زوجة زال نكاحها فتعتد عدة الإماء، على ما نقل عن الحسن بن صالح قال: عليها العدة حيضتان إذا كان لها زوج في دار الحرب. وكافة العلماء رأوا استبراءها واستبراء التي لا زوج لها واحدا في أن الجميع بحيضة واحدة. والمشهور من مذهب مالك أنه لا فرق بين أن يسبى الزوجان مجتمعين أو متفرقين. وروى عنه ابن بكير أنهما إن سبيا جميعا واستبقي الرجل أقرا علي نكاحهما؛ فرأى في هذه الرواية أن استبقاءه إبقاء لما يملكه؛ لأنه قد صار له عهد وزوجته من جملة ما يملكه، فلا يحال بينه وبينها؛ وهو قول أبي حنيفة والثوري، وبه قال ابن القاسم ورواه عن مالك. والصحيح الأول؛ لما ذكرناه؛ ولأن الله تعالى قال: «إلا ما ملكت أيمانكم» فأحال على ملك اليمين وجعله هو المؤثر فيتعلق الحكم به من حيث العموم والتعليل جميعا، إلا ما خصه الدليل. وفي الآية قول ثان قاله عبدالله بن مسعود وسعيد بن المسيب والحسن بن أبي الحسن وأبي بن كعب وجابر بن عبدالله وابن عباس في رواية عكرمة: أن المراد بالآية ذوات الأزواج، أي فهن حرام إلا أن يشتري الرجل الأمة ذات الزوج فإن بيعها طلاقها والصدقة بها طلاقها وأن تورث طلاقها وتطليق الزوج طلاقها. قال ابن مسعود: فإذا بيعت الأمة ولها زوج فالمشتري أحق ببضعها وكذلك المسبية؛ كل ذلك موجب للفرقة بينها وبين زوجها. قالوا: وإذا كان كذلك فلا بد أن يكون بيع الأمة طلاقا لها؛ لأن الفرج محرم على اثنين في حال واحدة بإجماع من المسلمين.قلت: وهذا يرده حديث بريرة؛ لأن عائشة رضى الله عنها اشترت بريرة وأعتقتها ثم خيرها النبي صلى الله عليه وسلم وكانت ذات زوج؛ وفي إجماعهم على أن بريرة قد خيرت تحت زوجها مغيث بعد أن اشترتها عائشة فأعتقتها لدليل على أن بيع الأمة ليس طلاقها؛ وعلى ذلك جماعة فقهاء الأمصار من أهل الرأي والحديث، وألا طلاق لها إلا الطلاق. وقد احتج بعضهم بعموم قوله: ألاما ملكت أيمانكم « وقياسا على المسبيات. وما ذكرناه من حديث بريرة يخصه ويرده، وأن ذلك إنما هو خاص بالمسبيات على حديث أبي سعيد، وهو الصواب والحق إن شاء الله تعالى. وفي الآية قول ثالث: روى الثوري عن مجاهد عن إبراهيم قال ابن مسعود في قوله تعالى: » والمحصنات من النساء إلا ما ملكت أيمانكم « قال: ذوات الأزواج من المسلمين والمشركين. وقال علي بن أبي طالب: ذوات الأزواج من المشركين. وفي الموطأ عن سعيد بن المسيب » والمحصنات من النساء «هن ذوات الأزواج؛ ويرجع ذلك إلى أن الله حرم الزنى. وقالت طائفة: المحصنات في هذه الآية يراد به العفائف، أي كل النساء حرام. وألبسهن اسم المحصان من كان منهن ذات زوج أو غير ذات زوج؛ إذ الشرائع في أنفسها تقتضي ذلك.قوله تعالى: » إلا ما ملكت أيمانكم « قالوا: معناه بنكاح أو شراء. هذا قول أبي العالية وعبيدة السلماني وطاوس وسعيد بن جبير وعطاء، ورواه عبيدة عن عمر؛ فأدخلوا النكاح تحت ملك اليمين، ويكون معنى الآية عندهم في قوله تعالى: » إلا ما ملكت أيمانكم «يعني تملكون عصمتهن بالنكاح وتملكون الرقبة بالشراء، فكأنهن كلهن ملك يمين وما عدا ذلك فزنى، وهذا قول حسن. وقد قال ابن عباس: » المحصنات « العفائف من المسلمين ومن أهل الكتاب. قال ابن عطية: وبهذا التأويل يرجع معنى الآية إلى تحريم الزنى؛ وأسد الطبري أن رجلا قال لسعيد بن جبير: أما رأيت ابن عباس حين سئل عن هذه الآية فلم يقل فيها شيئا؟ فقال سعيد: كان ابن عباس لا يعلمها. وأسند أيضا عن مجاهد أنه قال: لو أعلم من يفسر لي هذه الآية لضربت إليه أكباد الإبل: قوله » والمحصنات «إلى قوله » حكيما «. قال ابن عطية: ولا أدري كيف نسب هذا القول إلى ابن عباس ولا كيف انتهى مجاهد إلى هذا القول؟قوله تعالى: » كتاب الله عليكم « نصب على المصدر المؤكد، أي حرمت هذه النساء كتابا من الله عليكم. ومعنى » حرمت عليكم « كتب الله عليكم. وقال الزجاج والكوفيون: هو نصب على الإغراء، أي الزموا كتاب الله، أو عليكم كتاب الله. وفيه نظر على ما ذكره أبو علي؛ فإن الإغراء لا يجوز فيه تقديم المنصوب على حرف الإغراء، فلا يقال: زيدا عليك، أو زيدا دونك؛ بل يقال: عليك زيدا ودونك عمرا، وهذا الذي قاله صحيح على أنه منصوبا بـ » عليكم « إشارة إلى ما ثبت في القرآن من قوله تعالى: » مثنى وثلاث ورباع « [النساء:3] وفي هذا بعد؛ والأظهر أن قوله: » كتاب الله عليكم « إنما هو إشارة إلى التحريم الحاجز بين الناس وبين ما كانت العرب تفعله.قوله تعالى: » وأحل لكم ما وراء ذلكم « قرأ حمزة والكسائي وعاصم في رواية حفص » وأحل لكم « ردا على » حرمت عليكم «. الباقون بالفتح ردا على قوله تعالى: » كتاب الله عليكم «. وهذا يقتضي ألا يحرم من النساء إلا من ذكر، وليس كذلك؛ فإن الله تعالى قد حرم على لسان نبيه من لم يذكر في الآية فيضم إليها، قال الله تعالى: » وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا « [الحشر: 7]. روى مسلم وغيره عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: » لا يجمع بين المرأة وعمتها ولا بين المرأة وخالتها). وقال ابن شهاب: فنرى خالة أبيها وعمة أبيها بتلك المنزلة، وقد قيل: إن تحريم الجمع بين المرأة وعمتها وخالتها متلقى من الآية نفسها؛ لأن الله تعالى حرم الجمع بين الأختين، والجمع بين المرأة وعمتها في معنى الجمع بين الأختين؛ أو لأن الخالة في معنى الوالدة والعمة في معنى الوالد. والصحيح الأول؛ لأن الكتاب والسنة كالشيء الواحد؛ فكأنه قال: أحللت لكم ما وراء ما ذكرنا في الكتاب، وما وراء ما أكملت به البيان على لسان محمد عليه السلام. وقول ابن شهاب: «فنرى خالة أبيها وعمة أبيها بتلك المنزلة» إنما صار إلى ذلك لأنه حمل الخالة والعمة على العموم وتم له ذلك؛ لأن العمة اسم لكل أنثى شاركت أباك في أصليه أو في أحدهما والخالة كذلك كما بيناه. وفي مصنف أبي داود وغيره عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «لا تنكح المرأة على عمتها ولا العمة على بنت أخيها ولا المرأة على خالتها ولا الخالة على بنت أختها ولا تنكح الكبرى على الصغرى ولا الصغرى على الكبرى» . وروى أبو داود أيضا عن ابن عباس عن النبي صلى الله عليه وسلم أنه كره أن يجمع بين العمة والخالة وبين العمتين والخالتين. الرواية «لا يجمع» برفع العين على الخبر على المشروعية فيتضمن النهي عن ذلك، وهذا الحديث مجمع على العمل به في تحريم الجمع بين من ذكر فيه بالنكاح. وأجاز الخوارج الجمع بين الأختين وبين المرأة وعمتها وخالتها، ولا يعتد بخلافهم لأنهم مرقوا من الدين وخرجوا منه، ولأنهم مخالفون للسنة الثابتة. وقوله: «لا يجمع بين العمتين والخالتين» فقد أشكل على بعض أهل العلم وتحير في معناه حتى حمله على ما يبعد أو لا يجوز؛ فقال: معنى بين العمتين على المجاز، أي بين العمة وبنت أخيها؛ فقيل لهما: عمتان، كما قيل: سنة العمرين أبي بكر وعمر؛ قال: وبين الخالتين مثله. قال النحاس: وهذا من التعسف الذي لا يكاد يسمع بمثله، وفيه أيضا مع التعسف أنه يكون كلاما مكررا لغير فائدة؛ لأنه إذا كان المعنى نهى أن يجمع بين العمة وبنت أخيها وبين العمتين يعني به العمة وبنت أخيها صار الكلام مكررا لغير فائدة؛ وأيضا فلو كان كما قال لوجب أن يكون وبين الخالة، وليس كذلك الحديث؛ لأن الحديث «نهى أن يجمع بين العمة والخالة» . فالواجب على لفظ الحديث ألا يجمع بين امرأتين إحداهما عمة الأخرى والأخرى خالة الأخرى. قال النحاس: وهذا يخرج على معنى صحيح، يكون رجل وابنه تزوجا امرأة وابنتها؛ تزوج الرجل البنت وتزوج الابن الأم فولد لكل واحد منهما ابنة من هاتين الزوجتين؛ فابنة الأب عمة ابنة الابن، وابنة الابن خالة ابنة الأب. وأما الجمع بين الخالتين فهذا يوجب أن يكونا امرأتين كل واحدة منهما خالة الأخرى؛ وذلك أن يكون رجل تزوج ابنة رجل وتزوج الآخر ابنة، فولد لكل واحد منهما ابنة، فابنة كل واحد منهما خالة الأخرى. وأما الجمع بين العمتين فيوجب ألا يجمع بين امرأتين كل واحدة منهما عمة الأخرى؛ وذلك أن يتزوج رجل أم رجل ويتزوج الآخر أم الآخر، فيولد لكل واحد منهما ابنة فابنة كل واحد منهما عمة الأخرى؛ فهذا ما حرم الله على لسان رسوله محمد صلى الله عليه وسلم مما ليس في القرآن.وإذا تقرر هذا فقد عقد العلماء فيمن يحرم الجمع بينهن عقدا حسنا؛ فروى معتمر بن سليمان عن فضيل بن ميسرة عن أبي جرير عن الشعبي قال: كل امرأتين إذا جعلت موضع إحداهما ذكرا لم يجز له أن يتزوج الأخرى فالجمع بينهما باطل. فقلت له: عمن هذا؟ قال: عن أصحاب رسول الله صلى الله عليه وسلم. قال سفيان الثوري: تفسيره عندنا أن يكون من النسب، ولا يكون بمنزلة امرأة وابنة زوجها يجمع بينهما إن شاء. قال أبو عمر: وهذا على مذهب مالك والشافعي وأبي حنيفة والأوزاعي وسائر فقهاء الأمصار من أهل الحديث وغيرهم فيما علمت لا يختلفون في هذا الأصل. وقد كره قوم من السلف أن يجمع الرجل بين ابنة رجل وامرأته من أجل أن أحدهما لو كان ذكرا لم يحل له نكاح الأخرى. والذي عليه العلماء أنه لا بأس بذلك، وأن المراعى النسب دون غيره من المصاهرة؛ ثم ورد في بعض الأخبار التنبيه على العلة في منع الجمع بين من ذكر، وذلك ما يفضي إليه الجمع من قطع الأرحام القريبة مما يقع بين الضرائر من الشنان والشرور بسبب الغيرة؛ فروى ابن عباس قال: نهى رسول الله صلى الله عليه وسلم أن يتزوج الرجل المرأة على العمة أو على الخالة، وقال: «إنكم إذا فعلتم ذلك قطعتم أرحامكم» ذكره أبو محمد الأصيلي في فوائده وابن عبدالبر وغيرهما. ومن مراسيل أبي داود عن حسين بن طلحة قال: نهى رسول الله صلى الله عليه وسلم أن تنكح المرأة على أخواتها مخافة القطيعة؛ وقد طرد بعض السلف هذه العلة فمنع الجمع بين المرأة وقريبتها، وسواء كانت بنت عم أو بنت خال أو بنت خالة؛ روي ذلك عن إسحاق بن طلحة وعكرمة وقتادة وعطاء في رواية ابن أبي نجيح، وروى عنه ابن جريج أنه لا بأس بذلك وهو الصحيح. وقد نكح حسن بن حسين بن علي في ليلة واحدة ابنة محمد بن علي وابنة عمر بن علي فجمع بين ابنتي عم؛ ذكره عبدالرزاق. زاد ابن عيينة: فأصبح نساؤهم لا يدرين إلى أيتهما يذهبن؛ وقد كره مالك هذا، وليس بحرام عنده. وفي سماع ابن القاسم: سئل مالك عن ابنتي العم أيجمع بينهما؟ فقال: ما أعلمه حراما. قيل له: أفتكرهه؟ قال: إن ناسا ليتقونه؛ قال ابن القاسم: وهو حلال لا بأس به. قال ابن المنذر: لا أعلم أحدا أبطل هذا النكاح. وهما داخلتان في جملة ما أبيح بالنكاح غير خارجتين منه بكتاب ولا سنة ولا إجماع، وكذلك الجمع بين ابنتي عمة وابنتي خالة. وقال السدي في قوله تعالى: «وأحل لكم ما وراء ذلك » : يعني النكاح فيما دون الفرج. وقيل: المعنى وأحل لكم ما وراء ذوات المحارم من أقربائكم. قتادة: يعني بذلك ملك اليمين خاصة.قوله تعالى: «أن تبتغوا بأموالكم» لفظ يجمع التزوج والسراء. و «أن» في موضع نصب بدل من «ما» ، وعلى قراءة حمزة في موضع رفع؛ ويحتمل أن يكون المعنى لأن، أو بأن؛ فتحذف اللام أو الباء فيكون في موضع نصب. و «محصنين» نصب على الحال، ومعناه متعففين عن الزنى. «غير مسافحين» أي غير زانين. والسفاح الزنى، وهو مأخوذ من سفح الماء، أي صبه وسيلانه؛ ومنه قول النبي صلى الله عليه وسلم حين سمع الدفاف في عرس: «هذا النكاح لا السفاح ولا نكاح السر» . وقد قيل: إن قوله «محصنين غير مسافحين» يحتمل وجهين: أحدهما: ما ذكرناه وهو الإحصان بعقد النكاح، تقديره اطلبوا منافع البضع بأموالكم على وجه النكاح لا على وجه السفاح؛ فيكون للآية على هذا الوجه عموم. ويحتمل أن يقال: «محصنين» أي الإحصان صفة لهن، ومعناه لتزوجوهن على شرط الإحصان فيهن؛ والوجه الأول أولى؛ لأنه متى أمكن جري الآية على عمومها والتعلق بمقتضاها فهو أولى؛ ولأن مقتضى الوجه الثاني أن المسافحات لا يحل التزوج بهن، وذلك خلاف الإجماع.قوله تعالى: «بأموالكم» أباح الله تعالى الفروج بالأموال ولم يحصل، فوجب إذا حصل بغير المال ألا تقع الإباحة به؛ لأنها على غير الشرط المأذون فيه، كما لو عقد على خمر أو خنزير أو ما لا يصح تملكه. ويرد على أحمد قوله في أن العتق يكون صداقا؛ لأنه ليس فيه تسليم مال وإنما فيه إسقاط الملك من غير أن استحقت به تسليم مال إليها؛ فإن الذي كان يملكه المولى من عنده لم ينتقل إليها وإنما سقط. فإذا لم يسلم الزوج إليها شيئا ولم تستحق عليه شيئا، وإنما أتلف به ملكه، لم يكن مهرا. وهذا بين مع قوله تعالى: «وأتوا النساء» «النساء: 4» وذلك أمر يقتضي الإيجاب، وإعطاء العتق لا يصح. وقوله تعالى: «فإن طبن لكم عن شيء منه نفسا فكلوه» «النساء: 4» وذلك محال في العتق، فلم يبق أن يكون الصداق إلا مالا لقوله تعالى: «بأموالكم» «النساء:24» اختلف من قال بذلك في قدر ذلك؛ فتعلق الشافعي بعموم قوله تعالى: «بأموالكم» في جواز الصداق بقليل وكثير، وهو الصحيح؛ ويعضده قوله عليه السلام في حديث الموهوبة «ولو خاتما من حديد» . وقوله عليه السلام: «أنكحوا الأيامى» ؛ ثلاثا. قيل: ما العلائق بينهم يا رسول الله؟ قال: «ما تراضى عليه الأهلون ولو قضيبا من أراك» . وقال أبو سعيد الخدري: سألنا رسول الله صلى الله عليه وسلم عن صداق النساء فقال: «هو ما اصطلح عليه أهلوهم» . وروى جابر أن رسول الله صلى الله عليه وسلم قال: «لو أن رجلا أعطى امرأة ملء يديه طعاما كانت به حلالا» . أخرجهما الدارقطني في سننه. قال الشافعي: كل ما جاز أن يكون ثمنا لشيء، أو جاز أن يكون أجرة جاز أن يكون صداقا، وهذا قول جمهور أهل العلم. وجماعة أهل الحديث من أهل المدينة وغيرها، كلهم أجازوا الصداق بقليل المال وكثيره، وهو قول عبدالله بن وهب صاحب مالك، واختاره ابن المنذر وغيره. قال سعيد بن المسيب: لو أصدقها سوطا حلت به، وأنكح ابنته من عبدالله بن وداعة بدرهمين. وقال ربيعة: يجوز النكاح بدرهم. وقال بعض أصحابنا في تعليل له: وكان أشبه الأشياء بذلك قطع من ربع دينار أو ثلاثة دراهم كيلا. قال بعض أصحابنا في تعليل له: وكان أشبه الأشياء بذلك قطع اليد، لأن البضع عضو واليد عضو يستباح بمقدر من المال، وذلك ربع دينار أو ثلاثة دراهم كيلا؛ فرد مالك البضع إليه قياسا على اليد. قال أبو عمر: قد تقدمه إلى هذا أبو حنيفة، فقاس الصداق على قطع اليد، واليد عنده لا تقطع إلا في دينار ذهبا أو عشرة دراهم كيلا، ولا صداق عنده أقل من ذلك، وعلى ذلك جماعة أصحابه وأهل مذهبه، وهو قول أكثر أهل بلده في قطع اليد لا في أقل الصداق. وقد قال الداروردي لمالك إذ قال لا صداق أقل من ربع دينار: تعرقت فيها يا أبا عبدالله أي سلكت فيها سبيل أهل العراق. وقد احتج أبو حنيفة بما رواه جابر أن رسول الله صلى الله عليه وسلم قال: «لا صداق دون عشرة دراهم» أخرجه الدارقطني. وفي سنده مبشر بن عبيد متروك. وروي عن داود الأودي عن الشعبي عن علي عليه السلام: لا يكون المهر أقل من عشرة دراهم. قال أحمد بن حنبل: لقن غياث بن إبراهيم داود الأودي عن الشعبي عن علي: لا مهر أقل من عشرة دراهم. فصار حديثا. وقال النخعي: أقله أربعون درهما. سعيد بن جبير: خمسون درهما. ابن شبرمة: خمسة دراهم. ورواه الدارقطني عن ابن عباس عن علي رضي الله عنه: لا مهر أقل من خمسة دراهم.قوله تعالى: «فما استمتعتم به منهن فآتوهن أجورهن فريضة» الاستمتاع التلذذ والأجور المهور؛ وسمي المهر أجرا لأنه أجر الاستمتاع، وهذا نص على أن المهر يسمى أجرا، وذلك دليل على أنه في مقابلة البضع؛ لأن ما يقابل المنفعة يسمى أجرا. وقد اختلف العلماء في المعقود عليه في النكاح ما هو: بدن المرأة أو منفعة البضع أو الحل؛ ثلاثة أقوال، والظاهر المجموع؛ فإن العقد يقتضي كل ذلك. والله أعلم.واختلف العلماء في معنى الآية؛ فقال الحسن ومجاهد وغيرهما: المعنى فما انتفعتم وتلذذتم بالجماع من النساء بالنكاح الصحيح «فآتوهن أجورهن» أي مهورهن، فإذا جامعها مرة واحدة فقد وجب المهر كاملا إن كان مسمى، أو مهر مثلها إن لم يسم، فإن كان النكاح فاسدا فقد اختلفت الرواية عن مالك في النكاح الفاسد، هل تستحق به مهر المثل، أو المسمى إذا كان مهرا صحيحا؟ فقال مرة المهر المسمى، وهو ظاهر مذهبه؛ وذلك أن ما تراضوا عليه يقين، ومهر المثل اجتهاد فيجب أن يرجع إلى ما تيقناه؛ لأن الأموال لا تستحق بالشك. ووجه قوله: «مهر المثل» أن النبي صلى الله عليه وسلم قال: «أيما امرأة نكحت بغير إذن وليها فنكاحها باطل فإن دخل بها فلها مهر مثلها بما استحل من فرجها» . قال ابن خويز منداد: ولا يجوز أن تحمل الآية على جواز المتعة؛ لأن رسول الله صلى الله عليه وسلم نهى عن نكاح المتعة وحرمه؛ ولأن الله تعالى قال: «فأنكحوهن بإذن أهلهن » ومعلوم أن النكاح بإذن الأهلين هو النكاح الشرعي بولي وشاهدين، ونكاح المتعة ليس كذلك. وقال الجمهور: المراد نكاح المتعة الذي كان في صدر الإسلام. وقرأ ابن عباس وأبي وابن جبير «فما استمتعتم به منهن إلى أجل مسمى فأتوهن أجورهن » ثم نهى عنها النبي صلى الله عليه وسلم. وقال سعيد بن المسيب: نسختها آية الميراث؛ إذ كانت المتعة لا ميراث فيها. وقالت عائشة والقاسم بن محمد: تحريمها ونسخها في القرآن؛ وذلك في قوله تعالى: «والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانكم فإنهم غير ملومين» «المؤمنون: 5» . وليست المتعة نكاحا ولا ملك يمين. وروى الدارقطني عن علي بن أبي طالب قال: نهى رسول الله صلى الله عليه وسلم عن المتعة، قال: وإنما كانت لمن لم يجد، فلما نزل النكاح والطلاق والعدة والميراث بين الزوج والمرأة نسخت. وروى عن علي رضى الله عنه أنه قال: نسخ صوم رمضان كل صوم، ونسخت الزكاة كل صدقة، ونسخ الطلاق والعدة والميراث المتعة، ونسخت الأضحية كل ذبح. وعن ابن مسعود قال: المتعة منسوخة نسخها الطلاق والعدة والميراث. وروى عطاء عن ابن عباس قال: ما كانت المتعة إلا رحمة من الله تعالى رحم بها عباده ولولا نهي عمر عنها ما زنى إلا شقي.واختلف العلماء كم مرة أبيحت ونسخت؛ ففي صحيح مسلم عن عبدالله قال: كنا نغزو مع رسول الله صلى الله عليه وسلم ليس لنا نساء؛ فقلنا: ألا نستخصي؟ فنهانا عن ذلك، ثم رخص لنا أن ننكح المرأة بالثوب إلى أجل. قال أبو حاتم البستي في صحيحه: قولهم للنبي صلى الله عليه وسلم «ألا نستخصي» دليل على أن المتعة كانت محظورة قبل أن أبيح لهم الاستمتاع، ولو لم تكن محظوره لم يكن لسؤالهم عن هذا معنى، ثم رخص لهم في الغزو أن ينكحوا المرأة بالثوب إلى أجل ثم نهى عنها عام خيبر، ثم أذن فيها عام الفتح، ثم حرمها بعد ثلاث، فهي محرمة إلى يوم القيامة. وقال ابن العربي: وأما متعة النساء فهي من غرائب الشريعة؛ لأنها أبيحت في صدر الإسلام ثم حرمت يوم خيبر، ثم أبيحت في غزوة أوطاس، ثم حرمت بعد ذلك واستقر الأمر على التحريم، وليس لها أخت في الشريعة إلا مسألة القبلة، لأن النسخ طرأ عليها مرتين ثم استقرت بعد ذلك. وقال غيره ممن جمع طرق الأحاديث فيها: إنها تقتضي التحليل والتحريم سبع مرات؛ فروى ابن أبي عمرة أنها كانت في صدر الإسلام. وروى سلمة بن الأكوع أنها كانت عام أوطاس. ومن رواية علي تحريمها يوم خيبر. ومن رواية الربيع بن سبرة إباحتها يوم الفتح.قلت: وهذه الطرق كلها في صحيح مسلم؛ وفي غيره عن علي نهيه عنها في غزوة تبوك؛ رواه إسحاق بن راشد عن الزهري عن عبدالله بن محمد بن علي عن أبيه عن علي، ولم يتابع إسحاق بن راشد على هذه الرواية عن ابن شهاب؛ قال أبو عمر رحمه الله. وفي مصنف أبي داود من حديث الربيع بن سبرة النهي عنها في حجة الوداع، وذهب أبو داود إلى أن هذا أصح ما روي في ذلك. وقال عمرو عن الحسن: ما حلت المتعة قط إلا ثلاثا في عمرة القضاء ما حلت قبلها ولا بعدها. وروي هذا عن سبرة أيضا؛ فهذه سبعة مواطن أحلت فيها المتعة وحرمت. قال أبو جعفر الطحاوي: كل هؤلاء الذين رووا عن النبي صلى الله عليه وسلم إطلاقها أخبروا أنها كانت في سفر، وأن النهي لحقها في ذلك السفر بعد ذلك، فمنع منها، وليس أحد منهم يخبر أنها كانت في حضر؛ وكذلك روي عن ابن مسعود. فأما حديث سبرة الذي فيه إباحة النبي صلى الله عليه وسلم لها في حجة الوداع فخارج عن معانيها كلها؛ وقد اعتبرنا هذا الحرف فلم نجده إلا في رواية عبدالعزيز بن عمر بن عبدالعزيز خاصة، وقد رواه إسماعيل بن عياش عن عبدالعزيز بن عمر بن عبدالعزيز فذكر أن ذلك كان في فتح مكة وأنهم شكوا إليه العزبة فرخص لهم فيها، ومحال أن يشكوا إليه العزبة في حجة الوداع؛ لأنهم كانوا حجوا بالنساء، وكان تزويج النساء بمكة يمكنهم، ولم يكونوا حينئذ كما كانوا في الغزوات المتقدمة. ويحتمل أنه لما كانت عادة النبي صلى الله عليه وسلم تكرير مثل هذا في مغازيه وفي المواضع الجامعة، ذكر تحريمها في حجة الوداع؛ لاجتماع الناس حتى يسمعه من لم يكن سمعه، فأكد ذلك حتى لا تبقى شبهة لأحد يدعي تحليلها؛ ولأن أهل مكة كانوا يستعملونها كثيرا.روى الليث بن سعد عن بكير بن الأشج عن عمار مولى الشريد قال: سألت ابن عباس عن المتعة أسفاح هي أم نكاح؟ قال: لا سفاح ولا نكاح. قلت: فما هي؟ قال: المتعة كما قال الله تعالى. قلت: هل عليها عدة؟ قال: نعم حيضة. قلت: يتوارثان، قال: لا. قال أبو عمر: لم يختلف العلماء من السلف والخلف أن المتعة نكاح إلى أجل لا ميراث فيه، والفرقة تقع عند انقضاء الأجل من غير طلاق. وقال ابن عطية: «وكانت المتعة أن يتزوج الرجل المرأة بشاهدين وإذن الولي إلى أجل مسمى؛ وعلى أن لا ميراث بينهما، ويعطيها ما اتفقا عليه؛ فإذا انقضت المدة فليس له عليها سبيل ويستبرئ رحمها: لأن الولد لا حق فيه بلا شك، فإن لم تحمل حلت لغيره. وفي كتاب النحاس: في هذا خطأ وأن الولد لا يلحق في نكاح المتعة» .قلت: هذا هو المفهوم من عبارة النحاس؛ فإنه قال: وإنما المتعة أن يقول لها: أتزوجك يوما - أو ما أشبه ذلك - على أنه لا عدة عليك ولا ميراث بيننا ولا طلاق ولا شاهد يشهد على ذلك؛ وهذا هو الزنى بعينه ولم يبح قط في الإسلام؛ ولذلك قال عمر: لا أوتى برجل تزوج متعة إلا غيبته تحت الحجارة.وقد اختلف علماؤنا إذا دخل في نكاح المتعة هل يحد ولا يلحق به الولد أو يدفع الحد للشبهة ويلحق به الولد على قولين؛ ولكن يعذر ويعاقب. وإذا لحق اليوم الولد في نكاح المتعة في قول بعض العلماء مع القول بتحريمه، فكيف لا يلحق في ذلك الوقت الذي أبيح، فدل على أن نكاح المتعة كان على حكم النكاح الصحيح، ويفارقه في الأجل والميراث. وحكى المهدوي عن ابن عباس أن نكاح المتعة كان بلا ولي ولا شهود. وفيما حكاه ضعف؛ لما ذكرنا. قال ابن العربي: وقد كان ابن عباس يقول بجوازها، ثم ثبت رجوعه عنها، فانعقد الإجماع على تحريمها؛ فإذا فعلها أحد رجم في مشهور المذهب. وفي رواية أخرى عن مالك: لا يرجم؛ لأن نكاح المتعة ليس بحرام، ولكن لأصل آخر لعلمائنا غريب انفردوا به دون سائر العلماء؛ وهو أن ما حرم بالسنة هل هو مثل ما حرم بالقرآن أم لا؟ فمن رواية بعض المدنيين عن مالك أنهما ليسا بسواء؛ وهذا ضعيف. وقال أبو بكر الطرطوسي: ولم يرخص في نكاح المتعة إلا عمران بن حصين وابن عباس وبعض الصحابة وطائفة من أهل البيت. وفي قول ابن عباس يقول الشاعر:أقول للركب إذ طال الثواء بنا يا صاح هل لك في فتيا ابن عباسفي بضة رخصة الأطراف ناعمة تكون مثواك حتى مرجع الناسوسائر العلماء والفقهاء من الصحابة والتابعين والسلف الصالحين على أن هذه الآية منسوخة، وأن المتعة حرام. وقال أبو عمر: أصحاب ابن عباس من أهل مكة واليمن كلهم يرون المتعة حلالا على مذهب ابن عباس وحرمها سائر الناس. وقال معمر: قال الزهري: ازداد الناس لها مقتا حتى قال الشاعر:قال المحدث لما طال مجلسه يا صاح هل لك في فتيا ابن عباسكما تقدم.قوله تعالى: «أجورهن» يعم المال وغيره، فيجوز أن يكون الصداق منافع أعيان. وقد اختلف في هذا العلماء؛ فمنعه مالك والمزني والليث وأحمد وأبو حنيفة وأصحابه؛ إلا أن أبا حنيفة قال: إذا تزوج على ذلك فالنكاح جائز وهو في حكم من لم يسم لها، ولها مهر مثلها إن دخل بها، وإن لم يدخل بها فلها المتعة. وكرهه ابن القاسم في كتاب محمد وأجازه أصبغ. قال ابن شاس: فإن وقع مضى في قول أكثر الأصحاب. وهي رواية أصبغ عن ابن القاسم. وقال الشافعي: النكاح ثابت وعليه أن يعلمها ما شرط لها. فإن طلقها قبل الدخول ففيها للشافعي قولان: أحدهما أن لها نصف أجر تعليم تلك السورة، والآخر أن لها نصف مهر مثلها. وقال إسحاق: النكاح جائز. قال أبو الحسن اللخمي: والقول بجواز جميع ذلك أحسن. والإجارة والحج كغيرهما من الأموال التي تتملك وتباع وتشترى. وإنما كره ذلك مالك لأنه يستحب أن يكون الصداق معجلا، والإجارة والحج في معنى المؤجل. احتج أهل القول الأول بأن الله تعالى قال: «بأموالكم» «النساء: 0 1» وتحقيق المال ما تتعلق به الأطماع، ويعد للانتفاع، ومنفعة الرقبة في الإجارة ومنفعة التعليم للعلم كله ليس بمال. قال الطحاوي: والأصل المجتمع عليه أن رجلا لو استأجر رجلا على أن يعلمه سورة من القرآن سماها، بدرهم لم يجز؛ لأن الإجارات لا تجوز إلا لأحد معنيين؛ إما على عمل بعينه كخياطة ثوب وما أشبهه، وإما على وقت معلوم؛ وكان إذا استأجره على تعليم سورة فتلك إجارة لا على وقت معلوم ولا على عمل معلوم، وإنما استأجره على أن يعلم، وقد يفهم بقليل التعليم وكثيره في قليل الأوقات وكثيرها. وكذلك لو باعه داره على أن يعلمه سورة من القرآن لم يجز للمعاني التي ذكرناها في الإجارات. وإذا كان التعليم لا يملك به المنافع ولا أعيان الأموال ثبت بالنظر أنه لا تملك به الأبضاع. والله الموفق. احتج من أجاز ذلك بحديث سهل بن سعد في حديث الموهوبة، وفيه فقال: «اذهب فقد ملكتكها بما معك من القرآن» . في رواية قال: «انطلق فقد زوجتكها فعلمها من القرآن» . قالوا: فقي هذا دليل على انعقاد النكاح وتأخر المهر الذي هو التعليم، وهذا على الظاهر من قوله: «بما معك من القرآن» فإن الباء للعوض؛ كما تقول: خذ هذا بهذا، أي عوضا منه. وقوله في الرواية الأخرى: «فعلمها» نص في الأمر بالتعليم، والمساق يشهد بأن ذلك لأجل النكاح، ولا يلتفت لقول من قال إن ذلك كان إكراما للرجل بما حفظه من القرآن، أي لما حفظه، فتكون الباء بمعنى اللام؛ فإن الحديث الثاني يصرح بخلافه في قوله: «فعلمها من القرآن» . ولا حجة فيما روي عن أبي طلحة أنه خطب أم سليم فقالت: إن أسلم تزوجته. فأسلم فتزوجها؛ فلا يعلم مهر كان أكرم من مهرها، كان مهرها الإسلام فإن ذلك خاص به. وأيضا فإنه لا يصل إليها منه شيء بخلاف التعليم وغيره من المنافع. وقد زوج شعيب عليه السلام ابنته من موسى عليه السلام على أن يرعى له غنما في صداقها؛ على ما يأتي بيانه في سورة «القصص» . وقد روي من حديث ابن عباس أن رسول الله صلى الله عليه وسلم قال لرجل من أصحابه: «يا فلان هل تزوجت» ؟ قال: لا، وليس معي ما أتزوج به. قال: أليس معك «قل هو الله أحد» «الإخلاص: 1» ؟ قال: بلى! قال: «ثلث القرآن، أليس معك آية الكرسي» ؟ قال: بلى! قال: «ربع القرآن، أليس معك "إذا جاء نصر الله والفتح" [الفتح:1] ؟ قال: بلى ! قال: (ربع القرآن» أليس معك «إذا زلزلت» «الزلزلة: 1» ) ؟ قال: بلى ! قال: «ربع القرآن. تزوج تزوج» .قلت: وقد أخرج الدارقطني حديث سهل من حديث ابن مسعود، وفيه زيادة تبين، ما احتج به مالك وغيره، وفيه فقال رسول الله صلى الله عليه وسلم: «من ينكح هذه» ؟ فقام ذلك الرجل فقال: أنا يا رسول الله؛ فقال: «ألك مال» ؟ قال: لا، يا رسول الله؛ قال: «فهل تقرأ من القرآن شيئا» ؟. قال: نعم، سورة البقرة، وسورة المفصل. فقال رسول الله صلى الله عليه وسلم: «قد أنكحتكها على أن تقرئها وتعلمها وإذا رزقك الله عوضتها» . فتزوجها الرجل على ذلك. وهذا نص - لو صح - في أن التعليم لا يكون صداقا. قال الدارقطني: تفرد به عتبة بن السكن وهو متروك الحديث. و «فريضة» نصب على المصدر في موضع الحال، أي مفروضة.قوله تعالى: «ولا جناح عليكم فيما تراضيتم به من بعد الفريضة» أي من زيادة ونقصان في المهر؛ فإن ذلك سائغ عند التراضي بعد استقرار الفريضة. والمراد إبراء المرأة عن المهر، أو توفية الرجل كل المهر إن طلق قبل الدخول. وقال القائلون بأن الآية في المتعة: هذا إشارة إلى ما تراضيا عليه من زيادة في مدة المتعة في أول الإسلام؛ فإنه كان يتزوج الرجل المرأة شهرا على دينار مثلا، فإذا انقضى الشهر فربما كان يقول: زيديني في الأجل أزدك في المهر. فبين أن ذلك كان جائزا عند التراضي.


وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُ

وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ وَأَن تَصْبِرُواْ خَيْرٌ لَّكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ

ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فمن ما ملكت أيمانكم من فتياتكم المؤمنات والله أعلم بإيمانكم بعضكم من بعض فانكحوهن بإذن أهلهن وآتوهن أجورهن بالمعروف محصنات غير مسافحات ولا متخذات أخدان فإذا أحصن فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب ذلك لمن خشي العنت منكم وأن تصبروا خير لكم والله غفور رحيم:قوله تعالى: «ومن لم يستطع منكم طولا» نبه تعالى على تخفيف في النكاح وهو نكاح الأمة لمن لم يجد الطول. واختلف العلماء. في معنى الطول على ثلاثة أقوال: الأول: السعة والغنى؛ قاله ابن عباس ومجاهد وسعيد بن جبير والسدي وابن زيد ومالك في المدونة. يقال: طال يطول طولا في الإفضال والقدرة. وفلان ذو طول أي ذو قدرة في مال «بفتح الطاء» . وطولا «بضم الطاء» في ضد القصر. والمراد ههنا القدرة على المهر في قول أكثر أهل العلم، وبه يقول الشافعي وأحمد وإسحاق وأبو ثور. قال أحمد بن المعذل: قال عبدالملك: الطول كل ما يقدر به على النكاح من نقد أو عرض أو دين على ملي. قال: وكل ما يمكن بيعه وإجارته فهو طول. قال: وليست الزوجة ولا الزوجتان ولا الثلاثة طولا. وقال: وقد سمعت ذلك من مالك رضي الله عنه. قال عبدالملك: لأن الزوجة لا ينكح بها ولا يصل بها إلى غيرها إذ ليست بمال. وقد سئل مالك عن رجل يتزوج أمة وهو ممن يجد الطول؛ فقال: أرى أن يفرق بينهما. قيل له: إنه يخاف العنت. قال: السوط يضرب به. ثم خففه بعد ذلك. القول الثاني: الطول الحرة. وقد اختلف قول مالك في الحرة هل هي طول أم لا؛ فقال في المدونة: ليست الحرة بطول تمنع من نكاح الأمة؛ إذا لم يجد سعة لأخرى وخاف العنت. وقال في كتاب محمد ما يقتضي أن الحرة بمثابة الطول. قال اللخمي: وهو ظاهر القرآن. وروي نحو هذا عن ابن حبيب، وقال أبو حنيفة. فيقتضي هذا أن من عنده حرة فلا يجوز له نكاح الأمة لأن عدم السعة وخاف العنت، لأنه طالب شهوة وعنده امرأة، وقال به الطبري واحتج له. قال أبو يوسف: الطول هو وجود الحرة تحته؛ فإذا كانت تحته حرة فهو ذو طول، فلا يجوز له نكاح الأمة. القول الثالث: الطول الجلد والصبر لمن أحب أمة وهويها حتى صار لذلك لا يستطع أن يتزوج غيرها، فإن له أن يتزوج الأمة إذا لم يملك هواها وخاف أن يبغي بها وإن كان يجد سعة في المال لنكاح حرة؛ هذا قول قتادة والنخعي وعطاء وسفيان الثوري. فيكون قوله تعالى: «لمن خشي العنت» على هذا التأويل في صفة عدم الجلد. وعلى التأويل الأول يكون تزويج الأمة معلقا بشرطين: عدم السعة في المال، وخوف العنت؛ فلا يصح إلا باجتماعهما. وهذا هو نص مذهب مالك في المدونة من رواية ابن نافع وابن القاسم وابن وهب وابن زياد. قال مطرف وابن الماجشون: لا يحل للرجل أن ينكح أمة، ولا يقران إلا أن يجتمع الشرطان كما قال الله تعالى. وقال أصبغ. وروي هذا القول عن جابر بن عبدالله وابن عباس وعطاء وطاوس والزهري ومكحول،وبه قال الشافعي وأبو ثور وأحمد وإسحاق، واختاره ابن المنذر وغيره. فإن وجد المهر وعدم النفقة فقال مالك في كتاب محمد: لا يجوز له أن يتزوج أمة. وقال أصبغ: ذلك جائز؛ إذ نفقة الأمة على أهلها إذا لم يضمها إليه. وفي الآية قول رابع: قال مجاهد: مما وسع الله على هذه الأمة نكاح الأمة والنصرانية، وإن كان موسرا. وقال بذلك أبو حنيفة أيضا، ولم يشترط خوف العنت؛ إذا لم تكن تحته حرة. قالوا: لأن كل مال يمكن أن يتزوج به الأمه يمكن أن يتزوج به الحرة؛ فالآية على هذا أصل في جواز نكاح الأمة مطلقا. قال مجاهد: وبه يأخذ سفيان، وذلك أني سألته عن نكاح الأمة فحدثني عن ابن أبي ليلى عن المنهال عن عباد بن عبدالله عن علي رضي الله عنه قال: إذا نكحت الحرة على الأمة كان للحرة يومان وللأمة يوم. قال: ولم ير علي به بأسا. وحجة هذا القول عموم قوله تعالى: «وأحل لكم ما وراء ذلكم» «النساء: 24» . وقوله تعالى: «ومن لم يستطع منكم طولا» إلى قوله: «ذلك لمن خشي العنت منكم» «النساء: 25» ؛ لقوله عز وجل: «فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فإن خفتم ألا تعدلوا فواحدة» «النساء: 3» . وقد اتفق الجميع على أن للحر أن يتزوج أربعا وإن خاف ألا يعدل. قالوا: وكذلك له تزوج الأمة وإن كان واجدا للطول غير خائف للعنت. وقد روي عن مالك في الذي يجد طولا لحرة أنه يتزوج أمة مع قدرته على طول الحرة؛ وذلك ضعيف من قول. وقد قال مرة أخرى: ما هو بالحرام البين، وأجوزه. والصحيح أنه لا يجوز للحر المسلم أن ينكح أمة غير مسلمة بحال، ولا له أن يتزوج بالأمة المسلمة إلا بالشرطين المنصوص عليهما كما بينا. والعنت الزنى؛ فإن عدم الطول ولم يخش العنت لم يجز له نكاح الأمة، وكذلك إن وجد الطول وخشي العنت.فإن قدر على طول حرة كتابية فهل يتزوج الأمة؛ اختلف علماؤنا في ذلك، فقيل: يتزوج الأمة فإن الأمة المسلمة لا تلحق بالكافرة، فأمة مؤمنة خير من حرة مشركة. واختاره ابن العربي. وقيل: يتزوج الكتابية؛ لأن الأمة وإن كانت تفضلها بالإيمان فالكافرة مفضلها بالحرية وهي زوجة. وأيضا فإن ولدها يكون حرا لا يسترق، وولد الأمة يكون رقيقا؛ وهذا هو الذي يتمشى على أصل المذهب.واختلف العلماء في الرجل يتزوج الحرة على الأمة ولم تعلم بها؛ فقالت طائفة: النكاح ثابت. كذلك قال سعيد بن المسيب وعطاء بن أبي رباح والشافعي وأبو ثور وأصحاب الرأي، وروي عن علي. وقيل: للحرة الخيار إذا علمت. ثم في أي شيء يكون لها الخيار؛ فقال الزهري وسعيد بن المسيب ومالك وأحمد وإسحاق في أن تقيم معه أو تفارقه. وقال عبدالملك: في أن تقر نكاح الأمة أو تفسخه. وقال النخعي: إذا تزوج الحرة على الأمة فارق الأمة إلا أن يكون له منها ولد؛ فإن كان لم يفرق بينهما. وقال مسروق: يفسخ نكاح الأمة؛ لأنه أمر أبيح للضرورة كالميتة، فإذا ارتفعت الضرورة ارتفعت الإباحة.فإن كانت تحته أمتان علمت الحرة بواحدة منهما ولم تعلم بالأخرى فإنه يكون لها الخيار. ألا ترى لو أن حرة تزوج عليها أمة فرضيت، ثم تزوج عليها أمة فرضيت، ثم تزوج عليها أخرى فأنكرت كان ذلك لها؛ فكذلك هذه إذا لم تعلم بالأمتين وعلمت بواحدة. قال ابن القاسم: قال مالك: وإنما جعلنا الخيار للحرة في هذه المسائل لما قالت العلماء قبلي. يريد سعيد بن المسيب وابن شهاب وغيرهما. قال مالك: ولولا ما قالوه لرأيته حلالا؛ لأنه في كتاب الله حلال. فإن لم تكفه الحرة واحتاج إلى أخرى ولم يقدر على صداقها جاز له أن يتزوج الأمة حتى ينتهي إلى أربع بالتزويج بظاهر القرآن. رواه ابن وهب عن مالك. وروى ابن القاسم عنه: يرد نكاحه. قال ابن العربي: والأول أصح في الدليل، وكذلك هو في القرآن؛ فإن من رضي بالسبب المحقق رضي بالمسبب المرتب عليه، وألا يكون لها خيار؛ لأنها قد علمت أن له نكاح الأربع؛ وعلمت أنه إن لم يقدر على نكاح حرة تزوج أمة، وما شرط الله سبحانه عليها كما شرطت على نفسها، ولا يعتبر في شروط الله سبحانه وتعالى علمها. وهذا غاية التحقيق في الباب والإنصاف فيه.قوله تعالى: «المحصنات» يريد الحرائر؛ يدل عليه التقسيم بينهن وبين الإماء في قوله: «من فتياتكم المؤمنات» . وقالت فرقة: معناه العفائف. وهو ضعيف؛ لأن الإماء يقعن تحته فأجازوا نكاح إماء أهل الكتاب، وحرموا البغايا من المؤمنات والكتابيات. وهو قول ابن ميسرة والسدي. وقد اختلف العلماء فيما يجوز للحر الذي لا يجد الطول ويخشى العنت من نكاح الإماء؛ فقال مالك وأبو حنيفة وابن شهاب الزهري والحارث العكلي: له أن يتزوج أربعا. وقال حماد بن أبي سليمان: ليس له أن ينكح من الإماء أكثر من اثنتين. وقال الشافعي وأبو ثور وأحمد وإسحاق: ليس له أن ينكح من الإماء إلا واحدة. وهو قول ابن عباس ومسروق وجماعة؛ واحتجوا بقوله تعالى: «ذلك لمن خشي العنت منكم» وهذا المعنى يزول بنكاح واحدة.قوله تعالى: «فمن ما ملكت أيمانكم» أي فليتزوج بأمة الغير. ولا خلاف بين العلماء أنه لا يجوز له أن يتزوج أمة نفسه؛ لتعارض الحقوق واختلافها. «من فتياتكم» أي المملوكات، وهي جمع فتاة. والعرب تقول للمملوك: فتى، وللمملوكة فتاة. وفي الحديث الصحيح: «لا يقولن أحدكم عبدي وأمتي ولكن ليقل فتاي وفتاتي» وسيأتي. ولفظ الفتى والفتاة يطلق أيضا على الأحرار في ابتداء الشباب، فأما في المماليك فيطلق في الشباب وفي الكبر.قوله تعالى: «المؤمنات» بين بهذا أنه لا يجوز التزوج بالأمة الكتابية، فهذه الصفة مشترطة عند مالك وأصحابه، والشافعي وأصحابه، والثوري والأوزاعي والحسن البصري والزهري ومكحول ومجاهد. وقالت طائفة من أهل العلم منهم أصحاب الرأي: نكاح الأمة الكتابية جائز. قال أبو عمر: ولا أعلم لهم سلفا في قولهم، إلا أبا ميسرة عمرو بن شرحبيل فإنه قال: إماء أهل الكتاب بمنزلة الحرائر منهن. قالوا: وقوله «المؤمنات» على جهة الوصف الفاضل وليس بشرط ألا يجوز غيرها؛ وهذا بمنزلة قوله تعالى: «فإن خفتم ألا تعدلوا فواحدة» فإن خاف ألا يعدل فتزوج أكثر من واحدة جاز، ولكن الأفضل ألا يتزوج؛ فكذلك هنا الأفضل ألا يتزوج إلا مؤمنة، ولو تزوج غير المؤمنة جاز. واحتجوا بالقياس على الحرائر، وذلك أنه لما لم يمنع قوله: «المؤمنات» في الحرائر من نكاح الكتابيات فكذلك لا يمنع قوله: «المؤمنات» في الإماء من نكاح إماء الكتابيات. وقال أشهب في المدونة: جائز للعبد المسلم أن يتزوج أمة كتابية. فالمنع عده أن يفضل الزوج في الحرية والدين معا. ولا خلاف بين العلماء أنه لا يجوز لمسلم نكاح مجوسية ولا وثنية، وإذا كان حراما بإجماع نكاحهما فكذلك وطؤهما بملك اليمين قياسا ونظرا. وقد روي عن طاوس ومجاهد وعطاء وعمرو بن دينار أنهم قالوا: لا بأس بنكاح الأمة المجوسية بملك اليمين. وهو قول شاذ مهجور لم يلتفت إليه أحد من فقهاء الأمصار. وقالوا: لا يحل أن يطأها حتى تسلم. وقد تقدم القول في هذه المسألة في «البقرة» مستوفى. والحمد لله.قوله تعالى: «والله أعلم بإيمانكم» المعنى أن الله عليم ببواطن الأمور ولكم ظواهرها، وكلكم بنو آدم وأكرمكم عند الله أتقاكم، فلا تستنكفوا من التزوج بالإماء عند الضرورة، وإن كانت حديثة عهد بسباء، أو كانت خرساء وما أشبه ذلك. ففي اللفظ تنبيه على أنه ربما كان إيمان أمة أفضل من إيمان بعض الحرائر.قوله تعالى: «بعضكم من بعض» ابتداء وخبر؛ كقولك زيد في الدار. والمعنى أنتم بنو آدم. وقيل: أنتم مؤمنون. وقيل: في الكلام تقديم وتأخير؛ المعنى: ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فلينكح بعضكم من بعض: هذا فتاة هذا، وهذا فتاة هذا. فبعضكم على هذا التقدير مرفوع بفعله وهو فلينكح. والمقصود بهذا الكلام توطئة نفوس العرب التي كانت تستهجن ولد الأمة وتعيره وتسميه الهجين، فلما جاء الشرع بجواز نكاحها علموا أن ذلك التهجين لا معنى له، وإنما انحطت الأمة فلم يجز للحر التزوج بها إلا عند الضرورة؛ لأنه تسبب إلى إرقاق الولد، وأن الأمة لا تفرغ للزوج على الدوام، لأنها مشغولة بخدمة المولى.قوله تعالى: «فانكحوهن بإذن أهلهن» أي بولاية أربابهن المالكين وإذنهم. وكذلك العبد لا ينكح إلا بإذن سيده؛ لأن العبد مملوك لا أمر له، وبدنه كله مستغرق، لكن الفرق بينهما أن العبد إذا تزوج بغير إذن سيده فإن أجازه السيد جاز؛ هذا مذهب مالك وأصحاب الرأي، وهو قول الحسن البصري وعطاء بن أبي رباح وسعيد بن المسيب وشريح والشعبي. والأمة إذا تزوجت بغير إذن أهلها فسخ ولم يجز بإجازة السيد؛ لأن نقصان الأنوثة في الأمة يمنع من انعقاد النكاح البتة. وقالت طائفة: إذا نكح العبد بغير إذن سيده فسخ نكاحه؛ هذا قول الشافعي والأوزاعي وداود بن علي، قالوا: لا تجوز إجازة المولى إن لم يحضره؛ لأن العقد الفاسد لا تصح إجازته، فإن أراد النكاح استقبله على سنته. وقد أجمع علماء المسلمين على أنه لا يجوز نكاح العبد بغير إذن سيده. وقد كان ابن عمر يعد العبد بذلك زانيا ويحده؛ وهو قول أبي ثور. وذكر عبدالرزاق عن عبدالله بن عمر عن نافع عن ابن عمر، وعن معمر عن أيوب عن نافع عن ابن عمر أنه أخذ عبدا له نكح بغير إذنه فضربه الحد وفرق بينهما وأبطل صداقها. قال: وأخبرنا ابن جريج عن موسى بن عقبة أنه أخبره عن نافع عن ابن عمر أنه كان يرى نكاح العبد بغير إذن وليه زنى، ويرى عليه الحد، ويعاقب الذين أنكحوهما. قال: وأخبرنا ابن جريج عن عبدالله بن محمد بن عقيل قال: سمعت جابر بن عبدالله يقول: قال رسول الله صلى الله عليه وسلم: «أيما عبد نكح بغير إذن سيده فهو عاهر» . وعن عمر بن الخطاب رضي الله عنه: هو نكاح حرام؛ فإن نكح بإذن سيده فالطلاق بيد من يستحل الفرج. قال أبو عمر: على هذا مذهب جماعة فقهاء الأمصار بالحجاز والعراق، ولم يختلف عن ابن عباس أن الطلاق بيد السيد؛ وتابعه على ذلك جابر بن زيد وفرقة. وهو عند العلماء شذوذ لا يعرج عليه، وأظن ابن عباس تأول في ذلك قول الله تعالى: «ضرب الله مثلا عبدا مملوكا لا يقدر على شيء» «النحل: 75» . وأجمع أهل العلم على أن نكاح العبد جائز بإذن مولاه؛ فإن نكح نكاحا فاسدا فقال الشافعي: إن لم يكن دخل فلا شيء لها، لأن كان دخل فعليه المهر إذا عتق؛ هذا هو الصحيح من مذهبه، وهو قول أبي يوسف ومحمد لا مهر عليه حتى يعتق. وقال أبو حنيفة: إن دخل عليها فلها المهر. وقال مالك والشافعي: إذا كان عبد بين رجلين فأذن له أحدهما في النكاح فنكح فالنكاح باطل، فأما الأمة إذا أذنت أهلها في النكاح فأذنوا جاز، وإن لم تباشر العقد لكن تولي من يعقده عليها.قوله تعالى: «وآتوهن أجورهن» دليل على وجوب المهر في النكاح، وأنه للأمة. «بالمعروف» معناه بالشرع والسنة، وهذا يقتضي أنهن أحق بمهورهن من السادة، وهو مذهب مالك. قال في كتاب الرهون: ليس للسيد أن يأخذ مهر أمته ويدعها بلا جهاز. وقال الشافعي: الصداق للسيد؛ لأنه عوض فلا يكون للأمة. أصله إجازة المنفعة في الرقبة، وإنما ذكرت لأن المهر وجب بسببها. وذكر القاضي إسماعيل في أحكامه: زعم بعض العراقيين إذا زوج أمته من عبده فلا مهر. وهذا خلاف الكتاب والسنة وأطنب فيه.قوله تعالى: «محصنات» أي عفائف. وقرأ الكسائي «محصنات» بكسر الصاد في جميع القرآن، إلا في قوله تعالى: «والمحصنات من النساء» «النساء: 24» . وقرأ الباقون بالنصب في جميع القرآن. ثم قال: «غير مسافحات» أي غير زوان، أي معلنات بالزنى؛ لأن أهل الجاهلية كان فيهم الزواني في العلانية، ولهن رايات منصوبات كراية البيطار. «ولا متخذات أخدان» أصدقاء على الفاحشة، واحدهم خدن وخدين، وهو الذي يخادنك، ورجل خدنة، إذا اتخذ أخذانا أي أصحابا، عن أبي زيد. وقيل: المسافحة المجاهرة بالزنى، أي التي تكري نفسها لذلك. وذات الخدن هي التي تزني سرا. وقيل: المسافحة المبذولة، وذات الخدن التي تزني بواحد. وكانت العرب تعيب الإعلان بالزنى، ولا تعيب اتخاذ الأخدان، ثم رفع الإسلام جميع ذلك، وفي ذلك نزل قوله تعالى: «ولا تقربوا الفواحش ما ظهر منها وما بطن» «الأنعام: 151» ؛ عن ابن عباس وغيره.قوله تعالى: «فإذا أحصن» قراءة عاصم وحمزة والكسائي بفتح الهمزة. الباقون بضمها. فبالفتح معناه أسلمن، وبالضم زوجن. فإذا زنت الأمة المسلمة جلدت نصف جلد الحرة؛ وإسلامها هو إحصانها في قول الجمهور، ابن مسعود والشعبي والزهري وغيرهم. وعليه فلا تحد كافرة إذا زنت، وهو قول الشافعي فيما ذكر ابن المنذر. وقال آخرون: إحصانها التزوج بحر. فإذا زنت الأمة المسلمة التي لم تتزوج فلا حد عليها، قال سعيد بن جبير والحسن وقتادة، وروي عن ابن عباس وأبي الدرداء، وبه قال أبو عبيد. قال: وفي حديث عمر بن الخطاب رضي الله عنه أنه سئل عن حد الأمة فقال: إن الأمة ألقت فروة رأسها من وراء الدار. قال الأصمعي: الفروة جلدة الرأس. قال أبو عبيدة: وهو لم يرد الفروة بعينها، وكيف تلقى جلدة رأسها من وراء الدار، ولكن هذا مثل ! إنما أراد بالفروة القناع، يقول ليس عليها قناع ولا حجاب، وأنها تخرج إلى كل موضع يرسلها أهلها إليه، لا تقدر على الامتناع من ذلك؛ فتصير حيث لا تقدر على الامتناع من الفجور، مثل رعاية الغنم وأداء الضريبة ونحو ذلك؛ فكأنه رأى أن لا حد عليها إذا فجرت؛ لهذا المعنى. وقالت فرقة: إحصانها التزوج، إلا أن الحد واجب على الأمة المسلمة غير المتزوجة بالسنة، كما في صحيح البخاري ومسلم أنه قيل: يا رسول الله، الأمة إذا زنت ولم تحصن؟ فأوجب عليها الحد. قال الزهري: فالمتزوجة محدودة بالقرآن، والمسلمة غير المتزوجة محدودة بالحديث. قال القاضي إسماعيل في قول من قال «إذا أحصن» أسلمن: بعد؛ لأن ذكر الإيمان قد تقدم لهن في قوله تعالى: «من فتياتكم المؤمنات» . وأما من قال: «إذا أحصن» تزوجن، وأنه لا حد على الأمة حتى تتزوج؛ فإنهم ذهبوا إلى ظاهر القرآن وأحسبهم لم يعلموا هذا الحديث. والأمر عندنا أن الأمة إذا. زنت وقد أحصنت مجلودة بكتاب الله، وإذا زنت ولم تحصن مجلودة بحديث النبي صلى الله عليه وسلم ولا رجم عليها؛ لأن الرجم لا يتنصف. قال أبو عمر: ظاهر قول الله عز وجل يقتضي ألا حد على أمة وإن كانت مسلمة إلا بعد التزويج، ثم جاءت السنة بجلدها وإن لم تحصن، فكان ذلك زيادة بيان.قلت: ظهر المؤمن حمى لا يستباح إلا بيقين، ولا يقين مع الاختلاف، لولا ما جاء في صحيح السنة من الجلد في ذلك. والله أعلم. وقال أبو ثور فيما ذكر ابن المنذر: وإن كانوا اختلفوا في رجمهما فإنهما يرجمان إذا كانا محصنين، وإن كان إجماع فالإجماع أولى.واختلف العلماء فيمن يقيم الحد عليهما؛ فقال ابن شهاب: مضت السنة أن يحد العبد والأمة أهلوهم في الزنى، إلا أن يرفع أمرهم إلى السلطان فليس لأحد أن يفتات عليه؛ وهو مقتضى قوله عليه السلام: «إذا زنت أمة أحدكم فليحدها الحد» . وقال علي رضي الله عنه في خطبته: يا أيها الناس، أقيموا على أرقامكم الحد، من أحصن منهم ومن لم يحصن، فإن أمة لرسول الله صلى الله عليه وسلم زنت فأمرني أن أجلدها، فإذا هي حديث عهد بنفاس، فخشيت إن أنا جلدتها أقتلها، فذكرت ذلك للنبي صلى الله عليه وسلم فقال: «أحسنت» . أخرجه مسلم موقوفا عن علي. وأسنده النسائي وقال فيه: قال رسول الله صلى الله عليه وسلم: «أقيموا الحدود على ما ملكت أيمانكم من أحصن منهم ومن لم يحصن» وهذا نص في إقامة السادة الحدود على المماليك من أحصن منهم ومن لم يحصن. قال مالك رضي الله عنه: يحد المولى عبده في الزنى وشرب الخمر والقذف إذا شهد عنده الشهود بذلك، ولا يقطعه في السرقة، وإنما يقطعه الإمام؛ وهو قول الليث. وروي عن جماعة من الصحابة أنهم أقاموا الحدود على عبيدهم، منهم ابن عمر وأنس، ولا مخالف لهم من الصحابة. وروي عن ابن أبي ليلى أنه قال: أدركت بقايا الأنصار يضربون الوليدة من ولائدهم إذا زنت، في مجالسهم. وقال أبو حنيفة: يقيم الحدود على العبيد والإماء السلطان دون المولى في الزنى وسائر الحدود؛ وهو قول الحسن بن حي. وقال الشافعي: يحده المولى في كل حد ويقطعه؛ واحتج بالأحاديث التي ذكرنا. وقال الثوري والأوزاعي: يحده في الزنى؛ وهو مقتضى الأحاديث، والله أعلم. وقد مضى القول في تغريب العبيد في هذه السورة.فإن زنت الأمة ثم عتقت قبل أن يحدها سيدها لم يكن له سبيل إلى حدها، والسلطان يجلدها إذا ثبت ذلك عنده؛ فإن زنت ثم تزوجت لم يكن لسيدها أن يجلدها أيضا لحق الزوج؛ إذ قد يضره ذلك. وهذا مذهب مالك إذا لم يكن الزوج ملكا للسيد، فلو كان، جاز للسيد ذلك لأن حقهما حقه.فإن أقر العبد بالزنى وأنكره المولى فإن الحد يجب على العبد لإقراره، ولا التفات لما أنكره المولى، وهذا مجمع عليه بين العلماء. وكذلك المدبر وأم الولد والمكاتب والمعتق بعضه. وأجمعوا أيضا على أن الأمة إذا زنت ثم أعتقت حدت حد الإماء؛ وإذا زنت وهي لا تعلم بالعتق ثم علمت وقد حدت أقيم عليها تمام حد الحرة؛ ذكره ابن المنذر.واختلفوا في عفو السيد عن عبده وأمته إذا زنيا؛ فكان الحسن البصري يقول: له أن يعفو. وقال غير الحسن: لا يسعه إلا إقامة الحد، كما لا يسع السلطان أن يعفو عن حد إذا علمه، لم يسع السيد كذلك أن يعفو عن أمته إذا وجب عليها الحد؛ وهذا على مذهب أبي ثور. قال ابن المنذر: وبه نقول.قوله تعالى: «فعليهن نصف ما على المحصنات من العذاب» أي الجلد ويعني بالمحصنات ههنا الأبكار الحرائر؛ لأن الثيب عليها الرجم لا يتبعض، وإنما قيل للبكر محصنة وإن لم تكن متزوجة؛ لأن الإحصان يكون بها؛ كما يقال: أضحية قبل أن يضحي بها؛ وكما يقال للبقرة: مثيرة قبل أن تثير. وقيل: «المحصنات» المتزوجات؛ لأن عليها الضرب والرجم في الحديث، والرجم لا يتبعض فصار عليهن نصف الضرب. والفائدة في نقصان حدهن أنهن أضعف من الحرائر. ويقال: إنهن لا يصلن إلى مرادهن كما تصل الحرائر. وقيل: لأن العقوبة تجب على قدر النعمة؛ ألا ترى أن الله تعالى قال لأزواج النبي صلى الله عليه وسلم: «يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين» «الأحزاب:30» فلما كانت نعمتهن أكثر جعل عقوبتهن أشد، وكذلك الإماء لما كانت نعمتهن أقل فعقوبتهن أقل. وذكر في الآية حد الإماء خاصة، ولم يذكر حد العبيد؛ ولكن حد العبيد والإماء سواء؛ خمسون جلدة في الزنى، وفي القذف وشرب الخمر أربعون؛ لأن حد الأمة إنما نقص لنقصان الرق فدخل الذكور من العبيد في ذلك بعلة المملوكية، كما دخل الإماء تحت قوله عليه السلام: «من أعتق شركا له في عبد» . وهذا الذي يسميه العلماء القياس في معنى الأصل؛ ومنه قوله تعالى: «والذين يرمون المحصنات» «النور:6» الآية. فدخل في ذلك المحصنين قطعا؛ على ما يأتي بيانه في سورة «النور» إن شاء الله تعالى.وأجمع العلماء على أن بيع الأمة الزانية ليس بيعها بواجب لازم على بها، وإن اختاروا له ذلك؛ لقوله عليه السلام: «إذا زنت أمة أحدكم فتبين زناها فليبعها الحد ولا يثرب عليها ثم إن زنت فليجلدها الحد ولا يثرب عليها ثم إن زنت الثالثة فتبين زناها فليبعها ولو بحبل من شعر» . أخرجه مسلم عن أبي هريرة. وقال أهل الظاهر بوجوب بيعها في الرابعة. منهم داود وغيره؛ لقوله «فليبعها» وقوله: «ثم بيعوها ولو بضفير» . قال ابن شهاب: فلا أدري بعد الثالثة أو الرابعة؛ والضفير الحبل. فإذا باعها بزناها؛ لأنه عيب فلا يحل أن يكتم. فإن يكتم. فإن قيل: إذا كان مقصود الحديث إبعاد الزانية ووجب على بائعها التعريف بزناها فلا ينبغي لأحد أن يشتريها؛ لأنها مما قد أمرنا بإبعادها. فالجواب أنها مال ولا تضاع؛ للنهي عن إضاعة المال، ولا تسيب؛ لأن ذلك إغراء لها بالزنى وتمكين منه، ولا تحبس دائما، فإن فيه تعطيل منفعتها على سيدها فلم يبق إلا بيعها. ولعل السيد الثاني يعفها بالوطء أو يبالغ في التحرز فيمنعها من ذلك. وعلى الجملة فعند تبدل الملاك تختلف عليها الأحوال. والله أعلم.قوله تعالى: «وأن تصبروا خير لكم» أي الصبر على العزبة خير من نكاح الأمة، لأنه يفضي إلى إرقاق الولد، والغض من النفس والصبر على مكارم الأخلاق أولى من البذالة. وروي عن عمر رضي الله عنه أنه قال: أيما حر تزوج بأمة فقد أرق نصفه. يعني يصير ولده رقيقا؛ فالصبر عن ذلك أفضل لكيلا يرق الولد. وقال سعيد بن جبير: ما نكاح الأمة من الزنى إلا قريب، قال الله تعالى: «وأن تصبروا خير لكم» ، أي عن نكاح الإماء. وفي سنن ابن ماجة عن الضحاك بن مزاحم قال: سمعت أنس بن مالك يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "من أراد أن يلقى الله طاهرا مطهرا فليتزوج الحرائر). ورواه أبو إسحاق الثعلبي من حديث يونس بن مرداس، وكان خادما لأنس، وزاد: فقال أبو هريرة سمعت رسول الله صلى الله عليه وسلم يقول: «الحراير صلاح البيت والإماء هلاك البيت - أو قال - فساد البيت» .


يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

يريد الله ليبين لكم ويهديكم سنن الذين من قبلكم ويتوب عليكم والله عليم حكيم:أي ليبين لكم أمر دينكم ومصالح أمركم، وما يحل لكم وما يحرم عليكم. وذلك يدل على امتناع خلو واقعة عن حكم الله تعالى؛ ومنه قوله تعالى: «ما فرطنا في الكتاب من شيء» «الأنعام:38» على ما يأتي. وقال بعد هذا: «يريد الله أن يخفف عنكم» «النساء: 28» فجاء هذا «بأن» والأول باللام. فقال الفراء: العرب تعاقب بين لام كي وأن؛ فتأتي باللام التي على معنى «كي» في موضع «أن» في أردت وأمرت؛ فيقولون: أردت أن تفعل، وأردت تفعل؛ لأنهما يطلبان المستقبل. ولا يجوز ظننت لتفعل؛ لأنك تقول ظننت أن قد قمت. وفي التنزيل «وأمرت لأعدل بينكم» «الشورى: 15» «وأمرنا لنسلم لرب العالمين» «الأنعام: 71» . «يريدون ليطفئوا نور الله بأفواههم» «الصف: 8» . «يريدون أن يطفئوا نور الله» «التوبة: 32» . قال الشاعر:أريد لأنسى ذكرها فكأنما تمثل لي ليلى بكل سبيليريد أن أنسى. قال النحاس: وخطأ الزجاج هذا القول وقال: لو كانت اللام بمعنى «أن» لدخلت عليها لام أخرى؛ كما تقول: جئت كي تكرمني، ثم تقول جئت لكي تكرمني. وأنشدنا:أردت لكيما يعلم الناس أنها سراويل قيس والوفود شهودقال: والتقدير إرادته ليبين لكم. قال النحاس: وزاد الأمر على هذا حتى سماها بعض القراء لام أن؛ وقيل: المعنى يريد الله هذا من أجل أن يبين لكم.قوله تعالى: «ويهديكم سنن الذين من قبلكم» أي من أهل الحق. وقيل: معنى «يهديكم» يبين لكم طرق الذين من قبلكم من أهل الحق وأهل الباطل. وقال بعض أهل النظر: في هذا دليل على أن كل ما حرم الله قبل هذه الآية علينا فقد حرم على من كان قبلنا. قال النحاس: وهذا غلط؛ لأنه يكون المعنى ويبين لكم أمر من كان قبلكم ممن كان يجتنب ما نهي عنه، وقد يكون ويبين لكم كما بين لمن كان قبلكم من الأنبياء فلا يومي به إلى هذا بعينه. ويقال: إن قوله «يريد الله» ابتداء القصة، أي يريد الله أن يبين لكم كيفية طاعته. «ويهديكم» يعرفكم «سنن الذين من قبلكم» أنهم لما تركوا أمري كيف عاقبتهم، وأنتم إذا فعلتم ذلك لا أعاقبكم ولكني أتوب عليكم. «والله عليم» بمن تاب «حكيم» بقبول التوبة.


وَاللّهُ يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلاً عَظِيماً

والله يريد أن يتوب عليكم ويريد الذين يتبعون الشهوات أن تميلوا ميلا عظيما. انظر تفسير الآية 28


يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ وَخُلِقَ الإِنسَانُ ضَعِيفاً

قوله تعالى: «والله يريد أن يتوب عليكم» ابتداء وخبر. و «أن» في موضع نصب بـ «يريد» وكذلك «يريد الله أن يخفف عنكم» ؛ فـ «أن يخفف» في موضع نصب بـ «يريد» والمعنى: يريد توبتكم، أي يقبلها فيتجاوز عن ذنوبكم ويريد التخفيف عنكم. قيل: هذا في جميع أحكام الشرع، وهو الصحيح. وقيل: المراد بالتخفيف نكاح الأمة، أي لما علمنا ضعفكم عن الصبر عن النساء خففنا عنكم بإباحة الإماء؛ قال مجاهد وابن زيد وطاوس. قال طاوس: ليس يكون الإنسان في شيء أضعف منه في أمر النساء. واختلف في تعيين المتبعين للشهوات؛ فقال مجاهد: هم الزناة. السدي: هم اليهود والنصارى. وقالت فرقة: هم اليهود خاصة؛ لأنهم أرادوا أن يتبعهم المسلمون في نكاح الأخوات من الأب. وقال ابن زيد: ذلك على العموم، وهو الأصح. والميل: العدول عن طريق الاستواء؛ فمن كان عليها أحب أن يكون أمثاله عليها حتى لا تلحقه معرة.قوله تعالى: «وخلق الإنسان ضعيفا» نصب على الحال؛ والمعنى أن هواه يستميله وشهوته وغضبه يستخفانه، وهذا أشد الضعف فأحتاج إلى التخفيف. وقال طاوس: ذلك في أمر النساء خاصة. وروي عن ابن عباس أنه قرأ «وخلق الإنسان ضعيفا» أي وخلق الله الإنسان ضعيفا، أي لا يصبر عن النساء. قال ابن املسيب: لقد أتى علي ثمانون سنة وذهبت إحدى عيني وأنا أعشو بالأخرى وصاحبي أعمى أصم - يعني ذكره - وإني أخاف من فتنة النساء. ونحوه عن عبادة بن الصامت رضي الله عنه، قال عبادة: ألا تروني لا أقوم إلا رفدا ولا آكل إلا ما لوق لي - قال يحيى: يعني لين وسخن - وقد مات صاحبي منذ زمان - قال يحيى: يعني ذكره - وما يسرني أني خلوت بامرأة لا تحل لي، وأن لي ما تطلع عليه الشمس مخافة أن يأتيني الشيطان فيحركه علي، إنه لا سمع له ولا بصره.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَأْكُلُواْ أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ وَلاَ تَقْتُلُواْ أَنفُسَكُمْ إِنَّ اللّهَ كَانَ بِكُمْ رَحِيماً

يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم ولا تقتلوا أنفسكم إن الله كان بكم رحيما:قوله تعالى: «بالباطل» أي بغير حق. ووجوه ذلك تكثر على ما بيناه؛ وقد قدمنا معناه في البقرة. ومن أكل المال بالباطل بيع العربان؛ وهو أن يأخذ منك السلعة أو يكتري منك الدابة ويعطيك درهما فما فوقه، على أنه إن اشتراها أو ركب الدابة فهو من ثمن السلعة أو كراء الدابة؛ وإن ترك ابتياع السلعة أو كراء الدابة فما أعطاك فهو لك. فهذا لا يصلح ولا يجوز عند جماعة فقهاء الأمصار من الحجازيين والعراقيين، لأنه من باب بيع القمار والغرر والمخاطرة، وأكل المال بالباطل بغير عوض ولا هبة، وذلك باطل بإجماع. وبيع العربان مفسوخ إذا وقع على هذا الوجه قبل القبض وبعده، وترد السلعة إن كانت قائمة، فإن فاتت رد قيمتها يوم قبضها. وقد روي عن قوم منهم ابن سيرين ومجاهد ونافع بن عبدالحارث وزيد بن أسلم أنهم أجازوا بيع العربان على ما وصفنا. وكان زيد بن أسلم يقول: أجازه رسول الله صلى الله عليه وسلم قال أبو عمر: هذا لا يعرف عن النبي صلى الله عليه وسلم من وجه يصح، وإنما ذكره عبدالرزاق عن الأسلمي عن زيد بن أسلم مرسلا؛ وهذا ومثله ليس حجة. ويحتمل أن يكون بيع العربان الجائز على ما تأوله مالك والفقهاء معه؛ وذلك أن يعربنه ثم يحسب عربانه من الثمن إذا اختار تمام البيع. وهذا لا خلاف في جوازه عن مالك وغيره؛ وفي موطأ مالك عن الثقة عنده عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم «نهى عن بيع العربان» . قال أبو عمر: قد تكلم الناس في الثقة عنده في هذا الموضع، وأشبه ما قيل نيه: أنه أخذه عن ابن لهيعة أو عن ابن وهب عن ابن لهيعة؛ لأن ابن لهيعة سمعه من عمرو بن شعيب ورواه عنه. حدث به عن ابن لهيعة ابن وهب وغيره، وابن لهيعة أحد العلماء إلا أنه يقال: إنه احترقت كتبه فكان إذا حدث بعد ذلك من حفظه غلط. وما رواه عنه ابن المبارك وابن وهب فهو عند بعضهم صحيح. ومنهم من يضعف حديثه كله.، وكان عنده علم واسع وكان كثير الحديث، إلا أن حال عندهم كما وصفنا.قوله تعالى: «إلا أن تكون تجارة عن تراض منكم» هذا استثناء منقطع، أي ولكن تجارة عن تراض. والتجارة هي البيع والشراء؛ وهذا مثل قوله تعالى: «وأحل الله البيع وحرم الربا» «البقرة: 275» على ما تقدم. وقرئ «تجارة» ، بالرفع أي إلا أن تقع تجارة؛ وعليه أنشد سيبويه:فدى لبني ذهل بن شيبان ناقتي إذا كان يوم ذو كواكب أشهبوتسمى هذه كان التامة؛ لأنها تمت بفاعلها ولم تحتج إلى مفعول. وقرئ «تجارة» بالنصب؛ فتكون كان ناقصة؛ لأنها لا تتم بالاسم دون الخبر، فاسمها مضمر فيها، وإن شئت قدرته، أي إلا أن تكون الأموال أموال تجارة؛ فحذف المضاف وأقيم المضاف إليه مقامه، وقد تقدم هذا؛ ومنه قوله تعالى: «وإن كان ذو عسرة» «البقرة: 280» .قوله تعالى: «تجارة» التجارة في اللغة عبارة عن المعاوضة؛ ومنه الأجر الذي يعطيه البارئ سبحانه العبد عوضا عن الأعمال الصالحة التي هي بعض من فعله؛ قال الله تعالى: «يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب أليم» «الصف: 10» . وقال تعالى: «يرجون تجارة لن تبور» «فاطر: 29» . وقال تعالى: «إن الله اشترى من المؤمنين أنفسهم وأموالهم» «التوبة: 111» الآية. فسمى ذلك كله بيعا وشراء على وجه المجاز، تشبيها بعقود الأشرية والبياعات التي تحصل بها الأغراض، وهي نوعان: تقلب في الحضر من غير نقلة ولا سفر، وهذا تربص واحتكار قد رغب عنه أولو الأقدار، وزهد فيه ذوو الأخطار. والثاني تقلب المال بالأسفار ونقله إلى الأمصار، فهذا أليق بأهل المروءة، وأعم جدوى ومنفعة، غير أنه أكثر خطرا وأعظم غررا. وقد روي عن النبي صلى الله عليه وسلم أنه قال: «إن المسافر وماله لعلى قلت إلا ما وقى الله» . يعني على خطر. وقيل: في التوراة يا ابن آدم، أحدث سفرا أحدث لك رزقا. الطبري: وهذه الآية أدل دليل على فساد قول.اعلم أن كل معاوضة تجارة على أي وجه كان العوض إلا أن قوله «بالباطل» أخرج منها كل عوض لا يجوز شرعا من ربا أو جهالة أو تقدير عوض فاسد كالخمر والخنزير وغير ذلك. وخرج منها أيضا كل عقد جائز لا عوض فيه؛ كالقرض والصدقة والهبة لا للثواب. وجازت عقود التبرعات بأدلة أخرى مذكورة في مواضعها. فهذان طرفان متفق عليهما. وخرج منها أيضا دعاء أخيك إياك إلى طعامه. روى أبو داود عن ابن عباس في قوله تعالى: «لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم» فكان الرجل يحرج أن يأكل عند أحد من الناس بعد ما نزلت هذه الآية؛ فنسخ ذلك بالآية الأخرى التي في «النور» ؛ فقال: «ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج ولا على أنفسكم أن تأكلوا من بيوتكم» «النور: 61» إلى قوله «أشتاتا» ؛ فكان الرجل الغني يدعو الرجل من أهله إلى طعامه فيقول: إني لأجنح أن آكل منه - والتجنح الحرج ويقول: المسكين أحق به مني. فأحل في ذلك أن يأكلوا مما ذكر اسم الله عليه، وأحل طعام أهل الكتاب.لو اشتريت من السوق شيئا؛ فقال لك صاحبه قبل الشراء: ذقه وأنت في حل؛ فلا تأكل منه؛ لأن إذنه بالأكل لأجل الشراء؛ فربما لا يقع بينكما شراء فيكون ذلك شبهة، ولكن لو وصف لك صفة فاشتريته فلم تجده على تلك الصفة فأنت بالخيار.والجمهور على جواز الغبن في التجارة؛ مثل أن يبيع رجل ياقوتة به بدرهم وهي تساوي مائة فذلك جائز، وأن المالك الصحيح الملك جائز له أن يبيع ماله الكثير بالتافه اليسير، وهذا ما لا اختلاف فيه بين العلماء إذا عرف قدر ذلك، كما تجوز الهبة لو وهب. واختلفوا فيه إذا لم يعرف قدر ذلك؛ فقال قوم: عرف قدر ذلك أو لم يعرف فهو جائز إذا كان رشيدا حرا بالغا. وقالت فرقة: الغبن إذا تجاوز الثلث مردود، وإنما أبيح منه المتقارب المتعارف في التجارات، وأما المتفاحش الفادح فلا؛ وقال ابن وهب من أصحاب مالك رحمه الله. والأول أصح؛ لقوله عليه السلام في حديث الأمة الزانية. «فليبعها ولو بضفير» وقوله عليه السلام لعمر: «لا تبتعه يعني القرس - ولو أعطاكه بدرهم واحد» وقوله عليه السلام: «دعوا الناس يرزق الله بعضهم من بعض» وقوله عليه السلام: «لا يبغ حاضر لباد» وليس فيها تفصيل بين القليل والكثير من ثلث ولا غيره.قوله تعالى: «عن تراض منكم» أي عن رضى، إلا أنها جاءت من المفاعلة إذ التجارة من اثنين. واختلف العلماء في التراضي؛ فقالت طائفة: تمامه وجزمه بافتراق الأبدان بعد عقدة البيع، أو بأن يقول أحدهما لصاحبه: اختر؛ فيقول: قد اخترت، وذلك بعد العقدة أيضا فينجزم أيضا وإن لم يتفرقا؛ قاله جماعة من الصحابة والتابعين، وبه قال الشافعي والثوري والأوزاعي والليث وابن عيينة وإسحاق وغيرهم. قال الأوزاعي: هما بالخيار ما لم يتفرقا؛ إلا بيوعا ثلاثة: بيع السلطان المغانم، والشركة في الميراث، والشركة في التجارة؛ فإذا صافقه في هذه الثلاثة فقد وجب البيع وليسا فيه بالخيار. وقال: وحد التفرقة أن يتوارى كل واحد منهما عن صاحبه؛ وهو قول أهل الشام. وقال الليث: التفرق أن يقوم أحدهما. وكان أحمد بن حنبل يقول: هما بالخيار أبدا ما لم يتفرقا بأبدانهما، وسواء قالا: اخترنا أو لم يقولاه حتى يفترقا بأبدانهما من مكانهما؛ وقال الشافعي أيضا. وهو الصحيح في هذا الباب للأحاديث الواردة في ذلك. وهو مروي عن ابن عمر وأبي برزة وجماعة من العلماء. وقال مالك وأبو حنيفة: تمام البيع هو أن يعقد البيع بالألسنة فينجزم العقد بذلك ويرتفع الخيار. قال محمد بن الحسن: معنى قوله في الحديث «البيعان بالخيار ما لم يتفرقا» أن البائع إذا قال: قد بعتك، فله أن يرجع ما لم يقل المشتري قد قبلت. وهو قول أبي حنيفة، ونص مذهب مالك أيضا، حكاه ابن خويز منداد. وقيل: ليس له أن يرجع. وقد مضى في «البقرة» . واحتج الأولون بما ثبت من حديث سمرة بن جندب وأبي برزة وابن عمر وعبدالله بن عمرو بن العاص وأبي هريرة وحكيم بن حزام وغيرهم عن النبي صلى الله عليه وسلم «البيعان بالخيار ما لم يتفرقا أو يقول أحدهما لصاحبه أختر» . رواه أيوب عن نافع عن ابن عمر؛ فقوله عليه السلام في هذه الرواية: «أو يقول أحدهما لصاحبه اختر» هو معنى الرواية الأخرى «إلا بيع الخيار» وقوله: «إلا أن يكون بيعهما عن خيار» ونحوه. أي يقول أحدهما بعد تمام البيع لصاحبه: اختر إنفاذ البيع أو فسخه؛ فإن اختار إمضاء البيع تم البيع بينهم وإن لم يتفرقا. وكان ابن عمر وهو راوي الحديث إذا بايع أحدا وأحب أن ينفذ البيع مشى قليلا ثم رجع. وفي الأصول: إن من روى حديثا فهو أعلم بتأويله، لا سيما الصحابة إذ هم أعلم بالمنال وأقعد بالحال. وروى أبو داود والدارقطني عن أبي الوضيء قال: كنا في سفر في عسكر فأتى رجل معه فرس فقال له رجل منا: أتبيع هذا الفرس بهذا الغلام ؟ قال: نعم؛ فباعه ثم بات معنا، فلما أصبح قام إلى فرسه، فقال له صاحبنا: مالك والفرس ! أليس قد بعتنيها ؟ فقال: ما لي في هذا البيع من حاجة. فقال: مالك ذلك، لقد بعتني. فقال لهما القوم: هذا أبو برزة صاحب رسول الله صلى الله عليه وسلم فأتياه؛ فقال لهما: أترضيان بقضاء رسول الله صلى الله عليه وسلم ؟ فقالا: نعم. فقال: قال رسول الله صلى الله عليه وسلم: «البيعان بالخيار ما لم يتفرقا» وإني لا أراكما افترقتما. فهذان صحابيان قد علما مخرج الحديث وعملا بمقتضاه، بل هذا كان عمل الصحابة. قال سالم: قال ابن عمر: كنا إذا تبايعنا كان كل واحد منا بالخيار ما لم يفرق المتبايعان. قال: فتبايعت أنا وعثمان فبعته مالي بالوادي بمال له بخيبر؛ قال: فلما بعته طفقت أنكص القهقرى، خشية أن يرادني عثمان البيع قبل أن أفارقه. أخرجه الدارقطني ثم قال: إن أهل اللغة فرقوا بين فرقت مخففا وفرقت مثقلا؛ فجعلوه بالتخفيف في الكلام وبالتثقيل في الأبدان. قال أحمد بن يحيى ثعلب: أخبرني ابن الأعرابي عن المفضل قال: يقال فرقت بين الكلامين مخففا فافترقا وفرقت بين اثنين مشددا فتفرقا؛ فجعل الافتراق في القول، والتفرق في الأبدان. احتجت المالكية بما تقدم بيانه في آية الدين، وبقوله تعالى: «أوفوا بالعقود» «المائدة: 1» وهذان قد تعاقدا. وفي هذا الحديث إبطال الوفاء بالعقود. قالوا: وقد يكون التفرق بالقول كعقد النكاح ووقوع الطلاق الذي قد سماه الله فراقا؛ قال الله تعالى: «وإن يتفرقا يغن الله كلا من سعته» «النساء: 130» وقال تعالى: «ولا تكونوا كالذين تفرقوا» «آل عمران: 105» وقال عليه السلام: «تفترق أمتي» ولم يقل بأبدانها.وقد روى الدارقطني وغيره عن عمرو بن شعيب قال: سمعت شعيبا يقول: سمعت عبدالله بن عمرو يقول: سمعت النبي صلى الله عليه وسلم يقول: «أيما رجل ابتاع من رجل بيعة فإن كل واحد منهما بالخيار حتى يتفرقا من مكانهما إلا أن تكون صفقة خيار فلا يحل لأحدهما أن يفارق صاحبه مخافة أن يقيله» . قالوا: فهذا يدل على أنه قد تم البيع بينهما قبل الافتراق؛ لأن الإقالة لا تصح إلا فيما قد تم من البيوع. قالوا: ومعنى قوله «المتبايعان بالخيار» أي المتساومان بالخيار ما لم يعقدا فإذا عقدا بطل الخيار فيه. والجواب: أما ما اعتلوا به من الافتراق بالكلام فإنما المراد بذلك الأديان كما بيناه في «آل عمران» ، وإن كان صحيحا في بعض المواضع فهو في هذا الموضع غير صحيح. وبيانه أن يقال: خبرونا عن الكلام الذي وقع به الاجتماع وتم به البيع، أهو الكلام الذي أريد به الافتراق أم غيره ؟ فإن قالوا: هو غيره فقد أحالوا وجاؤوا بما لا يعقل؛ لأنه ليس ثم كلام غير ذلك. وإن قالوا: هو ذلك الكلام بعينه قيل لهم: كيف يجوز أن يكون الكلام الذي به اجتمعا وتم به بيعهما، به افترقا، هذا عين المحال والفاسد من القول. وأما قوله: «ولا يحل له أن يفارق صاحبه مخافة أن يقيله» فمعناه - إن صح - على الندب؛ بدليل قوله عليه السلام. «من أقال مسلما أقاله الله عثرته» وبإجماع المسلمين على أن ذلك يحل لفاعله على خلاف ظاهر الحديث، ولإجماعهم أنه جائز له أن يفارقه لينفذ بيعه ولا يقيله إلا أن يشاء. وفيما أجمعوا عليه من ذلك رد لرواية من روى «لا يحل» فإن لم يكن وجه هذا الخبر الندب، وإلا فهو باطل بالإجماع. وأما تأويل «المتبايعان» بالمتساومين فعدول عن ظاهر اللفظ، وإنما معناه المتبايعان بعد عقدهما مخيران ما داما في مجلسهما، إلا بيعا يقول أحدهما لصاحبه فيه: اختر فيختار؛ فإن الخيار ينقطع بينهما وإن لم يتفرقا؛ فإن فرض خيار فالمعنى: إلا بيع الخيار فإنه يبقى الخيار بعد التفرد بالأبدان. وتتميم هذا الباب في كتب الخلاف. وفي قول عمرو بن شعيب «سمعت أبي يقول » دليل على صحة حديثه؛ فسن الدارقطني قال حدثنا أبو بكر النيسابوري حدثنا محمد بن علي الوراق قال: قلت لأحمد بن حنبل: شعيب سمع من أبيه شيئا ؟ قال: يقول حدثني أبي. قال: فقلت: فأبوه سمع من عبدالله بن عمرو؟ قال: نعم، أراه قد سمع منه. قال الدارقطني سمعت أبا بكر النيسابوري يقول: هو عمرو بن شعيب بن محمد بن عبدالله بن عمرو بن العاص، وقد صح سماع عمرو بن شعيب من أبيه شعيب وسماع شعيب منجده عبدالله بن عمرو.روى الدارقطني عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: «التاجر الصدوق الأمين المسلم مع النبي والصديقين والشهداء يوم القيامة» . ويكره للتاجر أن يحلف لأجل ترويج السلعة وتزيينها، أو يصلي على الني صلى الله عليه وسلم في عرض سلعته؛ وهو أن يقول: صلى الله على محمد ! ما أجود هذا. ويستحب للتاجر ألا تشغله تجارته عن أداء الفرائض؛ فإذا جاء وقت الصلاة ينبغي أن يترك تجارته حتى يكون من أهل هذه الآية: «رجال لا تلهيهم تجارة ولا بيع عن ذكر الله» «النور: 37» وسيأتي.وفي هذه الآية مع الأحاديث التي ذكرناها ما يرد قول من ينكر طلب الأقوات بالتجارات والصناعات من المتصوفة الجهلة؛ لأن الله تعالى حرم أكلها بالباطل وأحلها بالتجارة، وهذا بين.قوله تعالى: «ولا تقتلوا أنفسكم» فيه مسألة واحدة - قرأ الحسن «تُقَتِّلوا» على التكثير. وأجمع أهل التأويل على أن المراد بهذه الآية النهي أن يقتل بعض الناس بعضا. ثم لفظها يتناول أن يقتل الرجل نفسه بقصد منه للقتل في الحرص على الدنيا وطلب المال بأن يحمل نفسه على الغرر المؤدي إلى التلف. ويحتمل أن يقال: «ولا تقتلوا أنفسكم» في حال ضجر أو غضب؛ فهذا كله يتناول النهي. وقد احتج عمرو بن العاص بهذه الآية حين امتنع من الاغتسال بالماء البارد حين أجنب في غزوة ذات السلاسل خوفا على نفسه منه؛ فقرر النبي صلى الله عليه وسلم احتجاجه وضحك عنده ولم يقل شيئا. خرجه أبو داود وغيره، وسيأتي.


وَمَن يَفْعَلْ ذَلِكَ عُدْوَاناً وَظُلْماً فَسَوْفَ نُصْلِيهِ نَاراً وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيراً

ومن يفعل ذلك عدوانا وظلما فسوف نصليه نارا وكان ذلك على الله يسيرا:قوله: «ذلك» إشارة إلى القتل؛ لأنه أقرب مذكور؛ قاله عطاء. وقيل: هو عائد إلى أكل المال بالباطل وقتل النفس؛ لأن النهي عنهما جاء متسقا مسرودا، ثم ورد الوعيد حسب النهي. وقيل: هو عام على كل ما نهى عنه من القضايا، من أول السورة إلى قوله تعالى: «ومن يفعل ذلك» . وقال الطبري: «ذلك» عائد على ما نهى عنه من آخر وعيد، وذلك قوله تعالى: «يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها» «النساء: 19» لأن كل ما نهى عنه من أول السورة قرن به وعيد، إلا من قوله: «يا أيها الذين آمنوا لا يحل لكم» فإنه لا وعيد بعده إلا قوله: «ومن يفعل ذلك عدوانا» «النساء 10» . والعدوان تجاوز الحد. والظلم وضع الشيء في غير موضعه، وقد تقدم. وقيد الوعيد بذكر العدوان والظلم ليخرج منه فعل السهو والغلط، وذكر العدوان والظلم مع تقارب معانيهما لاختلاف ألفاظهما، وحسن ذلك في الكلام كما قال:وألفى قولها كذبا وميناوحسن العطف لاختلاف اللفظين؛ يقال: بعدا وسحقا؛ ومنه قول يعقوب: «إنما أشكو بثي وحزني إلى الله» «يوسف: 86» . فحسن ذلك لاختلاف اللفظ. و «نصليه» معناه نمسه حرها. وقد بينا معنى الجمع بين هذه الآي وحديث أبي سعيد الخدري في العصاة وأهل الكبائر لمن أنفذ عليه الوعيد؛ فلا معنى لإعادة ذلك. وقرأ الأعمش والنخعي «نصليه» بفتح النون، على أنه منقول من صلي نارا، أي أصليته؛ وفي الخبر «شاة مصلية» . ومن ضم النون منقول بالهمزة، مثل طعمت وأطعمت.


إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُم مُّدْخَلاً كَرِيماً

إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما:لما نهى تعالى في هذه السورة عن آثام هي كبائر، وعد على اجتنابها التخفيف من الصغائر، ودل هذا على أن في الذنوب كبائر وصغائر. وعلى هذا جماعة أهل التأويل وجماعة الفقهاء، وأن اللمسة والنظرة تكفر باجتناب الكبائر قطعا بوعده الصدق وقوله الحق، لا أنه يجب عليه ذلك. ونظير الكلام في هذا ما تقدم بيانه في قبول التوبة في قوله تعالى: «إنما التوبة على الله» «النساء: 17» ، فالله تعالى يغفر الصغائر باجتناب الكبائر، لكن بضميمة أخرى إلى الاجتناب وهي إقامة الفرائض. روى مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات ما بينهن إذا اجتنب الكبائر. وروى أبو حاتم البستي إلى صحيح مسنده عن أبي هريرة وأبي سعيد الخدري أن رسول الله صلى الله عليه وسلم جلس على المنبر ثم قال: (والذي نفسي بيده» ثلاث مرات، ثم سكت فأكب كل رجل منا يبكي حزينا ليمين رسول الله صلى الله عليه وسلم ثم قال: «ما من عبد يؤدي الصلوات الخمس ويصوم رمضان ويجتنب الكبائر السبع إلا فتحت له ثمانية أبواب من الجنة يوم القيامة حتى إنها لتصفق» ثم تلا «إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم» . فقد تعاضد الكتاب وصحيح السنة بتكفير الصغائر قطعا كالنظر وشبهه. وبينت السنة أن المراد بـ «تجتنبوا» ليس كل الاجتناب لجميع الكبائر. والله أعلم. وأما الأصوليون فقالوا: لا يجب على القطع تكفير الصغائر باجتناب الكبائر، وإنما محمل ذلك على غلبة الظن وقوة الرجاء والمشيئة ثابتة. ودل على ذلك أنه لو قطعنا لمجتنب الكبائر وممتثل الفرائض تكفير صغائره قطعا لكانت له في حكم المباح الذي يقطع بألا تباعة فيه، وذلك نقض لعرى الشريعة. ولا صغيرة عندنا. قال القشيري عبدالرحيم: والصحيح أنها كبائر ولكن بعضها أعظم وقعا من بعض، والحكمة في عدم التمييز أن يجتنب العبد جميع المعاصي.قلت: وأيضا فإن من نظر إلى نفس المخالفة كما قال بعضهم: - لا تنظر إلى صغر الذنب ولكن انظر من عصيت - كانت الذنوب بهذه النسبة كلها كبائر، وعلى هذا النحو يخرج كلام القاضي أبي بكر بن الطيب والأستاذ أبي إسحاق الإسفراييني وأبي المعالي وأبي نصر عبدالرحيم القشيري وغيرهم؛ قالوا: وإنما يقال لبعضها صغيرة بالإضافة إلى ما هو أكبر منها، كما يقال الزنى صغيرة بإضافته إلى الكفر، والقبلة المحرمة صغيرة بالنسبة إلى الزنى، ولا ذنب عندنا يغفر باجتناب ذنب آخر، بل كل ذلك كبيرة ومرتكبه في المشيئة غير الكفر، لقوله تعالى: «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء» «النساء: 48» واحتجوا بقراءة من قرأ «إن تجتنبوا كبير ما تنهون عنه» على التوحيد؛ وكبير الإثم الشرك. قالوا: وعلى الجمع فالمراد أجناس الكفر. والآية التي قيدت الحكم فترد إليها هذه المطلقات كلها قوله تعالى: «ويغفر ما دون ذلك لمن يشاء» . واحتجوا بما رواه مسلم وغيره عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال: «من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة» فقال له رجل: يا رسول الله، وإن كان شيئا يسيرا ؟ قال: «وإن كان قضيبا من أراك» . فقد جاء الوعيد الشديد على اليسير كما جاء على الكثير. وقال ابن عباس: الكبيرة كل ذنب ختمه الله بنار أو غضب أو لعنة أو عذاب. وقال ابن مسعود: الكبائر ما نهى الله عنه في هذه السورة إلى ثلاث وثلاثين آية؛ وتصديقه قوله تعالى: «إن تجتنبوا كبائر ما تنهون عنه» . وقال طاوس: قيل لابن عباس الكبائر سبع ؟ قال: هي إلى السبعين أقرب. وقال سعيد بن جبير: قال رجل لابن عباس الكبائر سبع ؟ قال: هي إلى السبعمائة أقرب منها إلى السبع؛ غير أنه لا كبيرة مع استغفار ولا صغيرة مع إصرار. وروي عن ابن مسعود أنه قال: الكبائر أربعة: اليأس من روج الله، والقنوط من رحمة الله، والأمن من مكر الله، والشرك بالله؛ دل عليها القرآن. وروي عن ابن عمر: هي تسع: قتل النفس، وأكل الربا، وأكل مال اليتيم، ورمي المحصنة، وشهادة الزور، وعقوق الوالدين، والفرار من الزحف، والسحر، والإلحاد في البيت الحرام. ومن الكبائر عند العلماء: القمار والسرقة وشرب الخمر وسب السلف الصالح وعدول الحكام عن الحق واتباع الهوى واليمين الفاجرة والقنوط من رحمة الله وسب الإنسان أبويه - بأن يسب رجلا فيسب ذلك الرجل أبويه - والسعي في الأرض فسادا - ؛ إلى غير ذلك مما يكثر تعداده حسب ما جاء بيانها في القرآن، وفيأحاديث خرجها الأئمة، وقد ذكر مسلم في كتاب الإيمان منها جملة وافرة. وقد اختلف الناس في تعدادها وحصرها لاختلاف الآثار فيها؛ والذي أقول: إنه قد جاءت فيها أحاديث كثيرة صحاح وحسان لم يقصد بها الحصر، ولكن بعضها أكبر من بعض بالنسبة إلى ما يكثر ضرره، فالشرك أكبر ذلك كله، وهو الذي لا يغفر لنص الله تعالى على ذلك، وبعده اليأس من رحمة الله؛ لأن فيه تكذيب القرآن؛ إذ يقول وقوله الحق: «ورحمتي وسعت كل شيء» «الأعراف: 156» وهو يقول: لا يغفر له؛ فقد حجر واسعا. هذا إذا كان معتقدا لذلك؛ ولذلك قال الله تعالى: «إنه لا ييئس من روح الله إلا القوم الكافرون» «يوسف: 87» . وبعده القنوط؛ قال الله تعالى: «ومن يقنط من رحمة ربه إلا الضالون» «الحجر: 56» . وبعده الأمن من مكر الله فيسترسل في المعاصي ويتكل على رحمة الله من غير عمل؛ قال الله تعالى: «أفأمنوا مكر الله فلا يأمن مكر الله إلا القوم الخاسرون» «الأعراف: 99» . وقال تعالى: «وذلكم ظنكم الذي ظننتم بربكم أرداكم فأصبحتم من الخاسرين» «فصلت: 23» . وبعده القتل؛ لأن فيه إذهاب النفوس وإعدام الوجود، واللواط فيه قطع النسل، والزنى فيه اختلاط الأنساب بالمياه، والخمر فيه ذهاب العقل الذي هو مناط التكليف، وترك الصلاة والأذان فيه ترك إظهار شعائر الإسلام، وشهادة الزور فيها استباحة الدماء والفروج والأموال، إلى غير ذلك مما هو بين الضرر؛ فكل ذنب عظم الشرع التوعد عليه بالعقاب وشدده، أو عظم ضرره في الوجود كما ذكرنا فهو كبيرة وما عداه صغيرة. فهذا يربط لك هذا الباب ويضبطه، والله أعلم.قوله تعالى: «وندخلكم مدخلا كريما» قرأ أبو عمرو وأكثر الكوفيين «مدخلا» بضم الميم، فيحتمل أن يكون مصدرا، أي إدخالا، والمفعول محذوف أي وندخلكم الجنة إدخالا. ويحتمل أن يكون بمعنى المكان فيكون مفعولا. وقرأ أهل المدينة بفتح الميم، فيجوز أن يكون مصدر دخل وهو منصوب بإضمار فعل؛ التقدير وندخلكم فتدخلون مدخلا، ودل الكلام عليه. ويجوز أن يكون اسم مكان فينتصب على أنه مفعول به، أي وندخلكم مكانا كريما وهو الجنة. وقال أبو سعيد بن الأعرابي: سمعت أبا داود السجستاني يقول: سمعت أبا عبدالله أحمد بن حنبل يقول: المسلمون كلهم في الجنة؛ فقلت له: وكيف ؟ قال: يقول الله عز وجل: «إن تجتبوا كبائر ما تنهون، عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما» يعني الجنة. وقال النبي صلى الله عليه وسلم: «ادخرت شفاعتي لأهل الكبائر من أمتي» . فإذا كان الله عز وجل يغفر ما دون الكبائر والنبي صلى الله عليه وسلم يشفع في الكبائر فأي ذنب يبقى على المسلمين. وقال علماؤنا: الكبائر عند أهل السنة تغفر لمن أقلع عنها قبل الموت حسب ما تقدم. وقد يغفر لمن مات عليها من المسلمين كما قال تعالى: «ويغفر ما دون ذلك لمن يشاء» «النساء: 48» والمراد بذلك من مات على الذنوب؛ فلو كان المراد من تاب قبل الموت لم يكن للتفرقة بين الإشراك وغيره معنى؛ إذ التائب من الشرك أيضا مغفور له. وروي عن ابن مسعود أنه قال: خمس آيات من سورة النساء هي أحب إلي من الدنيا جميعا، قوله تعالى: «إن تجتنبوا كبائر ما تنهون عنه» وقوله «إن الله لا يغفر أن يشرك به ويغفر» «النساء: 48» الآية، وقوله تعالى: «ومن يعمل سوءا أو يظلم نفسه» «النساء:110» الآية، وقوله تعالى: «وإن تك حسنة يضاعفها» «النساء: 40» ، وقوله تعالى: «والذين آمنوا بالله ورسله» «النساء: 152» . وقال ابن عباس: ثمان آيات في سورة النساء، هن خير لهذه الأمة مما طلعت عليه الشمس وغربت: «يريد الله ليبين لكم» «النساء: 26» ، «والله يريد أن يتوب عليكم» «النساء: 27» ، «يريد الله أن يخفف عنكم» «النساء: 28» ، «إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم» «النساء: 31» ، الآية، «إن الله لا يغفر أن يشرك به» ، «إن الله لا يظلم مثقال ذرة» «النساء: 40» ، «ومن يعمل سوءا أو يظلم نفسه» ، «ما يفعل الله بعذابكم» «النساء: 147» الآية.


وَلاَ تَتَمَنَّوْاْ مَا فَضَّلَ اللّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ لِّلرِّجَالِ نَصِيبٌ مِّمَّا اكْتَسَبُواْ وَلِلنِّسَاء نَصِيبٌ مِّمَّا اكْتَسَبْنَ وَاسْأَلُواْ اللّهَ مِن فَضْلِهِ إِنَّ اللّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيماً

ولا تتمنوا ما فضل الله به بعضكم على بعض للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن واسألوا الله من فضله إن الله كان بكل شيء عليما:روى الترمذي عن أم سلمة أنها قالت: يغزو الرجال ولا يغزو النساء وإنما لنا نصف الميراث؛ فأنزل الله تعالى: «ولا تتمنوا ما فضل الله به بعضكم على بعض» . قال مجاهد: وأنزل فيها «إن المسلمين والمسلمات» «الأحزاب: 35» ، وكانت أم سلمة أول ظعينة قدمت المدينة مهاجرة. قال أبو عيسى: هذا حديث مرسل، ورواه بضعهم عن ابن أبي نجيح عن مجاهد، مرسل أن أم سلمة قالت كذا. وقال قتادة: كان الجاهلية لا يورثون النساء ولا الصبيان؛ فلما ورثوا وجعل للذكر مثل حظ الأنثيين تمنى النساء أن لو جعل أنصباؤهن كأنصباء الرجال. وقال الرجال: إنا لنرجوأن نفضل على النساء بحسناتنا في الآخرة كما فضلنا عليهن في الميراث؛ فنزلت، «ولا تتمنوا ما فضل الله به بعضكم على بعض» .قوله تعالى: «ولا تتمنوا» التمني نوع من الإرادة يتعلق بالمستقبل، كالتلهف نوع منها يتعلق بالماضي؛ فنهى الله سبحانه المؤمنين عن التمني؛ لأن فيه تعلق البال ونسيان الأجل. وقد اختلف العلماء هل يدخل في هذا النهي الغبطة، وهي أن يتمنى الرجل أن يكون له حال صاحبه وإن لم يتمن زوال حاله. والجمهور على إجازة ذلك: مالك وغيره؛ وهي المراد عند بعضهم في قوله عليه السلام «لا حسد إلا في اثنتين رجل أتاه الله القرآن فهو يقوم به آناء الليل وآناء النهار ورجل أتاه الله مالا فهو ينفقه آناء الليل وآناء النهار» . فمعنى قوله: «لا حسد» أي لا غبطة أعظم وأفضل من الغبطة في هذين الأمرين. وقد نبه البخاري على هذا المعنى حيث بوب على هذا الحديث «باب الاغتباط في العلم والحكمة» قال المهلب: بين الله تعالى في هذه الآية ما لا يجوز تمنيه، وذلك ما كان من عرض الدنيا وأشباهها. قال ابن عطية: وأما التمني في الأعمال الصالحة فذلك هو الحسن، وأما إذا تمنى المرء على الله من غير أن يقرن أمنيته بشيء مما قدمنا ذكره فذلك جائز؛ وذلك موجود في حديث النبي صلى الله عليه وسلم في قول: «وددت أن أحيا ثم أقتل» .قلت: هذا الحديث هو الذي صدر به البخاري كتاب التمني في صحيحه، وهو يدل على تمني الخير وأفعال البر والرغبة فيها، وفيه فضل الشهادة على سائر أعمال البر؛ لأنه عليه السلام تمناها دون غيرها، وذلك لرفيع منزلتها وكرامة أهلها، فرزقه الله إياها؛ لقوله: «ما زالت أكلة خيبر تعادني الآن أوان قطعت أبهري» . وفي الصحيح: «إن الشهيد يقال له تمن فيقول أتمنى أن أرجع إلى الدنيا حتى أقتل في سبيلك مرة أخرى» . وكان رسول الله صلى الله عليه وسلم يتمنى إيمان أبي طالب وإيمان أبي لهب وصناديد قريش مع علمه بأنه لا يكون؛ وكان يقول: «واشوقاه إلى إخواني الذين يجيئون من بعدي يؤمنون بي ولم يروني» . وهذا كله يدل على أن التمني لا ينهى عنه إذا لم يكن داعية إلى الحسد والتباغض، والتمني المنهي عنه في الآية من هذا القبيل؛ فيدخل فيه أن يتمنى الرجل حال الآخر من دين أو دنيا على أن يذهب ما عند الآخر، وسواء تمنيت مع ذلك أن يعود إليك أو لا. وهذا هو الحسد بعينه، وهو الذي ذمه الله تعالى بقوله: «أم يحسدون الناس على ما آتاهم الله من فضله» «النساء: » ويدخل فيه أيضا خطبة الرجل على خطبة أخيه وبيعه على بيعه؛ لأنه داعية الحمد والمقت. وقد كره بعض العلماء الغبطة وأنها داخلة في النهي، والصحيح جوازها على ما بينا، وبالله توفيقنا. وقال الضحاك: لا يحل لأحد أن يتمنى مال أحد، ألم تسمع الذين قالوا: «يا ليت لنا مثل ما أوتي قارون» «القصص: » إلى أن قال: «وأصبح الذين تمنوا مكانه بالأمس» «القصص: » حين خسف به وبداره وبأمواله «لولا أن من الله علينا لخسف بنا» «القصص: » وقال الكلبي: لا يتمن الرجل مال أخيه ولا امرأته ولا خادمه ولا دابته؛ ولكن ليقل: اللهم ارزقني مثله. وهو كذلك في التوراة، وكذلك قوله في القرآن «واسألوا الله من فضله» . وقال ابن عباس: نهى الله سبحانه أن يتمنى الرجل مال فلان وأهله، وأمر عباده المؤمنين أن يسألوه من فضله. ومن الحجة للجمهور قوله صلى الله عليه وسلم: «إنما الدنيا لأربعة نفر: رجل أتاه الله مالا وعلما فهو يتقي فيه ربه ويصل به رحمه ويعلم لله فيه حقا فهذا بأفضل المنازل، ورجل أتاه الله علما ولم يؤته مالا فهو صادق النية يقول لو أن لي مالا لعملت فيه بعمل فلان فهو بنيته فأجرهما سواء» الحديث... وقد تقدم. خرجه الترمذي وصححه. وقال الحسن: لا يتمن أحدكم المال وما يدريه لعل هلاكه فيه؛ وهذا إنما يصح إذا تمناه للدنيا، وأما إذا تمناه للخير فقد جوزه الشرع، فيتمناه العبد ليصل به إلى الرب، ويفعل الله ما يشاء.قوله تعالى: «للرجال نصيب مما اكتسبوا» يريد من الثواب والعقاب «وللنساء» كذلك؛ قال قتادة. فللمرأة الجزاء على الحسنة بعشر أمثالها كما للرجال. وقال ابن عباس: المراد بذلك الميراث. والاكتساب على هذا القول بمعنى الإصابة، للذكر مثل حظ الأنثيين؛ فنهى الله عز وجل عن التمني على هذا الوجه لما فيه من دواعي الحسد؛ ولأن الله تعالى أعلم بمصالحهم منهم؛ فوضع القسمة بينهم على التفاوت على ما علم من مصالحهم.قوله تعالى: «واسألوا الله من فضله» روى الترمذي عن عبدالله قال: قال رسول الله صلى الله عليه وسلم: «سلوا الله من فضله فإنه يحب أن يسأل وأفضل العبادة انتظار الفرج» وخرج أيضا ابن ماجة عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «من لم يسأل الله يغضب عليه» . وهذا يدل على أن الأمر بالسؤال لله تعالى واجب؛ وقد أخذ بعض العلماء هذا المعنى فنظمه فقال:الله يغضب إن تركت سؤاله وبني آدم حين يسأل يغضبوقال أحمد بن المعذل أبو الفضل الفقيه المالكي فأحسن:التمس الأرزاق عند الذي ما دونه إن سيل من حاجبمن يبغض التارك تسأله جودا ومن يرضى عن الطالبومن إذا قال جرى قوله بغير توقيع إلى كاتبوقد أشبعنا القول في هذا المعنى في كتاب «قمع الحرص بالزهد والقناعة» . وقال سعيد بن جبير: «واسألوا الله من فضله» العبادة، ليس من أمر الدنيا. وقيل: سلوه التوفيق للعمل بما يرضيه. وعن عائشة رضي الله عنها أنها قالت: سلوا ربكم حتى الشبع؛ فإنه إن لم ييسره الله عز وجل لم يتيسر. وقال سفيان بن عيينة: لم يأمر بالسؤال إلا ليعطي.وقرأ الكسائي وابن كثير: «وسلوا الله من فضله» بغير همز في جميع القرآن. الباقون بالهمز. «واسألوا الله» . وأصله بالهمز إلا أنه حذفت الهمزة للتخفيف. والله أعلم.


وَلِكُلٍّ جَعَلْنَا مَوَالِيَ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآتُوهُمْ نَصِيبَهُمْ إِنَّ اللّهَ كَانَ عَلَى كُلِّ شَيْءٍ شَهِيداً

ولكل جعلنا موالي مما ترك الوالدان والأقربون والذين عقدت أيمانكم فآتوهم نصيبهم إن الله كان على كل شيء شهيدا:بين تعالى أن لكل إنسان ورثة وموالي؛ فلينتفع كل واحد بما قسم الله له من الميراث، ولا يتمن مال غير. وروى البخاري في كتاب الفرائض من رواية سعيد بن جبير عن ابن عباس: «ولكل جعلنا موالي مما ترك الوالدان والأقربون والذين عاقدت أيمانكم» قال: كان المهاجرون حين قدموا المدينة يرث الأنصاري المهاجري دون ذوي رحمه؛ للأخوة التي آخى رسول الله صلى الله عليه وسلم بينهم، فلما نزلت «ولكل جعلنا موالي» قال: نسختها «والذين عاقدت أيمانكم» . قال أبو الحسن بن بطال: وقع في جميع النسخ «ولكل جعلنا موالي» قال: نسختها «والذين عاقدت أيمانكم» . والصواب أن الآية الناسخة «ولكل جعلنا موالي» والمنسوخة «والذين عاقدت أيمانكم» ، وكذا رواه الطبري في روايته. وروي، عن جمهور السلف أن الآية الناسخة لقوله: «والذين عاقدت أيمانكم» قوله تعالى في «الأنفال » : «وأولوا الأرحام بعضهم أولى ببعض» «الأنفال: 75» . روي هذا عن ابن عباس وقتادة والحسن البصري؛ وهو الذي أثبته أبو عبيد في كتاب «الناسخ والمنسوخ» له. وفيها قول آخر رواه الزهري عن سعيد بن المسيب قال: أمر الله عز وجل الذين تبنوا غير أبنائهم في الجاهلية وورثوا في الإسلام أن يجعلوا لهم نصيبا في الوصية ورد الميراث إلى ذوي الرحم والعصبة. وقالت طائفة: قوله تعالى: «والذين عاقدت أيمانكم» محكم وليس بمنسوخ؛ وإنما أمر الله المؤمنين أن يعطوا الحلفاء أنصباءهم من النصرة والنصيحة وما أشبه ذلك؛ ذكره الطبري عن ابن عباس. «والذين عاقدت أيمانكم فآتوهم نصيبهم» من النصرة والنصيحة والرفادة ويوصي لهم وقد ذهب الميراث؛ وهو قول مجاهد والسدي.قلت: واختاره النحاس؛ ورواه عن سعيد بن جبير، ولا يصح النسخ؛ فإن الجمع ممكن كما بينه ابن عباس فيما ذكره الطبري، ورواه البخاري عنه في كتاب التفسير. وسيأتي ميراث «ذوي الأرحام» في «الأنفال» إن شاء الله تعالى.قوله: «كل» في كلام العرب معناها الإحاطة والعموم. فإذا جاءت مفردة فلا بد أن يكون في الكلام حذف عند جميع النحويين؛ حتى أن بعضهم أجاز مررت بكل، مثل قبل وبعد. وتقدير الحذف: ولكل أحد جعلنا موالي، يعني ورثة. «والذين عاقدت أيمانكم» يعني بالحلف؛ عن قتادة. وذلك أن الرجل كان يعاقد الرجل فيقول: دمي دمك، وهدمي هدمك، وثأري ثأرك، وحربي حربك، وسلمي سلمك، وترثني وأرثك، وتطلب بي وأطلب بك، وتعقل عني وأعقل عنك؛ فيكون للحليف السدس من ميراث الحليف ثم نسخ.قوله تعالى: «موالي» أعلم أن المولى لفظ مشترك يطلق على وجوه؛ فيسمى المعتق مولى والمعتق مولى. ويقال: المولى الأسفل والأعلى أيضا. ويسمى الناصر المولى؛ ومنه قوله تعالى: «وأن الكافرين لا مولى لهم» «محمد: 11» . ويسمى ابن العم مولى والجار مولى. فأما قوله تعالى: «ولكل جعلنا موالي» يريد عصبة؛ لقوله عليه السلام: «ما أبقت السهام فلأولى عصبة ذكر» . ومن العصبات المولى الأعلى لا الأسفل، على قول أكثر العلماء؛ لأن المفهوم في حق المعتق أنه المنعم على المعتق، كالموجد له؛ فاستحق ميراثه لهذا المعنى. وحكى الطحاوي عن الحسن بن زياد أن المولى الأسفل يرث من الأعلى؛ واحتج فيه بما روي أن رجلا أعتق عبدا له لهذا الحديث ولم يترك إلا المعتق فجعل رسول الله صلى الله عليه وسلم ميراثه للغلام المعتق. قال الطحاوي: ولا معارض لهذا الحديث، فوجب القول به؛ ولأنه إذا أمكن إثبات الميراث للمعتق على تقدير أنه كان كالموجد له، فهو شبيه بالأب؛ والمولى الأسفل شبيه بالابن؛ وذلك يقتضي التسوية بينهما في الميراث، والأصل أن الاتصال يعم. وفي الخبر «مولى القوم منهم» . والذين خالفوا هذا وهم الجمهور قالوا: الميراث. يستدعي القرابة ولا قرابة، غير أنا أثبتنا للمعتق الميراث بحكم الإنعام على المعتق؛ فيقتضي مقابلة الإنعام بالمجازاة، وذلك لا ينعكس في المولى الأسفل. وأما الابن فهو أولى الناس بأن يكون خليفة أبيه وقائما مقامه، وليس المعتق صالحا لأن يقوم مقام معتقه، وإنما المعتق قد أنعم عليه فقابله الشرع بأن جعله أحق بمولاه المعتق، ولا يوجد هذا في المولى الأسفل؛ فظهر الفرق بينهما والله أعلم.قوله تعالى: «والذين عقدت أيمانكم» روى علي بن كبشة عن حمزة «عقَّدت» بتشديد القاف على التكثير. والمشهور عن حمزة «عقدت أيمانكم» مخففة القاف، وهي قراءة عاصم والكسائي، وهي قراءة بعيدة؛ لأن المعاقدة لا تكون إلا من اثنين فصاعدا، فبابها فاعل. قال أبو جعفر النحاس: وقراءة حمزة تجوز على غموض في العربية، يكون التقدير فيها والذين عقدتهم أيمانكم الحلف، وتعدى إلى مفعولين؛ وتقديره: عقدت لهم أيمانكم الحلف، ثم حذفت اللام مثل قوله تعالى: «وإذا كالوهم» «المطففين: 3» أي كالوا لهم. وحذف المفعول الثاني، كما يقال: كلتك أي كلت لك برا. وحذف المفعول الأول لأنه متصل في الصلة.قوله تعالى: «فآتوهم نصيبهم إن الله كان على كل شيء شهيدا» أي قد شهد معاقدتكم إياهم، وهو عز وجل يحب الوفاء.


الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاء بِمَا فَضَّلَ اللّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَا أَنفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَط

الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاء بِمَا فَضَّلَ اللّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَا أَنفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً إِنَّ اللّهَ كَانَ عَلِيّاً كَبِيراً

الرجال قوامون على النساء بما فضل الله بعضهم على بعض وبما أنفقوا من أموالهم فالصالحات قانتات حافظات للغيب بما حفظ الله واللاتي تخافون نشوزهن فعظوهن واهجروهن في المضاجع واضربوهن فإن أطعنكم فلا تبغوا عليهن سبيلا إن الله كان عليا كبيرا:قوله تعالى: «الرجال قوامون على النساء» ابتداء وخبر، أي يقومون بالنفقة عليهن والذب عنهن؛ وأيضا فإن فيهم الحكام والأمراء ومن يغزو، وليس ذلك في النساء. يقال: قوام وقيم. والآية نزلت في سعد بن الربيع نشزت عليه امرأته حبيبة بنت زيد بن خارجة بن أبي زهير فلطمها؛ فقال أبوها: يا رسول الله، أفرشته كريمتي فلطمها ! فقال عليه السلام: «لتقتص من زوجها» . فانصرفت مع أبيها لتقتص منه، فقال عليه السلام: «ارجعوا هذا جبريل أتاني» فأنزل الله هذه الآية؛ فقال عليه السلام: «أردنا أمرا وأراد الله غيره» . وفي رواية أخرى: «أردت شيئا وما أراد الله خير» . ونقض الحكم الأول. وقد قيل: إن في هذا الحكم المردود نزل «ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه» «طه: 114» . ذكر إسماعيل بن إسحاق قال: حدثنا حجاج بن المنهال وعارم بن الفضل - واللفظ. لحجاج - قال حدثنا جرير بن حازم قال: سمعت الحسن يقول: إن امرأة أتت النبي صلى الله عليه وسلم فقالت: إن زوجي لطم وجهي. فقال: «بينكما القصاص» ، فأنزل الله تعالى: «ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه» . وأمسك النبي صلى الله عليه وسلم حتى نزل: «الرجال قوامون على النساء» . وقال أبو روق: نزلت في جميلة بنت أبي وفي زوجها ثابت بن قيس بن شماس. وقال الكلبي: نزلت في عميرة بنت محمد بن مسلمة وفي زوجها سعد بن الربيع. وقيل: سببها قول أم سلمة المتقدم. ووجه النظم أنهن تكلمن في تفضيل الرجال على النساء في الإرث، فنزلت «ولا تتمنوا» الآية. ثم بين تعالى أن تفضيلهم عليهن في الإرث لما على الرجال من المهر والإنفاق؛ ثم فائدة تفضيلهم عائدة إليهن. ويقال: إن الرجال لهم فضيلة في زيادة العقل والتدبير؛ فجعل لهم حق القيام عليهن لذلك. وقيل: للرجال زيادة قوة في النفس والطبع ما ليس للنساء؛ لأن طبع الرجال غلب عليه الحرارة واليبوسة، فيكون فيه قوة وشدة، وطبع النساء غلب عليه الرطوبة والبرودة، فيكون فيه معنى اللين والضعف؛ فجعل لهم حق القيام عليهن بذلك، وبقوله تعالى: «وبما أنفقوا من أموالهم» .ودلت هذه الآية على تأديب الرجال نساءهم، فإذا حفظن حقوق الرجال فلا ينبغي أن يسيء الرجل عشرتها. و «قوام» فعال للمبالغة؛ من القيام على الشيء والاستبداد بالنظر فيه وحفظه بالاجتهاد. فقيام الرجال على النساء هو على هذا الحد؛ وهو أن يقوم بتدبيرها وتأديبها وإمساكها في بيتها ومنعها من البروز، وأن عليها طاعته وقبول أمره ما لم تكن معصية؛ وتعليل ذلك بالفضيلة والنفقة والعقل والقوة في أمر الجهاد والميراث والأمر بالمعروف والنهي عن المنكر. وقد راعى بعضهم في التفضيل اللحية - وليس بشيء؛ فإن اللحية قد تكون وليس معها شيء مما ذكرنا. وقد مضى الرد على هذا في «البقرة» .فهم العلماء من قوله تعالى: «وبما أنفقوا من أموالهم» أنه متى عجز عن نفقتها لم يكن قواما عليها، وإذا لم يكن قواما عليها كان لها فسخ العقد؛ لزوال المقصود الذي شرع لأجله النكاح. وفيه دلالة واضحة من هذا الوجه على ثبوت فسخ النكاح عند الإعسار بالنفقة والكسوة؛ وهو مذهب مالك والشافعي. وقال أبو حنيفة: لا يفسخ؛ لقوله تعالى: «وإن كان ذو عسرة فنظرة إلى ميسرة» «البقرة: 280» وقد تقدم القول في هذا في هذه السورة.قوله تعالى: «فالصالحات قانتات حافظات للغيب» هذا كله خبر، ومقصوده الأمر بطاعة الزوج والقيام بحقه في ماله وفي نفسها في حال غيبة الزوج. وفي مسند أبي داود الطيالسي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «خير النساء التي إذا نظرت إليها سرتك وإذا أمرتها أطاعتك وإذا غبت عنها حفظتك في نفسها ومالك» قال: وتلا هذه الآية «الرجال قوامون على النساء» إلى آخر الآية. وقال صلى الله عليه وسلم لعمر: (ألا أخبرك بخير ما يكنزه المرء المرأة الصالحة إذا نظر إليها سرته وإذا أمرها أطاعته وإذا غاب عنها حفظته «أخرجه أبو داود. وفي مصحف ابن مسعود » فالصوالح قوانت حوافظ «. وهذا بناء يختص بالمؤنث. قال ابن جني: والتكسير أشبه لفظا بالمعنى؛ إذ هو يعطي الكثرة وهي المقصود ههنا. و» ما « في قوله: » بما حفظ الله « مصدرية، أي بحفظ الله لهن. ويصح أن تكون بمعنى الزي، ويكون العائد في » حفظ « ضمير نصب. وفي قراءة أبي جعفر » بما حفظ الله « بالنصب. قال النحاس: الرفع أبين؛ أي حافظات لمغيب أزواجهن بحفظ الله ومعونته وتسديده. وقيل: بما حفظهن الله في مهورهن وعشرتهن. وقيل: بما استحفظهن الله إياه من أداء الأمانات إلى أزواجهن. ومعنى قراءة النصب: بحفظهن الله؛ أي بحفظهن أمره أو دينه. وقيل في التقدير: بما حفظن الله، ثم وحد الفعل؛ كما قيل:فإن الحوادث أودى بهاوقيل: المعنى بحفظ الله؛ مثل حفظت الله.قوله تعالى: » واللاتي تخافون نشوزهن « اللاتي جمع التي وقد تقدم. قال ابن عباس: تخافون بمعنى تعلمون وتتيقنون. وقيل هو على بابه. والنشوز العصيان؛ مأخوذ من النشز، وهو ما ارتفع من الأرض. يقال: نشز الرجل ينشز وينشز إذا كان قاعدا فنهض قائما؛ ومنه قوله عز وجل: » وإذا قيل انشزوا فانشزوا « [المجادلة: 11] أي ارتفعوا وانهضوا إلى حرب أو أمر من أمور الله تعالى. فالمعنى: أي تخافون عصيانهن وتعاليهن عما أوجب الله عليهن من طاعة الأزواج. وقال أبو منصور اللغوي: النشوز كراهية كل واحد من الزوجين صاحبه؛ يقال: نشزت تنشز فهي ناشز بغير هاء. ونشصت تنشص، وهي السيئة للعشرة. وقال ابن فارس: ونشزت المرأة استصعبت على بعلها، ونشز بعلها عليها إذا ضربها وجفاها. قال ابن دريد: نشزت المرأة ونشست ونشصت بمعنى واحد.قوله تعالى: » فعظوهن « أي بكتاب الله؛ أي ذكروهن ما أوجب الله عليهن من حسن الصحبة وجميل العشرة للزوج، والاعتراف بالدرجة التي له عليها، ويقول: إن النبي صلى الله عليه وسلم قال: (لو أمرت أحدا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها). وقال: (لا تمنعه نفسها وإن كانت على ظهر قتب). وقال: (أيما امرأة باتت هاجرة فراش زوجها لعنتها الملائكة حتى تصبح) في رواية (حتى تراجع وتضع يدها في يده). وما كان مثل هذا.قوله تعالى: » واهجروهن في المضاجع « وقرأ ابن مسعود والنخعي وغيرهما » في المضجع « على الإفراد؛ كأنه اسم جنس يؤدي عن الجمع. والهجر في المضاجع هو أن يضاجعها ويوليها ظهره ولا يجامعها؛ عن ابن عباس وغيره. وقال مجاهد: جنبوا مضاجعهن؛ فيتقدر على هذا الكلام حذف، ويعضده » اهجروهن « من الهجران، وهو البعد؛ يقال: هجره أي تباعد ونأى عنه. ولا يمكن بعدها إلا بترك مضاجعتها. وقال معناه إبراهيم النخعي والشعبي وقتادة والحسن البصري، ورواه ابن وهب وابن القاسم عن مالك، واختاره ابن العربي وقال: حملوا الأمر على الأكثر الموفي. ويكون هذا القول كما تقول: اهجره في الله. وهذا أصل مالك.قلت: هذا قول حسن؛ فإن الزوج إذا أعرض عن فراشها فإن كانت محبة للزوج فذلك يشق عليها فترجع للصلاح، وإن كانت مبغضة فيظهر النشوز منها؛ فيتبين أن النشوز من قبلها. وقيل: » اهجروهن « من الهجر وهو القبيح من الكلام، أي غلظوا عليهن في القول وضاجعوهن للجماع وغيره؛ قال معناه سفيان، وروي عن ابن عباس. وقيل: أي شدوهن وثاقا في بيوتهن؛ من قولهم: هجر البعير أي ربطه بالهجار، وهو حبل يشد به البعير، وهو اختيار الطبري وقدح في سائر الأقوال. وفي كلامه في هذا الموضع نظر. وقد رد عليه القاضي أبو بكر بن العربي في أحكامه فقال: يا لها من هفوة من عالم بالقرآن والسنة ! والذي حمله على هذا التأويل حديث غريب رواه ابن وهب عن مالك أن أسماء بنت أبي بكر الصديق امرأة الزبير بن العوام كانت تخرج حتى عوتب في ذلك. قال: وعتب عليها وعلى ضرتها، فعقد شعر واحدة بالأخرى ثم ضربهما ضربا شديدا، وكانت الضرة أحسن اتقاء، وكانت أسماء لا تتقي فكان الضرب بها أكثر؛ فشكت إلى أبيها أبي بكر رضي الله عنه فقال لها: أي بنية اصبري فإن الزبير رجل صالح، ولعله أن يكون زوجك في الجنة؛ ولقد بلغني أن الرجل إذا ابتكر بامرأة تزوجها في الجنة. فرأى الربط والعقد مع احتمال اللفظ مع فعل الزبير فأقدم على هذا التفسير. وهذا الهجر غايته عند العلماء شهر؛ كما فعل النبي صلى الله عليه وسلم حين أسر إلى حفصة فأفشته إلى عائشة، وتظاهرتا عليه. ولا يبلغ به الأربعة الأشهر التي ضرب الله أجلا عذرا للمولي.قوله تعالى: » واضربوهن « أمر الله أن يبدأ النساء بالموعظة أولا ثم بالهجران، فإن لم ينجعا فالضرب؛ فإنه هو الذي يصلحها له ويحملها على توفية حقه. والضرب في هذه الآية هو ضرب الأدب غير المبرح، وهو الذي لا يكسر عظما ولا يشين جارحة كاللكزة ونحوها؛ فإن المقصود منه الصلاح لا غير. فلا جرم إذا أدى إلى الهلاك وجب الضمان، وكذلك القول في ضرب المؤدب غلامه لتعليم القرآن والأدب. وفي صحيح مسلم: (اتقوا الله في النساء فإنكم أخذتموهن بأمانة الله واستحللتم فروجهن بكلمة الله ولكم عليهن ألا يوطئن فرشكم أحدا تكرهونه فإن فعلن فاضربوهن ضربا غير مبرح) الحديث. أخرجه من حديث جابر الطويل في الحج، أي لا يدخلن منازلكم أحدا ممن تكرهونه من الأقارب والنساء الأجانب. وعلى هذا يحمل ما رواه الترمذي وصححه عن عمرو بن الأحوص أنه شهد حجة الوداع مع رسول الله صلى الله عليه وسلم، فحمد الله وأثنى عليه وذكر ووعظ فقال: (ألا واستوصوا بالنساء خيرا فإنهن عوان عندكم ليس تملكون منهن شيئا غير ذلك إلا أن يأتين بفاحشة مبينة فإن فعلن فاهجروهن في المضاجع واضربوهن ضربا غير مبرح فإن أطعنكم فلا تبغوا عليهن سبيلا ألا إن لكم على نسائكم حقا ولنسائكم عليكم حقا فأما حقكم على نسائكم فلا يوطئن فرشكم من تكرهون ولا يأذن في بيوتكم من تكرهون ألا وحقهن عليكم أن تحسنوا إليهن في كسوتهن وطعامهن). وقال: هذا حديث حسن صحيح. فقوله: » بفاحشة مبينة « [النساء: 19] يريد لا يدخلن من يكرهه أزواجهن ولا يغضبنهم. وليس المراد بذلك الزنى؛ فإن ذلك محرم ويلزم عليه الحد. وقد قال عليه الصلاة والسلام: (أضربوا النساء إذا عصينكم في معروف ضربا غير مبرح). قال عطاء: قلت لابن عباس ما الضرب غير المبرح ؟ قال بالسواك ونحوه. وروي أن عمر رضي الله عنه ضرب امرأته فعذل في ذلك فقال: سمعت رسول الله صلى الله عليه وسلم يقول: (لا يسأل الرجل فيم ضرب أهله).قوله تعالى: » فإن أطعنكم « أي تركوا النشوز. » فلا تبغوا عليهن سبيلا « أي لا تجنوا عليهن بقول أو فعل. وهذا نهي عن ظلمهن بعد تقرير الفضل عليهن والتمكين من أدبهن. وقيل: المعنى لا تكلفوهن الحب لكم فإنه ليس إليهن.قوله تعالى: » إن الله كان عليا كبيرا" إشارة إلى الأزواج بخفض الجناح ولين الجانب؛ أي إن كنتم تقدرون عليهن فتذكروا قدرة الله؛ فيده بالقدرة فوق كل يد. فلا يستعلي أحد على امرأته فالله بالمرصاد فلذلك حسن الاتصاف، هنا بالعلو والكبر.وإذا ثبت هذا فاعلم. أن الله عز وجل لم يأمر في شيء من كتابه بالضرب صراحا إلا هنا وفي الحدود العظام؛ فساوى معصيتهن بأزواجهن بمعصية الكبائر، وولى الأزواج ذلك دون الأئمة، وجعله لهم دون القضاة بغير شهود ولا بينات ائتمانا من الله تعالى للأزواج على النساء. قال المهلب: إنما جوز ضرب النساء من أجل امتناعهن على أزواجهن في المباضعة. واختلف في وجوب ضربها في الخدمة، والقياس يوجب أنه إذا جاز ضربها في المباضعة جاز ضربها في الخدمة الواجبة للزوج عليها بالمعروف. وقال ابن خويز منداد. والنشوز يسقط النفقة وجميع الحقوق الزوجية، ويجوز معه أن يضربها الزوج ضرب الأدب غير المبرح، والوعظ والهجر حتى ترجع عن نشوزها، فإذا رجعت عادت حقوقها؛ وكذلك كل ما اقتضى الأدب فجائز للزوج تأديبها. ويختلف الحال في أدب الرفيعة والدنيئة؛ فأدب الرفيعة العذل، وأدب الدنيئة السوط. وقد قال النبي صلى الله عليه وسلم: «رحم الله امرأ علق سوطه وأدب أهله» . وقال: «إن أبا جهم لا يضع عصاه عن عاتقه» . وقال بشار:الحر يلحى والعصا للعبديلحى أي يلام؛ وقال ابن دريد:واللوم للحر مقيم رادع والعبد لا يردعه إلا العصاقال ابن المنذر: اتفق أهل العلم على وجوب نفقات الزوجات على أزواجهن إذا كانوا جميعا بالغين إلا الناشز منهن الممتنعة. وقال أبو عمر: من نشزت عنه امرأته بعد دخوله سقطت عنه نفقتها إلا أن تكون حاملا. وخالف ابن القاسم جماعة الفقهاء في نفقة الناشز فأوجبها. وإذا عادت الناشز إلى زوجها وجب في المستقبل نفقتها. ولا تسقط نفقة المرأة عن زوجها لشيء غير النشوز؛ لا من مرض ولا حيض ولا نفاس ولا صوم ولا حج ولا مغيب زوجها ولا حبسه عنها في حق أو جور غير ما ذكرنا. والله أعلم.


وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُواْ حَكَماً مِّنْ أَهْلِهِ وَحَكَماً مِّنْ أَهْلِهَا إِن يُرِيدَا إِصْلاَحاً يُوَفِّقِ اللّهُ بَيْنَهُمَا إِنَّ اللّهَ كَانَ عَلِيماً خَبِيراً

وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها إن يريدا إصلاحا يوفق الله بينهما إن الله كان عليما خبيرا:قوله تعالى: «وإن خفتم شقاق بينهما» قد تقدم معنى الشقاق في «البقرة» . فكأن كل واحد من الزوجين يأخذ شقا غير شق صاحبه، أي ناحية غير ناحية صاحبه. والمراد إن خفتم شقاقا بينهما؛ فأضيف المصدر إلى الظرف كقولك: يعجبني سير الليلة المقمرة، وصوم يوم عرفة. وفي التنزيل: «بل مكر الليل والنهار» «سبأ: 33» . وقيل: إن «بين» أجري مجرى الأسماء وأزيل عنه الظرفية؛ إذ هو بمعنى حالهما وعشرتهما، أي وإن خفتم تباعد عشرتهما وصحبهما «فابعثوا» . و «ختم» على الخلاف المتقدم. قال سعيد بن جبير: الحكم أن يعظها أولا، فإن قبلت وإلا هجرها، فإن هي قبلت وإلا ضربها، فإن هي قبلت وإلا بعث الحاكم حكما من أهله وحكما من أهلها، فينظران ممن الضرر، وعند ذلك يكون الخلع. وقد قيل: له أن يضرب قبل الوعظ. والأول أصح لترتيب ذلك في الآية.والجمهور من العلماء على أن المخاطب بقوله: «وإن خفتم» الحكام والأمراء. وأن قول: «إن يريدا إصلاحا يوفق الله بينهما» يعني الحكمين؛ في قول ابن عباس ومجاهد وغيرهما. أي إن يرد الحكمان إصلاحا يوفق الله بين الزوجين. وقيل: المراد الزوجان؛ أي إن يرد الزوجان إصلاحا وصدقا فيما أخبرا به الحكمين «يوفق الله بينهما» . وقيل: الخطاب للأولياء. يقول: «إن خفتم» أي علمتم خلافا بين الزوجين «فابعثوا حكما من أهله وحكما من أهلها» والحكمان لا يكونان إلا من أهل الرجل والمرأة؛ إذ هما أقعد بأحوال الزوجين، ويكونان من أهل العدالة وحسن النظر والبصر بالفقه. فإن لم يوجد من أهلهما من يصلح لذلك فيرسل من غيرهما عدلين عالمين؛ وذلك إذا أشكل أمرهما ولم يدر ممن الإساءة منهما. فأما إن عرف الظالم فإنه يؤخذ له الحق من صاحبه ويجبر على إزالة الضرر. ويقال: أن الحكم من أهل الزوج يخلو به ويقول له: أخبرني بما في نفسك أتهواها أم لا حتى أعلم مرادك ؟ فإن قال: لا حاجة لي فيها خذ لي منها ما استطعت وفرق بيني وبينها، فيعرف أن من قبله النشوز. وإن قال: إني أهواها فأرضها من مالي بما شئت ولا تفرق بيني وبينها، فيعلم أنه ليس بناشز. ويخلو الحكم من جهتها بالمرأة ويقول لها: أتهوين زوجك أم لا؛ فإن قالت: فرق بيني وبينه وأعطه من مالي ما أراد؛ فيعلم أن النشوز من قبلها. وإن قالت: لا تفرق بيننا ولكن حثه على أن يزيد في نفقتي ويحسن إلي، علم أن النشوز ليس من قبلها. فإذا ظهر لهما الذي كان النشوز من قبله يقبلان عليه بالعظة والزجر والنهى؛ فذلك قوله تعالى: «فابعثوا حكما من أهله وحكما من أهلها» .قال العلماء: قسمت هذه الآية النساء تقسيما عقليا؛ لأنهن إما طائعة وإما ناشز؛ والنشوز إما أن يرجع إلى الطواعية أو لا. فإن كان الأول تركا؛ لما رواه النسائي أن عقيل بن أبي طالب تزوج فاطمة بنت عتبة بن ربيعة فكان إذا دخل عليها تقول: يا بني هاشم، والله لا يحبكم قلبي أبدا ! أين الذين أعناقهم كأباريق الفضة ! ترد أنوفهم قبل شفاههم، أين عتبة بن ربيعة، أين شيبة بن ربيعة؛ فيسكت عنها، حتى دخل عليها يوما وهو برم فقالت له: أين عتبة بن ربيعة ؟ فقال: على يسارك في النار إذا دخلت؛ فنشرت عليها ثيابها، فجاءت عثمان فذكرت له ذلك؛ فأرسل ابن عباس ومعاوية، فقال ابن عباس: لأفرقن بينهما؛ وقال معاوية: ما كنت لأفرق بين شيخين من بني عبد مناف. فأتياهما فوجداهما قد سدا عليهما أبوابهما وأصلحا أمرهما. فإن وجداهما قد اختلفا ولم يصطلحا وتفاقم أمرهما سعيا في الألفة جهدهما، وذكرا بالله وبالصحبة. فإن أنابا ورجعا تركاهما، وإن كانا غير ذلك ورأيا الفرقة فرقا بينهما. وتفريقهما جائز على الزوجين؛ وسواء وافق حكم قاضي البلد أو خالفه، وكلهما الزوجان بذلك أو لم يوكلاهما. والفراق في ذلك طلاق بائن. وقال قوم: ليس لهما الطلاق ما لم يوكلهما الزوج في ذلك، وليعرفا الإمام؛ وهذا بناء على أنهما رسولان شاهدان. ثم الإمام يفرق إن أراد ويأمر الحكم بالتفريق. وهذا أحد قولي الشافعي؛ وبه قال الكوفيون، وهو قول عطاء وابن زيد والحسن، وبه قال أبو ثور. والصحيح الأول، لأن للحكمين التطليق دون توكيل؛ وهو قول مالك والأوزاعي وإسحاق وروي عن عثمان وعلي وابن عباس، وعن الشعبي والنخعي، وهو قول الشافعي؛ لأن الله تعالى قال: «فابعثوا حكما من أهله وحكما من أهلها» وهذا نص من الله سبحانه بأنهما قاضيان لا وكيلان ولا شاهدان. وللوكيل اسم في الشريعة ومعنى، وللحكم اسم في الشريعة ومعنى؛ فإذا بين الله كل واحد منهما فلا ينبغي لشاذ - فكيف لعالم - أن يركب معنى أحدهما على الآخر !. وقد روى الدارقطني من حديث محمد بن سيرين عن عبيدة في هذه الآية «وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها» قال: جاء رجل وامرأة إلى علي مع كل واحد منهما فئام من الناس فأمرهم فبعثوا حكما من أهله وحكما من أهلها، وقال للحكمين: هل تدريان ما عليكما ؟ عليكما إن رأيتما أن تفرقا فرقتما. فقالت، المرأة: رضيت بكتاب الله بما علي فيه ولي. وقال الزوج: أما الفرقة فلا. فقال علي: كذبت، والله لا تبرح حتى تقر بمثل الذي أقرت به. وهذا إسنادصحيح ثابت روي عن علي من وجوه ثابتة عن ابن سيرين عن عبيدة؛ قال أبو عمر. فلو كانا وكيلين أو شاهدين لم يقل لهما: أتدريان ما عليكما ؟ إنما كان يقول: أتدريان بما وكلتما ؟ وهذا بين. احتج أبو حنيفة بقول علي رضي الله عنه للزوج: لا تبرح حتى ترضى بما رضيت به. فدل على أن مذهبه أنهما لا يفرقان إلا برضا الزوج، وبأن الأصل المجتمع عليه أن الطلاق بيد الزوج أو بيد من جعل ذلك إليه. وجعله مالك ومن تابعه من باب طلاق السلطان على المولى والعنين.فإن اختلف الحكمان لم ينفذ قولهما ولم يلزم من ذلك شيء إلا ما اجتمعا عليه. وكذلك كل حكمين حكما في أمر؛ فإن حكم أحدهما بالفرقة ولم يحكم بها الآخر، أو حكم أحدهما بمال وأبى الآخر فليسا بشيء حتى يتفقا. وقال مالك في الحكمين يطلقان ثلاثا قال: تلزم واحدة وليس لهما الفراق بأكثر من واحدة بائنة؛ وهو قول ابن القاسم. وقال ابن القاسم أيضا: تلزمه الثلاث إن اجتمعا عليها؛ وقال المغيرة وأشهب وابن الماجشون وأصبغ. وقال ابن المواز: إن حكم أحدهما بواحدة والآخر بثلاث فهي واحدة. وحكى ابن حبيب عن أصبغ أن ذلك ليس بشيء.ويجزئ إرسال الواحد؛ لأن الله سبحانه حكم في الزنى بأربعة شهود، ثم قد أرسل. النبي صلى الله عليه وسلم إلى المرأة الزانية أنيسا وحده وقال له: «إن اعترفت فأرجمها» وكذلك قال عبدالملك في المدونة.قلت: وإذا جاز إرسال الواحد فلو حكم الزوجان واحدا لأجزأ، وهو بالجواز أولى إذا رضيا بذلك، وإنما خاطب الله بالإرسال الحكام دون الزوجين. فإن أرسل الزوجان حكمين وحكما نفذ حكمهما؛ لأن التحكيم عندنا جائز، وينفذ فعل الحكم في كل مسألة. هذا إذا كان كل واحد منهما عدلا، ولو كان غير عدل قال عبدالملك: حكمه منقوض؛ لأنهما تخاطرا بما لا ينبغي من الغرر. قال ابن العربي: والصحيح نفوذه؛ لأنه إن كان توكيلا ففعل الوكيل نافذ، وإن كان تحكيما فقد قدماه على أنفسهما وليس الغرر بمؤثر فيه كما لم يؤثر في باب التوكيل، وباب القضاء مبني على الغرر كله، وليس يلزم فيه معرفة المحكوم عليه بما يؤول إليه الحكم. قال ابن العربي: مسألة الحكمين نص الله عليها وحكم بها عند ظهور الشقاق بين الزوجين، واختلاف ما بينهما. وهي مسألة عظيمة اجتمعت الأمة على أصلها في البعث، وإن اختلفوا في تفاصيل ما ترتب عليه. وعجبا لأهل بلدنا حيث غفلوا عن موجب الكتاب والسنة في ذلك وقالوا: يجعلان على يدي أمين؛ وفي هذا من معاندة النص ما لا يخفى عليكم، فلا بكتاب الله ائتمروا ولا بالأقيسة اجتزؤوا. وقد ندبت إلى ذلك فما أجابني إلى بعث الحكمين عند الشقاق إلا قاض واحد، ولا بالقضاء باليمين مع الشاهد إلا آخر، فلما ملكني الله الأمر أجريت السنة كما ينبغي. ولا تعجب لأهل بلدنا لما غمرهم من الجهالة، ولكن أعجب لأبي حنيفة ليس للحكمين عنده خبر، بل اعجب مرتين للشافعي فإنه قال: الذي يشبه ظاهر الآية أنه فيما عم الزوجين معا حتى يشتبه فيه حالاهما. قال: وذلك أني وجدت الله عز رجل أذن في نشوز الزوج بأن يصطلحا وأذن في خوفهما ألا يقيما حدود الله بالخلع وذلك يشبه أن يكون برضا المرأة. وحظر أن يأخذ الزوج مما أعطى شيئا إذا أراد استبدال زوج مكان زوج؛ فلما أمر فيمن خفنا الشقاق بينهما بالحكمين دل على أن حكمهما غير حكم الأزواج، فإذا كان كذلك بعث حكما من أهله وحكما من أهلها، ولا يبعث الحكمين إلا مأمونين برضا الزوجين وتوكيلهما بأن يجمعا أو يفرقا إذا رأيا ذلك. وذلك يدل على أن الحكمين وكيلان للزوجين. قال ابن العربي: هذا منتهى كلام الشافعي، وأصحابه يفرحون به وليس فيه ما يلتفت إليه ولا يشبه نصابه في العلم، وقد تولى الرد عليه القاضي أبو إسحاق ولم ينصفه في الأكثر. أما قوله: «الذي يشبه ظاهر الآية أنه فيما عم الزوجين» فليس بصحيح بل هو نصه، وهي من أبين آيات القرآن وأوضحها جلاء؛ فإن الله تعالى قال: «الرجال قوامون على النساء» «النساء: 34» - ومن خاف من امرأته نشوزا وعظها، فإن أنابت وإلا هجرها في المضجع، فإن ارعوت وإلا ضربها، فإن استمرت في غلوائها مشى الحكمان إليهما. وهذا إن لم يكن نصا فليس في القرآن بيان. ودعه لا يكون نصا، يكون ظاهرا؛ فأما أن يقول الشافعي: يشبه الظاهر فلا ندري ما الذي أشبه الظاهر ؟. ثم قال: «وأذن في خوفهما ألا يقيما حدود الله بالخلع وذلك يشبه أن يكون برضا المرأة، بل يجب أن يكون كذلك وهو نصه» . ثم قال: «فلما أمر بالحكمين علمنا أن حكمهما غير حكم الأزواج، ويجب أن يكون غيره بأن ينفذ عليهما من غير اختيارهما فتتحقق الغيرية. فأما إذا أنفذا عليهما ما وكلاهما به فلم يحكما بخلاف أمرهما فلم تتحقق الغيرية» . وأما قوله «برضى الزوجين وتوكيلهما» فخطأ صراح؛ فإن الله سبحانه خاطب غير الزوجين إذا خاف الشقاق بين الزوجين بإرسال الحكمين، وإذا كان المخاطب غيرهما كيف يكون ذلك بتوكيلهما، ولا يصح لهما حكم إلا بما اجتمعا عليه. هذا وجه الإنصاف والتحقيق في الرد عليه. وفي هذه الآية دليل على إثبات التحكيم، وليس كما تقول الخوارج إنه ليس التحكيم لأحد سوى الله تعالى. وهذه كلمة حق ولكن يريدون بها الباطل.


وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَالِدَيْنِ إِحْسَاناً وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالجَنبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَانُكُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُور

وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَالِدَيْنِ إِحْسَاناً وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالجَنبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَانُكُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُوراً

واعبدوا الله ولا تشركوا به شيئا وبالوالدين إحسانا وبذي القربى واليتامى والمساكين والجار ذي القربى والجار الجنب والصاحب بالجنب وابن السبيل وما ملكت أيمانكم إن الله لا يحب من كان مختالا فخورا:أجمع العلماء على أن هذه الآية من المحكم المتفق عليه، ليس منها شيء منسوخ. وكذلك هي في جميع الكتب. ولو لم يكن كذلك لعرف ذلك من جهة العقل، وإن لم ينزل به الكتاب. وقد مضى معنى العبودية وهي التذلل والافتقار، لمن له الحكم والاختيار؛ فأمر الله تعالى عباده بالتذلل له والإخلاص فيه، فالآية أصل في خلوص الأعمال لله تعالى وتصفيتها من شوائب الرياء وغيره؛ قال الله تعالى «فمن كان يرجوا لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا» «الكهف: 110» حتى لقد قال بعض علمائنا: إنه من تطهر تبردا أو صام محما لمعدته ونوى مع ذلك التقرب لم يجزه؛ لأنه مزج في نية التقرب نية دنياوية وليس لله إلا العمل الخالص؛ كما قال تعالى: «ألا لله الدين الخالص» «الزمر: 3» . وقال تعالى: «وما أمروا إلا ليعبدوا الله مخلصين له الدين» «البينة: 5» . وكذلك إذا أحس الرجل بداخل في الركوع وهو إمام لم ينتظره؛ لأنه يخرج ركوعه بانتظاره عن كونه خالصا لله تعالى. وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «قال الله تبارك وتعالى أنا أغنى الشركاء عن الشرك من عمل عملا أشرك فيه معي غيري تركته وشركه» . وروى الدارقطني عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «يجاء يوم القيامة بصحف مختمة فتنصب بين يدي الله تعالى فيقول الله تعالى للملائكة القوا هذا واقبلوا هذا فتقول الملائكة وعزتك ما رأينا إلا خيرا فيقول الله عز وجل - وهو أعلم - إن هذا كان لغيري ولا أقبل اليوم من العمل إلا ما كان ابتغي به وجهي» . وروي أيضا عن الضحاك بن قيس الفهري قال: قال رسول الله صلى الله عليه وسلم: «إن الله تعالى يقول أنا خير شريك فمن أشرك معي شريكا فهو لشريكي يا أيها الناس أخلصوا أعمالكم لله تعالى فإن الله لا يقبل إلا ما خلص له ولا تقولوا هذا لله وللرحم فإنها للرحم وليس لله منها شيء ولا تقولوا هذا لله ولوجوهكم فإنها لوجوهكم وليس لله تعالى منها شيء» .مسألة: إذا ثبت هذا فاعلم أن علماءنا رضي الله عنهم قالوا: الشرك على ثلاث مراتب وكله محرم. وأصله اعتقاد شريك لله في ألوهيته، وهو الشرك الأعظم وهو شرك الجاهلية، وهو المراد بقوله تعالى: «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء» . «النساء: 48» . ويليه في الرتبة اعتقاد شريك لله تعالى في الفعل، وهو قول من قال: إن موجودا ما غير الله تعالى يستقل بإحداث فعل وإيجاده وإن لم يعتقد كونه إلها كالقدرية مجوس هذه الأمة، وقد تبرأ منهم ابن عمر كما في حديث جبريل عليه السلام. ويلي هذه الرتبة الإشراك في العبادة وهو الرياء؛ وهو أن يفعل شيئا من العبادات التي أمر الله بفعلها له لغيره. وهذا هو الذي سيقت الآيات والأحاديث لبيان تحريمه، وهو مبطل للأعمال وهو خفي لا يعرفه كل جاهل غبي. ورضي الله عن المحاسبي فقد أوضحه في كتابه «الرعاية» وبين إفساده للأعمال. وفي سنن ابن ماجة عن أبي سعيد بن أبي فضالة الأنصاري وكان من الصحابة قال: قال رسول الله صلى الله عليه وسلم: «إذا جمع الله الأولين والآخرين ليوم القيامة ليوم لا ريب فيه نادى مناد من كان أشرك في عمل عمله لله عز وجل أحدا فليطلب ثوابه من عند غير الله فإن الله أغنى الشركاء عن الشرك» . وفيه عن أبي سعيد الخدري قال: خرج علينا رسول الله صلى الله عليه وسلم ونحن نتذاكر المسيخ الدجال فقال: «ألا أخبركم بما هو أخوف عليكم عندي من المسيخ الدجال ؟» قال: فقلنا بلى يا رسول الله؛ فقال: «الشرك الخفي أن يقوم الرجل يصلي فيزين صلاته لما يرى من نظر رجل» . وفيه عن شداد بن أوس قال: قال رسول الله صلى الله عليه وسلم: «إن أخوف ما أتخوف على أمتي الإشراك بالله أما إني لست أقول يعبدون شمسا ولا قمرا ولا وثنا ولكن أعمالا لغير الله وشهوة خفية» خرجه الترمذي الحكيم. وسيأتي في آخر الكهف، وفيه بيان الشهوة الخفية. وروى ابن لهيعة عن يزيد بن أبي حبيب قال: سئل رسول الله صلى الله عليه وسلم عن الشهوة الخفية فقال: «هو الرجل يتعلم العلم يحب أن يجلس إليه» . قال سهل بن عبدالله التستري رضي الله عنه: الرياء على ثلاثة وجوه؛ أحدها: أن يعقد في أصل فعله لغير الله ويريد به أن يعرف أنه لله، فهذا صنف من النفاق وتشكك في الإيمان. والآخر: يدخل في الشيء لله فإذا اطلع عليه غير الله نشط، فهذا إذا تاب يزيد أن يعيد جميع ما عمل. والثالث: دخل في العمل بالإخلاص وخرج به لله فعرف بذلك ومدح عليه وسكن إلى مدحهم؛ فهذا الرياء الذي نهى الله عنه. قال سهل: قاللقمان لابنه: الرياء أن تطلب ثواب عملك في دار الدنيا، وإنما عمل القوم للآخرة. قيل له: فما دواء الرياء ؟ قال كتمان العمل، قيل له: فكيف يكتم العمل ؟ قال: ما كلفت إظهاره من العمل فلا تدخل فيه إلا بالإخلاص، وما لم تكلف إظهاره أحب ألا يطلع عليه إلا الله. قال: وكل عمل اطلع عليه الخلق فلا تعده من العمل. وقال أيوب السختياني: ما هو بعاقل من أحب أن يعرف مكانه من عمله.قلت: قول سهل «والثالث دخل في العمل بالإخلاص» إلى آخره، إن كان سكونه وسروره إليهم لتحصل منزلته في قلوبهم فيحمدوه ويجلوه ويبروه وينال ما يريده منهم من مال أو غيره فهذا مذموم؛ لأن قلبه مغمور فرحا باطلاعهم عليه، وإن كانوا قد اطلعوا عليه بعد الفراغ. فأما من أطلع الله عليه خلقه وهو لا يحب إطلاعهم عليه فيسر بصنع الله وبفضله عليه فسروره بفضل الله طاعة؛ كما قال تعالى: «قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما يجمعون» «يونس: 58» . وبسط هذا وتتميمه في كتاب «الرعاية للمحاسبي» ، فمن أراده فليقف عليه هناك. وقد سئل سهل عن حديث النبي صلى الله عليه وسلم الله عليه وسلم «أني أسر العمل فيطلع عليه فيعجبني» قال: يعجبه من جهة الشكر لله الذي أظهره الله عليه أو نحو هذا. فهذه جملة كافية في الرياء وخلوص الأعمال. وقد مضى في «البقرة» . حقيقة الإخلاص. والحمد لله.قوله تعالى: «وبالوالدين إحسانا» قد تقدم في صدر هذه السورة أن من الإحسان إليهما عتقهما، ويأتي في «سبحان» «الإسراء: 1» حكم برهما معنى مستوفى. وقرأ ابن أبي عبلة «إحسان» بالرفع أي واجب الإحسان إليهما. الباقون بالنصب، على معنى أحسنوا إليهما إحسانا. قال العلماء: فأحق الناس بعد الخالق المنان بالشكر والإحسان والتزام البر والطاعة له والإذعان من قرن الله الإحسان إليه بعبادته وطاعته وشكره بشكره وهما الوالدان؛ فقال تعالى: «أن اشكر لي ولوالديك. [لقمان: 14]. وروى شعبة وهشيم الواسطيان عن يعلي بن عطاء عن أبيه عن عبدالله بن عمرو بن العاص قال: قال رسول الله صلى الله عليه وسلم (رضى الرب في رضى الوالدين وسخطه في سخط الوالدين» .قوله تعالى: «وبذي القربى واليتامى والمساكين» وقد مضى الكلام فيه في «البقرة» .قوله تعالى: «والجار ذي القربى والجار الجنب» أما الجار فقد أمر الله تعالى بحفظه والقيام بحقه والوصاة برعي ذمته في كتابه وعلى لسان نبيه. ألا تراه سبحانه أكد ذكره بعد الوالدين والأقربين فقال تعالى: «والجار ذي القربى» أي القريب. «والجار الجنب» أي الغريب؛ قال ابن عباس، وكذلك هو في اللغة. ومنه فلان أجنبي، وكذلك الجنابة البعد. وأنشد أهل اللغة:فلا تحرمني نائلا عن جنابة فإني امرؤ وسط القباب غريبوقال الأعشى:أتيت حريثا زائرا عن جنابة فكان حريث عن عطائي جامداوقرأ الأعمش والمفضل «والجار الجنب» بفتح الجيم وسكون النون وهما لغتان؛ يقال: جنب وجنب وأجنب وأجنبي إذا لم يكن بينهما قرابة، وجمعه أجانب. وقيل: على تقدير حذف المضاف، أي والجار ذي الجنب أي ذي الناحية. وقال نوف الشامي: «الجار ذي القربى» المسلم «والجار الجنب» اليهودي والنصراني.قلت: وعلى هذا فالوصاة بالجار مأمور بها مندوب إليها مسلما كان أو كافرا، وهو الصحيح. والإحسان قد يكون بمعنى المواساة، وقد يكون بمعنى حسن العشرة وكف الأذى والمحاماة دونه. روى البخاري عن عائشة عن النبي صلى الله عليه وسلم قال: «ما زال جبريل يوصيني بالجار حتى ظننت أنه سيورثه» . وروي عن أبي شريح أن النبي صلى الله عليه وسلم قال: «والله لا يؤمن والله لا يؤمن والله لا يؤمن» قيل: يا رسول الله ومن ؟ قال: «الذي لا يأمن جاره بوائقه» وهذا عام في كل جار. وقد أكد عليه السلام ترك إذايته بقسمه ثلاث مرات، وأنه لا يؤمن الكامل من أذى جاره. فينبغي للمؤمن أن يحذر أذى جاره، وينتهي عما نهى الله ورسوله عنه، ويرغب فيما رضياه وحضا العباد عليه. وروي عن النبي صلى الله عليه وسلم أنه قال: «الجيران ثلاثة فجار له ثلاثة حقوق وجار له حقان وجار له حق واحد فأما الجار الذي له ثلاثة حقوق فالجار المسلم القريب له حق الجوار وحق القرابة وحق الإسلام والجار الذي له حقان فهو الجار المسلم فله حق الإسلام وحق الجوار والجار الذي له حق واحد هو الكافر له حق الجوار» .روى البخاري عن عائشة قالت: قلت يا رسول الله، إن لي جارين فإلى أيهما أهدي، قال: «إلى أقربهما منك بابا» . فذهب جماعة من العلماء إلى أن هذا الحديث يفسر المراد من قوله تعالى: «والجار ذي القربى» وأنه القريب المسكن منك. «والجار الجنب» هو البعيد المسكن منك. واحتجوا بهذا على إيجاب الشفعة للجار، وعضدوه وبقوله عليه السلام: «الجار أحق بصقبه» . ولا حجة في ذلك، فإن عائشة رضي الله عنها إنما سألت النبي صلى الله عليه وسلم عمن تبدأ به من جيرانها في الهدية فأخبرها أن من قرب بابه فإنه أولى بها من غيره. قال ابن المنذر: فدل هذا الحديث على أن الجار يقع على غير اللصيق. وقد خرج أبو حنيفة عن ظاهر هذا الحديث فقال: إن الجار اللصيق إذا ترك الشفعة وطلبها الذي يليه وليس له جدار إلى الدار ولا طريق لا شفعة فيه له. وعوام العلماء يقولون: إن أوصى الرجل لجيرانه أعطي اللصيق وغيره؛ إلا أبا حنيفة فإنه فارق عوام العلماء وقال: لا يعطى إلا اللصيق وحده.واختلف الناس في حد الجيرة؛ فكان الأوزاعي يقول: أربعون دارا من كل ناحية؛ وقال ابن شهاب. وروي أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال: إني نزلت محلة قوم وإن أقربهم إلي جوارا أشدهم لي أذى؛ فبعث النبي صلى الله عليه وسلم أبا بكر وعمر وعليا يصيحون على أبواب المساجد: ألا إن أربعين دارا جار ولا يدخل الجنة من لا يأمن جاره بوائقه. وقال علي بن أبي طالب: من سمع النداء فهو جار. وقالت فرقة: من سمع إقامة الصلاة فهو جار ذلك المسجد. وقالت فرقة: من ساكن رجلا في محلة أو مدينة فهو جار. قال الله تعالى: «لئن لم ينته المنافقون» «الأحزاب: 60» إلى قوله: «ثم لا يجاورونك فيها إلا قليلا» فجعل تعالى اجتماعهم في المدينة جوارا. والجيرة مراتب بعضها الصق من بعض، أدناها الزوجة؛ كما قال:أيا جارتا بيني فإنك طالقةومن إكرام الجار ما رواه مسلم عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: «يا أبا ذر إذا طبخت مرقة فأكثر ماءها وتعاهد جيرانك» . فحض عليه السلام على مكارم الأخلاق؛ لما رتب عليها من المحبة وحسن العشرة ودفع الحاجة والمفسدة؛ فإن الجار قد يتأذى بقتار قدر جاره، وربما تكون له ذرية فتهيج من ضعفائهم الشهوة، ويعظم على القائم عليهم الألم والكلفة، لا سيما إن كان القائم ضعيفا أو أرملة فتعظم المشقة ويشتد منهم الألم والحسرة. وهذه كانت عقوبة يعقوب في فراق يوسف عليهما السلام فيما قيل. وكل هذا يندفع بتشريكهم في شيء من الطبيخ يدفع إليهم، ولهذا المعنى حض عليه السلام الجار القريب بالهدية؛ لأنه ينظر إلى ما يدخل دار جاره وما يخرج منها، فإذا رأى ذلك أحب أن يشارك فيه؛ وأيضا فإنه أسرع إجابة لجاره عندما ينويه من حاجة في أوقات الغفلة والغرة؛ فلذلك بدأ به على من بعد بابه وإن كانت داره أقرب. والله أعلم.قال العلماء: لما قال عليه السلام «فأكثر ماءها» نبه بذلك على تيسير الأمر على البخيل تنبيها لطيفا، وجعل الزيادة فيما ليس له ثمن وهو الماء؛ ولذلك لم يقل: إذا طبخت مرقة فأكثر لحمها؛ إذ لا يسهل ذلك على كل أحد. ولقد أحسن القائل:قدري وقدر الجار واحدة وإليه قبلي ترفع القدرولا يهدى النزر اليسير المحتقر؛ لقوله عليه السلام: «ثم أنظر أهل بيت من جيرانك فأصبهم منها بمعروف» أي بشيء يهدى عرفا؛ فإن القليل وإن كان مما يهدى فقد لا يقع ذلك الموقع، فلو لم يتيسر إلا القليل فليهده ولا يحتقر، وعلى المهدى إليه قبوله؛ لقوله عليه السلام: «يا نساء المؤمنات لا تحتقرن إحداكن لجارتها ولو كراع شاة محرقا» أخرجه مالك في موطئه. وكذا قيدناه «يا نساء المؤمنات» بالرفع على غير الإضافة، والتقدير: يا أيها النساء المؤمنات؛ كما تقول يا رجال الكرام؛ فالمنادى محذوف وهو يا أيها، والنساء في التقدير النعت لأيها، والمؤمنات نعت للنساء. قد قيل: فيه: يا نساء المؤمنات بالإضافة، والأول أكثر.من إكرام الجار ألا يمنع من غرز خشبة له إرفاقا به؛ قال رسول الله صلى الله عليه وسلم «لا يمنع أحدكم جاره أن يغرز خشبة في جداره» . ثم يقول أبو هريرة: ما لي أراكم عنها معرضين، والله لأرمين بها بين أكنافكم. روي «خشبه وخشبة» على الجمع والإفراد. وروي «أكتافهم» بالتاء و «أكنافهم» بالنون. ومعنى «لأرمين بها» أي بالكلمة والقصة. وهل يقضى بهذا على الوجوب أو الندب ؟ فيه خلاف بين العلماء. فذهب مالك وأبو حنيفة وأصحابهما إلى أن معناه الندب إلى بر الجار والتجاوز له والإحسان إليه، وليس ذلك على الوجوب؛ بدليل قوله عليه السلام: «لا يحل مال امرئ مسلم إلا عن طيب نفس منه» . قالوا: ومعنى قوله «لا يمنع أحدكم جاره» هو مثل معنى قوله عليه السلام: «إذا استأذنت أحدكم امرأته إلى المسجد فلا يمنعها» . وهذا معناه عند الجميع الندب، على ما يراه الرجل من الصلاح والخير في ذلك. وقال الشافعي وأصحابه وأحمد بن حنبل وإسحاق وأبو ثور وداود بن علي وجماعة أهل الحديث: إلى أن ذلك على الوجوب. قالوا: ولولا أن أبا هريرة فهم فيما سمع من النبي صلى الله عليه وسلم معنى الوجوب ما كان ليوجب عليهم غير واجب. وهو مذهب عمر بن الخطاب رضي الله عنه؛ فإنه قضى على محمد بن مسلمة للضحاك بن خليفة في الخليج أن يمر به في أرض محمد بن مسلمة، فقال محمد بن مسلمة: لا والله. فقال عمر: والله ليمرن به ولو على بطنك. فأمره عمر أن يمر به ففعل الضحاك؛ رواه مالك في الموطأ. وزعم الشافعي في كتاب «الرد» أن مالكا لم يرو عن أحد من الصحابة خلاف عمر في هذا الباب؛ وأنكر على مالك أنه رواه وأدخله في كتابه ولم يأخذ به ورده برأيه. قال أبو عمر: ليس كما زعم الشافعي؛ لأن محمد بن مسلمة كان رأيه في ذلك خلاف رأي عمر، ورأي الأنصار أيضا كان خلافا لرأي عمر، وعبدالرحمن بن عوف في قصة الربيع وتحويله - والربيع الساقية - وإذا اختلفت الصحابة وجب الرجوع إلى النظر، والنظر، يدل على أن دماء المسلمين وأموالهم وأعراضهم بعضهم على بعض حرام إلا ما تطيب به النفس خاصة؛ فهذا هو الثابت عن النبي صلى الله عليه وسلم. ويدل على الخلاف في ذلك قول أبي هريرة: ما لي أراكم عنها معرضين والله لأرمينكم بها؛ هذا أو نحوه. أجاب الأولون فقالوا: القضاء بالمرفق خارج بالسنة عن معنى قوله عليه السلام: «لا يحل مال امرئ مسلم إلا عن طيب نفس منه» لأن هذا معناه التمليك والاستهلاك وليس المرفق من ذلك؛ لأن النبي صلى الله عليه وسلم قد فرق بينهما في الحكم. فغير واجب أن يجمع بين ما فرق رسول الله صلى الله عليه وسلم. وحكى مالك أنه كان بالمدينة قاض يقضي به يسمى أبو المطلب. واحتجوا من الأثر بحديث الأعمش عن أنس قال: استشهد منا غلام يوم أحد فجعلت أمه تمسح التراب عن وجهه وتقول: أبشر هنيئا لك الجنة؛ فقال لها النبي صلى الله عليه وسلم «وما يدريك لعله كان يتكلم فيما لا يعنيه ويمنع ما لا يضره» . والأعمش لا يصح له سماع من أنس، والله أعلم. قاله أبو عمر.ورد حديث جمع النبي صلى الله عليه وسلم فيه مرافق الجار، وهو حديث معاذ بن جبل قال: قلنا يا رسول الله، ما حق الجار ؟ قال: «إن استقرضك أقرضته وإن استعانك أعنته وإن احتاج أعطيته وإن مرض عدته وإن مات تبعت جنازته وإن أصابه خير سرك وهنيته وإن أصابته مصيبة ساءتك وعزيته ولا تؤذه بنار قدرك إلا أن تعرف له منها ولا تستطل عليه بالبناء لتشرف عليه وتسد عليه الريح إلا بإذنه وإن اشتريت فاكهة فأهد له منها وإلا فأدخلها سرا لا يخرج ولدك بشيء منه يغيظون به ولده وهل تفقهون ما أقول لكم لن يؤدي حق الجار إلا القليل ممن رحم الله» أو كلمة نحوها. هذا حديث جامع وهو حديث حسن، في إسناده أبو الفضل عثمان بن مطر الشيباني غير مرضي.قال العلماء: الأحاديث في إكرام الجار جاءت مطلقة غير مقيدة حتى الكافر كما بينا. وفي الخبر قالوا: يا رسول الله أنطعمهم من لحوم النسك ؟ قال: «لا تطعموا المشركين من نسك المسلمين» . ونهيه صلى الله عليه وسلم عن إطعام المشركين من نسك المسلمين يحتمل النسك الواجب في الذمة الذي لا يجوز للناسك أن يأكل منه ولا أن يطعمه الأغنياء؛ فأما غير الواجب الذي يجزيه إطعام الأغنياء فجائز أن يطعمه أهل الذمة. قال النبي صلى الله عليه وسلم لعائشة عند تفريق لحم الأضحية: «ابدئي بجارنا اليهودي» . وروي أن شاة ذبحت في أهل عبدالله بن عمرو فلما جاء قال: أهديتم لجارنا اليهودي ؟ - ثلاث مرات - سمعت رسول الله صلى الله عليه وسلم يقول: «ما زال جبريل يوصيني بالجار حتى ظننت أنه سيورثه» .قوله تعالى: «والصاحب بالجنب» أي الرفيق في السفر. وأسد الطبري أن رسول الله صلى الله عليه وسلم كان معه رجل من أصحابه وهما على راحلتين فدخل رسول الله صلى الله عليه وسلم غيضة، فقطع قضيبين أحدهما معوج، فخرج وأعطى لصاحبه القويم؛ فقال: كنت يا رسول الله أحق بهذا ! فقال: «كلا يا فلان إن كل صاحب يصحب آخر فإنه مسؤول عن صحابته ولو ساعة من نهار» . وقال ربيعة بن أبي عبدالرحمن: للسفر مروءة وللحضر مروءة؛ فأما المروءة في السفر فبذل الزاد، وقلة الخلاف على الأصحاب، وكثرة المزاج في غير مساخط الله. وأما المروءة في الحضر فالإدمان إلى المساجد، وتلاوة القرآن وكثرة الإخوان في الله عز وجل. ولبعض بني أسد - وقيل إنها لحاتم الطائي:إذا ما رفيقي لم يكن خلف ناقتي له مركب فضلا فلا حملت رجليولم يك من زادي له شطر مزودي فلا كنت ذا زاد ولا كنت ذا فضلشريكان فيما نحن فيه وقد أرى علي له فضلا بما نال من فضليوقال علي وابن مسعود وابن أبي ليلى: «الصاحب بالجنب» الزوجة. ابن جريج: هو الذي يصحبك ويلزمك رجاء نفعك. والأول أصح؛ وهو قول ابن عباس وابن جبير وعكرمة ومجاهد والضحاك. وقد تتناول الآية الجميع بالعموم. والله أعلم.قوله تعالى: «وابن السبيل» قال مجاهد: هو الذي يجتاز بك مارا. والسبيل الطريق؛ فنسب المسافر إليه لمروره عليه ولزومه إياه. ومن الإحسان إليه إعطاؤه وإرفاقه وهدايته ورشده.قوله تعالى: «وما ملكت أيمانكم» أمر الله تعالى بالإحسان إلى المماليك، وبين ذلك النبي صلى الله عليه وسلم؛ فروى مسلم وغيره عن المعرور بن سويد قال: مررنا بأبي ذر بالربذة وعليه برد وعلى غلامه مثله، فعلنا: يا أبا ذر لو جمعت بينهما كانت حلة؛ فقال: إنه كان بيني وبين رجل من إخواني كلام، وكانت أمه أعجمية فعيرته بأمه، فشكاني إلى النبي صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال: «يا أبا ذر إنك امرؤ فيك جاهلية» قلت: يا رسول الله، من سب الرجال سبوا أباه وأمه. قال: «يا أبا ذر إنك امرؤ فيك جاهلية هم إخوانكم جعلهم الله تحت أيديكم فأطعموهم مما تأكلون وألبسوهم مما تلبسون ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم» . وروي عن أبي هريرة أنه ركب بغلة ذات يوم فأردف غلامه خلفه، فقال له قائل: لو أنزلته يسعى خلف دابتك؛ فقال أبو هريرة: لأن يسعى معي ضغثان من نار يحرقان مني ما أحرقا أحب إلي من أن يسعى غلامي خلفي. وخرج أبو داود عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: «من لايمكم من مملوكيكم فأطعموه مما تأكلون واكسوه مما تكتسون ومن لا يلايمكم منهم فبيعوه ولا تعذبوا خلق الله» . لايمكم وافقكم. والملايمة الموافقة. وروى مسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: «للمملوك طعامه وكسوته ولا يكلف من العمل إلا ما يطيق» وقال عليه السلام: «لا يقل أحدكم عبدي وأمتي بل ليقل فتاي وفتاتي» وسيأتي بيانه في سورة يوسف عليه السلام. فندب صلى الله عليه وسلم السادة إلى مكارم الأخلاق وحضهم عليها وأرشدهم إلى الإحسان وإلى سلوك طريق التواضع حتى لا يروا لأنفسهم مزية على عبيدهم، إذ الكل عبيدالله والمال مال الله، لكن سخر بعضهم لبعض، وملك بعضهم بعضا إتماما للنعمة وتنفيذا للحكمة؛ فإن أطعموهم أقل مما يأكلون، وألبسوهم أقل مما يلبسون صفه ومقدارا جاز إذا قام بواجبه عليه. ولا خلاف في ذلك والله أعلم. وروى مسلم عن عبدالله بن عمرو إذ جاءه قهرمان له فدخل فقال: أعطيت الرقيق قوتهم ؟ قال لا. قال: فأنطلق فأعطهم، قال رسول الله صلى الله عليه وسلم: «كفى بالمرء إثما أن يحبس عمن يملك قوتهم» .ثبت عن النبي صلى الله عليه وسلم أنه قال: «من ضرب عبده حدا لم يأته أو لطمه فكفارته أن يعتقه» . ومعناه أن يضربه قدر الحد ولم يكن عليه حد. وجاء عن نفر من الصحابة أنهم اقتصوا للخادم من الولد في الضرب وأعتقوا الخادم لما لم يرد القصاص وقال عليه السلام: «من قذف مملوكه بالزنى أقام عليه الحد يوم القيامة ثمانين» . وقال عليه السلام: «لا يدخل الجنة سيئ الملكة» . وقال عليه السلام: «سوء الخلق شوم وحسن الملكة نماء وصلة الرحم تزيد في العمر والصدقة تدفع ميتة السوء» .واختلف العلماء من هذا الباب أيهما أفضل الحر أو العبد؛ فروى مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «للعبد المملوك المصلح أجران» والذي نفس أبي هريرة بيده لولا الجهاد في سبيل الله والحج وبر أمي لأحببت أن أموت وأنا مملوك. وروي عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: «إن العبد إذا نصح لسيده وأحسن عبادة الله فله أجره مدتين» . فاستدل بهذا وما كان مثله من فضل العبد؛ لأنه مخاطب من جهتين: مطالب بعبادة الله، مطالب بخدمة سيده. وإلى هذا ذهب أبو عمر يوسف بن عبدالبر النمري وأبو بكر محمد بن عبدالله بن أحمد العامري البغدادي الحافظ.استدل من فضل الحر بأن قال: الاستقلال بأمور الدين والدنيا وإنما يحصل بالأحرار والعبد كالمفقود لعدم استقلال، وكالآلة المصرفة بالقهر، وكالبهيمة المسخرة بالجبر؛ ولذلك سلب مناصب الشهادات ومعظم الولايات، ونقصت حدوده عن حدود الأحرار إشعارا بخسة المقدار، والحر وإن طولب من جهة واحدة فوظائفه فيها أكثر، وعناؤه أعظم فثوابه أكثر. وقد أشار إلى هذا أبو هريرة بقوله: لولا الجهاد والحج؛ أي لولا النقص الذي يلحق العبد لفوت هذه الأمور. والله أعلم.روى أنس بن مالك عن النبي صلى الله عليه وسلم أنه قال: «ما زال جبريل يوصيني بالجار حتى ظننت أنه سيورثه، وما زال يوصيني بالنساء حتى ظننت أنه سيحرم طلاقهن، وما زال يوصيني بالمماليك حتى ظننت أنه سيجعل لهم مدة إذا انتهوا إليها عتقوا، وما زال يوصيني بالسواك حتى خشيت أن يحفي فمي - وروي حتى كاد - وما زال يوصيني بقيام الليل حتى ظننت أن خيار أمتي لا ينامون ليلا» . ذكره أبو الليث السمرقندي في تفسيره.قوله تعالى: «إن الله لا يحب» أي لا يرضى. «من كان مختالا فخورا» فنفى سبحانه محبته ورضاه عمن هذه صفته؛ أي لا يظهر عليه آثار نعمه في الآخرة. وفي هذا ضرب من التوعد. والمختال ذو الخيلاء أي الكبر. والفخور: الذي يعدد مناقبه كبرا. والفخر: البذخ والتطاول. وخص هاتين الصفتين بالذكر هنا لأنهما تحملان صاحبيهما على الأنفة من القريب الفقير والجار الفقير وغيرهم ممن ذكر في الآية فيضيع أمر الله بالإحسان إليهم. وقرأ عاصم فيما ذكر المفضل عنه «والجار الجنب» بفتح الجيم وسكون النون. قال المهدوي: هو على تقدير حذف المضاف؛ أي والجار ذي الجنب أي ذي الناحية. وأنشد الأخفش:الناس جنب والأمير جنبوالجنب الناحية، أي المتنحي عن القرابة. والله أعلم.


الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَيَكْتُمُونَ مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَاباً مُّهِيناً

الذين يبخلون ويأمرون الناس بالبخل ويكتمون ما آتاهم الله من فضله وأعتدنا للكافرين عذابا مهينا:قوله تعالى: «الذين يبخلون» «الذين» في موضع نصب على البدل من «من» في قوله: «من كان» ولا يكون صفة؛ لأن «من» و «ما» لا يوصفان ولا يوصف بهما. ويجوز أن يكون في موضع رفع بدلا من المضمر الذي في فخور. ويجوز أن يكون في موضع رفع فيعطف عليه. ويجوز أن يكون ابتداء والخبر محذوف، أي الذين يبخلون، لهم كذا، أو يكون الخبر «إن الله لا يظلم مثقال ذرة» «النساء:40» . ويجوز أن يكون منصوبا بإضمار أعني، فتكون الآية في المؤمنين؛ فتجيء الآية على هذا التأويل أن الباخلين منفية عنهم محبة الله، فأحسنوا أيها المؤمنون إلى من سمي فإن الله لا يحب من فيه الخلال المانعة من الإحسان.قوله تعالى: «يبخلون ويأمرون الناس بالبخل» البخل المذموم في الشرع هو الامتناع من أداء ما أوجب الله تعالى عليه. وهو مثل قوله تعالى: «ولا يحسبن الذين يبخلون بما آتاهم الله من فضله» «آل عمران: 180» الآية. وقد مضى في «آل عمران» القول في البخل وحقيقته، والفرق بينه وبين الشح مستوفى. والمراد بهذه الآية في قول ابن عباس وغيره اليهود؛ فإنهم جمعوا بين الاختيال والفخر والبخل بالمال وكتمان ما أنزل الله من التوراة من نعت محمد صلى الله عليه وسلم. وقيل: المراد المنافقون الذي كان إنفاقهم وإيمانهم تقية، والمعنى إن الله لا يحب كل مختال فخور، ولا الذين يبخلون؛ على ما ذكرنا من إعرابه.قوله تعالى: «وأعتدنا للكافرين عذابا مهينا» فصل تعالى توعد المؤمنين الباخلين من توعد الكافرين بأن جعل الأول عدم المحبة والثاني عذابا مهينا.


وَالَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ رِئَـاء النَّاسِ وَلاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَمَن يَكُنِ الشَّيْطَانُ لَهُ قَرِيناً فَسَاء قِرِيناً

والذين ينفقون أموالهم رئاء الناس ولا يؤمنون بالله ولا باليوم الآخر ومن يكن الشيطان له قرينا فساء قرينا:قوله تعالى: «والذين ينفقون أموالهم رئاء الناس» الآية. عطف تعالى على «الذين يبخلون» «آل عمران: 180» : «الذين ينفقون أموالهم رئاء الناس» . وقيل: هو عطف على الكافرين، فيكون في موضع خفض. ومن رأى زيادة الواو أجاز أن يكون الثاني عنده خبرا للأول. قال الجمهور نزلت في المنافقين: لقوله تعالى: «رئاء الناس» والرئاء من النفاق. مجاهد: في اليهود. وضعفه الطبري؛ لأنه تعالى نفى عن هذه الصفة الإيمان بالله واليوم الآخر، واليهود ليس كذلك. قال ابن عطية: وقول مجاهد متجه على المبالغة والإلزام؛ إذ إيمانهم باليوم الآخر كالإيمان من حيث لا ينفعهم. وقيل: نزلت في مطعمي يوم بدر، وهم رؤساء مكة؛ أنفقوا على الناس ليخرجوا إلى بدر. قال ابن الحربي: ونفقة الرئاء تدخل في الأحكام من حيث إنها لا تجزئ. قلت: ويدل على ذلك من الكتاب قوله تعالى: «قل أنفقوا طوعا أو كرها لن يتقبل منكم» «التوبة: 53» وسيأتي.قوله تعالى: «ومن يكن الشيطان له قرينا فساء قرينا» في الكلام إضمار تقديره «ولا يؤمنون بالله ولا باليوم الآخر» فقرينهم الشيطان «ومن يكن الشيطان له قرينا فساء قرينا» . والقرين: المقارن، أي الصاحب والخليل وهو فعيل من الإقران؛ قال عدي بن زيد:عن المرء لا تسأل وسل عن قرينه فكل قرين بالمقارن يقتديوالمعنى: من قبل من الشيطان في الدنيا فقد قارنه. ويجوز أن يكون المعنى من قرن به الشيطان في النار «فساء قرينا» أي فبئس الشيطان قرينا، وهو نصب على التمييز.


وَمَاذَا عَلَيْهِمْ لَوْ آمَنُواْ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَنفَقُواْ مِمَّا رَزَقَهُمُ اللّهُ وَكَانَ اللّهُ بِهِم عَلِيماً

وماذا عليهم لو آمنوا بالله واليوم الآخر وأنفقوا مما رزقهم الله وكان الله بهم عليما:قوله: «ما» في موضع رفع بالابتداء و «ذا» خبره، وذا بمعنى الذي. ويجوز أن يكون ما وذا اسما واحدا. فعلى الأول تقديره وما الذي عليهم، وعلى الثاني تقديره وأي شيء عليهم «لو آمنوا بالله واليوم الآخر» ، أي صدقوا بواجب الوجود، وبما جاء به الرسول من تفاصيل الآخرة، «وأنفقوا مما رزقهم الله» . «وكان الله بهم عليما» تقدم معناه في غير موضع.


إِنَّ اللّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً

إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما:قوله تعالى: «إن الله لا يظلم مثقال ذرة» أي لا يبخسهم ولا ينقصهم من ثواب عملهم وزن ذرة بل يجازيهم بها ويثيبهم عليها. والمراد من الكلام أن الله تعالى لا يظلم قليلا ولا كثيرا؛ كما قال تعالى: «إن الله لا يظلم الناس شيئا» «يونس: 44» . والذرة: النملة الحمراء؛ عن ابن عباس وغيره، وهي أصغر النمل. وعنه أيضا رأس النملة. وقال يزيد بن هارون: زعموا أن الذرة ليس لها وزن. ويحكى أن رجلا وضع خبزا حتى علاه الذر مقدار ما يستره ثم وزنه فلم يزد على وزن الخبز شيئا.قلت: والقرآن والسنة يدلان على أن للذرة وزنا؛ كما أن للدينار ونصفه وزنا. والله أعلم. وقيل: الذرة الخردلة؛ كما قال تعالى: «فلا تظلم نفس شيئا وإن كان مثقال حبة من خردل أتينا بها» «الأنبياء: 47» . وقيل غير هذا، وهي في الجملة عبارة عن أقل الأشياء وأصغرها. وفي صحيح مسلم عن أنس قال: قال رسول الله صلى الله عليه وسلم: «إن الله لا يظلم مؤمنا حسنة يعطى بها في الدنيا ويجزى بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل لله بها في الدنيا حتى إذا أفضى إلى الآخرة لم تكن له حسنة يجزى بها» .قوله تعالى: «وإن تكن حسنة يضاعفها ويؤت» أي يكثر ثوابها. وقرأ أهل الحجاز «حسنة» بالرفع، والعامة بالنصب؛ فعلى الأول «تك» بمعنى تحدث، فهي تامة. وعلى الثاني هي الناقصة، أي إن تك فعلته حسنة. وقرأ الحسن «نضاعفها» بنون العظمة. والباقون بالياء، وهي أصح؛ لقوله «ويؤت» . وقرأ أبو رجاء «يضعفها» ، والباقون «يضاعفها» وهما لغتان معناهما التكثير. وقال أبو عبيدة: «يضاعفها» معناه يجعله أضعافا كثيرة، «ويضاعفها» بالتشديد يجعلها ضعفين. «من لدنه» من عنده. وفيه أربع لغات: لدن ولدن ولد ولدى؛ فإذا أضافوه إلى أنفسهم سددوا النون، ودخلت عليه «من» حيث كانت «من» الداخلة لابتداء الغاية و «لدن» كذلك، فلما تشاكلا حسن دخول «من» عليها؛ ولذلك قال سيبويه في لدن: إنه الموضع الذي هو أول الغاية. «أجرا عظيما» يعني الجنة. وفي صحيح مسلم من حديث أبي سعيد الخدري الطويل - حديث الشفاعة - وفيه: «حتى إذا خلص المؤمنون من النار فوالذي نفسي بيده ما منكم من أحد بأشد مناشدة لله في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون ربنا كانوا يصومون معنا ويصلون ويحجون فيقال لهم أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى نصف ساقيه وإلى ركبتيه ثم يقولون ربنا ما بقي فيها أحد ممن أمرتنا به فيقول جل وعز أرجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها أحدا ممن أمرتنا به ثم يقول ارجعوا فمن وجدتم في قلبه مثقال نصف دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا أحدا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها خيرا» . وكان أبو سعيد الخدري يقول: إن لم تصدقوني بهذا الحديث فاقرؤوا إن شئتم «إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما» وذكر الحديث. وروي عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال: (يؤتى بالعبد يوم القيامة فيوقف وينادي مناد على رؤوس الخلائق هذا فلان بن فلان من كان له عليه حق فليأت إلى حقه ثم يقول آت هؤلاء حقوقهم فيقول يا رب من أين لي وقد ذهبت الدنيا عني فيقول الله تعالى للملائكة انظروا إلى أعماله الصالحة فأعطوهم منها فإن بقي مثقال ذرة من حسنة قالت الملائكة يا رب - وهو أعلم بذلك منهم - قد أعطي لكل ذي حق حقه وبقي مثقال ذرة من حسنة فيقول الله تعالى للملائكة ضعفوها لعبدي وأدخلوه بفضل رحمتي الجنة ومصداقه «إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها» - وإن كان عبدا شقيا قالت الملائكة إلهنا فنيت حسناته وبقيت سيئاته وبقي طالبون كثير فيقول تعالى خذوا من سيئاتهم فأضيفوها إلى سيئاته ثم صكوا له صكا إلى النار). فالآية على هذا التأويل في الخصوم، وأنه تعالى لا يظلم مثقال ذرة للخصم على الخصم يأخذ له منه، ولا يظلم مثقال ذرة تبقى له بل يثيبه عليها ويضعفها له؛ فذلك قوله تعالى: «وإن تك حسنة يضاعفها» . وروى أبو هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الله سبحانه يعطي عبده المؤمن بالحسنة الواحدة ألفي ألف حسنة» وتلا «إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما» . قال عبيدة: قال أبو هريرة: وإذا قال الله «أجرا عظيما» فمن الذي يقدر قدره ! وقد تقدم عن ابن عباس وابن مسعود: أن هذه الآية إحدى الآيات التي هي خير مما طلعت عليه الشمس.


فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَـؤُلاء شَهِيداً

فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا:فتحت الفاء الساكنين «وإذ» ظرف زمان والعامل فيه «جئنا» ذكر أبو الليث السمرقندي: حدثنا الخليل بن أحمد قال: حدثنا ابن منيع قال: حدثنا أبو كامل قال: حدثنا فضيل عن يونس بن محمد بن فضالة عن أبيه أن رسول الله صلى الله عليه وسلم أتاهم في بني ظفر فجلس على الصخرة التي في بني ظفر ومعه ابن مسعود ومعاذ وناس من أصحابه فأمر قارئا يقرأ حتى إذا أتى على هذه الآية «فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا» بكى رسول الله صلى الله عليه وسلم حتى اخضلت وجنتاه؛ فقال: «يا رب هذا على من أنا بين ظهرانيهم فكيف من لم أرهم» . وروى البخاري عن عبدالله قال. قال لي رسول الله صلى الله عليه وسلم: «اقرأ علي» قلت: اقرأ عليك وعليك أنزل ؟ قال: «إني أحب أن أسمعه من غيري» فقرأت عليه سورة «النساء» حتى بلغت «فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا» قال: «أمسك» فإذا عيناه تذرفان. وأخرجه مسلم وقال بدل قوله «أمسك» : فرفعت رأسي - أو غمزني رجل إلى جنبي - فرفعت رأسي فرأيت دموعه تسيل. قال علماؤنا: بكاء النبي صلى الله عليه وسلم إنما كان لعظيم ما تضمنته هذه الآية من هول المطلع وشدة الأمر؛ إذ يؤتى بالأنبياء شهداء على أممهم بالتصديق والتكذيب، ويؤتى به صلى الله عليه وسلم يوم القيامة شهيدا. والإشارة بقوله «على هؤلاء» إلى كفار قريش وغيرهم من الكفار؛ وإنما خص كفار قريش بالذكر لأن وظيفة العذاب أشد عليهم منها على غيرهم؛ لعنادهم عند رؤية المعجزات، وما أظهره الله على يديه من خوارق العادات. والمعنى فكيف يكون حال هؤلاء الكفار يوم القيامة «إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا» أمعذبين أم منعمين ؟ وهذا استفهام معناه التوبيخ. وقيل: الإشارة إلى جميع أمته. ذكر ابن المبارك أخبرنا رجل من الأنصار عن المنهال بن عمر وحدثه أنه سمع سعيد بن المسيب يقول: ليس من يوم إلا تعرض على النبي صلى الله عليه وسلم أمته غدوة وعشية فيعرفهم بسيماهم وأعمالهم فلذلك يشهد عليهم؛ يقول الله تبارك وتعالى «فكيف إذا جئنا من كل أمة بشهيد» يعني بنبيها «وجئنا بك على هؤلاء شهيدا» . وموضع «كيف» نصب بفعل مضمر، التقدير فكيف يكون حالهم؛ كما ذكرنا. والفعل المضمر قد يسد مسد «إذا» ، والعامل في «إذا» «جئنا» . و «شهيدا» حال. وفي الحديث من الفقه جواز قراءة الطالب على الشيخ والعرض عليه، ويجوز عكسه. وسيأتي بيانه في حديث أبي في سورة «لم يكن» ، إن شاء الله تعالى. و «شهيدا» نصب على الحال.


يَوْمَئِذٍ يَوَدُّ الَّذِينَ كَفَرُواْ وَعَصَوُاْ الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الأَرْضُ وَلاَ يَكْتُمُونَ اللّهَ حَدِيثاً

يومئذ يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولا يكتمون الله حديثا:ضمت الواو في «عصوا» . لالتقاء الساكنين، ويجوز كسرها. وقرأ نافع وابن عامر «تسوى» بفتح التاء والتشديد في السين. وحمزة والكسائي كذلك إلا أنهما خففا السين. والباقون ضموا التاء وخففوا السين، مبنيا للمفعول والفاعل غير مسمى. والمعنى لو يسوي الله بهم الأرض. أي يجعلهم والأرض سواء. ومعنى آخر: تمنوا لو لم يبعثهم الله وكانت الأرض مستوية عليهم؛ لأنهم من التراب نقلوا. وعلى القراءة الأولى والثانية فالأرض فاعلة، والمعنى تمنوا لو انفتحت لهم الأرض فساخوا فيها؛ قاله قتادة. وقيل: الباء بمعنى على، أي لو تسوى عليهم أي تنشق فتسوى عليهم؛ عن الحسن. فقراءة التشدد على الإدغام، والتخفيف على حذف التاء. وقيل: إنما تمنوا هذا حين رأوا البهائم تصير ترابا وعلموا أنهم مخلدون في النار؛ وهذا معنى قوله تعالى: «ويقول الكافر يا ليتني كنت ترابا» «النبأ: 40» . وقيل: إنما تمنوا هذا حين شهدت هذه الأمة للأنبياء على ما تقدم في «البقرة» عند قوله تعالى: «وكذلك جعلناكم أمة وسطا» «البقرة: 143» الآية. فتقول الأمم الخالية: إن فيهم الزناة والسراق فلا تقبل شهادتهم فيزكيهم النبي صلى الله عليه وسلم، فيقول المشركون: «والله ربنا ما كنا مشركين» «الأنعام: 23» فيختم على أفواههم وتشهد أرجلهم وأيديهم بما كانوا يكسبون؛ فذلك قوله تعالى: «يومئذ يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض » يعني تخسف بهم. والله أعلم.قوله تعالى: «ولا يكتمون الله حديثا» قال الزجاج: قال بعضهم: «ولا يكتمون الله حديثا» مستأنف؛ لأن ما عملوه ظاهر عند الله لا يقدرون على كتمانه. وقال بعضهم: هو معطوف، والمعنى يود لو أن الأرض سويت بهم وأنهم لم يكتموا الله حديثا؛ لأنه ظهر كذبهم. وسئل ابن عباس عن هذه الآية، وعن قوله تعالى: «والله ربنا ما كنا مشركين» فقال: لما رأوا أنه لا يدخل الجنة إلا أهل الإسلام قالوا: «والله ربنا ما كنا مشركين» فختم الله على أفواههم وتكلمت أيديهم وأرجلهم فلا يكتمون الله حديثا. وقال الحسن وقتادة: الآخرة مواطن يكون هذا في بعضها وهذا في بعضها. ومعناه أنهم لما تبين لهم وحوسبوا لم يكتموا. وسيأتي لهذا مزيد بيان في «الأنعام» إن شاء الله تعالى.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ تَعْلَمُواْ مَا تَقُولُونَ وَلاَ جُنُباً إِلاَّ عَابِرِي سَبِيلٍ حَتَّىَ تَغْتَسِلُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مِّنكُم مِّن الْغَآئِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَ

يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ تَعْلَمُواْ مَا تَقُولُونَ وَلاَ جُنُباً إِلاَّ عَابِرِي سَبِيلٍ حَتَّىَ تَغْتَسِلُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مِّنكُم مِّن الْغَآئِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ إِنَّ اللّهَ كَانَ عَفُوّاً غَفُوراً

يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون ولا جنبا إلا عابري سبيل حتى تغتسلوا وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا فامسحوا بوجوهكم وأيديكم إن الله كان عفوا غفورا:قوله تعالى: «يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى» خص الله سبحانه وتعالى بهذا الخطاب المؤمنين؛ لأنهم كانوا يقيمون الصلاة وقد أخذوا من الخمر وأتلفت عليهم أذهانهم فخصوا بهذا الخطاب؛ إذ كان الكفار لا يفعلونها صحاة ولا سكارى. روى أبو داود عن عمر بن الخطاب رضي الله عنه قال: لما نزل تحريم الخمر قال عمر: اللهم بين لنا في الخمر بيانا شافيا؛ فنزلت الآية التي في البقرة «يسألونك عن الخمر والميسر» «البقرة: 219» قال: فدعي عمر فقرئت عليه فقال: اللهم بين لنا في الخمر بيانا شافيا؛ فنزلت الآية التي في النساء «يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى» فكان منادي رسول الله صلى الله عليه وسلم إذا أقيمت الصلاة ينادي: ألا لا يقربن الصلاة سكران. فدعي عمر فقرئت عليه فقال: اللهم بين لنا في الخمر بيانا شافيا؛ فنزلت هذه الآية: «فهل أنتم منتهون» «المائدة: 91» قال عمر: انتهينا. وقال سعيد بن جبير: كان الناس على أمر جاهليتهم حتى يؤمروا أو ينهوا؛ فكانوا يشربونها أول الإسلام حتى نزلت: «يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس» «البقرة: 219» . قالوا: نشربها للمنفعة لا للإثم؛ فشربها رجل فتقدم يصلي بهم فقرأ: قل يا أيها الكافرون أعبد ما تعبدون؛ فنزلت: «يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى» . فقالوا: في غير عين الصلاة. فقال عمر: اللهم أنزل علينا في الخمر بيانا شافيا؛ فنزلت: «إنما يريد الشيطان» «المائدة: 91» الآية. فقال عمر: انتهينا، انتهينا. ثم طاف منادي رسول الله صلى الله عليه وسلم: ألا إن الخمر قد حرمت؛ على ما يأتي بيانه في «المائدة» إن شاء الله تعالى: وروى الترمذي عن علي بن أبي طالب قال: صنع لنا عبدالرحمن بن عوف طعاما فدعانا وسقانا من الخمر، فأخذت الخمر منا، وحضرت الصلاة فقدموني فقرأت: «قل يا أيها الكافرون لا أعبد ما تعبدون» «الكافرون: 1 - 2» ونحن نعبد ما تعبدون. قال: فأنزل الله تعالى: «يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون» . قال أبو عيسى: هذا حديث حسن صحيح. ووجه الاتصال والنظم بما قبله أنه قال سبحانه وتعالى: «واعبدوا الله ولا تشركوا به شيئا» «النساء: 36» . ثم ذكر بعد الإيمان الصلاة التي هي رأس العبادات؛ ولذلك يقتل تاركها ولا يسقط فرضها، وانجر الكلام إلى ذكر شروطها التي لا تصح إلا بها.والجمهور من العلماء وجماعة الفقهاء على أن المراد بالسكر سكر الخمر؛ إلا الضحاك فإنه قال: المراد سكر النوم؛ لقوله عليه السلام: «إذا نعس أحدكم في الصلاة فليرقد حتى يذهب عنه النوم، فإنه لا يدري لعله يستغفر فيسب نفسه» . وقال عبيدة السلماني: «وأنتم سكارى» يعني إذا كنت حاقنا؛ لقوله عليه السلام: «لا يصلين أحدكم وهو حاقن» في رواية «وهو ضام بين فخذيه» .قلت: وقول الضحاك وعبيدة صحيح المعنى؛ فإن المطلوب من المصلي الإقبال على الله تعالى بقلبه وترك الالتفات إلى غيره، والخلو عن كل ما يشوش عليه من نوم وحقنة وجوع، وكل ما يشغل البال ويغير الحال. قال صلى الله عليه وسلم: «إذا حضر العشاء وأقيمت الصلاة فابدؤوا بالعشاء» . فراعى صلى الله عليه وسلم زوال كل مشوش يتعلق به الخاطر، حتى يقبل على عبادة ربه بفراغ قلبه وخالص لبه، فيخشع في صلاته. ويدخل في هذه الآية: «قد أفلح المؤمنون الذين هم في صلاتهم خاشعون» «المؤمنون: 1 - 2» على ما يأتي بيانه. وقال ابن عباس: إن قوله تعالى: يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى « منسوخ بآية المائدة: » إذا قمتم إلى الصلاة فاغسلوا « [المائدة: 6] الآية. فأمروا على هذا القول بألا يصلوا سكارى؛ ثم أمروا بأن يصلوا على كل حال؛ وهذا قبل التحريم. وقال مجاهد: نسخت بتحريم الخمر. وكذلك قال عكرمة وقتادة، وهو الصحيح في الباب لحديث علي المذكور. وروي أن عمر بن الخطاب رضي الله عنه قال: أقيمت الصلاة فنادى منادي رسول الله صلى الله عليه وسلم لا يقربن الصلاة سكران؛ ذكره النحاس. وعلى قول الضحاك وعبيدة الآية محكمة لا نسخ فيها.قوله تعالى: » لا تقربوا « إذا قيل: لا تقرب بفتح الراء كان معناه لا تلبس بالفعل، وإذا كان بضم الراء كان معناه لا تدن منه. والخطاب لجماعة الأمة الصاحين. وأما السكران إذا عدم الميز لسكره فليس بمخاطب في ذلك الوقت لذهاب عقله؛ وإنما هو مخاطب بامتثال ما يجب عليه، وبتكفير ما ضيع في وقت سكره من الأحكام التي تقرر تكليفه إياها قبل السكر.قوله تعالى: » الصلاة « اختلف العلماء في المراد بالصلاة هنا؛ فقالت طائفة: هي العبادة المعروفة نفسها؛ وهو قول أبي حنيفة؛ ولذلك قال » حتى تعلموا ما تقولون «. وقالت طائفة: المراد مواضع الصلاة؛ وهو قول الشافعي، فحذف المضاف. وقد قال تعالى » لهدمت صوامع وبيع وصلوات « [الحج: 40] فسمى مواضع الصلاة صلاة. ويدل على هذا التأويل قوله تعالى: » ولا جنبا إلا عابري سبيل «هذا يقتضي جواز العبور للجنب في المسجد لا الصلاة فيه. وقال أبو حنيفة: المراد بقوله تعالى: » ولا جنبا إلا عابري سبيل « المسافر إذا لم يجد الماء فإنه يتيمم ويصلي؛ وسيأتي بيانه. وقالت طائفة: المراد الموضع والصلاة معا؛ لأنهم كانوا حينئذ لا يأتون المسجد إلا للصلاة ولا يصلون إلا مجتمعين، فكانا متلازمين.قوله تعالى: » وأنتم سكارى « ابتداء وخبر، جملة في موضع الحال من » تقربوا «. و» سكارى « جمع سكران؛ مثل كسلان وكسالى. وقرأ النخعي » سكرى « بفتح السين على مثال فعلى، وهو تكسير سكران؛ وإنما كسر على سكرى لأن السكر آفة تلحق العقل فجرى مجرى صرعى وبابه. وقرأ الأعمش » سكرى « كحبلى فهو صفة مفردة؛ وجاز الإخبار بالصفة المفردة عن الجماعة على ما يستعملونه من الإخبار عن الجماعة بالواحد. والسكر: نقيض الصحو؛ يقال: سكر يسكر مسكرا، من باب حمد يحمد. وسكرت عينه تسكر أي تحيرت؛ ومنه قوله تعالى: » إنما سكرت أبصارنا « [الحجر: 15]. وسكرت الشق سددته. فالسكران قد انقطع عما كان عليه من العقل.وفي هذه الآية دليل بل نص على أن الشرب كان مباحا في أول الإسلام حتى ينتهي بصاحبه إلى السكر. وقال قوم: السكر محرم في العقل وما أبيح في شيء من الأديان؛ وحملوا السكر في هذه الآية على النوم. وقال القفال: يحتمل أنه كان أبيح لهم من الشراب ما يحرك الطبع إلى السخاء والشجاعة والحمية.قلت: وهذا المعنى موجود في أشعارهم؛ وقد قال حسان.ونشربها فتتركنا ملوكاوقد أشبعنا هذا المعنى في » البقرة «. قال القفال: فأما ما يزيل العقل حتى يصير صاحبه في حد الجنون والإغماء فما أبيح قصده، بل لو اتفق من غير قصد فيكون مرفوعا عن صاحبه.قلت: هذا صحيح، وسيأتي بيانه في » المائدة « إن شاء الله تعالى في قصة حمزة. وكان المسلمون لما نزلت هذه الآية يجتنبون الشرب أوقات الصلوات، فإذا صلوا العشاء شربوها؛ فلم يزالوا على ذلك حتى نزل تحريمها في » المائدة « في قوله تعالى: » فهل أنتم منتهون « [المائدة: 91].قوله تعالى: » حتى تعلموا ما تقولون « أي حتى تعلموه متيقنين فيه من غير غلط. والسكران لا يعلم ما يقول؛ ولذلك قال عثمان بن عفان رضي الله عنه: إن السكران لا يلزمه طلاقه. وروي عن ابن عباس وطاوس وعطاء والقاسم وربيعة، وهو قول الليث بن سعد وإسحاق وأبي ثور والمزنى؛ واختاره الطحاوي وقال: أجمع العلماء على أن طلاق المعتوه لا يجوز، والسكران معتوه كالموسوس معتوه بالوسواس. ولا يختلفون أن من شرب البنج فذهب عقله أن طلاقه غير جائز؛ فكذلك من سكر من الشراب. وأجازت طائفة طلاقه؛ وروي عن عمر بن الخطاب ومعاوية وجماعة من التابعين، وهو قول أبي حنيفة والثوري والأوزاعي، واختلف فيه قول الشافعي. والزمه مالك الطلاق والقود في الجراح والقتل، ولم يلزمه النكاح والبيع. وقال أبو حنيفة: أفعال السكران وعقوده كلها ثابتة كأفعال الصاحي، إلا الردة فإنه إذا ارتد فإنه لا تبين منه امرأته إلا استحسانا. وقال أبو يوسف: يكون مرتدا في حال سكره؛ وهو قول الشافعي إلا أنه لا يقتله في حال سكره ولا يستتيبه. وقال الإمام أبو عبدالله المازري: وقد رويت عندنا رواية شاذة أنه لا يلزم طلاق السكران. وقال محمد بن عبدالحكم: لا يلزمه طلاق ولا عتاق. قال ابن شاس: ونزل الشيخ أبو الوليد الخلاف على المخلط الذي معه بقية من عقله إلا أنه لا يملك الاختلاط من نفسه فيخطئ ويصيب. قال: فأما السكران الذي لا يعرف الأرض من السماء ولا الرجل من المرأة، فلا اختلاف في أنه كالمجنون في جميع أفعال وأحواله فيما بينه وبين الناس، وفيما بينه وبين الله تعالى أيضا؛ إلا فيما ذهب وقته من الصلوات، فقيل: إنها لا تسقط عنه بخلاف المجنون؛ من أجل أنه بإدخاله السكر على نفسه كالمتعمد لتركها حتى خرج وقتها. وقال سفيان الثوري: حد السكر اختلال العقل؛ فإذا استقرئ فخلط في قراءته وتكلم بما لا يعرف جلد. وقال أحمد: إذا تغير عقله عن حال الصحة فهو سكران؛ وحكي عن مالك نحوه. قال ابن المنذر: إذا خلط في قراءته فهو سكران؛ استدلالا بقول الله تعالى: » حتى تعلموا ما تقولون «. فإذا كان بحيث لا يعلم ما يقول تجنب المسجد مخافة التلويث؛ ولا تصح صلاته وإن صلى الله عليه وسلم قضى. وإن كان بحيث يعلم ما يقول فأتى بالصلاة فحكمه حكم الصاحي.قوله تعالى: » ولا جنبا « عطف على موضع الجملة المنصوبة في قوله: » حتى تعلموا « أي لا تصلوا وقد أجنبتم. ويقال: تجنبتم وأجنبتم وجنبتم بمعنى. ولفظ الجنب لا يؤنث ولا يثنى ولا يجمع؛ لأنه على وزن المصدر كالبعد والقرب. وربما خففوه فقالوا: جنب؛ وقد قرأه كذلك قوم. وقال الفراء: يقال جنب الرجل وأجنب من الجنابة. وقيل: يجمع الجنب في لغة على أجناب؛ مثل عنق وأعناق، وطنب وأطناب. ومن قال للواحد جانب قال في الجمع: جناب؛ كقولك: راكب وركاب. والأصل البعد؛ كأن الجنب بعد بخروج الماء الدافق عن حال الصلاة؛ قال:فلا تحرمي نائلا عن جنابة فإني امرؤ وسط القباب غريبورجل جنب: غريب. والجنابة مخالطة الرجل المرأة.والجمهور من الأمة على أن الجنب هو غير الطاهر من إنزال أو مجاوزة ختان. وروي عن بعض الصحابة ألا غسل إلا من إنزال؛ لقوله عليه السلام: (إنما الماء من الماء) أخرجه مسلم. وفي البخاري عن أبي بن كعب أنه قال: يا رسول الله، إذا جامع الرجل المرأة فلم ينزل ؟ قال: (يغسل ما مس المرأة من ثم يتوضأ ويصلي). قال أبو عبدالله: الغسل أحوط؛ وذلك الآخر إنما بيناه لاختلافهم. وأخرجه مسلم في صحيحه بمعناه، وقال في آخره: قال أبو العلاء بن الشخير كان رسول الله صلى الله عليه وسلم ينسخ حديثه بعضه بعضا كما ينسخ القرآن بعضه بعضا. قال أبو إسحاق: هذا منسوخ. وقال الترمذي: كان هذا الحكم في أول الإسلام ثم نسخ.قلت: على هذا جماعة العلماء من الصحابة والتابعين وفقهاء الأمصار، وأن الغسل يجب بنفس التقاء الختانين. وقد كان فيه خلاف بين الصحابة ثم رجعوا فيه إلى رواية عائشة عن النبي صلى الله عليه وسلم قال: (إذا جلس بين شعبها الأربع ومس الختان الختان منه وجب الغسل). أخرجه مسلم. وفي الصحيحين من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: (إذا قعد بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل). زاد مسلم (وإن لم ينزل). وقال ابن القصار: وأجمع التابعون ومن بعدهم بعد خلاف من قبلهم على الأخذ بحديث (إذا التقى الختانان) وإذا صح الإجماع بعد الخلاف كان مسقطا للخلاف. قال القاضي عياض: لا نعلم أحدا قال به بعد خلاف الصحابة إلا ما حكي عن الأعمش ثم بعده داود الأصبهاني. وقد روي أن عمر رضي الله عنه حمل الناس على ترك الأخذ بحديث (الماء من الماء) لما اختلفوا. وتأوله ابن عباس على الاحتلام؛ أي إنما يجب الاغتسال بالماء من إنزال الماء في الاحتلام. ومتى لم يكن إنزال وإن رأى أنه يجامع فلا غسل. وهذا ما لا خلاف فيه بين كافة العلماء.قوله تعالى: » إلا عابري سبيل « يقال: عبرت الطريق أي قطعته من جانب إلى جانب. وعبرت النهر عبورا، وهذا عبر النهر أي شطه، ويقال: عبر بالضم. والمعبر ما يعبر عليه من سفينة أو قنطرة. وهذا عابر السبيل أي مار الطريق. وناقة عبر أسفار: لا تزال يسافر عليها ويقطع بها الفلاة والهاجرة لسرعة مشيها. قال الشاعر:عيرانة سرح اليدين شملة عبر الهواجر كالهزف الخاضبوعبر القوم ماتوا. وأنشد:قضاء الله يغلب كل شيء ويلعب بالجزوع وبالصبورفإن نعبر فإن لنا لمات وإن نغبر فنحن على نذوريقول: إن متنا فلنا أقران، وإن بقينا فلا بد لنا من الموت؛ حتى كأن علينا في إتيانه نذورا.واختلف العلماء في قوله: » إلا عابري سبيل « فقال علي رضي الله عنه وابن عباس وابن جبير ومجاهد والحكم: عابر السبيل المسافر. ولا يصح لأحد أن يقرب الصلاة وهو جنب إلا بعد الاغتسال، إلا المسافر فإنه يتيمم؛ وهذا قول أبي حنيفة؛ لأن الغالب في الماء لا يعدم في الحضر؛ فالحاضر يغتسل لوجود الماء، والمسافر يتيمم إذا لم يجده. قال ابن المنذر: وقال أصحاب الرأي في الجنب المسافر يمر على مسجد فيه عين ماء يتيمم الصعيد ويدخل المسجد ويستقي منها ثم يخرج الماء من المسجد. ورخصت طائفة في دخول الجنب المسجد. واحتج بعضهم بقول النبي صلى الله عليه وسلم: (المؤمن ليس بنجس). قال ابن المنذر: وبه نقول. وقال ابن عباس أيضا وابن مسعود وعكرمة والنخعي: عابر السبيل الخاطر المجتاز؛ وهو قول عمرو بن دينار ومالك والشافعي. وقالت طائفة: لا يمر الجنب في المسجد إلا ألا يجد بدا فيتيمم ويمر فيه؛ هكذا قال الثوري وإسحاق بن راهويه. وقال أحمد وإسحاق في الجنب: إذا توضأ لا بأس أن يجلس في المسجد حكاه ابن المنذر. وروى بعضهم في سبب الآية أن قوما من الأنصار كانت أبواب دورهم شارعة في المسجد، فإذا أصاب أحدهم الجنابة أضطر إلى المرور في المسجد.قلت: وهذا صحيح؛ يعضده ما رواه أبو داود عن جسرة بنت دجاجة قالت: سمعت عائشة رضي الله عنها تقول: جاء رسول الله صلى الله عليه وسلم ووجوه بيوت أصحابه شارعة في المسجد؛ فقال: (وجهوا هذه البيوت عن المسجد). ثم دخل النبي صلى الله عليه وسلم ولم يصنع القوم شيئا رجاء أن تنزل لهم رخصة فخرج إليهم فقال: (وجهوا هذه البيوت عن المسجد فإني لا أحل المسجد لحائض ولا جنب). وفي صحيح مسلم: (لا تبقين في المسجد خوخة إلا خوخة أبي بكر). فأمر صلى الله عليه وسلم بسد الأبواب لما كان يؤدي ذلك إلى اتخاذا المسجد طريقا والعبور فيه. واستثنى خوخة أبي بكر إكراما له وخصوصية؛ لأنهما كانا لا يفترقان غالبا. وقد روي عن النبي صلى الله عليه وسلم أنه لم يكن أذن لأحد أن يمر في المسجد ولا يجلس فيه إلا علي بن أبي طالب رضي الله عنه. ورواه عطية العوفي عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: (ما ينبغي لمسلم ولا يصلح أن يجنب في المسجد إلا أنا وعلي). قال علماؤنا: وهذا يجوز أن يكون ذلك؛ لأن بيت علي كان في المسجد، كما كان بيت النبي صلى الله عليه وسلم في المسجد، وإن كان البيتان لم يكونا في المسجد ولكن كانا متصلين بالمسجد وأبوابهما كانت في المسجد فجعلهما رسول الله صلى الله عليه وسلم من المسجد فقال: (ما ينبغي لمسلم) الحديث. والذي يدل على أن بيت علي كان في المسجد ما رواه ابن شهاب عن سالم بن عبدالله قال: سأل رجل أبي عن علي وعثمان رضي الله عنهما أيهما كان خيرا ؟ فقال له عبدالله بن عمر: هذا بيت رسول الله صلى الله عليه وسلم ! وأشار إلى بيت علي إلى جنبه، لم يكن في المسجد غيرهما؛ وذكر الحديث. فلم يكونا يجنبان في المسجد وإنما كانا يجنبان في بيوتهما، وبيوتهما من المسجد إذ كان أبوابهما فيه؛ فكانا يستطرقانه في حال الجنابة إذا خرجا من بيوتهما. ويجوز أن يكون ذلك تخصيصا لهما؛ وقد كان النبي صلى الله عليه وسلم خص بأشياء، فيكون هذا مما خص به، ثم خص النبي صلى الله عليه وسلم عليا عليه السلام فرخص له في ما لم يرخص فيه لغيره. وإن كانت أبواب بيوتهم في المسجد، فإنه كان في المسجد أبواب بيوت غير بيتيهما؛ حتى أمر النبي صلى الله عليه وسلم بسدها إلا باب علي. وروى عمرو بن ميمون عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: (سدوا الأبواب إلا باب علي) فخصه عليه السلام بأن ترك بابه في المسجد، وكان يجنب في بيته وبيته في المسجد. وأما قوله: (لا تبقين في المسجد خوخة إلا خوخة أبي بكر) فإن ذلك كانت - والله أعلم - أبوابا تطلع إلى المسجد خوخات، وأبواب البيوت خارجة من المسجد؛ فأمر عليه السلام بسد تلك الخوخات وترك خوخة أبي بكر إكراما له. والخوخات كالكوى والمشاكي، وباب علي كان باب البيت الذي كان يدخل منه ويخرج. وقد فسر ابن عمر ذلك بقوله: ولم يكن في المسجد غيرهما. فإن قيل: فقد ثبت عن عطاء بن يسار أنه قال: كان رجال من أصحاب النبي صلى الله عليه وسلم تصيبهم الجنابة فيتوضؤون ويأتون المسجد فيتحدثون فيه. وهذا يدل على أن اللبث في المسجد للجنب جائز إذا توضأ؛ وهو مذهب أحمد وإسحاق كما ذكرنا. فالجواب أن الوضوء لا يرفع حدث الجنابة، وكل موضع وضع للعبادة وأكرم عن النجاسة الظاهرة ينبغي ألا يدخله من لا يرضى لتلك العبادة، ولا يصح له أن يتلبس بها. والغالب من أحوالهم المنقولة أنهم كانوا يغتسلون في بيوتهم. فإن قيل: يبطل بالمحدث. قلنا: ذلك يكثر وقوعه فيشق الوضوء منه؛ وفي قوله تعالى: » ولا جنبا إلا عابري سبيل « ما يغني ويكفي. وإذا كان لا يجوز له اللبث في المسجد فأحرى ألا يجوز له مس المصحف ولا القراءة فيه؛ إذ هو أعظم حرمة. وسيأتي بيانه في » الواقعة « إن شاء الله تعالى.ويمنع الجنب عند علمائنا من قراءة القرآن غالبا إلا الآيات اليسيرة للتعوذ. وقد روى موسى بن عقبة عن نافع عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: (لا يقرأ الجنب والحائض شيئا من القرآن) أخرجه ابن ماجة. وأخرج الدارقطني من حديث سفيان عن مسعر، وشعبة عن عمرو بن مرة عن عبدالله بن سلمة عن علي قال: كان رسول الله صلى الله عليه وسلم لا يحجبه عن قراءة القرآن شيء إلا أن يكون جنبا. قال سفيان: قال لي شعبة: ما أحدث بحديث أحسن منه. وأخرجه ابن ماجة قال: حدثنا محمد بن بشار، حدثنا محمد بن جعفر، حدثنا شعبة، عن عمرو بن مرة؛ فذكره بمعناه، وهذا إسناد صحيح. وعن ابن عباس، عن عبدالله بن رواحة أن رسول الله صلى الله عليه وسلم نهى أن يقرأ أحدنا القرآن وهو جنب؛ أخرجه الدارقطني. وروى عن عكرمة قال: كان ابن رواحة مضطجعا إلى جنب امرأته فقام إلى جارية له في ناحية الحجرة فوقع عليها؛ وفزعت امرأته فلم تجده في مضجعه، فقامت فخرجت فرأته على جاريته، فرجعت إلى البيت فأخذت الشفرة ثم خرجت، وفرغ فقام فلقيها تحمل الشفرة فقال مهيم ؟ قالت: مهيم ! لو أدركتك حيث رأيتك لوجأت بين كتفيك بهذه الشفرة. قال: وأين رأيتني ؟ قالت: رأيتك على الجارية؛ فقال: ما رأيتني؛ وقد نهى رسول الله صلى الله عليه وسلم أن يقرأ أحدنا القرآن وهو جنب. قالت: فأقرأ، وكانت لا تقرأ القرآن، فقال:أتانا رسول الله يتلوا كتابه كما لاح مشهور من الفجر ساطعأتى بالهدى بعد العمى فقلوبنا به موقنات أن ما قال واقعيبيت يجافي جنبه عن فراشه إذا استثقلت بالمشركين المضاجعفقالت: آمنت بالله وكذبت البصر. ثم غدا على رسول الله صلى الله عليه وسلم فأخبره؛ فضحك حتى بدت نواجذه صلى الله عليه وسلم.قوله تعالى: » حتى تغتسلوا « نهى الله سبحانه وتعالى عن الصلاة إلا بعد الاغتسال؛ والاغتسال معنى معقول، ولفظه عند العرب معلوم، يعبر به عن إمرار اليد مع الماء على المغسول؛ ولذلك فرقت العرب بين قولهم: غسلت الثوب، وبين قولهم: أفضت عليه الماء وغمسته في الماء. إذا تقرر هذا فاعلم أن العلماء اختلفوا في الجنب يصب على جسده الماء أو ينغمس فيه ولا يتدلك؛ فالمشهور من مذهب مالك أنه لا بجزئه حتى يتدلك؛ لأن الله سبحانه وتعالى أمر الجنب بالاغتسال، كما أمر المتوضئ بغسل وجهه ويديه؛ ولم يكن للمتوضئ بد من إمرار يديه مع الماء على وجهه ويديه، فكذلك جميع جسد الجنب ورأسه في حكم وجه المتوضئ ويديه. وهذا قول المزني واختياره. قال أبو الفرج عمرو بن محمد المالكي: وهذا هو المعقول من لفظ الغسل؛ لأن الاغتسال في اللغة هو الافتعال، ومن لم يمر فلم يفعل غير صب الماء لا يسميه أهل اللسان غاسلا، بل يسمونه صابا للماء ومنغمسا فيه. قال: وعلى نحو هذا جاءت الآثار عن النبي صلى الله عليه وسلم أنه قال: (تحت كل شعرة جنابة فاغسلوا الشعر واتقوا البشرة) قال: وإنقاؤه - والله أعلم - لا يكون إلا بتتبعه؛ على حد ما ذكرنا.قلت: لا حجة فيما استدل به من الحديث لوجهين: أحدهما: أنه قد خولف في تأويله؛ قال سفيان بن عيينة: المراد بقوله عليه السلام (وأنقوا البشرة) أراد غسل الفرج وتنظيفه، وأنه كنى بالبشرة عن الفرج. قال ابن وهب: ما رأيت أحدا أعلم بتفسير الأحاديث من ابن عيينة.الثاني: إن الحديث أخرجه أبو داود في سننه وقال فيه: وهذا الحديث ضعيف؛ كذا في رواية ابن داسة. وفي رواية اللؤلئي عنه: الحارث بن وجيه ضعيف، حديثه منكر؛ فسقط الاستدلال بالحديث، وبقي المعول على اللسان كما بينا. ويعضده ما ثبت في صحيح الحديث أن النبي صلى الله عليه وسلم أتي بصبي فبال عليه، فدعا بماء فأتبعه بول ولم يغسله؛ روته عائشة، ونحوه عن أم قيس بنت محصن؛ أخرجهما مسلم. وقال الجمهور من العلماء وجماعة الفقهاء: يجزئ الجنب صب الماء والانغماس فيه إذا أسبغ وعم وإن لم يتدلك؛ على مقتضى حديث ميمونة وعائشة في غسل النبي صلى الله عليه وسلم. رواهما الأئمة، وأن النبي صلى الله عليه وسلم كان يفيض الماء على جسده؛ وبه قال محمد بن عبدالحكم، وإليه رجع أبو الفرج ورواه عن مالك؛ قال: وإنما أمر بإمرار اليدين في الغسل لأنه لا يكاد من لم يمر يديه عليه يسلم من تنكب الماء عن بعض ما يجب عليه من جسده. وقال ابن العربي: وأعجب لأبي الفرج الذي روى وحكى عن صاحب المذهب أن الغسل دون ذلك يجزئ ! وما قاله قط مالك نصا ولا تخريجا، وإنما هي من أوهامه.قلت: قد روي هذا عن مالك نصا؛ قال مروان بن محمد الظاهري وهو ثقة من ثقات الشاميين: سألت مالك بن أنس عن رجل انغمس في ماء وهو جنب ولم يتوضأ، قال: مضت صلاته. قال أبو عمر: فهذه الرواية فيها لم يتدلك ولا توضأ، وقد أجزأه عند مالك. والمشهور من مذهبه أنه لا يجزئه حتى يتدلك؛ قياسا عل غسل الوجه واليدين. وحجة الجماعة أن كل من صب عليه الماء فقد اغتسل. والعرب تقول: غسلتني السماء. وقد حكت عائشة وميمونة صفة غسل رسول الله صلى الله عليه وسلم ولم يذكرا تدلكا، ولو كان واجبا ما تركه؛ لأنه المبين عن الله مراده، ولو فعله لنقل عنه؛ كما نقل تخليل أصول شعره بالماء وغرفه على رأسه، وغير ذلك من صفة غسله ووضوئه عليه السلام. قال أبو عمر: وغير نكير أن يكون الغسل في لسان العرب مرة بالعرك ومرة بالصب والإفاضة؛ وإذا كان هذا فلا يمتنع أن يكون الله جل وعز تعبد عباده في الوضوء بإمرار أيديهم على وجوههم مع الماء ويكون ذلك غسلا، وأن يفيضوا الماء على أنفسهم في غسل الجنابة والحيض، ويكون ذلك غسلا موافقا للسنة غير خارج من اللغة، ويكون كل واحد من الأمرين أصلا في نفسه، لا يجب أن يرد أحدهما إلى صاحبه؛ لأن الأصول لا يرد بعضها إلى بعض قياسا - وهذا ما لا خلاف فيه بين علماء الأمة. وإنما ترد القروع قياسا على الأصول. وبالله التوفيق.حديث ميمونة وعائشة يرد ما رواه شعبة مولى ابن عباس عن ابن عباس أنه كان إذا اغتسل من الجنابة غسل يديه سبعا وفرجه سبعا. وقد روي عن ابن عمر قال: كانت الصلاة خمسين، والغسل من الجنابة سبع مرار، وغسل البول من الثوب سبع مرار؛ فلم يزل رسول الله صلى الله عليه وسلم يسأل حتى جعلت الصلاة خمسا، والغسل من الجنابة مرة، والغسل من البول مرة. قال ابن عبدالبر: وإسناد هذا الحديث عن ابن عمر فيه ضعف ولين، وإن كان أبو داود قد خرجه والذي قبله عن شعبة مولى ابن عباس، وشعبة هذا ليس بالقوي، ويرهما حديث عائشة وميمونة.ومن لم يستطع إمرار يده على جسده فقد قال سحنون: يجعل من يلي ذلك منه، أو يعالجه بخرقه. وفي الواضحة: يمر يديه على ما يدركه من جسده، ثم يفيض الماء حتى يعم ما لم تبلغه يداه.واختلف قول مالك في تخليل الجنب لحيته؛ فروى ابن القاسم عنه أنه قال: ليس عليه ذلك. وروى أشهب عنه أن عليه ذلك. قال ابن عبدالحكم: ذلك هو أحب إلينا؛ لأن رسول الله صلى الله عليه وسلم كان يخلل شعره في غسل الجنابة، وذلك عام وإن كان الأظهر فيه شعر رأسه؛ وعلى هذين القولين العلماء. ومن جهة المعنى أن استيعاب جميع الجسد في الغسل واجب، والبشرة التي تحت اللحية من جملته؛ فوجب إيصال الماء إليها ومباشرتها باليد. وإنما انتقل الفرض إلى الشعر في الطهارة الصغرى لأنها مبنية على التخفيف، ونيابة الأبدال فيها من غير ضرورة؛ ولذلك جاز فيها المسح على الخفين ولم يجز في الغسل.قلت: ويعضد. هذا قوله صلى الله عليه وسلم: (تحت كل شعرة جنابة).وقد بالغ قوم فأوجبوا المضمضة والاستنشاق؛ لقوله تعالى: » حتى تغتسلوا « منهم أبو حنيفة؛ ولأنهما من جملة الوجه وحكمهما حكم ظاهر الوجه كالخد والجبين، فمن تركهما أعاد كمن ترك لمعة، ومن تركهما في وضوئه فلا إعادة عليه. وقال مالك: ليستا بفرض لا في الجنابة ولا في الوضوء؛ لأنهما باطنان فلا يجب كداخل الجسد. وبذلك قال محمد بن جرير الطبري والليث بن سعد والأوزاعي وجماعة من التابعين. وقال ابن أبي ليلى وحماد بن أبي سليمان: هما فرض في الوضوء والغسل جميعا؛ وهو قول إسحاق وأحمد بن حنبل وبعض أصحاب داود. وروي عن الزهري وعطاء مثل هذا القول. وروي عن أحمد أيضا أن المضمضة سنة والاستنشاق فرض؛ وقال به بعض أصحاب داود. وحجة من لم يوجبهما أن الله سبحانه لم يذكرهما في كتابه، ولا أوجبهما رسوله ولا اتفق الجميع عليه؛ والفرائض لا تثبت إلا بهذه الوجوه. احتج من أوجبهما بالآية، وقوله تعالى: » فاغسلوا وجوهكم «فما وجب في الواحد من الغسل وجب في الآخر، والنبي صلى الله عليه وسلم لم يحفظ عنه أنه ترك المضمضة والاستنشاق في وضوئه ولا في غسله من الجنابة؛ وهو المبين عن الله مراده قولا وعملا. احتج من فرق بينهما بأن النبي صلى الله عليه وسلم فعل المضمضة ولم يأمر بها، وأفعاله مندوب إليها ليست بواجبة إلا بدليل، وفعل الاستنشاق وأمر به؛ وأمره على الوجوب أبدا.قال علماؤنا: ولا بد في غسل الجنابة من النية؛ لقوله تعالى: » حتى تغتسلوا « وذلك يقتضي النية؛ وبه قال مالك والشافعي وأحمد وإسحاق وأبو ثور، وكذلك الوضوء والتيمم. وعضدوا هذا وبقوله تعالى: » وما أمروا إلا ليعبدوا الله مخلصين له الدين «[البينة: 5] والإخلاص النية في التقرب إلى الله تعالى، والقصد له بأداء ما افترض على عباده المؤمنين، وقال عليه السلام: (إنما الأعمال بالنيات) وهذا عمل. وقال الأوزاعي والحسن: يجزئ الوضوء والتيمم بغير نية. وقال أبو حنيفة وأصحابه: كل طهارة بالماء فإنها تجزئ بغير نية، ولا يجزئ التيمم إلا بنية؛ قياسا على إزالة النجاسة بالإجماع من الأبدان والثياب بغير نية. ورواه الوليد بن مسلم عن مالك.وأما قدر الماء الذي يغتسل به؛ فروى مالك عن ابن شهاب عن عروة بن الزبير عن عائشة أم المؤمنين رضي الله عنها أن رسول الله صلى الله عليه وسلم كان يغتسل من إناء هو الفرق من الجنابة. » الفرق «تحرك راؤه وتسكن. قال ابن وهب: » الفرق «مكيال من الخشب، كان ابن شهاب يقول: إنه يسع خمسة أقساط بأقساط بني أمية. وقد فسر محمد بن عيسى الأعشى » الفرق «فقال: ثلاثة آصع، قال: وهي خمسة أقساط، قال: وفي الخمسة أقساط اثنا عشر مدا بمد النبي صلى الله عليه وسلم. وفي صحيح مسلم قال سفيان: » الفرق «ثلاثة آصع. وعن أنس قال: كان النبي صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع إلى خمسة أمداد. وفي رواية: يغتسل بخمسة مكاكيك ويتوضأ بمكوك. وهذه الأحاديث تدل على استحباب تقليل الماء من غير كيل ولا وزن، يأخذ منه الإنسان بقدر ما يكفي ولا يكثر منه، فإن الإكثار منه سرف والسرف مذموم. ومذهب الأباضية الإكثار من الماء، وذلك من الشيطان.قوله تعالى: » وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا فامسحوا بوجوهكم وأيديكم « هذه آية التيمم، نزلت في عبدالرحمن بن عوف أصابته جنابة وهو جريح؛ فرخص له في أن يتيمم، ثم صارت الآية عامة في جميع الناس. وقيل: نزلت بسبب عدم الصحابة الماء في غزوة » المريسيع «حين انقطع العقد لعائشة. أخرج الحديث مالك من رواية عبدالرحمن بن القاسم عن أبيه عن عائشة. وترجم البخاري هذه الآية في كتاب التفسير: حدثنا محمد قال: أخبرنا عبدة، عن هشام بن عروة، عن أبيه، عن عائشة رضي الله عنها قالت: هلكت قلادة لأسماء فبعث النبي صلى الله عليه وسلم في طلبها رجالا، فحضرت الصلاة وليسوا على وضوء ولم يجدوا ماء فصلوا وهم على غير وضوء؛ فأنزل الله تعالى آية التيمم.قلت: وهذه الرواية ليس فيها ذكر للموضع، وفيها أن القلادة كانت لأسماء؛ خلاف حديث مالك. وذكر النسائي من رواية علي بن مسهر عن هشام بن عروة عن أبيه عن عائشة أنها استعارت من أسماء قلادة لها وهي في سفر مع رسول الله صلى الله عليه وسلم فأنسلت منها وكان ذلك المكان يقال له الصلصل؛ وذكر الحديث. ففي هذه الرواية عن هشام أن القلادة كانت لأسماء، وأن عائشة استعارتها من أسماء. وهذا بيان لحديث مالك إذا قال: انقطع عقد لعائشة، ولحديث البخاري إذ قال: هلكت قلادة لأسماء. وفيه أن المكان يقال له الصلصل. وأخرجه الترمذي حدثنا الحميدي، حدثنا سفيان، حدثنا هشام بن عروة عن أبيه، عن عائشة أنها سقطت قلادتها ليلة الأبواء، فأرسل رسول الله صلى الله عليه وسلم رجلين في طلبها؛ وذكر الحديث. ففي هذه الرواية عن هشام أيضا إضافة القلادة إليها، لكن إضافة مستعير بدليل حديث النسائي. وقال في المكان: » الأبواء «كما قال مالك، إلا أنه من غير شك. وفي حديث مالك قال: وبعثنا البعير الذي كنت عليه فوجدنا العقد تحته. وجاء في البخاري: أن رسول الله صلى الله عليه وسلم وجده. وهذا كله صحيح المعنى، وليس اختلاف النقلة في العقد والقلادة ولا في الموضع ما يقدح في الحديث ولا يوهن شيئا منه؛ لأن المعنى المراد من الحديث والمقصود به إليه هو نزول التيمم، وقد ثبتت الروايات في أمر القلادة. وأما قوله في حديث الترمذي: فأرسل رجلين قيل: أحدهما أسيد بن حضير. ولعلهما المراد بالرجال في حديث البخاري فعبر عنهما بلفظ الجمع، إذ أقل الجمع اثنان، أو أردف في أثرهما غيرهما فصح إطلاق اللفظ والله أعلم. فبعثوا في طلبها فطلبوا فلم يجدوا شيئا في وجهتهم، فلما رجعوا أثاروا البعير فوجدوه تحته. وقد روي أن أصحاب رسول الله صلى الله عليه وسلم أصابتهم جراحة ففشت فيهم ثم ابتلوا بالجنابة فشكوا ذلك لرسول الله صلى الله عليه وسلم فنزلت هذه الآية. وهذا أيضا ليس بخلاف لما ذكرنا؛ فإنهم ربما أصابتهم الجراحة في غزوتهم تلك التي قفلوا منها إذ كان فيها قتال فشكوا، وضاع العقد ونزلت الآية. وقد قيل: إن ضياع العقد كان في غزاة بني المصطلق. وهذا أيضا ليس بخلاف لقول من قال في غزاة المريسيع، إذ هي غزاة واحدة؛ فإن النبي صلى الله عليه وسلم غزا بني المصطلق في شعبان من السنة السادسة من الهجرة، على ما قال خليفة بن خياط وأبو عمر بن عبدالبر، واستعمل على المدينة أبا ذر الغفاري. وقيل: بل نميلة بن عبدالله الليثي. وأغار رسول الله صلى الله عليهوسلم على بني المصطلق وهم غارون، وهم على ماء يقال له المريسيع من ناحية قديد مما يلي الساحل فقتل من قتل وسبى من سبى من النساء والذرية وكان شعارهم يومئذ: أمت أمت. وقد قيل: إن بني المصطلق جمعوا لرسول الله صلى الله عليه وسلم وأرادوه، فلما بلغه ذلك خرج إليهم فلقيهم على ماء. فهذا ما جاء في بدء التيمم والسبب فيه. وقد قيل: إن آية المائدة آية التيمم، على ما يأتي بيانه هناك. قال أبو عمر: فأنزل الله تعالى آية التيمم، وهي آية الوضوء المذكورة في سورة » المائدة «، أو الآية التي في سورة » النساء «. ليس التيمم مذكورا في غير هاتين الآيتين وهما مدنيتان.قوله تعالى: » مرضى «المرض عبارة عن خروج البدن عن حد الاعتدال والاعتياد، إلى الاعوجاج والشذوذ. وهو على ضربين: كثير ويسير؛ فإذا كان كثيرا بحيث يخاف الموت لبرد الماء، أو للعلة التي به، أو يخاف فوت بعض الأعضاء، فهذا يتيمم بإجماع؛ إلا ما روي عن الحسن وعطاء أنه يتطهر وإن مات. وهذا مردود بقوله تعالى: » وما جعل عليكم في الدين من حرج «[الحج: 78] وقوله تعالى: » ولا تقتلوا أنفسكم «[النساء:29]. وروى الدارقطني عن سعيد بن جبير عن ابن عباس في قوله عز وجل: » وإن كنتم مرضى أو على سفر «قال: إذا كانت بالرجل الجراحة في سبيل الله أو القروح أو الجدري فيجنب فخاف أن يموت إن اغتسل، تيمم. وعن سعد بن جبير أيضا عن ابن عباس قال: رخص للمريض في التيمم بالصعيد. وتيمم عمرو بن العاص لما خاف أن يهلك من شدة البرد ولم يأمره صلى الله عليه وسلم بغسل ولا إعادة. فإن كان يسيرا إلا أنه يخاف معه حدوث علة أو زيادتها أو بطء برء فهؤلاء يتيممون بإجماع من المذهب. قال ابن عطية: فيما حفظت.قلت: قد ذكر الباجي فيه خلافا؛ قال القاضي أبو الحسن: مثل أن يخاف الصحيح نزلة أو حمى، وكذلك إن كان المريض يخاف زيادة مرض؛ وبنحو ذلك قال أبو حنيفة. وقال الشافعي: لا يجوز له التيمم مع وجود الماء إلا أن يخاف التلف؛ ورواه القاضي أبو الحسن عن مالك. قال ابن العربي: » قال الشافعي لا يباح التيمم للمريض إلا إذا خاف التلف؛ لأن زيادة المرض غير متحققة؛ لأنها قد تكون وقد لا تكون، ولا يجوز ترك الفرض المتيقن للخوف المشكوك. قلنا: قد ناقضت؛ فإنك قلت إذا خاف التلف من البرد تيمم؛ فكما يبيح التيمم خوف التلف كذلك، يبيحه خوف المرض؛ لأن المرض محذور كما أن التلف محذور. قال: وعجبا للشافعي يقول: لو زاد الماء على قدر قيمته حبة لم يلزمه شراؤه صيانة للمال ويلزمه التيمم، وهو يخاف على بدنه المرض ! وليس لهم عليه كلام يساوي سماعه «.قلت: الصحيح من قول الشافعي فيما قال القشيري أبو نصر عبدالرحيم في تفسيره: والمرض الذي يباح له التيمم هو الذي يخاف فيه فوت الروح أو فوات بعض الأعضاء لو استعمل الماء. فإن خاف طول المرض فالقول الصحيح للشافعي: جواز التيمم. روى أبو داود والدارقطني، عن يحيى بن أيوب، عن يزيد بن أبي حبيب، عن عمران بن أبي أنس، عن عبدالرحمن بن جبير، عن عمرو بن العاص قال: احتلمت في ليلة باردة في غزوة ذات السلاسل فأشفقت إن اغتسلت أن أهلك؛ فتيممت ثم صليت بأصحابي الصبح؛ فذكروا ذلك لرسول الله صلى الله عليه وسلم فقال يا عمرو: (صليت بأصحابك وأنت جنب) ؟ فأخبرته بالذي منعني من الاغتسال وقلت: إني سمعت الله عز وجل يقول: » ولا تقتلوا أنفسكم إن الله كان بكم رحيما «[النساء: 29] فضحك نبي الله صلى الله عليه وسلم ولم يقل شيئا. فدل هذا الحديث على إباحة التيمم مع الخوف لا مع اليقين، وفيه إطلاق اسم الجنب على المتيمم وجواز صلاة المتيمم بالمتوضئين؛ وهذا أحد القولين عندنا؛ وهو الصحيح وهو الذي أقرأه مالك في موطئه وقرئ عليه إلى أن مات. والقول الثاني: أنه لا يصلي؛ لأنه أنقص فضيلة من المتوضئ، وحكم الإمام أن يكون أعلى رتبة؛ وقد روى الدارقطني من حديث جابر بن عبدالله قال: قال رسول الله صلى الله عليه وسلم: (لا يؤم المتيمم المتوضئين) إسناده ضعيف. وروى أبو داود والدارقطني عن جابر قال: خرجنا في سفر فأصاب رجلا منا حجر فشجه في رأسه ثم احتلم، فسأل أصحابه هل تجدون لي رخصة في التيمم ؟ فقالوا: ما نجد لك رخصة وأنت تقدر على الماء؛ فاغتسل فمات، فلما قدمنا على النبي صلى الله عليه وسلم أخبر بذلك فقال: (قتلوه قتلهم الله ألا سألوا إذ لم يعلموا فإنما شفاء العي السؤال وإنما كان يكفيه أن يتيمم ويعصر أو يعصب - شك موسى - على جرحه خرقة ثم يمسح عليها ويغسل سائر جسده). قال الدارقطني: » قال أبو بكر هذه سنة تفرد بها أهل مكة وحملها أهل الجزيرة، ولم يروه عن عطاء عن جابر غير الزبير بن خريق، وليس بالقوي، وخالفه الأوزاعي فرواه عن عطاء عن ابن عباس وهو الصواب. واختلف عن الأوزاعي فقيل عنه عن عطاء، وقيل عنه: بلغني عن عطاء، وأرسل الأوزاعي آخره عن عطاء عن النبي صلى الله عليه وسلم وهو الصواب. وقال ابن أبي حاتم: سألت أبي وأبا زرعة عنه فقالا: رواه ابن أبي العشرين، عن الأوزاعي، عن إسماعيل بن مسلم، عن عطاء، عن ابن عباس، وأسند الحديث «. وقال داود: كل من انطلق عليه اسم المريض فجائز له التيمم؛ لقوله تعالى: » وإن كنتم مرضى «. قال ابن عطية: وهذا قول خلف، وإنما هو عند علماء الأمة لمن خاف من استعمال الماء أو تأذيه به كالمجدور والمحصوب، والعلل المخوف عليها من الماء؛ كما تقدم عن ابن عباس.قوله تعالى: » أو على سفر « يجوز التيمم بسبب السفر طال أو قصر عند عدم الماء، ولا يشترط أن يكون مما تقصر فيه الصلاة؛ هذا مذهب مالك وجمهور العلماء. وقال قوم: لا يتيمم إلا في سفر تقصر فيه الصلاة. واشترط آخرون أن يكون سفر طاعة. وهذا كله ضعيف. والله أعلم.أجمع العلماء على جواز التيمم في السفر حسبما ذكرنا، واختلفوا فيه في الحضر؛ فذهب مالك وأصحابه إلى أن التيمم في الحضر والسفر جائز؛ وهو قول أبي حنيفة ومحمد. وقال الشافعي: لا يجوز للحاضر الصحيح أن يتيمم إلا أن يخاف التلف؛ وهو قول الطبري. وقال الشافعي أيضا والليث والطبري: إذا عدم الماء في الحضر مع خوف الوقت الصحيح والسقيم تيمم وصلى الله عليه وسلم ثم أعاد. وقال أبو يوسف وزفر: لا يجوز التيمم في الحضر لا لمرض ولا لخوف الوقت وقال الحسن وعطاء: لا يتيمم المريض إذا وجد الماء، لا غير المريض. وسبب الخلاف اختلافهم في مفهوم الآية؛ فقال مالك ومن تابعه: ذكر الله تعالى المرضى والمسافرين في شرط التيمم خرج على الأغلب فيمن لا يجد الماء، والحاضرون الأغلب عليهم وجوده فلذلك لم ينص عليهم. فكل من لم يجد الماء أو منعه منه مانع أو خاف فوات وقت الصلاة، تيمم المسافر بالنص، والحاضر بالمعنى. وكذلك المريض بالنص والصحيح بالمعنى. وأما من منعه في الحضر فقال: إن الله تعالى جعل التيمم رخصة للمريض والمسافر؛ كالفطر وقصر الصلاة، ولم يبح التيمم إلا بشرطين، وهما المرض والسفر؛ فلا دخول للحاضر الصحيح في ذلك لخروجه من شرط الله تعالى. وأما قول الحسن وعطاء الذي منعه جملة مع وجود الماء فقال: إنما شرطه الله تعالى مع عدم الماء، لقوله تعالى: » فلم يجدوا ماء فتيمموا «فلم يبح التيمم لأحد إلا عند فقد الماء. وقال أبو عمر: ولولا قول الجمهور وما روي من الأثر لكان قول الحسن وعطاء صحيحا؛ والله أعلم. وقد أجاز رسول الله صلى الله عليه وسلم التيمم لعمرو بن العاص وهو مسافر إذ خاف الهلاك إن اغتسل بالماء، فالمريض أحرى بذلك. قلت: ومن الدليل على جواز التيمم في الحضر إذا خاف فوات الصلاة إن ذهب إلى الماء الكتاب والسنة:أما الكتاب فقوله سبحانه: » أو جاء أحد منكم من الغائط «يعني المقيم إذا عدم الماء تيمم. نص عليه القشيري عبدالرحيم قال: ثم يقطع النظر في وجوب القضاء؛ لأن عدم الماء في الحضر عذر نادر وفي القضاء قولان:قلت: وهكذا نص أصحابنا فيمن تيمم في الحضر، فهل يعيد إذا وجد الماء أم لا؛ المشهور من مذهب مالك أنه لا يعيد وهو الصحيح. وقال ابن حبيب ومحمد بن عبدالحكم. يعيد أبدا؛ ورواه ابن المنذر عن مالك. وقال الوليد عنه: يغتسل وإن طلعت الشمس. وأما السنة فما رواه البخاري عن أبي الجهيم بن الحارث بن الصمة الأنصاري قال: أقبل النبي صلى الله عليه وسلم من نحو » بئر جمل « فلقيه رجل فسلم عليه فلم يرد عليه النبي صلى الله عليه وسلم حتى أقبل على الجدار فمسح بوجهه ويديه، ثم رد عليه السلام. وأخرجه مسلم وليس فيه لفظ » بئر «. وأخرجه الدارقطني من حديث ابن عمر وفيه » ثم رد على الرجل السلام وقال: (إنه لم يمنعني أن أرد عليك السلام إلا أني لم أكن على طهر «.قوله تعالى: » أو جاء أحد منكم من الغائط « الغائط أصله ما انخفض من الأرض، والجمع الغيطان أو الأغواط؛ وبه سمي غوطة دمشق. وكانت العرب تقصد هذا الصنف من المواضع لقضاء حاجتها تسترا عن أعين الناس، ثم سمي الحدث الخارج من الإنسان غائطا للمقارنة. وغاط في الأرض يغوط إذا غاب.وقرأ الزهري: » من الغيط « فيحتمل أن يكون أصله الغيط فخفف، كهين وميت وشبهه. ويحتمل أن يكون من الغوط؛ بدلالة قولهم تغوط إذا أتى الغائط، فقلبت واو الغوط ياء؛ كما قالوا في لا حول لا حيل. و» أو «بمعنى الواو، أي إن كنتم مرضى أو على سفر وجاء أحد منكم من الغائط فتيمموا فالسبب الموجب للتيمم على هذا هو الحدث لا المرض والسفر؛ فدل على جواز التيمم في الحضر كما بيناه. والصحيح في » أو «أنها على بابها عند أهل النظر. فلأو معناها، وللواو معناها. وهذا عندهم على الحذف، والمعنى وإن كنتم مرضى مرضا لا تقدرون فيه على مس الماء أو على سفر ولم تجدوا ماء واحتجتم إلى الماء. والله أعلم.لفظ » الغائط «يجمع بالمعنى جميع الأحداث الناقضة للطهارة الصغرى. وقد اختلف الناس في حصرها، وأنبل ما قيل في ذلك أنها ثلاثة أنواع، لا خلاف فيها في مذهبنا: زوال العقل، خارج معتاد، ملامسة. وعلى مذهب أبي حنيفة ما خرج من الجسد من النجاسات، ولا يراعى المخرج ولا يعد اللمس. وعلى مذهب الشافعي ومحمد بن عبدالحكم ما خرج من السبيلين، ولا يراعى الاعتياد، ويعد اللمس. وإذا تقرر هذا فاعلم أن المسلمين أجمعوا على أن من زال عقله بإغماء أو جنون أو سكر فعليه الوضوء، واختلفوا في النوم هل هو حدث كسائر الأحداث ؟ أو ليس بحدث أو مظنة حدث؛ ثلاثة أقوال: طرفان وواسطة.الطرف الأول: ذهب المزني أبو إبراهيم إسماعيل إلى أنه حدث، وأن الوضوء يجب بقليله وكثيره كسائر الأحداث؛ وهو مقتضى قول مالك في الموطأ لقوله: ولا يتوضأ إلا من حدث يخرج من ذكر أو دبر أو نوم. ومقتضى حديث صفوان بن عسال أخرجه النسائي والدارقطني والترمذي وصححه. رووه جميعا من حديث عاصم بن أبي النجود عن زر بن حبيش فقال: أتيت صفوان بن عسال المرادي فقلت: جئتك أسألك عن المسح على الخفين؛ قال: نعم كنت في الجيش الذي بعثهم رسول الله صلى الله عليه وسلم فأمرنا أن نمسح على الخفين إذا نحن أدخلناهما على طهر ثلاثا إذا سافرنا، ويوما وليلة إذا أقمنا، ولا نخلعهما من بول ولا غائط ولا نوم ولا نخلعهما إلا من جنابة. ففي هذا الحديث وقول مالك التسوية بين الغائط والبول والنوم. قالوا: والقياس أنه لما كان كثيره وما غلب على العقل منه حدثا وجب أن يكون قليله كذلك. وقد روي عن علي بن أبي طالب قال: قال رسول الله صلى الله عليه وسلم: (وكاء السنه العينان فمن نام فليتوضأ) وهذا عام. أخرجه أبو داود، وأخرجه الدارقطني من حديث معاوية بن أبي سفيان عن النبي صلى الله عليه وسلم.وأما الطرف الآخر فروي عن أبي موسى الأشعري ما يدل على أن النوم عنده ليس بحدث على أي حال كان، حتى يحدث النائم حدثا غير النوم؛ لأنه كان يوكل من يحرسه إذا نام. فإن لم يخرج منه حدث قام من نومه وصلى الله عليه وسلم؛ وروي عن عبيدة وسعيد بن المسيب والأوزاعي في رواية محمود بن خالد. والجمهور على خلاف هذين الطرفين. فأما جملة مذهب مالك فإن كل نائم استثقل نوما، وطال نومه على أي حال كان، فقد وجب عليه الوضوء؛ وهو قول الزهري وربيعة والأوزاعي في رواية الوليد بن مسلم. قال أحمد بن حنبل: فإن كان النوم خفيفا لا يخامر القلب ولا يغمره لم يضر. وقال أبو حنيفة وأصحابه: لا وضوء إلا على من نام مضطجعا أو متوركا. وقال الشافعي: من نام جالسا فلا وضوء عليه؛ ورواه ابن وهب عن مالك. والصحيح من هذه الأقوال مشهور مذهب مالك؛ لحديث ابن عمر أن رسول الله صلى الله عليه وسلم شغل عنها ليلة يعني العشاء فأخرها حتى رقدنا في المسجد ثم استيقظنا ثم رقدنا ثم استيقظنا ثم خرج علينا النبي صلى الله عليه وسلم ثم قال: (ليس أحد من أهل الأرض ينتظر الصلاة غيركم) رواه الأئمة واللفظ للبخاري؛ وهو أصح ما في هذا الباب من جهة الإسناد والعمل. وأما ما قاله مالك في موطئه وصفوان بن عسال في حديثه فمعناه: ونوم ثقيل غالب على النفس؛ بدليل هذا الحديث وما كان في معناه. وأيضا فقد روى حديث صفوان وكيع عن مسعر عن عاصم بن أبي النجود فقال: (أو ريح) بدل (أو نوم)، فقال الدارقطني: لم يقل في هذا الحديث (أو ريح) غير وكيع عن مسعر.قلت: وكيع ثقة إمام أخرج له البخاري ومسلم وغيرهما من الأئمة؛ فسقط الاستدلال بحديث صفوان لمن تمسك به في أن النوم حدث. وأما ما ذهب إليه أبو حنيفة فضعيف؛ رواه الدارقطني عن ابن عباس أن رسول الله صلى الله عليه وسلم نام وهو ساجد حتى. غط أو نفخ ثم قام فصلى الله عليه وسلم، فقلت: يا رسول الله إنك قد نمت ! فقال: (إن الوضوء لا يجب إلا على من نام مضطجعا فإنه إذا اضطجع استرخت مفاصله). تفرد به أبو خالد عن قتادة ولا يصح؛ قال الدارقطني. وأخرجه أبو داود وقال: قوله: (الوضوء على من نام مضطجعا) هو حديث منكر لم يروه إلا أبو خالد يزيد الدالاني عن قتادة، وروى أوله جماعة عن ابن عباس لم يذكروا شيئا من هذا. وقال أبو عمر بن عبدالبر: هذا حديث منكر لم يروه أحد من أصحاب قتادة الثقات، وإنما انفرد به أبو خالد الدالاني، وأنكروه وليس بحجة فيما نقل. وأما قول الشافعي: على كل نائم الوضوء إلا على الجالس وحده، وإن كل من زال عن حد الاستواء ونام فعليه الوضوء؛ فهو قول الطبري وداود، وروي عن علي وابن مسعود وابن عمر؛ لأن الجالس لا يكاد يستثقل، فهو في معنى النوم الخفيف. وقد روى الدارقطني من حديث عمرو بن شعيب، عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال: (من نام جالسا فلا وضوء عليه ومن وضع جنبه فعليه الوضوء). وأما الخارج؛ فلنا ما رواه البخاري قال: حدثنا قتيبة قال: حدثنا يزيد بن زريع، عن خالد، عن عكرمة، عن عائشة قالت: اعتكفت مع رسول الله صلى الله عليه وسلم امرأة من أزواجه فكانت ترى الدم والصفرة والطست تحتها وهي تصلي. فهذا خارج على غير المعتاد، وإنما هو عرق انقطع فهو مرض؛ وما كان هذا سبيله مما يخرج من السبيلين فلا وضوء فيه عندنا إيجابا، خلافا للشافعي كما ذكرنا. وبالله توفيقنا. ويرد على الحنفي حيث راعى الخارج النجس. فصح ووضح مذهب مالك بن أنس رضي الله عنه ما تردد نفس، وعنهم أجمعين.قوله تعالى: » أو لامستم النساء « قرأ نافع وابن كثير وأبو عمرو وعاصم وابن عامر » لامستم «. وقرأ حمزة والكسائي: » لمستم «وفي معناه ثلاثة أقوال: الأول: أن يكون لمستم جامعتم. الثاني: لمستم باشرتم. الثالث: يجمع الأمرين جميعا. و» لامستم «بمعناه عند أكثر الناس، إلا أنه حكي عن محمد بن يزيد أنه قال: الأولى في اللغة أن يكون » لامستم «بمعنى قبلتم أو نظيره؛ لأن لكل واحد منهما فعلا. قال: و» لمستم «بمعنى غشيتم ومسستم، وليس للمرأة في هذا فعل.واختلف العلماء في حكم الآية على مذاهب خمسة؛ فقالت فرقة: الملامسة هنا مختصة باليد، والجنب لا ذكر له إلا مع الماء؛ فلم يدخل في المعنى المراد بقوله: » وإن كنتم مرضى «الآية، فلا سبيل له إلى التيمم، وإنما يغتسل الجنب أو يدع الصلاة حتى يجد الماء؛ روي هذا القول عن عمر وابن مسعود. قال أبو عمر: ولم يقل بقول عمر وعبدالله في هذه المسألة أحد من فقهاء الأمصار من أهل الرأي وحملة الآثار؛ وذلك والله أعلم لحديث عمار وعمران بن حصين وحديث أبي ذر عن النبي صلى الله عليه وسلم في تيمم الجنب. وقال أبو حنيفة عكس هذا القول، فقال: الملامسة هنا مختصة باللمس الذي هو الجماع. فالجنب يتيمم واللامس بيده لم يجر له ذكر؛ فليس بحدث ولا هو ناقص لوضوئه. فإذا قبل الرجل امرأته للذة لم ينتقض وضوءه؛ وعضدوا هذا بما رواه الدارقطني عن عائشة أن رسول الله صلى الله عليه وسلم قبل بعض نسائه ثم خرج إلى الصلاة ولم يتوضأ. قال عروة: فقلت لها من هي إلا أنت ؟ فضحكت. وقال مالك: الملامس بالجماع يتيمم، والملامس باليد يتيمم إذا التذ. فإذا لمسها بغير شهوة فلا وضوء؛ وبه قال أحمد وإسحاق، وهو مقتضى الآية. وقال علي بن زياد: وإن كان عليها ثوب كثيف فلا شيء عليه، وإن كان خفيفا فعليه الوضوء. وقال عبدالملك بن الماجشون: من تعمد مس امرأته بيده لملاعبة فليتوضأ التذ أو لم يلتذ. قال القاضي أبو الوليد الباجي في المنتقى: والذي تحقق من مذهب مالك وأصحابه أن الوضوء إنما يجب لقصده اللذة دون وجودها؛ فمن قصد اللذة بلمسه فقد وجب عليه الوضوء، التذ بذلك أو لم يلتذ؛ وهذا معنى ما في العتبية من رواية عيسى عن ابن القاسم. وأما الإنعاظ بمجرده فقد روى ابن نافع عن مالك أنه لا يوجب وضوءا ولا غسل ذكر حتى يكون معه لمس أو مذي. وقال الشيخ أبو إسحاق: من أنعظ إنعاظا أنتقض وضوئه؛ وهذا قول مالك في المدونة. وقال الشافعي: إذا أفضى الرجل بشيء من بدنه إلى بدن المرأة سواء كان باليد أو بغيرها من أعضاء الجسد معلق نقض الطهر به؛ وهو قول ابن مسعود وابن عمر والزهري وربيعة. وقال الأوزاعي: إذا كان اللمس باليد نقض الطهر، وإن كان بغير اليد لم ينقضه؛ لقوله تعالى: » فلمسوه بأيديهم « [الأنعام: 7]. فهذه خمسة مذاهب أسدها مذهب مالك؛ وهو مروي عن عمر وابنه عبدالله، وهو قول عبدالله بن مسعود أن الملامسة ما دون الجماع، وأن الوضوء يجب بذلك؛ وإلى هذا ذهب أكثر الفقهاء. قال ابن العربي: وهو الظاهر من معنى الآية؛ فإن قوله في أولها: » ولا جنبا «أفاد الجماع، وإن قوله: » أو جاء أحد منكم من الغائط « أفاد الحدث، وإن قوله: » أو لامستم « أفاد اللمس والقبل. فصارت ثلاث جمل لثلاثة أحكام، وهذه غاية في العلم والإعلام. ولو كان المراد باللمس الجماع كان تكرارا في الكلام.قلت: وأما ما استدل به أبو حنيفة من حديث عائشة فحديث مرسل؛ رواه وكيع، عن الأعمش عن حبيب بن أبي ثابت، عن عروة، عن عائشة. قال يحيى بن سعيد: وذكر حديث الأعمش عن حبيب عن عمرو فقال: أما إن سفيان الثوري كان أعلم الناس بهذا، زعم أن حبيبا لم يسمع من عروة شيئا؛ قال الدارقطني. فإن قيل: فأنتم تقولون بالمرسل فيلزمكم قبوله والعمل به. قلنا: تركناه لظاهر الآية وعمل الصحابة. فإن قيل: إن الملامسة هي الجماع وقد روي ذلك عن ابن عباس. قلنا: قد خالفه الفاروق وابنه وتابعهما عبدالله بن مسعود وهو كوفي، فما لكم خالفتموه ؟ ! فإن قيل: الملامسة من باب المفاعلة، ولا تكون إلا من اثنين، واللمس باليد إنما يكون من واحد؛ فثبت أن الملامسة هي الجماع. قلنا: الملامسة مقتضاها التقاء البشرتين، سواء كان ذلك من واحد أو من اثنين؛ لأن كل واحد منهما يوصف لامس وملموس.جواب آخر: وهو أن الملامسة قد تكون من واحد؛ ولذلك نهى النبي صلى الله عليه وسلم عن بيع الملامسة، والثوب ملموس وليس بلامس، وقد قال ابن عمر مخبرا عن نفسه » وأنا يومئذ قد ناهزت الاحتلام «. وتقول العرب: عاقبت اللص وطارقت النعل، وهو كثير.فإن قيل: لما ذكر الله سبحانه سبب الحدث، وهو المجيء من الغائط ذكر سبب الجنابة وهو الملامسة، فبين الحدث والجنابة عند عدم الماء، كما أفاد بيان حكمهما عند وجود الماء. قلنا: لا نمنع حمل اللفظ على الجماع واللمس، ويفيد الحكمين كما بينا. وقد قرئ » لمستم « كما ذكرنا. وأما ما ذهب إليه الشافعي من لمس الرجل المرأة ببعض أعضائه لا حائل بينه وبينها لشهوة أو لغير شهوة وجب عليه الوضوء فهو ظاهر القرآن أيضا؛ وكذلك إن لمسته هي وجب عليه الوضوء، إلا الشعر؛ فإنه لا وضوء لمن مس شعر امرأته لشهوة كان أو لغير شهوة، وكذلك السن والظفر، فإن ذلك مخالف للبشرة. ولو احتلط فتوضأ إذا مس شعرها كان حسنا. ولو مسها بيده أو مسته بيدها من فوق الثوب فالتذ بذلك أو لم يلتذ لم يكن عليهما شيء حتى يفضي إلى البشرة، وسواء في ذلك كان متعمدا أو ساهيا، كانت المرأة حية أو ميتة إذا كانت أجنبية. واختلف قوله إذا لمس صبية صغيرة أو عجوزا كبيرة بيده أو واحدة من ذوات محارمه ممن لا يحل له نكاحها، فمرة قال: ينتقض الوضوء؛ لقوله تعالى: » أو لامستم النساء «فلم يفرق. والثاني لا ينقض؛ لأنه لا مدخل للشهوة فيهن. قال المروزي: قول الشافعي أشبه بظاهر الكتاب؛ لأن الله عز وجل قال: » أو لامستم النساء «ولم يقل بشهوة ولا من غير شهوة؛ وكذلك الذين أوجبوا الوضوء من أصحاب النبي صلى الله عليه وسلم لم يشترطوا الشهوة. قال: وكذلك عامة التابعين. قال المروزي: فأما ما ذهب إليه مالك من مراعاة الشهوة واللذة من فوق الثوب يوجب الوضوء فقد وافقه على ذلك الليث بن سعد، ولا نعلم أحدا قال ذلك غيرهما. قال: ولا يصح ذلك في النظر؛ لأن من فعل ذلك فهو غير لامس لامرأته، وغير مماس لها في الحقيقة، إنما هو لامس لثوبها. وقد أجمعوا أنه لو تلذذ واشتهى أن يلمس لم يجب عليه وضوء؛ فكذلك من لمس فوق الثوب لأنه غير مماس للمرأة.قلت: أما ما ذكر من أنه لم يوافق مالكا على قول إلا الليث بن سعد، فقد ذكر الحافظ أبو عمر بن عبدالبر أن ذلك قول إسحاق وأحمد، وروي ذلك عن الشعبي والنخعي كلهم قالوا: إذا لمس فالتذ وجب الوضوء، وإن لم يلتذ فلا وضوء. وأما قوله: » ولا يصح ذلك في النظر « فليس بصحيح؛ وقد جاء في صحيح الخبر عن عائشة قالت: كنت أنام بين يدي رسول الله صلى الله عليه وسلم ورجلاي في قبلته، فإذا سجد غمزني فقبضت رجلي، وإذا قام بسطتهما ثانيا، قالت: والبيوت يومئذ ليس فيها مصابيح. فهذا نص في أن النبي صلى الله عليه وسلم كان الملامس، وأنه غمز رجل عائشة؛ كما في رواية القاسم عن عائشة (فإذا أراد أن يسجد غمز رجلي فقبضتهما) أخرجه البخاري. فهذا يخص عموم قوله: » أو لامستم « فكان واجبا لظاهر الآية انتقاض وضوء كل ملامس كيف لامس. ودلت السنة التي هي البيان لكتاب الله تعالى أن الوضوء على بعض الملامسين دون بعض، وهو من لم يلتذ ولم يقصد. ولا يقال: فلعله كان على قدمي عائشة ثوب، أو كان يضرب رجليها بكمه؛ فإنا نقول: حقيقة الغمز إنما هو باليد؛ ومنه غمزك الكبش أي تجسه لتنظر أهو سمين أم لا ؟ فأما أن يكون الغمز الضرب بالكم فلا. والرجل من النائم الغالب عليها ظهورها من النائم؛ لا سيما مع امتداده وضيق حاله. فهذه كانت الحال في ذلك الوقت؛ ألا ترى إلى قولها: (وإذا قام بسطتهما) وقولها: (والبيوت يومئذ ليس فيها مصابيح). وقد جاء صريحا عنها قالت: (كنت أمد رجلي في قبلة النبي صلى الله عليه وسلم وهو يصلي فإذا سجد غمزني فرفعتهما، فإذا قام مددتهما) أخرجه البخاري. فظهر أن الغمز كان على حقيقته مع المباشرة. ودليل آخر - وهو ما روته عائشة أيضا رضي الله عنها قالت: فقدت رسول الله صلى الله عليه وسلم ليلة من الفراش فالتمسته، فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان؛ الحديث. فلما وضعت يدها على قدمه وهو ساجد وتمادى في سجوده كان دليلا على أن الوضوء لا ينتقض إلا على بعض الملامسين دون بعض.فإن قيل: كان على قدمه حائل كما قال المزني. قيل له: القدم قدم بلا حائل حتى يثبت الحائل، والأصل الوقوف مع الظاهر؛ بل بمجموع ما ذكرنا يجتمع منه كالنص.فإن قيل: فقد أجمعت الأمة على أن رجلا لو استكره امرأة فمس ختانه ختانها وهي لا تلتذ لذلك، أو كانت نائمة فلم تلتذ ولم تشته أن الغسل واجب عليها؛ فكذلك حكم من قبل أو لامس بشهوة أو لغير شهوة انتقضت طهارته ووجب عليه الوضوء؛ لأن المعنى في الجسة واللمسة والقبلة الفعل لا اللذة. قلنا: قد ذكرنا أن الأعمش وغيره قد خالف فيما ادعيتموه من الإجماع. سلمناه، لكن هذا استدلال بالإجماع في محل النزاع فلا يلزم؛ وقد استدللنا على صحة مذهبنا بأحاديث صحيحة. وقد قال الشافعي - فيما زعمتم إنه لم يسبق إليه، وقد سبقه إليه شيخه مالك؛ كما هو مشهور عندنا » إذا صح الحديث فخذوا به ودعوا قولي «وقد ثبت الحديث بذلك فلم لا تقولون به ؟ ! ويلزم على مذهبكم أن من ضرب امرأته فلطمها بيده تأديبا لها وإغلاظا عليها أن ينتقض وضوءه؛ إذ المقصود وجود الفعل، وهذا لا يقوله أحد فيما أعلم، والله أعلم. وروى الأئمة مالك وغيره أنه صلى الله عليه وسلم كان يصلى الله عليه وسلم وأمامة بنت أبي العاص ابنة زينب بنت رسول الله صلى الله عليه وسلم على عاتقه، فإذا ركع وضعها، وإذا رفع من السجود أعادها. وهذا يرد ما قال الشافعي في أحد قوليه: لو لمس صغيرة لانتقض طهره تمسكا بلفظ النساء، وهذا ضعيف؛ فإن لمس الصغيرة كلمس الحائط. واختلف قوله في ذوات المحارم لأجل أنه لا يعتبر اللذة، ونحن اعتبرنا اللذة فحيث وجدت وجد الحكم، وهو وجوب الوضوء. وأما قول الأوزاعي في اعتباره اليد خاصة؛ فإن اللمس أكثر ما يستعمل باليد، فقصره عليه دون غيره من الأعضاء؛ حتى أنه لو أدخل الرجل رجليه في ثياب امرأته فمس فرجها أو بطنها لا ينتقض لذلك وضوءه. وقال في الرجل يقبل امرأته: إن جاء يسألني قلت يتوضأ، وإن لم يتوضأ لم أعبه. وقال أبو ثور: لا وضوء على من قبل امرأته أو باشرها أو لمسها. وهذا يخرج على مذهب أبي حنيفة، والله أعلم.قوله تعالى: » فلم تجدوا ماء « الأسباب التي لا يجد المسافر معها الماء هي إما عدمه جملة أو عدم بعضه، وإما أن يخاف فوات الرفيق، أو على الرحل بسبب طلبه، أو يخاف لصوصا أو سباعا، أو فوات الوقت، أو عطشا على نفسه أو على غيره؛ وكذلك لطبيخ يطبخه لمصلحة بدنه؛ فإذا كان أحد هذه الأشياء تيمم وصلى الله عليه وسلم. ويترتب عدمه للمريض بألا يجد من يناوله، أو يخاف من ضرره. ويترتب أيضا عدمه للصحيح الحاضر بالغلاء الذي يعم جميع الأصناف، أو بأن يسجن أو يربط. وقال الحسن: يشتري الرجل الماء بماله كله ويبقى عديما، وهذا ضعيف، لأن دين الله يسر. وقالت طائفة: يشتريه ما لم يزد على القيمة الثلث فصاعدا. وقالت طائفة: يشتري قيمة الدرهم بالدرهمين والثلاث ونحو هذا؛ وهذا كله في مذهب مالك رحمه الله. وقيل لأشهب: أتشترى القربة بعشرة دراهم ؟ فقال: ما أرى ذلك على الناس. وقال الشافعي بعدم الزيادة.واختلف العلماء هل طلب الماء شرط في صحة التيمم أم لا؟ فظاهر مذهب مالك أن ذلك شرط، وهو قول الشافعي. وذهب القاضي أبو محمد بن نصر إلى أن ذلك ليس بشرط في صحة التيمم؛ وهو قول أبي حنيفة. وروي عن ابن عمر أنه كان يكون في السفر على غلوتين من طريقه فلا يعدل إليه. قال إسحاق: لا يلزمه الطلب إلا في موضعه، وذكر حديث ابن عمر، والأول أصح وهو المشهور من مذهب مالك في الموطأ لقوله تعالى: » فلم تجدوا ماء «وهذا يقتضي أن التيمم لا يستعمل إلا بعد طلب الماء. وأيضا من جهة القياس أن هذا بدل مأمور به عند العجز عن مبدله، فلا يجزئ فعله إلا مع تيقن عدم مبدله؛ كالصوم مع العتق في الكفارة.وإذا ثبت هذا وعدم الماء، فلا يخلو أن يغلب على ظن المكلف اليأس من وجوده في الوقت، أو يغلب على ظنه وجوده ويقوى رجاؤه له، أو يتساوى عنده الأمران، فهذه ثلاثة أحوال: فالأول: يستحب له التيمم والصلاة في أول الوقت: لأنه إذا فاتته فضيلة الماء فإنه يستحب له أن يحرز فضيلة أول الوقت. الثاني: يتيمم وسط الوقت؛ حكاه أصحاب مالك عنه، فيؤخر الصلاة رجاء إدراك فضيلة الماء ما لم تفته فضيلة أول الوقت، فإن فضيلة أول الوقت قد تدرك بوسطه لقربه منه. الثالث: يؤخر الصلاة إلى أن يجد الماء في آخر الوقت؛ لأن فضيلة الماء أعظم من فضيلة أول الوقت، لأن فضيلة أول الوقت مختلف فيها، وفضيلة الماء متفق عليها، وفضيلة أول الوقت يجوز تركها دون ضرورة ولا يجوز ترك فضيلة الماء إلا لضرورة، والوقت في ذلك هو آخر الوقت المختار؛ قال ابن حبيب. ولو علم الماء في آخر الوقت فتيمم في أوله وصلى فقد قال ابن القاسم: يجزئه، فإن وجد الماء أعاد في الوقت خاصة. وقال عبدالملك بن الماجشون: إن وجد الماء بعد أعاد أبدا.والذي يراعى من وجود الماء أن يجد منه ما يكفيه لطهارته، فإن وجد أقل من كفايته تيمم ولم يستعمل ما وجد منه. وهذا قول مالك وأصحابه؛ وبه قال أبو حنيفة والشافعي في أحد قوليه، وهو قول أكثر العلماء؛ لأن الله تعالى جعل فرضه أحد الشيئين، إما الماء وإما التراب.فإن لم يكن الماء مغنيا عن التيمم كان غير موجود شرعا؛ لأن المطلوب من وجود الكفاية. وقال الشافعي في القول الآخر: يستعمل ما معه من الماء ويتيمم؛ لأنه واجد ماء فلم يتحقق شرط التيمم؛ فإذا استعمله وفقد الماء تيمم لما لم يجد. واختلف قول الشافعي أيضا فيما إذا نسي الماء في رحله فتيمم؛ والصحيح أنه يعيد؛ لأنه إذا كان الماء عنده فهو واجد وإنما فرط. والقول الآخر لا يعيد؛ وهو قول مالك؛ لأنه إذا لم يعلمه فلم يجده.وأجاز أبو حنيفة الوضوء بالماء المتغير؛ لقوله تعالى: » فلم تجدوا ماء « فقال: هذا نفي في نكرة، وهو يعم لغة؛ فيكون مفيدا جواز الوضوء بالماء المتغير وغير المتغير؛ لانطلاق اسم الماء عليه. قلنا: النفي في النكرة يعم كما قلتم، ولكن في الجنس، فهو عام في كل ماء كان من سماء أو نهر أو عين عذب أو ملح. فأما غير الجنس وهو المتغير فلا يدخل فيه؛ كما لا يدخل فيه ماء الباقلاء ولا ماء الورد، وسيأتي حكم المياه في » الفرقان «، إن شاء الله تعالى.وأجمعوا على أن الوضوء والاغتسال لا يجوز بشيء من الأشربة سوى النبيذ عند عدم الماء؛ وقوله تعالى: » فلم تجدوا ماء فتيمموا «يرده. والحديث الذي فيه ذكر الوضوء بالنبيذ رواه ابن مسعود، وليس بثابت؛ لأن الذي رواه أبو زيد، وهو مجهول لا يعرف بصحبة عبدالله؛ قاله ابن المنذر وغيره. وسيأتي في » الفرقان «بيانه إن شاء الله تعالى.الماء الذي يبيح عدمه التيمم هو الطاهر المطهر الباقي على أوصاف خلقته. وقال بعض من ألف في أحكام القرآن لما قال تعالى: فلم تجدوا ماء فتيمموا : فإنما أباح التيمم عند عدم كل جزء من ماء؛ لأنه لفظ منكر يتناول كل جزء منه؛ سواء كان مخالطا لغيره أو منفردا بنفسه. ولا يمتنع أحد أن يقول في نبيذ التمر ماء؛ فلما كان كذلك لم يجز التيمم مع وجوده.وهذا مذهب الكوفيين أبي حنيفة وأصحابه؛ واستدلوا على ذلك بأخبار ضعيفة يأتي ذكرها في سورة » الفرقان «، وهناك يأتي القول في الماء إن شاء الله تعالى.قوله تعالى: » فتيمموا « التيمم مما خصت به هذه الأمة توسعة عليها؛ قال صلى الله عليه وسلم: (فضلنا على الناس بثلاث جعلت لنا الأرض كلها مسجدا وجعلت تربتها لنا طهورا) وذكر الحديث، وقد تقدم ذكر نزوله، وذلك بسبب القلادة حسبما بيناه. وقد تقدم ذكر الأسباب التي تبيحه، والكلام ههنا في معناه لغة وشرعا، وفي صفته وكيفيته وما يتيمم به وله، ومن يجوز له التيمم، وشروط التيمم إلى غير ذلك من أحكامه.فالتيمم لغة هو القصد. تيممت الشيء قصدته، وتيممت الصعيد تعمدته، وتيممته برمحي وسهمي أي قصدته دون من سواه. وأنشد الخليل:يممته الرمح شزرا ثم قلت له هذي البسالة لا لعب الزحاليققال الخليل: من قال في هذا البيت أممته فقد أخطأ؛ لأنه قال: » شزرا «ولا يكون الشزر إلا من ناحية ولم يقصد به أمامه. وقال امرؤ القيس:تيممتها من أذرعات وأهلها بيثرب أدنى دارها نظر عالوقال أيضا:تيممت العين التي عند ضارج يفيء عليها الظل عرمضها طاميآخر:إني كذاك إذا ما ساءني بلد يممت بعيري غيره بلداوقال أعشى بأهلة:تيممت قيسا وكم دونه من الأرض من مهمة ذي شزنوقال حميد بن ثور:سل الربع أنى يممت أم طارق وهل عادة للربع أن يتكلماوللشافعي:علمي معي حيثما يممت أحمله بطني وعاء له لا بطن صندوققال ابن السكيت: قوله تعالى » فتيمموا صعيدا طيبا «أي اقصدوا؛ ثم كثر استعمالهم لهذه الكلمة حتى صار التيمم مسح الوجه واليدين بالتراب. وقال ابن الأنباري في قولهم: » قد تيمم الرجل «معناه قد مسح التراب على وجهه ويديه. قلت: وهذا هو التيمم الشرعي، إذا كان المقصود به القربة. ويممت المريض فتيمم للصلاة. ورجل ميمم يظفر بكل ما يطلب؛ عن الشيباني. وأنشد:إنا وجدنا أعصر بن سعد ميمم البيت رفيع المجدوقال آخر:أزهر لم يولد بنجم الشح ميمم البيت كريم السنحلفظ التيمم ذكره الله تعالى في كتابه في » البقرة «وفي هذه السورة و» المائدة «والتي في هذه السورة هي آية التيمم. والله أعلم. وقال القاضي أبو بكر بن العربي: هذه معضلة ما وجدت لدائها من دواء عند أحد؛ هما آيتان فيهما ذكر التيمم إحداهما في » النساء « والأخرى في » المائدة «. فلا نعلم أية آية عنت عائشة بقولها: » فأنزل الله آية التيمم «. ثم قال: وحديثها يدل على أن التيمم قبل ذلك لم يكن معلوما ولا مفعولا لهم.قلت: أما قوله: » فلا نعلم أية آية عنت عائشة «فهي هذه الآية على ما ذكرنا. والله أعلم. وقوله: » وحديثها يدل على أن التيمم قبل ذلك لم يكن معلوما ولا مفعولا لهم «في صحيح ولا خلاف فيه بين أهل السير؛ لأنه معلوم أن غسل الجنابة لم يفترض قبل الوضوء، كما أنه معلوم عند جميع أهل السير أن النبي صلى الله عليه وسلم منذ افترضت عليه الصلاة بمكة لم يصل إلا بوضوء مثل وضوئنا اليوم. فدل على أن آية الوضوء إنما نزلت ليكون فرضها المتقدم متلوا في التنزيل. وفي قوله: » فنزلت آية التيمم «ولم يقل آية الوضوء ما يبين أن الذي طرأ لهم من العلم في ذلك الوقت حكم التيمم لا حكم الوضوء؛ وهذا بين لا إشكال فيه.التيمم يلزم كل مكلف لزمته الصلاة إذا عدم الماء ودخل، وقت الصلاة. وقال أبو حنيفة وصاحباه والمزني صاحب الشافعي: يجوز قبله؛ لأن طلب الماء عندهم ليس بشرط قياسا على النافلة؛ فلما جاز التيمم للنافلة دون طلب الماء جاز أيضا للفريضة. واستدلوا من السنة بقوله عليه السلام لأبي ذر: (الصعيد الطيب وضوء المسلم ولو لم يجد الماء عشر حجج). فسمى عليه السلام الصعيد وضوءا كما يسمى الماء؛ فحكمه إذا حكم الماء. والله أعلم. ودليلنا قوله تعالى: » فلم تجدوا ماء «ولا يقال: لم يجد الماء إلا لمن طلب ولم يجد. وقد تقدم هذا المعنى؛ ولأنها طهارة ضرورة كالمستحاضة؛ ولأن النبي صلى الله عليه وسلم قال: (فأينما أدركتك الصلاة تيممت وصليت). وهو قول الشافعي وأحمد، وهو مروي عن علي وابن عمر وابن عباس.وأجمع العلماء على أن التيمم لا يرفع الجنابة ولا الحدث، وأن المتيمم لهما إذا وجد الماء عاد جنبا كما كان أو محدثا؛ لقوله عليه السلام لأبي ذر: (إذا وجدت الماء فأمسه جلدك) إلا شيء روي عن أبي سلمة بن عبدالرحمن، رواه ابن جريج وعبدالحميد بن جبير بن شيبة عنه؛ ورواه ابن أبي ذئب عن عبدالرحمن بن حرملة عنه قال في الجنب المتيمم يجد الماء وهو على طهارته: لا يحتاج إلى غسل ولا وضوء حتى يحدث. وقد روي عنه فيمن تيمم وصلى ثم وجد الماء في الوقت أنه يتوضأ ويعيد تلك الصلاة. قال ابن عبدالبر: وهذا تناقض وقلة روية. ولم يكن أبو سلمة عندهم يفقه كفقه أصحابه التابعين بالمدينة.وأجمعوا على أن من تيمم على ثم وجد الماء قبل الدخول في الصلاة بطل تيممه؛ وعليه استعمال الماء. والجمهور على أن من تيمم وصلى وفرغ من صلاته، وقد كان اجتهد في طلبه الماء ولم يكن في رحله أن صلاته تامة؛ لأنه أدى فرضه كما أمر. فغير جائز أن توجب عليه الإعادة بغير حجة. ومنهم من استحب له أن يعيد في الوقت إذا توضأ واغتسل. وروي عن طاوس وعطاء والقاسم بن محمد ومكحول وابن سيرين والزهري وربيعة كلهم يقول: يعيد الصلاة. واستحب الأوزاعي ذلك وقال: ليس بواجب؛ لما رواه أبو سعيد الخدري قال: خرج رجلان في سفر فحضرت الصلاة وليس معهما ماء فتيمما صعيدا طيبا فصليا، ثم وجدا الماء في الوقت فأعاد أحدهما الصلاة بالوضوء ولم يعد الآخر، ثم أتيا رسول الله صلى الله عليه وسلم فذكرا ذلك له فقال للذي لم يعد: (أصبت السنة وأجزأتك صلاتك) وقال للذي توضأ وأعاد: (لك الأجر مرتين). أخرجه أبو داود وقال: وغير ابن نافع يرويه عن الليث عن عميرة بن أبي ناجية عن بكر بن سوادة عن عطاء عن النبي صلى الله عليه وسلم وذكر أبي سعيد في هذا الإسناد ليس بمحفوظ. وأخرجه الدارقطني وقال فيه: ثم وجد الماء بعد في الوقت.واختلف العلماء إذا وجد الماء بعد دخول في الصلاة؛ فقال مالك: ليس عليه قطع الصلاة واستعمال الماء وليتم صلاته وليتوضأ لما يستقبل؛ وبهذا قال الشافعي واختاره ابن المنذر. وقال أبو حنيفة وجماعة منهم أحمد بن حنبل والمزني: يقطع ويتوضأ ويستأنف الصلاة لوجود الماء. وحجتهم أن التيمم لما بطل بوجود الماء قبل الصلاة فكذلك يبطل ما بقي منها، وإذا بطل بعضها بطل كلها؛ لإجماع العلماء على أن المعتدة بالشهور لا يبقى عليها إلا أقلها ثم تحيض أنها تستقبل عدتها بالحيض. قالوا: والذي يطرأ عليه الماء وهو في الصلاة كذلك قياسا ونظرا. ودليلنا قوله تعالى: » ولا تبطلوا أعمالكم «[محمد: 33]. وقد اتفق الجميع على جواز الدخول في. الصلاة بالتيمم عند عدم الماء، واختلفوا في قطعها إذا رئي الماء؛ ولم تثبت سنة بقطعها ولا إجماع. ومن حجتهم أيضا أن من وجب عليه الصوم في ظهار أو قتل فصام منه أكثره ثم وجد رقبة لا يلغي صومه ولا يعود إلى الرقبة. وكذلك من دخل في الصلاة بالتيمم لا يقطعها ولا يعود إلى الوضوء بالماء.واختلفوا هل يصلى به صلوات أم يلزم التيمم لكل صلاة فرض ونفل؛ فقال شريك بن عبدالله القاضي: يتيمم لكل صلاة نافلة وفريضة. وقال مالك: لكل فريضة؛ لأن عليه أن يبتغي الماء لكل صلاة، فمن ابتغى الماء فلم يجده فإنه يتيمم. وقال أبو حنيفة والثوري والليث والحسن بن حي وداود: يصلي ما شاء بتيمم واحد ما لم يحدث؛ لأنه طاهر ما لم يجد الماء؛ وليس عليه طلب الماء إذا يئس منه. وما قلناه أصح؛ لأن الله عز وجل أوجب على كل قائم إلى الصلاة طلب الماء، وأوجب عند عدمه التيمم لاستباحة الصلاة قبل خروج الوقت، فهي طهارة ضرورة ناقصة بدليل إجماع المسلمين على بطلانها بوجود الماء وإن لم يحدث؛ وليس كذلك الطهارة بالماء. وقد ينبني هذا الخلاف أيضا في جواز التيمم قبل دخول الوقت؛ فالشافعي وأهل المقالة الأولى لا يجوزونه؛ لأنه لما قال الله تعالى » فلم تجدوا ماء فتيمموا «ظهر منه تعلق أجزاء التيمم بالحاجة، ولا حاجة قبل الوقت. وعلى هذا لا يصلى فرضين بتيمم واحد، وهذا بين. واختلف علماؤنا فيمن صلى صلاتي فرض بتيمم واحد؛ فروى يحيى بن يحيى عن ابن القاسم: يعيد الثانية ما دام في الوقت. وروى أبو زيد بن أبي الغمر عنه: يعيد أبدا. وكذلك روي عن مطرف وابن الماجشون يعيد الثانية أبدا. وهذا الذي يناظر عليه أصحابنا؛ لأن طلب الماء شرط. وذكر ابن عبدوس أن ابن نافع روى عن مالك في الذي يجمع بين الصلاتين أنه يتيمم لكل صلاة. وقال أبو الفرج فيمن ذكر صلوات: إن قضاهن بتيمم واحد فلا شيء عليه وذلك جائز له. وهذا على أن طلب الماء ليس بشرط. والأول أصح. والله أعلم.قوله تعالى: » صعيدا طيبا « الصعيد: وجه الأرض كان عليه تراب أو لم يكن؛ قاله الخليل وابن الأعرابي والزجاج. قال الزجاج: لا أعلم فيه خلافا بين أهل اللغة، قال الله تعالى: » وإنا لجاعلون ما عليها صعيدا جزرا « [الكهف: 8] أي أرضا غليظة لا تنبت شيئا. وقال تعالى » فتصبح صعيدا زلقا « [الكهف: 40]. ومنه قول ذي الرمة:كأنه بالضحى ترمي الصعيد به دبابة في عظام الرأس خرطوموإنما سمي صعيدا لأنه نهاية ما يصعد إليه من الأرض. وجمع الصعيد صعدات؛ ومنه الحديث (إياكم والجلوس في الصعدات ). واختلف العلماء فيه من أجل تقييده بالطيب؛ فقالت طائفة: يتيمم بوجه الأرض كله ترابا كان أو رملا أو حجارة أو معدنا أو سبخة. هذا مذهب مالك وأبي حنيفة والثوري والطبري. و» طيبا «معناه طاهرا. وقالت فرقة: » طيبا «حلالا؛ وهذا قلق. وقال الشافعي وأبو يوسف: الصعيد التراب المنبت وهو الطيب؛ قال الله تعالى: » والبلد الطيب يخرج نباته بإذن ربه «[الأعراف: 58] فلا يجوز التيمم عندهم على غيره. وقال الشافعي: لا يقع الصعيد إلا على تراب ذي غبار. وذكر عبدالرزاق عن ابن عباس أنه سئل أي الصعيد أطيب ؟ فقال: الحرث. قال أبو عمر: وفي قول ابن عباس هذا ما يدل على أن الصعيد يكون غير أرض الحرث. وقال علي رضي الله عنه: هو التراب خاصة. وفي كتاب الخليل: تيمم بالصعيد، أي خذ من غباره؛ حكاه ابن فارس. وهو يقتضي التيمم بالتراب فإن الحجر الصلد لا غبار عليه. وقال الكيا الطبري: واشترط الشافعي أن يعلق التراب باليد ويتيمم به نقلا إلى أعضاء التيمم، كالماء ينقل إلى أعضاء الوضوء. قال الكيا: ولا شك أن لفظ الصعيد ليس نصا فيما قال الشافعي، إلا أن قول رسول الله صلى الله عليه وسلم: (جعلت لي الأرض مسجدا وترابها طهورا ) بين ذلك.قلت: فاستدل أصحاب هذه المقالة بقوله عليه السلام: (وجعلت تربتها لنا طهورا ) وقالوا: هذا من باب المطلق والمقيد وليس كذلك، وإنما هو من باب النص على بعض أشخاص العموم، كما قال تعالى: » فيهما فاكهة ونخل ورمان « [الرحمن: 68] وقد ذكرناه في » البقرة «عند قوله » وملائكته ورسله وجبريل وميكائيل « [البقرة: 98]. وقد حكى أهل اللغة أن الصعيد اسم لوجه الأرض كما ذكرنا، وهو نص القرآن كما بينا، وليس بعد بيان الله بيان. وقال صلى الله عليه وسلم للجنب: (عليك بالصعيد فإنه يكفيك ) وسيأتي. في » صعيدا «على هذا ظرف مكان. ومن جعله للتراب فهو مفعول به بتقدير حذف الباء أي بصعيد. و» طيبا «نعت له. ومن جعل » طيبا «بمعنى حلالا نصبه على الحال أو المصدر.وإذا تقرر هذا فاعلم أن مكان الإجماع مما ذكرناه أن يتيمم الرجل على تراب منبت طاهر غير منقول ولا مغصوب. ومكان الإجماع في المنع أن يتيمم الرجل على الذهب الصرف والفضة والياقوت والزمرد والأطعمة كالخبز واللحم وغيرهما، أو على النجاسات. واختلف في غير هذا كالمعادن؛ فأجيز وهو مذهب مالك وغيره. ومنع وهو مذهب الشافعي وغيره. وقال ابن خويز منداد: ويجوز عند مالك التيمم على الحشيش إذا كان دون الأرض، واختلف عنه في التيمم على الثلج ففي المدونة والمبسوط جوازه؛ وفي غيرهما منعه. واختلف المذهب في التيمم على العود؛ فالجمهور على المنع. وفي مختصر الوقار أنه جائز. وقيل: بالفرق بين أن يكون منفصلا أو متصلا فأجيز على المتصل ومنع في المنفصل. وذكر الثعلبي أن مالكا قال: لو ضرب بيده على شجرة ثم مسح بها أجزأه. قال: وقال الأوزاعي والثوري: يجوز بالأرض وكل ما عليها من الشجر والحجر والمدر وغيرها، حتى قالا: لو ضرب بيده عاف الجمد والثلج أجزأه. قال ابن عطية: وأما التراب المنقول من طين أو غيره فجمهور المذهب على جواز التيمم به، وفي المذهب المنع وهو في غير المذهب أكثر، وأما ما طبخ كالجص والآجر ففيه في المذهب قولان: الإجازة والمنع؛ وفي التيمم على الجدار خلاف.قلت: والصحيح الجواز لحديث أبي جهيم بن الحارث بن الصمة الأنصاري قال: أقبل رسول الله صلى الله عليه وسلم من نحو بئر جمل فلقيه رجل فسلم عليه، فلم يرد عليه النبي صلى الله عليه وسلم حتى أقبل على الجدار فمسح بوجهه ويديه، ثم رد عليه السلام. أخرجه البخاري. وهو دليل على صحة التيمم بغبر التراب كما يقول مالك ومن وافقه. ويرد على الشافعي ومن تابعه في أن الممسوح به تراب طاهر ذو غبار يعلق باليد. وذكر النقاش عن ابن علية وابن كيسان أنهما أجازا التيمم بالمسك والزعفران. قال ابن عطية: وهذا خطأ بحت من جهات. قال أبو عمر: وجماعة العلماء على إجازة التيمم بالسباخ إلا إسحاق بن راهويه. وروي عن ابن عباس فيمن أدركه التيمم وهو في طين قال: يأخذ من الطين فيطلي به بعض جسده، فإذا جف تيمم به. وقال الثوري وأحمد: يجوز التيمم بغبار اللبد. قال الثعلبي: وأجاز أبو حنيفة التيمم بالكحل والزرنيخ والنورة والجص والجوهر المسحوق. قال: فإذا تيمم بسحالة الذهب والفضة والصفر والنحاس والرصاص لم يجزه؛ لأنه ليس من جنس الأرض.قوله تعالى: » فامسحوا بوجوهكم وأيديكم « المسح لفظ مشترك يكون بمعنى الجماع، يقال: مسح الرجل المرأة إذا جامعها. والمسح: مسح الشيء بالسيف وقطعه. ومسحت الإبل يومها إذا سارت. والمسحاء المرأة الرسحاء التي لا إست لها. وبفلان مسحة من جمال. والمراد هنا بالمسح عبارة عن جر اليد على الممسوح خاصة، فإن كان بآلة فهو عبارة عن نقل الآلة إلى اليد وجرها على الممسوح، وهو مقتضى قوله تعالى في آية المائدة: » فامسحوا بوجوهكم وأيديكم منه «[المائدة: 6]. فقوله » منه «يدل على أنه لا بد من نقل التراب إلى محل التيمم. وهو مذهب الشافعي ولا نشترطه نحن؛ لأن النبي صلى الله عليه وسلم لما وضع يديه على الأرض ورفعهما نفخ فيهما؛ وفي رواية: نفض. وذلك يدل على عدم اشتراط الآلة؛ يوضحه تيممه على الجدار. قال الشافعي: لما لم يكن بد في مسح الرأس بالماء من بلل ينقل إلى الرأس، فكذلك المسح بالتراب لا بد من النقل. ولا خلاف في أن حكم الوجه في التيمم والوضوء الاستيعاب وتتبع مواضعه؛ وأجاز بعضهم ألا يتتبع كالغضون في الخفين وما بين الأصابع في الرأس، وهو في المذهب قول محمد بن مسلمة؛ حكاه ابن عطية. وقال الله عز وجل: » بوجوهكم وأيديكم «فبدأ بالوجه قبل اليدين وبه قال الجمهور. ووقع في البخاري من حديث عمار في » باب التيمم ضربة «ذكر اليدين قبل الوجه. وقال بعض أهل العلم قياسا على تنكيس الوضوء.واختلف العلماء أين يبلغ بالتيمم في اليدين؛ فقال ابن شهاب: إلى المناكب. وروي عن أبي بكر الصديق. وفي مصنف أبي داود عن الأعمش أن رسول الله صلى الله عليه وسلم مسح إلى أنصاف ذراعيه. قال ابن عطية: ولم يقل أحد بهذا الحديث فيما حفظت. وقيل: يبلغ به إلى المرفقين قياسا على الوضوء. وهو قول أبي حنيفة والشافعي وأصحابهما والثوري وابن أبي سلمة والليث كلهم يرون بلوغ المرفقين بالتيمم فرضا واجبا. وبه قال محمد بن عبدالله بن عبدالحكم وابن نافع، وإليه ذهب إسماعيل القاضي. قال ابن نافع: من تيمم إلى الكوعين أعاد الصلاة أبدا وقال مالك في المدونة: يعيد في الوقت. وروى التيمم إلى المرفقين عن النبي صلى الله عليه وسلم جابر بن عبدالله وابن عمر وبه كان يقول. قال الدارقطني: سئل قتادة عن التيمم في السفر فقال: كان ابن عمر يقول إلى المرفقين. وكان الحسن وإبراهيم النخعي يقولان إلى المرفقين. قال: وحدثني محدث عن الشعبي عن عبدالرحمن بن أبزى عن عمار بن ياسر أن رسول الله صلى الله عليه وسلم قال: (إلى المرفقين ). قال أبو إسحاق: فذكرته لأحمد بن حنبل فعجب منه وقال ما أحسنه !. وقالت طائفة: يبلغ به إلى الكوعين وهما الرسغان. روي عن علي بن أبي طالب والأوزاعي وعطاء والشعبي في رواية، وبه قال أحمد بن حنبل وإسحاق بن راهويه وداود بن علي والطبري. وروي عن مالك وهو قول الشافعي في القديم. وقال مكحول: اجتمعت أنا والزهري فتذاكرنا التيمم فقال الزهري: المسح إلى الآباط. فقلت: عمن أخذت هذا ؟ فقال: عن كتاب الله عز وجل، إن الله تعالى يقول: » فامسحوا بوجوهكم وأيديكم «فهي يد كلها. قلت له: فإن الله تعالى يقول: » والسارق والسارقة فاقطعوا أيديهما «[المائدة: 38] فمن أين تقطع اليد ؟ قال: فخصمته. وحكي عن الدراوردي أن الكوعين فرض والآباط فضيلة. قال ابن عطية: هذا قول لا يعضده قياس ولا دليل، وإنما عمم قوم لفظ اليد فأوجبوه من المنكب: وقاس قوم على الوضوء فأوجبوه من المرافق وههنا جمهور الأمة، ووقف قوم مع الحديث في الكوعين، وقيس أيضا على القطع إذ هو حكم شرعي وتطهير كما هذا تطهير، ووقف قوم مع حديث عمار في الكفين. وهو قول الشعبي.واختلف العلماء أيضا هل يكفي في التيمم ضربة واحدة أم لا ؟ فذهب مالك في المدونة أن التيمم بضربتين: ضربة للوجه وضربة لليدين؛ وهو قول الأوزاعي والشافعي وأبي حنيفة وأصحابهم، والثوري والليث وابن أبي سلمة. ورواه جابر بن عبدالله وابن عمر عن النبي صلى الله عليه وسلم. وقال ابن أبي الجهم: التيمم بضربة واحدة. وروي عن الأوزاعي في الأشهر عنه؛ وهو قول عطاء والشعبي في رواية. وبه قال أحمد بن حنبل وإسحاق وداود والطبري. وهو أثبت ما روي في ذلك من حديث عمار. قال مالك في كتاب محمد: إن تيمم بضربة واحدة أجزأه. وقال ابن نافع: يعيد أبدا. قال أبو عمر وقال ابن أبي ليلى والحسن بن حي: ضربتان؛ يمسح بكل ضربة منهما وجهه وذراعيه ومرفقيه. ولم يقل بذلك أحد من أهل العلم غيرهما. قال أبو عمر: لما اختلفت الآثار في كيفية التيمم وتعارضت كان الواجب في ذلك الرجوع إلى ظاهر الكتاب، وهو يدل على ضربتين ضربة للوجه، ولليدين أخرى إلى المرفقين، قياسا على الوضوء واتباعا لفعل ابن عمر؛ فإنه من لا يدفع علمه بكتاب الله. ولو ثبت عن النبي صلى الله عليه وسلم في ذلك شيء وجب الوقوف عنده. وبالله التوفيق.قوله تعالى: » إن الله كان عفوا غفورا" أي لم يزل كائنا يقبل العفو وهو السهل، ويغفر الذنب أي يستر عقوبته فلا يعاقب.


أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيباً مِّنَ الْكِتَابِ يَشْتَرُونَ الضَّلاَلَةَ وَيُرِيدُونَ أَن تَضِلُّواْ السَّبِيلَ

ألم تر إلى الذين أوتوا نصيبا من الكتاب يشترون الضلالة ويريدون أن تضلوا السبيل. انظر تفسير الآية 53


وَاللّهُ أَعْلَمُ بِأَعْدَائِكُمْ وَكَفَى بِاللّهِ وَلِيّاً وَكَفَى بِاللّهِ نَصِيراً

والله أعلم بأعدائكم وكفى بالله وليا وكفى بالله نصيرا. انظر تفسير الآية 53


مِّنَ الَّذِينَ هَادُواْ يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَاعِنَا لَيّاً بِأَلْسِنَتِهِمْ وَطَعْناً فِي الدِّينِ وَلَوْ أَنَّهُمْ قَالُواْ سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانظُرْنَا لَكَانَ خَيْراً لَّهُمْ وَأَقْوَمَ وَلَكِن لَّ

مِّنَ الَّذِينَ هَادُواْ يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَاعِنَا لَيّاً بِأَلْسِنَتِهِمْ وَطَعْناً فِي الدِّينِ وَلَوْ أَنَّهُمْ قَالُواْ سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانظُرْنَا لَكَانَ خَيْراً لَّهُمْ وَأَقْوَمَ وَلَكِن لَّعَنَهُمُ اللّهُ بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً

من الذين هادوا يحرفون الكلم عن مواضعه ويقولون سمعنا وعصينا واسمع غير مسمع وراعنا ليا بألسنتهم وطعنا في الدين ولو أنهم قالوا سمعنا وأطعنا واسمع وانظرنا لكان خيرا لهم وأقوم ولكن لعنهم الله بكفرهم فلا يؤمنون إلا قليلا. انظر تفسير الآية 53


يَا أَيُّهَا الَّذِينَ أُوتُواْ الْكِتَابَ آمِنُواْ بِمَا نَزَّلْنَا مُصَدِّقاً لِّمَا مَعَكُم مِّن قَبْلِ أَن نَّطْمِسَ وُجُوهاً فَنَرُدَّهَا عَلَى أَدْبَارِهَا أَوْ نَلْعَنَهُمْ كَمَا لَعَنَّا أَصْحَابَ السَّبْتِ وَكَانَ أَمْرُ اللّهِ مَفْعُولاً

يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها فنردها على أدبارها أو نلعنهم كما لعنا أصحاب السبت وكان أمر الله مفعولا. انظر تفسير الآية 53


إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاءُ وَمَن يُشْرِكْ بِاللّهِ فَقَدِ افْتَرَى إِثْماً عَظِيماً

إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء ومن يشرك بالله فقد افترى إثما عظيما. انظر تفسير الآية 53


أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ بَلِ اللّهُ يُزَكِّي مَن يَشَاءُ وَلاَ يُظْلَمُونَ فَتِيلاً

ألم تر إلى الذين يزكون أنفسهم بل الله يزكي من يشاء ولا يظلمون فتيلا. انظر تفسير الآية 53


انظُرْ كَيفَ يَفْتَرُونَ عَلَى اللّهِ الكَذِبَ وَكَفَى بِهِ إِثْماً مُّبِيناً

انظر كيف يفترون على الله الكذب وكفى به إثما مبينا. انظر تفسير الآية 53


أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيباً مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أَهْدَى مِنَ الَّذِينَ آمَنُواْ سَبِيلاً

ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا. انظر تفسير الآية 53


أُوْلَـئِكَ الَّذِينَ لَعَنَهُمُ اللّهُ وَمَن يَلْعَنِ اللّهُ فَلَن تَجِدَ لَهُ نَصِيراً

أولئك الذين لعنهم الله ومن يلعن الله فلن تجد له نصيرا. انظر تفسير الآية 53


أَمْ لَهُمْ نَصِيبٌ مِّنَ الْمُلْكِ فَإِذاً لاَّ يُؤْتُونَ النَّاسَ نَقِيراً

قوله تعالى: «ألم تر إلى الذين أوتوا نصيبا من الكتاب » إلى قوله تعالى: «فمنهم من آمن به ومنهم من صد عنه » الآية.نزلت في يهود المدينة وما والاها. قال ابن إسحاق: وكان رفاعة بن زيد بن التابوت من عظماء يهود، إذا كلم رسول الله صلى الله عليه وسلم لوى لسانه وقال: أرعنا سمعك يا محمد حتى نفهمك؛ ثم طعن في الإسلام وعابه فأنزل الله عز وجل «ألم تر إلى الذين أوتوا نصيبا من الكتاب » إلى قوله «قليلا» . ومعنى «يشترون » يستبدلون فهو في موضع نصب على الحال، وفي الكلام حذف تقديره يشترون الضلالة بالهدى؛ كما قال تعالى: «أولئك الذين اشتروا الضلالة بالهدى » «البقرة: 16» قاله القتبي وغيره. «ويريدون أن تضلوا السبيل» عطف عليه، والمعنى تضلوا طريق الحق. وقرأ الحسن: «تضلوا » بفتح الضاد أي عن السبيل.قوله تعالى: «والله أعلم بأعدائكم» يريد منكم؛ فلا تستصحبوهم فإنهم أعداؤكم. ويجوز أن يكون «أعلم » بمعنى عليم؛ كقوله تعالى: «وهو أهون عليه » «الروم: 27» أي هين. «وكفى بالله وليا» الباء زائدة؛ زيدت لأن المعنى اكتفوا بالله فهو يكفيكم أعداءكم. و «وليا » و «نصيرا» نصب على البيان، وإن شئت على الحال.قوله تعالى: «من الذين هادوا» قال الزجاج: إن جعلت «من » متعلقة بما قبل فلا يوقف على قول «نصيرا» ، وإن جعلت منقطعة فيجوز الوقف على «نصيرا » والتقدير من الذين هادوا قوم يحرفون الكلم؛ ثم حذف. وهذا مذهب سيبويه، وأنشد النحويون:لو قلت ما في قومها لم تيثم يفضلها في حسب ومبسمقالوا: المعنى لو قلت ما في قومها أحد يفضلها؛ ثم حذف. وقال الفراء: المحذوف «من» المعنى: من الذين هادوا من يحرفون. وهذا كقوله تعالى: «وما منا إلا له مقام معلوم» «الصافات: 164» أي من له. وقال ذو الرمة:فظلوا ومنهم دمعه سابق له وآخر يذري عبرة العين بالهمليريد ومنهم من دمعه، فحذف الموصول. وأنكره المبرد والزجاج؛ لأن حذف الموصول كحذف بعض الكلمة. «يحرفون» يتأولونه على غير تأويله. وذمهم الله تعالى بذلك لأنهم يفعلونه متعمدين. وقيل: «عن مواضعه» يعني صفة النبي صلى الله عليه وسلم. «ويقولون سمعنا وعصينا» أي سمعنا قولك وعصينا أمرك. «واسمع غير مسمع» قال ابن عباس: كانوا يقولون النبي صلى الله عليه وسلم: اسمع لا سمعت، هذا مرادهم - لعنهم الله - وهم يظهرون أنهم يريدون اسمع غير مسمع مكروها ولا أذى. وقال الحسن ومجاهد. معناه غير مسمع منك، أي مقبول ولا مجاب إلى ما تقول. قال النحاس: ولو كان كذلك لكان غير مسموع منك. وتقدم القول في «راعنا» . ومعنى «ليا بألسنتهم» أي يلوون ألسنتهم عن الحق أي يميلونها إلى ما في قلوبهم. وأصل اللي الفتل، وهو نصب على المصدر، وإن شئت كان مفعولا من أجله. وأصله لويا ثم أدغمت الواو في الياء. «وطعنا» معطوف عليه أي يطعنون في الدين، أي يقولون لأصحابهم لو كان نبيا لدرى أننا نسبه، فأظهر الله تعالى نبيه على ذلك فكان من علامات نبوته، ونهاهم عن هذا القول. ومعنى «أقوم» أصوب لهم في الرأي. «فلا يؤمنون إلا قليلا » أي إلا إيمانا قليلا لا يستحقون به اسم الإيمان. وقيل: معناه لا يؤمنون إلا قليلا منهم؛ وهذا بعيد لأنه عز وجل قد أخبر عنهم أنه لعنهم بكفرهم.قوله تعالى: «يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا» قال ابن إسحاق: كلم رسول الله صلى الله عليه وسلم رؤساء من أحبار يهود منهم عبدالله بن صوريا الأعور وكعب بن أسد فقال لهم: «يا معشر يهود اتقوا الله وأسلموا فوالله إنكم لتعلمون أن الذي جئتكم به الحق » قالوا: ما نعرف ذلك يا محمد. وجحدوا ما عرفوا وأصروا على الكفر؛ فأنزل الله عز وجل فيهم «يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها » إلى آخر الآية.قوله تعالى: «مصدقا لما معكم» نصب على الحال. «من قبل أن نطمس وجوها» الطمس استئصال أثر الشيء؛ ومنه قوله تعالى: «فإذا النجوم طمست » «المرسلات: 8» . ونطمس ونطمس بكسر الميم وضمها في المستقبل لغتان. ويقال في الكلام: طسم يطسم ويطسم بمعنى طمس؛ يقال: طمس الأثر وطسم أي أمحى، كله لغات؛ ومنه قوله تعالى: «ربنا اطمس على أموالهم» «يونس: 88» أي أهلكها؛ عن ابن عرفة. ويقال: طمسته فطمس لازم ومتعد. وطمس الله بصره، وهو مطموس البصر إذا ذهب أثر العين؛ ومنه قوله تعالى: «ولو نشاء لطمسنا على أعينهم » «يس: 66» يقول أعميناهم.واختلف العلماء في المعنى المراد بهذه الآية؛ هل هو حقيقة فيجعل الوجه كالقفا فيذهب بالأنف والفم والحاجب والعين. أو ذلك عبارة عن الضلال في قلوبهم وسلبهم التوفيق ؟ قولان. روي عن أبي بن كعب أنه قال: «من قبل أن نطمس » من قبل أن نضلكم إضلالا لا تهتدون بعده. يذهب إلى أنه تمثيل وأنهم إن لم يؤمنوا فعل هذا بهم عقوبة. وقال قتادة: معناه من قبل أن نجعل الوجوه أقفاء. أي يذهب بالأنف والشفاه والأعين والحواجب؛ هذا معناه عند أهل اللغة. وروي عن ابن عباس وعطية العوفي: أن الطمس أن تزال العينان خاصة وترد في القفا؛ فيكون ذلك ردا على الدبر ويمشي القهقرى. وقال مالك رحمه الله: كان أول إسلام كعب الأحبار أنه مر برجل من الليل وهو يقرأ هذه الآية: «يا أيها الذين أوتوا الكتاب آمنوا » فوضع كفيه على وجهه ورجع القهقرى إلى بيته فأسلم مكانه وقال: والله لقد خفت ألا أبلغ بيتي حتى يطمس وجهي. وكذلك فعل عبدالله بن سلام، لما نزلت هذه الآية وسمعها أتى رسول الله صلى الله عليه وسلم قبل أن يأتي أهله وأسلم وقال: يا رسول الله، ما كنت أدرى أن أصل إليك حتى يحول وجهي في قفاي. فإن قيل: كيف جاز أن يهددهم بطمس الوجه إن لم يؤمنوا ثم لم يؤمنوا ولم يفعل ذلك بهم؛ فقيل: إنه لما آمن هؤلاء ومن اتبعهم رفع الوعيد عن الباقين. وقال المبرد: الوعيد باق منتظر. وقال: لا بد من طمس في اليهود ومسخ قبل يوم القيامة.قوله تعالى: «أو نلعنهم» أي أصحاب الوجوه «كما لعنا أصحاب السبت» أي نمسخهم قردة وخنازير؛ عن الحسن وقتادة. وقيل: هو خروج من الخطاب إلى الغيبة «وكان أمر الله مفعولا» أي كائنا موجودا. ويراد بالأمر المأمور فهو مصدر وقع موقع المفعول؛ فالمعنى أنه متى أراده أوجده. وقيل: معناه أن كل أمر أخبر بكونه فهو كائن على ما أخبر به.قوله تعالى: «إن الله لا يغفر أن يشرك به» روي أن النبي صلى الله عليه وسلم تلا: «إن الله يغفر الذنوب جميعا » «الزمر: 53» فقال له رجل: يا رسول الله والشرك ! فنزل «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء» . وهذا من المحكم المتفق عليه الذي لا اختلاف فيه بين الأمة. «ويغفر ما دون ذلك لمن يشاء » من المتشابه الذي قد تكلم العلماء فيه. فقال محمد بن جرير الطبري: قد أبانت هذه الآية أن كل صاحب كبيرة ففي مشيئة الله تعالى إن شاء عفا عنه ذنبه، وإن شاء عاقبه عليه ما لم تكن كبيرته شركا بالله تعالى. وقال بعضهم: قد بين الله تعالى ذلك بقول: «إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم » «النساء: 31» فاعلم أنه يشاء أن يغفر الصغائر لمن اجتنب الكبائر ولا يغفرها لمن أتى الكبائر. وذهب بعض أهل التأويل إلى أن هذه الآية ناسخة للتي في آخر «الفرقان» . قال زيد بن ثابت: نزلت سورة «النساء » بعد «الفرقان » بستة أشهر، والصحيح أن لا نسخ؛ لأن النسخ في الأخبار يستحيل. وسيأتي بيان الجمع بين الآي في هذه السورة وفي «الفرقان » إن شاء الله تعالى. وفي الترمذي عن علي بن أبي طالب قال: ما في القرآن آية أحب إلي من هذه الآية «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء » قال: هذا حديث حسن غريب.قوله تعالى: «ألم تر إلى الذين يزكون أنفسهم» هذا اللفظ عام في ظاهره ولم يختلف أحد من المتأولين في أن المراد اليهود. واختلفوا في المعنى الذي زكوا به أنفسهم؛ فقال قتادة والحسن: ذلك قولهم: «نحن أبناء الله وأحباؤه» ، وقولهم: «لن يدخل الجنة إلا من كان هودا أو نصارى » وقال الضحاك والسدي: قولهم لا ذنوب لنا وما فعلناه نهارا غفر لنا ليلا وما فعلناه ليلا غفر لنا نهارا، ونحن كالأطفال في عدم الذنوب. وقال مجاهد وأبو مالك وعكرمة: تقديمهم الصغار للصلاة؛ لأنهم لا ذنوب عليهم. وهذا يبعد من مقصد الآية. وقال ابن عباس: ذلك قولهم آباؤنا الذين ماتوا يشفعون لنا ويزكوننا. وقال عبدالله بن مسعود: ذلك ثناء بعضهم على بعض. وهذا أحسن ما قيل؛ فإنه الظاهر من معنى الآية، والتزكية: التطهير والتبرية من الذنوب.هذه الآية وقوله تعالى: «فلا تزكوا أنفسكم» «النجم: 32» يقتضي الغض من المزكي لنفسه بلسانه، والإعلام بأن الزاكي المزكى من حسنت أفعاله وزكاه الله عز وجل فلا عبرة بتزكية الإنسان نفسه، وإنما العبرة بتزكية الله له. وفي صحيح مسلم عن محمد بن عمرو بن عطاء قال: سميت ابنتي برة؛ فقالت لي زينب بنت أبي سلمة: إن رسول الله صلى الله عليه وسلم نهى عن هذا الاسم، وسميت برة؛ فقال رسول الله صلى الله عليه وسلم: «لا تزكوا أنفسكم الله أعلم بأهل البر منكم » فقالوا: بم نسميها ؟ فقال: «سموها زينب » . فقد دل الكتاب والسنة على المنع من تزكية الإنسان نفسه، ويجري هذا المجرى ما قد كثر في هذه الديار المصرية من نعتهم أنفسهم بالنعوت التي تقتضي التزكية؛ كزكي الدين ومحي الدين وما أشبه ذلك، لكن لما كثرت قبائح المسمين بهذه الأسماء ظهر تخلف هذه النعوت عن أصلها فصارت لا تفيد شيئا.فأما تزكية الغير ومدحه له؛ ففي البخاري من حديث أبي بكرة أن رجلا ذكر عند النبي صلى الله عليه وسلم فأثنى عليه رجل خيرا، فقال النبي صلى الله عليه وسلم: «ويحك قطعت عنق صاحبك - يقوله مرارا - إن كان أحدكم مادحا لا محالة فليقل أحسب كذا وكذا إن كان يرى أنه كذلك وحسيبه الله ولا يزكي على الله أحدا » فنهى صلى الله عليه وسلم أن يفرط في مدح الرجل بما ليس فيه فيدخله في ذلك الإعجاب والكبر، ويظن أنه في الحقيقة بتلك المنزلة فيحمله ذلك على تضييع العمل وترك الازدياد من الفضل؛ ولذلك قال صلى الله عليه وسلم: «ويحك قطعت عنق صاحبك » . وفي الحديث الآخر «قطعتم ظهر الرجل » حين وصفوه بما ليس فيه. وعلى هذا تأول العلماء قوله صلى الله عليه وسلم: «احثوا التراب في وجوه المداحين » إن المراد به المداحون في وجوههم بالباطل وبما ليس فيهم، حتى يجعلوا ذلك بضاعة يستأكلون به الممدوح ويفتنونه؛ فأما مدح الرجل بما فيه من الفعل الحسن والأمر المحمود ليكون منه ترغيبا له في أمثاله وتحريضا للناس على الاقتداء به في أشباهه فليس بمداح، وإن كان قد صار مادحا بما تكلم به من جميل القول فيه. وهذا راجع إلى النيات «والله يعلم المفسد من المصلح» . وقد مدح في الشعر والخطب والمخاطبة ولم يحث في وجوه المداحين التراب، ولا أمر بذلك. كقول أبي طالب:وأبيض يستسقى الغمام بوجهه ثمال اليتامى عصمة للأراملوكمدح العباس وحسان له في شعرهما، ومدحه كعب بن زهير، ومدح هو أيضا أصحابه فقال: «إنكم لتقلون عند الطمع وتكثرون عند الفزع » . وأما قوله صلى الله عليه وسلم في صحيح الحديث: «لا تطروني كما أطرت النصارى عيسى ابن مريم وقولوا: عبدالله ورسوله » فمعناه لا تصفوني بما ليس في من الصفات تلتمسون بذلك مدحي، كما وصفت النصارى عيسى بما لم يكن فيه، فنسبوه إلى أنه ابن الله فكفروا بذلك وضلوا. وهذا يقتضي أن من رفع أمرا فوق حده وتجاوز مقداره بما ليس فيه فمعتد آثم؛ لأن ذلك لو جاز في أحد لكان أولى الخلق بذلك رسول الله صلى الله عليه وسلم.قوله تعالى: «ولا يظلمون فتيلا» الضمير في «يظلمون» عائد على المذكورين ممن زكى نفسه وممن يزكيه الله عز وجل. وغير هذين الصنفين علم أن الله تعالى لا يظلمه من غير هذه الآية. والفتيل الخيط الذي في شق نواة التمرة؛ قال ابن عباس وعطاء ومجاهد. وقيل: القشرة التي حول النواة بينها وبين البسرة. وقال ابن عباس أيضا وأبو مالك والسدي: هو ما يخرج بين أصبعيك أو كفيك من الوسخ إذا فتلتهما؛ فهو فعيل بمعنى مفعول. وهذا كله يرجع إلى كناية عن تحقير الشيء وتصغيره، وأن الله لا يظلمه شيئا. ومثل هذا في التحقير قوله تعالى: «ولا يظلمون نقيرا» «النساء: 124» وهو النكتة التي في ظهر النواة، ومنه تنبت النخلة، وسيأتي. قال الشاعر يذم بعض الملوك:تجمع الجيش ذا الألوف وتغزو ثم لا ترزأ العدو فتيلاثم عجب النبي صلى الله عليه وسلم من ذلك فقال: «انظر كيف يفترون على الله الكذب» في قولهم: نحن أبناء الله وأحباؤه. وقيل: تزكيتهم لأنفسهم؛ عن ابن جريج. وروي أنهم قالوا: ليس لنا ذنوب إلا كذنوب أبنائنا يوم تولد. والافتراء الاختلاق؛ ومنه افترى فلان على فلان أي رماه بما ليس فيه. وفريت الشيء قطعته. «وكفى به إثما مبينا» نصب على البيان. والمعنى تعظيم الذنب وذمه. العرب تستعمل مثل ذلك في المدح والذم.قوله تعالى: «ألم تر إلى الذين أوتوا نصيبا من الكتاب» يعني اليهود «يؤمنون بالجبت والطاغوت» اختلف أهل التأويل في تأويل الجبت والطاغوت؛ فقال ابن عباس وابن جبير وأبو العالية: الجبت الساحر بلسان الحبشة، والطاغوت الكاهن. وقال الفاروق عمر رضي الله عنه: الجبت السحر والطاغوت الشيطان. ابن مسعود: الجبت والطاغوت ههنا كعب بن الأشرف وحيي بن أخطب. عكرمة: الجبت حيي بن أخطب والطاغوت كعب بن الأشرف؛ دليله قوله تعالى: «يريدون أن يتحاكموا إلى الطاغوت » «النساء:60» . قتادة: الجبت الشيطان والطاغوت الكاهن. وروى ابن وهب عن مالك بن أنس: الطاغوت ما عبد من دون الله. قال: وسمعت من يقول إن الجبت الشيطان؛ ذكره النحاس. وقيل: هما كل معبود من دون الله، أو مطاع في معصية الله؛ وهذا حسن. وأصل الجبت الجبس وهو الذي لا خير فيه، فأبدلت التاء من السين؛ قاله قطرب. وقيل: الجبت إبليس والطاغوت أولياؤه. وقول مالك في هذا الباب حسن؛ يدل عليه قوله تعالى: «أن اعبدوا الله واجتنبوا الطاغوت » «النحل: 36» وقال تعالى: «والذين اجتنبوا الطاغوت أن يعبدوها » «الزمر: 17» . وروى قطن بن المخارق عن أبيه قال: قال رسول الله صلى الله عليه وسلم: «الطرق والطيرة والعيافة من الجبت » . الطرق الزجر، والعيافة الخط؛ خرجه أبو داود في سننه. وقيل: الجبت كل ما حرم الله، الطاغوت كل ما يطغي الإنسان. والله أعلم.قوله تعالى: «ويقولون للذين كفروا» أي يقول اليهود لكفار قريش أنتم أهدى سبيلا من الذين آمنوا بمحمد. وذلك أن كعب بن الأشرف خرج في سبعين راكبا من اليهود إلى مكة بعد وقعة أحد ليحالفوا قريشا على قتال رسول الله صلى الله عليه وسلم، فنزل كعب على أبي سفيان فأحسن مثواه، ونزلت اليهود في دور قريش فتعاقدوا وتعاهدوا ليجتمعن على قتال محمد؛ فقال أبو سفيان: إنك امرؤ تقرأ الكتاب وتعلم، ونحن أميون لا نعلم، فأينا أهدى سبيلا وأقرب إلى الحق. نحن أم محمد ؟ فقال كعب: أنتم والله أهدى سبيلا مما عليه محمد.قوله تعالى: «أم لهم نصيب من الملك» أي ألهم ؟ والميم صلة. «نصيب» حظ «من الملك» وهذا على وجه الإنكار؛ يعني ليس لهم من الملك شيء، ولو كان لهم منه شيء لم يعطوا أحدا منه شيئا لبخلهم وحسدهم. وقيل: المعنى بل ألهم نصيب؛ فتكون أم منقطعة ومعناها الإضراب عن الأول والاستئناف للثاني. وقيل: هي عاطفة على محذوف؛ لأنهم أنفوا من أتباع محمد صلى الله عليه وسلم. والتقدير: أهم أولى بالنبوة ممن أرسلته أم لهم نصيب من الملك ؟. «فإذا لا يؤتون الناس نقيرا » أي يمنعون الحقوق. خبر الله عز وجل عنهم بما يعلمه منهم. والنقير: النكتة في ظهر النواة؛ عن ابن عباس وقتادة وغيرهما. وعن ابن عباس أيضا: النقير: ما نقر الرجل بأصبعه كما ينقر الأرض. وقال أبو العالية: سألت ابن عباس عن النقير فوضع طرف الإبهام على باطن السبابة ثم رفعهما وقال: هذا النقير. والنقير: أصل خشبة ينقر وينبذ فيه؛ وفيه جاء النهي ثم نسخ. وفلان كريم النقير أي الأصل. و «إذا » هنا ملغاه غير عاملة لدخول فاء العطف عليها، ولو نصب لجاز. قال سيبويه: «إذا » في عوامل الأفعال بمنزلة «أظن » في عوامل الأسماء، أي تلغى إذا لم يكن الكلام معتمدا عليها، فإن كانت في أول الكلام وكان الذي بعدها مستقبلا نصبت؛ كقولك: أنا أزورك فيقول مجيبا لك: إذا أكرمك. قال عبدالله بن عنتمة الضبي:اردد حمارك لا يرتع بروضتنا إذن يرد وقيد العير مكروبنصب لأن الذي قبل «إذن » تام فوقعت ابتداء كلام. فإن وقعت متوسطة بين شيئين كقولك. زيد إذا يزورك ألغيت؛ فإن دخل عليها فاء العطف أو واو العطف فيجور فيها الإعمال والإلغاء؛ أما الأعمال فلأن ما بعد الواو يستأنف على طريق عطف الجملة على الجملة، فيجوز في غير القرآن فإذا لا يؤتوا. وفي التنزيل «وإذا لا يلبثون » «الإسراء: 76» وفي مصحف أبي «وإذا لا يلبثوا» . وأما الإلغاء فلأن ما بعد الواو لا يكون إلا بعه كلام يعطف عليه، والناصب للفعل عند سيبويه «إذا» لمضارعتها «أن» ، وعند الخليل أن مضمرة بعد إذا. وزعم الفراء أن إذا تكتب بالألف وأنها منونة. قال النحاس: وسمعت علي بن سليمان يقول: سمعت أبا العباس محمد بن يزيد يقول: أشتهي أن أكوي يد من يكتب إذاً بالألف؛ إنها مثل لن وإن، ولا يدخل التنوين في الحروف.


أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُم مُّلْكاً عَظِيماً

أم يحسدون الناس على ما آتاهم الله من فضله فقد آتينا آل إبراهيم الكتاب والحكمة وآتيناهم ملكا عظيما. انظر تفسير الآية 55


فَمِنْهُم مَّنْ آمَنَ بِهِ وَمِنْهُم مَّن صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيراً

قوله تعالى: «أم يحسدون» يعني اليهود. «الناس» يعني النبي صلى الله عليه وسلم خاصة؛ عن ابن عباس ومجاهد وغيرهما. حسدوه على النبوة وأصحابه على الإيمان به. وقال قتادة: «الناس » العرب، حسدتهم اليهود على النبوة. الضحاك: حسدت اليهود قريشا؛ لأن النبوة فيهم. والحسد مذموم وصاحبه مغموم وهو يأكل الحسنات كما تأكل النار الحطب؛ رواه أنس عن النبي صلى الله عليه وسلم. وقال الحسن: ما رأيت ظالما أشبه بمظلوم من حاسد؛ نفس دائم، وحزن لازم، وعبرة لا تنفد. وقال عبدالله بن مسعود: لا تعادوا نعم الله. قيل له: ومن يعادي نعم الله ؟ قال: الذين يحسدون الناس على ما آتاهم الله من فضله، يقول الله تعالى في بعض الكتب: الحسود عدو نعمتي متسخط لقضائي غير راض بقسمتي. ولمنصور الفقيه:ألا قل لمن ظل لي حاسدا أتدري على من أسأت الأدبأسأت على الله في حكمه إذا أنت لم ترض لي ما وهبويقال: الحسد أول ذنب عصي الله به في السماء، وأول ذنب عصي به في الأرض؛ فأما في السماء فحسد إبليس لآدم، وأما في الأرض فحسد قابيل لهابيل. ولأبي العتاهية في الناس:فيا رب إن الناس لا ينصفونني فكيف ولو أنصفتهم ظلمونيوإن كان لي شيء تصدوا لأخذه وإن شئت أبغي شيئهم منعونيوإن نالهم بذلي فلا شكر عندهم وإن أنا لم أبذل لهم شتمونيوإن طرقتني نكبة فكهوا بها وإن صحبتني نعمة حسدونيسأمنع قلبي أن يحن إليهمو وأحجب عنهم ناظري وجفونيوقيل: إذا سرك أن تسلم من الحاسد فغم عليه أمرك. ولرجل من قريش:حسدوا النعمة لما ظهرت فرموها بأباطيل الكلموإذا ما الله أسدى نعمة لم يضرها قول أعداء النعمولقد أحسن من قال:أصبر على حسد الحسو د فإن صبرك قاتلهفالنار تأكل بعضها إن لم تجد ما تأكلهوقال بعض أهل التفسير في قول الله تعالى: «ربنا أرنا الذين أضلانا من الجن والإنس نجعلهما تحت أقدامنا ليكونا من الأسفلين » «فصلت: 29» . إنه إنما أراد بالذي من الجن إبليس والذي من الإنس قابيل؛ وذلك أن إبليس كان أول من سن الكفر، وقابيل كان أول من سن القتل، وإنما كان أصل ذلك كله الحسد. وقال الشاعر:إن الغراب وكان يمشي مشية فيما مضى من سالف الأحوالحسد القطاة فرام يمشي مشيها فأصابه ضرب من التعقالقوله تعالى: «فقد آتينا» ثم أخبر تعالى أنه آتى آل إبراهيم الكتاب والحكمة وآتاهم ملكا عظيما. قال همام بن الحارث: أيدوا بالملائكة. وقيل: يعني ملك سليمان؛ عن ابن عباس. وعنه أيضا: المعنى أم يحسدون محمدا على ما أحل الله له من النساء فيكون الملك العظيم على هذا أنه أحل لداود تسعا وتسعين امرأة ولسليمان أكثر من ذلك. واختار الطبري أن يكون المراد ما أوتيه سليمان من الملك وتحليل النساء. والمراد تكذيب اليهود والرد عليهم في قولهم: لو كان نبيا ما رغب في كثرة النساء ولشغلته النبوة عن ذلك؛ فأخبر الله تعالى بما كان لداود وسليمان يوبخهم، فأقرت اليهود أنه اجتمع عند سليمان ألف امرأة، فقال لهم النبي صلى الله عليه وسلم: ألف امرأة ؟ قالوا: نعم ثلاثمائة مهرية، وسبعمائة سرية، وعند داود مائة امرأة. فقال لهم النبي صلى الله عليه وسلم: «ألف عند رجل ومائة عند رجل أكثر أو تسع نسوة » ؟ فسكتوا. وكان له يومئذ تسع نسوة.يقال: إن سليمان عليه السلام كان أكثر الأنبياء نساء. والفائدة في كثرة تزوجه أنه كان له قوة أربعين نبيا، وكل من كان أقوى فهو أكثر نكاحا. ويقال: إنه أراد بالنكاح كثرة العشيرة؛ لأن لكل امرأة قبيلتين قبيلة من جهة الأب وقبيلة من جهة الأم؛ فكلما تزوج امرأة صرف وجوه القبيلتين إلى نفسه فتكون عونا له على أعدائه. ويقال: إن كل من كان أتقى فشهوته أشد؛ لأن الذي لا يكون تقيا فإنما يتفرج بالنظر والمس، ألا ترى ما روى في الخبر: «العينان تزنيان واليدان تزنيان » . فإذا كان في النظر والمس نوع من قضاء الشهوة قل الجماع، والمتقي لا ينظر ولا يمس فتكون الشهوة مجتمعة في نفسه فيكون أكثر جماعا. وقال أبو بكر الوراق: كل شهوة تقسي القلب إلا الجماع فإنه يصفي القلب؛ ولهذا كان الأنبياء يفعلون ذلك.قوله تعالى: «فمنهم من آمن به» يعني بالنبي صلى الله عليه وسلم لأنه تقدم ذكره وهو المحسود. «ومنهم من صد عنه» أعرض فلم يؤمن به. وقيل: الضمير في «به » راجع إلى إبراهيم. والمعنى: فمن آل إبراهيم من آمن به ومنهم من صد عنه. وقيل: يرجع إلى الكتاب. والله أعلم.


إِنَّ الَّذِينَ كَفَرُواْ بِآيَاتِنَا سَوْفَ نُصْلِيهِمْ نَاراً كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُوداً غَيْرَهَا لِيَذُوقُواْ الْعَذَابَ إِنَّ اللّهَ كَانَ عَزِيزاً حَكِيماً

إن الذين كفروا بآياتنا سوف نصليهم نارا كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب إن الله كان عزيزا حكيما. انظر تفسير الآية 57


وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً لَّهُمْ فِيهَا أَزْوَاجٌ مُّطَهَّرَةٌ وَنُدْخِلُهُمْ ظِـلاًّ ظَلِيلاً

قد تقدم معنى الإصلاء أول السورة. وقرأ حميد بن قيس «نصليهم » بفتح النون أي نشويهم. يقال: شاة مصلية. ونصب «نارا » على هذه القراءة بنزع الخافض تقديره بنار. «كلما نضجت جلودهم» يقال: نضج الشيء نضجا ونضجا، وفلان نضيج الرأي محكمه. والمعنى في الآية: تبدل الجلود جلودا أخر. فإن قال من يطعن في القرآن من الزنادقة: كيف جاز أن يعذب جلدا لم يعصه ؟ قيل له: ليس الجلد بمعذب ولا معاقب، وإنما الألم واقع على النفوس؛ لأنها هي التي تحس وتعرف فتبديل الجلود زيادة في عذاب النفوس. يدل عليه قوله تعالى: «ليذوقوا العذاب » وقوله تعالى: «كلما خبت زدناهم سعيرا » «الإسراء: 97» . فالمقصود تعذيب الأبدان وإيلام الأرواح. ولو أراد الجلود لقال: ليذقن العذاب. مقاتل: تأكله النار كل يوم سبع مرات. الحسن: سبعين ألف مرة كلما أكلتهم قيل لهم: عودوا فعادوا كما كانوا. ابن عمر: إذا احترقوا بدلت لهم جلود بيض كالقراطيس. وقيل: عنى بالجلود السرابيل؛ كما قال تعالى: «وترى المجرمين يومئذ مقرنين في الأصفاد سرابيلهم من قطران » «إبراهيم: 49 - 50» سميت جلودا للزومها جلودهم على المجاورة؛ كما يقال للشيء الخاص بالإنسان: هو جلدة ما بين عينيه. وأنشد ابن عمر رضي الله عنه:يلومونني في سالم وألومهم وجلدة بين العين والأنف سالمفكلما احترقت السرابيل أعيدت. قال الشاعر:كسا اللؤم تيما خضرة في جلودها فويل لتيم من سرابيلها الخضرفكنى عن الجلود بالسرابيل. وقيل: المعنى أعدنا الجلد الأول جديدا؛ كما تقول للصائغ: صغ لي من هذا الخاتم خاتما غيره؛ فيكسره ويصوغ لك منه خاتما. فالخاتم المصوغ هو الأول إلا أن الصياغة تغيرت والفضة واحدة. وهذا كالنفس إذا صارت ترابا وصارت لا شيء ثم أحياها الله تعالى. وكعهدك بأخ لك صحيح ثم تراه بعد ذلك سقيما مدنفا فتقول له: كيف أنت ؟ فيقول: أنا غير الذي عهدت. فهو هو، ولكن حاله تغيرت. فقول القائل: أنا غير الذي عهدت، وقوله تعالى: «غيرها» مجاز. ونظيره قوله تعالى: «يوم تبدل الأرض غير الأرض » «إبراهيم: 48» وهي تلك الأرض بعينها إلا أنها تغير آكامها وجبالها وأنهارها وأشجارها، ويزاد في سعتها ويسوى ذلك منها؛ على ما يأتي بيانه في سورة «إبراهيم » عليه السلام. ومن هذا المعنى قول الشاعر:فما الناس بالناس الذين عهدتهم ولا الدار بالدار التي كنت أعرفوقال الشعبي: جاء رجل إلى ابن عباس فقال: ألا ترى ما صنعت عائشة. ذمت دهرها، وأنشدت بيتي لبيد:ذهب الذين يعاش في أكنافهم وبقيت في خلف كجلد الأجربيتلذذون مجانة ومذلة ويعاب قائلهم وإن لم يشغبفقالت: رحم الله لبيدا فكيف لو أدرك زماننا هذا ! فقال ابن عباس: لئن ذمت عائشة دهرها لقد ذمت «عاد» دهرها؛ لأنه وجد في خزانة «عاد» بعدما هلكوا بزمن طويل كأطول ما يكون من رماح ذلك الزمن عليه مكتوب:بلاد بها كنا ونحن بأهلها إذ الناس ناس والبلاد بلادالبلاد باقية كما هي إلا أن أحوالها وأحوال أهلها تنكرت وتغيرت. «إن الله كان عزيزا» أي لا يعجزه شيء ولا يفوته. «حكيما» في إيعاده عباده. وقوله في صفة أهل الجنة: «وندخلهم ظلا ظليلا » يعني كثيفا لا شمس فيه. الحسن: وصف بأنه ظليل؛ لأنه لا يدخله ما يدخل ظل الدنيا من الحر والسموم ونحو ذلك. وقال الضحاك: يعني ظلال الأشجار وظلال قصورها الكلبي: «ظلا ظليلا» يعني دائما.


إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعاً بَصِيراً

إن الله يأمركم أن تؤدوا الأمانات إلى أهلها وإذا حكمتم بين الناس أن تحكموا بالعدل إن الله نعما يعظكم به إن الله كان سميعا بصيرا:قوله تعالى: «إن الله يأمركم أن تؤدوا الأمانات» هذه الآية من أمهات الأحكام تضمنت جميع الدين والشرع. وقد اختلف من المخاطب بها؛ فقال علي بن أبى طالب وزيد بن أسلم وشهر بن حوشب وابن زيد: هذا خطاب لولاة المسلمين خاصة، فهي للنبي صلى الله عليه وسلم وأمرائه، ثم تتناول من بعدهم. وقال ابن جريج وغيره: ذلك خطاب للنبي صلى الله عليه وسلم خاصة في أمر مفتاح الكعبة حين أخذه من عثمان بن أبي طلحة الحجبي العبدري من بني عبدالدار ومن ابن عمه شيبة بن عثمان بن أبي طلحة وكانا كافرين وقت فتح مكة، فطلبه العباس بن عبدالمطلب لتنضاف له السدانة إلى السقاية؛ فدخل رسول الله صلى الله عليه وسلم الكعبة فكسر ما كان فيها من الأوثان، وأخرج مقام إبراهيم ونزل عليه جبريل بهذه الآية. قال عمر بن الخطاب: وخرج رسول الله صلى الله عليه وسلم وهو يقرأ هذه الآية، وما كنت سمعتها قبل منه، فدعا عثمان وشيبة فقال: «خذاها خالدة تالدة لا ينزعها منكم إلا ظالم » . وحكى مكي: أن شيبة أراد ألا يدفع المفتاح، ثم دفعه، وقال للنبي صلى الله عليه وسلم: خذه بأمانة الله. وقال ابن عباس: الآية في الولاة خاصة في أن يعظوا النساء في النشوز ونحوه ويردوهن إلى الأزواج. والأظهر في الآية أنها عامة في جميع الناس فهي تتناول الولاة فيما إليهم من الأمانات في قسمة الأموال ورد الظلامات والعدل في الحكومات. وهذا اختيار الطبري. وتتناول من دونهم من الناس في حفظ الودائع والتحرز في الشهادات وغير ذلك، كالرجل يحكم في نازلة ما ونحوه؛ والصلاة والزكاة وسائر العبادات أمانة الله تعالى. وروي هذا المعنى مرفوعا من حديث ابن مسعود عن النبي صلى الله عليه وسلم قال: «القتل في سبيل الله يكفر الذنوب كلها » أو قال: «كل شيء إلا الأمانة - والأمانة في الصلاة والأمانة في الصوم والأمانة في الحديث وأشد ذلك الودائع » . ذكره أبو نعيم الحافظ في الحلية. وممن قال إن الآية عامة في الجميع البراء بن عازب وابن مسعود وابن عباس وأبي بن كعب قالوا: الأمانة في كل شيء في الوضوء والصلاة والزكاة والجنابة والصوم والكيل والوزن والودائع، وقال ابن عباس: لم يرخص الله لمعسر ولا لموسر أن يمسك الأمانة.قلت: وهذا إجماع. وأجمعوا على أن الأمانات مردودة إلى أربابها الأبرار منهم والفجار؛ قاله ابن المنذر. والأمانة مصدر بمعنى المفعول فلذلك جمع. ووجه النظم بما تقدم أنه تعالى أخبر عن كتمان أهل الكتاب صفة محمد صلى الله عليه وسلم، وقولهم: إن المشركين أهدى سبيلا، فكان ذلك خيانة منهم فانجر الكلام إلى ذكر جميع الأمانات؛ فالآية شاملة بنظمها لكل أمانة وهي أعداد كثيرة كما ذكرنا. وأمهاتها في الأحكام: الوديعة واللقطة والرهن والعارية. وروى أبي بن كعب قال: سمعت رسول الله صلى الله عليه وسلم يقول: «أد الأمانة إلى من ائتمنك ولا تخن من خانك » . أخرجه الدارقطني. ورواه أنس وأبو هريرة عن النبي صلى الله عليه وسلم وقد تقدم في «البقرة » معناه. وروى أبو أمامة قال: سمعت رسول الله صلى الله عليه وسلم يقول في خطبته عام حجة الوداع: «العارية مؤداة والمنحة مردودة والدين مقضي والزعيم غارم » . صحيح أخرجه الترمذي وغيره. وزاد الدارقطني: فقال رجل: فعهد الله ؟ قال: «عهد الله أحق ما أدي » . وقال بمقتضى هذه الآية والحديث في رد الوديعة وأنها مضمونة على كل حال كانت مما يغاب عليها أو لا يغاب تعدي فيها أو لم يتعد - عطاء والشافعي وأحمد وأشهب. وروي أن ابن عباس وأبا هريرة رضي الله عنهما ضمنا الوديعة. وروى ابن القاسم عن مالك أن من استعار حيوانا أو غيره مما لا يغاب عليه فتلف عنده فهو مصدق في تلفه ولا يضمنه إلا بالتعدي. وهذا قول الحسن البصري والنخعي، وهو قول الكوفيين والأوزاعي قالوا: ومعنى قول عليه السلام: «العارية مؤداة» هو كمعنى قوله تعالى: «إن الله يأمركم أن تؤدوا الأمانات إلى أهلها» . فإذا تلفت الأمانة لم يلزم المؤتمن غرمها لأنه مصدق فكذلك العارية إذا تلفت من غير تعد؛ لأنه لم يأخذها على الضمان، فإذا تلفت بتعديه عليها لزمه قيمتها لجنايته عليها. وروي عن علي وعمر وابن مسعود أنه لا ضمان في العارية. وروى الدارقطني عن، عمرو بن شعيب، عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال: «لا ضمان على مؤتمن » . واحتج الشافعي فيما استدل به بقول صفوان للنبي صلى الله عليه وسلم لما استعار منه الأدراع: أعارية مضمونة أو عارية مؤداة ؟ فقال: «بل عارية مؤداة » .قوله تعالى: «وإذا حكمتم بين الناس أن تحكموا بالعدل» قال الضحاك: بالبينة على المدعي واليمين على من أنكر. وهذا خطاب للولاة والأمراء والحكام، ويدخل في ذلك بالمعنى جميع الخلق كما ذكرنا في أداء الأمانات. قال صلى الله عليه وسلم: «إن المقسطين يوم القيامة على منابر من نور عن يمين الرحمن وكلتا يديه يمين الذين يعدلون في حكمهم وأهليهم وما ولوا » . وقال: «كلكم راع وكلكم مسؤول عن رعيته فالإمام راع وهو مسؤول عن رعيته والرجل راع على أهله وهو مسؤول عنهم والمرأة راعية على بيت زوجها وهي مسؤولة عنه والعبد راع على مال سيده وهو مسؤول عنه ألا فكلكم راع وكلكم مسؤول عن رعيته » . فجعل في هذه الأحاديث الصحيحة كل هؤلاء رعاة: وحكاما على مراتبهم، وكذلك العالم الحاكم؛ لأنه إذا أفتى حكم وقضى وفصل بين الحلال والحرام، والفرض والندب، والصحة والفساد، فجميع ذلك أمانة تؤدى وحكم يرضى. وقد تقدم في «البقرة» القول في «نعما» .قوله تعالى: «إن الله كان سميعا بصيرا» وصف الله تعالى نفسه بأنه سميع بصير يسمع ويرى؛ كما قال تعالى: «إنني معكما أسمع وأرى» «طه:46» فهذا طريق السمع. والعقل يدل على ذلك؛ فإن انتفاء السمع والبصر يدل على نقيضهما من العمى والصمم، إذ المحل القابل للضدين لا يخلو من أحدهما، وهو تعالى مقدس عن النقائص ويستحيل صدور الأفعال الكاملة من المتصف، بالنقائص؛ كخلق السمع والبصر ممن ليس له سمع ولا بصر. وأجمعت الأمة على تنزيهه تعالى عن النقائص وهو أيضا دليل سمعي يكتفى به مع نص القرآن في مناظرة من تجمعهم كلمة الإسلام. جل الرب تبارك وتعالى عما يتوهمه المتوهمون ويختلقه المفترون الكاذبون «سبحان ربك رب العزة عما يصفون » «الصافات:180» .


يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً

يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ذلك خير وأحسن تأويلا:لما تقدم إلى الولاة في الآية المتقدمة وبدأ بهم فأمرهم بأداء الأمانات وأن يحكموا بين الناس بالعدل، تقدم في هذه الآية إلى الرعية فأمر بطاعته جل وعز أولا، وهي امتثال أوامره واجتناب نواهيه، ثم بطاعة رسوله ثانيا فيما أمر به ونهى عنه، ثم بطاعة الأمراء ثالثا؛ على قول الجمهور وأبي هريرة وابن عباس وغيرهم. قال سهل بن عبدالله التستري: أطيعوا السلطان في سبعة: ضرب الدراهم والدنانير، والمكاييل والأوزان، والأحكام والحج والجمعة والعيدين والجهاد. قال سهل: وإذا نهى السلطان العالم أن يفتي فليس له أن يفتي، فإن أفتى فهو عاص وإن كان أميرا جائرا. وقال ابن خويز منداد: وأما طاعة السلطان فتجب فيما كان له فيه طاعة، ولا تجب فيما كان لله فيه معصية؛ ولذلك قلنا: إن ولاة زماننا لا تجوز طاعتهم ولا معاونتهم ولا تعظيمهم، ويجب الغزو معهم متى غزوا، والحكم من قولهم، وتولية الإمامة والحسبة؛ وإقامة ذلك على وجه الشريعة. وإن صلوا بنا وكانوا فسقة من جهة المعاصي جازت الصلاة معهم، وإن كانوا مبتدعة لم تجز الصلاة معهم إلا أن يخافوا فيصلي معهم تقية وتعاد الصلاة.قلت: روي عن علي بن أبي طالب رضي الله عنه أنه قال: حق على الإمام أن يحكم بالعدل، ويؤدي الأمانة؛ فإذا فعل ذلك وجب على المسلمين أن يطيعوه؛ لأن الله تعالى أمرنا بأداء الأمانة والعدل، ثم أمر بطاعته. وقال جابر بن عبدالله ومجاهد: «أولو الأمر » أهل القرآن والعلم؛ وهو اختيار مالك رحمه الله، ونحوه قول الضحاك قال: يعني الفقهاء والعلماء في الدين. وحكي عن مجاهد أنهم أصحاب محمد صلى الله عليه وسلم خاصة. وحكى عن عكرمة أنها إشارة إلى أبي بكر وعمر رضي الله عنهما خاصة. وروى سفيان بن عيينة عن الحكم بن أبان أنه سأل عكرمة عن أمهات الأولاد فقال: هن حرائر. فقلت بأي شيء ؟ قال بالقرآن. قلت: بأي شيء في القرآن ؟ قال: قال الله تعالى: «أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم » وكان عمر من أولي الأم؛ قال: عتقت ولو بسقط. وسيأتي هذا المعنى مبينا في سورة «الحشر » عند قوله تعالى: «وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا» «الحشر: 7» . وقال ابن كيسان: هم أولو العقل، الرأي الذين يدبرون أمر الناس.قلت: وأصح هذه الأقوال الأول والثاني؛ أما الأول فلأن أصل الأم منهم والحكم إليهم. وروى الصحيحان عن ابن عباس قال: نزل «يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم» في عبدالله بن حذافة بن قيس بن عدي السهمي إذ بعثه النبي صلى الله عليه وسلم في سرية. قال أبو عمر: وكان في عبدالله بن حذافة دعابة معروفة؛ ومن دعابته أن رسول الله صلى الله عليه وسلم أمره على سرية فأمرهم أن يجمعوا حطبا ويوقدوا نارا؛ فلما أوقدوها أمرهم بالتقحم فيها، فقال لهم: ألم يأمركم رسول الله صلى الله عليه وسلم بطاعتي ؟ ! وقال: «من أطاع أميري فقد أطاعني » . فقالوا: ما آمنا بالله واتبعنا رسوله إلا لننجو من النار ! فصوب رسول الله صلى الله عليه وسلم فعلهم وقال: «لا طاعة لمخلوق في معصية الخالق قال الله تعالى: "ولا تقتلوا أنفسكم "[النساء: 29] » . وهو حدث صحيح الإسناد مشهور. وروى محمد بن عمرو بن علقمة عن عمر بن الحكم بن ثوبان أن أبا سعيد الخدري قال: كان عبدالله بن حذافة بن قيس، السهمي من أصحاب بدر وكانت فيه دعابة. وذكر الزبير قال: حدثني عبدالجبار بن سعيد عن عبدالله بن وهب عن الليث بن سعد قال: بلغني أنه حل حزام راحلة رسول الله صلى الله عليه وسلم في بعض أسفاره، حتى كاد رسول الله صلى الله عليه وسلم يقع. قال ابن وهب: فقلت لليث ليضحكه ؟ قال: نعم كانت فيه دعابة. قال ميمون بن مهران ومقاتل والكلبي: «أولوا الأمر» أصحاب السرايا. وأما القول الثاني فيدل على صحته قوله تعالى «فإن تنازعتم في شيء فردوه إلى الله والرسول» . فأمر تعالى برد المتنازع فيه إلى كتاب الله وسنة نبيه صلى الله عليه وسلم، وليس لغير العلماء معرفة كيفية الرد إلى الكتاب والسنة؛ ويدل هذا على صحة كون سؤال العلماء واجبا، وامتثال فتواهم لازما. قال سهل بن عبدالله رحمه الله: لا يزال الناس بخير ما عظموا السلطان والعلماء؛ فإذا عظموا هذين أصلح الله دنياهم وأخراهم، وإذا استخفوا بهذين أفسد دنياهم وأخراهم. وأما القول الثالث فخاص، وأخص منه القول الرابع. وأما الخامس فيأباه ظاهر اللفظ وإن كان المعنى صحيحا، فإن العقل لكل فضيلة أس، ولكل أدب ينبوع، وهو الذي جعله الله للدين أصلا وللدنيا عمادا، فأوجب الله التكليف بكمال، وجعل الدنيا مدبرة بأحكامه؛ والعاقل أقرب إلى ربه تعالى من جميع المجتهدين بغير عقل وروى هذا المعنى عن ابن عباس. وزعم قوم أن المراد بأولي الأمر علي والأئمة المعصومون. ولو كان كذلك ما كان لقوله: «فردوه إلى الله والرسول » معنى، بل كان يقول فردوه إلى الإمام وأولي الأمر، فإن قوله عند هؤلاء هو المحكم على الكتاب والسنة. وهذا قول مهجور مخالف لما عليه الجمهور. وحقيقة الطاعة امتثال الأمر، كما أن المعصية ضدها وهي مخالفة الأمر. والطاعة مأخوذة من أطاع إذا انقاد، والمعصية مأخوذة من عصى إذا اشتد. و «أولو » واحدهم «ذو » على غير قياس كالنساء والإبل والخيل، كل واحد اسم الجمع ولا واحد له من لفظه. وقد قيل في واحد الخيل: خائل وقد تقدم.قوله تعالى: «فإن تنازعتم في شيء» أي تجادلتم واختلفتم؛ فكأن كل واحد ينتزع حجة الآخر ويذهبها. والنزع الجذب. والمنازعة مجاذبة الحجج؛ ومنه الحديث «وأنا أقول ما لي ينازعني القرآن » . وقال الأعشى:نازعتم قضب الريحان متكئا وقهوة مزة راووقها خضلالخضل النبات الناعم والخضيلة الروضة «في شيء» أي من أمر دينكم. «فردوه إلى الله والرسول» أي ردوا ذلك الحكم إلى كتاب الله أو إلى رسوله بالسؤال في حياته، أو بالنظر في سنته بعد وفاته صلى الله عليه وسلم؛ هذا قول مجاهد والأعمش وقتادة، وهو الصحيح. ومن لم ير هذا أختل إيمانه؛ لقوله تعالى: «إن كنتم تؤمنون بالله واليوم الآخر» . وقيل: المعنى قولوا الله ورسوله أعلم؛ فهذا هو الرد. وهذا كما قال عمر بن الخطاب رضي الله عنه: الرجوع إلى الحق خير من التمادي في الباطل. والقول الأول أصح؛ لقول علي رضي الله عنه: ما عندنا إلا ما في كتاب الله وما في هذه الصحيفة، أو فهم أعطيه رجل مسلم. ولو كان كما قال هذا القائل لبطل الاجتهاد الذي خص به هذه الأمة والاستنباط الذي أعطيها، ولكن تضرب الأمثال ويطلب المثال حتى يخرج الصواب. قال أبو العالية: وذلك قوله تعالى: «ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم » «النساء: 83» . نعم، ما كان مما استأثر الله بعلمه ولم يطلع عليه أحدا من خلقه فذلك الذي يقال فيه: الله أعلم. وقد استنبط علي رضي الله عنه مدة أقل الحمل - وهو ستة أشهر - من قوله تعالى: «وحمله وفصاله ثلاثون شهرا » «الأحقاف:15» وقوله تعالى: «والوالدات يرضعن أولادهن حولين كاملين» «البقرة: 233» فإذا فصلنا الحولين من ثلاثين شهرا بقيت ستة أشهر؛ ومثله كثير. وفي قوله تعالى: «وإلى الرسول» دليل على أن سنته صلى الله عليه وسلم يعمل بها ويمتثل ما فيها. قال صلى الله عليه وسلم: «ما نهيتكم عنه فاجتنبوه وما أمرتكم به فافعلوا منه ما استطعتم فإنما أهلك من كان قبلكم كثرة مسائلهم واختلافهم على أنبيائهم » أخرجه مسلم. وروى أبو داود عن أبي رافع عن النبي صلى الله عليه وسلم قال: «لا ألفين أحدكم متكئا على أريكته يأتيه الأمر من أمري مما أمرت به أو نهيت عنه فيقول لا ندري ما وجدنا في كتاب الله اتبعناه » . وعن العرباض بن سارية أنه حضر رسول الله صلى الله عليه وسلم يخطب الناس وهو يقول: «أيحسب أحدكم متكئا على أريكته قد يظن أن الله لم يحرم شيئا إلا ما في هذا القرآن ألا وإني والله قد أمرت ووعظت ونهيت عن أشياء إنها لمثل القرآن أو أكثر » . وأخرجه الترمذي من حديث المقدام بن معديكرب بمعناه وقال: حديث حسن غريب. والقاطع قوله تعالى: «فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة » «النور: 63» الآية. وسيأتي.قوله تعالى: «ذلك خير» أي ردكم ما اختلفتم فيه إلى الكتاب والسنة خير من التنازع. «وأحسن تأويلا» أي مرجعا؛ من آل يؤول إلى كذا أي صار. وقيل: من ألت الشيء إذا جمعته وأصلحته. فالتأويل جمع معاني ألفاظ أشكلت بلفظ لا إشكال فيه؛ يقال: أول الله عليك أمرك أي جمعه. ويجوز أن يكون المعنى وأحسن من تأويلكم.


أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيداً

ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك يريدون أن يتحاكموا إلى الطاغوت وقد أمروا أن يكفروا به ويريد الشيطان أن يضلهم ضلالا بعيدا. انظر تفسير الآية 61


وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُوداً

روى يزيد بن زريع عن داود بن أبي هند عن الشعبي قال: كان بين رجل من المنافقين ورجل من اليهود خصومة، فدعا اليهودي المنافق إلى النبي صلى الله عليه وسلم؛ لأنه علم أنه لا يقبل الرشوة. ودعا المنافق اليهودي إلى حكامهم؛ لأنه علم أنهم يأخذون الرشوة في أحكامهم؛ فلما اجتمعا على أن يحكما كاهنا في جهينة؛ فأنزل الله تعالى في ذلك: «ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك» يعني المنافق. «وما أنزل من قبلك» يعني اليهودي. «يريدون أن يتحاكموا إلى الطاغوت» إلى قوله: «ويسلموا تسليما» وقال الضحاك: دعا اليهودي المنافق إلى النبي صلى الله عليه وسلم، ودعاه المنافق إلى كعب بن الأشرف وهو «الطاغوت» ورواه أبو صالح عن ابن عباس قال: كان بين رجل من المنافقين يقال له بشر وبين يهودي خصومة؛ فقال اليهودي: انطلق بنا إلى محمد، وقال المنافق: بل إلى كعب بن الأشرف وهو الذي سماه الله «الطاغوت» أي ذو الطغيان فأبى اليهودي أن يخاصمه إلا إلى رسول الله صلى الله عليه وسلم؛ فلما رأى ذلك المنافق أتى معه إلى رسول الله صلى الله عليه وسلم فقضى لليهودي. فلما خرجا قال المنافق: لا أرضى، انطلق بنا إلى أبي بكر؛ فحكم لليهودي فلم يرض ذكره الزجاج وقال: انطلق بنا إلى عمر فأقبلا على عمر فقال اليهودي: إنا صرنا إلى رسول الله صلى الله عليه وسلم ثم إلى أبي بكر فلم يرض؛ فقال عمر للمنافق: أكذلك هو ؟ قال: نعم. قال: رويدكما حتى أخرج إليكما. فدخل وأخذ السيف ثم ضرب به المنافق حتى برد، وقال: هكذا أقضي على من لم يرض بقضاء الله وقضاء رسوله؛ وهرب اليهودي، ونزلت الآية، وقال رسول الله صلى الله عليه وسلم: «أنت الفاروق » . ونزل جبريل وقال: إن عمر فرق بين الحق والباطل؛ فسمي الفاروق. وفي ذلك نزلت الآيات كلها إلى قوله: «ويسلموا تسليما » «النساء: 65» وانتصب: «ضلالا » على المعنى، أي فيضلون ضلالا؛ ومثله قوله تعالى: «والله أنبتكم من الأرض نباتا » «نوح: 17» . وقد تقدم هذا المعنى مستوفى. و «صدودا » اسم للمصدر عند الخليل، والمصدر الصد. والكوفيون يقولون: هما مصدران.


فَكَيْفَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآؤُوكَ يَحْلِفُونَ بِاللّهِ إِنْ أَرَدْنَا إِلاَّ إِحْسَاناً وَتَوْفِيقاً

فكيف إذا أصابتهم مصيبة بما قدمت أيديهم ثم جاؤوك يحلفون بالله إن أردنا إلا إحسانا وتوفيقا. انظر تفسير الآية 63


أُولَـئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلاً بَلِيغاً

أي «فكيف» يكون حالهم، أو «فكيف» يصنعون «إذا أصابتهم مصيبة» أي ترك الاستعانة بهم، وما يلحقهم من الذل في قوله: «فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا » «التوبة: 83» . وقيل: يريد قتل صاحبهم «بما قدمت أيديهم » وتم الكلام. ثم ابتدأ يخبر عن فعلهم؛ وذلك أن عمر لما قتل صاحبهم جاء قومه يطلبون ديته ويحلفون ما نريد بطلب ديته إلا الإحسان وموافقة الحق. وقيل: المعنى ما أردنا بالعدول عنك في المحاكمة إلا التوفيق بين الخصوم، والإحسان بالتقريب في الحكم. ابن كيسان: عدلا وحقا؛ نظيرها «وليحلفن إن أردنا إلا الحسنى» «التوبة: 107» . فقال الله تعالى مكذبا لهم: «أولئك الذين يعلم الله ما في قلوبهم » قال الزجاج: معناه قد علم الله أنهم منافقون. والفائدة لنا: اعلموا أنهم منافقون. «فأعرض عنهم» قيل: عن عقابهم. وقيل: عن قبول اعتذارهم «وعظهم» أي خوفهم. قيل في الملأ. «وقل لهم في أنفسهم قولا بليغا» أي ازجرهم بأبلغ الزجر في السر والخلاء. الحسن: قل لهم إن أظهرتم ما في قلوبكم قتلتكم. وقد بلغ القول بلاغة؛ ورجل بليغ يبلغ بلسانه كنه ما في قلبه. والعرب تقول: أحمق بلغ وبلغ، أي نهاية في الحماقة. وقيل: معناه يبلغ ما يريد وإن كان أحمق. ويقال: إن قوله تعالى: «فكيف إذا أصابتهم مصيبة بما قدمت أيديهم » نزل في شأن الذين بنوا مسجد الضرار؛ فلما أظهر الله نفاقهم، وأمرهم بهدم المسجد حلفوا لرسول الله صلى الله عليه وسلم دفاعا عن أنفسهم: ما أردنا ببناء المسجد إلا طاعة الله وموافقة الكتاب.


وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّاباً رَّحِيماً

وما أرسلنا من رسول إلا ليطاع بإذن الله ولو أنهم إذ ظلموا أنفسهم جاؤوك فاستغفروا الله واستغفر لهم الرسول لوجدوا الله توابا رحيما:قوله تعالى: «وما أرسلنا من رسول» «من » زائدة للتوكيد. «إلا ليطاع» فيما أمر به ونهى عنه. «بإذن الله» بعلم الله. وقيل: بتوفيق الله. «ولو أنهم إذ ظلموا أنفسهم جاؤوك فاستغفروا الله واستغفر لهم الرسول» روى أبو صادق عن علي قال: قدم علينا أعرابي بعد ما دفنا رسول الله صلى الله عليه وسلم بثلاثة أيام، فرمى بنفسه على قبر رسول الله صلى الله عليه وسلم وحثا على رأسه من ترابه؛ فقال: قلت يا رسول الله فسمعنا قولك، ووعيت عن الله فوعينا عنك، وكان فيما أنزل الله عليك «ولو أنهم إذ ظلموا أنفسهم » الآية، وقد ظلمت نفسي وجئتك تستغفر لي. فنودي من القبر أنه قد غفر لك. «لوجدوا الله توابا رحيما» أي قابلا لتوبتهم، وهما مفعولان لا غير.


فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجاً مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيماً

فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما:قال مجاهد وغيره: المراد بهذه الآية من تقدم ذكره ممن أراد التحاكم إلى الطاغوت وفيهم نزلت. وقال الطبري: قوله «فلا » رد على ما تقدم ذكره؛ تقديره فليس الأمر كما يزعمون أنهم آمنوا بما أنزل إليك، ثم استأنف القسم بقوله: «وربك لا يؤمنون» . وقال غيره: إنما قدم «لا » على القسم اهتماما بالنفي وإظهارا لقوته، ثم كرره بعد القسم تأكيدا للتهمم بالنفي، وكان يصح إسقاط «لا » الثانية ويبقى أكثر الاهتمام بتقديم الأولى، وكان يصح إسقاط الأولى ويبقى معنى النفي ويذهب معنى الاهتمام. و «شجر » معناه اختلف واختلط؛ ومنه الشجر لاختلاف أغصانه. ويقال لعصي الهودج: شجار؛ لتداخل بعضها في بعض. قال الشاعر:نفسي فداؤك والرماح شواجر والقوم ضنك للقاء قياموقال طرفة:وهم الحكام أرباب الهدى وسعاة الناس في الأمر الشجروقالت طائفة: نزلت في الزبير مع الأنصاري، وكانت الخصومة في سقي بستان؛ فقال عليه السلام للزبير: «اسق أرضك ثم أرسل الماء إلى أرض جارك » . فقال الخصم: أراك تحابي ابن عمتك؛ فتلون وجه رسول الله صلى الله عليه وسلم وقال للزبير: «اسق ثم احبس الماء حتى يبلغ الجدر » ونزل: «فلا وربك لا يؤمنون» . الحديث ثابت صحيح رواه البخاري عن علي بن عبدالله عن محمد بن جعفر عن معمر، ورواه مسلم عن قتيبة كلاهما عن الزهري. واختلف أهل هذا القول في الرجل الأنصاري؛ فقال بعضهم: هو رجل من الأنصار من أهل بدر. وقال مكي والنحاس: هو حاطب بن أبي بلتعة. وقال الثعلبي والواحدي والمهدوي: هو حاطب. وقيل: ثعلبة بن حاطب. وقيل غيره: والصحيح القول الأول؛ لأنه غير معين ولا مسمى؛ وكذا في البخاري ومسلم أنه رجل من الأنصار. واختار الطبري أن يكون نزول الآية في المنافق واليهودي. كما قال مجاهد؛ ثم تتناول بعمومها قصة الزبير. قال ابن العربي: وهو الصحيح؛ فكل من اتهم رسول الله صلى الله عليه وسلم في الحكم فهو كافر، لكن الأنصاري زل زله فأعرض عنه النبي صلى الله عليه وسلم وأقال عثرته لعلمه بصحة يقينه، وأنها كانت فلتة وليست لأحد بعد النبي صلى الله عليه وسلم. وكل من لم يرض بحكم الحاكم وطعن فيه ورده فهي ردة يستتاب. (أما إن طعن في الحاكم نفسه لا في الحكم فله تعزيره وله أن يصفح عنه وسيأتي بيان هذا في آخر سورة «الأعراف» إن شاء الله تعالى.وإذا كان سبب نزول هذه الآية ما ذكرناه من الحديث ففقهها أنه عليه السلام سلك مع الزبير وخصمه مسلك الصلح فقال: «اسق يا زبير » لقربه من الماء «ثم أرسل الماء إلى جارك » . أي تساهل في حقك ولا تستوفه وعجل في إرسال الماء إلى جارك. فحضه على المسامحة والتيسير، فلما سمع الأنصاري هذا لم يرض بذلك وغضب؛ لأنه كان يربد ألا يمسك الماء أصلا، وعند ذلك نطق بالكلمة الجائرة المهلكة الفاقرة فقال: أن كان ابن عمتك ؟ بمد همزة «أن » المفتوحة على جهة الإنكار؛ أي أتحكم له علي لأجل أنه قرابتك ؟. فعند ذلك تلون وجه النبي صلى الله عليه وسلم غضبا عليه، وحكم للزبير باستيفاء حقه من غير مسامحة له. وعليه لا يقال: كيف حكم في حال غضبه وقد قال: «لا يقضى القاضي وهو غضبان » ؟ فإنا نقول: لأنه معصوم من الخطأ في التبليغ والأحكام، بدليل العقل الدال على صدقه فيما يبلغه عن الله تعالى فليس مثل غيره من الحكام. وفي هذا الحديث إرشاد الحاكم إلى الإصلاح بين الخصوم وإن ظهر الحق. ومنعه مالك، واختلف فيه قول الشافعي. وهذا الحديث حجة واضحة على الجواز؛ فإن اصطلحوا وإلا استوفى لذي الحق حقه وثبت الحكم.واختلف أصحاب مالك في صفة إرسال الماء الأعلى إلى الأسفل؛ فقال ابن حبيب: يدخل صاحب الأعلى جميع الماء في حائطه ويسقي به، حتى إذا بلغ الماء من قاعة الحائط إلى الكعبين من القائم فيه أغلق مدخل الماء، وصرف ما زاد من الماء على مقدار الكعبين إلى من يليه، فيصنع به مثل ذلك حتى يبلغ السيل إلى أقصى الحوائط. وهكذا فسره لي مطرف وابن الماجشون. وقاله ابن وهب. وقال ابن القاسم: إذا انتهى الماء في الحائط إلى مقدار الكعبين أرسله كله إلى من تحته ولا يحبس منه شيئا في حائطه. قال ابن حبيب: وقول مطرف وابن الماجشون أحب إلي وهم أعلم بذلك؛ لأن المدينة دارهما ومها كانت القضية وفيها جرى العمل.روى مالك عن عبدالله بن أبي بكر أنه بلغه أن رسول الله صلى الله عليه وسلم قال في سيل مهزور ومذينب: «يمسك حتى الكعبين ثم يرسل الأعلى على الأسفل » . قال أبو عمر: «لا أعلم هذا الحديث يتصل عن النبي صلى الله عليه وسلم من وجه من الوجوه، وأرفع أسانيده ما ذكره محمد بن إسحاق عن أبي مالك بن ثعلبة عن أبيه أن النبي صلى الله عليه وسلم أتاه أهل مهزور فقضى أن الماء إذا بلغ الكعبين لم يحبس الأعلى. وذكر عبدالرزاق عن أبي حازم القرطبي عن أبيه عن جده عن رسول الله صلى الله عليه وسلم قضى في سيل مهزور أن يحبس على كل حائط حتى يبلغ الكعبين ثم يرسل. وغيره من السيول كذلك. وسئل أبو بكر البزار عن حديث هذا الباب فقال: لست أحفظ فيه عن النبي صلى الله عليه وسلم حديثا يثبت. قال أبو عمر: في هذا المعنى - وإن لم يكن بهذا اللفظ حديث ثابت مجتمع على صحته. رواه ابن وهب عن الليث بن سعد ويونس بن يزيد جميعا عن ابن شهاب أن عروة بن الزبير حدثه أن عبدالله بن الزبير حدثه عن الزبير أنه خاصم رجلا من الأنصار قد شهد بدرا مع رسول الله صلى الله عليه وسلم في شراج الحرة كانا يسقيان بها كلاهما النخل؛ فقال الأنصاري: سرح الماء؛ فأبى عليه، فاختصما إلى النبي صلى الله عليه وسلم» وذكر الحديث. قال أبو عمر: وقوله في الحديث: «يرسل » وفي الحديث الآخر «إذا بلغ الماء الكعبين لم يحبس الأعلى » يشهد لقول ابن القاسم. ومن جهة النظر أن الأعلى لو لم يرسل إلا ما زاد على الكعبين لا يقطع ذلك الماء في أقل مدة، ولم ينته حيث ينتهي إذا أرسل الجميع، وفي إرسال الجميع بعد أخذ الأعلى منه ما بلغ الكعبين أعم فائدة وأكثر نفعا فيما قد جعل الناس فيه شركاء؛ فقول ابن القاسم أولى على كل حال. هذا إذا لم يكن أصله ملكا للأسفل مختصا به، فإن ما استحق بعمل أو بملك صحيح أو استحقاق قديم وثبوت ملك فكل على حقه على حسب ما كان من ذلك بيده وعلى أصل مسألته. وبالله التوفيق.قوله تعالى: «ثم لا يجدوا في أنفسهم حرجا مما قضيت» أي ضيقا وشكا؛ ومنه قيل للشجر الملتف: حرج وحرجة، وجمعها حراج. وقال الضحاك: أي إثما بإنكارهم ما قضيت. «ويسلموا تسليما» أي ينقادوا لأمرك في القضاء. وقال الزجاج: «تسليما » مصدر مؤكد؛ فإذا قلت: ضربت ضربا فكأنك قلت لا أشك فيه؛ وكذلك «ويسلموا تسليما » أي ويسلموا لحكمك تسليما لا يدخلون على أنفسهم شكا.


وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُواْ أَنفُسَكُمْ أَوِ اخْرُجُواْ مِن دِيَارِكُم مَّا فَعَلُوهُ إِلاَّ قَلِيلٌ مِّنْهُمْ وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْراً لَّهُمْ وَأَشَدَّ تَثْبِيتاً

ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم ما فعلوه إلا قليل منهم ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا. انظر تفسير الآية 68


وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّـا أَجْراً عَظِيماً

وإذا لآتيناهم من لدنا أجرا عظيما. انظر تفسير الآية 68


وَلَهَدَيْنَاهُمْ صِرَاطاً مُّسْتَقِيماً

سبب نزولها ما روى أن ثابت بن قيس بن شماس تفاخر هو ويهودي؛ فقال اليهودي: والله لقد كتب علينا أن نقتل أنفسنا فقتلنا، وبلغت القتلى سبعين ألفا؛ فقال ثابت: والله لو كتب الله علينا أن اقتلوا أنفسكم لفعلنا. وقال أبو إسحاق السبيعي: لما نزلت «ولو أنا كتبنا عليهم » الآية، قال رجل: لو أمرنا لفعلنا، والحمد لله الذي عافانا. فبلغ ذلك رسول الله صلى الله عليه وسلم فقال: «إن من أمتي رجالا الإيمان أثبت في قلوبهم من الجبال الرواسي » . قال ابن وهب قال مالك: القائل ذلك هو أبو بكر الصديق رضي الله عنه؛ وهكذا ذكر مكي أنه أبو بكر. وذكر النقاش أنه عمر بن الخطاب رضي الله عنه. وذكر عن أبي بكر رضي الله عنه أنه قال: لو كتب علينا ذلك لبدأت بنفسي وأهل بيتي. وذكر أبو الليث السمرقندي: أن القائل منهم عمار بن ياسر وابن مسعود وثابت بن قيس، قالوا: لو أن الله أمرنا أن نقتل أنفسنا أو نخرج من ديارنا لفعلنا؛ فقال النبي صلى الله عليه وسلم: «الإيمان أثبت في قلوبنا الرجال من الجبال الرواسي » . و «لو » حرف يدل على امتناع الشيء لامتناع غيره؛ فأخبر الله سبحانه أنه لم يكتب ذلك علينا رفقا بنا لئلا تظهر معصيتنا. فكم من أمر قصرنا عنه مع خفته فكيف بهذا الأمر مع ثقله ! لكن أما والله لقد ترك المهاجرون مساكنهم خاوية وخرجوا يطلبون بها عيشة راضية. «ما فعلوه» أي القتل والخروج «إلا قليل منهم» «قليل » بدل من الواو، والتقدير ما فعله أحد إلا قليل. وأهل الكوفة يقولون: هو على التكرير ما فعلوه ما فعله إلا قليل منهم. وقرأ عبدالله بن عامر وعيسى بن عمر «إلا قليلا » على الاستثناء. وكذلك هو في مصاحف أهل الشام. الباقون بالرفع، والرفع أجود عند جميع النحويين. وقيل: انتصب على إضمار فعل، تقديره إلا أن يكون قليلا منهم. وإنما صار الرفع أجود لأن اللفظ أولى من المعنى، وهو أيضا يشتمل على المعنى. وكان من القليل أبو بكر وعمر وثابت بن قيس كما ذكرنا. وزاد الحسن ومقاتل وعمار وابن مسعود وقد ذكرناهما. «ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم» أي في الدنيا والآخرة. «وأشد تثبيتا» أي على الحق. «وإذا لآتيناهم من لدنا أجرا عظيما» أي ثوابا في الآخرة. وقيل: اللام لام الجواب، و «إذا » دالة على الجزاء، والمعنى لو فعلوا ما يوعظون به لآتيناهم.


وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَـئِكَ رَفِيقاً

ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا. انظر تفسير الآية 70


ذَلِكَ الْفَضْلُ مِنَ اللّهِ وَكَفَى بِاللّهِ عَلِيماً

قوله تعالى: «ومن يطع الله والرسول» لما ذكر تعالى الأمر الذي لو فعله المنافقون حين وعظوا به وأنابوا إليه لأنعم عليهم، ذكر بعد ذلك ثواب من يفعله. وهذه الآية تفسير قوله تعالى: «اهدنا الصراط المستقيم صراط الذين أنعمت عليهم » «الفاتحة:6 - 7» وهي المراد في قوله عليه السلام عند موته «اللهم الرفيق الأعلى » . وفي البخاري عن عائشة قالت: سمعت رسول الله صلى الله عليه وسلم يقول: «ما من نبي يمرض إلا خير بين الدنيا والآخرة » كان في شكواه الذي مرض فيه أخذته بحة شديدة فسمعته يقول: «مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين » فعلمت أنه خير. وقالت طائفة: إنما نزلت هذه الآية لما قال عبدالله بن زيد بن عبدربه الأنصاري - الذي أري الأذان - : يا رسول الله، إذا مت ومتنا كنت في عليين لا نراك ولا نجتمع بك؛ وذكر حزنه على ذلك فنزلت هذه الآية. وذكر مكي عن عبدالله هذا وأنه لما مات النبي صلى الله عليه وسلم قال: اللهم أعمني حتى لا أري شيئا بعده؛ فعمي مكانه. وحكاه القشري فقال: اللهم أعمني فلا أرى شيئا بعد حبيبي حتى ألقى حبيبي؛ فعمي مكانه. وحكى الثعلبي: أنها نزلت في ثوبان مولى رسول الله صلى الله عليه وسلم، وكان شديد الحب له قليل الصبر عنه، فأتاه ذات يوم وقد تغير لونه ونحل جسمه، يعرف في وجهه الحزن؛ فقال له: «يا ثوبان ما غير لونك » فقال: يا رسول الله ما بي ضر ولا وجع، غير أني إذا لم أرك اشتقت إليك واستوحشت وحشة شديدة حتى ألقاك، ثم ذكرت الآخرة وأخاف ألا أراك هناك؛ لأني عرفت أنك ترفع مع النبيين وأني إن دخلت الجنة كنت في منزلة هي أدنى من منزلتك، وإن لم أدخل فذلك حين لا أراك أبدا؛ فأنزل الله تعالى هذه الآية. ذكره الواحدي عن الكلبي. وأسند عن مسروق قال: قال أصحاب رسول الله صلى الله عليه وسلم: ما ينبغي لنا أن نفارقك في الدنيا، فإنك إذا فارقتنا رفعت فوقنا؛ فأنزل الله تعالى: «ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم من النبيين» . وفي طاعة الله طاعة رسوله ولكنه ذكره تشريفا لقدره وتنويها باسمه صلى الله عليه وسلم وعلى آله. «فأولئك مع الذين أنعم الله عليهم» أي هم معهم في دار واحدة ونعيم واحد يستمتعون برؤيتهم والحضور معهم، لا أنهم يساوونهم في الدرجة؛ فإنهم يتفاوتون لكنهم يتزاورون للاتباع في الدنيا والاقتداء. وكل من فيها قد رزق الرضا بحاله، وقد ذهب عنه اعتقاد أنه مفضول. قال الله تعالى: «ونزعنا ما في صدورهم من غل » «الأعراف: 43» . والصديق فعيل، المبالغ في الصدق أو في التصديق، والصديق هو الذي يحقق بفعله ما يقول بلسانه. وقيل: هم فضلاء أتباع الأنبياء الذين يسبقونهم إلى التصديق كأبي بكر الصديق. وقد تقدم في البقرة اشتقاق الصديق ومعنى الشهيد. والمراد هنا بالشهداء عمر وعثمان وعلي، والصالحين سائر الصحابة رضي الله عنهم أجمعين. وقيل «الشهداء» القتلى في سبيل الله. «والصالحين» صالحي أمة محمد رسول الله صلى الله عليه وسلم.قلت: واللفظ يعم كل صالح وشهيد، والله أعلم. والرفق لين الجانب. وسمي الصاحب رفيقا لارتفاقك بصحبته؛ ومنه الرفقة لارتفاق بعضهم ببعض. ويجوز «وحسن أولئك رفقاء» . قال الأخفش: «رفيقا » منصوب على الحال وهو بمعنى رفقاء؛ وقال: انتصب على التمييز فوحد لذلك؛ فكأن المعنى وحسن كل واحد منهم رفيقا. كما قال تعالى: «ثم نخرجكم طفلا » «الحج: 5» أي نخرج كل واحد منكم طفلا. وقال تعالى: «ينظرون من طرف خفي » «الشورى:45» وينظر معنى هذه الآية قوله صلى الله عليه وسلم: «خير الرفقاء أربعة» ولم يذكر الله تعالى هنا إلا أربعة فتأمله.في هذه الآية دليل على خلافة أبي بكر رضي الله عنه؛ وذلك أن الله تعالى لما ذكر مراتب أوليائه في كتابه بدأ بالأعلى منهم وهم النبيون، ثم ثنى بالصديقين ولم يجعل بينهما واسطة. وأجمع المسلمون على تسمية أبى بكر الصديق رضي الله عنه صديقا، كما أجمعوا على تسمية محمد عليه السلام رسولا، وإذا ثبت هذا وصح أنه الصديق وأنه ثاني رسول الله صلى الله عليه وسلم لم يجز أن يتقدم بعده أحد. والله أعلم.قوله تعالى: «ذلك الفضل من الله» أخبر تعالى أنهم لم ينالوا الدرجة. بطاعتهم بل نالوها بفضل الله تعالى وكرمه. خلافا لما قالت المعتزلة: إنما ينال العبد ذلك بفعله. فلما امتن الله سبحانه على أوليائه بما آتاهم من فضله، وكان لا يجوز لأحد أن يثني على نفسه بما لم يفعله دل ذلك على بطلان قولهم. والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ خُذُواْ حِذْرَكُمْ فَانفِرُواْ ثُبَاتٍ أَوِ انفِرُواْ جَمِيعاً

يا أيها الذين آمنوا خذوا حذركم فانفروا ثبات أو انفروا جميعا:قوله تعالى: «يا أيها الذين آمنوا خذوا حذركم» هذا خطاب للمؤمنين المخلصين من أمة محمد صلى الله عليه وسلم، وأمر لهم بجهاد الكفار والخروج في سبيل الله وحماية الشرع. ووجه النظم والاتصال بما قبل أنه لما ذكر طاعة الله وطاعة رسوله، أمر أهل الطاعة بالقيام بإحياء دينه وإعلاء دعوته، وأمرهم ألا يقتحموا على عدوهم على جهالة حتى يتحسسوا إلى ما عندهم، ويعلموا كيف يردون عليهم، فذلك أثبت لهم فقال: «خذوا حذركم » فعلمهم مباشرة الحروب. ولا ينافي هذا التوكل بل هو مقام عين التوكل كما تقدم في «آل عمران » ويأتي. والحذر والحذر لغتان كالمثل والمثل. قال القراء: أكثر الكلام الحذر، والحذر مسموع أيضا؛ يقال: خذ حذرك، أي أحذر. وقيل: خذوا السلاح حذرا؛ لأنه به الحذر والحذر لا يدفع القدر.خلافا للقدرية في قولهم: إن الحذر يدفع ويمنع من مكائد الأعداء، ولو لم يكن كذلك ما كان لأمرهم بالحذر معنى. فيقال لهم: ليس في الآية دليل على أن الحذر ينفع من القدر شيئا؛ ولكنا تعبدنا بألا نلقي بأيدينا إلى التهلكة؛ ومنه الحديث «اعقلها وتوكل » . وإن كان القدر جاريا على ما قضى، ويفعل الله ما يشاء، فالمراد منه طمأنينة النفس، لا أن ذلك ينفع من القدر وكذلك أخذ الحذر. الدليل على ذلك أن الله تعالى أثنى على أصحاب نبيه صلى الله عليه وسلم بقوله: «قل لن يصيبنا إلا ما كتب الله لنا » «التوبة: 51» فلو كان يصيبهم غير ما قضى عليهم لم يكن لهذا الكلام معنى.قوله تعالى: «فانفروا ثبات» يقال: نفر ينفر «بكسر الفاء » نفيرا. ونفرت الدابة تنفر «بضم الفاء» نفورا؛ المعنى: انهضوا لقتال العدو. واستنفر الإمام الناس دعاهم إلى النفر، أي للخروج إلى قتال العدو. والنفير اسم للقوم الذين ينفرون، وأصله من النفار والنفور وهو الفزع؛ ومنه قوله تعالى: «ولوا على أدبارهم نفورا » «الإسراء: 46» أي نافرين. ومنه نفر الجلد أي ورم. وتخلل رجل بالقصب فنفر فمه أي ورم. قال أبو عبيد: إنما هو من نفار الشيء من الشيء وهو تجافيه عنه وتباعده منه. قال ابن فارس: النفر عدة رجال من ثلاثة إلى عشرة. والنفير النفر أيضا، وكذلك النفر والنفرة، حكاها الفراء بالهاء. ويوم النفر: يوم ينفر الناس عن منى. «ثبات » معناه جماعات متفرقات. ويقال: ثبين يجمع جمع السلامة في التأنيث والتذكير. قال عمرو بن كلثوم:فأما يوم خشينا عليهم فتصبح خيلنا عصبا ثبيناكناية عن السرايا، الواحدة ثبة وهي العصابة من الناس. وكانت في الأصل الثبية. وقد ثبيت الجيش جعلتهم ثبة ثبة. والثبة: وسط الحوض الذي يثوب إليه الماء أي يرجع قال النحاس: وربما توهم الضعيف في العربية أنهما واحد، وأن أحدهما من الآخر؛ وبينهما فرق، فثبة الحوض يقال في تصغيرها: ثويبة؛ لأنها من ثاب يثوب. ويقال في ثبة الجماعة: ثيبة. قال غير: فثبة الحوض محذوفة الواو وهو عين الفعل، وثبة الجماعة معتل اللام من ثبا يثبو مثل خلا يخلو. ويجوز أن يكون الثبة بمعنى الجماعة من ثبة الحوض؛ لأن الماء إذا ثاب اجتمع؛ فعلى هذا تصغر به الجماعة ثوبية فتدخل إحدى الياءين في الأخرى. وقد قيل: إن ثبة الجماعة إنما اشتقت من ثبيت على الرجل إذا أثنيت عليه في حياته وجمعت محاسن ذكره فيعود إلى الاجتماع.قوله تعالى: «أو انفروا جميعا» معناه الجيش الكثيف مع الرسول عليه السلام؛ قاله ابن عباس وغيره. ولا تخرج السرايا إلا بإذن الإمام ليكون متجسسا لهم، عضدا من ورائهم، وربما احتاجوا إلى درئه. وسيأتي حكم السرايا وغنائمهم وأحكام الجيوش ووجوب النفير في «الأنفال » و «براءة » «التوبة» إن شاء الله تعالى.ذكر ابن خويز منداد: وقيل إن هذه الآية منسوخة بقوله تعالى: «انفروا خفافا وثقالا» وبقوله: «إلا تنفروا يعذبكم » «التوبة:39» ؛ ولأن يكون «انفروا خفافا وثقالا » «التوبة:41» منسوخا بقوله: «فانفروا ثبات أو انفروا جميعا » و بقوله: «وما كان المؤمنون لينفروا كافة» «التوبة:122» أولى؛ لأن فرض الجهاد تقرر على الكفاية، فمتى سد الثغور بعض المسلمين أسقط الفرض عن الباقين. والصحيح أن الآيتين جميعا محكمتان، إحداهما في الوقت الذي يحتاج فيه إلى تعين الجميع، والأخرى عند الاكتفاء بطائفة دون غيرها.


وَإِنَّ مِنكُمْ لَمَن لَّيُبَطِّئَنَّ فَإِنْ أَصَابَتْكُم مُّصِيبَةٌ قَالَ قَدْ أَنْعَمَ اللّهُ عَلَيَّ إِذْ لَمْ أَكُن مَّعَهُمْ شَهِيداً

وإن منكم لمن ليبطئن فإن أصابتكم مصيبة قال قد أنعم الله علي إذ لم أكن معهم شهيدا. انظر تفسير الآية 73


وَلَئِنْ أَصَابَكُمْ فَضْلٌ مِّنَ الله لَيَقُولَنَّ كَأَن لَّمْ تَكُن بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ يَا لَيتَنِي كُنتُ مَعَهُمْ فَأَفُوزَ فَوْزاً عَظِيماً

قوله تعالى: «وإن منكم لمن ليبطئن» يعني المنافقين. والتبطئة والإبطاء التأخر، تقول: ما أبطأك عنا؛ فهو لازم. ويجوز بطأت فلانا عن كذا أي أخرته؛ فهو متعد. والمعنيان مراد في الآية؛ فكانوا يقعدون عن الخروج ويقعدون غيرهم. والمعنى إن من دخلائكم وجنسكم وممن أظهر إيمانه لكم. فالمنافقون في ظاهر الحال من أعداد المسلمين بإجراء أحكام المسلمين عليهم. واللام في قوله «لمن » لام توكيد، والثانية لام قسم، و «من » في موضع نصب، وصلتها «ليبطئن » لأن فيه معنى اليمين، والخبر «منكم» . وقرأ مجاهد والنخعي والكلبي «وإن منكم لمن ليبطئن » بالتخفيف، والمعنى واحد. وقيل: المراد بقوله «وإن منكم لمن ليبطئن » بعض المؤمنين؛ لأن الله خاطبهم بقوله: «وإن منكم » وقد فرق الله تعالى بين المؤمنين والمنافقين بقوله «وما هم منكم » «التوبة: 56» وهذا يأباه مساق الكلام وظاهره. وإنما جمع بينهم في الخطاب من جهة الجنس والنسب كما بينا لا من جهة الإيمان. هذا قول الجمهور وهو الصحيح إن شاء الله تعالى، والله أعلم. يدل عليه قوله «فإن أصابتكم مصيبة» أي قتل وهزيمة «قال قد أنعم الله علي» يعني بالقعود، وهذا لا يصدر إلا من منافق؛ لا سيما في ذلك الزمان الكريم، بعيد أن يقول مؤمن. وينظر إلى هذه الآية ما رواه الأئمة عن أبي هريرة عن النبي صلى الله عليه وسلم إخبارا عن المنافقين «إن أثقل صلاة عليهم صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا » الحديث. في رواية «ولو علم أحدهم أنه يجد عظما سمينا لشهدها » يعني صلاة العشاء. يقول: لو لاح شيء من الدنيا يأخذونه وكانوا على يقين منه لبادروا إليه. وهو معنى قوله: «ولئن أصابكم فضل من الله» أي غنيمة وفتح «ليقولن» هذا المنافق قول نادم حاسد «يا ليتني كنت معهم فأفوز فوزا عظيما» «كأن لم يكن بينكم وبينه مودة » فالكلام فيه تقديم وتأخير. وقيل: المعنى «ليقولن كأن لم يكن بينكم وبينه مودة » أي كأن لم يعاقدكم على الجهاد. وقيل: هو في موضع نصب على الحال. وقرأ الحسن «ليقولن» بضم اللام على معنى «من» ؛ لأن معنى قوله «لمن ليبطئن» ليس يعني رجلا بعينه. ومن فتح اللام أعاد فوحد الضمير على لفظ «من» . وقرأ ابن كثير وحفص عن عاصم «كأن لم تكن » بالتاء على لفظ المودة. ومن قرأ بالياء جعل مودة بمعنى الود. وقول المنافق «يا ليتني كنت معهم » على وجه الحسد أو الأسف على فوت الغنيمة مع الشك في الجزاء من الله. «فأفوز» جواب التمني ولذلك نصب. وقرأ الحسن «فأفوز» بالرفع على أنه تمنىالفوز، فكأنه قال: يا ليتني أفوز فوزا عظيما. والنصب على الجواب؛ والمعنى إن أكن معهم أفز. والنصب فيه بإضمار «أن» لأنه محمول على تأويل المصدر؛ التقدير يا ليتني كان لي حضور ففوز.


فَلْيُقَاتِلْ فِي سَبِيلِ اللّهِ الَّذِينَ يَشْرُونَ الْحَيَاةَ الدُّنْيَا بِالآخِرَةِ وَمَن يُقَاتِلْ فِي سَبِيلِ اللّهِ فَيُقْتَلْ أَو يَغْلِبْ فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً

فليقاتل في سبيل الله الذين يشرون الحياة الدنيا بالآخرة ومن يقاتل في سبيل الله فيقتل أو يغلب فسوف نؤتيه أجرا عظيما:قوله تعالى: «فليقاتل في سبيل الله» الخطاب للمؤمنين؛ أي فليقاتل في سبيل الله الكفار «الذين يشرون » أي يبيعون، أي يبذلون أنفسهم وأموالهم لله عر وجل «بالآخرة » أي بثواب الآخرة.قوله تعالى: «ومن يقاتل في سبيل الله» شرط. «فيقتل أو يغلب » عطف عليه، والمجازاة «فسوف نؤتيه أجرا عظيما» . ومعنى «فيقتل » فيستشهد. «أو يغلب » يظفر فيغنم. وقرأت طائفة «ومن يقاتل » «فليقاتل » بسكون لام الأمر. وقرأت فرقة «فليقاتل » بكسر لام الأمر. فذكر تعالى غايتي حالة المقاتل واكتفى بالغايتين عما بينهما؛ ذكره ابن عطية.ظاهر الآية يقتضي التسوية بين من قتل شهيدا أو انقلب غانما. وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «تضمن الله لمن خرج في سبيله لا يخرجه إلا جهاد في سبيلي وإيمان بي وتصديق برسلي فهو علي ضامن أن أدخله الجنة أو أرجعه إلى مسكنه الذي خرج منه نائلا ما نال من أجر أو غنيمة » وذكر الحديث. وفيه عن عبدالله بن عمرو أن رسول الله صلى الله عليه وسلم قال: «ما من غازية تغزو في سبيل الله فيصيبون الغنيمة إلا تعجلوا ثلثي أجرهم من الآخرة ويبقى لهم الثلث وإن لم يصيبوا غنيمة تم لهم أجرهم» . فقوله: «نائلا ما نال من أجر أو غنيمة» يقتضي أن لمن يستشهد من المجاهدين أحد الأمرين؛ إما الأجر إن لم يغنم، وإما الغنيمة ولا أجر، بخلاف حديث عبدالله بن عمرو، ولما كان هذا قال قوم: حديث عبدالله بن عمرو ليس بشيء؛ لأن في إسناده حميد بن هانئ وليس بمشهور، ورجحوا الحديث الأول عليه لشهرته. وقال آخرون: ليس بينهما تعارض ولا اختلاف. و «أو » في حديث أبي هريرة بمعنى الواو، كما يقول الكوفيون وقد دلت عليه رواية أبي داود فإنه قال فيه: «من أجر وغنيمة » بالواو الجامعة. وقد رواه بعض رواة مسلم بالواو الجامعة أيضا. وحميد بن هانئ مصري سمع أبا عبدالرحمن الحبلى وعمرو بن مالك، وروى عنه حيوة بن شريح وابن وهب؛ فالحديث الأول محمول على مجرد النية والإخلاص في الجهاد؛ فذلك الذي ضمن الله له إما الشهادة، وإما رده إلى أهله مأجورا غانما، ويحمل الثاني على ما إذا نوى الجهاد ولكن مع نيل المغنم، فلما انقسمت نيته انحط أجره؛ فقد دلت السنة على أن للغانم أجرا كما دل عليه الكتاب فلا تعارض. ثم قيل: إن نقص أجر الغانم على من يغنم إنما هو بما فتح الله عليه من الدنيا فتمتع به وأزال عن نفسه شظف عيشه؛ ومن أخفق فلم يصب شيئا بقي على شظف عيشه والصبر على حالته، فبقي أجره موفرا بخلاف الأول. ومثله قوله في الحديث الآخر: «فمنا من مات لم يأكل من أجره شيئا - منهم مصعب بن عمير - ومنا من أينعت له تمرته فهو يهدبها » .


وَمَا لَكُمْ لاَ تُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ الَّذِينَ يَقُولُونَ رَبَّنَا أَخْرِجْنَا مِنْ هَـذِهِ الْقَرْيَةِ الظَّالِمِ أَهْلُهَا وَاجْعَل لَّنَا مِن لَّدُنكَ وَلِيّاً وَاجْعَل لَّنَا مِن لَّدُنكَ نَصِيراً

وما لكم لا تقاتلون في سبيل الله والمستضعفين من الرجال والنساء والولدان الذين يقولون ربنا أخرجنا من هذه القرية الظالم أهلها واجعل لنا من لدنك وليا واجعل لنا من لدنك نصيرا:قوله تعالى: «وما لكم لا تقاتلون في سبيل الله» حض على الجهاد. وهو يتضمن تخليص المستضعفين من أيدي الكفرة المشركين الذين يسومونهم سوء العذاب، ويفتنونهم عن الدين؛ فأوجب تعالى الجهاد لإعلاء كلمته وإظهار دينه واستنقاذ المؤمنين الضعفاء من عباده، وإن كان في ذلك تلف النفوس. وتخليص الأسارى واجب على جماعة المسلمين إما بالقتال وإما بالأموال؛ وذلك أوجب لكونها دون النفوس إذ هي أهون منها. قال مالك: واجب على الناس أن يفدوا الأسارى بجميع أموالهم. وهذا لا خلاف فيه؛ لقوله عليه السلام «فكوا العاني » وقد مضى في «البقرة» . وكذلك قالوا: عليهم أن يواسوهم فإن المواساة دون المفاداة. فإن كان الأسير غنيا فهل يرجع عليه الفادي أم لا؛ قولان للعلماء، أصحهما الرجوع.قوله تعالى: «والمستضعفين» عطف على اسم الله عز وجل، أي وفي سبيل المستضعفين، فإن خلاص المستضعفين من سبيل الله. وهذا اختيار الزجاج وقال الزهري. وقال محمد بن يزيد: أختار أن يكون المعنى وفي المستضعفين فيكون عطفا على السبيل؛ أي وفي المستضعفين لاستنقاذهم؛ فالسبيلان مختلفان. ويعني بالمستضعفين من كان بمكة من المؤمنين تحت إذلال كفرة قريش وأذاهم وهم المعنيون بقوله عليه السلام: «اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين من المؤمنين» . وقال ابن عباس: كنت أنا وأمي من المستضعفين. في البخاري عنه «إلا المستضعفين من الرجال والنساء والولدان » فقال: كنت أنا وأمي ممن عذر الله، أنا من الولدان وأمي من النساء.قوله تعالى: «من هذه القرية الظالم أهلها» القرية هنا مكة بإجماع من المتأولين. ووصفها بالظلم وإن كان الفعل للأهل لعلقة الضمير. وهذا كما تقول: مررت بالرجل الواسعة داره، والكريم أبوه، والحسنة جاريته. وإنما وصف الرجل بها للعلقة اللفظية بينهما وهو الضمير، فلو قلت: مررت بالرجل الكريم عمر ولم تجز المسألة؛ لأن الكرم لعمرو فلا يجوز أن يجعل صفة لرجل إلا بعلقة وهي الهاء. ولا تثنى هذه الصفة ولا تجمع، لأنها تقوم مقام الفعل، فالمعنى أي التي ظلم أهلها ولهذا لم يقل الظالمين. وتقول: مررت برجلين كريم أبواهما حسنة جاريتاهما، وبرجال كريم آباؤهم حسنة جواريهم. «واجعل لنا من لدنك» أي من عندك. «وليا» أي من يستنقذنا «واجعل لنا من لدنك نصيرا» أي ينصرنا عليهم.


الَّذِينَ آمَنُواْ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالَّذِينَ كَفَرُواْ يُقَاتِلُونَ فِي سَبِيلِ الطَّاغُوتِ فَقَاتِلُواْ أَوْلِيَاء الشَّيْطَانِ إِنَّ كَيْدَ الشَّيْطَانِ كَانَ ضَعِيفاً

الذين آمنوا يقاتلون في سبيل الله والذين كفروا يقاتلون في سبيل الطاغوت فقاتلوا أولياء الشيطان إن كيد الشيطان كان ضعيفا:قوله تعالى: «الذين آمنوا يقاتلون في سبيل الله» أي في طاعته. «والذين كفروا يقاتلون في سبيل الطاغوت» قال أبو عبيدة والكسائي: الطاغوت يذكر ويؤنث. قال أبو عبيد: وإنما ذكر وأنث لأنهم كانوا يسمون الكاهن والكاهنة طاغوتا. قال: حدثنا حجاج عن ابن جريج قال: حدثنا أبو الزبير أنه سمع جابر بن عبدالله وسئل عن الطاغوت التي كانوا يتحاكمون إليها فقال: كانت في جهينة واحدة وفي أسلم واحدة، وفي كل حي واحدة. قال أبو إسحاق: الدليل على أنه الشيطان قوله عز وجل: «فقاتلوا أولياء الشيطان إن كيد الشيطان كان ضعيفا» أي مكره ومكر من اتبعه. ويقال: أراد به يوم بدر حين قال للمشركين «لا غالب لكم اليوم من الناس وإني جار لكم فلما تراءت الفئتان نكص على عقبيه وقال إني بريء منكم» «الأنفال: 48» على ما يأتي.


أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَ

أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَاعُ الدَّنْيَا قَلِيلٌ وَالآخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلاً

ألم تر إلى الذين قيل لهم كفوا أيديكم وأقيموا الصلاة وآتوا الزكاة فلما كتب عليهم القتال إذا فريق منهم يخشون الناس كخشية الله أو أشد خشية وقالوا ربنا لم كتبت علينا القتال لولا أخرتنا إلى أجل قريب قل متاع الدنيا قليل والآخرة خير لمن اتقى ولا تظلمون فتيلا:روى عمرو بن دينار عن عكرمة عن ابن عباس أن عبدالرحمن بن عوف وأصحابا له أتوا النبي صلى الله عليه وسلم بمكة فقالوا: يا نبي الله، كنا في عز ونحن مشركون، فلما آمنا صرنا أذلة ؟ فقال: «إني أمرت بالعفو فلا تقاتلوا القوم » . فلما حول الله تعالى إلى المدينة أمره بالقتال فكفوا، فنزلت الآية. أخرجه النسائي في سننه، وقاله الكلبي. وقال مجاهد: هم يهود. قال الحسن: هي في المؤمنين؛ لقوله: «يخشون الناس» أي مشركي مكة «كخشية الله» فهي على ما طبع عليه البشر من المخافة لا على المخالفة. قال السدي: هم قوم أسلموا قبل فرض القتال فلما فرض كرهوه. وقيل: هو وصف للمنافقين؛ والمعنى يخشون القتل من المشركين كما يخشون الموت من الله. «أو أشد خشية» أي عندهم وفي اعتقادهم.قلت: وهذا أشبه بسياق الآية، لقوله: «وقالوا ربنا لم كتبت علينا القتال لولا أخرتنا إلى أجل قريب » أي هلا، ولا يليها إلا الفعل. ومعاذ الله أن يصدر هذا القول من صحابي كريم يعلم أن الآجال محدودة والأرزاق مقسومة، بل كانوا لأوامر الله ممتثلين سامعين طائعين، يرون الوصول إلى الدار الآجلة خيرا من المقام في الدار العاجلة، على ما هو معروف من سيرتهم رضي الله عنهم. اللهم إلا أن يكون قائله ممن لم يرسخ في الإيمان قدمه، ولا انشرح بالإسلام جنانه، فإن أهل الإيمان متفاضلون فمنهم الكامل ومنهم الناقص، وهو الذي تنفر نفسه عما يؤمر به فيما تلحقه فيه المشقة وتدركه فيه الشدة. والله أعلم.قوله تعالى: «قل متاع الدنيا قليل» ابتداء وخبر. وكذا «والآخرة خير لمن اتقى» أي المعاصي؛ وقد مضى القول في هذا في «البقرة» ومتاع الدنيا منفعتها والاستمتاع بلذاتها وسماه قليلا لأنه لا بقاء له. وقال النبي صلى الله عليه وسلم «مثلي ومثل الدنيا كراكب قال قيلولة تحت شجرة ثم راح وتركها » وقد تقدم هذا المعنى في «البقرة » مستوفى.


أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُّشَيَّدَةٍ وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ قُلْ كُلًّ مِّنْ عِندِ اللّهِ فَمَا لِهَـؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثاً

أين ما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة وإن تصبهم حسنة يقولوا هذه من عند الله وإن تصبهم سيئة يقولوا هذه من عندك قل كل من عند الله فما لهؤلاء القوم لا يكادون يفقهون حديثا:قوله تعالى: «أينما تكونوا يدرككم الموت» شرط ومجازاة، و «ما» زائدة وهذا الخطاب عام وإن كان المراد المنافقين أو ضعفة المؤمنين الذين قالوا: «لولا أخرتنا إلى أجل قريب » أي إلى أن نموت بآجالنا، وهو أشبه المنافقين كما ذكرنا، لقولهم لما أصيب أهل أحد، قالوا: «لو كانوا عندنا ما ماتوا وما قتلوا » «آل عمران: 156» فرد الله عليهم «أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة » قال ابن عباس في رواية أبي صالح عنه. وواحد البروج برج، وهو البناء المرتفع والقصر العظيم. قال طرفة يصف ناقة:كأنها برج رومي تكففها بان بشيد واجر وأحجاروقرأ طلحة بن سليمان «يدرككم » برفع الكاف على إضمار الفاء، وهو قليل لم يأت إلا في الشعر نحو قوله:من يفعل الحسنات اللهُ يشكرهاأراد فالله يشكرها.واختلف العلماء وأهل التأويل في المراد بهذه البروج، فقال الأكثر وهو الأصح. إنه أراد البروج في الحصون التي في الأرض المبنية، لأنها غاية البشر في التحصن والمنعة، فمثل الله لهم بها. وقال قتادة: في قصور محصنة. وقاله ابن جريج والجمهور، ومنه قول عامر بن الطفيل للنبي صلى الله عليه وسلم: هل لك في حصن حصين ومنعة ؟ وقال مجاهد: البروج القصور. ابن عباس: البروج الحصون والآطام والقلاع. ومعنى «مشيدة » مطولة، قال الزجاج والقتبي. عكرمة: المزينة بالشيد وهو الجص. قال قتادة: محصنة. والمشيد والمشيد سواء، ومنه «وقصر مشيد » «الحج: 45» والتشديد للتكثير. وقيل المشيد المطول، والمشيد المطلي بالشيد. يقال: شاد البنيان وأشاد بذكره. وقال السدي: المراد بالبروج بروج في السماء الدنيا مبنية. وحكى هذا القول مكي عن مالك وأنه قال ألا ترى إلى قوله تعالى: «والسماء ذات البروج » «البروج: 1» و «جعل في السماء بروجا » «الفرقان: 61» «ولقد جعلنا في السماء بروجا » «الحجر: 16» . وحكاه ابن العربي أيضا عن ابن القاسم عن مالك. وحكى النقاش عن ابن عباس أنه قال: «في بروج مشيدة» معناه في قصور من حديد. قال ابن عطية: وهذا لا يعطيه ظاهر اللفظ.هذه الآية ترد على القدرية في الآجال، لقوله تعالى: «أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة » فعرفهم بذلك أن الآجال متى انقضت فلا بد من مفارقة الروح الجسد، كان ذلك بقتل أو موت أو غير ذلك مما أجرى الله العادة بزهوقها به. وقالت المعتزلة: إن المقتول لو لم يقتله القاتل لعاش. وقد تقدم الرد عليهم في «آل عمران » ويأتي فوافقوا بقولهم هذا الكفار والمنافقين.اتخاذ البلاد وبنائها ليمتنع بها في حفظ الأموال والنفوس، وهي سنة الله في عباده. وفي ذلك أدل دليل على رد قول من يقول: التوكل ترك الأسباب، فإن اتخاذ البلاد من أكبر الأسباب وأعظمها وقد أمرنا بها، واتخذها الأنبياء وحفروا حولها الخنادق عدة وزيادة في التمنع. وقد قيل للأحنف: ما حكمة السور ؟ فقال: ليردع السفيه حتى يأتي الحكيم فيحميه. الرابعة: وإذا تنزلنا على قول مالك والسدي في أنها بروج السماء، فبروج الفلك اثنا عشر برجا مشيدة من الرفع، وهي الكواكب العظام. وقيل للكواكب بروج لظهورها، من برج يبرج إذا ظهر وارتفع؛ ومنه قوله: «ولا تبرجن تبرج الجاهلية الأولى » «الأحزاب: 33» وخلقها الله تعالى منازل للشمس والقمر وقدره فيها، ورتب الأزمنة عليها، وجعلها جنوبية وشمالية دليلا على المصالح وعلما على القبلة، وطريقا إلى تحصيل آناء الليل وآناء النهار لمعرفة أوقات التهجد غير ذلك من أحوال المعاش.قوله تعالى: «وإن تصبهم حسنة يقولوا هذه من عند الله » أي إن يصب المنافقين خصب قالوا: هذا من عند الله. «وإن تصبهم سيئة » أي جدب ومحل قالوا: هذا من عندك، أي أصابنا ذلك بشؤمك وشؤم أصحابك. وقيل: الحسنة السلامة والأمن، والسيئة الأمراض والخوف. وقيل: الحسنة الغنى، والسيئة الفقر. وقيل: الحسنة النعمة والفتح والغنيمة يوم بدر، والسيئة البلية والشدة والقتل يوم أحد. وقيل: الحسنة السراء، والسيئة الضراء. هذه أقوال المفسرين وعلماء التأويل - ابن عباس وغيره - في الآية. وأنها نزلت في اليهود والمنافقين، وذلك أنها لما قدم رسول الله صلى الله عليه وسلم المدينة عليهم قالوا: ما زلنا نعرف النقص في ثمارنا ومزارعنا مذ قدم علينا هذا الرجل وأصحابه. قال ابن عباس: ومعنى «من عندك » أي بسوء تدبيرك. وقيل: «من عندك » بشؤمك، كما ذكرنا، أي بشؤمك الذي لحقنا، قالوه على جهة التطير. قال الله تعالى: «قل كل من عند الله» أي الشدة والرخاء والظفر والهزيمة من عند الله، أي بقضاء الله وقدره. « فمال هؤلاء القوم» يعني المنافقين «لا يكادون يفقهون حديثا» أي ما شأنهم لا يفقهون أن كلا من عند الله.


مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولاً وَكَفَى بِاللّهِ شَهِيداً

ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك وأرسلناك للناس رسولا وكفى بالله شهيدا:قوله تعالى: «ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك» أي ما أصابك يا محمد من خصب ورخاء وصحة وسلامة فبفضل الله عليك وإحسانه إليك، وما أصابك من جدب وشدة فبذنب أتيته عوقبت عليه. والخطاب للنبي صلى الله عليه وسلم والمراد أمته. أي ما أصابكم يا معشر الناس من خصب واتساع رزق فمن تفضل الله عليكم، وما أصابكم من جدب وضيق رزق فمن أنفسكم؛ أي من أجل ذنوبكم وقع ذلك بكم. قال الحسن والسدي وغيرهما؛ كما قال تعالى: «يا أيها النبي إذا طلقتم النساء » «الطلاق:1» . وقد قيل: الخطاب للإنسان والمراد به الجنس؛ كما قال تعالى: «والعصر إن الإنسان لفي خسر » «العصر:1 - 2» أي إن الناس لفي خسر، ألا تراه استثنى منهم فقال «إلا الذين آمنوا » ولا يستثنى إلا من جملة أو جماعة. وعلى هذا التأويل يكون قوله «ما أصابك» استئنافا. وقيل: في الكلام حذف تقديره يقولون؛ وعليه يكون الكلام متصلا؛ والمعنى فمال هؤلاء القوم لا يكادون يفقهون حديثا حتى يقولوا ما أصابك من حسنة فمن الله. وقيل: إن ألف الاستفهام مضمرة؛ والمعنى أفمن نفسك ؟ ومثله قوله وتعالى: «فلما رأى القمر بازغا قال هذا ربي» «الأنعام: 77» والمعنى أو تلك نعمة ؟ وكذا قوله تعالى: «فلما رأى القمر بازغا قال هذا ربي » «الأنعام: 77» أي أهذا ربي ؟ قال أبو خراش الهذلي:رموني وقالوا يا خويلد لم تُرع فقلت وأنكرت الوجوه هم همأراد «أهم » فأضمر ألف الاستفهام وهو كثير وسيأتي. قال الأخفش «ما » بمعنى الذي. وقيل: هو شرط. قال النحاس: والصواب قول الأخفش؛ لأنه نزل في شيء بعينه من الجدب، وليس هذا من المعاصي في شيء ولو كان منها لكان وما أصبت من سيئة. وروى عبدالوهاب بن مجاهد عن أبيه عن ابن عباس وأبي وابن مسعود «ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك وأنا كتبتها عليك » فهذه قراءة على التفسير، وقد أثبتها بعض أهل الزيغ من القرآن، والحديث بذلك عن ابن مسعود وأبي منقطع؛ لأن مجاهدا لم ير عبدالله ولا أبيا. وعلى قول من قال: الحسنة الفتح والغنيمة يوم بدر، والسيئة ما أصابهم يوم أحد؛ أنهم عوقبوا عند خلاف الرماة الذين أمرهم رسول الله صلى الله عليه وسلم أن يحموا ظهره ولا يبرحوا من مكانهم، فرأوا الهزيمة على قريش والمسلمون يغنمون أموالهم فتركوا مصافهم، فنظر خالد بن الوليد وكان مع الكفار يومئذ ظهر رسول الله صلى الله عليه وسلم قد انكشف من الرماة فأخذ سرية من الخيل ودار حتى صار خلف المسلمين وحمل عليهم، ولم يكن خلف رسول الله صلى الله عليه وسلم من الرماة إلا صاحب الراية، حفظ وصية رسول الله صلى الله عليه وسلم فوقف حتى استشهد مكانه؛ على ما تقدم في «آل عمران » بيانه. فأنزل الله تعالى نظير هذه الآية وهو قوله تعالى: «أولما أصابتكم مصيبة » «آل عمران: 165» يعني يوم أحد «قد أصبتم مثليها » يعني يوم بدر «قلتم أنى هذا قل هو من عند أنفسكم» . ولا يجوز أن تكون الحسنة ههنا الطاعة والسيئة المعصية كما قالت القدرية؛ إذ لو كان كذلك لكان ما أصبت كما قدمنا، إذ هو بمعنى الفعل عندهم والكسب عندنا، وإنما تكون الحسنة الطاعة والسيئة المعصية في نحو قوله: «من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها » «الأنعام:160» وأما في هذه الآية فهي كما تقدم شرحنا له من الخصب والجدب والرخاء والشدة على نحو ما جاء في آية «الأعراف » وهي قوله تعالى: «ولقد أخذنا آل فرعون بالسنين ونقص من الثمرات لعلهم يذكرون » «الأعراف: 130» . «بالسنين » بالجدب سنة بعد سنة؛ حبس المطر عنهم فنقصت ثمارهم وغلت أسعارهم. «فإذا جاءتهم الحسنة قالوا لنا هذه وإن تصبهم سيئة يطيروا بموسى ومن معه » أي يتشاءمون بهم ويقولون هذا من أجل أتباعنا لك وطاعتنا إياك؛ فرد الله عليهم بقوله: «ألا إنما طائرهم عند الله » «الأعراف: 131» يعني أن طائر البركة وطائر الشؤم من الخير والشر والنفع والضر من الله تعالى لا صنع فيه لمخلوق؛ فكذلك قوله تعالى فيما أخبر عنهم أنهم يضيفونه للنبي صلى الله عليه وسلم حيث قال: «وإن تصبهم سيئة يقولوا هذه من عندك قل كل من عند الله » كما قال: «ألا إنما طائرهم عند الله » وكما قال تعالى: «وما أصابكم يوم التقى الجمعان فبإذن الله» «آل عمران: 166» أي بقضاء الله وقدره وعلمه، وآيات الكتاب يشهد بعضها لبعض. قال علماؤنا: ومن كان يؤمن بالله واليوم الآخر فلا يشك في أن كل شيء بقضاء الله وقدره وإرادته ومشيئته؛ كما قال تعالى: «ونبلوكم بالشر والخير فتنة » «الأنبياء: 35» وقال تعالى: «وإذا أراد الله بقوم سوءا فلا مرد له وما لهم من دونه من وال » «الرعد: 11» .مسألة: وقد تجاذب بعض جهال أهل السنة هذه الآية واحتج بها؛ كما تجاذبها القدرية واحتجوا بها، ووجه احتجاجهم بها أن القدرية يقولون: إن الحسنة ههنا الطاعة، والسيئة المعصية؛ قالوا: وقد نسب المعصية في قوله تعالى: «وما أصابك من سيئة فمن نفسك » إلى الإنسان دون الله تعالى؛ فهذا وجه تعلقهم بها. ووجه تعلق الآخرين منها قوله تعالى: «قل كل من عند الله » قالوا: فقد أضاف الحسنة والسيئة إلى نفسه دون خلقه. وهذه الآية إنما يتعلق بها الجهال من الفريقين جميعا؛ لأنهم بنوا ذلك على أن السيئة هي المعصية، وليست كذلك لما بيناه. والله أعلم. والقدرية إن قالوا «ما أصابك من حسنة » أي من طاعة «فمن الله » فليس هذا اعتقادهم؛ لأن اعتقادهم الذي بنوا عليه مذهبهم أن الحسنة فعل المحسن والسيئة فعل المسيء. وأيضا فلو كان لهم فيها حجة لكان يقول: ما أصبت من حسنة وما أصبت من سيئة؛ لأنه الفاعل للحسنة والسيئة جميعا، فلا يضاف إليه إلا بفعله لهما لا بفعل غيره. نص على هذه المقالة الإمام أبو الحسن شبيب بن إبراهيم بن محمد بن حيدرة في كتابه المسمى بحز الغلاصم في إفحام المخاصم.قوله تعالى: «وأرسلناك للناس رسولا» مصدر مؤكد، ويجوز أن يكون المعنى ذا رسالة «وكفى بالله شهيدا» نصب على البيان والباء زائدة، أي كفى الله شهيدا على صدق رسالة نبيه وأنه صادق.


مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ وَمَن تَوَلَّى فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظاً

من يطع الرسول فقد أطاع الله ومن تولى فما أرسلناك عليهم حفيظا:قوله تعالى: «من يطع الرسول فقد أطاع الله» أعلم الله تعالى أن طاعة رسوله صلى الله عليه وسلم طاعة له. وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «من أطاعني فقد أطاع الله ومن يعصني فقد عصى الله ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني » في رواية. «ومن أطاع أميري، ومن عصى أميري » .قوله تعالى: «ومن تولى» أي أعرض «فما أرسلناك عليهم حفيظا» أي حافظا ورقيبا لأعمالهم، إنما عليك البلاغ. وقال القتبي: محاسبا؛ فنسخ الله هذا بآية السيف وأمره بقتال من خالف الله ورسوله.


وَيَقُولُونَ طَاعَةٌ فَإِذَا بَرَزُواْ مِنْ عِندِكَ بَيَّتَ طَآئِفَةٌ مِّنْهُمْ غَيْرَ الَّذِي تَقُولُ وَاللّهُ يَكْتُبُ مَا يُبَيِّتُونَ فَأَعْرِضْ عَنْهُمْ وَتَوَكَّلْ عَلَى اللّهِ وَكَفَى بِاللّهِ وَكِيلاً

ويقولون طاعة فإذا برزوا من عندك بيت طائفة منهم غير الذي تقول والله يكتب ما يبيتون فأعرض عنهم وتوكل على الله وكفى بالله وكيلا. انظر تفسير الآية 82


أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفاً كَثِيراً

قوله تعالى: «ويقولون طاعة فإذا برزوا من عندك بيت طائفة منهم غير الذي تقول والله يكتب ما يبيتون» أي أمرنا طاعة، ويجوز «طاعة» بالنصب، أي نطيع طاعة، وهي قراءة نصر بن عاصم والحسن والجحدري. وهذا في المنافقين في قول أكثر المفسرين؛ أي يقولون إذا كانوا عندك: أمرنا طاعة، أو نطيع طاعة، وقولهم هذا ليس بنافع؛ لأن من لم يعتقد الطاعة ليس بمطيع حقيقة، لأن الله تعالى لم يحقق طاعتهم بما أظهروه، فلو كانت الطاعة بلا اعتقاد حقيقة لحكم بها لهم؛ فثبت أن الطاعة بالاعتقاد مع وجودها. «فإذا برزوا» أي خرجوا «من عندك بيت طائفة منهم» فذكر الطائفة لأنها في معنى رجال. وأدغم الكوفيون التاء في الطاء؛ لأنهما من مخرج واحد، واستقبح ذلك الكسائي في الفعل وهو عند البصريين غير. قبيح. ومعنى «بيت » زور وموه. وقيل: غير وبدل وحرف؛ أي بدلوا قول النبي صلى الله عليه وسلم فيما عهده إليهم وأمرهم به.. والتبييت التبديل؛ ومنه قول الشاعر:أتوني فلم أرض ما بيتوا وكانوا أتوني بأمر نكرلأنكح أيمهم منذرا وهل ينكح العبد حر لحرآخر:بيت قولي عبدالمليـ ـك قاتله الله عبدا كفوراوبيت الرجل الأمر إذا دبر ليلا؛ قال الله تعالى: «إذ يبيتون ما لا يرضى من القول » «النساء: 108» . والعرب تقول: أمر بيت بليل إذا أحكم. وإنما خص الليل بذلك لأنه وقت يتفرغ فيه. قال الشاعر:أجمعوا أمرهم بليل فلما أصبحوا أصبحت لهم ضوضاءومن هذا بيت الصيام. والبيوت: الماء يبيت ليلا. والبيوت: الأمر يبيت عليه صاحبه مهتما به؛ قال الهذلي:وأجعل فقرتها عدة إذا خفت بيوت أمر عضالوالتبييت والبيات أن يأتي العدو ليلا. وبات يفعل كذا إذا فعله ليلا؛ كما يقال: ظل بالنهار. وبيت الشيء قدر. فإن قيل: فما وجه الحكمة في ابتدائه بذكر جملتهم ثم قال: «بيت طائفة منهم » ؟ قيل: إنما عبر عن حال من علم أنه بقي على كفره ونفاقه، وصفح عمن علم أنه سيرجع عن ذلك. وقيل: إنما عبر عن حال من شهد وحار في أمره، وأما من سمع وسكت فلم يذكره. والله أعلم. «والله يكتب ما يبيتون» أي يثبته في صحائف أعمالهم ليجازيهم عليه. وقال الزجاج: المعنى ينزله عليك في الكتاب. وفي هذه الآية دليل على أن مجرد القول لا يفيد شيئا كما ذكرنا؛ فإنهم قالوا: طاعة، ولفظوا بها ولم يحقق الله طاعتهم ولا حكم لهم بصحتها؛ لأنهم لم يعتقدوها. فثبت أنه لا يكون المطيع مطيعا إلا باعتقادها مع وجودها.قوله تعالى: «فأعرض عنهم» أي لا تخبر بأسمائهم؛ عن الضحاك، يعني المنافقين. وقيل: لا تعاقبهم. «وتوكل على الله وكفى بالله وكيلا» ثم أمره بالتوكل عليه والثقة به في النصر على عدوه. ويقال: إن هذا منسوخ بقوله تعالى: «يا أيها النبي جاهد الكفار والمنافقين » «التوبة: 73» قوله تعالى: «أفلا يتدبرون القرآن» ثم عاب المنافقين بالإعراض عن التدبر في القرآن والتفكر فيه وفي معانيه. تدبرت الشيء فكرت في عاقبته. وفي الحديث «لا تدابروا » أي لا يولي بعضكم بعضا دبره. وأدبر القوم مضى أمرهم إلى آخره. والتدبير أن يدبر الإنسان أمره كأنه ينظر إلى ما تصير إليه عاقبته. ودلت هذه الآية وقوله تعالى: «أفلا يتدبرون القرآن أم على قلوب أقفالها» «محمد: 24» على وجوب التدبر في القرآن ليعرف معناه. فكان في هذا رد على فساد قول من قال: لا يؤخذ من تفسيره إلا ما ثبت عن النبي صلى الله عليه وسلم، ومنع أن يتأول على ما يسوغه لسان العرب. وفيه دليل على الأمر بالنظر والاستدلال وإبطال التقليد، وفيه دليل على إثبات القياس.قوله تعالى: «ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا» أي تفاوتا وتناقضا؛ عن ابن عباس وقتادة وابن زيد. ولا يدخل في هذا اختلاف ألفاظ القراءات وألفاظ الأمثال والدلالات ومقادير السور والآيات. وإنما أراد اختلاف التناقض والتفاوت. وقيل: المعنى لو كان ما تخبرون به من عند غير الله لاختلف. وقيل: إنه ليس من متكلم يتكلم كلاما كثيرا إلا وجد في كلامه اختلاف كثير؛ إما في الوصف واللفظ؛ وإما في جودة المعنى، وإما في التناقض، وإما في الكذب. فأنزل الله عز وجل القرآن وأمرهم بتدبره؛ لأنهم لا يجدون فيه اختلافا في وصف ولا ردا له في معنى، ولا تناقضا ولا كذبا فيما يخبرون به من الغيوب وما يسرون.


وَإِذَا جَاءهُمْ أَمْرٌ مِّنَ الأَمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنبِطُونَهُ مِنْهُمْ وَلَوْلاَ فَضْلُ اللّهِ عَلَيْكُمْ وَرَحْمَتُهُ لاَتَّبَعْتُمُ الشَّيْطَانَ إِلاَّ قَلِيلاً

وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا:قوله تعالى: «وإذا جاءهم أمر من الأمن» في «إذا » معنى الشرط ولا يجازى بها وإن زيدت عليها «ما » وهي قليلة الاستعمال. قال سيبويه. والجيد ما قال كعب بن زهير:وإذا ما تشاء تبعث منها مغرب الشمس ناشطا مذعورايعني أن الجيد لا يجزم بإذا ما كما لم يجزم في هذا البيت، وقد تقدم في أول «البقرة» . والمعنى أنهم إذا سمعوا شيئا من الأمور فيه أمن نحو ظفر المسلمين وقتل عدوهم «أو الخوف » وهو ضد هذا «أذاعوا به» أي أفشوه وأظهروه وتحدثوا به قبل أن يقفوا على حقيقته. فقيل: كان هذا من ضعفة المسلمين؛ عن الحسن؛ لأنهم كانوا يفشون أمر النبي صلى الله عليه وسلم ويظنون أنهم لا شيء عليهم في ذلك. وقال الضحاك وابن زيد: هو في المنافقين فنهوا عن ذلك لما يلحقهم من الكذب في الإرجاف.قوله تعالى: «ولو ردوه إلى الرسول وإلى أولي الأمر منهم» أي لم يحدثوا به ولم يفشوه حتى يكون النبي صلى الله عليه وسلم هو الذي يحدث به ويفشيه. أو أولو الأمر وهم أهل العلم والفقه؛ عن الحسن وقتادة وغيرهما. السدي وابن زيد: الولاة. وقيل: أمراء السرايا. «لعلمه الذين يستنبطونه منهم» أي يستخرجونه، أي لعلموا ما ينبغي أن يفشى منه وما ينبغي أن يكتم. والاستنباط مأخوذ من استنبطت الماء إذا استخرجته. والنبط: الماء المستنبط أول ما يخرج من ماء البئر أول ما تحفر. وسمي النبط نبطا لأنهم يستخرجون ما في الأرض. والاستنباط في اللغة الاستخراج، وهو يدل على الاجتهاد إذا عدم النص والإجماع كما تقدم.قوله تعالى: «ولولا فضل الله عليكم ورحمته» رفع بالابتداء عند سيبويه، ولا يجوز أن يظهر الخبر عنده. والكوفيون يقولون: رفع بلولا. «لاتبعتم الشيطان إلا قليلا» في هذه الآية ثلاثة أقوال؛ قال ابن عباس وغيره: المعنى أذاعوا به إلا قليلا منهم لم يذع ولم يفش. وقاله جماعة من النحويين: الكسائي والأخفش وأبو عبيد وأبو حاتم والطبري. وقيل: المعنى لعلمه الذين يستنبطونه منهم إلا قليلا منهم؛ عن الحسن وغيره، واختاره الزجاج قال: لأن هذا الاستنباط الأكثر يعرفه؛ لأنه استعلام خبر. واختار الأول الفراء قال: لأن علم السرايا إذا ظهر علمه المستنبط وغيره، والإذاعة تكون في مضى دون بعض. قال الكلبي عنه: فلذلك استحسنت الاستثناء من الإذاعة. قال النحاس: فهذان قولان على المجاز، يريد أن في الكلام تقديما وتأخيرا. وقول ثالث بغير مجاز: يكون المعنى ولولا فضل الله عليكم ورحمته بأن بعث فيكم رسولا أقام فيكم الحجة لكفرتم وأشركتم إلا قليلا منكم فإنه كان يوحد. وفيه قول رابع - قال الضحاك: المعنى لاتبعتم الشيطان إلا قليلا، أي إن أصحاب محمد صلى الله عليه وسلم حدثوا أنفسهم بأمر من الشيطان إلا قليلا، يعني الذين امتحن الله قلوبهم للتقوى. وعلى هذا القول يكون قوله «إلا قليلا » مستثنى من قوله «لاتبعتم الشيطان» . قال المهدوي: وأنكر هذا القول أكثر العلماء، إذ لولا فضل الله ورحمته لاتبع الناس كلهم الشيطان.


فَقَاتِلْ فِي سَبِيلِ اللّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ وَحَرِّضِ الْمُؤْمِنِينَ عَسَى اللّهُ أَن يَكُفَّ بَأْسَ الَّذِينَ كَفَرُواْ وَاللّهُ أَشَدُّ بَأْساً وَأَشَدُّ تَنكِيلاً

فقاتل في سبيل الله لا تكلف إلا نفسك وحرض المؤمنين عسى الله أن يكف بأس الذين كفروا والله أشد بأسا وأشد تنكيلا:قوله تعالى: «فقاتل في سبيل الله» هذه الفاء متعلقة بقوله «ومن يقاتل في سبيل الله فيقتل أو يغلب فسوف نؤتيه أجرا عظيما» «النساء: 74» «فقاتل في سبيل الله» أي من أجل هذا فقاتل. وقيل: هي متعلقة بقوله: «وما لكم لا تقاتلون في سبيل الله. فقاتل» . كأن هذا المعنى: لا تدع جهاد العدو والاستنصار عليهم للمستضعفين من المؤمنين ولو وحدك؛ لأنه وعده بالنصر. قال الزجاج: أمر الله تعالى رسوله صلى الله عليه وسلم بالجهاد وإن قاتل وحده؛ لأنه قد ضمن له النصرة. قال ابن عطية: «هذا ظاهر اللفظ، إلا أنه لم يجئ في خبر قط أن القتال فرض عليه دون الأمة مدة ما؛ فالمعنى والله أعلم أنه خطاب له في اللفظ، وهو مثال ما يقال لكل واحد في خاصة نفسه؛ أي أنت يا محمد وكل واحد من أمتك القول له؛ » فقاتل في سبيل الله لا تكلف إلا نفسك «. ولهذا ينبغي لكل مؤمن أن يجاهد ولو وحده؛ ومن ذلك قول النبي صلى الله عليه وسلم: (والله لأقاتلنهم حتى تنفرد سالفتي ). وقول أبي بكر وقت الردة: ولو خالفتني يميني لجاهدتها بشمالي. وقيل: إن هذه الآية نزلت في موسم بدر الصغرى؛ فإن أبا سفيان لما انصرف من أحد واعد رسول الله صلى الله عليه وسلم موسم بدو الصغرى؛ فلما جاء الميعاد خرج إليها رسول الله صلى الله عليه وسلم في سبعين راكبا فلم يحضر أبو سفيان ولم يتفق قتال. وهذا على معنى ما قاله مجاهد كما تقدم في » آل عمران «. ووجه النظم على هذا والاتصال بما قبل أنه وصف المنافقين بالتخليط وإيقاع الأراجيف، ثم أمر النبي صلى الله عليه وسلم بالإعراض عنهم وبالجد في القتال في سبيل الله وإن لم يساعده أحد على ذلك.قوله تعالى: » لا تكلف إلا نفسك « » تكلف «مرفوع لأنه مستقبل، ولم يجزم لأنه ليس علة للأول. وزعم الأخفش أنه يجوز جزمه. » إلا نفسك «خبر ما لم يسم فاعله؛ والمعنى لا تلزم فعل غيرك ولا تؤاخذ به.قوله تعالى: » وحرض المؤمنين « أي حضهم على الجهاد والقتال. يقال: حرضت فلانا على كذا إذا أمرته به. وحارض فلان على الأمر وأكب وواظب بمعنى واحد. » عسى الله أن يكف بأس الذين كفروا « إطماع، والإطماع من الله عز وجل واجب. على أن الطمع قد جاء في كلام العرب على الوجوب؛ ومنه قوله تعالى: » والذي أطمع أن يغفر لي خطيئتي يوم الدين «[الشعراء: 82]. وقال ابن مقبل:ظني بهم كعسى وهم بتنوفة يتنازعون جوائز الأمثالقوله تعالى: » والله أشد بأسا « أي صولة وأعظم سلطانا وأقدر بأسا على ما يريده. » وأشد تنكيلا « أي عقوبة؛ عن الحسن وغيره. قال ابن دريد: رماه الله بنكلة، أي رماه بما ينكله. قال: ونكلت بالرجل تنكيلا من النكال. والمنكل الشيء الذي ينكل بالإنسان. قال:وأرم على أقفائهم بمنكلإن قال قائل: نحن نرى الكفار في بأس وشدة، وقلتم: إن عسى بمعنى اليقين فأين ذلك الوعد؟ قيل له: قد وجد هذا الوعد ولا يلزم وجوده على الاستمرار والدوام فمتى وجد ولو لحظة مثلا فقد صدق الوعد؛ فكف الله بأس المشركين ببدر الصغرى، وأخلفوا ما كانوا عاهدوه من الحرب والقتال » وكفى الله المؤمنين القتال «[الأحزاب: 25] وبالحديبية أيضا عما راموه من الغدر وانتهاز الفرصة، ففطن بهم المسلمون فخرجوا فأخذوهم أسرة، وكان ذلك والسفراء يمشون بينهم في الصلح، وهو المراد بقوله تعالى: » وهو الذي كف أيديهم عنكم «[الفتح: 24] على ما يأتي. وقد ألقى الله في قلوب الأحزاب الرعب وانصرفوا من غير قتل ولا قتال؛ كما قال تعالى » وكفى الله المؤمنين القتال". وخرج اليهود من ديارهم وأموالهم بغير قتال المؤمنين لهم، فهذا كله بأس قد كفه الله عن المؤمنين، مع أنه قد دخل من اليهود والنصارى العدد الكثير والجم الغفير تحت الجزية صاغرين وتركوا المحاربة داخرين، فكف الله بأسهم عن المؤمنين. والحمد لله رب العالمين.


مَّن يَشْفَعْ شَفَاعَةً حَسَنَةً يَكُن لَّهُ نَصِيبٌ مِّنْهَا وَمَن يَشْفَعْ شَفَاعَةً سَيِّئَةً يَكُن لَّهُ كِفْلٌ مِّنْهَا وَكَانَ اللّهُ عَلَى كُلِّ شَيْءٍ مُّقِيتاً

من يشفع شفاعة حسنة يكن له نصيب منها ومن يشفع شفاعة سيئة يكن له كفل منها وكان الله على كل شيء مقيتا:قوله تعالى: «من يشفع » أصل الشفاعة والشفعة ونحوها من الشفع وهو الزوج في العدد؛ ومنه الشفيع؛ لأنه يصير مع صاحب الحاجة شفعا. ومنه ناقة شفوع إذا جمعت بين محلبين في حلبة واحدة. وناقة شفيع إذا اجتمع لها حمل وولد يتبعها. والشفع ضم واحد إلى واحد. والشفعة ضم ملك الشريك إلى ملكك؛ فالشفاعة إذا ضم غيرك إلى جاهك ووسيلتك، فهي على التحقيق إظهار لمنزلة الشفيع عند المشفع وإيصال المنفعة إلى المشفوع له.واختلف المتأولون في هذه الآية؛ فقال مجاهد والحسن وابن زيد وغيرهم هي في شفاعات الناس بينهم في حوائجهم؛ فمن يشفع لينفع فله نصبب، ومن يشفع ليضر فله كفل. وقيل: الشفاعة الحسنة هي في البر والطاعة، والسيئة في المعاصي. فمن شفع شفاعة حسنة ليصلح بين اثنين استوجب الأجر، ومن سعى بالنميمة والغيبة أثم، وهذا قريب من الأول. وقيل: يعني بالشفاعة الحسنة الدعاء للمسلمين، والسيئة الدعاء عليهم. وفي صحيح الخبر: «من دعا بظهر الغيب استجيب له وقال الملك آمين ولك بمثل » . هذا هو النصيب، وكذلك في الشر؛ بل يرجع شؤم دعائه عليه. وكانت اليهود تدعو على المسلمين. وقيل: المعنى من يكن شفعا لصاحبه في الجهاد يكن له نصيبه من الأجر، ومن يكن شفعا لآخر في باطل يكن له نصيبه من الوزر. وعن الحسن أيضا: الحسنة ما يجوز في الدين، والسيئة ما لا يجوز فيه. وكأن هذا القول جامع. والكفل الوزر والإثم؛ عن الحسن وقتادة. السدي وابن زيد هو النصيب. واشتقاقه من الكساء الذي يحويه راكب البعير على سنامه لئلا يسقط. يقال: اكتفلت البعير إذا أدرت على سنامه كساء وركبت عليه. ويقال له: اكتفل لأنه لم يستعمل الظهر كله بل استعمل نصيبا من الظهر. ويستعمل في النصيب من الخير والشر، وفي كتاب الله تعالى «يؤتكم كفلين من رحمته » «الحديد: 28» . والشافع يؤجر فيما يجوز وإن لم يشفع؛ لأنه تعالى قال «من يشفع » ولم يقل يشفع. وفي صحيح مسلم «اشفعوا تؤجروا وليقض الله على لسان نبيه ما أحب» .قوله تعالى: «وكان الله على كل شيء مقيتا» «مقيتا » معناه مقتدرا؛ ومنه قول الزبير بن عبدالمطلب:وذي ضغن كففت النفس عنه وكنت على مساءته مقيتاأي قديرا. فالمعنى إن الله تعالى يعطي كل إنسان قوته؛ ومنه قوله عليه السلام: «كفى بالمرء إثما أن يضيع من يقيت » . على من رواه هكذا، أي من هو تحت قدرته وفي قبضته من عيال وغيره؛ ذكره ابن عطية. يقول منه: قته أقوته قوتا، وأقته أقيته إقاتة فأنا قائت ومقيت. وحكى الكسائي: أقات يقيت. وأما قول الشاعر:. .. إني على الحساب مقيتفقال فيه الطبري: إنه من غير هذا المعنى المتقدم، وإنه بمعنى الموقوف. وقال أبو عبيدة: المقيت الحافظ. وقال الكسائي: المقيت المقتدر. وقال النحاس: وقول أبي عبيدة أولى لأنه مشتق من القوت، والقوت معناه مقدار ما يحفظ الإنسان. وقال الفراء: المقيت الذي يعطي كل رجل قوته. وجاء في الحديث: «كفى بالمرء إثما أن يضيع من يقوت » و «يقيت » ذكره الثعلبي: وحكى ابن فارس في المجمل: المقيت المقتدر، والمقيت الحافظ والشاهد، وما عنده قيت ليلة وقوت ليلة. والله أعلم.


وَإِذَا حُيِّيْتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا إِنَّ اللّهَ كَانَ عَلَى كُلِّ شَيْءٍ حَسِيباً

وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها إن الله كان على كل شيء حسيبا:قوله تعالى: «وإذا حييتم بتحية» التحية تفعلة من حييت؛ الأصل تحيية مثل ترضية وتسمية، فأدغموا الياء في الياء. والتحية السلام. وأصل التحية الدعاء بالحياة. والتحيات لله، أي السلام من الآفات. وقيل: الملك. قال عبدالله بن صالح العجلي: سألت الكسائي عن قوله «التحيات لله » ما معناه ؟ فقال: التحيات مثل البركات؛ فقلت: ما معنى البركات ؟ فقال: ما سمعت فيها شيئا. وسألت عنها محمد بن الحسن فقال: هو شيء تعبدالله به عباده. فقدمت الكوفة فلقيت عبدالله بن إدريس فقلت: إني سألت الكسائي ومحمدا عن قول «التحيات لله » فأجاباني بكذا وكذا؛ فقال عبدالله بن إدريس: إنهما لا علم لهما بالشعر وبهذه الأشياء ؟ ! التحية الملك؛ وأنشد:أؤم بها أبا قابوس حتى وأنيخ على تحية بجنديوأنشد ابن خويز منداد:أسير به إلى النعمان حتى أنيخ على تحيته بجندييريد على ملكه. وقال آخر:ولكل ما نال الفتى قد نلته إلا التحيةوقال القتبي: إنما قال «التحيات لله » على الجمع؛ لأنه كان في الأرض ملوك يحيون بتحيات مختلفات؛ فيقال لبعضهم: أبيت اللعن، ولبعضهم: اسلم وانعم، ولبعضهم: عش ألف سنة. فقيل لنا: قولوا التحيات لله؛ أي الألفاظ التي تدل على الملك، ويكنى بها عنه لله تعالى. ووجه النظم بما قبل أنه قال: إذا خرجتم للجهاد كما سبق به الأمر فحييتم في سفركم بتحية الإسلام، فلا تقولوا لمن ألقى إليكم السلام لست مؤمنا، بل ردوا جواب السلام؛ فإن أحكام الإسلام تجري عليهم.واختلف العلماء في معنى الآية وتأويلها؛ فروى ابن وهب وابن القاسم عن مالك أن هذه الآية في تشميت العاطس والرد على المشمت. وهذا ضعيف؛ إذ ليس في الكلام دلالة على ذلك، أما الرد على المشمت فمما يدخل بالقياس في معنى رد التحية، وهذا هو منحى مالك إن صح ذلك عنه. والله أعلم. وقال ابن خويز منداد: وقد يجوز أن تحمل هذه الآية على الهبة إذا كانت للثواب؛ فمن وهب له هبة على الثواب فهو بالخيار إن شاء ردها وإن شاء قبلها وأثاب عليها قيمتها.قلت: ونحو هذا قال أصحاب أبي حنيفة، قالوا: التحية هنا الهدية؛ لقوله تعالى: «أو ردوها » ولا يمكن رد الإسلام بعينه. وظاهر الكلام يقتضي أداء التحية بعينها وهي الهدية، فأمر بالتعويض إن قبل أو الرد بعينه، وهذا لا يمكن في السلام. وسيأتي بيان حكم الهبة للثواب والهدية في سورة «الروم » عند قوله: «وما آتيتم من ربا » «الروم: 39» إن شاء الله تعالى. والصحيح أن التحية ههنا السلام؛ لقوله تعالى: «وإذا جاؤوك حيوك بما لم يحيك به الله » «المجادلة: 8» . وقال النابغة الذبياني:تحييهم بيض الولائد بينهم وأكسية الإضريج فوق المشاجبأراد: ومسلم عليهم. وعلى هذا جماعة المفسرين. وإذا ثبت هذا وتقرر ففقه الآية أن يقال: أجمع العلماء على أن الابتداء بالسلام سنة مرغب فيها، ورده فريضة؛ لقوله تعالى: «فحيوا بأحسن منها أو ردوها» . واختلفوا إذا رد واحد من جماعة هل يجزئ أو لا؛ فذهب مالك والشافعي إلى الإجزاء، وأن المسلم قد رد عليه مثل قوله. وذهب الكوفيون إلى أن رد السلام من الفروض المتعينة؛ قالوا: والسلام خلاف الرد؛ لأن الابتداء به تطوع ورده فريضة. ولو رد غير المسلم عليهم لم يسقط ذلك عنهم فرض الرد، فدل على أن رد السلام يلزم كل إنسان بعينه؛ حتى قال قتادة والحسن: إن المصلي يرد السلام كلاما إذا سلم عليه ولا يقطع ذلك عليه صلاته؛ لأنه فعل ما أمر به. والناس على خلافه. احتج الأولون بما رواه أبو داود عن علي بن أبي طالب عن النبي صلى الله عليه وسلم قال: «يجزئ من الجماعة إذا مروا أن يسلم أحدهم، ويجزئ عن الجلوس أن يرد أحدهم » . وهذا نص في موضع الخلاف. قال أبو عمر: وهو حديث حسن لا معارض له، وفي إسناده سعيد بن خالد، وهو سعيد بن خالد الخزاعي مدني ليس به بأس عند بعضهم؛ وقد ضعفه بعضهم منهم أبو زرعة وأبو حاتم ويعقوب بن شيبة وجعلوا حديثه هذا منكرا؛ لأنه انفرد فيه بهذا الإسناد؛ على أن عبدالله بن الفضل لم يسمع من عبيدالله بن أبي رافع؛ بينهما الأعرج في غير ما حديث. والله أعلم. واحتجوا أيضا بقوله عليه السلام: «يسلم القليل على الكثير» . ولما أجمعوا على أن الواحد يسلم على الجماعة ولا يحتاج إلى تكريره على عداد الجماعة، كذلك يرد الواحد عن الجماعة وينوب عن الباقين كفروض الكفاية. وروى مالك عن زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال: «يسلم الراكب على الماشي وإذا سلم واحد من القوم أجزأ عنهم » . قال علماؤنا: وهذا يدل على أن الواحد يكفي في الرد؛ لأنه لا يقال أجزأ عنهم إلا فيما قد وجب. والله أعلم.قلت: هكذا تأول علماؤنا هذا الحديث وجعلوه حجة في جواز رد الواحد؛ وفيه قلق.قوله تعالى: «فحيوا بأحسن منها أو ردوها» رد الأحسن أن يزيد فيقول: عليك السلام ورحمة الله؛ لمن قال: سلام عليك. فإن قال: سلام عليك ورحمة الله؛ زدت في ردك: وبركاته. وهذا هو النهاية فلا مزيد. قال الله تعالى مخبرا عن البيت الكريم «رحمة الله وبركاته» «هود: 73» على ما يأتي بيانه إن شاء الله تعالى. فإن انتهى بالسلام غايته، زدت في ردك الواو في أول كلامك فقلت: وعليك السلام ورحمة الله وبركاته. والرد بالمثل أن تقول لمن قال السلام عليك: عليك السلام، إلا أنه ينبغي أن يكون السلام كله بلفظ الجماعة، وإن كان المسلم عليه واحدا. روى الأعمش عن إبراهيم النخعي قال: إذا سلمت على الواحد فقل: السلام عليكم، فإن معه الملائكة. وكذلك الجواب يكون بلفظ الجمع؛ قال ابن أبي زيد: يقول المسلم السلام عليكم، ويقول الراد وعليكم السلام، أو يقول السلام عليكم كما قيل له؛ وهو معنى قوله «أو ردوها » ولا تقل في ردك: سلام عليك.والاختيار في التسليم والأدب فيه تقديم اسم الله تعالى على اسم المخلوق؛ قال الله تعالى: «سلام على إل ياسين » «الصافات: 130» . وقال في قصة إبراهيم عليه السلام: «رحمة الله وبركاته عليكم أهل البيت » «هود: 73» . وقال مخبرا عن إبراهيم: «سلام عليك » «مريم: 47» . وفي صحيحي البخاري ومسلم من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «خلق الله عز وجل آدم على صورته طول ستون ذراعا فلما خلقه قال اذهب فسلم على أولئك النفر وهم نفر من الملائكة جلوس فاستمع ما يحيونك فإنها تحيتك وتحية ذريتك - قال - فذهب فقال السلام عليكم فقالوا السلام عليك ورحمة الله - قال - فزادوه ورحمة الله - قال - فكل من يدخل الجنة على صورة آدم وطوله ستون ذراعا فلم يزل الخلق ينقص بعده حتى الآن » .قلت: فقد جمع هذا الحديث مع صحته فوائد سبعا: الأولى: الإخبار عن صفة خلق آدم. الثانية: أنا ندخل الجنة عليها بفضله. الثالثة: تسليم القليل على الكثير. الرابعة: تقديم اسم الله تعالى. الخامسة: الرد بالمثل لقولهم: السلام عليكم. السادسة: الزيادة في الرد. السابعة: إجابة الجميع بالرد كما يقول الكوفيون. والله أعلم.فإن رد فقدم اسم المسلم عليه لم يأت محرما ولا مكروها؛ لثبوته عن النبي صلى الله عليه وسلم حيث قال للرجل الذي لم يحسن الصلاة وقد سلم عليه: «وعليك السلام أرجع فصل فإنك لم تصل » . وقالت عائشة: وعليه السلام ورحمة الله؛ حين أخبرها النبي صلى الله عليه وسلم أن جبريل يقرأ عليها السلام. أخرجه البخاري. وفي حديث عائشة من الفقه أن الرجل إذا أرسل إلى رجل بسلامه فعليه أن يرد. كما يرد عليه إذا شافهه. وجاء رجل إلى النبي صلى الله عليه وسلم فقال: إن أبي يقرئك السلام؛ فقال: «عليك وعلى أبيك السلام » . وقد روى النسائي وأبو داود من حديث جابر بن سليم قال: لقيت رسول الله صلى الله عليه وسلم فقلت: عليك السلام يا رسول الله؛ فقال: «لا تقل عليك السلام فإن عليك السلام تحية الميت ولكن قل السلام عليك» . وهذا الحديث لا يثبت؛ إلا أنه لما جرت عادة العرب بتقديم اسم المدعو عليه في الشر كقولهم: عليه لعنة الله وغضب الله. قال الله تعالى: «وإن عليك لعنتي إلى يوم الدين» . «ص: 78» . وكان ذلك أيضا دأب الشعراء وعادتهم في تحية الموتى؛ كقولهم:عليك سلام الله قيس بن عاصم ورحمته ما شاء أن يترحماوقال آخر وهو الشماخ:عليك سلام من أمير وباركت يد الله في ذاك الأديم الممزقنهاه عن ذلك، لا أن ذاك هو اللفظ المشروع في حق الموتى؛ لأنه عليه السلام ثبت عنه أنه سلم على الموتى كما سلم على الأحياء فقال: «السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون » . فقالت عائشة: قلت يا رسول الله، كيف أقول إذا دخلت المقابر ؟ قال: «قولي السلام عليكم أهل الديار من المؤمنين » الحديث؛ وسيأتي في سورة «ألهاكم» «التكاثر» إن شاء الله تعالى.قلت: وقد يحتمل أن يكون حديث عائشة وغيره في السلام على أهل القبور جميعهم إذا دخلها وأشرف عليها، وحديث جابر بن سليم خاص بالسلام على المرور المقصود بالزيارة. والله أعلم.من السنة تسليم الراكب على الماشي، والقائم على القاعد، والقليل على الكثير؛ هكذا جاء في صحيح مسلم من حديث أبي هريرة. قال: قال رسول الله صلى الله عليه وسلم: «يسلم الراكب » فذكره فبدأ بالراكب لعلو مرتبته؛ ولأن ذلك أبعد له من الزهو، وكذلك قيل في الماشي مثله. وقيل: لما كان القاعد على حال وقار وثبوت وسكون فله مزية بذلك على الماشي؛ لأن حاله على العكس من ذلك. وأما تسليم القليل على الكثير فمراعاة لشرفية جمع المسلمين وأكثريتهم. وقد زاد البخاري في هذا الحديث «ويسلم الصغير على الكبير » . وأما تسليم الكبير على الصغير فروى أشعث عن الحسن أنه كان لا يرى التسليم على الصبيان؛ قال: لأن الرد فرض والصبي لا يلزمه الرد فلا ينبغي أن يسلم عليهم. وروي عن ابن سيرين أنه كان يسلم على الصبيان ولكن لا يسمعهم. وقال أكثر العلماء: التسليم عليهم أفضل من تركه. وقد جاء في الصحيحين عن سيار قال: كنت أمشي مع ثابت فمر بصبيان فسلم عليهم، وذكر أنه كان يمشي مع أنس فمر بصبيان فسلم عليهم، وحدث أنه كان يمشي مع رسول الله صلى الله عليه وسلم فمر بصبيان فسلم عليهم. لفظ مسلم. وهذا من خلقه العظيم صلى الله عليه وسلم، وفيه تدريب للصغير وحض على تعليم السنن ورياضة لهم على آداب الشريعة فيه؛ فلتقتد.وأما التسليم على النساء فجائز إلا على الشابات منهن خوف الفتنة من مكالمتهن بنزعة شيطان أو خائنة عن. وأما المتجالات والعجز فحسن للأمن فيما ذكرناه؛ هذا قول عطاء وقتادة، وإليه ذهب مالك وطائفة من العلماء. ومنعه الكوفيون إذا لم يكن منهن ذوات محرم وقالوا: لما سقط عن النساء الأذان والإقامة والجهر بالقراءة في الصلاة سقط عنهن رد السلام فلا يسلم عليهن. والصحيح الأول لما خرجه البخاري عن سهل بن سعد قال: كنا نفرح بيوم الجمعة. قلت ولم ؟ قال: كانت لنا عجوز ترسل إلى بضاعة - قال ابن مسلمة: نخل بالمدينة - فتأخذ من أصول السلق فتطرحه في القدر وتكركر حبات من شعير، فإذا صلينا الجمعة انصرفنا فنسلم عليها فتقدمه إلينا فنفرح من أجله: وما كنا نقيل ولا نتغدى إلا بعد الجمعة. تكركر أي تطحن؛ قاله القتبي.والسنة في السلام والجواب الجهر؛ ولا تكفي الإشارة بالإصبع والكف عند الشافعي، وعندنا تكفي إذا كان على بعد؛ روى ابن وهب عن ابن مسعود قال: السلام اسم من أسماء الله عز وجل وضعه الله في الأرض فأفشوه بينكم؛ فإن الرجل إذا سلم على القوم فردوا عليه كان له عليهم فضل درجة لأنه ذكرهم، فإن لم يردوا عليه رد عليه من هو خير منهم وأطيب. وروى الأعمش عن عمرو بن مرة عن عبدالله بن الحارث قال: إذا سلم الرجل على القوم كان له فضل درجة، فإن لم يردوا عليه ردت عليه الملائكة ولعنتهم. فإذا رد المسلم عليه أسمع جوابه؛ لأنه إذا لم يسمع المسلم لم يكن جوابا له؛ ألا ترى أن المسلم إذا سلم بسلام لم يسمعه المسلم عليه لم يكن ذلك منه سلاما، فكذلك إذا أجاب بجواب لم يسمع منه فليس بجواب. وروي أن النبي صلى الله عليه وسلم قال: «إذا سلمتم فأسمعوا وإذا رددتم فأسمعوا وإذا قعدتم فأقعدوا بالأمانة ولا يرفعن بعضكم حديث بعض » . قال ابن وهب: وأخبرني أسامة بن زيد عن نافع قال: كنت أساير رجلا من فقهاء الشام يقال له عبدالله بن زكريا فحبستني دابتي تبول، ثم أدركته ولم أسلم عليه؛ فقال: ألا تسلم ؟ فقلت: إنما كنت معك آنفا؛ فقال: وإن صح؛ لقد كان أصحاب رسول الله صلى الله عليه وسلم يتسايرون فيفرق بينهم الشجر فإذا التقوا سلم بعضهم على بعض.وأما الكافر فحكم الرد عليه أن يقال له: وعليكم. قال ابن عباس وغيره: المراد بالآية: «وإذا حييتم بتحية » فإذا كانت من مؤمن «فحيوا بأحسن منها » وإن كانت من كافر فردوا على ما قال رسول الله صلى الله عليه وسلم أن يقال لهم: «وعليكم » . وقال عطاء: الآية في المؤمنين خاصة، ومن سلم من غيرهم قيل له: عليك؛ كما جاء في الحديث.قلت: فقد جاء إثبات الواو وإسقاطها في صحيح مسلم «عليك » بغير واو وهي الرواية الواضحة المعنى، وأما مع إثبات الواو ففيها إشكال؛ لأن الواو العاطفة تقتضي التشريك فيلزم منه أن يدخل معهم فيما دعوا به علينا من الموت أو من سامة ديننا؛ فاختلف المتأولون لذلك على أقوال: أولاها أن يقال: إن الواو على بابها من العطف، غير أنا نجاب عليهم ولا يجابون علينا، كما قال صلى الله عليه وسلم. وقيل: هي زائدة. وقيل: للاستئناف. والأولى أولى. ورواية حذف الواو أحسن معنى وإثباتها أصح رواية وأشهر، وعليها من العلماء الأكثر.واختلف في رد السلام على أهل الذمة هل هو واجب كالرد على المسلمين؛ وإليه ذهب ابن عباس والشعبي وقتادة تمسكا بعموم الآية وبالأمر بالرد عليهم في صحيح السنة. وذهب مالك فيما روى عنه أشهب وابن وهب إلى أن ذلك ليس بواجب؛ فإن رددت فقل: عليك. واختار ابن طاوس أن يقول في الرد عليهم: علاك السلام. أي ارتفع عنك. واختار بعض علمائنا السلام «بكسر السين » يعني به الحجارة. وقول مالك وغيره في ذلك كاف شاف كما جاء في الحديث، وسيأتي في سورة «مريم » القول في ابتدائهم بالسلام عند قوله تعالى إخبارا عن إبراهيم في قوله لأبيه «سلام عليك » «مريم: 47» . وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «لا تدخلون الجنة حتى تؤمنوا ولا تؤدوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم » . وهذا يقتضي إفشاءه بين المسلمين دون المشركين. والله أعلم.ولا يسلم على المصلي فإن سلم عليه فهو بالخيار إن شاء رد بالإشارة بإصبعه وإن شاء أمسك حتى يفرغ من الصلاة ثم يرد. ولا ينبغي أن يسلم على من يقضي حاجته فإن فعل لم يلزمه أن يرد عليه. دخل رجل على النبي صلى الله عليه وسلم في مثل هذه الحال فقال له: «إذا وجدتني أو رأيتني على هذه الحل فلا تسلم علي فإنك إن سلمت علي لم أرد عليك » . ولا يسلم على من يقرأ القرآن فيقطع عليه قراءته، وهو بالخيار إن شاء رد وإن شاء أمسك حتى يفرغ ثم يرد، ولا يسلم على من دخل الحمام وهو كاشف العورة، أو كان مشغولا بما له دخل بالحمام، ومن كان بخلاف ذلك سلم عليه.قوله تعالى: «إن الله كان على كل شيء حسيبا» معناه حفيظا. وقيل: كافيا؛ من قولهم: أحسبني كذا أي كفاني، ومثله حسبك الله. وقال قتادة: محاسبا كما يقال: أكيل بمعنى مواكل. وقيل: هو فعيل من الحساب، وحسنت هذه الصفة هنا؛ لأن معنى الآية في أن يزيد الإنسان أو ينقص أو يوفي قدر ما يجيء به. روى النسائي عن عمران بن حصين قال: كنا عند النبي صلى الله عليه وسلم فجاء رجل فسلم، فقال: السلام عليكم فرد عليه رسول الله صلى الله عليه وسلم وقال: «عشر » ثم جلس، ثم جاء آخر فسلم فقال: السلام عليكم ورحمة الله؛ فرد عليه رسول الله صلى الله عليه وسلم وقال: «عشرون » ثم جلس وجاء آخر فقال: السلام عليكم ورحمة الله وبركاته؛ فرد عليه رسول الله صلى الله عليه وسلم وقال: «ثلاثون » . وقد جاء هذا الخبر مفسرا وهو أن من قال لأخيه المسلم: سلام عليكم كتب له عشر حسنات، فإن قال: السلام عليكم ورحمة الله كتب له عشرون حسنة. فإن قال: السلام عليكم ورحمة الله وبركاته كتب له ثلاثون حسنة، وكذلك لمن رد من الأجر. والله أعلم.


اللّهُ لا إِلَـهَ إِلاَّ هُوَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لاَ رَيْبَ فِيهِ وَمَنْ أَصْدَقُ مِنَ اللّهِ حَدِيثاً

الله لا إله إلا هو ليجمعنكم إلى يوم القيامة لا ريب فيه ومن أصدق من الله حديثا:قوله تعالى: «الله لا إله إلا هو» ابتداء وخبر. واللام في قول «ليجمعنكم » لام القسم؛ نزلت في الذين شكوا في البعث فأقسم الله تعالى بنفسه. وكل لام بعدها نون مشددة فهو لام القسم. ومعناه في الموت وتحت الأرض «إلى يوم القيامة لا ريب فيه» وقال بعضهم: «إلى» صلة في الكلام، معناه ليجمعنكم يوم القيامة. وسميت القيامة قيامة لأن الناس يقومون فيه لرب العالمين جل وعز؛ قال الله تعالى: «ألا يظن أولئك أنهم مبعوثون ليوم عظيم. يوم يقوم الناس لرب العالمين» «المطففين: 4 - 6» . وقيل: سمي يوم القيامة لأن الناس يقومون من قبورهم إليها؛ قال الله تعالى: «يوم يخرجون من الأجداث سراعا » «المعارج: 43» وأصل القيامة الواو. «ومن أصدق من الله حديثا» نصب على البيان، والمعنى لا أحد أصدق من الله. وقرأ حمزة والكسائي «ومن أزدق» بالزاي. الباقون: بالصاد، وأصله الصاد إلا أن لقرب مخرجها جعل مكانها زاي.


فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ وَاللّهُ أَرْكَسَهُم بِمَا كَسَبُواْ أَتُرِيدُونَ أَن تَهْدُواْ مَنْ أَضَلَّ اللّهُ وَمَن يُضْلِلِ اللّهُ فَلَن تَجِدَ لَهُ سَبِيلاً

فما لكم في المنافقين فئتين والله أركسهم بما كسبوا أتريدون أن تهدوا من أضل الله ومن يضلل الله فلن تجد له سبيلا:قوله تعالى: «فما لكم في المنافقين فئتين» «فئتين » أي فرقتين مختلفتين. روى مسلم عن زيد بن ثابت أن النبي صلى الله عليه وسلم خرج إلى أحد فرجع ناس ممن كان معه، فكان أصحاب النبي صلى الله عليه وسلم فيهم فرقتين؛ فقال بعضهم: نقتلهم. وقال بعضهم: لا؛ فنزلت «فما لكم في المنافقين فئتين» . وأخرجه الترمذي فزاد: وقال: «إنها طيبة » وقال: «إنها تنفي الخبيث كما تنفي النار خبث الحديد » قال: حديث حسن صحيح. وقال البخاري: «إنها طيبة تنفي الخبث كما تنفي النار خبث الفضة » . والمعني بالمنافقين هنا عبدالله بن أبي وأصحابه الذين خذلوا رسول الله صلى الله عليه وسلم يوم أحد ورجعوا بعسكرهم بعد أن خرجوا؛ كما تقدم في «آل عمران» . وقال ابن عباس: هم فوم بمكة آمنوا وتركوا الهجرة، قال الضحاك: وقالوا إن ظهر محمد - صلى الله عليه وسلم - فقد عرفنا، وإن ظهر قومنا فهو أحب إلينا. فصار المسلمون فيهم فئتين قوم يتولونهم وقوم يتبرؤون منهم؛ فقال الله عز وجل: «فما لكم في المنافقين فئتين» . وذكر أبو سلمة بن عبدالرحمن عن أبيه أنها نزلت في قوم جاؤوا إلى المدينة وأظهروا الإسلام؛ فأصابهم وباء المدينة وحماها؛ فأركسوا فخرجوا من المدينة، فاستقبلهم نفر من أصحاب النبي صلى الله عليه وسلم فقالوا: ما لكم رجعتم ؟ فقالوا: أصابنا وباء المدينة فاجتويناها؛ فقالوا: ما لكم في رسول الله صلى الله عليه وسلم أسوة؟ فقال بعضهم: نافقوا. وقال بعضهم: لم ينافقوا، هم مسلمون؛ فأنزل الله عز وجل: «فما لكم في المنافقين فئتين والله أركسهم بما كسبوا » الآية. حتى جاؤوا المدينة يزعمون أنهم مهاجرون، ثم ارتدوا بعد ذلك، فاستأذنوا رسول الله صلى الله عليه وسلم إلى مكة ليأتوا ببضائع لهم يتجرون فيها، فاختلف فيهم المؤمنون فقائل يقول: هم منافقون، وقائل يقول: هم مؤمنون؛ فبين الله تعالى نفاقهم وأنزل هذه الآية وأمر بقتلهم.قلت: وهذان القولان يعضدهما سياق آخر الآية من قوله تعالى: «حتى يهاجروا» «النساء: 89» ، والأول أصح نقلا، وهو اختيار البخاري ومسلم والترمذي. و «فئتين » نصب على الحال؛ كما يقال: مالك قائما ؟ عن الأخفش. وقال الكوفيون: هو خبر «ما لكم » كخبر كان وظننت، وأجازوا إدخال الألف واللام فيه وحكى الفراء: «أركسهم، وركسهم » أي ردهم إلى الكفر ونكسهم؛ وقال النضر بن شميل والكسائي: والركس والنكس قلب الشيء على رأسه، أو رد أوله على آخره، والمركوس المنكوس. وفي قراءة عبدالله وأبي رضي الله عنهما «والله ركسهم» . وقال ابن رواحة:أركسوا في فتنة مظلمة كسواد الليل يتلوها فتنأي نكسوا. وارتكس فلان في أمر كان نجا منه. والركوسية قوم بين النصارى والصابئين. والراكس الثور وسط البدر والثيران حواليه حين الدياس. «أتريدون أن تهدوا من أضل الله» أي ترشدوه إلى الثواب بأن يحكم لهم بحكم المؤمنين. «فلن تجد له سبيلا» أي طريقا إلى الهدى والرشد وطلب الحجة. وفي هذا رد على القدرية وغيرهم القائلين بخلق هداهم وقد تقدم.


وَدُّواْ لَوْ تَكْفُرُونَ كَمَا كَفَرُواْ فَتَكُونُونَ سَوَاء فَلاَ تَتَّخِذُواْ مِنْهُمْ أَوْلِيَاء حَتَّىَ يُهَاجِرُواْ فِي سَبِيلِ اللّهِ فَإِن تَوَلَّوْاْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ وَجَدتَّمُوهُمْ وَلاَ تَتَّخِذُواْ مِنْهُمْ وَلِيّاً وَلاَ نَصِيراً

ودوا لو تكفرون كما كفروا فتكونون سواء فلا تتخذوا منهم أولياء حتى يهاجروا في سبيل الله فإن تولوا فخذوهم واقتلوهم حيث وجدتموهم ولا تتخذوا منهم وليا ولا نصيرا. انظر تفسير الآية 90


إِلاَّ الَّذِينَ يَصِلُونَ إِلَىَ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ أَوْ جَآؤُوكُمْ حَصِرَتْ صُدُورُهُمْ أَن يُقَاتِلُوكُمْ أَوْ يُقَاتِلُواْ قَوْمَهُمْ وَلَوْ شَاء اللّهُ لَسَلَّطَهُمْ عَلَيْكُمْ فَلَقَاتَلُوكُمْ فَإِنِ اعْتَزَلُوكُمْ فَلَمْ يُقَاتِلُوكُمْ وَأَلْقَوْاْ إِلَيْكُمُ السَّلَمَ فَ

إِلاَّ الَّذِينَ يَصِلُونَ إِلَىَ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ أَوْ جَآؤُوكُمْ حَصِرَتْ صُدُورُهُمْ أَن يُقَاتِلُوكُمْ أَوْ يُقَاتِلُواْ قَوْمَهُمْ وَلَوْ شَاء اللّهُ لَسَلَّطَهُمْ عَلَيْكُمْ فَلَقَاتَلُوكُمْ فَإِنِ اعْتَزَلُوكُمْ فَلَمْ يُقَاتِلُوكُمْ وَأَلْقَوْاْ إِلَيْكُمُ السَّلَمَ فَمَا جَعَلَ اللّهُ لَكُمْ عَلَيْهِمْ سَبِيلاً

قوله تعالى: «ودوا لو تكفرون» أي تمنوا أن تكونوا كهم في الكفر والنفاق شرع سواء؛ فأمر الله تعالى بالبراءة منهم فقال: «فلا تتخذوا منهم أولياء حتى يهاجروا » ؛ كما قال تعالى: «ما لكم من ولايتهم من شيء حتى يهاجروا » «الأنفال: 72» والهجرة أنواع: منها الهجرة إلى المدينة لنصرة النبي صلى الله عليه وسلم، وكانت هذه واجبة أول الإسلام حتى قال: «لا هجرة بعد الفتح » . وكذلك هجرة المنافقين مع النبي صلى الله عليه وسلم في الغزوات، وهجره من أسلم في دار الحرب فإنها واجبة. وهجرة المسلم ما حرم الله عليه؛ كما قال صلى الله عليه وسلم: «والمهاجر من هجر ما حرم الله عليه » . وهاتان الهجرتان ثابتتان الآن. وهجرة أهل المعاصي حتى يرجعوا تأديبا لهم فلا يكلمون ولا يخالطون حتى يتوبوا؛ كما فعل النبي صلى الله عليه وسلم مع كعب وصاحبيه. «فإن تولوا فخذوهم واقتلوهم » يقول: إن أعرضوا عن التوحيد والهجرة فأسروهم واقتلوهم. «حيث وجدتموهم» عام في الأماكن من حل وحرم. والله أعلم.ثم استثنى فقال تعالى: «إلا الذين يصلون» استثناء أي يتصلون بهم ويدخلون فيما بينهم من الجوار والحلف؛ المعنى: فلا تقتلوا قوما بينهم وبين من بينكم وبينهم عهد فإنهم على عهدهم ثم انتسخت العهود فانتسخ هذا. هذا قول مجاهد وابن زيد وغيرهم، وهو أصح ما قيل في معنى الآية. قال أبو عبيد: يصلون ينتسبون؛ ومنه قول الأعشى:إذا اتصلت قالت لبكر بن وائل وبكر سبتها والأنوف رواغميريد إذا انتسبت. قال المهدوي: وأنكره العلماء؛ لأن النسب لا يمنع من قتال الكفار وقتلهم. وقال النحاس: وهذا غلط عظيم؛ لأنه يذهب إلى أن الله تعالى حظر أن يقاتل أحد بينه وبين المسلمين نسب، والمشركون قد كان بينهم وبين السابقين الأولين أنساب، وأشد من هذا الجهل بأنه كان ثم نسخ؛ لأن أهل التأويل مجمعون على أن الناسخ له «براءة » وإنما نزلت «براءة» بعد الفتح وبعد أن انقطعت الحروب. وقال معناه الطبري.قلت: حمل بعض العلماء معنى ينتسبون على الأمان؛ أي إن المنتسب إلى أهل الأمان آمن إذا أمن الكل منهم، لا على معنى النسب الذي هو بمعنى القرابة. واختلف في هؤلاء الذين كان بينهم وبين النبي صلى الله عليه وسلم ميثاق؛ فقيل: بنو مدلج. عن الحسن: كان بينهم وبين قريش عقد، وكان بين قريش وبين رسول الله صلى الله عليه وسلم عهد. وقال عكرمة: نزلت في هلال بن عويمر وسراقة بن جعشم وخزيمة بن عامر بن عبد مناف كان بينهم وبين النبي صلى الله عليه وسلم عهد. وقيل: خزاعة. وقال الضحاك عن ابن عباس: أنه أراد بالقوم الذين بينكم وبينهم ميثاق بني بكر بن زيد بن مناة، كانوا في الصلح والهدنة.في هذه الآية دليل على إثبات الموادعة بين أهل الحرب وأهل الإسلام إذا كان في الموادعة مصلحة للمسلمين، على ما يأتي بيانه في «الأنفال وبراءة » إن شاء الله تعالى.قوله تعالى: «أو جاؤوكم حصرت صدورهم» أي ضاقت. وقال لبيد:أسهلت وانتصبت كجذع منيفة جرداء يحصر دونها جرامهاأي تضيق صدورهم من طول هذه النخلة؛ ومنه الحصر في القول وهو ضيق الكلام على المتكلم. والحصر الكتوم للسر؛ قال جرير:ولقد تسقطني الوشاة فصادفوا حصرا بسرك يا أميم ضنيناومعنى «حصرت » قد حصرت فأضمرت قد؛ قال الفراء: وهو حال من المضمر المرفوع في «جاؤوكم » كما تقول: جاء فلان ذهب عقله، أي قد ذهب عقله. وقيل: هو خبر بعد خبر قاله الزجاج. أي جاؤوكم ثم أخبر فقال: «حصرت صدورهم » فعلى هذا يكون «حصرت » بدلا من «جاؤوكم » كما قيل: «حصرت » في موضع خفض على النعت لقوم. وفي حرف أبي «إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق حصرت صدورهم » ليس فيه «أو جاؤوكم» . وقيل: تقديره أو جاؤوكم رجالا أو قوما حصرت صدورهم؛ فهي صفة موصوف منصوب على الحال. وقرأ الحسن «أو جاؤوكم حصرة صدورهم » نصب على الحال، ويجوز رفعه على الابتداء والخبر. وحكى «أو جاؤوكم حصرت صدورهم» ، ويجوز الرفع. وقال محمد بن يزيد: «حصرت صدورهم » هو دعاء عليهم؛ كما تقول: لعن الله الكافر؛ وقال المبرد. وضعفه بعض المفسرين وقال: هذا يقتضي ألا يقاتلوا قومهم؛ وذلك فاسد؛ لأنهم كفار وقومهم كفار. وأجيب بأن معناه صحيح، فيكون عدم القتال في حق المسلمين تعجيزا لهم، وفي حق قومهم تحقيرا لهم. وقيل: «أو » بمعنى الواو؛ كأنه يقول: إلى قوم بينكم وبينهم ميثاق وجاؤوكم ضيقة صدورهم عن قتالكم والقتال معكم فكرهوا قتال الفريقين. ويحتمل أن يكونوا معاهدين على ذلك فهو نوع من العهد، أو قالوا نسلم ولا نقاتل؛ فيحتمل أن يقبل ذلك منهم في أول الإسلام حتى يفتح الله قلوبهم للتقوى ويشرحها للإسلام. والأول أظهر. والله أعلم. «أو يقاتلوا » في موضع نصب؛ أي عن أن يقاتلوكم.قوله تعالى: «ولو شاء الله لسلطهم عليكم فلقاتلوكم» تسليط الله تعالى المشركين على المؤمنين هو بأن يقدرهم على ذلك ويقويهم إما عقوبة ونقمة عند إذاعة المنكر وظهور المعاصي، وإما ابتلاء واختبارا كما قال تعالى: «ولنبلونكم حتى نعلم المجاهدين منكم والصابرين ونبلو أخباركم» «محمد:31» ، وإما تمحيصا للذنوب كما قال تعالى: «وليمحص الله الذين آمنوا » «آل عمران: 141» ولله أن يفعل ما يشاء ويسلط من يشاء على من يشاء إذا شاء. ووجه النظم والاتصال بما قبل أي اقتلوا المنافقين الذين اختلفتم فيهم إلا أن يهاجروا، وإلا أن يتصلوا بمن بينكم وبينهم ميثاق فيدخلون فيما دخلوا فيه فلهم حكمهم، وإلا الذين جاؤوكم قد حصرت صدورهم عن أن يقاتلوكم أو يقاتلوا قومهم فدخلوا فيكم فلا تقتلوهم.


سَتَجِدُونَ آخَرِينَ يُرِيدُونَ أَن يَأْمَنُوكُمْ وَيَأْمَنُواْ قَوْمَهُمْ كُلَّ مَا رُدُّوَاْ إِلَى الْفِتْنِةِ أُرْكِسُواْ فِيِهَا فَإِن لَّمْ يَعْتَزِلُوكُمْ وَيُلْقُواْ إِلَيْكُمُ السَّلَمَ وَيَكُفُّوَاْ أَيْدِيَهُمْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ ثِقِفْتُمُوهُمْ وَأُوْلَـئِكُمْ جَعَلْنَا لَك

سَتَجِدُونَ آخَرِينَ يُرِيدُونَ أَن يَأْمَنُوكُمْ وَيَأْمَنُواْ قَوْمَهُمْ كُلَّ مَا رُدُّوَاْ إِلَى الْفِتْنِةِ أُرْكِسُواْ فِيِهَا فَإِن لَّمْ يَعْتَزِلُوكُمْ وَيُلْقُواْ إِلَيْكُمُ السَّلَمَ وَيَكُفُّوَاْ أَيْدِيَهُمْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ ثِقِفْتُمُوهُمْ وَأُوْلَـئِكُمْ جَعَلْنَا لَكُمْ عَلَيْهِمْ سُلْطَاناً مُّبِيناً

ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم كل ما ردوا إلى الفتنة أركسوا فيها فإن لم يعتزلوكم ويلقوا إليكم السلم ويكفوا أيديهم فخذوهم واقتلوهم حيث ثقفتموهم وأولئكم جعلنا لكم عليهم سلطانا مبينا:قوله تعالى: «ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم» معناها معنى الآية الأولى. قال قتادة: نزلت في قوم من تهامة طلبوا الأمان من النبي صلى الله عليه وسلم ليأمنوا عنده وعند قومهم. مجاهد: هي في قوم من أهل مكة. وقال السدي: نزلت في نعيم بن مسعود كان يأمن المسلمين والمشركين. وقال الحسن: هذا في قوم من المنافقين. وقيل: نزلت في أسد وغطفان قدموا المدينة فأسلموا ثم رجعوا إلى ديارهم فأظهروا الكفر.قوله تعالى: «كل ما ردوا إلى الفتنة أركسوا فيها» قرأ يحيى بن وثاب والأعمش «ردوا » بكسر الراء؛ لأن الأصل «رددوا » فأدغم وقلبت الكسرة على الراء. «إلى الفتنة » أي الكفر «أركسوا فيها» . وقيل: أي ستجدون من يظهر لكم الصلح ليأمنوكم، وإذا سنحت لهم فتنة كان مع أهلها عليكم. ومعنى «أركسوا فيها » أي انتكسوا عن عهدهم الذين عاهدوا. وقيل: أي إذا دعوا إلى الشرك رجعوا وعادوا إليه.


وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِناً إِلاَّ خَطَئاً وَمَن قَتَلَ مُؤْمِناً خَطَئاً فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ فَإِن كَانَ مِن قَوْمٍ عَدُوٍّ لَّكُمْ وَهُوَ مْؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَإِن كَانَ مِن قَوْمٍ بَ

وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِناً إِلاَّ خَطَئاً وَمَن قَتَلَ مُؤْمِناً خَطَئاً فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ فَإِن كَانَ مِن قَوْمٍ عَدُوٍّ لَّكُمْ وَهُوَ مْؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَإِن كَانَ مِن قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِّيثَاقٌ فَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ وَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةً فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ تَوْبَةً مِّنَ اللّهِ وَكَانَ اللّهُ عَلِيماً حَكِيماً

وما كان لمؤمن أن يقتل مؤمنا إلا خطأ ومن قتل مؤمنا خطأ فتحرير رقبة مؤمنة ودية مسلمة إلى أهله إلا أن يصدقوا فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة مؤمنة وإن كان من قوم بينكم وبينهم ميثاق فدية مسلمة إلى أهله وتحرير رقبة مؤمنة فمن لم يجد فصيام شهرين متتابعين توبة من الله وكان الله عليما حكيما:قوله تعالى: «وما كان لمؤمن أن يقتل مؤمنا إلا خطأ» هذه آية من أمهات الأحكام. والمعنى ما ينبغي لمؤمن أن يقتل مؤمنا إلا خطأ؛ فقوله: «وما كان » ليس على النفي وإنما هو على التحريم والنهي، كقوله: «وما كان لكم أن تؤذوا رسول الله » «الأحزاب:53» ولو كانت على النفي لما وجد مؤمن قتل مؤمنا قط؛ لأن ما نفاه الله فلا يجوز وجوده، كقوله تعالى: «ما كان لكم أن تنبتوا شجرها » «النمل:60» . فلا يقدر العباد أن ينبتوا شجرها أبدا. وقال قتادة: المعنى ما كان له ذلك في عهد الله. وقيل: ما كان له ذلك فيما سلف، كما ليس له الآن ذلك بوجه، ثم استثنى استثناء منقطعا ليس من الأول وهو الذي يكون فيه «إلا » بمعنى «لكن » والتقدير ما كان له أن يقتله البتة لكن إن قتله خطأ فعليه كذا؛ هذا قول سيبويه والزجاج رحمهما الله. ومن الاستثناء المنقطع قوله تعالى: «ما لهم به من علم إلا اتباع الظن » «النساء:157» : وقال النابغة:وقفت فيها أصيلانا أسائلها عيت جوابا وما بالربع من أحدإلا الأواري لأيا ما أبينها والنوي كالحوض بالمظلومة الجلدفلما لم تكن «الأواري » من جنس أحد حقيقة لم تدخل في لفظه. ومثله قول الآخر:أمسى سقام خلاء لا أنيس به إلا السباع ومر الريح بالغرفوقال آخر:وبلدة ليس بها أنيس إلا اليعافير وإلا العيسوقال آخر:وبعض الرجال نخلة لا جنى لها ولا ظل إلا أن تعذ من النخلأنشده سيبويه؛ ومثله كثير، ومن أبدعه قول جرير:من البيض لم تظعن بعيدا ولم تطأ على الأرض إلا ذيل مرط مرحلكأنه قال: لم تطأ على الأرض إلا أن تطأ ذيل البرد. ونزلت الآية بسبب قتل عياش بن أبي ربيعة الحارث بن يزيد بن أبي أنيسة العامري لحنة كانت بينهما، فلما هاجر الحارث مسلما لقيه عياش فقتله ولم يشعر بإسلامه، فلما أخبر أتى النبي صلى الله عليه وسلم فقال: يا رسول الله، إنه قد كان من أمري وأمر الحارث ما قد علمت، ولم أشعر بإسلامه حتى قتلته فنزلت الآية. وقيل: هو استثناء متصل، أي وما كان لمؤمن أن يقتل مؤمنا ولا يقتص منه إلا أن يكون خطأ؛ فلا يقتص منه؛ ولكن فيه كذا وكذا. ووجه آخر وهو أن يقدر كان بمعنى استقر ووجد؛ كأنه قال: وما وجد وما تقرر وما ساغ لمؤمن أن يقتل مؤمنا إلا خطأ إذ هو مغلوب فيه أحيانا؛ فيجيء الاستثناء على هذين التأويلين غير منقطع. وتتضمن الآية على هذا إعظام العمد وبشاعة شأنه؛ كما تقول: ما كان لك يا فلان أن تتكلم بهذا إلا ناسيا ؟ إعظاما للعمد والقصد مع حظر الكلام به البتة. وقيل: المعنى ولا خطأ. قال النحاس: ولا يجوز أن تكون «إلا» بمعنى الواو، ولا يعرف ذلك في كلام العرب ولا يصح في المعنى؛ لأن الخطأ لا يحظر. ولا يفهم من دليل خطابه جواز قتل الكافر المسلم فإن المسلم محترم الدم، وإنما خص المؤمن بالذكر تأكيدا لحنانه وأخوته وشفقته وعقيدته. وقرأ الأعمش «خطاء » ممدودا في المواضع الثلاثة. ووجوه الخطأ كثيرة لا تحصى يربطها عدم القصد؛ مثل أن يرمي صفوف المشركين فيصيب مسلما. أو يسعى بين يديه من يستحق القتل من زان أو محارب أو مرتد فطلبه ليقتله فلقي غيره فظنه هو فقتله فذلك خطأ. أو يرمي إلى غرض فيصيب إنسانا أو ما جرى مجراه؛ وهذا مما لا خلاف فيه. والخطأ اسم من أخطأ خطأ وإخطاء إذا لم يصنع عن تعمد؛ فالخطأ الاسم يقوم مقام الإخطاء. ويقال لمن أراد شيئا ففعل غير: أخطأ، ولمن فعل غير الصواب: أخطأ. قال ابن المنذر: قال الله تبارك وتعالى: «وما كان لمؤمن أن يقتل مؤمنا إلا خطأ » إلى قوله تعالى: «ودية مسلمة إلى أهله » فحكم الله جل ثناؤه في المؤمن يقتل خطأ بالدية، وثبتت السنة الثابتة عن رسول الله صلى الله عليه وسلم على ذلك وأجمع أهل العلم على القول به.ذهب داود إلى القصاص بين الحر والعبد في النفس، وفي كل ما يستطاع القصاص فيه من الأعضاء؛ تمسكا بقوله تعالى: «وكتبنا عليهم فيها أن النفس بالنفس » «المائدة: 45» إلى قوله تعالى: «والجروح قصاص » «المائدة: 45» ، وقوله عليه السلام: «المسلمون تتكافأ دماؤهم » فلم يفرق بين حر وعبد؛ وهو قول ابن أبي ليلى. وقال أبو حنيفة وأصحابه: لا قصاص بين الأحرار والعبيد إلا في النفس فيقتل الحر بالعبد، كما يقتل العبد بالحر، ولا قصاص بينهما في شيء من الجراح والأعضاء. وأجمع العلماء على أن قوله تعالى: «وما كان لمؤمن أن يقتل مؤمنا إلا خطأ» أنه لم يدخل فيه العبيد، وإنما أريد به الأحرار دون العبيد؛ فكذلك قوله عليه السلام: «المسلمون تتكافأ دماؤهم » أريد به الأحرار خاصة. والجمهور على ذلك وإذا لم يكن قصاص بين العبيد والأحرار فيما دون النفس فالنفس أحرى بذلك؛ وقد مضى هذا في «البقرة» .قوله تعالى: «فتحرير رقبة مؤمنة» أي فعليه تحرير رقبة؛ هذه الكفارة التي أوجبها الله تعالى في كفارة القتل والظهار أيضا على ما يأتي. واختلف العلماء فيما يجزئ منها، فقال ابن عباس والحسن والشعبي والنخعي وقتادة وغيرهم: الرقبة المؤمنة هي التي صلت وعقلت الإيمان، لا تجزئ في ذلك الصغيرة، وهو الصحيح في هذا الباب قال عطاء بن أبي رباح: يجزئ الصغير المولود بين مسلمين. وقال جماعة منهم مالك والشافعي: يجزئ كل من حكم له بحكم في الصلاة عليه إن مات ودفنه. وقال مالك: من صلى وصام أحب إلي. ولا يجزئ في قول كافة العلماء أعمى ولا مقعد ولا مقطوع اليدين أو الرجلين ولا أشلهما، ويجزئ عند أكثرهم الأعرج والأعور. قال مالك: إلا أن يكون عرجا شديدا. ولا يجزئ عند مالك والشافعي وأكثر العلماء أقطع إحدى اليدين أو إحدى الرجلين، ويجزئ عند أبي حنيفة وأصحابه. ولا يجزئ عند أكثرهم المجنون المطبق ولا يجزئ عند مالك الذي يجن ويفيق، ويجزئ عند الشافعي. ولا يجزئ عند مالك المعتق إلى سنين، ويجزئ عند الشافعي. ولا يجزئ المدبر عند مالك والأوزاعي وأصحاب الرأي، ويجزئ في قول الشافعي وأبي ثور، واختاره ابن المنذر. وقال مالك: لا يصح من أعتق بعضه؛ لقوله تعالى: «فتحرير رقبة» . ومن أعتق البعض لا يقال حرر رقبة وإنما حرر بعضها. واختلفوا أيضا في معناها فقيل: أوجبت تمحيصا وطهورا لذنب القاتل، وذنه ترك الاحتياط والتحفظ حتى هلك على يديه امرؤ محقون الدم. وقيل: أوجبت بدلا من تعطيل حق الله تعالى في نفس القتيل، فإنه كان له في نفسه حق وهو التنعم بالحياة والتصرف فيما أحل له تصرف الأحياء. وكان لله سبحانه فيه حق، وهو أنه كان عبدا من عباده يجب له من أمر العبودية صغيرا كان أو كبيرا حرا كان أو عبدا مسلما كان أو ذميا ما يتميز به عن البهائم والدواب، ويرتجى مع ذلك أن يكون من نسله من يعبد الله ويطيعه، فلم يخل قاتله من أن يكون فوت منه الاسم الذي ذكرنا، والمعنى الذي وصفنا، فلذلك ضمن الكفارة. وأي واحد من هذين المعنيين كان، ففيه بيان أن النص وإن وقع على القاتل خطأ فالقاتل عمدا مثله، بل أولى بوجوب الكفارة عليه منه، على ما يأتي بيانه، والله أعلم.قوله تعالى: «ودية مسلمة» الدية ما يعطى عوضا عن دم القتيل إلى وليه. «مسلمة» مدفوعة مؤداة، ولم يعين الله في كتابه ما يعطى في الدية، وإنما في الآية إيجاب الدية مطلقا، وليس فيها إيجابها على العاقلة أو على القاتل، وإنما أخذ ذلك من السنة، ولا شك أن إيجاب المواساة على العاقلة خلاف قياس الأصول في الغرامات وضمان المتلفات، والذي وجب على العاقلة لم يجب تغليظا، ولا أن وزر القاتل عليهم ولكنه مواساة محضة. واعتقد أبو حنيفة أنها باعتبار النصرة فأوجبها على أهل ديوانه. وثبتت الأخبار عن رسول الله صلى الله عليه وسلم بأن الدية مائة من الإبل، ووداها صلى الله عليه وسلم في عبدالله بن سهل المقتول بخيبر لحويصة ومحيصة وعبدالرحمن، فكان ذلك بيانا على لسان نبيه عليه السلام لمجمل كتابه. وأجمع أهل العلم عل أن على أهل الإبل مائة من الإبل واختلفوا فيما يجب على غير أهل الإبل؛ فقالت طائفة: على أهل الذهب ألف دينار، وهم أهل الشام ومصر والمغرب؛ هذا قول مالك وأحمد وإسحاق وأصحاب الرأي والشافعي في أحد قوليه، في القديم. وروي هذا عن عمر وعروة بن الزبير وقتادة. وأما أهل الورق فاثنا عشر ألف درهم، وهم أهل العراق وفارس وخراسان؛ هذا مذهب مالك على ما بلغه عن عمر أنه قوم الدية على أهل القرى فجعلها على أهل الذهب ألف دينار وعلى أهل الورق اثني عشر ألف درهم. وقال المزني: قال الشافعي الدية الإبل؛ فإن أعوزت فقيمتها بالدراهم والدنانير على ما قومها عمر، ألف دينار على أهل الذهب واثنا عشر ألف درهم على أهل الورق. وقال أبو حنيفة «أصحابه والثوري: الدية من الورق عشرة آلاف درهم. رواه الشعبي عن عبيدة عن عمر أنه جعل الدية على أهل الذهب ألف دينار، وعلى أهل الورق عشرة آلاف درهم، وعلى أهل البقر مائتي بقرة، وعلى أهل الشاء ألف شاة، وعلى أهل الإبل مائة من الإبل، وعلى أهل الحلل مائتي حلة. قال أبو عمر: في هذا الحديث ما يدل على أن الدنانير والدراهم صنف من أصناف الدية لا على وجه البدل والقيمة؛ وهو الظاهر من الحديث عن عثمان وعلي وابن عباس. وخالف أبو حنيفة ما رواه عن عمر في البقر والشاء والحلل. وبه قال عطاء وطاوس وطائفة من التابعين، وهو قول الفقهاء السبعة المدنيين. قال ابن المنذر: وقالت طائفة: دية الحر المسلم مائة من الإبل لا دية غيرها كما فرض رسول الله صلى الله عليه وسلم. هذا قول الشافعي وبه قال طاوس. قال ابن المنذر: دية الحر المسلم مائة من الإبل في كل زمان، كما فرض رسول الله صلى الله عليهوسلم. واختلفت الروايات عن عمر رضي الله عنه في أعداد الدراهم وما منها شيء يصح عنه لأنها مراسيل، وقد عرفتك مذهب الشافعي وبه ونقول.واختلف الفقهاء في أسنان دية الإبل؛ فروى أبو داود من حديث عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قضى أن من قتل خطأ فديته مائة من الإبل: ثلاثون بنت مخاض، وثلاثون بنت لبون، وثلاثون حقة، وعشر بني لبون. قال الخطابي: هذا الحديث لا أعرف أحدا قال به من الفقهاء، وإنما قال أكثر العلماء: دية الخطأ أخماس. كذا قال أصحاب الرأي والثوري، وكذلك مالك وابن سيرين وأحمد بن حنبل إلا أنهم اختلفوا في الأصناف؛ قال أصحاب الرأي وأحمد: خمس بنو مخاض، وخمس بنات مخاض، وخمس بنات لبون، وخمس حقاق، وخمس جذاع. وروي هذا القول عن ابن مسعود. وقال مالك والشافعي: خمس حقاق، وخمس جذاع، وخمس بنات لبون، وخمس بنات مخاض، وخمس بنو لبون. وحكي هذا القول عن عمر بن عبدالعزيز وسليمان بن يسار والزهري وربيعة والليث بن سعد. قال الخطابي: ولأصحاب الرأي فيه أثر، إلا أن راويه عبدالله بن خشف بن مالك وهو مجهول لا يعرف إلا بهذا الحديث. وعدل الشافعي عن القول به. لما ذكرنا من العلة في راويه، ولأن فيه بني مخاض ولا مدخل لبني مخاض في شيء من أسنان الصدقات. وقد روي عن النبي صلى الله عليه وسلم في قصة القسامة أنه ودى قتيل خيبر مائة من إبل الصدقة وليس في أسنان الصدقة ابن مخاض. قال أبو عمر: وقد روى زيد بن جبير عن خشف بن مالك عن عبدالله بن مسعود أن رسول الله صلى الله عليه وسلم جعل الدية في الخطأ أخماسا، إلا أن هذا لم يرفعه إلا خشف بن مالك الكوفي الطائي وهو مجهول؛ لأنه لم يروه عنه إلا زيد بن جبير بن حرمل الطائي الجشمي من بني جشم بن معاوية أحد ثقات الكوفيين.قلت: قد ذكر الدارقطني في سننه حديث خشف بن مالك من رواية حجاج بن أرطاة عن زيد بن جبير عن خشف بن مالك عن عبدالله بن مسعود قال: قضى رسول الله صلى الله عليه وسلم في دية الخطأ مائة من الإبل؛ منها عشرون حقة، وعشرون جذعة، وعشرون بنات لبون، وعشرون بنات مخاض، وعشرون بنو مخاض. قال الدارقطني: "هذا حديث ضعيف غير ثابت عند أهل المعرفة بالحديث من وجوه عدة؛ أحدها أنه مخالف لما رواه أبو عبيدة بن عبدالله بن مسعود عن أبيه بالسند الصحيح عنه، الذي لا مطعن فيه ولا تأويل عليه، وأبو عبيدة أعلم بحديث أبيه وبمذهبه وفتياه من خشف بن مالك ونظرائه، وعبدالله بن مسعود أتقى لربه وأشح على دينه من أن يروي عن رسول الله صلى الله عليه وسلم أنه يقضي بقضاء ويفتي هو بخلافه؛ هذا لا يتوهم مثله على عبدالله بن مسعود وهو القائل في مسألة وردت عليه لم يسمع فيها من رسول الله صلى الله عليه وسلم شيئا ولم يبلغه عنه فيها قول: أقول فيها برأي فإن يكن صوابا فمن الله ورسوله، وإن يكن خطأ فمني؛ ثم بلغه بعه ذلك أن فتياه فيها وافق قضاء رسول الله صلى الله عليه وسلم في مثلها، فرآه أصحابه عند ذلك فرح فرحا شديدا لم يروه فرح مثله، لموافقة فتياه قضاء رسول الله صلى الله عليه وسلم. فمن كانت هذه صفته وهذا حال فكيف يصح عنه أن يروي عن رسول الله صلى الله عليه وسلم شيئا ويخالفه. ووجه آخر: وهو أن الخبر المرفوع الذي فيه ذكر بني المخاض لا نعلمه رواه إلا خشف بن مالك عن ابن مسعود وهو رجل مجهول لم يروه عنه إلا زيد بن جبير بن حرمل الجشمي وأهل العلم بالحديث لا يحتجون بخبر ينفرد بروايته رجل غير معروف، وإنما يثبت العلم عندهم بالخبر إذا كان راويه عدلا مشهورا، أو رجلا قد ارتفع عنه اسم الجهالة، وارتفاع اسم الجهالة عنه أن يروي عنه رجلان فصاعدا؛ فإذا كانت هذه صفته ارتفع عنه حينئذ اسم الجهالة، وصار حينئذ معروفا. فأما من لم يرو عنه إلا رجل واحد وانفرد بخبر وجب التوقف عن خبره ذلك حتى يوافقه عليه غيره. والله أعلم.ووجه آخر: وهو أن حديث خشف بن مالك لا نعلم أحدا رواه عن زيد بن جبير عنه إلا الحجاج بن أرطأة، والحجاج رجل مشهور بالتدليس وبأنه يحدث عمن لم يلقه ولم يسمع منه؛ وترك الرواية عنه سفيان بن عيينة ويحيى بن سعيد القطان وعيسى بن يونس بعد أن جالسوه وخبروه، وكفاك بهم علما بالرجل ونبلا. وقال يحيى بن معين: حجاج بن أرطأة لا يحتج بحديثه. وقال عبدالله بن إدريس: سمعت الحجاج يقول لا ينبل الرجل حتى يدع الصلاة في الجماعة. وقال عيسى بن يونس: سمعت الحجاج يقول: أخرج إلى الصلاة يزاحمني الحمالون والبقالون. وقال جرير: سمعت الحجاج يقول: أهلكني حب المال والشرف. وذكر أوجها أخر؛ منها أن جماعة من الثقات رووا هذا الحديث عن الحجاج بن أرطأة فاختلفوا عليه فيه. إلى غير ذلك مما يطول ذكره؛ وفيما ذكرناه مما ذكروه كفاية ودلالة على ضعف ما ذهب إليه الكوفيون في الدية، وإن كان ابن المنذر مع جلالته قد اختاره على ما يأتي. وروى حماد بن سلمة حدثنا سليمان التيمي عن أبي مجلز عن أبي عبيدة أن ابن مسعود قال: دية الخطأ خمسة أخماس عشرون حقة، وعشرون جذعة وعشرون بنات مخاض، وعشرون بنات لبون وعشرون بني لبون ذكور. قال الدارقطني: هذا إسناد حسن ورواته ثقات، وقد روي عن علقمة عن عبدالله نحو هذا.قلت: وهذا هو مذهب مالك والشافعي أن الدية تكون مخمسة. قال الخطابي: وقد روي عن نفر من العلماء أنهم قالوا دية الخطأ أرباع؛ وهم الشعبي والنخعي والحسن البصري، وإليه ذهب إسحاق بن راهويه؛ إلا أنهم قالوا: خمس وعشرون جذعة وخمس وعشرون حقة وخمس وعشرون بنات لبون وخمس وعشرون بنات مخاض. وقد روي ذلك عن علي بن أبي طالب. قال أبو عمر: أما قول مالك والشافعي فروي عن سليمان بن يسار وليس فيه عن صحابي شيء؛ ولكن عليه عمل أهل المدينة. وكذلك حكى ابن جريج عن ابن شهاب.قلت: قد ذكرنا عن ابن مسعود ما يوافق ما صار إليه مالك والشافعي. قال أبو عمر: وأسنان الإبل في الدبات لم تؤخذ قياسا ولا نظرا، وإنما أخذت اتباعا وتسليما، وما أخذ من جهة الأثر فلا مدخل فيه للنظر؛ فكل يقول بما قد صح عنده من سلفه؛ رضي الله عنهم أجمعين.قلت: وأما ما حكاه الخطابي من أنه لا يعلم من قال بحديث عمرو بن شعيب فقد حكاه ابن المنذر عن طاوس ومجاهد، إلا أن مجاهدا جعل مكان بنت مخاض ثلاثين جذعة. قال ابن المنذر: وبالقول الأول أقول. يريد قول عبدالله وأصحاب الرأي الذي ضعفه الدارقطني والخطابي، وابن عبدالبر قال: لأنه الأقل مما قيل؛ وبحديث. مرفوع عن النبي صلى الله عليه وسلم يوافق هذا القول.قلت: وعجبا لابن المنذر ؟ مع نقده واجتهاده كيف قال بحديث لم يوافقه أهل النقد على صحته ! لكن الذهول والنسيان قد يعتري الإنسان، وإنما الكمال لعزة ذي الجلال.ثبتت الأخبار عن النبي المختار محمد صلى الله عليه وسلم أنه قضى بدية الخطأ على العاقلة، وأجمع أهل العلم على القول به. وفي إجماع أهل العلم أن الدية في الخطأ على العاقلة دليل على أن المراد من قول النبي صلى الله عليه وسلم لأبي رمثة حيث دخل عليه ومعه ابنه: (إنه لا يجني عليك ولا تجني عليه » العمد دون الخطأ. وأجمعوا على أن ما زاد على ثلث الدية على العاقلة. واختلفوا في الثلث؛ والذي عليه جمهور العلماء أن العاقلة لا تحمل عمدا ولا اعترافا ولا صلحا، ولا تحمل من دية الخطأ إلا ما جاوز الثلث وما دون الثلث في مال الجاني. وقالت طائفة: عقل الخطأ على عاقلة الجاني، قلت الجناية أو كثرت؛ لأن من غرم الأكثر غرم الأقل. كما عقل العمد. في مال الجاني قل أو كثر؛ هذا قول الشافعي.وحكمها أن تكون منجمة على العاقلة، والعاقلة العصبة. وليس ولد المرأة إذا كان من غير عصبتها من العاقلة. ولا الإخوة من الأم بعصبة لإخوتهم من الأب والأم، فلا يعقلون عنهم شيئا. وكذلك الديوان لا يكون عاقلة في قول جمهور أهل الحجاز. وقال الكوفيون: يكون عاقلة إن كان من أهل الديوان؛ فتنجم الدية على العاقلة في ثلاثة أعوام على ما قضاه عمر وعلي؛ لأن الإبل قد تكون حوامل فتضر به. وكان النبي صلى الله عليه وسلم يعطيها دفعة واحدة لأغراض؛ منها أنه كان يعطيها صلحا وتسديدا. ومنها أنه كان يعجلها تأليفا. فلما تمهد الإسلام قدرتها الصحابة على هذا النظام؛ قاله ابن العربي. وقال أبو عمر: أجمع العلماء قديما وحديثا أن الدية على العاقلة لا تكون إلا في ثلاث سنين ولا تكون في أقل منها. وأجمعوا على أنها على البالغين من الرجال. وأجمع أهل السير والعلم أن الدية كانت في الجاهلية تحملها العاقلة فأقرها رسول الله صلى الله عليه وسلم في الإسلام، وكانوا يتعاقلون بالنصرة؛ ثم جاء الإسلام فجرى الأمر على ذلك حتى جعل الديوان. واتفق الفقهاء عل رواية ذلك والقول به. وأجمعوا أنه لم يكن في زمن رسول الله صلى الله عليه وسلم ولا زمن أبي بكر ديوان، وأن عمر جعل الديوان وجمع بين الناس، وجعل أهل كل ناحية يدا، وجعل عليهم قتال من يليهم من العدو.قلت: ومما ينخرط في سلك هذا الباب ويدخل في نظامه قتل الجنين في بطن أمه؛ وهو أن يضرب بطن أمه فتلقيه حيا ثم يموت؛ فقال كافة العلماء: فيه الدية كاملة في الخطأ وفي العمد بعد القسامة. وقيل: بغير قسامة. واختلفوا فيما به تعلم حياته بعد اتفاقهم على أنه إذا استهل صارخا أو ارتضع أو تنفس نفسا محققة حي، فيه الدية كاملة؛ فإن تحرك فقال الشافعي وأبو حنيفة: الحركة تدل على حياته. وقال مالك: لا، إلا أن يقارنها طول إقامة. والذكر والأنثى عند كافة العلماء في الحكم سواء. فإن ألقته ميتا ففيه غرة: عبد أو وليدة. فإن لم تلقه وماتت وهو في جوفها لم يخرج فلا شيء فيه. وهذا كله إجماع لا خلاف فيه. وروي عن الليث بن سعد وداود أنهما قالا في المرأة إذا ماتت من ضرب بطنها ثم خرج الجنين ميتا بعد موتها: ففيه الغرة، وسواء رمته قبل موتها أو بعد موتها؛ المعتبر حياة أمه في وقت ضربها لا غير. وقال سائر الفقهاء: لا شيء فيه إذا خرج ميتا من بطنها بعد موتها. قال الطحاوي محتجا لجماعة الفقهاء بأن قال: قد أجمعوا والليث معهم على أنه لو ضرب بطنها وهي حية فماتت والجنين في بطنها ولم يسقط أنه لا شيء فيه؛ فكذلك إذا سقط بعد موتها.ولا تكون الغرة إلا بيضاء. قال أبو عمرو بن العلاء في قول رسول الله صلى الله عليه وسلم: «في الجنين غرة عبد أو أمة » - لولا أن رسول الله صلى الله عليه وسلم أراد بالغرة معنى لقال: في الجنين عبد أو أمة، ولكنه عنى البياض؛ فلا يقبل في الدية إلا غلام أبيض أو جارية بيضاء، لا يقبل فيها أسود ولا سوداء. واختلف العلماء في قيمتها؛ فقال مالك: تقوم بخمسين دينارا أو ستمائة درهم؛ نصف عشر دية الحر المسلم، وعشر دية أمه الحرة؛ وهو قول ابن شهاب وربيعة وسائر أهل المدينة. وقال أصحاب الرأي: قيمتها خمسمائة درهم. وقال الشافعي: سن الغرة سبع سنين أو ثمان سنين؛ وليس عليه أن يقبلها معيبة. ومقتضى مذهب مالك أنه مخير بين إعطاء غرة أو عشر دية الأم، من الذهب عشرون دينارا إن كانوا أهل ذهب، ومن الورق - إن كانوا أهل ورق - ستمائة درهم، أو خمس فرائض من الإبل. قال مالك وأصحابه: هي في مال الجاني؛ وهو قول الحسن بن حي. وقال أبو حنيفة والشافعي وأصحابهما، هي على العاقلة. وهو أصح؛ لحديث المغيرة بن شعبة أن امرأتين كانتا تحت رجلين من الأنصار - في رواية فتغايرتا - فضربت إحداهما الأخرى بعمود فقتلتها، فاختصم إلى النبي صلى الله عليه وسلم الرجلان فقالا: ندي من لا صاح ولا أكل، ولا شرب ولا استهل. فمثل ذلك يطل !، فقال: «أسجع كسجع الأعراب » ؟ فقضى فيه غرة وجعلها على عاقلة المرأة. وهو حديث ثابت صحيح، نص في موضع الخلاف يوجب الحكم. ولما كانت دية المرأة المضروبة على العاقلة كان الجنين كذلك في القياس والنظر. واحتج علماؤنا بقول الذي قضي عليه: كيف أغرم ؟ قالوا: وهذا يدل على أن الذي قضي عليه معين وهو الجاني. ولو أن دية الجنين قضى بها على العاقلة لقال: فقال الذي قضى عليهم. وفي القياس أن كل جان جنايته عليه، إلا ما قام بخلافه الدليل الذي لا معارض له؛ مثل إجماع لا يجوز خلافه، أو نص سنة من جهة نقل الآحاد العدول لا معارض لها، فيجب الحكم بها، وقد قال الله تعالى: «ولا تكسب كل نفس إلا عليها ولاتزر وازرة وزر أخرى» «الأنعام: 164» .ولا خلاف بين العلماء أن الجنين إذا خرج حيا فيه الكفارة مع الدية. واختلفوا في الكفارة إذا خرج ميتا؛ فقال مالك: فيه الغرة والكفارة. وقال أبو حنيفة والشافعي: فيه الغرة ولا كفارة. واختلفوا في ميراث الغرة عن الجنين؛ فقال مالك والشافعي وأصحابهما: الغرة في الجنين موروثة عن الجنين على كتاب الله تعالى؛ لأنها دية. وقال أبو حنيفة وأصحابه: الغرة للأم وحدها؛ لأنها جناية جنى عليها بقطع عضو من أعضائها وليست بدية. ومن الدليل على ذلك أنه لم يعتبر فيه الذكر والأنثى كما يلزم في الديات، فدل على أن ذلك كالعضو. وكان ابن هرمز يقول: ديته لأبويه خاصة؛ لأبيه ثلثاها ولأمه ثلثها، من كان منهما حيا كان ذلك له، فإن كان أحدهما قد مات كانت للباقي منهما أبا كان أو أما، ولا يرث الإخوة شيئا.قوله تعالى: «إلا أن يصدقوا» أصله «أن يتصدقوا » فأدغمت التاء في الصاد. والتصدق الإعطاء؛ يعني إلا أن يبرئ الأولياء ورثة المقتول القاتلين مما أوجب لهم من الدية عليهم. فهو استثناء ليس من الأول. وقرأ أبو عبدالرحمن ونبيح «إلا أن تصدقوا » بتخفيف الصاد والتاء. وكذلك قرأ أبو عمرو، إلا أنه شدد الصاد. ويجوز على هذه القراءة حذف التاء الثانية، ولا يجوز حذفها على قراءة الياء. وفي حرف أبي وابن مسعود «إلا أن يتصدقوا» . وأما الكفارة التي هي لله تعالى فلا تسقط بإبرائهم؛ لأنه أتلف شخصا في عبادة الله سبحانه، فعليه أن يخلص آخر لعبادة ربه وإنما تسقط الدية التي هي حق لهم. وتجب الكفارة في مال الجاني ولا تتحمل.قوله تعالى: «فإن كان من قوم عدو لكم وهو مؤمن» هذه مسألة المؤمن يقتل في بلاد الكفار أو في حروبهم على أنه من الكفار. والمعنى عند ابن عباس وقتادة والسدي وعكرمة ومجاهد والنخعي: فإن كان هذا المقتول رجلا مؤمنا قد أمن وبقي في قومه وهم كفرة «عدو لكم » فلا دية فيه؛ وإنما كفارته تحرير. الرقبة. وهو المشهور من قول مالك، وبه قال أبو حنيفة. وسقطت الدية لوجهين: أحدهما: أن أولياء القتيل كفار فلا يصح أن تدفع إليهم فيتقووا بها. والثاني: أن حرمة هذا الذي آمن ولم يهاجر قليلة، فلا دية؛ لقوله تعالى: «والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا » «الأنفال: 72» . وقالت طائفة: بل الوجه في سقوط الدية أن الأولياء كفار فقط؛ فسواء كان القتل خطأ بين أظهر المسلمين أو بين قومه ولم يهاجر أو هاجر ثم رجع إلى قومه كفارته التحرير ولا دية فيه، إذ لا يصح دفعها إلى الكفار، ولو وجبت الدية لوجبت لبيت المال على بيت المال؛ فلا تجب الدية في هذا الموضع وإن جرى القتل في بلاد الإسلام. هذا قول الشافعي وبه قال الأوزاعي والثوري وأبو ثور. وعلى القول الأول إن قتل المؤمن في بلاد المسلمين وقومه حرب ففيه الدية لبيت المال والكفارة.قلت: ومن هذا الباب ما جاء في صحيح مسلم عن أسامة قال: بعثنا رسول الله صلى الله عليه وسلم في سرية فصبحنا الحرقات من جهينة فأدركت رجلا فقال: لا إله إلا الله؛ فطعنته فوقع في نفسي من ذلك، فذكرته للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم: «أقال لا إله إلا الله وقتلته » ! قال: قلت يا رسول الله، إنما قالها خوفا من السلاح؛ قال: «أفلا شققت عن قلبه حتى تعلم أقالها أم لا ؟ » . فلم يحكم عليه صلى الله عليه وسلم بقصاص ولا دية. وروي عن أسامة أنه قال: إن رسول الله صلى الله عليه وسلم استغفر لي بعد ثلاث مرات، وقال: «أعتق رقبة » ولم يحكم بقصاص ولا دية. فقال علماؤنا: أما سقوط القصاص فواضح إذ لم يكن القتل عدوانا؛ وأما سقوط الدية فلأوجه ثلاثة: الأول: لأنه كان أذن له في أصل القتال فكان عنه إتلاف نفس محترمة غلطا كالخاتن والطبيب. الثاني: لكونه من العدو ولم يكن له ولي من المسلمين تكون له ديته؛ لقوله تعالى: «فإن كان من قوم عدو لكم » كما ذكرنا. الثالث: أن أسامة اعترف بالقتل ولم تقم بذلك بينة ولا تعقل العاقلة اعترافا، ولعل أسامة لم يكن له مال تكون فيه الدية. والله أعلم.قوله تعالى: «وإن كان من قوم بينكم وبينهم ميثاق» هذا في الذمي والمعاهد يقتل خطأ فتجب الدية والكفارة؛ قال ابن عباس والشعبي والنخعي والشافعي. واختاره الطبري قال: إلا أن الله سبحانه وتعالى أبهمه ولم يقل وهو مؤمن، كما قال في القتيل من المؤمنين ومن أهل الحرب. وإطلاقه ما قيد قبل يدل على أنه خلافه. وقال الحسن وجابر بن زيد وإبراهيم أيضا: المعنى وإن كان المقتول خطأ مؤمنا من قوم معاهدين لكم فعهدهم يوجب أنهم أحق بدية صاحبهم، فكفارته التحرير وأداء الدية. وقرأها الحسن: «وإن كان من قوم بينكم وبينهم ميثاق وهو مؤمن» . قال الحسن: إذا قتل المسلم الذمي فلا كفارة عليه. قال أبو عمر: وأما الآية فمعناها عند أهل الحجاز مردود على قوله: «وما كان لمؤمن أن يقتل مؤمنا إلا خطأ » ثم قال تعالى: «وإن كان من قوم» يريد ذلك المؤمن. والله أعلم. قال ابن العربي: والذي عندي أن الجملة محمولة حمل المطلق على المقيد.قلت: وهذا معنى ما قال الحسن وحكاه أبو عمر عن أهل الحجاز. وقوله «فدية مسلمة » على لفظ النكرة ليس يقتضي دية بعينها. وقيل: هذا في مشركي العرب الذين كان بينهم وبين النبي عليه السلام عهد على أن يسلموا أو يؤذنوا بحرب إلى أجل معلوم: فمن قتل منهم وجبت فيه الدية والكفارة ثم نسخ بقوله تعالى: «براءة من الله ورسوله إلى الذين عاهدتم من المشركين » «التوبة: 1» .وأجمع العلماء على أن دية المرأة على النصف من دية الرجل؛ قال أبو عمر: إنما صارت ديتها - والله أعلم - على النصف من دية الرجل من أجل أن لها نصف ميراث الرجل، وشهادة امرأتين بشهادة رجل. وهذا إنما هو في دية الخطأ، وأما العمد ففيه القصاص بين الرجال والنساء لقوله عز وجل: «النفس بالنفس » «المائدة: 45» . و «الحر بالحر » كما تقدم في «البقرة» .روى الدارقطني من حديث موسى بن علي بن رباح اللخمي قال: سمعت أبي يقول إن أعمى كان ينشد في الموسم في خلافة عمر بن الخطاب رضي الله عنه وهو يقول:يا أيها الناس لقيت منكرا هل يعقل الأعمى الصحيح المبصراخرا مما كلاهما تكسراوذلك أن الأعمى كان يقوده بصير فوقعا في بئر، فوقع الأعمى على البصير فمات البصير؛ فقضى عمر بعقل البصير على الأعمى. وقد اختلف العلماء في رجل يسقط على آخر فيموت أحدهما؛ فروي عن ابن الزبير: يضمن الأعلى الأسفل، ولا يضمن الأسفل الأعلى. وهذا قول شريح والنخعي وأحمد وإسحاق. وقال مالك في رجلين جر أحدهما صاحبه. حتى سقطا وماتا: على عاقلة الذي جبذه الدية. قال أبو عمر: ما أظن في هذا خلافا - والله أعلم - إلا ما قال بعض المتأخرين من أصحابنا وأصحاب الشافعي: يضمن نصف الدية؛ لأنه مات من فعله، ومن سقوط الساقط عليه. وقال الحكم وابن شبرمة: إن سقط رجل على رجل من فوق بيت فمات أحدهما، قالا: يضمن الحي منهما. وقال الشافعي في رجلين يصدم أحدهما الآخر فماتا، قال: دية المصدوم على عاقلة الصادم، ودية الصادم هدر. وقال في الفارسين إذا اصطدما فماتا: على كل واحد منهما نصف دية صاحبه؛ لأن كل واحد منهما مات من فعل نفسه وفعل صاحبه؛ وقال عثمان البتي وزفر. وقال مالك والأوزاعي والحسن بن حي وأبو حنيفة وأصحابه في الفارسين يصطدمان فيموتان: على كل واحد منهما دية الآخر على عاقلته. قال ابن خويز منداد: وكذلك عندنا السفينتان تصطدمان إذا لم يكن النوتي صرف السفينة ولا الفارس صرف الفرس. وروي عن مالك في السفينتين والفارسين. على كل واحد منهما الضمان لقيمة ما أتلف لصاحبه كاملا.واختلف العلماء من هذا الباب في تفصيل دية أهل الكتاب؛ فقال مالك وأصحابه: هي على النصف من دية المسلم، ودية المجوسي ثمانمائة درهم، ودية نسائهم على النصف من ذلك. روي هذا القول عن عمر بن عبدالعزيز وعروة بن الزبير وعمرو بن شعيب وقال به أحمد بن حنبل. وهذا المعنى قد روى فيه سليمان بن بلال، عن عبدالرحمن بن الحارث بن عياش بن أبي ربيعة، عن عمرو بن شعيب، عن أبيه، عن جده أن النبي صلى الله عليه وسلم جعل دية اليهودي والنصراني على النصف من دية المسلم. وعبدالرحمن هذا قد روى عنه الثوري أيضا. وقال ابن عباس والشعبي والنخعي: المقتول من أهل العهد خطأ لا تبالي مؤمنا كان أو كافرا على عهد قومه فيه الدية كدية المسلم؛ وهو قول أبي حنيفة والثوري وعثمان البتي والحسن بن حي؛ جعلوا الديات كلها سواء، المسلم واليهودي والنصراني والمجوسي والمعاهد والذمي، وهو قول عطاء والزهري وسعيد بن المسيب. وحجتهم قوله تعالى: «فدية » وذلك يقتضي الدية كاملة كدية المسلم. وعضدوا هذا بما رواه محمد بن إسحاق، عن داود بن الحصين، عن عكرمة، عن ابن عباس في قصة بني قريظة والنضير أن رسول الله صلى الله عليه وسلم جعل ديتهم سواء دية كاملة. قال أبو عمر: هذا حديث فيه لين وليس في مثله حجة. وقال الشافعي: دية اليهودي والنصراني ثلث دية المسلم، ودية المجوسي ثمانمائة درهم؛ وحجته أن ذلك أقل ما قيل في ذلك، والذمة بريئة إلا بيقين أو حجة. وروي هذا القول عن عمر وعثمان، وبه قال ابن المسيب وعطاء والحسن وعكرمة وعمرو بن دينار وأبو ثور وإسحاق.قوله تعالى: «فمن لم يجد» أي الرقبة ولا اتسع ماله لشرائها. «فصيام شهرين» أي فعليه صيام شهرين. «متتابعين » حتى لو أفطر يوما استأنف؛ هذا قول الجمهور. وقال مكي عن الشعبي: إن صيام الشهرين يجزئ عن الدية والعتق لمن لم يجد. قال ابن عطية: وهذا القول وهم؛ لأن الدية إنما هي على العاقلة وليست على القاتل. والطبري حكى هذا القول عن مسروق.والحيض لا يمنع التتابع من غير خلاف، وإنها إذا طهرت ولم تؤخر وصلت باقي صيامها بما سلف منه، لا شيء عليها غير ذلك إلا أن تكون طاهرا قبل الفجر فتترك صيام ذلك اليوم عالمة بطهرها، فإن فعلت استأنفت عند جماعة من العلماء؛ قاله أبو عمر. واختلفوا في المريض الذي قد صام من شهري التتابع بعضها على قولين؛ فقال مالك: وليس لأحد وجب عليه صيام شهرين متتابعين في كتاب الله تعالى أن يفطر إلا من عذر أو مرض أو حيض، وليس له أن يسافر فيفطر. وممن قال يبني في المرض سعيد بن المسيب وسليمان بن يسار والحسن والشعبي وعطاء ومجاهد وقتادة وطاوس. وقال سعيد بن جبير والنخعي والحكم بن عيينة وعطاء الخراساني: يستأنف في المرض؛ وهو قول أبي حنيفة وأصحابه والحسن بن حي؛ وأحد قولي الشافعي؛ وله قول آخر: أنه يبني كما قال مالك. وقال ابن شبرمة: يقضي ذلك اليوم وحده إن كان عذر غالب، كصوم رمضان. قال أبو عمر: حجة من قال يبني لأنه معذور في قطع التتابع لمرضه ولم يتعمد، وقد تجاوز الله عن غير المتعمد. وحجة من قال يستأنف لأن التتابع فرض لا يسقط لعذر، وإنما يسقط المأثم؛ قياسا على الصلاة؛ لأنها ركعات متتابعات فإذا قطعها عذر استأنف ولم يبن.قوله تعالى: «توبة من الله» نصب على المصدر، ومعناه رجوعا. وإنما مست حاجة المخطئ إلى التوبة لأنه لم يتحرز وكان من حقه أن يتحفظ. وقيل: أي فليأت بالصيام تخفيفا من الله تعالى عليه بقبول الصوم بدلا عن الرقبة؛ ومنه قوله تعالى: «علم الله أنكم كنتم تختانون أنفسكم فتاب عليكم » «البقرة: 187» أي خفف، وقوله تعالى: «علم أن لن تحصوه فتاب عليكم» «المزمل: 20» .قوله تعالى: «وكان الله» أي في أزله وأبده. «عليما» بجميع المعلومات «حكيما » فيما حكم وأبرم.


وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمِّداً فَجَزَآؤُهُ جَهَنَّمُ خَالِداً فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَاباً عَظِيماً

ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها وغضب الله عليه ولعنه وأعد له عذابا عظيما:قوله تعالى: «ومن يقتل » «من » شرط، وجوابه «فجزاؤه » وسيأتي. واختلف العلماء في صفة المتعمد في القتل؛ فقال عطاء والنخعي وغيرهما: هو من قتل بحديدة كالسيف والخنجر وسنان الرمح ونحو ذلك من المشحوذ المعد للقطع أو بما يعلم أن فيه الموت من ثقال الحجارة ونحوها. وقالت فرقة: المتعمد كل من قتل بحديدة كان القتل أو بحجر أو بعصا أو بغير ذلك؛ وهذا قول الجمهور.ذكر الله عز وجل في كتابه العمد والخطأ ولم يذكر شبه العمد وقد اختلف العلماء في القول به؛ فقال ابن المنذر: أنكر ذلك مالك، وقال: ليس في كتاب الله إلا العمد والخطأ. وذكره الخطابي أيضا عن مالك وزاد: وأما شبه العمد فلا نعرفه. قال أبو عمر: أنكر مالك والليث بن سعد شبه العمد؛ فمن قتل عندهما بما لا يقتل مثله غالبا كالعضة واللطمة وضربة السوط والقضيب وشبه ذلك فإنه عمد وفيه القود. قال أبو عمر: وقال بقولهما جماعة من الصحابة والتابعين. وذهب جمهور فقهاء الأمصار إلى أن هذا كله شبه العمد. وقد ذكر عن مالك وقال ابن وهب وجماعة من الصحابة والتابعين. قال ابن المنذر: وشبه العمد يعمل به عندنا. وممن أثبت شبه العمد الشعبي والحكم وحماد والنخعي وقتادة وسفيان الثري وأهل العراق والشافعي، وروينا ذلك عن عمر بن الخطاب وعلي بن أبي طالب رضي الله عنهما.قلت: وهو الصحيح؛ فإن الدماء أحق ما احتيط لها إذ الأصل صيانتها في أهبها، فلا تستباح إلا بأمرين لا إشكال فيه، وهذا فيه إشكال؛ لأنه لما كان مترددا بين العمد والخطأ حكم له بشبه العمد؛ فالضرب مقصود والقتل غير مقصود، وإنما وقع بغير القصد فيسقط القود وتغلظ الدية. وبمثل هذا جاءت السنة؛ روى أبو داود من حديث عبدالله بن عمرو أن رسول الله صلى الله عليه وسلم قال: «ألا إن دية الخطأ شبه العمد ما كان بالسوط والعصا مائة من الإبل منها أربعون في بطونها أولادها ). وروى الدارقطني عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: (العمد قود اليد والخطأ عقل لا قود فيه ومن قتل في عمية بحجر أو عصا أو سوط فهو دية مغلظة في أسنان الإبل ). وروي أيضا من حديث سليمان بن موسى عن عمرو بن شعيب عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: (عقل شبه العمد مغلظ مثل قتل العمد ولا يقتل صاحبه ). وهذا نص. وقال طاوس في الرجل يصاب في ماء الرميا في القتال بالعصا أو السوط أو الترامي بالحجارة يودي ولا يقتل به من أجل أنه لا يدرك، من قاتله. وقال أحمد بن حنبل: العميا هو الأمر الأعمى للعصبية لا تستبين ما وجهه. وقال إسحاق: هذا في تحارج القوم وقتل. بعضهم بعضا. فكأن أصله من التعمية وهو التلبيس؛ ذكره الدارقطني.مسألة: واختلف القائلون بشبه العمد في الدية المغلظة، فقال عطاء والشافعي: هي ثلاثون حقة وثلاثون جذعة وأربعون خلفة. وقد روي هذا القول عن عمر وزيد بن ثابت والمغيرة بن شعبة وأبي موسى الأشعري؛ وهو مذهب مالك حيث يقول بشبه العمد، ومشهور مذهبه أنه لم يقل به إلا في مثل قصة المدلجي بابنه حيث ضربه بالسيف. وقيل: هي مربعة ربع بنات لبون، وربع حقاق، وربع جذاع، وربع بنات مخاض. هذا قول النعمان ويعقوب؛ وذكره أبو داود عن سفيان عن أبي إسحاق عن عاصم بن ضمرة عن علي. وقيل: هي مخمسة: عشرون بنت مخاض وعشرون بنت لبون وعشرون ابن لبون وعشرون حقة وعشرون جذعة؛ هذا قول أبي ثور. وقيل: أربعون جذعة إلى بازل عامها وثلاثون حقة، وثلاثون بنات لبون. وروي عن عثمان بن عفان وبه قال الحسن البصري وطاوس والزهري. وقيل: أربع وثلاثون خلفة إلى بازل عامها، وثلاث وثلاثون حقة، وثلاث وثلاثون جذعة؛ وبه قال الشعبي والنخعي، وذكره أبو داود عن أبي الأحوص عن أبي إسحاق عن عاصم بن ضمرة عن علي.واختلفوا فيمن تلزمه دية شبه العمد؛ فقال الحارث العكلي وابن أبي ليلى وابن شبرمة وقتادة وأبو ثور: هو عليه في ماله. وقال الشعبي والنخعي والحكم والشافعي والثوري وأحمد وإسحاق وأصحاب الرأي: هو على العاقلة. قال ابن المنذر: قول الشعبي أصح؛ لحديث أبي هريرة أن النبي صلى الله عليه وسلم جعل دية الجنين على عاقلة الضاربة.أجمع العلماء على أن العاقلة لا تحمل دية العمد وأنها في مال الجاني؛ وقد تقدم ذكرها في » البقرة «. وقد أجمعوا على أن على القاتل خطأ الكفارة؛ واختلفوا فيها في قتل العمد؛ فكان مالك والشافعي يريان على قاتل العمد الكفارة كما في الخطأ. قال الشافعي: إذا وجبت الكفارة في الخطأ فلأن تجب في العمد أولى. وقال: إذا شرع السجود في السهو فلأن يشرع في العمد أولى، وليس ما ذكره الله تعالى في كفارة العمد بمسقط ما قد وجب في الخطأ. وقد قيل: إن القاتل عمدا إنما تجب عليه الكفارة إذا عفي عنه فلم يقتل، فأما إذا قتل قودا فلا كفارة عليه تؤخذ من ماله. وقيل تجب. ومن قتل نفسه فعليه الكفارة في ماله. وقال الثوري وأبو ثور وأصحاب الرأي: لا تجب الكفارة إلا حيث أوجبها الله تعالى. قال ابن المنذر: وكذلك نقول؛ لأن الكفارات عبادات ولا يجوز التمثيل. وليس يجوز لأحد أن يفرض فرضا يلزمه عباد الله إلا بكتاب أو سنة أو إجماع، وليس مع من فرض على القاتل عمدا كفارة حجة من حيث ذكرت.واختلفوا في الجماعة يقتلون الرجل خطأ؛ فقالت طائفة: على كل واحد منهم الكفارة؛ كذلك قال الحسن وعكرمة والنخعي والحارث العكلي ومالك والثوري والشافعي وأحمد وإسحاق وأبو ثور وأصحاب الرأي. وقالت طائفة: عليهم كلهم كفارة واحدة؛ هكذا قال أبو ثور، وحكي ذلك عن الأوزاعي. وفرق الزهري بين العتق والصوم؛ فقال في الجماعة يرمون بالمنجنيق فيقتلون رجلا: عليهم كلهم عتق رقبة، وإن كانوا لا يجدون فعلى كل واحد منهم صوم شهرين متتابعين.روى النسائي: أخبرنا الحسن بن إسحاق المروزي - ثقة قال: حدثنا خالد بن خداش قال: حدثنا حاتم بن إسماعيل عن بشير بن المهاجر عن عبدالله بن بريدة عن أبيه قال: قال رسول الله صلى الله عليه وسلم: (قتل المؤمن أعظم عند الله من زوال الدنيا ). وروي عن عبدالله قال: قال رسول الله: (أول ما يحاسب به العبد الصلاة وأول ما يقضى بين الناس في الدماء). وروى إسماعيل بن إسحاق عن نافع بن جبير بن مطعم عن عبدالله بن عباس أنه سأل سائل فقال: يا أبا العباس، هل للقاتل توبة ؟ فقال له ابن عباس كالمتعجب من مسألته: ماذا تقول ! مرتين أو ثلاثا. ثم قال ابن عباس: ويحك ! أنى له توبة ! سمعت نبيكم صلى الله عليه وسلم يقول: (يأتي المقتول معلقا رأسه بإحدى يديه متلببا قاتله بيده الأخرى تشخب أوداجه دما حتى يوقفا فيقول المقتول لله سبحانه وتعالى رب هذا قتلني فيقول الله تعالى للقاتل تعست ويذهب به إلى النار ). وعن الحسن قال: قال رسول الله صلى الله عليه وسلم: (ما نازلت ربي في شيء ما نازلته في قتل المؤمن فلم يجبني ).واختلف العلماء في قاتل العمد هل له من توبة ؟ فروى البخاري عن سعيد بن جبير قال: اختلف فيها أهل الكوفة، فرحلت فيها إلى ابن عباس، فسألته عنها فقال: نزلت هذه الآية » ومن يقتل مؤمنا متعمدا فجزاؤه جهنم «هي آخر ما نزل وما نسخها شيء. وروى النسائي عنه قال: سألت ابن عباس هل لمن قتل مؤمنا متعمدا من توبة ؟ قال: لا. وقرأت عليه الآية التي في الفرقان: » والذين لا يدعون مع الله إلها آخر «[الفرقان: 68] قال: هذه آية مكية نسختها آية مدنية » ومن يقتل مؤمنا متعمدا فجزائه جهنم خالدا فيها وغضب الله عليه «. وروي عن زيد بن ثابت نحوه، وإن آية النساء نزلت بعد آية الفرقان بستة أشهر، وفي رواية بثمانية أشهر؛ ذكرهما النسائي عن زيد بن ثابت. وإلى عموم هذه الآية مع هذه الأخبار عن زيد وابن عباس ذهبت المعتزلة وقالوا: هذا مخصص عموم قوله تعالى: » ويغفر ما دون ذلك لمن يشاء «[النساء: 48] ورأوا أن الوعيد نافذ حتما على كل قاتل؛ فجمعوا بين الآيتين بأن قالوا: التقدير ويغفر ما دون ذلك لمن يشاء إلا من قتل عمدا. وذهب جماعة من العلماء منهم. عبدالله بن عمر - وهو أيضا مروي عن زيد وابن عباس - إلى أن له توبة. روى يزيد بن هارون قال: أخبرنا أبو مالك الأشجعي عن سعد بن عبيدة قال: جاء رجل إلى ابن عباس فقال ألمن قتل مؤمنا متعمدا توبة ؟ قال: لا، إلا النار؛ قال: فلما ذهب قال له جلساؤه: أهكذا كنت تفتينا ؟ كنت تفتينا أن لمن قتل توبة مقبولة؛ قال: إني لأحسبه رجلا مغضبا يريد أن يقتل مؤمنا. قال: فبعثوا في إثره فوجدوه كذلك. وهذا مذهب أهل السنة وهو الصحيح، وإن هذه الآية مخصوصة، ودليل التخصيص آيات وأخبار. وقد أجمعوا على أن الآية نزلت في مقيس بن ضبابة؛ وذلك أنه كان قد أسلم هو وأخوه هشام بن ضبابة؛ فوجد هشاما قتيلا في بني النجار فأخبر بذلك النبي صلى الله عليه وسلم، فكتب له إليهم أن يدفعوا إليه قاتل أخيه وأرسل معه رجلا من بني فهر؛ فقال بنو النجار: والله ما نعلم له قاتلا ولكنا نؤدي الدية؛ فأعطوه مائة من الإبل؛ ثم انصرفا راجعين إلى المدينة فعدا مقيس على الفهري فقتله بأخيه وأخذ الإبل وانصرف إلى مكة كافرا مرتدا؛ وجعل ينشد:قتلت به فهرا وحملت عقله سراة بني النجار أرباب فارعحللت به وتري وأدركت ثورتي وكنت إلى الأوثان أول راجعفقال رسول الله صلى الله عليه وسلم: (لا أؤمنه في حل ولا حرم ). وأمر بقتله يوم فتح مكة وهو متعلق بالكعبة. وإذا ثبت هذا بنقل أهل التفسير وعلماء الدين فلا ينبغي أن يحمل على المسلمين، ثم ليس الأخذ بظاهر الآية بأولى من الأخذ بظاهر قوله: » إن الحسنات يذهبن السيئات «[هود: 114] وقوله تعالى: » وهو الذي يقبل التوبة عن عباده «[الشورى: 25] وقوله: » ويغفر ما دون ذلك لمن يشاء «[النساء: 48]. والأخذ بالظاهرين تناقض فلا بد من التخصيص. ثم إن الجمع بين آية » الفرقان «وهذه الآية ممكن فلا نسخ ولا تعارض، وذلك أن يحمل مطلق آية » النساء «على مقيد آية » الفرقان «فيكون معناه فجزاؤه كذا إلا من تاب؛ لا سيما وقد اتحد الموجب وهو القتل والموجب وهو التواعد بالعقاب. وأما الأخبار فكثيرة كحديث عبادة بن الصامت الذي قال فيه: (تبايعوني على ألا تشركوا بالله شيئا ولا تزنوا ولا تسرقوا ولا تقتلوا النفس التي حرم الله إلا بالحق فمن وفى منكم فأجره على الله ومن أصاب شيئا من ذلك فعوقب به فهو كفارة له ومن أصاب من ذلك شيئا فستره الله عليه فأمره إلى الله إن شاء عفا عنه وإن شاء عذبه ). رواه الأئمة أخرجه الصحيحان. وكحديث أبي هريرة عن النبي صلى الله عليه وسلم في الذي قتل مائة نفس. أخرجه مسلم في صحيحه وابن ماجة في سننه وغيرهما إلى غير ذلك من الأخبار الثابتة. ثم إنهم قد أجمعوا معنا في الرجل يشهد عليه بالقتل، ويقر بأنه قتل عمدا، ويأتي السلطان الأولياء فيقام عليه الحد ويقتل قودا، فهذا غير متبع في الآخرة، والوعيد غير نافذ عليه إجماعا على مقتضى حديث عبادة؛ فقد انكسر عليهم ما تعلقوا به من عموم قوله تعالى: » ومن يقتل مؤمنا متعمدا فجزاؤه جهنم «ودخله التخصيص بما ذكرنا، وإذا كان كذلك فالوجه أن هذه الآية مخصوصة كما بينا، أو تكون محمولة على ما حكي عن ابن عباس أنه قال: متعمدا معناه مستحلا لقتله؛ فهذا أيضا يؤول إلى الكفر إجماعا. وقالت جماعة: إن القاتل في المشيئة تاب أو لم يتب؛ قال أبو حنيفة وأصحابه. فإن قيل: إن قوله تعالى: » فجزاؤه جهنم خالدا فيها وغضب الله عليه ولعنه «دليل على كفره؛ لأن الله تعالى لا يغضب إلا على كافر خارج من الإيمان. قلنا: هذا وعيد، والخلف في الوعيد كرم؛ كما قال:وإني متى أوعدته أو وعدته لمخلف إيعادي ومنجز موعديوقد تقدم. جواب ثان: إن جازاه بذلك؛ أي هو أهل لذلك ومستحقه لعظيم ذنبه. نص على هذا أبو مجلز لاحق بن حميد وأبو صالح وغيرهما. وروى أنس بن مالك عن رسول الله صلى الله عليه وسلم أنه قال: (إذا وعد الله لعبد ثوابا فهو منجزه وإن أوعد له العقوبة فله المشيئة إن شاء عاقبه وإن شاء عفا عنه ). وفي هذين التأويلين دخل؛ أما الأول - فقال القشيري: وفي هذا نظر؛ لأن كلام الرب لا يقبل الخلف إلا أن يراد بهذا تخصيص العام؛ فهو إذا جائز في الكلام. وأما الثاني: وإن روي أنه مرفوع فقال النحاس: وهذا الوجه الغلط فيه بين، وقد قال الله عز وجل: » ذلك جزاؤهم جهنم بما كفروا «[الكهف: 106] ولم يقل أحد: إن جازاهم؛ وهو خطأ في العربية لأن بعده » وغضب الله عليه «وهو محمول على معنى جازاه. وجواب ثالث: فجزاؤه جهنم إن لم يتب وأصر على الذنب حتى وافى ربه على الكفر بشؤم المعاصي. وذكر هبة الله في كتاب » الناسخ والمنسوخ «أن هذه الآية منسوخة بقوله تعالى: » ويغفر ما دون ذلك لمن يشاء «[النساء: 48]، وقال: هذا إجماع الناس إلا ابن عباس وابن عمر فإنهما قالا هي محكمة. وفي هذا الذي قال نظر؛ لأنه موضع عموم وتخصيص لا موضع نسخ؛ قال ابن عطية. قلت: هذا حسن؛ لأن النسخ لا يدخل الأخبار إنما المعنى فهو يجزيه. وقال النحاس في » معاني القرآن «له: القول فيه عند العلماء أهل النظر أنه محكم وأنه يجازيه إذا لم يتب، فإن تاب فقد بين أمره بقوله: » وإني لغفار لمن تاب «[طه: 82] فهذا لا يخرج عنه، والخلود لا يقتضي الدوام، قال الله تعالى: » وما جعلنا لبشر من قبلك الخلد «[الأنبياء: 34] الآية. وقال تعالى: » يحسب أن ماله أخلده " «الهمزة: 3» . وقال زهير:ولا خالدا إلا الجبال الرواسياوهذا كله يدل على أن الخلد يطلق على غير معنى التأبيد؛ فإن هذا يزول بزوال الدنيا. وكذلك العرب تقول: لأخلدن فلانا في السجن؛ والسجن ينقطع ويفنى، وكذلك المسجون. ومثله قولهم في الدعاء: خلد الله ملكه وأبد أيامه. وقد تقدم هذا كله لفظا ومعنى. والحمد لله.


يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا ضَرَبْتُمْ فِي سَبِيلِ اللّهِ فَتَبَيَّنُواْ وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السَّلاَمَ لَسْتَ مُؤْمِناً تَبْتَغُونَ عَرَضَ الْحَيَاةِ الدُّنْيَا فَعِندَ اللّهِ مَغَانِمُ كَثِيرَةٌ كَذَلِكَ كُنتُم مِّن قَبْلُ فَمَنَّ اللّهُ عَلَيْكُمْ فَتَبَيَّنُواْ إ

يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا ضَرَبْتُمْ فِي سَبِيلِ اللّهِ فَتَبَيَّنُواْ وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السَّلاَمَ لَسْتَ مُؤْمِناً تَبْتَغُونَ عَرَضَ الْحَيَاةِ الدُّنْيَا فَعِندَ اللّهِ مَغَانِمُ كَثِيرَةٌ كَذَلِكَ كُنتُم مِّن قَبْلُ فَمَنَّ اللّهُ عَلَيْكُمْ فَتَبَيَّنُواْ إِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً

يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا ولا تقولوا لمن ألقى إليكم السلام لست مؤمنا تبتغون عرض الحياة الدنيا فعند الله مغانم كثيرة كذلك كنتم من قبل فمن الله عليكم فتبينوا إن الله كان بما تعملون خبيرا:قوله تعالى: «يا أيها الذين آمنوا إذا ضربتم في سبيل الله» هذا متصل بذكر القتل والجهاد. والضرب: السير في الأرض؛ تقول العرب: ضربت في الأرض إذا سرت لتجارة أو غزو أو غيره؛ مقترنة بفي. وتقول: ضربت الأرض دون «في» إذا قصدت قضاء حاجة الإنسان؛ ومنه قول النبي صلى الله عليه وسلم: «لا يخرج الرجلان يضربان الغائط يتحدثان كاشفين عن فرجيهما فإن الله يمقت على ذلك » . وهذه الآية نزلت في قوم من المسلمين مروا في سفرهم برجل معه جمل وغنيمة يبيعها فسلم على القوم وقال: لا إله إلا الله محمد رسول الله؛ فحمل عليه أحدهم فقتله. فلما ذكر ذلك للنبي صلى الله عليه وسلم شق عليه ونزلت الآية. وأخرجه البخاري عن عطاء عن ابن عباس قال: قال ابن عباس: كان رجل في غنيمة له فلحقه المسلمون فقال: السلام عليكم؛ فقتلوه وأخذوا غنيمته؛ فأنزل الله تعالى ذلك إلى قوله: «عرض الحياة الدنيا » تلك الغنيمة. قال: قرأ ابن عباس «السلام» . في غير البخاري: وحمل رسول الله صلى الله عليه وسلم ديته إلى أهله ورد عليه غنيماته.واختلف في تعيين القاتل والمقتول في هذه النازلة، فالذي عليه الأكثر وهو في سير ابن إسحاق ومصنف أبي داود والاستيعاب لابن عبدالبر أن القاتل محلم بن جثامة، والمقتول عامر بن الأضبط فدعا عليه السلام على محلم فما عاش بعد ذلك إلا سبعا ثم دفن فلم تقبله الأرض ثم دفن فلم تقبله ثم دفن ثالثة فلم تقبله؛ فلما رأوا أن الأرض لا تقبله ألقوه في بعض تلك الشعاب؛ وقال عليه السلام: «إن الأرض لتقبل من هو شر منه » . قال الحسن: أما إنها تحبس من هو شر منه ولكنه وعظ القوم ألا يعودوا. وفي سنن ابن ماجة عن عمران بن حصين قال: بعث رسول الله صلى الله عليه وسلم جيشا من المسلمين إلى المشركين فقاتلوهم قتالا شديدا، فمنحوهم أكتافهم فحمل رجل من لحمتي على رجل من المشركين بالرمح فلما غشيه قال: أشهد أن لا إله إلا الله؛ إني مسلم؛ فطعنه فقتله؛ فأتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله، هلكت ! قال: «وما الذي صنعت » ؟ مرة أو مرتين، فأخبره بالذي صنع. فقال له رسول الله صلى الله عليه وسلم: «فهلا شققت عن بطنه فعلمت ما في قلبه » فقال: يا رسول الله لو شققت بطنه أكنت أعلم ما في قلبه ؟ قال: «لا فلا أنت قبلت ما تكلم به ولا أنت تعلم ما في قلبه » . فسكت عنه رسول الله صلى الله عليه وسلم فلم يلبث إلا يسيرا حتى مات فدفناه، فأصبح على وجه الأرض. فقلنا: لعل عدوا نبشه، فدفناه ثم أمرنا غلماننا يحرسونه فأصبح على ظهر الأرض. فقلنا: لعل الغلمان نعسوا، فدفناه ثم حرسناه بأنفسنا فأصبح على ظهر الأرض، فألقيناه في بعض تلك الشعاب. وقيل: إن القاتل أسامة بن زيد والمقتول مرداس بن نهيك الغطفاني ثم الفزاري من بني مرة من أهل فدك. وقال ابن القاسم عن مالك. وقيل: كان مرداس هذا قد أسلم من الليلة وأخبر بذلك أهله؛ ولما عظم النبي صلى الله عليه وسلم الأمر على أسامة حلف عند ذلك ألا يقاتل رجلا يقول: لا إله إلا الله. وقد تقدم القول فيه. وقيل: القاتل أبو قتادة. وقيل: أبو الدرداء. ولا خلاف أن الذي لفظته الأرض حين مات هو محرم الذي ذكرناه. ولعل هذه الأحوال جرت في زمان متقارب فنزلت الآية في الجميع. وقد روي أن النبي صلى الله عليه وسلم رد على أهل المسلم الغنم والجمل وحمل ديته على طريق الائتلاف والله أعلم. وذكر الثعلبي أن أمير تلك السرية رجل يقال له غالب بن فضالة الليثي. وقيل: المقداد حكاه السهيلي.قوله تعالى: «فتبينوا» أي تأملوا. و «تبينوا » قراءة الجماعة، وهو اختيار أبي عبيد وأبي حاتم، وقالا: من أمر بالتبين فقد أمر بالتثبيت؛ يقال: تبينت الأمر وتبين الأمر بنفسه، فهو متعد ولازم. وقرأ حمزة «فتثبتوا » من التثبت بالثاء مثلثة وبعدها باء بواحدة «وتبينوا » في هذا أوكد؛ لأن الإنسان قد يتثبت ولا يبين. وفي «إذا » معنى الشرط، فلذلك دخلت الفاء في قوله «فتبينوا» . وقد يجازى بها كما قال:وإذا تصبك خصاصة فتجملوالجيد ألا يجازى بها كما قال الشاعر:والنفس راغبة إذا رغبتها وإذا ترد إلى قليل تقنعوالتبين التثبت في القتل واجب حضرا وسفرا ولا خلاف فيه، وإنما خص السفر بالذكر لأن الحادثة التي فيها نزلت الآية وقعت في السفر.قوله تعالى: «ولا تقولوا لمن ألقى إليكم السلام لست مؤمنا» السلم والسلم، والسلام واحد، قال البخاري. وقرئ بها كلها. واختار أبو عبيد القاسم بن سلام «السلام» . وخالفه أهل النظر فقالوا: «السلم » ههنا أشبه؛ لأنه بمعنى الانقياد والتسليم، كما قال عز وجل: «فألقوا السلم ما كنا نعمل من سوء » «النحل: 28» فالسلم الاستسلام والانقياد. أي لا تقولوا لمن ألقى بيده واستسلم لكم وأظهر دعوتكم لست مؤمنا. وقيل: السلام قول السلام عليكم، وهو راجع إلى الأول؛ لأن سلامه بتحية الإسلام مؤذن بطاعته وانقياده، ويحتمل أن يراد به الانحياز والترك. قال الأخفش: يقال فلان سلام إذا كان لا يخالط أحدا. والسلم «بشد السين وكسرها وسكون اللام» الصلح.وروي عن أبي جعفر أنه قرأ «لست مؤمَنا » بفتح الميم الثانية، من آمنته إذا أجرته فهو مؤمن.والمسلم إذا لقي الكافر ولا عهد له جاز له قتله؛ فإن قال: لا إله إلا الله لم يجز قتله؛ لأنه قد اعتصم بعصام الإسلام المانع من دمه وماله وأهله: فإن قتله بعد ذلك قتل به. وإنما سقط القتل عن هؤلاء لأجل أنهم كانوا في صدر الإسلام وتأولوا أنه قالها متعوذا وخوفا من السلاح، وأن العاصم قولها مطمئنا، فأخبر النبي صلى الله عليه وسلم أنه عاصم كيفما قالها؛ ولذلك قال لأسامة: «أفلا شققت عن قلبه حتى تعلم أقالها أم لا » أخرجه مسلم. أي تنظر أصادق هو في قوله أم كاذب ؟ وذلك لا يمكن فلم يبق إلا أن يبين عنه لسانه. وفي هذا من الفقه باب عظيم، وهو أن الأحكام تناط بالمظان والظواهر لا على القطع واطلاع السرائر.فإن قال: سلام عليكم فلا ينبغي أن يقتل أيضا حتى يعلم ما وراء هذا؛ لأنه موضع إشكال. وقد قال مالك في الكافر يوجد فيقول: جئت مستأمنا أطلب الأمان: هذه أمور مشكلة، وأرى أن يرد إلى مأمنه ولا يحكم له بحكم الإسلام؛ لأن الكفر قد ثبت له فلا بد أن يظهر منه ما يدل على قوله، ولا يكفي أن يقول أنا مسلم ولا أنا مؤمن ولا أن يصلي حتى يتكلم بالكلمة العاصمة التي علق النبي صلى الله عليه وسلم الحكم بها عليه في قوله: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله » .فإن صلى أو فعل فعلا من خصائص الإسلام فقد اختلف فيه علماؤنا؛ فقال ابن العربي: نرى أنه لا يكون بذلك مسلما، أما أنه يقال له: ما وراء هذه الصلاة ؟ فإن قال: صلاة مسلم، قيل له: قل لا إله إلا الله؛ فإن قالها تبين صدقه، وإن أبى علمنا أن ذلك تلاعب، وكانت عند من يرى إسلامه ردة؛ والصحيح أنه كفر أصلي ليس بردة. وكذلك هذا الذي قال: سلام عليكم، يكلف الكلمة؛ فإن قالها تحقق رشاده، وإن أبى تبين عناده وقتل. وهذا معنى قوله: «فتبينوا » أي الأمر المشكل، أو «تثبتوا » ولا تعجلوا المعنيان سواء. فإن قتله أحد فقد أتى منهيا عنه. فإن قيل: فتغليظ النبي صلى الله عليه وسلم على محلم، ونبذه من قبره كيف مخرجه ؟ قلنا: لأنه علم من نيته أنه لم يبال بإسلامه فقتله متعمدا لأجل الحنة التي كانت بينهما في الجاهلية.قوله تعالى: «تبتغون عرض الحياة الدنيا» أي تبتغون أخذ ماله: ويسمى متاع الدنيا عرضا لأنه عارض زائل غير ثابت. قال أبو عبيدة: يقال جميع متاع الحياة الدنيا عرض بفتح الراء؛ ومنه: «الدنيا عرض حاضر يأكل منها البر والفاجر » . والعرض «بسكون الراء » ما سوى الدنانير والدراهم؛ فكل عرض عرض، وليس كل عرض عرضا. وفي صحيح مسلم عن النبي صلى الله عليه وسلم: «ليس الغنى عن كثرة العرض إنما الغنى غنى النفس » . وقد أخذ بعض العلماء هذا المعنى فنظمه:تقنع بما يكفيك واستعمل الرضا فإنك لا تدري أتصبح أم تمسيفليس الغنى عن كثرة المال إنما يكون الغنى والفقر من قبل النفسوهذا يصحح قول أبي عبيدة: فإن المال يشمل كل ما يتمول. وفي كتاب العين: العرض ما نيل من الدنيا؛ ومنه قوله تعالى: «تريدون عرض الدنيا » «الأنفال: 67» وجمعه عروض. وفي المجمل لابن فارس: والعرض ما يعترض الإنسان من مرض أو نحوه وعرض الدنيا ما كان فيها من مال قل أو كثر. والعرض من الأثاث ما كان غير نقد. وأعرض الشيء إذا ظهر وأمكن. والعرض خلاف الطول.قوله تعالى: «فعند الله مغانم كثيرة» عدة من الله تعالى بما يأتي به على وجهه ومن حله دون ارتكاب محظور، أي فلا تتهافتوا. «كذلك كنتم من قبل » أي كذلك كنتم تخفون إيمانكم عن قومكم خوفا منكم على أنفسكم حتى من الله عليكم بإعزاز الدين وغلبة المشركين، فهم الآن كذلك كل واحد منهم في قومه متربص أن يصل إليكم، فلا يصلح إذ وصل إليكم أن تقتلوه حتى تتبينوا أمره. وقال ابن زيد: المعنى كذلك كنتم كفرة «فمن الله عليكم » بأن أسلمتم فلا تنكروا أن يكون هو كذلك ثم يسلم لحينه حين لقيكم فيجب أن تتثبتوا في أمره.استدل بهذه الآية من قال: إن الإيمان هو القول، لقوله تعالى: «ولا تقولوا لمن ألقى إليكم السلام لست مؤمنا» . قالوا: ولما منع أن يقال لمن قال لا إله إلا الله لست مؤمنا منع من قتلهم بمجرد القول. ولولا الإيمان الذي هو هذا القول لم يعب قولهم. قلنا: إنما شك القوم في حالة أن يكون هذا القول منه تعوذا فقتلوه، والله لم يجعل لعباده غير الحكم بالظاهر؛ وقد قال صلى الله عليه وسلم: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله » وليس في ذلك أن الإيمان هو الإقرار فقط؛ ألا ترى أن المنافقين كانوا يقولون هذا القول وليسوا بمؤمنين حسب ما تقدم بيانه في «البقرة » وقد كشف البيان في هذا قوله عليه السلام: «أفلا شققت عن قلبه » ؟ فثبت أن الإيمان هو الإقرار وغيره، وأن حقيقته التصديق بالقلب، ولكن ليس للعبد طريق إليه إلا ما سمع منه فقط. واستدل بهذا أيضا من قال: إن الزنديق تقبل توبته إذا أظهر الإسلام؛ قال: لأن الله تعالى لم يفرق بين الزنديق وغيره متى أظهر الإسلام. وقد مضى القول في هذا في أول البقرة. وفيها رد على القدرية، فإن الله تعالى أخبر أنه من على المؤمنين من بين جميع الخلق بأن خصهم بالتوفيق، والقدرية تقول: خلقهم كلهم للإيمان. ولو كان كما زعموا لما كان لاختصاص المؤمنين بالمنة من بين الخلق معنى.قوله تعالى: «فتبينوا» أعاد الأمر بالتبيين للتأكيد. «إن الله كان بما تعملون خبيرا » تحذير عن مخالفة أمر الله؛ أي احفظوا أنفسكم وجنبوها الزلل الموبق لكم.


لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُـلاًّ وَعَدَ اللّهُ الْحُسْنَى وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ ع

لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُـلاًّ وَعَدَ اللّهُ الْحُسْنَى وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْراً عَظِيماً

لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله بأموالهم وأنفسهم فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة وكلا وعد الله الحسنى وفضل الله المجاهدين على القاعدين أجرا عظيما. انظر تفسير الآية 96


دَرَجَاتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللّهُ غَفُوراً رَّحِيماً

قوله تعالى: «لا يستوي القاعدون من المؤمنين » قال ابن عباس: لا يستوي القاعدون عن بدر والخارجون إليها. ثم قال: «غير أولي الضرر » والضرر الزمانة. روى الأئمة واللفظ لأبي داود عن زيد بن ثابت قال: كنت إلى جنب رسول الله صلى الله عليه وسلم فغشيته السكينة فوقعت فخذ رسول الله صلى الله عليه وسلم على فخذي، فما وجدت ثقل شيء أثقل من فخذ رسول الله صلى الله عليه وسلم ثم سري عنه فقال: «اكتب » فكتبت في كتف «لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله » إلى آخر الآية؛ فقام ابن أم مكتوم - وكان رجلا أعمى - لما سمع فضيلة المجاهدين فقال: يا رسول الله، فكيف بمن لا يستطيع الجهاد من المؤمنين ؟ فلما قضى كلامه غشيت رسول الله صلى الله عليه وسلم السكينة فوقعت فخذه على فخذي، ووجدت من ثقلها في المرة الثانية كما وجدت في المرة الأولى، ثم سري عن رسول الله صلى الله عليه وسلم فقال: «اقرأ يا زيد » فقرأت «لا يستوي القاعدون من المؤمنين » فقال رسول الله صلى الله عليه وسلم: «غير أولي الضرر » الآية كلها. قال زيد: فأنزلها الله وحدها فألحقتها؛ والذي نفسي بيده لكأني أنظر إلى ملحقها عند صدع في كتف. وفي البخاري عن مقسم مولى عبدالله بن الحارث أنه سمع ابن عباس يقول: «لا يستوي القاعدون من المؤمنين » عن بدر والخارجون إلى بدر. قال العلماء: أهل الضرر هم أهل الأعذار إذ قد أضرت بهم حتى منعتهم الجهاد. وصح وثبت في الخبر أنه عليه السلام قال - وقد قفل من بعض غزواته: «إن بالمدينة رجالا ما قطعتم واديا ولا سرتم مسيرا إلا كانوا معكم أولئك قوم حبسهم العذر » . فهذا يقتضي أن صاحب العذر يعطى أجر الغازي؛ فقيل: يحتمل أن يكون أجره مساويا وفي فضل الله متسع، وثوابه فضل لا استحقاق؛ فيثيب على النية الصادقة مالا يثيب على الفعل. وقيل: يعطى أجره من غير تضعيف فيفضله الغازي بالتضعيف للمباشرة. والله أعلم.قلت: والقول الأول أصح - إن شاء الله - للحديث الصحيح في ذلك «إن بالمدينة رجالا » ولحديث أبي كبشة الأنماري قوله عليه السلام «إنما الدنيا لأربعة نفر » الحديث وقد تقدم في سورة «آل عمران» . ومن هذا المعنى ما ورد في الخبر «إذا مرض العبد قال الله تعالى اكتبوا لعبدي ما كان يعمله في الصحة إلى أن يبرأ أو أقبضه إلي » .وقد تمسك بعض العلماء بهذه الآية بأن أهل الديوان أعظم أجرا من أهل التطوع؛ لأن أهل الديوان لما كانوا متملكين بالعطاء، ويصرفون في الشدائد، وتروعهم البعوث والأوامر، كانوا أعظم من المتطوع؛ لسكون جأشه ونعمة باله في الصوائف الكبار ونحوها. قال ابن محيريز: أصحاب العطاء أفضل من المتطوعة لما يروعون. قال مكحول: روعات البعوث تنفي روعات القيامة.وتعلق بها أيضا من قال: إن الغنى أفضل من الفقر؛ لذكر الله تعالى المال الذي يوصل به إلى صالح الأعمال. وقد اختلف الناس في هذه المسألة مع اتفاقهم أن ما أحوج من الفقر مكروه، وما أبطر من الغنى مذموم؛ فذهب قوم إلى تفضيل الغني، لأن الغني مقتدر والفقير عاجز، والقدرة أفضل من العجز. قال الماوردي: وهذا مذهب من غلب عليه حب النباهة. وذهب آخرون إلى تفضيل الفقر، لأن الفقير تارك والغني ملابس، وترك الدنيا أفضل من ملابستها. قال الماوردي: وهذا مذهب من غلب عليه حب السلامة. وذهب آخرون إلى تفضيل التوسط بين الأمرين بأن يخرج عن حد الفقر إلى أدنى مراتب الغنى ليصل إلى فضيلة الأمرين، وليسلم من مذمة الحالين. قال الماوردي: وهذا مذهب من يرى تفضيل الاعتدال وأن «خير الأمور أوسطها » . ولقد أحسن الشاعر الحكيم حيث قال:ألا عائذا بالله من عدم الغنى ومن رغبة يوما إلى غير مرغبقوله تعالى: «غير أولي الضرر » قراءة أهل الكوفة وأبو عمرو «غير » بالرفع؛ قال الأخفش: هو نعت للقاعدين؛ لأنهم لم يقصد بهم قوم بأعيانهم فصاروا كالنكرة فجاز وصفهم بغير؛ والمعنى لا يستوي القاعدون غير أولي الضرر؛ أي لا يستوي القاعدون الذين هم غير أولي الضرر. والمعنى لا يستوي القاعدون الأصحاء؛ قال الزجاج. وقرأ أبو حيوة «غير » جعله نعتا للمؤمنين؛ أي من المؤمنين الذين هم غير أولي الضرر من المؤمنين الأصحاء. وقرأ أهل الحرمين «غير » بالنصب على الاستثناء من القاعدين أو من المؤمنين؛ أي إلا أولي الضرر فإنهم يستوون مع المجاهدين. وإن شئت على الحال من القاعدين؛ أي لا يستوي القاعدون من الأصحاء أي في حال صحتهم؛ وجازت الحال منهم؛ لأن لفظهم لفظ المعرفة، وهو كما تقول: جاءني زيد غير مريض. وما ذكرناه من سبب النزول يدل على معنى النصب، والله أعلم.قوله تعالى: «فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة » وقد قال بعد هذا: «درجات منه ومغفرة ورحمة » فقال قوم: التفضيل بالدرجة ثم بالدرجات إنما هو مبالغة وبيان وتأكيد. وقيل: فضل الله المجاهدين على القاعدين من أولي الضرر بدرجة واحدة، وفضل الله المجاهدين على القاعدين من غير عذر درجات؛ قال ابن جريج والسدي وغيرهما. وقيل: إن معنى درجة علو، أي أعلى ذكرهم ورفعهم بالثناء والمدح والتقريظ. فهذا معنى درجة، ودرجات يعني في الجنة. قال ابن محيريز: سبعين درجة بين كل درجتين حضر الفرس الجواد سبعين سنة. و «درجات » بدل من أجر وتفسير له، ويجوز نصبه أيضا على تقدير الظرف؛ أي فضلهم بدرجات، ويجوز أن يكون توكيدا لقول «أجرا عظيما » لأن الأجر العظيم هو الدرجات والمغفرة والرحمة، ويجوز الرفع؛ أي ذلك درجات. و «أجرا » نصب بـ «فضل » وإن شئت كان مصدرا وهو أحسن، ولا ينتصب بـ «فضل » لأنه قد استوفى مفعوليه وهما قوله: «المجاهدين » و «على القاعدين » ؛ وكذا «درجة» . فالدرجات منازل بعضها أعلى من بعض. وفي الصحيح عن النبي صلى الله عليه وسلم «إن في الجنة مائة درجة أعدها الله للمجاهدين في سبيله بين الدرجتين كما بين السماء والأرض » . «وكلا وعد الله الحسنى » «كلا » منصوب بـ «وعد » و «الحسنى » الجنة؛ أي وعد الله كلا الحسنى. ثم قيل: المراد «بكل » المجاهدون خاصة. وقيل: المجاهدون وأولو الضرر. والله أعلم.


إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلآئِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُواْ فِيمَ كُنتُمْ قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالْوَاْ أَلَمْ تَكُنْ أَرْضُ اللّهِ وَاسِعَةً فَتُهَاجِرُواْ فِيهَا فَأُوْلَـئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءتْ مَصِيراً

إن الذين توفاهم الملائكة ظالمي أنفسهم قالوا فيم كنتم قالوا كنا مستضعفين في الأرض قالوا ألم تكن أرض الله واسعة فتهاجروا فيها فأولئك مأواهم جهنم وساءت مصيرا. انظر تفسير الآية 99


إِلاَّ الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلاً

إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلا. انظر تفسير الآية 99


فَأُوْلَـئِكَ عَسَى اللّهُ أَن يَعْفُوَ عَنْهُمْ وَكَانَ اللّهُ عَفُوّاً غَفُوراً

المراد بها جماعة من أهل مكة كانوا قد أسلموا وأظهروا للنبي صلى الله عليه وسلم الإيمان به، فلما هاجر النبي صلى الله عليه وسلم أقاموا مع قومهم وفتن منهم جماعة فافتتنوا، فلما كان أمر بدر خرج منهم قوم مع الكفار؛ فنزلت الآية. وقيل: إنهم لما استحقروا عدد المسلمين دخلهم شك في دينهم فارتدوا فقتلوا على الردة؛ فقال المسلمون: كان أصحابنا هؤلاء مسلمين وأكرهوا على الخروج فاستغفروا لهم؛ فنزلت الآية. والأول أصح. روى البخاري عن محمد بن عبدالرحمن قال: قطع على أهل المدينة بعث فاكتتبت فيه فلقيت عكرمة مولى ابن عباس فأخبرته فنهاني عن ذلك أشد النهي، ثم قال: أخبرني ابن عباس أن ناسا من المسلمين كانوا مع المشركين يكثرون سواد المشركين على عهد رسول الله صلى الله عليه وسلم يأتي السهم فيرمى به فيصيب أحدهم فيقتله أو يضرب فيقتل؛ فأنزل الله تعالى: «إن الذين توفاهم الملائكة ظالمي أنفسهم» .قوله تعالى: «توفاهم الملائكة » يحتمل أن يكون فعلا ماضيا لم يستند بعلامة تأنيث، إذ تأنيث لفظ الملائكة غير حقيقي، ويحتمل أن يكون فعلا مستقبلا على معنى تتوفاهم؛ فحذفت إحدى التاءين. وحكى ابن فورك عن الحسن أن المعنى تحشرهم إلى النار. وقيل: تقبض أرواحهم؛ وهو أظهر. وقيل: المراد بالملائكة ملك الموت؛ لقوله تعالى: «قل يتوفاكم ملك الموت الذي وكل بكم » «السجدة: 11» . و «ظالمي أنفسهم » نصب على الحال؛ أي في حال ظلمهم أنفسهم، والمراد ظالمين أنفسهم فحذف النون استخفافا وأضاف؛ كما قال تعالى: «هديا بالغ الكعبة » «المائدة: 95» . وقول الملائكة «فيم كنتم» سؤال تقريع وتوبيخ، أي أكنتم في أصحاب النبي صلى الله عليه وسلم أم كنتم مشركين ! وقول هؤلاء: «كنا مستضعفين في الأرض» يعني مكة، اعتذار غير صحيح؛ إذ كانوا يستطيعون الحيل ويهتدون السبيل، ثم وقفتهم الملائكة على دينهم بقولهم «ألم تكن أرض الله واسعة» . ويفيد هذا السؤال والجواب أنهم ماتوا مسلمين ظالمين لأنفسهم في تركهم الهجرة، وإلا فلو ماتوا كافرين لم يقل لهم شيء من هذا، وإنما أضرب عن ذكرهم في الصحابة لشدة ما واقعوه، ولعدم تعين أحدهم بالإيمان، واحتمال ردته. والله أعلم. ثم استثنى تعالى منهم من الضمير الذي هو الهاء والميم في «مأواهم » من كان مستضعفا حقيقة من زمنى الرجال وضعفة النساء والولدان؛ كعياش بن أبي ربيعة وسلمة بن هشام وغيرهم الذين دعا لهم الرسول صلى الله عليه وسلم. قال ابن عباس: كنت أنا وأمي ممن عنى الله بهذه الآية؛ وذلك أنه كان من الولدان إذ ذاك، وأمه هي أم الفضل بنت الحارث واسمها لبابة، وهي أخت ميمونة، وأختها الأخرى لبابة الصغرى، وهن تسع أخوات قال النبي صلى الله عليه وسلم فيهن: «الأخوات مؤمنات » ومنهن سلمى والعصماء وحفيدة ويقال في حفيدة: أم حفيد، واسمها هزيلة. هن ست شقائق وثلاث لأم؛ وهن سلمى، وسلامة، وأسماء. بنت عميس الخثعمية امرأة جعفر بن أبي طالب، ثم امرأة أبي بكر الصديق، ثم امرأة علي رضى الله عنهم أجمعين.قوله تعالى: «فيم كنتم» سؤال توبيخ، وقد تقدم. والأصل «فيما » ثم حذفت الألف فرقا بين الاستفهام والخبر، والوقف عليها «فيمه » لئلا تحذف الألف والحركة. والمراد بقوله: «ألم تكن أرض الله واسعة» المدينة؛ أي ألم تكونوا متمكنين قادرين على الهجرة والتباعد ممن كان يستضعفكم ! وفي هذه الآية دليل على هجران الأرض التي يعمل فيها بالمعاصي. وقال سعيد بن جبير: إذا عمل بالمعاصي في أرض فاخرج منها؛ وتلا «ألم تكن أرض الله واسعة فتهاجروا فيها» . وروي عن النبي صلى الله عليه وسلم أنه قال: «من فر بدينه من أرض إلى أرض وإن كان شبرا استوجب الجنة وكان رفيق إبراهيم ومحمد عليهما السلام » . «فأولئك مأواهم جهنم » أي مثواهم النار. وكانت الهجرة واجبة على كل من أسلم. «وساءت مصيرا » نصب على التفسير.وقوله تعالى: «لا يستطيعون حيلة» الحيلة لفظ عام لأنواع أسباب التخلص. والسبيل سبيل المدينة؛ فيما ذكر مجاهد والسدي وغيرهما، والصواب أنه عام في جميع السبل. وقوله تعالى: «فأولئك عسى الله أن يعفو عنهم» هذا الذي لا حيلة له في الهجرة لا ذنب له حتى يعفى عنه؛ ولكن المعنى أنه قد يتوهم أنه يجب تحمل غاية المشقة في الهجرة، حتى أن من لم يتحمل تلك المشقة يعاقب فأزال الله ذلك الوهم؛ إذ لا يجب تحمل غاية المشقة، بل كان يجوز ترك الهجرة عند فقد الزاد والراحلة. فمعنى الآية؛ فأولئك لا يستقصى عليهم في المحاسبة؛ ولهذا قال: «وكان الله عفوا غفورا » والماضي والمستقبل في حقه تعالى واحد، وقد تقدم.


وَمَن يُهَاجِرْ فِي سَبِيلِ اللّهِ يَجِدْ فِي الأَرْضِ مُرَاغَماً كَثِيراً وَسَعَةً وَمَن يَخْرُجْ مِن بَيْتِهِ مُهَاجِراً إِلَى اللّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ فَقَدْ وَقَعَ أَجْرُهُ عَلى اللّهِ وَكَانَ اللّهُ غَفُوراً رَّحِيماً

ومن يهاجر في سبيل الله يجد في الأرض مراغما كثيرا وسعة ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله وكان الله غفورا رحيما:قوله تعالى: «ومن يهاجر في سبيل الله يجد» شرط وجوابه. «في الأرض مراغما» اختلف في تأويل المراغم؛ فقال مجاهد: المراغم المتزحزح. وقال ابن عباس والضحاك والربيع وغيرهم: المراغم المتحول والمذهب. وقال ابن زيد: والمراغم المهاجر؛ وقاله أبو عبيدة. قال النحاس: فهذه الأقوال متفقة المعاني. فالمراغم المذهب والمتحول في حال هجرة، وهو اسم الموضع الذي يراغم فيه، وهو مشتق من الرغام. ورغم أنف فلان أي لصق بالتراب. وراغمت فلانا هجرته وعاديته، ولم أبال إن رغم أنفه. وقيل: إنما سمي مهاجرا ومراغما لأن الرجل كان إذا أسلم عادى قومه وهجرهم، فسمى خروجه مراغما، وسمى مصيره إلى النبي صلى الله عليه وسلم هجرة. وقال السدي: المراغم المبتغي للمعيشة. وقال ابن القاسم: سمعت مالكا يقول: المراغم الذهاب في الأرض. وهذا كله تفسير بالمعنى، وكله قريب بعضه من بعض؛ فأما الخاص باللفظة فإن المراغم موضع المراغمة كما ذكرنا، وهو أن يرغم كل واحد من المتنازعين أنف صاحبه بأن يغلبه على مراده؛ فكأن كفار قريش أرغموا أنوف المحبوسين بمكة، فلو هاجر منهم مهاجر لأرغم أنوف قريش لحصوله في منعة منهم، فتلك المنعة هي موضع المراغمة. ومنه قول النابغة.كطرد يلاذ بأركانه عزيز المراغم والمهربقوله تعالى: «وسعة» أي في الرزق؛ قال ابن عباس والربيع والضحاك. وقال قتادة: المعنى سعة من الضلالة إلى الهدى ومن العلة إلى الغنى. وقال مالك: السعة سعة البلاد. وهذا أشبه بفصاحة العرب؛ فإن بسعة الأرض وكثرة المعاقل تكون السعة في الرزق، واتساع الصدر لهمومه وفكره وغير ذلك من وجوه الفرج. ونحو هذا المعنى قول الشاعر:وكنت إذا خليل رام قطعي وجدت وراي منفسحا عريضاآخر:لكان لي مضطرب واسع في الأرض ذات الطول والعرضقال مالك: هذه الآية دالة على أنه ليس لأحد المقام بأرض يسب فيها السلف ويعمل فيها بغير الحق. وقال: والمراغم الذهاب في الأرض، والسعة سعة البلاد على ما تقدم. واستدل أيضا بعض العلماء بهذه الآية على أن للغازي إذا خرج إلى الغزو ثم مات قبل القتال له سهمه وإن لم يحضر الحرب؛ رواه ابن لهيعة عن يزيد بن أبي حبيب عن أهل المدينة. وروي ذلك عن ابن المبارك أيضا.قوله تعالى: «ومن يخرج من بيته مهاجرا إلى الله ورسوله» قال عكرمة مولى ابن عباس: طلبت اسم هذا الرجل أربع عشرة سنة حتى وجدته. وفي قول عكرمة هذا دليل على شرف هذا العلم قديما، وأن الاعتناء به حسن والمعرفة به فضل؛ ونحو منه قول ابن عباس: مكثت سنين أريد أن أسأل عمر عن المرأتين اللتين تظاهرتا على رسول الله صلى الله عليه وسلم، ما يمنعني إلا مهابته. والذي ذكره عكرمة هو ضمرة بن العيص أو العيص بن ضمرة بن زنباع؛ حكاه الطبري عن سعيد بن جبير. ويقال فيه: ضميرة أيضا. ويقال: جندع بن ضمرة من بني ليث، وكان من المستضعفين بمكة وكان مريضا، فلما سمع ما أنزل الله في الهجرة قال: أخرجوني؛ فهيئ له فراش ثم وضع عليه وخرج به فمات في الطريق بالتنعيم، فأنزل الله فيه «ومن يخرج من بيته مهاجرا » الآية. وذكر أبو عمر أنه قد قيل فيه: خالد بن حزام بن خويلد ابن أخي خديجة، وأنه هاجر إلى أرض الحبشة فنهشته حية في الطريق فمات قبل أن يبلغ أرض الحبشة؛ فنزلت فيه الآية، والله أعلم. وحكى أبو الفرج الجوزي أنه حبيب بن ضمرة. وقيل: ضمرة بن جندب الضمري؛ عن السدي. وحكي عن عكرمة أنه جندب بن ضمرة الجندعي. وحكي عن ابن جابر أنه ضمرة بن بغيض الذي من بني ليث. وحكى المهدوي أنه ضمرة بن ضمرة بن نعيم. وقيل: ضمرة بن خزاعة، والله أعلم. وروى معمر عن قتادة قال: لما نزلت «إن الذين توفاهم الملائكة ظالمي أنفسهم » الآية، قال رجل من المسلمين وهو مريض: والله ما لي من عذر ! إني لدليل في الطريق، وإني لموسر فاحملوني. فحملوه فأدركه الموت في الطريق؛ فقال أصحاب النبي صلى الله عليه وسلم: لو بلغ إلينا لتم أجره؛ وقد مات بالتنعيم. وجاء بنوه إلى النبي صلى الله عليه وسلم وأخبروه بالقصة، فنزلت هذه الآية «ومن يخرج من بيته مهاجرا » الآية. وكان اسمه ضمرة بن جندب، ويقال: جندب بن ضمرة على ما تقدم. «وكان الله غفورا» لما كان منه من الشرك. «رحيما» حين قبل توبته.قال ابن العربي: قسم العلماء رضي الله عنهم الذهاب في الأرض قسمين: هربا وطلبا؛ فالأول ينقسم إلى ستة أقسام: الأول: الهجرة وهي الخروج من دار الحرب إلى دار الإسلام، وكانت فرضا في أيام النبي صلى الله عليه وسلم، وهذه الهجرة باقية مفروضة إلى يوم القيامة، والتي انقطعت بالفتح هي القصد إلى النبي صلى الله عليه وسلم حيث كان؛ فإن بقي في دار الحرب عصى؛ ويختلف في حاله. الثاني: الخروج من أرض البدعة؛ قال ابن القاسم: سمعت مالكا يقول لا يحل لأحد أن يقيم بأرض يسب فيها السلف. قال ابن العربي: وهذا صحيح؛ فإن المنكر إذا لم تقدر أن تغيره فزل عنه، قال الله تعالى: «وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم » إلى قوله «الظالمين» «الأنعام: 68» . الثالث: الخروج من أرض غلب عليها الحرام: فإن طلب الحلال فرض على كل مسلم. الرابع: الفرار من الأذية في البدن؛ وذلك فضل من الله أرخص فيه، فإذا خشي على نفسه فقد أذن الله في الخروج عنه والفرار بنفسه ليخلصها من ذلك المحذور. وأول من فعله إبراهيم عليه السلام؛ فإنه لما خاف من قومه قال: «إني مهاجر إلى ربي » «العنكبوت: 26» ، وقال: «إني ذاهب إلى ربي سيهدين » «الصافات: 99» . وقال مخبرا عن موسى: «فخرج منها خائفا يترقب» «القصص: 21» . الخامس: خوف المرض في البلاد الوخمة والخروج منها إلى الأرض النزهة. وقد أذن صلى الله عليه وسلم للرعاة حين استوخموا المدينة أن يخرجوا إلى المسرح فيكونوا فيه حتى يصحوا. وقد استثنى من ذلك الخروج من الطاعون؛ فمنع الله سبحانه منه بالحديث الصحيح عن نبيه صلى الله عليه وسلم، وقد تقدم بيانه في «البقرة» . بيد أن علماءنا قالوا: هو مكروه. السادس: الفرار خوف الأذية في المال؛ فإن حرمة مال المسلم كحرمة دمه، والأهل مثله وأوكد. وأما قسم الطلب فينقسم قسمين: طلب دين وطلب دنيا.فأما طلب الدين فيتعدد بتعدد أنواعه إلى تسعة أقسام: الأول: سفر العبرة؛ قال الله تعالى: «أولم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم » «الروم: 9» وهو كثير. ويقال: إن ذا القرنين إنما طاف الأرض ليرى عجائبها. وقيل: لينفذ الحق فيها. الثاني: 3 سفر الحج. والأول وإن كان ندبا فهذا فرض. الثالث: سفر الجهاد وله أحكامه. الرابع: سفر المعاش؛ فقد يتعذر على الرجل معاشه مع الإقامة فيخرج في طلبه لا يزيد عليه. من صيد أو احتطاب أو احتشاش؛ فهو فرض عليه. الخامس: سفر التجارة والكسب الزائد على القوت، وذلك جائز بفضل الله سبحانه وتعالى، قال الله تعالى: «ليس عليكم جناح أن تبتغوا فضلا من ربكم» «البقرة: 198» يعني التجارة، وهي نعمة من الله بها في سفر الحج، فكيف إذا انفردت. السادس: في طلب العلم وهو مشهور. السابع: قصد البقاع؛ قال صلى الله عليه وسلم: «لا تشد الرحال إلا إلى ثلاثة مساجد » . الثامن: الثغور للرباط بها وتكثير سوادها للذب عنها. التاسع: زيارة الإخوان في الله تعالى: قال رسول الله صلى الله عليه وسلم: «زار رجل أخا له في قرية فأرصد الله له ملكا على مدرجته فقال أين تريد فقال أريد أخا لي في هذه القرية قال: هل لك من نعمة تربها عليه قال لا غير أني أحببته في الله عز وجل قال فإني رسول الله إليك بأن الله قد أحبك كما أحببته فيه » . رواه مسلم وغيره.


وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ إِنَّ الْكَافِرِينَ كَانُواْ لَكُمْ عَدُوّاً مُّبِيناً

وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا إن الكافرين كانوا لكم عدوا مبينا:قوله تعالى: «ضربتم » سافرتم، وقد تقدم. واختلف العلماء في حكم القصر في السفر؛ فروي عن جماعة أنه فرض. وهو قول عمر بن عبدالعزيز والكوفيين والقاضي إسماعيل وحماد بن أبي سليمان؛ واحتجوا بحديث عائشة رضي الله عنها «فرضت الصلاة ركعتين ركعتين الحديث، ولا حجة فيه لمخالفتها له؛ فإنه كانت تتم في السفر وذلك يوهنه. وإجماع فقهاء الأمصار على أنه ليس بأصل يعتبر في صلاة المسافر خلف المقيم؛ وقد قال غيرها من الصحابة كعمر وابن عباس وجبير بن مطعم: (إن الصلاة فرضت في الحضر أربعا وفي السفر ركعتين وفي الخوف ركعة » رواه مسلم عن ابن عباس. ثم إن حديث عائشة قد رواه ابن عجلان عن صالح بن كيسان عن عروة عن عائشة قالت: فرض رسول الله صلى الله عليه وسلم الصلاة ركعتين ركعتين. وقال فيه الأوزاعي عن ابن شهاب عن عروة عن عائشة قالت: فرض الله الصلاة على رسول الله صلى الله عليه وسلم ركعتين ركعتين؛ الحديث، وهذا اضطراب. ثم إن قولها: «فرضت الصلاة » ليس على ظاهره؛ فقد خرج عنه صلاة المغرب والصبح؛ فإن المغرب ما زيد فيها ولا نقص منها. وكذلك الصبح، وهذا كله يضعف متنه لا سنده. وحكى ابن الجهم أن أشهب روى عن مالك أن القصر فرض، ومشهور مذهبه وجل أصحابه وأكثر العلماء من السلف والخلف أن القصر سنة، وهو قول الشافعي، وهو الصحيح على ما يأتي بيانه إن شاء الله. ومذهب عامة البغداديين من المالكيين أن الفرض التخيير؛ وهو قول أصحاب الشافعي. ثم اختلفوا في أيهما أفضل؛ فقال بعضهم: القصر أفضل؛ وهو قول الأبهري وغيره. وقيل: إن الإتمام أفضل؛ وحكي عن الشافعي. وحكى أبو سعيد الفروي المالكي أن الصحيح على ما يأتي مذهب مالك التخيير للمسافر في الإتمام والقصر.قلت: وهو الذي يظهر من قوله سبحانه وتعالى: «فليس عليكم جناح أن تقصروا من الصلاة» إلا أن مالكا رحمه الله يستحب له القصر، وكذلك يرى عليه الإعادة في الوقت إن أتم. وحكى أبو مصعب في «مختصره » عن مالك وأهل المدينة قال: القصر في السفر للرجال والنساء سنة. قال أبو عمر: وحسبك بهذا في مذهب مالك، مع أنه لم يختلف فول: أن من أتم في السفر يعيد ما دام في الوقت؛ وذلك استحباب عند من فهم، لا إيجاب. وقال الشافعي: القصر في غير الخوف بالسنة، وأما في الخوف مع السفر فبالقرآن والسنة؛ ومن صلى أربعا فلا شيء عليه، ولا أحب لأحد أن يتم في السفر رغبة عن السنة. وقال أبو بكر الأثرم: قلت لأحمد بن حنبل للرجل أن يصلي في السفر أربعا ؟ قال: لا، ما يعجبني، السنة ركعتان. وفي موطأ مالك عن ابن شهاب عن رجل من آل خالد بن أسيد، أنه سأل عبدالله بن عمر فقال: يا أبا عبدالرحمن إنا نجد صلاة الخوف وصلاة الحضر في القرآن ولا نجد صلاة السفر ؟ فقال عبدالله بن عمر: يا ابن أخي إن الله تبارك وتعالى بعث إلينا محمدا صلى الله عليه وسلم ولا نعلم شيئا، فإنا نفعل كما رأيناه يفعل. ففي هذا الخبر قصر الصلاة في السفر من غير خوف ستة لا فريضة؛ لأنها لا ذكر لها في القرآن، وإنما القصر المذكور في القرآن إذا كان سفرا وخوفا واجتمعا؛ فلم يبح القصر في كتابه إلا مع هذين الشرطين. ومثله في القرآن: «ومن لم يستطع منكم طولا أن ينكح » «النساء: 25» الآية، وقد تقدم. ثم قال تعالى: «فإذا اطمأننتم فأقيموا الصلاة » «النساء:103» أي فأتموها؛ وقصر رسول الله صلى الله عليه وسلم من أربع إلى اثنتين إلا المغرب في أسفاره كلها آمنا لا يخاف إلا الله تعالى؛ فكان ذلك سنة مسنونة منه صلى الله عليه وسلم، زيادة في أحكام الله تعالى كسائر ما سنة وبينه، مما ليس له في القرآن ذكر. وقوله: «كما رأيناه يفعل» مع حديث عمر حيث سأل رسول الله صلى الله عليه وسلم عن القصر في السفر من غير خوف؛ فقال: «تلك صدقة تصدق الله بها عليكم فأقبلوا صدقته » يدل على أن الله تعالى قد يبيح الشيء في كتابه بشرط ثم يبيح ذلك الشيء على لسان نبيه من غير ذلك الشرط. وسأل حنظلة ابن عمر عن صلاة السفر فقال: ركعتان.قلت: فأين قوله تعالى: «إن خفتم أن يفتنكم الذين كفروا » ونحن آمنون؛ قال: سنة رسول الله صلى الله عليه وسلم. فهذا ابن عمر قد أطلق عليها سنة؛ وكذلك قال ابن عباس. فأين المذهب عنهما ؟ قال أبو عمر: ولم يقم مالك إسناد هذا الحديث؛ لأنه لم يسم الرجل الذي سأل ابن عمر، وأسقط من الإسناد رجلا، والرجل الذي لم يسمه هو أمية بن عبدالله بن خالد بن أسيد بن أبي العيص بن أمية بن عبد شمس بن عبد مناف، والله أعلم.واختلف العلماء في حد المسافة التي تقصر فيها الصلاة؛ فقال داود: تقصر في كل سفر طويل أو قصير، ولو كان ثلاثة أميال من حيث تؤتى الجمعة؛ متمسكا بما رواه مسلم عن يحيى بن يزيد الهنائي قال: سألت أنس بن مالك عن قصر الصلاة فقال: كان رسول الله صلى الله عليه وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ - شعبة الشاك - صلى ركعتين. وهذا لا حجة فيه؛ لأنه مشكوك فيه، وعلى تقدير أحدهما فلعله حد المسافة التي بدأ منها القصر، وكان سفرا طويلا زائدا على ذلك، والله أعلم. قال ابن العربي: وقد تلاعب قوم بالدين فقالوا: إن من خرج من البلد إلى ظاهره قصر وأكل، وقائل هذا أعجمي لا يعرف السفر عند العرب أو مستخف بالدين، ولولا أن العلماء ذكروه لها رضيت أن ألمحه بمؤخر عيني، ولا أفكر فيه بفضول قلبي. ولم يذكر حد السفر الذي يقع به القصر لا في القرآن ولا في السنة، وإنما كان كذلك لأنها كانت لفظة عربية مستقر علمها عند العرب الذين - خاطبهم الله تعالى بالقرآن؛ فنحن نعلم قطعا أن من برز عن الدور لبعض الأمور أنه لا يكون مسافرا لغة ولا شرعا، وإن مشى مسافرا ثلاثة أيام فإنه مسافر قطعا. كما أنا نحكم على أن من مشى يوما وليلة كان مسافرا؛ لقول النبي صلى الله عليه وسلم: «لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر مسيرة يوم إلا مع ذي محرم منها » وهذا هو الصحيح، لأنه وسط بين الحالين وعليه عول مالك، ولكنه لم يجد هذا الحديث متفقا عليه، وروي مرة «يوما وليلة » ومرة «ثلاثة أيام » فجاء إلى عبدالله بن عمر فعول على فعله، فإنه كان يقصر الصلاة إلى رئم، وهي أربعة برد؛ لأن ابن عمر كان كثير الاقتداء بالنبي صلى الله عليه وسلم. قال غيره: وكافة العلماء على أن القصر إنما شرع تخفيفا، وإنما يكون في السفر الطويل الذي تلحق به المشقة غالبا، فراعى مالك والشافعي وأصحابهما والليث والأوزاعي وفقهاء أصحاب الحديث أحمد وإسحاق وغيرهما يوما تاما. وقول مالك يوما وليلة راجع إلى اليوم التام، لأنه لم يرد بقول: مسيرة يوم وليلة أن يسير النهار كله والليل كله، وإنما أراد أن يسير سيرا يبيت فيه بعيدا عن أهله ولا يمكنه الرجوع إليهم. وفي البخاري: وكان ابن عمر وابن عباس يفطران ويقصران في أربعة برد، وهي ستة عشر فرسخا، وهذا مذهب مالك. وقال الشافعي والطبري: ستة وأربعون ميلا. وعن مالك في العتبية فيمن خرج إلى ضيعته على خمسة وأربعين ميلا قال: يقصر، وهو أمر متقارب. وعن مالك في الكتب المنثورة: أنه يقصر في ستة وثلاثين ميلا، وهي تقرب من يوم وليلة. وقال يحيى بن عمر: يعيد أبدا. ابن عبدالحكم: في الوقت !. وقال الكوفيون: لا يقصر في أقل من مسيرة ثلاثة أيام؛ وهو قول عثمان وابن مسعود وحذيفة. وفي صحيح البخاري عن ابن عمر أن النبي صلى الله عليه وسلم قال: «لا تسافر المرأة ثلاثة أيام إلا مع ذي محرم » . قال أبو حنيفة: ثلاثة أيام ولياليها بسير الإبل ومشي الأقدام. وقال الحسن والزهري: تقصر الصلاة في مسيرة يومين؛ وروي هذا القول عن مالك، ورواه أبو سعيد الخدري عن النبي صلى الله عليه وسلم قال: «لا تسافر المرأة مسيرة ليلتين إلا مع زوج أو ذي محرم » . وقصر ابن عمر في ثلاثين ميلا، وأنس في خمسة عشر ميلا. وقال الأوزاعي: عامة العلماء في القصر على اليوم التام، وبه نأخذ. قال أبو عمر: اضطربت الآثار المرفوعة في هذا الباب كما ترى في ألفاظها؛ ومجملها عندي - والله أعلم - أنها خرجت على أجوبة السائلين، فحدث كل واحد بمعنى ما سمع، كأنه قيل له صلى في وقت ما: هل تسافر المرأة مسيرة يوم بغير محرم ؟ فقال: لا. وقيل له في وقت آخر: هل تسافر المرأة يومين بغير محرم ؟ فقال: لا. وقال له آخر: هل تسافر المرأة مسيرة ثلاثة أيام بغير محرم ؟ فقال: لا. وكذلك معنى الليلة والبريد على ما روي، فأدى كل واحد ما سمع على المعنى، والله أعلم. ويجمع معاني الآثار في هذا الباب - وإن اختلفت ظواهرها - الحظر على المرأة أن تسافر سفرا يخاف عليها فيه الفتنة بغير محرم، قصيرا كان أو طويلا. والله أعلم.واختلفوا في نوع السفر الذي تقصر فيه الصلاة، فأجمع الناس على الجهاد والحج والعمرة وما ضارعها من صلة رحم وإحياء نفس. واختلفوا فيما سوى ذلك، فالجمهور على جواز القصر في السفر المباح كالتجارة ونحوها. وروي عن ابن مسعود أنه قال: لا تقصر الصلاة إلا في حج أو جهاد. وقال عطاء: لا تقصر إلا في سفر طاعة وسبيل من سبل الخير. وروي عنه أيضا: تقصر في كل السفر المباح مثل قول الجمهور. وقال مالك: إن خرج للصيد لا لمعاشه ولكن متنزها، أو خرج لمشاهدة بلدة متنزها ومتلذذا يقصر. والجمهور من العلماء على أنه لا قصر في سفر المعصية؛ كالباغي وقاطع الطريق وما في معناهما. وروي عن أبي حنيفة والأوزاعي إباحة القصر في جميع ذلك، وروي عن مالك. وقد تقدم في «البقرة » واختلفوا عن أحمد، فمرة قال بقول الجمهور، ومرة قال: لا يقصر إلا في حج أو عمرة. والصحيح ما قال الجمهور، لأن القصر إنما شرع تخفيفا عن المسافر للمشقات اللاحقة فيه، ومعونته على ما هو بصدده مما يجوز، وكل الأسفار في ذلك سواء؛ لقوله تعالى: «وإذا ضربتم في الأرض فليس عليكم جناح » أي إثم «أن تقصروا من الصلاة » فعم. وقال عليه السلام «خير عباد الله الذين إذا سافروا قصروا وأفطروا » . وقال الشعبي: إن الله يحب أن يعمل برخصه كما يحب أن يعمل بعزائمه. وأما سفر المعصية فلا يجوز القصر فيه؛ لأن ذلك يكون عونا له على معصية الله. والله تعالى يقول: «وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان » «المائدة: 2» واختلفوا متى يقصر، فالجمهور على أن المسافر لا يقصر حتى يخرج من بيوت القرية، وحينئذ هو ضارب في الأرض، وهو قول مالك في المدونة. ولم يحد مالك في القرب حدا. وروي عنه إذا كانت قرية تجمع أهلها فلا يقصر أهلها حتى يجاوزوها بثلاثة أميال، وإلى ذلك في الرجوع. وإن كانت لا تجمع أهلها قصروا إذا جاوزوا بساتينها. وروي عن الحارث بن أبي ربيعة أنه أراد سفرا فصلى بهم ركعتين في منزله، وفيهم الأسود بن يزيد وغير واحد أصحاب ابن مسعود، وبه قال عطاء بن أبي رباح وسليمان بن موسى. قلت: ويكون معنى الآية على هذا: «وإذا ضربتم في الأرض » أي إذا عزمتم على الضرب في الأرض. والله أعلم. وروي عن مجاهد أنه قال: لا يقصر المسافر يومه الأول حتى الليل. وهذا شاذ؛ وقد ثبت من حديث أنس بن مالك أن رسول الله صلى الله عليه وسلم صلى الظهر بالمدينة أربعا وصلى العصر بذي الحليفة ركعتين. أخرجه الأئمة، وبين ذي الحليفة والمدينة نحو من ستة أميال أو سبعة.الخامسة: وعلى المسافر أن ينوي القصر من حين الإحرام؛ فإن افتتح الصلاة بنية القصر ثم عزم على المقام في أثناء صلاته جعلها نافلة، وإن كان ذلك بعد أن صلى منها ركعة أضاف إليها أخرى وسلم، ثم صلى صلاة مقيم. قال الزهري وابن الجلاب: هذا - والله أعلم - استحباب ولو بنى على صلاته وأتمها أجزأته صلاته. قال أبو عمر: هو عندي كما قالا؛ لأنها ظهر، سفرية كانت أو حضرية وكذلك سائر الصلوات الخمس.واختلف العلماء من هذا الباب في مدة الإقامة التي إذا نواها المسافر أتم؛ فقال مالك والشافعي والليث بن سعد والطبري وأبو ثور: إذا نوى الإقامة أربعة أيام أتم؛ وروي عن سعيد بن المسيب. وقال أبو حنيفة وأصحابه والثوري: إذا نوى إقامة خمس عشرة ليلة أتم، وإن كان أقل قصر. وهو قول ابن عمر وابن عباس ولا مخالف لهما من الصحابة فيما ذكر الطحاوي، وروي عن سعيد أيضا. وقال أحمد: إذا جمع المسافر مقام إحدى وعشرين صلاة مكتوبة قصر، وإن زاد على ذلك أتم، وبه قال داود. والصحيح ما قاله مالك؛ لحديث ابن الحضرمي عن النبي صلى الله عليه وسلم أنه جعل للمهاجر أن يقيم بمكة بعد قضاء نسكه ثلاثة أيام ثم يصدر. أخرجه الطحاوي وابن ماجة وغيرهما. ومعلوم أن الهجرة إذ كانت مفروضة قبل الفتح كان المقام بمكة لا يجوز؛ فجعل النبي صلى الله عليه وسلم للمهاجر ثلاثة أيام لتقضية حوائجه وتهيئة أسبابه، ولم يحكم لها بحكم المقام ولا في حيز الإقامة، وأبقى عليه فيها حكم المسافر، ومنعه من مقام الرابع، فحكم له بحكم الحاضر القاطن؛ فكان ذلك أصلا معتمدا عليه. ومثله ما فعله عمر رضي الله عنه حين أجلى اليهود لقول رسول الله صلى الله عليه وسلم؛ فجعل لهم مقام ثلاثة أيام في قضاء أمورهم. قال ابن العربي: وسمعت بعض أحبار المالكية يقول: إنما كانت الثلاثة الأيام خارجة عن حكم الإقامة؛ لأن الله تعالى أرجأ فيها من أنزل به العذاب وتيقن الخروج عن الدنيا؛ فقال تعالى: «تمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوب » «هود: 65» .وفي المسألة قول غير هذه الأقوال، وهو أن المسافر يقصر أبدا حتى يرجع إلى وطنه، أو ينزل وطنا له. روي عن أنس أنه أقام سنتين بنيسابور يقصر الصلاة. وقال أبو مجلز: قلت لابن عمر: إني آتي المدينة فأقيم بها السبعة أشهر والثمانية طالبا حاجة؛ فقال: صل ركعتين. وقال أبو إسحاق السبيعي: أقمنا بسجستان ومعنا رجال من أصحاب ابن مسعود سنتين نصلي ركعتين. وأقام ابن عمر بأذربيجان يصلي ركعتين ركعتين؛ وكان الثلج حال بينهم وبين القفول: قال أبو عمر: محمل هذه الأحاديث عندنا على أن لا نية لواحد من هؤلاء المقيمين هذه المدة؛ وإنما مثل ذلك أن يقول: أخرج اليوم، أخرج غدا؛ وإذا كان هكذا فلا عزيمة ههنا على الإقامة.روى مسلم عن عروة عن عائشة قالت: فرض الله الصلاة حين فرضها ركعتين، ثم أتمها في الحضر، وأقرت صلاة السفر على الفريضة الأولى. قال الزهري: فقلت لعروة ما بال عائشة تتم في السفر ؟ قال: إنها تأولت ما تأول عثمان. وهذا جواب ليس بمستوعب. وقد اختلف الناس في تأويل إتمام عثمان وعائشة رضي الله عنهما على أقوال: فقال معمر عن الزهري: إن عثمان رضي الله عنه إنما صلى بمنى أربعا لأنه أجمع على الإقامة بعد الحج. وروى مغيرة عن إبراهيم أن عثمان صلى أربعا لأنه اتخذها وطنا. وقال يونس عن الزهري قال: لما اتخذ عثمان الأموال بالطائف وأراد أن يقيم بها صلى أربعا. قال: ثم أخذ به الأئمة بعده. وقال أيوب عن الزهري، إن عثمان بن عفان أتم الصلاة بمنى من أجل الأعراب؛ لأنهم كثروا عامئذ فصلى بالناس أربعا ليعلمهم أن الصلاة أربع. ذكر هذه الأقوال كلها أبو داود في مصنفه في كتاب المناسك في باب الصلاة بمنى. وذكر أبو عمر في «التمهيد » قال ابن جريج: وبلغني إنما أوفاها عثمان أربعا بمنى، من أجل أن أعرابيا ناداه في مسجد الخيف بمنى فقال: يا أمير المؤمنين، ما زلت أصليها ركعتين منذ رأيتك عام الأول؛ فخشي عثمان أن يظن جهال الناس أنما الصلاة ركعتان. قال ابن جريج: وإنما أوفاها بمنى فقط. قال أبو عمر: وأما التأويلات في إتمام عائشة فليس منها شيء يروى عنها، وإنما هي ظنون وتأويلات لا يصحبها دليل. وأضعف ما قيل في ذلك: إنها أم المؤمنين، وإن الناس حيث كانوا هم بنوها، وكان منازلهم منازلها، وهل كانت أم المؤمنين إلا أنها زوج النبي أبي المؤمنين صلى الله عليه وسلم وهو الذي سن القصر في أسفاره وفي غزواته وحجه وعمره. وفي قراءة أبي بن كعب ومصحفه «النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم وهو أب لهم» . وقال مجاهد في قوله تعالى: «هؤلاء بناتي هن أطهر لكم » «هود: 78» قال: لم يكن بناته ولكن كن نساء أمته، وكل نبي فهو أبو أمته.قلت: وقد اعترض على هذا بأن النبي صلى الله عليه وسلم كان مشرعا، وليست هي كذلك فانفصلا. وأضعف من هذا قول من قال: إنها حيث أتمت لم تكن في سفر جائز؛ وهذا باطل قطعا، فإنها كانت أخوف لله وأتقى من أن تخرج في سفر لا يرضاه. وهذا التأويل عليها من أكاذيب الشيعة المبتدعة وتشنيعاتهم؛ سبحانك هذا بهتان عظيم ! وإنما خرجت رضي الله عنها مجتهدة محتسبة تريد أن تطفئ نار الفتنة، إذ هي أحق أن يستحيا منها فخرجت الأمور عن الضبط. وسيأتي بيان هذا المعنى إن شاء الله تعالى. وقيل: إنها أتمت لأنها لم تكن ترى القصر إلا في الحج والعمرة والغزوة. وهذا باطل؛ لأن ذلك لم ينقل عنها ولا عرف من مذهبها، ثم هي قد أتمت في سفرها إلى علي. وأحسن ما قيل في قصرها وإتمامها أنها أخذت برخصة الله؛ لتري الناس، أن الإتمام ليس فيه حرج وإن كان غيره أفضل. وقد قال عطاء: القصر سنة ورخصة، وهو الراوي عن عائشة أن رسول الله صلى الله عليه وسلم صام وأفطر وأتم الصلاة وقصر في السفر، رواه طلحة بن عمر. وعنه قال: كل ذلك كان يفعل رسول الله صلى الله عليه وسلم، صام وأفطر وقصر الصلاة وأتم. وروى النسائي بإسناد صحيح أن عائشة اعتمرت مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة حتى إذا قدمت مكة قالت: يا رسول الله، بأبي أنت وأمي ! قصرت وأتممت وأفطرت وصمت ؟ فقال: «أحسنت يا عائشة » وما عاب علي. كذا هو مقيد بفتح التاء الأولى وضم الثانية في الكلمتين. وروى الدارقطني عن عائشة أن النبي صلى الله عليه وسلم كان يقصر في السفر ويتم ويفطر ويصوم؛ قال إسناده صحيح.قوله تعالى: «أن تقصروا من الصلاة » «أن » في موضع نصب، أي في أن تقصروا. قال أبو عبيد: فيها ثلاث لغات: قصرت الصلاة وقصرتها وأقصرتها. واختلف العلماء في تأويله، فذهب جماعة من العلماء إلى أنه القصر إلى اثنتين من أربع في الخوف وغيره؛ لحديث يعلي بن أمية على ما يأتي. وقال آخرون: إنما هو قصر الركعتين إلى ركعة، والركعتان في السفر إنما هي تمام، كما قال عمر رضي الله عنه: تمام غير قصر، وقصرها أن تصير ركعة. قال السدي: إذا صليت في السفر ركعتين فهو تمام، والقصر لا يحل إلا أن تخاف، فهذه الآية مبيحة أن تصلي كل طائفة ركعة لا تزيد عليها شيئا، ويكون للإمام ركعتان. وروي نحوه عن ابن عمر وجابر بن عبدالله وكعب، وفعله حذيفة بطبرستان وقد سأله الأمير سعيد بن العاص عن ذلك. وروى ابن عباس أن النبي صلى الله عليه وسلم صلى كذلك في غزوة ذي قرد ركعة لكل طائفة ولم يقضوا. وروى جابر بن عبدالله أن النبي صلى الله عليه وسلم صلى كذلك بأصحابه يوم محارب خصفة وبني ثعلبة. وروى أبو هريرة أن النبي صلى الله عليه وسلم صلى كذلك بين ضجنان وعسفان.قلت: في صحيح مسلم عن ابن عباس قال: فرض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين وفي الخوف ركعة. وهذا يؤيد هذا القول ويعضده، إلا أن القاضي أبا بكر بن العربي ذكر في كتابه المسمى «بالقبس» : قال علماؤنا رحمة الله عليهم هذا الحديث مردود بالإجماع.قلت: وهذا لا يصح، وقد ذكر هو وغيره الخلاف والنزاع فلم يصح ما ادعوه من الإجماع وبالله التوفيق. وحكى أبو بكر الرازي الحنفي في «أحكام القرآن » أن المراد بالقصر ههنا القصر في صفة الصلاة بترك الركوع والسجود إلى الإيماء، وبترك القيام إلى الركوع. وقال آخرون: هذه الآية مبيحة للقصر من حدود الصلاة وهيئتها عند المسايفة واشتعال الحرب، فأبيح لمن هذه حاله أن يصلي إيماء برأسه، ويصلي ركعة واحدة حيث توجه، إلى تكبيرة؛ على ما تقدم في «البقرة» . ورجح الطبري هذا القول وقال: إنه يعادل قوله تعالى: «فإذا اطمأننتم فأقيموا الصلاة » «النساء: 103» أي بحدودها وهيئتها الكاملة.قلت: هذه الأقوال الثلاثة في المعنى متقاربة، وهي مبنية على أن فرض المسافر القصر، وإن الصلاة في حقه ما نزلت إلا ركعتين، فلا قصر. ولا يقال في العزيمة لا جناح، ولا يقال فيما شرع ركعتين إنه قصر، كما لا يقال في صلاة الصبح ذلك. وذكر الله تعالى القصر بشرطين والذي يعتبر فيه الشرطان صلاة الخوف؛ هذا ما ذكره أبو بكر الرازي في «أحكام القرآن » واحتج به، ورد عليه بحديث يعلى بن أمية على ما يأتي آنفا إن شاء الله تعالى.قوله تعالى: «إن خفتم» خرج الكلام على الغالب، إذ كان الغالب على المسلمين الخوف في الأسفار؛ ولهذا قال يعلى بن أمية قلت لعمر: ما لنا نقصر وقد أمنا. قال عمر: عجبت مما عجبت منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال: «صدقة تصدق الله بها عليكم فاقبلوا صدقته » .قلت: وقد استدل أصحاب الشافعي وغيرهم على الحنفية بحديث يعلى بن أمية هذا فقالوا: إن قوله: «ما لنا نقصر وقد أمنا » دليل قاطع على أن مفهوم الآية القصر في الركعات. قال الكيا الطبري: ولم يذكر أصحاب أبي حنيفة على هذا تأويلا يساوي الذكر؛ ثم إن صلاة الخوف لا يعتبر فيها الشرطان؛ فإنه لو لم يضرب في الأرض ولم يوجد السفر بل جاءنا الكفار وغزونا في بلادنا فتجوز صلاة الخوف؛ فلا يعتبر وجود الشرطين على ما قال. وفي قراءة أبي «أن تقصروا من الصلاة أن يفتنكم الذين كفروا » بسقوط «إن خفتم» . والمعنى على قراءته: كراهية أن يفتنكم الذين كفروا. وثبت في مصحف عثمان رضي الله عنه «إن خفتم» . وذهب جماعة إلى أن هذه الآية إنما هي مبيحة للقصر في السفر للخائف من العدو؛ فمن كان آمنا فلا قصر له. روي عن عائشة رضى الله عنها أنها كانت تقول في السفر: أتموا صلاتكم؛ فقالوا: إن رسول الله صلى الله عليه وسلم كان يقصر، فقالت: إنه كان في حرب وكان يخاف، وهل أنتم تخافون ؟. وقال عطاء: كان يتم من أصحاب رسول الله صلى الله عليه وسلم عائشة وسعد بن أبي وقاص وأتم عثمان، ولكن ذلك معلل بعلل تقدم بعضها. وذهب جماعة إلى أن الله تعالى لم يبح القصر في كتابه إلا بشرطين: السفر والخوف، وفي غير الخوف بالسنة، منهم الشافعي وقد تقدم. وذهب آخرون إلى أن قوله تعالى: «إن خفتم » ليس متصلا بما قبل، وإن الكلام تم عند قوله: «من الصلاة » ثم افتتح فقال: «إن خفتم أن يفتنكم الذين كفروا » فأقم لهم يا محمد صلاة الخوف. وقوله: «إن الكافرين. كانوا لكم عدوا مبينا » كلام معترض، قاله الجرجاني وذكره المهدوي وغيرهما. ورد هذا القول القشيري والقاضي أبو بكر بن العربي. قال القشيري أبو نصر: وفي الحمل على هذا تكلف شديد، وإن أطنب الرجل - يريد الجرجاني - في التقدير وضرب الأمثلة. وقال ابن العربي: وهذا كله لم يفتقر إليه عمر ولا ابنه ولا يعلي بن أمية معهما.قلت: قد جاء حديث بما قاله الجرجاني ذكره القاضي أبو الوليد بن رشد في مقدماته، وابن عطية أيضا في تفسيره عن علي بن أبي طالب رضي الله عنه أنه قال: سأل قوم من التجار رسول الله صلى الله عليه وسلم فقالوا: إنا نضرب في الأرض فكيف نصلي ؟ فأنزل الله تعالى: «وإذا ضربتم في الأرض فليس عليم جناح أن تقصروا من الصلاة » ثم انقطع الكلام، فلما كان بعد ذلك بحول غزا رسول الله صلى الله عليه وسلم فصلى الظهر، فقال المشركون: لقد أمكنكم محمد وأصحابه من ظهورهم هلا شددتم عليهم ؟ فقال قائل منهم: إن لهم أخرى في أثرها فأنزل الله تعالى بين الصلاتين «إن خفتم أن يفتنكم الذين كفروا » إلى آخر صلاة الخوف. فإن صح هذا الخبر فليس لأحد معه مقال، ويكون فيه دليل على القصر في غير الخوف بالقرآن. وقد روى عن ابن عباس أيضا مثله، قال: إن قوله تعالى: «وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة » نزلت في الصلاة في السفر، ثم نزل «إن خفتم أن يفتنكم الذين كفروا » في الخوف بعدها بعام. فالآية على هذا تضمنت قضيتين وحكمين. فقوله: «وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة » يعني به في السفر؛ وتم الكلام، ثم ابتدأ فريضة أخرى فقدم الشرط؛ والتقدير: إن خفتم أن يفتنكم الذين كفروا وإذا كنت فيهم فأقمت لهم الصلاة. والواو زائدة، والجواب «فلتقم طائفة منهم معك» . وقوله: «إن الكافرين كانوا لكم عدوا مبينا » اعتراض. وذهب قوم إلى أن ذكر الخوف منسوخ بالسنة، وهو حديث عمر إذ روى أن النبي صلى الله عليه وسلم قال له: «هذه صدقة تصدق الله بها عليكم فاقبلوا صدقته » . قال النحاس: من جعل قصر النبي صلى الله عليه وسلم في غير خوف وفعله في ذلك ناسخا للآية فقد غلط؛ لأنه ليس في الآية منع للقصر في الأمن، وإنما فيها إباحة القصر في الخوف فقط. «أن يفتنكم الذين كفروا» قال الفراء: أهل الحجاز يقولون فتنت الرجل. وربيعة وقيس وأسد وجميع أهل نجد يقولون أفتنت الرجل. وفرق الخليل وسيبويه بينهما فقالا: فتنته جعلت فيه فتنة مثل أكحلته، وافتنته جعلته مفتتنا. وزعم الأصمعي أنه لا يعرف أفتنته. «إن الكافرين كانوا لكم عدوا مبينا» «عدوا » ههنا بمعنى أعداء. والله أعلم.


وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ فَإِذَا سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ وَلْتَأْتِ طَآئِفَةٌ أُخْرَى لَمْ يُصَلُّواْ فَلْيُصَلُّواْ مَعَكَ وَلْيَأْخُذُواْ حِذْرَهُمْ وَأَسْلِحَتَهُمْ وَدَّ الَّذِينَ كَفَ

وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ فَإِذَا سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ وَلْتَأْتِ طَآئِفَةٌ أُخْرَى لَمْ يُصَلُّواْ فَلْيُصَلُّواْ مَعَكَ وَلْيَأْخُذُواْ حِذْرَهُمْ وَأَسْلِحَتَهُمْ وَدَّ الَّذِينَ كَفَرُواْ لَوْ تَغْفُلُونَ عَنْ أَسْلِحَتِكُمْ وَأَمْتِعَتِكُمْ فَيَمِيلُونَ عَلَيْكُم مَّيْلَةً وَاحِدَةً وَلاَ جُنَاحَ عَلَيْكُمْ إِن كَانَ بِكُمْ أَذًى مِّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى أَن تَضَعُواْ أَسْلِحَتَكُمْ وَخُذُواْ حِذْرَكُمْ إِنَّ اللّهَ أَعَدَّ لِلْكَافِرِينَ عَذَاباً مُّهِيناً

وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك وليأخذوا أسلحتهم فإذا سجدوا فليكونوا من ورائكم ولتأت طائفة أخرى لم يصلوا فليصلوا معك وليأخذوا حذرهم وأسلحتهم ود الذين كفروا لو تغفلون عن أسلحتكم وأمتعتكم فيميلون عليكم ميلة واحدة ولا جناح عليكم إن كان بكم أذى من مطر أو كنتم مرضى أن تضعوا أسلحتكم وخذوا حذركم إن الله أعد للكافرين عذابا مهينا:قوله تعالى: «وإذا كنت فيهم فأقمت لهم الصلاة » روى الدارقطني عن أبي عياش الزرقي قال: كنا مع رسول الله صلى الله عليه وسلم بعسفان، فاستقبلنا المشركون، عليهم خالد بن الوليد وهم بيننا وبين القبلة، فصلى بنا النبي صلى الله عليه وسلم الظهر، فقالوا: قد كانوا على حال لو أصبنا غرتهم؛ قال: ثم قالوا تأتي الآن عليهم صلاة هي أحب إليهم من أبنائهم وأنفسهم؛ قال: فنزل جبريل عليه السلام بهذه الآية بين الظهر والعصر «وإذا كنت فيهم فأقمت لهم الصلاة» . وذكر الحديث. وسيأتي تمامه إن شاء الله تعالى. وهذا كان سبب إسلام خالد رضي الله عنه. وقد اتصلت هذه الآية بما سبق من ذكر الجهاد. وبين الرب تبارك وتعالى أن الصلاة لا تسقط بعذر السفر ولا بعذر الجهاد وقتال العدو، ولكن فيها رخص على ما تقدم في «البقرة » وهذه السورة، بيانه من اختلاف العلماء. وهذه الآية خطاب للنبي صلى الله عليه وسلم، وهو يتناول الأمراء بعده إلى يوم القيامة، ومثله قوله تعالى: «خذ من أموالهم صدقة» «التوبة: 103» هذا قول كافة العلماء. وشذ أبو يوسف وإسماعيل بن علية فقالا: لا نصلي صلاة الخوف بعد النبي صلى الله عليه وسلم؛ فإن الخطاب كان خاصا له بقوله تعالى: «وإذا كنت فيهم » وإذا لم يكن فيهم لم يكن ذلك لهم؛ لأن النبي صلى الله عليه وسلم ليس كغيره في ذلك، وكلهم كان يحب أن يأتم به ويصلي خلفه، وليس أحد بعده يقوم في الفضل مقامه، والناس بعده تستوي أحوالهم وتتقارب؛ فلذلك يصلي الإمام بفريق ويأمر من يصلي بالفريق الآخر، وأما أن يصلوا بإمام واحد فلا. وقال الجمهور: إنا قد أمرنا باتباعه والتأسي به في غير ما آية وغير حديث، فقال تعالى: «فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة... » «النور: 63» وقال صلى الله عليه وسلم: «صلوا كما رأيتموني أصلي » . فلزم اتباعه مطلقا حتى يدل دليل واضح على الخصوص؛ ولو كان ما ذكروه دليلا على الخصوص للزم قصر الخطابات على من توجهت له، وحينئذ كان يلزم أن تكون الشريعة قاصرة على من خوطب بها؛ ثم إن الصحابة رضوان الله عليهم أجمعين اطرحوا توهم الخصوص في هذه الصلاة وعدوه إلى غير النبي صلى الله عليه وسلم، وهم أعلم بالمقال وأقعد بالحال. وقد قال تعالى: «وإذا رأيت، الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضوا في حديث غيره » «الأنعام: 68» وهذا خطاب له، وأمته داخلة فيه، ومثله كثير. وقال تعالى: «خذ من أموالهم صدقة » «التوبة: 103» وذلك لا يوجب الاقتصار عليه وحده، وأن من بعده يقوم في ذلك مقامه؛ فكذلك في قوله: «وإذا كنت فيهم» . ألا ترى أن أبا بكر الصديق في جماعة الصحابة رضي الله عنهم قاتلوا من تأول في الزكاة مثل ما تأولتموه في صلاة الخوف. قال أبو عمر: ليس في أخذ الزكاة التي قد استوى فيها النبي صلى الله عليه وسلم ومن بعده من الخلفاء ما يشبه صلاة من صلى خلف النبي صلى الله عليه وسلم وصلى خلف غيره؛ لأن أخذ الزكاة فائدتها توصيلها للمساكين، وليس فيها فضل للمعطى كما في الصلاة فضل للمصلي خلفه.قوله تعالى: «فلتقم طائفة منهم معك» يعني جماعة منهم جماعة منهم تقف معك في الصلاة. «ليأخذوا أسلحتهم » يعني الذين يصلون معك. ويقال: «وليأخذوا أسلحتهم » الذين هم بإزاء العدو، على ما يأتي بيانه. ولم يذكر الله تعالى في الآية لكل طائفة إلا ركعة واحدة، ولكن روى في الأحاديث أنهم أضافوا إليها أخرى، على ما يأتي. وحذفت الكسرة من قوله: «فلتقم » و «فليكونوا» لثقلها. وحكى الأخفش والقراء والكسائي أن لام الأمر ولام كي ولام الجحود يفتحن. وسيبويه يمنع من ذلك لعلة موجبة، وهى الفرق بين لام الجر ولام التأكيد. والمراد من هذا الأمر الانقسام، أي وسائرهم وجاه العدو حذر من توقع حملته.وقد اختلفت الروايات في هيئة صلاة الخوف، واختلف العلماء لاختلافها؛ فذكر ابن القصار أنه صلى الله عليه وسلم صلاها في عشرة مواضع. قال ابن العربي: روي عن النبي صلى الله عليه وسلم أنه صلى صلاة الخوف أربعا وعشرين مرة. وقال الإمام أحمد بن حنبل، وهو إمام أهل الحديث والمقدم في معرفة علل النقل فيه: لا أعلم أنه روى في صلاة الخوف إلا حديث ثابت. وهي كلها صحاح ثابتة، فعلى أي حديث صلى منها المصلي صلاة الخوف أجزأه إن شاء الله. وكذلك قال أبو جعفر الطبري. وأما مالك وسائر أصحابه إلا أشهب فذهبوا في صلاة الخوف إلى حديث سهل بن أبي حثمة، وهو ما رواه في موطئه عن يحيى بن سعيد عن القاسم بن محمد عن صالح بن خوات الأنصاري أن سهل بن أبي حثمة حدثه أن صلاة الخوف أن يقوم الإمام ومعه طائفة من أصحابه وطائفة مواجهة العدو، فيركع الإمام ركعة وسجد بالذين معه ثم يقوم، فإذا استوى قائما ثبت، وأتموا لأنفسهم الركعة الباقية ثم يسلمون وينصرفون والإمام قائم، فيكونون وجاه العدو، ثم يقبل الآخرون الذين لم يصلوا فيكبرون وراء الإمام فيركع بهم الركعة ويسجد ثم يسلم، فيقومون ويركعون لأنفسهم الركعة الباقية ثم يسلمون. قال ابن القاسم صاحب مالك: والعمل عند مالك على حديث القاسم بن محمد عن صالح بن خوات. قال ابن القاسم: وقد كان يأخذ بحديث مزيد بن رومان ثم رجع إلى هذا. قال أبو عمر: حديث القاسم وحديث يزيد بن رومان كلاهما عن صالح بن خوات: إلا أن بينهما فصلا في السلام، ففي حديث القاسم أن الإمام يسلم بالطائفة الثانية ثم يقومون فيقضون لأنفسهم الركعة، وفي حديث يزيد بن رومان أنه ينتظرهم ويسلم بهم. وبه قال الشافعي وإليه ذهب؛ قال الشافعي: حديث يزيد بن رومان عن صالح بن خوات هذا أشبه الأحاديث في صلاة الخوف بظاهر كتاب الله، وبه أقول. ومن حجة مالك في اختياره حديث القاسم القياس على سائر الصلوات، في أن الإمام ليس له أن ينتظر أحدا سبقه بشيء منها، وأن السنة المجتمع عليها أن يقضي المأمومون ما سبقوا به بعد سلام الإمام. وقول أبي ثور في هذا الباب كقول مالك، وقال أحمد كقول الشافعي في المختار عنده؛ وكان لا يعيب من فعل شيئا من الأوجه المرومة في صلاة الخوف.وذهب أشهب من أصحاب مالك إلى حديث ابن عمر قال: صلى رسول الله صلى الله عليه وسلم صلاة الخوف بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة العدو، ثم انصرفوا وقاموا مقام أصحابهم مقبلين على العدو، وجاء أولئك ثم صلى بهم النبي صلى الله عليه وسلم ركعة ثم سلم النبي صلى الله عليه وسلم، ثم قضى هؤلاء ركعة وهؤلاء ركعة. وقال ابن عمر: فإذا كان خوف أكثر من ذلك صلى راكبا أو قائما يومئ إيماء، أخرجه البخاري ومسلم ومالك وغيرهم. وإلى هذه الصفة ذهب الأوزاعي، وهو الذي ارتضاه أبو عمر بن عبدالبر، قال: لأنه أصحها إسنادا، وقد ورد بنقل أهل المدينة وبهم الحجة على من خالفهم، ولأنه أشبه بالأصول، لأن الطائفة الأولى والثانية لم يقضوا الركعة إلا بعد خروج النبي صلى الله عليه وسلم من الصلاة، وهو المعروف من سنته المجتمع عليها في سائر الصلوات. وأما الكوفيون: أبو حنيفة وأصحابه إلا أبا يوسف القاضي يعقوب فذهبوا إلى حديث عبدالله بن مسعود، أخرجه أبو داود والدارقطني قال: صلى رسول الله صلى الله عليه وسلم صلاة الخوف فقاموا صفين، صفا خلف النبي صلى الله عليه وسلم وصفا مستقبل العدو، فصلى بهم النبي صلى الله عليه وسلم ركعة؛ وجاء الآخرون فقاموا مقامهم، واستقبل هؤلاء العدو فصلى بهم رسول الله صلى الله عليه وسلم ثم سلم، فقام هؤلاء فصلوا لأنفسهم ركعة ثم سلموا ثم ذهبوا فقاموا مقام أولئك مستقبلين العدو، ورجع أولئك إلى مقامهم فصلوا لأنفسهم ركعة ثم سلموا. وهذه الصفة والهيئة هي الهيئة المذكورة في حديث ابن عمر إلا أن بينهما فرقا؛ وهو أن قضاء أولئك في حديث ابن عمر يظهر أنه في حالة واحدة ويبقى الإمام كالحارس وحده، وههنا قضاؤهم متفرق على صفة صلاتهم. وقد تأول بعضهم حديث ابن عمر على ما جاء في حديث ابن مسعود. وقد ذهب إلى حديث ابن مسعود الثوري - في إحدى الروايات الثلاث عنه - وأشهب بن عبدالعزيز فيما ذكر أبو الحسن اللخمي عنه، والأول ذكره أبو عمر وابن يونس وابن حبيب عنه. وروى أبو داود من حديث حذيفة وأبي هريرة وابن عمر أنه عليه السلام صلى بكل طائفة ركعة ولم يقضوا، وهو مقتضى حديث ابن عباس «وفي الخوف ركعة» . وهذا قول إسحاق. وقد تقدم في «البقرة » الإشارة إلى هذا، وأن الصلاة أولى بما احتيط لها، وأن حديث ابن عباس لا تقوم به حجة، وقوله في حديث حذيفة وغيره: «ولم يقضوا » أي في علم من روى ذلك، لأنه قد روي أنهم قضوا ركعة في تلك الصلاة بعينها، وشهادة من زاد أولى. ويحتمل أن يكون المراد لم يقضوا، أي لم يقضوا إذا أمنوا، وتكون فائدة أن الخائف إذا أمن لا يقضي ما صلى على تلك الهيئة من الصلوات في الخوف، قال جميعه أبو عمر. وفي صحيح مسلم عن جابر أنه عليه الصلاة والسلام صلى بطائفة ركعتين ثم تأخروا، وصلى بالطائفة الأخرى ركعتين. قال: فكان لرسول الله صلى الله عليه وسلم أربع ركعات وللقوم ركعتان. وأخرجه أبو داود والدارقطني من حديث الحسن عن أبي بكرة وذكرا فيه أنه سلم من كل ركعتين. وأخرجه الدارقطني أيضا عن الحسن عن جابر أن رسول الله صلى الله عليه وسلم صلى بهم ركعتين ثم سلم، ثم صلى بالآخرين ركعتين ثم سلم. قال أبو داود: وبذلك كان الحسن يفتي، وروي عن الشافعي. وبه يحتج كل من أجاز اختلاف نية الإمام والمأموم في الصلاة، وهو مذهب الشافعي والأوزاعي وابن علية وأحمد بن حنبل وداود. وعضدوا هذا بحديث جابر: أن معاذا كان يصلي مع النبي صلى الله عليه وسلم العشاء ثم يأتي فيؤم قومه، الحديث. وقال الطحاوي: إنما كان هذا في أول الإسلام إذ كان يجوز أن تصلي الفريضة مرتين ثم نسخ ذلك، والله أعلم. فهذه أقاويل العلماء في صلاة الخوف.وهذه الصلاة المذكورة في القرآن إنما يحتاج إليها والمسلمون مستدبرون القبلة ووجه العدو القبلة، وإنما اتفق هذا بذات الرقاع، فأما بعسفان والموضع الآخر فالمسلمون كانوا في قبالة القبلة. وما ذكرناه من سبب النزول في قصة خالد بن الوليد لا يلائم تفريق القوم إلى طائفتين، فإن في الحديث بعد قوله: «فأقمت لهم الصلاة » قال: فحضرت الصلاة فأمرهم النبي صلى الله عليه وسلم أن يأخذوا السلاح وصفنا خلفه صفين، قال: ثم ركع فركعنا جميعا، قال: ثم رفع فرفعنا جميعا، قال: ثم سجد النبي صلى الله عليه وسلم بالصف الذي يليه قال: والآخرون قيام يحرسونهم، فلما سجدوا وقاموا جلس الآخرون فسجدوا في مكانهم، قال: ثم تقدم هؤلاء في مصاف هؤلاء وجاء هؤلاء إلى مصاف هؤلاء، قال: ثم ركع فركعوا جميعا، ثم رفع فرفعوا جميعا، ثم سجد النبي صلى الله عليه وسلم والصف الذي يليه، والآخرون قيام، يحرسونهم فلما جلس الآخرون سجدوا ثم سلم عليهم. قال: فصلاها رسول الله صلى الله عليه وسلم مرتين: مرة بعسفان ومرة في أرض بني سليم. وأخرجه أبو داود من حديث أبي عياش الزرقي وقال: وهو قول الثوري وهو أحوطها. وأخرجه أبو عيسى الترمذي من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم نزل بين ضجنان وعسفان؛ الحديث. وفيه أنه عليه السلام صدعهم صدعين وصلى بكل طائفة ركعة، فكانت للقوم ركعة ركعة، وللنبي صلى الله عليه وسلم ركعتان، قال: حديث حسن صحيح غريب. وفي الباب عن عبدالله بن مسعود وزيد بن ثابت وابن عباس وجابر وأبي عياش الزرقي واسمه زيد بن الصامت، وابن عمر وحذيفة وأبي بكر وسهل بن أبي حثمة.قلت: ولا تعارض بين هذه الروايات، فلعله صلى بهم صلاة كما جاء في حديث أبي عياش مجتمعين، وصلى بهم صلاة أخرى متفرقين كما جاء في حديث أبي هريرة، ويكون فيه حجة لمن يقول صلاة الخوف ركعة. قال الخطابي: صلاة الخوف أنواع صلاها النبي صلى الله عليه وسلم في أيام مختلفة وأشكال متباينة، يتوخى فيها كلها ما هو أحوط للصلاة وأبلغ في الحراسة.واختلفوا في كيفية صلاة المغرب، فروى الدارقطني عن الحسن عن أبي بكرة أن النبي صلى الله عليه وسلم صلى بالقوم صلاة المغرب ثلاث ركعات ثم انصرفوا، وجاء الآخرون فصلى بهم ثلاث ركعات، فكانت للنبي صلى الله عليه وسلم ستا وللقوم ثلاثا ثلاثا، وبه قال الحسن. والجمهور في صلاة المغرب على خلاف هذا، وهو أنه يصلي بالأولى ركعتين وبالثانية ركعة، وتقضي على اختلاف أصولهم فيه متى يكون ؟ هل قبل سلام الإمام أو بعده. هذا قول مالك وأبي حنيفة، لأنه أحفظ لهيئة الصلاة. وقال الشافعي: يصلي بالأولى ركعة، لأن عليا رضي الله عنه فعلها ليلة الهرير، والله تعالى أعلم.واختلفوا في صلاة الخوف عند التحام الحرب وشدة القتال وخيف خروج الوقت فقال مالك والثوري والأوزاعي والشافعي وعامة العلماء: يصلي كيفما أمكن، لقول ابن عمر: فإن كان خوف أكثر من ذلك فيصلي راكبا أو قائما يومئ إيماء. قال في الموطأ: مستقبل القبلة وغير مستقبلها، وقد تقدم في «البقرة » قول الضحاك وإسحاق. وقال الأوزاعي: إن كان تهيأ الفتح ولم يقدروا على الصلاة صلوا إيماء كل امرئ لنفسه؛ فإن لم يقدروا على الإيماء أخروا الصلاة حتى ينكشف القتال ويأمنوا فيصلوا ركعتين، فإن لم يقدروا صلوا ركعة سجدتين، فإن لم يقدروا يجزئهم التكبير ويؤخروها حتى يأمنوا؛ وبه قال مكحول.قلت: وحكاه الكيا الطبري في «أحكام القرآن » له عن أبي حنيفة وأصحابه، قال الكيا: وإذا كان الخوف أشد من ذلك وكان التحام القتال فإن المسلمين يصلون على ما أمكنهم مستقبلي القبلة ومستدبريها؛ وأبو حنيفة وأصحابه الثلاثة متفقون على أنهم لا يصلون والحالة هذه بل يؤخرون الصلاة. وإن قاتلوا في الصلاة قالوا: فسدت الصلاة وحكي عن الشافعي أنه إن تابع الطعن والضرب فسدت صلاته.قلت: وهذا القول يدل على صحة قول أنس: حضرت مناهضة حصن تستر عند إضاءة الفجر، واشتد اشتعال القتال فلم نقدر على الصلاة إلا بعد ارتفاع النهار؛ فصليناها ونحن مع أبي موسى ففتح لنا. قال أنس: وما يسرني بتلك الصلاة الدنيا وما فيها، ذكره البخاري وإليه كان يذهب شيخنا الأستاذ أبو جعفر أحمد بن محمد بن محمد القيسي القرطبي المعروف بأبي حجة؛ وهو اختيار البخاري فيما يظهر؛ لأنه أردفه بحديث جابر، قال: جاء عمر يوم الخندق فجعل يسب كفار قريش ويقول: يا رسول الله، ما صليت العصر حتى كادت الشمس أن تغرب، فقال النبي صلى الله عليه وسلم: «وأنا والله ما صليتها » قال: فنزل إلى بطحان فتوضأ وصلى العصر بعد ما غربت الشمس ثم صلى المغرب بعدها.واختلفوا في صلاة الطالب والمطلوب؛ فقال مالك وجماعة من أصحابه هما سواء، كل واحد منهما يصلي على دابته. وقال الأوزاعي والشافعي وفقهاء أصحاب الحديث وابن عبدالحكم: لا يصلي الطالب إلا بالأرض وهو الصحيح؛ لأن الطلب تطوع، والصلاة المكتوبة فرضها أن تصلي بالأرض حيثما أمكن ذلك، ولا يصليها راكب إلا خائف شديد خوفه وليس كذلك الطالب. والله أعلم.واختلفوا أيضا في العسكر إذا رأوا سوادا فظنوه عدوا فصلوا صلاة الخوف ثم بان لهم أنه غير شيء؛ فلعلمائنا فيه روايتان: إحداهما يعيدون، وبه قال أبو حنيفة. والثانية لا إعادة عليهم، وهو أظهر قولي الشافعي. ووجه الأولى أنهم تبين لهم الخطأ فعادوا إلى الصواب كحكم الحاكم. ووجه الثانية أنهم عملوا على اجتهادهم فجاز لهم كما لو أخطؤوا القبلة؛ وهذا أولى لأنهم فعلوا ما أمروا به. وقد يقال: يعيدون في الوقت، فأما بعد خروجه فلا. والله أعلم.قوله تعالى: «وليأخذوا أسلحتهم » وقال: «وليأخذوا حذرهم وأسلحتهم » هذا وصاة بالحذر وأخذ السلاح لئلا ينال العدو أمله ويدرك فرصته. والسلاح ما يدفع به المرء عن نفسه في الحرب، قال عنترة:كسوت الجعد بني أبان سلاحي بعد عري وافتضاحيقول: أعرته سلاحي ليمتنع بها بعد عريه من السلاح. قال ابن عباس: «وليأخذوا أسلحتهم » يعني الطائفة التي وجاه العدو، لأن المصلية لا تحارب. وقال غيره: هي المصلية أي وليأخذ الذين صلوا أولا أسلحتهم، ذكره، الزجاج. قال: ويحتمل أن تكون الطائفة الذين هم في الصلاة أمروا بحمل السلاح؛ أي فلتقم طائفة منهم معك وليأخذوا أسلحتهم فإنه أرهب للعدو. النحاس: يجوز أن يكون للجميع؛ لأنه أهيب. للعدو. ويحتمل أن يكون للتي وجاه العدو خاصة. قال أبو عمر: أكثر أهل العلم يستحبون للمصلي أخذ سلاحه إذا صلى في الخوف، ويحملون قوله: «وليأخذوا أسلحتهم » على الندب؛ لأنه شيء لولا الخوف لم يجب أخذه؛ فكان الأمر به ندبا. وقال أهل الظاهر: أخذ السلاح في صلاة الخوف واجب لأمر الله به، إلا لمن كان به أذى من مطر، فإن كان ذلك جاز له وضع سلاحه. قال ابن العربي: إذا صلوا أخذوا سلاحهم عند الخوف، وبه قال الشافعي وهو نص القرآن. وقال أبو حنيفة: لا يحملونها؛ لأنه لو وجب عليهم حملها لبطلت الصلاة بتركها. قلنا: لم يجب حملها لأجل الصلاة وإنما وجب عليهم قوة لهم ونظرا.قوله تعالى: «فإذا سجدوا» الضمير في «سجدوا» للطائفة المصلية فلينصرفوا؛ هذا على بعض الهيئات المروية. وقيل: المعنى فإذا سجدوا ركعة القضاء؛ وهذا على هيئة سهل بن أبي حثمة. ودلت هذه الآية على أن السجود قد يعبر به عن جميع الصلاة؛ وهو كقوله عليه السلام: «إذا دخل أحدكم المسجد فليسجد سجدتين » . أي فليصل ركعتين وهو في السنة. والضمير في قوله: «فليكونوا » يحتمل أن يكون للذين سجدوا، ويحتمل أن يكون للطائفة القائمة أولا بإزاء العدو.قوله تعالى: «ود الذين كفروا» أي تمنى وأحب الكافرون غفلتكم عن أخذ السلاح ليصلوا إلى مقصودهم؛ فبين الله تعالى بهذا وجه الحكمة في الأمر بأخذ السلاح، وذكر الحذر في الطائفة الثانية دون الأولى؛ لأنها أولى بأخذ الحذر، لأن العدو لا يؤخر قصده عن هذا الوقت لأنه آخر الصلاة؛ وأيضا يقول العدو قد أثقلهم السلاح وكلوا. وفي هذه الآية أدل دليل على تعاطي الأسباب، واتخاذ كل ما ينجي ذوي الألباب، ويوصل إلى السلامة، ويبلغ دار الكرامة. «ميلة واحدة» مبالغة، أي مستأصلة لا يحتاج معها إلى ثانية.قوله تعالى: «ولا جناح عليكم إن كان بكم أذى من مطر» الآية. للعلماء في وجوب حمل السلاح في الصلاة كلام قد أشرنا إليه، فإن لم يجب فيستحب للاحتياط. ثم رخص في المطر وضعه؛ لأنه تبتل المبطنات وتثقل ويصدأ الحديد. وقيل: نزلت في النبي صلى الله عليه وسلم يوم بطن نخلة لما انهزم المشركون وغنم المسلمون؛ وذلك أنه كان يوما مطيرا وخرج النبي صلى الله عليه وسلم لقضاء حاجته واضعا سلاحه، فرآه الكفار منقطعا عن أصحابه فقصده غورث بن الحارث فانحدر عليه من الجبل بسيفه، فقال: من يمنعك مني اليوم ؟ فقال: «الله » ثم قال: «اللهم اكفني الغورث بما شئت » . فأهوى بالسيف إلى النبي صلى الله عليه وسلم ليضربه، فانكب لوجهه لزلقة زلقها. وذكر الواقدي أن جبريل عليه السلام دفعه في صدره على ما يأتي في المائدة، وسقط السيف من يده فأخذه النبي صلى الله عليه وسلم وقال: «من يمنعك مني يا غورث » ؟ فقال: لا أحد. فقال: «تشهد لي بالحق وأعطيك سيفك » ؟ قال: لا؛ ولكن أشهد ألا أقاتلك بعد هذا ولا أعين عليك عدوا؛ فدفع إليه السيف ونزلت الآية رخصة في وضع السلاح في المطر. ومرض عبدالرحمن بن عوف من جرح كما في صحيح البخاري، فرخص الله سبحانه لهم في ترك السلاح والتأهب للعدو بعذر المطر، ثم أمرهم فقال: «خذوا حذركم » أي كونوا متيقظين، وضعتم السلاح أو لم تضعوه. وهذا يدل على تأكيد التأهب والحذر من العدو في كل الأحوال وترك الاستسلام؛ فإن الجيش ما جاءه مصاب قط إلا من تفريط في حذر. وقال الضحاك. في قوله تعالى: «وخذوا حذركم » يعني تقلدوا سيوفكم فإن ذلك هيئة الغزاة.


فَإِذَا قَضَيْتُمُ الصَّلاَةَ فَاذْكُرُواْ اللّهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِكُمْ فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ إِنَّ الصَّلاَةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَاباً مَّوْقُوتاً

فإذا قضيتم الصلاة فاذكروا الله قياما وقعودا وعلى جنوبكم فإذا اطمأننتم فأقيموا الصلاة إن الصلاة كانت على المؤمنين كتابا موقوتا. انظر تفسير الآية 104


وَلاَ تَهِنُواْ فِي ابْتِغَاء الْقَوْمِ إِن تَكُونُواْ تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمونَ وَتَرْجُونَ مِنَ اللّهِ مَا لاَ يَرْجُونَ وَكَانَ اللّهُ عَلِيماً حَكِيماً

قوله تعالى: «قضيتم» معناه فرغتم من صلاه الخوف وهذا يدل على أن القضاء يستعمل فيما قد فعل قي وقته؛ ومنه قوله تعالى: «فإذا قضيتم مناسككم » «البقرة: 200» وقد تقدم. الثانية: قوله تعالى: «فاذكروا الله قياما وقعودا وعلى جنوبكم » ذهب الجمهور إلى أن هذا الذكر المأمور به. إنما هو إثر صلاة الخوف؛ أي إذا فرغتم من الصلاة فاذكروا الله بالقلب واللسان، على أي حال كنتم «قياما وقعودا وعلى جنوبكم » وأديموا ذكره بالتكبير والتهليل والدعاء بالنصر لا سيما في حال القتال. ونظيره «إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا لعلكم تفلحون » «الأنفال: 45» . ويقال: «فإذا قضيتم الصلاة » بمعنى إذا صليتم في دار الحرب فصلوا على الدواب، أو قياما أو قعودا أو على جنوبكم إن لم تستطيعوا القيام، إذا كان خوفا أو مرضا؛ كما قال تعالى في آية أخرى: «فإن خفتم فرجالا أو ركبانا» «البقرة: 239» وقال قوم: هذه الآية نظيرة التي في «آل عمران » ؛ فروي أن عبدالله بن مسعود رأى الناس يضجون في المسجد فقال: ما هذه الضجة ؟ قالوا: أليس الله تعالى يقول «فاذكروا الله قياما وقعودا وعلى جنوبكم» ؟ قال: إنما يعني بهذا الصلاة المكتوبة إن لم تستطع قائما فقاعدا، وإن لم تستطع فصل على جنبك. فالمراد نفس الصلاة؛ لأن الصلاة ذكر الله تعالى، وقد اشتملت على الأذكار المفروضة والمسنونة؛ والقول الأول أظهر. والله أعلم.قوله تعالى: «فإذا اطمأننتم» أي أمنتم. والطمأنينة سكون النفس من الخوف. «فأقيموا الصلاة» أي فأتوها بأركانها وبكمال هيئتها في السفر، وبكمال عددها في الحضر. «إن الصلاة كانت على المؤمنين كتابا موقوتا» أي مؤقتة مفروضة. وقال زيد بن أسلم: «موقوتا » منجما، أي تؤدونها في أنجمها؛ والمعنى عند أهل اللغة: مفروض لوقت بعينه؛ يقال: وقته فهو موقوت. ووقته فهو مؤقت. وهذا قول زيد بن أسلم بعينه. وقال: «كتابا » والمصدر مذكر؛ فلهذا قال: «موقوتا» .قوله تعالى: «ولا تهنوا» أي لا تضعفوا، وقد تقدم في «آل عمران» . «في ابتغاء القوم» طلبهم. قيل: نزلت في حرب أحد حيث أمر النبي صلى الله عليه وسلم بالخروج في آثار المشركين، وكان بالمسلمين جراحات، وكان أمر ألا يخرج معه إلا من كان في الوقعة، كما تقدم في «آل عمران» وقيل: هذا في كل جهاد.قوله تعالى: «إن تكونوا تألمون» أي تتألمون مما أصابكم من الجراح فهم يتألمون أيضا مما يصيبهم، ولكم مزية وهي أنكم ترجون ثواب الله وهم لا يرجونه؛ وذلك أن من لا يؤمن بالله. لا يرجون من الله شيئا. ونظير هذه الآية «إن يمسسكم قرح فقد مس القوم قرح مثله » «آل عمران: 140» وقد تقدم. وقرأ عبدالرحمن الأعرج «أن تكونوا » بفتح الهمزة، أي لأن وقرأ منصور بن المعتمر «إن تكونوا تألمون » بكسر التاء. ولا يجوز عند البصريين كسر التاء لثقل الكسر فيها. ثم قيل: الرجاء هنا بمعنى الخوف؛ لأن من رجا شيئا فهو غير قاطع بحصوله فلا يخلو من خوف فوت ما يرجو. وقال الفراء والزجاج: لا يطلق الرجاء بمعنى الخوف إلا مع النفي؛ كقوله تعالى: «ما لكم لا ترجون لله وقارا » «نوح: 13» أي لا تخافون لله عظمة. وقوله تعالى: «للذين لا يرجون أيام الله » «الجاثية: 14» أي لا يخافون. قال القشيري: ولا يبعد ذكر الخوف من غير أن يكون في الكلام نفي، ولكنها ادعيا أنه لم يوجد ذلك إلا مع النفي. والله أعلم.


إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيماً

إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما:في هذه الآية تشريف للنبي صلى الله عليه وسلم وتكريم وتعظيم وتفويض إليه، وتقويم أيضا على الجادة في الحكم، وتأنيب على ما رفع إليه من أمر بني أبيرق ! وكانوا ثلاثة إخوة: بشر وبشير ومبشر، وأسير بن عروة ابن عم لهم؛ نقبوا مشربة لرفاعة بن زيد في الليل وسرقوا أدراعا له وطعاما، فعثر على ذلك. وقيل إن السارق بشير وحده، وكان يكنى أبا طعمة أخذ درعا؛ قيل: كان الدرع في جراب فيه دقيق، فكان الدقيق ينتثر من خرق في الجراب حتى انتهى إلى داره، فجاء ابن أخي رفاعة واسمه قتادة بن النعمان يشكوهم إلى النبي صلى الله عليه وسلم؛ فجاء أسير بن عروة إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، إن هؤلاء عمدوا إلى أهل بيت هم أهل صلاح ودين فأنبوهم بالسرقة ورموهم بها من غير بينة؛ وجعل يجادل عنهم حتى غضب رسول الله صلى الله عليه وسلم على قتادة ورفاعة؛ فأنزل الله تعالى: «ولا تجادل عن الذين يختانون أنفسهم » «النساء: 107» الآية. وأنزل الله تعالى: «ومن يكسب خطيئة أو إثما ثم يرم به بريئا » «النساء: 112» وكان البريء الذي رموه بالسرقة لبيد بن سهل. وقيل: زيد بن السمين وقيل: رجل من الأنصار. فلما أنزل الله ما أنزل، هرب ابن أبيرق السارق إلى مكة، ونزل على سلافة بنت سعد بن شهيد؛ فقال فيها حسان بن ثابت بيتا يعرض فيه بها، وهو:وقد أنزلته بنت سعد وأصبحت ينازعها جلد استها وتنازعهظننتم بأني خفي الذي قد صنعتمو وفينا نبي عنده الوحي واضعهفلما بلغها قالت: إنما أهديت لي شعر حسان؛ وأخذت رحله فطرحته خارج المنزل، فهرب إلى خيبر وأرتد. ثم إنه نقب بيتا ذات ليلة ليسرق فسقط الحائط عليه فمات مرتدا. ذكر هذا الحديث بكثير من ألفاظه الترمذي وقال: حديث حسن غريب، لا نعلم أحدا أسنده غير محمد بن سلمة الحراني. وذكره الليث والطبري بألفاظ مختلفة. وذكر قصة موته يحيى بن سلام في تفسيره، والقشري كذلك وزاد ذكر الردة. ثم قيل: كان زيد بن السمين ولبيد بن سهل يهوديين. وقيل: كان لبيد مسلما. وذكره المهدوي، وأدخله أبو عمر في كتاب الصحابة له، فدل ذلك على إسلامه عنده. وكان بشير رجلا منافقا يهجو أصحاب النبي صلى الله عليه وسلم وينحل الشعر غيره، وكان المسلمون يقولون: والله ما هو إلا شعر الخبيث. فقال شعرا يتنصل فيه؛ فمنه قوله:أو كلما قال الرجال قصيدة نحلت وقالوا ابن الأبيرق قالهاوقال الضحاك: أراد النبي صلى الله عليه وسلم أن يقطع يده وكان مطاعا، فجاءت اليهود شاكين في السلاح فأخذوه وهربوا به؛ فنزل «ها أنتم هؤلاء » «النساء: 109» يعني اليهود. والله أعلم.قوله تعالى: «بما أراك الله» معناه على قوانين الشرع؛ إما بوحي ونص، أو بنظر جار على سنن الوحي. وهذا أصل في القياس؛ وهو يدل على أن النبي صلى الله عليه وسلم إذا رأى شيئا أصاب؛ لأن الله تعالى أراه ذلك، وقد ضمن الله تعالى لأنبيائه العصمة؛ فأما أحدنا إذا رأى شيئا يظنه فلا قطع فيما رآه، ولم يرد رؤية العين هنا؛ لأن الحكم لا يرى بالعين. وفي الكلام إضمار، أي بما أراكه الله، وفيه إضمار آخر، وامض الأحكام على ما عرفناك من غير اغترار باستدلالهم.قوله تعالى: «ولا تكن للخائنين خصيما» اسم فاعل؛ كقولك: جالسته فأنا جليسه، ولا يكون فعيلا هنا بمعنى مفعول؛ يدل على ذلك «ولا تجادل » فالخصيم هو المجادل وجمع الخصيم خصماء. وقيل: خصيما مخاصما اسم فاعل أيضا. فنهى الله عز وجل رسول عن عضد أهل التهم والدفاع عنهم بما يقوله خصمهم من الحجة. وفي هذا دليل على أن النيابة عن المبطل والمتهم في الخصومة لا تجوز. فلا يجوز لأحد أن يخاصم عن أحد إلا بعد أن يعلم أنه محق. ومشى الكلام في السورة على حفظ أموال اليتامى والناس؛ فبين أن مال الكافر محفوظ عليه كمال المسلم، إلا في الموضع الذي أباحه الله تعالى.قال العلماء: ولا ينبغي إذا ظهر للمسلمين نفاق قوم أن يجادل فريق منهم فريقا عنهم ليحموهم ويدفعوا عنهم؛ فإن هذا قد وقع على عهد النبي صلى الله عليه وسلم وفيهم نزل قوله تعالى: «ولا تكن للخائنين خصيما » وقوله: «ولا تجادل عن الذين يختانون أنفسهم » «النساء: 107» . والخطاب للنبي صلى الله عليه وسلم والمراد منه الذين كانوا يفعلونه من المسلمين دونه لوجهين: أحدهما: أنه تعالى أبان ذلك بما ذكره بعد بقوله: «ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا » «النساء: 109» . والآخر: أن النبي صلى الله عليه وسلم كان حكما فيما بينهم، ولذلك كان يعتذر إليه ولا يعتذر هو إلى غيره، فدل على أن القصد لغيره.


وَاسْتَغْفِرِ اللّهَ إِنَّ اللّهَ كَانَ غَفُوراً رَّحِيماً

واستغفر الله إن الله كان غفورا رحيما:ذهب الطبري إلى أن المعنى: استغفر الله من ذنبك في خصامك للخائنين؛ فأمره بالاستغفار لما هم بالدفع عنهم وقطع يد اليهودي. وهذا مذهب من جوز الصغائر على الأنبياء، صلوات الله عليهم. قال ابن عطية: وهذا ليس بذنب؛ لأن النبي صلى الله عليه وسلم إنما دافع على الظاهر وهو يعتقد براءتهم. والمعنى: واستغفر الله للمذنبين من أمتك والمتخاصمين بالباطل؛ ومحلك من الناس أن تسمع من المتداعيين وتقضي بنحو ما تسمع، وتستغفر للمذنب. وقيل: هو أمر بالاستغفار على طريق التسبيح، كالرجل يقول: استغفر الله؛ على وجه التسبيح من غير أن يقصد توبة من ذنب. وقيل: الخطاب للنبي صلى الله عليه وسلم والمراد بنو أبيرق، كقوله تعالى: «يا أيها النبي اتق الله » «الأحزاب: 1» ، «فإن كنت في شك » «يونس: 94» .


وَلاَ تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ خَوَّاناً أَثِيماً

ولا تجادل عن الذين يختانون أنفسهم إن الله لا يحب من كان خوانا أثيما:أي لا تحاجج عن الذين يخونون أنفسهم؛ نزلت في أسير بن عروة كما تقدم. والمجادلة المخاصمة، من الجدل وهو الفتل؛ ومنه رجل مجدول الخلق، ومنه الأجدل للصقر. وقيل: هو من الجدالة وهي وجه الأرض، فكل واحد من الخصمين يريد أن يلقي صاحبه عليها؛ قال العجاج:قد أركب الحالة بعد الحالة وأترك العاجز بالجدالةمنعفرا ليست له محالهالجدالة الأرض؛ من ذلك قولهم: تركته مجدلا؛ أي مطروحا على الجدالة. «إن الله لا يحب» أي لا يرضى عنه ولا ينوه بذكر. «من كان خوانا أثيما» خائنا. «وخوانا » أبلغ؛ لأنه من أبنية المبالغة؛ وإنما كان ذلك لعظم قدر تلك الخيانة. والله أعلم.


يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللّهُ بِمَا يَعْمَلُونَ مُحِيطاً

يستخفون من الناس ولا يستخفون من الله وهو معهم إذ يبيتون ما لا يرضى من القول وكان الله بما يعملون محيطا. انظر تفسير الآية 109


هَاأَنتُمْ هَـؤُلاء جَادَلْتُمْ عَنْهُمْ فِي الْحَيَاةِ الدُّنْيَا فَمَن يُجَادِلُ اللّهَ عَنْهُمْ يَوْمَ الْقِيَامَةِ أَم مَّن يَكُونُ عَلَيْهِمْ وَكِيلاً

قال الضحاك: لما سرق الدرع اتخذ حفرة في بيته وجعل الدرع تحت التراب؛ فنزلت «يستخفون من الناس ولا يستخفون من الله » يقول: لا يخفى مكان الدرع على الله «وهو معهم» أي رقيب حفيظ عليهم. وقيل: «يستخفون من الناس » أي يستترون، كما قال تعالى: «ومن هو مستخف بالليل » «الرعد: 10» أي مستتر. وقيل: يستحيون من الناس، وهذا لأن الاستحياء سبب الاستتار. ومعنى «وهو معهم » أي بالعلم والرؤية والسمع، هذا قول أهل السنة. وقالت الجهمية والقدرية والمعتزلة: هو بكل مكان، تمسكا بهذه الآية وما كان مثلها، قالوا: لما قال «وهو معهم» ثبت أنه بكل مكان، لأنه قد أثبت كونه معهم تعالى الله عن قولهم، فإن هذه صفة الأجسام والله تعالى متعال عن ذلك ألا ترى مناظرة بشر في قول الله عز وجل: «ما يكون من نجوى ثلاثة إلا هو رابعهم » «المجادلة: 7» حين قال: هو بذاته في كل مكان فقال له خصمه: هو في قلنسوتك وفي حشوك وفي جوف حمارك. تعالى الله عما يقولون ! حكى ذلك وكيع رضي الله عنه. ومعنى «يبيتون» يقولون. قال الكلبي عن أبي صالح عن ابن عباس. «ما لا يرضى من القول» أي ما لا يرضاه الله لأهل طاعته. «من القول » أي من الرأي والاعتقاد، كقولك: مذهب مالك الشافعي. وقيل: «القول » بمعنى المقول؛ لأن نفس القول لا يبيت.قوله تعالى: «ها أنتم هؤلاء» يريد قوم بشير السارق لما هربوا به وجادلوا عنه. قال الزجاج: «هؤلاء» بمعنى الذين. «جادلتم» حاججتم. «في الدنيا فمن يجادل الله عنهم يوم القيامة» استفهام معناه الإنكار والتوبيخ. «أم من يكون عليهم وكيلا» الوكيل: القائم بتدبير الأمور، فالله تعالى قائم بتدبير خلقه. والمعنى: لا أحد يقوم بأمرهم إذا أخذهم الله بعذابه وأدخلهم النار.


وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللّهَ يَجِدِ اللّهَ غَفُوراً رَّحِيماً

ومن يعمل سوء أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما:قال ابن عباس: عرض الله التوبة على بني أبيرق بهذه الآية، أي «ومن يعمل سوءا » بأن يسرق «أو يظلم نفسه » بأن يشرك «ثم يستغفر الله» يعني بالتوبة، فإن الاستغفار باللسان من غير توبة لا ينفع، وقد بيناه في «آل عمران» . وقال الضحاك: نزلت الآية في شأن وحشي قاتل حمزة أشرك بالله وقتل حمزة، ثم جاء إلى رسول الله صلى الله عليه وسلم وقال: إني لنادم فهل لي من توبة ؟ فنزل: «ومن يعمل سوءا أو يظلم نفسه » الآية. وقيل: المراد بهذه الآية العموم والشمول لجميع الخلق. وروى سفيان عن أبي إسحاق عن الأسود وعلقمة قالا: قال عبدالله بن مسعود من قرأ هاتين الآيتين من سورة «النساء » ثم استغفر له: «ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما» . «ولو أنهم إذ ظلموا أنفسهم جاؤوك فاستغفروا الله واستغفر لهم الرسول لوجدوا الله توابا رحيما» «النساء: 64» . وروي عن علي رضي الله عنه أنه قال: كنت إذا سمعت حديثا من رسول الله صلى الله عليه وسلم نفعني الله به ما شاء، وإذا سمعته من غيره حلفته، وحدثني أبو بكر وصدق أبو بكر قال: ما من عبد يذنب ذنبا ثم يتوضأ ويصلي ركعتين ويستغفر الله إلا غفر له، ثم تلا هذه الآية «ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما» .


وَمَن يَكْسِبْ إِثْماً فَإِنَّمَا يَكْسِبُهُ عَلَى نَفْسِهِ وَكَانَ اللّهُ عَلِيماً حَكِيماً

ومن يكسب إثما فإنما يكسبه على نفسه وكان الله عليما حكيما. انظر تفسير الآية 112


وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْماً ثُمَّ يَرْمِ بِهِ بَرِيئاً فَقَدِ احْتَمَلَ بُهْتَاناً وَإِثْماً مُّبِيناً

قوله تعالى: «ومن يكسب إثما» أي ذنبا «فإنما يكسبه على نفسه» أي عاقبته عائدة عليه. والكسب ما يجر به الإنسان إلى نفسه نفعا أو يدفع عنه به ضررا؛ ولهذا لا يسمى فعل الرب تعالى كسبا.قوله تعالى: «ومن يكسب خطيئة أو إثما» قيل: هما بمعنى واحد كرر لاختلف اللفظ تأكيدا. وقال الطبري: إنما فرق بين الخطيئة والإثم أن الخطيئة تكون عن عمد وعن غير عمد، والإثم لا يكون إلا عن عمد. وقيل: الخطيئة ما لم تتعمده خاصة كالقتل بالخطأ. وقيل: الخطيئة الصغيرة، والإثم الكبيرة، وهذه الآية لفظها عام يندرج تحته أهل النازلة وغيرهم.قوله تعالى: «ثم يرم به بريئا» قد تقدم اسم البريء في البقرة. والهاء في «به » للإثم أو للخطيئة. لأن معناها الإثم، أولهما جميعا. وقيل: ترجع إلى الكسب. «فقد احتمل بهتانا وإثما مبينا» تشبيه؛ إذ الذنوب ثقل ووزر فهي كالمحمولات. وقد قال تعالى: «وليحملن أثقالهم وأثقالا مع أثقالهم » «العنكبوت: 13» . والبهتان من البهت، وهو أن تستقبل أخاك بأن تقذفه بذنب وهو منه بريء. وروى مسلم عن أبي هريرة أن النبي صلى الله عليه وسلم قال: «أتدرون ما الغيبة » ؟ قالوا: الله ورسوله أعلم؛ قال: «ذكرك أخاك بما يكره » . قيل: أفرأيت إن كان في أخي ما أقول ؟ قال: «إن كان فيه ما تقول فقد اغتبته وإن لم يكن فيه فقد بهته » . وهذا نص؛ فرمي البريء بهت له. يقال: بهته بهتا وبهتا وبهتانا إذا قال عليه ما لم يفعله. وهو بهات والمقول له مبهوت. ويقال: بهت الرجل «بالكسر » إذا دهش وتحير. وبهت «بالضم » مثله، وأفصح منهما بهت، كما قال الله تعالى: «فبهت الذي كفر» «البقرة: 258» لأنه يقال: رجل مبهوت ولا يقال: باهت ولا بهيت، قال الكسائي.


وَلَوْلاَ فَضْلُ اللّهِ عَلَيْكَ وَرَحْمَتُهُ لَهَمَّت طَّآئِفَةٌ مُّنْهُمْ أَن يُضِلُّوكَ وَمَا يُضِلُّونَ إِلاُّ أَنفُسَهُمْ وَمَا يَضُرُّونَكَ مِن شَيْءٍ وَأَنزَلَ اللّهُ عَلَيْكَ الْكِتَابَ وَالْحِكْمَةَ وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ وَكَانَ فَضْلُ اللّهِ عَلَيْكَ عَظِيماً

ولولا فضل الله عليك ورحمته لهمت طائفة منهم أن يضلوك وما يضلون إلا أنفسهم وما يضرونك من شيء وأنزل الله عليك الكتاب والحكمة وعلمك ما لم تكن تعلم وكان فضل الله عليك عظيما:قوله تعالى: «ولولا فضل الله عليك ورحمته» ما بعد «لولا» مرفوع بالابتداء عند سيبويه، والخبر محذوف لا يظهر، والمعنى: «ولولا فضل الله عليك ورحمته » بأن نبهك على الحق، وقيل: بالنبوءة والعصمة. «لهمت طائفة منهم أن يضلوك » عن الحق؛ لأنهم سألوا رسول الله صلى الله عليه وسلم أن يبرئ ابن أبيرق من التهمة ويلحقها اليهودي، فتفضل الله عز وجل على رسوله عليه السلام بأن نبهه على ذلك وأعلمه إياه. «وما يضلون إلا أنفسهم » لأنهم يعملون عمل الضالين، فوباله لهم راجع عليهم. «وما يضرونك من شيء » لأنك معصوم. «وأنزل الله عليك الكتاب والحكمة» هذا ابتداء كلام. وقيل: الواو للحال، كقولك: جئتك والشمس طالعة؛ ومنه قول امرئ القيس:وقد أغتدي والطير في وكناتهمافالكلام متصل، أي ما يضرونك من شيء مع إنزال الله عليك القرآن. «والحكمة» القضاء بالوحي. «وعلمك ما لم تكن تعلم» يعني من الشرائع والأحكام وكان فضله عليك كبيرا. و «تعلم» في موضع نصب؛ لأنه خبر كان. وحذفت الضمة من النون للجزم، وحذفت الواو لالتقاء الساكنين.


لاَّ خَيْرَ فِي كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ وَمَن يَفْعَلْ ذَلِكَ ابْتَغَاء مَرْضَاتِ اللّهِ فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً

لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس ومن يفعل ذلك ابتغاء مرضات الله فسوف نؤتيه أجرا عظيما:أراد ما تفاوض به قوم بني أبيرق من التدبير، وذكروه النبي صلى الله عليه وسلم. والنجوى: السر بين الاثنين، تقول: ناجيت فلانا مناجاة ونجاء وهم ينتجون ويتناجون. ونجوت فلانا أنجوه نجوا، أي ناجيته، فنجوى مشتقة من نجوت الشيء أنجوه، أي خلصته وأفردته، والنجوة من الأرض المرتفع لانفراده بارتفاعه عما حوله، قال الشاعر:فمن بنجوته كمن بعقوته والمستكن كمن يمشي بقرواحفالنجوى المسارة، مصدر، وقد تسمى به الجماعة، كما يقال: قوم عدل ورضا. قال الله تعالى: «وإذ هم نجوى» «الإسراء: 47» فعلى الأول يكون الأمر أمر استثناء من غير الجنس. وهو الاستثناء المنقطع. وقد تقدم، وتكون «من» في موضع رفع، أي لكن من أمر بصدقة أو معروف أو إصلاح بين الناس ودعا إليه ففي نجواه خير. ويجوز أن تكون «من» في موضع خفض ويكون التقدير: لا خير في كثير من نجواهم إلا نجوى من أمر بصدقة ثم حذف. وعلى الثاني وهو أن يكون النجوى اسما للجماعة المنفردين، فتكون «من» في موضع خفض على البدل، أي لا خير في كثير من نجواهم إلا فيمن أمر بصدقة. أو تكون في موضع نصب على قول من قال: ما مررت بأحد إلا زيدا. وقال بعض المفسرين منهم الزجاج: النجوى كلام الجماعة المنفردة أو الاثنين كان ذلك سرا أو جهرا، وفيه بعد. والله أعلم. والمعروف لفظ يعم أعمال البر كلها. وقال مقاتل: المعروف هنا الفرض، والأول أصح. وقال صلى الله عليه وسلم: «كل معروف صدقة وإن من المعروف أن تلقى أخاك بوجه طلق » . وقال صلى الله عليه وسلم: «المعروف كاسمه وأول من يدخل، الجنة يوم القيامة المعروف وأهله » . وقال علي بن أبي طالب رضي الله عنه: لا يزهدنك في المعروف كفر من كفره، فقد يشكر الشاكر بأضعاف جحود الكافر. وقال الحطيئة:من يفعل الخير لا يعدم جوازيه لا يذهب العرف بين الله والناسوأنشد الرياشي:يد المعروف غنم حيث كانت تحملها كفور أو شكورففي شكور الشكور لها جزاء وعند الله ما كفر الكفوروقال الماوردي: "فينبغي لمن يقدر على إسداء المعروف أن يعجله حذار فواته، ويبادر به خيفة عجزه، وليعلم أنه من فرص زمانه، وغنائم إمكانه، ولا يهمله ثقة بالقدرة عليه، فكم من واثق بالقدرة فاتت فأعقبت ندما، ومعول على مكنة زالت فأورثت خجلا، كما قال الشاعر:ما زلت أسمع كم من واثق خجل حتى ابتليت فكنت الواثق الخجلاولو فطن لنوائب دهره، وتحفظ من عواقب أمره لكانت مغانمه مذخورة، ومغارمه مجبورة، فقد روي عن النبي صلى الله عليه وسلم أنه قال: «من فتح عليه باب من الخير فلينتهزه فإنه لا يدري متى يغلق عنه » . وروي عنه صلى الله عليه وسلم أنه قال: «لكل شيء ثمرة وثمرة المعروف السراح » . وقيل لأنوشروان: ما أعظم المصائب عندكم ؟ قال: أن تقدر على المعروف فلا تصطنعه حتى يفوت. وقال عبدالحميد: من أخر الفرصة عن وقتها فليكن على ثقة من فوتها. وقال بعض الشعراء:إذا هبت رياحك فاغتنمها فإن لكل خافقة سكونولا تغفل عن الإحسان فيها فما تدري السكون متى يكونوكتب بعض ذوي الحرمات إلى وال قصر في رعاية حرمته:أعلى الصراط تريد رعية حرمتي أم في الحساب تمن بالإنعامللنفع في الدنيا أريدك، فأنتبه لحوائجي من رقدة النواموقال العباس رضي الله عنه: لا يتم المعروف إلا بثلاث خصال: تعجيله وتصغيره وستره، فإذا عجلته هنأته، وإذا صغرته عظمته، وإذا سترته أتممته. وقال بعض الشعراء:زاد معروفك عندي عظما أنه عندك مستور حقيرتتناساه كأن لم تأته وهو عند الناس مشهور خطيرومن شرط المعروف ترك الامتنان به، وترك الإعجاب بفعله، لما فيهما من إسقاط الشكر وإحباط الأجر. وقد تقدم في «البقرة » بيانه.قوله تعالى: «أو إصلاح بين الناس» عام في الدماء والأموال والأعراض، وفي كل شيء يقع التداعي والاختلاف فيه بين المسلمين، وفي كل كلام يراد به وجه الله تعالى. وفي الخبر: «كلام ابن آدم كله عليه لا له إلا ما كان من أمر بمعروف أو نهي عن منكر أو ذكر الله تعالى » . فأما من طلب الرياء والترؤس فلا ينال الثواب. وكتب عمر إلى أبي موسى الأشعري رضي الله عنه: رد الخصوم حتى يصطلحوا، فإن فصل القضاء يورث بينهم الضغائن. وسيأتي في «المجادلة » ما يحرم من المناجاة وما يجوز إن شاء الله تعالى. وعن أنس بن مالك رضي الله عنه أنه قال،: من أصلح بين أثنين أعطاه الله بكل كلمة عتق رقبة. وقال النبي صلى الله عليه وسلم لأبي أيوب: «ألا أدلك على صدقة يحبها الله ورسوله، تصلح بين أناس إذا تفاسدوا، وتقرب بينهم إذا تباعدوا » . وقال الأوزاعي: ما خطوة أحب إلى الله عز وجل من خطوة في إصلاح ذات البين، ومن أصلح بين اثنين كتب الله له براءة من النار. وقال محمد بن المنكدر: تنازع رجلان في ناحية المسجد فملت إليهما، فلم أزل بهما حتى اصطلحا؛ فقال أبو هريرة وهو يراني: سمعت رسول الله صلى الله عليه وسلم يقول: «من أصلح بين أثنين استوجب ثواب شهيد » . ذكر هذه الأخبار أبو مطيع مكحول بن المفضل النسفي في كتاب اللؤلئيات له، وجدته بخط المصنف في وريقة ولم ينبه على موضعها رضي الله عنه. و «ابتغاء » نصب على المفعول من أجله.


وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيراً

ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيرا. انظر تفسير الآية 116


إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاءُ وَمَن يُشْرِكْ بِاللّهِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيداً

قال العلماء: هاتان الآيتان نزلنا بسبب ابن أبيرق السارق، لما حكم النبي صلى الله عليه وسلم عليه بالقطع وهرب إلى مكة وارتد؛ قال سعيد بن جبير: لما صار إلى مكة نقب بيتا بمكة فلحقه المشركون فقتلوه؛ فأنزل الله تعالى: «إن الله لا يغفر أن يشرك به » إلى قوله: «فقد ضل ضلالا بعيدا» . وقال الضحاك: قدم نفر من قريش المدينة وأسلموا ثم انقلبوا إلى مكة مرتدين فنزلت هذه الآية «ومن يشاقق الرسول» . والمشاقة المعاداة. والآية وإن نزلت في سارق الدرع أو غيره فهي عامة في كل من خالف طريق المسلمين. و «الهدى » : الرشد والبيان، وقد تقدم. وقوله تعالى: «نوله ما تولى » يقال: إنه نزل فيمن ارتد؛ والمعنى؛ نتركه وما يعبد؛ عن مجاهد. أي نكله إلى الأصنام التي لا تنفع ولا تضر؛ وقال مقاتل. وقال الكلبي؛ نزل قوله تعالى: «نوله ما تولى » في ابن أبيرق؛ لما ظهرت حاله وسرقته هرب إلى مكة وارتد ونقب حائطا لرجل بمكة يقال له: حجاج بن علاط، فسقط فبقي في النقب حتى وجد على حاله، وأخرجوه من مكة؛ فخرج إلى الشام فسرق بعض أموال القافلة فرجموه وقتلوه، فنزلت «نوله ما تولى ونصله جهنم وساءت مصيرا» . وقرأ عاصم وحمزة وأبو عمرو «نولِهْ » «ونصلِهْ » بجزم الهاء، والباقون بكسرها، وهما لغتان.قال العلماء في قوله تعالى: «ومن يشاقق الرسول » دليل على صحة القول بالإجماع، وفي قوله تعالى: «إن الله لا يغفر أن يشرك به » رد على الخوارج؛ حيث زعموا أن مرتكب الكبيرة كافر. وقد تقدم القول في هذا المعنى. وروى الترمذي عن علي بن أبي طالب رضي الله عنه قال: ما في القرآن آية أحب إلي من هذه الآية: «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء » قال: هذا حديث غريب. قال ابن فورك: وأجمع أصحابنا على أنه لا تخليد إلا للكافر، وأن الفاسق من أهل القبلة إذا مات غير تائب فإنه إن عذب بالنار فلا محالة أنه يخرج منها بشفاعة الرسول؛ أو بابتداء رحمة من الله تعالى. وقال الضحاك: إن شيخا من الأعراب جاء إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله، إني شيخ منهمك في الذنوب والخطايا، إلا أني لم أشرك بالله شيئا منذ عرفته وآمنت به، فما حالي عند الله ؟ فأنزل الله تعالى: «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء » الآية.


إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَاثاً وَإِن يَدْعُونَ إِلاَّ شَيْطَاناً مَّرِيداً

إن يدعون من دونه إلا إناثا وإن يدعون إلا شيطانا مريدا:قوله تعالى: «إن يدعون من دونه» أي من دون الله «إلا إناثا» ؛ نزلت في أهل مكة إذ عبدوا الأصنام. و «إن » نافية بمعنى «ما» . و «إناثا» أصناما، يعني اللات والعزى ومناة. وكان لكل حي صنم يعبدونه ويقولون: أنثى بني فلان، قال الحسن وابن عباس، وأتى مع كل صنم شيطانه يتراءى للسدنة والكهنة ويكلمهم؛ فخرج الكلام مخرج التعجب؛ لأن الأنثى من كل جنس أخسه؛ فهذا جهل ممن يشرك بالله جمادا فيسميه أنثى، أو يعتقده أنثى. وقيل: «إلا إناثا » مواتا؛ لأن الموات لا روح له، كالخشبة والحجر. والموات يخبر عنه كما يخبر عن المؤنث لا تضاع المنزلة؛ تقول: الأحجار تجبني، كما تقول: المرأة تعجبني. وقيل: «إلا إناثا » ملائكة؛ لقولهم: الملائكة بنات الله، وهي شفعاؤنا عند الله؛ عن الضحاك. وقراءة ابن عباس «إلا وثنا » بفتح الواو والثاء على إفراد اسم الجنس؛ وقرأ أيضا «وثنا » بضم الثاء والواو؛ جمع وثن. وأوثان أيضا جمع وثن مثل أسد وآساد. النحاس: ولم يقرأ به فيما علمت.قلت: قد ذكر أبو بكر الأنباري - حدثنا أبي حدثنا نصر بن داود حدثنا أبو عبيد حدثنا حجاج عن ابن جريج عن هشام بن عروة عن أبيه عن عائشة رضى الله عنها أنها كانت تقرأ: «إن يدعون من دونه إلا أوثانا» . وقرأ ابن عباس أيضا «إلا أثنا» كأنه جمع وثنا على وثان؛ كما تقول: جمل وجمال، ثم جمع أوثانا على وثن؛ كما تقول: مثال ومثل؛ ثم أبدل من الواو همزة لما انضمت؛ كما قال عز وجل: «وإذا الرسل أقتت » «المرسلات: 11» من الوقت؛ فأثن جمع الجمع. وقرأ النبي صلى الله عليه وسلم: «إلا أثنا » جمع أثين، كغدير وغدر. وحكى الطبري أنه جمع إناث كثمار وثمر. حكى هذه القراءة عن النبي صلى الله عليه وسلم أبو عمرو الداني؛ قال: وقرأ بها ابن عباس والحسن وأبو حيوة.قوله تعالى: «وإن يدعون إلا شيطانا مريدا» يريد إبليس؛ لأنهم إذا أطاعوه فيما سول لهم فقد عبدوه؛ ونظيره في المعنى: «اتخذوا أحبارهم ورهبانهم أربابا من دون الله» «التوبة: 31» أي أطاعوهم فيما أمروهم به؛ لا أنهم عبدوهم. وسيأتي. وقد تقدم اشتقاق لفظ الشيطان. والمريد: العاتي المتمرد؛ فعيل من مرد إذا عتا. قال الأزهري: المريد الخارج عن الطاعة، وقد مرد الرجل يمرد مرودا إذا عتا وخرج عن الطاعة، فهو مارد ومريد ومتمرد. ابن عرفة هو الذي ظهر شره؛ ومن هذا يقال: شجرة مرداء إذا تساقط ورقها فظهرت عيدانها؛ ومنه قيل للرجل: أمرد، أي ظاهر مكان الشعر من عارضيه.


لَّعَنَهُ اللّهُ وَقَالَ لَأَتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيباً مَّفْرُوضاً

لعنه الله وقال لأتخذن من عبادك نصيبا مفروضا:قوله تعالى: «لعنه الله» أصل اللعن الإبعاد، وقد تقدم. وهو في العرف إبعاد مقترن بسخط وغضب؛ فلعنة الله على إبليس - عليه لعنة الله - على التعيين جائزة، وكذلك سائر الكفرة الموتى كفرعون وهامان وأبي جهل؛ فأما الأحياء فقد مضى الكلام فيه في «البقرة» .قوله تعالى: «وقال لأتخذن من عبادك نصيبا مفروضا» أي وقال الشيطان؛ والمعنى: لاستخلصنهم. بغوايتي وأضلنهم بإضلالي، وهم الكفرة والعصاة. وفي الخبر «من كل ألف واحد لله والباقي للشيطان » .قلت: وهذا صحيح معنى؛ يعضده قوله تعالى لآدم يوم القيامة: «أبعث بعث النار فيقول: وما بعث النار ؟ فيقول من كل ألف تسعمائة وتسعة وتسعين » . أخرجه مسلم. وبعث النار هو للمولود مسمارا عند ولادته، ودورانهم به يوم أسبوعه، يقولون: ليعرفه العمار.


وَلأُضِلَّنَّهُمْ وَلأُمَنِّيَنَّهُمْ وَلآمُرَنَّهُمْ فَلَيُبَتِّكُنَّ آذَانَ الأَنْعَامِ وَلآمُرَنَّهُمْ فَلَيُغَيِّرُنَّ خَلْقَ اللّهِ وَمَن يَتَّخِذِ الشَّيْطَانَ وَلِيّاً مِّن دُونِ اللّهِ فَقَدْ خَسِرَ خُسْرَاناً مُّبِيناً

ولأضلنهم ولأمنينهم ولآمرنهم فليبتكن آذان الأنعام ولآمرنهم فليغيرن خلق الله ومن يتخذ الشيطان وليا من دون الله فقد خسر خسرانا مبينا:قوله تعالى: «ولأضلنهم» أي لأصرفنهم عن طريق الهدى. «ولأمنينهم » أي لأسولن لهم، من التمني، وهذا لا ينحصر إلى واحد من الأمنية، لأن كل واحد في نفسه إنما يمنيه بقدر رغبته وقرائن حاله. وقيل: لأمنينهم طول الحياة الخير والتوبة والمعرفة مع الإصرار. «ولآمرنهم فليبتكن آذان الأنعام » البتك القطع، ومنه سيف باتك. أي أحملهم على قطع آذان البحيرة والسائبة ونحوه. يقال: بتكه وبتكه، «مخففا ومشددا » وفي يده قطعة، والجمع بتك، قال زهير:طارت وفي كفه من ريشها بتكقوله تعالى: «ولآمرنهم فليغيرن خلق الله » اللامات كلها للقسم. واختلف العلماء في هذا التغيير إلى ماذا يرجع، فقالت طائفة: هو الخصاء وفقء الأعين وقطع الآذان، قال معناه ابن عباس وأنس وعكرمة وأبو صالح. وذلك كله تعذيب، للحيوان، وتحريم وتحليل بالطغيان، وقول بغير حجة ولا برهان. والآذان في الأنعام جمال ومنفعة، وكذلك غيرها من الأعضاء، فلذلك رأى الشيطان أن يغير بها خلق الله تعالى. وفي حديث عياض بن حمار المجاشعي: «وإني خلقت عبادي حنفاء كلهم وأن الشياطين أتتهم فاجتالتهم عن دينهم فحرمت عليهم ما أحللت لهم وأمرتهم أن يشركوا بي ما لم أنزل به سلطانا وأمرتهم أن يغيروا خلقي » . الحديث، أخرجه القاضي إسماعيل ومسلم أيضا. وروى إسماعيل قال: حدثنا أبو الوليد وسليمان بن حرب قالا حدثنا شعبة عن أبي إسحاق عن أبي الأحوص عن أبيه قال: أتيت رسول الله صلى الله عليه وسلم وأنا قشف الهيئة، قال: «هل لك من مال » ؟ قال قلت: نعم. قال «من أي المال » ؟ قلت: من كل المال، من الخيل والإبل والرقيق - قال أبو الوليد: والغنم - قال: «فإذا أتاك الله مالا فلير عليك أثره » ثم قال: «هل تنتج إبل قومك صحاحا آذانها فتعمد إلى موسى فتشق آذانها وتقول هذه بمر وتشق جلودها وتقول هذه صرم لتحرمها عليك وعلى أهلك » ؟ قال: قلت أجل. قال: «وكل ما آتاك الله حل وموسى الله أحد من موسك، وساعد الله أشد من ساعدك» . قال قلت: يا رسول الله، أرأيت رجلا نزلت به فلم يقرني ثم نزل بي أفأقريه أم أكافئه ؟ فقال: «بل أقره » .ولما كان هذا من فعل الشيطان وأثره أمرنا رسول الله صلى الله عليه وسلم "أن نستشرف العين والأذن ولا نضحي بعوراء ولا مقابلة ولا مدابرة ولا خرقاء ولا شرقاء ) أخرجه أبو داود عن علي قال: أمرنا؛ فذكره. المقابلة: المقطوعة طرف الأذن. والمدابرة المقطوعة مؤخر الأذن. والشرقاء: مشقوقة الأذن. والخرقاء التي تخرق أذنها السمة. والعيب في الأذن مراعى عند جماعة العلماء. قال مالك والليث: المقطوعة الأذن أو جل الأذن لا تجزئ، والشق للميسم يجزئ، وهو قول الشافعي وجماعة الفقهاء. فإن كانت سكاء، وهى التي خلقت بلا أذن فقال مالك والشافعي: لا تجوز. وإن كانت صغيرة الأذن أجزأت، وروي عن أبي حنيفة مثل ذلك.وأما خصاء البهائم فرخص فيه جماعة من أهل العلم إذا قصدت فيه المنفعة إما لسمن أو غيره. والجمهور من العلماء وجماعتهم على أنه لا بأس أن يضحي بالخصي، واستحسنه بعضهم إذا كان أسمن من غيره. ورخص في خصاء الخيل عمر بن عبدالعزيز. وخصى عروة بن الزبير بغلا له. ورخص مالك في خصاء ذكور الغنم، وإنما جاز ذلك لأنه لا يقصد به تعليق الحيوان بالدين لصنم يعبد، ولا لرب يوحد. وإنما يقصد به تطييب اللحم فيما يؤكل، وتقوية الذكر إذا انقطع أمله عن الأنثى. ومنهم من كره ذلك، لقول النبي صلى الله عليه وسلم: «إنما يفعل ذلك الذين لا يعلمون » . واختاره ابن المنذر وقال: لأن ذلك ثابت عن ابن عمر، وكان يقول: هو نماء خلق الله؛ وكره ذلك عبدالملك بن مروان. وقال الأوزاعي: كانوا يكرهون خصاء كل شيء له نسل. وقال ابن المنذر: وفيه حديثان: أحدهما عن ابن عمر أن النبي صلى الله عليه وسلم نهى عن خصاء الغنم والبقر والإبل والخيل. والآخر حديث ابن عباس أن النبي صلى الله عليه وسلم نهى عن صبر الروح وخصاء البهائم. والذي في الموطأ من هذا الباب ما ذكره عن نافع عن ابن عمر أنه كان يكره الإخصاء ويقول: فيه تمام الخلق. قال أبو عمر: يعني في ترك الإخصاء تمام الخلق، وروي نماء الخلق.قلت: أسنده أبو محمد عبدالغني من حديث عمر بن إسماعيل عن نافع عن ابن عمر قال: كان رسول الله صلى الله عليه وسلم يقول: «لا تخصوا ما ينمي خلق الله » . رواه عن الدارقطني شيخه، قال: حدثنا أبو عبدالله المعدل حدثنا عباس بن محمد حدثنا أبو مالك النخعي عن عمر بن إسماعيل، فذكره. قال الدارقطني: ورواه عبدالصمد بن النعمان عن أبي مالك.الرابعة: وأما الخصاء في الآدمي فمصيبة، فإنه إذا خصي بطل قلبه وقوته، عكس الحيوان، وانقطع نسله المأمور به في قوله عليه السلام: «تناكحوا تناسلوا فإني مكاثر بكم الأمم » ثم إن فيه ألما عظيما ربما يفضي بصاحبه إلى الهلاك، فيكون فيه تضييع مال وإذهاب نفس، وكل ذلك منهي عنه. ثم هذه مثلة، وقد نهى النبي صلى الله عليه وسلم عن المثلة، وهو صحيح. وقد كره جماعة من فقهاء الحجازيين والكوفيين شراء الخصي من الصقالبة وغيرهم وقالوا: لو لم يشتروا منهم لم يخصوا. ولم يختلفوا أن خصاء بني آدم لا يحل ولا يجوز؛ لأنه مثلة وتغيير لخلق الله تعالى، وكذلك قطع سائر أعضائهم في غير حد ولا قود، قال أبو عمر.وإذا تقرر هذا فاعلم أن الوسم والإشعار مستثنى من نهيه عليه السلام عن شريطة الشيطان، وهي ما قدمناه من نهيه عن تعذيب الحيوان بالنار، والوسم: الكي بالنار وأصله العلامة، يقال: وسم الشيء يسمه إذا علمه بعلامة يعرف بها، ومنه قوله تعالى: «سيماهم في وجوههم» «الفتح: 29» . فالسيما العلامة والميسم المكواة. وثبت في صحيح مسلم عن أنس قال: رأيت في يد رسول الله صلى الله عليه وسلم الميسم وهو يسم إبل الصدقة والفيء وغير ذلك حتى يعرف كل مال فيؤدى في حقه، ولا يتجاوز به إلى غيره.والوسم جائز في كل الأعضاء غير الوجه، لما رواه جابر قال: نهى رسول الله صلى الله عليه وسلم عن الضرب في الوجه وعن الوسم في الوجه، أخرجه مسلم. وإنما كان ذلك لشرفه على الأعضاء، إذ هو مقر الحسن والجمال، ولأن به قوام الحيوان، وقد مر النبي صلى الله عليه وسلم برجل يضرب عبده فقال: «اتق الوجه فإن الله خلق آدم على صورته » . أي على صورة المضروب؛ أي وجه هذا المضروب يشبه وجه آدم، فينبغي أن يحترم لشبهه. وهذا أحسن ما قيل في تأويله والله أعلم. وقالت طائفة: الإشارة بالتغيير إلى الوشم وما جرى مجراه من التصنع للحسن؛ قال ابن مسعود والحسن. ومن ذلك الحديث الصحيح عن عبدالله قال: قال رسول الله صلى الله عليه وسلم: «لعن الله الواشمات والمستوشمات والنامصات والمتنمصات والمتفلجات للحسن، المغيرات خلق الله » الحديث أخرجه مسلم، وسيأتي بكماله في الحشر إن شاء الله تعالى. والوشم يكون في اليدين، وهو أن يغرز ظهر كف المرأة ومعصمها بإبرة ثم يحشى بالكحل أو بالنئور فيخضر. وقد وشمت تشم وشما فهي واشمة. والمستوشمة التي يفعل ذلك بها؛ قال الهروي. وقال ابن العربي: ورجال صقلية وإفريقية يفعلونه؛ ليدل كل واحد منهم على رجلته في حداثته. قال القاضي عياض: ووقع في رواية الهروي - أحد رواة مسلم - مكان «الواشمة والمستوشمة » «الواشية والمستوشية » «بالياء مكان الميم » وهو من الوشي وهو التزين؛ وأصل الوشي نسج الثوب على لونين، وثور موشى في وجهه وقوائمه سواد؛ أي تشي المرأة نفسها بما تفعله فيها من التنميص والتفليج والأشر. والمتنمصات جمع متنمصة وهي التي تقلع الشعر من وجهها بالمنماص، وهو الذي يقول الشعر؛ ويقال لها النامصة. ابن العربي: وأهل مصر ينتفون شعر العانة وهو منه؛ فإن السنة حلق العانة ونتف الإبط، فأما نتف الفرج فإنه يرخيه ويؤذيه، ويبطل كثيرا من المنفعة فيه. والمتفلجات جمع متفلجة، وهي التي تفعل الفلج في أسنانها؛ أي تعانيه حتى ترجع المصمتة الأسنان خلقة فلجاء صنعة. وفي غير كتاب مسلم: «الواشرات» ، وهي جمع واشرة، وهي التي تشر أسنانها؛ أي تصنع فيها أشرا، وهي التحزيزات التي تكون في أسنان الشبان؛ تفعل ذلك المرأة الكبيرة تشبها بالشابة. وهذه الأمور كلها قد شهدت الأحاديث بلعن فاعلها وأنها من الكبائر. واختلف في المعنى الذي نهي لأجلها؛ فقيل: لأنها من باب التدليس. وقيل: من باب تغيير خلق الله تعالى؛ كما قال ابن مسعود، وهو أصح، وهو يتضمن المعنى الأول. ثم قيل: هذا المنهي عنه إنما هو فيما يكونباقيا؛ لأنه من باب تغيير خلق الله تعالى، فأما ما لا يكون باقيا كالكحل والتزين به للنساء فقد أجاز العلماء ذلك مالك وغيره. وكرهه مالك للرجال. وأجاز مالك أيضا أن تشي المرأة يديها بالحناء. وروي عن عمر إنكار ذلك وقال: إما أن تخضب يديها كلها وإما أن تدع، وأنكر مالك هذه الرواية عن عمر، ولا تدع الخضاب بالحناء؛ فإن النبي صلى الله عليه وسلم رأى امرأة لا تختضب قال: «لا تدع إحداكن يدها كأنها يد رجل» فما زالت تختضب وقد جاوزت التسعين حتى ماتت.قال القاضي عياض: وجاء حديث بالنهي عن تسويد الحناء، ذكره صاحب المصابيح ولا تتعطل، ويكون في عنقها قلادة من سير في خرز، فإنه يروى عن النبي صلى الله عليه وسلم أنه قال لعائشة رضي الله عنها: «إنه لا ينبغي أن تكوني بغير قلادة إما بخيط وإما بسير. وقال أنس: يستحب للمرأة أن تعلق في عنقها في الصلاة ولو سيرا. قال أبو جعفر الطبري: في حديث ابن مسعود دليل على أنه لا يجوز تغيير شيء من خلقها الذي خلقها الله عليه بزيادة أو نقصان، التماس الحسن لزوج أو غيره، سواء فلجت أسنانها أو وشرتها، أو كان لها سن زائدة فأزالتها أو أسنان طوال فقطعت أطرافها. وكذا لا يجوز لها حلق لحية أو شارب أو عنفقة إن نبتت لها؛ لأن كل ذلك تغيير خلق الله. قال عياض: ويأتي على ما ذكره أن من خلق بأصبع زائدة أو عضو زائد لا يجوز له قطعه ولا نزعه؛ لأنه من تغيير خلق الله تعالى: إلا أن تكون هذه الزوائد تؤلمه فلا بأس بنزعها عند أبي جعفر وغيره.قلت: ومن هذا الباب قوله صلى الله عليه وسلم: (لعن الله الواصلة والمستوصلة والواشمة والمستوشمة » أخرجه مسلم. فنهى صلى الله عليه وسلم عن وصل المرأة شعرها؛ وهو أن يضاف إليه شعر آخر يكثر به، والواصلة هي التي تفعل ذلك، والمستوصلة هي التي تستدعي من يفعل ذلك بها. مسلم عن جابر قال: زجر النبي صلى الله عليه وسلم أن تصل المرأة بشعرها شيئا. وخرج عن أسماء بنت أبي بكر قالت: جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت: يا رسول الله، إن لي ابنة عريسا أصابتها حصبة فتمرق شعرها أفأصله ؟ فقال: «لعن الله الواصلة والمستوصلة » . وهذا كله نص في تحريم وصل الشعر، وبه قال مالك وجماعه العلماء. ومنعوا الوصل بكل شيء من الصوف والخرق وغير ذلك؛ لأنه في معنى وصله بالشعر. وشذ الليث بن سعد فأجاز وصله بالصوف والخرق وما ليس بشعر؛ وهذا أشبه بمذهب أهل الظاهر. وأباح آخرون وضع الشعر على الرأس وقالوا: إنما جاء النهي عن الوصل خاصة، وهذه ظاهرية محضة وإعراض عن المعنى. وشذ قوم فأجازوا الوصل مطلقا، وهو قول باطل قطعا ترده الأحاديث. وقد روي عن عائشة رضي الله عنها ولم يصح. وروي عن ابن سيرين أنه سأل رجل فقال: إن أمي كانت تمشط النساء، أتراني آكل من مالها ؟ فقال: إن كانت تصل فلا. ولا يدخل في النهي ما ربط منه بخيوط الحرير الملونة على وجه الزينة والتجميل، والله أعلم.وقالت طائفة: المراد بالتغيير لخلق الله هو أن الله تعالى خلق الشمس والقمر والأحجار والنار وغيرها من المخلوقات؛ ليعتبر بها وينتفع بها، فغيرها الكفار بأن جعلوها آلهة معبودة. قال الزجاج: إن الله تعالى خلق الأنعام لتركب وتؤكل فحرموها على أنفسهم، وجعل الشمس والقمر والحجارة مسخرة للناس فجعلوها آلهة يعبدونها، فقد غيروا ما خلق الله. وقاله جماعة من أهل التفسير: مجاهد والضحاك وسعيد بن جبير وقتادة. وروي عن ابن عباس «فليغيرن خلق الله » دين الله؛ وقال النخعي، واختاره الطبري قال: وإذا كان ذلك معناه دخل فيه فعل كل ما نهى الله عنه من خصاء ووشم وغير ذلك من المعاصي؛ لأن الشيطان يدعو إلى جميع المعاصي؛ أي فليغيرن ما خلق الله في دينه. وقال مجاهد أيضا: «فليغيرن خلق الله » فطرة الله التي فطر الناس عليها؛ يعني أنهم ولدوا على الإسلام فأمرهم الشيطان بتغييره، وهو معنى قوله عليه السلام: «كل مولود يولد على الفطرة فأبواه يهودانه وينصرانه ويمجسانه » . فيرجع معنى الخلق إلى ما أوجده فيهم يوم الذر من الإيمان به في قوله تعالى: «ألست بربكم قالوا بلى » «الأعراف: 172» . قال ابن العربي: روي عن طاوس أنه كان لا يحضر نكاح سوداء بأبيض ولا بيضاء بأسوده ويقول: هذا من قول الله «فليغيرن خلق الله» . قال القاضي: وهذا وإن كان يحتمله اللفظ فهو مخصوص بما أنفذه النبي صلى الله عليه وسلم من نكاح مولاه زيد وكان أبيض؛ بظئره بركة الحبشية أم أسامة وكان أسود من أبيض، وهذا مما خفي على طاوس مع علمه.قلت: ثم أنكح أسامة فاطمة بنت قيس وكانت بيضاء قرشية. وقد كانت تحت بلال أخت عبدالرحمن بن عوف زهرية. وهذا أيضا يخص وقد خفي عليهما.قوله تعالى: «ومن يتخذ الشيطان وليا من دون الله» أي يطيعه ويدع أمر الله. «فقد خسر» أي نقص نفسه وغبنها بأن أعطى الشيطان حق الله تعالى فيه وتركه من أجله.


يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلاَّ غُرُوراً

يعدهم ويمنيهم وما يعدهم الشيطان إلا غرورا. انظر تفسير الآية 122


أُوْلَـئِكَ مَأْوَاهُمْ جَهَنَّمُ وَلاَ يَجِدُونَ عَنْهَا مَحِيصاً

أولئك مأواهم جهنم ولا يجدون عنها محيصا. انظر تفسير الآية 122


وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً وَعْدَ اللّهِ حَقّاً وَمَنْ أَصْدَقُ مِنَ اللّهِ قِيلاً

قوله تعالى: «يعدهم » المعنى يعدهم أباطيله وترهاته من المال والجاه والرياسة، وأن لا بعث ولا عقاب، ويوهمهم الفقر حتى لا ينفقوا في الخير «ويمنيهم » كذلك «وما يعدهم الشيطان إلا غرورا » أي خديعة. قال ابن عرفة: الغرور ما رأيت له ظاهرا تحبه وفيه باطن مكروه أو مجهول. والشيطان غرور؛ لأنه يحمل على محاب النفس، ووراء ذلك ما يسوء. «أولئك » ابتداء «مأواهم » ابتداء ثان «جهنم » خبر الثاني والجملة خبر الأول. و «محيصا » ملجأ، والفعل منه حاص يحيص. «ومن أصدق من الله قيلا » ابتداء وخبر. «قيلا » على البيان؛ قال قيلا وقولا وقالا، بمعنى أي لا أحد أصدق من الله. وقد مضى الكلام على ما تضمنته هذه الآي من المعاني والحمد لله.


لَّيْسَ بِأَمَانِيِّكُمْ وَلا أَمَانِيِّ أَهْلِ الْكِتَابِ مَن يَعْمَلْ سُوءاً يُجْزَ بِهِ وَلاَ يَجِدْ لَهُ مِن دُونِ اللّهِ وَلِيّاً وَلاَ نَصِيراً

ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوء يجز به ولا يجد له من دون الله وليا ولا نصيرا:قوله تعالى: «ليس بأمانيكم ولا أماني أهل الكتاب» وقرأ أبو جعفر المدني «ليس بأمانيكم ولا أماني أهل الكتاب » بتخفيف الياء فيها جميعا. ومن أحسن ما روي في نزولها ما رواه الحكم بن أبان عن عكرمة عن ابن عباس قال: قالت اليهود والنصارى لن يدخل الجنة إلا من كان منا. وقالت قريش: ليس نبعث، فأنزل الله «ليس بأمانيكم ولا أماني أهل الكتاب» . وقال قتادة والسدي: تفاخر المؤمنون وأهل الكتاب فقال أهل الكتاب: نبينا قبل نبيكم وكتابنا قبل كتابكم ونحن أحق بالله منكم. وقال المؤمنون: نبينا خاتم النبيين وكتابنا يقضي على سائر الكتب، فنزلت الآية.قوله تعالى: «من يعمل سوءا يجز به » السوء ههنا الشرك، قال الحسن: هذه الآية في الكافر، وقرأ «وهل يجازى إلا الكفور » «سبأ: 17» . وعنه أيضا «من يعمل سوءا يجز به » قال: ذلك لمن أراد الله هوانه، فأما من أراد كرامته فلا، قد ذكر الله قوما فقال: «أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم في أصحاب الجنة وعد الصدق الذي كانوا يوعدون» «الأحقاف: 16» . وقال الضحاك: يعني اليهود والنصارى والمجوس وكفار العرب. وقال الجمهور: لفظ الآية عام، والكافر والمؤمن مجازى بعمله السوء، فأما مجازاة الكافر فالنار؛ لأن كفره أوبقه، وأما المؤمن فبنكبات الدنيا، كما روى مسلم في صحيحه عن أبي هريرة قال: لما نزلت «من يعمل سوءا يجز به » بلغت من المسلمين مبلغا شديدا، فقال رسول الله صلى الله عليه وسلم: «قاربوا وسددوا ففي كل ما يصاب به المسلم كفارة حتى النكبة ينكبها والشوكة يشاكها » . وخرج الترمذي الحكيم في «نوادر الأصول، في الفصل الخامس والتسعين » حدثنا إبراهيم بن المستمر الهذلي قال حدثنا عبدالرحمن بن سليم بن حيان أبو زيد قال: سمعت أبي يذكر عن أبيه قال صحبت ابن عمر من مكة إلى المدينة فقال لنافع: لا تمر بي على المصلوب؛ يعني ابن الزبير، قال: فما فجئه في جوف الليل أن صك محمله جذعه؛ فجلس فمسح عينيه ثم قال: يرحمك الله أبا خبيب أن كنت وأن كنت ! ولقد سمعت أباك الزبير يقول: قال رسول الله صلى الله عليه وسلم «من يعمل سوءا يجز به في الدنيا أو في الآخرة » فإن يك هذا بذاك فهيه. قال الترمذي أبو عبدالله: فأما في التنزيل فقد أجمله فقال: «من يعمل سوءا يجز به ولا يجد له من دون الله وليا ولا نصيرا » فدخل فيه البر والفاجر والعدو والولي والمؤمن والكافر؛ ثم ميز رسول الله صلى الله عليه وسلم في هذا الحديث بين الموطنين فقال: «يجز به في الدنيا أو في الآخرة » وليس يجمع عليه الجزاء في الموطنين؛ ألا ترى أن ابن عمر قال: فإن يك هذا بذاك فهيه؛ معناه أنه قاتل في حرم الله وأحدث فيه حدثا عظيما حتى أحرق البيت ورمي الحجر الأسود بالمنجنيق فانصدع حتى ضبب بالفضة فهو إلى يومنا هذا كذلك، وسمع للبيت أنينا: آه آه ! فلما رأى ابن عمر فعله ثم رآه مقتولا مصلوبا ذكر قول رسول الله صلى الله عليه وسلم: «من يعمل سوءا يجز به » . ثم قال: إن يك هذا القتل بذاك الذي فعله فهيه؛ أي كأنه جوزي بذلك السوء هذا القتل والصلب. رحمه الله ! ثم ميز رسول الله صلى الله عليه وسلم في حديث آخر بين الفريقين؛ حدثنا أبي رحمه الله قال حدثنا أبو نعيم قال حدثنا محمد بن مسلم عن يزيد بن عبدالله بن أسامة بن الهاد الليثي قال: لما نزلت «من يعمل سوءا يجز به » قال أبو بكر الصديق رضي الله عنه: ما هذه بمبقية منا؛ قال: «يا أبا بكر إنما يجزى المؤمن بها في الدنيا ويجزى بها الكافر يوم القيامة » . حدثنا الجارود قال حدثنا وكيع وأبو معاوية وعبدة عن إسماعيل بن أبي خالد عن أبي بكر بن أبي زهير الثقفي قال: لما نزلت «من يعمل سوءا يجز به » قال أبو بكر: كيف الصلاح يا رسول الله مع هذا ؟ كل شيء عملناه جزينا به، فقال: «غفر الله لك يا أبا بكر ألست تنصب، ألست تحزن، الست تصيبك اللأواء ؟. قال: بلى. قال (فذلك مما تجزون به » ففسر رسول الله صلى الله عليه وسلم ما أجمله التنزيل من قوله: «من يعمل سوءا يجز به» . وروى الترمذي عن أبي بكر الصديق رضي الله عنه أنها لما نزلت قال له النبي صلى الله عليه وسلم: «أما أنت يا أبا بكر والمؤمنون فتجزون بذلك في الدنيا حتى تلقوا الله وليس لكم ذنوب وأما الآخرون فيجمع ذلك لهم حتى يجزوا به يوم القيامة » . قال: حديث غريب: وفي إسناده مقال: وموسى بن عبيدة يضعف في الحديث، ضعفه يحيى بن سعيد القطان وأحمد بن حنبل. ومولى بن سباع مجهول، وقد روي هذا من غير وجه عن أبي بكر وليس له إسناد صحيح أيضا؛ وفي الباب عن عائشة.قلت: خرجه إسماعيل بن إسحاق القاضي قال حدثنا سليمان بن حرب قال حدثنا قال حدثنا حماد بن سلمة عن علي بن يزيد عن أمه أنها سألت عائشة عن هذه الآية «وإن تبدوا ما في أنفسكم أو تخفوه» «البقرة: 284» وعن هذه الآية «من يعمل سوءا يجز به » فقالت عائشة: ما سألني أحد منذ سألت رسول الله صلى الله عليه وسلم عنها؛ فقال: «يا عائشة، هذه مبايعة الله بما يصيبه من الحمى والنكبة والشوكة حتى البضاعة يضعها في كمه فيفقدها فيفزع فيجدها في عيبته، حتى إن المؤمن ليخرج من ذنوبه كما يخرج التبر من الكير » . واسم «ليس » مضمر فيها في جميع هذه الأقوال؛ والتقدير: ليس الكائن من أموركم ما تتمنونه، بل من يعمل سوءا يجز به. وقيل: المعنى ليس ثواب الله بأمانيكم «إذ قد تقدم » والذين آمنوا وعملوا الصالحات سندخلهم جنات «.قوله تعالى: » ولا يجد له من دون الله وليا ولا نصيرا «يعني المشركين؛ لقوله تعالى: » إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا ويوم يقوم الأشهاد « [غافر: 51]. وقيل: » من يعمل سوءا يجز به «إلا أن يتوب. وقراءة الجماعة » ولا يجد له «بالجزم عطفا على » يجز به «. وروى ابن بكار عن ابن عامر » ولا يجد "بالرفع استئنافا. فإن حملت الآية على الكافر فليس له غدا ولي ولا نصير. وإن حملت على المؤمن فليس له ولي ولا نصير دون الله.


وَمَن يَعْمَلْ مِنَ الصَّالِحَاتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ وَلاَ يُظْلَمُونَ نَقِيراً

ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن فأولئك يدخلون الجنة ولا يظلمون نقيرا:شرط الإيمان لأن المشركين أدلوا بخدمة الكعبة وإطعام الحجيج وقرى الأضياف، وأهل الكتاب بسبقهم، وقولهم نحن أبناء الله وأحباؤه؛ فبين تعالى أن الأعمال الحسنة لا تقبل من غير إيمان. وقرأ «يدخلون الجنة » الشيخان أبو عمرو وابن كثير «بضم الياء وفتح الخاء » على ما لم يسم فاعله. الباقون بفتح الياء وضم الخاء؛ يعني يدخلون الجنة بأعمالهم. وقد مضى ذكر النقير وهي النكتة في ظهر النواة.


وَمَنْ أَحْسَنُ دِيناً مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً

ومن أحسن دينا ممن أسلم وجهه لله وهو محسن واتبع ملة إبراهيم حنيفا واتخذ الله إبراهيم خليلا:قوله تعالى: «ومن أحسن دينا ممن أسلم وجهه لله وهو محسن واتبع ملة إبراهيم حنيفا» فضل دين الإسلام على سائر الأديان و «أسلم وجهه لله » معناه أخلص دينه لله وخضع له وتوجه إليه بالعبادة. قال ابن عباس: أراد أبا بكر الصديق رضي الله عنه. وانتصب «دينا » على البيان. «وهو محسن » ابتداء وخبر في موضع الحال، أي موحد فلا يدخل فيه أهل الكتاب؛ لأنهم تركوا الإيمان بمحمد عليه السلام. والملة الدين، والحنيف المسلم وقد تقدم.قوله تعالى: «واتخذ الله إبراهيم خليلا» قال ثعلب: إنما سمي الخليل خليلا لأن محبته تتخلل القلب فلا تدع فيه خللا إلا ملأته؛ وأنشد قول بشار:قد تخللت مسلك الروح مني وبه سمي الخليل خليلاوخليل فعيل بمعنى فاعل كالعليم بمعنى العالم وقيل: هو بمعنى المفعول كالحبيب بمعنى المحبوب، وإبراهيم كان محبا لله وكان محبوبا لله. وقيل: الخليل من الاختصاص فالله عز وجل أعلم اختص إبراهيم في وقته للرسالة. واختار هذا النحاس قال: والدليل على هذا قول النبي صلى الله عليه وسلم «وقد اتخذ الله صاحبكم خليلا » يعني نفسه. وقال صلى الله عليه وسلم: «لو كنت متخذا أبا بكر خليلا » أي لو كنت مختصا أحدا بشيء لاختصصت أبا بكر. رضي الله عنه. وفي هذا رد على من زعم أن النبي صلى الله عليه وسلم اختص بعض أصحابه بشيء من الدين. وقيل: الخليل المحتاج؛ فإبراهيم خليل الله معنى أنه فقير محتاج إلى الله تعالى؛ كأنه الذي به الاختلال. وقال زهير يمدح هرم بن سنانوإن أتاه خليل يوم مسغبة يقول لا غالب مالي ولا حرمأي لا ممنوع. قال الزجاج: ومعنى الخليل: الذي ليس في محبته خلل؛ فجائز أن يكون سمي خليلا لله بأنه الذي أحبه واصطفاه محبة تامة. وجائز أن يسمى خليل الله أي فقيرا إلى الله تعالى؛ لأنه لم يجعل فقره ولا فاقته إلا إلى الله تعالى مخلصا في ذلك. والاختلال الفقر؛ فروي أنه لما رمي بالمنجنيق وصار في الهواء أتاه جبريل عليه السلام فقال: ألك حاجة ؟ قال: أما إليك فلا. فخلق الله تعالى لإبراهيم نصرته إياه. وقيل: سمي بذلك بسبب أنه مضى إلى خليل له بمصر، وقيل: بالموصل ليمتار من عنده طعاما فلم يجد صاحبه، فملأ غرائره رملا وراح به إلى أهله فحطه ونام؛ ففتحه أهله فوجدوه دقيقا فصنعوا له منه، فلما قدموه إليه قال: من أين لكم هذا ؟ قالوا: من الذي جئت به من عند خليلك المصري؛ فقال: هو من عند خليلي؛ يعني الله تعالى؛ فسمي خليل الله بذلك. وقيل: إنه أضاف رؤساء الكفار وأهدى لهم هدايا وأحسن إليهم فقالوا له: ما حاجتك ؟ قال: حاجتي أن تسجدوا سجدة؛ فسجدوا فدعا الله تعالى وقال: اللهم إني قد فعلت ما أمكنني فافعل اللهم ما أنت أهل لذلك؛ فوفقهم الله تعالى للإسلام فاتخذه الله خليلا لذلك. ويقال: لما دخلت عليه الملائكة بشبه الآدميين وجاء بعجل سمين فلم يأكلوا منه وقالوا: إنا لا نأكل شيئا بغير ثمن فقال لهم: أعطوا ثمنه وكلوا، قالوا: وما ثمنه ؟ قال: أن تقولوا في أوله باسم الله وفي آخره الحمد لله، فقالوا فيما بينهم: حق على الله أن يتخذه خليلا؛ فاتخذه الله خليلا. وروى جابر بن عبدالله عن رسول الله صلى الله عليه وسلم قال: «اتخذ الله إبراهيم خليلا لإطعامه الطعام وإفشائه السلام وصلاته بالليل والناس نيام » . وروى عبدالله بن عمرو بن العاص أن النبي صلى الله عليه وسلم قال: «يا جبريل لم اتخذ الله إبراهيم خليلا » ؟ قال: لإطعامه الطعام يا محمد. وقيل: معنى الخليل الذي يوالي في الله ويعادي في الله. والخلة بين الآدميين الصداقة؛ مشتقة من تخلل الأسراء بين المتخالين. وقيل: هي من الخلة فكل واحد من الخليلين يسد خلة صاحبه. وفي مصنف أبي داود عن أبي هريرة أن النبي صلى الله عليه وسلم قال: «الرجل على دين خليله فلينظر أحدكم من يخالل » . ولقد أحسن من قال:من لم تكن في الله خلته فخليله منه على خطرآخر:إذا ما كنت متخذا خليلا فلا تثقن بكل أخي إخاءفإن خيرت بينهم فألصق بأهل العقل منهم والحياءفإن العقل ليس له إذا ما تفاضلت الفضائل من كفاءوقال حسان بن ثابت رضي الله عنه:أخلاء الرجال هم كثير ولكن في البلاء هم قليلفلا تغررك خلة من تؤاخي فمالك عند نائبة خليلوكل أخ يقول أنا وفي ولكن ليس يفعل ما يقولسوى خل له حسب ودين فذاك لما يقول هو الفعول


وَللّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَانَ اللّهُ بِكُلِّ شَيْءٍ مُّحِيطاً

ولله ما في السماوات وما في الأرض وكان الله بكل شيء محيطا:قوله تعالى: «ولله ما في السماوات وما في الأرض» أي ملكا واختراعا. والمعنى إنه اتخذ إبراهيم خليلا بحسن طاعته لا لحاجته إلى مخالته ولا للتكثير به والاعتضاد؛ وكيف وله ما في السموات وما في الأرض ؟ وإنما أكرمه لامتثاله لأمره.قوله تعالى: «وكان الله بكل شيء محيطا » أي أحاط علمه بكل الأشياء.


وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ وَأَن تَقُومُواْ لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْع

وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ وَأَن تَقُومُواْ لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ كَانَ بِهِ عَلِيماً

ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن والمستضعفين من الولدان وأن تقوموا لليتامى بالقسط وما تفعلوا من خير فإن الله كان به عليما:نزلت بسبب سؤال قوم من الصحابة عن أمر النساء وأحكامهن في الميراث وغير ذلك؛ فأمر الله نبيه عليه السلام أن يقول لهم: الله يفتيكم فيهن؛ أي يبين لكم حكم ما سألتم عنه. وهذه الآية رجوع إلى ما افتتحت به السورة من أمر النساء، وكان قد بقيت لهم أحكام لم يعرفوها فسألوا فقيل لهم: إن الله يفتيكم فيهن. روى أشهب عن مالك قال: كان النبي صلى الله عليه وسلم يسأل فلا يجيب حتى ينزل عليه الوحي، وذلك في كتاب الله «ويستفتونك في النساء قل الله يفتيكم فيهن» . «ويسألونك عن اليتامى» «البقرة: 220» . و «يسألونك عن الخمر والميسر » «البقرة: 219» . «ويسألونك عن الجبال» «طه: 105» .قوله تعالى: «وما يتلى عليكم» «ما» في موضع رفع، عطف على اسم الله تعالى. والمعنى: والقرآن يفتيكم فيهن، وهو قوله: «فانكحوا ما طاب لكم من النساء» «النساء:3» وقد تقدم.وقوله تعالى: «وترغبون أن تنكحوهن » أي وترغبون عن أن تنكحوهن، ثم حذفت «عن» . وقيل: وترغبون في أن تنكحوهن ثم حذفت «في» . قال سعيد بن جبير ومجاهد: ويرغب في نكاحها وإذا كانت كثيرة المال. وحديث عائشة يقوي حذف «عن » فإن في حديثها: وترغبون أن تنكحوهن رغبة أحدكم عن يتيمته التي تكون في حجره حين تكون قليلة المال والجمال؛ وقد تقدم أول السورة.


وَإِنِ امْرَأَةٌ خَافَتْ مِن بَعْلِهَا نُشُوزاً أَوْ إِعْرَاضاً فَلاَ جُنَاْحَ عَلَيْهِمَا أَن يُصْلِحَا بَيْنَهُمَا صُلْحاً وَالصُّلْحُ خَيْرٌ وَأُحْضِرَتِ الأَنفُسُ الشُّحَّ وَإِن تُحْسِنُواْ وَتَتَّقُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً

وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا والصلح خير وأحضرت الأنفس الشح وإن تحسنوا وتتقوا فإن الله كان بما تعملون خبيرا:قوله تعالى: «وإن امرأة » رفع بإضمار فعل يفسره ما بعده. و «خافت » بمعنى توقعت. وقول من قال: خافت تيقنت خطأ. قال الزجاج: المعنى وإن امرأة. خافت من بعلها دوام النشوز. قال النحاس: الفرق بين النشوز والإعراض أن النشوز التباعد، والإعراض ألا يكلمها ولا يأنس بها. ونزلت الآية بسبب سودة بنت زمعة. روى الترمذي عن ابن عباس قال: خشيت سودة أن يطلقها رسول الله صلى الله عليه وسلم فقالت: لا تطلقني وأمسكني، وأجعل يومي منك لعائشة؛ ففعل فنزلت: «فلا جناح عليهما أن يصالحا بينهما صلحا والصلح خير » فما اصطلحا عليه من شيء فهو جائز، قال: هذا حديث حسن غريب. وروى ابن عيينة عن الزهري عن سعيد بن المسيب أن رافع بن خديج كانت تحته خولة بنة محمد بن مسلمة، فكره من أمرها إما كبرا وإما غيره، فأراد أن يطلقها فقالت: لا تطلقني واقسم لي ما شئت؛ فجرت السنة بذلك فنزلت «وإن امرأة خافت من بعلها نشوزا أو إعراضا» . وروى البخاري عن عائشة رضي الله عنها «وإن امرأة خافت من بعلها نشوزا أو إعراضا» قالت: الرجل تكون عنده المرأة ليس بمستكثر منها يريد أن يفارقها فتقول: أجعلك من شأني في حل؛ فنزلت هذه الآية. وقراءة العامة «أن يصالحا» . وقرأ أكثر الكوفيين «أن يصلحا» . وقرأ الجحدري وعثمان البتي «أن يصلحا » والمعنى يصطلحا ثم أدغم.في هذه الآية من الفقه الرد على الرعن الجهال الذين يرون أن الرجل إذا أخذ شباب المرأة وأسنت لا ينبغي أن يتبدل بها. قال ابن أبي مليكة: إن سودة بنت زمعة لما أسنت أراد النبي صلى الله عليه وسلم أن يطلقها، فآثرت الكون معه، فقالت له: أمسكني وأجعل يومي لعائشة؛ ففعل صلى الله عليه وسلم، وماتت وهي من أزواجه.قلت: وكذلك فعلت بنت محمد بن مسلمة؛ روى مالك عن ابن شهاب عن رافع بن خديج أنه تزوج بنت محمد بن مسلمة الأنصارية، فكانت عنده حتى كبرت، فتزوج عليها فتاة شابة، فآثر الشابة عليها، فناشدته الطلاق، فطلقها واحدة، ثم أهملها حتى إذا كانت تحل راجعها، ثم عاد فآثر الشابة عليها فناشدته الطلاق فطلقها واحدة، ثم راجعها فآثر الشابة عليها فناشدته الطلاق فقال: ما شئت إنما بقيت واحدة، فإن شئت استقررت على ما ترين من الأثرة، وإن شئت فارقتك. قالت: بل أستقر على الأثرة. فأمسكها على ذلك؛ ولم ير رافع عليه إثما حين قرت عنده على الأثرة. رواه معمر عن الزهري بلفظه ومعناه وزاد: فذلك الصلح الذي بلغنا أنه نزل فيه «وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا والصلح خير» . قال أبو عمر بن عبدالبر: قول والله أعلم: «فآثر الشابة عليها » يريد في الميل بنفسه إليها والنشاط لها؛ لا أنه آثرها عليها في مطعم وملبس ومبيت؛ لأن هذا لا ينبغي أن يظن بمثل رافع، والله أعلم. وذكر أبو بكر بن أبي شيبة قال: حدثنا أبو الأحوص عن سماك بن حرب عن خالد بن عرعرة عن علي بن أبي طالب رضي الله عنه أن رجلا سأل عن هذه الآية فقال: هي المرأة تكون عند الرجل فتنبو عيناه عنها من دمامتها أو فقرها أو كبرها أو سوء خلقها وتكره فراقه؛ فإن وضعت له من مهرها شيئا حل له أن يأخذ وإن جعلت له من أيامها فلا حرج. وقال الضحاك: لا بأس أن ينقصها من حقها إذا تزوج من هي أشب منها وأعجب إليه. وقال مقاتل بن حيان: هو الرجل تكون تحته المرأة الكبيرة فيتزوج عليها الشابة؛ فيقول لهذه الكبيرة: أعطيك من مالي على أن أقسم لهذه الشابة أكثر مما أقسم لك من الليل والنهار؛ فترضى الأخرى بما اصطلحا عليه؛ وإن أبت ألا ترضى فعليه أن يعدل بينهما في القسمقال علماؤنا: وفي هذا أن أنواع الصلح كلها مباحة في هذه النازلة؛ بأن يعطي الزوج على أن تصبر هي، أو تعطي هي على أن يؤثر الزوج، أو على أن يؤثر ويتمسك بالعصمة، أو يقع الصلح على الصبر والأثرة من غير عطاء؛ فهذا كله مباح. وقد يجوز أن تصالح إحداهن صاحبتها عن يومها بشيء تعطيها، كما فعل أزواج النبي صلى الله عليه وسلم؛ وذلك أن رسول الله صلى الله عليه وسلم كان غضب على صفية، فقالت لعائشة: أصلحي بيني وبين رسول الله صلى الله عليه وسلم، وقد وهبت يومي لك. ذكره ابن خويز منداد في أحكامه عن عائشة قالت: وجد رسول الله صلى الله عليه وسلم على صفية في شيء؛ فقالت لي صفية: هل لك أن ترضين رسول الله صلى الله عليه وسلم عني ولك يومي ؟ قالت: فلبست خمارا كان عندي مصبوغا بزعفران ونضحته، ثم جئت فجلست إلى جنب رسول الله صلى الله عليه وسلم فقال: «إليك عني فإنه ليس بيومك ). فقلت: ذلك فضل الله يؤتيه من يشاء؛ وأخبرته الخبر، فرضي عنها. وفيه أن ترك التسوية بين النساء وتفضيل بعضهن على بعض لا يجوز إلا بإذن المفضولة ورضاها.قرأ الكوفيون » يصلحا «. والباقون » أن يصالحا «. الجحدري » يصلحا « فمن قرأ » يصالحا «فوجهه أن المعروف في كلام العرب إذا كان بين قوم تشاجر أن يقال: تصالح القوم، ولا يقال: أصلح القوم ؟ ولو كان أصلح لكان مصدره إصلاحا. ومن قرأ » يصلحا «فقد استعمل مثله في التشاجر والتنازع؛ كما قال » فاصلح بينهم «. ونصب قوله: » صلحا « على هذه القراءة على أنه مفعول، وهو اسم مثل العطاء من أعطيت. فأصلحت صلحا مثل أصلحت أمرا؛ وكذلك هو مفعول أيضا على قراءة من قرأ » يصالحا «لأن تفاعل قد جاء متعديا؛ ويحتمل أن يكون مصدرا حذفت زوائده. ومن قرأ » يصلحا «فالأصل » يصتلح «ثم صار إلى يصطلحا، ثم أبدلت الطاء صادا وأدغمت فيها الصاد؛ ولم تبدل الصاد طاء لما فيها من امتداد الزفير.قوله تعالى: » والصلح خير « لفظ عام مطلق يقتضي أن الصلح الحقيقي الذي تسكن إليه النفوس ويزول به الخلاف خير على الإطلاق. ويدخل في هذا المعنى جميع ما يقع عليه الصلح بين الرجل وامرأته في مال أو وطء أو غير ذلك. » خير «أي خير من الفرقة؛ فإن التمادي على الخلاف والشحناء والمباغضة هي قواعد الشر، وقال عليه السلام في البغضة: (إنها الحالقة ) يعني حالقة الدين لا حالقة الشعر.قوله تعالى: » وأحضرت الأنفس الشح «إخبار بأن الشح في كل أحد. وأن الإنسان لا بد أن يشح بحكم خلقته وجبلته حتى يحمل صاحبه على بعض ما يكره؛ يقال: شح يشح (بكسر الشين ) قال ابن جبير: هو شح المرأة بالنفقة من زوجها وبقسمه لها أيامها. وقال ابن زيد: الشح هنا منه ومنها. وقال ابن عطية: وهذا أحسن؛ فإن الغالب على المرأة الشح بنصيبها من زوجها، والغالب على الزوج الشح بنصيبه من الشابة. والشح الضبط على المعتقدات والإرادة وفي الهمم والأموال ونحو ذلك، فما أفرط منه على الدين فهو محمود، وما أفرط منه في غيره ففيه بعض المذمة، وهو الذي قال الله فيه: » ومن يوق شح نفسه فأولئك هم المفلحون « [التغابن:16]. وما صار إلى حيز منع الحقوق الشرعية أو التي تقتضيها المروءة فهو البخل وهي رذيلة. وإذا آل البخل إلى هذه الأخلاق المذمومة والشيم اللئيمة لم يبق معه خير مرجو ولا صلاح مأمول.قلت: وقد روي أن النبي صلى الله عليه وسلم قال للأنصار: (من سيدكم ) ؟ قالوا: الجد بن قيس على بخل فيه. فقال النبي صلى الله عليه وسلم: (وأي داء أدوى من البخل ) ! قالوا: وكيف ذاك يا رسول الله ؟ قال: (إن قوما نزلوا بساحل البحر فكرهوا لبخلهم نزول الأضياف بهم فقالوا ليبعد الرجال منا عن النساء حتى يعتذر الرجال بالرجال والنساء بالنساء ). وقد تقدم، ذكره الماوردي.قوله تعالى: » وإن تحسنوا وتتقوا «شرط » فإن الله كان بما تعملون خبيرا "جوابه. وهذا خطاب للأزواج من حيث إن للزوج أن يشح ولا يحسن؛ أي إن تحسنوا وتتقوا في عشرة النساء بإقامتكم عليهن مع كراهيتكم لصحبتهن واتقاء ظلمهن فهو أفضل لكم.


وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النِّسَاء وَلَوْ حَرَصْتُمْ فَلاَ تَمِيلُواْ كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ وَإِن تُصْلِحُواْ وَتَتَّقُواْ فَإِنَّ اللّهَ كَانَ غَفُوراً رَّحِيماً

ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم فلا تميلوا كل الميل فتذروها كالمعلقة وإن تصلحوا وتتقوا فإن الله كان غفورا رحيما:قوله تعالى: «ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم فلا تميلوا كل الميل» أخبر تعالى بنفي الاستطاعة في العدل بين النساء، وذلك في ميل الطبع بالمحبة والجماع والحظ من القلب. فوصف الله تعالى حالة البشر وأنهم بحكم الخلقة لا يملكون ميل قلوبهم إلى بعض دون بعض؛ ولهذا كان عليه السلام يقول: «اللهم إن هذه قسمتي فيما أملك فلا تلمني فيما تملك ولا أملك» . ثم نهى فقال: «فلا تميلوا كل الميل» قال مجاهد: لا تتعمدوا الإساءة بل الزموا التسوية في القسم والنفقة؛ لأن هذا مما يستطاع. وسيأتي بيان هذا في «الأحزاب» مبسوطا إن شاء الله تعالى. وروى قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «من كانت له امرأتان فلم يعدل بينهما جاء يوم القيامة وشقه مائل » .قوله تعالى: «فتذروها كالمعلقة» أي لا هي مطلقة ولا ذات زوج؛ قاله الحسن. وهذا تشبيه بالشيء المعلق من شيء؛ لأنه لا على الأرض استقر ولا على ما علق عليه انحمل؛ وهذا مطرد في قولهم في المثل: «ارض من المركب بالتعليق» . وفي عرف النحويين فمن تعليق الفعل. ومنه في حديث أم زرع في قول المرأة: زوجي العشنق، إن أنطق أطلق، وإن أسكت أعلق. وقال قتادة: كالمسجونة؛ وكذا قرأ أبي «فتذروها كالمسجونة» . وقرأ ابن مسعود «فتذروها كأنها معلقة» . وموضع «فتذروها» نصب؛ لأنه جواب النهي. والكاف في «كالمعلقة» في موضع نصب أيضا.


وَإِن يَتَفَرَّقَا يُغْنِ اللّهُ كُلاًّ مِّن سَعَتِهِ وَكَانَ اللّهُ وَاسِعاً حَكِيماً

وإن يتفرقا يغن الله كلا من سعته وكان الله واسعا حكيما. انظر تفسير الآية 132


وَللّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُواْ اللّهَ وَإِن تَكْفُرُواْ فَإِنَّ لِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَانَ اللّهُ غَنِيّاً حَمِيداً

ولله ما في السماوات وما في الأرض ولقد وصينا الذين أوتوا الكتاب من قبلكم وإياكم أن اتقوا الله وإن تكفروا فإن لله ما في السماوات وما في الأرض وكان الله غنيا حميدا. انظر تفسير الآية 132


وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَفَى بِاللّهِ وَكِيلاً

قوله تعالى: «وإن يتفرقا يغن الله كلا من سعته » أي وإن لم يصطلحا بل تفرقا فليحسنا ظنهما بالله، فقد يقيض للرجل امرأة تقر بها عينه، وللمرأة من يوسع عليها. وروي عن جعفر بن محمد أن رجلا شكا إليه الفقر، فأمره بالنكاح، فذهب الرجل وتزوج؛ ثم جاء إليه وشكا إليه الفقر، فأمره بالطلاق؛ فسئل عن هذه الآية فقال: أمرته بالنكاح لعله من أهل هذه الآية: «إن يكونوا فقراء يغنهم الله من فضله» فلما لم يكن من أهل تلك الآية أمرته بالطلاق فقلت: فلعله من أهل هذه الآية «وإن يتفرقا يغن الله كلا من سعته» .قوله تعالى: «ولقد وصينا الذين أوتوا الكتاب من قبلكم » أي الأمر بالتقوى كان عاما لجميع الأمم: وقد مضى القول في التقوى. «وإياكم» عطف على «الذين» . «أن اتقوا الله» في موضع نصب؛ قال الأخفش: أي بأن اتقوا الله. وقال بعض العارفين: هذه الآية هي رحى أي القرآن، لأن جميعه يدور عليها.قوله تعالى: «وإن تكفروا فإن لله ما في السماوات وما في الأرض وكان الله غنيا حميدا، ولله ما في السماوات وما في الأرض وكفى بالله وكيلا» إن قال قائل: ما فائدة هذا التكرير ؟ فعنه جوابان: أحدهما: أنه كرر تأكيدا؛ ليتنبه العباد وينظروا ما في ملكوته وملكه وأنه غني عن العالمين. الجواب الثاني: أنه كرر لفوائد: فأخبر في الأول أن الله تعالى يغني كلا من سعته؛ لأن له ما في السموات وما في الأرض فلا تنفد خزائنه. ثم قال: أوصيناكم وأهل الكتاب بالتقوى «وإن تكفروا » أي وإن تكفروا فإنه غني عنكم؛ لأن له ما في السموات وما في الأرض. ثم أعلم في الثالث بحفظ خلقه وتدبيره إياهم بقوله: «وكفى بالله وكيلا » لأن له ما في السموات وما في الأرض. وقال: «ما في السموات» ولم يقل من في السموات؛ لأنه ذهب به مذهب الجنس، وفي السموات والأرض من يعقل ومن لا يعقل.


إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِآخَرِينَ وَكَانَ اللّهُ عَلَى ذَلِكَ قَدِيراً

إن يشأ يذهبكم أيها الناس ويأت بآخرين وكان الله على ذلك قديرا:قوله تعالى: «إن يشأ يذهبكم » يعني بالموت «أيها الناس » يريد المشركين والمنافقين «ويأت بآخرين » يعني بغيركم. ولما نزلت هذه الآية ضرب رسول الله صلى الله عليه وسلم على ظهر سلمان وقال: «هم قوم هذا » . وقيل: الآية عامة، أي وإن تكفروا يذهبكم ويأت بخلق أطوع لله منكم. وهذا كما قال في آية أخرى: «وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم» «محمد: 38» . وفي الآية تخويف وتنبيه لجميع من كانت له ولاية وإمارة ورياسة فلا يعدل في رعيته، أو كان عالما فلا يعمل بعلمه ولا ينصح الناس، أن يذهبه ويأتي بغيره. « وكان الله على ذلك قديرا » والقدرة صفة أزلية، لا تتناهى مقدوراته، كما لا تتناهى معلوماته، والماضي والمستقبل في صفاته بمعنى واحد، وإنما خص الماضي بالذكر لئلا يتوهم أنه يحدث في ذاته وصفاته. والقدرة هي التي يكون بها الفعل ولا يجوز وجود العجز معها.


مَّن كَانَ يُرِيدُ ثَوَابَ الدُّنْيَا فَعِندَ اللّهِ ثَوَابُ الدُّنْيَا وَالآخِرَةِ وَكَانَ اللّهُ سَمِيعاً بَصِيراً

من كان يريد ثواب الدنيا فعند الله ثواب الدنيا والآخرة وكان الله سميعا بصيرا:أي من عمل بما افترضه الله عليه طلبا للآخرة أتاه الله ذلك في الآخرة، ومن عمل طلبا للدنيا أتاه بما كتب له في الدنيا وليس له في الآخرة من ثواب؛ لأنه عمل لغير الله كما قال تعالى: «وما له في الآخرة من نصيب » «الشورى: 20» . وقال تعالى: «أولئك الذين ليس لهم في الآخرة إلا النار» «هود: 16» . وهذا على أن يكون المراد بالآية المنافقون والكفار، وهو اختيار الطبري. وروي أن المشركين كانوا لا يؤمنون بالقيامة، وإنما. يتقربون إلى الله تعالى ليوسع عليهم في الدنيا ويرفع عنهم مكروهها؛ فأنزل الله عز وجل «من كان يريد ثواب الدنيا فعند الله ثواب الدنيا والآخرة وكان الله سميعا بصيرا » أي يسمع ما يقولونه ويبصر ما يسرونه.


يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيّاً أَوْ فَقَيراً فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ ب

يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيّاً أَوْ فَقَيراً فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً

يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله ولو على أنفسكم أو الوالدين والأقربين إن يكن غنيا أو فقيرا فالله أولى بهما فلا تتبعوا الهوى أن تعدلوا وإن تلووا أو تعرضوا فإن الله كان بما تعملون خبيرا:قوله تعالى: «كونوا قوامين » «قوامين » بناء مبالغة، أي ليتكرر منكم القيام بالقسط، وهو العدل في شهادتكم على أنفسكم، وشهادة المرء على نفسه إقراره بالحقوق عليها. ثم ذكر الوالدين لوجوب برهما وعظم قدرهما، ثم ثنى بالأقربين إذ هم مظنة المودة والتعصب؛ فكان الأجنبي من الناس أحرى أن يقام عليه بالقسط ويشهد عليه، فجاء الكلام في السورة في حفظ حقوق الخلق في الأموال.لا خلاف بين أهل العلم في صحة أحكام هذه الآية، وأن شهادة الولد على الوالدين الأب والأم ماضية، ولا يمنع ذلك من برهما، بل من برهما أن يشهد عليهما ويخلصهما من الباطل، وهو معنى قوله تعالى: «قوا أنفسكم وأهليكم نارا » «التحريم:6» فإن شهد لهما أو شهدا له وهي:فقد اختلف فيها قديما وحديثا؛ فقال ابن شهاب الزهري: كان من مضى من السلف الصالح يجيزون شهادة الوالدين والأخ، ويتأولون في ذلك قول الله تعالى: «كونوا قوامين بالقسط شهداء لله » فلم يكن أحد يتهم في ذلك من السلف الصالح رضوان الله عليهم. ثم ظهرت من الناس أمور حملت الولاة على اتهامهم، فتركت شهادة من يتهم، وصار ذلك لا يجوز في الولد والوالد والأخ والزوج والزوجة، وهو مذهب الحسن والنخعي والشعبي وشريح ومالك والثوري والشافعي وابن حنبل. وقد أجاز قوم شهادة بعضهم لبعض إذا كانوا عدولا. وروي عن عمر بن الخطاب أنه أجازه؛ وكذلك روي عن عمر بن عبدالعزيز، وبه قال إسحاق والثوري والمزني. ومذهب مالك جواز شهادة الأخ لأخيه إذا كان عدلا إلا في النسب. وروى عنه ابن وهب أنها لا تجوز إذا كان في عياله أو في نصيب من مال يرثه. وقال مالك وأبو حنيفة: شهادة الزوج لزوجته لا تقبل؛ لتواصل منافع الأملاك بينهما وهي محل الشهادة. وقال الشافعي: تجوز شهادة الزوجين بعضهما لبعض؛ لأنهما أجنبيان، وإنما بينهما عقد الزوجية وهو معرض للزوال. والأصل قبول الشهادة إلا حيث خص فيما عدا المخصوص فبقي على الأصل؛ وهذا ضعيف؛ فإن الزوجية توجب الحنان والمواصلة والألفة والمحبة، فالتهمة قوية ظاهرة. وقد روى أبو داود من حديث سليمان بن موسى عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم رد شهادة الخائن والخائنة وذي الغمر على أخيه، ورد شهادة القانع لأهل البيت وأجازها لغيرهم. قال الخطابي: ذو الغمر الذي بينه وبين المشهود عليه عداوة ظاهرة، فترد شهادته عليه للتهمة. وقال أبو حنيفة: شهادته على العدو مقبولة إذا كان عدلا. والقانع السائل والمستطعم، وأصل القنوع السؤال. ويقال في القانع: إنه المنقطع إلى القوم يخدمهم ويكون في حوائجهم؛ وذلك مثل الأجير أو الوكيل ونحوه. ومعنى رد هذه الشهادة التهمة في جر المنفعة إلى نفسه؛ لأن القانع لأهل البيت ينتفع بما يصير إليهم من نفع. وكل من جر إلى نفسه بشهادته نفعا فشهادته مردودة؛ كمن شهد لرجل على شراء دار هو شفيعها، أو كمن حكم له على رجل بدين وهو مفلس، فشهد المفلس على رجل بدين ونحوه. قال الخطابي: ومن رد شهادة القانع لأهل البيت بسبب جر المنفعة فقياس قوله أن يرد شهادة الزوج لزوجته؛ لأن ما بينهما من التهمة في جر المنفعة أكثر؛ وإلى هذا ذهب أبو حنيفة. والحديث حجة على من أجاز شهادة الأب لابنه؛ لأنه يجر به النفع لما جبل عليه من حبه والميل إليه؛ ولأنه يمتلكماله، وقد قال صلى الله عليه وسلم: «أنت ومالك لأبيك » .وممن ترد شهادته عند مالك البدوي على القروي؛ قال: إلا أن يكون في بادية أو قرية، فأما الذي يشهد في الحضر بدويا ويدع جيرته من أهل الحضر عندي مريب. وقد روى أبو داود والدارقطني عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول: «لا تجوز شهادة بدوي على صاحب قرية » . قال محمد بن عبدالحكم: تأول مالك هذا الحديث على أن المراد به الشهادة في الحقوق والأموال، ولا ترد الشهادة في الدماء وما في معناها مما يطلب به الخلق. وقال عامة أهل العلم: شهادة البدوي إذا كان عدلا يقيم الشهادة على وجهها جائزة؛ والله أعلم. وقد مضى القول في هذا في «البقرة» ، ويأتي في «براءة » تمامها إن شاء الله تعالى.قوله تعالى: «شهداء لله » نصب على النعت لـ «قوامين» ، وإن شئت كان خبرا بعد خبر. قال النحاس: وأجود من هذين أن يكون نصبا على الحال بما في «قوامين » من ذكر الذين آمنوا؛ لأنه نفس المعنى، أي كونوا قوامين بالعدل عند شهادتكم. قال ابن عطية: والحال فيه ضعيفة في المعنى؛ لأنها تخصيص القيام بالقسط إلى معنى الشهادة فقط. ولم ينصرف «شهداء » لأن فيه ألف التأنيث.قوله تعالى: «لله » معناه لذات الله ولوجهه ولمرضاته وثوابه. «ولو على أنفسكم أو الوالدين والأقربين » متعلق بـ «شهداء » ؛ هذا هو الظاهر الذي فسر عليه الناس، وإن هذه الشهادة المذكورة هي في الحقوق فيقر بها لأهلها، فذلك قيامه بالشهادة على نفسه؛ كما تقدم. أدب الله جل وعز المؤمنين بهذا؛ كما قال ابن عباس: أمروا أن يقولوا الحق ولو على أنفسهم. ويحتمل أن يكون قوله: «شهداء لله » معناه بالوحدانية لله، ويتعلق قوله: «ولو على أنفسكم » ب «قوامين » والتأويل الأول أبين.قوله تعالى: «إن يكن غنيا أو فقيرا فالله أولى بهما» في الكلام إضمار وهو اسم كان؛ أي إن يكن الطالب أو المشهود غنيا فلا يراعى لغناه ولا يخاف منه، وإن يكن فقيرا فلا يراعى إشفاقا عليه. «فالله أولى بهما » أي فيما اختار لهما من فقر وغنى. قال السدي: اختصم إلى النبي صلى الله عليه وسلم غني وفقير، فكان ضلعه صلى الله عليه وسلم مع الفقير، ورأى أن الفقير لا يظلم الغني؛ فنزلت الآية.قوله تعالى: «فالله أولى بهما » إنما قال «بهما » ولم يقل «به » وإن كانت «أو » إنما تدل على الحصول الواحد؛ لأن المعنى فالله أولى بكل واحد منهما. وقال الأخفش: تكون «أو» بمعنى الواو؛ أي إن يكن غنيا وفقيرا فالله أولى بالخصمين كيفما كانا؛ وفيه ضعف. وقيل: إنما قال: «بهما» لأنه قد تقدم ذكرهما؛ كما قال تعالى: «وله أخ أو أخت فلكل واحد منهما السدس» «النساء:12» .قوله تعالى: «فلا تتبعوا الهوى» نهي، فإن اتباع الهوى مرد، أي مهلك؛ قال الله تعالى: «فاحكم بين الناس بالحق ولا تتبع الهوى فيضلك عن سبيل الله » «ص: 26» فاتباع الهوى يحمل على الشهادة بغير الحق، وعلى الجور في الحكم، إلى غير ذلك. وقال الشعبي: أخذ الله عز وجل على الحكام ثلاثة أشياء: ألا يتبعوا الهوى، وألا يخشوا الناس ويخشوه، وألا يشتروا بآياته ثمنا قليلا. «أن تعدلوا » في موضع نصب.قوله تعالى: «وإن تلووا أو تعرضوا» قرئ «وإن تلووا » من لويت فلانا حقه ليا إذا دفعته به، والفعل منه «لوى » والأصل فيه «لوى » قلبت الياء ألفا لحركتها وحركة ما قبلها، والمصدر «ليا » والأصل لويا، وليانا والأصل لويانا، ثم أدغمت الواو في الياء. وقال القتبي: «تلووا » من اللي في الشهادة والميل إلى أحد الخصمين. وقرأ ابن عامر والكوفيون «تلوا » أراد قمتم بالأمر وأعرضتم، من قولك: وليت الأمر، فيكون في الكلام. التوبيخ للإعراض عن القيام بالأمر وقيل: إن معنى «تلوا » الإعراض. فالقراءة بضم اللام تفيد معنيين: الولاية والإعراض، والقراءة بواوين تفيد معنى واحدا وهو الإعراض. وزعم بعض النحويين أن من قرأ «تلوا » فقد لحن؛ لأنه لا معنى للولاية ههنا. قال النحاس وغيره: وليس يلزم هذا ولكن تكون «تلوا » بمعنى «تلووا » وذلك أن أصله «تلووا» فاستثقلت الضمة على الواو بعدها واو أخرى. فألقيت الحركة على اللام وحذفت إحدى الواوين لالتقاء الساكنين؛ وهي كالقراءة بإسكان اللام وواوين؛ ذكره مكي. وقال الزجاج: المعنى على قراءته «وإن تلووا » ثم همز الواو الأولى فصارت «تلؤوا » ثم خففت الهمزة بإلقاء حركتها على اللام فصارت «تلوا » وأصلها «تلووا» . فتتفق القراءتان على هذا التقدير. وذكره النحاس ومكي وابن العربي وغيرهم. قال ابن عباس: هو في الخصمين يجلسان بين يدي القاضي فيكون لي القاضي وإعراضه لأحدهما على الآخر؛ فاللي على هذا مطل الكلام وجره حتى يفوت فصل القضاء وإنفاذه للذي يميل القاضي إليه. قال ابن عطية: وقد شاهدت بعض القضاة يفعلون ذلك، والله حسيب الكل. وقال ابن عباس أيضا والسدي وابن زيد والضحاك ومجاهد: هي في الشهود يلوي الشاهد الشهادة بلسانه ويحرفها فلا يقول الحق فيها، أو يعرض عن أداء الحق فيها. ولفظ الآية يعم القضاء والشهادة، وكل إنسان مأمور بأن يعدل. وفي الحديث: «لي الواجد يحل عرضه وعقوبته » . قال ابن الأعرابي: عقوبته حبسه، وعرضه شكايته.وقد استدل بعض العلماء في رد شهادة العبد بهذه الآية؛ فقال: جعل الله تعالى الحاكم شاهدا في هذه الآية، وذلك أدل دليل على أن العبد ليس من أهل الشهادة؛ لأن المقصود منه الاستقلال بهذا المهم إذا دعت الحاجة إليه، ولا يتأتى ذلك من العبد أصلا فلذلك ردت الشهادة.


يَا أَيُّهَا الَّذِينَ آمَنُواْ آمِنُواْ بِاللّهِ وَرَسُولِهِ وَالْكِتَابِ الَّذِي نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَابِ الَّذِيَ أَنزَلَ مِن قَبْلُ وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الآخِرِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيداً

يا أيها الذين آمنوا آمنوا بالله ورسوله والكتاب الذي نزل على رسوله والكتاب الذي أنزل من قبل ومن يكفر بالله وملائكته وكتبه ورسله واليوم الآخر فقد ضل ضلالا بعيدا:قوله تعالى: «يا أيها الذين آمنوا آمنوا» الآية. نزلت في جميع المؤمنين؛ والمعنى: يا أيها الذين صدقوا أقيموا على تصديقكم وأثبتوا عليه. «والكتاب الذي نزل على رسوله » أي القرآن. «والكتاب الذي أنزل من قبل» أي كل كتاب أنزل على النبيين. وقرأ ابن كثير وأبو عمرو وابن عامر «نزل » و «أنزل » بالضم. الباقون «نزل » و «أنزل » بالفتح. وقيل: نزلت فيمن آمن بمن تقدم محمدا صلى الله عليه وسلم من الأنبياء عليهم السلام. وقيل: إنه خطاب للمنافقين؛ والمعنى على هذا يا أيها الذين آمنوا في الظاهر أخلصوا لله. وقيل: المراد المشركون؛ والمعنى يا أيها الذين آمنوا باللات والعزى والطاغوت آمنوا بالله؛ أي صدقوا بالله وبكتبه.


إِنَّ الَّذِينَ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ ازْدَادُواْ كُفْراً لَّمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ سَبِيلاً

إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازدادوا كفرا لم يكن الله ليغفر لهم ولا ليهديهم سبيلا:قيل: المعنى آمنوا بموسى وكفروا بعزير، ثم آمنوا بعزير ثم كفروا بعيسى، ثم ازدادوا كفرا بمحمد صلى الله عليه وسلم. وقيل: إن الذين آمنوا بموسى ثم آمنوا بعزير، ثم كفروا بعد عزير بالمسيح، وكفرت النصارى بما جاء به موسى وآمنوا بعيسى، ثم ازدادوا كفرا بمحمد صلى الله عليه وسلم وما جاء به من القرآن. فإن قيل: إن الله تعالى لا يغفر شيئا من الكفر فكيف قال: «إن الذين آمنوا ثم كفروا ثم ازدادوا كفرا لم يكن الله ليغفر لهم » فالجواب أن الكافر إذا آمن غفر له كفره، فإذا رجع فكفر لم يغفر له الكفر الأول؛ وهذا كما جاء في صحيح مسلم عن عبدالله قال: قال أناس لرسول الله صلى الله عليه وسلم: يا رسول الله أنؤاخذ بما عملنا في الجاهلية ؟ قال: «أما من أحسن منكم في الإسلام فلا يؤاخذ بها ومن أساء أخذ بعمله في الجاهلية والإسلام» . وفي رواية «ومن أساء في الإسلام أخذ بالأول والآخر » . الإساءة هنا بمعنى الكفر؛ إذ لا يصح أن يراد بههنا ارتكاب سيئة، فإنه يلزم عليه ألا يهدم الإسلام ما سبق قبله إلا لمن يعصم من جميع السيئات إلا حين موته، وذلك باطل بالإجماع. ومعنى: «ثم ازدادوا كفرا » أصروا على الكفر. «لم يكن الله ليغفر لهم ولا ليهديهم سبيلا » ليرشدهم. «سبيلا» طريقا إلى الجنة. وقيل: لا يخصهم بالتوفيق يخص أولياءه. وفي هذه الآية رد على أهل القدر؛ فإن الله تعالى بين أنه لا يهدي الكافرين طريق خير ليعلم العبد أنه إنما ينال الهدى بالله تعالى، ويحرم الهدى بإرادة الله تعالى أيضا. وتضمنت الآية أيضا حكم المرتدين، وقد مضى القول فيهم في «البقرة » عند قوله تعالى: «ومن يرتدد منكم عن دينه فيمت وهو كافر » «البقرة: 217» .


بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَاباً أَلِيماً

بشر المنافقين بأن لهم عذابا أليما:التبشير الإخبار بما ظهر أثره على البشرة، وقد تقدم بيانه في «البقرة » ومعنى النفاق.


الَّذِينَ يَتَّخِذُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِندَهُمُ الْعِزَّةَ فَإِنَّ العِزَّةَ لِلّهِ جَمِيعاً

الذين يتخذون الكافرين أولياء من دون المؤمنين أيبتغون عندهم العزة فإن العزة لله جميعا:قوله تعالى: «الذين يتخذون الكافرين أولياء من دون المؤمنين » «الذين » نعت للمنافقين. وفي هذا دليل على أن من عمل معصية من الموحدين ليس بمنافق؛ لأنه لا يتولى الكفار. وتضمنت المنع من موالاة الكافر، وأن يتخذوا أعوانا على الأعمال المتعلقة بالدين. وفي الصحيح عن عائشة رضي الله عنها أن رجلا من المشركين لحق بالنبي صلى الله عليه وسلم يقاتل معه، فقال له: «ارجع فإنا لا نستعين بمشرك» . «العزة» أي الغلبة، عزه يعزه عزا إذا غلبه. «فإن العزة لله جميعا » أي الغلبة والقوة لله. قال ابن عباس: «أيبتغون عندهم » يريد بني قينقاع، فإن ابن أبي كان يواليهم.


وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذاً مِّثْلُهُمْ إِنَّ اللّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِرِينَ فِي جَهَنَّمَ جَمِيعاً

وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره إنكم إذا مثلهم إن الله جامع المنافقين والكافرين في جهنم جميعا. انظر تفسير الآية 141


الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِن كَانَ لَكُمْ فَتْحٌ مِّنَ اللّهِ قَالُواْ أَلَمْ نَكُن مَّعَكُمْ وَإِن كَانَ لِلْكَافِرِينَ نَصِيبٌ قَالُواْ أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُم مِّنَ الْمُؤْمِنِينَ فَاللّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ وَلَن يَجْعَلَ اللّهُ لِلْكَافِرِينَ ع

الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِن كَانَ لَكُمْ فَتْحٌ مِّنَ اللّهِ قَالُواْ أَلَمْ نَكُن مَّعَكُمْ وَإِن كَانَ لِلْكَافِرِينَ نَصِيبٌ قَالُواْ أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُم مِّنَ الْمُؤْمِنِينَ فَاللّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ وَلَن يَجْعَلَ اللّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً

قوله تعالى: «وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها» الخطاب لجميع من أظهر الإيمان من محق ومنافق؛ لأنه إذا أظهر الإيمان فقد لزمه أن يمتثل أوامر كتاب الله. فالمنزل قوله تعالى: «وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضوا في حديث غيره » «الأنعام: 68» . وكان المنافقين يجلسون إلى أحبار اليهود فيسخرون من القرآن. وقرأ عاصم ويعقوب «وقد نزل » بفتح النون والزاي وشدها؛ لتقدم اسم الله جل جلاله في قوله تعالى: «فإن العزة لله جميعا» . وقرأ حميد كذلك، إلا أنه خفف الزاي. الباقون «نزل » غير مسمى الفاعل. «أن إذا سمعتم آيات الله » موضع «أن إذا سمعتم » على قراءة عاصم ويعقوب نصب بوقوع الفعل عليه. وفي قراءة الباقين رفع؛ لكونه اسم ما لم يسم فاعله. «يكفر بها » أي إذا سمعتم الكفر والاستهزاء بآيات الله؛ فأوقع السماع على الآيات، والمراد سماع الكفر والاستهزاء؛ كما تقول: سمعت عبدالله يلام، أي سمعت اللوم في عبدالله.قوله تعالى: «فلا تقعدوا معهم حتى يخوضوا في حديث غيره» أي غير الكفر. «إنكم إذا مثلهم » فدل بهذا على وجوب اجتناب أصحاب المعاصي إذا ظهر منهم منكر؛ لأن من لم يجتنبهم فقد رضي فعلهم، والرضا بالكفر كفر؛ قال الله عز وجل: «إنكم إذا مثلهم» . فكل من جلس في مجلس معصية ولم ينكر عليهم يكون معهم في الوزر سواء، وينبغي أن ينكر عليهم إذا تكلموا بالمعصية وعملوا بها؛ فإن لم يقدر على النكير عليهم فينبغي أن يقوم عنهم حتى لا يكون من أهل هذه الآية. وقد روي عن عمر بن عبدالعزيز رضى الله عنه أنه أخذ قوما يشربون الخمر، فقيل له عن أحد الحاضرين: إنه صائم، فحمل عليه الأدب وقرأ هذه الآية «إنكم إذا مثلهم » أي إن الرضا بالمعصية معصية؛ ولهذا يؤاخذ الفاعل والراضي بعقوبة المعاصي حتى يهلكوا بأجمعهم. وهذه المماثلة ليست في جميع الصفات، ولكنه إلزام شبه بحكم الظاهر من المقارنة؛ كما قال:فكل قرين بالمقارن يقتديوقد تقدم. وإذا ثبت تجنب أصحاب المعاصي كما بينا فتجنب أهل البدع والأهواء أولى. وقال الكلبي: قوله تعالى: «فلا تقعدوا معهم حتى يخوضوا في حديث غيره » نسخ بقوله تعالى: «وما على الذين يتقون من حسابهم من شيء » «الأنعام: 69» . وقال عامة. المفسرين: هي محكمة. وروى جويبر عن الضحاك قال: دخل في هذه الآية كل محدث في الدين مبتدع إلى يوم القيامة.قوله تعالى: «إن الله جامع المنافقين» الأصل «جامع» بالتنوين فحذف استخفافا؛ فإنه بمعنى يجمع. « الذين يتربصون بكم » يعني المنافقين، أي ينتظرون بكم الدوائر. «فإن كان لكم فتح من الله » أي غلبة على اليهود وغنيمة. «قالوا ألم نكن معكم » أي أعطونا من الغنيمة. «وإن كان للكافرين نصيب» أي ظفر. «قالوا ألم نستحوذ عليكم » أي ألم نغلب عليكم حتى هابكم المسلمون وخذلناهم عنكم. يقال: استحوذ على كذا أي غلب عليه؛ ومنه قوله تعالى: «استحوذ عليهم الشيطان » «المجادلة: 19» . وقيل: أصل الاستحواذ الحوط؛ حاذه يحوذه حوذا إذا حاطه. وهذا الفعل جاء على الأصل، ولو أعل لكان ألم نستحذ، والفعل على الإعلال استحاذ يستحيذ، وعلى غير الإعلال استحوذ يستحوذ. «ونمنعكم من المؤمنين » أي بتخذيلنا إياهم عنكم، وتفريقنا إياهم مما يريدونه منكم. والآية تدل على أن المنافقين كانوا يخرجون في الغزوات مع المسلمين ولهذا قالوا: ألم نكن معكم ؟ وتدل على أنهم كانوا لا يعطونهم الغنيمة ولهذا طلبوها وقالوا: ألم نكن معكم ! ويحتمل أن يريدوا بقولهم «ألم نكن معكم » الامتنان على المسلمين. أي كنا نعلمكم بأخبارهم وكنا أنصارا لكم.قوله تعالى: «ولن يجعل الله للكافرين على المؤمنين سبيلا » للعلماء فيه تأويلات خمس:أحدها: ما روي عن يسيع الحضرمي قال: كنت عند علي بن أبي طالب رضي الله عنه فقال له رجل يا أمير المؤمنين، أرأيت قول الله: «ولن يجعل الله للكافرين على المؤمنين سبيلا » كيف ذلك، وهم يقاتلوننا ويظهرون علينا أحيانا ! فقال علي رضي الله عنه: معنى ذلك يوم القيامة يوم الحكم. وكذا قال ابن عباس: ذاك يوم القيامة. قال ابن عطية: وبهذا قال جميع أهل التأويل. قال ابن العربي: وهذا ضعيف: لعدم فائدة الخبر فيه، وإن أوهم صدر الكلام معناه؛ لقوله تعالى: «فلله يحكم بينكم يوم القيامة» فأخر الحكم إلى يوم القيامة. وجعل الأمر في الدنيا دولا تغلب الكفار تارة وتغلب أخرى؛ بما رأى من الحكمة وسبق من الكلمة. ثم قال: «ولن يجعل الله للكافرين على المؤمنين سبيلا» فتوهم من توهم أن آخر الكلام يرجع إلى أوله، وذلك يسقط فائدته، إذ يكون تكرارا.الثاني: إن الله لا يجعل لهم سبيلا يمحو به دولة المؤمنين، ويذهب آثارهم ويستبيح بيضتهم؛ كما جاء في صحيح مسلم من حديث ثوبان عن النبي صلى الله عليه وسلم قال: «وإني سألت ربي ألا يهلكها بسنة عامة وألا يسلط عليهم عدوا من سوى أنفسهم فيستبيح بيضتهم وإن ربي قال يا محمد إني إذا قضيت قضاء فإنه لا يرد وإني قد أعطيتك لأمتك ألا أهلكهم بسنة عامة وألا أسلط عليهم عدوا من سوى أنفسهم فيستبيح بيضتهم ولو اجتمع عليهم من بأقطارها حتى يكون بعضهم يهلك بعضا ويسبي بعضهم بعضا » .الثالث: إن الله سبحانه لا يجعل للكافرين على المؤمنين سبيلا منه إلا أن يتواصوا بالباطل ولا يتناهوا عن المنكر ويتقاعدوا عن التوبة فيكون تسليط العدو من قبلهم؛ كما قال تعالى: «وما أصابكم من مصيبة فبما كسبت أيديكم » «الشورى: 30» . قال ابن العربي: وهذا نفيس جدا.قلت: ويدل عليه قوله عليه السلام في حديث ثوبان «حتى يكون بعضهم يهلك بعضا ويسبي بعضهم بعضا » وذلك أن «حتى » غاية؛ فيقتضي ظاهر الكلام أنه لا يسلط عليهم عدوهم فيستبيحهم إلا إذا كان منهم إهلاك بعضهم لبعض، وسبي بعضهم لبعض، وقد وجد ذلك في هذه الأزمان بالفتن الواقعة بين المسلمين؛ فغلظت شوكة الكافرين واستولوا على بلاد المسلمين حتى لم يبق من الإسلام إلا أقله؛ فنسأل الله أن يتداركنا بعفوه ونصره ولطفه.الرابع: إن الله سبحانه لا يجعل للكافرين على المؤمنين سبيلا شرعا؛ فإن وجد فبخلاف الشرع.الخامس: «ولن يجعل الله للكافرين على المؤمنين سبيلا » أي حجة عقلية ولا شرعيه يستظهرون بها إلا أبطلها ودحضت.ابن العربي: ونزع علماؤنا بهذه الآية في الاحتجاج على أن الكافر لا يملك العبد المسلم. وبه قال أشهب والشافعي: لأن الله سبحانه نفى السبيل للكافر عليه، والملك بالشراء سبيل، فلا يشرع له ولا ينعقد العقد بذلك. وقال ابن القاسم عن مالك، وهو قول أبي حنيفة: إن معنى «ولن يجعل الله للكافرين على المؤمنين سبيلا » في دوام الملك؛ لأنا نجد الابتداء يكون له عليه وذلك بالإرث. وصورته أن يسلم عبد كافر في يد كافر فيلزم القضاء عليه ببيعه، فقبل الحكم عليه ببيعه مات، فيرث العبد المسلم وارث الكافر. فهده سبيل قد ثبت قهرا لا قصد فيه، وإن ملك الشراء ثبت بقصد النية، فقد أراد الكافر تملكه باختياره، فإن حكم بعقد بيعه وثبوت ملكه فقد حقق فيه قصده، وجعل له سبيل عليه. قال أبو عمر: وقد أجمع المسلمون على أن عتق النصراني أو اليهودي لعبده المسلم صحيح نافذ عليه. وأجمعوا أنه إذا أسلم عبدالكافر فبيع عليه أن ثمنه يدفع إليه. فدل على أنه على ملكه بيع وعلى ملكه ثبت العتق له، إلا أنه ملك غير مستقر لوجوب بيعه عليه؛ وذلك والله أعلم لقول الله عز وجل: «ولن يجعل الله للكافرين على المؤمنين سبيلا » يريد الاسترقاق والملك والعبودية ملكا مستقرا دائما.واختلف العلماء في شراء العبد الكافر العبد المسلم على قولين: أحدهما: البيع مفسوخ. والثاني: البيع صحيح ويباع على المشتري.واختلف العلماء أيضا من هذا الباب في رجل نصراني دبر عبدا له نصرانيا فأسلم العبد؛ فقال مالك والشافعي في أحد قوليه: يحال بينه وبين العبد، ويخارج على سيده النصراني، ولا يباع عليه حتى يتبين أمره. فإن هلك النصراني وعليه دين قضي دينه من ثمن العبد المدبر، إلا أن يكون في ماله ما يحمل المدبر فيعتق المدبر. وقال الشافعي في القول الآخر: إنه يباع عليه ساعة أسلم؛ واختاره المزني؛ لأن المدبر وصية ولا يجوز ترك مسلم في ملك مشرك يذله ويخارجه، وقد صار بالإسلام عدوا له. وقال الليث بن سعد: يباع النصراني من مسلم فيعتقه، ويكون ولاؤه للذي اشتراه وأعتقه، ويدفع إلى النصراني ثمنه. وقال سفيان والكوفيون: إذا أسلم مدبر النصراني قوم قيمته فيسعى في قيمته، فإن مات النصراني قبل أن يفرغ المدبر من سعايته عتق العبد وبطلت السعاية.


إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً

إن المنافقين يخادعون الله وهو خادعهم وإذا قاموا إلى الصلاة قاموا كسالى يراؤون الناس ولا يذكرون الله إلا قليلا:قوله تعالى: «إن المنافقين يخادعون الله وهو خادعهم» قد مضى في «البقرة » معنى الخدع. والخداع من الله مجازاتهم على خداعهم أولياءه ورسله. قال الحسن: يعطى كل إنسان من مؤمن ومنافق نور يوم القيامة فيفرج المنافقون ويظنون أنهم قد نجوا؛ فإذا جاؤوا إلى الصراط طفئ نور كل منافق، فذلك قولهم: «انظرونا نقتبس من نوركم » «الحديد: 13» .قوله تعالى: «وإذا قاموا إلى الصلاة قاموا كسالى» أي يصلون مراءاة وهم متكاسلون متثاقلون، لا يرجون ثوابا ولا يعتقدون تركها عقابا. وفي صحيح الحديث: «إن أثقل صلاة على المنافقين العتمة والصبح » . فإن العتمة تأتي وقد أتعبهم عمل النهار فيثقل عليهم القيام إليها، وصلاة الصبح تأتي والنوم أحب إليهم من مفروح به، ولولا السيف ما قاموا.والرياء: إظهار الجميل ليراه الناس، لا لاتباع أمر الله؛ وقد تقدم بيانه. ثم وصفهم بقلة الذكر عند المراءاة وعند الخوف. وقال صلى الله عليه وسلم ذاما لمن أخر الصلاة: «تلك صلاة المنافقين - ثلاثا - يجلس أحدهم يرقب الشمس حتى إذا كانت بين قرني الشيطان - أو - على قرني الشيطان قام فنقر أربعا لا يذكر الله فيها إلا قليلا » رواه مالك وغيره. فقيل: وصفهم بقلة الذكر لأنهم كانوا لا يذكرون الله بقراءة ولا تسبيح، وإنما كانوا يذكرونه بالتكبير. وقيل: وصفه بالقلة لأن الله تعالى لا يقبله. وقيل: لعدم الإخلاص فيه. وهنا مسألتان:الأولى: بين الله تعالى في هذه الآية صلاة المنافقين، وبينها رسوله محمد صلى الله عليه وسلم؛ فمن صلى كصلاتهم وذكر كذكرهم لحق بهم في عدم القبول، وخرج من مقتضى قوله تعالى: «قد أفلح المؤمنون الذين هم في صلاتهم خاشعون » «المؤمنون: 1» . وسيأتي اللهم إلا أن يكون له عذر فيقتصر على الفرض حسب ما علمه النبي صلى الله عليه وسلم. للأعرابي حين رآه أخل بالصلاة فقال له: «إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة ثم أقرأ ما تيسر معك من القرآن ثم أركع حتى تطمئن راكعا ثم أرفع حتى تعتدل قائما ثم أسجد حتى تطمئن ساجدا ثم أرفع حتى تطمئن جالسا ثم أفعل ذلك في صلاتك كلها » . رواه الأئمة. وقال صلى الله عليه وسلم: «لا صلاة لمن لم يقرأ بأم القرآن» . وقال: «لا تجزئ صلاة لا يقيم الرجل فيها صلبه. الركوع والسجود» . أخرجه الترمذي وقال: حديث حسن صحيح، والعمل على هذا عند أهل العلم من أصحاب النبي صلى الله عليه وسلم ومن بعدهم، يرون أن يقيم الرجل صلبه في الركوع والسجود. قال الشافعي وأحمد وإسحاق: من لا يقيم صلبه في الركوع والسجود فصلاته فاسدة؛ لحديث النبي صلى الله عليه وسلم: «تجزئ صلاة لا يقيم الرجل فيها صلبه في الركوع والسجود» . قال ابن العربي: وذهب ابن القاسم وأبو حنيفة إلى أن الطمأنينة ليست بفرض. وهي رواية عراقية لا ينبغي لأحد من المالكيين أن يشتغل بها. وقد مضى في «البقرة » هذا المعنى.الثانية: قال ابن العربي: إن من صلاة ليراها الناس ويرونه فيها فيشهدون له بالإيمان، أو أراد طلب المنزلة والظهور لقبول الشهادة جواز الإمامة فليس ذلك بالرياء المنهي عنه، ولم يكن عليه حرج؛ وإنما الرياء المعصية أن يظهرها صيدا للناس وطريقا إلى الأكل، فهذه نية لا تجزئ وعليه الإعادة.قلت: قوله «وأراد طلب المنزلة والظهور لقبول الشهادة » فيه نظر. وقد تقدم بيانه في «النساء» فتأمله هناك. ودلت هذه الآية على أن الرياء يدخل الفرض والنفل؛ لقول الله تعالى: «وإذا قاموا إلى الصلاة قاموا » فعم. وقال قوم: إنما يدخل النفل خاصة؛ لأن الفرض واجب على جميع الناس والنفل عرضة لذلك. وقيل بالعكس؛ لأنه لو لم يأت بالنوافل لم يؤاخذ بها.


مُّذَبْذَبِينَ بَيْنَ ذَلِكَ لاَ إِلَى هَـؤُلاء وَلاَ إِلَى هَـؤُلاء وَمَن يُضْلِلِ اللّهُ فَلَن تَجِدَ لَهُ سَبِيلاً

مذبذبين بين ذلك لا إلى هؤلاء ولا إلى هؤلاء ومن يضلل الله فلن تجد له سبيلا:المذبذب: المتردد بين أمرين؛ والذبذبة الاضطراب. يقال: ذبذبته فتذبذب؛ ومنه قول النابغة:ألم تر أن الله أعطاك سورة ترى كل ملك دونها يتذبذبآخر:خيال لأم السلسبيل ودونها مسيرة شهر للبريد المذبذبكذا روي بكسر الذال الثانية. قال ابن جني: أي المهتز القلق الذي لا يثبت ولا يتمهل. فهؤلاء المنافقون مترددون بين المؤمنين والمشركين، لا مخلصين الإيمان ولا مصرحين بالكفر. وفي صحيح مسلم من حديث ابن عمر عن النبي صلى الله عليه وسلم: «مثل المنافق كمثل الشاة العائرة بين الغنمين تعير إلى هذه مرة وإلى هذه أخرى » وفي رواية «تكر» بدل «تعير» . وقرأ الجمهور «مذبذبين» بضم الميم وفتح الذالين. وقرأ ابن عباس بكسر الذال الثانية. وفي حرف أبي «متذبذبين» . ويجوز الإدغام على هذه القراءة «مذبذبين» بتشديد الذال الأولى وكسر الثانية. وعن الحسن «مذبذبين» بفتح الميم والذالين.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَن تَجْعَلُواْ لِلّهِ عَلَيْكُمْ سُلْطَاناً مُّبِيناً

يا أيها الذين آمنوا لا تتخذوا الكافرين أولياء من دون المؤمنين أتريدون أن تجعلوا لله عليكم سلطانا مبينا:قوله تعالى: «يا أيها الذين آمنوا لا تتخذوا الكافرين أولياء» مفعولان؛ أي لا تجعلوا خاصتكم وبطانتكم منهم؛ وقد تقدم هذا المعنى. «أتريدون أن تجعلوا لله عليكم سلطانا مبينا» أي في تعذيبه إياكم بإقامته حجته عليكم إذ قد نهاكم.


إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيراً

إن المنافقين في الدرك الأسفل من النار ولن تجد لهم نصيرا:قوله تعالى: «في الدرك» . قرأ الكوفيون «الدرك» بإسكان الراء، والأولى أفصح؛ لأنه يقال في الجمع: أدراك مثل جمل وأجمال؛ قال النحاس. وقال أبو علي: هما لغتان كالشمع والشمع ونحوه، والجمع أدراك. وقيل: جمع الدرك أدرك؛ كفلس وأفلس. والنار دركات سبعة؛ أي طبقات ومنازل؛ إلا أن استعمال العرب لكل ما تسافل أدراك. يقال: للبئر أدراك، ولما تعالى درج؛ فللجنة درج، وللنار أدراك. وقد تقدم هذا. فالمنافق في الدرك الأسفل وهي الهاوية؛ لغلظ كفره وكثرة غوائله وتمكنه من أذى المؤمنين. وأعلى الدركات جهنم ثم لظى ثم الحطمة ثم السعير ثم سقر ثم الجحيم ثم الهاوية؛ وقد يسمى جميعها باسم الطبقة الأولى، أعاذنا الله من عذابها بمنه وكرمه. وعن ابن مسعود في تأويل قوله تعالى: «في الدرك الأسفل من النار» قال: توابيت من حديد مقفلة في النار تقفل عليهم. وقال ابن عمر: إن أشد الناس عذابا يوم القيامة ثلاثة: المنافقون، ومن كفر من أصحاب المائدة، وآل فرعون؛ تصديق ذلك في كتاب الله تعالى، قال الله تعالى: «إن المنافقين في الدرك الأسفل من النار» . وقال تعالى أصحاب المائدة: «فإني أعذبه عذابا لا أعذبه أحدا من العالمين» «المائدة: 115» . وقال في آل فرعون: «أدخلوا آل فرعون أشد العذاب» «غافر: 46» .


إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَـئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللّهُ الْمُؤْمِنِينَ أَجْراً عَظِيماً

إلا الذين تابوا وأصلحوا واعتصموا بالله وأخلصوا دينهم لله فأولئك مع المؤمنين وسوف يؤت الله المؤمنين أجرا عظيما:استثناء ممن نافق. ومن شرط التائب. من النفاق أن يصلح في قوله وفعله، ويعتصم بالله أي يجعله ملجأ ومعاذا، ويخلص دينه لله؛ كما نصت عليه. هذه الآية؛ وإلا فليس بتائب؛ ولهذا أوقع أجر المؤمنين في التسويف لانضمام المنافقين إليهم. والله أعلم. روى البخاري عن الأسود قال: كنا في حلقة عبدالله فجاء حذيفة حتى قام علينا فسلم ثم قال: لقد نزل النفاق على قوم خير منكم، قال الأسود: سبحان الله ! إن الله تعالى يقول: «إن المنافقين في الدرك الأسفل من النار» . فتبسم عبدالله وجلس حذيفة في ناحية المسجد؛ فقام عبدالله فتفرق أصحابه فرماني بالحصى فأتيته. فقال حذيفة: عجبت من ضحكه وقد عرف ما قلت: لقد أنزل النفاق على قوم كانوا خيرا منكم ثم تابوا فتاب الله عليهم. وقال الفراء: معنى «فأولئك مع المؤمنين» أي من المؤمنين. وقال القتبي: حاد عن كلامهم غضبا عليهم فقال: «فأولئك مع المؤمنين» ولم يقل: هم المؤمنون. وحذفت الياء من «يؤت» في الخط كما حذفت في اللفظ؛ لسكونها وسكون اللام بعدها، ومثله «يوم يناد المنادي» «ق: 41» و «سندع الزبانية» «العلق: 18» و «يوم يدع الداعي» «القمر: 6» حذفت الواوات لالتقاء الساكنين.


مَّا يَفْعَلُ اللّهُ بِعَذَابِكُمْ إِن شَكَرْتُمْ وَآمَنتُمْ وَكَانَ اللّهُ شَاكِراً عَلِيماً

ما يفعل الله بعذابكم إن شكرتم وآمنتم وكان الله شاكرا عليما:استفهام بمعنى التقرير للمنافقين. التقدير: أي منفعة له في عذابكم إن شكرتم وآمنتم؛ فنبه تعالى أنه لا يعذب الشاكر المؤمن، وأن تعذيبه عباده لا يزيد في ملكه، وتركه عقوبتهم على فعلهم لا ينقص من سلطانه. وقال مكحول: أربع من كن فيه كن له، وثلاث من كن فيه كن عليه؛ فالأربع اللاتي له: فالشكر والإيمان والدعاء والاستغفار، قال الله تعالى: «ما يفعل الله بعذابكم إن شكرتم وآمنتم» وقال الله تعالى: «وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون» «الأنفال: 33» وقال تعالى: «قل ما يعبأ بكم ربي لولا دعاؤكم» «الفرقان: 77» . وأما الثلاث اللاتي عليه: فالمكر والبغي والنكث؛ قال الله تعالى: «فمن نكث فإنما ينكث على نفسه» «الفتح: 10» . وقال تعالى: «ولا يحيق المكر السيئ إلا بأهله» «فاطر: 43» وقال تعالى: «إنما بغيكم على أنفسكم» «يونس: 23» . «وكان الله شاكرا عليما» أي يشكر عباده على طاعته. ومعنى «يشكرهم» يثيبهم؛ فيتقبل العمل القليل ويعطي عليه الثواب الجزيل، وذلك شكر منه على عبادته. والشكر في اللغة الظهور، يقال: دابة شكور إذا أظهرت من السمن فوق ما تعطى من العلف، وقد تقدم هذا المعنى مستوفى. والعرب تقول في المثل: «أشكر من بروقة» لأنها يقال: تخضر وتنضر بظل السحاب دون مطر. والله أعلم.


لاَّ يُحِبُّ اللّهُ الْجَهْرَ بِالسُّوَءِ مِنَ الْقَوْلِ إِلاَّ مَن ظُلِمَ وَكَانَ اللّهُ سَمِيعاً عَلِيماً

لا يحب الله الجهر بالسوء من القول إلا من ظلم وكان الله سميعا عليما. انظر تفسير الآية 149


إِن تُبْدُواْ خَيْراً أَوْ تُخْفُوهُ أَوْ تَعْفُواْ عَن سُوَءٍ فَإِنَّ اللّهَ كَانَ عَفُوّاً قَدِيراً

قوله تعالى: «لا يحب الله الجهر بالسوء من القول» وتم الكلام. ثم قال عز وجل: «إلا من ظلم» استثناء ليس من الأول في موضع نصب؛ أي لكن من ظلم فله أن يقول ظلمني فلان. ويجوز أن يكون في موضع رفع ويكون التقدير: لا يحب الله أن يجهر أحد بالسوء إلا من ظلم. وقراءة الجمهور «ظلم» بضم الظاء وكسر اللام؛ ويجوز إسكانها. ومن قرأ «ظلم» بفتح الظاء وفتح اللام وهو زيد بن أسلم وابن أبي إسحاق وغيرهما على ما يأتي، فلا يجوز له أن يسكن اللام لخفة الفتحة. فعلى القراءة الأولى قالت طائفة: المعنى لا يحب الله أن يجهر أحد بالسوء من القول إلا من ظلم فلا يكره له الجهر به. ثم اختلفوا في كيفية الجهر بالسوء وما هو المباح من ذلك؛ فقال الحسن: هو الرجل يظلم الرجل فلا يدع عليه، ولكن ليقل: اللهم أعني عليه، اللهم استخرج حقي، اللهم حل بينه وبين ما يريد من ظلمي. فهذا دعاء في المدافعة وهي أقل منازل السوء. وقال ابن عباس وغيره: المباح لمن ظلم أن يدعو على من ظلمه، وإن صبر فهو خير له؛ فهذا إطلاق في نوع الدعاء على الظالم. وقال أيضا هو والسدي: لا بأس لمن ظلم أن ينتصر ممن ظلمه بمثل ظلمه ويجهر له بالسوء من القول. وقال ابن المستنير: «إلا من ظلم» معناه؛ إلا من أكره على أن يجهر بسوء من القول كفر أو نحوه فذلك مباح. والآية على هذا في الإكراه؛ وكذا قال قطرب: «إلا من ظلم» يريد المكره؛ لأنه مظلوم فذلك موضوع عنه وإن كفر؛ قال: ويجوز أن يكون المعنى «إلا من ظلم» على البدل؛ كأنه قال: لا يحب الله إلا من ظلم، أي لا يحب الله الظالم؛ فكأنه يقول: يحب من ظلم أي يأجر من ظلم. والتقدير على هذا القول: لا يحب الله ذا الجهر بالسوء إلا من ظلم، على البدل. وقال مجاهد: نزلت في الضيافة فرخص له أن يقول فيه. قال ابن جريج عن مجاهد: نزلت في رجل ضاف رجلا بفلاة من الأرض فلم يضيفه فنزلت «إلا من ظلم» ورواه ابن أبي نجيح أيضا عن مجاهد؛ قال: نزلت هذه الآية «لا يحب الله الجهر بالسوء من القول إلا من ظلم» في الرجل يمر بالرجل فلا يضيفه فرخص له أن يقول فيه: إنه لم يحسن ضيافته. وقد استدل من أوجب الضيافة بهذه الآية؛ قالوا: لأن الظلم ممنوع منه فدل على وجوبها؛ وهو قول الليث بن سعد. والجمهور على أنها من مكارم الأخلاق وسيأتي بيانها في «هود» والذي يقتضيه ظاهر الآية أن للمظلوم أن ينتصر من ظالمه - ولكن مع اقتصاد - وإن كان مؤمنا كما قال الحسن؛ فأما أن يقابل القذف بالقذف ونحوه فلا؛ وقد تقدم في «البقرة» . وإن كان كافرا فأرسل لسانك وأدع بما شئت من الهلكة وبكل دعاء؛ كما فعل النبي صلى الله عليه وسلم حيث قال: «اللهم أشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف» وقال: «اللهم عليك بفلان وفلان» سماهم. وإن كان مجاهرا بالظلم دعي عليه جهرا، ولم يكن له عرض محترم ولا بدن محترم ولا مال محترم. وقد روي أبو داود عن عائشة قال: سرق لها شيء فجعلت تدعو عليه؛ فقال رسول الله صلى الله عليه وسلم: «لا تسبخي عنه» أي لا تخففي عنه العقوبة بدعائك عليه. وروي، أيضا عن عمرو بن الشريد عن أبيه عن رسول الله صلى الله عليه وسلم قال: «لي الواجد ظلم يحل عرضه وعقوبته» . قال ابن المبارك: يحل عرضه يغلظ له، وعقوبته يحبس له. وفي صحيح مسلم «مطل الغني ظلم» . فالموسر المتمكن إذا طولب بالأداء ومطل ظلم، وذلك يبيح من عرضه أن يقال فيه: فلان يمطل الناس ويحبس حقوقهم ويبيح للإمام أدبه وتعزيره حتى يرتدع عن ذلك؛ حكي معناه عن سفيان، وهو معنى قول ابن المبارك رضي الله عنهما.وليس من هذا الباب ما وقع في صحيح مسلم من قول العباس في علي رضي الله عنهما بحضرة عمر وعثمان والزبير وعبدالرحمن بن عوف: يا أمير المؤمنين اقض بيني وبين هذا الكاذب الآثم الغادر الخائن. الحديث. ولم يرد عليه واحد منهم؛ لأنها كانت حكومة، كل واحد منهما يعتقدها لنفسه، حتى أنفذ فيها عليهم عمر الواجب؛ قاله ابن العربي. وقال علماؤنا: هذا إنما يكون فيما إذا استوت المنازل أو تقاربت، وأما إذا تفاوتت، فلا تمكن الغوغاء من أن تستطيل على الفضلاء، وإنما تطلب حقها بمجرد الدعوى من غير تصريح بظلم ولا غضب؛ وهذا صحيح وعليه تدل الآثار. ووجه آخر: وهو أن هذا القول أخرجه من العباس الغضب وصولة سلطة العمومة ! فإن العم صنو الأب، ولا شك أن الأب إذا أطلق هذه الألفاظ على ولده إنما يحمل ذلك منه على أنه قصد الإغلاظ والردع مبالغة في تأديبه، لا أنه موصوف بتلك الأمور؛ ثم أنضاف إلى هذا أنهم في محاجة ولاية دينية؛ فكان العباس يعتقد أن مخالفته فيها لا تجوز، وأن مخالفته فيها تؤدي إلى أن يتصف المخالف بتلك الأمور؛ فأطلقها ببوادر الغضب على هذه الأوجه؛ ولما علم الحاضرون ذلك لم ينكروا عليه؛ أشار إلى هذا المازري والقاضي عياض وغيرهما.فأما من قرأ «ظلم» بالفتح في الظاء واللام - وهي، قراءة زيد بن أسلم، وكان من العلماء بالقرآن بالمدينة بعد محمد بن كعب القرظي، وقراءة ابن أبي إسحاق والضحاك وابن عباس وابن جبير وعطاء بن السائب - فالمعنى: إلا من ظلم في فعل أو قول فاجهروا له بالسوء من القول؛ في معنى النهي عن فعله والتوبيخ له والرد عليه؛ المعنى لا يحب الله أن يقال لمن تاب من النفاق: ألست نافقت ؟ إلا من ظلم، أي أقام على النفاق؛ ودل على هذا قوله تعالى: «إلا الذين تابوا» . قال ابن زيد: وذلك أنه سبحانه لما أخبر عن المنافقين أنهم في الدرك الأسفل من النار كان ذلك جهرا بسوء من القول، ثم قال لهم بعد ذلك: «ما يفعل الله بعذابكم» «النساء: 147» على معنى التأنيس والاستدعاء إلى الشكر والإيمان. ثم قال للمؤمنين: «لا يحب الله الجهر بالسوء من القول إلا من ظلم» في إقامته على النفاق؛ فإنه يقال له: ألست المنافق الكافر الذي لك في الآخرة الدرك الأسفل من النار ؟ ونحو هذا من القول. وقال قوم: معنى الكلام: لا يحب الله أن يجهر أحد بالسوء من القول، ثم استثنى استثناء منقطعا؛ أي لكن من ظلم فإنه يجهر بالسوء ظلما وعدوانا وهو ظالم في ذلك.قلت: وهذا شأن كثير من الظلمة ودأبهم؛ فإنهم مع ظلمهم يستطيلون بألسنتهم وينالون من عرض مظلومهم ما حرم عليهم. وقال أبو إسحاق الزجاج: يجوز أن يكون المعنى «إلا من ظلم» فقال سوءا؛ فإنه ينبغي أن تأخذوا على يديه؛ ويكون الاستثناء ليس من الأول.قلت: ويدل على هذا أحاديث منها قوله عليه السلام: «خذوا على أيدي سفهائكم» . وقوله: «انصر أخاك ظالما أو مظلوما» قالوا: هذا ننصره مظلوما فكيف ننصره ظالما ؟ قال: «تكفه عن الظلم» . وقال الفراء: «إلا من ظلم» يعني ولا من ظلم.قوله تعالى: «وكان الله سميعا عليما» تحذير للظالم حتى لا يظلم، وللمظلوم حتى لا يتعدى الحد في الانتصار. ثم أتبع هذا بقوله: «إن تبدوا خيرا أو تخفوه أو تعفوا عن سوء» فندب إلى العفو ورغب فيه. والعفو من صفة الله تعالى مع القدرة على الانتقام؛ وقد تقدم في «آل عمران» فضل العافين عن الناس. ففي هذه الألفاظ اليسيرة معان كثيرة لمن تأملها. وقيل: إن عفوت فإن الله يعفو عنك. روي ابن المبارك قال: حدثني من سمع الحسن يقول: إذا جئت الأمم بين يدي رب العالمين يوم القيامة نودي ليقم من أجره على الله فلا يقوم إلا من عفا في الدنيا؛ يصدق هذا الحديث قوله تعالى: «فمن عفا وأصلح فأجره على الله» «الشورى: 40» .


إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً

إن الذين يكفرون بالله ورسله ويريدون أن يفرقوا بين الله ورسله ويقولون نؤمن ببعض ونكفر ببعض ويريدون أن يتخذوا بين ذلك سبيلا. انظر تفسير الآية 151


أُوْلَـئِكَ هُمُ الْكَافِرُونَ حَقّاً وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَاباً مُّهِيناً

قوله تعالى: «إن الذين يكفرون» لما ذكر المشركين والمنافقين ذكر الكفار من أهل الكتاب، اليهود والنصارى؛ إذ كفروا بمحمد صلى الله عليه وسلم، وبين أن الكفر به كفر بالكل؛ لأنه ما من نبي إلا وقد أمر قومه بالإيمان بحمد صلى الله عليه وسلم وبجميع الأنبياء عليهم الصلاة والسلام. ومعنى «يريدون أن يفرقوا بين الله ورسله» أي بين الإيمان بالله ورسله؛ فنص سبحانه على أن التفريق بين الله ورسله كفر؛ وإنما كان كفرا لأن الله سبحانه فرض على الناس أن يعبدوه بما شرع لهم على ألسنة الرسل، فإذا جحدوا الرسل ردوا عليهم شرائعهم ولم يقبلوها منهم، فكانوا ممتنعين من التزام العبودية التي أمروا بالتزامها؛ فكان كجحد الصانع سبحانه، وجحد الصانع كفر لما فيه من ترك التزام الطاعة والعبودية. وكذلك التفريق بين رسله في الإيمان بهم كفر.قوله تعالى: «ويقولون نؤمن ببعض ونكفر ببعض» وهم اليهود آمنوا بموسى وكفروا بعيسى ومحمد؛ وقد تقدم هذا من قولهم في «البقرة» . ويقولون لعوامهم: لم نجد ذكر محمد في كتبنا. «ويريدون أن يتخذوا بين ذلك سبيلا» أي يتخذوا بين الإيمان والجحد طريقا، أي دينا مبتدعا بين الإسلام واليهودية. وقال: «ذلك» ولم يقل ذينك؛ لأن ذلك تقع للاثنين ولو كان ذينك لجاز.قوله تعالى: «أولئك هم الكافرون حقا» تأكيد يزيل التوهم في إيمانهم حين وصفهم بأنهم يقولون نؤمن ببعض، وأن ذلك لا ينفعهم إذا كفروا برسوله؛ وإذا كفروا برسوله فقد كفروا به عز وجل، وكفروا بكل رسول مبشر بذلك الرسول؛ فلذلك صاروا الكافرين حقا. «وأعتدنا للكافرين» يقوم مقام المفعول الثاني لأعتدنا؛ أي أعتدنا لجميع أصنافهم «عذابا مهينا» أي مذلا.


وَالَّذِينَ آمَنُواْ بِاللّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ أُوْلَـئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللّهُ غَفُوراً رَّحِيماً

والذين آمنوا بالله ورسله ولم يفرقوا بين أحد منهم أولئك سوف يؤتيهم أجورهم وكان الله غفورا رحيما:يعني به النبي صلى الله عليه وسلم وأمته.


يَسْأَلُكَ أَهْلُ الْكِتَابِ أَن تُنَزِّلَ عَلَيْهِمْ كِتَاباً مِّنَ السَّمَاءِ فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذَلِكَ فَقَالُواْ أَرِنَا اللّهِ جَهْرَةً فَأَخَذَتْهُمُ الصَّاعِقَةُ بِظُلْمِهِمْ ثُمَّ اتَّخَذُواْ الْعِجْلَ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ فَعَفَوْنَا عَن ذَلِكَ وَآتَيْنَ

يَسْأَلُكَ أَهْلُ الْكِتَابِ أَن تُنَزِّلَ عَلَيْهِمْ كِتَاباً مِّنَ السَّمَاءِ فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذَلِكَ فَقَالُواْ أَرِنَا اللّهِ جَهْرَةً فَأَخَذَتْهُمُ الصَّاعِقَةُ بِظُلْمِهِمْ ثُمَّ اتَّخَذُواْ الْعِجْلَ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ فَعَفَوْنَا عَن ذَلِكَ وَآتَيْنَا مُوسَى سُلْطَاناً مُّبِيناً

يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء فقد سألوا موسى أكبر من ذلك فقالوا أرنا الله جهرة فأخذتهم الصاعقة بظلمهم ثم اتخذوا العجل من بعد ما جاءتهم البينات فعفونا عن ذلك وآتينا موسى سلطانا مبينا:سألت اليهود محمدا صلى الله عليه وسلم أن يصعد إلى السماء وهم يرونه فينزل عليهم كتابا مكتوبا فيما يدعيه على صدقه دفعة واحدة، كما أتى موسى بالتوراة؛ تعنتا له صلى الله عليه وسلم؛ فأعلم الله عز وجل أن آباءهم قد عنتوا موسى عليه السلام بأكبر من هذا «فقالوا أرنا الله جهرة» أي عيانا؛ وقد تقدم في «البقرة» . و «جهرة» نعت لمصدر محذوف أي رؤية جهرة؛ فعوقبوا بالصاعقة لعظم ما جاؤوا به من السؤال والظلم من بعد ما رأوا من المعجزات.قوله تعالى: «ثم اتخذوا العجل» في الكلام حذف تقديره: فأحييناهم فلم يبرحوا فاتخذوا العجل؛ وقد تقدم في «البقرة» ويأتي ذكره في «طه» إن شاء الله. «من بعد ما جاءتهم البينات» أي البراهين والدلالات والمعجزات الظاهرات من اليد والعصا وفلق البحر وغيرها بأنه لا معبود إلا الله عز وجل. «فعفونا عن ذلك» أي عما كان منهم من التعنت. «وآتينا موسى سلطانا مبينا» أي حجة بينة وهي الآيات التي جاء بها؛ وسميت سلطانا لأن من جاء بها قاهر بالحجة، وهي قاهرة للقلوب، بأن تعلم أنه ليس في قوى البشر أن يأتوا بمثلها.


وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَاقِهِمْ وَقُلْنَا لَهُمُ ادْخُلُواْ الْبَابَ سُجَّداً وَقُلْنَا لَهُمْ لاَ تَعْدُواْ فِي السَّبْتِ وَأَخَذْنَا مِنْهُم مِّيثَاقاً غَلِيظاً

ورفعنا فوقهم الطور بميثاقهم وقلنا لهم ادخلوا الباب سجدا وقلنا لهم لا تعدوا في السبت وأخذنا منهم ميثاقا غليظا:قوله تعالى: «ورفعنا فوقهم الطور بميثاقهم» أي بسبب نقضهم الميثاق الذي أخذ منهم، وهو العمل بما في التوراة؛ وقد تقدم رفع الجبل ودخولهم الباب في «البقرة» . و «سجدا» نصب على الحال. وقرأ ورش وحده «وقلنا لهم لا تعدوا في السبت» بفتح العين من عدا يعدو عدوا وعدوانا وعدوا وعداء، أي باقتناص الحيتان كما تقدم في «البقرة» . والأصل فيه وتعتدوا أدغمت التاء في الدال؛ قال النحاس: ولا يجوز إسكان العين ولا يوصل إلى الجمع بين ساكنين في هذا، والذي يقرأ به إنما يروم الخطأ. «وأخذنا منهم ميثاقا غليظا» يعني العهد الذي أخذ عليهم في التوراة. وقيل: عهد مؤكد باليمين فسمي غليظا لذلك.


فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ وَكُفْرِهِم بَآيَاتِ اللّهِ وَقَتْلِهِمُ الأَنْبِيَاءَ بِغَيْرِ حَقًّ وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللّهُ عَلَيْهَا بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً

فبما نقضهم ميثاقهم وكفرهم بآيات الله وقتلهم الأنبياء بغير حق وقولهم قلوبنا غلف بل طبع الله عليها بكفرهم فلا يؤمنون إلا قليلا. انظر تفسير الآية 156


وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَاناً عَظِيماً

قوله تعالى: «فبما نقضهم ميثاقهم» «فبما نقضهم» خفض بالباء و «ما» زائدة مؤكدة كقوله: «فبما رحمة من الله» «آل عمران: 159» وقد تقدم؛ والباء متعلقة بمحذوف، التقدير: فبنقضهم ميثاقهم لعناهم؛ عن قتادة وغيره. وحذف هذا لعلم السامع. وقال أبو الحسن علي بن حمزة الكسائي: هو متعلق بما قبله؛ والمعنى فأخذتهم الصاعقة بظلمهم إلى قوله: «فبما نقضهم ميثاقهم» قال: ففسر ظلمهم الذي أخذتهم الصاعقة من أجله بما بعده من نقضهم الميثاق وقتلهم الأنبياء وسائر ما بين من الأشياء التي ظلموا فيها أنفسهم. وأنكر ذلك الطبري وغيره؛ لأن الذين أخذتهم الصاعقة كانوا على عهد موسى، والذين قتلوا الأنبياء ورموا مريم بالبهتان كانوا بعد موسى بزمان، فلم تأخذ الصاعقة الذين أخذتهم برميهم مريم بالبهتان. قال المهدوي وغيره: وهذا لا يلزم؛ لأنه يجوز أن يخبر عنهم والمراد آباؤهم؛ على ما تقدم في «البقرة» . قال الزجاج: المعنى فبنقضهم ميثاقهم حرمنا عليهم طيبات أحلت لهم؛ لأن هذه القصة ممتدة إلى قوله: «فبظلم من الذين هادوا حرمنا» «النساء: 160» . ونقضهم الميثاق أنه أخذ عليهم أن يبينوا صفة النبي صلى الله عليه وسلم. وقيل: المعنى فبنقضهم ميثاقهم وفعلهم كذا وفعلهم كذا طبع الله على قلوبهم. وقيل: المعنى فبنقضهم لا يؤمنون إلا قليلا؛ والفاء مقحمة. و «كفرهم» عطف، وكذا و «قتلهم» . والمراد «بآيات الله» كتبهم التي حرفوها. و «غلف» جمع غلاف؛ أي قلوبنا أوعية للعلم فلا حاجة بنا إلى علم سوى ما عندنا. وقيل: هو جمع أغلف وهو المغطى بالغلاف؛ أي قلوبنا في أغطية فلا نفقه ما تقول؛ وهو كقوله: «قلوبنا في أكنة» «فصلت: 5» وقد تقدم هذا في «البقرة» وغرضهم بهذا درء حجة الرسل. والطبع الختم؛ وقد تقدم في «البقرة» . «بكفرهم» أي جزاء لهم على كفرهم؛ كما قال: «بل لعنهم الله بكفرهم فقليلا ما يؤمنون» «البقرة: 88» أي إلا إيمانا قليلا أي ببعض الأنبياء، وذلك غير نافع لهم. ثم كرر «وبكفرهم» ليخبر أنهم كفروا كفرا بعد كفر. وقيل: المعنى «وبكفرهم» بالمسيح؛ فحذف لدلالة ما بعده عليه، والعامل في «بكفرهم» هو العامل في «بنقضهم» لأنه معطوف عليه، ولا يجوز أن يكون العامل فيه «طبع» . والبهتان العظيم رميها بيوسف النجار وكان من الصالحين منهم. والبهتان الكذب المفرط الذي يتعجب منه وقد تقدم. والله سبحانه وتعالى أعلم.


وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَـكِن شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِي شَكٍّ مِّنْهُ مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ وَمَا قَتَلُوهُ يَقِيناً

وقولهم إنا قتلنا المسيح عيسى ابن مريم رسول الله وما قتلوه وما صلبوه ولكن شبه لهم وإن الذين اختلفوا فيه لفي شك منه ما لهم به من علم إلا اتباع الظن وما قتلوه يقينا. انظر تفسير الآية 158


بَل رَّفَعَهُ اللّهُ إِلَيْهِ وَكَانَ اللّهُ عَزِيزاً حَكِيماً

قوله تعالى: «وقولهم إنا قتلنا المسيح عيسى ابن مريم» كسرت «إن» لأنها مبتدأة بعد القول وفتحها لغة. وقد تقدم في «آل عمران» اشتقاق لفظ المسيح. «رسول الله» بدل، وإن شئت على معنى أعني. «وما قتلوه وما صلبوه» رد لقولهم. «ولكن شبه لهم» أي ألقي شبهه على غيره كما تقدم في «آل عمران» . وقيل: لم يكونوا يعرفون شخصه وقتلوا الذي قتلوه وهم شاكون فيه؛ كما قال تعالى: «وإن الذين اختلفوا فيه لفي شك منه» والإخبار قيل: إنه عن جميعهم. وقيل: إنه لم يختلف فيه إلا عوامهم؛ ومعنى اختلافهم قول بعضهم إنه إله، وبعضهم هو ابن الله. قاله الحسن: وقيل اختلافهم أن عوامهم قالوا قتلنا عيسى. وقال من عاين رفعه إلى السماء: ما قتلناه. وقيل: اختلافهم أن النسطورية من النصارى قالوا: صلب عيسى من جهة ناسوته لا من جهة لاهوته. وقالت الملكانية: وقع الصلب والقتل على المسيح بكماله ناسوته ولا هوته. وقيل: اختلافهم هو أنهم قالوا: إن كان هذا صاحبنا فأين عيسى ؟ ! وإن كان هذا عيسى فأين صاحبنا ؟ ! وقيل: اختلافهم هو أن اليهود قالوا: نحن قتلناه؛ لأن يهوذا رأس اليهود هو الذي سعى في قتله. وقالت طائفة من النصارى: بل قتلناه نحن. وقالت طائفة منهم: بل رفعه الله إلى السماء ونحن ننظر إليه. «ما لهم به من علم» من زائدة؛ وتم الكلام. ثم قال عز وجل: «إلا اتباع الظن» استثناء ليس من الأول في موضع نصب، ويجوز أن يكون في موضع رفع على البدل؛ أي ما لهم به من علم إلا اتباع الظن. وأنشد سيبويه:وبلدة ليس بها أنيس إلا اليعافير وإلا العيسقوله تعالى: «وما قتلوه يقينا» قال ابن عباس والسدي: المعنى ما قتلوا ظنهم يقينا؛ كقولك: قتلته علما إذا علمته علما تاما؛ فالهاء عائدة على الظن. قال أبو عبيد: ولو كان المعنى وما قتلوا عيسى يقينا لقال: وما قتلوه فقط. وقيل: المعنى وما قتلوا الذي شبه لهم أنه عيسى يقينا؛ فالوقف على هذا على «يقينا» . وقيل: المعنى وما قتلوا عيسى، والوقف على «وما قتلوه» و «يقينا» نعت لمصدر محذوف، وفيه تقديران: أحدهما: أي قالوا هذا قولا يقينا، أو قال الله هذا قولا يقينا. والقول الآخر: أن يكون المعنى وما علموه علما يقينا. النحاس: إن قدرت المعنى بل رفعه الله إليه يقينا فهو خطأ؛ لأنه لا يعمل ما بعد «بل» فيما قبلها لضعفها. وأجاز ابن الأنباري الوقف على «وما قتلوه» على أن ينصب «يقينا» بفعل مضمر هو جواب القسم، تقديره: ولقد صدقتم يقينا أي صدقا يقينا. «بل رفعه الله إليه» ابتداء كلام مستأنف؛ أي إلى السماء، والله تعالى متعال عن المكان؛ وقد تقدم كيفية رفعه في «آل عمران» . «وكان الله عزيزا» أي قويا بالنقمة من اليهود فسلط عليهم بطرس بن استيسانوس الرومي فقتل منهم مقتلة عظيمة. «حكيما» حكم عليهم باللعنة والغضب.


وَإِن مِّنْ أَهْلِ الْكِتَابِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَامَةِ يَكُونُ عَلَيْهِمْ شَهِيداً

وإن من أهل الكتاب إلا ليؤمنن به قبل موته ويوم القيامة يكون عليهم شهيدا:قوله تعالى: «وإن من أهل الكتاب إلا ليؤمنن به قبل موته» قال ابن عباس والحسن ومجاهد وعكرمة: المعنى ليؤمنن بالمسيح «قبل موته» أي الكتابي؛ فالهاء الأولى عائدة على عيسى، والثانية على الكتابي؛ وذلك أنه ليس أحد من أهل الكتاب اليهود والنصارى إلا ويؤمن بعيسى عليه السلام إذا عاين الملك، ولكنه إيمان لا ينفع؛ لأنه إيمان عند اليأس وحين التلبس بحالة الموت؛ فاليهودي يقر في ذلك الوقت بأنه رسول الله، والنصراني يقر بأنه كان رسول الله. وروي أن الحجاج سأل شهر بن حوشب عن هذه الآية فقال: إني لأوتى بالأسير من اليهود والنصارى فآمر بضرب عنقه، وأنظر إليه في ذلك الوقت فلا أرى منه الإيمان؛ فقال له شهر بن حوشب: إنه حين عاين أمر الآخرة يقر بأن عيسى عبدالله ورسوله فيؤمن به ولا ينفعه؛ فقال له الحجاج: من أين أخذت هذا ؟ قال: أخذته من محمد بن الحنفية؛ فقال له الحجاج: أخذت من عين صافية. وروي عن مجاهد أنه قال: ما من أحد من أهل الكتاب إلا يؤمن بعيسى قبل موته؛ فقيل له: إن غرق أو احترق أو أكله السبع يؤمن بعيسى ؟ فقال: نعم ! وقيل: إن الهاءين جميعا لعيسى عليه السلام؛ والمعنى ليؤمنن به من كان حيا حين نزوله يوم القيامة؛ قال قتادة وابن زيد وغيرهما واختاره الطبري. وروى يزيد بن زريع عن رجل عن الحسن في قوله تعالى: «وإن من أهل الكتاب إلا ليؤمنن به قبل موته» قال: قبل موت عيسى؛ والله إنه لحي عند الله الآن؛ ولكن إذا نزل آمنوا به أجمعون؛ ونحوه عن الضحاك وسعيد. بن جبير. وقيل: «ليؤمنن به» أي بمحمد عليه السلام وإن لم يجر له ذكر؛ لأن هذه الأقاصيص أنزلت عليه والمقصود الإيمان به، والإيمان بعيسى يتضمن الإيمان بمحمد عليه الصلاة والسلام أيضا؛ إذ لا يجوز أن يفرق بينهم. وقيل: «ليؤمنن به» أي بالله تعالى قبل أن يموت ولا ينفعه الإيمان عند المعاينة. والتأويلان الأولان أظهر. وروى الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «لينزلن ابن مريم حكما عدلا فليقتلن الدجال وليقتلن الخنزير وليكسرن الصليب وتكون السجدة واحدة لله رب العالمين)، ثم قال أبو هريرة: واقرؤوا إن شئتم » وإن من أهل الكتاب إلا ليؤمنن به قبل موته « قال أبو هريرة: قبل موت عيسى؛ يعيدها ثلاث مرات. وتقدير الآية عند سيبويه: وإن من أهل الكتاب أحد إلا ليؤمنن به. وتقدير الكوفيين: وإن من أهل الكتاب إلا من ليؤمنن به، وفيه قبح، لأن فيه حذف الموصول، والصلة بعض الموصول فكأنه حذف بعض الاسم.قوله تعالى: » ويوم القيامة يكون عليهم شهيدا" أي بتكذيب من كذبه وتصديق من صدقه.


فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللّهِ كَثِيراً

فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم وبصدهم عن سبيل الله كثيرا. انظر تفسير الآية 161


وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ وَأَكْلِهِمْ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَأَعْتَدْنَا لِلْكَافِرِينَ مِنْهُمْ عَذَاباً أَلِيماً

قوله تعالى: «فبظلم من الذين هادوا» قال الزجاج: هذا بدل من «فبما نقضهم» . والطيبات ما نصه في قوله تعالى: «وعلى الذين هادوا حرمنا كل ذي ظفر» «الأنعام: 146» . وقدم الظلم على التحريم إذ هو الغرض الذي قصد إلى الإخبار عنه بأنه سبب التحريم. «وبصدهم عن سبيل الله كثيرا» أي وبصدهم أنفسهم وغيرهم عن أتباع محمد صلى الله عليه وسلم. «وأخذهم الربا وقد نهوا عنه وأكلهم أموال الناس بالباطل» كله تفسير للظلم الذي تعاطوه، وكذلك ما قبله من نقضهم الميثاق وما بعده؛ وقد مضى في «آل عمران» أن اختلاف العلماء في سبب التحريم على ثلاثة أقوال هذا أحدها.قال ابن العربي: لا خلاف في مذهب مالك أن الكفار مخاطبون، وقد بين الله في هذه الآية أنهم قد نهوا عن الربا وأكل الأموال بالباطل؛ فإن كان ذلك خبرا عما نزل على محمد في القرآن وأنهم دخلوا في الخطاب فبها ونعمت، وإن كان خبرا عما أنزل الله على موسى في التوراة، وأنهم بدلوا وحرفوا وعصوا وخالفوا فهل يجوز لنا معاملتهم والقوم قد أفسدوا أموالهم في دينهم أم لا؟ فظنت طائفة أن معاملتهم لا تجوز؛ وذلك لما في أموالهم من هذا الفساد. والصحيح جواز معاملتهم مع رباهم واقتحام ما حرم الله سبحانه عليهم؛ فقد قام الليل القاطع على ذلك قرآنا وسنة؛ قال الله تعالى: «وطعام الذين أوتوا الكتاب حل لكم» «المائدة:5» وهذا نص؛ وقد عامل النبي صلى الله عليه وسلم اليهود ومات ودرعه مرهونة عند يهودي في شعير أخذه لعياله. والحاسم لداء الشك والخلاف اتفاق الأمة على جواز التجارة مع أهل الحرب؛ وقد سافر النبي صلى الله عليه وسلم إليهم تاجرا، وذلك من سفره أمر قاطع على جواز السفر إليهم والتجارة معهم. فإن قيل: كان ذلك قبل النبوة؛ قلنا: إنه لم يتدنس قبل النبوة بحرام - ثبت ذلك تواترا - ولا اعتذر عنه إذ بعث، ولا منع منه إذ نبئ، ولا قطعه أحد من الصحابة في حياته، ولا أحد من المسلمين بعد وفاته؛ فقد كانوا يسافرون في فك الأسرى وذلك واجب، وفي الصلح كما أرسل عثمان وغيره؛ وقد يجب وقد يكون ندبا؛ فأما السفر إليهم لمجرد التجارة فمباح.


لَّـكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَالْمُقِيمِينَ الصَّلاَةَ وَالْمُؤْتُونَ الزَّكَاةَ وَالْمُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ أُوْلَـئِكَ سَنُؤْتِيهِمْ أَجْراً عَظِيماً

كن الراسخون في العلم منهم والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك والمقيمين الصلاة والمؤتون الزكاة والمؤمنون بالله واليوم الآخر أولئك سنؤتيهم أجرا عظيما:قوله تعالى: «لكن الراسخون في العلم منهم» استثنى مؤمني أهل الكتاب؛ وذلك أن اليهود أنكروا وقالوا: إن هذه الأشياء كانت حراما في الأصل وأنت تحلها ولم تكن حرمت بظلمنا؛ فنزل «لكن الراسخون في العلم» والراسخ هو المبالغ في علم الكتاب الثابت فيه، والرسوخ الثبوت؛ وقد تقدم في «آل عمران» والمراد عبدالله بن سلام وكعب الأحبار ونظراؤهما. «والمؤمنون» أي من المهاجرين والأنصار، أصحاب محمد عليه السلام. «والمقيمين الصلاة» وقرأ الحسن ومالك بن دينار وجماعة: «والمقيمون» على العطف، وكذا هو في حرف عبدالله، وأما حرف أبي فهو فيه «والمقيمين» كما في المصاحف. واختلف في نصبه على أقوال ستة؛ أصحها قول سيبويه بأنه نصب على المدح؛ أي وأعني المقيمين؛ قال سيبويه: هذا باب ما ينتصب على التعظيم؛ ومن ذلك «والمقيمين الصلاة» وأنشد:وكل قوم أطاعوا أمر سيدهم إلا نميرا أطاعت أمر غاويهاويروى «أمر مرشدهم» .الظاعنين ولما يظعنوا أحدا والقائلون لمن دار نخليهاوأنشد:لا يبعدن قومي الذين هم سم العداة وآفة الجزرالنازلين بكل معترك والطيبون معاقد الأزرقال النحاس: وهذا أصح ما قيل في «المقيمين» . وقال الكسائي: «والمقيمين» معطوف على «ما» . قال النحاس قال الأخفش: وهذا بعيد؛ لأن المعنى يكون ويؤمنون بالمقيمين. وحكى محمد بن جرير أنه قيل له: إن المقيمين ههنا الملائكة عليهم السلام؛ لدوامهم على الصلاة والتسبيح والاستغفار، واختار هذا القول، وحكى أن النصب على المدح بعيد؛ لأن المدح إنما يأتي بعد تمام الخبر، وخبر الراسخين في «أولئك سنؤتيهم أجرا عظيما» فلا ينتصب «المقيمين» على المدح. قال النحاس: ومذهب سيبويه في قوله: «والمؤتون» رفع بالابتداء. وقال غيره: هو مرفوع على إضمار مبتدأ؛ أي هم المؤتون الزكاة. وقيل: «والمقيمين» عطف على الكاف التي في «قبلك» . أي من قبلك ومن قبل المقيمين. وقيل: «المقيمين» عطف على الكاف التي في «إليك» . وقيل: هو عطف على الهاء والميم، أي منهم ومن المقيمين؛ وهذه الأجوبة الثلاثة لا تجوز؛ لأن فيها عطف مظهر على مضمر مخفوض. والجواب السادس: ما روي أن عائشة رضي الله عنها سئلت عن هذه الآية وعن قوله: «إن هذان لساحران» «طه: 63» ، وقوله: «والصابئون» في «المائدة: 69] ، فقالت للسائل: يا ابن أخي الكتاب أخطؤوا. وقال أبان بن عثمان: كان الكاتب يملى عليه فيكتب فكتب » لكن الراسخون في العلم منهم والمؤمنون « ثم قال له: ما أكتب ؟ فقيل له: اكتب » والمقيمين الصلاة" فمن ثم وقع هذا. قال القشيري: وهذا المسلك باطل؛ لأن الذين جمعوا الكتاب كانوا قدوة في اللغة، فلا يظن بهم أنهم يدرجون في القرآن ما لم ينزل. وأصح هذه الأقوال قول سيبويه وهو قول الخليل، وقول الكسائي هو اختيار القفال والطبري، والله أعلم.


إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُوراً

إنا أوحينا إليك كما أوحينا إلى نوح والنبيين من بعده وأوحينا إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وعيسى وأيوب ويونس وهارون وسليمان وآتينا داود زبورا:قوله تعالى: «إنا أوحينا إليك كما أوحينا إلى نوح» هذا متصل بقوله: «يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء» «النساء: 153» ، فأعلم تعالى أن أمر محمد صلى الله عليه وسلم كأمر من تقدمه من الأنبياء. وقال ابن عباس فيما ذكره ابن إسحاق: نزلت في قوم من اليهود - منهم سكين وعدي بن زيد - قالوا للنبي صلى الله عليه وسلم: ما أوحى الله إلى أحد من بعد موسى فكذبهم الله. والوحي إعلام في خفاء؛ يقال: وحى إليه بالكلام يحي وحيا، وأوحى يوحي إيحاء. «إلى نوح» قدمه لأنه أول نبي شرعت على لسانه الشرائع. وقيل غير هذا؛ ذكر الزبير بن بكار حدثني أبو الحسن علي بن المغيرة عن هشام بن محمد بن السائب عن أبيه قال: أول نبي بعثه الله تبارك وتعالى في الأرض إدريس واسمه أخنوخ؛ ثم انقطعت الرسل حتى بعث الله نوح بن لمك بن متوشلخ بن أخنوخ، وقد كان سام بن نوح نبيا، ثم انقطعت الرسل حتى بعث الله إبراهيم نبيا واتخذه خليلا؛ وهو إبراهيم بن تارخ واسم تارخ آزر، ثم بعث إسماعيل بن إبراهيم فمات بمكة، ثم إسحاق بن إبراهيم فمات بالشام، ثم لوط وإبراهيم عمه، ثم يعقوب وهو إسرائيل بن إسحاق ثم يوسف بن يعقوب ثم شعيب بن يوبب، ثم هود بن عبدالله، ثم صالح بن أسف، ثم موسى وهارون ابنا عمران، ثم أيوب ثم الخضر وهو خضرون، ثم داود بن إيشا، ثم سليمان بن داود، ثم يونس بن متى، ثم إلياس، ثم ذا الكفل واسمه عويدنا من سبط يهوذا بن يعقوب؛ قال: وبين موسى بن عمران ومريم بنت عمران أم عيسى ألف سنة وسبعمائة سنة وليسا من سبط؛ ثم محمد بن عبدالله بن عبدالمطلب النبي صلى الله عليه وسلم. قال الزبير: كل نبي ذكر في القرآن من ولد إبراهيم غير إدريس ونوح ولوط وهود وصالح. ولم يكن من العرب أنبياء إلا خمسة: هود وصالح وإسماعيل وشعيب ومحمد صلى الله عليه وعليهم أجمعين؛ وإنما سموا عربا لأنه لم يتكلم بالعربية غيرهم.قوله تعالى: «والنبيين من بعده» هذا يتناول جميع الأنبياء ثم قال: «وأوحينا إلى إبراهيم» فخص أقواما بالذكر تشريفا لهم؛ كقوله تعالى: «وملائكته ورسله وجبريل ومكيال» ثم قال: «وعيسى وأيوب» قدم عيسى على قوم كانوا قبله؛ لأن الواو لا تقتضي الترتيب، وأيضا فيه تخصيص عيسى ردا على اليهود. وفي هذه الآية تنبيه على قدر نبينا صلى الله عليه وسلم وشرفه، حيث قدمه في الذكر على أنبيائه؛ ومثله قوله تعالى: «وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح» «الأحزاب: 7» ؛ ونوح مشتق من النوح؛ وقد تقدم ذكره موعبا في «آل عمران» وانصرف وهو اسم أعجمي؛ لأنه على ثلاثة أحرف فخف؛ فأما إبراهيم وإسماعيل وإسحاق فأعجمية وهي معرفة ولذلك لم تنصرف، وكذا يعقوب وعيسى وموسى إلا أن عيسى وموسى يجوز أن تكون الألف فيهما للتأنيث فلا ينصرفان في معرفة ولا نكرة؛ فأما يونس ويوسف فروي عن الحسن أنه قرأ «ويونس» بكسر النون وكذا «يوسف» يجعلهما من آنس وآسف، ويجب على هذا أن يصرفا ويهمزا ويكون جمعهما يآنس ويآسف. ومن لم يهمز قال: يونس ويوسف. وحكى أبو زيد: يونس ويوسف بفتح النون والسين؛ قال المهدوي: وكأن «يونس» في الأصل فعل مبني للفاعل، و «يونس» فعل مبني للمفعول، فسمي بهما.قوله تعالى: «وآتينا داود زبورا» الزبور كتاب داود وكان مائة وخمسين سورة ليس فيها حكم ولا حلال ولا حرام، وإنما هي حكم ومواعظ. والزبر الكتابة، والزبور بمعنى المزبور أي المكتوب، كالرسول والركوب والحلوب. وقرأ حمزة «زبورا» بضم الزاي جمع زبر كفلس وفلوس، وزبر بمعنى المزبور؛ كما يقال: هذا الدرهم ضرب الأمير أي مضروبه؛ والأصل في الكلمة التوثيق؛ يقال: بئر مزبورة أي مطوية بالحجارة، والكتاب يسمى زبورا لقوة الوثيقة به. وكان داود عليه السلام حسن الصوت؛ فإذا أخذ في قراءة الزبور اجتمع إليه الإنس والجن والطير والوحش لحسن صوته، وكان متواضعا يأكل من عمل يده؛ روى أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام بن عروة عن أبيه قال: أن كان داود صلى الله عليه وسلم ليخطب الناس وفي يده القفة من الخوص، فإذا فرغ ناولها بعض من إلى جنبه يبيعها، وكان يصنع الدروع؛ وسيأتي. وفي الحديث: «الزرقة في العين يمن» وكان داود أزرق.


وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللّهُ مُوسَى تَكْلِيماً

ورسلا قد قصصناهم عليك من قبل ورسلا لم نقصصهم عليك وكلم الله موسى تكليما:قوله تعالى: «ورسلا قد قصصناهم عليك من قبل» يعني بمكة. «ورسلا» منصوب بإضمار فعل، أي وأرسلنا رسلا؛ لأن معنى «وأوحينا إلى نوح» وأرسلنا نوحا. وقيل: هو منصوب بفعل دل عليه «قصصناهم» أي وقصصنا رسلا؛ ومثله ما أنشد سيبويه:أصبحت لا أحمل السلاح ولا أملك رأس البعير إن نفراوالذئب أخشاه إن مررت به وحدي وأخشى الرياح والمطراأي وأخشى الذئب. وفي حرف أبي «ورسل» بالرفع على تقدير ومنهم رسل. ثم قيل: إن الله تعالى لما قص في كتابه بعض أسماء أنبيائه، ولم يذكر أسماء بعض، ولمن ذكر فضل على من لم يذكر. قالت اليهود: ذكر محمد الأنبياء ولم يذكر موسى؛ فنزلت «وكلم الله موسى تكليما» «تكليما» مصدر معناه التأكيد؛ يدل على بطلان من يقول: خلق لنفسه كلاما في شجرة فسمعه موسى، بل هو الكلام الحقيقي الذي يكون به المتكلم متكلما. قال النحاس: وأجمع النحويون على أنك إذا أكدت الفعل بالمصدر لم يكن مجازا، وأنه لا يجوز في قول الشاعر:امتلأ الحوض وقال قطنيأن يقول: قال قولا؛ فكذا لما قال: «تكليما» وجب أن يكون كلاما على الحقيقة من الكلام الذي يعقل. وقال وهب بن منبه: إن موسى عليه السلام قال: «يا رب بم اتخذتني كليما» ؟ طلب العمل الذي أسعده الله به ليكثر منه؛ فقال الله تعالى له: أتذكر إذ ند من غنمك جدي فأتبعته أكثر النهار وأتعبك، ثم أخذته وقبلته وضممته إلى صدرك وقلت له: أتعبتني وأتعبت نفسك، ولم تغضب عليه؛ من أجل ذلك اتخذتك كليما.


رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللّهُ عَزِيزاً حَكِيماً

رسلا مبشرين ومنذرين لئلا يكون للناس على الله حجة بعد الرسل وكان الله عزيزا حكيما:قوله تعالى: «رسلا مبشرين ومنذرين» هو نصب على البدل من «ورسلا قد قصصناهم» ويجوز أن يكون على إضمار فعل؛ ويجوز نصبه على الحال؛ أي كما أوحينا إلى نوح والنبيين من بعده رسلا. «لئلا يكون للناس على الله حجة بعد الرسل» فيقولوا ما أرسلت إلينا رسولا، وما أنزلت علينا كتابا؛ وفي التنزيل: «وما كنا معذبين حتى نبعث رسولا» «الإسراء: 15» ، وقوله تعالى: «ولو أنا أهلكناهم بعذاب من قبله لقالوا ربنا لولا أرسلت إلينا رسولا فنتبع آياتك» «طه: 134» وفي هذا كله دليل واضح أنه لا يجب شيء من ناحية العقل. وروي عن كعب الأحبار أنه قال: كان الأنبياء ألفي ألف ومائتي ألف. وقال مقاتل: كان الأنبياء ألف ألف وأربعمائة ألف وأربعة وعشرين ألفا. وروى أنس بن مالك عن رسول الله صلى الله عليه وسلم أنه قال: «بعثت على أثر ثمانية آلاف من الأنبياء منهم أربعة آلاف من بني إسرائيل» ذكره أبو الليث السمرقندي في التفسير له؛ ثم أسند عن شعبة عن أبي إسحاق عن الحارث الأعور عن أبي ذر الغفاري قال: قلت يا رسول الله كم كانت الأنبياء وكم كان المرسلون ؟ قال: «كانت الأنبياء مائة ألف نبي وأربعة وعشرين ألف نبي وكان المرسلون ثلاثمائة وثلاثة عشر» .قلت: هذا أصح ما روي في ذلك؛ خرجه الآجري وأبو حاتم البستي في المسند الصحيح له.


لَّـكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ وَالْمَلآئِكَةُ يَشْهَدُونَ وَكَفَى بِاللّهِ شَهِيداً

لكن الله يشهد بما أنزل إليك أنزله بعلمه والملائكة يشهدون وكفى بالله شهيدا:قوله تعالى: «لكن الله يشهد» رفع بالابتداء، وإن شئت شددت النون ونصبت. وفي الكلام حذف دل عليه الكلام؛ كأن الكفار قالوا: ما نشهد لك يا محمد فيما تقول فمن يشهد لك ؟ فنزل «ولكن الله يشهد» . ومعنى «أنزله بعلمه » أي وهو يعلم أنك أهل لإنزاله عليك؛ ودلت الآية على أنه تعالى عالم بعلم. «والملائكة يشهدون» ذكر شهادة الملائكة ليقابل بها نفي شهادتهم. «وكفى بالله شهيدا» أي كفى الله شاهدا، والباء زائدة.


إِنَّ الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللّهِ قَدْ ضَلُّواْ ضَلاَلاً بَعِيداً

إن الذين كفروا وصدوا عن سبيل الله قد ضلوا ضلالا بعيدا:قوله تعالى: «إن الذين كفروا» يعني اليهود أي ظلموا. «وصدوا عن سبيل الله» أي عن اتباع الرسول محمد صلى الله عليه وسلم بقولهم: ما نجد صفته في كتابنا، وإنما النبوة في ولد هارون وداود، وإن في التوراة أن شرع موسى لا ينسخ. «قد ضلوا ضلالا بعيدا» لأنهم كفروا ومع ذلك منعوا الناس من الإسلام.


إِنَّ الَّذِينَ كَفَرُواْ وَظَلَمُواْ لَمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ طَرِيقاً

إن الذين كفروا وظلموا لم يكن الله ليغفر لهم ولا ليهديهم طريقا. انظر تفسير الآية 169


إِلاَّ طَرِيقَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَداً وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيراً

قوله تعالى: «إن الذين كفروا وظلموا» يعني اليهود؛ أي ظلموا محمدا بكتمان نعته، وأنفسهم إذ كفروا، والناس إذ كتموهم. «لم يكن الله ليغفر لهم» هذا فيمن يموت على كفره ولم يتب.


يَا أَيُّهَا النَّاسُ قَدْ جَاءكُمُ الرَّسُولُ بِالْحَقِّ مِن رَّبِّكُمْ فَآمِنُواْ خَيْراً لَّكُمْ وَإِن تَكْفُرُواْ فَإِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالأَرْضِ وَكَانَ اللّهُ عَلِيماً حَكِيماً

يا أيها الناس قد جاءكم الرسول بالحق من ربكم فآمنوا خيرا لكم وإن تكفروا فإن لله ما في السماوات والأرض وكان الله عليما حكيما:قوله تعالى: «يا أيها الناس» هذا خطاب للكل. «قد جاءكم الرسول» يريد محمدا عليه الصلاة والسلام. «بالحق» بالقرآن. وقيل: بالدين الحق؛ وقيل: بشهادة أن لا إله إلا الله، وقيل: الباء للتعدية؛ أي جاءكم ومعه الحق؛ فهو في موضع الحال. «فآمنوا خيرا لكم» في الكلام إضمار؛ أي وأتوا خيرا لكم؛ هذا مذهب سيبويه، وعلى قول الفراء نعت لمصدر محذوف؛ أي إيمانا خيرا لكم، وعلى قول أبي عبيدة يكن خيرا لكم.


يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَلاَ تَقُولُواْ ثَلاَثَةٌ انتَهُواْ خَيْراً لَّكُمْ إِنَّمَا

يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَلاَ تَقُولُواْ ثَلاَثَةٌ انتَهُواْ خَيْراً لَّكُمْ إِنَّمَا اللّهُ إِلَـهٌ وَاحِدٌ سُبْحَانَهُ أَن يَكُونَ لَهُ وَلَدٌ لَّهُ مَا فِي السَّمَاوَات وَمَا فِي الأَرْضِ وَكَفَى بِاللّهِ وَكِيلاً

يا أهل الكتاب لا تغلوا في دينكم ولا تقولوا على الله إلا الحق إنما المسيح عيسى ابن مريم رسول الله وكلمته ألقاها إلى مريم وروح منه فآمنوا بالله ورسله ولا تقولوا ثلاثة انتهوا خيرا لكم إنما الله إله واحد سبحانه أن يكون له ولد له ما في السماوات وما في الأرض وكفى بالله وكيلا:قوله تعالى: «يا أهل الكتاب لا تغلوا في دينكم» نهى عن الغلو. والغلو التجاوز في الحد؛ ومنه غلا السعر يغلو غلاء؛ وغلا الرجل في الأمر غلوا، وغلا بالجارية لحمها وعظمها إذا أسرعت الشباب فجاوزت لداتها؛ ويعني بذلك فيما ذكره المفسرون غلو اليهود في عيسى حتى قذفوا مريم، وغلو النصارى فيه حتى جعلوه ربا؛ فالإفراط والتقصير كله سيئة وكفر؛ ولذلك قال مطرف بن عبدالله: الحسنة بين سيئتين؛ وقال الشاعر:وأوف ولا تستوف حقك كله وصافح فلم يستوف قط كريمولا تغل في شيء من الأمر وأقتصد كلا طرفي قصد الأمور ذميموقال آخر:عليك بأوساط الأمور فإنها نجاة ولا تركب ذلولا ولا صعباوفي صحيح البخاري عنه عليه السلام: «لا تطروني كما أطرت النصارى عيسى وقولوا عبدالله ورسوله» .قوله تعالى: «ولا تقولوا على الله إلا الحق» أي لا تقولوا إن له شريكا أو ابنا. ثم بين تعالى حال عيسى عليه السلام وصفته فقال: «إنما المسيح عيسى ابن مريم رسول الله وكلمته» وفيه ثلاث مسائل:الأولى: قوله تعالى: «إنما المسيح» المسيح رفع بالابتداء؛ و «عيسى» بدل منه وكذا «ابن مريم» . ويجوز أن يكون خبر الابتداء ويكون المعنى: إنما المسيح ابن مريم. ودل بقوله: «عيسى ابن مريم» على أن من كان منسوبا بوالدته كيف يكون إلها، وحق الإله أن يكون قديما لا محدثا. ويكون «رسول الله» خبرا بعد خبر.الثانية: لم يذكر الله عز وجل امرأة وسماها باسمها في كتابه إلا مريم ابنة عمران؛ فإنه ذكر اسمها في نحو من ثلاثين موضعا لحكمة ذكرها بعض الأشياخ؛ فإن الملوك والأشراف لا يذكرون حرائرهم في الملأ، ولا يبتذلون أسماءهن؛ بل يكنون عن الزوجة بالعرس والأهل والعيال ونحو ذلك؛ فإن ذكروا الإماء لم يكنوا عنهن ولم يصونوا أسماءهن عن الذكر والتصريح بها؛ فلما قالت النصارى في مريم ما قالت، وفي ابنها صرح الله باسمها، ولم يكن عنها بالأموة والعبودية التي هي صفة لها؛ وأجرى الكلام على عادة العرب في ذكر إمائها.الثالثة: اعتقاد أن عيسى عليه السلام لا أب له واجب، فإذا تكرر اسمه منسوبا للام استشعرت القلوب ما يجب عليها اعتقاده من نفي الأب عنه، وتنزيه الأم الطاهرة عن مقالة اليهود لعنهم الله. والله أعلم.قوله تعالى: «وكلمته ألقاها إلى مريم» أي هو مكون بكلمة «كن» فكان بشرا من غير أب؛ والعرب تسمي الشيء باسم الشيء إذا كان صادرا عنه. وقيل: «كلمته» بشارة الله تعالى مريم عليها السلام، ورسالته إليها على لسان جبريل عليه السلام؛ وذلك قوله: «إذ قالت الملائكة يا مريم إن الله يبشرك بكلمة منه» «آل عمران: 45» . وقيل: «الكلمة» ههنا بمعنى الآية؛ قال الله تعالى: «وصدقت بكلمات ربها» «التحريم: 12» و «ما نفدت كلمات الله» «لقمان: 27» . وكان لعيسى أربعة أسماء؛ المسيح وعيسى وكلمة وروح، وقيل غير هذا مما ليس في القرآن. ومعنى «ألقاها إلى مريم» أمر بها مريم.قوله تعالى: «وروح منه» هذا الذي أوقع النصارى في الإضلال؛ فقالوا: عيسى جزء منه فجهلوا وضلوا؛ وعنه أجوبة ثمانية: الأول: قال أبي بن كعب: خلق الله أرواح بني آدم لما أخذ عليهم الميثاق؛ ثم ردها إلى صلب آدم وأمسك عنده روح عيسى عليه السلام؛ فلما أراد خلقه أرسل ذلك الروح إلى مريم، فكان منه عيسى عليه السلام؛ فلهذا قال: «وروح منه» . وقيل: هذه الإضافة للتفضيل وإن كان جميع الأرواح من خلقه؛ وهذا كقوله: «وطهر بيتي للطائفين» «الحج: 26» ، وقيل: قد يسمى من تظهر منه الأشياء العجيبة روحا، وتضاف إلى الله تعالى فيقال: هذا روح من الله أي من خلقه؛ كما يقال في النعمة إنها من الله. وكان عيسى يبرئ الأكمه والأبرص ويحيي الموتى فاستحق هذا الاسم. وقيل: يسمى روحا بسبب نفخة جبريل عليه السلام، ويسمى النفخ روحا؛ لأنه ريح يخرج من الروح. قال الشاعر - هو ذو الرمة:فقلت له أرفعها إليك وأحيها بروحك وأقتته لها قيتة قدراوقد ورد أن جبريل نفخ في درع مريم فحملت منه بإذن الله؛ وعلى هذا يكون «وروح منه» معطوفا على المضمر الذي هو اسم الله في «ألقاها» التقدير: ألقى الله وجبريل الكلمة إلى مريم. وقيل: «روح منه» أي من خلقه؛ كما قال: «وسخر لكم ما في السموات وما في الأرض جميعا منه» «الجاثية: 13» أي من خلقه. وقيل: «روح منه» أي رحمة منه؛ فكان عيسى رحمة من الله لمن اتبعه؛ ومنه قوله تعالى: «وأيدهم بروح منه» «المجادلة: 22» أي برحمة، وقرئ: «فروح وريحان» . وقيل: «وروح منه» وبرهان منه؛ وكان عيسى برهانا وحجة على قومه صلى الله عليه وسلم.قوله تعالى: «فآمنوا بالله ورسله» أي آمنوا بأن الله إله واحد خالق المسيح ومرسله، وآمنوا برسله ومنهم عيسى فلا تجعلوه إلها. «ولا تقولوا» آلهتنا «ثلاثة» عن الزجاج. قال ابن عباس: يريد بالتثليث الله تعالى وصاحبته وابنه. وقال الفراء وأبو عبيد: أي لا تقولوا هم ثلاثة؛ كقوله تعالى: «سيقولون ثلاثة» «الكهف: 22» . قال أبو علي: التقدير ولا تقولوا هو ثالث ثلاثة؛ فحذف المبتدأ والمضاف. والنصارى مع فرقهم مجمعون على التثليث ويقولون: إن الله جوهر واحد وله ثلاثة أقانيم؛ فيجعلون كل أقنوم إلها ويعنون بالأقانيم الوجود والحياة والعلم، وربما يعبرون عن الأقانيم بالأب والابن وروح القدس؛ فيعنون بالأب الوجود، وبالروح الحياة، وبالابن المسيح، في كلام لهم فيه تخبط بيانه في أصول الدين. ومحصول كلامهم يؤول إلى التمسك بأن عيسى إله بما كان يجريه الله سبحانه وتعالى على يديه من خوارق العادات على حسب دواعيه وإرادته؛ وقالوا: قد علمنا خروج هذه الأمور عن مقدور البشر، فينبغي أن يكون المقتدر عليها موصوفا بالإلهية؛ فيقال لهم: لو كان ذلك من مقدوراته وكان مستقلا به كان تخليص نفسه من أعدائه ودفع شرهم عنه من مقدوراته، وليس كذلك؛ فإن اعترفت النصارى بذلك فقد سقط قولهم ودعواهم أنه كان يفعلها مستقلا به؛ وإن لم يسلموا ذلك فلا حجة لهم أيضا؛ لأنهم معارضون بموسى عليه السلام، وما كان يجري على يديه من الأمور العظام، مثل قلب العصا ثعبانا، وفلق البحر واليد البيضاء والمن والسلوى، وغير ذلك؛ وكذلك ما جرى على يد الأنبياء؛ فإن أنكروا ذلك فننكر ما يدعونه هم أيضا من ظهوره على يد عيسى عليه السلام، فلا يمكنهم إثبات شيء من ذلك لعيسى؛ فإن طريق إثباته عندنا نصوص القرآن وهم ينكرون القرآن، ويكذبون من أتى به، فلا يمكنهم إثبات ذلك بأخبار التواتر. وقد قيل: إن النصارى كانوا على دين الإسلام إحدى وثمانين سنة بعدما رفع عيسى؛ يصلون إلى القبلة؛ ويصومون شهر رمضان، حتى وقع فيما بينهم وبين اليهود حرب، وكان في اليهود رجل شجاع يقال له بولس، قتل جماعة من أصحاب عيسى فقال: إن كان الحق مع عيسى فقد كفرنا وجحدنا وإلى النار مصيرنا، ونحن مغبونون إن دخلوا الجنة ودخلنا النار؛ وإني أحتال فيهم فأضلهم فيدخلون النار؛ وكان له فرس يقال لها العقاب، فأظهر الندامة ووضع على رأسه التراب وقال للنصارى: أنا بولس عدوكم قد نوديت من السماء أن ليست لك توبة إلا أن تتنصر، فأدخلوه في الكنيسة بيتا فأقام فيه سنة لا يخرج ليلا ولا نهارا حتى تعلم الإنجيل؛ فخرج وقال: نوديت من السماء أن الله قد قبل توبتك فصدقوه وأحبوه، ثم مضى إلى بيت المقدس واستخلف عليهم نسطورا وأعلمه أن عيسى ابن مريم إله، ثم توجه إلى الروم وعلمهم اللاهوت والناسوت وقال: لم يكن عيسى بإنس فتأنس ولا بجسم فتجسم ولكنه ابن الله. وعلم رجلا يقال له يعقوب ذلك؛ ثم دعا رجلا يقال له الملك فقال له؛ إن الإله لم يزل ولا يزال عيسى؛ فلما استمكن منهم دعا هؤلاء الثلاثة واحدا واحدا وقال له: أنت خالصتي ولقد رأيت المسيح في النوم ورضي عني، وقال لكل واحد منهم: إني غدا أذبح نفسي وأتقرب بها، فأدع الناس إلى نحلتك، ثم دخل المذبح فذبح نفسه؛ فلما كان يوم ثالثه دعا كل واحد منهم الناس إلى نحلته، فتبع كل واحد منهم طائفة، فاقتتلوا واختلفوا إلى يومنا هذا، فجميع النصارى من الفرق الثلاث؛ فهذا كان سبب شركهم فيما يقال؛ والله أعلم. وقد رويت هذه القصة في معنى قوله تعالى: «فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة» «المائدة: 14» وسيأتي إن شاء الله تعالى.قوله تعالى: «انتهوا خيرا لكم» «خيرا» منصوب عند سيبويه بإضمار فعل؛ كأنه قال: ائتوا خيرا لكم، لأنه إذا نهاهم عن الشرك فقد أمرهم بإتيان ما هو خير لهم؛ قال سيبويه: ومما ينتصب على إضمار الفعل المتروك إظهاره «انتهوا خيرا لكم» لأنك إذا قلت: انته فأنت تخرجه من أمر وتدخله في أخر؛ وأنشد:فواعديه سرحتي مالك أو الربا بينهما أسهلاومذهب أبي عبيدة: انتهوا يكن خيرا لكم؛ قال محمد بن يزيد: هذا خطأ؛ لأنه يضمر الشرط وجوابه، وهذا لا يوجد في كلام العرب. ومذهب الفراء أنه نعت لمصدر محذوف؛ قال علي بن سليمان: هذا خطأ فاحش؛ لأنه يكون المعنى: انتهوا الانتهاء الذي هو خير لكم.قوله تعالى: «إنما الله إله واحد» هذا ابتداء وخبر؛ و «واحد» نعت له. ويجوز أن يكون «إله» بدلا من اسم الله عز وجل و «واحد» خبره؛ التقدير إنما المعبود واحد. «سبحانه أن يكون له ولد» أي تنزيها عن أن يكون له ولد؛ فلما سقط «عن» كان «أن» في محل النصب بنزع الخافض؛ أي كيف يكون له ولد ؟ وولد الرجل مشبه له، ولا شبيه لله عز وجل. «له ما في السماوات وما في الأرض» فلا شريك له، وعيسى ومريم من جملة ما في السموات وما في الأرض، وما فيهما مخلوق، فكيف يكون عيسى إلها وهو مخلوق ! وإن جاز ولد فليجز أولاد حتى يكون كل من ظهرت عليه معجزة ولدا له. «وكفى بالله وكيلا» أي لأوليائه؛ وقد تقدم.


لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعاً

لن يستنكف المسيح أن يكون عبدا لله ولا الملائكة المقربون ومن يستنكف عن عبادته ويستكبر فسيحشرهم إليه جميعا. انظر تفسير الآية 173


فَأَمَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُم مِّن فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنكَفُواْ وَاسْتَكْبَرُواْ فَيُعَذِّبُهُمْ عَذَاباً أَلُيماً وَلاَ يَجِدُونَ لَهُم مِّن دُونِ اللّهِ وَلِيّاً وَلاَ نَصِيراً

قوله تعالى: «لن يستنكف المسيح» أي لن يأنف ولن يحتشم. «أن يكون عبدا لله» أي من أن يكون؛ فهو في موضع نصب. وقرأ الحسن: «إن يكون» بكسر الهمزة على أنها نفي هو بمعنى «ما» والمعنى ما يكون له ولد؛ وينبغي رفع يكون ولم يذكره الرواة. «ولا الملائكة المقربون» أي من رحمة الله ورضاه؛ فدل بهذا على أن الملائكة أفضل من الأنبياء صلوات الله عليهم أجمعين. وكذا «ولا أقول إني ملك» «هود: 31» وقد تقدمت الإشارة إلى هذا المعنى في «البقرة» . «ومن يستنكف» أي يأنف «عن عبادته ويستكبر» فلا يفعلها. «فسيحشرهم إليه» أي إلى المحشر. «جميعا» فيجازي كلا بما يستحق، كما بينه في الآية بعد هذا «فأما الذين آمنوا وعملوا الصالحات فيوفيهم أجورهم ويزيدهم من فضله» إلى قوله: «نصيرا» . وأصل «يستنكف» نكف، فالياء والسين والتاء زوائد؛ يقال: نكفت من الشيء واستنكفت منه وأنكفته أي نزهته عما يستنكف منه؛ ومنه الحديث سئل عن «سبحان الله» فقال: «إنكاف الله من كل سوء» يعني تنزيهه وتقديسه عن الأنداد والأولاد. وقال الزجاج: استنكف أي أنف مأخوذ من نكفت الدمع إذا نحيته بإصبعك عن خدك، ومنه الحديث «ما ينكف العرق عن جبينه» أي ما ينقطع؛ ومنه الحديث «جاء بجيش لا ينكف آخره» أي لا ينقطع آخره. وقيل: هو من النكف وهو العيب؛ يقال: ما عليه في هذا الأمر نكف ولا وكف أي عيب: أي لن يمتنع المسيح ولن يتنزه من العبودية ولن ينقطع عنها ولن يعيبها.


يَا أَيُّهَا النَّاسُ قَدْ جَاءكُم بُرْهَانٌ مِّن رَّبِّكُمْ وَأَنزَلْنَا إِلَيْكُمْ نُوراً مُّبِيناً

يا أيها الناس قد جاءكم برهان من ربكم وأنزلنا إليكم نورا مبينا:قوله تعالى: «يا أيها الناس قد جاءكم برهان من ربكم» يعني محمدا صلى الله عليه وسلم؛ عن الثوري؛ وسماه برهانا لأن معه البرهان وهو المعجزة. وقال مجاهد: البرهان ههنا الحجة؛ والمعنى متقارب؛ فإن المعجزات حجته صلى الله عليه وسلم. والنور المنزل هو القرآن؛ عن الحسن؛ وسماه نورا لأن به تتبين الأحكام ويهتدى به من الضلالة، فهو نور مبين، أي واضح بين.


فَأَمَّا الَّذِينَ آمَنُواْ بِاللّهِ وَاعْتَصَمُواْ بِهِ فَسَيُدْخِلُهُمْ فِي رَحْمَةٍ مِّنْهُ وَفَضْلٍ وَيَهْدِيهِمْ إِلَيْهِ صِرَاطاً مُّسْتَقِيماً

فأما الذين آمنوا بالله واعتصموا به فسيدخلهم في رحمة منه وفضل ويهديهم إليه صراطا مستقيما:قوله تعالى: «فأما الذين آمنوا بالله واعتصموا به» أي بالقرآن عن معاصيه، وإذا اعتصموا بكتابه فقد اعتصموا به وبنبيه. وقيل: «اعتصموا به» أي بالله. والعصمة الامتناع، وقد تقدم.قوله تعالى: «ويهديهم» أي وهو يهديهم؛ فأضمر هو ليدل على أن الكلام مقطوع مما قبله. «إليه» أي إلى ثوابه. وقيل: إلى الحق ليعرفوه. «صراطا مستقيما» أي دينا مستقيما. و «صراطا» منصوب بإضمار فعل دل عليه «ويهديهم» التقدير؛ ويعرفهم صراطا مستقيما. وقيل: هو مفعول ثان على تقدير؛ ويهديهم إلى ثوابه صراطا مستقيما. وقيل: هو حال. والهاء في «إليه» قيل: هي للقرآن، وقيل: للفضل، وقيل للفضل والرحمة؛ لأنهما بمعنى الثواب. وقيل: هي لله عز وجل على حذف المضاف كما تقدم من أن المعنى ويهديهم إلى ثوابه. أبو علي: الهاء راجعة إلى ما تقدم من اسم الله عز وجل، والمعنى ويهديهم إلى صراطه؛ فإذا جعلنا «صراطا مستقيما» نصبا على الحال كانت الحال من هذا المحذوف. وفي قوله: «وفضل» دليل على أنه تعالى يتفضل على عباده بثوابه؛ إذ لو كان في مقابلة العمل لما كان فضلا. والله أعلم.


يَسْتَفْتُونَكَ قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَا إِن لَّمْ يَكُن لَّهَا وَلَدٌ فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ وَإِن كَانُواْ إِخْوَةً رِّجَالاً وَنِسَاء فَلِلذَّكَ

يَسْتَفْتُونَكَ قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَا إِن لَّمْ يَكُن لَّهَا وَلَدٌ فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ وَإِن كَانُواْ إِخْوَةً رِّجَالاً وَنِسَاء فَلِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ يُبَيِّنُ اللّهُ لَكُمْ أَن تَضِلُّواْ وَاللّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

يستفتونك قل الله يفتيكم في الكلالة إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لها ولد فإن كانتا اثنتين فلهما الثلثان مما ترك وإن كانوا إخوة رجالا ونساء فللذكر مثل حظ الأنثيين يبين الله لكم أن تضلوا والله بكل شيء عليم:قال البراء بن عازب: هذه آخر آية نزلت من القرآن؛ كذا في كتاب مسلم. وقيل: نزلت والنبي صلى الله عليه وسلم متجهز لحجة الوداع، ونزلت بسبب جابر؛ قال جابر بن عبدالله: مرضت فأتاني رسول الله صلى الله عليه وسلم وأبو بكر يعوداني ماشيين، فأغمي علي؛ فتوضأ رسول الله صلى الله عليه وسلم ثم صب علي من وضوئه فأفقت، فقلت: يا رسول الله كيف أقضي في مالي ؟ فلم يرد علي شيئا حتى نزلت آية الميراث «يستفتونك قل الله يفتيكم في الكلالة» رواه مسلم؛ وقال: آخر آية نزلت: «واتقوا يوما ترجعون فيه إلى الله» «البقرة: 281» وقد تقدم. ومضى في أول السورة الكلام في «الكلالة» مستوفى، وأن المراد بالإخوة هنا الإخوة للأب والأم أو للأب وكان لجابر تسع أخوات.قوله تعالى: «إن امرؤ هلك ليس له ولد» أي ليس له ولد ولا والد؛ فاكتفى بذكر أحدهما؛ قال الجرجاني: لفظ الولد ينطلق على الوالد والمولود، فالوالد يسمى، والدا لأنه ولد، والمولود يسمى ولدا لأنه ولد؛ كالذرية فإنها من ذرا ثم تطلق على المولود وعلى الوالد؛ قال الله تعالى: «وآية لهم أنا حملنا ذريتهم في الفلك المشحون» «يس: 41» .والجمهور من العلماء من الصحابة والتابعين يجعلون الأخوات عصبة البنات وإن لم يكن معهن أخ، غير ابن عباس؛ فإنه كان لا يجعل الأخوات عصبة البنات؛ وإليه ذهب داود وطائفة؛ وحجتهم ظاهر قول الله تعالى: «إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك» ولم يورث الأخت إلا إذا لم يكن للميت ولد؛ قالوا: ومعلوم أن الابنة من الولد، فوجب ألا ترث الأخت مع وجودها. وكان ابن الزبير يقول بقول ابن عباس في هذه المسألة حتى أخبره الأسود بن يزيد: أن معاذا قضى في بنت وأخت فجعل المال بينهما نصفين.هذه الآية تسمى بآية الصيف؛ لأنها نزلت في زمن الصيف؛ قال عمر: إني والله لا أدع شيئا أهم إلي من أمر الكلالة، وقد سألت رسول الله صلى الله عليه وسلم عنها فما أغلظ لي في شيء ما أغلظ لي فيها، حتى طعن بإصبعه في جنبي أو في صدري ثم قال: «يا عمر ألا تكفيك آية الصيف التي أنزلت في آخر سورة النساء» . وعنه رضي الله عنه قال: ثلاث لأن يكون رسول الله صلى الله عليه وسلم بينهن أحب إلي من الدنيا وما فيها: الكلالة والربا والخلافة؛ خرجه ابن ماجة في سننه.طعن بعض الرافضة بقول عمر: «والله لا أدع» الحديث.قوله تعالى: «يبين الله لكم أن تضلوا» قال الكسائي: المعنى يبين الله لكم لئلا تضلوا. قال أبو عبيد؛ فحدثت الكسائي بحديث رواه ابن عمر عن النبي صلى الله عليه وسلم أنه قال: «لا يدعون أحدكم على ولده أن يوافق من الله إجابة» فاستحسنه. قال النحاس: والمعنى عند أبي عبيد لئلا يوافق من الله إجابة، وهذا القول عند البصريين خطأ صراح؛ لأنهم لا يجيزون إضمار لا؛ والمعنى عندهم: يبين الله لكم كراهة أن تضلوا، ثم حذف؛ كما قال: «واسأل القرية» «يوسف: 82» وكذا معنى حديث النبي صلى الله عليه وسلم؛ أي كراهية أن يوافق من الله إجابة. «والله بكل شيء عليم» تقدم في غير موضع. والله أعلم.تمت سورة «النساء» والحمد لله الذي وفق.


يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنتُمْ حُرُمٌ إِنَّ اللّهَ يَحْكُمُ مَا يُرِيدُ

يا أيها الذين آمنوا أوفوا بالعقود أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم غير محلي الصيد وأنتم حرم إن الله يحكم ما يريد:قوله تعالى: «يا أيها الذين آمنوا» قال علقمة: كل ما في القرآن «يا أيها الذين آمنوا» فهو مدني و «يا أيها الناس» «النساء: 1» فهو مكي؛ وهذا خرج على الأكثر، وقد تقدم. وهذه الآية مما تلوح فصاحتها وكثرة معانيها على قلة ألفاظها لكل ذي بصيرة بالكلام؛ فإنها تضمنت خمسة أحكام: الأول: الأمر بالوفاء بالعقود؛ الثاني: تحليل بهيمة الأنعام؛ الثالث: استثناء ما يلي بعد ذلك؛ الرابع: استثناء حال الإحرام فيما يصاد؛ الخامس: ما تقتضيه الآية من إباحة الصيد لمن ليس بمحرم. وحكى النقاش أن أصحاب الكندي قالوا له: أيها الحكيم أعمل لنا مثل هذا القرآن فقال: نعم ! أعمل مثل بعضه؛ فأحتجب أياما كثيرة ثم خرج فقال: والله ما أقدر ولا يطيق هذا أحد؛ إني فتحت المصحف فخرجت سورة «المائدة» فنظرت فإذا هو قد نطق بالوفاء ونهى عن النكث، وحلل تحليلا عاما، ثم استثنى استثناء بعد استثناء، ثم أخبر عن قدرته وحكمته في سطرين، ولا يقدر أحد أن يأتي بهذا إلا في أجلاد.قوله تعالى: «أوفوا» يقال: وفى وأوفى لغتان: قال الله تعالى: «ومن أوفى بعهده من الله» «التوبة: 111» ، وقال تعالى: «وإبراهيم الذي وفى» «النجم: 37» وقال الشاعر:أما ابن طوق فقد أوفى بذمته كما وفى بقلاص النجم حاديهافجمع بين اللغتين.قوله تعالى: «بالعقود» العقود الربوط، واحدها عقد؛ يقال: عقدت العهد والحبل، وعقدت العسل فهو يستعمل في المعاني والأجسام؛ قال الحطيئة:قوم إذا عقدوا عقدا لجارهم شدوا العناج وشدوا فوقه الكربافأمر الله سبحانه بالوفاء بالعقود؛ قال الحسن: يعني بذلك عقود الدين وهي ما عقده المرء على نفسه؛ من بيع وشراء وإجارة وكراء ومناكحة وطلاق ومزارعة ومصالحة وتمليك وتخيير وعتق وتدبير وغير ذلك من الأمور، ما كان ذلك غير خارج عن الشريعة؛ وكذلك ما عقده على نفسه لله من الطاعات، كالحج والصيام والاعتكاف والقيام والنذر وما أشبه ذلك من طاعات ملة الإسلام. وأما نذر المباح فلا يلزم بإجماع من الأمة؛ قال ابن العربي. ثم قيل: إن الآية نزلت في أهل الكتاب؛ لقوله تعالى: «وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه» «آل عمران: 187» . قال ابن جريج: هو خاص بأهل الكتاب وفيهم نزلت. وقيل: هي عامة وهو الصحيح؛ فإن لفظ المؤمنين يعم مؤمني أهل الكتاب؛ لأن بينهم وبين الله عقدا في أداء الأمانة فيما في كتابهم من أمر محمد صلى الله عليه وسلم؛ فإنهم مأمورون بذلك في قوله: «أوفوا بالعقود» وغير موضع. قال ابن عباس: «أوفوا بالعقود» معناه بما أحل وبما حرم وبما فرض وبما حد في جميع الأشياء؛ وكذلك قال مجاهد وغيره. وقال ابن شهاب: قرأت كتاب رسول الله صلى الله عليه وسلم الذي كتبه لعمرو بن حزم حين بعثه إلى نجران وفي صدره: (هذا بيان للناس من الله ورسوله «يا أيها الذين آمنوا أوفوا بالعقود» فكتب الآيات فيها إلى قوله: «إن الله سريع الحساب» «المائدة: 4» ). وقال الزجاج: المعنى أوفوا بعقد الله عليكم وبعقدكم بعضكم على بعض. وهذا كله راجع إلى القول بالعموم وهو الصحيح في الباب؛ قال صلى الله عليه وسلم: «المؤمنون عند شروطهم» وقال: «كل شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط» فبين أن الشرط أو العقد الذي يجب الوفاء به ما وافق كتاب الله أي دين الله؛ فإن ظهر فيها ما يخالف رد؛ كما قال صلى الله عليه وسلم: «من عمل عملا ليس عليه أمرنا فهو رد» . ذكر ابن إسحاق قال: اجتمعت قبائل من قريش في دار عبدالله بن جدعان - لشرفه ونسبه - فتعاقدوا وتعاهدوا على ألا يجدوا بمكة مظلوما من أهلها أو غيرهم إلا قاموا معه حتى ترد عليه مظلمته؛ فسمت قريش ذلك الحلف حلف الفضول، وهو الذي قال فيه الرسول صلى الله عليه وسلم: «لقد شهدت في دار عبدالله بن جدعان جلفا ما أحب أن لي به خمر النعم ولو أدعي به في الإسلام لأجبت» . وهذا الحلف هو المعنى المراد في قوله عليه السلام: «وأيما حلف كان في الجاهلية لم يزده الإسلام إلا شدة» لأنه موافق للشرع إذ أمر بالانتصاف من الظالم؛ فأما ما كان من عهودهم الفاسدة وعقودهم الباطلة على الظلم والغارات فقد هدمه الإسلام والحمد لله. قال ابن إسحاق: تحامل الوليد بن عتبة على الحسين بن علي في مال له - لسلطان الوليد؛ فإنه كان أميرا على المدينة - فقال له الحسين: أحلف بالله لتنصفني من حقي أو لآخذن بسيفي ثم لأقومن في مسجد رسول الله صلى الله عليه وسلم ثم لأدعون بحلف الفضول. قال عبدالله بن الزبير: وأنا أحلف بالله لئن دعاني لآخذن بسيفي ثم لأقومن معه حتى ينتصف من حقه أو نموت جميعا؛ وبلغت المسور بن مخرمة فقال مثل ذلك؛ وبلغت عبدالرحمن بن عثمان بن عبيدالله التيمي فقال مثل ذلك؛ فلما بلغ ذلك الوليد أنصفه.قوله تعالى: «أحلت لكم بهيمة الأنعام» الخطاب لكل من ألتزم الإيمان على وجهه وكماله؛ وكانت للعرب سنن في الأنعام من البحيرة والسائبة والوصيلة والحام، يأتي بيانها؛ فنزلت هذه الآية رافعة لتلك الأوهام الخيالية، والآراء الفاسدة الباطلة. واختلف في معنى «بهيمة الأنعام» والبهيمة اسم لكل ذي أربع؛ سميت بذلك لإبهامها من جهة نقص نطقها وفهمها وعدم تمييزها وعقلها؛ ومنه باب مبهم أي مغلق، وليل بهيم، وبهمة للشجاع الذي لا يدرى من أين يؤتى له. و «الأنعام» : الإبل والبقر والغنم، سميت بذلك للين مشيها؛ قال الله تعالى: «والأنعام خلقها لكم فيها دفء ومنافع» «النحل: 5» إلى قوله: «وتحمل أثقالكم» «النحل: 7» ، وقال تعالى: «ومن الأنعام حمولة وفرشا» «الأنعام: 142» يعني كبارا وصغارا؛ ثم بينها فقال: «ثمانية أزواج» «الأنعام: 143» إلى قوله: «أم كنتم شهداء» «البقرة: 133» وقال تعالى: «وجعل لكم من جلود الأنعام بيوتا تستخفونها يوم ظعنكم ويوم إقامتكم ومن أصوافها» «النحل: 80» يعني الغنم «وأوبارها» يعني الإبل «وأشعارها» يعني المعز؛ فهذه ثلاثة أدلة تنبئ عن تضمن اسم الأنعام لهذه الأجناس؛ الإبل والبقر والغنم؛ وهو قول ابن عباس والحسن. قال الهروي: وإذا قيل النعم فهو الإبل خاصة. وقال الطبري: وقال قوم «بهيمة الأنعام» وحشيها كالظباء وبقر الوحش والحمر وغير ذلك. وذكره غير الطبري والربيع وقتادة والضحاك، كأنه قال: أحلت لكم الأنعام، فأضيف الجنس إلى أخص منه. قال ابن عطية: وهذا قول حسن؛ وذلك أن الأنعام هي الثمانية الأزواج، وما أنضاف إليها من سائر الحيوان يقال له أنعام بمجموعه معها، وكأن المفترس كالأسد وكل ذي ناب خارج عن حد الأنعام؛ فبهيمة الأنعام هي الراعي من ذوات الأربع.قلت: فعلى هذا يدخل فيها ذوات الحوافر لأنها راعية غير مفترسة وليس كذلك؛ لأن الله تعالى قال: «والأنعام خلقها لكم فيها دفء ومنافع» «النحل: 5» ثم عطف عليها قوله: «والخيل والبغال والحمير» «النحل: 8» فلما استأنف ذكرها وعطفها على الأنعام دل على أنها ليست منها؛ والله أعلم. وقيل: «بهيمة الأنعام» ما لم يكن صيدا؛ لأن الصيد يسمى وحشا لا بهيمة، وهذا راجع إلى القول الأول. وروي عن عبدالله بن عمر أنه قال: «بهيمة الأنعام» الأجنة التي تخرج عند الذبح من بطون الأمهات؛ فهي تؤكل دون ذكاة، وقاله ابن عباس وفيه بعد؛ لأن الله تعالى قال: «إلا ما يتلى عليكم» وليس في الأجنة ما يستثنى؛ قال مالك: ذكاة الذبيحة ذكاة لجنينها إذا لم يدرك حيا وكان قد نبت شعره وتم خلقه؛ فإن لم يتم خلقه ولم ينبت شعره لم يؤكل إلا أن يدرك حيا فيذكى، وإن بادروا إلى تذكيته فمات بنفسه، فقيل: هو ذكي. وقيل: ليس بذكي؛ وسيأتي لهذا مزيد بيان إن شاء الله تعالى:قوله تعالى: «إلا ما يتلى عليكم» أي يقرأ عليكم في القرآن والسنة من قوله تعالى: «حرمت عليكم الميتة» «المائدة: 3» وقوله عليه الصلاة والسلام: «وكل ذي ناب من السباع حرام» . فإن قيل: الذي يتلى علينا الكتاب ليس السنة؛ قلنا: كل سنة لرسول الله صلى الله عليه وسلم فهي من كتاب الله؛ والدليل عليه أمران: أحدهما: حديث العسيف «لأقضين بينكما بكتاب الله» والرجم ليس منصوصا في كتاب الله. الثاني: حديث ابن مسعود: وما لي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله؛ الحديث. وسيأتي في سورة «الحشر» . ويحتمل «إلا ما يتلى عليكم» الآن أو «ما يتلى عليكم» فيما بعد من مستقبل الزمان على لسان رسول الله صلى الله عليه وسلم؛ فيكون فيه دليل على جواز تأخير البيان عن وقت لا يفتقر فيه إلى تعجيل الحاجة.قوله تعالى: «غير محلي الصيد» أي ما كان صيدا فهو حلال في الإحلال دون الإحرام، وما لم يكن صيدا فهو حلال في الحالين. واختلف النحاة في «إلا ما يتلى» هل هو استثناء أو لا ؟ فقال البصريون: هو استثناء من «بهيمة الأنعام» و «غير محلي الصيد» استثناء آخر أيضا منه؛ فالاستثناءان جميعا من قوله: «بهيمة الأنعام» وهي المستثنى منها؛ التقدير: إلا ما يتلى عليكم إلا الصيد وأنتم محرمون؛ بخلاف قوله: «إنا أرسلنا إلى قوم مجرمين. إلا آل لوط» «الحجر: 58 - 59» على ما يأتي. وقيل: هو مستثنى مما يليه من الاستثناء؛ فيصير بمنزلة قوله عز وجل: «إنا أرسلنا إلى قوم مجرمين» ولو كان كذلك لوجب إباحة الصيد في الإحرام؛ لأنه مستثنى من المحظور إذ كان قوله تعالى: «إلا ما يتلى عليكم» مستثنى من الإباحة؛ وهذا وجه ساقط؛ فإذا معناه أحلت لكم بهيمة الأنعام غير محلي الصيد وأنتم حرم إلا ما يتلى عليكم سوى الصيد. ويجوز أن يكون معناه أيضا أوفوا بالعقود غير محلي الصيد وأحلت لكم بهيمة الأنعام إلا ما يتلى عليكم. وأجاز الفراء أن يكون «إلا ما يتلى عليكم» في موضع رفع على البدل على أن يعطف بإلا كما يعطف بلا؛ ولا يجيزه البصريون إلا في النكرة أو ما قاربها من أسماء الأجناس نحو جاء القوم إلا زيد. والنصب عنده بأن «غير محلي الصيد» نصب على الحال مما في «أوفوا» ؛ قال الأخفش: يا أيها الذين آمنوا أوفوا بالعقود غير محلي الصيد. وقال غيره: حال من الكاف والميم في «لكم» والتقدير: أحلت لكم بهيمة الأنعام غير محلي الصيد. ثم قيل: يجوز أن يرجع الإحلال إلى الناس، أي لا تحلوا الصيد في حال الإحرام، ويجوز أن يرجع إلى الله تعالى أي أحللت لكم البهيمة إلا ما كان صيدا في وقت الإحرام؛ كما تقول: أحللت لك كذا غير مبيح لك يوم الجمعة. فإذا قلت يرجع إلى الناس فالمعنى: غير محلين الصيد، فحذفت النون تخفيفا.قوله تعالى: «وأنتم حرم» يعني الإحرام بالحج والعمرة؛ يقال: رجل حرام وقوم حرم إذا أحرموا بالحج؛ ومنه قول الشاعر:فقلت لها فيئي إليك فإنني حرام وأني بعد ذاك لبيبأي ملب، وسمي ذلك إحراما لما يحرمه من دخل فيه على نفسه من النساء والطيب وغيرهما. ويقال: أحرم دخل في الحرم؛ فيحرم صيد الحرم أيضا. وقرأ الحسن وإبراهيم ويحيى بن وثاب «حرم» بسكون الراء؛ وهي لغة تميمية يقولون في رسل: رسل وفي كتب كتب ونحوه.قوله تعالى: «إن الله يحكم ما يريد» تقوية لهذه الأحكام الشرعية المخالفة لمعهود أحكام العرب؛ أي فأنت يا محمد السامع لنسخ تلك التي عهدت من أحكامهم تنبه، فإن الذي هو مالك الكل «يحكم ما يريد» «لا معقب لحكمه» «الرعد: 41» يشرع ما يشاء كما يشاء.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحِلُّواْ شَعَآئِرَ اللّهِ وَلاَ الشَّهْرَ الْحَرَامَ وَلاَ الْهَدْيَ وَلاَ الْقَلآئِدَ وَلا آمِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلاً مِّن رَّبِّهِمْ وَرِضْوَاناً وَإِذَا حَلَلْتُمْ فَاصْطَادُواْ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ أَن صَدُّوكُمْ عَنِ ال

يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحِلُّواْ شَعَآئِرَ اللّهِ وَلاَ الشَّهْرَ الْحَرَامَ وَلاَ الْهَدْيَ وَلاَ الْقَلآئِدَ وَلا آمِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلاً مِّن رَّبِّهِمْ وَرِضْوَاناً وَإِذَا حَلَلْتُمْ فَاصْطَادُواْ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ أَن صَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ أَن تَعْتَدُواْ وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ وَاتَّقُواْ اللّهَ إِنَّ اللّهَ شَدِيدُ الْعِقَابِ

يا أيها الذين آمنوا لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدي ولا القلائد ولا آمين البيت الحرام يبتغون فضلا من ربهم ورضوانا وإذا حللتم فاصطادوا ولا يجرمنكم شنآن قوم أن صدوكم عن المسجد الحرام أن تعتدوا وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان واتقوا الله إن الله شديد العقاب:قوله تعالى: «يا أيها الذين آمنوا لا تحلوا شعائر الله» خطاب للمؤمنين حقا؛ أي لا تتعدوا حدود الله في أمر من الأمور. والشعائر جمع شعيرة على وزن فعيلة. وقال ابن فارس: ويقال للواحدة شعارة؛ وهو أحسن. والشعيرة البدنة تهدى، وإشعارها أن يجز سنامها حتى يسيل منه الدم فيعلم أنها هدي. والإشعار الإعلام من طريق الإحساس؛ يقال: أشعر هديه أي جعل له علامة ليعرف أنه هدي؛ ومنه المشاعر المعالم، واحدها مشعر وهي المواضع التي قد أشعرت بالعلامات. ومنه الشعر، لأنه يكون بحيث يقع الشعور؛ ومنه الشاعر؛ لأنه يشعر بفطنته لما لا يفطن له غيره؛ ومنه الشعير لشعرته التي في رأسه؛ فالشعائر على قول ما أشعر من الحيوانات لتهدى إلى بيت الله، وعلى قول جميع مناسك الحج؛ قال ابن عباس. وقال مجاهد: الصفا والمروة والهدي والبدن كل ذلك من الشعائر. وقال الشاعر:نقتلهم جيلا فجيلا تراهم شعائر قربان بها يتقربوكان المشركون يحجون ويعتمرون ويهدون فأراد المسلمون أن يغيروا عليهم؛ فأنزل الله تعالى: «لا تحلوا شعائر الله» . وقال عطاء بن أبي رباح: شعائر الله جميع ما أمر الله به ونهى عنه. وقال الحسن: دين الله كله؛ كقوله: «ذلك ومن يعظم شعائر الله فإنها من تقوى القلوب» «الحج: 32» أي دين الله.قلت: وهذا القول هو الراجح الذي يقدم على غيره لعمومه. وقد اختلف العلماء في إشعار الهدي فأجازه الجمهور؛ ثم اختلفوا في أي جهة يشعر؛ فقال الشافعي وأحمد وأبو ثور: يكون في الجانب الأيمن؛ وروي عن ابن عمر. وثبت عن ابن عباس أن النبي صلى الله عليه وسلم أشعر ناقته في صفحة سنامها الأيمن؛ أخرجه مسلم وغيره وهو الصحيح. وروي أنه أشعر بدنه من الجانب الأيسر؛ قال أبو عمر بن عبدالبر: هذا عندي حديث منكر من حديث ابن عباس؛ والصحيح حديث مسلم عن ابن عباس، قال: ولا يصح عنه غيره. وصفحة السنام جانبه، والسنام أعلى الظهر. وقالت طائفة: يكون في الجانب الأيسر؛ وهو قول مالك، وقال: لا بأس به في الجانب الأيمن. وقال مجاهد: من أي الجانبين شاء؛ وبه قال أحمد في أحد قوليه. ومنع من هذا كله أبو حنيفة وقال: إنه تعذيب للحيوان، والحديث يرد عليه؛ وأيضا فذلك يجري مجرى الوسم الذي يعرف به الملك كما تقدم؛ وقد أوغل ابن العربي على أبي حنيفة في الرد والإنكار حين لم ير الإشعار فقال: كأنه لم يسمع بهذه الشعيرة في الشريعة ! لهي أشهر منه في العلماء.قلت: والذي رأيته منصوصا في كتب علماء الحنفية الإشعار مكروه من قول أبي حنيفة، وعند أبي يوسف ومحمد ليس بمكروه ولا سنة بل هو مباح؛ لأن الإشعار لما كان إعلاما كان سنة بمنزلة التقليد، ومن حيث أنه جرح ومثلة كان حراما، فكان مشتملا على السنة والبدعة فجعل مباحا. ولأبي حنيفة أن الإشعار مثلة وأنه حرام من حيث إنه تعذيب الحيوان فكان مكروها، وما روي عن رسول الله صلى الله عليه وسلم إنما كان في أول الابتداء حين كانت العرب تنتهب كل مال إلا ما جعل هديا، وكانوا لا يعرفون الهدي إلا بالإشعار ثم زال لزوال العذر؛ هكذا روي عن ابن عباس. وحكي عن الشيخ الإمام أبي منصور الماتريدي رحمه الله تعالى أنه قال: يحتمل أن أبا حنيفة كره إشعار أهل زمانه وهو المبالغة في البضع على وجه يخاف منه السراية، أما ما لم يجاوز الحد فعل كما كان يفعل في عهد رسول الله صلى الله عليه وسلم فهو حسن؛ وهكذا ذكر أبو جعفر الطحاوي. فهذا اعتذار علماء الحنفية لأبي حنيفة عن الحديث الذي ورد في الإشعار، فقد سمعوه ووصل إليهم وعلموه؛ قالوا: وعلى القول بأنه مكروه لا يصير به أحد محرما؛ لأن مباشرة المكروه لا تعد من المناسك.قوله تعالى: «ولا الشهر الحرام» اسم مفرد يدل على الجنس في جميع الأشهر الحرم وهي أربعة: واحد فرد وثلاثة سرد، يأتي بيانها في «براءة» ؛ والمعنى: لا تستحلوها للقتال ولا للغارة ولا تبدلوها؛ فإن استبدالها استحلال، وذلك ما كانوا يفعلونه من النسيء؛ وكذلك قوله: «ولا الهدي ولا القلائد» أي لا تستحلوه، وهو على حذف مضاف أي ولا ذوات القلائد جمع قلادة. فنهى سبحانه عن استحلال الهدي جملة، ثم ذكر المقلد منه تأكيدا ومبالغة في التنبيه على الحرمة في التقليد.قوله تعالى: «ولا الهدي ولا القلائد» الهدي ما أهدي إلى بيت الله تعالى من ناقة أو بقرة أو شاة؛ الواحدة هدية وهدية وهدي. فمن قال: أراد بالشعائر المناسك قال: ذكر الهدي تنبيها على تخصيصها. ومن قال: الشعائر الهدي قال: إن الشعائر ما كان مشعرا أي معلما بإسالة الدم من سنامه، والهدي ما لم يشعر، اكتفى فيه بالتقليد. وقيل: الفرق أن الشعائر هي البدن من الأنعام. والهدي البقر والغنم والثياب وكل ما يهدى. وقال الجمهور: الهدي عاما في جميع ما يتقرب به من الذبائح والصدقات؛ ومنه قوله عليه الصلاة والسلام: «المبكر إلى الجمعة كالمهدي بدنة» إلى أن قال: «كالهدي بيضة» فسماها هديا؛ وتسمية البيضة هديا لا محمل له إلا أنه أراد به الصدقة؛ وكذلك قال العلماء: إذا قال جعلت ثوبي هديا فعليه أن يتصدق به؛ إلا أن الإطلاق إنما ينصرف إلى أحد الأصناف الثلاثة من الإبل والبقر والغنم، وسوقها إلى الحرم وذبحها فيه، وهذا إنما تلقي من عرف الشرع في قوله تعالى: «فإن أحصرتم فما استيسر من الهدي» «البقرة: 196» وأراد به الشاة؛ وقال تعالى: «يحكم به ذوا عدل منكم هديا بالغ الكعبة» «المائدة: 95» وقال تعالى: «فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي» «البقرة: 196» وأقله شاة عند الفقهاء. وقال مالك: إذا قال ثوبي هدي يجعل ثمنه في هدي. «والقلائد» ما كان الناس يتقلدونه أمنة لهم؛ فهو على حذف مضاف، أي ولا أصحاب القلائد ثم نسخ. قال ابن عباس: آيتان نسختا من «المائدة» آية القلائد وقوله: «فإن جاؤوك فاحكم بينهم أو أعرض عنهم» «المائدة: 42» فأما القلائد فنسخها الأمر بقتل المشركين حيث كانوا وفي أي شهر كانوا. وأما الأخرى فنسخها قوله تعالى: «وأن احكم بينهم بما أنزل الله» «المائدة: 49» على ما يأتي. وقيل: أراد بالقلائد نفس القلائد؛ فهو نهي عن أخذ لحاء شجر الحرم حتى يتقلد به طلبا للأمن؛ قاله مجاهد وعطاء ومطرف بن الشخير. والله أعلم. وحقيقة الهدي كل معطى لم يذكر معه عوض. وأتفق الفقهاء على أن من قال: لله علي هدي أنه يبعث بثمنه إلى مكة. وأما القلائد فهي كل ما علق على أسنمة الهدايا وأعناقها علامة أنه لله سبحانه؛ من نعل أو غيره، وهي سنة إبراهيمية بقيت في الجاهلية وأقرها الإسلام، وهي سنة البقر والغنم. قالت عائشة رضي الله عنها: أهدى رسول الله صلى الله عليه وسلم مرة إلى البيت غنما فقلدها؛ أخرجه البخاري ومسلم؛ وإلى هذا صار جماعة من العلماء: الشافعي وأحمد وإسحاق وأبو ثور وابن حبيب؛ وأنكره مالك وأصحاب الرأي وكأنهم لم يبلغهم هذا الحديث في تقليد الغنم، أو بلغ لكنهم ردوه لانفراد الأسود به عن عائشة رضي الله عنها؛ فالقول به أولى. والله أعلم. وأما البقر فإن كانت لها أسنمة أشعرت كالبدن؛ قال ابن عمر؛ وبه قال مالك. وقال الشافعي: تقلد وتشعر مطلقا ولم يفرقوا. وقال سعيد بن جبير: تقلد ولا تشعر؛ وهذا القول أصح إذ ليس لها سنام، وهي أشبه بالغنم منها بالإبل. والله أعلم.واتفقوا فيمن قلد بدنة على نية الإحرام وساقها أنه يصير محرما؛ قال الله تعالى: «لا تحلوا شعائر الله» إلى أن قال: «فاصطادوا» ولم يذكر الإحرام لكن لما ذكر التقليد عرف أنه بمنزلة الإحرام.فإن بعث بالهدي ولم يسق بنفسه لم يكن محرما؛ لحديث عائشة قالت: أنا فتلت قلائد هدي رسول الله صلى الله عليه وسلم بيدي؛ ثم قلدها بيديه، ثم بعث بها مع أبي فلم يحرم على رسول الله صلى الله عليه وسلم شيء أحله الله له حتى نحر الهدي؛ أخرجه البخاري، وهذا مذهب مالك والشافعي وأحمد وإسحاق وجمهور العلماء. وروي عن ابن عباس أنه قال: يصير محرما؛ قال ابن عباس: من أهدى هديا حرم عليه ما يحرم على الحاج حتى ينحر الهدي؛ رواه البخاري؛ وهذا مذهب ابن عمر وعطاء ومجاهد وسعيد بن جبير، وحكاه الخطابي عن أصحاب الرأي؛ واحتجوا بحديث جابر بن عبدالله قال: كنت عند النبي صلى الله عليه وسلم جالسا فقد قميصه من جيبه ثم أخرجه من رجليه، فنظر القوم إلى النبي صلى الله عليه وسلم فقال: «إني أمرت ببدني التي بعثت بها أن تقلد وتشعر على مكان كذا وكذا فلبست قميصي ونسيت فلم أكن لأخرج قميصي من رأسي» وكان بعث ببدنه وأقام بالمدينة. في إسناده عبدالرحمن بن عطاء بن أبي لبيبة وهو ضعيف. فإن قلد شاة وتوجه معها فقال الكوفيون: لا يصير محرما؛ لأن تقليد الشاة ليس بمسنون ولا من الشعائر؛ لأنه يخاف عليها الذئب فلا تصل إلى الحرم بخلاف البدن؛ فإنها تترك حتى ترد الماء وترعى الشجر وتصل إلى الحرم. وفي صحيح البخاري عن عائشة أم المؤمنين قالت: فتلت قلائدها من عهن كان عندي. العهن الصوف المصبوغ؛ ومنه قوله تعالى: «وتكون الجبال كالعهن المنفوش» «القارعة: 5» .ولا يجوز بيع الهدي ولا هبته إذا قلد أو أشعر؛ لأنه قد وجب، وإن مات موجبه لم يورث عنه ونفذ لوجهه؛ بخلاف الأضحية فإنها لا تجب إلا بالذبح خاصة عند مالك إلا أن يوجبها بالقول؛ فإن أوجبها بالقول قبل الذبح فقال: جعلت هذه الشاة أضحية تعينت؛ وعليه؛ إن تلفت ثم وجدها أيام الذبح أو بعدها ذبحها ولم يجز له بيعها؛ فإن كان اشترى أضحية غيرها ذبحهما جميعا في قول أحمد وإسحاق. وقال الشافعي: لا بدل عليه إذا ضلت أو سرقت، إنما الإبدال في الواجب. وروي عن ابن عباس أنه قال: إذا ضلت فقد أجزأت. ومن مات يوم النحر قبل أن يضحي كانت ضحيته موروثة عنه كسائر ماله بخلاف الهدي. وقال أحمد وأبو ثور: تذبح بكل حال. وقال الأوزاعي: تذبح إلا أن يكون عليه دين لا وفاء له إلا من تلك الأضحية فتباع في دينه. ولو مات بعد ذبحها لم يرثها عنه ورثته، وصنعوا بها من الأكل والصدقة ما كان له أن يصنع بها، ولا يقتسمون لحمها على سبيل الميراث. وما أصاب الأضحية قبل الذبح من العيوب كان على صاحبها بدلها بخلاف الهدي، هذا تحصيل مذهب مالك. وقد قيل في الهدي على صاحبه البدل؛ والأول أصوب. والله أعلم. قال أبو الليث السمرقندي: وقوله تعالى: «ولا الشهر الحرام» منسوخ بقوله: «وقاتلوا المشركين كافة» «التوبة: 36» وقوله: «ولا الهدي ولا القلائد» محكم لم ينسخ؛ فكل من قلد الهدي ونوى الإحرام صار محرما لا يجوز له أن يحل بدليل هذه الآية؛ فهذه الأحكام معطوف بعضها على بعض؛ بعضها منسوخ وبعضها غير منسوخ.قوله تعالى: «ولا آمين البيت الحرام» يعني القاصدين له؛ من قولهم أممت كذا أي قصدته. وقرأ الأعمش: «ولا آمي البيت الحرام» بالإضافة كقوله: «غير محلي الصيد» والمعنى: لا تمنعوا الكفار القاصدين البيت الحرام على جهة التعبد والقربة؛ وعليه فقيل: ما في هذه الآيات من نهي عن مشرك، أو مراعاة حرمة له بقلادة، أو أم البيت فهو كله منسوخ بآية السيف في قوله: «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» وقوله: «فلا يقربوا المسجد الحرام بعد عامهم هذا» «التوبة: 28» فلا يمكن المشرك من الحج، ولا يؤمن في الأشهر الحرم وإن أهدى وقلد وحج؛ روي عن ابن عباس وقاله ابن زيد على ما يأتي ذكره. وقال قوم: الآية محكمة لم تنسخ وهي في المسلمين، وقد نهى الله عن إخافة من يقصد بيته من المسلمين. والنهي عام في الشهر الحرام وغيره؛ ولكنه خص الشهر الحرام بالذكر تعظيما وتفضيلا؛ وهذا يتمشى على قول عطاء؛ فإن المعنى لا تحلوا معالم الله، وهي أمره ونهيه وما أعلمه الناس فلا تحلوه؛ ولذلك قال أبو ميسرة: هي محكمة. وقال مجاهد: لم ينسخ منها إلا «القلائد» وكان الرجل يتقلد بشيء من لحاء الحرم فلا يقرب فنسبخ ذلك. وقال ابن جريج: هذه الآية نهي عن الحجاج أن تقطع سبلهم. وقال ابن زيد: نزلت الآية عام الفتح ورسول الله صلى الله عليه وسلم بمكة؛ جاء أناس من المشركين يحجون ويعتمرون فقال المسلمون: يا رسول الله إنما هؤلاء مشركون فلن ندعهم إلا أن نغير عليهم؛ فنزل القرآن «ولا آمين البيت الحرام» . وقيل: كان هذا لأمر شريح بن ضبيعة البكري - ويلقب بالحطم - أخذته جند رسول الله صلى الله عليه وسلم وهو في عمرته فنزلت هذه الآية، ثم نسخ هذا الحكم كما. ذكرنا. وأدرك الحطم هذا ردة اليمامة فقتل مرتدا وقد روي من خبره أنه أتى النبي صلى الله عليه وسلم بالمدينة، وخلف خيله خارج المدينة فقال: إلام تدعو الناس ؟ فقال: «إلى شهادة أن لا إله إلا الله وإقام الصلاة وإيتاء الزكاة» فقال: حسن، إلا أن لي أمراء لا أقطع أمرا دونهم ولعلي أسلم وآتي بهم، وقد كان النبي صلى الله عليه وسلم قال لأصحابه: «يدخل عليكم رجل يتكلم بلسان شيطان» ثم خرج من عنده فقال عليه الصلاة والسلام: «لقد دخل بوجه كافر وخرج بقفا غادر وما الرجل بمسلم» . فمر بسرح المدينة فاستاقه؛ فطلبوه فعجزوا عنه، فانطلق وهو يقول:قد لفها الليل بسواق حطم ليس براعي إبل ولا غنمولا بجزار على ظهر وضم باتوا نياما وابن هند لم ينمبات يقاسيها غلام كالزلم خدلج الساقين خفاق القدمفلما خرج النبي صلى الله عليه وسلم عام القضة سمع تلبية حجاج اليمامة فقال: «هذا الحطم وأصحابه» . وكان قد قلد ما نهب من سرح المدينة وأهداه إلى مكة، فتوجهوا في طلبه؛ فنزلت الآية، أي لا تحلوا ما أشعر لله وإن كانوا مشركين؛ ذكره ابن عباس.وعلى أن الآية محكمة قوله تعالى: «لا تحلوا شعائر الله» يوجب إتمام أمور المناسك؛ ولهذا قال العلماء: إن الرجل إذا دخل في الحج ثم أفسده فعليه أن يأتي بجميع أفعال الحج، ولا يجوز أن يترك شيئا منها وإن فسد حجه؛ ثم عليه القضاء في السنة الثانية.قوله تعالى: «يبتغون فضلا من ربهم ورضوانا» قال فيه جمهور المفسرين: معناه يبتغون الفضل والأرباح في التجارة، ويبتغون مع ذلك رضوانه في ظنهم وطمعهم. وقيل: كان منهم من يبتغي التجارة، ومنهم من يطلب بالحج رضوان الله وإن كان لا يناله؛ وكان من العرب من يعتقد جزاء بعد الموت، وأنه يبعث، ولا يبعد أن يحصل له نوع تخفيف في النار. قال ابن عطية: هذه الآية استئلاف من الله تعالى للعرب ولطف بهم؛ لتنبسط النفوس، وتتداخل الناس، ويردون الموسم فيستمعون القرآن، ويدخل الإيمان في قلوبهم وتقوم عندهم الحجة كالذي كان. وهذه الآية نزلت عام الفتح فنسخ الله ذلك كله بعد عام سنة تسع؛ إذ حج أبو بكر ونودي الناس بسورة «براءة» .قوله تعالى: «وإذا حللتم فاصطادوا» أمر إباحة - بإجماع الناس - رفع ما كان محظورا بالإحرام؛ حكاه كثير من العلماء وليس بصحيح، بل صيغة «أفعل» الواردة بعد الحظر على أصلها من الوجوب؛ وهو مذهب القاضي أبي الطيب وغيره؛ لأن المقتضي للوجوب قائم وتقدم الحظر لا يصلح مانعا؛ دليله قوله تعالى: «فإذا انسلخ الأشهر الحرم فاقتلوا المشركين» «التوبة: 5» فهذه «أفعل» على الوجوب؛ لأن المراد بها الجهاد، وإنما فهمت الإباحة هناك وما كان مثله من قوله: «فإذا قضيت الصلاة فانتشروا» «الجمعة: 10» «فإذا تطهرن فأتوهن» من النظر إلى المعنى والإجماع، لا من صيغة الأمر. والله أعلم.قوله تعالى: «ولا يجرمنكم شنآن قوم أن صدوكم عن المسجد الحرام» أي لا يحملنكم؛ عن ابن عباس وقتادة، وهو قول الكسائي وأبي العباس. وهو يتعدى إلى مفعولين؛ يقال: جرمني كذا على بغضك أي حملني عليه؛ قال الشاعر:ولقد طعنت أبا عيينة طعنة جرمت فزارة بعدها أن يغضبواوقال الأخفش: أي ولا يحقنكم. وقال أبو عبيدة والفراء: معنى «لا يجرمنكم» أي لا يكسبنكم بغض قوم أن تعتدوا الحق إلى الباطل، والعدل إلى الظلم، قال عليه السلام: «أد الأمانة إلى من ائتمنك ولا تخن من خانك» وقد مضى القول في هذا. ونظير هذه الآية «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» «البقرة: 194» وقد تقدم مستوفى. ويقال: فلان جريمة أهله أي كاسبهم، فالجريمة والجارم بمعنى الكاسب وأجرم فلان أي أكتسب الإثم. ومنه قول الشاعر:جريمة ناهض في رأس نيق ترى لعظام ما جمعت صليبامعناه كاسب قوت، والصليب الودك، وهذا هو الأصل في بناء ج ر م. قال ابن فارس: يقال جرم وأجرم، ولا جرم بمنزلة قولك: لا بد ولا محالة؛ وأصلها من جرم أي أكتسب، قال:جرمت فزارة بعدها أن يغضبواوقال آخر:يا أيها المشتكي عكلا وما جرمت إلى القبائل من قتل وإباسويقال: جرم يجرم جرما إذا قطع؛ قال الرماني علي بن عيسى: وهو الأصل؛ فجرم بمعنى حمل على الشيء لقطعه من غيره، وجرم بمعنى كسب لانقطاعه إلى الكسب، وجرم بمعنى حق لأن الحق يقطع عليه. وقال الخليل: «لا جرم أن لهم النار» «النحل: 62» لقد حق أن لهم العذاب. وقال الكسائي: جرم وأجرم لغتان بمعنى واحد، أي أكتسب. وقرأ ابن مسعود «يجرمنكم» بضم الياء، والمعنى أيضا لا يكسبنكم؛ ولا يعرف البصريون الضم، وإنما يقولون: جرم لا غير. والشنآن البغض. وقرئ بفتح النون وإسكانها؛ يقال: شنئت الرجل أشنؤه شنأ وشنأة وشنانا وشنانا بجزم النون، كل ذلك إذا أبغضته؛ أي لا يكسبنكم بغض قوم بصدهم إياكم أن تعتدوا؛ والمراد بغضكم قوما، فأضاف المصدر إلى المفعول. قال ابن زيد: لما صد المسلمون عن البيت عام الحديبية مر بهم ناس من المشركين يريدون العمرة؛ فقال المسلمون: نصدهم كما صدنا أصحابهم، فنزلت هذه الآية؛ أي لا تعتدوا على هؤلاء، ولا تصدوهم «أن صدوكم» أصحابهم، بفتح الهمزة مفعول من أجله؛ أي لأن صدوكم. وقرأ أبو عمرو وابن كثير بكسر الهمزة «إن صدوكم» وهو اختيار أبي عبيد. وروي عن الأعمش «إن يصدوكم» . قال ابن عطية: فإن للجزاء؛ أي إن وقع مثل هذا الفعل في المستقبل. والقراءة الأولى أمكن في المعنى. وقال النحاس: وأما «إن صدوكم» بكسر «إن» فالعلماء الجلة بالنحو والحديث والنظر يمنعون القراءة بها لأشياء: منها أن الآية نزلت عام الفتح سنة ثمان، وكان المشركون صدوا المسلمين عام الحديبية سنة ست، فالصد كان قبل الآية؛ وإذا قرئ بالكسر لم يجز أن يكون إلا بعده؛ كما تقول: لا تعط فلانا شيئا إن قاتلك؛ فهذا لا يكون إلا للمستقبل، وإن فتحت كان للماضي، فوجب على هذا ألا يجوز إلا «أن صدوكم» . وأيضا فلو لم يصح هذا الحديث لكان الفتح واجبا؛ لأن قوله: «لا تحلوا شعائر الله» إلى آخر الآية يدل على أن مكة كانت في أيديهم، وأنهم لا ينهون عن هذا إلا وهم قادرون على الصد عن البيت الحرام، فوجب من هذا فتح «أن» لأنه لما مضى.قوله تعالى: «أن تعتدوافي موضع نصب؛ لأنه مفعول به، أي لا يجرمنكم شنآن قوم الاعتداء.وأنكر أبو حاتم وأبو عبيد » شنآن « بإسكان النون؛ لأن المصادر إنما تأتي في مثل هذا متحركة؛ وخالفهما غيرهما وقال: ليس هذا مصدرا ولكنه اسم الفاعل على وزن كسلان وغضبان.قوله تعالى: » وتعاونوا على البر والتقوى « قال الأخفش: هو مقطوع من أول الكلام، وهو أمر لجميع الخلق بالتعاون على البر والتقوى؛ أي ليعن بعضكم بعضا، وتحاثوا على ما أمر الله تعالى وأعملوا به، وانتهوا عما نهى الله عنه وامتنعوا منه؛ وهذا موافق لما روي عن النبي صلى الله عليه وسلم أنه قال: (الدال على الخير كفاعله). وقد قيل: الدال على الشر كصانعه. ثم قيل: البر والتقوى لفظان بمعنى واحد، وكرر باختلاف اللفظ تأكيدا ومبالغة، إذ كل بر تقوى وكل تقوى بر. قال ابن عطية: وفي هذا تسامح ما، والعرف في دلالة هذين اللفظين أن البر يتناول الواجب والمندوب إليه، والتقوى رعاية الواجب، فإن جعل أحدهما بدل الآخر فبتجوز. وقال الماوردي: ندب الله سبحانه إلى التعاون بالبر وقرنه بالتقوى له؛ لأن في التقوى رضا الله تعالى، وفي البر رضا الناس، ومن جمع بين رضا الله تعالى ورضا الناس فقد تمت سعادته وعمت نعمته. وقال ابن خويز منداد في أحكامه: والتعاون على البر والتقوى يكون بوجوه؛ فواجب على العالم أن يعين الناس بعلمه فيعلمهم، ويعينهم الغني بماله، والشجاع بشجاعته في سبيل الله، وأن يكون المسلمون متظاهرين كاليد الواحدة (المؤمنون تتكافأ دماؤهم ويسعى بذمتهم أدناهم وهم يد على من سواهم). ويجب الإعراض عن المتعدي وترك النصرة له ورده عما هو عليه. ثم نهى فقال: » ولا تعاونوا على الإثم والعدوان « وهو الحكم اللاحق عن الجرائم، وعن » العدوان « وهو ظلم الناس. ثم أمر بالتقوى وتوعد توعدا مجملا فقال: » واتقوا الله إن الله شديد العقاب".


حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَا أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ وَأَن تَسْتَقْسِمُواْ بِالأَزْلاَمِ ذَلِكُمْ فِسْقٌ الْ

حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَا أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ وَأَن تَسْتَقْسِمُواْ بِالأَزْلاَمِ ذَلِكُمْ فِسْقٌ الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُواْ مِن دِينِكُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِ الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِيناً فَمَنِ اضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِّإِثْمٍ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

حرمت عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به والمنخنقة والموقوذة والمتردية والنطيحة وما أكل السبع إلا ما ذكيتم وما ذبح على النصب وأن تستقسموا بالأزلام ذلكم فسق اليوم يئس الذين كفروا من دينكم فلا تخشوهم واخشون اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا فمن اضطر في مخمصة غير متجانف لإثم فإن الله غفور رحيم:قوله تعالى: «حرمت عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به» تقدم القول فيه كاملا في البقرة.قوله تعالى: «والمنخنقة» هي التي تموت خنقا، وهو حبس النفس سواء فعل بها ذلك آدمي أو أتفق لها ذلك في حبل أو بين عودين أو نحوه. وذكر قتادة: أن أهل الجاهلية كانوا يخنقون الشاة وغيرها فإذا ماتت أكلوها؛ وذكر نحوه ابن عباس.قوله تعالى: «والموقوذة» الموقوذة هي التي ترمى أو تضرب بحجر أو عصا حتى تموت من غير تذكية؛ عن ابن عباس والحسن وقتادة والضحاك والسدي؛ يقال منه: وقذه يقذه وقذا وهو وقيذ. والوقذ شدة الضرب، وفلان وقيذ أي مثخن ضربا. قال قتادة: كان أهل الجاهلية يفعلون ذلك ويأكلونه. وقال الضحاك: كانوا يضربون الأنعام بالخشب لآلهتهم حتى يقتلوها فيأكلوها، ومنه المقتولة بقوس البندق. وقال الفرزدق:شغارة تقذ الفصيل برجلها فطارة لقوادم الأبكاروفي صحيح مسلم عن عدي بن حاتم قال: قلت يا رسول الله فإني أرمي بالمعراض الصيد فأصيب؛ فقال: «إذا رميت بالمعراض فخزق فكله وإن أصابه بعرضه فلا تأكله» وفي رواية «فإنه وقيذ» . قال أبو عمر: اختلف العلماء قديما وحديثا في الصيد بالبندق والحجر والمعراض؛ فمن ذهب إلى أنه وقيذ لم يجزه إلا ما أدرك ذكاته؛ على ما روي عن ابن عمر، وهو قول مالك وأبي حنيفة وأصحابه والثوري والشافعي. وخالفهم الشاميون في ذلك؛ قال الأوزاعي في المعراض؛ كله خزق أو لم يخزق؛ فقد كان أبو الدرداء وفضالة بن عبيد وعبدالله بن عمر ومكحول لا يرون به بأسا؛ قال أبو عمر: هكذا ذكر الأوزاعي عن عبدالله بن عمر، والمعروف عن ابن عمر ما ذكره مالك عن نافع عنه. والأصل في هذا الباب والذي عليه العمل وفيه الحجة لمن لجأ إليه حديث عدي بن حاتم وفيه «وما أصاب بعرضه فلا تأكله فإنما هو وقيذ» .قوله تعالى: «والمتردية» المتردية هي التي تتردى من العلو إلى السفل فتموت؛ كان ذلك من جبل أو في بئر ونحوه؛ وهي متفعلة من الردى وهو الهلاك؛ وسواء تردت بنفسها أو رداها غيرها. وإذا أصاب السهم الصيد فتردى من جبل إلى الأرض حرم أيضا؛ لأنه ربما مات بالصدمة والتردي لا بالسهم؛ ومنه الحديث «وإن وجدته غريقا في الماء فلا تأكله فإنك لا تدري الماء قتله أو سهمك» أخرجه مسلم. وكانت الجاهلية تأكل المتردي ولم تكن تعتقد ميتة إلا ما مات بالوجع ونحوه دون سبب يعرف؛ فأما هذه الأسباب فكانت عندها كالذكاة؛ فحصر الشرع الذكاة في صفة مخصوصة على ما يأتي بيانها، وبقيت هذه كلها ميتة، وهذا كله من المحكم المتفق عليه. وكذلك النطيحة وأكيلة السبع التي فات نفسها بالنطح والأكل.قوله تعالى: «والنطيحة» النطيحة فعيلة بمعنى مفعولة، وهي الشاة تنطحها أخرى أو غير ذلك فتموت قبل أن تذكى. وتأول قوم النطيحة بمعنى الناطحة؛ لأن الشاتين قد تتناطحان فتموتان. وقيل: نطيحة ولم يقل نطيح، وحق فعيل لا يذكر فيه الهاء كما يقال: كف خضيب ولحية دهين؛ لكن ذكر الهاء ههنا لأن الهاء إنما تحذف من الفعيلة إذا كانت صفة لموصوف منطوق به؛ يقال: شاة نطيح وامرأة قتيل، فإن لم تذكر الموصوف أثبت الهاء فتقول: رأيت قتيلة بني فلان وهذه نطيحة الغنم؛ لأنك لو لم تذكر الهاء فقلت: رأيت قتيل بني فلان لم يعرف أرجل هو أم امرأة. وقرأ أبو ميسرة «والمنطوحة» .قوله تعالى: «وما أكل السبع» يرد كل ما أفترسه ذو ناب وأظفار من الحيوان، كالأسد والنمر والثعلب والذئب والضبع ونحوها، هذه كلها سباع. يقال: سبع فلان فلانا أي عضه بسنه، وسبعه أي عابه ووقع فيه. وفي الكلام إضمار، أي وما أكل منه السبع؛ لأن ما أكله السبع فقد فني. ومن العرب من يوقف اسم السبع على الأسد، وكانت العرب إذا أخذ السبع شاة ثم خلصت منه أكلوها، وكذلك إن أكل بعضها؛ قاله قتادة وغيره وقرأ الحسن وأبو حيوة «السبع» بسكون الباء، وهي لغة لأهل نجد. وقال حسان في عتبة بن أبي لهب:من يرجع العام إلى أهله فما أكيل السبع بالراجعوقرأ ابن مسعود: «وأكيلة السَّبُع» وقرأ عبدالله بن عباس: «وأكيلِ السبُع» .قوله تعالى: «إلا ما ذكيتم» نصب على الاستثناء المتصل، عند الجمهور من العلماء والفقهاء. وهو راجع على كل ما أدرك ذكاته من المذكورات وفيه حياة؛ فإن الذكاة عاملة فيه؛ لأن حق الاستثناء أن يكون مصروفا إلى ما تقدم من الكلام، ولا يجعل منقطعا إلا بدليل يجب التسليم له. روى ابن عيينة وشريك وجرير عن الركين بن الربيع عن أبي طلحة الأسدي قال: سألت ابن عباس عن ذئب عدا على شاة فشق بطنها حتى انتثر قصبها فأدركت ذكاتها فذكيتها فقال: كل وما انتثر من قصبها فلا تأكل. قال إسحاق بن راهويه: السنة في الشاة على ما وصف ابن عباس؛ فإنها وإن خرجت مصارينها فإنها حية بعد، وموضع الذكاة منها سالم؛ وإنما ينظر عند الذبح أحية هي أم ميتة، ولا ينظر إلى فعل هل يعيش مثلها ؟ فكذلك المريضة؛ قال إسحاق: ومن خالف هذا فقد خالف السنة من جمهور الصحابة وعامة العلماء.قلت: وإليه ذهب ابن حبيب وذكر عن أصحاب مالك؛ وهو قول ابن وهب والأشهر من مذهب الشافعي. قال المزني: وأحفظ للشافعي قولا آخر أنها لا تؤكل إذا بلغ منها السبع أو التردي إلى ما لا حياة معه؛ وهو قول المدنيين، والمشهور من قول مالك، وهو الذي ذكره عبدالوهاب في تلقينه، وروي عن زيد بن ثابت؛ ذكره مالك في موطئه، وإليه ذهب إسماعيل القاضي وجماعة المالكيين البغداديين. والاستثناء على هذا القول منقطع؛ أي حرمت عليكم هذه الأشياء لكن ما ذكيتم فهو الذي لم يحرم. قال ابن العربي: اختلف قول مالك في هذه الأشياء؛ فروي عنه أنه لا يؤكل إلا ما ذكي بذكاة صحيحة؛ والذي في الموطأ أنه إن كان ذبحها ونفسها يجري، وهي تضطرب فليأكل؛ وهو الصحيح من قوله الذي كتبه بيده وقرأه على الناس من كل بلد طول عمره؛ فهو أولى من الروايات النادرة. وقد أطلق علماؤنا على المريضة أن المذهب جواز تذكيتها ولو أشرفت على الموت إذا كانت فيها بقية حياة؛ وليت شعري أي فرق بين بقية حياة من مرض، وبقية حياة من سبع لو أتسق النظر، وسلمت من الشبهة الفكر !. وقال أبو عمرو: قد أجمعوا في المريضة التي لا ترجى حياتها أن ذبحها ذكاة لها إذا كانت فيها الحياة في حين ذبحها، وعلم ذلك منها بما ذكروا من حركة يدها أو رجلها أو ذنبها أو نحو ذلك؛ وأجمعوا أنها إذا صارت في حال النزع ولم تحرك يدا ولا رجلا أنه لا ذكاة فيها؛ وكذلك ينبغي في القياس أن يكون حكم المتردية وما ذكر معها في الآية. والله أعلم.قوله تعالى: «ذكيتم» الذكاة في كلام العرب الذبح؛ قاله قطرب. وقال ابن سيده في «المحكم] والعرب تقول (ذكاة الجنين ذكاة أمه)؛ قال ابن عطية: وهذا إنما هو حديث. وذكى الحيوان ذبحه؛ ومنه قول الشاعر:يذكيها الأسلقلت: الحديث الذي أشار إليه أخرجه الدارقطني من حديث أبي سعيد وأبي هريرة وعلي وعبدالله عن النبي صلى الله عليه وسلم قال: (ذكاة الجنين ذكاة أمه). وبه يقول جماعة أهل العلم، إلا ما روي عن أبي حنيفة أنه قال: إذا خرج الجنين من بطن أمه ميتا لم يحل أكله؛ لأن ذكاة نفس لا تكون ذكاة نفسين. قال ابن المنذر: وفي قول النبي صلى الله عليه وسلم: (ذكاة الجنين ذكاة أمه) دليل على أن الجنين غير الأم، وهو يقول: لو أعتقت أمة حامل أن عتقه عتق أمه؛ وهذا يلزمه أن ذكاته ذكاة أمه؛ لأنه إذا أجاز أن يكون عتق واحد عتق اثنين جاز أن يكون ذكاة واحد ذكاة اثنين؛ على أن الخبر عن النبي صلى الله عليه وسلم، وما جاء عن أصحابه، وما عليه جل الناس مستغنى به عن قول كل قائل. وأجمع أهل العلم على أن الجنين إذا خرج حيا أن ذكاة أمه ليست بذكاة له، واختلفوا إذا ذكيت الأم وفي بطنها جنين؛ فقال مالك وجميع أصحابه: ذكاته ذكاة أمه إذا كان قد تم خلقه ونبت شعره، وذلك إذا خرج ميتا أو خرج به رمق من الحياة، غير أنه يستحب أن يذبح إن خرج يتحرك، فإن سبقهم بنفسه أكل. وقال ابن القاسم: ضحيت بنعجة فلما ذبحتها جعل يركض ولدها في بطنها فأمرتهم أن يتركوها حتى يموت في بطنها، ثم أمرتهم فشقوا جوفها فأخرج منه فذبحته فسال منه دم؛ فأمرت أهلي أن يشووه. وقال عبدالله بن كعب بن مالك. كان أصحاب رسول الله صلى الله عليه وسلم يقولون: إذا أشعر الجنين فذكاته ذكاة أمه. قال ابن المنذر: وممن قال ذكاته ذكاة أمه ولم يذكر أشعر أو لم يشعر علي بن أبي طالب رضي الله عنه وسعيد بن المسيب والشافعي وأحمد وإسحاق. قال القاضي أبو الوليد الباجي: وقد روي عن النبي صلى الله عليه وسلم أنه قال: (ذكاة الجنين ذكاة أمه أشعر أو لم يشعر» إلا أنه حديث ضعيف؛ فمذهب مالك هو الصحيح من الأقوال الذي عليه عامة فقهاء الأمصار. وبالله التوفيق.قوله تعالى: «ذكيتم» الذكاة في اللغة أصلها التمام، ومنه تمام السن. والفرس المذكى الذي يأتي بعد تمام القروح بسنة، وذلك تمام استكمال القوة. ويقال: ذكى يذكي، والعرب تقول: جري المذكيات غلاب. والذكاء حدة القلب؛ وقال الشاعر:يفضله إذا اجتهدوا عليه تمام السن منه والذكاءوالذكاء سرعة الفطنة، والفعل منه ذكي يذكى ذكا، والذكوة ما تذكو به النار، وأذكيت الحرب والنار أو قدتهما. وذكاء اسم الشمس؛ وذلك أنها تذكو كالنار، والصحيح ابن ذكاء لأنه من ضوئها. فمعنى «ذكيتم» أدركتم ذكاته على التمام. ذكيت الذبيحة أذكيها مشتقة من التطيب؛ يقال: رائحة ذكية؛ فالحيوان إذا أسيل دمه فقد طيب، لأنه يتسارع إليه التجفيف؛ وفي حديث محمد بن علي رضي الله عنهما «ذكاة الأرض يبسها» يريد طهارتها من النجاسة؛ فالذكاة في الذبيحة لها، وإباحة لأكلها فجعل يبس الأرض بعد النجاسة تطهيرا لها وإباحة الصلاة فيها بمنزلة الذكاة للذبيحة؛ وهو قول أهل العراق. وإذا تقرر هذا فأعلم أنها في الشرع عبارة عن إنهار الدم وفري الأوداج في المذبوح، والنحر في المنحور والعقر في غير المقدور، مقرونا بنية القصد لله وذكره عليه؛ على ما يأتي بيانه.واختلف العلماء فيما يقع به الذكاة؛ فالذي عليه الجمهور من العلماء أن كل ما أفرى الأوداج وأنهر الدم فهو من آلات الذكاة ما خلا السن والعظم؛ على هذا تواترت الآثار، وقال به فقهاء الأمصار. والسن والظفر المنهي عنهما في التذكية هما غير المنزوعين؛ لأن ذلك يصير خنقا؛ وكذلك قال ابن عباس: ذلك الخنق؛ فأما المنزوعان فإذا فريا الأوداج فجائز الذكاة بهما عندهم. وقد كره قوم السن والظفر والعظم على كل حال؛ منزوعة أو غير منزوعة؛ منهم إبراهيم والحسن والليث بن سعد، وروي عن الشافعي؛ وحجتهم ظاهر حديث رافع بن خديج قال: قلت يا رسول الله إنا لاقو العدو غدا وليست معنا مدى - في رواية - فنذكي بالليط ؟. وفي موطأ مالك عن نافع عن رجل من الأنصار عن معاذ بن سعد أو سعد بن معاذ: أن جارية لكعب بن مالك كانت ترعى غنما له بسلع فأصيبت شاة منها فأدركتها فذكتها بحجر، فسئل رسول الله صلى الله عليه وسلم عن ذلك فقال: «لا بأس بها وكلوها» . وفي مصنف أبي داود: أنذبح بالمروة وشقة العصا ؟ قال: «أعجل وأرن ما أنهر الدم وذكر اسم الله عليه فكل ليس السن والظفر وسأحدثك أما السن فعظم وأما الظفر فمدى الحبشة» الحديث أخرجه مسلم. وروي عن سعيد بن المسيب أنه قال: ما ذبح بالليطة والشطير والظرر فحل ذكي. الليطة فلقة القصبة ويمكن بها الذبح والنحر. والشطير فلقة العود، وقد يمكن بها الذبح لأن لها جانبا دقيقا. والظرر فلقة الحجر يمكن الذكاة بها ولا يمكن النحر؛ وعكسه الشظاظ ينحر به، لأنه كطرف السنان ولا يمكن به الذبح.قال مالك وجماعة: لا تصح الذكاة إلا بقطع الحلقوم والودجين. وقال الشافعي: يصح بقطع الحلقوم والمريء ولا يحتاج إلى الودجين؛ لأنهما مجرى الطعام والشراب الذي لا يكون معهما حياة، وهو الغرض من الموت. ومالك وغيره اعتبروا الموت على وجه يطيب معه اللحم، ويفترق فيه الحلال - وهو اللحم - من الحرام الذي يخرج بقطع الأوداج وهو مذهب أبي حنيفة؛ وعليه يدل حديث رافع بن خديج في قوله: «ما أنهر الدم» . وحكى البغداديون عن مالك أنه يشترط قطع أربع: الحلقوم والودجين والمريء؛ وهو قول أبي ثور، والمشهور ما تقدم وهو قول الليث. ثم اختلف أصحابنا في قطع أحد الودجين والحلقوم هل هو ذكاة أم لا ؟ على قولين.وأجمع العلماء على أن الذبح مهما كان في الحلق تحت الغلصمة فقد تمت الذكاة؛ واختلف فيما إذا ذبح فوقها وجازها إلى البدن هل ذلك ذكاة أم لا، على قولين: وقد روي عن مالك أنها لا تؤكل؛ وكذلك لو ذبحها من القفا واستوفى القطع وأنهر الدم وقطع الحلقوم والودجين لم تؤكل. وقال الشافعي: تؤكل؛ لأن المقصود قد حصل. وهذا ينبني على أصل، وهو أن الذكاة وإن كان المقصود منها إنهار الدم ففيها ضرب من التعبد؛ وقد ذبح صلى الله عليه وسلم في الحلق ونحر في اللبة وقال: «إنما الذكاة في الحلق واللبة» فبين محلها وعين موضعها، وقال مبينا لفائدتها: «ما أنهر الدم وذكر اسم الله عليه فكل» . فإذا أهمل ذلك ولم تقع بنية ولا بشرط ولا بصفة مخصوصة زال منها حظ التعبد، فلم تؤكل لذلك. والله أعلم.واختلفوا فيمن رفع يده قبل تمام الذكاة ثم رجع في الفور وأكمل الذكاة؛ فقيل: يجزئه. وقيل: لا يجزئه؛ والأول أصح لأنه جرحها ثم ذكاها بعد وحياتها مستجمعة فيها.ويستحب إلا يذبح إلا من ترضى حاله، وكل من أطاقه وجاء به على سنته من ذكر أو أنثى بالغ أو غير بالغ جاز ذبحه إذا كان مسلما أو كتابيا، وذبح المسلم أفضل من ذبح الكتابي، ولا يذبح نسكا إلا مسلم؛ فإن ذبح النسك كتابي فقد اختلف فيه؛ ولا يجوز في تحصيل المذهب، وقد أجازه أشهب.وما استوحش من الإنسي لم يجز في ذكاته إلا ما يجوز في ذكاة الإنسي، في قول مالك وأصحابه وربيعة والليث بن سعد؛ وكذلك المتردي في البئر لا تكون الذكاة فيه إلا فيما بين الحلق واللبة على سنة الذكاة. وقد خالف في هاتين المسألتين بعض أهل المدينة وغيرهم؛ وفي الباب حديث رافع بن خديج وقد تقدم، وتمامه بعد قوله: «فمدى الحبشة» قال: وأصبنا نهب إبل وغنم فند منها بعير فرماه رجل بسهم فحبسه؛ فقال رسول الله صلى الله عليه وسلم: «إن لهذه الإبل أوابد كأوابد الوحش فإذا غلبكم منها شيء فافعلوا به هكذا - وفي رواية - فكلوه» . وبه قال أبو حنيفة والشافعي؛ قال الشافعي: تسليط النبي صلى الله عليه وسلم على هذا الفعل دليل على أنه ذكاة؛ واحتج بما رواه أبو داود والترمذي عن أبي الشعراء عن أبيه قال: قلت يا رسول الله أما تكون الذكاة إلا في الحلق واللبة ؟ قال: «لو طعنت في فخذها لأجزأ عنك» . قال يزيد بن هارون: وهو حديث صحيح أعجب أحمد بن حنبل ورواه عن أبي داود، وأشار على من دخل عليه من الحفاظ أن يكتبه. قال أبو داود: لا يصلح هذا إلا في المتردية والمستوحش. وقد حمل ابن حبيب هذا الحديث على ما سقط في مهواة فلا يوصل إلى ذكاته إلا بالطعن في غير موضع الذكاة؛ وهو قول أنفرد به عن مالك وأصحابه. قال أبو عمر: قول الشافعي أظهر في أهل العلم، وأنه يؤكل بما يؤكل به الوحشي؛ لحديث رافع بن خديج؛ وهو قول ابن عباس وابن مسعود؛ ومن جهة القياس لما كان الوحشي إذا قدر عليه لم يحل إلا بما يحل به الإنسي؛ لأنه صار مقدورا عليه؛ فكذلك ينبغي في القياس إذا توحش أو صار في معنى الوحشي من الامتناع أن يحل بما يحل به الوحشي.قلت: أجاب علماؤنا عن حديث رافع بن خديج بأن قالوا: تسليط النبي صلى الله عليه وسلم إنما هو على حبسه لا على ذكاته، وهو مقتضى الحديث وظاهره؛ لقوله: «فحبسه» ولم يقل إن السهم قتله؛ وأيضا فإنه مقدور عليه في غالب الأحوال فلا يراعى النادر منه، وإنما يكون ذلك في الصيد. وقد صرح الحديث بأن السهم حبسه وبعد أن صار محبوسا صار مقدورا عليه؛ فلا يؤكل إلا بالذبح والنحر. والله أعلم. وأما حديث أبي العشراء فقد قال فيه الترمذي: «حديث غريب لا نعرفه إلا من حديث حماد بن سلمة، ولا نعرف لأبي العشراء عن أبيه غير هذا الحديث. واختلفوا في اسم أبي الشعراء؛ فقال بعضهم: اسمه أسامة بن قهطم، ويقال: اسمه يسار بن برز - ويقال: بلز - ويقال: اسمه عطارد نسب إلى جده» . فهذا سند مجهول لا حجة فيه؛ ولو سلمت صحته كما قال يزيد بن هارون لما كان فيه حجة؛ إذ مقتضاه جواز الذكاة في أي عضو كان مطلقا في المقدور وغيره، ولا قائل به في المقدور؛ فظاهره ليس بمراد قطعا. وتأويل أبي داود وابن حجيب له غير متفق عليه؛ فلا يكون فيه حجة، والله أعلم. قال أبو عمر: وحجة مالك أنهم قد أجمعوا أنه لو لم يند الإنسي أنه لا يذكى إلا بما يذكى به المقدور عليه، ثم اختلفوا فهو على أصله حتى يتفقوا. وهذا لا حجة فيه؛ لأن إجماعهم إنما انعقد على مقدور عليه، وهذا غير مقدور عليه.ومن تمام هذا الباب قوله عليه السلام: «إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا وليحد وأحدكم شفرته وليرح ذبيحته» رواه مسلم عن شداد بن أوس قال: اثنتان حفظتهما عن رسول الله صلى الله عليه وسلم قال: «إن الله كتب» فذكره. قال علماؤنا: إحسان الذبح في البهائم الرفق بها؛ فلا يصرعها بعنف ولا يجرها من موضع إلى آخر، وإحداد الآلة، وإحضار نية الإباحة والقربة وتوجيهها إلى القبلة، والإجهاز، وقطع الودجين والحلقوم، وإراحتها وتركها إلى أن تبرد، والاعتراف لله بالمنة، والشكر له بالنعمة؛ بأنه سخر لنا ما لو شاء لسلطه علينا، وأباح لنا ما لو شاء لحرمه علينا. وقال ربيعة: من إحسان الذبح إلا يذبح بهيمة وأخرى تنظر إليها؛ وحكي جوازه عن مالك؛ والأول أحسن. وأما حسن القتلة فعام في كل شيء من التذكية والقصاص والحدود وغيرها. وقد روى أبو داود عن ابن عباس وأبي هريرة قالا: نهى رسول الله صلى الله عليه وسلم عن شريطة الشيطان، زاد ابن عيسى في حديثه «وهي التي تذبح فتقطع ولا تفرى الأوداج ثم تترك فتموت» .قوله تعالى: «وما ذبح على النصب» قال ابن فارس: «النصب» حجر كان ينصب فيعبد وتصب عليه دماء الذبائح، وهو النصب أيضا. والنصائب حجارة تنصب حوالي شفير البئر فتجعل عضائد، وغبار منتصب مرتفع. وقيل: «النصب» جمع، واحده نصاب كحمار وحمر. وقيل: هو اسم مفرد والجمع أنصاب؛ وكانت ثلاثمائة وستين حجرا. وقرأ طلحة «النصب» بجزم الصاد. وروي عن ابن عمر «النصب» بفتح النون وجزم الصاد. الجحدري: بفتح النون والصاد جعله اسما موحدا كالجبل والجمل، والجمع أنصاب؛ كالأجمال والأجبال. قال مجاهد: هي حجارة كانت حوالي مكة يذبحون عليها. قال ابن جريج: كانت العرب تذبح بمكة وتنضح بالدم ما أقبل من البيت، ويشرحون اللحم ويضعونه على الحجارة؛ فلما جاء الإسلام قال المسلمون للنبي صلى الله عليه وسلم: نحن أحق أن نعظم هذا البيت بهذه الأفعال، فكأنه عليه الصلاة والسلام لم يكره ذلك؛ فأنزل الله تعالى: «لن ينال الله لحومها ولا دماؤها» «الحج: 37» ونزلت «وما ذبح على النصب» المعنى: والنية فيها تعظيم النصب لا أن الذبح عليها غير جائز، وقال الأعشى:وذا النصب المنصوب لا تنسكنه لعافية والله ربك فاعبداوقيل: «على» بمعنى اللام؛ أي لأجلها؛ قال قطرب قال ابن زيد: ما ذبح على النصب وما أهل به لغير الله شيء واحد. قال ابن عطية: ما ذبح على النصب جزء مما أهل به لغير الله، ولكن خص بالذكر بعد جنسه لشهرة الأمر وتشرف الموضع وتعظيم النفوس له.قوله تعالى: «وأن تستقسموا بالأزلام» معطوف على ما قبله، و «أن» في محل رفع، أي وحم عليكم الاستقسام. والأزلام قداح الميسر، واحدها زلم وزلم؛ قال:بات يقاسيها غلام كالزلموقال آخر، فجمع:فلئن جذيمة قتلت سرواتها فنساؤها يضربن بالأزلاموذكر محمد بن جرير: أن ابن وكيع حدثهم عن أبيه عن شريك عن أبي حصين عن سعيد بن جبير أن الأزلام حصى بيض كانوا يضربون بها. قال محمد بن جرير: قال لنا سفيان بن وكيع: هي الشطرنج. فأما قول لبيد:تزل عن الثرى أزلامهافقالوا: أراد أظلاف البقرة الوحشية. والأزلام العرب ثلاثة أنواع: منها الثلاثة التي كان يتخذها كل إنسان لنفسه، على أحدها أفعل، وعلى الثاني لا تفعل، والثالث مهمل لا شيء عليه، فيجعلها في خريطة معه، فإذا أراد فعل شيء أدخل يده - وهي متشابهة - فإذا خرج أحدها ائتمر وانتهى بحسب ما يخرج له، وإن خرج القدح الذي لا شيء عليه أعاد الضرب؛ وهذه هي التي ضرب بها سراقة بن مالك بن جعشم حين أتبع النبي صلى الله عليه وسلم وأبا بكر وقت الهجرة؛ وإنما قيل لهذا الفعل: استقسام لأنهم كانوا يستقسمون به الرزق وما يريدون؛ كما يقال: الاستسقاء في الاستدعاء للسقي. ونظير هذا الذي حرمه الله تعالى قول المنجم: لا تخرج من أجل نجم كذا، وأخرج من أجل نجم كذا. وقال جل وعز: «وما تدري نفس ماذا تكسب غدا» الآية «لقمان: 34» . وسيأتي بيان هذا مستوفى إن شاء الله.والنوع الثاني: سبعة قداح كانت عند هبل في جوف الكعبة مكتوب عليها ما يدور بين الناس من النوازل، كل قدح منها فيه كتاب؛ قدح فيه العقل من أم الديات، وفي آخر «منكم» وفي آخر «من غيركم» ، وفي آخر «ملصق» ، وفي سائرها أحكام المياه وغير ذلك، وهي التي ضرب بها عبدالمطلب على بنيه إذ كان نذر نحر أحدهم إذا كملوا عشرة؛ الخبر المشهور ذكره ابن إسحاق. وهذه السبعة أيضا كانت عند كل كاهن من كهان العرب وحكامهم؛ على نحو ما كانت في الكعبة عند هبل.والنوع الثالث: هو قداح المسير وهي عشرة؛ سبعة منها فيها حظوظ، وثلاثة أغفال، وكانوا يضربون بها مقام لهوا ولعبا، وكان عقلاؤهم يقصدون بها إطعام المساكين والمعدم في زمن الشتاء وكلب البرد وتعذر التحرف. وقال مجاهد: الأزلام هي كعاب فارس والروم التي يتقامرون بها. وقال سفيان ووكيع: هي الشطرنج؛ فالاستقسام بهذا كله هو طلب القسم والنصيب كما بينا؛ وهو من أكل المال بالباطل، وهو حرام، وكل مقامرة بحمام أو بنرد أو شطرنج أو بغير ذلك من هذه الألعاب فهو استقسام بما هو في معنى الأزلام حرام كله؛ وهو صرب من التكهن والتعرض لدعوى علم الغيب. قال ابن خويز منداد: ولهذا نهى أصحابنا عن الأمور التي يفعلها المنجمون على الطرقات من السهام التي معهم، ورقاع الفأل في أشباه ذلك. وقال الكيا الطبري: وإنما نهى الله عنها فيما يتعلق بأمور الغيب؛ فإنه لا تدري نفس ماذا يصيبها غدا، فليس للأزلام في تعريف المغيبات أثر؛ فاستنبط بعض الجاهلين من هذا الرد على الشافعي في الإقراع بين المماليك في العتق، ولم يعلم هذا الجاهل أن الذي قاله الشافعي بني على الأخبار الصحيحة، وليس مما يعترض عليه بالنهي عن الاستقسام بالأزلام؛ فإن العتق حكم شرعي، يجوز أن يجعل الشرع خروج القرعة علما على إثبات حكم العتق قطعا للخصومة، أو لمصلحة يراها، ولا يساوي ذلك قول القائل: إذا فعلت كذا أو قلت كذا فذلك يدلك في المستقبل على أمر من الأمور، فلا يجوز أن يجعل خروج القداح علما على شيء يتجدد في المستقبل، ويجوز أن يجعل خروج القرعة علما على العتق قطعا؛ فظهر افتراق البابين.وليس من هذا الباب طلب الفأل، وكان عليه الصلاة والسلام يعجبه أن يسمع يا راشد يا نجيح؛ أخرجه الترمذي وقال: حديث صحيح غريب؛ وإنما كان يعجبه الفأل لأنه تنشرح له النفس وتستبشر بقضاء الحاجة وبلوغ الأمل؛ فيحسن الظن بالله عز وجل، وقد قال: «أنا عند ظن عبدي بي» . وكان عليه السلام يكره الطيرة؛ لأنها من أعمال أهل الشرك؛ ولأنها تجلب ظن السوء بالله عز وجل. قال الخطابي: الفرق بين الفأل والطيرة أن الفأل إنما هو من طريق حسن الظن بالله، والطيرة إنما هي من طريق الاتكال على شيء سواه. وقال الأصمعي: سألت ابن عون عن الفأل فقال: هو أن يكون مريضا فيسمع يا سالم، أو يكون باغيا فيسمع يا واجد؛ وهذا معنى حديث الترمذي، وفي صحيح مسلم عن أبي هريرة قال: سمعت النبي صلى الله عليه وسلم يقول: «لا طيرة وخيرها الفأل» ، قيل: يا رسول الله وما الفأل ؟ قال: «الكلمة الصالحة يسمعها أحدكم» . وسيأتي لمعنى الطيرة مزيد بيان إن شاء الله تعالى. روي عن أبي الدرداء رضي الله عنه أنه قال: إنما العلم بالتعلم والحلم بالتحلم، ومن يتحر الخير يعطه، ومن يتوق الشر يوقه، وثلاثة لا ينالون الدرجات العلا؛ من تكهن أو استقسم أو رجع من سفر من طيرة.قوله تعالى: «ذلكم فسق» إشارة إلى الاستقسام بالأزلام. والفسق الخروج، وقد تقدم. وقيل يرجع إلى جميع ما ذكر من الاستحلال لجميع هذه المحرمات، وكل شيء منها فسق وخروج من الحلال إلى الحرام، والانكفاف عن هذه المحرمات من الوفاء بالعقود، إذ قال: «أوفوا بالعقود» «المائدة: 1» .قوله تعالى: «اليوم يئس الذين كفروا من دينكم» يعني أن ترجعوا إلى دينهم كفارا. قال الضحاك: نزلت هذه الآية حين فتح مكة؛ وذلك أن رسول الله صلى الله عليه وسلم فتح مكة لثمان بقين من رمضان سنة تسع، ويقال: سنة ثمان، ودخلها ونادى منادي رسول الله صلى الله عليه وسلم «إلا من قال لا إله إلا الله فهو آمن، ومن وضع السلاح فهو آمن، ومن أغلق بابه فهو آمن» . وفي «يئس» لغتان، يئس ييأس يأسا، وأيس يأيس إياسا وإياسة؛ قاله النضر بن شميل. «فلا تخشوهم واخشوني» أي لا تخافوهم وخافوني فإني أنا القادر على نصركم.قوله تعالى: «اليوم أكملت لكم دينكم» وذلك أن النبي صلى الله عليه وسلم حين كان بمكة لم تكن إلا فريضة الصلاة وحدها، فلما قدم المدينة أنزل الله الحلال والحرام إلى أن حج؛ فلما حج وكمل الدين نزلت هذه الآية: «اليوم أكملت لكم دينكم» الآية؛ على ما نبينه. روى الأئمة عن طارق بن شهاب قال: جاء رجل من اليهود إلى عمر فقال: يا أمير المؤمنين آية في كتابكم تقرؤونها لو علينا أنزلت معشر اليهود لاتخذنا ذلك اليوم عيدا؛ قال: وأي آية ؟ قال: «اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا» فقال عمر: إني لأعلم اليوم الذي أنزلت فيه والمكان الذي أنزلت فيه؛ نزلت على رسول الله صلى الله عليه وسلم بعرفة في يوم جمعة. لفظ مسلم. وعند النسائي ليلة جمعة. وروي أنها لما نزلت في يوم الحج الأكبر وقرأها رسول الله صلى الله عليه وسلم بكى عمر؛ فقال له رسول الله صلى الله عليه وسلم: «ما يبكيك» ؟ فقال: أبكاني أنا كنا في زيادة من ديننا فأما إذ كمل فإنه لم يكمل شيء إلا نقص. فقال له النبي صلى الله عليه وسلم: «صدقت» . وروى مجاهد أن هذه الآية نزلت يوم فتح مكة.قلت: القول الأول أصح، أنها نزلت في يوم جمعة وكان يوم عرفة بعد العصر في حجة الوداع سنة عشر ورسول الله صلى الله عليه وسلم واقف بعرفة على ناقته العضباء، فكاد عضد الناقة ينقد من ثقلها فبركت. و «اليوم» قد يعبر بجزء منه عن جميعه، وكذلك عن الشهر ببعضه؛ تقول: فعلنا في شهر كذا وكذا وفي سنة كذا كذا، ومعلوم أنك لم تستوعب الشهر ولا السنة؛ وذلك مستعمل في لسان العرب والعجم. والدين عبارة عن الشرائع التي شرع وفتح لنا؛ فإنها نزلت نجوما وآخر ما نزل منها هذه الآية، ولم ينزل بعدها حكم، قاله ابن عباس والسدي. وقال الجمهور: المراد معظم الفرائض والتحليل والتحريم، قالوا: وقد نزل بعد ذلك قرآن كثير، ونزلت آية الربا، ونزلت آية الكلالة إلى غير ذلك، وإنما كمل معظم الدين وأم الحج، إذا لم يطف معهم في هذه السنة مشرك، ولا طاف بالبيت عريان، ووقف الناس كلهم بعرفة. وقيل: «أكملت لكم دينكم» بأن أهلكت لكم عدوكم وأظهرت دينكم على الدين كله كما تقول: قد تم لنا ما نريد إذا كفيت عدوك.قوله تعالى: «وأتممت عليكم نعمتي» أي بإكمال الشرائع والأحكام وإظهار دين الإسلام كما وعدتكم، إذ قلت: «ولأتم نعمتي عليكم» «البقرة: 150» وهي دخول مكة. آمنين مطمئنين وغير ذلك مما انتظمته هذه الملة الحنيفية إلى دخول الجنة في رحمة الله تعالى.لعل قائلا يقول: قوله تعالى: «اليوم أكملت لكم دينكم» يدل على أن الدين كان غير كامل في وقت من الأوقات، وذلك يوجب أن يكون جميع من مات من المهاجرين والأنصار والذين شهدوا بدرا والحديبية وبايعوا رسول الله صلى الله عليه وسلم البيعتين جميعا، وبذلوا أنفسهم لله مع عظيم ما حل بهم من أنواع المحن ماتوا على دين ناقص، وأن رسول الله صلى الله عليه وسلم في ذلك كان يدعو الناس إلى دين ناقص، ومعلوم أن النقص عيب، ودين الله تعالى قيم، كما قال تعالى: «دينا قيما» «الأنعام: 161» فالجواب أن يقال له: لم قلت إن كل نقص فهو عيب وما دليلك عليه ؟ ثم يقال له: أرأيت نقصان الشهر هل كون عيبا، ونقصان صلاة المسافر أهو عيب لها، ونقصان العمر الذي أراده الله بقوله: «وما يعمر من معمر ولا ينقص من عمره» «فاطر: 11» أهو عيب له، ونقصان أيام الحيض عن المعهود، ونقصان أيام الحمل، ونقصان المال بسرقة أو حريق أو غرق إذا لم يفتقر صاحبه، فما أنكرت أن نقصان أجزاء الدين في الشرع قبل أن تلحق به الأجزاء الباقية في علم الله تعالى هذه ليست بشين ولا عيب، وما أنكرت أن معنى قول الله تعالى: «اليوم أكملت لكم دينكم» يخرج على وجهين:أحدهما: أن يكون المراد بلغته أقصى الحد الذي كان له عندي فيما قضيته وقدرته، وذلك لا يوجب أن يكون ما قبل ذلك ناقصا نقصان عيب، لكنه يوصف بنقصان مقيد فيقال له: إنه كان ناقصا عما كان عند الله تعالى أنه ملحقه به وضامه إليه؛ كالرجل يبلغه الله مائة سنة فيقال: أكمل الله عمره؛ ولا يجب عن ذلك أن يكون عمره حين كان ابن ستين كان ناقصا نقص قصور وخلل؛ فإن النبي صلى الله عليه وسلم كان يقول: «من عمره الله ستين سنة فقد أعذر إليه في العمر» . ولكنه يجوز أن يوصف بنقصان مقيد فيقال: كان ناقصا عما كان عند الله تعالى أنه مبلغه إياه ومعمره إليه. وقد بلغ الله بالظهر والعصر والعشاء أربع ركعات؛ فلو قيل عند ذلك أكملها لكان الكلام صحيحا، ولا يجب عن ذلك أنها كانت حين كانت ركعتين ناقصة نقص قصور وخلل؛ ولو قيل: كانت ناقصة عما عند الله أنه ضامه إليها وزائدة عليها لكان ذلك صحيحا فهكذا، هذا في شرائع الإسلام وما كان شرع منها شيئا فشيئا إلى أن أنهى الله الدين منتهاه الذي كان له عنده. والله أعلم.والوجه الآخر: أنه أراد بقوله: «اليوم أكملت لكم دينكم» أنه وفقهم للحج الذي لم يكن بقي عليهم من أركان الدين غيره، فحجوا؛ فاستجمع لهم الدين أداء لأركانه وقياما بفرائضه؛ فإنه يقول عليه السلام: «بني الإسلام على خمس» الحديث. وقد كانوا تشهدوا وصلوا وزكوا وصاموا وجاهدوا واعتمروا ولم يكونوا حجوا؛ فلما حجوا ذلك اليوم مع النبي صلى الله عليه وسلم أنزل الله تعالى وهم بالموقف عشية عرفة «اليوم أكملت لكم دينكم وأتممت عليكم نعمتي» فإنما أراد أكمل وضعه لهم؛ وفي ذلك دلالة على أن الطاعات كلها دين وإيمان وإسلام.قوله تعالى: «ورضيت لكم الإسلام دينا» أي أعلمتكم برضاي به لكم دينا؛ فإنه تعالى لم يزل راضيا بالإسلام لنا دينا؛ فلا يكون لاختصاص الرضا بذلك اليوم فائدة إن حملناه على ظاهره. و «دينا» نصب على التمييز، وإن شئت على مفعول ثان. وقيل: المعنى ورضيت عنكم إذا أنقدتم لي بالدين الذي شرعته لكم. ويحتمل أن يريد «رضيت لكم الإسلام دينا» أي ورضيت إسلامكم الذي أنتم عليه اليوم دينا باقيا بكماله إلى آخر الآية لا أنسخ منه شيئا. والله أعلم. و «الإسلام» في هذه الآية هو الذي في قوله تعالى: «إن الدين عند الله الإسلام» «آل عمران: 19» وهو الذي يفسر في سؤال جبريل للنبي عليهما الصلاة والسلام، وهو الإيمان والأعمال والشعب.قوله تعالى: «فمن اضطر في مخمصة» يعني من دعته ضرورة إلى أكل الميتة وسائر المحرمات في هذه الآية. والمخمصة الجوع وخلاء البطن من الطعام. والخمص ضمور البطن. ورجل خميص وخمصان وامرأة خميصة وخمصانة؛ ومنه أخمص القدم، ويستعمل كثيرا في الجوع والغرث؛ قال الأعشى:تبيتون في المشتى ملاء بطونكم وجاراتكم غرثى يبتن خمائصاأي منطويات على الجوع قد أضمر بطونهن. وقال النابغة في خمص البطن من جهة ضمره:والبطن ذو عكن خميص لين والنحر تنفجه بثدي مقعدوفي الحديث: «خماص البطون خفاف الظهور» . الخماص جمع الخميص البطن، وهو الضامر. أخبر أنهم أعفاء عن أموال الناس؛ ومنه الحديث: «إن الطير تغدو خماصا وتروح بطانا» . والخميصة أيضا ثوب؛ قال الأصمعي: الخمائص ثياب خز أو صوف معلمة، وهي سوداء، كانت من لباس الناس. وقد تقدم معنى الاضطرار وحكمه في البقرة.قوله تعالى: «غير متجانف لإثم» أي غير مائل لحرام، وهو بمعنى «غير باغ ولا عاد» «البقرة: 173» وقد تقدم. والجنف الميل، والإثم الحرام؛ ومنه قول عمر رضي الله عنه: ما تجانفنا فيه لإثم؛ أي ما ملنا ولا تعمدنا ونحن نعلمه: وكل مائل فهو متجانف وجنف. وقرأ النخعي ويحيى بن وثاب والسلمي «متجنف» دون ألف، وهو أبلغ في المعني، لأن شد العين يقتضي مبالغة وتوغلا في المعنى وثبوتا لحكمه؛ وتفاعل إنما هو محاكاة الشيء والتقرب منه؛ ألا ترك أنك إذا قلت: تمايل الغصن فإن ذلك يقتضي تأودا ومقاربة ميل، وإذا قلت: تميل فقد ثبت حكم الميل، وكذلك تصاون الرجل وتصون، وتعاقل وتعقل؛ فالمعنى غير متعمد لمعصية في مقصده؛ قاله قتادة والشافعي. «فإن الله غفور رحيم» أي فإن الله له غفور رحيم فحذف، وأنشد سيبويه:قد أصبحت أم الخيار تدعي علي ذنبا كله لم أصنعأراد لم أصنعه فحذف. والله أعلم.


يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُم مِّنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللّهُ فَكُلُواْ مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللّهِ عَلَيْهِ وَاتَّقُواْ اللّهَ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ

يسألونك ماذا أحل لهم قل أحل لكم الطيبات وما علمتم من الجوارح مكلبين تعلمونهن مما علمكم الله فكلوا مما أمسكن عليكم واذكروا اسم الله عليه واتقوا الله إن الله سريع الحساب:قوله تعالى: «يسألونك» الآية نزلت بسبب عدي بن حاتم وزيد بن مهلهل وهو زيد الخيل الذي سماه رسول الله صلى الله عليه وسلم زيد الخير؛ قالا: يا رسول الله إنا قوم نصيد بالكلاب والبزاة، وإن الكلاب تأخذ البقر والحمر والظباء فمنه ما ندرك ذكاته، ومنه ما تقتله فلا ندرك ذكاته، وقد حرم الله الميتة فماذا يحل لنا ؟ فنزلت الآية.قوله تعالى: «ماذا أحل لهم قل أحل لكم الطيبات» «ما» في موضع رفع بالابتداء، والخبر «أحل لهم» و «ذا» زائدة، وإن شئت كانت بمعنى الذي، ويكون الخبر «قل أحل لكم الطيبات» وهو الحلال، وكل حرام فليس بطيب. وقيل: ما التذه آكله وشاربه ولم يكن عليه فيه ضرر في الدنيا ولا في الآخرة. وقيل: الطيبات الذبائح، لأنها طابت بالتذكية.قوله تعالى: «وما علمتم» أي وصيد ما علمتم؛ ففي الكلام إضمار لا بد منه، ولولاه لكان المعنى يقتضي أن يكون الحل المسؤول عنه متناولا للمعلم من الجوارح المكلبين، وذلك ليس مذهبا لأحد؛ فإن الذي يبيح لحم الكلب فلا يخصص الإباحة بالمعلم؛ وسيأتي ما للعلماء في أكل الكلب في «الأنعام» إن شاء الله تعالى. وقد ذكر بعض من صنف في أحكام القرآن أن الآية تدل على أن الإباحة تتناول ما علمناه من الجوارح، وهو ينتظم الكلب وسائر جوارح الطير، وذلك يوجب إباحة سائر وجوه الانتفاع، فدل على جواز بيع الكلب والجوارح والانتفاع بها بسائر وجوه المنافع إلا ما خصه الدليل، وهو الأكل من الجوارح أي الكواسب من الكلاب وسباع الطير؛ وكان لعدي كلاب خمسة قد سماها بأسماء أعلام، وكان أسماء أكلبه سلهب وغلاب والمختلس والمتناعس، قال السهيلي: وخامس أشك، قال فيه أخطب، أو قال فيه وثاب.أجمعت الأمة على أن الكلب إذا لم يكن أسود وعلمه مسلم فينشلي إذا أشلي ويجيب إذ دعي، وينزجر بعد ظفره بالصيد إذا زجر، وأن يكون لا يأكل من صيده الذي صاده، وأثر فيه بجرح أو تنييب، وصاد به مسلم وذكر اسم الله عند إرساله أن صيده صحيح يؤكل بلا خلاف؛ فإن انخرم شرط من هذه الشروط دخل الخلاف. فإن كان الذي يصاد به غير كلب كالفهد وما أشبهه وكالبازي والصقر ونحوهما من الطير فجمهور الأمة على أن كل ما صاد بعد التعليم فهو جارح كاسب. يقال: جرح فلان واجترح إذا اكتسب؛ ومنه الجارحة لأنها يكتسب بها، ومنه اجتراح السيئات. وقال الأعشى:ذا جبار منضجا ميسمه يذكر الجارح ما كان اجترحوفي التنزيل «ويعلم ما جرحتم بالنهار» «الأنعام: 60» وقال: «أم حسب الذين اجترحوا السيئات» «الجاثية: 21» .قوله تعالى: «مكلبين» معنى «مكلبين» أصحاب الكلاب وهو كالمؤدب صاحب التأديب. وقيل: معناه مضرين على الصيد كما تضرى الكلاب؛ قال الرماني: وكلا القولين محتمل. وليس في «مكلبين» دليل على أنه إنما أبيح صيد الكلاب خاصة؛ لأنه بمنزلة قوله: «مؤمنين» وإن كان قد تمسك به من قصر الإباحة على الكلاب خاصة. روي عن ابن عمر فيما حكى ابن المنذر عنه قال: وأما ما يصاد به من البزاة وغيرها من الطير فما أدركت ذكاته فذكه فهو لك حلال، وإلا فلا تطعمه. قال ابن المنذر: وسئل أبو جعفر عن البازي يحل صيده قال: لا؛ إلا أن تدرك ذكاته. وقال الضحاك والسدي: «وما علمتم من الجوارح مكلبين» هي الكلاب خاصة؛ فإن كان الكلب أسود بهيما فكره صيده الحسن وقتادة والنخعي. وقال أحمد: ما أعرف أحدا يرخص فيه إذا كان بهيما؛ وبه قال إسحاق بن راهويه؛ فأما عوام أهل العلم بالمدينة والكوفة فيرون جواز صيد كل كلب معلم، أما من منع صيد الكلب الأسود فلقوله صلى الله عليه وسلم: «الكلب الأسود شيطان» ، أخرجه مسلم. احتج الجمهور بعموم الآية، واحتجوا أيضا في جواز صيد البازي بما ذكر من سبب النزول، وبما خرجه الترمذي عن عدي بن حاتم قال: سألت رسول الله صلى الله عليه وسلم عن صيد البازي فقال: «ما أمسك عليك فكل» . في إسناده مجالد ولا يعرف إلا من جهته وهو ضعيف. وبالمعنى وهو أن كل ما يتأتى من الكلب يتأتى من الفهد مثلا فلا فارق إلا فيما لا مدخل له في التأثير؛ وهذا هو القياس في معنى الأصل، كقياس السيف على المدية والأمة على العبد، وقد تقدم.وإذا تقرر هذا فأعلم أنه لا بد للصائد أن يقصد عند الإرسال التذكية والإباحة، وهذا لا يختلف فيه؛ لقوله عليه السلام: «إذا أرسلت كلبك وذكرت اسم الله عليه فكل» وهذا يقتضي النية والتسمية؛ فلو قصد مع ذلك اللهو فكرهه مالك وأجازه ابن عبدالحكم، وهو ظاهر قول الليث: ما رأيت حقا أشبه بباطل منه، يعني الصيد؛ فأما لو فعله بغير نية التذكية فهو حرام؛ لأنه من باب الفساد وإتلاف حيوان لغير منفعة، وقد نهى رسول الله صلى الله عليه وسلم عن قتل الحيوان إلا لمأكلة. وقد ذهب الجمهور من العلماء إلى أن التسمية لا بد منها بالقول عند الإرسال؛ لقوله: «وذكرت اسم الله» فلو لم توجد على أي وجه كان لم يؤكل الصيد؛ وهو مذهب أهل الظاهر وجماعة أهل الحديث. وذهبت جماعة من أصحابنا وغيرهم إلى أنه يجوز أكل ما صاده المسلم وذبحه وإن ترك التسمية عمدا؛ وحملوا الأمر بالتسمية على الندب. وذهب مالك في المشهور إلى الفرق بين ترك التسمية عمدا أو سهوا فقال: لا تؤكل مع العمد وتؤكل مع السهو؛ وهو قول فقهاء الأمصار، وأحد قولي الشافعي، وستأتي هذه المسألة في «الأنعام» إن شاء الله تعالى. ثم لا بد أن يكون انبعاث الكلب بإرسال من يد الصائد بحيث يكون زمامه بيده. فيخلي عنه ويغريه عليه فينبعث، أو يكون الجارح ساكنا مع رؤيته الصيد فلا يتحرك له إلا بالإغراء من الصائد، فهذا بمنزلة ما زمامه بيده فأطلقه مغريا له على أحد القولين؛ فأما لو انبعث الجارح من تلقاء نفسه من غير إرسال ولا إغراء فلا يجوز صيده ولا يحل أكله عند الجمهور ومالك والشافعي وأبي ثور وأصحاب الرأي؛ لأنه إنما صاد لنفسه من غير إرسال وأمسك عليها، ولا صنع للصائد فيه، فلا ينسب إرسال إليه؛ لأنه لا يصدق عليه قوله عليه السلام: «إذا أرسلت كلبك المعلم» . وقال عطاء بن أبي رباح والأوزاعي: يؤكل صيده إذا كان أخرجه للصيد.قرأ الجمهور «علمتم» بفتح العين واللام. وابن عباس ومحمد بن الحنفية بضم العين وكسر اللام، أي من أمر الجوارح والصيد بها. والجوارح الكواسب، وسميت أعضاء الإنسان جوارح لأنها تكسب وتتصرف. وقيل: سميت جوارح لأنها تجرح وتسيل الدم، فهو مأخوذ من الجراح، وهذا ضعيف، وأهل اللغة على خلافه، وحكاه ابن المنذر عن قوم. و «مكلبين» قراءة الجمهور بفتح الكاف وشد اللام، والمكلب معلم الكلاب ومضريها. ويقال لمن يعلم غير الكلب: مكلب؛ لأنه يرد ذلك الحيوان كالكلب؛ حكاه بعضهم. ويقال للصائد: مكلب فعلى هذا معناه صائدين. وقيل: المكلب صاحب الكلاب، يقال: كلب فهو مكلب وكلاب. وقرأ الحسن «مكلبين» بسكون الكاف وتخفيف اللام، ومعناه أصحاب كلاب، يقال: أمشى الرجل كثرت ماشيته، وأكلب كثرت كلابه، وأنشد الأصمعي:وكل فتى وإن أمشى فأثرى ستخلجه عن الدنيا منونقوله تعالى: «تعلمونهن مما علمكم الله» أنث الضمير مراعاة للفظ الجوارح؛ إذ هو جمع جارحة. ولا خلاف بين العلماء في شرطين في التعليم وهما: أن يأتمر إذا أمر وينزجر إذا زجر؛ لا خلاف في هذين الشرطين في الكلاب وما في معناها من سباع الوحوش. واختلف فيما يصاد به من الطير؛ فالمشهور أن ذلك مشترط فيها عند الجمهور. وذكر ابن حبيب أنه لا يشترط فيها أن تنزجر إذا زجرت؛ فإنه لا يتأتى ذلك فيها غالبا، فيكفي أنها إذا أمرت أطاعت. وقال ربيعة: ما أجاب منها إذا دعي فهو المعلم الضاري؛ لأن أكثر الحيوان بطبعه ينشلي. وقد شرط الشافعي وجمهور من العلماء في التعليم أن يمسك على صاحبه، ولم يشترطه مالك في المشهور عنه. وقال الشافعي: المعلم هو الذي إذا أشلاه صاحبه انشلى؛ وإذا دعاه إلى الرجوع رجع إليه، ويمسك الصيد على صاحبه ولا يأكل منه؛ فإذا فعل هذا مرارا وقال أهل العرف: صار معلما فهو المعلم. وعن الشافعي أيضا والكوفيين: إذا أشلي فانشلى وإذا أخذ حبس وفعل ذلك مرة بعد مرة أكل صيده في الثالثة. ومن العلماء من قال: يفعل ذلك ثلاث مرات ويؤكل صيده في الرابعة. ومنهم من قال: إذا فعل ذلك مرة فهو معلم ويؤكل صيده في الثانية.قوله تعالى: «فكلوا مما أمسكن عليكم» أي حبسن لكم. واختلف العلماء في تأويله؛ فقال ابن عباس وأبو هريرة والنخعي وقتادة وابن جبير وعطاء بن أبي رباح وعكرمة والشافعي وأحمد وإسحاق وأبو ثور والنعمان وأصحابه: المعنى ولم يأكل؛ فإن أكل لم يؤكل ما بقي، لأنه أمسك على نفسه ولم يمسك على ربه. والفهد عند أبي حنيفة وأصحابه كالكلب ولم يشترطوا ذلك في الطيور بل يؤكل ما أكلت منه. وقال سعد بن أبي وقاص وعبدالله بن عمر وسلمان الفارسي وأبو هريرة أيضا: المعنى وإن أكل؛ فإذا أكل الجارح كلبا كان أو فهدا أو طيرا أكل ما بقي من الصيد وإن لم يبق إلا بضعة؛ وهذا قول مالك وجميع أصحابه، وهو القول الثاني للشافعي، وهو القياس. وفي الباب حديثان بمعنى ما ذكرنا أحدهما: حديث عدي في الكلب المعلم «وإذا أكل فلا تأكل فإنما أمسك على نفسه» أخرجه مسلم. الثاني: حديث أبي ثعلبة الخشني قال: قال رسول الله صلى الله عليه وسلم في صيد الكلب: «إذا أرسلت كلبك وذكرت اسم الله عليه فكل وإن أكل منه وكل ما ردت عليك يدك» أخرجه أبو داود، وروي عن عدي ولا يصح؛ والصحيح عنه حديث مسلم؛ ولما تعارضت الروايتان رام بعض أصحابنا وغيرهم الجمع بينهما فحملوا حديث النهي على التنزيه والورع، وحديث الإباحة على الجواز، وقالوا: إن عديا كان موسعا عليه فأفتاه النبي صلى الله عليه وسلم بالكف ورعا، وأبا ثعلبة كان محتاجا فأفتاه بالجواز؛ والله أعلم. وقد دل على صحة هذا التأويل قول عليه الصلاة والسلام في حديث عدي: «فإني أخاف أن يكون إنما أمسك على نفسه» هذا تأويل علمائنا. وقال أبو عمر في كتاب «الاستذكار» : وقد عارض حديث عدي هذا حديث أبي ثعلبة، والظاهر أن حديث أبي ثعلبة ناسخ له؛ فقوله: وإن أكل يا رسول الله ؟ قال: «وإن أكل» . قلت: هذا فيه نظر؛ لأن التاريخ مجهول؛ والجمع بين الحديثين أولى ما لم يعلم التاريخ؛ والله أعلم. وأما أصحاب الشافعي فقالوا: إن كان الأكل عن فرط جوع من الكلب أكل وإلا لم يؤكل؛ فإن ذلك من سوء تعليمه. وقد روي عن قوم من السلف التفرقة بين ما أكل منه الكلب والفهد فمنعوه، وبين ما أكل منه البازي فأجازوه، قال النخعي والثوري وأصحاب الرأي وحماد بن أبي سليمان، وحكي عن ابن عباس وقالوا: الكلب والفهد يمكن ضربه وزجره، والطير لا يمكن ذلك فيه، وحد تعليمه أن يدعى فيجيب، وأن يشلى فينشلي؛ لا يمكن فيه أكثر من ذلك، والضرب يؤذيه.والجمهور من العلماء عل أن الجارح إذا شرب من دم الصيد أن الصيد يؤكل؛ قال عطاء: ليس شرب الدم بأكل؛ وكره أكل ذلك الصيد الشعبي وسفيان الثوري، ولا خلاف بينهم أن سبب إباحة الصيد الذي هو عقر الجارح له لا بد أن يكون متحققا غير مشكوك فيه، ومع الشك لا يجوز الأكل، وهي:فإن وجد الصائد مع كلبه كلبا آخر فهو محمول على أنه غير مرسل من صائد آخر، وأنه إنما انبعث في طلب الصيد بطبعه ونفسه، ولا يختلف في هذا؛ لقوله عليه الصلاة والسلام: «وإن خالطها كلاب من غيرها فلا تأكل - في رواية - فإنما سميت على كلبك ولم تسم على غيره» . فأما لو أرسله صائد آخر فاشترك الكلبان فيه فإنه للصائدين يكونان شريكين فيه. فلو أنفذ أحد الكلبين مقاتله ثم جاء الآخر فهو للذي أنفذ مقاتله، وكذلك لا يؤكل ما رمي بسهم فتردى من جبل أو غرق في ماء؛ لقوله عليه الصلاة والسلام لعدي: «وإن رميت بسهمك فأذكر اسم الله فإن غاب عنك يوما فلم تجد فيه إلا أثر سهمك فكل وإن وجدته غريقا في الماء فلا تأكل فإنك لا تدري الماء قتله أو سهمك» . وهذا نص.لو مات الصيد في أفواه الكلاب من غير بضع لم يؤكل؛ لأنه مات خنقا فأشبه أن يذبح بسكين كالة فيموت في الذبح قبل أن يفرى حلقه. ولو أمكنه أخذه من الجوارح وذبحه فلم يفعل حتى مات لم يؤكل، وكان مقصرا في الذكاة؛ لأنه قد صار مقدورا على ذبحه، وذكاة المقدور عليه تخالف ذكاة غير المقدور عليه. ولو أخذه ثم مات قبل أن يخرج السكين، أو تناولها وهي معه جاز أكله؛ ولو لم تكن السكين معه فتشاغل بطلبها لم تؤكل. وقال الشافعي: فيما نالته الجوارح ولم تدمه قولان أحدهما: إلا يؤكل حتى يجرح؛ لقوله تعالى: «من الجوارح» وهو قول ابن القاسم؛ والآخر: أنه حر وهو قول أشهب، قال أشهب: إن مات من صدمة الكلب أكل.قوله: «فإن غاب عنك يوما فلم تجد فيه إلا أثر سهمك فكل» ونحوه في حديث أبي ثعلبة الذي خرجه أبو داود، غير أنه زاد «فكله بعد ثلاث ما لم ينتن» يعارضه قوله عليه السلام: «كل ما أصميت ودع ما أنميت» . فالإصماء ما قتل مسرعا وأنت تراه، والإنماء أن ترمي الصيد فيغيب، عنك فيموت وأنت لا تراه؛ يقال: قد أنميت الرمية فنمت تنمي إذا غابت ثم ماتت قال امرؤ القيس:فهو لا تنمي رميته ماله لا عد من نفرةوقد اختلف العلماء في أكل الصيد الغائب على ثلاثة أقوال: يؤكل، وسواء قتله السهم أو الكلب. الثاني: لا يؤكل شيء من ذلك إذا غاب؛ لقوله: «كل ما أصميت ودع ما أنميت» . وإنما لم يؤكل مخافة أن يكون قد أعان على قتله غير السهم من الهوام. الثالث: الفرق بين السهم فيؤكل وبين الكلب فلا يؤكل، ووجهه أن السهم يقتل على جهة واحدة فلا يشكل؛ والجارح على جهات متعددة فيشكل، والثلاثة الأقوال لعلمائنا. وقال مالك في غير الموطأ: إذا بات الصيد ثم أصابه ميتا لم ينفذ البازي أو الكلب أو السهم مقاتله لم يأكله؛ قال أبو عمر: فهذا يدلك على أنه إذا بلغ مقاتله كان حلالا عنده أكله وإن بات، إلا أنه يكرهه إذا بات؛ لما جاء عن ابن عباس: «وإن غاب عنك ليلة فلا تأكل» ونحوه عن الثوري قال: إذا غاب عنك يوما كرهت أكله. وقال الشافعي: القياس ألا يأكله إذا غاب عنه مصرعه. وقال الأوزاعي: إن وجده من الغد ميتا ووجد فيه سهمه أو أثرا من كلبه فليأكله؛ ونحوه قال أشهب وعبدالملك وأصبغ؛ قالوا: جائز أكل الصيد وإن بات إذا نفذت مقاتله، وقوله في الحديث: «ما لم ينتن» تعليل؛ لأنه إذا أنتن لحق بالمستقذرات التي تمجها الطباع فيكره أكلها؛ فلو أكلها لجاز، كما أكل النبي صلى الله عليه وسلم الإهالة السنخة وهي المنتنة. وقيل: هو معلل بما يخاف منه الضرر على آكله، وعلى هذا التعليل يكون أكله محرما إن كان الخوف محققا، والله أعلم.واختلف العلماء من هذا الباب في الصيد بكلب اليهودي والنصراني إذا كان معلما، فكرهه الحسن البصري؛ وأما كلب المجوسي وبازه وصقره فكره الصيد بها جابر بن عبدالله والحسن وعطاء ومجاهد والنخعي والثوري وإسحاق، وأجاز الصيد بكلابهم مالك والشافعي وأبو حنيفة إذا كان الصائد مسلما؛ قالوا: وذلك مثل شفرته. وأما إن كان الصائد من أهل الكتاب فجمهور الأمة على جواز صيده غير مالك، وفرق بين ذلك وبين ذبيحته؛ وتلا: «يا أيها الذين آمنوا ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم» «المائدة: 94» ، قال: فلم يذكر الله في هذا اليهود ولا النصارى. وقال ابن وهب وأشهب: صيد اليهودي والنصراني حلال كذبيحته؛ وفي كتاب محمد لا يجوز صيد الصابئ ولا ذبحه، وهم قوم بين اليهود والنصارى ولا دين لهم. وأما إن كان الصائد مجوسا فمنع من أكله مالك والشافعي وأبو حنيفة وأصحابهم وجمهور الناس. وقال أبو ثور فيها قولان: أحدهما: كقول هؤلاء، والآخر: أن المجوس من أهل الكتاب وأن صيدهم جائز. ولو أصطاد السكران أو ذبح لم يؤكل صيده ولا ذبيحته؛ لأن الذكاة تحتاج إلى قصد، والسكران لا قصد له.واختلف النحاة في «من» في قوله تعالى: «مما أمسكن عليكم» فقال الأخفش: هي زائدة كقوله: «كلوا من ثمره» «الأنعام: 141» . وخطأه البصريون وقالوا: «من» لا تزاد في الإثبات وإنما تزاد في النفي والاستفهام، وقوله: «من ثمره» ، «يكفر عنكم من سيئاتكم» «البقرة: 271» و «يغفر لكم من ذنوبكم» «الأحقاف: 31» للتبعيض؛ أجاب فقال: قد قال: «يغفر لكم من ذنوبكم» «نوح: 4» بإسقاط «من» فدل على زيادتها في الإيجاب؛ أجيب بأن «من» ههنا للتبعيض؛ لأنه إنما يحل من الصيد اللحم دون الفرث والدم. قلت: هذا ليس بمراد ولا معهود في الأكل فيعكر على ما قال. ويحتمل أن يريد «مما أمسكن» أي مما أبقته الجوارح لكم؛ وهذا على قول من قال: لو أكل الكلب الفريسة لم يضر وبسبب هذا الاحتمال اختلف العلماء في جواز أكل الصيد إذا أكل الجارح منه على ما تقدم.ودلت الآية على جواز اتخاذ الكلاب واقتنائها للصيد، وثبت ذلك في صحيح السنة وزادت الحرث والماشية؛ وقد كان أول الإسلام أمر بقتل الكلاب حتى كان يقتل كلب المرية من البادية يتبعها؛ روى مسلم عن ابن عمر عن النبي صلى الله عليه وسلم قال: «من أقتنى كلبا إلا كلب صيد أو ماشية نقص من أجره كل يوم قيراطان» . وروي أيضا عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «من اتخذ كلبا إلا كلب ماشية أو صيد أو زرع انتقص من أجره كل يوم قيراط» . قال الزهري: وذكر لابن عمر قول أبي هريرة فقال: يرحم الله أبا هريرة، كان صاحب زرع؛ فقد دلت السنة على ما ذكرنا، وجعل النقص من أجر من أقتناها على غير ذلك من المنفعة؛ إما لترويع الكلب المسلمين وتشويشه عليهم بنباحه - كما قال بعض شعراء البصرة، وقد نزل بعمار فسمع لكلابه نباحا فأنشأ يقول:نزلنا بعمار فأشلى كلابه علينا فكدنا بين بيتيه نؤكلفقلت لأصحابي أسر إليهم إذا اليوم أم يوم القيامة أطولأو لمنع دخول الملائكة البيت، أو لنجاسته على ما يراه الشافعي، أو لاقتحام النهي عن اتخاذ ما لا منفعة فيه؛ والله أعلم. وقال في إحدى الروايتين: «قيراطان» وفي الأخرى «قيراط» وذلك يحتمل أن يكون في نوعين من الكلاب أحدهما أشد أذى من الآخر؛ كالأسود الذي أمر عليه الصلاة والسلام بقتله، ولم يدخله في الاستثناء حين نهى عن قتلها فقال: «عليكم بالأسود البهيم ذي النقطتين فإنه شيطان» أخرجه مسلم. ويحتمل أن يكون ذلك لاختلاف المواضع، فيكون ممسكه بالمدينة مثلا أو بمكة ينقص قيراطان، وبغيرهما قيراط؛ والله أعلم. وأما المباح اتخاذه فلا ينقص أجر متخذه كالفرس والهر، ويجوز بيعه وشراؤه، حتى قال سحنون: ويحج بثمنه. وكلب الماشية المباح اتخاذه عند مالك هو الذي يسرح معها لا الذي يحفظها في الدار من السراق. وكلب الزرع هو الذي يحفظه من الوحوش بالليل والنهار لا من السراق. وقد أجاز غير مالك اتخاذها لسراق الماشية والزرع والدار في البادية.وفي هذه الآية دليل على أن العالم له من الفضيلة ما ليس للجاهل؛ لأن الكلب إذا علم يكون له فضيلة على سائر الكلاب، فالإنسان إذا كان له علم أولى أن يكون له فضل على سائر الناس، لا سيما إذا عمل بما علم؛ وهذا كما روي عن علي بن أبي طالب كرم الله وجهه أنه قال: لكل شيء قيمة وقيمة المرء ما يحسنه.قوله تعالى: «واذكروا اسم الله عليه» أمر بالتسمية؛ قيل: عند الإرسال على الصيد، وفقه الصيد والذبح في معنى التسمية واحد، يأتي بيانه في «الأنعام» . وقيل: المراد بالتسمية هنا التسمية عند الأكل، وهو الأظهر. وفي صحيح مسلم أن النبي صلى الله عليه وسلم قال لعمر بن أبي سلمة: «يا غلام سم الله وكل بيمينك وكل مما يليك» . وروي من حديث حذيفة قال رسول الله صلى الله عليه وسلم: «إن الشيطان ليستحل الطعام إلا يذكر اسم الله عليه» الحديث. فإن نسي التسمية أول الأكل فليسم آخره؛ وروى النسائي عن أمية بن مخشي - وكان من أصحاب رسول الله صلى الله عليه وسلم - أن رسول الله صلى الله عليه وسلم رأى رجلا يأكل ولم يسم الله، فلما كان في آخر لقمة قال: بسم الله أوله وآخره؛ فقال رسول الله صلى الله عليه وسلم: «ما زال الشيطان يأكل معه فلما سمى قاء ما أكله» .قوله تعالى: «واتقوا الله» أمر بالتقوى على الجملة، والإشارة القريبة هي ما تضمنته هذه الآيات من الأوامر. وسرعة الحساب هي من حيث كونه تعالى قد أحاط بكل شيء علما وأحصى كل شيء عددا؛ فلا يحتاج إلى محاولة عد ولا عقد كما يفعله الحساب؛ ولهذا قال: «وكفى بنا حاسبين» «الأنبياء: 47» فهو سبحانه يحاسب الخلائق دفعة واحدة. ويحتمل أن يكون وعيدا بيوم القيامة كأنه قال: إن حساب الله لكم سريع إتيانه؛ إذ يوم القيامة قريب، ويحتمل أن يريد بالحساب المجازاة؛ فكأنه توعد في الدنيا بمجازاة سريعة قريبة إن لم يتقوا الله.


الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُ

الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ

اليوم أحل لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم إذا آتيتموهن أجورهن محصنين غير مسافحين ولا متخذي أخدان ومن يكفر بالإيمان فقد حبط عمله وهو في الآخرة من الخاسرين:قوله تعالى: «اليوم أحل لكم الطيبات» ، أي «اليوم أكملت لكم دينكم» و «اليوم أحل لكم الطيبات» فأعاد تأكيدا أي أحل لكم الطيبات التي سألتم عنها؛ وكانت الطيبات أبيحت للمسلمين قبل نزول هذه الآية؛ فهذا جواب سؤالهم إذ قالوا: ماذا أحل لنا ؟. وقيل: أشار بذكر اليوم إلى وقت محمد صلى الله عليه وسلم كما يقال: هذه أيام فلان؛ أي هذا أوان ظهوركم وشيوع الإسلام؛ فقد أكملت بهذا دينكم، وأحللت لكم الطيبات. وقد تقدم ذكر الطيبات في الآية قبل هذا.قوله تعالى: «وطعام الذين أوتوا الكتاب حل لكم» ابتداء وخبر. والطعام اسم لما يؤكل والذبائح منه، وهو هنا خاص بالذبائح عند كثير من أهل العلم بالتأويل. وأما ما حرم علينا من طعامهم فليس بداخل تحت عموم الخطاب؛ قال ابن عباس: قال الله تعالى: «ولا تأكلوا مما لم يذكر اسم الله عليه» «الأنعام: 121» ، ثم استثنى فقال: «وطعام الذين أوتوا الكتاب حل لكم» يعني ذبيحة اليهودي والنصراني؛ وإن كان النصراني يقول عند الذبح: باسم المسيح واليهودي يقول: باسم عزير؛ وذلك لأنهم يذبحون على الملة. وقال عطاء: كل من ذبيحة النصراني وإن قال باسم المسيح؛ لأن الله جل وعز قد أباح ذبائحهم، وقد علم ما يقولون. وقال القاسم بن مخيمرة: كل من ذبيحته وإن قال باسم سرجس - اسم كنيسة لهم - وهو قول الزهري وربيعة والشعبي ومكحول؛ وروي عن صحابيين: عن أبي الدرداء وعبادة بن الصامت. وقالت طائفة: إذا سمعت الكتابي يسمي غير اسم الله عز وجل فلا تأكل؛ وقال بهذا من الصحابة علي وعائشة وابن عمر؛ وهو قول طاوس والحسن متمسكين بقوله تعالى: «ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق» «الأنعام: 121» . وقال مالك: أكره ذلك، ولم يحرمه.قلت: العجب من الكيا الطبري الذي حكى الاتفاق على جواز ذبيحة أهل الكتاب، ثم أخذ يستدل بذلك على أن التسمية على الذبيحة ليست بشرط فقال: ولا شك أنهم لا يسمون على الذبيحة إلا الإله الذي ليس معبودا حقيقة مثل المسيح وعزير، ولو سموا الإله حقيقة لم تكن تسميتهم على طريق العبادة، وإنما كان على طريق آخر؛ واشتراط التسمية لا على وجه العبادة لا يعقل، ووجود التسمية من الكافر وعدمها بمثابة واحدة؛ إذا لم تتصور منه العبادة، ولأن النصراني إنما يذبح على اسم المسيح، وقد حكم الله بحل ذبائحهم مطلقا، وفي ذلك دليل على أن التسمية لا تشترط أصلا كما يقول الشافعي، وسيأتي ما في هذا للعلماء في «الأنعام» إن شاء الله تعالى.ولا خلاف بين العلماء أن ما لا يحتاج إلى ذكاة كالطعام الذي لا محاولة فيه كالفاكهة والبر جائز أكله؛ إذ لا يضر فيه تملك أحد. والطعام الذي تقع فيه محاولة على ضربين: أحدهما: ما فيه محاولة صنعة لا تعلق للدين بها؛ كخبز الدقيق، وعصر الزيت ونحوه؛ فهذا إن تجنب من الذمي فعلى وجه التقزز. والضرب الثاني: هي التذكية التي ذكرنا أنها هي التي تحتاج إلى الدين والنية؛ فلما كان القياس إلا تجوز ذبائحهم - كما نقول إنهم لا صلاة لهم ولا عبادة مقبولة - رخص الله تعالى في ذبائحهم على هذه الأمة، وأخرجها النص عن القياس على ما ذكرناه من قول ابن عباس؛ والله أعلم.واختلف العلماء أيضا فيما ذكوه هل تعمل الذكاة فيما حرم عليهم أولا ؟ على قولين؛ فالجمهور على أنها عاملة في كل الذبيحة ما حل له منها وما حرم عليه، لأنه مذكى. وقالت جماعة من أهل العلم: إنما حل لنا من ذبيحتهم ما حل لهم؛ لأن ما لا يحل لهم لا تعمل فيه تذكيتهم؛ فمنعت هذه الطائفة الطريف، والشحوم المحضة من ذبائح أهل الكتاب؛ وقصرت لفظ الطعام على البعض، وحملته الأولى على العموم في جميع ما يؤكل. وهذا الخلاف موجود في مذهب مالك. قال أبو عمر: وكره مالك شحوم اليهود وأكل ما نحروا من الإبل، وأكثر أهل العلم لا يرون بذلك بأسا؛ وسيأتي هذا في «الأنعام» إن شاء الله تعالى؛ وكان مالك رحمه الله يكره ما ذبحوه إذا وجد ما ذبحه المسلم، وكره أن يكون لهم أسواق يبيعون فيها ما يذبحون؛ وهذا منه رحمه الله تنزه.وأما المجوس فالعلماء مجمعون - إلا من شذ منهم - على أن ذبائحهم لا تؤكل، ولا يتزوج منهم؛ لأنهم ليسوا أهل كتاب على المشهور عند العلماء. ولا بأس يأكل طعام من لا كتاب له كالمشركين وعبدة الأوثان ما لم يكن من ذبائحهم ولم يحتج إلى ذكاة؛ إلا الجبن؛ لما فيه من إنفحة الميتة. فإن كان أبو الصبي مجوسيا وأمه كتابية فحكمه حكم أبيه عند مالك، وعند غيره لا تؤكل ذبيحة الصبي إذا كان أحد أبويه ممن لا تؤكل ذبيحته.وأما ذبيحة نصارى بني تغلب وذبائح كل دخيل في اليهودية والنصرانية فكان علي رضي الله عنه ينهى عن ذبائح بني تغلب؛ لأنهم عرب، ويقول: إنهم لم يتمسكوا بشيء من النصرانية إلا بشرب الخمر؛ وهو قول الشافعي؛ وعلى هذا فليس ينهى عن ذبائح النصارى المحققين منهم. وقال جمهور الأمة: إن ذبيحة كل نصراني حلال؛ سواء كان من بني تغلب أو غيرهم، وكذلك اليهودي. واحتج ابن عباس بقوله تعالى: «ومن يتولهم منكم فإنه منهم» «المائدة: 51» ، فلو لم تكن بنو تغلب من النصارى إلا بتوليهم إياهم لأكلت ذبائحهم.ولا بأس بالأكل والشرب والطبخ في آنية الكفار كلهم، ما لم تكن ذهبا أو فضة أو جلد خنزير بعد أن تغسل وتغلى؛ لأنهم لا يتوقون النجاسات ويأكلون الميتات؛ فإذا طبخوا في تلك القدور تنجست، وربما سرت النجاسات في أجزاء دور الفخار؛ فإذا طبخ فيها بعد ذلك توقع مخالطة تلك الأجزاء النجسة للمطبوخ في القدد ثانية؛ فاقتضى الورع الكف عنها. وروي عن ابن عباس أنه قال: إن كان الإناء من نحاس أو حديد غسل، وإن كان من فخار أغلي فيه الماء ثم غسل - هذا إذا احتيج إليه - وقاله مالك؛ فأما ما يستعملونه لغير الطبخ فلا بأس باستعماله من غير غسل؛ لما روى الدارقطني عن عمر أنه توضأ من بيت نصراني في حق نصرانية؛ وهو صحيح وسيأتي في «الفرقان» بكماله. وفي صحيح مسلم من حديث أبي ثعلبة الخشني قال أتيت رسول الله صلى الله عليه وسلم فقلت: يا رسول الله إنا بأرض قوم من أهل كتاب نأكل في آنيتهم، وأرض صيد، أصيد بقوسي وأصيد بكلبي المعم، وأصيد بكلبي الذي ليس بمعلم؛ فأخبرني ما الذي يحل لنا من ذلك؟ قال: «أما ما ذكرت أنكم بأرض قوم من أهل كتاب تأكلون في آنيتهم فإن وجدتم غير آنيتهم فلا تأكلوا فيها وإن لم تجدوا فاغسلوها ثم كلوا فيها» ثم ذكر الحديث.قوله تعالى: «وطعامكم حل لهم» دليل على أنهم مخاطبون بتفاصيل شرعنا؛ أي إذا اشتروا منا اللحم يحل لهم اللحم ويحل لنا الثمن المأخوذ منهم.قوله تعالى: «والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم» الآية. قد تقدم معناها في «البقرة» و «النساء» والحمد لله. وروي عن ابن عباس في قوله تعالى: «والمحصنات من الذين أوتوا الكتاب» . هو على العهد دون دار الحرب فيكون خاصا. وقال غيره: يجوز نكاح الذمية والحربية لعموم الآية. وروي عن ابن عباس أنه قال: «المحصنات» العفيفات العاقلات. وقال الشعبي: هو أن تحصن فرجها فلا تزني، وتغتسل من الجنابة. وقرأ الشعبي «والمحصنات» بكسر الصاد، وبه قرأ الكسائي. وقال مجاهد: «المحصنات» الحرائر؛ قال أبو عبيد: يذهب إلى أنه لا يحل نكاح إماء أهل الكتاب؛ لقوله تعالى: «فمن ما ملكت أيمانكم من فتيانكم المؤمنات» «النساء: 25» وهذا القول الذي عليه جلة العلماء.قوله تعالى: «ومن يكفر بالإيمان» قيل: لما قال تعالى: «المحصنات من الذين أوتوا الكتاب» قال نساء أهل الكتاب: لولا أن الله تعالى رضي ديننا لم يبح لكم نكاحنا؛ فنزلت «ومن يكفر الإيمان» أي بما أنزل على محمد. وقال أبو الهيثم: الباء صلة؛ أي ومن يكفر الإيمان أي يجحده «فقد حبط عمله» وقرأ ابن السميقع «فقد حبط» بفتح الباء. وقيل: لما ذكرت فرائض وأحكام يلزم القيام بها، ذكر الوعيد على مخالفتها؛ لما في ذلك من تأكيد الزجر عن تضييعها. وروي عن ابن عباس ومجاهد أن المعنى: ومن يكفر بالله؛ قال الحسن بن الفضل: إن صحت هذه الرواية فمعناها برب الإيمان. وقال الشيخ أبو الحسن الأشعري: ولا يجوز أن يسمى الله إيمانا خلافا للحشوية والسالمية؛ لأن الإيمان مصدر آمن يؤمن إيمانا، واسم الفاعل منه مؤمن؛ والإيمان التصديق، والتصديق لا يكون إلا كلاما، ولا يجوز أن يكون الباري تعالى كلاما.


يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ

يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَـكِن يُرِيدُ لِيُطَهَّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ

يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤوسكم وأرجلكم إلى الكعبين وإن كنتم جنبا فاطهروا وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا فامسحوا بوجوهكم وأيديكم منه ما يريد الله ليجعل عليكم من حرج ولكن يريد ليطهركم وليتم نعمته عليكم لعلكم تشكرون:ذكر القشيري وابن عطية أن هذه الآية نزلت في قصة عائشة حين فقدت العقد في غزوة المريسيع، وهي آية الوضوء. قال ابن عطية: لكن من حيث كان الوضوء متقررا عندهم مستعملا، فكأن الآية لم تزدهم فيه إلا تلاوته، وإنما أعطتهم الفائدة والرخصة في التيمم. وقد ذكرنا في آية «النساء» خلاف هذا، والله أعلم. ومضمون هذه الآية داخل فيما أمر به من الوفاء بالعقود وأحكام الشرع، وفيما ذكر من إتمام النعمة؛ فإن هذه الرخصة من إتمام النعم.واختلف العلماء في المعنى المراد بقوله: «إذا قمتم إلى الصلاة» على أقوال؛ فقالت طائفة: هذا لفظ عام في كل قيام إلى الصلاة، سواء كان القائم متطهرا أو محدثا؛ فإنه ينبغي له إذا قام إلى الصلاة أن يتوضأ، وكان عل يفعله ويتلو هذه الآية؛ ذكره أبو محمد الدرامي في مسنده. وروي مثله عن عكرمة. وقال ابن سيرين: كان الخلفاء يتوضؤون لكل صلاة.قلت: فالآية على هذا محكمة لا نسخ فيها. وقالت طائفة: الخطاب خاص بالنبي صلى الله عليه وسلم؛ قال عبدالله بن حنظلة بن أبي عامر الغسيل: إن النبي صلى الله عليه وسلم أمر بالوضوء عند كل صلاة فشق ذلك عليه؛ فأمر بالسواك ورفع عنه الوضوء إلا من حدث. وقال علقمة بن الفغواء عن أبيه - وهو من الصحابة، وكان دليل رسول الله صلى الله عليه وملم إلى تبوك: نزلت هذه الآية رخصة لرسول الله صلى الله عليه وسلم؛ لأنه كان لا يعمل عملا إلا وهو على وضوء، ولا يكلم أحدا ولا يرد سلاما إلى غير ذلك؛ فأعلمه الله بهذه الآية أن الوضوء إنما هو قيام إلى الصلاة فقط دون سائر الأعمال. وقالت طائفة: المراد بالآية الوضوء لكل صلاة طلبا للفضل؛ وحملوا الأمر على الندب، وكان كثير من الصحابة منهم ابن عمر يتوضؤون لكل صلاة طلبا للفضل، وكان عليه الصلاة والسلام يفعل ذلك إلى أن جمع يوم الفتح بين الصلوات الخمس بوضوء واحد، إرادة البيان لأمته صلى الله عليه وسلم.قلت: وظاهر هذا القول أن الوضوء لكل صلاة قبل ورود الناسخ كان مستحبا لا إيجابا وليس كذلك؛ فإن الأمر إذا ورد، مقتضاه الوجوب؛ لا سيما عند الصحابة رضوان الله عليهم، على ما هو معروف من سيرتهم. وقال آخرون: إن الفرض في كل وضوء كان لكل صلاة ثم نسخ في فتح مكة؛ وهذا غلط لحديث أنس قال: كان النبي صلى الله عليه وسلم يتوضأ لكل صلاة، وأن أمته كانت على خلاف ذلك، وسيأتي؛ ولحديث سويد بن النعمان أن النبي صلى الله عليه وسلم صلى وهو بالصهباء العصر والمغرب بوضوء واحد؛ وذلك في غزوة خيبر، وهي سنة ست، وقيل: سنة سبع، وفتح مكة كان في سنة ثمان؛ وهو حديث صحيح رواه مالك في موطئه، وأخرجه البخاري ومسلم؛ فبان بهذين الحديثين أن الفرض لم يكن قبل الفتح لكل صلاة. فإن قيل: فقد روى مسلم عن بريدة بن الحصيب أن رسول الله صلى الله عليه وسلم كان يتوضأ لكل صلاة، فلما كان يوم الفتح صلى الصلوات بوضوء واحد، ومسح على خفيه، فقال عمر رضي الله عنه: لقد صنعت اليوم شيئا لم تكن تصنعه؛ فقال: «عمدا صنعته يا عمر» . فلم سأله عمر واستفهمه؟ قيل له: إنما سأله لمخالفته عادته منذ صلاته بخيبر؛ والله أعلم. وروى الترمذي عن أنس أن النبي صلى الله عليه وسلم كان يتوضأ لكل صلاة طاهرا وغير طاهر؛ قال حميد: قلت لأنس: وكيف كنتم تصنعون أنتم؟ قال: كنا نتوضأ وضوءا واحدا؛ قال: حديث حسن صحيح؛ وروي عن النبي صلى الله عليه وسلم أنه قال: «الوضوء على الوضوء نور» فكان عليه السلام يتوضأ مجددا لكل صلاة، وقد سلم عليه وجل وهو يبول فلم يرد عليه حتى تيمم ثم رد السلام وقال: «إني كرهت أن أذكر الله إلا على طهر» رواه الدارقطني. وقال السدي وزيد بن أسلم: معنى الآية «إذا قمتم إلى الصلاة» يريد من المضاجع يعني النوم، والقصد بهذا التأويل أن يعم الأحداث بالذكر، ولا سيما النوم الذي هو مختلف فيه هل هو حدث في نفسه أم لا؟ وفي الآية على هذا التأويل تقديم وتأخير؛ التقدير: يا أيها الذين آمنوا إذا قمتم إلى الصلاة من النوم، أو جاء أحد منكم من الغائط أو لامستم النساء - يعني الملامسة الصغرى - فاغسلوا؛ فتمت أحكام المحدث حدثا أصغر. ثم قال: «وإن كنتم جنبا فاطهروا» فهذا حكم نوع آخر؛ ثم قال للنوعين جميعا: «وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا» «النساء: 43» . وقال بهذا التأويل محمد بن مسلمة من أصحاب مالك - رحمه الله - وغيره. وقال جمهور أهل العلم: معنى الآية إذا قمتمإلى الصلاة محدثين؛ وليس في الآية على هذا تقديم وتأخير، بل ترتب في الآية حكم واجد الماء إلى قوله: فاطهروا « ودخلت الملامسة الصغرى في قوله » محدثين «. ثم ذكر بعد قوله: » وإن كنتم جنبا فاطهروا « حكم عادم الماء من النوع جميعا، وكانت الملامسة هي الجماع، ولا بد أن يذكر الجنب العادم الماء كما ذكر الواجد؛ وهذا تأويل الشافعي وغيره؛ وعليه تجيء أقوال الصحابة كسعد بن أبي وقاص وابن عباس وأبي موسى الأشعري وغيرهم.قلت: وهذان التأويلان أحسن ما قيل في الآية؛ والله أعلم. ومعنى » إذا قمتم « إذا أردتم، كما قال تعالى: » فإذا قرأت القرآن فاستعذ « [النحل: 98] ، أي إذا أردت؛ لأن الوضوء حالة القيام إلى الصلاة لا يمكن.قوله تعالى: » فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤوسكم وأرجلكم إلى الكعبينذكر تعالى أربعة أعضاء: الوجه وفرضه الغسل واليدين كذلك والرأس وفرضه المسح اتفاقا واختلف في الرجلين على ما يأتي، لم يذكر سواها فدل ذلك على أن ما عداها آداب وسنن. والله أعلم. ولا بد في غسل الوجه من نقل الماء إليه، وإمرار اليد عليه؛ وهذه حقيقة الغسل عندنا، وقد بيناه في «النساء» . وقال غيرنا: إنما عليه إجراء الماء وليس عليه دلك بيده؛ ولا شك أنه إذا انغمس الرجل في الماء وغمس وجهه أو يده ولم يدلك يقال: غسل وجهه ويده، ومعلوم أنه لا يعتبر في ذلك غير حصول الاسم، فإذا حصل كفى. والوجه في اللغة مأخوذ من المواجهة، وهو عضو مشتمل على أعضاء وله طول وعرض؛ فحده في الطول من مبتدأ سطح الجبهة إلى منتهى اللحيين، ومن الأذن إلى الأذن في العرض، وهذا في الأمرد؛ وأما الملتحي فإذا اكتسى الذقن بالشعر فلا يخلو أن يكون خفيفا أو كثيفا؛ فإن كان الأول بحيث تبين منه البشرة فلا بد من إيصال الماء إليها، وإن كان كثيفا فقد انتقل الفرض إليه كشعر الرأس؛ ثم ما زاد على الذقن من الشعر واسترسل من اللحية، فقال سحنون عن ابن القاسم: سمعت مالكا سئل: هل سمعت بع أهل العلم يقول إن اللحية من الوجه فليمر عليها الماء؟ قال: نعم، وتخليلها في الوضوء ليس من أمر الناس، وعاب ذلك على من فعله. وذكر ابن القاسم أيضا عن مالك قال: يحرك المتوضئ ظاهر لحيته من غير أن يدخل يده فيها؛ قال: وهي مثل أصابع الرجلين. قال ابن عبدالحكم: تخليل اللحية واجب في الوضوء والغسل. قال أبو عمر: روي عن النبي صلى الله عليه وسلم أنه خلل لحيته في الوضوء من وجوه كلها ضعيفة. وذكر ابن خويز منداد: أن الفقهاء اتفقوا على أن تخليل اللحية ليس بواجب في الوضوء، إلا شيء روي عن سعيد بن جبير؛ قوله: ما بال الرجل يغسل لحيته قبل أن تنبت فإذا نبتت لم يغسلها، وما بال الأمرد يغسل ذقنه ولا يغسله ذو اللحية؟ قال الطحاوي: التيمم واجب فيه مسح البشرة قبل نبات الشعر في الوجه ثم سقط بعده عند جميعهم. فكذلك الوضوء. قال أبو عمر: من جعل غسل اللحية كلها واجبا جعلها وجها؛ لأن الوجه مأخوذ من المواجهة، والله قد أمر بغسل الوجه أمرا مطلقا لم يخص صاحب لحية من أمرد؛ فوجب غسلها بظاهر القرآن لأنها بدل من البشرة.قلت: واختار هذا القول ابن العربي وقال: وبه أول؛ لما روي أن النبي صلى الله عليه وسلم كان يغسل لحيته، خرجه الترمذي وغيره؛ فعين المحتمل بالفعل. وحكى ابن المنذر عن إسحاق أن من ترك تخليل لحيته عامدا أعاد. وروى الترمذي عن عثمان بن عفان أن النبي صلى الله عليه وسلم كان يخلل لحيته؛ قال: هذا حديث حسن صحيح؛ قال أبو عمر: ومن لم يوجب غسل ما انسدل من اللحية ذهب إلى أن الأصل المأمور بغسله البشرة، فوجب غسل ما ظهر فوق البشرة، وما انسدل من اللحية ليس تحته ما يلزم غسله، فيكون غسل اللحية بدلا منه. واختلفوا أيضا في غسل ما وراء العذار إلى الأذن؛ فروى ابن وهب عن مالك قال: ليس ما خلف الصدغ الذي من وراء شعر اللحية إلى الذقن من الوجه. قال أبو عمر: لا أعلم أحدا من فقهاء الأمصار قال بما رواه ابن وهب عن مالك. وقال أبو حنيفة وأصحابه: البياض بين العذار والأذن من الوجه. وغسله واجب؛ ونحوه قال الشافعي وأحمد. وقيل: يغسل البياض استحبابا؛ قال ابن العربي: والصحيح عندي أنه لا يلزم غسله إلا للأمرد لا للمعذر.قلت: وهو اختيار القاضي عبدالوهاب؛ وسبب الخلاف هل تقع عليه المواجهة أم لا؟ والله أعلم. وبسبب هذا الاحتمال اختلفوا هل يتناول الأمر بغسل الوجه باطن الأنف والفم أم لا؟ فذهب أحمد بن حنبل وإسحاق وغيرهما إلى وجوب ذلك في الوضوء والغسل، إلا أن أحمد قال: يعيد من ترك الاستنشاق في وضوئه ولا يعيد من ترك المضمضة. وقال عامة الفقهاء: هما سنتان في الوضوء والغسل؛ لأن الأمر إنما يتناول الظاهر دون الباطن، والعرب لا تسمي وجها إلا ما وقعت به المواجهة، ثم إن الله تعالى لم يذكرهما في كتابه، ولا أوجبهما المسلمون، ولا لتفق الجميع عليه؛ والفرائض لا تثبت إلا من هذه الوجوه. وقد مضى هذا المعنى في «النساء» . وأما العينان فالناس كلهم مجمعون على أن داخل العينين لا يلزم غسله، إلا ما روي عن عبدالله بن عمر أنه كان ينضح الماء في عينيه؛ وإنما سقط غسلهما للتأذي بذلك والحرج به؛ قال ابن العربي: ولذلك كان عبدالله بن عمر لما عمي يغسل عينيه إذ كان لا يتأذى بذلك؛ وإذا تقرر هذا من حكم الوجه فلا بد من غسل جزء من الرأس مع الوجه من غير تحديد، كما لا بد على القول بوجوب عموم الرأس من مسح جزء معه من الوجه لا يتقدر؛ وهذا ينبني على أصل من أصول الفقه وهو: «أن ما لا يتم الواجب إلا به اجب مثله» والله أعلم.وجمهور العلماء على أن الوضوء لا بد فيه من نية؛ لقول عليه السلام: «إنما الأعمال بالنيات» . قال البخاري: فدخل فيه الإيمان والوضوء والصلاة والزكاة والحج والصوم والأحكام؛ وقال الله تعالى: «قل كل يعمل على شاكلته» «الإسراء: 84» ، يعني على نيته. وقال النبي صلى الله عليه وسلم: «ولكن جهاد ونية» . وقال كثير من الشافعية: لا حاجة إلى نية؛ وهو قول الحنفية؛ قالوا: لا تجب النية إلا في الفروض التي هي مقصودة لأعيانها ولم تجعل سببا لغيرها، فأما ما كان شرطا لصحة فعل آخر فليس يجب ذلك فيه بنفس ورود الأمر إلا بدلالة تقارنه، والطهارة شرط؛ فإن من لا صلاة عليه لا يجب عليه فرض الطهارة، كالحائض والنفساء. احتج علماؤنا وبعض الشافعية بقوله تعالى: «إذا قمتم إلى الصلاة فاغسلوا وجوهكم» فلما وجب فعل الغسل كانت النية شرطا في صحة الفعل؛ أن الفرض من قبل الله تعالى فينبغي أن يجب فعل ما أمر الله به؛ فإذا قلنا: إن النية لا تجب عليه لم يجب عليه القصد إلى فعل ما أمره الله تعالى، ومعلوم أن الذي اغتسل تبردا أو لغرض ما، قصد أداء الواجب؛ وصح في الحديث أن الوضوء يكفر؛ فلو صح بغير نية لما كفر. وقال تعالى: «وما أمروا إلا ليعبدوا الله مخلصين له الدين» «البينة: 5» .قال ابن العربي، قال بعض علمائنا: إن من خرج إلى النهر بنية الغسل أجزأه، وإن عزبت نيته في الطريق، ولو خرج إلى الحمام فعزبت في أثناء الطريق بطلت النية. قال القاضي أبو بكر بن العربي رضي الله عنه: فركب على هذا سفاسفة المفتين أن نية الصلاة تتخرج على القولين، وأوردوا فيها نصا عمن لا يفرق بين الظن واليقين بأنه قال: يجوز أن تتقدم فيها النية على التكبير؛ ويا لله ويا للعالمين من أمة أرادت أن تكون مفتية مجتهدة فما وفقها الله ولا سددها؛ اعلموا رحمكم الله أن النية في الوضوء مختلف في وجوبها بين العلماء، وقد اختلف فيها قول مالك؛ فلما نزلت عن مرتبة الاتفاق سومح في تقديمها في بعض المواضع، فأما الصلاة فلم يختلف أحد من الأئمة فيها، وهي أصل مقصود، فكيف يحمل الأصل المقصود المتفق عليه على الفرع التابع المختلف فيه! هل هذا إلا غاية الغباوة؟ وأما الصوم فإن الشرع رفع الحرج فيه لا كان ابتداؤه في وقت الغفلة بتقديم النية عليه.قوله تعالى: «وأيديكم إلى المرافق» واختلف الناس في دخول المرافق في التحديد؛ فقال قوم: نعم؛ لأن ما بعد «إلى» إذا كان من نوع ما قبلها دخل فيه؛ قال سيبويه وغيره، وقد مضى هذا في «البقرة» مبينا. وقيل: لا يدخل المرفقان في الغسل؛ والروايتان مرويتان عن مالك؛ الثانية لأشهب؛ والأولى عليها أكثر العلماء وهو الصحيح؛ لما رواه الدارقطني عن جابر أن النبي صلى الله عليه وسلم كان إذا توضأ أدار الماء على مرفقيه. وقد قال بعضهم: إن «إلى» بمعنى مع، كقولهم: الذود إلى الذود إبل، أي مع الذود، وهذا لا يحتاج إليه كما بيناه في «النساء» ؛ ولأن اليد عند العرب تقع على أطراف الأصابع إلى الكتف، وكذلك الرجل تقع على الأصابع إلى أصل الفخذ؛ فالمرفق داخل تحت اسم اليد، فلو كان المعنى مع المرافق لم يفد، فلما قال: «إلى» اقتطع من حد المرافق عن الغسل، وبقيت المرافق مغسولة إلى الظفر، وهذا كلام صحيح يجري على الأصول لغة ومعنى؛ قال ابن العربي: وما فهم أحد مقطع المسألة إلا القاضي أبو محمد فإنه قان: إن قوله «إلى المرافق» حد للمتروك من اليدين لا للمغسول فيه؛ ولذلك تدخل المرافق في الغسل.قلت: وما كان اليد والرجل تنطلق في اللغة على ما ذكرنا كان أبو هريرة يبلغ بالوضوء إبطه وساقه ويقول: سمعت خليلي صلى الله عليه وسلم يقول: «تبلغ الحلية من المؤمن حيث يبلغ الوضوء» . قال القاضي عياض: والناس مجمعون على خلاف هذا، وألا يتعدى بالوضوء حدوده؛ لقوله عليه السلام: «فمن زاد فقد تعدى وظلم» . وقال غيره: كان هذا الفعل مذهبا له ومما انفرد به، ولم يحكه عن النبي صلى الله عليه وسلم وإنما استنبطه من قوله عليه السلام: «أنتم الغر المحجلون» ومن قوله: «تبلغ الحلية» كما ذكر.قوله تعالى: «وامسحوا برؤوسكم» تقدم في «النساء» أن المسح لفظ مشترك. وأما الرأس فهو عبارة عن الجملة التي يعلمها الناس ضرورة ومنها الوجه، فلما ذكره الله عز وجل في الوضوء وعين الوجه للغسل بقي باقيه للمسح، ولو لم يذكر الغسل للزم مسح جميعه، ما عليه شعر من الرأس وما فيه العينان والأنف والفم؛ وقد أشار مالك في وجوب مسح الرأس إلى ما ذكرناه؛ فإنه سئل عن الذي يترك بعض رأسه في الوضوء فقال: أرأيت إن ترك غسل بعض وجهه أكان يجزئه؟ ووضح بهذا الذي ذكرناه أن الأذنين من الرأس، وأن حكمهما حكم الرأس خلافا للزهري، حيث قال: هما من الوجه يغسلان معه، وخلافا للشعبي، حيث قال: ما أقبل منهما من الوجه وظاهرهما من الرأس؛ وهو قول الحسن وإسحاق، وحكاه ابن أبي هريرة عن الشافعي، وسيأتي بيان حجتهما؛ وإنما سمي الرأس رأسا لعلوه ونبات الشعر فيه، ومنه رأس الجبل؛ وإنما قلنا إن الرأس اسم لجملة أعضاء لقول الشاعر:إذا احتملوا رأسي وفي الرأس أكثري وغودر عند الملتقى ثم سائريواختلف العلماء في تقدير مسحه على أحد عشر قولا؛ ثلاثة لأبي حنيفة، وقولان للشافعي، وستة أقوال لعلمائنا؛ والصحيح منها واحد وهو وجوب التعميم لما ذكرناه. وأجمع العلماء على أن مسح رأسه كله فقد أحسن وفعل ما يلزمه؛ والباء مؤكدة زائدة ليست للتبعيض: والمعنى وامسحوا رؤوسكم. وقيل: دخولها حسن كدخولها في التيمم في قوله: «فامسحوا بوجوهكم» فلو كان معناها التبعيض لإفادته في ذلك الموضع، وهذا قاطع. وقيل: إنما دخلت لتفيد معنى بديعا وهو أن الغسل لغة يقتضي مغسولا به، والمسح لغة لا يقتضي ممسوحا به؛ فلو قال: وامسحوا رؤوسكم لأجزأ المسح باليد إمرارا من غير شيء على الرأس؛ فدخلت الباء لتفيد ممسوحا به وهو الماء، فكأنه قال: وامسحوا برؤوسكم الماء؛ وذلك فصيح في اللغة على وجهين؛ إما على القلب كما أنشد سيبويه:كنواح ريش حمامة بخديه ومسحت باللثتين عصف الإثمدواللثة هي الممسوحة بعصف الإثمد فقلب، وإما على الاشتراك في الفعل والتساوي في نسبته كقول الشاعر:مثل القنافذ هداجون قد بلغت نجران أو بلغت سوءاتهم هجرفهذا ما لعلمائنا في معنى الباء. وقال الشافعي: احتمل قول الله تعالى: «وامسحوا برؤوسكم» بعض الرأس ومسح جميعه فدلت السنة أن مسح بعضه يجزئ، وهو أن النبي صلى الله علبه وسلم مسح بناصيته؛ وقال في موضع آخر: فإن قيل قد قال الله عز وجل: «فامسحوا بوجوهكم» في التيمم أيجزئ بعض الوجه فيه؟ قيل له: مسح الوجه في التيمم بدل من غسله؛ فلا بد أن يأتي بالمسح على جميع موضع الغسل منه، ومسح الرأس أصل؛ فهذأ فرق ما بينهما. أجاب علماؤنا عن الحديث بأن قالوا: لعل النبي صلى الله عليه وسلم فعل ذلك لعذر لا سيما وكان هذا الفعل منه صلى الله عليه وسلم في السفر وهو مظنة الأعذار، وموضع الاستعجال والاختصار، وحذف كثير من الفرائض لأجل المشقات والأخطار؛ ثم هو لم يكتف بالناصية حتى مسح على العمامة؛ أخرجه مسلم من حديث المغيرة بن شعبة؛ فلو لم يكن مسح جميع الرأس واجبا لما مسح على العمامة؛ والله أعلم.وجمهور العلماء على أن مسحة واحدة موعبة كاملة تجزئ. وقال الشافعي: يمسح رأسه ثلاثا؛ وروي عن أنس وسعيد بن جبير وعطاء. وكان ابن سيرين يمسح مرتين. قال أبو داود: وأحاديث عثمان الصحاح كلها تدل على أن مسح الرأس مرة؛ فإنهم ذكروا الوضوء ثلاثا، قالوا فيها: ومسح برأسه ولم يذكروا عددا.واختلفوا من أين يبدأ بمسحه؛ فقال مالك: يبدأ بمقدم رأسه، ثم يذهب بيديه إلى مؤخره، ثم يردهما إلى مقدمه؛ على حديث عبدالله بن زيد أخرجه مسلم؛ وبه يقول الشافعي وابن حنبل. وكان الحسن بن حي يقول: يبدأ مؤخر الرأس؛ على حديث الربيع بنت معوذ بن عفراء؛ وهو حديث يختلف في ألفاظه، وهو يدور. على عبدالله بن محمد بن عقيل وليس بالحافظ عندهم؛ أخرجه أبو داود من رواية بشر بن المفضل عن عبدالله عن الربيع، وروي ابن عجلان عنه عن الربيع: أن رسول الله صلى الله عليه وسلم توضأ عندنا فمسح الرأس كله من قرن الشعر كل ناحية بمنصب الشعر، لا يحرك الشعر عن هيئته؛ ورويت هذه الصفة عن ابن عمر، وأنه كان يبدأ من وسط رأسه. وأصح ما في هذا الباب حديث عبدالله بن زيد؛ وكل من أجاز بعض الرأس فإنما يرى ذلك البعض في مقدم الرأس. وروي عن إبراهيم والشعبي أنهما قالا: أي نواحي رأسك مسحت أجزأ عنك. ومسح عمر اليافوخ فقط. والإجماع منعقد على استحسان المسح باليدين معا، وعلى الإجزاء إن مسح بيد واحدة. واختلف فيمن مسح بإصبع واحدة حتى عم ما يرى أنه يجزئه من الرأس؛ فالمشهور أن ذلك يجزئ، وهو قول سفيان الثوري؛ قال سفيان: إن مسح رأسه بإصبع واحدة أجزأه. وقيل: إن ذلك لا يجزئ؛ لأنه خروج عن سنة المسح وكأنه لعب، إلا أن يكون ذلك عن ضرورة مرض فينبغي ألا تل يختلف في الإجزاء. قال أبو حنيفة وأبو يوسف ومحمد: لا يجزئ مسح الرأس بأقل من ثلاث أصابع؛ واختلفوا في رد اليدين على شعر الرأس هل هو فرض أو سنة - بعد الإجماع على أن المسحة الأولى فرض بالقرآن - فالجمهور على أنه سنة. وقيل: هو فرض.فلو غسل متوضئ رأسه بدل المسح فقال ابن العربي: لا نعلم خلافا أن ذلك يجزئه، إلا ما أخبرنا الإمام فخر الإسلام الشاشي في الدرس عن أبي العباس ابن القاص من أصحابهم قال: لا يجزئه، وهذا تولج في مذهب الداودية الفاسد من أتباع الظاهر المبطل للشريعة الذي ذمه الله في قوله: «يعلمون ظاهرا من الحياة الدنيا» «الروم: 7» ، وقال تعالى: «أم بظاهر من القول» «الرعد: 33» وإلا فقد جاء هذا الغسل بما أمر وزيادة. فإن قيل: هذه زيادة خرجت عن اللفظ المتعبد به؛ قلنا: ولم يخرج عن معناه في إيصال الفعل إلى المحل؛ وكذلك لو مسح رأسه ثم حلقه لم يكن عليه إعادة المسح.وأما الأذنان فهما الرأس عند مالك وأحمد والثوري وأبي حنيفة وغيرهم، ثم اختلفوا في تجديد الماء؛ فقال مالك وأحمد: يستأنف لهما ماء جديدا سوى الماء الذي مسح به الرأس، على ما فعل ابن عمر؛ وهكذا قال الشافعي في تجديد الماء، وقال: هما سنة على حالهما لا من الوجه ولا من الرأس؛ لاتفاق العلماء على أنه لا يحلق ما عليهما من الشعر في الحج؛ وقول أبي ثور في هذا كقول الشافعي. وقال الثوري وأبو حنيفة: يمسحان مع الرأس بماء واحد؛ وروي عن جماعة من السلف مثل هذا القول من الصحابة والتابعين. وقال داود: إن مسح أذنيه فحسن، وإلا فلا شيء عليه؛ إذ ليستا مذكورتين في القرآن. قيل له: اسم الرأس تضمنهما كما بيناه. وقد جاءت الأحاديث الصحيحة في كتاب النسائي وأبي داود وغيرهما بأن النبي صلى الله عليه وسلم مسح ظاهرهما وباطنهما، وأدخل أصابعه في صماخيه، وإنما يدل عدد ذكرهما من الكتاب على أنهما ليستا بفرض كغسل الوجه واليدين، وثبتت سنة مسحهما بالسنة. وأهل العلم يكرهون للمتوضئ ترك مسح أذنيه ويجعلونه تارك سنة من سنن النبي صلى الله عليه وسلم، ولا يوجبون عليه إعادة إلا إسحاق فإنه قال: إن ترك مسح أذنيه لم يجزه. وقال أحمد: إن تركهما عمدا أحببت أن يعيد. وروي عن علي بن زياد من أصحاب مالك أنه قال: من ترك سنة من سنن الوضوء أو الصلاة عامدا أعاد؛ وهذا عند الفقهاء ضعيف، وليس لقائله سلف ولا له حظ من النظر، ولو كان كذلك لم يعرف الفرض الواجب من غيره؛ والله أعلم. احتج قال: هما من الوجه بما ثبت عن النبي صلى الله عليه وسلم أنه كان يقول في سجوده: «سجد وجهي للذي خلقه وصوره وشق سمعه وبصره» فأضاف السمع إلى الوجه فثبت أن يكون لهما حكم الوجه. وفى مصنف أبي داود من حديث عثمان: فغسل بطونهما وظهورهما مرة واحدة، ثم غسل رجليه ثم قال: أين السائلون عن الوضوء؟ هكذا رأيت رسول الله صلى الله عليه وسلم يتوضأ. احتج من قال: يغسل ظاهرهما مع الوجه، وباطنها يمس مع الرأس بأن الله عز وجل قد أمر بغسل الوجه وأمر بمسح الرأس؛ فما واجهك من الأذنين وجب غسله؛ لأنه من الوجه وما لم يواجهك وجب مسحه لأنه من الرأس، وهذا ترده الآثار بأن النبي صلى الله عليه وسلم كان يمسح ظاهر أذنيه وباطنهما من حديث علي وعثمان وابن عباس والربيع وغيرهم. احتج من قال: هما من الرأس بقوله صلى الله عليه وسلم من حديث الصنابحي: «فإذا مسح رأسه خرجت الخطايا من رأسه حتى تخرج أذنيه» الحديث أخرجه مالك.قوله تعالى: «وأرجلكم» قرأ نافع وابن عامر والكسائي «وأرجلكم» بالنصب؛ وروى الوليد بن مسلم عن نافع أنه قرأ «وأرجلكم» بالرفع وهي قراءة الحسن والأعمش سليمان؛ وقرأ ابن كثير وأبو عمرو وحمزة «وأرجلكم» بالخفض ويحسب هذه القراءات اختلف الصحابة والتابعون؛ فمن قرأ بالنصب جعل العام «اغسلوا» وبنى على أن الفرض في الرجلين الغسل دون المسح، وهذا مذهب الجمهور والكافة من العلماء، وهو الثابت من فعل النبي صلى الله عليه وسلم، واللازم من قول في غير ما حديث، وقد رأى قوما يتوضؤون وأعقابهم تلوح فنادى بأعلى صوته «ويل للأعقاب من النار أسبغوا الوضوء» . ثم إن الله حدهما فقال: «إلى الكعبين» كما قال في اليدين «إلى المرافق» فدل على وجوب غسلهما؛ والله أعلم. ومن قرأ بالخفض جعل العامل الباء، قال ابن العربي: اتفقت العلماء على وجوب غسلهما، وما علمت من رد ذلك سوى الطبري من فقهاء المسلمين، والرافضة من غيرهم، وتعلق الطبري بقراءة الخفض.قلت: قد روي عن ابن عباس أنه قال: الوضوء غسلتان ومسحتان. وروي أن الحجاج خطب بالأهواز فذكر الوضوء فقال: اغسلوا وجوهكم وأيديكم وامسحوا برؤوسكم وأرجلكم، فإنه ليس شيء من ابن آدم أقرب من خبثه من قدميه، فاغسلوا بطونهما وظهورهما وعراقيهما. فسمع ذلك أنس بن مالك فقال: صدق الله وكذب الحجاج؛ قال الله وتعالى: «وامسحوا برؤوسكم وأرجلكم» . قال: وكان إذا مسح رجليه بلهما، وروي عن أنس أيضا أنه قال: نزل القرآن بالمسح والسنة بالغسل. وكان عكرمة يمسح رجليه وقال: ليس في الرجلين غسل إنما نزل فيه المسح. وقال عامر الشعبي: نزل جبريل بالمسح؛ ألا ترى أن التيمم يمسح فيه ما كان غسلا، ويلغي ما كان مسحا. وقال قتادة: افترض الله غسلتين ومسح. وذهب ابن جرير الطبري إلى أن فرضهما التخيير بين الغسل والمسح، وجعل القراءتين كالروايتين؛ قال النحاس: ومن أحسن ما قيل فيه؛ أن المسح والغسل واجبان جميعا، فالمسح واجب على قراءة من قرأ بالخفض، والغسل واجب على قراءة من قرأ بالنصب، والقراءتان بمنزلة آيتين. قال ابن عطية: وذهب قوم ممن يقرأ بالكسر إلى أن المسح في الرجلين هو الغسل.قلت: وهو الصحيح؛ فإن لفظ المسح مشترك، يطلق بمعنى المسح ويطلق بمعنى الغسل؛ قال الهروي: أخبرنا الأزهري أخبرنا أبو بكر محمد بن عثمان بن سعيد الداري عن أبي حاتم عن أبي زيد الأنصاري قال: المسح في كلام العرب يكون غسلا ويكون مسحا، ومنه يقال للرجل إذا توضأ فغسل أعضاءه: قد تمسح؛ ويقال: مسح الله ما بك إذا غسلك وطهرك من الذنوب، فإذا ثبت بالنقل عن العرب أن المسح يكون بمعنى الغسل فترجح قول من قال: إن المراد بقراءة الخفض الغسل؛ بقراءة النصب التي لا احتمال فيها، وبكثرة الأحاديث الثابتة بالغسل، والتوعد على ترك غسلها في أخبار صحاح لا تحصى كثرة أخرجها الأئمة؛ ثم إن المسح في الرأس إنما دخل بين ما يغسل لبيان الترتيب على أنه مفعول قبل الرجلين، التقدير فاغسلوا وجوهكم وأيديكم إلى المرافق وأرجلكم إلى الكعبين وامسحوا برؤوسكم؛ فلما كان الرأس مفعولا قبل الرجلين قدم عليهما في التلاوة - والله أعلم - لا أنهما مشتركان مع الرأس لتقدمه عليهما في صفة التطهير. وقد روى عاصم بن كليب عن أبي عبدالرحمن السلمي قال: قرأ الحسن والحسين - رحمة الله عليهما - «وأرجلكم» فسمع علي ذلك وكان يقضي بين الناس فقال: «وأرجلكم» هذا من المقدم والمؤخر من الكلام. وروى أبو إسحاق عن الحارث عن علي رضي الله عنه قال: اغسلوا الأقدام إلى الكعبين. وكذا روي عن ابن مسعود وابن عباس أنهما قرأ «وأرجلكم» بالنصب. وقد قيل: إن الخفض في الرجلين إنما جاء مقيد لمسحهما لكن إذا كان عليهما خفان، وتلقينا هذا القيد من رسول الله صلى الله عليه وسلم، إذ لم يصح عنه أنه مسح رجليه إلا وعليهما خفان، فبين صلى الله عليه وسلم بفعله الحال التي غسل فيه الرجل والحال التي تمسح فيه، وهذا حسن. فإن قيل: إن المسح على الخفين منسوخ بسورة «المائدة» - وقد قال ابن عباس، ورد المسح أبو هريرة وعائشة، وأنكره مالك في رواية عنه - فالجواب أن من نفى شيئا وأثبته غيره فلا حجة للنافي، وقد أثبت المسح على الخفين عدد كثير من الصحابة وغيرهم، وقد قال الحسن: حدثني سبعون رجلا من أصحاب النبي صلى الله عليه وسلم أنهم مسحوا على الخفين؛ وقد ثبت بالنقل الصحيح عن همام قال: بال جرير ثم توضأ ومسح على خفيه؛ قال إبراهيم النخعي: وإن رسول الله صلى الله عليه وسلم بال ثم توضأ ومسح على خفيه. وقال إبراهيم النخعي: كان يعجبهم هذا الحديث؛ لأن إسلام جرير كان بعد نزول «المائدة» وهذا نص يرد ما ذكروه وما احتجوا به من رواية الواقدي عن عبدالحميد بن جعفر عن أبيه أن جريرا أسلم في ستة عشر من شهر رمضان، وأن «المائدة» نزلت في ذي الحجة يوم عرفات، وهذا حديث لا يثبت لوهاه ؟؟؛ وإنما نزل منها يوم عرفة «اليوم أكملت لكم دينكم» على ما تقدم؛ قال أحمد بن حنبل: أنا استحسن حديث جرير في المسح على الخفين؛ لأن إسلامه كان بعد نزول «المائدة» وأما ما روي عن أبي هريرة وعائشة رضي الله عنهما فلا يصح، أما عائشة فلم يكن عندها بذلك علم؛ ولذلك ردت السائل إلى علي رضي الله عنه وأحالته عليه فقالت: سله فإنه كان يسافر مع رسول الله صلى الله عليه وسلم؛ الحديث. وأما مالك فما روي عنه من الإنكار فهو منكر لا يصح، والصحيح ما قاله عند موته لابن نافع قال: إني كنت أخذ في خاصة نفسي بالطهور ولا أرى من مسح مقصرا فيما بجب عليه. وعلى هذا حمل أحمد بن حنبل ما رواه ابن وهب عنه أنه قال: لا أمسح في حضر ولا سفر. قال أحمد: كما روي عن ابن عمر أنه أمرهم أن يمسحوا خفافهم وخلع هو وتوضأ وقال: حبب إلى الوضوء؛ ونحوه عن أبي أيوب. وقال أحمد رضي الله عنه: فمن ترك ذلك على نحو ما تركه ابن عمر وأبو أيوب ومالك لم أنكره عليه، وصلينا خلفه ولم نعبه، إلا أن يترك ذلك ولا يراه كما صنع أهل البدع، فلا صلى خلفه. واله أعلم. وقد قيل: إن قوله «وأرجلكم» معطوف على اللفظ دون المعنى، وهذا أيضا يدل على الغسل فإن المراعى المعنى لا اللفظ، وإنما خفض للجوار كما تفعل العرب؛ وقد جاء هذا في القرآن وغيره قال الله تعالى: «يرسل عليكما شواظ من نار ونحاس» «الرحمن: 35» بالجر لأن النحاس الدخان. وقال: «بل هو قرآن مجيد. في لوح محفوظ» «البروج: 21 - 22» بالجر. قال امرؤ القيس:كبير أناس في بجاد مزملفخفض مزمل بالجوار، وأن المزمل الرجل وإعرابه الرفع؛ قال زهير:لعب الزمان بها وغيرها بعدي سوافي المور والقطرقال أبو حاتم: كان الوجه القطر بالرفع ولكنه جره على جوار المور؛ كما قالت العرب: هذا جحر ضب خرب؛ فجروه وإنما هو رفع. وهذا مذهب الأخفش وأبي عبيدة ورده النحاس وقال: هذا القول غلط عظيم؛ لأن الجوار لا يكون في الكلام أن يقاس عليه، وإنما هو غلط ونظيره الإقواء.قلت: والقاطع في الباب من أن فرض الرجلين الغسل ما قدمناه، وما ثبت من قول عليه الصلاة والسلام «ويل للأعقاب وبطون الأقدام من النار» فخوفنا بذكر النار عل مخالفة مراد الله عز وجل، ومعلوم أن النار لا يعذب بها إلا من ترك الواجب، ومعلوم أن المسح ليس شأنه الاستيعاب ولا خلاف بين القائلين بالمسح على الرجلين أن ذلك على ظهورهما لا على بطونهما، فتبين بهذا الحديث بطلان قول من قال بالمسح، إذ لا مدخل لمسح: بطونهما عندهم، وإنما ذلك درك بالغسل لا بالمسح. ودليل آخر من وجهة الإجماع؛ وذلك أنهم اتفقوا على أن من غسل قدميه فقد أدى الواجب عليه، واختلفوا فيمن مسح قدميه؛ فاليقين ما أجمعوا عليه دون ما اختلفوا فيه. ونقل الجمهور كافة عن كافة عن نبيهم صلى الله عليه وسلم أنه كان يغسل رجليه في وضوئه مرة واثنتين وثلاثا حتى ينقيهما؛ وحسبك بهذا حجة في الغسل مع ما بيناه، فقد وضح وظهر أن قراءة الخفض المعني فيها الغسل لا المسح كما ذكرنا، وأن العامل في قوله «وأرجلكم» قوله: «فاغسلوا» والعرب قد تعطف الشيء على الشيء بفعل ينفرد به أحدهما تقول: أكلت الخبز واللبن أي وشربت اللبن؛ ومنه قول الشاعر:علفتها تبنا وماء بارداوقال آخر:ورأيت زوجك في الوغى متقلدا سيفا ورمحاوقال آخر:. ....... وأطفلت بالجلهتين ظباؤها ونعامهاوقال آخر:شراب ألبان وتمر وإقطالتقدير: علفتها تبنا وسقيتها ماء. ومتقلدا سيفا وحاملا رمحا. وأطفلت بالجهلتين ظباؤها وفرخت نعامها؛ والنعام لا يطفل إنما يفرخ. وأطفلت كان لها أطفال، والجهلتان جنبتا الوادي. وشراب ألبان وأكل تمر؛ فيكون قوله: «وامسحوا برؤوسكم وأرجلكم» عطف بالغسل على المسح حملا على المعنى والمراد الغسل؛ والله أعلم.قوله تعالى: «إلى الكعبين» روى البخاري: حدثني موسى قال أنبأنا وهيب عن عمرو - هو ابن يحيى - عن أبيه قال شهدت عمرو بن أبي حسن سأل عبدالله بن زيد عن وضوء النبي صلى الله عليه وسلم فدعا بتور من ماء، فتوضأ لهم وضوء النبي صلى الله عليه وسلم؛ فأكفأ على يده من التور فغسل يديه ثلاثا، ثم أدخل يده في التور فمضمض واستنشق واستنثر ثلاث غرفات، ثم أدخل يده فغسل وجهه ثلاثا، ثم أدخل يديه فغسل يديه إلى المرفقين ثلاثا، ثم أدخل يده فمسح رأسه فأقبل بهما وأدبر مرة واحدة، ثم غسل رجليه إلى الكعبين؛ فهذا الحديث دليل على أن الباء في قوله «وامسحوا برؤوسكم» زائدة لقوله: فمسح رأسه ولم يقل برأسه، وأن مسح الرأس مرة، وقد جاء مبينا في كتاب مسلم من حديث عبدالله بن زيد في تفسير قوله: فأقبل بهما وأدبر، وبدأ بمقدم رأسه ثم ذهب بهما إلى قفاه، ثم ردهما حتى رجع إلى المكان الذي بدأ منه. واختلف العلماء في الكعبين فالجمهور على أنهما العظمان الناتئان في جنبي الرجل. وأنكر الأصمعي فول الناس: إن الكعب في ظهر القدم؛ قال في «الصحاح» وروي عن ابن القاسم، وبه قال محمد بن الحسن؛ قال ابن عطية: ولا أعلم أحدا جعل حد الوضوء إلى هذا، ولكن عبدالوهاب في التلقين جاء في ذلك بلفظ فيه تخليط وإيهام؛ وقال الشافعي رحمه الله: لم أعلم مخالفا في أن الكعبين هما العظمان في مجمع مفصل الساق؛ وروى الطبري عن يونس عن أشهب عن مالك قال: الكعبان اللذان يجب الوضوء لأيهما هما العظمان الملتصقان بالساق المحاذيان للعقب، وليس الكعب بالظاهر في وجه القدم.قلت: هذا هو الصحيح لغة وسنة فإن الكعب في كلام العرب مأخوذ من العلو ومنه سميت الكعبة؛ وكعبت المرأة إذا فلك ثديها، وكعب القناة أنبوبها، وأنبوب ما بين كل عقدتين كعب، وقد يستعمل في الشرف والمجد تشبيها، ومنه الحديث: «والله لا يزال كعبك عاليا» . وأما السنة فقوله صلى الله عليه وسلم فيما رواه أبو دواد عن النعمان بن بشير «والله لتقيمن صفوفكم أو ليخالفن الله بين قلوبكم» ، قال: فرأيت الرجل يلصق منكبه بمنكب صاحبه، وركبته بركبة صاحبه وكعبه بكعبه والعقب هو مؤخر الرجل تحت العرقوب، والعرقوب هو مجمع مفصل الساق والقدم، ومنه الحديث «ويل للعراقيب من النار» يعني إذا لم تغسل؛ كما قال: «ويل للأعقاب وبطون الأقدام من النار» . الخامسة عشرة: قال ابن وهب عن مالك: ليس على أحد تخليل أصابع رجليه في الوضوء ولا في الغسل، ولا خير في الجفاء والغلو؛ قال ابن وهب: تخليل أصابع الرجلين مرغب فيه ولا بد من ذلك في أصابع اليدين؛ وقال ابن القاسم عن مالك: من لم يخلل أصابع رجليه فلا شيء عليه. وقال محمد بن خالد عن ابن القاسم عن مالك نيمن توضأ على نهر فحرك رجليه: إنه لا يجزئه حتى يغسلهما بيديه؛ قال ابن القاسم: وإن قدر على غسل إحداهما بالأخرى أجزأه.قلت: الصحيح أنه لا يجزئه فيهما إلا غسل ما بينهما كسائر الرجل إذ ذلك من الرجل، كما أن ما بين أصابع اليد من اليد، ولا اعتبار بانفراج أصابع اليدين وانضمام أصابع الرجلين، فإن الإنسان مأمور بغسل الرجل جميعها كما هو مأمور بغسل اليد جميعها. وقد روي عن النبي صلى الله عليه وسلم أنه كان إذا توضأ يدلك أصابع رجليه بخنصره، مع ما ثبت أنه عليه الصلاة والسلام كان يغسل رجليه؛ وهذا يقتضي العموم. وقد كان مالك رحمه الله في آخر عمره يدلك أصابع رجليه بخنصره أو ببعض أصابعه لحديث حدثه به ابن وهب عن ابن لهيعة والليث بن سعد عن يزيد بن عمرو الغفاري عن أبي عبدالرحمن الحبلي عن المستورد بن شداد القرشي قال: رأيت رسول الله صلى الله عليه وسلم يتوضأ فيخلل بخنصره ما بين أصابع رجليه؛ قال ابن وهب، فقال لي مالك: إن هذا لحسن، وما سمعته قط إلا الساعة؛ قال ابن وهب: وسمعته سئل بعد ذلك عن تخليل الأصابع في الوضوء فأمر به. وقد روى حذيفة أن النبي صلى الله عليه وسلم قال: «خللوا بين الأصابع لا تخللها النار» وهذا نص في الوعيد على ترك التخليل؛ فثبت ما قلناه. والله الموفق.ألفاظ الآية تقتضي الموالاة بين الأعضاء، وهي إتباع المتوضئ الفعل الفعل إلى آخره من غير تراخ بين أبعاضه، ولا فصل بفعل ليس منه؛ واختلف العلماء في ذلك؛ فقال ابن أبي سلمة وابن وهب: ذلك من فروض الوضوء في الذكر والنسيان، فمن فرق بين أعضاء وضوئه متعمدا أو ناسيا لم يجزه. وقال ابن عبدالحكم: يجزئه ناسيا ومتعمدا. وقال مالك في «المدونة» وكتاب محمد: إن الموالاة ساقطة؛ وبه قال الشافعي. وقال مالك وابن القاسم: إن فرقه متعمدا لم يجزه ويجزئه ناسيا؛ وقال مالك في رواية ابن حبيب: يجزئه في المغسول ولا يجزئه في الممسوح؛ فهذه خمسة أقوال ابتنيت على أصلين: الأول: أن الله سبحانه وتعالى أمر أمرا مطلقا فوال أو فرق، وإنما المقصود وجود الغسل في جميع الأعضاء عند القيام إلى الصلاة. والثاني: أنها عبادات ذات أركان مختلفة فوجب فيها التوالي كالصلاة؛ وهذا أصح. والله أعلم.وتتضمن ألفاظ الآية أيضا الترتيب وقد اختلف فيه؛ فقال الأبهري: الترتيب سنة، وظاهر المذهب أن التنكيس للناسي يجزئ، واختلف في العامد فقيل: يجزئ ويرتب في المستقبل. وقال أبو بكر القاضي وغيره: لا يجزئ لأنه عابت، وإلى هذا ذهب الشافعي وسائر أصحابه، وبه يقول أحمد بن حنبل وأبو عبيد القاسم بن سلام وإسحاق وأبو ثور، وإليه ذهب أبو مصعب صاحب مالك وذكره في مختصره، وحكاه عن أهل المدينة ومالك معهم في أن من قدم في الوضوء يديه على وجهه، ولم يتوضأ على ترتيب الآية فعليه الإعادة لما صلى بذلك الوضوء. وذهب مالك في أكثر الروايات عنه وأشهرها أن «الواو» لا توجب التعقيب ولا تعطى رتبة، وبذلك قال أصحابه وهو قول أبي حنيفة وأصحابه والثوري والأوزاعي والليث بن سعد والمزني وداود بن علي؛ قال الكيا الطبري ظاهر قوله تعالى: «فاغسلوا وجوهكم وأيديكم» يقتضي الإجزاء فرق أو جمع أو والى على ما هو الصحيح من مذهب الشافعي، وهو مذهب الأكثرين من العلماء. قال أبو عمر: إلا أن مالكا يستحب له استئناف الوضوء على النسق لما يستقبل من الصلاة، ولا يرى ذلك واجبا عليه؛ هذا تحصيل مذهبه. وقد روي علي بن زياد عن مالك قال: من غسل ذراعيه ثم وجهه ثم ذكر مكانه أعاد غسل ذراعيه، وإن لم يذكر حتى صلى أعاد الوضوء والصلاة؛ قال علي ثم قال بعد ذلك: لا يعيد الصلاة ويعيد الوضوء لما يستأنف. وسبب الخلاف ما قال بعضهم: إن «الفاء» توجب التعقيب في قوله: «فاغسلوا» فإنها لما كانت جوابا للشرط ربطت المشروط به، فاقتضت الترتيب في الجميع؛ وأجيب بأنه إنما اقتضت البداءة في الوجه إذ هو جزاء الشرط وجوابه، وإنما كنت تقتضي الترتيب في الجميع لو كان جواب الشرط معنى واحدا، فإذا كنت جملا كلها جوابا لم تبال بأيه بدأت، إذ المطلوب تحصيلها. قيل: إن الترتيب إنما جاء من قبل الواو؛ وليس كذلك لأنك تقول: تقاتل زيد وعمرو، وتخاصم بكر وخالد، فدخولها في باب المفاعلة يخرجها عن الترتيب. والصحيح أن يقال: إن الترتيب متلقي من وجوه أربعة: الأول: أن يبدأ بما بدأ الله به كم قال عليه الصلاة والسلام حين حج: «نبدأ بما بدأ الله به» . الثاني: من إجماع السلف فإنهم كانوا يرتبون. الثالث: من تشبيه الوضوء بالصلاة. الرابع: من مواظبة رسول الله صلى الله عليه وسلم على ذلك. احتج من أجاز ذلك بالإجماع على أن لا ترتيب في غسل أعضاء الجنابة، فكذلك غسل أعضاء الوضوء؛ لأن المعنى في ذلك الغسل لا التبدية. وروي عن علي أنه قال: ما أبالي إذا أتممت وضوئي بأي أعضائي بدأت. وعن عبدالله بن مسعود قال: لا بأس أن تبدأ برجليك قبل يديك؛ قال الدارقطني: هذا مرسل ولا يثبت، والأولى وجوب الترتيب. والله أعلم.إذا كان في الاشتغال بالوضوء فوات الوقت لم يتيمم عند أكثر العلماء، ومالك يجوز التيمم في مثل ذلك؛ لأن التيمم إنما جاء في الأصل لحفظ وقت الصلاة، ولولا ذلك لوجب تأخير الصلاة إلى حين وجود الماء. احتج الجمهور بقوله تعالى: «فلم تجدوا ماء فتيمموا» وهذا واجد، فقد عدم شرط صحة التيمم فلا يتيمم.وقد استدل بعض العلماء بهذه الآية على أن إزالة النجاسة ليست بواجبة؛ لأنه قال: «إذ قمتم إلى الصلاة» ولم يذكر الاستنجاء وذكر الوضوء، فلو كانت إزالتها واجبة لكانت أول مبدوء به؛ وهو قول أصحاب أبي حنيفة، وهي رواية أشهب عن مالك. وقال ابن وهب عن مالك: إزالتها واجبة في الذكر والنسيان؛ وهو قول الشافعي. وقال ابن القاسم: تجب إزالتها مع الذكر، وتسقط مع النسيان. وقال أبو حنيفة: تجب إزالة النجاسة إذا زادت على قدر الدرهم البغلي - يريد الكبير الذي هو على هيئة المثقال - قياسا على فم المخرج المعتاد الذي عفي عنه. والصحيح رواية ابن وهب؛ لأن النبي صلى الله عليه وسلم قال في صاحبي القبرين: «إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستبرئ من بوله» ولا يعذب إلا على ترك الواجب؛ ولا حجة في ظاهر القرآن؛ لأن الله سبحانه وتعالى إنما بين من آية الوضوء صفة الوضوء خاصة، ولم يتعرض لإزالة النجاسة ولا غيرها.ودلت الآية أيضا على المسح على الخفين كما بينا، ولمالك في ذلك ثلاث روايات: الإنكار مطلقا كما يقول الخوارج، وهذه الرواية منكرة وليست بصحيحة. وقد تقدم. الثانية: يمسح في السفر دون الحضر؛ لأن أكثر الأحاديث بالمسح إنما هي في السفر؛ وحديث السباطة يدل على جواز المسح في الحضر، أخرجه مسلم من حديث حذيفة قال: فلقد رأيتني أنا ورسول الله صلى الله عليه وسلم نتماشى؛ فأتى سباطة قوم خلف حائط، فقام كما يقوم أحدكم فبال فانتبذت منه، فأشار إلى فجئت فقمت عند عقبه حتى فرغ - زاد في رواية - فتوضأ ومسح على خفيه. ومثله حديث شريح بن هانئ قال: أتيت عائشة أسألها عن المسح على الخفين فقالت: عليك بابن أبي طالب فسله؛ فإنه كان يسافر مع رسول الله صلى الله عليه وسلم؛ فسألناه فقال: جعل رسول الله صلى الله عليه وسلم سافر ثلاثة أيام ولياليهن وللمقيم يوما وليلة؛ - وهي الرواية الثالثة - يمسح حضرا وسفرا؛ وقد تقدم ذكرها.ويمسح المسافر عند مالك على الخفين بغير توقيت، وهو قول الليث بن سعد؛ قال ابن وهب سمعت مالكا يقول: ليس عند أهل بلدنا في ذلك وقت. وروي أبو داود من حديث أبي بن عمارة أنه قال: يا رسول الله أمسح على الخفين؟ قال: «نعم» قال: يوما؟ قال: «يوما» قال: ويومين؟ قال: «ويومين» قال: وثلاثة أيام؟ قال: «نعم وما شئت» وفي رواية «نعم وما بدا لك» . قال أبو داود: وقد اختلف في إسناده وليس بالقوي. وقال الشافعي وأحمد بن حنبل والنعمان والطبري: يمسح المقيم يوما وليلة، والمسافر ثلاثة أيام على حديث شريح وما كان مثله؛ وروي عن مالك في رسالته إلى هرون أو بعض الخلفاء، وأنكرها أصحابه.والمسح عند جميعهم لمن لبس خفيه على وضوء؛ لحديث المغيرة بن شعبة أنه قال: كنت مع النبي صلى الله عليه وسلم ذات ليلة في مسير - الحديث - وفيه؛ فأهويت لأزرع خفيه فقال: «دعهما فإني أدخلتهم طاهرتين» ومسح عليهما. ورأى أصبغ أن هذه طهارة التيمم، وهذا بناء منه على أن التيمم يرفع الحدث. وشذ داود فقال: المراد بالطهارة ههنا هي الطهارة من النجس فقط؛ فإذا كانت رجلاه طاهرتين من النجاسة جاز المسح على الخفين. وسبب الخلاف الاشتراك في اسم الطهارة.ويجوز عند مالك المسح على الخف وإن كان فيه خرق يسير: قال ابن خويز منداد: معناه أن يكون الخرق لا يمنع من الانتفاع به ومن لبسه، ويكون مثله يمشى فيه. وبمثل قول مالك هذا قال الليث والثوري والشافعي والطبري؛ وقد روي عن الثوري والطبري إجازة المسح على الخف المخرق جملة. وقال الأوزاعي: يمسح على الخف وعلى ما ظهر من القدم؛ وهو قول الطبري. وقال أبو حنيفة: إذا كان ما ظهر من الرجل أقل من ثلاث أصابع مسح، ولا يمسح ذا ظهر ثلاث؛ وهذا تحديد يحتاج إلى توقيف. ومعلوم أن أخفاف الصحابة رضي الله عنهم وغيرهم من التابعين كانت لا تسلم من الخرق اليسير، وذلك متجاوز عند الجمهور منهم. وروي عن الشافعي إذا كان الخرق في مقدم الرجل أنه لا يجوز المسح عليه. وقال الحسن بن حي: يمسح على الخف إذا كان ما ظهر منه يغطيه الجورب، فإن ظهر شيء من القدم لم يمسح، قال أبو عمر: هذا على مذهبه في المسح على الجوربين إذا كانا ثخينين؛ وهو قول الثوري وأبي يوسف ومحمد ولا يجوز المسح على الجوربين عند أبي حنيفة والشافعي إلا أن يكونا مجلدين، وهو أحد قولي مالك. وله قول آخر أنه لا يجوز المسح على الجوربين وإن كانا مجلدين. وفي كتاب أبي داود عن المغيرة بن شعبة أن رسول الله صلى الله عليه وسلم توضأ ومسح على الجوربين والنعلين؛ قال أبو داود: وكان عبدالرحمن بن مهدي لا يحدث بهذا الحديث؛ لأن المعروف عن المغيرة أن النبي صلى الله عليه وسلم مسح على الخفين؛ وروي هذا الحديث عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم وليس بالقوي ولا بالمتصل. قال أبو داود: ومسح على الجوربين علي بن أبي طالب وأبو مسعود والبراء بن عازب وأنس بن مالك وأبو أمامة وسهل بن سعد وعمرو بن حريث؛ وروي ذلك عن عمر بن الخطاب وابن عباس؛ رضي الله عنهم أجمعين.قلت: وأما المسح على النعلين فروى أبو محمد الدرامي في مسنده حدثنا أبو نعيم أخبرنا يونس عن أبي إسحاق عن عبد خير قال: رأيت عليا توضأ ومسح على النعلين فوسع ثم قال: لولا أني رأيت رسول الله صلى الله عليه وسلم فعل كما رأيتموني فعلت لرأيت أن باطن القدمين أحق بالمسح من ظاهرهما؛ قال أبو محمد الدارمي رحمه الله: هذا الحديث منسوخ بقوله تعالى: «فامسحوا برؤوسكم وأرجلكم إلى الكعبين» .قلت: وقول علي - رضي الله عنه - لرأيت أن باطن القدمين أحق بالمسح من ظاهرهما مثله قال في المسح على الخفين، أخرجه أبو داود عنه قال: لو كان الدين بالرأي لكان باطن الخف أولى بالمسح من أعلاه، وقد رأيت رسول الله صلى الله عليه وسلم يمسح على ظاهر خفيه. قال مالك والشافعي فيمن مسح ظهور خفيه دون بطونهما: إن ذلك يجزئه؛ إلا أن مالكا قال: من فعل ذلك أعاد في الوقت؛ ومن مسح على باطن الخفين دون ظاهرهما يجزه؛ وكان عليه الإعادة في الوقت وبعده؛ وكذلك قال جميع أصحاب مالك إلا شيء روي عن أشهب أنه قال: باطن الخفين وظاهرهما سواء، ومن مسح باطنهما دون ظاهرهما لم يعد إلا في الوقت. وروي عن الشافعي أنه قال يجزئه مسح بطونهما دون ظهورهما؛ والمشهور من مذهبه أنه مسح بطونهما واقتصر عليهما لم يجزه وليس بماسح. وقال أبو حنيفة والثوري: يمسح ظاهري الخفين دون باطنهما؛ وبه قال أحمد بن حنبل وإسحاق وجماعة، والمختار عند مالك والشافعي وأصحابهما مسح الأعلى والأسفل، وهو قول ابن عمر وابن شهاب؛ لما رواه أبو داود والدارقطني عن المغيرة بن شعبة قال: وضأت رسول الله صلى الله عليه وسلم في غزوة تبوك فمسح أعلى الخف وأسفله؛ قال أبو داود: روي أن ثورا لم يسمع هذا الحديث من رجاء بن حيوة.واختلفوا فيمن نزع خفيه وقد مسح عليهما على أقوال ثلاثة: الأول: يغسل رجليه مكانه وإن أخر استأنف الوضوء؛ قاله مالك والليث، وكذلك قال الشافعي وأبو حنيفة وأصحابهم؛ وروي عن الأوزاعي والنخعي ولم يذكروا مكانه. الثاني: يستأنف الوضوء؛ قاله الحسن بن حي الأوزاعي والنخعي ولم يذكروا مكانه. الثاني: يستأنف الوضوء؛ قاله ابن أبي ليلى والحسن البصري، وهي رواية عن إبراهيم النخعي رضي الله عنهم.قوله تعالى: «وإن كنتم جنبا فاطهروا» وقد مضى في «النساء» معنى الجنب. و «اطهروا» أمر بالاغتسال بالماء؛ ولذلك رأى عمر وابن مسعود - رضي الله عنهما - أن الجنب لا تيمم البتة بل يدع الصلاة حتى يجد الماء. وقال الجمهور من الناس: بل هذه العبارة هي لواجد الماء، وقد ذكر الجنب بعد في أحكام عادم الماء بقوله: «أو لامستم النساء» والملامسة هنا الجماع؛ وقد صح عن عمر وابن مسعود أنهما رجعا إلى ما عليه الناس وأن الجنب يتيمم. وحديث عمران بن حصين نص في ذلك، وهو أن رسول الله صلى الله عليه وسلم رأى رجلا معتزلا لم يصل في القوم فقال: «يا فلان ما منعك أن تصلي في القوم» فقال: يا رسول الله أصابتني جنابة ولا ماء. قال: «عليك بالصعيد فإنه يكفيك» أخرجه البخاري.قوله تعالى: «وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط» تقدم في «النساء» مستوفى، ونزيد هنا مسألة أصولية أغفلناها هناك، وهي تخصيص العموم بالعادة الغالبة، فإن الغائط كناية عن الأحداث الخارجة من المخرجين كما بيناه في «النساء» فهو عام، غير أن جل علمائنا خصصوا ذلك بالأحداث المعتادة الخارجة على الوجه المعتاد، فلو خرج غير المعتاد كالحصى والدود، أو خرج المعتاد على وجه السل والمرض لم يكن شيء من ذلك ناقضا. وإنما صاروا إلى اللفظ؛ لأن اللفظ مهما تقرر لمدلوله عرف غالب في الاستعمال، سبق ذلك الغالب لفهم السامع حالة الإطلاق، وصار غيره مما وضع له اللفظ بعيدا عن الذهن، فصار غير مدلول له، وصار الحال فيه كالحال في الدابة؛ فإنها إذا أطلقت سبق منها الذهن إلى ذوات الأربع، ولم تخطر النملة ببال السامع فصارت غير مرادة ولا مدلولة لذلك اللفظ ظاهرا. والمخالف يقول: لا يلزم من أسبقية الغالب أن يكون النادر غير مراد؛ فإن تناول اللفظ لهما واحد وضعا، وذلك يدل على شعور المتكلم بهما قصدا؛ والأول أصح، وتتمته في كتب الأصول.قوله تعالى: «أو لامستم النساء» روي عبيدة عن عبدالله بن مسعود أنه قال: القبلة من اللمس، وكل ما دون الجماع لمس؛ وكذلك قال ابن عمر واختاره محمد بن يزيد قال: لأن قد ذكر في أول الآية ما يجب على من جامع في قوله: «وإن كنتم جنبا فاطهروا» . وقال عبدالله بن عباس: اللمس والمس والغشيان الجماع، ولكنه عز وجل يكني. وقال مجاهد في قوله عز وجل: «وإذا مروا باللغو مروا كراما» «الفرقان: 72» قال: إذا ذكروا النكاح كنوا عنه؛ وقد مضى في «النساء» القول في هذا الباب مستوفى والحمد لله.قوله تعالى: «فلم تجدوا ماء» قد تقدم في «النساء» أن عدمه يترتب للصحيح الحاضر أن يسجن أو يربط، وهو الذي يقال فيه: إنه إن لم يجد ماء ولا ترابا وخشي خروج الوقت؛ اختلف الفقهاء في حكمه على أربعة أقوال: الأول: قال ابن خويز منداد: الصحيح على مذهب مالك بأنه لا يصلي ولا شيء عليه؛ قال: ورواه المدنيون عن مالك؛ قال: وهو الصحيح من المذهب. وقال ابن القاسم: يصلي ويعيد؛ وهو قول الشافعي. وقال أشهب: يصلي ولا يعيد. وقال أصبغ: لا يصلي ولا يقضي؛ وبه قال أبو حنيفة. قال أبو عمر بن عبدالبر: ما أعرف كيف أقدم بن خويز منداد على أن جعل الصحيح من المذهب ما ذكر، وعلى خلافه جمهور السلف وعامة الفقهاء وجماعة المالكيين. وأظنه ذهب إلى ظاهر حديث مالك في قوله: وليسوا على ماء - الحديث - ولم يذكر أنهم صلوا؛ وهذا لا حجة فيه. وقده ذكر هشام بن عروة عن أبيه عن عائشة في هذا الحديث أنهم صلوا بغير وضوء ولم يذكر إعادة؛ وقد ذهب إلى هذا طائفة من الفقهاء. قال أبو ثور: وهو القياس.قلت: وقد احتج المزني فيما ذكره الكيا الطبري بما ذكر في قصة القلادة عن عائشة رضي الله عنها حين ضلت، وأن أصحاب النبي صلى الله عليه وسلم الذين بعثهم لطلب القلادة صلوا بغير تيمم ولا وضوء وأخبروه بذلك، ثم نزلت آية التيمم ولم ينكر عليهم فعلها بلا وضوء ولا تيمم، والتيمم متى لم مشروعا فقد صلوا بلا طهارة أصلا. ومنه قال المزني: ولا إعادة، وهو نص في جواز الصلاة مع عدم الطهارة مطلقا عند تعذر الوصول إليها؛ قال أبو عمر: ولا ينبغي حمله على المغمي عليه لأن المغمى عليه مغلوب على عقله وهذا معه عقله. وقال ابن القاسم وسائر العلماء: الصلاة عليه واجبة إذا كان معه عقله، فإذا زال المانع له توضأ أو تيمم وصلى. وعن الشافعي روايتان؛ المشهور عنه يصلي كما هو ويعيد؛ قال المزني: إذا كان محبوسا لا يقدر على تراب نظيف صلى وأعاد؛ وهو قول أبي يوسف ومحمد والثوري والطبري. وقال زفر بن الهذيل: المحبوس في الحضر لا يصلي وإن وجد ترابا نظيفا. وهذا على أصله فإنه لا يتيمم عنده في الحضر كما تقدم. وقال أبو عمر: من قال يصلي كما هو ويعيد إذا قدر على الطهارة فإنهم احتاطوا للصلاة بغير طهور؛ قالوا: وقوله عليه السلام: «لا يقبل الله صلاة بغير طهور» لمن قدر على طهور؛ فأما من لم يقدر فليس كذلك؛ لأن الوقت فرض وهو قادر عليه فيصلي كما قدر في الوقت ثم يعيد، فيكون قد أخذ بالاحتياط في الوقت والطهارة جميعا. وذهب الذين قالوا لا يصلي لظاهر هذا الحديث؛ وهو قول مالك وابن نافع وأصبغ قالوا: من عدم الماء والصعيد لم يصل ولم يقض إن خرج وقت الصلاة؛ لأن عدم قبولها لعدم شروطها يدل على أنه غير مخاطب بها حالة عدم شروطها فلا يترتب شيء في الذمة فلا يقضي؛ قاله غير أبي عمر، وعلى هذا تكون الطهارة من شروط الوجوب.قوله تعالى: «فتيمموا صعيدا طيبا» قد مضى في «النساء» اختلافهم في الصعيد، وحديث عمران بن حصين نص على ما يقول مالك، إذ لو كان الصعيد التراب لقال عليه السلام للرجل عليك بالتراب فإنه يكفيك، فلما قال: «عليك بالصعيد» أحال على وجه الأرض. والله أعلم. «فامسحوا بوجوهكم وأيديكم منه» تقدم في «النساء» الكلام فيه فتأمله هناك.وإذا انتهى القول بنا في الآي إلى هنا فاعلم أن العلماء تكلموا في فضل الوضوء والطهارة وهي خاتمة الباب: قال صلى الله عليه وسلم: «الطهور شطر الإيمان» أخرجه مسلم من حديث أبي مالك الأشعري، وقد تقدم في «البقرة» الكلام فيه؛ قال ابن العربي: والوضوء أصل في الدين، وطهارة المسلمين، وخصوصا لهذه الأمة في العالمين. وقد روي أن النبي صلى الله عليه وسلم توضأ وقال: «هذا وضوئي ووضوء الأنبياء من قبلي ووضوء أبي إبراهيم» وذلك لا يصح؛ قال غيره: ليس هذا بمعارض لقوله عليه السلام: «لكم سيما ليست لغيركم» فإنهم كانوا يتوضؤون، وإنما الذي خص به هذه الأمة الغرة والتحجيل لا بالوضوء، وهما تفضل من الله تعالى اختص بهما هذه الأمة شرفا لها ولنبيها صلى الله عليه وسلم كسائر فضائلها على سائر الأمم، كما فضل نبيها صلى الله عليه وسلم بالمقام المحمود وغيره على سائر الأنبياء؛ والله أعلم. قال أبو عمر: وقد يجوز أن يكون الأنبياء يتوضؤون فيكتسبون بذلك الغرة والتحجيل ولا يتوضأ أتباعهم، كما جاء عن موسى عليه السلام قال: «يا رب أجد أمة كلهم كالأنبياء فاجعلها أمتي» فقال له: «تلك أمة محمد» في حديث فيه طول. وقد روى سالم بن عبدالله بن عمر عن كعب الأحبار أنه سمع رجلا يحدث أنه رأى رؤيا في المنام أن الناس قد جمعوا للحساب؛ ثم دعي الأنبياء مع كل نبي أمته، وأنه رأى لكل نبي نورين يمشي بينهما، ولم اتبعه من أمته نورا واحدا يمشي به، حتى دعي بمحمد صلى الله عليه وسلم فإذا شعر رأسه ووجهه نور كله يراه كل من نظر إليه، وإذا لمن اتبعه من أمته نوران كنور الأنبياء؛ فقال له كعب وهو لا يشعر أنها رؤيا: من حدثك بهذا الحديث وما علمك به؟ فأخبره أنها رؤيا؛ فأنشده كعب، الله الذي لا إله إلا هو لقد رأيت ما تقول في منامك؟ فقال: نعم والله لقد رأيت ذلك؛ فقال كعب: والذي نفسي بيده - أو قال والذي بعث محمدا بالحق - إن هذه لصفة أحمد وأمته، وصفة الأنبياء في كتاب الله، لكأن ما تقوله من التوراة. أسنده في كتاب «التمهيد» قال أبو عمر: وقد قيل إن سائر الأمم كانوا يتوضؤون والله أعلم؛ وهذا لا أعرفه من وجه صحيح. وخرج مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو آخر قطر الماء فإذا غسل يديه خرج من يديه كل خطيئة كان بطشتها يداه مع الماء أو مع آخر قطر الماء فإذا ضل رجليه خرجت كل خطيئة كان مشتها رجلاه مع الماء أو مع آخر قطر السماء حتى يخرج نقيا من الذنوب» . وحديث مالك عن عبدالله الصنابحي أكمل، والصواب أبو عبدالله لا عبدالله، وهو مما وهم فيه مالك، واسمه عبدالرحمن بن عسيلة تابع شامي كبير لإدراكه أول خلافة أبي بكر؛ قال أبو عبدالله الصنابحي: قدمت مهاجرا إلى النبي صلى الله عليه وسلم من اليمن فلما وصلنا الجحفة إذا براكب قلنا له ما الخبر؟ قال: دفنا رسول الله صلى الله عليه وسلم منذ ثلاثة أيام. وهذه الأحاديث وما كان في معناها من حديث عمرو بن عبسة وغيره تفيدك أن المراد بها كون الوضوء مشروعا عبادة لدحض الآثام؛ وذلك يقتضي افتقاره إلى نية شرعية؛ لأنه شرع لمحو الإثم ورفع الدرجات عند الله تعالى.قوله تعالى: «ما يريد الله ليجعل عليكم من حرج» أي من ضيق في الدين؛ دليله قوله تعالى: «وما جعل عليكم في الدين من حرج» «الحج: 78» . و «من» صلة أي ليجعل عليكم حرجا. «ولكن يريد ليطهركم» أي من الذنوب كما ذكرنا من حديث أبي هريرة والصنابحي. وقيل: من الحدث والجنابة. وقيل: لتستحقوا الوصف بالطهارة التي يوصف بها أهل الطاعة. وقرأ سعيد بن المسيب «ليطهركم» والمعنى واحد، كما يقال: نجاه وأنجاه. «وليتم نعمته عليكم» أي بالترخيص في التيمم عند المرض والسفر. وقيل: بتبيان الشرائع. وقيل: بغفران الذنوب؛ وفي الخبر «تمام النعمة دخول الجنة والنجاة من النار» . «لعلكم تشكرون» أي لتشكروا نعمته فتقبلوا على طاعته.


وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ وَمِيثَاقَهُ الَّذِي وَاثَقَكُم بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا وَاتَّقُواْ اللّهَ إِنَّ اللّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ

واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به إذ قلتم سمعنا وأطعنا واتقوا الله إن الله عليم بذات الصدور:قوله تعالى: «واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به» قيل: هو الميثاق الذي في قوله عز وجل: «وإذ أخذ ربك من بني آدم» «الأعراف: 172» ؛ قال مجاهد وغيره. ونحن وإن لم نذكره فقد أخبرنا الصادق به، فيجوز أن نؤمر بالوفاء به. وقيل: هو خطاب لليهود بحفظ ما أخذ عليهم في التوراة؛ والذي عليه الجمهور من المفسرين كابن عباس والسدي هو العهد والميثاق الذي جرى لهم مع النبي صلى الله عليه وسلم على السمع والطاعة في المنشط والمكره إذ قالوا: سمعنا وأطعنا، كما جرى ليلة العقبة وتحت الشجرة، وأضافه تعالى إلى نفسه كما قال: «إنما يبايعون الله» «الفتح: 10» فبايعوا رسول الله صلى الله عليه وسلم عند العقبة على أن يمنعوه مما يمنعون منه أنفسهم ونساءهم وأبناءهم، وأن يرحل إليهم هو وأصحابه، وكان أول من بايعه البراء بن معرور، وكان له في تلك الليلة المقام المحمود في التوثق لرسول الله صلى الله عليه وسلم، والشد لعقد أمره، وهو القائل: والذي بعثك بالحق لنمنعنك مما نمنع منه أزرنا، فبايعنا يا رسول الله فنحن والله أبناء الحروب وأهل الحلقة ورثناها كابرا عن كابر. الخبر المشهور في سيرة ابن إسحاق. ويأتي ذكر بيعة الرضوان في موضعها. وقد اتصل هذا بقوله تعالى: «أوفوا بالعقود» «المائدة: 1» فوفوا بما قالوا؛ جزاهم الله تعالى عنهم وعن الإسلام خيرا، ورضي الله عنهم وأرضاهم. «واتقوا الله» أي في مخالفته أنه عالم بكل شيء.


يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى وَاتَّقُواْ اللّهَ إِنَّ اللّهَ خَبِيرٌ بِمَا تَعْمَلُونَ

يا أيها الذين آمنوا كونوا قوامين لله شهداء بالقسط ولا يجرمنكم شنآن قوم على ألا تعدلوا اعدلوا هو أقرب للتقوى واتقوا الله إن الله خبير بما تعملون. انظر تفسير الآية 10


وَعَدَ اللّهُ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ

وعد الله الذين آمنوا وعملوا الصالحات لهم مغفرة وأجر عظيم. انظر تفسير الآية 10


وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَاتِنَا أُوْلَـئِكَ أَصْحَابُ الْجَحِيمِ

قوله تعالى: «يا أيها الذين آمنوا كونوا قوامين» الآية تقدم معناها في «النساء» . والمعنى: أتمم عليك نعمتي فكونوا قوامين لله، أي لأجل ثواب الله؛ فقوموا بحقه، وأشهدوا بالحق من غير ميل إلى أقاربكم، وحيف على أعدائكم. «ولا يجرمنكم شنآن قوم» على ترك العدل وإيثار العدوان على الحق. وفي هذا دليل على نفوذ حكم العدو على عدوه في الله تعالى ونفوذ شهادته عليه؛ لأنه أمر بالعدل وإن أبغضه، ولو كان حكمه عليه وشهادته لا تجوز فيه مع البغض له لما كان لأمره بالعدل فيه وجه. ودلت الآية أيضا على أن كفر الكافر لا يمنع من العدل عليه، وأن يقتصر بهم على المستحق من القتال والاسترقاق، وأن المثلة بهم غير جائزة وإن قتلوا نساءنا وأطفالنا وغمونا بذلك؛ فليس لنا أن نقتلهم بمثله قصدا لإيصال الغم والحزن إليهم؛ وإليه أشار عبدالله بن رواحة بقوله في القصة المشهورة: هذا معنى الآية. وتقدم في صدر هذه السورة معنى قوله: «لا يجر منكم شنآن قوم» . وقرئ «ولا يجرمنكم» قال الكسائي: هما لغتان. وقال الزجاج: معنى «لا يجر منكم» لا يدخلنكم في الجرم؛ كما تقول: آثمني أي أدخلني في الإثم. ومعنى «هو أقرب للتقوى» أي لأن تتقوا الله. وقيل: لأن تتقوا النار. ومعنى «لهم مغفرة وأجر عظيم» أي قال الله في حق المؤمنين: «لهم مغفرة وأجر عظيم» أي لا تعرف كنهه أفهام الخلق؛ كما قال: «فلا تعلم نفس ما أخفي لهم من قرة أعين» «السجدة: 17» . وإذا قال الله تعالى: «أجر عظيم» و «أجر كريم» «يس: 11» و «أجر كبير» «هود: 11» فمن ذا الذي يقدر قدره؟. ولما كان الوعد من قبيل القول حسن إدخال اللام في قوله: «لهم مغفرة» وهو في موضع نصب؛ لأنه وقع موقع الموعود به، على معنى وعدهم أن لهم مغفرة أو وعدهم مغفرة إلا أن الجملة وقعت موقع المفرد؛ كما قال الشاعر:وجدنا الصالحين لهم جزاء وجنات وعينا سلسبيلاوموضع الجملة نصب؛ ولذلك عطف عليها بالنصب. وقيل: هو في موضع رفع على أن يكون الموعود به محذوفا؛ على تقدير لهم مغفرة وأجر عظيم فيما وعدهم به. وهذا المعنى عن الحسن.نزلت في بني النضير. وقيل في جميع الكفار.


يَا أَيُّهَا الَّذِينَ آمَنُواْ اذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ أَيْدِيَهُمْ عَنكُمْ وَاتَّقُواْ اللّهَ وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم فكف أيديهم عنكم واتقوا الله وعلى الله فليتوكل المؤمنون:قال جماعة: نزلت بسبب فعل الأعرابي في غزوة ذات الرقاع حين اخترط سيف النبي صلى الله عليه وسلم وقال: من يعصمك مني يا محمد؟ كما تقدم في «النساء» . وفي البخاري: أن النبي صلى الله عليه وسلم دعا الناس فاجتمعوا وهو جالس عند النبي صلى الله عليه وسلم ولم يعاقبه. وذكر الواقدي وابن أبي حاتم أنه أسلم. وذكر قوم أنه ضرب برأسه في ساق شجرة حتى مات. وفي البخاري في غزوة ذات الرقاع أن اسم الرجل غورث بن الحارث «بالغين منقوطة مفتوحة وسكون الواو بعدها راء وثاء مثلثة» وقد ضم بعضهم الغين، والأول صح. وذكر أبو حاتم محمد بن إدريس الرازي، وأبو عبدالله محمد بن عمر الواقدي أن اسمه دعثور بن الحارث، وذكر أنه أسلم كما تقدم. وذكر محمد بن إسحاق أن اسمه عمرو بن جحاش وهو أخو بني النضير. وذكر بعضهم أن قصة عمرو بن جحاش في غير هذه القصة. والله أعلم. وقال قتادة ومجاهد وغيرهما: نزلت في قوم من اليهود جاءهم النبي صلى الله عليه وسلم يستعينهم في دية فهموا بقتله صلى الله عليه وسلم الله منهم. قال القشيري: وقد تنزل الآية في قصة ثم ينزل ذكرها مرة أخرى لادكار ما سبق. «أن يبسطوا إليكم أيديهم» أي بالسوء. «فكف أيديهم عنكم» أي منعهم.


وَلَقَدْ أَخَذَ اللّهُ مِيثَاقَ بَنِي إِسْرَائِيلَ وَبَعَثْنَا مِنهُمُ اثْنَيْ عَشَرَ نَقِيباً وَقَالَ اللّهُ إِنِّي مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلاَةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضاً حَسَناً لَّأُكَفِّرَنَّ عَنكُمْ سَيِّئَاتِكُمْ وَلأُد

وَلَقَدْ أَخَذَ اللّهُ مِيثَاقَ بَنِي إِسْرَائِيلَ وَبَعَثْنَا مِنهُمُ اثْنَيْ عَشَرَ نَقِيباً وَقَالَ اللّهُ إِنِّي مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلاَةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضاً حَسَناً لَّأُكَفِّرَنَّ عَنكُمْ سَيِّئَاتِكُمْ وَلأُدْخِلَنَّكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ فَمَن كَفَرَ بَعْدَ ذَلِكَ مِنكُمْ فَقَدْ ضَلَّ سَوَاء السَّبِيلِ

ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيبا وقال الله إني معكم لئن أقمتم الصلاة وآتيتم الزكاة وآمنتم برسلي وعزرتموهم وأقرضتم الله قرضا حسنا لأكفرن عنكم سيئاتكم ولأدخلنكم جنات تجري من تحتها الأنهار فمن كفر بعد ذلك منكم فقد ضل سواء السبيل:قال ابن عطية: هذه الآيات المتضمنة الخبر عن نقضهم مواثيق الله تعالى تقوي أن الآية المتقدمة في كف الأيدي إنما كانت في بني النضير، واختلف أهل التأويل في كيفية بعث هؤلاء النقباء بعد الإجماع على أن النقيب كبير القوم، القائم بأمورهم الذي ينقب عنها وعن مصالحهم فيها. والنقاب: الرجل العظيم الذي هو في الناس على هذه الطريقة؛ ومنه قيل في عمر رضي الله عنه: إنه كان لنقابا. فالنقباء الضمان، واحدهم نقيب، وهو شاهد القوم وضمينهم؛ يقال: نقب عليهم، وهو حسن النقيبة أي حسن الخليقة. والنقب والنقب الطريق في الجبل. وإنما قيل: نقيب لأنه يعلم دخيلة أمر القوم، ويعرف مناقبهم وهو الطريق إلى معرفة أمورهم. وقال قوم: القباء الأمناء على قومهم؛ وهذا كله قريب بعضه من بعض. والنقيب أكبر مكانة من العريف. قال عطاء بن يسار: حملة القرآن عرفاء أهل الجنة؛ ذكره الدرامي في مسنده. قال قتادة - رحمه الله وغيره: هؤلاء النقباء قوم كبار من كل سبط، تكفل كل واحد بسبطه بأن يؤمنوا ويتقوا الله؛ ونحو هذا كان النقباء ليلة العقبة؛ بايع فيها سبعون رجلا وامرأتان. فاختار رسول الله صلى الله عليه وسلم من السبعين اثني عشر رجلا، وسماهم القباء اقتداء بموسى صلى الله عليه وسلم. وقال الربيع والسدي وغيرهما: إنما بعث النقباء من بني إسرائيل أمناء على الاطلاع على الجبارين والسبر لقوتهم ومنعتهم؛ فساروا ليختبروا حال من بها، ويعلموه بما اطلعوه عليه فيها حتى ينظر في الغزو إليهم؛ فأطلعوا من الجبارين على قوة عظيمة - على ما يأتي - وظنوا أنهم لا قبل لهم بها؛ فتعاقدوا بينهم على أن يخفوا ذلك عن بني إسرائيل، وأن يعلموا به موسى عليه السلام، فلما انصرفوا إلى بني إسرائيل خان منهم عشرة فعرفوا قراباتهم، ومن وثقوه على سرهم؛ ففشا الخبر حتى أعوج أمر بني إسرائيل فقالوا: «فاذهب أنت وربك فقاتلا إنا ههنا قاعدون» «المائدة: 24» .ففي الآية دليل على قبول خبر الواحد فيما يفتقر إليه المرء، ويحتاج إلى اطلاعه من حاجاته الدينية والدنيوية؛ فتركب عليه الأحكام، ويرتبط به الحلال والحرام؛ وقد جاء أيضا مثله في الإسلام؛ قال صلى الله عليه وسلم لهوازن: «ارجعوا حتى يرفع إينا عرفاؤكم أمركم» . أخرجه البخاري.وفيها أيضا دليل على اتخاذ الجاسوس. والتجسس: التبحث. وقد بعث رسول الله صلى الله عليه وسلم بسبسة عينا؛ أخرجه مسلم. وسيأتي حكم الجاسوس في «الممتحنة» إن شاء الله تعالى. وأما أسماء نقباء بني إسرائيل فقد ذكر أسماءهم محمد بن حبيب في «المحبر» فقال: من سبط روبيل شموع بن ركوب، ومن سبط شمعون شوقوط بن حوري، ومن سبط يهوذا كالب بن يوقنا، ومن سبط الساحر يوغول بن يوسف، ومن سبط أفراثيم بن يوسف يوشع بن النون، ومن سبط بنيامين يلظى بن روقو، ومن سبط ربالون كرابيل بن سودا ومن سبط منشا بن يوسف كدي بن سوشا، ومن سبط دان عمائيل بن كسل، ومن سبط شير ستور بن ميخائيل، ومن سبط نفتال يوحنا بن وقوشا، ومن سبط كاذ كوال بن موخى؛ فالمؤمنان منهم يوشع وكالب، ودعا موسى عليه السلام على الآخرين فهلكوا مسخوطا عليهم؛ قاله الماوردي. وأما نقباء ليلة العقبة فمذكورون في سيرة ابن إسحاق فلينظروا هناك.قوله تعالى: «وقال الله إني معكم لئن أقمتم الصلاة» الآية. قال الربيع بن أنس: قال ذلك للنقباء. وقال غيره: قال ذلك لجميع يني إسرائيل. وكسرت «إن» لأنها مبتدأة. «معكم» لأنه ظرف، أي بالنصر والعون. ثم ابتدأ فقال: «لئن أقمتم الصلاة» إلى أن قال «لأكفرن عنكم سيئاتكم» أي إن فعلتم ذلك «ولأدخلنكم جنات» واللام في «لئن» لام توكيد ومعناها القسم؛ وكذا «لأكفرن عنكم» ، «ولأدخلنكم» . وقيل: المعنى لئن أقمتم الصلاة لأكفرن عنكم سيئاتكم، وتضمن شرطا آخر لقوله: «لأكفرن» أي إن فعلتم ذلك كفر. وقيل: قوله «لئن أقمتم الصلاة» جزاء لقوله: «إني معكم» وشرط لقوله: «لأكفرن» والتعزير: التعظيم والتوقير؛ وأنشد أبو عبيدة:وكم من ماجد لهم كريم ومن ليث يعزر في النديأي يعظم ويوقر. والتعزير: الضرب دون الحد، والرد؛ تقول: عزرت فلانا إذا أدبته ورددت عن القبيح. فقوله: «عزرتموهم» أي رددتم عنهم أعداءهم. «وأقرضتم الله قرضا حسنا» يعني الصدقات؛ ولم يقل إقراضا، وهذا مما جاء من المصدر بخلاف المصدر كقوله: «والله أنبتكم من الأرض نباتا» «نوح: 17» ، «فتقبلها ربها بقبول حسن» «آل عمران: 37» وقد تقدم. ثم قيل: «حسنا» أي طيبة بها نفوسكم. وقيل: يبتغون بها وجه الله. وقيل: حلالا. وقيل: «قرضا» اسم لا مصدر. «فمن كفر بعد ذلك منكم» أي بعد الميثاق. «فقد ضل سواء السبيل» أي أخطأ قصد الطريق. والله أعلم.


فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ لَعنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَنَسُواْ حَظّاً مِّمَّا ذُكِّرُواْ بِهِ وَلاَ تَزَالُ تَطَّلِعُ عَلَىَ خَآئِنَةٍ مِّنْهُمْ إِلاَّ قَلِيلاً مِّنْهُمُ فَاعْفُ عَنْهُمْ وَاصْفَحْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ

فبما نقضهم ميثاقهم لعناهم وجعلنا قلوبهم قاسية يحرفون الكلم عن مواضعه ونسوا حظا مما ذكروا به ولا تزال تطلع على خائنة منهم إلا قليلا منهم فاعف عنهم واصفح إن الله يحب المحسنين:قوله تعالى: «فبما نقضهم ميثاقهم» أي فبنقضهم ميثاقهم، «ما» زائدة للتوكيد، عن قتادة وسائر أهل العلم؛ وذلك أنها تؤكد الكلام بمعنى تمكنه في النفس من جهة حسن النظم، ومن جهة تكثيره للتوكيد؛ كما قال:لشيء ما يسود من يسودفالتأكيد بعلامة موضوعة كالتأكيد بالتكرير. «لعناهم» قال ابن عباس: عذبناهم بالجزية. وقال الحسن ومقاتل: بالمسخ. عطاء: أبعدناهم؛ واللعن الإبعاد والطرد من الرحمة. «وجعلنا قلوبهم قاسية» أي صلبة لا تعي خيرا ولا تفعله؛ والقاسية والعاتية بمعنى واحد. وقرأ الكسائي وحمزة: «قسية» بتشديد الياء من غير ألف؛ وهي قراءة ابن مسعود والنخعي ويحيى بن وثاب. والعام القسي الشديد الذي لا مطر فيه. وقيل: هو من الدراهم القسيات أي الفاسدة الرديئة؛ فمعنى «قسية» على هذا ليست بخالصة الإيمان، أي فيها نفاق. قال النحاس: وهذا قول حسن؛ لأنه يقال: درهم قسي إذا كان مغشوشا بنحاس أو غيره. يقال: درهم قسي «مخفف السين مشدد الياء» مثال شقي أي زائف؛ ذكر ذلك أبو عبيد وأنشد:لها صواهل في صم السلام كما صاح القسيات في أيدي الصياريفيصف وقع المساحي في الحجارة. وقال الأصمعي وأبو عبيد: درهم قسي كأنه معرب قاشي. قال القشيري: وهذا بعيد؛ لأنه ليس في القرآن ما ليس من لغة العرب، بل الدرهم القسي من القسوة والشدة أيضا؛ لأن ما قلت نقرته يقسوا ويصلب. وقرأ الأعمش: «قسية» بتخفيف الياء على وزن فعلة نحو عمية وشجية؛ من قسي يقسى لا من قسا يقسو. وقرأ الباقون على وزن فاعلة؛ وهو اختيار أبي عبيد؛ وهما لغتان مثل العلية والعالية، والزكية والزاكية. قال أبو جعفر النحاس: أولى ما فيه أن تكون قسية بمعنى قاسية، إلا أن فعيلة أبلغ من فاعلة. فالمعنى: جعلنا قلوبهم غليظة نابية عن الإيمان والتوفيق لطاعتي؛ لأن القوم لم يوصفوا بشيء من الإيمان فتكون قلوبهم موصوفة بأن إيمانها خالطه كفر، كالدراهم القسية التي خالطها غش. قال الراجز:قد قسوت وقست لداتيقوله تعالى: «يحرفون الكلم عن مواضعه» أي يتأولونه على غير تأويله، ويلقون ذلك إلى العوام. وقيل: معناه يبدلون حروفه. «ويحرفون» في موضع نصب، أي جعلنا قلوبهم قاسية محرفين. وقرأ السلمي والنخعي «الكلام» بالألف وذلك أنهم غيروا صفة محمد صلى الله عليه وسلم وآية الرجم. «ونسوا حظا مما ذكروا به» أي نسوا عهد الله الذي أخذه الأنبياء عليهم من الإيمان بمحمد صلى الله عليه وسلم.، وبيان نعته. «ولا تزال تطلع» أي وأنت يا محمد لا تزال الآن تقف «على خائنة منهم» والخائنة الخيانة؛ قال قتادة. وهذا جائز في اللغة، ويكون مثل قولهم: قائلة بمعنى قيلولة. وقيل: هو نعت لمحذوف والتقدير فرقة خائنة. وقد تقع «خائنة» للواحد كما يقال: رجل نسابة وعلامة؛ فخائنة على هذا للمبالغة؛ يقال: رجل خائنة إذا بالغت في وصفه بالخيانة. قال الشاعر:حدثت نفسك بالوفاء ولم تكن للغدر خائنة مغل الإصبعقال ابن عباس: «على خائنة» أي معصية. وقيل: كذب وفجور. وكانت خيانتهم نقضهم العهد بينهم وبين رسول الله صلى الله عليه وسلم، ومظاهرتهم المشركين على حرب رسول الله صلى الله عليه وسلم؛ كيوم الأحزاب وغير ذلك من همهم بقتله وسبه. «إلا قليلا منهم» لم يخونوا فهو استثناء من الهاء والميم اللتين في «خائنة منهم» . «فاعف عنهم واصفح» في معناه قولان: فاعف عنهم واصفح ما دام بينك وبينهم عهد وهم أهل الذمة. والقول الآخر إنه منسوخ بآية السيف. وقيل: بقوله عز وجل «وإما تخافن من قوم خيانة» «الأنفال:58» .


وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظّاً مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ وَسَوْفَ يُنَبِّئُهُمُ اللّهُ بِمَا كَانُواْ يَصْنَعُونَ

ومن الذين قالوا إنا نصارى أخذنا ميثاقهم فنسوا حظا مما ذكروا به فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة وسوف ينبئهم الله بما كانوا يصنعون. انظر تفسير الآية 16


يَا أَهْلَ الْكِتَابِ قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيراً مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَن كَثِيرٍ قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ

يا أهل الكتاب قد جاءكم رسولنا يبين لكم كثيرا مما كنتم تخفون من الكتاب ويعفو عن كثير قد جاءكم من الله نور وكتاب مبين. انظر تفسير الآية 16


يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

قوله تعالى: «ومن الذين قالوا إنا نصارى أخذنا ميثاقهم» أي في التوحيد والإيمان بمحمد صلى الله عليه وسلم؛ إذ هو مكتوب في الإنجيل. «فنسوا حظا» وهو الإيمان بمحمد عليه الصلاة والسلام؛ أي لم يعملوا بما أمروا به، وجعلوا ذلك الهوى والتحريف سببا للكفر بمحمد صلى الله عليه وسلم. ومعنى «أخذنا ميثاقهم» هو كقولك: أخذت من زيد ثوبه ودرهمه؛ قاله الأخفش. ورتبة «الذين» أن تكون بعد «أخذنا» وقيل الميثاق؛ فيكون التقدير: أخذنا من الذين قالوا إنا نصارى ميثاقهم؛ لأنه في موضع المفعول الثاني لأخذنا. وتقديره عند الكوفيين ومن الذين قالوا إنا نصارى من أخذنا ميثاقه؛ فالهاء والميم تعودان على «من» المحذوفة، وعلى القول الأول تعودان على «الذين» . ولا يجيز النحويون أخذنا ميثاقهم من الذين قالوا إنا نصارى، ولا ألينها لبست من الثياب؛ لئلا يتقدم مضمر على ظاهر. وفي قولهم: «إنا نصارى» ولم يقل من النصارى دليل على أنهم ابتدعوا النصرانية وتسموا بها؛ روي معناه عن الحسن.قوله تعالى: «فأغرينا بينهم العداوة والبغضاء» أي هيجنا. وقيل: ألصقنا بهم؛ مأخوذ من الغراء وهو ما يلصق الشيء بالشيء كالصمغ وشبهه. يقال: غري بالشيء يغرى غرا «بفتح الغين» مقصورا وغراء «بكسر الغين» ممدودا إذا أولع به كأنه التصق به. وحكى الرماني: الإغراء تسليط بعضهم على بعض. وقيل: الإغراء التحريش، وأصله اللصوق؛ يقال: غريت بالرجل غرا - مقصور وممدود مفتوح الأول - إذ لصقت به. وقال كثير.إذا قيل مهلا قالت العين بالبكا غراء ومدتها حوافل نهلوأغريت زيدا بكذا حتى غري به؛ ومنه الغراء الذي يغري به للصوقه؛ فالإغراء بالشيء الإلصاق به من جهة التسليط عليه. وأغريت الكلب أي أولعته بالصيد. «بينهم» ظرف للعداوة. «والبغضاء» البغض. أشار بهذا إلى اليهود والنصارى لتقدم ذكرهما. عن السدي وقتادة: بعضهم لبعض عدو. وقيل: أشار إلى افتراق النصارى خاصة؛ قاله الربيع بن أنس، لأنهم أقرب مذكور؛ وذلك أنهم افترقوا إلى اليعاقبة والنسطورية والملكانية؛ أي كفر بعضهم بعضا. قال النحاس: ومن أحسن ما قيل في معنى «أغرينا بينهم العداوة والبغضاء» أن الله عز وجل أمر بعداوة الكفار وإبغاضهم، فكل فرقة مأمُورة بعداوة صاحبتها وإبغاضها لأنهم كفار. وقوله: «وسوف ينبئهم الله» تهديد لهم؛ أي سيلقون جزاء نقض الميثاق.قوله تعالى: «يا أهل الكتاب» الكتاب اسم جنس بمعنى الكتب؛ فجميعهم مخاطبون. «قد جاءكم رسولنا» محمد صلى الله عليه وسلم. «يبين لكم كثيرا مما كنتم تخفون من الكتاب» أي من كتبكم؛ من الإيمان به، ومن آية الرجم، ومن قصة أصحاب السبت الذين مسخوا قردة؛ فإنهم كانوا يخفونها. «ويعفو عن كثير» أي يتركه ولا يبينه، وإنما يبين ما فيه حجة على نبوته، ودلالة على صدقه وشهادة برسالته، ويترك ما لم يكن به حاجة إلى تبيينه. وقيل: «ويعفو عن كثير» يعني يتجاوز عن كثير فلا يخبركم به. وذكر أن رجلا من أحبارهم جاء إلى النبي صلى الله عليه وسلم فسأله فقال: يا هذا عفوت عنا؟ فأعرض عنه رسول الله صلى الله عليه وسلم ولم يبين؛ وإنما أراد اليهودي أن يظهر مناقضة كلامه، فلما لم يبين له رسول الله صلى الله عليه وسلم قام من عنده فذهب وقال لأصحابه: أرى أنه صادق فيما يقول: لأنه كان وجد في كتابه أنه لا يبين له ما سأله عنه. «قد جاءكم من الله نور» أي ضياء؛ قيل: الإسلام. وقيل: محمد عليه السلام؛ عن الزجاج. «وكتاب مبين» أي القرآن؛ فإنه يبين الأحكام، وقد تقدم. «يهدي به الله من اتبع رضوانه» أي ما رضيه الله. «سبل السلام» طرق السلامة الموصلة إلى دار السلام المنزهة عن كل آفة، والمؤمنة من كل مخافة؛ وهي الجنة. وقال الحسن والسدي: «السلام» الله عز وجل؛ فالمعنى دين الله - وهو الإسلام - كما قال: «إن الدين عند الله الإسلام» «آل عمران: 19» . «ويخرجهم من الظلمات إلى النور» أي من ظلمات الكفر والجهالات إلى نور الإسلام والهدايات. «بإذنه» أي بتوفيق وإرادته.


لَّقَدْ كَفَرَ الَّذِينَ قَآلُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ قُلْ فَمَن يَمْلِكُ مِنَ اللّهِ شَيْئاً إِنْ أَرَادَ أَن يُهْلِكَ الْمَسِيحَ ابْنَ مَرْيَمَ وَأُمَّهُ وَمَن فِي الأَرْضِ جَمِيعاً وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا بَيْنَهُمَا يَخْلُقُ مَا يَشَاءُ وَاللّهُ عَل

لَّقَدْ كَفَرَ الَّذِينَ قَآلُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ قُلْ فَمَن يَمْلِكُ مِنَ اللّهِ شَيْئاً إِنْ أَرَادَ أَن يُهْلِكَ الْمَسِيحَ ابْنَ مَرْيَمَ وَأُمَّهُ وَمَن فِي الأَرْضِ جَمِيعاً وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا بَيْنَهُمَا يَخْلُقُ مَا يَشَاءُ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

لقد كفر الذين قالوا إن الله هو المسيح ابن مريم قل فمن يملك من الله شيئا إن أراد أن يهلك المسيح ابن مريم وأمه ومن في الأرض جميعا ولله ملك السماوات والأرض وما بينهما يخلق ما يشاء والله على كل شيء قدير:قوله تعالى: «لقد كفر الذين قالوا إن الله هو المسيح ابن مريم» تقدم في آخر «النساء» بيانه والقول فيه. وكفر النصارى في دلالة هذا الكلام إنما كان بقولهم: إن الله هو المسيح ابن مريم على جهة الدينونة به؛ لأنهم لو قالوه على جهة الحكاية منكرين له لم يكفروا. «قل فمن يملك من الله شيئا» أي من أمر الله. و «يملك» بمعنى يقدر؛ من قولهم ملكت على فلان أمره أي اقتدرت عليه. أي فمن يقدر أن يمنع من ذلك شيئا؟ فأعلم الله تعالى أن المسيح لو كان إلها لقدر على دفع ما ينزل به أو بغيره، وقد أمات أمه ولم يتمكن من دفع الموت عنها؛ فلو أهلكه هو أيضا فمن يدفعه عن ذلك أو يرده. «ولله ملك السماوات والأرض وما بينهما» والمسيح وأمه بينهما مخلوقان محدودان محصوران، وما أحاط به الحد والنهاية لا يصلح للإلهية. وقال «وما بينهما» ولم يقل وما بينهن؛ لأنه أراد النوعين والصنفين كما قال الراعي:طرقا فتلك هماهمي أقربهما قلصا لواقح كالقصي وحولافقال: «طرقا» ثم قال: «فتلك هماهمي» . «يخلق ما يشاء» عيسى من أم بلا أب آية لعباده. `


وَقَالَتِ الْيَهُودُ وَالنَّصَارَى نَحْنُ أَبْنَاء اللّهِ وَأَحِبَّاؤُهُ قُلْ فَلِمَ يُعَذِّبُكُم بِذُنُوبِكُم بَلْ أَنتُم بَشَرٌ مِّمَّنْ خَلَقَ يَغْفِرُ لِمَن يَشَاءُ وَيُعَذِّبُ مَن يَشَاءُ وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا بَيْنَهُمَا وَإِلَيْهِ الْمَصِيرُ

وقالت اليهود والنصارى نحن أبناء الله وأحباؤه قل فلم يعذبكم بذنوبكم بل أنتم بشر ممن خلق يغفر لمن يشاء ويعذب من يشاء ولله ملك السماوات والأرض وما بينهما وإليه المصير:قوله تعالى: «وقالت اليهود والنصارى نحن أبناء الله وأحباؤه» قال ابن عباس: خوف رسول الله صلى الله عليه وسلم قوما من اليهود العقاب فقالوا: لا نخاف فإنا أبناء الله وأحباؤه؛ فنزلت الآية. قال ابن إسحاق: أتى رسول الله صلى الله عليه وسلم نعمان بن أضا وبحري بن عمرو وشأس بن عدي فكلموه وكلمهم، ودعاهم إلى الله عز وجل وحذرهم نقمته فقالوا: ما تخوفنا يا محمد؟؛ نحن أبناء الله وأحباؤه، كقول النصارى؛ فأنزل الله عز وجل فيهم «وقالت اليهود والنصارى نحن أبناء الله وأحباؤه قل فلم يعذبكم بذنوبكم» إلى آخر الآية. قال لهم معاذ بن جبل وسعد بن عبادة وعقبة بن وهب: يا معشر يهود اتقوا الله، فوالله إنكم لتعلمون أنه رسول الله، ولقد كنتم تذكرونه لنا فبل مبعثه، وتصفونه لنا بصفته؛ فقال رافع بن حريمة ووهب بن يهوذا: ما قلنا هذا لكم، ولا أنزل الله من كتاب بعد موسى، ولا أرسل بشيرا ولا نذيرا من بعده؛ فأنزل الله عز وجل: «يا أهل الكتاب قد جاءكم رسولنا يبين لكم على فترة من الرسل» إلى قوله: «والله على كل شيء قدير» . السدي: زعمت اليهود أن الله عز وجل أوحى إلى إسرائيل عليه السلام أن ولدك بكري من الولد. قال غيره: والنصارى قالت نحن أبناء الله؛ لأن في الإنجيل حكاية عن عيسى «أذهب إلى أبي وأبيكم» . وقيل: المعنى: نحن أبناء رسل الله، فهو على حذف مضاف. وبالجملة. فإنهم رأوا لأنفسهم فضلا؛ فرد عليهم قولهم فقال «فلم يعذبكم بذنوبكم» فلم يكونوا يخلون من أحد وجهين؛ إما أن يقولوا هو يعذبنا. فيقال لهم: فلستم إذا أبناءه وأحباءه؛ فإن الحبيب لا يعذب حبيبه، وأنتم تقرون بعذابه؛ فذلك دليل على كذبكم - وهذا هو المسمى عند الجدليين ببرهان الخلف - أو يقولوا: لا يعذبنا فيكذبوا ما في كتبهم، وما جاءت به رسلهم، ويبيحوا المعاصي وهم معترفون بعذاب العصاة منهم؛ ولهذا يلتزمون أحكام كتبهم. وقيل: معنى «يعذبكم» عذبكم؛ فهو بمعنى المضي؛ أي فلم مسخكم قردة وخنازير؟ ولم عذب من قبلكم من اليهود والنصارى بأنواع العذاب وهم أمثالكم؟ لأن الله سبحانه لا يحتج عليهم بشيء لم يكن بعد، لأنهم ربما يقولون لا نعذب غدا، بل يحتج عليهم بما عرفوه. ثم قال: «بل أنتم بشر ممن خلق» أي كسائر خلقه يحاسبكم على الطاعة والمعصية، ويجازي كلا بما عمل. «يغفر لمن يشاء» أي لمن تاب من اليهود. «ويعذب من يشاء» من مات عليها. «ولله ملك السماوات والأرض» فلا شريك له يعارضه. «وإليه المصير» أي يؤول أمر العباد إليه في الآخرة.


يَا أَهْلَ الْكِتَابِ قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ عَلَى فَتْرَةٍ مِّنَ الرُّسُلِ أَن تَقُولُواْ مَا جَاءنَا مِن بَشِيرٍ وَلاَ نَذِيرٍ فَقَدْ جَاءكُم بَشِيرٌ وَنَذِيرٌ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

يا أهل الكتاب قد جاءكم رسولنا يبين لكم على فترة من الرسل أن تقولوا ما جاءنا من بشير ولا نذير فقد جاءكم بشير ونذير والله على كل شيء قدير:قوله تعالى: «يا أهل الكتاب قد جاءكم رسولنا» يعني محمدا صلى الله عليه وسلم. «يبين لكم» انقطاع حجتهم حتى لا يقولوا غدا ما جاءنا رسول. «على فترة من الرسل» أي سكون؛ يقال فتر الشيء سكن. وقيل: «على فترة» على انقطاع ما بين النبيين؛ عن أبي علي وجماعة أهل العلم، حكاه الرماني؛ قال: والأصل فيها انقطاع العمل عما كان عليه من الجد فيه، من قولهم: فتر عن عمله وفترته عنه. ومنه فتر الماء إذا عما كان من السخونة إلى البرد. وامرأة فاترة الطرف أي منقطعة عن حدة النظر. وفتور البدن كفتور الماء. والفتر ما بين السبابة والإبهام إذا فتحتهما. والمعنى؛ أي مضت للرسل مدة قبله. واختلف في قدر مدة تلك الفترة؛ فذكر محمد بن سعد في كتاب «الطبقات» عن ابن عباس قال: كان بين موسى بن عمران وعيسى ابن مريم عليهما السلام ألف سنة وسبعمائة سنة، ولم يكن بينهما فترة، وأنه أرسل بينهما ألف نبي من بني إسرائيل سوى من أرسل من غيرهم. وكان بين ميلاد عيسى والنبي صلى الله عليه وسلم خمسمائة سنة وتسع وستون سنة، بعث في أولها ثلاثة أنبياء؛ وهو قوله تعالى: «إذ أرسلنا إليهم اثنين فكذبوهما فعززنا بثالث» «يس: 14» والذي عزز به «شمعون» وكان من الحواريين. وكانت الفترة التي لم يبعث الله فيها رسولا أربعمائة سنة وأربعا وثلاثين سنة. وذكر الكلبي أن بين عيسى ومحمد عليهما السلام خمسمائة سنة وتسعا وستين، وبينهما أربعة أنبياء؛ واحد من العرب من بني عبس وهو خالد بن سنان. قال القشيري: ومثل هذا مما لم إلا بخبر صدق. وقال قتادة: كان بين عيسى ومحمد عليهما السلام ستمائة سنة؛ وقاله مقاتل والضحاك ووهب بن منبه، إلا أن وهبا زاد عشرين سنة. وعن الضحاك أيضا أربعمائة وبضع وثلاثون سنة. وذكر ابن سعد عن عكرمة قال: بين آدم ونوح عشرة قرون، كلهم على الإسلام. قال ابن سعد: أخبرنا محمد بن عمرو بن واقد الأسلمي عن غير واحد قالوا: كان بين آدم ونوح عشرة قرون، والقرن مائة سنة، وبين نوح وإبراهيم عشرة قرون، والقرن مائة سنة، وبين إبراهيم وموسى بن عمران عشرة قرون، والقرن مائة سنة؛ فهذا ما بين آدم ومحمد عليهما السلام من القرون والسنين. والله أعلم. «أن تقولوا» أي لئلا أو كراهية أن تقولوا؛ فهو في موضع نصب. «ما جاءنا من بشير» أي مبشر. «ولا نذير» أي منذر. ويجوز «من بشير ولا نذير» على الموضع. قال ابن عباس: قال معاذ بن جبل وسعد بن عبادة وعقبة بن وهب لليهود؛ يا معشر يهود اتقوا الله، فوالله إنكم لتعلمن أن محمدا رسول الله، ولقد منتم تذكرونه لنا قبل مبعثه وتصفونه بصفته؛ فقالوا: ما أنزل الله من كتاب بعد موسى ولا أرسل بعده من بشير ولا نذير؛ فنزلت الآية. «والله على كل شيء قدير» على إرسال من شاء من خلقه. وقيل: قدير على إنجاز ما بشر به وأنذر منه.


وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنبِيَاء وَجَعَلَكُم مُّلُوكاً وَآتَاكُم مَّا لَمْ يُؤْتِ أَحَداً مِّن الْعَالَمِينَ

وإذ قال موسى لقومه يا قوم اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء وجعلكم ملوكا وآتاكم ما لم يؤت أحدا من العالمين. انظر تفسير الآية 26


يَا قَوْمِ ادْخُلُوا الأَرْضَ المُقَدَّسَةَ الَّتِي كَتَبَ اللّهُ لَكُمْ وَلاَ تَرْتَدُّوا عَلَى أَدْبَارِكُمْ فَتَنقَلِبُوا خَاسِرِينَ

يا قوم ادخلوا الأرض المقدسة التي كتب الله لكم ولا ترتدوا على أدباركم فتنقلبوا خاسرين. انظر تفسير الآية 26


قَالُوا يَا مُوسَى إِنَّ فِيهَا قَوْماً جَبَّارِينَ وَإِنَّا لَن نَّدْخُلَهَا حَتَّىَ يَخْرُجُواْ مِنْهَا فَإِن يَخْرُجُواْ مِنْهَا فَإِنَّا دَاخِلُونَ

قالوا يا موسى إن فيها قوما جبارين وإنا لن ندخلها حتى يخرجوا منها فإن يخرجوا منها فإنا داخلون. انظر تفسير الآية 26


قَالَ رَجُلاَنِ مِنَ الَّذِينَ يَخَافُونَ أَنْعَمَ اللّهُ عَلَيْهِمَا ادْخُلُواْ عَلَيْهِمُ الْبَابَ فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غَالِبُونَ وَعَلَى اللّهِ فَتَوَكَّلُواْ إِن كُنتُم مُّؤْمِنِينَ

قال رجلان من الذين يخافون أنعم الله عليهما ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون وعلى الله فتوكلوا إن كنتم مؤمنين. انظر تفسير الآية 26


قَالُواْ يَا مُوسَى إِنَّا لَن نَّدْخُلَهَا أَبَداً مَّا دَامُواْ فِيهَا فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَاهُنَا قَاعِدُونَ

قالوا يا موسى إنا لن ندخلها أبدا ما داموا فيها فاذهب أنت وربك فقاتلا إنا ههنا قاعدون. انظر تفسير الآية 26


قَالَ رَبِّ إِنِّي لا أَمْلِكُ إِلاَّ نَفْسِي وَأَخِي فَافْرُقْ بَيْنَنَا وَبَيْنَ الْقَوْمِ الْفَاسِقِينَ

قال رب إني لا أملك إلا نفسي وأخي فافرق بيننا وبين القوم الفاسقين. انظر تفسير الآية 26


قَالَ فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِي الأَرْضِ فَلاَ تَأْسَ عَلَى الْقَوْمِ الْفَاسِقِينَ

قوله تعالى: «وإذ قال موسى لقومه يا قوم اذكروا نعمة الله عليكم» تبيين من الله تعالى أن أسلافهم تمردوا على موسى وعصوه؛ فكذلك هؤلاء على محمد عليه السلام، وهو تسلية له؛ أي يا أيها الذين آمنوا اذكروا نعمة الله عليكم، واذكروا قصة موسى. وروي عن عبدالله بن كثير أنه قرأ «يا قوم اذكروا» بضم الميم، وكذلك ما أشبهه؛ وتقديره يا أيها القوم. «إذ جعل فيكم أنبياء» لم ينصرف؛ لأنه فيه ألف التأنيث. «وجعلكم ملوكا» أي تملكون أمركم لا يغلبكم عليه غالب بعد أن كنتم مملوكين لفرعون مقهورين، فأنقذكم منه بالغرق؛ فهم ملوك بهذا الوجه، وبنحوه فسر السدي والحسين وغيرهما. قال السدي: ملك كل واحد منه نفسه وأهله وماله. وقال قتادة: إنما قال: «وجعلكم ملوكا» لأنا كنا نتحدث أنهم أول من خدم من بني آدم. قال ابن عطية: وهذا ضعيف؛ لأن القبط قد كانوا يستخدمون بني إسرائيل، وظاهر أمر بني آدم أن بعضهم كان يسخر بعضا مذ تناسلوا وكثروا، وإنما اختلفت الأمم في معنى التمليك فقط. وقيل: جعلكم ذوي منازل لا يدخل عليكم إلا بإذن؛ روي معناه عن جماعة من أهل العلم. قال ابن عباس: إن الرجل إذا لم يدخل أحد بيته إلا بإذنه فهو ملك. وعن الحسن أيضا وزيد بن أسلم من كانت له دار وزوجة وخادم فهو ملك؛ وهو قول عبدالله بن عمرو كما في صحيح مسلم عن أبي عبدالرحمن الحبلي قال: سمعت عبدالله بن عمرو بن العاص وسأله رجل فقال: ألسنا من فقراء المهاجرين؟ فقال له عبدالله: ألك امرأة تأوي إليها؟ قال: نعم. قال: ألك منزل تسكنه؟ قال: نعم. قال: فأنت من الأغنياء. قال: فإن لي خادما. قال: فأنت من الملوك. قال ابن العربي: وفائدة هذا أن الرجل إذا وجبت عليه كفارة وملك دار وخادما باعهما في الكفارة ولم يجز له الصيام، لأنه قادر على الرقبة والملوك لا يكفرون بالصيام، ولا يوصفون بالعجز عن الإعتاق. وقال ابن عباس ومجاهد: جعلهم ملوكا بالمن والسلوى والحجر والغمام، أي هم مخدومون كالملوك. وعن ابن عباس أيضا يعني الخادم والمنزل؛ وقاله مجاهد وعكرمة والحكم بن عيين، وزادوا الزوجة؛ وكذا قال زيد بن أسلم إلا أنه قال فيما يعلم - عن النبي صلى الله عليه وسلم: «من كان له بيت - أو قال منزل - يأوي إليه وزوجة وخادم يخدمه فهو ملك؛ ذكره النحاس. ويقال: من استغنى عن غيره فهو ملك؛ وهذا كما قال صلى الله عليه وسلم: (من أصبح آمنا في سربه معافى في بدنه وله قوت يومه فكأنما حيزت له الدنيا بحذافيرها» .قوله تعالى: «وآتاكم» أي أعطاكم «ما لم يؤت أحدا من العالمين» والخطاب من موسى لقومه في قول جمهور المفسرين؛ وهو وجه الكلام. مجاهد: والمراد بالإيتاء المن والسلوى والحجر والغمام. وقيل: كثرة الأنبياء فيهم، والآيات التي جاءتهم. وقيل: قلوبا سليمة من الغل والغش. وقيل: إحلال الغنائم والانتفاع بها.قلت: وهذا القول مردود؛ فإن الغنائم لم تحل لأحد إلا لهذه الأمة على ما ثبت في الصحيح؛ وسيأتي بيانه إن شاء الله تعالى. وهذه المقالة من موسى توطئة لنفوسهم حتى تعزز وتأخذ الأمر بدخول أرض الجبارين بقوة، وتنقذ في ذلك نفوذ من أعزه الله ورفع من شأنه. ومعنى «من العالمين» أي عالمي زمانكم؛ عن الحسن. وقال ابن جبير وأبو مالك: الخطاب لأمة محمد صلى الله عليه وسلم؛ وهذا عدول عن ظاهر الكلام بما لا يحسن مثله. وتظاهرت الأخبار أن دمشق قاعدة الجبارين. و «المقدسة» معناه المطهرة. مجاهد: المباركة؛ والبركة التطهير من القحوط والجوع ونحوه. قتادة: هي الشام. مجاهد: الطور وما حوله. ابن عباس والسدي وابن زيد: هي أريحاء. قال الزجاج: دمشق وفلسطين وبعض: الأردن. وقول قتادة يجمع هذا كله. «التي كتب الله لكم» أي فرض دخولها عليكم ووعدكم دخولها وسكناها لكم. ولما خرجت بنو إسرائيل من مصر أمرهم بجهاد أهل أريحاء من بلاد فلسطين فقالوا: لا علم لنا بتلك الديار؛ فبعث بأمر الله اثني عشر نقيبا، من كل سبط رجل يتجسسون الأخبار على ما تقدم، فرأوا سكانها الجبارين من العمالقة، وهم ذوو أجسام هائلة؛ حتى قيل: إن بعضهم رأى هؤلاء النقباء فأخذهم في كمه مع فاكهة كان قد حملها من بستانه وجاء بهم إلى الملك فنثرهم بين يده وقال: إن هؤلاء يريدون قتالنا؛ فقال لهم الملك: ارجعوا إلى صاحبكم فأخبروه خبرنا؛ على ما تقدم. وقيل: إنهم لما رجعوا أخذوا من عنب تلك الأرض عنقودا فقيل: حمله رجل واحد، وقيل: حمله النقباء الاثنا عشر.قلت: وهذا أشبه؛ فإنه يقال: إنهم لما وصلوا إلى الجبارين وجدوهم يدخل في كم أحدهم رجلان منهم، ولا يحمل عنقود أحدهم إلا خمسة منهم في خشية، ويدخل في شطر الرمانة إذا نزع حبه خمسة أنفس أو أربعة.قلت: ولا تعارض بين هذا والأول؛ فإن ذلك الجبار الذي أخذهم في كمه - ويقال: في حجره - هو عوج بن عناق وكان أطولهم قامة وأعظمهم خلقا؛ على ما يأتي من ذكره إن شاء الله تعالى. وكان طول سائرهم ستة أذرع ونصف في قول مقاتل. وقال الكلبي: كان طول كل رجل منهم ثمانين ذراعا، والله أعلم. فلما أذاعوا الخبر ما عدا يوشع وكالب بن يوفنا، وامتنعت بنو إسرائيل من الجهاد عوقبوا بالتيه أربعين سنة إلى أن مات أولئك العصاة ونشأ أولادهم، فقاتلوا الجبارين وغلبوهم.قوله تعالى: «ولا ترتدوا على أدباركم» أي لا ترجعوا عن طاعتي وما أمرتكم به من قتال الجبارين. وقيل: لا ترجعوا عن طاعة الله إلى معصيته، والمعنى واحد.قوله تعالى: «قالوا يا موسى إن فيها قوما جبارين» أي عظام الأجسام طوال، وقد تقدم؛ يقال: نخلة جبارة أي طويلة. والجبار المتعظم الممتنع من الذل والفقر. وقال الزجاج: الجبار من الآدميين العاتي، وهو الذي يجبر الناس على ما يريد؛ فأصله على هذا من الإجبار وهو الإكراه؛ فإنه يجبر غيره على ما يريده؛ وأجبره أي أكرهه. وقيل: هو مأخوذ من جبر العظم؛ فأصل الجبار على هذا المصلح أمر نفسه، ثم استعمل في كل من جر لنفسه نفعا بحق أو بطل. وقيل: إن جبر العظم راجع إلى معنى الإكراه. قال الفراء: لم أسمع فعالا من أفعل إلا في حرفين؛ جبار من أجبر ودراك من أدرك. ثم قيل: كان هؤلاء من بقايا عاد. وقيل: هم من ولد عيصو بن إسحاق، وكانوا من الروم، وكان معهم عوج الأعنق، وكان طوله ثلاثة آلاف ذراع وثلثمائة وثلاثة وثلاثين ذراعا؛ قاله ابن عمر، وكان يحتجن السحاب أي يجذبه بمحجنه ويشرب منه، ويتناول الحوت من قاع البحر فيشويه بعين الشمس يرفعه إليها ثم يأكله. وحضر طوفان نوح عليه السلام ولم يجاوز ركبتيه وكان عمره ثلاثة آلاف وستمائة سنة، وأنه قلع صخرة على قدر عسكر موسى ليرضخهم بها، فبعث الله طائرا فنقرها ووقعت في عنقه فصرعته. وأقبل موسى عليه السلام وطوله عشرة أذرع؛ وعصاه عشرة أذرع وترقى في السماء عشرة أذرع فما أصاب إلا كعبه وهو مصروع فقتله. وقيل: بل ضربه في العرق الذي تحت كعبه فصرعه فمات ووقع على نيل مصر فجسرهم سنة. ذكر هذا المعنى باختلاف ألفاظ محمد بن إسحاق والطبري ومكي وغيرهم. وقال الكلبي: عوج من ولد هاروت وماروت حيث وقعا بالمرأة فحملت. والله أعلم.قوله تعالى: «وإنا لن ندخلها» يعني البلدة إيلياء، ويقال: أريحاء أي حتى يسلموها لنا من غير قتال. وقيل: قالوا ذلك خوفا من الجبارين ولم يقصدوا العصيان؛ فإنهم قالوا: «فإن يخرجوا منها فإنا داخلون» قوله تعالى: «قال رجلان من الذين يخافون» قال ابن عباس وغيره: هما يوشع وكالب بن يوقنا ويقال ابن قانيا، وكانا من الاثني عشر نقيبا. و «يخافون» أي من الجبارين. قتادة: يخافون الله تعالى. وقال الضحاك: هما رجلان كانا في مدينة الجبارين على دين موسى؛ فمعنى «يخافون» على هذا أي من العمالقة من حيث الطبع لئلا يطلعوا على إيمانهم فيفتنوهم ولكن وثقا بالله. وقيل: يخافون ضعف بني إسرائيل وجبنهم. وقرأ مجاهد وابن جبير «يخافون» بضم الياء، وهذا يقوي أنهما من غير قوم موسى. «أنعم الله عليهما» أي بالإسلام أو باليقين والصلاح. «ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون» قالا لبني إسرائيل لا يهولنكم عظم أجسامهم فقلوبهم ملئت رعبا منكم؛ فأجسامهم عظيمة وقلوبهم ضعيفة، وكانوا قد علموا أنهم إذا دخلوا من ذلك الباب كان لهم الغلب. ويحتمل أن يكونا قالا ذلك ثقة بوعد الله. ثم قالا: «وعلى الله فتوكلوا إن كنتم مؤمنين» مصدقين به؛ فإنه ينصركم. ثم قيل على القول الأول: لما قالا هذا أراد بنو إسرائيل رجمهما بالحجارة، وقالوا: نصدقكما وندع قول عشرة! ثم قالوا لموسى: «إنا لن ندخلها أبدا ما داموا فيها» وهذا عناد وحَيْدٌ عن القتال، وإِياسٌ من النصر. ثم جهلوا صفة الرب تبارك وتعالى فقالوا «فاذهب أنت وربك فقاتلا» وصفوه بالذهاب والانتقال، والله متعال عن ذلك. وهذا يدل على أنهم كانوا مشبهة؛ وهو معنى قول الحسن؛ لأنه قال: هو كفر منهم بالله، وهو الأظهر في معنى الكلام. وقيل: أي إن نصرة ربك لك أحق من نصرتنا، وقتاله معك - إن كنت رسوله - أولى من قتالنا؛ فعلى هذا يكون ذلك منهم كفر؛ لأنهم شكوا في رسالته. وقيل المعنى: أذهب أنت فقاتل وليعنك ربك. وقيل: أرادوا بالرب هارون، وكان أكبر من موسى وكان موسى يطيعه. وبالجملة فقد فسقوا بقولهم؛ لقوله تعالى: «فلا تأس على القوم الفاسقين» أي لا تحزن عليهم. «إنا ههنا قاعدون» أي لا نبرح ولا نقاتل. ويجوز «قاعدين» على الحال؛ لأن الكلام قد تم قبله.قوله تعالى: «قال رب إني لا أملك إلا نفسي وأخي» لأنه كان يطيعه. وقيل المعنى: إني لا أملك إلا نفسي، ثم ابتدأ فقال: «وأخي» . أي وأخي أيضا لا يملك إلا نفسه؛ فأخي على القول الأول في موضع نصب عطفا على نفسي، وعلى الثاني في موضع رفع، وإن شئت عطفت على اسم إن وهي الياء؛ أي إني وأخي لا نملك إلا أنفسنا. وإن شئت عطفت على المضمر في أملك كأنه قال: لا أملك أنا وأخي إلا أنفسنا. «فافرق بيننا وبين القوم الفاسقين» يقال: بأي وجه سأله الفرق بينه وبين هؤلاء القوم؟ ففيه أجوبة؛ الأول: بما يدل على بعدهم عن الحق، وذهابهم عن الصواب فيما ارتكبوا من العصيان؛ ولذلك ألقوا في التيه. الثاني: بطلب التمييز أي ميزنا عن جماعتهم وجملتهم ولا تلحقنا بهم في العقاب، وقيل المعنى: فاقض بيننا وبينهم بعصمتك إيانا من العصيان الذي ابتليتهم به؛ ومنه قوله تعالى: «فيها يفرق كل أمر حكيم» «الدخان: 4» أي يقضي. وقد فعل لما أماتهم في التيه. وقيل: إنما أراد في الآخرة، أي اجعلنا في الجنة ولا تجعلنا معهم في النار؛ والشاهد على الفرق الذي يدل على المباعدة في الأحوال قول الشاعر:يا رب فافرق بينه وبيني أشد ما فرقت بين اثنينوروى ابن عيينة عن عمرو بن دينار عن عبيد بن عمير أنه قرأ: «فافرق» بكسر الراء.قوله تعالى: «قال فإنها محرمة عليهم أربعين سنة يتيهون في الأرض» استحباب الله دعاءه وعاقبهم في التيه أربعين سنة. وأصل التيه في اللغة الحيرة؛ يقال منه: تاه يتيه تيها وتوها إذا تحير. وتيهته وتوهته بالياء والواو، والياء أكثر. والأرض التيهاء التي لا يهتدى فيها؛ وأرض تيه وتيهاء ومنها قال:تيه أتاويه على السقاطوقال آخر:بتيهاء قفر والمطي كأنها قطا الحزن قد كانت فراخا بيوضهافكانوا يسيرون في فراسخ قليلة - قيل: في قدر سنة فراسخ - يومهم وليلتهم فيصبحون حيث أمسوا ويمسون حيث أصبحوا؛ فكانوا سيارة لا قرار لهم. واختلف هل كان معهم موسى وهارون؟ فقيل: لا؛ لأن التيه عقوبة، وكانت سنو التيه بعدد أيام العجل، فقوبلوا على كل يوم سنة؛ وقد قال: «فافرق بيننا وبين القوم الفاسقين» . وقيل: كانا معهم لكن سهل الله الأمر عليهما كما جعل النار بردا وسلاما على إبراهيم. ومعنى «محرمة» أي أنهم ممنوعون من دخولها؛ كما يقال: حرم الله وجهك على النار، وحرمت عليك دخول الدار؛ فهو تحريم منع لا تحريم شرع، عن أكثر أهل التفسير؛ كما قال الشاعر:جالت لتصرعني فقلت لها اقصري إني امرؤ صرعي عليك حرامأي أنا فارس فلا يمكنك صرعي. وقال أبو علي: يجوز أن يكون تحريم تعبد. ويقال: كيف يجوز على جماعة كثيرة من العقلاء أن يسيروا في فراسخ يسيرة فلا يهتدوا للخروج منها؟ فالجواب: قال أبو علي: قد يكون ذلك بأن يحول الله الأرض التي هي عليها إذا ناموا فيردهم إلى المكان الذي ابتدؤوا منه. وقد يكون بغير ذلك من الاشتباه والأسباب المانعة من الخروج عنها على طريق المعجزة الخارجة عن العادة. «أربعين» ظرف زمان للتيه؛ في قول الحسن وقتادة؛ قالا: ولم يدخلها أحد منهم؛ فالوقف على هذا على «عليهم» . وقال الربيع بن أنس وغيره: إن «أربعين سنة» ظرف للتحريم، فالوقف على هذا على «أربعين سنة» ؛ فعلى الأول إنما دخلها أولادهم؛ قاله ابن عباس. ولم يبق منهم إلا يوشع وكالب، فخرج منهم يوشع بذرياتهم إلى تلك المدينة وفتحوها. وعلى الثاني: فمن بقي منهم بعد أربعين سنة دخلوها. وروي عن ابن عباس أن موسى وهارون ماتا في التيه. قال غيره: ونبأ الله يوشع وأمره بقتال الجبارين، وفيها حبست عليه الشمس حتى دخل المدينة، وفيها أحرق الذي وجد الغلول عنده، وكانت تنزل من السماء إذا غنموا نار بيضاء فتأكل الغنائم؛ وكان ذلك دليلا على قبولها، فإن كان فيها غلول لم تأكله، وجاءت السباع والوحوش فأكلته؛ فنزلت النار فلم تأكل ما غنموا فقال: إن فيكم الغلول فلتبايعني كل قبيلة فبايعته، فلصقت يد رجل منهم بيده فقال: فيكم الغلول فليبايعني كل رجل منكم فبايعوه رجلا رجلا حتى لصقت يد رجل منهم بيده فقال: عند الغلول فأخرج مثل رأس البقرة من ذهب، فنزلت النار فأكل الغنائم. وكانت نارا بيضاء مثل الفضة لها حفيف أي صوت مثل صوت الشجر وجناح الطائر فيما يذكرون؛ فذكروا أنه أحرق الغال ومتاعه بغور يقال له الآن عاجز، عرف باسم الغال؛ وكان اسمه عاجزا.قلت: ويستفاد من هذا عقوبة الغال قبلنا، وقد تقدم حكمه في ملتنا. وبيان ما انبهم من اسم النبي والغال في الحديث الصحيح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال «غزا نبي من الأنبياء» الحديث أخرجه مسلم وفيه قال: «فغزا فأدنى للقرية حين صلاة العصر أو قريبا من ذلك فقال للشمس أنت مأمورة وأنا مأمور اللهم أحبسها على شيئا فحبست عليه حتى فتح الله عليه - قال: فجمعوا ما غنموا فأقبلت النار لتأكله فأبت أن تطعمه فقال: فيكم غلول فليبايعني من كل قبيل رجل فبايعوه - قال - فلصقت يده بيد رجلين أو ثلاثة فقال فيكم الغلول» وذكر نحو ما تقدم. قال علماؤنا: والحكمة في حبس الشمس على يوشع عند قتاله أهل أريحاء وإشرافه على فتحها عشي يوم الجمعة، وإشفاقه من أن تغرب الشمس قبل الفتح أنه لو لم تحبس عليه حرم عليه القتال لأجل السبت، ويعلم به عدوهم فيعمل فيهم السيف ويجتاحهم؛ فكان ذلك آية له خص بها بعد أن كانت نبوته ثابتة خبر موسى عليه الصلاة والسلام، على ما يقال. والله أعلم. وفي هذا الحديث يقول عليه السلام: «فلم تحل الغنائم لأحد من قبلنا» ذلك بأن الله عز وجل رأى ضعفنا وعجزنا فطيبها لنا. وهذا يرد قول من قال في تأويل قوله تعالى: «وآتاكم ما لم يؤت أحدا من العالمين» إنه تحليل الغنائم والانتفاع بها. وممن قال إن موسى عليه الصلاة والسلام مات بالتيه عمرو بن ميمون الأودي، وزاد وهارون؛ وكانا خرجا في التيه إلى بعض الكهوف فمات هارون فدفنه موسى وانصرف إلى بني إسرائيل؛ فقالوا: ما فعل هارون؟ فقال: مات؛ قالوا: كذبت ولكنك قتلته لحبنا له، وكان محبا في بني إسرائيل؛ فأوحى الله تعالى إليه أن انطلق بهم إلى قبره فإني باعثه حتى يخبرهم أنه مات موتا ولم تقتله؛ فانطلق بهم إلى قبره فنادي يا هارون فخرج من قبره ينفض رأسه فقال: أنا قاتلك؟ قال: لا؛ ولكني مت؛ قال: فعد إلى مضجعك؛ وانصرف. وقال الحسن: إن موسى لم يمت بالتيه. وقال غيره: إن موسى فتح أريحاء، وكان يوشع على مقدمته فقاتل الجبابرة الذين كانوا بها، ثم دخلها موسى ببني إسرائيل فأقام فيها ما شاء الله أن يقيم، ثم قبضه الله تعالى إليه لا يعلم بقبره أحد من الخلائق. قال الثعلبي: وهو أصح الأقاويل.قلت: قد روى مسلم عن أبي هريرة قال: أرسل ملك الموت إلى موسى عليه الصلاة والسلام فلما جاءه صكه ففقأ عينه فرجع إلى ربه فقال: «أرسلتني إلى عبد لا يريد الموت» قال: فرد الله إليه عينه وقال: «ارجع إليه فقل له يضع يده على متن ثور فله بما غطت يده بكل شعرة سنة» قال: «أي رب ثم مه» ، قال: «ثم الموت» قال: «فالآن» ؛ فسأل الله أن يدنيه من الأرض المقدسة رمية بحجر؛ فقال رسول الله صلى الله عليه وسلم: «فلو كنت ثم لأريتكم قبره إلى جانب الطريق تحت الكثيب الأحمر» فهذا نبينا صلى الله عليه وسلم قد علم قبره ووصف موضعه، ورآه فيه قائما يصلي كما في حديث الإسراء، إلا أنه يحتمل أن يكون أخفاه الله عن الخلق سواه ولم يجعله مشهورا عندهم؛ ولعل ذلك لئلا يعبد، والله أعلم. ويعني بالطريق طريق بيت المقدس. ووقع في بعض الروايات إلى جانب الطور مكان الطريق. واختلف العلماء في تأويل لطم موسى عين ملك الموت وفقئها على أقوال؛ منها: أنها كانت عينا متخيلة لا حقيقة، وهذا باطل، لأنه يؤدي إلى أن ما يراه الأنبياء من صور الملائكة لا حقيقة له.ومنها: أنها كانت عينا معنوية وإنما فقأها بالحجة، وهذا مجاز لا حقيقة. ومنها: أنه عليه السلام لم يعرف الموت، وأنه رأى رجلا دخل منزله بغير إذنه يريد نفسه فدافع عن نفسه فلطم عينه ففقأها؛ وتجب المدافعة في هذا بكل ممكن. وهذا وجه حسن؛ لأنه حقيقة في العين والصك؛ قاله الإمام أبو بكر بن خزيمة، غير أنه اعترض عليه بما في الحديث؛ وهو أن ملك الموت لما رجع إلى الله تعالى قال: «يا رب أرسلتني إلى عبد لا يريد الموت» فلو لم يعرفه موسى لما صدق القول من ملك الموت؛ وأيضا قوله في الرواية الأخرى: «أجب ربك» يدل على تعريفه بنفسه. والله أعلم. ومنها: أن موسى عليه الصلاة والسلام كان سريع الغضب، إذ غضب طلع الدخان من قلنسوته ورفع شعر بدنه جبته؛ وسرعة غضبه كانت سببا لصكه ملك الموت. قال ابن العربي: وهذا كما ترى، فإن الأنبياء معصومون أن يقع منهم ابتداء مثل هذا في الرضا والغضب. ومنها وهو الصحيح من هذه الأقوال: أن موسى عليه الصلاة والسلام عرف ملك الموت، وأنه جاء ليقبض روحه لكنه جاء مجيء الجزم بأنه قد أمر بقبض روحه من غير تخيير، وعند موسى ما قد نص عليه نبينا محمد صلى الله عليه وسلم من «أن الله لا يقبض روح نبي حتى يخبره» فلما جاءه على غير الوجه الذي أعلم بادر بشهامته وقوة نفسه إلى أدبه، فلطمه ففقأ عينه امتحانا لملك الموت؛ إذ لم يصرح له بالتخيير. ومما يدل على صحة هذا، أنه لما رجع إليه ملك الموت فخيره بين الحياة والموت اختار الموت واستسلم. والله بغيبه أحكم وأعلم. هذا أصح ما قيل في وفاة موسى عليه السلام. وقد ذكر المفسرون في ذلك قصصا وأخبارا الله أعلم بصحتها؛ وفي الصحيح غنية عنها. وكان عمر موسى مائة وعشرين سنة؛ فيروى أن يوشع رآه بعد موته في المنام فقال له: كيف وجدت الموت؟ فقال: «كشاة تسلخ وهي حية» . وهذا صحيح معنى؛ قال: صلى الله عليه وسلم في الحديث الصحيح: «إن للموت سكرات» على ما بيناه في كتاب «التذكرة» . وقوله: «فلا تأس على القوم الفاسقين» أي لا تحزن. والأسى الحزن؛ أسي يأسى أي حزن، قال:يقولون لا تهلك أسى وتحمل


وَاتْلُ عَلَيْهِمْ نَبَأَ ابْنَيْ آدَمَ بِالْحَقِّ إِذْ قَرَّبَا قُرْبَاناً فَتُقُبِّلَ مِن أَحَدِهِمَا وَلَمْ يُتَقَبَّلْ مِنَ الآخَرِ قَالَ لَأَقْتُلَنَّكَ قَالَ إِنَّمَا يَتَقَبَّلُ اللّهُ مِنَ الْمُتَّقِينَ

واتل عليهم نبأ ابني آدم بالحق إذ قربا قربانا فتقبل من أحدهما ولم يتقبل من الآخر قال لأقتلنك قال إنما يتقبل الله من المتقين:وجه اتصال هذه الآية بما قبلها التنبيه من الله تعالى على أن ظلم اليهود، ونقضهم المواثيق والعهود كظلم ابن آدم لأخيه. المعنى: إن هم هؤلاء اليهود بالفتك بك يا محمد فقد قتلوا قبلك الأنبياء، وقتل قابيل هابيل، والشر قديم. أي ذكرهم هذه القصة فهي قصة صدق، لا كالأحاديث الموضوعة؛ وفي ذلك تبكيت لمن خالف الإسلام، وتسلية للنبي صلى الله عليه وسلم. واختلف في ابني آدم؛ فقال الحسن البصري: ليسا لصلبه، كانا رجلين من بني إسرائيل - ضرب الله بهما المثل في إبانة حسد اليهود - وكان بينهما خصومة، فتقربا بقربانين ولم تكن القرابين إلا في بني إسرائيل. قال ابن عطية: وهذا وهم، وكيف يجهل صورة الدفن أحد من بني إسرائيل حتى يقتدي بالغراب؟ والصحيح أنهما ابناه لصلبه؛ هذا قول الجمهور من المفسرين وقاله ابن عباس وابن عمر وغيرهما؛ وهما قابيل وهابيل، وكان قربان قابيل حزمة من سنبل - لأنه صاحب زرع - واختارها من أردأ زرعه، ثم إنه وجد فيها سنبلة طيبة ففركها وأكلها. وكان قربان هابيل كبشا - لأنه كان صاحب غنم - أخذه من أجود غنمه. «فتقبل» فرفع إلى الجنة، فلم يزل يرعى فيها إلى أن فدي به الذبيح عليه السلام؛ قاله سعيد بن جبير وغيره. فلما تقبل قربان هابيل لأنه كان مؤمنا - قال له قابيل حسدا: أنه كان كافرا - أتمشي على الأرض يراك الناس أفضل مني! «لأقتلنك» وقيل: سبب هذا القربان أن حواء عليها السلام كانت تلد في كل بطن ذكرا وأنثى - إلا شيثا عليه السلام فإنها ولدته منفردا عوضا من هابيل على ما يأتي، واسمه هبة الله؛ لأن جبريل عليه السلام قال لحواء لما ولدته: هذا هبة الله لك بدل هابيل. وكان آدم يوم ولد شيث ابن ثلاثين ومئة سنة - وكان يزوج الذكر من هذا البطن الأنثى من البطن الآخر، ولا تحل له أخته توأمته؛ فولدت مع قابيل أختا جميلة واسمها إقليمياء، ومع هابيل أختا ليست كذلك واسمها ليوذا؛ فلما أراد آدم تزويجهما قال قابيل: أنا أحق بأختي، فأمره آدم فلم يأتمر، وزجره فلم ينزجر؛ فاتفقوا على التقريب؛ قال جماعة من المفسرين منهم ابن مسعود. وروي أن آدم حضر ذلك. والله أعلم. وقد روي في هذا الباب عن جعفر الصادق: إن آدم لم يكن يزوج ابنته من ابنه؛ ولو فعل ذلك آدم لما رغب عنه النبي صلى الله عليه وسلم، ولا كان دين آدم إلا يكن النبي صلى الله عليه وسلم، وأن الله تعالى لما أهبط آدم وحواء إلى الأرض وجمع بينهما ولدت حواء بنتا فسماها عناقا فبغت، وهي أول من بغى على وجه الأرض؛ فسلط الله عليها من قتلها، ثم ولدت لآدم قابيل، ثم ولدت له هابيل؛ فلما أدرك قابيل أظهر الله له جنية من ولد الجن، يقال لها: جملة في صورة إنسية؛ وأوحى الله إلى آدم أن زوجها من قابيل فزوجها منه. فلما أدرك هابيل أهبط الله إلى آدم حورية في صفة إنسية وخلق لها رحما، وكان اسمها بزلة، فلما نظر إليها هابيل أحبها؛ فأوحى الله إلى آدم أن زوج بزلة من هابيل ففعل. فقال قابيل: يا أبت ألست أكبر من أخي؟ قال: نعم. قال: فكنت أحق أن زوج بزلة من منه! فقال له آدم: يا بني إن الله قد أمرني بذلك، وإن الفضل بيد الله يؤتيه من يشاء، فقال: لا والله، ولكنك آثرته علي. فقال آدم: «فقربا قربانا فأيكما يقبل قربانه فهو أحق بالفضل» .قلت: هذه القضية عن جعفر ما أظنها تصح، وأن القول ما ذكرناه من أنه كان يزوج غلام هذا البطن لجارية تلك البطن. والدليل على هذا من الكتاب قوله تعالى: «يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة وخلق منها زوجها وبث منهما رجالا كثيرا ونساء» «النساء: 1» . وهذا كالنص ثم نسخ ذلك، حسبما تقدم بيانه في سورة «البقرة» . وكان جميع ما ولدته حواء أربعين من ذكر وأنثى في عشرين بطنا؛ أولهم قابيل وتوأمته إقليمياء، وآخرهم عبدالمغيث. ثم بارك الله في نسل آدم. قال ابن عباس: لم يمت آدم حتى بلغ ولده وولد ولده أربعين ألفا. وما روي عن جعفر - من قوله: فولدت بنتا وأنها بغت - فيقال: مع من بغت؟ أمع جني تسول لها! ومثل هذا يحتاج إلى نقل صحيح يقطع العذر، وذلك معدوم. والله أعلم.وفي قول هابيل «قال إنما يتقبل الله من المتقين» كلام قبله محذوف؛ لأنه لما قال له قابيل: «لأقتلنك» قال له: ولم تقتلني وأنا لم أجن شيئا؟، ولا ذنب لي في قبول الله قرباني، أما إني أتقيته وكنت على لاحب الحق وإنما يتقبل الله من المتقين. قال ابن عطية: المراد بالتقوى هنا اتقاء الشرك بإجماع أهل السنة؛ فمن اتقاه وهو موحد فأعماله التي تصدق فيها نيته مقبولة؛ وأما المتقي الشرك والمعاصي فله الدرجة العليا من القبول والختم بالرحمة؛ علم ذلك بإخبار الله تعالى لا أن ذلل يجب على الله تعالى عقلا. وقال عدي بن ثابت وغيره: قربان متقي هذه الأمة الصلاة.قلت: وهذا خاص في نوع من العبادات. وقد روى البخاري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إن الله تبارك وتعالى قال من عادى لي وليا فقد آذنته بالحرب وما تقرب إلى عبدي بشيء أحب إلي مما افترضت عليه وما يزل عبدي يتقرب إلي بالنوافل حتى أحبه فإذا أحببته كنت مسمى الذي يسمع به وبصره الذي يبصر به ويده التي يبطش بها ورجله التي يمشي بها ولئن سألني لأعطينه ولئن استعاذني لأعيذنه وما ترددت عن شيء أنا فاعله ترددي عن نفس المؤمن بكره الموت وأنا أكره مساءته» .


لَئِن بَسَطتَ إِلَيَّ يَدَكَ لِتَقْتُلَنِي مَا أَنَاْ بِبَاسِطٍ يَدِيَ إِلَيْكَ لَأَقْتُلَكَ إِنِّي أَخَافُ اللّهَ رَبَّ الْعَالَمِينَ

لئن بسطت إلي يدك لتقتلني ما أنا بباسط يدي إليك لأقتلك إني أخاف الله رب العالمين. انظر تفسير الآية 29


إِنِّي أُرِيدُ أَن تَبُوءَ بِإِثْمِي وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَابِ النَّارِ وَذَلِكَ جَزَاء الظَّالِمِينَ

قوله تعالى: «لئن بسطت إلي يدك» أي لئن قصدت قتلي فأنا لا أقصد قتلك؛ فهذا استسلام منه. وفي الخبر: «إذا كانت الفتنة فكن خير ابني آدم» . وروى أبو داود عن سعد بن أبي وقاص قال قلت يا رسول: إن دخل عل بيتي وبسط يده إلي ليقتلني؟ قال فقال رسول الله صلى الله عليه وسلم: «كن كخير ابني آدم» وتلا هذه الآية «لئن بسطت إلي يدك لتقتلني» . قال مجاهد: كان الفرض عليهم حينئذ ألا يستل أحد سيفا، وألا يمتنع ممن يريد قتله. قال علماؤنا: وذلك مما يجوز ورود التعبد به، إلا أن في شرعنا يجوز دفعه إجماعا. وفي وجوب ذلك عليه خلاف، والأصح وجوب ذلك؛ لما فيه من النهي عن المنكر. وفي الحشوية قوم لا يجوزون للحصول عليه الدفع؛ واحتجوا بحديث أبي ذ، وحمله العلماء على ترك القتال في الفتنة، وكف اليد عند الشبهة؛ على ما بيناه في كتاب «التذكرة» . وقال عبدالله بن عمرو وجمهور الناس: كان هابيل أشد قوة من قابيل ولكنه تحرج. قال ابن عطية: وهذا هو الأظهر، ومن ههنا يقوى أن قابيل إنما هو عاص لا كافر؛ لأنه لو كان كافرا لم يكن للتحرج هنا وجه، وإنما وجه التحرج في هذا أن المتحرج يأبى أن يقاتل موحدا، ويرضى بأن يظلم ليجازي في الآخرة؛ ونحو هذا فعل عثمان رضي الله عته. وقيل: المعنى لا أقصد قتلك بل أقصد الدفع عن نفسي، وعلى هذا فيل: كان نائما فجاء قابيل ورضخ رأسه بحجر على ما يأتي ومدافعة الإنسان عمن يريد ظلمه جائزة وإن أتى على نفس العادي. وقيل: لئن بدأت بقتلي فلا أبدأ بالقتل. وقيل: أراد لئن بسطت إلى يدك ظلما فما أنا بظالم؛ إني أخاف الله رب العالمين.قوله تعالى: «إني أريد أن تبوء بإثمي وإثمك» قيل: معناه معنى قول النبي صلى الله عليه وسلم: «إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار» قيل: يا رسول الله هذا القاتل فما بال المقتول؟ قال: «إنه كان حريصا على قتل صاحبه» وكأن هابيل أراد أني لست بحريص على قتلك؛ فالإثم الذي كان يلحقني لو كنت، حريصا على قتلك أريد أن تحمله أنت مع إثمك في قتلي. وقيل: المعنى «بإثمي» الذي يختص بي فيما فرطت؛ أي يؤخذ في سيئاتي فتطرح عليك بسبب ظلمك لي، وتبوء بإثمك في قتلك؛ وهذا يعضده قوله عليه الصلاة والسلام: «يؤتى يوم القيامة بالظالم والمظلوم فيؤخذ من حسنات الظالم فتزاد في حسنات المظلوم حتى ينتصف فإن لم تكن له حسنات أخذ من سيئات المظلوم فتطرح عليه» . وهذا بين لا إشكال فيه. وقيل: المعنى إني أريد ألا تبوء بإثمي وإثمك كما قال تعالى: «وألقى في الأرض رواسي أن تميد بكم» «النحل: 15» أي لئلا تميد بكم. وقوله تعالى: «يبين الله لكم أن تضلوا» «النساء: 176» أي لئلا تضلوا فحذف «لا» .قلت: وهذا ضعيف؛ لقوله عليه السلام: «لا تقتل نفس ظلما إلا كان على ابن آدم الأول كفل من دمها لأنه أول من سن القتل» ، فثبت بهذا أن إثم القتل حاصل؛ ولهذا قال أكثر العلماء: إن المعنى؛ ترجع بإثم قتلي وإثمك الذي عملته قبل قتلي. قال الثعلبي: هذا قول عامة أكثر المفسرين. وقيل: هو استفهام، أي أو إني أريد؟ على جهة الإنكار؛ كقوله تعالى: «وتلك نعمة» أي أو تلك نعمة؟ وهذا لأن إرادة القتل معصية. حكاه القشيري وسئل أبو الحسن بن كيسان: كيف يريد المؤمن أن يأثم أخوه وأن يدخل النار؟ فقال: إنما وقعت الإرادة بعد ما بسط يده إليه بالقتل؛ والمعنى: لئن بسطت إلى يدك لتقتلني لأمتنع من ذلك مريدا للثواب؛ فقيل له: فكيف قال: بإثمي وإثمك؛ وأي إثم له إذا قتل؟ فقال: فيه ثلاثة أجوبة؛ أحدها: أن تبوء بإثم قتلي وإثم ذنبك الذي من أجله لم يتقبل قربانك، ويروى هذا القول عن مجاهد. والوجه الآخر: أن تبوء بإثم قتلي وإثم اعتدائك علي؛ لأنه قد يأثم بالاعتداء وإن لم يقتل. والوجه الثالث: أنه لو بسط يده إليه أثم؛ فرأى أنه إذا أمسك عن ذلك فإثمه يرجع على صاحبه. فصار هذا مثل قولك: المال به وبين زيد؛ أي المال بينهما، فالمعنى أن تبوء بإثمنا. وأصل باء رجع إلى المباءة، وهي المنزل. «وباؤوا بغضب من الله» «البقرة: 61» أي رجعوا. وقد مضى في «البقرة» مستوفى. وقال الشاعر:ألا تنتهي عنا ملوك وتبقي محارمنا لا يبؤ الدم بالدمأي لا يرجع الدم بالدم في القود. «فتكون من أصحاب النار» دليل على أنهم كانوا في ذلك الوقت مكلفين قد لحقهم الوعد والوعيد. وقد استدل بقول هابيل لأخيه قابيل: «فتكون من أصحاب النار» على أنه كان كافرا؛ لأن لفظ أصحاب النار إنما ورد في الكفار حيث وقع في القرآن. وهذا مردود هنا بما ذكرناه عن أهل العلم في تأويل الآية. ومعنى «من أصحاب النار» مدة كونك فيها. والله أعلم.


فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَاسِرِينَ

فطوعت له نفسه قتل أخيه فقتله فأصبح من الخاسرين:قوله تعالى: «فطوعت له نفسه» . أي سولت وسهلت نفسه عليه الأمر وشجعته وصورت له أن قتل أخيه طوع سهل له يقال: طاع الشيء أي سهل وانقاد. وطوعه فلان له أي سهله. قال الهروي: طوعت وأطاعت واحد؛ يقال: طاع له كذا إذا أتاه طوعا. وقيل: طاوعته نفسه في قتل أخيه؛ فنزع الخافض فانتصب. وروي أنه جهل كيف يقتله فجاء إبليس بطائر - أو حيوان غيره - فجعل يشدخ رأسه بين حجرين ليقتدي به قابيل ففعل؛ قال ابن جريج ومجاهد وغيرهما. وقال ابن عباس وابن مسعود: وجده نائما فشد رأسه بحجر وكان ذلك في ثور - جبل بمكة - قال ابن عباس. وقيل: عند عقبة حراء؛ حكاه محمد بن جرير الطبري. وقال جعفر الصادق: بالبصرة في موضع المسجد الأعظم. وكان لهابيل يوم قتله قابيل عشرون سنة. ويقال: إن قابيل كان يعرف القتل بطبعه؛ لأن الإنسان وإن لم ير القتل فإنه يعلم بطبعه أن النفس فانية لحكن إتلافها؛ فأخذ حجرا فقتله بأرض الهند. والله أعلم. ولما قتله ندم فقعد يبكي عند رأسه إذ أقبل غرابان فاقتتلا فقتل أحدهما الآخر ثم حفر له حفرة فدفنه؛ ففعل القاتل بأخيه كذا. والسوءة يراد بها العورة، وقيل: يراد بها جيفة المقتول؛ ثم إنه هرب إلى أرض عدن من اليمن، فأتاه إبليس وقال: إنما أكلت النار قربان أخيك لأنه كان يعبد النار، فانصب أنت أيضا نارا تكون لك ولعقبك، فبنى بيت نار، فهو أول من عبد النار فيما قيل. والله أعلم. وروي عن ابن عباس أنه لما قتله وآدم بمكة اشتاك الشجر، وتغيرت الأطعمة، وحمضت الفواكه، وملحت المياه، واغبرت الأرض؛ فقال آدم عليه السلام: قد حدث في الأرض حدث، فأتى الهند فإذا قابيل قد قتل هابيل. وقيل: إن قابيل هو الذي انصرف إلى آدم، فلما وصل إليه قال له: أين هابيل؟ فقال: لا أدري كأنك وكلتني بحفظه. فقال له آدم: أفعلتها؟ ! والله إن دمه لينادي، اللهم العن أرضا شربت دم هابيل. فروي أنه من حينئذ ما شربت أرض دما. ثم إن آدم بقي مائة سنة لم يضحك، حتى جاءه ملك فقال له: حياك الله يا آدم وبياك. فقال: ما بياك؟ قال: أضحكك؛ قال مجاهد وسالم بن أبي الجعد. ولما مضى من عمر آدم مائة وثلاثون سنة - وذلك بعد قتل هابيل بخمس سنين ولدت له شيثا، وتفسيره هبة الله، أي خلفا من هابيل. وقال مقاتل: كان قبل قتل قابيل هابيل السباع والطيور تستأنس بآدم، فلما قتل قابيل هابيل هربوا، فلحقت الطيور بالهواء، والوحوش بالبرية، ولحقت السباع بالغياض. وروي أن آدم لما تغيرت الحال قال:تغيرت البلاد ومن عليها فوجه الأرض مغير قبيحتغير كل ذي طعم ولون وقل بشاشة الوجه المليحفي أبيات كثيرة ذكرها الثعلبي وغيره. قال ابن عطية: هكذا هو الشعر بنصب «بشاشة» وكف التنوين. قال القشيري وغيره قال ابن عباس: ما قال آدم الشعر، وإن محمدا والأنبياء كلهم في النهي عن الشعر سواء؛ لكن لما قتل هابيل رثاه آدم وهو سرياني، فهي مرثية بلسان السريانية أوصى بها إلى ابنه شيث وقال: إنك وصيي فاحفظ مني هذا الكلام ليتوارث؛ فحفظت منه إلى زمان يعرب بن قحطان، فترجم عنه يعرب بالعربية وجعله شعرا.روي من حديث أنس قال: سئل النبي صلى الله عليه وسلم عن يوم الثلاثاء فقال: «يوم الدم فيه حاضت حواء وفيه قتل ابن آدم أخاه» . وثبت في صحيح مسلم وغيره عن عبدالله قال قال رسول الله صلى الله عليه وسلم: «لا تقتل نفس ظلما إلا كان على ابن آدم الأول كفل من دمها لأنه كان أول من سن القتل» . وهذا نص على التعليل؛ وبهذا الاعتبار يكون على إبليس كفل من معصية كل من عصى بالسجود؛ لأنه أول من عصى به، وكذلك كل من أحدث في دين الله ما لا يجوز من البدع والأهواء؛ قال صلى الله عليه وسلم: «من سن في الإسلام سنة حسنة كان له أجرها وأجر من عمل بها إلى يوم القيامة ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها إلى يوم القيامة» . وهذا نص في الخبر والشر. وقال صلى الله عليه وسلم: «إن أخوف ما أخاف على أمتي الأئمة المضلون» . وهذا كله صريح، ونص صحيح في معنى الآية، وهذا ما لم يتب الفاعل من تلك المعصية، لأن آدم عليه السلام كان أول من خالف في أكل ما نهي عنه، ولا يكون عليه شيء من أوزار من عصى بأكل ما نهي عنه ولا شربه من بعده بالإجماع؛ لأن آدم تاب من ذلك وتاب الله عليه، فصار كمن لم يجن. ووجه آخر: فإنه أكل ناسيا على الصحيح من الأقوال، كما بيناه في «البقرة» والناسي غير آثم ولا مؤاخذ.تضمنت هذه الآية البيان عن حال الحاسد، حتى أنه قد يحمله حسده على إهلاك نفسه بقتل أقرب الناس إليه قرابة، وأمسه به رحما، وأولاهم بالحنو عليه ودفع الأذية عنه. الرابعةقوله تعالى: «فأصبح من الخاسرين» أي ممن خسر حسناته. وقال، مجاهد: علقت إحدى رجلي القاتل بساقها إلى فخذها من يومئذ إلى يوم القيامة، ووجهه إلى الشمس حيثما دارت، عليه في الصيف حظيرة من نار، وعليه في الشتاء من ثلج. قال ابن عطية: فإن صح هذا فهو من خسرانه الذي تضمنه قوله تعالى: «فأصبح من الخاسرين» وإلا فالخسران يعم خسران الدنيا والآخرة.قلت: ولعل هذا يكون عقوبته على القول بأنه عاص لا كافر؛ فيكون المعنى «فأصبح من الخاسرين» أي في الدنيا. والله أعلم.


فَبَعَثَ اللّهُ غُرَاباً يَبْحَثُ فِي الأَرْضِ لِيُرِيَهُ كَيْفَ يُوَارِي سَوْءةَ أَخِيهِ قَالَ يَا وَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هَـذَا الْغُرَابِ فَأُوَارِيَ سَوْءةَ أَخِي فَأَصْبَحَ مِنَ النَّادِمِينَ

فبعث الله غرابا يبحث في الأرض ليريه كيف يواري سوأة أخيه قال يا ويلتى أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي فأصبح من النادمين:قال مجاهد: بعث الله غرابين فاقتتلا حتى قتل أحدهما صاحبه ثم حفر فدفنه. وكان ابن آدم هذا أول من قتل. وقيل: إن الغراب بحث الأرض على طعمه ليخفيه إلى وقت الحاجة إليه؛ لأنه من عادة الغراب فعل ذلك؛ فتنبه قابيل ذلك على مواراة أخيه. وروي أن قابيل لما قتل هابيل جعله في جراب، ومشى به يحمله في عنقه مائة سنة؛ قال مجاهد. وروى ابن القاسم عن مالك أنه حمله سنة واحدة؛ وقال ابن عباس. وقيل: حتى أروح ولا يدري ما يصنع به إلى أن اقتدى بالغراب كما تقدم. وفي الخبر عن أنس قال: سمعت النبي صلى الله عليه وسلم يقول: «امتن الله على ابن آدم بثلاث بعد ثلاث بالريح بعد الروح فلولا أن الريح يقع بعد الروح ما دفن حميم حميما وبالدود في الجثة فلولا أن الدود يقع في الجثة لاكتنزتها الملوك وكانت خيرا لهم من الدراهم والدنانير وبالموت بعد الكبر وإن الرجل ليكبر حتى يمل نفسه ويمله أهله وولده وأقرباؤه فكان الموت أستر له» . وقال قوم: كان قابيل يعلم الدفن، ولكن ترك أخاه بالعراء استخفافا به، فبعث الله غرابا يبحث التراب على هابيل ليدفنه، فقال عند ذلك: «يا ويلتى أعجزت أن أكون مثل هذا الغراب فأواري سوءة أخي فأصبح من النادمين» ، حيث رأى إكرام الله لهابيل بأن قيض له الغراب حتى واراه، ولم يكن ذلك ندم توبة، وقيل: إنما ندمه كان على فقده لا على قتله، وإن كان فلم يكن موفيا شروطه. أو ندم ولم يستمر ندمه؛ فقال ابن عباس: ولو كانت ندامته على قتله لكانت الندامة توبة منه. ويقال: إن آدم وحواء أتيا قبره وبكيا أياما عليه. ثم إن قابيل كان على ذروة جبل فنطحه ثور فوقع إلى السفح وقد تفرقت عروقه. ويقال: دعا عليه آدم فانخسفت به الأرض. ويقال: إن قابيل استوحش بعد قتل هابيل ولزم البرية، وكان لا يقدر على ما يأكله إلا من الوحش، فكان إذا ظفر به وقذه حتى يموت ثم يأكله. قال ابن عباس: فكانت الموقوذة حراما من لدن قابيل بن آدم، وهو أول من يساق من الآدميين إلى النار؛ وذلك قوله تعالى: «ربنا أرنا اللذين أضلانا من الجن والإنس» «فصلت: 29» الآية، فإبليس رأس الكافرين من الجن، وقابيل رأس الخطيئة من الإنس؛ على ما يأتي بيانه في «حم فصلت» إن شاء الله تعالى. وقد قيل: إن الندم في ذلك الوقت لم يكن توبة، والله بكل ذلك أعلم وأحكم. وظاهر الآية أن هابيل هو أول ميت من بني آدم؛ ولذلك جهلت سنة المواراة؛ وكذلك حكى الطبري عن ابن إسحاق عن بعض أهل العلم بما في كتب الأوائل. وقوله «يبحث» معناه يفتش التراب بمنقاره ويثيره. ومنهذا سميت سورة «براءة» البحوث؛ لأنها فتشت عن المنافقين؛ ومن ذلك قول الشاعر:إن الناس غطوني تغطيت عنهم وإن بحثوني كان فيهم مباحثوفي المثل: لا تكن كالباحث على الشفرة؛ قال الشاعر:فكانت كعنز السوء قامت برجلها إلى مدية مدفونة تستثيرهابعث الله الغراب حكمة؛ ليرى ابن آدم كيفية المواراة، وهو معنى قوله تعالى: «ثم أماته فأقبره» «عبس: 21» ، فصار فعل الغراب في المواراة سنة باقية في الخلق، فرضا على جميع الناس على الكفاية، من فعله منهم سقط فرضه. عن الباقين. وأخص الناس به الأقربون الذين يلونه، ثم الجيرة، ثم سائر المسلمين. وأما الكفار فقد روى أبو داود عن على قال: قلت للنبي صلى الله عليه وسلم إن عمك الشيخ الضال قد مات؛ قال: «أذهب فوار أباك التراب ثم لا تحدثن شيئا حتى تأتيني» فذهبت فواريته وجئته فأمرني فاغتسلت ودعا لي.ويستحب في القبر سعته وإحسانه؛ لما رواه ابن ماجة عن هشام بن عامر رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «احفروا وأوسعوا وأحسنوا» . وروي عن الأدرع السلمي قال: جئت ليلة أحرس النبي صلى الله عليه وسلم؛ فإذا رجل قراءته عالية، فخرج النبي صلى الله عليه وسلم فقلت: يا رسول الله: هذا مراء؛ قال: فمات بالمدينة ففرغوا من جهازه فحملوا نعشه، فقال رسول الله صلى الله عليه وسلم: «ارفقوا به رفق الله به إنه كان يحب الله ورسوله» . قال: وحضر حفرته فقال: «أوسعوا له وسع الله عليه» فقال بعض أصحابه: يا رسول الله لقد حزنت عليه؟ فقال: «أجل إنه كان يحب الله ورسوله» ؛ أخرجه عن أبي بكر بن أبي شيبة عن زيد بن الحباب. عن موسى بن عبيدة عن سعيد بن أبي سعيد. قال أبو عمر بن عبدالبر: أدرع السلمي روى عن النبي صلى الله عليه وسلم حديثا واحدا، وروى عنه سعيد بن أبي سعيد المقبري؛ وأما هشام بن عامر بن أمية بن الحسحاس بن عامر بن غنم بن عدي بن النجار الأنصاري، كان يسمى في الجاهلية شهابا فغير النبي صلى الله عليه وسلم اسمه فسماه هشاما، واستشهد أبوه عامر يوم أحد. سكن هشام البصرة ومات بها؛ ذكر هذا في كتاب الصحابة.ثم قيل: اللحد أفضل من الشق؛ فإنه الذي اختاره الله لرسوله صلى الله عليه وسلم؛ فإن النبي صلى الله عليه وسلم لما توفي كان بالمدينة رجلان أحدهما يلحد والآخر لا يلحد؛ فقالوا: أيهما جاء أول عمل عمله، فجاء الذي يلحد فلحد لرسول الله صلى الله عليه وسلم؛ ذكره مالك في الموطأ عن هشام بن عروة عن أبيه، وأخرجه ابن ماجة عن أنس بن مالك وعائشة رضي الله عنهما. والرجلان هما أبو طلحة وأبو عبيدة؛ وكان أبو طلحة يلحد وأبو عبيدة يشق. واللحد هو أن يحفر في جانب القبر إن كانت تربة صلبة، يوضع فيه الميت ثم يوضع عليه اللبن ثم يهال التراب؛ قال سعد بن أبي وقاص في مرضه الذي هلك فيه: ألحدوا لي لحدا وانصبوا علي اللبن نصبا كما صنع برسول الله صلى الله عليه وسلم. أخرجه مسلم. وروى ابن ماجة وغيره عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: «اللحد لنا والشق لغيرنا» .روى ابن ماجة عن سعيد بن المسيب قال: حضرت ابن عمر في جنازة فلما وضعها في اللحد قال: بسم الله وفي سبيل الله وعلى ملة رسول الله صلى الله عليه وسلم، فلما أخذ في تسوية اللبن على اللحد قال: اللهم أجرها من الشيطان ومن عذاب القبر، اللهم جاف الأرض عن جنبيها، وصعد روحها ولقها منك رضوانا. قلت يا ابن عمر أشيء سمعته من رسول الله صلى الله عليه وسلم أم قلته برأيك؟ قال: إني إذا لقادر على القول! بل شيء سمعته من رسول الله صلى الله عليه وسلم. وروي عن أبي هريرة أن رسول الله صلى الله عليه وسلم صلى على جنازة ثم أتى قبر الميت فحثا عليه من قبل رأسه ثلاثا. فهذا ما تعلق في معنى الآية من الأحكام. والأصل في «يا ويلتي» يا ويلتي ثم أبدل من الياء ألف. وقرأ الحسن على الأصل بالياء، والأول أفصح؛ لأن حذف الياء في النداء أكثر. وهي كلمة تدعو بها العرب عند الهلاك؛ قال سيبويه. وقال الأصمعي: «ويل» بعد. وقرأ الحسن: «أعجزت» بكسر الجيم. قال النحاس: وهي لغة شاذة؛ إنما يقال عجزت المرأة إذا عظمت عجيزتها، وعجزت عن الشيء عجزا ومعجزة ومعجزة. والله أعلم.


مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً وَلَقَدْ جَاءتْهُمْ رُسُلُنَا بِالبَيِّنَاتِ ثُمَّ إِنَّ كَثِيراً مِّنْهُم بَعْدَ 

مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً وَلَقَدْ جَاءتْهُمْ رُسُلُنَا بِالبَيِّنَاتِ ثُمَّ إِنَّ كَثِيراً مِّنْهُم بَعْدَ ذَلِكَ فِي الأَرْضِ لَمُسْرِفُونَ

من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا ومن أحياها فكأنما أحيا الناس جميعا ولقد جاءتهم رسلنا بالبينات ثم إن كثيرا منهم بعد ذلك في الأرض لمسرفون:قوله تعالى: «من أجل ذلك» أي من جراء ذلك القاتل وجريرته. وقال الزجاج: أي من جنايته؛ يقال: أجل الرجل على أهله شرا يأجل أجلا إذا جنى؛ مثل أخذ يأخذ أخذ. قال الخنوت:وأهل خباء صالح كنت بينهم قد احتربوا في عاجل أنا آجلهأي جانيه، وقيل: أنا جاره عليهم. وقال عدي بن زيد:أجل أن الله قد فضلكم فوق من أحكا صلبا بإزاروأصله الجر؛ ومنه الأجل لأنه وقت يجر إليه العقد الأول. ومنه الآجل نقيض العاجل، وهو بمعنى يجر إليه أمر متقدم. ومنه أجل بمعنى نعم. لأنه انقياد إلى ما جر إليه. ومنه الإجل للقطيع من بقر الوحش؛ لأن بعضه ينجر إلى بعض؛ قاله الرماني. وقرأ يزيد بن القعقاع أبو جعفر: «من أجل ذلك» بكسر النون وحذف الهمزة وهي لغة، والأصل «من إجل ذلك» فألقيت كسرة الهمزة على النون وحذفت الهمزة. ثم قيل: يجوز أن يكون قوله: «من أجل ذلك» متعلقا بقوله: «من النادمين» «المائدة: 31» ، فالوقف على قوله: «من أجل ذلك» . ويجوز أن يكون متعلقا بما بعده وهو «كتبنا» . فـ «من أجل» ابتداء كلام والتمام «من النادمين» ؛ وعلى هذا أكثر الناس؛ أي من سبب هذه النازلة كتبنا. وخص بني إسرائيل بالذكر وقد تقدمته أمم قبلهم كان قتل النفس فيهم محظورا - لأنهم أول أمة نزل الوعيد عليهم في قتل الأنفس مكتوبا، وكان قبل ذلك قولا مطلقا؛ فغلظ الأمر على بني إسرائيل بالكتاب بحسب طغيانهم وسفكهم الدماء. ومعنى «بغير نفس» أي بغير أن يقتل نفسا فيستحق القتل. وقد حرم الله القتل في جميع الشرائع إلا بثلاث خصال: كفر بعد إيمان، أو زني بعد إحصان، أو قتل نفس ظلما وتعديا. «أو فساد في الأرض» أي شرك، وقيل: قطع طريق.وقرأ الحسن: «أو فسادا» بالنصب على تقدير حذف فعل يدل عليه أول الكلام تقديره؛ أو أحدث فسادا؛ والدليل عليه قوله: «من قتل نفسا بغير نفس» لأنه من أعظم الفساد.وقرأ العامة: «فساد» بالجر على معنى أو بغير فساد. «فكأنما قتل الناس جميعا» اضطرب لفظ المفسرين في ترتيب هذا التشبيه لأجل أن عقاب من قتل الناس جميعا أكثر من عقاب من قتل واحدا؛ فروي عن ابن عباس أنه قال: المعنى من قتل نبيا أو إمام عدل فكأنما قتل الناس جميعا ومن أحياه بأن شد عضده ونصره فكأنما أحيا الناس جميعا. وعنه أيضا أنه قال: المعنى من قتل نفسا واحدة وانتهك حرمتها فهو مثل من قتل الناس جميعا، ومن ترك قتل نفس واحدة وصان حرمتها واستحياها خوفا من الله فهو كمن أحيا الناس جميعا. وعنه أيضا. المعنى فكأنما قتل الناس جميعا عند المقتول، ومن أحياها واستنقذها من هلكة فكأنما أحيا الناس جميعا عند المستنقذ. وقال مجاهد: المعنى أن الذي يقتل النفس المؤمنة متعمدا جعل الله جزاءه جهنم وغضب عليه ولعنه وأعد له عذابا عظيما؛ يقول: لو قتل الناس جميعا لم يزد على ذلك، ومن لم يقتل فقد حيي الناس منه. وقال ابن زيد: المعنى أن من قتل نفسا فيلزمه من القود والقصاص ما يلزم من قتل الناس جميعا، قال: ومن أحياها أي من عفا عمن وجب له قتله؛ وقاله الحسن أيضا؛ أي هو العفو بعد المقدرة. وقيل: المعنى أن من قتل نفسا فالمؤمنون كلهم خصماؤه؛ لأنه قد وتر الجميع، ومن أحياها فكأنما أحيا الناس جميعا، أي يجب على الكل شكره. وقيل: جعل إثم قاتل الواحد إثم قاتل الجميع؛ وله أن يحكم بما يريد. وقيل: كان هذا مختصا ببني إسرائيل تغليظا عليهم. قال ابن عطية: وعلى الجملة فالتشبيه على ما قيل واقع كله، والمنتهك في واحد ملحوظ بعين منتهك الجميع؛ ومثاله رجلان حلفا على شجرتين ألا يطعما من ثمرهما شيئا، فطعم أحدهما واحدة من ثمر شجرته، وطعم الآخر ثمر شجرته كلها، فقد استويا في الجث. وقيل: المعنى أن من استحل واحدا فقد استحل الجميع؛ لأنه أنكر الشرع. وفي قولهقوله تعالى: «ومن أحياها» تجوز؛ فإنه عبارة عن الترك والإنقاذ من هلكة، وإلا فالإحياء حقيقة - الذي هو الاختراع - إنما هو لله تعالى. وإنما هذا الإحياء بمنزلة قول نمروذ اللعين: «أنا أحيي وأميت» «البقرة: 258» فسمى الترك إحياء. ثم أخبر الله عن بني إسرائيل أنهم جاءتهم الرسل بالبينات، وأن أكثرهم مجاوزون الحد، وتاركون أمر الله.


إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَاداً أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ أَوْ يُنفَوْاْ مِنَ الأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ

إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض ذلك لهم خزي في الدنيا ولهم في الآخرة عذاب عظيم. انظر تفسير الآية 34


إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ فَاعْلَمُواْ أَنَّ اللّهَ غَفُورٌ رَّحِيمٌ

اختلف الناس في سبب نزول هذه الآية؛ فالذي عليه الجمهور أنها نزلت في العرنيين؛ روى الأئمة واللفظ لأبي داود عن أنس بن مالك: أن قوما من عكل - أو قال من عرينة - قدموا على رسول الله صلى الله عليه وسلم فاجتووا المدينة؛ فأمر لهم رسول الله صلى الله عليه وسلم بلقاح وأمرهم أن يشربوا من أبوالها وألبانها فانطلقوا، فلما صحوا قتلوا راعي النبي صلى الله عليه وسلم واستاقوا النعم؛ فبلغ النبي صلى الله عليه وسلم خبرهم من أول النهار فأرسل في آثارهم؛ فلما ارتفع النهار حتى جيء بهم؛ فأمر بهم فقطعت أيديهم وأرجلهم وسمر أعينهم وألقوا في الحرة يستسقون فلا يسقون. قال أبو قلابة: فهؤلاء قوم سرقوا وقتلوا وكفروا بعد إيمانهم وحاربوا الله ورسوله. وفي رواية: فأمر بمسامير فأحميت فكحلهم وقطع أيديهم وأرجلهم وما حسمهم؛ وفي رواية: فبعث رسول الله صلى الله عليه وسلم في طلبهم قافة فأتي به قال: فأنزل الله تبارك وتعالى في ذلك: «إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا» الآية. وفي رواية قال أنس: فلقد رأيت أحدهم يكدم الأرض بفيه عطشا حتى ماتوا. وفي البخاري قال جرير بن عبدالله في حديثه: فبعثني رسول الله صلى الله عليه وسلم في نفر من المسلمين حتى أدركناهم وقد أشرفوا على بلادهم، فجئنا بهم إلى رسول الله صلى الله عليه وسلم. قال جرير: فكانوا يقولون الماء، ويقول رسول الله صلى الله عليه وسلم: «النار» . وقد حكى أهل التواريخ والسير: أنهم قطعوا يدي الراعي ورجليه، وغرزوا الشوك في عينيه حتى مات، وأدخل المدينة ميتا. وكان اسمه يسار وكان نوبيا. وكان هذا الفعل من المرتدين سنة ست من الهجرة. وفي بعض الروايات عن أنس: أن رسول الله صلى الله عليه وسلم أحرقهم بالنار بعد ما قتلهم. وروي عن ابن عباس والضحاك: أنها نزلت بسبب قوم من أهل الكتاب كان بينهم وبين رسول الله صلى الله عليه وسلم عهد فنقضوا العهد وقطعوا السبيل وأفسدوا في الأرض. وفي مصنف أبي داود عن ابن عباس قال: «إنما جزاء الذين يحاربون الله ورسوله» إلى قوله: «غفور رحيم» نزلت هذه الآية في المشركين فمن أخذ منهم قبل أن يقدر عليه لم يمنعه ذلك أن يقام عليه الحد الذي أصابه. وممن قال: إن الآية نزلت في المشركين عكرمة والحسن، وهذا ضعيف يرده قوله تعالى: «قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف» «الأنفال: 38» ، وقوله عليه الصلاة والسلام: «الإسلام يهدم ما قبله» أخرجه مسلم؛ والصحيح الأول لنصوص الأحاديث الثابتة في ذلك.وقال مالك والشافعي وأبو ثور وأصحاب الرأي: الآية نزلت فيمن خرج من المسلمين يقطع السبيل ويسعى في الأرض بالفساد. قال ابن المنذر: قول مالك صحيح، وقال أبو ثور محتجا لهذا القول: وفي الآية دليل على أنها نزلت في غير أهل الشرك؛ وهو قوله جل ثناؤه: «إلا الذين تابوا من قبل أن تقدروا عليهم» وقد أجمعوا على أن أهل الشرك إذا وقعوا في أيدينا فأسلموا أن دماءهم تحرم؛ فدل ذلك على أن الآية نزلت في أهل الإسلام. وحكى الطبري عن بعض أهل العلم: أن هذه الآية نسخت فعل النبي صلى الله عليه وسلم في العرنيين، فوقف الأمر على هذه الحدود. وروى محمد بن سيرين قال: كان هذا قبل أن تنزل الحدود؛ يعني حديث أنس؛ ذكره أبو داود. وقال قوم منهم الليث بن سعد: ما فعله النبي صلى الله عليه وسلم بوفد عرينة نسخ؛ إذ لا يجوز التمثيل بالمرتد. قال أبو الزناد: إن رسول الله صلى الله عليه وسلم لما قطع الذين سرقوا لقاحه وسمل أعينهم بالنار عاتبه الله عز وجل في ذلك؛ فأنزل الله تعالى في ذلك «إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا أو يصلبوا» الآية. أخرجه أبو داود. قال أبو الزناد: فلما وعظ ونهي عن المثلة لم يعد. وحكي عن جماعة أن هذه الآية ليست بناسخة لذلك الفعل؛ لأن ذلك وقع في مرتين، لا سيما وقد ثبت في صحيح مسلم وكتاب النسائي وغيرهما قال: إنما سمل النبي صلى الله عليه وسلم أن أولئك لأنهم سملوا أعين الرعاة؛ فكان هذا قصاصا، وهذه الآية في المحارب المؤمن.قلت: وهذا قول حسن، وهو معنى ما ذهب إليه مالك والشافعي؛ ولذلك قال الله تعالى: «إلا الذين تابوا من قبل أن تقدروا عليهم» ومعلوم أن الكفار لا تختلف أحكامهم في زوال العقوبة عنهم بالتوبة بعد القدرة كما تسق قبل القدرة. والمرتد يستحق القتل بنفس الردة - دون المحاربة - ولا ينفى ولا تقطع يده ولا رجله ولا يخلى سبيله بل يقتل إن لم يسلم، ولا يصلب أيضا؛ فدل أن ما اشتملت عليه الآية ما عني به المرتد. وقال تعالى في حق الكفار: «قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف» «الأنفال: 38» . وقال في المحاربين: «إلا الذين تابوا» الآية؛ وهذا بين. وعلى ما قررناه في أول الباب لا إشكال ولا لوم ولا عتاب إذ هو مقتضى الكتاب؛ قال الله تعالى: «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» «البقرة: 194» فمثلوا فمثل بهم، إلا أنه يحتمل أن يكون العتاب إن صح على الزيادة في القتل، وذلك تكحيلهم بمسامير محماة وتركهم عطاشى حتى ماتوا، والله أعلم. وحكى الطبري عن السدي: أن النبي صلى الله عليه وسلم يسمل أعين العرنيين وإنما أراد ذلك؛ فنزلت الآية ناهية عن ذلك، وهذا ضعيف جدا؛ فإن الأخبار الثابتة وردت بالسمل؛ وفي صحيح البخاري: فأمر بمسامير فأحميت لهم. ولا خلاف بين أهل العلم أن حكم هذه الآية مترتب في المحاربين من أهل الإسلام وإن كانت نزلت في المرتدين أو اليهود. وفي قوله تعالى: «إنما جزاء الذين يحاربون الله ورسوله» استعارة ومجاز؛ إذ الله سبحانه وتعالى لا يحارب ولا يغالب لما هو عليه من صفات الكمال، ولما وجب له من التنزيه عن الأضداد والأنداد. والمعنى: يحاربون أولياء الله؛ فعبر بنفسه العزيزة عن أوليائه إكبارا لإذايتهم، كما عبر بنفسه عن الفقراء الضعفاء في قوله: «من ذا الذي يقرض الله قرضا حسنا» «البقرة: 245» حثا على الاستعطاف عليهم؛ ومثله في صحيح السنة «استطعمتك فلم تطعمني» . الحديث أخرجه مسلم، وقد تقدم في «البقرة» .واختلف العلماء فيمن يستحق اسم المحاربة؛ فقال مالك: المحارب عندنا من حمل على الناس في مصر أو في برية وكابرهم عن أنفسهم وأموالهم دون نائرة ولا ذحل ولا عداوة؛ قال ابن المنذر: اختلف عن مالك في هذه المسألة، فأثبت المحاربة في المصر مرة ونفى ذلك مرة؛ وقالت طائفة: حكم ذلك في المصر أو في المنازل والطرق وديار أهل البادية والقرى سواء وحدودهم واحدة؛ وهذا قول الشافعي وأبي ثور؛ قال ابن المنذر: كذلك هو لأن كلا يقع عليه اسم المحاربة، والكتاب على العموم، وليس لأحد أن يخرج من جملة الآية قوما بغير حجة. وقالت طائفة: لا تكون المحاربة في المصر إنما تكون خارجا عن المصر؛ هذا قول سفيان الثوري وإسحاق والنعمان. والمغتال كالمحارب وهو الذي يحتال في قتل إنسان على أخذ ماله، وإن لم يشهر السلاح لكن دخل عليه بيته أو صحبه في سفر فأطعمه سما فقتله فيقتل حدا لا قودا.واختلفوا في حكم المحارب؛ فقالت طائفة: يقام عليه بقدر فعله؛ فمن أخاف السبيل وأخذ المال قطعت يده ورجله من خلاف، وإن أخذ المال وقتل قطعت يده ورجله ثم صلب، فإذا قتل ولم يأخذ المال، وإن هو لم يأخذ المال ولم يقتل نفي؛ قاله ابن عباس، وروي عن أبي مجلز والنخعي وعطاء الخراساني وغيرهم. وقال أبو يوسف: إذا أخذ المال وقتل صلب وقتل على الخشبة؛ قال الليث: بالحربة مصلوبا. وقال أبو حنيفة: إذا قتل قتل، وإذا أخذ المال ولم يقتل قطعت يده ورجله من خلاف، وإذا أخذ المال وقتل فالسلطان مخير فيه، إن شاء قطع يده ورجله وإن شاء لم يقطع وقتله وصلبه؛ قال أبو يوسف: القتل يأتي على كل شيء. ونحوه قول الأوزاعي. وقال الشافعي: إذا أخذ المال قطعت يده اليمنى وحسمت، ثم قطعت رجله اليسرى وحسمت وخلي؛ لأن هذه الجناية زادت على السرقة بالحرابة، وإذا قتل قتل، وإذا أخذ المال وقتل قتل وصلب؛ وروي عنه أنه قال: يصلب ثلاثة أيام؛ قال: وإن حضر وكثر وهيب وكان ردءا للعدو حبس. وقال أحمد: إن قتل قتل، وإن أخذ المال قطعت يده ورجله كقول الشافعي. وقال قوم: لا ينبغي أن يصلب قبل، القتل فيحال بينه وبين الصلاة والأكل والشرب؛ وحكي عن الشافعي: أكره أن يقتل مصلوبا لنهي رسول الله صلى الله عليه وسلم عن المثلة. وقال أبو ثور: الإمام مخير على ظاهر الآية، وكذلك قال مالك، وهو مروي عن ابن عباس، وهو قول سعيد بن المسيب وعمر بن عبدالعزيز ومجاهد والضحاك والنخعي كلهم قال: الإمام مخير في الحكم على المحاربين، يحكم عليهم بأي الأحكام التي أوجبها الله تعالى من القتل والصلب أو القطع أو النفي بظاهر الآية؛ قال ابن عباس: ما كان في القرآن «أو» فصاحبه بالخيار؛ وهذا القول أشعر بظاهر الآية؛ فإن أهل القول الأول الذين قالوا «أو» للترتيب وإن اختلفوا - فإنك تجد أقوالهم أنهم يجمعون عليه حدين فيقولون: يقتل ويصلب؛ ويقول بعضهم: يصلب ويقتل؛ ويقول بعضهم: تقطع يده ورجله وينفى؛ وليس كذلك الآية ولا معنى «أو» في اللغة؛ قال النحاس. واحتج الأولون بما ذكره الطبري عن أنس بن مالك أنه قال: سأل رسول الله صلى الله عليه وسلم جبريل عليه السلام عن الحكم في المحارب فقال: «من أخاف السبيل وأخذ المال فأقطع به للأخذ ورجله للإخافة ومن قتل فاقتله ومن جمع ذلك فأصلبه» . قال ابن عطية: وبقي النفي للمخيف فقط والمخيف في حكم القاتل، ومع ذلك فمالك يرى فيه الأخذ بأيسر العذاب والعقاب استحسانا.قوله تعالى: «أو ينفوا من الأرض» اختلف في معناه؛ فقال السدي: هو أن يطلب أبدا بالخيل والرجل حتى يؤخذ فيقام عليه حد الله، أو يخرج من دار الإسلام هربا ممن يطلبه؛ عن ابن عباس وأنس بن مالك ومالك بن أنس والحسن والسدي والضحاك وقتادة وسعيد بن جبير والربيع بن أنس والزهري. حكاه الرماني في كتابه؛ وحكي عن الشافعي أنهم يخرجون من بلد إلى بلد، ويطلبون لتقام عليهم الحدود؛ وقال الليث بن سعد والزهري أيضا. وقال مالك أيضا: ينفى من البلد الذي أحدث فيه هذا إلى غيره ويحبس فيه كالزاني. وقال مالك أيضا والكوفيون: نفيهم سجنهم فينفى من سعة الدنيا إلى ضيقها، فصار كأنه إذا سجن فقد نفي من الأرض إلا من موضع استقراره؛ واحتجوا بقول بعض أهل السجون في ذلك:خرجنا من الدنيا ونحن من أهلها فلسنا من الأموات فيها ولا الأحياإذا جاءنا السجان يوما لحاجة عجبنا وقلنا جاء هذا من الدنياحكى مكحول أن عمر بن الخطاب رضي الله عنه أول من حبس في السجون وقال: أحبسه حتى أعلم منه التوبة، ولا أنفيه من بلد إلى بلد فيؤذيهم؛ والظاهر أن الأرض في الآية هي أرض النازلة وفد تجنب، الناس قديما الأرض التي أصابوا فيها الذنوب؛ ومنه الحديث «الذي ناء بصدره ونحو الأرض المقدسة» . وينبغي الإمام إن كان هذا المحارب مخوف الجانب يظن أنه يعود إلى حرابة أو إفساد أن يسجنه في البلد الذي يغرب إليه، وإن كان غير مخوف الجانب فظن أنه لا يعود إلى جناية رح؛ قال ابن عطية: وهذا صريح مذهب مالك أن يغرب ويسن حيث يغرب، وهذا على الأغلب في أنه مخوف، ورجحه الطبري وهو الواضح؛ لأن نفيه من أرض النازلة هو نص الآية، وسجنه بعد بحسب الخوف منه، فإن تاب وفهمت حاله سرح.قوله تعالى: «أو ينفوا من الأرض» النفي أصله الإهلاك؛ ومنه الإثبات والنفي، فالنفي الإهلاك بالإعدام؛ ومنه النفاية لردي المتاع؛ ومنه النفي لما تطاير من الماء عن الدلو. قال الراجز:كأن متنيه من النفي مواقع الطير على الصفيقال ابن خويز منداد: ولا يراعى المال الذي يأخذه المحارب نصابا كما يراعى في السارق. وقد قيل: يراعى في ذلك النصاب ربع دينار؛ قال ابن العربي، قال الشافعي وأصحاب الرأي: لا يقطع من قطاع الطريق إلا من أخذ قدر ما تقطع فيه يد السارق؛ وقال مالك: يحكم عليه بحكم المحارب وهو الصحيح؛ فإن الله تعالى وقت على لسان نبيه عليه الصلاة والسلام القطع في السرقة في ربع دينار، ولم يوقت في الحرابة شيئا، بل ذكر جزاء المحارب، فاقتضى ذلك توفية الجزاء لهم على المحاربة عن حبة؛ ثم إن هذا قياس أصل على أصل وهو مختلف فيه، وقياس الأعلى بالأدنى والأدنى بالأسفل وذلك عكس القياس. وكيف يصح أن يقاس المحارب على السارق وهو يطلب خطف المال فإن شعر به فر؛ حتى إن السارق إذا دخل بالسلاح يطلب المال فإن منع منه أو صبح عليه وحارب عليه فهو محارب حكم عليه بحكم المحارب. قال القاضي ابن العربي: كنت في أيام حكمي بين الناس إذا جاءني أحد بسارق، وقد دخل الدار بسكين يحبسه على قلب صاحب الدار وهو نائم، وأصحابه يأخذون مال الرجل، حكمت فيهم بحكم المحاربين، فافهموا هذا من أصل الدين، وارتفعوا إلى يفاع العلم عن حضيض الجاهلين. قلت: اليفع أعلى الجبل ومنه غلام يفعة إذا ارتفع إلى البلوغ؛ والحضيض الحفرة في أسفل الوادي؛ كذا قال أهل اللغة.ولا خلاف في أن الحرابة يقتل فيها من قتل وإن لم يكن المقتول مكافئا للقاتل؛ وللشافعي قولان: أحدهما: أنها تعتبر المكافأة لأنه قتل فاعتبر فيه المكافأة كالقصاص؛ وهذا ضعيف؛ لأن القتل هنا ليس على مجرد القتل وإنما هو على الفساد العام من التخويف وسلب المال؛ قال الله تعالى: «إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا» فأمر تعالى بإقامة الحدود على المحارب إذا جمع شيئين محاربة وسعيا في الأرض بالفساد، ولم يخص شريفا من وضيع، ولا رفيعا من دنيء.وإذا خرج المحاربون فاقتتلوا مع القافلة فقتل بعض المحاربين ولم يقتل بعض قتل الجميع. وقال الشافعي: لا قتل إلا من قتل؛ وهذا أيضا ضعيف؛ فإن من حضر الوقيعة شركاء في الغنيمة وإن لم يقتل جميعهم؛ وقد اتفق معنا على قتل الردء وهو الطليعة، فالمحارب أولى.وإذا أخاف المحاربون السبيل وقطعوا الطريق وجب على الإمام قتالهم من غير أن يدعوهم، ووجب على المسلمين التعاون على قتالهم وهم عن أذى المسلمين، فإن انهزموا لم يتبع منهم مدبرا إلا أن يكون قد قتل وأخذ مالا، فإن كان كذلك أتبع ليؤخذ ويقام عليه ما وجب لجنايته؛ ولا يدفف منهم على جريح إلا أن يكون قد قتل؛ فإن أخذوا وجد في أيديهم مال لأحد بعينه رد إليه أو إلى ورثته، وإن لم يوجد له صاحب جعل في بيت المال؛ وما أتلفوه من مال لأحد غرموه؛ ولا دية لمن قتلوا إذا قدر عليهم قبل التوبة، فإن تابوا وجاؤوا تائبين لم يكن للإمام عليهم سبيل، وسقط عنهم ما كان حدا لله وأخذوا بحقوق الآدميين، فاقتص منهم من النفس والجراح، وكان عليهم ما أتلفوه من مال ودم لأوليائه في ذلك، ويجوز لهم العفو والهبة كسائر الجناة من غير المحاربين؛ هذا مذهب مالك والشافعي وأبي ثور وأصحاب الرأي. وإنما أخذ ما بأيديهم من الأموال وضمنوا قيمه ما استهلكوا؛ لأن ذلك غصب فلا يجوز ملكه لهم، ويصرف إلى أربابه أو يوقفه الإمام عنده حتى يعلم صاحبه. وقال قوم من الصحابة والتابعين: لا يطلب من المال إلا بما وجد عنده، وأما ما استهلكه فلا يطالب به؛ وذكر الطبري ذلك عن مالك من رواية الوليد بن مسلم عنه، وهو الظاهر من فعل علي بن أبي طالب رضي الله عنه بحارثة بن بدر الغداني فإنه كان محاربا ثم تاب قبل القدرة عليه، فكتب له بسقوط الأموال والدم عنه كتابا منشورا؛ قال ابن خويز منداد: واختلفت الرواية عن مالك في المحارب إذا أقيم عليه الحد ولم يوجد له مال؛ هل يتبع دينا بما أخذ، أو يسقط عنه كما سقط عن السارق؟ والمسلم والذمي في ذلك سواء.وجمع أهل العلم على أن السلطان ولي من حارب؛ فإن قتل محارب أخا امرئ أو أباه في حال المحاربة، فليس إلى طالب الدم من أمر المحارب شيء، ولا يجوز عفو ولي الدم، والقائم بذلك الإمام؛ جعلوا ذلك بمنزلة حد من حدود الله تعالى. قلت: فهذه جملة من أحكام المحاربين جمعنا غررها، واجتلبنا دررها؛ ومن أغرب ما قيل في تفسيرها وهي:وتفسير مجاهد لها؛ المراد بالمحاربة في هذه الآية الزنى والسرقة؛ وليس بصحيح؛ فإن الله سبحانه بين في كتابه وعلى لسان نبيه أن السارق تقطع يده، وأن الزاني يجلد ويغرب إن كان بكرا، ويرجم إن كان ثيبا محصنا. وأحكام المحارب في هذه الآية مخالف لذلك، اللهم إلا أن يريد إخافة الطريق بإظهار السلاح قصدا للغلبة على الفروج، فهذا أفحش المحاربة، وأقبح من أخذ الأموال وقد دخل في معنى قوله تعالى: «ويسعون في الأرض فسادا» .قال علماؤنا: ويناشد اللص بالله تعالى، فإن كف ترك وإن أبى قوتل، فإن أنت قتلته فشر قتيل ودمه هدر. روى النسائي عن أبي هريرة أن رجلا جاء إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله أرأيت إن عدي على مالي؟ قال: «فانشد بالله» قال: فإن أبوا علي. قال: «فانشد بالله» قال: فإن أبوا علي قال: «فانشد بالله» قال: فإن أبوا علي قال: «فقاتل فإن قتلت ففي الجنة وإن قتلت ففي النار» وأخرجه البخاري ومسلم - وليس فيه ذكر المناشدة - عن أبي هريرة قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله أرأيت إن جاء رجل يريد أخذ مالي؟ قال: «فلا تعطه مالك» قال: أرأيت إن قاتلني؟ قال: «فقاتله» قال: أرأيت إن قتلني؟ قال: «فأنت شهيد» قال: فإن قتلته؟ قال: «هو في النار» . قال ابن المنذر: ورينا عن جماعة من أهل العلم أنهم رأوا قتال اللصوص ودفعهم عن أنفسهم وأموالهم؛ هذا مذهب ابن عمر والحسن البصري وإبراهيم النخعي وقتادة ومالك والشافعي وأحمد وإسحاق والنعمان، وبهذا يقول عوام أهل العلم: إن للرجل أن يقاتل عن نفسه وأهله وماله إذا أريد ظلما؛ للأخبار التي جاءت عن النبي صلى الله عليه وسلم لم يخص وقتا دون وقت، ولا حالا دون حال إلا السلطان؛ فإن جماعة أهل الحديث لا يحاربه ولا يخرج عليه؛ للأخبار الدالة عن رسول الله صلى الله عليه وسلم، التي فيها الأمر بالصبر على ما يكون منهم، من الجور والظلم، وترك قتالهم والخروج عليهم ما أقاموا الصلاة.قلت: وقد اختلف مذهبنا إذا طلب الشيء الخفيف كالثوب والطعام هل يعطونه أو يقاتلون؟ وهذا الخلاف مبني على أصل، وهو هل الأمر بقتالهم لأنه تغيير منكر أو هو من باب دفع الضرر؟ وعلى هذا أيضا ينبني الخلاف في دعوتهم قبل القتال. والله أعلم.قوله تعالى: «ذلك لهم خزي في الدنيا» لشناعة المحاربة وعظم ضررها، وإنما كانت المحاربة عظيمة الضرر؛ لأن فيها سد سبيل الكسب على الناس، لأن أكثر المكاسب وأعظمها التجارات، وركنها وعمادها الضرب في الأرض؛ كما قال عز وجل: «وآخرون يضربون في الأرض يبتغون من فضل الله» «المزمل: 20» فإذا أخيف الطريق انقطع الناس عن السفر، واحتاجوا إلى لزوم البيوت، فانسد باب التجارة عليهم، وانقطعت أكسابهم؛ فشرع الله على قطاع الطريق الحدود المغلظة، وذلك الخزي في الدنيا ردعا لهم عن سوء فعلهم، وفتحا لباب التجارة التي أباحها لعباده لمن أرادها منهم، ووعد فيها بالعذاب العظيم في الآخرة. وتكون هذه المعصية خارجة عن المعاصي، ومستثناة من حديث عبادة في قول النبي صلى الله عليه وسلم: «فمن أصاب من ذلك شيئا فعوقب به في الدنيا فهو له كفارة» والله أعلم. ويحتمل أن يكون الخزي لمن عوقب، وعذاب الآخرة لمن سلم في الدنيا، ويجرى هذا الذنب مجرى غيره. ولا خلود لمؤمن في النار على ما تقدم، ولكن يعظم عقابه لعظم الذنب، ثم يخرج إما بالشفاعة وإما بالقبضة، ثم إن هذا الوعيد مشروط الإنفاذ بالمشيئة كقوله تعالى: «ويغفر ما دون ذلك لمن يشاء» «النساء: 116» أما إن الخوف يغلب عليهم بحسب الوعيد وكبر المعصية.قوله تعالى: «إلا الذين تابوا من قبل أن تقدروا عليهم» استثنى جل وعز التائبين قبل أن يقدر عليهم، وأخبر بسقوط حقه عنهم بقوله: «فاعلموا أن الله غفور رحيم» . أما القصاص وحقوق الآدميين فلا تسقط. ومن تاب بعد القدرة فظاهر الآية أن التوبة لا تنفع، وتقام الحدود عليه كما تقدم. وللشافعي قول أنه يسقط كل حد بالتوبة، والصحيح من مذهبه أن ما تعلق به حق لآدمي قصاصا كان أو غيره فإنه لا يسقط بالتوبة قبل القدرة عليه. وقيل: أراد بالاستثناء المشرك إذا تاب وأمن قبل القدرة عليه فإنه تسقط عنه الحدود؛ وهذا ضعيف؛ لأنه إن آمن بعد القدرة عليه لم يقتل أيضا بالإجماع. وقيل: إنما لا يسقط الحد عن المحاربين بعد القدرة عليهم - والله أعلم - لأنهم متهمون بالكذب في توبتهم والتصنع فيها إذا نالتهم يد الإمام، أو لأنه لما قدر عليهم صاروا بمعرض أن ينكل بهم فلم تقبل توبتهم؛ كالمتلبس بالعذاب من الأمم قبلنا، أو من صار إلى حال الغرغرة فتاب؛ فأما إذا تقدمت توبتهم القدرة عليهم، فلا تهمة وهي نافعة على ما يأتي بيانه في سورة «يونس» ؛ فأما الشراب والزناة والسراق إذا تابوا وأصلحوا وعرف ذلك منهم، ثم رفعوا إلى الإمام فلا ينبغي له أن يحدهم، وإن رفعوا إليه فقالوا تبنا لم يتركوا، وهم في هذه الحال كالمحاربين إذا غلبوا. والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ وَجَاهِدُواْ فِي سَبِيلِهِ لَعَلَّكُمْ تُفْلِحُونَ

يا أيها الذين آمنوا اتقوا الله وابتغوا إليه الوسيلة وجاهدوا في سبيله لعلكم تفلحون. انظر تفسير الآية 36


إِنَّ الَّذِينَ كَفَرُواْ لَوْ أَنَّ لَهُم مَّا فِي الأَرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لِيَفْتَدُواْ بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَامَةِ مَا تُقُبِّلَ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

قوله تعالى: «يا أيها الذين آمنوا اتقوا الله وابتغوا إليه الوسيلة» الوسيلة هي القربة عن أبي وائل والحسن ومجاهد وقتادة وعطاء والسد وابن زيد وعبدالله بن كثير، وهي فعيلة من توسلت إليه أي تقربت؛ قال عنترة:إن الرجال لهم إليك وسيلة أن يأخذوك تكحلي وتخصنيوالجمع الوسائل؛ قال:إذا غفل الواشون عدنا لوصلنا وعاد التصافي بيننا والوسائلويقال: منه سلت أسأل أي طلبت، وهما يتساولان أي يطلب كل واحد من صاحبه؛ فالأصل الطلب؛ والوسيلة القربة التي ينبغي أن يطلب بها، والوسيلة درجة في الجنة، وهي التي جاء الحديث الصحيح بها في قوله عليه الصلاة والسلام: «فمن سأل لي الوسيلة حلت له الشفاعة» .


يُرِيدُونَ أَن يَخْرُجُواْ مِنَ النَّارِ وَمَا هُم بِخَارِجِينَ مِنْهَا وَلَهُمْ عَذَابٌ مُّقِيمٌ

يريدون أن يخرجوا من النار وما هم بخارجين منها ولهم عذاب مقيم:قال يزيد الفقير: قيل لجابر بن عبدالله إنكم يا أصحاب محمد تقولون إن قوما يخرجون من النار والله تعالى يقول: «وما هم بخارجين منها» فقال جابر: إنكم تجعلون العام خاصا والخاص عاما، إنما هذا في الكفار خاصة؛ فقرأت الآية كلها من أولها إلى آخرها فإذا هي في الكفار خاصة. و «يقيم» معناه دائم ثابت لا يزول ولا يحول؛ قال الشاعر:فإن لكم بيوم الشعب مني عذابا دائما لكم مقيما


وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا جَزَاء بِمَا كَسَبَا نَكَالاً مِّنَ اللّهِ وَاللّهُ عَزِيزٌ حَكِيمٌ

والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله والله عزيز حكيم. انظر تفسير الآية 39


فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللّهَ يَتُوبُ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

قوله تعالى: «والسارق والسارقة فاقطعوا أيديهما» الآية. لما ذكر تعالى أخذ الأموال بطريق السعي في الأرض والفساد ذكر حكم السارق من غير جراب على ما يأتي بيانه أثناء الباب؛ وبدأ سبحانه بالسارق قبل السارقة عكس الزنى على ما نبينه آخر الباب. وقد قطع السارق في الجاهلية، وأول من حكم بقطعه في الجاهلية الوليد بن المغيرة، فأمر الله بقطعه في الإسلام، فكان أول سارق قطعه رسول الله صلى الله عليه وسلم في الإسلام من الرجال الخيار بن عدي بن نوفل بن عبد مناف، ومن النساء مرة بنت سفيان بن عبدالأسد من بن مخزوم، وقطع أبو بكر يد اليمني الذي سرق العقد؛ وقطع عمر يد ابن سمرة أخي عبدالرحمن بن سمرة ولا خلاف فيه. وظاهر الآية العموم في كل سارق وليس كذلك؛ لقوله عليه السلام «لا تقطع يد السارق إلا في ربع دينار فصاعدا» فبين انه إنما أراد بقوله: «والسارق والسارقة» بعض السراق دون بعض؛ فلا تقطع يد السارق إلا في ربع دينار، أو فيما قيمته ربع دينار؛ وهذا قول عمر بن الخطاب وعثمان بن عفان وعلي رضي الله عنهم، وبه قال عمر بن عبدالعزيز والليث والشافعي وأبو ثور؛ وقال مالك: تقطع اليد في ربع دينار أو في ثلاثة دراهم، فإن سرق درهمين وهو ربع دينار لانحطاط الصرف لم تقطع يده فيهما. والعروض لا تقطع فيها إلا أن تبلغ ثلاثة دراهم قل الصرف أو كثر؛ فجعل مالك الذهب والورق كل واحد منهما أصلا بنفسه، وجعل تقويم العروض بالدراهم في المشهور. وقال أحمد وإسحاق: إن سرق ذهب فربع دينار، وإن سرق غير الذهب والفضة كانت قيمته ربع دينار أو ثلاثة دراهم من الورق. وهذا نحو ما صار إليه مال في القول الآخر؛ والحجة للأول حديث ابن عمر أن رجلا سرق جحفة، فأتي به النبي صلى الله عليه وسلم فأمر بها فقومت بثلاثة دراهم. والشافعي حديث عائشة رضي الله عنها في الربع دينار أصلا رد إليه تقويم العروض لا بالثلاثة دراهم على غلاء الذهب ورخصه، وترك حديث ابن عمر لما رآه - والله أعلم - من اختلاف الصحابة في المجن الذي قطع فيه رسول الله صلى الله عليه وسلم؛ فابن عمر يقول: ثلاثة دراهم؛ وابن عباس يقول: عشرة دراهم؛ وأنس يقول: خمسة دراهم، وحديث عائشة في الربع دينار حديث صحيح ثابت لم يختلف فيه عن عائشة إلا أن بعضهم وقفه، ورقعه من يجب العمل بقوله لحفظه وعدالته؛ قاله أبو عمر وغيره. وعلى هذا فإن بلغ العرض المسروق ربع دينار بالتقويم قطع سارقه؛ وهو قول إسحاق؛ فقف على هذين الأصلين فهما عمدة الباب، وما أصح ما قيل فيه.وقال أبو حنيفة وصاحباه والثوري: لا تقطع يد السارق إلا في عشرة دراهم كيلا، أو دينارا ذهبا عينا أو وزنا؛ ولا يقطع حتى خرج بالمتاع من ملك الرجل؛ وحجتهم حديث ابن عباس؛ قال: قوم المجن الذي مع قطع فيه النبي صلى الله عليه وسلم بعشرة دراهم. ورواه عمرو بن شعيب عن أبيه عن جده قال: كان ثمن المجن يومئذ عشرة دراهم؛ أخرجهما الدارقطني وغيره. وفي المسألة قول رابع، وهو ما رواه الدارقطني عن عمر قال: لا تقطع الخمس إلا في خمس؛ وبه قال سليمان بن يسار وابن أبي ليلى وابن شبرمة؛ وقال أنس بن مالك: قطع أبو بكر - رحمه الله - في مجن قيمته خمسة دراهم. وقول خامس: وهو أن اليد تقطع في أربعة دراهم فصاعدا؛ روي عن أبي هريرة وأبى سعيد الخدري. وقول سادس: وهو أن اليد تقطع في درهم فما فوقه؛ قاله عثمان البتي. وذكر الطبري أن عبدالله بن الزبير قطع في درهم. وقول سابع: وهو أن اليد تقطع في كل ما له قيمة على ظاهر الآية؛ هذا قول الخوارج، وروي عن الحسن البصري، وهي إحدى الروايات الثلاث عنه، والثانية كما روي عن عمر، والثالثة حكاها قتادة عنه أنه قال: تذاكرنا القطع في كم يكون على عهد زياد؟ فاتفق رأينا على درهمين. وهذه أقوال متكافئة والصحيح منها ما قدمناه لك؛ فإن قيل: قد روى البخاري ومسلم وغيرهما عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده» وهذا موافق لظاهر الآية في القطع في القليل والكثير؛ فالجواب أن هذا خرج مخرج التحذير بالقليل عن الكثير، كما جاء في معرض الترغيب بالقليل مجرى الكثير في قوله عليه السلام: «من بنى لله مسجدا ولو مثل مفحص قطاة بنى الله له بيتا في الجنة» . وقيل: إن ذلك مجاز من وجه آخر؛ وذلك أنه إذا رضى بسرقة القليل سرق الكثير فقطعت يده. وأحسن من هذا ما قاله الأعمش وذكره البخاري في آخر الحديث كالتفسير قال: كانوا يرون أنه بيض الحديد، والحبل كانوا يرون أنه منها ما يساوي دراهم. قلت: كحبال السفينة وشبه ذلك. والله أعلم.اتفق جمهور الناس على أن القطع لا يكون إلا على من أخرج من حرز ما يجب فيه القطع. وقال الحسن بن أبي الحسن: إذا جمع الثياب في البيت. وقال الحسن بن أبي الحسن أيضا في قول آخر مثل قول سائر أهل العلم فصار اتفاقا صحيحا. والحمد لله.الحرز هو ما نصب عادة لحفظ أموال الناس، وهو يختلف في كل شيء بحسب حاله على ما يأتي بيانه. قال ابن المنذر: ليس في هذا الباب خبر ثابت لا مقال فيه لأهل العلم، وإنما ذلك كالإجماع من أهل العلم. وحكي عن الحسن وأهل الظاهر أنهم لم يشترطوا الحرز. وفي الموطأ لمالك عن عبدالله بن عبدالرحمن بن أبي حسين المكي؛ أن رسول الله صلى الله عليه وسلم قال: «لا قطع في ثمر معلق ولا في حريسة جبل فإذا آواه المراح أو الجرين فالقطع فيما بلغ ثمن المجن» قال أبو عمر: هذا حديث يتصل معناه من حديث عبدالله بن عمرو بن العاص وغيره، وعبدالله هذا ثقة عند الجميع، وكان أحمد يثني عليه. وعن عبدالله بن عمرو عن رسول الله صلى الله عليه وسلم أنه سئل عن الثمر المعلق فقال: «من أصاب منه من ذي حاجة غير متخذ خبنة فلا شيء عليه ومن خرج بشيء منه فعليه القطع ومن سرق دون ذلك فعليه غرامة مثليه والعقوبة» وفي رواية. «وجلدات نكال» بدل «والعقوبة» . قال العلماء: ثم نسخ الجلد وجعل مكانه القطع. قال أبو عمر: قول «غرامة مثليه» منسوخ لا أعلم أحد من الفقهاء قال به إلا ما جاء عن عمر في دقيق حاطب بن أبي بلتعة؛ خرج مالك؛ ورواية عن أحمد بن حنبل. والذي عليه الناس في الغرم بالمثل؛ لقوله تعالى: «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» «البقرة: 194» . وروى أبو داود عن صفوان بن أمية قال: كنت نائما في المسجد على خميصة لي ثمن ثلاثين درهما، فجاء رجل فاختلسها مني، فأخذ الرجل فأتى به النبي صلى الله عليه وسلم فأمر به ليقطع، قال: فأتيته فقلت أتقطع من أجل ثلاثين درهما؟ أنا أبيعه وأنسئه ثمنها؛ قال: «فهلا كان هذا قبل أن تأتيني به» ؟. ومن جهة النظر أن الأموال خلقت مهيأة للانتفاع بها للخلق أجمعين، ثم الحكمة الأولية حكمت فيها بالاختصاص الذي هو الملك شرعا، وبغيت الأطماع متعلقة بها، والآمال محومة عليها؛ فتكفها المروءة والديانة في أقل الخلق، ويكفها الصون والحرز عن أكثرهم، فإذا أحرزها مالك فقد اجتمع فيها الصون والحرز الذي هو غاية الإمكان للإنسان؛ فإذا هتكا فحشت الجريمة فعظمت العقوبة، وإذا هتك أحد الصونين وهو الملك وجب الضمان والأدب.فإذا اجتمع جماعة فاشتركوا في إخراج نصاب من حرزه، فلا يخلو، إما أن يكون بعضهم ممن يقدر على إخراجه، أولا إلا بتعاونهم، فإذا كان الأول فاختلف فيه علماؤنا على قولين: أحدهما يقطع فيه، والثاني لا يقطع فيه؛ وبه قال أبو حنيفة والشافعي؛ قالا: لا يقطع في السرقة المشتركون إلا بشرط أن يجب لكل واحد من حصته نصاب؛ لقوله صلى الله عليه وسلم: «لا تقطع يد السارق إلا في ربع دينار فصاعدا» وكل واحد من هؤلاء لم يسرق نصابا فلا قطع عليهم. ووجه القطع في إحدى الروايتين أن الاشتراك في الجناية لا يسقط عقوبتها كالاشتراك في القتل؛ قال ابن العربي: وما أقرب ما بينهما فإنا إنما قتلنا الجماعة بالواحد صيانة للدماء؛ لئلا يتعاون على سفكها الأعداء، فكذلك في الأموال مثله؛ لا سيما وقد ساعدنا الشافعي على أن الجماعة إذا اشتركوا في قطع يد رجل قطعوا ولا فرق بينهما. وإن كان الثاني وهو مما لا يمكن إخراجه إلا بالتعاون فإنه يقطع جميعهم بالاتفاق من العلماء؛ ذكره ابن العربي.فإن اشتركوا في السرقة بأن نقب واحد الحرز وأخرج آخر، فإن كانا متعاونين قطعا. وإن انفرد كل منهما بفعله دون اتفاق بينهما، بأن يجيء آخر فيخرج فلا قطع على واحد منهما. وإن تعاونا في النقب وانفرد أحدهما بالإخراج فالقطع عليه خاصة؛ وقال الشافعي: لا قطع؛ لأن هذا نقب ولم يسرق، والآخر سرق من حرز مهتوك الحرمة. وقال أبو حنيفة: إن شارك في النقب ودخل وأخذ قطع. ولا يشترط في الاشتراك في النقب التحامل على آلة واحدة، بل التعاقب في الضرب تحصل به الشركة.ولو دخل أحدهما فأخرج المتاع إلى باب الحرز فأدخل الآخر يده فأخذه فعليه القطع، ويعاقب الأول؛ وقال أشهب: يقطعان. وإن وضعه خارج الحرز فعليه القطع لا على الآخذ، وإن وضعه في وسط النقب فأخذه الآخر والتقت أيديهما في النقب قطعا جميعا.والقبر والمسجد حرز، فيقطع النباش عند الأكثر؛ وقال أبو حنيفة: لا قطع عليه؛ لأنه سرق من غير حرز ما معرضا للتلف لا مالك له؛ لأن الميت لا يملك. ومنهم من ينكر السرقة؛ لأنه ليس فيه ساكن، وإنما تكون السرقة بحيث تتقى الأعين، ويتحفظ من الناس؛ وعلى نفي السرقة عول أهل ما وراء النهر. وقال الجمهور: هو سارق لأنه تدرع الليل لباسا وأتقى الأعين، وقصد وقتا لا ناظر فيه ولا ما عليه، فكان بمنزلة ما لو سرق في وقت بروز الناس للعيد، وخلو البلد من جميعهم. وأما قولهم: إن القبر غير حرز فباطل؛ لأن حرز كل شيء بحسب حال الممكنة فيه. وأما قولهم: إن الميت لا ملك فباطل أيضا؛ لأنه لا يجوز ترك الميت عاريا فصارت هذه الحاجة قاضية بأن القبر حرز. وقد نبه الله تعالى عليه بقول: «ألم نجعل الأرض كفاتا أحياء وأمواتا» «المرسلات: 25 - 26» ليسكن فيها حيا، ويدفن فيها ميتا. وأما قولهم: إنه عرضة للتلف؛ فكل ما يلبسه الحي أيضا معرض للتلف والإخلاق بلباسه، إلا أن أحد الأمرين أعجل من الثاني؛ وقد روى أبو داود عن أبي ذر قال: دعاني رسول الله صلى الله عليه وسلم فقال: «كيف أنت إذا أصاب الناس موت يكون البيت فيه بالوصيف» ، يعني القبر؛ قلت: الله ورسول أعلم قال: «عليك بالصبر» قال حماد: فبهذا قال من قال تقطع يد السارق؛ لأنه دخل على الميت بيته. وأما المسجد، فمن سرق حصره قطع؛ رواه عيسى عن ابن القاسم، وإن لم يكن للمسجد باب؛ ورآها محرزة. وإن سرق الأبواب قطع أيضا؛ وروي عن ابن القاسم أيضا إن كانت سرقته للحصر نهارا لم يقطع، وإن كان تسور عليها ليلا قطع؛ وذكر عن سحنون إن كانت حصره خيط بعضها إلى بعض قطع، وإلا لم يقطع. قال أصبغ: يقطع سارق حصر المسجد وقناديله وبلاطه، كما لو سرق بابه مستسرا أو خشبة من سقفه أو من جوائزه. وقال أشهب في كتاب محمد: لا قطع في شيء من حصر المسجد وقناديله وبلاطه.واختلف العلماء هل يكون غرم مع القطع أم لا؟ فقال أبو حنيفة: لا يجتمع الغرم مع القطع بحال؛ لأن الله سبحانه قال: «والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله» ولم يذكر غرما. وقال الشافعي: يغرم قيمة السرقة موسرا كان أو معسرا، وتكون دينا عليه إذا أيسر أداه؛ وهو قول أحمد وإسحاق. وأما علماؤنا مالك وأصحابه فقالوا: إن كانت العين قائمة ردها، وإن تلفت فإن كان موسرا غرم، وإن كان معسرا لم يتبع دينا ولم يكن عليه شيء؛ وروى مالك مثل، ذلك عن الزهري؛ قال الشيخ أبو إسحاق: وقد قيل إنه يتبع بها دينا مع القطع موسرا كان أو معسرا؛ قال: وهو قول غير واحد من علمائنا من أهل المدينة، واستدل على صحته بأنهما حقان لمستحقين فلا يسقط أحدهما الآخر كالدية والكفارة، ثم قال: وبهذا أقول. واستدل القاضي أبو الحسن للمشهور بقوله صلى الله عليه وسلم: «إذا أقيم على السارق الحد فلا ضمان عليه» وأسنده في كتابه. وقال بعضهم: إن الإتباع بالغرم عقوبة، والقطع عقوبة، ولا تجتمع عقوبتان؛ وعليه عول القاضي عبدالوهاب. والصحيح قول الشافعي ومن وافقه؛ قال الشافعي: يغرم السارق ما سرق موسرا كان أو معسرا؛ قطع أو لم يقطع، وكذلك إذا قطع الطريق؛ قال: ولا يسقط الحد لله ما أتلف للعباد، وأما ما احتج به علماؤنا من الحديث «إذا كان معسرا» فبه احتج الكوفيون وهو قول الطبري، ولا حجة فيه؛ رواه النسائي والدارقطني عن عبدالرحمن بن عوف. قال أبو عمر: هذا حديث ليس بالقوي ولا تقوم به حجة، وقال ابن العربي: وهذا حديث باطل. وقال الطبري: القياس أن عليه غرم ما استهلك. ولكن تركنا ذلك اتباعا للأثر في ذلك. قال أبو عمر: ترك القياس لضعيف الأثر غير جائز؛ لأن الضعيف لا يوجب حكما.واختلف في قطع يد من سرق المال من الذي سرقه؛ فقال علماؤنا: يقطع. وقال الشافعي: لا يقطع؛ لأنه سرق من غير مالك ومن غير حرز. وقال علماؤنا: حرمة المالك عليه باقية لم تنقطع عنه، ويد السارق كلا يد، كالغاصب لو سرق منه المال المغصوب قطع، فإن قيل: اجعلوا حرزه بلا حرز؛ قلنا: الحرز قائم والملك قائم ولم يبطل الملك فيه فيقولوا لنا أبطلوا الحرز.واختلفوا إذا كرر السرقة بعد القطع في العين المسروقة؛ فقال الأكثر: يقطع. وقال أبو حنيفة: لا قطع عليه. وعموم القرآن يوجب عليه القطع، وهو يرد قوله. وقال أبو حنيفة أيضا في السارق يملك الشيء المسروق بشراء أو هبة قبل القطع: فإنه لا يقطع، والله تعالى يقول: «والسارق والسارقة فاقطعوا أيديهما» فإذا وجب القطع حقا لله تعالى لم يسقطه شيء.قرأ الجمهور «والسارق» بالرفع. قال سيبويه: المعنى وفيما فرض عليكم السارق والسارقة. وقيل: الرفع فيهما على الابتداء والخبر «فاقطعوا أيديهما» . وليس القصد إلى معين إذ لو قصد معينا لوجب النصب؛ تقول: زيدا اضربه؛ بل هو كقولك: من سرق فاقطع يده. قال الزجاج: وهذا القول هو المختار. وقرئ «والسارق» بالنصب فيهما على تقدير اقطعوا السارق والسارقة؛ وهو اختيار سيبويه؛ لأن الفعل بالأمر أولى؛ قال سيبويه رحمه الله تعالى: الوجه في كلام العرب النصب؛ كما تقول: زيدا اضربه؛ ولكن العامة أبت إلا الرفع؛ يعني عامة القراء وجلهم، فأنزل سيبويه النوع السارق منزلة الشخص المعين. وقرأ ابن مسعود «والسارقون والسارقات فاقطعوا أيمانهم» وهو يقوي قراءة الجماعة. والسرق والسرقة بكسر الراء فيهما هو اسم الشيء المسروق، والمصدر من سرق سرقا بفتح الراء. قاله الجوهري. وأصل هذا اللفظ إنما هو أخذ الشيء في خفية من الأعين، ومنه استرق السمع، وسارقه النظر. قال ابن عرفة: السارق عند العرب هو من جاء مستترا إلى حرز فأخذ منه ما ليس له، فإن أخذ من ظاهر فهو مختلس ومستلب ومنتهب ومحترس، فإن تمنع بما في يده فهو غاصب.قلت: وفي الخبر عن رسول الله صلى الله عليه وسلم «وأسوأ السرقة الذي يسرق صلاته» قالوا: وكيف يسرق صلاته؟ قال: لا يتم ركوعها ولا سجودها) خرجه الموطأ وغيره، فسماه سارقا وإن كان ليس سارقا من حيث هو موضع الاشتقاق، فإنه ليس قيه مسارقة الأعين غالبا.قوله تعالى: «فاقطعوا» القطع معناه الإبانة والإزالة، ولا يجب إلا بجمع أوصاف تعتبر في السارق وفي الشيء المسروق، وفي الموضع المسروق منه، وفي صفته. فأما ما يعتبر في السارق فخمسة أوصاف؛ وهي البلوغ والعقل، وأن يكون غير مالك للمسروق منه، وألا يكون له عليه ولاية، فلا يقطع العبد إن سرق من مال سيده، وكذلك السيد إن أخذ مال عبده لا قطع بحال؛ لأن العبد وماله لسيده. ولم يقطع أحد بأخذ مال عبده لأنه أخذ لماله، وسقط قطع العبد بإجماع الصحابة وبقول الخليفة: غلامكم سرق متاعكم. وذكر الدارقطني عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: «ليس على العبد الآبق إذا سرق قطع ولا على الذمي» قال: لم يرفعه غير فهد بن سليمان، والصواب أنه موقوف. وذكر ابن ماجة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إذا سرق العبد فبيعوه ولو بنش» أخرجه عن أبي بكر بن أبي شيبة حدثنا أبو أسامة عن أبي عوانة عن عمر بن أبي سلمة عن أبي هريرة؛ قال ابن ماجة: وحدثنا جبارة بن المغلس حدثنا حجاج بن تميم عن ميمون بن مهران عن ابن عباس؛ أن عبدا من رقيق الخمس سرق من الخمس، فرفع إلى النبي صلى الله عليه وسلم فلم يقطعه. وقال: «مال اله سرق بعضه بعضا» وجبارة بن المغلس متروك؛ قاله أبو زرعة الرازي. ولا قطع على صبي ولا مجنون. ويجب على الذمي والمعاهد، والحربي إذا دخل بأمان. وأما ما يعتبر في الشيء المسروق فأربعة أوصاف؛ وهي النصاب وقد مضى القول فيه، وأن يكون مما يتمول ويتملك ويحل بيعه، وإن كان مما لا يتمول ولا يحل بيعه كالخمر والخنزير فلا يقطع فيه باتفاق حاشا الحر الصغير عند مالك، وابن القاسم؛ وقيل: لا قطع عليه؛ وبه قال الشافعي وأبو حنيفة؛ لأنه ليس بمال. وقال علماؤنا: هو من أعظم المال؛ ولم يقطع السارق في المال لعينه. وإنما قطع لتعلق النفوس به، وتعلقها بالحر أكثر من تعلقها بالعبد. وإن كان مما يجوز تملكه ولا يجوز بيعه كالكلب المأذون في اتخاذه ولحوم الضحايا، ففي ذلك اختلاف بين ابن القاسم وأشهب. قال ابن القاسم: ولا يقطع سارق الكلب؛ وقال أشهب: ذلك في المنهي عن اتخاذه، فأما المأذون في اتخاذه فيقطع سارقه. قال: ومن سرق لحم أضحية أو جلدها قطع إذا كان قيمة ذلك ثلاثة دراهم. وقال ابن حبيب قال أصبغ: إن سرق الأضحية قبل الذبح قطع؛ وأما إن سرقها بعد الذبح فلا يقطع. وإن كان مما يجوز اتخاذ أصله وبيعه، فصنع منه ما لا يجوز استعمال كالطنبور والملاهي من المزمار والعود وشبهه من آلات اللهو فينظر؛فإن كان يبقى منها بعد فساد صورها وإذهاب المنفعة المقصودة بها ربع دينار فأكثر قطع. وكذلك الحكم في أواني الذهب والفضة التي لا يجوز استعمالها ويؤمر بكسرها فإنما يقوم ما فيها من ذهب أو فضة دون صنعة. وكذلك الصليب من ذهب أو فضة، والزيت النجس إن كانت قيمته على نجاسته نصابا قطع فيه. الوصف الثالث؛ ألا يكون للسارق في ملك، كمن سرق ما رهنه أو ما استأجره، ولا شبهة ملك، على اختلاف بين علمائنا وغيرهم في مراعاة شبهة ملك كالذي يسرق من المغنم أو من بيت المال؛ لأن له فيه نصيبا. وروي عن علي رضي الله عنه أنه أتي برجل سرق مغفرا من الخمس فلم ير عليه قطعا وقال: له فيه نصيب. وعلى هذا مذهب الجماعة في بيت المال. وقيل: يجب عليه القطع تعلقا بعموم لفظ آية السرقة. وأن يكون مما تصح سرقته كالعبد الصغير والأعجمي الكبير؛ لأن ما لا تصح سرقته كالعبد الفصيح فإنه. لا يقطع فيه. وأما ما يعتبر في الموضع المسروق منه فوصف واحد وهو الحرز لمثل ذلك الشيء المسروق. وجملة القول فيه أن كل شيء له مكان معروف فمكانه حرزه، وكل شيء معه حافظ فحافظه حرزه؛ فالدور والمنازل والحوانيت جرز لما فيها، غاب عنها أهلها أو حضروا، وكذلك بيت المال حرز لجماعة المسلمين، والسارق لا يستحق فيه شيئا، وإن كان فبل السرقة ممن يجوز أن يعطيه الإمام وإنما يتعين حق كل مسلم بالعطية؛ ألا ترى أن الإمام قد يجوز أن يصرف جميع المال إلى وجه من وجوه المصالح ولا يفرقه في الناس، أو يفرقه في بلد دون بلد آخر ويمنع منه قوما دون فوم؛ ففي التقدير أن هذا السارق ممن لا حق له فيه. وكذلك المغانم لا تخلو: أن تتعين بالقسمة؛ فهو ما ذكرناه في بيت المال؛ وتتعين بنفس التناول لمن شهد الواقعة؛ فيجب أن براعي قدر ما سرق، فإن كان فوق حقه قطع وإلا لم يقطع.وظهور الدواب حرز لما حملت، وأفنية الحوانيت حرز لما وضع فيها في موقف البيع وإن لم يكن هناك حانوت، كان معه أهله أم لا؛ سرقت بليل أو نهار. وكذلك موقف الشاة في السوق مربوطة أو غير مربوطة، والدواب على مرابطها محرزة، كان معها أهلها أم لا؛ فإن كانت الدابة بباب المسجد أو في السوق لم تكن محرزة إلا أن يكون معها حافظ؛ ومن ربطها بفنائه أو اتخذ موضعا مربطا لدوابه فإنه حرز لها. والسفينة حرز لما فيها وسواء كانت سائبة أو مربوطة؛ فإن سرقت السفينة نفسها فهي كالدابة إن كانت سائبة فليست بمحرزة، وإن كان صاحبها ربط في موضع وأرساها فيه فربطها جرز؛ وهكذا إن كان معها أحد حيثما كانت فهي محرزة، كالدابة بباب المسجد معها حافظ؛ إلا أن ينزلوا بالسفينة في سفرهم منزلا فيربطوها فهو حرز لها كان صاحبها معها أم لا. ولا خف أن الساكنين في دار واحدة كالفنادق التي يسكن فيها كل رجل بيته على حدة، يقطع من سرق منهم من بيت صاحبه إذا أخذ وقد خرج بسرقته إلى قاعة الدار شيئا وإن بها بيته ولا خرج بها من الدار.ولا خلاف في أنه لا يقطع من سرق منهم من قاعة الدار شيئا وإن أدخله بيته أو أخرجه من الدار؛ لأن قاعتها مباحة للجميع للبيع والشراء، إلا أن تكون دابة في مربطها أو ما يشبهها من المتاع.ولا يقطع الأبوان بسرقة مال ابنهما؛ لقوله عليه السلام: «أنت ومالك لأبيك» . ويقطع في سرقة مالهما؛ لأنه لا شبهة له فيه. وقيل: لا يقطع؛ وهو قول ابن وهب وأشهب؛ لأن الابن ينبسط في مال أبيه في العادة، ألا ترى أن العبد لا يقطع في مال سيده فأن لا يقطع ابنه في ماله أولى. واختلفوا في الجد؛ فقال مالك وابن القاسم: لا يقطع. وقال أشهب: يقطع. وقول مالك أصح انه أب؛ قال مالك: أحب إلى ألا يقطع الأجداد من قبل الأب والأم وإن لم تجب لهم نفقة. قال ابن القاسم وأشهب: ويقطع من سواهما من القرابات. قال ابن القاسم: ولا يقطع من سرق من جوع أصابه. وقال أبو حنيفة: لا قطع على أحد من ذوي المحارم مثل العمة والخالة والأخت وغيرهم؛ وهو قول الثوري. وقال مالك والشافعي وأحمد وإسحاق: يقطع من سرق من هؤلاء. وقال أبو ثور: يقع كل سارق سرق ما تقطع فيه اليد؛ إلا أن يجمعوا على سيئ فيسلم للإجماع. والله أعلم.واختلفوا في سارق المصحف؛ فقال الشافعي وأبو يوسف وأبو ثور: يقطع إذا كانت قيمته ما تقطع فيه اليد؛ وبه قال ابن القاسم. وقال النعمان: لا يقطع من سرق مصحفا. قال ابن المنذر: يقطع سارق المصحف. واختلفوا في الطرار يطر النفقة من الكم، فقالت طائفة: يقطع من طر من داخل الكم أو من خارج؛ وهو قول مالك والأوزاعي وأبي ثور ويعقوب. قال أبو حنيفة ومحمد بن الحسن وإسحاق: إن كانت الدراهم مصرورة في ظاهر كمه فطرها فسرقها لم يقطع، وإن كانت مصرورة إلى داخل الكم فأدخل يده فسرقها قطع. وقال الحسن: يقطع. قال ابن المنذر: يقطع على أي جهة طر.واختلفوا في قطع اليد في السفر، وإقامة الحدود في أرض الحرب؛ فقال مالك والليث بن سعد: تقام الحدود في أرض الحرب ولا فرق بين دار الحرب والإسلام. وقال الأوزاعي: يقيم من غزا على جيش - وإن لم يكن أمير مصر من الأمصار - الحدود في عسكره غير القطع. وقال أبو حنيفة: إذا غزا الجند أرض الحرب وعليهم أمير فإنه لا يقيم الحدود في عسكره، إلا أن يكون إمام مصر أو الشام أو العراق أو ما أشبهه فيقيم الحدود في عسكره. استدل الأوزاعي ومن قال بقوله بحديث جنادة بن أبي أمية قال: كنا مع بسر بن أرطأة في البحر، فأتي بسارق يقال له مصدر قد سرق بختية، فقال: سمعت رسول الله صلى الله عليه وسلم يقول: «لا تقطع الأيدي في الغزو» ولولا ذلك لقطعته. يسر هذا يقال ولد في زمن النبي صلى الله عليه. وسلم، وكانت له أخبار سوء في جانب علي وأصحابه، وهو الذي ذبح طفلين لعبدالله بن العباس ففقدت أمهما عقلها فهامت على وجهها، فدعا عليه علي رضي الله عنه أن يطيل الله عمره ويذهب عقله، فكان كذلك. قال يحيى بن معين: كان بسر بن أرطأة رجل سوء. استدل من قال بالقطع بالقطع بعموم القرآن؛ وهو الصحيح إن شاء الله تعالى. وأولى ما يحتج به لمن منع القطع في أرض الحرب والحدود: مخافة أن يلحق ذلك بالشرك. والله أعلم.فإذا قطعت اليد أو الرجل فإلى أين تقطع. فقال الكافة: تقطع من الرسغ والرجل من المفصل، ويحسم الساق إذا قطع. وقال بعضهم: يقطع إلى المرفق. وقيل: إلى المنكب، لأن اسم اليد يتناول ذلك. وقال علي رضي الله عنه: تقطع الرجل من شطر القدم ويترك له العقب؛ وبه قال أحمد وأبو ثور. قال ابن المنذر: وقد روينا عن النبي صلى الله عليه وسلم أنه أمر بقطع يد رجل فقال: «أحسموها» وفي إسناده مقال؛ واستحب ذلك جماعة منهم الشافعي وأبو ثور وغيرهما، وهذا أحسن وهو أقرب إلى البرء وأبعد من التلف.لا خلاف أن اليمنى هي التي تقطع أولا، ثم اختلفوا إن سرق ثانية؛ فقال مالك وأهل المدينة والشافعي وأبو ثور وغيرهم: تقطع رجله اليسرى، ثم في الثالثة يده اليسرى، ثم في الرابعة رجله اليمنى، ثم إن سرق خامسة يعزر ويحبس. وقال أبو مصعب من علمائنا: يقتل بعد الرابعة؛ واحتج بحديث خرجه النسائي عن الحارث بن حاطب أن رسول الله صلى الله عليه وسلم أتي بلص فقال: «اقتلوه» فقالوا: يا رسول الله، إنما سرق، قال: «اقتلوه» ، قالوا: يا رسول إنما سرق، قال: «اقطعوا يده» ، قال: ثم سرق فقطعت رجع، ثم سرق على عهد أبي بكر رضي الله عنه حتى قطعت قوائمه كلها، ثم سرق أيضا الخامسة، فقال أبو بكر رضي الله عنه: كان رسول الله صلى الله عليه وسلم أعلم بهذا حين قال: «اقتلوه» ثم دفعه إلى فتية من قريش ليقتلوه؛ منهم عبدالله بن الزبير وكان يحب الإمارة فقال: أمروني عليكم فأمروه عليهم، فكان إذا ضرب ضرب حتى قتلوه. وبحديث جابر أن النبي صلى الله عليه وسلم أمر بسارق في الخامسة فقال: «اقتلوه» . قال جابر: فانطلقنا به فقتلناه، ثم اجتررناه فرميناه في بئر ورمينا عليه الحجارة. رواه أبو داود وخرجه النسائي وقال: هذا حديث منكر وأحد رواته ليس بالقوي. ولا أعلم في هذا الباب حديثا صحيحا. قال ابن المنذر: ثبت عن أبي بكر وعمر رضي الله عنهما أنهما قطعا اليد بعد اليد والرجل بعد الرجل. وقيل: تقطع في الثانية رجله اليسرى ثم لا قطع في غيرها، ثم إذا عاد عزر وحبس؛ وروي عن علي بن أبي طالب، وبه قال الزهري وحماد بن أبي سليمان وأحمد بن حنبل. قال الزهري: لم يبلغنا في السنة إلا قطع اليد والرجل. وقال عطاء: تقطع يده اليمنى خاصة ولا يعود عليه القطع: ذكره ابن العربي وقال: أما قول عطاء فإن الصحابة قالوا قبله خلافه.واختلفوا في الحاكم يأمر بقطع يد السارق اليمنى فتقطع يساره، فقال قتادة: قد أقيم عليه الحد ولا يزاد عليه؛ وبه قال مالك: إذا أخطأ القاطع فقطع شمال، وبه قال أصحاب الرأي استحسانا. وقال أبو ثور: على الحزاز الدية لأنه أخطأ وتقطع يمينه إلا أن يمنع بإجماع. قال ابن المنذر: ليس يخلو قطع يسار السارق من أحد معنيين؛ إما أن يكون القاطع عمد ذلك فعليه الود، أو يكون أخطأ فديته على عاقلة القاطع؛ وقطع يمين السارق يجب، ولا يجوز إزالة ما أوجب الله سبحانه بتعدي معتد أو خطأ مخطئ. وقال الثوري في الذي يقتص منه في يمينه فيقدم شماله فتقطع؛ قال: تقطع يمينه أيضا. قال ابن المنذر: وهذا صحيح. وقالت طائفة: تقطع يمينه إذا برئ؛ وذلك أنه هو أتلف يساره، ولا شيء على القاطع في قول أصحاب الرأي، وقياس قول الشافعي. وتقطع يمينه إذا برئت. وقال قتادة والشعبي: لا شيء على القاطع وحسبه ما قطع منه.وتعلق يد السارق في عنقه، قال عبدالله بن محيريز سألت فضالة عن تعليق يد السارق في عنقه أمن السنة هو؟ فقال: جيء رسول الله صلى الله عليه وسلم بسارق فقطعت يده، ثم أمر بها فعلقت في عنقه؛ أخرجه الترمذي - وقال: حديث حسن غريب - وأبو داود والنسائي.إذا وجب حد السرقة فقتل السارق رجلا؛ فقال مالك: يقتل ويدخل القطع فيه. وقال الشافعي: يقطع ويقتل؛ لأنهما حقان لمستحقين فوجب أن يوفى لكل واحد منهما حقه، وهذا هو الصحيح إن شاء الله تعالى، وهو اختيار ابن العربي.قوله تعالى: «أيديهما» لما قال «أيديهما» ولم يقل يديهما تكلم علماء اللسان في ذلك - قال ابن العربي: وتابعهم الفقهاء على ما ذكروه حسن ظن بهم - فقال الخليل بن أحمد والفراء: كل شيء يوجد خلق الإنسان إذا أضيف إلى اثنين جمع تقول: هشمت رؤوسهما وأشبعت بطونهما، و «إن تتوبا إلى الله فقد صغت قلوبكما» «التحريم: 4» ، ولهذا قال: «اقطعوا أيديهما» ولم يقل يدهما. والمراد فاقطعوا يمينا من هذا ويمينا من هذا. ويجوز في اللغة؛ فاقطعوا يديهما وهو الأصل؛ وقد قال الشاعر فجمع بين اللغتين:ومهمهمين قذفين مرتين ظهراهما مثل ظهور الترسينوقيل: فعل هذا لأنه لا يشكل. وقال سيبويه: إذا كان مفردا قد يجمع إذا أردت به التثنية، وحكي عن العرب؛ وضعا رحالهما. ويريد به رحلي راحلتيهما؛ قال ابن العربي: وهذا بناء على أن اليمين وحدها هي التي تقطع وليس كذلك، بل تقطع الأيدي والأرجل، فيعود قول «أيديهما» إلى أربعة وهي جمع في الاثنين، وهما تثنية فيأتي الكلام على فصاحته، ولو قال: فاقطعوا أيديهم لكان وجها؛ لأن السارق والسارقة لم يرد بهما شخصين خاصة، وإنما هما اسما جنس يعمان ما لا يحصى.قوله تعالى: «جزاء بما كسبا» مفعول من أجله، وإن شئت كان مصدرا وكذا «نكالا من الله» يقال: نكلت به إذا فعلت به ما يوجب أن ينكل به عن ذلك الفعل «والله عزيز» لا يغالب «حكيم» فيما يفعله؛ وقد تقدم.قوله تعالى «فمن تاب من بعد ظلمه وأصلح» شرط وجوابه « فإن الله يتوب عليه» «من بعد ظلمه» من بعد السرقة؛ فإن الله يتجاوز عنه. والقطع لا يسقط بالتوبة. وقال عطاء وجماعة: يسقط بالتوبة قبل القدوة على السارق. وقال بعض الشافعية وعزاه إلى الشافعي قولا. وتعلقوا بقول الله تعالى: «إلا الذين تابوا من قبل أن تقدوا عليهم» وذلك استثناء من الوجوب، فوجب حمل جميع الحدود عليه. وقال علماؤنا: هذا بعينه دليلنا؛ لأن الله سبحانه وتعالى لما ذكر حد المحارب قال: «إلا الذين تابوا من قبل أن تقدروا عليهم» وعطف عليه حد السارق وقال فيه: «فمن تاب من بعد ظلمه وأصلح فإن الله يتوب عليه» فلو كان مثله في الحكم ما غاير الحكم بينهما. قال ابن العربي: ويا معشر الشافعية سبحان الله! أين الدقائق الفقهية، والحكم الشرعية، التي تستنبطونها من غوامض المسائل؟! ألم تروا إلى المحارب المستبد بنفسه، المعتدي بسلاح، الذي يفتقر الإمام معه إلى الإيجاف بالخيل والركاب كيف أسقط جزاءه بالتوبة استنزالا عن تلك الحالة، كما فعل بالكافر في مغفرة جميع ما سلف استئلافا على الإسلام؛ فأما السارق والزاني وهما في قبضة المسلمين وتحت حكم الإمام، فما الذي يسقط عنهم حكم ما وجب عليهم؟! أو كيف يجوز أن يقال: يقاس على المحارب وقد فرقت بينهما الحكمة والحالة! هذا ما لا يليق بمثلكم يا معشر المحققين. وإذا ثبت أن الحد لا يسقط بالتوبة، فالتوبة مقبولة والقطع كفارة له. «وأصلح» أي كما تاب عن السرقة تاب عن كل ذنب. وقيل: «وأصلح» أي ترك المعصية بالكلية، فأما من ترك السرقة بالزنى أو التهود بالتنصر فهذا ليس بتوبة، وتوبة الله على العبد أن يوفقه للتوبة. وقيل: أن تقبل منه التوبة.يقال: بدأ الله بالسارق في هذه الآية قبل السرقة، وفي الزنى بالزانية قبل الزاني ما الحكمة في ذلك؟ فالجواب أن يقال: لما كان حب المال على الرجال أغلب، وشهوة الاستمتاع على النساء أغلب بدأ بهما في الموضع؛ هذا أحد الوجوه في المرأة على ما يأتي بيانه في سورة «النور» من البداية بها على الزاني إن شاء الله. ثم جعل الله قطع السرقة قطع اليد لتناول المال، ولم يجعل حد الزنى قطع الذكر مع مواقعة الفاحشة به لثلاثة معان: أحدها: أن للسارق مثل يده التي قطعت فإن انزجر بها اعتاض بالثانية، وليس للزاني مثل ذكره إذا قطع فلم يعتض بغيره لو انزجر بقطعه. الثاني: أن الحد زجر للمحدود وغيره، وقطع اليد في السرقة ظاهر: وقطع الذكر في الزنى باطن. الثالث: أن قطع الذكر فيه إبطال للنسل وليس في قطع اليد إبطال. والله أعلم.


أَلَمْ تَعْلَمْ أَنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ يُعَذِّبُ مَن يَشَاءُ وَيَغْفِرُ لِمَن يَشَاءُ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

ألم تعلم أن الله له ملك السماوات والأرض يعذب من يشاء ويغفر لمن يشاء والله على كل شيء قدير:الآية. خطاب للنبي صلى الله عليه وسلم وغيره؛ أي لا قرابة بين الله تعالى وبين أحد توجب المحاباة حتى يقول القائل: نحن أبناء الله وأحباؤه، والحدود تقام على كل من يقارف موجب الحد. وقيل: أي له أن يحكم بما يريد؛ فلهذا فرق بين المحارب وبين السارق غير المحارب. وقد تقدم نظائر هذه الآية والكلام فيها فلا معنى لإعادتها والله الموفق. هذا ما يتعلق بآية السرقة من بعض أحكام السرقة. والله أعلم.


يَا أَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ وَمِنَ الَّذِينَ هِادُواْ سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ يُحَرِّفُونَ الْكَلِمَ مِن بَعْدِ مَوَاضِعِهِ يَقُولُونَ

يَا أَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ وَمِنَ الَّذِينَ هِادُواْ سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ يُحَرِّفُونَ الْكَلِمَ مِن بَعْدِ مَوَاضِعِهِ يَقُولُونَ إِنْ أُوتِيتُمْ هَـذَا فَخُذُوهُ وَإِن لَّمْ تُؤْتَوْهُ فَاحْذَرُواْ وَمَن يُرِدِ اللّهُ فِتْنَتَهُ فَلَن تَمْلِكَ لَهُ مِنَ اللّهِ شَيْئاً أُوْلَـئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ لَهُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ

يا أيها الرسول لا يحزنك الذين يسارعون في الكفر من الذين قالوا آمنا بأفواههم ولم تؤمن قلوبهم ومن الذين هادوا سماعون للكذب سماعون لقوم آخرين لم يأتوك يحرفون الكلم من بعد مواضعه يقولون إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا ومن يرد الله فتنته فلن تملك له من الله شيئا أولئك الذين لم يرد الله أن يطهر قلوبهم لهم في الدنيا خزي ولهم في الآخرة عذاب عظيم:قوله تعالى: «يا أيها الرسول لا يحزنك» الآية في سبب نزولها ثلاثة أقوال: قيل نزلت في بني قريظة والنضير؛ قتل قرظي نضيريا وكان بنو النضير إذا قتلوا من بني قريظة لم يقيدوهم، وإنما يعطونهم الدية على ما يأتي بيانه، فتحاكموا إلى النبي صلى الله عليه وسلم فحكم بالتسوية بين القرظي والنضيري، فساءهم ذلك ولم يقبلوا. وقيل؛ إنها نزلت في شأن أبي لبابة حين أرسله النبي صلى الله عليه وسلم إلى بني قريظة فخانه حين أشار إليهم أنه الذبح. وقيل: إنها نزلت في زني اليهوديين وقصة الرجم؛ وهذا أصح الأقوال؛ رواه الأئمة مالك والبخاري ومسلم والترمذي وأبو داود. قال أبو داود عن جابر بن عبدالله أن النبي صلى الله عليه وسلم قال لهم «ائتوني بأعلم رجلين منكم» فجاؤوا بابني صوريا فنشدهما الله تعالى «كيف تجدان أمر هذين في التوراة» ؟ قالا: نجد في التوراة إذا شهد أربعة أنهم رأوا ذكره في فرجها كالمرور في المكحلة رجما. قال: «فما يمنعكم أن ترجموهما» ، قالا: ذهب سلطاننا فكرهنا القتل. فدعا النبي صلى الله عليه وسلم بالشهود، فجاؤوا فشهدوا أنهم رأوا ذكره في فرجها مثل الميل في المكحلة، فأمر النبي صلى الله عليه وسلم برجمهما. وفي غير الصحيحين عن الشعبي عن جابر بن عبدالله قال: زنى رجل من أهل فدك، فكتب أهل فدك إلى ناس من اليهود بالمدينة أن سلوا محمدا عن ذلك، فإن أمركم بالجلد فخذوه، وإن أمركم بالرجم فلا تأخذوه؛ فسألوه فدعا بابن صوريا وكان عالمهم وكان أعور؛ فقال له رسول الله صلى الله عليه وسلم: «أنشدك الله كيف تجدون حد الزاني في كتابكم» ، فقال ابن صوريا: فأما إذ ناشدتني الله فإنا نجد في التوراة أن النظر زنية، والاعتناق زنية، والقبلة زنية، فإن شهد أربعة بأنهم رأوا ذكره في فرجها مثل الميل في المكحلة فقد وجب الرجم. فقال النبي صلى الله عليه وسلم: «هو ذاك» . وفي صحيح مسلم عن البراء بن عازب قال: مر على النبي صلى الله عليه وسلم بيهودي محمما مجلودا، فدعاهم فقال: هكذا تجدون حد الزاني في كتابكم) قالوا: نعم. فدعا رجلا من علمائهم فقال: «أنشدك بالله الذي أنزل التوراة على موسى أهكذا تجدون حد الزاني في كتابكم» قال: لا - ولولا أنك نشدتني بهذا لم أخبرك - نجده الرم، ولكنه كثر في أشرافنا فكنا إذا أخذنا الشريف تركناه، وإذا أخذنا الضعيف أقمنا عليه الحد، قلنا: تعالوا فلنجتمع على شيء نقيمه على الشريف والوضيع، فجعلنا التحميم والجلد مكان الرجم؛ فقال رسول الله صلى الله عليه وسلم: «اللهم إني أول من أحيا أمرك إذ أماتوه» فأمر به فرجم؛ فأنزل الله تعالى: «يا أيها الرسول لا يحزنك الذين يسارعون في الكفر» إلى قوله: «إن أوتيتم هذا فخذوه» يقول: ائتوا محمدا، فإن أمركم بالتحميم والجلد فخذوه وإن أفتاكم بالرجم فاحذروا، فأنزل الله عز وجل: «ومن لم يحكم بما أنزل الله فأولئك هم الكافرون» «المائدة 44» ، «ومن لم يحكم بما أنزل الله فأولئك هم الظالمون» «المائدة: 45» ، «ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون» «المائدة: 47» في الكفار كلها. هكذا في هذه الرواية «مر على النبي صلى الله عليه وسلم» ، وفي حديث ابن عمر: أتي بيهودي ويهودية فد زنيا فانطلق رسول الله صلى الله عليه وسلم حتى جاء يهود، قل: «ما تجدون في التوراة على من زنى» الحديث. وفي رواية؛ أن اليهود جاؤوا إلى رسول الله صلى الله عليه وسلم يرجل وامرأة قد زنيا. وفي كتاب أبي داود من حديث ابن عمر قال: أتى تفر من اليهود، فدعوا رسول الله صلى الله عليه وسلم إلى القف فأتاهم في بيت المدراس فقالوا: يا أبا القاسم، إن رجلا منا زنى بامرأة فاحكم بيننا. ولا تعارض في شيء من هذا كله، وهي كلها قصة واحدة، وفد ساقها أبو داود من حديث أبي هريرة سياقة حسنة فقال: زنى رجل من اليهود وامرأة، فقال بعضهم لبعض: اذهبوا بنا إلى هذا النبي، فإنه نبي بعث بالتخفيفات، فإن أفتى بفتيا دون الرجم قبلناها واحتججنا بها عند الله، وقلنا فتيا نبي من أنبيائك؛ قال: فأتوا النبي صلى الله عليه وسلم وهو جالس في المسجد في أصحابه؛ فقالوا: يا أبا القاسم ما ترى في رجل وامرأة منهم زنيا؟ فلم يكل النبي صلى الله عليه وسلم حتى أتى بيت مدراسهم، فقام على الباب، فقال: «أنشدكم بالله الذي أنزل التوراة على موسى ما تجدون في التوراة على من زنى إذا أحصن» ، فقالوا: يحمم وجهه ويجبه ويجلد، والتجبية أن يحمل الزانيان على حمار وتقابل أقفيتهما ويطاف به؛ قال: وسكت شاب منهم، فلما رآه النبي صلى الله عليه وسلم سكت ألظ به النشدة؛ فقال: اللهم إذ نشدتنا فإنا نجد في التوراة الرجم. وساق الحديث إلى أن قال: قال النبي صلى الله عليه وسلم: «فإني أحكم بما في التوراة» فأمر به فرجما.والحاصل من هذه الروايات أن اليهود حكمت النبي صلى الله عليه وسلم، فحكم عليهم بمقتضى ما في التوراة. واستند في ذلك إلى قول ابني صوريا، وأنه سمع شهادة اليهود وعمل بها، وأن الإسلام ليس شرطا في الإحصان. فهذه مسائل أربع. فإذا ترافع أهل الذمة إلى الإمام؛ فإن كان ما رفعوه ظلما كالقتل والعدوان والغصب حكم بينهم، ومنعهم منه بلا خلاف. وأما إذا لم يكن كذلك فالإمام مخير في الحكم بينهم وتركه عند مالك والشافعي، غير أن مالكا رأى الإعراض عنهم أولى، فإن حكم حكم بينهم الإسلام. وقال الشافعي: لا يحكم بينهم في الحدود. وقال أبو حنيفة: يحكم بينهم على كل حال، وهو قول الزهري وعمر بن عبدالعزيز والحكم، وروي عن ابن عباس وهو أحد قولي الشافعي؛ لقوله تعالى: «وأن احكم بينهم بما أنزل الله» «المائدة: 49» على ما يأتي بيانه بعد، احتج مالك بقوله تعالى: «فإن جاؤوك فاحكم بينهم أو أعرض عنهم» «المائدة: 42» وهي نص في التخيير. قال ابن القاسم: إذا جاء الأساقفة والزانيان فالحاكم مخير؛ لأن إنفاذ الحكم حق للأساقفة والمخالف يقول: لا يلتفت إلى الأساقفة. قال ابن العربي: وهو الأصح؛ لأن مسلمين لو حكما بينهما رجلا لنفذ، ولم يعتبر رضا الحاكم. فالكتابيون بذلك أولى. وقال عيسى عن ابن القاسم: لم يكونوا أهل ذمة إنما كانوا أهل حرب. قال ابن العربي: وهذا الذي قال عيسى عنه إنما نزع به لما رواه الطبري وغيره: أن الزانيين كانا من أهل خيبر أو فدك، وكانوا حربا لرسول الله صلى الله عليه وسلم. واسم المرأة الزانية بسرة، وكانوا بعثوا إلى يهود المدينة يقولون لهم اسألوا محمدا أعن هذا، فإن أفتاكم بغير الرجم فخذوه منه واقبلوه، وإن أفتاكم به فاحذروه؛ الحديث. قال ابن العربي: وهذا لو كان صحيحا لكان مجيئهم بالزانيين وسؤالهم عهدا وأمانا؛ وإن لم يكن عهد وذمة ودار لكان له حكم الكف عنهم والعدل فيهم؛ فلا حجة لرواية عيسى في هذا؛ وعنهم أخبر الله تعالى بقوله: «سماعون للكذب سماعون لقوم آخرين لم يأتوك» ولما حكموا النبي صلى الله عليه وسلم نفذ الحكم عليهم ولم يكن لهم الرجوع؛ فكل من حكم رجلا في الدين وهي:فأصله هذه الآية. قال مالك: إذا حكم رجلا فحكمه ماض وإن رفع إلى قاض أمضاه، إلا أن يكونوا جورا بينا. وقال سحنون: يمضيه إن رآه صوابا. قال ابن العربي: وذلك في الأموال والحقوق التي تختص بالطالب، فأما الحدود فلا يحكم فيها إلا السلطان؛ والضابط أن كل حق اختص به الخصمان جاز التحكيم فيه ونفذ تحكيم المحكم فيه، وتحقيقه أن التحكيم بين الناس إنما هو حقهم لا حق الحاكم بيد أن الاسترسال على التحكيم خرم لقاعدة الولاية، ومؤد إلى تهارج الناس كتهارج الحمر، فلا بد من فاصل؛ فأمر الشرع بنصب الوالي ليحسم قاعدة الهرج؛ وأذن في التحكيم تخفيفا عنه وعنهم في مشقة الترافع لتتم المصلحتان وتحصل الفائدة. وقال الشافعي وغيره: التحكيم جائز وإنما هو فتوى. وقال بعض العلماء: إنما كان حكم النبي صلى الله عليه وسلم على اليهود بالرجم إقامة لحكم كتابهم، لما حرفوه وأخفوه وتركوا العمل به؛ ألا ترى أنه قال: «اللهم إني أول من أحيا أمرك إذ أماتوه» وأن ذلك كان حين قدم المدينة، ولذلك استثبت ابني صوريا عن حكم التوراة واستحلفهما على ذلك. وأقوال الكفار في الحدود وفي شهادتهم عليها غير مقبولة بالإجماع، لكن فعل ذلك على طريق إلزامهم ما التزموه وعملوا به. وقد يحتمل أن بكون حصول طريق العلم بذلك الوحي، أو ما ألقى الله في روعه من تصديق ابني صوريا فيما قالاه من ذلك لا فولهما مجردا؛ فبين له النبي صلى الله عليه وسلم، وأخبر بمشروعية الرجم، ومبدؤه ذلك الوقت، فيكون أفاد بما فعله إقامة حكم التوراة، وبين أن ذلك حكم شريعته، وأن التوراة حكم الله سبحانه؛ لقوله تعالى: «إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا» «المائدة: 44» وهو من الأنبياء. وقد قال عنه أبو هريرة: «فإني أحكم بما في التوراة» والله أعلم.والجمهور على رد شهادة الذمي؛ لأنه ليس من أهلها فلا تقبل على مسلم ولا على كافر، وقد قبل شهادتهم جماعة من التابعين وغيرهم إذ لم يوجد مسلم على ما يأتي بيانه آخر السورة فإن قيل: فقد حكم بشهادتهم ورجم الزانيين: فالجواب؛ أنه إنما نفذ عليهم ما علم أنه حكم التوراة وألزمهم العمل به، على نحو ما عملت به بنو إسرائيل إلزاما للحجة عليهم، وإظهارا لتحريفهم وتغييرهم، فكان منفذا لا حاكما. وهذا على التأويل الأول، وعلى ما ذكر من الاحتمال فيكون ذلك خاصا بل الواقعة، إذ لم يسمع في الصدر الأول من قبل شهادتهم في مثل ذلك. والله أعلم.قوله تعالى: «لا يحزنك» قرأ نافع بضم الياء وكسر الزاي، والباقون بفتح الياء وضم الزاي. والحزن والحزن خلاف السرور، وحزن الرجل بالكسر فهو حزن وحزين، وأحزنه غيره وحزنه أيضا مثل أسلكه وسلكه، ومحزون بني عليه. قال اليزيدي: حزنه لغة قريش، وأحزنه لغة تميم، وقد قرئ بهما. واحتزن وأحزن بمعنى. والمعنى في الآية تأنيس للنبي صلى الله عليه وسلم: أي لا يحزنك مسارعتهم إلى الكفر، فإن الله قد وعدك النصر عليهم.قوله تعالى: «من الذين قالوا آمنا بأفواههم» وهم المنافقون «ولم تؤمن قلوبهم» أي لم يضمروا في قلوبهم الإيمان كما نطقت به ألسنتهم «ومن الذين هادوا» يعني يهود المدينة ويكون هذا تمام الكلام، ثم ابتدأ فقال «سماعون للكذب» أي هم سماعون، ومثله «طوافون عليكم» «النور: 58» . وقيل الابتداء من قوله: «ومن الذين هادوا» ومن الذين هادوا قوم سماعون للكذب، أي قابلون لكذب رؤسائه من تحريف التوراة. وقيل: أي يسمعون كلامك يا محمد ليكذبوا عليك، فكان فيهم من يحضر النبي صلى الله عليه وسلم ثم يكذب عليه عند عامتهم، ويقبح صورته في أعينهم؛ وهو معنى قوله: «سماعون لقوم آخرين لم يأتوك» وكان في المنافقين من يفعل هذا. قال الفراء ويجوز سماعين وطوافين، كما قال: «ملعونين أينما ثقفوا» وكما قال: «إن المتقين في جنات ونعيم» . «الطور: 17» ثم قال: «فاكهين» «آخذين» . وقال سفيان بن عيينة: إن الله سبحانه ذكر الجاسوس في القرآن بقوله: «سماعون لقوم آخرين لم يأتوك» ولم يعرض النبي صلى الله علبه وسلم لهم مع علمه بهم؛ لأنه لم يكن حينئذ تقرر الأحكام ولا تمكن الإسلام. وسيأتي حكم الجاسوس في «الممتحنة» إن شاء الله تعالى.قوله تعالى: «يحرفون الكلم من بعد مواضعه» أي يتأولونه على غير تأويله بعد أن فهموه عنك وعرفوا مواضعه التي أرادها الله عز وجل؛ وبين أحكامه؛ فقالوا: شرعه ترك الرجم؛ وجعلهم بدل رجم المحصن جلد أربعين تغييرا لحكم الله عز وجل. و «يحرفون» في موضع الصفة لقوله «سماعون» وليس بحال من الضمير الذي في «يأتوك» لأنهم إذا لم يأتوا لم يسمعوا، والتحريف إنما هو ممن يشهد ويسمع فيحرف. والمحرفون من اليهود بعضهم لا كلهم، ولذلك كان حمل المعنى على «من الذين هادوا» فريق سماعون أشبه « » يقولون « في موضع الحال من المضمر في » يحرفون « » إن أوتيتم هذا فخذوه « أي إن أتاكم محمد صلى الله عليه وسلم بالجلى فأقبلوا وإلا فلا.قوله تعالى: » ومن يرد الله فتنته « أي ضلالته في الدنيا وعقوبته في الآخرة » فلن تملك له من الله شيئا « أي فلن تنفعه » أولئك الذين لم يرد الله أن يطهر قلوبهم « بيان منه عز وجل أنه قضى عليهم بالكفر. ودلت الآية على أن الضلال بمشيئة الله تعالى ردا على من قال خلاف ذلك على ما تقدم؛ أي لم يرد الله أن يطهر قلوبهم من الطبع عليها والختم كما طهر قلوب المؤمنين ثوابا لهم » لهم في الدنيا خزي" قيل: هو فضيحتهم حين أنكروا الرجم، ثم أحضرت التوراة فوجد فيها الرجم وقيل: خزيهم في الدنيا أخذ الجزية والذل. والله أعلم.


سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ فَإِن جَآؤُوكَ فَاحْكُم بَيْنَهُم أَوْ أَعْرِضْ عَنْهُمْ وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ شَيْئاً وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللّهَ يُحِبُّ الْمُقْسِطِينَ

سماعون للكذب أكالون للسحت فإن جاؤوك فاحكم بينهم أو أعرض عنهم وإن تعرض عنهم فلن يضروك شيئا وإن حكمت فاحكم بينهم بالقسط إن الله يحب المقسطين:قوله تعالى: «سماعون للكذب» كرره تأكيدا وتفخيما، وقد تقدم. وقوله تعالى: «أكالون للسحتعلى التكثير. والسحت في اللغة أصله الهلاك والشدة؛ قال الله تعالى: » فيسحتكم بعذاب «. وقال الفرزدق:وعض زمان يا ابن مروان لم يدع من المال إلا مسحتا أو مجلفكذا الرواية. أو مجلف بالرفع عطفا على المعنى؛ لأن معنى لم يدع لم يبق. ويقال للحالق: اسحت أي استأصل. وسمي المال الحرام سحتا لأنه يسحت الطاعات أي يذهبها ويستأصلها. وقال الفراء: أصله كلب الجوع، يقال رجل مسحوت المعدة أي أكول؛ فكأن بالمسترشي وآكل الحرام من الشره إلى ما يعطى مثل الذي بالمسحوت المعدة من النهم. وقيل: سمي الحرام سحتا لأنه يسحت مروءة الإنسان.قلت: والقول الأول أولى؛ لأن بذهاب الدين تذهب المروءة، ولا مروءة لمن لا دين له. قال ابن مسعود وغيره: السحت الرشا. وقال عمر بن الخطاب رضي الله عنه: رشوة الحاكم من السحت. وعن النبي صلى الله عليه وسلم أنه قال: (كل لحم نبت بالسحت فالنار أولى به) قالوا: يا رسول الله ؛وما السحت؟ قال: (الرشوة في الحكم). وعن ابن مسعود أيضا أنه قال: السحت أن يقضي الرجل لأخيه حاجة فيهدي إليه هدية فيقبلها. وقال ابن خويز منداد: من السحت أن يأكل الرجل بجاهه، وذلك أن يكون له جاه عند السلطان فيسأله إنسان حاجة فلا يقضيها إلا برشوة يأخذها. ولا خلاف بين السلف أن أخذ الرشوة على إبطال حق أو ما لا يجوز سحت حرام. وقال أبو حنيفة: إذا ارتشى الحاكم انعزل في الوقت وإن لم يعزل، وبطل كل حكم حكم به بعد ذلك.قلت: وهذا لا يجوز أن يختلف فيه إن شاء الله؛ لأن أخذ الرشوة منه فسق، والفاسق لا يجوز حكمه. والله أعلم. وقال عليه الصلاة والسلام: (لعن اله الراشي والمرتشي). وعن علي رضي الله عنه أنه قال: السحت الرشوة وحلوان الكاهن والاستجعال في القضية. وروي عن وهب بن منبه أنه قيل له: الرشوة حرام في كل شيء؟ فقال: لا؛ إنما يكره من الرشوة أن ترشي لتعطي ما ليس لك، أو تدفع حقا فد لزمك؛ فأما أن ترشي لتدفع عن دينك ودمك ومالك فليس بحرام. قال أبو الليث السمرقندي الفقيه: وبهذا نأخذ؛ لا بأس بأن يدفع الرجل عن نفسه وماله بالرشوة. وهذا كما روي عن عبدالله بن مسعود أنه كان بالحبشة فرشا دينارين وقال: إنما الإثم على القابض دون الدافع؛ قال المهدوي: ومن جعل كسب الحجام ومن ذكر معه سحتا فمعناه أنه يسحت مروءة آخذه.قلت: الصحيح في كسب الحجام أنه طيب، ومن أخذ طيبا لا تسقط مروءته ولا تنحط مرتبته. وقد روى مالك عن حميد الطويل عن أنس أنه قال: احتجم رسول الله صلى الله عليه وسلم، حجمه أبو طيبة فأمر له رسول الله صلى الله عليه وسلم بصاع من تمر وأمر أهله أن يخففوا عنه من خراجه؛ قال ابن عبدالبر: هذا يدل على أن كسب الحجام طيب؛ لأن رسول الله صلى الله عليه وسلم لا يجعل ثمنا ولا جعلا ولا عوضا لشيء من الباطل. وحديث أنس هذا ناسخ لما حرمه النبي صلى الله عليه وسلم من ثمن الدم، وناسخ لما كرهه من إجارة الحجام. وروى البخاري وأبو داود عن ابن عباس قال: احتجم رسول الله صلى الله عليه وسلم وأعطى الحجام أجره، ولو كان سحتا لم يعطه. والسُحْت والسُحُت لغتان قرئ بهما؛ قرأ أبو عمرو وابن كثير والكسائي بضمتين، والباقون بضم السين وحدها. وروى العباس بن الفضل عن خارجة بن مصعب عن نافع » أكالون للسحت « بفتح السين وإسكان الحاء وهذا مصدر من سحته؛ يقال: أسحت وسحت بمعنى واحد. وقال الزجاج: سحته ذهب به قليلا قليلا.قوله تعالى: » فإن جاؤوك فاحكم بينهم أو أعرض عنهم « هذا تخيير من الله تعالى؛ ذكره القشيري؛ وتقدم معناه أنهم كانوا أهل موادعة لا أهل ذمة؛ فإن النبي صلى الله عليه وسلم لما قدم المدينة وادع اليهود. ولا يجب علينا الحكم بين الكفار إذا لم يكونوا أهل ذمة، بل يجوز الحكم إن أردنا. فأما أهل الذمة فهل يجب علينا الحكم بينهم إذا ترافعوا إلينا؟ قولان للشافعي؛ وإن ارتبطت الخصومة بمسلم يجب الحكم. قال المهدوي: أجمع العلماء على أن على الحاكم أن يحكم بين المسلم والذمي. واختلفوا في الذميين؛ فذهب بعضهم إلى أن الآية محكمة وأن الحاكم مخير؛ روي، ذلك عن النخعي والشعبي وغيرهما، وهو مذهب مالك والشافعي وغيرهما، سوى ما روي عن مالك في ترك إقامة الحد على أهل الكتاب في الزنى؛ فإنه إن زنى المسلم بالكتابية حد ولا حد عليها، فإن كان الزانيان ذميين فلا حد عليهما؛ وهو مذهب أبي حنيفة ومحمد بن الحسن وغيرهما. وقد روي عن أبي حنيفة أيضا أنه قال: يجلدان ولا يرجمان. وقال الشافعي وأبو يوسف وأبو ثور وغيرهم: عليهما الحد إن أتيا راضيين بحكمنا. قال ابن خويز منداد: ولا يرسل الإمام إليهم إذا استعدى بعضهم على بعض، ولا يحضر الخصم مجلسه إلا أن يكون فيما يتعلق بالمظالم التي ينتشر منها الفساد كالقتل ونهب المنازل وأشباه ذلك، فأما الديون والطلاق وسائر المعاملات فلا يحكم بينهم إلا بعد التراضي، والاختيار له ألا يحكم ويردهم إلى حكامهم. فإن حكم بينهم حكم بحكم الإسلام. وأما إجبارهم على حكم المسلم فيما ينتشر منه الفساد فليس على الفساد عاهدناهم، وواجب قطع الفساد عنهم، منهم ومن غيرهم؛ لأن في ذلك حفظ أموالهم ودمائهم؛ ولعل في دينهم استباحة ذلك فينتشر منه الفساد بيننا؛ ولذلك منعناهم أن يبيعوا الخمر جهارا وأن يظهروا الزنى وغير ذلك من القاذورات؛ لئلا يفسد بهم سفهاء المسلمين. وأما الحكم فيما يختص به دينهم من الطلاق والزنى وغيره فليس يلزمهم أن يتدينوا بديننا، وفي الحكم بينهم بذلك إضرار بحكامهم وتغيير ملتهم، وليس كذلك الديون والمعاملات؛ لأن فيها وجها من المظالم وقطع الفساد. والله أعلم. وفي الآية قول ثان: وهو ما روي عن عمر بن عبدالعزيز والنخعي أيضا أن التخيير المذكور في الآية منسوخ بقوله تعالى: » وأن احكم بينهم بما أنزل الله « وأن على الحاكم أن يحكم بينهم؛ وهو مذهب عطاء الخراساني وأبي حنيفة وأصحابه وغيرهم. وروي عن عكرمة أنه قال: » فإن جاؤوك فاحكم بينهم أو أعرض عنهم « نسختها آية أخرى » وأن احكمبينهم بما أنزل الله « [المائدة: 49]. وقال مجاهد: لم ينسخ من » المائدة « إلا آيتان؛ قوله: فاحكم بينهم أو أعرض عنهم» نسختها «وأن احكم بينهم بما أنزل الله» ؛ وقوله: «لا تحلوا شعائر الله» «المائدة: 2» نسختها «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» . وقال الزهري: مضت السنة أن يرد أهل الكتاب في حقوقهم ومواريثهم إلى أهل دينهم، إلا أن يأتوا راغبين في حكم الله فيحكم بينهم بكتاب الله. قال السمرقندي: وهذا القول يوافق قول أبي حنيفة أنه لا يحكم بينهم ما لم يتراضوا بحكمنا. وقال النحاس في «الناسخ والمنسوخ» له قوله تعالى: «فإن جاؤوك فاحكم بينهم أو أعرض عنهم» منسوخ؛ لأنه إنما نزل أول ما قدم النبي صلى الله عليه وسلم المدينة واليهود فيها يومئذ كثير، وكان الأدعى لهم والأصلح أن يردوا إلى أحكامهم، فلما قوي الإسلام أنزل الله عز وجل «وأن احكم بينهم بما أنزل الله» . وقاله ابن عباس ومجاهد وعكرمة والزهري وعمر بن عبدالعزيز والسدي؛ وهو الصحيح من قول الشافعي؛ قال في كتاب الجزية: ولا خيار له إذا تحاكموا إليه؛ لقوله عز وجل: «حتى يعطوا الجزية عن يد وهم صاغرون» «التوبة: 29» . قال النحاس: وهذا من أصح الاحتجاجات؛ لأنه إذا كان معنى قوله: «وهم صاغرون» أن تجرى عليهم أحكام المسلمين وجب ألا يردوا إلى أحكامهم؛ فإذا وجب هذا فالآية منسوخة. وهو أيضا قول الكوفيين أبي حنيفة وزفر وأبي يوسف ومحمد، لا اختلاف بينهم إذا تحاكم أهل الكتاب إلى الإمام أنه ليس له أن يعرض عنهم، غير أن أبا حنيفة قال: إذا جاءت المرأة والزوج فعليه أن يحكم بينهم بالعدل، وإن جاءت المرأة وحدها ولم يرض الزوج لم يحكم.وقال الباقون: يحكم؛ فثبت أن قول أكثر العلماء أن الآية منسوخة مع ما ثبت فيها من توقيف ابن عباس؛ ولو لم يأت الحديث عن ابن عباس لكان النظر يوجب أنها منسوخة؛ لأنهم قد أجمعوا أن أهل الكتاب إذا تحاكموا إلى الإمام فله أن ينظر بينهم، وأنه إذا نظر بينهم مصيب عند الجماعة، وألا يعرض عنهم فيكون عند بعض العلماء تاركا فرضا، فاعلا ما لا يحل ولا يسعه. قال النحاس: ولمن قال بأنها منسوخة من الكوفيين قول آخر؛ منهم من يقول: على الإمام إذا لم من أهل الكتاب حدا من حدود الله عز وجل أن يقيمه وإن لم يتحاكموا إليه ويحتج بأن قول الله عز وجل: «وأن احكم بينهم» يحتمل أمرين: أحدهما: وأن احكم بينهم إذا تحاكموا إليك. والآخر: وأن احكم بينهم وإن لم يتحاكموا إليك - إذا علمت ذلك منهم - قالوا: فوجدنا في كتاب الله تعالى وسنة رسوله صلى الله عليه وسلم ما يوجب إقامة الحق عليهم وإن لم يتحاكموا إلينا؛ فأما ما في كتاب الله فقوله تعالى: «يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله» «النساء: 135» . وأما ما في السنة فحديث البراء بن عازب قال: مر على رسول الله صلى الله عليه وسلم بيهودي قد جلد وحمم فقال: «أهكذا حد الزاني عندكم» فقالوا: نعم. فدعا رجلا من علمائهم فقال: «سألت بالله أهكذا حد الزاني فيكم» فقال: لا. الحديث، وقد تقدم. قال النحاس: فاحتجوا بأن النبي صلى الله عليه وسلم حكم بينهم ولم يتحاكموا إليه في هذا الحديث. فإن قال قائل: ففي حديث مالك عن نافع عن ابن عمر أن اليهود أتوا النبي صلى الله عليه وسلم؛ قيل له: ليس في حديث مالك أيضا أن اللذين زنيا رضيا بالحكم وقد رجمهما النبي صلى الله عليه وسلم. قال أبو عمر بن عبدالبر: لو تدبر من احتج بحديث البراء لم يحتج؛ لأن في درج الحديث تفسير قوله عز وجل: «إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا» «المائدة: 41» يقول: إن أفتاكم بالجلد والتحميم فخذوه، وإن أفتاكم بالرجم فاحذروا، دليل على أنهم حكموه. وذلك بين في حديث ابن عمر وغيره. فإن قال قائل: ليس في حديث ابن عمر أن الزانيين حكما رسول الله صلى الله عليه وسلم ولا رضيا بحكمه. قيل له: حد الزاني حق من حقوق الله تعالى على الحاكم إقامته. ومعلوم أن اليهود كان لهم حاكم يحكم بينهم، ويقيم حدودهم عليهم، وهو الذي حكم رسول الله صلى الله عليه وسلم. والله أعلم.قوله تعالى: «وإن حكمت فاحكم بينهم بالقسط» روى النسائي عن ابن عباس قال كان قريظة والنضير، وكان النضير أشرف من قريظة، وكان إذا قتل رجل من قريظة رجلا من النضير قتل به، وإذا قتل رجل من النضير رجلا من قريظة ودى مائة وسق من تمر؛ فلما بعث رسول الله صلى الله عليه وسلم قتل رجل من النضير رجلا من قريظة فقالوا: ادفعوه إلينا لنقتله؛ فقالوا: بيننا وبينكم النبي صلى الله عليه وسلم فنزلت: «وإن حكمت فاحكم بينهم بالقسط» النفس بالنفس، ونزلت: «أفحكم الجاهلية يبغون» «المائدة: 50» .


وَكَيْفَ يُحَكِّمُونَكَ وَعِندَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللّهِ ثُمَّ يَتَوَلَّوْنَ مِن بَعْدِ ذَلِكَ وَمَا أُوْلَـئِكَ بِالْمُؤْمِنِينَ

وكيف يحكمونك وعندهم التوراة فيها حكم الله ثم يتولون من بعد ذلك وما أولئك بالمؤمنين:قوله تعالى: «وكيف يحكمونك وعندهم التوراة فيها حكم الله» قال الحسن: هو الرجم. وقال قتادة: هو القود. ويقال: هل يدل قوله تعالى: فيها حكم الله « على أنه لم ينسخ؟ الجواب: قال أبو علي: نعم؛ لأنه لو نسخ لم يطلق عليه بعد النسخ أنه حكم الله، كما لا يطلق أن حكم الله تحليل الخمر أو تحريم السبت. وقوله: » وما أولئك بالمؤمنين" أي بحكمك أنه من عند الله. وقال أبو علي: إن من طلب غير حكم الله من حيث لم يرضى به فهو كافر؛ وهذه حالة اليهود.


إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالأَحْبَارُ بِمَا اسْتُحْفِظُواْ مِن كِتَابِ اللّهِ وَكَانُواْ عَلَيْهِ شُهَدَاء فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَناً 

إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالأَحْبَارُ بِمَا اسْتُحْفِظُواْ مِن كِتَابِ اللّهِ وَكَانُواْ عَلَيْهِ شُهَدَاء فَلاَ تَخْشَوُاْ النَّاسَ وَاخْشَوْنِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَناً قَلِيلاً وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَـئِكَ هُمُ الْكَافِرُونَ

إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا للذين هادوا والربانيون والأحبار بما استحفظوا من كتاب الله وكانوا عليه شهداء فلا تخشوا الناس واخشون ولا تشتروا بآياتي ثمنا قليلا ومن لم يحكم بما أنزل الله فأولئك هم الكافرون:قوله تعالى: «إنا أنزلنا التوراة فيها هدى ونور» أي بيان وضياء وتعريف أن محمدا صلى الله عليه وسلم حق. «هدى» في موضع رفع بالابتداء «ونور» عطف عليه. «يحكم بها النبيون الذين أسلموا للذين هادوا» قيل: المراد بالنبيين محمد صلى الله عليه وسلم، وعبر عنه بلفظ الجمع. وقيل: كل من بعث من بعد موسى بإقامة التوراة، وأن اليهود قالت: إن الأنبياء كانوا يهودا. وقالت النصارى: كانوا نصارى؛ فبين الله عز وجل كذبهم. ومعنى «أسلموا» صدقوا بالتوراة من لدن موسى إلى زمان عيسى عليهما السلام وبينهما ألف نبي؛ ويقال: أربعة آلاف. ويقال: أكثر من ذلك، كانوا يحكمون بما في التوراة. وقيل: معنى «أسلموا» خضعوا وانقادوا لأمر الله فيما بعثوا به. وقيل: أي يحكم بها النبيون الذين هم على دين إبراهيم صلى الله عليه وسلم والمعنى واحد. و «الذين أسلموا» ههنا نعت فيه معنى المدح مثل «بسم الله الرحمن الرحيم» . «هادوا» أي تابوا من الكفر. وقيل: فيه تقديم وتأخير؛ أي إنا أنزلنا التوراة فيها هدى ونور للذين هادوا يحكم بها النبيون والربانيون والأحبار؛ أي يحكم بها الربانيون وهم الذين يسوسون الناس بالعلم ويربونهم بصغاره قبل كباره؛ عن ابن عباس وغيره. وقد تقدم في آل عمران. وقال أبو رزين: الربانيون العلماء الحكماء والأحبار. قال ابن عباس: هم الفقهاء: والحبر والحبر الرجل العالم وهو مأخوذ من الحبير وهو التحسين، فهم يحبرون العلم أي يبينونه ويزينونه، وهو محبر في صدورهم. قال مجاهد: الربانيون فوق العلماء. والألف واللام للمبالغة. قال الجوهري: والجبر والحبر واحد أحبار اليهود، وبالكسر أفصح: لأنه يجمع على أفعال دون الفعول؛ قال الفراء: هو جبر بالكسر يقال ذلك للعالم. وقال الثوري: سألت الفراء لم سمي الحبر حبرا؟ فقال: يقال للعالم حبر وحبر فالمعنى مداد حبر ثم حذف كما قال: «واسأل القرية» «يوسف: 82» أي أهل القرية. قال: فسألت الأصمعي يقال ليس هذا بشيء؛ إنما سمي حبرا لتأثيره، يقال: على أسنانه حبر أي صفرة أو سواد. وقال أبو العباس: سمي الحبر الذي يكتب به حبرا لأنه يحبر به أي يحقق به. وقال أبو عبيد: والذي عندي في واحد الأحبار الحبر بالفتح ومعناه العالم بتحبير الكلام والعلم وتحسينه. قال: وهكذا يرويه المحدثون كلهم بالفتح، والحبر الذي يكتب به وموضعه المحبرة بالكسر. والحبر أيضا الأثر والجمع حبور، عن يعقوب. «بما استحفظوا من كتاب الله» أي استودعوا من علمه. والباء متعلقة «الربانيين والأحبار» كأنه قال: والعلماءبما استحفظوا. أو تكون متعلقة بـ «يحكم» أي يحكمون بما استحفظوا. «وكانوا عليه شهداء» أي على الكتاب بأنه من عند الله. ابن عباس: شهداء على حكم النبي صلى الله عليه وسلم أنه في التوراة. «فلا تخشوا الناس» أي في إظهار صفة محمد صلى الله عليه وسلم، وإظهار الرجم. «واخشون» أي في كتمان ذلك؛ فالخطاب لعلماء اليهود. وقد يدخل بالمعنى كل من كتم حقا وجب عليه ولم يظهره. وتقدم معنى «ولا تشتروا بآياتي ثمنا قليلا» مستوفى.قوله تعالى: «ومن لم يحكم بما أنزل الله فأولئك هم الكافرون» و «الظالمون» و «الفاسقون» نزلت كلها في الكفار؛ ثبت ذلك في صحيح مسلم من حديث البراء، وقد تقدم. وعلى هذا المعظم. فأما المسلم فلا يكفر وإن ارتكب كبيرة. وقيل: فيه إضمار؛ أي ومن لم يحكم بما أنزل الله ردا للقرآن، وجحدا لقول الرسول عليه الصلاة والسلام فهو كافر؛ قال ابن عباس ومجاهد، فالآية عامة على هذا. قال ابن مسعود والحسن: هي عامة في كل من لم يحكم بما أنزل الله من المسلمين واليهود والكفار أي معتقدا ذلك ومستحلا له؛ فأنا من فعل ذلك وهو معتقد أنه راكب محرم فهو من فساق المسلمين، وأمره إلى الله تعالى إن شاء عذبه، وإن شاء غفر له. وقال ابن عباس في رواية: ومن لم يحكم بما أنزل الله فقد فعل فعلا يضاهي أفعال الكفار. وقيل: أي ومن لم يحكم بجميع ما أنزل الله فهو كافر؛ فأما من حكم بالتوحيد ولم يحكم ببعض الشرائع فلا يدخل في هذه الآية، والصحيح الأول، إلا أن الشعبي قال: هي في اليهود خاصة، واختاره النحاس؛ قال: ويدل على ذلك ثلاثة أشياء؛ منها أن اليهود قد ذكروا قبل هذا في قوله: «للذين هادوا» ؛ فعاد الضمير عليهم، ومنها أن سياق الكلام يدل على ذلك؛ ألا ترى أن بعده «وكتبنا عليهم» فهذا الضمير لليهود بإجماع؛ وأيضا فإن اليهود هم الذين أنكروا الرجم والقصاص. فإن قال قائل: «من» إذا كانت للمجازاة فهي عامة إلا أن يقع دليل على تخصيصها؟ قيل له: «من» هنا بمعنى الذي مع ما ذكرناه من الأدلة؛ والتقدير: واليهود الذين لم يحكموا بما أنزل الله فأولئك هم الكافرون؛ فهذا من أحسن ما قيل في هذا؛ ويروى أن حذيفة سئل عن هذه الآيات أهي في بني إسرائيل؟ قال: نعم هي فيهم، ولتسلكن سبيلهم حذو النعل بالنعل. وقيل: «الكافرون» للمسلمين، و «الظالمون» لليهود، و «الفاسقون» للنصارى؛ وهذا اختيار أبي بكر بن العربي، قال: لأنه ظاهر الآيات. وهو اختيار ابن عباس وجابر بن زيد وابن أبي زائدة وابن شبرمة والشعب أيضا. قال طاوس وغيره: ليس بكفر ينقل عن الملة، ولكنه كفر دون كفر، وهذا يختلف إن حكم بما عنده على أنه من عند الله، فهو تبديل له يوجب الكفر؛ وإن حكم به هوى ومعصية فهو ذنب تدركه المغفرة على أصل أهل السنة في الغفران للمذنبين. قال القشيري: ومذهب الخوارج أن من ارتشى وحكم بغير حكم الله فهو كافر، وعزي هذا إلى الحسن والسدي. وقال الحسن أيضا: أخذ الله عز وجل على الحكام ثلاثة أشياء: ألا يتبعوا الهوى، وألا يخشوا الناس ويخشوه، وألا يشتروا بآياته ثمنا قليلا.


وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالأَنفَ بِالأَنفِ وَالأُذُنَ بِالأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ وَمَن لَّمْ يَحْكُم بِمَا أنزَلَ اللّهُ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ

وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص فمن تصدق به فهو كفارة له ومن لم يحكم بما أنزل الله فأولئك هم الظالمون:قوله تعالى: «وكتبنا عليهم فيها أن النفس بالنفس» بين تعالى أنه سوى بين النفس والنفس في التوراة فخالفوا ذلك، فضلوا؛ فكانت دية النضيري أكثر، وكان النضيري لا يقتل بالقرظي، ويقتل به القرظي فلما جاء الإسلام راجع بنو قريظة رسول الله صلى الله عليه وسلم فيه، فحكم بالاستواء؛ فقالت بنو النضير: قد حططت منا؛ فنزلت هذه الآية. و «كتبنا» بمعنى فرضنا. وقد تقدم. وكان شرعهم القصاص أو العفو، وما كان فيهم الدية؛ كما تقدم في «البقرة» بيانه. وتعلق أبو حنيفة وغيره بهذه الآية فقال: يقتل المسلم بالذمي؛ لأنه نفس بنفس، وقد تقدم في «البقرة» بيان هذا. وقد روى أبو داود والترمذي والنسائي عن علي رضي الله عنه أنه سئل هل خصك رسول الله صلى الله عليه وسلم بشيء؟ فقال: لا، إلا ما في هذا، وأخرج كتابا من قراب سيفه وإذا فيه «المؤمنون تتكافأ دماؤهم وهم يد على من سواهم ولا يقتل مسلم بكافر ولا ذو عهد في عهده» وأيضا فإن الآية إنما جاءت للرد على اليهود في المفاضلة بين القبائل، وأخذهم من قبيلة رجلا برجل، ومن قبيلة أخرى رجلا برجلين. وقالت الشافعية: هذا خبر عن شرع من قبلنا، وشرع من قبلنا ليس شرعا لنا؛ وقد مضى في «البقرة» في الرد عليهم ما يكفي فتأمله هناك. ووجه رابع: وهو أنه تعالى قال: «وكتبنا عليهم فيها أن النفس بالنفس» وكان ذلك مكتوبا على أهل التوراة وهم ملة واحدة، ولم يكن لهم أهل ذمة كما للمسلمين أهل ذمة؛ لأن الجزية فيء وغنيمة أفاءها الله على المؤمنين، ولم يجعل الفيء لأحد قبل هذه الأمة، ولم يكن نبي فيما مضى مبعوثا إلا إلى قومه؛ فأوجبت الآية الحكم على بني إسرائيل إذ كانت دماؤهم تتكافأ؛ فهو مثل قول الواحد منا في دماء سوى المسلمين النفس بالنفس، إذ يشير إلى قوم معينين، ويقول: إن الحكم في هؤلاء أن النفس منهم بالنفس؛ فالذي يجب بحكم هذه الآية على أهل القرآن أن يقال لهم فيما بينهم على - هذا الوجه - : النفس بالنفس، ولبس كتاب الله ما يدل على أن النفس بالنفس مع اختلاف الملة.قال أصحاب الشافعي وأبو حنيفة: إذا جرح أو قطع الأذن أو اليد ثم قتل فعل ذلك به؛ لأن الله تعالى قال: «وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين» فيؤخذ منه ما أخذ، ويفعل به كما فعل. وقال علماؤنا: إن قصد به المثلة فعل به مثله، وإن كان ذلك في أثناء مضاربته ومدافعته قتل بالسيف؛ وإنما قالوا ذلك في المثلة يجب؛ لأن النبي صلى الله عليه وسلم سمل أعين العرنيين؛ حسبما تقدم بيانه في هذه السورة.قوله تعالى: «والعين بالعين» قرأ نافع وعاصم والأعمش وحمزة بالنصب في جميعها على العطف، ويجوز تخفيف «أن» ورفع الكل بالابتداء والعطف. وقرأ ابن كثير وابن عامر وأبو عمرو وأبو جعفر بنصب الكل إلا الجروح. وكان الكسائي وأبو عبيد يقرآن «والعين بالعين والأنف بالأنف والأذن بالأذن والسن والجروح» بالرفع فيها كلها. قال أبو عبيد: حدثنا حجاج عن هارون عن عباد بن كثير عن عقيل عن الزهري عن أنس النبي صلى الله عليه وسلم قرأ «وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص» . والرفع من ثلاث جهات؛ بالابتداء والخبر، وعلى المعنى على موضع «أن النفس» ؛ لأن المعنى قلنا لهم: النفس بالنفس. والوجه الثالث: قاله الزجاج يكون عطفا على المضمر في النفس؛ لأن الضمير في النفس في موضع رفع؛ لأن التقدير أن النفس هي مأخوذة بالنفس؛ فالأسماء معطوفة على هي. قال ابن المنذر: ومن قرأ بالرفع جعل ذلك ابتداء كلام، حكم في المسلمين؛ وهذا أصح القولين، وذلك أنها قراءة رسول الله صلى الله عليه وسلم «والعين بالعين» وكذا ما بعده. والخطاب للمسلمين أمروا بهذا. ومن خص الجروح بالرفع فعلى القطع مما قبلها والاستئناف بها؛ كأن المسلمين أمروا بهذا خاصة وما قبله لم يواجهوا به.هذه الآية تدل على جريان القصاص فيما ذكر وقد تعلق ابن شبرمة بعموم قوله: «والعين بالعين» على أن اليمنى تفقأ باليسرى وكذلك على العكس، وأجر ذلك في اليد اليمنى واليسرى، وقال: تؤخذ الثنية بالضرس والضرس بالثنية؛ لعموم قوله تعالى: «والسن بالسن» . والذين خالفوه وهم علماء الأمة قالوا: العين اليمنى هي المأخوذة باليمنى عند وجودها، ولا يتجاوز ذلك إلى اليسرى مع الرضا؛ وذلك يبين لنا أن المراد بقوله: «والعين بالعين» استيفاء ما يماثله من الجاني؛ فلا يجوز له أن يتعدى إلى غيره كما لا يتعدى من الرجل إلى اليد في الأحوال كلها، وهذا لا ريب فيه.وجمع العلماء على أن العينين إذا أصيبتا خطأ ففيهما الدية، وفي العين الواحدة نصف الدية. وفي عين الأعور إذا فقئت الدية كاملة؛ روي ذلك عن عمر وعثمان، وبه قال عبدالملك بن مروان والزهري وقتادة ومالك والليث بن سعد وأحمد وإسحاق. وقيل: نصف الدية؛ روي ذلك عن عبدالله بن المغفل ومسروق والنخعي؛ وبه قال الثوري والشافعي والنعمان. قال ابن المنذر: وبه نقول؛ لأن في الحديث «في العينين الدية» ومعقول إذ كان كذلك أن في إحداهما نصف الدية. قال ابن العربي: وهو القياس الظاهر، ولكن علماؤنا قالوا: إن منفعة الأعور ببصره كمنفعة السالم أو قريب من ذلك، فوجب عليه مثل ديته.واختلفوا في الأعور يفقأ عين صحيح؛ فروي عن عمر وعثمان وعلي أنه لا قود عليه، وعليه الدية كاملة؛ وبه قال عطاء وسعيد بن المسيب وأحمد بن حنبل. وقال مالك: إن شاء اقتص فتركه أعمى، وإن شاء أخذ الدية كاملة «دية عين الأعور» . وقال النخعي: إن شاء اقتص وإن شاء أخذ نصف الدية. وقال الشافعي وأبو حنيفة والثوري: عليه القصاص.، وروي ذلك عن علي أيضا، وهو قول مسروق وابن سيرين وابن معقل، واختاره ابن المنذر وابن العربي؛ لأن الله وتعالى قال: «والعين بالعين» وجعل النبي صلى الله عليه وسلم في العينين الدية؛ ففي العين نصف الدية، والقصاص بين صحيح العين والأعور كهيئته بين سائر الناس. ومتعلق أحمد بن حنبل أن في القصاص منه أخذ جميع البصر بضمه وذلك ليس بمساواة، وبما روي عن عمر وعثمان وعلي في ذلك، ومتمسك مالك أن الأدلة لما تعارضت خير المجني عليه. قال ابن العربي: والأخذ بعموم القرآن أولى؛ فإنه أسلم عند الله تعالى.واختلفوا في عين الأعور التي لا يبصر بها؛ فروي عن زيد بن ثابت أنه قال: فيها مائة دينار. وعن عمر بن الخطاب أنه قال: فيها ثلث ديتها؛ وبه قال إسحاق. وقال مجاهد: فيها نصف ديتها. وقال مسروق والزهري ومالك والشافعي وأبو ثور والنعمان: فيها حكومة؛ قال ابن المنذر: وبه نقول لأنه الأقل مما قيل.وفي إبطال البصر من العينين مع بقاء الحدقتين كمال الدية، ويستوي فيه الأعمش والأخفش. وفي إبطال من إحداهما مع بقائها النصف. قال ابن المنذر وأحسن ما قيل في ذلك ما قاله علي بن أبي طالب: أنه أمر بعينه الصحيحة فغطيت وأعطي رجل بيضة فانطلق بها وهو ينظر حتى انتهى نظره، ثم أمر بخط عند ذلك، ثم أمر بعينه الأخرى فغطيت وفتحت الصحيحة، وأعطي رجل بيضة فانطلق بها وهو ينظر حتى انتهى نظره ثم خط عند ذلك، ثم أمر به فحول إلى مكان آخر ففعل به مثل ذلك فوجده سواء؛ فأعطي ما نقص من بصره مال الآخر، وهذا على مذهب الشافعي؛ وهو قول علمائنا.ولا خلاف بين أهل العلم على أن لا قود في بعض البصر، إذ غير ممكن الوصول إليه. وكيفية القود في العين أن تحمى مرآة ثم توضع على العين الأخرى قطنة، ثم تقرب المرآة من عينه حتى يسيل إنسانها؛ روي عن علي رضي الله عنه؛ ذكره المهدوي وابن العربي. واختلف في جفن العين؛ فقال زيد بن ثابت: فيه ربع الدية، وهو قول الشعبي والحسن وقتادة وأبي، هاشم والثوري والشافعي وأصحاب الرأي. وروي عن الشعبي أنه قال: في الجفن الأعلى ثلث الدية وفي الجفن الأسفل ثلثا الدية، وبه قال مالك.قوله تعالى: «والأنف بالأنف» جاء الحديث عن رسول الله صلى الله عليه وسلم أنه قال: «وفي الأنف إذا أوعب جدعا الدية» . قال ابن المنذر: وأجمع كل من يحفظ عنه من أهل العلم على القول به؛ والقصاص من الأنف إذا كانت الجناية عمدا كالقصاص من سائر الأعضاء على كتاب الله تعاق. واختلفوا في كسر الأنف. فكان مالك يرى في العمد منه القود، وفي الخطأ الاجتهاد. وروى ابن نافع أنه لا دية للأنف حتى يستأصله من أصله. قال أبو إسحاق التونسي: وهذا شاذ، والمعروف الأول. وإذا فرعنا على المعروف ففي بعض المارن من الدية بحساب من المارن. قال ابن المنذر: وما قطع من الأنف فبحسابه؛ روي ذلك عن عمر بن عبدالعزيز والشعبي، وبه قال الشافعي. قال أبو عمر: واختلفوا في المارن إذا قطع ولم يستأصل الأنف؛ فذهب مالك والشافعي وأبو حنيفة وأصحابهم إلى أن في ذلك الدية كاملة، ثم إن ع منه شيء بعد ذلك ففيه حكومة. قال مالك: الذي فيه الدية من الأنف أن يقطع المارن؛ وهو دون العظم. قال ابن القاسم: وسواء قطع المارن من العظم أو استؤصل الأنف من العظم من تحت العينين إنما فيه الدية؛ كالحشفة فيها الدية: وفي استئصال الذكر الدية.قال ابن القاسم: وإذا خرم الأنف أو كسر فبرئ على عثم ففيه الاجتهاد، وليس فيه دية معلومة. وإن برئ على غير عثم فلا شيء فيه. قال: وليس الأنف إذا خرم فبرئ على غير عثم كالموضحة تبرأ على غير ثم فيكون فيها ديتها؛ لأن تلك جاءت بها السنة، وليس في خرم الأنف أثر. قال: والأنف عظم منفرد ليس فيه موضحة. واتفق مالك والشافعي وأصحابهما على أن لا جائفة فيه، ولا جائفة عندهم إلا فيما كان في الجوف، والمارن ما لان من الأنف؛ وكذلك قال الخليل وغيره. قال أبو عمر: وأظن روثته مارنه، وأرنبته طرفه. وقد قيل: الأرنبة والروثة والعرتمة طرف الأنف. والذي عليه الفقهاء مالك والشافعي والكوفيون ومن تبعهم، في الشم إذا نقص أو فقد حكومة.قوله تعالى: «والأذن بالأذن» قال علماؤنا رحمة الله عليهم في الذي يقطع أذني رجل: عليه حكومة، وإنما تكون عليه الدية في السمع، ويقاس في نقصانه كما يقاس في البصر. وفي إبطاله من إحداهما نص الدية ولو لم يكن يسمع إلا بها، بخلاف العين العوراء فيها الدية كاملة؛ على ما تقدم. وقال أشهب: إن كان السمع إذا سئل عنه قيل إن أحد السمعين يسمع ما يسمع السمعان فهو عندي كالبصر، وإذا شك في السمع جرب بأن يصاح به من مواضع عدة، يقاس ذلك؛ فإن تساوت أو تقاربت أعطي بقدر ما ذهب من سمعه ويحلف على ذلك. قال أشهب: ويحسب له ذلك على سمع وسط من الرجل مثله؛ فإن اختبر فاختلف قوله لم يكن له شيء. وقال عيسى بن دينار: إذا اختلف قوله عقل له الأقل مع يمينه.قوله تعالى: «والسن بالسن» قال ابن المنذر: وثبت عن رسول الله صل الله عليه وسلم أنه أقاد من سن وقال: «كتاب الله القصاص» . وجاء الحديث عن رسول الله صلى الله عليه وسلم أنه قال: «في السن خمس من الإبل» . قال ابن المنذر: فبظاهر هذا الحديث نقول؛ لا فضل للثنايا منها على الأنياب والأضراس والرباعيات؛ لدخولها كلها في ظاهر الحديث؛ وبه يقول الأكثر من أهل العلم. وممن قال بظاهر الحديث ولم يفضل شيئا منها على شيء عروة بن الزبير وطاوس والزهري وقتادة ومالك والثوري والشافعي وأحمد وإسحاق والنعمان وابن الحسن، وروي ذلك عن علي بن أبي طالب وابن عباس ومعاوية. وفيه قول ثان - رويناه عن عمر بن الخطاب أنه قضى فيما أقبل من الفم بخمس فرائض خمس فرائض، وذلك خمسون دينارا، قيمة كل فريضة عشرة دنانير. وفي الأضراس ببعير بعير. وكان عطاء يقول: في السن والرباعيتين والنابين خمس خمس، وفيما بقي بعيران بعيران، أعلى الفم وأسفله سواء، والأضراس سواء؛ قال أبو عمر: أما ما رواه مالك في موطئه عن يحيى بن سعيد عن سعيد بن المسيب أن عمر قضى في الأضراس ببعير بعير فإن المعنى في ذلك أن الأضراس عشرون ضرسا، والأسنان اثنا عشر سنا: أربع ثنايا وأربع رباعيات وأربع أنياب؛ فعلى قول عمر تصير الدية ثمانين بعيرا؛ في الأسنان خمسة خمسة، وفي الأضراس بعير بعير. وعلى قول معاوية في الأضراس والأسنان خمسة أبعرة خمسة أبعرة؛ تصير الدية ستين ومائة بعير. وعلى قول سعيد بن المسيب، بعير بن بعيرين في الأضراس وهي عشرون ضرسا. يجب لها أربعون. وفي الأسنان خمسة أبعرة فذلك ستون، وهي تتمة لمائة بعير، وهي الدية كاملة من الإبل. والاختلاف بينهم إنما هو في الأضراس لا في الأسنان. قال أبو عمر: واختلاف العلماء من الصحابة والتابعين في ديات الأسنان وتفضيل بعضها على بعض كثير جدا، والحجة قائمة لما ذهب إليه الفقهاء مالك وأبو حنيفة والثوري؛ بظاهر قول رسول الله صلى الله عليه وسلم: «وفي السن خمس من الإبل» والضرس سن من الأسنان. روى ابن عباس أن رسول الله صلى الله عليه وسلم قال: «الأصابع سواء والأسنان سواء الثنية والضرس سواء هذه وهذه سواء» وهذا نص أخرجه أبو داود. وروى أبو داود أيضا عن ابن عباس قال: جعل رسول الله صلى الله عليه وسلم أصابع اليدين والرجلين سواء. قال أبو عمر: على هذه الآثار جماعة فقهاء الأمصار وجمهور أهل العلم أن الأصابع في الدية كلها سواء، وأن الأسنان في الدية كلها سواء، الثنايا والأضراس والأنياب لا يفضل شيء منها على شيء؛ على ما في كتاب عمرو بن حزم. ذكر الثوري عن أزهر بن محارب قال: اختصم إلى شريح رجلان ضرب أحدهما ثنية الآخر وأصاب الآخر ضرسه فقال شريح: الثنية وجمالها والضرس ومنفعته سن بسن قوما. قال أبو عمر: على هذا العمل اليوم في جميع الأمصار. والله أعلم.فإن ضرب سنه فاسودت ففيها ديتها كاملة عند مالك والليث بن سعد، وبه قال أبو حنيفة، وروي عن زيد بن ثابت؛ وهو قول سعيد بن المسيب والزهري والحسن وابن سيرين وشريح. وروي عن عمر بن الخطاب رضي الله تعالى عنه أن فيها ثلث ديتها؛ وبه قال أحمد وإسحاق. وقال الشافعي وأبو ثور: فيها حكومة. قال ابن العربي: وهذا عندي خلاف يؤول إلى وفاق؛ فإنه إن كان سوادها أذهب منفعتها وإنما بقيت صورتها كاليد الشلاء والعين العمياء، فلا خلاف في وجوب الدية؛ ثم إن كان بقي من منفعتها شيء أو جميعه لم يجب إلا بمقدار ما نقص من المنفعة حكومة؛ وما روي عن عمر رضي الله عنه فيها ثلث ديتها لم يصح عنه سندا ولا فقها.واختلفوا في سن الصبي يقلع قبل أن يثغر؛ فكان مالك والشافعي وأصحاب الرأي يقولون: إذا قلعت سن الصبي فنبتت فلا شيء على القالع، إلا أن مالكا والشافعي قالا: إذا نبتت ناقصة الطول عن التي تقاربها أخذ له من أرشها بقدر نقصها. وقالت طائفة: فيها حكومة، وروي ذلك عن الشعبي؛ وبه قال النعمان. قال ابن المنذر: يستأتى بها إلى الوقت الذي يقول أهل المعرفة إنها لا تنبت، فإذا كان ذلك كان فيها قدرها تاما؛ على ظاهر الحديث، وإن نبتت رد الأرش. وأكثر من يحفظ عنه من أهل العلم يقولون: يستأنى بها سنة؛ روي ذلك عن علي وزيد وعمر بن عبدالعزيز وشريح والنخعي وقتادة ومالك وأصحاب الرأي. ولم يجعل الشافع لهذا مدة معلومة.إذا قلع سن الكبير فأخذ ديتها ثم نبتت؛ فقال مالك لا يرد ما أخذ. وقال الكوفيون: يرد إذا نبتت. وللشافعي قولان: يرد ولا يرد؛ لأن هذا نبات لم تجر به عادة، ولا يثبت الحكم بالنادر؛ هذا قول علمائنا. تمسك الكوفيون بأن عوضها قد نبت فيرد؛ أصله سن الصغير. قال الشافعي: ولو جنى عليها جان آخر وقد نبتت صحيحة كان فيها أرشها تاما. قال ابن المنذر: هذا أصح القولين؛ لأن كل واحد منهما قالع سن، وقد جعل النبي صلى الله عليه وسلم في السن خمسا من الإبل.فلو قلع رجل سن رجل فردها صاحبها فالتحمت فلا شيء فيها عندنا. وقال الشافعي: ليس له أن يردها من قبل أنها نجسة؛ وقاله ابن المسيب وعطاء. ولو ردها أعاد كل صلاة صلاها لأنها ميتة؛ وكذلك لو قطعت أذنه فردها بحرارة الدم فالتزقت مثله. وقال عطاء: يجبره السلطان على قلعها لأنها ميتة ألصقها. قال ابن العربي: وهذا غلط، وقد جهل من خفي عليه أن ردها وعودها بصورتها لا يوجب عودها بحكمها؛ لأن النجاسة كانت فيها للانفصال، وقد عادت متصلة، وأحكام الشريعة ليست صفات للأعيان، وإنما هي أحكام تعود إلى قول الله سبحانه فيها وإخباره عنها.قلت: ما حكاه ابن العربي عن عطاء خلاف ما حكاه ابن المنذر عنه؛ قال ابن المنذر: واختلفوا في السن تقلع قودا ثم ترد مكانها فتنبت؛ فقال عطاء الخراساني وعطاء بن أبي رباح: لا بأس بذلك. وقال الثوري وأحمد وإسحاق: تقلع؛ لأن القصاص للشين. وقال الشافعي: ليس له أن يردها من قبل أنها نجسة، ويجبره السلطان على القلع.فلو كانت له سن زائدة فقلعت ففيها حكومة؛ وبه قال فقهاء الأمصار. وقال زيد بن ثابت: فيها ثلث الدية. قال ابن العربي: وليس في التقدير دليل، فالحكومة أعدل. قال ابن المنذر: ولا يصح ما روي عن زيد؛ وقد روي عن علي أنه قال: في السن إذا كسر بعضها أعطي صاحبها بحساب ما نقص منه؛ وهذا قول مالك والشافعي وغيرهما.قلت: وهنا انتهى ما نص الله عز وجل عليه من الأعضاء، ولم يذكر الشفتين واللسانقال الجمهور: وفي الشفتين الدية، وفي كل واحدة منهما نص الدية لا فضل للعليا منهما على السفلي. وروي عن زيد بن ثابت وسعيد بن المسيب والزهري: في الشفة العليا ثلث الدية، وفي الشفة السفلي ثلثا الدية. وقال ابن المنذر: وبالقول الأول أقول؛ للحديث المرفوع عن رسول الله صلى الله عليه وسلم أنه قال: «وفي الشفتين الدية» ولأن في اليدين الدية ومنافعهما مختلفة. وما قطع من الشفتين فبحساب ذلك. وأما اللسان فجاء الحديث عن النبي صلى الله عليه وسلم أنه قال: «في اللسان الدية» . وأجمع أهل العلم من أهل المدينة وأهل الكوفة وأصحاب الحديث وأهل الرأي على القول به؛ قال ابن المنذر.واختلفوا في الرجل يجني على لسان الرجل فيقطع من اللسان شيئا، ويذهب من الكلام بعضه؛ فقال أكثر أهل العلم: ينظر إلى مقدار ما ذهب من الكلام من ثمانية وعشرين حرفا فيكون عليه من الدية بقدر ما ذهب من كلامه، وإن ذهب الكلام كله ففيه الدية؛ هذا قول مالك والشافعي وأحمد وإسحاق وأصحاب الرأي. وقال مالك: ليس في اللسان قود لعدم الإحاطة باستيفاء القود. فإن أمكن فالقود هو الأصل.واختلفوا في لسان الأخرس يقطع؛ فقال الشعبي ومالك وأهل المدينة والثوري وأهل العراق والشافعي وأبو ثور والنعمان وصاحباه: فيه حكومة. قال ابن المنذر: وفيه قولان شاذان: أحدهما: قول النخعي أن فيه الدية. والآخر: قول قتادة أن فيه ثلث الدية. قال ابن المنذر: والقول الأول أصح؛ لأنه الأقل مما قيل. قال ابن العربي: نص الله سبحانه على أمهات الأعضاء وترك باقيها للقياس عليها؛ فكل عضو فيه القصاص إذا أمكن ولم يخش عليه الموت، وكذلك كل عضو بطلت منفعته وبقيت صورته فلا قود فيه، وفيه الدية لعدم إمكان القود فيه.قوله تعالى: «والجروح قصاص» أي مقاصة، وقد تقدم في «البقرة» . ولا قصاص في كل مخوف ولا فيما لا يوصل إلى القصاص فيه إلا بأن يخطئ الضارب أو يزيد أو ينقص. ويقاد من جراح العمد إذا كان مما يمكن القود منه. وهذا كله في العمد؛ فأما الخطأ فالدية، وإذا كانت الدية في قتل الخطأ فكذلك في الجراح. وفي صحيح مسلم عن أنس أن أخت الربيع - أم حارثة - جرحت إنسانا فاختصموا إلى النبي صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: «القصاص القصاص» ، فقالت أم الربيع: يا رسول الله أيقتص من فلانة؟! والله لا يقتص منها. فقال النبي صلى الله عليه وسلم: سبحان الله يا أم الربيع القصاص كتاب الله) قالت: لا والله لا يقتص منها أبدا؛ قال فما زالت حتى قبلوا الدية؛ فقال رسول الله صلى الله عليه وسلم: «إن من عباد الله من لو أقسم على الله لأبره» .قلت: المجروح في هذا الحديث جارية، والجرح كسر ثنيتها؛ أخرجه النسائي عن أنس أيضا أن عمته كسرت ثنية جارية فقضى نبي الله صلى الله عليه وسلم بالقصاص؛ فقال أخوها أنس بن النضر: أتكسر ثنية فلانة؟ لا والذي بعثك بالحق لا تكسر ثنيتها. قال: وكانوا قبل ذلك سألوا أهلها العفو والأرش، فلما حلف أخوها وهو عم أنس - وهو الشهيد يوم أحد - رضي القوم بالعفو؛ فقال النبي صلى الله عليه وسلم: «إن من عباد الله من لو أقسم على الله لأبره» . وخرجه أبو داود أيضا، وقال: سمعت أحمد بن حنبل قيل له: كيف يقتص من السن؟ قال: تبرد.قلت: ولا تعارض بين الحديثين؛ فإنه يحتمل أن يكون كل واحد منهما حلف فبر الله قسمهما. وفى هذا ما يدل على كرامات الأولياء على ما يأتي بيانه في قصة الخضر إن الله تعالى. فنسأل الله التثبت على الإيمان بكراماتهم وأن ينظمنا في سلكهم من غير محنة ولا فتنة.أجمع العلماء على أن قوله تعالى: «والسن بالسن» أنه في العمد؛ فمن أصاب سن أحد عمدا ففيه القصاص على حديث أنس. واختلفوا في سائر عظام الجسد إذا كسرت عمدا؛ فقال مالك: عظام الجسد كلها فيها القود إلا ما كان مخوفا مثل الفخذ والصلب والمأمومة والمنقلة والهاشمة، ففي ذلك الدية. وقال الكوفيون: لا قصاص في عظم يكسر ما خلا السن؛ لقوله تعالى: «والسن بالسن» وهو قول الليث والشافعي. قال الشافعي: لا يكون كسر ككسر أبدا؛ فهو ممنوع. قال الطحاوي: اتفقوا على أنه لا قصاص في عظم الرأس؛ فكذلك في سائر العظام. والحجة لمالك حديث أنس في السن وهي عظم؛ فكذلك سائر العظام إلا عظما أجمعوا على أنه لا قصاص فيه؛ لخوف ذهاب النفس منه. قال ابن المنذر: ومن قال لا قصاص في عظم فهو مخالف للحديث؛ والخروج إلى النظير غير جائز مع وجود الخبر.قلت: ويدل على هذا أيضا قوله تعالى: «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» «البقرة: 194» ، وقوله: «وإن عاقبتم فعاقبوا بمثل ما عوقبتم به» «النحل: 126» وما أجمعوا عليه فغير داخل في الآي. والله أعلم وبالله التوفيق.قال أبو عبيد في حديث النبي صلى الله عليه وسلم في الموضحة، وما جاء عن غيره في الشجاع. قال الأصمعي وغيره: دخل كلام بعضهم في بعض؛ أول الشجاج - الخاصة وهي: التي تحرص الجلد - يعني التي تشقه فليلا - ومنه قيل: حرص القصار الثوب إذا شقه؛ وقد يقال لها: الحرصة أيضا. ثم الباضعة - وهي: التي تشق اللحم تبضعه بعد الجلد. ثم المتلاحمة - وهي: التي أخذت في الجلد ولم تبلغ السمحاق. والسمحاق: جلدة أو قشرة رقيقة بين اللحم والعظم. وقال الواقدي: هي عندنا الملطى. وقال غيره: هي الملطاة، قال: وهي التي جاء فيها الحديث «يقضى في الملطاة بدمها» . ثم الموضحة - وهي: التي تكشط عنها ذلك القشر أو تشق حتى يبدو وضح العظم، فتلك الموضحة. قال أبو عبيد: وليس في شيء من الشجاج قصاص إلا في الوضحة خاصة؛ لأنه ليس منها شيء له حد ينتهي إليه سواها، وأما غيرها من الشجاج ففيها ديتها. ثم الهاشمة - وهي التي تهشم العظم. ثم المنقلة - بكسر القاف حكاه الجوهري - وهي التي تنقل العظم - أي تكسره - حتى يخرج منها فراش العظام مع الدواء. ثم الآمة - ويقال لها المأمومة - وهي التي تبلغ أم الرأس، يعني الدماغ. قال أبو عبيد ويقال في قوله: «ويقضى في الملطاة بدمها» أنه إذا شج الشاج حكم عليه للمشجوج بمبلغ الشجة ساعة شج ولا يستأنى بها. قال: وسائر الشجاج عندنا يستأنى بها حتى ينظر إلى ما يصير أمرها ثم يحكم فيها حينئذ. قال أبو عبيد: والأمر عندنا في الشجاج كلها والجراحات كلها أنه يستأنى بها؛ حدثنا هشيم عن حصين قال: قال عمر بن عبدالعزيز: ما دون الموضحة خدوش وفيها صلح. وقال الحسن البصري: ليس فيما دون الموضحة قصاص. وقال مالك: القصاص فيما دون الموضحة الملطي والدامية والباضعة وما أشبه ذلك؛ وكذلك قال الكوفيون وزادوا السمحاق، حكاه ابن المنذر. وقال أبو عبيد: الدامية التي تدمى من غير أن يسيل منها دم. والدامعة: أن يسيل منها دم. وليس فيا دون الموضحة قصاص بن. وقال الجوهري: والدامية الشجة التي تدمى ولا تسيل. وقال علماؤنا: الدامية هي التي تسيل الدم. ولا قصاص فيما بعد الموضحة، من الهاشمة للعظم، والمنقلة - على خلاف فيها خاصة - والآمة هي البالغة إلى أم الرأس، والدامغة الخارقة لخريطة الدماغ. وفي هاشمة الجسد القصاص، إلا ما هو مخوف كالفخذ وشبهه. وأما هاشمة الرأس فقال ابن القاسم: لا قود فيها؛ لأنها لا بد تعود منقلة. وقال أشهب: فيها القصاص، إلا أن تنقل فتصير منقلة لا قود فيها. وأما الأطراف فيجب القصاص في جميع المفاصل إلا المخوف منها. وفي معنى المفاصل أبعاض المارن والأذنين والذكر والأجفان والشفتين؛ لأنها تقبل التقدير. وفي اللسان روايتان. والقصاص في كسر العظام، إلا ما كان متلفا كعظام الصدر والعنق والصلب والفخذ وشبهه. وفي كسر عظام العضد القصاص. وقضى أبو بكر بن محمد بن عمرو بن حزم في رجل كسر فخذ رجل أن يكسر فخذه؛ وفعل ذلك عبدالعزيز بن عبدالله بن خالد بن أسيد بمكة. وروي عن عمر بن عبدالعزيز أنه فعله؛ وهذا مذهب مالك على ما ذكرنا، وقال: إنه الأمر المجمع عليه عندهم، والمعمول به في بلادنا في الرجل يضرب الرجل فيتقيه بيده فكسرها يقاد منه.قال العلماء: الشجاج في الرأس، والجراح في البدن. وأجمع أهل العلم على أن فيما دون الموضحة أرش فيا ذكر ابن المنذر؛ واختلفوا في ذلك الأرش وما دون الموضحة شجاج خمس: الدامية والدامعة والباضعة والمتلاحمة والسمحاق؛ فقال مالك والشافعي وأحمد وإسحاق وأصحاب الرأي في الدامية حكومة، وفي الباضعة حكومة، وفي المتلاحمة حكومة. وذكر عبدالرزاق عن زيد بن ثابت قال: في الدامية بعير، وفي الباضعة بعيران، وفي المتلاحمة ثلاثة أبعرة من الإبل، وفي السمحاق أربع، وفي الموضحة خمس، وفي الهاشمة عشر، وفي المنقلة خمس عشرة، وفي المأمومة ثلث الدية، وفي الرجل يضرب حتى يذهب عقله الدية كاملة، أو يضرب حتى يغن ولا يفهم الدية كاملة، أو حتى يبح ولا يفهم الدية كاملة، وفي جفن العبن ربع الدية. وفي حلمة الثدي ربع الدية. قال ابن المنذر: وروي عن علي في السمحاق مثل قول زيد. وروي عن عمر وعثمان أنهما قالا: فيها نصف الموضحة. وقال الحسن البصري وعمر بن عبدالعزيز والنخعي فيها حكومة؛ وكذلك قال مالك والشافعي وأحمد. ولا يختلف العلماء أن الموضحة فيها خمس من الإبل؛ على ما في حديث عمرو بن حزم، وفيه: وفي الموضحة خمس. وأجمع أهل العلم على أن الموضحة تكون في الرأس والوجه. واختلفوا في تفضيل موضحة الوجه على موضحة الرأس؛ فروي عن أبي بكر وعمر أنهما سواء. وقال بقولهما جماعة من التابعين؛ وبه يقول الشافعي وإسحاق. وروي عن سعيد بن المسيب تضعيف موضحة الوجه على موضحة الرأس. وقال أحمد: موضحة الوجه أحرى أن يزاد فيها. وقال مالك: المأمومة والمنقلة والموضحة لا تكون إلا في الرأس والوجه، ولا تكون المأمومة إلا في الرأس خاصة إذا وصل إلى الدماغ، قال: والموضحة ما تكون في جمجمة الرأس، وما دونها فهو من العنق ليس فيه موضحة. قال مالك: والأنف ليس من الرأس وليس فيه موضحة، وكذلك اللحي الأسفل ليس فيه موضحة. وقد اختلفوا في الموضحة في غير الرأس وليس فيه والوجه؛ فقال أشهب وابن القاسم: ليس في موضحة الجسد ومنقلته ومأمومته إلا الاجتهاد، وليس فيها أرش معلوم. قال ابن المنذر: هذا قول مالك والثوري والشافعي وأحمد وإسحاق، وبه نقول. وروي عن عطاء الخراساني أن الموضحة إذا كانت في جسد الإنسان فيها خمس وعشرون دينارا. قال أبو عمر: واتفق مالك والشافعي وأصحابهما أن من شج رجلا مأمومتين أو موضحتين أو ثلاث مأمومات أو موضحات أو أكثر في ضربة واحدة أن فيهن كلهن - وإن انخرقت فصارت واحدة - دية كاملة. وأما الهاشمة فلا دية فيها عندنا بلحكومة. قال ابن المنذر: ولم أجد في كتب المدنيين ذكر الهاشمة، بل قد قال مالك فيمن كسر أنف رجل إن كان خطأ ففيه الاجتهاد. وكان الحسن البصري لا يوقت في الهاشمة شيئا. وقال أبو ثور: إن اختلفوا فيه ففيها حكومة. قال ابن المنذر: النظر يدل على هذا؛ إذ لا سنة فيها ولا إجماع. وقال القاضي أبو الوليد الباجي: فيها ما في الموضحة؛ فإن صارت منقلة فخمسة عشر، وإن صارت مأمومة فثلث الدية. قال ابن المنذر: ووجدنا أكثر من لقيناه وبلغنا عنه من أهل العلم يجعلون في الهاشمة عشرا من الإبل. وروينا هذا القول عن زيد بن ثابت؛ وبه قال قتادة وعبيدالله بن الحسن والشافعي. وقال الثوري وأصحاب الرأي: فيها ألف درهم، ومرادهم عشر الدية. وأما المنقلة فقال ابن المنذر: جاء الحديث عن النبي صلى الله عليه وسلم أنه قال: «في المنقلة خمس عشرة من الإبل» وأجمع أهل العلم على القول به. قال ابن المنذر: وقال كل من يحفظ عنه من أهل العلم أن المنقلة هي التي تنقل منها العظام. وقال مالك والشافعي وأحمد وأصحاب الرأي - وهو قول قتادة وابن شبرمة - أن المنقلة لا قود فيها؛ وروينا عن ابن الزبير - وليس بثابت عنه - أنه أقاد من المنقلة. قال ابن المنذر: والأول أولى؛ لأني لا أعلم أحدا خالف في ذلك وأما المأمومة فقال ابن المنذر: جاء الحديث عن النبي صلى الله عليه وسلم أنه قال: «في المأمومة ثلث الدية» . وأجمع عوام أهل العلم على القول به، ولا نعلم أحدا خالف ذلك إلا مكحولا فإنه قال: إذا كانت المأمومة عمدا ففيها ثلثا الدية، وإذا كانت خطأ ففي ثلث الدية؛ وهذا قول شاذ، وبالقول الأول أقول. واختلفوا في القود من المأمومة؛ فقال كثير من أهل العلم: لا قود فيها؛ وروي عن ابن الزبير أنه أقص من المأمومة، فأنكر ذلك الناس. وقال عطاء: ما علمنا أحدا أقاد منا قبل ابن الزبير. وأما الجائفة ففيها ثلث الدية على حديث عمرو بن حزم؛ ولا خلاف في ذلك إلا ما روي عن مكحول أنه قال: إذا كانت عمدا ففي ثلثا الدية، وإن كانت خطأ ففيها ثلث الدبة. والجائفة كل ما خرق إلى الجوف ولو مدخل إبرة؛ فإن نفذت من جهتين عندهم جائفتان، وفيها من الدية الثلثان. قال أشهب: وقد قضى أبو بكر الصديق رضي الله عنه في جائفة نافذة من الجنب الآخر. بدية جائفتين. وقال عطاء ومالك والشافعي وأصحاب الرأي كلهم يقولون: لا قصاص في الجائفة. قال ابن المنذر: وبه نقول.واختلفوا في القود من اللطمة وشبهها؛ فذكر البخاري عن أبي بكر وعلي وابن الزبير وسويد بن مقرن رضى الله عنهم أنهم أقادوا من اللطمة وشبهها. وروي عن عثمان وخالد بن الوليد مثل ذلك؛ وهو قول الشعبي وجماعة من أهل الحديث. وقال الليث: إن كانت اللطمة في العين فلا قود فيها؛ للخوف على العين ويعاقبه السلطان. وإن كانت على الخد ففيها القود. وقالت طائفة: لا قصاص في اللطمة؛ روي هذا عن الحسن وقتادة، وهو قول مالك والكوفيين والشافعي؛ واحتج مالك في ذلك فقال: ليس لطمة المريض الضعيف مثل لطمة القوي، وليس العبد الأسود يلطم مثل الرجل ذي الحالة والهيئة؛ وإنما في ذلك كله الاجتهاد لجهلنا بمقدار اللطمة.واختلفوا في القود من ضرب السوط؛ فقال الليث والحسن: يقاد منه، ويزاد عليه للتعدي. وقال ابن القاسم: يقاد منه. ولا يقاد منه عند الكوفيين والشافعي إلا أن يجرح؛ قال الشافعي إن جرح السوط ففيه حكومة. وقال ابن المنذر: وما أصيب به من سوط أو عصا أو حجر فكان دون النفس فهو عمد، وفيه القود؛ وهذا قول جماعة من أصحاب الحديث. وفي البخاري وأقاد عمر من ضربة بالدرة، وأقاد علي بن أبي طالب من ثلاثة أسواط. واقتص شريح من سوط وخموش. وقال ابن بطال: وحديث لد النبي صلى الله عليه وسلم لأهل البيت حجة لمن جعل القود في كل ألم وإن لم يكن جرح.واختلفوا في عقل جراحات النساء؛ ففي «الموطأ» عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه كان يقول: تعاقل المرأة الرجل إلى ثلث دية الرجل، إصبعها كإصبعه وسنها كسنه، وموضحتها كموضحته، ومنقلتها كمنقلته. قال ابن بكير، قال مالك: فإذا بلغت ثلث دية الرجل كانت على النصف من دية الرجل. قال ابن المنذر: روينا هذا القول عن عمر وزيد بن ثابت، وبه قال سعيد بن المسيب وعمر بن عبدالعزيز وعروة بن الزبير والزهري وقتادة وابن هرمز ومالك وأحمد بن حنبل وعبدالملك بن الماجشون. وقالت طائفة: دية المرأة على النصف من دية الرجل فيما قل أو كثر؛ روينا هذا القول عن علي بن أبي طالب، وبه قال الثوري والشافعي وأبو ثور والنعمان وصاحباه؛ واحتجوا بأنهم لما أجمعوا على الكثير وهو الدية كان القليل مثله، وبه نقول.قال القاضي عبدالوهاب: وكل ما فيه جمال منفرد عن منفعة أصلا ففيه حكومة؛ كالحاجبين وذهاب شعر اللحية وشعر الرأس وثديي الرجل وأليته. وصفة الحكومة أن يقوم المجني عليه لو كان عبدا سليما، ثم يقوم مع الجناية فما نقص من ثمنه جعل جزءا من ديته بالغا ما بلغ، وحكاه ابن المنذر عن كل من يحفظ عنه من أهل العلم؛ قال: ويقبل فيه قول رجلين ثقتين من أهل المعرفة. وقيل: بل يقبل قول عدل واحد. والله سبحانه أعلم. فهذه جمل من أحكام الجراحات والأعضاء تضمنها معنى هذه الآية، فيها لمن اقتصر عليها كفاية، والله الموفق للهداية بمنه وكرمه.قوله تعالى: «فمن تصدق به فهو كفارة له» شرط وجوابه؛ أي تصدق بالقصاص فعفا فهو كفارة له، أي لذلك المتصدق. وقيل: هو كفارة للجارح فلا يؤاخذ بجنايته في الآخرة؛ لأنه يقوم مقام أخذ الحق منه، وأجر المتصدق عليه. وقد ذكر ابن عباس القولين؛ وعلى الأول أكثر الصحابة ومن بعدهم، وروي الثاني عن ابن عباس ومجاهد، وعن إبراهيم النخعي والشعبي بخلاف عنهما؛ والأول أظهر لأن العائد فيه يرجع إلى مذكور، وهو «من» . وعن أبي الدرداء عن النبي صلى الله عليه وسلم: «ما من مسلم يصاب بشيء من جسده فيهبه إلا رفعه الله به درجة وحط عنه به خطيئة» . قال ابن العربي: والذي يقول إنه إذا عفا عنه المجروح عفا الله عنه لم يقم عليه دليل؛ فلا معنى له.


وَقَفَّيْنَا عَلَى آثَارِهِم بِعَيسَى ابْنِ مَرْيَمَ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَآتَيْنَاهُ الإِنجِيلَ فِيهِ هُدًى وَنُورٌ وَمُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَهُدًى وَمَوْعِظَةً لِّلْمُتَّقِينَ

وقفينا على آثارهم بعيسى ابن مريم مصدقا لما بين يديه من التوراة وآتيناه الإنجيل فيه هدى ونور ومصدقا لما بين يديه من التوراة وهدى وموعظة للمتقين. انظر تفسير الآية 47


وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَا أَنزَلَ اللّهُ فِيهِ وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَـئِكَ هُمُ الْفَاسِقُونَ

قوله تعالى: «وقفينا على آثارهم بعيسى ابن مريم» أي جعلنا عيسى يقفو آثارهم، أي آثار النبيين الذين أسلموا. «مصدقا لما بين يديه» يعني التوراة؛ فإنه رأى التوراة حقا، ورأى وجوب العمل بها إلى أن يأتي ناسخ. «مصدقا» نصب على الحال من عيسى. «فيه هدى» في موضع رفع بالابتداء. «ونور» عطف عليه. «ومصدقا» فيه وجهان؛ يجوز أن يكون لعيسى وتعطفه على مصدقا الأول، ويجوز أن يكون حالا من الإنجيل، ويكون التقدير: وأتيناه الإنجيل مستقرا فيه هدى ونور ومصدقا «وهدى وموعظة» عطف على «مصدقا» أي هاديا وواعظا «للمتقين» وخصهم لأنهم المنتفعون بهما. ويجوز رفعهما على العطف على قوله: «فيه هدى ونور» .قوله تعالى: «وليحكم أهل الإنجيل بما أنزل الله فيه» قرأ الأعمش وحمزة بنصب الفعل على أن تكون اللام لام كي. والباقون بالجزم على الأمر؛ فعلى الأول تكون اللام متعلقة بقوله: «وآتيناه» فلا يجوز الوقف؛ أي وآتيناه الإنجيل ليحكم أهله بما أنزل الله فيه. ومن قرأه على الأمر فهو كقوله: «وأن احكم بينهم» «المائدة: 49» فهو إلزام مستأنف يبتدأ به، أي ليحكم أهل الإنجيل أي في ذلك الوقت، فأما الآن فهو منسوخ. وقيل: هذا أمر للنصارى الآن بالإيمان بمحمد صلى الله عليه وسلم؛ فإن في الإنجيل وجوب الإيمان به، والنسخ إنما يتصور في الفروع لا في الأصول. قال مكي: والاختيار الجزم؛ لأن الجماعة عليه؛ ولأن ما بعده من الوعيد والتهديد يدل على أنه إلزام من الله تعالى لأهل الإنجيل. قال النحاس: والصواب عندي أنهما قراءتان حسنتان؛ لأن الله عز وجل لم ينزل كتابا إلا ليعمل بما فيه، وأمر بالعمل بما فيه؛ فصحتا جميعا.


وَأَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِناً عَلَيْهِ فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجاً وَلَوْ شَاء اللّهُ لَجَعَلَكُمْ أُمَّة

وَأَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِناً عَلَيْهِ فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْهَاجاً وَلَوْ شَاء اللّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلَـكِن لِّيَبْلُوَكُمْ فِي مَا آتَاكُم فَاسْتَبِقُوا الخَيْرَاتِ إِلَى الله مَرْجِعُكُمْ جَمِيعاً فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

وأنزلنا إليك الكتاب بالحق مصدقا لما بين يديه من الكتاب ومهيمنا عليه فاحكم بينهم بما أنزل الله ولا تتبع أهواءهم عما جاءك من الحق لكل جعلنا منكم شرعة ومنهاجا ولو شاء الله لجعلكم أمة واحدة ولكن ليبلوكم فيما آتاكم فاستبقوا الخيرات إلى الله مرجعكم جميعا فينبئكم بما كنتم فيه تختلفون:قوله تعالى: «وأنزلنا إليك الكتاب» الخطاب لمحمد صلى الله عليه وسلم «الكتاب» القرآن «بالحق» أي هو بالأمر الحق «مصدقا» حال. «لما بين يديه من الكتاب» أي من جنس الكتب. «ومهيمنا عليه» أي عاليا عليه ومرتفعا. وهذا يدل على تأويل من يقول بالتفضيل أي في كثرة الثواب، على ما تقدمت إليه الإشارة في «الفاتحة» وهو اختيار ابن الحصار في كتاب شرح السنة له. وقد ذكرنا ما ذكره في كتابنا في شرج الأسماء الحسنى والحمد لله. وقال قتادة: المهيمن معناه المشاهد. وقيل: الحافظ. وقال الحسن: المصدق؛ ومنه قول الشاعر:إن الكتاب مهيمن لنبينا والحق يعرفه ذوو الألبابوقال ابن عباس: «ومهيمنا عليه» أي مؤتمنا عليه. قال سعيد بن جبير: القرآن مؤتمن على ما قبله من الكتب، وعن ابن عباس والحسن أيضا: المهيمن الأمين. قال المبرد: أصله مؤتمن أبدل من الهمزة هاء؛ كما قيل في أرقت الماء هرقت، وقاله الزجاج أيضا وأبو علي. وقد صرف فقيل: هيمن يهيمن هيمنة، وهو مهيمن بمعنى كان أمينا. الجوهري: هو من آمن غيره من الخوف؛ وأصله أأمن فهو مؤامن بهمزتين، قلبت الهمزة الثانية ياء كراهة لاجتماعهما فصار مؤتمن، ثم صيرت الأولى هاء كما قالوا: هراق الماء وأراقه؛ يقال منه: هيمن على الشيء يهيمن إذا كان له حافظا، فهو مهيمن؛ عن أبى عبيد. وقرأ مجاهد وابن محيصن: «ومهينا عليه» بفتح الميم. قال مجاهد: أي محمد صلى الله عليه وسلم مؤتمن على القرآن.قوله تعالى: «فاحكم بينهم بما أنزل الله» يوجب الحكم؛ فقيل: هذا نسخ للتخيير في قوله: «فاحكم بينهم أو أعرض عنهم» وقيل: ليس هذا وجوبا، والمعنى: فاحكم بينهم إن شئت؛ إذ لا يجب عليا الحكم بينهم إذا لم يكونوا من أهل الذمة. وفي أهل الذمة تردد وقد مضى الكلام فيه. وقيل: أراد فاحكم بين الخلق؛ فهذا كان واجبا عليه.قوله تعالى: «ولا تتبع أهواءهم» يعني لا تعمل بأهوائهم ومرادهم على ما جاءك من الحق؛ يعني لا تترك الحكم بما بين الله تعالى من القرآن من بيان الحق وبيان الأحكام. والأهواء جمع هوى؛ ولا يجمع أهوية؛ وقد تقدم في «البقرة» . فنهاه عن أن يتبعهم فيما يريدونه؛ وهو يدل على بطلان قول من قال: تقوم الخمر على من أتلفها عليهم؛ لأنها ليست مالا لهم فتكون مضمونة على متلفها؛ لأن إيجاب ضمانها على متلفها حكم بموجب أهواء اليهود؛ وقد أمرنا بخلاف ذلك. ومعنى «عما جاءك» على ما جاءك. «لكل جعلنا منكم شرعة ومنهاجا» يدل على عدم التعلق بشرائع الأولين. والشرعة والشريعة الطريقة الظاهرة التي يتوصل بها إلى النجاة. والشريعة في اللغة: الطريق الذي يتوصل منه إلى الماء. والشريعة ما شرع الله لعباده من الدين؛ وقد شرع لهم يشرع شرعا أي سن. والشارع الطريق الأعظم. والشرعة أيضا الوتر، والجمع شرع وشرع وشراع جمع الجمع؛ عن أبي عبيد؛ فهو مشترك. والمنهاج الطريق المستمر، وهو النهج والمنهج، أي البين؛ قال الراجز:من يك ذا شك فهذا فلج ماء رواء وطريق نهجوقال أبو العباس محمد بن يزيد: الشريعة ابتداء الطريق؛ المنهاج الطريق المستمر. وروي عن ابن عباس والحسن وغيرهما «شرعة ومنهاجا» سنة وسبيلا. ومعنى الآية أنه جعل التوراة لأهلها؛ والإنجيل لأهله؛ والقرآن لأهله؛ وهذا في الشرائع والعبادات؛ والأصل التوحيد لا اختلاف فيه؛ روي معنى ذلك عن قتادة. وقال مجاهد: الشرعة والمنهاج دين محمد عليه السلام؛ وقد نسخ به كل ما سواه.قوله تعالى: «ولو شاء الله لجعلكم أمة واحدة» أي لجعل شريعتكم واحدة فكنتم على الحق؛ فبين أنه أراد بالاختلاف إيمان قوم وكفر قوم. «ولكن ليبلوكم في ما آتاكم» في الكلام حذف تتعلق به لام كي؛ أي ولكن جعل شرائعكم مختلفة ليختبركم؛ والابتلاء الاختبار.قوله تعالى: «فاستبقوا الخيرات» أي سارعوا إلى الطاعات؛ وهذا يدل على أن تقديمه الواجبات أفضل من تأخيرها، وذلك لا اختلاف فيه في العبادات كلها إلا في الصلاة في أول الوقت؛ فإن أبا حنيفة يرى أن الأولى تأخيرها، وعموم الآية دليل عليه؛ قال الكيا. وفيه دليل على أن الصوم في السفر أولى من الفطر، وقد تقدم جميع هذا في «البقرة» «إلى الله مرجعكم جميعا فينبئكم بما كنتم فيه تختلفون» أي بما اختلفتم فيه، وتزول الشكوك.


وَأَنِ احْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ وَاحْذَرْهُمْ أَن يَفْتِنُوكَ عَن بَعْضِ مَا أَنزَلَ اللّهُ إِلَيْكَ فَإِن تَوَلَّوْاْ فَاعْلَمْ أَنَّمَا يُرِيدُ اللّهُ أَن يُصِيبَهُم بِبَعْضِ ذُنُوبِهِمْ وَإِنَّ كَثِيراً مِّنَ النَّاسِ لَفَاسِقُونَ

وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك فإن تولوا فاعلم أنما يريد الله أن يصيبهم ببعض ذنوبهم وإن كثيرا من الناس لفاسقون:قوله تعالى: «وأن احكم بينهم بما أنزل الله» تقدم الكلام فيها، وأنها ناسخة للتخيير. قال ابن العربي: وهذه دعوى عريضة؛ فإن شروط النسخ أربعة: منها معرفة التاريخ بتحصيل المتقدم والمتأخر، وهذا مجهول من هاتين الآيتين؛ فامتنع أن يدعى أن واحدة منهما ناسخة للأخرى، وبقي الأمر على حاله.قلت: قد ذكرنا عن أبي جعفر النحاس أن هذه الآية متأخرة في النزول؛ فتكون ناسخة إلا أن يقدر في الكلام «وأن احكم بينهم بما أنزل الله» إن شئت؛ لأنه قد تقدم ذكر التخيير له، فآخر الكلام حذف التخيير منه لدلالة الأول عليه؛ لأنه معطوف عليه، فحكم التخيير كحكم المعطوف عليه، فهما شريكان وليس الآخر بمنقطع مما قبله؛ إذ لا معنى لذلك ولا يصح، فلا بد من أن يكون قوله: «وأن احكم بينهم بما أنزل الله» معطوفا على ما قبله من قوله: «وإن حكمت فاحكم بينهم بالقسط» ومن قوله: «فإن جاؤوك فاحكم بينهم أو أعرض عنهم» فمعنى «وأن احكم بينهم بما أنزل الله» أي احكم بذلك إن حكمت واخترت الحكم؛ فهو كله محكم غير منسوخ، لأن الناسخ لا يكون مرتبطا بالمنسوخ معطوفا عليه، فالتخيير للنبي صلى الله عليه وسلم في ذلك محكم غير منسوخ، قاله مكي رحمه اله. «وأن احكم» في موضع نصب عطفا على الكتاب؛ أي وأنزلنا إليك أن احكم بينهم بما أنزل اله، أي بحكم الله الذي أنزله إليك في كتابه. «واحذرهم أن يفتنوك» «أن» بدل من الهاء والميم في «واحذرهم» وهو بدل اشتمال. أو مفعول من أجله؛ أي من أجل أن يفتنوك. وعن ابن إسحاق قال ابن عباس: اجتمع قوم من الأحبار منهم ابن صوريا وكعب بن أسد وابن صلوبا وشأس بن عدي وقالوا: اذهبوا بنا إلى محمد فلعلنا نفتنه عن دينه فإنما هو بشر؛ فأتوه فقالوا: قد عرفت يا محمد أنا أحبار اليهود، وإن اتبعناك لم يخالفنا أحد من اليهود، وإن بيننا وبين قوم خصومة فتحاكمهم إليك، فأقض لنا عليهم حتى نؤمن بك؛ فأبى رسول الله صلى الله عليه وسلم، فنزلت هذه الآية. وأصل الفتنة الاختبار حسبما تقدم، ثم يختلف معناها؛ فقوله تعالى هنا «يفتنوك» معناه يصدوك ويردوك؛ وتكون الفتنة بمعنى الشرك؛ ومنه قوله: «والفتنة» بمعنى العبرة؛ وقوله: «وقاتلوهم حتى لا تكون فتنة» «الأنفال: 39» . وتكون الفتنة بمعنى العبرة؛ كقوله: «لا تجعلنا فتنة للقوم الظالمين» «يونس: 85» . و «لا تجعلنا فتنة للذين كفروا» «الممتحنة: 5» ، وتكون الفتنة الصد عن السبيل كما في هذه الآية. وتكرير «وأن احكم بينهم بما أنزل الله» للتأكيد، أو هي أحوال وأحكام أمره أن يحكم في كل واحد بما أنزل الله. وفي الآية دليل على جواز النسيان على النبي صلى الله عليه وسلم؛ لأنه قال: «أن يفتنوك» وإنما يكون ذلك عن نسيان لا عن تعمد. وقيل: الخطاب له والمراد غيره. وسيأتي بيان هذا في «الأنعام» إن شاء الله تعالى. ومعنى «عن بعض ما أنزل الله إليك» عن كل ما أنزل اللهإليك. والبعض يستعمل بمعنى الكل قال الشاعر:أو يعتبط بعض النفوس حمامهاويروى «أو يرتبط» . أراد كل النفوس؛ وعليه حملوا قوله تعالى: «ولأبين لكم بعض الذي تختلفون فيه» «الزخرف: 63» . قال ابن العربي: والصحيح أن «بعض» على حالها في هذه الآية، وأن المراد به الرجم أو الحكم الذي كانوا أرادوه ولم يقصدوا أن يفتنوه عن الكل. والله أعلم.قوله تعالى: «فإن تولوا» أي فإن أبوا حكمك وأعرضوا عنه «فاعلم أنما يريد الله أن يصيبهم ببعض ذنوبهم» أي يعذبهم بالجلاء والجزية والقتل، وكذلك كان. وإنما قال: «ببعض» لأن المجازاة بالبعض كانت كافية في التدمير عليهم. «وإن كثيرا من الناس لفاسقون» يعني اليهود.


أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْماً لِّقَوْمٍ يُوقِنُونَ

أفحكم الجاهلية يبغون ومن أحسن من الله حكما لقوم يوقنون:قوله تعالى: «أفحكم الجاهلية يبغون» «أفحكم» نصب بـ «يبغون» والمعنى: أن الجاهلية كانوا يجعلون حكم الشريف خلاف حكم الوضيع؛ كما تقم في غير موضع، وكانت اليهود تقيم الحدود على الضعفاء الفقراء، ولا يقيمونها على الأقوياء الأغنياء؛ فضارعوا الجاهلية في هذا الفعل.روى سفيان بن عيينة عن ابن أبي نجيح عن طاوس قال: كان إذا سألوه عن الرجل يفضل بعض ولده على بعض يقرأ هذه الآية «أفحكم الجاهلية يبغون» فكان طاوس يقول: ليس لأحد أن يفضل بعض ولده على بعض، فإن فعل لم ينفذ وفسخ؛ وبه قال أهل الظاهر. وروي عن أحمد بن حنبل مثله، وكرهه الثوري وابن المبارك وإسحاق؛ فإن فعل ذلك أحد نفذ ولم يرد، وأجاز ذلك مالك والثوري والليث والشافعي وأصحاب الرأي؛ واستدلوا بفعل الصديق في نحله عائشة دون سائر ولده، وبقول عليه السلام: «فارجعه» وقوله: «فأشهد على هذا غيري» . واحتج الأولون بقوله عليه السلام لبشير: «ألك ولد سوى هذا» قال نعم، فقال: «أكلهم وهبت له مثل هذا» فقال لا، قال: «فلا تشهدني إذا فإني لا أشهد على جور» في رواية «وإني لا أشهد إلا على حق» . قالوا: وما كان جورا وغير حق فهو باطل لا يجوز. وقول: «أشهد على هذا غيري» ليس إذنا في الشهادة وإنما هو زجر عنها؛ لأنه عليه السلام قد سماه جورا وامتنع من الشهادة فيه؛ فلا يمكن أن يشهد أحد من المسلمين في ذلك بوجه. وأما فعل أبي بكر فلا يعارض به قول النبي صلى الله عليه وسلم، ولعله قد كاه نحل أولاده نحلا يعادل ذلك.فإن قيل: الأصل تصرف الإنسان في ماله مطلقا، قيل له: الأصل الكلي والواقعة المعينة المخالفة لذلك الأصل لا تعارض بينهما كالعموم والخصوص. وفي الأصول أن الصحيح بناء العام على الخاص، ثم إنه ينشأ عن ذلك العقوق الذي هو أكبر الكبائر، وذلك محمد، وما يؤدي إلى المحرم فهو ممنوع؛ ولذلك قال صلى الله عليه وسلم: «اتقوا الله واعدلوا بين أولادكم» . قال النعمان: فرجع أبي فرد تلك الصدقة، والصدقة لا يعتصرها الأب بالإنفاق وقوله: «فارجعه» محمول على معنى فاردده، والرد ظاهر في الفسخ؛ كما قال عليه السلام «من عمل عملا ليس عليه أمرنا فهو رد» أي مردود مفسوخ. وهذا كله ظاهر قوي، وترجيح جلي في المنع.قرأ ابن وثاب والنخعي «أفحكم» بالرفع على معنى يبغونه؛ فحذف الهاء كما حذفها أبو النجم في قوله:قد أصبحت أم الخيار تدعي على ذنبا كله لم أصنعفيمن روى «كله» بالرفع. ويجوز أن يكون التقدير: أفحكم الجاهلية حكم يبغونه، فحذف الموصوف. وقرأ الحسن وقتادة والأعرج والأعمش «أفحكم» بنصب الحاء والكاف وفتح الميم؛ وهي راجعة إلى معنى قراءة الجماعة إذ ليس المراد نفس الحكم، وإنما المراد الحكم؛ فكأنه قال: أفحكم حكم الجاهلية يبغون. وقد يكون الحكم والحاكم في اللغة واحدا وكأنهم يريدون الكاهن وما أشبهه من حكام الجاهلية؛ فيكون المراد بالحكم الشيوع والجنس، إذ لا يراد به حاكم بعينه؛ وجاز وقوع المضاف جنسا كما جاز في قولهم: منعت مصر إردبها، وشبهه. وقرأ ابن عامر «تبغون» بالتاء، الباقون بالياء.قوله تعالى: «ومن أحسن من الله حكما لقوم يوقنون» هذا استفهام على جهة الإنكار بمعنى: لا أحد أحسن؛ فهذا ابتداء وخبر. و «حكما» نصب على البيان. لقوله «لقوم يوقنون» أي عند قوم يوقنون.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم إن الله لا يهدي القوم الظالمين:قوله تعالى: «اليهود والنصارى أولياء» مفعولان لتتخذوا؛ وهذا يدل على قطع الموالاة شرعا، وقد مضى في «آل عمران» بيان ذلك. ثم قيل: المراد به المنافقون؛ المعنى يا أيها الذين آمنوا بظاهرهم، وكانوا يوالون المشركين ويخبرونهم بأسرار المسلمين. وقيل: نزلت في أبي لبابة، عن عكرمة. قال السدي: نزلت في قصة يوم أحد حين خاف المسلمون حتى هم قوم منهم أن يوالوا اليهود والنصارى. وقيل: نزلت في عبادة بن الصامت وعبدالله بن أبي بن سلول؛ فتبرأ عبادة رضي الله عنه من موالاة اليهود، وتمسك بها ابن أبي وقال: إني أخاف أن تدور الدوائر. «بعضهم أولياء بعض» مبتدأ وخبره؛ وهو بدل على إثبات الشرع الموالاة فيما بينهم حتى يتوارث اليهود والنصارى بعضهم من بعض.قوله تعالى: «ومن يتولهم منكم» أي يعضدهم على المسلمين «فإنه منهم» بين تعالى أن حكمه كحكمهم؛ وهو يمنع إثبات الميراث للمسلم من المرتد، وكان الذي تولاهم ابن أبي ثم هذا الحكم باق إلى يوم القيامة في قطع المولاة؛ وقد قال تعالى: «ولا تركنوا إلى الذين ظلموا فتمسكم النار» «هود: 113» وقال تعالى في «آل عمران» : «لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين» «آل عمران: 28» وقال تعالى: «لا تتخذوا بطانة من دونكم» «آل عمران: 118» وقد مضى القول فيه. وقيل: إن معنى «بعضهم أولياء بعض» أي في النصر «ومن يتولهم منكم فإنه منهم» شرط وجوابه؛ أي أنه قد خالف الله تعالى ورسوله كما خالفوا، ووجبت معاداته كما وجبت معاداتهم، ووجبت له النار كما وجبت لهم؛ فصار منهم أي من أصحابهم.


فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ

فترى الذين في قلوبهم مرض يسارعون فيهم يقولون نخشى أن تصيبنا دائرة فعسى الله أن يأتي بالفتح أو أمر من عنده فيصبحوا على ما أسروا في أنفسهم نادمين. انظر تفسير الآية 53


وَيَقُولُ الَّذِينَ آمَنُواْ أَهَـؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ

قوله تعالى: «فترى الذين في قلوبهم مرض» شك ونفاق، وقد تقدم في «البقرة» والمراد ابن أبي وأصحابه «يسارعون فيهم» أي في موالاتهم ومعاونتهم. «يقولون نخشى أن تصيبنا دائرة» أي يدور الدهر علينا إما بقحط فلا يميزوننا ولا يفضلوا علينا، وإما أن يظفر اليهود بالمسلمين فلا يدوم الأمر لمحمد صلى الله عليه وسلم. وهذا القول أشبه بالمعنى؛ كأنه من دارت تدور، أي نخشى أن يدور الأمر؛ ويدل عليه قوله عز وجل: «فعسى الله أن يأتي بالفتح» ؛ وقال الشاعر:يرد عنك القدر المقدورا ودائرات الدهر أن تدوراعن دول الدهر دائرة من قوم إلى قوم، واختلف في معنى الفتح؛ فقيل: الفتح الفصل والحكم؛ عن قتادة وغيره. قال ابن عباس: أتى الله بالفتح فقتلت مقاتلة بني قريظة وسبيت ذراريهم وأجلي بنو النضير. وقال أبو علي: هو فتح بلاد المشركين على المسلمين. وقال السدي: يعني بالفتح فتح مكة. «أو أمر من عنده» قال السدي: هو الجزية. الحسن: إظهار أمر المنافقين المنافقين والإخبار بأسمائهم والأمر بقتلهم. وقيل: الخصب والسعة للمسلمين. «فيصبحوا على ما أسروا في أنفسهم نادمين» أي فيصبحوا نادمين على توليهم الكفار إذ رأوا نصر الله للمؤمنين، وإذا عاينوا عند الموت فبشروا بالعذاب.قوله تعالى: «ويقول الذين آمنوا» وقرأ أهل المدينة وأهل الشام: «يقول» بغير واو. وقرأ أبو عمرو وابن أبي إسحاق: «ويقول» بالواو والنصب عطفا على «أن يأتي» عند أكثر النحويين، التقدير: فعسى الله أن يأتي بالفتح وأن يقول. وقيل: هو عطف على المعنى؛ لأن معنى «عسى الله أن يأتي بالفتح» وعسى أن يأتي الله بالفتح؛ إذ لا يجوز عسى زيد أن يأتي ويقوم عمرو؛ لأنه لا يصح المعنى إذا قلت وعسى زيد أن يقوم عمرو، ولكن لو قلت: عسى أن يقوم زيد ويأتي عمرو كان جيدا. فإذا قدرت التقديم في أن يأتي إلى جنب عسى حسن؛ لأنه يصير التقدير: عسى أن يأتي وعسى أن يقوم، ويكون من باب قوله:ورأيت زوجك في الوغى متقلدا سيفا ورمحاوفيه قول ثالث: وهو أن تعطفه على الفتح؛ كما قال الشاعر:للبس عباءة وتقر عينيويجوز أن يجعل «أن يأتي» بدلا من اسم الله جل ذكره؛ فيصير التقدير: عسى أن يأتي الله ويقول الذين آمنوا. وقرأ الكوفيون «ويقول الذين آمنوا» بالرفع على القطع من الأول. «أهؤلاء» إشارة إلى المنافقين. «أقسموا بالله» حلفوا واجتهدوا في الإيمان. «إنهم لمعكم» أي قالوا إنهم، ويجوز «أنهم» نصب بـ «أقسموا» أي قال المؤمنون لليهود على جهة التوبيخ: أهؤلاء الذين أقسموا بالله جهدا أيمانهم أنه يعينونكم على محمد. ويحتمل أن يكون من المؤمنين بعضهم لبعض؛ أي هؤلاء الذين كانوا يحلفون أنهم مؤمنون فقد هتك الله اليوم سترهم. «حبطت أعمالهم» بطلت بنفاقهم. «فأصبحوا خاسرين» أي خاسرين الثواب. وقيل: خسروا في موالاة اليهود فلم تحصل لهم ثمرة بعد قتل اليهود وإجلائهم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاءُ وَالل

يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاءُ وَاللّهُ وَاسِعٌ عَلِيمٌ

يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه أذلة على المؤمنين أعزة على الكافرين يجاهدون في سبيل الله ولا يخافون لومة لائم ذلك فضل الله يؤتيه من يشاء والله واسع عليم:قوله تعالى: «من يرتد منكم عن دينه» شرط وجوابه «فسوف» . وقراءة أهل المدينة والشام «من يرتدد» بدالين. الباقون «من يرتد» . وهذا من إعجاز القرآن والنبي صلى الله عليه وسلم: إذ أخبر عن ارتدادهم ولم يكن ذلك في عهده وكان ذلك غيبا، فكان على ما أخبر بعد مدة، وأهل الردة كانوا بعد موته صلى الله عليه وسلم. قال ابن إسحاق: لما قبض رسول الله صلى الله عليه وسلم ارتدت العرب إلا ثلاثة مسجدا المدينة، ومسجد مكة، ومسجد جؤاثى، وكانوا في ردتهم على قسمين: قسم نبذ الشريعة كلها وخرج عنها، وقسم نبذ وجوب الزكاة واعترف بوجوب غيرها؛ قالوا نصوم ونصلي ولا نزكي؛ فقاتل الصديق جميعهم؛ وبعث خالد بن الوليد إليهم بالجيوش فقاتلهم وسباهم؛ على ما هو مشهور من أخبارهم.قوله تعالى: «فسوف يأتي الله بقوم يحبهم ويحبونه» في موضع النعت. قال الحسن وقتادة وغيرهما: نزلت في أبي بكر الصديق وأصحابه. وقال السدي: نزلت في الأنصار. وقيل: هي إشارة إلى قوم لم يكونوا موجودين في ذلك الوقت، وأن أبا بكر قاتل أهل الردة بقوم لم يكونوا وقت نزول الآية؛ وهم أحياء من اليمن من كندة وبجيلة، ومن أشجع. وقيل: إنها نزلت في الأشعريين؛ ففي الخبر أنها لما نزلت قدم بعد ذلك بيسير سفائن الأشعريين، وقبائل اليمن من طريق البحر، فكان لهم بلاء في الإسلام في زمن رسول الله صلى الله عليه وسلم، وكانت عامة فتوح العراق في زمن عمر رضي الله عنه على يدي قبائل اليمن؛ هذا أصح ما قيل في نزولها. والله أعلم. وروى الحاكم أبو عبدالله في «المستدرك» بإسناده: أن النبي صلى الله عليه وسلم أشار إلى أبي موسى الأشعري لما نزلت هذه الآية فقال: «هم قوم هذا» قال القشيري: فأتباع أبي الحسن من قومه؛ لأن كل موضع أضيف فيه قوم إلى نبي أريد به الأتباع.قوله تعالى: «أذلة على المؤمنين» «أذلة» نعت لقوم، وكذلك «أعزة» أي يرأفون بالمؤمنين ويرحمونهم ويلينون لهم؛ من قولهم: دابة ذلول أي تنقاد سهلة، وليس من الذل في شيء. ويغلظون على الكافرين ويعادونهم. قال ابن عباس: هم للمؤمنين كالوالد للولد والسيد للعبد، وهم في الغلظة على الكفار كالسبع على فريسته؛ قال الله تعالى: «أشداء على الكفار رحماء بينهم» «الفتح: 29» . ويجوز «أذلة» بالنصب على الحال؛ أي يحبهم ويحبونه في هذا الحال، وقد تقدمت معنى محبة الله تعالى لعباده ومحبتهم له.قوله تعالى: «يجاهدون في سبيل الله» في موضع الصفة أيضا. «ولا يخافون لومة لائم» بخلاف المنافقين يخافون الدوائر؛ فدل بهذا على تثبيت إمامة أبي بكر وعمر وعثمان وعلي رضي الله عنهم؛ لأنهم جاهدوا في الله عز وجل في حياة رسول الله صلى الله عليه وسلم، وقاتلوا المرتدين بعده، ومعلوم أن من كانت فيه هذه الصفات فهو ولي لله تعالى. وقيل: الآية عامة في كل من يجاهد الكفار إلى قيام الساعة. والله أعلم. «ذلك فضل الله يؤتيه من يشاء» ابتداء وخبر أي واسع الفضل، عليم بمصالح خلقه.


إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ

إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون:قوله تعالى: «إنما وليكم الله ورسوله» قال جابر بن عبدالله قال عبدالله بن سلام للنبي صلى الله عليه وسلم: إن قومنا من قريظة والنضير قد هجرونا وأقسموا ألا يجالسونا، ولا نستطيع مجالسة أصحابك لبعد المنازل، فنزلت هذه الآية، فقال: رضينا بالله وبرسوله وبالمؤمنين أولياء. «والذين» عام في جميع المؤمنين. وقد سئل أبو جعفر محمد بن علي بن الحسين بن علي بن أبي طالب رضي الله عنهم عن معنى «إنما وليكم الله ورسوله والذين آمنوا» هل هو علي بن أبي طالب؟ فقال: علي من المؤمنين؛ يذهب إلى أن هذا لجميع المؤمنين. قال النحاس: وهذا قول بين؛ لأن «الذين» لجماعة. وقال ابن عباس: نزلت في أبي بكر رضي الله عنه. وقال في رواية أخرى: نزلت في علي بن أبي طالب رضي الله عنه؛ وقاله مجاهد والسدي، وحملهم على ذلك قوله تعالى: «الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون» وذلك أن سائلا سأل في مسجد رسول الله صلى الله عليه وسلم فلم يعطه أحد شيئا، وكان علي في الصلاة في الركوع وفي يمينه خاتم، فأشار إلى السائل بيده حتى أخذه. قال الكيا الطبري: وهذا يدل على أن العمل القليل لا يبطل الصلاة؛ فإن التصدق بالخاتم في الركوع عمل جاء به في الصلاة ولم تبطل به الصلاة. وقوله: «ويؤتون الزكاة وهم راكعون» يدل على أن صدقة التطوع تسمى زكاة.؛ فإن عليا تصدق بخاتمه في الركوع، وهو نظير قوله تعالى: «وما آتيتم من زكاة تريدون وجه الله فأولئك هم المضعفون» «الروم: 39» وقد انتظم الفرض والنفل، فصار اسم الزكاة شاملا للفرض والنفل، كاسم الصدقة وكاسم الصلاة ينتظم الأمرين.قلت: فالمراد على هذا بالزكاة التصدق بالخاتم، وحمل لفظ الزكاة على التصدق بالخاتم فيه بعد؛ لأن الزكاة لا تأتي إلا بلفظها المختص بها وهو الزكاة المفروضة على ما تقدم بيانه في أول سورة «البقرة» . وأيضا فإن قبله «يقيمون الصلاة» ومعنى يقيمون الصلاة يأتون بها في أوقاتها بجميع حقوقها، والمراد صلاة الفرض. ثم قال: «وهم راكعون» أي النفل. وقيل: أفرد الركوع بالذكر تشريفا. وقيل: المؤمنون وقت نزول الآية كانوا بين متمم للصلاة وبين راكع. وقال ابن خويز منداد قوله تعالى: «ويؤتون الزكاة وهم راكعون» تضمنت جواز العمل اليسير في الصلاة؛ وذلك أن هذا خرج مخرج المدح، وأقل ما في باب المدح أن يكون مباحا؛ وقد روي أن علي بن أبي طالب رضي الله عنه أعطى السائل شيئا وهو في الصلاة، وقد يجوز أن يكون هذه صلاة تطوع، وذلك أنه مكروه في الفرض. ويحتمل أن يكون المدح متوجها على اجتماع حالتين؛ كأنه وصف من يعتقد وجوب الصلاة والزكاة؛ فعبر عن الصلاة بالركوع، وعن الاعتقاد للوجوب بالفعل؛ كما تقول: المسلمون هم المصلون، ولا تريد أنهم في تلك الحال مصلون ولا وجه المدح حال الصلاة؛ فإنما يريد من يفعل هذا الفعل ويعتقده.


وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ

ومن يتول الله ورسوله والذين آمنوا فإن حزب الله هم الغالبون:قوله تعالى: «ومن يتول الله ورسوله والذين آمنوا» أي من فوض أمره إلى الله، وامتثل أمر رسوله، ووالى المسلمين، فهو من حزب الله. وقيل: أي ومن يتولى القيام بطاعة الله ونصرة رسوله والمؤمنين. «فإن حزب الله هم الغالبون» قال الحسن: حزب الله جند الله. وقال غيره: أنصار الله قال الشاعر:وكيف أضوى وبلال حزبيأي ناصري. والمؤمنون حزب الله؛ فلا جرم غلبوا اليهود بالسبي والقتل والإجلاء وضرب الجزية. والحزب الصنف من الناس. وأصله من النائبة من قولهم: حزبه كذا أي نابه؛ فكأن المحتزبين مجتمعون كاجتماع أهل النائبة عليها. وحزب الرجل أصحابه. والحزب الورد؛ ومنه الحديث «فمن فاته حزبه من الليل» . وقد حزبت القرآن. والحزب الطائفة. وتحزبوا اجتمعوا. والأحزاب: الطوائف التي تجتمع على محاربة الأنبياء. وحزبه أمر أي أصابه.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الَّذِينَ اتَّخَذُواْ دِينَكُمْ هُزُواً وَلَعِباً مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَالْكُفَّارَ أَوْلِيَاء وَاتَّقُواْ اللّهَ إِن كُنتُم مُّؤْمِنِينَ

يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا من الذين أوتوا الكتاب من قبلكم والكفار أولياء واتقوا الله إن كنتم مؤمنين:روي عن ابن عباس رضي الله عنه أن قوما من اليهود والمشركين ضحكوا من المسلمين وقت سجودهم فأنزل الله تعالى: «يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا إلى آخر الآيات. وتقدم معنى الهزء في » البقرة «. » من الذين أوتوا الكتاب من قبلكم والكفار أولياء « قرأه أبو عمرو والكسائي بالخفض بمعنى ومن الكفار. قال الكسائي: وفي حرف أبي رحمه الله » ومن الكفار «، و» من « ههنا لبيان الجنس؛ والنصب أوضح وأبين. قاله النحاس. وقيل: هو معطوف على أقرب العاملين منه وهو قوله: » من الذين أوتوا الكتاب « فنهاهم الله أن يتخذوا اليهود والمشركين أولياء، وأعلمهم أن الفريقين اتخذوا دين المؤمنين هزوا ولعبا. ومن نصب عطف على » الذين « الأول في قوله: » لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا - والكفار أولياء « أي لا تتخذوا هؤلاء وهؤلاء أولياء؛ فالموصوف بالهزؤ واللعب في هذه القراءة اليهود لا غير. والمنهي عن اتخاذهم أولياء اليهود والمشركون، وكلاهما في القراءة بالخفض موصوف بالهزؤ واللعب. قال مكي: ولولا اتفاق الجماعة على النصب لاخترت الخفض، لقوته في الإعراب وفي المعنى والتفسير والقرب من المعطوف عليه. وقيل: المعنى لا تتخذوا المشركين والمنافقين أولياء؛ بدليل قولهم: » إنما نحن مستهزئون « [البقرة: 14] والمشركون كل كفار، لكن يطلق في الغالب لفظ الكفار على المشركين؛ فلهذا فصل ذكر أهل الكتاب من الكافرين.قال ابن خويز منداد: هذه الآية مثل قوله تعالى: » لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض « [المائدة: 51] ، و» لا تتخذوا بطانة من دونكم" «آل عمران: 118» تضمنت المنع من التأييد والانتصار بالمشركين ونحو ذلك. وروى جابر: أن النبي صلى الله عليه وسلم لما أراد الخروج إلى أحد جاءه قوم من اليهود فقالوا: نسير معك؛ فقال عليه الصلاة والسلام: «إنا لا نستعين على أمرنا بالمشركين» وهذا هو الصحيح من مذهب الشافعي. وأبو حنيفة جوز الانتصار بهم على المشركين للمسلمين؛ وكتاب الله تعالى يدل على خلاف ما قالوه مع ما جاء من السنة ذلك. والله أعلم.


وَإِذَا نَادَيْتُمْ إِلَى الصَّلاَةِ اتَّخَذُوهَا هُزُواً وَلَعِباً ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ

وإذا ناديتم إلى الصلاة اتخذوها هزوا ولعبا ذلك بأنهم قوم لا يعقلون:قال الكلبي: كان إذا أذن المؤذن وقام المسلمون إلى الصلاة قالت اليهود: قد قاموا لا قاموا؛ وكانوا يضحكون إذا ركع المسلمون وسجدوا وقالوا في حق الأذان: لقد ابتدعت شيئا لم نسمع به فيما مضى من الأمم، فمن أين لك صياح مثل صياح العير؟ فما أقبحه من صوت، وما أسمجه من أمر. وقيل: إنهم كانوا إذا أذن المؤذن للصلاة تضاحكوا فيما بينهم وتغامزوا على طريق السخف والمجون؛ تجهيلا، وتنفيرا للناس عنها وعن الداعي إليها. وقيل: إنهم كانوا يرون المنادي إلي بمنزلة اللاعب الهازئ بفعلها، جهلا منهم بمنزلتها؛ فنزلت هذه الآية، ونزل قوله سبحانه: «ومن أحسن قولا ممن دعا إلى الله وعمل صالحا» «فصلت: 33» والنداء الدعاء برفع الصوت، وفد يضم مثل الدعاء والرغاء. وناداه مناداة ونداء أي صاح به. وتنادوا أي نادى بعضهم بعضا. وتنادوا أي جلسوا في النادي، وناداه جالسه في النادي. وليس في كتاب الله تعالى ذكر الأذان إلا في هذه الآية، أما أنه ذكر في الجمعة على الاختصاص.قال العلماء: ولم يكن الأذان بمكة قبل الهجرة، وإنما كانوا ينادون «الصلاة جامعة» فلما هاجر النبي صلى الله عليه وسلم وصرفت القبلة إلى الكعبة أمر بالأذان، وبقي «الصلاة جامعة» للأمر يعرض. وكان النبي صلى الله عليه وسلم قد أهمه أمر الأذان حتى أريه عبدالله بن زيد، وعمر بن الخطاب، وأبو بكر الصديق رضي الله عنه. وقد كان النبي صلى الله عليه وسلم سمع الأذان ليلة الإسراء في السماء، و] ما رؤيا عبدالله بن زيد الخزرجي الأنصاري وعمر بن الخطاب رضي الله عنهما فمشهورة؛ وأن عبدالله بن زيد أخبر النبي صلى الله عليه وسلم بذلك ليلا طرقه به، وأن عمر رضي الله عنه قال: إذا أصبحت أخبرت النبي صلى الله عليه وسلم؛ فأمر النبي صلى الله عليه وسلم بلالا فأذن بالصلاة أذان الناس اليوم. وزاد بلال في الصبح «الصلاة خير من النوم» فأقرها رسول الله صلى الله عليه وسلم وليست فيما أري الأنصاري؛ ذكره ابن سعد عن ابن عمر. وذكر الدارقطني رحمه الله أن الصديق رضي الله عنه أري الأذان، وأنه أخبر النبي صلى الله عليه وسلم بذلك، وأن النبي صلى الله عليه وسلم أمر بلالا قبل أن يخبره الأنصاري؛ ذكره في كتاب «المدبج» له في حديث النبي صلى الله عليه وسلم عن أبي بكر الصديق وحديث أبي بكر عنه.واختلف العلماء في وجوب الأذان والإقامة؛ فأما مالك وأصحابه فإن الأذان عندهم إنما بجب في المساجد للجماعات حيث يجتمع الناس، وقد نص على ذلك مالك في موطئه. واختلف المتأخرون من أصحابه على قولين: أحدهما: سنة مؤكدة واجبة على الكفاية في المصر وما جرى مجرى المصر من القرى. وقال بعضهم: هو فرض على الكفاية. وكذلك اختلف أصحاب الشافعي، وحكى الطبري عن مالك قال: إن ترك أهل مصر الأذان عامدين أعادوا الصلاة؛ قال أبو عمر: ولا أعلم اختلافا في وجوب الأذان جملة على أهل المصر؛ لأن الأذان هو العلامة الدالة المفرقة بين دار الإسلام ودار الكفر؛ وكان رسول الله صلى الله عليه وسلم إذا بعت سرية قال لهم: «إذ سمعتم الأذان فأمسكوا وكفوا وإن لم تسمعوا الأذان فأغيروا - أو قال - فشنوا الغارة» . وفي صحيح مسلم قال: كان رسول الله صلى الله عليه وسلم يغير إذا طلع الفجر، فإن سمع الأذان أمسك وإلا أغار الحديث وقال عطاء ومجاهد والأوزاعي وداود: الأذان فرض، ولم يقولوا على الكفاية. قال الطبري: الأذان سنة وليس بواجب. وذكر عن أشهب عن مالك: إن ترك الأذان مسافر عمدا فعليه إعادة الصلاة. وكره الكوفيون أن يصلي المسافر بغير أذان ولا إقامة؛ قالوا: وأما ساكن المصر فيستحب له أن يؤذن ويقيم؛ فإن استجزأ بأذان الناس وإقامتهم أجزأه. وقال الثوري: تجزئه الإقامة عن الأذان في السفر، وإن شئت أذنت وأقمت. وقال أحمد بن حنبل: يؤذن المسافر على حديث مالك بن الحويرث. وقال داود: الأذان واجب على كل مسافر في خاصته والإقامة؛ لقول رسول الله صلى الله عليه وسلم لمالك بن الحويرث ولصاحبه: "إذا كنتما في سفر فأذنا وأقيما وليؤمكما أكبركما) خرجه البخاري وهو قول أهل الظاهر. قال ابن المنذر: ثبت أن رسول الله صلى الله عليه وسلم قال لمالك بن الحويرث ولابن عم له: «إذا سافرتما فأذنا وأقيما وليؤمكما أكبركما» . قال ابن المنذر: فالأذان والإقامة واجبان على كل جماعة في الحضر والسفر؛ لأن النبي صلى الله عليه وسلم أمر بالأذان وأمره على الوجوب. قال أبو عمر: واتفق الشافعي وأبو حنيفة وأصحابهما والثوري وأحمد وإسحاق وأبو ثور والطبري على أن المسافر إذا ترك الأذان عامدا أو ناسيا أجزأته صلاته؛ وكذلك لو ترك الإقامة عندهم، وهم أشد كراهة لتركه الإقامة. واحتج الشافعي في أن الأذان غير واجب وليس فرضا من فروض الصلاة بسقوط الأذان للواحد عند الجمع بعرفه والمزدلفة، وتحصيل مذهب مالك في الأذان في السفر كالشافعي سواء.واتفق مالك والشافعي وأصحابهما على أن الأذان مثنى والإقامة مرة مرة، إلا أن الشافعي يربع التكبير الأول؛ وذلك محفوظ من روايات الثقات في حديث أبي محذورة، وفي حديث عبدالله بن زيد؛ قال: وهي زيادة يجب قبولها. وزعم الشافعي أن أذان أهل مكة لم يزل في آل أبي محذورة كذلك إلى وقته وعصره. قال أصحابه: وكذلك هو الآن عندهم؛ وما ذهب إليه مالك موجود أيضا في أحاديث صحاح في أذان أبي محذورة، وفي أذان عبدالله بن زيد، والعمل عندهم بالمدينة على ذلك في آل سعد القرظي إلى زمانهم. واتفق مالك والشافعي على الترجيع في الأذان؛ وذلك رجوع المؤذن إذا قال: «أشهد أن لا إله إلا الله مرتين أشهد أن محمدا رسول الله مرتين» رجع فمد من صوته جهده. ولا خلاف بين مالك والشافعي في الإقامة إلا قوله: «قد قامت الصلاة» فإن مالكا يقولها مرة، والشافعي مرتين؛ واكثر العلماء على ما قال الشافعي، وبه جاءت الآثار. وقال أبو حنيفة وأصحابه والثوري والحسن بن حي: الأذان والإقامة جميعا مثنى مثنى، والتكبير عندهم في أول الأذان والإقامة «الله أكبر» أربع مرات، ولا ترجيع عندهم في الأذان؛ وحجتهم في ذلك حديث عبدالرحمن بن أبي ليلى قال: حدثنا أصحاب محمد صلى الله عليه وسلم أن عبدالله بن زيد جاء إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، رأيت في المنام كأن رجلا قام وعليه بردان أخضران على جذم حائط فأذن مثنى وأقام مثنى وقعد بينهما قعدة، فسمع بلال بذلك فقام وأذن مثنى وقعد قعدة وأقام مثنى؛ رواه الأعمش وغيره عن عمر بن مرة عن ابن أبي ليلى، وهو قول جماعة التابعين والفقهاء بالعراق. قال أبو إسحاق السبيعي: كان أصحاب علي وعبدالله يشفعون الأذان والإقامة؛ فهذا أذان الكوفيين، متوارث عندهم به العمل قرنا بعد قرن أيضا، كما يتوارث الحجازيون؛ فأذانهم تربيع التكبير مثل المكيين. ثم الشهادة بأن لا إله إلا الله مرة واحدة، وأشهد أن محمدا رسول الله مرة واحدة، ثم حي على الصلاة مرة، ثم حي على الفلاح مرة، ثم يرجع المؤذن فيمد صوته ويقول: أشهد أن لا إله إلا الله - الأذان كله - مرتين مرتين إلى آخره. قال أبو عمر: ذهب أحمد بن حنبل وإسحاق بن راهويه وداود بن علي ومحمد بن جرير الطبري إلى إجازة القول بكل ما روي عن رسول الله صلى الله عليه وسلم، وحملوه على الإباحة والتخيير، قالوا: كل ذلك جائز؛ لأنه قد ثبت عن رسول الله صلى الله عليه وسلم جميع ذلك، وعمل به أصحابه، فمن شاء قال: الله أكبر مرتين في أول الأذان، ومن شاء قال ذلكأربعا، ومن شاء رجع في أذانه، ومن شاء لم يرجع، ومن شاء ثنى الإقامة، ومن شاء أفردها، إلا قوله: «قد قامت الصلاة» فإن ذلك مرتان مرتان على كل حال!!.واختلفوا في التثويب لصلاة الصبح - وهو قول المؤذن: الصلاة خير من النوم - فقال مالك والثوري والليث: يقول المؤذن في صلاة الصبح - بعد قوله: حي على الفلاح مرتين - الصلاة خير من النوم مرتين؛ وهو قول الشافعي بالعراق، وقال بمصر: لا يقول ذلك. وقال أبو حنيفة وأصحابه: يقوله بعد الفراغ من الأذان إن شاء، وقد روي عنهم أن ذلك في نفس الأذان؛ وعليه الناس في صلاته الفجر. قال أبو عمر روي عن النبي صلى الله عليه وسلم من حديث أبي محذورة أنه أمره أن يقول في أذان الصبح: «الصلاة خير من النوم» . وروي عنه أيضا ذلك من حديث عبدالله بن زيد. وروي عن أنس أنه قال: من السنة أن يقال في الفجر «الصلاة خير من النوم» . وروي عن ابن عمر أنه كان يقوله؛ وأم قول مالك في «الموطأ» أنه بلغه أن المؤذن جاء إلى عمر بن الخطاب يؤذنه بصلاة الصبح فوجده نائما فقال: الصلاة خير من النوم؛ فأمره عمر أن يجعلها في نداء الصبح فلا أعلم أن هذا روي عن عمر من جهة يحتج بها وتعلم صحتها؛ وإنما فيه حديث هشام بن عروة عن رجل يقال له «إسماعيل» فأعرفه؛ ذكر ابن أبي شيبة حدثنا عبدة بن سليمان عن هشام بن عروة عن رجل يقال له «إسماعيل» قال: جاء المؤذن يؤذن عمر بصلاة الصبح فقال: الصلاة خير من النوم « فأعجب به عمر وقال للمؤذن: » أقرها في أذانك «. قال أبو عمر: والمعنى فيه عندي أنه قال له: نداء الصبح موضع القول بها لا هاهنا، كأنه كره أن يكون منه نداء آخر عند باب الأمير كما أحدثه الأمراء بعد. قال أبو عمر: وإنما حملني على هذا التأويل وإن كان الظاهر من الخبر خلافه؛ لأن التثويب في صلاة الصبح أشهر عند العلماء، والعامة من أن يظن بعمر رضي الله عنه أنه جهل شيئا سنة رسول الله صلى الله عليه وسلم وأمر به مؤذنيه، بالمدينة بلالا، وبمكة أبا محذورة؛ فهو محفوظ معروف في تأذين بلال، وأذان أبي محذورة في صلاة الصبح للبي صلى الله عليه وسلم؛ مشهور عند العلماء. روى وكيع عن سفيان عن عمران بن مسلم عن سويد بن غفلة أنه أرسل إلى مؤذنه إذا بلغت » حي على الفلاح « فقل: الصلاة خير من النوم؛ فإنه أذان بلال؛ ومعلوم أن بلالا لم يؤذن قط لعمر، ولا سمعه بعد رسول الله صلى الله عليه وسلم إلا مرة بالشام إذ دخلها.وأجمع أهل العلم على أن من السنة ألا يؤذن للصلاة إلا بعد دخول وقتها إلا الفجر، فإنه يؤذن لها قبل طلوع الفجر في قول مالك والشافعي وأحمد وإسحاق وأبي ثور؛ وحجتهم قول رسول الله صلى الله عليه وسلم: (إن بلالا يؤذن بليل فكلوا واشربوا حتى ينادي ابن أم مكتوم). وقال أبو حنيفة والثوري ومحمد بن الحسن: لا يؤذن لصلاة الصبح حتى يدخل وقتها لقول رسول الله صلى الله علي وسلم لمالك بن الحويرث وصاحبه: (إذا حضرت الصلاة فأذنا ثم أقيما وليؤمكما أكبركما) وقياسا على سائر الصلوات. وقالت طائفة من أهل الحديث: إذا كان للمسجد مؤذنان أذن أحدهما قيل طلوع الفجر، والآخر بعد طلوع الفجر.واختلفوا في المؤذن يؤذن ويقيم غيره؛ فذهب مالك وأبو حنيفة وأصحابهم إلى أنه لا بأس بذلك؛ لحديث محمد بن عبدالله بن زيد عن أبيه أن رسول الله صلى الله عليه وسلم أمره إذ رأى النداء في النوم أن يلقيه على بلال؛ ثم أمر عبدالله بن زيد فأقام. وقال الثوري والليث والشافعي: من أذن فهو يقيم؛ لحديث عبدالرحمن بن زياد بن أنعم عن زياد بن نعيم عن زباد بن الحرث الصدائي قال: أتيت رسول الله صلى الله عليه وسلم فلما كان أول الصبح أمرني فأذنت، ثم قام إلى الصلاة فجاء بلال ليقيم. فقال رسول الله صلى الله عليه وسلم: (إن أخا صداء أذن ومن أذن فهو يقيم). قال أبو عمر: عبدالرحمن بن زياد هو الإفريقي، وأكثرهم يضعفونه، وليس يروي هذا الحديث غيره؛ والأول أحسن إسنادا إن شاء الله تعالى. وإن صح حديث الإفريقي فإن من أهل العلم من يوثقه ويثني عليه؛ فالقول به أولى لأنه نص في موضع الخلاف، وهو متأخر عن قصة عبدالله بن زيد مع بلال، والآخر؛ فالآخر من أمر رسول الله أولى أن يتبع، ومع هذا فإني أستحب إذا كان المؤذن واحدا راتبا أن يتولى الإقامة؛ فإن أقامها غيره فالصلاة ماضية بإجماع، والحمد لله.وحكم المؤذن أن يترسل في أذانه، ولا يطرب به كما يفعله اليوم كثير من الجهال، بل وقد أخرجه كثير من الطغام والعوام عن حد الإطراب؛ فيرجعون فيه الترجيعات، ويكثرون فيه التقطيعات حتى لا يفهم ما يقول، ولا بما به يصول. روى الدارقطني من حديث ابن جريج عن عطاء عن ابن عباس قال: كان لرسول الله صلى الله عليه وسلم مؤذن يطرب فقال رسول الله صلى الله عليه وسلم: (إن الأذان سهل سمح فإن كان أذانك سهلا سمحا وإلا فلا تؤذن). ويستقبل في أذانه القبلة عند جماعة العلماء، ويلوي رأسه يمينا وشمالا في » حي على الصلاة حي على الفلاح « عند كثير من أهل العلم. قال أحمد: لا يدور إلا أن يكون في منارة يريد أن يسمع الناس؛ وبه قال إسحاق، والأفضل أن يكون متطهرا.ويستحب لسامع الأذان أن يحكيه إلى آخر التشهدين وإن أتمه جاز؛ لحديث أبي سعيد؛ وفي صحيح مسلم عن عمر بن الخطاب قال: قال رسول الله صلى الله عليه وسلم: (إذا قال المؤذن الله أكبر الله أكبر فقال أحدكم الله أكبر، ثم قال أشهد أن لا إله إلا الله، قال أشهد أن إله إلا الله ثم قال أشهد أن محمدا رسول الله قال أشهد أن محمدا رسول الله، ثم قال حي على الصلاة قال لا حول ولا قوة إلا بالله، ثم قال حي على الفلاح قال لا حول ولا قوة إلا بالله، ثم قال الله أكبر الله أكبر قال الله أكبر الله أكبر، ثم قال لا إله إلا الله قال لا إله إلا الله من قلبه دخل الجن). وفيه عن سعد بن أبي وقاص عن رسول الله صلى الله عليه وسلم أنه قال: من قال حين يسمع المؤذن أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله رضيت بالله ربا وبمحمد رسولا وبالإسلام دينا غفر له ما تقدم من ذنبه).وأما فضل الأذان والمؤذن فقد جاءت فيه أيضا آثار صحاح؛ منها ما رواه مسلم عن أبي هريرة أن النبي صلى الله عليه وسلم قال: (إذا نودي للصلاة أدبر الشيطان له صراط حتى لا يسمع التأذين) الحديث. وحسبك أنه شعار الإسلام، وعلم على الإيمان كما تقدم. وأما المؤذن فروى مسلم عن معاوية قال: سمعت رسول الله صلى الله عليه وسلم يقول: (المؤذنون أطول الناس أعناقا يوم القيامة). وهذه إشارة إلى الأمن من هول ذلك اليوم. والله أعلم. والعرب تكني بطول العنق عن أشراف القوم وساداتهم؛ كما قال قائلهم:طوال أنضية الأعناق واللمموفي الموطأ عن أبي سعيد الخدري سمع رسول الله صلى الله عليه وسلم يقول: (لا يسمع مدى صوت المؤذن جن ولا إنس ولا شيء إلا شهد له يوم القيامة). وفي سنن ابن ماجة عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: (من أذن محتسبا سبع سنين كتبت له براءة من النار) وفيه عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: (من أذن ثنتي عشرة سنة وجبت له الجنة وكتب له بتأذينه في كل يوم ستون حسنة ولكل إقامة ثلاثون حسنة). قال أبو حاتم: هذا الإسناد. منكر والحديث صحيح. وعن عثمان بن أبي العاص قال: كان آخر ما عهد إلى النبي صلى الله عليه وسلم: (ألا أتخذ مؤذنا يأخذ على أذانه أجرا) حديث ثابت.واختلفوا في أخذ الأجرة على الأذان؛ فكره ذلك القاسم بن عبدالرحمن وأصحاب الرأي، ورخص فيه مالك، وقال: لا بأس به. وقال الأوزاعي: دلك مكروه، ولا بأس بأخذ الرزق عدى ذلك من بيت المال. وقال الشافعي: لا يرزق المؤذن إلا من خمس الخمس سهم النبي صلى الله عليه وسلم قال بن المنذر: لا يجوز أخذ الأجرة على الأذان. وقد استدل علماؤنا بأخذ الأجرة بحديث أبي محذورة، وفيه نظر؛ أخرجه النسائي وابن مادة وغيرهما قال: خرجت في نفر فكند ببعض الطريق فأذن مؤذن رسول الله صلى الله عليه وسلم بالصلاة عند رسول الله صلى الله عليه وسلم، سمعنا صوت المؤذن ونحن عنه متنكبون فصرخنا نحكيه نهزأ به؛ فسمع رسول الله صلى الله عليه وسلم فأرسل إلينا قوما فأقعدونا بين يديه فدال: (أيكم الذي سمعت صوته قد ارتدع) فأشار إلى القوم كلهم وصدقوا فأرسل كل وحبسني وقال لي: (قم فأذن) فقمت ولا شيء أكره إلي من أدر رسول الله صلى الله عليه وسلم دلا مما يأمرني به، فقمت بين يدي رسول الله صلى الله عليه وسلم، فألقى علي رسول الله صلى الله عليه وسلم التأذين هو بنفسه فقال: (قل الله أكبر الله أكبر الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله)، ثم قال لي: (ارفع فمد صوتك أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح الله أكبر الله أكبر لا إله إلا الله)، ثم دعاني حين قضيت التأذين فأعطاني صرة فيها شيء من فضة، قد وضع يده على ناصية أبي محذورة ثم أمرها على وجهه، ثم على ثدييه، ثم على كبده حتى بلغت يد رسول الله صلى الله عليه وسلم سرة أبي محدورة؛ ثم قال رسول الله صلى الله عليه وسلم: (بارك الله لك وبارك عليك)، فقلت: يا رسول الله مرني بالتأذين بمكة، قال: (قد أمرتك). فذهب كل شيء كان لرسول الله صلى الله عليه وسلم من كراهية، وعاد ذلك كله محبة لرسول الله صلى الله عليه وسلم؛ فقدمت على عتاب بن أسيد عامل رسول الله صلى الله عليه وسلم بمكة فأذنت معه بالصلاة عن أمر رسول الله صلى الله عليه وسلم؛ لفظ ابن ماجة.قوله تعالى: » ذلك بأنهم قوم لا يعقلون « أي أنهم بمنزلة من لا عقل له يمنعه من القبائح. روي أن رجلا من النصارى وكان بالمدينة إذا سمع المؤذن يقول: » أشهد أن محمدا رسول الله « قال: حرق الكاذب؛ فسقطت في بيته شرارة من نار وهو نائم فتعلقت بالبيت فأحرقته وأحرقت ذلك الكافر معه؛ فكانت عبرة للخلق » والبلاء موكد بالمنطق" وقد كانوا يمهلون مع النبي صلى الله عليه وسلم حتى يستفتحوا، فلا يؤخروا بعد ذلك؛ ذكره ابن العربي.


قُلْ يَا أَهْلَ الْكِتَابِ هَلْ تَنقِمُونَ مِنَّا إِلاَّ أَنْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ مِن قَبْلُ وَأَنَّ أَكْثَرَكُمْ فَاسِقُونَ

قل يا أهل الكتاب هل تنقمون منا إلا أن آمنا بالله وما أنزل إلينا وما أنزل من قبل وأن أكثركم فاسقون. انظر تفسير الآية 60


قُلْ هَلْ أُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكَ مَثُوبَةً عِندَ اللّهِ مَن لَّعَنَهُ اللّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ أُوْلَـئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ عَن سَوَاء السَّبِيلِ

قوله تعالى: «قل يا أهل الكتاب هل تنقمون منا» قال ابن عباس رضي الله عنه: جاء نفر من اليهود فيهم أبو ياسر بن أخطب ورافع بن أبي رافع - إلى النبي صلى الله عليه وسلم فسألوه عمن يؤمن به من الرسل عليهم السلام؛ فقال: (نؤمن بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل إلى قوله: «ونحن له مسلمون» ) «البقرة: 133» ، فلما ذكر عيسى عليه السلام جحدوا نبوته وقالوا: والله ما نعلم أهل دين أقل حظا في الدنيا والآخرة منكم ولا دينا شرا من دينكم؛ فنزلت هده الآية وما بعدها، وهي متصلة بما سبقها من إنكارهم الأذان؛ فهو جامع للشهادة لله بالتوحيد، ولمحمد بالنبوة، والمتناقض دين من فرق بين أنبياء الله لا دين من يؤمن بالكل. ويجوز إدغام اللام في التاء لقربها منها. و «تنقمون» معناه تسخطون، وقيل: تكرهون وقيل: تنكرون، والمعنى متقارب؛ يقال: نقم من كذا ينقم ونقم ينقم، والأول أكثر قال عبدالله بن قيس الرقيات:ما نقموا من بني أمية إلا أنهم يحلمون إن غضبواوفي التنزيل «وما نقموا منهم» «البروج: 8» ويقال: نقمت على الرجل بالكسر فأنا ناقم إذا عتبت عليه؛ يقال: ما نقمت عليه الإحسان. قال الكسائي: نقمت بالكسر لغة، ونقمت الأمر أيضا ونقمته إذا كرهته، وانتقم الله منه أي عاقبه، والاسم منه النقمة، والجمع نقمات ونقم مثل كلمة وكلمات وكلم، وإن شئت سكنت القاف ونقلت حركتها إلى النون فقلت: نقمة والجمع نقم؛ مثل نعمة ونعم، «إلا أن آمنا بالله» في موضع نصب بـ «تنقمون» و «تنقمون» بمعنى تعيبون، أي هل تنقمون منا إلا إيماننا بالله وقد علمتم أنا على الحق. «وأن أكثركم فاسقون» أي في ترككم الإيمان، وخروجكم عن امتثال أمر الله فقيل هو مثل قول القائل: هل تنقم مني إلا أني عفيف وأنك فاجر. وقيل: أي لأن أكثركم فاسقون تنقمون منا ذلك.قوله تعالى: «قل هل أنبئكم بشر من ذلك» أي بشر من نقمكم علينا. وقيل: بشر ما تريدون لنا من المكروه؛ وهذا جواب قولهم: ما نعرف دينا شرا من دينكم. «مثوبة» نصب على البيان وأصلها مفعولة فألقيت حركة الواو على الثاء فسكنت الواو وبعدها واو ساكنة فحذفت إحداهما لذلك؛ ومثله مقولة ومجوزة ومضوفة على معنى المصدر؛ كما قال الشاعر:وكنت إذا جاري دعا لمضوفة أشمر حتى ينصف الساق مئزريوقيل: مَفْعُلة كقولك مكرمة ومعقلة. «من لعنه الله» «من» في موضع رفع؛ كما قال: «بشر من ذلكم النار» «الحج: 72» والتقدير: هو لعن من لعنه الله، ويجوز أن يكون في موضع نصب بمعنى: قل هل أنبئكم بشر من ذلك من لعنه الله، ويجوز أن تكون في موضع خفض على البدل من شر والتقدير: هل أنبئكم بمن لعنه الله؛ والمراد اليهود. وقد تقدم القول في الطاغوت، أي وجعل منهم من عبد الطاغوت، والموصول محذوف عند الفراء. وقال البصريون: لا يجوز حذف الموصول؛ والمعنى من لعنه الله وعبد الطاغوت.وقرأ ابن وثاب النخعي «وأنبئكم» بالتخفيف. وقرأ حمزة: «عبد الطاغوت» بضم الباء وكسر التاء؛ جعله اسما على فعل كعضد فهو بناء للمبالغة والكثرة كيقظ وندس وحذر، وأصله الصفة؛ ومنه قول النابغة:من وحش وجرة موشي أكارعه طاوي المصير كسيف الصيقل الفردبضم الراء ونصبه بـ «جعل» ؛ أي جعل منم عبدا للطاغوت، وأضاف عبدالى الطاغوت فخفضه. وجعل بمعنى خلق، والمعنى وجعل منهم من يبالغ في عبادة الطاغوت. وقرأ الباقون بفتح الباء والتاء؛ وجعلوه فعلا ماضيا، وعطفوه على فعل ماضي وهو غضب ولعن؛ والمعنى عندهم من لعنه الله ومن عبد الطاغوت، أو منصوبا بـ «جعل» ؛ أي جعل منهم القردة والخنازير وعبد الطاغوت. ووحد الضمير في عبد حملا على لفظ «من» دون معناها. وقرأ أُبي وابن مسعود «وعبدوا الطاغوت» على المعنى. ابن عباس: «وعبد الطاغوت» ، فيجوز أن يكون جمع عبد كما يقال: رهن ورهن، وسقف وسقف، ويجوز أن يكون جمع عباد كما يقال: مثال ومثل، ويجوز أن يكون جمع عبد كرغيف ورعف، ويجوز أن يكون جمع عادل كبازل وبزل؛ والمعنى: وخدم الطاغوت. وعند ابن عباس أيضا «وعبد الطاغوت» جعله جمع عابد كما يقال شاهد وشهد وغايب وغيب. وعن أبي واقد: وعباد الطاغوت للمبالغة، جمع عابد أيضا؛ كعامل وعمال، وضارب وضراب. وذكر محبوب أن البصريين قرؤوا: «وعباد الطاغوت» جمع عابد أيضا، كقائم وقيام، ويجوز أن يكون جمع عبد. وقرأ أبو جعفر الرؤاسي «وعبد الطاغوت» على المفعول، والتقدير: وعبد الطاغوت فيهم. وقرأ عون العقيلي وابن بريدة: «وعابد الطاغوت» على التوحيد، وهو يؤدي عن جماعة. وقرأ ابن مسعود أيضا «وعبد الطاغوت» وعنه أيضا وأبي «وعبدت الطاغوت» على تأنيث الجماعة؛ كما قال تعالى: «قالت الأعراب» «الحجرات: 14» وقرأ عبيد بن عمير: «وأعبد الطاغوت» مثل كلب وأكلب. فهذه اثنا عشر وجها.قوله تعالى: «أولئك شر مكانا» لأن مكانهم النار؛ وأما المؤمنون فلا شر في مكانهم. وقال الزجاج: أولئك شر مكانا على قولكم. النحاس: ومن أحسن ما قيل فيه: أولئك الذين لعنهم الله شر مكانا في الآخرة من مكانكم في الدنيا لما لحقكم من الشر. وقيل: أولئك الذين لعنهم الله شر مكانا من الذين نقموا عليكم. وقيل: أولئك الذين نقموا عليكم شر مكانا من الذين لعنهم الله. ولما نزلت هذه الآية قال المسلمون لهم: يا إخوة القردة والخنازير فنكسوا رؤوسهم افتضاحا، وفيهم يقول الشاعر:فلعنة الله على اليهود إن اليهود إخوة القرود


وَإِذَا جَآؤُوكُمْ قَالُوَاْ آمَنَّا وَقَد دَّخَلُواْ بِالْكُفْرِ وَهُمْ قَدْ خَرَجُواْ بِهِ وَاللّهُ أَعْلَمُ بِمَا كَانُواْ يَكْتُمُونَ

وإذا جاؤوكم قالوا آمنا وقد دخلوا بالكفر وهم قد خرجوا به والله أعلم بما كانوا يكتمون. انظر تفسير الآية 63


وَتَرَى كَثِيراً مِّنْهُمْ يُسَارِعُونَ فِي الإِثْمِ وَالْعُدْوَانِ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَعْمَلُونَ

وترى كثيرا منهم يسارعون في الإثم والعدوان وأكلهم السحت لبئس ما كانوا يعملون. انظر تفسير الآية 63


لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ

قوله تعالى: «وإذا جاؤوكم قالوا آمنا» الآية. هذه صفة المنافقين، المعنى أنهم لم ينتفعوا بشيء مما سمعوه، بل دخلوا كافرين وخرجوا كافرين. «والله أعلم بما كانوا يكتمون» أي من نفاقهم. وقيل: المراد اليهود الذين قالوا: آمنوا بالذي أنزل على الذين آمنوا وجه النهار إذا دخلتم المدينة، واكفروا آخره إذا رجعتم إلى بيوتكم، يدل عليه ما قبله من ذكرهم وما يأتي. قوله تعالى: «وترى كثيرا منهم» يعني من اليهود. «يسارعون في الإثم والعدوان» أي يسابقون في المعاصي والظلم «وأكلهم السحت لبئس ما كانوا يعملون» .قوله تعالى: «لولا ينهاهم الربانيون والأحبار» «لولا» بمعنى فلا. «ينهاهم» يزجرهم. «الربانيون» علماء النصارى. «والأحبار» علماء اليهود قال الحسن. وقيل الكل في اليهود؛ لأن هذه الآيات فيهم. ثم وبخ علماءهم في تركهم نهيهم فقال: «لبئس ما كانوا يصنعون» كما وبخ من يسارع في الإثم بقوله: «لبئس ما كانوا يعملون» ودلت الآية على أن تارك النهي عن المنكر كمرتكب المنكر؛ فالآية توبيخ للعلماء في ترك الأمر بالمعروف والنهي عن المنكر. وقد مضى في هذا المعنى في «البقرة وآل عمران» . وروى سفيان بن عيينة قال: حدثني سفيان بن سعيد عن مسعر قال: بلغني أن ملكا أمر أن يخسف بقرية فقال: يا رب فيها فلان العابد فأوحى الله تعالى إليه: «أن به فابدأ فإنه لم يتعمر وجهد في ساعة قط» . وفي صحيح الترمذي: «إن الناس إذا رأوا الظالم ولم يأخذوا على يديه أو شك أن يعمهم الله بعقاب من عنده» . وسيأتي. والصنع بمعنى العمل إلا أنه يقتضي الجودة؛ يقال: سيف صنيع إذا جود عمله.


وَقَالَتِ الْيَهُودُ يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاءُ وَلَيَزِيدَنَّ كَثِيراً مِّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَاناً وَكُفْراً وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْ

وَقَالَتِ الْيَهُودُ يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاءُ وَلَيَزِيدَنَّ كَثِيراً مِّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَاناً وَكُفْراً وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ كُلَّمَا أَوْقَدُواْ نَاراً لِّلْحَرْبِ أَطْفَأَهَا اللّهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَاداً وَاللّهُ لاَ يُحِبُّ الْمُفْسِدِينَ

وقالت اليهود يد الله مغلولة غلت أيديهم ولعنوا بما قالوا بل يداه مبسوطتان ينفق كيف يشاء وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا وألقينا بينهم العداوة والبغضاء إلى يوم القيامة كلما أوقدوا نارا للحرب أطفأها الله ويسعون في الأرض فسادا والله لا يحب المفسدين:قوله تعالى: «وقالت اليهود يد الله مغلولة» قال عكرمة: إنما قال هذا فنحاص بن عازوراء، لعنه الله، وأصحابه، وكان لهم أموال فلما كفروا بمحمد صلى الله عليه وسلم قال ذلك لهم؛ فقالوا: إن الله بخيل، ويد الله مقبوضة عنا في العطاء؛ فالآية خاصة في بعضهم. وقيل: لما قال قوم هذا ولم ينكر الباقون صاروا كأنهم بأجمعهم قالوا هذا. وقال الحسن: المعنى يد الله مقبوضة عن عذابنا. وقيل: إنهم لما رأوا النبي صلى الله عليه وسلم في فقر وقلة مال وسمعوا «من ذا الذي يقرض الله قرضا حسنا» ورأوا النبي صلى الله عليه وسلم قد كان يستعين بهم في الديات قالوا: إن إله محمد فقير، وربما قالوا: بخيل؛ وهذا معنى قولهم: «يد الله مغلولة» فهذا على التمثيل كقوله: «ولا تجعل يدك مغلولة إلى عنقك» «الإسراء: 29» . ويقال للبخيل: جعد الأنامل، ومقبوض الكف، وكز الأصابع، ومغلول اليد؛ قال الشاعر:كانت خراسان أرضا إذ يزيد بها وكل باب من الخيرات مفتوحفاستبدلت بعده جعدا أنامله كأنما وجهه بالخل منضوحواليد في كلام العرب تكون للجارحة كقوله تعالى: «وخذ بيدك ضغثا» «ص: 44» هذا محال على الله تعالى. وتكون للنعمة؛ تقول العرب: كم يد لي عند فلان، أي كم من نعمة لي قد أسديتها له، وتكون للقوة؛ قال الله عز وجل: «واذكر عبدنا داود ذا الأيد» «ص: 17» ، أي ذا القوة وتكون يد الملك والقدرة؛ قال الله تعالى: «قل إن الفضل بيد الله يؤتيه من يشاء» «آل عمران:73» . وتكون بمعنى الصلة، قال الله تعالى: «مما عملت أيدينا أنعاما» «يس: 71» أي مما عملنا نحن. وقال: «أو يعفوا الذي بيده عقدة النكاح» «البقرة: 237» أي الذي له عقدة النكاح. وتكون بمعنى التأييد والنصرة، ومن قوله عليه السلام: «يد الله مع القاضي حتى يقضي والقاسم حتى يقسم» . وتدون لإضافة الفعل إلى المخبر عند تشريفا له وتكريما؛ قال الله تعالى: «يا إبليس ما منعك أن تسجد لما خلقت بيدي» «ص: 75» فلا يجوز أن يحمل على الجارحة؛ لأن الباري جل وتعالى واحد لا يجوز عليه التبعيض، ولا على القوة والملك والنعمة والصلة، لأن الاشتراك يقع حينئذ. بين وليه آدم وعدوه إبليس، ويبطل ما ذكر من تفضيله عليه؛ لبطلان معنى التخصيص، فلم يبق إلا أن تحمل على صفتين تعلقتا بخلق آدم تشريفا له دون خلق إبليس تعلق القدرة بالمقدور، لا من طريق المباشرة ولا من حيث المماسة؛ ومثله ما روي أنه عز اسمه وتعالى علاه وجد أنه كتب التوراة بيده، وغرس دار الكرامة بيده لأهل الجنة، وغير ذلك تعلق الصفة بمقتضاها.قوله تعالى: «غلت أيديهم ولعنوا بما قالوا» حذفت الضمة من الياء لثقلها؛ أي غلت في الآخرة، ويجوز أن يكون دعاء عليهم، وكذا «ولعنوا بما قالوا» والمقصود تعليمنا كما قال: «لتدخلن المسجد الحرام إن شاء الله» «الفتح: 27» ؛ علمنا الاستثناء كما علمنا الدعاء على أبي لهب بقوله: «تبت يدا أبي لهب» «المسد: 1» وقيل: المراد أنهم أبخل الخلق؛ فلا ترى يهوديا غير لئيم. وفي الكلام علي هذا القول إضمار الواو؛ أي قالوا: يد الله مغلولة وغلت أيديهم. واللعن بالإبعاد، وقد تقدم.قوله تعالى: «بل يداه مبسوطتان» ابتداء وخبر؛ أي بل نعمته مبسوطة؛ فاليد بمعنى النعمة قال بعضهم: هذا غلط؛ لقوله: «بل يداه مبسوطتان» فنعم الله تعالى أكثر من أن تحصى فكيف تكون بل نعمتاه مبسوطتان؟ وأجيب بأنه يجوز أن يكون هذا تثنية جنس لا تثنية واحد مفرد؛ فيكون مثل قوله عليه السلام: «مثل المنافق كالشاة العائرة بين الغنمين» . فأحد الجنسين نعمة الدنيا، والثاني نعمة في الآخرة. قيل: نعمتا الدنيا النعمة الظاهرة والنعمة الباطنة؛ كما قال: «وأسبغ عليكم نعمه ظاهرة وباطنة» «لقمان: 20» . وروى ابن عباس عن النبي صلى الله عليه وسلم أنه قال فيه: «النعمة الظاهرة ما حسن من خلقك، والباطنة ما ستر عليك من سيئ عملك» . وقيل: نعمتاه المطر والنبات اللتان النعمة بهما ومنهما. وقيل: إن النعمة للمبالغة؛ تقول العرب: «لبيك وسعديك» وليس يريد الاقتصار على مرتين؛ وقد يقول القائل: ما لي بهذا الأمر يد أو قوة. قال السدي؛ معنى قوله «يداه» قوتاه بالثواب والعقاب، بخلاف ما قالت اليهود: إن يده مقبوضة عن عذابهم. وفى صحيح مسلم عن أبو هريرة عن النبي صلى الله عليه وسلم قال: «إن الله تعالى قال لي أنفق أنفق عليك» . وقال رسول الله صلى الله عليه وسلم: «يمين الله ملأى لا يغيضها سخَّاء الليل والنهار أرأيتم ما أنفق مذ خلق السماوات والأرض فإنه لم يغض ما في يمينه - قال - وعرشه على الماء وبيده الأخرى القبض يرفع ويخفض» . السخاء الشيء الكثير. ونظير ينقص؛ ونظير هذا الحديث قوله جل ذكره: «والله يقبض ويبسط» «البقرة: » . وأما هذه الآية ففي قراءة ابن مسعود «بل يداه مبسوطتان» «المائدة: » حكاه الأخفش، وقال يقال: يد بسطة، أي منطلقة منبسطة. «ينفق كيف يشاء» أي يرزق كما يريد. ويجوز أن تكون اليد في هذه الآية بمعنى القدرة؛ أي قدرته شاملة، فإن شاء وسع وإن شاء قتر. «وليزيدن كثيرا منهم» لام قسم. «ما أنزل إليك من ربك» أي بالذي أنزل إليك. «طغيانا وكفرا» أي إذا نزل شيء من القرآن فكفروا ازداد كفرهم. «وألقينا بينهم» قال مجاهد: أي بين اليهود والنصارى؛ لأنه قال قبل هذا «لا تتخذوا اليهود والنصارى أولياء» «المائدة: 51» . وقيل: أي ألقينا بين طوائف اليهود، كما قال: «تحسبهم جميعا وقلوبهم شتى» «الحشر: 14» فهم متباغضون متفقين؛ فهم أبغض خلق الله إلى الناس. «كلما أوقدوا نارا للحرب أطفأها الله» يريد اليهود. و «كلما» ظرف أي كلما جمعوا وأعدوا شتت الله جمعهم. وقيل: إن اليهود لما أفسدوا وخالفوا كتاب الله - التوراة- أرسل الله عليهم بختنصر، ثم أفسدوا فأرسل عليم بطرس الرومي، ثم أفسدوا فأرسل عليهم المجوس، ثم أفسدوا فبعث الله عليهم المسلمين؛ فكانوا كلما استقام أمرهم شتتهم الله فكلما أوقدوا نارا أي أهادوا شرا، وأجمعوا أمرهم على حرب النبي صلى الله عليه وسلم «أطفأها الله» وقهرهم ووهن أمرهم فذكر النار مستعار. قال قتادة: أذلهم الله عز وجل؛ فلقد بعث الله النبي صلى الله عليه وسلم وهم تحت أيدي المجوس، ثم قال عز وجل: «ويسعون في الأرض فسادا» أي يسعون في إبطال الإسلام، وذلك من أعظم الفساد، والله أعلم. وقيل: المراد بالنار هنا نار الغضب، أي كلما أوقدوا نار الغضب في أنفسهم وتجمعوا بأبدانهم وقوة النفوس منهم باحتدام نار الغضب أطفأها الله حتى يعفوا؛ وذلك بما جعله من الرعب نصرة بين يدي نبيه صلى الله عليه وسلم.


وَلَوْ أَنَّ أَهْلَ الْكِتَابِ آمَنُواْ وَاتَّقَوْاْ لَكَفَّرْنَا عَنْهُمْ سَيِّئَاتِهِمْ وَلأدْخَلْنَاهُمْ جَنَّاتِ النَّعِيمِ

ولو أن أهل الكتاب آمنوا واتقوا لكفرنا عنهم سيئاتهم ولأدخلناهم جنات النعيم. انظر تفسير الآية 66


وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم مِّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ وَكَثِيرٌ مِّنْهُمْ سَاء مَا يَعْمَلُونَ

قوله تعالى: «ولو أن أهل الكتاب» «أن» في موضع رفع، وكذا «ولو أنهم أقاموا التوراة» . «آمنوا» صدقوا. «واتقوا» أي الشرك والمعاصي. «لكفرنا عنهم» اللام جواب «لو» . وكفرنا غطينا، وقد تقدم. وإقامة التوراة والإنجيل العمل بمقتضاهما وعدم تحريفهما؛ وقد تقدم هذا المعنى في «البقرة» مستوفى. «وما أنزل إليهم من ربهم» أي القرآن. وقيل: كتب أنبيائهم. «لأكلوا من فوقهم ومن تحت أرجلهم» قال ابن عباس وغيره: يعني المطر والنبات؛ وهذا يدل على أنهم كانوا في جدب. وقيل: المعنى لوسعنا عليهم في أرزاقهم ولأكلوا أكلا متواصلا؛ وذكر فوق وتحت للمبالغة فيما يفتح عليهم من الدنيا؛ ونظير هذه الآية «ومن يتق الله يجعل له مخرجا ويرزقه من حيث لا يحتسب» «الطلاق: 2» ، «وأن لو استقاموا على الطريقة لأسقيناهم ماءا غدقا» «الجن: 16» «ولو أن أهل القرى آمنوا واتقوا لفتحنا عليهم بركات من السماء والأرض» «الأعراف:96» فجعل تعالى التقى من أسباب الرزق كما في هذه الآيات، ووعد بالمزيد لمن شكر فقال: «لئن شكرتم لأزيدنكم» «إبراهيم: 7» ، ثم أخبر تعالى أن منهم مقتصدا - وهم المؤمنون منهم كالنجاشي وسلمان وعبدالله بن سلام - اقتصدوا فلم يقولوا في عيسى ومحمد عليهما الصلاة والسلام إلا ما يليق بهما. وقد: أراد بالاقتصاد قوما لم يؤمنوا، ولكنهم لم يكونوا من المؤذين المستهزئين، والله أعلم. والاقتصاد الاعتدال في العمل؛ وهو من القصد، والقصد إتيان الشيء؛ تقول: قددته وقصدت له وقصدت إليه بمعنى. «ساء ما يعملون» أي بئس شيء عملوه؛ كذبوا الرسل، وحرفوا الكذب وأكلوا السحت.


يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللّهُ يَعْصِمُكَ مِنَ النَّاسِ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس إن الله لا يهدي القوم الكافرين:قوله تعالى: «يا أيها الرسول بلغ ما أنزل إليك من ربك» . قيل: معناه أظهر التبليغ؛ لأنه كان في أول الإسلام يخفيه خوفا من المشركين، ثم أمر بإظهاره في هذه الآية، وأعلمه الله أنه يعصمه من الناس. وكان عمر رضى الله عنه أول من أظهر إسلامه وقال: لا نعبد الله سرا؛ وفي ذلك نزلت: «يا أيها النبي حسبك الله ومن اتبعك من المؤمنين» «الأنفال: 64» فدلت الآية على رد قول من قال: إن النبي صلى الله عليه وسلم كتم شيئا من أمر الدين تقية، وعلى بطلانه، وهم الرافضة، ودلت على أنه صلى الله عليه وسلم لم يسر إلى أحد شيئا من أمر الدين؛ لأن المعنى بلغ جميع ما أنزل إليك ظاهرا، ولولا هذا ما كان في قوله عز وجل: «وإن لم تفعل فما بلغت رسالته» فائدة. وقيل: بلغ ما أنزل إليك من ربك في أمر زينب بنت جحش الأسدية رضي الله عنها. وقيل غير هذا، والصحيح القول بالعموم؛ قال ابن عباس: المعنى بلغ جميع ما أنزل إليك من ربك، فإن كتمت شيئا منه فما بلغت رسالته؛ وهذا تأديب للنبي صلى الله عليه وسلم، وتأديب لحملة العلم من أمته ألا يكتموا شيئا من أمر شريعته، وقد علم الله تعالى من أمر نبيه أنه لا يكتم شيئا من وحيه؛ وفي صحيح مسلم من مسروق عن عائشة أنها قالت: من حدثك أن محمدا صلى الله عليه وسلم كتم شيئا من الوحي فقد كذب؛ والله تعالى يقول: «يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته» وقبح الله الروافض حيث قالوا: إنه صلى الله عليه وسلم كتم شيئا مما أوحى إليه كان بالناس حاجة إليه.قوله تعالى: «والله يعصمك من الناس» فيه دليل على نبوته؛ لأن الله عز وجل أخبر أنه معصوم، ومن ضمن سبحانه له العصمة فلا يجوز أن يكون قد ترك شيئا مما أمره الله به. وسبب نزول هذه الآية أن النبي صلى الله عليه وسلم كان نازلا تحت شجرة فجاء أعرابي فاخترط سيفه وقال للنبي صلى الله عليه وسلم: من يمنعك مني؟ فقال: «الله» ؛ فذعرت يد الأعرابي وسقط السيف من يده؛ وضرب برأسه الشجرة حتى انتثر دماغه؛ ذكره المهدوي. وذكره القاضي عياض في كتاب الشفاء قال: وقد رويت هذه القصة في الصحيح، وأن غورث بن الحارث صاحب القصة، وأن النبي صلى الله عليه وسلم عفا عنه؛ فرجع إلى قومه وقال: جئتكم من عند خير الناس. وقد تقدم الكلام في هذا المعنى في هذه السورة عند قوله: «إذ هم قوم أن يبسطوا إليكم أيديهم» «المائدة: 11» مستوفى، وفي «النساء» أيضا في ذكر صلاة الخوف. وفي صحيح مسلم عن جابر بن عبدالله قال: غزونا مع وسول الله صلى الله عليه وسلم غزوة قبل نجد فأدركنا رسول الله صلى الله عليه وسلم في واد كثير العضاه فنزل رسول الله صلى الله عليه وسلم تحت شجرة فعلق سيفه بغصن من أغصانها، قال: وتفرق الناس في الوادي يستظلون بالشجر، قال فقال رسول الله صلى الله عليه وسلم: «إن رجلا أتاني وأنا نائم فأخذ السيف فاستيقظت وهو قائم على رأسي فلم أشعر إلا والسيف مصلتا في يده فقال لي: من يمنعك مني - قال - قلت الله ثم قال في الثانية من يمنعك مني - قال - قلت الله قال فشام السيف فها هو ذا جالس ثم لم يعرض له رسول الله صلى الله عليه وسلم» وقال ابن عباس قال النبي صلى الله عليه وسلم: «لما بعثني الله برسالته ضقت بها ذرعا وعر فت أن من الناس من يكذبني فأنزل الله هذه الآية» وكان أبو طالب يرسل كل يوم مع رسول الله صلى الله عليه وسلم رجالا من بني هاشم يحرسونه حتى نزل: «والله يعصمك من الناس» فقال النبي صلى الله عليه وسلم: «يا عماه إن الله قد عصمني من الجن والإنس فلا احتاج إلى من يحرسني» .قلت: وهذا يقتضي أن ذلك كان بمكة، وأن الآية مكية وليس كذلك، وقد تقدم أن هذه السورة مدنية بإجماع؛ ومما يدل على أن هذه الآية مدنية ما رواه مسلم في الصحيح عن عائشة قالت: سهر رسول الله صلى الله عليه وسلم مقدمة المدينة ليلة فقال: «ليت رجلا صالحا من أصحابي يحرسني الليلة» قالت: فبينا نحن كذلك سمعنا خشخشة سلاح؛ فقال: «من هذا» ؟ قال: سعد بن أبي وقاص فقال له رسول الله صلى الله عليه وسلم: «ما جاء بك» ؟ فقال: وقع في نفسي خوف على رسول الله صلى الله عليه وسلم فجئت أحرسه؛ فدعا له رسول الله صلى الله عليه وسلم ثم نام. وفي غير الصحيح قالت: فبينما نحن كذلك سمعت صوت السلاح؛ فقال: «من هذا» ؟ فقالوا: سعد وحذيفة جئنا نحرسك؛ فنام صلى الله عليه وسلم حتى سمعت غطيطه ونزلت هذه الآية؛ فأخرج رسول الله صلى الله عليه وسلم رأسه من قبة آدم وقال: «انصرفوا أيها الناس فقد عصمني الله» .وقرأ أهل المدينة: «رسالته» على الجميع. وأبو عمرو وأهل الكوفة: «رسالته» على التوحيد؛ قال النحاس: والقراءتان حسنتان والجمع أبين؛ لأن رسول الله صلى الله عليه وسلم كان ينزل عليه الوحي شيئا فشيئا ثم يبينه، والإفراد يدل على الكثرة؛ فهي كالمصدر والمصدر في أكثر الكلام لا يجمع ولا يثنى لدلالته على نوعه بلفظه كقوله: «وإن تعدوا نعمة الله لا تحصوها» «إبراهيم: 34» . «إن الله لا يهدي القوم الكافرين» أي لا يرشدهم وقد تقدم. وقيل: أبلغ أنت فأما الهداية فإلينا. نظيره «ما على الرسول إلا البلاغ» «المائدة:99» والله أعلم.


قُلْ يَا أَهْلَ الْكِتَابِ لَسْتُمْ عَلَى شَيْءٍ حَتَّىَ تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلَيَزِيدَنَّ كَثِيراً مِّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَاناً وَكُفْراً فَلاَ تَأْسَ عَلَى الْقَوْمِ الْكَافِرِينَ

قل يا أهل الكتاب لستم على شيء حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا فلا تأس على القوم الكافرين:قال ابن عباس: جاء جماعة من اليهود إلى النبي صلى الله عليه وسلم فقالوا: ألست تُقر أن التوراة حق من عند الله؟ قال: «بلى» . فقالوا: فإنا نؤمن بها ولا نؤمن بما عداها؛ فنزلت الآية؛ أي لستم على شيء من الدين حتى تعلموا بما في الكتابين من الإيمان بمحمد عليه السلام، والعمل بما يوجبه ذلك منهما؛ وقال أبو علي: ويجوز أن يكون ذلك قبل النسخ لهما.قوله تعالى: «وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا» أي يكفرون به فيزدادون كفرا على كفرهم. والطغيان تجاوز الحد في الظلم والغلو فيه. وذلك أن الظلم منه صغيرة ومنه كبيرة، فمن تجاوز منزلة الصغيرة فقد طغى. ومنه قوله تعالى: «كلا إن الإنسان ليطغى» «العلق: 6» أي يتجاوز الحد في الخروج عن الحق.قوله تعالى: «فلا تأس على القوم الكافرين» أي لا تحزن عليهم. أسي يأسى أسى إذا حزن. قال:وانحلبت عيناه من فرط الأسىوهذه تسلية للنبي صلى الله عليه وسلم، وليس بنهي عن الحزن؛ لأنه لا يقدر عليه ولكنه تسلية ونهي عن التعرض للحزن. وقد مضى هذا المعنى في آخر «آل عمران» مستوفى.


إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالصَّابِؤُونَ وَالنَّصَارَى مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وعَمِلَ صَالِحاً فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

إن الذين آمنوا والذين هادوا والصابئون والنصارى من آمن بالله واليوم الآخر وعمل صالحا فلا خوف عليهم ولا هم يحزنون:تقدم الكلام في هذا كله فلا معنى لإعادته. «والذين هادوا» معطوف، وكذا «والصابئون» معطوف على المضمر في «هادوا» في قول الكسائي والأخفش. قال النحاس: سمعت الزجاج يقول: وقد ذكر له قول الأخفش والكسائي: هذا خطأ من جهتين؛ إحداهما أن المضمر المرفوع يقبح العطف عليه حتى يؤكد. والجهة الأخرى أن المعطوف شريك المعطوف عليه فيصير المعنى أن الصابئين قد دخلوا في اليهودية وهذا محال. وقال الفراء: إنما جاز الرفع في «والصابئون» لأن «إن» ضعيفة فلا تؤثر إلا في الاسم دون الخبر؛ و «الذين» هنا لا يتبين فيه الإعراب فجرى على جهة واحدة الأمران، فجاز رفع الصابئين رجوعا إلى أصل الكلام. قال الزجاج: وسبيل ما يتبين فيه الإعراب وما لا يتبين فيه الإعراب واحد. وقال الخليل وسيبويه: الرفع محمول على التقديم والتأخير؛ والتقدير: إن الذين آمنوا والذين هادوا من آمن بالله واليوم الآخر وعمل صالحا فلا خوف عليهم ولا هم يحزنون والصابئون والنصارى كذلك. وأنشد سيبويه وهو نظيره:وإلا فاعلموا أنا وأنتم بغاة ما بقينا في شقاقوقال ضابئ البرجمي:فمن يك أمسى بالمدينة رحله فإني وقيار بها لغريبوقيل: «إن» بمعنى «نعم» فالصابئون مرتفع بالابتداء، وحذف الخبر لدلالة الثاني عليه، فالعطف يكون على هذا التقدير بعد تمام الكلام وانقضاء الاسم والخبر. وقال قيس الرقيات:بكر العواذل في الصباح يلمنني وألومهنهويقلن شيب قد علاك وقد كبرت فقلت إنهقال الأخفش: «إنه» بمعنى «نعم» ، وهذه «الهاء» أدخلت للسكت.


لَقَدْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ وَأَرْسَلْنَا إِلَيْهِمْ رُسُلاً كُلَّمَا جَاءهُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنْفُسُهُمْ فَرِيقاً كَذَّبُواْ وَفَرِيقاً يَقْتُلُونَ

لقد أخذنا ميثاق بني إسرائيل وأرسلنا إليهم رسلا كلما جاءهم رسول بما لا تهوى أنفسهم فريقا كذبوا وفريقا يقتلون:قوله تعالى: «لقد أخذنا ميثاق بني إسرائيل وأرسلنا إليهم رسلا» قد تقدم في «البقرة» معنى الميثاق وهو ألا يعبدوا إلا الله، وما يتصل به. والمعنى في هذه الآية لا تأس على القوم الكافرين فإنا قد أعذرنا إليهم، وأرسلنا الرسل فنقضوا العهود. وكل هذا يرجع إلى ما افتتحت به السورة وهو قوله: «أوفوا بالعقود» «المائدة: 1» . «كلما جاءهم» أي اليهود «رسول بما لا تهوى أنفسهم» لا يوافق هواهم «فريقا كذبوا وفريقا يقتلون» أي كذبوا فريقا وقتلوا فريقا؛ فمن كذبوه عيسى ومن مثله من الأنبياء، وقتلوا زكريا ويحيى وغيرهما من الأنبياء. وإنما قال: «يقتلون» لمراعاة رأس الآية. وقيل: أراد فريقا كذبوا، وفريقا قتلوا، وفريقا يكذبون وفريقا يقتلون، فهذا دأبهم وعادتهم فاختصر. وقيل: فريقا كذبوا لم يقتلوهم، وفريقا قتلوهم فكذبوا. و «يقتلون» نعت لفريق. والله أعلم.


وَحَسِبُواْ أَلاَّ تَكُونَ فِتْنَةٌ فَعَمُواْ وَصَمُّواْ ثُمَّ تَابَ اللّهُ عَلَيْهِمْ ثُمَّ عَمُواْ وَصَمُّواْ كَثِيرٌ مِّنْهُمْ وَاللّهُ بَصِيرٌ بِمَا يَعْمَلُونَ

وحسبوا ألا تكون فتنة فعموا وصموا ثم تاب الله عليهم ثم عموا وصموا كثير منهم والله بصير بما يعملون:قوله تعالى: «وحسبوا ألا تكون فتنة» المعنى؛ ظن هؤلاء الذين أخذ عليهم الميثاق أنه لا يقع من الله عز وجل ابتلاء واختبار بالشدائد، اغترارا بقولهم: نحن أبناء الله وأحباؤه، وإنما اغتروا بطول الإمهال. وقرأ أبو عمرو وحمزة والكسائي «تكون» بالرفع؛ ونصب الباقون؛ فالرفع على أن حسب بمعنى علم وتيقن. و «أن» مخففة من الثقيلة ودخول «لا» عوض من التخفيف، وحذف الضمير لأنهم كرهوا أن يليها الفعل وليس من حكمها أن تدخل عليه؛ ففصلوا بينهما «بلا» . ومن نصب جعل «أن» ناصبة للفعل، وبقي حسب على بابه من الشك وغيره. قال سيبويه: حسبت ألا يقول ذلك؛ أي حسبت أنه قال ذلك. وإن شئت نصبت؛ قال النحاس: والرفع عند النحويين في حسب وأخواتها أجود كما قال:ألا زعمت بسباسة اليوم أنني كبرت وألا يشهد اللهو أمثاليوإنما صار الرفع أجود؛ لأن حسب وأخواتها بمنزلة العلم لأنه شيء ثابت.قوله تعالى: «فعموا» أي عن الهدى. «وصموا» أي عن سماع الحق؛ لأنهم لم ينتفعوا بما رأوه ولا سمعوه. «ثم تاب الله عليهم» في الكلام إضمار، أي أوقعت بهم الفتنة فتابوا فتاب الله عليهم بكشف القحط، أو بإرسال محمد صلى الله عليه وسلم يخبرهم بأن الله يتوب عليهم إن آمنوا، فهذا بيان «تاب الله عليهم» أي يتوب عليهم إن آمنوا وصدقوا لا أنهم تابوا على الحقيقة. «ثم عموا وصموا كثير منهم» أي عمي كثير منهم وصم بعد تبين الحق لهم بمحمد عليه الصلاة والسلام؛ فارتفع «كثير» على البدل من الواو. وقال الأخفش سعيد: كما تقول رأيت قومك ثلثيهم. وإن شئت كان على إضمار مبتدأ أي العمي والصم كثير منهم. وإن شئت كان التقدير العمي والصم منهم كثير. وجواب رابع أن يكون على لغة من قال: «أكلوني البراغيث» وعليه قول الشاعر:ولكن ديافي أبوه وأمه بحوران يعصرن السليط أقاربهومن هذا المعنى قوله: «وأسروا النجوى الذين ظلموا» «الأنبياء: 3» . ويجوز في غير القرآن «كثيرا» بالنصب يكون نعتا لمصدر محذوف.


لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ إِنَّهُ مَن يُشْرِكْ بِاللّهِ فَقَدْ حَرَّمَ اللّهُ عَلَيهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ

لقد كفر الذين قالوا إن الله هو المسيح ابن مريم وقال المسيح يا بني إسرائيل اعبدوا الله ربي وربكم إنه من يشرك بالله فقد حرم الله عليه الجنة ومأواه النار وما للظالمين من أنصار:قوله تعالى: «لقد كفر الذين قالوا إن الله هو المسيح ابن مريم» هذا قول اليعقوبية فرد الله ذلك بحجة قاطعة مما يقرون به؛ فقال: «وقال المسيح يا بني إسرائيل اعبدوا الله ربي وربكم» أي إذا كان المسيح يقول: يا رب ويا الله فكيف يدعو نفسه أم كيف يسألها؟ هذا محال «إنه من يشرك بالله» قيل: هو من قول عيسى. وقيل: ابتداء كلام من الله تعالى. والإشراك أن يعتقد معه موجدا. وقد مضى في «آل عمران» القول في اشتقاق المسيح فلا معنى لإعادته.


لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ وَمَا مِنْ إِلَـهٍ إِلاَّ إِلَـهٌ وَاحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ

لقد كفر الذين قالوا إن الله ثالث ثلاثة وما من إله إلا إله واحد وإن لم ينتهوا عما يقولون ليمسن الذين كفروا منهم عذاب أليم. انظر تفسير الآية 74


أَفَلاَ يَتُوبُونَ إِلَى اللّهِ وَيَسْتَغْفِرُونَهُ وَاللّهُ غَفُورٌ رَّحِيمٌ

قوله تعالى: «لقد كفر الذين قالوا إن الله ثالث ثلاثة» أي أحد ثلاثة. ولا يجوز فيه التنوين؛ عن الزجاج وغيره. وفيه للعرب مذهب آخر؛ يقولون: رابع ثلاثة؛ فعلى هذا يجوز الجر والنصب؛ لأن معناه الذي صير الثلاثة أربعة بكونه منهم. وكذلك إذا قلت: ثالث اثنين؛ جاز التنوين. وهذا قول فرق النصارى من الملكية والنسطورية واليعقوبية؛ لأنهم يقولون أب وابن وروح القدس إله واحد؛ ولا يقولون ثلاثة آلهة وهو معنى مذهبهم، وإنما يمتنعون من العبارة وهي لازمة لهم. وما كان هكذا صح أن يحكى بالعبارة اللازمة؛ وذلك أنهم يقولون: إن الابن إله والأب إله وروح القدس إله. وقد تقدم القول في هذا في «النساء» فأكفرهم الله بقولهم هذا، وقال «وما من إله إلا إله واحد» أي أن الإله لا يتعدد وهم يلزمهم القول بثلاثة آلهة كما تقدم، وإن لم يصرحوا بذلك لفظا؛ وقد مضى في «البقرة» معنى الواحد. و «من» زائدة. ويجوز في غير القرآن «إلها واحدا» على الاستثناء. وأجاز الكسائي الخفض على البدل.قوله تعالى: «وإن لم ينتهوا» أي يكفوا عن القول بالتثليث ليمسنهم عذاب أليم في الدنيا والآخرة. «أفلا يتوبون» تقرير وتوبيخ. أي فليتوبوا إليه وليسألوه ستر ذنوبهم؛ والمراد الكفرة منهم. وإنما خص الكفرة بالذكر لأنهم القائلون بذلك دون المؤمنين.


مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ انظُرْ كَيْفَ نُبَيِّنُ لَهُمُ الآيَاتِ ثُمَّ انظُرْ أَنَّى يُؤْفَكُونَ

ما المسيح ابن مريم إلا رسول قد خلت من قبله الرسل وأمه صديقة كانا يأكلان الطعام انظر كيف نبين لهم الآيات ثم انظر أنى يؤفكون:قوله تعالى: «ما المسيح ابن مريم إلا رسول قد خلت من قبله الرسل» ابتداء وخبر؛ أي ما المسيح وإن ظهرت الآيات على يديه فإنما جاء بها كما جاءت بها الرسل؛ فإن كان إلها فليكن كل رسول إلها؛ فهذا رد لقولهم واحتجاج عليهم، ثم بالغ في الحجة فقال: «وأمه صديقة» ابتداء وخبر «كانا يأكلان الطعام» أي أنه مولود مربوب، ومن ولدته النساء وكان يأكل الطعام مخلوق محدث كسائر المخلوقين؛ ولم يدفع هذا أحد منهم، فمتى يصلح المربوب لأن يكون ربا؟! وقولهم: كان يأكل بناسوته لا بلاهوته فهذا منهم مصير إلى الاختلاط، ولا يتصور اختلاط إله بغير إله، ولو جاز اختلاط القديم بالمحدث لجاز أن يصير القديم محدثا، ولو صح هذا في حق عيسى لصح في حق غيره حتى يقال: اللاهوت مخالط لكل محدث. وقال بعض المفسرين في قوله: «كانا يأكلان الطعام» إنه كناية عن الغائط والبول. وفى هذا دلالة على أنهما بشران. وقد استدل من قال: إن مريم عليها السلام لم تكن نبية بقوله تعالى: «وأمه صديقة» .قلت: وفيه نظر، فإنه يجوز أن تكون صديقة مع كونها نبية كإدريس عليه السلام؛ وقد مضى في «آل عمران» ما يدل على هذا. والله أعلم. وإنما قيل لها صديقة لكثرة تصديقها بآيات ربها وتصديقها ولدها فيما أخبرها به؛ عن الحسن وغيره. والله أعلم.قوله تعالى: «انظر كيف نبين لهم الآيات» أي الدلالات. «ثم انظر أنى يؤفكون» أي كيف يصرفون عن الحق بعد هذا البيان؛ يقال: أفكه يأفكه إذا صرفه. وفي هذا رد على القدرية والمعتزلة.


قُلْ أَتَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَكُمْ ضَرّاً وَلاَ نَفْعاً وَاللّهُ هُوَ السَّمِيعُ الْعَلِيمُ

قل أتعبدون من دون الله ما لا يملك لكم ضرا ولا نفعا والله هو السميع العليم:قوله تعالى: «قل أتعبدون من دون الله ما لا يملك لكم ضرا ولا نفعا» زيادة في البيان وإقامة حجة عليهم؛ أي أنتم مقرون أن عيسى كان جنينا في بطن أمه، لا يملك لأحد ضرا ولا نفعا، وإذ أقررتم أن عيسى كان في حال من الأحوال لا يسمع ولا يبصر ولا يعلم ولا ينفع ولا يضر، فكيف اتخذتموه إلها؟. «والله هو السميع العليم» أي لم يزل سميعا عليما يملك الضر والنفع. ومن كانت هذه صفته فهو الإله على الحقيقة. والله أعلم.


قُلْ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيراً وَضَلُّواْ عَن سَوَاء السَّبِيلِ

قل يا أهل الكتاب لا تغلوا في دينكم غير الحق ولا تتبعوا أهواء قوم قد ضلوا من قبل وأضلوا كثيرا وضلوا عن سواء السبيل:قوله تعالى: «قل يا أهل الكتاب لا تغلوا في دينكم غير الحق» أي لا تفرطوا كما أفرطت اليهود والنصارى في عيسى؛ غلو اليهود قولهم في عيسى، ليس ولد رشدة، وغلو النصارى قولهم: إنه إله. والغلو مجاوزة الحد؛ وقد تقدم في «النساء» بيانه.قوله تعالى: «ولا تتبعوا أهواء قوم» الأهواء جمع هوى وقد تقدم في «البقرة» . وسمي الهوى هوى لأنه يهوى بصاحبه في النار. «قد ضلوا من قبل» قال مجاهد والحسن: يعني اليهود. «وأضلوا كثيرا» أي أضلوا كثيرا من الناس. «وضلوا عن سواء السبيل» أي عن قصد طريق محمد صلى الله عليه وسلم. وتكرير ضلوا على معنى أنهم ضلوا من قبل وضلوا من بعد؛ والمراد الأسلاف الذين سنوا الضلالة وعملوا بها من رؤساء اليهود والنصارى.


لُعِنَ الَّذِينَ كَفَرُواْ مِن بَنِي إِسْرَائِيلَ عَلَى لِسَانِ دَاوُودَ وَعِيسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ

لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم ذلك بما عصوا وكانوا يعتدون:قوله تعالى: «لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم» فيه مسألة واحدة: وهي جواز لعن الكافرين وإن كانوا من أولاد الأنبياء. وأن شرف النسب لا يمنع إطلاق اللعنة في حقهم. ومعنى «على لسان داود وعيسى بن مريم» أي لعنوا في الزبور والإنجيل؛ فإن الزبور لسان داود، والإنجيل لسان عيسى أي لعنهم الله في الكتابين. وقد تقدم اشتقاقهما. قال مجاهد وقتادة وغيرهما: لعنهم مسخهم قردة وخنازير. قال أبو مالك: الذين لعنوا على لسان داود مسخوا قردة. والذين لعنوا على لسان عيسى مسخوا خنازير. وقال ابن عباس: الذين لعنوا على لسان داود أصحاب السبت، والذين لعنوا على لسان عيسى الذين كفروا بالمائدة بعد نزولها. وروي نحوه عن النبي صلى الله عليه وسلم. وقيل: لعن الأسلاف والأخلاف ممن كفر بمحمد صلى الله عليه وسلم على لسان داود وعيسى؛ لأنهما أعلما أن محمدا صلى الله عليه وسلم نبي مبعوث فلعنا من يكفر به.قوله تعالى: «ذلك بما عصوا» ذلك في موضع رفع بالابتداء أي ذلك اللعن بما عصوا؛ أي بعصيانهم. ويجوز أن يكون على إضمار مبتدأ؛ أي الأمر ذلك. ويجوز أن يكون في موضع نصب أي فعلنا ذلك بهم لعصيانهم واعتدائهم.


كَانُواْ لاَ يَتَنَاهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُواْ يَفْعَلُونَ

كانوا لا يتناهون عن منكر فعلوه لبئس ما كانوا يفعلون:قوله تعالى: «كانوا لا يتناهون» أي لا ينهى بعضهم بعضا: «لبئس ما كانوا يفعلون» ذم لتركهم النهي، وكذا من بعدهم يذم من فعل فعلهم. خرج أبو داود عن عبدالله بن مسعود قال قال رسول الله صلى الله عليه وسلم: «إن أول ما دخل النقص على بني إسرائيل كان الرجل أول ما يلقى الرجل فيقول يا هذا اتق الله ودع ما تصنع فإنه لا يحل لك ثم يلقاه من الغد فلا يمنعه ذلك أن يكون أكيله وشريبه وقعيده فلما فعلوا ذلك ضرب الله قلوب بعضهم ببعض» ثم قال: «لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى بن مريم ذلك بما عصوا وكانوا يعتدون» إلى قوله: «فاسقون» ثم قال: «كلا والله لتأمرن بالمعروف ولتنهون عن المنكر ولتأخذن على يدي الظالم ولتأطرنه على الحق ولتقصرنه على الحق قصرا أو ليضربن الله بقلوب بعضكم على بعض وليلعننكم كما لعنهم» وخرجه الترمذي أيضا. ومعنى لتأطرنه لتردنه.قال ابن عطية: والإجماع منعقد على أن النهي عن المنكر فرض لمن أطاقه وأمن الضرر على نفسه وعلى المسلمين؛ فإن خاف فينكر بقلبه ويهجر ذا المنكر ولا يخالطه. وقال حذاق أهل العلم: وليس من شرط الناهي أن يكون سليما عن معصية بل ينهى العصاة بعضهم بعضا. وقال بعض الأصوليين: فرض على الذين يتعاطون الكؤوس أن ينهى بعضهم بعضا واستدلوا بهذه الآية؛ قالوا: لأن قوله: «كانوا لا يتناهون عن المنكر فعلوه» يقتضي اشتراكهم في الفعل وذمهم على ترك التناهي. وفي الآية دليل على النهي عن مجالسة المجرمين وأمر بتركهم وهجرانهم. وأكد ذلك بقوله في الإنكار على اليهود: «ترى كثيرا منهم يتولون الذين كفروا» «وما» من قوله: «ما كانوا» يجوز أن تكون في موضع نصب وما بعدها نعت لها؛ التقدير لبئس شيئا كانوا يفعلونه. أو تكون في موضع رفع وهي بمعنى الذي.


تَرَى كَثِيراً مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ

ترى كثيرا منهم يتولون الذين كفروا لبئس ما قدمت لهم أنفسهم أن سخط الله عليهم وفي العذاب هم خالدون:قوله تعالى: «ترى كثيرا منهم» أي من اليهود؛ قيل: كعب بن الأشرف وأصحابه. وقال مجاهد: يعني المنافقين «يتولون الذين كفروا» أي المشركين؛ وليسوا على دينهم. «لبئس ما قدمت لهم أنفسهم» أي سولت وزينت. وقيل: المعنى لبئس ما قدموا لأنفسهم ومعادهم. «أن سخط الله عليهم» «أن» في موضع رفع على إضمار مبتدأ كقولك: بئس رجلا زيد. وقيل: بدل من «ما» في قوله «لبئس» على أن تكون «ما» نكرة فتكون رفعا أيضا. ويجوز أن تكون في موضع نصب بمعنى لأن سخط الله عليه: «وفي العذاب هم خالدون» ابتداء وخبر.


وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء وَلَـكِنَّ كَثِيراً مِّنْهُمْ فَاسِقُونَ

ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء ولكن كثيرا منهم فاسقون:قوله تعالى: «ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء» يدل بهذا على أن من اتخذ كافرا وليا فليس بمؤمن إذا اعتقد اعتقاده ورضي أفعاله. «ولكن كثيرا منهم فاسقون» أي خارجون عن الإيمان بنبيهم لتحريفهم، أو عن الإيمان بمحمد صلى الله عليه وسلم لنفاقهم.


لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِّلَّذِينَ آمَنُواْ الْيَهُودَ وَالَّذِينَ أَشْرَكُواْ وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ آمَنُواْ الَّذِينَ قَالُوَاْ إِنَّا نَصَارَى ذَلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَاناً وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ

لتجدن أشد الناس عداوة للذين آمنوا اليهود والذين أشركوا ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى ذلك بأن منهم قسيسين ورهبانا وأنهم لا يستكبرون:قوله تعالى: «لتجدن أشد الناس عداوة للذين آمنوا اليهود» اللام لام القسم ودخلت النون على قول الخليل وسيبويه فرقا بين الحال والمستقبل. «عداوة» نصب على البيان وكذا «ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى» وهذه الآية نزلت في النجاشي وأصحابه لما قدم عليهم المسلمون في الهجرة الأولى - حسب ما هو مشهور في سيرة ابن إسحاق وغيره - خوفا من المشركين وفتنتهم؛ وكانوا ذوي عدد. ثم هاجر رسول الله صلى الله عليه وسلم إلى المدينة بعد ذلك فلم يقدروا على الوصول إليه، حالت بينهم وبين رسول الله صلى الله عليه وسلم الحرب. فلما كانت وقعة بدر وقتل الله فيها صناديد الكفار، قال كفار قريش: إن ثأركم بأرض الحبشة، فاهدوا إلى النجاشي وابعثوا إليه رجلين من ذوي رأيكم لعله يعطيكم من عنده فتقتلونهم بمن قتل منكم ببدر، فبعث كفار قريش عمرو بن العاص وعبدالله بن أبي ربيعة بهدايا، فسمع النبي صلى الله عليه وسلم بذلك، فبعث رسول الله صلى الله عليه وسلم عمرو بن أمية الضمري، وكتب معه إلى النجاشي، فقدم على النجاشي، فقرأ كتاب رسول الله صلى الله عليه وسلم، ثم دعا جعفر بن أبي طالب والمهاجرين، وأرسل إلى الرهبان والقسيسين فجمعهم. ثم أمر جعفر أن يقرأ عليهم القرآن فقرأ سورة «مريم» فقاموا تفيض أعينهم من الدمع، فهم الذين أنزل الله فيهم «ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى» وقرأ «إلى الشاهدين» رواه أبو داود. قال: حدثنا محمد بن سلمة المرادي قال حدثنا ابن وهب قال أخبرني يونس عن ابن شهاب عن أبي بكر بن عبدالرحمن بن الحرث بن هشام، وعن سعيد بن المسيب وعن عروة بن الزبير، أن الهجرة الأولى هجرة المسلمين إلى أرض الحبشة، وساق الحديث بطوله. وذكر البيهقي عن ابن إسحاق قال: قدم على النبي صلى الله عليه وسلم عشرون رجلا وهو بمكة أو قريب من ذلك، من النصارى حين ظهر خبره من الحبشة، فوجدوه في المسجد فكلموه وسألوه، ورجال من قريش في أنديتهم حول الكعبة فلما فرغوا من مسألتهم رسول الله صلى الله عليه وسلم عما أرادوا، دعاهم رسول الله صلى الله عليه وسلم إلى الله عز وجل، وتلا عليهم القرآن، فلما سمعوه فاضت أعينهم من الدمع، ثم استجابوا له وآمنوا به وصدقوه، وعرفوا منه ما كان يوصف لهم في كتابهم من أمره، فلما قاموا من عنده اعترضهم أبو جهل في نفر من قريش فقالوا: خيبكم الله من ركب! بعثكم من وراءكم من أهل دينكم ترتادون لهم فتأتونهم بخبر الرجل، فلم تظهر مجالستكم عنده حتى فارقتم دينكموصدقتموه، بما قال لكم، ما نعلم ركبا أحمق منكم - أو كما قال لهم - فقالوا: سلام عليكم لا نجاهلكم لنا أعمالنا ولكم أعمالكم، لا نألوا أنفسنا خيرا. فيقال: إن النفر النصارى من أهل. نجران، ويقال: إن فيهم نزلت هؤلاء الآيات «الذين آتيناهم الكتاب من قبله هم به يؤمنون» «القصص: 52» إلى قوله: «لا نبتغي الجاهلين» «القصص: 55» وقيل: إن جعفرا وأصحابه قدم على النبي صلى الله عليه وسلم في سبعين رجلا عليهم ثياب الصوف، فيهم اثنان وستون من الحبشة وثمانية من أهل الشام وهم بحيراء الراهب وإدريس وأشرف وأبرهة وثمامة وقثم ودريد وأيمن، فقرأ عليهم رسول الله صلى الله عليه وسلم سورة «يس» إلى آخرها، فبكوا حين سمعوا القرآن وآمنوا، وقالوا: ما أشبه هذا بما كان ينزل على عيسى فنزلت فيهم «لتجدن أشد الناس عداوة للذين آمنوا اليهود والذين أشركوا ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى» يعني وفد النجاشي وكانوا أصحاب الصوامع. وقال سعيد بن جبير: وأنزل الله فيهم أيضا «الذين آتيناهم الكتاب من قبله هم به يؤمنون» «القصص: 52» إلى قوله: «أولئك يؤتون أجرهم مرتين» «القصص: 54» إلى آخر الآية. وقال مقاتل والكلبي: كانوا أربعين رجلا من أهل نجران من بني الحرث بن كعب، واثنان وثلاثون من الحبشة، وثمانية وستون من أهل الشام. وقال قتادة: نزلت في ناس من أهل الكتاب كانوا على شريعة من الحق مما جاء به عيسى، فلما بعث الله محمدا صلى الله عليه وسلم آمنوا به فأثنى الله عليهم.قوله تعالى: «ذلك بأن منهم قسيسين» واحد «القسيسين» قس وقسيس؛ قال قطرب. والقسيس العالم؛ وأصله من قس إذا تتبع الشيء فطلبه؛ قال الراجز:يصبحن عن قس الأذى غوافلاوتقسمت أصواتهم بالليل تسمعتها. والقس النميمة. والقس أيضا رئيس من رؤساء النصارى في الدين والعلم، وجمعه قسوس، وكذلك القسيس مثل الشر والشرير فالقسيسون هم الذين يتبعون العلماء والعباد. ويقال في جمع قسيس مكسرا: قساوسة أبدل من إحدى السينين واوا وقساوسة أيضا كمهالبة. والأصل قساسسة فأبدلوا إحدى السينات واوا لكثرتها. ولفظ القسيس إما أن يكون عربيا، وإما أن يكون بلغة الروم ولكن خلطته العرب بكلامهم فصار من لغتهم إذ ليس في الكتاب ما ليس من لغة العرب كما تقدم. وقال أبو بكر الأنباري: حدثنا أبي حدثنا نصر بن داود حدثنا أبو عبيد، قال: حدثت عن معاوية بن هشام عن نصير الطائي عن الصلت عن حامية بن رباب قال: قلت لسلمان «بأن منهم قسيسين ورهبانا» فقال: دع القسيسين في الصوامع والمحراب أقرأنيها رسول الله صلى الله عليه وسلم «بأن منهم صديقين ورهبانا» . وقال عروة بن الزبير: ضيعت النصارى الإنجيل، وأدخلوا فيه ما ليس منه؛ وكانوا أربعة نفر الذين غيروه؛ لوقاس ومرقوس ويحنس ومقبوس وبقي قسيس على الحق وعلى الاستقامة، فمن كان على دينه وهديه فهو قسيس.قوله تعالى: «ورهبانا» الرهبان جمع راهب كركبان وراكب. قال النابغة:لو أنها عرضت لأشمط راهب عبدالإله صرورة متعبدلرنا لرؤيتها وحسن حديثها ولخاله رشدا وإن لم يرشدوالفعل منه رهب الله يرهبه أي خافه رهبا ورهبا ورهبة. والرهبانية والترهب التعبد في صومعة. قال أبو عبيد: وقد يكون «رهبان» للواحد والجمع؛ قال الفراء: ويجمع «رهبان» إذا كان للمفرد رهابنة ورهابين كقربان وقرابين؛ قال جرير في الجمع:رهبان مدين لو رأوك تنزلوا والعصم من شعف العقول الفادرالفادر المسن من الوعول. ويقال: العظيم، وكذلك الفدور والجمع فدر وفدور وموضعها المفدرة؛ قال الجوهري. وقال آخر في التوحيد:لو أبصرت رهبان دير في الجبل لانحدر الرهبان يسعى ويصلمن الصلاة. والرهابة على وزن السحابة عظم في الصد مشرف على البطن مثل اللسان. وهذا المدح لمن آمن منهم بمحمد صلى الله عليه وسلم دون من أصر على كفره ولهذا قال: «وأنهم لا يستكبرون» أي عن الانقياد إلى الحق.


وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ يَقُولُونَ رَبَّنَا آمَنَّا فَاكْتُبْنَا مَعَ الشَّاهِدِينَ

وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع مما عرفوا من الحق يقولون ربنا آمنا فاكتبنا مع الشاهدين:قوله تعالى: «وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع» أي بالدمع وهو في موضع الحال؛ وكذا «يقولون» . وقال امرؤ القيس:ففاضت دموع العين مني صبابة على النحر حتى بل دمعي محمليوخبر مستفيض إذا كثر وانتشر كفيض الماء عن الكثرة. وهذه أحوال العلماء يبكون ولا يصعقون، ويسألون ولا يصيحون، ويتحازنون ولا يتموتون؛ كما قال تعالى: «الله نزل أحسن الحديث كتابا متشابها مثاني تقشعر منه جلود الذين يخشون ربهم ثم تلين جلودهم وقلوبهم إلى ذكر الله» «الزمر: 23» وقال: «إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم» . وفي الأنفال يأتي بيان هذا المعنى إن شاء الله تعالى. وبين الله سبحانه في هذه الآيات أن أشد الكفار تمردا وعتوا وعداوة للمسلمين اليهود، ويضاهيهم المشركون، وبين أن أقربهم مودة النصارى. والله أعلم.قوله تعالى: «فاكتبنا مع الشاهدين» أي مع أمة محمد صلى الله عليه وسلم الذين يشهدون بالحق من قوله عز وجل: «وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس» «البقرة:143» عن ابن عباس وابن جريج. وقال الحسن: الذين يشهدون بالإيمان. وقال أبو علي: الذين يشهدون بتصديق نبيك وكتابك. ومعنى «فاكتبنا» اجعلنا، فيكون بمنزلة ما قد كتب ودون.


وَمَا لَنَا لاَ نُؤْمِنُ بِاللّهِ وَمَا جَاءنَا مِنَ الْحَقِّ وَنَطْمَعُ أَن يُدْخِلَنَا رَبَّنَا مَعَ الْقَوْمِ الصَّالِحِينَ

وما لنا لا نؤمن بالله وما جاءنا من الحق ونطمع أن يدخلنا ربنا مع القوم الصالحين:قوله تعالى: «وما لنا لا نؤمن بالله وما جاءنا من الحق» بين استبصارهم في الدين؛ أي يقولون وما لنا لا نؤمن؛ أي وما لنا تاركين الإيمان. «نؤمن» في موضع نصب على الحال. «ونطمع أن يدخلنا ربنا مع القوم الصالحين» أي مع أمة محمد صلى الله عليه وسلم بدليل قوله: «أن الأرض يرثها عبادي الصالحون» «الأنبياء: 105» يريد أمة محمد صلى الله عليه وسلم. وفي الكلام إضمار أي نطمع أن يدخلنا ربنا الجنة. وقيل: «مع» بمعنى «في» كما تذكر «في» بمعنى «مع» تقول: كنت فيمن لقي الأمير؛ أي مع من لقي الأمير. والطمع يكون مخففا وغير مخفف؛ يقال: طمع فيه طمعا وطعامة وطماعية مخفف فهو طمع.


فَأَثَابَهُمُ اللّهُ بِمَا قَالُواْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاء الْمُحْسِنِينَ

فأثابهم الله بما قالوا جنات تجري من تحتها الأنهار خالدين فيها وذلك جزاء المحسنين. انظر تفسير الآية 86


وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَاتِنَا أُوْلَـئِكَ أَصْحَابُ الْجَحِيمِ

قوله تعالى: «فأثابهم الله بما قالوا جنات» دليل على إخلاص إيمانهم وصدق مقالهم؛ فأجاب الله سؤالهم وحقق طمعهم - وهكذا من خلص إيمانه وصدق يقينه يكون ثوابه الجنة. ثم قال: «والذين كفروا» من اليهود والنصارى ومن المشركين «وكذبوا بآياتنا أولئك أصحاب الجحيم» والجحيم النار الشديدة الاتقاد. يقال: جحم فلان النار إذا شدد إيقادها. ويقال أيضا لعين الأسد: جحمة؛ لشدة اتقادها. ويقال ذلك للحرب قال الشاعر:والحرب لا يبقى لجاحمها التخيل والمراحإلا الفتى الصبار في النجدات والفرس الوقاح


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ

يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين:أسند الطبري إلى ابن عباس أن الآية نزلت بسبب رجل أتى النبي صلى الله عليه وسلم فقال: يا رسول الله إني إذا أصبت من اللحم انتشرت وأخذتني شهوتي فحرمت اللحم؛ فأنزل الله هذه الآية. وقيل: إنها نزلت بسبب جماعة من أصحاب رسول الله صلى الله عليه وسلم منهم أبو بكر وعلي وابن مسعود وعبدالله بن عمر وأبو ذر الغفاري وسالم مولى أبي حذيفة والمقداد بن الأسود وسلمان الفارسي ومعقل بن مقرن رضي الله عنهم، اجتمعوا في دار عثمان بن مظعون، واتفقوا على أن يصوموا النهار ويقوموا الليل ولا يناموا على الفرش، ولا يأكلوا اللحم ولا الودك ولا يقربوا النساء والطيب، ويلبسوا المسوح ويرفضوا الدنيا ويسيحوا في الأرض، ويترهبوا ويجبوا المذاكير؛ فأنزل الله تعالى هذه الآية. والأخبار بهذا المعنى كثيرة وإن لم يكن فيها ذكر النزولخرج مسلم عن أنس أن نفرا من أصحاب النبي صلى الله عليه وسلم سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر؛ فقال بعضهم: لا أتزوج النساء؛ وقال بعضهم: لا آكل اللحم؛ وقال بعضهم: لا أنام على الفراش؛ فحمد الله وأثنى عليه فقال: «وما بال أقوام قالوا كذا وكذا لكني أصلي وأنام وأصوم وأفطر وأتزوج النساء فمن رغب عن سنتي فليس مني» . وخرجه البخاري عن أنس أيضا ولفظه قال: جاء ثلاثة رهط إلى بيوت أزواج النبي صلى الله عليه وسلم يسألون عن عبادته؛ فلما أخبروا كأنهم تقالوها - فقالوا: وأين نحن من النبي صلى الله عليه وسلم؟ قد غفر الله له من ذنبه ما تقدم وما تأخر. فقال أحدهم: أما أنا فإني أصلي الليل أبدا. وقال آخر: أما أنا فأصوم الدهر ولا أفطر. وقال آخر: أما أنا فأعتزل النساء ولا أتزوج أبدا. فجاء رسول الله صلى الله عليه وسلم فقال: «أنتم الذين قلتم كذا وكذا أما والله إني لأخشاكم لله وأتقاكم له لكني أصوم وأفطر وأصلي وأرقد وأتزوج النساء فمن رغب عن سنتي فليس مني» . وخرجا عن سعد بن أبي وقاص قال: أراد عثمان بن مظعون أن يتبتل فنهاه النبي صلى الله عليه وسلم ولو أجاز له ذلك لاختصينا. وخرج الإمام أحمد بن حنبل رضي الله عنه في مسنده قال حدثنا أبو المغيرة قال حدثنا معان بن رفاعة، قال حدثني علي بن يزيد عن القاسم عن أبي أمامة الباهلي رضي الله عنه، قال: خرجنا مع رسول الله صلى الله عليه وسلم في سرية من سراياه؛ قال: فمر رجل بغار فيه شيء من الماء فحدث نفسه بأن يقيم في ذلك الغار فيقوته ما كان فيه من ماء، ويصيب ما حوله من البقل، ويتخلى عن الدنيا؛ قال: لو أني أتيت إلى النبي صلى الله عليه وسلم فذكرت له ذلك، فإن أذن لي فعلت وإلا لم أفعل؛ فأتاه فقال: يا نبي الله إني مررت بغار فيه ما يقوتني من الماء والبقل، فحدثتني نفسي بأن أقيم فيه وأتخلى عن الدنيا؛ قال: فقال له النبي صلى الله عليه وسلم «إني لم أبعث باليهودية ولا النصرانية ولكني بعثت بالحنيفية السمحة والذي نفس محمد بيده لغدوة أو روحة في سبيل الله خير من الدنيا وما فيها ولمقام أحدكم في الصف خير من صلاته ستين سنة» .قال علماؤنا رحمة الله عليهم في هذه الآية وما شابهها والأحاديث الواردة في معناها رد على غلاة المتزهدين، وعلى أهل البطالة من المتصوفين؛ إذ كل فريق منهم قد عدل عن طريقه، وحاد عن تحقيقه؛ قال الطبري: لا يجوز لأحد من المسلمين تحريم شيء مما أحل الله لعباده المؤمنين على نفسه من طيبات المطاعم والملابس والمناكح إذا خاف على نفسه بإحلال ذلك بها بعض العنت والمشقة؛ ولذلك رد النبي صلى الله عليه وسلم التبتل على ابن مظعون فثبت أنه لا فضل في ترك شيء مما أحله الله لعباده، وأن الفضل والبر إنما هو في فعل ما ندب عباده إليه، وعمل به رسول الله صلى الله عليه وسلم، وسنة أمته، واتبعه على منهاجه الأئمة الراشدون، إذ كان خير الهدي هدي نبينا محمد صلى الله عليه وسلم، فإذا كان كذلك تبين خطأ من آثر لباس الشعر والصوف على لباس القطن والكتان إذا قدر على لباس ذلك من حله، وآثر أكل الخشن من الطعام وترك اللحم وغيره حذرا من عارض الحاجة إلى النساء. قال الطبري: فإن ظن ظان أن الخير في غير الذي قلنا لما في لباس الخشن وأكله من المشقة على النفس وصرف ما فضل بينهما من القيمة إلى أهل الحاجة فقد ظن خطأ؛ وذلك أن الأولى بالإنسان صلاح نفسه وعونه لها على طاعة ربها، ولا شيء أضر للجسم من المطاعم الرديئة لأنها مفسدة لعقله ومضعفة لأدواته التي جعلها الله سببا إلى طاعته. وقد جاء رجل إلى الحسن البصري؛ فقال: إن لي جارا لا يأكل الفالوذج فقال: ولم؟ قال: يقول لا يؤدي شكره؛ فقال الحسن: أفيشرب الماء البارد؟ فقال: نعم. فقال: إن جارك جاهل، فإن نعمة الله عليه في الماء البارد أكثر من نعمته عليه في الفالوذج. قال ابن العربي قال علماؤنا: هذا إذا كان الدين قواما، ولم يكن المال حراما؛ فأما إذا فسد الدين عند الناس وعم الحرام فالتبتل أفضل، وترك اللذات أولى، وإذا وجد الحلال فحال النبي صلى الله عليه وسلم أفضل وأعلى. قال المهلب: إنما نهى صلى الله عليه وسلم عن التبتل والترهب من أجل أنه مكاثر بأمته الأمم يوم القيامة، وأنه في الدنيا مقاتل بهم طوائف الكفار، وفي آخر الزمان يقاتلون الدجال؛ فأراد النبي صلى الله عليه وسلم أن يكثر النسل.قوله تعالى: «ولا تعتدوا» قيل: المعنى لا تعتدوا فتحلوا ما حرم الله فالنهيان على هذا تضمنا الطرفين؛ أي لا تشددوا فتحرموا حلالا، ولا تترخصوا فتحلوا حراما؛ قاله الحسن البصري. وقيل: معناه التأكيد لقوله: «تحرموا» ؛ قاله السدي وعكرمة وغيرهما؛ أي لا تحرموا ما أحل الله وشرع. والأول أولى. والله أعلم.من حرم على نفسه طعاما أو شرابا أو أمة له، أو شيئا مما أحل الله فلا شيء عليه، ولا كفارة في شيء من ذلك عند مالك؛ إلا أنه إن نوى بتحريم الأمة. عتقها صارت حرة وحرم عليه وطؤها إلا بنكاح جديد بعد عتقها. وكذلك إذا قال لامرأته أنت علي حرام فإنه تطلق عليه ثلاثا؛ وذلك أن الله تعالى قد أباح له أن يحرم امرأته عليه بالطلاق صريحا وكناية، وحرام من كنايات الطلاق. وسيأتي ما للعلماء فيه في سورة «التحريم» إن شاء الله تعالى. وقال أبو حنيفة: إن من حرم شيئا صار محرما عليه، وإذا تناوله لزمته الكفارة؛ وهذا بعيد والآية ترد عليه. وقال سعيد بن جبير: لغو اليمين تحريم الحلال. وهو معنى قول الشافعي على ما يأتي.


وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّباً وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ

وكلوا مما رزقكم الله حلالا طيبا واتقوا الله الذي أنتم به مؤمنون:قوله تعالى: «وكلوا مما رزقكم الله حلالا طيبا» فيه مسألة واحدة: الأكل في هذه الآية عبارة عن التمتع بالأكل والشرب واللباس والركوب ونحو ذلك. وخص، الأكل بالذكر؛ لأنه أعظم المقصود وأخص الانتفاعات بالإنسان. وسيأتي بيان حكم الأكل والشرب واللباس في «الأعراف» إن شاء الله تعالى. وأما شهوة الأشياء الملذة، ومنازعة النفس إلى طلب الأنواع الشهية، فمذاهب الناس في تمكين النفس منها مختلفة؛ فمنهم من يرى صرف النفس عنها وقهرها عن اتباع شهواتها أحرى ليذل له قيادها، ويهون عليه عندها؛ فإنه إذا أعطاها المراد يصير أسير شهواتها، ومنقادا بانقيادها. حكي أن أبا حازم كان يمر على الفاكهة فيشتهيها فيقول: موعدك الجنة. وقال آخرون: تمكين النفس من لذاتها أولى لما فيه من ارتياحها ونشاطها بإدراك إرادتها. وقال آخرون: بل التوسط في ذلك أولى؛ لأن في إعطائها ذلك مرة ومنعها أخرى جمع بين الأمرين؛ وذلك النصف من غير شين. وتقدم معنى الاعتداء والرزق في «البقرة» والحمد لله.


لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَة

لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ

لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما عقدتم الأيمان فكفارته إطعام عشرة مساكين من أوسط ما تطعمون أهليكم أو كسوتهم أو تحرير رقبة فمن لم يجد فصيام ثلاثة أيام ذلك كفارة أيمانكم إذا حلفتم واحفظوا أيمانكم كذلك يبين الله لكم آياته لعلكم تشكرون:قوله تعالى: «لا يؤاخذكم الله باللغو في أيمانكم» تقدم معنى اللغو في «البقرة» ومعنى «في أيمانكم» أي من أيمانكم، والأيمان جمع يمين. وقيل: ويمين فعيل من اليمن وهو البركة؛ سماها الله تعالى بذلك؛ لأنها تحفظ الحقوق. ويمين تذكر وتؤنث وتجمع أيمان وأيمن. قال زهير:فتجمع أيمن منا ومنكمواختلف في سبب نزول هذه الآية؛ فقال ابن عباس: سبب نزولها القوم الذين حرموا طيبات المطاعم والملابس والمناكح على أنفسهم، حلفوا على ذلك فلما نزلت «لا تحرموا طيبات ما أحل الله لكم» قالوا: كيف نصنع بأيماننا؟ فنزلت هذه الآية. والمعنى على هذا القول؛ إذا أتيتم باليمين ثم ألغيتموها - أي أسقطتم حكمها بالتكفير وكفرتم - فلا يؤاخذكم الله بذلك؛ وإنما يؤاخذكم بما أقمتم عليه فلم تلغوه؛ أي فلم تكفروا؛ فبان بهذا أن الحلف لا يحرم شيئا. وهو دليل الشافعي على أن اليمين لا يتعلق بها تحريم الحلال، وأن تحريم الحلال لغو، كما أن تحليل الحرام لغو مثل قول القائل: استحللت شرب الخمر، فتقتضي الآية على هذا القول أن الله تعالى جعل تحريم الحلال لغوا في أنه لا يحرم؛ فقال: «لا يؤاخذكم الله باللغو في أيمانكم» أي بتحريم الحلال. وروي أن عبدالله بن رواحة كان له أيتام وضيف، فانقلب من شغله بعد ساعة من الليل. فقال: أعشيتم ضيفي؟ فقالوا: انتظرناك؛ فقال: لا والله لا آكله الليلة؛ فقال ضيفه: وما أنا بالذي يأكل؛ وقال أيتامه: ونحن لا نأكل؛ فلما رأى ذلك أكل وأكلوا. ثم أتى النبي صلى الله عليه وسلم فأخبره فقال له: «أطعت الرحمن وعصيت الشيطان» فنزلت الآية.الثالثة: الأيمان في الشريعة على أربعة أقسام: قسمان فيهما الكفارة، وقسمان لا كفارة فيهما. خرج الدارقطني في سننه، حدثنا عبدالله بن محمد بن عبدالعزيز حدثنا خلف بن هشام حدثنا عبثر عن ليث عن حماد عن إبراهيم عن علقمة عن عبدالله، قال: الأيمان أربعة، يمينان يكفران ويمينان لا يكفران؛ فاليمينان اللذان يُكفّرَان فالرجل الذي يحلف والله لا أفعل كذا وكذا فيفعل، والرجل يقول والله لأفعلن كذا وكذا فلا يفعل، واليمينان اللذان لا يكفران فالرجل يحلف والله ما فعلت كذا وكذا وقد فعل، والرجل يحلف لقد فعلت كذا وكذا ولم يفعله. قال ابن عبدالبر: وذكر سفيان الثوري في «جامعه» وذكره المروزي عنه أيضا، قال سفيان: الأيمان أربعة؛ يمينان يكفران وهو أن يقول الرجل والله لا أفعل فيفعل، أو يقول والله لأفعلن ثم لا يفعل؛ ويمينان لا يكفران وهو أن يقول الرجل والله ما فعلت وقد فعل، أو يقول والله لقد فعلت وما فعل؛ قال المروزي: أما اليمينان الأوليان فلا اختلاف فيهما بين العلماء على ما قال سفيان؛ وأما اليمينان الأخريان فقد اختلف أهل العلم فيهما؛ فإن كان الحالف حلف على أنه لم يفعل كذا وكذا، أو أنه قد فعل كذا وكذا عند نفسه صادقا يرى أنه على ما حلف عليه فلا إثم عليه ولا كفارة عليه في قول مالك وسفيان الثوري وأصحاب الرأي وكذلك قال أحمد وأبو عبيد؛ وقال الشافعي لا إثم عليه وعليه الكفارة. قال المروزي: وليس قول الشافعي في هذا بالقوي. قال: وإن كان الحالف على أنه لم يفعل هذا وكذا وقد فعل متعمدا للكذب فهو آثم ولا كفارة عليه في قول عامة العلماء: مالك وسفيان الثوري وأصحاب الرأي وأحمد بن حنبل وأبي ثور وأبي عبيد. وكان الشافعي يقول يُكفِّر؛ قال: وقد روي عن بعض التابعين مثل قول الشافعي. قال المروزي: أميل إلى قول مالك وأحمد. قال: فأما يمين اللغو الذي اتفق عامة العلماء على أنها لغو فهو قول الرجل: لا والله، وبلى والله، في حديثه وكلامه غير منعقد لليمين ولا مريدها. قال الشافعي: وذلك عند اللجاج والغضب والعجلة.قوله تعالى: «ولكن يؤاخذكم بما عقدتم الأيمان» مخفف القاف من العقد، والعقد على ضربين حسي كعقد الحبل، وحكمي كعقد البيع؛ قال الشاعر:قوم إذا عقدوا عقدا لجارهم شدوا العناج وشدوا فوقه الكربافاليمين المنعقدة منفعلة من العقد، وهي عقد القلب في المستقبل ألا يفعل ففعل؛ أو ليفعلن فلا يفعل كما تقدم. فهذه التي يحلها الاستثناء والكفارة على ما يأتي. وقرئ «عاقدتم» بألف بعد العين على وزن فاعل وذلك لا يكون إلا من اثنين في الأكثر، وقد يكون الثاني من حلف لأجله في كلام وقع معه، أو يكون المعنى بما عاقدتم عليه الأيمان؛ لأن عاقد قريب من معنى عاهد فعدي بحرف الجر، لما كان في معنى عاهد، وعاهد يتعدى إلى مفعولين الثاني منهما بحرف جر؛ قال الله تعالى: «ومن أوفى بما عاهد عليه الله» «الفتح: 10» وهذا كما عديت «ناديتم إلى الصلاة» بإلى، وبابها أن تقول ناديت زيدا «وناديناه من جانب الطور الأيمن» «مريم: 52» لكن لما كانت بمعنى دعوت عدي بإلى؛ قال الله تعالى: «ومن أحسن قولا ممن دعا إلى الله» «فصلت: 33» ثم اتسع في قوله تعالى: «عاقدتم عليه الأيمان» . فحذف حرف الجر؛ فوصل الفعل إلى المفعول فصار عاقدتموه، ثم حذفت الهاء كما حذفت من قوله تعالى: «فاصدع بما تؤمر» «الحجر: 94» . أو يكون فاعل بمعنى فعل كما قال تعالى: «قاتلهم الله» «التوبة:30» أي قتلهم. وقد تأتي المفاعلة في كلام العرب من واحد بغير معنى «فاعلت» كقولهم: سافرت وظاهرت. وقرئ «عقدتم» بتشديد القاف. قال مجاهد: معناه تعمدتم أي قصدتم. وروي عن ابن عمر أن التشديد يقتضي التكرار فلا تجب عليه الكفارة إلا إذا كرر. وهذا يرده ما روي أن النبي صلى الله عليه وسلم قال: «إني والله إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا أتيت الذي هو خير وكفرت عن يميني» . فذكر وجوب الكفارة في اليمين التي لم تتكرر. قال أبو عبيد: التشديد يقتضي التكرير مرة بعد مرة، ولست آمن أن يلزم من قرأ بتلك القراءة ألا توجب عليه كفارة في اليمين الواحدة حتى يرددها مرارا. وهذا قول خلاف الإجماع. وروى نافع أن ابن عمر كان إذا حنث من غير أن يؤكد اليمين أطعم عشرة مساكين، فإذا وكد اليمين أعتق رقبة. قيل لنافع ما معنى وكد اليمين؟ قال: أن يحلف على الشيء مرارا.اختلف في اليمين الغموس هل هي يمين منعقدة أم لا؟ فالذي عليه الجمهور أنها يمين مكر وخديعة وكذب فلا تنعقد ولا كفارة فيها. وقال الشافعي: هي يمين منعقدة؛ لأنها مكتسبة بالقلب، معقودة بخبر، مقرونة باسم الله تعالى، وفيها الكفارة. والصحيح الأول. قال ابن المنذر: وهذا قول مالك بن أنس ومن تبعه من أهل المدينة، وبه قال الأوزاعي ومن وافقه من أهل الشام، وهو قول الثوري وأهل العراق، وبه قال أحمد وإسحاق وأبو ثور وأبو عبيد، وأصحاب الحديث وأصحاب الرأي من أهل الكوفة؛ قال أبو بكر: وقول النبي صلى الله عليه وسلم: «من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه» وقوله: «فليكفر عن يمينه ويأتي الذي هو خير» يدل على أن الكفارة إنما تجب فيمن حلف على فعل يفعله مما يستقبل فلا يفعله، أو على فعل ألا يفعله فيما يستقبل فيفعله.وفي المسألة قول ثان وهو أن يكفر وإن أثم وعمد الحلف بالله كاذبا؛ هذا قول الشافعي. قال أبو بكر: ولانعلم خبرا يدل على هذا القول، والكتاب والسنة دالان على القول الأول؛ قال الله تعالى: «ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس» «البقرة: 224» قال ابن عباس: هو الرجل يحلف ألا يصل قرابته فجعل الله له مخرجا في التكفير، وأمره ألا يعتل بالله وليكفر عن يمينه. والأخبار دالة على أن اليمين التي يحلف بها الرجل يقتطع بها مالا حراما هي أعظم من أن يكفرها ما يكفر اليمين. قال ابن العربي: الآية وردت بقسمين: لغو ومنعقدة، وخرجت على الغالب في أيمان الناس فدع ما بعدها يكون مائة قسم فإنه لم تلعق عليه كفارة.قلت: خرج البخاري عن عبدالله بن عمرو قال: جاء أعرابي إلى النبي صلى الله عليه وسلم فقال: يا رسول الله ما الكبائر؟ قال: «الإشراك بالله» قال: ثم ماذا؟ قال: «عقوق الوالدين» قال: ثم ماذا؟ قال: «اليمين الغموس» قلت: وما اليمين الغموس؟ قال: «التي يقتطع بها مال امرئ مسلم هو فيها كاذب» . وخرج مسلم عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال: «من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة» فقال رجل: وإن كان شيئا يسيرا يا رسول الله؟ قال: «وإن كان قضيبا من أراك» . ومن حديث عبدالله بن مسعود؛ فقال يا رسول الله صلى الله عليه وسلم: «من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان» . فنزلت «إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا» «آل عمران:77» إلى آخر الآية ولم يذكر كفارة، فلو أوجبنا عليه كفارة لسقط جرمه، ولقي الله وهو عنه راض، ولم يستحق الوعيد المتوعد عليه؛ وكيف لا يكون ذلك وقد جمع هذا الحالف الكذب، واستحلال مال الغير، والاستخفاف باليمين بالله تعالى، والتهاون بها وتعظيم الدنيا؟ فأهان ما عظمه الله، وعظم ما حقره الله وحسبك. ولهذا قيل: إنما سميت اليمين الغموس غموسا لأنها تغمس صاحبها في النار.الحالف بألا يفعل على بر ما لم يفعل، فإن فعل حنث ولزمته الكفارة لوجود المخالفة منه؛ وكذلك إذا قال إن فعلت. وإذا حلف بأن ليفعلن فإنه في الحال على حنث لوجود المخالفة، فإن فعل بر، وكذلك إن قال إن لم أفعل.قول الحالف: لأفعلن؛ وإن لم أفعل، بمنزلة الأمر وقوله: لا أفعل، وإن فعلت، بمنزلة النهي. ففي الأول لا يبر حتى يفعل جميع المحلوف عليه: مثاله لآكلن هذا الرغيف فأكل بعضه لا يبر حتى يأكل جميعه: لأن كل جزء منه محلوف عليه. فإن قال: والله لآكلن - مطلقا - فإنه يبر بأقل جزء مما يقع عليه الاسم؛ لإدخال ماهية الأكل في الوجود. وأما في النهي فإنه يحنث بأقل ما ينطلق عليه الاسم؛ لأن مقتضاه ألا يدخل فرد من أفراد المنهى عنه في الوجود؛ فإن حلف ألا يدخل دارا فأدخل إحدى رجليه حنث؛ والدليل عليه أنا وجدنا الشارع غلظ جهة التحريم بأول الاسم في قوله تعالى: «ولا تنكحوا ما نكح آباؤكم» «النساء: 22» ؛ فمن عقد على امرأة ولم يدخل بها حرمت على أبيه وابنه، ولم يكتف في جهة التحليل بأول الاسم فقال: «لا حتى تذوقي عسيلته» .المحلوف به هو الله سبحانه وأسماؤه الحسنى، كالرحمن والرحيم والسميع والعليم والحليم، ونحو ذلك من أسمائه وصفاته العليا، كعزته وقدرته وعلمه وإرادته وكبريائه وعظمته وعهده وميثاقه وسائر صفات ذاته؛ لأنها يمين بقديم غير مخلوق، فكان الحالف بها كالحالف بالذات. روى الترمذي والنسائي وغيرهما أن جبريل عليه السلام لما نظر إلى الجنة ورجع إلى الله تعالى قال: وعزتك لا يسمع بها أحد إلا دخلها، وكذلك قال في النار: وعزتك لا يسمع بها أحدا فيدخلها. وخرجا أيضا وغيرهما عن ابن عمر قال: كانت يمين النبي صلى الله عليه وسلم «لا ومقلب القلوب» وفى رواية «لا ومصرف القلوب» وأجمع أهل العلم على أن من حلف فقال: والله أو بالله أو تالله فحنث أن عليه الكفارة. قال ابن المنذر: وكان مالك والشافعي وأبو عبيد وأبو ثور وإسحاق وأصحاب الرأي يقولون: من حلف باسم من أسماء الله وحنث فعليه الكفارة، وبه نقول ولا أعلم في ذلك خلافا.قلت: قد نقل «في باب ذكر الحلف بالقرآن» ؛ وقال يعقوب: من حلف بالرحمن فحنث فلا كفارة عليه.قلت: والرحمن من أسمائه سبحانه مجمع عليه ولا خلاف فيه.واختلفوا في وحق الله وعظمة الله وقدرة الله وعلم الله ولعمر الله وايم الله؛ فقال مالك: كلها أيمان تجب فيها الكفارة. وقال الشافعي: في وحق الله وجلال الله وعظمة الله وقدرة الله، يمين إن نوى بها اليمين، وإن لم يرد اليمين فليست بيمين؛ لأنه يحتمل وحق الله واجب وقدرته ماضية. وقال في أمانة الله: ليست بيمين، ولعمر الله وايم الله إن لم يرد بها اليمين فليست بيمين. وقال أصحاب الرأي إذا قال: وعظمة الله وعزة الله وجلال الله وكبرياء الله وأمانة الله فحنث فعليه الكفارة. وقال الحسن في وحق الله: ليست بيمين ولا كفارة فيها؛ وهو قول أبي حنيفة حكاه عنه الرازي. وكذلك عهد الله وميثاقه وأمانته ليست بيمين. وقال بعض أصحابه هي يمين. وقال الطحاوي: ليست بيمين، وكذا إذا قال: وعلم الله لم يكن يمينا في قول أبي حنيفة، وخالفه صاحبه أبو يوسف فقال: يكون يمينا. قال ابن العربي: والذي أوقعه في ذلك أن العلم قد ينطلق على المعلوم وهو المحنث فلا يكون يمينا. وذهل عن أن القدرة تنطلق على المقدور، فكل كلام له في المقدور فهو حجتنا في المعلوم. قال ابن المنذر: وثبت أن رسول الله صلى الله عليه وسلم قال: «وايم الله أن كان لخليقا للإمارة» في قصة زيد وابنه أسامة. وكان ابن عباس يقول: وايم الله؛ وكذلك قال ابن عمر. وقال إسحاق: إذا أراد بأيم الله يمينا كانت يمينا بالإرادة وعقد القلب.واختلفوا في الحلف بالقرآن؛ فقال ابن مسعود: عليه بكل آية يمين؛ وبه قال الحسن البصري وابن المبارك. وقال أحمد: ما أعلم شيئا يدفعه. وقال أبو عبيد: يكون يمينا واحدة. وقال أبو حنيفة: لا كفارة عليه. وكان قتادة يحلف بالمصحف. وقال أحمد وإسحاق لا نكره ذلك.لا تنعقد اليمين بغير الله تعالى وأسمائه وصفاته. وقال أحمد بن حنبل: إذا حلف بالنبي صلى الله عليه وسلم انعقدت يمينه؛ لأنه حلف بما لا يتم الإيمان إلا به فتلزمه الكفارة كما لو حلف بالله. وهذا يرده ما ثبت في الصحيحين وغيرهما عن رسول الله صلى الله عليه وسلم أنه أدرك عمر بن الخطاب في ركب وعمر يحلف بأبيه، فناداهم رسول الله صلى الله عليه وسلم: «ألا إن الله ينهاكم أن تحلفوا بآبائكم فمن كان حالفا فليحلف بالله أو ليصمت» وهذا حصر في عدم الحلف بكل شيء سوى الله تعالى وأسمائه وصفاته كما ذكرنا. ومما يحقق ذلك ما رواه أبو داود والنسائي وغيرهما عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «لا تحلفوا بآبائكم ولا بأمهاتكم ولا بالأنداد ولا تحلفوا إلا بالله إلا وأنتم صادقون» ثم ينتقض عليه بمن قال: وآدم وإبراهيم فإنه لا كفارة عليه، وقد حلف بما لا يتم الإيمان إلا به.روى الأئمة واللفظ لمسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «من حلف منكم فقال في حلفه باللات فليقل لا إله إلا الله ومن قال لصاحبه تعال أقامرك فليتصدق» . وخرج النسائي عن مصعب بن سعد عن أبيه قال: كنا نذكر بعض الأمر وأنا حديث عهد بالجاهلية فحلفت باللات والعزى، فقال لي بعض أصحاب رسول الله صلى الله عليه وسلم: بئس ما قلت: وفي رواية قلت هجرا؛ فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال: «قل لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير وانفث عن يسارك ثلاثا وتعوذ بالله من الشيطان ثم لا تعد» . قال العلماء: فأمر رسول الله صلى الله عليه وسلم من نطق بذلك أن يقول بعده لا إله إلا الله تكفيرا لتلك اللفظة، وتذكيرا من الغفلة، وإتماما للنعمة. وخص اللات بالذكر لأنها أكثر ما كانت تجري على ألسنتهم، وحكم غيرها من أسماء آلهتهم حكمها إذ لا فرق بينها، وكذا من قال لصاحبه: تعال أقامرك فليتصدق فالقول فيه كالقول في اللات؛ لأنهم كانوا اعتادوا المقامرة وهي من أكل المال بالباطل.قال أبو حنيفة في الرجل يقول: هو يهودي أو نصراني أو بريء من الإسلام أو من النبي أو من القرآن أو أشرك بالله أو أكفر بالله: إنها يمين تلزم فيها الكفارة، ولا تلزم فيما إذا قال: اليهودية والنصرانية والنبي والكعبة وإن كانت على صيغة الأيمان. ومتمسكه ما رواه الدارقطني عن أبي رافع أن مولاته أرادت أن تفرق بينه وبين امرأته فقالت: هي يوما يهودية، ويوما نصرانية، وكل مملوك لها حر؛ وكل مال لها في سبيل الله، وعليها مشي إلى بيت الله إن لم تفرق بينهما، فسألت عائشة وحفصة وابن عمر وابن عباس وأم سلمة فكلهم قال لها: أتريدين أن تكوني مثل هاروت وماروت؟ وأمروها أن تكفر عن يمينها وتخلي بينهما. وخرج أيضا عنه قال: قالت مولاتي لأفرقن بينك وبين امرأتك، وكل مال لها في رتاج الكعبة وهي يوما يهودية ويوما نصرانية ويوما مجوسية إن لم أفرق بينك وبين امرأتك؛ قال: فانطلقت إلى أم المؤمنين أم سلمة فقلت: إن مولاتي تريد أن تفرق بيني وبين امرأتي؛ فقالت انطلق إلى مولاتك فقل لها: إن هذا لا يحل لك؛ قال: فرجعت إليها؛ قال ثم أتيت ابن عمر فأخبرته فجاء حتى انتهى إلى الباب فقال: ههنا هاروت وماروت؛ فقالت: إني جعلت كل مال لي في رتاج الكعبة. قال: فمم تأكلين؟ قالت: وقلت أنا يوما يهودية ويوما نصرانية ويوما مجوسية؛ فقال: إن تهودت قتلت وإن تنصرت قتلت وإن تمجست قتلت؛ قالت: فما تأمرني؟ قال: تكفرين عن يمينك، وتجمعين بين فتاك وفتاتك. وأجمع العلماء على أن الحالف إذا قال: أقسم بالله أنها يمين. واختلفوا إذا قال أقسم أو أشهد ليكون كذا وكذا ولم يقل بالله فإنها تكون أيمانا عند مالك إذا أراد بالله، وإن لم يرد بالله لم تكن أيمانا تكفر. وقال أبو حنيفة والأوزاعي والحسن والنخعي: هي أيمان في الموضعين. وقال الشافعي: لا تكون أيمانا حتى يذكر اسم الله تعالى؛ هذه رواية المزني عنه. وروى عنه الربيع مثل قول مالك.إذا قال: أقسمت عليك لتفعلن؛ فإن أراد سؤاله فلا كفارة فيه وليست بيمين؛ وإن أراد اليمين كان ما ذكرناه آنفا.من حلف بما يضاف إلى الله تعالى مما ليس بصفة كقوله: وخلق الله ورزقه وبيته لا شيء عليه؛ لأنها أيمان غير جائزة، وحلف بغير الله تعالى.إذا انعقدت اليمين حلتها الكفارة أو الاستثناء. وقال، ابن الماجشون: الاستثناء بدل عن الكفارة وليست حلا لليمين. قال ابن القاسم: هي حل لليمين؛ وقال ابن العربي: وهو مذهب فقهاء الأمصار وهو الصحيح؛ وشرطه أن يكون متصلا منطوقا به لفظا؛ لما رواه النسائي وأبو داود عن ابن عمر عن النبي صلى الله عليه وسلم قال: «من حلف فاستثنى فإن شاء مضى وإن شاء ترك عن غير حنث» فإن نواه من غير نطق أو قطعه من غير عذر لم ينفعه. وقال محمد بن المواز: يكون الاستثناء مقترنا باليمين اعتقادا ولو بآخر حرف؛ قال: فإن فرغ منها واستثنى لم ينفعه ذلك؛ لأن اليمين فرغت عارية من الاستثناء، فورودها بعده لا يؤثر كالتراخي؛ وهذا يرده الحديث «من حلف فاستثنى» والفاء، للتعقيب وعليه جمهور أهل العلم. وأيضا فإن ذلك يؤدي إلى ألا تنحل يمين ابتدئ عقدها وذلك باطل. وقال ابن خويز منداد: واختلف أصحابنا متى استثنى في نفسه تخصيص ما حلف عليه، فقال بعض أصحابنا: يصح استثناؤه وقد ظلم المحلوف له. وقال بعضهم: لا يصح حتى يسمع المحلوف له. وقال بعضهم: يصح إذا حرك به لسانه وشفتيه وإن لم يسمع المحلوف له. قال ابن خويز منداد: وإنما قلنا يصح استثناؤه في نفسه، فلأن الأيمان تعتبر بالنيات، وإنما قلنا لا يصح ذلك حتى يحرك به لسانه وشفتيه، فإن من لم يحرك به لسانه وشفتيه لم يكن متكلما، والاستثناء من الكلام يقع بالكلام دون غيره؛ وإنما قلنا لا يصح بحال فلأن ذلك حق للمحلوف له، وإنما يقع على حسب ما يستوفيه له الحاكم، فلما لم تكن اليمين على اختيار الحالف بل كانت مستوفاة منه، وجب ألا يكون له فيها حكم. وقال ابن عباس: يدرك على الاستثناء اليمين بعد سنة؛ وتابعه على ذلك أبو العالية والحسن وتعلق بقوله تعالى: «والذين لا يدعون مع الله إلها آخر» «الفرقان: 68» الآية؛ فلما كان بعد عام نزل «إلا من تاب» «مريم: 60» . وقال مجاهد: من قال بعد سنتين إن شاء الله أجزأه. وقال سعيد بن جبير: إن استثنى بعد أربعة أشهر أجزأه. وقال طاوس: له أن يستثني ما دام في مجلسه. وقال قتادة: إن استثنى قبل أن يقوم أو يتكلم فله ثنياه. وقال أحمد بن حنبل وإسحاق: يستثني ما دام في ذلك الأمر. وقال عطاء: له ذلك قدر حلب الناقة الغزيرة.قال ابن العربي: أما ما تعلق به ابن عباس من الآية فلا متعلق له فيها؛ لأن الآيتين كانتا متصلتين في علم الله وفي لوحه، وإنما تأخر نزولها لحكمة علم الله ذلك فيها، أما أنه يتركب عليها فرع حسن؛ وهو أن الحالف إذا قال والله لا دخلت الدار، وأنت طالق إن دخلت الدار، واستثنى في يمينه الأول إن شاء الله في قلبه، واستثنى في اليمين الثانية في قلبه أيضا ما يصلح للاستثناء الذي يرفع اليمين لمدة أو سبب أو مشيئة أحد، ولم يظهر شيئا من الاستثناء إرهابا على المحلوف له، فإن ذلك ينفعه ولا تنعقد اليمينان عليه؛ وهذا في الطلاق ما لم تحضره البينة؛ فإن حضرته بينة لم تقبل منه دعواه الاستثناء، وإنما يكون ذلك نافعا له إذا جاء مستفتيا.قلت: وجه الاستثناء أن الله تعالى أظهر الآية الأولى وأخفى الثانية، فكذلك الحالف إذا حلف إرهابا وأخفى الاستثناء. والله أعلم. قال ابن العربي: وكان أبو الفضل المراغي يقرأ بمدينة السلام، وكانت الكتب تأتي إليه من بلده، فيضعها في صندوق ولا يقرأ منها واحدا مخافة أن يطلع فيها على ما يزعجه ويقطع به عن طلبه؛ فلما كان بعد خمسة أعوام وقضى غرضا من الطلب وعزم على الرحيل، شد رحله وأبرز كتبه وأخرج تلك الرسائل، فقرأ فيها ما لو أن واحدا منها يقرؤه بعد وصوله ما تمكن بعده من تحصيل حرف من العلم، فحمد الله ورحل على دابة قماشه وخرج إلى باب الحلبة طريق خراسان، وتقدمه الكري بالدابة وأقام هو على فامي يبتاع منه سفرته، فبينما هو يحاول ذلك معه إذ سمعه يقول لفامي آخر: أما سمعت العالم يقول - يعني الواعظ - أن ابن عباس يجوز الاستثناء ولو بعد سنة، لقد اشتغل بذلك بالي منذ سمعته فظللت فيه متفكرا، ولو كان ذلك صحيحا لما قال الله تعالى لأيوب: «وخذ بيدك ضغثا فاضرب به ولا تحنث» «ص: 44» وما الذي يمنعه من أن يقول: قل إن شاء الله! فلما سمعه يقول ذلك قال: بلد يكون فيه الفاميون بهذا الحظ من العلم وهذه المرتبة أخرج عنه إلى المراغة؟ لا أفعله أبدا؛ واقتفى أثر الكري وحلله من الكراء وأقام بها حتى مات.الاستثناء إنما يرفع اليمين بالله تعالى إذ هي رخصة من الله تعالى، ولا خلاف في هذا. واختلفوا في الاستثناء في اليمين بغير الله؛ فقال الشافعي وأبو حنيفة: الاستثناء يقع في كل يمين كالطلاق والعتاق وغير ذلك كاليمين بالله تعالى: قال أبو عمر: ما أجمعوا عليه فهو الحق، وإنما ورد التوقيف بالاستثناء في اليمين بالله عز وجل لا في غير ذلك.قوله تعالى: «فكفارته» اختلف العلماء في تقديم الكفارة على الحنث هل تجزئ أم لا؟ - بعد إجماعهم على أن الحنث قبل الكفارة مباح حسن وهو عندهم أولى - على ثلاثة أقوال: أحدها: يجزئ مطلقا وهو مذهب أربعة عشر من الصحابة وجمهور الفقهاء وهو مشهور مذهب مالك. وقال أبو حنيفة وأصحابه: لا يجزئ بوجه، وهي رواية أشهب عن مالك؛ وجه الجواز ما رواه أبو موسى الأشعري قال قال رسول الله صلى الله عليه وسلم: (وإني والله إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا كفرت عن يميني وأتيت الذي هو خير خرجه أبو داود؛ ومن جهة المعنى أن اليمين سبب الكفارة؛ لقوله تعالى: «ذلك كفارة أيمانكم إذا حلفتم» فأضاف الكفارة إلى اليمين والمعاني تضاف إلى أسبابها؛ وأيضا فإن الكفارة بدل عن البر فيجوز تقديمها قبل الحنث. ووجه المنع ما رواه مسلم عن عدي بن حاتم قال سمعت رسول الله صلى الله عليه وسلم يقول: «من حلف على يمين ثم رأى غيرها خيرا منها فليأت الذي هو خير) زاد النسائي (وليكفر عن يمينه» ومن جهة المعنى أن الكفارة إنما هي لرفع الإثم، وما لم يحنث لم يكن هناك ما يرفع فلا معنى لفعلها؛ وكان معنى قوله تعالى: «إذا حلفتم» أي إذا حلفتم وحنثتم. وأيضا فإن كل عبادة فعلت قبل وجوبها لم تصح اعتبارا بالصلوات وسائر العبادات. وقال الشافعي: تجزئ بالإطعام والعتق والكسوة، ولا تجزئ بالصوم؛ لأن عمل البدن لا يقوم قبل وقته. ويجزئ في غير ذلك تقديم الكفارة؛ وهو القول الثالث.ذكر الله سبحانه في الكفارة الخلال الثلاث فخير فيها، وعقب عند عدمها بالصيام، وبدأ بالطعام لأنه كان الأفضل في بلاد الحجاز لغلبة الحاجة إليه وعدم شبعهم، ولا خلاف في أن كفارة اليمين على التخيير؛ قال ابن العربي: والذي عندي أنها تكون بحسب الحال؛ فإن علمت محتاجا فالطعام أفضل؛ لأنك إذا أعتقت لم تدفع حاجتهم وزدت محتاجا حادي عشر إليهم، وكذلك الكسوة تليه، ولما علم الله الحاجة بدأ بالمقدم المهم.قوله تعالى: «إطعام عشرة مساكين» لا بد عندنا وعند الشافعي من تمليك المساكين ما يخرج لهم، ودفعه إليهم حتى يتملكوه ويتصرفوا فيه؛ لقوله تعالى: «وهو يطعم ولا يطعم» «الأنعام: 14» وفي الحديث (أطعم رسول الله صلى الله عليه وسلم الجد السدس؛ ولأنه أحد نوعي الكفارة فلم يجز فيها إلا التمليك؛ أصله الكسوة. وقال أبو حنيفة: لو غداهم وعشاهم جاز؛ وهو اختيار ابن الماجشون من علمائنا؛ قال ابن الماجشون: إن التمكين من الطعام إطعام، قال الله تعالى: «ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا» «الإنسان: 8» فبأي وجه أطعمه دخل في الآية.قوله تعالى: «من أوسط ما تطعمون أهليكم» قد تقدم في «البقرة» أن الوسط بمعنى الأعلى والخيار، وهو هنا منزلة بين منزلتين ونصفا بين طرفين. ومنه الحديث «خير الأمور أوسطها» . وخرج ابن ماجة؛ حدثنا محمد بن يحيى، حدثنا عبدالرحمن بن مهدي، حدثنا سفيان بن عيينة، عن سليمان بن أبي المغيرة، عن سعيد بن جبير عن ابن عباس قال: كان الرجل يقوت أهله قوتا فيه سعة وكان الرجل يقوت أهله قوتا فيه شدة؛ فنزلت: «من أوسط ما تطعمون أهليكم» . وهذا يدل على أن الوسط ما ذكرناه وهو ما كان بين شيئين.الإطعام عند مالك مد لكل واحد من المساكين العشرة، إن كان بمدينة النبي صلى الله عليه وسلم؛ وبه قال الشافعي وأهل المدينة. قال سليمان بن يسار: أدركت الناس وهم إذا أعطوا في كفارة اليمين أعطوا مدا من حنطة بالمد الأصغر، ورأوا ذلك مجزئا عنهم؛ وهو قول ابن عمر وابن عباس وزيد بن ثابت وبه قال عطاء بن أبي رباح. واختلف إذا كان بغيرها؛ فقال ابن القاسم: يجزئه المد بكل مكان. وقال ابن المواز: أفتى ابن وهب بمصر بمد ونصف. وأشهب بمد وثلث؛ قال: وإن مدا وثلثا لوسط من عيش الأمصار في الغداء والعشاء. وقال أبو حنيفة: يخرج من البر نصف صاع، ومن التمر والشعير صاعا؛ على حديث عبدالله بن ثعلبة بن صعير عن أبيه قال: قام رسول الله صلى الله عليه وسلم خطيبا فأمر بصدقة الفطر صاع من تمر، أو صاع من شعير عن كل رأس، أو صاع بر بين اثنين. وبه أخذ سفيان وابن المبارك، وروي عن علي وعمر وابن عمر وعائشة، رضي الله عنهم وبه قال سعيد بن المسيب، وهو قول عامة فقهاء العراق؛ لما رواه ابن عباس قال: كفر رسول الله صلى الله عليه وسلم بصاع من تمر وأمر الناس بذلك، فمن لم يجد فنصف، صاع من بر من أوسط ما تطعمون أهليكم؛ خرجه ابن ماجة في سننه.لا يجوز أن يطعم غنيا ولا ذا رحم تلزمه نفقته، وإن كان ممن لا تلزمه نفقته فقد قال مالك: لا يعجبني أن يطعمه، ولكن إن فعل وكان فقيرا أجزأه، فإن أطعم غنيا جاهلا بغناه ففي «المدونة» وغير كتاب لا يجزئ، وفي «الأسدية» أنه يجزئ.ويخرج الرجل مما يأكل؛ قال ابن العربي: وقد زلت هنا جماعة من العلماء فقالوا: إنه إذا كان يأكل الشعير ويأكل الناس البر فليخرج مما يأكل الناس؛ وهذا سهو بين فإن المكفر إذا لم يستطع في خاصة نفسه إلا الشعير لم يكلف أن يعطي لغيره سواه؛ وقد قال صلى الله عليه وسلم: «صاعا من طعام صاعا من شعير» ففصل ذكرهما ليخرج كل أحد فرضه مما يأكل؛ وهذا ممالا خفاء فيه.قال مالك: إن غدى عشرة مساكين وعشاهم أجزأه. وقال الشافعي: لا يجوز أن يطعمهم جملة واحدة؛ لأنهم يختلفون في الأكل، ولكن يعطي كل مسكين مدا. وروي عن علي بن أبي طالب رضي الله عنه: لا يجزئ إطعام العشرة وجبة واحدة؛ يعني غداء دون عشاء، أو عشاء دون غداء، حتى يغديهم ويعشيهم؛ قال أبو عمر: وهو قول أئمة الفتوى بالأمصار.قال ابن حبيب: ولا يجزئ الخبز قفارا بل يعطي معه إدامه زيتا أو كشكا أو كامخا أو ما تيسر؛ قال ابن العربي: هذه زيادة ما أراها واجبة أما أنه يستحب له أن يطعم مع الخبز السكر - نعم - واللحم، وأما تعيين الإدام للطعام فلا سبيل إليه؛ لأن اللفظ لا يتضمنه.قلت: نزول الآية في الوسط يقتضي الخبز والزيت أو الخل، وما كان في معناه من الجبن والكشك كما قال ابن حبيب. والله أعلم. قال رسول الله صلى الله عليه وسلم: «نعم الإدام الخل» وقال الحسن البصري: إن أطعمهم خبزا ولحما، أو خبزا وزيتا مرة واحدة في اليوم حتى يشبعوا أجزأه، وهو قول ابن سيرين وجابر بن زيد ومكحول، وروي ذلك عن انس بن مالك.لا يجوز عندنا دفع الكفارة إلى مسكين واحد، وبه قال الشافعي. وأصحاب أبي حنيفة يمنعون صرف الجميع إلى واحد دفعة واحدة، ويختلفون فيما إذا صرف الجميع في يوم واحد بدفعات مختلقة؛ فمنهم من أجاز ذلك، وأنه إذا تعدد الفعل حسن أن يقال في الفعل الثاني لا يمنع من الذي دفعت إليه أولا؛ فإن اسم المسكين يتناول. وقال آخرون: يجوز دفع ذلك إليه في أيام، وإن تعدد الأيام يقوم مقام أعداد المساكين. وقال أبو حنيفة: يجزئه ذلك؛ لأن المقصود من الآية التعريف بقدر ما يطعم، فلو دفع ذلك القدر. لواحد أجزأه. ودليلنا نص الله تعالى على العشرة فلا يجوز العدول عنهم، وأيضا فإن فيه إحياء جماعة من المسلمين وكفايتهم يوما واحدا، فيتفرغون فيه لعبادة الله تبارك وتعالى ولدعائه، فيغفر للمكفر بسبب ذلك. والله أعلم.قوله تعالى: «فكفارته» الضمير على الصناعة النحوية عائدا على «ما» ويحتمل في هذا الموضع أن تكون بمعنى الذي، ويحتمل أن تكون مصدرية. أو يعود على إثم الحنث وإن لم يجر له ذكر صريح ولكن المعنى يقتضيه.قوله تعالى: «أهليكم» هو جمع أهل على السلامة. وقرأ جعفر بن محمد الصادق: «أهاليكم» وهذا جمع مكسر؛ قال أبو الفتح: أهال بمنزلة ليال واحدها أهلات وليلات؛ والعرب تقول: أهل وأهلة. قال الشاعر:وأهلة ود قد تبريت ودهم وأبليتهم في الجهد حمدي ونائلييقول: تعرضت لودهم؛ قال ابن السكيت.قوله تعالى: «أو كسوتهم» قرئ بكسر الكاف وضمها هما لغتان مثل إسوة وأسوة. وقرأ سعيد بن جبير ومحمد بن السميقع اليماني: «أو كإسوتهم» يعني كإسوة أهلك. والكسوة في حق الرجال الثوب الواحد أو الساتر لجميع الجسد؛ فأما في حق النساء فأقل ما يجزئهن فيه الصلاة، وهو الدرع والخمار، وهكذا حكم الصغار. قال ابن القاسم في «العتبية» : تكسى الصغيرة كسوة كبيرة، والصغير كسوة كبير، قياسا على الطعام. وقال الشافعي وأبو حنيفة والثوري والأوزاعي: أقل ما يقع عليه الاسم وذلك ثوب واحد؛ وفي رواية أبي الفرج عن مالك، وبه قال إبراهيم النخعي ومغيرة: ما يستر جميع البدن؛ بناء على أن الصلاة لا تجزئ في أقل من ذلك. وروي عن سلمان رضي الله عنه أنه قال: نعم الثوب التبان؛ أسنده الطبري. وقال الحكم بن عتيبة تجزئ عمامة يلف بها رأسه، وهو قول الثوري. قال ابن العربي: وما كان أحرصني على أن يقال: إنه لا يجزئ إلا كسوة تستر عن أذى الحر والبرد كما أن عليه طعاما يشبعه من الرجوع فأقول به، وأما القول بمئزر واحد فلا أدريه؛ والله يفتح لي ولكم في المعرفة بعونه.قلت: قد راعى قوم معهود الزي والكسوة المتعارفة؛ فقال بعضهم: لا يجزئ الثوب الواحد إلا إذا كان جامعا مما قد يتزيا به كالكساء والملحفة. وقال أبو حنيفة وأصحابه: الكسوة في كفارة اليمين لكل مسكين ثوب وإزار، أو رداء أو قميص أو قباء أو كساء. وروي عن أبى موسى الأشعري أنه أمر أن يكسى عنه ثوبين ثوبين؛ وبه قال الحسن وابن سيرين وهذا معنى ما اختاره ابن العربي والله أعلم.لا تجزئ القيمة عن الطعام والكسوة؛ وبه قال الشافعي. وقال أبو حنيفة: تجزئ؛ وهو يقول: تجزئ القيمة في الزكاة فكيف في الكفارة! قال ابن العربي: وعمدته أن الغرض سد الخلة، ورفع الحاجة؛ فالقيمة تجزئ فيه. قلنا: إن نظرتم إلى سد الخلة فأين العبادة؟ وأين نص القرآن على الأعيان الثلاثة، والانتقال بالبيان من نوع إلى نوع ؟ !إذا دفع الكسوة إلى ذمي أو إلى عبد لم يجزه. وقال أبو حنيفة: يجزئه؛ لأنه مسكن يتناوله لفظ المسكنة، ويشتمل عليه عموم الآية. قلنا: هذا يخصه بأن يقول جزء من المال يجب إخراجه للمساكين فلا يجوز دفعه للكافر؛ أصله الزكاة؛ وقد اتفقنا على أنه لا يجوز دفعه للمرتد؛ فكل دليل خص به المرتد فهو دليلنا في الذمي والعبد ليس بمسكين لاستغنائه بنفقة سيده فلا تدفع إليه كالغني.قوله تعالى: «أو تحرير رقبة» التحرير الإخراج من الرق؛ ويستعمل في الأسر والمشقات وتعب الدنيا ونحوها. ومنه قول أم مريم: «إني نذرت لك ما في بطني محررا» «آل عمران: 35» أي من شغوب الدنيا ونحوها. ومن ذلك قول الفرزدق بن غالب:أبني غدانة إنني حررتكم فوهبتكم لعطية بن جعالأي حررتكم من الهجاء، وخص الرقبة من الإنسان، إذ هو العضو الذي يكون فيه الغل والتوثق غالبا من الحيوان، فهو موضع الملك فأضيف التحرير إليها.لا يجوز عندنا إلا إعتاق رقبة مؤمنة كاملة ليس فيها شرك لغيره، ولا عتاقة بعضها، ولا عتق إلى أجل، ولا كتابة ولا تدبير، ولا تكون أم ولد ولا من يعتق عليه إذا ملكه، ولا يكون بها من الهرم والزمانة ما يضر بها في الاكتساب، سليمة غير معيبة؛ خلافا لداود في تجويزه إعتاق المعيبة. وقال أبو حنيفة: يجوز عتق الكافرة؛ لأن مطلق اللفظ يقتضيها. ودليلنا أنها قربة واجبة فلا يكون الكافر محلا لها كالزكاة؛ وأيضا فكل مطلق في القرآن من هذا فهو راجع إلى المقيد في عتق الرقبة في القتل الخطأ. وإنما قلنا: لا يكون فيها شرك، لقوله تعالى: «فتحرير رقبة» «النساء: 92» وبعض الرقبة ليس برقبة. وإنما قلنا لا يكون فيها عقد عتق؛ لأن التحرير يقتضي ابتداء عتق دون تنجيز عتق مقدم. وإنما قلنا: سليمة؛ لقوله تعالى: «فتحرير رقبة» يقتضي تحرير رقبة كاملة والعمياء ناقصة. وفي الصحيح عن النبي صلى الله عليه وسلم «ما من مسلم يعتق امرأ مسلما إلا كان فكاكه من النار كل عضو منه بعضو منها حتى الفرج بالفرج» وهذا نص. وقد روي في الأعور قولان في المذهب. وكذلك في الأصم والخصي.من أخرج مالا ليعتق رقبة في كفارة فتلف كانت الكفارة باقية عليه، بخلاف مخرج المال في الزكاة ليدفعه إلى الفقراء، أو ليشتري به رقبة فتلف، لم يكن عليه غيره لامتثال الأمر.اختلفوا في الكفارة إذا مات الحالف؛ فقال الشافعي وأبو ثور: كفارات الأيمان تخرج من رأس مال الميت. وقال أبو حنيفة: تكون في الثلث؛ وكذلك قال مالك إن أوصى بها.من حلف وهو موسر فلم يكفر حتى أعسر، أو حنث وهو معسر فلم يكفر حتى أيسر، أو حنث وهو عبد فلم يكفر حتى عتق، فالمراعاة في ذلك كله بوقت التكفير لا وقت الحنث.روى مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «والله لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يعطي كفارته التي فرض الله» اللجاج في اليمين هو المضي على مقتضاه، وإن لزم من ذلك، حرج ومشقة، وترك ما فيه منفعة عاجلة أو آجلة؛ فإن كان شيء من ذلك فالأولى به تحنيث نفسه وفعل الكفارة، ولا يعتل باليمين كما ذكرناه في قوله تعالى: «ولا تجعلوا الله عرضة لأيمانكم» «البقرة: 224» وقال عليه السلام: «من حلف على يمين فرأى غيرها خيرا منها فليكفر عن يمينه وليفعل الذي هو خير» أي الذي هو أكثر خيرا.روى مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «اليمين على نية المستحلف» قال العلماء: معناه أن من وجبت عليه يمين في حق وجب عليه فحلف وهو ينوي غيره لم تنفعه نيته، ولا يخرج بها عن إثم تلك اليمين، وهو معنى قوله في الحديث الآخر: «يمينك على ما يصدقك عليه صاحبك» . وروي «يصدقك به صاحبك» خرجه مسلم أيضا. قال مالك: من حلف لطالبه في حق له عليه، واستثنى في يمينه، أو حرك لسانه أوشفتيه، أو تكلم به، لم ينفعه استثناؤه ذلك؛ لأن النية نية المحلوف له؛ لأن اليمين حق له، وإنما تقع على حسب ما يستوفيه له الحاكم لا على اختيار الحالف؛ لأنها مستوفاة منه. هذا تحصيل مذهبه وقوله.قوله تعالى: «فمن لم يجد» معناه لم يجد في ملكه أحد هذه الثلاثة؛ من الإطعام أو الكسوة أو عتق الرقبة بإجماع؛ فإذا عدم هذه الثلاثة الأشياء صام. والعدم يكون بوجهين أما بمغيب المال عنه أو عدمه؛ فالأول أن يكون في بلد غير بلده فإن وجد من يسلفه لم يجزه الصوم، وإن لم يجد من يسلفه فقد اختلف فيه؛ فقيل: ينتظر إلى بلده؛ قال ابن العربي: وذلك لا يلزمه بل يكفر بالصيام؛ لان الوجوب قد تقرر في الذمة والشرط من العدم قد تحقق فلا وجه لتأخير الأمر؛ فليكفر مكانه لعجزه عن الأنواع الثلاثة؛ لقوله تعالى: «فمن لم يجد» . وقيل: من لم يكن له فضل عن رأس ماله الذي يعيش به فهو الذي لم يجد. وقيل: هو من لم يكن له إلا قوت يومه وليلته، وليس عنده فضل يطعمه؛ وبه قال الشافعي واختاره الطبري، وهو مذهب مالك وأصحابه. وروي عن ابن القاسم أن من تفضل عنه نفقة يومه فإنه لا يصوم؛ قال ابن القاسم في كتاب ابن مزين: إنه إن كان للحانث فضل عن قوت يومه أطعم إلا أن يخاف الجوع، أو يكون في بلد لا يعطف عليه فيه. وقال أبو حنيفة: إذا لم يكن عنده نصاب فهو غير واجد. وقال أحمد وإسحاق: إذا كان عنده قوت يوم وليلة أطعم ما فضل عنه. وقال أبو عبيد: إذا كان عنده قوت يومه وليلته وعيال وكسوة تكون لكفايتهم، ثم يكون بعد ذلك مالكا لقدر الكفارة فهو عندنا واجد. قال ابن المنذر: قول أبي عبيد حسن.قوله تعالى: «فصيام ثلاثة أيام» قرأها ابن مسعود «متتابعات» فيقيد بها المطلق؛ وبه قال أبو حنيفة والثوري، وهو أحد قولي الشافعي واختاره المزني قياسا على الصوم في كفارة الظهار، واعتبارا بقراءة عبدالله. وقال مالك والشافعي في قوله الآخر: يجزئه التفريق؛ لأن التتابع صفة لا تجب إلا بنص أو قياس على منصوص وقد عدما.من أفطر في يوم من أيام الصيام ناسيا فقال مالك: عليه القضاء، وقال الشافعي: لا قضاء عليه؛ على ما تقدم بيانه في الصيام في «البقرة» .هذه الكفارة التي نص الله عليها لازمة للحر المسلم باتفاق. واختلفوا فيما يجب منها على العبد إذا حنث؛ فكان سفيان الثوري والشافعي وأصحاب الرأي يقولون: ليس عليه إلا الصوم، لا يجزئه غير ذلك؛ واختلف فيه قول مالك، فحكى عنه ابن نافع أنه قال: لا يكفر العبد بالعتق؛ لأنه لا يكون له الولاء، ولكن يكفر بالصدقة إن أذن له سيده؛ وأصوب ذلك أن يصوم. وحكى ابن القاسم عنه أنه قال: إن أطعم أو كسا بإذن. السيد فما هو بالبين، وفي قلبي منه شيء.قوله تعالى: «ذلك كفارة أيمانكم» أي تغطية أيمانكم؛ وكفرت الشيء غطيته وسترته وقد تقدم. ولا خلاف أن هذه الكفارة في اليمين بالله تعالى، وقد ذهب بعض التابعين إلى أن كفارة اليمين فعل الخير الذي حلف في تركه. وترجم ابن ماجة في سننه «من قال كفارتها تركها» حدثنا علي بن محمد حدثنا عبدالله بن نمير عن حارثة بن أبي الرجال عن عمرة عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: «من حلف في قطيعة رحم أو فيما لا يصح فبره ألا يتم على ذلك» وأسند عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: «من حلف على يمين فرأى غيرها خيرا منها فليتركها فإن تركها كفارتها» .قلت: ويعتضد هذا بقصة الصديق رضي الله عنه حين حلف ألا يطعم الطعام، وحلفت امرأته ألا تطعمه حتى يطعمه، وحلف الضيف - أو الأضياف - ألا يطعمه أو لا يطعموه حتى يطعمه، فقال أبو بكر: كان هذا من الشيطان؛ فدعا بالطعام فأكل وأكلوا. خرجه البخاري، وزاد مسلم قال: فلما أصبح غدا على النبي صلى الله عليه وسلم، فقال يا رسول الله، بروا وحنثت؛ قال: فأخبره؛ قال: «بل أنت أبرهم وأخيرهم» قال: ولم تبلغني كفارة.واختلفوا في كفارة غير اليمين بالله عز وجل؛ فقال مالك: من حلف بصدقة مال أخرج ثلثه. وقال الشافعي: عليه كفارة يمين؛ وبه قال إسحاق وأبو ثور، وروي عن عمر وعائشة رضي الله عنها. وقال الشعبي وعطاء وطاوس: لا شيء عليه. وأما اليمين بالمشي إلى مكة فعليه أن يفي به عند مالك وأبي حنيفة. وتجزئه كفارة يمين عند الشافعي وأحمد بن حنبل وأبي ثور. وقال ابن المسيب والقاسم بن محمد: لا شيء عليه؛ قال ابن عبدالبر: أكثر أهل العلم بالمدينة وغيرها يوجبون في اليمين بالمشي إلى مكة كفارة مثل كفارة اليمين بالله عز وجل؛ وهو قول جماعة من الصحابة والتابعين وجمهور فقهاء المسلمين. وقد أفتى به ابن القاسم ابنه عبدالصمد، وذكر له أنه فول الليث بن سعد. والمشهور عن ابن القاسم أنه لا كفارة عنده في المشي إلى مكة إلا بالمشي لمن قدر عليه؛ وهو قول مالك. وأما الحالف بالعتق فعليه عتق من حلف عليه بعتقه في قول مالك والشافعي وغيرهما. وروي عن ابن عمر وابن عباس وعائشة أنه يكفر كفارة يمين ولا يلزمه العتق - وقال عطاء: يتصدق بشيء. قال المهدوي: وأجمع من يعتمد على قول من العلماء على أن الطلاق لازم لمن حلف به وحنث.قوله تعالى: «واحفظوا أيمانكم» أي بالبدار إلى ما لزمكم من الكفارة إذا حنثتم. وقيل: أي بترك الحلف؛ فإنكم إذا لم تحلفوا لم تتوجه عليكم هذه التكليفات. «لعلكم تشكرون» تقدم معنى «الشكر» و «لعل» في «البقرة» والحمد لله.


يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ

يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه لعلكم تفلحون. انظر تفسير الآية 92


إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ

إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون. انظر تفسير الآية 92


وَأَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَاحْذَرُواْ فَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّمَا عَلَى رَسُولِنَا الْبَلاَغُ الْمُبِينُ

قوله تعالى: «يا أيها الذين آمنوا» خطاب لجميع المؤمنين بترك هذه الأشياء؛ إذا كانت شهوات وعادات تلبسوا بها في الجاهلية وغلبت على النفوس، فكان نَفِيُّ منها في نفوس كثير من المؤمنين. قال ابن عطية: ومن هذا القبيل هوى الزجر بالطير، وأخذ الفأل في الكتب ونحوه مما يصنعه الناس اليوم. وأما الخمر فكانت لم تحرم بعد، وإنما نزل تحريمها في سنة ثلاث بعد وقعة أحد، وكانت وقعة أحد في شوال سنة ثلاث من الهجرة. وتقدم اشتقاقها. وأما «الميسر» فقد مضى في «البقرة» القول فيه. وأما الأنصاب فقيل: هي الأصنام. وقيل: هي النرد والشطرنج؛ ويأتي بيانهما في سورة «يونس» عند قوله تعالى: «فماذا بعد الحق إلا الضلال» «يونس: 32» . وأما الأزلام فهي القداح، وقد مضى في أول السورة القول فيها. ويقال كانت في البيت عند سدنة البيت وخدام الأصنام؛ يأتي الرجل إذا أراد حاجة فيقبض منها شيئا؛ فإن كان عليه أمرني ربي خرج إلى حاجته على ما أحب أو كره.تحريم الخمر كان بتدريج ونوازل كثيرة؛ فإنهم كانوا مولعين بشربها، وأول ما نزل في شأنها «يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس» «البقرة: 219» أي في تجارتهم؛ فلما نزلت هذه الآية تركها بعض الناس وقالوا: لا حاجة لنا فيما فيه إثم كبير، ولم يتركها بعض الناس وقالوا: نأخذ منفعتها ونترك إثمها فنزلت هذه الآية «لا تقربوا الصلاة وأنتم سكارى» «النساء: 43» فتركها بعض الناس وقالوا: لا حاجة لنا فيما يشغلنا عن الصلاة، وشربها بعض الناس في غير أوقات الصلاة حتى نزلت: «يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس» الآية - فصارت حراما عليهم حتى صار يقول بعضهم: ما حرم الله شيئا أشد من الخمر. وقال أبو ميسرة: نزلت بسبب عمر بن الخطاب؛ فإنه ذكر للنبي صلى الله عليه وسلم عيوب الخمر، وما ينزل بالناس من أجلها، ودعا الله في تحريمها وقال: اللهم بين لنا في الخمر بيانا شافيا فنزلت هذه الآيات، فقال عمر: انتهينا انتهينا. وقد مضى في «البقرة» و «النساء» . وروى أبو داود عن ابن عباس قال: «يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى» «النساء: 43» ، و «يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس» «البقرة:219» نسختها التي في المائدة. «إنما الخمر والميسر والأنصاب» . وفي صحيح مسلم عن سعد بن أبي وقاص أنه قال: نزلت في آيات من القرآن؛ وفيه قال: وأتيت على نفر من الأنصار؛ فقالوا: تعال نطعمك ونسقيك خمرا، وذلك قبل أن تحرم الخمر؛ قال: فأتيتهم في حش - والحش البستان - فإذا رأس جزور مشوي عندهم وزق من خمر؛ قال: فأكلت وشربت معهم؛ قال: فذكرت الأنصار والمهاجرين عندهم فقلت: المهاجرون خير من الأنصار؛ قال: فأخذ رجل لحيي جمل فضربني به فجرح أنفي - وفى رواية ففزره وكان أنف سعد مفزورا فأتيت رسول الله صلى الله عليه وسلم فأخبرته؛ فأنزل الله تعالى في - يعني نفسه شأن الخمر - «إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه» .هذه الأحاديث تدل على أن شرب الخمر كان إذ ذاك مباحا معمولا به معروفا عندهم بحيث لا ينكر ولا يغير، وأن النبي صلى الله عليه وسلم أقر عليه، وهذا ما لا خلاف فيه؛ يدل عليه آية النساء «لا تقربوا الصلاة وأنتم سكارى» «النساء: 43» على ما تقدم. وهل كان يباح لهم شرب القدر الذي يسكر؟ حديث حمزة ظاهر فيه حين بقر خواصر ناقتي علي رضي الله عنهما وجب أسنمتهما، فأخبر علي بذلك النبي صلى الله عليه وسلم، فجاء إلى حمزة فصدر عن حمزة للنبي صلى الله عليه وسلم من القول الجافي المخالف لما يجب عليه من احترام النبي صلى الله عليه وسلم وتوقيره وتعزيره، ما يدل على أن حمزة كان قد ذهب عقله بما يسكر؛ ولذلك قال الراوي: فعرف رسول الله صلى الله عليه وسلم أنه ثمل؛ ثم إن النبي صلى الله عليه وسلم لم ينكر على حمزة ولا عنفه، لا في حال سكره ولا بعد ذلك، بل رجع لما قال حمزة: وهل أنتم إلا عبيد لأبي على عقبيه القهقري وخرج عنه. وهذا خلاف ما قاله الأصوليون وحكوه فإنهم قالوا: إن السكر حرام في كل شريعة؛ لأن الشرائع مصالح العباد لا مفاسدهم، وأصل المصالح العقل، كما أن أصل المفاسد ذهابه، فيجب المنع من كل ما يذهبه أو يشوشه، إلا أنه يحتمل حديث حمزة أنه لم يقصد بشربه السكر لكنه أسرع فيه فغلبه. والله أعلم.قوله تعالى: «رجس» قال ابن عباس في هذه الآية: «رجس» سخط وقد يقال للنتن والعذرة والأقذار رجس. والرجز بالزاي العذاب لا غير، والركس العذرة لا غير. والرجس يقال للأمرين. ومعنى «من عمل الشيطان» أي بحمله عليه وتزيينه. وقيل: هو الذي كان عمل مبادئ هذه الأمور بنفسه حتى اقتدى به فيها.قوله تعالى: «فاجتنبوه» يريد ابعدوه واجعلوه ناحية؛ فأمر الله تعالى باجتناب هذه الأمور، واقترنت بصيغة الأمر مع نصوص الأحاديث وإجماع الأمة، فحصل الاجتناب في جهة التحريم؛ فبهذا حرمت الخمر. ولا خلاف بين علماء المسلمين أن سورة «المائدة» نزلت بتحريم الخمر، وهي مدنية من آخر ما نزل، وورد التحريم في الميتة والدم ولحم الخنزير في قوله تعالى: «قل لا أجد» وغيرها من الآي خبرا، وفي الخمر نهيا وزجرا، وهو أقوى التحريم وأوكده. روى ابن عباس قال: لما نزل تحريم الخمر، مشى أصحاب رسول الله صلى الله عليه وسلم بعضهم إلى بعض، وقالوا حرمت الخمر، وجعلت عدلا للشرك؛ يعني أنه قرنها بالذبح للأنصاب وذلك شرك. ثم علق «لعلكم تفلحون» فعلق الفلاح بالأمر، وذلك يدل على تأكيد الوجوب. والله أعلم.فهم الجمهور من تحريم الخمر، واستخباث الشرع لها، وإطلاق الرجس عليها، والأمر باجتنابها، الحكم بنجاستها. وخالفهم في ذلك ربيعة والليث بن سعد والمزني صاحب الشافعي، وبعض المتأخرين من البغداديين والقرويين فرأوا أنها طاهرة، وأن المحرم إنما هو شربها. وقد استدل سعيد بن الحداد القروي على طهارتها بسفكها في طرق المدينة؛ قال: ولو كانت نجسة لما فعل ذلك الصحابة رضوان الله عليهم، ولنهى رسول الله صلى الله عليه وسلم عنه كما نهى عن التخلي في الطرق. والجواب؛ أن الصحابة فعلت ذلك؛ لأنه لم يكن لهم سروب ولا آبار يريقونها فيها، إذ الغالب من أحوالهم أنهم لم يكن لهم كنف في بيوتهم. وقالت عائشة رضي الله عنها إنهم كانوا يتقذرون من اتخاذ الكنف في البيوت، ونقلها إلى خارج المدينة فيه كلفة ومشقة، ويلزم منه تأخير ما وجب على الفور. وأيضا فإنه يمكن التحرز منها؛ فإن طرق المدينة كانت واسعة، ولم تكن الخمر من الكثرة بحيث تصير نهرا يعم الطريق كلها، بل إنما جرت في مواضع يسيرة يمكن التحرز عنها - هذا - مع ما يحصل في ذلك من فائدة شهرة إراقتها في طرق المدينة، ليشيع العمل على مقتضى تحريمها من إتلافها، وأنه لا ينتفع بها، وتتابع الناس وتوافقوا على ذلك. والله أعلم.فإن قيل: التنجيس حكم شرعي ولا نص فيه، ولا يلزم من كون الشيء محرما أن يكون نجسا؛ فكم من محرم في الشرع ليس بنجس؛ قلنا: قوله تعالى: «رجس» يدل على نجاستها؛ فإن الرجس في اللسان النجاسة، ثم لو التزمنا ألا نحكم بحكم حتى نجد فيه نصا لتعطلت الشريعة؛ فإن النصوص فيها قليلة؛ فأي نص يوجد على تنجيس البول والعذرة والدم والميتة وغير ذلك؟ وإنما هي الظواهر والعمومات والأقيسة. وسيأتي في سورة «الحج» ما يوضح هذا المعنى إن شاء الله تعالى.قوله: «فاجتنبوه» يقتضي الاجتناب المطلق الذي لا ينتفع معه بشيء بوجه من الوجوه؛ لا بشرب ولا بيع ولا تخليل ولا مداواة ولا غير ذلك. وعلى هذا تدل الأحاديث الواردة في الباب. وروى مسلم عن ابن عباس أن رجلا أهدى لرسول الله صلى الله عليه وسلم راوية خمر، فقال له رسول الله صلى الله عليه وسلم: «هل علمت أن الله حرمها» قال: لا، قال: فسار رجلا فقال له رسول الله صلى الله عليه وسلم: «بم ساررته» ؟ قال: أمرته ببيعها؛ فقال: «إن الذي حرم شربها حرم بيعها» ، قال: ففتح المزادة حتى ذهب ما فيها؛ فهذا حديث يدل على ما ذكرناه؛ إذ لو كان فيها منفعة من المنافع الجائزة لبينه رسول الله صلى الله عليه وسلم، كما قال في الشاة الميتة. «هلا أخذتم إهابها فدبغتموه فانتفعتم به» الحديث.أجمع المسلمون على تحريم بيع الخمر والدم، وفي ذلك دليل على تحريم بيع العذرات وسائر النجاسات وما لا يحل أكله؛ ولذلك - والله أعلم - كره مالك بيع زبل الدواب، ورخص فيه ابن القاسم لما فيه من المنفعة؛ والقياس ما قاله مالك، وهو مذهب الشافعي، وهذا الحديث شاهد بصحة ذلك.ذهب جمهور الفقهاء إلى أن الخمر لا يجوز تخليلها لأحد، ولو جاز تخليلها ما كان رسول الله صلى الله عليه وسلم ليدع الرجل أن يفتح المزادة حتى يذهب ما فيها؛ لأن الخل مال وقد نهى عن إضاعة المال، ولا يقول أحد فيمن أراق خمرا على مسلم أنه أتلف له مالا. وقد أراق عثمان بن أبي العاص خمرا ليتيم، واستؤذن صلى الله عليه وسلم في تخليلها فقال: «لا» ونهى عن ذلك. ذهب إلى هذا طائفة من العلماء من أهل الحديث والرأي، وإليه مال سحنون بن سعيد. وقال آخرون: لا بأس بتخليل الخمر ولا بأس بأكل ما تخلل منها بمعالجة آدمي أو غيرها؛ وهو قول الثوري والأوزاعي والليث بن مسعد والكوفيين. وقال أبو حنيفة: إن طرح فيها المسك والملح فصارت مربى وتحولت عن حال الخمر جاز. وخالفه محمد بن الحسن في المربى وقال: لا تعالج الخمر بغير تحويلها إلى الخل وحده. قال أبو عمر: احتج العراقيون في تخليل الخمر بأبي الدرداء؛ وهو يروي عن أبي إدريس الخولاني عن أبي الدرداء من وجه ليس بالقوي أنه كان يأكل المربى منه، ويقول: دبغته الشمس والملح. وخالفه عمر بن الخطاب وعثمان بن أبي العاص في تخليل الخمر؛ وليس في رأي أحد حجة مع السنة. وبالله التوفيق. وقد يحتمل أن يكون المنع من تخليلها كان في بدء الإسلام عند نزول تحريمها؛ لئلا يستدام حبسها لقرب العهد بشربها، إرادة لقطع العادة في ذلك. وإذا كان كذلك لم يكن في النهي عن تخليلها حينئذ، والأمر بإراقتها ما يمنع من أكلها إذا خللت. وروى أشهب عن مالك قال: إذا خلل النصراني خمرا فلا بأس بأكله، وكذلك إن خللها مسلم واستغفر الله؛ وهذه الرواية ذكرها ابن عبدالحكم في كتابه. والصحيح ما قاله مالك في رواية ابن القاسم وابن وهب أنه لا يحل لمسلم أن يعالج الخمر حتى يجعلها خلا ولا يبيعها، ولكن ليهريقها.لم يختلف قول مالك وأصحابه أن الخمر إذا تخللت بذاتها أن أكل ذلك الخل حلال. وهو قول عمر بن الخطاب وقبيصة وابن شهاب، وربيعة وأحد قولي الشافعي، وهو تحصيل مذهبه عند أكثر أصحابه.ذكر ابن خويز منداد أنها تملك، ونزع إلى ذلك بأنه يمكن أن يزال بها الغصص، ويطفأ بها حريق؛ وهذا نقل لا يعرف لمالك، بل يخرج هذا على قول من يرى أنها طاهرة. ولو جاز ملكها لما أمر النبي صلى الله عليه وسلم بإراقتها. وأيضا فإن الملك نوع نفع وقد بطل بإراقتها. والحمد لله.هذه الآية تدل على تحريم اللعب بالنرد والشطرنج قمارا أو غير قمار؛ لأن الله تعالى لما حرم الخمر أخبر بالمعنى الذي فيها فقال: «يا أيها الذين آمنوا إنما الخمر والميسر» الآية. ثم قال: «إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء» الآية. فكل لهو دعا قليله إلى كثير، وأوقع العداوة والبغضاء بين العاكفين عليه، وصد عن ذكر الله وعن الصلاة فهو كشرب الخمر، وأوجب أن يكون حراما مثله. فإن قيل: إن شرب الخمر يورث السكر فلا يقدر معه على الصلاة وليس في اللعب بالنرد والشطرنج هذا المعنى؛ قيل له: قد جمع الله تعالى بين الخمر والميسر في التحريم، ووصفهما جميعا بأنهما يوقعان العداوة والبغضاء بين الناس ويصدان عن ذكر الله وعن الصلاة؛ ومعلوم أن الخمر إن أسكرت فالميسر لا يسكر، ثم لم يكن عند الله افتراقهما في ذلك يمنع من التسوية بينهما في التحريم لأجل ما اشتركا فيه من المعاني. وأيضا فإن قليل الخمر لا يسكر كما أن اللعب بالنرد والشطرنج لا يسكر، ثم كان حراما مثل الكثير، فلا ينكر أن يكون اللعب بالنرد والشطرنج حراما مثل الخمر وإن كان لا يسكر. وأيضا فإن ابتداء اللعب يورث الغفلة، فتقوم تلك الغفلة المستولية على القلب مكان السكر؛ فإن كانت الخمر إنما حرمت لأنها تسكر فتصد بالإسكار عن الصلاة، فليحرم اللعب بالنرد والشطرنج لأنه يغفل ويلهي فيصد بذلك عن الصلاة. والله أعلم.مُهدي الراوية يدل على أنه كان لم يبلغه الناسخ، وكان متمسكا بالإباحة المتقدمة، فكان ذلك دليلا على أن الحكم لا يرتفع بوجود الناسخ - كما يقول بعض الأصوليين - بل ببلوغه كما دل عليه هذا الحديث، وهو الصحيح؛ لأن النبي صلى الله عليه وسلم لم يوبخه، بل بين له الحكم؛ ولأنه مخاطب بالعمل بالأول بحيث لو تركه عصى بلا خلاف، وإن كان الناسخ قد حصل في الوجود، وذلك كما وقع لأهل قباء؛ إذ كانوا يصلون إلى بيت المقدس إلى أن أتاهم الآتي فأخبرهم بالناسخ، فمالوا نحو الكعبة. وقد تقدم في سورة «البقرة» والحمد لله؛ وتقدم فيها ذكر الخمر واشتقاقها والميسر. وقد مضى في صدر هذه السورة القول، في الأنصاب والأزلام. والحمد لله.قوله تعالى: «إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر» الآية. أعلم الله تعالى عباده أن الشيطان إنما يريد أن يوقع العداوة والبغضاء بيننا بسبب الخمر وغيره، فحذرنا منها، ونهانا عنها. روي أن قبيلتين من الأنصار شربوا الخمر وانتشوا، فعبث بعضهم ببعض، فلما صحوا رأى بعضهم في وجه بعض آثار ما فعلوا، وكانوا إخوة ليس في قلوبهم ضغائن، فجعل بعضهم يقول: لو كان أخي بي رحيما ما فعل بي هذا، فحدثت بينهم الضغائن؛ فأنزل الله: «إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء» الآية.قوله تعالى: «ويصدكم عن ذكر الله وعن الصلاة» يقول: إذا سكرتم لم تذكروا الله ولم تصلوا، وإن صليتم خلط عليكم كما فعل بعلي، وروي: بعبدالرحمن كما تقدم في «النساء» . وقال عبيدالله بن عمر: سئل القاسم بن محمد عن الشطرنج أهي ميسر؟ وعن النرد أهو ميسر؟ فقال: كل ما صد عن ذكر الله وعن الصلاة فهو ميسر. قال أبو عبيد: تأول قوله تعالى: «ويصدكم عن ذكر الله وعن الصلاة» .قوله تعالى: «فهل أنتم منتهون» لما علم عمر رضي الله عنه أن هذا وعيد شديد زائد على معنى انتهوا قال: انتهينا. وأمر النبي صلى الله عليه وسلم مناديه أن ينادي في سكك المدينة، ألا إن الخمر قد حرمت؛ فكسرت الدنان، وأريقت الخمر حتى جرت في سكاك المدينة.قوله تعالى: «وأطيعوا الله وأطيعوا الرسول واحذروا» تأكيد للتحريم، وتشديد في الوعيد، وامتثال للأمر، وكف عن المنهي عنه، وحسن عطف «وأطيعوا الله» لما كان في الكلام المتقدم معنى انتهوا. وكرر «وأطيعوا» في ذكر الرسول تأكيدا. ثم حذر في مخالفة الأمر، وتوعد من تولى بعذاب الآخرة؛ فقال: «فإن توليتم» أي خالفتم « » فإنما على رسولنا البلاغ المبين" في تحريم ما أمر بتحريمه وعلى المرسل أن يعاقب أو يثيب بحسب ما يُعصى أو يُطاع.


لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ ثُمَّ اتَّقَواْ وَّآمَنُواْ ثُمَّ اتَّقَواْ وَّأَحْسَنُواْ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ

ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات ثم اتقوا وآمنوا ثم اتقوا وأحسنوا والله يحب المحسنين:قال ابن عباس والبراء بن عازب وأنس بن مالك إنه لما نزل تحريم الخمر قال قوم من الصحابة: كيف بمن مات منا وهو يشربها ويأكل الميسر؟ - ونحو هذا - فنزلت الآية. روى البخاري عن أنس قال: كنت ساقي القوم في منزل أبي طلحة فنزل تحريم الحمر، فأمر مناديا ينادي، فقال أبو طلحة: اخرج فانظر ما هذا الصوت قال: فخرجت فقلت: هذا مناد ينادي ألا إن الخمر قد حرمت؛ فقال: اذهب فاهرقها - وكان الخمر من الفضيخ - قال: فجرت في سكك المدينة؛ فقال بعض القوم: قتل قوم وهي في بطونهم فأنزل الله عز وجل: «ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا» الآية.هذه الآية وهذا الحديث نظير سؤالهم عمن مات إلى القبلة الأولى فنزلت «وما كان الله ليضيع إيمانكم» «البقرة:143» ومن فعل ما أبيح له حتى مات على فعله لم يكن له ولا عليه شيء؛ لا إثم ولا مؤاخذة ولا ذم ولا أجر ولا مدح؛ لأن المباح مستوي الطرفين بالنسبة إلى الشرع؛ وعلى هذا فما كان ينبغي أن يتخوف ولا يسأل عن حال من مات والخمر في بطنه وقت إباحتها، فإما أن يكون ذلك القائل غفل عن دليل الإباحة فلم يخطر له، أو يكون لغلبة خوفه من الله تعالى، وشفقته على إخوانه المؤمنين توهم مؤاخذة ومعاقبة لأجل شرب الخمر المتقدم؛ فرفع الله ذلك التوهم بقوله: «ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا» الآية.هذا الحديث في نزول الآية فيه دليل واضح على أن نبيذ التمر إذا أسكر خمر؛ وهو نص ولا يجوز الاعتراض عليه؛ لأن الصحابة رحمهم الله هم أهل اللسان، وقد عقلوا أن شرابهم ذلك خمر إذ لم يكن لهم شراب ذلك الوقت بالمدينة غيره؛ وقد قال الحكمي:لنا خمر وليست خمر كرم ولكن من نتاج الباسقاتكرام في السماء ذهبن طولا وفات ثمارها أيدي الجناةومن الدليل الواضح على ذلك ما رواه النسائي: أخبرنا القاسم بن زكريا، أخبرنا عبيدالله عن شيبان عن الأعمش عن محارب بن دثار عن جابر عن النبي صلى الله عليه وسلم قال: «الزبيب والتمر هو الخمر» . وثبت بالنقل الصحيح أن عمر بن الخطاب رضى الله عنه - وحسبك به عالما باللسان والشرع - خطب على منبر النبي صلى الله عليه وسلم فقال: يا أيها الناس؛ ألا إنه قد نزل تحريم الخمر يوم نزل، وهي من خمسة: من العنب والتمر والعسل والحنطة والشعير؛ والخمر ما خامر العقل. وهذا أبين ما يكون في معنى الخمر؛ يخطب به عمر بالمدينة على المنبر بمحضر جماعة الصحابة، وهم أهل اللسان ولم يفهموا من الخمر إلا ما ذكرناه. وإذا ثبت هذا بطل مذهب أبي حنيفة والكوفيين القائلين بأن الخمر لا تكون إلا من العنب، وما كان من غيره لا يسمى خمرا ولا يتناوله اسم الخمر، وإنما يسمى نبيذا؛ وقال الشاعر:تركت النبيذ لأهل النبيذ وصرت حليفا لمن عابهشراب يدنس عرض الفتى ويفتح للشر أبوابهقال الإمام أبو عبدالله المازري: ذهب جمهور العلماء من السلف وغيرهم إلى أن كل ما يسكر نوعه حرم شربه، قليلا كان أو كثيرا، نيئا كان أو مطبوخا، ولا فرق بين المستخرج من العنب أو غيره، وأن من شرب شيئا من ذلك حُدّ؛ فأما المستخرج من العنب المسكر النيئ فهو الذي انعقد الإجماع على تحريم قليله وكثيره ولو نقطة منه. وأما ما عدا ذلك فالجمهور على تحريمه. وخالف الكوفيون في القليل مما عدا ما ذكر، وهو الذي لا يبلغ الإسكار؛ وفي المطبوخ المستخرج من العنب؛ فذهب قوم من أهل البصرة إلى قصر التحريم على عصير العنب، ونقيع الزبيب النيئ؛ فأما المطبوخ منهما، والنيئ والمطبوخ مما سواهما فحلال ما لم يقع الإسكار. وذهب أبو حنيفة إلى قصر التحريم على المعتصر من ثمرات النخيل والأعناب على تفصيل؛ فيرى أن سلافة العنب يحرم قليلها وكثيرها إلا أن تطبخ حتى ينقص ثلثاها، وأما نقيع الزبيب والتمر فيحل مطبوخهما وإن مسته النار مسا قليلا من غير اعتبار بحد؛ وأما النيئ منه فحرام، ولكنه مع تحريمه إياه لا يوجب الحد فيه؛ وهذا كله ما لم يقع الإسكار، فإن وقع الإسكار استوى الجميع. قال شيخنا الفقيه الإمام أبو العباس أحمد رضي الله عنه: العجب من المخالفين في هذه المسألة؛ فإنهم قالوا: إن القليل من الخمر المعتصر من العنب حرام ككثيره، وهو مجمع عليه؛ فإذا قيل لهم: فلم حرم القليل من الخمر وليس مذهبا للعقل؟ فلا بد أن يقال: لأنه داعية إلى الكثير، أو للتعبد؛ فحينئذ يقال لهم: كل ما قدرتموه في قليل الخمر هو بعينه موجود في قليل النبيذ فيحرم أيضا، إذ لا فارق بينهما إلا مجرد الاسم إذا سلم ذلك. وهذا القياس هو أرفع أنواع القياس؛ لأن الفرع فيه مساو للأصل في جميع أوصافه؛ وهذا كما يقول في قياس الأمة على العبد في سراية العتق. ثم العجب، من أبي حنيفة وأصحابه رحمهم الله! فإنهم يتوغلون في القياس ويرجحونه على أخبار الآحاد، ومع ذلك فقد تركوا هذا القياس الجلي المعضود بالكتاب والسنة وإجماع صدور الأمة، لأحاديث لا يصح شيء منها على ما قد بين عللها المحدثون في كتبهم، وليس في الصحيح شيء منها. وسيأتي في سورة «النحل» تمام هذه المسألة إن شاء الله تعالى.قوله تعالى: «طعموا» أصل هذه اللفظة في الأكل؛ يقال: طعم الطعام وشرب الشراب، لكن قد تجوز في ذلك فيقال: لم أطعم خبزا ولا ماء ولا نوما؛ قال الشاعر:نعاما بوجرة صعر الخدود لا تطعم النوم إلا صياماوقد تقدم القول في «البقرة» في قوله تعالى: «ومن لم يطعمه» «البقرة:249» بما فيه الكفاية.قال ابن خويز منداد: تضمنت هذه الآية تناول المباح والشهوات، والانتفاع بكل لذيذ من مطعم ومشرب ومنكح وإن بولغ فيه وتنوهي في ثمنه. وهذه الآية نظير قوله تعالى: «لا تحرموا طيبات ما أحل الله لكم» «المائدة: 87» ونظير قوله: «قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق» «الأعراف:32» .قوله تعالى: «إذا ما اتقوا وآمنوا وعملوا الصالحات ثم اتقوا وآمنوا ثم اتقوا وأحسنوا والله يحب المحسنين» فيه أربعة أقوال: الأول: أنه ليس في ذكر التقوى تكرار؛ والمعنى اتقوا شربها، وآمنوا بتحريمها؛ والمعنى الثاني دام اتقاؤهم وإيمانهم؛ والثالث على معنى الإحسان إلى الاتقاء. والثاني: اتقوا قبل التحريم في غيرها من المحرمات، ثم اتقوا بعد تحريمها شربها، ثم اتقوا فيما بقي من أعمالهم، وأحسنوا العمل. الثالث: اتقوا الشرك وآمنوا بالله ورسوله، والمعنى الثاني ثم اتقوا الكبائر، وازدادوا إيمانا، ومعنى الثالث ثم اتقوا الصغائر وأحسنوا أي تنفلوا. وقال محمد بن جرير: الاتقاء الأول هو الاتقاء بتلقي أمر الله بالقبول، والتصديق والدينونة به والعمل، والاتقاء الثاني، الاتقاء بالثبات على التصديق، والثالث الاتقاء بالإحسان، والتقرب بالنوافل.قوله تعالى: ثم اتقوا وأحسنوا والله يحب المحسنين « دليل على أن المتقي المحسن أفضل من المتقي المؤمن الذي عمل الصالحات؛ فضله بأجر الإحسان.قد تأول هذه الآية قدامة بن مظعون الجمحي من الصحابة رضى الله عنهم، وهو ممن هاجر إلى أرض الحبشة مع أخويه عثمان وعبدالله، ثم هاجر إلى المدينة وشهد بدرا وعُمِّر. وكان ختن عمر بن الخطاب، خال عبدالله وحفصة، وولاه عمر بن الخطاب على البحرين، ثم عزله بشهادة الجارود - سيد عبدالقيس - عليه بشرب الخمر. روى الدارقطني قال: حدثنا أبو الحسن علي بن محمد المصري، حدثنا يحيى بن أيوب العلاف، حدثني سعيد بن عفير، حدثني يحيى بن فليح بن سليمان، قال: حدثني ثور بن زيد عن عكرمة عن ابن عباس: أن الشُرّاب كانوا يضربون في عهد رسول الله صلى الله عليه وسلم بالأيدي والنعال والعصي حتى توفي، رسول الله صلى الله عليه وسلم، فكانوا في خلافة أبي بكر أكثر منهم في عهد رسول الله صلى الله عليه وسلم، فكان أبو بكر يجلدهم أربعين حتى توفي، ثم كان عمر من بعده يجلدهم كذلك أربعين حتى أتي برجل من المهاجرين الأولين وقد شرب فأمر به أن يجلد؛ قال: ليم تجلدني؟ بيني وبينك كتاب الله! فقال عمر: وفي أي كتاب الله تجد ألا أجلدك؟ فقال له: إن الله تعالى يقول في كتابه: » ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا « الآية. فأنا من الذين آمنوا وعملوا الصالحات، ثم اتقوا وآمنوا، ثم اتقوا وأحسنوا؛ شهدت مع رسول الله صلى الله عليه وسلم بدرا وأحدا والخندق والمشاهد كلها؛ فقال عمر: ألا تردون عليه ما يقول؛ فقال ابن عباس: إن هؤلاء الآيات أنزلت عذرا لمن غبر وحجة على الناس؛ لأن الله تعالى يقول: » يا أيها الذين آمنوا إنما الخمر والميسر « الآية؛ ثم قرأ حتى أنفذ الآية الأخرى؛ فإن كان من الذين آمنوا وعملوا الصالحات، الآية؛ فإن الله قد نهاه أن يشرب الخمر؛ فقال عمر: صدقت ماذا ترون؟ فقال علي رضي الله عنه: إنه إذا شرب سكر وإذا سكر هذى، وإذا هذى افترى، وعلى المفتري ثمانون جلدة؛ فأمر به عمر فجلد ثمانين جلدة.وذكر الحميدي عن أبي بكر البرقاني عن ابن عباس قال: لما قدم الجارود من البحرين قال: يا أمير المؤمنين إن قدامة بن مظعون قد شرب مسكرا، وإني إذا رأيت حقا من حقوق الله حق علي أن أرفعه إليك؛ فقال عمر: من يشهد على ما تقول؟ فقال: أبو هريرة؛ فدعا عمر أبا هريرة فقال: علام تشهد يا أبا هريرة؟ فقال: لم أره حين شرب، ورأيته سكران يقيء، فقال عمر: لقد تنطعت في الشهادة؛ ثم كتب عمر إلى قدامة وهو بالبحرين يأمره بالقدوم عليه، فلما قدم قدامة والجارود بالمدينة كلم الجارود عمر؛ فقال: أقم على هذا كتاب الله؛ فقال عمر للجارود: أشهيد أنت أم خصم؟ فقال الجارود: أنا شهيد؛ قال: قد كنت أديت الشهادة؛ ثم قال لعمر: إني أنشدك الله! فقال عمر: أما والله لتملكن لسانك أو لأسوءنك؛ فقال الجارود: أما والله ما ذلك بالحق، أن يشرب ابن عمك وتسوءني! فأوعده عمر؛ فقال أبو هريرة وهو جالس: يا أمير المؤمنين إن كنت في شك من شهادتنا فسل بنت الوليد امرأة ابن مظعون، فأرسل عمر إلى هند ينشدها بالله، فأقامت هند على زوجها الشهادة؛ فقال عمر: يا قدامة إني جالدك؛ فقال قدامة: والله لو شربت - كما يقولون - ما كان لك أن تجلدني يا عمر. قال: ولم يا قدامة؟ قال: لأن الله سبحانه يقول: » ليس على آمنوا وعملوا الصالحات جناح « فيما طعموا» الآية إلى «المحسنين» . فقال عمر: أخطأت التأويل يا قدامة؛ إذا اتقيت الله اجتنبت ما حرم الله، ثم أقبل عمر على القوم فقال: ما ترون في جلد قدامة؟ فقال القوم: لا نرى أن تجلده ما دام وجعا؛ فسكت عمر عن جلده ثم أصبح يوما فقال لأصحابه: ما ترون في جلد قدامة؟ فقال القوم: لا نرى أن تجلده ما دام وجعا، فقال عمر: إنه والله لأن يلقى الله تحت السوط، أحب إلي أن ألقى الله وهو في عنقي! والله لأجلدنه؛ ائتوني بسوط، فجاءه مولاه أسلم بسوط رقيق صغير، فأخذه عمر فمسحه بيده ثم قال لأسلم: أخذتك دقرارة أهلك؛ ائتوني بسوط غير هذا. قال: فجاءه أسلم بسوط تام؛ فأمر عمر بقدامة فجلد؛ فغاضب قدامة عمر وهجره؛ فحجا وقدامة مهاجر لعمر حتى قفلوا عن حجهم ونزل عمر بالسقيا ونام بها فلما استيقظ عمر قال: عجلوا علي بقدامة، انطلقوا فأتوني به، فوالله لأرى في النوم أنه جاءني آت فقال: سالم قدامة فإنه أخوك، فلما جاؤوا قدامة أبى أن يأتيه، فأمر عمر بقدامة أن يجر إليه جرا حتى كلمه عمر واستغفر له، فكان أول صلحهما. قال أيوب بن أبي تميمة: لم يحد أحد من أهل بدر في الخمر غيره. قال ابن العربي: فهذا يدلك على تأويل الآية، وما ذكر فيه عن ابن عباس من حديث الدارقطني، وعمر في حديث البرقاني وهو صحيح؛ وبسطه أنه لو كان من شرب الخمر واتقى الله في غيره ما حد على الخمر أحد، فكان هذا من أفسد تأويل؛ وقد خفي على قدامة؛ وعرفه من وفقه الله كعمر وابن عباس رضي الله عنهما؛ قال الشاعر:وإن حراما لا أرى الدهر باكيا على شجوه إلا بكيت على عمروروي عن علي رضي الله عنه أن قوما شربوا بالشام وقالوا: هي لنا حلال وتأولوا هذه الآية، فأجمع علي وعمر على أن يستتابوا، فإن تابوا وإلا قتلوا؛ ذكره الكيا الطبري.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لَيَبْلُوَنَّكُمُ اللّهُ بِشَيْءٍ مِّنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ لِيَعْلَمَ اللّهُ مَن يَخَافُهُ بِالْغَيْبِ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ

يا أيها الذين آمنوا ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم ليعلم الله من يخافه بالغيب فمن اعتدى بعد ذلك فله عذاب أليم:قوله تعالى: «ليبلونكم الله» أي ليختبرنكم، والابتلاء الاختبار. وكان الصيد أحد معايش العرب العاربة، وشائعا عند الجميع منهم، مستعملا جدا، فابتلاهم الله فيه مع الإحرام والحرم، كما ابتلى بني إسرائيل في ألا يعتدوا في السبت. وقيل: إنها نزلت عام الحديبية؛ أحرم بعض الناس مع النبي صلى الله عليه وسلم ولم يحرم بعضهم، فكان إذا عرض صيد اختلف فيه أحوالهم وأفعالهم، واشتبهت أحكامه عليهم، فأنزل الله هذه الآية بيانا لأحكام أحوالهم وأفعالهم، ومحظورات حجهم وعمرتهم.اختلف العلماء من المخاطب بهذه الآية على قولين: أحدهما: أنهم المحلون؛ قاله مالك. الثاني: أنهم المحرمون قال ابن عباس؛ وتعلق بقوله تعالى: «ليبلونكم» فإن تكليف الامتناع الذي يتحقق به الابتلاء هو مع الإحرام. قال ابن العربي: وهذا لا يلزم؛ فإن التكليف يتحقق في المحل بما شرط له من أمور الصيد، وما شرع له من وصفه في كيفية الاصطياد. والصحيح أن الخطاب في الآية لجميع الناس مُحلِهم ومُحرِمهم؛ لقوله تعالى: «ليبلونكم الله» أي: ليكلفنكم، والتكليف كله ابتلاء وإن تفاضل في الكثرة والقلة، وتباين في الضعف والشدة.قوله تعالى: «بشيء من الصيد» يريد ببعض الصيد، فمن للتبعيض، وهو صيد البر خاصة؛ ولم يعم الصيد كله لأن للبحر صيدا، قال الطبري وغيره. وأراد بالصيد المصيد؛ لقوله: «تناله أيديكم» .قوله تعالى: «تناله أيديكم ورماحكم» بيان لحكم صغار الصيد وكباره. وقرأ ابن وثاب والنخعي: «يناله» بالياء منقوطة من تحت. قال مجاهد: الأيدي تنال الفراخ والبيض وما لا يستطيع أن يفر، والرماح تنال كبار الصيد. وقال ابن وهب قال مالك قال الله تعالى: «يا أيها الذين آمنوا ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم» وكل شيء يناله الإنسان بيده أو برمحه أو بشيء من سلاحه فقتله فهو صيد كما قال الله تعالى.خص الله تعالى الأيدي بالذكر لأنها عظم التصرف في الاصطياد؛ وفيها تدخل الجوارح والحبالات، وما عمل باليد من فخاخ وشباك؛ وخص الرماح بالذكر لأنها عظم ما يجرح به الصيد، وفيها يدخل السهم ونحوه؛ وقد مضى القول فيما يصاد به من الجوارح والسهام في أول السورة بما فيه الكفاية والحمد لله.ما وقع في الفخ والحبالة فلربها، فإن ألجأ الصيد إليها أحد ولولاها لم يتهيأ له أخذه فربها فيه شريكه. وما وقع في الجبح المنصوب في الجبل من ذباب النحل فهو كالحبالة والفخ، وحمام الأبرجة ترد على أربابها إن استطيع ذلك، وكذلك نحل الجباح؛ وقد روي عن مالك. وقال بعض أصحابه: إنه ليس على من حصل الحمام أو النحل عنده أن يرد. ولو ألجأت الكلاب صيدا فدخل في بيت أحد أو داره فهو للصائد مرسل الكلاب دون صاحب البيت، ولو دخل في البيت من غير اضطرار الكلاب له فهو لرب البيت.احتج بعض الناس على أن الصيد للآخذ لا للمثير بهذه الآية؛ لأن المثير لم تنل يده ولا رمحه بعدُ شيئا، وهو قول أبي حنيفة.كره مالك صيد أهل الكتاب ولم يحرمه، لقوله تعالى: «تناله أيديكم ورماحكم» يعني أهل الإيمان، لقوله تعالى في صدر الآية: «يا أيها الذين آمنوا» فخرج عنهم أهل الكتاب. وخالفه جمهور أهل العلم، لقوله تعالى: «يا أيها الذين آمنوا» «المائدة: 94» وهو عندهم مثل ذبائحهم. وأجاب علماؤنا بأن الآية إنما تضمنت أكل طعامهم، والصيد باب آخر فلا يدخل في عموم الطعام، ولا يتناوله مطلق لفظه.قلت: هذا بناء على أن الصيد ليس مشروعا عندهم فلا يكون من طعامهم، فيسقط عنا هذا الإلزام؛ فأما إن كان مشروعا عندهم في دينهم فيلزمنا أكله لتناول اللفظ له، فإنه من طعامهم. والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْتُلُواْ الصَّيْدَ وَأَنتُمْ حُرُمٌ وَمَن قَتَلَهُ مِنكُم مُّتَعَمِّداً فَجَزَاء مِّثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِّنكُمْ هَدْياً بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَو عَدْلُ ذَلِكَ صِيَاماً لِّيَذُوقَ وَبَالَ أ

يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْتُلُواْ الصَّيْدَ وَأَنتُمْ حُرُمٌ وَمَن قَتَلَهُ مِنكُم مُّتَعَمِّداً فَجَزَاء مِّثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِّنكُمْ هَدْياً بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَو عَدْلُ ذَلِكَ صِيَاماً لِّيَذُوقَ وَبَالَ أَمْرِهِ عَفَا اللّهُ عَمَّا سَلَف وَمَنْ عَادَ فَيَنتَقِمُ اللّهُ مِنْهُ وَاللّهُ عَزِيزٌ ذُو انْتِقَامٍ

يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما ليذوق وبال أمره عفا الله عما سلف ومن عاد فينتقم الله منه والله عزيز ذو انتقام:قوله تعالى: «يا أيها الذين آمنوا» هذا خطاب عام لكل مسلم ذكر وأنثى، وهذا النهي هو الابتلاء المذكور في قوله تعالى: «يا أيها الذين آمنوا ليبلونكم الله بشيء من الصيد» الآية. وروي أن أبا اليسر واسمه عمرو بن مالك الأنصاري كان محرما عام الحديبية بعمرة فقتل حمار وحش فنزلت فيه «لا تقتلوا الصيد وأنتم حرم» .قوله تعالى: «لا تقتلوا الصيد» القتل هو كل فعل يميت الروح، وهو أنواع: منها النحر والذبح والخنق والرضخ وشبهه؛ فحرم الله تعالى على المحرم في الصيد كل فعل يكون مقيتا للروح. من قتل صيدا أو ذبحه فأكل منه فعليه جزاء واحد لقتله دون أكله؛ وبه قال الشافعي. وقال أبو حنيفة: عليه جزاء ما أكل؛ يعني قيمته، وخالفه صاحباه فقالا: لا شيء عليه سوى الاستغفار؛ لأنه تناول الميتة كما لو تناول ميتة أخرى؛ ولهذا لو أكلها محرم آخر لا يلزمه إلا الاستغفار. وحجة أبي حنيفة أنه تناول محظور إحرامه؛ لأن قتله كان من محظورات الإحرام، ومعلوم أن المقصود من القتل هو التناول، فإذا كان ما يتوصل به إلى المقصود - محظور إحرامه - موجبا عليه الجزاء فما هو المقصود كان أولى.لا يجوز عندنا ذبح المحرم للصيد، لنهي الله سبحانه المحرم عن قتله؛ وبه قال أبو حنيفة. وقال الشافعي: ذبح المحرم للصيد ذكاة؛ وتعلق بأنه ذبح صدر من أهله وهو المسلم، مضاف إلى محله وهو الأنعام؛ فأفاد مقصوده من حل الأكل؛ أصله ذبح الحلال. قلنا: قولكم ذبح صدر من أهله فالمحرم ليس بأهل لذبح الصيد؛ إذ الأهلية لا تستفاد عقلا، وإنما يفيدها الشرع؛ وذلك بإذنه في الذبح، أو بنفيها وذلك بنهيه عن الذبح، والمحرم منهي عن ذبح الصيد؛ لقوله: «لا تقتلوا الصيد» فقد انتفت الأهلية بالنهي. وقولكم أفاد مقصوده فقد اتفقنا على أن المحرم إذا ذبح الصيد لا يحل له أكله، وإنما يأكل منه غيره عندكم؛ فإذا كان الذبح لا يفيد الحل للذابح فأولى وأحرى ألا يفيده لغيره، لأن الفرع تبع للأصل في أحكامه؛ فلا يصح أن يثبت له ما لا يثبت لأصله.قوله تعالى: «الصيد» مصدر عومل معاملة الأسماء، فأوقع على الحيوان المصيد؛ ولفظ الصيد هنا عام في كل صيد بري وبحري حتى جاء قوله تعالى: «وحرم عليكم صيد البر ما دمتم حرما» «المائدة: 96» فأباح صيد البحر إباحة مطلقة؛ على ما يأتي بيانه في الآية بعد هذا إن شاء الله تعالى.اختلف العلماء في خروج السباع من صيد البر وتخصيصها منه؛ فقال مالك: كل شيء لا يعدو من السباع مثل الهر والثعلب والضبع وما أشبهها فلا يقتله المحرم، وإن قتله فداه. قال: وصغار الذئاب لا أرى أن يقتلها المحرم، فإن قتلها فداها؛ وهي مثل فراخ الغربان. ولا بأس بقتل كل ما عدا على الناس في الأغلب؛ مثل الأسد والذئب والنمر والفهد؛ وكذلك لا بأس عليه بقتل الحيات والعقارب والفأرة والغراب والحدأة. قال إسماعيل: إنما ذلك لقوله عليه السلام: «خمس فواسق يقتلن في الحل والحرم» الحديث؛ فسماهن فساقا؛ ووصفهن بأفعالهن؛ لأن الفاسق فاعل للفسق، والصغار لا فعل لهن، ووصف الكلب بالعقور وأولاده لا تعقر؛ فلا تدخل في هذا النعت. قال القاضي إسماعيل: الكلب العقور مما يعظم ضرره على الناس. قال: ومن ذلك الحية والعقرب؛ لأنه يخاف منهما، وكذلك الحدأة والغراب؛ لأنهما يخطفان اللحم من أيدي الناس. قال ابن بكير: إنما أذن في قتل العقرب لأنها ذات حمة؛ وفي الفأرة لقرضها السقاء والحذاء اللذين بهما قوام المسافر. وفي الغراب لوقوعه على الظهر ونقبه عن لحومها؛ وقد روي عن مالك أنه قال: لا يقتل الغراب ولا الحدأة إلا أن يضرا. قال القاضي إسماعيل: واختلف في الزنبور؛ فشبهه بعضهم بالحية والعقرب، قال: ولولا أن الزنبور لا يبتدئ لكان أغلظ على الناس من الحية والعقرب، ولكنه ليس في طبعه من العداء ما في الحية والعقرب، وإنما يحمي الزنبور إذا أوذي. قال: فإذا عرض الزنبور لأحد فدفعه عن نفسه لم يكن عليه شيء في قتله؛ وثبت عن عمر بن الخطاب إباحة قتل الزنبور. وقال مالك: يطعم قاتله شيئا؛ وكذلك قال مالك فيمن قتل البرغوث والذباب والنمل ونحوه. وقال أصحاب الرأي: لا شيء على قاتل هذه كلها. وقال أبو حنيفة: لا يقتل المحرم من السباع إلا الكلب، العقور والذئب خاصة، سواء ابتدأه أو ابتدأهما؛ وإن قتل غيره من السباع فداه. قال: فإن ابتدأه غيرهما من السباع فقتله فلا شيء عليه؛ قال: ولا شيء عليه في قتل الحية والعقرب والغراب والحدأة، هذه جملة قول أبي حنيفة وأصحابه إلا زفر؛ وبه قال الأوزاعي والثوري والحسن؛ واحتجوا بأن النبي صلى الله عليه وسلم خص دواب بأعيانها وأرخص للمحرم في قتلها من أجل ضررها؛ فلا وجه أن يزاد عليها إلا أن يجمعوا على شيء فيدخل في معناها.قلت: العجب من أبي حنيفة رحمه الله يحمل التراب على البر بعلة الكيل، ولا يحمل السباع العادية على الكلب بعلة الفسق والعقر، كما فعل مالك والشافعي رحمهما الله! وقال زفر بن الهذيل: لا يقتل إلا الذئب وحده، ومن قتل غيره وهو محرم فعليه الفدية، سواء ابتدأه أو لم يبتدئه؛ لأنه عجماء فكان فعله هدرا؛ وهذا رد للحديث ومخالفة له. وقال الشافعي: كل ما لا يؤكل لحمه فللمحرم أن يقتله؛ وصغار ذلك وكباره سواء، إلا السّمْع وهو المتولد بين الذئب والضبع، قال: وليس في الرخمة والخنافس والقردان والحلم وما لا يؤكل لحمه شيء؛ لأن هذا ليس من الصيد، لقوله تعالى: «وحرم عليكم صيد البر ما دمتم حرما» «المائدة: 96» فدل أن الصيد الذي حرم عليهم ما كان لهم قبل الإحرام حلالا؛ حكى عنه هذه الجملة المزني والربيع؛ فإن قيل: فلم تفدى القملة وهي تؤذي ولا تؤكل؟ قيل له: ليس تفدى إلا على ما يفدى به الشعر والظفر ولبس ما ليس له لبسه؛ لأن في طرح القملة إماطة الأذى عن نفسه إذا كانت في رأسه ولحيته، فكأنه أماط بعض شعره؛ فأما إذا ظهرت فقتلت فإنها لا تؤذي. وقول أبي ثور في هذا الباب كقول الشافعي؛ قاله أبو عمر.روى الأئمة عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: «خمس من الدواب ليس على المحرم في قتلهن جناح: الغراب والحدأة والعقرب والفأرة والكلب العقور» . اللفظ للبخاري؛ وبه قال أحمد وإسحاق. وفي كتاب مسلم عن عائشة عن النبي صلى الله عليه وسلم أنه قال: «خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفأرة والكلب العقور والحديا» . وبه قالت طائفة من أهل العلم قالوا: لا يقتل من الغربان إلا الأبقع خاصة؛ لأنه تقييد مطلق. وفي كتاب أبي داود عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم: «ويرمي الغراب ولا يقتله» . وبه قال مجاهد. وجمهور العلماء على القول بحديث ابن عمر، والله أعلم. وعند أبي داود والترمذي: والسبع العادي؛ وهذا تنبيه على العلة.قوله تعالى: «وأنتم حرم» عام في النوعين من الرجال والنساء، الأحرار والعبيد؛ يقال: رجل حرام وامرأة حرام، وجمع ذلك حُرُم؛ كقولهم: قذال وقذل. وأحرم الرجل دخل في الحرم؛ كما يقال: أسهل دخل في السهل. وهذا اللفظ يتناول الزمان والمكان وحالة الإحرام بالاشتراك لا بالعموم. يقال: رجل حرام إذا دخل في الأشهر الحرم أو في الحرم، أو تلبس بالإحرام؛ إلا أن تحريم الزمان خرج بالإجماع عن أن يكون معتبرا، وبقي تحريم المكان وحالة الإحرام على أصل التكليف؛ قاله ابن العربي.حرم المكان حرمان، حرم المدينة وحرم مكة وزاد الشافعي الطائف، فلا يجوز عنده قطع شجره، ولا صيد صيده، ومن فعل ذلك فلا جزاء عليه فأما حرم المدينة فلا يجوز فيه الاصطياد لأحد ولا قطع الشجر كحرم مكة، فإن فعل أثم ولا جزاء عليه عند مالك والشافعي وأصحابهما. وقال ابن أبي ذئب: عليه الجزاء. وقال سعد: جزاؤه أخذ سلبه، وروي عن الشافعي. وقال أبو حنيفة: صيد المدينة غير مُحرّم، وكذلك قطع شجرها. واحتج له بعض من ذهب مذهبه بحديث سعد بن أبي وقاص عن النبي صلى الله عليه وسلم أنه قال: «من وجدتموه يصيد في حدود المدينة أو يقطع شجرها فخذوا سلبه» . وأخذ سعد سلب من فعل ذلك. قال: وقد اتفق الفقهاء على أنه لا يؤخذ سلب من صاد في المدينة، فدل ذلك على أنه منسوخ. واحتج لهم الطحاوي أيضا بحديث أنس - ما فعل النفير؛ فلم ينكر صيده وإمساكه - وهذا كله لا حجة فيه. أما الحديث الأول فليس بالقوي، ولو صح لم يكن في نسخ أحد السلب ما يسقط ما صح من تحريم المدينة، فكم من محرم ليس عليه عقوبة في الدنيا. وأما الحديث الثاني فيجوز أن يكون صيد في غير الحرم. وكذلك حديث عائشة؛ أنه كان لرسول الله صلى الله عليه وسلم وحش فإذا خرج لعب واشتد وأقبل وأدبر، فإذا أحس برسول الله صلى الله عليه وسلم ربض، فلم يترمرم كراهية أن يؤذيه. ودليلنا عليهم ما رواه مالك عن ابن شهاب عن سعيد بن المسيب أن أبا هريرة قال: لو رأيت الظباء ترتع بالمدينة ما ذعرتها، قال رسول الله صلى الله عليه وسلم: «ما بين لابتيها حرام» فقول أبي هريرة ما ذعرتها دليل على أنه لا يجوز ترويع الصيد في حرم المدينة، كما لا يجوز ترويعه في حرم مكة. وكذلك نزع زيد بن ثابت النهس - وهو طائر - من يد شرحبيل بن سعد كان صاده بالمدينة؛ دليل على أن الصحابة فهموا مراد رسول الله صلى الله عليه وسلم في تحريم صيد المدينة، فلم يجيزوا فيها الاصطياد ولا تملك ما يصطاد.ومتعلق ابن أبي ذئب قوله صلى الله عليه وسلم في الصحيح: «اللهم إن إبراهيم حرم مكة وإني أحرم المدينة مثل ما حرم به مكة ومثله معه لا يختلى خلاها ولا يعضد شجرها ولا ينفر صيدها» ولأنه حرم منع الاصطياد فيه فتعلق الجزاء به كحرم مكة. قال القاضي عبدالوهاب: وهذا قول أقيس عندي على أصولنا، لا سيما أن المدينة عند أصحابنا أفضل من مكة، وأن الصلاة فيها أفضل من الصلاة في المسجد الحرام. ومن حجة مالك والشافعي في ألا يحكم عليه بجزاء ولا أخذ سلب - في المشهور من قول الشافعي - عموم قوله صلى الله عليه وسلم في الصحيح: «المدينة حرم ما بين عَيْر إلى ثَوْر فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا» فأرسل صلى الله عليه وسلم الوعيد الشديد ولم يذكر كفارة. وأما ما ذكر عن سعد فذلك مذهب له مخصوص به؛ لما روي عنه في الصحيح أنه ركب إلى قصره بالعقيق، فوجد عبدا يقطع شجرا - أو يخبطه - فسلبه، فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذ من غلامهم؛ فقال: معاذ الله أن أرد شيئا نفلنيه رسول الله صلى الله عليه وسلم، وأبى أن يرد عليهم؛ فقوله: «نفلنيه» ظاهره الخصوص. والله أعلم.قوله تعالى: «ومن قتله منكم متعمدا» ذكر الله سبحانه المتعمد ولم يذكر المخطئ والناسي؛ والمتعمد هنا هو القاصد للشيء مع العلم بالإحرام. والمخطئ هو الذي يقصد شيئا فيصيب صيدا، والناسي هو الذي يتعمد الصيد ولا يذكر إحرامه. واختلف العلماء في ذلك على خمسة أقوال:الأول: ما أسنده الدارقطني عن ابن عباس قال: إنما التكفير في العمد، وإنما غلظوا في الخطأ لئلا يعودوا. الثاني: أن قوله: «متعمدا» خرج على الغالب، فألحق به النادر كأصول الشريعة. الثالث: أنه لا شيء على المخطئ والناسي؛ وبه قال الطبري وأحمد بن حنبل في إحدى روايتيه، وروي عن ابن عباس وسعيد بن جبير، وبه قال طاوس وأبو ثور، وهو قول داود. وتعلق أحمد بأن قال: لما خص الله سبحانه المتعمد بالذكر، دل عل أن غيره بخلافه. وزاد بأن قال: الأصل براءة الذمة فمن ادعى شغلها فعليه الدليل. الرابع: أنه يحكم عليه في العمد والخطأ والنسيان؛ قاله ابن عباس، وروي عن عمر وطاوس والحسن وإبراهيم وإبراهيم، وبه قال مالك والشافعي وأبو حنيفة وأصحابهم. قال الزهري: وجب الجزاء في العمد بالقرآن، وفي الخطأ والنسيان بالسنة؛ قال ابن العربي: إن كان يريد بالسنة الآثار التي وردت عن ابن عباس وعمر فنعما هي، وما أحسنها أسوة. الخامس: أن يقتله متعمدا لقتله ناسيا لإحرامه - وهو قول مجاهد - لقوله تعالى بعد ذلك: «ومن عاد فينتقم الله منه» . قال: ولو كان ذاكرا لإحرامه لوجبت عليه العقوبة لأول مرة، قال: فدل على أنه أراد متعمدا لقتله ناسيا لإحرامه؛ قال مجاهد: فإن كان ذاكرا لإحرامه فقد حل ولا حج له لارتكابه محظور إحرامه، فبطل عليه كما لو تكلم في الصلاة، أو أحدث فيها؛ قال: ومن أخطأ فذلك الذي يجزئه. ودليلنا على مجاهد أن الله سبحانه أوجب الجزاء ولم يذكر الفساد، ولا فرق بين أن يكون ذاكرا للإحرام أو ناسيا له، ولا يصح اعتبار الحج بالصلاة فإنهما مختلفان؛ وقد روي عنه أنه لا حكم عليه في قتله متعمدا، ويستغفر الله، وحجه تام؛ وبه قال ابن زيد. ودليلنا على داود أن النبي صلى الله عليه وسلم سئل عن الضبع فقال: «هي صيد» وجعل فيها إذا أصابها المحرم كبشا، ولم يقل عمدا ولا خطأ. وقال ابن بكير من علمائنا: قول سبحانه: «متعمدا» لم يرد به التجاوز عن الخطأ، وإنما أراد «متعمدا» ليبين أنه ليس كابن آدم الذي لم يجعل في قتله متعمدا كفارة، وأن الصيد فيه كفارة، ولم يرد به إسقاط الجزاء في قتل الخطأ. والله أعلم.فإن قتله في إحرامه مرة بعد مرة حكم عليه كلما قتله في قول مالك والشافعي وأبي حنيفة وغيرهم؛ لقول الله تعالى: «يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم» فالنهي دائم مستمر عليه ما دام محرما فمتى قتله فالجزاء لأجل ذلك لازم له. وروي عن ابن عباس قال: لا يحكم عليه مرتين في الإسلام، ولا يحكم عليه إلا مرة واحدة، فإن عاد ثانية فلا يحكم عليه، ويقال له: ينتقم الله منك؛ لقوله تعالى: «ومن عاد فينتقم الله منه» . وبه قال الحسن وإبراهيم ومجاهد وشريح. ودليلنا عليهم ما ذكرناه من تمادي التحريم في الإحرام، وتوجُهُ الخطاب عليه في دين الإسلام.قوله تعالى: «فجزاء مثل ما قتل من النعم» فيه أربعة قراءات؛ «فجزاء مثل» برفع جزاء وتنوينه، و «مثل» على الصفة، والخبر مضمر، التقدير فعليه جزاء مماثل واجب أو لازم من النعم. وهذه القراءة تقتضي أن يكون المثل هو الجزاء بعينه. و «جزاء» بالرفع غير منون و «مثل» بالإضافة أي فعليه جزاء مثل ما قتل، و «مثل» مقحمة كقولك أنا أكرم مثلك، وأنت تقصد أنا أكرمك. ونظير هذا قوله تعالى: «أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس كمن مثله في الظلمات» «الأنعام: 122» التقدير كمن هو في الظلمات؛ وقوله: «ليس كمثله شيء» «الشورى: 11» أي ليس كهو شيء. وهذه القراءة تقتضي أن يكون الجزاء غير المثل؛ إذ الشيء لا يضاف إلى نفسه. وقال أبو علي: إنما يجب عليه جزاء المقتول، لا جزاء مثل المقتول، والإضافة توجب جزاء المثل لا جزاء المقتول. وهو قول الشافعي على ما يأتي. وقوله: «من النعم» صفة لجزاء على القراءتين جميعا. وقرأ الحسن «من النعم» بإسكان العين وهي لغة. وقرأ عبدالرحمن «فجزاء» بالرفع والتنوين «مثل» النصب؛ قال أبو الفتح: «مثل» منصوبة بنفس الجزاء؛ والمعنى أن يجزى مثل ما قتل. وقرأ ابن مسعود والأعمش «فجزاؤه مثل» بإظهار «هاء» ؛ ويحتمل أن يعود على الصيد أو على الصائد القاتل.الجزاء إنما يجب بقتل الصيد لا بنفس أخذه كما قال تعالى. وفي «المدونة» : من اصطاد طائرا فنتف ريشه ثم حبسه حتى نسل ريشه فطار، قال: لا جزاء عليه. قال وكذلك لو قطع يد صيد أو رجله أو شيئا من أعضائه وسلمت نفسه وصح ولحق بالصيد فلا شيء عليه. وقيل: عليه من الجزاء بقدر ما نقصه. ولو ذهب ولم يدر ما فعل فعليه جزاؤه. ولو زمن الصيد ولم يلحق الصيد، أو تركه محوفا عليه فعليه جزاؤه كاملا.ما يُجزَى من الصيد شيئان: دواب وطير؛ فيُجزَى ما كان من الدواب بنظيره في الخلقة والصورة، ففي النعامة بدنة، وفي حمار الوحش وبقرة الوحش بقرة، وفي الظبي شاة؛ وبه قال الشافعي. وأقل ما يجزي عند مالك ما استيسر من الهدي وكان أضحية؛ وذلك كالجذع من الضأن والثني مما سواه، وما لم يبلغ جزاؤه ذلك ففيه إطعام أو صيام. وفي الحمام كله قيمته إلا حمام مكة؛ فإن في الحمامة منه شاة اتباعا للسلف في ذلك. والدبسي والفواخت والقمري وذوات الأطواق كله حمام. وحكى ابن عبدالحكم عن مالك أن في حمام مكة وفراخها شاة؛ قال: وكذلك حمام الحرم؛ قال: وفي حمام الحل حكومة. وقال أبو حنيفة: إنما يعتبر المثل في القيمة دون الخلقة، فيقوم الصيد دراهم في المكان الذي قتله فيه، أو في أقرب موضع إليه إن كان لا يباع الصيد في موضع قتله؛ فيشتري بتلك القيمة هديا إن شاء، أو يشتري بها طعاما ويطعم المساكين كل مسكين نصف صاع من بر، أو صاعا من شعير، أو صاعا من تمر. وأما الشافعي فإنه يرى المثل من النعم ثم يقوم المثل كما في المتلفات يقوم المثل، وتؤخذ قيمة المثل كقيمة الشيء؛ فإن المثل هو الأصل في الوجوب؛ وهذا بين وعليه تخرج قراءة الإضافة «فجزاء مثل» . احتج أبو حنيفة فقال: لو كان الشبه من طريق الخلقة معتبرا، في النعامة بدنة، وفي الحمار بقرة، وفي الظبي شاة، لما أوقفه على عدلين يحكمان به؛ لأن ذلك قد علم فلا يحتاج إلى الارتياء والنظر؛ وإنما يفتقر إلى العدول والنظر ما تشكل الحال فيه، ويضطرب وجه النظر عليه. ودليلنا عليه قول الله تعالى: «فجزاء مثل ما قتل من النعم» الآية. فالمثل يقتضي بظاهرة المثل الخلقي الصوري دون المعنى، ثم قال: «من النعم» فبين جنس المثل؛ ثم قال: «يحكم به ذوا عدل منكم» وهذا ضمير راجع إلى مثل من النعم؛ لأنه لم يتقدم ذكر لسواه يرجع الضمير عليه؛ ثم قال: «هديا بالغ الكعبة» والذي يتصور فيه الهدي مثل المقتول من النعم، فأما القيمة فلا يتصور أن تكون هديا، ولا جرى لها ذكر في نفس الآية؛ فصح ما ذكرناه. والحمد لله. وقولهم: لو كان الشبه معتبرا لما أوقفه على عدلين؛ فالجواب أن اعتبار العدلين إنما وجب للنظر في حال الصيد من صغر وكبر، وما لا جنس له مما له جنس، وإلحاق ما لم يقع عليه نص بما وقع عليه النص.من أحرم من مكة فأغلق باب بيته على فراخ حمام فماتت فعليه في كل فرخ شاة. قال مالك: وفي صغار الصيد مثل ما في كباره؛ وهو قول عطاء. ولا يفدى عند مالك شيء بعناق ولا جفرة؛ قال مالك: وذلك مثل الدية؛ الصغير والكبير فيها سواء. وفي الضب عنده واليربوع قيمتهما طعاما. ومن أهل المدينة من يخالفه في صغار الصيد، وفي اعتبار الجذع والثني، ويقول بقول عمر: في الأرنب عناق وفي اليربوع جفرة؛ رواه مالك موقوفا. وروى أبو الزبير عن جابر عن النبي صلى الله عليه وسلم قال: «في الضبع إذا أصابه المحرم كبش وفي الظبي شاة وفي الأرنب عناق وفي اليربوع جفرة» قال: والجفرة التي قد ارتعت. وفي طريق آخر قلت لأبي الزبير: وما الجفرة؟ قال: التي قد فطمت ورعت. خرجه الدارقطني. وقال الشافعي: في النعامة بدنة، وفي فرخها فصيل، وفي حمار الوحش بقرة، وفي سخله عجل؛ لأن الله تعالى حكم بالمثلية في الخلقة، والصغر والكبر متفاوتان فيجب اعتبار الصغير فيه والكبير كسائر المتلفات. قال ابن العربي: وهذا صحيح وهو اختيار علمائنا؛ قالوا: ولو كان الصيد أعور أو أعرج أو كسيرا لكان المثل على صفته لتتحقق المثلية، فلا يلزم المتلف فوق ما أتلف. ودليلنا قوله تعالى: «فجزاء مثل ما قتل من النعم» ولم يفصل بين صغير وكبير. وقوله: «هديا» يقتضي ما يتناوله اسم الهدي لحق الإطلاق. وذلك يقتضي الهدي التام. والله أعلم.في بيض النعامة عشر ثمن البدنة عند مالك. وفي بيض الحمامة المكية عنده عشر ثمن الشاة. قال ابن القاسم: وسواء كان فيها فرخ أو لم يكن ما لم يستهل الفرخ بعد الكسر؛ فان استهل فعليه الجزاء كاملا كجزاء الكبير من ذلك الطير. قال ابن المواز: بحكومة عدلين. وأكثر العلماء يرون في بيض كل طائر القيمة. روى عكرمة عن ابن عباس عن كعب بن عجرة أن النبي صلى الله عليه وسلم قضى في بيض نعام أصابه محرم بقدر ثمنه؛ خرجه الدارقطني. وروي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «في كل بيضة نعام صيام يوم أو إطعام مسكين» .وأما ما لا مثل له كالعصافير والفيلة فقيمة لحمه أو عدله من الطعام، دون ما يراد له من الأغراض؛ لأن المراعى فيما له مثل وجوب مثله، فإن عدم المثل فالقيمة قائمة مقامه كالغصب وغيره. ولأن الناس قائلان - أي على مذهبين - معتبر للقيمة في جميع الصيد؛ ومقتصر بها على ما لا مثل له من النعم؛ فقد تضمن ذلك الإجماع على اعتبار القيمة فيما لا مثل له. وأما الفيل فقيل: فيه بدنة من الهجان العظام التي لها سنامان؛ وهي بيض خراسانية، فإذا لم يوجد شيء من هذه الإبل فينظر إلى قيمته طعاما، فيكون عليه ذلك، والعمل فيه أن يجعل الفيل في مركب، وينظر إلى منتهى ما ينزل المركب في الماء، ثم يخرج الفيل ويجعل في المركب طعام حتى ينزل إلى الحد الذي نزل والفيل فيه، وهذا عدله من الطعام. وأما أن ينظر إلى قيمته فهو يكون له ثمن عظيم لأجل عظامه وأنيابه فيكثر الطعام وذلك ضرر.قوله تعالى: «يحكم به ذوا عدل منكم» روى مالك عن عبدالملك بن قريب عن محمد بن سيرين أن رجلا جاء إلى عمر بن الخطاب فقال: إني أجريت أنا وصاحب لي فرسين نستبق إلى ثغرة ثنية، فأصبنا ظبيا ونحن محرمان فماذا ترى؟ فقال عمر لرجل إلى جنبه: تعال حتى أحكم أنا وأنت؛ فحكما عليه بعنز؛ فولى الرجل وهو يقول: هذا أمير المؤمنين لا يستطيع أن يحكم في ظبي حتى دعا رجلا يحكم معه، فسمع عمر بن الخطاب قول الرجل فدعاه فسأله، هل تقرأ سورة «المائدة» ؟ فقال: لا؛ قال: هل تعرف الرجل الذي حكم معي؟ فقال: لا، فقال عمر رضي الله عنه: لو أخبرتني أنك تقرأ سورة «المائدة» لأوجعتك ضربا، ثم قال: إن الله سبحانه يقول في كتابه: «يحكم به ذوا عدل منكم هديا بالغ الكعبة» وهذا عبدالرحمن بن عوف.إذا اتفق الحَكَمان لزم الحكم؛ وبه قال الحسن والشافعي. وإن اختلفا نظر في غيرهما. وقال محمد بن المواز: لا يأخذ بأرفع من قوليهما؛ لأنه عمل بغير تحكيم. وكذلك لا ينتقل عن المثل الخلقي إذا حكما به إلى الطعام؛ لأنه أمر قد لزم؛ قال ابن شعبان. وقال ابن القاسم: إن أمرهما أن يحكما بالجزاء من المثل ففعلا، فأراد أن ينتقل إلى الطعام جاز. وقال ابن وهب رحمه الله في «العتبية» : من السنة أن يخير الحكمان من أصاب الصيد، كما خيره الله في أن يخرج «هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما» فإن اختار الهدي حكما عليه بما يريانه نظيرا لما أصاب ما بينهما وبين أن يكون عدل ذلك شاة لأنها أدنى الهدي؛ وما لم يبلغ شاة حكما فيه بالطعام ثم خير في أن يطعمه، أو يصوم مكان كل مد يوما؛ وكذلك قال مالك في «المدونة» .ويستأنف الحكم في كل ما مضت فيه حكومة أو لم تمض، ولو اجتزأ بحكومة الصحابة رضي الله عنهم فيما حكموا به من جزاء الصيد كان حسنا. وقد روي عن مالك أنه ما عدا حمام مكة وحمار الوحش والظبي والنعامة لا بد فيه من الحكومة، ويجتزأ في هذه الأربعة بحكومة من مضى من السلف رضي الله عنهم.لا يجوز أن يكون الجاني أحد الحكمين، وبه قال أبو حنيفة. وقال الشافعي في أحد قوليه: يكون الجاني أحد الحكمين؛ وهذا تسامح منه؛ فإن ظاهر الآية يقتضي جانيا وحكمين فحذف بعض العدد إسقاط للظاهر، وإفساد للمعنى؛ لأن حكم المرء لنفسه لا يجوز، ولو كان ذلك جائزا لاستغنى بنفسه عن غيره؛ لأنه حكم بينه وبين الله تعالى فزيادة ثان إليه دليل على استئناف الحكم برجلين.إذا اشترك جماعة محرمون في قتل صيد فقال مالك وأبو حنيفة: على كل واحد جزاء كامل. وقال الشافعي: عليهم كلهم كفارة واحدة لقضاء عمر وعبدالرحمن. وروى الدارقطني أن موالي لابن الزبير أحرموا إذ مرت بهم ضبع فحذفوها بعصيهم فأصابوها، فوقع في أنفسهم، فأتوا ابن عمر فذكروا له فقال: عليكم كلكم كبش؛ قالوا: أو على كل واحد منا كبش؛ قال: إنكم لمعزز بكم، عليكم كلكم كبش. قال اللغويون: لمعزز بكم أي لمشدد عليكم. وروي عن ابن عباس في قوم أصابوا ضبعا قال: عليهم كبش يتخارجونه بينهم. ودليلنا قول الله سبحانه: «ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم» وهذا خطاب لكل قاتل. وكل واحد من القاتلين للصيد قاتل نفسا على التمام والكمال، بدليل قتل الجماعة بالواحد، ولولا ذلك ما وجب عليهم القصاص، وقد قلنا بوجوبه إجماعا منا ومنهم؛ فثبت ما قلناه.قال أبو حنيفة: إذا قتل جماعة صيدا في الحرم وكلهم محلون، عليهم جزاء واحد، بخلاف ما لو قتله المحرمون في الحل والحرم؛ فإن ذلك لا يختلف. وقال مالك: على كل واحد منهم جزاء كامل، بناء على أن الرجل يكون محرما بدخوله الحرم، كما يكون محرما بتلبيته بالإحرام، وكل واحد من الفعلين قد أكسبه صفة تعلق بها نهي، فهو هاتك لها في الحالتين.وحجة أبي حنيفة ما ذكره القاضي أبو زيد الدبوسي قال: السر فيه أن الجناية في الإحرام على العبادة، وقد ارتكب كل واحد منهم محظور إحرامه. وإذا قتل المحلون صيدا في الحرم فإنما أتلفوا دابة محرمة بمنزلة ما لو أتلف جماعة دابة؛ فإن كل واحد منهم قاتل دابة، ويشتركون في القيمة. قال ابن العربي: وأبو حنيفة أقوى منا، وهذا الدليل يستهين به علماؤنا وهو عسير الانفصال علينا.قوله تعالى: «هديا بالغ الكعبة» المعنى أنهما إذا حكما بالهدي فإنه يفعل به ما يفعل بالهدي من الإشعار والتقليد، ويرسل من الحل إلى مكة، وينحر ويتصدق به فيها؛ لقوله: «هديا بالغ الكعبة» ولم يرد الكعبة بعينها فإن الهدي لا يبلغها، إذ هي في المسجد، وإنما أراد الحرم ولا خلاف في هذا. وقال الشافعي: لا يحتاج الهدي إلى الحل بناء على أن الصغير من الهدي يجب في الصغير من الصيد، فإنه يبتاع في الحرم ويهدى فيه.قوله تعالى: «أو كفارة طعام مساكين» الكفارة إنما هي عن الصيد لا عن الهدي. قال ابن وهب قال مالك: أحسن ما سمعت في الذي يقتل الصيد فيحكم عليه فيه، أنه يقوم الصيد الذي أصاب، فينظركم ثمنه من الطعام، فيطعم لكل مسكين مدا، أو يصوم مكان كل مد يوما. وقال ابن القاسم عنه: إن قوم الصيد دراهم ثم قومها طعاما أجزأه؛ والصواب الأول. وقال عبدالله بن عبدالحكم مثله قال عنه: وهو في هذه الثلاثة بالخيار؛ أي ذلك فعل أجزأه موسرا كان أو معسرا. وبه قال عطاء وجمهور الفقهاء؛ لأن «أو» للتخيير قال مالك: كل شيء في كتاب الله في الكفارات كذا أو كذا فصاحبه مخير في ذلك أي ذلك أحب أن يفعل فعل. وروي عن ابن عباس أنه قال: إذا قتل المحرم ظبيا أو نحوه فعليه شاة تذبح بمكة؛ فإن لم يجد فإطعام ستة مساكين، فإن لم يجد فعليه صيام ثلاثة أيام؛ وإن قتل إيلا أو نحوه فعليه بقرة، فإن لم يجد أطعم عشرين مسكينا، فإن لم يجد صام عشرين يوما؛ وإن قتل نعامة أو حمارا فعليه بدنة، فإن لم يجد فإطعام ثلاثين مسكينا، فإن لم يجد فصيام ثلاثين يوما. والطعام مد مد لشبعهم. وقال إبراهيم النخعي وحماد بن سلمة، قالوا: والمعنى «أو كفار طعام» إن لم يجد الهدي. وحكى الطبري عن ابن عباس أنه قال: إذا أصاب المحرم الصيد حكم عليه بجزائه، فإن وجد جزاءه ذبحه وتصدق به، وإن لم يكن عنده جزاؤه قوم جزاؤه بدراهم، ثم قومت الدراهم حنطة، ثم صام مكان كل نصف صاع يوما؛ وقال: إنما أريد بالطعام تبيين أمر الصيام، فمن لم يجد طعاما، فإنه يجد جزاءه. وأسنده أيضا عن السدي. ويعترض هذا القول بظاهر الآية فإنه ينافره.اختلف العلماء في الوقت الذي يعتبر فيه المتلف؛ فقال قوم: يوم الإتلاف. وقال آخرون: يوم القضاء. وقال آخرون: يلزم المتلف أكثر القيمتين، من يوم الإتلاف إلى يوم الحكم. قال ابن العربي: واختلف علماؤنا كاختلافهم، والصحيح أنه تلزمه القيمة يوم الإتلاف؛ والدليل على ذلك أن الوجود كان حقا للمتلف عليه، فإذا أعدمه المتلف لزمه إيجاده بمثله، وذلك في وقت العدم.أما الهدي فلا خلاف أنه لا بد له من مكة؛ لقوله تعالى: «هديا بالغ الكعبة» . وأما الإطعام فاختلف فيه قول مالك هل يكون بمكة أو بموضع الإصابة؛ وإلى كونه بمكة ذهب الشافعي. وقال عطاء: ما كان من دم أو طعام فبمكة ويصوم حيث يشاء؛ وهو قول مالك في الصوم، ولا خلاف فيه. قال القاضي أبو محمد عبدالوهاب: ولا يجوز إخراج شيء من جزاء الصيد بغير الحرم إلا الصيام. وقال حماد وأبو حنيفة: يكفر بموضع الإصابة مطلقا. وقال الطبري: يكفر حيث شاء مطلقا، فأما قول أبي حنيفة فلا وجه له في النظر، ولا أثر فيه. وأما من قال يصوم حيث شاء؛ فلأن الصوم عبادة تختص بالصائم فتكون في كل موضع كصيام سائر الكفارات وغيرها. وأما وجه القول بأن الطعام يكون بمكة؛ فلأنه بدل عن الهدي أو نظير له، والهدي حق لمساكين مكة، فلذلك يكون بمكة بدله أو نظيره. وأما من قاله إنه يكون بكل موضع؛ فاعتبار بكل طعام وفدية، فإنها تجوز بكل موضع. والله أعلم.قوله تعالى: «أو عدل ذلك صياما» العدل والعدل بفتح العين وكسرها لغتان وهما المثل؛ قاله الكسائي. وقاله الفراء: عدل الشيء بكسر العين مثله من جنسه، وبفتح العين مثله من غير جنسه، ويؤثر هذا القول عن الكسائي، تقول: عندي عدل دراهمك من الدراهم، وعندي عدل دراهمك من الثياب؛ والصحيح عن الكسائي أنهما لغتان، وهو قول البصريين. ولا يصح أن يماثل الصيام الطعام في وجه أقرب من العدد قال مالك: يصوم عن كل مد يوما، وإن زاد على شهرين أو ثلاثة؛ وبه قاله الشافعي. وقال يحيى بن عمر من أصحابنا: إنما يقال كم من رجل يشبع من هذا الصيد فيعرف العدد، ثم يقال: كم من الطعام يشبع هذا العدد؛ فإن شاء أخرج ذلك الطعام، وإن شاء صام عدد أمداده. وهذا قول حسن احتاط فيه لأنه قد تكون قيمة الصيد من الطعام قليلة؛ فبهذا النظر يكثر الإطعام. ومن أهله العلم من لا يرى أن يتجاوز في صيام الجزاء شهرين؛ قالوا: لأنها أعلى الكفارات. واختاره ابن العربي. وقاله أبو حنيفة رحمه الله: يصوم عن كل مدين يوما اعتبارا بفدية الأذى.قوله تعالى: «ليذوق وبال أمره» الذوق هنا مستعار كقوله تعالى: «ذق إنك أنت العزيز الكريم» «الدخان: 49» . وقال: «فأذاقها الله لباس الجوع والخوف» «النحل: 112» . وحقيقة الذوق إنما هي في حاسة اللسان، وهي في هذا كله مستعارة ومنه الحديث «ذاق طعم الإيمان من رضي بالله ربا» . الحديث والوبال سوء العاقبة. والمرعى الوبيل هو الذي يتأذى به بغد أكله. وطعام وبيله إذا كان ثقيلا؛ ومنه قوله:عقيلة شيخ كالوبيل يلنددوعبر بأمره عن جميع حاله.قوله تعالى: «عفا الله عما سلف» بمعنى في جاهليتكم من قتلكم الصيد؛ قاله عطاء بن أبي رباح وجماعة معه. وقيل: قبل نزول الكفارة. «ومن عاد» يعني للمنهي «فينتقم الله منه» أي بالكفارة. وقيل: المعنى «فينتقم الله منه» يعني في الآخرة إن كان مستحلا؛ ويكفر في ظاهر الحكم. وقال شريح وسعيد بن جبير: يحكم عليه في أول مرة، فإذا عاد لم يحكم عليه، وقيله له: اذهب ينتقم الله منك، أي ذنبك أعظم من أن يكفر، كما أن اليمين الفاجرة لا كفارة لها عند أكثر أهله العلم لعظم إثمها. والمتورعون يتقون النقمة بالتكفير. وقد روي عن ابن عباس: يملأ ظهره سوطا حتى يموت وروي عن زيد بن أبي المعلى: أن رجلا أصاب صيدا وهو محرم فتجوز عنه، ثم عاد فأنزل الله عز وجل نارا من السماء فأحرقته؛ وهذه عبرة للأمة وكف للمعتدين عن المعصية.قوله تعالى: «والله عزيز ذو انتقام» «عزيز» أي منيع في ملكه، ولا يمتنع عليه ما يريده. «ذو انتقام» ممن عصاه إن شاء.


أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعاً لَّكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُماً وَاتَّقُواْ اللّهَ الَّذِيَ إِلَيْهِ تُحْشَرُونَ

أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما واتقوا الله الذي إليه تحشرون:قوله تعالى: «أحل لكم صيد البحر» هذا حكم بتحليل صيد البحر، وهو كل ما صيد من حيتانه والصيد هنا يراد به المصيد، وأضيف إلى البحر لما كان منه بسبب. وقد مضى القول في البحر في «البقرة» والحمد لله. و «متاعا» نصب على المصدر أي متعتم به متاعا.قوله تعالى: «وطعامه» الطعام لفظ مشترك يطلق على كل ما يطعم، ويطلق على مطعوم خاص كالماء وحده، والبر وحده، والتمر وحده، واللبن وحده، وقد يطلق على النوم كما تقدم؛ وهو هنا عبارة عما قذف به البحر وطفا عليه؛ أسند الدارقطني عن ابن عباس في قول الله عز وجل: «أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة» الآية صيده ما صيد وطعامه ما لفظ البحر. وروي عن أبي هريرة مثله؛ وهو قوله جماعة كثيرة من الصحابة والتابعين. وروي عن ابن عباس طعامه وهو في ذلك المعنى. وروي عنه أنه قال: طعامه ما ملح منه وبقي؛ وقاله معه جماعة. وقاله قوم: طعامه ملحه الذي ينعقد من مائه وسائر ما فيه من نبات وغيره.قال أبو حنيفة: لا يؤكل السمك الطافي ويؤكل ما سواه من السمك، ولا يؤكل شيء من حيوان البحر إلا السمك وهو قول الثوري في رواية أبي إسحاق الفزاري عنه. وكره الحسن أكل الطافي من السمك. وروي عن علي بن أبي طالب رضي الله عنه أنه كرهه، وروي عنه أيضا أنه كره أكل الجري وروي عنه أكل ذلك كله وهو أصح؛ ذكره عبدالرزاق عن الثوري عن جعفر بن محمد عن علي قال: الجراد والحيتان ذكي؛ فعلي مختلف عنه في أكل الطافي من السمك ولم يختلف عن جابر أنه كرهه، وهو قول طاوس ومحمد بن سيرين وجابر بن زيد، واحتجوا بعموم قوله تعالى: «حرمت عليكم الميتة» «المائدة: 3» . وبما رواه أبو داود والدارقطني عن جابر بن عبدالله عن النبي صلى الله عليه وسلم قال: «كلوا ما حسر عنه البحر وما ألقاه وما وجدتموه ميتا أو طافيا فوق الماء فلا تأكلوه» . قاله الدارقطني: تفرد به عبدالعزيز بن عبيدالله عن وهب بن كيسان عن جابر، وعبدالعزيز ضعيف لا يحتج به. وروى سفيان الثوري عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم نحوه؛ قاله الدارقطني: لم يسنده عن الثوري غير أبي أحمد الزبيري وخالفه وكيع والعدنيان وعبدالرزاق ومؤمل وأبو عاصم وغيرهم؛ رووه عن الثوري موقوفا وهو الصواب. وكذلك رواه أيوب السختياني، وعبيدالله بن عمر وابن جريح، وزهير وحماد بن سلمة وغيرهم عن أبي الزبير موقوفا قاله أبو داود: وقد أسند هذا الحديث من وجه ضعيف عن ابن أبي ذئب عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم، قاله الدارقطني: وروي عن إسماعيل بن أمية وابن أبي ذئب عن أبي الزبير مرفوعا، ولا يصح رفعه، رفعه يحيى بن سليم عن إسماعيل بن أمية ووقفه غيره. وقال مالك والشافعي وابن أبي ليلى والأوزاعي والثوري في رواية الأشجعي: يؤكل كل ما في البحر من السمك والدواب، وسائر ما في البحر من الحيوان، وسواء اصطيد أو وجد ميتا، واحتج مالك ومن تابعه بقوله عليه الصلاة والسلام في البحر: «هو الطهور ماؤه الحل ميتته» وأصح ما في هذا الباب من جهة الإسناد حديث جابر في الحوت الذي يقال له: «العنبر» وهو من أثبت الأحاديث خرجه الصحيحان. وفيه: فلما قدمنا المدينة أتينا رسول الله صلى الله عليه وسلم فذكرنا ذلك له فقال: «هو رزق أخرجه الله لكم فهل معكم من لحمه شيء فتطعمونا» فأرسلنا إلى رسول الله صلى الله عليه وسلم منه فأكله؛ لفظ مسلم وأسند الدارقطني عن ابن عباس أنه قال أشهد على أبي بكر أنه قال: السمكة الطافية حلال لمن أراد أكلها. وأسند عنه أيضا أنه قال:أشهد على أبي بكر أنه أكل السمك الطافي على الماء. وأسند عن أبي أيوب أنه ركب البحر في رهط من أصحابه، فوجدوا سمكة طافية على الماء فسألوه عنها فقال: أطيبة هي لم تتغير؟ قالوا: نعم قال: فكلوها وارفعوا نصيبي منها؛ وكان صائما. وأسند عن جبلة بن عطية أن أصحاب أبي طلحة أصابوا سمكة طافية فسألوا عنها أبا طلحة فقال: اهدوها إلي. وقال عمر بن الخطاب: الحوت ذكي والجراد ذكي كله؛ رواه عنه الدارقطني فهذه الآثار ترد قول من كره ذلك وتخصص عموم الآية، وهو حجة للجمهور؛ إلا أن مالكا كان يكره خنزير الماء من جهة اسمه ولم يحرمه وقال: أنتم تقولون خنزيرا! وقاله الشافعي: لا بأس بخنزير الماء وقال الليث: ليس بميتة البحر بأس. قال: وكذلك كلب الماء وفرس الماء. قال: ولا يؤكل إنسان الماء ولا خنزير الماء.اختلف العلماء في الحيوان الذي يكون في البر والبحر هل يحل صيده للمحرم أم لا؟ فقال مالك وأبو مجلز وعطاء وسعيد بن جبير وغيرهم: كل ما يعيش في البر وله فيه حياة فهو صيد البر، إن قتله المحرم وداه، وزاد أبو مجلز في ذلك الضفادع والسلاحف والسرطان. الضفادع وأجناسها حرام عند أبي حنيفة ولا خلاف عن الشافعي في أنه لا يجوز أكل الضفدع، واختلف قوله فيما له شبه في البر مما لا يؤكل كالخنزير والكلب وغير ذلك. والصحيح أكل ذلك كله؛ لأنه نص على الخنزير في جواز أكله، وهو له شبه في البر مما لا يؤكل. ولا يؤكل عنده التمساح ولا القرش والدلفين، وكل ما له ناب لنهيه عليه السلام عن أكل كل ذي ناب. قال ابن عطية: ومن هذه أنواع لا زوال لها من الماء فهي لا محالة من صيد البحر، وعلى هذا خرج جواب مالك في الضفادع في «المدونة» فإنه قال: الضفادع من صيد البحر. وروي عن عطاء بن أبي رباح خلاف ما ذكرناه، وهو أنه يراعي أكثر عيش الحيوان؛ سئل عن ابن الماء أصيد بر هو أم صيد بحر؟ فقال: حيث يكون اكثر فهو منه، وحيث يفرخ فهو منه؛ وهو قول أبي حنيفة. والصواب في ابن الماء أنه صيد بر يرعى ويأكل الحب. قال ابن العربي: الصحيح في الحيوان الذي يكون في البر والبحر منعه؛ لأنه تعارض فيه دليلان، دليله تحليل ودليل تحريم، فيغلب دليله التحريم احتياطا. والله أعلم.قوله تعالى: «وللسيارة» فيه قولان: أحدهما للمقيم والمسافر كما جاء في حديث أبي عبيدة أنهم أكلوه وهم مسافرون وأكل النبي صلى الله عليه وسلم وهو مقيم، فبين الله تعالى أنه حلال لمن أقام، كما أحله لمن سافر. الثاني: أن السيارة هم الذين يركبونه، كما جاء في حديث مالك والنسائي: أن رجلا سأله النبي صلى الله عليه وسلم فقال: إنا نركب البحر ونحمل معنا القليل من الماء، فإن توضأنا به عطشنا أفنتوضأ بماء البحر؟ فقاله النبي صلى الله عليه وسلم: «هو الطهور ماؤه الحل ميتته» قال ابن العربي قاله علماؤنا: فلو قال له النبي صلى الله عليه وسلم «نعم» لما جاز الوضوء به إلا عند خوف العطش؛ لأن الجواب مرتبط بالسؤال، فكان يكون محالا عليه، ولكن النبي صلى الله عليه وسلم ابتدأ تأسيس القاعدة، وبيان الشرع فقاله: «هو الطهور ماؤه الحل ميتته» .قلت: وكان يكون الجواب مقصورا عليهم لا يتعدى لغيرهم، لولا ما تقرر من حكم الشريعة أن حكمه على الواحد حكمه على الجميع، إلا ما نص بالتخصيص عليه، كقوله لأبي بردة في العناق: «ضح بها ولن تجزئ عن أحد غيرك» .قوله تعالى: «وحرم عليكم صيد البر ما دمتم حرما» التحريم ليس صفة للأعيان، إنما يتعلق بالأفعال فمعنى قوله: «وحرم عليكم صيد البر» أي فعله الصيد، وهو المنع من الاصطياد، أو يكون الصيد بمعنى المصيد، على معنى تسمية المفعول بالفعل كما تقدم، وهو الأظهر لإجماع العلماء على أنه لا يجوز للمحرم قبول صيد وهب له، ولا يجوز له شراؤه ولا اصطياده ولا استحداث ملكه بوجه من الوجوه، ولا خلاف بين علماء المسلمين في ذلك؛ لعموم قوله تعالى: «وحرم عليكم صيد البر ما دمتم حرما» ولحديث الصعب بن جثامة على ما يأتي.اختلف العلماء فيما يأكله المحرم من الصيد فقاله مالك والشافعي وأصحابهما وأحمد وروي عن إسحاق، وهو الصحيح عن عثمان بن عفان: إنه لا بأس بأكل المحرم الصيد إذا لم يصد له، ولا من أجله، لما رواه الترمذي والنسائي والدارقطني عن جابر أن النبي صلى الله عليه وسلم قال: «صيد البر لكم حلال ما لم تصيدوه أو يُصد لكم» قال أبو عيسى: هذا أحسن حديث في الباب؛ وقال النسائي: عمرو بن أبي عمرو ليس بالقوي في الحديث، وإن كان قد روى عنه مالك. فإن أكل من صيد صيد من أجله فداه. وبه قاله الحسن بن صالح والأوزاعي، واختلف قول مالك فيما صيد لمحرم بعينه. والمشهور من مذهبه عند أصحابه أن المحرم لا يأكل مما صيد لمحرم معين أو غير معين ولم يأخذ بقوله عثمان لأصحابه حين أتي بلحم صيد وهو محرم: كلوا فلستم مثلي لأنه صيد من أجلي وبه قالت طائفة من أهله المدينة، وروي عن مالك. وقاله أبو حنيفة وأصحابه: أكل الصيد للمحرم جائز على كل حال إذا اصطاده الحلال، سواء صيد من أجله أو لم يصد لظاهر قوله تعالى: «لا تقتلوا الصيد وأنتم حرم» فحرم صيده وقتله على المحرمين، دون ما صاده غيرهم. واحتجوا بحديث البهزي واسمه زيد بن كعب عن النبي صلى الله عليه وسلم في حمار الوحش العقير أنه أمر أبا بكر فقسمه في الرفاق، من حديث مالك وغيره. وبحديث أبي قتادة عن النبي صلى الله عليه وسلم وفيه «إنما هي طعمة أطعمكموها الله» . وهو قول عمر بن الخطاب وعثمان بن عفان في رواية عنه، وأبي هريرة والزبير بن العوام ومجاهد وعطاء وسعيد بن جبير. وروي عن علي بن أبي طالب وابن عباس وابن عمر أنه لا يجوز للمحرم أكل صيد على حال من الأحوال، سواء صيد من أجله أو لم يصد؛ لعموم قوله تعالى: «وحرم عليكم صيد البر مادمتم حرما» . قال ابن عباس: هي مبهمة وبه قال طاوس وجابر بن زيد أبو الشعثاء وروي ذلك عن الثوري وبه قال إسحاق. واحتجوا بحديث الصعب بن جثامة الليثي، أنه أهدى إلى رسول الله صلى الله عليه وسلم حمارا وحشيا، وهو بالأبواء أو بودان فرده عليه رسول الله صلى الله عليه وسلم؛ قال: فلما أن رأى رسول الله صلى الله عليه وسلم ما في وجهي قال: «إنا لم نرده عليك إلا إنا حُرُم» خرجه الأئمة واللفظ لمالك. قاله أبو عمر: وروى ابن عباس من حديث سعيد بن جبير ومقسم وعطاء وطاوس عنه، أن الصعب بن جثامة أهدى لرسول الله صلى الله عليه وسلم لحم حمار وحش؛ وقال سعيد بن جبير في حديثه: عجز حمار وحش فرده يقطر دما كأنه صيد في ذلك الوقت؛ وقال مقسم في حديثه رجل حمار وحش. وقاله عطاء في حديثه: أهدى له عضد صيد فلم يقبله وقال: «إنا حرم» وقال طاوس في حديثه: عضدا من لحم صيد؛ حدث به إسماعيل عن علي بن المديني، عن يحيى بن سعيد عن ابن جريج، عن الحسن بن مسلم، عن طاوس، عن ابن عباس، إلا أن منهم من يجعله عن ابن عباس عن زيد بن أرقم. قال إسماعيل: سمعت سليمان بن حرب يتأول هذا الحديث على أنه صيد من أجله النبي صلى الله عليه وسلم، ولولا ذلك لكان أكله جائزا؛ قال سليمان: ومما يدل على أنه صيد من أجله النبي صلى الله عليه وسلم قولهم في الحديث: فرده يقطر دما كأنه في ذلك الوقت. قال إسماعيل: إنما تأول سليمان هذا الحديث لأنه يحتاج إلى تأويل؛ فأما رواية مالك فلا تحتاج إلى التأويل؛ لأن المحرم لا يجوز له أن يمسك صيدا حيا ولا يذكيه؛ قال إسماعيل: وعلى تأويل سليمان بن حرب تكون الأحاديث المرفوعة كلها غير مختلفة فيها إن شاء الله تعالى.إذا أحرم وبيده صيد أو في بيته عند أهله فقال مالك: إن كان في يده فعليه إرساله، وإن كان في أهله فليس عليه إرساله. وهو قول أبي حنيفة وأحمد بن حنبل. وقال الشافعي في أحد قوليه: سواء كان في يده أو في بيته ليس عليه أن يرسله. وبه قال أبو ثور، وروي عن مجاهد وعبدالله بن الحارث مثله وروي عن مالك. وقال ابن أبي ليلى والثوري والشافعي في القول الآخر: عليه أن يرسله، سواء كان في بيته أو في يده فإن لم يرسله ضمن. وجه القول بإرساله قوله تعالى: «وحرم عليكم صيد البر ما دمتم حرما» وهذا عام في الملك والتصرف كله. ووجه القول بإمساكه: أنه معنى لا يمنع من ابتداء الإحرام فلا يمنع من استدامة ملكه، أصله النكاح.فإن صاده الحلال في الحل فأدخله الحرم جاز له التصرف فيه بكل نوع من ذبحه، وأكل لحمه. وقال أبو حنيفة: لا يجوز. ودليلنا أنه معنى يفعل في الصيد فجاز في الحرم للحلال، كالإمساك والشراء ولا خلاف فيها.إذا دل المحرم حِلاً على صيد فقتله الحلال اختلف فيه، فقال مالك والشافعي وأبو ثور: لا شيء عليه، وهو قول ابن الماجشون. وقال الكوفيون وأحمد وإسحاق وجماعة من الصحابة والتابعين: عليه الجزاء؛ لأن المحرم التزم بإحرامه ترك التعرض؛ فيضمن بالدلالة كالمودع إذا دل سارقا على سرقة.واختلفوا في المحرم إذا دل محرما آخر؛ فذهب الكوفيون وأشهب من أصحابنا إلى أن على كله واحد منهما جزاء. وقال مالك والشافعي وأبو ثور: الجزاء على المحرم القاتل؛ لقوله تعالى: «ومن قتله منكم متعمدا» فعلق وجوب الجزاء بالقتل، فدل على انتفائه بغيره؛ ولأنه دال فلم يلزمه بدلالته غرم كما لو دل الحلال في الحرم على صيد في الحرم. وتعلق الكوفيون وأشهب بقوله عليه السلام في حديث أبي قتادة: «هل أشرتم أو أعنتم» ؟ وهذا يدل على وجوب الجزاء. والأول أصح. والله أعلم.إذا كانت شجرة نابتة في الحل وفرعها في الحرم فأصيب ما عليه من الصيد ففيه الجزاء؛ لأنه أخذ في الحرم وإن كان أصلها في الحرم وفرعها في الحل فاختلف علماؤنا فيما أخذ عليه على قولين: الجزاء نظرا إلى الأصل، ونفيه نظرا إلى الفرع.قوله تعالى: «واتقوا الله الذي إليه تحشرون» تشديد وتنبيه عقب هذا التحليل والتحريم، ثم ذكر بأمر الحشر والقيامة مبالغة في التحذير. والله أعلم.


جَعَلَ اللّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَاماً لِّلنَّاسِ وَالشَّهْرَ الْحَرَامَ وَالْهَدْيَ وَالْقَلاَئِدَ ذَلِكَ لِتَعْلَمُواْ أَنَّ اللّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَأَنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

جعل الله الكعبة البيت الحرام قياما للناس والشهر الحرام والهدي والقلائد ذلك لتعلموا أن الله يعلم ما في السماوات وما في الأرض وأن الله بكل شيء عليم:قوله تعالى: «جعل الله الكعبة» جعل هنا بمعنى خلق وقد تقدم. وقد سميت الكعبة كعبة لأنها مربعة وأكثر بيوت العرب مدورة وقيل: إنما سميت كعبة لنتوئها وبروزها، فكل ناتئ بارز كعب، مستديرا كان أو غير مستدير. ومنه كعب القدم وكعوب القناة. وكعب ثدي المرأة إذا ظهر في صدرها. والبيت سمي بذلك لأنها ذات سقف وجدار، وهي حقيقة البيتية وإن لم يكن بها ساكن. وسماه سبحانه حراما بتحريمه إياه؛ قال النبي صلى الله عليه وسلم: «إن مكة حرمها الله ولم بحرمها الناس» وقد تقدم أكثر هذا مستوفى والحمد لله.قوله تعالى: «قياما للناس» أي صلاحا ومعاشا، لأمن الناس بها؛ وعلى هذا يكون «قياما» بمعنى يقومون بها. وقيل: «قياما» أي يقومون بشرائعها. وقرأ ابن عامر وعاصم «قيما» وهما من ذوات الواو فقلبت الواو ياء لكسرة ما قبلها. وقد قيل: «قوام» . قال العلماء: والحكمة في جعل الله تعالى هذه الأشياء قياما للناس، أن الله سبحانه خلق الخلق على سليقة الآدمية من التحاسد والتنافس والتقاطع والتدابر، والسلب والغارة والقتل والثأر، فلم يكن بد في الحكمة الإلهية، والمشيئة الأولية من كاف يدوم معه الحال ووازع يحمد معه المآل. قال الله تعالى: «إني جاعل في الأرض خليفة» «البقرة: 30» فأمرهم الله سبحانه بالخلافة، وجعله أمورهم إلى واحد يزعهم عن التنازع، ويحملهم على التآلف من التقاطع، ويرد الظالم عن المظلوم، ويقرر كل يد على ما تستولي عليه. روى ابن القاسم قال حدثنا مالك أن عثمان بن عفان رضي الله عنه كان يقول: ما يزع الإمام أكثر مما يزع القرآن؛ ذكره أبو عمر رحمه الله. وجور السلطان عاما واحدا أقل إذاية من كون الناس فوضى لحظة واحدة؛ فأنشأ الله سبحانه الخليفة لهذه الفائدة، لتجري على رأيه الأمور، ويكف الله به عادية الجمهور؛ فعظم الله سبحانه في قلوبهم البيت الحرام، وأوقع في نفوسهم هيبته، وعظم بينهم حرمته، فكان من لجأ إليه معصوما به، وكان من اضطهد محميا بالكون فيه. قال الله تعالى: «أولم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم» «العنكبوت:67» . قال العلماء: فلما كان موضعا مخصوصا لا يدركه كل مظلوم، ولا يناله كل خائف جعله الله الشهر الحرام ملجأ آخرالشهر الحرام هو اسم جنس، والمراد الأشهر الثلاثة بإجماع من العرب، فقرر الله في قلوبهم حرمتها، فكانوا لا يروعون فيها سربا أي نفسا ولا يطلبون فيها دما ولا يتوقعون فيها ثأرا، حتى كان الرجل يلقى قاتل أبيه وابنه وأخيه فلا يؤذيه. واقتطعوا فيها ثلث الزمان. ووصلوا منها ثلاثة متوالية، فسحة وراحة ومجالا للسياحة في الأمن والاستراحة، وجعلوا منها واحدا منفردا في نصف العام دركا للاحترام، وهو شهر رجب الأصم ويسمى مضر، وإنما قيل له: رجب الأصم؛ لأنه كان لا يسمع فيه صوت الحديد، ويسمى منصل الأسنة؛ لأنهم كانوا ينزعون فيه الأسنة من الرماح، وهو شهر قريش، وله يقول عوف بن الأحوص:وشهر بني أمية والهدايا إذا سيقت مضرجها الدماءوسماه النبي صلى الله عليه وسلم شهر الله؛ أي شهر آل الله، وكان يقال لأهله الحرم: آل الله. ويحتمل أن يريد شهر الله؛ لأن الله متنه وشدده إذ كان كثير من العرب لا يراه. وسيأتي في «براءة» أسماء الشهور إن شاء الله. ثم يسر لهم الإلهام، وشرع على ألسنة الرسل الكرام الهدي والقلائد، فكانوا إذا أخذوا بعيرا أشعروه دما، أو علقوا عليه نعلا، أو فعله ذلك الرجل بنفسه من التقليد على ما تقدم بيانه أول السورة لم يروعه أحد حيث لقيه، وكان الفيصل بينه وبين من طلبه أو ظلمه حتى جاء الله بالإسلام وبين الحق بمحمد عليه السلام، فانتظم الدين في سلكه، وعاد الحق إلى نصابه، فأسندت الإمامة إليه، وانبنى وجوبها على الخلق عليه وهو قوله سبحانه: «وعد الله الذين آمنوا منكم وعملوا الصالحات ليستخلفنهم في الأرض» «النور: 55» الآية. وقد مضى في «البقرة» أحكام الإمامة فلا معنى لإعادتها.قوله تعالى: «ذلك لتعلموا» «ذلك» إشارة إلى جعل الله هذه الأمور قياما؛ والمعنى فعل الله ذلك لتعلموا أن الله يعلم تفاصيل أمور السماوات والأرض، ويعلم مصالحكم أيها الناس قبل وبعد، فانظروا لطفه بالعباد على حال كفرهم.


اعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللّهَ غَفُورٌ رَّحِيمٌ

اعلموا أن الله شديد العقاب وأن الله غفور رحيم:قوله تعالى: «اعلموا أن الله شديد العقاب» تخويف «وأن الله غفور رحيم» ترجية، وقد تقدم هذا المعنى.


مَّا عَلَى الرَّسُولِ إِلاَّ الْبَلاَغُ وَاللّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ

ما على الرسول إلا البلاغ والله يعلم ما تبدون وما تكتمون:قوله تعالى: «ما على الرسول إلا البلاغ» أي ليس له الهداية والتوفيق ولا الثواب، وإنما عليه البلاغ وفي هذا رد على القدرية كما تقدم. وأصله البلاغ البلوغ، وهو الوصول. بلغ يبلغ بلوغا، وأبلغه إبلاغا، وتبلغ تبلغا، وبالغه مبالغة، وبلغه تبليغا، ومنه البلاغة، لأنها إيصال المعنى إلى النفس في حسن صورة من اللفظ وتبالغ الرجل إذا تعاطى البلاغة وليس ببليغ، وفي هذا بلاغ أي كفاية؛ لأنه يبلغ مقدار الحاجة. «والله يعلم ما تبدون» أي تظهرونه، يقال: بدا السر وأبداه صاحبه يبديه. «وما تكتمون» أي ما تسرونه وتخفونه في قلوبكم من الكفر والنفاق.


قُل لاَّ يَسْتَوِي الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ فَاتَّقُواْ اللّهَ يَا أُوْلِي الأَلْبَابِ لَعَلَّكُمْ تُفْلِحُونَ

قل لا يستوي الخبيث والطيب ولو أعجبك كثرة الخبيث فاتقوا الله يا أولي الألباب لعلكم تفلحون:قال الحسن: «الخبيث والطيب» الحلال والحرام. وقال السدي: المؤمن والكافر. وقيل: المطيع والعاصي. وقيل: الرديء والجيد؛ وهذا على ضرب المثال. والصحيح أن اللفظ عام في جميع الأمور، يتصور في المكاسب والأعمال، والناس، والمعارف من العلوم وغيرها؛ فالخبيث من هذا كله لا يفلح ولا ينجب، ولا تحسن له عاقبة وإن كثر، والطيب وإن قل نافع جميله العاقبة. قال الله تعالى: «والبلد الطيب يخرج نباته بإذن ربه والذي خبث لا يخرج إلا نكدا» «الأعراف: 58» . ونظير هذه الآية قوله تعالى: «أم نجعل الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض أم نجعل المتقين كالفجار» «ص: 28» وقوله «أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين آمنوا وعملوا الصالحات» «الجاثية: 21» ؛ فالخبيث لا يساوي الطيب مقدارا ولا إنفاقا، ولا مكانا ولا ذهابا، فالطيب يأخذ جهة اليمين، والخبيث يأخذ جهة الشمال، والطيب في الجنة، والخبيث في النار وهذا بين. وحقيقة الاستواء الاستمرار في جهة واحدة، ومثله الاستقامة وضدها الاعوجاج.قال بعض علمائنا: إن البيع الفاسد يفسخ ولا يمضى بحوالة سوق، ولا بتغير بدن، فيستوي في إمضائه مع البيع الصحيح، بل يفسخ أبدا، ويرد الثمن على المبتاع إن كان قبضه، وإن تلف في يده ضمنه؛ لأنه لم يقبضه على الأمانة، وإنما قبضه بشبهة عقد. وقيل: لا يفسخ نظرا إلى أن البيع إذا فسخ ورد بعد الفوت يكون فيه ضرر وغبن على البائع، فتكون السلعة تساوي مائة وترد عليه وهي تساوي عشرين، ولا عقوبة في الأموال. والأول أصح لعموم الآية، ولقوله عليه السلام: «من عمل عملا ليس عليه أمرنا فهو رد» .قلت: وإذا تتبع هذا المعنى في عدم الاستواء في مسائل الفقه تعددت وكثرت.فمن ذلك الغاصب إذا بنى في البقعة المغصوبة أو غرس إنه يلزمه قلع ذلك البناء والغرس؛ لأنه خبيث، وردها؛ خلافا لأبي حنيفة في قوله: لا يقلع ويأخذ صاحبها القيمة. وهذا يرده قوله عليه السلام: «ليس لعرق ظالم حق» . قال هشام: العرق الظالم أن يغرس الرجل في أرض غيره ليستحقها بذلك. قال مالك: العرق الظالم كل ما أخذ واحتفر وغرس في غير حق. قال مالك: من غصب أرضا فزرعها، أو أكراها، أو دارا فسكنها أو أكراها، ثم استحقها ربها أن على الغاصب كراء ما سكن ورد ما أخذ في الكراء واختلف قوله إذا لم يسكنها أو لم يزرع الأرض وعطلها؛ فالمشهور من مذهبه أنه ليس عليه فيه شيء؛ وقد روي عنه أنه عليه كراء ذلك كله. واختاره الوقار، وهو مذهب الشافعي؛ لقوله عليه السلام: «ليس لعرق ظالم حق» وروى أبو داود عن أبي الزبير أن رجلين اختصما إلى رسول الله صلى الله عليه وسلم: غرس أحدهما نخلا في أرض الآخر، فقضى لصاحب الأرض بأرضه، وأمر صاحب النخل أن يخرج نخله منها، قال: فلقد رأيتها، وأنها لتضرب أصولها بالفؤوس حتى أخرجت منها وإنها لنخل عم. وهذا نص. قال ابن حبيب: والحكم فيه أن يكون صاحب الأرض مخيرا على الظالم، إن شاء حبس ذلك في أرضه بقيمته مقلوعا، وإن شاء نزعه من أرضه؛ وأجر النزع على الغاصب. وروى الدارقطني عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: «من بنى في رباع قوم بإذنهم فله القيمة ومن بنى بغير إذنهم فله النقض» قال علماؤنا: إنما تكون له القيمة؛ لأنه بنى في موضع يملك منفعته. وذلك كمن بنى أو غرس بشبهة فله حق؛ إن شاء رب المال أن يدفع إليه قيمته قائما، وإن أبى قيل للذي بنى أو غرس: ادفع إليه قيمة أرضه براحا؛ فإن أبى كانا شريكين. قال ابن الماجشون: وتفسير اشتراكهما أن تقوم الأرض براحا، ثم تقوم بعمارتها فما زادت قيمتها بالعمارة على قيمتها براحا كان العامل شريكا لرب الأرض فيها، إن أحبا قسما أو حبسا. قال ابن الجهم: فإذا دفع رب الأرض قيمة العمارة وأخذ أرضه كان له كراؤها فيما مضى من السنين. وقد روي عن ابن القاسم وغيره أنه إذا بنى رجل في أرض رجل بإذنه ثم وجب له إخراجه، فإنه يعطيه قيمة بنائه مقلوعا والأول أصح لقوله عليه السلام: «فله القيمة» وعليه أكثر الفقهاء.قوله تعالى: «ولو أعجبك كثرة الخبيث» قيل: الخطاب للنبي صلى الله عليه وسلم والمراد أمته؛ فإن النبي صلى الله عليه وسلم لا يعجبه الخبيث. وقيل: المراد به النبي صلى الله عليه وسلم نفسه، وإعجابه له أنه صار عنده عجبا مما يشاهده من كثرة الكفار والمال الحرام، وقلة المؤمنين والمال الحلال. «فاتقوا الله يا أولي الألباب لعلكم تفلحون» تقدم معناه.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ وَإِن تَسْأَلُواْ عَنْهَا حِينَ يُنَزَّلُ الْقُرْآنُ تُبْدَ لَكُمْ عَفَا اللّهُ عَنْهَا وَاللّهُ غَفُورٌ حَلِيمٌ

يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم عفا الله عنها والله غفور حليم. انظر تفسير الآية 102


قَدْ سَأَلَهَا قَوْمٌ مِّن قَبْلِكُمْ ثُمَّ أَصْبَحُواْ بِهَا كَافِرِينَ

روى البخاري ومسلم وغيرهما واللفظ للبخاري عن أنس قال، قال رجل: يا نبي الله، من أبي ؟ قال: «أبوك فلان» قال فنزلت «يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم» الآية. وخرج أيضا عن أنس عن النبي صلى الله عليه وسلم وفيه: «فوالله لا تسألوني عن شيء إلا أخبرتكم به ما دمت في مقامي هذا» فقام إليه رجل فقال: أين مدخلي يا رسول الله؟ قال: «النار» . فقام عبدالله بن حذافة فقال: من أبي يا رسول الله فقال: «أبوك حذافة» وذكر الحديث قال ابن عبدالبر: عبدالله بن حذافة أسلم قديما، وهاجر إلى أرض الحبشة الهجرة الثانية، وشهد بدرا وكانت فيه دعابة، وكان رسول رسول الله صلى الله عليه وسلم؛ أرسله إلى كسرى بكتاب رسول الله صلى الله عليه سلم؛ ولما قال من أبي يا رسول الله؛ قال: «أبوك حذافة» قالت له أمه: ما سمعت بابن أعق منك آمنت أن تكون أمك قارفت ما يقارف نساء الجاهلية فتفضحها على أعين الناس ! فقال: والله لو ألحقني بعبد أسود للحقت به. وروى الترمذي والدارقطني عن علي رضي الله عنه قال: لما نزلت هذه الآية «ولله على الناس حج البيت من استطاع إليه سبيلا» «آل عمران: 97» . قالوا: يا رسول الله أفي كل عام؟ فسكت، فقالوا: أفي كل عام ؟ قال: «لا ولو قلت نعم لو جبت» ، فأنزل الله تعالى: «يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم» إلى آخر الآية. واللفظ للدارقطني سئل البخاري عن هذا الحديث فقال: هو حديث حسن إلا أنه مرسل؛ أبو البختري لم يدرك عليا، واسمه سعيد. وأخرجه الدارقطني أيضا عن أبي عياض عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «يا أيها الناس كتب عليكم الحج» فقام رجل فقال: في كل عام يا رسول الله؟ فأعرض عنه، ثم عاد فقال: في كل عام يا رسول الله؟ فقال: «ومن القائل» ؟ قالوا: فلان؛ قال: «والذي نفسي بيده لو قلت نعم لوجبت ولو وجبت ما أطقتموها ولو لم تطيقوها لكفرتم» فأنزل الله تعالى: «يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم» الآية. وقال الحسن البصري في هذه الآية: سألوا النبي صلى الله عليه وسلم عن أمور الجاهلية التي عفا الله عنها ولا وجه للسؤال عما عفا الله عنه. وروى مجاهد عن ابن عباس أنها نزلت في قوم سألوا رسول الله صلى الله عليه وسلم عن البحيرة والسائبة والوصيلة والحام؛ وهو قول سعيد بن جبير؛ وقال: ألا ترى أن بعده: «ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام» «المائدة: 103» .قلت: وفي الصحيح والمسند كفاية. ويحتمل أن تكون الآية نزلت جوابا للجميع، فيكون السؤال قريبا بعضه من بعض. والله أعلم. و «أشياء» وزنه أفعال؛ ولم يصرف لأنه مشبه بحمراء؛ قاله الكسائي وقيل: وزنه أفعلاء؛ كقولك: هين وأهوناء؛ عن الفراء والأخفش ويصغر فيقال: أشياء؛ قال المازني: يجب أن يصغر شييات كما يصغر أصدقاء؛ في المؤنث صديقات وفي المذكر صديقون.قال ابن عون: سألت نافعا عن قوله تعالى «لا تسألوا عن أشياء إن تبد لكم تسؤكم» فقال: لم تزل المسائل منذ قط تكره. روى مسلم عن المغيرة بن شعبة عن رسول الله صلى الله عليه وسلم قال: «إن الله حرم عليكم عقوق الأمهات وواد البنات ومنعا وهات وكره لكم ثلاثا، قيل، وقال وكثرة السؤال وإضاعة المال» قال كثير من العلماء: المراد بقوله «وكثرة السؤال» التكثير من السؤال في المسائل الفقهية تنطعا، وتكلفا فيما لم ينزل، والأغلوطات وتشقيق المولدات، وقد كان السلف يكرهون ذلك ويرونه من التكليف، ويقولون: إذا نزلت النازلة وفق المسؤول لها. قال مالك: أدركت أهله هذا البلد وما عندهم علم غير الكتاب والسنة، فإذا نزلت نازلة جمع الأمير لها من حضر من العلماء فما اتفقوا عليه أنفذه، وأنتم تكثرون المسائل وقد كرهها رسول الله صلى الله عليه وسلم. وقيل: المراد بكثرة المسائل كثرة سؤال الناس الأموال والحوائج إلحاحا واستكثارا؛ وقاله أيضا مالك وقيله: المراد بكثرة المسائل السؤال عما لا يعني من أحوال الناس بحيث يؤدي ذلك إلى كشف عوراتهم والاطلاع على مساوئهم. وهذا مثل قوله تعالى: «ولا تجسسوا ولا يغتب بعضكم بعضا» «الحجرات: 12» قال ابن خويز منداد: ولذلك قال بعض أصحابنا متى قدم إليه طعام لم يسأل عنه من أين هذا أو عرض عليه شيء يشتريه لم يسأل من أين هو وحمل أمور المسلمين على السلامة والصحة.قلت: والوجه حمل الحديث على عمومه فيتناول جميع تلك الوجوه كلها. والله أعلم.قال ابن العربي: اعتقد قوم من الغافلين تحريم أسئلة النوازل حتى تقع تعلقا بهذه الآية وليس كذلك لأن هذه الآية مصرحة بأن السؤال المنهي عنه إنما كان فيما تقع المساءة في جوابه ولا مساءة في جواب نوازل الوقت فافترقا.قلت قوله: اعتقد قوم من الغافلين فيه قبح، وإنما كان الأولى به أن يقول: ذهب قوم إلى تحريم أسئلة النوازل، لكنه جرى على عادته، وإنما قلنا كان أولى به؛ لأنه قد كان قوم من السلف يكرهها. وكان عمر بن الخطاب رضي الله عنه يلعن من سأل عما لم يكن؛ ذكره الدارمي في مسنده؛ وذكر عن الزهري قال: بلغنا أن زيد بن ثابت الأنصاري كان يقول إذا سئل عن الأمر: أكان هذا؟ فإن قالوا: نعم قد كان حدث فيه بالذي يعلم، وإن قالوا: لم يكن قال فذروه حتى يكون. وأسند عن عمار بن ياسر وقد سئل عن مسألة فقال: هل كان هذا بعد؟ قالوا: لا؛ قال: دعونا حتى يكون، فإذا كان تجشمناها لكم. قال الدارمي: حدثنا عبدالله بن محمد بن أبي شيبة، قال حدثنا ابن فضيل عن عطاء عن ابن عباس قال: ما رأيت قوما كانوا خيرا من أصحاب رسول الله صلى الله عليه وسلم، ما سألوه إلا عن ثلاث عشرة مسألة حتى قبض، كلهن في القرآن؛ منهن «يسألونك عن الشهر الحرام» «البقرة: 217» ، «ويسألونك عن المحيض» «البقرة: 222» وشبهه ما كانوا يسألون إلا عما ينفعهم.قال ابن عبدالبر: السؤال اليوم لا يخاف منه أن ينزل تحريم ولا تحليل من أجله، فمن سأل مستفهما راغبا في العلم ونفي الجهل عن نفسه، باحثا عن معنى يجب الوقوف في الديانة عليه، فلا بأس به فشفاء العي السؤال؛ ومن سأل متعنتا غير متفقه ولا متعلم فهو الذي لا يحل قليل سؤاله ولا كثيره؛ قال ابن العربي: الذي ينبغي للعالم أن يشتغل به هو بسط الأدلة، وإيضاح سبل النظر، وتحصيل مقدمات الاجتهاد، وإعداد الآلة المعينة على الاستمداد؛ فإذا عرضت نازلة أتيت من بابها، ونشدت في مظانها، والله يفتح في صوابها.قوله تعالى: «وإن تسألوا عنها حين ينزل القرآن تبد لكم» فيه غموض، وذلك أن في أول الآية النهي عن السؤال ثم قال: «وإن تسألوا عنها حين ينزل القرآن تبد لكم» فأباحه لهم؛ فقيل: المعنى وإن تسألوا عن غيرها فيما مست الحاجة إليه، فحذف المضاف، ولا يصح حمله على غير الحذف. قال الجرجاني: الكناية في «عنها» ترجع إلى أشياء أخر؛ كقوله تعالى: «ولقد خلقنا الإنسان من سلالة من طين» «المؤمنون: 12» يعني آدم، ثم قال: «ثم جعلناه نطفة» «المؤمنون: 13» أي ابن آدم؛ لأن آدم لم يجعل نطفة في قرار مكين، لكن لما ذكر الإنسان وهو آدم دل على إنسان مثله، وعرف ذلك بقرينة الحال؛ فالمعنى وإن تسألوا عن أشياء حين ينزل القرآن من تحليل أو تحريم أو حكم، أو مست حاجتكم إلى التفسير، فإذا سألتم فحينئذ تبد لكم؛ فقد أباح هذا النوع من السؤال: ومثاله أنه بين عدة المطلقة والمتوفى عنها زوجها والحامل، ولم يجز ذكر عدة التي ليست بذات قرء ولا حامل، فسألوا عنها فنزل «واللائى يئسن من المحيض» «الطلاق: 4» . فالنهي إذا في شيء لم يكن بهم حاجة إلى السؤال فيه؛ فأما ما مست الحاجة إليه فلا.قوله تعالى: «عفا الله عنها والله غفور حليم» أي عن المسألة التي سلفت منهم. وقيل: عن الأشياء التي سألوا عنها من أمور الجاهلية وما جرى مجراها. وقيل: العفو بمعنى الترك؛ أي تركها ولم يعرف بها في حلال ولا حرام فهو معفو عنها فلا تبحثوا عنه فلعله إن ظهر لكم حكمه من ساءكم. وكان عبيد بن عمير يقول: إن الله أحل وحرم، فما أحل فاستحلوه، وما حرم فاجتنبوه، وترك بين ذلك أشياء لم يحلها ولم يحرمها، فذلك عفو من الله، ثم يتلو هذه الآية. وخرج الدارقطني عن أبي ثعلبة الخشني قال: قال رسول الله صلى الله عليه وسلم: «إن الله تعالى فرض فرائض فلا تضيعوها وحرم حرمات فلا تنتهكوها وحدد حدودا فلا تعتدوها وسكت عن أشياء من غير نسيان فلا تبحثوا عنها» والكلام على هذا التقدير فيه تقديم وتأخير؛ أي لا تسألوا عن أشياء عفا الله عنها إن تبد لكم تسؤكم، أي أمسك عن ذكرها فلم يوجب فيها حكما. وقيل: ليس فيه تقديم ولا تأخير؛ بل المعنى قد عفا الله عن مسألتكم التي سلفت وإن كرهها النبي صلى الله عليه وسلم، فلا تعودوا لأمثالها. فقوله: «عنها» أي عن المسألة، أو عن السؤالات كما ذكرناه.قوله تعالى: «قد سألها قوم من قبلكم ثم أصبحوا بها كافرين» أخبر تعالى أن قوما من قبلنا قد سألوا آيات مثلها، فلما أعطوها وفرضت عليهم كفروا بها، وقالوا: ليست من عند الله؛ وذلك كسؤاله قوم صالح الناقة، وأصحاب عيسى المائدة؛ وهذا تحذير مما وقع فيه من سبق من الأمم. والله أعلم.إن قال قائل: ما ذكرتم من كراهية السؤال والنهى عنه، يعارضه قوله تعالى: «فاسألوا أهل الذكر إن كنتم لا تعلمون» «النحل: 43» فالجواب؛ أن هذا الذي أمر الله به عباده هو ما تقرر وثبت وجوبه مما يجب عليهم العمل به، والذي جاء فيه النهي هو ما لم يتعبدالله عباده به؛ ولم يذكره في كتابه. والله أعلم.روى مسلم عن عامر بن سعد عن أبيه قال، قال رسول الله صلى الله عليه وسلم: «إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم على المسلمين فحرم عليهم من أجله مسألته» . قال القشيري أبو نصر: ولو لم يسأل العجلاني عن الزنى لما ثبت اللعان. قال أبو الفرج الجوزي: هذا محمول على من سأل عن الشيء عنتا وعبثا فعوقب بسوء قصده بتحريم ما سأل عنه؛ والتحريم يعم.قال علماؤنا: لا تعلق للقدرية بهذا الحديث في أن الله تعالى يفعل شيئا من أجل شيء وبسببه، تعالى الله عن ذلك؛ فإن الله على كله شيء قدير، وهو بكل شيء عليم؛ بل السبب والداعي فعله من أفعاله، لكن سبق القضاء والقدر أن يحرم من الشيء المسؤول عنه إذا وقع السؤال فيه؛ لا أن السؤال موجب للتحريم، وعلة له، ومثله كثير «لا يسأل عما يفعل وهم يسألون» «الأنبياء: 23» .


مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَـكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ وَأَكْثَرُهُمْ لاَ يَعْقِلُونَ

ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام ولكن الذين كفروا يفترون على الله الكذب وأكثرهم لا يعقلون:قوله تعالى: «ما جعل الله» جعل هنا بمعنى سمى، كما قال تعالى: «إنا جعلناه قرآنا عربيا» «الزخرف:3» أي سميناه. والمعنى في هذه الآية ما سمى الله، ولا سن ذلك حكما، ولا تعبد به شرعا، بيد أنه قضى به علما، وأوجده بقدرته وإرادته خلقا؛ فإن الله خالق كل شيء من خير وشر، ونفع وضر، وطاعة ومعصية.قوله تعالى: «من بحيرة ولا سائبة» «من» زائدة. والبحيرة فعيلة بمعنى مفعولة، وهي على وزن النطيحة والذبيحة. وفي الصحيح عن سعيد بن المسيب: البحيرة هي التي يمنع درها للطواغيت، فلا يحتلبها أحد من الناس. وأما السائبة فهي التي كانوا يسيبونها لآلهتهم. وقيل: البحيرة لغة هي الناقة المشقوقة الأذن؛ يقال بحرت أذن الناقة أي شققتها شقا واسعا، والناقة بحيرة ومبحورة، وكان البحر علامة التخلية. قال ابن سيده: يقال البحيرة هي التي خليت بلا راع، ويقال للناقة الغزيرة بحيرة. قال ابن إسحاق: البحيرة هي ابنة السائبة، والسائبة هي الناقة إذا تابعت بين عشر إناث ليس بينهن ذكر، لم يركب ظهرها ولم يجز وبرها، ولم يشرب لبنها إلا ضيف، فما نتجت بعد ذلك من أنثى شقت أذنها، وخلي سبيلها مع أمها فلم يركب ظهرها ولم يجز وبرها، ولم يشرب لبنها إلا ضيف كما فعل بأمها؛ فهي البحيرة ابنة السائبة. وقال الشافعي: إذا نتجت الناقة خمسة أبطن إناثا بحرت أذنها فحرمت؛ قال:محرمة لا يطعم الناس لحمها ولا نحن في شيء كذاك البحائروقال ابن عزيز البحيرة الناقة إذا نتجت خمسة أبطن فإذا كان الخامس ذكرا نحروه فأكله الرجال والنساء، وإن كان الخامس أنثى بحروا أذنها أي شقوه وكانت حراما على النساء لحمها ولبنها وقاله عكرمة فإذا ماتت حلت للنساء. والسائبة البعير يسيب بنذر يكون على الرجل إن سلمه الله من مرض، أو بلغه منزله أن يفعل ذلك، فلا تجس عن رعي ولا ماء، ولا يركبها أحد؛ وقال به أبو عبيد؛ قال الشاعر:وسائبة لله تنمي تشكرا إن الله عافى عامرا أو مجاشعاوقد يسيبون غير الناقة، وكانوا إذا سيبوا العبد لم يكن عليه ولاء. وقيل: السائبة هي المخلاة لا قيد عليها، ولا راعي لها؛ فاعل بمعنى مفعول، نحو «عيشة راضية» أي مرضية. من سابت الحية وانسابت؛ قال الشاعر:عقرتم ناقة كانت لربي وسائبة فقوموا للعقابوأما الوصيلة والحام؛ فقال ابن وهب، قال مالك: كان أهل الجاهلية يعتقون الإبل والغنم يسيبونها؛ فأما الحام فمن الإبل؛ كان الفحل إذا انقضى ضرابه جعلوا عليه من ريش الطواويس وسيبوه؛ وأما الوصيلة فمن الغنم إذا ولدت أنثى بعد أنثى سيبوها. وقال ابن عزيز: الوصيلة في الغنم؛ قال: كانوا إذا ولدت الشاة سبعة أبطن نظروا؛ فإن كان السابع ذكرا ذبح وأكل منه الرجال والنساء، وإن كان أنثى تركت في الغنم، وإن كان ذكرا وأنثى قالوا وصلت أخاها فلم تذبح لمكانها، وكان لحمها حراما على النساء، ولبن الأنثى حراما على النساء إلا أن يموت منهما شيء فيأكله الرجال والنساء. والحامي الفحل إذا ركب ولد ولده. قال:حماها أبو قابوس في عز ملكه كما قد حمى أولاد أولاده الفحلويقال: إذا نتج من صلبه عشرة أبطن قالوا: قد حمى ظهر فلا يركب ولا يمنع من كلاء ولا ماء. وقال ابن إسحاق: الوصيلة الشاة إذا أتمت عشر إناث متتابعات في خمسة أبطن ليس بينهن ذكر، قالوا: وصلت فكان ما ولدت بعد ذلك للذكور منهم دون الإناث، إلا أن يموت شيء منها فيشترك في أكله ذكورهم وإناثهم.روى مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «رأيت عمرو بن عامر الخزاعي يجر قصبه في النار وكان أول من سيب السوائب» وفي رواية «عمرو بن لحي بن قمعة بن خندف أخا بني كعب هؤلاء يجر قصبه في النار» . وروى أبو هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول لأكثم بن الجون: «رأيت عمرو بن لحي بن قمعة بن خندق يجر قصبه في النار فما رأيت رجلا أشبه برجل منك به ولا به منك» فقال أكثم: أخشى أن يضرني شبهه يا رسول الله؛ قال: «لا إنك مؤمن وهو كافر إنه أول من غير دين إسماعيل وبحر البحيرة وسيب السائبة وحمى الحامي» وفي رواية: «رأيته رجلا قصيرا أشعر له وفرة يجر قصبه في النار» . وفي رواية ابن القاسم وغيره عن مالك عن زيد بن أسلم عن عطاء بن يسار عن النبي صلى الله عليه وسلم قال: «إنه يؤذي أهله النار بريحه» . مرسل ذكره ابن العربي وقيل: إن أول من ابتدع ذلك جنادة بن عوف. والله أعلم. وفي الصحيح كفاية. وروى ابن إسحاق: أن سبب نصب الأوثان، وتغيير دين إبراهيم عليه السلام عمرو بن لحي خرج من مكة إلى الشام، فلما قدم مآب من أرض البلقاء، وبها يومئذ العماليق أولاد عمليق ويقال عملاق بن لاوذ بن سام بن نوح، رآهم يعبدون الأصنام فقال لهم: ما هذه الأصنام التي أراكم تعبدون؟ قالوا: هذه أصنام نستمطر بها فنمطر، ونستنصر بها فننصر؛ فقال لهم: أفلا تعطوني منها صنما أسير به إلى أرض العرب فيعبدنه؟ فأعطوه صنما يقال له: «هبل» فقدم به مكة فنصبه، وأخذ الناس بعبادته وتعظيمه؛ فلما بعث الله محمدا صلى الله عليه وسلم أنزل الله عليه «ما جعل الله بحيرة ولا سائبة ولا وصيلة ولا حام» . «ولكن الذين كفروا» يعني من قريش وخزاعة ومشركي العرب «يفترون على الله الكذب» بقولهم: إن الله أمر بتحريمها، ويزعمون أنهم يفعلون ذلك لرضا ربهم في طاعة الله، وطاعة الله إنما تعلم من قوله، ولم يكن عندهم من الله بذلك قول، فكان ذلك مما يفترونه على الله. وقالوا: «ما في بطون هذه الأنعام خالصة لذكورنا» «الأنعام: 139» يعني من الولد والألبان «ومحرم على أزواجنا وإن يكن ميتة» «الأنعام: 139» يعني إن وضعته ميتا اشترك فيه الرجال والنساء؛ فذلك قوله عز وجل: «فهم فيه شركاء سيجزيهم وصفهم» «الأنعام: 139» أي بكذبهم العذاب في الآخرة «إنه حكيم عليم» «الأنعام: 139» أي بالتحريم والتحليل. وأنزل عليه: «قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل آلله أذن لكم أم على الله تفترون» «يونس: 59» وأنزلعليه: «ثمانية أزواج» «الأنعام:143» وأنزله عليه: «وأنعام لا يذكرون اسم الله عليها افتراء عليه» «الأنعام: 138» .تعلق أبو حنيفة رضي الله عنه في منعه الأحباس ورده الأوقاف؛ بأن الله تعالى عاب على العرب ما كانت تفعله من تسييب البهائم وحمايتها وحبس أنفاسها عنها، وقاس على البحيرة والسائبة والفرق بيّنٌ. ولو عمد رجل إلى ضيعة له فقال: هذه تكون حبسا، لا يجتنى ثمرها، ولا تزرع أرضها، ولا ينتفع منها بنفع، لجاز أن يشبه هذا بالبحيرة والسائبة. وقد قال علقمة لمن سأله عن هذه الأشياء: ما تريد إلى شيء كان من عمل أهله الجاهلية وقد ذهب. وقال نحوه ابن زيد. وجمهور العلماء على القول بجواز الأحباس والأوقاف ما عدا أبا حنيفة وأبا يوسف وزفر؛ وهو قول شريح أن أبا يوسف رجع عن قول أبى حنيفة في ذلك لما حدثه ابن علية عن ابن عون عن نافع عن ابن عمر أنه استأذن رسول الله صلى الله عليه وسلم في أن يتصدق بسهمه بخيبر فقال له رسول الله صلى الله عليه وسلم: «احبس الأصل وسبل الثمرة» . وبه يحتج كل من أجاز الأحباس؛ وهو حديث صحيح قاله أبو عمر. وأيضا فإن المسألة إجماع من الصحابة وذلك أن أبا بكر وعمر وعثمان وعليا وعائشة وفاطمة وعمرو بن العاص وابن الزبير وجابرا كلهم وقفوا الأوقاف، وأوقافهم بمكة والمدينة معروفة مشهورة. وروي أن أبا يوسف قال لمالك بحضرة الرشيد: إن الحبس لا يجوز؛ فقال له مالك: هذه الأحباس أحباس رسول الله صلى الله عليه وسلم بخيبر وفدك وأحباس أصحابه. وأما ما احتج به أبو حنيفة من الآية فلا حجة فيه؛ لأن الله سبحانه إنما عاب عليهم أن تصرفوا بعقولهم بغير شرع توجه إليهم، أو تكليف فرض عليهم في قطع طريق الانتفاع وإذهاب نعمة الله تعالى وإزالة المصلحة التي للعباد في تلك الإبل. وبهذا فارقت هذه الأمور الأحباس والأوقاف. ومما احتج به أبو حنيفة وزفر ما رواه عطاء عن ابن المسيب قال: سألت شريحا عن رجل جعل داره حبسا على الآخر من ولده فقال: لا حبس عن فرائض الله؛ قالوا: فهذا شريح قاضي عمر وعثمان وعلي الخلفاء الراشدين حكم بذلك. واحتج أيضا بما رواه ابن لهيعة عن أخيه عيسى، عن عكرمة عن ابن عباس، قال سمعت النبي صلى الله عليه وسلم يقول بعدما أنزلت سورة «النساء» وأنزل الله فيها الفرائض: ينهى عن الحبس. قال الطبري: الصدقة التي يمضيها المتصدق في حياته على ما أذن الله به على لسان نبيه وعمل به الأئمة الراشدون رضي الله عنهم ليس من الحبس عن فرائض الله؛ ولا حجة في قول شريح ولا في قول أحد يخالف السنة، وعمل الصحابة الذين هم الحجة على جميع الخلق؛ وأما حديث ابن عباس فرواه ابن لهيعة، وهو رجل اختلط عقله في آخر عمره، وأخوه غير معروف فلا حجة فيه؛ قال ابن القصار.فإن قيل: كيف يجوز أن تخرج الأرض بالوقف عن ملك أربابها لا إلى ملك مالك؟ قال الطحاوي يقال لهم: وما ينكر من هذا وقد اتفقت أنت وخصمك على الأرض يجعلها صاحبها مسجدا للمسلمين، ويخلي بينهم وبينها، وقد خرجت بذلك من ملك إلى غير مالك، ولكن إلى الله تعالى؛ وكذلك السقايات والجسور والقناطر، فما ألزمت مخالفك في حجتك عليه يلزمك في هذا كله. والله أعلم.اختلف المجيزون للحبس فيما للمحبس من التصرف؛ فقال الشافعي: ويحرم على الموقف ملكه كما يحرم عليه ملك رقبة العبد، إلا أنه جائز له أن يتولى صدقته، وتكون بيده ليفرقها ويسلبها فيما أخرجها فيه؛ لأن عمر بن الخطاب رضي الله عنه لم يزل يلي صدقته فيما بلغنا حتى قبضه الله عز وجل قال: وكذلك علي وفاطمة رضي الله عنهما كانا يليان صدقاتهما؛ وبه قال أبو يوسف وقال مالك: من حبس أرضا أو نخلا أو دارا على المساكين وكانت بيده يقوم بها ويكريها ويقسمها في المساكين حتى مات والحبس في يديه، أنه ليس بحبس ما لم يجزه غيره وهو ميراث؛ والربع عنده والحوائط والأرض لا ينفذ حبسها، ولا يتم حوزها، حتى يتولاه غير من حبسه، بخلاف الخيل والسلاح، هذا محصل مذهبه عند جماعة أصحابه؛ وبه قال ابن أبي ليلى.لا يجوز للواقف أن ينتفع بوقفه؛ لأنه أخرجه لله وقطعه عن ملكه، فانتفاعه بشيء منه رجوع في صدقته؛ وإنما يجوز له الانتفاع إن شرط ذلك في الوقف، أو أن يفتقر المحبس، أو ورثته فيجوز لهم الأكل منه. ذكر ابن حبيب عن مالك قال: من حبس أصلا تجري غلته على المساكين فإن ولده يعطون منه إذا افتقروا كانوا يوم حبس أغنياء أو فقراء غير أنهم لا يعطون جميع الغلة مخافة أن يندرس الحبس ولكن يبقى منه سهم للمساكين ليبقى عليه اسم الحبس؛ ويكتب على الولد كتاب أنهم إنما يعطون منه ما أعطوا على سبيل المسكنة، وليس على حق لهم دون المساكين.عتق السائبة جائز؛ وهو أن يقول السيد لعبده أنت حر وينوي العتق، أو يقول: أعتقتك سائبة؛ فالمشهور من مذهب مالك عند جماعة أصحابه أن ولاءه لجماعة المسلمين، وعتقه نافذ؛ هكذا روى عنه ابن القاسم وابن عبدالحكم وأشهب وغيرهم، وبه قال ابن وهب؛ وروى ابن وهب عن مالك قال: لا يعتق أحد سائبة؛ لأن رسول الله صلى الله عليه وسلم نهى عن بيع الولاء وعن هبته؛ قال ابن عبدالبر: وهذا عند كله من ذهب مذهبه، إنما هو محمول على كراهة عتق السائبة لا غير؛ فإن وقع نفذ وكان الحكم فيه ما ذكرناه. وروى ابن وهب أيضا وابن القاسم عن مالك أنه قال: أنا أكره عتق السائبة وأنهى عنه؛ فإن وقع نفذ وكان ميراثا لجماعة المسلمين، وعقله عليهم. وقال أصبغ: لا بأس بعتق السائبة ابتداء؛ ذهب إلى المشهور من مذهب مالك؛ وله احتج إسماعيل القاضي ابن إسحاق وإياه تقلد. ومن حجته في ذلك أن عتق السائبة مستفيض بالمدينة لا ينكره عالم، وأن عبدالله بن عمر وغيره من السلف أعتقوا سائبة. وروي ابن شهاب وربيعة وأبي الزناد وهو قول عمر بن عبدالعزيز وأبي العالية وعطاء وعمرو بن دينار وغيرهم.قلت: أبو العالية الرياحي البصري التميمي رضى الله عنه ممن أعتق سائبة؛ أعتقته مولاة له من بني رياح سائبة لوجه الله تعالى، وطافت به على حلق المسجد، واسمه رفيع بن مهران، وقال ابن نافع: لا سائبة اليوم في الإسلام، ومن أعتق سائبة كان ولاؤه له؛ وبه قال الشافعي وأبو حنيفة وابن الماجشون، ومال إليه ابن العربي؛ واحتجوا بقوله صلى الله عليه وسلم: «من أعتق سائبة فولاؤه له» وبقوله: «إنما الولاء لمن أعتق» . فنفى أن يكون الولاء لغير معتق، واحتجوا بقوله تعالى: «ما جعل الله من بحيرة ولا سائبة» وبالحديث «لا سائبة في الإسلام» وبما رواه أبو قيس عن هزيل بن شرحبيل قال: قال رجل لعبدالله: إني أعتقت غلاما لي سائبة فماذا ترى فيه؟ فقال عبدالله: إن أهل الإسلام لا يسيبون، إنما كانت تسيب الجاهلية؛ أنت وارثه وولي نعمته.


وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْلَمُونَ شَيْئاً وَلاَ يَهْتَدُونَ

وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول قالوا حسبنا ما وجدنا عليه آباءنا أولو كان آباؤهم لا يعلمون شيئا ولا يهتدون:قوله تعالى: «وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول قالوا حسبنا ما وجدنا عليه آباءنا» الآية تقدم معناها والكلام عليها في «البقرة» فلا معنى لإعادتها.


يَا أَيُّهَا الَّذِينَ آمَنُواْ عَلَيْكُمْ أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ إِلَى اللّهِ مَرْجِعُكُمْ جَمِيعاً فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم إلى الله مرجعكم جميعا فينبئكم بما كنتم تعملون:قال علماؤنا: وجه اتصال هذه الآية بما قبلها التحذير مما يجب أن يحذر منه، وهو حال من تقدمت صفته ممن ركن في دينه إلى تقليد آبائه وأسلافه. وظاهر هذه الآية يدل على أن الأمر بالمعروف والنهي عن المنكر ليس القيام به بواجب إذا استقام الإنسان، وأنه لا يؤاخذ أحد بذنب غيره، لولا ما ورد من تفسيرها في السنة وأقاويل الصحابة والتابعين على ما نذكره بحول الله تعالى.قوله تعالى: «عليكم أنفسكم» معناه احفظوا أنفسكم من المعاصي؛ تقول عليك زيدا بمعنى الزم زيدا؛ ولا يجوز عليه زيدا، بل إنما يجرى هذا في المخاطبة في ثلاثة ألفاظ عليك زيدا أي خذ زيدا، وعندك عمرا أي حضرك، ودونك زيدا أي قرب منك؛ وأنشد:يا أيها المائح دلوي دونكاوأما قوله: عليه رجلا ليسني، فشاذ.روى أبو داود والترمذي وغيرهما عن قيس قال: خطبنا أبو بكر الصديق رضي الله عنه فقال: إنكم تقرؤون هذه الآية وتتأولونها على غير تأويلها «يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم» وإني سمعت رسول الله صلى الله عليه وسلم يقول: «إن الناس إذا رأوا الظالم فلم يأخذوا على يديه أوشك أن يعمهم الله بعذاب من عنده» . قال أبو عيسى: هذا حديث حسن صحيح؛ قال إسحاق بن إبراهيم سمعت عمرو بن علي يقول: سمعت وكيعا يقول: لا يصح عن أبي بكر عن النبي صلى الله عليه وسلم ولا حديث واحد، قلت: ولا إسماعيل عن قيس، قال: إن إسماعيل روى عن قيس موقوفا. قال النقاش: وهذا إفراط من وكيع؛ رواه شعبة عن سفيان وإسحاق عن إسماعيل مرفوعا؛ وروى أبو داود والترمذي وغيرهما عن أبي أمية الشعباني قال: أتيت أبا ثعلبة الخشني فقلت له: كيف تصنع بهذه الآية؟ فقال: أية آية؟ قلت: قوله تعالى: «يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم» قال: أما والله لقد سألت عنها خبيرا، سألت عنها رسول الله صلى الله عليه وسلم فقال: «بل ائتمروا بالمعروف وتناهوا عن المنكر حتى إذا رأيت شُحّاً مُطاعا وهَوىً مُتبعاً ودنيا مُؤثَرةً وإعجابَ كل ذي رأي برأيه فعليك بخاصة نفسك ودع عنك أمر العامة فإن من ورائكم أياما الصبر فيهن مثل القبض على الجمر للعامل فيهن مثل أجر خمسين رجلا يعملون مثل عملكم» . وفي رواية قيل: يا رسول الله أجر خمسين منا أو منهم؟ قال: «بل أجر خمسين منكم» . قال أبو عيسى: هذا حديث حسن غريب. قال ابن عبدالبر قوله: «بل منكم» هذه اللفظة قد سكت عنها بعض الرواة فلم يذكرها، وقد تقدم. وروى الترمذي عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «إنكم في زمان من ترك منكم عشر ما أمر به هلك ثم يأتي زمان من عمل منهم بعشر ما أمر به نجا» قال: هذا حديث غريب. وروي عن ابن مسعود أنه قال: ليس هذا بزمان هذه الآية؛ قولوا الحق ما قُبل منكم، فإذا رُد عليكم فعليكم أنفسكم. وقيل لابن عمر في بعض أوقات الفتن: لو تركت القول في هذه الأيام فلم تأمر ولم تنه؟ فقال إن رسول الله صلى الله عليه وسلم قال لنا: «ليبلغ الشاهد الغائب» ونحن شهدنا فيلزمنا أن نبلغكم، وسيأتي زمان إذا قيل فيه الحق لم يقبل. في رواية عن ابن عمر بعد قوله: «ليبلغ الشاهد الغائب» فكنا نحن الشهود وأنتم الغُيّب، ولكن هذه الآية لأقوام يجيؤون من بعدنا إن قالوا، لم يقبل منهم. وقال ابن المبارك قوله تعالى: «عليكم أنفسكم» خطاب لجميع المؤمنين، أي عليكم أهله دينكم؛ كقوله تعالى: «ولا تقتلوا أنفسكم» فكأنه قال: ليأمر بعضكم بعضا؛ ولينه بعضكم بعضا فهو دليل على وجوب الأمر بالمعروف والنهي عن المنكر، ولا يضركم ضلال المشركين والمنافقين وأهل الكتاب؛ وهذا لأن الأمر بالمعروف يجري مع المسلمين من أهل العصيان كما تقدم؛ وروي معنى هذا عن سعيد بن جبير وقال سعيد بن المسيب: معنى الآية لا يضركم من ضل إذا اهتديتم بعد الأمر بالمعروف والنهي عن المنكر. وقال ابن خويز منداد: تضمنت الآية اشتغال الإنسان بخاصة نفسه، وتركه التعرض لمعائب الناس، والبحث عن أحوالهم فإنهم لا يسألون عن حاله فلا يسأل عن حالهم وهذا كقوله تعالى: «كل نفس بما كسبت رهينة» «المدثر: 38» ، «ولا تزر وازرة وزر أخرى» «الأنعام: 164» . وقول النبي صلى الله عليه وسلم: «كن جليس بيتك وعليك بخاصة نفسك» . ويجوز أن يكون أريد به الزمان الذي يتعذر فيه الأمر بالمعروف والنهي عن المنكر؛ فينكر بقلبه، ويشتغل بإصلاح نفسه.قلت: قد جاء حديث غريب رواه ابن لهيعة: قال حدثنا بكر بن سوداة الجذامي عن عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم: «إذا كان رأس مائتين فلا تأمر بمعروف ولا تنه عن منكر وعليك بخاصة نفسك» . قال علماؤنا: إنما قال عليه السلام ذلك لتغير الزمان، وفساد الأحوال، وقلة المعينين. وقال جابر بن زيد: معنى الآية: يا أيها الذين آمنوا من أبناء أولئك الذين بحروا البحيرة وسيبوا السوائب؛ عليكم أنفسكم في الاستقامة على الدين، لا يضركم ضلال الأسلاف إذا اهتديتم؛ قال: وكان الرجل إذا أسلم قال له الكفار سفهت آباءك وضللتهم وفعلت وفعلت؛ فأنزل الله الآية بسبب ذلك وقيل: الآية في أهل الأهواء الذين لا ينفعهم الوعظ؛ فإذا علمت من قوم أنهم لا يقبلون، بل يستخفون ويظهرون فاسكت عنهم. وقيل: نزلت في الأسارى الذين عذبهم المشركون حتى ارتد بعضهم، فقيل لمن بقي على الإسلام: عليكم أنفسكم لا يضركم ارتداد أصحابكم. وقال سعيد بن جبير: هي في أهل الكتاب وقال مجاهد: في اليهود والنصارى ومن كان مثلهم؛ يذهبان إلى أن المعنى لا يضركم كفر أهل الكتاب إذا أدوا الجزية. وقيل: هي منسوخة بالأمر بالمعروف والنهي عن المنكر؛ قاله المهدوي. قال ابن عطية: وهذا ضعيف ولا يعلم قائله. قلت: قد جاء عن أبي عبيد القاسم بن سلام أنه قال: ليس في كتاب الله تعالى آية جمعت الناسخ والمنسوخ غير هذه الآية. قال غيره: الناسخ منها قوله: «إذا اهتديتم» والهدى هنا هو الأمر بالمعروف والنهي عن المنكر، والله أعلم.الأمر بالمعروف والنهي عن المنكر متعين متى رجي القبول، أو رجي رد الظالم ولو بعنف، ما لم يخف الآمر ضررا يلحقه في خاصته، أو فتنة يدخلها على المسلمين؛ إما بشق عصا، وإما بضرر يلحق طائفة من الناس؛ فإذا خيف هذا فـ «عليكم أنفسكم» محكم واجب أن يوقف عنده ولا يشترط في الناهي أن يكون عدلا كما تقدم؛ وعلى هذا جماعة أهل العلم فاعلمه.


يِا أَيُّهَا الَّذِينَ آمَنُواْ شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِّنكُمْ أَوْ آخَرَانِ مِنْ غَيْرِكُمْ إِنْ أَنتُمْ ضَرَبْتُمْ فِي الأَرْضِ فَأَصَابَتْكُم مُّصِيبَةُ الْمَوْتِ تَحْبِسُونَهُمَا مِن بَعْدِ الصَّلاَةِ فَيُقْسِمَانِ بِاللّه

يِا أَيُّهَا الَّذِينَ آمَنُواْ شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِّنكُمْ أَوْ آخَرَانِ مِنْ غَيْرِكُمْ إِنْ أَنتُمْ ضَرَبْتُمْ فِي الأَرْضِ فَأَصَابَتْكُم مُّصِيبَةُ الْمَوْتِ تَحْبِسُونَهُمَا مِن بَعْدِ الصَّلاَةِ فَيُقْسِمَانِ بِاللّهِ إِنِ ارْتَبْتُمْ لاَ نَشْتَرِي بِهِ ثَمَناً وَلَوْ كَانَ ذَا قُرْبَى وَلاَ نَكْتُمُ شَهَادَةَ اللّهِ إِنَّا إِذاً لَّمِنَ الآثِمِينَ

يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم أو آخران من غيركم إن أنتم ضربتم في الأرض فأصابتكم مصيبة الموت تحبسونهما من بعد الصلاة فيقسمان بالله إن ارتبتم لا نشتري به ثمنا ولو كان ذا قربى ولا نكتم شهادة الله إنا إذا لمن الآثمين. انظر تفسير الآية 108


فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إِثْماً فَآخَرَانِ يِقُومَانُ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الأَوْلَيَانِ فَيُقْسِمَانِ بِاللّهِ لَشَهَادَتُنَا أَحَقُّ مِن شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إِنَّا إِذاً لَّمِنَ الظَّالِمِينَ

فإن عثر على أنهما استحقا إثما فآخران يقومان مقامهما من الذين استحق عليهم الأوليان فيقسمان بالله لشهادتنا أحق من شهادتهما وما اعتدينا إنا إذا لمن الظالمين. انظر تفسير الآية 108


ذَلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُواْ أَن تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ وَاتَّقُوا اللّهَ وَاسْمَعُواْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ

قال مكي رحمه الله: هذه الآية وما بعدها عند أهل المعاني من أشكل ما في القرآن إعرابا ومعنى وحكما؛ قال ابن عطية: هذا كلام من لم يقع له الثلج في تفسيرها؛ وذلك بين من كتابه رحمه الله.قلت: ما ذكره مكي رحمه الله ذكره أبو جعفر النحاس قبله أيضا، ولا أعلم خلافا أن هذه الآيات نزلت بسبب تميم الداري وعدي بن بداء. روى البخاري والدارقطني وغيرهما عن ابن عباس قال: كان تميم الداري وعدي بن بداء يختلفان إلى مكة، فخرج معهما فتى من بني سهم فتوفي بأرض ليس بها مسلم، فأوصى إليهما؛ فدفعا تركته إلى أهله وحبسا جاما من فضة مخوصا بالذهب، فاستحلفهما رسول الله صلى الله عليه وسلم «ما كتمتما ولا اطلعتما» ثم وجد الجام بمكة فقالوا: اشتريناه من عدي وتميم، فجاء رجلان من ورثة السهمي فحلفا أن هذا الجام للسهمي، ولشهادتنا أحق من شهادتهما وما اعتدينا؛ قال: فأخذوا الجام؛ وفيهم نزلت هذه الآية. لفظ الدارقطني. وروى الترمذي عن تميم الداري في هذه الآية «يا أيها الذين آمنوا شهادة بينكم» برئ منها الناس غيري وغير عدي بن بداء وكانا نصرانيين يختلفان إلى الشام قبل الإسلام، فأتيا الشام بتجارتهما، وقدم عليهما مولى لبني سهم يقال له: بديل بن أبي مريم بتجارة، ومعه جام من فضة يريد به الملك، وهو عُظْم تجارته، فمرض فأوصى إليهما، وأمرهما أن يبلغا ما ترك أهله؛ قال تميم: فلما مات أخذنا ذلك الجام فبعناه بألف درهم ثم اقتسمناها أنا وعدي بن بداء، فلما قدمنا إلى أهله دفعنا إليهم ما كان معنا، وفقدوا الجام فسألونا عنه فقلنا: ما ترك غير هذا، وما دفع إلينا غيره؛ قال تميم: فلما أسلمت بعد قدوم رسول الله صلى الله عليه وسلم المدينة تأثمت من ذلك، فأتيت أهله وأخبرتهم الخبر، وأديت إليهم خمسمائة درهم، وأخبرتهم أن عند صاحبي مثلها، فأتوا به إلى رسول الله صلى الله عليه وسلم فسألهم البينة فلم يجدوا، فأمرهم أن يستحلفوه بما يقطع به على أهل دينه، فحلف فأنزل الله عز وجل: «يا أيها الذين آمنوا شهادة بينكم» إلى قوله «بعد أيمانهم» فقام عمرو بن العاص ورجل آخر منهم فحلفا فنزعت الخمسمائة من يدي عدي بن بداء. قال أبو عيسى: هذا حديث غريب وليس إسناده بصحيح. وذكر الواقدي أن الآيات الثلاث نزلت في تيم وأخيه عدي، وكانا نصرانيين، وكان متجرهما إلى مكة، فلما هاجر النبي صلى الله عليه وسلم إلى المدينة قدم ابن أبي مريم مولى عمرو بن العاص المدينة وهو يريد الشام تاجرا، فخرج مع تميم وأخيه عدي؛ وذكر الحديث. وذكر النقاش قال: نزلت في بديل بن أبي مريم مولى العاص بن وائل السهمي؛ كان خرج مسافرا في البحر إلى أرض النجاشي ومعه رجلان نصرانيان أحدهما يسمى تميما وكان من لخم وعدي بن بداء، فمات بديل وهم في السفينة فرمي به في البحر، وكان كتب وصيته ثم جعلها في المتاع فقال: أبلغا هذا المتاع أهلي، فلما مات بديل قبضا المال، فأخذا منه ما أعجبهما فكان فيما أخذا إناء من فضة فيه ثلثمائة مثقال، منقوشا مموها بالذهب؛ وذكر الحديث. وذكره سنيد وقال: فلما قدموا الشام مرض بديله وكان مسلما؛ الحديث.قوله تعالى: «شهادة بينكم» ورد «شهد» في كتاب الله تعالى بأنواع مختلفة: منها قوله تعالى: «واستشهدوا شهيدين من رجالكم» «البقرة: 282» قيل: معناه أحضروا. ومنها «شهد» بمعنى قضى أي أعلم؛ قاله أبو عبيدة كقوله تعالى: «شهد الله أنه لا إله إلا هو» «آل عمران: 18» . ومنها «شهد» بمعنى أقر؛ كقوله تعالى: «والملائكة يشهدون» «النساء: 166» . ومنها «شهد» بمعنى حكم؛ قال الله تعالى: «وشهد شاهد من أهلها» «يوسف: 26» . ومنها «شهد» بمعنى حلف؛ كما في اللعان. «وشهد» بمعنى وصى؛ كقوله تعالى: «يا أيها الذين آمنوا شهادة بينكم» وقيل: معناه هنا الحضور للوصية؛ يقال: شهدت وصية فلان أي حضرتها. وذهب الطبري إلى أن الشهادة بمعنى اليمين؛ فيكون المعنى يمين ما بينكم أن يحلف اثنان؛ واستدل على أن ذلك غير الشهادة التي تؤدى للمشهود له بأنه لا يعلم لله حكم يجب فيه على الشاهد يمين. واختار هذا القول القفال. وسميت اليمين شهادة؛ لأنه يثبت بها الحكم كما يثبت بالشهادة. واختار ابن عطية أن الشهادة هنا هي الشهادة التي تحفظ فتؤدى، وضعف كونها بمعنى الحضور واليمين.قوله تعالى: «بينكم» قيل: معناه ما بينكم فحذف «ما» وأضيفت الشهادة إلى الظرف، واستعمل اسم على الحقيقة، وهو المسمى عند النحويين بالمفعول على السعة؛ كما قاليوما شهدناه سليمان وعامراأراد شهدنا فيه. وقال تعالى: «بل مكر الليل والنهار» «سبأ: 33» أي مكركم فيهما. وأنشد:تصافح من لاقيت لي ذا عداوة صفاحا وعني بين عينك منزويأراد ما بين عينيك فحذف؛ ومنه قوله تعالى: «هذا فراق بيني وبينك» «الكهف: 78» أي ما بيني وبينك.قوله تعالى: «إذا حضر» معناه إذا قارب الحضور، وإلا فإذا حضر الموت لم يشهد ميت. وهذا كقوله تعالى: «فإذا قرأت القرآن فاستعذ بالله» «النحل: 98» . وكقوله: «إذا طلقتم النساء فطلقوهن» «الطلاق: 1» ومثله كثير. والعامل في «إذا» المصدر الذي هو «شهادة» .قوله تعالى: «حين الوصية اثنان» «حين» ظرف زمان والعامل فيه «حضر» وقوله: «اثنان» يقتضي بمطلقه شخصين، ويحتمل رجلين، إلا أنه لما قال بعد ذلك: «ذوا عدل» بين أنه أراد رجلين؛ لأنه لفظ لا يصلح إلا للمذكر، كما أن «ذواتا» «الرحمن: 48» لا يصلح إلا للمؤنث. وارتفع «اثنان» على أنه خبر المبتدأ الذي هو «شهادة» قال أبو علي «شهادة» رفع بالابتداء والخبر في قوله: «اثنان» التقدير شهادة بينكم في وصاياكم شهادة اثنين؛ فحذف المضاف وأقام المضاف إليه مقامه؛ كما قال تعالى: «وأزواجه أمهاتهم» «الأحزاب: 6» أي مثل أمهاتهم. ويجوز أن يرتفع «اثنان» بـ «شهادة» ؛ التقدير وفيما أنزل عليكم أو ليكن منكم أن يشهد اثنان، أو ليقم الشهادة اثنان.قوله تعالى: «ذوا عدل منكم» «ذوا عدل» صفة لقوله: «اثنان» و «منكم» صفة بعد صفة. وقوله: «أو آخران من غيركم» أي أو شهادة آخرين من غيركم؛ فمن غيركم صفة لآخرين. وهذا الفصل هو المشكل في هذه الآية، والتحقيق فيه أن يقال: اختلف العلماء فيه على ثلاثة أقوال: الأول: أن الكاف والميم في قوله: «منكم» ضمير للمسلمين «وآخران من غيركم» للكافرين فعلى هذا تكون شهادة أهل الكتاب على المسلمين جائزة في السفر إذا كانت وصية، وهو الأشبه بسياق الآية، مع ما تقرر من الأحاديث. وهو قول ثلاثة من الصحابة الذين شاهدوا التنزيل؛ أبو موسى الأشعري وعبدالله بن قيس وعبدالله بن عباس فمعنى الآية من أولها إلى آخرها على هذا القول أن الله تعالى أخبر أن حكمه في الشهادة على الموصي إذا حضر الموت أن تكون شهادة عدلين فإن كان في سفر وهو الضرب في الأرض، ولم يكن معه أحد من المؤمنين، فليشهد شاهدين ممن حضره من أهله الكفر، فإذا قدما وأديا الشهادة على وصيته حلفا بعد الصلاة أنهما ما كذبا وما بدلا، وأن ما شهدا به حق، ما كتما فيه شهادة وحكم بشهادتهما؛ فإن عثر بعد ذلك على أنهما كذبا أو خانا، ونحو هذا مما هو إثم حلف رجلان من أولياء الموصي في السفر، وغرم الشاهدان ما ظهر عليهما. هذا معنى الآية على مذهب أبي موسى الأشعري، وسعيد بن المسيب، ويحيى بن يعمر؛ وسعيد بن جبير وأبي مجلز وإبراهيم وشريح وعبيدة السلماني؛ وابن سيرين ومجاهد وقتادة والسدي وابن عباس وغيرهم. وقال به من الفقهاء سفيان الثوري؛ ومال إليه أبو عبيد القاسم بن سلام لكثرة من قال به. واختاره أحمد بن حنبل وقال: شهادة أهل الذمة جائزة على المسلمين في السفر عند عدم المسلمين كلهم يقولون «منكم» من المؤمنين ومعنى «من غيركم» يعني الكفار. قال بعضهم: وذلك أن الآية نزلت ولا مؤمن إلا بالمدينة؛ وكانوا يسافرون بالتجارة صحبة أهل الكتاب وعبدة الأوثان وأنواع الكفرة والآية محكمة على مذهب أبي موسى وشريح وغيرهما. القول الثاني: أن قوله سبحانه: «أو آخران من غيركم» منسوخ؛ هذا قول زيد بن أسلم والنخعي ومالك؛ والشافعي وأبي حنيفة وغيرهم من الفقهاء؛ إلا أن أبا حنيفة خالفهم فقال: تجوز شهادة الكفار بعضهم على بعض؛ ولا تجوز على المسلمين واحتجوا بقوله تعالى: «ممن ترضون من الشهداء» «البقرة: 282» وقوله: «وأشهدوا ذوي عدل منكم» «الطلاق: 2» ؛ فهؤلاء زعموا أن آية الدين من آخر ما نزل؛ وأن فيها «ممن ترضون من الشهداء» فهو ناسخ لذلك؛ ولم يكن الإسلام يومئذ إلا بالمدينة؛ فجازت شهادة أهله الكتاب؛ وهو اليوم طبق الأرض فسقطت شهادة الكفار؛ وقد أجمع المسلمون على أن شهادة الفساق لا تجوز؛ والكفار فساق فلا تجوز شهادتهم.قلت: ما ذكرتموه صحيح إلا أنا نقول بموجبه؛ وأن ذلك جائز في شهادة أهل الذمة على المسلمين في الوصية في السفر خاصة للضرورة بحيث لا يوجد مسلم؛ وأما مع وجود مسلم فلا؛ ولم يأت ما ادعيتموه من النسخ عن أحد ممن شهد التنزيل؛ وقد قال بالأول ثلاثة من الصحابة وليس ذلك في غيره؛ ومخالفة الصحابة إلى غيرهم ينفر عنه أهل العلم. ويقوي هذا أن سورة «المائدة» من آخر القرآن نزولا حتى قال ابن عباس والحسن وغيرهما: إنه لا منسوخ فيها. وما ادعوه من النسخ لا يصح فإن النسخ لا بد فيه من إثبات الناسخ على وجه يتنافى الجمع بينهما مع تراخي الناسخ؛ فما ذكروه لا يصح أن يكون ناسخا؛ فإنه في قصة غير قصة الوصية لمكان الحاجة والضرورة؛ ولا يمتنع اختلاف الحكم عند الضرورات؛ ولأنه ربما كان الكافر ثقة عند المسلم يرتضيه عند الضرورة؛ فليس فيما قالوه ناسخ.القول الثالث أن الآية لا نسخ فيها؛ قال الزهري والحسن وعكرمة، ويكون معنى قوله: «منكم» أي من عشيرتكم وقرابتكم؛ لأنهم أحفظ وأضبط وأبعد عن النسيان. ومعنى قوله: «أو آخران من غيركم» أي من غير القرابة والعشيرة؛ قال النحاس: وهذا ينبني على معنى غامض في العربية؛ وذلك أن معنى «آخر» في العربية من جنس الأول؛ تقول: مررت بكريم وكريم آخر؛ فقوله «آخر» يدل على أنه من جنس الأول؛ ولا يجوز عند أهل العربية مررت بكريم وخسيس آخر؛ ولا مررت برجل وحمار آخر؛ فوجب من هذا أن يكون معنى قوله: «أو آخران من غيركم» أي عدلان؛ والكفار لا يكونون عدولا فيصح على هذا قوله من قال «من غيركم» من غير عشيرتكم من المسلمين. وهذا معنى حسن من جهة اللسان؛ وقد يحتج به لمالك ومن قال بقوله؛ لأن المعنى عندهم «من غيركم» من غير قبيلتكم على أنه قد عورض هذا القول بأن في أول الآية «يا أيها الذين آمنوا» فخوطب الجماعة من المؤمنين.استدل أبو حنيفة بهذه الآية على جواز شهادة الكفار من أهل الذمة فيما بينهم؛ قال: ومعنى «أو آخران من غيركم» أي من غير أهل دينكم؛ فدل على جواز شهادة بعضهم على بعض؛ فيقال له: أنت لا تقول بمقتضى هذه الآية؛ لأنها نزلت في قبول شهادة أهل الذمة على المسلمين وأنت لا تقول بها فلا يصح احتجاجك بها. فإن قيل: هذه الآية دلت على جواز قبول شهادة أهل الذمة على المسلمين من طريق النطق؛ ودلت على قبول شهادتهم على أهل الذمة من طريق التنبيه؛ وذلك أنه إذا قبلت شهادتهم على المسلمين فلأن تقبل على أهله الذمة أولى؛ ثم دل الدليل على بطلان شهادتهم على المسلمين؛ فبقي شهادتهم على أهل الذمة على ما كان عليه؛ وهذا ليس بشيء؛ لأن قبول شهادة أهل الذمة على أهل الذمة فرع لقبول شهادتهم على المسلمين؛ فإذا بطلت شهادتهم على المسلمين وهي الأصل فلأن تبطل شهادتهم على أهل الذمة وهي فرعها أحرى وأولى. والله أعلم.قوله تعالى: «إن أنتم ضربتم في الأرض» أي سافرتم؛ وفي الكلام حذف تقديره إن أنتم ضربتم في الأرض «فأصابتكم مصيبة الموت» فأوصيتم إلى اثنين عدلين في ظنكم؛ ودفعتم إليهما ما معكم من المال؛ ثم متم وذهبا إلى ورثتكم بالتركة فارتابوا في أمرهما؛ وادعوا عليهما خيانة؛ فالحكم أن تحبسوهما من بعد الصلاة؛ أي تستوثقوا منهما؛ وسمى الله تعالى الموت في هذه الآية مصيبة؛ قال علماؤنا: والموت وإن كان مصيبة عظمى، ورزية كبرى؛ فأعظم منه الغفلة عنه، والإعراض عن ذكره، وترك التفكر فيه؛ وترك العمل له؛ وإن فيه وحده لعبرة لمن اعتبر، وفكرة لمن تفكر. وروي عن النبي صلى الله عليه وسلم أنه قال: «لو أن البهائم تعلم من الموت ما تعلمون ما أكلتم منها سمينا» . ويروى أن أعرابيا كان يسير على جمل له؛ فخر الجمل ميتا فنزل الأعرابي عنه، وجعل يطوف به ويتفكر فيه ويقول: ما لك لا تقوم ؟! ما لك لا تنبعث ؟! هذه أعضاؤك كاملة، وجوارحك سالمة؛ ما شأنك ؟! ما الذي كان يحملك ؟! ما الذي كان يبعثك ؟! ما الذي صرعك؟! ما الذي عن الحركة منعك ؟! ثم تركه وانصرف متفكرا في شأنه، متعجبا من أمره.قوله تعالى: «تحبسونهما» قال أبو علي: «تحبسونهما» صفة لـ «آخران» واعترض بين الصفة والموصوف بقوله: «إن أنتم» . وهذه الآية أصل في حبس من وجب عليه حق؛ والحقوق على قسمين: منها ما يصلح استيفاؤه معجلا؛ ومنها ما لا يمكن استيفاؤه إلا مؤجلا؛ فإن خلي من عليه الحق غاب واختفى وبطل الحق وتوي فلم يكن بد من التوثق منه فإما بعوض عن الحق وهو المسمى رهنا؛ وإما بشخص ينوب منابه في المطالبة والذمة وهو الحميل؛ وهو دون الأول؛ لأنه يجوز أن يغيب كمغيبه ويتعذر وجوده كتعذره؛ ولكن لا يمكن أكثر من هذا فإن تعذرا جميعا لم يبق إلا التوثق بحبسه حتى تقع منه التوفية لما كان عليه من حق؛ أو تبين عسرته.فإن كان الحق بدنيا لا يقبل البدل كالحدود والقصاص ولم يتفق استيفاؤه معجلا؛ لم يكن فيه إلا التوثق بسجنه؛ ولأجل هذه الحكمة شرع السجن روى أبو داود والترمذي وغيرهما عن بهز بن حكيم عن أبيه عن جده أن النبي صلى الله عليه وسلم حبس رجلا في تهمة. وروى أبو داود عن عمرو بن الشريد عن أبيه عن رسول الله صلى الله عليه وسلم قال: «لي الواجد يحل عرضه وعقوبته» . قال ابن المبارك يحل عرضه يغلظ له، وعقوبته يحبس له. قال الخطابي: الحبس على ضربين؛ حبس عقوبة، وحبس استظهار، فالعقوبة لا تكون إلا في واجب، وأما ما كان في تهمة فإنما يستظهر بذلك ليستكشف به ما وراءه؛ وقد روي أنه حبس رجلا في تهمة ساعة من نهار ثم خلى عنه. وروى معمر عن أيوب عن ابن سيرين قال: كان شريح إذا قضى على رجل بحق أمر بحبسه في المسجد إلى أن يقوم فإن أعطاه حقه وإلا أمر به إلى السجن.قوله تعالى: «من بعد الصلاة» يريد صلاة العصر؛ قاله الأكثر من العلماء؛ لأن أهل الأديان يعظمون ذلك الوقت ويتجنبون فيه الكذب واليمين الكاذبة. وقال الحسن: صلاة الظهر. وقيل: أي صلاة كانت. وقيل: من بعد صلاتهما على أنهما كافران؛ قاله السدي. وقيل: إن فائدة اشتراطه بعد الصلاة تعظيما للوقت، وإرهابا به؛ لشهود الملائكة ذلك الوقت؛ وفي الصحيح «من حلف على يمين كاذبة بعد العصر لقي الله وهو عليه غضبان» .هذه الآية أصل في التغليظ في الأيمان، والتغليظ يكون بأربعة أشياء: أحدها: الزمان كما ذكرنا. الثاني: المكان كالمسجد والمنبر، خلافا لأبي حنيفة وأصحابه حيث يقولون: لا يجب استحلاف أحد عند منبر النبي صلى الله عليه وسلم، ولا بين الركن والمقام لا في قليل الأشياء ولا في كثيرها؛ وإلى هذا القول ذهب البخاري رحمه الله حيث ترجم «باب يحلف المدعى عليه حيثما وجبت عليه اليمين ولا يصرف من موضع إلى غيره» . وقال مالك والشافعي: ويُجلب في أيمان القسامة إلى مكة من كان من أعمالها، فيحلف بين الركن والمقام، ويُجلب إلى المدينة من كان من أعمالها فيحلف عند المنبر. الثالث: الحال روى مطرف وابن الماجشون وبعض أصحاب الشافعي أنه يحلف قائما مستقبل القبلة؛ لأن ذلك أبلغ في الردع والزجر. وقال ابن كنانة: يحلف جالسا؛ قال ابن العربي: والذي عندي أنه يحلف كما يحكم عليه بها إن كان قائما فقائما وإن جالسا فجالسا إذ لم يثبت في أثر ولا نظر اعتبار ذلك من قيام أو جلوس.قلت: قد استنبط بعض العلماء من قوله في حديث علقمة بن وائل عن أبيه: «فانطلق ليحلف» القيام والله أعلم أخرجه مسلم.الرابع: التغليظ باللفظ؛ فذهبت طائفة إلى الحلف بالله لا يزيد عليه؛ لقوله تعالى: «فيقسمان بالله» وقوله: «قل إي وربي» «يونس: 53» وقال: «وتالله لأكيدن أصنامكم» «الأنبياء: 57» وقوله عليه السلام: «من كان حالفا فليحلف بالله أو ليصمت» . وقول الرجل: والله لا أزيد عليهن. وقال مالك: يحلف بالله الذي لا إله إلا هو ما له عندي حق، وما ادعاه علي باطل؛ والحجة له ما رواه أبو داود حدثنا مسدد قال حدثنا أبو الأحوص قال حدثنا عطاء بن السائب عن أبي يحيى عن ابن عباس أن النبي صلى الله عليه وسلم قال: يعني لرجل حلفه «احلف بالله الذي لا إله إلا هو ما له عندك شيء» يعني للمدعي؛ قال أبو داود: أبو يحيى اسمه زياد كوفي ثقة ثبت. وقال الكوفيون: يحلف بالله لا غير، فإن اتهمه القاضي غلظ عليه اليمين؛ فيحلفه بالله الذي لا إله إلا هو عالم الغيب والشهادة الرحمن الرحيم الذي يعلم من السر ما يعلم من العلانية الذي يعلم خائنة الأعين وما تخفي الصدور. وزاد أصحاب الشافعي التغليظ بالمصحف. قال ابن العربي: وهو بدعة ما ذكرها أحد قط من الصحابة. وزعم الشافعي أنه رأى ابن مازن قاضي صنعاء يحلف بالمصحف ويأمر أصحابه بذلك ويرويه عن ابن عباس، ولم يصح.قلت: وفي كتاب «المهذب» وإن حلف بالمصحف وما فيه من القرآن فقد حكى الشافعي عن مطرف أن ابن الزبير كان يحلف على المصحف، قال: ورأيت مطرفا بصنعاء يحلف على المصحف؛ قال الشافعي: وهو حسن. قال ابن المنذر: وأجمعوا على أنه لا ينبغي للحاكم أن يستحلف بالطلاق والعتاق والمصحف.قلت: قد تقدم في الأيمان: وكان قتادة يحلف بالمصحف وقال أحمد وإسحاق: لا يكره ذلك؛ حكاه عنهما ابن المنذر.اختلف مالك والشافعي من هذا الباب في قدر المال الذي يحلف به في مقطع الحق؛ فقال مالك: لا تكون اليمين في مقطع الحق في أقل من ثلاثة دراهم قياسا على القطع، وكل مال تقطع فيه اليد وتسقط به حرمة العضو فهو عظيم. وقال الشافعي: لا تكون اليمين في ذلك في أقل من عشرين دينارا قياسا على الزكاة، وكذلك عند منبر كل مسجد.قوله تعالى: «فيقسمان بالله» الفاء في «فيقسمان» عاطفة جملة على جملة، أو جواب جزاء؛ لأن «تحسبونها» معناه احبسوهما، أي لليمين؛ فهو جواب الأمر الذي دل عليه الكلام كأنه قال: إذا حبستموهما أقسما؛ قال ذو الرمة:وإنسان عيني يحسر الماء مرة فيبدو وتارات يجم فيغرقتقديره عندهم: إذا حسر بدا.واختلف من المراد بقوله: «فيقسمان» ؟ فقيل: الوصيان إذا ارتيب في قولهما وقيل: الشاهدان إذا لم يكونا عدلين وارتاب بقولهما الحاكم حلفهما. قال ابن العربي مبطلا لهذا القول: والذي سمعت وهو بدعة عن ابن أبي ليلى أنه يحلف الطالب مع شاهديه أن الذي شهدا به حق؛ وحينئذ يقضى له بالحق؛ وتأويل هذا عندي إذا ارتاب الحاكم بالقبض فيحلف إنه لباق، وأما غير ذلك فلا يلتفت إليه؛ هذا في المدعي فكيف يحبس الشاهد أو يحلف ؟! هذا ما لا يلتفت إليه.قلت: وقد تقدم من قول الطبري في أنه لا يعلم لله حكم يجب فيه على الشاهد يمين. وقد قيل: إنما استحلف الشاهدان لأنهما صارا مدعى عليهما، حيث ادعى الورثة أنهما خانا في المال.قوله تعالى: «إن ارتبتم» شرط لا يتوجه تحليف الشاهدين إلا به، ومتى لم يقع ريب ولا اختلاف فلا يمين. قال ابن عطية: أما أنه يظهر من حكم أبي موسى في تحليف الذميين أنه باليمين تكمل شهادتهما وتنفذ الوصية لأهلها روى أبو داود عن الشعبي أن رجلا من المسلمين حضرته الوفاة بدقوقاء هذه، ولم يجد أحدا من المسلمين حضره يشهده على وصيته، فأشهد رجلين من أهله الكتاب، فقدما الكوفة فأتيا الأشعري فأخبراه، وقدما بتركته ووصيته؛ فقال الأشعري: هذا أمر لم يكن بعد الذي كان في عهد رسول الله صلى الله عليه وسلم؛ فأحلفهما بعد العصر: «بالله ما خانا ولا كذبا ولا بدلا ولا كتما ولا غيرا وإنها لوصية الرجل وتركته» فأمضى شهادتهما. قال ابن عطية: وهذه الريبة عند من لا يرى الآية منسوخة تترتب في الخيانة، وفي الاتهام بالميل إلى بعض الموصى لهم دون بعض، وتقع مع ذلك اليمين عنده؛ وأما من يرى الآية منسوخة فلا يقع تحليف إلا أن يكون الارتياب في خيانة أو تعد بوجه من وجوه التعدي؛ فيكون التحليف عنده بحسب الدعوى على منكر لا على أنه تكميل للشهادة. قال ابن العربي: يمين الريبة والتهمة على قسمين: أحدهما: ما تقع الريبة فيه بعد ثبوت الحق وتوجه الدعوى فلا خلاف في وجوب اليمين. الثاني: التهمة المطلقة في الحقوق والحدود، وله تفصيل بيانه في كتب الفروع؛ وقد تحققت ههنا الدعوى وقويت حسبما ذكر في الروايات.الشرط في قوله: «إن ارتبتم» يتعلق بقوله: «تحبسونهما» لا بقوله «فيقسمان» لأن هذا الحبس سبب القسم.قوله تعالى: «لا نشتري به ثمنا ولو كان ذا قربى» أي يقولان في يمينهما لا نشتري بقسمنا عوضا نأخذه بدلا مما أوصى به ولا ندفعه إلى أحد ولو كان الذي نقسم له ذا قربى منا. وإضمار القول كثير، كقوله: «والملائكة يدخلون عليهم من كل باب. سلام عليكم» «الرعد: 23 - 24» أي يقولون سلام عليكم. والاشتراء ههنا ليس بمعنى البيع، بل هو التحصيل.اللام في قوله: «لا نشتري» جواب لقوله: «فيقسمان» لأن أقسم يلتقي بما يلتقي به القسم؛ وهو «لا» و «ما» في النفي، «وإن» واللام في الإيجاب. والهاء في «به» عائد على اسم الله تعالى، وهو أقرب مذكور؛ المعنى: لا نبيع حظنا من الله تعالى بهذا العرض. ويحتمل أن يعود على الشهادة وذكرت على معنى القول؛ كما قال صلى الله عليه وسلم: «واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب» فأعاد الضمير على معنى الدعوة الذي هو الدعاء، وقد تقدم في سورة «النساء» .قوله تعالى: «ثمنا» قال الكوفيون: المعنى ذا ثمن أي سلعة ذا ثمن، فحذف المضاف وأقيم المضاف إليه مقامه. وعندنا وعند كثير من العلماء أن الثمن قد يكون هو يكون السلعة؛ فإن الثمن عندنا مشترى كما أن المثمون مشترى؛ فكل واحد من المبيعين ثمنا ومثمونا كان البيع دائرا على عرض ونقد، أو على عرضين، أو على نقدين؛ وعلى هذا الأصل تنبني مسألة: إذا أفلس المبتاع ووجد البائع متاعه هل يكون أولى به؟ قال أبو حنيفة: لا يكون أولى به؛ وبناه على هذا الأصل، وقال: يكون صاحبها أسوة الغرماء. وقال مالك: هو أحق بها في الفلس دون الموت. وقال الشافعي: صاحبها أحق بها في الفلس والموت. تمسك أبو حنيفة بما ذكرنا، وبأن الأصل الكلي أن الدين في ذمة المفلس والميت، وما بأيديهما محل للوفاء؛ فيشترك جميع الغرماء فيه بقدر رؤوس أموالهم، ولا فرق في ذلك بين أن تكون أعيان السلع موجودة أو لا، إذ قد خرجت عن ملك بائعها ووجبت أثمانها لهم في الذمة بالإجماع، فلا يكون لهم إلا أثمانها أو ما وجد منها. وخصص مالك والشافعي هذه القاعدة بأخبار رويت في هذا الباب رواها الأئمة أبو داود وغيره.قوله تعالى: «ولا نكتم شهادة الله» أي ما أعلمنا الله من الشهادة. وفيها سبع قراءات من أرادها وجدها في «التحصيل» وغيره.قوله تعالى: «فإن عثر على أنهما استحقا إثما» قال عمر: هذه الآية أعضل ما في هذه السورة من الأحكام. وقال الزجاج: أصعب ما في القرآن من الإعراب قوله: «من الذين استحق عليهم الأوليان» . عثر على كذا أي اطلع عليه؛ يقال: عثرت منه على خيانة أي اطلعت، وأعثرت غيري عليه، ومنه قوله تعالى: «وكذلك أعثرنا عليهم» «الكهف: 21» . لأنهم كانوا يطلبونهم وقد خفي عليهم موضعهم، وأصل العثور الوقوع والسقوط على الشيء؛ ومنه قولهم: عثر الرجل يعثر عثورا إذا وقعت إصبعه بشيء صدمته، وعثرت إصبع فلان بكذا إذا صدمته فأصابته ووقعت عليه. وعثر الفرس عثارا قال الأعشى:بذات لوث عفرناة إذا عثرت فالتعس أدنى لها من أن أقول لعاوالعثير الغبار الساطع؛ لأنه يقع على الوجه، والعثير الأثر الخفي لأنه يوقع عليه من خفاء. والضمير في «أنهما» يعود على الوصيين اللذين في قوله عز وجل: «اثنان» عن سعيد بن جبير. وقيل: على الشاهدين؛ عن ابن عباس. و «استحقا» أي استوجبا «إثما» يعني بالخيانة، وأخذهما ما ليس لهما، أو باليمين الكاذبة أو بالشهادة الباطلة. وقال أبو علي: الإثم هنا اسم الشيء المأخوذ؛ لأن آخذه بأخذه آثم، فسمي إثما كما سمي ما يؤخذ بغير حق مظلمة. وقال سيبويه: المظلمة اسم ما أخذ منك؛ فكذلك سمي هذا المأخوذ باسم المصدر وهو الجامقوله تعالى: «فآخران يقومان مقامهما» يعني في الأيمان أو في الشهادة؛ وقال «آخران» بحسب أن الورثة كانا اثنين. وارتفع «آخران» بفعل مضمر. «يقومان» في موضع نعت. «مقامهما» مصدر، وتقديره: مقاما مثل مقامهما، ثم أقيم النعت مقام المنعوت، المضاف مقام المضاف إليهقوله تعالى: «من الذين استحق عليهم الأوليان» قال ابن السري: المعنى استحق عليهم الإيصاء؛ قال النحاس: وهذا من أحسن ما قيل فيه؛ لأنه لا يجعل حرف بدلا من حرف؛ واختاره ابن العربي؛ وأيضا فإن التفسير عليه؛ لأن المعنى عند أهل التفسير: من الذين استحقت عليهم الوصية. و «الأوليان» بدل من قوله: «فآخران» قاله ابن السري، واختاره النحاس وهو بدل المعرفة من النكرة وإبدال المعرفة من النكرة جائز. وقيل: النكرة إذا تقدم ذكرها ثم أعيد ذكرها صارت معرفة؛ كقوله تعالى: «كمشكاة فيها مصباح» «النور: 35» ثم قال: «المصباح في زجاجة» «النور: 35» ثم قال: «الزجاجة» «النور: 35» . وقيل: وهو بدل من الضمير في «يقومان» كأنه قال: فيقوم الأوليان أو خبر ابتداء محذوف؛ التقدير: فآخران يقومان مقامهما هما الأوليان. وقال ابن عيسى: «الأوليان» مفعول «استحق» على حذف المضاف؛ أي استحق فيهم وبسببهم إثم الأوليين فعليهم بمعنى فيهم مثل «على ملك سليمان» «البقرة: 102» أي في ملك سليمان. وقال الشاعر:متى ما تنكروها تعرفوها على أقطارها علق نفيثأي في أقطارها. وقرأ يحيى بن وثاب والأعمش وحمزة «الأولين» جمع أول على أنه بدل من «الذي» أو من الهاء والميم في «عليهم» وقرأ حفص: «استحق» بفتح التاء والحاء، وروي عن أبي بن كعب، وفاعله «الأوليان» والمفعول محذوف، والتقدير: من الذين استحق عليهم الأوليان بالميت وصيته التي أوصى بها. وقيل: استحق عليهم الأوليان رد الأيمان. وروي عن الحسن: «الأولان» وعن ابن سيرين: «الأولين» قال النحاس: والقراءتان لحن؛ لا يقال في مثنى؛ مثنان، غير أنه قد روي عن الحسن «الأولان» قوله تعالى: «فيقسمان بالله» أي يحلفان الآخران اللذان يقومان مقام الشاهدين «أن الذي قال صاحبنا في وصيته حق، وأن المال الذي وصى به إليكما كان أكثر مما أتيتمانا به وأن هذا الإناء لمن متاع صاحبنا الذي خرج به معه وكتبه في وصيته، وأنكما خنتما» فذلك قوله: «لشهادتنا أحق من شهادتهما» أي يميننا أحق من يمينهما؛ فصح أن الشهادة قد تكون بمعنى اليمين، ومنه قوله تعالى: «فشهادة أحدهم أربع شهادات» «النور: 6» . وقد روى معمر عن أيوب عن ابن سيرين عن عبيدة قال: قام رجلان من أولياء الميت فحلفا. «لشهادتنا أحق» ابتداء وخبر. وقوله: «وما اعتدينا» أي تجاوزنا الحق في قسمنا. «إنا إذا لمن الظالمين» أي إن كنا حلفنا على باطل، وأخذنا ما ليس لنا.قوله تعالى: «ذلك أدنى» ابتداء وخبر. «أن» في موضع نصب. «يأتوا» نصب بـ «أن» . «أو يخافوا» عطف عليه. «أن ترد» في موضع نصب بـ «يخافوا» . «إيمان بعد أيمانهم» قيل: الضمير في «يأتوا» و «يخافوا» راجع إلى الموصى إليهما؛ وهو الأليق بمساق الآية. وقيل: المراد به الناس، أي أحرى أن يحذر الناس الخيانة فيشهدوا بالحق خوف الفضيحة في رد اليمين على المدعي، والله أعلم.قوله تعالى: «واتقوا الله واسمعوا» أمر؛ ولذلك حذفت منه النون، أي اسمعوا ما يقال لكم، قابلين له متبعين أم الله فيه. «والله لا يهدي القوم الفاسقين» فسق يفسق ويفسق إذا خرج من الطاعة إلى المعصية، وقد تقدم، والله أعلم.


يَوْمَ يَجْمَعُ اللّهُ الرُّسُلَ فَيَقُولُ مَاذَا أُجِبْتُمْ قَالُواْ لاَ عِلْمَ لَنَا إِنَّكَ أَنتَ عَلاَّمُ الْغُيُوبِ

يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا إنك أنت علام الغيوب:قوله تعالى: «يوم يجمع الله الرسل» يقال: ما وجه اتصال هذه الآية بما قبلها؟ فالجواب: أنه اتصال الزجر عن الإظهار خلاف الإبطان في وصية أو غيرها مما ينبئ أن المجازي عليه عالم به. و «يوم» ظرف زمان والعامل فيه «واسمعوا» أي واسمعوا خبر يوم. وقيل: التقدير واتقوا يوم يجمع الله الرسل عن الزجاج. وقيل: التقدير اذكروا أو احذروا يوم القيامة حين يجمع الله الرسل، والمعنى متقارب؛ والمراد التهديد والتخويف. «فيقول ماذا أجبتم» أي ما الذي أجابتكم به أممكم؟ وما الذي رد عليكم قومكم حين دعوتموهم إلى توحيدي ؟ «قالوا» أي فيقولون: «لا علم لنا» . واختلف أهله التأويل في المعنى المراد بقولهم: «لا علم لنا» فقيل: معناه لا علم لنا بباطن ما أجاب به أممنا؛ لأن ذلك هو الذي يقع عليه الجزاء؛ وهذا مروي عن النبي عليه الله عليه وسلم. وقيل: المعنى لا علم لنا إلا ما علمتنا، فحذف؛ عن ابن عباس ومجاهد بخلاف. وقال ابن عباس أيضا: معناه لا علم لنا إلا علم أنت أعلم به منا. وقيل: إنهم يذهلون من هول ذلك ويفزعون من الجواب، ثم يجيبون بعدما تثوب إليهم عقولهم فيقولون: «لا علم لنا» قال الحسن ومجاهد والسدي. قال النحاس: وهذا لا يصح؛ لأن الرسل صلوات الله عليهم لا خوف عليهم ولا هم يحزنون.قلت: هذا في أكثر مواطن القيامة؛ ففي الخبر «إن جهنم إذا جيء بها زفرت زفرة فلا يبقى نبي ولا صديق إلا جثا لركبتيه» وقال رسول الله صلى الله عليه وسلم: «خوفني جبريل يوم القيامة حتى أبكاني فقلت يا جبريل ألم يغفر لي ما تقدم من ذنبي وما تأخر ؟ فقال لي يا محمد لتشهدن من هول ذلك اليوم ما ينسيك المغفرة» قلت: فإن كان السؤال عند زفرة جهنم كما قال بعضهم فقول مجاهد والحسن صحيح؛ والله أعلم. قال النحاس: والصحيح في هذا أن المعنى: ماذا أجبتم في السر والعلانية ليكون هذا توبيخا للكفار؛ فيقولون: لا علم لنا؛ فيكون هذا تكذيبا لمن اتخذ المسيح إلها. وقال ابن جريج: معنى قوله: «ماذا أجبتم» ماذا عملوا بعدكم؟ قالوا: «لا علم لنا إنك أنت علام الغيوب» . قال أبو عبيد: ويشبه هذا حديث النبي صلى الله عليه وسلم أنه قال: «يرد علي أقوام الحوض فيختلجون فأقول أمتي فيقال إنك لا تدري ما أحدثوا بعدك» . وكسر الغين من الغيوب حمزة والكسائي وأبو بكر، وضم الباقون. قال الماوردي فإن قيل: فلم سألهم عما هو أعلم به منهم ؟ فعنه جوابان: أحدهما: أنه سألهم ليعلمهم ما لم يعلموا من كفر أممهم ونفاقهم وكذبهم عليهم من بعدهم. الثاني: أنه أراد أن يفضحهم بذلك على رؤوس الأشهاد ليكون ذلك نوعا من العقوبة لهم.


إِذْ قَالَ اللّهُ يَا عِيسى ابْنَ مَرْيَمَ اذْكُرْ نِعْمَتِي عَلَيْكَ وَعَلَى وَالِدَتِكَ إِذْ أَيَّدتُّكَ بِرُوحِ الْقُدُسِ تُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلاً وَإِذْ عَلَّمْتُكَ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ بِإِذْنِي

إِذْ قَالَ اللّهُ يَا عِيسى ابْنَ مَرْيَمَ اذْكُرْ نِعْمَتِي عَلَيْكَ وَعَلَى وَالِدَتِكَ إِذْ أَيَّدتُّكَ بِرُوحِ الْقُدُسِ تُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلاً وَإِذْ عَلَّمْتُكَ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ بِإِذْنِي فَتَنفُخُ فِيهَا فَتَكُونُ طَيْراً بِإِذْنِي وَتُبْرِئُ الأَكْمَهَ وَالأَبْرَصَ بِإِذْنِي وَإِذْ تُخْرِجُ الْمَوتَى بِإِذْنِي وَإِذْ كَفَفْتُ بَنِي إِسْرَائِيلَ عَنكَ إِذْ جِئْتَهُمْ بِالْبَيِّنَاتِ فَقَالَ الَّذِينَ كَفَرُواْ مِنْهُمْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ

إذ قال الله يا عيسى ابن مريم اذكر نعمتي عليك وعلى والدتك إذ أيدتك بروح القدس تكلم الناس في المهد وكهلا وإذ علمتك الكتاب والحكمة والتوراة والإنجيل وإذ تخلق من الطين كهيئة الطير بإذني فتنفخ فيها فتكون طيرا بإذني وتبرئ الأكمه والأبرص بإذني وإذ تخرج الموتى بإذني وإذ كففت بني إسرائيل عنك إذ جئتهم بالبينات فقال الذين كفروا منهم إن هذا إلا سحر مبين:قوله تعالى: «إذ قال الله يا عيسى ابن مريم اذكر نعمتي عليك» هذا من صفة يوم القيامة كأنه قال: اذكر يوم يجمع الله الرسل وإذ يقول الله لعيسى كذا؛ قاله المهدوي. و «عيسى» يجوز أن يكون في موضع رفع على أن يكون «ابن مريم» نداء ثانيا، ويجوز أن يكون في موضع نصب؛ لأنه نداء منصوب كما قال:يا حكم بن المنذر بن الجارودولا يجوز الرفع في الثاني إذا كان مضافا إلا عند الطوال.قوله تعالى: «اذكر نعمتي عليك» إنما ذكر الله تعالى عيسى نعمته عليه وعلى والدته وإن كان لهما ذاكرا لأمرين: أحدهما: ليتلو على الأمم ما خصهما به من الكرامة، وميزهما به من علو المنزلة. الثاني: ليؤكد به حجته، ويرد به جاحده. ثم أخذ في تعديد نعمه فقال: «إذ أيدتك» يعني قويتك؛ مأخوذ من الأيد وهو القوة، وقد تقدم. وفي «روح القدس» وجهان: أحدهما: أنها الروح الطاهرة التي خصه الله بها كما تقدم في قوله «وروح منه» «النساء: 171» الثاني: أنه جبريل عليه السلام وهو الأصح، كما تقدم في «البقرة» . «تكلم الناس» يعني وتكلم الناس في المهد صبيا، وفي الكهولة نبيا، وقد تقدم ما في هذا في «آل عمران» فلا معنى لإعادته. «كففت» معناه دفعت وصرفت «بني إسرائيل عنك» حين هموا بقتلك «إذ جئتم بالبينات» أي الدلالات والمعجزات، وهي المذكورة في الآية. «فقال الذين كفروا» يعني الذين لم يؤمنوا بك وجحدوا نبوتك. «إن هذا» أي المعجزات. «إلا سحر مبين» . وقرأ حمزة والكسائي «ساحر» أي إن هذا الرجل إلا ساحر قوي على السحر.


وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ

وإذ أوحيت إلى الحواريين أن آمنوا بي وبرسولي قالوا آمنا واشهد بأننا مسلمون:قوله تعالى: «وإذ أوحيت إلى الحواريين أن آمنوا بي وبرسولي» قد تقدم القول في معاني هذه الآية. والوحي في كلام العرب معناه الإلهام ويكون على أقسام: وحي بمعنى إرسال جبريل إلى الرسل عليهم السلام. ووحي بمعنى الإلهام كما في هذه الآية؛ أي ألهمتهم وقذفت في قلوبهم؛ ومنه قوله تعالى: «وأوحى ربك إلى النحل» النحل: 68] «وأوحينا إلى أم موسى» «القصص: 7» ووحي بمعنى الإعلام في اليقظة والمنام قال أبو عبيدة: أوحيت بمعنى أمرت، «وإلى» صلة يقال: وحى وأوحى بمعنى؛ قال الله تعالى: «بأن ربك أوحى لها» «الزلزلة: 5» وقال العجاج:وحى لها القرار فاستقرتأي أمرها بالقرار فاستقرت. وقيل: «أوحيت» هنا بمعنى أمرتهم وقيل: بينت لهم. «واشهد بأننا مسلمون» على الأصل؛ ومن العرب من يحذف إحدى النونين؛ أي واشهد يا رب. وقيل: يا عيسى بأننا مسلمون لله.


إِذْ قَالَ الْحَوَارِيُّونَ يَا عِيسَى ابْنَ مَرْيَمَ هَلْ يَسْتَطِيعُ رَبُّكَ أَن يُنَزِّلَ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاءِ قَالَ اتَّقُواْ اللّهَ إِن كُنتُم مُّؤْمِنِينَ

إذ قال الحواريون يا عيسى ابن مريم هل يستطيع ربك أن ينزل علينا مائدة من السماء قال اتقوا الله إن كنتم مؤمنين:قوله تعالى: «إذ قال الحواريون يا عيسى ابن مريم» على ما تقدم من الإعراب. «هل يستطيع ربك» . قراءة الكسائي وعلي وابن عباس وسعيد بن جبير ومجاهد «هل تستطيع» بالتاء «ربك» بالنصب. وأدغم الكسائي اللام من «هل» في التاء. وقرأ الباقون بالياء، «ربك» بالرفع، وهذه القراءة أشكل من الأولى؛ فقال السدي: المعنى هل يطيعك ربك إن سألته «أن ينزل» فيستطيع بمعنى يطيع؛ كما قالوا: استجاب بمعنى أجاب، وكذلك استطاع بمعنى أطاع. وقيل المعنى: هل يقدر ربك وكان هذا السؤال في ابتداء أمرهم قبل استحكام معرفتهم بالله عز وجل؛ ولهذا قال عيسى في الجواب عند غلطهم وتجويزهم على الله ما لا يجوز: «اتقوا الله إن كنتم مؤمنين» أي لا تشكوا في قدرة الله تعالى.قلت: وهذا فيه نظر؛ لأن الحواريين خلصان الأنبياء ودخلاؤهم وأنصارهم كما قال: «من أنصاري إلى الله قال الحواريون نحن أنصار الله» «الصف: 14» . وقال عليه السلام: «لكل نبي حواري وحواري الزبير» ومعلوم أن الأنبياء صلوات الله وسلامه عليهم جاؤوا بمعرفة الله تعالى وما يجب له وما يجوز وما يستحيل عليه وأن يبلغوا ذلك أممهم؛ فكيف يخفى ذلك على من باطنهم واختص بهم حتى يجهلوا قدرة الله تعالى؟ إلا أنه يجوز أن يقال: إن ذلك صدر ممن كان معهم، كما قال بعض جهال الأعراب للنبي صلى الله عليه وسلم: اجعل لنا ذات أنواط كما لهم ذات أنواط، وكما قال من قال من قوم موسى: «اجعل لنا إلها كما لهم آلهة» «الأعراف: 138» على ما يأتي بيانه في «الأعراف» إن شاء الله تعالى. وقيل: إن القوم لم يشكوا في استطاعة الباري سبحانه لأنهم كانوا مؤمنين عارفين عالمين، وإنما هو كقولك للرجل: هل يستطيع فلان أن يأتي وقد علمت أنه يستطيع؛ فالمعنى: هل يفعل ذلك ؟ وهل يجيبني إلى ذلك أم لا؟ وقد كانوا عالمين باستطاعة الله تعالى لذلك ولغيره علم دلالة وخبر ونظر فأرادوا علم معاينة كذلك؛ كما قال إبراهيم صلى الله عليه وسلم: «رب أرني كيف تحيي الموتى» «البقرة: 260» على ما تقدم وقد كان إبراهيم علم لذلك علم خبر ونظر، ولكن أراد المعاينة التي لا يدخلها ريب ولا شبهة؛ لأن علم النظر والخبر قد تدخله الشبهة والاعتراضات، وعلم المعاينة لا يدخله شيء من ذلك، ولذلك قال الحواريون: «وتطمئن قلوبنا» كما قال إبراهيم: «ولكن ليطمئن قلبي» «البقرة: 260» قلت: وهذا تأويل حسن؛ وأحسن منه أن ذلك كان من قول من كان مع الحواريين؛ على ما يأتي بيانه وقد أدخل ابن العربي المستطيع في أسماء الله تعالى، وقال: لم يرد به كتاب ولا سنة اسما وقد ورد فعلا، وذكر قول الحواريين: «هل يستطيع ربك» ورده عليه ابن الحصار في كتاب شرح السنة له وغيره؛ قال ابن الحصار: وقوله سبحانه مخبرا عن الحواريين لعيسى: «هل يستطيع ربك» ليس بشك في الاستطاعة، وإنما هو تلطف في السؤال، وأدب مع الله تعالى؛ إذ ليس كل ممكن سبق في علمه وقوعه ولا لكل أحد، والحواريون هم كانوا خيرة من آمن بعيسى، فكيف يظن بهم الجهل باقتدار الله تعالى على كله شيء ممكن؟! وأما قراءة «التاء» فقيل المعنى هل تستطيع أن تسأل ربك هذا قول عائشة ومجاهد رضي الله عنهما؛ قالت عائشة رضي الله عنها: كان القوم أعلم بالله عز وجل من أن يقولوا «هل يستطيع ربك» قالت: ولكن «هل تستطيعُ ربَّك» . وروي عنها أيضا أنها قالت: كان الحواريون لا يشكون أن الله يقدر على إنزال مائدة ولكن قالوا: «هل تستطيع ربك» وعن معاذ بن جبل قال: أقرأنا النبي صلى الله عليه وسلم «هل تستطيع ربك» قال معاذ: وسمعت النبي صلى الله عليه وسلم مرارا يقرأ بالتاء «هل تستطيع ربك» وقال الزجاج: المعنى هل تستدعي طاعة ربك فيما تسأله. وقيل: هل تستطيع أن تدعو ربك أو تسأله؛ والمعنى متقارب، ولا بد من محذوف كما قال: «واسأل القرية» «يوسف: 82» وعلى قراءة الياء لا يحتاج إلى حذف. «قال اتقوا الله» أي اتقوا معاصيه وكثرة السؤال؛ فإنكم لا تدرون ما يحل بكم عند اقتراح الآيات؛ إذ كان الله عز وجل إنما يفعل الأصلح لعباده. «إن كنتم مؤمنين» أي إن كنتم مؤمنين به وبما جئت به فقد جاءكم من الآيات ما فيه غنى.


قَالُواْ نُرِيدُ أَن نَّأْكُلَ مِنْهَا وَتَطْمَئِنَّ قُلُوبُنَا وَنَعْلَمَ أَن قَدْ صَدَقْتَنَا وَنَكُونَ عَلَيْهَا مِنَ الشَّاهِدِينَ

قالوا نريد أن نأكل منها وتطمئن قلوبنا ونعلم أن قد صدقتنا ونكون عليها من الشاهدين:قوله تعالى: «قالوا نريد أن نأكل منها» نصب بأن «وتطمئن قلوبنا ونعلم أن قد صدقتنا ونكون عليها من الشاهدين» عطف كله بينوا به سبب سؤالهم حين نهوا عنه. وفى قولهم: «نأكل منها» وجهان: أحدهما: أنهم أرادوا الأكل منها لحاجة الداعية إليها؛ وذلك أن عيسى عليه السلام كان إذا خرج اتبعه خمسة آلاف أو أكثر، بعضهم كانوا أصحابه وبعضهم كانوا يطلبون منه أن يدعو لهم لمرض كان بهم أو علة إذ كانوا زمنى أو عميانا وبعضهم كانوا ينظرون ويستهزئون فخرج يوما إلى موضع فوقعوا في مفازة ولم يكن معهم نفقة فجاعوا وقالوا للحواريين: قولوا لعيسى حتى يدعو بأن تنزل علينا مائدة من السماء؛ فجاءه شمعون رأس الحواريين وأخبره أن الناس يطلبون بأن تدعو بأن تنزل عليهم مائدة من السماء، فقال عيسى لشمعون: «قل لهم اتقوا الله إن كنتم مؤمنين» فأخبر بذلك شمعون القوم فقالوا له: قل له: «نريد أن نأكل منها» الآية. الثاني: «نأكل منها» لننال بركتها لا لحاجة دعتهم إليها، قال الماوردي: وهذا أشبه؛ لأنهم لو احتاجوا لم ينهوا عن السؤال وقولهم: «وتطمئن قلوبهم» يحتمل ثلاثة أوجه: أحدها: تطمئن إلى أن الله تعالى بعثك إلينا نبيا الثاني: تطمئن إلى أن الله تعالى قد اختارنا لدعوتنا الثالث: تطمئن إلى أن الله تعالى قد أجابنا إلى ما سألنا؛ ذكرها الماوردي وقال المهدوي: أي تطمئن بأن الله قد قبل صومنا وعملنا قال الثعلبي: نستيقن قدرته فتسكن قلوبنا. «ونعلم أن قد صدقتنا» بأنك رسول الله «ونكون عليها من الشاهدين» لله بالوحدانية، ولك بالرسالة والنبوة. وقيل: «ونكون عليها من الشاهدين» لك عند من لم يرها إذا رجعنا إليهم.


قَالَ عِيسَى ابْنُ مَرْيَمَ اللَّهُمَّ رَبَّنَا أَنزِلْ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاءِ تَكُونُ لَنَا عِيداً لِّأَوَّلِنَا وَآخِرِنَا وَآيَةً مِّنكَ وَارْزُقْنَا وَأَنتَ خَيْرُ الرَّازِقِينَ

قال عيسى ابن مريم اللهم ربنا أنزل علينا مائدة من السماء تكون لنا عيدا لأولنا وآخرنا وآية منك وارزقنا وأنت خير الرازقين:قوله تعالى: «قال عيسى ابن مريم اللهم ربنا» الأصل عند سيبويه يا الله، والميمان بدل من «يا» «ربنا» نداء ثان لا يجيز سيبويه غيره ولا يجوز أن يكون نعتا لأنه قد أشبه الأصوات من أجل ما لحقه. «أنزل علينا مائدة» المائدة الخوان الذي عليه الطعام قال قطرب: لا تكون المائدة مائدة حتى يكون عليها طعام فإن لم يكن قيل: خوان وهي فاعلة من ماد عبده إذا أطعمه وأعطاه؛ فالمائدة تميد ما عليها أي تعطي ومنه قول رؤبة - أنشده الأخفش:تهدي رؤوس المترفين الأنداد إلى أمير المؤمنين الممتادأي المستعطى المسؤول فالمائدة هي المطعمة والمعطية الآكلين الطعام ويسمى الطعام أيضا مائدة تجوزا لأنه يؤكل على المائدة؛ كقولهم للمطر سماء. وقال أهل الكوفة: سميت مائدة لحركتها بما عليها من قولهم: ماد الشيء إذا مال وتحرك قال الشاعر:لعلك باك إن تغنت حمامة يميد بها غصن من الأيك مائلوقال آخر:وأقلقني قتل الكناني بعده فكادت بي الأرض الفضاء تميدومنه قوله تعالى: «وألقى في الأرض رواسي أن تميد بكم» «النحل: 15» . وقال أبو عبيدة: مائدة فاعلة بمعنى مفعولة، مثله «عيشة راضية» «الحاقة: 21» بمعنى مرضية و «ماء دافق» «الطارق: 6» أي مدفوق. قوله تعالى: «تكون لنا عيدا» «تكون» نعت لمائدة وليس بجواب.وقرأ الأعمش «تكن» على الجواب؛ والمعنى: يكون يوم نزولها «عيدا لأولنا» أي لأول أمتنا وآخرها فقيل: إن المائدة نزلت عليهم يوم الأحد غدوة وعشية فلذلك جعلوا الأحد عيدا والعيد واحد الأعياد وإنما جمع بالياء وأصله الواو للزومها في الواحد ويقال: للفرق بينه وبين أعواد الخشب وقد عيدوا أي شهدوا العيد قال الجوهري وقيل: أصله من عاد يعود أي رجع فهو عود بالواو، فقلبت ياء لانكسار ما قبلها مثل الميزان والميقات والميعاد فقيل ليوم الفطر والأضحى: عيدا لأنهما يعودان كل سنة. وقال الخليل: العيد كل يوم يجمع كأنهم عادوا إليه. وقال ابن الأنباري: سمي عيدا للعود في المرح والفرح فهو يوم سرور الخلق كلهم؛ ألا ترى أن المسجونين في ذلك اليوم لا يطالبون ولا يعاقبون ولا يصاد الوحش ولا الطيور ولا تنفذ الصبيان إلى المكاتب وقيل: سمي عيدا لأن كل إنسان يعود إلى قدر منزلته ألا ترى إلى اختلاف ملابسهم وهيئاتهم ومآكلهم فمنهم من يضيف ومنهم من يضاف ومنهم من يرحم ومنهم من يرحم وقيل: سمي بذلك لأنه يوم شريف تشبيها بالعيد: وهو فحل كريم مشهور عند العرب وينسبون إليه فيقال: إبل عيدية قال:عيدية أرهنت فيها الدنانيروقد تقدم وقرأ زيد بن ثابت «لأولانا وأخرانا» على الجمع قال ابن عباس: يأكل منها آخر الناس كما يأكل منها أولهم. «وآية منك» يعني دلالة وحجة. «وارزقنا» أي أعطنا. «وأنت خير الرازقين» أي خير من أعطى خير من ورزق لأنك الغني الحميد.


قَالَ اللّهُ إِنِّي مُنَزِّلُهَا عَلَيْكُمْ فَمَن يَكْفُرْ بَعْدُ مِنكُمْ فَإِنِّي أُعَذِّبُهُ عَذَاباً لاَّ أُعَذِّبُهُ أَحَداً مِّنَ الْعَالَمِينَ

قال الله إني منزلها عليكم فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين:قوله تعالى «قال الله إني منزلها عليكم» هذا وعد من الله تعالى أجاب به سؤال عيسى كما كان سؤاله عيسى إجابة للحواريين وهذا يوجب أنه قد أنزلها ووعده الحق فجحد القوم وكفروا بعد نزولها فمسخوا قردة وخنازير قال ابن عمر: إن أشد الناس عذابا يوم القيامة المنافقون ومن كفر من أصحاب المائدة وآل فرعون قال الله تعالى «فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين» واختلف العلماء في المائدة هل نزلت أم لا؟ فالذي عليه الجمهور وهو الحق نزولها لقوله تعالى: «إني منزلها عليكم» وقال مجاهد: ما نزلت وإنما هو ضرب مثل ضربه الله تعالى لخلقه فنهاهم عن مسألة الآيات لأنبيائه وقيل: وعدهم بالإجابة فلما قال لهم: «فمن يكفر بعد منكم» الآية استعفوا منها، واستغفروا الله وقالوا: لا نريد هذا؛ قاله الحسن. وهذا القول الذي قبله خطأ والصواب أنها نزلتقال ابن عباس: إن عيسى ابن مريم قال لبني إسرائيل: «صوموا ثلاثين يوما ثم سلوا الله ما شئتم يعطكم» فصاموا ثلاثين يوما وقالوا: يا عيسى لو عملنا لأحد فقضينا عملنا لأطعمنا وإنا صمنا وجعنا فادع الله أن ينزل علينا مائدة من السماء فأقبلت الملائكة بمائدة يحملونها، عليها سبعة أرغفة وسبعة أحوات فوضعوها بين أيديهم فأكل منها آخر الناس كما أكل أولهم وذكر أبو عبدالله محمد بن علي الترمذي الحكيم في «نوادر الأصول» له: حدثنا عمر بن أبي عمر قال حدثنا عمار بن هارون الثقفي عن زكرياء بن حكيم الحنظلي عن علي بن زيد بن جدعان عن أبي عثمان النهدي عن سلمان الفارسي قال: لما سألت الحواريون عيسى ابن مريم صلوات الله وسلامه عليه المائدة قام فوضع ثياب الصوف ولبس ثياب المسوح وهو سربال من مسوح أسود ولِحاف أسود فقام فألزق القدم بالقدم وألصق العقب بالعقب والإبهام بالإبهام، ووضع يده اليمنى على يده اليسرى ثم طأطأ رأسه خاشعا لله ثم أرسل عينيه يبكى حتى جرى الدمع على لحيته وجعل يقطر على صدره ثم قال: «اللهم ربنا أنزل علينا مائدة من السماء تكون لنا عيدا لأولنا وآخرنا وآية منك وارزقنا وأنت خير الرازقين قال الله إني منزلها عليكم» الآية. فنزلت سفرة حمراء مدورة بين غمامتين من فوقها وغمامة من تحتها والناس ينظرون إليها؛ فقال عيسى: «اللهم اجعلها رحمة ولا تجعلها فتنة إلهي أسألك من العجائب فتعطى» فهبطت بين يدي عيسى عليه السلام وعليها منديل مغطى فخر عيسى ساجدا والحواريون معه وهم يجدون لها رائحة طيبة ولم يكونوا يجدون مثلها قبل ذلك فقال عيسى: «أيكم أعبد لله وأجرأ على الله وأوثق بالله فليكشف عن هذه السفرة حتى نأكل منها ونذكر اسم الله عليها ونحمد الله عليها» فقال الحواريون: يا روح الله أنت أحق بذلك فقام عيسى صلوات الله عليه فتوضأ وضوءا حسنا وصلى صلاة جديدة ودعا دعاء كثيرا ثم جلس إلى السفرة فكشف عنها فإذا عليها سمكة مشوية ليس فيها شوك تسيل سيلان الدسم وقد نضد حولها من كله البقول ما عدا الكراث وعند رأسها ملح وخل وعند ذنبها خمسة أرغفة على واحد منها خمس رمانات وعلى الآخر تمرات وعلى الآخر زيتون قال الثعلبي: على واحد منها زيتون، وعلى الثاني عسل وعلى الثالث بيض وعلى الرابع جبن وعلى الخامس قديد فبلغ ذلك اليهود فجاؤوا غما ينظرون إليه فرأوا عجبا فقال شمعون وهو رأس الحواريين: يا روح الله أمن طعام الدنيا أم من طعام الجنة؟ فقال عيسى صلوات الله عليه: «أما افترقتم بعد عن هذه المسائل ما أخوفني أن تعذبوا» فقال شمعون: وإله بني إسرائيل ما أردت بذلك سوءا فقالوا: يا روح الله لو كان مع هذه الآية آية أخرى قال عيسى عليه السلام: «يا سمكة احيي بإذن الله» فاضطربت السمكة طرية تَبِصُّ عيناها، ففزع الحواريون فقال عيسى: «ما لي أراكم تسألون عن الشيء فإذا أعطيتموه كرهتموه ما أخوفني أن تعذبوا» وقال: «لقد نزلت من السماء وما عليها طعام من الدنيا ولا من طعام الجنة ولكنه شيء ابتدعه الله بالقدرة البالغة فقال لها كوني فكانت» فقال عيسى: «يا سمكة عودي كما كنت» فعادت مشوية كما كانت فقال الحواريون: يا روح الله كن أول من يأكل منها، فقال عيسى: «معاذ الله إنما يأكل منها من طلبها وسألها» فأبت الحواريون أن يأكلوا منها خشية أن تكون مَثُلَة وفتنة فلما رأى عيسى ذلك دعا عليها الفقراء والمساكين والمرضى والزمنى والمجذمين والمقعدين والعميان وأهل الماء الأصفر، وقال: «كلوا من رزق ربكم ودعوة نبيكم واحمدوا الله عليه» وقال: «يكون المهنأ لكم والعذاب على غيركم» فأكلوا حتى صدروا عن سبعة آلاف وثلاثمائة يتجشؤون فبرئ كل سقيم أكله منه واستغنى كله فقير أكل منه حتى الممات فلما رأى ذلك الناس ازدحموا عليه فما بقي صغير ولا كبير ولا شيخ ولا شاب ولا غني ولا فقير إلا جاؤوا يأكلون منه فضغط بعضهم بعضا فلما رأى ذلك عيسى جعلها نوبا بينهم فكانت تنزل يوما ولا تنزل يوما كناقة ثمود ترعى يوما وتشرب يوما فنزلت أربعين يوما تنزل ضحا فلا تزال حتى يفيء الفيء موضعه وقال الثعلبي: فلا تزال منصوبة يؤكل منها حتى إذا فاء الفيء طارت صعدا فيأكل منها الناس ثم ترجع إلى السماء والناس ينظرون إلى ظلها حتى تتوارى عنهم فلما تم أربعون يوما أوحى الله تعالى إلى عيسى عليه السلام «يا عيسى اجعل مائدتي هذه للفقراء دون الأغنياء» فتمارى الأغنياء في ذلك وعادوا الفقراء وشككوا والناس فقال الله يا عيسى: «إني آخذ بشرطي» فأصبح منهم ثلاثة وثلاثون خنزيرا يأكلون العذرة يطلبونها بالأكباء والأكباء هي الكناسة واحدها كبا بعدما كانوا يأكلون الطعام الطب وينامون على الفرش اللينة فلما رأى الناس ذلك اجتمعوا على عيسى يبكون، وجاءت الخنازير فجثوا على ركبهم قدام عيسى فجعلوا يبكون وتقطر دموعهم فعرفهم عيسى فجعل يقول: «ألست بفلان» ؟ فيومئ برأسه ولا يستطيع الكلام فلبثوا كذلك سبعة أيام ومنهم من يقول: أربعة أيام، ثم دعا الله عيسى أن يقبض أرواحهم فأصبحوا لا يدرى أين ذهبوا؟ الأرض ابتلعتهم أو ما صنعوا؟!.قلت: في هذا الحديث مقال ولا يصح من قبل إسناده وعن ابن عباس وأبي عبدالرحمن السلمي كان طعام المائدة خبزا وسمكا وقال ابن عطية: كانوا يجدون في السمك طيب كله طعام؛ وذكره الثعلبي وقال عمار بن ياسر وقتادة: كانت مائدة تنزل من السماء وعليها ثمار من ثمار الجنة. وقال وهب بن منبه: أنزله الله تعالى أقرصة من شعير وحيتانا وخرج الترمذي في أبواب التفسير عن عمار بن ياسر قال: قال رسول الله صلى الله عليه وسلم: «أنزلت المائدة من السماء خبزا ولحما وأمروا ألا يخونوا ولا يدخروا لغد فخانوا وادخروا ورفعوا لغد فمسخوا قردة وخنازير» قال أبو عيسى: هذا حديث قد رواه أبو عاصم وغير واحد عن سعيد بن أبي عروبة عن قتادة عن خلاس عن عمار بن ياسر موقوفا ولا نعرفه مرفوعا إلا من حديث الحسن بن قزعة حدثنا حميد بن مسعد قال حدثنا سفيان بن حبيب عن سعيد بن أبي عروبة نحوه ولم يرفعه، وهذا أصح من حديث الحسن بن قزعة ولا نعلم للحديث المرفوع أصلا وقال سعيد بن جبير: أنزل على المائدة كله شيء إلا الخبز واللحم. وقال عطاء: نزل عليها كل شيء إلا السمك واللحم. وقال كعب: نزلت المائدة منكوسة من السماء تطير بها الملائكة بين السماء والأرض عليها كل طعام إلا اللحم.قلت: هذه الثلاثة أقوال مخالفة لحديث الترمذي وهو أولى منها؛ لأنه إن لم يصح مرفوعا فصح موقوفا عن صحابي كبير والله أعلم والمقطوع به أنها نزلت وكان عليها طعام يؤكل والله أعلم بتعيينه وذكر أبو نعيم عن كعب أنها نزلت ثانية لبعض عباد بني إسرائيل قال كعب: اجتمع ثلاثة نفر من عباد بني إسرائيل فاجتمعوا في أرض فلاة مع كل رجل منهم اسم من أسماء الله تعالى فقال أحدهم: سلوني فأدعو الله لكم بما شئتم قالوا: نسألك أن تدعو الله أن يظهر لنا عينا ساحة بهذا المكان؛ ورياضا خضرا وعبقريا قال: فدعا الله فإذا عين ساحة ورياض خضر وعبقري ثم قال أحدهم سلوني فأدعوا الله لكم بما شئتم فقالوا: نسألك أن تدعو الله أن يطعمنا شيئا من ثمار الجنة فدعا الله فنزلت عليهم بسرة فأكلوا منها لا تقلب إلا أكلوا منها لونا ثم رفعت ثم قال أحدهم: سلوني فأدعو الله لكم بما شئتم؛ فقالوا: نسألك أن تدعو الله أن ينزل علينا المائدة التي أنزلها على عيسى قال: فدعا فنزلت فقضوا منها حاجتهم ثم رفعت وذكر تمام الخبر.مسألة: جاء في حديث سلمان المذكور بيان المائدة وأنها كانت سفرة لا مائدة ذات قوائم والسفرة مائدة النبي صلى الله عليه وسلم وموائد العرب خرج أبو عبدالله الترمذي الحكيم: حدثنا محمد بن بسار قال حدثنا معاذ بن هشام قال حدثني أبي عن يونس عن قتادة عن أنس قال ما أكل رسول الله صلى الله عليه وسلم على خوان قط ولا في سكرجة ولا خبز له مرقق قال: قلت لأنس فعلام كانوا يأكلون ؟ قال: على السفر قال محمد بن بشار: يونس هذا هو أبو الفرات الإسكاف.قلت: هذا حديث صحيح ثابت اتفق على رجاله البخاري ومسلم وخرجه الترمذي قال: حدثنا محمد بن بشار قال حدثنا معاذ بن هشام فذكره وقال فيه: حسن غريب قال الترمذي أبو عبدالله: الخوان هو شيء محدث فعلته الأعاجم وما كانت العرب لتمتهنها وكانوا يأكلون على السفر واحدها سفرة وهي التي تتخذ من الجلود ولها معاليق تنضم وتنفرج فبالانفراج سميت سفرة لأنها إذا حلت معاليقها انفرجت فأسفرت عما فيها فقيل لها السفرة وإنما سمي السفر سفرا لإسفار الرجل بنفسه عن البيوت وقوله: ولا في سكرجة لأنها أوعية الأصباغ وإنما الأصباغ للألوان ولم تكن من سماتهم الألوان وإنما كان طعامهم الثريد عليه مقطعات اللحم وكان يقول: «انهسوا اللحم نهسا فإنه أشهى وأمرأ» فإن قيل: فقد جاء ذكر المائدة في الأحاديث من ذلك حديث ابن عباس قال: لو كان الضب حراما ما أكل على مائدة النبي صلى الله عليه وسلم؛ خرجه مسلم وغيره. وعن عائشة رضي الله عنها قالت: قال رسول الله صلى الله عليه وسلم: «تصلي الملائكة على الرجل ما دامت مائدته موضوعة» خرجه الثقات وقيل: إن المائدة كل شيء يمد ويبسط مثل المنديل والثوب وكان من حقه أن تكون مادة الدال مضعفة فجعلوا إحدى الدالين ياء فقيل: مائدة، والفعل واقع به فكان ينبغي أن تكون ممدودة ولكن خرجت في اللغة مخرج فاعل كما قالوا: سر كاتم وهو مكتوم وعيشة راضية وهي مرضية وكذلك خرج في اللغة ما هو فاعل على مخرج مفعول فقالوا: رجل مشؤوم وإنما هو شائم وحجاب مستور وإنما هو ساتر قال فالخوان هو المرتفع عن الأرض بقوائمه والمائدة ما مد وبسط والسفرة ما أسفر عما في جوفه وذلك لأنها مضمومة بمعاليقها وعن الحسن قال: الأكل على الخوان فعله الملوك وعلى المنديل فعل العجم وعلى السفرة فعل العرب وهو السنة والله أعلم.


وَإِذْ قَالَ اللّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَـهَيْنِ مِن دُونِ اللّهِ قَالَ سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ إِن كُنتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ تَعْلَمُ مَا فِي نَفْسِي وَلاَ أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنتَ 

وَإِذْ قَالَ اللّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَـهَيْنِ مِن دُونِ اللّهِ قَالَ سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ إِن كُنتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ تَعْلَمُ مَا فِي نَفْسِي وَلاَ أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنتَ عَلاَّمُ الْغُيُوبِ

وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله قال سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته تعلم ما في نفسي ولا أعلم ما في نفسك إنك أنت علام الغيوب:قوله تعالى: «وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله» اختلف في وقت هذه المقالة فقال قتادة وابن جريح وأكثر المفسرين: إنما يقال له هذا يوم القيامة وقال السدي وقطرب قال له ذلك حين رفعه إلى السماء وقالت النصارى فيه ما قالت؛ واحتجوا بقوله: «إن تعذبهم فإنهم عبادك» «المائدة: 118» فإن «إذ» في كلام العرب لما مضى. والأول أصح يدل عليه ما قبله من قوله: «يوم يجمع الله الرسل» «المائدة: 109» الآية وما بعده «هذا يوم ينفع الصادقين صدقهم» «المائدة: 119» . وعلى هذا تكون «إذ» بمعنى «إذا» كقوله تعالى: «ولو ترى إذ فزعوا» «سبأ: 51» أي إذا فزعوا وقال أبو النجم:ثم جزاه الله عني إذ جزى جنات عدن في السماوات العلايعني إذا جزى وقال الأسود بن جعفر الأزدي:فالآن إذ هازلتهن فإنما يقلن ألا لم يذهب الشيخ مذهبايعني إذا هازلتهن فعبر عن المستقبل بلفظ الماضي لأنه لتحقيق أمره وظهور برهانه كأنه قد وقع وفي التنزيل «ونادى أصحاب النار أصحاب الجنة» «الأعراف: 50» ومثله كثير وقد تقدم. واختلف أهل التأويل في معنى هذا السؤال وليس هو باستفهام وإن خرج مخرج الاستفهام على قولين: أحدهما: أنه سأله عن ذلك توبيخا لمن ادعى ذلك عليه ليكون إنكاره بعد السؤال أبلغ في التكذيب وأشد في التوبيخ والتقريع الثاني: قصد بهذا السؤال تعريفه أن قومه غيروا بعده، وادعوا عليه ما لم يقل فإن قيل فالنصارى لم يتخذوا مريم إلها فكيف قال ذلك فيهم ؟ فقيل: لما كان من قولهم أنها لم تلد بشرا وإنما ولدت إلها لزمهم أن يقولوا إنها لأجل البعضية بمثابة من ولدته، فصاروا حين لزمهم ذلك بمثابة القائلين له.قوله تعالى: «قال سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته» خرج الترمذي عن أبي هريرة قال: تلقى عيسى حجته ولقاه الله في قوله: «وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله» قال أبو هريرة عن النبي صلى الله عليه وسلم: «فلقاه الله» «سبحانك ما يكون لي أن أقوم ما ليس لي بحق» الآية كلها قال أبو عيسى: هذا حديث حسن صحيح وبدأ بالتسبيح قبل الجواب لأمرين: أحدهما: تنزيها له عما أضيف إليه الثاني خضوعا لعزته وخوفا من سطوته ويقال: إن الله تعالى لما قال لعيسى: «أأنت قلت للناس اتخذوني وأمي إلهين من دون الله» أخذته الرعدة من ذلك القول حتى سمع صوت عظامه في نفسه فقال: «سبحانك» ثم قال: «ما يكون لي أن أقول ما ليس لي بحق» أي أن ادعى لنفسي ما ليس من حقها يعني أنني مربوب ولست برب وعابد ولست بمعبود ثم قال: «إن كنت قلته فقد علمته» فرد ذلك إلى علمه وقد كان الله عالما به أنه لم يقله ولكنه سأله عنه تقريعا لمن اتخذ عيسى إلها. ثم قال: «تعلم ما في نفسي ولا أعلم ما في نفسك» أي تعلم ما في غبيي ولا أعلم ما في غيبك وقيل: المعنى تعلم ما أعلم ولا أعلم ما تعلم وقيل: تعلم ما أخفيه ولا أعلم ما تخفيه وقيل: تعلم ما أريد ولا أعلم ما تريد وقيل: تعلم سري ولا أعلم سرك لأن السر موضعه النفس وقيل: تعلم ما كان مني في دار الدنيا ولا أعلم ما يكون منك في دار الآخرةقلت: والمعنى في هذه الأقوال متقارب أي تعلم سري وما انطوى عليه ضميري الذي خلقته ولا أعلم شيئا مما استأثرت به من غيبك وعلمك. «إنك أنت علام الغيوب» ما كان وما يكون وما لم يكن وما هو كائن.


مَا قُلْتُ لَهُمْ إِلاَّ مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ وَكُنتُ عَلَيْهِمْ شَهِيداً مَّا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

ما قلت لهم إلا ما أمرتني به أن اعبدوا الله ربي وربكم وكنت عليهم شهيدا ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد:قوله تعالى: «ما قلت لهم إلا ما أمرتني به» يعني في الدنيا بالتوحيد. «أن اعبدوا الله» «أن» لا موضع لها من الإعراب وهي مفسرة مثل «وانطلق الملأ منهم أن امشوا» «ص: 6» . ويجوز أن تكون في موضع نصب أي ما ذكرت لهم إلا عبادة الله ويجوز أن تكون في موضع خفض أي بأن اعبدوا الله وضم النون أولى لأنهم يستثقلوا كسرة بعدها ضمة والكسر جائز على أصل التقاء الساكنين.قوله تعالى: «وكنت عليهم شهيدا» أي حفيظا بما أمرتهم. «ما دمت فيهم» «ما» في موضع نصب أي وقت دوامي فيهم. «فلما توفيتني كنت أنت الرقيب عليهم» قيل: هذا يدل على أن الله عز وجل توفاه أن يرفعه وليس بشيء لأن الأخبار تظاهرت برفعه وأنه في السماء حي وأنه ينزل ويقتل الدجال على ما يأتي بيانه وإنما المعنى فلما رفعتني إلى السماء قال الحسن: الوفاة في كتاب الله عز وجل على ثلاثة أوجه وفاة الموت وذلك قوله تعالى: «الله يتوفى الأنفس حين موتها» «الزمر: 42» يعني وقت انقضاء أجلها. ووفاة النوم قال الله تعالى: «وهو الذي يتوفاكم بالليل» «الأنعام: 60» يعني الذي ينيمكم ووفاة الرفع قال الله تعالى: «يا عيسى إني متوفيك» «آل عمران: 55» . وقوله «كنت أنت» «أنت هنا» توكيد «الرقيب» خبر «كنت» ومعناه الحافظ عليهم والعالم بهم والشاهد على أفعالهم؛ وأصله المراقبة أي المراعاة ومنه المرقبة لأنها في موضع الرقيب من علو المكان. «وأنت على كل شيء شهيد» أي من مقالتي ومقالتهم وقيل على من عصى وأطاع؛ خرج مسلم عن ابن عباس قال: قام فينا رسول الله صلى الله عليه وسلم خطيبا بموعظة فقال: (يا أيها الناس إنكم تحشرون إلى الله حفاة عراة غرلا «كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين» «الأنبياء: 104» ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم عليه السلام ألا وإنه سيجاء برجال من أمتي فيؤخذ بهم ذات الشمال فأقول يا رب أصحابي فيقال إنك لا تدري ما أحدثوا بعدك فأقول كما قال العبد الصالح: «وكنت عليهم شهيدا ما دمت فيهم توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم» قال: فيقال لي إنهم لم يزالوا مدبرين مرتدين على أعقابهم منذ فارقتهم)


إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ

إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم:قوله تعالى: «إن تعذبهم فإنهم عبادك» شرط وجوابه «وإن تغفر لهم فإنك أنت العزيز الحكيم» مثله روى النسائي عن أبي ذر قال: قام النبي صلى الله عليه وسلم بآية ليلة حتى أصبح، والآية: «إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم» واختلف في تأويله فقيل: قاله على وجه الاستعطاف لهم والرأفة بهم كما يستعطف السيد لعبده ولهذا لم يقل: فإنهم عصوك وقيل: قاله على وجه التسليم لأمره والاستجارة من عذابه وهو يعلم أنه لا يغفر لكافر وقيل الهاء والميم في «إن تعذبهم» لمن مات منهم على الكفر والهاء والميم في «إن تغفر لهم» لمن تاب منهم قبل الموت وهذا حسن وأما قول من قال إن عيسى عليه السلام لم يعلم أن الكافر لا يغفر له فقول مجترئ على كتاب الله عز وجل لأن الأخبار من الله عز وجل لا تنسخ وقيل: كان عند عيسى أنهم أحدثوا معاصي وعملوا بعده بما لم يأمرهم به إلا أنهم على عمود دينه فقال: وإن تغفر لهم ما أحدثوا بعدي من المعاصي. وقال: «فإنك أنت العزيز الحكيم» ولم يقل: فإنك أنت الغفور الرحيم على ما تقتضيه القصة من التسليم لأمره والتفويض لحكمه. ولو قال: فإنك أنت الغفور الرحيم لأوهم الدعاء بالمغفرة لمن مات على شركه وذلك مستحيل فالتقدير إن تبقهم على كفرهم حتى يموتوا وتعذبهم فإنهم عبادك وإن تهدهم إلى توحيدك وطاعتك فتغفر لهم فإنك أنت العزيز الذي لا يمتنع عليك ما تريده؛ الحكيم فيما تفعله تضل من تشاء وتهدي من تشاء وقد قرأ جماعة: «فإنك أنت الغفور الرحيم» وليست من المصحف ذكره القاضي عياض في كتاب «الشفا» وقال أبو بكر الأنباري: وقد طعن على القرآن من قال إن قوله: «إنك أنت العزيز الحكيم» ليس بمشاكل لقوله: «وإن تغفر لهم» لأن الذي يشاكل المغفرة فإنك أنت الغفور الرحيم والجواب أنه لا يحتمل إلا ما أنزله الله ومتى نقل إلى الذي نقله إليه ضعف معناه؛ فإنه ينفرد الغفور الرحيم بالشرط الثاني فلا يكون له بالشرط الأول تعلق وهو على ما أنزله الله عز وجل واجتمع على قراءته المسلمون مقرون بالشرطين كليهما أولهما وآخرهما إذ تلخيصه إن تعذبهم فإنك أنت عزيز حكيم، وإن تغفر لهم فإنك أنت العزيز الحكيم في الأمرين كليهما من التعذيب والغفران فكان العزيز الحكيم أليق بهذا المكان لعمومه فإنه يجمع الشرطين ولم يصلح الغفور الرحيم إذ لم يحتمل من العموم ما احتمله العزيز الحكيم وما شهد بتعظيم الله تعالى وعدله والثناء عليه في الآية كلها والشرطين المذكورين أولى وأثبت معنى في الآية مما يصلح لبعض الكلام دون بعض خرج مسلم من غير طريق عن عبدالله بن عمرو بن العاص أن النبي صلى الله عليه وسلم تلا قوله عز وجل في إبراهيم «رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم» «إبراهيم: 36» وقال عيسى عليه السلام: «إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم» فرفع يديه وقال: «اللهم أمتي» وبكى فقال الله عز وجل: «يا جبريل اذهب إلى محمد وربك أعلم فسله ما يبكيك فأتاه جبريل عليه السلام فسأله فأخبره رسول الله صلى الله عليه وسلم بما قال وهو أعلم فقال الله: يا جبريل اذهب إلى محمد فقل له إنا سنرضيك في أمتك ولا نسوءك» وقال بعضهم: في الآية تقديم وتأخير ومعناه إن تعذبهم فإنك أنت العزيز الحكيم وإن تغفر لهم فإنهم عبادك ووجه الكلام على نفسه أولى لما بيناه وبالله التوفيق.


قَالَ اللّهُ هَذَا يَوْمُ يَنفَعُ الصَّادِقِينَ صِدْقُهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ ذَلِكَ الْفَوْزُ الْعَظِيمُ

قال الله هذا يوم ينفع الصادقين صدقهم لهم جنات تجري من تحتها الأنهار خالدين فيها أبدا رضي الله عنهم ورضوا عنه ذلك الفوز العظيم:قوله تعالى: «قال الله هذا يوم ينفع الصادقين صدقهم» أي صدقهم في الدنيا فأما في الآخرة فلا ينفع فيها الصدق وصدقهم في الدنيا يحتمل أن يكون صدقهم في العمل لله ويحتمل أن يكون تركهم الكذب عليه وعلى رسله لله وإنما ينفعهم الصدق في ذلك اليوم وإن كان نافعا في كل الأيام لوقوع الجزاء فيه وقيل: المراد صدقهم في الآخرة وذلك في الشهادة لأنبيائهم بالبلاغ وفيما شهدوا به على أنفسهم من أعمالهم ويكون وجه النفع فيه أن يكفوا المؤاخذة بتركهم كتم الشهادة فيغفر لهم بإقرارهم لأنبيائهم وعلى أنفسهم والله أعلم وقرأ نافع وابن محيصن «يوم» بالنصب ورفع الباقون وهي القراءة البينة على الابتداء والخبر فيوم ينفع خبر لـ «هذا» والجملة في موضع نصب بالقول. وأما قراءة نافع وابن محيصن فحكى إبراهيم بن حميد عن محمد بن يزيد أن هذه القراءة لا تجوز لأنه نصب خبر الابتداء ولا يجوز فيه البناء وقال إبراهيم بن السري: هي جائزة بمعنى قال الله هذا لعيسى ابن مريم يوم ينفع الصادقين صدقهم فـ «يوم» ظرف للقول و «هذا» مفعول القول والتقدير قال الله هذا القول في يوم ينفع الصادقين وقيل: التقدير قال الله عز وجل هذه الأشياء تنفع يوم القيامة وقال الكسائي والفراء: بني يوم ههنا على النصب لأنه مضاف إلى غير اسم؛ كما تقول: مضى يومئذ وأنشد الكسائي:على حين عاتبت المشيب على الصبا وقلت ألما أصح والشيب وازعالزجاج ولا يجيز البصريون ما قالاه إذا أضفت الظرف إلى فعل مضارع فإن كان إلى ماض كان جيدا كما مر في البيت وإنما جاز أن يضاف الفعل إلى ظروف الزمان لأن الفعل بمعنى المصدر وقيل: يجوز أن يكون منصوبا ظرفا ويكون خبر الابتداء الذي هو «هذا» لأنه مشار به إلى حدث، وظروف الزمان تكون أخبارا عن الأحداث تقول: القتال اليوم والخروج الساعة، والجملة في موضع نصب بالقول وقيل: يجوز أن يكون «هذا» في موضع رفع بالابتداء و «يوم» خبر الابتداء والعامل فيه محذوف والتقدير: قال الله هذا الذي قصصناه يقع يوم ينفع الصادقين صدقهم. وفيه قراءة ثالثة «يوم ينفع» بالتنوين «الصادقين صدقهم» في الكلام حذف تقديره «فيه» مثل قوله: «واتقوا يوما لا تجزي نفس عن نفس شيئا» «البقرة: 48» وهي قراءة الأعمش.قوله تعالى: «لهم جنات» ابتداء وخبر. «تجري» في موضع الصفة. «من تحتها» أي من تحت غرفها وأشجارها وقد تقدم ثم بين تعالى ثوابهم وأنه راض عنهم رضا لا يغضب بعده أبدا «ورضوا عنه» أي عن الجزاء الذي أثابهم به. «ذلك الفوز» أي الظفر «العظيم» أي الذي عظم خيره وكثر وارتفعت منزلة صاحبه وشرف.


لِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

لله ملك السماوات والأرض وما فيهن وهو على كل شيء قدير:قوله تعالى: «لله ملك السماوات والأرض» الآية جاء هذا عقب ما جرى من دعوى النصارى في عيسى أنه إله فأخبر تعالى أن ملك السماوات والأرض له دون عيسى ودون سائر المخلوقين. ويجوز أن يكون المعنى أن الذي له ملك السماوات والأرض يعطي الجنات المتقدم ذكرها للمطيعين من عباده جعلنا الله منهم بمنه وكرمه. تمت سورة «المائدة» بحمد الله تعالى.


الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِم يَعْدِلُونَ

الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون:قوله تعالى: «الحمد لله» بدأ سبحانه فاتحتها بالحمد على نفسه وإثبات الألوهية أي أن الحمد كله له فلا شريك له فإن قيل: فقد افتتح غيرها بالحمد لله فكان الاجتزاء بواحدة يغني عن سائره فيقال: لأن لكل واحدة منه معنى في موضعه لا يؤدي عنه غيره من أجل عقده بالنعم المختلفة وأيضا فلما فيه من الحجة في هذا الموضع على الذين هم بربهم يعدلون. وقد تقدم معنى «الحمد» في الفاتحة.قوله تعالى: «الذي خلق السماوات والأرض» أخبر عن قدرته وعلمه وإرادته فقال: الذي خلق أي اخترع وأوجد وأنشأ وابتدع والخلق يكون بمعنى الاختراع ويكون بمعنى التقدير، وقد تقدم وكلاهما مراد هنا وذلك دليل على حدوثهما فرفع السماء بغير عمد وجعلها مستوية من غير أود وجعل فيها الشمس والقمر آيتين وزينها بالنجوم وأودعها السحاب والغيوم علامتين وبسط الأرض وأودعها الأرزاق والنبات وبث فيها من كل دابة آيات جعل فيها الجبال أوتادا وسبلا فجاجا وأجرى فيها الأنهار والبحار وفجر فيها العيون من الأحجار دلالات على وحدانيته، وعظيم قدرته وأنه هو الله الواحد القهار وبين بخلقه السماوات والأرض أنه خالق كل شيء.خرج مسلم قال: حدثني سريج بن يونس وهارون بن عبدالله قالا حدثنا حجاج بن محمد قال قال ابن جريج أخبرني إسماعيل بن أمية عن أيوب بن خالد عن عبدالله بن رافع مولى أم سلمة عن أبي هريرة قال أخذ رسول الله صلى الله عليه وسلم بيدي فقال: «خلق الله عز وجل التربة يوم السبت وخلق فيها الجبال يوم الأحد وخلق الشجر يوم الاثنين وخلق المكروه يوم الثلاثاء وخلق النور يوم الأربعاء وبث فيها الدواب يوم الخميس وخلق آدم عليه السلام بعد العصر من يوم الجمعة في آخر الخلق في آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل» .قلت: أدخل العلماء هذا الحديث تفسيرا لفاتحة هذه السورة؛ قال البيهقي: وزعم أهل العلم بالحديث أنه غير محفوظ لمخالفة ما عليه أهله التفسير وأهله التواريخ. وزعم بعضهم أن إسماعيل بن أمية إنما أخذه عن إبراهيم بن أبي يحيى عن أيوب بن خالد وإبراهيم غير محتج به وذكر محمد بن يحيى قال: سألت علي بن المديني عن حديث أبى هريرة «خلق الله التربة يوم السبت» . فقال علي: هذا حديث مدني رواه هشام بن يوسف عن ابن جريج عن إسماعيل بن أمية عن أيوب بن خالد عن أبي رافع مولى أم سلمة عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي قال علي: وشبك بيدي إبراهيم بن أبي يحيى فقال لي: شبك بيدي أيوب بن خالد وقال لي شبك بيدي عبدالله بن رافع وقال لي: شبك بيدي أبو هريرة وقال لي: شبك بيدي أبو القاسم رسول الله صلى الله عليه وسلم فقال: «خلق الله الأرض يوم السبت» فذكر الحديث بنحوه. قال علي بن المديني: وما أرى إسماعيل بن أمية أخذ هذا الأمر إلا من إبراهيم بن أبي يحيى قال البيهقي: وقد تابعه على ذلك موسى بن عبيدة الربذي عن أيوب بن خالد إلا أن موسى بن عبيدة ضعيف. وروي عن بكر بن الشرود عن إبراهيم بن أبي يحيى عن صفوان بن سليم عن أيوب بن خالد وإسناده ضعيف عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «إن في الجمعة ساعة لا يوافقها أحد يسأل الله عز وجل فيها شيئا إلا أعطاه إياه» قال فقال عبدالله بن سلام: إن الله عز وجل ابتدأ الخلق فخلق الأرض يوم الأحد ويوم الاثنين وخلق السماوات يوم الثلاثاء ويوم الأربعاء وخلق الأقوات وما في الأرض يوم الخميس ويوم الجمعة إلى صلاة العصر وما بين صلاة العصر إلى أن تغرب الشمس خلق آدم خرجه البيهقيقلت: وفيه أن الله تعالى بدأ الخلق يوم الأحد لا يوم السبت وكذلك تقدم في «البقرة» عن ابن مسعود وغيره من أصحاب النبي صلى الله عليه وسلم. وتقدم فيها أن الاختلاف أيما خلق أولا الأرض أم السماء مستوفى. والحمد لله.قوله تعالى: «وجعل الظلمات والنور» ذكر بعد خلق الجواهر خلق الأعراض لكون الجوهر لا يستغني عنه وما لا يستغني عن الحوادث فهو حادث. والجوهر في اصطلاح المتكلمين هو الجزء الذي لا يتجزأ الحامل للعرض وقد أتينا على ذكره في الكتاب الأسنى في شرح أسماء الله الحسنى في اسمه «الواحد» وسمي العرض عرضا لأنه يعرض في الجسم والجوهر فيتغير به من حال إلى حال والجسم هو المجتمع وأقل ما يقع عليه اسم الجسم جوهران مجتمعان وهذه الاصطلاحات وإن لم تكن موجودة في الصدر الأول فقد دل عليها معنى الكتاب والستة فلا معنى لإنكارها وقد استعملها العلماء واصطلحوا عليها وبنوا عليها كلامهم وقتلوا بها خصومهمواختلف العلماء في المعنى المراد بالظلمات والنور فقال السدي وقتادة وجمهور المفسرين: المراد سواد الليل وضياء النهار وقال الحسن الكفر والإيمان قال ابن عطية: وهذا خروج عن الظاهر.قلت: اللفظ يعمه وفي التنزيل: «أومن كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس كمن مثله في الظلمات» «الأنعام: 122» . والأرض هنا اسم للجنس فإفرادها في اللفظ بمنزلة جمعها وكذلك «والنور» ومثله «ثم يخرجكم طفلا» «غافر: 67» وقال الشاعر:كلوا في بعض بطنكم تعفواوقد تقدم وجعل هنا بمعنى خلق لا يجوز غيره قاله ابن عطية.قلت: وعليه يتفق اللفظ والمعنى في النسق فيكون الجمع معطوفا على الجميع والمفرد معطوفا على المفرد فيتجانس اللفظ وتظهر الفصاحة والله أعلم وقيل: جمع «الظلمات» ووحد «النور» لأن الظلمات لا تتعدى والنور يتعدى وحكى الثعلبي أن بعض أهل المعاني قال: «جعل» هنا زائدة والعرب تزيد «جعل» في الكلام كقول الشاعر:وقد جعلت أرى الاثنين أربعة والواحد اثنين لما هدني الكبرقال النحاس: جعل بمعنى خلق وإذا كانت بمعنى خلق لم تتعد إلا إلى مفعول واحد.قوله تعالى: «ثم الذين كفروا بربهم يعدلون» ابتداء وخبر والمعنى: ثم الذين كفروا يجعلون لله عدلا وشريكا وهو الذي خلق هذه الأشياء وحده قال ابن عطية: فـ «ثم» دالة على قبح فعل الكافرين لأن المعنى: أن خلقه السماوات والأرض قد تقرر وآياته قد سطعت وإنعامه بذلك قد تبين ثم بعد ذلك كله عدلوا بربهم فهذا كما تقول: يا فلان أعطيتك وأكرمتك وأحسنت إليك ثم تشتمني ولو وقع العطف بالواو في هذا ونحوه لم يلزم التوبيخ كلزومه بثم والله أعلم.


هُوَ الَّذِي خَلَقَكُم مِّن طِينٍ ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ ثُمَّ أَنتُمْ تَمْتَرُونَ

هو الذي خلقكم من طين ثم قضى أجلا وأجل مسمى عنده ثم أنتم تمترون:قوله تعالى: «هو الذي خلقكم من طين» الآية خبر وفي معناه قولان: أحدهما: وهو الأشهر وعليه من الخلق الأكثر أن المراد آدم عليه السلام والخلق نسله والفرع يضاف إلى أصله فلذلك قال: «خلقكم» بالجمع فأخرجه مخرج الخطاب لهم إذ كانوا ولده؛ هذا قول الحسن وقتادة وابن أبي نجيح والسدي والضحاك وابن زيد وغيرهم الثاني: أن تكون النطفة خلقها الله من طين على الحقيقة ثم قلبها حتى كان الإنسان منها ذكره النحاس.قلت: وبالجملة فلما ذكر جل وعز خلق العالم الكبير ذكر بعده خلق العالم الصغير وهو الإنسان وجعل فيه ما في العالم الكبير على ما بيناه في «البقرة» في آية التوحيد والله أعلم والحمد لله وقد روى أبو نعيم الحافظ في كتابه عن مرة عن ابن مسعود أن الملك الموكل بالرحم يأخذ النطفة فيضعها على كفه ثم يقول: يا رب مخلقة أو غير مخلقة؟ فإن قال مخلقة قال: يا رب ما الرزق ما الأثر ما الأجل؟ فيقول: انظر في أم الكتاب فينظر اللوح المحفوظ فيجد فيه رزقه وأثره وأجله وعمله ويأخذ التراب الذي يدفن في بقعته ويعجن به نطفته فذلك قوله تعالى: «منها خلقناكم وفيها نعيدكم» «طه: 55» . وخرج عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «ما من مولود إلا وقد ذر عليه من تراب حفرته» .قلت: وعلى هذا يكون كله إنسان مخلوقا من طين وماء مهين كما أخبر جل وعز في سورة «المؤمنون» فتنتظم الآيات والأحاديث ويرتفع الإشكال والتعارض والله أعلم وأما الإخبار عن خلق آدم عليه السلام فقد تقدم في «البقرة» ذكره واشتقاقه ونزيد هنا طرفا من ذلك ونعته وسنه ووفاته ذكر ابن سعد في «الطبقات» عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «الناس ولد آدم وآدم من التراب» وعن سعيد بن جبير قال: خلق الله آدم عليه السلام من أرض يقال لها دجناء قال الحسن: وخلق جؤجؤه من ضرية قال الجوهري: ضرية قرية لبني كلاب على طريق البصرة وهي إلى مكة أقرب وعن ابن مسعود قال: إن الله تعالى بعث إبليس فأخذ من أديم الأرض من عذبها ومالحها فخلق منه آدم عليه السلام فكل شيء خلقه من عذبها فهو صائر إلى الجنة وإن كان ابن كافر وكل شيء خلقه من مالحها فهو صائر إلى النار وإن كان ابن تقي فمن ثم قال إبليس «أأسجد لمن خلقت طينا» «الإسراء: 61» لأنه جاء بالطينة فسمي آدم؛ لأنه خلق من أديم الأرض وعن عبدالله بن سلام قال خلق الله آدم في آخر يوم الجمعة وعن ابن عباس قال لما خلق الله آدم كان رأسه يمس السماء قال فوطده إلى الأرض حتى صار ستين ذراعا في سبعة أذرع عرضا وعن أبي بن كعب قال: كان آدم عليه السلام طوالا جعدا كأنه نخلة سحوق وعن ابن عباس في حديث فيه طول وحج آدم عليه السلام من الهند إلى مكة أربعين حجة على رجليه وكان آدم حين أهبط تمسح رأسه السماء فمن ثم صلع وأورث ولده الصلع ونفرت من طول دواب البر فصارت وحشا من يومئذ ولم يمت حتى بلغ ولده وولد ولده أربعين ألفا وتوفي على ذروة الجبل الذي أنزل عليه فقال شيث لجبريل عليهما السلام: «صل على آدم» فقال له جبريل عليه السلام: تقدم أنت فصل على أبيك وكبر عليه ثلاثين تكبيرة فأما خمس فهي الصلاة وخمس وعشرون تفضيلا لآدم. وقيل: كبر عليه أربعا فجعل بنو شيث آدم في مغارة وجعلوا عليها حافظا لا يقربه أحد من بني قابيل وكان الذين يأتونه ويستغفرون له بنو شيث وكان عمر آدم تسعمائة سنة وستا وثلاثين سنة. ويقال: هل في الآية دليل على أن الجواهر من جنس واحد؟ الجواب نعم لأنه إذا جاز أن ينقلب الطين إنسانا حيا قادرا عليما جار أن ينقلب إلى كل حال من أحواله الجواهر لتسوية العقل بين ذلك في الحكم وقد صح انقلاب الجماد إلى الحيوان بدلالة هذه الآية.قوله تعالى: «ثم قضى أجلا» مفعول. «وأجل مسمى عنده» ابتداء وخبر قال الضحاك: «أجلا» في الموت «وأجل مسمى عنده» أجل القيامة فالمعنى على هذا: حكم أجلا وأعلمكم أنكم تقيمون إلى الموت ولم يعلمكم بأجل القيامة. وقال الحسن ومجاهد وعكرمة وخصيف وقتادة وهذا لفظ الحسن: قضى أجل الدنيا من يوم خلقك إلى أن تموت «وأجل مسمى عنده» يعني الآخرة. وقيل: «قضى أجلا» ما أعلمناه من أنه لا نبي بعد محمد صلى الله عليه وسلم «وأجل مسمى» من الآخرة وقيل: «قضى أجلا» مما نعرفه من أوقات الأهلة والزرع وما أشبههما «وأجل مسمى» أجل الموت لا يعلم الإنسان متى يموت وقال ابن عباس ومجاهد: معنى الآية «قضى أجلا» بقضاء الدنيا، «وأجل مسمى عنده» لابتداء الآخرة. وقيل: الأول قبض الأرواح في النوم والثاني قبض الروح عند الموت عن ابن عباس أيضا.قوله تعالى: «ثم أنتم تمترون» ابتداء وخبر أي تشكون في أنه إله واحد وقيل: تمارون في ذلك أي تجادلون جدال الشاكين والتماري المجادلة على مذهب الشك ومنه قوله تعالى: «أفتمارونه على ما يرى» «النجم: 12» .


وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ يَعْلَمُ سِرَّكُمْ وَجَهرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ

وهو الله في السماوات وفي الأرض يعلم سركم وجهركم ويعلم ما تكسبون. انظر تفسير الآية 5


وَمَا تَأْتِيهِم مِّنْ آيَةٍ مِّنْ آيَاتِ رَبِّهِمْ إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ

وما تأتيهم من آية من آيات ربهم إلا كانوا عنها معرضين. انظر تفسير الآية 5


فَقَدْ كَذَّبُواْ بِالْحَقِّ لَمَّا جَاءهُمْ فَسَوْفَ يَأْتِيهِمْ أَنبَاء مَا كَانُواْ بِهِ يَسْتَهْزِئُونَ

قوله تعالى: «وهو الله في السماوات وفي الأرض» يقال: ما عامل الإعراب في الظرف من «في السماوات وفى الأرض» ؟ ففيه أجوبة: أحدها: أي وهو الله المعظم أو المعبود في السماوات وفي الأرض؛ كما تقول: زيد الخليفة في الشرق والغرب أي حكمه ويجوز أن يكون المعنى وهو الله المنفرد بالتدبير في السماوات وفي الأرض؛ كما تقول: هو في حاجات الناس وفي الصلاة ويجوز أن يكون خبرا بعد خبر ويكون المعنى: وهو الله في السماوات وهو الله في الأرض. وقيل: المعنى وهو الله يعلم سركم وجهركم في السماوات وفي الأرض فلا يخفى عليه شيء؛ قال النحاس: وهذا من أحسن ما قيل فيه وقال محمد بن جرير: وهو الله في السماوات ويعلم سركم وجهركم في الأرض فيعلم مقدم في الوجهين والأول أسلم وأبعد من الإشكال وقيل غير هذا والقاعدة تنزيهه جل وعز عن الحركة والانتقال وشغل الأمكنة. «ويعلم ما تكسبون» أي من خير وشر والكسب الفعل لاجتلاب نفع أو دفع ضرر ولهذا لا يقال لفعل الله كسب.قوله تعالى: «وما تأتيهم من آية» أي علامة كانشقاق القمر ونحوها. و «من» لاستغراق الجنس؛ تقول: ما في الدار من أحد. «من آيات ربهم» «من» الثانية للتبعيض. و «معرضين» خبر «كانوا» والإعراض ترك النظر في الآيات التي يجب أن يستدلوا بها على توحيد الله جل وعز من خلق السماوات والأرض وما بينهما وأنه يرجع إلى قديم حي غني عن جميع الأشياء قادر لا يعجزه شيء عالم لا يخفى عليه شيء من المعجزات التي أقامها لنبيه صلى الله عليه وسلم؛ ليستدل بها على صدقه في جميع ما أتى به.قوله تعالى: «فقد كذبوا» يعني مشركي مكة. «بالحق» يعني القرآن، وقيل: بمحمد صلى الله عليه وسلم. «فسوف يأتيهم» أي يحل بهم العقاب؛ وأراد بالأنباء وهي الأخبار العذاب؛ كقولك اصبر وسوف يأتيك الخبر أي العذاب؛ والمراد ما نالهم يوم بدر ونحوه. وقيل: يوم القيامة.


أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ مَّكَّنَّاهُمْ فِي الأَرْضِ مَا لَمْ نُمَكِّن لَّكُمْ وَأَرْسَلْنَا السَّمَاء عَلَيْهِم مِّدْرَاراً وَجَعَلْنَا الأَنْهَارَ تَجْرِي مِن تَحْتِهِمْ فَأَهْلَكْنَاهُم بِذُنُوبِهِمْ وَأَنْشَأْنَا مِن بَعْدِهِمْ قَرْناً آخَرِينَ

ألم يروا كم أهلكنا من قبلهم من قرن مكناهم في الأرض ما لم نمكن لكم وأرسلنا السماء عليهم مدرارا وجعلنا الأنهار تجري من تحتهم فأهلكناهم بذنوبهم وأنشأنا من بعدهم قرنا آخرين:قوله تعالى: «ألم يروا كم أهلكنا من قبلهم من قرن» «كم» في موضع نصب بأهلكنا لا بقوله «ألم يروا» لأن لفظ الاستفهام لا يعمل فيه ما قبله، وإنما يعمل فيه ما بعده من أجل أن له صدر الكلام. والمعنى: ألا يعتبرون بمن أهلكنا من الأمم قبلهم لتكذيبهم أنبياءهم أي ألم يعرفوا ذلك والقرن الأمة من الناس. والجمع القرون؛ قال الشاعر:إذا ذهب القرن الذي كنت فيهم وخلفت في قرن فأنت غريبفالقرن كله عالم في عصره مأخوذ من الاقتران أي عالم مقترن به بعضهم إلى بعض؛ وفي الحديث عن النبي صلى الله عليه وسلم قال: «خير الناس قرني يعني أصحابي ثم الذين يلونهم ثم الذين يلونهم» هذا أصح ما قيل فيه. وقيل: المعنى من أهل قرن فحذف كقوله: «واسأل القرية» «يوسف: 82» . فالقرن على هذا مدة من الزمان؛ قيل: ستون عاما وقيل سبعون، وقيل: ثمانون؛ وقيل: مائة؛ وعليه أكثر أصحاب الحديث أن القرن مائة سنة؛ واحتجوا بأن النبي صلى الله عليه وسلم قال لعبدالله بن بسر: «تعيش قرنا» فعاش مائة سنة؛ ذكره النحاس. وأصل القرن الشيء الطالع كقرن ما له قرن من الحيوان. «مكناهم في الأرض ما لم نمكن لكم» خروج من الغيبة إلى الخطاب؛ عكسه «حتى إذا كنتم في الفلك وجرين؛ بهم بريح طيبة» «يونس: 22» . وقال أهل البصرة أخبر عنهم بقوله «ألم يروا» وفيهم محمد عليه السلام وأصحابه؛ ثم خاطبهم معهم؛ والعرب تقول: قلت لعبدالله ما أكرمه: وقلت لعبدالله ما أكرمك؛ ولو جاء على ما تقدم من الغيبة لقال: ما لم نمكن لهم. ويجوز مكنه ومكن له؛ فجاء باللغتين جميعا؛ أي أعطيناهم ما لم نعطكم من الدنيا. «وأرسلنا السماء عليهم مدرارا» يريد المطر الكثير؛ عبر عنه بالسماء لأنه من السماء ينزل؛ ومنه قوله الشاعر:إذا سقط السماء بأرض قومو «مدرارا» بناء دال على التكثير؛ كمذكار للمرأة التي كثرت ولادتها للذكور؛ ومئناث للمرأة التي تلد الإناث؛ يقال: در اللبن يدر إذا أقبل على الحالب بكثرة. وانتصب «مدارا» على الحال. «وجعلنا الأنهار تجري من تحتهم» أي من تحت أشجارهم ومنازلهم؛ ومنه قوله فرعون: «وهذه الأنهار تجري من تحتي» «الزخرف: 51» والمعنى: وسعنا عليهم النعم فكفروها. «فأهلكناهم بذنوبهم» أي بكفرهم فالذنوب سبب الانتقام وزوال النعم. «وأنشأنا من بعدهم قرنا آخرين» أي أوجدنا؛ فليحذر هؤلاء من الإهلاك أيضا.


وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَاباً فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ

ولو نزلنا عليك كتابا في قرطاس فلمسوه بأيديهم لقال الذين كفروا إن هذا إلا سحر مبين:قوله تعالى: «ولو نزلنا عليك كتابا في قرطاس» الآية. المعنى: ولو نزلنا يا محمد بمرأى منهم كما زعموا وطلبوا كلاما مكتوبا «في قرطاس» وعن ابن عباس: كتابا معلقا بين السماء والأرض وهذا يبين لك أن التنزيل على وجهين؛ أحدهما: على معنى نزله عليك الكتاب بمعنى نزول الملك به. والآخر: ولو نزلنا كتابا في قرطاس من يمسكه الله بين السماء والأرض؛ وقال: «نزلنا» على المبالغة بطول مكث الكتاب بين السماء والأرض والكتاب مصدر بمعنى الكتابة فبين أن الكتابة في قرطاس؛ لأنه غير معقول كتابة إلا في قرطاس أي في صحيفة والقرطاس الصحيفة؛ ويقال: قرطاس بالضم؛ وقرطس فلان إذا رمى فأصاب الصحيفة الملزقة بالهدف. «فلمسوه بأيديهم» أي فعاينوا ذلك ومسوه باليد كما اقترحوا وبالغوا في ميزه وتقليبه جسا بأيديهم ليرتفع كل ارتياب ويزول عنهم كله إشكال، لعاندوا فيه وتابعوا كفرهم، وقالوا: سحر مبين إنما سكرت أبصارنا وسحرنا؛ وهذه الآية جواب لقولهم: «حتى تنزل علينا كتابا نقرؤه» «الإسراء: 93» فأعلم الله بما سبق في علمه من أنه لو نزل لكذبوا به. قال الكلبي: نزلت في النضر بن الحرث وعبدالله بن أبي أمية ونوفل بن خويلد قالوا: «لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا» «الإسراء: 90» الآية.


وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنزَلْنَا مَلَكاً لَّقُضِيَ الأمْرُ ثُمَّ لاَ يُنظَرُونَ

وقالوا لولا أنزل عليه ملك ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون. انظر تفسير الآية 10


وَلَوْ جَعَلْنَاهُ مَلَكاً لَّجَعَلْنَاهُ رَجُلاً وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ

ولو جعلناه ملكا لجعلناه رجلا وللبسنا عليهم ما يلبسون. انظر تفسير الآية 10


وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُم مَّا كَانُواْ بِهِ يَسْتَهْزِئُونَ

قوله تعالى: «وقالوا لولا أنزل عليه ملك» اقترحوا هذا أيضا و «لولا» بمعنى هلا. «ولو أنزلنا ملكا لقضي الأمر» قال ابن عباس: لو رأوا الملك على صورته لماتوا إذ لا يطيقون رؤيته. مجاهد وعكرمة: لقامت الساعة. قال الحسن وقتادة: لأهلكوا بعذاب الاستئصال؛ لأن الله أجرى سنته بأن من طلب آية فأظهرت له فلم يؤمن أهلكه الله في الحال. «ثم لا ينظرون» أي لا يمهلون ولا يؤخرون.قوله تعالى: «ولو جعلناه ملكا لجعلناه رجلا» أي لا يستطيعون أن يروا الملك في صورته إلا بعد التجسم بالأجسام الكثيفة؛ لأن كله جنس يأنس بجنسه وينفر من غير جنسه؛ فلو جعل الله تعالى الرسول إلى البشر ملكا لنفروا من مقاربته، ولما أنسوا به، ولداخلهم من الرعب من كلامه والاتقاء له ما يكفهم عن كلامه، ويمنعهم عن سؤاله، فلا تعم المصلحة؛ ولو نقله عن صورة الملائكة إلى مثل صورتهم ليأنسوا به وليسكنوا إليه لقالوا: لست ملكا وإنما أنت بشر فلا نؤمن بك وعادوا إلى مثل حالهم. وكانت الملائكة تأتي الأنبياء في صورة البشر فأتوا إبراهيم ولوطا في صورة الآدميين، وأتى جبريل النبي عليه الصلاة والسلام في صورة دحية الكلبي. أي لو أنزل ملك لرأوه في صورة رجل كما جرت عادة الأنبياء، ولو نزل على عادته لم يروه؛ فإذا جعلناه رجلا التبس عليهم فكانوا يقولون: هذا ساحر مثلك. وقال الزجاج: المعنى «وللبسنا عليهم» أي على رؤسائهم كما يلبسون على ضعفتهم وكانوا يقولون لهم إنما محمد بشروا وليس بينه وبينكم فروق فيلبسون عليهم بهذا ويشككونهم؛ فأعلمهم الله عز وجل أنه لو أنزل في ملكا في صورة رجل لوجدوا سبيلا إلى اللبس كما يفعلون. واللبس الخلط؛ يقال: لبست عليه الأمر ألبسه لبسا أي خلطته؛ وأصله التستر بالثوب ونحوه وقال: «لبسنا» بالإضافة إلى نفسه على جهة الخلق، وقال «ما يلبسون» فأضاف إليهم على جهة الاكتساب. ثم قال مؤنسا لنبيه عليه الصلاة والسلام ومعزيا: «ولقد استهزئ برسل من قبلك فحاق» أي نزل بأممهم من العذاب ما أهلكوا به جزاء استهزائهم بأنبيائهم. حاق بالشيء يحيق حيقا وحيوقا وحيقانا نزل؛ قال الله تعالى: «ولا يحيق المكر السيئ إلا بأهله» «فاطر: 43» و «ما» في قوله: «ما كانوا» بمعنى الذي وقيل: بمعنى المصدر أي حاق بهم عاقبة استهزائهم.


قُلْ سِيرُواْ فِي الأَرْضِ ثُمَّ انظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ

قل سيروا في الأرض ثم انظروا كيف كان عاقبة المكذبين. انظر تفسير الآية 12


قُل لِّمَن مَّا فِي السَّمَاوَاتِ وَالأَرْضِ قُل لِلّهِ كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لاَ رَيْبَ فِيهِ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فَهُمْ لاَ يُؤْمِنُونَ

قوله تعالى: «قل سيروا في الأرض» أي قل يا محمد لهؤلاء المستهزئين المستسخرين المكذبين: سافروا في الأرض فانظروا واستخبروا لتعرفوا ما حل بالكفرة قبلكم من العقاب وأليم العذاب وهذا السفر مندوب إليه إذا كان على سبيل الاعتبار بآثار من خلا من الأمم وأهل الديار، والعاقبة آخر الأمر. والمكذبون هنا من كذب الحق وأهله لا من كذب بالباطل.قوله تعالى: «قل لمن ما في السماوات والأرض» هذا أيضا احتجاج عليهم؛ المعنى قل لهم يا محمد: «لمن في السماوات والأرض» فإن قالوا لمن هو؟ فقل هو «لله» المعنى: إذا ثبت أن له ما في السماوات والأرض وأنه خالق الكل إما باعترافهم أو بقيام الحجة عليهم، فالله قادر على أن يعاجلهم بالعقاب ويبعثهم بعد الموت، ولكنه «كتب على نفسه الرحمة» أي وعد بها فضلا منه وكرما فلذلك أمهل وذكر النفس هنا عبارة عن وجود وتأكيد وعده، وارتفاع الوسائط دونه؛ ومعنى الكلام الاستعطاف منه تعالى للمتولين عنه إلى الإقبال إليه، وإخبار منه سبحانه بأنه رحيم بعباده لا يعجل عليهم بالعقوبة، ويقبل منهم الإنابة والتوبة. وفي صحيح مسلم عن أبي هريرة قال: قال رسوله الله صلى الله عليه وسلم: «لما قضى الله الخلق كتب في كتاب على نفسه فهو موضوع عنده إن رحمتي تغلب غضبي» أي لما أظهر قضاءه وأبرزه لمن شاء أظهر كتابا في اللوح المحفوظ أو فيما شاءه مقتضاه خبر حق ووعد صدق «إن رحمتي تغلب غضبي» أي تسبقه وتزيد عليه.قوله تعالى: «ليجمعنكم» اللام لام القسم، والنون نون التأكيد. وقال الفراء وغيره: يجوز أن يكون تمام الكلام عند قوله: «الرحمة» ويكون ما بعده مستأنفا على جهة التبيين؛ فيكون معنى «ليجمعنكم» ليمهلنكم وليؤخرن جمعكم. وقيل: المعنى ليجمعنكم أي في القبور إلى اليوم الذي أنكرتموه. وقيل: «إلى» بمعنى في، أي ليجعنكم في يوم القيامة. وقيل: يجوز أن يكون موضع «ليجمعنكم» نصبا على البدل من الرحمة؛ فتكون اللام بمعنى «أن» المعنى: كتب ربكم على نفسه ليجمعنكم، أي أن يجمعكم؛ وكذلك قال كثير من النحويين في قوله تعالى: «ثم بدا لهم من بعد ما رأوا الآيات ليسجننه» «يوسف: 35» أي أن يسجنوه. وقيل: موضعه نصب «بكتب» ؛ كما تكون «أن» في قوله عز وجل «كتب ربكم على نفسه الرحمة أنه من عمل منكم سوءا بجهالة» «الأنعام: 54» وذلك أنه مفسر للرحمة بالإمهال إلى يوم القيامة؛ عن الزجاج. «لا ريب فيه» لا شك فيه. «الذين خسروا أنفسهم فهم لا يؤمنون» ابتداء وخبر، قاله الزجاج، وهو أجود ما قيل فيه؛ تقول: الذي يكرمني فله درهم، فالفاء تتضمن معنى الشرط والجزاء. وقال الأخفش: إن شئت كان «الذين» في موضع نصب على البدل من الكاف والميم في «ليجمعنكم» أي ليجمعن المشركين الذين خسروا أنفسهم؛ وأنكروه المبرد وزعم أنه خطأ؛ لأنه لا يبدل من المخاطب ولا من المخاطب، لا يقال: مررت بك زيد ولا مررت بي زيد لأن هذا لا يشكل فيبين. قال القتبي: يجوز أن يكون «الذين» جزاء على البدل من «المكذبين» الذين تقدم ذكرهم. أو على النعت لهم. وقيل: «الذين» نداء مفرد.


وَلَهُ مَا سَكَنَ فِي اللَّيْلِ وَالنَّهَارِ وَهُوَ السَّمِيعُ الْعَلِيمُ

وله ما سكن في الليل والنهار وهو السميع العليم. انظر تفسير الآية 16


قُلْ أَغَيْرَ اللّهِ أَتَّخِذُ وَلِيّاً فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ قُلْ إِنِّيَ أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكَينَ

قل أغير الله أتخذ وليا فاطر السماوات والأرض وهو يطعم ولا يطعم قل إني أمرت أن أكون أول من أسلم ولا تكونن من المشركين. انظر تفسير الآية 16


قُلْ إِنِّيَ أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ

قل إني أخاف إن عصيت ربي عذاب يوم عظيم. انظر تفسير الآية 16


مَّن يُصْرَفْ عَنْهُ يَوْمَئِذٍ فَقَدْ رَحِمَهُ وَذَلِكَ الْفَوْزُ الْمُبِينُ

قوله تعالى: «وله ما سكن في الليل والنهار» أي ثبت، وهذا احتجاج عليهم أيضا. وقيل: نزلت الآية لأنهم قالوا: علمنا أنه ما يحملك على ما تفعل إلا الحاجة، فنحن نجمع لك من أموالنا حتى تصير أغنانا؛ فقال الله تعالى: أخبرهم أن جميع الأشياء لله، فهو قادر على أن يغنيني. و «سكن» معناه هدأ واستقر؛ والمراد ما سكن وما تحرك، فحذف لعلم السامع. وقيل: خص الساكن بالذكر لان ما يعمه السكون أكثر مما تعمه الحركة. وقيل المعنى ما خلق، فهو عام في جميع المخلوقات متحركها وساكنها، فإنه يجري عليه الليل والنهار؛ وعلى هذا فليس المراد بالسكون ضد الحركة بل المراد الخلق، وهذا أحسن ما قيل؛ لأنه يجمع شتات الأقوال. «وهو السميع» لأصواتهم «العليم» بأسرارهم.قوله تعالى: «قل أغير الله أتخذ وليا» مفعولان؛ لما دعوه إلى عبادة الأصنام دين آبائه أنزل الله تعالى «قل» يا محمد: «أغير الله اتخذ وليا» أي ربا ومعبودا وناصرا دون الله. «فاطر السماوات والأرض» بالخفض على النعت لاسم الله؛ وأجاز الأخفش الرفع على إضمار مبتدأ. وقال الزجاج: ويجوز النصب على المدح. أبو علي الفارسي: ويجوز نصبه على فعل مضمر كأنه قال: اترك فاطر السماوات والأرض؟ لأن قوله: «أغير الله اتخذ وليا» يدل على ترك الولاية له، وحسن إضماره لقوة هذه الدلالة. «وهو يطعم ولا يطعم» كذا قراءة العامة، أي يرزق ولا يرزق؛ دليله على قوله تعالى: «ما أريد منهم من رزق وما أريد أن يطعمون» «الذاريات:57» وقرأ سعيد بن جبير ومجاهد والأعمش: وهو يطعم ولا يطعم، وهي قراءة حسنة؛ أي أنه يرزق عباده، وهو سبحانه غير محتاج إلى ما يحتاج إليه المخلوقون من الغذاء. وقرئ بضم الياء وكسر العين في الفعلين، أي إن الله يطعم عباده ويرزقهم والولي لا يطعم نفسه ولا من يتخذه. وقرئ بفتح الياء والعين في الأول أي الولي «ولا يطعم» بضم الياء وكسر العين. وخص الإطعام بالذكر دون غيره من ضروب الإنعام؛ لأن الحاجة إليه أمس لجميع الأنام. «قل إني أمرت أن أكون أول من أسلم» أي استسلم لأمر الله تعالى. وقيل: أول من أخلص أي من قومي وأمتي؛ عن الحسن وغيره. «ولا تكونن من المشركين» أي وقيل لي: «ولا تكونن من المشركين» . «قل إني أخاف إن عصيت ربي» أي بعبادة غيره أن يعذبني، والخوف توقع المكروه. قال ابن عباس: «أخاف» هنا بمعنى أعلم. «من يصرف عنه» أي العذاب «يومئذ» يوم القيامة «فقد رحمه» أي فاز ونجا ورحم.وقرأ الكوفيون «من يصرف» بفتح الياء وكسر الراء، وهو اختيار أبي حاتم وأبي عبيد؛ لقوله: «قل لمن ما في السماوات والأرض قل لله» ولقوله: «فقد رحمه» ولم يقل رحم على المجهول، ولقراءة أبي «من يصرف الله عنه» واختار سيبويه القراءة الأولى - قراءة أهل المدينة وأبي عمرو - قال سيبويه: وكلما قل الإضمار في الكلام كان أولى؛ فأما قراءة من قرأ «من يصرف» بفتح الياء فتقديره: من يصرف الله عنه العذاب، وإذا قرئ «من يصرف عنه» فتقديره: من يصرف عنه العذاب. «وذلك الفوز المبين» أي النجاة البينة.


وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدُيرٌ

وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يمسسك بخير فهو على كل شيء قدير:قوله تعالى: «وإن يمسسك الله بضر فلا كاشف له إلا هو» المس والكشف من صفات الأجسام، وهو هنا مجاز وتوسع؛ والمعنى: إن تنزل بك يا محمد شدة من فقر أو مرض فلا رافع وصارف له إلا هو، وإن يصبك بعافية ورخاء ونعمة «فهو على كل شيء قدير» من الخير والضر روى ابن عباس قال: كنت رديف رسول الله صلى الله عليه وسلم فقال لي: «يا غلام - أو يا بني - ألا أعلمك كلمات ينفعك الله بهن» ؟ فقلت: بلى؛ فقال: «احفظ الله يحفظك احفظ الله تجده أمامك تعرف إلى الله في الرخاء يعرفك في الشدة إذا سألت فاسأل الله وإذا استعنت فاستعن بالله فقد جف القلم بما هو كائن فلو أن الخلق كلهم جميعا أرادوا أن يضروك بشيء لم يقضه الله لك لم يقدروا عليه واعمل الله بالشكر واليقين واعلم أن في الصبر على ما تكره خيرا كثيرا وأن النصر مع الصبر وأن الفرج مع الكرب وأن مع العسر يسرا» أخرجه أبو بكر بن ثابت الخطيب في كتاب «الفصل والوصل» وهو حديث صحيح؛ وقد خرجه الترمذي، وهذا أتم.


وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ

وهو القاهر فوق عباده وهو الحكيم الخبير. انظر تفسير الآية 19


قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأُنذِرَكُم بِهِ وَمَن بَلَغَ أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَـهٌ وَاحِدٌ وَإِنَّنِي بَرِيءٌ مِّمَّا تُشْرِكُونَ

قوله تعالى: «وهو القاهر فوق عباده» القهر الغلبة، والقاهر الغالب، وأقهر الرجل إذا صير بحال المقهور الذليل؛ قال الشاعر:تمنى حصين أن يسود جذاعه فأمسى حصين قد أذل وأقهراوقهر غلب. ومعنى «فوق عباده» فوقية الاستعلاء بالقهر والغلبة عليهم؛ أي هم تحت تسخيره لا فوقية مكان؛ كما تقول: السلطان فوق رعيته أي بالمنزلة والرفعة. وفي القهر معنى زائد ليس في القدرة، وهو منع غيره عن بلوغ المراد. «وهو الحكيم» في أمره «الخبير» بأعمال عباده، أي من اتصف بهذه الصفات يجب ألا يشرك به.قوله تعالى: «قل أي شيء أكبر شهادة» وذلك أن المشركين قالوا للنبي صلى الله عليه وسلم: من يشهد لك بأنك رسول الله فنزلت الآية؛ عن الحسن وغيره. ولفظ «شيء» هنا واقع موقع اسم الله تعالى؛ المعنى الله أكبر شهادة أي انفراده بالربوبية، وقيام البراهين على توحيده أكبر شهادة وأعظم؛ فهو شهيد بيني وبينكم على أني قد بلغتكم وصدقت فيما قلته وادعيته من الرسالة.قوله تعالى: «وأوحي إلي هذا القرآن» أي والقرآن شاهد بنبوتي. «لأنذركم به» يا أهل مكة. «ومن بلغ» أي ومن بلغه القرآن. فحذف «الهاء» لطول الكلام. وقيل: ومن بلغ الحلم. ودل بهذا على أن من لم يبلغ الحلم ليس بمخاطب ولا متعبد. وتبليغ القرآن والسنة مأمور بهما، كما أمر النبي صلى الله عليه وسلم بتبليغهما؛ فقال: «يا أيها الرسول بلغ ما أنزل إليك من ربك» «المائدة: 67» . وفي صحيح البخاري عن عبدالله بن عمرو عن النبي صلى الله عليه وسلم: «بلغوا عني ولو آية وحدثوا عن بني إسرائيل ولا حرج ومن كذب علي متعمدا فليتبوأ مقعده من النار» . وفي الخبر أيضا؛ من بلغته آية من كتاب الله فقد بلغه أمر الله أخذ به أو تركه. وقال مقاتل: من بلغه القرآن من الجن والإنس فهو نذير له. وقال القرظي: من بلغه القرآن فكأنما قد رأى محمدا صلى الله عليه وسلم وسمع منه. وقرأ أبو نهيك: «وأوحى إلي هذا القرآن» مسمى الفاعل؛ وهو معنى قراءة الجماعة. «أئنكم لتشهدون أن مع الله آلهة أخرى» استفهام توبيخ وتقريع. وقرئ «أئنكم» بهمزتين على الأصل. وإن خففت الثانية قلت: «أئنكم» . وروى الأصمعي عن أبي عمرو ونافع «أئنكم» ؛ وهذه لغة معروفة، تجعل بين الهمزتين ألف كراهة لالتقائهما؛ قال الشاعر:أيا ظبية الوعساء بين جلاجل وبين النقا أأنت أم أم سالمومن قرأ «أئنكم» على الخبر فعلى أنه قد حقق عليهم شركهم. وقال: « آلهة أخرى» ولم يقل: «آخر» ؛ قال الفراء: لأن الآلهة جمع والجمع يقع عليه التأنيث؛ ومنه قوله: «ولله الأسماء الحسنى فادعوه بها» «طه: 51» ، وقوله: «فما بال القرون الأولى» «طه: 51» ولو قال: الأول والآخر صح أيضا. «قل لا أشهد قل» أي فأنا لا أشهد معكم فحذف لدلالة الكلام عليه ونظيره «فإن شهدوا فلا تشهد معهم» «الأنعام: 150» .


الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمُ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فَهُمْ لاَ يُؤْمِنُونَ

الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم الذين خسروا أنفسهم فهم لا يؤمنون:قوله تعالى: «الذين آتيناهم الكتاب» يريد اليهود والنصارى الذين عرفوا وعانوا و «الذين» في موضع رفع بالابتداء. «يعرفونه» في موضع الخبر؛ أي يعرفون النبي صلى الله عليه وسلم؛ عن الحسن وقتادة، وهو قول الزجاج. وقيل: يعود على الكتاب، أي يعرفونه على ما يدل عليه، أي على الصفة التي هو بها من دلالته على صحة أمر النبي صلى الله عليه وسلم وآله. «الذين خسروا أنفسهم» في موضع النعت؛ ويجوز أن يكون مبتدأ وخبره «فهم لا يؤمنون» .


وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ كَذَّبَ بِآيَاتِهِ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ

ومن أظلم ممن افترى على الله كذبا أو كذب بآياته إنه لا يفلح الظالمون. انظر تفسير الآية 22


وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ أَيْنَ شُرَكَآؤُكُمُ الَّذِينَ كُنتُمْ تَزْعُمُونَ

قوله تعالى: «ومن أظلم» ابتداء وخبر أي لا أحد أظلم «ممن افترى» أي اختلق «على الله كذبا أو كذب بآياته» يريد القرآن والمعجزات. «إنه لا يفلح الظالمون» قيل: معناه في الدنيا؛ ثم استأنف فقال «ويوم نحشرهم جميعا» على معنى واذكر «يوم نحشرهم» وقيل: معناه أنه لا يفلح الظالمون في الدنيا ولا يوم نحشرهم؛ فلا يوقف على هذا التقدير على قوله: «الظالمون» لأنه متصل. وقيل: هو متعلق بما بعده وهو «انظر» أي انظر كيف كذبوا يوم نحشرهم؛ أي كيف يكذبون يوم نحشرهم؟. «ثم نقول للذين أشركوا أين شركاؤكم» سؤال إفضاح لا إفصاح. «الذين كنتم تزعمون» أي في أنهم شفعاء لكم عند الله بزعمكم، وأنها تقربكم منه زلفى؛ وهذا توبيخ لهم. قال ابن عباس: كل زعم في القرآن فهو كذب.


ثُمَّ لَمْ تَكُن فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ

ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين:قوله تعالى: «ثم لم تكن فتنتهم» الفتنة الاختبار أي لم يكن جوابهم حين اختبروا بهذا السؤال، ورأوا الحقائق، وارتفعت الدواعي. «إلا أن قالوا والله ربنا ما كنا مشركين» تبرؤوا من الشرك وانتفوا منه لما رأوا من تجاوزه ومغفرته للمؤمنين. قال ابن عباس: يغفر الله تعالى لأهل الإخلاص ذنوبهم، ولا يتعاظم عليه ذنب أن يغفره، فإذا رأى المشركون ذلك؛ قالوا إن ربنا يغفر الذنوب ولا يغفر الشرك فتعالوا نقول إنا كنا أهل ذنوب ولم نكن مشركين؛ فقال الله تعالى: أما إذ كتموا الشرك فاختموا على أفواههم، فيختم على أفواههم، فتنطق أيديهم وتشهد أرجلهم بما كانوا يكسبون، فعند ذلك يعرف المشركون أن الله لا يكتم حديثا؛ فذلك قوله: «يومئذ يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولا يكتمون الله حديثا» «النساء: 42» . وقال أبو إسحاق الزجاج: تأويل هذه الآية لطيف جدا، أخبر الله عز وجل بقصص المشركين وافتتانهم بشركهم، ثم أخبر أن فتنتهم لم تكن حين رأوا الحقائق إلا أن انتفوا من الشرك، ونظير هذا في اللغة أن ترى إنسانا يحب غاويا فإذا وقع في هلكة تبرأ منه، فيقال: ما كانت محبتك إياه إلا أن تبرأت منه. وقال الحسن: هذا خاص بالمنافقين جروا على عادتهم في الدنيا، ومعنى «فتنتهم» عاقبة فتنتهم أي كفرهم. وقال قتادة: معناه معذرتهم. وفي صحيح مسلم من حديث أبي هريرة قال: «فيلقى العبد فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى أي رب: فيقول أفظننت أنك ملاقي فيقول لا، فيقول إني أنساك كما نسيتني. ثم يلقى الثاني فيقول له ويقول هو مثل ذلك بعينه، ثم يلقى الثالث فيقول له مثل ذلك فيقول يا رب آمنت بك وبكتابك وبرسولك وصليت وصمت وتصدقت يثني بخير ما استطاع قال: فيقال ههنا إذا ثم يقال له الآن نبعث شاهدا عليك ويتفكر في نفسه من ذا الذي يشهد علي فيختم على فيه ويقال لفخذه ولحمه وعظامه انطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي سخط الله عليه» .


انظُرْ كَيْفَ كَذَبُواْ عَلَى أَنفُسِهِمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

انظر كيف كذبوا على أنفسهم وضل عنهم ما كانوا يفترون:قوله تعالى: «انظر كيف كذبوا على أنفسهم» كذب المشركين قولهم: إن عبادة الأصنام تقربنا إلى الله زلفى، بل ظنوا ذلك وظنهم الخطأ لا يعذرهم ولا يزيل اسم الكذب عنهم، وكذب المنافقين باعتذارهم بالباطل، وجحدهم نفاقهم. «وضل عنهم ما كانوا يفترون» أي فانظر كيف ضل عنهم افتراؤهم أي تلاشى وبطل ما كانوا يظنونه من شفاعة آلهتهم. وقيل: «وضل عنهم ما كانوا يفترون» أي فارقهم ما كانوا يعبدون من دون الله فلم يغن عنهم شيئا؛ عن الحسن. وقيل: المعنى عزب عنهم افتراؤهم لدهشهم، وذهول عقولهم. والنظر في قوله: «انظر» يراد به نظر الاعتبار؛ ثم قيل: «كذبوا» بمعنى يكذبون، فعبر عن المستقبل بالماضي؛ وجاز أن يكذبوا في الآخرة لأنه موضع دهش وحيرة وذهول عقل. وقيل: لا يجوز أن يقع منهم كذب في الآخرة؛ لأنها دار جزاء على ما كان في الدنيا - وعلى ذلك أكثر أهل النظر - وإنما ذلك في الدنيا؛ فمعنى «والله ربنا ما كنا مشركين» على هذا: ما كنا مشركين عند أنفسنا؛ وعلى جواز أن يكذبوا في الآخرة يعارضه قوله: «ولا يكتمون الله حديثا» ؛ ولا معارضة ولا تناقض؛ لا يكتمون الله حديثا في بعض المواطن إذا شهدت عليهم ألسنتهم وأيديهم وأرجلهم بعملهم، ويكذبون على أنفسهم في بعض المواطن قبل شهادة الجوارح على ما تقدم. والله أعلم. وقال سعيد بن جبير في قوله تعالى: «والله ربنا ما كنا مشركين» قال: اعتذروا وحلفوا؛ وكذلك قال ابن أبي نجيح وقتادة: وروي عن مجاهد أنه قال: لما رأوا أن الذنوب تغفر إلا الشرك بالله والناس يخرجون من النار قالوا: «والله ربنا ما كنا مشركين» وقيل: «والله ربنا ما كنا مشركين» أي علمنا أن الأحجار لا تضر ولا تنفع، وهذا وإن كان صحيحا من القول فقد صدقوا ولم يكتموا، ولكن لا يعذرون بهذا؛ فإن المعاند كافر غير معذور. ثم قيل في قوله: «ثم لم تكن فتنتهم» خمس قراءات: قرأ حمزة والكسائي «يكن» بالياء «فتنتهم» بالنصب خبر «يكن» «إلا أن قالوا» اسمها أي إلا قولهم؛ فهذه قراءة بينة. وقرأ أهل المدينة وأبو عمرو «تكن» بالتاء «فتنتهم» بالنصب «إلا أن قالوا» أي إلا مقالتهم. وقرأ أبي وابن مسعود وما كان - بدل قوله «ثم لم تكن» - فتنتهم إلا أن قالوا). وقرأ ابن عامر وعاصم من رواية حفص، والأعمش من رواية المفضل، والحسن وقتادة وغيرهم «ثم لم تكن" بالتاء "فتنتهم" بالرفع اسم "تكن" والخبر "إلا أن قالوا" فهذه أربع قراءات. الخامسة: (ثم لم يكن" بالياء (فتنتهم» ؛ رفع ويذكر الفتنة لأنها بمعنى الفتون، ومثله «فمن جاءه موعظة من ربه فانتهى» «البقرة: 275» . «والله» الواو واو القسم «ربنا» نعت لله عز وجل، أو بدل. ومن نصب فعلى النداء أي يا ربنا وهي قراءة حسنة؛ لأن فيها معنى الاستكانة والتضرع، إلا أنه فصل بين القسم وجوابه بالمنادى.


وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْراً وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا حَتَّى إِذَا جَآؤُوكَ يُجَادِلُونَكَ يَقُولُ الَّذِينَ كَفَرُواْ إِنْ هَذَا إِلاَّ أَسَاطِيرُ الأَوَّلِينَ

ومنهم من يستمع إليك وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا وإن يروا كل آية لا يؤمنوا بها حتى إذا جاؤوك يجادلونك يقول الذين كفروا إن هذا إلا أساطير الأولين:قوله تعالى: «ومنهم من يستمع إليك» أفرد على اللفظ يعني المشركين كفار مكة. «وجعلنا على قلوبهم أكنة» أي فعلنا ذلك بهم مجازاة على كفرهم. وليس المعنى أنهم لا يسمعون ولا يفقهون، ولكن لما كانوا لا ينتفعون بما يسمعون، ولا ينقادون إلى الحق كانوا بمنزلة من لا يسمع ولا يفهم. والأكنة الأغطية جمع كنان مثل الأسنة والسنان، والأعنة والعنان. كننت الشيء في كنه إذا صنته فيه. وأكننت الشيء أخفيته. والكنانة معروفة. والكنة «بفتح الكاف والنون» امرأة أبيك؛ ويقال: امرأة الابن أو الأخ؛ لأنها في كنه. «أن يفقهوه» أي يفهموه وهو في موضع نصب؛ المعنى كراهية أن يفهموه، أو لئلا يفهموه. «وفي آذانهم وقرا» عطف عليه أي ثقلا؛ يقال منه: وقرت أذنه «بفتح الواو» توقر وقرا أي صمت، وقياس مصدره التحريك إلا أنه جاء بالتسكين. وقد وقر الله أذنه يقرها وقرا؛ يقال: اللهم قر أذنه. وحكى أبو زيد عن العرب: أذن موقورة على ما لم يسم فاعله؛ فعلى هذا وقرت «بضم الواو» . وقرأ طلحة بن مصرف «وقرا» بكسر الواو؛ أي جعل، في آذانهم ما سدها عن استماع القول على التشبيه بوقر البعير، وهو مقدار ما يطيق أن يحمل، والوقر الحمل؛ يقال منه: نخلة موقر وموقرة إذا كانت ذات ثمر كثير. ورجل ذو قرة إذا كان وقورا بفتح الواو؛ ويقال منه: وقر الرجل «بقضم القاف» وقارا، ووقر «بفتح القاف» أيضا.قوله تعالى: «وإن يروا كل آية لا يؤمنوا بها» أخبر الله تعالى بعنادهم لأنهم لما رأوا القمر منشقا قالوا: سحر؛ فأخبر الله عز وجل بردهم الآيات بغير حجة.قوله تعالى: «حتى إذا جاؤوك يجادلونك» مجادلتهم قولهم: تأكلون ما قتلتم، ولا تأكلون ما قتل الله؛ عن ابن عباس. «يقول الذين كفروا» يعني قريشا؛ قال ابن عباس: قالوا للنضر بن الحرث:] ما يقول محمد؟ قال: أرى تحريك شفتيه وما يقول إلا أساطير الأولين مثل ما أحدثكم عن القرون الماضية، وكان النضر صاحب قصص وأسفار، فسمع أقاصيص في ديار العجم مثل قصة رستم واسفنديار فكان يحدثهم. وواحد الأساطير أسطار كأبيات وأباييت؛ عن الزجاج. قال الأخفش: واحدها أسطورة كأحدوثة وأحاديث. أبو عبيدة: واحدها إسطارة. النحاس: واحدها أسطور مثل عثكول. ويقال: هو جمع أسطار، وأسطار جمع سطر؛ يقال: سطر وسطر. والسطر الشيء الممتد المؤلف كسطر الكتاب. القشيري: واحدها أسطير. وقيل: هو جمع لا واحد له كمذاكير وعباديد وأبابيل أي ما سطره الأولون في الكتب. قال الجوهري وغيره: الأساطير الأباطيل والترهات. قلت: أنشدني بعض أشياخي:تطاول ليلي واعترتني وساوسي لآت أتى بالترهات الأباطيل


وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ

وهم ينهون عنه وينأون عنه وإن يهلكون إلا أنفسهم وما يشعرون:قوله تعالى: «وهم ينهون عنه وينأون عنه» النهي الزجر، والنأي البعد، وهو عام في جميع الكفار أي ينهون عن اتباع محمد صلى الله عليه وسلم، وينأون عنه؛ عن ابن عباس والحسن. وقيل: هو خاص بأبي طالب ينهى الكفار عن إذاية محمد صلى الله عليه وسلم، ويتباعد عن الإيمان به؛ عن ابن عباس أيضا. وروى أهل السير قال: كان النبي صلى الله عليه وسلم قد خرج إلى الكعبة يوما وأراد أن يصلي، فلما دخل في الصلاة قال أبو جهل - لعنه الله - : من يقوم إلى هذا الرجل فيفسد عليه صلاته. فقام ابن الزبعرى فأخذ فرثا ودما فلطخ به وجه النبي صلى الله عليه وسلم؛ فانفتل النبي صلى الله عليه وسلم من صلاته، ثم أتى أبا طالب عمه فقال: «يا عم ألا ترى إلى ما فعل بي» فقال أبو طالب: من فعل هذا بك؟ فقال النبي صلى الله عليه وسلم: عبدالله بن الزبعرى؛ فقام أبو طالب ووضع سيفه على عاتقه ومشى معه حتى أتى القوم؛ فلما رأوا أبا طالب قد أقبل جعل القوم ينهضون؛ فقال أبو طالب: والله لئن قام رجل جللته بسيفي فقعدوا حتى دنا إليهم، فقال: يا بني من الفاعل بك هذا؟ فقال: «عبدالله بن الزبعرى» ؛ فأخذ أبو طالب فرثا ودما فلطخ به وجوههم ولحاهم وثيابهم وأساء لهم القول؛ فنزلت هذه الآية «وهم ينهون عنه وينأون عنه» فقال النبي صلى الله عليه وسلم: «يا عم نزلت فيك آية» قال: وما هي؟ قال: «تمنع قريشا أن تؤذيني وتأبى أن تؤمن بي» فقال أبو طالب:والله لن يصلوا إليك بجمعهم حتى أوسد في التراب دفينافأصدع بأمرك ما عليك غضاضة وابشر بذاك وقر منك عيوناودعوتني وزعمت أنك ناصحي فلقد صدقت وكنت قبل أميناوعرضت دينا قد عرفت بأنه من خير أديان البرية دينالولا الملامة أو حذار مسبة لوجدتني سمحا بذاك يقينافقالوا: يا رسول الله هل تنفع أبا طالب نصرته؟ قال: «نعم دفع عنه بذاك الغل ولم يقرن مع الشياطين ولم يدخل في جب الحيات والعقارب إنما عذابه في نعلين من نار في رجليه يغلي منهما دماغه في رأسه وذلك أهون أهل النار عذابا» . وأنزل الله على رسوله «فاصبر كما صبر أولوا العزم من الرسل» «الأحقاف: 35» . وفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعمه: «قل لا إله إلا الله أشهد لك بها يوم القيامة» قال: لولا تعيرني قريش يقولون: إنما حمله على ذلك الجزع لأقررت بها عينك؛ فأنزل الله تعالى: «إنك لا تهدي من أحببت ولكن الله يهدي من يشاء» «القصص: 56» كذا الرواية المشهورة «الجزع» بالجيم والزاي ومعناه الخوف. وقال أبو عبيد: «الخرع» بالخاء المنقوطة والراء المهملة. قال يعني الضعف والخور، وفي صحيح مسلم أيضا عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: «أهون أهل النار عذابا أبو طالب وهو منتعل بنعلين من نار يغلى منهما دماغه» . وأما عبدالله بن الزبعرى فإنه أسلم عام الفتح وحسن إسلامه، واعتذر إلى رسول الله صلى الله عليه وسلم فقبل عذره؛ وكان شاعرا مجيدا؛ فقال يمدح النبي صلى الله عليه وسلم، وله في مدحه أشعار كثيرة ينسخ بها ما قد مضى في كفره؛ منها قوله:منع الرقاد بلابل وهموم والليل معتلج الرواق بهيممما أتاني أن أحمد لامني فيه فبت كأنني محموميا خير من حملت على أوصالها عيرانة سرح اليدين غشومإني لمعتذر إليك من الذي أسديت إذ أنا في الضلال أهيمأيام تأمرني بأغوى خطة سهم وتأمرني بها مخزوموأمد أسباب الردى ويقودني أمر الغواة وأمرهم مشؤومفاليوم آمن بالنبي محمد قلبي ومخطئ هذه محروممضت العداوة فانقضت أسبابها وأتت أواصر بيننا وحلومفاغفر فدى لك والداي كلاهما زللي فإنك راحم مرحوموعليك من سمة المليك علامة نور أغر وخاتم مختومأعطاك بعد محبة برهانه شرفا وبرهان الإله عظيمولقد شهدت بأن دينك صادق حقا وأنك في العباد جسيموالله يشهد أن أحمد مصطفى مستقبل في الصالحين كريمقرم علا بنيانه من هاشم فرع تمكن في الذرى وأروموقيل: المعنى «ينهون عنه» أي هؤلاء الذين يستمعون ينهون عن القرآن «وينأون عنه» . عن قتادة؛ فالهاء على القولين الأولين في «عنه» للنبي صلى الله عليه وسلم، وعلى قول قتادة للقرآن. «وإن يهلكون إلا أنفسهم» «إن» نافية أي وما يهلكون إلا أنفسهم بإصرارهم على الكفر، وحملهم أوزار الذين يصدونهم.


وَلَوْ تَرَىَ إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يَا لَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِآيَاتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ

ولو ترى إذ وقفوا على النار فقالوا يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين:قوله تعالى: «ولو ترى إذ وقفوا على النار» أي إذ وقفوا غدا و «إذ» قد تستعمل في موضع «إذا» و «إذا» في موضع «إذ» وما سيكون فكأنه كان؛ لأن خبر الله تعالى حق وصدق، فلهذا عبر بالماضي. ومعنى «إذ وقفوا» حبسوا يقال: وقفته وقفا فوقف وقوفا. وقرأ ابن السميقع «إذ وقفوا» بفتح الواو والقاف من الوقوف. «على النار» أي هم فوقها على الصراط وهي تحتهم. وقيل: «على» بمعنى الباء؛ أي وقفوا بقربها وهم يعاينونها. وقال الضحاك: جمعوا، يعني على أبوابها. ويقال: وقفوا على متن جهنم والنار تحتهم. وفي الخبر: أن الناس كلهم يوقفون على متن جهنم كأنها متن إهالة، ثم ينادي مناد خذي أصحابك ودعي أصحابي. وقيل: «وقفوا» دخلوها - أعاذنا الله منها - فعلى بمعنى «في» أي وقفوا في النار. وجواب «لو» محذوف ليذهب الوهم إلى كل شيء فيكون أبلغ في التخويف؛ والمعنى: لو تراهم في تلك الحال لرأيت أسوأ حال، أو لرأيت منظرا هائلا، أو لرأيت أمرا عجبا وما كان مثل هذا التقدير.قوله تعالى: «فقالوا يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين» بالرفع في الأفعال الثلاثة عطفا قراءة أهل المدينة والكسائي؛ وأبو عمرو وأبو بكر عن عاصم بالضم. ابن عامر على رفع «نكذب» ونصب «ونكون» وكله داخل في معنى التمني؛ أي لا تمنوا الرد وألا يكذبوا وأن يكونوا من المؤمنين. واختار سيبويه القطع في «ولا نكذب» فيكون غير داخل في التمني؛ المعنى: ونحن لا نكذب على معنى الثبات على ترك التكذيب؛ أي لا نكذب رددنا أو لم نرد؛ قال سيبويه: وهو مثل قوله دعني ولا أعود أي لا أعود على كل حال تركتني أو لم تتركني. واستدل أبو عمرو على خروجه من التمني بقوله: «وإنهم لكاذبون» لأن الكذب لا يكون في التمني إنما يكون في الخبر. وقال من جعله داخلا في التمني: المعنى وإنهم لكاذبون في الدنيا في إنكارهم البعث وتكذيبهم الرسل. وقرأ حمزة وحفص بنصب «نكذب» و «نكون» جوابا للتمني؛ لأنه غير واجب، وهما داخلان في التمني على معنى أنهم تمنوا الرد وترك التكذيب والكون مع المؤمنين. قال أبو إسحاق: معنى «ولا نكذب» أي إن رددنا لم نكذب. والنصب في «الكذب» و «نكون» بإضمار «أن» كما ينصب في جواب الاستفهام والأمر والنهي والعرض؛ لأن جميعه غير واجب ولا واقع بعد، فينصب، الجواب مع الواو كأنه عطف على مصدر الأول؛ كأنهم قالوا: يا ليتنا يكون لنا رد وانتفاء من الكذب، وكون من المؤمنين؛ فحملا على مصدر «نرد» لانقلاب المعنى إلى الرفع، ولم يكن بد من إضمار «أن» فيه يتم النصب في الفعلين. وقرأ ابن عامر «ونكون» بالنصب على جواب التمني كقولك: ليتك تصير إلينا ونكرمك، أي ليت مصيرك يقع وإكرامنا يقع، وأدخل الفعلين الأولين في التمني، أو أراد: ونحن لا نكرمك على القطع على ما تقدم؛ يحتمل. وقرأ أبي «ولا نكذب بآيات ربنا أبدا» . وعنه وابن مسعود «يا ليتنا نرد فلا نكذب» بالفاء والنصب، والفاء ينصب بها في الجواب كما ينصب بالواو؛ عن الزجاج. وأكثر البصريين لا يجيزون الجواب إلا بالفاء.


بَلْ بَدَا لَهُم مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَادُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَاذِبُونَ

بل بدا لهم ما كانوا يخفون من قبل ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون:قوله تعالى: «بل بدا لهم ما كانوا يخفون من قبل» بل إضراب عن تمنيهم وادعائهم الإيمان لو ردوا. واختلفوا في معنى «بدا لهم» على أقوال بعد تعيين من المراد؛ فقيل: المراد المنافقون لأن اسم الكفر مشتمل عليهم، فعاد الضمير على بعض المذكورين؛ قال النحاس: وهذا من الكلام العذب الفصيح. وقيل: المراد الكفار وكانوا إذا وعظهم النبي صلى الله عليه وسلم خافوا وأخفوا ذلك الخوف لئلا يفطن بهم ضعفاؤهم، فيظهر يوم القيامة؛ ولهذا قال الحسن: «بدا لهم» أي بدا لبعضهم ما كان يخفيه عن بعض. وقيل: بل ظهر لهم ما كانوا يجحدونه من الشرك فيقولون: «والله ربنا ما كنا مشركين» فينطق الله جوارحهم فتشهد عليهم بالكفر فذلك حين «بدا لهم ما كانوا يخفون من قبل» . قال أبو روق. وقيل: «بدا لهم» ما كانوا يكتمونه من الكفر؛ أي بدت أعمالهم السيئة كما قال: «وبدا لهم من الله ما لم يكونوا يحتسبون» «الزمر:47» . قال المبرد: بدا لهم جزاء كفرهم الذي كانوا يخفونه. وقيل: المعنى بل ظهر للذين اتبعوا الغواة ما كان الغواة يخفون عنهم من أمر البعث والقيامة؛ لأن بعده «وقالوا إن هي إلا حياتنا الدنيا وما نحن بمبعوثين» .قوله تعالى: «ولو ردوا» قيل: بعد معاينة العذاب. وقيل: قبل معاينته. «لعادوا لما نهوا عنه» أي لصاروا ورجعوا إلى ما نهوا عنه من الشرك لعلم الله تعالى فيهم أنهم لا يؤمنون، وقد عاين إبليس ما عاين من آيات الله ثم عاند. قوله تعالى: «وإنهم لكاذبون» إخبار عنهم، وحكاية عن الحال التي كانوا عليها في الدنيا من تكذيبهم الرسل، وإنكارهم البعث؛ كما قال: «وإن ربك ليحكم بينهم» «النحل:124» فجعله حكاية عن الحال الآتية. وقيل: المعنى وإنهم لكاذبون فيما أخبروا به عن أنفسهم من أنهم لا يكذبون ويكونون من المؤمنين. وقرأ يحيى بن وثاب «ولو ردوا» بكسر الراء؛ لأن الأصل رددوا فنقلت كسرة الدال على الراء.


وَقَالُواْ إِنْ هِيَ إِلاَّ حَيَاتُنَا الدُّنْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ

وقالوا إن هي إلا حياتنا الدنيا وما نحن بمبعوثين:قوله تعالى: «وقالوا إن هي إلا حياتنا الدنيا» ابتداء وخبر و «إن» نافية. «وما نحن» «نحن» اسم «ما» بمبعوثين « خبرها؛ وهذا ابتداء إخبار عنهم عما قالوه في الدنيا. قال ابن زيد: هو داخل في قوله: » ولو ردوا لعادوا لما نهوا عنه « » وقالوا إن هي إلا حياتنا الدنيا" أي لعادوا إلى الكفر، واشتغلوا بلذة الحال. وهذا يحمل على المعاند كما بيناه في حال إبليس، أو على أن الله يلبس عليهم بعد ما عرفوا، وهذا شائع في العقل.


وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُواْ بَلَى وَرَبِّنَا قَالَ فَذُوقُواْ العَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ

ولو ترى إذ وقفوا على ربهم قال أليس هذا بالحق قالوا بلى وربنا قال فذوقوا العذاب بما كنتم تكفرون:قوله تعالى: «ولو ترى إذ وقفوا على ربهم» «وقفوا» أي حبسوا «على ربهم» أي على ما يكون من أمر الله فيهم. وقيل: «على» بمعنى «عند» أي عند ملائكته وجزائه؛ وحيث لا سلطان فيه لغير الله عز وجل؛ تقول: وقفت على فلان أي عنده؛ وجواب «لو» محذوف لعظم شأن الوقوف. «قال أليس هذا بالحق» تقرير وتوبيخ أي أليس هذا البعث كائنا موجودا؟ «قالوا بلى» ويؤكدون اعترافهم بالقسم بقولهم: «وربنا» . وقيل: إن الملائكة تقول لهم بأمر الله أليس هذا البعث وهذا العذاب حقا؟ فيقولون: «بلى وربنا» إنه حق. «قال فذوقوا العذاب بما كنتم تكفرون» .


قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَاء اللّهِ حَتَّى إِذَا جَاءتْهُمُ السَّاعَةُ بَغْتَةً قَالُواْ يَا حَسْرَتَنَا عَلَى مَا فَرَّطْنَا فِيهَا وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ عَلَى ظُهُورِهِمْ أَلاَ سَاء مَا يَزِرُونَ

قد خسر الذين كذبوا بلقاء الله حتى إذا جاءتهم الساعة بغتة قالوا يا حسرتنا على ما فرطنا فيها وهم يحملون أوزارهم على ظهورهم ألا ساء ما يزرون:قوله تعالى: «قد خسر الذين كذبوا بلقاء الله» قيل: بالبعث بعد الموت وبالجزاء؛ دليله قوله عليه السلام: «من حلف على يمين كاذبة ليقتطع بها مال امرئ مسلم لقي الله وهو عليه غضبان» أي لقي جزاءه؛ لأن من غضب عليه لا يرى الله عند مثبتي الرؤية، ذهب إلى هذا القفال وغيره؛ قال القشيري: وهذا ليس بشيء؛ لأن حمل اللقاء في موضع على الجزاء لدليل قائم لا يوجب هذا التأويل في كل موضع، فليحمل اللقاء على ظاهره في هذه الآية؛ والكفار كانوا ينكرون الصانع، ومنكر الرؤية منكر للوجود!قوله تعالى: «حتى إذا جاءتهم الساعة بغتة» سميت القيامة بالساعة لسرعة الحساب فيها. ومعنى «بغتة» فجأة؛ يقال: بغتهم الأمر بغتهم بغتا وبغتة. وهي نصب على الحال، وهي عند سيبويه مصدر في موضع الحال، كما تقول: قتلته صبرا، وأنشد:فلأيا بلأي ما حملنا وليدنا على ظهر محبوك ظماء مفاصلهولا يجيز سيبويه أن يقاس عليه؛ لا يقال: جاء فلان سرعة.قوله تعالى: «قالوا يا حسرتنا» وقع النداء على الحسرة وليست بمنادى في الحقيقة، ولكنه يدل على كثرة التحسر، ومثله يا للعجب ويا للرخاء وليسا بمناديين في الحقيقة، ولكنه يدل على كثرة التعجب والرخاء؛ قال سيبويه: كأنه قال يا عجب تعال فهذا زمن إتيانك؛ وكذلك قولك يا حسرتي أي يا حسرتا تعالي فهذا وقتك؛ وكذلك ما لا يصح نداؤه يجرى هذا المجرى، فهذا أبلغ من قولك تعجبت. ومنه قول الشاعر:فيا عجبا من رحلها المتحملوقيل: هو تنبيه للناس على عظيم ما يحل بهم من الحسرة؛ أي يا أيها الناس تنبوا على عظيم ما بي من الحسرة، فوقع النداء على غير المنادى حقيقة، كقولك: لا أرينك ههنا. فيقع النهي على غير المنهي في الحقيقة.قوله تعالى: «على ما فرطنا فيها» أي في الساعة، أي في التقدمة لها؛ عن الحسن. و «فرطنا» معناه ضيعنا وأصله التقدم؛ يقال: فرط فلان أي تقدم وسبق إلى الماء، ومنه «أنا فرطكم على الحوض» . ومنه الفارط أي المتقدم للماء، ومنه - في الدعاء للصبي - اللهم اجعله فرطا لأبويه؛ فقولهم: «فرطنا» أي قدمنا العجز. وقيل: «فرطنا» أي جعلنا غيرنا الفارط السابق لنا إلى طاعة الله وتخلفنا. «فيها» أي في الدنيا بترك العمل للساعة. وقال الطبري: «الهاء» راجعة إلى الصفقة، وذلك أنهم لما تبين لهم خسران صفقتهم ببيعهم الإيمان بالكفر، والآخرة بالدنيا، «قالوا يا حسرتنا على ما فرطنا فيها» أي في الصفقة، وترك ذكرها لدلالة الكلام عليها؛ لأن الخسران لا يكون إلا في صفقة بيع؛ دليله قوله: «فما ربحت تجارتهم» «البقرة: 16» . وقال السدي: على ما ضيعنا أي من عمل الجنة. وفي الخبر عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في هذه الآية قال: «يرى أهل النار منازلهم في الجنة فيقولون: (يا حسرتنا» .قوله تعالى: «وهم يحملون أوزارهم» أي ذنوبهم جمع وزر. «على ظهورهم» مجاز وتوسع وتشبيه بمن يحمل ثقلا؛ يقال منه: وزر يزر، ووزر يوزر فهو وازر ومزور؛ وأصله من الوزر وهو الجبل. ومنه الحديث في النساء اللواتي خرجن في جنازة «ارجعن مزورات غير مأجورات» قال أبو عبيد: والعامة تقول: «مأزورات» كأنه لا وجه له عنده؛ لأنه من الوزر. قال أبو عبيد: ويقال للرجل إذا بسط ثوبه فجعل فيه المتاع احمل وزرك أي ثقلك. ومنه الوزير لأنه يحمل أثقال ما يسند إليه من تدبير الولاية: والمعنى أنهم لزمتهم الآثام فصاروا مثقلين بها. «ألا ساء ما يزرون» أي ما أسوأ الشيء الذي يحملونه.


وَمَا الْحَيَاةُ الدُّنْيَا إِلاَّ لَعِبٌ وَلَهْوٌ وَلَلدَّارُ الآخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ

وما الحياة الدنيا إلا لعب ولهو وللدار الآخرة خير للذين يتقون أفلا تعقلون:قوله تعالى: «وما الحياة الدنيا إلا لعب ولهو» أي لقصر مدتها كما قال:ألا إنما الدنيا كأحلام نائم وما خير عيش لا يكون بدائمتأمل إذا ما نلت بالأمس لذة فأفنيتها هل أنت إلا كحالموقال آخر:فاعمل على مهل فإنك ميت واكدح لنفسك أيها الإنسانفكأن ما قد كان لم يك إذ مضى وكأن ما هو كائن قد كاناوقيل: المعنى متاع الحياة الدنيا لعب ولهو؛ أي الذي يشتهوه في الدنيا لا عاقبة له، فهو بمنزلة اللعب واللهو. ونظر سليمان بن عبدالله في المرآة فقال: أنا الملك الشاب؛ فقالت له جارية له:أنت نعم المتاع لو كنت تبقى غير أن لا بقاء للإنسانليس فيما بدا لنا منك عيب كان في الناس غير أنك فانيوقيل: معنى «لعب ولهو» باطل وغرور، كما قال: «وما الحياة الدنيا إلا متاع الغرور» «آل عمران: 185] فالمقصد بالآية تكذيب الكفار في قولهم: » إن هي إلا الحياة الدنيا « واللعب معروف، والتلعابة الكثير اللعب، والملعب مكان اللعب؛ يقال: لعب يلعب. واللهو أيضا معروف، وكل ما شغلك فقد ألهاك، ولهوت من اللهو، وقيل: أصله الصرف عن الشيء؛ من قولهم: لهيت عنه؛ قال المهدوي: وفيه بعد؛ لأن الذي معناه الصرف لامه ياء بدليل قولهم: لهيان، ولام الأول واو.ليس من اللهو واللعب ما كان من أمور الآخرة، فإن حقيقة اللعب ما لا ينتفع به واللهو ما يلتهى به، وما كان مرادا للآخرة خارج عنهما؛ وذم رجل الدنيا عند علي بن أبي طالب رضي الله عنه فقال علي: الدنيا دار صدق لمن صدقها، ودار نجاة لمن فهم عنها، ودار غنى لمن تزود منها. وقال محمود الوراق:لا تتبع الدنيا وأيامها ذما وإن دارت بك الدائرةمن شرف الدنيا ومن فضلها أن بها تستدرك الآخرةوروى أبو عمر بن عبدالبر عن أبي سعيد الخدري، قال قال رسول الله صلى الله عليه وسلم: (الدنيا ملعونة ملعون ما فيها إلا ما كان فيها من ذكر الله أو أدى إلى ذكر الله والعالم والمتعلم شريكان في الأجر وسائر الناس همج لا خير فيه) وأخرجه الترمذي عن أبي هريرة وقال: حديث حسن غريب. وروي عن النبي صلى الله عليه وسلم أنه قال (من هوان الدنيا على الله ألا يعصى إلا فيها ولا ينال ما عنده إلا بتركها). وروى الترمذي عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم:(لو كانت الدنيا تعدل عند الله جناح بعوضة ما سقى كافرا منها شربة ماء). وقال الشاعر:تسمع من الأيام إن كنت حازما فإنك منها بين ناه وآمرإذا أبقت الدنيا على المرء دينه فما فات من شيء فليس بضائرولن تعدل الدنيا جناح بعوضة ولا وزن زف من جناح لطائرفما رضي الدنيا ثوابا لمؤمن ولا رضي الدنيا جزاء لكافروقال ابن عباس: هذه حياة الكافر لأنه يزجيها في غرور وباطل، فأما حياة المؤمن فتنطوي على أعمال صالحة، فلا تكون لهوا ولعبا.قوله تعالى: » وللدار الآخرة خير « أي الجنة لبقائها؛ وسميت آخرة لتأخرها عنا، والدنيا لدنوها منا.وقرأ ابن عامر (ولدار الآخرة) بلام واحدة؛ والإضافة على تقدير حذف المضاف وإقامة الصفة مقامه، التقدير: ولدار الحياة الآخرة. وعلى قراءة الجمهور (وللدار الآخرة) اللام لام الابتداء، ورفع الدار بالابتداء، وجعل الآخرة نعتا لها والخبر (خير للذين) يقويه » تلك الدار الآخرة « [القصص: 83] » وإن الدار الآخرة لهي الحيوان « [العنكبوت: 64]. فأتت الآخرة صفة للدار فيهما » للذين يتقون « أي الشرك. » أفلا تعقلون" قرئ بالياء والتاء؛ أي أفلا يعقلون أن الأمر هكذا فيزهدوا في الدنيا. والله أعلم.


قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الَّذِي يَقُولُونَ فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللّهِ يَجْحَدُونَ

قد نعلم إنه ليحزنك الذي يقولون فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون. انظر تفسير الآية 34


وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَاهُمْ نَصْرُنَا وَلاَ مُبَدِّلَ لِكَلِمَاتِ اللّهِ وَلَقدْ جَاءكَ مِن نَّبَإِ الْمُرْسَلِينَ

قوله تعالى: «قد نعلم إنه ليحزنك الذي يقولون» كسرت «إن» لدخول اللام. قال أبو ميسرة: إن رسول الله صلى الله عليه وسلم مر بأبي جهل وأصحابه فقالوا: يا محمد والله ما نكذبك وإنك عندنا لصادق، ولكن نكذب ما جئت به؛ فنزلت هذه الآية «فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون» ثم آنسه بقوله: «ولقد كذبت رسل من قبلك» الآية. وقرئ «يكذبونك» مخففا ومشددا؛ وقيل: هما بمعنى واحد كحزنته وأحزنته؛ واختار أبو عبيد قراءة التخفيف، وهي قراءة علي رضي الله عنه؛ وروي عنه أن أبا جهل قال للنبي صلى الله عليه وسلم: إنا لا نكذبك ولكن نكذب ما جئت به؛ فأنزل الله عز وجل «فإنهم لا يكذبونك» قال النحاس: وقد خولف أبو عبيد في هذا. وروي: لا نكذبك. فأنزل الله عز وجل: «لا يكذبونك» . ويقوي هذا أن رجلا قرأ على ابن عباس «فإنهم لا يكذبونك» مخففا فقال له ابن عباس: «فإنهم لا يكذبونك» لأنهم كانوا يسمون النبي صلى الله عليه وسلم الأمين. ومعنى «يكذبونك» عند أهل اللغة ينسبونك إلى الكذب، ويردون عليك ما قلت. ومعنى «لا يكذبونك» أي لا يجدونك تأتي بالكذب؛ كما تقول: أكذبته وجدته كذابا؛ وأبخلته وجدته بخيلا، أي لا يجدونك كذابا إن تدبروا ما جئت به. ويجوز أن يكون المعنى: لا يثبتون عليك أنك كاذب؛ لأنه يقال: أكذبته إذا احتججت عليه وبينت أنه كاذب. وعلى التشديد: لا يكذبونك بحجة ولا برهان؛ ودل على هذا «ولكن الظالمين بآيات الله يجحدون» . قال النحاس: والقول في هذا مذهب أبي عبيد، واحتجاجه لازم؛ لأن عليا كرم الله وجهه هو الذي روى الحديث، وقد صح عنه أنه قرأ بالتخفيف؛ وحكى الكسائي عن العرب: أكذبت الرجل إذا أخبرت أنه جاء بالكذب ورواه، وكذبته إذا أخبرت أنه كاذب؛ وكذلك قال الزجاج: كذبته إذا قلت له كذبت، وأكذبته إذا أردت أن ما أتى به كذب.قوله تعالى: «فصبروا على ما كذبوا» أي فاصبر كما صبروا. «وأوذوا حتى أتاهم نصرنا» أي عوننا، أي فسيأتيك ما وعدت به. «ولا مبدل لكلمات الله» مبين لذلك النصر؛ أي ما وعد الله عز وجل به فلا يقدر أحد أن يدفعه؛ لا ناقض لحكمه، ولا خلف لوعده؛ و «لكل أجل كتاب» «الرعد: 38» ، «إنا لننصر رسلنا والذين آمنوا» «غافر: 51» «ولقد سبقت كلمتنا لعبادنا المرسلين. إنهم لهم المنصورون. وإن جندنا لهم الغالبون» «الصافات: 171 - 173» ، «كتب الله لأغلبن أنا ورسلي» «المجادلة: 21» . «ولقد جاءك من نبأ المرسلين» فاعل «جاءك» مضمر؛ المعنى: جاءك من نبأ المرسلين نبأ.


وَإِن كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ فَإِنِ اسْتَطَعْتَ أَن تَبْتَغِيَ نَفَقاً فِي الأَرْضِ أَوْ سُلَّماً فِي السَّمَاء فَتَأْتِيَهُم بِآيَةٍ وَلَوْ شَاء اللّهُ لَجَمَعَهُمْ عَلَى الْهُدَى فَلاَ تَكُونَنَّ مِنَ الْجَاهِلِينَ

وإن كان كبر عليك إعراضهم فإن استطعت أن تبتغي نفقا في الأرض أو سلما في السماء فتأتيهم بآية ولو شاء الله لجمعهم على الهدى فلا تكونن من الجاهلين:قوله تعالى: «وإن كان كبر عليك إعراضهم» أي عظم عليك إعراضهم وتوليهم عن الإيمان. «فإن استطعت» قدرت «أن تبتغي» تطلب «نفقا في الأرض» أي سربا تخلص منه إلى مكان آخر، ومنه النافقاء لجحر اليربوع، وقد تقدم في «البقرة» بيانه، ومنه المنافق. وقد تقدم. «أو سلما» معطوف عليه، أي سببا إلى السماء؛ وهذا تمثيل؛ لأن العلم الذي يرتقى عليه سبب إلى الموضع، وهو مذكر، ولا يعرف ما حكاه الفراء من تأنيث العلم. قال قتادة: السلم الدرج. الزجاج: وهو مشتق من السلامة كأنه يسلمك إلى الموضع الذي تريد. «فتأتيهم بآية» عطف عليه أي ليؤمنوا فافعل؛ فأضمر الجواب لعلم السامع. أمر الله نبيه صلى الله عليه وسلم ألا يشتد حزنه عليهم إذا كانوا لا يؤمنون؛ كما أنه لا يستطيع هداهم. «ولو شاء الله لجمعهم على الهدى» أي لخلقهم مؤمنين وطبعهم عليه؛ بين تعالى أن كفرهم بمشيئة الله ردا على القدرية. وقيل المعنى: أي لأراهم آية تضطرهم إلى الإيمان، ولكنه أراد عز وجل أن يثيب منهم من آمن ومن أحسن. «فلا تكونن من الجاهلين» أي من الذين أشتد حزنهم وتحسروا حتى أخرجهم ذلك إلى الجزع الشديد، وإلى ما لا يحل؛ أي لا تحزن على كفرهم فتقارب حال الجاهلين. وقيل: الخطاب له والمراد الأمة؛ فإن قلوب المسلمين كانت تضيق من كفرهم وإذايتهم.


إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَى يَبْعَثُهُمُ اللّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ

إنما يستجيب الذين يسمعون والموتى يبعثهم الله ثم إليه يرجعون. انظر تفسير الآية 37


وَقَالُواْ لَوْلاَ نُزِّلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللّهَ قَادِرٌ عَلَى أَن يُنَزِّلٍ آيَةً وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

قوله تعالى: «إنما يستجيب الذين يسمعون» أي سماع إصغاء وتفهم وإرادة الحق، وهم المؤمنون الذين يقبلون ما يسمعون فينتفعون به ويعملون؛ قال معناه الحسن ومجاهد، وتم الكلام. ثم قال: «والموتى يبعثهم الله» وهم الكفار؛ عن الحسن ومجاهد؛ أي هم بمنزلة الموتى في أنهم لا يقبلون ولا يصغون إلى حجة. وقيل: الموتى كل من مات. «يبعثهم الله» أي للحساب؛ وعلى الأول بعثهم هدايتهم إلى الإيمان بالله وبرسول الله صلى الله عليه وسلم. وعن الحسن: هو بعثهم من شركهم حتى يؤمنوا بك يا محمد - يعني عند حضور الموت - في حال الإلجاء في الدنيا.قوله تعالى: «وقالوا لولا نزل عليه آية من ربه» قال الحسن: «لولا» ههنا بمعنى هلا؛ وقال الشاعر:تعدون عقر النيب أفضل مجدكم بني ضوطرى لولا الكمي المقنعاوكان هذا منهم نعتا بعد ظهور البراهين؛ وإقامة الحجة بالقرآن الذي عجزوا أن يأتوا بسورة مثله، لما فيه من الوصف وعلم الغيوب. «ولكن أكثرهم لا يعلمون» أي لا يعلمون أن الله عز وجل إنما ينزل من الآيات ما فيه مصلحة لعباده؛ وكان في علم الله أن يخرج من أصلابهم أقواما يؤمنون به ولم يرد استئصالهم. وقيل: «ولكن أكثرهم لا يعلمون» أن الله قادر على إنزالها. الزجاج: طلبوا أن يجمعهم على الهدى أي جمع إلجاء.


وَمَا مِن دَآبَّةٍ فِي الأَرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَالُكُم مَّا فَرَّطْنَا فِي الكِتَابِ مِن شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ

وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم ما فرطنا في الكتاب من شيء ثم إلى ربهم يحشرون:قوله تعالى: «وما من دابة في الأرض» وأصله الصفة؛ من دب يدب فهو داب إذا مشى مشيا فيه تقارب خطو. «ولا طائر يطير بجناحيه» بخفض «طائر» عطفا على اللفظ.وقرأ الحسن وعبدالله بن إسحاق «ولا طائر» بالرفع عطفا على الموضع، و «من» زائدة، التقدير: وما من دابة. «بجناحيه» تأكيدا وإزالة للإبهام؛ فإن العرب تستعمل الطيران لغير الطائر؛ تقول للرجل: طر في حاجتي؛ أي أسرع؛ فذكر «بجناحيه» ليتمحض القول في الطير، وهو في غيره مجاز. وقيل: إن اعتدال جسد الطائر بين الجناحين يعينه على الطيران، ولو كان غير معتدل لكان يميل؛ فأعلمنا أن الطيران بالجناحين و «ما يمسكهن إلا الله» «النحل: 79» . والجناح أحد ناحيتي الطير الذي يتمكن به من الطيران في الهواء، وأصله الميل إلى ناحية من النواحي؛ ومنه جنحت السفينة إذا مالت إلى ناحية الأرض لاصقة بها فوقفت. وطائر الإنسان عمله؛ وفي التنزيل «وكل إنسان ألزمناه طائره في عنقه» «الإسراء: 13» . «إلا أمم أمثالكم» أي هم جماعات مثلكم في أن الله عز وجل خلقهم، وتكفل بأرزاقهم، وعدل عليهم، فلا ينبغي أن تظلموهم، ولا تجاوزوا فيهم ما أمرتم به. و «دابة» تقع على جميع ما دب؛ وخص بالذكر ما في الأرض دون السماء لأنه الذي يعرفونه ويعاينونه. وقيل: هي أمثال لنا في التسبيح والدلالة؛ والمعنى: وما من دابة ولا طائر إلا وهو يسبح الله تعالى، ويدل على وحدانيته لو تأمل الكفار. وقال أبو هريرة: هي أمثال لنا على معنى أنه يحشر البهائم غدا ويقتص للجماء من القرناء ثم يقول الله لها: كوني ترابا. وهذا اختيار الزجاج فإنه قال: «إلا أمم أمثالكم» في الخلق والرزق والموت والبعث والاقتصاص، وقد دخل فيه معنى القول الأول أيضا. وقال سفيان بن عيينة: أي ما من صنف من الدواب والطير إلا في الناس شبه منه؛ فمنهم من يعدو كالأسد، ومنهم من يشره كالخنزير، ومنهم من يعوي كالكلب، ومنهم من يزهو كالطاوس؛ فهذا معنى المماثلة. واستحسن الخطابي هذا وقال: فإنك تعاشر البهائم والسباع فخذ حذرك. وقال مجاهد في قوله عز وجل: «إلا أمم أمثالكم» قال أصناف لهن أسماء تعرف بها كما تعرفون. وقيل غير هذا مما لا يصح من أنها مثلنا في المعرفة، وأنها تحشر وتنعم في الجنة، وتعوض من الآلام التي حلت بها في الدنيا وأن أهل الجنة يستأنسون بصورهم؛ والصحيح «إلا أمم أمثالكم» في كونها مخلوقة دالة على الصانع محتاجة إليه مرزوقة من جهته، كما أن رزقكم على الله. وقول سفيان أيضا حسن؛ فإنه تشبيه واقع في الوجود.قوله تعالى: «ما فرطنا في الكتاب من شيء» أي في اللوح المحفوظ فإنه أثبت فيه ما يقع من الحوادث. وقيل: أي في القرآن أي ما تركنا شيئا من أمر الدين إلا وقد دللنا عليه في القرآن؛ إما دلالة مبينة مشروحة، وإما مجملة يتلقى بيانها من الرسول عليه الصلاة والسلام، أو من الإجماع، أو من القياس الذي ثبت بنص الكتاب؛ قال الله تعالى: «ونزلنا عليك الكتاب تبيانا لكل شيء» «النحل:89» وقال: «وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم» «النحل: 44» وقال: «وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا» «الحشر: 7» فأجمل في هذه الآية وآية «النحل» ما لم ينص عليه مما لم يذكره، فصدق خبر الله بأنه ما فرط في الكتاب من شيء إلا ذكره، إما تفصيلا وإما تأصيلا؛ وقال: «اليوم أكملت لكم دينكم» «المائدة: 3» .قوله تعالى: «ثم إلى ربهم يحشرون» أي للجزاء، كما سبق في خبر أبي هريرة، وفي صحيح مسلم عنه أن رسول الله صلى الله عليه وسلم قال: «لتؤدن الحقوق إلى أهلها يوم القيامة حتى يقاد للشاة الجلحاء من الشاة القرناء» . ودل بهذا على أن البهائم تحشر يوم القيامة؛ وهذا قول أبي ذر وأبي هريرة والحسن وغيرهم؛ وروي عن ابن عباس؛ قال ابن عباس في رواية: حشر الدواب والطير موتها؛ وقال الضحاك؛ والأول أصح لظاهر الآية والخبر الصحيح؛ وفي التنزيل «وإذا الوحوش حشرت» «التكوير: 5» وقول أبي هريرة فيما روى جعفر بن برقان عن يزيد بن الأصم عنه: يحشر الله الخلق كلهم يوم القيامة، البهائم والدواب والطير وكل شيء؛ فيبلغ من عدل الله تعالى يومئذ أن يأخذ للجماء من القرناء ثم يقول: «كوني ترابا» فذلك قوله تعالى: «ويقول الكافر يا ليتني كنت ترابا» «النبأ: 40» . وقال عطاء: فإذا رأوا بني آدم وما هم عليه من الجزع قلن: الحمد لله الذي لم يجعلنا مثلكم، فلا جنة نرجو ولا نار نخاف؛ فيقول الله تعالى لهن: «كن ترابا» فحينئذ يتمنى الكافر أن يكون تراب. وقالت جماعة: هذا الحشر الذي في الآية يرجع إلى الكفار وما تخلل كلام معترض وإقامة حجج؛ وأما الحديث فالمقصود منه التمثيل على جهة تعظيم أمر الحساب والقصاص والاعتناء فيه حتى يفهم منه أنه لا بد لكل أحد منه، وأنه لا محيص له عنه؛ وعضدوا هذا بما في الحديث في غير الصحيح عن بعض رواته من الزيادة فقال: حتى يقاد للشاة الجلحاء من القرناء، وللحجر لما ركب على الحجر، وللعود لما خدش العود؛ قالوا: فظهر من هذا أن المقصود منه التمثيل المفيد للاعتبار والتهويل، لأن الجمادات لا يعقل خطابها ولا ثوابها ولا عقابها، ولم يصر إليه أحد من العقلاء، ومتخيله من جملة المعتوهين الأغبياء؛ قالوا: ولأن القلم لا يجري عليهم فلا يجوز أن يؤاخذوا.قلت: الصحيح القول الأول لما ذكرناه من حديث أبي هريرة، وإن كان القلم لا يجري عليهم في الأحكام ولكن فيما بينهم يؤاخذون به؛ وروي عن أبي ذر قال: انتطحت شاتان عند النبي صلى الله عليه وسلم فقال: «يا أبا ذر هل تدري فيما انتطحتا؟» قلت: لا. قال: «لكن الله تعالى يدري وسيقضي بينهما» وهذا نص، وقد زدناه بيانا في كتاب «التذكرة بأحوال الموتى وأمور الآخرة» . والله أعلم.


وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا صُمٌّ وَبُكْمٌ فِي الظُّلُمَاتِ مَن يَشَإِ اللّهُ يُضْلِلْهُ وَمَن يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُّسْتَقِيمٍ

والذين كذبوا بآياتنا صم وبكم في الظلمات من يشأ الله يضلله ومن يشأ يجعله على صراط مستقيم. انظر تفسير الآية 41


قُلْ أَرَأَيْتُكُم إِنْ أَتَاكُمْ عَذَابُ اللّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللّهِ تَدْعُونَ إِن كُنتُمْ صَادِقِينَ

قل أرأيتكم إن أتاكم عذاب الله أو أتتكم الساعة أغير الله تدعون إن كنتم صادقين. انظر تفسير الآية 41


بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاء وَتَنسَوْنَ مَا تُشْرِكُونَ

قوله تعالى: «والذين كذبوا بآياتنا صم وبكم» ابتداء وخبر، أي عدموا الانتفاع بأسماعهم وأبصارهم؛ فكل أمة من الدواب وغيرها تهتدي لمصالحها والكفار لا يهتدون. «في الظلمات» أي ظلمات الكفر. وقال أبو علي: يجوز أن يكون المعنى «صم وبكم» في الآخرة؛ فيكون حقيقة دون مجاز اللغة. «من يشأ الله يضلله» دل على أنه شاء ضلال الكافر وأراده لينفذ فيه عدله؛ ألا ترى أنه قال: «ومن يشأ يجعله على صراط مستقيم» أي على دين الإسلام لينفذ فيه فضله. وفيه إبطال لمذهب القدرية. والمشيئة راجعة إلى الذين كذبوا، فمنهم من يضله ومنهم من يهديه.قوله تعالى: «قل أرأيتكم» وقرأ نافع بتخفيف الهمزتين، يلقي حركة الأولى على ما قبلها، ويأتي بالثانية بين بين. وحكى أبو عبيد عنه أنه يسقط الهمزة ويعوض منها ألفا. قال النحاس: وهذا عند أهل العربية غلط عليه؛ لأن الياء ساكنة والألف ساكنة ولا يجتمع ساكنان. قال مكي: وقد روي عن ورش أنه أبدل من الهمزة ألفا؛ لأن الرواية عنه أنه يمد الثانية، والمد لا يتمكن إلا مع البدل، والبدل فرع عن الأصول، والأصل أن تجعل الهمزة بين الهمزة المفتوحة والألف؛ وعليه كل من خفف الثانية غير ورش؛ وحسن جواز البدل في الهمزة وبعدها ساكن لأن الأول حرف مد ولين، فالمد الذي يحدث مع الساكن يقوم مقام حركة يوصل بها إلى النطق بالساكن الثاني. وقرأ أبو عمرو وعاصم وحمزة «أرأيتكم» بتحقيق الهمزتين وأتوا بالكلمة على أصلها، والأصل الهمز؛ لأن همزة الاستفهام دخلت على «رأيت» فالهمزة عين الفعل، والياء ساكنة لاتصال المضمر المرفوع بها. وقرأ عيسى بن عمر والكسائي «أريتكم» بحذف الهمزة الثانية. قال النحاس: وهذا بعيد في العربية، وإنما يجوز في الشعر؛ والعرب تقول: أرأيتك زيدا ما شأنه. ومذهب البصريين أن الكاف والميم للخطاب، لا حظ لهما في الإعراب؛ وهو اختبار الزجاج. ومذهب الكسائي والفراء وغيرهما أن الكاف والميم نصب بوقوع الرؤية عليهما، والمعنى أرأيتم أنفسكم؛ فإذا كانت للخطاب - زائدة للتأكيد - كان «إن» من قوله «إن أتاكم» في موضع نصب على المفعول لرأيت، وإذا كان اسما في موضع نصب «فإن» في موضع المفعول الثاني؛ فالأول من رؤية العين لتعديها لمفعول واحد، وبمعنى العلم تتعدى إلى مفعولين. وقوله: «أو أتتكم الساعة» المعنى: أو أتتكم الساعة التي تبعثون فيها. ثم قال: «أغير الله تدعون إن كنتم صادقين» والآية في محاجة المشركين ممن اعترف أن له صانعا؛ أي أنتم عند الشدائد ترجعون إلى الله، وسترجعون إليه يوم القيامة أيضا فلم تصرون على الشرك في حال الرفاهية؟ ! وكانوا يعبدون الأصنام ويدعون الله في صرف العذاب.قوله تعالى: «بل إياه تدعون» «بل» إضراب عن الأول وإيجاب للثاني. «إياه» نصب. بـ «تدعون» «فيكشف ما تدعون إليه إن شاء» أي يكشف الضر الذي تدعون إلى كشفه إن شاء كشفه. «وتنسون ما تشركون» قيل: عند نزول العذاب. وقال الحسن: أي تعرضون عنه إعراض الناسي، وذلك لليأس من النجاة من قبله إذ لا ضرر فيه ولا نفع. وقال الزجاج: يجوز أن يكون المعنى وتتركون. قال النحاس: مثل قوله: «ولقد عهدنا إلى آدم من قبل فنسي» «طه: 115» .


وَلَقَدْ أَرْسَلنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَأَخَذْنَاهُمْ بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَتَضَرَّعُونَ

ولقد أرسلنا إلى أمم من قبلك فأخذناهم بالبأساء والضراء لعلهم يتضرعون:قوله تعالى: «ولقد أرسلنا إلى أمم من قبلك» الآية تسلية للنبي صلى الله عليه وسلم، وفيه إضمار؛ أي أرسلنا إلى أمم من قبلك رسلا وفيه إضمار آخر يدل عليه الظاهر؛ تقديره: فكذبوافأخذناهم. وهذه الآية متصلة بما قبل اتصال الحال بحال قريبة منها؛ وذلك أن هؤلاء سلكوا في مخالفة نبيهم مسلك من كان قبلهم في مخالفة أنبيائهم، فكانوا بعرض أن ينزل بهم من البلاء ما نزل بمن كان قبلهم. ومعنى «بالبأساء» بالمصائب في الأموال «والضراء» في الأبدان؛ هذا قول الأكثر، وقد يوضع كل واحد منهما موضع الآخر؛ ويؤدب الله عباده بالبأساء والضراء وبما شاء «لا يسأل عما يفعل» «الأنبياء: 23» . قال ابن عطية: استدل العباد في تأديب أنفسهم بالبأساء في تفريق الأموال، والضراء في الحمل على الأبدان بالجوع والعري بهذه الآية.قلت: هذه جهالة ممن فعلها وجعل هذه الآية أصلا لها؛ هذه عقوبة من الله لمن شاء من عباده يمتحنهم بها، ولا يجوز لنا أن نمتحن أنفسنا ونكافئها قياسا عليها؛ فإنها المطية التي نبلغ عليها دار الكرامة، ونفوز بها من أهوال يوم القيامة؛ وفى التنزيل: «يا أيها الرسل كلوا من الطيبات واعملوا صالحا» «المؤمنون: 51» وقال: «يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم» «البقرة: 267» . «يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم» «البقرة:172» فأمر المؤمنين بما خاطب به المرسلين؛ وكان رسول الله صلى الله عليه وسلم وأصحابه يأكلون الطيبات ويلبسون أحسن الثياب ويتجملون بها؛ وكذلك التابعون بعدهم إلى هلم جرا، ولو كان كما زعموا واستدلوا لما كان في امتنان الله تعالى بالزروع والجنات وجميع الثمار والنبات والأنعام التي سخرها وأباح لنا أكلها وشربها ألبانها والدفء بأصوافها - إلى غير ذلك مما امتن به - كبير فائدة، فلو كان ما ذهبوا إليه فيه الفضل لكان أولى به رسول الله صلى الله عليه وسلم وأصحابه ومن بعدهم من التابعين والعلماء، وقد نهى النبي صلى الله عليه وسلم عن الوصال مخافة الضعف على الأبدان، ونهى عن إضاعة المال ردا على الأغنياء الجهال.قوله تعالى: «لعلهم يتضرعون» أي يدعون ويذلون، مأخوذ من الضراعة وهي الذلة؛ يقال: ضر فهو ضارع.


فَلَوْلا إِذْ جَاءهُمْ بَأْسُنَا تَضَرَّعُواْ وَلَـكِن قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُواْ يَعْمَلُونَ

فلولا إذ جاءهم بأسنا تضرعوا ولكن قست قلوبهم وزين لهم الشيطان ما كانوا يعملون. انظر تفسير الآية 45


فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَيْءٍ حَتَّى إِذَا فَرِحُواْ بِمَا أُوتُواْ أَخَذْنَاهُم بَغْتَةً فَإِذَا هُم مُّبْلِسُونَ

فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء حتى إذا فرحوا بما أوتوا أخذناهم بغتة فإذا هم مبلسون. انظر تفسير الآية 45


فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُواْ وَالْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ

قوله تعالى: «فلولا إذ جاءهم بأسنا تضرعوا» «لولا» تخصيص، وهي التي تلي الفعل بمعنى هلا؛ وهذا عتاب على ترك الدعاء، وإخبار عنهم أنهم لم يتضرعوا حين نزول العذاب. ويجوز أن يكونوا تضرعوا تضرع من لم يخلص، أو تضرعوا حين لابسهم العذاب، والتضرع على هذه الوجوه غير نافع. والدعاء مأمور ب حال الرخاء والشدة؛ قال الله تعالى: «ادعوني استجب لكم» «غافر: 60» وقال: «إن الذين يستكبرون عن عبادتي» «غافر: 60» أي دعائي «سيدخلون جهنم داخرين» «غافر: 60» وهذا وعيد شديد. «ولكن قست قلوبهم» أي صلبت وغلظت، وهي عبارة عن الكفر والإصرار على المعصية، نسأل الله العافية. «وزين لهم الشيطان ما كانوا يعملون» أي أغواهم بالمعاصي وحملهم عليها.قوله تعالى: «فلما نسوا ما ذكروا به» يقال: لم ذموا على النسيان وليس من فعلهم؟ فالجواب: أن «نسوا» بمعنى تركوا ما ذكروا به، عن ابن عباس وابن جريج، وهو قول أبي علي؛ وذلك لأن التارك للشيء إعراضا عنه قد صيره بمنزلة ما قد نسي، كما يقال: تركه. في النسي. جواب آخر: وهو أنهم تعرضوا للنسيان فجاز الذم لذلك؛ كما جاز الذم على التعرض لسخط الله عز وجل وعقابه. «فتحنا عليهم أبواب كل شيء» أي من النعم والخيرات، أي كثرنا لهم ذلك. والتقدير عند أهل العربية: فتحنا عليهم أبواب كل شيء كان مغلقا عنهم. «حتى إذا فرحوا بما أوتوا» معناه بطروا وأشروا وأعجبوا وظنوا أن ذلك العطاء لا يبيد، وأنه دال على رضاء الله عز وجل عنهم «أخذناهم بغتة» أي استأصلناهم وسطونا بهم. و «بغتة» معناه فجأة، وهي الأخذ على غرة ومن غير تقدم أمارة؛ فإذا أخذ لإنسان وهو غار غافل فقد أخذ بغتة، وأنكى شيء ما يفجأ من البغت. وقد قيل: إن التذكير الذي سلف - فأعرضوا عنه - قام مقام الإمارة. والله أعلم. و «بغتة» مصدر في موضع الحال لا يقاس عليه عند سيبويه كما تقدم؛ فكان ذلك استدراجا من الله تعالى كما قال: «وأملي لهم إن كيدي متين» «الأعراف: 183» نعوذ بالله من سخطه ومكره. قال بعض العلماء: رحم الله عبدا تدبر هذه الآية «حتى إذا فرحوا بما أوتوا أخذناهم بغتة» . وقال محمد بن النضر الحارثي: أمهل هؤلاء القوم عشرين سنة. وروى عقبة بن عامر أن النبي صلى الله عليه وسلم قال: «إذا رأيتم الله تعالى يعطي العباد ما يشاؤون على معاصيهم فإنما ذلك استدراج منه لهم» ثم تلا «فلما نسوا ما ذكروا به» الآية كلها. وقال الحسن: والله ما أحد من الناس بسط الله له في الدنيا فلم يخفف أن يكون قد مكر له فيها إلا كان قد نقص عمله، وعجز رأيه. وما أمسكها الله عن عبد فلم يظن أنه خير له فيها إلا كان قد نقص عمله، وعجز رأيه. وفي الخبر أن الله تعالى أوحى إلى موسى عليه وسلم: «إذا رأيت الفقر مقبلا إليك فقل مرحبا بشعار الصالحين وإذا رأيت الغني مقبلا إليك فقل ذنب عجلت عقوبته» .قوله تعالى: «فإذا هم مبلسون» المبلس الباهت الحزين الآيس من الخير الذي لا يحير جوابا لشدة ما نزل به من سوء الحال؛ قال العجاج:يا صاح هل تعرف رسما مكرسا قال نعم أعرفه وأبلساأي تحير لهول ما رأى، ومن ذلك اشتق اسم إبليس؛ أبلس الرجل سكت، وأبلست الناقة وهي مبلاس إذا لم ترغ من شدة الضبعة؛ ضبعت الناق تضبع ضبعة وضبعا إذا أرادت الفحل.قوله تعالى: «فقطع دابر القوم الذين ظلموا» الدابر الآخر؛ يقال: دبر القوم يدبرهم دبرا إذا كان آخرهم في المجيء. وفي الحديث عن عبدالله بن مسعود «من الناس من لا يأتي الصلاة إلا دبريا» أي في آخر الوقت؛ والمعنى هنا قطع خلفهم من نسلهم وغيرهم فلم تبق لهم باقية. قال قطرب: يعني أنهم استؤصلوا وأهلكوا. قال أمية بن أبي الصلت:فأهلكوا بعذاب حص دابرهم فما استطاعوا له صرفا ولا انتصرواومنه التدبير لأنه إحكام عواقب الأمور.قوله تعالى: «والحمد لله رب العالمين» قيل: على إهلاكهم وقيل: تعليم للمؤمنين كيف يحمدونه. وتضمنت هذه الآية الحجة على وجوب ترك الظلم؛ لما يعقب من قطع الدابر، إلى العذاب الدائم، مع استحقاق القاطع الحمد من كل حامد.


قُلْ أَرَأَيْتُمْ إِنْ أَخَذَ اللّهُ سَمْعَكُمْ وَأَبْصَارَكُمْ وَخَتَمَ عَلَى قُلُوبِكُم مَّنْ إِلَـهٌ غَيْرُ اللّهِ يَأْتِيكُم بِهِ انظُرْ كَيْفَ نُصَرِّفُ الآيَاتِ ثُمَّ هُمْ يَصْدِفُونَ

قل أرأيتم إن أخذ الله سمعكم وأبصاركم وختم على قلوبكم من إله غير الله يأتيكم به انظر كيف نصرف الآيات ثم هم يصدفون. انظر تفسير الآية 47


قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللّهِ بَغْتَةً أَوْ جَهْرَةً هَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الظَّالِمُونَ

قوله تعالى: «قل أرأيتم إن أخذ الله سمعكم وأبصاركم» أي أذهب وانتزع. ووحد «سمعكم» لأنه مصدر يدل على الجمع. «وختم» أي طبع. وجواب «إن» محذوف تقديره: فمن يأتيكم به، وموضعه نصب؛ لأنها في موضع الحال، كقولك: اضربه إن خرج أي خارجا. ثم قيل: المراد المعاني القائمة بهذه الجوارح، وقد يذهب الله الجوارح والأعراض جميعا فلا يبقي شيئا، قال الله تعالى: «من قبل أن نطمس وجوها» «النساء: 47» والآية احتجاج على الكفار. «من إله غير الله يأتيكم به» «من» رفع بالابتداء وخبرها «إله» و «غيره» صفة له، وكذلك «يأتيكم» موضعه رفع بأنه صفة «إله» ومخرجها مخرج الاستفهام، والجملة التي هي منها في موضع مفعولي رأيتم. ومعنى «أرأيتم» علمتم؛ ووحد الضمير في «به» - وقد تقدم الذكر بالجمع - لأن المعنى أي بالمأخوذ، فالهاء راجعة إلى المذكور. وقيل: على السمع بالتصريح؛ مثل قوله: «والله ورسوله أحق أن يرضوه» «التوبة: 62» . ودخلت الأبصار والقلوب بدلالة التضمين. وقيل: «من إله غير الله يأتيكم» . بأحد هذه المذكورات. وقيل: على الهدى الذي تضمنه المعنى.وقرأ عبدالرحمن الأعرج «به انظر» بضم الهاء على الأصل؛ لأن الأصل أن تكون الهاء مضمومة كما تقول: جئت معه. قال النقاش: في هذه الآية دليل على تفضيل السمع على البصر لتقدمته هنا وفي غير آية، وقد مضى هذا في أول «البقرة» مستوفى. وتصريف الآيات الإتيان بها من جهات؛ من إعذار وإنذار وترغيب وترهيب ونحو ذلك. «ثم هم يصدفون» أي يعرضون. عن ابن عباس والحسن ومجاهد وقتادة والسدي؛ يقال: صدف عن الشيء إذا أعرض عنه صدفا وصدوفا فهو صادف. وصادفته مصادفة أي لقيته عن إعراض عن جهته؛ قال ابن الرقاع:إذا ذكرن حديثا قلن أحسنه وهن عن كل سوء يتقى صدفوالصدف في البعير أن يميل خفه من اليد أو الرجل إلى الجانب الوحشي؛ فهم يصدفون أي مائلون معرضون عن الحجج والدلالات.قوله تعالى: «قل أرأيتكم إن أتاكم عذاب الله بغتة أو جهرة» الحسن: «بغتة» ليلا «أو جهرة» نهارا. وقيل: بغتة فجأة. وقال الكسائي: يقال بغتهم الأمر يبغتهم بغتا وبغتة إذا أتاهم فجأة، وقد تقدم. «هل يهلك إلا القوم الظالمون» نظيره «فهل يهلك إلا القوم الفاسقون» «الأحقاف: 35» أي هل يهلك إلا أنتم لشرككم؛ والظلم هنا بمعنى الشرك، كما قال لقمان لابنه: «يا بني لا تشرك بالله إن الشرك لظلم عظيم» «لقمان: 13» .


وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ فَمَنْ آمَنَ وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

وما نرسل المرسلين إلا مبشرين ومنذرين فمن آمن وأصلح فلا خوف عليهم ولا هم يحزنون:قوله تعالى: «وما نرسل المرسلين إلا مبشرين ومنذرين» أي بالترغيب والترهيب. قال الحسن: مبشرين بسعة الرزق في الدنيا والثواب في الآخرة؛ يدل على ذلك قوله تعالى: «ولو أن أهل القرى آمنوا واتقوا لفتحنا عليهم بركات من السماء والأرض» «الأعراف: 96» . ومعنى «منذرين» مخوفين عقاب الله؛ فالمعنى: إنما أرسلنا المرسلين لهذا لا لما يقترح عليهم من الآيات، وإنما يأتون من الآيات بما تظهر معه براهينهم وصدقهم. وقوله: «فمن آمن وأصلح فلا خوف عليهم ولا هم يحزنون» . تقدم القول فيه.


وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُواْ يَفْسُقُونَ

والذين كذبوا بآياتنا يمسهم العذاب بما كانوا يفسقون:قوله تعالى: «والذين كذبوا بآياتنا» أي بالقرآن والمعجزات. وقيل: بمحمد عليه الصلاة والسلام. «يمسهم العذاب» أي يصيبهم «بما كانوا يفسقون» أي يكفرون.


قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَيَّ قُلْ هَلْ يَسْتَوِي الأَعْمَى وَالْبَصِيرُ أَفَلاَ تَتَفَكَّرُونَ

قل لا أقول لكم عندي خزائن الله ولا أعلم الغيب ولا أقول لكم إني ملك إن أتبع إلا ما يوحى إلي قل هل يستوي الأعمى والبصير أفلا تتفكرون:قوله تعالى: «قل لا أقول لكم عندي خزائن الله» هذا جواب لقولهم: «لولا نزل عليه آية من ربه» «الأنعام: 37» ، فالمعنى ليس عندي خزائن قدرته فأنزل ما اقترحتموه من الآيات، ولا أعلم الغيب فأخبركم به. والخزانة ما يخزن فيه الشيء؛ ومنه الحديث «فإنما تخزن لهم ضروع مواشيهم أطعماتهم أيحب أحدكم أن تؤتى مشربته فتكسر خزانته» . وخزائن الله مقدوراته؛ أي لا أملك أن أفعل كل ما أريد مما تقترحون «ولا أعلم الغيب» أيضا «ولا أقول لكم إني ملك» وكان القوم يتوهمون أن الملائكة أفضل، أي لست بملك فأشاهد من أمور الله ما لا يشهده البشر. واستدل بهذا القائلون بأن الملائكة أفضل من الأنبياء. وقد مضى في «البقرة» القول فيه فتأمله هناك.قوله تعالى: «إن أتبع إلا ما يوحى إلي» ظاهره أنه لا يقطع أمرا إلا إذا كان فيه وحي. والصحيح أن الأنبياء يجوز منهم الاجتهاد، والقياس على المنصوص، والقياس أحد أدلة الشرع. وسيأتي بيان هذا في «الأعراف» وجواز اجتهاد الأنبياء في «الأنبياء» إن شاء الله تعالى.قوله تعالى: «قل هل يستوي الأعمى والبصير» أي الكافر والمؤمن؛ عن مجاهد وغيره. وقيل: الجاهل والعالم. «أفلا تتفكرون» أنهما لا يستويان.


وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ

وأنذر به الذين يخافون أن يحشروا إلى ربهم ليس لهم من دونه ولي ولا شفيع لعلهم يتقون:قوله تعالى: «وأنذر به» أي بالقرآن. والإنذار الإعلام وقيل: «به» أي بالله. وقيل: باليوم الآخر. وخص «الذين يخافون أن يحشروا إلى ربهم» لأن الحجة عليهم أوجب، فهم خائفون من عذابه، لا أنهم يترددون في الحشر؛ فالمعنى «يخافون» يتوقعون عذاب الحشر. وقيل: «يخافون» يعلمون، فإن كان مسلما أنذر ليترك المعاصي، وإن كان من أهل الكتاب أنذر ليتبع الحق. وقال الحسن: المراد المؤمنون. قال الزجاج: كل من أقر بالبعث من مؤمن وكافر. وقيل: الآية في المشركين أي أنذرهم بيوم القيامة. والأول أظهر. «ليس لهم من دونه» أي من غير الله «شفيع» هذا رد على اليهود والنصارى في زعمهما أن أباهما يشفع لهما حيث قالوا: «نحن أبناء الله وأحباؤه» «المائدة: 18» والمشركون حيث جعلوا أصنامهم شفعاء لهم عند الله، فأعلم الله أن الشفاعة لا تكون للكفار. ومن قال الآية في المؤمنين قال: شفاعة الرسول لهم تكون بإذن الله فهو الشفيع حقيقة إذن؛ وفي التنزيل: «ولا يشفعون إلا لمن ارتضى» «الأنبياء: 28» . «ولا تنفع الشفاعة عنده إلا لمن أذن له» «سبأ: 23» . «من ذا الذي يشفع عنده إلا بإذنه» «البقرة:255» . «لعلهم يتقون» أي في المستقبل وهو الثبات على الإيمان.


وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِم مِّن شَيْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّالِمِينَ

ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء فتطردهم فتكون من الظالمين:قوله تعالى: «ولا تطرد الذين يدعون ربهم» الآية. قال المشركون: ولا نرضى بمجالسة أمثال هؤلاء - يعنون سلمان وصهيبا وبلالا وخبابا - فاطردهم عنك؛ وطلبوا أن يكتب لهم بذلك، فهم النبي صلى الله عليه وسلم بذلك، ودعا عليا ليكتب؛ فقام الفقراء وجلسوا ناحية؛ فأنزل الله الآية. ولهذا أشار سعد بقوله في الحديث الصحيح: فوقع في نفس رسول الله صلى الله عليه وسلم ما شاء الله أن يقع؛ وسيأتي ذكره. وكان النبي صلى الله عليه وسلم إنما مال إلى ذلك طمعا في إسلامهم، وإسلام قومهم، ورأى أن ذلك لا يفوت أصحابه شيئا، ولا ينقص لهم قدرا، فمال إليه فأنزل الله الآية، فنهاه عما هم به من الطرد لا أنه أوقع الطرد. روى مسلم عن سعد بن أبي وقاص قال: كنا مع النبي صلى الله عليه وسلم ستة نفر، فقال المشركون للنبي صلى الله عليه وسلم: اطرد هؤلاء عنك لا يجترئون علينا؛ قال: وكنت أنا وابن مسعود ورجل من هذيل وبلال ورجلان لست أسميهما، فوقع في نفس رسول الله صلى الله عليه وسلم ما شاء الله أن يقع، فحدث نفسه، فأنزل الله عز وجل «ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه» . قيل: المراد بالدعاء المحافظة على الصلاة المكتوبة في الجماعة؛ قاله ابن عباس ومجاهد والحسن. وقيل: الذكر وقراءة القرآن. ويحتمل أن يريد الدعاء في أول النهار وآخره؛ ليستفتحوا يومهم بالدعاء رغبة في التوفيق. ويختموه بالدعاء طلبا للمغفرة. «يريدون وجهه» أي طاعته، والإخلاص فيها، أي يخلصون في عبادتهم وأعمالهم لله، ويتوجهون بذلك إليه لا لغيره. وقيل: يريدون الله الموصوف بأن له الوجه كما قال: «ويبقى وجه ربك ذو الجلال والإكرام» «الرحمن: 27» وهو كقوله: «والذين صبروا ابتغاء وجه ربهم» «الرعد: 22» . وخص الغداة والعشي بالذكر؛ لأن الشغل غالب فيهما على الناس، ومن كان في وقت الشغل مقبلا على العبادة كان في وقت الفراغ من الشغل أعمل. وكان رسول الله صلى الله عليه وسلم بعد ذلك يصبر نفسه معهم كما أمره الله في قوله: «واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم» «الكهف: 28» ، فكان لا يقوم حتى يكونوا هم الذين يبتدئون القيام، وقد أخرج هذا المعنى مبينا مكملا ابن ماجة في سننه عن خباب في قول الله عز وجل: «ولا تطرد الذين يدعون ربهم بالغداة والعشي» إلى قوله: «فتكون من الظالمين» قال: جاء الأقرع بن حابس التميمي وعيينة بن حصن الفزاري فوجدا رسول الله صلى الله عليه وسلم مع صهيب وبلال وعمار وخباب، قاعدا فيناس من الضعفاء من المؤمنين؛ فلما رأوهم حول النبي صلى الله عليه وسلم حقروهم؛ فأتوه فخلوا به وقالوا: إنا نريد أن تجعل لنا منك مجلسا تعرف لنا به العرب فضلنا، فإن وفود العرب تأتيك فنستحي أن ترانا العرب مع هذه الأعبد، فإذا نحن جئناك فأقمهم عنك، فإذا نحن فرغنا فاقعد معهم إن شئت؛ قال: «نعم» قالوا: فاكتب لنا عليك كتابا؛ قال: فدعا بصحيفة ودعا عليا - رضي الله عنه - ليكتب ونحن قعود في ناحية؛ فنزل جبريل عليه السلام فقال: «ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء فتطردهم فتكون من الظالمين» ثم ذكر الأقرع بن حابس وعيينة بن حصن؛ فقال: «وكذلك فتنا بعضهم ببعض ليقولوا أهؤلاء من الله عليهم من بيننا أليس الله بأعلم بالشاكرين» «الأنعام: 53» ثم قال: «وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة» «الأنعام: 54» قال: فدنونا منه حتى وضعنا ركبنا على ركبته؛ وكان رسول الله صلى الله عليه وسلم يجلس معنا فإذا أراد أن يقوم قام وتركنا؛ فأنزل الله عز وجل «واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم تريد زينة الحياة الدنيا» «الكهف: 28» ولا تجالس الأشراف «ولا تطع من أغفلنا قلبه عن ذكرنا» «الكهف: 28» يعني عيينة والأقرع، «واتبع هواه وكان أمره فرطا» «الكهف: 28» ، أي هلاكا. قال: أمر عيينة والأقرع؛ ثم ضرب لهم مثل الرجلين ومثل الحياة الدنيا. قال خباب: فكنا نقعد مع النبي صلى الله عليه وسلم فإذا بلغنا الساعة التي يقوم فيها قمنا وتركناه حتى يقوم؛ رواه عن أحمد بن محمد بن يحيى بن سعيد القطان حدثنا عمرو بن محمد العنقزي حدثنا أسباط عن السدي عن أبي سعيد الأزدي وكان قارئ الأزد عن أبي الكنود عن خباب؛ وأخرجه أيضا عن سعد قال: نزلت هذه الآية فينا ستة، في وفي ابن مسعود وصهيب وعمار والمقداد وبلال؛ قال: قالت قريش لرسول الله صلى الله عليه وسلم إنا لا نرضى أن نكون أتباعا لهم فاطردهم، قال: فدخل قلب رسول الله صلى الله عليه وسلم من ذلك ما شاء الله أن يدخل؛ فأنزل الله عز وجل: «ولا تطرد الذين يدعون ربهم بالغداة والعشي» الآية. وقرئ «بالغدوة» وسيأتي بيانه في «الكهف» إن شاء الله.قوله تعالى: «ما عليك من حسابهم من شيء» أي من جزائهم ولا كفاية أرزاقهم، أي جزاؤهم ورزقهم على الله، وجزاؤك ورزقك على الله لا على غيره. «من» الأولى للتبعيض، والثانية زائدة للتوكيد. وكذا «وما من حسابك عليهم من شيء» المعنى وإذا كان الأمر كذلك فاقبل عليهم وجالسهم ولا تطردهم مراعاة لحق من ليس على مثل حالهم في الدين والفضل؛ فإن فعلت كنت ظالما. وحاشاه من وقوع ذلك منه، وإنما هذا بيان للأحكام، ولئلا يقع مثل ذلك من غيره من أهل السلام؛ وهذا مثل قوله: «لئن أشركت ليحبطن عملك» «الزمر: 65» وقد علم الله منه أنه لا يشرك ولا يحبط عمله. «فتطردهم» جواب النفي. «فتكون من الظالمين» نصب بالفاء في جواب النهي؛ المعنى: ولا تطرد الذين يدعون ربهم فتكون من الظالمين، وما من حسابك، عليهم من شيء فتطردهم، على التقديم والتأخير. والظلم أصله وضع الشيء في غير موضعه. وقد حصل من قوة الآية والحديث النهي عن أن يعظم أحد لجاهه ولثوبه، وعن أن يحتقر أحد لخموله ولرثاثة ثوبيه.


وَكَذَلِكَ فَتَنَّا بَعْضَهُم بِبَعْضٍ لِّيَقُولواْ أَهَـؤُلاء مَنَّ اللّهُ عَلَيْهِم مِّن بَيْنِنَا أَلَيْسَ اللّهُ بِأَعْلَمَ بِالشَّاكِرِينَ

وكذلك فتنا بعضهم ببعض ليقولوا أهؤلاء من الله عليهم من بيننا أليس الله بأعلم بالشاكرين:قوله تعالى: «وكذلك فتنا بعضهم ببعض» أي كما فتنا من قبلك كذلك فتنا هؤلاء. والفتنة الاختبار؛ أي عاملناهم معاملة المختبرين. «ليقولوا» نصب بلام كي، يعني الأشراف والأغنياء. «أهؤلاء» يعني الضعفاء والفقراء. «من الله عليهم من بيننا» قال النحاس: وهذا من المشكل؛ لأنه يقال: كيف فتنوا ليقولوا هذه الآية؟ لأنه إن كان إنكارا فهو كفر منهم. وفي هذا جوابان: أحدهما: أن المعنى اختبر الأغنياء بالفقراء أن تكون مرتبتهم واحدة عند النبي صلى الله عليه وسلم، ليقولوا على سبيل الاستفهام لا على سبيل الإنكار «أهؤلاء من الله عليهم من بيننا» والجواب الآخر: أنهم لما اختبروا بهذا قال عاقبته إلى أن قالوا هذا على سبيل الإنكار، وصار مثل قوله: «فالتقطه آل فرعون ليكون لهم عدوا وحزنا» «القصص: 8» . «أليس الله بأعلم بالشاكرين» فيمن عليهم بالإيمان دون الرؤساء الذين علم الله منهم الكفر، وهذا استفهام تقرير، وهو جواب لقولهم: «أهؤلاء من الله عليهم من بيننا» وقل: المعنى أليس الله بأعلم من يشكر الإسلام إذا هديته إليه.


وَإِذَا جَاءكَ الَّذِينَ يُؤْمِنُونَ بِآيَاتِنَا فَقُلْ سَلاَمٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَن عَمِلَ مِنكُمْ سُوءاً بِجَهَالَةٍ ثُمَّ تَابَ مِن بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَّحِيمٌ

وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة أنه من عمل منكم سوء بجهالة ثم تاب من بعده وأصلح فأنه غفور رحيم:قوله تعالى: «وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم» السلام والسلامة بمعنى واحد. ومعنى «سلام عليكم» سلمكم الله في دينكم وأنفسكم؛ نزلت في الذين نهى الله نبيه عليه الصلاة والسلام عن طردهم، فكان إذا رآهم بدأهم بالسلام وقال: «الحمد لله الذي جعل في أمتي من أمرني أن أبدأهم بالسلام» فعلى هذا كان السلام من جهة النبي صلى الله عليه وسلم. وقيل: إنه كان من جهة الله تعالى، أي أبلغهم منا السلام؛ وعلى الوجهين ففيه دليل على فضلهم ومكانتهم عند الله تعالى. وفي صحيح مسلم عن عائذ بن عمرو أن أبا سفيان أتى على سلمان وصهيب وبلال ونفر فقالوا: والله ما أخذت سيوف الله من عنق عدو الله مأخذها؛ قال: فقال أبو بكر: أتقولون هذا لشيخ قريش وسيدهم؟! فأتى النبي صلى الله عليه وسلم فأخبره فقال: «يا أبا بكر لعلك أغضبتهم لئن كنت أغضبتهم لقد أغضبت ربك» فأتاهم أبو بكر فقال: يا إخوتاه أغضبتكم؟ قالوا: لا؛ يغفر الله لك يا أخي؛ فهذا دليل على رفعة منازلهم وحرمتهم كما بيناه في معنى الآية. ويستفاد من هذا احترام الصالحين واجتناب ما يغضبهم أو يؤذيهم؛ فإن في ذلك غضب الله، أي حلول عقابه بمن آذى أحدا من أوليائه. وقال ابن عباس: نزلت الآية في أبى بكر وعمر وعثمان وعلي رضي الله عنهم. وقال الفضيل بن عياض: جاء قوم من المسلمين إلى النبي صلى الله عليه وسلم فقالوا: إنا قد أصبنا من الذنوب فاستغفر لنا فأعرض عنهم؛ فنزلت الآية. وروي عن أنس بن مالك مثله سواء.قوله تعالى: «كتب ربكم على نفسه الرحمة» أي أوجب ذلك بخبره الصدق، ووعده الحق، فخوطب العباد على ما يعرفونه من أنه من كتب شيئا فقد أوجبه على نفسه. وقيل: كتب ذلك في اللوح المحفوظ. «أنه من عمل منكم سوءا بجهالة» أي خطيئة من غير قصد؛ قال مجاهد: لا يعلم حلالا من حرام ومن جهالته ركب الأمر، فكل من عمل خطيئة فهو بها جاهل؛ وقد مضى هذا المعنى في «النساء» وقيل: من آثر العاجل على الآخرة فهو الجاهل. «فإنه غفور رحيم» قرأ بفتح «أن» من «فأنه» ابن عامر وعاصم، وكذلك «أنه من عمل» ووافقهما نافع في «أنه من عمل» . وقرأ الباقون بالكسر فيهما؛ فمن كسر فعلى الاستئناف، والجملة مفسرة للرحمة؛ و «إن» إذا دخلت على الجمل كسرت وحكم ما بعد الفاء الابتداء والاستئناف فكسرت لذلك. ومن فتحهما فالأولى في موضع نصب على البدل من الرحمة، بدل الشيء من الشيء وهو هو فأعمل فيها «كتب» كأنه قال: كتب ربكم على نفسه أنه من عمل؛ وأما «فأنه غفور» بالفتح ففيه وجهان؛ أحدهما: أن يكون في موضع رفع بالابتداء والخبر مضمر، كأنه قال: فله أنه غفور رحيم؛ لأن ما بعد الفاء مبتدأ، أي فله غفران الله. الوجه الثاني: أن يضمر مبتدأ تكون «أن» وما عملت فيه خبره؛ تقديره: فأمره غفران الله له، وهذا اختيار سيبويه، ولم يجز الأول، وأجازه أبو حاتم. وقيل: إن «كتب» عمل فيها؛ أي كتب ربكم أنه غفور رحيم. وروي عن علي بن صالح وابن هرمز كسر الأولى على الاستئناف، وفتح الثانية على أن تكون مبتدأة أو خبر مبتدأ أو معمولة لكتب على ما تقدم. ومن فتح الأولى - وهو نافع - جعلها بدلا من الرحمة، واستأنف الثانية لأنها بعد الفاء، وهي قراءة بينة.


وَكَذَلِكَ نفَصِّلُ الآيَاتِ وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ

وكذلك نفصل الآيات ولتستبين سبيل المجرمين:قوله تعالى: «وكذلك نفصل الآيات» التفصيل التبيين الذي تظهر به المعاني؛ والمعنى: وكما فصلنا لك في هذه السورة دلائلنا ومحاجتنا مع المشركين كذلك نفصل لكم الآيات في كل ما تحتاجون إليه من أمر الدين، ونبين لكم أدلتنا وحججنا في كل حق ينكره أهل الباطل. وقال القتبي: «نفصل الآيات» نأتي بها شيئا بعد شيء، ولا ننزلها جملة متصلة. «ولتستبين سبيل المجرمين» يقال: هذه اللام تتعلق بالفعل فأين الفعل الذي تتعلق به؟ فقال الكوفيون: هو مقدر؛ أي وكذلك نفصل الآيات لنبين لكم ولتستبين؛ قال النحاس: وهذا الحذف كله لا يحتاج إليه، والتقدير: وكذلك نفصل الآيات فصلناها. وقيل: إن دخول الواو للعطف على المعنى؛ أي ليظهر الحق وليستبين، قرئ بالياء والتاء. «سبيل» برفع اللام ونصبها، وقراءة التاء خطاب للنبي صلى الله عليه وسلم، أي ولتستبين يا محمد سبيل المجرمين. فإن قيل: فقد كان النبي عليه السلام يستبينها؟ فالجواب عند الزجاج - أن الخطاب للنبي عليه السلام خطاب لأمته؛ فالمعنى: ولتستبينوا سبيل المجرمين. فإن قيل: فلم لم يذكر سبيل المؤمنين؟ ففي هذا جوابان؛ أحدهما: أن يكون مثل قوله: «سرابيل تقيكم الحر» «النحل: 81» فالمعنى؛ وتقيكم البرد ثم حذف؛ وكذلك يكون هذا المعنى ولتستبين سبيل المؤمنين ثم حذف. والجواب الآخر: أن يقال: استبان الشيء واستبنته؛ وإذا بان سبيل المجرمين فقد بان سبيل المؤمنين. والسبيل يذكر ويؤنث؛ فتميم تذكره، وأهل الحجاز تؤنثه؛ وفي التنزيل «وإن يروا سبيل الرشد» «الأعراف: 146» مذكر «لم تصدون عن سبيل الله» «آل عمران: 99» مؤنث؛ وكذلك قرئ «ولتستبين» بالياء والتاء؛ فالتاء خطاب للنبي صلى الله عليه وسلم والمراد أمته.


قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ قُل لاَّ أَتَّبِعُ أَهْوَاءكُمْ قَدْ ضَلَلْتُ إِذاً وَمَا أَنَاْ مِنَ الْمُهْتَدِينَ

قل إني نهيت أن أعبد الذين تدعون من دون الله قل لا أتبع أهواءكم قد ضللت إذا وما أنا من المهتدين:قوله تعالى: «قل إني نهيت أن أعبد الذين تدعون من دون الله» قيل: «تدعون» بمعنى تعبدون. وقيل: تدعونهم في مهمات أموركم على جهة العبادة؛ أراد بذلك الأصنام. «قل لا أتبع أهواءكم» فيما طلبتموه من عبادة هذه الأشياء، ومن طرد من أردتم طرده. «قد ضللت إذا» أي قد ضللت إن اتبعت أهواءكم. «وما أنا من المهتدين» أي على طريق رشد وهدى.وقرئ «ضللت» بفتح اللام وكسرها وهما لغتان. قال أبو عمرو بن العلاء: ضللت بكسر اللام لغة تميم، وهي قراءة يحيى بن وثاب وطلحة بن مصرف، والأولى هي الأصح والأفصح؛ لأنها لغة أهل الحجاز، وهي قراءة الجمهور. وقال الجوهري: والضلال والضلالة ضد الرشاد، وقد ضللت أضل، قال الله تعالى: «قل إن ضللت فإنما أضل على نفسي» «سبأ: 50» فهذه لغة نجد، وهي الفصيحة، وأهل العالية يقولون: ضللت بالكسر أضل.


قُلْ إِنِّي عَلَى بَيِّنَةٍ مِّن رَّبِّي وَكَذَّبْتُم بِهِ مَا عِندِي مَا تَسْتَعْجِلُونَ بِهِ إِنِ الْحُكْمُ إِلاَّ لِلّهِ يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَاصِلِينَ

قل إني على بينة من ربي وكذبتم به ما عندي ما تستعجلون به إن الحكم إلا لله يقص الحق وهو خير الفاصلين:قوله تعالى: «قل إني على بينة من ربي» أي دلالة ويقين وحجة وبرهان، لا على هوى؛ ومنه البينة لأنها تبين الحق وتظهره. «وكذبتم به» أي بالبينة لأنها في معنى البيان، كما قال: «وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه» «النساء: 8» على ما بيناه هناك. وقيل يعود على الرب، أي كذبتم بربي لأنه جرى ذكره. وقيل: بالعذاب. وقيل: بالقرآن. وفي معنى هذه الآية والتي قبلها ما أنشده مصعب بن عبدالله بن الزبير لنفسه، وكان شاعرا محسنا رضي الله عنه:أأقعد بعدما رجفت عظامي وكان الموت أقرب ما يلينيأجادل كل معترض خصيم وأجعل دينه غرضا لدينيفاترك ما علمت لرأي غيري وليس الرأي كالعلم اليقينوما أنا والخصومة وهي شيء يصرف في الشمال وفي اليمينوقد سنت لنا سنن قوام يلحن بكل فج أو وجينوكان الحق ليس به خفاء أغر كغرة الفلق المبينوما عوض لنا منهاج جهم بمنهاج ابن آمنة الأمينفأما ما علمت فقد كفاني وأما ما جهلت فجنبونيقوله تعالى: «ما عندي ما تستعجلون به» أي العذاب؛ فإنهم كانوا لفرط تكذيبهم يستعجلون نزوله استهزاء نحو قولهم: «أو تسقط السماء كما زعمت علينا كسفا» «الإسراء: 92» «وإذ قالوا اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء» «الأنفال: 32» . وقيل: ما عندي من الآيات التي تقترحونها. «إن الحكم إلا لله» أي ما الحكم إلا لله في تأخير العذاب وتعجيله. وقيل: الحكم الفاصل بين الحق والباطل لله. «يقص الحق» أي يقص القصص الحق؛ وبه استدل من منع المجاز في القرآن، وهي قراءة نافع وابن كثير وعاصم ومجاهد والأعرج وابن عباس؛ قال ابن عباس: قال الله عز وجل: «نحن نقص عليك أحسن القصص» «يوسف: 3» . والباقون «يَقْضِ الحقَّ» بالضاد المعجمة، وكذلك قرأ علي - رضي الله عنه - وأبو عبدالرحمن السلمي وسعيد بن المسيب، وهو مكتوب في المصحف بغير ياء، ولا ينبغي الوقف عليه، وهو من القضاء؛ ودل على ذلك أن بعده «وهو خير الفاصلين» والفصل لا يكون إلا قضاء دون قصص، ويقوي ذلك قوله قبله: «إن الحكم إلا لله» ويقوي ذلك أيضا قراءة ابن مسعود «إن الحكم إلا لله يقضي بالحق» فدخول الباء يؤكد معنى القضاء. قال النحاس: هذا لا يلزم؛ لأن معنى «يقضي» يأتي ويصنع فالمعنى: يأتي الحق، ويجوز أن يكون المعنى: يقضي القضاء الحق. قال مكي: وقراءة الصاد أحب إلي؛ لاتفاق الحرميين وعاصم على ذلك، ولأنه لو كان من القضاء للزمت الباء فيه كما أتت في قراءة ابن مسعود. قال النحاس: وهذا الاحتجاج لا يلزم؛ لأن مثل هذه الباء تحذف كثيرا.


قُل لَّوْ أَنَّ عِندِي مَا تَسْتَعْجِلُونَ بِهِ لَقُضِيَ الأَمْرُ بَيْنِي وَبَيْنَكُمْ وَاللّهُ أَعْلَمُ بِالظَّالِمِينَ

قل لو أن عندي ما تستعجلون به لقضي الأمر بيني وبينكم والله أعلم بالظالمين:قوله تعالى: «قل لو أن عندي ما تستعجلون به» أي من العذاب لأنزلته بكم حتى ينقضي الأمر إلى آخره. والاستعجال: تعجيل طلب الشيء قبل وقته. «والله أعلم بالظالمين» أي بالمشركين وبوقت عقوبتهم.


وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَا إِلاَّ هُوَ وَيَعْلَمُ مَا فِي الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِي ظُلُمَاتِ الأَرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِي كِتَابٍ مُّبِينٍ

وعنده مفاتح الغيب لا يعلمها إلا هو ويعلم ما في البر والبحر وما تسقط من ورقة إلا يعلمها ولا حبة في ظلمات الأرض ولا رطب ولا يابس إلا في كتاب مبين:جاء في الخبر أن هذه الآية لما نزلت معها اثنا عشر ألف ملك. وروي البخاري عن ابن عمر عن النبي صلى الله عيه وسلم قال: «مفاتح الغيب خمس لا يعلم ما تغيض الأرحام إلا الله ولا يعلم ما في غد إلا الله ولا يعلم متى يأتي المطر إلا الله ولا تدري نفس بأي أرض تموت إلا الله ولا يعلم متى تقوم الساعة إلا الله» . وفي صحيح مسلم عن عائشة قالت: من زعم أن رسول الله صلى الله عليه وسلم يخبر بما يكون في غد فقد أعظم على الله الفرية؛ والله تعالى يقول: «قل لا يعلم من في السماوات والأرض الغيب إلا الله» «النمل: 65» . ومفاتح جمع مفتح، هذه اللغة الفصيحة. يقال: مفتاح ويجمع مفاتيح. وهي قراءة ابن السميقع «مفاتيح» . والمفتح عبارة عن كل ما يحل غلقا، محسوسا كان كالقفل على البيت أو معقول كالنظر وروى ابن ماجة في سننه وأبو حاتم البستي في صحيحه عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «إن من الناس مفاتيح للخير مغاليق للشر وإن من الناس مفاتيح للشر مغاليق للخير فطوبى لمن جعل الله مفاتيح الخير على يديه وويل لمن جعل الله مفاتيح الشر على يديه» . وهو في الآية استعارة عن التوصل إلى الغيوب كما يتوصل في الشاهد بالمفتاح إلى المغيب عن الإنسان؛ ولذلك قال بعضهم: هو مأخوذ من قول الناس أفتح علي كذا؛ أي أعطني أو علمني ما أتوصل إليه به. فالله تعالى عنده علم الغيب، وبيده الطرق الموصلة إليه، لا يملكها إلا هو، فمن شاء إطلاعه عليها أطلعه، ومن شاء حجبه عنها حجبه. ولا يكون ذلك من إفاضته إلا على رسله؛ بدليل قوله تعالى: «وما كان الله ليطلعكم على الغيب ولكن الله يجتبي من رسله من يشاء» «آل عمران: 179» وقال: «عالم الغيب فلا يظهر على غيبه أحدا إلا من ارتضى من رسول» «الجن: 26 - 27» . الآية وقيل: المراد بالمفاتح خزائن الرزق؛ عن السدي والحسن. مقاتل والضحاك: خزائن الأرض. وهذا مجاز، عبر عنها بما يتوصل إليها به. وقيل: غير هذا مما يتضمنه معنى الحديث أي عنده الآجال ووقت انقضائها. وقيل: عواقب الأعمار وخواتم الأعمال؛ إلى غير هذا من الأقوال. والأول المختار. والله أعلم.قال علماؤنا: أضاف سبحانه علم الغيب إلى نفسه في غير ما آية من كتابه إلا من اصطفى من عباده. فمن قال: إنه ينزل الغيث غدا وجزم فهو كافر، أخبر عنه بأمارة ادعاها أم لا. وكذلك من قال: إنه يعلم ما في الرحم فهو كافر؛ فإن لم يجزم وقال: إن النوء ينزل الله به الماء عادة، وأنه سبب الماء عادة، وأنه سبب الماء على ما قدره وسبق في علمه لم يكفر؛ إلا أنه يستحب له ألا يتكلم به، فإن فيه تشبيها بكلمة أهل الكفر، وجهلا بلطيف حكمته؛ لأنه ينزل متى شاء، مرة بنوء كذا، ومرة دون النوء؛ قال الله تعالى: «أصبح من عبادي مؤمن بي وكافر بالكوكب» على ما يأتي بيانه في «الواقعة» إن شاء الله. قال ابن العربي: وكذلك قول الطبيب: إذا كان الثدي الأيمن مسود الحلمة فهو ذكر، وإن كان في الثدي الأيسر فهو أنثى، وإن كانت المرأة تجد الجنب الأيمن أثقل فالولد أنثى؛ وادعى ذلك عادة لا واجبا في الخلقة لم يكفر ولم يفسق. وأما من ادعى الكسب في مستقبل العمر فهو كافر. أو أخبر عن الكوائن المجملة أو المفصلة في أن تكون قبل أن تكون فلا ريبة في كفره أيضا. فأما من أخبر عن كسوف الشمس والقمر فقد قال علماؤنا: يؤدب ولا يسجن. أما عدم تكفيره فلأن جماعة قالوا: إنه أمر يدرك بالحساب وتقدير المنازل حسب ما أخبر الله عنه من قوله: «والقمر قدرناه منازل» «يس: 39» . وأما أدبهم فلأنهم يدخلون الشك على العامة، إذ لا يدركون الفرق بين هذا وغيره؛ فيشوشون عقائدهم ويتركون قواعدهم في اليقين فأدبوا حتى يسروا ذلك إذا عرفوه ولا يعلنوا به.قلت: ومن هذا الباب أيضا ما جاء في صحيح مسلم عن بعض أزواج النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم قال: «من أتى عرافا فسأل عن شيء لم تقبل له صلاة أربعين ليلة» . والعراف هو الحازر والمنجم الذي يدعي علم الغيب. وهي من العرافة وصاحبها عراف، وهو الذي يستدل على الأمور بأسباب ومقدمات يدعي معرفتها. وقد يعتضد بعض أهل هذا الفن في ذلك بالزجر والطرق والنجوم، وأسباب معتادة في ذلك. وهذا الفن هو العيافة «بالياء» . وكذا ينطلق عليها اسم الكهانة؛ قاله القاضي عياض. والكهانة: ادعاء علم الغيب. قال أبو عمر بن عبدالبر في كتاب «الكافي» : من المكاسب المجتمع على تحريمها الربا ومهور البغايا والسحت والرشا وأخذ الأجرة على النياحة والغناء، وعلى الكهانة وادعاء الغيب وأخبار السماء، وعلى الزمر واللعب والباطل كله. قال علماؤنا: وقد انقلبت الأحوال في هذه الأزمان بإتيان المنجمين، والكهان لا سيما بالديار المصرية؛ فقد شاع في رؤسائهم وأتباعهم وأمرائهم اتخاذ المنجمين، بل ولقد أنخدع كثير من المنتسبين للفقه والدين فجاؤوا إلى هؤلاء الكهنة والعرافين فبهرجوا عليهم بالمحال، واستخرجوا منهم الأموال فحصلوا من أقوالهم على السراب والآل، ومن أديانهم على الفساد والضلال. وكل ذلك من الكبائر؛ لقوله عليه السلام: «لم تقبل له صلاة أربعين ليلة» . فكيف بمن أتخذهم وأنفق عليهم معتمدا على أقوالهم. روى مسلم رحمه الله عن عائشة رضي الله عنها قالت: سأل رسول الله صلى الله عليه وسلم أناس عن الكهان فقال: «إنهم ليسوا بشيء» فقالوا: يا رسول الله، إنهم يحدثونا أحيانا بشيء فيكون حقا! فقال رسول الله صلى الله عليه وسلم: «تلك الكلمة من الحق يخطفها الجني فيقرها في أذن وليه قر الدجاجة فيخلطون معها مائة كذبة» . قال الحميدي: ليس ليحيى بن عروة عن أبيه عن عائشة في الصحيح غير هذا وأخرجه البخاري أيضا من حديث أبي الأسود محمد بن عبدالرحمن عن عروة عن عائشة أنها سمعت رسول الله صلى الله عليه وسلم يقول: «إن الملائكة تنزل في العنان وهو السحاب فتذكر الأمر قضي في السماء فتسترق الشياطين السمع فتسمعه فتوحيه إلى الكهان فيكذبون معها مائة كذبة من عند أنفسهم» . وسيأتي هذا المعنى في «سبأ» إن شاء الله تعالى.قوله تعالى: «ويعلم ما في البر والبحر» خصهما بالذكر لأنهما أعظم المخلوقات المجاورة للبشر، أي يعلم ما يهلك في البر والبحر. ويقال: يعلم ما في البر من النبات والحب والنوى، وما في البحر من الدواب ورزق ما فيها «وما تسقط من ورقة إلا يعلمها» روى يزيد بن هارون عن محمد بن إسحاق عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم قال: «ما من زرع على الأرض ولا ثمار على الأشجار ولا حبة في ظلمات الأرض إلا عليها مكتوب بسم الله الرحمن الرحيم رزق فلان بن فلان» وذلك قوله في محكم كتابه: «وما تسقط من ورقة إلا يعلمها ولا حبة في ظلمات الأرض ولا رطب ولا يابس إلا في كتاب مبين» . وحكى النقاش عن جعفر بن محمد أن الورقة يراد بها السقط من أولاد بني آدم، والحبة يراد بها الذي ليس بسقط، والرطب يراد به الحي، واليابس يراد به الميت. قال ابن عطية: وهذا قول جار على طريقة الرموز، ولا يصح عن جعفر بن محمد ولا ينبغي أن يلتفت إليه. وقيل: المعنى «وما تسقط من ورقة» أي من ورقة الشجر إلا يعلم متى تسقط وأين تسقط وكم تدور في الهواء، ولا حبة إلا يعلم متى تنبت وكم تنبت ومن يأكلها، «وظلمات الأرض» بطونها وهذا أصح؛ فإنه موافق للحديث وهو مقتضى الآية. والله الموفق للهداية. وقيل: «في ظلمات الأرض» يعني الصخرة التي هي أسفل الأرضين السابعة. «ولا رطب ولا يابس» بالخفض عطفا على اللفظ. وقرأ ابن السميقع والحسن وغيرهما بالرفع فيهما عطفا على موضع «من ورق» ؛ فـ « من» على هذا للتوكيد «إلا في كتاب مبين» أي في اللوح المحفوظ لتعتبر الملائكة بذلك، لا أنه سبحانه كتب ذلك لنسيان يلحقه، تعالى عن ذلك. وقيل: كتبه وهو يعلمه لتعظيم الأمر، أي اعلموا أن هذا الذي ليس فيه ثواب ولا عقاب مكتوب، فكيف بما فيه ثواب وعقاب.


وَهُوَ الَّذِي يَتَوَفَّاكُم بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُّسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

وهو الذي يتوفاكم بالليل ويعلم ما جرحتم بالنهار ثم يبعثكم فيه ليقضى أجل مسمى ثم إليه مرجعكم ثم ينبئكم بما كنتم تعملون:قوله تعالى: «وهو الذي يتوفاكم بالليل» أي ينيمكم فيقبض نفوسكم التي بها تميزون، وليس ذلك موتا حقيقة بل هو قبض الأرواح عن التصرف بالنوم كما يقبضها بالموت. والتوفي استيفاء الشيء. وتوفي الميت استوفى عدد أيام عمره، والذي ينام كأنه استوفى حركاته في اليقظة. والوفاة الموت. وأوفيتك المال، وتوفيته، واستوفيته إذا أخذته أجمع. وقال الشاعر:إن بني الأدرد ليسوا من أحد ولا توفاهم قريش في العددويقال: إن الروح إذا خرج من البدن في المنام تبقى فيه الحياة؛ ولهذا تكون فيه الحركة والتنفس، فإذا انقضى عمره خرج روحه وتنقطع حياته، وصار ميتا لا يتحرك ولا يتنفس. وقال بعضهم. لا تخرج منه الروح، ولكن يخرج منه الذهن. ويقال: هذا أمر لا يعرف حقيقته إلا الله تعالى. وهذا أصح الأقاويل، والله أعلم. «ثم يبعثكم فيه» أي في النهار؛ ويعني اليقظة. «ليقضى أجل مسمى» أي ليستوفي كل إنسان أجلا ضرب له. وقرأ أبو رجاء وطلحة بن مصرف «ليقضي أجلا مسمى» أي عنده. «جرحتم» كسبتم، وقد تقدم في «المائدة» . وفي الآية تقديم وتأخير، والتقدير وهو الذي يتوفاكم بالليل ثم يبعثكم بالنهار ويعلم ما جرحتم فيه؛ فقدم الأهم الذي من أجله وقع البعث في النهار. وقال ابن جريج «ثم يبعثكم فيه» أي في المنام. ومعنى الآية: إن إمهاله تعالى للكفار ليس لغفلة عن كفرهم فإنه أحصى كل شيء عددا وعلمه وأثبته، ولكن ليقضي أجلا مسمى من رزق وحياة، ثم يرجعون إليه فيجازيهم. وقد دل على الحشر والنشر بالبعث؛ لأن النشأة الثانية منزلتها بعد الأولى كمنزلة اليقظة بعد النوم في أن من قدر على أحدهما فهو قادر على الآخر.


وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ

وهو القاهر فوق عباده ويرسل عليكم حفظة حتى إذا جاء أحدكم الموت توفته رسلنا وهم لا يفرطون:قوله تعالى: «وهو القاهر فوق عباده» يعني فوقية المكانة والرتبة لا فوقية المكان والجهة. «ويرسل عليكم حفظة» أي من الملائكة. والإرسال حقيقته إطلاق الشيء بما حمل من الرسالة؛ فإرسال الملائكة بما حملوا من الحفظ الذي أمروا به، كما قال: «وإن عليكم لحافظين» «الانفطار: 10» أي ملائكة تحفظ أعمال العباد وتحفظهم من الآفات. والحفظة جمع حافظ، مثل الكتبة والكاتب. ويقال: إنهما ملكان بالليل وملكان بالنهار، يكتب أحدهما الخير والآخر الشر، إذا مشى الإنسان يكون أحدهما بين يديه والآخر وراءه، وإذا جلس يكون أحدهما عن يمينه والآخر عن شماله؛ لقوله تعالى: «عن اليمين وعن الشمال قعيد» «ق: 17» . ويقال: لكل إنسان خمسة من الملائكة: اثنان بالليل، واثنان بالنهار، والخامس لا يفارقه ليلا ولا نهارا. والله أعلم. وقال عمر بن الخطاب رضي الله عنه:ومن الناس من يعيش شقيا جاهل القلب غافل اليقظهفإذا كان ذا وفاء ورأي حذر الموت واتقى الحفظهإنما الناس راحل ومقيم فالذي بان للمقيم عظهقوله تعالى: «حتى إذا جاء أحدكم الموت» يريد أسبابه؛ كما تقدم في سورة «البقرة» . «توفته رسلنا» على تأنيث الجماعة؛ كما قال: «ولقد جاءتهم رسلنا بالبينات» «المائدة: 32» و «كذبت رسل» «فاطر: 4» . وقرأ حمزة «توفاه رسلنا» على تذكير الجمع. وقرأ الأعمش «تتوفاه رسلنا» بزيادة تاء والتذكير. والمراد أعوان ملك الموت؛ قاله ابن عباس وغيره. ويروى أنهم يسلون الروح من الجسد حتى إذا كان عند قبضها قبضها ملك الموت. وقال الكلبي: يقبض ملك الموت الروح من الجسد ثم يسلمها إلى ملائكة الرحمة إن كان مؤمنا أو إلى ملائكة العذاب إن كان كافرا. ويقال: معه سبعة من ملائكة الرحمة وسبعة من ملائكة العذاب؛ فإذا قبض نفسا مؤمنة دفعها إلى ملائكة الرحمة فيبشرونها بالثواب ويصعدون بها إلى السماء، إذا قبض نفسا كافرة دفعها إلى ملائكة العذاب فيبشرونها بالعذاب ويفزعونها، ثم يصعدون بها إلى السماء ثم ترد إلى سجين، وروح المؤمن إلى عليين. والتوفي تارة يضاف إلى ملك الموت؛ كما قال: «قل يتوفاكم ملك الموت» «السجدة: 11» وتارة إلى الملائكة لأنهم يتولون ذلك؛ كما في هذه الآية وغيرها. وتارة إلى الله وهو المتوفي على الحقيقة؛ كما قال: «الله يتوفى الأنفس حين موتها» «الزمر: 42» «قل الله يحييكم ثم يميتكم» «الجاثية: 26» «الذي خلق الموت والحياة» «الملك: 2» فكل مأمور من الملائكة فإنما يفعل ما أمر به. «وهم لا يفرطون» أي لا يضيعون ولا يقصرون، أي يطيعون أمر الله. وأصله من التقدم، كما تقدم. فمعنى فرط قدم العجز. وقال أبو عبيدة: لا يتوانون. وقرأ عبيد بن عمير «لا يفرطون» بالتخفيف، أي لا يجاوزون الحد فيما أمروا به الإكرام والإهانة.


ثُمَّ رُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ أَلاَ لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَاسِبِينَ

ثم ردوا إلى الله مولاهم الحق ألا له الحكم وهو أسرع الحاسبين:قوله تعالى: «ثم ردوا إلى الله» أي ردهم الله بالبعث للحساب. «مولاهم الحق» أي خالقهم ورازقهم وباعثهم ومالكهم. «الحق» بالخفض قراءة الجمهور، على النعت والصفة لاسم الله تعالى. وقرأ الحسن «الحق» بالنصب على إضمار أعني، أو على المصدر، أي حقا. «ألا له الحكم» أي اعلموا وقولوا له الحكم وحده يوم القيامة، أي القضاء والفصل. «وهو أسرع الحاسبين» أي لا يحتاج إلى فكرة وروية ولا عقد يد. وقد تقدم.


قُلْ مَن يُنَجِّيكُم مِّن ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعاً وَخُفْيَةً لَّئِنْ أَنجَانَا مِنْ هَـذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ

قل من ينجيكم من ظلمات البر والبحر تدعونه تضرعا وخفية لئن أنجانا من هذه لنكونن من الشاكرين:قوله تعالى: «قل من ينجيكم من ظلمات البر والبحر» أي شدائدهما؛ يقال: يوم مظلم أي شديد. قال النحاس: والعرب تقول: يوم مظلم إذا كان شديدا، فإن عظمت ذلك قالت: يوم ذو كواكب؛ وأنشد سيبويه:بني أسد هل تعلمون بلاءنا إذا كان يوم ذو كواكب أشنعاوجمع «الظلمات» على أنه يعني ظلمة البر وظلمة البحر وظلمة الليل وظلمة الغيم، أي إذا أخطأتم الطريق وخفتم الهلاك دعوتموه «لئن أنجانا من هذه» أي من هذه الشدائد «لنكونن من الشاكرين» أي من الطائعين. فوبخهم الله في دعائهم إياه عند الشدائد، وهم يدعون معه في حال الرخاء غيره بقوله: «ثم أنتم تشركون» . وقرأ الأعمش «وخيفة» من الخوف، وقرأ أبو بكر عن عاصم «خفية» بكسر الخاء، والباقون بضمها، لغتان. وزاد الفراء خفوة وخفوة. قال: ونظيره حبية وحبية وحبوة وحبوة. وقراءة الأعمش بعيدة؛ لأن معنى «تضرعا» أن تظهروا التذلل و «خفية» أن تبطنوا مثل ذلك. وقرأ الكوفيون «لئن أنجانا» واتساق المعنى بالتاء؛ كما قرأ أهل المدينة وأهل الشأم.


قُلِ اللّهُ يُنَجِّيكُم مِّنْهَا وَمِن كُلِّ كَرْبٍ ثُمَّ أَنتُمْ تُشْرِكُونَ

قل الله ينجيكم منها ومن كل كرب ثم أنتم تشركون:قوله تعالى: «قل الله ينجيكم منها ومن كل كرب» وقرأ الكوفيون «ينجيكم» بالتشديد، الباقون بالتخفيف. قيل: معناهما واحد مثل نجا وأنجيته ونجيته. وقيل: التشديد للتكثير. والكرب: الغم يأخذ بالنفس؛ يقال منه: رجل مكروب. قال عنترة:ومكروب كشفت الكرب عنه بطعنة فيصل لما دعانيوالكربة مشتقة من ذلك.قوله تعالى: «ثم أنتم تشركون» تقريع وتوبيخ؛ مثل قوله في أول السورة «ثم أنتم تمترون» . لأن الحجة إذا قامت بعد المعرفة وجب الإخلاص، وهم قد جعلوا بدلا منه وهو الإشراك؛ فحسن أن يقرعوا ويوبخوا على هذه الجهة وإن كانوا مشركين قبل النجاة.


قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ انظُرْ كَيْفَ نُصَرِّفُ الآيَاتِ لَعَلَّهُمْ يَفْقَهُونَ

قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم أو يلبسكم شيعا ويذيق بعضكم بأس بعض انظر كيف نصرف الآيات لعلهم يفقهون:قوله تعالى: «قل هو القادر على أن يبعث عليكم عذابا» أي القادر على إنجائكم من الكرب، قادر على تعذيبكم. ومعنى «من فوقكم» الرجم بالحجارة والطوفان والصيحة والريح؛ كما فعل بعاد وثمود وقوم شعيب وقوم لوط وقوم نوح؛ عن مجاهد وابن جبير وغيرهما. «أو من تحت أرجلكم» الخسف والرجفة؛ كما فعل بقارون وأصحاب مدين. وقيل: «من فوقكم» يعني الأمراء الظلمة، «ومن تحت أرجلكم» يعني السفلة وعبيد السوء؛ عن ابن عباس ومجاهد أيضا. «أو يلبسكم شيعا» وروي عن أبي عبدالله المدني «أو يلبسكم» بضم الياء، أي يجللكم العذاب ويعمكم به، وهذا من اللبس بضم الأول، وقراءة الفتح من اللبس. وهو موضع مشكل والأعراب يبينه. أي يلبس عليكم أمركم، فحذف أحد المفعولين وحرف الجر؛ كما قال: «وإذا كالوهم أو وزنوهم» «المطففين: 3» وهذا اللبس بأن يخلط أمرهم فيجعلهم مختلفي الأهواء؛ عن ابن عباس. وقيل: معنى «يلبسكم شيعا» بقوي عدوكم حتى يخالطكم وإذا خالطكم فقد لبسكم. «شيعا» معناه فرقا. وقيل يجعلكم فرقا يقاتل بعضكم بعضا؛ وذلك بتخليط أمرهم وافتراق أمرائهم على طلب الدنيا. وهو معنى قوله «ويذيق بعضكم بأس بعض» أي بالحرب والقتل في الفتنة؛ عن مجاهد. والآية عامة في المسلمين والكفار. وقيل هي في الكفار خاصة. وقال الحسن: هي في أهل الصلاة.قلت: وهو الصحيح؛ فإنه المشاهد في الوجود، فقد لبسنا العدو في ديارنا واستولى على أنفسنا وأموالنا، مع الفتنة المستولية علينا بقتل بعضنا بعضا واستباحة بعضنا أموال بعض. نعوذ بالله من الفتن ما ظهر منها وما بطن. وعن الحسن أيضا أنه تأول ذلك فيما جرى بين الصحابة رضي الله عنهم. روى مسلم عن ثوبان قال قال رسول الله صلى الله عليه وسلم: «إن الله زوى لي الأرض فرأيت مشارقها ومغاربها وأن أمتي سيبلغ ملكها ما زوي لي منها وأعطيت الكنزين الأحمر والأبيض وإني سألت ربي لأمتي ألا يهلكها بسنة عامة وألا يسلط عليهم عدوا من سوى أنفسهم فيستبيح بيضتهم وإن ربي قال: يا محمد إني إذا قضيت قضاء فإنه لا يرد وإني قد أعطيتك لأمتك ألا أهلكهم بسنة عامة وألا أسلط عليهم عدوا من سوى أنفسهم يستبيح بيضتهم ولو اجتمع عليهم من أقطارها أو قال من بين أقطارها حتى يكون بعضهم يهلك بعضا ويسبي بعضهم بعضا» . وروى النسائي عن خباب بن الأرت، وكان قد شهد بدرا مع رسول الله صلى الله عليه وسلم، أنه راقب رسول الله صلى الله عليه وسلم الليلة كلها حتى كان مع الفجر، فلما سلم رسول الله من صلاته جاءه خباب فقال: يا رسول الله، بأبي أنت وأمي! لقد صليت الليلة صلاة ما رأيتك صليت نحوها؟ قال رسول الله صلى الله عليه وسلم: «أجل إنها صلاة رغب ورهب سألت الله عز وجل فيها ثلاث خصال فأعطاني اثنتين ومنعني واحدة سألت ربي عز وجل ألا يهلكنا بما أهلك به الأمم فأعطانيها وسألت ربي عز وجل ألا يظهر علينا عدوا من غيرنا فأعطانيها وسألت ربي عز وجل ألا يلبسنا شيعا فمنعنيها» . وقد أتينا على هذه الأخبار في كتاب «التذكرة» والحمد لله. وروي أنه لما نزلت هذه الآية قال النبي صلى الله عليه وسلم لجبريل: «يا جبريل ما بقاء أمتي على ذلك» ؟ فقال له جبريل: «إنما أنا عبد مثلك فادع ربك وسله لأمتك» فقام رسول الله صلى الله عليه وسلم فتوضأ وأسبغ الوضوء وصلى وأحسن الصلاة، ثم دعا فنزل جبريل وقال: «يا محمد إن الله تعالى سمع مقالتك وأجارهم من خصلتين وهو العذاب من فوقهم ومن تحت أرجلهم» . فقال: «يا جبريل ما بقاء أمتي إذا كان فيهم أهواء مختلفة ويذيق بعضهم بأس بعض» ؟ فنزل جبريل بهذه الآية: «الم. أحسب الناس أن يتركوا أن يقولوا آمنا» «العنكبوت: 1 - 2» الآية. وروى عمرو بن دينار عن جابر بن عبدالله قال: لما نزلت هذه الآية «قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم» قال رسول الله صلى الله عليه وسلم: (أعوذ بوجه الله « فلمانزلت » أو يلبسكم شيعا ويذيق بعضكم بأس بعض « قال: (هاتان أهون). وفي سنن ابن ماجة عن ابن عمر قال: (لم يكن رسول الله صلى الله عليه وسلم يدع هؤلاء الكلمات حين يصبح: ويمسي اللهم إني أسألك العافية في الدنيا والآخرة. اللهم إني أسألك العفو والعافية في ديني ودنياي وأهلي ومالي. اللهم استر عوراتي وآمن روعاتي واحفظني من بين يدي ومن خلفي وعن يميني وعن شمالي ومن فوقي وأعوذ بك أن أغتال من تحتي). قال وكيع: يعني الخسف.قوله تعالى: » انظر كيف نصرف الآيات « أي نبين لهم الحجج والدلالات. » لعلهم يفقهون" يريد بطلان ما هم عليه من الشرك والمعاصي.


وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ قُل لَّسْتُ عَلَيْكُم بِوَكِيلٍ

وكذب به قومك وهو الحق قل لست عليكم بوكيل:قوله تعالى: «وكذب به قومك» أي بالقرآن. وقرأ ابن أبي عبلة «وكذبت» . بالتاء. «وهو الحق» أي القصص الحق. «قل لست عليكم بوكيل» قال الحسن: لست بحافظ أعمالكم حتى أجازيكم عليها، إنما أنا منذر وقد بلغت؛ نظيره «وما أنا عليكم بحفيظ» «هود: 86» أي أحفظ عليكم أعمالكم. ثم قيل: هذا منسوخ بآية القتال. وقيل: ليس بمنسوخ، إذ لم يكن في وسعه إيمانهم.


لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ وَسَوْفَ تَعْلَمُونَ

لكل نبأ مستقر وسوف تعلمون:قوله تعالى: «لكل نبأ مستقر» لكل خبر حقيقة، أي لكل شيء وقت يقع فيه من غير تقدم وتأخر. وقيل: أي لكل عمل جزاء. قال الحسن: هذا وعيد من الله تعالى للكفار؛ لأنهم كانوا لا يقرون بالبعث. الزجاج: يجوز أن يكون وعيدا بما ينزل بهم في الدنيا. قال السدي: استقر يوم بدر ما كان يعدهم به من العذاب. وذكر الثعلبي أنه رأى في بعض التفاسير أن هذه الآية نافعة من وجع الضرس إذا كتبت على كاغد ووضع على السن.


وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ

وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضوا في حديث غيره وإما ينسينك الشيطان فلا تقعد بعد الذكرى مع القوم الظالمين:قوله تعالى: «وإذا رأيت الذين يخوضون في آياتنا» بالتكذيب والرد والاستهزاء «فأعرض عنهم» والخطاب مجرد للنبي صلى الله عليه وسلم. وقيل: إن المؤمنين داخلون في الخطاب معه. وهو صحيح؛ فإن العلة سماع الخوض في آيات الله، وذلك يشملهم وإياه. وقيل: المراد به النبي صلى الله عليه وسلم وحد؛ لأن قيامه عن المشركين كان يشق عليهم، ولم يكن المؤمنون عندهم كذلك؛ فأمر أن ينابذهم بالقيام عنهم إذا استهزؤوا وخاضوا ليتأدبوا بذلك ويدعوا الخوض والاستهزاء. والخوض أصله في الماء، ثم استعمل بعد في غمرات الأشياء التي هي مجاهل، تشبيها بغمرات الماء فاستعير من المحسوس للمعقول. وقيل: هو مأخوذ من الخلط. وكل شيء خضته فقد خلطته؛ ومنه خاض الماء بالعسل خلط. فأدب الله عز وجل نبيه صلى الله عليه وسلم بهذه الآية؛ لأنه كان يقعد إلى قوم من المشركين يعظهم ويدعوهم فيستهزؤون بالقرآن؛ فأمره الله أن يعرض عنهم إعراض منكر. ودل بهذا على أن الرجل إذا علم من الآخر منكرا وعلم أنه لا يقبل منه فعليه أن يعرض عنه إعراض منكر ولا يقبل عليه. وروى شبل عن ابن أبي نجيح عن مجاهد في قوله: «وإذا رأيت الذين يخوضون في آياتنا» قال: هم الذين يستهزؤون بكتاب الله، نهاه الله عن أن يجلس معهم إلا أن ينسى فإذا ذكر قام. وروى ورقاء عن ابن أبي نجيح عن مجاهد قال: هم الذين يقولون في القرآن غير الحق.في هذه الآية رد من كتاب الله عز وجل على من زعم أن الأئمة الذين هم حجج وأتباعهم لهم أن يخالطوا الفاسقين ويصوبوا آراءهم تقية. وذكر الطبري عن أبي جعفر محمد بن علي رضي الله عنه أنه قال: لا تجالسوا أهل الخصومات، فإنهم الذين يخوضون في آيات الله. قال ابن العربي: وهذا دليل على أن مجالسة أهل الكبائر لا تحل. قال ابن خويز منداد: من خاض في آيات الله تركت مجالسته وهجر، مؤمنا كان أو كافرا. قال: وكذلك منع أصحابنا الدخول إلى أرض العدو ودخول كنائسهم والبيع، ومجالس الكفار وأهل البدع، وألا تعتقد مودتهم ولا يسمع كلامهم لا مناظرتهم. وقد قال بعض أهل البدع لأبي عمران النخعي: أسمع مني كلمة، فأعرض عنه وقال: ولا نصف كلمة. ومثله عن أيوب السختياني. وقال الفضيل بن عياض: من أحب صاحب بدعة أحبط الله عمله وأخرج نور الإسلام من قلبه، ومن زوج كريمته من مبتدع فقد قطع رحمها، ومن جلس مع صاحب بدعة لم يعط الحكمة، وإذا علم الله عز وجل من رجل أنه مبغض لصاحب بدعة رجوت أن يغفر الله له. وروى أبو عبدالله الحاكم عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم: «من وقر صاحب بدعة فقد أعان على هدم الإسلام» . فبطل بهذا كله قول من زعم أن مجالستهم جائزة إذا صانوا أسماعهم.قوله تعالى: «وإما ينسينك» «إما» شرط، فيلزمها النون الثقيلة في الأغلب وقد لا تلزم؛ كما قال:إما يصبك عدو في مناوأة يوما فقد كنت تستعلي وتنتصروقرأ ابن عباس وابن عامر «ينسينك» بتشديد السين على التكثير؛ يقال: نسى وأنسى بمعنى واحد لغتان؛ قال الشاعر:قالت سليمى أتسري اليوم أم تقل وقد ينسيك بعض الحاجة الكسلوقال امرؤ القيس:تنسني إذا قمت سرباليالمعنى: يا محمد إن أنساك الشيطان أن تقوم عنهم فجالستهم بعد النهي. «فلا تقعد بعد الذكرى» أي إذا ذكرت فلا تقعد «مع القوم الظالمين يعني المشركين. والذكرى اسم للتذكير.قيل: هذا خطاب للنبي صلى الله عليه وسلم والمراد أمته؛ ذهبوا إلى تبرئته عليه السلام من النسيان. وقيل: هو خاص به، والنسيان جائز عليه. قال ابن العربي: وإن عذرنا أصحابنا في قولهم إن قوله تعالى: » لئن أشركت ليحبطن عملك" «الزمر: 65» خطاب للأمة باسم النبي صلى الله عليه وسلم لاستحالة الشرك عليه، فلا عذر لهم في هذا لجواز النسيان عليه. قال عليه السلام؛ «نسي آدم فنسيت ذريته» خرجه الترمذي وصححه. وقال مخبرا عن نفسه: «إنما أنا بشر مثلكم أنسى كما تنسون فإذا نسيت فذكروني» . خرجه في الصحيح، فأضاف النسيان إليه. وقال وقد سمع قراءة رجل: «لقد أذكرني آية كذا وكذا كنت أنسيتها» . واختلفوا بعد جواز النسيان عليه؛ هل يكون فيما طريقه البلاغ من الأفعال وأحكام الشرع أم لا.؟ فذهب إلى الأول فيما ذكره القاضي عياض عامة العلماء والأئمة النظار؛ كما هو ظاهر القرآن والأحاديث، لكن شرط الأئمة أن الله تعالى ينبهه على ذلك ولا يقره عليه. ثم اختلفوا هل من شرط التنبيه اتصال بالحادثة على الفور، وهو مذهب القاضي أبي بكر والأكثر من العلماء، أو يجوز في ذلك التراخي ما لم ينخرم عمره وينقطع تبليغه، وإليه نحا أبو المعالي. ومنعت طائفة من العلماء السهو عليه في الأفعال البلاغية والعبادات الشرعية؛ كما منعوه اتفاقا في الأقوال البلاغية، واعتذروا عن الظواهر الواردة في ذلك؛ وإليه مال الأستاذ أبو إسحاق. وشذت الباطنية وطائفة من أرباب علم القلوب فقالوا: لا يجوز النسيان عليه، وإنما ينسى قصدا ويتعمد صورة النسيان ليسن. ونحا إلى هذا عظيم من أئمة التحقيق وهو أبو المظفر الإسفراييني في كتابه «الأوسط» وهو منحى غير سديد، وجمع الضد مع الضد مستحيل بعيد.


وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَلَـكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ

وما على الذين يتقون من حسابهم من شيء ولكن ذكرى لعلهم يتقون:قال ابن عباس: لما نزل لا تقعدوا مع المشركين وهو المراد بقوله: «فأعرض عنهم» قال المسلمون: لا يمكننا دخول المسجد والطواف؛ فنزلت هذه الآية. «ولكن ذكرى» أي فإن قعدوا يعني المؤمنين فليذكروهم. «لعلهم يتقون» الله في ترك ما هم فيه. ثم قيل: نسخ هذا بقوله: «وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره» «النساء: 140» . وإنما كانت الرخصة قبل الفتح وكان الوقت وقت تقية. وأشار بقول: «وقد نزل عليكم في الكتاب» «النساء: 140» إلى قوله: «وذر الذين اتخذوا دينهم لعبا ولهوا» «الأنعام: 70» . قال القشيري: والأظهر أن الآية ليست منسوخة. والمعنى: ما عليكم شيء من حساب المشركين، فعليكم بتذكيرهم وزجرهم فإن أبوا فحسابهم على الله. و «ذكرى» في موضع نصب على المصدر، ويجوز أن تكون في موضع رفع؛ أي ولكن الذي يفعلونه ذكرى، أي ولكن عليهم ذكرى. وقال الكسائي: المعنى ولكن هذه ذكرى.


وَذَرِ الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَعِباً وَلَهْواً وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَذَكِّرْ بِهِ أَن تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِن دُونِ اللّهِ وَلِيٌّ وَلاَ شَفِيعٌ وَإِن تَعْدِلْ كُلَّ عَدْلٍ لاَّ يُؤْخَذْ مِنْهَا أُوْلَـئِكَ الَّذِينَ أُبْسِلُواْ بِمَا كَسَبُواْ لَهُم

وَذَرِ الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَعِباً وَلَهْواً وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَذَكِّرْ بِهِ أَن تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِن دُونِ اللّهِ وَلِيٌّ وَلاَ شَفِيعٌ وَإِن تَعْدِلْ كُلَّ عَدْلٍ لاَّ يُؤْخَذْ مِنْهَا أُوْلَـئِكَ الَّذِينَ أُبْسِلُواْ بِمَا كَسَبُواْ لَهُمْ شَرَابٌ مِّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ

وذر الذين اتخذوا دينهم لعبا ولهوا وغرتهم الحياة الدنيا وذكر به أن تبسل نفس بما كسبت ليس لها من دون الله ولي ولا شفيع وإن تعدل كل عدل لا يؤخذ منها أولئك الذين أبسلوا بما كسبوا لهم شراب من حميم وعذاب أليم بما كانوا يكفرون:قوله تعالى: «وذر الذين اتخذوا دينهم لعبا ولهوا» أي لا تعلق قلبك بهم فإنهم أهل تعنت إن كنت مأمورا بوعظهم. قال قتادة: هذا منسوخ، نسخه «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» . ومعنى «لعبا ولهوا» أي استهزاء بالدين الذي دعوتهم إليه. وقيل: استهزؤوا بالدين الذي هم عليه فلم يعملوا به. والاستهزاء ليس مسوغا في دين. وقيل: «لعبا ولهوا» باطلا وفرحا، وقد تقدم هذا. وجاء اللعب مقدما في أربعة مواضع، وقد نظمت.إذا أتى لعب ولهو وكم من موضع هو في القرآنفحرف في الحديد وفي القتال وفي الأنعام منها موضعانوقيل: المراد بالدين هنا العيد. قال الكلبي: إن الله تعالى جعل لكل قوم عيدا يعظمونه ويصلون فيه لله تعالى، وكل قوم اتخذوا عيدهم لعبا ولهوا إلا أمة محمد صلى الله عليه وسلم فإنهم اتخذوه وصلاة وذكرا وحضورا بالصدقة، مثل الجمعة والفطر والنحر.قوله تعالى: «وغرتهم الحياة الدنيا» أي لم يعلموا إلا ظاهرا من الحياة الدنيا. «وذكر به» أي بالقرآن أو بالحساب. «أن تبسل نفس بما كسبت» أي ترتهن وتسلم للهلكة؛ عن مجاهد وقتادة والحسن وعكرمة والسدي. والإبسال: تسليم المرء للهلاك؛ هذا هو المعروف في اللغة. أبسلت ولدي أرهنته؛ قال عوف بن الأحوص بن جعفر:وإبسالي بني بغير جرم بعوناه ولا بدم مراق «بعوناه» بالعين المهملة معناه جنيناه. والبعو الجناية. وكان حمل عن غني لبني قشير دم ابني السجيفة فقالوا: لا نرضى بك؛ فرهنهم بنيه طلبا للصلح. وأنشد النابغة الجعدي:ونحن رهنا بالأفاقة عامرا بما كان في الدرداء رهنا فأبسلاالدرداء: كتيبة كانت لهم. «ليس لها من دون الله ولي ولا شفيع» تقدم معناه.قوله تعالى: «وإن تعدل كل عدل لا يؤخذ منها» الآية. العدل الفدية، والحميم الماء الحار؛ وفي التنزيل «يصب من فوق رؤوسهم الحميم» «الحج: 19» الآية. «يطوفون بينها وبين حميم آن» «الرحمن: 44» . والآية منسوخة بآية القتال. وقيل: ليست بمنسوخة؛ لأن قوله: «وذر الذين اتخذوا دينهم» تهديد؛ كقول: «ذرهم يأكلوا ويتمتعوا» «الحجر: 3» . ومعناه لا تحزن عليهم؛ فإنما عليك التبليغ والتذكير بإبسال النفوس. فمن أبسل فقد أسلم وارتهن. وقيل: أصله التحريم، من قولهم: هذا بسل عليك أي حرام؛ فكأنهم حرموا الجنة وحرمت عليهم الجنة. قال الشاعر:أجارتكم بسل علينا محرم وجارتنا حل لكم وحليلهاوالإبسال: التحريم.


قُلْ أَنَدْعُو مِن دُونِ اللّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأَرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَىَ وَأُمِرْنَا لِنُسْلِمَ ل

قُلْ أَنَدْعُو مِن دُونِ اللّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأَرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَىَ وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَالَمِينَ

قل أندعوا من دون الله ما لا ينفعنا ولا يضرنا ونرد على أعقابنا بعد إذ هدانا الله كالذي استهوته الشياطين في الأرض حيران له أصحاب يدعونه إلى الهدى ائتنا قل إن هدى الله هو الهدى وأمرنا لنسلم لرب العالمين. انظر تفسير الآية 72


وَأَنْ أَقِيمُواْ الصَّلاةَ وَاتَّقُوهُ وَهُوَ الَّذِيَ إِلَيْهِ تُحْشَرُونَ

قوله تعالى: «قل أندعوا من دون الله ما لا ينفعنا» أي ما لا ينفعنا إن دعوناه. «ولا يضرنا» إن تركناه؛ يريد الأصنام. «ونرد على أعقابنا بعد إذ هدانا الله» أي نرجع إلى الضلالة بعد الهدى. وواحد الأعقاب عقب وهو مؤنث، وتصغيره عقيبة. يقال: رجع فلان على عقبيه، إذا أدبر. قال أبو عبيدة: يقال لمن رد عن حاجته ولم يظفر بها: قد رد على عقبيه. وقال المبرد: معناه تعقب بالشر بعد الخير. وأصله من العاقبة والعقبى وهما ما كان تاليا للشيء واجبا أن يتبعه؛ ومنه «والعاقبة للمتقين» «الأعراف: 128» . ومنه عقب الرجل. ومنه العقوبة، لأنها تالية للذنب، وعنه تكون.قوله تعالى: «كالذي» الكاف في موضع نصب نعت لمصدر محذوف. «استهوته الشياطين في الأرض حيران» أي استغوته وزينت له هواه ودعته إليه. يقال: هوى يهوي إلى الشيء أسرع إليه. وقال الزجاج: هو من هوى يهوي، من هوى النفس؛ أي زين له الشيطان هواه. وقراءة الجماعة «استهوته» أي هوت به، على تأنيث الجماعة. وقرأ حمزة «استهواه الشياطين» على تذكير الجمع. وروي عن ابن مسعود «استهواه الشيطان» ، وروي عن الحسن، وهو كذلك في حرف أبي. ومعنى «ائتنا» تابعنا. وفي قراءة عبدالله أيضا «يدعونه إلى الهدى بينا» . وعن الحسن أيضا «استهوته الشياطون» . «حيران» نصب على الحال، ولم ينصرف لأن أنثاه حيرى كسكران وسكرى وغضبان وغضبى. والحيران هو الذي لا يهتدي لجهة أمره. وقد حار يحار حيرا وحيرورة، أي تردد. وبه سمي الماء المستنقع الذي لا منفذ له حائرا، والجمع حوران. والحائر الموضع الذي يتحير فيه الماء. قال الشاعر:تخطو على برديتين غذاهما غدق بساحة حائر يعبوبقال ابن عباس: أي مثل عابد الصنم مثل من دعاه الغول فيتبعه فيصبح وقد ألقته في مضلة ومهلكة؛ فهو حائر في تلك المهامه. وقال في رواية أبي صالح: نزلت في عبدالرحمن بن أبي بكر الصديق، كان يدعو أباه إلى الكفر وأبواه يدعوانه إلى الإسلام والمسلمون؛ وهو معنى قوله: «له أصحاب يدعونه إلى الهدى ائتنا قل إن هدى الله هو الهدى» فيأبى. قال أبو عمر: أمه أم رومان بنت الحارث بن غنم الكنانية؛ فهو شقيق عائشة. وشهد عبدالرحمن بن أبي بكر بدرا وأحدا مع قومه وهو كافر، ودعا إلى البراز فقام إليه أبوه ليبارزه فذكر أن رسول الله صلى الله عليه وسلم قال له «متعني بنفسك» . ثم أسلم وحسن إسلامه، وصحب النبي صلى الله عليه وسلم في هدنة الحديبية. هذا قول أهل السير. قالوا: كان اسمه عبدالكعبة فغير رسول الله صلى الله عليه وسلم اسمه عبدالرحمن، وكان أسن ولد أبي بكر. قال: إنه لم يدرك النبي صلى الله عليه وسلم أربعة ولاء: أب وبنوه إلا أبا قحافة وابنه أبا بكر وابنه عبدالرحمن بن أبي بكر وابنه أبا عتيق محمد بن عبدالرحمن. والله أعلم.قوله تعالى: «وأمرنا لنسلم لرب العالمين وأن أقيموا الصلاة واتقوه» اللام لام كي، أي أمرنا كي نسلم وبأن أقيموا الصلاة؛ لأن حروف الإضافة يعطف بعضها على بعض. قال الفراء: المعنى أمرنا بأن نسلم؛ لأن العرب تقول: أمرتك لتذهب، وبأن تذهب بمعنى. قال النحاس: سمعت أبا الحسن بن كيسان يقول هي لام الخفض، واللامات كلها ثلاث: لام خفض ولام أمر ولام توكيد، لا يخرج شيء عنها. والإسلام الإخلاص. وإقامة الصلاة الإتيان بها والدوام عليها. ويجوز أن يكون «وأن أقيموا الصلاة» عطفا على المعنى، أي يدعونه إلى الهدى ويدعونه أن أقيموا الصلاة؛ لأن معنى ائتنا أن ائتنا.قوله تعالى: «وهو الذي إليه تحشرون» ابتداء وخبر وكذا «وهو الذي خلق السماوات والأرض» أي فهو الذي يجب أن يعبد لا الأصنام. ومعنى «بالحق» أي بكلمة الحق. يعني قوله «كن» .


وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُن فَيَكُونُ قَوْلُهُ الْحَقُّ وَلَهُ الْمُلْكُ يَوْمَ يُنفَخُ فِي الصُّوَرِ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ

وهو الذي خلق السماوات والأرض بالحق ويوم يقول كن فيكون قوله الحق وله الملك يوم ينفخ في الصور عالم الغيب والشهادة وهو الحكيم الخبير:قوله تعالى: «ويوم يقول كن فيكون» أي واذكر يوم يقول كن. أو اتقوا يوم يقول كن. أو قدر يوم يقول كن. وقيل: هو عطف على الهاء في قوله: «واتقوه» قال الفراء: «كن فيكون» يقال: إنه للصور خاصة؛ أي ويوم يقول للصور كن فيكون. وقيل: المعنى فيكون جميع ما أراد من موت الناس وحياتهم وعلى هذين التأويلين يكون «قوله الحق» ابتداء وخبرا. وقيل: إن قوله تعالى: «قوله» رفع بيكون؛ أي فيكون ما يأمر به. «الحق» من نعته. ويكون التمام على هذا «فيكون قوله الحق» . وقرأ ابن عامر «فيكون» بالنصب، وهو إشارة إلى سرعة الحساب والبعث. وقد تقدم في «البقرة» مستوفى.قوله تعالى: «يوم ينفخ في الصور» أي وله الملك يوم ينفخ في الصور. أو وله الحق يوم ينفخ في الصور. وقيل: هو بدل من «يوم يقول» . والصور قرن من نور ينفخ فيه، النفخة الأولى للفناء والثانية للإنشاء. وليس جمع صورة كما زعم بعضهم؛ أي ينفخ في صور الموتى على ما نبينه. روى مسلم من حديث عبدالله بن عمرو «..... ثم ينفخ في الصور فلا يسمعه أحد إلا أصغى ليتا ورفع ليتا - قال - وأول من يسمعه رجل يلوط حوض إبله قال ويصعق الناس ثم يرسل الله أو قال ينزل الله مطرا كأنه الطل فتنبت منه أجساد الناس ثم ينفخ فيه أخرى فإذا هم قيام ينظرون» وذكر الحديث. وكذا في التنزيل «ثم نفخ فيه أخرى» «الزمر: 68» ولم يقل فيها؛ فعلم أنه ليس جمع الصورة. والأمم مجمعة على أن الذي ينفخ في الصور إسرافيل عليه السلام. قال أبو الهيثم: من أنكر أن يكون الصور قرنا فهو كمن ينكر العرش والميزان والصراط، وطلب لها تأويلات. قال ابن فارس: الصور الذي في الحديث كالقرن ينفخ فيه، والصور جمع صورة. وقال الجوهري: الصور القرن. قال الراجز:لقد نطحنا هم غداة الجمعين نطحا شديدا لا كنطح الصورتينومنه قوله: «ويوم ينفخ في صور» . قال الكلبي: لا أدري ما هو الصور. ويقال: هو جمع صورة مثل بسرة وبسر؛ أي ينفخ في صور الموتى والأرواح. وقرأ الحسن «(يوم ينفخ في الصور» . والصور «بكسر الصاد» لغة في الصور جمع صورة والجمع صوار، وصيار (بالياء لغة فيه. وقال عمرو بن عبيد: قرأ عياض «يوم ينفخ في الصور» فهذا يعني به الخلق. والله أعلم.قلت: وممن قال إن المراد بالصور في هذه الآية جمع صورة أبو عبيدة. وهذا وإن كان محتملا فهو مردود بما ذكرناه من الكتاب والسنة. وأيضا لا ينفخ في الصور للبعث مرتين؛ بل ينفخ فيه مرة واحدة؛ فإسرافيل عليه السلام ينفخ في الصور الذي هو القرن والله عز وجل يحيى الصور. وفي التنزيل «فنفخنا فيه من روحنا» «التحريم: 12» .قوله تعالى: «عالم الغيب والشهادة» برفع «عالم» صفة لـ «الذي» ؛ أي وهو الذي خلق السماوات والأرض عالم الغيب. ويجوز أن يرتفع على إضمار المبتدأ. وقد روي عن بعضهم أنه قرأ «ينفخ» فيجوز أن يكون الفاعل «عالم الغيب» ؛ لأنه إذا كان النفخ فيه بأمر الله عز وجل كان منسوبا إلى الله تعالى. ويجوز أن يكون ارتفع «عالم» حملا على المعنى؛ كما أنشد سيبويه:لبيك يزيد ضارع لخصومةوقرأ الحسن والأعمش «عالم» بالخفض على البدل من الهاء التي في «له» .


وَإِذْ قَالَ إِبْرَاهِيمُ لأَبِيهِ آزَرَ أَتَتَّخِذُ أَصْنَاماً آلِهَةً إِنِّي أَرَاكَ وَقَوْمَكَ فِي ضَلاَلٍ مُّبِينٍ

وإذ قال إبراهيم لأبيه آزر أتتخذ أصناما آلهة إني أراك وقومك في ضلال مبين:قوله تعالى: «وإذ قال إبراهيم لأبيه آزر» تكلم العلماء في هذا؛ فقال أبو بكر محمد بن محمد بن الحسن الجويني الشافعي الأشعري في النكت من التفسير له: وليس بين الناس اختلاف؛ كأن اسم والد إبراهيم تارح. والذي في القرآن يدل على أن اسمه آزر. وقيل: آزر عندهم ذم في لغتهم؛ كأنه قال: وإذ قال لأبيه يا مخطئ «أتتخذ أصناما آلهة» وإذا كان كذلك فالاختيار الرفع. وقيل: آزر اسم صنم. وإذا كان كذلك فموضعه نصب على إضمار الفعل؛ كأنه قال: وإذ قال إبراهيم لأبيه أتتخذ آزر إلها، أتتخذ أصناما آلهة.قلت: ما ادعاه من الاتفاق ليس عليه وفاق؛ فقد قال محمد بن إسحاق والكلبي والضحاك: إن آزر أبو إبراهيم عليه السلام وهو تاريخ، مثل إسرائيل ويعقوب؛ قلت فيكون له اسمان كما تقدم. وقال مقاتل: آزر لقب، وتارخ اسم: وحكاه الثعلبي عن ابن إسحاق القشيري ويجوز أن يكون على العكس. قال الحسن: كان اسم أبيه آزر. وقال سليمان التيمي: هو سب وعيب، ومعناه في كلامهم: المعوج. وروى المعتمر بن سليمان عن أبيه قال: بلغني أنها أعوج، وهي أشد كلمة قالها إبراهيم لأبيه. وقال الضحاك: معنى آزر الشيخ الهم بالفارسية. وقال الفراء: هي صفة ذم بلغتهم؛ كأن قال يا مخطئ؛ فيمن رفعه. أو كأنه قال: وإذ قال إبراهيم لأبيه المخطئ؛ فيمن خفض. ولا ينصرف لأنه على أفعل؛ قاله النحاس. وقال الجوهري: آزر اسم أعجمي، وهو مشتق من آزر فلان فلانا إذا عاونه؛ فهو مؤازر قومه على عبادة الأصنام وقيل: هو مشتق من القوة، والآزر القوة؛ عن ابن فارس. وقال مجاهد ويمان: آزر اسم صنم. وهو في هذا التأويل في موضع نصب، التقدير: أتتخذ آزر إلها، أتتخذ أصناما. وقيل: في الكلام تقديم وتأخير، التقدير: أتتخذ آزر أصناما.قلت: فعلى هذا آزر اسم جنس. والله أعلم. وقال الثعلبي في كتاب العرائس: إن اسم أبي إبراهيم الذي سماه به أبوه تارح، فلما صار مع النمروذ قيما على خزانة آلهته سماه آزر. وقال مجاهد: إن آزر ليس باسم أبيه وإنما هو اسم صنم. وهو إبراهيم بن تارح بن ناخور بن ساروع بن أوغو بن فالغ بن عابر بن شالخ بن أرفخشد بن سام بن نوح عليه السلام. و «آزر» فيه قراءات: «أإزرا» بهمزتين، الأولى مفتوحة والثانية مكسورة؛ عن ابن عباس. وعنه «أأزرا» بهمزتين مفتوحتين. وقرئ بالرفع، وروي ذلك عن ابن عباس. وعلى القراءتين الأوليين عنه «تتخذ» بغير همزة. قال المهدوي: أإزرا؟ فقيل: إنه اسم صنم؛ فهو منصوب على تقدير أتتخذ إزرا، وكذلك أأزرا. ويجوز أن يجعل أإزرا على أنه مشتق من الأزر وهو الظهر فيكون مفعولا من أجله؛ كأنه قال: أللقوة تتخذ أصناما. ويجوز أن يكون إزر بمعنى وزر، أبدلت الواو همزة. قال القشيري: ذكر في الاحتجاج على المشركين قصة إبراهيم ووده على أبيه في عبادة الأصنام. وأولى الناس بأتباع إبراهيم العرب؛ فإنهم ذريته. أي واذكر إذ قال إبراهيم. أو «وذكر به أن تبسل نفس بما كسبت» «الأنعام: 70» وذكر إذ قال إبراهيم. وقرئ «آزر» أي يا آزر، على النداء المفرد، وهي قراءة أبي ويعقوب وغيرهما. وهو يقوي قول من يقول: إن آزر اسم أب إبراهيم. «أتتخذ أصناما آلهة» مفعولان لتتخذ وهو استفهام فيه معنى الإنكار.


وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالأَرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ

وكذلك نري إبراهيم ملكوت السماوات والأرض وليكون من الموقنين:قوله تعالى: «وكذلك نري إبراهيم ملكوت السماوات والأرض» أي ملك، وزيدت الواو والتاء للمبالغة في الصفة. ومثله الرغبوت والرهبوت والجبروت. وقرأ أبو السمال العدوي «ملكوت» بإسكان اللام. ولا يجوز عند سيبويه حذف الفتحة لخفتها، ولعلها لغة. و «نري» بمعنى أرينا؛ فهو بمعنى المضي. فقيل: أراد به ما في السماوات من عبادة الملائكة والعجائب وما في الأرض من عصيان بني آدم؛ فكان يدعو على من يراه يعصي فيهلكه الله، فأوحى الله إليه يا إبراهيم أمسك عن عبادي، أما علمت أن من أسمائي الصبور. روى معناه علي عن النبي صلى الله عليه وسلم. وقيل: كشف الله له عن السماوات والأرض حتى العرش وأسفل الأرضين. وروى ابن جريج عن القاسم عن إبراهيم النخعي قال: فرجت له السماوات السبع فنظر إليهن حتى انتهى إلى العرش، وفرجت له الأرضون فنظر إليهن، ورأى مكانه في الجنة؛ فذلك قوله: «وآتيناه أجره في الدنيا» «العنكبوت: 27» عن السدي. وقال الضحاك: أراه من ملكوت السماء ما قصه من الكواكب، ومن ملكوت الأرض البحار والجبال والأشجار، ونحو ذلك مما استدل به. وقال بنحوه ابن عباس. وقال: جعل حين ولد في سرب وجعل رزقه في أطراف أصابعه فكان يمصها، وكان نمروذ اللعين رأى رؤيا فعبرت له أنه يذهب ملكه على يدي مولود يولد؛ فأمر بعزل الرجال عن النساء. وقيل: أمر بقتل كل مولود ذكر. وكان آزر من المقربين عند الملك نمروذ فأرسله يوما في بعض حوائجه فواقع امرأته فحملت بإبراهيم. وقيل: بل واقعها في بيت الأصنام فحملت وخرت الأصنام على وجوهها حينئذ؛ فحملها إلى بعض الشعاب حتى ولدت إبراهيم، وحفر لإبراهيم سربا في الأرض ووضع على بابه صخرة لئلا تفترسه السباع؛ وكانت أمه تختلف إليه فترضعه، وكانت تجده يمص أصابعه، من أحدها عسل ومن الآخر ماء ومن الآخر لبن، وشب فكان على سنة مثل ابن ثلاث سنين. فلما أخرجه من السرب توهمه الناس أنه ولد منذ سنين؛ فقال لأمه: من ربي؟ فقالت أنا. فقال: ومن ربك؟ قالت أبوك. قال: ومن ربه؟ قالت نمروذ. قال: ومن ربه؟ فلطمته، وعلمت أنه الذي يذهب ملكهم على يديه. والقصص في هذا تام في قصص الأنبياء للكسائي، وهو كتاب مما يقتدى به. وقال بعضهم: كان مولده بحران ولكن أبوه نقله إلى أرض بابل. وقال عامة السلف من أهل العلم: ولد إبراهيم في زمن النمروذ بن كنعان بن سنجاريب بن كوش بن سام بن نوج. وقد مضى ذكره في «البقرة» . وكان بين الطوفان وبين مولد إبراهيم ألف ومائتا سنة وثلاث وستون سنة؛ وذلك بعد خلق آدم بثلاث آلاف سنة وثلاثمائة سنة وثلاثين سنة.قوله تعالى: «وليكون من الموقنين» أي وليكون من الموقنين أريناه ذلك؛ أي الملكوت.


فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَباً قَالَ هَـذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لا أُحِبُّ الآفِلِينَ

فلما جن عليه الليل رأى كوكبا قال هذا ربي فلما أفل قال لا أحب الآفلين:قوله تعالى: «فلما جن عليه الليل» أي ستره بظلمته، ومنه الجنة والجنة والجنة والجنين والمجن والجن كله بمعنى الستر. وجنان الليل أدلهمامه وستره. قال الشاعر:ولولا جنان الليل أدرك ركضنا بذي الرمث والأرطى عياض بن ناشبويقال: جنون الليل أيضا. ويقال: جنة الليل وأجنه الليل، لغتان. «رأى كوكبا» هذه قصة أخرى غير قصة عرض الملكوت عليه. فقيل: رأى ذلك من شق الصخرة الموضوعة على رأس السرب. وقيل: لما أخرجه أبوه من السرب وكان وقت غيبوبة الشمس فرأى الإبل والخيل والغنم فقال: لا بد لها من رب. ورأى المشتري أو الزهرة ثم القمر ثم الشمس، وكان هذا في آخر الشهر. قال محمد بن إسحاق: وكان ابن خمس عشرة سنة. وقيل: ابن سبع سنين. وقيل: لما حاج نمروذا كان ابن سبع عشرة سنة.قوله تعالى: «قال هذا ربي» اختلف في معناه على أقوال؛ فقيل: كان هذا منه في مهلة النظر وحال الطفولية وقبل قيام الحجة؛ وفي تلك الحال لا يكون كفر ولا إيمان. فاستدل قائلو هذه المقالة بما روي عن علي بن أبي طلحة عن ابن عباس قال: «فلما جن عليه الليل رأي كوكبا قال هذا ربي» فعبده حتى غاب عنه، وكذلك الشمس والقمر؛ فلما تم نظره قال: «إني بريء مما تشركون» «الأنعام: 78» . واستدل بالأفول؛ لأنه أظهر الآيات على الحدوث. وقال قوم: هذا لا يصح؛ وقالوا: غير جائز أن يكون لله تعالى رسول يأتي عليه وقت من الأوقات إلا وهو لله تعالى موحد وبه عارف، ومن كل معبود سواه بريء. قالوا: وكيف يصح أن يتوهم هذا على من عصمه الله وآتاه رشده من قبل، وأراه ملكوته ليكون من الموقنين، ولا يجوز أن يوصف بالخلو عن المعرفة، بل عرف الرب أول النظر. قال الزجاج: هذا الجواب عندي خطأ وغلط ممن قال؛ وقد أخبر الله تعالى عن إبراهيم أنه قال: «واجنبني وبني أن نعبد الأصنام» «إبراهيم: 35» وقال جل وعز: «إذ جاء ربه بقلب سليم» «الصافات: 84» أي لم يشرك به قط. قال: والجواب عندي أنه قال «هذا ربي» على قولكم؛ لأنهم كانوا يعبدون الأصنام والشمس والقمر؛ ونظير هذا قوله تعالى: «أين شركائي» «النحل: 27» وهو جل وعلا واحد لا شريك له. والمعنى: ابن شركائي على قولكم. وقيل: لما خرج إبراهيم من السرب رأى ضوء الكوكب وهو طالب لربه؛ فظن أنه ضوءه قال: «هذا ربي» أي بأنه يتراءى لي نوره. «فلما أفل» علم أنه ليس بربه. «فلما رأى القمر بازغا» «الأنعام: 77» ونظر إلى ضوئه «قال هذا ربي فلما أفل قال لئن لم يهدني ربي لأكونن من القوم الضالين» «الأنعام: 77» . فلما رأى الشمس بازغة قال هذا ربي" «الأنعام: 78» وليس هذا شركا. إنما نسب ذلك الضوء إلى ربه فلما رآه زائلا دله العلم على أنه غير مستحق لذلك؛ فنفاه بقلبه وعلم أنه مربوب وليس برب. وقيل: إنما قال «هذا ربي» لتقرير الحجة على قومه فأظهر موافقتهم؛ فلما أفل النجم قرر الحجة وقال: ما تغير لا يجوز أن يكون ربا. وكانوا يعظمون النجوم ويعبدونها ويحكمون بها. وقال النحاس: ومن أحسن ما قيل في هذا ما صح عن ابن عباس أنه قال في قول الله عز وجل: «نور على نور» «النور: 35» قال: كذلك قلب المؤمن يعرف الله عز وجل ويستدل عليه بقلبه، فإذا عرفه أزداد نورا على نور؛ وكذا إبراهيم عليه السلام عرف الله عز وجل بقلبه واستدل عليه بدلائله، فعلم أن له ربا وخالقا. فلما عرفه الله عز وجل بنفسه ازداد معرفة فقال: «أتحاجوني في الله وقد هدان» «الأنعام: 80» . وقيل: هو على معنى الاستفهام والتوبيخ، منكرا لفعلهم. والمعنى: أهذا ربي، أو مثل هذا يكون ربا؟ فحذف الهمزة. وفي التنزيل «أفإن مت فهم الخالدون» «الأنبياء: 34» أي أفهم الخالدون. وقال الهذلي:رفوني وقالوا يا خويلد لا ترع فقلت وأنكرت الوجوه هم همآخر:لعمرك ما أدري وإن كنت داريا بسبع رمين الجمر أم بثمانوقيل: المعنى هذا ربي على زعمكم؛ كما قال تعالى: «أين شركائي الذين كنتم تزعمون» «القصص: 74» . وقال: «ذق إنك أنت العزيز الكريم» «الدخان: 49» أي عند نفسك. وقيل: المعنى أي وأنتم تقولون هذا ربي؛ فأضمر القول، وإضماره في القرآن كثير. وقيل: المعنى في هذا ربي؛ أي هذا دليل على ربي.


فَلَمَّا رَأَى الْقَمَرَ بَازِغاً قَالَ هَـذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَئِن لَّمْ يَهْدِنِي رَبِّي لأكُونَنَّ مِنَ الْقَوْمِ الضَّالِّينَ

فلما رأى القمر بازغا قال هذا ربي فلما أفل قال لئن لم يهدني ربي لأكونن من القوم الضالين:قوله تعالى: «فلما رأى القمر بازغا» أي طالعا. يقال: بزغ القمر إذا ابتدأ في الطلوع، والبزغ الشق؛ كأنه يشق بنوره الظلمة؛ ومنه بزغ البيطار الدابة إذا أسال دمها. «قال لئن لم يهدني ربي» أي لم يثبتني على الهداية. وقد كان مهتديا؛ فيكون جرى هذا في مهلة النظر، أو سأل التثبيت لإمكان الجواز العقلي؛ كما قال شعيب: «وما يكون لنا أن نعود فيها إلا أن يشاء الله» «الأعراف: 89» . وفي التنزيل «اهدنا الصراط المستقيم» «الفاتحة: 4» أي ثبتنا على الهداية. وقد تقدم.


فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَـذَا رَبِّي هَـذَا أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ

فلما رأى الشمس بازغة قال هذا ربي هذا أكبر فلما أفلت قال يا قوم إني بريء مما تشركون:قوله تعالى: «فلما رأى الشمس بازغة» نصب على الحال؛ لأن هذا من رؤية العين. بزغ يبزغ إذا طلع. وأفل يأفل أفولا إذا غاب. وقال: «هذا» والشمس مؤنثة؛ لقوله «فلما أفلت» فقيل: إن تأنيث الشمس لتفخيمها وعظمها؛ فهو كقولهم: رجل نسابة وعلامة. وإنما قال: «هذا ربي» على معنى: هذا الطالع ربي؛ قاله الكسائي والأخفش. وقال غيرهما: أي هذا الضوء. قال أبو الحسن علي بن سليمان: أي هذا الشخص؛ كما قال الأعشى:قامت تبكيه على قبره من لي من بعدك يا عامرتركتني في الدار ذا غربة قد ذل من ليس له ناصر


إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفاً وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ

إني وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين:قوله تعالى: «إني وجهت وجهي» أي قصدت بعبادتي وتوحيدي لله عز وجل وحده. وذكر الوجه لأنه أظهر ما يعرف به الإنسان صاحبه. «حنيفا» مائلا إلى الحق. «وما أنا من المشركين» اسم «ما» وخبرها. وإذا وقفت قلت: «أنا» زدت الألف لبيان الحركة، وهي اللغة الفصيحة. وقال الأخفش: ومن العرب من يقول: «أن» . وقال الكسائي: ومن العرب من يقول: «أنه» . ثلاث لغات. وفي الوصل أيضا ثلاث لغات: أن تحذف الألف في الإدراج؛ لأنها زائدة لبيان الحركة في الوقف. ومن العرب من يثبت الألف في الوصل؛ كما قال الشاعر:أنا سيف العشيرة فاعرفونيوهي لغة بعض بني قيس وربيعة؛ عن الفراء. ومن العرب من يقول في الوصل: أن فعلت، مثل عان فعلت؛ حكاه الكسائي عن بعض قضاعة.


وَحَآجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللّهِ وَقَدْ هَدَانِ وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَاءَ رَبِّي شَيْئاً وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْماً أَفَلاَ تَتَذَكَّرُونَ

وحاجه قومه قال أتحاجوني في الله وقد هدان ولا أخاف ما تشركون به إلا أن يشاء ربي شيئا وسع ربي كل شيء علما أفلا تتذكرون:قوله تعالى: «وحاجه قومه» دليل على الحجاج والجدال؟ حاجوه في توحيد الله. «قال أتحاجوني في الله» قرأ نافع بتخفيف النون، وشدد النون الباقون. وفيه عن ابن عامر من رواية هشام عنه خلاف؛ فمن شدد قال: الأصل فيه نونان، الأولى علامة الرفع والثانية فاصلة بين الفعل والياء؛ فلما اجتمع مثلان في فعل وذلك ثقيل أدغم النون في الأخرى فوقع التشديد ولا بد من مد الواو لئلا يلتقي الساكنان، الواو وأول المشدد؛ فصارت المدة فاصلة بين الساكنين. ومن خفف حذف النون الثانية استخفافا لاجتماع المثلين، ولم تحذف الأولى لأنها علامة الرفع؛ فلو حذفت لاشتبه المرفوع بالمجزوم والمنصوب. وحكي عن أبي عمرو بن العلاء أن هذه القراءة لحن. وأجاز سيبويه ذلك فقال: استثقلوا التضعيف. وأنشد:تراه كالثغام يعل مسكا يسوء الفاليات إذا فلينيقوله تعالى: «ولا أخاف ما تشركون به» أي لأنه لا ينفع ولا يضر وكانوا خوفوه بكثرة آلهتهم إلا أن يحييه الله ويقدره فيخاف ضرره حينئذ؛ وهو معنى قوله: «إلا أن يشاء ربي شيئا» أي إلا أن يشاء أن يلحقني شيء من المكروه بذنب عملته فتتم مشيئته. وهذا استثناء ليس من الأول. والهاء في «به» يحتمل أن تكون لله عز وجل، ويجوز أن تكون للمعبود. وقال: «إلا أن يشاء ربي» يعني أن الله تعالى لا يشاء أن أخافهم. ثم قال: «وسع ربي كل شيء علما» أي وسع علمه كل شيء. وقد تقدم.


وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَاناً فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ

وكيف أخاف ما أشركتم ولا تخافون أنكم أشركتم بالله ما لم ينزل به عليكم سلطانا فأي الفريقين أحق بالأمن إن كنتم تعلمون. انظر تفسير الآية 82


الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَـئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ

قوله تعالى: «وكيف أخاف ما أشركتم» ففي «كيف» معنى الإنكار؛ أنكر عليهم تخويفهم إياه بالأصنام وهم لا يخافون الله عز وجل؛ أي كيف أخاف مواتا وأنتم لا تخافون الله القادر على كل شيء «ما لم ينزل به عليكم سلطانا» أي حجة؛ وقد تقدم. «فأي الفريقين أحق بالأمن» أي من عذاب الله: الموحد أم المشرك؛ فقال الله قاضيا بينهم: «الذين آمنوا ولم يلبسوا إيمانهم بظلم» أي بشرك؛ قال أبو بكر الصديق وعلي وسلمان وحذيفة، رضي الله عنهم. وقال ابن عباس: هو من قول إبراهيم؛ كما يسأل العالم ويجيب نفسه. وقيل: هو من قول قوم إبراهيم؛ أي أجابوا بما وهو حجة عليهم؛ قاله ابن جريج. وفي الصحيحين عن ابن مسعود لما نزلت «الذين آمنوا ولم يلبسوا إيمانهم بظلم» شق ذلك على أصحاب رسول الله صلى الله عليه وسلم وقالوا: أينا لم يظلم نفسه؟ فقال رسول الله صلى الله عليه وسلم:(ليس هو كما تظنون إنما هو كما قال لقمان لابنه «يا بني لا تشرك بالله إن الشرك لظلم عظيم» «لقمان: 13» . «وهم مهتدون» أي في الدنيا.


وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَّن نَّشَاء إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ

وتلك حجتنا آتيناها إبراهيم على قومه نرفع درجات من نشاء إن ربك حكيم عليم:قوله تعالى: «وتلك حجتنا آتيناها إبراهيم» تلك إشارة إلى جميع احتجاجاته حتى خاصمهم وغلبهم بالحجة. وقال مجاهد: هي قوله: «الذين آمنوا ولم يلبسوا إيمانهم بظلم» . وقيل: حجته عليهم أنهم لما قالوا له: أما تخاف أن تخبلك آلهتنا لسبك إياها؟ قال لهم: أفلا تخافون أنتم منها إذ سويتم بين الصغير والكبير في العبادة والتعظيم؛ فيغضب الكبير فيخبلكم؟. «نرفع درجات من نشاء» أي بالعلم والفهم والإمامة والملك. وقرأ الكوفيون «درجات» بالتنوين. ومثله في «يوسف» أوقعوا الفعل على «من» لأنه المرفوع في الحقيقة، التقدير: ونرفع من نشاء إلى درجات. ثم حذفت إلى. وقرأ أهل الحرمين وأبو عمرو بغير تنوين على الإضافة، والفعل واقع على الدرجات، إذا رفعت فقد رفع صاحبها. يقوي هذه القراءة قوله تعالى: «رفيع الدرجات» «غافر: 15» وقوله عليه السلام: «اللهم ارفع درجته). فأضاف الرفع إلى الدرجات. وهو لا إله إلا هو الرفيع المتعالي في شرفه وفضله. فالقراءتان متقاربتان؛ لأن من رفعت درجاته فقد رفع، ومن رفع فقد رفعت درجاته، فاعلم. » إن ربك حكيم عليم" يضع كل شيء موضعه.


وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ كُلاًّ هَدَيْنَا وَنُوحاً هَدَيْنَا مِن قَبْلُ وَمِن ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَانَ وَأَيُّوبَ وَيُوسُفَ وَمُوسَى وَهَارُونَ وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ

ووهبنا له إسحاق ويعقوب كلا هدينا ونوحا هدينا من قبل ومن ذريته داود وسليمان وأيوب ويوسف وموسى وهارون وكذلك نجزي المحسنين. انظر تفسير الآية 86


وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِّنَ الصَّالِحِينَ

وزكريا ويحيى وعيسى وإلياس كل من الصالحين. انظر تفسير الآية 86


وَإِسْمَاعِيلَ وَالْيَسَعَ وَيُونُسَ وَلُوطاً وَكُلاًّ فضَّلْنَا عَلَى الْعَالَمِينَ

قوله تعالى: «ووهبنا له إسحاق ويعقوب» أي جزاء له على الاحتجاج في الذين وبذل النفس فيه. «كلا هدينا» أي كل واحد منهم مهتد. و «كلا» نصب بـ «هدينا» «ونوحا» نصب بـ «هدينا» الثاني. «ومن ذريته» أي ذرية إبراهيم. وقيل: من ذرية نوح؛ قاله الفراء واختاره الطبري وغير واحد من المفسرين كالقشيري وابن عطية وغيرهما. والأول قاله الزجاج، واعترض بأنه عد من هذه الذرية يونس ولوط وما كانا من ذرية إبراهيم. وكان لوط ابن أخيه. وقيل: ابن أخته. وقال ابن عباس: هؤلاء الأنبياء جميعا مضافون إلى ذرية إبراهيم، وإن كان فيهم من لم تلحقه ولادة من جهته من جهة أب ولا أم؛ لأن لوطا ابن أخي إبراهيم. والعرب تجعل العم أبا كما أخبر الله عن ولد يعقوب أنهم قالوا: «نعبد إلهك وإله آبائك إبراهيم وإسماعيل وإسحاق» «البقرة: 133» . وإسماعيل عم يعقوب. وعد عيسى من ذرية إبراهيم وإنما هو ابن البنت. فأولاد فاطمة رضي الله عنها ذرية النبي صلى الله عليه وسلم. وبهذا تمسك من رأى أن ولد البنات يدخلون في اسم الولد.قال أبو حنيفة والشافعي: من وقف وقفا على ولده وولد ولده أنه يدخل فيه ولد ولده وولد بناته ما تناسلوا. وكذلك إذا أوصى لقرابته يدخل فيه ولد البنات. والقرابة عند أبي حنيفة كل ذي رحم محرم. ويسقط عنده ابن العم والعمة وابن الخال والخالة؛ لأنهم ليسو بمحرمين. وقال الشافعي: القرابة كل ذي رحم محرم وغيره. فلم يسقط عنده ابن العم ولا غيره. وقال مالك: لا يدخل في ذلك ولد البنات. وقول: لقرابتي وعقبي كقول: لولدي وولد ولدي. يدخل في ذلك ولد البنين ومن يرجع إلى عصبة الأب وصلبه، ولا يدخل في ذلك ولد البنات. وقد تقدم نحو هذا عن الشافعي في «آل عمران» . والحجة لهما قول سبحانه: «يوصيكم الله في أولادكم» «النساء: 11» فلم يعقل المسلمون من ظاهر الآية إلا ولد الصلب وولد الابن خاصة. وقال تعالى: «وللرسول ولذي القربى» «الأنفال: 41» فأعطى عليه السلام القرابة منهم من أعمامه دون بني أخواله. فكذلك ولد البنات لا ينتمون إليه بالنسب، ولا يلتقون معه في أب. قال ابن القصار: وحجة من أدخل البنات في الأقارب قوله عليه السلام للحسن بن علي «إن ابني هذا سيد» . ولا نعلم أحدا يمتنع أن يقول في ولد البنات إنهم ولد لأبي أمهم. والمعنى يقتضي ذلك؛ لأن الولد مشتق من التولد وهم متولدون عن أبي أمهم لا محالة؛ والتولد من جهة الأم كالتولد من جهة الأب. وقد دل القرآن على ذلك، قال الله تعالى: «ومن ذريته داود» إلى قوله «من الصالحين» فجعل عيسى من ذريته وهو ابن ابنته.قد تقدم في سورة «النساء» بيان ما لا ينصرف من هذه الأسماء. ولم ينصرف داود لأنه اسم أعجمي، ولما كان على فاعول لا يحسن فيه الألف واللام لم ينصرف. وإلياس أعجمي. قال الضحاك: كان إلياس من ولد إسماعيل. وذكر القتبي قال: كان من سبط يوشع بن نون. وقرأ الأعرج والحسن وقتادة «والياس» بوصل الألف. وقرأ أهل الحرمين وأبو عمرو وعاصم «واليسع» بلام مخففة. وقرأ الكوفيون إلا عاصما «والليسع» . وكذا قرأ الكسائي، ورد قراءة من قرأ «واليسع» قال: لأنه لا يقال اليفعل مثل اليحيى. قال النحاس: وهذا الرد لا يلزم، والعرب تقول: اليعمل واليحمد، ولو نكرت يحيى لقلت اليحيى. ورد أبو حاتم على من قرأ «الليسع» وقال: لا يوجد ليسع. وقال النحاس: وهذا الرد لا يلزم، فقد جاء في كلام العرب حيدر وزينب، والحق في هذا أنه اسم أعجمي، والعجمة لا تؤخذ بالقياس إنما تؤخذ سماعا والعرب تغيرها كثيرا، فلا ينكر أن يأتي الاسم بلغتين. قال مكي: من قرأ بلامين فأصل الاسم ليسع، ثم دخلت الألف واللام للتعريف. ولو كان أصله يسع ما دخلته الألف واللام؛ إذ لا يدخلان على يزيد ويشكر: اسمين لرجلين؛ لأنهما معرفتان علمان. فأما «ليسع» نكرة فتدخله الألف واللام للتعريف، والقراءة بلام واحدة أحب إلي؛ لأن أكثر القراء عليه. وقال المهدوي: من قرأ «اليسع» بلام واحدة فالاسم يسع، ودخلت الألف واللام زائدتين، كزيادتهما في نحو الخمسة عشر، وفي نحو قوله:وجدنا اليزيد بن الوليد مباركا شديدا بأعباء الخلافة كأهلهوقد زادوها في الفعل المضارع نحو قوله:فيستخرج اليربوع من نافقائه ومن بيته بالشيخة اليتقصعيريد الذي يتقصع. قال القشيري: قرئ بتخفيف اللام والتشديد. والمعنى واحد في أنه اسم لنبي معروف؛ مثل إسماعيل إبراهيم، ولكن خرج عما عليه الأسماء الأعجمية بإدخال الألف واللام. وتوهم قوم أن اليسع هو إلياس، وليس كذلك؛ لأن الله تعالى أفرد كل واحد بالذكر. وقال وهب: اليسع هو صاحب إلياس، وكانا قبل زكريا ويحيى وعيسى. وقيل: إلياس هو إدريس وهذا غير صحيح لأن إدريس جد نوج وإلياس من ذريته. وقيل: إلياس هو الخضر. وقيل: لا، بل اليسع هو الخضر. و «لوطا» اسم أعجمي انصرف لخفته. وسيأتي اشتقاقه في «الأعراف» .


وَمِنْ آبَائِهِمْ وَذُرِّيَّاتِهِمْ وَإِخْوَانِهِمْ وَاجْتَبَيْنَاهُمْ وَهَدَيْنَاهُمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

ومن آبائهم وذرياتهم وإخوانهم واجتبيناهم وهديناهم إلى صراط مستقيم:قوله تعالى: «ومن آبائهم وذرياتهم» «من» للتبعيض؛ أي هدينا بعض آبائهم وذرياتهم وإخوانهم. «واجتبيناهم» قال مجاهد: خلصناهم، وهو عند أهل اللغة بمعنى اخترناهم؛ مشتق من جبيت الماء في الحوض أي جمعته. فالاجتباء ضم الذي تجتبيه إلى خاصتك. قال الكسائي: وجبيت الماء في الحوض جبا، مقصور. والجابية الحوض. قال:كجابية الشيخ العراقي تفهق


ذَلِكَ هُدَى اللّهِ يَهْدِي بِهِ مَن يَشَاءُ مِنْ عِبَادِهِ وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُم مَّا كَانُواْ يَعْمَلُونَ

ذلك هدى الله يهدي به من يشاء من عباده ولو أشركوا لحبط عنهم ما كانوا يعملون:قوله تعالى: «ذلك هدى الله يهدي به من يشاء من عباده ولو أشركوا» أي لو عبدوا غيري لحبطت أعمالهم، ولكني عصمتهم. والحبوط البطلان. وقد تقدم في «البقرة» .


أُوْلَـئِكَ الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِن يَكْفُرْ بِهَا هَـؤُلاء فَقَدْ وَكَّلْنَا بِهَا قَوْماً لَّيْسُواْ بِهَا بِكَافِرِينَ

أولئك الذين آتيناهم الكتاب والحكم والنبوة فإن يكفر بها هؤلاء فقد وكلنا بها قوما ليسوا بها بكافرين:قوله تعالى: «أولئك الذين آتيناهم الكتاب والحكم والنبوة» ابتداء وخبر «والحكم» العلم والفقه. «فإن يكفر بها» أي بآياتنا. «هؤلاء» أي كفار عصرك يا محمد. «فقد وكلنا بها» جواب الشرط؛ أي وكلنا بالإيمان بها «قوما ليسوا بها بكافرين» يريد الأنصار من أهل المدينة والمهاجرين من أهل مكة. وقال قتادة: يعني النبيين الذين قص الله عز وجل. قال النحاس: وهذا القول أشبه بالمعنى؛ لأنه قال بعد: «أولئك الذين هدى الله فبهداهم اقتده» «الأنعام: 90» . وقال أبو رجاء: هم الملائكة. وقيل: هو عام في كل مؤمن من الجن والإنس والملائكة. والباء في «بكافرين» زائدة على جهة التأكيد.


أُوْلَـئِكَ الَّذِينَ هَدَى اللّهُ فَبِهُدَاهُمُ اقْتَدِهْ قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِنْ هُوَ إِلاَّ ذِكْرَى لِلْعَالَمِينَ

أولئك الذين هدى الله فبهداهم اقتده قل لا أسألكم عليه أجرا إن هو إلا ذكرى للعالمين:قوله تعالى: «فبهداهم اقتده» الاقتداء طلب موافقة الغير في فعله. فقيل: المعنى أصبر كما صبروا. وقيل: معنى «فبهداهم اقتده» التوحيد والشرائع مختلفة. وقد احتج بعض العلماء بهذه الآية على وجوب أتباع شرائع الأنبياء فيما عدم فيه النص؛ كما في صحيح مسلم وغيره: أن أخت الربيع أم حارثة جرحت إنسانا فاختصموا إلى النبي صلى الله عليه وسلم؛ فقال رسول الله صلى الله وعليه وسلم: «القصاص القصاص» فقالت أم الربيع: يا رسول الله أيقتص من فلانة؟! والله لا يقتص منها. فقال رسول الله صلى الله عليه وسلم: «سبحان الله يا أم الربيع القصاص كتاب الله» . قالت: والله لا يقتص منها أبدا. قال: فما زالت حتى قبلوا الدية. فقال رسول الله صلى الله عليه وسلم: «إن من عباد الله من لو أقسم على الله لأبره» . فأحال رسول الله صلى الله عليه وسلم على قوله: «وكتبنا عليهم فيها أن النفس بالنفس» «المائدة: 45» الآية. وليس في كتاب الله تعالى نص على القصاص في السن إلا في هذه الآية؛ وهي خبر عن شرع التوراة ومع ذلك فحكم بها وأحال عليها. وإلى هذا ذهب معظم أصحاب مالك وأصحاب الشافعي، وأنه يجب العمل بما وجد منها. قال ابن بكير: وهو الذي تقتضيه أصول مالك وخالف في ذلك كثير من أصحاب مالك وأصحاب الشافعي والمعتزلة؛ لقوله تعالى: «لكل جعلنا منكم شرعة ومنهاجا» «المائدة: 48» . وهذا لا حجة فيه؛ لأنه يحتمل التقييد: إلا فيما قص عليكم من الأخبار عنهم مما لم يأت من كتابكم. وفي صحيح البخاري عن العوام قال: سألت مجاهدا عن سجدة «ص» فقال: سألت ابن عباس عن سجدة «ص» فقال: أو تقرأ «ومن ذريته داود وسليمان» «الأنعام: 84» إلى قوله «أولئك الذين هدى الله فبهداهم اقتده» ؟ كان داود عليه السلام ممن أمر نبيكم صلى الله عليه وسلم بالاقتداء به.قرأ حمزة والكسائي «اقتد قل» بغير هاء في الوصل. وقرأ ابن عامر «اقتد هي قل» . قال النحاس: وهذا لحن؛ لأن الهاء لبيان الحركة في الوقف وليست بهاء إضمار ولا بعدها واو ولا ياء، وكذلك أيضا لا يجوز «فبهداهم اقتد قل» . ومن اجتنب اللحن وأتبع السواد قرأ «فبهداهم اقتده» فوقف ولم يصل؛ لأنه إن وصل بالهاء لحن وإن حذفها خالف السواد. وقرأ الجمهور بالهاء في الوصل على نية الوقف وعلى نية الإدراج اتباعا لثباتها في الخط. وقرأ ابن عياش وهشام «اقتده قل» بكسر الهاء، وهو غلط لا يجوز في العربية.قوله تعالى: «قل لا أسألكم عليه أجرا» أي جعلا على القرآن. «إن هو» أي القرآن. «إلا ذكرى للعالمين» أي هو موعظة للخلق. وأضاف الهداية إليهم فقال: «فبهداهم اقتده» لوقوع الهداية بهم. وقال: «ذلك هدى الله» لأنه الخالق للهداية.


وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى نُوراً وَهُدًى لِّلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيراً وَعُلِّمْتُم مَّا لَمْ تَعْلَمُواْ أَنتُمْ وَلاَ آبَاؤُكُمْ قُلِ 

وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى نُوراً وَهُدًى لِّلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيراً وَعُلِّمْتُم مَّا لَمْ تَعْلَمُواْ أَنتُمْ وَلاَ آبَاؤُكُمْ قُلِ اللّهُ ثُمَّ ذَرْهُمْ فِي خَوْضِهِمْ يَلْعَبُونَ

وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس تجعلونه قراطيس تبدونها وتخفون كثيرا وعلمتم ما لم تعلموا أنتم ولا آباؤكم قل الله ثم ذرهم في خوضهم يلعبون:قوله تعالى: «وما قدروا الله حق قدره» أي فيما وجب له واستحال عليه وجاز. قال ابن عباس: ما آمنوا أنه على كل شيء قدير. وقال الحسن: ما عظموه حق عظمته. وهذا يكون من قولهم: لفلان قدر. وشرح هذا أنهم لما قالوا: «ما أنزل الله على بشر من شيء» نسبوا الله عز وجل إلى أنه لا يقيم الحجة على عباده، ولا يأمرهم بما لهم فيه الصلاح؛ فلم يعظموه حق عظمته ولا عرفوه حق معرفته. وقال أبو عبيدة: أي ما عرفوا الله حق معرفته. قال النحاس: وهذا معنى حسن؛ لأن معنى قدرت الشيء وقدرته عرفت مقداره. ويدل عليه قوله تعالى: «إذ قالوا ما أنزل الله على بشر من شيء» أي لم يعرفوه حق معرفته؛ إذ أنكروا أن يرسل رسولا. والمعنيان متقاربان. وقد قيل: وما قدروا نعم الله حق تقديرها. وقرأ أبو حيوة «وما قدروا الله حق قدره» بفتح الدال، وهي لغة.قوله تعالى: «إذ قالوا ما أنزل الله على بشر من شيء» قال ابن عباس وغيره: يعني مشركي قريش. وقال الحسن وسعيد بن جبير: الذي قاله أحد اليهود، قال: لم ينزل الله كتابا من السماء. قال السدي: اسمه فنحاص. وعن سعيد بن جبير أيضا قال: هو مالك بن الصيف، جاء يخاصم النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم: «أنشدك بالذي أنزل التوراة على موسى أما تجد في التوراة أن الله يبغض الحبر السمين» ؟ وكان حبرا سمينا. فغضب وقال: والله ما أنزل الله على بشر من شيء. فقال له أصحابه الذين معه: ويحك! ولا على موسى؟ فقال: والله ما أنزل الله على بشر من شيء؛ فنزلت الآية. ثم قال نقضا لقولهم وردا عليهم: «قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس يجعلونه قراطيس أي في قراطيس يبدونها ويخفون كثيرا» هذا لليهود الذين أخفوا صفة النبي صلى الله عليه وسلم وغيرها من الأحكام.قوله تعالى: «قل من أنزل الكتاب الذي جاء به موسى» خطاب للمشركين، وقوله «يجعلونه قراطيس» لليهود وقوله «وعلمتم ما لم تعلموا أنتم ولا آباؤكم» للمسلمين. وهذا يصح على قراءة من قرأ «يجعلونه قراطيس يبدونها ويخفون» بالياء. والوجه على قراءة التاء أن يكون كله لليهود، ويكون معنى «وعلمتم ما لم تعلموا» أي وعلمتم ما لم تكونوا تعلمونه أنتم ولا آباؤكم على وجه المن عليهم بإنزال التوراة. وجعلت التوراة صحفا فلذلك قال «قراطيس تبدونها» أي تبدون القراطيس. وهذا ذم لهم؛ ولذلك كره العلماء كتب القرآن أجزاء. «قل الله» أي قل يا محمد الله الذي أنزل ذلك الكتاب على موسى وهذا الكتاب علي. أو قل الله علمكم الكتاب. «ثم ذرهم في خوضهم يلعبون» أي لاعبين، ولو كان جوابا للأمر لقال يلعبوا. ومعنى الكلام التهديد. وقيل: هو من المنسوخ بالقتال؛ ثم قيل: «يجعلونه» في موضع الصفة لقوله «نورا وهدى» فيكون في الصلة. ويحتمل أن يكون مستأنفا، والتقدير: يجعلونه ذا قراطيس. وقوله: «يبدونها ويخفون كثيرا» يحتمل أن يكون صفة لقراطيس؛ لأن النكرة توصف بالجمل. ويحتمل أن يكون مستأنفا حسبما تقدم.


وَهَـذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ مُّصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ وَلِتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَالَّذِينَ يُؤْمِنُونَ بِالآخِرَةِ يُؤْمِنُونَ بِهِ وَهُمْ عَلَى صَلاَتِهِمْ يُحَافِظُونَ

وهذا كتاب أنزلناه مبارك مصدق الذي بين يديه ولتنذر أم القرى ومن حولها والذين يؤمنون بالآخرة يؤمنون به وهم على صلاتهم يحافظون:قوله تعالى: «وهذا كتاب» يعني القرآن «أنزلناه» صفة «مبارك» أي بورك فيه، والبركة الزيادة. ويجوز نصبه في غير القرآن على الحال. وكذا «مصدق الذي بين يديه» أي من الكتب المنزلة قبله، فإنه يوافقها في نفي الشرك وإثبات التوحيد. «ولتنذر أم القرى» يريد مكة والمراد أهلها، فحذف المضاف؛ أي أنزلناه للبركة والإنذار. «ومن حولها» يعني جميع الآفاق. «ومن حولها والذين يؤمنون بالآخرة» يريد أتباع محمد صلى الله عليه وسلم؛ بدليل قوله: «يؤمنون به وهم على صلاتهم يحافظون» إيمان من آمن بالآخرة ولم يؤمن بالنبي عليه السلام ولا بكتابه غير معتد به.


وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلآئِكَةُ بَاسِطُواْ أَيْدِيهِمْ أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ ع

وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلآئِكَةُ بَاسِطُواْ أَيْدِيهِمْ أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَقُولُونَ عَلَى اللّهِ غَيْرَ الْحَقِّ وَكُنتُمْ عَنْ آيَاتِهِ تَسْتَكْبِرُونَ

ومن أظلم ممن افترى على الله كذبا أو قال أوحي إلي ولم يوح إليه شيء ومن قال سأنزل مثل ما أنزل الله ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطو أيديهم أخرجوا أنفسكم اليوم تجزون عذاب الهون بما كنتم تقولون على الله غير الحق وكنتم عن آياته تستكبرون:قوله تعالى: «ومن أظلم» ابتداء وخبر؛ أي لا أحد أظلم. «ممن افترى على الله كذبا» أي اختلق. «أو قال أوحي إلي» فزعم أنه نبي «ولم يوح إليه شيء» نزلت في رحمان اليمامة والأسود العبسي وسجاح زوج مسيلمة؛ كلهم تنبأ وزعم أن الله قد أوحى إليه. قال قتادة: بلغنا أن الله أنزل هذا في مسيلمة؛ وقال ابن عباس.قلت: ومن هذا النمط من أعرض عن الفقه والسنن وما كان عليه السلف من السنن يقول: وقع في خاطري كذا، أو أخبرني قلبي بكذا؛ فيحكمون بما يقع في قلوبهم ويغلب عليهم من خواطرهم، ويزعمون أن ذلك لصفائها من الأكدار وخلوها من الأغيار، فتتجلى لهم العلوم الإلهية والحقائق الربانية، فيقفون على أسرار الكليات ويعلمون أحكام الجزئيات فيستغنون بها عن أحكام الشرائع الكليات، ويقولون: هذه الأحكام الشرعية العامة، إنما يحكم بها على الأغبياء والعامة، وأما الأولياء وأهل الخصوص، فلا يحتاجون لتلك النصوص. وقد جاء فيما ينقلون: استفت قلبك وإن أفتاك المفتون؛ ويستدلون على هذا بالخضر؛ وأنه استغنى بما تجلى له من تلك العلوم، عما كان عند موسى من تلك الفهوم. وهذا القول زندقة وكفر، يقتل قائله ولا يستتاب، ولا يحتاج معه إلى سؤال ولا جواب؛ فإنه يلزم منه هد الأحكام وإثبات أنبياء بعد نبينا صلى الله عليه وسلم. وسيأتي لهذا المعنى في «الكهف» مزيد بيان إن شاء الله تعالى.قوله تعالى: «ومن قال سأنزل مثل ما أنزل الله» «من» في موضع خفض؛ أي ومن أظلم ممن قال سأنزل، والمراد عبدالله بن أبي سرح الذي كان يكتب الوحي لرسول الله صلى الله عليه وسلم، ثم ارتد ولحق بالمشركين. وسبب ذلك فيما ذكر المفسرون أنه لما نزلت الآية التي في «المؤمنون» : «ولقد خلقنا الإنسان من سلالة من طين» «المؤمنون:12» دعاه النبي صلى الله عليه وسلم فأملاها عليه؛ فلما انتهى إلى قوله «ثم أنشأناه خلقا آخر» «المؤمنون: 14» عجب عبدالله في تفصيل خلق الإنسان فقال: «تبارك الله أحسن الخالقين» «المؤمنون: 14» . فقال رسول الله صلى الله عليه وسلم: «وهكذا أنزلت على» فشك عبدالله حينئذ وقال: لئن كان محمد صادقا لقد أوحي إليه، ولئن كان كاذبا لقد قلت كما قال< فارتد عن الإسلام ولحق بالمشركين، فذلك قوله: «ومن قال سأنزل مثل ما أنزل الله» رواه الكلبي عن ابن عباس. وذكره محمد بن إسحاق قال حدثني شرحبيل قال: نزلت في عبدالله بن سعد بن أبي سرح «ومن قال سأنزل مثل ما أنزل الله» ارتد عن الإسلام، فلما دخل رسول الله صلى الله عليه وسلم مكة أمر بقتله وقتل عبدالله بن خطل ومقيس بن صبابة ولو وجدوا تحت أستار الكعبة، ففر عبدالله بن أبي سرح إلى عثمان رضي الله عنه، وكان أخاه من الرضاعة، أرضعت أمه عثمان، فغيبه عثمان حتى أتى به رسول الله صلى الله عليه وسلم بعد ما اطمأن أهل مكة فاستأمنه له؛ فصمت رسول الله صلى الله عليه وسلم طويلا ثم قال: «نعم» . فلما انصرف عثمان قال رسول الله صلى الله عليه وسلم: «ما صمت إلا ليقوم إليه بعضكم فيضرب عنقه» . فقال رجل من الأنصار: فهلا أومأت إلى يا رسول الله؟ فقال: «إن النبي لا ينبغي أن تكون له خائنة الأعين» . قال أبو عمر: وأسلم عبدالله بن سعد بن أبي سرح أيام الفتح فحسن إسلامه، ولم يظهر منه ما ينكر عليه بعد ذلك. وهو أحد النجباء العقلاء الكرماء من قريش، وفارس بني عامر بن لؤي المعدود فيهم، ثم ولاه عثمان بعد ذلك مصر سنة خمس وعشرين. وفتح على يديه إفريقية سنة سبع وعشرين، وغزا منها الأساود من أرض النوبة سنة إحدى وثلاثين، وهو هادنهم الهدنة الباقية إلى اليوم. وغزا الصواري من أرض الروم سنة أربع وثلاثين؛ فلما رجع من وفاداته منعه ابن أبي حذيفة من دخول الفسطاط، فمضى إلى عسقلان، فأقام فيها حتى قتل عثمان رضي الله عنه. وقيل: بل أقام بالرملة حتى مات فارا من الفتنة. ودعا ربه فقال: اللهم أجعل خاتمة عملي صلاة الصبح؛ فتوضأ ثم صلى فقرأ في الركعة الأولى بأم القرآن والعاديات، وفي الثانية بأم القرآن وسورة، ثم سلم عن يمينه، ثم ذهب يسلم عن يساره فقبض الله روحه. ذكر ذلك كله يزيد بن أبي حبيب وغيره. ولم يبايع لعلي ولا لمعاوية رضي الله عنهما. وكانت وفاته قبل اجتماع الناس على معاوية. وقيل: إنه توفي بإفريقية. والصحيح أنه توفي بعسقلان سنة ست أو سبع وثلاثين. وقيل: سنة ست وثلاثين. وروى حفص بن عمر عن الحكم بن أبان عن عكرمة أن هذه الآية نزلت في النضر بن الحارث؛ لأنه عارض القرآن فقال: والطاحنات طحنا. والعاجنات عجنا. فالخابزات خبزا. فاللاقمات لقما.قوله تعالى: «ولو ترى إذ الظالمون في غمرات الموت» أي شدائده وسكراته. والغمرة الشدة؛ وأصلها الشيء الذي يغمر الأشياء فيغطيها. ومنه غمره الماء. ثم وضعت في معنى الشدائد والمكاره. ومنه غمرات الحرب. قال الجوهري: والغمرة الشدة، والجمع غمر مثل نوبة ونوب. قال القطامي يصف سفينة نوح عليه السلام:وحان لتالك الغمر انحساروغمرات الموت شدائده. «والملائكة باسطو أيديهم» ابتداء وخبر. والأصل باسطون. قيل: بالعذاب ومطارق الحديد؛ عن الحسن والضحاك. وقيل: لقبض أرواحهم؛ وفي التنزيل: «ولو ترى إذ يتوفى الذين كفروا الملائكة يضربون وجوههم وأدبارهم» «الأنفال: 50» فجمعت هذه الآية القولين. يقال: بسط إليه يده بالمكروه. «أخرجوا أنفسكم» أي خلصوها من العذاب إن أمكنكم، وهو توبيخ. وقيل: أخرجوها كرها؛ لأن روح المؤمن تنشط للخروج للقاء ربه، وروح الكافر تنتزع انتزاعا شديدا، ويقال: أيتها النفس الخبيثة أخرجي ساخطة مسخوطا عليك إلى عذاب الله وهو أن؛ كذا جاء في حديث أبي هريرة وغيره. وقد أتينا عليه في كتاب «التذكرة» والحمد لله. وقيل: هو بمنزلة قول القائل لمن يعذبه: لأذيقنك العذاب ولأخر جن نفسك؛ وذلك لأنهم لا يخرجون أنفسهم بل يقبضها ملك الموت وأعوانه. وقيل: يقال هذا للكفار وهم في النار. والجواب محذوف لعظم الأمر؛ أي ولو رأيت الظالمين في هذه الحال لرأيت عذابا عظيما. والهون والهوان سواء. «تستكبرون» أي تتعظمون وتأنفون عن قبول آياته.


وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ

ولقد جئتمونا فرادى كما خلقناكم أول مرة وتركتم ما خولناكم وراء ظهوركم وما نرى معكم شفعاءكم الذين زعمتم أنهم فيكم شركاء لقد تقطع بينكم وضل عنكم ما كنتم تزعمون:قوله تعالى: «ولقد جئتمونا فرادى» هذه عبارة عن الحشر و «فرادى» في موضع نصب على الحال، ولم ينصرف لأن فيه ألف تأنيث. وقرأ أبو حيوة «فرادا» بالتنوين وهي لغة تميم، ولا يقولون في موضع الرفع فراد. وحكى أحمد بن يحيى «فراد» بلا تنوين، قال: مثل ثلاث ورباع. و «فرادى» جمع فردان كسكارى جمع سكران، وكسالى جمع كسلان. وقيل: واحده «فرد» بجزم الراء، و «فرد» بكسرها، و «فرد» بفتحها، و «فريد» . والمعنى: جئتمونا واحدا واحدا، كل واحد منكم منفردا بلا أهل ولا مال ولا ولد ولا ناصر ممن كان يصاحبكم في الغي، ولم ينفعكم ما عبدتم من دون الله. وقرأ الأعرج «فردى» مثل سكرى وكسلى بغير ألف. «كما خلقناكم أول مرة» أي منفردين كما خلقتم. وقيل: عراة كما خرجتم من بطون أمهاتكم حفاة غرلا بهما ليس معهم شيء. وقال العلماء: يحشر العبد غدا وله من الأعضاء ما كان له يوم ولد؛ فمن قطع منه عضو يرد في القيامة عليه. وهذا معنى قوله: «غرلا» أي غير مختونين، أي يرد عليهم ما قطع منه عند الختان.قوله تعالى: «وتركتم ما خولناكم» أي أعطيناكم وملكناكم. والخول: ما أعطاه الله للإنسان من العبيد والنعم. «وراء ظهوركم» أي خلفكم. «وما نرى معكم شفعاءكم الذين زعمتم أنهم فيكم شركاء» أي الذين عبدتموهم وجعلتموهم شركاء يريد الأصنام أي شركائي. وكان المشركون يقولون: الأصنام شركاء الله وشفعاؤنا عنده. «لقد تقطع بينكم» قرأ نافع والكسائي وحفص بالنصب على الظرف، على معنى لقد تقطع وصلكم بينكم. ودل على حذف الوصل قوله «وما نرى معكم شفعاءكم الذين زعمتم» . فدل هذا على التقاطع والتهاجر بينهم وبين شركائهم: إذ تبرؤوا منهم ولم يكونوا معهم. ومقاطعتهم لهم هو تركهم وصلهم لهم؛ فحسن إضمار الوصل بعد «تقطع» لدلالة الكلام عليه. وفي حرف ابن مسعود ما يدل على النصب فيه وهذا لا يجوز فيه إلا النصب، لأنك ذكرت المتقطع وهو «ما» . كأنه قال: لقد تقطع الوصل بينكم. وقيل: المعنى لقد تقطع الأمر بينكم. والمعنى متقارب. وقرأ الباقون «بينكم» بالرفع على أنه اسم غير ظرف، فأسند الفعل إليه فرفع. ويقوي جعل «بين» اسما من جهة دخول حرف الجر عليه في قوله تعالى: «ومن بيننا وبينك حجاب» «فصلت: 5» و «هذا فراق بيني وبينك» «الكهف: 78» . ويجوز أن تكون قراءة النصب على معنى الرفع، وإنما نصب لكثرة استعماله ظرفا منصوبا وهو في موضع رفع، وهو مذهب الأخفش؛ فالقراءتان على هذا بمعنى واحد، فاقرأ بأيهما شئت. «وضل عنكم» أي ذهب. «ما كنتم تزعمون» أي تكذبون به في الدنيا. روي أن الآية نزلت في النضر بن الحارث. وروي أن عائشة رضي الله عنها قرأت قول الله تعالى: «ولقد جئتمونا فرادى كما خلقناكم أول مرة» فقالت: يا رسول الله، واسوءتاه! إن الرجال والنساء يحشرون جميعا، ينظر بعضهم إلى سوأة بعض؟ فقال رسول الله صلى الله عليه وسلم: «لكل امرئ منهم يومئذ شأن يغنيه لا ينظر الرجال إلى النساء ولا النساء إلى الرجال شغل بعضهم عن بعض» . وهذا حديث ثابت في الصحيح أخرجه مسلم بمعناه.


إِنَّ اللّهَ فَالِقُ الْحَبِّ وَالنَّوَى يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَيِّ ذَلِكُمُ اللّهُ فَأَنَّى تُؤْفَكُونَ

إن الله فالق الحب والنوى يخرج الحي من الميت ومخرج الميت من الحي ذلكم الله فأنى تؤفكون:قوله تعالى: «إن الله فالق الحب والنوى» عد من عجائب صنعه ما يعجز عن أدنى شيء منه آلهتهم. والفلق: الشق؛ أي يشق النواة الميتة فيخرج منها ورقا أخضر، وكذلك الحبة. وخرج من الورق الأخضر نواة ميتة وحبة؛ وهذا معنى يخرج الحي من الميت ومخرج الميت من الحي؛ عن الحسن وقتادة. وقال ابن عباس والضحاك: معنى فالق خالق. وقال مجاهد: عني بالفلق الشق الذي في الحب وفي النوى. والنوى جمع نواة. ويجري في كل ما له كالمشمش والخوخ. «يخرج الحي من الميت ومخرج الميت من الحي» يخرج البشر الحي من النطفة الميتة، والنطفة الميتة من البشر الحي؛ عن ابن عباس. وفي صحيح مسلم عن علي: والذي فلق الحبة وبرأ النسمة إنه لعهد النبي الأمي صلى الله عليه وسلم إلى أن لا يحبني إلا مؤمن ولا يبغضني إلا منافق. «ذلكم الله» ابتداء وخبر. «فأنى تؤفكون» فمن أين تصرفون عن الحق مع ما ترون من قدرة الله جل وعز.


فَالِقُ الإِصْبَاحِ وَجَعَلَ اللَّيْلَ سَكَناً وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ

فالق الإصباح وجعل الليل سكنا والشمس والقمر حسبانا ذلك تقدير العزيز العليم:قوله تعالى: «فالق الإصباح» نعت لاسم الله تعالى، أي ذلكم الله ربكم فالق الإصباح. وقيل: المعنى إن الله فالق الإصباح. والصبح والصباح أول النهار، وكذلك الإصباح؛ أي فالق الصبح كل يوم، يريد الفجر. والإصباح مصدر أصبح. والمعنى: شاق الضياء عن الظلام وكاشفه. وقال الضحاك: فالق الإصباح خالق النهار. وهو معرفة لا يجوز فيه التنوين عند أحد من النحويين. وقرأ الحسن وعيسى بن عمر «فالق الإصباح» بفتح الهمزة، وهو جمع صبح. وروى الأعمش عن إبراهيم النخعي أنه قرأ «فلق الإصباح» على فعل، والهمزة مكسورة والحاء منصوبة. وقرأ الحسن وعيسى بن عمر وحمزة والكسائي «وجعل الليل سكنا» بغير ألف. ونصب «الليل» حملا على معنى «فالق» في الموضعين؛ لأنه بمعنى فلق، لأنه أمر قد كان فحمل على المعنى. وأيضا فإن بعده أفعالا ماضية وهو قوله: «جعل لكم النجوم» «الأنعام: 97» . «أنزل من السماء ماء» «الرعد: 17» . فحمل أول الكلام على آخره. يقوي ذلك إجماعهم على نصب الشمس والقمر على إضمار فعل، ولم يحملوه على فاعل فيخفضوه؛ قال مكي رحمه الله. وقال النحاس: وقد قرأ يزيد بن قطيب السكوني «جاعل الليل سكنا والشمس والقمر حسبانا» بالخفض عطفا على اللفظ.قلت: فيريد مكي والمهدوي وغيرهما إجماع القراء السبعة. والله أعلم. وقرأ يعقوب في رواية رويس عنه «وجاعل الليل ساكنا» . وأهل المدينة «وجاعل الليل سكنا» أي محلا للسكون. وفي الموطأ عن يحيى بن سعيد أنه بلغه أن رسول الله صلى الله عليه وسلم كان يدعو فيقول: «اللهم فالق الإصباح وجاعل الليل سكنا والشمس والقمر حسبانا اقض عني الدين وأغنني من الفقر وأمتعني بسمعي وبصري وقوتي في سبيلك). فإن قيل: كيف قال (وأمتعني بسمعي وبصري) وفي كتاب النسائي والترمذي وغيرهما (واجعله الوارث مني) وذلك يفنى مع البدن؟ قيل له: في الكلام تجوز، والمعنى اللهم لا تعدمه قبلي. وقد قيل: إن المراد بالسمع والبصر هنا أبو بكر وعمر؛ لقوله عليه السلام فيهما: (هما السمع والبصر). وهذا تأويل بعيد، إنما المراد بهما الجارحتان. ومعنى » حسبانا « أي بحساب يتعلق به مصالح العباد. وقال ابن عباس في قول جل وعز: » والشمس والقمر حسبانا « أي بحساب. الأخفش: حسبان جمع حساب؛ مثل شهاب وشهبان. وقال يعقوب: حسبان مصدر حسبت الشيء أحسبه حسبانا وحسابا وحسبة، والحساب الاسم. وقال غيره: جعل الله تعالى سير الشمس والقمر بحساب لا يزيد ولا ينقص؛ فدلهم الله عز وجل بذلك على قدرته ووحدانيته. وقيل: » حسبانا « أي ضياء. والحسبان: النار في لغة؛ وقد قال الله تعالى: » ويرسل عليها حسبانا من السماء" «الكهف: 40» . قال ابن عباس: نارا. والحسبانة: الوسادة الصغيرة.


وَهُوَ الَّذِي جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُواْ بِهَا فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

وهو الذي جعل لكم النجوم لتهتدوا بها في ظلمات البر والبحر قد فصلنا الآيات لقوم يعلمون:قوله تعالى: «وهو الذي جعل لكم النجوم» بين كمال قدرته، وفي النجوم منافع جمة. ذكر في هذه الآية بعض منافعها، وهي التي ندب الشرع إلى معرفتها؛ وفي التنزيل: «وحفظا من كل شيطان مارد» «الصافات: 7» . «وجعلناها رجوما للشياطين» «الملك: 5» . و «جعل» هنا بمعنى خلق. «قد فصلنا الآيات» أي بيناها مفصلة لتكون أبلغ في الاعتبار. «لقوم يعلمون» خصهم لأنهم المنتفعون بها.


وَهُوَ الَّذِيَ أَنشَأَكُم مِّن نَّفْسٍ وَاحِدَةٍ فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَفْقَهُونَ

وهو الذي أنشأكم من نفس واحدة فمستقر ومستودع قد فصلنا الآيات لقوم يفقهون:قوله تعالى: «وهو الذي أنشأكم من نفس واحدة» يريد آدم عليه السلام. وقد تقدم في أول السورة. «فمستقر» قرأ ابن عباس وسعيد بن جبير والحسن وأبو عمرو وعيسى والأعرج وشيبة والنخعي بكسر القاف، والباقون بفتحها. وهي في موضع رفع بالابتداء، إلا أن التقدير فيمن كسر القاف فمنها «مستقر» والفتح بمعنى لها «مستقر» . قال عب الله بن مسعود: فلها مستقر في الرحم ومستودع في الأرض التي تموت فيها؛ وهذا التفسير يدل على الفتح. وقال الحسن: فمستقر في القبر. وأكثر أهل التفسير يقولون: المستقر ما كان في الرحم، والمستودع ما كان في الصلب؛ رواه سعيد بن جبير عن ابن عباس، وقاله النخعي. وعن ابن عباس أيضا: مستقر في الأرض، ومستودع في الأصلاب. قال سعيد بن جبير: قال لي ابن عباس هل تزوجت؟ قلت: لا؛ فقال: إن الله عز وجل يستخرج من ظهرك ما استودعه فيه. وروي عن ابن عباس أيضا أن المستقر من خلق، والمستودع من لم يخلق؛ ذكره الماوردي. وعن ابن عباس أيضا: ومستودع عند الله.قلت: وفي التنزيل «ولكم في الأرض مستقر ومتاع إلى حين» «البقرة: 36» والاستيداع إشارة إلى كونهم في القبر إلى أن يبعثوا للحساب؛ وقد تقدم في «البقرة» . «قد فصلنا الآيات لقوم يفقهون» قال قتادة: «فصلنا» بينا وقررنا. والله أعلم.


وَهُوَ الَّذِيَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ فَأَخْرَجْنَا مِنْهُ خَضِراً نُّخْرِجُ مِنْهُ حَبّاً مُّتَرَاكِباً وَمِنَ النَّخْلِ مِن طَلْعِهَا قِنْوَانٌ دَانِيَةٌ وَجَنَّاتٍ مِّنْ أَعْنَابٍ وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهاً وَغَيْرَ مُتَشَابِهٍ انظُرُو

وَهُوَ الَّذِيَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ فَأَخْرَجْنَا مِنْهُ خَضِراً نُّخْرِجُ مِنْهُ حَبّاً مُّتَرَاكِباً وَمِنَ النَّخْلِ مِن طَلْعِهَا قِنْوَانٌ دَانِيَةٌ وَجَنَّاتٍ مِّنْ أَعْنَابٍ وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهاً وَغَيْرَ مُتَشَابِهٍ انظُرُواْ إِلِى ثَمَرِهِ إِذَا أَثْمَرَ وَيَنْعِهِ إِنَّ فِي ذَلِكُمْ لآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

وهو الذي أنزل من السماء ماء فأخرجنا به نبات كل شيء فأخرجنا منه خضرا نخرج منه حبا متراكبا ومن النخل من طلعها قنوان دانية وجنات من أعناب والزيتون والرمان مشتبها وغير متشابه انظروا إلى ثمره إذا أثمر وينعه إن في ذلكم لآيات لقوم يؤمنون:قوله تعالى: «وهو الذي أنزل من السماء ماء» أي المطر. «فأخرجنا به نبات كل شيء» أي كل صنف من النبات. وقيل: رزق كل حيوان. «فأخرجنا منه خضرا» قال الأخفش: أي أخضر؛ كما تقول العرب: أرينها نمرة أركها مطرة. والخضر رطب البقول. وقال ابن عباس: يريد القمح والشعير والسلت والذرة والأرز وسائر الحبوب. «نخرج منه حبا متراكبا» أي يركب بعضه على بعض كالسنبلة.قوله تعالى: «ومن النخل من طلعها قنوان دانية» ابتداء وخبر. وأجاز الفراء في غير القرآن «قنوانا دانية» على العطف على ما قبله. قال سيبويه: ومن العرب من يقول: قنوان. قال الفراء: هذه لغة قيس، وأهل الحجاز يقولون: قنوان، وتميم يقولون: قنيان؛ ثم يجتمعون في الواحد فيقولون: قنو وقنو. والطلع الكفري قبل أن ينشق عن الإغريض. والإغريض يسمى طلعا أيضا. والطلع؛ ما يرى من عذق النخلة. والقنوان: جمع قنو، وتثنيته قنوان كصنو وصنوان «بكسر النون» . وجاء الجمع على لفظ الاثنين. قال الجوهري وغيره: الاثنان صنوان والجمع صنوان «برفع النون» . والقنو: العذق والجمع القنوان والأقناء؛ قال:طويلة الأقناء والأثاكلغيره: «أقناء» جمع القلة. قال المهدوي: قرأ ابن هرمز «قنوان» بفتح القاف، وروي عنه ضمها. فعلى الفتح هو اسم للجمع غير مكسر، بمنزلة ركب عند سيبويه، وبمنزلة الباقر والجامل؛ لأن فعلان ليس من أمثلة الجمع، وضم القاف على أنه جمع قنو وهو العذق «بكسر العين» وهي الكباسة، وهي عنقود النخلة. والعذق «بفتح العين» النخلة نفسها. وقيل: القنوان الجمار. «دانية» قريبة، ينالها القائم والقاعد. عن ابن عباس والبراء بن عازب وغيرهما. وقال الزجاج: منها دانية ومنها بعيدة؛ فحذف؛ ومثله «سرابيل تقيكم الحر» «النحل: 81» . وخص الدانية بالذكر، لأن من الغرض في الآية ذكر القدرة والامتنان بالنعمة، والامتنان فيما يقرب متناوله أكثر.قوله تعالى: «وجنات من أعناب» أي وأخرجنا جنات. وقرأ محمد بن عبدالرحمن بن أبي ليلى والأعمش، وهو الصحيح من قراءة عاصم «وجنات» بالرفع. وأنكر هذه القراءة أبو عبيد وأبو حاتم، حتى قال أبو حاتم: هي محال؛ لأن الجنات لا تكون من النخل. قال النحاس. والقراءة جائزة، وليس التأويل على هذا، ولكنه رفع بالابتداء والخبر محذوف؛ أي ولهم جنات. كما قرأ جماعة من القراء «وحور عين» «الواقعة: 22» . وأجاز مثل هذا سيبويه والكسائي والفراء؛ ومثله كثير. وعلى هذا أيضا «وحورا عينا» حكاه سيبويه، وأنشد:جئني بمثل بني بدر لقومهم أو مثل أسرة منظور بن سياروقيل: التقدير «وجنات من أعناب» أخرجناها؛ كقولك: أكرمت عبدالله وأخوه، أي وأخوه أكرمت أيضا. فأما الزيتون والرمان فليس فيه إلا النصب للإجماع على ذلك. وقيل: «وجنات» بالرفع عطف على «قنوان» لفظا، وإن لم تكن في المعنى من جنسها. «والزيتون والرمان مشتبها وغير متشابه» أي متشابها في الأوراق؛ أي ورق الزيتون يشبه ورق الرمان في اشتمال على جميع الغصن وفي حجم الورق، وغير متشابه في الذواق؛ عن قتادة وغيره. قال ابن جريج: «متشابها» في النظر «وغير متشابه» في الطعم؛ مثل الرمانتين لونهما واحد وطعامهما مختلف. وخص الرمان والزيتون بالذكر لقربهما منهم ومكانهما عندهم. وهو كقوله: «أفلا ينظرون إلى الإبل كيف خلقت» «الغاشية: 17» . ردهم إلى الإبل لأنها أغلب ما يعرفونه.قوله تعالى: «انظروا إلى ثمره إذا أثمر» أي نظر الاعتبار لا نظر الإبصار المجرد عن التفكر. والثمر في اللغة جنى الشجر. وقرأ حمزة والكسائي «ثمره» بضم الثاء والميم. والباقون بالفتح فيهما جمع ثمرة، مثل بقرة وبقر وشجرة وشجر. قال مجاهد الثمر أصناف المال، والتمر ثمر النخل. وكأن المعنى على قول مجاهد: انظروا إلى الأموال التي يتحصل منه الثمر؛ فالثمر بضمتين جمع ثمار وهو المال المثمر. وروي عن الأعمش «ثمره» بضم الثاء وسكون الميم؛ حذفت الضمة لثقلها طلبا للخفة. ويجوز أن يكون ثمر جمع ثمرة مثل بدنة وبدن. ويجوز أن يكون ثمر جمع جمع، فتقول: ثمرة وثمار وثمر مثل حمار وحمر. ويجوز أن يكون جمع ثمرة كخشبة وخشب لا جمع الجمع.قوله تعالى: «وينعه» قرأ محمد بن السميقع «ويانعه» . وابن محيصن وابن أبي إسحاق «وينعه» بضم الياء. قال الفراء: هي لغة بعض أهل نجد؛ يقال: ينع الثمر يينع، والثمر يانع. وأينع يونع والتمر مونع. والمعنى: ونضجه. ينع وأينع إذا نضج وأدرك. قال الحجاج في خطبته: أرى رؤوسا قد أينعت وحان قطافها. قال ابن الأنباري: الينع جمع يانع، كراكب وركب، وتاجر وتجر، وهو المدرك البالغ. وقال الفراء: أينع أكثر من ينع، ومعناه أحمر؛ ومنه ما روي في حديث الملاعنة «إن ولدته أحمر مثل الينعة» وهي خرزة حمراء، يقال: إنه العقيق أو نوع منه. فدلت الآية لمن تدبر ونظر ببصره وقلبه، نظر من تفكر، أن المتغيرات لا بد لها من مغير؛ وذلك أنه تعالى قال: «انظروا إلى ثمره إذا أثمر وينعه» . فتراه أولا طلعا ثم إغريضا إذا انشق عنه الطلع. والإغريض يسمى ضحكا أيضا، ثم بلحا، ثم سيابا، ثم جدا لا إذ اخضر واستدار قبل أن يشتد، ثم بسرا إذا عظم، ثم زهوا إذا أحمر؛ يقال: أزهى يزهي، ثم موكتا إذا بدت فيه نقط من الإرطاب. فإن كان ذلك من قبل الذنب فهي مذنبة، وهو التذنوب، فإذا لانت فهي ثعدة، فإذا بلغ الإرطاب نصفها فهي مجزعة، فإذا بلغ ثلثيها فهي حلقانة، فإذا عمها الإرطاب فهي منسبتة؛ يقال: رطب منسبت، ثم ييبس فيصير تمرا. فنبه الله تعالى بانتقالها من حال إلى حال وتغيرها ووجودها بعد أن لم تكن بعد على وحدانيته وكمال قدرته، وأن لها صانعا قادرا عالما. ودل على جواز البعث؛ لإيجاد النبات بعد الجفاف. قال الجوهري: ينع الثمر يينع ويينع ينعا وينوعا، أي نضج.قال ابن العربي قال مالك: الإيناع الطيب بغير فساد ولا نقش. قال: مالك: والنقش أن ينقش أهل البصرة الثمر حتى يرطب؛ يريد يثقب فيه بحيث يسرع دخول الهواء إليه فيرطب معجلا. فليس ذلك الينع المراد في القرآن، ولا هو الذي ربط به رسول الله صلى الله عليه وسلم البيع، وإنما هو ما يكون من ذاته بغير محاولة. وفي بعض بلاد التين، وهي البلاد الباردة، لا ينضج حتى يدخل في فمه عود قد دهن زيتا، فإذا طاب حل بيعه؛ لأن ذلك ضرورة الهواء وعادة البلاد، ولولا ذلك ما طاب في وقت الطيب.قلت: وهذا الينع الذي يقف عليه جواز بيع التمر وبه يطيب أكلها ويأمن من العاهة، هو عند طلوع الثريا بما أجرى الله سبحانه من العادة وأحكمه من العلم والقدرة. ذكر المعلى بن أسد عن وهيب عن عسل بن سفيان عن عطاء عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم «إذا طلعت الثريا صباحا رفعت العاهة عن أهل البلد» . والثريا النجم، لا خلاف في ذلك. وطلوعها صباحا لاثنتي عشرة ليلة تمضي من شهر أيار، وهو شهر مايو. وفي البخاري: وأخبرني خارجة بن زيد بن ثابت أن زيد بن ثابت لم يكن يبيع ثمار أرضه حتى تطلع الثريا فيتبين الأصفر من الأحمر.وقد استدل من أسقط الجوائح في الثمار بهذه الآثار، وما كان مثلها من نهيه عليه السلام عن بيع الثمرة حتى يبدو صلاحها، وعن بيع الثمار حتى تذهب العاهة. قال عثمان بن سراقة: فسألت ابن عمر متى هذا؟ فقال: طلوع الثريا. قال الشافعي: لم يثبت عندي أن رسول الله صلى الله عليه وسلم أمر بوضع الجوائح، ولو ثبت عندي لم أعده، والأصل المجتمع عليه أن كل من ابتاع ما يجوز بيعه وقبضه كانت المصيبة منه، قال: ولو كنت قائلا بوضع الجوائح لو ضعتها في القليل والكثير. وهو قول الثوري والكوفيين. وذهب مالك وأكثر أهل المدينة إلى وضعها؛ لحديث جابر أن رسول الله صلى الله عليه وسلم أمر بوضع الجوائح. أخرجه مسلم. وبه كان يقضي عمر بن عبدالعزيز، وهو قول أحمد بن حنبل وسائر أصحاب الحديث. وأهل الظاهر وضعوها عن المبتاع في القليل والكثير على عموم الحديث؛ إلا أن مالكا وأصحابه اعتبروا أن تبلغ الجائحة ثلث الثمرة فصاعدا، وما كان دون الثلث ألغوه وجعلوه تبعا، إذ لا تخلو ثمرة من أن يتعذر القليل من طيبها وأن يلحقها في اليسير منها فساد. وكان أصبغ وأشهب لا ينظران إلى الثمرة ولكن إلى القيمة، فإذا كانت القيمة الثلث فصاعدا وضع عنه. والجائحة ما لا يمكن دفعه عند ابن القاسم. وعليه فلا تكون السرقة جائحة، وكذا في كتاب محمد. وفي الكتاب أنه جائحة، وروي عن ابن القاسم، وخالفه أصحابه والناس. وقال مطرف وابن الماجشون: ما أصاب الثمرة من السماء من عفن أو برد، أو عطش أو حر أو كسر الشجر بما ليس بصنع ادمي فهو جائحة. واختلف في العطش؛ ففي رواية ابن القاسم هو جائحة. والصحيح في البقول أنها فيها جائحة كالثمرة. ومن باع ثمرا قبل بدو صلاحه بشرط التبقية فسخ بيعه ورد؛ للنهي عنه؛ ولأنه من أكل المال بالباطل؛ لقوله عليه السلام: «أرأيت إن منع الله الثمرة فبم أخذ أحدكم مال أخيه بغير حق» ؟ هذا قول الجمهور، وصححه أبو حنيفة وأصحابه وحملوا النهي على الكراهة. وذهب الجمهور إلى جواز بيعها قبل بدو الصلاح بشرط القطع. ومنعه الثوري وابن أبي ليلى تمسكا بالنهي الوارد في ذلك. وخصصه الجمهور بالقياس الجلي؛ لأنه مبيع معلوم يصح قبضه حالة العقد فصح بيعه كسائر المبيعات.


وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ

وجعلوا لله شركاء الجن وخلقهم وخرقوا له بنين وبنات بغير علم سبحانه وتعالى عما يصفون:قوله تعالى: «وجعلوا لله شركاء الجن» هذا ذكر نوع آخر من جهالاتهم، أي فيهم من أعتقد لله شركاء من الجن. قال النحاس: «الجن» مفعول أول، و «شركاء» مفعول ثان؛ مثل «وجعلكم ملوكا» «المائدة: 20» . «وجعلت له مالا ممدودا» «المدثر: 12» . وهو في القرآن كثير. والتقدير وجعلوا لله الجن شركاء. ويجوز أن يكون «الجن» بد لا من شركاء، والمفعول الثاني «لله» . وأجاز الكسائي رفع «الجن» بمعنى هم الجن. «وخلقكم» كذا قراءة الجماعة، أي خلق الجاعلين له شركاء. وقيل: خلق الجن الشركاء. وقرأ ابن مسعود «وهو خلقهم» بزيادة هو. وقرأ يحيى بن يعمر «وخلقهم» بسكون اللام، وقال: أي وجعلوا خلقهم لله شركاء؛ لأنهم كانوا يخلقون الشيء ثم يعبدونه. والآية نزلت في مشركي العرب. ومعنى إشراكهم بالجن أنهم أطاعوهم كطاعة الله عز وجل؛ روي ذلك عن الحسن وغيره. قال قتادة والسدي: هم الذين قالوا الملائكة بنات الله. وقال الكلبي: نزلت في الزنادقة، قالوا: إن الله وإبليس أخوان؛ فالله خالق الناس والدواب، وإبليس خالق الجان والسباع والعقارب. ويقرب من هذا قول المجوس، فإنهم قالوا: للعالم صانعان: إله قديم، والثاني شيطان حادث من فكرة الإله القديم؛ وزعموا أن صانع الشر حادث. وكذا الحائطية من المعتزلة من أصحاب أحمد بن حائط، زعموا أن للعالم صانعين: الإله القديم، والآخر محدث، خلقه الله عز وجل ألا ثم فوض إليه تدبير العالم؛ وهو الذي يحاسب الخلق في الآخرة. تعالى الله عما يقول الظالمون والجاحدون علوا كبيرا. «وخرقوا» قراءة نافع بالتشديد على التكثير؛ لأن المشركين ادعوا أن لله بنات وهم الملائكة، وسموهم جنا لاجتنانهم. والنصارى ادعت المسيح ابن الله. واليهود قالت: عزير ابن الله، فكثر ذلك من كفرهم؛ فشدد الفعل لمطابقة المعنى. تعالى الله عما يقولون. وقرأ الباقون بالتخفيف على التقليل. وسئل الحسن البصري عن معنى «وخرقوا له» بالتشديد فقال: إنما هو «وخرقوا» بالتخفيف، كلمة عربية، كان الرجل إذا كذب في النادي قيل: خرقها ورب الكعبة. وقال أهل اللغة: معنى «خرقوا» اختلقوا وافتعلوا «وخرقوا» على التكثير. قال مجاهد وقتادة وابن زيد وابن جريج: «خرقوا» كذبوا. يقال: إن معنى خرق واخترق واختلق سواء؛ أي أحدث:


بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

بديع السماوات والأرض أنى يكون له ولد ولم تكن له صاحبة وخلق كل شيء وهو بكل شيء عليم:قوله تعالى: «بديع السماوات والأرض» أي مبدعهما؛ فكيف يجوز أن يكون له ولد. و «بديع» خبر ابتداء مضمر أي هو بديع. وأجاز الكسائي خفضه على النعت لله عز وجل، ونصبه بمعنى بديعا السماوات والأرض. وذا خطأ عند البصريين لأنه لما مضى. «أنى يكون له ولد» أي من أين يكون له ولد. وولد كل شيء شبيهه، ولا شبيه له. «ولم تكن له صاحبة» أي زوجة. «وخلق كل شيء» عموم معناه الخصوص؛ أي خلق العالم. ولا يدخل في ذلك كلامه ولا غيره من صفات ذاته. ومثله «ورحمتي وسعت كل شيء» «الأعراف: 156» ولم تسع إبليس ولا من مات كافرا. ومثله «تدمر كل شيء» «الأحقاف: 25» ولم تدمر السماوات والأرض.


ذَلِكُمُ اللّهُ رَبُّكُمْ لا إِلَـهَ إِلاَّ هُوَ خَالِقُ كُلِّ شَيْءٍ فَاعْبُدُوهُ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ

ذلكم الله ربكم لا إله إلا هو خالق كل شيء فاعبدوه وهو على كل شيء وكيل:قوله تعالى: «ذلكم الله ربكم لا إله إلا هو» «ذلكم» في موضع رفع بالابتداء. «الله ربكم» على البدل. «خالق كل شيء» خبر الابتداء. ويجوز أن يكون «ربكم» الخبر، و «خالق» خبرا ثانيا، أو على إضمار مبتدأ، أي هو خالق. وأجاز الكسائي والقراء فيه النصب.


لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ

لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير:قوله تعالى: «لا تدركه الأبصار» بين سبحانه أنه منزه عن سمات الحدوث، ومنها الإدراك بمعنى الإحاطة والتحديد، كما تدرك سائر المخلوقات، والرؤية ثابتة. فقال الزجاج: أي لا يبلغ كنه حقيقته؛ كما تقول: أدركت كذا وكذا؛ لأنه قد صح عن النبي صلى الله عليه وسلم الأحاديث في الرؤية يوم القيامة. وقال ابن عباس: «لا تدركه الأبصار» في الدنيا، ويراه المؤمنون في الآخرة؛ لإخبار الله بها في قوله: «وجوه يومئذ ناضرة إلى ربها ناظرة» «القيامة: 22 - 23» . وقال السدي. وهو أحسن ما قيل لدلالة التنزيل والأخبار الواردة برؤية الله في الجنة. وسيأتي بيانه في «يونس» . وقيل: «لا تدركه الأبصار» لا تحيط به وهو يحيط بها؛ عن ابن عباس أيضا. وقيل: المعنى لا تدركه أبصار القلوب، أي لا تدركه العقول فتتوهمه؛ إذ «ليس كمثله شيء» «الشورى: 11» وقيل: المعنى لا تدركه الأبصار المخلوقة في الدنيا، لكنه يخلق لمن يريد كرامته بصرا وإدراكا يراه فيه كمحمد عليه السلام؛ إذ رؤيته تعالى في الدنيا جائزة عقلا، إذ لو لم تكن جائزة لكان سؤال موسى عليه السلام مستحيلا، ومحال أن يجهل نبي ما يجوز على الله وما لا يجوز، بل لم يسأل إلا جائزا غير مستحيل. واختلف السلف في رؤية نبينا عليه السلام ربه، ففي صحيح مسلم عن مسروق قال: كنت متكئا عند عائشة، فقالت: يا أبا عائشة، ثلاث من تكلم بواحدة منهن فقد أعظم على الله الفرية. قلت: ما هن؟ قالت من زعم أن محمدا رأى ربه فقد أعظم على الله الفرية. قال: وكنت متكئا فجلست فقلت: يا أم المؤمنين، أنظريني ولا تعجليني، ألم يقل الله عز وجل «ولقد رآه بالأفق المبين» «التكوير: 23» . «ولقد رآه نزلة أخرى» «النجم: 13» ؟ فقالت: أنا أول هذه الأمة من سأل عن ذلك رسول الله صلى الله عليه وسلم فقال: «إنما هو جبريل لم أره على صورته التي خلق عليها غير هاتين المرتين رأيته منهبطا من السماء سادا عظم خلقه ما بين السماء والأرض» . فقالت: أو لم تسمع أن الله عز وجل يقول: «لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير» ؟ أو لم تسمع أن الله عز وجل يقول: «وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا - إلى قول - علي حكيم» «الشورى: 51» ؟ قالت: ومن زعم أن رسول الله صلى الله عليه وسلم كتم شيئا من كتاب الله فقد أعظم على الله الفرية، والله تعالى يقول: «يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته» «المائدة: 67» قالت: ومن زعم أنه يخبر بما يكون في غد فقد أعظم على الله الفرية، والله تعالى يقول: «قل لا يعلم من في السماوات والأرض الغيب إلا الله» «النمل: 65» . إلى ما ذهبت إليه عائشة رضي الله عنها من عدم الرؤية، وأنه إنما رأى جبريل: ابن مسعود، ومثله عن أبي هريرة رضي الله عنه، وأنه رأى جبريل، واختلف عنهما. وقال بإنكار هذا وامتناع رؤيته جماعة من المحدثين والفقهاء والمتكلمين. وعن ابن عباس أنه رآه بعينه؛ هذا هو المشهور عنه. وحجته قوله تعالى: «ما كذب الفؤاد ما رأى» «النجم: 11» . وقال عب الله بن الحارث: اجتمع ابن عباس وأبي بن كعب، فقال ابن عباس: أما نحن بنو هاشم فنقول إن محمدا رأى ربه مرتين. ثم قال ابن عباس: أتعجبون أن الخلة تكون لإبراهيم والكلام لموسى، والرؤية لمحمد صلى الله عليه وسلم وعليهم أجمعين. قال: فكبر كعب حتى جاوبته الجبال، ثم قال: إن الله قسم رؤيته وكلامه بين محمد وموسى عليهما السلام، فكلم موسى ورآه محمد صلى الله عليه وسلم.وحكى عبدالرزاق أن الحسن كان يحلف بالله لقد رأى محمد ربه. وحكاه أبو عمر الطلمنكي عن عكرمة، وحكاه بعض المتكلمين عن ابن مسعود، والأول عنه أشهر. وحكى ابن إسحاق أن مروان سأل أبا هريرة: هل رأى محمد ربه؟ فقال نعم وحكى النقاش عن أحمد بن حنبل أنه قال: أنا أقول بحديث ابن عباس: بعينه رآه رآه! حتى انقطع نفسه، يعني نفس أحمد. وإلى هذا ذهب الشيخ أبو الحسن الأشعري وجماعة من أصحابه أن محمدا صلى الله عليه وسلم رأى الله ببصره وعيني رأسه. وقال أنس وابن عباس وعكرمة والربيع والحسن. وكان الحسن يحلف بالله الذي لا إله إلا هو لقد رأى محمد ربه. وقال جماعة منهم أبو العالية والقرظي والربيع بن أنس: إنه إنما رأى ربه بقلبه وفؤاده؛ وحكي عن ابن عباس أيضا وعكرمة. وقال أبو عمر: قال أحمد بن حنبل رآه بقلبه، وجبن عن القول برؤيته في الدنيا بالأبصار. وعن مالك بن أنس قال: لم ير في الدنيا؛ لأنه باق ولا يرى الباقي بالفاني، فإذا كان في الآخرة ورزقوا أبصارا باقية رأوا الباقي بالباقي. قال القاضي عياض: وهذا كلام حسن مليح، وليس فيه دليل على الاستحالة إلا من حيث ضعف القدرة؛ فإذا قوى الله تعالى من شاء من عباده وأقدره على حمل أعباء الرؤية لم يمتنع في حقه. وسيأتي شيء من هذا في حق موسى عليه السلام في «الأعراف» إن شاء الله. قوله تعالى: «وهو يدرك الأبصار» أي لا يخفى عليه شيء إلا يراه ويعلمه. إنما خص الأبصار؛ لتجنيس الكلام. وقال الزجاج: وفي هذا الكلام دليل على أن الخلق لا يدركون الأبصار؛ أي لا يعرفون كيفية حقيقة البصر، وما الشيء الذي صار به الإنسان يبصر من عينيه دون أن يبصر من غيرهما من سائر أعضائه. ثم قال: «وهو اللطيف الخبير» أي الرفيق بعباده؛ يقال: لطف فلان بفلان يلطف، أي رفق به. واللطف في الفعل الرفق فيه. واللطف من الله تعالى التوفيق والعصمة. وألطفه بكذا، أي بره به. والاسم اللطف بالتحريك. يقال: جاءتنا من فلان لطفه؛ أي هدية. والملاطفة المبارة؛ عن الجوهري وابن فارس. قال أبو العالية: المعنى لطيف باستخراج الأشياء خبير بمكانها. وقال الجنيد: اللطيف من نور قلبك بالهدى، وربى جسمك بالغذا، وجعل لك الولاية في البلوى، ويحرسك وأنت في لظى، ويدخلك جنة المأوى. وقيل غير هذا، مما معناه راجع إلى معنى الرفق وغيره. وسيأتي ما للعلماء من الأقوال في ذلك في «الشورى» إن شاء الله تعالى.


قَدْ جَاءكُم بَصَآئِرُ مِن رَّبِّكُمْ فَمَنْ أَبْصَرَ فَلِنَفْسِهِ وَمَنْ عَمِيَ فَعَلَيْهَا وَمَا أَنَاْ عَلَيْكُم بِحَفِيظٍ

قد جاءكم بصائر من ربكم فمن أبصر فلنفسه ومن عمي فعليها وما أنا عليكم بحفيظ:قوله تعالى: «قد جاءكم بصائر من ربكم» أي آيات وبراهين يبصر بها ويستدل؛ جمع بصيرة وهي الدلالة. قال الشاعر:جاؤوا بصائرهم على أكتافهم وبصيرتي يعدو بها عَتَدٌ وآييعني بالبصيرة الحجة البينة الظاهرة. ووصف الدلالة بالمجيء لتفخيم شأنها؛ إذ كانت بمنزلة الغائب المتوقع حضوره للنفس؛ كما يقال: جاءت العافية وقد انصرف المرض، وأقبل السعود وأدبر النحوس. «فمن أبصر فلنفسه» الإبصار: هو الإدراك بحاسة البصر؛ أي فمن استدل وتعرف فنفسه نفع. «ومن عمي فعليها» لم يستدل، فصار بمنزلة الأعمى؛ فعلى نفسه يعود ضرر عماه. «وما أنا عليكم بحفيظ» أي لم أومر بحفظكم على أن تهلكوا أنفسكم. وقيل: أي لا أحفظكم من عذاب الله. وقيل: «بحفظ» برقيب؛ أحصي عليكم أعمالكم، إنما أنا رسول أبلغكم رسالات ربي، وهو الحفيظ عليكم لا يخفى عليه شيء من أفعالكم. قال الزجاج: نزل هذا قبل فرض القتال، ثم أمر أن يمنعهم بالسيف من عبادة الأوثان.


وَكَذَلِكَ نُصَرِّفُ الآيَاتِ وَلِيَقُولُواْ دَرَسْتَ وَلِنُبَيِّنَهُ لِقَوْمٍ يَعْلَمُونَ

وكذلك نصرف الآيات وليقولوا درست ولنبينه لقوم يعلمون:قوله تعالى: «وكذلك نصرف الآيات» الكاف في كذلك في موضع نصب؛ أي نصرف الآيات مثل ما تلونا عليك. أي كما صرفنا الآيات في الوعد والوعيد والوعظ والتنبيه في هذه السورة نصرف في غيرها. «وليقولوا درست» والواو للعطف على مضمر؛ أي نصرف الآيات لتقوم الحجة وليقولوا درست. وقيل: أي «وليقولوا درست» صرفناها؛ فهي لام الصيرورة. وقال الزجاج: هذا كما تقول كتب فلان هذا الكتاب لحتفه؛ أي آل أمره إلى ذلك. وكذا لما صرفت الآيات آل أمرهم إلى أن قالوا: درست وتعلمت من جبر ويسار، وكانا غلامين نصرانيين بمكة، فقال أهل مكة: إنما يتعلم منهما. قال النحاس: وفي المعنى قول آخر حسن، وهو أن يكون معنى «نصرف الآيات» نأتي بها آية بعد آية ليقولوا درست علينا؛ فيذكرون الأول بالآخر. فهذا حقيقة، والذي قاله أبو إسحاق مجاز.وفي «درست» سبع قراءات. قرأ أبو عمرو وابن كثير «دارست» بالألف بين الدال والراء؛ كفاعلت. وهي قراءة علي وابن عباس وسعيد بن جبير ومجاهد وعكرمة وأهل مكة. قال ابن عباس: معنى «دارست» تاليت. وقرأ ابن عامر «درست» بفتح السين وإسكان التاء غير ألف؛ كخرجت. وهي قراءة الحسن. وقرأ الباقون «درست» كخرجت. فعلى الأولى: دارست أهل الكتاب ودارسوك؛ أي ذاكرتهم وذاكروك؛ قال سعيد بن جبير. ودل على هذا المعنى قوله تعالى إخبارا عنهم: «وأعانه عليه قوم آخرون» «الفرقان: 4» أي أعان اليهود النبي صلى الله عليه وسلم على القرآن وذاكروه فيه. وهذا كله قول المشركين. ومثله قولهم: «وقالوا أساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا» «الفرقان: 5» «إذا قيل لهم ماذا أنزل ربكم قالوا أساطير الأولين» «النحل: 24» . وقيل: المعنى دارستنا؛ فيكون معناه كمعنى درست؛ ذكره النحاس واختاره، والأول ذكره مكي. وزعم النحاس أنه مجاز؛ كما قال:فللموت ما تلد الوالدهومن قرأ «درست» فأحسن ما قيل في قراءته أن المعنى: ولئلا يقولوا انقطعت وامحت، وليس يأتي محمد صلى الله عليه وسلم بغيرها. وقرأ قتادة «درست» أي قرئت. وروى سفيان بن عيينة عن عمرو بن عبيد عن الحسن أنه قرأ «دارست» . وكان أبو حاتم يذهب إلى أن هذه القراءة لا تجوز؛ قال: لأن الآيات لا تدارس. وقال غيره: القراءة بهذا تجوز، وليس المعنى على ما ذهب إليه أبو حاتم، ولكن معناه دارست أمتك؛ أي دارستك أمتك، وإن كان لم يتقدم لها ذكر؛ مثل قوله: «حتى توارت بالحجاب» «ص: 32» . وحكى الأخفش «وليقولوا درست» وهو بمعنى «درست» إلا أنه أبلغ. وحكى أبو العباس أنه قرئ «وليقولوا درست» بإسكان اللام على الأمر. وفيه معنى التهديد؛ أي فليقولوا بما شاؤوا فإن الحق بين؛ كما قال عز وجل «فليضحكوا قليلا وليبكوا كثيرا» «التوبة: 82» فأما من كسر اللام فإنها عنده لام كي. وهذه القراءات كلها يرجع اشتقاقها إلى شيء واحد، إلى التليين والتذليل. و «درست» من درس يدرس دراسة، وهي القراءة على الغير. وقيل: درسته أي ذللته بكثرة القراءة؛ وأصله درس الطعام أي داسه. والدياس الدراس بلغة أهل الشام. وقيل: أصله من درست الثوب أدرسه درسا أي أخلقته. وقد درس الثوب درسا أي أخلق. ويرجع هذا إلى، التذلل أيضا. ويقال: سمي إدريسي لكثرة دراسته لكتاب الله. ودارست الكتب وتدارستها وادارستها أي درستها. ودرست الكتاب درسا ودراسة. ودرست المرأة درسا أي حاضت. ويقال إن فرج المرأة يكنى أبا أدراس؛ وهو من الحيض. والدرس أيضا: الطريق الخفي. وحكى الأصمعي: بعير لم يدرس أي لم يركب، ودرست من درس المنزل إذا عفا. وقرأ ابن مسعود وأصحابه وأبي وطلحة والأعمش «وليقولوا درس» أي درس محمد الآيات. «ولنبينه» يعني القول والتصريف، أو القرآن «لقوم يعلمون» .


اتَّبِعْ مَا أُوحِيَ إِلَيْكَ مِن رَّبِّكَ لا إِلَـهَ إِلاَّ هُوَ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ

اتبع ما أوحي إليك من ربك لا إله إلا هو وأعرض عن المشركين:قوله تعالى: «اتبع ما أوحي إليك من ربك» يعني القرآن؛ أي لا تشغل قلبك وخاطرك بهم، بل اشتغل بعبادة الله. «لا إله إلا هو وأعرض عن المشركين» منسوخ.


وَلَوْ شَاء اللّهُ مَا أَشْرَكُواْ وَمَا جَعَلْنَاكَ عَلَيْهِمْ حَفِيظاً وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ

ولو شاء الله ما أشركوا وما جعلناك عليهم حفيظا وما أنت عليهم بوكيل:قوله تعالى: «ولو شاء الله ما أشركوا» نص على أن الشرك بمشيئته، وهو إبطال لمذهب القدرية كما تقدم. «وما جعلناك عليهم حفيظا» أي لا يمكنك حفظهم من عذاب الله. «وما أنت عليهم بوكيل» أي قيم بأمورهم في مصالحهم لدينهم أو دنياهم، حتى تلطف لهم في تناول ما يجب لهم؛ فلست بحفيظ في ذلك ولا وكيل في هذا، إنما أنت مبلغ. وهذا قبل أن يؤمر بالقتال.


وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ فَيَسُبُّواْ اللّهَ عَدْواً بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ ثُمَّ إِلَى رَبِّهِم مَّرْجِعُهُمْ فَيُنَبِّئُهُم بِمَا كَانُواْ يَعْمَلُونَ

ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم كذلك زينا لكل أمة عملهم ثم إلى ربهم مرجعهم فينبئهم بما كانوا يعملون:قوله تعالى: «ولا تسبوا الذين يدعون من دون الله» نهي. «فيسبوا الله» جواب النهي. فنهى سبحانه لمؤمنين أن يسبوا أوثانهم؛ لأنه علم إذا سبوها نفر الكفار وازدادوا كفرا. قال ابن عباس: قالت كفار قريش لأبي طالب إما أن تنهى محمدا وأصحابه عن سب آلهتنا والغض منها وإما أن إلهه ونهجوه؛ فنزلت الآية.قال العلماء: حكمها باق في هذه الأمة على كل حال؛ فمتى كان الكافر في منعة وخيف أن يسب الإسلام أو البني عليه السلام أو الله عز وجل، فلا يحل لمسلم أن يسب صلبانهم ولا دينهم ولا كنائسهم، ولا يتعرض إلى ما يؤدي إلى ذلك؛ لأنه بمنزلة البعث على المعصية. وعبر عن الأصنام وهي لا تعقل بـ «الذين» على معتقد الكفرة فيها.في هذه الآية أيضا ضرب من الموادعة، ودليل على وجوب الحكم بسد الذرائع؛ وفيها دليل على أن المحق قد يكف عن حق له إذا أدى إلى ضرر يكون في الدين. ومن هذا المعنى ما روي عن عمر بن الخطاب رضي الله عنه أنه قال: لا تبتوا الحكم بين ذوي القرابات مخافة القطيعة. قال ابن العربي: إن كان الحق واجبا فيأخذه بكل حال وإن كان جائزا ففيه يكون هذا القول.قوله تعالى: «عدوا» أي جهلا واعتداء. وروي عن أهل مكة أنهم قرؤوا «عدوا» بضم العين والدال وتشديد الواو، وهي قراءة الحسن وأبي رجاء وقتادة، وهي راجعة إلى القراءة الأولى، وهما جميعا بمعنى الظلم. وقرأ أهل مكة أيضا «عدوا» بفتح العين وضم الدال بمعنى عدو. وهو واحد يؤدي عن جمع؛ كما قال: «فإنهم عدو لي إلا رب العالمين» «الشعراء: 77» . وقال تعالى: «هم العدو» وهو منصوب على المصدر أو على المفعول من أجله.قوله تعالى: «كذلك زينا لكل أمة عملهم» أي كما زينا لهؤلاء أعمالهم كذلك زينا لكل أمة عملهم. قال ابن عباس. زينا لأهل الطاعة الطاعة، ولأهل الكفر الكفر؛ وهو كقوله: «كذلك يضل الله من يشاء ويهدي من يشاء» «المدثر: 31» . وفي هذا رد على القدرية.


وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءتْهُمْ آيَةٌ لَّيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الآيَاتُ عِندَ اللّهِ وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ

وأقسموا بالله جهد أيمانهم لئن جاءتهم آية ليؤمنن بها قل إنما الآيات عند الله وما يشعركم أنها إذا جاءت لا يؤمنون:قوله تعالى: «وأقسموا» أي حلفوا. وجهد اليمين أشدها، وهو بالله. فقوله: «جهد أيمانهم» أي غاية أيمانهم التي بلغها علمهم، وانتهت إليها قدرتهم. وذلك أنهم كانوا يعتقدون أن الله هو الإله الأعظم، وأن هذه الآلهة إنما يعبدونها ظنا منهم أنها تقربهم إلى الله زلفى؛ كما أخبر عنهم بقوله تعالى: «ما نعبدهم إلا ليقربونا إلى الله زلفى» «الزمر: 3» . وكانوا يحلفون بآبائهم وبالأصنام وبغير ذلك، وكانوا يحلفون بالله تعالى وكانوا يسمونه جهد اليمين إذا كانت اليمين بالله. «جهد» منصوب على المصدر والعامل فيه «أقسموا» على مذهب سيبويه؛ لأنه في معناه. والجهد «بفتح الجيم» : المشقة يقال: فعلت ذلك بجهد. والجهد «بضمها» : الطاقة يقال: هذا جهدي، أي طاقتي. ومنهم من يجعلهما واحدا، ويحتج بقول «والذين لا يجدون إلا جهدهم» «التوبة: 79» . وقرئ «جهدهم» بالفتح؛ عن ابن قتيبة. وسبب الآية فيما ذكر المفسرون: القرظي والكلبي وغيرهما، أن قريشا قالت: يا محمد، تخبرنا بأن موسى ضرب بعصاه الحجر فانفجرت منه اثنتا عشرة عينا، وأن عيسى كان يحيي الموتى، وأن ثمود كانت لهم ناقة؛ فائتنا ببعض هذه الآيات حتى نصدقك. فقال: «أي شيء تحبون» ؟ قالوا: أجعل لنا الصفا ذهبا؛ فوالله إن فعلته لنتبعنك أجمعون. فقام رسول الله صلى الله عليه سلم يدعو؛ فجاءه جبريل عليه السلام فقال: «إن شئت أصبح الصفا ذهبا، ولئن أرسل الله آية ولم يصدقوا عندها ليعذبنهم فأتركهم حتى يتوب تائبهم» فقال رسول الله صلى الله عليه وسلم «بل يتوب تائبهم» فنزلت هذه الآية. وبين الرب بأن من سبق العلم الأزلي بأنه لا يؤمن فإنه لا يومن وإن أقسم ليؤمنن.قوله تعالى: «جهد أيمانهم» قيل: معناه بأغلظ الأيمان عندهم. وتعرض هنا مسألة من الأحكام عظمى، وهي قول الرجل: الأيمان تلزمه إن كان كذا وكذا. قال ابن العربي: وقد كانت هذه اليمين في صدر الإسلام معروفة بغير هذه الصورة، كانوا يقولون: على أشد ما أخذه أحد على أحد؛ فقال مالك: تطلق نساؤه. ثم تكاثرت الصورة حتى آلت بين الناس إلى صورة هذه أمها. وكان شيخنا الفهري الطرسوسي يقول: يلزمه إطعام ثلاثين مسكينا إذا حنث فيها؛ لأن قوله «الإيمان» جمع يمين، وهو لو قال علي يمين وحنث ألزمناه كفارة. ولو قال: علي يمينان للزمته كفارتان إذا حنث. والإيمان جمع يمين فيلزمه فيها ثلاث كفارات.قلت: وذكر أحمد بن محمد بن مغيث في وثائقه: اختلف شيوخ القيروان فيها؛ فقال أبو محمد بن أبي زيد؛ يلزمه في زوجته ثلاث تطليقات، والمشي إلى مكة، وتفريق ثلث ماله، وكفارة يمين، وعتق رقبة. قال ابن مغيث: وبه قال ابن أرفع رأسه وابن بدر من فقهاء طليطلة. وقال الشيخ أبو عمران الفاسي وأبو الحسن القابسي وأبو بكر بن عبدالرحمن القروي: تلزمه طلقة واحدة إذا لم تكن له نية. ومن حجتهم في ذلك رواية ابن الحسن في سماعه من ابن وهب في قوله: «وأشد ما أخذه أحد على أحد أن عليه ذلك كفارة يمين» . قال ابن مغيث: فجعل من سميناه على القائل: «الإيمان تلزمه» طلقة واحدة؛ لأنه لا يكون أسوأ حالا من قوله: أشد ما أخذه أحد على أحد أن عليه كفارة يمين، قال وبه نقول. قال: واحتج الأولون بقول ابن القاسم من قال: علي عهد الله وغليظ ميثاقه وكفالته وأشد ما أخذه أحد على أحد على أمر ألا يفعله ثم فعله؛ فقال: إن لم يرد الطلاق ولا العتاق وعزلهما عن ذلك فلتكن ثلاث كفارات. فان لم تكن له نية حين حلف فليكفر كفارتين في قوله: علي عهد الله وغليظ ميثاقه. ويعتق رقبة وتطلق نساؤه، ويمشي إلى مكة ويتصدق بثلث ما له في قوله: وأشد ما أخذه على أحد. قال ابن العربي: أما طريق الأدلة فإن الألف واللام في الإيمان لا تخلو أن يراد بها الجنس أو العهد؛ فإن دخلت للعهد فالمعهود قولك «بالله» فيكون ما قاله الفهري. فإن دخلت للجنس فالطلاق جنس فيدخل فيها ولا يستوفى عدده، فإن الذي يكفي أن يدخل في كل جنس معنى واحد؛ فإنه لو دخل في الجنس المعنى كله للزمه أن يتصدق بجميع ما له؛ إذ قد تكون الصدقة بالمال يمينا. والله أعلم.قوله تعالى: «قل إنما الآيات عند الله» أي قل يا محمد: الله القادر على الآتيان بها، وإنما يأتي بها إذا شاء. «وما يشعركم» أي وما يدويكم أيمانكم؛ فحذف المفعول. ثم استأنف فقال: «إنها إذا جاءت لا يؤمنون» بكسر إن، وهي قراءة مجاهد وأبي عمرو وابن كثير. ويشهد لهذا قراءة ابن مسعود «وما يشعركم إذا جاءت لا يؤمنون» . وقال مجاهد وابن زيد: المخاطب بهذا المشركون، وتم الكلام. حكم عليهم بأنهم لا يؤمنون، وقد أعلمنا في الآية بعد هذه أنهم لا يؤمنون. وهذا التأويل يشبه قراءة من قرأ «تؤمنون» بالتاء. وقال الفراء وغيره؛ الخطاب للمؤمنين؛ لأن المؤمنين قالوا للنبي صلى الله عليه وسلم: يا رسول الله، لو نزلت الآية لعلهم يؤمنون؛ فقال الله تعالى: «وما يشعركم» أي يعلمكم ويدريكم أيها المؤمنون. «أنها» بالفتح، وهي قراءة أهل المدينة والأعمش وحمزة، أي لعلها إذا جاءت لا يؤمنون. قال الخليل: «أنها» بمعنى لعلها؛ وحكاه عنه سيبويه. وفي التنزيل: «وما يدريك لعله يزكى» «عبس: 3» أي أنه يزكى. وحكي عن العرب: ايت السوق أنك تشتري لنا شيئا، أي لعلك. وقال أبو النجم:قلت لشيبان ادن من لقائه أنّ تغدي القوم من شوائهوقال عدي بن زيد:أعاذل ما يدريك أنّ منيتي إلى ساعة في اليوم أو في ضحى الغدأي لعل. وقال دريد بن الصمة:أريني جوادا مات هزلا لأنني أري ما ترين أو بخيلا مخلداأي لعلني. وهو في كلام العرب كثير «أن» بمعنى لعل. وحكى الكسائي أنه كذلك في مصحف أبي بن كعب «وما أدراكم لعلها» . وقال الكسائي والفراء: أن «لا» زائدة، والمعنى: وما يشعركم أنها - أي الآيات - إذا جاءت المشركين يؤمنون، فزيدت «لا» ؛ كما زيدت «لا» في قوله تعالى: «حرام على قرية أهلكناها أنهم لا يرجعون» «الأنبياء: 95» . لأن المعنى: وحرام على قرية مهلكة رجوعهم. وفي قوله: «ما منعك ألا تسجد» «الأعراف: 12» . والمعنى: ما منعك أن تسجد. وضعف الزجاج والنحاس وغيرهما زيادة «لا» وقالوا: هو غلط وخطأ؛ لأنها إنما تزاد فيما لا يشكل. وقيل: في الكلام حذف، والمعنى: وما يشعركم أنها إذا جاءت لا يؤمنون أو يؤمنون، ثم حذف هذا لعلم السامع؛ ذكره النحاس وغيره.


وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة ونذرهم في طغيانهم يعمهون:قوله تعالى: «ونقلب أفئدتهم وأبصارهم» هذه آية مشكلة، ولا سيما وفيها «ونذرهم في طغيانهم يعمهون» . قيل: المعنى ونقلب أفئدتهم وأنظارهم يوم القيامة على لهب النار وحر الجمر؛ كما لم يؤمنوا في الدنيا. «ونذرهم» في الدنيا، أي نمهلهم ولا نعاقبهم؛ فبعض الآية في الآخرة، وبعضها في الدنيا. ونظيرها «وجوه يومئذ خاشعة» «الغاشية: 2» فهذا في الآخرة. «عاملة ناصبة» في الدنيا. وقيل: ونقلب في الدنيا؛ أي نحول بينهم وبين الإيمان لو جاءتهم تلك الآية، كما حلنا بينهم وبين الإيمان أول مرة؛ لما دعوتهم وأظهرت المعجزة. وفي التنزيل: «واعلموا أن الله يحول بين المرء وقلبه» «الأنفال: 24» . والمعنى: كان ينبغي أن يؤمنوا إذا جاءتهم الآية فرأوها بأبصارهم وعرفوها بقلوبهم؛ فإذا لم يؤمنوا كان ذلك بتقليب الله قلوبهم وأبصارهم. «كما لم يؤمنوا به أول مرة» ودخلت الكاف على محذوف، أي فلا يؤمنون كما لم يؤمنوا به أول مرة؛ أي أول مرة أتتهم الآيات التي عجزوا عن معارضتها مثل القرآن وغيره. وقيل: ونقلب أفئدة هؤلاء كيلا يؤمنوا؛ كما لم تؤمن كفار الأمم السالفة لما رأوا ما اقترحوا من الآيات. وقيل: في الكلام تقديم وتأخير؛ أي أنها إذا جاءت لا يؤمنون كما لم يؤمنوا أول مرة ونقلب أفئدتهم وأبصارهم. «ونذرهم في طغيانهم يعمهون» يتحيرون. وقد مضى في «البقرة» .


وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الْمَلآئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلاً مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَاءَ اللّهُ وَلَـكِنَّ أَكْثَرَهُمْ يَجْهَلُونَ

ولو أننا نزلنا إليهم الملائكة وكلمهم الموتى وحشرنا عليهم كل شيء قبلا ما كانوا ليؤمنوا إلا أن يشاء الله ولكن أكثرهم يجهلون:قوله تعالى: «ولو أننا نزلنا إليهم الملائكة» فرأوهم عيانا. «وكلمهم الموتى» بإحيائنا إياهم. «وحشرنا عليهم كل شيء» سألوه من الآيات. «قبلا» مقابلة؛ عن ابن عباس وقتادة وابن زيد. وهي قراءة نافع وابن عامر. وقيل: معاينة، لما آمنوا. وقال محمد بن يزيد: يكون «قبلا» بمعنى ناحية؛ كما نقول: لي قبل فلان مال؛ فقبلا نصب على الظرف. وقرأ الباقون «قبلا» بضم القاف والباء، ومعناه ضمناء؛ فيكون جمع قبيل بمعنى كفيل، نحو رغيف ورغف؛ كما قال: «أو تأتي بالله والملائكة قبيلا» «الإسراء: 92» ؛ أي يضمنون ذلك؛ عن الفراء. وقال الأخفش: هو بمعنى قبيل قبيل؛ أي جماعة جماعة، وقال مجاهد، وهو نصب على الحال على القولين. وقال محمد بن يزيد «قبلا» أي مقابلة؛ ومنه «إن كان قميصه قد من قبل» «يوسف: 26» . ومنه قبل الرجل ودبره لما كان من بين يديه ومن ورائه. ومنه قبل الحيض. حكى أبو زيد: لقيت فلانا قيلا ومقابلة وقبلا وقبلا، كله بمعنى المواجهة؛ فيكون الضم كالكسر في المعنى وتستوي القراءتان؛ قاله مكي. وقرأ الحسن «قبلا» حذف الضمة من الباء لثقلها. وعلى قول الفراء يكون فيه نطق ما لا ينطق، وفي كفالة ما لا يعقل آية عظيمة لهم. وعلى قول الأخفش يكون فيه اجتماع الأجناس الذي ليس بمعهود. والحشر الجمع. «ما كانوا ليؤمنوا إلا أن يشاء الله» «أن» في موضع استثناء ليس من الأول؛ أي لكن إن شاء ذلك لهم. وقيل: الاستثناء لأهل السعادة الذين سبق لهم في علم الله الإيمان. وفي هذا تسلية للنبي صلى الله عليه وسلم. «ولكن أكثرهم يجهلون» أي يجهلون الحق. وقيل: يجهلون أنه لا يجوز اقتراح الآيات بعد أن رأوا آية واحدة.


وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوّاً شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُوراً وَلَوْ شَاء رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ

وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن يوحي بعضهم إلى بعض زخرف القول غرورا ولو شاء ربك ما فعلوه فذرهم وما يفترون:قوله تعالى: «وكذلك جعلنا لكل نبي» يعزي نبيه ويسليه، أي كما ابتليناك بهؤلاء القوم فكذلك جعلنا لكل نبي قبلك. «عدوا» أي أعداء. ثم نعتهم فقال «شياطين الإنس والجن» حكى سيبويه جعل بمعنى وصف. «عدوا» مفعول أول. «لكل نبي» في موضع المفعول الثاني. «شياطين الإنس والجن» بدل من عدو. ويجوز أن يكون «شياطين» مفعولا أول، «عدوا» مفعولا ثانيا؛ كأنه قيل: جعلنا شياطين الإنس والجن عدوا. وقرأ الأعمش: «شياطين الجن والإنس» بتقديم الجن. والمعنى واحد. «يوحي بعضهم إلى بعض زخرف القول غرورا» عبارة عما يوسوس به شياطين الجن إلى شياطين الإنس. وسمي وحيا لأنه إنما يكون خفية، وجعل تمويههم زخرفا لتزيينهم إياه؛ ومنه سمي الذهب زخرفا. وكل شيء حسن مموه فهو زخرف. والمزخرف المزين. وزخارف الماء طرائقه. و «غرورا» نصب على المصدر، لأن معنى «يوحي بعضهم إلى بعض» يغرونهم بذلك غرورا. ويجوز أن يكون في موضع الحال. والغرور الباطل. قال النحاس: وروي عن ابن عباس بإسناد ضعيف أنه قال في قول الله عز وجل «يوحي بعضهم إلى بعض» قال: مع كل جني شيطان، ومع كل إنسي شيطان، فيلقى أحدهما الآخر فيقول: إني قد أضللت صاحبي بكذا فأضل صاحبك بمثله. ويقول الآخر مثل ذلك؛ فهذا وحي بعضهم إلى بعض. وقاله عكرمة والضحاك والسدي والكلبي. قال النحاس: والقول الأول يدل عليه «وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم» «الأنعام:121» ؛ فهذا يبين معنى ذلك.قلت: ويدل عليه من صحيح السنة قوله عليه السلام: «ما منكم من أحد إلا وقد وكل به قرينه من الجن» قيل: ولا أنت يا رسول الله؟ قال: «ولا أنا إلا أن الله أعانني عليه فأسلم فلا يأمرني إلا بخير» . روي «فأسلم» برفع الميم ونصبها. فالرفع على معنى فأسلم من شره. والنصب على معنى فأسلم هو. فقال: «ما منكم من أحد» ولم يقل ولا من الشياطين؛ إلا أنه يحتمل أن يكون نبه على أحد الجنسين بالآخر؛ فيكون من باب «سرابيل تقيكم الحر» «النحل: 81» وفيه بعد، والله أعلم. وروى عوف بن مالك عن أبي ذر قال قال رسول الله صلى الله عليه وسلم: «يا أبا ذر هل تعوذت بالله من شر شياطين الإنس والجن» ؟ قال قلت: يا رسول الله، وهل للإنس من شياطين؟ قال: «نعم هم شر من شياطين الجن» . وقال مالك بن دينار: إن شيطان الإنس أشد علي من شيطان الجن، وذلك أني إذا تعوذت بالله ذهب عني شيطان الجن، وشيطان الإنس يجيئني فيجرني إلى المعاصي عيانا. وسمع عمر بن الخطاب رضي الله عنه امرأة تنشد:إن النساء رياحين خلقن لكم وكلكم يشتهي شم الرياحينفأجابها عمر رضي الله عنه:إن النساء شياطين خلقن لنا نعوذ بالله من شر الشياطينقوله تعالى: «ولو شاء ربك ما فعلوه» أي ما فعلوا إيحاء القول بالغرور. «فذرهم» أمر فيه معنى التهديد. قال سيبويه: ولا يقال وذر ولا ودع، استغنوا عنهما بترك.قلت: هذا إنما خرج على الأكثر. وفي التنزيل: «وذر الذين» و «ذرهم» و «ما ودعك» «الضحى: 3» . وفي السنة «لينتهن أقوام عن ودعهم الجمعات» . وقول: «إذا فعلوا - يريد المعاصي - فقد تودع منهم» . قال الزجاج: الواو ثقيلة؛ فلما كان «ترك» ليس فيه واو بمعنى ما فيه الواو ترك ما فيه الواو. وهذا معنى قول وليس بنصه.


وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُواْ مَا هُم مُّقْتَرِفُونَ

ولتصغى إليه أفئدة الذين لا يؤمنون بالآخرة وليرضوه وليقترفوا ما هم مقترفون:قوله تعالى: «ولتصغى إليه أفئدة» تصغى تميل؛ يقال: صغوت أصغو صغوا وصغوا، وصغيت أصغي، وصغيت بالكسر أيضا. يقال منه: صغي يصغى صغى وصغيا، وأصغيت إليه إصغاء بمعنىً.قال الشاعر:ترى السفيه به عن كل محكمة زيغ وفيه إلى التشبيه إصغاءويقال: أصغيت الإناء إذا أملته ليجتمع ما فيه. وأصله الميل إلى الشيء لغرض من الأغراض. ومنه صغت النجوم: مالت للغروب. وفي التنزيل: «فقد صغت قلوبكما» «التحريم: 4» . قال أبو زيد: يقال صغوه معك وصغوه، وصغاه معك، أي ميله. وفي الحديث: «فأصغى لها الإناء» يعني للهرة. وأكرموا فلانا في صاغيته، أي في قرابته الذين يميلون إليه ويطلبون ما عنده. وأصغت الناقة إذا أمالت رأسها إلى الرجل كأنها تستمع شيئا حين يشد عليها الرحل. قال ذو الرمة:تصغي إذا شدها بالكور جانحة حتى إذا ما استوى في غرزها تثبواللام في ولتصغى لام كي، والعامل فيها «يوحي» تقديره: يوحي بعضهم إلى بعض ليغروهم ولتصغى. وزعم بعضهم أنها لام الأمر، وهو غلط؛ لأنه كان يجب «ولتصغ إليه» بحذف الألف، وإنما هي لام كي. وكذلك «وليرضوه وليقترفوا» إلا أن الحسن قرأ «وليرضوه وليقترفوا» بإسكان اللام، جعلها لام أمر فيه معنى التهديد؛ كما يقال: افعل ما شئت. ومعنى «وليقترفوا ما هم مقترفون» أي وليكتسبوا؛ عن ابن عباس والسدي وابن زيد. يقال: خرج يقترف أهله أي يكتسب لهم. وقارف فلان هذا الأمر إذا واقعه وعمله. وقرفتني بما ادعيت علي، أي رميتني بالريبة. وقرف القرحة إذا قشر منها. واقترف كذبا. قال رؤبة:أعيا اقتراف الكذب المقروف تقوى التقي وعفة العفيفوأصله اقتطاع قطعة من الشيء.


أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَماً وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ

أفغير الله أبتغي حكما وهو الذي أنزل إليكم الكتاب مفصلا والذين آتيناهم الكتاب يعلمون أنه منزل من ربك بالحق فلا تكونن من الممترين:قوله تعالى: «أفغير الله أبتغي حكما» «غير» نصب بـ «أبتغي» . «حكما» نصب على البيان، وإن شئت على الحال. والمعنى: أفغير الله أطلب لكم حاكما وهو كفاكم مؤونة المسألة في الآيات بما أنزله إليكم من الكتاب المفصل، أي المبين. ثم قيل: الحكم أبلغ من الحاكم؛ إذ لا يستحق التسمية بحكم إلا من يحكم بالحق، لأنها صفة تعظيم في مدح. والحاكم صفة جارية على الفعل، فقد يسمى بها من يحكم بغير الحق. «والذين آتيناهم الكتاب» يريد اليهود والنصارى. وقيل: من أسلم منهم كسلمان وصهيب وعبدالله بن سلام. «يعلمون أنه» أي القرآن. «منزل من ربك بالحق» أي أن كل ما فيه من الوعد والوعيد لحق «فلا تكونن من الممترين» أي من الشاكين في أنهم يعلمون أنه منزل من عند الله. وقال عطاء: الذين آتيناهم الكتاب وهم رؤساء أصحاب محمد عليه السلام: أبو بكر وعمر وعثمان وعلي رضي الله عنهم.


وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقاً وَعَدْلاً لاَّ مُبَدِّلِ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ

وتمت كلمة ربك صدقا وعدلا لا مبدل لكلماته وهو السميع العليم:قوله تعالى: «وتمت كلمة ربك» قراءة أهل الكوفة بالتوحيد، والباقون بالجمع. قال ابن عباس: مواعيد ربك، فلا مغير لها. والكلمات ترجع إلى العبارات أو إلى المتعلقات من الوعد والوعيد وغيرهما. قال قتادة: الكلمات هي القرآن لا مبدل له، لا يزيد فيه المفترون ولا ينقصون. «صدقا وعدلا» أي فيما وعد وحكم، لا راد لقضائه ولا خلف في وعده. وحكى الرماني، عن قتادة. لا مبدل لها فيما حكم به، أي إنه وإن أمكنه التغيير والتبديل في الألفاظ كما غير أهل الكتاب التوراة والإنجيل فإنه لا يعتد بذلك. ودلت الآية على وجوب اتباع دلالات القرآن؛ لأنه حق لا يمكن تبديله بما يناقضه، لأنه من عند حكيم لا يخفى عليه شيء من الأمور كلها.


وَإِن تُطِعْ أَكْثَرَ مَن فِي الأَرْضِ يُضِلُّوكَ عَن سَبِيلِ اللّهِ إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ

وإن تطع أكثر من في الأرض يضلوك عن سبيل الله إن يتبعون إلا الظن وإن هم إلا يخرصون:قوله تعالى: «وإن تطع أكثر من في الأرض» أي الكفار. «يضلوك عن سبيل الله» أي عن الطريق التي تؤدي إلى ثواب الله. «إن يتبعون إلا الظن» «إن» بمعنى ما، وكذلك «وإن هم إلا يخرصون» أي يحدسون ويقدرون؛ ومنه الخرص، وأصله القطع. قال الشاعر:ترى قصد المران فينا كأنه تذرع خرصان بأيدي الشواطبيعني جريدا يقطع طولا ويتخذ منه الخرص. وهو جمع الخرص؛ ومنه خرص يخرص النخل خرصا إذا حزره ليأخذ الخراج منه. فالخارص يقطع بما لا يجوز القطع به؛ إذ لا يقين معه. وسيأتي لهذا مزيد بيان في «الذاريات» إن شاء الله تعالى.


إِنَّ رَبَّكَ هُوَ أَعْلَمُ مَن يَضِلُّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

إن ربك هو أعلم من يضل عن سبيله وهو أعلم بالمهتدين:قوله تعالى: «إن ربك هو أعلم» قال بعض الناس: إن «أعلم» هنا بمعنى يعلم؛ وأنشد قول حاتم الطائي:تحالفت طيء من دوننا حلفا والله أعلم ما كنا لهم خذلاوقول الخنساء:الله أعلم أن جفنته تغدو غداة الريح أو تسريوهذا لا حجة فيه؛ لأنه لا يطابق «هو أعلم بالمهتدين» . ولأنه يحتمل أن يكون على أصله. «من يضل عن سبيله» «من» بمعنى أي؛ فهو في محل رفع والرافع له «يضل» . وقيل: في محل نصب بأعلم، أي إن ربك أعلم أي الناس يضل عن سبيله. وقيل: في محل نصب بنزع الخافض؛ أي بمن يضل. قال بعض البصريين، وهو حسن؛ لقوله: «وهو أعلم بالمهتدين» وقوله في آخر النحل: «إن ربك هو أعلم بمن ضل عن سبيله وهو أعلم بالمهتدين» «النحل: 125» . وقرئ «يضل» وهذا على حذف المفعول، والأول أحسن؛ لأنه قال: «وهو أعلم بالمهتدين» . فلو كان من الإضلال لقال وهو أعلم بالهادين.


فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ إِن كُنتُمْ بِآيَاتِهِ مُؤْمِنِينَ

فكلوا مما ذكر اسم الله عليه إن كنتم بآياته مؤمنين:قوله تعالى: «فكلوا مما ذكر اسم الله عليه» نزلت بسبب أناس أتوا النبي صلى الله عليه وسلم فقالوا: يا رسول الله، إنا نأكل ما نقتل ولا نأكل ما قتل الله؟ فنزلت «فكلوا» إلى قوله «وإن أطعتموهم إنكم لمشركون» «الأنعام: 121» خرجه الترمذي وغيره. قال عطاء: هذه الآية أمر بذكر اسم الله على الشراب والذبح وكل مطعوم. وقوله: «إن كنتم بآياته مؤمنين» أي بأحكامه وأوامره آخذين؛ فإن الإيمان بها يتضمن ويقتضي الأخذ بها والانقياد لها.


وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ وَإِنَّ كَثِيراً لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِالْمُعْتَدِينَ

وما لكم ألا تأكلوا مما ذكر اسم الله عليه وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه وإن كثيرا ليضلون بأهوائهم بغير علم إن ربك هو أعلم بالمعتدين:قوله تعالى: «وما لكم ألا تأكلوا مما ذكر اسم الله عليه» المعنى ما المانع لكم من أكل ما سميتم عليه ربكم وإن قتلتموه بأيديكم. «وقد فصل» أي بين لكم الحلال من الحرام، وأزيل عنكم اللبس والشك. فـ «ما» استفهام يتضمن التقرير. وتقدير الكلام: وأي شيء لكم في ألا تأكلوا. «فأن» في موضع خفض بتقدير حرف الجر. ويصح أن تكون في موضع نصب على ألا يقدر حرف جر، ويكون الناصب معنى الفعل الذي في قوله «مالكم» تقديره أي ما يمنعكم. ثم استثنى فقال «إلا ما اضطررتم إليه» يريد من جميع ما حرم كالميتة وغيرها وهو استثناء منقطع. وقرأ نافع ويعقوب «وقد فصل لكم ما حرم» بفتح الفعلين. وقرأ أبو عمرو وابن عامر وابن كثير بالضم فيهما، والكوفيون «فصل» بالفتح «حرم» بالضم. وقرأ عطية العوفي «فصل» بالتخفيف. ومعناه أبان وظهر؛ كما قرئ «الر كتاب أحكمت آياته ثم فصلت» «هود: 1» أي استبانت. واختار أبو عبيدة قراءة أهل المدينة. وقيل: «فصل» أي بين، وهو ما ذكره في سورة «المائدة» من قوله: «حرمت عليكم الميتة والدم ولحم الخنزير» «المائدة: 3» الآية.قلت: هذا فيه نظر؛ فإن «الأنعام» مكية والمائدة مدنية فكيف يحيل بالبيان على ما لم ينزل بعد، إلا أن يكون فصل بمعنى يفصل. والله أعلم.قوله تعالى: «وإن كثيرا ليضلون» وقرأ الكوفيون «يضلون» من أضل. «بأهوائهم بغير علم» يعني المشركين حيث قالوا: ما ذبح الله بسكينه خير مما ذبحتم بسكاكينكم «بغير علم» أي بغير علم يعلمونه في أمر الذبح؛ إذ الحكمة فيه إخراج ما حرمه الله علينا من الدم بخلاف ما مات حتف أنفه؛ ولذلك شرع الذكاة في محل مخصوص ليكون الذبح فيه سببا لجذب كل دم في الحيوان بخلاف غيره من الأعضاء والله أعلم.


وَذَرُواْ ظَاهِرَ الإِثْمِ وَبَاطِنَهُ إِنَّ الَّذِينَ يَكْسِبُونَ الإِثْمَ سَيُجْزَوْنَ بِمَا كَانُواْ يَقْتَرِفُونَ

وذروا ظاهر الإثم وباطنه إن الذين يكسبون الإثم سيجزون بما كانوا يقترفون:قوله تعالى: «وذروا ظاهر الإثم وباطنه» للعلماء فيه أقوال كثيرة. وحاصلها راجع إلى أن الظاهر ما كان عملا بالبدن مما نهى الله عنه، وباطنه ما عقد بالقلب من مخالفة أمر الله فيما أم ونهى؛ وهذه المرتبة لا يبلغها إلا من اتقى وأحسن؛ كما قال: «ثم اتقوا وآمنوا ثم اتقوا وأحسنوا» «المائدة: 93» . وهي المرتبة الثالثة. حسب ما تقدم بيانه في «المائدة» . وقيل: هو ما كان عليه الجاهلية من الزنا الظاهر واتخاذ الحلائل في الباطن. وما قدمنا جامع لكل إثم وموجب لكل أمر.


وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ

ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم وإن أطعتموهم إنكم لمشركون:روى أبو داود قال: جاءت اليهود إلى النبي صلى الله عليه وسلم فقالوا: نأكل مما قتلنا ولا نأكل مما قتل الله؟ فأنزل الله عز وجل: «ولا تأكلوا مما لم يذكر اسم الله عليه» إلى آخر الآية. وروى النسائي عن ابن عباس في قوله تعالى: «ولا تأكلوا مما لم يذكر اسم الله عليه» قال: خاصمهم المشركون فقالوا: ما ذبح الله فلا تأكلوه وما ذبحتم أنتم أكلتموه؛ فقال الله سبحانه لهم: لا تأكلوا؛ فإنكم لم تذكروا اسم الله عليها. وتنشأ هنا مسألة أصولية، وهي أن اللفظ الوارد على سبب هل يقصر عليه أم لا؛ فقال علماؤنا: لا إشكال في صحة دعوى العموم فيما يذكره الشارع ابتداء من صيغ ألفاظ العموم. أما ما ذكره جوابا لسؤال ففيه تفصيل، على ما هو معروف في أصول الفقه؛ إلا أنه إن أتى بلفظ مستقل دون السؤال لحق بالأول في صحة القصد إلى التعميم. فقول: «لا تأكلوا» ظاهر في تناول الميتة، وتدخل فيه ما ذكر عليه غير اسم الله بعموم أنه لم يذكر عليه اسم الله، وبزيادة ذكر غير اسم الله سبحانه عليه الذي يقتضي تحريمه نصا بقول: «وما أهل به لغير الله» «البقرة: 173» . وهل يدخل فيه ما ترك المسلم التسمية عمدا عليه من الذبح، وعند إرسال الصيد. اختلف العلماء في ذلك على أقوال خمسة، وهيالقول الأول: إن تركها سهوا أكلا جميعا، وهو قول إسحاق ورواية عن أحمد بن حنبل. فإن تركها عمدا لم يؤكلا؛ وقال في الكتاب مالك وابن القاسم، وهو قول أبي حنيفة وأصحابه والثوري والحسن بن حي وعيسى وأصبغ، وقاله سعيد بن جبير وعطاء، واختاره النحاس وقال: هذا أحسن، لأنه لا يسمى فاسقا إذا كان ناسيا.الثاني: إن تركها عامدا أو ناسيا يأكلهما. وهو قول الشافعي والحسن، وروي ذلك عن ابن عباس وأبي هريرة وعطاء وسعيد بن المسيب وجابر بن زيد وعكرمة وأبي عياض وأبي رافع وطاوس وإبراهيم النخعي وعبدالرحمن بن أبي ليلى وقتادة. وحكى الزهراوي عن مالك بن أنس أنه قال: تؤكل الذبيحة التي تركت التسمية عليها عمدا أو نسيانا. وروي عن ربيعة أيضا. قال عبدالوهاب: التسمية سنة؛ فإذا تركها الذابح ناسيا أكلت الذبيحة في قول مالك وأصحابه.الثالث: إن تركها عامدا أو ساهيا حرم أكلها؛ قال محمد بن سيرين وعبدالله بن عياش بن أبي ربيعة وعبدالله بن عمر ونافع وعبدالله بن زيد الخطمي والشعبي؛ وبه قال أبو ثور وداود بن علي وأحمد في رواية.الرابع: إن تركها عامدا كره أكلها؛ قاله القاضي أبو الحسن والشيخ أبو بكر من علمائنا.الخامس: قال أشهب: تؤكل ذبيحة تارك التسمية عمدا إلا أن يكون مستخفا، وقال نحوه الطبري. أدلة قال الله تعالى: «فكلوا مما ذكر اسم الله عليه» «الأنعام: 118» وقال: «ولا تأكلوا مما لم يذكر اسم الله عليه» فبين الحالين وأوضح الحكمين. فقول: «لا تأكلوا» نهي على التحريم لا يجوز حمله على الكراهة؛ لتناول في بعض مقتضياته الحرام المحض، ولا يجوز أن يتبعض، أي يراد به التحريم والكراهة معا؛ وهذا من نفيس الأصول. وأما الناسي فلا خطاب توجه إليه إذ يستحيل خطابه؛ فالشرط ليس بواجب عليه. وأما التارك للتسمية عمدا فلا يخلو من ثلاثة أحوال: إما أن يتركها إذا أضجع الذبيحة ويقول: قلبي مملوء من أسماء الله تعالى وتوحيده فلا أفتقر إلى ذكر بلساني؛ فذلك يجزئه لأنه ذكر الله جل جلال وعظمه. أو يقول: إن هذا ليس بموضع تسمية صريحة، إذ ليست بقربة؛ فهذا أيضا يجزئه. أو يقول: لا أسمي، وأي قدر للتسمية؛ فهذا متهاون فاسق لا تؤكل ذبيحته. قال ابن العربي: وأعجب لرأس المحققين أمام الحرمين حيث قال: ذكر الله تعالى إنما شرع في القرب، والذبح ليس بقربة. وهذا يعارض القرآن والسنة؛ قال صلى الله عليه وسلم في الصحيح: «ما أنهر الدم وذكر اسم الله عليه فكل» . فإن قيل: المراد بذكر اسم الله بالقلب؛ لأن الذكر يضاد النسيان ومحل النسيان القلب فمحل الذكر القلب، وقد روى البراء بن عازب: اسم الله على قلب كل مؤمن سمى أو لم يسم. قلنا: الذكر باللسان وبالقلب، والذي كانت العرب تفعله تسمية الأصنام والنصب باللسان، فنسخ الله ذلك بذكره في الألسنة، وأشتهر ذلك في الشريعة حتى قيل لمالك: هل يسمي الله تعالى إذا توضأ فقال: أيريد أن يذبح. وأما الحديث الذي تعلقوا به من قوله: «اسم الله على قلب كل مؤمن» فحديث ضعيف. وقد استدل جماعة من أهل العلم على أن التسمية على الذبيحة ليست بواجبة؛ لقوله عليه السلام لأناس سألوه، قالوا: يا رسول الله، إن قوما يأتوننا باللحم لا ندري اذكروا اسم الله عليه أم لا؟ فقال رسول الله صلى الله عليه وسلم: «سموا الله عليه وكلوا» . أخرجه الدارقطني عن عائشة ومالك مرسلا عن هشام بن عروة عن أبيه، لم يختلف عليه في إرساله. وتأول بأن قال في آخره: وذلك في أول الإسلام. يريد قبل أن ينزل عليه « ولا تأكلوا مما لم يذكر اسم الله عليه» . قال أبو عمر: وهذا ضعيف، وفي الحديث نفسه ما يرده، وذلك أنه أمرهم فيه بتسمية الله على الأكل؛ فدل على أن الآية قد كانت نزلت عليه. ومما يدل على صحة ما قلناه أن هذا الحديث كانبالمدينة، ولا يختلف العلماء أن قوله تعالى: «ولا تأكلوا مما لم يذكر اسم الله عليه» نزل في سورة «الأنعام» بمكة. ومعنى «وإنه لفسق» أي لمعصية عن ابن عباس. والفسق: الخروج. وقد تقدم.قوله تعالى: «وإن الشياطين ليوحون إلى أوليائهم» أي يوسوسون فيلقون في قلوبهم الجدال بالباطل. روى أبو داود عن ابن عباس في قوله: «وإن الشياطين ليوحون إلى أوليائهم» يقولون: ما ذبح الله فلا تأكلوه، وما ذبحتم أنتم فكلوه، فأنزل الله «ولا تأكلوا مما لو يذكر اسم الله عليه» قال عكرمة: عنى بالشياطين في هذه الآية مردة الإنس من مجوس فارس. وقال ابن عباس وعبدالله بن كثير: بل الشياطين الجن، وكفرة الجن أولياء قريش. وروي عن عبدالله بن الزبير أنه قيل له: إن المختار يقول: يوحى إلى فقال: صدق، إن الشياطين ليوحون إلى أوليائهم. وقوله: «ليجادلوكم» . يريد قولهم: ما قتل الله لم تأكلوه وما قتلتموه أكلتموه. والمجادلة: دفع القول على طريق الحجة بالقوة؛ مأخوذ من الأجدل، طائر قوي. وقيل: هو مأخوذ من الجدالة، وهي الأرض؛ فكأنه يغلبه بالحجة يقهره حتى يصير كالمجدول بالأرض. وقيل: هو مأخوذ من الجدل، وهو شدة القتل؛ فكأن كل واحد منهما يفتل حجة صاحبه حتى يقطعها، وتكون حقا في نصرة الحق وباطلا في نصرة الباطل.قوله تعالى: «وإن أطعتموهم» أي في تحليل الميتة «إنكم لمشركون» . فدلت الآية على أن من استحل شيئا مما حرم الله تعالى صار به مشركا. وقد حرم الله سبحانه الميتة نصا؛ فإذا قبل تحليلها من غيره فقد أشرك. قال ابن العربي: إنما يكون المؤمن بطاعة المشرك مشركا إذا أطاعه في الاعتقاد؛ فأما إذا أطاعه في الفعل وعقده سليم مستمر على التوحيد والتصديق فهو عاص؛ فافهموه. وقد مضى في «المائدة» .


أَوَ مَن كَانَ مَيْتاً فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُوراً يَمْشِي بِهِ فِي النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِّنْهَا كَذَلِكَ زُيِّنَ لِلْكَافِرِينَ مَا كَانُواْ يَعْمَلُونَ

أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس كمن مثله في الظلمات ليس بخارج منها كذلك زين للكافرين ما كانوا يعملون:قوله تعالى: «أومن كان ميتا فأحييناه» قرأ الجمهور بفتح الواو، دخلت عليها همزة الاستفهام. وروى المسيبي عن نافع بن أبي نعيم «أو من كان» بإسكان الواو. قال النحاس: يحوز أن يكون محمولا على المعنى، أي انظروا وتدبروا أغير الله أبتغي حكما. «أو من كان ميتا فأحييناه» قيل: معناه كان ميتا حين كان نطفة فأحييناه بنفخ الروح فيه؛ حكاه ابن بحر. وقال ابن عباس: أو من كان كافرا فهديناه. نزلت في حمزة بن عب المطلب وأبي جهل. وقال زيد بن أسلم والسدي: «فأحييناه» عمر رضي الله عنه. «كمن مثله في الظلمات» أبو جهل لعنه الله. والصحيح أنها عامة في كل مؤمن وكافر. وقيل: كان ميتا بالجهل فأحييناه بالعلم. وأنشد بعض أهل العلم ما يدل على صحة هذا التأويل لبعض شعراء البصرة:وفي الجهل قبل الموت موت لأهله فأجسامهم قبل القبور قبوروإن امرأ لم يحي بالعلم ميت فليس له حتى النشور نشوروالنور عبارة عن الهدى والإيمان. وقال الحسن: القرآن. وقيل: الحكمة. وقيل: هو النور المذكور في قوله: «يسعى نورهم بين أيديهم وبأيمانهم» «الحديد: 12» ، وقوله: «انظرونا نقتبس من نوركم» «الحديد: 13» . «يمشي به» أي بالنور «كمن مثله في الظلمات ليس بخارج منها» أي كمن هو فمثل زائدة. تقول: أنا أكرم مثلك؛ أي أكرمك. ومثله «فجزاء مثل ما قتل من النعم» «المائدة: 95» ، «ليس كمثله شيء» «الشورى: 11» . وقيل: المعنى كمن مثله ما قتل من هو في الظلمات. والمثل والمثل واحد. «كذلك زين للكافرين ما كانوا يعملون» أي زين لهم الشيطان عبادة الأصنام وأوهمهم أنهم أفضل من المسلمين.


وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجَرِمِيهَا لِيَمْكُرُواْ فِيهَا وَمَا يَمْكُرُونَ إِلاَّ بِأَنفُسِهِمْ وَمَا يَشْعُرُونَ

وكذلك جعلنا في كل قرية أكابر مجرميها ليمكروا فيها وما يمكرون إلا بأنفسهم وما يشعرون:قوله تعالى: «وكذلك جعلنا في كل قرية أكابر مجرميها» المعنى: وكما زينا للكافرين ما كانوا يعملون كذلك جعلنا في كل قرية. «مجرميها» مفعول أول لجعل «مفعول ثاني على التقديم والتأخير. وجعل بمعنى صير. والأكابر جمع الأكبر. قال مجاهد: يريد العظماء. وقيل: الرؤساء والعظماء. وخصهم بالذكر لأنهم أقدر على الفساد. والمكر الحيلة في مخالفة الاستقامة، أصله الفتل؛ فالماكر يفتل عن الاستقامة أي يصرف عنها. قال مجاهد: كانوا يجلسون على كل عقبة أربعة ينفرون الناس عن اتباع النبي صلى الله عليه وسلم؛ كما فعل من قبلهم من الأمم السالفة بأنبيائهم. » وما يمكرون إلا بأنفسهم « أي وبال مكرهم راجع إليهم. وهو من الله عز وجل الجزاء على مكر الماكرين بالعذاب الأليم. » وما يشعرون" في الحال؛ لفرط جهلهم أن وبال مكرهم عائد إليهم.


وَإِذَا جَاءتْهُمْ آيَةٌ قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللّهِ اللّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ سَيُصِيبُ الَّذِينَ أَجْرَمُواْ صَغَارٌ عِندَ اللّهِ وَعَذَابٌ شَدِيدٌ بِمَا كَانُواْ يَمْكُرُونَ

وإذا جاءتهم آية قالوا لن نؤمن حتى نؤتى مثل ما أوتي رسل الله الله أعلم حيث يجعل رسالته سيصيب الذين أجرموا صغار عند الله وعذاب شديد بما كانوا يمكرون:قوله تعالى: «وإذا جاءتهم آية قالوا لن نؤمن» بين شيئا آخر من جهلهم، وهو أنهم قالوا لن نؤمن حتى نكون أنبياء، فنؤتى مثل ما أوتي موسى وعيسى من الآيات؛ ونظيره «بل يريد كل امرئ منهم أن يؤتى صحفا منشرة» «المدثر: 52» . والكناية في «جاءتهم» ترجع إلى الأكابر الذين جرى ذكرهم. قال الوليد بن المغيرة: لو كانت النبوة حقا لكنت أولى بها منك؛ لأني أكبر منك سنا، وأكثر منك ما لا. وقال أبو جهل: والله لا نرضى به ولا نتبعه أبدا، إلا أن يأتينا وحي كما يأتيه؛ فنزلت الآية. وقيل: لم يطلبوا النبوة ولكن قالوا لا نصدقك حتى يأتينا جبريل والملائكة يخبروننا بصدقك. والأول أصح؛ لأن الله تعالى قال: «الله أعلم حيث يجعل رسالته» «الأنعام: 124» أي بمن هو مأمون عليها وموضع لها. و «حيث» ليس ظرفا هنا، بل هو اسم نصب نصب المفعول به على الاتساع؛ أي الله أعلم أهل الرسالة. وكان الأصل الله أعلم بمواضع رسالته، ثم حذف الحرف، ولا يجوز أن يعمل «أعلم» في «حيث» ويكون ظرفا، لأن المعنى يكون على ذلك الله أعلم في هذا الموضع، وذلك لا يجوز أن يوصف به الباري تعالى، وإنما موضعها نصب بفعل مضمر دل عليه «أعلم» . وهي اسم كما ذكرنا. والصغار: الضيم والذل والهوان، وكذلك الصغر «بالضم» . والمصدر الصغر «بالتحريك» . وأصله من الصغر دون الكبر؛ فكأن الذل يصغر إلى المرء نفسه، وقيل: أصله من الصغر وهو الرضا بالذل؛ يقال منه: صغر يصغر بفتح الغين في الماضي وضمها في المستقبل. وصغر بالكسر يصغر بالفتح لغتان، صغرا وصغارا، واسم الفاعل صاغر وصغير. والصاغر: الراضي بالضيم. والمصغوراء الصغار. وأرض مصغرة: نبتها لم يطل؛ عن ابن السكيت. «عند الله» أي من عند الله، فحذف. وقيل: فيه تقديم وتأخير، أي سيصيب الذين أجرموا عند الله صغار. الفراء: سيصيب الذين أجرموا صغار من الله. وقيل: المعنى سيصيب الذين أجرموا صغار ثابت عند الله. قال النحاس: وهذا أحسن الأقوال؛ لأن «عند» في موضعها.


فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقاً حَرَجاً كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء كَذَلِكَ يَجْعَلُ اللّهُ الرِّجْسَ عَلَى الَّذِينَ لاَ يُؤْمِنُونَ

فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقا حرجا كأنما يصعد في السماء كذلك يجعل الله الرجس على الذين لا يؤمنون:قوله تعالى: «فمن يرد الله أن يهديه يشرح صدره للإسلام» أي يوسعه له، ويوفقه ويزين عنده ثوابه. ويقال: شرح شق، وأصله التوسعة. وشرح الله صدره وسعه بالبيان لذلك. وشرحت الأمر: بنته وأوضحته. وكانت قريش تشرح النساء شرحا، وهو مما تقدم: من التوسعة والبسط، وهو وطء المرأة مستلقية على قفاها. فالشرح: الكشف؛ تقول: شرحت الغامض؛ ومنه تشريح اللحم. قال الراجز:كم قد أكلت كبدا وإنفحه ثم ادخرت إلية مُشَرَّحَهوالقطعة منه شريحة. وكل سمين من اللحم ممتد فهو شريحة. «ومن يرد أن يضله» يغويه «يجعل صدره ضيقا حرجا» وهذا رد على القدرية. ونظير هذه الآية من السنة قوله عليه السلام: «من يرد الله به خيرا يفقهه في الدين» أخرجه الصحيحان. ولا يكون ذلك إلا بشرح الصدر وتنويره. والدين العبادات؛ كما قال: «إن الدين عند الله الإسلام» «آل عمران: 19» . ودليل خطابه أن من لم يرد الله به خيرا ضيق صدره، وأبعد فهمه فلم يفقهه. والله أعلم. وروي أن عبدالله بن مسعود قال: يا رسول الله، وهل ينشرح الصدر؟ فقال: «نعم يدخل القلب نور» فقال: وهل لذلك من علامة؟ فقال صلى الله عليه وسلم: «التجافي عن دار الغرور والإنابة إلى دار الخلود والاستعداد للموت قبل نزول الموت» . وقرأ ابن كثير «ضيقا» بالتخفيف؛ مثل هين ولين لغتان. ونافع وأبو بكر «حرجا» بالكسر، ومعناه الضيق. كرر المعنى، وحسن ذلك لاختلاف اللفظ. والباقون بالفتح. جمع حرجة؛ وهو شدة الضيق أيضا، والحرجة الغيضة؛ والجمع حرج وحرجات. ومنه فلان يتحرج أي يضيق على نفسه في تركه هواه للمعاصي؛ قال الهروي. وقال ابن عباس: الحرج موضع الشجر الملتف؛ فكأن قلب الكافر لا تصل إليه الحكمة كما لا تصل الراعية إلى الموضع الذي التف شجره. وروي عن عمر بن الخطاب رضي الله عنه هذا المعنى؛ ذكره مكي والثعلبي وغيرهما. وكل ضيق حرج. قال الجوهري: مكان حرج وحرج أي ضيق كثير الشجر لا تصل إليه الراعية. وقرئ «يجعل صدره ضيقا حرجا» و «حرجا» . وهو بمنزلة الوحد والوحد والفرد والفرد والدنف والدنف؛ في معنى واحد، وحكاه غيره عن الفراء. وقد حرج صدره يحرج حرجا. والحرج الإثم. والحرج أيضا: الناقة الضامرة. ويقال: الطويلة على وجه الأرض؛ عن أبي زيد، فهو لفظ مشترك. والحرج: خشب يشد بعضه إلى بعض يحمل فيه الموتى؛ عن الأصمعي. وهو قول امرئ القيس:فإما تريني في رحالة جابر على حرج كالقر تخفق أكفانيوربما وضع فوق نعش النساء؛ قال عنترة يصف ظليما:يتبعن قلة رأسه وكأنه حرج على نعش لهن مخيموقال الزجاج: الحرج: أضيق الضيق. فإذا قيل. فلان حرج الصدر، فالمعنى ذو حرج في صدره. فإذا قيل: حرج فهو فاعل. قال النحاس: حرج اسم الفاعل، وحرج مصدر وصف به؛ كما يقال: رجل عدل ورضا.قوله تعالى: «كأنما يصعد في السماء» قرأه ابن كثير بإسكان الصاد مخففا، من الصعود هو الطلوع. شبه الله الكافر في نفوره من الإيمان وثقله عليه بمنزلة من تكلف ما لا يطيقه؛ كما أن صعود السماء لا يطاق. وكذلك يصاعد وأصله يتصاعد، أدغمت التاء في الصاد، وهي قراءة أبي، بكر والنخعي؛ إلا أن فيه معنى فعل شيء بعد شيء، وذلك أثقل على فاعله. وقرأ الباقون بالتشديد من غير ألف، وهو كالذي قبله. معناه يتكلف ما لا يطيق شيئا بعد شيء؛ كقولك: يتجرع ويتفوق. وروي عن عبدالله بن مسعود أنه قرأ «كأنما يتصعد» . قال النحاس: ومعنى هذه القراءة وقراءة من قرأ يصعد ويصاعد واحد. والمعنى فيهما أن الكافر من ضيق صدره كأنه يريد أن يصعد إلى السماء وهو لا يقدر على ذلك؛ فكأنه يستدعي ذلك. وقيل: المعنى كاد قلبه يصعد إلى السماء نَبْواً عن الإسلام. «كذلك يجعل الله الرجس» عليهم؛ كجعله ضيق الصدر في أجسادهم. وأصل الرجس في اللغة النتن. قال ابن زيد: هو العذاب. وقال ابن عباس: الرجس هو الشيطان؛ أي يسلطه عليهم. وقال مجاهد: الرجس ما لا خير فيه. وكذلك الرجس عند أهل اللغة هو النتن. فمعنى الآية والله أعلم: ويجعل اللعنة في الدنيا والعذاب في الآخرة «على الذين لا يؤمنون» .


وَهَـذَا صِرَاطُ رَبِّكَ مُسْتَقِيماً قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَذَّكَّرُونَ

وهذا صراط ربك مستقيما قد فصلنا الآيات لقوم يذكرون:قوله تعالى: «وهذا صراط ربك مستقيما» أي هذا الذي أنت عليه يا محمد والمؤمنون دين ربك لا اعوجاج فيه. «قد فصلنا الآيات» أي بيناها «لقوم يذكرون» أي للمتذكرين.


لَهُمْ دَارُ السَّلاَمِ عِندَ رَبِّهِمْ وَهُوَ وَلِيُّهُمْ بِمَا كَانُواْ يَعْمَلُونَ

لهم دار السلام عند ربهم وهو وليهم بما كانوا يعملون:قوله تعالى: «لهم» أي للمذكرين. «دار السلام» أي الجنة، فالجنة دار الله؛ كما يقال: الكعبة بيت الله. ويجوز أن يكون المعنى دار السلامة، أي التي يسلم فيها من الآفات. ومعنى قوله: «عند ربهم» أي مضمونة لهم عنده يوصلهم إليها بفضله. «وهو وليهم» أي ناصرهم ومعينهم.


وَيَوْمَ يِحْشُرُهُمْ جَمِيعاً يَا مَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُم مِّنَ الإِنسِ وَقَالَ أَوْلِيَآؤُهُم مِّنَ الإِنسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَا أَجَلَنَا الَّذِيَ أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَالِدِينَ فِيهَا إِلاَّ مَا شَاء اللّهُ إِنَّ رَبَّكَ حَكِيمٌ

وَيَوْمَ يِحْشُرُهُمْ جَمِيعاً يَا مَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُم مِّنَ الإِنسِ وَقَالَ أَوْلِيَآؤُهُم مِّنَ الإِنسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَا أَجَلَنَا الَّذِيَ أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَالِدِينَ فِيهَا إِلاَّ مَا شَاء اللّهُ إِنَّ رَبَّكَ حَكِيمٌ عَليمٌ

ويوم يحشرهم جميعا يا معشر الجن قد استكثرتم من الإنس وقال أولياؤهم من الإنس ربنا استمتع بعضنا ببعض وبلغنا أجلنا الذي أجلت لنا قال النار مثواكم خالدين فيها إلا ما شاء الله إن ربك حكيم عليم:قوله تعالى: «ويوم نحشرهم» نصب على الفعل المحذوف، أي ويوم نحشرهم نقول. «جميعا» نصب على الحال. والمراد حشر جميع الخلق في موقف القيامة. «يا معشر الجن» نداء مضاف. «قد استكثرتم من الإنس» أي من الاستمتاع بالإنس؛ فحذف المصدر المضاف إلى المفعول، وحرف الجر؛ يدل على ذلك قوله: «ربنا استمتع بعضنا ببعض» وهذا يرد قول من قال: إن الجن هم الذين استمتعوا من الإنس؛ لأن الإنس قبلوا منهم. والصحيح أن كل واحد مستمتع بصاحبه. والتقدير في العربية: استمتع بعضنا بعضا؛ فاستمتاع الجن من الإنس إنهم تلذذوا بطاعة الإنس إياهم، وتلذذ الإنس بقبولهم من الجن حتى زنوا وشربوا الخمور بإغواء الجن إياهم. وقيل: كان الرجل إذا مر بواد في سفره وخاف على نفسه قال: أعوذ برب هذا الوادي من جميع ما أحذر. وفي التنزيل: «وأنه كان رجال من الإنس يعوذون برجال من الجن فزادوهم رهقا» «الجن: 6» . فهذا استمتاع الإنس بالجن. وأما استمتاع الجن بالإنس فما كانوا يلقون إليهم من الأراجيف والكهانة والسحر. وقيل: استمتاع الجن بالإنس أنهم يعترفون أن الجن يقدرون أن يدفعوا عنهم ما يحذرون. ومعنى الآية تقريع الضالين والمضلين وتوبيخهم في الآخرة على أعين العالمين. «وبلغنا أجلنا الذي أجلت لنا» يعني الموت والقبر، ووافينا نادمين. «قال النار مثواكم» أي موضع مقامكم. والمثوى المقام. «خالدين فيها إلا ما شاء الله» استثناء ليس من الأول. قال الزجاج: يرجع إلى يوم القيامة، أي خالدين في النار إلا ما شاء الله من مقدار حشرهم من قبورهم ومقدار مدتهم في الحساب؛ فالاستثناء قطع. وقيل: يرجع الاستثناء إلى النار، أي إلا ما شاء الله من تعذيبكم بغير النار في بعض الأوقات. وقال ابن عباس: الاستثناء لأهل الإيمان. فـ «ما» على هذا بمعنى من. وعنه أيضا أنه قال: هذه الآية توجب الوقف في جميع الكفار. ومعنى ذلك أنها توجب الوقف فيمن لم يمت، إذ فد يسلم. وقيل: «إلا ما شاء الله» من كونهم في الدنيا بغير عذاب. ومعنى هذه الآية معنى الآية التي في «هود» . قوله: «فأما الذين شقوا ففي النار» «هود: 106» وهناك يأتي مستوفى إن شاء الله. «إن ربك حكيم» أي في عقوبتهم وفي جميع أفعاله «عليم» بمقدار مجازاتهم.


وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضاً بِمَا كَانُواْ يَكْسِبُونَ

وكذلك نولي بعض الظالمين بعضا بما كانوا يكسبون:قوله تعالى: «وكذلك نولي بعض الظالمين بعضا» المعنى وكما فعلنا بهؤلاء مما وصفته لكم من استمتاع بعضهم ببعض أجعل بعض الظالمين أولياء بعض، ثم يتبرأ بعضهم من بعض غدا. ومعنى «نولي» على هذا نجعل وليا. قال ابن زيد: نسلط ظلمة الجن على ظلمة الإنس. وعنه أيضا: نسلط بعض الظلمة على بعض فيهلكه ويذله. وهذا تهديد للظالم إن لم يمتنع من ظلمه سلط الله عليه ظالما آخر. ويدخل في الآية جميع من يظلم نفسه أو يظلم الرعية، أو التاجر يظلم الناس في تجارته أو السارق وغيرهم. وقال فضيل بن عياض: إذا رأيت ظالما ينتقم من ظالم فقف، وانظر فيه متعجبا. وقال ابن عباس: إذا رضي الله عن قوم ولى أمرهم خيارهم، إذا سخط الله على قوم ولى أمرهم شرارهم. وفي الخبر عن النبي صلى الله عليه وسلم: «من أعان ظالما سلطه الله عليه» . وقيل: المعنى نكل بعضهم إلى بعض فيما يختارونه من الكفر، كما نكلهم غدا إلى رؤسائهم الذين لا يقدرون على تخليصهم من العذاب أي كما نفعل بهم ذلك في الآخرة كذلك نفعل بهم في الدنيا. وقد قيل في قوله تعالى: «نوله ما تولى» «النساء: 115» : نكله إلى ما وكل إليه نفسه. قال ابن عباس: تفسيرها هو أن الله إذا أراد بقوم شرا ولى أمرهم شرارهم. يدل عليه قوله تعالى: «وما أصابكم من مصيبة فبما كسبت أيديكم» «الشورى: 30» .


يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَـذَا قَالُواْ شَهِدْنَا عَلَى أَنفُسِنَا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَافِرِينَ

يا معشر الجن والإنس ألم يأتكم رسل منكم يقصون عليكم آياتي وينذرونكم لقاء يومكم هذا قالوا شهدنا على أنفسنا وغرتهم الحياة الدنيا وشهدوا على أنفسهم أنهم كانوا كافرين:قوله تعالى: «يا معشر الجن والإنس ألم يأتكم» أي يوم نحشرهم نقول لهم ألم يأتكم رسل فحذف؛ فيعترفون بما فيه افتضاحهم. ومعنى «منكم» في الخلق والتكليف والمخاطبة. ولما كانت الجن ممن يخاطب ويعقل قال: «منكم» وإن كانت الرسل من الإنس وغلب الإنس في الخطاب كما يغلب المذكر على المؤنث. وقال ابن عباس: رسل الجن هم الذين بلغوا قومهم ما سمعوه من الوحي؛ كما قال: «ولوا إلى قومهم منذرين» «الأحقاف: 29» . وقال مقاتل والضحاك: أرسل الله رسلا من الجن كما أرسل من الإنس. وقال مجاهد: الرسل من الإنس، والنذر من الجن؛ ثم قرأ «إلى قومهم منذرين» «الأحقاف: 29» . وهو معنى قول ابن عباس، وهو الصحيح على ما يأتي بيانه في «الأحقاف» . وقال الكلبي: كانت الرسل قبل أن يبعث محمد صلى الله عليه وسلم يبعثون إلى الإنس والجن جميعا.قلت: وهذا لا يصح، بل في صحيح مسلم من حديث جابر بن عبدالله الأنصاري قال قال رسول الله صلى الله عليه وسلم: «أعطيت خمسا لم يعطهن نبي قبلي كان كل نبي يبعث إلى قومه خاصة وبعثت إلى كل أحمر وأسود» الحديث. على ما يأتي بيانه في «الأحقاف» . وقال ابن عباس: كانت الرسل تبعث إلى الإنس وإن محمدا صلى الله عليه وسلم بعث إلى الجن والإنس؛ ذكره أبو الليث السمرقندي. وقيل: كان قوم من الجن: استمعوا إلى الأنبياء ثم عادوا إلى قومهم وأخبروهم؛ كالحال مع نبينا عليه السلام. فيقال لهم رسل الله، وإن لم ينص على إرسالهم. وفي التنزيل: «يخرج منهما اللؤلؤ والمرجان» «الرحمن: 22» أي من أحدهما، وإنما يخرج من الملح دون العذب، فكذلك الرسل من الإنس دون الجن؛ فمعنى «منكم» أي من أحدكم. وكان هذا جائزا؛ لأن ذكرهما سبق. وقيل: إنما صير الرسل في مخرج اللفظ من الجميع لأن الثقلين قد ضمتهما عرصة القيامة، والحساب عليهم دون الخلق؛ فلما صاروا في تلك العرصة في حساب واحد في شأن الثواب والعقاب خوطبوا يومئذ بمخاطبة واحدة كأنهم جماعة واحدة؛ لأن بدء خلقهم للعبودية، والثواب والعقاب على العبودية، ولأن الجن أصلهم من مارج من نار، وأصلنا من تراب، وخلقهم غير خلقنا؛ فمنهم مؤمن وكافر. وعدونا إبليس عدوهم، يعادي مؤمنهم ويوالي كافرهم. وفيهم أهواء: شيعة وقدرية ومرجئة يتلون كتابنا. وقد وصف الله عنهم في سورة «الجن» من قوله: «وأنا منا المسلمون ومنا القاسطون» «الجن: 14» . «وأنا منا الصالحون ومنا دون ذلك كنا طرائق قددا» «الجن: 11» على ما يأتي بيانه هناك. «يقصون» في موضع رفع نعت لرسل. «قالوا شهدنا على أنفسنا» أي شهدنا أنهم بلغوا. «وغرتهم الحياة الدنيا» قيل: هذا خطاب من الله للمؤمنين؛ أي أن هؤلاء قد غرتهم الحياة الدنيا، أي خدعتهم وظنوا أنها تدوم، وخافوا زوالها عنهم إن آمنوا. «وشهدوا على أنفسهم أنهم كانوا كافرين» أي اعترفوا بكفرهم. قال مقاتل: هذا حين شهدت عليهم الجوارح بالشرك وبما كانوا يعملون.


ذَلِكَ أَن لَّمْ يَكُن رَّبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَافِلُونَ

ذلك أن لم يكن ربك مهلك القرى بظلم وأهلها غافلون:قوله تعالى: «ذلك» في موضع رفع عند سيبويه؛ أي الأمر ذلك. و «أن» مخففة من الثقيلة؛ أي إنما فعلنا هذا بهم لأني لم أكن أهلك القرى بظلمهم؛ أي بشركهم قبل إرسال الرسل إليهم فيقولوا ما جاءنا من بشير ولا نذير. وقيل: لم أكن أهلك القرى بشرك من أشرك منهم؛ فهو مثل «ولا تزر وازرة وزر أخرى» «الأنعام: 164» . ولو أهلكهم قبل بعثة الرسل فله أن يفعل ما يريد. وقد قال عيسى: «إن تعذبهم فإنهم عبادك» «المائدة: 118» وأجاز الفراء أن يكون «ذلك» في موضع نصب، المعنى: فعل ذلك بهم؛ لأنه لم يكن يهلك القرى بظلم.


وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُواْ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا يَعْمَلُونَ

ولكل درجات مما عملوا وما ربك بغافل عما يعملون:قوله تعالى: «ولكل درجات مما عملوا» أي من الجن والإنس؛ كما قال في آية أخرى: «أولئك الذين حق عليهم القول في أمم قد خلت من قبلهم من الجن والإنس إنهم كانوا خاسرين» «الأحقاف: 18» ثم قال: «و لكل درجات مما عملوا وليوفيهم أعمالهم وهم لا يظلمون» «الأحقاف: 19» . وفي هذا ما يدل على أن المطيع من الجن في الجنة، والعاصي منهم في النار؛ كالإنس سواء. وهو أصح ما قيل في ذلك فاعلمه. ومعنى «ولكل درجات» أي ولكل عامل بطاعة درجات في الثواب. ولكل عامل بمعصية دركات في العقاب. «وما ربك بغافل» أي ليس بلاه ولا ساه. والغفلة أن يذهب الشيء عنك لاشتغالك بغيره. «عما يعملون» قرأه ابن عامر بالتاء، الباقون بالياء.


وَرَبُّكَ الْغَنِيُّ ذُو الرَّحْمَةِ إِن يَشَأْ يُذْهِبْكُمْ وَيَسْتَخْلِفْ مِن بَعْدِكُم مَّا يَشَاءُ كَمَا أَنشَأَكُم مِّن ذُرِّيَّةِ قَوْمٍ آخَرِينَ

وربك الغني ذو الرحمة إن يشأ يذهبكم ويستخلف من بعدكم ما يشاء كما أنشأكم من ذرية قوم آخرين:قوله تعالى: «وربك الغني» أي عن خلقه وعن أعمالهم. «ذو الرحمة» أي بأوليائه وأهل طاعته. «إن يشأ يذهبكم» بالإماتة والاستئصال بالعذاب. «ويستخلف من بعدكم ما يشاء» أي خلقا آخر أمثل منكم وأطوع. «كما أنشأكم من ذرية قوم آخرين» والكاف في موضع نصب، أي يستخلف من بعدكم ما يشاء استخلافا مثل ما أنشأكم، ونظيره «إن يشأ يذهبكم أيها الناس ويأت بآخرين» «النساء: 133» . «وإن تتولوا يستبدل قوما غيركم» «محمد: 38» . فالمعنى يبدل غيركم مكانكم، كما تقول: أعطيتك من دينارك ثوبا.


إِنَّ مَا تُوعَدُونَ لآتٍ وَمَا أَنتُم بِمُعْجِزِينَ

إن ما توعدون لآت وما أنتم بمعجزين:قوله تعالى: «إن ما توعدون لآت» يحتمل أن يكون من «أوعدت» في الشر، والمصدر الإيعاد. والمراد عذاب الآخرة. ويحتمل أن يكون من «وعدت» على أن يكون المراد الساعة التي في مجيئها الخير والشر فغلب الخير. روي معناه عن الحسن. «وما أنتم بمعجزين» أي فائتين؛ يقال: أعجزني فلان، أي فاتني وغلبني.


قُلْ يَا قَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ مَن تَكُونُ لَهُ عَاقِبَةُ الدِّارِ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ

قل يا قوم اعملوا على مكانتكم إني عامل فسوف تعلمون من تكون له عاقبة الدار إنه لا يفلح الظالمون:قوله تعالى: «قل يا قوم اعملوا على مكانتكم» وقرأ أبو بكر بالجمع «مكاناتكم» . والمكانة الطريقة. والمعنى اثبتوا على ما أنتم عليه فأنا أثبت على ما أنا عليه. فإن قيل: كيف يجوز أن يؤمروا بالثبات على ما هم عليه وهم كفار. فالجواب أن هذا تهديد؛ كما قال عز وجل: «فليضحكوا قليلا وليبكوا كثيرا» «التوبة: 82» . ودل عليه «فسوف تعلمون من تكون له عاقبة الدار» أي العاقبة المحمودة التي يحمد صاحبها عليها، أي من له النصر في دار الإسلام، ومن له وراثة الأرض، ومن له الدار الآخرة، أي الجنة. قال الزجاج: «مكانتكم» تمكنكم في الدنيا. ابن عباس والحسن والنخعي: على ناحيتكم. القتبي: على موضعكم. «إني عامل» على مكانتي، فحذف لدلالة الحال عليه. «من تكون له عاقبة الدار إنه لا يفلح الظالمون» «ومن» من قوله «من تكون في موضع نصب بمعنى الذي؛ لوقوع العلم عليه. ويجوز أن تكون في موضع رفع؛ لأن الاستفهام لا يعمل فيه ما قبله فيكون الفعل معلفا. أي تعلمون أينا تكون له عاقبة الدار؛ كقول: » لنعلم أي الحزبين أحصى « وقرأ حمزة والكسائي » من يكون" بالياء.


وَجَعَلُواْ لِلّهِ مِمِّا ذَرَأَ مِنَ الْحَرْثِ وَالأَنْعَامِ نَصِيباً فَقَالُواْ هَـذَا لِلّهِ بِزَعْمِهِمْ وَهَـذَا لِشُرَكَآئِنَا فَمَا كَانَ لِشُرَكَآئِهِمْ فَلاَ يَصِلُ إِلَى اللّهِ وَمَا كَانَ لِلّهِ فَهُوَ يَصِلُ إِلَى شُرَكَآئِهِمْ سَاء مَا يَحْكُمُونَ

وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا فقالوا هذا لله بزعمهم وهذا لشركائنا فما كان لشركائهم فلا يصل إلى الله وما كان لله فهو يصل إلى شركائهم ساء ما يحكمون:ويقال: ذرأ يذرأ ذرءا، أي خلق. وفي الكلام حذف واختصار، وهو وجعلوا لأصنامهم نصيبا؛ دل عليه ما بعده. وكان هذا مما زينه الشيطان وسوله لهم، حتى صرفوا من ماله طائفة إلى الله بزعمهم وطائفة إلى أصنامهم؛ قاله ابن عباس والحسن ومجاهد وقتادة. والمعنى متقارب. جعلوا لله جزءا ولشركائهم جزءا، فإذا ذهب ما لشركائهم بالإنفاق عليها وعلى سدنتها عوضوا منه ما لله، وإذا ذهب ما لله بالإنقاق على الضيفان والمساكين لم يعوضوا منه شيئا، وقالوا: الله مستغن عنه وشركاؤنا فقراء. وكان هذا من جهالاتهم وبزعمهم. والزعم الكذب. قال شريح القاضي: إن لكل شيء كنية وكنية الكذب زعموا. وكانوا يكذبون في هذه الأشياء لأنه لم ينزل بذلك شرع. وروى سعيد بن جبير عن ابن عباس أنه قال: من أراد أن يعلم جهل العرب فليقرأ ما فوق الثلاثين والمائة من سورة الأنعام إلى قوله: «قد خسر الذين قتلوا أولادهم سفها بغير علم» «الأنعام: 140» . قال ابن العربي: وهذا الذي قاله كلام صحيح، فإنها تصرفت بعقولها العاجزة في تنويع الحلال والحرام سفاهة بغير معرفة ولا عدل، والذي تصرفت بالجهل فيه من اتخاذ الآلهة أعظم جهلا وأكبر جرما؛ فإن الاعتداء على الله تعالى أعظم من الاعتداء على المخلوقات. والدليل في أن الله واحد في ذاته واحد في صفاته واحد في مخلوقاته أبين وأوضح من الدليل على أن هذا حلال وهذا حرام. وقد روي أن رجلا قال لعمرو بن العاص: إنكم على كمال عقولكم ووفور أحلامكم عبدتم الحجر! فقال عمرو: تلك عقول كادها باريها. فهذا الذي أخبر الله سبحانه من سخافة العرب وجهلها أمر أذهبه الإسلام، وأبطله الله ببعثة الرسول عليه السلام. فكان من الظاهر لنا أن نميته حتى لا يظهر، وننساه حتى لا يذكر؛ إلا أن ربنا تبارك وتعالى ذكره بنصه وأورده بشرحه، كما ذكر كفر الكافرين به. وكانت الحكمة في ذلك - والله أعلم - أن قضاءه قد سبق، وحكمه قد نفذ بأن الكفر والتخليط لا ينقطعان إلى يوم القيامة. وقرأ يحيى بن وثاب والسلمي والأعمش والكسائي «بزعمهم» بضمه الزاي. والباقون بفتحها، وهما لغتان. «فما كان لشركائهم فلا يصل إلى الله» أي إلى المساكين. «ساء ما يحكمون» أي ساء الحكم حكمهم. قال ابن زيد: كانوا إذا ذبحوا ما لله ذكروا عليه اسم الأوثان، وإذا ذبحوا ما لأوثانهم لم يذكروا عليه اسم الله، فهذا معنى «فما كان لشركائهم فلا يصل إلى الله» . فكان تركهم لذكر الله مذموما منهم وكان داخلا في ترك أكل ما لم يذكر اسم الله عليه.


وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلاَدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ وَلَوْ شَاء اللّهُ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ

وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم ليردوهم وليلبسوا عليهم دينهم ولو شاء الله ما فعلوه فذرهم وما يفترون:قوله تعالى: «وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم» المعنى: فكما زين لهؤلاء أن جعلوا لله نصيبا ولأصنامهم نصيبا كذلك زين لكثير من المشركين قتل أولادهم شركاؤهم. قال مجاهد وغيره: زينت لهم قتل البنات مخافة العيلة. قال الفراء والزجاج: شركاؤهم ههنا هم الذين كانوا يخدمون الأوثان. وقيل: هم الغواة من الناس. وقيل: هم الشياطين. وأشار بهذا إلى الوأد الخفي وهو دفن البنت حية مخافة السباء والحاجة، وعدم ما حرمن من النصرة. وسمى الشياطين شركاء لأنهم أطاعوهم في معصية الله فأشركوهم مع الله في وجوب طاعتهم. وقيل: كان الرجل في الجاهلية يحلف بالله لئن ولد له كذا وكذا غلاما لينحرن أحدهم؛ كما فعله عب المطلب حين نذر ذبح ولده عبدالله. ثم قيل: في الآية أربع قراءات، أصحها قراءة الجمهور: «وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم» وهذه قراءة أهل الحرمين وأهل الكوفة وأهل البصرة. «شركاؤهم» رفع بـ «زين» ؛ لأنهم زينوا ولم يقتلوا. «قتل» نصب بـ «زين» و «أولادهم» مضاف إلى المفعول، والأصل في المصدر أن يضاف إلى الفاعل؛ لأنه أحدثه ولأنه لا يستغني عنه ويستغني عن المفعول؛ فهو هنا مضاف إلى المفعول لفظا مضاف إلى الفاعل معنى؛ لأن التقدير زين لكثير من المشركين قتلهم أولادهم شركاؤهم، ثم حذف المضاف وهو الفاعل كما حذف من قوله تعالى: «لا يسأم الإنسان من دعاء الخير» «فصلت: 49» أي من دعائه الخير. فالهاء فاعلة الدعاء، أي لا يسأم الإنسان من أن يدعو بالخير. وكذا قوله: زين لكثير من المشركين في أن يقتلوا أولادهم شركاؤهم. قال مكي: وهذه القراءة هي الاختيار؛ لصحة الإعراب فيها ولأن عليها الجماعة. القراءة الثانية «زين» «بضم الزاي» . «لكثير من المشركين قتل» «بالرفع» . «أولادهم» بالخفض «شركاؤهم» «بالرفع» قراءة الحسن. ابن عامر وأهل الشام «زين» بضم الزاي «لكثير من المشركين قتل أولادهم برفع » قتل « ونصب » أولادهم «. » شركائهم « بالخفض فيما حكى أبو عبيد؛ وحكى غيره عن أهل الشام أنهم قرؤوا » وكذلك « بضم الزاي » لكثير من المشركين قتل بالرفع «أولادهم» بالخفض «شركائهم» بالخفض أيضا. فالقراءة الثانية قراءة الحسن جائزة، يكون «قتل» اسم ما لم يسم فاعله، «شركاؤهم» ؛ رفع بإضمار فعل يدل عليه «زين» ، أي زينه شركاؤهم. ويجوز على هذا ضرب زيد عمرو، بمعنى ضربه عمرو، وأنشد سيبويه:لبيك يزيد ضارع لخصومةأي يبكيه ضارع. وقرأ ابن عامر وعاصم من رواية أبي بكر «يسبح له فيها بالغدو والآصال رجال» «النور: 36 - 37» التقدير يسبحه رجال. وقرأ إبراهيم بن أبي عبلة «قتل أصحاب الأخدود النار ذات الوقود» «البروج: 4 - 5» بمعنى قتلهم النار. قال النحاس: وأما ما حكاه أبو عبيد عن ابن عامر وأهل الشام فلا يجوز في كلام ولا في شعر، وإنما أجاز النحويون التفريق بين المضاف والمضاف إليه بالظرف لأنه لا يفصل، فأما بالأسماء غير الظروف فلحن. قال مكي: وهذه القراءة فيها ضعف للتفريق بين المضاف والمضاف إليه؛ لأنه إنما يجوز مثل هذا التفريق في الشعر مع الظروف لاتساعهم فيها وهو في المفعول به في الشعر بعيد، فإجازته في القراءة أبعد. وقال المهدوي: قراءة ابن عامر هذه على التفرقة بين المضاف والمضاف إليه، ومثله قول الشاعر:فزججتها بمزجة زج القلوص أبي مزادةيريد: زج أبي مزادة القلوص. وأنشد:تمر على ما تستمر وقد شفت غلائل عبدالقيس منها صدورهايريد شقت عبدالقيس غلائل صدورها. وقال أبو غانم أحمد بن حمدان النحوي: قراءة ابن عامر لا تجوز في العربية؛ وهي زلة عالم، وإذا زل العالم لم يجز اتباعه، ورد قوله إلى الإجماع، وكذلك يجب أن يرد من زل منهم أو سها إلى الإجماع؛ فهو أولى من الإصرار على غير الصواب. وإنما أجازوا في الضرورة للشاعر أن يفرق بين المضاف والمضاف إليه بالظرف؛ لأنه لا يفصل. كما قال:كما خط الكتاب بكف يوما يهودي يقارب أو يزيلوقال آخر:كأن أصوات من إيغالهن بنا أواخر الميس أصوات الفراريجوقال آخر:لما رأت ساتيدما استعبرت لله در اليوم من لامهاوقال القشيري: وقال قوم هذا قبيح، وهذا محال، لأنه إذا ثبتت القراءة بالتواتر عن النبي صلى الله عليه وسلم فهو الفصيح لا القبيح. وقد ورد ذلك في كلام العرب وفي مصحف عثمان «شركائهم» بالياء وهذا يدل على قراءة ابن عامر. وأضيف القتل في هذه القراءة إلى الشركاء؛ لأن الشركاء هم الذي زينوا ذلك ودعوا إليه؛ فالفعل مضاف إلى فاعله على ما يجب في الأصل، لكنه فرق بين المضاف والمضاف إليه؛ وقدم المفعول وتركه منصوبا على حاله؛ إذ كان متأخرا في المعنى، وأخر المضاف وتركه مخفوضا على حاله؛ إذ كان متقدما بعد القتل. والتقدير: وكذلك زين لكثير من المشركين قتل شركائهم أولادهم. أي أن قتل شركاؤهم أولادهم. قال النحاس: فأما ما حكاه غير أبي عبيد «وهي القراءة الرابعة» فهو جائز. على أن تبدل شركاءهم من أولادهم؛ لأنهم شركاؤهم في النسب والميراث. «ليردوهم» اللام لام كي. والإرداء الإهلاك. «وليلبسوا عليهم دينهم» الذي ارتضى لهم. أي يأمرونهم - بالباطل ويشككونهم في دينهم. وكانوا على دين إسماعيل، وما كان فيه قتل الولد؛ فيصير الحق مغطى عليه؛ فبهذا يلبسون. «ولو شاء الله ما فعلوه» بين تعالى أن كفرهم بمشيئة الله. وهو رد على القدرية. «فذرهم وما يفترون» يريد قولهم إن لله شركاء.


وَقَالُواْ هَـذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لاَّ يَطْعَمُهَا إِلاَّ مَن نّشَاء بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لاَّ يَذْكُرُونَ اسْمَ اللّهِ عَلَيْهَا افْتِرَاء عَلَيْهِ سَيَجْزِيهِم بِمَا كَانُواْ يَفْتَرُونَ

وقالوا هذه أنعام وحرث حجر لا يطعمها إلا من نشاء بزعمهم وأنعام حرمت ظهورها وأنعام لا يذكرون اسم الله عليها افتراء عليه سيجزيهم بما كانوا يفترون:ذكر تعالى نوعا آخر من جهالتهم. وقرأ أبان بن عثمان «حجر» بضم الحاء والجيم. وقرأ الحسن وقتادة «حجر» بفتح الحاء وإسكان الجيم، لغتان بمعنى. وعن الحسن أيضا «حجر» بضم الحاء. قال أبو عبيد عن هارون قال: كان الحسن يضم الحاء في «حجر» في جميع القرآن إلا في قوله: «برزخا وحجرا محجورا» «الفرقان: 53» فإنه كان يكسرها ههنا. وروي عن ابن عباس وابن الزبير «وحرث حرج» الراء قبل الجيم؛ وكذا في مصحف أبي؛ وفيه قولان: أحدهما أنه مثل جبذ وجذب. والقول الآخر - وهو أصح - أنه من الحرج؛ فإن الحرج «بكسر الحاء» لغة في الحرج «بفتح الحاء» وهو الضيق والإثم؛ فيكون معناه الحرام. ومنه فلان يتحرج أي يضيق على نفسه الدخول فيما يشتبه عليه من الحرام. والحجر: لفظ مشترك. وهو هنا بمعنى الحرام، وأصله المنع. وسمي العقل حجرا لمنعه عن القبائح. وفلان في حجر القاضي أي منعه. حجرت على الصبي حجرا. والحجر العقل؛ قال الله تعالى: «هل في ذلك قسم لذي حجر» «الفجر: 5» والحجر الفرس الأنثى. والحجر القرابة. قال:يريدون أن يقصوه عني وإنه لذو حسب دان إلي وذو حجروحجر الإنسان وحجره لغتان، والفتح أكثر. أي حرموا أنعاما وحرثا وجعلوها لأصنامهم وقالوا: «لا يطعمها إلا من نشاء بزعمهم» وهم خدام الأصنام. ثم بين أن هذا تحكم لم يرد به شرع؛ ولهذا قال: «بزعمهم» . «وأنعام حرمت ظهورها» يريد ما يسيبونه لآلهتهم على ما تقدم من النصيب. وقال مجاهد: المراد الجيرة والوصيلة والحام. «وأنعام لا يذكرون اسم الله عليها» يعني ما ذبحوه لآلهتهم. قال أبو وائل: لا يحجون عليها. «افتراء» أي للافتراء «على الله» ؛ لأنهم كانوا يقولون: الله أمرنا بهذا. فهو نصب على المفعول له. وقيل: أي يفترون افتراء، وانتصابه لكونه مصدرا.


وَقَالُواْ مَا فِي بُطُونِ هَـذِهِ الأَنْعَامِ خَالِصَةٌ لِّذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَاجِنَا وَإِن يَكُن مَّيْتَةً فَهُمْ فِيهِ شُرَكَاء سَيَجْزِيهِمْ وَصْفَهُمْ إِنَّهُ حِكِيمٌ عَلِيمٌ

وقالوا ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا وإن يكن ميتة فهم فيه شركاء سيجزيهم وصفهم إنه حكيم عليم:قوله تعالى: «وقالوا ما في بطون هذه الأنعام خالصة لذكورنا» هذا نوع آخر من جهلهم. قال ابن عباس: هو اللبن، جعلوه حلالا للذكور وحراما على الإناث. وقيل: الأجنة؛ قالوا: إنها لذكورنا. ثم إن مات منها شيء أكله الرجال والنساء. والهاء في «خالصة» للمبالغة في الخلوص؛ ومثله رجل علامة ونسابة؛ عن الكسائي والأخفش. و «خالصة» بالرفع خبر المبتدأ الذي هو «ما» . وقال الفراء: تأنيثها لتأنيث الأنعام. وهذا القول عند قوم خطأ؛ لأن ما في بطونها ليس منها؛ فلا يشبه قوله «يلتقطه بعض السيار» «يوسف: 10» لأن بعض السيارة سيارة، وهذا لا يلزم قال الفراء: فان ما في بطون الأنعام أنعام مثلها؛ فأنث لتأنيثها، أي الأنعام التي في بطون الأنعام خالصة لذكورنا. وقيل: أي جماعة ما في البطون. وقيل: إن «ما» ترجع إلى الألبان أو الأجنة؛ فجاء التأنيث على المعنى والتذكير على اللفظ. ولهذا قال «ومحرم على أزواجنا» على اللفظ. ولو راعى المعنى لقال ومحرمة. ويعضد هذا قراءة الأعمش «خالص» بغير هاء. قال الكسائي: معنى خالص وخالصة واحد، إلا أن الهاء للمبالغة؛ كما يقال.: رجل داهية وعلامة؛ كما تقدم. وقرأ قتادة «خالصة» بالنصب على الحال من الضمير في الظرف الذي هو صلة لـ «ما» . وخبر المبتدأ محذوف؛ كقولك: الذي في الدار قائما زيد. هذا مذهب البصريين. وأنتصب عند الفراء على القطع. وكذا القول في قراءة سعيد بن جبير «خالصا» . وقرأ ابن عباس «خالصه» على الإضافة فيكون ابتداء ثانيا؛ والخبر «لذكورنا» والجملة خبر «ما» . ويجوز أن يكون «خالصه» بدلا من «ما» . فهذه خمس قراءات. «ومحرم على أزواجنا» أي بناتنا؛ عن ابن زيد. وغيره: نساؤهم. «وإن يكن ميتة» قرئ بالياء والتاء؛ أي إن يكن ما في بطون الأنعام ميتة «فهم فيه شركاء» أي الرجال والنساء. وقال «فيه» لأن المراد بالميتة الحيوان، وهي تقوي قراءة الياء، ولم يقل فيها. «ميتة» بالرفع بمعنى تقع أو تحدث. «ميتة» بالنصب؛ أي وإن تكن النسمة ميتة. «سيجزيهم وصفهم» أي كذبهم وافتراءهم؛ أي يعذبهم على ذلك. وانتصب «وصفهم» بنزع الخافض؛ أي بوصفهم. وفي الآية دليل على أن العالم ينبغي له أن يتعلم قول من خالفه وإن لم يأخذ به، حتى يعرف فساد قول، ويعلم كيف يرد عليه؛ لأن الله تعالى أعلم النبي صلى الله عليه وسلم وأصحابه قول من خالفهم من أهل زمانهم، ليعرفوا فساد قولهم.


قَدْ خَسِرَ الَّذِينَ قَتَلُواْ أَوْلاَدَهُمْ سَفَهاً بِغَيْرِ عِلْمٍ وَحَرَّمُواْ مَا رَزَقَهُمُ اللّهُ افْتِرَاء عَلَى اللّهِ قَدْ ضَلُّواْ وَمَا كَانُواْ مُهْتَدِينَ

قد خسر الذين قتلوا أولادهم سفها بغير علم وحرموا ما رزقهم الله افتراء على الله قد ضلوا وما كانوا مهتدين:أخبر بخسرانهم لوأدهم البنات وتحريمهم البحيرة وغيرها بعقولهم؛ فقتلوا أولادهم سفها خوف الإملاق، وحجروا على أنفسهم في أموالهم ولم يخشوا الإملاق؛ فأبان ذلك عن تناقض رأيهم.قلت: إنه كان من العرب من يقتل ولده خشية الإملاق؛ كما ذكر الله عز وجل في غير هذا الموضع. وكان منهم من يقتله سفها بغير حجة منهم في قتلهم؛ وهم ربيعة ومضر، وكانوا يقتلون بناتهم لأجل الحمية. ومنهم من يقول: الملائكة بنات الله؛ فألحقوا البنات بالبنات. وروي أن رجلا من أصحاب النبي صلى الله عليه وسلم كان لا يزال مغتما بين يدي رسول الله صلى الله عليه وسلم: «مالك تكون محزونا» ؟ فقال: يا رسول الله، إن أذنبت ذنبا في الجاهلية فأخاف ألا يغفره الله لي وإن أسلمت! فقال له: «أخبرني عن ذنبك» . فقال: يا رسول الله، إن كنت، من الذين يقتلون بناتهم، فولدت لي بنت فتشفعت إلى امرأتي أن أتركها فتركتها حتى كبرت وأدركت، وصارت من أجمل النساء فخطبوها؛ فدخلتني الحمية ولم يحتمل قلبي أن أزوجها أو أتركها في البيت بغير زوج، فقلت للمرأة: إني أريد أن أذهب إلى قبيلة كذا وكذا في زيارة أقربائي فابعثيها معي، فسرت بذلك وزينتها بالثياب والحلي، وأخذت علي المواثيق بألا أخونها، فذهبت بها إلى رأس بئر فنظرت في البئر ففطنت الجارية أني أريد أن ألقيها في البئر؛ فالتزمتني وجعلت تبكي وتقول: يا أبت! إيش تريد أن تفعل بي! فرحمتها، ثم نظرت في البئر فدخلت علي الحمية، ثم التزمتني وجعلت تقول: يا أبت لا تضيع أمانة أمي؛ فجعلت مرة أنظر في البئر ومرة أنظر إليها فأرحمها، حتى غلبني الشيطان فأخذتها وألقيتها في البئر منكوسة، وهي تنادي في البئر: يا أبت، قتلتني. فمكثت هناك حتى انقطع صوتها فرجعت. فبكى رسول الله صلى الله عليه وسلم وأصحابه وقال: «لو أمرت أن أعاقب أحدا بما فعل في الجاهلية لعاقبتك» .


وَهُوَ الَّذِي أَنشَأَ جَنَّاتٍ مَّعْرُوشَاتٍ وَغَيْرَ مَعْرُوشَاتٍ وَالنَّخْلَ وَالزَّرْعَ مُخْتَلِفاً أُكُلُهُ وَالزَّيْتُونَ وَالرُّمَّانَ مُتَشَابِهاً وَغَيْرَ مُتَشَابِهٍ كُلُواْ مِن ثَمَرِهِ إِذَا أَثْمَرَ وَآتُواْ حَقَّهُ يَوْمَ حَصَادِهِ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ

وهو الذي أنشأ جنات معروشات وغير معروشات والنخل والزرع مختلفا أكله والزيتون والرمان متشابها وغير متشابه كلوا من ثمره إذا أثمر وآتوا حقه يوم حصاده ولا تسرفوا إنه لا يحب المسرفين:قوله تعالى: «أنشأ» أي خلق. «جنات معروشات» أي بساتين ممسوكات مرفوعات. «وغير معروشات» غير مرفوعات. قال ابن عباس: «معروشات» ما انبسط على الأرض مما يفرش مثل الكروم والزروع والبطيخ. «وغير معروشات» ما قام على ساق مثل النخل وسائر الأشجار. وقيل: المعروشات ما ارتفعت أشجارها. وأصل التعريش الرفع. وعن ابن عباس أيضا: المعروشات ما أثبته ورفعه الناس. وغير المعروشات ما خرج في البراري والجبال من الثمار. يدل عليه قراءة علي رضي الله عنه «مغروسات وغير مغروسات» بالغين المعجمة والسين المهملة.قوله تعالى: «والنخل والزرع» أفردهما بالذكر وهما داخلان في الجنات لما فيهما من الفضيلة؛ على ما تقدم بيانه في «البقرة» عند قوله: «من كان عدوا لله وملائكته» «البقرة: 98» الآية. «مختلفا أكله» يعني طعمه منه الجيد والدون. وسماه أكلا لأنه يؤكل. و «أكله» مرفوع بالابتداء. و «مختلفا» نعته؛ ولكنه لما تقدم عليه وولي منصوبا نصب. كما تقول: عندي طباخا غلام. قال:الشر منتشر يلقاك عن عرض والصالحات عليها مغلقا بابوقيل: «مختلفا» نصب على الحال. قال أبو إسحاق الزجاج: وهذه مسألة مشكلة من النحو؛ لأنه يقال: قد أنشأها ولم يختلف أكلها وهو ثمرها؛ فالجواب أن الله سبحانه أنشأها بقول: «خالق كل شيء» «الأنعام: 102» فأعلم أنه أنشأها مختلفا أكلها؛ أي أنه أنشأها مقدرا فيه الاختلاف؛ وقد بين هذا سيبويه بقوله: مررت برجل معه صقر صائدا به غدا، على الحال؛ كما تقول؛ لتدخلن الدار آكلين شاربين؛ أي مقدرين ذلك. جواب ثالث: أي لما أنشأه كان مختلفا أكله، على معنى أنه لو كان له لكان مختلفا أكله. ولم يقل أكلهما؛ لأنه اكتفى بإعادة الذكر على أحدهما؛ كقول: «وإذا رأوا تجارة أو لهوا انفضوا إليها» «الجمعة: 11» أي إليهما. وقد تقدم هذا المعنى.قوله تعالى: «والزيتون والرمان» عطف عليه «متشابها وغير متشابه» نصب على الحال، وقد تقدم القول فيه. وفي هذه أدلة ثلاثة؛ أحدها ما تقدم من قيام الدليل على أن المتغيرات لا بدلها من مغير. الثاني على المنة منه سبحانه علينا؛ فلو شاء إذ خلقنا ألا يخلق لنا غذاء، إذ خلقه ألا يكون جميل المنظر طيب الطعم، وإذ خلقه كذلك ألا يكون سهل الجني؛ فلم يكن عليه أن يفعل ذلك ابتداء؛ لأنه لا يجب عليه شيء. الثالث على القدرة في أن يكون الماء الذي من شأنه الرسوب يصعد بقدرة الله الواحد علام الغيوب من أسافل الشجرة إلى أعاليها، حتى إذا انتهى إلى آخرها نشأ فيها أوراق ليست من جنسها، وثمر خارج من صفته الجرم الوافر، واللون الزاهر، والجنى الجديد، والطعم اللذيذ؛ فأين الطبائع وأجناسها، وأين الفلاسفة وأناسها، هل في قدرة الطبيعة أن تتقن هذا الإتقان، أو ترتب هذا الترتيب العجيب! كلا! لا يتم ذلك في العقول إلا لحي عالم قدير مريد. فسبحان من له في كل شيء آية ونهاية!ووجه اتصال هذا بما قبله أن الكفار لما افتروا على الله الكذب وأشركوا معه وحللوا وحرموا دلهم على وحدانيته بأنه خالق الأشياء، وأنه جعل هذه الأشياء أرزاقا لهم.قوله تعالى: «كلوا من ثمره إذا أثمر وآتوا حقه يوم حصاده» فهذان بناءان جاءا بصيغة أفعل، أحدهما مباح كقول: «فانتشروا في الأرض» «الجمعة: 10» والثاني واجب. وليس يمتنع في الشريعة اقتران المباح والواجب، وبدأ بذكر نعمة الأكل قبل الأمر بإيتاء الحق ليبين أن الابتداء بالنعمة كان من فضله قبل التكليف.قوله تعالى: «وآتوا حقه يوم حصاده» اختلف الناس في تفسير هذا الحق، ما هو؛ فقال أنس بن مالك وابن عباس وطاوس والحسن وابن زيد وابن الحنفية والضحاك وسعيد بن المسيب: هي الزكاة المفروضة، العشر ونصف العشر. ورواه ابن وهب وابن القاسم عن مالك في تفسير الآية، وبه قال بعض أصحاب الشافعي. وحكى الزجاج أن هذه الآية قيل فيها إنها نزلت بالمدينة. وقال علي بن الحسين وعطاء والحكم وحماد وسعيد بن جبير ومجاهد: هو حق في المال سوى الزكاة، أم الله به ندبا. وروي عن ابن عمر ومحمد بن الحنفية أيضا، ورواه أبو سعيد الخدري عن النبي صلى الله عليه وسلم. قال مجاهد: إذا حصدت فحضرك المساكين فاطرح لهم من السنبل، وإذا جذذت فألق لهم من الشماريخ، وإذا درسته ودسته وذريته فاطرح لهم منه، وإذا عرفت كيله فأخرج منه زكاته. وقول ثالث هو منسوخ بالزكاة؛ لأن هذه السورة مكية وآية الزكاة لم تنزل إلا بالمدينة: «خذ من أموالهم صدقة» «التوبة: 103» ، «وأقيموا الصلاة وآتوا الزكاة» «البقرة: 43» . روي عن ابن عباس وابن الحنفية والحسن وعطية العوفي والنخعي وسعيد بن جبير. وقال سفيان: سألت السدي عن هذه الآية فقال. نسخها العشر ونصف العشر. فقلت عمن؟ فقال عن العلماء.وقد تعلق أبو حنيفة بهذه الآية وبعموم ما في قوله عليه السلام: «فيما سقت السماء العشر وفيما سقي بنضح أو دالية نصف العشر" في إيجاب الزكاة في كل ما تنبت الأرض طعاما كان أو غيره. وقال أبو يوسف عنه: إلا الحطب والحشيش والقضب والتين والسعف وقصب الذريرة وقصب السكر. وأباه الجمهور، معولين على أن المقصود من الحديث بيان ما يؤخذ منه العشر وما يؤخذ منه نصف العشر. قال أبو عمر: لا اختلاف بين العلماء فيما علمت أن الزكاة واجبة في الحنطة والشعير والتمر والزبيب. وقالت طائفة: لا زكاة في غيرها. روي ذلك عن الحسن وابن سيرين والشعبي. وقال به من الكوفيين ابن أبي ليلى والثوري والحسن بن صالح وابن المبارك يحيى بن آدم، وإليه ذهب أبو عبيد. وروي ذلك عن أبي موسى عن النبي صلى الله عليه وسلم، وهو مذهب أبي موسى، فإنه كان لا يأخذ الزكاة إلا من الحنطة والشعير والتمر والزبيب؛ ذكره وكيع عن طلحة بن يحيى عن أبي بردة عن أبيه. وقال مالك وأصحابه: الزكاة واجبة في كل مقتات مدخر؛ وبه قال الشافعي. وقال الشافعي: إنما تجب الزكاة فيما ييبس يدخر في كل مقتات مأكولا. ولا شيء في الزيتون لأنه إدام. وقال أبو ثور مثله. وقال أحمد أقوالا أظهرها أن الزكاة إنما تجب في كل ما قال أبو حنيفة إذا كان يوسق؛ فأوجبها في اللوز لأنه مكيل دون الجوز لأنه معدود. واحتج بقوله عليه السلام: (ليس فيما دون خمسة أوسق من تمر أو حب صدقة» قال: فبين النبي صلى الله عليه وسلم أن محل الواجب هو الوسق، وبين المقدار الذي يجب إخراج الحق منه. وذهب النخعي إلى أن الزكاة واجبة في كل ما أخرجته الأرض، حتى في عشر دساتج من بقل دستجة بقل. وقد اختلف عنه في ذلك، وهو قول عمر بن عبدالعزيز فإنه كتب أن يؤخذ مما تنبت الأرض من قليل أو كثير العشر؛ ذكره عبدالرزاق عن معمر عن سماك بن الفضل، قال: كتب عمر...؛ فذكره. وهو قول حماد بن أبي سليمان وتلميذه أبي حنيفة. وإلى هذا مال ابن العربي في أحكامه فقال: وأما أبو حنيفة فجعل الآية مرآته فأبصر الحق، وأخذ يعضد مذهب الحنفي ويقويه. وقال في كتاب «القبس بما عليه الإمام مالك بن أنس» فقال: قال الله تعالى: «والزيتون والرمان متشابها وغير متشابه» «الأنعام: 141» . واختلف الناس في وجوب الزكاة في جميع ما تضمنته أو بعضه، وقد بينا ذلك، في «الأحكام» لبابه، أن الزكاة إنما تتعلق بالمقتات كما بينا دون الخضراوات؛ وقد كان بالطائف الرمان والفرسك والأترج فما اعترضه رسول الله صلى الله عليه وسلم ولا ذكره ولا أحد من خلفائه.قلت: هذا وإن لم يذكره في الأحكام هو الصحيح في المسألة، وأن الخضراوات ليس فيها شيء. وأما الآية فقد اختلف فيها، هل هي محكمة أو منسوخة أو محمولة على الندب. ولا قاطع يبين أحد محاملها، بل القاطع المعلوم ما ذكره ابن بكير في أحكامه: أن الكوفة افتتحت بعد موت النبي صلى الله عليه وسلم وبعد استقرار الأحكام في المدينة، أفيجوز أن يتوهم متوهم أو من له أدنى بصيرة أن تكون شريعة مثل هذه عطلت فلم يعمل بها في دار الهجرة ومستقر الوحي ولا في خلافة أبي بكر، حتى عمل بذلك الكوفيون؟. إن هذه لمصيبة فيمن ظن هذا وقال به!قلت: ومما يدل على هذا من معنى التنزيل قوله تعالى: «يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته» «المائدة: 67» أتراه يكتم شيئا أمر بتبليغه أو ببيانه؟ حاشاه عن ذلك وقال تعالى: «اليوم أكملت لكم دينكم وأتممت عليكم نعمتي» «المائدة: 3» ومن كمال الدين كونه لم يأخذ من الخضراوات شيئا. وقال جابر بن عبدالله فيما رواه الدارقطني: إن المقاثئ كانت تكون عندنا تخرج عشرة آلاف فلا يكون فيها شيء. وقال الزهري والحسن: تزكى أثمان الخضر إذا بيعت وبلغ الثمن مائتي درهم؛ وقاله الأوزاعي في ثمن الفواكه. ولا حجة في قولهما لما ذكرنا. وقد روى الترمذي عن معاذ أنه كتب إلى النبي صلى الله عليه وسلم يسأله عن الخضراوات وهي البقول فقال: «ليس فيها شيء» . وقد روي هذا المعنى عن جابر وأنس وعلي ومحمد بن عبدالله بن جحش وأبي موسى وعائشة. ذكر أحاديثهم الدار قطني رحمه الله. قال الترمذي: ليس يصح في هذا الباب عن النبي صلى الله عليه وسلم شيء. واحتج بعض أصحاب أبي حنيفة بحديث صالح بن موسى عن منصور عن إبراهيم عن الأسود عن عائشة قالت قال رسول الله صلى الله عليه وسلم: «فيما أنبتت الأرض من الخضر زكاة» . قال أبو عمر: وهذا حديث لم يروه من ثقات أصحاب منصور أحد هكذا، وإنما هو من قول إبراهيم.قلت: وإذا سقط الاستدلال من جهة السنة لضعف أسانيدها فلم يبق إلا ما ذكرناه من تخصيص عموم الآية، وعموم قوله عليه السلام: «فيما سقت السماء العشر» ما ذكرنا. وقال أبو يوسف ومحمد: ليس في شيء من الخضر زكاة إلا ما كانت له ثمرة باقية، سوى الزعفران ونحوه مما يوزن ففيه الزكاة. وكان محمد يعتبر في العصفر والكتان البزر، فإذا بلغ بزرهما من القرطم والكتان خمسة أوسق كان العصفر والكتان تبعا للبزر، وأخذ منه العشر أو نصف العشر. وأما القطن فليس فيه عنده دون خمسة أحمال شيء؛ والحمل ثلاثمائة من بالعراقي. والورس والزعفران ليس فيما دون خمسة أمنان منها شيء. فإذا بلغ أحدهما خمسة أمنان كانت فيه الصدقة، عشرا أو نصف، العشر. وقال أبو يوسف: وكذلك قصب السكر الذي يكون منه السكر، ويكون في أرض العشر دون أرض الخراج، فيه ما في الزعفران. وأوجب عبدالملك بن الماجشون الزكاة في أصول الثمار دون البقول. وهذا خلاف ما عليه مالك وأصحابه، لا زكاة عندهم لا في اللوز ولا في الجوز ولا في الجلوز وما كان مثلها، وإن كان ذلك يدخر. كما أنه لا زكاة عندهم في الإجاص ولا في التفاح ولا في الكمثرى، ولا ما كان مثل ذلك كله مما لا ييبس ولا يدخر. واختلفوا في التين؛ والأشهر عند أهل المغرب ممن يذهب مذهب مالك أنه لا زكاة عندهم في التين. إلا عبدالملك بن حبيب فإنه كان يرى فيه الزكاة على مذهب مالك، قياسا على التمر والزبيب. وإلى هذا ذهب جماعة من أهل العلم البغداد بين المالكيين، إسماعيل بن إسحاق ومن اتبعه. قال مالك في الموطأ: السنة التي لا اختلاف فيها عندنا، والذي سمعته من أهل العلم، أنه ليس في شيء من الفواكه كلها صدقة: الرمان والفرسك والتين وما أشبه ذلك. وما لم يشبهه إذا كان من الفواكه. قال أبو عمر: فأدخل التين في هذا الباب، وأظنه «والله أعلم» لم يعلم بأنه ييبس ويدخر ويقتات، ولو علم ذلك ما أدخله في هذا الباب؛ لأنه أشبه بالتمر والزبيب منه بالرمان. وقد بلغني عن الأبهري وجماعة من أصحابه أنهم كانوا يفتون بالزكاة فيه، ويرونه مذهب مالك على أصوله عندهم. والتين مكيل يراعى فيه الخمسة الأوسق وما كان مثلها وزنا، ويحكم في التين عندهم بحكم التمر والزبيب المجتمع عليهما. وقال الشافعي: لا زكاة في شيء من الثمار غير التمر والعنب؛ لأن رسول الله صلى الله عليه وسلم أخذ الصدقة منهما وكانا قوتا بالحجاز يدخر. قال: وقد يدخر الجوز واللوز ولا زكاة فيهما؛ لأنهما لم يكونا بالحجاز قوتا فيما علمت، وإنما كانا فاكهة.ولا زكاة في الزيتون، لقوله تعالى: «والزيتون والرمان» «الأنعام: 141» . فقرنه مع الرمان، ولا زكاة فيه. وأيضا فإن التين أنفع منه في القوت ولا زكاة فيه. وللشافعي قول بزكاة الزيتون قاله بالعراق، والأول قال بمصر؛ فاضطرب قول الشافعي في الزيتون، ولم يختلف فيه قول مالك. فدل على أن الآية محكمة عندهما غير منسوخة. واتفقا جميعا على أن لا زكاة في الرمان، وكان يلزمهما إيجاب الزكاة فيه. قال أبو عمر: فإن كان الرمان خرج باتفاق فقد بان بذلك المراد بأن الآية ليست على عمومها، وكان الضمير عائدا على بعض المذكور دون بعض. والله أعلم.قلت: بهذا استدل من أوجب العشر في الخضراوات فإنه تعالى قال: «وآتوا حقه يوم حصاده» والمذكور قبله الزيتون والرمان، والمذكور عقيب. جملة ينصرف إلى الأخير بلا خلاف؛ قال الكيا الطبري. وروي عن ابن عباس أنه قال: ما لقحت رمانة قط إلا بقطرة من ماء الجنة. وروي عن علي كرم الله وجهه أنه قال: إذا أكلتم الرمانة فكلوها بشحمها فإنه دباغ المعدة. وذكر ابن عساكر في تاريخ دمشق عن ابن عباس قال: لا تكسروا الرمانة من رأسها فإن فيها دودة يعتري منها الجذام. وسيأتي منافع زيت الزيتون في سورة «المؤمنون» إن شاء الله تعالى. وممن قال بوجوب زكاة الزيتون الزهري والأوزاعي والليث والثوري وأبو حنيفة وأصحابه وأبو ثور. قال الزهري والأوزاعي والليث: يخرص زيتونا ويؤخذ زيتا صافيا. وقال مالك: لا يخرص، ولكن يؤخذ العشر بعد أن يعصر ويبلغ كيله خمسة أوسق. وقال أبو حنيفة والثوري: يؤخذ من حبه.قوله تعالى: «يوم حصاده» قرأ أبو عمرو وابن عامر وعاصم «حصاده» بفتح الحاء، والباقون بكسرها، وهما لغتان مشهورتان؛ ومثله الصرام والصرام والجذاذ والجذاذ والقطاف والقطاف واختلف العلماء في وقت الوجوب على ثلاثة أقوال:الأولى: أنه وقت الجذاذ؛ قال محمد بن مسلمة؛ لقوله تعالى: «يوم حصاده» .الثاني: يوم الطيب؛ لأن ما قبل الطيب يكون علفا لا قوتا ولا طعاما؛ فإذا طاب وحان الأكل الذي أنعم الله به وجب الحق الذي أمر الله به، إذ بتمام النعمة يجب شكر النعمة، ويكون الإيتاء الحصاد لما قد وجب يوم الطيب.الثالث: أنه يكون بعد تمام الخرص؛ لأنه حينئذ يتحقق الواجب فيه من الزكاة فيكون شرطا لوجوبها. أصله مجيء الساعي في الغنم؛ وبه قال المغيرة. والصحيح الأول لنص التنزيل. والمشهور من المذهب الثاني، وبه قال الشافعي. وفائدة الخلاف إذا مات بعد الطيب زكيت على ملكه، أو قبل الخرص على ورثته. وقال محمد بن مسلمة: إنما قدم الخرص توسعة على أرباب الثمار، ولو قدم رجل زكاته بعد الخرص وقبل الجذاذ لم يجزه؛ لأنه أخرجها قبل وجوبها. وقد اختلف العلماء في القول بالخرص فكرهه الثوري ولم يجزه بحال، وقال: الخرص غير مستعمل. قال: وإنما على رب الحائط أن يؤدي عشر ما يصير في يده للمساكين إذا بلغ خمسة أوسق. وروى الشيباني عن الشعبي أنه قال: الخرص اليوم بدعة. والجمهور على خلاف هذا، ثم اختلفوا فالمعظم على جوازه في النخل والعنب؛ لحديث عتاب بن أسيد أن رسول الله صلى الله عليه وسلم بعثه وأمره أن يخرص العنب كما يخرص النخل وتؤخذ زكاته زبيبا كما تؤخذ زكاة النخل تمرا. رواه أبو داود. وقال داود بن علي: الخرص للزكاة جائز في النخل، وغير جائز في العنب؛ ودفع حديث عتاب بن أسيد لأنه منقطع ولا يتصل من طريق صحيح، قال أبو محمد عبدالحق.وصفة الخرص أن يقدر ما على نخله رطبا ويقدر ما ينقص لو يتمر، ثم يعتد بما بقي بعد النقص ويضيف بعض ذلك إلى بعض حتى يكمل الحائط، وكذلك في العنب في كل دالية.ويكفي في الخرص الواحد كالحاكم. فإذا كان في التمر زيادة على ما خرص لم يلزم رب الحائط الإخراج عنه، لأنه حكم قد نفذ؛ قال عبدالوهاب. وكذلك إذا نقصى لم تنقص الزكاة. قال الحسن: كان المسلمون يخرص عليهم ثم يؤخذ منهم على ذلك الخرص.فإن استكثر رب الحائط الخرص خيره الخارص في أن يعطيه ما خرص وأخذ خرصه؛ ذكره عبدالرزاق أخبرنا ابن جريج عن أبي الزبير أنه سمع جابر بن عبدالله يقول: خرص ابن رواحة أربعين ألف وسق، وزعم أن اليهود لما خيرهم أخذوا التمر وأعطوه عشرين ألف وسق. قال ابن جريج فقلت لعطاء: فحق على الخارص إذا استكثر سيد المال الخرص أن يخيره كما خير ابن رواحة اليهود؟ قال: أي لعمري! وأي سنة خير من سنة رسول الله صلى الله عليه وسلم.ولا يكون الخرص إلا بعد الطيب؛ لحديث عائشة قالت: كان رسول الله صلى الله عليه وسلم يبعث ابن رواحة إلى اليهود فيحرص عليهم النخل حين تطيب أول التمرة قبل أن يؤكل منها، ثم يخير يهودا يأخذونها بذلك الخرص أو يدفعونها إليه. وإنما كان أمر رسول الله صلى الله عليه وسلم بالخرص لكي تحصى الزكاة قبل أن تؤكل الثمار وتفرق. أخرجه الدار قطني من حديث ابن جريج عن الزهري عن عروة عن عائشة. قال: ورواه صالح بن أبي الأخضر عن الزهري عن ابن المسيب عن أبي هريرة، وأرسله مالك ومعمر وعقيل عن الزهري عن سعيد عن النبي صلى الله عليه وسلم.فإذا خرص الخارص فحكمه أن يسقط من خرصه مقدارا ما؛ لما رواه أبو داود والترمذي والبستي في صحيحه عن سهل بن أبي حثمة أن النبي كان يقول: «إذا خرصتم فخذوا ودعوا الثلث فإن لم تدعوا الثلث فدعوا الربع» . لفظ الترمذي. قال أبو داود: الخارص يدع الثلث للخرفة: وكذا قال يحيى القطان. وقال أبو حاتم البستي: لهذا الخبر صفتان: أحدهما أن يترك الثلث أو الربع من العشر، والثاني أن يترك ذلك من نفس التمر قبل أن يعشر، إذا كان ذلك حائطا كبيرا يحتمله. الخرفة بضم الخاء: ما يخترف من النخل حين يدرك ثمره، أي يجتنى. يقال: التمر خرفة الصائم؛ عن الجوهري والهروي. والمشهور من مذهب مالك أنه لا يترك الخارص شيئا في حين خرصه من تمر النخل والعنب إلا خرصه. وقد روى بعض المدنيين أنه يخفف في الخرص ويترك للعرايا والصلة ونحوها.فإن لحقت الثمرة جائحة بعد الخرص وقبل الجذاذ سقطت الزكاة عنه بإجماع من أهل العلم، إلا أن يكون فيما بقي منه خمسة أوسق فصاعدا.ولا زكاة في أقل من خمسة أوسق، كذا جاء مبينا عن النبي صلى الله عليه وسلم. وهو في الكتاب مجمل، قال الله تعالى: «يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض» «البقرة: 267» . وقال تعالى: «وآتوا حقه» . ثم وقع البيان بالعشر ونصف العشر. ثم لما كان المقدار الذي إذا بلغه المال أخذ منه الحق مجملا بينه أيضا فقال: «ليس فيما دون خمسة أوسق من تمر أو حب صدقة» وهو ينفي الصدقة في الخضراوات، إذ ليست مما يوسق؛ فمن حصل له خمسة أوسق في نصيبه من تمر أو حب وجبت عليه الزكاة، وكذلك من زبيب؛ وهو المسمى بالنصاب عند العلماء. يقال: وسق ووسق «بكسر الواو وفتحها» وهو ستون صاعا، والصاع أربعة أمداد، والمد رطل وثلث بالبغدادي ومبلغ الخمسة الأوسق من الأمداد ألف مد ومائتا مد، وهي بالوزن ألف رطل وستمائة رطل.ومن حصل له من تمر وزبيب معا خمسة أوسق لم تلزمه الزكاة إجماعا؛ لأنهما صنفان مختلفان. وكذلك أجمعوا على أنه لا يضاف التمر إلى البر ولا البر إلى الزبيب؛ ولا الإبل إلى البقر، ولا البقر إلى الغنم. ويضاف الضأن إلى المعز بإجماع. واختلفوا في ضم البر إلى الشعير والسلت فأجازه مالك في هذه الثلاثة خاصة فقط؛ لأنها في معنى الصنف الواحد لتقاربها في المنفعة واجتماعها في المنبت والمحصد، وافتراقها في الاسم لا يوجب افتراقها في الحكم كالجواميس والبقر، والمعز والغنم. وقال الشافعي وغيره: لا يجمع بينها؛ لأنها أصناف مختلفة، وصفاتها متباينة، وأسماؤها متغايرة، وطعمها مختلف؛ وذلك يوجب افتراقها. والله أعلم. قال مالك: والقطاني كلها صنف واحد، يضم إلى بعض. وقال الشافعي: لا يضم حبة عرفت باسم منفرد دون صاحبتها، وهي خلافها مباينه في الخلقة والطعم إلى غيرها. يضم كل صنف بعضه إلى بعض، رديئه إلى جيده؛ كالتمر وأنواعه، والزبيب أسوده وأحمره، والحنطة وأنواعها من السمراء وغيرها. وهو قول الثوري وأبي حنيفة وصاحبيه أبي يوسف ومحمد وأبي ثور. وقال الليث: تضم الحبوب كلها: القطنية وغيرها بعضها إلى بعض في الزكاة. وكان أحمد بن حنبل يجبن عن ضم الذهب إلى الورق، وضم الحبوب بعضها إلى بعض، ثم كان في آخر أمره يقول فيها بقول الشافعي.قال مالك: وما استهلكه منه ربه بعد بدو صلاحه أو بعدما أفرك حسب عليه، وما أعطاه ربه منه في حصاده وجذاذه، ومن الزيتون في التقاطه، تحرى ذلك وحسب عليه. وأكثر الفقهاء يخالقونه في ذلك، ولا يوجبون الزكاة إلا فيما حصل في يده بعد الدرس. قال الليث في زكاة الحبوب: يبدأ بها قبل النفقة، وما أكل من فريك هو وأهله فلا يحسب عليه، بمنزلة الذي يترك لأهل الحائط يأكلونه فلا يخرص عليهم. وقال الشافعي: يترك الخارص لرب الحائط ما يأكله هو وأهله رطبا، لا يخرصه عليهم. وما أكله وهو رطب لم يحسب عليه. قال أبو عمر: احتج الشافعي ومن وافقه بقول الله تعالى: «كلوا من ثمره إذا أثمر وآتوا حقه يوم حصاده» . واستدلوا على أنه لا يحتسب بالمأكول قبل الحصاد بهذه الآية. واحتجوا بقوله عليه السلام: «إذا خرصتم فدعوا الثلث فإن لم تدعوا الثلث فدعوا الربع» . وما أكلت الدواب والبقر منه عند الدرس لم يحسب منه شيء على صاحبه عند مالك وغيره.وما بيع من الفول والحمص والجلبان أخضر؛ تحري مقدار ذلك يابسا وأخرجت زكاته حبا. وكذا ما بيع من الثمر أخضر أعتبر وتوخي وخرص يابسا وأخرجت زكاته على ذلك الخرص زبيبا وتمرا. وقيل: يخرج من ثمنه.وأما ما لا يتتمر من ثمر النخل ولا يتزبب من العنب كعنب مصر وبلحها، وكذلك زيتونها الذي لا يعصر، فقال مالك: تخرج زكاته من ثمنه، لا يكلف غير ذلك صاحبه، ولا يراعى فيه بلوغ ثمنه عشرين مثقالا أو مائتي درهم، وإنما ينظر إلى ما يرى أنه يبلغه خمسة أوسق فأكثر. وقال الشافعي: يخرج عشره أو نصف عشره من وسطه تمرا إذا أكله أهله رطبا أو أطعموه.روى أبو داود عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: «فيما سقت السماء والأنهار والعيون أو كان بعلا العشر، وفيما سقي بالسواني أو النضح نصف العشر وكذلك إن كان يشرب سيحا فيه العشر» . وهو الماء الجاري على وجه الأرض؛ قال ابن السكيت. ولفظ السيح مذكور في الحديث، خرجه النسائي. فإن كان يشرب بالسيح لكن رب الأرض لا يملك ماء وإنما يكتريه له فهو كالسماء؛ على المشهور من المذهب. ورأى أبو الحسن اللخمي أنه كالنضح؛ فلو سقي مرة بماء السماء ومرة بدالية؛ فقال مالك: ينظر إلى ما تم به الزرع وحيي وكان أكثر؛ فيتعلق الحكم عليه. هذه رواية ابن القاسم عنه. وروى عنه ابن وهب: إذا سقي نصف سنة بالعيون ثم انقطع فسقي بقية السنة بالناضح فإن عليه نصف زكاته عشرا، والنصف الآخر نصف العشر. وقال مرة: زكاته بالذي تمت به حياته. وقال الشافعي: يزكى واحد منهما بحسابه. مثاله أن يشرب شهرين بالنضح وأربعة بالسماء؛ فيكون فيه ثلثا العشر لماء السماء وسدس العشر للنضح! وهكذا ما زاد ونقصى بحساب. وبهذا كان يفتي بكار بن قتيبة. وقال أبو حنيفة وأبو يوسف: ينظر إلى الأغلب فيزكى، ولا يلتفت إلى ما سوى ذلك. وروي عن الشافعي. قال الطحاوي: قد اتفق الجميع على أنه لو سقاه بماء المطر يوما أو يومين أنه لا اعتبار به، ولا يجعل لذلك حصة؛ فدل على أن الاعتبار بالأغلب، والله أعلم.قلت: فهذه جملة من أحكام هذه الآية، ولعل غيرنا يأتي بأكثر منها على ما يفتح الله له. وقد مضى في «البقرة» جملة من معنى هذه الآية، والحمد لله.وأما قوله صلى الله عليه وسلم: «ليس في حب ولا تمر صدقة» فخرجه النسائي. قال حمزة الكناني: لم يذكر في هذا الحديث «في حب» غير إسماعيل بن أمية، وهو ثقة قرشي من ولد سعيد بن العاص. قال: وهذه السنة لم يروها أحد عن النبي صلى الله عليه وسلم من أصحابه غير أبي سعيد الخدري. قال أبو عمر: هو كما قال حمزة، وهذه سنة جليلة تلقاها الجميع بالقبول، ولم يروها أحد عن النبي صلى الله عليه وسلم من وجه ثابت محفوظ غير أبي سعيد. وقد روى جابر عن النبي صلى الله عليه وسلم مثل ذلك، ولكنه غريب، وقد وجدناه من حديث أبي هريرة بإسناد حسن.قوله تعالى: «ولا تسرفوا» الإسراف في اللغة الخطأ. وقال أعرابي أراد قوما: طلبتكم فسرفتكم؛ أي أخطأت موضعكم. وقال الشاعر:وقال قائلهم والخيل تخبطهم أسرفتم فأجبنا أننا سرفوالإسراف في النفقة: التبذير. ومسرف لقب مسلم بن عقبة المري صاحب وقعة الحرة؛ لأنه قد أسرف فيها. قال علي بن عبدالله بن العباس:هم منعوا ذماري يوم جاءت كتائب مسرف وبني اللكيعهوالمعنى المقصود من الآية: لا تأخذوا الشيء بغير حقه ثم تضعوه في غير حقه؛ قاله أصبغ بن الفرج. ونحوه قول إياس بن معاوية: ما جاوزت به أمر الله فهو سرف وإسراف. وقال ابن زيد: هو خطاب للولاة، يقول: لا تأخذوا فوق حقكم وما لا يجب على الناس. والمعنيان يحتملهما قوله عليه السلام: «المعتدي في الصدقة كمانعها» . وقال مجاهد: لو كان أبو قبيس ذهبا لرجل فأنفقه في طاعة الله لم يكن مسرفا، ولو أنفق درهما أو مدا في معصية الله كان مسرفا. وفي هذا المعنى قيل لحاتم: لا خير في السرف؛ فقال: لا سرف في الخير.قلت: وهذا ضعيف؛ يرده ما روى ابن عباس أن ثابت بن قيس بن شماس عمد إلى خمسمائة نخلة فجذها ثم قسمها في يوم واحد ولم يترك لأهله شيئا؛ فنزلت «ولا تسرفوا» أي لا تعطوا كله. وروى عبدالرزاق عن ابن جريج قال: جذ معاذ بن جبل نخله فلم يزل يتصدق حتى لم يبق منه شي: فنزل «ولا تسرفوا» . قال السدي: «ولا تسرفوا» أي لا تعطوا أموالكم فتقعدوا فقراء. وروي عن معاوية بن أبي سفيان أنه سئل عن قوله تعالى: «ولا تسرفوا» قال: الإسراف ما قصرت عن حق الله تعالى.قلت: فعلى هذا تكون الصدقة بجميع المال ومنه إخراج حق المساكين داخلين، في حكم السرف، والعدل خلاف هذا؛ فيتصدق ويبقي كما قال عليه السلام: «خير الصدقة ما كان عن ظهر غنى» إلا أن يكون قوي النفس غنيا بالله متوكلا عليه منفردا لا عيال له، فله أن يتصدق بجميع ماله، وكذلك يخرج الحق الواجب عليه من زكاة وما يعن في بعض الأحوال من الحقوق المتعينة في المال. وقال عبدالرحمن بن زيد بن أسلم: الإسراف ما لم يقدر على رده إلى الصلاح. والسرف ما يقدر على رده إلى الصلاح. وقال النضر بن شميل: الإسراف التبذير والإفراط، والسرف الغفلة والجهل. قال جرير:أعطوا هنيدة يحدوها ثمانية ما في عطائهم من ولا سرفأي إغفال، ويقال: خطأ. ورجل سرف الفؤاد، أي مخطئ الفؤاد غافله. قال طرفة:إن امرأ سوف الفؤاد يرى عسلا بماء سحابة شتمي


وَمِنَ الأَنْعَامِ حَمُولَةً وَفَرْشاً كُلُواْ مِمَّا رَزَقَكُمُ اللّهُ وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

ومن الأنعام حمولة وفرشا كلوا مما رزقكم الله ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين:قوله تعالى: «ومن الأنعام حمولة وفرشا» عطف على ما تقدم. أي وأنشأ حمولة وفرشا من الأنعام. وللعلماء في الأنعام ثلاثة أقوال: أحدها: أن الأنعام الإبل خاصة؛ وسيأتي في «النحل» بيانه. الثاني: أن الأنعام الإبل وحدها، وإذا كان معها بقر وغنم فهي أنعام أيضا. الثالث: وهو أصحها قال أحمد بن يحيى: الأنعام كل ما أحله الله عز وجل من الحيوان. ويدل على صحة هذا قوله تعالى: «أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم» «المائدة: 1» وقد تقدم. والحمولة ما أطاق الحمل والعمل؛ عن ابن مسعود وغيره. ثم قيل: يختص اللفظ بالإبل. وقيل: كل ما احتمل عليه الحي من حمار أو بغل أو بعير؛ عن أبي زيد، سواء كانت عليه الأحمال أو لم تكن. قال عنترة:ما راعني إلا حمولة أهلها وسط الديار تسف حب الحمحموفعولة بفتح الفاء إذا كانت بمعنى الفاعل استوى فيها المؤنث والمذكر؛ نحو قولك: رجل فروقة وامرأة فروقة للجبان والخائف. ورجل صرورة وامرأة صرورة إذا لم يحجا؛ ولا جمع له. فإذا كانت بمعنى المفعول فرق بين المذكر والمؤنث بالهاء كالحلوبة والركوبة. والحمولة «بضم الحاء» : الأحمال. وأما الحمول «بالضم بلا هاء» فهي الإبل التي عليها الهوادج، كان فيها نساء أو لم يكن؛ عن أبي زيد. «وفرشا» قال الضحاك: الحمولة من الإبل والبقر. والفرش: الغنم. النحاس: واستشهد لصاحب هذا القول بقول: «ثمانية أزواج» قال: «فثمانية» بدل من قوله: «حمولة وفرشا» . وقال الحسن: الحمولة الإبل. والفرش: الغنم. وقال ابن عباس: الحمولة كل ما حمل من الإبل والبقر والخيل والبغال والحمير. والفرش: الغنم. وقال ابن زيد: الحمولة ما يركب، والفرش ما يؤكل لحمه ومحلب؛ مثل الغنم والفصلان والعجاجيل؛ سميت فرشا للطافة أجسامها وقربها من الفرش، وهي الأرض المستوية التي يتوطؤها الناس. قال الراجز:أورثني حمولة وفرشا أمشها في كل يوم مشاوقال آخر:وحوينا الفرش من أنعامكم والحمولات وربات الحجلقال الأصمعي: لم أسمع له بجمع. قال: ويحتمل أن يكون مصدرا سمي به؛ من قولهم: فرشها الله فرشا، أي بثها بثا. والفرش: المفروش من متاع البيت. والفرش: الزرع إذا فرش. والفرش: الفضاء الواسع. والفرش في رجل البعير: اتساع قليل، وهو محمود. وافترش الشيء أنبسط؛ فهو لفظ مشترك. وقد يرجع قوله تعالى: «وفرشا» إلى هذا. قال النحاس: ومن أحسن ما قيل فيهما أن الحمولة المسخرة المذللة للحمل. والفرش ما خلقه الله عز وجل من الجلود والصوف مما يجلس ويتمهد. وباقي الآية قد تقدم.


ثَمَانِيَةَ أَزْوَاجٍ مِّنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ نَبِّؤُونِي بِعِلْمٍ إِن كُنتُمْ صَادِقِينَ

ثمانية أزواج من الضأن اثنين ومن المعز اثنين قل آلذكرين حرم أم الأنثيين أما اشتملت عليه أرحام الأنثيين نبئوني بعلم إن كنتم صادقين. انظر تفسير الآية 144


وَمِنَ الإِبْلِ اثْنَيْنِ وَمِنَ الْبَقَرِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ أَمْ كُنتُمْ شُهَدَاء إِذْ وَصَّاكُمُ اللّهُ بِهَـذَا فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً لِيُضِلَّ النَّاسَ بِغَيْرِ عِلْمٍ إِنَّ 

وَمِنَ الإِبْلِ اثْنَيْنِ وَمِنَ الْبَقَرِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ أَمْ كُنتُمْ شُهَدَاء إِذْ وَصَّاكُمُ اللّهُ بِهَـذَا فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً لِيُضِلَّ النَّاسَ بِغَيْرِ عِلْمٍ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

قوله تعالى: «ثمانية أزواج» «ثمانية» منصوب بفعل مضمر، أي وأنشأ «ثمانية أزواج» ؛ عن الكسائي.وقال الأخفش سعيد: هو منصوب على البدل من «حمولة وفرشا» . وقال الأخفش علي بن سليمان: يكون منصوبا «بكلوا» ؛ أي كلوا لحم ثمانية أزواج. ويجوز أن يكون منصوبا على البدل من «ما» على الموضع. ويجوز أن يكون منصوبا بمعنى كلوا المباح «ثمانية أزواج من الضأن اثنين» . ونزلت الآية في مالك بن عوف وأصحابه حيث قالوا: «ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا» فنبه الله عز وجل نبيه والمؤمنين بهذه الآية على ما أحله لهم؛ لئلا يكونوا بمنزلة من حرم ما أحله الله تعالى. والزوج خلاف الفرد؛ يقال: زوج أو فرد. كما يقال: خسا أو زكا، شفع أو وتر. فقول: «ثمانية أزواج» يعني ثمانية أفراد. وكل فرد عند العرب يحتاج إلى آخر يسمى زوجا، فيقال للذكر زوج وللأنثى زوج. ويقع لفظ الزوج للواحد وللاثنين؛ يقال هما زوجان، وهما زوج؛ كما يقال: هما سيان وهما سواء. وتقول: اشتريت زوجي حمام. وأنت تعني ذكرا وأنثى.قوله تعالى: «من الضأن اثنين» أي الذكر والأنثى. والضأن: ذوات الصوف من الغنم، وهي جمع ضائن. والأنثى ضائنة، والجمع ضوائن. وقيل: هو جمع لا واحد له. وقيل في جمعه: ضئين؛ كعبد وعبيد. ويقال فيه ضئين. كما يقال في شعير: شعير، كسرت الضاد اتباعا. وقرأ طلحة بن مصرف «من الضأن اثنين» بفتح الهمزة، وهي لغة مسموعة عند البصريين. وهو مطرد عند الكوفيين في كل ما ثانيه حرف حلق. وكذلك الفتح والإسكان في المعز. وقرأ أبان بن عثمان «من الضأن اثنان ومن المعز اثنان» رفعا بالابتداء. وفي حرف أبي. «ومن المعز اثنين» وهي قراءة الأكثر. وقرأ ابن عامر وأبو عمرو بالفتح. قال النحاس: الأكثر في كلام العرب المعز والضأن بالإسكان. ويدل على هذا قولهم في الجمع: معيز؛ فهذا جمع معز. كما يقال: عبد وعبيد. قال امرؤ القيس:ويمنحها بنو شمجى بن جرم معيزهم حنانك ذا الحنانومثله ضأن وضئين. والمعز من الغنم خلاف الضأن، وهي ذوات الأشعار والأذناب القصار، وهو اسم جنس، وكذلك المعز والمعيز والأمعوز والمعزى. وواحد المعز ماعز؛ مثل صاحب وصحب وتاجر وتجر. والأنثى ماعزة وهي العنز، والجمع مواعز. وأمعز القوم كثرت معزاهم. والمعاز صاحب المعزى. قال أبو محمد الفقعسي يصف إبلا بكثرة اللبن ويفضلها على الغنم في شدة الزمان:يكلن كليلا ليس بالممحوق إذ رضي المعاز باللعوقوالمعز الصلابة من الأرض. والأمعز: المكان الصلب الكثير الحصى؛ والمعزاء أيضا. واستمعز الرجل في أمره: جد. «قل آلذكرين حرم» منصوب «بحرم» . «أم الأنثيين» عطف عليه. وكذا «أما اشتملت» . وزيدت مع ألف الوصل مدة للفرق بين الاستفهام والخبر. ويجوز حذف الهمزة لأن «أم» تدل على الاستفهام. كما قال:تروح من الحي أم تبتكرقال العلماء: الآية احتجاج على المشركين في أمر البحيرة وما ذكر معها. وقولهم: «ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا» . فدلت على إثبات المناظرة في العلم؛ لأن الله تعالى أمر نبيه عليه السلام بأن يناظرهم، ويبين لهم فساد قولهم. وفيها إثبات القول بالنظر والقياس. وفيها دليل بأن القياس إذا ورد عليه النص بطل القول به. ويروى: «إذا ورد عليه النقض» ؛ لأن الله تعالى أمرهم بالمقايسة الصحيحة، وأمرهم بطرد علتهم. والمعنى: قل لهم إن كان حرم الذكور فكل ذكر حرام. لان كان حرم الإناث فكل أنثى حرام. لان كان حرم ما اشتملت عليه أرحام الأنثيين، يعني من الضأن والمعز، فكل مولود حرام، ذكرا كان أو أنثى. وكلها مولود فكلها إذا حرام لوجود العلة فيها، فبين انتقاض علتهم وفساد قولهم؛ فأعلم الله سبحانه أن ما فعلوه من ذلك افتراء عليه «نبئوني بعلم» أي بعلم إن كان عندكم، من أين هذا التحريم الذي افتعلتموه؟ ولا علم عندهم؛ لأنهم لا يقرؤون الكتب. والقول في: «ومن الإبل اثنين» وما بعده كما سبق «أم كنتم شهداء» أي هل شاهدتم الله قد حرم هذا. ولما لزمتهم الحجة أخذوا في الافتراء فقالوا: كذا أمر الله. فقال الله تعالى: «فمن أظلم ممن افترى على الله كذبا ليضل الناس بغير علم» بين أنهم كذبوا؛ إذ قالوا ما لم يقم عليه دليل.


قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَماً مَّسْفُوحاً أَوْ لَحْمَ خِنزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقاً أُهِلَّ لِغَيْرِ اللّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ

قل لا أجد فيما أوحي إلي محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير فإنه رجس أو فسقا أهل لغير الله به فمن اضطر غير باغ ولا عاد فإن ربك غفور رحيمقوله تعالى: «قل لا أجد في ما أوحي إلي محرما» أعلم الله عز وجل في هذه الآية بما حرم. والمعنى: يا محمد لا أجد فيما أوحي إلي محرما إلا هذه الأشياء، لا ما تحرمونه بشهوتكم. والآية مكية. ولم يكن في الشريعة في ذلك الوقت محرم غير هذه الأشياء، ثم نزلت سورة «المائدة» بالمدينة. وزيد في المحرمات كالمنخنقة والموقوذة والمتردية والنطيحة والخمر وغير ذلك. وحرم رسول الله صلى الله عليه بالمدينة أكل كل ذي ناب من السباع وكل ذي مخلب من الطير.وقد اختلف العلماء في حكم هذه الآية وتأويلها على أقوال: الأول: ما أشرنا إليه من أن هذه لآية مكية، وكل محرم حرمه رسول الله صلى الله عليه وسلم أو جاء في الكتاب مضموم إليها؛ فهو زيادة حكم من الله عز وجل على لسان نبيه عليه السلام. على هذا أكثر أهل العلم من أهل النظر، والفقه والأثر. ونظيره نكاح المرأة على عمتها وعلى خالتها مع قوله: «وأحل لكم ما وراء ذلكم» «النساء: 24» وكحكمه باليمين مع الشاهد مع قوله: «فإن لم يكونا رجلين فرجل وامرأتان» «البقرة: 282» وقد تقدم. وقد قيل: إنها منسوخة بقوله عليه السلام «أكل كل ذي ناب من السباع حرام» أخرجه مالك، وهو حديث صحيح. وقيل: الآية محكمة ولا حرام إلا ما فيها وهو قول يروى عن ابن عباس وابن عمر وعائشة، وروي عنهم خلافه. قال مالك: لا حرام بين إلا ما ذكر في هذه الآية. وقال ابن خويز منداد: تضمنت هذه الآية تحليل كل شيء من الحيوان وغيره إلا ما استثني في الآية من الميتة والدم المسفوح ولحم الخنزير. ولهذا قلنا: إن لحوم السباع وسائر الحيوان ما سوى الإنسان والخنزير مباح. وقال الكيا الطبري: وعليها بنى الشافعي تحليل كل مسكوت عنه؛ أخذا من هذه الآية، إلا ما دل عليه الدليل. وقيل: إن الآية جواب لمن سأل عن شيء بعينه فوقع الجواب مخصوصا. وهذا مذهب الشافعي. وقد روى الشافعي عن سعيد بن جبير أنه قال: في هذه الآية أشياء سألوا عنها رسول الله صلى الله عليه وسلم فأجابهم عن المحرمات من تلك الأشياء. وقيل: أي لا أجد فيما أوحي إلى أي في، هذه الحال حال الوحي ووقت نزوله، ثم لا يمتنع حدوث وحي بعد ذلك بتحريم أشياء أخر. وزعم ابن العربي أن هذه الآية مدنية وهي مكية في قول الأكثرين، نزلت على النبي صلى الله عليه وسلم يوم نزل عليه «اليوم أكملت لكم دينكم» «المائدة: 3» ولم ينزل بعدها ناسخ فهي محكمة، فلا محرم إلا ما فيها، وإليه أميل.قلت: وهذا ما رأيته قال غيره. وقد ذكر أبو عمر بن عبدالبر الإجماع في أن سورة «الأنعام» مكية إلا قوله تعالى: «قل تعالوا أتل ما حرم ربكم عليكم» «الأنعام: 151» الثلاث الآيات، وقد نزل بعدها قرآن كثير وسنن جمة. فنزل تحريم الخمر بالمدينة في «المائدة» . وأجمعوا على أن نهيه عليه السلام عن أكل كل ذي ناب من السباع إنما كان منه بالمدينة. قال إسماعيل بن إسحاق: وهذا كله يدل على أنه أمر كان بالمدينة بعد نزول قوله: «قل لا أجد فيما أوحي إلي محرما» لأن ذلك مكي.قلت: وهذا هو مثار الخلاف بين العلماء. فعدل جماعة عن ظاهر الأحاديث الواردة بالنهي عن أكل كل ذي ناب من السباع؛ لأنها متأخرة عنها والحصر فيها ظاهر فالأخذ بها أولى؛ لأنها إما ناسخة لما تقدمها أو راجحة على تلك الأحاديث. وأما القائلون بالتحريم فظهر لهم وثبت عندهم أن سورة «الأنعام» مكية؛ نزلت قبل الهجرة، وأن هذه الآية قصد بها الرد على الجاهلية في تحريم البحيرة والسائبة والوصيلة والحامي، ثم بعد ذلك حرم أمورا كثيرة كالحمر الإنسية ولحوم البغال وغيرها، وكل ذي ناب من السباع وكل ذي مخلب من الطير. قال أبو عمر: ويلزم على قول من قال: «لا محرم إلا ما فيها» ألا يحرم ما لم يذكر اسم الله عليه عمدا، وتستحل الخمر المحرمة عند جماعة المسلمين. وفي إجماع المسلمين على تحريم خمر العنب دليل واضح على أن رسول الله صلى الله عليه وسلم قد وجد فيما أوحي إليه محرما غير ما في سورة «الأنعام» مما قد نزل بعدها من القرآن. وقد اختلفت الرواية عن مالك في لحوم السباع والحمير والبغال فقال مرة: هي محرمة؛ لما ورد من نهيه عليه السلام عن ذلك، وهو الصحيح من قول على ما في الموطأ. وقال مرة: هي مكروهة، وهو ظاهر المدونة؛ لظاهر الآية؛ ولما روي عن ابن عباس وابن عمر وعائشة من إباحة أكلها، وهو قول الأوزاعي. روى البخاري من رواية عمرو بن دينار قال: قلت لجابر بن زيد إنهم يزعمون أن رسول الله صلى الله عليه وسلم نهى عن لحوم الحمر الأهلية؟ فقال: قد كان يقول ذلك الحكم بن عمرو الغفاري عندنا بالبصرة؛ ولكن أبى ذلك البحر ابن عباس، وقرأ «قل لا أجد فيما أوحي إلى محرما» . وروي عن ابن عمر أنه سئل عن لحوم السباع فقال: لا بأس بها. فقيل له: حديث أبي ثعلبة الخشني فقال: لا ندع كتاب الله ربنا لحديث أعرابي يبول على ساقيه. وسئل الشعبي عن لحم الفيل والأسد فتلا هذه الآية؛ وقال القاسم: كانت عائشة تقول لما سمعت الناس يقولون حرم كل ذي ناب من السباع: ذلك حلال، وتتلو هذه الآية «قل لا أجد فيما أوحي إلى محرما» ثم قالت: إن كانت البرمة ليكون ماؤها أصفر من الدم ثم يراها رسول الله صلى الله عليه وسلم فلا يحرمها. والصحيح في هذا الباب ما بدأنا بذكره، وإن ما ورد من المحرمات بعد الآية مضموم إليها معطوف عليها. وقد أشار القاضي أبو بكر بن العربي إلى هذا في قبسه خلاف ما ذكر في أحكامه قال: روي عن ابن عباس أن هذه الآية من آخر ما نزل؛ فقال البغداديون من أصحابنا: إن كل ما عداها حلال، لكنه يكره أكل السباع. وعند فقهاءالأمصار منهم مالك والشافعي وأبو حنيفة وعبدالملك أن أكل كل ذي ناب من السباع حرام، وليس يمتنع أن تقع الزيادة بعد قوله: «قل لا أجد فيما أوحي إلي محرما» بما يرد من الدليل فيها؛ كما قال النبي صلى الله عليه وسلم: «لا يحل دم امرئ مسلم إلا بإحدى ثلاث» فذكر الكفر والزنى والقتل. ثم قال علماؤنا: إن أسباب القتل عشرة بما ورد من الأدلة، إذ النبي صلى الله عليه وسلم إنما يخبر بما وصل إليه من العلم عن الباري تعالى؛ وهو يمحو ما يشاء ويثبت وينسخ ويقدم. وقد ثبت عن النبي صلى الله عليه وسلم أنه قال: «أكل كل ذي ناب من السباع حرام» وقد روي أنه نهى عن أكل كل ذي ناب من السباع وذي مخلب من الطير. وروى مسلم عن معن عن مالك: «نهي عن أكل كل ذي مخلب من الطير» والأول أصح وتحريم كل ذي ناب من السباع هو صريح المذهب وبه ترجم مالك في الموطأ حين قال: تحريم أكل كل ذي ناب من السباع. ثم ذكر الحديث وعقبه بعد ذلك بأن قال: وهو الأمر عندنا. فأخبر أن العمل أطرد مع الأثر. قال القشيري: فقول مالك «هذه الآية من أواخر ما نزل» لا يمنعنا من أن نقول: ثبت تحريم بعض هذه الأشياء بعد هذه الآية، وقد أحل الله الطيبات وحرم الخبائث، ونهى رسول الله صلى عن أكل كل ذي ناب من السباع، وعن أكل كل ذي مخلب من الطير، ونهى عن لحوم الحمر الأهلية عام خيبر. والذي يدل على صحة هذا التأويل الإجماع على تحريم العذرة والبول والحشرات المستقذرة والحمر مما ليس مذكورا في هذه الآية.قوله تعالى: «محرما» قال ابن عطية: لفظة التحريم إذا وردت على لسان رسول الله صلى الله عليه مسلم فإنها صالحة أن تنتهي بالشيء المذكور غاية الحظر والمنع، وصالحة أيضا بحسب اللغة أن تقف دون الغاية في حيز الكراهة ونحوها؛ فما اقترنت به قرينة التسليم من الصحابة المتأولين وأجمع الكل منهم ولم تضطرب فيه ألفاظ الأحاديث وجب بالشرع أن يكون تحريمه قد وصل الغاية من الحظر والمنع، ولحق بالخنزير والميتة والدم، وهذه صفة تحريم الخمر. وما اقترنت به قرينة اضطراب ألفاظ الأحاديث واختلفت الأئمة فيه مع علمهم بالأحاديث كقوله عليه السلام: «أكل كل ذي ناب من السباع حرام» . وقد ورد نهي رسول الله صلى الله عليه وسلم عن أكل كل ذي ناب من السباع، ثم اختلفت الصحابة ومن بعدهم في تحريم ذلك، فجاز لهذه الوجوه لمن ينظر أن يحمل لفظ التحريم على المنع الذي هو الكراهة ونحوها. وما اقترنت به قرينة التأويل كتحريمه عليه السلام لحوم الحمر الإنسية فتأول بعض الصحابة الحاضرين ذلك لأنه نجس، وتأول بعضهم ذلك لئلا تفنى حمولة الناس، وتأول بعضهم التحريم المحض. وثبت في الأمة الاختلاف في تحريم لحمها؛ فجائز لمن ينظر من العلماء أن يحمل لفظ التحريم على المنع الذي هو الكراهة ونحوها نحوها بحسب اجتهاده وقياسه.قلت: وهذا عقد حسن في هذا الباب وفي سبب الخلاف على ما تقدم. وقد قيل: إن الحمار لا يؤكل، لأنه أبدى جوهره الخبيث حيث نزا على ذكر وتلوط؛ فسمي رجسا. قال محمد بن سيري: ليس شيء من الدواب يعمل عمل قوم لوط إلا الخنزير والحمار؛ ذكره الترمذي في نوادر الأصول.روى عمرو بن دينار عن أبي الشعثاء عن ابن عباس قال: كان أهل الجاهلية يأكلون أشياء ويتركون أشياء، فبعث الله نبيه عليه السلام وأنزل كتابه وأحل حلاله وحرم حرامه؛ فما أحل فهو حلال وما حرم فهو حرام وما سكت عنه فهو عفو، وتلا هذه الآية «قل لا أجد» الآية. يعني ما لم يبين تحريمه فهو مباح بظاهر هذه الآية. وروى الزهري عن عبيدالله بن عبدالله بن عباس أنه قرأ «قل لا أجد فيما أوحي إلي محرما» قال: إنما حرم من الميتة أكلها، ما يؤكل منها وهو اللحم؛ فأما الجلد والعظم والصوف والشعر فحلال. وروى أبو داود عن ملقام بن تلب عن أبيه قال: صحبت النبي صلى الله عليه وسلم فلم أسمع لحشرة الأرض تحريما. الحشرة: صغار دواب الأرض كاليرابيع والضباب والقنافذ. ونحوها؛ قال الشاعر:أكلنا الرُبى يا أم عمرو ومن يكن غريبا لديكم يأكل الحشراتأي ما دب ودرج. والربى جمع ربية وهي الفأرة. قال الخطابي: وليس في قوله «لم أسمع ل لها تحريما» دليل على أنها مباحة؛ لجواز أن يكون غيره قد سمعه. وقد اختلف الناس في اليربوع والوبر والجمع وبار ونحوهما من الحشرات؛ فرخص في اليربوع عروة وعطاء والشافعي وأبو ثور. قال الشافعي: لا بأس بالوبر وكرهه ابن سيرين والحكم وحماد وأصحاب الرأي. وكره أصحاب الرأي القنفذ. وسئل عنه مالك بن أنس فقال: لا أدري. وحكى أبو عمرو: وقال مالك لا بأس بأكل القنفذ. وكان أبو ثور لا يرى به بأسا؛ وحكاه عن الشافعي. وسئل عنه ابن عمر فتلا «قل لا أجد فيما أوحي إلي محرما» الآية؛ فقال شيخ عنده سمعت أبا هريرة يقول: ذكر عند النبي صلى الله عليه وسلم فقال: «خبيثة من الخبائث» . فقال ابن عمر: إن كان قال رسول الله صلى الله عليه وسلم هذا فهو كما قال. ذكره أبو داود. وقال مالك: لا بأس بأكل الضب واليربوع والورل. وجائز عنده أكل الحيات إذا ذكيت؛ وهو قول ابن أبي ليلى والأوزاعي. وكذلك الأفاعي والعقارب والفأر والعظاية والقنفذ والضفدع. وقال ابن القاسم: ولا بأس بأكل خشاش الأرض وعقاربها ودودها في قول مالك؛ لأنه قال: موته في الماء لا يفسده. وقال مالك: لا بأس بأكل فراخ النحل ودود الجبن والتمر ونحوه. والحجة له حديث ملقام بن تلب، وقول ابن عباس وأبي الدرداء: ما أحل الله فهو حلال وما حرم فهو حرام وما سكت عنه فهو عفو. وقالت عائشة في الفأرة: ما هي بحرام، وقرأت «قل لا أجد فيما أوحي إلي محرما» . ومن علماء أهل المدينة جماعة لا يجيزون أكل كل شيء من خشاش الأرض وهوامها؛ مثل الحيات والأوزاغ والفأر وما أشبهه. وكل ما يجوز قتله فلا يجوز عند هؤلاء أكله، ولا تعمل الذكاة عندهم فيه. وهو قول ابن شهاب وعروة والشافعي وأبي حنيفة وأصحابه وغيرهم. ولا يؤكل عند مالك وأصحابه شيء من سباع الوحش كلها، ولا الهر الأهلي ولا الوحشي لأنه سبع. وقال: ولا يؤكل الضبع ولا الثعلب، ولا بأس بأكل سباع الطير كلها: الرخم والنسور والعقبان وغيرها، ما أكل الجيف منها وما لم يأكل. وقال الأوزاعي الطير كله حلال، إلا أنهم يكرهون الرخم. وحجة مالك أنه لم يجد أحدا من أهل العلم يكره أكل سباع الطير، وأنكر الحديث عن النبي صلى الله عليه وسلم «أنه نهى عن أكل كل ذي مخلب من الطير» . وروي عن أشهب أنه قال: لا بأس بأكل الفيل إذا ذكي؛ وهو قول الشعبي، ومنع منه الشافعي. وكره النعمان وأصحابه أكل الضبع والثعلب.ورخص في ذلك الشافعي، وروي عن سعد بن أبي وقاص أنه كان يأكل الضباع. وحجة مالك، عموم النهي عن أكل كل ذي ناب من السباع، ولم يخصى سبعا من سبع. وليس حديث الضبع الذي خرجه النسائي في إباحة أكلها مما يعارض به حديث النهي؛ لأنه حديث أنفرد به عبدالرحمن بن أبي عمار، وليس مشهورا بنقل العلم، ولا ممن يحتج به إذا خالفه من هو أثبت منه. قال أبو عمر: وقد روي النهي عن أكل كل ذي ناب من السباع من طرق متواترة. وروى ذلك جماعة من الأئمة الثقات الأثبات، ومحال أن يعارضوا بمثل حديث ابن أبي عمار. قال أبو عمر: أجمع المسلمون على أنه لا يجوز أكل القرد لنهي رسول الله صلى الله عليه وسلم عن أكله، ولا يجوز بيعه لأنه لا منفعة فيه. قال: وما علمت أحدا رخص في أكله إلا ما ذكره عبدالرزاق عن معمر عن أيوب. سئل مجاهد عن أكل القرد فقال: ليس من بهيمة الأنعام.قلت: ذكر ابن المنذر أنه قال: روينا عن عطاء أنه سئل عن القرد يقتل في الحرم فقال: يحكم به ذوا عدل. قال: فعلى مذهب عطاء يجوز أكل لحمه؛ لأن الجزاء لا يجب على من قتل غير الصيد. وفي «بحر المذهب» للروياني على مذهب الإمام الشافعي: وقال الشافعي يجوز بيع القرد لأنه يعلم وينتفع به لحفظ المتاع. وحكى الكشفلي عن ابن شريح يجوز بيعه لأنه ينتفع به. فقيل له: وما وجه الانتفاع به؟ قال تفرح به الصبيان. قال أبو عمر: والكلب والفيل وذو الناب كله عندي مثل القرد. والحجة في قول رسول الله صلى الله عليه وسلم لا في قول غيره. وقد زعم ناس أنه لم يكن في العرب من يأكل لحم الكلب إلا قوم من فقعس. وروى أبو داود عن ابن عمر قال: نهى رسول الله صلى الله عليه وسلم عن أكل الجلالة وألبانها. في رواية: عن الجلالة في الإبل أن يركب عليها أو يشرب من ألبانها. قال الحليمي أبو عبدالله: فأما الجلالة فهي التي تأكل العذرة من الدواب والدجاج المخلاة. ونهى النبي عن لحومها. وقال العلماء: كل ما ظهر منها ريح العذرة في لحمه أو طعمه فهو حرام، وما لم يظهر فهو حلال. وقال الخطابي: هذا نهي تنزه وتنظف، وذلك أنها إذا اغتذت الجلة وهي العذرة وجد نتن رائحتها في لحومها، وهذا إذا كان غالب علفها منها؛ فأما إذا رعت الكلأ واعتلفت الحب وكانت تنال مع ذلك شيئا من الجلة فليست بجلالة؛ وإنما هي كالدجاج المخلاة، ونحوها من الحيوان الذي ربما نال الشيء منها وغالب غذائه وعلفه من غيره فلا يكره أكلها. وقال أصحاب الرأي والشافعي وأحمد: لا تؤكل حتى تحبس أياما وتعلف علفا غيرها؛ فإذا طاب لحمها أكلت. وقد روي في الحديث «أن البقر تعلف أربعين يوما ثم يؤكل لحمها» . وكان ابن عمر يحبس الدجاج ثلاثا ثم يذبح. وقال إسحاق: لا بأس بأكلها بعد أن يغسل لحمها غسلا جيدا. وكان الحسن لا يرى بأسا بأكل لحم الجلالة؛ وكذلك مالك بن أنس. ومن هذا الباب نهي أن تلقى في الأرض العذرة. روي عن بعضهم قال: كنا نكري أرض رسول الله صلى الله عليه وسلم ونشترط على من يكريها ألا يلقي فيها العذرة. وعن ابن عمر أنه كان يكري أرضه ويشترط ألا تدمن بالعذرة. وروي أن رجل كان يزرع أرضه بالعذرة فقال له عمر: أنت الذي تطعم الناس ما يخرج ما منهم. واختلفوا في أكل الخيل؛ فأباحها الشافعي، وهو الصحيح، وكرهها مالك. وأما البغل فهو متولد من بين الحمار والفرس، وأحدهما مأكول أو مكروه وهو الفرس، والآخر محرم وهو الحمار؛ فغلب حكم التحريم؛ لأن التحليل والتحريم إذا اجتمعافي عين واحدة غلب حكم التحريم. وسيأتي بيان هذه المسألة في «النحل» إن شاء الله بأوعب من هذا. وسيأتي حكم الجراد في «الأعراف» . والجمهور من الخلف والسلف على جواز أكل الأرنب. وقد حكي عن عبدالله بن عمرو بن العاص تحريمه. وعن ابن أبي ليلى كراهته. قال عبدالله بن عمرو: جيء بها إلى رسول الله صلى الله عليه وسلم وأنا جالس فلم يأكلها ولم ينه عن أكلها. وزعم أنها تحيض. ذكره أبو داود. وروى النسائي مرسلا عن موسى بن طلحة قال: أتي النبي بأرنب قد شواها رجل وقال: يا رسول الله، إني رأيت بها دما؛ فتركها رسول الله صلى الله عليه وسلم ولم يأكلها، وقال لمن عنده: «كلوا فإني لو اشتهيتها أكلتها» .قلت: وليس في هذا ما يدل على تحريمه، وإنما هو نحو من قوله عليه السلام: «إنه لم يكن بأرض قومي فأجدني أعافه» . وقد روى مسلم في صحيحه عن أنس بن مالك قال: مررنا بمر الظهران فاستنفجنا أرنبا فسعوا عليه فلغبوا. قال: فسعيت حتى أدركتها، فأتيت بها أبا طلحة فذبحها، فبعث بوركها وفخذها إلى رسول الله صلى الله عليه وسلم، فأتيت بها رسول الله صلى الله عليه وسلم فقبله.قوله تعالى: «على طاعم يطعمه» أي أكل يأكله. وروي عن ابن عامر أنه قرأ «أوحى» بفتح الهمزة. وقرأ علي بن أبي طالب «يطعمه» مثقل الطاء، أراد يتطعمه فأدغم. وقرأت عائشة ومحمد بن الحنفية «على طاعم طعمه» بفعل ماض «إلا أن يكون ميتة» قرئ بالياء والتاء؛ أي إلا أن تكون العين أو الجثة أو النفس ميتة. وقرئ «يكون» بالياء «ميتة» بالرفع بمعنى تقع وتحدث ميتة. والمسفوح: الجاري الذي يسيل وهو المحرم. وغيره معفو عنه. وحكى الماوردي أن الدم غير المسفوح أنه إن كان ذا عروق يجمد عليها كالكبد والطحال فهو حلال؛ لقوله عليه السلام: «أحلت لنا ميتتان ودمان» الحديث. وإن كان غير ذي عروق يجمد عليها، وإنما هو مع اللحم ففي تحريمه قولان: أحدهما أنه حرام؛ لأنه من جملة المسفوح أو بعضه. وإنما ذكر المسفوح لاستثناء الكبد والطحال منه. والثاني أنه لا يحرم؛ لتخصيص التحريم بالمسفوح.قلت: وهو الصحيح. قال عمران بن حدير: سألت أبا مجلز عما يتلطخ من اللحم بالدم، وعن القدر تعلوها الحمرة من الدم فقال: لا بأس به، إنما حرم الله المسفوح. وقالت نحوه عائشة وغيرها، وعليه إجماع العلماء. وقال عكرمة: لو لا هذه الآية لا تبع المسلمون من العروق ما تتبع اليهود. وقال إبراهيم النخعي: لا بأس بالدم في عرق أو مخ. وقد تقدم هذا وحكم المضطر في «البقرة» والله أعلم.


وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَا أَوِ الْحَوَايَا أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ وِإِنَّا لَصَادِقُونَ

وعلى الذين هادوا حرمنا كل ذي ظفر ومن البقر والغنم حرمنا عليهم شحومهما إلا ما حملت ظهورهما أو الحوايا أو ما اختلط بعظم ذلك جزيناهم ببغيهم وإنا لصادقونقوله تعالى: «وعلى الذين هادوا حرمنا كل ذي ظفر» لما ذكر الله عز وجل ما حرم على أمة محمد صلى الله عليه وسلم عقب ذلك بذكر ما حرم على اليهود؛ لما في ذلك من تكذيبهم في قولهم: إن الله لم يحرم علينا شيئا، وإنما نحن حرمنا على أنفسنا ما حرمه إسرائيل على نفسه. وهذا التحريم على الذين هادوا إنما هو تكليف بلوى وعقوبة. فأول ما ذكر من المحرمات عليهم كل ذي ظفر. وقرأ الحسن «ظفر» بإسكان الفاء. وقرأ أبو السمال «ظفر» بكسر الظاء وإسكان الفاء. وأنكر أبو حاتم كسر الظاء وإسكان الفاء، ولم يذكر هذه القراءة وهي لغة. «وظفر» بكسرهما. والجمع أظفار وأظفور وأظافير؛ قال الجوهري. وزاد النحاس عن الفراء أظافير وأظافرة؛ قال ابن السكيت: يقال رجل أظفر بين الظفر إذا كان طويل الأظفار؛ كما يقال: رجل أشعر للطويل الشعر. قال مجاهد وقتادة: «ذي ظفر» ما ليس بمنفرج الأصابع من البهائم والطير؛ مثل الإبل والنعام والإوز والبط. وقال ابن زيد: الإبل فقط. وقال ابن عباس: «ذي ظفر» البعير والنعامة؛ لأن النعامة ذات ظفر كالإبل. وقيل: يعني كل ذي بخلب من الطير وذي حافر من الدواب. ويسمى الحافر ظفرا استعارة. وقال الترمذي الحكيم: الحافر ظفر، والمخلب ظفر؛ إلا أن هذا على قدره، وذاك على قدره وليس ههنا استعارة؛ ألا ترى أن كليهما يقص ويؤخذ منهما وكلاهما جنس واحد: عظم لين رخو. أصله من غذاء ينبت فيقص مثل ظفر الإنسان، وإنما سمي حافرا لأنه يحفر الأرض بوقعه عليها. وسمي مخلبا لأنه يخلب الطير برؤوس تلك الإبر منها. وسمي ظفرا لأنه يأخذ الأشياء بظفره، أي يظفر به الآدمي والطير.قوله تعالى: «ومن البقر والغنم حرمنا عليهم شحومهما» قال قتادة: يعني الثروب وشحم الكليتين؛ وقال السدي. والثروب جمع الثرب، وهو الشحم الرقيق الذي يكون على الكرش. قال ابن جريج: حرم عليهم كل شحم غير مختلط بعظم أو على عظم، وأحل لهم شحم الجنب والألية؛ لأنه على العصعص.قوله تعالى: «إلا ما حملت ظهورهما» «ما» في موضع نصب على الاستثناء «ظهورهما» رفع «بحملت» «أو الحوايا» في موضع رفع عطف على الظهور أي أو حملت حواياهما، والألف واللام بدل من الإضافة. وعلى هذا تكون الحوايا من جملة ما أحل. «أو ما أختلط بعظم» «ما» في موضع نصب عطف على «ما حملت» أيضا هذا أصح ما قيل فيه. وهو. قول الكسائي والفراء وأحمد بن يحيى. والنظر يوجب أن يعطف الشيء على ما يليه، إلا ألا يصح معناه أو يدل دليل على غير ذلك. وقيل: إن الاستثناء في التحليل إنما هو ما حملت الظهور خاصة، وقوله: «أو الحوايا أو ما اختلط بعظم» معطوف على المحرم. والمعنى: حرمت عليهم شحومهما أو الحوايا أو ما اختلط بعظم؛ إلا ما حملت الظهور فإنه غير محرم. وقد احتج الشافعي بهذه الآية في أن من حلف ألا يأكل الشحم حنث بأكل شحم الظهور؛ لاستثناء الله عز وجل ما على ظهورهما من جملة الشحم.قوله تعالى: «أو الحوايا» الحوايا: هي المباعر، عن ابن عباس وغيره. وهو جمع مبعر، سمي بذلك لاجتماع البعر فيه. وهو الزبل. وواحد الحوايا حاوياء؛ مثل قاصعاء وقواصع. وقيل: حاوية مثل ضاربة وضوارب. وقيل: حوية مثل سفينة وسفائن. قال أبو عبيدة: الحوايا ما تحوى من البطن أي استدار. وهي منحوية أي مستديرة. وقيل: الحوايا خزائن اللبن، وهو يتصل بالمباعر وهي المصارين. وقيل: الحوايا الأمعاء التي عليها الشحوم. والحوايا في غير هذا الموضع: كساء يحوى حول سنام البعير. قال امرؤ القيس:جعلن حوايا واقتعدن قعائدا وخففن من حوك العراق المنمقفأخبر الله سبحانه أنه كتب عليهم تحريم هذا في التوراة ردا لكذبهم. ونصه فيها: «حرمت عليكم» الميتة والدم ولحم الخنزير وكل دابة ليست مشقوقة الحافر وكل حوت ليس فيه سفاسق « أي بياض. ثم نسخ الله ذلك كله بشريعة محمد. وأباح لهم ما كان محرما عليهم من الحيوان، وأزال الحرج بمحمد عليه السلام، وألزم الخليقة دين الإسلام بحله وحرمه وأمره ونهيه.لو ذبحوا أنعامهم فأكلوا ما أحل الله لهم في التوراة وتركوا ما حرم عليهم فهل يحل لنا؛ قال مالك في كتاب محمد: هي محرمة. وقال في سماع المبسوط: هل محللة وبه قال ابن نافع. وقال ابن القاسم: أكرهه. وجه الأول أنهم يدينون بتحريمها ولا يقصدونها عند الذكاة، فكانت محرمة كالدم. ووجه الثاني وهو الصحيح أن الله عز وجل رفع ذلك التحريم بالإسلام، واعتقادهم فيه لا يؤثر؛ لأنه اعتقاد فاسد؛ قاله ابن العربي.قلت: ويدل على صحته ما رواه الصحيحان عن عبدالله بن مغفل قال: كنا محاصرين قصر خيبر، فرمى إنسان بجراب فيه شحم فنزلت لآخذه فالتفت فإذا النبي صلى الله عليه وسلم فاستحييت منه. لفظ البخاري. ولفظ مسلم: قال عبدالله بن مغفل: أصبت جرابا من شحم يوم خيبر، قال فالتزمته وقلت: لا أعطي اليوم أحدا من هذا شيئا، قال: فالتفت فإذا رسول الله صلى الله عليه وسلم متبسما. قال علماؤنا: تبسمه عليه السلام إنما كان لما رأى من شدة حرص ابن مغفل على أخذ الجراب ومن ضنته به، ولم يأمره بطرحه ولا نهاه. وعلى جواز الأكل مذهب أبي حنيفة والشافعي وعامة العلماء؛ غير أن مالكا كرهه للخلاف فيه. وحكى ابن المنذر عن مالك تحريمها؛ وإليه ذهب كبراء أصحاب مالك. ومتمسكهم ما تقدم، والحديث حجة عليهم؛ فلو ذبحوا كل ذي ظفر قال أصبغ: ما كان محرما في كتاب الله من ذبائحهم فلا يحل أكله؛ لأنهم يدينون بتحريمها. وقاله أشهب وابن القاسم، وأجازه ابن وهب. وقال ابن حبيب: ما كان محرما عليهم، وعلمنا ذلك من كتابنا فلا يحل لنا من ذبائحهم، وما لم نعلم تحريمه إلا من أقوالهم واجتهادهم فهو غير محرم علينا من ذبائحهم.قوله تعالى: » ذلك « أي ذلك التحريم. فذلك في موضع رفع، أي الأمر ذلك. » جزيناهم ببغيهم « أي بظلمهم، عقوبة لهم لقتلهم الأنبياء وصدهم عن سبيل الله، وأخذهم الربا واستحلالهم أموال الناس بالباطل. وفي هذا دليل على أن التحريم إنما يكون بذنب؛ لأنه ضيق فلا يعدل عن السعة إليه إلا عند المؤاخذة. » وإنا لصادقون" في إخبارنا عن هؤلاء اليهود عما حرمنا عليهم من اللحوم والشحوم.


فَإِن كَذَّبُوكَ فَقُل رَّبُّكُمْ ذُو رَحْمَةٍ وَاسِعَةٍ وَلاَ يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ

فإن كذبوك فقل ربكم ذو رحمة واسعة ولا يرد بأسه عن القوم المجرمينقوله تعالى: «فإن كذبوك» شرط والجواب «فقل ربكم ذو رحمة واسعة» أي من سعة رحمته حلم عنكم فلم يعاقبكم في الدنيا. ثم أخبر بما أعده لهم في الآخرة من العذاب فقال: «ولا يرد بأسه عن القوم المجرمين» وقيل: المعنى ولا يرد بأسه عن القوم المجرمين إذا أراد حلوله في الدنيا.


سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِم حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ أَنتُمْ إَلاَّ تَخْرُصُونَ

سيقول الذين أشركوا لو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من شيء كذلك كذب الذين من قبلهم حتى ذاقوا بأسنا قل هل عندكم من علم فتخرجوه لنا إن تتبعون إلا الظن وإن أنتم إلا تخرصونقوله تعالى: «سيقول الذين أشركوا» قال مجاهد: يعني كفار قريش. قالوا «لو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من شيء كذلك كذب الذين من قبلهم حتى ذاقوا بأسنا» يريد البحيرة والسائبة والوصيلة. أخبر الله عز وجل بالغيب عما سيقولونه؛ وظنوا أن هذا متمسك لهم لما لزمتهم الحجة وتيقنوا باطل ما كانوا عليه. والمعنى: لو شاء الله لأرسل إلى آبائنا رسولا فنهاهم عن الشرك وعن تحريم ما أحل لهم فينتهوا فأتبعناهم على ذلك. فرد الله عليهم ذلك فقال «قل هل عندكم من علم فتخرجوه لنا» أي أعندكم دليل على أن هذا كذا؟: «إن تتبعون إلا الظن» في هذا القول. «وإن أنتم إلا تخرصون» لتوهموا ضعفتكم أن لكم حجة. وقول «ولا آباؤنا» عطف على النون في «أشركنا» . ولم يقل نحن ولا آباؤنا؛ لأن قول «ولا» قام مقام توكيد المضمر؛ ولهذا حسن أن يقال: ما قمت ولا زيد.


قُلْ فَلِلّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ

قل فلله الحجة البالغة فلو شاء لهداكم أجمعينقوله تعالى: «قل فلله الحجة البالغة» أي التي تقطع عذر المحجوج، وتزيل الشك عمن نظر فيها. فحجته البالغة على هذا تبيينه أنه الواحد، وإرساله الرسل والأنبياء؛ فبين التوحيد بالنظر في المخلوقات، وأيد الرسل بالمعجزات، ولزم أمره كل مكلف. فأما علمه وإرادته وكلامه فغيب لا يطلع عليه العبد، إلا من ارتضى من رسول. ويكفي في التكليف أن يكون العبد بحيث لو أراد أن يفعل ما أمر به لأمكنه. وقد لبست المعتزلة بقول: «لو شاء الله ما أشركنا» فقالوا: قد ذم الله هؤلاء الذين جعلوا شركهم عن مشيئته. وتعلقهم بذلك باطل؛ لأن الله تعالى إنما ذمهم على ترك اجتهادهم في طلب الحق. وإنما قالوا ذلك على جهة الهزء واللعب. نظيره «وقالوا لو شاء الرحمن ما عبدناهم» «الزخرف: 20» . ولو قالوه على جهة التعظيم والإجلال والمعرفة به لما عابهم؛ لأن الله تعالى يقول: «لو شاء الله ما أشركوا» «الأنعام: 107» . و «ما كانوا ليؤمنوا إلا أن يشاء الله» «الأنعام: 111» . «ولو شاء لهداكم أجمعين» «النحل: 9» . ومثله كثير. فالمؤمنون يقولونه لعلم منهم بالله تعالى.


قُلْ هَلُمَّ شُهَدَاءكُمُ الَّذِينَ يَشْهَدُونَ أَنَّ اللّهَ حَرَّمَ هَـذَا فَإِن شَهِدُواْ فَلاَ تَشْهَدْ مَعَهُمْ وَلاَ تَتَّبِعْ أَهْوَاء الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَالَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَهُم بِرَبِّهِمْ يَعْدِلُونَ

قل هلم شهداءكم الذين يشهدون أن الله حرم هذا فإن شهدوا فلا تشهد معهم ولا تتبع أهواء الذين كذبوا بآياتنا والذين لا يؤمنون بالآخرة وهم بربهم يعدلونقوله تعالى: «قل هلم شهداءكم» أي قل لهؤلاء المشركين أحضروا شهداءكم على أن الله حرم ما حرمتم. و «هلم» كلمة دعوة إلى شيء، ويستوي فيه الواحد والجماعة والذكر والأنثى عند أهل الحجاز، إلا في لغة نجد فإنهم يقولون: هلما هلموا هلمي، يأتون بالعلامة كما تكون في سائر الأفعال. وعلى لغة أهل الحجاز جاء القرآن، قال الله تعالى: «والقائلين لإخوانهم هلم إلينا» «الأحزاب: 18» يقول: هلم أي أحضر أو ادن. وهلم الطعام، أي هات الطعام. والمعنى ههنا: هاتوا شهداءكم، وفتحت الميم لالتقاء الساكنين؛ كما تقول: رد يا هذا، ولا يجوز ضمها ولا كسرها. والأصل عند الخليل «ها» ضمت إليها «لم» ثم حذفت الألف لكثرة الاستعمال. وقال غيره. الأصل «هل» زيدت عليها «لم» . وقيل: هي على لفظها تدل على معنى هات. وفي كتاب العين للخليل: أصلها هل أؤم، أي هل أقصدك، ثم كثر استعمالهم إياها حتى صار المقصود بقولها احضر كما أن تعال أصلها أن يقولها المتعالي للمتسافل؛ فكثر استعمالهم إياها حتى صار المتسافل يقول للمتعالي تعال.قوله تعالى: «فإن شهدوا» أي شهد بعضهم لبعض «فلا تشهد معهم» أي فلا تصدق أداء الشهادة إلا من كتاب أو على لسان نبي، وليس معهم شيء من ذلك.


قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَالِدَيْنِ إِحْسَاناً وَلاَ تَقْتُلُواْ أَوْلاَدَكُم مِّنْ إمْلاَقٍ نَّحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ وَلاَ تَقْرَبُواْ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَ

قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَالِدَيْنِ إِحْسَاناً وَلاَ تَقْتُلُواْ أَوْلاَدَكُم مِّنْ إمْلاَقٍ نَّحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ وَلاَ تَقْرَبُواْ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إِلاَّ بِالْحَقِّ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ

قل تعالوا أتل ما حرم ربكم عليكم ألا تشركوا به شيئا وبالوالدين إحسانا ولا تقتلوا أولادكم من إملاق نحن نرزقكم وإياهم ولا تقربوا الفواحش ما ظهر منها وما بطن ولا تقتلوا النفس التي حرم الله إلا بالحق ذلكم وصاكم به لعلكم تعقلونقوله تعالى: «قل تعالوا أتل» أي تقدموا واقرؤوا حقا يقينا كما أوحى إلى ربي، لا ظنا ولا كذبا كما زعمتم. ثم بين ذلك فقال «ألا تشركوا به شيئا» يقال للرجل: تعال، أي تقدم، وللمرأة تعالي، وللاثنين والاثنتين تعاليا، ولجماعة الرجال تعالوا، ولجماعة النساء تعالين؛ قال الله تعالى: «فتعالين أمتعكن» «الأحزاب: 28» . وجعلوا التقدم ضربا من التعالي والارتفاع؛ لأن المأمور بالتقدم في أصل وضع هذا الفعل كأنه كان قاعدا فقيل له تعال، أي ارفع شخصك بالقيام وتقدم؛ واتسعوا فيه حتى جعلوه للواقف والماشي؛ قاله ابن الشجري.قوله تعالى: «ما حرم» الوجه في «ما» أن تكون خبرية في موضع نصب بـ «أتل» والمعنى: تعالوا أتل الذي حرم ربكم عليكم؛ فإن علقت «عليكم» «بحرم» فهو الوجه؛ لأنه الأقرب وهو اختيار البصريين. وإن علقته بـ «أتل» فجيد لأنه الأسبق؛ وهو اختيار الكوفيين؛ فالتقدير في هذا القول أتل عليكم الذي حرم ربكم. «ألا تشركوا» في موضع نصب بتقدير فعل من لفظ الأول، أي أتل عليكم ألا تشركوا؛ أي أتل عليكم تحريم الإشراك، ويحتمل أن يكون منصوبا بما في «عليكم» من الإغراء، وتكون «عليكم» منقطعة مما قبلها؛ أي عليكم ترك الإشراك، وعليكم إحسانا بالوالدين، وألا تقتلوا أولادكم وألا تقربوا الفواحش. كما تقول: عليك شأنك؛ أي الزم شأنك. وكما قال: «عليكم أنفسكم» «المائدة: 105» قال جميعه ابن الشجري. وقال النحاس: يجوز أن تكون «أن» في موضع نصب بد لا من «ما» ؛ أي أتل عليكم تحريم الإشراك. واختار الفراء أن تكون «لا» للنهي؛ لأن بعده «ولا» .هذه الآية أمر من الله تعالى لنبيه عليه السلام بأن يدعو جميع الخلق إلى سماع تلاوة ما حرم الله. وهكذا يجب على من بعده من العلماء أن يبلغوا الناس ويبينوا لهم ما حرم الله عليهم مما حل. قال الله تعالى: «لتبيننه للناس ولا تكتمونه» «آل عمران: 187» . وذكر ابن المبارك: أخبرنا عيسى بن عمر عن عمرو بن مرة أنه حدثهم قال: قال ربيع بن خيثم لجليس له: أيسرك أن تؤتى بصحيفة من النبي صلى الله عليه وسلم لم يفك خاتمها؟ قال نعم. قال فاقرأ «قل تعالوا أتل ما حرم ربكم عليكم» فقرأ إلى آخر الثلاث الآيات. وقال كعب الأحبار: هذه الآية مفتتح التوراة: «بسم الله الرحمن الرحيم قل تعالوا أتل ما حرم ربكم عليكم» الآية. وقال ابن عباس: هذه الآيات المحكمات التي ذكرها الله في سورة «آل عمران» أجمعت عليها شرائع الخلق، ولم تنسخ قط في ملة. وقد قيل: إنها العشر كلمات المنزلة على موسى.قوله تعالى: «وبالوالدين إحسانا» الإحسان إلى الوالدين برهما وحفظهما وصيانتهما وامتثال أمرهما وإزالة الرق عنهما وترك السلطنة عليهما. و «إحسانا» نصب على المصدر، وناصبه فعل مضمر من لفظه؛ تقديره وأحسنوا بالوالدين إحسانا.قوله تعالى: «ولا تقتلوا أولادكم من إملاق» الإملاق الفقر: أي لا تئدوا من الموؤودة - بناتكم خشية العيلة، فإني رازقكم وإياهم. وقد كان منهم من يفعل ذلك بالإناث والذكور خشية الفقر، كما هو ظاهر الآية. أملق أي افتقر. وأملقه أي أفقره؛ فهو لازم ومتعد. وحكى النقاش عن مؤرج أنه قال: الإملاق الجوع بلغة لخم. وذكر منذر بن سعيد أن الإملاق الإنفاق؛ يقال: أملق ماله بمعنى أنفقه. وذكر أن عليا رضي الله عنه قال لامرأته: أملقي من مالك ما شئت. ورجل ملق يعطي بلسانه ما ليس في قلبه. فالملق لفظ مشترك يأتي بيانه في موضعه.وقد يستدل بهذا من يمنع العزل؛ لأن الوأد يرفع الموجود والنسل؛ والعزل منع أصل النسل فتشابها؛ إلا أن قتل النفس أعظم وزرا وأقبح فعلا؛ ولذلك قال بعض علمائنا: إنه يفهم من قوله عليه السلام في العزل: «ذلك الوأد الخفي» الكراهة لا التحريم وقال به جماعة من الصحابة وغيرهم. وقال بإباحته أيضا جماعة من الصحابة والتابعين والفقهاء؛ لقوله عليه السلام: «لا عليكم ألا تفعلوا فإنما هو القدر» أي ليس عليكم جناح في ألا تفعلوا. وقد فهم منه الحسن ومحمد بن المثنى النهي والزجر عن العزل. والتأويل الأول أولى؛ لقوله عليه السلام: «إذا أراد الله خلق شيء لم يمنعه شيء» . قال مالك والشافعي: لا يجوز العزل عن الحرة إلا بإذنها. وكأنهم رأوا الإنزال من تمام لذاتها، ومن حقها في الولد، ولم يروا ذلك في الموطوءة بملك اليمين، إذ له أن يعزل عنها بغير إذنها، إذ لا حق لها في شيء مما ذكر.قوله تعالى: «ولا تقربوا الفواحش ما ظهر منها وما بطن» نظيره «وذروا ظاهر الإثم وباطنه» «الأنعام: 120» . فقوله: «ما ظهر» نهي عن جميع أنواع الفواحش وهي المعاصي. «وما بطن» ما عقد عليه القلب من المخالفة. وظهر وبطن حالتان تستوفيان أقسام ما جعلت له من الأشياء. و «ما ظهر» نصب على البدل من «الفواحش» . «وما بطن» عطف عليه.قوله تعالى: «ولا تقتلوا النفس التي حرم الله إلا بالحق» الألف واللام في «النفس» لتعريف الجنس؛ كقولهم: أهلك الناس حب الدرهم والدينار. ومثله «إن الإنسان خلق هلوعا» «المعارج: 19» ألا ترى قول سبحانه: «إلا المصلين » ؟ وكذلك قوله: «والعصر. إن الإنسان لفي خسر» «العصر: 1،2» لأنه قال: «إلا الذين آمنوا» وهذه الآية نهي عن قتل النفس المحرمة، مؤمنة كانت أو معاهدة إلا بالحق الذي يوجب قتلها. قال رسول الله صلى: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله فقد عصم ما له ونفسه إلا بحقه وحسابهم على الله» . وهذا الحق أمور: منها منع الزكاة وترك الصلاة؛ وقد قاتل الصديق مانعي الزكاة. وفي التنزيل «فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم» «التوبة: 5» وهذا بين. وقال صلى الله عليه وسلم: «لا يحل دم امرئ مسلم إلا بإحدى ثلاث الثيب الزاني والنفس بالنفس والتارك لدينه المفارق للجماعة» . وقال عليه السلام: «إذا بويع لخليفتين فاقتلوا الآخر منهما» . أخرجه مسلم. وروى أبو داود عن ابن عباس قال قال رسول الله صلى: «من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به» . وسيأتي بيان هذا في «الأعراف» . وفي التنزيل: «إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا» «المائدة: 33» الآية. وقال: «وإن طائفتان من المؤمنين اقتتلوا» «الحجرات: 9» الآية. وكذلك من شق عصا المسلمين وخالف إمام جماعتهم وفرق كلمتهم وسعى في الأرض فسادا بانتهاب الأهل والمال والبغي على السلطان والامتناع من حكمه يقتل. فهذا معنى قوله: «إلا بالحق» . وقال عليه السلام: «المؤمنون تتكافأ دماؤهم ويسعى بذمتهم أدناهم لا يقتل مسلم بكافر ولا ذو عهد في عهده ولا يتوارث أهل ملتين» . وروى أبو داود والنسائي عن أبي بكر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «من قتل معاهدا في غير كنهه حرم الله عليه الحنة". وفي رواية أخرى لأبي داود قال: (من قتل رجل من أهل الذمة لم يجد ريح الجنة وإن ريحها ليوجد من مسيرة سبعين عاما» . في البخاري في هذا الحديث «وإن ريحها ليوجد من مسيرة أربعين عاما» . خرجه من حديث عبدالله بن عمرو بن العاص.قوله تعالى: «ذلكم» إشارة إلى هذه المحرمات. والكاف والميم للخطاب، ولا حظ لهما من الإعراب. «وصاكم به لعلكم تعقلون» الوصية الأمر المؤكد المقدور. والكاف والميم محله النصب؛ لأنه ضمير موضوع للمخاطبة. وفي وصى ضمير فاعل يعود على الله. وروى مطر الوراق عن نافع عن ابن عمر أن عثمان بن عفان رضي الله عنه أشرف على أصحابه فقال: علام تقتلوني! فإني سمعت رسول الله صلى الله عليه وسلم يقول: «لا يحل دم امرئ مسلم إلا بإحدى ثلاث رجل زنى بعد حصانه فعليه الرجم أو قتل عمدا فعليه القود أو ارتد بعد إسلامه فعليه القتل» فوالله ما زنيت في جاهلية ولا إسلام، ولا قتلت أحدا فأقيد نفسي به، ولا ارتددت منذ أسلمت، إني أشهد أن لا إله إلا الله وأن محمدا عبده ورسول، ذلكم الذي ذكرت لكم وصاكم به لعلكم تعقلون!


وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْساً إِلاَّ وُسْعَهَا وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللّهِ أَوْفُواْ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَ

وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْساً إِلاَّ وُسْعَهَا وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللّهِ أَوْفُواْ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَذَكَّرُونَ

ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده وأوفوا الكيل والميزان بالقسط لا نكلف نفسا إلا وسعها وإذا قلتم فاعدلوا ولو كان ذا قربى وبعهد الله أوفوا ذلكم وصاكم به لعلكم تذكرونقوله تعالى: «ولا تقربوا مال اليتيم إلا بالتي هي أحسن» أي بما فيه صلاحه وتثميره، وذلك بحفظ أصول وتثمير فروعه. وهذا أحسن الأقوال في هذا؛ فإنه جامع. قال مجاهد: «ولا تقربوا مال اليتيم إلا بالتي هي أحسن» بالتجارة فيه، ولا تشتري منه ولا تستقرض.قوله تعالى: «حتى يبلغ أشده» يعني قوته، وقد تكون في البدن، وقد تكون في المعرفة بالتجربة، ولا بد من حصول الوجهين؛ فإن الأشد وقعت هنا مطلقة وقد جاء بيان حال اليتيم في سورة «النساء» مقيدة، فقال: «وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا» «النساء: 6» فجمع بين قوة البدن وهو بلوغ النكاح، وبين قوة المعرفة وهو إيناس الرشد؛ فلو مكن اليتيم من ماله قبل حصول المعرفة وبعد حصول القوة لأذهبه في شهوته وبقي صعلوكا لا مال له. وخص اليتيم بهذا الشرط لغفلة الناس عنه وافتقاد الآباء لأبنائهم فكان الاهتبال بفقيد الأب أولى. وليس بلوغ الأشد مما يبيح قرب ماله بغير الأحسن؛ لأن الحرمة في حق البالغ ثابتة. وخص اليتيم بالذكر لأن خصمه الله. والمعنى: ولا تقربوا مال اليتيم إلا بالتي هي أحسن على الأبد حتى يبلغ أشده. وفي الكلام حذف؛ فإذا بلغ أشده وأونس منه الرشد فادفعوا إليه ماله. واختلف العلماء في أشد اليتيم؛ فقال ابن زيد: بلوغه. وقال أهل المدينة. بلوغه وإيناس رشده. وعند أبي حنيفة: خمس وعشرون سنة. قال ابن العربي: وعجبا من أبي حنيفة، فإنه يرى أن المقدرات لا تثبت قياسا ولا نظرا وإنما تثبت نقلا، وهو يثبتها بالأحاديث الضعيفة، ولكنه سكن دار الضرب فكثر عنده المدلس، ولو سكن المعدن كما قيض الله لمالك لما صدر عنه إلا إبريز الدين. وقد قيل: إن انتهاء الكهولة فيها مجتمع الأشد؛ كما قال سحيم بن وثيل:أخو خمسين مجتمع أشدي ونجذني مداورة الشؤونيروى «نجدني» بالدال والذال. والأشد واحد لا جمع له؛ بمنزلة الآنك وهو الرصاص. وقد قيل: واحده شد؛ كفلس وأفلس. وأصله من شد النهار أي ارتفع؛ يقال: أتيته شد النهار ومد النهار. وكان محمد بن الضبي ينشد بيت عنترة:عهدي به النهار كأنما خضب اللبان ورأسه بالعظلموقال آخر:تطيف به شد النهار ظعينة طويلة أنقاء اليدين سحوقوكان سيبويه يقول: واحده شدة. قال الجوهري: وهو حسن في المعنى؛ لأنه يقال: بلغ الغلام شدته، ولكن لا تجمع فعلة على أفعل، وأما أنعم فإنما هو جمع نعم؛ من قولهم: يوم بؤس ويوم نعم. وأما قول من قال: واحده شد؛ مثل كلب وأكلب، وشد مثل ذئب وأذؤب فإنما هو قياس. كما يقولون في واحد الأبابيل: أبول، قياسا على عجول، وليس هو شيئا سمع من العرب. قال أبو زيد: أصابتني شدى على فعلى؛ أي شدة. وأشد الرجل إذا كانت معه دابة شديدة.قوله تعالى: «وأوفوا الكيل والميزان بالقسط» أي بالاعتدال في الأخذ والعطاء عند البيع والشراء. والقسط: العدل. «لا نكلف نفسا إلا وسعها» أي طاقتها في إيفاء الكيل والوزن. وهذا يقتضي أن هذه الأوامر إنما هي فيما يقع تحت قدرة البشر من التحفظ والتحرر. وما لا يمكن الاحتراز عنه من تفاوت ما بين الكيلين، ولا يدخل تحت قدرة البشر فمعفو عنه. وقيل: الكيل بمعنى المكيال. يقال: هذا كذا وكذا كيلا؛ ولهذا عطف عليه بالميزان. وقال بعض العلماء: لما علم الله سبحانه من عباده أن كثيرا منهم تضيق نفسه عن أن تطيب للغير بما لا يجب عليها له أمر المعطي بإيفاء رب الحق حقه الذي هو له، ولم يكلفه الزيادة؛ لما في الزيادة عليه من ضيق نفسه بها. وأمر صاحب الحق بأخذ حقه ولم يكلفه الرضا بأقل منه؛ لما في النقصان من ضيق نفسه. وفي موطأ مالك عن يحيى بن سعيد أنه بلغه عن عبدالله بن عباس أنه قال: ما ظهر الغلول في قوم قط إلا ألقى الله في قلوبهم الرعب، ولا فشا الزنى في قوم إلا كثر فيهم الموت، ولا نقص قوم المكيال والميزان إلا قطع عنهم الرزق، ولا حكم قوم بغير الحق إلا فشا فيهم الدم، ولا ختر قوم بالعهد إلا سلط الله عليهم العدو. وقال ابن عباس أيضا: إنكم معشر الأعاجم قد وليتم أمرين بهما هلك من كان قبلكم الكيل والميزان.قوله تعالى: «وإذا قلتم فاعدلوا» يتضمن الأحكام والشهادات. «ولو كان ذا قربى» أي ولو كان الحق على مثل قراباتكم. «وبعهد الله أوفوا» عام في جميع ما عهده الله إلى عباده. ومحتمل أن يراد به جميع ما انعقد بين إنسانين. وأضيف ذلك العهد إلى الله من حيث أمر بحفظه والوفاء به «لعلكم تتذكرون» تتعظون.


وَأَنَّ هَـذَا صِرَاطِي مُسْتَقِيماً فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَتَّقُونَ

وأن هذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله ذلكم وصاكم به لعلكم تتقونقوله تعالى: «وأن هذا صراطي مستقيما فاتبعوه» هذه آية عظيمة عطفها على ما تقدم؛ فإنه لما نهى وأمر حذر هنا عن اتباع غير سبيله، فأمر فيها باتباع طريقه على ما نبينه بالأحاديث الصحيحة وأقاويل السلف. «وأن» في موضع نصب، أي واتل أن هذا صراطي. عن الفراء والكسائي. قال الفراء: ويجوز أن يكون خفضا، أي وصاكم به وبأن هذا صراطي. وتقديرها عند الخليل وسيبويه: ولأن هذا صراطي؛ كما قال: «وأن المساجد لله» «الجن: 18» وقرأ الأعمش وحمزة والكسائي «وإن هذا» بكسر الهمزة على الاستئناف؛ أي الذي ذكر في الآيات صراطي مستقيما. وقرأ ابن أبي إسحاق ويعقوب «وأن هذا» بالتخفيف. والمخففة مثل المشددة، إلا أن فيه ضمير القصة والشان؛ أي وأنه هذا. فهي في موضع رفع. ويجوز النصب. ويجوز أن تكون زائدة للتوكيد؛ كما قال عز وجل: «فلما أن جاء البشير» «يوسف: 96» . والصراط: الطريق الذي هو دين الإسلام. «مستقيما» نصب على الحال، ومعناه مستويا قويما لا اعوجاج فيه. فأمر باتباع طريقه الذي طرقه على لسان نبيه محمد صلى الله عليه وسلم وشرعه ونهايته الجنة. وتشعبت منه طرق فمن سلك الجادة نجا، ومن خرج إلى تلك الطرق أفضت به إلى النار. قال الله تعالى: «ولا تتبعوا السبل فتفرق بكم عن سبيله» أي تميل. روى الدارمي أبو محمد في مسنده بإسناد صحيح: أخبرنا عفان حدثنا حماد بن زيد حدثنا عاصم بن بهدلة عن أبي وائل عن عبدالله بن مسعود قال: خط لنا رسول الله صلى الله عليه وسلم يوما خطا، ثم قال: «هذا سبيل الله» ثم خط خطوطا عن يمينه وخطوطا عن يساره ثم قال «هذه سبل على كل سبيل منها شيطان يدعو إليها» ثم قرأ هذه الآية. وأخرجه ابن ماجة في سننه عن جابر بن عبدالله قال: كنا عند النبي صلى الله عليه وسلم فخط خطا، وخط خطين عن يمينه، وخط خطين عن يساره، ثم وضع يده في الخط الأوسط فقال: «هذا سبيل الله - ثم تلا هذه الآية - "وأن هذا صراطي مستقيما فاتبعوه ولا تتعبوا السبل فتفرق بكم عن سبيله". وهذه السبل تعم اليهودية والنصرانية والمجوسية وسائر أهل الملل وأهل البدع والضلالات من أهل الأهواء والشذوذ في الفروع، وغير ذلك من أهل التعمق في الجدل والخوض في الكلام. هذه كلها عرضة للزلل، ومظنة لسوء المعتقد؛ قاله ابن عطية.قلت: وهو الصحيح. ذكر الطبري في كتاب آداب النفوس: حدثنا محمد بن عبدالأعلى الصنعاني قال حدثنا محمد بن ثور عن معمر عن أبان أن رجلا قال لابن مسعود: ما الصراط المستقيم؟ قال: تركنا محمد صلى الله عليه وسلم في أدناه وطرفه في الجنة، وعن يمينه جواد وعن يساره جواد، وثم رجال يدعون من مر بهم فمن أخذ في تلك الجواد انتهت به إلى النار، ومن أخذ على الصراط انتهى به إلى الجنة، ثم قرأ ابن مسعود: "وأن هذا صراطي مستقيما" الآية. وقال عبدالله بن مسعود: تعلموا العلم قبل أن يقبض، وقبضه أن يذهب أهله، ألا وإياكم والتنطع والتعمق والبدع، وعليكم بالعتيق. أخرجه الدارمي. وقال مجاهد في قوله: "ولا تتبعوا السبل" قال: البدع. قال ابن شهاب: وهذا كقوله تعالى: "إن الذين فرقوا دينهم وكانوا شيعا" [الأنعام: 159] الآية. فالهرب الهرب، والنجاة النجاة! والتمسك بالطريق المستقيم والسنن القويم، الذي سلكه السلف الصالح، وفيه المتجر الرابح. روى الأئمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (ما أمرتكم به فخذوه وما نهيتكم عنه فانتهوا» . وروى ابن ماجة وغيره عن العرباض بن سارية قال: وعظنا رسول الله صلى الله عليه وسلم موعظة ذرفت منها العيون؛ ووجلت منها القلوب؛ فقلنا: يا رسول الله، إن هذه لموعظة مودع، فما تعهد إلينا؟ فقال: «قد تركتكم على البيضاء ليلها كنهارها لا يزيغ عنها بعدي إلا هالك من يعش منكم فسيرى اختلافا كثيرا فعليكم بما عرفتم من سنتي وسنة الخلفاء الراشدين المهديين بعدي عضوا عليها بالنواجذ وإياكم والأمور المحدثات فإن كل بدعة ضلالة وعليكم بالطاعة وإن عبدا حبشيا فإنما المؤمن كالجمل الأنف حيثما قيد انقاد» أخرجه الترمذي بمعناه وصححه. وروى أبو داود قال حدثنا ابن كثير قال أخبرنا سفيان قال: كتب رجل إلى عمر بن عبدالعزيز يسأل عن القدر؛ فكتب إليه: أما بعد، فإني أوصيك بتقوى الله والاقتصاد في أمره واتباع سنة رسول الله صلى الله عليه وسلم، وترك ما أحدث المحدثون بعد ما جرت به سنته، وكفوا مؤونته، فعليك بلزوم الجماعة فإنها لك بإذن الله عصمة، ثم أعلم أنه لم يبتدع الناس بدعة إلا قد مضى قبلها ما هو دليل عليها أو عبرة فيها؛ فان السنة إنما سنها من قد علم ما في خلافها من الخطأ والزلل، والحمق والتعمق؛ فارض لنفسك ما رضي به القوم لأنفسهم، فإنهم على علم وقفوا، وببصر نافذ كفوا، وإنهم على كشف الأمور كانوا أقوى، وبفضل ما كانوا فيه أولى، فإن كان الهدي ما أنتم عليه فقد سبقتموهم إليه، ولئن قلتم إنما حدث بعدهم فما أحدثه إلا من اتبع غير سبيلهم ورغب بنفسه عنهم؛ فإنهم هم السابقون، قد تكلموا فيه بما يكفي ووصفوا ما يشفي؛ فما دونهم من مقصر، وما فوقهم من مجسر، وقد قصر قوم دونهم فجفوا، وطمح عنهم أقوام فغلوا وإنهم مع ذلك لعلى مستقيم. وذكر الحديث. وقال سهل بن عبدالله التستري: عليكم بالاقتداء بالأثر والسنة، فإني أخاف أنه سيأتي عن قليل زمان إذا ذكر إنسان النبي صلى الله عليه وسلم والاقتداء به في جميع أحوال ذموه ونفروا عنه وتبرؤوا منه وأذلوه وأهانوه. قال سهل: إنما ظهرت البدعة على يدي أهل السنة لأنهم ظاهروهم وقاولوهم؛ فظهرت أقاويلهم وفشت في العامة فسمعه من لم يكن يسمعه، فلو تركوهم ولم يكلموهم لمات كل واحد منهم على ما في صدره ولم يظهر منه شيء وحمله معه إلى قبره. وقال سهل: لا يحدث أحدكم بدعة حتى يحدث له إبليس عبادة فيتعبد بها ثم يحدث له بدعة، فإذا نطق بالبدعة ودعا الناس إليها نزع منه تلك الخَذْمَة.قال سهل: لا أعلم حديثا جاء في المبتدعة أشد هذا الحديث: «حجب الله الجنة عن صاحب البدعة» . قال: فاليهودي والنصراني أرجى منهم. قال سهل: من أراد أن يكرم دينه فلا يدخل على السلطان، ولا يخلون بالنسوان، ولا يخاصمن أهل الأهواء. وقال أيضا: أتبعوا ولا تبتدعوا، فقد كفيتم. وفي مسند الدارمي: أن أبا موسى الأشعري جاء إلى عبدالله بن مسعود فقال: يا أبا عبدالرحمن، إن رأيت في المسجد آنفا شيئا أنكرته ولم أر والحمد لله إلا خيرا، قال: فما هو؟ قال: إن عشت فستراه، قال: رأيت في المسجد قوما حلقا حلقا جلوسا ينتظرون الصلاة؛ في كل حلقة رجل وفي أيديهم حصى فيقول لهم: كبروا مائة؛ فيكبرون مائة. فيقول: هللوا مائة؛ فيهللون مائة. ويقول: سبحوا مائة؛ فيسبحون مائة. قال: فماذا قلت لهم؟ قال: ما قلت لهم شيئا؛ انتظار رأيك وانتظار أمرك. قال أفلا أمرتهم أن يعدوا سيئاتهم وضمنت لهم ألا يضيع من حسناتهم. ثم مضى ومضينا معه حتى أتى حلقة من تلك الحلق؛ فوقف عليهم فقال: ما هذا الذي أراكم تصنعون؟ قالوا: يا أبا عبدالرحمن، حصى نعد به التكبير والتهليل والتسبيح. قال: فعدوا سيئاتكم وأنا ضامن لكم ألا يضيع من حسناتكم شيء، ويحكم يا أمة محمد! ما أسرع هلكتكم. أو مفتتحي باب ضلالة! قالوا: والله يا أبا عبدالرحمن، ما أردنا إلا الخير. فقال: وكم من مريد للخير لن يصيبه. وعن عمر بن عبدالعزيز وسأله رجل عن شيء من أهل الأهواء والبدع؛ فقال: عليك بدين الأعراب والغلام في الكتاب، وآله عما سوى ذلك. وقال الأوزاعي: قال إبليس لأوليائه من أي شيء تأتون بنى آدم؟ فقالوا: من كل شيء. قال: فهل تأتونهم من قبل الاستغفار؟ قالوا: هيهات! ذلك شيء قرن بالتوحيد. قال: لأبثن فيهم شيئا لا يستغفرون الله منه. قال: فبث فيهم الأهواء. وقال مجاهد: ولا أدري أي النعمتين علي أعظم أن هداني للإسلام، أو عافاني من هذه الأهواء. وقال الشعبي: إنما سموا أصحاب الأهواء لأنهم يهوون في النار. كله عن الدارمي. وسئل سهل بن عبدالله عن الصلاة خلف المعتزلة والنكاح منهم وتزوجهم. فقال: لا، ولا كرامة! هم كفار، كيف يؤمن من يقول: القرآن مخلوق، ولا جنة مخلوقة ولا نار مخلوقة، ولا لله صراط ولا شفاعة، ولا أحد من المؤمنين يدخل النار ولا يخرج من النار من مذنبي أمة محمد صلى الله عليه وسلم، ولا عذاب القبر ولا منكر ولا نكير، ولا رؤية لربنا في الآخرة ولا زيادة، وأن علم الله مخلوق، ولا يرون السلطان ولا جمعة؛ ويكفرون من يؤمن بهذا. وقال الفضيل بن عياض: من أحب صاحب بدعة أحبط الله عمله، وأخرج نور الإسلام من قلبه. وقال سفيان الثوري: البدعة أحب إلى إبليس من المعصية؛ المعصية يتاب منها، والبدعة لا يتاب منها. وقال ابن عباس: النظر إلى الرجل من أهل السنة يدعو إلى السنة وينهى عن البدعة، عبادة. وقال أبو العالية: عليكم بالأمر الأول الذي كانوا عليه قبل أن يفترقوا. قال عاصم الأحول: فحدثت به الحسن فقال: قد نصحك والله وصدقك. وقد مضى في «آل عمران» معنى قوله عليه السلام: «تفرقت بنو إسرائيل على اثنتين وسبعين فرقة وأن هذه الأمة ستفترق على ثلاث وسبعين» . الحديث. وقد قال بعض العلماء العارفين: هذه الفرقة التي زادت في فرق أمة محمد صلى الله عليه وسلم هم قوم يعادون العلماء ويبغضون الفقهاء، ولم يكن ذلك قط في الأمم السالفة. وقد روى رافع بن خديج أنه سمع رسول الله صلى الله عليه وسلم يقول: «يكون في أمتي قوم يكفرون بالله وبالقرآن وهم لا يشعرون كما كفرت اليهود والنصارى» . قال فقلت: جعلت فداك يا رسول الله! كيف ذاك؟ قال: «يقرون ببعض ويكفرون ببعض» . قال قلت: جعلت فداك يا رسول الله! وكيف يقولون؟ قال: «يجعلون إبليس عدلا لله في خلقه وقوته ورزقه ويقولون الخير من الله والشر من إبليس» . قال: فيكفرون بالله ثم يقرؤون على ذلك كتاب الله، فيكفرون بالقرآن بعد الإيمان والمعرفة؟ قال: «فما تلقى أمتي منهم من العداوة والبغضاء والجدال أولئك زنادقة هذه الأمة» . وذكر الحديث.ومضى في «النساء» وهذه السورة النهي عن مجالسة أهل البدع والأهواء، وأن من جالسهم حكمه حكمهم فقال: «وإذا رأيت الذين يخوضون في آياتنا» «الأنعام: 68» الآية. ثم بين في سورة «النساء» وهي مدنية عقوبة من فعل ذلك وخالف ما أمر الله به فقال: «وقد نزل عليكم في الكتاب» «النساء: 140» الآية. فألحق من جالسهم بهم. وقد ذهب إلى هذا جماعة من أئمة هذه الأمة وحكم بموجب هذه الآيات في مجالس أهل البدع على المعاشرة والمخالطة منهم أحمد بن حنبل والأوزاعي وابن المبارك فإنهم قالوا في رجل شأنه مجالسة أهل البدع قالوا: ينهي عن مجالستهم، فإن انتهى وإلا ألحق بهم، يعنون في الحكم. وقد حمل عمر بن عبدالعزيز الحد على مجالس شربة الخمر، وتلا «إنكم إذا مثلهم» . قيل له: فإنه يقول إني أجالسهم لأباينهم وأرد عليهم. قال ينهى عن مجالستهم، فإن لم ينته أُلحق بهم.


ثُمَّ آتَيْنَا مُوسَى الْكِتَابَ تَمَاماً عَلَى الَّذِيَ أَحْسَنَ وَتَفْصِيلاً لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لَّعَلَّهُم بِلِقَاء رَبِّهِمْ يُؤْمِنُونَ

ثم آتينا موسى الكتاب تماما على الذي أحسن وتفصيلا لكل شيء وهدى ورحمة لعلهم بلقاء ربهم يؤمنونقوله تعالى: «ثم آتينا موسى الكتاب» مفعولان. «تماما» مفعول من أجله أو مصدر. «على الذي أحسن» قرئ بالنصب والرفع. فمن رفع - وهي قراءة يحيى بن يعمر وابن أبي إسحاق. فعلى تقدير: تماما على الذي هو أحسن. قال المهدوي: وفيه بعد من أجل حذف المبتدأ العائد على الذي. وحكى سيبويه عن الخليل أنه سمع «ما أنا بالذي قائل لك شيئا» . ومن نصب فعلى أنه فعل ماضي داخل في الصلة؛ هذا قول البصريين. وأجاز الكسائي والفراء أن يكون اسما نعتا للذي. وأجازا «مررت بالذي أخيك» ينعتان الذي بالمعرفة وما قاربها. قال النحاس: وهذا محال عند البصريين؛ لأنه نعت للاسم قبل أن يتم، والمعنى عندهم: على المحسن. قال مجاهد: تماما على المحسن المؤمن. وقال الحسن في معنى قوله: «تماما على الذين أحسن» كان فيهم محسن وغير محسن؛ فأنزل الله الكتاب تماما على المحسنين. والدليل على صحة هذا القول أن ابن مسعود قرأ: «تماما على الذين أحسنوا» . وقيل: المعنى أعطينا موسى التوراة زيادة على ما كان يحسنه موسى مما كان علمه الله قبل نزول التوراة عليه. قال محمد بن يزيد: فالمعنى «تماما على الذي أحسن» أي تماما على الذي أحسنه الله عز وجل إلى موسى عليه السلام من الرسالة وغيرها. وقال عبدالله بن زيد: معناه على إحسان الله تعالى إلى أنبيائه عليهم السلام من الرسالة وغيرها. وقال الربيع بن أنس: تماما على إحسان موسى من طاعته لله عز وجل؛ وقاله الفراء. ثم قيل: «ثم» يدل على أن الثاني بعد الأول، وقصة موسى صلى الله عليه وسلم وإتيانه الكتاب قبل هذا؛ فقيل: «ثم» بمعنى الواو؛ أي وآتينا موسى الكتاب، لأنهما حرفا عطف. وقيل: تقدير الكلام ثم كنا قد آتينا موسى الكتاب قبل إنزالنا القرآن على محمد صلى الله عليه وسلم. وقيل: المعنى قل تعالوا أتل ما حرم ربكم عليكم، ثم أتل ما آتينا موسى تماما. «وتفصيلا» عطف عليه. وكذا «وهدى ورحمة» .


وَهَـذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ

وهذا كتاب أنزلناه مبارك فاتبعوه واتقوا لعلكم ترحمونقوله تعالى: «وهذا كتاب» ابتداء وخبر. «أنزلناه مبارك» نعت؛ أي كثير الخيرات. ويجوز في غير القرآن «مباركا» على الحال. «فاتبعوه» أي أعملوا بما فيه. «واتقوا» أي اتقوا تحريفه. «لعلكم ترحمون» أي لتكونوا راجين للرحمة فلا تعذبون.


أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَافِلِينَ

أن تقولوا إنما أنزل الكتاب على طائفتين من قبلنا وإن كنا عن دراستهم لغافلينقوله تعالى: «أن تقولوا» في موضع نصب. قال الكوفيون. لئلا تقولوا. وقال البصريون: أنزلناه كراهية أن تقولوا. وقال الفراء والكسائي: المعنى فاتقوا أن تقولوا يا أهل مكة. «إنما أنزل الكتاب» أي التوراة والإنجيل. «على طائفتين من قبلنا» أي على اليهود والنصارى، ولم ينزل علينا كتاب. «وإن كنا عن دراستهم لغافلين» أي عن تلاوة كتبهم وعن لغاتهم. ولم يقل عن دراستهما؛ لأن كل طائفة جماعة.


أَوْ تَقُولُواْ لَوْ أَنَّا أُنزِلَ عَلَيْنَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ فَقَدْ جَاءكُم بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَاتِ اللّهِ وَصَدَفَ عَنْهَا سَنَجْزِي الَّذِينَ يَصْدِفُونَ عَنْ آيَاتِنَا سُوءَ الْعَذَابِ بِمَا كَانُواْ يَصْدِفُونَ

أو تقولوا لو أنا أنزل علينا الكتاب لكنا أهدى منهم فقد جاءكم بينة من ربكم وهدى ورحمة فمن أظلم ممن كذب بآيات الله وصدف عنها سنجزي الذين يصدفون عن آياتنا سوء العذاب بما كانوا يصدفونقوله تعالى: «أو تقولوا» عطف على «أن تقولوا» . «فقد جاءكم بينة من ربكم» أي قد زال العذر بمجيء محمد صلى الله عليه وسلم. والبينة والبيان واحد؛ والمراد محمد صلى الله عليه وسلم، سماه سبحانه بينة. «وهدى ورحمة» أي لمن أتبعه. ثم قال: «فمن أظلم» أي فإن كذبتم فلا أحد أظلم منكم. «صدف» أعرض، و «يصدفون» يعرضون. وقد تقدم.


هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ لاَ يَنفَعُ نَفْساً إِيمَانُهَا لَمْ تَكُنْ آمَنَتْ مِن قَبْلُ أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْراً قُلِ انتَظِرُواْ إِنَّا مُنتَظِرُونَ

هل ينظرون إلا أن تأتيهم الملائكة أو يأتي ربك أو يأتي بعض آيات ربك يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا قل انتظروا إنا منتظرونقوله تعالى: «هل ينظرون» معناه أقمت عليهم الحجة وأنزلت عليهم الكتاب فلم يؤمنوا، فماذا ينتظرون. «إلا أن تأتيهم الملائكة» أي عند الموت لقبض أرواحهم. «أو يأتي ربك» قال ابن عباس والضحاك: أمر ربك فيهم بالقتل أو غيره، وقد يذكر المضاف إليه والمراد به المضاف؛ كقوله تعالى: «واسأل القرية» «يوسف: 82» يعني أهل القرية. وقول: «وأشربوا في قلوبهم العجل» «البقرة: 93» أي حب العجل. كذلك هنا: يأتي أمر ربك، أي عقوبة ربك وعذاب ربك. ويقال: هذا من المتشابه الذي لا يعلم تأويله إلا الله. «أو يأتي بعض آيات ربك» قيل: هو طلوع الشمس من مغربها. بين بهذا أنهم يمهلون في الدنيا فإذا ظهرت الساعة فلا إمهال. وقيل: إتيان الله تعالى مجيئه لفصل القضاء بين خلقه في موقف القيامة؛ كما قال تعالى: «وجاء ربك والملك صفا صفا» «الفجر: 22» . وليس مجيئه تعالى حركة ولا انتقالا ولا زوالا؛ لأن ذلك إنما يكون إذا كان الجائي جسما أو جوهرا. والذي عليه جمهور أئمة أهل السنة أنهم يقولون: يجيء وينزل ويأتي. ولا يكيفون؛ لأنه «ليس كمثله شيء وهو السميع البصير» «الشورى: 11» . وفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «ثلاث إذا خرجن لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا: طلوع الشمس من مغربها والدجال ودابة الأرض» . وعن صفوان بن عسال المرادي قال سمعت رسول الله صلى الله عليه وسلم يقول: «إن بالمغرب باب مفتوحا للتوبة مسيرة سبعين سنة لا يغلق حتى تطلع الشمس من نحوه» . أخرجه الدارقطني والدارمي والترمذي وقال: هذا حديث حسن صحيح. وقال سفيان: قبل الشام، خلقه الله يوم خلق السماوات والأرض. «مفتوحا» يعني للتوبة لا يغلق حتى تطلع الشمس منه. قال: حديث حسن صحيح.قلت: وكذب بهذا كله الخوارج والمعتزلة كما تقدم. وروى ابن عباس قال: سمعت عمر بن الخطاب فقال: أيها الناس، إن الرجم حق فلا تخدعن عنه، وإن آية ذلك أن رسول الله صلى الله عليه قد رجم، وأن أبا بكر قد رجم، وأنا قد رجمنا بعدهما، وسيكون قوم من هذه الأمة يكذبون بالرجم، ويكذبون بالدجال، ويكذبون بطلوع الشمس من مغربها، ويكذبون بعذاب القبر، ويكذبون بالشفاعة، ويكذبون بقوم يخرجون من النار بعد ما امتحشوا. ذكر أبو عمر. وذكر الثعلبي في حديث فيه طول عن أبي هريرة عن النبي صلى الله عليه وسلم ما معناه: أن الشمس تحبس عن الناس - حين تكثر المعاصي في الأرض، ويذهب المعروف فلا يأمر به أحد، ويفشو المنكر فلا ينهى عنه - مقدار ليلة تحت العرش، كلما سجدت واستأذنت ربها تعالى من ابن تطلع لم يجيء لها جواب حتى يوافيها القمر فيسجد معها، ويستأذن من أين يطلع فلا يجاء إليهما جواب حتى يحبسا مقدار ثلاث ليال للشمس وليلتين للقمر؛ فلا يعرف طول تلك الليلة إلا المتهجدون في الأرض وهم يومئذ عصابة قليلة في كل بلدة من بلاد المسلمين فإذا تم لهما مقدار ثلاث ليال أرسل الله تعالى إليهما جبريل عليه السلام فيقول: «إن الرب سبحانه وتعالى يأمر كما أن ترجعا إلى مغاربكما فتطلعا منه، وأنه لا ضوء لكما عندنا ولا نور» فيطلعان من مغاربهما أسودين، لا ضوء للشمس ولا نور للقمر، مثلهما في كسوفهما قبل ذلك. فذلك قوله تعالى: «وجمع الشمس والقمر» «القيامة: 9» وقوله: «إذا الشمس كورت» «التكوير: 1» فيرتفعان كذلك مثل البعيرين المقرونين؛ فإذا ما بلغ الشمس والقمر سرة السماء وهي منصفها جاءهما جبريل عليه السلام فأخذ بقرونهما وردهما إلى المغرب، فلا يغربهما من مغاربهما ولكن يغربهما من باب التوبة ثم يرد المصراعين، ثم يلتئم ما بينهما فيصير كأنه لم يكن بينهما صدع. فإذا أغلق باب التوبة لم تقبل لعبد بعد ذلك توبة، ولم تنفعه بعد ذلك حسنة يعملها؛ إلا من كان قبل ذلك محسنا فإنه يجري عليه ما كان عليه قبل ذلك اليوم؛ فذلك قوله تعالى: «يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا» . ثم إن الشمس والقمر يكسيان بعد ذلك الضوء والنور، ثم يطلعان على الناس ويغربان كما كانا قبل ذلك يطلعان ويغربان.قال العلماء: وإنما لا ينفع نفسا إيمانها عند طلوعها من مغربها؛ لأنه خلص إلى قلوبهم من الفزع ما تخمد معه كل شهوة من شهوات النفس، وتفتر كل قوة من قوى البدن؛ فيصير الناس كلهم لإيقانهم بدنو القيامة في حال من حضره الموت في انقطاع الدواعي إلى أنواع المعاصي عنهم، وبطلانها من أبدانهم؛ فمن تاب في مثل هذه الحال لم تقبل توبته، كما لا تقبل توبة من حضره الموت. قال صلى الله عليه وسلم: «إن الله يقبل توبة العبد ما لم يغرغر» أي تبلغ روحه رأس حلقه، وذلك وقت المعاينة الذي يرى فيه مقعده من الجنة أو مقعده من النار؛ فالمشاهد لطلوع الشمس من مغربها مثله. وعلى هذا ينبغي أن تكون توبة كل من شاهد ذلك أو كان كالمشاهد له مردودة ما عاش؛ لأن علمه بالله تعالى وبنبيه صلى الله عليه وسلم وبوعده قد صار ضرورة. فإن امتدت أيام الدنيا إلى أن ينسى الناس من هذا الأمر العظيم ما كان، ولا يتحدثوا عنه إلا قليلا، فيصير الخبر عنه خاصا وينقطع التواتر عنه؛ فمن أسلم في ذلك الوقت أو تاب قبل منه. والله أعلم. وفي صحيح مسلم عن عبدالله قال: حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد، سمعت رسول الله صلى الله عليه وسلم يقول: «إن أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة على الناس ضحى وأيهما ما كانت قبل صاحبتها فالأخرى على إثرها قريبا» . وفيه عن حذيفة قال: كان رسول الله صلى الله عليه وسلم في غرفة ونحن أسفل منه، فأطلع إلينا فقال: "ما تذكرون)؟ قلنا: الساعة. قال: «إن الساعة لا تكون حتى تكون عشر آيات. خسف بالمشرق وخسف بالمغرب وخسف في جزيرة العرب والدخان والدجال ودابة الأرض ويأجوج ومأجوج وطلوع الشمس من مغربها ونار تخرج من قعر عدن ترحل الناس» . قال شعبة: وحدثني عبدالعزيز بن رفيع عن أبي الطفيل عن أبي سريحة مثل ذلك، لا يذكر النبي صلى الله عليه وسلم. وقال أحدهما في العاشرة: ونزول عيسى ابن مريم صلى الله عليه وسلم. وقال الآخر: وريح تلقي الناس في البحر.قلت: وهذا حديث متقن في ترتيب العلامات. وقد وقع بعضها وهي الخسوفات على ما ذكر أبو الفرج الجوزي من وقوعها بعراق العجم والمغرب. وهلك، بسببها خلق كثير؛ ذكره في كتاب فهوم الآثار وغيره. ويأتي ذكر الدابة في «النمل» . ويأجوج ومأجوج في «الكهف» . ويقال: إن الآيات تتابع كالنظم في الخيط عاما فعاما. وقيل: إن الحكم في طلوع الشمس من مغربها أن إبراهيم عليه السلام قال لنمروذ: «فإن الله يأتي بالشمس من المشرق فأت بها من المغرب فبهت الذي كفر» «البقرة: 258» وأن الملحدة والمنجمة عن آخرهم ينكرون ذلك ويقولون: هو غير كائن؛ فيطلعها الله تعالى يوما من المغرب ليري المنكرين قدرته أن الشمس في ملكه، إن شاء أطلعها من المشرق وإن شاء أطلعها من المغرب. وعلى هذا يحتمل أن يكون رد التوبة والإيمان على من آمن وتاب من المنكرين لذلك المكذبين لخبر النبي صلى الله عليه وسلم بطلوعها، فأما المصدقون لذلك فإنه تقبل توبتهم وينفعهم إيمانهم قبل ذلك. وروي عن عبدالله بن عباس أنه قال: لا يقبل من كافر عمل ولا توبة إذا أسلم حين يراها، إلا من كان صغيرا يومئذ؛ فإنه لو أسلم بعد ذلك قبل ذلك منه. ومن كان مؤمنا مذنبا فتاب من الذنب قبل منه. وروي عن عمران بن حصين أنه قال: إنما لم تقبل توبته وقت طلوع الشمس حين تكون صيحة فيهلك فيها كثير من الناس؛ فمن أسلم أو تاب في ذلك الوقت وهلك لم تقبل توبته، ومن تاب بعد ذلك قبلت توبته؛ ذكره أبو الليث السمرقندي في تفسيره. وقال عبدالله بن عمر: يبقى الناس بعد طلوع الشمس من مغربها مائة وعشرين سنة حتى يغرسوا النحل. والله بغيبه أعلم. وقرأ ابن عمر وابن الزبير «يوم تأتي» بالتاء؛ مثل «تلقطه بعض السيارة» . وذهبت بعض أصابعه. وقال جرير:لما أتى خبر الزبير تواضعت سور المدينة والجبال الخشعقال المبرد: التأنيث على المجاورة لمؤنث لا على الأصل. وقرأ ابن سيرين «لا تنفع» بالتاء. قال أبو حاتم: يذكرون أن هذا غلط من ابن سيرين. قال النحاس: في هذا شيء دقيق من النحو ذكره سيبويه، وذلك أن الإيمان والنفس كل واحد منهما مشتمل على الآخر فأنث الإيمان إذ هو من النفس وبها؛ وأنشد سيبويه:مشين كما اهتزت رماح تسفهت أعاليها مر الرياح النواسمقال المهدوي: وكثيرا ما يؤنثون فعل المضاف المذكر إذا كانت إضافته إلى مؤنث، وكان المضاف بعض المضاف إليه منه أو به؛ وعليه قول ذي الرمة: مشين.... البيت فأنث المر لإضافته إلى الرياح وهي مؤنثة، إذ كان المر من الرياح. قال النحاس: وفيه قول آخر وهو أن يؤنث الإيمان لأنه مصدر كما يذكر المصدر المؤنث؛ مثل «فمن جاءه موعظة من ربه» «البقرة: 275» وكما قال:فقد عذرتنا في صحابته العذرففي أحد الأقوال أنث العذر لأنه بمعنى المعذرة. «قل انتظروا إنا منتظرون» بكم العذاب.


إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعاً لَّسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللّهِ ثُمَّ يُنَبِّئُهُم بِمَا كَانُواْ يَفْعَلُونَ

إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء إنما أمرهم إلى الله ثم ينبئهم بما كانوا يفعلونقوله تعالى: «إن الذين فرقوا دينهم» قرأه حمزة والكسائي «فارقوا» بالألف، وهي قراءة علي بن أبي طالب كرم الله وجهه؛ من المفارقة والفراق. على معنى أنهم تركوا دينهم وخرجوا عنه. وكان علي يقول: والله ما فرقوه ولكن فارقوه. وقرأ الباقون بالتشديد؛ إلا النخعي فإنه قرأ «فرقوا» مخففا؛ أي آمنوا ببعض وكفروا ببعض. والمراد اليهود والنصارى في قول مجاهد وقتادة والسدي والضحاك. وقد وصفوا بالتفرق؛ قال الله تعالى: «وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة» «البينة: 4» . وقال: «ويريدون أن يفرقوا بين الله ورسله» «النساء: 150» . وقيل: عنى المشركين، عبد بعضهم الصنم وبعضهم الملائكة. وقيل: الآية عامة في جميع الكفار. وكل من ابتدع وجاء بما لم يأمر الله عز وجل به فقد فرق دينه. وروي أبو هريرة عن النبي صلى الله عليه وسلم في هذه الآية «إن الذين فرقوا دينهم» هم أهل البدع والشبهات، وأهل الضلالة من هذه الأمة. وروي بقية بن الوليد حدثنا شعبة بن الحجاج حدثنا مجالد عن الشعبي عن شريح عن عمر بن الخطاب رضي الله عنه أن رسول الله صلى الله عليه وسلم قال لعائشة: «إن الذين فرقوا دينهم وكانوا شيعا إنما هم أصحاب البدع وأصحاب الأهواء وأصحاب الضلالة من هذه الأمة، يا عائشة إن لكل صاحب ذنب توبة غير أصحاب البدع وأصحاب الأهواء ليس لهم توبة وأنا بريء منهم وهم منا برآء» . وروى ليث بن أبي سليم عن طاوس عن أبي هريرة أن النبي صلى الله عليه وسلم قرأ «إن الذين فارقوا دينهم» . «وكانوا شيعا» فرقا وأحزابا. وكل قوم أمرهم واحد يتبع بعضهم رأي بعض فهم شيع. «لست منهم في شيء» فأوجب براءته منهم؛ وهو كقوله عليه السلام: «من غشنا فليس منا» أي نحن برآء منه. وقال الشاعر:إذا حاولت في أسد فجورا فإني لست منك ولست منيأي أنا أبرأ منك. وموضع «في شيء» نصب على الحال من المضمر الذي في الخبر؛ قاله أبو علي. وقال الفراء هو على حذف مضاف، المعنى لست من عقابهم في شيء، وإنما عليك الإنذار.قوله تعالى: «إنما أمرهم إلى الله» تعزية للنبي صلى الله عليه وسلم.


مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ

من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها وهم لا يظلمونقوله تعالى: «من جاء بالحسنة» ابتداء، وهو شرط، والجواب «فله عشر أمثالها» أي فله عشر حسنات أمثالها؛ فحذفت الحسنات وأقيمت الأمثال التي هي صفتها مقامها؛ جمع مثل وحكى سيبويه: عندي عشرة نسابات، أي عندي عشرة رجال نسابات. وقال أبو علي: حسن التأنيث في «عشر أمثالها» لما كان الأمثال مضافا إلى مؤنث، والإضافة إلى المؤنث إذا كان إياه في المعنى يحسن فيه ذلك؛ نحو «تلقطه بعض السيارة» . وذهبت بعض أصابعه. وقرأ الحسن وسعيد بن جبير والأعمش «فله عشر أمثالها» . والتقدير: فله عشر حسنات أمثالها، أي له من الجزاء عشرة أضعاف مما يجب له. ويجوز أن يكون له مثل، ويضاعف المثل فيصير عشرة. والحسنة هنا: الإيمان. أي من جاء بشهادة أن لا إله إلا الله فله بكل عمل عمله في الدنيا من الخير عشرة أمثاله من الثواب. «ومن جاء بالسيئة» يعني الشرك «فلا يجزى إلا مثلها» وهو الخلود في النار؛ لأن الشرك أعظم الذنوب، والنار أعظم العقوبة؛ فذلك قوله تعالى: «جزاء وفاقا» «النبأ: 26» يعني جزاء وافق العمل. وأما الحسنة فبخلاف ذلك؛ لنص الله تعالى على ذلك. وفي الخبر «الحسنة بعشر أمثالها وأزيد والسيئة واحدة وأغفر فالويل لمن غلبت آحاده أعشاره» . وروى الأعمش عن أبي صالح قال: الحسنة لا إله إلا الله والسيئة الشرك. «وهم لا يظلمون» أي لا ينقص ثواب أعمالهم. وقد مضى في «البقرة» بيان هذه الآية، وأنها مخالفة للإنفاق في سبيل الله؛ ولهذا قال بعض العلماء: العشر لسائر الحسنات؛ والسبعمائة للنفقة في سبيل الله، والخاص والعام فيه سواء. وقال بعضهم: يكون للعوام عشرة وللخواص سبعمائة وأكثر إلى ما لا يحصى؛ وهذا يحتاج إلى توقيف. والأول أصح؛ لحديث خريم بن فاتك عن النبي صلى الله عليه وسلم، وفيه: «وأما حسنة بعشر فمن عمل حسنة فله عشر أمثالها وأما حسنة بسبعمائة فالنفقة في سبيل الله» .


قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُّسْتَقِيمٍ دِيناً قِيَماً مِّلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

قل إنني هداني ربي إلى صراط مستقيم دينا قيما ملة إبراهيم حنيفا وما كان من المشركينقوله تعالى: «قل إنني هداني ربي إلى صراط مستقيم» لما بين تعالى أن الكفار تفرقوا بين أن الله هداه إلى الدين المستقيم وهو دين إبراهيم «دينا» نصب على الحال؛ عن قطرب. وقيل: نصب بـ «هداني» عن الأخفش. قال غيره: انتصب حملا على المعنى؛ لأن معنى هداني عرفني دينا. ويجوز أن يكون بد لا من الصراط، أي هداني صراطا مستقيما دينا. وقيل: منصوب بإضمار فعل؛ فكأنه قال: اتبعوا دينا، واعرفوا دينا. «قيما» قرأه الكوفيون وابن عامر بكسر القاف والتخفيف وفتح الياء، مصدر كالشبع فوصف به. والباقون بفتح القاف وكسر الياء وشدها، وهما لغتان. وأصل الياء الواو «قيوم» ثم أدغمت الواو في الياء كميت. ومعناه دينا مستقيما لاعوج فيه «ملة إبراهيم» بدل «حنيفا» قال الزجاج: هو حال من إبراهيم. وقال علي بن سليمان: هو نصب بإضمار أعني.


قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ

قل إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين. انظر تفسير الآية 163


لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ

قوله تعالى: «قل إن صلاتي ونسكي» قيل: المراد بههنا صلاة الليل. وقيل: صلاة العيد. والنسك جمع نسيكة، وهي الذبيحة، وكذلك قال مجاهد والضحاك وسعيد بن جبير وغيرهم. والمعنى: ذبحي في الحج والعمرة. وقال الحسن: نسكي ديني. وقال الزجاج: عبادتي؛ ومنه الناسك الذي يتقرب إلى الله بالعبادة. وقال قوم: النسك في هذه الآية جميع أعمال البر والطاعات؛ من قولك نسك فلان فهو ناسك، إذا تعبد. «ومحياي» أي ما أعمله في حياتي «ومماتي» أي ما أوصي به بعد وفاتي «لله رب العالمين» أي أفرده بالتقرب بها إليه. وقيل: «ومحياي ومماتي لله» أي حياتي وموتي له. وقرأ الحسن: «نُسْكي» بإسكان السين. وأهل المدينة «ومحياي» بسكون الياء في الإدراج. والعامة بفتحها؛ لأنه يجتمع ساكنان. قال النحاس: لم يجزه أحد من النحويين إلا يونس، وإنما أجازه لأن قبله ألفا، والألف المدة التي فيها تقوم مقام الحركة. وأجاز يونس آضربان زيدا، وإنما منع النحويون هذا لأنه جمع بين ساكنين وليس في الثاني إدغام، ومن قرأ بقراءة أهل المدينة وأراد أن يسلم من اللحن وقف على «محياي» فيكون غير لاحن عند جميع النحويين. وقرأ ابن أبي إسحاق وعيسى بن عمر وعاصم الجحدري «ومحيي» بتشديد الياء الثانية من غير ألف؛ وهي لغة عليا مضر يقولون: قفي وعصي. وأنشد أهل اللغة:سبقوا هوي وأعنقوا لهواهمقال الكيا الطبري: قوله تعالى: «قل إنني هداني ربي إلى صراط مستقيم» إلى قوله: «قل إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين» استدل به الشافعي على افتتاح الصلاة بهذا الذكر؛ فإن الله أمر نبيه صلى الله عليه وسلم وأنزل في كتابه، ثم ذكر حديث علي رضي الله عنه: أن النبي صلى الله عليه وسلم كان إذا افتتح الصلاة قال: «وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين. إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين - إلى قوله - وأنا من المسلمين).قلت: روي مسلم في صحيحه عن علي بن أبي طالب عن رسول الله صلى الله عليه وسلم أنه كان إذا قام إلى الصلاة قال: (وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين. إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا أول المسلمين. اللهم أنت الملك لا إله إلا أنت، أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعا إنه لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق لا يهدي لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير كله في يديك والشر ليس إليك. تباركت وتعاليت. أستغفرك وأتوب إليك. الحديث. وأخرجه الدارقطني وقال في آخره: بلغنا عن النضر بن شميل وكان من العلماء باللغة وغيرها قال: معنى قول رسول الله صلى الله عليه وسلم (والشر ليس إليك) الشر ليس مما يتقرب به إليك. قال مالك: ليس التوجيه في الصلاة بواجب على الناس، والواجب عليهم التكبير ثم القراءة. قال ابن القاسم: لم ير مالك هذا الذي يقوله الناس قبل القراءة: سبحانك اللهم وبحمدك. وفي مختصر ما ليس في المختصر: أن مالكا كان يقوله في خاصة نفسه؛ لصحة الحديث به، وكان لا يراه للناس مخافة أن يعتقدوا وجوبه. قال أبو الفرج الجوزي: وكنت أصلى وراء شيخنا أبي بكر الدينوري الفقيه في زمان الصبا، فرآني مرة أفعل هذا فقال: يا بني، إن الفقهاء قد اختلفوا في وجوب قراءة الفاتحة خلف الإمام، ولم يختلفوا أن الافتتاح سنه، فاشتغل بالواجب ودع السنن. والحجة لمالك قوله صلى الله عليه وسلم للأعرابي الذي علمه الصلاة: (إذا قمت إلى الصلاة فكبر ثم اقرأ) ولم يقل له سبح كما يقول أبو حنيفة، ولا قل وجهت وجهي، كما يقول الشافعي. وقال لأبي: (كيف تقرأ إذا افتتحت الصلاة)؟ قال: قلت الله أكبر، الحمد لله رب العالمين. فلم يذكر توجيها ولا تسبيحا. فإن قيل: فإن عليا قد أخبر أن النبي صلى الله عليه وسلم كان يقوله.قلنا: يحتمل أن يكون قاله قبل التكبير ثم كبر، وذلك حسن عندنا. فإن قيل: فقد روى النسائي والدارقطني أن النبي صلى الله عليه وسلم كان إذا افتتح الصلاة كبر ثم يقول: (إن صلاتي ونسكي) الحديث قلنا: هذا نحمله على النافلة في صلاة الليل؛ كما جاء في كتاب النسائي عن أبي سعيد قال: كان رسول الله صلى الله عليه وسلم إذا افتتح الصلاة بالليل قال: (سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك). أو في النافلة مطلقا؛ فإن النافلة أخف من الفرض؛ لأنه يجوز أن يصليها قائما وقاعدا وراكبا، وإلى القبلة وغيرها في السفر، فأمرها أيسر. وقد روى النسائي عن محمد بن مسلمة أن رسول الله صلى الله عليه وسلم كان إذا قام يصلي تطوعا قال: (الله أكبر. وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين. إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين. لا شريك له وبذلك أمرت وأنا أول المسلمين. اللهم أنت الملك لا إله إلا أنت سبحانك وبحمدك). ثم يقرأ. وهذا نص في التطوع لا في الواجب. وإن صح أن ذلك كان في الفريضة بعد التكبير، فيحمل على الجواز والاستحباب، وأما المسنون فالقراءة بعد التكبير، والله بحقائق الأمور عليم. ثم إذا قال فلا يقل: » وأنا أول المسلمين « إذ ليس أحدهم بأولهم إلا محمدا صلى الله عليه وسلم. فإن قيل: أو ليس إبراهيم والنبيون قبله؟ قلنا عنه ثلاثة أجوبة: الأول: أنه أول الخلق أجمع معنى؛ كما في حديث أبي هريرة من قوله عليه السلام: (نحن الآخرون الأولون يوم القيامة ونحن أول من يدخل الجنة). وفي حديث حذيفة (نحن الآخرون من أهل الدنيا والأولون يوم القيامة المقضي لهم قبل الخلائق). الثاني: أنه أولهم لكونه مقدما في الخلق عليهم؛ قال الله تعالى: » وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح « [الأحزاب: 7]. قال قتادة: إن النبي صلى الله عليه وسلم قال: (كنت أول الأنبياء في الخلق وآخرهم في البعث). فلذلك وقع ذكره هنا مقدما قبل نوح وغيره. الثالث: أول المسلمين من أهل ملته؛ قال ابن العربي، وهو قول قتادة وغيره. واختلفت الروايات في » أول" ففي بعضها ثبوتها وفي بعضها لا، على ما ذكرنا. وروى عمران بن حصين قال قال رسول الله صلى الله عليه وسلم: «يا فاطمة قومي فاشهدي أضحيتك فإنه يغفر لك في أول قطرة من دمها كل ذنب عملتيه ثم قولي: إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين. لا شريك له وبذلك أمرت وأنا أول المسلمين» . قال عمران: يا رسول الله، هذا لك ولأهل بيتك خاصة أم للمسلمينعامة؟ قال: «بل للمسلمين عامة» .


قُلْ أَغَيْرَ اللّهِ أَبْغِي رَبّاً وَهُوَ رَبُّ كُلِّ شَيْءٍ وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُم مَّرْجِعُكُمْ فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

قل أغير الله أبغي ربا وهو رب كل شيء ولا تكسب كل نفس إلا عليها ولا تزر وازرة وزر أخرى ثم إلى ربكم مرجعكم فينبئكم بما كنتم فيه تختلفونقوله تعالى: «قل أغير الله أبغي ربا وهو رب كل شيء» أي مالكه. روي أن الكفار قالوا للنبي صلى الله عليه وسلم: ارجع يا محمد إلى ديننا، واعبد آلهتنا، واترك ما أنت عليه، ونحن نتكفل لك بكل تباعة تتوقعها في دنياك وآخرتك؛ فنزلت الآية. وهي استفهام يقتضي التقرير والتوبيخ. و «غير» نصب بـ «أبغي» و «ربا» تمييز.قوله تعالى: «ولا تكسب كل نفس إلا عليها» أي لا ينفعني في ابتغاء رب غير الله كونكم على ذلك؛ إلا تكسب كل نفس إلا عليها؛ أي لا يؤخذ بما أتت من المعصية، وركبت من الخطيئة سواها.وقد استدل بعض العلماء من المخالفين بهذه الآية على أن بيع الفضولي لا يصح، وهو قول الشافعي. وقال علماؤنا: المراد من الآية تحمل الثواب والعقاب دون أحكام الدنيا، بدليل قوله تعالى: «ولا تزر وازرة وزر أخرى» على ما يأتي. وبيع الفضولي عندنا موقوف على إجازة المالك، فإن أجازه جاز. هذا عروة البارقي قد باع للنبي صلى الله عليه وسلم واشترى وتصرف بغير أمره، فأجازه النبي صلى الله عليه وسلم؛ وبه قال أبو حنيفة. وروى البخاري والدارقطني عن عروة بن أبي الجعد قال: عرض للنبي صلى الله عليه وسلم جلب فأعطاني دينارا وقال: «أي عروة ايت الجلب فاشتر لنا شاة بهذا الدينار» فأتيت الجلب فساومت فاشتريت شاتين بدينار، فجئت أسوقهما - أو قال أقودهما - فلقيني رجل في الطريق فساومني فبعته إحدى الشاتين بدينار، وجئت بالشاة الأخرى وبدينار، فقلت: يا رسول الله، هذه الشاة وهذا ديناركم. قال: «كيف صنعت» ؟ فحدثته الحديث. قال: «اللهم بارك له في صفقة يمينه» . قال: فلقد رأيتني أقف في كناسة الكوفة فأربح أربعين ألفا قبل أن أصل إلى أهلي. لفظ الدارقطني. قال أبو عمر: وهو حديث جيد، وفيه صحة ثبوت النبي صلى الله عليه وسلم للشاتين، ولو لا ذلك ما أخذ منه الدينار ولا أمضى له البيع.وفيه دليل على جواز الوكالة، ولا خلاف فيها بين العلماء. فإذا قال الموكل لو كيله: اشتر كذا؛ فاشترى زيادة على ما وكل به فهل يلزم ذلك الأمر أم لا؟. كرجل قال لرجل: أشتر بهذا الدرهم رطل لحم، صفته كذا؛ فاشترى له أربعة أرطال من تلك الصفة بذلك الدرهم. فالذي عليه مالك وأصحابه أن الجميع يلزمه إذا وافق الصفة ومن جنسها؛ لأنه محسن. وهو قول أبي يوسف ومحمد بن الحسن. وقال أبو حنيفة: الزيادة للمشتري. وهذا الحديث حجة عليه.قوله تعالى: «ولا تزر وازرة وزر أخرى» أي لا تحمل حاملة ثقل أخرى، أي لا تؤخذ نفس بذنب غيرها، بل كل نفس مأخوذة بجرمها ومعاقبة بإثمها. وأصل الوزر الثقل؛ ومنه قوله تعالى: «ووضعنا عنك وزرك» «الشرح: 2» . وهو هنا الذنب؛ كما قال تعالى: «وهم يحملون أوزارهم على ظهورهم» «الأنعام: 31» . قال الأخفش: يقال وزر يوزر، ووزر يزر، ووزر يوزر وزرا. ويجوز إزرا، كما يقال: إسادة. والآية نزلت في الوليد بن المغيرة، كان يقول: اتبعوا سبيلي أحمل أوزاركم؛ ذكره ابن عباس. وقيل: إنها نزلت ردا على العرب في الجاهلية من مؤاخذة الرجل بأبيه وبابنه وبجريرة حليفه.قلت: ويحتمل أن يكون المراد بهذه الآية في الآخرة، وكذلك التي قبلها؛ فأما التي في الدنيا فقد يؤاخذ فيها بعضهم بجرم بعض، لا سيما إذا لم ينه الطائعون العاصين، كما تقدم في حديث أبي بكر في قوله: «عليكم أنفسكم» «المائدة: 105» . وقوله تعالى: «واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة» «الأنفال: 25» . «إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم» «الرعد: 11» . وقالت زينب بنت جحش: يا رسول الله، أنهلك وفينا الصالحون؟ قال: «نعم إذا كثر الخنث» . قال العلماء: معناه أولاد الزنى. والخبث «بفتح الباء» اسم للزنى. فأوجب الله تعالى على لسان رسوله صلى الله عليه وسلم دية الخطأ على العاقلة حتى لا يطل دم الحر المسلم تعظيما للدماء. وأجمع أهل العلم على ذلك من غير خلاف بينهم في ذلك؛ فدل على ما قلناه. وقد يحتمل أن يكون هذا في الدنيا، في ألا يؤاخذ زيد بفعل عمرو، وأن كل مباشر لجريمة فعليه مغبتها. وروى أبو داود عن أبي رمثة قال؛ انطلقت مع أبي نحو النبي صلى الله عليه وسلم، ثم إن النبي صلى الله عليه وسلم قال لأبي: «ابنك هذا» ؟ قال: أي ورب الكعبة. قال: «حقا» . قال: أشهد به. قال: فتبسم النبي صلى الله عليه وسلم ضاحكا من ثبت شبهي في أبي، ومن حلف أبي علي. ثم قال: «أما إنه لا يجني عليك ولا تجني عليه» . وقرأ رسول الله صلى الله عليه وسلم «ولا تزر وازرة وزر أخرى» . ولا يعارض ما قلناه أولا بقوله: «وليحملن أثقالهم» وأثقالا مع أثقالهم « [العنكبوت: 13]؛ فإن هذا مبين في الآية الأخرى قوله: » ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم" «النحل: 25» . فمن كان إماما في الضلالة ودعا إليها واتبع عليها فإنه يحمل وزر من أضله من غير أن ينقص من وزر المضل شيء، على ما يأتي بيانه إن شاء الله تعالى.


وَهُوَ الَّذِي جَعَلَكُمْ خَلاَئِفَ الأَرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِّيَبْلُوَكُمْ فِي مَا آتَاكُمْ إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ

وهو الذي جعلكم خلائف الأرض ورفع بعضكم فوق بعض درجات ليبلوكم في ما آتاكم إن ربك سريع العقاب وإنه لغفور رحيمقوله تعالى: «وهو الذي جعلكم خلائف الأرض» «خلائف» جمع خليفة، ككرائم جمع كريمة. وكل من جاء بعد من مضى فهو خليفة. أي جعلكم خلفا للأمم الماضية والقرون السالفة. قال الشماخ:تصيبهم وتخطئني المنايا وأخلف في ربوع عن ربوع «ورفع بعضكم فوق بعض» في الخلق. الرزق والقوة والبسطة والفضل والعلم. «درجات» نصب بإسقاط الخافض، أي إلى درجات. «ليبلوكم» نصب بلام كي. والابتلاء الاختبار؛ أي ليظهر منكم ما يكون غايته التواب والعقاب. ولم يزل بعلمه غنيا؛ فأبتلي الموسر بالغني وطلب منه الشكر، وأبتلي المعسر بالفقر وطلب منه الصبر. ويقال: «ليبلوكم» أي بعضكم ببعض. كما قال: «وجعلنا بعضكم لبعض فتنة» «الفرقان: 20» على ما يأتي بيانه. ثم خوفهم فقال: «إن ربك سريع العقاب» لمن عصاه. «وإنه لغفور رحيم» لمن أطاعه. وقال: «سريع العقاب» مع وصفه سبحانه بالإمهال، ومع أن عقاب النار في الآخرة؛ لأن كل آت قريب؛ فهو سريع على هذا. كما قال تعالى: «وما أمر الساعة إلا كلمح البصر أو هو أقرب» «النحل: 77» . وقال «يرونه بعيدا. ونراه قريبا» «المعارج: 6،7» . ويكون أيضا سريع العقاب لمن استحقه في دار الدنيا؛ فيكون تحذيرا لمواقع الخطيئة على هذه الجهة. والله أعلم.


المص

المص. انظر تفسير الآية 2


كِتَابٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ

قوله تعالى «المص» تقدم في أول «البقرة» وموضعه رفع بالابتداء. و «كتاب» خبره. كأنه قال: «المص» حروف كتاب أنزل إليك « وقال الكسائي: أي هذا كتاب.قوله تعالى: » حرج « أي ضيق؛ أي لا يضيق صدرك بالإبلاغ؛ لأنه روي عنه عليه السلام أنه قال: (إني أخاف أن يثلغوا رأسي فيدعوه خبزة) الحديث. خرجه مسلم. قال الكيا: فظاهره النهي، ومعناه نفي الحرج عنه؛ أي لا يضيق صدرك ألا يؤمنوا به، فإنما عليك البلاغ، وليس عليك سوى الإنذار به من شيء من إيمانهم أو كفرهم، ومثله قوله تعالى: » فلعلك باخع نفسك « [الكهف: 6] الآية. وقال: » لعلك باخع نفسك ألا يكونوا مؤمنين « [الشعراء: 3]. ومذهب مجاهد وقتادة أن الحرج هنا الشك، وليس هذا شك الكفر إنما هو شك الضيق. وكذلك قوله تعالى: » ولقد نعلم أنك يضيق صدرك بما يقولون « [الحجر: 97]. وقيل: الخطاب للنبي صلى الله عليه وسلم والمراد أمته. وفيه بعد. والهاء في » منه « للقرآن. وقيل: للإنذار؛ أي أنزل إليك الكتاب لتنذر به فلا يكن في صدرك حرج منه. فالكلام فيه تقديم وتأخير. وقيل للتكذيب الذي يعطيه قوة الكلام. أي فلا يكن في صدرك ضيق من تكذيب المكذبين له.قوله تعالى: » وذكرى « يجوز أن يكون في موضع رفع ونصب وخفض. فالرفع من وجهين؛ قال البصريون: هي رفع على إضمار مبتدأ. وقال الكسائي: عطف على » كتاب « والنصب من وجهين؛ على المصدر؛ أي وذكر به ذكرى؛ قال البصريون. وقال الكسائي: عطف على الهاء في » أنزلناه «. والخفض حملا على موضع » لتنذر به" والإنذار للكافرين، والذكرى للمؤمنين؛ لأنهم المنتفعون به.


اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ

اتبعوا ما أنزل إليكم من ربكم ولا تتبعوا من دونه أولياء قليلا ما تذكرونقوله تعالى: «اتبعوا ما أنزل إليكم من ربكم» يعني الكتاب والسنة. قال الله تعالى: «وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا» «الحشر: 7» . وقالت فرقة: هذا أمر يعم النبي صلى الله عليه وسلم وأمته. والظاهر أنه أمر لجميع الناس دونه. أي اتبعوا ملة الإسلام والقرآن، وأحلوا حلاله وحرموا حرامه، وامتثلوا أمره، واجتنبوا نهيه. ودلت الآية على ترك اتباع الآراء مع وجود النص.قوله تعالى: «ولا تتبعوا من دونه أولياء» «من دونه» من غيره. والهاء تعود على الرب سبحانه، والمعنى: لا تعبدوا معه غيره، ولا تتخذوا من عدل عن دين الله وليا. وكل من رضي مذهبا فأهل ذلك المذهب أولياؤه. وروي عن مالك بن دينار أنه قرأ «ولا تبتغوا من دونه أولياء» أي ولا تطلبوا. ولم ينصرف «أولياء» لأن فيه ألف التأنيث. وقيل: تعود على «ما» من قوله: «اتبعوا ما أنزل إليكم من ربكم» . «قليلا ما تتذكرون» «ما» زائدة. وقيل: تكون مع الفعل مصدرا.


وَكَم مِّن قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءهَا بَأْسُنَا بَيَاتاً أَوْ هُمْ قَآئِلُونَ

وكم من قرية أهلكناها فجاءها بأسنا بياتا أو هم قائلون. انظر تفسير الآية 5


فَمَا كَانَ دَعْوَاهُمْ إِذْ جَاءهُمْ بَأْسُنَا إِلاَّ أَن قَالُواْ إِنَّا كُنَّا ظَالِمِينَ

قوله تعالى: «وكم من قرية أهلكناها» «كم» للتكثير؛ كما أن «رب» للتقليل. وهي في موضع رفع بالابتداء، و «أهلكنا» الخبر. أي وكثير من القرى - وهي مواضع اجتماع الناس - أهلكناها. ويجوز النصب بإضمار فعل بعدها، ولا يقدر قبلها؛ لأن الاستفهام لا يعمل فيه ما قبله. ويقوي الأول قوله: «وكم أهلكنا من القرون من بعد نوح» ولو لا اشتغال «أهلكنا» بالضمير لانتصب به موضع «كم» . ويجوز أن يكون «أهلكنا» صفة للقرية، و «كم» في المعنى هي القرية؛ فإذا وصفت القرية فكأنك قد وصفت كم. يدل على ذلك قوله تعالى: «وكم من ملك في السماوات لا تغني شفاعتهم شيئا» «النجم: 26» فعاد الضمير على «كم» . على المعنى؛ إذ كانت الملائكة في المعنى. فلا يصح على هذا التقدير أن يكون «كم» في موضع نصب بإضمار فعل بعدها. «فجاءها بأسنا» فيه إشكال للعطف بالفاء. فقال الفراء: الفاء بمعنى الواو، فلا يلزم الترتيب. وقيل: أي وكم من قرية أردنا إهلاكها فجاءها بأسنا؛ كقوله: «فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم» «النحل: 98» . وقيل: إن الهلاك. واقع ببعض القوم؛ فيكون التقدير: وكم من قرية أهلكنا بعضها فجاءها بأسنا فأهلكنا الجميع. وقيل: المعنى وكم من قرية أهلكناها في حكمنا فجاءها بأسنا. وقيل: أهلكناها بإرسالنا ملائكة العذاب إليها، فجاءها بأسنا وهو الاستئصال. والبأس، العذاب الآتي على النفس. وقيل: المعنى أهلكناها فكان إهلاكنا إياهم في وقت كذا؛ فمجيء البأس على هذا هو الإهلاك. وقيل: البأس غير الإهلاك؛ كما ذكرنا. وحكى الفراء أيضا أنه إذا كان معنى الفعلين واحدا أو كالواحد قدمت أيهما شئت؛ فيكون المعنى وكم من قرية جاءها بأسنا فأهلكناها؛ مثل دنا فقرب، وقرب فدنا، وشتمني فأساء، وأساء فشتمني؛ لأن الإساءة والشتم شيء واحد. وكذلك قوله: «اقتربت الساعة وانشق القمر» «القمر: 1» . المعنى - والله أعلم - انشق القمر فاقتربت الساعة. والمعنى واحد. «بياتا» أي ليلا؛ ومنه البيت، لأنه يبات فيه. يقال: بات يبيت بيتا وبياتا. «أو هم قائلون» أي أو وهم قائلون، فاستثقلوا فحذفوا الواو؛ قاله الفراء. وقال الزجاج: هذا خطأ، إذا عاد الذكر استغني عن الواو، تقول: جاءني زيد راكبا أو هو ماش، ولا يحتاج إلى الواو. قال المهدوي: ولم يقل بياتا أو وهم قائلون لأن في الجملة ضميرا يرجع إلى الأول فاستغني عن الواو. وهو معنى قول الزجاج سواء، وليس أو للشك بل للتفصيل؛ كقولك: لأكرمنك منصفا لي أو ظالما. وهذه الواو تسمى عند النحويين واو الوقت. و «قائلون» من القائلة وهي القيلولة؛ وهي نوم نصف النهار. وقيل: الاستراحة نصف النهار إذا اشتد الحر وإن لم يكن معها نوم. والمعنى جاءهم عذابنا وهم غافلون إما ليلا وإما نهارا. والدعوى الدعاء؛ ومنه قوله: «وآخر دعواهم» «يونس: 10» . وحكى النحويون: اللهم أشركنا في صالح دعوى من دعاك. وقد تكون الدعوى بمعنى الادعاء. والمعنى: أنهم لم يخلصوا عند الإهلاك إلا على الإقرار بأنهم كانوا ظالمين. و «دعواهم» في موضع نصب خبر كان، واسمها «إلا أن قالوا» . نظيره «فما كان جواب قومه إلا أن قالوا» «النمل: 56» ويجوز أن تكون الدعوى رفعا، و «أن قالوا» نصبا؛ كقوله تعالى: «ليس البر أن تولوا» «البقرة: 177» برفع «البر» وقوله: «ثم كان عاقبة الذين أساؤوا السوءى أن كذبوا» «الروم: 10» برفع «عاقبة» .


فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ

فلنسألن الذين أرسل إليهم ولنسألن المرسلين. انظر تفسير الآية 7


فَلَنَقُصَّنَّ عَلَيْهِم بِعِلْمٍ وَمَا كُنَّا غَآئِبِينَ

قوله تعالى: «فلنسألن الذين أرسل إليهم» دليل على أن الكفار يحاسبون. وفي التنزيل «ثم إن علينا حسابهم» «الغاشية: 26» . وفي سورة القصص «ولا يسأل عن ذنوبهم المجرمون» «القصص: 78» يعني إذا استقروا في العذاب. والآخرة مواطن: موطن يسألون فيه للحساب. وموطن لا يسألون فيه. وسؤالهم تقرير وتوبيخ وإفضاح. وسؤال الرسل سؤال استشهاد بهم وإفصاح؛ أي عن جواب القوم لهم. وهو معنى قوله: «ليسأل الصادقين عن صدقهم» «الأحزاب: 8» على ما يأتي. وقيل: المعنى «فلنسألن الذين أرسل إليهم» أي الأنبياء «ولنسألن المرسلين» أي الملائكة الذين أرسلوا إليهم. واللام في «فلنسألن» لام القسم وحقيقتها التوكيد. وكذا «فلنقصن عليهم بعلم» . قال ابن عباس: ينطق عليهم. «وما كنا غائبين» أي كنا شاهدين لأعمالهم. ودلت الآية على أن الله تعالى عالم بعلم.


وَالْوَزْنُ يَوْمَئِذٍ الْحَقُّ فَمَن ثَقُلَتْ مَوَازِينُهُ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

والوزن يومئذ الحق فمن ثقلت موازينه فأولئك هم المفلحون. انظر تفسير الآية 9


وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُم بِمَا كَانُواْ بِآيَاتِنَا يِظْلِمُونَ

قوله تعالى: «والوزن يومئذ الحق» ابتداء وخبر. ويجوز أن يكون «الحق» نعته، والخبر «يومئذ» . ويجوز نصب «الحق» على المصدر. والمراد بالوزن وزن أعمال العباد بالميزان. قال ابن عمر: توزن صحائف أعمال العباد. وهذا هو الصحيح، وهو الذي ورد به الخبر على ما يأتي. وقيل: الميزان الكتاب الذي فيه أعمال الخلق. وقال مجاهد: الميزان الحسنات والسيئات بأعيانها. وعنه أيضا والضحاك والأعمش: الوزن والميزان بمعنى العدل والقضاء، وذكر الوزن ضرب مثل؛ كما تقول: هذا الكلام في وزن هذا وفي وزانه، أي يعادله ويساويه وإن لم يكن هناك وزن. قال الزجاج: هذا سائغ من جهة اللسان، والأولى أن يتبع ما جاء في الأسانيد الصحاح من ذكر الميزان. قال القشيري: وقد أحسن فيما قال، إذ لو حمل الميزان على هذا فليحمل الصراط على الذين الحق، والجنة والنار على ما يرد على الأرواح دون الأجساد، والشياطين والجن على الأخلاق المذمومة، والملائكة على القوى المحمودة. وقد أجمعت الأمة في الصدر الأول على الأخذ بهذه الظواهر من غير تأويل. وإذا أجمعوا على منع التأويل وجب الأخذ بالظاهر، وصارت هذه الظواهر نصوصا. قال ابن فورك: وقد أنكرت المعتزلة الميزان بناء منهم على أن الأعراض يستحيل وزنها، إذ لا تقوم بأنفسها. ومن المتكلمين من يقول: إن الله تعالى يقلب الأعراض أجساما فيزنها يوم القيامة. وهذا ليس بصحيح عندنا، والصحيح أن الموازين تثقل بالكتب التي فيها الأعمال مكتوبة، وبها تخف. وقد روي في الخبر ما يحقق ذلك، وهو أنه روي (أن ميزان بعض بني آدم كاد يخف بالحسنات فيوضع فيه رق مكتوب فيه «لا إله إلا الله» فيثقل). فقد علم أن لك يرجع إلى وزن ما كتب فيه الأعمال لا نفس الأعمال، وأن الله سبحانه يخفف الميزان إذا أراد، ويثقله إذا أراد بما يوضع في كفتيه من الصحف التي فيها الأعمال. وفي صحيح مسلم عن صفوان بن محرز قال قال رجل لابن عمر: كيف سمعت رسول الله صلى الله عليه وسلم في النجوى؟ قال سمعته يقول: «يدنى المؤمن من ربه يوم القيامة حتى يضع عليه كنفه فيقرره بذنوبه فيقول هل تعرف فيقول أي رب أعرف قال فإني قد سترتها عليك في الدنيا وإني أغفرها لك اليوم فيعطي صحيفة حسناته وأما الكفار والمنافقون فينادى بهم على رؤوس الخلائق هؤلاء الذين كذبوا على الله» . فقوله: «فيعطى صحيفة حسناته» دليل على أن الأعمال تكتب في الصحف وتوزن.وروى ابن ماجة من حديث عبدالله بن عمرو قال قال رسول الله صلى الله عليه وسلم: «يصاح برجل من أمتي يوم القيامة على رؤوس الخلائق فينشر عليه تسعة وتسعون سجلا كل سجل مد البصر ثم يقول الله تبارك وتعالى هل تنكر من هذا شيئا فيقول لا يا رب فيقول أظلمتك كتبتي الحافظون فيقول لا ثم يقول ألك عذر ألك حسنة فيهاب الرجل فيقول لا فيقول بلى إن لك عندنا حسنات وإنه لا ظلم عليك اليوم فتخرج له بطاقة فيها أشهد أن لا إله إلا الله وأن محمدا عبده ورسوله فيقول يا رب ما هذه البطاقة مع هذه السجلات فيقول إنك لا تظلم فتوضع السجلات في كفة والبطاقة في كفة فطاشت السجلات وثقلت البطاقة» . زاد الترمذي «فلا يثقل مع اسم الله شيء» وقال: حديث حسن غريب. وسيأتي لهذا الباب مزيد بيان في «الكهف والأنبياء» إن شاء الله تعالى. قوله تعالى: «فمن ثقلت موازينه فأولئك هم المفلحون. ومن خفت موازينه فأولئك الذين خسروا أنفسهم بما كانوا بآياتنا يظلمون» جمع ميزان، وأصله موزان، قلبت الواو ياء لكسرة ما قبلها. وقيل: يجوز أن يكون هناك موازين للعامل الواحد يوزن بكل ميزان منها صنف من أعماله. ويمكن أن يكون ذلك ميزانا واحدا عبر عنه بلفظ الجمع؛ كما تقول: خرج فلان إلى مكة على البغال، وخرج إلى البصرة في السفن. وفي التنزيل: «كذبت قوم نوح المرسلين» «الشعراء: 105» . «كذبت عاد المرسلين» «الشعراء: 123» . وإنما هو رسول واحد في أحد التأويلين. وقيل: الموازين جمع موزون، لا جمع ميزان. أراد بالموازين الأعمال الموزونة. «ومن خفت موازينه» مثله. وقال ابن عباس: توزن الحسنات والسيئات في ميزان له لسان كفتان؛ فأما المؤمن فيؤتى بعمله في أحسن صورة فيوضع في كفة الميزان فتثقل حسناته على سيئاته؛ فذلك قوله: «فمن ثقلت موازينه فأولئك هم المفلحون» ويؤتى بعمل الكافر في أقبح صورة فيوضع في كفة الميزان فيخف وزنه حتى يقع في النار. وما أشار إليه ابن عباس قريب مما قيل: يخلق الله تعالى كل جزء من أعمال العباد جوهرا فيقع الوزن على تلك الجواهر. ورده ابن فورك وغيره. وفي الخبر «إذا خفت حسنات المؤمن أخرج رسول الله صل الله عليه وسلم بطاقة كالأنملة فيلقيها في كفة الميزان اليمنى التي فيها حسناته فترجح الحسنات فيقول ذلك العبد المؤمن للنبي صلى الله عليه وسلم بأبي أنت وأمي! ما أحسن وجهك وما أحسن خلقك فمن أنت؟ فيقول أنا محمد نبيك وهذه صلواتك التي كنت تصلي على قد وفيتك أحوج ما تكون إليها» . ذكره القشيري في تفسيره. وذكر أن البطاقة «بكسر الباء» رقعة فيها رقم المتاع بلغة. أهل مصر. وقال ابن ماجة: قال محمد بن يحيى: البطاقة الرقعة، وأهل مصر يقولون للرقعة بطاقة. وقال حذيفة: صاحب الموازين يوم القيامة جبريل عليه السلام، يقول الله تعالى: «يا جبريل زن بينهم فرد من بعض على بعض» . قال: وليس ثم ذهب ولا فضة؛ فإن كان للظالم حسنات أخذ من حسناته فرد على المظلوم، وإن لم تكن له حسنات أخذ من سيئات المظلوم فتحمل على الظالم؛ فيرجع الرجل وعليه مثل الجبال. وروي عن النبي صلى الله عليه وسلم: «أن الله تعالى يقول يوم القيامة يا آدم ابرز إلى جانب الكرسي عند الميزان وأنظر ما يرفع إليك من أعمال بنيك فمن رجح خيره على شره مثقال حبة فله الجنة ومن رجح شره على خيره مثقال حبة فله النار حتى تعلم أني لا أعذب إلا ظالما» .


وَلَقَدْ مَكَّنَّاكُمْ فِي الأَرْضِ وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ قَلِيلاً مَّا تَشْكُرُونَ

ولقد مكناكم في الأرض وجعلنا لكم فيها معايش قليلا ما تشكرونأي جعلناها لكم قرارا ومهادا، وهيأنا لكم فيها أسباب المعيشة. والمعايش مع معيشة، أي ما يتعيش به من المطعم والمشرب وما تكون به الحياة. يقال: عاش يعيش عيشا ومعاشا ومعيشا ومعيشة وعيشة. وقال الزجاج: المعيشة ما يتوصل به إلى العيش. ومعيشة في قول الأخفش وكثير من النحويين مفعلة. وقرأ الأعرج: «معائش» بالهمز. وكذا روى خارجة بن مصعب عن نافع. قال النحاس: والهمز لحن لا يجوز؛ لأن الواحدة معيشة، أصلها معيشة، فزيدت ألف الوصل وهي ساكنة والياء ساكنة، فلا بد من تحريك إذ لا سبيل إلى الحذف، والألف لا تحرك فحركت الياء بما كان يجب لها في الواحد. ونظيره من الواو مناور ومناور، ومقام ومقاوم؛ كما قال الشاعر:وإني لقوام مقاوم لم يكن جرير ولا مولى جرير يقومهاوكذا مصيبة ومصاوب. هذا الجيد، ولغة شاذة مصائب. قال الأخفش: إنما جاز مصائب لأن الواحدة معتلة. قال الزجاج: هذا خطأ يلزمه عليه أن يقول مقائم. ولكن القول أنه مثل وسادة وإسادة. وقيل: لم يجز الهمز في معايش لأن المعيشة مفعلة؛ فالياء أصلية، وإنما يهمز إذا كانت الياء زائدة مثل مدينة ومدائن، وصحيفة وصحائف، وكريمة وكرائم، ووظيفة ووظائف، وشبهه.


وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ لَمْ يَكُن مِّنَ السَّاجِدِينَ

ولقد خلقناكم ثم صورناكم ثم قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس لم يكن من الساجدينقوله تعالى: «ولقد خلقناكم ثم صورناكم» لما ذكر نعمه ذكر ابتداء خلقه. وقد تقدم معنى الخلق في غير موضع. «ثم صورناكم» أي خلقناكم نطفا ثم صورناكم، ثم إنا نخبركم أنا قلنا للملائكة اسجدوا لآدم. وعن ابن عباس والضحاك وغيرهما: المعنى خلقنا آدم ثم صورناكم في ظهره. وقال الأخفش: «ثم» بمعنى الواو. وقيل: المعنى «ولقد خلقناكم» يعني آدم عليه السلام، ثم قلنا للملائكة اسجدوا لآدم، ثم صورناكم؛ على التقديم والتأخير. وقيل: «ولقد خلقناكم» يعني آدم؛ ذكر بلفظ الجمع لأنه أبو البشر. «ثم صورناكم» راجع إليه أيضا. كما يقال: نحن قتلناكم؛ أي قتلنا سيدكم. «ثم قلنا لملائكة اسجدوا لآدم» وعلى هذا لا تقديم ولا تأخير؛ عن ابن عباس أيضا. وقيل: المعنى ولقد خلقناكم، يريد آدم وحواء؛ فآدم من التراب وحواء من ضلع من أضلاعه، ثم وقع التصوير بعد ذلك. فالمعنى: ولقد خلقنا أبويكم ثم صورناهما؛ قاله الحسن. وقيل: المعنى خلقناكم في ظهر آدم ثم صورناكم حين أخذنا عليكم الميثاق. هذا قول مجاهد، رواه عنه ابن جريج وابن أبي نجيح. قال النحاس: وهذا أحسن الأقوال. يذهب مجاهد إلى أنه خلقهم في ظهر آدم، ثم صورهم حين أخذ عليهم الميثاق، ثم كان السجود بعد. ويقوي هذا «وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم» «الأعراف: 172» . والحديث «أنه أخرجهم أمثال الذر فأخذ عليهم الميثاق» . وقيل: «ثم» للإخبار، أي ولقد خلقناكم يعني في ظهر آدم صلى الله عليه وسلم، ثم صورناكم أي في الأرحام. قال النحاس: هذا صحيح عن ابن عباس.قلت: كل هذه الأقوال محتمل، والصحيح منها ما يعضده التنزيل؛ قال الله تعالى: «ولقد خلقنا الإنسان من سلالة من طين» «المؤمنون: 12» يعني آدم. وقال: «وخلق منها زوجها» «النساء: 1» . ثم قال: «جعلناه» أي جعلنا نسله وذريته «نطفة في قرار مكين» «المؤمنون: 13» الآية. فآدم خلق من طين ثم صور وأكرم بالسجود، وذريته صوروا في أرحام الأمهات بعد أن خلقوا فيها وفي أصلاب الآباء. وقد تقدم في أول سورة «الأنعام» أن كل إنسان مخلوق من نطفة وتربة؛ فتأمله. وقال هنا: «خلقناكم ثم صورناكم» وقال في آخر الحشر: «هو الله الخالق البارئ المصور» «الحشر: 24» . فذكر التصوير بعد البرء. وسيأتي بيان ذلك إن شاء الله تعالى. وقيل: معنى «ولقد خلقناكم» أي خلقنا الأرواح أولا ثم صورنا الأشباح آخرا.قوله تعالى: «إلا إبليس لم يكن من الساجدين» استثناء من غير الجنس. وقيل: من الجنس. وقد اختلف العلماء: هل كان من الملائكة أم لا؛ كما سبق بيانه في «البقرة» .


قَالَ مَا مَنَعَكَ أَلاَّ تَسْجُدَ إِذْ أَمَرْتُكَ قَالَ أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ

قال ما منعك ألا تسجد إذ أمرتك قال أنا خير منه خلقتني من نار وخلقته من طينقوله تعالى: «قال ما منعك» «ما» في موضع رفع بالابتداء؛ أي أي شيء منعك. وهذا سؤال توبيخ. «ألا تسجد» في موضع نصب، أي من أن تسجد. و «لا» زائدة. وفي ص «ما منعك أن تسجد» «ص: 75» وقال الشاعر:أبى جوده لا البخل فاستعجلت به نعم من فتى لا يمنع الجود نائلهأراد أبى جوده البخل، فزاد «لا» . وقيل: ليست بزائدة؛ فان المنع فيه طرف من القول والدعاء، فكأنه قال: من قال لك ألا تسجد؟ أو من دعاك إلى ألا تسجد؟ كما تقول: قد قلت لك ألا تفعل كذا. وقيل: في الكلام حذف، والتقدير: ما منعك من الطاعة وأحوجك إلى ألا تسجد. قال العلماء: الذي أحوجه إلى ترك السجود هو الكبر والحسد؛ وكان أضمر ذلك في نفسه إذا أمر بذلك. وكان أمره من قبل خلق آدم؛ يقول الله تعالى: «إني خالق بشرا من طين. فإذا سويته ونفخت فيه من روحي فقعوا له ساجدين» «ص: 71، 72» . فكأنه دخله أمر عظيم من قوله «فقعوا له ساجدين» . فإن في الوقوع توضيع الواقع وتشريفا لمن وقع له؛ فأضمر في نفسه ألا يسجد إذا أمره في ذلك الوقت. فلما نفخ فيه الروح وقعت الملائكة سجدا، وبقي هو قائما بين أظهرهم؛ فأظهر بقيامه وترك السجود ما في ضميره. فقال الله تعالى: «ما منعك ألا تسجد» أي ما منعك من الانقياد لأمري؛ فأخرج سر ضميره فقال: «أنا خير منه» .قوله تعالى: «إذ أمرتك» يدل على ما يقوله الفقهاء من أن الأمر يقتضي الوجوب بمطلقه من غير قرينة؛ لأن الذم علق على ترك الأمر المطلق الذي هو قوله عز وجل للملائكة: «اسجدوا لآدم» وهذا بين.قوله تعالى: «قال أنا خير منه» أي منعني من السجود فضلي عليه؛ فهذا من إبليس جواب على المعنى. كما تقول: لمن هذه الدار؟ فيقول المخاطب: مالكها زيد. فليس هذا عين الجواب، بل هو كلام يرجع إلى معنى الجواب. «خلقتني من نار وخلقته من طين» فرأى أن النار أشرف من الطين؛ لعلوها وصعودها وخفتها، ولأنها جوهر مضيء. قال ابن عباس والحسن وابن سيرين: أول من قاس إبليس فأخطأ القياس. فمن قاس الدين برأيه قرنه مع إبليس. قال ابن سيرين: وما عبدت الشمس والقمر إلا بالمقاييس. وقالت الحكماء: أخطأ عدو الله من حيث فضل النار على الطين، وإن كانا في درجة واحدة من حيث هي جماد مخلوق. فإن الطين أفضل من النار من وجوه أربعة: أحدها: أن من جوهر الطين الرزانة والسكون، والوقار والأناة، والحلم، والحياء، والصبر. وذلك هو الداعي لآدم عليه السلام بعد السعادة التي سبقت له إلى التوبة والتواضع والتضرع، فأورثه المغفرة والاجتباء والهداية. ومن جوهر النار الخفة، والطيش، والحدة، والارتفاع، والاضطراب. وذلك هو الداعي لإبليس بعد الشقاوة التي سبقت له إلى الاستكبار والإصرار؛ فأورثه الهلاك والعذاب واللعنة والشقاء؛ قال القفال. الثاني: إن الخبر ناطق بأن تراب الجنة مسك أذفر، ولم ينطق الخبر بأن في الجنة نارا وأن في النار ترابا. الثالث: أن النار سبب العذاب، وهي عذاب الله لأعدائه؛ وليس التراب سببا للعذاب. الرابع: أن الطين مستغن عن النار، والنار محتاجة إلى المكان ومكانها التراب.قلت: ومحتمل قولا خامسا وهو أن التراب مسجد وطهور؛ كما جاء في صحيح الحديث. والنار تخويف وعذاب؛ كما قال تعالى: «ذلك يخوف الله به عباده» «الزمر: 16» . وقال ابن عباس: كانت الطاعة أولى بإبليس من القياس فعصى ربه، وهو أول من قاس برأيه. والقياس في مخالفة النص مردود.واختلف الناس في القياس إلى قائل به، وراد له؛ فأما القائلون به فهم الصحابة والتابعون، وجمهور من بعدهم، وأن التعبد به جائز عقلا واقع شرعا، وهو الصحيح. وذهب القفال من الشافعية وأبو الحسين البصري إلى وجوب التعبد به عقلا. وذهب النظام إلى أنه يستحيل التعبد به عقلا وشرعا؛ ورده بعض أهل الظاهر. والأول الصحيح. قال البخاري في «كتاب الاعتصام بالكتاب والسنة» : المعنى لا عصمة لأحد إلا في كتاب الله أو سنة نبيه أو في إجماع العلماء إذا وجد فيها الحكم فإن لم يوجد فالقياس. وقد ترجم على هذا «باب من شبه أصلا معلوما بأصل مبين قد بين الله حكمها ليفهم السائل» . وترجم بعد هذا «باب الأحكام التي تعرف بالدلائل وكيف معنى الدلالة وتفسيرها» . وقال الطبري: الاجتهاد والاستنباط من كتاب الله وسنة نبيه صلى الله عليه وسلم وإجماع الأمة هو الحق الواجب، والفرض اللازم لأهل العلم. وبذلك جاءت الأخبار عن النبي صلى الله عليه وسلم، وعن جماعة الصحابة والتابعين. وقال أبو تمام المالكي: أجمعت الأمة على القياس؛ فمن ذلك أنهم أجمعوا على قياس الذهب والورق في الزكاة. وقال أبو بكر: أقيلوني بيعتي. فقال علي: والله لا نقيلك ولا نستقيلك، رضيك رسول الله صلى الله عليه وسلم لديننا أفلا نرضاك لدنيانا؟ فقاس الإمامة على الصلاة. وقاس الصديق الزكاة على الصلاة وقال: والله لا أفرق بين ما جمع الله. وصرح علي بالقياس في شارب الخمر بمحضر من الصحابة وقال: إنه إذا سكر هذى، وإذا هذى افترى؛ فحده حد القاذف. وكتب عمر إلى أبي موسى الأشعري كتابا فيه: الفهم فيما يختلج في صدرك مما لم يبلغك في الكتاب والسنة، أعرف الأمثال والأشباه، ثم قس الأمور عند ذلك، فاعمد إلى أحبها إلى الله تعالى وأشبهها بالحق فيما ترى. الحديث بطوله ذكره الدارقطني. وقد قال أبو عبيدة لعمر رضي الله عنهما في حديث الوباء، حين رجع عمر من سرغ: نفر من قدر الله؟ فقال عمر: نعم! نفر من قدر الله إلى قدر الله. ثم قال له عمر: أرأيت... فقايسه وناظره بما يشبه من مسألته بمحضر المهاجرين والأنصار، وحسبك. وأما الآثار وأي القرآن في هذا المعنى فكثير. وهو يدل على أن القياس أصل من أصول الدين، وعصمة من عصم المسلمين، يرجع إليه المجتهدون، ويفزع إليه العلماء العاملون، فيستنبطون به الأحكام. وهذا قول الجماعة الذين هم الحجة، ولا يلتفت إلى من شذ عنها. وأما الرأي المذموم والقياس المتكلف المنهي عنه فهو ما لم يكن على هذه الأصول المذكورة؛ لأن ذلك ظن ونزغ من الشيطان؛ قال الله تعالى: «ولا تقف ما ليس لك به علم» «الإسراء: 36» . وكل ما يورده المخالف من الأحاديث الضعيفة والأخبار الواهية في ذم القياس فهي محمولة على هذا النوع من القياس المذموم، الذي ليس له في الشرع أصل معلوم. وتتميم هذا الباب في كتب الأصول.


قَالَ فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَن تَتَكَبَّرَ فِيهَا فَاخْرُجْ إِنَّكَ مِنَ الصَّاغِرِينَ

قال فاهبط منها فما يكون لك أن تتكبر فيها فاخرج إنك من الصاغرينقوله تعالى: «قال فاهبط منها» أي من السماء. «فما يكون لك أن تتكبر فيها» لأن أهلها الملائكة المتواضعون. «فاخرج إنك من الصاغرين» أي من الأذلين. ودل هذا أن من عصى مولاه فهو ذليل. وقال أبو روق والبجلي: «فاهبط منها» أي من صورتك التي أنت فيها؛ لأنه افتخر بأنه من النار فشوهت صورته بالإظلام وزوال إشراقه. وقيل: «فاهبط منها» أي انتقل من الأرض إلى جزائر البحار؛ كما يقال: هبطنا أرض كذا أي انتقلنا إليها من مكان آخر، فكأنه أخرج من الأرض إلى جزائر البحار فسلطانه فيها، فلا يدخل الأرض إلا كهيئة السارق يخاف فيها حتى يخرج منها. والقول الأول أظهر. وقد تقدم في «البقرة» .


قَالَ أَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

قال أنظرني إلى يوم يبعثون. انظر تفسير الآية 15


قَالَ إِنَّكَ مِنَ المُنظَرِينَ

سأل النظرة والإمهال إلى يوم البعث والحساب. طلب ألا يموت لأن يوم البعث لا موت بعده؛ فقال الله تعالى: «إنك من المنظرين» . قال ابن عباس والسدي وغيرها: أنظره إلى النفخة الأولى حيث يموت الخلق كلهم. وكان طلب الإنظار إلى النفخة الثانية حيث يقوم الناس لرب العالمين؛ فأبى الله ذلك عليه. وقال: «إلى يوم يبعثون» ولم يتقدم من يبعث؛ لأن القصة في آدم وذريته، فدلت القرينة على أنهم هم المبعوثون.


قَالَ فَبِمَا أَغْوَيْتَنِي لأَقْعُدَنَّ لَهُمْ صِرَاطَكَ الْمُسْتَقِيمَ

قال فبما أغويتني لأقعدن لهم صراطك المستقيم. انظر تفسير الآية 17


ثُمَّ لآتِيَنَّهُم مِّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَانِهِمْ وَعَن شَمَآئِلِهِمْ وَلاَ تَجِدُ أَكْثَرَهُمْ شَاكِرِينَ

قوله تعالى: «قال فبما أغويتني» الإغواء إيقاع الغي في القلب؛ أي فبما أوقعت في قلبي من الغي والعناد والاستكبار. وهذا لأن كفر إبليس ليس كفر جهل؛ بل هو كفر عناد واستكبار. قيل: معنى الكلام القسم، أي فبإغوائك إياي لأقعدن لهم على صراطك، أو في صراطك؛ فحذف. دليل على هذا القول قوله في «ص» : «فبعزتك لأغوينهم أجمعين» «ص: 82» فكأن إبليس أعظم قدر إغواء الله إياه لما فيه من التسليط على العباد، فأقسم به إعظاما لقدره عنده. وقيل: الباء بمعنى اللام، كأنه قال: فلإغوائك إياي. وقيل: هي بمعنى مع، والمعنى فمع إغوائك إياي. وقيل: هو استفهام، كأنه سأل بأي شيء أغواه؟. وكان ينبغي على هذا أن يكون: فبم أغويتني؟. وقيل: المعنى فبما أهلكتني بلعنك إياي. والإغواء الإهلاك، قال الله تعالى: «فسوف يلقون غيا» «مريم: 59» أي هلاكا. وقيل: فبما أضللتني. والإغواء: الإضلال والإبعاد؛ قال ابن عباس. وقيل: خيبتني من رحمتك؛ ومنه قول الشاعر:ومن يغو لا يعدم عل الغي لائماأي من يخب. وقال ابن الأعرابي: يقال غوى الرجل يغوي غيا إذا فسد عليه أمره، أو فسد هو في نفسه. وهو أحد معاني قوله تعالى: «وعصى آدم ربه فغوى» «طه: 121» أي فسد عيشه في الجنة. ويقال: غوي الفصيل إذا لم يدر لبن أمه.مذهب أهل السنة أي أن الله تعالى أضله وخلق فيه الكفر؛ ولذلك نسب الإغواء في هذا إلى الله تعالى. وهو الحقيقة، فلا شيء في الوجود إلا وهو مخلوق له، صادر عن إرادته تعالى. وخالف الإمامية والقدرية وغيرهما شيخهم إبليس الذي طاوعوه في كل ما زينه لهم، ولم يطاوعوه في هذه المسألة ويقولون: أخطأ إبليس، وهو أهل للخطأ حيث نسب الغواية إلى ربه، تعالى الله عن ذلك. فيقال لهم: وإبليس وإن كان أهلا للخطأ فما تصنعون في نبي مكرم معصوم، وهو ونوح عليه السلام حيث قال لقومه: «ولا ينفعكم نصحي إن أردت أن أنصح لكم إن كان الله يريد أن يغويكم هو ربكم وإليه ترجعون» «هود: 34» وقد روي أن طاوسا جاءه رجل في المسجد الحرام، وكان متهما بالقدر، وكان من الفقهاء الكبار؛ فجلس إليه فقال له طاوس: تقوم أو تقام؟ فقيل لطاوس: تقول هذا لرجل فقيه! فقال: إبليس أفقه منه، يقول إبليس: رب بما أغويتني. ويقول هذا: أنا أغوي نفسي.قوله تعالى: «لأقعدن لهم صراطك المستقيم» أي بالصد عنه، وتزيين الباطل حتى يهلكوا كما هلك، أو يضلوا كما ضل، أو يخيبوا كما خيب؛ حسب ما تقدم من المعاني الثلاثة في «أغويتني» . والصراط المستقيم هو الطريق الموصل إلى الجنة. و «صراطك» منصوب على حذف «على» أو «في» من قوله: «صراطك المستقيم» ؛ كما حكى سيبويه «ضرب زيد الظهر والبطن» . وأنشد:لدن بهز الكف يعسل متنه فيه كما عسل الطريق الثعلبومن أحسن ما قيل في تأويل «ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم» أي لأصدنهم عن الحق، وأرغبنهم في الدنيا، وأشككهم في الآخرة. وهذا غاية في الضلالة. كما قال: «ولأضلنهم» «النساء: 119» حسب ما تقدم. وروى سفيان عن منصور عن الحكم بن عتيبة: «من بين أيديهم» من دنياهم. «ومن خلفهم» من آخرتهم. «وعن أيمانهم» يعني حسناتهم. «وعن شمائلهم» يعني سيئاتهم. قال النحاس: وهذا قول حسن وشرحه: أن معنى «ثم لآتينهم من بين أيديهم» من دنياهم، حتى يكذبوا بما فيها من الآيات وأخبار الأمم السالفة «ومن خلفهم» من آخرتهم حتى يكذبوا بها. «وعن أيمانهم» من حسناتهم وأمور دينهم. ويدل على هذا قوله: «إنكم كنتم تأتوننا عن اليمين» «الصافات: 28» «وعن شمائلهم» يعني سيئاتهم، أي يتبعون الشهوات؛ لأنه يزينها لهم. «ولا تجد أكثرهم شاكرين» أي موحدين طائعين مظهرين الشكر.


قَالَ اخْرُجْ مِنْهَا مَذْؤُوماً مَّدْحُوراً لَّمَن تَبِعَكَ مِنْهُمْ لأَمْلأنَّ جَهَنَّمَ مِنكُمْ أَجْمَعِينَ

قال اخرج منها مذؤوما مدحورا لمن تبعك منهم لأملأن جهنم منكم أجمعينقوله تعالى: «قال اخرج منها» أي من الجنة. «مذؤوما مدحورا» . «مذؤوما» أي مذموما. والذأم: العيب، بتخفيف الميم. قال ابن زيد: مذؤوما ومذموما سواء؛ يقال: ذأمته وذممته وذمته بمعنى واحد. وقرأ الأعمش «مذوما» . والمعنى واحد؛ إلا أنه خفف الهمزة. وقال مجاهد: المذؤوم المنفي. والمعنيان متقاربان. والمدحور: المبعد المطرود؛ عن مجاهد وغيره. وأصله الدفع. «لمن تبعك منهم لأملأن جهنم منكم أجمعين» اللام لام القسم، والجواب «لأملأن جهنم» . وقيل: «لمن تبعك» لام توكيد. «لأملأن» لام قسم. والدليل على هذا أنه يجوز في غير القراءة حذف اللام الأولى، ولا يجوز حذف الثانية. وفي الكلام معنى الشرط والمجازاة؛ أي من تبعك عذبته. ولو قلت: من تبعك أعذبه لم يجز؛ إلا أن تريد لأعذبه. وقرأ عاصم من رواية أبي بكر بن عياش «لمن تبعك منهم» بكسر اللام. وأنكره بعض النحويين. قال النحاس: وتقديره - والله أعلم - من أجل من تبعك. كما يقال: أكرمت فلانا لك. وقد يكون المعنى: الدحر لمن تبعك. ومعنى «منكم أجمعين» أي منكم ومن بني آدم؛ لأن ذكرهم قد جرى إذ قال: «ولقد خلقناكم» «الأعراف: 11» . خاطب ولد آدم.


وَيَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ فَكُلاَ مِنْ حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الظَّالِمِينَ

ويا آدم اسكن أنت وزوجك الجنة فكلا من حيث شئتما ولا تقربا هذه الشجرة فتكونا من الظالمينقال لآدم بعد إخراج إبليس من موضعه من السماء: اسكن أنت وحواء الجنة. وقد تقدم في البقرة معنى الإسكان، فأغنى عن إعادته. وقد تقدم معنى «ولا تقربا هذه الشجرة» «البقرة: 35» هناك. والحمد لله.


فَوَسْوَسَ لَهُمَا الشَّيْطَانُ لِيُبْدِيَ لَهُمَا مَا وُورِيَ عَنْهُمَا مِن سَوْءَاتِهِمَا وَقَالَ مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَـذِهِ الشَّجَرَةِ إِلاَّ أَن تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ

فوسوس لهما الشيطان ليبدي لهما ما ووري عنهما من سوآتهما وقال ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدينقوله تعالى: «فوسوس لهما الشيطان» أي إليهما. قيل: داخل الجنة بإدخال الحية إياه وقيل: من خارج، بالسلطنة التي جعلت له. والوسوسة: الصوت الخفي. والوسوسة: حديث النفس؛ يقال: وسوست إليه نفسه وسوسة ووسواسا «بكسر الواو» . والوسواس «بالفتح» : اسم، مثل الزلزال. ويقال لهمس الصائد والكلاب وأصوات الحلى: وسواس. قال الأعشى:تسمع للحلي وسواسا إذا انصرفت كما استعان بريح عشرق زجلوالوسواس: اسم الشيطان؛ قال الله تعالى: «من شر الوسواس الخناس» «الناس: 4» . «ليبدي لهما» أي ليظهر لهما. واللام لام العاقبة؛ كما قال: «ليكون لهم عدوا وحزنا» «القصص: 8» . وقيل: لام كي. «ما ووري عنهما» أي ستر وغطي عنهما. ويجوز في غير القرآن أوري، مثل أقتت و «من سوآتهما» من عوراتهما وسمي الفرج عورة لأن إظهاره يسوء صاحبه. ودل هذا على قبح كشفها فقيل: إنما بدت سوآتهما لهما لا لغيرهما؛ كان عليهما نور لا ترى عوراتهما فزال النور. وقيل: ثوب؛ فتهافت، والله أعلم. «إلا أن تكونا ملكين» «أن» في موضع نصب، بمعنى إلا، كراهية أن؛ فحذف المضاف. هذا قول البصريين. والكوفيون يقولون: لئلا تكونا. وقيل: أي إلا ألا تكونا ملكين تعلمان الخير والشر. وقيل: طمع آدم في الخلود؛ لأنه علم أن الملائكة لا يموتون إلى يوم القيامة. قال النحاس: وبين الله عز وجل فضل الملائكة على جميع الخلق في غير موضع من القرآن؛ فمنها هذا، وهو «إلا أن تكونا ملكين» . ومنه «ولا أقول إني ملك» «هود: 31» . ومنه «ولا الملائكة المقربون» «النساء: 172» . وقال الحسن: فضل الله الملائكة بالصور. والأجنحة والكرامة. وقال غيره: فضلهم جل وعز بالطاعة وترك المعصية؛ فلهذا يقع التفضيل في كل شيء. وقال ابن فورك. لا حجة في هذه الآية؛ لأنه يحتمل أن يريد ملكين في ألا يكون لهما شهوة في طعام. واختيار ابن عباس والزجاج وكثير من العلماء تفضيل المؤمنين على الملائكة؛ وقال الكلبي: فضلوا على الخلائق كلهم، غير طائفة من الملائكة: جبريل وميكائيل وإسرافيل وملك الموت؛ لأنهم من جملة رسل الله. وتمسك كل فريق بظواهر من الشريعة، والفضل بيد الله. وقرأ ابن عباس «ملكين» بكسر اللام، وهي قراءة يحيى بن أبي كثير والضحاك. وأنكر أبو عمرو بن العلاء كسر اللام وقال: لم يكن قبل آدم صلى الله عليه وسلم ملك فيصيرا ملكين. قال النحاس: ويجوز على هذه القراءة إسكان اللام، ولا يجوز على القراءة الأولى لخفة الفتحة. قال ابن عباس: أتاهما الملعون من جهة الملك؛ ولهذا قال: «هل أدلك على شجرة الخلد وملك لا يبلى» «طه: 120» . وزعم أبو عبيد أن احتجاج يحيى بن أبي كثير بقوله: «وملك لا يبلى» حجة بينة، ولكن الناس على تركها فلهذا تركناها. قال النحاس: «إلا أن تكون مَلِكين» قراءة شاذة. وقد أنكر على أبي عبيد هذا الكلام، وجعل من الخطأ الفاحش. وهل يجوز أن يتوهم آدم عليه السلام أنه يصل إلى أكثر من ملك الجنة؛ وهو غاية الطالبين. وإنما معنى «وملك لا يبلى» المقام في ملك الجنة، والخلود فيه.


وَقَاسَمَهُمَا إِنِّي لَكُمَا لَمِنَ النَّاصِحِينَ

وقاسمهما إني لكما لمن الناصحينقوله تعالى: «وقاسمهما» أي حلف لهما. يقال: أقسم إقساما؛ أي حلف. قال الشاعر:وقاسمها بالله جهدا لأنتم ألذ من السلوى إذا ما نشورهاوجاء «فاعلت» من واحد. وهو يرد على من قال: إن المفاعلة لا تكون إلا من اثنين. وقد تقدم في «المائدة» . «إني لكما لمن الناصحين» ليس «لكما» داخلا في الصلة. والتقدير: إني ناصح لكما لمن الناصحين؛ قاله هشام النحوي. وقد تقدم مثله في «البقرة» . ومعنى الكلام: اتبعاني أرشدكما؛ ذكره قتادة.


فَدَلاَّهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْءَاتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَا إِنَّ الشَّيْطَآنَ لَكُمَا عَدُوٌّ مُّبِينٌ

فدلاهما بغرور فلما ذاقا الشجرة بدت لهما سوآتهما وطفقا يخصفان عليهما من ورق الجنة وناداهما ربهما ألم أنهكما عن تلكما الشجرة وأقل لكما إن الشيطان لكما عدو مبين. انظر تفسير الآية 24


قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ

قالا ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين. انظر تفسير الآية 24


قَالَ اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ

قوله تعالى: «فدلاهما بغرور» أوقعهما في الهلاك. قال ابن عباس: غرهما باليمين. وكان يظن آدم أنه لا يحلف أحد بالله كاذبا، فغررهما بوسوسته وقسمه لهما. وقال قتادة: حلف بالله لهما حتى خدعهما. وقد يخدع المؤمن بالله. كان بعض العلماء يقول: من خادعنا بالله خدعنا. وفي الحديث عنه صلى: «المؤمن غر كريم والفاجر خب لئيم» . وأنشد نفطويه:إن الكريم إذا تشاء خدعته وترى اللئيم مجربا لا يخدع «فدلاهما» يقال: أدلى دلوه: أرسلها. ودلاها: أخرجها. وقيل: «دلاهما» أي دللهما؛ من الدالة وهي الجرأة. أي جرأهما على المعصية فخرجا من الجنة.قوله تعالى: «فلما ذاقا الشجرة» أي أكلا منها. «بدت لهما سوآتهما» أكلت حواء أولا فلم يصبها شيء؛ فلما أكل آدم حلت العقوبة؛ لأن النهي ورد عليهما كما تقدم في «البقرة» . قال ابن عباس: تقلص النور الذي كان لباسهما فصار أظفارا في الأيدي والأرجل.قوله تعالى: «وطفقا» ويجوز إسكان الفاء. وحكى الأخفش طفق يطفق؛ مثل ضرب يضرب. يقال: طفق، أي أخذ في الفعل. «يخصفان» وقرأ الحسن بكسر الخاء وشد الصاد. والأصل «يختصفان» فأدغم، وكسر الخاء لالتقاء الساكنين. وقرأ ابن بريدة ويعقوب بفتح الخاء، ألقيا حركة التاء عليها. ويجوز «يخصفان» بضم الياء، من خصف يخصف. وقرأ الزهري «يخصفان» من أخصف. وكلاهما منقول بالهمزة أو التضعيف والمعنى: يقطعان الورق ويلزقانه ليستترا به، ومنه خصف النعل. والخصاف الذي يرقعها. والمخصف المثقب. قال ابن عباس: هو ورق التين. ويروى أن آدم عليه السلام لما بدت سوأته وظهرت عورته طاف على أشجار الجنة يسل منها ورقة يغطي بها عورته؛ فزجرته أشجار الجنة حتى رحمته شجرة التين فأعطته ورقة. «فطفقا» يعني آدم وحواء «يخصفان عليهما من ورق الجنة» فكافأ الله التين بأن سوى ظاهره وباطنه في الحلاوة والمنفعة وأعطاه ثمرتين في عام واحد مرتين.وفي الآية دليل على قبح كشف العورة، وأن الله أوجب عليهما الستر؛ ولذلك ابتدرا إلى سترها، ولا يمتنع أن يؤمرا بذلك في الجنة؛ كما قيل لهما: «ولا تقربا هذه الشجرة» . وقد حكى صاحب البيان عن الشافعي أن من لم يجد ما يستر به عورته إلا ورق الشجر لزمه أن يستتر بذلك؛ لأنه سترة ظاهرة يمكنه التستر بها؛ كما فعل آدم في الجنة. والله أعلم.قوله تعالى: «وناداهما ربهما ألم أنهكما عن تلكما الشجرة وأقل لكما إن الشيطان لكما عدو مبين» أي قال لهما: ألم أنهكما. قالا ربنا نداء مضاف. والأصل يا ربنا. وقيل. إن في حذف «يا» معنى التعظيم. فاعترفا بالخطيئة وتابا صلى الله عليهما وسلم وقد مضى في «البقرة» . ومعنى قوله: «قلنا اهبطوا» تقدم أيضا إلى آخر الآية.


قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ

قال فيها تحيون وفيها تموتون ومنها تخرجونالضمائر كلها للأرض. ولم يذكر الواو في «قال» ، ولو ذكرها لجاز أيضا. وهو كقولك: قال زيد لعمرو كذا قال له كذا.


يَا بَنِي آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاساً يُوَارِي سَوْءَاتِكُمْ وَرِيشاً وَلِبَاسُ التَّقْوَىَ ذَلِكَ خَيْرٌ ذَلِكَ مِنْ آيَاتِ اللّهِ لَعَلَّهُمْ يَذَّكَّرُونَ

يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم وريشا ولباس التقوى ذلك خير ذلك من آيات الله لعلهم يذكرونقوله تعالى: «يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم وريشا» قال كثير من العلماء: هذه الآية دليل على وجوب ستر العورة؛ لأنه قال: «يواري سوآتكم» . وقال قوم إنه ليس فيها دليل على ما ذكروه، بل فيها دلالة على الإنعام فقط.قلت: القول الأول أصح. ومن جملة الإنعام ستر العورة؛ فبين أنه سبحانه وتعالى جعل لذريته ما يسترون به عوراتهم، ودل على الأمر بالستر. ولا خلاف بين العلماء في وجوب ستر العورة عن أعين الناس. واختلفوا في العورة ما هي؟ فقال ابن أبي ذئب: هي من الرجل الفرج نفسه، القبل والدبر دون غيرهما. وهو قول داود وأهل الظاهر وابن أبي عبلة والطبري؛ لقوله تعالى: «لباسا يواري سوآتكم» ، «بدت لهما سوآتهما» «الأعراف: 22» ، «ليريهما سوآتهما» «الأعراف: 27» . وفي البخاري عن أنس: «فأجرى رسول الله صلى الله عليه وسلم في زقاق خيبر - وفيه - ثم حسر الإزار عن فخذه حتى إني أنظر إلى بياض فخذ نبي الله صلى الله عليه وسلم» . وقال مالك: السرة ليست بعورة، وأكره للرجل أن يكشف فخذه بحضرة زوجته. وقال أبو حنيفة: الركبة عورة. وهو قول عطاء. وقال الشافعي: ليست السرة ولا الركبتان من العورة على الصحيح. وحكى أبو حامد الترمذي أن للشافعي في السرة قولين. وحجة مالك قوله عليه السلام لجرهد: «غط فخذك فإن الفخذ عورة» . خرجه البخاري تعليقا وقال: حديث أنس أسند، وحديث جرهد أحوط حتى يخرج من اختلافهم. وحديث جرهد هذا يدل على خلاف ما قال أبو حنيفة. وروي أن أبا هريرة قبل سرة الحسن بن علي وقال: أقبل منك ما كان رسول الله صلى الله عليه وسلم يقبل منك. فلو كانت السرة عورة ما قبلها أبو هريرة، ولا مكنه الحسن منها. وأما المرأة الحرة فعورة كلها إلا الوجه والكفين.. على هذا أكثر أهل العلم. وقد قال النبي صلى الله عليه وسلم: «من أراد أن يتزوج امرأة فلينظر إلى وجهها وكفيها» . ولأن ذلك واجب كشفه في الإحرام. وقال أبو بكر بن عبدالرحمن بن الحارث بن هشام: كل شيء من المرأة عورة حتى ظفرها. وروي عن أحمد بن حنبل نحوه. وأما أم الولد فقال الأثرم: سمعته - يعني أحمد بن حنبل - يسأل عن أم الولد كيف تصلي؟ فقال: تغطي رأسها وقدميها؛ لأنها لا تباع، وتصلي كما تصلي الحرة. وأما الأمة فالعورة منها ما تحت ثديها، ولها أن تبدي رأسها ومعصميها. وقيل: حكمها حكم الرجل. وقيل: يكره لها كشف رأسها وصدرها. وكان عمر رضي الله عنه يضرب الإماء على تغطيتهن رؤوسهن ويقول: لا تشبهن بالحرائر. وقال أصبغ: إن انكشف فخذها أعادت الصلاة في الوقت. وقال أبو بكر بن عبدالرحمن بن الحارث بن هشام: كل شيء من الأمة عورة حتى ظفرها. وهذا خارج عن أقوال الفقهاء؛ لإجماعهم على أن المرأة الحرة لها أن تصلي المكتوبة ويداها ووجهها مكشوف ذلك كله، تباشر الأرض به. فالأمةأولى، وأم الولد أغلظ حالا من الأمة. والصبي الصغير لا حرمة لعورته. فإذا بلغت الجارية إلى حد تأخذها العين وتشتهى سترت عورتها. وحجة أبي بكر بن عبدالرحمن قوله تعالى: «يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن» «الأحزاب: 59» . وحديث أم سلمة أنها سئلت: ماذا تصلي فيه المرأة من الثياب؟ فقالت: تصلي في الدرع والخمار السابغ الذي يغيب ظهور قدميها. وقد روي مرفوعا. والذين أوقفوه على أم سلمة أكثر وأحفظ؛ منهم مالك وابن إسحاق وغيرهما. قال أبو داود: ورفعه عبدالرحمن بن عبدالله بن دينار عن محمد بن زيد عن أمه عن أم سلمة أنها سألت رسول الله صلى الله عليه وسلم. قال أبو عمر: عبدالرحمن هذا ضعيف عندهم؛ إلا أنه قد خرج البخاري بعض حديثه. والإجماع في هذا الباب أقوى من الخبر.قوله تعالى: «أنزلنا عليكم لباسا» يعني المطر الذي ينبت القطن والكتان، ويقيم البهائم الذي منها الأصواف والأوبار والأشعار؛ فهو مجاز مثل «وأنزل لكم من الأنعام ثمانية أزواج» «الزمر: 6» على ما يأتي. وقيل: هذا الإنزال إنزال شيء من اللباس مع آدم وحواء، ليكون مثالا لغيره. وقال سعيد بن جبير: «أنزلنا عليكم» أي خلقنا لكم؛ كقوله: «وأنزل لكم من الأنعام ثمانية أواج» أي خلق. على ما يأتي. وقيل: ألهمناكم كيفية صنعته.قرأ أبو عبدالرحمن والحسن وعاصم من رواية المفضل الضبي، وأبو عمرو من رواية الحسين بن علي الجعفي «ورياشا» . ولم يحكه أبو عبيد إلا عن الحسن، ولم يفسر معناه. وهو جمع ريش. وهو ما كان من المال واللباس. وقال الفراء: ريش ورياش، كما يقال: لبس ولباس. وريش الطائر ما ستره الله به. وقيل: هو الخصب ورفاهية العيش. والذي عليه أكثر أهل اللغة أن الريش ما ستر من لباس أو معيشة. وأنشد سيبويه:فريشي منكم وهواي معكم وإن كانت زياتكم لماماوحكى أبو حاتم عن أبي عبيدة: وهت له دابة بريشها؛ أي بكسوتها وما عليها من اللباس.قوله تعالى: «ولباس التقوى ذلك خير» بين أن التقوى خير لباس؛ كما قال:إذا المرء لم يلبس ثيابا من التقى تقلب عيانا وإن كان كاسياوخير لباس المرء طاعة ربه ولا خير فيمن كان لله عاصياوروى قاسم بن مالك عن عوف عن معبدالجهني قال: «لباس التقوى» الحياء. وقال ابن عباس: «لباس التقوى» هو العمل الصالح. وعنه أيضا: السمت الحسن في الوجه. وقيل: ما علمه عز وجل وهدى به. وقيل: «لباس التقوى» لبس الصوف والخشن من الثياب، مما يتواضع به لله تعالى ويتعبد له خير من غيره. وقال زيد بن علي: «لباس التقوى» الدرع والمغفر؛ والساعدان، والساقان، يتقى بهما في الحرب. وقال عروة بن الزبير: هو الخشية لله. وقيل: هو استشعار تقوى الله تعالى فيما أمر به ونهى عنه.قلت: وهو الصحيح، وإليه يرجع قول ابن عباس وعروة. وقول زيد بن علي حسن، فإنه خض على الجهاد. وقال ابن زيد: هو ستر العورة. وهذا فيه تكرار، إذ قال أولا: «قد أنزلنا عليكم لباسا يواري سوآتكم» . ومن قال: إنه لبس الخشن من الثياب فإنه أقرب إلى التواضع وترك الرعونات فدعوى؛ فقد كان الفضلاء من العلماء يلبسون الرفيع من الثياب مع حصول التقوى، على ما يأتي مبينا إن شاء الله تعالى. وقرأ أهل المدينة والكسائي «لباس» بالنصب عطفا على «لباسا» الأول. وقيل: انتصب بفعل مضمر؛ أي وأنزلنا لباس التقوى. والباقون بالرفع على الابتداء. و «ذلك» نعته و «خير» خبر الابتداء. والمعنى: ولباس التقوى المشار إليه، الذي علمتموه، خير لكم من لباس الثياب التي تواري سوآتكم، ومن الرياش الذي أنزلنا إليكم؛ فألبسوه. وقيل: ارتفع بإضمار هو؛ أي وهو لباس التقوى؛ أي هو ستر العورة. وعليه يخرج قول ابن زيد. وقيل: المعنى ولباس التقوى هو خير؛ «فذلك» بمعنى هو. والإعراب الأول أحسن ما قيل فيه. وقرأ الأعمش «ولباس التقوى خير» ولم يقرأ «ذلك» . وهو خلاف المصحف. «ذلك من آيات الله لعلهم يذكرون» أي مما يدل على أن له خالقا. و «ذلك» رفع على الصفة، أو على البدل، أو عطف بيان.


يَا بَنِي آدَمَ لاَ يَفْتِنَنَّكُمُ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُم مِّنَ الْجَنَّةِ يَنزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا سَوْءَاتِهِمَا إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لاَ تَرَوْنَهُمْ إِنَّا جَعَلْنَا الشَّيَاطِينَ أَوْلِيَاء لِلَّذِينَ لاَ يُؤْمِنُونَ

يا بني آدم لا يفتننكم الشيطان كما أخرج أبويكم من الجنة ينزع عنهما لباسهما ليريهما سوآتهما إنه يراكم هو وقبيله من حيث لا ترونهم إنا جعلنا الشياطين أولياء للذين لا يؤمنونقوله تعالى: «لا يفتننكم» أي لا يصرفنكم الشيطان عن الدين؛ كما فتن أبويكم بالإخراج من الجنة. «أب» للمذكر، و «أبة» للمؤنث. فعلى هذا قيل: أبوان «ينزع عنهما لباسهما» في موضع نصب على الحال. ويكون مستأنفا فيوقف على «من الجنة» . «ليريهما» نصب بلام كي. وفي هذا أيضا دليل على وجوب ستر العورة؛ لقوله: «ينزع عنهما لباسهما» . قال الآخرون: إنما فيه التحذير من زوال النعمة؛ كما نزل بآدم. هذا أن لو ثبت أن شرع آدم يلزمنا، والأمر بخلاف ذلك.قوله تعالى: «إنه يراكم هو وقبيله» «قبيله» جنوده. قال مجاهد: يعني الجن والشياطين. ابن زيد: «قبيله» نسله. وقيل: جيله. «من حيث لا ترونهم» قال بعض العلماء: في هذا دليل على أن الجن لا يرون؛ لقوله «من حيث لا ترونهم» قيل: جائز أن يروا؛ لأن الله تعالى إذا أراد أن يريهم كشف أجسامهم حتى ترى. قال النحاس: «من حيث لا ترونهم» يدل على أن الجن لا يرون إلا في وقت نبي؛ ليكون ذلك دلالة على نبوته؛ لأن الله جل وعز خلقهم خلقا لا يرون فيه، وإنما يرون إذا نقلوا عن صورهم. وذلك من المعجزات التي لا تكون إلا في وقت الأنبياء صلوات الله وسلامه عليهم. قال القشيري: أجرى الله العادة بأن بني آدم لا يرون الشياطين اليوم. وفي الخبر «إن الشيطان يجري من ابن آدم مجرى الدم» . وقال تعالى: «الذي يوسوس في صدور الناس» «الناس: 5» . وقال عليه السلام: «إن للملك لمة وللشيطان لمة - أي بالقلب - فأما لمة الملك فإيعاد بالخير وتصديق بالحق وأما لمة الشيطان فإيعاد بالشر وتكذيب بالحق» . وقد جاء في رؤيتهم أخبار صحيحة. وقد خرج البخاري عن أبي هريرة قال: وكلني رسول الله صلى الله عليه وسلم بحفظ زكاة رمضان، وذكر قصة طويلة، ذكر فيها أنه أخذ الجني الذي كان يأخذ التمر، وأن النبي صلى الله عليه وسلم قال له: «ما فعل أسيرك البارحة» . وقد تقدم في البقرة. وفي صحيح مسلم أن النبي صلى الله عليه وسلم قال: «والله لو لا دعوة أخي سليمان لأصبح موثقا يلعب به ولدان أهل المدينة» - في العفريت الذي تفلت عليه. وسيأتي في «ص» إن شاء الله تعالى. «إنا جعلنا الشياطين أولياء للذين لا يؤمنون» أي زيادة في عقوبتهم وسوينا بينهم في الذهاب عن الحق.


وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

وإذا فعلوا فاحشة قالوا وجدنا عليها آباءنا والله أمرنا بها قل إن الله لا يأمر بالفحشاء أتقولون على الله ما لا تعلمونالفاحشة هنا في قول كثر المفسرين طوافهم بالبيت عراة. وقال الحسن: هي الشرك والكفر. واحتجوا على ذلك بتقليدهم أسلافهم، وبأن الله أمرهم بها. وقال الحسن: «والله أمرنا بها» قالوا: لو كره الله ما نحن عليه لنقلنا عنه. «قل إن الله لا يأمر بالفحشاء» بين أنهم متحكمون، ولا دليل لهم على أن الله أمرهم بما ادعوا. وقد مضى ذم التقليد وذم كثير من جهالاتهم. وهذا منها.


قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ

قل أمر ربي بالقسط وأقيموا وجوهكم عند كل مسجد وادعوه مخلصين له الدين كما بدأكم تعودونقوله تعالى: «قل أمر ربي بالقسط» قال ابن عباس: لا إله إلا الله. وقيل: القسط العدل؛ أي أمر: العدل فأطيعوه. ففي الكلام حذف. «وأقيموا وجوهكم» أي توجهوا إليه في كل صلاة إلى القبلة. «عند كل مسجد» أي في أي مسجد كنتم. «وادعوه مخلصين له الدين» أي وحدوه ولا تشركوا به. «كما بدأكم تعودون» نظيره «ولقد جئتمونا فرادى كما خلقناكم أول مرة» «الأنعام: 94» وقد تقدم. والكاف في موضع نصب؛ أي تعودون كما بدأكم؛ أي كما خلقكم أول مرة يعيدكم. وقال الزجاج: هو متعلق بما قبله. أي ومنها تخرجون كما بدأكم تعودون.


فَرِيقاً هَدَى وَفَرِيقاً حَقَّ عَلَيْهِمُ الضَّلاَلَةُ إِنَّهُمُ اتَّخَذُوا الشَّيَاطِينَ أَوْلِيَاء مِن دُونِ اللّهِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ

فريقا هدى وفريقا حق عليهم الضلالة إنهم اتخذوا الشياطين أولياء من دون الله ويحسبون أنهم مهتدونقوله تعالى: «فريقا هدى» «فريقا» نصب على الحال من المضمر في «تعودون» أي تعودون فريقين: سعداء، وأشقياء. يقوي هذا قراءة أبي «تعودون فريقين فريقا هدى وفريقا حق عليهم الضلالة» ؛ عن الكسائي. وقال محمد بن كعب القرظي في قوله تعالى «فريقا هدى وفريقا حق عليهم الضلالة» قال: من ابتدأ الله خلقه للضلالة صيره إلى الضلالة، وإن عمل بأعمال الهدى. ومن ابتدأ الله خلقه على الهدى صيره إلى الهدى، وإن عمل بأعمال الضلالة. ابتدأ الله خلق إبليس على الضلالة، وعمل بأعمال السعادة مع الملائكة، ثم رده الله إلى ما ابتدأ عليه خلقه. قال: «وكان من الكافرين» «البقرة: 34» وفي هذا رد واضح على القدرية ومن تابعهم. وقيل: «فريقا» نصب بـ «هدى» ، «وفريقا» الثاني نصب بإضمار فعل؛ أي وأضل فريقا. وأنشد سيبويه:أصبحت لا أحمل السلاح ولا أملك رأس البعير إن نفراوالذئب أخشاه إن مررت به وحدي وأخشى الرياح والمطراقال الفراء: ولو كان مرفوعا لجاز. «إنهم اتخذوا الشياطين أولياء من دون الله» وقرأ عيسى بن عمر: «أنهم» بفتح الهمزة، يعني لأنهم.


يَا بَنِي آدَمَ خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ

يا بني آدم خذوا زينتكم عند كل مسجد وكلوا واشربوا ولا تسرفوا إنه لا يحب المسرفينقوله تعالى: «يا بني آدم» هو خطاب لجميع العالم، وإن كان المقصود بها من كان يطوف من العرب بالبيت عريانا؛ فإنه عام في كل مسجد للصلاة. لأن العبرة للعموم لا! للسبب. ومن العلماء من أنكر أن يكون المراد به الطواف؛ لأن الطواف لا يكون إلا في مسجد واحد، والذي يعم كل مسجد هو الصلاة. وهذا قول من خفي عليه مقاصد الشريعة. وفي صحيح مسلم عن ابن عباس قال: كانت المرأة تطوف بالبيت وهي عريانة وتقول: من يعيرني تِطوافا؟ تجعله على فرجها. وتقول:اليوم يبدو بعضه أو كله وما بدا منه فلا أحلهفنزلت هذه الآية: «خذوا زينتكم عند كل مسجد» . التطواف «بكسر التاء» . وهذه المرأة هي ضباعة بنت عامر بن قرط؛ قاله القاضي عياض. وفي صحيح مسلم أيضا عن هشام بن عروة عن أبيه قال: كانت العرب تطوف بالبيت عراة إلا الحمس، والحمس قريش وما ولدت، كانوا يطوفون بالبيت عراة إلا أن تعطيهم الحمس ثيابا فيعطي الرجال الرجال والنساء النساء. وكانت الحمس لا يخرجون من المزدلفة، وكان الناس كلهم يقفون بعرفات. في غير مسلم: ويقولون نحن أهل الحرم، فلا ينبغي لأحد من العرب أن يطوف إلا في ثيابنا، ولا يأكل إذا دخل أرضنا إلا من طعامنا. فمن لم يكن له من العرب صديق بمكة يعيره ثوبا ولا يسار يستأجره به كان بين أحد أمرين: إما أن يطوف بالبيت عريانا، وإما أن يطوف في ثيابه؛ فإذا فرغ من طوافه ألقى ثوبه عنه فلم يمسه أحد. وكان ذلك الثوب يسمى اللقى؛ قال قائل من العرب:كفى حزنا كري عليه كأنه لقى بين أيدي الطائفين حريمفكانوا على تلك الجهالة والبدعة والضلالة حتى بعث الله نبيه محمدا صلى الله عليه وسلم؛ فأنزل الله تعالى: «يا بني آدم خذوا زينتكم» الآية. وأذن مؤذن رسول الله صلى الله عليه وسلم: ألا لا يطوف بالبيت عريان. قلت: ومن قال بأن المراد الصلاة فزينتها النعال؛ لما رواه كرز بن وبرة عن عطاء عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال ذات يوم: «خذوا زينة الصلاة» قيل: وما زينة الصلاة؟ قال: «البسوا نعالكم فصلوا فيها» .دلت الآية على وجوب ستر العورة كما تقدم. وذهب جمهور أهل العلم إلى أنها فرض من فروض الصلاة. وقال الأبهري هي فرض في الجملة، وعلى الإنسان أن يسترها عن أعين الناس في الصلاة وغيرها. وهو الصحيح؛ لقوله عليه السلام للمسور بن مخرمة: «أرجع إلى ثوبك فخذه ولا تمشوا عراة» . أخرجه مسلم. وذهب إسماعيل القاضي إلى أن ستر العورة من سنن الصلاة، واحتج بأنه لو كان فرضا في الصلاة لكان العريان لا يجوز له أن يصلي؛ لأن كل شيء من فروض الصلاة يجب الإتيان به مع القدرة عليه، أو بدله مع عدمه، أو تسقط الصلاة جملة، وليس كذلك. قال ابن العربي: وإذا قلنا إن ستر العورة فرض في الصلاة فسقط ثوب إمام فانكشف دبره وهو راكع فرفع رأسه فغطاه أجزأه؛ قاله ابن القاسم. وقال سحنون: وكل من نظر إليه من المأمومين أعاد. وروي عن سحنون أيضا: أنه يعيد ويعيدون؛ لأن ستر العورة شرط من شروط الصلاة، فإذا ظهرت بطلت الصلاة. أصله الطهارة. قال القاضي ابن العربي: أما من قال، إن صلاتهم لا تبطل فإنهم لم يفقدوا شرطا، وأما من قال إن أخذه مكانه صحت صلاته وتبطل صلاة من نظر إليه فصحيفة يجب محوها ولا يجوز الاشتغال بها. وفي البخاري والنسائي عن عمرو بن سلمة قال: لما رجع قومي من عند النبي صلى الله عليه وسلم قالوا قال: «ليؤمكم أكثركم قراءة للقرآن» . قال: فدعوني فعلموني الركوع والسجود؛ فكنت أصلي بهم وكانت علي بردة مفتوقة، وكانوا يقولون لأبي: ألا تغطي عنا إست ابنك. لفظ النسائي. وثبت عن سهل بن سعد قال: لقد كانت الرجال عاقدي أزرهم في أعناقهم من ضيق الأزر خلف رسول الله صلى الله عليه وسلم في الصلاة كأمثال الصبيان؛ فقال قائل: يا معشر النساء، لا ترفعن رؤوسكن حتى ترفع الرجال. أخرجه البخاري والنسائي وأبو داود.واختلفوا إذا رأى عورة نفسه؛ فقال الشافعي: إذا كان الثوب ضيقا يزره أو يخلله بشيء لئلا يتجافى القميص فترى من الجيب العورة، فإن لم يفعل ورأى عورة نفسه أعاد الصلاة. وهو قول أحمد. ورخص مالك في الصلاة في القميص محلول الأزرار، ليس عليه سراويل. وهو قول أبي حنيفة وأبي ثور. وكان سالم يصلي محلول الأزرار. وقال داود الطائي: إذا كان عظيم اللحية فلا بأس به. وحكى معناه الأثرم عن أحمد. فإن كان إماما فلا يصلي إلا بردائه؛ لأنه من الزينة. وقيل: من الزينة الصلاة في النعلين؛ رواه أنس عن النبي صلى الله عليه وسلم ولم يصح. وقيل: زينة الصلاة رفع الأيدي في الركوع وفي الرفع منه. قال أبو عمر: لكل شيء زينة وزينة الصلاة التكبير ورفع الأيدي. وقال عمر رضي الله عنه: إذا وسع الله عليكم فأوسعوا على أنفسكم، جمع رجل عليه ثيابه، صلى في إزار ورداء، في إزار وقميص، في إزار وقباء، في سراويل ورداء، في سراويل وقميص، في سراويل وقباء - وأحسبه قال: في تبان وقميص - في تبان ورداء، في تبان وقباء. رواه البخاري والدارقطني.قوله تعالى: «وكلوا واشربوا ولا تسرفوا» قال ابن عباس: أحل الله في هذه الآية الأكل والشرب ما لم يكن سرفا أو مخيلة. فأما ما تدعو الحاجة إليه، وهو ما سد الجوعة وسكن الظمأ، فمندوب إليه عقلا وشرعا، لما فيه من حفظ النفس وحراسة الحواس؛ ولذلك ورد الشرع بالنهي عن الوصال؛ لأنه يضعف الجسد ويميت النفس، ويضعف عن العبادة، وذلك يمنع منه الشرع وتدفعه العقل. وليس لمن منع نفسه قدر الحاجة حظ من بر ولا نصيب من زهد؛ لأن ما حرمها من فعل الطاعة بالعجز والضعف أكثر ثوابا وأعظم أجرا. وقد اختلف في الزائد على قدر الحاجة على قولين: فقيل حرام، وقيل مكروه. قال ابن العربي: وهو الصحيح؛ فإن قدر الشبع يختلف باختلاف البلدان والأزمان والأسنان والطعمان. ثم قيل: في قلة الأكل منافع كثيرة؛ منها أن يكون الرجل أصح جسما وأجود حفظا وأزكى فهما وأقل نوما وأخف نفسا. وفي كثرة الأكل كظ المعدة ونتن التخمة، ويتولد منه الأمراض المختلفة، فيحتاج من العلاج أكثر مما يحتاج إليه القليل الأكل. وقال بعض الحكماء: أكبر الدواء تقدير الغذاء. وقد بين النبي صلى الله عليه وسلم هذا المعنى بيانا شافيا يغني عن كلام الأطباء فقال: «ما ملأ آدمي وعاء شرا من بطن بحسب ابن آدم لقيمات يقمن صلبه فإن كان لا محالة فثلث لطعامه وثلث لشرابه وثلث لنفسه» . خرجه الترمذي من حديث المقدام بن معدي كرب. قال علماؤنا: لو سمع بقراط هذه القسمة لعجب من هذه الحكمة. ويذكر أن الرشيد كان له طبيب نصراني حاذق فقال لعلي بن الحسين: ليس في كتابكم من علم الطب شيء، والعلم علمان: علم الأديان وعلم الأبدان. فقال له علي: قد جمع الله الطب كله في نصف آية من كتابنا. فقال له: ما هي؟ قال قوله عز وجل: «وكلوا وأشربوا ولا تسرفوا» . فقال النصراني: ولا يؤثر عن رسولكم شيء من الطب. فقال علي: جمع رسول الله صلى الله عليه وسلم الطب في ألفاظ يسيرة. قال: ما هي؟ قال: «المعدة بيت الأدواء والحمية رأس كل دواء وأعط كل جسد ما عودته» . فقال النصراني: ما ترك كتابكم ولا نبيكم لجالينوس طبا.قلت: ويقال إن معالجة المريض نصفان: نصف دواء ونصف حمية: فإن اجمعا فكأنك بالمريض قد برأ وصح. وإلا فالحمية به أولى؛ إذ لا ينفع دواء مع ترك الحمية. ولقد تنفع الحمية مع ترك الدواء. ولقد قال رسول الله صلى الله عليه وسلم: «أصل كل دواء الحمية» . والمعني بها - والله أعلم - أنها تغني عن كل دواء؛ ولذلك يقال: إن الهند جل معالجتهم الحمية، يمتنع المريض عن الأكل والشراب والكلام عدة أيام فيبرأ ويصح.روى مسلم عن ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «الكافر يأكل في سبعة أمعاء والمؤمن يأكل في مِعىً واحد» . وهذا منه صلى الله عليه وسلم حض على التقليل من الدنيا والزهد فيها والقناعة بالبلغة. وقد كانت العرب تمتدح بقلة الأكل وتذم بكثرته. كما قال قائلهم:تكفيه فلذة كبد إن ألم بها من الشواء ويروي شربه الغمروقالت أم زرع في ابن أبي زرع: ويشبعه ذراع الجفرة. وقال حاتم الطائي يذم بكثرة الأكل:فإنك إن أعطيت بطنك سؤله وفرجك نالا منتهى الذم أجمعاوقال الخطاب: معنى قوله صلى الله عليه وسلم: «المؤمن يأكل في معى واحد» أنه يتناول دون شبعه، ويؤثر على نفسه ويبقي من زاده لغيره؛ فيقنعه ما أكل. والتأويل الأول أولى والله أعلم. وقيل في قوله عليه السلام: «والكافر يأكل في سبعة أمعاء» ليس على عمومه؛ لأن المشاهدة تدفعه، فإنه قد يوجد كافر أقل أكلا من مؤمن، ويسلم الكافر فلا يقل أكله ولا يزيد. وقيل: هو إشارة إلى معين. ضاف النبي صلى الله عليه وسلم ضيف كافر يقال: إنه الجهجاه الغفاري. وقيل: ثمامة بن أثال. وقيل: نضلة بن عمرو الغفاري. وقيل: بصرة بن أبي بصرة الغفاري. فشرب حلاب سبع شياه، ثم إنه أصبح فأسلم فشرب حلاب شاة فلم يستتمه؛ فقال النبي صلى الله عليه وسلم ذلك. فكأنه قال: هذا الكافر. والله أعلم. وقيل: إن القلب لما تنور بنور التوحيد نظر إلى الطعام بعين التقوي على الطاعة، فأخذ منه قدر الحاجة، وحين كان مظلما بالكفر كان أكله كالبهيمة ترتع حتى تثلط. واختلف في هذه الأمعاء، هل هي حقيقة أم لا؟ فقبل: حقيقة، ولها أسماء معروفة عند أهل العلم بالطب والتشريح. وقيل: هي كنايات عن أسباب سبعة يأكل بها النهم: يأكل للحاجة والخبر والشم والنظر واللمس والذوق ويزيد استغناما. وقيل: المعنى أن يأكل أكل من له سبعة أمعاء. والمؤمن بخفة أكله يأكل أكل من ليس له إلا معى واحد؛ فيشارك الكافر بجزء من أجزاء أكله، ويزيد الكافر عليه بسبعة أمثال. والمعى في هذا الحديث هو المعدة.وإذا تقرر هذا فاعلم أنه يستحب للإنسان غسل اليد قبل الطعام وبعده؛ لقوله عليه السلام: «الوضوء قبل الطعام وبعده بركة» . وكذا في التوراة. رواه زاذان عن سلمان. وكان مالك يكره غسل اليد النظيفة. والاقتداء بالحديث أولى. ولا يأكل طعاما حتى يعرف أحارا هو أم باردا؟ فإنه إن كان حارا فقد يتأذى. وروي عن رسول الله صلى الله عليه وسلم أنه قال: «أبردوا بالطعام فإن الحار غير ذي بركة» حديث صحيح. ولا يشمه فإن ذلك من عمل البهائم، بل إن اشتهاه أكله، وإن كرهه تركه، ويصغر اللقمة ويكثر مضغها لئلا يعد شرها. ويسمي الله تعالى في أوله ويحمده في آخره. ولا ينبغي أن يرفع صوته بالحمد إلا أن يكون جلساؤه قد فرغوا من الأكل؛ لأن في رفع الصوت منعا لهم من الأكل. وآداب الأكل كثيرة، هذه جملة منها. وسيأتي بعضها في سورة «هود» إن شاء الله تعالى. وللشراب أيضا آداب معروفة، تركنا ذكرها لشهرتها. وفي صحيح مسلم عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: «إذا أكل أحدكم فليأكل بيمينه وإذا شرب فليشرب بيمينه فإن الشيطان يأكل بشمال ويشرب بشماله» .قوله تعالى: «ولا تسرفوا» أي في كثرة الأكل، وعنه يكون كثرة الشرب، وذلك يثقل المعدة، ويثبط الإنسان عن خدمة ربه، والأخذ بحظه من نوافل الخير. فإن تعدى ذلك إلى ما فوقه مما يمنعه القيام الواجب عليه حرم عليه، وكان قد أسرف في مطعمه ومشربه. روى أسد بن موسى من حديث عون بن أبي جحيفة عن أبيه قال: أكلت ثريدا بلحم سمين، فأتيت النبي صلى الله عليه وسلم وأنا أتجشأ؛ فقال: «اكفف عليك من جشائك أبا جحيفة فإن أكثر الناس شبعا في الدنيا أطولهم جوعا يوم القيامة» . فما أكل أبو جحيفة بملء بطنه حتى فارق الدنيا، وكان إذا تغدى لا يتعشى، وإذا تعشى لا يتغدى. قلت: وقد يكون هذا معنى قوله عليه السلام: «المؤمن يأكل في معى واحد» أي التام الإيمان؛ لأن من حسن إسلامه وكمل إيمانه كأبي جحيفة تفكر فيما يصير إليه من أمر الموت وما بعده؛ فيمنعه الخوف والإشفاق من تلك الأهوال من استيفاء شهواته. والله أعلم. وقال ابن زيد: معنى «ولا تسرفوا» لا تأكلوا حراما. وقيل: «من السرف أن تأكل كل ما اشتهيت» . رواه أنس بن مالك عن النبي صلى الله عليه وسلم، خرجه ابن ماجة في سننه. وقيل: من الإسراف الأكل بعد الشبع. وكل ذلك محظور. وقال لقمان لابنه: يا بني لا تأكل شبعا فوق شبع، فإنك إن تنبذه للكلب خير من أن تأكله. وسأل سمرة بن جندب عن ابنه ما فعل؟ قالوا: بشم البارحة. قال: بشم! فقالوا: نعم. قال: أما إنه لو مات ما صليت عليه. وقيل: إن العرب في الجاهلية كانوا لا يأكلون دسما في أيام حجهم، ويكتفون باليسير من الطعام، ويطوفون عراة. فقيل لهم: "خذوا زينتكم عند كل مسجد وكلوا واشربوا ولا تسرفوا في تحريم ما لم يحرم عليكم.


قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة كذلك نفصل الآيات لقوم يعلمونقوله تعالى: «قل من حرم زينة الله» بين أنهم حرموا من تلقاء أنفسهم ما لم يحرمه الله عليهم. والزينة هنا الملبس الحسن، إذا قدر عليه صاحبه. وقيل: جميع الثياب؛ كما روي عن عمر: إذا وسع الله عليكم فأوسعوا. وقد تقدم. وروي عن علي بن الحسين بن علي بن أبي طالب شيخ مالك رضي الله عنهم أنه كان يلبس كساء خز بخمسين دينارا، يلبسه في الشتاء، فإذا كان في الصيف تصدق به، أو باعه فتصدق بثمنه، وكان يلبس في الصيف ثوبين من متاع بمصر ممشقين ويقول: «قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق» .وإذا كان هذا فقد دلت الآية على لباس الرفيع من الثياب، والتجمل بها في الجمع والأعياد، وعند لقاء الناس ومزاورة الإخوان. قال أبو العالية: كان المسلمون إذا تزاوروا تجملوا. وفي صحيح مسلم من حديث عمر بن الخطاب أنه رأى حلة سيراء تباع عند باب المسجد، فقال: يا رسول الله، لو اشتريتها ليوم الجمعة وللوفود إذا قدموا عليك؟ فقال رسول الله صلى الله عليه وسلم: «إنما يلبس هذا من لا خلاق له في الآخرة» . فما أنكر عليه ذكر التجمل، وإنما أنكر عليه كونها سيراء. وقد اشترى تميم الداري حلة بألف درهم كان يصلي فيها. وكان مالك بن دينار يلبس الثياب العدنية الجياد. وكان ثوب أحمد بن حنبل يشترى بنحو الدينار. أين هذا ممن يرغب عنه ويؤثر لباس الخشن من الكتان والصوف من الثياب. ويقول: «ولباس التقوى ذلك خير» «الأعراف: 26» هيهات! أترى من ذكرنا تركوا لباس التقوى، لا والله! بل هم أهل التقوى وأولو المعرفة والنهى، وغيرهم أهل دعوى، وقلوبهم خالية من التقوى. قال خالد بن شوذب: شهدت الحسن وأتاه فرقد، فأخذه الحسن بكسائه فمده إليه وقال: يا فريقد، يا ابن أم فريقد، إن البر ليس في هذا الكساء، إنما البر ما وقر في الصدر وصدقه العمل. ودخل أبو محمد ابن أخي معروف الكرخي على أبي الحسن بن يسار وعليه جبة صوف، فقال له أبو الحسن: يا أبا محمد، صوفت قلبك أو جسمك؟ صوف قلبك والبس القوهي على القوهي. وقال رجل للشبلي: قد ورد جماعة من أصحابك وهم في الجامع، فمضى فرأى عليهم المرقعات والفوط، فأنشأ يقول:أما الخيام فإنها كخيامهم وأرى نساء الحي غير نسائهقال أبو الفرج بن الجوزي رحمه الله: وأنا أكره ليس الفوط والمرقعات لأربعة أوجه: أحدها: أنه ليس من لبس السلف، وإنما كانوا يرقعون ضرورة. والثاني: أنه يتضمن ادعاء الفقر، وقد أمر الإنسان أن يظهر أثر نعم الله عليه. والثالث: إظهار التزهد؛ وقد أمرنا بستره. والرابع: أنه تشبه بهؤلاء المتزحزحين عن الشريعة. ومن تشبه بقوم فهو منهم وقال الطبري: ولقد أخطأ من أثر لباس الشعر والصوف على لباس القطن والكتان مع وجود السبيل إليه من حله. ومن أكل البقول والعدس واختاره على خبز البر. ومن ترك أكل اللحم خوفا من عارض شهوة النساء. وسئل بشر بن الحارث عن لبس الصوف، فشق عليه وتبينت الكراهة في وجهه ثم قال: لبس الخزز والمعصفر أحب إلي من لبس الصوف في الأمصار. وقال أبو الفرج: وقد كان السلف يلبسون الثياب المتوسطة، لا المترفعة ولا الدون، ويتخيرون أجودها للجمعة والعيد وللقاء الإخوان، ولم يكن تخير الأجود عندهم قبيحا. وأما اللباس الذي يزري بصاحبه فإنه يتضمن إظهار الزهد وإظهار الفقر، وكأنه لسان شكوى من الله تعالى، ويوجب احتقار اللابس؛ وكل ذلك مكروه منهي عنه. فإن قال قائل: تجويد اللباس هوى النفس وقد أمرنا بمجاهدتها، وتزين للخلق وقد أمرنا أن تكون أفعالنا لله لا للخلق. فالجواب ليس كل ما تهواه النفس يذم، وليس كل ما يتزين به للناس يكره، وإنما ينهي عن ذلك إذا كان الشرع قد نهى عنه أو على وجه الرياء في باب الدين. فإن الإنسان يجب أن يرى جميلا. وذلك حظ للنفس لا يلام فيه. ولهذا يسرح شعره وينظر في المرآة ويسوي عمامته ويلبس بطانة الثوب الخشنة إلى داخل وظهارته الحسنة إلى خارج. وليس في شيء من هذا ما يكره ولا يذم. وقد روى مكحول عن عائشة قالت: كان نفر من أصحاب رسول الله صلى الله عليه وسلم ينتظرونه على الباب، فخرج يريدهم، وفي الدار ركوة فيها ماء؛ فجعل ينظر في الماء ويسوي لحيته وشعره. فقلت: يا رسول الله، وأنت تفعل هذا؟ قال: «نعم إذا خرج الرجل إلى إخوانه فليهيئ من نفسه فإن الله جميل يحب الجمال» . وفي صحيح مسلم عن ابن مسعود عن النبي صلى الله عليه وسلم قال: «لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر» . فقال رجل: إن الرجل يحب أن يكون ثوبه حسنا ونعله حسنة. قال: «إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس» . والأحاديث في هذا المعنى كثيرة، تدل كلها على النظافة وحسن الهيئة. وقد روى محمد بن سعد أخبرنا الفضل بن دكين قال حدثنا مندل عن ثور عن خالد بن معدان قال: كان رسول الله صلىالله عليه وسلم يسافر بالمشط والمرآة والدهن والسواك والكحل. وعن ابن جريج: مشط عاج يمتشط به. قال ابن سعد: وأخبرنا قبيصة بن عقبة قال حدثنا سفيان عن ربيع بن صبيح عن يزيد الرقاشي عن أنس بن مالك قال: كان رسول الله صلى الله عليه وسلم يكثر دهن رأسه ويسرح لحيته بالماء. أخبرنا يزيد بن هارون حدثنا عباد بن منصور عن عكرمة عن ابن عباس قال: كانت لرسول الله صلى الله عليه وسلم مكحلة يكتحل بها عند النوم ثلاثا في كل عين.قوله تعالى: «والطيبات من الرزق» الطيبات اسم عام لما طاب كسبا وطعما. قال ابن عباس وقتادة: يعني بالطيبات من الرزق ما حرم أهل الجاهلية من البحائر والسوائب والوصائل والحوامي. وقيل: هي كل مستلذ من الطعام. وقد اختلف في ترك الطيبات والإعراض عن اللذات؛ فقال قوم: ليس ذلك من القربات، والفعل والترك يستوي في المباحات. وقال آخرون: ليس قربة في ذاته، وإنما هو سبيل إلى الزهد في الدنيا، وقصر الأمل فيها، وترك التكلف لأجلها؛ وذلك مندوب إليه، والمندوب قربة. وقال آخرون: ونقل عن عمر بن الخطاب رضي الله عنه قوله: لو شئنا لاتخذنا صلاء وصلائق وصنابا، ولكني سمعت الله تعالى يذم أقواما فقال: «أذهبتم طيباتكم في حياتكم الدنيا» «الأحقاف: 20» . ويروى «صرائق» بالراء، وهما جميعا الجرادق. والصلائق «باللام» : ما يلصق من اللحوم والبقول. والصلاء «بكسر الصاد والمد» : الشواء: والصناب: الخردل بالزبيب. وفرق آخرون بين حضور ذلك كله بكلفة وبغير كلفة. قال أبو الحسن علي بن المفضل المقدسي شيخ أشياخنا: وهو الصحيح إن شاء الله عز وجل؛ فإنه لم ينقل عن النبي صلى الله عليه وسلم أنه امتنع من طعام لأجل طيبه قط، بل كان يأكل الحلوى والعسل والبطيخ والرطب، وإنما يكره التكلف لما فيه من التشاغل بشهوات الدنيا عن مهمات الآخرة. والله تعالى أعلم.قلت: وقد كره بعض الصوفية أكل الطيبات؛ واحتج بقول عمر رضي الله عنه: إياكم واللحم فإن له ضراوة كضرواة الخمر. والجواب أن هذا من عمر قول خرج على من خشي منه إيثار التنعم في الدنيا، والمداومة على الشهوات، وشفاء النفس من اللذات، ونسيان الآخرة والإقبال على الدنيا، ولذلك كان يكتب عمر إلى عمال: إياكم والتنعم وزي أهل العجم، واخشوشنوا. ولم يرد رضي الله عنه تحريم شيء أحله الله، ولا تحظير ما أباحه الله تبارك اسمه. وقول الله عز وجل أولى ما امتثل واعتمد عليه. قال الله تعالى: «قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق» . وقال عليه السلام: «سيد آدام الدنيا والآخرة اللحم» . وقد روى هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم كان يأكل الطبيخ بالرطب ويقول: «يكسر حر هذا برد هذا وبرد هذا حر هذا» . والطبيخ لغة في البِطيخ، وهو من المقلوب. وقد مضى في «المائدة» الرد على من آثر أكل الخشن من الطعام. وهذه الآية ترد عليه وغيرها: والحمد لله.قوله تعالى: «قل هي للذين آمنوا في الحياة الدنيا» يعني بحقها من توحيد الله تعالى والتصديق له؛ فإن الله ينعم ويرزق، فإن وحده المنعم عليه وصدقه فقد قام بحق النعمة، وإن كفر فقد أمكن الشيطان من نفسه. وفي صحيح الحديث «لا أحد أصبر على أذى من الله يعافيهم وير زقهم وهم يدعون له الصاحبة والولد» . وتم الكلام على «الحياة الدنيا» . ثم قال «خالصة» بالرفع وهي قراءة ابن عباس ونافع. «خالصة يوم القيامة» أي يخلص الله الطيبات في الآخرة للذين آمنوا، وليس للمشركين فيها شيء كما كان لهم في الدنيا من الاشتراك فيها. ومجاز الآية: قل هي للذين آمنوا مشتركة في الدنيا مع غيرهم، وهي للمؤمنين خالصة يوم القيامة. فخالصة مستأنف على خبر مبتدأ مضمر. وهذا قول ابن عباس والضحاك والحسن وقتادة والسدي وابن جريج وابن زيد. وقيل: المعنى أن هذه الطيبات الموجودات في الدنيا هي خالصة يوم القيامة، للمؤمنين في الدنيا؛ وخلوصها أنهم لا يعاقبون عليها ولا يعذبون فقوله: «في الحياة الدنيا» متعلق بـ «آمنوا» . وإلى هذا يشير تفسير سعيد بن جبير. وقرأ الباقون بالنصب على الحال والقطع؛ لأن الكلام قد تم دونه. ولا يجوز الوقف على هذه القراءة على «الدنيا» ؛ لأن ما بعده متعلق بقول «للذين آمنوا» حال منه؛ بتقدير قل هي ثابتة للذين آمنوا في الحياة الدنيا في حال خلوصها لهم يوم القيامة؛ قاله أبو علي. وخبر الابتداء «للذين آمنوا» . والعالم في الحال ما في اللام من معنى الفعل في قوله: «للذين» واختار سيبويه النصب لتقدم الظرف. «كذلك نفصل الآيات» أي كالذي فصلت لكم الحلال والحرام أفصل لكم ما تحتاجون إليه.


قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَاناً وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطانا وأن تقولوا على الله ما لا تعلمونقال الكلبي: لما لبس المسلمون الثياب وطافوا بالبيت غيرهم المشركون؛ فنزلت هذه الآية. والفواحش: الأعمال المفرطة في القبح، ما ظهر منها وما بطن. وروى روح بن عبادة عن زكريا بن إسحاق عن ابن أبي نجيح عن مجاهد قال: «ما ظهر منها» نكاح الأمهات في الجاهلية. «وما بطن» الزنى. وقال قتادة: سرها وعلانيتها. وهذا فيه نظر؛ فإنه ذكر الإثم والبغي فدل أن المراد بالفواحش. بعضها، وإذا كان كذلك فالظاهر من الفواحش الزنى. والله أعلم. «والإثم» قال الحسن: الخمر. قال الشاعر:شربت الإثم حتى ضل عقلي كذاك الإثم تذهب بالعقولوقال آخر:نشرب الإثم بالصواع جهارا وترى المسك بيننا مستعارا «والبغي» الظلم وتجاوز الحد فيه. وقد تقدم. وقال ثعلب: البغي أن يقع الرجل في الرجل فيتكلم فيه، ويبغي عليه بغير الحق؛ إلا أن ينتصر منه بحق. وأخرج الإثم والبغي من الفواحش وهما منه لعظمهما وفحشهما؛ فنص على ذكرهما تأكيدا لأمرهما وقصدا للزجر عنهما. وكذا وقد أنكر جماعة أن يكون الإثم بمعنى الخمر. قال الفراء: الإثم ما دون الحد والاستطالة على الناس. قال النحاس: فأما أن يكون الإثم الخمر فلا يعرف ذلك، وحقيقة الإثم أنه جميع المعاصي؛ كما قال الشاعر:إني وجدت الأمر أرشده تقوى الإله وشره الإثمقلت: وأنكره ابن العربي أيضا وقال: «ولا حجة في البيت؛ لأنه لو قال: شربت الذنب أو شربت الوزر لكان كذلك، ولم يوجب قول أن يكون الذنب والوزر اسما من أسماء الخمر كذلك، الإثم. والذي أوجب التكلم بمثل هذا الجهل باللغة وبطريق الأدلة في المعاني» . قلت: وقد ذكرناه عن الحسن. وقال الجوهري في الصحاح: وقد يسمى الخمر إثما، وأنشد:شربت الإثم...... البيتوأنشده الهروي في غريبيه، على أن الخمر الإثم. فلا يبعد أن يكون الإثم يقع على جميع المعاصي وعلى الخمر أيضا لغة، فلا تناقض. والبغي: التجاوز في الظلم، وقيل: الفساد.


وَلِكُلِّ أُمَّةٍ أَجَلٌ فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ

ولكل أمة أجل فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمونقوله تعالى: «ولكل أمة أجل» أي وقت مؤقت. «فإذا جاء أجلهم» أي الوقت المعلوم عند الله عز وجل. وقرأ ابن سيرين «جاء آجالهم» بالجمع «لا يستأخرون» عنه ساعة ولا أقل من ساعة؛ إلا أن الساعة خصت بالذكر لأنها أقل أسماء الأوقات، وهي ظرف زمان. «ولا يستقدمون» فدل بهذا على أن المقتول إنما يقتل بأجله. وأجل الموت هو وقت الموت؛ كما أن أجل الدين هو وقت حلوله. وكل شيء وقت به شيء فهو أجل له. وأجل الإنسان هو الوقت الذي يعلم الله أنه يموت الحي فيه لا محالة. وهو وقت لا يجوز تأخير موته عنه، لا من حيث إنه ليس مقدورا تأخيره. وقال كثير من المعتزلة إلا من شذ منهم: إن المقتول مات بغير أجله الذي ضرب له، وإنه لو لم يقتل لحيي. وهذا غلط، لأن المقتول لم يمت من أجل قتل غيره له، بل من أجل ما فعله الله من إزهاق نفسه عند الضرب له. فإن قيل: فإن مات بأجله فلم تقتلون ضاربه وتقتصون منه؟. قيل له: نقتله لتعديه وتصرفه فيما ليس له أن يتصرف فيه، لا لموته وخروج الروح إذ ليس ذلك من فعله. ولو ترك الناس والتعدي من غير قصاص لأدى ذلك إلى الفساد ودمار العباد. وهذا واضح.


يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

يا بني آدم إما يأتينكم رسل منكم يقصون عليكم آياتي فمن اتقى وأصلح فلا خوف عليهم ولا هم يحزنون. انظر تفسير الآية 36


وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا أُوْلَـَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

قوله تعالى: «يا بني آدم إما يأتينكم رسل منكم» شرط. ودخلت النون توكيدا لدخول «ما» . وقيل: ما صلة، أي إن يأتكم. أخبر أنه يرسل إليهم الرسل منهم لتكون إجابتهم أقرب. والقصص اتباع الحديث بعضه بعضا. «آياتي» أي فرائضي وأحكامي.قوله تعالى: «فمن اتقى وأصلح» شرط، وما بعده جوابه، وهو جواب الأول. أي وأصلح منكم ما بيني وبينه. «فلا خوف عليهم ولا هم يحزنون» دليل على أن المؤمنين يوم القيامة لا يخافون ولا يحزنون، ولا يلحقهم رعب ولا فزع. وقيل: قد يلحقهم أهوال يوم القيامة، ولكن مآلهم الأمن. وقيل: جواب «إما يأتينكم» ما دل عليه الكلام، أي فأطيعوهم «فمن اتقى وأصلح» والقول الأول قول الزجاج.


فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ كَذَّبَ بِآيَاتِهِ أُوْلَـئِكَ يَنَالُهُمْ نَصِيبُهُم مِّنَ الْكِتَابِ حَتَّى إِذَا جَاءتْهُمْ رُسُلُنَا يَتَوَفَّوْنَهُمْ قَالُواْ أَيْنَ مَا كُنتُمْ تَدْعُونَ مِن دُونِ اللّهِ قَالُواْ ضَلُّواْ عَنَّا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُم

فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ كَذَّبَ بِآيَاتِهِ أُوْلَـئِكَ يَنَالُهُمْ نَصِيبُهُم مِّنَ الْكِتَابِ حَتَّى إِذَا جَاءتْهُمْ رُسُلُنَا يَتَوَفَّوْنَهُمْ قَالُواْ أَيْنَ مَا كُنتُمْ تَدْعُونَ مِن دُونِ اللّهِ قَالُواْ ضَلُّواْ عَنَّا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَافِرِينَ

فمن أظلم ممن افترى على الله كذبا أو كذب بآياته أولئك ينالهم نصيبهم من الكتاب حتى إذا جاءتهم رسلنا يتوفونهم قالوا أين ما كنتم تدعون من دون الله قالوا ضلوا عنا وشهدوا على أنفسهم أنهم كانوا كافرينقوله تعالى: «فمن أظلم ممن افترى على الله كذبا أو كذب بآياته» المعنى أي ظلم أشنع من الافتراء على الله تعالى والتكذيب بآياته. ثم قال: «أولئك ينالهم نصيبهم من الكتاب» أي ما كتب لهم من رزق وعمر وعمل؛ عن ابن زيد. ابن جبير: من شقاء وسعادة. ابن عباس: من خير وشر. الحسن وأبو صالح: من العذاب بقدر كفرهم. واختيار الطبري أن يكون المعنى: ما كتب لهم، أي ما قدر لهم من خير وشر ورزق وعمل وأجل؛ على ما تقدم عن ابن زيد وابن عباس وابن جبير. «حتى إذا جاءتهم رسلنا يتوفونهم» يعني رسل ملك الموت. وقيل: «الكتاب» هنا القرآن؛ لأن عذاب الكفار مذكور فيه. وقيل: «الكتاب» اللوح المحفوظ. ذكر الحسن بن علي الحلواني قال: أملى علي علي بن المديني قال: سألت عبدالرحمن بن مهدي عن القدر فقال لي: كل شيء بقدر، والطاعة والمعصية بقدر، وقد أعظم الفرية من قال: إن المعاصي ليست بقدر. قال علي وقال لي عبدالرحمن بن مهدي: العلم والقدر والكتاب سواء. ثم عرضت كلام عبدالرحمن بن مهدي على يحيى بن سعيد فقال: لم يبق بعد هذا قليل ولا كثير. وروى يحيى بن معين حدثنا مروان الفزاي حدثنا إسماعيل بن سميع عن بكير الطويل عن مجاهد عن ابن عباس «أولئك ينالهم نصيبهم من الكتاب» قال: قوم يعملون أعمالا لا بد لهم من أن يعملوها. و «حتى» ليست غاية، بل هي ابتداء خبر عنهم. قال الخليل وسيبويه: حتى وإما وألا لا يملن لأنهن حروف ففرق بينها وبين الأسماء نحو حبلى وسكرى. قال الزجاج: تكتب حتى بالياء لأنها أشبهت سكرى، ولو كتبت ألا بالياء لأشبهت إلى. ولم تكتب إما بالياء لأنها «إن» ضمت إليها ما. «قالوا أين ما كنتم تدعون من دون الله» سؤال توبيخ. ومعنى «تدعون» تعبدون. «قالوا ضلوا عنا» أي بطلوا وذهبوا. قيل: يكون هذا في الآخرة. «وشهدوا على أنفسهم أنهم كانوا كافرين» أي أقروا بالكفر على أنفسهم.


قَالَ ادْخُلُواْ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِكُم مِّن الْجِنِّ وَالإِنسِ فِي النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعاً قَالَتْ أُخْرَاهُمْ لأُولاَهُمْ رَبَّنَا هَـؤُلاء أَضَلُّونَا فَآتِهِمْ عَذَاباً ضِعْفاً مِّنَ النَّارِ قَالَ لِكُلٍّ ضِع

قَالَ ادْخُلُواْ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِكُم مِّن الْجِنِّ وَالإِنسِ فِي النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعاً قَالَتْ أُخْرَاهُمْ لأُولاَهُمْ رَبَّنَا هَـؤُلاء أَضَلُّونَا فَآتِهِمْ عَذَاباً ضِعْفاً مِّنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ

قال ادخلوا في أمم قد خلت من قبلكم من الجن والإنس في النار كلما دخلت أمة لعنت أختها حتى إذا اداركوا فيها جميعا قالت أخراهم لأولاهم ربنا هؤلاء أضلونا فآتهم عذابا ضعفا من النار قال لكل ضعف ولكن لا تعلمون. انظر تفسير الآية 39


وَقَالَتْ أُولاَهُمْ لأُخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْسِبُونَ

قوله تعالى: «قال ادخلوا في أمم قد خلت من قبلكم من الجن والإنس في النار» أي مع أمم؛ فـ «في» بمعنى مع. وهذا لا يمتنع؛ لأن قولك: زيد في القوم، أي مع القوم. وقيل: هي على بابها، أي ادخلوا في جملتهم. والقائل قيل: هو الله عز وجل، أي قال الله ادخلوا. وقيل: هو مالك خازن النار. «كلما دخلت أمة لعنت أختها» أي التي سبقتها إلى النار، وهي أختها في، الدين والملة. «حتى إذا اداركوا فيها جميعا» أي اجتمعوا. وقرأ الأعمش «تداركوا» وهو الأصل، ثم وقع الإدغام فاحتيج إلى ألف الوصل. وحكاها المهدوي عن ابن مسعود. النحاس: وقرأ ابن مسعود «حتى إذا أدركوا» أي أدرك بعضهم بعضا. وعصمة عن أبي عمرو «حتى إذا اداركوا» بإثبات الألف على الجمع بين الساكنين. وحكى: هذان عبدا الله. وله ثلثا المال. وعن أبي عمرو أيضا: «إذا اداركوا» بقطع ألف الوصل؛ فكأنه سكت على «إذا» للتذكر، فلما طال سكوته قطع ألف الوصل؛ كالمبتدئ بها. وقد جاء في الشعر قطع ألف الوصل نحو قوله:يا نفس صبرا كل حي لاقي وكل اثنين إلى افتراقوعن مجاهد وحميد بن قيس «حتى إذ ادركوا» بحذف ألف «إذا» لالتقاء الساكنين، وحذف الألف التي بعد الدال. «جميعا» نصب على الحال. «قالت أخراهم لأولاهم» أي آخرهم دخولا وهم الأتباع لأولاهم وهم القادة. «ربنا هؤلاء أضلونا فآتهم عذابا ضعفا من النار» فاللام في «لأولاهم» لام أجل؛ لأنهم لم يخاطبوا أولاهم ولكن قالوا في حق أولاهم ربنا هؤلاء أضلونا. والضعف المثل الزائد على مثله مرة أو مرات. وعن ابن مسعود أن الضعف ههنا الأفاعي والحيات. ونظير هذه الآية «ربنا آتهم ضعفين من العذاب والعنهم لعنا كبيرا» «الأحزاب: 68» . وهناك يأتي ذكر الضعف بأبشع من هذا وما يترتب عليه من الأحكام، إن شاء الله تعالى. «قال لكل ضعف» أي للتابع والمتبوع. «ولكن لا تعلمون» على قراءة من قرأ بالياء؛ أي لا يعلم كل فريق ما بالفريق الآخر، إذ لو علم بعض من في النار أن عذاب أحد فوق عذابه لكان نوع سلوة له. وقيل: المعنى «ولكن لا تعلمون» بالتاء، أي ولكن لا تعلمون أيها المخاطبون ما يجدون من العذاب. ويجوز أن يكون المعنى ولكن لا تعلمون يأهل الدنيا مقدار ما هم فيه من العذاب. «وقالت أولاهم لأخراهم فما كان لكم علينا من فضل» أي قد كفرتم وفعلتم كما فعلنا، فليس تستحقون تخفيفا من العذاب «فذوقوا العذاب بما كنتم تكسبون» .


إِنَّ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا لاَ تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاء وَلاَ يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ وَكَذَلِكَ نَجْزِي الْمُجْرِمِينَ

إن الذين كذبوا بآياتنا واستكبروا عنها لا تفتح لهم أبواب السماء ولا يدخلون الجنة حتى يلج الجمل في سم الخياط وكذلك نجزي المجرمين. انظر تفسير الآية 41


لَهُم مِّن جَهَنَّمَ مِهَادٌ وَمِن فَوْقِهِمْ غَوَاشٍ وَكَذَلِكَ نَجْزِي الظَّالِمِينَ

قوله تعالى: «إن الذين كذبوا بآياتنا واستكبروا عنها لا تفتح لهم أبواب السماء» أي لأرواحهم. جاءت بذلك أخبار صحاح ذكرناها في كتاب «التذكرة» . منها حديث البراء بن عازب، وفيه في قبض روح الكافر قال: ويخرج منها ريح كأنتن جيفة وجدت على وجه الأرض، فيصعدون بها فلا يمرون على ملأ من الملائكة إلا قالوا: ما هذه الروح الخبيثة. فيقولون فلان بن فلان، بأقبح أسمائه التي كان يسمى بها في الدنيا، حتى ينتهوا بها إلى السماء الدنيا فيستفتحون فلا يفتح لهم، ثم قرأ رسول الله صلى الله عليه وسلم: «لا تفتح لهم أبواب السماء» الآية. وقيل: لا تفتح لهم أبواب السماء إذا دعوا؛ قاله مجاهد والنخعي. وقيل: المعنى لا تفتح لهم أبواب الجنة؛ لأن الجنة في السماء. ودل على ذلك قوله: «ولا يدخلون الجنة حتى يلج الجمل في سم الخياط» والجمل لا يلج فلا يدخلونها البتة. وهذا دليل قطعي لا يجوز العفو عنهم. وعلى هذا أجمع المسلمون الذين لا يجوز عليهم الخطأ أن الله سبحانه وتعالى لا يغفر لهم ولا لأحد منهم. قال القاضي أبو بكر بن الطيب: فإن قال قائل كيف يكون هذا إجماعا من الأمة؟ وقد زعم قوم من المتكلمين بأن مقلدة اليهود والنصارى وغيرهم من أهل الكفر ليسوا في النار. قيل له: هؤلاء قوم أنكروا أن يكون المقلد كافرا لشبهة دخلت عليهم، ولم يزعموا أن المقلد كافر وأنه مع ذلك ليس في النار، والعلم بأن المقلد كافر أو غير كافر طريقه النظر دون التوقيف والخبر. وقرأ حمزة والكسائي: «لا تفتح» بالياء مضمومة على تذكير الجمع. وقرأ الباقون بالتاء على تأنيث الجماعة؛ كما قال: «مفتحة لهم الأبواب» «ص: 50» فأنث. ولما كان التأنيث في الأبواب غير حقيقي جاز تذكير الجمع. وهي قراءة ابن عباس بالياء وخفف أبو عمرو وحمزة والكسائي، على معنى أن التخفيف يكون للقليل والكثير، والتشديد للتكثير والتكرير مرة بعد مرة لا غير، والتشديد هنا أولى لأنه على الكثير أدل. والجمل من الإبل. قال الفراء: الجمل زوج الناقة. وكذا قال عبدالله بن مسعود لما سئل عن الجمل فقال: هو زوج الناقة؛ كأنه استجهل من سأله عما يعرفه الناس جميعا. والجمع جمال وأجمال وجمالات وجمائل. وإنما يسمى جملا إذا أربع. وفي قراءة عبدالله: «حتى يلج الجمل الأصفر في سم الخياط» . ذكره أبو بكر الأنباري حدثنا أبي حدثنا نصر بن داود حدثنا أبو عبيد حدثنا حجاج عن ابن جريج عن ابن كثير عن مجاهد قال في قراءة عبدالله...؛ فذكره. وقرأ ابن عباس «الجمل» بضم الجيم وفتح الميم وتشديدها. وهوحبل السفينة الذي يقال له القلس، وهو حبال مجموعة، جمع جملة؛ قاله أحمد بن يحيى ثعلب. وقيل: الحبل الغليظ من القنب. وقيل: الحبل الذي يصعد به في النخل. وروي عنه أيضا وعن سعيد بن جبير: «الجمل» بضم الجيم وتخفيف الميم هو القلس أيضا والحبل، على ما ذكرنا آنفا. وروي عنه أيضا «الجمل» بضمتين جمع جمل؛ كأسد وأسد، والجمل مثل أسد وأسد. وعن أبي السمال «الجمل» بفتح الجيم وسكون الميم، تخفيف «جمل» . وسم الخياط: ثقب الإبرة؛ عن ابن عباس وغيره. وكل ثقب لطيف في البدن يسمى سما وسماه وجمعه سموم. وجمع السم القاتل سمام. وقرأ ابن سيرين «في سُم» بضم السين. والخياط: ما يخاط به؛ يقال: خياط ومخيط؛ مثل إزار ومئزر وقناع ومقنع. و «المهاد» الفراش. و «غواش» جمع غاشية، أي نيران تغشاهم. «وكذلك نجزي الظالمين» يعني الكفار. والله أعلم.


وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لاَ نُكَلِّفُ نَفْساً إِلاَّ وُسْعَهَا أُوْلَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ

والذين آمنوا وعملوا الصالحات لا نكلف نفسا إلا وسعها أولئك أصحاب الجنة هم فيها خالدونقوله تعالى: «لا نكلف نفسا إلا وسعها» كلام معترض، أي والذين آمنوا وعملوا الصالحات أولئك أصحاب الجنة هم فيها خالدون، ومعنى «لا نكلف نفسا إلا وسعها» أي أنه لم يكلف أحدا من نفقات الزوجات إلا ما وجد وتمكن منه، دون ما لا تناله يده، ولم يرد إثبات الاستطاعة قبل الفعل؛ قال ابن الطيب. نظيره «لا يكلف الله نفسا إلا ما آتاها» «الطلاق: 7» .


وَنَزَعْنَا مَا فِي صُدُورِهِم مِّنْ غِلٍّ تَجْرِي مِن تَحْتِهِمُ الأَنْهَارُ وَقَالُواْ الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَـذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللّهُ لَقَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ وَنُودُواْ أَن تِلْكُمُ الْجَنَّةُ أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُ

وَنَزَعْنَا مَا فِي صُدُورِهِم مِّنْ غِلٍّ تَجْرِي مِن تَحْتِهِمُ الأَنْهَارُ وَقَالُواْ الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَـذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللّهُ لَقَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ وَنُودُواْ أَن تِلْكُمُ الْجَنَّةُ أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ

ونزعنا ما في صدورهم من غل تجري من تحتهم الأنهار وقالوا الحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله لقد جاءت رسل ربنا بالحق ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملونذكر الله عز وجل فيما ينعم به على أهل الجنة نزع الغل من صدورهم. والنزع: الاستخراج. والغل: الحقد الكامن في الصدر. والجمع غلال. أي أذهبنا في الجنة ما كان في قلوبهم من الغل في الدنيا. قال النبي صلى الله عليه وسلم: «الغل على باب الجنة كمبارك الإبل قد نزعه الله من قلوب المؤمنين» . وروي عن علي رضي الله عنه أنه قال: أرجو أن أكون أنا وعثمان وطلحة والزبير من الذين قال الله تعالى فيهم: «ونزعنا ما في صدورهم من غل» . وقيل: نزع الغل في الجنة ألا يحسد بعضهم بعضا في تفاضل منازلهم. وقد قيل: إن ذلك يكون عن شراب الجنة، ولهذا قال: «وسقاهم ربهم شرابا طهورا» «الإنسان: 21» أي يطهر الأوضار من الصدور؛ على ما يأتي بيانه في سورة «الإنسان» و «الزمر» إن شاء الله تعالى. «وقالوا الحمد لله الذي هدانا لهذا» أي لهذا الثواب؛ بأن أرشدنا وخلق لنا الهداية. وهذا رد على القدرية. «وما كنا» قراءة ابن عامر بإسقاط الواو. والباقون بإثباتها. «لنهتدي» لام كي. «لولا أن هدانا الله» في موضع رفع. «ونودوا» أصله. نوديوا «أن» في موضع نصب مخففة من الثقيلة؛ أي بأنه «تلكم الجنة» وقد تكون تفسيرا لما نودوا به؛ لأن النداء قول؛ فلا يكون لها موضع. أي قيل لهم: «تلكم الجنة» لأنهم وعدوا بها في الدنيا؛ أي قيل لهم: هذه تلكم الجنة التي وعدتم بها، أو يقال ذلك قبل الدخول حين عاينوها من بعد. وقيل: «تلكم» بمعنى هذه. ومعنى «أورثتموها بما كنتم تعملون» أي ورثتم منازلها بعملكم، ودخولكم إياها برحمة الله وفضله. كما قال: «ذلك الفضل من الله» «النساء: 70» . وقال: «فسيدخلهم في رحمة منه وفضل» «النساء: 175» . وفي صحيح مسلم: «لن يدخل أحدا منكم عمله الجنة» قالوا: ولا أنت يا رسول الله؟ قال: «ولا أنا إلا أن يتغمدني الله برحمته منه وفضل» . وفي غير الصحيح: ليس من كافر ولا مؤمن إلا وله في الجنة والنار منزل؛ فإذا دخل أهل الجنة الجنة وأهل النار النار رفعت الجنة لأهل النار فنظروا إلى منازلهم فيها، فقيل لهم: هذه منازلكم لو عملتم بطاعة الله. ثم يقال: يأهل الجنة رثوهم بما كنتم تعملون؛ فتقسم بين أهل الجنة منازلهم.قلت: وفي صحيح مسلم: «لا يموت رجل مسلم إلا أدخل الله مكانه في النار يهوديا أو نصرانيا» . فهذا أيضا ميراث؛ نعم بفضله من شاء وعذب بعدله من شاء. وبالجملة فالجنة ومنازلها لا تنال إلا برحمته؛ فإذا دخلوها بأعمالهم فقد ورثوها برحمته، ودخلوها برحمته؛ إذ أعمالهم رحمة منه لهم وتفضل عليهم. وقرئ «أورثتموها» من غير إدغام. وقرئ بإدغام التاء في الثاء.


وَنَادَى أَصْحَابُ الْجَنَّةِ أَصْحَابَ النَّارِ أَن قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقّاً فَهَلْ وَجَدتُّم مَّا وَعَدَ رَبُّكُمْ حَقّاً قَالُواْ نَعَمْ فَأَذَّنَ مُؤَذِّنٌ بَيْنَهُمْ أَن لَّعْنَةُ اللّهِ عَلَى الظَّالِمِينَ

ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا قالوا نعم فأذن مؤذن بينهم أن لعنة الله على الظالمينقوله تعالى: «ونادى أصحاب الجنة» هذا سؤال تقريع وتعيير. «أن قد وجدنا» مثل «أن تلكم الجنة» أي أنه قد وجدنا. وقيل: هو نفس النداء. «فأذن مؤذن بينهم» أي نادى وصوت؛ يعني من الملائكة. «بينهم» ظرف؛ كما تقول: أعلم وسطهم. وقرأ الأعمش والكسائي: «نعم» بكسر العين وتجوز على هذه اللغة بإسكان العين. قال مكي: من قال «نعم» بكسر العين أراد أن يفرق بين «نعم» التي هي جواب وبين «نعم» التي هي اسم للإبل والبقر والغنم. وقد روي عن عمر إنكار «نعم» بفتح العين في الجواب، وقال: قل نعم. ونعم ونعم، لغتان بمعنى العدة والتصديق. فالعدة إذا استفهمت عن موجب نحو قولك: أيقوم زيد؟ فيقول نعم. والتصديق إذا أخبرت عما وقع، تقول: قد كان كذا وكذا، فيقول نعم. فإذا استفهمت عن منفي فالجواب بلى نحو قولك ألم أكرمك، فيقول بلى. فنعم لجواب الاستفهام الداخل على الإيجاب كما في هذه الآية. وبلى، لجواب الاستفهام الداخل على النفي؛ كما قال تعالى: «ألست بربكم قالوا بلى» «الأعراف: 172» . وقرأ البزي وابن عامر وحمزة والكسائي «أن لعنة الله» وهو الأصل. وقرأ الباقون بتخفيف «أن» ورفع اللعنة على الابتداء. فـ «أن» في موضع نصب على القراءتين على إسقاط الخافض. ويجوز في المخففة ألا يكون لها موضع من الإعراب، وتكون مفسرة كما تقوم. وحكي عن الأعمش أنه قرأ «إن لعنة الله» بكسر الهمزة؛ فهذا على إضمار القول كما قرأ الكوفيون «فناداه الملائكة وهو قائم يصلي في المحراب إن الله» ويروى أن طاوسا دخل على هشام بن عبدالملك فقال له: اتق الله واحذر يوم الأذان. فقال: وما يوم الأذان؟ قال: قوله تعالى: «فأذن مؤذن بينهم أن لعنة الله على الظالمين» فصعق هشام. فقال طاوس: هذا ذل الصفة فكيف ذل المعاينة.


الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجاً وَهُم بِالآخِرَةِ كَافِرُونَ

الذين يصدون عن سبيل الله ويبغونها عوجا وهم بالآخرة كافرونقوله تعالى: «الذين يصدون عن سبيل الله» في موضع خفض لـ «ظالمين» على النعت. ويجوز الرفع والنصب على إضمارهم أو أعني. أي الذين كانوا يصدون في الدنيا الناس عن الإسلام. فهو من الصد الذي هو المنع. أو يصدون بأنفسهم عن سبيل الله أي يعرضون. وهذا من الصدود. «ويبغونها عوجا» يطلبون اعوجاجها ويذمونها فلا يؤمنون بها. وقد مضى هذا المعنى. «وهم بالآخرة كافرون» أي وكانوا بها كافرين، فحذف وهو كثير في الكلام.


وَبَيْنَهُمَا حِجَابٌ وَعَلَى الأَعْرَافِ رِجَالٌ يَعْرِفُونَ كُلاًّ بِسِيمَاهُمْ وَنَادَوْاْ أَصْحَابَ الْجَنَّةِ أَن سَلاَمٌ عَلَيْكُمْ لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ

وبينهما حجاب وعلى الأعراف رجال يعرفون كلا بسيماهم ونادوا أصحاب الجنة أن سلام عليكم لم يدخلوها وهم يطمعونقوله تعالى: «وبينهما حجاب» أي بين النار والجنة - لأنه جرى ذكرهما - حاجز؛ أي سور. وهو السور الذي ذكره الله في قوله: «فضرب بينهم بسور» «الحديد: 13» . «وعلى الأعراف رجال» أي على أعراف السور؛ وهي شرفه. ومنه عرف الفرس وعرف الديك. روى عبدالله بن أبي يزيد عن ابن عباس أنه قال: الأعراف الشيء المشرف. وروى مجاهد عن ابن عباس أنه قال: الأعراف سور له عرف كعرف الديك. والأعراف في اللغة: المكان المشرف؛ جمع عرف. قال يحيى بن آدم: سألت الكسائي عن واحد الأعراف فسكت، فقلت: حدثنا إسرائيل عن جابر عن مجاهد عن ابن عباس قال: الأعراف سور له عرف كعرف الديك. فقال: نعم والله، واحده يعني، وجماعته أعراف، يا غلام، هات القرطاس؛ فكتبه. وهذا الكلام خرج مخرج المدح؛ كما قال فيه: «رجال لا تلهيهم تجارة ولا بيع عن ذكر الله» «النور: 37» وقد تكلم العلماء في أصحاب الأعراف على عشرة أقوال: فقال عبدالله بن مسعود وحذيفة بن اليمان وابن عباس والشعبي والضحاك وابن جبير: هم قوم استوت حسناتهم وسيئاتهم. قال ابن عطية: وفي مسند خيثمة بن سليمان «في آخر الجزء الخامس عشر» حديث عن جابر بن عبدالله قال قال رسول الله صلى الله عليه وسلم: «توضع الموازين يوم القيامة فتوزن الحسنات والسيئات فمن رجحت حسناته على سيئاته مثقال صؤابة دخل الجنة ومن رجحت سيئاته على حسناته مثقال صؤابة دخل النار]. قيل: يا وسول الله، فمن استوت حسناته وسيئاته؟ قال: (أولئك أصحاب الأعراف لم يدخلوها وهم يطمعون» . وقال مجاهد: هم قوم صالحون فقهاء علماء. وقيل: هم الشهداء؛ ذكره المهدوي. وقال القشيري: وقيل هم فضلاء المؤمنين والشهداء، فرغوا من شغل أنفسهم، وتفرغوا لمطالعة حال الناس؛ فإذا رأوا أصحاب النار تعوذوا بالله أن يردوا إلى النار، فإن في قدرة الله كل شيء، وخلاف المعلوم مقدور. فإذا رأوا أهل الجنة وهم لم يدخلوها بعد يرجون لهم دخولها. وقال شرحبيل بن سعد: هم المستشهدون في سبيل الله الذين خرجوا عصاة لآبائهم. وذكر الطبري في ذلك حديثا عن النبي صلى الله عليه وسلم، وأنه تعادل عقوقهم واستشهادهم. وذكر الثعلبي بإسناده عن ابن عباس في قول عز وجل: «وعلى الأعراف رجال» قال: الأعراف موضع عال على الصراط، عليه العباس وحمزة وعلي بن أبي طالب وجعفر ذو الجناحين، رضي الله عنهم، يعرفون محبيهم ببياض الوجوه ومبغضيهم بسواد الوجوه. وحكى الزهراوي أنهم عدول القيامة الذين يشهدون على الناس بأعمالهم، وهم في كل أمة. واختار هذا القول النحاس، وقال: وهو من أحسن ما قيل فيه؛ فهم على السور بين الجنة والنار. وقال الزجاج: هم قوم أنبياء. وقيل: هم قوم كانت لهم صغائر لم تكفر عنهم بالآلام والمصائب في الدنيا وليست لهم كبائر فيحبسون عن الجنة لينالهم بذلك غم فيقع في مقابلة صغائرهم. وتمنى سالم مولى أبي حذيفة أن يكون من أصحاب الأعراف؛ لأن مذهبه أنهم مذنبون. وقيل: هم أولاد الزنى؛ ذكره القشيري عن ابن عباس. وقيل: هم ملائكة موكلون بهذا السور، يميزون الكافرين من المؤمنين قبل إدخالهم الجنة والنار؛ ذكره أبو مجلز. فقيل له: لا يقال للملائكة رجال؟ فقال: إنهم ذكور وليسوا بإناث، فلا يبعد إيقاع لفظ الرجال عليهم؛ كما أوقع على الجن في قوله: «وأنه كان رجال من الإنس يعوذون برجال من الجن» «الجن: 6» . فهؤلاء الملائكة يعرفون المؤمنين بعلاماتهم والكفار بعلاماتهم؛ فيبشرون المؤمنين قبل دخولهم الجنة وهم لم يدخلوها بعد فيطمعون فيها. وإذا رأوا أهل النار دعوا لأنفسهم بالسلامة من العذاب. قال ابن عطية: واللازم من الآية أن على الأعراف رجالا من أهل الجنة يتأخر دخولهم ويقع لهم ما وصف من الاعتبار في الفريقين. و «يعرفون كلا بسيماهم» أي بعلاماتهم، وهي بياض الوجوه وحسنها في أهل الجنة، وسوادها وقبحها في أهل النار، إلى غير ذلك من معرفة حيز هؤلاء وحيز هؤلاء.قلت: فوقف عن التعيين لاضطراب الأثر والتفصيل، والله بحقائق الأمور عليم. ثم قيل: الأعراف جمع عرف وهو كل عال مرتفع؛ لأنه بظهوره أعرف من المنخفض. قال ابن عباس: الأعراف شرف الصراط. وقيل: هو جبل أحد يوضع هناك. قال ابن عطية: وذكر الزهراوي حديثا أن رسول الله صلى الله عليه وسلم قال: «إن أحدا جبل يحبنا ونحبه وإنه يوم القيامة يمثل بين الجنة والنار يحبس عليه أقوام يعرفون كلا بسيماهم هم إن شاء الله من أهل الجنة» . وذكر حديثا آخر عن صفوان بن سليم أن النبي صلى الله عليه وسلم قال: «إن أحدا على ركن من أركان الجنة» .قلت: وذكر أبو عمر عن أنس بن مالك أن النبي صلى الله عليه وسلم قال: «أحد جبل يحبنا ونحبه وإنه لعلى ترعة من ترع الجنة» .قوله تعالى: «ونادوا أصحاب الجنة» أي نادى أصحاب الأعراف أصحاب الجنة. «أن سلام عليكم» أي قالوا لهم سلام عليكم. وقيل: المعنى سلمتم من العقوبة. «لم يدخلوها وهم يطمعون» أي لم يدخل الجنة أصحاب الأعراف، أي لم يدخلوها بعد. «وهم يطمعون» على هذا التأويل بمعنى وهم يعلمون أنهم يدخلونها. وذلك معروف في اللغة أن يكون طمع بمعنى علم؛ ذكره النحاس. وهذا قول ابن مسعود وابن عباس وغيرهما، أن المراد أصحاب الأعراف. وقال أبو مجلز: هم أهل الجنة، أي قال لهم أصحاب الأعراف سلام عليكم وأهل الجنة لم يدخلوا الجنة بعد وهم يطمعون في دخولها للمؤمنين المارين على أصحاب الأعراف. والوقف على قوله: «سلام عليكم» . وعلى قوله: «لم يدخلوها» . ثم يبتدئ «وهم يطمعون» على معنى وهم يطمعون في دخولها. ويجوز أن يكون «وهم يطمعون» حالا، ويكون المعنى: لم يدخلها المؤمنون المارون على أصحاب الأعراف طامعين، وإنما دخلوها غير طامعين في دخولها؛ فلا يوقف على «لم يدخلوها» .


وَإِذَا صُرِفَتْ أَبْصَارُهُمْ تِلْقَاء أَصْحَابِ النَّارِ قَالُواْ رَبَّنَا لاَ تَجْعَلْنَا مَعَ الْقَوْمِ الظَّالِمِينَ

وإذا صرفت أبصارهم تلقاء أصحاب النار قالوا ربنا لا تجعلنا مع القوم الظالمينقوله تعالى: «وإذا صرفت أبصارهم تلقاء أصحاب النار» أي جهة اللقاء وهي جهة المقابلة. ولم يأت مصدر على تفعال غير حرفين: تلقاء وتبيان. والباقي بالفتح؛ مثل تسيار وتهمام وتذكار. وأما الاسم بالكسر فيه فكثير؛ مثل تقصار وتمثال. «قالوا» أي قال أصحاب الأعراف. «ربنا لا تجعلنا مع القوم الظالمين» سألوا الله ألا يجعلهم معهم، وقد علموا أنه لا يجعلهم معهم. فهذا على سبيل التذلل؛ كما يقول أهل الجنة: «ربنا أتمم لنا نورنا» «التحريم: 8» ويقولون: الحمد لله. على سبيل الشكر لله عز وجل. ولهم في ذلك لذة.


وَنَادَى أَصْحَابُ الأَعْرَافِ رِجَالاً يَعْرِفُونَهُمْ بِسِيمَاهُمْ قَالُواْ مَا أَغْنَى عَنكُمْ جَمْعُكُمْ وَمَا كُنتُمْ تَسْتَكْبِرُونَ

ونادى أصحاب الأعراف رجالا يعرفونهم بسيماهم قالوا ما أغنى عنكم جمعكم وما كنتم تستكبرون. انظر تفسير الآية 49


أَهَـؤُلاء الَّذِينَ أَقْسَمْتُمْ لاَ يَنَالُهُمُ اللّهُ بِرَحْمَةٍ ادْخُلُواْ الْجَنَّةَ لاَ خَوْفٌ عَلَيْكُمْ وَلاَ أَنتُمْ تَحْزَنُونَ

قوله تعالى: «ونادى أصحاب الأعراف رجالا يعرفونهم بسيماهم» أي من أهل النار. «قالوا ما أغنى عنكم جمعكم وما كنتم تستكبرون» أي للدنيا واستكباركم عن الإيمان. «أهؤلاء الذين» إشارة إلى قوم من المؤمنين الفقراء؛ كبلال وسلمان وخباب وغيرهم. «أقسمتم» في الدنيا. «لا ينالهم الله» في الآخرة. «برحمة» يوبخونهم بذلك. وزيدوا غما وحسرة بأن قالوا لهم «ادخلوا الجنة» . وقرأ عكرمة «دخلوا الجنة» بغير ألف والدال مفتوحة. وقرأ طلحة بن مصرف «أدخِلوا الجنة» بكسر الخاء على أنه فعل ماض.ودلت الآية على أن أصحاب الأعراف ملائكة أو أنبياء؛ فإن قولهم ذلك إخبار عن الله تعالى ومن جعل أصحاب الأعراف المذنبين كان آخر قولهم لأصحاب النار «وما كنتم تستكبرون» ويكون «أهؤلاء الذين» إلى آخر الآية من قول الله تعالى لأهل النار توبيخا لهم على ما كان من قولهم في الدنيا. وروي عن ابن عباس، والأول عن الحسن. وقيل: هو من كلام الملائكة الموكلين بأصحاب الأعراف؛ فإن أهل النار يحلفون أن أصحاب الأعراف يدخلون معهم النار فتقول الملائكة لأصحاب الأعراف: «ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون»


وَنَادَى أَصْحَابُ النَّارِ أَصْحَابَ الْجَنَّةِ أَنْ أَفِيضُواْ عَلَيْنَا مِنَ الْمَاء أَوْ مِمَّا رَزَقَكُمُ اللّهُ قَالُواْ إِنَّ اللّهَ حَرَّمَهُمَا عَلَى الْكَافِرِينَ

ونادى أصحاب النار أصحاب الجنة أن أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرينقوله تعالى: «ونادى» قيل: إذا صار أهل الأعراف إلى الجنة طمع أهل النار فقالوا: يا ربنا إن لنا قرابات في الجنة فأذن لنا حتى نراهم ونكلمهم. وأهل الجنة لا يعرفونهم لسواد وجوههم، فيقولون: «أن أفيضوا علينا من الماء أو مما رزقكم الله» فبين أن ابن آدم لا يستغني عن الطعام والشراب وإن كان في العذاب. «قالوا إن الله حرمهما على الكافرين» يعني طعام الجنة وشرابها.والإفاضة التوسعة؛ يقال: أفاض عليه نعمه.في هذه الآية دليل على أن سقي الماء من أفضل الأعمال. وقد سئل ابن عباس: أي الصدقة أفضل؟ فقال: الماء، ألم تروا إلى أهل النار حين استغاثوا بأهل الجنة «أن أفيضوا علينا من الماء أو مما رزقكم الله» ؟. وروى أبو داود أن سعدا أتى النبي صلى الله عليه وسلم فقال: أي الصدقة أعجب إليك؟ قال: «الماء» . وفي رواية: فحفر بئرا فقال: «هذه لأم سعد» . وعن أنس قال قال سعد: يا رسول الله، إن أم سعد كانت تحب الصدقة، أفينفعها أن أتصدق عنها؟ قال: «نعم وعليك بالماء» . وفي رواية أن النبي صلى الله عليه وسلم أمر سعد بن عبادة أن يسقي عنها الماء. فدل على أن سقي الماء من أعظم القربات عند الله تعالى. وقد قال بعض التابعين: من كثرت ذنوبه فعليه بسقي الماء. وقد غفر الله ذنوب الذي سقى الكلب، فكيف بمن سقى رجلا مؤمنا موحدا وأحياه. روى البخاري عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «بينا رجل يمشي بطريق اشتد عليه العطش فنزل بئرا فشرب منها ثم خرج فإذا كلب يأكل الثرى من العطش فقال لقد بلغ هذا الكلب مثل الذي بلغ بي فملأ خفه ثم أمسكه بفيه ثم رقي فسقى الكلب فشكر الله له فغفر له» . قالوا: يا رسول الله، وإن لنا في البهائم لأجرا؟ قال: «في كل ذات كبد رطبة أجر". وعكس هذا ما رواه مسلم عن عبدالله بن عمر أن رسول الله صلى الله عليه وسلم قال: (عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ هي حبستها ولا هي تركتها تأكل من خشاش الأرض» . وفي حديث عائشة عن النبي صلى الله عليه وسلم «ومن سقى مسلما شربة من ماء حيث يوجد الماء فكأنما أعتق رقبة ومن سقى مسلما شربة من ماء حيث لا يوجد الماء فكأنما أحياها» . خرجه ابن ماجة في السنن.وقد استدل بهذه الآية من قال: إن صاحب الحوض والقربة أحق بمائه، وأن له منعه ممن أراده؛ لأن معنى قول أهل الجنة: «إن الله حرمهما على الكافرين» لا حق لكم فيها. وقد بوب البخاري رحمه الله على هذا المعنى: «باب من رأى أن صاحب الحوض والقربة أحق بمائه» وأدخل في الباب عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «والذي نفسي بيده لأذودن رجالا عن حوضي كما تذاد الغريبة من الإبل عن الحوض» . قال المهلب: لا خلاف أن صاحب الحوض أحق بمائه؛ لقوله عليه السلام: «لأذودن رجالا عن حوضي» .


الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَهْواً وَلَعِباً وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ نَنسَاهُمْ كَمَا نَسُواْ لِقَاء يَوْمِهِمْ هَـذَا وَمَا كَانُواْ بِآيَاتِنَا يَجْحَدُونَ

الذين اتخذوا دينهم لهوا ولعبا وغرتهم الحياة الدنيا فاليوم ننساهم كما نسوا لقاء يومهم هذا وما كانوا بآياتنا يجحدونقوله تعالى: «الذين» في موضع خفض نعت للكافرين. وقد يكون رفعا ونصبا بإضمار. قيل: هو من قول أهل الجنة. «فاليوم ننساهم» أي نتركهم في النار. «كما نسوا لقاء يومهم هذا» أي تركوا العمل به وكذبوا به. و «ما» مصدرية، أي كنسيهم. «وما كانوا بآياتنا يجحدون» عطف عليه، أي وجحدهم.


وَلَقَدْ جِئْنَاهُم بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ

ولقد جئناهم بكتاب فصلناه على علم هدى ورحمة لقوم يؤمنونقوله تعالى: «ولقد جئناهم بكتاب» يعني القرآن. «فصلناه» أي بيناه حتى يعرفه من تدبره. وقيل: «فصلناه» أنزلناه متفرقا. «على علم» منا به، لم يقع فيه سهو ولا غلط. «هدى ورحمة» قال الزجاج: أي هاديا وذا رحمة، فجعله حالا من الهاء التي في «فصلناه» . قال الزجاج: ويجوز هدى ورحمة، بمعنى هو هدى ورحمة. وقيل: يجوز هدى ورحمة بالخفض على البدل من كتاب. وقال الكسائي والفراء: ويجوز هدى ورحمة بالخفض على النعت لكتاب. قال الفراء: مثل «وهذا كتاب أنزلناه مبارك» «الأنعام: 155» . «لقوم يؤمنون» خص المؤمنون لأنهم المنتفعون به.


هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَاء فَيَشْفَعُواْ لَنَا أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ قَدْ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْ

هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَاء فَيَشْفَعُواْ لَنَا أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ قَدْ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

هل ينظرون إلا تأويله يوم يأتي تأويله يقول الذين نسوه من قبل قد جاءت رسل ربنا بالحق فهل لنا من شفعاء فيشفعوا لنا أو نرد فنعمل غير الذي كنا نعمل قد خسروا أنفسهم وضل عنهم ما كانوا يفترونقوله تعالى: «هل ينظرون إلا تأويله» بالهمز، من آل. وأهل المدينة يخففون الهمزة. والنظر: الانتظار، أي هل ينتظرون إلا ما وعدوا به في القرآن من العقاب والحساب. وقيل: «ينظرون» من النظر إلى يوم القيامة. فالكناية في «تأويله» ترجع إلى الكتاب. وعاقبة الكتاب ما وعد الله فيه من البعث والحساب. وقال مجاهد: «تأويله» جزاؤه، أي جزاء تكذيبهم بالكتاب. قال قتادة: «تأويله» عاقبته. والمعنى متقارب. «يوم يأتي تأويله» أي تبدو عواقبه يوم القيامة. و «يوم» منصوب بـ «يقول» ، أي يقول الذين نسوه من قبل يوم يأتي تأويله. «قد جاءت رسل ربنا بالحق فهل لنا من شفعاء» استفهام فيه معنى التمني. «فيشفعوا» نصب لأنه جواب الاستفهام. «لنا أو نرد» قال الفراء: المعنى أو هل نرد «فنعمل غير الذي كنا نعمل» قال الزجاج: نرد عطف على المعنى، أي هل يشفع لنا أحد أو نرد. وقرأ ابن إسحاق «أو نرد فنعمل» بالنصب فيهما. والمعنى إلا أن نرد؛ كما قال:فقلت له لا تبك عينك إنما نحاول ملكا أو نموت فنعذراوقرأ الحسن «أو نرد فنعمل» برفعهما جميعا. «قد خسروا أنفسهم» أي فلم ينتفعوا بها، وكل من لم ينتفع بنفسه فقد خسرها. وقيل: خسروا النعم وحظ أنفسهم منها. «وضل عنهم ما كانوا يفترون» أي بطل ما كانوا يقولون من أن مع الله إلها آخر.


إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِي اللَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثاً وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَاتٍ بِأَمْرِهِ أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ تَبَارَكَ اللّهُ رَبُّ الْعَالَمِينَ

إن ربكم الله الذي خلق السماوات والأرض في ستة أيام ثم استوى على العرش يغشي الليل النهار يطلبه حثيثا والشمس والقمر والنجوم مسخرات بأمره ألا له الخلق والأمر تبارك الله رب العالمينقوله تعالى: «إن ربكم الله الذي خلق السماوات والأرض في ستة أيام» بين أنه المنفرد بقدرة الإيجاد، فهو الذي يجب أن يعبد. وأصل «ستة» سدسة، فأرادوا إدغام الدال في السين فالتقيا عند مخرج التاء فغلبت عليهما. وإن شئت قلت: أبدل من إحدى السينين تاء وأدغم في الدال؛ لأنك تقول في تصغيرها: سديسة، وفي الجمع أسداس، والجمع والتصغير يردان الأسماء إلى أصولها. ويقولون: جاء فلان سادسا وسادتا وساتا؛ فمن قال: سادتا أيدل من السين تاء. واليوم: من طلوع الشمس إلى غروبها. فإن لم يكن شمس فلا يوم؛ قال القشيري. وقال: ومعنى «في ستة أيام» أي من أيام الآخرة، كل يوم ألف سنة؛ لتفخيم خلق السماوات والأرض. وقيل: من أيام الدنيا. قال مجاهد وغيره: أولها الأحد وآخرها الجمعة. وذكر هذه المدة ولو أراد خلقها في لحظة لفعل؛ إذ هو القادر على أن يقول لها كوني فتكون. ولكنه أراد أن يعلم العباد الرفق والتثبت في الأمور، ولتظهر قدرته للملائكة شيئا بعد شيء. وهذا عند من يقول: خلق الملائكة قبل خلق السماوات والأرض. وحكمة أخرى - خلقها في ستة أيام لأن لكل شيء عنده أجلا. وبين بهذا ترك معاجلة العصاة بالعقاب؛ لأن لكل شيء عنده أجلا. وهذا كقول: «ولقد خلقنا السماوات والأرض وما بينهما في ستة أيام وما مسنا من لغوب. فاصبر على ما يقولون» «ق: 38، 39» . بعد أن قال: «وكم أهلكنا قبلهم من قرن هم أشد منهم بطشا» «ق: 36» .قوله تعالى: «ثم استوى على العرش» هذه مسألة الاستواء؛ وللعلماء فيها كلام وإجراء. وقد بينا أقوال العلماء فيها في الكتاب «الأسنى في شرح أسماء الله الحسنى وصفاته العلى» وذكرنا فيههناك أربعة عشر قولا. والأكثر من المتقدمين والمتأخرين أنه إذا وجب تنزيه الباري سبحانه عن الجهة والتحيز فمن ضرورة ذلك ولواحقه اللازمة عليه عند عامة العلماء المتقدمين وقادتهم من المتأخرين تنزيهه تبارك وتعالى عن الجهة، فليس بجهة فوق عندهم؛ لأنه يلزم من ذلك عندهم متى اختص بجهة أن يكون في مكان أو حيز، ويلزم على المكان والحيز الحركة والسكون للمتحيز، والتغير والحدوث. هذا قول المتكلمين. وقد كان السلف الأول رضي الله عنهم لا يقولون بنفي الجهة ولا ينطقون بذلك، بل نطقوا هم والكافة بإثباتها لله تعالى كما نطق كتابه وأخبرت رسله. ولم ينكر أحد من السلف الصالح أنه استوى على عرشه حقيقة. وخص العرش بذلك لأنه أعظم مخلوقاته، وإنما جهلوا كيفية الاستواء فإنه لا تعلم حقيقته. قال مالك رحمه الله: الاستواء معلوم - يعني في اللغة - والكيف مجهول، والسؤال عن هذا بدعة. وكذا قالت أم سلمة رضي الله عنها. وهذا القدر كاف، ومن أراد زيادة عليه فليقف عليه في موضعه من كتب العلماء. والاستواء في كلام العرب هو العلو والاستقرار. قال الجوهري: واستوى من اعوجاج، واستوى على ظهر دابته؛ أي استقر. واستوى إلى السماء أي قصد. واستوى أي استولى وظهر. قال:قد استوى بِشر على العراق من غير سيف ودم مهراقواستوى الرجل أي انتهى شبابه. واستوى الشيء إذا اعتدل. وحكى أبو عمر بن عبدالبر عن أبي عبيدة في قوله تعالى: «الرحمن على العرش استوى» «طه: 5» قال: علا. وقال الشاعر:فأوردتهم ماء بفيفاء قفرة وقد حلق النجم اليماني فاستوىأي علا وارتفع.قلت: فعلو الله تعالى وارتفاعه عبارة عن علو مجده وصفاته وملكوته. أي ليس فوقه فيما يجب له من معاني الجلال أحد، ولا معه من يكون العلو مشتركا بينه وبينه؛ لكنه العلي بالإطلاق سبحانه.قوله تعالى: «على العرش» لفظ مشترك يطلق على أكثر من واحد. قال الجوهري وغيره: العرش سرير الملك. وفي التنزيل «نكروا لها عرشها» «النمل: 41» ، «ورفع أبويه على العرش» «يوسف: 100» . والعرش: سقف البيت. وعرش القدم: ما نتأ في ظهرها وفيه الأصابع. وعرش السماك: أربعة كواكب صغار أسفل من العواء، يقال: إنها عجز الأسد. وعرش البئر: طيها بالخشب، بعد أن يطوى أسفلها بالحجارة قدر قامة؛ فذلك الخشب هو العرش، والجمع عروش. والعرش اسم لمكة. والعرش الملك والسلطان. يقال: ثل عرش فلان إذا ذهب ملكه وسلطانه وعزه. قال زهير:تداركتما عبسا وقد ثل عرشها وذبيان إذ ذلت بأقدامها النعلوقد يؤول العرش في الآية بمعنى الملك، أي ما استوى الملك إلا له جل وعز. وهو قول حسن وفيه نظر، وقد بيناه في جملة الأقوال في كتابنا. والحمد لله.قوله تعالى: «يغشي الليل النهار» أي يجعله كالغشاء، أي يذهب نور النهار ليتم قوام الحياة في الدنيا بمجيء الليل. فالليل للسكون، والنهار للمعاش. وقرئ «يغشى» بالتشديد؛ ومثله في «الرعد» . وهي قراءة أبي بكر عن عاصم وحمزة والكسائي. وخفف الباقون. وهما لغتان أغشى وغشى. وقد أجمعوا على «فغشاها ما غشى» «النجم: 54» مشددا. وأجمعوا على «فأغشيناهم» «يس: 9» فالقراءتان متساويتان. وفي التشديد معنى التكرير والتكثير. والتغشية والإغشاء: إلباس الشيء الشيء. ولم يذكر في هذه الآية دخول النهار على الليل، فاكتفى بأحدهما عن الآخر، مثل «سرابيل تقيكم الحر» «النحل: 81» . «بيدك الخير» «آل عمران: 26» . وقرأ حميد بن قيس «يغشي الليل النهار» ومعناه أن النهار يغشي الليل.قوله تعالى: «يطلبه حثيثا» أي يطلبه دائما من غير فتور. و «يغشي الليل النهار» في موضع نصب على الحال. والتقدير: استوى على العرش مغشيا الليل النهار. وكذا «يطلبه حثيثا» حال من الليل؛ أي يغشي الليل النهار طالبا له. ويحتمل أن تكون الجملة مستأنفة ليست بحال. «حثيثا» بدل من طالب المقدر أو نعت له، أو نعت لمصدر محذوف؛ أي يطلبه طلبا سريعا. والحث: الإعجال والسرعة. وولى حثيثا أي مسرعا. «والشمس والقمر والنجوم مسخرات بأمره» قال الأخفش: هي معطوفة على السماوات؛ أي وخلق الشمس. وروي عن عبدالله بن عامر بالرفع فيها كلها على الابتداء والخبر.قوله تعالى: «ألا له الخلق والأمر» صدق الله في خبره، فله الخلق وله الأمر، خلقهم وأمرهم بما أحب. وهذا الأمر يقتضي النهي. قال ابن عيينة: فرق بين الخلق والأمر؛ فمن جمع بينهما فقد كفر. فالخلق المخلوق، والأمر كلامه الذي هو غير مخلوق وهو قوله: «كن» . «إنما أمره إذا أراد شيئا أن يقول له كن فيكون» «يس: 82» . وفي تفرقته بين الخلق والأمر دليل بين على فساد قول من قال بخلق القرآن؛ إذ لو كان كلامه الذي هو أمر مخلوقا لكان قد قال: ألا له الخلق والخلق. وذلك عي من الكلام ومستهجن ومستغث. والله يتعالى عن التكلم بما لا فائدة فيه. ويدل عليه قوله سبحانه. «ومن آياته أن تقوم السماء والأرض بأمره» «الروم: 25» . «والشمس والقمر والنجوم مسخرات بأمره» «الأعراف: 54» . فأخبر سبحانه أن المخلوقات قائمة بأمره؛ فلو كان الأمر مخلوقا لافتقر إلى أمر آخر يقوم به، وذلك الأمر إلى أمر آخر إلى ما لا نهاية له. وذلك محال. فثبت أن أمره الذي هو كلامه قديم أزلي غير مخلوق؛ ليصح قيام المخلوقات به. ويدل عليه أيضا قوله تعالى: «وما خلقنا السماوات والأرض وما بينهما إلا بالحق» «الحجر: 85» . وأخبر تعالى أنه خلقهما بالحق، يعني القول وهو قوله للمكونات: «كن» . فلو كان الحق مخلوقا لما صح أن يخلق به المخلوقات؛ لأن الخلق لا يخلق بالمخلوق. يدل عليه «ولقد سبقت كلمتنا لعبادنا المرسلين» «الصافات: 171» . «إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون» «الأنبياء: 101» . «ولكن حق القول مني» «السجدة: 13» . وهذا كله إشارة إلى السبق في القول في القدم، وذلك يوجب الأزل في الوجود. وهذه النكتة كافية في الرد عليهم. ولهم آيات احتجوا بها على مذهبهم، مثل قوله تعالى: «ما يأتيهم من ذكر من ربهم محدث» «الأنبياء: 2» الآية. ومثل قوله تعالى: «وكان أمر الله قدرا مقدورا» «الأحزاب: 38» . و «مفعولا» «المزمل: 18» وما كان مثله. قال القاضي أبو بكر: معنى «ما يأتيهم من ذكر» أي من وعظ من النبي صلى الله عليه وسلم ووعد وتخويف «إلا استمعوه وهم يلعبون» ؛ لأن وعظ الرسل صلوات الله عليهم وسلامه وتحذيرهم ذكر. قال الله تعالى: «فذكر إنما أنت مذكر» «الغاشية: 21» . ويقال: فلان في مجلس الذكر. ومعنى «وكان أمر الله قدرا مقدورا» و «مفعولا» أراد سبحانه عقابه وانتقامه من الكافرين ونصره للمؤمنين وما حكم به وقدره من أفعاله. ومن ذلك قوله تعالى: «حتى إذا جاء أمرنا» «هود: 40» وقال عز وجل: «وما أمر فرعون برشيد» «هود: 97» يعني به شأنه وأفعال وطرائقه. قال الشاعر:لها أمرها حتى إذا ما تبوأت بأخفافها مرعى تبوأ مضجعاوإذا تقرر هذا فاعلم أن الأمر ليس من الإرادة في شيء. والمعتزلة تقول: الأمر نفس الإرادة. وليس بصحيح، بل يأمر بما لا يريد وينهى عما يريد. ألا ترى أنه أمر إبراهيم بذبح ولده ولم يرده منه، وأمر نبيه أن يصلي مع أمته خمسين صلاة، ولم يرد منه إلا خمس صلوات. وقد أراد شهادة حمزة حيث يقول: «ويتخذ منكم شهداء» «آل عمران: 140» . وقد نهى الكفار عن قتله ولم يأمرهم به. وهذا صحيح نفيس في بابه، فتأمله.قوله تعالى: «تبارك الله رب العالمين» «تبارك» تفاعل، من البركة وهي الكثرة والاتساع. يقال: بورك الشيء وبورك فيه؛ قال ابن عرفة. وقال الأزهري: «تبارك» تعالى وتعاظم وارتفع. وقيل: إن باسمه يتبرك ويتيمن. وقد مضى في الفاتحة معنى «رب العالمين» «الفاتحة، 1» .


ادْعُواْ رَبَّكُمْ تَضَرُّعاً وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ

ادعوا ربكم تضرعا وخفية إنه لا يحب المعتدينقوله تعالى: «ادعوا ربكم» هذا أمر بالدعاء وتعبد به. ثم قرن جل وعز بالأمر صفات تحسن معه، وهي الخشوع والاستكانة والتضرع. ومعنى «خفية» أي سرا في النفس ليبعد عن الرياء؛ وبذلك أثنى على نبيه زكريا عليه السلام إذ قال مخبرا عنه: «إذ نادى ربه نداء خفيا» «مريم: 3» . ونحوه قول النبي صلى الله عليه وسلم: «خير الذكر الخفي وخير الرزق ما يكفي» . والشريعة مقررة أن السر فيما لم يعترض من أعمال البر أعظم أجرا من الجهر. قال الحسن بن أبي الحسن: لقد أدركنا أقواما ما كان على الأرض عمل يقدرون على أن يكون سرا فيكون جهرا أبدا. ولقد كان المسلمون يجتهدون في الدعاء فلا يسمع لهم صوت، إن هو إلا الهمس بينهم وبين ربهم. وذلك أن الله تعالى يقول: «ادعوا ربكم تضرعا وخفية» . وذكر عبدا صالحا رضي فعله فقال: «إذ نادى ربه نداء خفيا» «مريم: 3» . وقد استدل أصحاب أبي حنيفة بهذا على أن إخفاء «آمين» أولى من الجهر بها؛ لأنه دعاء. وقد مضى القول فيه في «الفاتحة» . وروى مسلم عن أبي موسى قال: كنا مع النبي صلى الله عليه وسلم في سفر - وفي رواية في غزاة - فجعل الناس يجهرون بالتكبير - وفي رواية فجعل رجل كلما علا ثنية قال: لا إله إلا الله - فقال رسول الله صلى الله عليه وسلم: «أيها الناس أربعوا على أنفسكم إنكم لستم تدعون أصم ولا غائبا إنكم تدعون سميعا قريبا وهو معكم» . الحديث.واختلف العلماء في رفع اليدين في الدعاء؛ فكرهه طائفة منهم جبير بن مطعم وسعيد بن المسيب وسعيد بن جبير. ورأى شريح رجلا رافعا يديه فقال: من تتناول بهما، لا أم لك! وقال مسروق لقوم رفعوا أيديهم: قطعها الله. واختاروا إذا دعا الله في حاجة أن يشير بأصبعه السبابة. ويقولون: ذلك الإخلاص. وكان قتادة يشير بأصبعه ولا يرفع يديه. وكره رفع الأيدي عطاء وطاوس ومجاهد وغيرهم. وروى جواز الرفع عن جماعة من الصحابة والتابعين، وروي عن النبي صلى الله عليه وسلم؛ ذكره البخاري. قال أبو موسى الأشعري: دعا النبي صلى الله عليه وسلم ثم رفع يديه ورأيت بياض إبطيه. ومثله عن أنس. وقال ابن عمر: رفع النبي صلى الله عليه وسلم يديه وقال: «اللهم إني أبرأ إليك مما صنع خالد» . وفي صحيح مسلم من حديث عمر بن الخطاب قال: لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين، وهم ألف وأصحابه ثلثمائة وسبعة عشر رجلا، فاستقبل نبي الله صلى الله عليه وسلم القبلة مادا يديه، فجعل يهتف بربه؛ وذكر الحديث. وروى الترمذي عنه قال: كان رسول الله صلى الله عليه وسلم إذا رفع يديه لم يحطهما حتى يمسح بهما وجهه. قال: هذا حديث صحيح غريب. وروى ابن ماجة عن سلمان عن النبي صلى الله عليه وسلم قال: «إن ربكم حيي كريم يستحيي من عبده أن يرفع يديه إليه فيردهما صفرا أو قال خائبتين» . احتج الأولون بما رواه مسلم عن عمارة بن رويبة ورأى بشر بن مروان على المنبر رافعا يديه فقال: قبح الله هاتين اليدين، لقد رأيت رسول الله صلى الله عليه وسلم ما يزيد على أن يقول بيده هكذا؛ وأشار بأصبعه المسبحة. وبما روى سعيد بن أبي عروبة عن قتادة أن أنس بن مالك حدثه أن النبي صلى الله عليه وسلم كان لا يرفع يديه في شيء من الدعاء إلا عند الاستسقاء فإنه كان يرفعهما حتى يرى بياض إبطيه. والأول أصح طرقا وأثبت من حديث سعيد بن أبي عروبة؛ فإن سعيدا كان قد تغير عقله في آخر عمره. وقد خالفه شعبة في روايته عن قتادة عن أنس بن مالك فقال فيه: كان رسول الله صلى الله عليه وسلم يرفع يديه حتى يرى بياض إبطيه. وقد قيل: إنه إذا نزلت بالمسلمين نازلة أن الرفع عند ذلك جميل حسن كما فعل النبي صلى الله عليه وسلم في الاستسقاء ويوم بدر.قلت: والدعاء حسن كيفما تيسر، وهو المطلوب من الإنسان لإظهار موضع الفقر والحاجة إلى الله عز وجل، والتذلل له والخضوع. فإن شاء استقبل القبلة ورفع يديه فحسن، وإن شاء فلا؛ فقد فعل ذلك النبي صلى الله عليه وسلم حسبما ورد في الأحاديث. وقد قال تعالى: «ادعوا ربكم تضرعا وخفية» «الأعراف: 55» . ولم يرد صفة من رفع دين وغيرها. وقال: «الذين يذكرون الله قياما وقعودا» «آل عمران: 191» فمدحهم ولم يشترط حالة غير ما ذكر. وقد دعا النبي صلى الله عليه وسلم في خطبته يوم الجمعة وهو غير مستقبل القبلة.قوله تعالى: «إنه لا يحب المعتدين» يريد في الدعاء وإن كان اللفظ عاما إلى هذا هي الإشارة. والمعتدي هو المجاوز للحد ومرتكب الحظر. وقد يتفاضل بحسب ما اعتدى فيه. وروي عن النبي صلى الله عليه وسلم أنه قال: «سيكون قوم يعتدون في الدعاء» . أخرجه ابن ماجة عن أبي بكر بن أبي شيبة. حدثنا عفان حدثنا حماد بن سلمة أخبرنا سعيد الجريري عن أبي نعامة أن عبدالله بن مغفل سمع ابنه يقول: اللهم إني أسألك القصر الأبيض عن يمين الجنة إذا دخلتها. فقال: أي بني، سل الله الجنة وعذبه من النار؛ فإني سمعت رسول الله صلى الله عليه وسلم يقول: «سيكون قوم يعتدون في الدعاء» . والاعتداء في الدعاء على وجوه: منها الجهر الكثير والصياح؛ كما تقدم. ومنها أن يدعو الإنسان في أن تكون له منزلة نبي، أو يدعو في محال؛ ونحو هذا من الشطط. ومنها أن يدعو طالبا معصية وغير ذلك. ومنها أن يدعو بما ليس في الكتاب والسنة؛ فيتخير ألفاظا مفقرة وكلمات مسجعة قد وجدها في كراريس لا أصل لها ولا معول عليها، فيجعلها شعاره ويترك ما دعا به رسوله عليه السلام. وكل هذا يمنع من استجابة الدعاء، كما تقدم بيانه في «البقرة» .


وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا وَادْعُوهُ خَوْفاً وَطَمَعاً إِنَّ رَحْمَتَ اللّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ

ولا تفسدوا في الأرض بعد إصلاحها وادعوه خوفا وطمعا إن رحمة الله قريب من المحسنينقوله تعالى: «ولا تفسدوا في الأرض بعد إصلاحها» أنه سبحانه نهى عن كل فساد قل أو كثر بعد صلاح قل أو كثر. فهو على العموم على الصحيح من الأقوال. وقال الضحاك: معناه لا تعوروا الماء المعين، ولا تقطعوا الشجر المثمر ضرارا. وقد ورد: قطع الدنانير من الفساد في الأرض. وقد قيل: تجارة الحكام من الفساد في الأرض. وقال القشيري: المراد ولا تشركوا؛ فهو نهي عن الشرك وسفك الدماء والهرج في الأرض، وأمر بلزوم الشرائع بعد إصلاحها، بعد أن أصلحها الله ببعثه الرسل، وتقرير الشرائع ووضوح ملة محمد صلى الله عليه وسلم. قال ابن عطية: وقائل هذه المقالة قصد إلى أكبر فساد بعد أعظم صلاح فخصه بالذكر.قلت: وأما ما ذكره الضحاك فليس على عمومه، وإنما ذلك إذا كان فيه ضرر على المؤمن، وأما ما يعود ضرره على المشركين فذلك جائز؛ فإن النبي صلى الله عليه وسلم قد عور ماء قليب بدر وقطع شجر الكافرين. وسيأتي الكلام في قطع الدنانير في «هود» إن شاء الله تعالى.قوله تعالى: «وادعوه خوفا وطمعا» أمر بأن يكون الإنسان في حالة ترقب وتخوف وتأميل لله عز وجل، حتى يكون الرجاء والخوف للإنسان كالجناحين للطائر يحملانه في طريق استقامته، وإن انفرد أحدهما هلك الإنسان، قال الله تعالى: «نبئ عبادي أني أنا الغفور الرحيم. وأن عذابي هو العذاب الأليم» «الحجر: 49،50» . فرجى وخوف. فيدعو الإنسان خوفا من عقابه وطمعا في ثوابه؛ قال الله تعالى: «ويدعوننا رغبا ورهبا» «الأنبياء: 90» . وسيأتي القول فيه. والخوف: الانزعاج لما لا يؤمن من المضار. والطمع: توقع المحبوب؛ قال القشيري. وقال بعض أهل العلم: ينبغي أن يغلب الخوف الرجاء طول الحياة، فإذا جاء الموت غلب الرجاء. قال النبي صلى الله عليه وسلم: «لا يموتن أحدكم إلا وهو يحسن الظن بالله» . صحيح أخرجه مسلم.قوله تعالى: «إن رحمة الله قريب من المحسنين» ولم يقل قريبة. ففيه سبعة أوجه: أولها أن الرحمة والرحم واحد، وهي بمعنى العفو والغفران؛ قاله الزجاج واختاره النحاس. وقال النضر بن شميل: الرحمة مصدر، وحق المصدر التذكير؛ كقوله: «فمن جاءه موعظة» «البقرة: 275» . وهذا قريب من قول الزجاج؛ لأن الموعظة بمعنى الوعظ. وقيل: أراد بالرحمة الإحسان؛ ولأن ما لا يكون تأنيثه حقيقيا جاز تذكيره؛ ذكره الجوهري. وقيل: أراد بالرحمة هنا المطر؛ قاله الأخفش. قال: ويجوز أن يذكر كما يذكر بعض المؤنث. وأنشد:فلا مزنة ودقت ودقها ولا أرض أبقل إبقالهاوقال أبو عبيدة: ذكر «قريب» على تذكير المكان، أي مكانا قريبا. قال علي بن سليمان: وهذا خطأ، ولو كان كما قال لكان «قريب» منصوبا في القرآن؛ كما تقول: إن زيدا قريبا منك. وقيل: ذكر على النسب؛ كأنه قال: إن رحمة الله ذات قرب؛ كما تقول: امرأة طالق وحائض. وقال الفراء: إذا كان القريب في معنى المسافة يذكر مؤنث، إن كان في معنى النسب يؤنث بلا اختلاف بينهم. تقول: هذه المرأة قريبتي، أي ذات قرابتي؛ ذكره الجوهري. وذكره غيره عن الفراء: يقال في النسب قريبة فلان، وفي غير النسب يجوز التذكير والتأنيث؛ يقال: دارك منا قريب، وفلانة منا قريب؛ قال الله تعالى: «وما يدريك لعل الساعة تكون قريبا» «الأحزاب: 63» . وقال من احتج له: كذا كلام العرب؛ كما قال امرؤ القيس:له الويل إن أمسى ولا أم هاشم قريب ولا البسباسة ابنة يشكراقال الزجاج: وهذا خطأ؛ لأن سبيل المذكر والمؤنث أن يجريا على أفعالهما.


وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَاباً ثِقَالاً سُقْنَاهُ لِبَلَدٍ مَّيِّتٍ فَأَنزَلْنَا بِهِ الْمَاء فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَاتِ كَذَلِكَ نُخْرِجُ الْموْتَى لَعَلَّكُمْ تَذَكَّرُونَ

وهو الذي يرسل الرياح بشرا بين يدي رحمته حتى إذا أقلت سحابا ثقالا سقناه لبلد ميت فأنزلنا به الماء فأخرجنا به من كل الثمرات كذلك نخرج الموتى لعلكم تذكرونقوله تعالى: «وهو الذي يرسل الرياح بشرا بين يدي رحمته» عطف على قوله: «يغشي الليل النهار» «الرعد: 3» . ذكر شيئا آخر من نعمه، ودل على وحدانيته وثبوت إلاهيته. ورياح جمع كثرة وأرواح جمع قلة. وأصل ريح روح. وقد خطئ من قال في جمع القلة أرياح. «بشرا» فيه سبع قراءات: قرأ أهل الحرمين وأبو عمرو «نشرا» بضم النون والشين جمع ناشر على معنى النسب، أي ذات نشر؛ فهو مثل شاهد وشهد. ويجوز أن يكون جمع نشور كرسول ورسل. يقال: ريح النشور إذا أتت من ههنا وهاهنا. والنشور بمعنى المنشور؛ كالركوب بمعنى المركوب. أي وهو الذي يرسل الرياح منشرة. وقرأ الحسن وقتادة «نشرا» بضم النون وإسكان الشين مخففا من نشر؛ كما يقال: كتب ورسل. وقرأ الأعمش وحمزة «نشرا» بفتح النون وإسكان الشين على المصدر، أعمل فيه معنى ما قبله؛ كأنه قال: وهو الذي ينشر الرياح نشرا. نشرت الشيء فانتشر، فكأنها كانت مطوية فنشرت عند الهبوب. ويجوز أن يكون مصدرا في موضع الحال من الرياح؛ كأنه قال يرسل الرياح منشرة، أي محيية؛ من أنشر الله الميت فنشر، كما تقول أتانا ركضا، أي راكضا. وقد قيل: إن نشرا «بالفتح» من النشر الذي هو خلاف الطي على ما ذكرنا. كأن الريح في سكونها كالمطوية ثم ترسل من طيها ذلك فتصير كالمنفتحة. وقد فسره أبو عبيد بمعنى متفرقة في وجوهها، على معنى ينشرها ههنا وهاهنا. وقرأ عاصم: «بشرا» بالباء وإسكان الشين والتنوين جمع بشير، أي الرياح تبشر بالمطر. وشاهده قوله: «ومن آياته أن يرسل الرياح مبشرات» . وأصل الشين الضم، لكن سكنت تخفيفا كرسل ورسل. وروي عنه «بشرا» بفتح الباء. قال النحاس: ويقرأ «بشرا» و «بشر مصدر بشره يبشره بمعنى بشره» فهذه خمس قراءات. وقرأ محمد اليماني «بشرى» على وزن حبلى. وقراءة سابعة «بشرى» بضم الباء والشين.قوله تعالى: «حتى إذا أقلت سحابا ثقالا» السحاب يذكر ويؤنث. وكذا كل جمع بينه وبين واحدته هاء. ويجوز نعته بواحد فتقول: سحاب ثقيل وثقيلة. والمعنى: حملت الريح سحابا ثقالا بالماء، أي أثقلت بحمله. يقال: أقل فلان الشيء أي حمله. «سقناه» أي السحاب. «لبلد ميت» أي ليس فيه نبات. يقال: سقته لبلد كذا وإلى بلد كذا. وقيل: لأجل بلد ميت؛ فاللام لام أجل. والبلد كل موضع من الأرض عامر أو غير عامر خال أو مسكون. والبلدة والبلد واحد البلاد والبلدان. والبلد الأثر وجمعه أبلاد. قال الشاعر:من بعد ما شمل البلى أبلادهاوالبلد: أدحي النعام. يقال: هو أذل من بيضة البلد، أي من بيضة النعام التي يتركها. والبلدة الأرض؛ يقال: هذه بلدتنا كما يقال بحرتنا. والبلدة من منازل القمر، وهي ستة أنجم من القوس تنزلها الشمس في أقصر يوم في السنة. والبلدة الصدر؛ يقال: فلان واسع البلدة أي واسع قال الشاعر:أنيخت فألقت بلدة فوق بلدة قليل بها الأصوات إلا بغامهايقول: بركت الناقة فألقت صدرها على الأرض. والبلدة «بفتح الباء وضمها» : نقاوة ما بين الحاجبين؛ فهما من الألفاظ المشتركة. «فأنزلنا به الماء» أي بالبلد. وقيل: أنزلنا بالسحاب الماء؛ لأن السحاب آلة لإنزال الماء. ويحتمل أن يكون المعنى فأنزلنا منه الماء؛ كقول: «يشرب بها عباد الله» «الإنسان: 6» أي منها. «فأخرجنا به من كل الثمرات كذلك نخرج الموتى لعلكم تذكرون» الكاف في موضع نصب. أي مثل ذلك الإخراج نحيي الموتى. وخرج البيهقي وغيره عن أبي رزين العقيلي قال: قلت يا رسول الله، كيف يعيد الله الخلق، وما آية ذلك في خلقه؟ قال: «أما مررت بوادي قومك جدبا ثم مررت به يهتز خضرا» قال: نعم، قال: «فتلك آية الله في خلقه» . وقيل: وجه التشبيه أن إحياءهم من قبورهم يكون بمطر يبعثه الله على قبورهم، فتنشق عنهم القبور، ثم تعود إليهم الأرواح. وفي صحيح مسلم من حديث عبدالله بن عمرو عن النبي صلى الله عليه وسلم «ثم يرسل الله - أو قال ينزل الله - مطرا كأنه الطل فتنبت منه أجساد الناس ثم يقال يا أيها الناس هلموا إلى ربكم وقفوهم إنهم مسؤولون» . وذكر الحديث. وقد ذكرناه بكماله في كتاب «التذكرة» والحمد لله. فدل على البعث والنشور؛ وإلى الله ترجع الأمور.


وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ وَالَّذِي خَبُثَ لاَ يَخْرُجُ إِلاَّ نَكِداً كَذَلِكَ نُصَرِّفُ الآيَاتِ لِقَوْمٍ يَشْكُرُونَ

والبلد الطيب يخرج نباته بإذن ربه والذي خبث لا يخرج إلا نكدا كذلك نصرف الآيات لقوم يشكرونقوله تعالى: «والبلد الطيب يخرج نباته بإذن ربه والذي خبث لا يخرج إلا نكدا» أي التربة الطيبة. والخبيث الذي في تربته حجارة أو شوك؛ عن الحسن. وقيل: معناه التشبيه، شبه تعالى السريع الفهم بالبلد الطيب، والبليد بالذي خبث؛ عن النحاس. وقيل: هذا مثل للقلوب؛ فقلب يقبل الوعظ والذكرى، وقلب فاسق ينبو عن ذلك؛ قال الحسن أيضا. وقال قتادة: مثل للمؤمن يعمل محتسبا متطوعا، والمنافق غير محتسب؛ قال رسول الله صلى الله عليه وسلم: «والذي نفسي بيده لو يعلم أحدهم أنه يجد عظما سمينا أو مرماتين حسنتين لشهد العشاء» . «نكدا» نصب على الحال، وهو العسر الممتنع من إعطاء الخير. وهذا تمثيل. قال مجاهد: يعني أن في بني آدم الطيب والخبيث. وقرأ طلحة «إلا نكدا» حذف الكسرة لثقلها. وقرأ ابن القعقاع «نكدا» بفتح الكاف، فهو مصدر بمعنى ذا نكد. كما قال:فإنما هي إقبال وإدباروقيل: «نكدا» بنصب الكاف وخفضها بمعنى؛ كالدنف والدنف، لغتان. «كذلك نصرف الآيات» أي كما صرفنا من الآيات، وهي الحجج والدلالات، في إبطال الشرك؛ كذلك نصرف الآيات في كل ما يحتاج إليه الناس. «لقوم يشكرون» وخص الشاكرين لأنهم المنتفعون بذلك.


لَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ إِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ

لقد أرسلنا نوحا إلى قومه فقال يا قوم اعبدوا الله ما لكم من إله غيره إني أخاف عليكم عذاب يوم عظيمقوله تعالى: «لقد أرسلنا نوحا إلى قومه فقال يا قوم اعبدوا الله» لما بين أنه الخالق القادر على الكمال ذكر أقاصيص الأمم وما فيها من تحذير الكفار. واللام في «لقد» للتأكيد المنبه على القسم. والفاء دالة على أن الثاني بعد الأول. «يا قوم» نداء مضاف. ويجوز «يا قومي» على الأصل. ونوح أول الرسل إلى الأرض بعد آدم عليهما السلام بتحريم البنات والأخوات والعمات والخالات. قال النحاس: وانصرف لأنه على ثلاثة أحرف. وقد يجوز أن يشتق من ناح ينوح؛ وقد تقدم. قال ابن العربي: ومن قال إن إدريس كان قبله من المؤرخين فقد وهم. والدليل على صحة وهمه الحديث الصحيح في الإسراء حين لقي النبي صلى الله عليه وسلم آدم وإدريس فقال له آدم: «مرحبا بالنبي الصالح والابن الصالح» . وقال له إدريس: «مرحبا بالنبي الصالح والأخ الصالح» . فلو كان إدريس أبا لنوح لقال مرحبا بالنبي الصالح والابن الصالح. فلما قال له والأخ الصالح دل ذلك على أنه يجتمع معه في نوح، صلوات الله عليهم أجمعين. ولا كلام لمنصف بعد هذا. قال القاضي عياض: وجاء جواب الآباء ههنا كنوح وإبراهيم وآدم «مرحبا بالابن الصالح» . وقال عن إدريس «بالأخ الصالح» كما ذكر عن موسى وعيسى ويوسف وهارون ويحيى ممن ليس بأب باتفاق للنبي صلى الله عليه وسلم. وقال المازري: قد ذكر المؤرخون أن إدريس جد نوح عليهما السلام. فإن قام الدليل على أن إدريس بعث أيضا لم يصح قول النسابين أنه قبل نوح؛ لما أخبر عليه السلام من قول آدم أن نوحا أول رسول بعث، لان لم يقم دليل جاز ما قالوا: وصح أن يحمل أن إدريس كان نبيا غير مرسل. قال القاضي عياض: قد يجمع بين هذا بأن يقال: اختص بعث نوح لأهل الأرض - كما قال في الحديث - كافة كنبينا عليه السلام. ويكون إدريس لقومه كموسى وهود وصالح ولوط وغيرهم. وقد استدل بعضهم على هذا بقوله تعالى: «وإن إلياس لمن المرسلين. إذ قال لقومه ألا تتقون» «الصافات: 123، 124» . وقد قيل: إن إلياس هو إدريس. وقد قرئ «سلام على إدراسين» . قال القاضي عياض: وقد رأيت أبا الحسن بن بطال ذهب إلى أن آدم ليس برسول؛ ليسلم من هذا الاعتراض. وحديث أبي ذر الطويل يدل على أن آدم وإدريس رسولان. قال ابن عطية: ومجمع ذلك بأن تكون بعثة نوح مشهورة لإصلاح الناس وحملهم بالعذاب والإهلاك على الإيمان؛ فالمراد أنه أول نبي بعث على هذه الصفة. والله أعلم.وروي عن ابن عباس أن نوحا عليه السلام بعث وهو ابن أربعين سنة. قال الكلبي: بعد آدم بثمانمائة سنة. وقال ابن عباس: وبقي في قومه يدعوهم ألف سنة إلا خمسين عاما؛ كما أخبر التنزيل. ثم عاش بعد الطوفان ستين سنة. حتى كثر الناس وفشوا. وقال وهب: بعث نوح وهو ابن خمسين سنة. وقال عون بن شداد: بعث نوح وهو ابن ثلاثمائة وخمسين سنة. وفي كثير من كتب الحديث: الترمذي وغيره أن جميع الخلق الآن من ذرية نوح عليه السلام. وذكر النقاش عن سليمان بن أرقم عن الزهري: أن العرب وفارس والروم وأهل الشام وأهل اليمن من ولد سام بن نوح. والسند والهند والزنج والحبشة والزط والنوبة، وكل جلد أسود من ولد حام بن نوح. والترك وبربر ووراء الصين ويأجوج ومأجوج والصقالبة كلهم من ولد يافث بن نوح. والخلق كلهم ذرية نوح.قوله تعالى: «ما لكم من إله غيره» برفع «غيره» قراءة نافع وأبي عمرو وعاصم وحمزة. أي ما لكم إله غيره. نعت على الموضع. وقيل: «غير» بمعنى إلا؛ أي ما لكم من إله إلا الله. قال أبو عمرو: ما أعرف الجر ولا النصب. وقرأ الكسائي بالخفض على الموضع. ويجوز النصب على الاستثناء، وليس بكثير؛ غير أن الكسائي والفراء أجازا نصب «غير» في كل موضع يحسن فيه «إلا» تم الكلام أو لم يتم. فأجازا: ما جاءني غيرك. قال الفراء: هي لغة بعض بني أسد وقضاعة. وأنشد:لم يمنع الشرب منها غير أن هتفت حمامة في سحوق ذات أو قالقال الكسائي: ولا يجوز جاءني غيرك، في الإيجاب؛ لأن إلا لا تقع ههنا. قال النحاس: لا يجوز عند البصريين نصب «غير» إذا لم يتم الكلام. وذلك عندهم من أقبح اللحن.


قَالَ الْمَلأُ مِن قَوْمِهِ إِنَّا لَنَرَاكَ فِي ضَلاَلٍ مُّبِينٍ

قال الملأ من قومه إنا لنراك في ضلال مبين. انظر تفسير الآية 62


قَالَ يَا قَوْمِ لَيْسَ بِي ضَلاَلَةٌ وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

قال يا قوم ليس بي ضلالة ولكني رسول من رب العالمين. انظر تفسير الآية 62


أُبَلِّغُكُمْ رِسَالاَتِ رَبِّي وَأَنصَحُ لَكُمْ وَأَعْلَمُ مِنَ اللّهِ مَا لاَ تَعْلَمُونَ

الملأ: أشراف القوم ورؤساهم. وقد تقدم بيانه في «البقرة» . والضلال والضلالة: العدول عن طريق الحق، والذهاب عنه. أي إنا لنراك في دعائنا إلى إله واحد في ضلال عن الحق. «أبلغكم» بالتشديد من التبليغ، وبالتخفيف من الإبلاغ. وقيل: هما بمعنى واحد لغتان؛ مثل كرمه وأكرمه. «وأنصح لكم» النصح: إخلاص النية من شوائب الفساد في المعاملة، بخلاف الغش. يقال: نصحته ونصحت له نصيحة ونصاحة ونصحا. وهو باللام أفصح. قال الله تعالى: «وأنصح لكم» والاسم النصيحة. والنصيح الناصح، وقوم نصحاء. ورجل ناصح الجيب أي نقي القلب. قال الأصمعي: الناصح الخالص من العسل وغيره. مثل الناصع. وكل شيء خلص فقد نصح. وانتصح فلان أقبل على النصيحة. يقال: انتصحني إنني لك ناصح. والناصح الخياط. والنصاح السلك يخاط به. والنصاحات أيضا الجلود. قال الأعشى:فترى الشرب نشاوى كلهم مثل ما مدت نصاحات الربحالربح لغة في الربع، وهو الفصيل. والربح أيضا طائر. وسيأتي لهذا زيادة معنى في «براءة» إن شاء الله تعالى.


أَوَعَجِبْتُمْ أَن جَاءكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ وَلِتَتَّقُواْ وَلَعَلَّكُمْ تُرْحَمُونَ

أوعجبتم أن جاءكم ذكر من ربكم على رجل منكم لينذركم ولتتقوا ولعلكم ترحمون. انظر تفسير الآية 64


فَكَذَّبُوهُ فَأَنجَيْنَاهُ وَالَّذِينَ مَعَهُ فِي الْفُلْكِ وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِآيَاتِنَا إِنَّهُمْ كَانُواْ قَوْماً عَمِينَ

قوله تعالى: «أوعجبتم» فتحت الواو لأنها واو عطف، دخلت عليها ألف الاستفهام للتقرير. وسبيل الواو أن تدخل على حروف الاستفهام إلا الألف لقوتها. «أن جاءكم ذكر» أي وعظ من ربكم. «على رجل منكم» أي على لسان رجل. وقيل: «على» بمعنى «مع» ، أي مع رجل وقيل: المعنى أن جاءكم ذكر من ربكم منزل على رجل منكم، أي تعرفون نسبه. أي على رجل من جنسكم. ولو كان ملكا فربما كان في اختلاف الجنس تنافر الطبع. و «الفلك» يكون واحدا ويكون جمعا. وقد تقدم في «البقرة» . و «عمين» أي عن الحق؛ قال قتادة. وقيل: عن معرفة الله تعالى وقدرته، يقال: رجل عم بكذا، أي جاهل.


وَإِلَى عَادٍ أَخَاهُمْ هُوداً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ أَفَلاَ تَتَّقُونَ

وإلى عاد أخاهم هودا قال يا قوم اعبدوا الله ما لكم من إله غيره أفلا تتقون


قَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ إِنَّا لَنَرَاكَ فِي سَفَاهَةٍ وِإِنَّا لَنَظُنُّكَ مِنَ الْكَاذِبِينَ

قال الملأ الذين كفروا من قومه إنا لنراك في سفاهة وإنا لنظنك من الكاذبين


قَالَ يَا قَوْمِ لَيْسَ بِي سَفَاهَةٌ وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

قال يا قوم ليس بي سفاهة ولكني رسول من رب العالمين


أُبَلِّغُكُمْ رِسَالاتِ رَبِّي وَأَنَاْ لَكُمْ نَاصِحٌ أَمِينٌ

أبلغكم رسالات ربي وأنا لكم ناصح أمينقوله تعالى: «وإلى عاد أخاهم هودا» أي وأرسلنا إلى عاد أخاهم هودا. قال ابن عباس أي ابن أبيهم. وقيل: أخاهم في القبيلة. وقيل: أي بشرا من بني أبيهم آدم. وفي مصنف أبي داود أن أخاهم هودا أي صاحبهم. وعاد من ولد سام بن نوح. قال ابن إسحاق: وعاد هو ابن عوص بن إرم بن شالخ بن أرفخشد بن سام بن نوح عليه السلام. وهود هو هود بن عبدالله بن رباح بن الجلود بن عاد بن عوص بن إرم بن سام بن نوح. بعثه الله إلى عاد نبيا. وكان من أوسطهم نسبا وأفضلهم حسبا. و «عاد» من لم يصرفه جعله اسما للقبيلة، ومن صرفه جعله اسما للحي. قال أبو حاتم: وفي حرف أبي وابن مسعود «عاد الأولى» «النجم: 50» بغير ألف. و «هود» أعجمي، وانصرف لخفته؛ لأنه على ثلاثة أحرف. وقد يجوز أن يكون عربيا مشتقا من هاد يهود. والنصب على البدل. وكان بين هود ونوح فيما ذكر المفسرون سبعة آباء. وكانت عاد فيما روي ثلاث عشرة قبيلة، ينزلون الرمال، رمل عالج. وكانوا أهل بساتين وزروع وعمارة، وكانت بلادهم أخصب البلاد، فسخط الله عليهم فجعلها مفاوز. وكانت فيما روي بنواحي حضرموت إلى اليمن، وكانوا يعبدون الأصنام. ولحق هود حين أهلك قومه بمن آمن معه بمكة، فلم يزالوا بها حتى ماتوا. «إنا لنراك في سفاهة» أي في حمق وخفة عقل. قال:مشين كما اهتزت رماح تسفهت أعاليها مر الرياح النواسموقد تقدم هذا المعنى في «البقرة» . والرؤية هنا وفي قصة نوح قيل: هي من رؤية البصر. وقيل: ويجوز أن يراد بها الرأي الذي هو أغلب الظن.


أَوَعَجِبْتُمْ أَن جَاءكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ وَاذكُرُواْ إِذْ جَعَلَكُمْ خُلَفَاء مِن بَعْدِ قَوْمِ نُوحٍ وَزَادَكُمْ فِي الْخَلْقِ بَسْطَةً فَاذْكُرُواْ آلاء اللّهِ لَعَلَّكُمْ تُفْلِحُونَ

أوعجبتم أن جاءكم ذكر من ربكم على رجل منكم لينذركم واذكروا إذ جعلكم خلفاء من بعد قوم نوح وزادكم في الخلق بسطة فاذكروا آلاء الله لعلكم تفلحونقوله تعالى: «أوعجبتم أن جاءكم ذكر من ربكم» «أو عجبتم» فتحت الواو لأنها واو عطف، دخلت عليها ألف الاستفهام للتقرير. وسبيل الواو أن تدخل على حروف الاستفهام إلا الألف لقوتها. أي وعظ من ربكم. «على رجل منكم» أي على لسان رجل. وقيل: «على» بمعنى «مع» ، أي مع رجل وقيل: المعنى أن جاءكم ذكر من ربكم منزل على رجل منكم، أي تعرفون نسبه. أي على رجل من جنسكم. ولو كان ملكا فربما كان في اختلاف الجنس تنافر الطبع.قوله تعالى: «واذكروا إذ جعلكم خلفاء من بعد قوم نوح» «خلفاء» جمع خليفة على التذكير والمعنى، وخلائف على اللفظ، من عليهم بأن جعلهم سكان الأرض بعد قوم نوح. «وزادكم في الخلق بسطة» ويجوز «بصطة» بالصاد لأن بعدها طاء؛ أي طولا في الخلق وعظم الجسم. قال ابن عباس: كان أطولهم مائة ذراع، وأقصرهم ستين ذراعا. وهذه الزيادة كانت على خلق آبائهم. وقيل: على خلق قوم نوح. قال وهب: كان رأس أحدهم مثل قبة عظيمة، وكان عين الرجل يفرخ فيها السباع، وكذلك مناخرهم. وروى شهر بن حوشب عن أبي هريرة قال: أن كان الرجل من قوم عاد يتخذ المصراعين من حجارة لو اجتمع عليها خمسمائة رجل من هذه الأمة لم يطيقوه، وأن كان أحدهم ليغمز برجله الأرض فتدخل فيها. «فاذكروا آلاء الله» أي نعم الله، واحدها إلى وإلي وإلو وألى. كالآناء واحدها إنى وإني وإنو وأنى. «لعلكم تفلحون» تقدم.


قَالُواْ أَجِئْتَنَا لِنَعْبُدَ اللّهَ وَحْدَهُ وَنَذَرَ مَا كَانَ يَعْبُدُ آبَاؤُنَا فَأْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

قالوا أجئتنا لنعبد الله وحده ونذر ما كان يعبد آباؤنا فأتنا بما تعدنا إن كنت من الصادقين. انظر تفسير الآية 72


قَالَ قَدْ وَقَعَ عَلَيْكُم مِّن رَّبِّكُمْ رِجْسٌ وَغَضَبٌ أَتُجَادِلُونَنِي فِي أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤكُم مَّا نَزَّلَ اللّهُ بِهَا مِن سُلْطَانٍ فَانتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ

قال قد وقع عليكم من ربكم رجس وغضب أتجادلونني في أسماء سميتموها أنتم وآباؤكم ما نزل الله بها من سلطان فانتظروا إني معكم من المنتظرين. انظر تفسير الآية 72


فَأَنجَيْنَاهُ وَالَّذِينَ مَعَهُ بِرَحْمَةٍ مِّنَّا وَقَطَعْنَا دَابِرَ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَمَا كَانُواْ مُؤْمِنِينَ

طلبوا العذاب الذي خوفهم به وحذرهم منه. فقال لهم: «قد وقع عليكم» ومعنى وقع أي وجب. يقال: وقع القول والحكم أي وجب ! ومثله: «ولما وقع عليهم الرجز» «الأعراف: 134» . أي نزل بهم. «وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض» «النمل: 82» . والرجس العذاب وقيل: عني بالرجس الرين على القلب بزيادة الكفر. «أتجادلونني في أسماء» يعني الأصنام التي عبدوها، وكان لها أسماء مختلفة. «ما نزل الله بها من سلطان» أي من حجة لكم في عبادتها. فالاسم هنا بمعنى المسمى. نظيره «إن هي إلا أسماء سميتموها» «النجم: 23» . وهذه الأسماء مثل العزى من العز والأعز واللات، وليس لها من العز والإلهية شيء. «دابر» آخر. وقد تقدم. أي لم يبق لهم بقية.


وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحاً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَاءتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ هَـذِهِ نَاقَةُ اللّهِ لَكُمْ آيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللّهِ وَلاَ تَمَسُّوهَا بِسُوَءٍ فَيَأْخُذَكُمْ عَذَابٌ أَلِيمٌ

وإلى ثمود أخاهم صالحا قال يا قوم اعبدوا الله ما لكم من إله غيره قد جاءتكم بينة من ربكم هذه ناقة الله لكم آية فذروها تأكل في أرض الله ولا تمسوها بسوء فيأخذكم عذاب أليمقوله تعالى: «وإلى ثمود أخاهم صالحا» هو ثمود بن عاد بن إرم بن سام بن نوح. وهو أخو جديس، وكانوا في سعة من معايشهم؛ فخالفوا أمر الله وعبدوا غيره، وأفسدوا في الأرض. فبعث الله إليهم صالحا نبيا، وهو صالح بن عبيد بن آسف بن كاشح بن عبيد بن حاذر بن ثمود. وكانوا قوما عربا. وكان صالح من أوسطهم نسبا وأفضلهم حسبا فدعاهم إلى الله تعالى حتى شمط ولا يتبعه. منهم إلا قليل مستضعفون. ولم ينصرف «ثمود» لأنه جعل اسما للقبيلة. وقال أبو حاتم: لم ينصرف، لأنه اسم أعجمي. قال النحاس: وهذا غلط؛ لأنه مشتق من الثمد وهو الماء القليل. وقد قرأ القراء «ألا إن ثمود كفروا ربهم» «هود: 68» على أنه اسم للحي. وكانت مساكن ثمود الحجر بين الحجاز والشام إلى وادي القرى. وهم من ولد سام بن نوح. وسميت ثمود لقلة مائها. وسيأتي بيانه في «الحجر» إن شاء الله تعالى.قوله تعالى: «هذه ناقة الله لكم آية» أخرج لهم الناقة حين سألوه من حجر صلد؛ فكان لها يوم تشرب فيه ماء الوادي كله، وتسقيهم مثله لبنا لم يشرب قط ألذ وأحلى منه. وكان بقدر حاجتهم على كرتهم؛ قال الله تعالى: «لها شرب ولكم شرب يوم معلوم» «الشعراء: 155» . وأضيفت الناقة إلى الله عز وجل على جهة إضافة الخلق إلى الخالق. وفيه معنى التشريف والتخصيص.قوله تعالى: «فذروها تأكل في أرض الله» أي ليس عليكم رزقها ومؤونتها.


وَاذْكُرُواْ إِذْ جَعَلَكُمْ خُلَفَاء مِن بَعْدِ عَادٍ وَبَوَّأَكُمْ فِي الأَرْضِ تَتَّخِذُونَ مِن سُهُولِهَا قُصُوراً وَتَنْحِتُونَ الْجِبَالَ بُيُوتاً فَاذْكُرُواْ آلاء اللّهِ وَلاَ تَعْثَوْا فِي الأَرْضِ مُفْسِدِينَ

واذكروا إذ جعلكم خلفاء من بعد عاد وبوأكم في الأرض تتخذون من سهولها قصورا وتنحتون الجبال بيوتا فاذكروا آلاء الله ولا تعثوا في الأرض مفسدينقوله تعالى: «وبوأكم في الأرض» فيه محذوف، أي بوأكم في الأرض منازل. «تتخذون من سهولها قصورا» أي تبنون القصور بكل موضع. «وتنحتون الجبال بيوتا» اتخذوا البيوت في الجبال لطول أعمارهم؛ فإن السقوف والأبنية كانت تبلى قبل فناء أعمارهم. وقرأ الحسن بفتح الحاء، وهي لغة. وفيه حرف من حروف الحلق؛ فلذلك جاء على فعل يفعل.استدل بهذه الآية من أجاز البناء الرفيع كالقصور ونحوها، وبقوله: «قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق» «الأعراف: 32» . ذكر أن ابنا لمحمد بن سيرين نبني دارا وأنفق فيها مالا كثيرا؛ فذكر ذلك لمحمد بن سيرين فقال: ما أرى بأسا أن يبني الرجل بناء ينفعه. وروي أنه عليه السلام قال: «إذا أنعم الله على عبد أحب أن يرى أثر النعمة عليه» . ومن آثار النعمة البناء الحسن، والثياب الحسنة. ألا ترى أنه إذا اشترى جارية جميلة بمال عظيم فإنه يجوز وقد يكفيه دون ذلك؛ فكذلك البناء. وكره ذلك آخرون، منهم الحسن البصري وغيره. واحتجوا بقوله عليه السلام: «إذا أراد الله بعبد شرا أهلك مال في الطين واللبن» . وفي خبر آخر عنه أنه عليه السلام قال: «من بنى فوق ما يكفيه جاء به يوم القيامة يحمله على عنقه» .قلت: بهذا أقول؛ لقوله عليه السلام: «وما أنفق المؤمن من نفقة فإن خلفها على الله عز وجل إلا ما كان في بنيان أو معصية» . رواه جابر بن عبدالله وخرجه الدارقطني. وقوله عليه السلام: «ليس لابن آدم حق في سوى هذه الخصال بيت يسكنه وثوب يواري عورته وجلف الخبز والماء» أخرجه الترمذي.قوله تعالى: «فاذكروا آلاء الله» أي نعمه. وهذا يدل على أن الكفار منعم عليهم. وقد مضى في «آل عمران» القول فيه. «ولا تعثوا في الأرض مفسدين» والعثي والعثو لغتان. وقرأ الأعمش «تعثوا» بكسر التاء أخذه من عثي لا من عثا يعثو.


قَالَ الْمَلأُ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُواْ لِمَنْ آمَنَ مِنْهُمْ أَتَعْلَمُونَ أَنَّ صَالِحاً مُّرْسَلٌ مِّن رَّبِّهِ قَالُواْ إِنَّا بِمَا أُرْسِلَ بِهِ مُؤْمِنُونَ

قال الملأ الذين استكبروا من قومه للذين استضعفوا لمن آمن منهم أتعلمون أن صالحا مرسل من ربه قالوا إنا بما أرسل به مؤمنون. انظر تفسير الآية 76


قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا بِالَّذِيَ آمَنتُمْ بِهِ كَافِرُونَ

قوله تعالى: «قال الملأ الذين استكبروا من قومه للذين استضعفوا لمن آمن منهم» الثاني بدل من الأول، لأن المستضعفين هم المؤمنون. وهو بدل البعض من الكل.


فَعَقَرُواْ النَّاقَةَ وَعَتَوْاْ عَنْ أَمْرِ رَبِّهِمْ وَقَالُواْ يَا صَالِحُ ائْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الْمُرْسَلِينَ

فعقروا الناقة وعتوا عن أمر ربهم وقالوا يا صالح ائتنا بما تعدنا إن كنت من المرسلين. انظر تفسير الآية 79


فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِي دَارِهِمْ جَاثِمِينَ

فأخذتهم الرجفة فأصبحوا في دارهم جاثمين. انظر تفسير الآية 79


فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالَةَ رَبِّي وَنَصَحْتُ لَكُمْ وَلَكِن لاَّ تُحِبُّونَ النَّاصِحِينَ

قوله تعالى: «فعقروا الناقة» العقر الجرح. وقيل: قطع عضو يؤثر في النفس. وعقرت الفرس: إذا ضربت قوائمه بالسيف. وخيل عقرى. وعقرت ظهر الدابة: إذا أدبرته. قال امرؤ القيس:تقول وقد مال الغبيط بنا معا عقرت بعيري يا امرأ القيس فانزلأي جرحته وأدبرته قال القشيري: العقر كشف عرقوب البعير؛ ثم قيل للنحر عقر؛ لأن العقر سبب النحر في الغالب. وقد اختلف في عاقر الناقة على أقوال. أصحها ما في صحيح مسلم من حديث عبدالله بن زمعة قال؛ خطب رسول الله صلى الله عليه وسلم فذكر الناقة وذكر الذي عقرها فقال: «إذ انبعث أشقاها انبعث لها رجل عزيز عارم منيع في رهطه مثل أبي زمعة» وذكر الحديث. وقيل في اسمه: قدار بن سالف. وقيل: إن ملكهم كان إلى امرأة يقال لها ملكي، فحسدت صالحا لما مال إليه الناس، وقالت لامرأتين كان لهما خليلان يعشقانهما: لا تطيعاهما واسألاهما عقر الناقة؛ ففعلتا. وخرج الرجلان وألجآ الناقة إلى مضيق ورماها أحدهما بسهم وقتلاها. وجاء السقب وهو ولدها إلى الصخرة التي خرجت الناقة منها فرغا ثلاثا وانفرجت الصخرة فدخل فيها. ويقال: إنه الدابة التي تخرج في آخر الزمان على الناس؛ على ما يأتي بيانه في «النمل» . وقال ابن إسحاق: أتبع السقب أربعة نفر ممن كان عقر الناقة، مصدع وأخوه ذؤاب. فرماه مصدع بسهم فانتظم قلبه، ثم جره برجله فألحقه بأمه، وأكلوه معها. والأول أصح؛ فإن صالحا قال لهم: إنه بقي من عمركم ثلاثة أيام، ولهذا رغا ثلاثا. وقيل: عقرها عاقرها ومعه ثمانية رجال، وهم الذين قال الله فيهم: «وكان في المدينة تسعة رهط» «النمل: 48» على ما يأتي بيانه في «النمل» . وهو معنى قوله «فنادوا صاحبهم فتعاطى فعقر» . «القمر: 29» . وكانوا يشربون فأعوزهم الماء ليمزجوا شرابهم، وكان يوم لبن الناقة، فقام أحدهم وترصد الناس وقال: لأريحن الناس منها؛ فعقرها.قوله تعالى: «وعتوا عن أمر ربهم» أي استكبروا. عتا يعتو عتوا أي استكبر. وتعتى فلان إذا لم يطع. والليل العاتي: الشديد الظلمة؛ عن الخليل.قوله تعالى: «وقالوا يا صالح ائتنا بما تعدنا» أي من العذاب. «فأخذتهم الرجفة» أي الزلزلة الشديدة. وقيل: كان صيحة شديدة خلعت قلوبهم؛ كما في قصة ثمود في سورة «هود» في قصة ثمود فأخذتهم الصيحة. يقال: رجف الشيء يرجف رجفا رجفانا. وأرجفت الريح الشجر حركته. وأصله حركة مع صوت؛ ومنه قوله تعالى «يوم ترجف الراجفة» «النازعات: 6» قال الشاعر:ولما رأيت الحج قد آن وقته وظلت مطايا القوم بالقوم ترجفقوله تعالى: «فأصبحوا في دارهم» أي بلدهم. وقيل: وحد على طريق الجنس، والمعنى: في دورهم. وقال في موضع آخر: «في ديارهم» «هود: 67» أي في منازلهم. «جاثمين» أي لاصقين بالأرض على ركبهم ووجوههم؛ كما يجثم الطائر. أي صاروا خامدين من شدة العذاب. وأصل الجثوم للأرنب وشبهها، والموضع مجثم. قال زهير:بها العين والآرام يمشين خلفة وأطلاؤها ينهضن من كل مجثموقيل: احترقوا بالصاعقة فأصبحوا ميتين، إلا رجلا واحدا كان في حرم الله؛ فلما خرج من الحرم أصابه ما أصاب قومه. «فتولى عنهم» أي عند اليأس منهم. «وقال يا قوم لقد أبلغتكم رسالة ربي ونصحت لكم» يحتمل أنه قال ذلك قبل موتهم. ويحتمل أنه قال بعد موتهم؛ كقوله عليه السلام لقتلى بدر: «هل وجدتم ما وعد ربكم حقا» فقيل: أتكلم هؤلاء الجيف ؟ فقال: «ما أنتم بأسمع منهم ولكنهم لا يقدرون على الجواب» . والأول أظهر. يدل عليه «ولكن لا تحبون الناصحين» أي لم تقبلوا نصحي.


وَلُوطاً إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّن الْعَالَمِينَ

ولوطا إذ قال لقومه أتأتون الفاحشة ما سبقكم بها من أحد من العالمينقوله تعالى: «ولوطا إذ قال لقومه» قال الفراء: لوط مشتق من قولهم: هذا أليط بقلبي، أي ألصق. وقال النحاس: قال الزجاج زعم بعض النحويين - يعني الفراء - أن لوطا يجوز أن يكون مشتقا من لطت إذا ملسته بالطين. قال: وهذا غلط؛ لأن الأسماء الأعجمية لا تشتق كإسحاق، فلا يقال: إنه من السحق وهو البعد. وإنما صرف لوط لخفته لأنه على ثلاثة أحرف وهو ساكن الوسط. قال النقاش: لوط من الأسماء الأعجمية وليس من العربية. فأما لطت الحوض، وهذا أليط بقلبي من هذا، فصحيح. ولكن الاسم أعجمي كإبراهيم وإسحاق. قال سيبويه: نوح ولوط أسماء أعجمية، إلا أنها خفيفة فلذلك صرفت. بعثه الله تعالى إلى أمة تسمى سدوم، وكان ابن أخي إبراهيم. ونصبه إما بـ «أرسلنا» المتقدمة فيكون معطوفا. ويجوز أن يكون منصوبا بمعنى واذكر.قوله تعالى: «أتأتون الفاحشة» يعني إتيان الذكور. ذكرها الله باسم الفاحشة ليبين أنها زنى؛ كما قال الله تعالى: «ولا تقربوا الزنى إنه كان فاحشة» «الإسراء: 32» . واختلف العلماء فيما يجب على من فعل ذلك بعد إجماعهم على تحريمه؛ فقال مالك: يرجم؛ أحصن أو لم يحصن. وكذلك يرجم المفعول به إن كان محتلما. وروي عنه أيضا: يرجم إن كان محصنا، ويحبس ومؤدب إن كان غير محصن. وهو مذهب عطاء والنخعي وابن المسيب وغيرهم. وقال أبو حنيفة: يعزر المحصن وغيره؛ وروي عن مالك. وقال الشافعي: يحد حد الزنى قياسا عليه. احتج مالك بقوله تعالى: «وأمطرنا عليهم حجارة من سجيل» «الحجر: 74» . فكان ذلك عقوبة لهم وجزاء على فعلهم. فإن قيل: لا حجة فيها لوجهين؛ أحدهما - أن قوم لوط إنما عوقبوا على الكفر والتكذيب كسائر الأمم. الثاني: أن صغيرهم وكبيرهم دخل فيها؛ فدل على خروجها من باب الحدود. قيل: أما الأول فغلط؛ فإن الله سبحانه أخبر عنهم أنهم كانوا على معاصي فأخذهم بها؛ منها هذه. وأما الثاني فكان منهم فاعل وكان منهم راض، فعوقب الجميع لسكوت الجماهير عليه. وهي حكمة الله وسنته في عباده. وبقي أمر العقوبة على الفاعلين مستمرا. والله أعلم. وقد روى أبو داود وابن ماجة والترمذي والنسائي والدارقطني أن رسول الله صلى الله عليه وسلم قال: «من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به» . لفظ أبي داود وابن ماجة. وعند الترمذي «أحصنا أو لم يحصنا» . وروى أبو داود والدارقطني عن ابن عباس في البكر يوجد على اللوطية قال: يرجم. وقد روي عن أبي بكر الصديق رضي الله عنه أنه حرق رجلا يسمى الفجاءة حين عمل عمل قوم لوط بالنار. وهو رأي علي بن أبي طالب؛ فإنه لما كتب خالد بن الوليد إلى أبي بكر في ذلك جمع أبو بكر أصحاب النبي صلى الله عليه وسلم واستشارهم فيه؛ فقال علي: إن هذا الذنب لم تعص به أمة من الأمم إلا أمة واحدة صنع الله بها ما علمتم، أرى أن يحرق بالنار. فاجتمع رأي أصحاب رسول الله صلى الله عليه وسلم أن يحرق بالنار. فكتب أبو بكر إلى خالد بن الوليد أن يحرقه بالنار فأحرقه. ثم أحرقهم ابن الزبير في زمانه. ثم أحرقهم هشام بن الوليد. ثم أحرقهم خالد القسري بالعراق. وروي أن سبعة أخذوا في زمن ابن الزبير في لواط؛ فسأل عنهم فوجد أربعة قد أحصنوا فأمر بهم فخرجوا بهم من الحرم فرجموا بالحجارة حتى ماتوا، وحد الثلاثة؛ وعنده ابن عباس وابن عمر فلم ينكرا عليه. وإلى هذا ذهب الشافعي. قال ابن العربي: والذي صار إليه مالك أحق، فهو أصح سندا وأقوى معتمدا. وتعلق الحنفيون بأن قالوا: عقوبة الزنى معلومة؛ فلما كانت هذه المعصية غيرها وجب ألا يشاركها في حدها. ويأثرون في هذا حديثا: «من وضع حدا في غير حد فقد تعدى وظلم» . وأيضا فإنه وطء في فرج لا يتعلق به إحلال ولا إحصان، ولا وجوب مهر ولا ثبوت نسب؛ فلم يتعلق به حد.فإن أتى بهيمة فقد قيل: لا يقتل هو ولا البهيمة. وقيل: يقتلان؛ حكاه ابن المنذر عن أبي سلمة بن عبدالرحمن. وفي الباب حديث رواه أبو داود والدارقطني عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: «من وقع على بهيمة فاقتلوه واقتلوا البهيمة معه» . فقلنا لابن عباس: ما شأن البهيمة؟ قال: ما أراه قال ذلك، إلا أنه كره أن يؤكل لحمها وقد عمل بها ذلك العمل. قال ابن المنذر: إن يك الحديث ثابتا فالقول به يجب، وإن لم يثبت فليستغفر الله من فعل ذلك كثيرا، وإن عزره الحاكم كان حسنا. والله أعلم. وقد قيل: إن قتل البهيمة لئلا تلقي خلقا مشوها؛ فيكون قتلها مصلحة لهذا المعنى مع ما جاء من السنة. والله أعلم. وقد روى أبو داود عن ابن عباس قال: ليس على الذي زنى بالبهيمة حد. قال أبو داود: وكذا قال عطاء. وقال الحكم: أرى أن يجلد ولا يبلغ به الحد. وقال الحسن: هو بمنزلة الزاني. وقال الزهري: يجلد مائة أحصن أو لم يحصن. وقال مالك والثوري وأحمد وأصحاب الرأي يعزر. وروي عن عطاء والنخعي والحكم. واختلفت الرواية عن الشافعي، وهذا أشبه على مذهبه في هذا الباب. وقال جابر بن زيد: يقام عليه الحد، إلا أن تكون البهيمة له.قوله تعالى: «ما سبقكم بها من أحد من العالمين» «من» لاستغراق الجنس، أي لم يكن اللواط في أمة قبل قوم لوط. والملحدون يزعمون أن ذلك كان قبلهم. والصدق ما ورد به القرآن. وحكى النقاش أن إبليس كان أصل عملهم بأن دعاهم إلى نفسه لعنه الله، فكان ينكح بعضهم بعضا. قال الحسن: كانوا يفعلون ذلك بالغرباء، ولم يكن يفعله بعضهم ببعض. وروى ابن ماجة عن جابر بن عبدالله قال قال رسول الله صلى الله عليه وسلم: «إن أخوف ما أخاف على أمتي عمل قوم لوط» . وقال محمد بن سيرين: ليس شيء من الدواب يعمل عمل قوم لوط إلا الخنزير والحمار.


إِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَاء بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ

إنكم لتأتون الرجال شهوة من دون النساء بل أنتم قوم مسرفونقوله تعالى: «إنكم» قرأ نافع وحفص على الخبر بهمزة واحدة مكسورة، تفسيرا للفاحشة المذكورة، فلم يحسن إدخال الاستفهام عليه لأنه يقطع ما بعده مما قبله. وقرأ الباقون بهمزتين على لفظ الاستفهام الذي معناه التوبيخ، وحسن ذلك لأن ما قبله وبعده كلام مستقل. واختار الأول أبو عبيد والنسائي وغيرهما؛ واحتجوا بقوله عز وجل: «أفإن مت فهم الخالدون» «الأنبياء: 34» ولم يقل أفهم. وقال: «أفإن مات أو قتل انقلبتم على أعقابكم» «آل عمران: 144» ولم يقل انقلبتم. وهذا من أقبح الغلط لأنهما شبها شيئين بما لا يشتبهان؛ لأن الشرط وجوابه بمنزلة شيء واحد كالمبتدأ والخبر؛ فلا يجوز أن يكون فيهما استفهامان. فلا يجوز: أفإن مت أفهم، كما لا يجوز أزيد أمنطلق. وقصة لوط عليه السلام فيها جملتان، فلك أن تستفهم عن كل واحدة منهما. هذا قول الخليل وسيبويه، واختاره النحاس ومكي وغيرهما «شهوة» نصب على المصدر، أي تشتهونهم شهوة. ويجوز أن يكون مصدرا في موضع الحال. «بل أنتم قوم مسرفون» نظيرة «بل أنتم قوم عادون» «الشعراء: 166» في جمعكم إلى الشرك هذه الفاحشة.


وَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُوهُم مِّن قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ

وما كان جواب قومه إلا أن قالوا أخرجوهم من قريتكم إنهم أناس يتطهرون. انظر تفسير الآية 83


فَأَنجَيْنَاهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ

قوله تعالى: «وما كان جواب قومه إلا أن قالوا أخرجوهم» أي لوطا وأتباعه. ومعنى «يتطهرون» عن الإتيان في هذا المأتى. يقال: تطهر الرجل أي تنزه عن الإثم. قال قتادة: عابوهم والله بغير عيب. «من الغابرين» أي الباقين في عذاب الله؛ قال ابن عباس وقتادة. غبر الشيء إذا مضى، وغبر إذا بقي. وهو من الأضداد. وقال قوم: الماضي عابر بالعين غير معجمة. والباقي غابر بالغين معجمة. حكاه ابن فارس في المجمل. وقال الزجاج: «من الغابرين» أي من الغائبين عن النجاة وقيل: لطول عمرها. قال النحاس: وأبو عبيدة يذهب إلى أن المعنى من المعمرين؛ أي أنها قد هرمت. والأكثر في اللغة أن يكون الغابر الباقي؛ قال الراجز:فما ونى محمد مذ أن غفر له الإله ما مضى وما غبر


وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ

وأمطرنا عليهم مطرا فانظر كيف كان عاقبة المجرمينسرى لوط بأهله كما وصف الله «بقطع من الليل» «هود: 81» ثم أمر جبريل، عليه السلام فأدخل جناحه تحت مدائنهم فاقتلعها ورفعها حتى سمع أهل السماء صياح الديكة ونباح الكلاب، ثم جعل عاليها سافلها، وأمطرت عليهم حجارة من سجيل، قيل: على من غاب منهم. وأدرك امرأة لوط، وكانت معه حجر فقتلها. وكانت فيما ذكر أربع قرى. وقيل: خمس فيها أربعمائة ألف. وسيأتي في سورة «هود» قصة لوط بأبين من هذا، إن شاء الله تعالى.


وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْباً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَاءتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ فَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءهُمْ وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا ذَلِكُمْ خَيْرٌ لَّكُمْ إِن

وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْباً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَاءتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ فَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءهُمْ وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ

وإلى مدين أخاهم شعيبا قال يا قوم اعبدوا الله ما لكم من إله غيره قد جاءتكم بينة من ربكم فأوفوا الكيل والميزان ولا تبخسوا الناس أشياءهم ولا تفسدوا في الأرض بعد إصلاحها ذلكم خير لكم إن كنتم مؤمنين. انظر تفسير الآية 86


وَلاَ تَقْعُدُواْ بِكُلِّ صِرَاطٍ تُوعِدُونَ وَتَصُدُّونَ عَن سَبِيلِ اللّهِ مَنْ آمَنَ بِهِ وَتَبْغُونَهَا عِوَجاً وَاذْكُرُواْ إِذْ كُنتُمْ قَلِيلاً فَكَثَّرَكُمْ وَانظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ

قوله تعالى: «وإلى مدين» قيل في مدين: اسم بلد وقطر. وقيل: اسم قبيلة كما يقال: بكر وتميم. وقيل: هم من ولد مدين بن إبراهيم الخليل عليه السلام. فمن رأى أن مدين اسم رجل لم يصرفه لأنه معرفة أعجمي. ومن رآه اسما للقبيلة أو الأرض فهو أحرى بألا يصرفه. قال المهدوي: ويروى أنه كان ابن بنت لوط. وقال مكي: كان زوج بنت لوط. واختلف في نسبه؛ فقال عطاء وابن إسحاق وغيرهما: وشعيب هو ابن ميكيل بن يشجر بن مدين بن إبراهيم عليه السلام. وكان اسمه بالسريانية بيروت. وأمه ميكائيل بنت لوط. وزعم الشرقي بن القطامي أن شعيبا بن عيفاء بن يوبب بن مدين بن إبراهيم. وزعم ابن سمعان أن شعيبا بن جزى بن يشجر بن لاوى بن يعقوب بن إسحاق بن إبراهيم. وشعيب تصغير شعب أو شعب. وقال قتادة: هو شعيب بن يوبب. وقيل: شعيب بن صفوان بن عيفاء بن ثابت بن مدين بن إبراهيم. والله أعلم. وكان أعمى؛ ولذلك قال قومه: «وإنا لنراك فينا ضعيفا» «هود: 91» . وكان يقال له: خطيب الأنبياء لحسن مراجعته قومه. وكان قومه أهل كفر بالله وبخس للمكيال والميزان.قوله تعالى: «قد جاءتكم بينة من ربكم» أي بيان، وهو مجيء شعيب بالرسالة. ولم يذكر له معجزة في القرآن. وقيل: معجزته فيما ذكر الكسائي في قصص الأنبياء.قوله تعالى: «فأوفوا الكيل والميزان ولا تبخسوا الناس أشياءهم» البخس النقص. وهو يكون في السلعة بالتعييب والتزهيد فيها، أو المخادعة عن القيمة، والاحتيال في التزيد في الكيل والنقصان منه. وكل ذلك من أكل المال بالباطل، وذلك منهي عنه في الأمم المتقدمة والسالفة على ألسنة الرسل صلوات الله وسلامه على جميعهم وحسبنا الله ونعم الوكيل.قوله تعالى: «ولا تفسدوا في الأرض بعد إصلاحها» عطف على «ولا تبخسوا» . وهو لفظ يعم دقيق الفساد وجليله. قال ابن عباس: كانت الأرض قبل أن يبعث الله شعيبا رسولا يعمل فيها بالمعاصي وتستحل فيها المحارم وتسفك فيها الدماء. قال: فذلك فسادها. فلما بعث الله شعيبا ودعاهم إلى الله صلحت الأرض. وكل نبي بعث إلى قومه فهو صلاحهم.قوله تعالى: «ولا تقعدوا بكل صراط » نهاهم عن القعود بالطرق والصد عن الطريق الذي يؤدي إلى طاعة الله، وكانوا يوعدون العذاب من آمن. واختلف العلماء في معنى قعودهم على الطرق على ثلاثة معان؛ قال ابن عباس وقتادة ومجاهد والسدي: كانوا يقعدون على الطرقات المفضية إلى شعيب فيتوعدون من أراد المجيء إليه ويصدونه ويقولون: إنه كذاب فلا تذهب إليه؛ كما كانت قريش تفعله مع النبي صلى الله عليه وسلم. وهذا ظاهر الآية. وقال أبو هريرة: هذا نهي عن قطع الطريق، وأخذ السلب؛ وكان ذلك من فعلهم. وروي عن النبي صلى الله عليه وسلم أنه قال: (رأيت ليلة أسري بي خشبة على الطريق لا يمر بها ثوب إلا شقته ولا شيء إلا خرقته فقلت ما هذا يا جبريل قال هذا مثل لقوم من أمتك يقعدون على الطريق فيقطعونه - ثم تلا - «ولا تقعدوا بكل صراط توعدون» الآية. وقد مضى القول في اللصوص والمحاربين، والحمد لله. وقال السدي أيضا: كانوا عشارين متقبلين. ومثلهم اليوم هؤلاء المكاسون الذين يأخذون ما لا يلزمهم شرعا من الوظائف المالية بالقهر والجبر؛ فضمنوا ما لا يجوز ضمان أصله من الزكاة والمواريث والملاهي. والمترتبون في الطرق إلى غير ذلك مما قد كثر في الوجود وعمل به في سائر البلاد. وهو من أعظم الذنوب وأكبرها وأفحشها؛ فإنه غصب وظلم وعسف على الناس وإذاعة للمنكر وعمل به ودوام عليه وإقرار له، وأعظمه تضمين الشرع والحكم للقضاء، فإنا لله وإنا إليه راجعون ! لم يبق من الإسلام إلا رسمه، ولا من الدين إلا اسمه. يعضد هذا التأويل ما تقدم من النهي في شأن المال في الموازين والأكيال والبخس.قوله تعالى: «من آمن به» الضمير في «به» يحتمل أن يعود على اسم الله تعالى، وأن يعود إلى شعيب في قول من رأى القعود على الطريق للصد، وأن يعود على السبيل. «عوجا» قال أبو عبيدة والزجاج: كسر العين في المعاني. وفتحها في الأجرام. «واذكروا إذ كنتم قليلا فكثركم» أي كثر عددكم، أو كثركم بالغنى بعد الفقر. أي كنتم فقراء فأغناكم. «فاصبروا» ليس هذا أمرا بالمقام على الكفر، ولكنه وعيد وتهديد. وقال: «وإن كان طائفة منكم» فذكر على المعنى، ولو راعى اللفظ قال: كانت.


وَإِن كَانَ طَآئِفَةٌ مِّنكُمْ آمَنُواْ بِالَّذِي أُرْسِلْتُ بِهِ وَطَآئِفَةٌ لَّمْ يْؤْمِنُواْ فَاصْبِرُواْ حَتَّى يَحْكُمَ اللّهُ بَيْنَنَا وَهُوَ خَيْرُ الْحَاكِمِينَ

وإن كان طائفة منكم آمنوا بالذي أرسلت به وطائفة لم يؤمنوا فاصبروا حتى يحكم الله بيننا وهو خير الحاكمين


قَالَ الْمَلأُ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لَنُخْرِجَنَّكَ يَا شُعَيْبُ وَالَّذِينَ آمَنُواْ مَعَكَ مِن قَرْيَتِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا قَالَ أَوَلَوْ كُنَّا كَارِهِينَ

قال الملأ الذين استكبروا من قومه لنخرجنك يا شعيب والذين آمنوا معك من قريتنا أو لتعودن في ملتنا قال أولو كنا كارهين. انظر تفسير الآية 89


قَدِ افْتَرَيْنَا عَلَى اللّهِ كَذِباً إِنْ عُدْنَا فِي مِلَّتِكُم بَعْدَ إِذْ نَجَّانَا اللّهُ مِنْهَا وَمَا يَكُونُ لَنَا أَن نَّعُودَ فِيهَا إِلاَّ أَن يَشَاءَ اللّهُ رَبُّنَا وَسِعَ رَبُّنَا كُلَّ شَيْءٍ عِلْماً عَلَى اللّهِ تَوَكَّلْنَا رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ و

قَدِ افْتَرَيْنَا عَلَى اللّهِ كَذِباً إِنْ عُدْنَا فِي مِلَّتِكُم بَعْدَ إِذْ نَجَّانَا اللّهُ مِنْهَا وَمَا يَكُونُ لَنَا أَن نَّعُودَ فِيهَا إِلاَّ أَن يَشَاءَ اللّهُ رَبُّنَا وَسِعَ رَبُّنَا كُلَّ شَيْءٍ عِلْماً عَلَى اللّهِ تَوَكَّلْنَا رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ وَأَنتَ خَيْرُ الْفَاتِحِينَ

قوله تعالى: «قال الملأ الذين استكبروا من قومه لنخرجنك يا شعيب والذين آمنوا معك من قريتنا» تقدم معناه. ومعنى «أو لتعودن في ملتنا» أي لتصيرن إلى ملتنا وقيل: كان أتباع شعيب قبل الإيمان به على الكفر 0 أي لتعودن إلينا كما كنتم من قبل. قال الزجاج: يجوز أن يكون العود بمعنى الابتداء؛ يقال: عاد إلي من فلان مكروه، أي صار، وإن لم يكن سبقه مكروه قبل ذلك، أي لحقني ذلك منه. فقال لهم شعيب: «أولو كنا كارهين» أي ولو كنا كارهين تجبروننا عليه، أي على الخروج من الوطن أو العود في ملتكم. أي إن فعلتم هذا أتيتم عظيما.قوله تعالى: «قد افترينا على الله كذبا إن عدنا في ملتكم بعد إذ نجانا الله منها» إياس من العود إلى ملتهم. «وما يكون لنا أن نعود فيها إلا أن يشاء الله ربنا» قال أبو إسحاق الزجاج: أي إلا بمشيئة الله عز وجل، قال: وهذا قول أهل السنة؛ أي وما يقع منا العود إلى الكفر إلا أن يشاء الله ذلك. فالاستثناء منقطع. وقيل: الاستثناء هنا على جهة التسليم لله عز وجل؛ كما قال: «وما توفيقي إلا بالله» «هود: 88» . والدليل على هذا أن بعده «وسع ربنا كل شيء علما على الله توكلنا» . وقيل: هو كقولك ألا أكلمك حتى يبيض الغراب، وحتى يلج الجمل في سم الخياط. والغراب لا يبيض أبدا، والجمل لا يلج في سم الخياط.قوله تعالى: «وسع ربنا كل شيء علما» أي علم ما كان وما يكون. «علما» نصب على التمييز. «وما يكون لنا أن نعود فيها» أي في القرية بعد أن كرهتم مجاورتنا، بل نخرج من قريتكم مهاجرين إلى غيرها. «إلا أن يشاء الله» ردنا إليها. وفيه بعد؛ لأنه يقال: عاد للقرية ولا يقال عاد في القرية.قوله تعالى: «على الله توكلنا» أي اعتمدنا. وقد تقدم. «ربنا افتح بيننا وبين قومنا بالحق» قال قتادة: بعثه الله إلى أمتين: أهل مدين، وأصحاب الأيكة. قال ابن عباس: وكان شعيب كثير الصلاة، فلما طال تمادي قومه في كفرهم وغيهم، ويئس من صلاحهم، دعا عليهم فقال: «ربنا افتح بيننا وبين قومنا بالحق » وأنت خير الفاتحين" فاستجاب الله دعاءه فأهلكهم بالرجفة.


وَقَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ لَئِنِ اتَّبَعْتُمْ شُعَيْباً إِنَّكُمْ إِذاً لَّخَاسِرُونَ

وقال الملأ الذين كفروا من قومه لئن اتبعتم شعيبا إنكم إذا لخاسرون. انظر تفسير الآية 92


فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِي دَارِهِمْ جَاثِمِينَ

فأخذتهم الرجفة فأصبحوا في دارهم جاثمين. انظر تفسير الآية 92


الَّذِينَ كَذَّبُواْ شُعَيْباً كَأَن لَّمْ يَغْنَوْاْ فِيهَا الَّذِينَ كَذَّبُواْ شُعَيْباً كَانُواْ هُمُ الْخَاسِرِينَ

قوله تعالى: «وقال الملأ الذين كفروا من قومه» أي قالوا لمن دونهم. «لئن اتبعتم شعيبا إنكم إذا لخاسرون» أي هالكون. «فأخذتهم الرجفة» أي الزلزلة. وقيل: الصيحة. وأصحاب الأيكة أهلكوا بالظلة، على ما يأتي.قوله تعالى: «الذين كذبوا شعيبا كأن لم يغنوا فيها» قال الجرجاني: قيل هذا كلام مستأنف؛ أي الذين كذبوا شعيبا صاروا كأنهم لم يزالوا موتى. «يغنوا» يقيموا؛ يقال: غنيت بالمكان إذا أقمت به. وغني القوم في دارهم أي طال مقامهم فيها. والمغنى: المنزل؛ والجمع المغاني. قال لبيد:وعنيت ستا قبل مجرى داحس لو كان للنفس اللجوج خلودوقال حاتم طي:غنينا زمانا بالتصعلك والغنى كما الدهر في أيامه العسر واليسركسبنا صروف الدهر لينا وغلظة وكلا سقاناه بكأسهما الدهرفما زادنا بغيا على ذي قرابة غنانا ولا أزرى بأحسابنا الفقرقوله تعالى: «الذين كذبوا شعيبا كانوا هم الخاسرين» ابتداء خطاب، وهو مبالغة في الذم والتوبيخ وإعادة لتعظيم الأم وتفخيمه. ولما قالوا: من اتبع شعيبا خاسر قال الله الخاسرون هم الذين قالوا هذا القول.


فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالاَتِ رَبِّي وَنَصَحْتُ لَكُمْ فَكَيْفَ آسَى عَلَى قَوْمٍ كَافِرِينَ

فتولى عنهم وقال يا قوم لقد أبلغتكم رسالات ربي ونصحت لكم فكيف آسى على قوم كافرينقوله تعالى: «فكيف آسى على قوم كافرين» أي أحزن. أسيت على الشيء آسى أسى، وأنا آس.


وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِّن نَّبِيٍّ إِلاَّ أَخَذْنَا أَهْلَهَا بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَضَّرَّعُونَ

وما أرسلنا في قرية من نبي إلا أخذنا أهلها بالبأساء والضراء لعلهم يضرعون. انظر تفسير الآية 95


ثُمَّ بَدَّلْنَا مَكَانَ السَّيِّئَةِ الْحَسَنَةَ حَتَّى عَفَواْ وَّقَالُواْ قَدْ مَسَّ آبَاءنَا الضَّرَّاء وَالسَّرَّاء فَأَخَذْنَاهُم بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ

قوله تعالى: «وما أرسلنا في قرية من نبي» فيه إضمار، وهو فكذب أهلها إلا أخذناهم. «بالبأساء والضراء لعلهم يضرعون» تقدم القول فيه. «ثم بدلنا مكان السيئة الحسنة» أي أبدلناهم بالجدب خصبا. «حتى عفوا» أي كثروا؛ عن ابن عباس. وقال ابن زيد: كثرت أموالهم وأولادهم. وعفا: من الأضداد: عفا: كثر. وعفا: درس. أعلم الله تعالى أنه أخذهم بالشدة والرخاء فلم يزدجروا ولم يشكروا. «وقالوا قد مس آباءنا الضراء والسراء» فنحن مثلهم. «فأخذناهم بغتة» أي فجأة ليكون أكثر حسرة.


وَلَوْ أَنَّ أَهْلَ الْقُرَى آمَنُواْ وَاتَّقَواْ لَفَتَحْنَا عَلَيْهِم بَرَكَاتٍ مِّنَ السَّمَاءِ وَالأَرْضِ وَلَـكِن كَذَّبُواْ فَأَخَذْنَاهُم بِمَا كَانُواْ يَكْسِبُونَ

ولو أن أهل القرى آمنوا واتقوا لفتحنا عليهم بركات من السماء والأرض ولكن كذبوا فأخذناهم بما كانوا يكسبونقوله تعالى: «ولو أن أهل القرى» يقال للمدينة قرية لاجتماع الناس فيها. من قريت الماء إذا جمعته. وقد مضى في «البقرة» مستوفى. «آمنوا» أي صدقوا. «واتقوا» أي الشرك. «لفتحنا عليهم بركات من السماء والأرض» يعني المطر والنبات. وهذا في أقوام على الخصوص جرى ذكرهم. إذ قد يمتحن المؤمنون بضيق العيش ويكون تكفيرا لذنوبهم. ألا ترى أنه أخبر عن نوح إذ قال لقومه «استغفروا ربكم إنه كان غفارا. يرسل السماء عليكم مدرارا» «نوح: 10، 11» وعن هود «ثم توبوا إليه يرسل السماء عليكم مدرارا» «هود: 52» . فوعدهم المطر والخصب على التخصيص. يدل عليه «ولكن كذبوا فأخذناهم بما كانوا يكسبون» أي كذبوا الرسل. والمؤمنون صدقوا ولم يكذبوا.


أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا بَيَاتاً وَهُمْ نَآئِمُونَ

أفأمن أهل القرى أن يأتيهم بأسنا بياتا وهم نائمون. انظر تفسير الآية 98


أَوَ أَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ

قوله تعالى: «أفأمن أهل القرى» الاستفهام للإنكار، والفاء للعطف. نظيره: «أفحكم الجاهلية» «المائدة: 50» . والمراد بالقرى مكة وما حولها؛ لأنهم كذبوا محمدا صلى الله عليه وسلم وقيل: هو عام في جميع القرى. «أن يأتيهم بأسنا» أي عذابنا. «بياتا» أي ليلا «وهم نائمون» «أو أمن أهل القرى أن يأتيهم بأسنا» قرأه الحرميان وابن عامر بإسكان الواو للعطف، على معنى الإباحة؛ مثل «ولا تطع منهم آثما أو كفورا» «الإنسان: 24» . جالس الحسن أو ابن سيرين. والمعنى: أو أمنوا هذه الضروب من العقوبات. أي إن أمنتم ضربا منها لم تأمنوا الآخر. ويجوز أن يكون «أو» لأحد الشيئين، كقولك: ضربت زيدا أو عمرا. وقرأ الباقون بفتحها بهمزة بعدها. جعلها واو العطف دخلت عليها ألف الاستفهام؛ نظيره «أوكلما عاهدوا عهدا» «البقرة: 100» . ومعنى «ضحى وهم يلعبون» أي وهم فيما لا يجدي عليهم؛ يقال لكل من كان فيما يضره ولا يجدي عليه لاعب، ذكره النحاس. وفي الصحاح. اللعب معروف، واللعب مثله. وقد لعب يلعب. وتلعب: لعب مرة بعد أخرى. ورجل تلعابة: كثير اللعب، والتلعاب بالفتح المصدر. وجارية لعوب.


أَفَأَمِنُواْ مَكْرَ اللّهِ فَلاَ يَأْمَنُ مَكْرَ اللّهِ إِلاَّ الْقَوْمُ الْخَاسِرُونَ

أفأمنوا مكر الله فلا يأمن مكر الله إلا القوم الخاسرونقوله تعالى: «أفأمنوا مكر الله» أي عذابه وجزاءه على مكرهم. وقيل: مكره استدراجه بالنعمة والصحة.


أَوَلَمْ يَهْدِ لِلَّذِينَ يَرِثُونَ الأَرْضَ مِن بَعْدِ أَهْلِهَا أَن لَّوْ نَشَاء أَصَبْنَاهُم بِذُنُوبِهِمْ وَنَطْبَعُ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَسْمَعُونَ

أولم يهد للذين يرثون الأرض من بعد أهلها أن لو نشاء أصبناهم بذنوبهم ونطبع على قلوبهم فهم لا يسمعونقوله تعالى: «أولم يهد» أي يبين. «للذين يرثون الأرض» يريد كفار مكة ومن حولهم. «أصبناهم» أي أخذناهم «بذنوبهم» أي بكفرهم وتكذيبهم. «ونطبع» أي ونحن نطبع؛ فهو مستأنف. وقيل: هو معطوف على أصبنا، أي نصيبهم ونطبع، فوقع الماضي موقع المستقبل.


تِلْكَ الْقُرَى نَقُصُّ عَلَيْكَ مِنْ أَنبَآئِهَا وَلَقَدْ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ مِن قَبْلُ كَذَلِكَ يَطْبَعُ اللّهُ عَلَىَ قُلُوبِ الْكَافِرِينَ

تلك القرى نقص عليك من أنبائها ولقد جاءتهم رسلهم بالبينات فما كانوا ليؤمنوا بما كذبوا من قبل كذلك يطبع الله على قلوب الكافرينقوله تعالى: «تلك القرى» أي هذه القرى التي أهلكناها؛ وهي قرى نوح وعاد ولوط وهود وشعيب المتقدمة الذكر. «نقص» أي نتلو. «عليك من أنبائها» أي من أخبارها. وهي تسلية للنبي عليه السلام والمسلمين. «فما كانوا ليؤمنوا» أي فما كان أولئك الكفار ليؤمنوا بعد هلاكهم لو أحييناهم؛ قاله مجاهد. نظيره «ولو ردوا لعادوا» «الأنعام: 28» . وقال ابن عباس والربيع: كان في علم الله تعالى يوم أخذ عليهم الميثاق أنهم لا يؤمنون بالرسل. «بما كذبوا من قبل» يريد يوم الميثاق حين أخرجهم من ظهر آدم فآمنوا كرها لا طوعا. قال السدي: آمنوا يوم أخذ عليهم الميثاق كرها فلم يكونوا ليؤمنوا الآن حقيقة. وقيل: سألوا المعجزات، فلما رأوها ما كانوا ليؤمنوا بما كذبوا به من قبل رؤية المعجزة. نظيره «كما لم يؤمنوا به أول مرة» . «الأنعام: 110» . «كذلك يطبع الله على قلوب الكافرين» أي مثل طبعه على قلوب هؤلاء المذكورين كذلك يطبع الله على قلوب الكافرين بمحمد صلى الله عليه وسلم.


وَمَا وَجَدْنَا لأَكْثَرِهِم مِّنْ عَهْدٍ وَإِن وَجَدْنَا أَكْثَرَهُمْ لَفَاسِقِينَ

وما وجدنا لأكثرهم من عهد وإن وجدنا أكثرهم لفاسقينقوله تعالى: «وما وجدنا لأكثرهم من عهد» «من» زائدة، وهي تدل على معنى الجنس؛ ولولا «من» لجاز أن يتوهم أنه واحد في المعنى. قال ابن عباس: يريد العهد المأخوذ عليهم وقت الذر، ومن نقض العهد قيل له إنه لا عهد له، أي كأنه لم يعهد. وقال الحسن: العهد الذي عهد إليهم مع الأنبياء أن يعبدوه ولا يشركوا به شيئا. وقيل: أراد أن الكفار منقسمون؛ فالأكثرون منهم من لا أمانة له ولا وفاء، ومنهم من له أمانة مع كفره وإن قلوا؛ روي عن أبي عبيدة.


ثُمَّ بَعَثْنَا مِن بَعْدِهِم مُّوسَى بِآيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَظَلَمُواْ بِهَا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ

ثم بعثنا من بعدهم موسى بآياتنا إلى فرعون وملئه فظلموا بها فانظر كيف كان عاقبة المفسدينقوله تعالى: «ثم بعثنا من بعدهم» أي من بعد نوح وهود وصالح ولوط وشعيب. «موسى» أي موسى بن عمران. «بآياتنا» بمعجزاتنا. «فظلموا بها» أي كفروا ولم يصدقوا بالآيات. والظلم: وضع الشيء في غير موضعه. «فانظر كيف كان عاقبة المفسدين» أي آخر أمرهم.


وَقَالَ مُوسَى يَا فِرْعَوْنُ إِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

وقال موسى يا فرعون إني رسول من رب العالمين


حَقِيقٌ عَلَى أَن لاَّ أَقُولَ عَلَى اللّهِ إِلاَّ الْحَقَّ قَدْ جِئْتُكُم بِبَيِّنَةٍ مِّن رَّبِّكُمْ فَأَرْسِلْ مَعِيَ بَنِي إِسْرَائِيلَ

حقيق على أن لا أقول على الله إلا الحق قد جئتكم ببينة من ربكم فأرسل معي بني إسرائيل. انظر تفسير الآية 106


قَالَ إِن كُنتَ جِئْتَ بِآيَةٍ فَأْتِ بِهَا إِن كُنتَ مِنَ الصَّادِقِينَ

قوله تعالى: «حقيق على أن لا أقول على الله إلا الحق قد جئتكم ببينة من ربكمأي واجب. ومن قرأ » على ألا « فالمعنى حريص على ألا أقول. وفي قراءة عبدالله » حقيق ألا أقول « بإسقاط » على «. وقيل: » على « بمعنى الباء، أي حقيق بألا أقول. وكذا في قراءة أبي والأعمش » بألا أقول «. كما تقول: رميت بالقوس وعلى القوس. فـ » حقيق « على هذا بمعنى محقوق. » فأرسل معي بني إسرائيل" أي خلهم. وكان يستعملهم في الأعمال الشاقة.


فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ

فألقى عصاه فإذا هي ثعبان مبين. انظر تفسير الآية 110


وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاء لِلنَّاظِرِينَ

ونزع يده فإذا هي بيضاء للناظرين. انظر تفسير الآية 110


قَالَ الْمَلأُ مِن قَوْمِ فِرْعَوْنَ إِنَّ هَـذَا لَسَاحِرٌ عَلِيمٌ

قال الملأ من قوم فرعون إن هذا لساحر عليم. انظر تفسير الآية 110


يُرِيدُ أَن يُخْرِجَكُم مِّنْ أَرْضِكُمْ فَمَاذَا تَأْمُرُونَ

قوله تعالى: «فألقى عصاه» يستعمل في الأجسام والمعاني. وقد تقدم. والثعبان: الحية الضخم الذكر، وهو أعظم الحيات. «مبين» أي حية لا لبس فيها. «ونزع يده» أي أخرجها وأظهرها. قيل: من جيبه أو من جناحه؛ كما في التنزيل «وأدخل يدك في جيبك تخرج بيضاء من غير سوء» «النمل: 12» أي من غير برص. وكان موسى أسمر شديد السمرة، ثم أعاد يده إلى جيبه فعادت إلى لونها الأول. قال ابن عباس: كان ليده نور ساطع يضيء ما بين السماء والأرض. وقيل: كانت تخرج يده بيضاء كالثلج تلوح، فإذا ردها عادت إلى مل سائر بدنه. ومعنى «عليم» أي بالسحر. «من أرضكم» أي من ملككم معاشر القبط، بتقديمه بني إسرائيل عليكم. «فماذا تأمرون» أي قال فرعون: فماذا تأمرون. وقيل: هو من قول الملأ؛ أي قالوا لفرعون وحده: فماذا تأمرون. كما يخاطب الجبارون والرؤساء: ما ترون في كذا. ويجوز أن يكون قالوا له ولأصحابه. و «ما» في موضع رفع، على أن «ذا» بمعنى الذي. وفي موضع نصب، على أن «ما» و «ذا» شيء واحد.


قَالُواْ أَرْجِهْ وَأَخَاهُ وَأَرْسِلْ فِي الْمَدَآئِنِ حَاشِرِينَ

قالوا أرجه وأخاه وأرسل في المدائن حاشرين. انظر تفسير الآية 112


يَأْتُوكَ بِكُلِّ سَاحِرٍ عَلِيمٍ

قوله تعالى: «قالوا أرجه» قرأ أهل المدينة وعاصم والكسائي بغير حمزة؛ إلا أن ورشا والكسائي أشبعا كسرة الهاء. وقرأ أبو عمرو بهمزة ساكنة والهاء مضمومة. وهما لغتان؛ يقال: أرجأته وأرجيته، أي أخرته. وكذلك قرأ ابن كثير وابن محيصن وهشام؛ إلا أنهم أشبعوا ضمة الهاء. وقرأ سائر أهل الكوفة «أرجه» بإسكان الهاء. قال الفراء: هي لغة للعرب، يقفون على الهاء المكني عنها في الوصل إذا تحرك ما قبلها، وكذا هذه طلحة قد أقبلت. وأنكر البصريون هذا. قال قتادة:: معنى «أرجه» احبسه. وقال ابن عباس: أخره. وقيل: «أرجه» مأخوذ من رجا يرجو؛ أي أطمعه ودعه يرجو؛ حكاه النحاس عن محمد بن يزيد. وكسر الهاء على الإتباع. ويجوز ضمها على الأصل. وإسكانها لحن لا يجوز إلا في شذوذ من الشعر. «وأخاه» عطف على الهاء. «حاشرين» نصب على الحال. «يأتوك» جزم؛ لأنه جواب الأمر ولذلك حذفت منه النون. قرأ أهل الكوفة إلا عاصما «بكل سحار» وقرأ سائر الناس «ساحر» وهما متقاربان؛ إلا أن فعالا أشد مبالغة.


وَجَاء السَّحَرَةُ فِرْعَوْنَ قَالْواْ إِنَّ لَنَا لأَجْراً إِن كُنَّا نَحْنُ الْغَالِبِينَ

وجاء السحرة فرعون قالوا إن لنا لأجرا إن كنا نحن الغالبين. انظر تفسير الآية 114


قَالَ نَعَمْ وَإَنَّكُمْ لَمِنَ الْمُقَرَّبِينَ

قوله تعالى: «وجاء السحرة فرعون» وحذف ذكر الإرسال لعلم السامع. قال ابن عبدالحكم: كانوا اثني عشر نقيبا، مع كل نقيب عشرون عريفا، تحت يدي كل عريف ألف ساحر. وكان رئيسهم شمعون في قول مقاتل بن سليمان. وقال ابن جريج: كانوا تسعمائة من العريش والفيوم والإسكندرية أثلاثا. وقال ابن إسحاق: كانوا خمسة عشر ألف ساحر؛ وروي عن وهب. وقيل: كانوا اثني عشر ألفا. وقال ابن المنكدر: ثمانين ألفا. وقيل: أربعة عشر ألفا. وقيل: كانوا ثلاثمائة ألف ساحر من الريف، وثلاثمائة ألف ساحر من الصعيد، وثلاثمائة ألف ساحر من الفيوم وما والاها. وقيل: كانوا سبعين رجلا. وقيل: ثلاثة وسبعين؛ فالله أعلم. وكان معهم فيما روي حبال وعصي يحملها ثلاثمائة بعير. فالتقمت الحية ذلك كله. قال ابن عباس والسدي: كانت إذا فتحت فاها صار شدقها ثمانين ذراعا؛ واضعة فكها الأسفل على الأرض، وفكها الأعلى على سور القصر. وقيل: كان سعة فمها أربعين ذراعا؛ فالله أعلم. فقصدت فرعون لتبتلعه، فوثب من سريره فهرب منها واستغاث بموسى؛ فأخذها فإذا هي عصا كما كانت. قال وهب: مات من خوف العصا خمسة وعشرون ألفا. «قالوا إن لنا لأجرا» أي جائزة ومالا. ولم يقل فقالوا بالفاء؛ لأنه أراد لما جاؤوا قالوا. وقرئ «إن لنا» على الخبر. وهي قراءة نافع وابن كثير. ألزموا فرعون أن يجعل لهم مالا إن غلبوا. فقال لهم فرعون «نعم وإنكم لمن المقربين» أي لمن أهل المنزلة الرفيعة لدينا، فزادهم على ما طلبوا. وقيل: إنهم إنما قطعوا ذلك لأنفسهم في حكمهم إن غلبوا. أي قالوا: يجب لنا الأجر إن غلبنا. وقرأ الباقون بالاستفهام على جهة الاستخبار. استخبروا فرعون: هل يجعل لهم أجرا إن غلبوا أو لا؛ فلم يقطعوا على فرعون بذلك، إنما استخبروه هل يفعل ذلك؛ فقال لهم «نعم» لكم الأجر والقرب إن غلبتم.


قَالُواْ يَا مُوسَى إِمَّا أَن تُلْقِيَ وَإِمَّا أَن نَّكُونَ نَحْنُ الْمُلْقِينَ

قالوا يا موسى إما أن تلقي وإما أن نكون نحن الملقين. انظر تفسير الآية 117


قَالَ أَلْقُوْاْ فَلَمَّا أَلْقَوْاْ سَحَرُواْ أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ وَجَاءوا بِسِحْرٍ عَظِيمٍ

قال ألقوا فلما ألقوا سحروا أعين الناس واسترهبوهم وجاؤوا بسحر عظيم. انظر تفسير الآية 117


وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَلْقِ عَصَاكَ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ

تأدبوا مع موسى عليه السلام فكان ذلك سبب إيمانهم. و «أن» في موضع نصب عند الكسائي والفراء، على معنى إما أن تفعل الإلقاء. ومثله قول الشاعر:قالوا الركوب فقلنا تلك عادتنا «قال ألقوا» قال الفراء: في الكلام حذف. والمعنى: قال لهم موسى إنكم لن تغلبوا ربكم ولن تبطلوا آياته. وهذا من معجز القرآن الذي لا يأتي مثله في كلام الناس، ولا يقدرون عليه. يأتي اللفظ اليسير بجمع المعاني الكثيرة. وقيل: هو تهديد. أي ابتدؤوا بالإلقاء، فسترون ما يحل بكم من الافتضاح؛ إذا لا يجوز على موسى أن يأمرهم بالسحر. وقيل: أمرهم بذلك ليبين كذبهم وتمويههم. «فلما ألقوا» أي الحبال والعصي «سحروا أعين الناس» أي خيلوا لهم وقلبوها عن صحة إدراكها، بما يتخيل من التمويه الذي جرى مجرى الشعوذة وخفة اليد. كما تقدم في «البقرة» بيانه. ومعنى «عظيم» أي عندهم؛ لأنه كان كثيرا وليس بعظيم على الحقيقة. قال ابن زيد: كان الاجتماع بالإسكندرية فبلغ ذنب الحية وراء البحيرة. وقال غيره: وفتحت فاها فجعلت تلقف - أي تلتقم - ما ألقوا من حبالهم وعصيهم. وقيل: كان ما ألقوا حبالا من أدم فيها زئبق فتحركت وقالوا هذه حيات. وقرأ حفص «تلقف» بإسكان اللام والتخفيف. جعله مستقبل لقف يلقف. قال النحاس: ويجوز على هذه القراءة «تلقف» لأنه من لقف. وقرأ الباقون بالتشديد وفتح اللام، وجعلوه مستقبل تلقف؛ فهي تتلقف. يقال: لقفت الشيء وتلقفته إذا أخذته أو بلعته. تلقف وتلقم وتلهم بمعنى واحد. قال أبو حاتم: وبلغني في بعض القراءات «تلقَّم» بالميم والتشديد. قال الشاعر:أنت عصا موسى التي لم تزل تلقم ما يأفكه الساحرويروى: تلقف. «ما يأفكون» أي ما يكذبون، لأنهم جاؤوا بحبال وجعلوا فيها زئبقا حتى تحركت.


فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُواْ يَعْمَلُونَ

فوقع الحق وبطل ما كانوا يعملون. انظر تفسير الآية 122


فَغُلِبُواْ هُنَالِكَ وَانقَلَبُواْ صَاغِرِينَ

فغلبوا هنالك وانقلبوا صاغرين. انظر تفسير الآية 122


وَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ

وألقي السحرة ساجدين. انظر تفسير الآية 122


قَالُواْ آمَنَّا بِرِبِّ الْعَالَمِينَ

قالوا آمنا برب العالمين. انظر تفسير الآية 122


رَبِّ مُوسَى وَهَارُونَ

قوله تعالى: «فوقع الحق» قال مجاهد: فظهر الحق. «وانقلبوا صاغرين» نصب على الحال. والفعل منه صغر يصغر صغرا وصغرا وصغارا. أي انقلب قوم فرعون وفرعون معهم أذلاء مقهورين مغلوبين. فأما السحرة فقد آمنوا.


قَالَ فِرْعَوْنُ آمَنتُم بِهِ قَبْلَ أَن آذَنَ لَكُمْ إِنَّ هَـذَا لَمَكْرٌ مَّكَرْتُمُوهُ فِي الْمَدِينَةِ لِتُخْرِجُواْ مِنْهَا أَهْلَهَا فَسَوْفَ تَعْلَمُونَ

قال فرعون آمنتم به قبل أن آذن لكم إن هذا لمكر مكرتموه في المدينة لتخرجوا منها أهلها فسوف تعلمون. انظر تفسير الآية 124


لأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ خِلاَفٍ ثُمَّ لأُصَلِّبَنَّكُمْ أَجْمَعِينَ

قوله تعالى: «قال فرعون آمنتم به قبل أن آذن لكم» إنكار منه عليهم. «إن هذا لمكر مكرتموه في المدينة لتخرجوا منها أهلها» أي جرت بينكم وبينه مواطأة في هذا لتستولوا على مصر، أي كان هذا منكم في مدينة مصر قبل أن تبرزوا إلى هذه الصحراء «فسوف تعلمون» تهديدا لهم. قال ابن عباس: كان فرعون أول من صلب، وقطع الأيدي والأرجل من خلاف، الرجل اليمنى واليد اليسرى، واليد اليمنى والرجل اليسرى، عن الحسن.


قَالُواْ إِنَّا إِلَى رَبِّنَا مُنقَلِبُونَ

قالوا إنا إلى ربنا منقلبون. انظر تفسير الآية 126


وَمَا تَنقِمُ مِنَّا إِلاَّ أَنْ آمَنَّا بِآيَاتِ رَبِّنَا لَمَّا جَاءتْنَا رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْراً وَتَوَفَّنَا مُسْلِمِينَ

قوله تعالى: «وما تنقم منا إلا أن آمنا بآيات ربنا» قرأ الحسن بفتح القاف. قال الأخفش: هي لغة يقال: نقمت الأمر ونقمته أنكرته، أي لست تكره منا سوى أن آمنا بالله وهو الحق. «لما جاءتنا» آياته وبيناته. «ربنا أفرغ علينا صبرا» الإفراغ الصب، أي اصببه علينا عند القطع والصلب. «وتوفنا مسلمين» فقيل: إن فرعون أخذ السحرة وقطعهم على شاطئ النهر، وإنه آمن بموسى عند إيمان السحرة ستمائة ألف.


وَقَالَ الْمَلأُ مِن قَوْمِ فِرْعَونَ أَتَذَرُ مُوسَى وَقَوْمَهُ لِيُفْسِدُواْ فِي الأَرْضِ وَيَذَرَكَ وَآلِهَتَكَ قَالَ سَنُقَتِّلُ أَبْنَاءهُمْ وَنَسْتَحْيِـي نِسَاءهُمْ وَإِنَّا فَوْقَهُمْ قَاهِرُونَ

وقال الملأ من قوم فرعون أتذر موسى وقومه ليفسدوا في الأرض ويذرك وآلهتك قال سنقتل أبناءهم ونستحيي نساءهم وإنا فوقهم قاهرون. انظر تفسير الآية 128


قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُوا بِاللّهِ وَاصْبِرُواْ إِنَّ الأَرْضَ لِلّهِ يُورِثُهَا مَن يَشَاءُ مِنْ عِبَادِهِ وَالْعَاقِبَةُ لِلْمُتَّقِينَ

قوله تعالى: «وقال الملأ من قوم فرعون أتذر موسى وقومه ليفسدوا في الأرض» أي بإيقاع الفرقة وتشتيت الشمل. «ويذرك» بنصب الراء جواب الاستفهام، والواو نائبة عن الفاء. «وآلهتك» قال الحسن: كان فرعون يعبد الأصنام، فكان يعبد ويعبد. قال سليمان التيمي: بلغني أن فرعون كان يعبد البقر. قال التيمي: فقلت للحسن هل كان فرعون يعبد شيئا؟ قال نعم؛ إنه كان يعبد شيئا كان قد جعل في عنقه. وقيل: معنى «وآلهتك» أي وطاعتك، كما قيل في قوله: «اتخذوا أحبارهم ورهبانهم أربابا من دون الله» «التوبة: 31» إنهم ما عبدوهم ولكن أطاعوهم؛ فصار تمثيلا. وقرأ نعيم بن ميسرة «ويذرك» بالرفع على تقدير وهو يذرك. وقرأ الأشهب العقيلي «ويذرك» مجزوما مخفف يذرك لثقل الضمة. وقرأ أنس بن مالك «ونذرك» بالرفع والنون. أخبروا عن أنفسهم أنهم يتركون عبادته إن ترك موسى حيا. وقرأ علي بن أبي طالب وابن عباس والضحاك «وإلا هتك» ومعناه وعبادتك. وعلى هذه القراءة كان يعبد ولا يعبد، أي ويترك عبادته لك. قال أبو بكر الأنباري: فمن مذهب أصحاب هذه القراءة أن فرعون لما قال «أنا ربكم الأعلى» «النازعات: 24» و «ما علمت لكم من إله غيري» «القصص: 38» نفى أن يكون له رب مع الإهة. فقيل له: ويذرك وإلاهتك؛ بمعنى ويتركك وعبادة الناس لك. وقراءة العامة «وآلهتك» كما تقدم، وهي مبنية على أن فرعون ادعى الربوبية في ظاهر أمره وكان يعلم أنه مربوب. ودليل هذا قوله عند حضور الحمام «آمنت أنه لا إله إلا الذي آمنت به بنوا إسرائيل» «يونس: 90» فلم يقبل هذا القول منه لما أتى به بعد إغلاق باب التوبة. وكان قبل هذا الحال له إله يعبده سرا دون رب العالمين جل وعز؛ قال الحسن وغيره. وفي حرف أبي «أتذر موسى وقومه ليفسدوا في الأرض وقد تركوك أن يعبدوك» . وقيل: «وإلا هتك» قيل: كان يعبد بقرة، وكان إذا استحسن بقرة أمر بعبادتها، وقال: أنا ربكم ورب هذه. ولهذا قال: «فأخرج لهم عجلا جسدا» «طه: 88» . ذكره ابن عباس والسدي. قال الزجاج: كان له أصنام صغار يعبدها قومه تقربا إليه فنسبت إليه؛ ولهذا قال: «أنا ربكم الأعلى» . قال إسماعيل بن إسحاق: قول فرعون «أنا ربكم الأعلى» . يدل على أنهم كانوا يعبدون شيئا غيره. وقد قيل: إن المراد بالإلاهة على قراءة ابن عباس البقرة التي كان يعبدها. وقيل: أرادوا بها الشمس وكانوا يعبدونها. قال الشاعر:وأعجلنا الإلاهة أن تؤوباثم آنس قومه فقال «سنقتل أبناءهم» بالتخفيف، قراءة نافع وابن كثير. والباقون بالتشديد على التكثير. «ونستحيي نساءهم» أي لا تخافوا جانبهم. «وإنا فوقهم قاهرون» آنسهم بهذا الكلام. ولم يقل سنقتل موسى لعلمه أنه لا يقدر عليه. وعن سعيد بن جبير قال: كان فرعون قد ملئ من موسى رعبا؛ فكان إذا رآه بال كما يبول الحمار. ولما بلغ قوم موسى من فرعون هذا قال لهم موسى: «استعينوا بالله واصبروا إن الأرض لله يورثها من يشاء» أطمعهم في أن يورثهم الله أرض مصر. «والعاقبة للمتقين» أي الجنة لمن اتقى. وعاقبة كل شيء: آخره، ولكنها إذا أطلقت فقيل: العاقبة لفلان فهم منه في العرف الخير.


قَالُواْ أُوذِينَا مِن قَبْلِ أَن تَأْتِينَا وَمِن بَعْدِ مَا جِئْتَنَا قَالَ عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِي الأَرْضِ فَيَنظُرَ كَيْفَ تَعْمَلُونَ

قالوا أوذينا من قبل أن تأتينا ومن بعد ما جئتنا قال عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعملونقوله تعالى: «قالوا أوذينا من قبل أن تأتينا» أي في ابتداء ولادتك بقتل الأبناء واسترقاق النساء. «ومن بعد ما جئتنا» أي والآن أعيد علينا ذلك؛ يعنون الوعيد الذي كان من فرعون. وقيل: الأذى من قبل تسخيرهم لبني إسرائيل في أعمالهم إلى نصف النهار، وإرسالهم بقيته ليكتسبوا لأنفسهم. والأذى من بعد: تسخيرهم جميع النهار كله بلا طعام ولا شراب؛ قاله جويبر. وقال الحسن: الأذى من قبل ومن بعد واحد، وهو أخذ الجزية. «قال عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض» «عسى» من الله واجب؛ جدد لهم الوعد وحققه. وقد استحلفوا في مصر في زمان داود وسليمان عليهما السلام، وفتحوا بيت المقدس مع يوشع بن نون؛ كما تقدم. وروي أنهم قالوا ذلك حين خرج بهم موسى وتبعهم فرعون فكان وراءهم والبحر أمامهم، فحقق الله الوعيد بأن غرق فرعون وقومه وأنجاهم. «فينظر كيف تعملون» أي يرى ذلك العمل الذي يجب به الجزاء؛ لأن الله لا يجازيهم على ما يعلمه منهم؛ إنما يجازيهم على ما يقع منهم.


وَلَقَدْ أَخَذْنَا آلَ فِرْعَونَ بِالسِّنِينَ وَنَقْصٍ مِّن الثَّمَرَاتِ لَعَلَّهُمْ يَذَّكَّرُونَ

ولقد أخذنا آل فرعون بالسنين ونقص من الثمرات لعلهم يذكرونقوله تعالى: «ولقد أخذنا آل فرعون بالسنين» يعني الجدوب. وهذا معروف في اللغة؛ يقال: أصابتهم سنة، أي جدب. وتقديره جدب سنة. وفي الحديث: «اللهم اجعلها عليهم سنين كسني يوسف» . ومن العرب من يعرب النون في السنين؛ وأنشد الفراء:أرى مر السنين أخذن مني كما أخذ السرار من الهلالقال النحاس: وأنشد سيبويه هذا البيت بفتح النون؛ ولكن أنشد في هذا ما لا يجوز غيره، وهو قوله:وقد جاوزت رأس الأربعينوحكى الفراء عن بني عامر أنهم يقولون: أقمت عنده سنينا يا هذا؛ مصروفا. قال: وبنو تميم لا يصرفون ويقولون: مضت له سنين يا هذا. وسنين جمع سنة، والسنة هنا بمعنى الجدب لا بمعنى الحول. ومنه أسنت القوم أي أجدبوا. قال عبدالله بن الزبعرى:عمرو العلا هشم الثريد لقومه ورجال مكة مسنتون عجاف «لعلهم يذكرون» أي ليتعظوا وترق قلوبهم.


فَإِذَا جَاءتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ أَلا إِنَّمَا طَائِرُهُمْ عِندَ اللّهُ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

فإذا جاءتهم الحسنة قالوا لنا هذه وإن تصبهم سيئة يطيروا بموسى ومن معه ألا إنما طائرهم عند الله ولكن أكثرهم لا يعلمونقوله تعالى: «فإذا جاءتهم الحسنة» أي الخصب والسعة. «قالوا لنا هذه» أي أعطيناها باستحقاق. «وإن تصبهم سيئة» أي قحط ومرض «يطيروا بموسى ومن معه» أي يتشاءموا به. نظيره «وإن تصبهم سيئة يقولوا هذه من عندك» «النساء: 78» . والأصل «يتطيروا» أدغمت التاء في الطاء. وقرأ طلحة: «تطيروا» على أنه فعل ماض. والأصل في هذا من الطيرة وزجر الطير، ثم كثر استعمالهم حتى قيل لكل من تشاءم: تطير. وكانت العرب تتيمن بالسانح: وهو الذي يأتي من ناحية اليمين. وتتشاءم بالبارح: وهو الذي يأتي من ناحية الشمال. وكانوا يتطيرون أيضا بصوت الغراب؛ ويتأولونه البين. وكانوا يستدلون بمجاوبات الطيور بعضها بعضا على أمور، وبأصواتها في غير أوقاتها المعهودة على مثل ذلك. وهكذا الظباء إذا مضت سانحة أو بارحة، ويقولون إذا برحت: «من لي بالسانح بعد البارح» . إلا أن أقوى ما عندهم كان يقع في جميع الطير؛ فسموا الجميع تطيرا من هذا الوجه. وتطير الأعاجم إذا رأوا صبيا يذهب به إلى العلم بالغداة، ويتيمنون برؤمة صبي يرجع من عند المعلم إلى بيته، ويتشاءمون برؤية السقاء على ظهره قربة مملوءة مشدودة، ويتيمنون برؤية فارغ السقاء مفتوحة قربته؛ ومتشائمون بالحمال المثقل بالحمل، والدابة الموقرة، ويتيمنون بالحمال الذي وضع جمله، وبالدابة يحط عنها ثقلها. فجاء الإسلام بالنهي عن التطير والتشاؤم بما يسمع من صوت طائر ما كان، وعلى أي حال كان؛ فقال عليه السلام: «أقروا الطير على مكناتها» . وذلك أن كثيرا من أهل الجاهلية كان إذا أراد الحاجة أتى الطير في وكرها فنفرها؛ فإذا أخذت ذات اليمين مضى لحاجته، وهذا هو السانح عندهم. وإن أخذت ذات الشمال رجع، وهذا هو البارح عندهم. فنهى النبي صلى الله عليه وسلم عن هذا بقول: «أقروا الطير على مكناتها» هكذا في الحديث. وأهل العربية يقولون: «وكناتها» قال امرؤ القيس:وقد أغتدي والطير في وُكناتهاوالوكنة: اسم لكل وكر وعش. والوكن: موضع الطائر الذي يبيض فيه ويفرخ، وهو الخرق في الحيطان والشجر. ويقال: وكن الطائر يكن وكونا إذا حضن بيضه. وكان أيضا من العرب من لا يرى التطير شيئا، ويمدحون من كذب به. قال المرقش:ولقد غدوت وكنت لا أغدو على واق وحاتمفإذا الأشائم كالأيا من والأيامن كالأشائموقال عكرمة: كنت عند ابن عباس فمر طائر يصيح؛ فقال رجل من القوم: خير، خير. فقال ابن عباس: ما عند هذا لا خير ولا شر. قال علماؤنا: وأما أقوال الطير فلا تعلق لها بما يجعل دلالة عليه، ولا لها علم بكائن فضلا عن مستقبل فتخبر به، ولا في الناس من يعلم منطق الطير؛ إلا ما كان الله تعال خص به سليمان صلى الله عليه وسلم من ذلك، فالتحق التطير بجملة الباطل. والله أعلم. وقال صلى الله عليه وسلم: «ليس منا من تحلم أو تكهن أو رده عن سفره تطير» . وروى أبو داود عن عبدالله بن مسعود عن النبي صلى الله عليه وسلم قال: «الطيرة شرك - ثلاثا - وما منا إلا ولكن الله يذهبه بالتوكل» . وروى عبدالله بن عمرو بن العاص عن رسول الله صلى الله عليه وسلم قال: «من رجعته الطيرة عن حاجته فقد أشرك» . قيل: وما كفارة ذلك يا رسول الله؟ قال: «أن يقول أحدهم اللهم لا طير إلا طيرك ولا خير إلا خيرك ولا إله غيرك ثم يمضي لحاجته» . وفي خبر آخر: «إذا وجد ذلك أحدكم فليقل اللهم لا يأتي بالحسنات إلا أنت ولا يذهب بالسيئات إلا أنت لا حول ولا قوة إلا بك» . ثم يذهب متوكلا على الله؛ فإن الله يكفيه ما وجد في نفسه من ذلك، وكفاه الله تعالى ما يهمه.قوله تعالى: «ألا إنما طائرهم عند الله» وقرأ الحسن «طيرهم» جمع طائر. أي ما قدر لهم وعليهم. «ولكن أكثرهم لا يعلمون» أن ما لحقهم من القحط والشدائد إنما هو من عند الله عز وجل بذنوبهم لا من عند موسى وقومه.


وَقَالُواْ مَهْمَا تَأْتِنَا بِهِ مِن آيَةٍ لِّتَسْحَرَنَا بِهَا فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ

وقالوا مهما تأتنا به من آية لتسحرنا بها فما نحن لك بمؤمنينقوله تعالى: «وقالوا مهما تأتنا به من آية» أي قال قوم فرعون لموسى «مهما» . قال الخليل: الأصل ما، ما؛ الأولى للشرط، والثانية زائدة توكيد للجزاء؛ كما تزاد في سائر الحروف، مثل إما وحيثما وأينما وكيفما. فكرهوا حرفين لفظهما واحد؛ فأبدلوا من الألف الأولى هاء فقالوا مهما. وقال الكسائي: أصله مه؛ أي اكفف، ما تأتنا به من آية. وقيل: هي كلمة مفردة، يجازي بها ليجزم ما بعدها على تقدير إن. والجواب «فما نحن لك بمؤمنين» «لتسحرنا بها فما نحن لك بمؤمنين» لتصرفنا عما نحن عليه. قيل: بقي موسى في القبط بعد إلقاء السحرة سجدا عشرين سنة يريهم الآيات إلى أن أغرق الله فرعون، فكان هذا قولهم.


فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ وَالْجَرَادَ وَالْقُمَّلَ وَالضَّفَادِعَ وَالدَّمَ آيَاتٍ مُّفَصَّلاَتٍ فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً مُّجْرِمِينَ

فأرسلنا عليهم الطوفان والجراد والقمل والضفادع والدم آيات مفصلات فاستكبروا وكانوا قوما مجرمينروى إسرائيل عن سماك عن نوف الشامي قال: مكث موسى صلى الله عليه وسلم في آل فرعون بعد ما غلب السحرة أربعين عاما. وقال محمد بن عمان بن أبي شيبة عن منجاب: عشرين سنة، يريهم الآيات: الجراد والقمل والضفادع والدم.قوله تعالى: «الطوفان» أي المطر الشديد حتى عاموا فيه. وقال مجاهد وعطاء: الطوفان الموت قال الأخفش: واحدته طوفانة. وقيل: هو مصدر كالرجحان والنقصان؛ فلا يطلب له واحد. قال النحاس: الطوفان في اللغة ما كان مهلكا من موت أو سيل؛ أي ما يطيف بهم فيهلكهم. وقال السدي: ولم يصب بني إسرائيل قطرة من ماء، بل دخل بيوت القبط حتى قاموا في الماء إلى تراقيهم، ودام عليهم سبعة أيام. وقيل: أربعين يوما. فقالوا: ادع لنا ربك يكشف عنا فنؤمن بك؛ فدعا ربه فرفع عنهم الطوفان فلم يؤمنوا. فأنبت الله لهم في تلك السنة ما لم ينبته قبل ذلك من الكلأ والزرع. فقالوا: كان ذلك الماء نعمة؛ فبعث الله عليهم الجراد وهو الحيوان المعروف، جمع جرادة في المذكر والمؤنث. فإن أردت الفصل نعت فقلت رأيت جرادة ذكرا - فأكل زروعهم وثمارهم حتى أنها كانت تأكل السقوف والأبواب حتى تنهدم ديارهم. ولم يدخل دور بني إسرائيل منها شيء.واختلف العلماء في قتل الجراد إذا حل بأرض فأفسد؛ فقيل: لا يقتل. وقال أهل الفقه كلهم: يقتل. احتج الأولون بأنه خلق عظيم من خلق الله يأكل من رزق الله ولا يجري عليه القلم. وبما روي «لا تقتلوا الجراد فإنه جند الله الأعظم» . واحتج الجمهور بأن في تركها فساد الأموال، وقد رخص النبي صلى الله عليه وسلم بقتال المسلم إذا أواد أخذ مال؛ فالجراد إذا أرادت فساد الأموال كانت أولى أن يجوز قتلها. ألا ترى أنهم قد اتفقوا على أنه يجوز قتل الحية والعقرب؟ لأنهما يؤذيان الناس فكذلك الجراد. روى ابن ماجة عن جابر وأنس بن مالك أن النبي صلى الله عليه وسلم كان إذا دعا على الجراد قال: «اللهم أهلك كباره واقتل صغاره وأفسد بيضه واقطع دابره وخذ بأفواهه عن معايشنا وأرزاقنا إنك سميع الدعاء» . قال رجل: يا رسول الله، كيف تدعو على جند من أجناد الله بقطع دابره؟ قال: «إن الجراد نثرة الحوت في البحر» .ثبت في صحيح مسلم عن عبدالله بن أبي أوفى قال: غزونا مع رسول الله صلى الله عليه وسلم سبع غزوات كنا نأكل الجراد معه. ولم يختلف العلماء في أكله على الجملة، وأنه إذا أخذ حيا وقطعت رأسه أنه حلال باتفاق. وإن ذلك يتنزل منه منزلة الذكاة فيه. وإنما اختلفوا هل يحتاج إلى سبب يموت به إذا صيد أم لا؛ فعامتهم على أنه لا يحتاج إلى ذلك، ويؤكل كيفما مات. وحكمه عندهم حكم الحيتان، وإليه ذهب ابن نافع ومطرف وذهب مالك إلى أنه لا بد له من سبب يموت به؛ كقطع رؤوسه أو أرجله أو أجنحته إذا مات من ذلك، أو يصلق أو يطرح في النار؛ لأنه عنده من حيوان البر فميتته محرمة. وكان الليث يكره أكل ميت الجراد، إلا ما أخذ حيا ثم مات فإن أخذه ذكاة. وإليه ذهب سعيد بن المسيب. وروى الدارقطني عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: «أحل لنا ميتتان الحوت والجراد ودمان الكبد والطحال» . وقال ابن ماجة: حدثنا أحمد بن منيع حدثنا سفيان بن عيينة عن أبي سعيد سمع أنس بن مالك يقول: كن أزواج النبي صلى الله عليه وسلم يتهادين الجراد على الأطباق. ذكره ابن المنذر أيضا.روى محمد بن المنكدر عن جابر بن عبدالله عن عمر بن الخطاب رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول: «إن الله تعالى خلق ألف أمة ستمائة منها في البحر وأربعمائة في البر وإن أول هلاك هذه الأمم الجراد فإذا هلكت الجراد تتابعت الأمم مثل نظام السلك إذا انقطع» . ذكره الترمذي الحكيم في «نوادر الأصول» وقال: وإنما صار الجراد أول هذه الأمم هلاكا لأنه خلق من الطينة التي فضلت من طينة آدم. وإنما تهلك الأمم لهلاك الآدمين لأنها مسخرة لهم. رجعنا إلى قصة القبط - فعاهدوا موسى أن يؤمنوا لو كشف عنهم الجراد، فدعا فكشف وكان قد بقي من زروعهم شيء فقالوا: يكفينا ما بقي؛ ولم يؤمنوا فبعث الله عليهم القمل، وهو صغار الدبى؛ قاله قتادة. والدبى: الجراد قبل أن يطير، الواحدة دباة. وأرض مدبية إذا أكل الدبى نباتها. وقال ابن عباس: القمل السوس الذي في الحنطة. وقال ابن زيد: البراغيث. وقال الحسن: دواب سود صغار. وقال أبو عبيدة: الحمنان، وهو ضرب من القراد، واحدها حمنانة. فأكلت دوابهم وزروعهم، ولزمت جلودهم كأنها الجدري عليهم، ومنعهم النوم والقرار. وقال حبيب بن أبي ثابت: القمل الجعلان. والقمل عند أهل اللغة ضرب من القردان. قال أبو الحسن الأعرابي العدوي: القمل دواب صغار من جنس القردان؛ إلا أنها أصغر منها، واحدتها قملة. قال النحاس: وليس هذا بناقض لما قاله أهل التفسير؛ لأنه يجوز أن تكون هذه الأشياء كلها أرسلت عليهم، وهي أنها كلها تجتمع في أنها تؤذيهم. وذكر بعض المفسرين أنه كان «بعين شمس» كثيب من رمل فضربه موسى بعصاه فصار قملا. وواحد القمل قملة. وقيل: القمل القمل؛ قاله عطاء الخراساني. وفي قراءة الحسن «والقمل» بفتح القاف وإسكان الميم فتضرعوا فلما كشف عنهم لم يؤمنوا؛ فأرسل الله عليهم الضفادع، جمع ضفدع وهي المعروفة التي تكون في الماء، وفيه مسألة واحدة هي أن النهي ورد عن قتلها؛ أخرجه أبو داود وابن ماجة بإسناد صحيح. أخرجه أبو داود عن أحمد بن حنبل عن عبدالرزاق وابن ماجة عن محمد بن يحيى النيسابوري الذهلي عن أبي هريرة قال: نهى رسول الله صلى الله عليه وسلم عن قتل الصرد والضفدع والنملة والهدهد. وخرج النسائي عن عبدالرحمن بن عثمان أن طبيبا ذكر ضفدعا في دواء عند النبي صلى الله عليه وسلم عن قتله. صححه أبو محمد عبدالحق. وعن أبي هريرة قال: الصرد أول طير صام. ولما خرج إبراهيم عليه السلام من الشأم إلى الحرم في بناء البيت كانت السكينة معه والصرد؛ فكان الصرد دليله إلى الموضع، والسكينة مقداره. فلما صار إلى البقعة وقعت السكينة على موضع البيت ونادت: ابن يا إبراهيم على مقدار ظلي؛ فنهى النبي صلى الله عليه وسلم عن قتل الصرد لأنه كان دليل إبراهيم على البيت، وعن الضفدع لأنها كانت تصب الماء على نار إبراهيم. ولما تسلطت على فرعون جاءت فأخذت الأمكنة كلها، فلما صارت إلى التنور وثبت فيها وهي نار تسعر، طاعة لله. فجعل الله نقيقها تسبيحا. يقال: إنها أكثر الدواب تسبيحا. قال عبدالله بن عمرو: لا تقتلوا الضفدع فإن نقيقه الذي تسمعون تسبيح. فروي أنها ملأت فرشهم وأوعيتهم وطعامهم وشرابهم؛ فكان الرجل يجلس إلى ذقنه في الضفادع، وإذا تكلم وثب الضفدع في فيه. فشكوا إلى موسى وقالوا: نتوب؛ فكشف الله عنهم ذلك فعادوا إلى كفرهم؛ فأرسل الله عليهم الدم فسال النيل عليهم دما. وكان الإسرائيلي يغترف منه الماء، والقبطي الدم. وكان الإسرائيلي يصب الماء في فم القبطي فيصير دما، والقبطي يصب الدم في فم الإسرائيلي فيصير ماء زلالا. «آيات مفصلات» أي مبينات ظاهرات؛ عن مجاهد. قال الزجاج: «آيات مفصلات» نصب على الحال. ويروى أنه كان بين الآية والآية ثمانية أيام. وقيل: أربعون يوما. وقيل: شهر؛ فلهذا قال «مفصلات» . «فاستكبروا» أي ترفعوا عن الإيمان بالله تعالى.


وَلَمَّا وَقَعَ عَلَيْهِمُ الرِّجْزُ قَالُواْ يَا مُوسَى ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ لَئِن كَشَفْتَ عَنَّا الرِّجْزَ لَنُؤْمِنَنَّ لَكَ وَلَنُرْسِلَنَّ مَعَكَ بَنِي إِسْرَائِيلَ

ولما وقع عليهم الرجز قالوا يا موسى ادع لنا ربك بما عهد عندك لئن كشفت عنا الرجز لنؤمنن لك ولنرسلن معك بني إسرائيل. انظر تفسير الآية 136


فَلَمَّا كَشَفْنَا عَنْهُمُ الرِّجْزَ إِلَى أَجَلٍ هُم بَالِغُوهُ إِذَا هُمْ يَنكُثُونَ

فلما كشفنا عنهم الرجز إلى أجل هم بالغوه إذا هم ينكثون. انظر تفسير الآية 136


فَانتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ فِي الْيَمِّ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ

قوله تعالى: «ولما وقع عليهم الرجز» «الرجز» أي العذاب. وقرئ بضم الراء، لغتان. قال ابن جبير: كان طاعونا مات به من القبط في يوم واحد سبعون ألفا. وقيل: المراد بالرجز ما تقدم ذكره من الآيات. «بما عهد عندك» «ما» بمعنى الذي، أي بما استودعك من العلم، أو بما اختصك به فنبأك. وقيل: هذا قسم، أي بعهده عندك إلا ما دعوت لنا؛ فـ «ما» صلة. «لئن كشفت عنا الرجز» أي بدعائك لإلهك حتى يكشف عنا. «لنؤمنن لك» أي نصدقك بما جئت به. «ولنرسلن معك بني إسرائيل» وكانوا يستخدمونهم؛ على ما تقدم. «إلى أجل هم بالغوه» يعني أجلهم الذي ضرب لهم في التغريق. «إذا هم ينكثون» أي ينقضون ما عقدوه على أنفسهم. «فانتقمنا منهم فأغرقناهم في اليم بأنهم كذبوا بآياتنا وكانوا عنها غافلين» واليم البحر. «وكانوا عنها» أي النقمة. دل عليها «فانتقمنا» . وقيل: عن الآيات أي لم يعتبروا بها حتى صاروا كالغافلين عنها.


وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَارِقَ الأَرْضِ وَمَغَارِبَهَا الَّتِي بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَتُ رَبِّكَ الْحُسْنَى عَلَى بَنِي إِسْرَائِيلَ بِمَا صَبَرُواْ وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ وَمَا كَانُواْ يَعْرِشُونَ

وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها وتمت كلمة ربك الحسنى على بني إسرائيل بما صبروا ودمرنا ما كان يصنع فرعون وقومه وما كانوا يعرشونقوله تعالى: «وأورثنا القوم» يريد بني إسرائيل. «الذين كانوا يستضعفون» أي يستذلون بالخدمة. «مشارق الأرض ومغاربها» زعم الكسائي والفراء أن الأصل «في مشارق الأرض ومغاربها» ثم حذف «في» فنصب. والظاهر أنهم ورثوا أرض القبط. فهما نصب على المفعول الصريح؛ يقال: ورثت المال وأورثته المال؛ فلما تعدى الفعل بالهمزة نصب مفعولين. والأرض هي أرض الشأم ومصر. ومشارقها ومغاربها جهات الشرق والغرب بها؛ فالأرض مخصوصة، عن الحسن وقتادة وغيرهما. وقيل: أراد جميع الأرض؛ لأن بن بني إسرائيل داود وسليمان وقد ملكا الأرض. «التي باركنا فيها» أي بإخراج الزروع والثمار والأنهار. «وتمت كلمة ربك الحسنى على بني إسرائيل» هي قوله: «ونريد أن نمن على الذين استضعفوا في الأرض ونجعلهم أئمة ونجعلهم الوارثين» «القصص: 5» . «بما صبروا» أي بصبرهم على أذى فرعون، وعلى أمر الله بعد أن آمنوا بموسى. «ودمرنا ما كان يصنع فرعون وقومه وما كانوا يعرشون» يقال: عرش يعرش إذا بنى. قال ابن عباس ومجاهد: أي ما كانوا يبنون من القصور وغيرها. وقال الحسن: هو تعريش الكرم. وقرأ ابن عامر وأبو بكر عن عاصم «يعرشون» بضم الراء. قال الكسائي: هي لغة تميم. وقرأ إبراهيم بن أبي عبلة «يعرِّشون» بتشديد الراء وضم الياء.


وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتَوْاْ عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَّهُمْ قَالُواْ يَا مُوسَى اجْعَل لَّنَا إِلَـهاً كَمَا لَهُمْ آلِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ

وجاوزنا ببني إسرائيل البحر فأتوا على قوم يعكفون على أصنام لهم قالوا يا موسى اجعل لنا إلها كما لهم آلهة قال إنكم قوم تجهلونقوله تعالى: «وجاوزنا ببني إسرائيل البحر فأتوا على قوم يعكفون على أصنام لهم» قرأ حمزة والكسائي بكسر الكاف، والباقون بضمها. يقال: عكف يعكف ويعكف بمعنى أقام على الشيء ولزمه. والمصدر منهما على فعول. قال قتادة: كان أولئك القوم من لخم، وكانوا نزولا بالرقة وقيل: كانت أصنامهم تماثيل بقر؛ ولهذا أخرج لهم السامري عجلا. «قالوا يا موسى اجعل لنا إلها كما لهم آلهة قال إنكم قوم تجهلون» نظيره قول جهال الأعراب وقد رأوا شجرة خضراء للكفار تسمى ذات أنواط يعظمونها في كل سنة يوما: يا رسول الله، اجعل لنا ذات أنواط كما لهم ذات أنواط. فقال عليه الصلاة والسلام: (الله أكبر. قلتم والذي نفسي بيده كما قال قوم موسى «اجعل لنا إلها كما لهم آلهة قال إنكم قوم تجهلون» لتركبن سنن في قبلكم حذو القذة بالقذة حتى إنهم لو دخلوا حجر ضب لدخلتموه). وكان هذا في مخرجه إلى حنين، على ما يأتي بيانه في «براءة» إن شاء الله تعالى.


إِنَّ هَـؤُلاء مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ

إن هؤلاء متبر ما هم فيه وباطل ما كانوا يعملون. انظر تفسير الآية 140


قَالَ أَغَيْرَ اللّهِ أَبْغِيكُمْ إِلَـهاً وَهُوَ فَضَّلَكُمْ عَلَى الْعَالَمِينَ

قوله تعالى: «إن هؤلاء متبر ما هم فيه» أي مهلك، والتبار: الهلاك. وكل إناء مكسر متبر. وأمر متبر. أي إن العابد والمعبود مهلكان. «وباطل» أي ذاهب مضمحل. «ما كانوا يعملون» «كانوا» صلة زائدة. «قال أغير الله أبغيكم إلها» أي أطلب لكم إلها غير الله تعالى. يقال: بغيته وبغيت له. «وهو فضلكم على العالمين» أي على عالمي زمانكم. وقيل: فضلهم بإهلاك عدوهم، وبما خصهم به من الآيات.


وَإِذْ أَنجَيْنَاكُم مِّنْ آلِ فِرْعَونَ يَسُومُونَكُمْ سُوَءَ الْعَذَابِ يُقَتِّلُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم بَلاء مِّن رَّبِّكُمْ عَظِيمٌ

وإذ أنجيناكم من آل فرعون يسومونكم سوء العذاب يقتلون أبناءكم ويستحيون نساءكم وفي ذلكم بلاء من ربكم عظيمذكرهم منته. وقيل: هو خطاب ليهود عصر النبي صلى الله عليه وسلم. أي واذكروا إذ أنجينا أسلافكم؛ حسب ما تقدم بيانه في سورة «البقرة» .


وَوَاعَدْنَا مُوسَى ثَلاَثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَاتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً وَقَالَ مُوسَى لأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ

وواعدنا موسى ثلاثين ليلة وأتممناها بعشر فتم ميقات ربه أربعين ليلة وقال موسى لأخيه هارون اخلفني في قومي وأصلح ولا تتبع سبيل المفسدينقوله تعالى: «وواعدنا موسى ثلاثين ليلة» ذكر أن مما كرم الله به موسى صلى الله عليه وسلم هذا فكان وعده المناجاة إكراما له. «وأتممناها بعشر» قال ابن عباس ومجاهد ومسروق رضي الله عنهم: هي ذو القعدة وعشر من ذي الحجة. أمره أن يصوم الشهر وينفرد فيه بالعبادة؛ فلما صامه أنكر خلوف فمه فاستاك. قيل: بعود خرنوب؛ فقالت الملائكة: إنا كنا نستنشق من فيك رائحة المسك فأفسدته بالسواك. فزيد عليه عشر ليال من ذي الحجة. وقيل: إن الله تعالى أوحى إليه لما استاك: «يا موسى لا أكلمك حتى يعود فوك إلى ما كان عليه قبل، أما علمت أن رائحة الصائم أحب إلي من ريح المسك» . وأمره بصيام عشرة أيام. وكان كلام الله تعالى لموسى صلى الله عليه وسلم غداة النحر حين فدى إسماعيل من الذبح، وأكمل لمحمد صلى الله عليه وسلم الحج. وحذفت الهاء من عشر لأن المعدود مؤنث. والفائدة في قوله: «فتم ميقات ربه أربعين ليلة» وقد علم أن ثلاثين وعشرة أربعون، لئلا يتوهم أن المراد أتممنا الثلاثين بعشر منها؛ فبين أن العشر سوى الثلاثين. فإن قيل: فقد قال في البقرة أربعين وقال هنا ثلاثين؛ فيكون ذلك من البداء. قيل: ليس كذلك؛ فقد قال: «وأتممناها بعشر» والأربعون، والثلاثون والعشرة قول واحد ليس بمختلف. وإنما قال القولين على تفصيل وتأليف؛ قال أربعين في قول مؤلف، وقال ثلاثين، يعني شهرا متتابعا وعشرا. وكل ذلك أربعون؛ كما قال الشاعر: «عشر وأربع....» يعني أربع عشرة، ليلة البدر. وهذا جائز في كلام العرب.قال علماؤنا: دلت هذه الآية على أن ضرب الأجل للمواعدة سنة ماضية، ومعنى قديم أسسه الله تعالى في القضايا، وحكم به للأمم، وعرفهم به مقادير التأني في الأعمال. وأول أجل ضربه الله تعالى الأيام الستة التي خلق فيها جميع المخلوقات، «ولقد خلقنا السماوات والأرض وما بينهما في ستة أيام وما مسنا من لغوب» «ق: 38» . وقد بينا معناه فيما تقدم في هذه السورة من قوله: «إن ربكم الله الذي خلق السماوات والأرض في ستة أيام» «الأعراف: 54» . قال ابن العربي: فإذا ضرب الأجل لمعنى يحاول فيه تحصيل المؤجل فجاء الأجل ولم يتيسر زيد فيه تبصرة ومعذرة. وقد بين الله تعالى ذلك لموسى عليه السلام فضرب له أجلا ثلاثين ثم زاده عشرا تتمة أربعين. وأبطأ موسى عليه السلام في هذه العشر على قومه؛ فما عقلوا جواز التأني والتأخر حتى قالوا: إن موسى ضل أو نسي، ونكثوا عهده وبدلوا بعده، وعبدوا إلها غير الله. قال ابن عباس: إن موسى قال لقومه: إن ربي وعدني ثلاثين ليلة أن ألقاه، وأخلف فيكم هارون، فلما فصل موسى إلى ربه زاده الله عشرا؛ فكانت فتنتهم في العشر التي زاده الله بما فعلوه من عبادة العجل؛ على ما يأتي بيانه. ثم الزيادة التي تكون على الأجل تكون مقدرة؛ كما أن الأجل مقدر. ولا يكون إلا باجتهاد من الحاكم بعد النظر إلى المعاني المتعلقة بالأمر: من وقت وحال وعمل، فيكون مثل ثلث المدة السالفة؛ كما أجل الله لموسى. فإن رأى الحاكم أن يجمع له الأصل في الأجل والزيادة في مدة واحدة جاز، ولكن لا بد من التربص بعدها لما يطرأ من العذر على البشر، قال ابن العربي. روى البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «أعذر الله إلى امرئ أخر أجله حتى بلغ ستين سنة» .قلت: وهذا أيضا أصل لإعذار الحكام إلى المحكوم عليه مرة بعد أخرى. وكان هذا لطفا بالخلق، ولينفذ القيام عليهم بالحق. يقال: أعذر في الأمر أي بالغ فيه؛ أي أعذر غاية الإعذار الذي لا إعذار بعده. وأكبر الإعذار إلى بني آدم بعثة الرسل إليهم لتتم حجته عليهم، «وما كنا معذبين حتى نبعث رسولا» «الإسراء: 15» . وقال «وجاءكم النذير» «فاطر: 37» قيل: هم الرسل. ابن عباس: هو الشيب. فإنه يأتي في سن الاكتهال، فهو علامة لمفارقة سن الصبا. وجعل الستين غاية الإعذار لأن الستين قريب من معترك العباد، وهو سن الإنابة والخشوع والاستسلام لله، وترقب المنية ولقاء الله؛ ففيه إعذار بعد إعذار. الأول بالنبي عليه السلام، والثاني بالشيب؛ وذلك عند كمال الأربعين؛ قال الله تعالى: «وبلغ أربعين سنة قال رب أوزعني أن أشكر نعمتك» «الأحقاف: 15» . فذكر عز وجل أن من بلغ أربعين فقد أن له أن يعلم مقدار نعم الله عليه وعلى والديه ويشكرها. قال مالك: أدركت أهل العلم ببلدنا، وهم يطلبون الدنيا ويخالطون الناس حتى يأتي لأحدهم أربعون سنة؛ فإذا أتت عليهم اعتزلوا الناس.ودلت الآية أيضا على أن التاريخ يكون بالليالي دون الأيام؛ لقوله تعالى: «ثلاثين ليلة» لأن الليالي أوائل الشهور. وبها كانت الصحابة رضي الله عنهم تخبر عن الأيام؛ حتى روي عنها أنها كانت تقول: صمنا خمسا مع رسول الله صلى الله عليه وسلم. والعجم تخالف في ذلك، فتحسب بالأيام لأن معولها على الشمس. ابن العربي: وحساب الشمس للمنافع، وحساب القمر للمناسك؛ ولهذا قال: «وواعدنا موسى ثلاثين ليلة» . فيقال: أرخت تاريخا، وورخت توريخا؛ لغتان.قوله تعالى: «وقال موسى لأخيه هارون اخلفني في قومي وأصلح» المعنى: وقال موسى حين أراد المضي للمناجاة والمغيب فيها لأخيه هارون: كن خليفتي؛ فدل على النيابة. وفي صحيح مسلم عن سعد بن أبي وقاص قال: سمعت رسول الله صلى الله عليه وسلم يقول لعلي حين خلفه في بعض مغازيه: «أما ترضى أن تكون مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي» . فاستدل بهذا الروافض والإمامية وسائر فرق الشيعة على أن النبي صلى الله عليه وسلم استخلف عليا على جميع الأمة؛ حتى كفر الصحابة الإمامية - قبحهم الله - لأنهم عندهم تركوا العمل الذي هو النص على استخلاف علي واستخلفوا غيره بالاجتهاد منهم. ومنهم من كفر عليا إذ لم يقم بطلب حقه. وهؤلاء لا شك في كفرهم وكفر من تبعهم على مقالتهم، ولم يعلموا أن هذا استخلاف في حياة كالوكالة التي تنقضي بعزل الموكل أو بموته، لا يقتضي أنه متماد بعد وفاته؛ فينحل على هذا ما تعلق به الإمامية وغيرهم. وقد استخلف النبي صلى الله عليه وسلم على المدينة ابن أم مكتوم وغيره، ولم يلزم من ذلك استخلافه دائما بالاتفاق. على أنه قد كان هارون شرك مع موسى في أصل الرسالة، فلا يكون لهم فيه على ما راموه دلالة. والله الموفق للهداية. «وأصلح» أمر بالإصلاح. قال ابن جريج: كان من الإصلاح أن يزجر. السامري ويغير عليه. وقيل: أي ارفق بهم، وأصلح أمرهم، وأصلح نفسك؛ أي كن مصلحا. «ولا تتبع سبيل المفسدين» أي لا تسلك سبيل العاصين، ولا تكن عونا للظالين.


وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ قَالَ رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ قَالَ لَن تَرَانِي وَلَـكِنِ انظُرْ إِلَى الْجَبَلِ فَإِنِ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِي فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكّاً وَخَرَّ موسَى صَعِقاً فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ 

وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ قَالَ رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ قَالَ لَن تَرَانِي وَلَـكِنِ انظُرْ إِلَى الْجَبَلِ فَإِنِ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِي فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكّاً وَخَرَّ موسَى صَعِقاً فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ تُبْتُ إِلَيْكَ وَأَنَاْ أَوَّلُ الْمُؤْمِنِينَ

ولما جاء موسى لميقاتنا وكلمه ربه قال رب أرني أنظر إليك قال لن تراني ولكن انظر إلى الجبل فإن استقر مكانه فسوف تراني فلما تجلى ربه للجبل جعله دكا وخر موسى صعقا فلما أفاق قال سبحانك تبت إليك وأنا أول المؤمنينقوله تعالى: «ولما جاء موسى لميقاتنا» أي في الوقت الموعود. «وكلمه ربه» أي أسمعه كلامه من غير واسطة. «قال رب أرني أنظر إليك» سأل النظر إليه؛ واشتاق إلى رؤيته لما أسمعه كلامه.قوله تعالى: «قال لن تراني» أي في الدنيا. ولا يجوز الحمل على أنه أراد: أرني آية عظيمة لأنظر إلى قدرتك؛ لأنه قال «إليك» و «قال لن تراني» . ولو سأل آية لأعطاه الله ما سأل، كما أعطاه سائر الآيات. وقد كان لموسى عليه السلام فيها مقنع عن طلب آية أخرى؛ فبطل هذا التأويل. «ولكن انظر إلى الجبل فإن استقر مكانه فسوف تراني» ضرب له مثالا مما هو أقوى من بنيته وأثبت. أي فإن ثبت الجبل وسكن فسوف تراني، وإن لم يسكن فإنك لا تطيق رؤيتي، كما أن الجبل لا يطيق رؤيتي. وذكر القاضي عياض عن القاضي أبي بكر بن الطيب ما معناه: أن موسى عليه السلام رأى الله فلذلك خر صعقا، وأن الجبل رأى ربه فصار دكا بإدراك خلقه الله له. واستنبط ذلك من قوله: «ولكن انظر إلى الجبل فإن استقر مكانه فسوف تراني» . ثم قال: «فلما تجلى ربه للجبل جعله دكا وخر موسى صعقا» وتجلى معناه ظهر؛ من قولك: جلوت العروس أي أبرزتها. وجلوت السيف أبرزته من الصدأ؛ جلاء فيهما. وتجلى الشيء انكشف. وقيل: تجلى أمره وقدرته؛ قاله قطرب وغيره. وقراءة أهل المدينة وأهل البصرة «دكا» ؛ يدل على صحتها «دكت الأرض دكا» «الفجر: 21» وأن الجبل مذكر. وقرأ أهل الكوفة «دكاء» أي جعله مثل أرض دكاء، وهي الناتئة لا تبلغ أن تكون جبلا. والمذكر أدك، وجمع دكاء دكاوات ودك؛ مثل حمراوات وحمر. قال الكسائي: الدك من الجبال: العراض، واحدها أدك. غيره: والدكاوات جمع دكاء: رواب من طين ليست بالغلاظ. والدكداك كذلك من الرمل: ما التبد بالأرض فلم يرتفع. وناقة دكاء لا سنام لها. وفي التفسير: فساخ الجبل في الأرض؛ فهو يذهب فيها حتى الآن. وقال ابن عباس: جعله ترابا. عطية العوفي: رملا هائلا. «وخر موسى صعقا» أي مغشيا عليه؛ عن ابن عباس والحسن وقتادة. وقيل: ميتا؛ يقال: صعق الرجل فهو صعق. وصعق فهو مصعوق. وقال قتادة والكلبي: خر موسى صعقا يوم الخميس يوم عرفة، وأعطي التوراة يوم الجمعة يوم النحر. «فلما أفاق قال سبحانك تبت إليك» قال مجاهد: من مسألة الرؤية في الدنيا. وقيل: سأل من غير استئذان؛ فلذلك تاب. وقيل: قال على جهة الإنابة إلى الله والخشوع له عند ظهور الآيات. وأجمعت الأمة على أن هذه التوبة ما كانت عن معصية؛ فإن الأنبياء معصومون. وأيضا عند أهل السنة والجماعة الرؤية جائزة. وعند المبتدعة سأل لأجل القوم ليبين لهم أنها غير جائزة، وهذا لا يقتضي التوبة. فقيل: أي تبت إليك من قتل القبطي؛ ذكره القشيري. وقد مضى في «الأنعام» بيان أن الرؤية جائزة. قال علي بن مهديالطبري: لو كان سؤال موسى مستحيلا ما أقدم عليه مع معرفته بالله؛ كما لم يجز أن يقول له يا رب ألك صاحبة وولد. وسيأتي في «القيامة» مذهب المعتزلة والرد عليهم، إن شاء الله تعالى.قوله تعالى: «وأنا أول المؤمنين» قيل: من قومي. وقيل: من بني إسرائيل في هذا العصر. وقيل: بأنك لا ترى في الدنيا لوعدك السابق، في ذلك. وفي الحديث الصحيح من حديث أبي هريرة وغيره أن رسول الله صلى الله عليه وسلم قال: «لا تخيروا بين الأنبياء فإن الناس يصعقون يوم القيامة فأرفع رأسي فإذا أنا بموسى آخذ بقائمة من قوائم العرش فلا أدري أصعق فيمن صعق فأفاق قبلي أو حوسب بصفته الأولى» . أو قال «كفته صعقته الأولى» . وذكر أبو بكر بن أبي شيبة عن كعب قال: إن الله تبارك وتعالى قسم كلامه ورؤيته بين محمد وموسى صلى الله وسلم عليهما؛ فكلمه موسى مرتين، ورآه محمد صلى الله عليه وسلم مرتين.


قَالَ يَا مُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالاَتِي وَبِكَلاَمِي فَخُذْ مَا آتَيْتُكَ وَكُن مِّنَ الشَّاكِرِينَ

قال يا موسى إني اصطفيتك على الناس برسالاتي وبكلامي فخذ ما آتيتك وكن من الشاكرينقوله تعالى: «قال يا موسى إني اصطفيتك على الناس برسالاتي وبكلامي» الاصطفاء: الاجتباء؛ أي فضلتك. ولم يقل على الخلق؛ لأن من هذا الاصطفاء أنه كلمه وقد كلم الملائكة وأرسله وأرسل غيره. فالمراد «على الناس» المرسل إليهم. وقرأ «برسالتي» على الإفراد نافع وابن كثير. والباقون بالجمع. والرسالة مصدر، فيجوز إفرادها. ومن جمع على أنه أرسل بضروب من الرسالة فاختلفت أنواعها، فجمع المصدر لاختلاف أنواعه؛ كما قال: «إن أنكر الأصوات لصوت الحمير» «لقمان: 19» . فجمع لاختلاف أجناس الأصوات واختلاف المصوتين. ووحد في قوله «الصوت» لما أراد به جنسا واحدا من الأصوات. ودل هذا على أن قومه لم يشاركه في التكليم ولا واحد من السبعين؛ كما بيناه في «البقرة» .قوله تعالى: «فخذ ما آتيتك» إشارة إلى القناعة؛ أي اقنع بما أعطيتك. «وكن من الشاكرين» أي من المظهرين لإحساني إليك وفضلي عليك؛ يقال: دابة شكور إذا ظهر عليها من السمن فوق ما تعطى من العلف. والشاكر معرض للمزيد كما قال: «لئن شكرتم لأزيدنكم» «إبراهيم: 7» . ويروى أن موسى عليه السلام مكث بعد أن كلمه الله تعالى أربعين ليلة لا يراه أحد إلا مات من نور الله عز وجل.


وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِن كُلِّ شَيْءٍ مَّوْعِظَةً وَتَفْصِيلاً لِّكُلِّ شَيْءٍ فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا سَأُرِيكُمْ دَارَ الْفَاسِقِينَ

وكتبنا له في الألواح من كل شيء موعظة وتفصيلا لكل شيء فخذها بقوة وأمر قومك يأخذوا بأحسنها سأريكم دار الفاسقينقوله تعالى: «وكتبنا له في الألواح من كل شيء» يريد التوراة. وروي في الخبر أنه قبض عليه جبريل عليه السلام بجناحه فمر به في العلا حتى أدناه حتى سمع صريف القلم حين كتب الله له الألواح؛ ذكره الترمذي الحكيم. وقال مجاهد: كانت الألواح من زمردة خضراء. ابن جبير: من ياقوتة حمراء. أبو العالية: من زبرجد. الحسن: من خشب؛ نزلت من السماء. وقيل: من صخرة صماء، لينها الله لموسى عليه السلام فقطعها بيده ثم شقها بأصابعه؛ فأطاعته كالحديد لداود. قال مقاتل: أي كتبنا له في الألواح كنقس الخاتم. ربيع بن أنس: نزلت التوراة وهي سبعون وقر بعير. وأضاف الكتابة إلى نفسه على جهة التشريف؛ إذ هي مكتوبة بأمره كتبها جبريل بالقلم الذي كتب به الذكر. واستمد من نهر النور. وقيل: هي كتابة أظهرها الله وخلقها في الألواح. وأصل اللوح: لوح «بفتح اللام» ؛ قال الله تعالى: «بل هو قرآن مجيد. في لوح محفوظ» «البروج: 21، 22» . فكأن اللوح تلوح فيه المعاني. ويروى أنها لوحان، وجاء بالجمع لأن الاثنين جمع. ويقال: رجل عظيم الألواح إذا كان كبير عظم اليدين والرجلين. ابن عباس: وتكسرت الألواح حين ألقاها فرفعت إلا سدسها. وقيل: بقي سبعها ورفعت ستة أسباعها. فكان في الذي رفع تفصيل كل شيء، وفي الذي بقي الهدى والرحمة. وأسند أبو نعيم الحافظ عن عمرو بن دينار قال: بلغني أن موسى بن عمران نبي الله صلى الله عليه وسلم صام أربعين ليلة؛ فلما ألقى الألواح تكسرت فصام مثلها فردت إليه. ومعنى «من كل شيء» مما يحتاج إليه في دينه من الأحكام وتبيين الحلال والحرام؛ عن الثوري وغيره. وقيل: هو لفظ يذكر تفخيما ولا يراد به التعميم؛ تقول: دخلت السوق فاشتريت كل شيء. وعند فلان كل شيء. و «تدمر كل شيء» «الأحقاف: 25» . «وأوتيت من كل شيء» «النمل: 23» . وقد تقدم. «موعظة وتفصيلا لكل شيء» أي لكل شيء أمروا به من الأحكام؛ فإنه لم يكن عندهم اجتهاد، وإنما خص بذلك أمة محمد صلى الله عليه وسلم. «فخذها بقوة» في الكلام حذف، أي فقلنا له: خذها بقوة؛ أي بجد ونشاط. نظيره «خذوا ما آتيناكم بقوة» «البقرة: 63» وقد تقدم. «وأمر قومك يأخذوا بأحسنها» أي يعملوا بالأوامر ويتركوا النواهي، ويتدبروا الأمثال والمواعظ. نظيره «واتبعوا أحسن ما أنزل إليكم من ربكم» «الزمر: 55» . وقال: «فيتبعون أحسنه» «الزمر: 18» . والعفو أحسن من الاقتصاص. والصبر أحسن من الانتصار. وقيل: أحسنها الفرائض والنوافل، وأدونها المباح. «سأريكم دار الفاسقين» قال الكلبي: «دار الفاسقين» ما مروا عليه إذا سافروا من منازل عاد وثمود، والقرون التي أهلكوا. وقيل: هي جهنم؛ عن الحسن ومجاهد. أي فلتكن منكم على ذكر، فاحذروا أن تكونوا منها. وقيل: أراد بها مصر؛ أي سأريكم ديار القبط ومساكن فرعون خالية عنهم؛ عن ابن جبير. قتادة: المعنى سأريكم منازل الكفار التي سكنوها قبلكم من الجبابرة والعمالقة لتعتبروا بها؛ يعني الشأم. وهذان القولان يدل عليهما «وأورثنا القوم» «الأعراف: 137» الآية. «ونريد أن نمن على الذين استضعفوا في الأرض» «القصص: 5» الآية، وقد تقدم. وقرأ ابن عباس وقسامة بن زهير «سأورثكم» من ورث. وهذا ظاهر. وقيل: الدار الهلاك، وجمعه أدوار. وذلك أن الله تعالى لما أغرق فرعون أوحى إلى البحر أن اقذف بأجسادهم إلى الساحل، قال: ففعل؛ فنظر إليهم بنو إسرائيل فأراهم هلاك الفاسقين.


سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلاً ذَلِكَ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَن

سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلاً ذَلِكَ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ

سأصرف عن آياتي الذين يتكبرون في الأرض بغير الحق وإن يروا كل آية لا يؤمنوا بها وإن يروا سبيل الرشد لا يتخذوه سبيلا وإن يروا سبيل الغي يتخذوه سبيلا ذلك بأنهم كذبوا بآياتنا وكانوا عنها غافلين. انظر تفسير الآية 147


وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَلِقَاء الآخِرَةِ حَبِطَتْ أَعْمَالُهُمْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ

قوله تعالى: «سأصرف عن آياتي الذين يتكبرون في الأرض بغير الحق» قال قتادة: سأمنعهم فهم كتابي. وقاله سفيان بن عيينة. وقيل: سأصرفهم عن الإيمان بها. وقيل: سأصرفهم عن نفعها؛ وذلك مجازاة على تكبرهم. نظيره: «فلما زاغوا أزاغ الله قلوبهم» «الصف: 5» . والآيات على هذا المعجزات أو الكتب المنزلة. وقيل: خلق السماوات والأرض. أي أصرفهم عن الاعتبار بها. «يتكبرون» يرون أنهم أفضل الخلق. وهذا ظن باطل؛ فلهذا قال: «بغير الحق» فلا يتبعون نبيا ولا يصغون إليه لتكبرهم.قوله تعالى: «وإن يروا كل آية لا يؤمنوا بها وإن يروا سبيل الرشد لا يتخذوه سبيلا وإن يروا سبيل الغي يتخذوه سبيلا» يعني هؤلاء المتكبرون. أخبر عنهم أنهم يتركون طريق الرشاد ويتبعون سبيل الغي والضلال؛ أي الكفر يتخذونه دينا. «ثم علل فقال: » ذلك بأنهم كذبوا بآياتنا « أي ذلك الفعل الذي فعلته بهم بتكذيبهم. » وكانوا عنها غافلين « أي كانوا في تركهم تدبر الحق كالغافلين. ويحتمل أن يكونوا غافلين عما يجازون به؛ كما يقال: ما أغفل فلان عما يراد به؛ وقرأ مالك بن دينار » وإن يروا « بضم الياء في الحرفين؛ أي يفعل ذلك بهم. وقرأ أهل المدينة وأهل البصرة » سبيل الرشد « بضم الراء وإسكان الشين. وأهل الكوفة إلا عاصما » الرشد « بفتح الراء والشين. قال أبو عبيد: فرق أبو عمرو بين الرشد والرشد فقال: الرشد في الصلاح. والرشد في الدين. قال النحاس: » سيبويه يذهب إلى أن الرشد والرشد مثل السخط والسخط، وكذا قال الكسائي. والصحيح عن أبي عمرو غير ما قال أبو عبيد. قال إسماعيل بن إسحاق: حدثنا نصر بن علي عن أبيه عن أبي عمرو بن العلاء قال: إذا كان الرشد وسط الآية فهو مسكن، وإذا كان رأس الآية فهو محرك. قال النحاس: يعني برأس الآية نحو «وهيئ لنا من أمرنا رشدا» «الكهف: 10» فهما عنده لغتان بمعنى واحد؛ إلا أنه فتح هذا لتتفق الآيات. ويقال: رشد يرشد، ورشد يرشد. وحكى سيبويه رشد يرشد. وحقيقة الرشد والرشد في اللغة أن يظفر الإنسان بما يريد، وهو ضد الخيبة".


وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَداً لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً اتَّخَذُوهُ وَكَانُواْ ظَالِمِينَ

واتخذ قوم موسى من بعده من حليهم عجلا جسدا له خوار ألم يروا أنه لا يكلمهم ولا يهديهم سبيلا اتخذوه وكانوا ظالمينقوله تعالى: «واتخذ قوم موسى من بعده» أي من بعد خروجه إلى الطور. «من حليهم» هذه قراءة أهل المدينة وأهل البصرة. وقرأ أهل الكوفة إلا عاصما «من حليهم» بكسر الحاء. وقرأ يعقوب «من حليهم» بفتح الحاء والتخفيف. قال النحاس: جمع حلي وحلي وحلي؛ مثل ثدي وثدي وثدي. والأصل «حلوى» ثم أدغمت الواو في الياء فانكسرت اللام لمجاورتها الياء، وتكسر الحاء لكسرة اللام. وضمها على الأصل. «عجلا» مفعول. «جسدا» نعت أو بدل. «له خوار» رفع بالابتداء. يقال: خار يخور خوارا إذا صاح. وكذلك جأر يجأر جؤارا. ويقال: خور يخور خورا إذا جبن وضعف. وروي في قصص العجل: أن السامري، واسمه موسى بن ظفر، ينسب إلى قرية تدعى سامرة. ولد عام قتل الأبناء، وأخفته أمه في كهف جبل فغذاه جبريل فعرفه لذلك؛ فأخذ حين عبر البحر على فرس وديق ليتقدم فرعون في البحر - قبضة من أثر حافر الفرس. وهو معنى قوله: «فقبضت قبضة من أثر الرسول» «طه: 96» . وكان موسى وعد قومه ثلاثين يوما، فلما أبطأ في العشر الزائد ومضت ثلاثون ليلة قال لبني إسرائيل وكان مطاعا فيهم: إن معكم حليا من حلي آل فرعون، وكان لهم عيد يتزينون فيه ويستعيرون من القبط الحلي فاستعاروا لذلك اليوم؛ فلما أخرجهم الله من مصر وغرق القبط بقي ذلك الحلي في أيديهم، فقال لهم السامري: إنه حرام عليكم، فهاتوا ما عندكم فنحرقه. وقيل: هذا الحلي ما أخذه بنو إسرائيل من قوم فرعون بعد الغرق، وأن هارون قال لهم: إن الحلي غنيمة، وهي لا تحل لكم؛ فجمعها في حفرة حفرها فأخذها السامري. وقيل: استعاروا الحلي ليلة أرادوا الخروج من مصر، وأوهموا القبط أن لهم عرسا أو مجتمعا، وكان السامري سمع قولهم «اجعل لنا إلها كما لهم آلهة» «الأعراف: 138» . وكانت تلك الآلهة على مثال البقر؛ فصاغ لهم عجلا جسدا، أي مصمتا؛ غير أنهم كانوا يسمعون منه خوار. وقيل: قلبه الله لحما ودما. وقيل: إنه لما ألقى تلك القبضة من التراب في النار على الحلي صار عجلا له خوار؛ فخار خورة واحدة ولم يثن ثم قال للقوم: «هذا إلهكم وإله موسى فنسي» «طه: 88» . يقول: نسيه ههنا وذهب يطلبه فضل عنه - فتعالوا نعبد هذا العجل. فقال الله لموسى وهو يناجيه: «فإنا قد فتنا قومك من بعدك وأضلهم السامري» «طه: 85» . فقال موسى: يا رب، هذا السامري أخرج لهم عجلا من حليهم، فمن جعل له جسدا؟ - يريد اللحم والدم - ومن جعل له خوارا؟ فقال الله سبحانه: أنا فقال: وعزتك وجلالك ما أضلهم غيرك. قال صدقت يا حكيم الحكماء. وهو معنى قوله: «إن هي إلافتنتك» «الأعراف: 155» . وقال القفال: كان السامري احتال بأن جوف العجل، وكان قابل به الريح، حتى جاء من ذلك ما يحاكي الخوار، وأوهمهم أن ذلك إنما صار كذلك لما طرح في الجسد من التراب الذي كان أخذه من تراب قوائم فرس جبريل. وهذا كلام فيه تهافت؛ قاله القشيري.قوله تعالى: «ألم يروا أنه لا يكلمهم» بين أن المعبود يجب أن يتصف بالكلام. «ولا يهديهم سبيلا» أي طريقا إلى حجة. «اتخذوه» أي إلها. «وكانوا ظالمين» أي لأنفسهم فيما فعلوا من اتخاذه. وقيل: وصاروا ظالمين أي مشركين لجعلهم العجل إلها.


وَلَمَّا سُقِطَ فَي أَيْدِيهِمْ وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ

ولما سقط في أيديهم ورأوا أنهم قد ضلوا قالوا لئن لم يرحمنا ربنا ويغفر لنا لنكونن من الخاسرينقوله تعالى: «ولما سقط في أيديهم» أي بعد عود موسى من الميقات. يقال للنادم المتحير: قد سقط في يده. قال الأخفش: يقال سقط في يده، وأسقط. ومن قال: سقط في أيديهم على بناء الفاعل؛ فالمعنى عنده: سقط الندم؛ قال الأزهري والنحاس وغيرهما. والندم يكون في القلب، ولكنه ذكر اليد لأنه يقال لمن تحصل على شيء: قد حصل في يده أمر كذا؛ لأن مباشرة الأشياء في الغالب باليد؛ قال الله تعالى: «ذلك بما قدمت يداك» «الحج: 10» . وأيضا: الندم وإن حل في القلب فأثره يظهر في البدن؛ لأن النادم يعض يده؛ ويضرب إحدى يديه على الأخرى؛ وقال الله تعالى: «فأصبح يقلب كفيه على ما أنفق فيها» «الكهف: 42» أي ندم. «ويوم يعض الظالم على يديه» «الفرقان: 27» أي من الندم. والنادم يضع ذقنه في يده. وقيل: أصله من الاستئسار، وهو أن يضرب الرجل الرجل أو يصرعه فيرمي به من يديه إلى الأرض ليأسره أو يكتفه؛ فالمرمي مسقوط به في يد الساقط. «ورأوا أنهم قد ضلوا» أي انقلبوا بمعصية الله. «قالوا لئن لم يرحمنا ربنا ويغفر لنا لنكونن من الخاسرين» أخذوا في الإقرار بالعبودية والاستغفار. وقرأ حمزة والكسائي: «لئن لم ترحمنا ربنا وتغفر لنا» بالتاء على الخطاب. وفيه معنى الاستغاثة والتضرع والابتهال في السؤال والدعاء. «ربنا» بالنصب على حذف النداء. وهو أيضا أبلغ في الدعاء والخضوع. فقراءتهما أبلغ في الاستكانة والتضرع، فهي أولى.


وَلَمَّا رَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفاً قَالَ بِئْسَمَا خَلَفْتُمُونِي مِن بَعْدِيَ أَعَجِلْتُمْ أَمْرَ رَبِّكُمْ وَأَلْقَى الألْوَاحَ وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ قَالَ ابْنَ أُمَّ إِنَّ الْقَوْمَ اسْتَضْعَفُونِي وَكَادُواْ يَقْتُلُونَنِي فَلاَ تُشْمِتْ بِيَ الأعْدَا

وَلَمَّا رَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفاً قَالَ بِئْسَمَا خَلَفْتُمُونِي مِن بَعْدِيَ أَعَجِلْتُمْ أَمْرَ رَبِّكُمْ وَأَلْقَى الألْوَاحَ وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ قَالَ ابْنَ أُمَّ إِنَّ الْقَوْمَ اسْتَضْعَفُونِي وَكَادُواْ يَقْتُلُونَنِي فَلاَ تُشْمِتْ بِيَ الأعْدَاء وَلاَ تَجْعَلْنِي مَعَ الْقَوْمِ الظَّالِمِينَ

ولما رجع موسى إلى قومه غضبان أسفا قال بئس ما خلفتموني من بعدي أعجلتم أمر ربكم وألقى الألواح وأخذ برأس أخيه يجره إليه قال ابن أم إن القوم استضعفوني وكادوا يقتلونني فلا تشمت بي الأعداء ولا تجعلني مع القوم الظالمين. انظر تفسير الآية 151


قَالَ رَبِّ اغْفِرْ لِي وَلأَخِي وَأَدْخِلْنَا فِي رَحْمَتِكَ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ

قوله تعالى: «ولما رجع موسى إلى قومه غضبان أسفا» لم ينصرف «غضبان» لأن مؤنثه غضبى، ولأن الألف والنون فيه بمنزلة ألفي التأنيث في قولك حمراء. وهو نصب على الحال. و «أسفا» شديد الغضب. قال أبو الدرداء: الأسف منزلة وراء الغضب أشد من ذلك. وهو أسف وأسف وأسفان وأسوف. والأسيف أيضا الحزين. ابن عباس والسدي: رجع حزينا من صنيع قومه. وقال الطبري: أخبره الله عز وجل قبل رجوعه أنهم قد فتنوا بالعجل؛ فلذلك رجع وهو غضبان. ابن العربي: وكان موسى عليه السلام من أعظم الناس غضبا، لكنه كان سريع الفيئة؛ فتلك بتلك. قال ابن القاسم: سمعت مالكا يقول: كان موسى عليه السلام إذا غضب طلع الدخان من قلنسوته، ورفع شعر بدنه جبته. وذلك أن الغضب جمرة تتوقد في القلب. ولأجله أمر النبي صلى الله عليه وسلم من غضب أن يضطجع. فإن لم يذهب غضبه اغتسل؛ فيخمدها اضطجاعه ويطفئها اغتساله. وسرعه غضبه كان سببا لصكه ملك الموت ففقأ عينه. وقال الترمذي الحكيم: وإنما استجاز موسى عليه السلام ذلك لأنه كليم الله؛ كأنه رأى أن من اجترأ عليه أو مد إليه يدا بأذى فقد عظم الخطب فيه. ألا ترى أنه احتج عليه فقال: من أين تنزع روحي؟ أمن فمي وقد ناجيت به ربي! أم من سمعي وقد سمعت به كلام ربي! أم من يدي وقد قبضت منه الألواح! أم من قدمي وقد قمت بين يديه أكلمه بالطور! أم من عيني وقد أشرق وجهي لنوره. فرجع إلى ربه مفحما. وفي مصنف أبي داود عن أبي ذر قال: إن رسول الله صلى الله عليه وسلم قال لنا: «إذا غضب أحدكم وهو قائم فليجلس فإن ذهب عنه الغضب وإلا فليضطجع» . وروي أيضا عن أبي وائل القاص قال: دخلنا على عروة بن محمد السعدي فكلمه رجل فأغضبه؛ فقام ثم رجع وقد توضأ، فقال: حدثني أبي عن جدي عطية قال قال رسول الله صلى الله عليه وسلم: «إن الغضب من الشيطان وإن الشيطان خلق من النار وإنما تطفأ النار بالماء فإذا غضب أحدكم فليتوضأ» .قوله تعالى: «قال بئسما خلفتموني من بعدي» ذم منه لهم؛ أي بئس العمل عملتم بعدي. يقال: خلفه؛ بما يكره. ويقال في الخير أيضا. يقال منه: خلفه بخير أو بشر في أهله وقومه بعد شخوصه. «أعجلتم أمر ربكم» أي سبقتموه. والعجلة: التقدم بالشيء قبل وقته، وهي مذمومة. والسرعة: عمل الشيء في أول أوقاته، وهي محمودة. قال يعقوب: يقال عجلت الشيء سبقته. وأعجلت الرجل استعجلته، أي حملته على العجلة. ومعنى «أمر ربكم» أي ميعاد ربكم، أي وعد أربعين ليلة. وقيل: أن تعجلتم سخط ربكم. وقيل: أعجلتم بعبادة العجل قبل أن يأتيكم أمر من ربكم.قوله تعالى: «وألقى الألواح» أي مما اعتراه من الغضب والأسف حين أشرف على قومه وهم عاكفون على عبادة العجل، وعلى أخيه في إهمال أمرهم؛ قال سعيد بن جبير. ولهذا قيل: ليس الخبر كالمعاينة. ولا التفات لما روي عن قتادة إن صح عنه، ولا يصح أن إلقاءه الألواح إنما كان لما رأى فيها من فضيلة أمة محمد صلى الله عليه وسلم ولم يكن ذلك لأمته. وهذا قول رديء لا ينبغي أن يضاف إلى موسى صلى الله عليه وسلم. وقد تقدم عن ابن عباس رضي الله عنه أن الألواح تكسرت، وأنه رفع منها التفصيل وبقي فيها الهدى والرحمة.وقد استدل بعض جهال المتصوفة بهذا على جواز رمي الثياب إذا اشتد طربهم على المغنى. ثم منهم من يرمي بها صحاحا، ومنهم من يخرقها ثم يرمي بها. قال: هؤلاء في غيبة فلا يلامون؛ فإن موسى عليه السلام لما غلب عليه الغم بعبادة قومه العجل، رمى الألواح فكسرها، ولم يدر ما صنع. قال أبو الفرج الجوزي: من يصحح عن موسى عليه السلام أنه رماها رمي كاسر؟ والذي ذكر في القرآن ألقاها، فمن أين لنا أنها تكسرت؟ ثم لو قيل: تكسرت فمن أين لنا أنه قصد كسرها؟ ثم لو صححنا ذلك عنه قلنا كان في غيبة، حتى لو كان بين يديه بحر من نار لخاضه. ومن يصحح لهؤلاء غيبتهم وهم يعرفون المغنى من غيره، ويحذرون من بئر لو كانت عندهم. ثم كيف تقاس أحوال الأنبياء على أحوال هؤلاء السفهاء. وقد سئل ابن عقيل عن تواجدهم وتخريق ثيابهم فقال: خطأ وحرام؛ وقد نهى رسول الله صلى الله عليه وسلم عن إضاعة المال. فقال له قائل: فإنهم لا يعقلون ما يفعلون. فقال: إن حضروا هذه الأمكنة مع علمهم أن الطرب يغلب عليهم فيزيل عقولهم أثموا بما أدخلوه على أنفسهم من التخريق وغيره مما أفسدوا، ولا يسقط عنهم خطاب الشرع؛ لأنهم مخاطبون قبل الحضور بتجنب هذا الموضع الذي يفضي إلى ذلك. كما هم منهيون عن شرب المسكر، كذلك هذا الطرب الذي يسميه أهل التصوف وجدا إن صدقوا أن فيه سكر طبع، وإن كذبوا أفسدوا مع الصحو، فلا سلامة فيه مع الحالين، وتجنب مواضع الريب واجب.قوله تعالى: «وأخذ برأس أخيه يجره إليه» أي بلحيته وذؤابته. وكان هارون أكبر من موسى - صلوات الله وسلامه عليهما - بثلاث سنين، وأحب إلى بني إسرائيل من موسى؛ لأنه كان لين الغضب. وللعلماء في أخذ موسى برأس أخيه أربع تأويلات: الأول: أن ذلك كان متعارفا عندهم؛ كما كانت العرب تفعله من قبض الرجل على لحية أخيه وصاحبه إكراما وتعظيما، فلم يكن ذلك على طريق الإذلال. الثاني: أن ذلك إنما كان ليسر إليه نزول الألواح عليه؛ لأنها نزلت عليه في هذه المناجاة وأراد أن يخفيها عن بني إسرائيل قبل التوراة. فقال له هارون: لا تأخذ بلحيتي ولا برأسي؛ لئلا يشتبه سراره على بني إسرائيل بإذلاله. الثالث: إنما فعل ذلك به لأنه وقع في نفسه أن هارون مائل مع بني إسرائيل فيما فعلوه من أمر العجل. ومثل هذا لا يجوز على الأنبياء. الرابع: ضم إليه أخاه ليعلم ما لديه؛ فكره ذلك هارون لئلا يظن بنو إسرائيل أنه أهانه؛ فبين له أخوه أنهم استضعفوه، يعني عبدة العجل، وكادوا يقتلونه أي قاربوا. فلما سمع عذره قال: رب اغفر لي ولأخي؛ أي اغفر لي ما كان من الغضب الذي ألقيت من أجله الألواح، ولأخي لأنه ظنه مقصرا في الإنكار عليهم وإن لم يقع منه تقصير؛ أي اغفر لأخي إن قصر. قال الحسن: عبد كلهم العجل غير هارون، إذ لو كان ثم مؤمن غير موسى وهارون لما اقتصر على قوله: رب اغفر لي ولأخي، ولدعا لذلك المؤمن أيضا. وقيل: استغفر لنفسه من فعله بأخيه، فعل ذلك لموجدته عليه؛ إذ لم يلحق به فيعرفه ما جرى ليرجع فيتلافاهم؛ ولهذا قال: «يا هارون ما منعك إذ رأيتهم ضلوا ألا تتبعن أفعصيت أمري» «طه: 92 - 93» الآية. فبين هارون أنه إنما أقام خوفا على نفسه من القتل. فدلت الآية على أن لمن خشي القتل على نفسه عند تغيير المنكر أن يسكت. ابن العربي: وفيها دليل على أن الغضب لا يغير الأحكام كما زعم بعض الناس؛ فإن موسى عليه السلام لم يغير غضبه شيئا من أفعاله، بل اطردت على مجراها من إلقاء لوح وعتاب أخ وصك ملك. الهدوي: لأن غضبه كان لله عز وجل، وسكوته عن بني إسرائيل خوفا أن يتحاربوا أو يتفرقوا.قوله تعالى: «قال ابن أم» وكان ابن أمه وأبيه. ولكنها كلمة لين وعطف. قال الزجاج: قيل كان هارون أخا موسى لأمه لا لأبيه. وقرئ بفتح الميم وكسرها؛ فمن فتح جعل «ابن أم» اسما واحدا كخمسة عشر؛ فصار كقولك: يا خمسة عشر أقبلوا. ومن كسر الميم جعله مضافا إلى ضمير المتكلم ثم حذف ياء الإضافة؛ لأن مبنى النداء على الحذف، وأبقى الكسرة في الميم لتدل على الإضافة؛ كقوله: «يا عباد» «الزمر: 10» . يدل عليه قراءة ابن السميقع «يا ابن أمي» بإثبات الياء على الأصل. وقال الكسائي والفراء وأبو عبيد: «يا ابن أم» بالفتح، تقديره يا ابن أماه. وقال البصريون: هذا القول خطأ؛ لأن الألف خفيفة لا تحذف، ولكن جعل الاسمين اسما واحدا. وقال الأخفش وأبو حاتم: «يا ابن أم» بالكسر كما تقول: يا غلام غلام أقبل، وهي لغة شاذة والقراءة بها بعيدة. وإنما هذا فيما يكون مضافا إليك؛ فأما المضاف إلى مضاف إليك فالوجه أن تقول: يا غلام غلامي، ويا ابن أخي. وجوزوا يا ابن أم، يا ابن عم، لكثرتها في الكلام. قال الزجاج والنحاس: ولكن لها وجه حسن جيد، يجعل الابن مع الأم ومع العم اسما واحدا؛ بمنزلة قولك: يا خمسة عشر أقبلوا، فحذفت الياء كما حذفت من يا غلام «إن القوم استضعفوني» استذلوني وعدوني ضعيفا. «وكادوا» أي قاربوا. «يقتلونني» بنونين؛ لأنه فعل مستقبل. ويجوز الإدغام في غير القرآن. «فلا تشمت بي الأعداء» أي لا تسرهم. والشماتة: السرور بما يصيب أخاك من المصائب في الدين والدنيا. وهي محرمة منهي عنها. وفي الحديث عن النبي صلى الله عليه وسلم: «لا تظهر الشماتة بأخيك فيعافيه الله ويبتليك» . وكان رسول الله صلى الله عليه وسلم يتعوذ منها ويقول: «اللهم إني أعوذ بك من سوء القضاء ودرك الشقاء وشماتة الأعداء» . أخرجه البخاري وغيره. وقال الشاعر:إذا ما الدهر جر على أناس كلاكله أناخ بآخرينافقل للشامتين بنا أفيقوا سيلقى الشامتون كما لقيناوقرأ مجاهد ومالك بن دينار «تشمت» بالنصب في التاء وفتح الميم، «الأعداء» بالرفع. والمعنى: لا تفعل بي ما تشمت من أجله الأعداء، أي لا يكون ذلك منهم لفعل تفعله أنت بي. وعن مجاهد أيضا «تشمت» بالفتح فيهما «الأعداء» بالنصب. قال ابن جني: المعنى فلا تشمت بي أنت يا رب. وجاز هذا كما قال: «الله يستهزئ بهم» «البقرة: 15» ونحوه. ثم عاد إلى المراد فأضمر فعلا نصب به الأعداء؛ كأنه قال: ولا تشمت بي، الأعداء. قال أبو عبيد: وحكيت عن حميد: «فلا تشمت» بكسر الميم. قال النحاس: ولا وجه لهذه القراءة؛ لأنه إن كان من شمت وجب أن يقول تشمت. وإن كان من أشمت وجب أن يقول تشمت. وقوله: «ولا تجعلني مع القوم الظالمين» قال مجاهد: يعني الذين عبدوا العجل. «قال رب اغفر لي ولأخي وأدخلنا في رحمتك وأنت أرحم الراحمين» تقدم.


إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ

إن الذين اتخذوا العجل سينالهم غضب من ربهم وذلة في الحياة الدنيا وكذلك نجزي المفترين. انظر تفسير الآية 153


وَالَّذِينَ عَمِلُواْ السَّيِّئَاتِ ثُمَّ تَابُواْ مِن بَعْدِهَا وَآمَنُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ

قوله تعالى: «إن الذين اتخذوا العجل سينالهم غضب من ربهم» الغضب من الله العقوبة. «وذلة في الحياة الدنيا» لأنهم أمروا بقتل بعضهم بعضا. وقيل: الذلة الجزية. وفيه بعد؛ لأن الجزية لم تؤخذ منهم وإنما أخذت من ذرياتهم. ثم قيل: هذا من تمام كلام موسى عليه السلام؛ أخبر الله عز وجل به عنه، وتم الكلام. ثم قال الله تعالى: «وكذلك نجزي المفترين» وكان هذا القول من موسى عليه السلام قبل أن يتوب القوم بقتلهم أنفسهم، فإنهم لما تابوا وعفا الله عنهم بعد أن جرى القتل العظيم أخبرهم أن من مات منهم قتيلا فهو شهيد، ومن بقي حيا فهو مغفور له. وقيل: كان ثم طائفة أشربوا في قلوبهم العجل، أي حبه، فلم يتوبوا؛ فهم المعنيون. وقيل: أراد من مات منهم قبل رجوع موسى من الميقات. وقيل: أراد أولادهم. وهو ما جرى على قريظة والنضير؛ أي سينال أولادهم. والله أعلم. «وكذلك نجزي المفترين» أي مثل ما فعلنا بهؤلاء نفعل بالمفترين. وقال مالك بن أنس رحمة الله عليه: ما من مبتدع إلا وتجد فوق رأسه ذلة، ثم قرأ «إن الذين اتخذوا العجل سينالهم غضب من ربهم - حتى قال - وكذلك نجزي المفترين» أي المبتدعين. وقيل: إن موسى أم بذبح العجل، فجرى منه دم وبرده بالمبرد وألقاه مع الدم في اليم وأمرهم بالشرب من ذلك الماء؛ فمن عبد ذلك العجل وأشربه ظهر ذلك على أطراف فمه؛ فبذلك عرف عبدة العجل. ثم أخبر الله تعالى أن الله يقبل توبة التائب من الشرك وغيره. «والذين عملوا السيئات» أي الكفر والمعاصي. «ثم تابوا من بعدها» أي من بعد فعلها. «وآمنوا إن ربك من بعدها» أي من بعد التوبة «لغفور رحيم» .


وَلَمَّا سَكَتَ عَن مُّوسَى الْغَضَبُ أَخَذَ الأَلْوَاحَ وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ

ولما سكت عن موسى الغضب أخذ الألواح وفي نسختها هدى ورحمة للذين هم لربهم يرهبونقوله تعالى: «ولما سكت عن موسى الغضب» أي سكن. وكذلك قرأها معاوية بن قرة «سكن» بالنون. وأصل السكوت السكون والإمساك؛ يقال: جرى الوادي ثلاثا ثم سكن، أي أمسك عن الجري. وقال عكرمة: سكت موسى عن الغضب؛ فهو من المقلوب. كقولك: أدخلت الأصبع في الخاتم وأدخلت الخاتم في الأصبع. وأدخلت القلنسوة في رأسي، وأدخلت رأسي في القلنسوة. «أخذ الألواح» التي ألقاها. «وفي نسختها هدى ورحمة» أي «هدى» من الضلالة؛ «ورحمة» أي من العذاب. والنسخ: نقل ما في كتاب إلى كتاب آخر. ويقال للأصل الذي كتبت منه: نسخة، وللفرع نسخة. فقيل: لما تكسرت الألواح صام موسى أربعين يوما؛ فردت عليه وأعيدت له تلك الألواح في لوحين، ولم يفقد منها شيئا؛ ذكره ابن عباس. قال القشيري: فعلى هذا «وفي نسختها» أي وفيما نسخ من الألواح المتكسرة ونقل إلى الألواح الجديدة هدى ورحمة. وقال عطاء: وفيما بقي منها. وذلك أنه لم يبق منها إلا سبعها، وذهب ستة أسباعها. ولكن لم يذهب من الحدود والأحكام شيء. وقيل: المعنى «وفي نسختها» أي وفيما نسخ له منها من اللوح المحفوظ هدى. وقيل: المعنى وفيما كتب له فيها هدى ورحمة، فلا يحتاج إلى أصل ينقل عنه. وهذا كما يقال: انسخ ما يقول فلان، أي أثبته في كتابك.قوله تعالى: «للذين هم لربهم يرهبون» أي يخافون. وفي اللام ثلاثة أقوال: قول الكوفيين هي زائدة. قال الكسائي: حدثني من سمع الفرزدق يقول: نقدت لها مائة درهم، بمعنى نقدتها. وقيل: هي لام أجل؛ المعنى: والذين هم من أجل ربهم يرهبون لا رياء ولا سمعة؛ عن الأخفش. وقال محمد بن يزيد: هي متعلقة بمصدر؛ المعنى: للذين هم رهبتهم لربهم. وقيل: لما تقدم المفعول حسن دخول اللام؛ كقول: «إن كنتم للرؤيا تعبرون» «يوسف: 43» . فلما تقدم المعمول وهو المفعول ضعف عمل الفعل فصار بمنزلة ما لا يتعدى.


وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلاً لِّمِيقَاتِنَا فَلَمَّا أَخَذَتْهُمُ الرَّجْفَةُ قَالَ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ وَإِيَّايَ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَاء مِنَّا إِنْ هِيَ إِلاَّ فِتْنَتُكَ تُضِلُّ بِهَا مَن تَشَاء وَتَهْدِي مَن تَشَاء أَنتَ وَلِيُّنَا فَاغْفِر

وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلاً لِّمِيقَاتِنَا فَلَمَّا أَخَذَتْهُمُ الرَّجْفَةُ قَالَ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ وَإِيَّايَ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَاء مِنَّا إِنْ هِيَ إِلاَّ فِتْنَتُكَ تُضِلُّ بِهَا مَن تَشَاء وَتَهْدِي مَن تَشَاء أَنتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الْغَافِرِينَ

واختار موسى قومه سبعين رجلا لميقاتنا فلما أخذتهم الرجفة قال رب لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء منا إن هي إلا فتنتك تضل بها من تشاء وتهدي من تشاء أنت ولينا فاغفر لنا وارحمنا وأنت خير الغافرينقوله تعالى: «واختار موسى قومه سبعين رجلا لميقاتنا» مفعولان، أحدهما حذفت منه من؛ وأنشد سيبويه:منا الذي اختير الرجال سماحة وبرا إذا هب الرياح الزعازعوقال الراعي يمدح رجلا:اخترتك الناس إذ رثت خلائقهم واختل من كان يرجى عنده السوليريد: اخترتك من الناس. وأصل اختار اختير؛ فلما تحركت الياء وقبلها فتحة قلبت ألفا، نحو قال وباع.قوله تعالى: «فلما أخذتهم الرجفة» أي ماتوا. والرجفة في اللغة الزلزلة الشديدة. ويروى أنهم زلزلوا حتى ماتوا. «قال رب لو شئت أهلكتهم من قبل وإياي» أي أمتهم؛ كما قال عز وجل: «إن امرؤ هلك» «النساء: 176» . «وإياي» عطف. والمعنى: لو شئت أمتنا من قبل أن نخرج إلى الميقات بمحضر بني إسرائيل حتى لا يتهموني. أبو بكر بن أبي شيبة: حدثنا يحيى بن سعيد القطان عن سفيان عن أبي إسحاق عن عمارة بن عبد عن علي رضي الله عنه قال: انطلق موسى وهارون صلى الله عليهما وانطلق شبر وشبير - هما ابنا هارون - فانتهوا إلى جبل فيه سرير، فقام عليه هارون فقبض روحه. فرجع موسى إلى قومه، فقالوا: أنت قتلته، حسدتنا على لينه وعلى خلقه، أو كلمة نحوها، الشك من سفيان، فقال: كيف أقتله ومعي ابناه ! قال: فاختاروا من شئتم؛ فاختاروا من كل سبط عشرة. قال: فذلك قوله: «واختار موسى قومه سبعين رجلا لميقاتنا» فانتهوا إليه؛ فقالوا: من قتلك يا هارون؟ قال: ما قتلني أحد ولكن الله توفاني. قالوا: يا موسى، ما تعصى. فأخذتهم الرجفة، فجعلوا يترددون يمينا وشمالا، ويقول: «أتهلكنا بما فعل السفهاء منا إن هي إلا فتنتك» قال: فدعا الله فأحياهم وجعلهم أنبياء كلهم. قيل: أخذتهم الرجفة لقولهم: أرنا الله جهرة كما قال الله تعالى: «وإذ قلتم يا موسى لن نؤمن لك حتى نرى الله جهرة فأخذتكم الصاعقة» «البقرة: 55» . وقال ابن عباس: إنما أخذتهم الرجفة لأنهم لم ينهوا من عبد العجل، ولم يرضوا عبادته. وقيل: هؤلاء السبعون غير من قالوا أرنا الله جهرة. وقال وهب: ما ماتوا، ولكن أخذتهم الرجفة من الهيبة حتى كادت أن تبين مفاصلهم، وخاف موسى عليهم الموت. وقد تقدم في «البقرة» عن وهب أنهم ماتوا يوما وليلة. وقيل غير هذا في معنى سبب أخذهم بالرجفة. والله أعلم بصحة ذلك. ومقصود الاستفهام في قوله: «أتهلكنا» الجحد؛ أي لست تفعل ذلك. وهو كثير في كلام العرب. وإذا كان نفيا كان بمعنى الإيجاب؛ كما قال:ألستم خير من ركب المطايا وأندى العالمين بطون راحوقيل: معناه الدعاء والطلب، أي لا تهلكنا؛ وأضاف إلى نفسه. والمراد القوم الذين ماتوا من الرجفة. وقال المبرد: المراد بالاستفهام استفهام استعظام؛ كأنه يقول: لا تهلكنا، وقد علم موسى أن الله لا يهلك أحدا بذنب غيره؛ ولكنه كقول عيسى: «إن تعذبهم فإنهم عبادك» «المائدة: 118» . وقيل: المراد بالسفهاء السبعون. والمعنى: أتهلك بني إسرائيل بما فعل هؤلاء السفهاء في قولهم «أرنا الله جهرة» . «إن هي إلا فتنتك» أي ما هذا إلا اختبارك وامتحانك. وأضاف الفتنة إلى الله عز وجل ولم يضفها إلى نفسه؛ كما قال إبراهيم: «وإذا مرضت فهو يشفين» «الشعراء: 80» فأضاف المرض إلى نفسه والشفاء إلى الله تعالى: وقال يوشع: «وما أنسانيه إلا الشيطان» «الكهف:63» . وإنما استفاد ذلك موسى عليه السلام من قوله تعالى له: «فإنا قد فتنا قومك من بعدك» «طه: 85» . فلما رجع إلى قومه ورأى العجل منصوبا للعبادة وله خوار قال «إن هي إلا فتنتك تضل بها» أي بالفتنة. «من تشاء وتهدي من تشاء أنت ولينا فاغفر لنا وارحمنا وأنت خير الغافرين» وهذا رد على القدرية.


وَاكْتُبْ لَنَا فِي هَـذِهِ الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ إِنَّا هُدْنَـا إِلَيْكَ قَالَ عَذَابِي أُصِيبُ بِهِ مَنْ أَشَاء وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَـاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ

واكتب لنا في هذه الدنيا حسنة وفي الآخرة إنا هدنا إليك قال عذابي أصيب به من أشاء ورحمتي وسعت كل شيء فسأكتبها للذين يتقون ويؤتون الزكاة والذين هم بآياتنا يؤمنونقوله تعالى: «واكتب لنا في هذه الدنيا حسنة» أي وفقنا للأعمال الصالحة التي تكتب لنا بها الحسنات. «وفي الآخرة» أي جزاء عليها. «إنا هدنا إليك» أي تبنا؛ قاله مجاهد وأبو العالية وقتادة. والهود: التوبة؛ وقد تقدم في «البقرة» .قوله تعالى: «قال عذابي أصيب به من أشاء» أي المستحقين له، أي هذه الرجفة والصاعقة عذاب مني أصيب به من أشاء. وقيل: المعنى «من أشاء» أي من أشاء أن أضله.قوله تعالى: «ورحمتي وسعت كل شيء» عموم، أي لا نهاية لها، أي من دخل فيها لم تعجز عنه. وقيل: وسعت كل شيء من الخلق حتى إن البهيمة لها رحمة وعطف على ولدها. قال بعض المفسرين: طمع في هذه الآية كل شيء حتى إبليس، فقال: أنا شيء؛ فقال الله تعالى: «فسأكتبها للذين يتقون» فقالت اليهود والنصارى: نحن متقون؛ فقال الله تعالى: «الذين يتبعون الرسول النبي الأمي» «الأعراف: 157» الآية. فخرجت الآية عن العموم، والحمد لله. روى حماد بن سلمة عن عطاء بن السائب عن سعيد بن جبير عن ابن عباس قال: كتبها الله عز وجل لهذه الأمة.


الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوباً عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّت

الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوباً عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

الذين يتبعون الرسول النبي الأمي الذي يجدونه مكتوبا عندهم في التوراة والإنجيل يأمرهم بالمعروف وينهاهم عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبائث ويضع عنهم إصرهم والأغلال التي كانت عليهم فالذين آمنوا به وعزروه ونصروه واتبعوا النور الذي أنزل معه أولئك هم المفلحونروى يحيى بن أبي كثير عن نوف البكالي الحميري: لما اختار موسى قومه سبعين رجلا لميقات ربه قال الله تعالى لموسى: أن أجعل لكم الأرض مسجدا وطهورا تصلون حيث أدركتكم الصلاة إلا عند مرحاض أو حمام أو قبر، وأجعل السكينة في قلوبكم، وأجعلكم تقرؤون التوراة عن ظهر قلوبكم، يقرأها الرجل منكم والمرأة والحر والعبد والصغير والكبير. فقال ذلك موسى لقومه، فقالوا: لا نريد أن نصلي إلا في الكنائس، ولا نستطيع حمل السكينة في قلوبنا، ونريد أن تكون كما كانت في التابوت، ولا نستطيع أن نقرأ التوراة عن ظهر قلوبنا، ولا نريد أن نقرأها إلا نظرا. فقال الله تعالى: «فسأكتبها للذين يتقون - إلى قوله - المفلحون» . فجعلها لهذه الأمة. فقال موسى: يا رب، اجعلني نبيهم. فقال: نبيهم منهم. قال: رب اجعلني منهم. قال: إنك لن تدركهم. فقال موسى: يا رب، أتيتك بوفد بني إسرائيل، فجعلت وفادتنا لغيرنا. فأنزل الله عز وجل: «ومن قوم موسى أمة يهدون بالحق وبه يعدلون» «الأعراف: 159» . فرضي موسى. قال نوف: فاحمدوا الله الذي جعل وفادة بني إسرائيل لكم. وذكر أبو نعيم أيضا هذه القصة من حديث الأوزاعي قال: حدثنا يحيى بن أبي عمرو الشيباني قال حدثني نوف البكالي إذا افتتح موعظة قال: ألا تحمدون ربكم الذي حفظ غيبتكم وأخذ لكم بعد سهمكم وجعل وفادة القوم لكم. وذلك أن موسى عليه السلام وفد ببني إسرائيل فقال الله لهم: إني قد جعلت لكم الأرض مسجدا حيثما صليتم فيها تقبلت صلاتكم إلا في ثلاثة مواطن من صلى فيمن لم أقبل صلاته المقبرة والحمام والمرحاض. قالوا: لا، إلا في الكنيسة. قال: وجعلت لكم التراب طهورا إذا لم تجدوا الماء. قالوا: لا، إلا بالماء. قال: وجعلت لكم حيثما صلى الرجل فكان وحده تقبلت صلاته. قالوا: لا، إلا في جماعة.قوله تعالى: «الذين يتبعون الرسول النبي الأمي» هذه الألفاظ كما ذكرنا أخرجت اليهود والنصارى من الاشتراك الذي يظهر في، قوله: «فسأكتبها للذين يتقون» وخلصت هذه العدة لأمة محمد صلى الله عليه وسلم؛ قال ابن عباس وابن جبير وغيرهما. و «يتبعون» يعني في شرعه ودينه وما جاء به. والرسول والنبي صلى الله عليه وسلم اسمان لمعنيين؛ فإن الرسول أخص من النبي. وقدم الرسول اهتماما بمعنى الرسالة، وإلا فمعنى النبوة هو المتقدم؛ ولذلك رد رسول الله صلى الله عليه وسلم على البراء حين قال: وبرسولك الذي أرسلت. فقال له: «قل آمنت بنبيك الذي أرسلت» خرجه في الصحيح. وأيضا فإن في قوله: «وبرسولك الذي أرسلت» تكرير الرسالة؛ وهو معنى واحد فيكون كالحشو الذي لا فائدة فيه. بخلاف قوله: «ونبيك الذي أرسلت» فإنهما لا تكرار فيهما. وعلى هذا فكل رسول نبي، وليس كل نبي رسولا؛ لأن الرسول والنبي قد اشتركا في أمر عام وهو النبأ، وافترقا في أمر خاص وهي الرسالة. فإذا قلت: محمد رسول من عند الله تضمن ذلك أنه نبي ورسول الله. وكذلك غيره من الأنبياء صلوات الله وسلامه عليهم.قوله تعالى: «الأمي» هو منسوب إلى الأمة الأمية، التي هي على أصل ولادتها، لم تتعلم الكتابة ولا قراءتها؛ قال ابن عزيز. وقال ابن عباس رضي الله عنه: كان نبيكم صلى الله عليه وسلم أميا لا يكتب ولا يقرأ ولا يحسب؛ قال الله تعالى: «وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك» «العنكبوت: 48» . وروي في الصحيح عن ابن عمر عن النبي صلى الله عليه وسلم قال: «إنا أمة أمية لا نكتب ولا نحسب» . الحديث. وقيل: نسب النبي صلى الله عليه وسلم إلى مكة أم القرى؛ ذكره النحاس.قوله تعالى: «الذي يجدونه مكتوبا عندهم في التوراة والإنجيل» روى البخاري قال: حدثنا محمد بن سنان قال حدثنا فليح قال حدثنا هلال عن عطاء بن يسار لقيت عبدالله بن عمرو بن العاص قلت: أخبرني عن صفة رسول الله صلى الله عليه وسلم في التوراة. فقال: أجل، والله إنه لموصوف في التوراة ببعض صفته في القرآن: يا أيها النبي إنا أرسلناك شاهدا ومبشرا ونذيرا، وحرزا للأميين، أنت عبدي ورسولي، سميتك المتوكل، ليس بفظ ولا غليظ ولا صخاب في الأسواق، ولا يدفع بالسيئة السيئة ولكن يعفو ويغفر، ولن يقبضه الله تعالى حتى يقيم به الملة العوجاء بأن يقولوا لا إله إلا الله، ويفتح بها أعينا عميا، وآذانا صما، وقلوبا غلقا. في غير البخاري قال عطاء: ثم لقيت كعبا فسألته عن ذلك فما اختلفا حرفا؛ إلا أن كعبا قال بلغته: قلوبا غلوفيا وآذانا صموميا وأعينا عموميا. قال ابن عطية: وأظن هذا وهما أو عجمة. وقد روي عن كعب أنه قالها: قلوبا غلوفا وآذانا صموما وأعينا عموميا. قال الطبري: هي لغة حميرية. وزاد كعب في صفة النبي صلى الله عليه وسلم قال: مولده بمكة، وهجرته بطابة، وملكه بالشأم، وأمته الحامدون، يحمدون الله على كل حال وفي كل منزل، يوضؤون أطرافهم ويأتزرون إلى أنصاف ساقهم، رعاة الشمس، يصلون الصلوات حيثما أدركتهم ولو على ظهر الكناسة، صفهم في القتال مثل صفهم في الصلاة. ثم قرأ «إن الله يحب الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوص» «الصف: 4» .قوله تعالى: «يأمرهم بالمعروف وينهاهم عن المنكر» قال عطاء: «يأمرهم بالمعروف» بخلع الأنداد، ومكارم الأخلاق، وصلة الأرحام. «وينهاهم عن المنكر» عبادة الأصنام، وقطع الأرحام.قوله تعالى: «ويحل لهم الطيبات» مذهب مالك أن الطيبات هي المحللات؛ فكأنه وصفها بالطيب؛ إذ هي لفظة تتضمن مدحا وتشريفا. وبحسب هذا نقول في الخبائث: إنها المحرمات؛ ولذلك قال ابن عباس: الخبائث هي لحم الخنزير والربا وغيره. وعلى هذا حلل مالك المتقذرات كالحيات والعقارب والخنافس ونحوها. ومذهب الشافعي رحمه الله أن الطيبات هي من جهة الطعم؛ إلا أن اللفظة عنده ليست على عمومها؛ لأن عمومها بهذا الوجه من الطعم يقتضي تحليل الخمر والخنزير، بل يراها مختصة فيما حلله الشرع. ويرى الخبائث لفظا عاما في المحرمات بالشرع وفي المتقذرات؛ فيحرم العقارب والخنافس والوزغ وما جرى هذا المجرى. والناس على هذين القولين.قوله تعالى: «ويضع عنهم إصرهم» الإصر: الثقل؛ قال مجاهد وقتادة وابن جبير. والإصر أيضا: العهد؛ قال ابن عباس والضحاك والحسن. وقد جمعت هذه الآية المعنيين، فإن بني إسرائيل قد كان أخذ عليهم عهد أن يقوموا بأعمال ثقال؛ فوضع عنهم بمحمد صلى الله عليه وسلم ذلك العهد وثقل تلك الأعمال؛ كغسل البول، وتحليل الغنائم، ومجالسة الحائض ومؤاكلتها ومضاجعتها؛ فإنهم كانوا إذا أصاب ثوب أحدهم بول قرضه. وروي: جلد أحدهم. وإذا جمعوا الغنائم نزلت نار من السماء فأكلتها، وإذا حاضت المرأة لم يقربوها، إلى غير ذلك مما ثبت في الحديث الصحيح وغيره.قوله تعالى: «والأغلال التي كانت عليهم» فالأغلال عبارة مستعارة لتلك الأثقال. ومن الأثقال ترك الاشتغال يوم السبت؛ فإنه يروى أن موسى عليه السلام رأى يوم السبت رجلا يحمل قصبا فضرب عنقه. هذا قول جمهور المفسرين. ولم يكن فيهم الدية، وإنما كان القصاص. وأمروا بقتل أنفسهم علامة لتوبتهم، إلى غير ذلك. فشبه ذلك بالأغلال؛ كما قال الشاعر:فليس كعهد الدار يا أم مالك ولكن أحاطت بالرقاب السلاسلعاد الفتى كالكهل ليس بقائل سوى العدل شيئا فاستراح العواذلفشبه حدود الإسلام وموانعه عن التخطي إلى المحظورات بالسلاسل المحيطات بالرقاب. ومن هذا المعنى قول أبي أحمد بن جحش لأبي سفيان:اذهب بها اذهب بها طوقتها طوق الحمامهأي لزمك عارها. يقال: طوق فلان كذا إذا لزمه.إن قيل: كيف عطف الأغلال وهو جمع على الإصر وهو مفرد؛ فالجواب أن الإصر مصدر يقع على الكثرة. وقرأ ابن عامر «آصارهم» بالجمع؛ مثل أعمالهم. فجمعه لاختلاف ضروب المآثم. والباقون بالتوحيد؛ لأنه مصدر يقع على القليل والكثير من جنسه مع إفراد لفظه. وقد أجمعوا على التوحيد في قوله: «ولا تحمل علينا إصرا» «البقرة: 286» . وهكذا كلما يرد عليك من هذا المعنى؛ مثل «وعلى سمعهم» «البقرة: 7» . «لا يرتد إليهم طرفهم» «إبراهيم: 43» . و «من طرف خفي» «الشورى: 45» . كله بمعنى الجمع.قوله تعالى: «فالذين آمنوا به وعزروه» أي وقروه ونصروه. قال الأخفش: وقرأ الجحدري وعيسى «وعزروه» بالتخفيف. وكذا «وعزرتموهم» «المائدة: 12» . يقال: عزره يعزره ويعزره. «واتبعوا النور الذي أنزل معه» القرآن «أولئك هم المفلحون» «الفلاح» الظفر بالمطلوب. وقد تقدم هذا.


قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعاً الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ لا إِلَـهَ إِلاَّ هُوَ يُحْيِـي وَيُمِيتُ فَآمِنُواْ بِاللّهِ وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ الَّذِي يُؤْمِنُ بِاللّهِ وَكَلِمَاتِهِ وَاتَّبِعُوهُ لَعَلَّكُمْ تَهْتَدُونَ

قل يا أيها الناس إني رسول الله إليكم جميعا الذي له ملك السماوات والأرض لا إله إلا هو يحيي ويميت فآمنوا بالله ورسوله النبي الأمي الذي يؤمن بالله وكلماته واتبعوه لعلكم تهتدونذكر أن موسى بشر به، وأن عيسى بشر به. ثم أمره أن يقول بنفسه «إني رسول الله إليكم جميعا» . و «كلماته» كلمات الله تعالى كتبه من التوراة والإنجيل والقرآن.


وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ

ومن قوم موسى أمة يهدون بالحق وبه يعدلونأي يدعون الناس إلى الهداية. و «يعدلون» معناه في الحكم. وفي التفسير: إن هؤلاء قوم من وراء الصين، من وراء نهر الرمل، يعبدون الله بالحق والعدل، آمنوا بمحمد وتركوا السبت، يستقبلون قبلتنا، لا يصل إلينا منهم أحد، ولا منا إليهم أحد. فروي أنه لما وقع الاختلاف بعد موسى كانت منهم أمة يهدون بالحق، ولم يقدروا أن يكونوا بين ظهراني بني إسرائيل حتى أخرجهم الله إلى ناحية من أرضه في عزلة من الخلق، فصار لهم سرب في الأرض، فمشوا فيه سنة ونصف سنة حتى خرجوا وراء الصين؛ فهم على الحق إلى الآن. وبين الناس وبينهم بحر لا يوصل إليهم بسببه. ذهب جبريل بالنبي صلى الله عليه وسلم إليهم ليلة المعراج فآمنوا به وعلمهم سورا من القرآن وقال لهم: هل لكم مكيال وميزان؟ قالوا: لا، قال: فمن أين معاشكم؟ قالوا: نخرج إلى البرية فنزرع، فإذا حصدنا وضعناه هناك، فإذا احتاج أحدنا إليه يأخذ حاجته. قال: فأين نساؤكم؟ قالوا: في ناحية منا، فإذا احتاج أحدنا لزوجته صار إليها في وقت الحاجة. قال: فيكذب أحدكم في حديثه؟ قالوا: لو فعل ذلك أحدنا أخذته لظى، إن النار تنزل فتحرقه. قال: فما بال بيوتكم مستوية؟ قالوا لئلا يعلو بعضنا على بعض. قال: فما بال قبوركم على أبوابكم؟ قالوا: لئلا نغفل عن ذكر الموت. ثم لما رجع رسول الله صلى الله عليه وسلم إلى الدنيا ليلة الإسراء أنزل عليه: «وممن خلقنا أمة يهدون بالحق وبه يعدلون» «الأعراف: 181» يعني أمة محمد عليه السلام. يعلمه أن الذي أعطيت موسى في قومه أعطيتك في أمتك. وقيل: هم الذين آمنوا بنبينا محمد عليه السلام من أهل الكتاب. وقيل: هم قوم من بني إسرائيل تمسكوا بشرع موسى قبل نسخه، ولم يبدلوا ولم يقتلوا الأنبياء.


وَقَطَّعْنَاهُمُ اثْنَتَيْ عَشْرَةَ أَسْبَاطاً أُمَماً وَأَوْحَيْنَا إِلَى مُوسَى إِذِ اسْتَسْقَاهُ قَوْمُهُ أَنِ اضْرِب بِّعَصَاكَ الْحَجَرَ فَانبَجَسَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْناً قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ وَظَلَّلْنَا عَلَيْهِمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْهِمُ الْمَنَّ وَال

وَقَطَّعْنَاهُمُ اثْنَتَيْ عَشْرَةَ أَسْبَاطاً أُمَماً وَأَوْحَيْنَا إِلَى مُوسَى إِذِ اسْتَسْقَاهُ قَوْمُهُ أَنِ اضْرِب بِّعَصَاكَ الْحَجَرَ فَانبَجَسَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْناً قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ وَظَلَّلْنَا عَلَيْهِمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْهِمُ الْمَنَّ وَالسَّلْوَى كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

وقطعناهم اثنتي عشرة أسباطا أمما وأوحينا إلى موسى إذ استسقاه قومه أن اضرب بعصاك الحجر فانبجست منه اثنتا عشرة عينا قد علم كل أناس مشربهم وظللنا عليهم الغمام وأنزلنا عليهم المن والسلوى كلوا من طيبات ما رزقناكم وما ظلمونا ولكن كانوا أنفسهم يظلمونقوله تعالى: «وقطعناهم اثنتي عشرة أسباطا أمما» عدد نعمه على بني إسرائيل، وجعلهم أسباطا ليكون أمر كل سبط معروفا من جهة رئيسهم؛ فيخف الأمر على موسى. وفي التنزيل: «وبعثنا منهم اثني عشر نقيبا» «المائدة: 12» وقد تقدم. وقوله: «اثنتي عشرة» والسبط مذكر لأن بعده «أمما» فذهب التأنيث إلى الأمم. ولو قال: اثني عشر لتذكير السبط جاز؛ عن الفراء. وقيل: أراد بالأسباط القبائل والفرق؛ فلذلك أنث العدد. قال الشاعر:وإن قريشا كلها عشر أبطن وأنت بريء من قبائلها العشرفذهب بالبطن إلى القبيلة والفصيلة؛ فلذلك أنثها. والبطن مذكر؛ كما أن الأسباط جمع مذكر. الزجاج: المعنى قطعناهم اثنتي عشرة فرقة. «أسباطا» بدل من اثنتي عشرة «أمما» نعت للأسباط. وروى المفضل عن عاصم «وقطعناهم» مخففا. «أسباطا» الأسباط في ولد إسحاق بمنزلة القبائل في ولد إسماعيل عليهما السلام. والأسباط مأخوذ من السبط وهو شجر تعلفه الإبل. وقد مضى في «البقرة» مستوفى.


وَإِذْ قِيلَ لَهُمُ اسْكُنُواْ هَـذِهِ الْقَرْيَةَ وَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ وَقُولُواْ حِطَّةٌ وَادْخُلُواْ الْبَابَ سُجَّداً نَّغْفِرْ لَكُمْ خَطِيئَاتِكُمْ سَنَزِيدُ الْمُحْسِنِينَ

وإذ قيل لهم اسكنوا هذه القرية وكلوا منها حيث شئتم وقولوا حطة وادخلوا الباب سجدا نغفر لكم خطيئاتكم سنزيد المحسنين


فَبَدَّلَ الَّذِينَ ظَلَمُواْ مِنْهُمْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَرْسَلْنَا عَلَيْهِمْ رِجْزاً مِّنَ السَّمَاءِ بِمَا كَانُواْ يَظْلِمُونَ

فبدل الذين ظلموا منهم قولا غير الذي قيل لهم فأرسلنا عليهم رجزا من السماء بما كانوا يظلمونروى معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله عز وجل: «فبدل الذين ظلموا منهم قولا غير الذي قيل لهم» قالوا: حبة في شعرة. وقيل لهم: «ادخلوا الباب سجدا» فدخلوا متوركين على أستاههم. «بما كانوا يظلموا» مرفوع؛ لأنه فعل مستقبل وموضعه نصب. و «ما» بمعنى المصدر، أي بظلمهم. وقد مضى في «البقرة» ما في هذه الآية من المعاني والأحكام. والحمد لله.


واَسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِي السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعاً وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُم بِمَا كَانُوا يَفْسُقُونَ

واسألهم عن القرية التي كانت حاضرة البحر إذ يعدون في السبت إذ تأتيهم حيتانهم يوم سبتهم شرعا ويوم لا يسبتون لا تأتيهم كذلك نبلوهم بما كانوا يفسقون. انظر تفسير الآية 164


وَإِذَ قَالَتْ أُمَّةٌ مِّنْهُمْ لِمَ تَعِظُونَ قَوْماً اللّهُ مُهْلِكُهُمْ أَوْ مُعَذِّبُهُمْ عَذَاباً شَدِيداً قَالُواْ مَعْذِرَةً إِلَى رَبِّكُمْ وَلَعَلَّهُمْ يَتَّقُونَ

قوله تعالى: «واسألهم عن القرية» أي عن أهل القرية؛ فعبر عنهم بها لما كانت مستقرا لهم أو سبب اجتماعهم. نظيره «واسأل القرية التي كنا فيها» «يوسف: 82» . وقوله عليه السلام: «اهتز العرش لموت سعد بن معاذ» يعني أهل العرش من الملائكة، فرحا واستبشارا بقدومه، رضي الله عنه. أي واسأل اليهود الذين هم جيرانك عن أخبار أسلافهم وما مسخ الله منهم قردة وخنازير. هذا سؤال تقرير وتوبيخ. وكان ذلك علامة لصدق النبي صلى الله عليه وسلم؛ إذ أطلعه الله على تلك الأمور من غير تعلم. وكانوا يقولون: نحن أبناء الله وأحباؤه، لأنا من سبط خليله إبراهيم، ومن سبط إسرائيل وهم بكر الله، ومن سبط موسى كليم الله؛ ومن سبط ولده عزير، فنحن من أولادهم. فقال الله عز وجل لنبيه: سلهم يا محمد عن القرية، أما عذبتهم بذنوبهم؛ وذلك بتغيير فرع من فروع الشريعة.واختلف في تعيين هذه القرية؛ فقال ابن عباس وعكرمة والسدي: هي أيلة. وعن ابن عباس أيضا أنها مدين بين أيلة والطور. الزهري: طبرية. قتادة وزيد بن أسلم: هي ساحل من سواحل الشأم، بين مدين وعينون، يقال لها: مقناة. وكان اليهود يكتمون هذه القصة لما فيها من السبة عليهم. «التي كانت حاضرة البحر» أي كانت بقرب البحر؛ تقول: كنت بحضرة الدار أي بقربها. «إذ يعدون في السبت» أي يصيدون الحيتان، وقد نهوا عنه؛ يقال: سبت اليهود؛ تركوا العمل في سبتهم. وسبت الرجل للمفعول سباتا أخذه ذلك، مثل الخرس. وأسبت سكن فلم يتحرك. والقوم صاروا في السبت. واليهود دخلوا في السبت، وهو اليوم المعروف. وهو من الراحة والقطع. ويجمع أسبت وسبوت وأسبات. وفي الخبر عن رسول الله صلى الله عليه وسلم «من احتجم يوم السبت فأصابه برص فلا يلومن إلا نفسه» . قال علماؤنا: وذلك لأن الدم يجمد يوم السبت، فإذا مددته لتستخرجه لم يجر وعاد برصا. وقراءة الجماعة «يعدون» . وقرأ أبو نهيك «يعدون» بضم الياء وكسر العين وشد الدال. الأولى من الاعتداء والثانية من الإعداد؛ أي يهيئون الآلة لأخذها. وقرأ ابن السميقع «في الأسبات» على جمع السبت. «إذ تأتيهم حيتانهم يوم سبتهم» وقرئ «أسباتهم» . «شرعا» أي شوارع ظاهرة على الماء كثيرة. وقال الليث: حيتان شرع رافعة رؤوسها. وقيل: معناه أن حيتان البحر كانت ترد يوم السبت عنقا من البحر فتزاحم أيلة. ألهمها الله تعالى أنها لا تصاد يوم السبت؛ لنهيه تعالى اليهود عن صيدها. وقيل: إنها كانت تشرع على أبوابهم؛ كالكباش البيض رافعة رؤوسها. حكاه بعض المتأخرين؛ فتعدوا فأخذوها في السبت؛ قاله الحسن. وقيل: يوم الأحد، وهو الأصح على ما يأتي بيانه. «ويوم لا يسبتون» أي لا يفعلون السبت؛ يقال: سبت يسبت إذا عظم السبت. وقرأ الحسن «يسبتون» بضم الياء، أي يدخلون في السبت؛ كما يقال: أجمعنا وأظهرنا وأشهرنا، أي دخلنا في الجمعة والظهر والشهر. «لا تأتيهم» أي حيتانهم. «كذلك نبلوهم» أي نشدد عليهم في العبادة ونختبرهم. والكاف في موضع نصب. «بما كانوا يفسقون» أي بفسقهم. وسئل الحسين بن الفضل: هل تجد في كتاب الله الحلال لا يأتيك إلا قوتا، والحرام يأتيك جزفا جزفا؟ قال: نعم، في قصة داود وأيلة «إذ تأتيهم حيتانهم يوم سبتهم شرعا ويوم لا يسبتون لا تأتيهم» . وروي في قصص هذه الآية أنها كانت في زمن داود عليه السلام، وأن إبليس أوحى إليهم فقال: إنما نهيتم عن أخذها يوم السبت، فاتخذوا الحياض؛ فكانوا يسوقون الحيتانإليها يوم الجمعة فتبقى فيها، فلا يمكنها الخروج منها لقلة الماء، فيأخذونها يوم الأحد. وروى أشهب عن مالك قال: زعم ابن رومان أنهم كانوا يأخذ الرجل خيطا ويضع فيه وهقة، وألقاها في ذنب الحوت، وفي الطرف الآخر من الخيط وتد وتركه كذلك إلى الأحد، ثم تطرق الناس حين رأوا من صنع هذا لا يبتلى حتى كثر صيد الحوت، ومشي به في الأسواق، وأعلن الفسقة بصيده؛ فقامت فرقة من بني إسرائيل ونهت، وجاهرت بالنهي واعتزلت. وقيل: إن الناهين قالوا: لا نساكنكم؛ فقسموا القرية بجدار. فأصبح الناهون ذات يوم في مجالسهم ولم يخرج من المعتدين أحد، فقالوا: إن للناس لشأنا؛ فعلوا على الجدار فنظروا فإذا هم قردة؛ ففتحوا الباب ودخلوا عليهم، فعرفت القردة أنسابها من الإنس، ولم تعرف الإنس أنسابهم من القردة؛ فجعلت القردة تأتي نسيبها من الإنس فتشم ثيابه وتبكي؛ فيقول: ألم ننهكم! فتقول برأسها نعم. قال قتادة: صار الشبان قردة والشيوخ خنازير، فما نجا إلا الذين نهوا وهلك سائرهم. فعلى هذا القول إن بني إسرائيل لم تفترق إلا فرقتين. ويكون المعنى في قوله تعالى: «وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا» أي قال الفاعلون للواعظين حين وعظوهم: إذا علمتم أن الله مهلكنا فلم تعظوننا؟ فمسخهم الله قردة.قوله تعالى: «قالوا معذرة إلى ربكم ولعلهم يتقون» أي قال الواعظون: موعظتنا إياكم معذرة إلى ربكم؛ أي إنما يجب علينا أن نعظكم لعلكم تتقون. أسند هذا القول الطبري عن ابن الكلبي. وقال جمهور المفسرين: إن بني إسرائيل افترقت ثلاث فرق، وهو الظاهر من الضمائر في الآية. فرقة عصمت وصادت، وكانوا نحوا من سبعين ألفا. وفرقة اعتزلت ولم تنه ولم تعص، وإن هذه الطائفة قالت للناهية: لم تعظون قوما - تريد العاصية - الله مهلكهم أو معذبهم على غلبة الظن، وما عهد من فعل الله تعالى حينئذ بالأمم العاصية. فقالت الناهية: موعظتنا معذرة إلى الله لعلهم يتقون. ولو كانوا فرقتين لقالت الناهية للعاصية: ولعلكم تتقون، بالكاف. ثم اختلف بعد هذا؛ فقالت فرقة: إن الطائفة التي لم تنه ولم تعص هلكت مع العاصية عقوبة على ترك النهي؛ قاله ابن عباس. وقال أيضا: ما أدري ما فعل بهم؛ وهو الظاهر من الآية. وقال عكرمة: قلت لابن عباس لما قال ما أدري ما فعل بهم: ألا ترى أنهم قد كرهوا ما هم عليه وخالفوهم فقالوا: لم تعظون قوما الله مهلكهم؟ فلم أزل به حتى عرفته أنهم قد نحوا؛ فكساني حلة. وهذا مذهب الحسن. ومما يدل على أنه إنما هلكت الفرقة العادية لا غير قوله: «وأخذنا الذين ظلموا» «الأعراف: 165» . وقوله: «ولقد علمتم الذين اعتدوا منكم في السبت» «البقرة: 65» الآية. وقرأ عيسى وطلحة «معذرة» بالنصب. ونصبه عند الكسائي من وجهين: أحدهما على المصدر. والثاني على تقدير فعلنا ذلك معذرة. وهي قراءة حفص عن عاصم. والباقون بالرفع: وهو الاختيار؛ لأنهم لم يريدوا أن يعتذروا اعتذارا مستأنفا من أمر ليموا عليه، ولكنهم قيل لهم: لم تعظون؟ فقالوا: موعظتنا معذرة. ولو قال رجل لرجل: معذرة إلى الله وإليك من كذا، يريد اعتذارا؛ لنصب. هذا قول سيبويه. ودلت الآية على القول بسد الذرائع. وقد مضى في «البقرة» . ومضى فيها الكلام في الممسوخ هل ينسل أم لا، مبينا. والحمد لله. ومضى في آل عمران والمائدة الأمر بالمعروف والنهي عن المنكر. ومضى في «النساء» اعتزال أهل الفساد ومجانبتهم، وأن من جالسهم كان مثلهم؛ فلا معنى للإعادة.


فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ أَنجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُواْ بِعَذَابٍ بَئِيسٍ بِمَا كَانُواْ يَفْسُقُونَ

فلما نسوا ما ذكروا به أنجينا الذين ينهون عن السوء وأخذنا الذين ظلموا بعذاب بئيس بما كانوا يفسقونالنسيان يطلق على الساهي. والعامد: التارك؛ لقوله تعالى: «فلما نسوا ما ذكروا به» أي تركوه عن قصد؛ ومنه «نسوا الله فنسيهم» «التوبة: 67» . ومعنى «بعذاب بئيس» أي شديد. وفيه إحدى عشرة قراءة: الأولى: قراءة أبي عمرو وحمزة والكسائي «بئيس» على وزن فعيل. الثانية: قراءة أهل مكة «بئيس» بكسر الباء والوزن واحد. والثالثة: قراءة أهل المدينة «بيس» الباء مكسورة بعدها ياء ساكنة بعدها سين مكسورة منونة، وفيها قولان. قال الكسائي: الأصل فيه «بييس» خفيفة الهمزة، فالتقت ياءان فحذفت إحداهما وكسر أوله: كما يقال: رغيف وشهيد. وقيل: أراد «بئس» على وزن فعل؛ فكسر أوله وخفف الهمزة وحذف الكسرة؛ كما يقال: رحم ورحم. الرابعة: قراءة الحسن، الباء مكسورة بعدها همزة ساكنة بعدها سين مفتوحة. الخامسة: قرأ أبو عبدالرحمن المقرئ «بئس» الباء مفتوحة والهمزة مكسورة والسين مكسورة منونة. السادسة: قال يعقوب القارئ: وجاء عن بعض القراء «بعذاب بئس» الباء مفتوحة والهمزة مكسورة والسين مفتوحة. السابعة: قراءة الأعمش «بيئس» على وزن فيعل. وروي عنه «بيأس» على وزن فيعل. وروي عنه «بئس» بباء مفتوحة وهمزة مشددة مكسورة، والسين في كله مكسورة منونة، أعني قراءة الأعمش. العاشرة: قراءة نصر بن عاصم «بعذاب بيس» الباء مفتوحة والياء مشددة بغير همز. قال يعقوب القارئ: وجاء عن بعض القراء «بئيس» الباء مكسورة بعدها همزة ساكنة بعدها ياء مفتوحة. فهذه إحدى عشرة قراءة ذكرها النحاس. قال علي بن سليمان: العرب تقول جاء ببنات بيس أي بشيء رديء. فمعنى «بعذاب بيس» بعذاب رديء. وأما قراءة الحسن فزعم أبو حاتم أنه لا وجه لها، قال: لأنه لا يقال مررت برجل بئس، حتى يقال: بئس الرجل، أو بئس رجلا. قال النحاس: وهذا مردود من كلام أبي حاتم؛ حكى النحويون: إن فعلت كذا وكذا فبها ونعمت. يريدون فيها ونعمت الخصلة. والتقدير على قراءة الحسن: بعذاب بئس العذاب.


فَلَمَّا عَتَوْاْ عَن مَّا نُهُواْ عَنْهُ قُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَاسِئِينَ

فلما عتوا عن ما نهوا عنه قلنا لهم كونوا قردة خاسئينقوله تعالى: «فلما عتوا عن ما نهوا» أي فلما تجاوزوا في معصية الله. «قلنا لهم كونوا قردة خاسئين» يقال: خسأته فخسأ؛ أي باعدته وطردته. ودل على أن المعاصي سبب النقمة: وهذا لا خفاء به. فقيل: قال لهم ذلك بكلام يسمع، فكانوا كذلك. وقيل: المعنى كوناهم قردة.


وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَامَةِ مَن يَسُومُهُمْ سُوءَ الْعَذَابِ إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ

وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب إن ربك لسريع العقاب وإنه لغفور رحيمأي أعلم أسلافهم أنهم إن غيروا ولم يؤمنوا بالنبي الأمي بعث الله عليهم من يعذبهم. وقال أبو علي: «آذن» بالمد، أعلم. و «أذن» بالتشديد، نادى. وقال قوم: آذن وأذن بمعنى أعلم؛ كما يقال: أيقن وتيقن. قال زهير:فقلت تعلم إن للصيد غرة فإلا تضعيها فإنك قاتلةوقال آخر:تعلم إن شر الناس حي ينادى في شعارهم يسارأي اعلم. ومعنى «يسومهم» يذيقهم؛ وقد تقدم في «البقرة» . قيل: المراد بختنصر. وقيل: العرب. وقيل: أمة محمد صلى الله عليه وسلم وهو أظهر؛ فإنهم الباقون إلى يوم القيامة. والله أعلم. قال ابن عباس: «سوء العذاب» هنا أخذ الجزية. فإن قيل: فقد مسخوا، فكيف تؤخذ منهم الجزية؟ فالجواب أنها تؤخذ من أبنائهم وأولادهم، وهم أذل قوم، وهم اليهود. وعن سعيد بن جبير «سوء العذاب» قال: الخراج، ولم يجب نبي قط الخراج، إلا موسى عليه السلام هو أول من وضع الخراج، فجباه ثلاث عشرة سنة، ثم أمسك، ونبينا عليه السلام.


وَقَطَّعْنَاهُمْ فِي الأَرْضِ أُمَماً مِّنْهُمُ الصَّالِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ

وقطعناهم في الأرض أمما منهم الصالحون ومنهم دون ذلك وبلوناهم بالحسنات والسيئات لعلهم يرجعونقوله تعالى: «وقطعناهم في الأرض أمما» أي فرقناهم في البلاد. أراد به تشتيت أمرهم، فلم تجمع لهم كلمة. «منهم الصالحون» رفع على الابتداء. والمراد من آمن بمحمد عليه السلام. ومن لم يبدل منهم ومات قبل نسخ شرع موسى. أو هم الذين وراء الصين؛ كما سبق. «ومنهم دون ذلك» منصوب على الظرف. قال النحاس: ولا نعلم أحدا رفعه. والمراد الكفار منهم. «وبلوناهم» أي اختبرناهم. «بالحسنات» أي بالخصب والعافية. «والسيئات» أي الجدب والشدائد. «لعلهم يرجعون» ليرجعوا عن كفرهم.


فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الْكِتَابَ يَأْخُذُونَ عَرَضَ هَـذَا الأدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِن يَأْتِهِمْ عَرَضٌ مِّثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَابِ أَن لاَّ يِقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقَّ وَدَرَسُواْ مَا فِيهِ وَالدَّارُ الآخِرَة

فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الْكِتَابَ يَأْخُذُونَ عَرَضَ هَـذَا الأدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِن يَأْتِهِمْ عَرَضٌ مِّثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَابِ أَن لاَّ يِقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقَّ وَدَرَسُواْ مَا فِيهِ وَالدَّارُ الآخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ

فخلف من بعدهم خلف ورثوا الكتاب يأخذون عرض هذا الأدنى ويقولون سيغفر لنا وإن يأتهم عرض مثله يأخذوه ألم يؤخذ عليهم ميثاق الكتاب أن لا يقولوا على الله إلا الحق ودرسوا ما فيه والدار الآخرة خير للذين يتقون أفلا تعقلونقوله تعالى: «فخلف من بعدهم خلف» يعني أولاد الذين فرقهم في الأرض. قال أبو حاتم: «الخلف» بسكون اللام: الأولاد، الواحد والجميع فيه سواء. و «الخلف» بفتح اللام البدل، ولدا كان أو غريبا. وقال ابن الأعرابي: «الخلف» بالفتح الصالح، وبالجزم الطالح. قال لبيد:ذهب الذين يعاش في أكنافهم وبقيت في خلف كجلد الأجربومنه قيل للرديء من الكلام: خلف. ومنه المثل السائر «سكت ألفا ونطق خلفا» . فخلف في الذم بالإسكان، وخلف بالفتح في المدح. هذا هو المستعمل المشهور. قال صلى الله عليه وسلم: «يحمل هذا العلم من كل خلف عدوله» . وقد يستعمل كل واحد منهما موضع الآخر. قال حسان بن ثابت:لنا القدم الأولى إليك وخلقنا لأولنا في طاعة الله تابعوقال آخر.إنا وجدنا خلفا بئس الخلف أغلق عنا بابه ثم حلفلا يدخل البواب إلا من عرف عبدا إذا ما ناء بالحمل وقفويروى: خضف؛ أي ردم. والمقصود من الآية الذم. «ورثوا الكتاب» قال المفسرون: هم اليهود، ورثوا كتاب الله فقرؤوه وعلموه، وخالفوا حكمه وأتوا محارمه مع دراستهم له. فكان هذا توبيخا لهم وتقريعا. «يأخذون عرض هذا الأدنى» ثم أخبر عنهم أنهم يأخذون ما يعرض لهم من متاع الدنيا لشدة حرصهم ونهمهم. «ويقولون سيغفر لنا» وهم لا يتوبون. ودل على أنهم لا يتوبون.قوله تعالى: «وإن يأتهم عرض مثله يأخذوه» والعرض: متاع الدنيا؛ بفتح الراء. وبإسكانها ما كان من المال سوى الدراهم والدنانير. والإشارة في هذه الآية إلى الرشا والمكاسب الخبيثة. ثم ذمهم باغترارهم في قولهم وأنهم بحال إذا أمكنتهم ثانية ارتكبوها، فقطعوا باغترارهم بالمغفرة وهم مصرون، وإنما يقول سيغفر لنا من أقلع وندم.قلت: وهذا الوصف الذي ذم الله تعالى به هؤلاء موجود فينا. أسند الدارمي أبو محمد: حدثنا محمد بن المبارك حدثنا صدقة بن خالد عن ابن جابر عن شيخ يكنى أبا عمرو عن معاذ بن جبل رضي الله عنه قال: سيبلى القرآن في صدور أقوام كما يبلى الثوب فيتهافت، يقرؤونه لا يجدون له شهوة ولا لذة، يلبسون جلود الضأن على قلوب الذئاب، أعمالهم طمع لا يخالطه خوف، إن قصروا قالوا سنبلغ، وإن أساؤوا قالوا سيغفر لنا، إنا لا نشرك بالله شيئا. وقيل: إن الضمير في «يأتهم» ليهود المدينة؛ أي وإن يأت يهود يثرب الذين كانوا على عهد النبي صلى الله عليه وسلم عرض مثله يأخذوه كما أخذه أسلافهم.قوله تعالى: «ألم يؤخذ عليهم ميثاق الكتاب» يريد التوراة. وهذا تشديد في لزوم قول الحق في الشرع والأحكام، وألا يميل الحكام بالرشا إلى الباطل.قلت: وهذا الذي لزم هؤلاء وأخذ عليهم به الميثاق في قول الحق، لازم لنا على لسان نبينا صلى الله عليه وسلم وكتاب ربنا، ولا خلاف فيه في جميع الشرائع، والحمد لله.قوله تعالى: «ودرسوا ما فيه» أي قرؤوه، وهم قريبو عهد به. وقرأ أبو عبدالرحمن «وادارسوا ما فيه» فأدغم التاء في الدال. قال ابن زيد: كان يأتيهم المحق برشوة فيخرجون له كتاب الله فيحكمون له به، فإذا جاء المبطل أخذوا منه الرشوة وأخرجوا له كتابهم الذي كتبوه بأيديهم وحكموا له. وقال ابن عباس: «ألا يقولوا على الله إلا الحق» وقد قالوا الباطل في غفران ذنوبهم الذي يوجبونه ويقطعون به. وقال ابن زيد: يعني في الأحكام التي يحكمون بها؛ كما ذكرنا. وقال بعض العلماء: إن معنى «ودرسوا ما فيه» أي محوه بترك العمل به والفهم له؛ من قولك: درست الريح الآثار، إذا محتها. وخط دارس وربع دارس، إذا امحى وعفا أثره. وهذا المعنى مواطئ - أي موافق - لقوله تعالى: «نبذ فريق من الذين أوتوا الكتاب كتاب الله وراء ظهورهم» «البقرة: 101» الآية. وقوله: «فنبذوه وراء ظهورهم» «آل عمران: 187» . حسب ما تقدم بيانه.


وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ

والذين يمسكون بالكتاب وأقاموا الصلاة إنا لا نضيع أجر المصلحينقوله تعالى: «والذين يمسكون بالكتاب» أي بالتوراة، أي بالعمل بها؛ يقال: مسك به وتمسك به أي استمسك به. وقرأ أبو العالية وعاصم في رواية أبي بكر «يمسكون» بالتخفيف من أمسك يمسك. والقراءة الأولى أولى؛ لأن فيها معنى التكرير والتكثير للتمسك بكتاب الله تعالى وبدينه فبذلك يمدحون. فالتمسك بكتاب الله والدين يحتاج إلى الملازمة والتكرير لفعل ذلك. وقال كعب بن زهير:فما تمسك بالعهد الذي زعمت إلا كما تمسك الماء الغرابيلفجاء به على طبعه يذم بكثرة نقض العهد.


وَإِذ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّواْ أَنَّهُ وَاقِعٌ بِهِمْ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ

وإذ نتقنا الجبل فوقهم كأنه ظلة وظنوا أنه واقع بهم خذوا ما آتيناكم بقوة واذكروا ما فيه لعلكم تتقونقوله تعالى: «وإذ نتقنا الجبل» «نتقنا» معناه رفعنا. «كأنه ظلة» أي كأنه لارتفاعه سحابة تظل. «خذوا ما آتيناكم بقوة» أي بجد. وقد تقدم.


وَإِذْ أَخَذَ رَبُّكَ مِن بَنِي آدَمَ مِن ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى شَهِدْنَا أَن تَقُولُواْ يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ

وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين. انظر تفسير الآية 174


أَوْ تَقُولُواْ إِنَّمَا أَشْرَكَ آبَاؤُنَا مِن قَبْلُ وَكُنَّا ذُرِّيَّةً مِّن بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ

أو تقولوا إنما أشرك آباؤنا من قبل وكنا ذرية من بعدهم أفتهلكنا بما فعل المبطلون. انظر تفسير الآية 174


وَكَذَلِكَ نُفَصِّلُ الآيَاتِ وَلَعَلَّهُمْ يَرْجِعُونَ

قوله تعالى: «وإذ أخذ ربك» أي واذكر لهم مع ما سبق من تذكير المواثيق في كتابهم ما أخذت من المواثيق من العباد يوم الذر. وهذه آية مشكلة، وقد تكلم العلماء في تأويلها وأحكامها، فنذكر ما ذكروه من ذلك حسب ما وقفنا عليه فقال قوم: معنى الآية أن الله تعالى أخرج من ظهور بني آدم بعضهم من بعض «أشهدهم على أنفسهم ألست بربكم» دلهم بخلقه على توحيده؛ لأن كل بالغ يعلم ضرورة أن له ربا واحدا. «ألست بربكم» أي قال. فقام ذلك مقام الإشهاد عليهم، والإقرار منهم؛ كما قال تعالى في السماوات والأرض: «قالتا أتينا طائعين» «فصلت: 11» . ذهب إلى هذا القفال وأطنب. وقيل: إنه سبحانه أخرج الأرواح قبل خلق الأجساد، وإنه جعل فيها من المعرفة ما علمت به ما خاطبها.قلت: وفي الحديث عن النبي صلى الله عليه وسلم غير هذين القولين، وأنه تعالى أخرج الأشباح فيها الأرواح من ظهر آدم عليه السلام. وروى مالك في موطئه أن عمر بن الخطاب رضى الله عنه سئل عن هذه الآية «وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين» فقال عمر رضي الله عنه: سمعت رسول الله صلى الله عليه وسلم يسأل عنها، فقال رسول الله صلى الله عليه وسلم: «إن الله تعالى خلق آدم ثم مسح ظهره بيمينه فاستخرج منه ذرية فقال خلقت هؤلاء للجنة وبعمل أهل الجنة يعملون ثم مسح ظهره فاستخرج منه ذرية فقال خلقت هؤلاء للنار وبعمل أهل النار يعملون» . فقال رجل: ففيم العمل؟ قال فقال رسول الله صلى الله عليه وسلم: «إن الله إذا خلق العبد للجنة استعمله بعمل أهل الجنة حتى يموت على عمل من أعمال أهل الجنة فيدخله الجنة وإذا خلق العبد للنار استعمله بعمل أهل النار حتى يموت على عمل من أعمال أهل النار فيدخله الله النار» . قال أبو عمر: هذا حديث منقطع الإسناد؛ لأن مسلم بن يسار لم يلق عمر. وقال فيه يحيى بن معين: مسلم بن يسار لا يعرف، بينه وبين عمر نعيم بن ربيعة، ذكره النسائي، ونعيم غير معروف بحمل العلم. لكن معنى هذا الحديث قد صح عن النبي صلى الله عليه وسلم من وجوه ثابتة كثيرة من حديث عمر بن الخطاب رضي الله عنه، وعبدالله بن مسعود وعلي بن أبي طالب وأبي هريرة رضي الله عنهم أجمعين وغيرهم. روى الترمذي وصححه عن أبي هريرة قال: إن رسول الله صلى الله عليه وسلم قال: «لما خلق الله آدم مسح ظهره فسقط من ظهره كل نسمة هو خالقها من ذريته إلى يوم القيامة وجعل بين عيني كل رجل منهم وبيصا من نور ثم عرضهم على آدم فقال يا رب من هؤلاء قال هؤلاء ذريتك فرأى رجلا منهم فأعجبه وبيص ما بين عينيه فقال أي رب من هذا؟ فقال هذا رجل من آخر الأمم من ذريتك يقال له داود فقال رب كم جعلت عمره قال ستين سنة قال أي رب زده من عمري أربعين سنة فلما انقضى عمر آدم عليه السلام جاءه ملك الموت فقال أو لم يبق من عمري أربعون سنة قال أو لم تعطها ابنك داود قال فجحد آدم فجحدت ذريته ونسي آدم فنسيت ذريته» . في غير الترمذي: فحينئذ أمر بالكتاب والشهود. في رواية: فرأى فيهم الضعف والغني والفقير والذليل والمبتلى والصحيح. فقال له آدم: يا رب، ما هذا؟ ألا سويت بينهم! قال: أردت أن أشكر. وروى عبدالله بن عمرو عن النبي صلى الله عليه وسلم أنه قال: «أخذوا من ظهره كما يؤخذ بالمشط من الرأس» . وجعل الله لهم عقولا كنملة سليمان، وأخذ عليهم العهد بأنه ربهم وأن لا إله غيره. فأقروا بذلك والتزموه، وأعلمهم بأنه سيبعث إليهم الرسل؛ فشهد بعضهم على بعض. قال أبي بن كعب: وأشهد عليهم السماوات السبع، فليس من أحد يولد إلى يوم القيامة إلا وقد أخذ عليه العهد.واختلف في الموضع الذي أخذ فيه الميثاق حين أخرجوا على أربعة أقوال؛ فقال ابن عباس: ببطن نعمان، واد إلى جنب عرفة. وروي عنه أن ذلك برهبا - أرض بالهند - الذي هبط فيه آدم عليه السلام. وقال يحيى بن سلام قال ابن عباس في هذه الآية: أهبط الله آدم بالهند، ثم مسح على ظهره فأخرج منه كل نسمة هو خالقها إلى يوم القيامة، ثم قال: «ألست بربكم قالوا بلى شهدنا» قال يحيى قال الحسن: ثم أعادهم في صلب آدم عليه السلام. وقال الكلبي: بين مكة والطائف. وقال السدي: في السماء الدنيا حين أهبط من الجنة إليها مسح على ظهره فأخرج من صفحة ظهره اليمنى ذرية بيضاء مثل اللؤلؤ، فقال لهم ادخلوا الجنة برحمتي. وأخرج من صفحة ظهره اليسرى ذرية سوداء وقال لهم ادخلوا النار ولا أبالي. قال ابن جريج: خرجت كل نفس مخلوقة للجنة بيضاء، وكل نفس مخلوقة للنار سوداء.قال ابن العربي رحمه الله: «فإن قيل فكيف يجوز أن يعذب الخلق وهم لم يذنبوا، أو يعاقبهم على ما أراده منهم وكتبه عليهم وساقهم إليه، قلنا: ومن أين يمتنع ذلك، أعقلا أم شرعا؟ فإن قيل: لأن الرحيم الحكيم منا لا يجوز أن يفعل ذلك. قلنا: لأن فوقه آمرا يأمره وناهيا ينهاه، وربنا تعالى لا يسأل عما يفعل وهم يسألون ولا يجوز أن يقاس الخلق بالخالق، ولا تحمل أفعال العباد على أفعال الإله، وبالحقيقة الأفعال كلها لله جل جلاله، والخلق بأجمعهم له، صرفهم كيف شاء، وحكم بينهم بما أراد، وهذا الذي يجده الآدمي إنما تبعث عليه رقة الجبلة وشفقة الجنسية وحب الثناء والمدح؛ لما يتوقع في ذلك من الانتفاع، والباري تعالى متقدس عن ذلك كله، فلا يجوز أن يعتبر به» .واختلف في هذه الآية، هل هي خاصة أو عامة. فقيل: الآية خاصة؛ لأنه تعالى قال: «من بني آدم من ظهورهم» فخرج من هذا الحديث من كان من ولد آدم لصلبه. وقال جل وعز: «أو تقولوا إنما أشرك آباؤنا من قبل» فخرج منها كل من لم يكن له آباء مشركون. وقيل: هي مخصوصة فيمن أخذ عليه العهد على ألسنة الأنبياء. وقيل: بل هي عامة لجميع الناس؛ لأن كل أحد يعلم أنه كان طفلا فغذي وربي، وأن له مدبرا وخالقا. فهذا معنى «وأشهدهم على أنفسهم» . ومعنى «قالوا بلى» أي إن ذلك واجب عليهم. فلما اعترف الخلق لله سبحانه بأنه الرب ثم ذهلوا عنه ذكرهم بأنبيائه وختم الذكر بأفضل أصفيائه لتقوم حجته عليهم فقال له: «فذكر إنما أنت مذكر. لست عليهم بمصيطر» «الغاشية:22» . ثم مكنه من الصيطرة، وأتاه السلطنة، ومكن له دينه في الأرض. قال الطرطوشي: إن هذا العهد يلزم البشر وإن كانوا لا يذكرونه في هذه الحياة، كما يلزم الطلاق من شهد عليه به وقد نسيه «.وقد استدل بهذه الآية من قال: إن من مات صغيرا دخل الجنة لإقراره في، الميثاق الأول. ومن بلغ العقل لم يغنه الميثاق الأول. وهذا القائل يقول: أطفال المشركين في الجنة، وهو الصحيح في الباب. وهذه المسألة اختلف فيها لاختلاف الآثار، والصحيح ما ذكرناه. وسيأتي الكلام في هذا في » الروم « إن شاء الله. وقد أتينا عليها في كتاب » التذكرة « والحمد لله.قوله تعالى: » من ظهورهم « بدل اشتمال من قوله » من بني آدم «. وألفاظ الآية تقتضي أن الأخذ إنما كان من بني آدم، وليس لآدم في الآية ذكر بحسب اللفظ. ووجه النظم على هذا: وإذ أخذ ربك من ظهور بني آدم ذريتهم. وإنما لم يذكر ظهر آدم لأن المعلوم أنهم كلهم بنوه. وأنهم أخرجوا يوم الميثاق من ظهره. فاستغنى عن ذكره لقوله: » من بني آدم «. » ذريتهم « قرأ الكوفيون وابن كثير بالتوحيد وفتح التاء، وهي تقع للواحد والجمع؛ قال الله تعالى: » هب لي من لدنك ذرية طيبة « [آل عمران: 38] فهذا للواحد؛ لأنه إنما سأل هبة ولد فبشر بيحيى. وأجمع القراء على التوحيد في قوله: » من ذرية آدم « [مريم: 58] ولا شيء أكثر من ذرية آدم. وقال: » وكنا ذرية من بعدهم « فهذا للجمع. وقرأ الباقون » ذرياتهم « بالجمع، لأن الذرية لما كانت تقع للواحد أتى بلفظ لا يقع للواحد فجمع لتخلص الكلمة إلى معناها المقصود إليه لا يشركها فيه شيء وهو الجمع؛ لأن ظهور بني آدم استخرج منها ذريات كثيرة متناسبة، أعقاب بعد أعقاب، لا يعلم عددهم إلا الله؛ فجمع لهذا المعنى.قوله تعالى: » بلى « تقدم القول فيها في » البقرة «. » أن يقولوا « » أو يقولوا « قرأ أبو عمرو بالياء فيهما. ردهما على لفظ الغيبة المتكرر قبله، وهو قوله: » من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم «. وقوله: » قالوا بلى « أيضا لفظ غيبة. وكذا » وكنا ذرية من بعدهم « » ولعلهم « فحمله على ما قبله وما بعده من لفظ الغيبة. وقرأ الباقون بالتاء فيهما؛ ردوه على لفظ الخطاب المتقدم في قوله: » ألست بربكم قالوا بلى «. ويكون » شهدنا « من قول الملائكة. لما قالوا » بلى « قالت الملائكة: » شهدنا أن تقولوا « » أو تقولوا « أي لئلا تقولوا. وقيل: معنى ذلك أنهم لما قالوا بلى، فأقروا له بالربوبية، قال الله تعالى للملائكة: اشهدوا قالوا شهدنا بإقراركم لئلا تقولوا أو تقولوا. وهذا قول مجاهد والضحاك والسدي. وقال ابن عباس وأبي بن كعب: قوله » شهدنا « هو من قول بني آدم، والمعنى: شهدنا أنك ربنا وإلهنا، وقال ابن عباس: أشهد بعضهم على بعض؛ فالمعنى على هذا قالوا بلى شهد بعضنا على بعض؛ فإذا كان ذلك من قول الملائكة فيوقف على » بلى « ولا يحسن الوقف عليه إذا كان من قول بني آدم؛ لأن » أن « متعلقة بما قبل بلى، من قوله: » وأشهدهم على أنفسهم « لئلا يقولوا. وقد روى مجاهد عن ابن عمر أن النبي صلى الله عليه وسلم قال: (أخذ ربك من بني آدم من ظهورهم ذرياتهم كما يؤخذ بالمشط من الرأس فقال لهم ألست بربكم قالوا بلى قالت الملائكة شهدنا أن تقولوا» . أي شهدنا عليكم بالإقرار بالربوبية لئلا تقولوا. فهذا يدل على التاء. قال مكي: وهو الاختيار لصحة معناه، ولأن الجماعة عليه. وقد قيل: إن قوله «شهدنا» من قول الله تعالى والملائكة. والمعنى: فشهدنا على إقراركم؛ قاله أبو مالك، وروي عن السدي أيضا. «وكنا ذرية من بعدهم» أي اقتدينا بهم. «أفتهلكنا بما فعل المبطلون» بمعنى: لست تفعل هذا. ولا عذر للمقلد في التوحيد.


وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ

واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها فأتبعه الشيطان فكان من الغاوينذكر أهل الكتاب قصة عرفوها في التوراة. واختلف في تعيين الذي أوتي الآيات. فقال ابن مسعود وابن عباس: هو بلعام بن باعوراء، ويقال ناعم، من بني إسرائيل في زمن موسى عليه السلام، وكان بحيث إذا نظر رأى العرش. وهو المعني بقوله «واتل عليهم نبأ الذي آتيناه آياتنا» ولم يقل آية، وكان في مجلسه اثنتا عشرة ألف محبرة للمتعلمين الذين يكتبون عنه. ثم صار بحيث أنه كان أول من صنف كتابا في أن «ليس للعالم صانع» . قال مالك بن دينار: بعث بلعام بن باعوراء إلى ملك مدين ليدعوه إلى الإيمان؛ فأعطاه وأقطعه فاتبع دينه وترك دين موسى؛ ففيه نزلت هذه الآيات. روى المعتمر بن سليمان عن أبيه قال: كان بلعام قد أوتي النبوة، وكان مجاب الدعوة، فلما أقبل موسى في بني إسرائيل يريد قتال الجبارين، سأل الجبارون بلعام بن باعوراء أن يدعو على موسى فقام ليدعو فتحول لسانه بالدعاء على أصحابه. فقيل له في ذلك؛ لا أقدر على أكثر مما تسمعون؛ واندلع لسانه على صدره. فقال: قد ذهبت مني الآن الدنيا والآخرة، فلم يبق إلا المكر والخديعة والحيلة، وسأمكر لكم، فإني أرى أن تخرجوا إليهم فتياتكم فإن الله يبغض الزنى، فإن وقعوا فيه هلكوا؛ ففعلوا فوقع بنو إسرائيل في الزنى، فأرسل الله عليهم الطاعون فمات منهم سبعون ألفا. وقد ذكر هذا الخبر بكماله الثعلبي وغيره. وروي أن بلعام بن باعوراء دعا ألا يدخل موسى مدينة الجبارين، فاستجيب له وبقي في التيه. فقال موسى: يا رب، بأي ذنب بقينا في التيه. فقال: بدعاء بلعام. قال: فكما سمعت دعاءه علي فاسمع دعائي عليه. فدعا موسى أن ينزع الله عنه الاسم الأعظم؛ فسلخه الله ما كان عليه، وقال أبو حامد في آخر كتاب منهاج العارفين له: وسمعت بعض العارفين يقول إن بعض الأنبياء سأل الله تعالى عن أمر بلعام وطرده بعد تلك الآيات والكرامات، فقال الله تعالى: لم يشكرني يوما من الأيام على ما أعطيته، ولو شكرني على ذلك مرة لما سلبته. وقال عكرمة: كان بلعام نبيا وأوتي كتابا. وقال مجاهد: إنه أوتي النبوة؛ فرشاه قومه على أن يسكت ففعل وتركهم على ما هم عليه. قال الماوردي: وهذا غير صحيح؛ لأن الله تعالى لا يصطفي لنبوته إلا من علم أنه لا يخرج عن طاعته إلى معصيته. وقال عبدالله بن عمرو بن العاص وزيد بن أسلم: نزلت في أمية بن أبي الصلت الثقفي، وكان قد قرأ الكتب وعلم أن الله مرسل رسولا في ذلك الوقت، وتمنى أن يكون هو ذلك الرسول، فلما أرسل الله محمدا صلى الله عليه وسلم حسده وكفر به. وهو الذي قال فيه رسول الله صلى الله عليه وسلم: «آمن شعره وكفر قلبه» .وقال سعيد بن المسيب: نزلت في أبي عامر بن صيفي، وكان يلبس المسوح في الجاهلية؛ فكفر بالنبي صلى الله عليه وسلم. وذلك أنه دخل على النبي صلى الله عليه وسلم المدينة فقال: يا محمد، ما هذا الذي جئت به؟ قال: «جئت بالحنيفية دين إبراهيم» . قال: فإني عليها. فقال النبي صلى الله عليه وسلم: «لست عليها لأنك أدخلت فيها ما ليس منها» . فقال أبو عامر: أمات الله الكاذب منا طريدا وحيدا. فقال النبي صلى الله عليه وسلم: «نعم أمات الله الكاذب منا كذلك» وإنما قال هذا يعرض برسول الله صلى الله عليه وسلم حيث خرج من مكة. فخرج أبو عامر إلى الشأم ومر إلى قيصر وكتب إلى المنافقين: استعدوا فإني آتيكم من عند قيصر بجند لنخرج محمدا من المدينة؛ فمات بالشام وحيدا. وفيه نزل: «وإرصادا لمن حارب الله ورسوله من قبل» «التوبة: 107» وسيأتي في براءة. وقال ابن عباس في رواية: نزلت في رجل كان له ثلاث دعوات يستجاب له فيها، وكانت له امرأة يقال لها «البسوس» فكان له منها ولد؛ فقالت: اجعل لي منها دعوة واحدة. فقال: لك واحدة، فما تأمرين؟ قالت: ادع الله أن يجعلني أجمل امرأة في بني إسرائيل. فلما علمت أنه ليس فيهم مثلها رغبت عنه؛ فدعا الله عليها أن يجعلها كلبة نباحة. فذهب فيها دعوتان؛ فجاء بنوها وقالوا: لا صبر لنا عن هذا، وقد صارت أمنا كلبة يعيرنا الناس بها، فادع الله أن يردها كما كانت؛ فدعا فعادت إلى ما كانت، وذهبت الدعوات فيها. والقول الأول أشهر وعليه الأكثر. قال عبادة بن الصامت: نزلت في قريش، آتاهم الله آياته التي أنزلها الله تعالى على محمد صلى الله عليه وسلم فانسلخوا منها ولم يقبلوها. قال ابن عباس: كان بلعام من مدينة الجبارين. وقيل: كان من اليمن. «فانسلخ منها» أي من معرفة الله تعالى، أي نزع منه العلم الذي كان يعلمه. وفي الحديث عن النبي صلى الله عليه وسلم: «العلم علمان علم في القلب فذلك العلم النافع وعلم على اللسان فذلك حجة الله تعالى على ابن آدم» . فهذا مثل علم بلعام وأشباهه، نعوذ بالله منه؛ ونسأل التوفيق والممات على التحقيق. والانسلاخ: الخروج؛ يقال: انسلخت الحية من جلدها أي خرجت منه. وقيل: هذا من المقلوب، أي انسلخت الآيات منه. «فاتبعه الشيطان» أي لحق به؛ يقال: أتبعت القوم أي لحقتهم. وقيل: نزلت في اليهود والنصارى، انتظروا خروج محمد صلى الله عليه وسلم فكفروا به.


وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَـكِنَّهُ أَخْلَدَ إِلَى الأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ

ولو شئنا لرفعناه بها ولكنه أخلد إلى الأرض واتبع هواه فمثله كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث ذلك مثل القوم الذين كذبوا بآياتنا فاقصص القصص لعلهم يتفكرونقوله تعالى: «ولو شئنا لرفعناه بها» يريد بلعام. أي لو شئنا لأمتناه قبل أن يعصي فرفعناه إلى الجنة. «بها» أي بالعمل بها. «ولكنه أخلد إلى الأرض» أي ركن إليها؛ عن ابن جبير والسدي. مجاهد: سكن إليها؛ أي سكن إلى لذاتها. وأصل الإخلاد اللزوم. يقال: أخلد فلان بالمكان إذا أقام به ولزمه. قال زهير:لمن الديار غشيتها بالغرقد كالوحي في حجر المسيل المخلديعني المقيم؛ فكأن المعنى لزم لذات الأرض فعبر عنها بالأرض، لأن متاع الدنيا على وجه الأرض. «واتبع هواه» أي ما زين له الشيطان. وقيل: كان هواه مع الكفار. وقيل: اتبع رضا زوجته، وكانت رغبت في أموال حتى حملته على الدعاء على موسى. «فمثله كمثل الكلب» ابتداء وخبر. «إن تحمل عليه يلهث» شرط وجوابه. وهو في موضع الحال، أي فمثله كمثل الكلب لاهثا. والمعنى: أنه على شيء واحد لا يرعوي عن المعصية؛ كمثل الكلب الذي هذه حالته. فالمعنى: أنه لاهث على كل حال، طردته أو لم تطرده. قال ابن جريج: الكلب منقطع الفؤاد، لا فؤاد له، إن تحمل عليه يلهث أو تتركه يلهث؛ كذلك الذي يترك الهدى لا فؤاد له، وإنما فؤاده منقطع. قال القتيبي: كل شيء يلهث فإنما يلهث من إعياء أو عطش، إلا الكلب فإنه يلهث في حال الكلال وحال الراحة وحال المرض وحال الصحة وحال الري وحال العطش. فضربه الله مثلا لمن كذب بآياته فقال: إن وعظته ضل وإن تركته ضل؛ فهو كالكلب إن تركته لهث وإن طردته لهث؛ كقوله تعالى: «وإن تدعوهم إلى الهدى لا يتبعوكم سواء عليكم أدعوتموهم أم أنتم صامتون» «الأعراف: 193» . قال الجوهري: لهث الكلب «بالفتح» يلهث لهثا ولهاثا «بالضم» إذا أخرج لسانه من التعب أو العطش؛ وكذلك الرجل إذا أعيا.وقوله تعالى «إن تحمل عليه يلهث» لأنك إذا حملت على الكلب نبح وولى هاربا، وإذا تركته شد عليك ونبح؛ فيتعب نفسه مقبلا عليك ومدبرا عنك فيعتريه عند ذلك ما يعتريه عند العطش من إخراج اللسان. قال الترمذي الحكيم في نوادر الأصول: إنما شبهه بالكلب من بين السباع لأن الكلب ميت الفؤاد، وإنما لهاثه لموت فؤاده. وسائر السباع ليست كذلك فلذلك لا يلهثن. وإنما صار الكلب كذلك لأنه لما نزل آدم صلى الله عليه وسلم إلى الأرض شمت به العدو، فذهب إلى السباع فأشلاهم على آدم، فكان الكلب من أشدهم طلبا. فنزل جبريل بالعصا التي صرفت إلى موسى بمدين وجعلها آية له إلى فرعون وملئه، وجعل فيها سلطانا عظيما وكانت من آس الجنة؛ فأعطاها آدم صلى الله عليه وسلم يومئذ ليطرد بها السباع عن نفسه، وأمره فيما روي أن يدنو من الكلب ويضع يده على رأسه، فمن ذلك ألفه الكلب ومات الفؤاد منه لسلطان العصا، وألف به وبولده إلى يومنا هذا، لوضع يده على رأسه، وصار حارسا من حراس ولده. وإذا أدب وعلم الاصطياد تأدب وقبل التعليم؛ وذلك قوله: «تعلمونهن مما علمكم الله» «المائدة: 4» . السدي: كان بلعام بعد ذلك يلهث كما يلهث الكلب. وهذا المثل في قول كثير من أهل العلم بالتأويل عام في كل من أوتي القرآن فلم يعمل به. وقيل: هو في كل منافق. والأول أصح. قال مجاهد في قوله تعالى: «فمثله كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث» أي إن تحمل عليه بدابتك أو برجلك يلهث أو تتركه يلهث. وكذلك من يقرأ الكتاب ولا يعمل بما فيه. وقال غيره: هذا شر تمثيل؛ لأنه مثله في أنه قد غلب عليه هواه حتى صار لا يملك لنفسه ضرا ولا نفعا بكلب لاهث أبدا، حمل عليه أو لم يحمل عليه؛ فهو لا يملك لنفسه ترك اللهثان. وقيل: من أخلاق الكلب الوقوع بمن لم يخفه على جهة الابتداء بالجفاء، ثم تهدأ طائشته بنيل كل عوض خسيس. ضربه الله مثلا للذي قبل الرشوة في الدين حتى انسلخ من آيات ربه. فدلت الآية لمن تدبرها على ألا يغتر أحد بعمله ولا بعلمه؛ إذ لا يدري بما يختم له. ودلت على منع أخذ الرشوة لإبطال حق أو تغييره. وقد مضى بيانه في «المائدة» . ودلت أيضا على منع التقليد لعالم إلا بحجة يبينها؛ لأن الله تعالى أخبر أنه أعطى هذا آياته فانسلخ منها فوجب أن يخاف مثل هذا على غيره وألا يقبل منه إلا بحجة.قوله تعالى: «ذلك مثل القوم الذين كذبوا بآياتنا فاقصص القصص لعلهم يتفكرون» أي هو مثل جميع الكفار.


سَاء مَثَلاً الْقَوْمُ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَأَنفُسَهُمْ كَانُواْ يَظْلِمُونَ

ساء مثلا القوم الذين كذبوا بآياتنا وأنفسهم كانوا يظلمونقوله تعالى: «ساء مثلا القوم» يقال: ساء الشيء قبح، فهو لازم، وساء يسوء مساءة، فهو متعد، أي قبح مثلهم. وتقديره: ساء مثلا مثل القوم؛ فحذف المضاف، ونصب «مثلا» على التمييز. قال الأخفش: فجعل المثل القوم مجازا. والقوم مرفوع بالابتداء أو على إضمار مبتدأ. التقدير: ساء المثل مثلا هو مثل القوم. وقدره أبو علي: ساء مثلا مثل القوم. وقرأ عاصم الجحدي والأعمش «ساء مثل القوم» رفع مثلا بساء.


مَن يَهْدِ اللّهُ فَهُوَ الْمُهْتَدِي وَمَن يُضْلِلْ فَأُوْلَـئِكَ هُمُ الْخَاسِرُونَ

من يهد الله فهو المهتدي ومن يضلل فأولئك هم الخاسرونتقدم معناه في غير موضع. وهذه الآية ترد على القدرية كما سبق، وترد على من قال إن الله تعالى هدى جميع المكلفين ولا يجوز أن يضل أحدا.


وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيراً مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَـئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَـئِكَ هُمُ الْغَافِلُونَ

ولقد ذرأنا لجهنم كثيرا من الجن والإنس لهم قلوب لا يفقهون بها ولهم أعين لا يبصرون بها ولهم آذان لا يسمعون بها أولئك كالأنعام بل هم أضل أولئك هم الغافلونأخبر تعالى أنه خلق للنار أهلا بعدله. ثم وصفهم فقال «لهم قلوب لا يفقهون بها» بمنزلة من لا يفقه؛ لأنهم لا ينتفعون بها، ولا يعقلون ثوابا ولا يخافون عقابا. و « أعين لا يبصرون بها» الهدى. و «آذان لا يسمعون بها» المواعظ. وليس الغرض نفي الإدراكات عن حواسهم جملة كما بيناه في «البقرة» . «أولئك كالأنعام بل هم أضل» لأنهم لا يهتدون إلى ثواب، فهم كالأنعام؛ أي همتهم الأكل والشرب، وهم أضل لأن الأنعام تبصر منافعها ومضارها وتتبع مالكها، وهم بخلاف ذلك. وقال عطاء: الأنعام تعرف الله، والكافر لا يعرفه. وقيل: الأنعام مطيعة لله تعالى، والكافر غير مطيع. و «أولئك هم الغافلون» أي تركوا التدبر وأعرضوا عن الجنة والنار.


وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ

ولله الأسماء الحسنى فادعوه بها وذروا الذين يلحدون في أسمائه سيجزون ما كانوا يعملونقوله تعالى: «ولله الأسماء الحسنى فادعوه بها» أمر بإخلاص العبادة لله، ومجانبة المشركين والملحدين. قال مقاتل وغيره من المفسرين: نزلت الآية في رجل من المسلمين، كان يقول في صلاته: يا رحمن يا رحيم. فقال رجل من مشركي مكة: أليس يزعم محمد وأصحابه أنهم يعبدون ربا واحدا، فما بال هذا يدعو ربين اثنين؟ فأنزل الله سبحانه وتعالى: «ولله الأسماء الحسنى فادعوه بها» .جاء في كتاب الترمذي وسنن ابن ماجة وغيرهما حديث عن أبي هريرة عن النبي صلى الله عليه وسلم نص فيه أن لله تسعة وتسعين اسما؛ في أحدهما ما ليس في الآخر. وقد بينا ذلك في «الكتاب الأسنى في شرح أسماء الله الحسنى» . قال ابن عطية - وذكر حديث الترمذي - وذلك الحديث ليس بالمتواتر، وإن كان قد قال فيه أبو عيسى: هذا حديث غريب لا نعرفه إلا من حديث صفوان بن صالح، وهو ثقة عند أهل الحديث. وإنما المتواتر منه قوله صلى الله عليه وسلم: «إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة» . ومعنى «أحصاها» عدها وحفظها. وقيل غير هذا مما بيناه في كتابنا. وذكرنا هناك تصحيح حديث الترمذي، وذكرنا من الأسماء ما اجتمع عليه وما اختلف فيه مما وقفنا عليه في كتب أئمتنا ما ينيف على مائتي اسم. وذكرنا قبل تعيينها في مقدمة الكتاب اثنين وثلاثين فصلا فيما يتعلق بأحكامها، فمن أراده وقف عليه هناك وفي غيره من الكتب الموضوعة في هذا الباب. والله الموفق للصواب، لا رب سواه.واختلف العلماء من هذا الباب في الاسم والمسمى، وقد ذكرنا ما للعلماء من ذلك في «الكتاب الأسنى» . قال ابن الحصار: وفي هذه الآية وقوع الاسم على المسمى ووقوعه على التسمية. فقوله: «ولله» وقع على المسمى.، وقوله: «الأسماء» وهو جمع اسم واقع على التسميات. يدل على صحة ما قلناه قوله: «فادعوه بها» ، والهاء في قوله: «فادعوه» تعود على المسمى سبحانه وتعالى، فهو المدعو. والهاء في قوله «بها» تعود على الأسماء، وهي التسميات التي يدعى بها لا بغيرها. هذا الذي يقتضيه لسان العرب. ومثل ذلك قول رسول الله صلى الله عليه وسلم: «لي خمسة أسماء أنا محمد وأحمد» الحديث. وقد تقدم في «البقرة» شيء من هذا. والذي يذهب إليه أهل الحق أن الاسم هو المسمى، أو صفة له تتعلق به، وأنه غير التسمية. قال ابن العربي عند كلامه على قوله تعالى: «ولله الأسماء الحسنى» : فيه ثلاثة أقوال. قال بعض علمائنا: في ذلك دليل على أن الاسم المسمى؛ لأنه لو كان غيره لوجب أن تكون الأسماء لغير الله تعالى. الثاني: قال آخرون: المراد به التسميات؛ لأنه سبحانه واحد والأسماء جمع.قلت: ذكر ابن عطية في تفسيره أن الأسماء في الآية بمعنى التسميات إجماعا من المتأولين لا يجوز غيره. وقال القاضي أبو بكر في كتاب التمهيد: وتأويل قول النبي صلى الله عليه وسلم: «لله تسعة وتسعون اسما من أحصاها دخل الجنة» أي أن له تسعة وتسعين تسمية بلا خلاف، وهي عبارات عن كون الله تعالى على أوصاف شتى، منها ما يستحقه لنفسه ومنها ما يستحقه لصفة تتعلق به، وأسماؤه العائدة إلى نفسه هي هو، وما تعلق بصفة له فهي أسماء له. ومنها صفات لذاته. ومنها صفات أفعال. وهذا هو تأويل قوله تعالى: «ولله الأسماء الحسنى فادعوه بها» أي التسميات الحسنى. الثالث: قال آخرون منهم: ولله الصفات.سمى الله سبحانه أسماءه بالحسنى لأنها حسنة في الأسماع والقلوب؛ فإنها تدل على توحيده وكرمه وجوده ورحمته وإفضاله. والحسنى مصدر وصف به. ويجوز أن يقدر «الحسنى» فعلى، مؤنث الأحسن؛ كالكبرى تأنيث الأكبر، والجمع الكبر والحسن.وعلى الأول أفرد كما أفرد وصف ما لا يعقل؛ كما قال تعالى: «مآرب أخرى» «طه: 18» و «يا جبال أوبي معه» «سبأ: 10» .قوله تعالى: «فادعوه بها» أي اطلبوا منه بأسمائه؛ فيطلب بكل اسم ما يليق به، تقول: يا رحيم ارحمني، يا حكيم احكم لي، يا رازق ارزقني، يا هادي اهدني، يا فتاح افتح لي، يا تواب تب علي؛ هكذا. فإن دعوت باسم عام قلت: يا مالك ارحمني، يا عزيز احكم لي، يا لطيف ارزقني. وإن دعوت بالأعم الأعظم فقلت: يا الله؛ فهو متضمن لكل اسم. ولا تقول: يا رزاق اهدني؛ إلا أن تريد يا رزاق ارزقني الخير. قال ابن العربي: وهكذا، رتب دعاءك تكن من المخلصين. وقد تقدم في «البقرة» شرائط الدعاء، وفي هذه السورة أيضا. والحمد لله.أدخل القاضي أبو بكر بن العربي عدة من الأسماء في أسمائه سبحانه، مثل متم نوره، وخير الوارثين، وخير الماكرين، ورابع ثلاثة، وسادس خمسة، والطيب، والمعلم؛ وأمثال ذلك. قال ابن الحصار: واقتدى في ذلك بابن برجان، إذ ذكر في الأسماء «النظيف» وغير ذلك مما لم يرد في كتاب ولا سنة.قلت: أما ما ذكر من قوله: «مما لم يرد في كتاب ولا سنة» فقد جاء في صحيح مسلم «الطيب» . وخرج الترمذي «النظيف» . وخرج عن ابن عباس أن النبي صلى الله عليه وسلم كان يقول في دعائه (رب اعني ولا تعن علي وانصرني ولا تنصر علي وامكر لي ولا تمكر علي « الحديث. وقال فيه: حديث حسن صحيح. فعلى هذا جائز أن يقال: يا خير الماكرين امكر لي ولا تمكر علي. والله أعلم. وقد ذكرنا » الطيب، والنظيف « في كتابنا وغيره مما جاء ذكره في الأخبار، وعن السلف الأخيار، وما يجوز أن يسمى به ويدعى، وما يجوز أن يسمى به ولا يدعى، وما لا يجوز أن يسمى به ولا يدعى. حسب ما ذكره الشيخ أبو الحسن الأشعري. وهناك يتبين لك ذلك إن شاء الله تعالى.قوله تعالى: » يلحدون « الإلحاد: الميل وترك القصد؛ يقال: ألحد الرجل في الدين. وألحد إذا مال. ومنه اللحد في القبر؛ لأنه في ناحيته. وقرئ » يلحدون « لغتان والإلحاد يكون بثلاثة أوجهأحدها: بالتغيير فيها كما فعله المشركون، وذلك أنهم عدلوا بها عما هي عليه فسموا بها أوثانهم؛ فاشتقوا اللات من الله، والعزى من العزيز، ومناة من المنان قاله ابن عباس وقتادة. الثاني: بالزيادة فيها. الثالث: بالنقصان منها؛ كما يفعله الجهال الذين يخترعون أدعية يسمون فيها الله تعالى بغير أسمائه، ويذكرون بغير ما يذكر من أفعاله؛ إلى غير ذلك مما لا يليق به. قال ابن العربي: » فحذار منها، ولا يدعون أحدكم إلا بما في كتاب الله والكتب الخمسة؛ وهي البخاري ومسلم والترمذي وأبو داود والنسائي. فهذه الكتب التي يدور الإسلام عليها، وقد دخل فيها ما في الموطأ الذي هو أصل التصانيف، وذروا ما سواها، ولا يقولن أحدكم أختار دعاء كذا وكذا؛ فإن الله قد اختار له وأرسل بذلك إلى الخلق رسوله صلى الله عليه وسلم.معنى الزيادة في الأسماء التشبيه، والنقصان التعطيل. فإن المشبهة وصفوه بما لم يأذن فيه، والمعطلة سلبوه ما اتصف به، ولذلك قال أهل الحق: إن ديننا طريق بين طريقين، لا بتشبيه ولا بتعطيل. وسئل الشيخ أبو الحسن البوشنجي عن التوحيد فقال: إثبات ذات غير مشبهة بالذوات، ولا معطلة من الصفات. وقد قيل في قوله تعالى: «وذروا الذين يلحدون» معناه اتركوهم ولا تحاجوهم ولا تعرضوا لهم. فالآية على هذا منسوخة بالقتال؛ قاله ابن زيد. وقيل: معناه الوعيد؛ كقوله تعالى: «ذرني ومن خلقت وحيدا» «المدثر: 11» وقوله: «ذرهم يأكلوا ويتمتعوا» «الحجر: 3» . وهو الظاهر من الآية؛ لقوله تعالى: «سيجزون ما كانوا يعلمون» . والله أعلم.


وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ

وممن خلقنا أمة يهدون بالحق وبه يعدلونفي الخبر أن النبي صلى الله عليه وسلم قال: «هم هذه الأمة» وروي أنه قال: «هذه لكم وقد أعطى الله قوم موسى مثلها» وقرأ هذه الآية وقال: «إن من أمتي قوما على الحق حتى ينزل عيسى ابن مريم» . فدلت الآية على أن الله عز وجل لا يخلي الدنيا في وقت من الأوقات من داع يدعو إلى الحق.


وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لاَ يَعْلَمُونَ

والذين كذبوا بآياتنا سنستدرجهم من حيث لا يعلمونأخبر تعالى عمن كذب بآياته أنه سيستدرجهم. قال ابن عباس: هم أهل مكة. والاستدراج هو الأخذ بالتدريج، منزلة بعد منزلة. والدرج: لف الشيء؛ يقال: أدرجته ودرجته. ومنه أدرج الميت في أكفانه. وقيل: هو من الدرجة؛ فالاستدراج أن يحط درجة بعد درجة إلى المقصود. قال الضحاك: كلما جددوا لنا معصية جددنا لهم نعمة. وقيل لذي النون: ما أقصى ما يخدع به العبد؟ قال: بالألطاف والكرامات؛ لذلك قال سبحانه وتعالى: «سنستدرجهم من حيث لا يعلمون» نسبغ عليهم النعم وننسيهم الشكر؛ وأنشدوا:أحسنت ظنك بالأيام إذ حسنت ولم تخف سوء ما يأتي به القدروسالمتك الليالي فاغتررت بها وعند صفو الليالي يحدث الكدر


وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ

وأملي لهم إن كيدي متينقوله تعالى: «وأملي لهم» أي أطيل لهم المدة وأمهلهم وأؤخر عقوبتهم. «إن كيدي» أي مكري. «متين» أي شديد قوي. وأصله من المتن، وهو اللحم الغليظ الذي عن جانب الصلب. قيل: نزلت في المستهزئين من قريش، قتلهم الله في ليلة واحدة بعد أن أمهلهم مدة. نظيره «حتى إذا فرحوا بما أوتوا أخذناهم بغتة» «الأنعام: 44» .


أَوَلَمْ يَتَفَكَّرُواْ مَا بِصَاحِبِهِم مِّن جِنَّةٍ إِنْ هُوَ إِلاَّ نَذِيرٌ مُّبِينٌ

أولم يتفكروا ما بصاحبهم من جنة إن هو إلا نذير مبينقوله تعالى: «أولم يتفكروا» أي فيما جاءهم به محمد صلى الله عليه وسلم. والوقف على «يتفكروا» حسن. ثم قال: «ما بصاحبهم من جنة» رد لقولهم: «يا أيها الذي نزل عليه الذكر إنك لمجنون» «الحجر: 6» . وقيل: نزلت بسبب أن رسول الله صلى الله عليه وسلم قام ليلة على الصفا يدعو قريشا، فخذا فخذا؛ فيقول: «يا بني فلان» . يحذرهم بأس الله وعقابه. فقال قائلهم: إن صاحبهم هذا لمجنون، بات يصوت حتى الصباح.


أَوَلَمْ يَنظُرُواْ فِي مَلَكُوتِ السَّمَاوَاتِ وَالأَرْضِ وَمَا خَلَقَ اللّهُ مِن شَيْءٍ وَأَنْ عَسَى أَن يَكُونَ قَدِ اقْتَرَبَ أَجَلُهُمْ فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ

أولم ينظروا في ملكوت السماوات والأرض وما خلق الله من شيء وأن عسى أن يكون قد اقترب أجلهم فبأي حديث بعده يؤمنونقوله تعالى: «أو لم ينظروا» عجب من إعراضهم عن النظر في آياته؛ ليعرفوا كمال قدرته، حسب ما بيناه في سورة «البقرة» . والملكوت من أبنية المبالغة ومعناه الملك العظيم. وقد تقدم.استدل بهذه الآية - وما كان مثلها من قوله تعالى: «قل انظروا ماذا في السماوات والأرض» «يونس: 101» وقوله تعالى: «أفلم ينظروا إلى السماء فوقهم كيف بنيناها» «ق: 6» وقوله: «أفلا ينظرون إلى الإبل كيف خلقت» «الغاشية: 17» الآية. وقوله: «وفي أنفسكم أفلا تبصرون» «الذاريات: 21» - من قال بوجوب النظر في آياته والاعتبار بمخلوقاته. قالوا: وقد ذم الله تعالى من لم ينظر، وسلبهم الانتفاع بحواسهم فقال: «لهم قلوب لا يفقهون بها» «الأعراف: 179» الآية.وقد اختلف العلماء في أول الواجبات، هل هو النظر والاستدلال، أو الإيمان الذي هو التصديق الحاصل في القلب الذي ليس من شرط صحته المعرفة. فذهب القاضي وغيره إلى أن أول الواجبات النظر والاستدلال؛ لأن الله تبارك وتعالى لا يعلم ضرورة، وإنما يعلم بالنظر والاستدلال بالأدلة التي نصبها لمعرفته. وإلى هذا ذهب البخاري رحمه الله حيث بوب في كتابه «باب العلم قبل القول والعمل لقول الله عز وجل: » فاعلم أنه لا إله إلا الله « [محمد: 19]). قال القاضي: من لم يكن عالما بالله فهو جاهل، والجاهل به كافر. قال ابن رشد في مقدماته: وليس هذا بالبين؛ لأن الإيمان يصح باليقين الذي قد يحصل لمن هداه الله بالتقليد، وبأول وهلة من الاعتبار بما أرشد الله إلى الاعتبار به في غير ما آية. قال: وقد استدل الباجي على من قال إن النظر والاستدلال أول الواجبات بإجماع المسلمين في جميع الأعصار على تسمية العامة والمقلد مؤمنين. قال: فلو كان ما ذهبوا إليه صحيحا لما صح أن يسمى مؤمنا إلا من عنده علم بالنظر والاستدلال. قال: وأيضا فلو كان الإيمان لا يصح إلا بعد النظر والاستدلال لجاز للكفار إذا غلب عليهم المسلمون أن يقولوا لهم: لا يحل لكم قتلنا؛ لأن من دينكم أن الإيمان لا يصح إلا بعد النظر والاستدلال فأخرونا حتى ننظر ونستدل. قال: وهذا يؤدي إلى تركهم على كفرهم، وألا يقتلوا حتى ينظروا يستدلوا.قلت: هذا هو الصحيح في الباب، قال رسول الله صلى الله عليه وسلم: » أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله «. وترجم ابن المنذر في كتاب الأشراف (ذكر صفة كمال الإيمان) أجمع كل من يحفظ عنه من أهل العلم على أن الكافر إذا قال: أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله، وأن كل ما جاء به محمد حق، وأبرأ من كل دين يخالف دين الإسلام - وهو بالغ صحيح العقل - أنه مسلم. وإن رجع بعد ذلك وأظهر الكفر كان مرتدا يجب عليه ما يجب على المرتد. وقال أبو حفص الزنجاني وكان شيخنا القاضي أبو جعفر أحمد بن محمد السمناني يقول: أول الواجبات الإيمان بالله وبرسوله وبجميع ما جاء به، ثم النظر والاستدلال المؤديان إلى معرفة الله تعالى؛ فيتقدم وجوب الإيمان بالله تعالى عنده على المعرفة بالله. قال: وهذا أقرب إلى الصواب وأرفق بالخلق؛ لأن أكثرهم لا يعرفون حقيقة المعرفة والنظر والاستدلال. فلو قلنا: إن أول الواجبات المعرفة بالله لأدى إلى تكفير الجم الغفير والعدد الكثير، وألا يدخل الجنة إلا آحاد الناس، وذلك بعيد؛ لأن الرسول صلى الله عليه وسلم قطع بأن أكثر أهل الجنة أمته، وأن أمم الأنبياء كلهم صف واحد وأمته ثمانون صفا. وهذا بين لا إشكال فيه. والحمد لله.ذهب بعض المتأخرين والمتقدمين من المتكلمين إلى أن من لم يعرف الله تعالى بالطرق التي طرقوها والأبحاث التي حرروها لم يصح إيمانه وهو كافر؛ فيلزم على هذا تكفير أكثر المسلمين، وأول من يبدأ بتكفيره آباؤه وأسلافه وجيرانه. وقد أورد على بعضهم هذا فقال: لا تشنع علي بكثرة أهل النار. أو كما قال.قلت: وهذا القول لا يصدر إلا من جاهل بكتاب الله وسنة نبيه؛ لأنه ضيق رحمة الله الواسعة على شرذمة يسيرة من المتكلمين، واقتحموا في تكفير عامة المسلمين. أي هذا من قول الأعرابي الذي كشف عن فرجه ليبول، وانتهره أصحاب النبي صلى الله عليه وسلم: اللهم ارحمني ومحمدا ولا ترحم معنا أحدا. فقال النبي صلى الله عليه وسلم: » لقد حجرت واسعا «. خرجه البخاري والترمذي وغيرهما من الأئمة. أترى هذا الأعرابي عرف الله بالدليل والبرهان والحجة والبيان ؟ وأن رحمته وسعت كل شيء، وكم من مثله محكوم له بالإيمان. بل اكتفى صلى الله عليه وسلم من كثير ممن أسلم بالنطق بالشهادتين، وحتى إنه اكتفى بالإشارة في ذلك. ألا تراه لما قال للسوداء: » أين الله « ؟ قالت: في السماء. قال: » من أنا «؟ قالت: أنت رسول الله. قال: » أعتقها فإنها مؤمنة «. ولم يكن هناك نظر ولا استدلال، بل حكم بإيمانهم من أول وهلة، وإن كان هناك عن النظر والمعرفة غفلة. والله أعلم.ولا يكون النظر أيضا والاعتبار في الوجوه الحسان من المرد والنسوان. قال أبو الفرج الجوزي: قال أبو الطيب طاهر بن عبدالله الطبري بلغني عن هذه الطائفة التي تسمع السماع أنها تضيف إليه النظر إلى وجه الأمرد، وربما زينته بالحلي والمصبغات من الثياب، وتزعم أنها تقصد به الازدياد في الإيمان بالنظر والاعتبار والاستدلال بالصنعة على الصانع. وهذه النهاية في متابعة الهوى ومخادعة العقل ومخالفة العلم. قال أبو الفرج: وقال الإمام أبو الوفاء بن عقيل لم يحل الله النظر إلا على صور لا ميل للنفس إليها، ولا حظ للهوى فيها؛ بل عبرة لا يمازجها شهوة، ولا يقارنها لذة. ولذلك ما بعث الله سبحانه امرأة بالرسالة، ولا جعلها قاضيا ولا إماما ولا مؤذنا؛ كل ذلك لأنها محل شهوة وفتنة. فمن قال: أنا أجد من الصور المستحسنة عبرا كذبناه. وكل من ميز نفسه بطبيعة تخرجه عن طباعنا كذبناه، وإنما هذه خدع الشيطان للمدعين. وقال بعض الحكماء: كل شيء في العالم الكبير له نظير في العالم الصغير، ولذلك قال تعالى: » لقد خلقنا الإنسان في أحسن تقويم « [التين: 4] وقال: » وفي أنفسكم أفلا تبصرون « [الذاريات: 21]. وقد بينا وجه التمثيل في أول » الأنعام «. فعلى العاقل أن ينظر إلى نفسه ومتفكر في خلقه من حين كونه ماء دافقا إلى كونه خلقا سويا، يعان بالأغذية ويربى بالرفق، ويحفظ باللين حتى يكتسب القوى، ويبلغ الأشد. وإذا هو قد قال: أنا، وأنا، ونسي حين أتى عليه حين من الدهر لم يكن شيئا مذكورا، وسيعود مقبورا؛ فيا ويحه إن كان محسورا. قال الله تعالى: » ولقد خلقنا الإنسان من سلالة من طين. ثم جعلناه نطفة في قرار مكين « إلى قول » تبعثون « [المؤمنون: 12،16] فينظر أنه عبد مربوب مكلف، مخوف بالعذاب إن قصر، مرتجيا بالثواب إن ائتمر، فيقبل على عبادة مولاه فإنه وإن كان لا يراه يراه ولا يخشى الناس والله أحق أن يخشاه، ولا يتكبر على أحد من عباد الله؛ فإنه مؤلف من أقذار، مشحون من أوضار، صائر إلى جنة إن أطاع أو إلى نار. وقال ابن العربي: وكان شيوخنا يستحبون أن ينظر المرء في الأبيات الحكمية التي جمعت هذه الأوصاف العلمية:كيف يزهو من رجيعه أبد الدهر ضجيعهفهو منه وإليه وأخوه ورضيعهوهو يدعوه إلى الحش بصغر فيعطيهقوله تعالى: » وما خلق الله من شيء « معطوف على ما قبله؛ أي وفيما خلق الله من الأشياء. » وأن عسى أن يكون قد اقترب أجلهم « أي وفي آجالهم التي عسى أن تكون قد قربت؛ فهو في موضع خفض معطوف على ما قبله. وقال ابن عباس: أراد باقتراب الأجل يوم بدر ويوم أحد. » فبأي حديث بعده يؤمنون" أي بأي قرآن غير ما جاء به محمد صلى الله عليه وسلم يصدقون. وقيل: الهاء للأجل، على معنى بأي حديث بعد الأجل يؤمنون حين لا ينفع الإيمان؛ لأن الآخرة ليست بدار تكليف.


مَن يُضْلِلِ اللّهُ فَلاَ هَادِيَ لَهُ وَيَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

من يضلل الله فلا هادي له ويذرهم في طغيانهم يعمهونقوله تعالى: «من يضلل الله فلا هادي له» بين أن إعراضهم لأن الله أضلهم. وهذا رد على القدرية. «ويذرهم في طغيانهم» بالرفع على الاستئناف. وقرئ بالجزم حملا على موضع الفاء وما بعدها. «يعمهون» أي يتحيرون. وقيل: يترددون. وقد مضى في سورة «البقرة» مستوفى.


يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالأَرْضِ لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً يَسْأَلُونَكَ كَأَنَّكَ حَفِيٌّ عَنْهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ اللّهِ وَلَـكِنَّ أَكْثَرَ النَّا

يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالأَرْضِ لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً يَسْأَلُونَكَ كَأَنَّكَ حَفِيٌّ عَنْهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ اللّهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

يسألونك عن الساعة أيان مرساها قل إنما علمها عند ربي لا يجليها لوقتها إلا هو ثقلت في السماوات والأرض لا تأتيكم إلا بغتة يسألونك كأنك حفي عنها قل إنما علمها عند الله ولكن أكثر الناس لا يعلمونقوله تعالى: «يسألونك عن الساعة أيان مرساها» «أيان» سؤال عن الزمان؛ مثل متى. قال الراجز:أيان تقضي حاجتي أيانا أما ترى لنجحها أواناوكانت اليهود تقول للنبي صلى الله عليه وسلم: إن كنت نبيا فأخبرنا عن الساعة متى تقوم. وروي أن المشركين قالوا ذلك لفرط الإنكار. و «مرساها» في موضع رفع بالابتداء عند سيبويه، والخبر «أيان» . وهو ظرف مبني على الفتح، بني لأن فيه معنى الاستفهام. و «مرساها» بضم الميم، من أرساها الله، أي أثبتها، أي متى مثبتها، أي متى وقوعها. وبفتح الميم من رست، أي ثبتت ووقفت؛ ومنه «وقدور راسيات» «سبأ: 13» . قال قتادة: أي ثابتات. «قل إنما علمها عند ربي» ابتداء وخبر، أي لم يبينها لأحد؛ حتى يكون العبد أبدا على حذر «لا يجليها» أي لا يظهرها. «لوقتها» أي في وقتها «إلا هو» . والتجلية: إظهار الشيء؛ يقال: جلا لي فلان الخبر إذا أظهره وأوضحه. ومعنى «ثقلت في السماوات والأرض» خفي علمها على أهل السماوات والأرض. وكل ما خفي، علمه فهو ثقيل على الفؤاد. وقيل: كبر مجيئها على أهل السماوات والأرض؛ عن الحسن وغيره. ابن جريج والسدي: عظم وصفها على أهل السماوات والأرض. وقال قتادة: وغيره: المعنى لا تطيقها السماوات والأرض لعظمها: لأن السماء تنشق والنجوم تتناثر والبحار تنضب. وقيل: المعنى ثقلت المسألة عنها. «لا تأتيكم إلا بغتة» أي فجأة، مصدر في موضع الحال «يسألونك كأنك حفي عنها» أي عالم بها كثير السؤال عنها. قال ابن فارس: الحفي العالم بالشيء. والحفي: المستقصي في السؤال. قال الأعشى:فإن تسألي عني فيا رب سائل خفي عن الأعشى به حيث أصعدايقال: أحفى في المسألة وفي الطلب، فهو محف وحفي على التكثير، مثل مخصب وخصيب. قال محمد بن يزيد: المعنى يسألونك كأنك حفي بالمسألة عنها، أي ملح. يذهب إلى أنه ليس في الكلام تقديم وتأخير. وقال ابن عباس وغيره: هو على التقديم والتأخير، والمعنى: يسألونك عنها كأنك حفي بهم أي حفي ببرهم وفرح بسؤالهم. وذلك لأنهم قالوا: بيننا وبينك قرابة فأسر إلينا بوقت الساعة. «قل إنما علمها عند الله ولكن أكثر الناس لا يعلمون» ليس هذا تكريرا، ولكن أحد العلمين لوقوعها والآخر لكنهها.


قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعاً وَلاَ ضَرّاً إِلاَّ مَا شَاء اللّهُ وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِيَ السُّوءُ إِنْ أَنَاْ إِلاَّ نَذِيرٌ وَبَشِيرٌ لِّقَوْمٍ يُؤْمِنُونَ

قل لا أملك لنفسي نفعا ولا ضرا إلا ما شاء الله ولو كنت أعلم الغيب لاستكثرت من الخير وما مسني السوء إن أنا إلا نذير وبشير لقوم يؤمنونقوله تعالى: «قل لا أملك لنفسي نفعا ولا ضرا» أي لا أملك أن أجلب إلى نفسي خيرا ولا أدفع عنها شرا؛ فكيف أملك علم الساعة. وقيل: لا أملك لنفسي الهدى والضلال. «إلا ما شاء الله» في موضع نصب بالاستثناء. والمعنى: إلا ما شاء الله أن يملكني يمكنني منه. وأنشد سيبويه:مهما شاء بالناس يفعلقوله تعالى: «ولو كنت أعلم الغيب لاستكثرت من الخير» المعنى لو كنت أعلم ما يريد الله عز وجل مني من قبل أن يعرفنيه لفعلته. وقيل: لو كنت أعلم متى يكون لي النصر في الحرب لقاتلت فلم أغلب. وقال ابن عباس: لو كنت أعلم سنة الجدب لهيأت لها في زمن الخصب ما يكفيني. وقيل: المعنى لو كنت أعلم التجارة التي تنفق لاشتريتها وقت كسادها. وقيل: المعنى لو كنت أعلم متى أموت لاستكثرت من العمل الصالح؛ عن الحسن وابن جريج. وقيل: المعنى لو كنت أعلم الغيب لأجبت عن كل ما أسأل عنه. وكله مراد، والله أعلم. «وما مسني السوء إن أنا إلا نذير وبشير لقوم يؤمنون» هذا استئناف كلام، أي ليس بي جنون، لأنهم نسبوه إلى الجنون. وقيل: هو متصل، والمعنى لو علمت الغيب لما مسني سوء ولحذرت، ودل على هذا قوله تعالى: «إن أنا إلا نذير مبين» «الشعراء: 115» .


هُوَ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلاً خَفِيفاً فَمَرَّتْ بِهِ فَلَمَّا أَثْقَلَت دَّعَوَا اللّهَ رَبَّهُمَا لَئِنْ آتَيْتَنَا صَالِحاً لَّنَكُونَنَّ مِنَ الشَّاكِرِينَ

هو الذي خلقكم من نفس واحدة وجعل منها زوجها ليسكن إليها فلما تغشاها حملت حملا خفيفا فمرت به فلما أثقلت دعوا الله ربهما لئن آتيتنا صالحا لنكونن من الشاكرين. انظر تفسير الآية 190


فَلَمَّا آتَاهُمَا صَالِحاً جَعَلاَ لَهُ شُرَكَاء فِيمَا آتَاهُمَا فَتَعَالَى اللّهُ عَمَّا يُشْرِكُونَ

قوله تعالى: «هو الذي خلقكم من نفس واحدة» قال جمهور المفسرين: المراد بالنفس الواحدة آدم. «وجعل منها زوجها» يعني حواء. «ليسكن إليها» ليأنس بها ويطمئن، وكان هذا كله في الجنة. ثم ابتدأ بحالة أخرى هي في الدنيا بعد هبوطهما فقال: «فلما تغشاها» كناية عن الوقاع. «حملت حملا خفيفا» كل ما كان في بطن أو على رأس شجرة فهو حمل بالفتح. وإذا كان على ظهر أو على رأس فهو حمل بالكسر. وقد حكى يعقوب في حمل النخلة الكسر. وقال أبو سعيد السيرافي: يقال في حمل المرأة حَمل وحِمل، يشبه مرة لاستبطانه بحمل المرأة، ومرة لبروزه وظهوره بحمل الدابة. والحمل أيضا مصدر حمل عليه يحمل حملا إذا صال. «فمرت به» يعني المني؛ أي استمرت بذلك الحمل الخفيف. يقول: تقوم وتقعد وتقلب، ولا تكترث بحمله إلى أن ثقل؛ عن الحسن ومجاهد وغيرهما. وقيل: المعنى فاستمر بها الحمل، فهو من المقلوب؛ كما تقول: أدخلت القلنسوة في رأسي. وقرأ عبدالله بن عمر «فمارت به» بألف والتخفيف؛ من مار يمور إذا ذهب وجاء وتصرف. وقرأ ابن عباس ويحيى بن يعمر «فمرت به» خفيفة من المرية، أي شكت فيما أصابها؛ هل هو حمل أو مرض، أو نحو ذلك.قوله تعالى: «فلما أثقلت» صارت ذات ثقل؛ كما تقول: أثمر النخل. وقيل: دخلت في الثقل؛ كما تقول: أصبح وأمسى. «دعوا الله ربهما» الضمير في «دعوا» عائد على آدم وحواء. وعلى هذا القول ما روي في قصص هذه الآية أن حواء لما حملت أول حمل لم تدر ما هو. وهذا يقوي قراءة من قرأ «فمرت به» بالتخفيف. فجزعت بذلك؛ فوجد إبليس السبيل إليها. قال الكلبي: إن إبليس أتى حواء في صورة رجل لما أثقلت في أول ما حملت فقال: ما هذا الذي في بطنك؟ قالت: ما أدري ! قال: إني أخاف أن يكون بهيمة. فقالت ذلك لآدم عليه السلام. فلم يزالا في هم من ذلك. ثم عاد إليها فقال: هو من الله بمنزلة، فإن دعوت الله فولدت إنسانا أفتسمينه بي؟ قالت نعم. قال: فإني أدعو الله. فأتاها وقد ولدت فقال: سميه باسمي. فقالت: وما اسمك ؟ قال: الحارث - ولو سمى لها نفسه لعرفته - فسمته عبدالحارث. ونحو هذا مذكور من ضعيف الحديث، في الترمذي وغيره. وفي الإسرائيليات كثير ليس لها ثبات؛ فلا يعول عليها من لم قلب، فإن آدم وحواء عليهما السلام وإن غرهما بالله الغرور فلا يلدغ المؤمن من جحر مرتين، على أنه قد سطر وكتب. قال قال رسول الله صلى الله عليه وسلم: «خدعهما مرتين خدعهما في الجنة وخدعهما في الأرض» . وعضد هذا بقراءة السلمي «أتشركون» بالتاء. ومعنى «صالحا» يريد ولدا سويا.اختلف العلماء في تأويل الشرك المضاف إلى آدم وحواء. قال المفسرون: كان شركا في التسمية والصفة، لا في العبادة والربوبية. وقال أهل المعاني: إنهما لم يذهبا إلى أن الحارث ربهما بتسميتهما ولدهما عبدالحارث، لكنهما قصدا إلى أن الحارث كان سبب نجاة الولد فسمياه به كما يسمي الرجل نفسه عبد ضيفه على جهة الخضوع له، لا على أن الضيف ربه؛ كما قال حاتم:وإني لعبد الضيف ما دام ثاويا وما في إلا تيك من شيمة العبدوقال قوم: إن هذا راجع إلى جنس الآدميين والتبيين عن حال المشركين من ذرية آدم عليه السلام، وهو الذي يعول عليه. فقوله: «جعلا له» يعني الذكر والأنثى الكافرين، ويعني به الجنسان. ودل على هذا «فتعالى الله عما يشركون» ولم يقل يشركان. وهذا قول حسن. وقيل: المعنى «هو الذي خلقكم من نفس واحدة» من هيئة واحدة وشكل واحد «وجعل منها زوجها» أي من جنسها «فلما تغشاها» يعني الجنسين. وعلى هذا القول لا يكون لآدم وحواء ذكر في الآية؛ فإذا آتاهما الولد صالحا سليما سويا كما أراداه صرفاه عن الفطرة إلى الشرك، فهذا فعل المشركين. قال صلى الله عليه وسلم «ما من مولود إلا يولد على الفطرة - في رواية على هذه الملة - أبواه يهودانه وينصرانه ويمجسانه» . قال عكرمة: لم يخص بها آدم، ولكن جعلها عامة لجميع الخلق بعد آدم. وقال الحسين بن الفضل: وهذا أعجب إلى أهل النظر؛ لما في القول الأول من المضاف من العظائم بنبي الله آدم. وقرأ أهل المدينة وعاصم «شركا» على التوحيد. وأبو عمرو وسائر أهل الكوفة بالجمع، على مثل فعلاء، جمع شريك. وأنكر الأخفش سعيد القراءة الأولى، وهي صحيحة على حذف المضاف، أي جعلا له ذا شرك؛ مثل «واسأل القرية» «يوسف: 82» فيرجع المعنى إلى أنهم جعلوا له شركاء.ودلت الآية على أن الحمل مرض من الأمراض. روى ابن القاسم ويحيى عن مالك قال: أول الحمل يسر وسرور، وآخره مرض من الأمراض. وهذا الذي قاله مالك: «إنه مرض من الأمراض» يعطيه ظاهر قوله: «دعوا الله ربهما» وهذه الحالة مشاهدة في الحمال، ولأجل عظم الأمر وشدة الخطب جعل موتها شهادة؛ كما ورد في الحديث. وإذا ثبت هذا من ظاهر الآية فحال الحامل حال المريض في أفعاله. ولا خلاف بين علماء الأمصار أن فعل المريض فيما يهب ويحابي في ثلثه. وقال أبو حنيفة والشافعي: وإنما يكون ذلك في الحامل بحال الطلق، فأما قبل ذلك فلا. واحتجوا بأن الحمل عادة والغالب فيه السلامة. قلنا: كذلك أكثر الأمراض غالبه السلامة 0 وقد يموت من لم يمرض.قال مالك: إذا مضت للحامل ستة أشهر من يوم حملت لم يجز لها قضاء في مالها إلا في الثلث. ومن طلق زوجته وهي حامل طلاقا بائنا فلما أتى عليها ستة أشهر فأراد ارتجاعها لم يكن له ذلك؛ لأنها مريضة ونكاح المريضة لا يصح.قال يحيى: وسمعت مالكا يقول في الرجل يحضر القتال: إنه إذا زحف في الصف للقتال لم يجز له أن يقضي في ماله شيئا إلا في الثلث، وإنه بمنزلة الحامل والمريض المخوف عليه ما كان بتلك الحال. ويلتحق بهذا المحبوس للقتل في قصاص. وخالف في هذا أبو حنيفة والشافعي وغيرهما. قال ابن العربي: وإذا استوعبت النظر لم ترتب في أن المحبوس على القتل أشد حالا من المريض، وإنكار ذلك غفلة في النظر؛ فإن سبب الموت موجود عندهما، كما أن المرض سبب الموت، قال الله تعالى: «ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون» «آل عمران: 143» . وقال رويشد الطائي:يا أيها الراكب المزجي مطيته سائل بني أسد ما هذه الصوتوقل لهم بادروا بالعذر والتمسوا قولا يبرئكم إني أنا الموتومما يدل على هذا قوله تعالى: «إذ جاؤوكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر» «الأحزاب: 10» . فكيف يقول الشافعي وأبو حنيفة: الحال الشديدة إنما هي المبارزة؛ وقد أخبر الله عز وجل عن مقاومة العدو وتداني الفريقين بهذه الحالة العظمى من بلوغ القلوب الحناجر، ومن سوء الظنون بالله، ومن زلزلة القلوب واضطرابها؛ هل هذه حالة ترى على المريض أم لا؟ هذا ما لا يشك فيه منصف، وهذا لمن ثبت في اعتقاده، وجاهد في الله حق جهاده، وشاهد الرسول وآياته؛ فكيف بنا؟وقد اختلف علماؤنا في راكب البحر وقت الهول؛ هل حكمه حكم الصحيح أو الحامل. فقال ابن القاسم: حكمه حكم الصحيح. وقال ابن وهب وأشهب: حكمه حكم الحامل إذا بلغت ستة أشهر. قال القاضي أبو محمد: وقولهما أقيس؛ لأنها حالة خوف على النفس كإثقال الحمل. قال ابن العربي: وابن القاسم لم يركب البحر، ولا رأى دودا على عود. ومن أراد أن يوقن بالله أنه الفاعل وحده لا فاعل معه، وأن الأسباب ضعيفة لا تعلق لموقن بها، ويتحقق التوكل والتفويض فليركب البحر.


أَيُشْرِكُونَ مَا لاَ يَخْلُقُ شَيْئاً وَهُمْ يُخْلَقُونَ

أيشركون ما لا يخلق شيئا وهم يخلقون. انظر تفسير الآية 192


وَلاَ يَسْتَطِيعُونَ لَهُمْ نَصْراً وَلاَ أَنفُسَهُمْ يَنصُرُونَ

قوله تعالى: «أيشركون ما لا يخلق شيئا» أي أيعبدون ما لا يقدر على خلق شيء. «وهم يخلقون» أي الأصنام مخلوقة. وقال: «يخلقون» بالواو والنون لأنهم اعتقدوا أن الأصنام تضر وتنفع، فأجريت مجرى الناس؛ كقوله: «في فلك يسبحون» «الأنبياء: 33» «يا أيها النمل ادخلوا مساكنكم» «النمل: 18» . «ولا يستطيعون لهم نصرا ولا أنفسهم ينصرون» أي إن الأصنام، لا تنصر ولا تنتصر.


وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَتَّبِعُوكُمْ سَوَاء عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنتُمْ صَامِتُونَ

وإن تدعوهم إلى الهدى لا يتبعوكم سواء عليكم أدعوتموهم أم أنتم صامتونقوله تعالى: «وإن تدعوهم إلى الهدى لا يتبعوكم» قال الأخفش: أي وإن تدعو الأصنام إلى الهدى لا يتبعوكم. «سواء عليكم أدعوتموهم أم أنتم صامتون» قال أحمد بن يحيى: لأنه رأس آية. يريد أنه قال: «أم أنتم صامتون» ولم يقل أم صمتم. وصامتون وصمتم عند سيبويه واحد. وقيل: المراد من سبق في علم الله أنه لا يؤمن. وقرئ «لا يتبعوكم» مشددا ومخففا « لغتان بمعنى. وقال بعض أهل اللغة: » أتبعه « - مخففا - إذا مضى خلفه ولم يدركه. و» اتبعه" - مشددا - إذا مضى خلفه فأدركه.


إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ عِبَادٌ أَمْثَالُكُمْ فَادْعُوهُمْ فَلْيَسْتَجِيبُواْ لَكُمْ إِن كُنتُمْ صَادِقِينَ

إن الذين تدعون من دون الله عباد أمثالكم فادعوهم فليستجيبوا لكم إن كنتم صادقين


أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا أَمْ لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَا أَمْ لَهُمْ آذَانٌ يَسْمَعُونَ بِهَا قُلِ ادْعُواْ شُرَكَاءكُمْ ثُمَّ كِيدُونِ فَلاَ تُنظِرُونِ

ألهم أرجل يمشون بها أم لهم أيد يبطشون بها أم لهم أعين يبصرون بها أم لهم آذان يسمعون بها قل ادعوا شركاءكم ثم كيدون فلا تنظرونقوله تعالى: «إن الذين تدعون من دون الله عباد أمثالكم» حاجهم في عبادة الأصنام. «تدعون» تعبدون. وقيل: تدعونها آلهة. «من دون الله» أي من غير الله. وسميت الأوثان عبادا لأنها مملوكة لله مسخرة. الحسن: المعنى أن الأصنام مخلوقة أمثالكم. ولما اعتقد المشركون أن الأصنام تضر وتنفع أجراها مجرى الناس فقال: «فادعوهم» ولم يقل فادعوهن. وقال: «عباد» ، وقال: «إن الذين» ولم يقل إن التي. ومعنى «فادعوهم» أي فاطلبوا منهم النفع والضر. «فليستجيبوا لكم إن كنتم صادقين» أن عبادة الأصنام تنفع. قال ابن عباس: معنى فادعوهم فاعبدوهم. ثم وبخهم الله تعالى وسفه عقولهم فقال: «ألهم أرجل يمشون بها أم لهم أيد يبطشون بها أم لهم أعين يبصرون بها أم لهم آذان يسمعون بها» أي أنتم أفضل منهم فكيف تعبدونهم. والغرض بيان جهلهم؛ لأن المعبود يتصف بالجوارح. وقرأ سعيد بن جبير: «إن الذين تدعون من دون الله عبادا أمثالكم» بتخفيف «إن» وكسرها لالتقاء الساكنين، ونصب «عبادا» بالتنوين، «أمثالكم» بالنصب. والمعنى: ما الذين تدعون من دون الله عبادا أمثالكم، أي هي حجارة وخشب؛ فأنتم تعبدون ما أنتم أشرف منه. قال النحاس: وهذه قراءة لا ينبغي أن يقرأ بها من ثلاث جهات: أحدها: أنها مخالفة للسواد. والثانية: أن سيبويه يختار الرفع في خبر إن إذا كانت بمعنى ما، فيقول: إن زيد منطلق؛ لأن عمل «ما» ضعيف، و «إن» بمعناها فهي أضعف منها. والثالثة: إن الكسائي زعم أن «إن» لا تكاد تأتي في كلام العرب بمعنى «ما» ، إلا أن يكون بعدها إيجاب؛ كما قال عز وجل: «إن الكافرون إلا في غرور» «الملك: 20» . «فليستجيبوا لكم» الأصل أن تكون اللام مكسورة، فحذفت الكسرة لثقلها. ثم قيل: في الكلام حذف، المعنى: فادعوهم إلى أن يتبعوكم فليستجيبوا لكم إن كنتم صادقين أنهم آلهة. وقرأ أبو جعفر وشيبة «أم لهم أيد يبطشون بها» بضم الطاء، وهي لغة. واليد والرجل والأذن مؤنثات يصغرن بالهاء. وتزاد في اليد ياء في التصغير، ترد إلى أصلها فيقال: يدية بالتشديد لاجتماع الياءين.قوله تعالى: «قل ادعوا شركاءكم» أي الأصنام. «ثم كيدون» أنتم وهي. «فلا تنظرون» أي فلا تؤخرون. والأصل «كيدوني» حذفت الياء لأن الكسرة تدل عليها. وكذا «فلا تنظرون» . والكيد المكر. والكيد الحرب؛ يقال: غزا فلم يلق كيدا.


إِنَّ وَلِيِّـيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّى الصَّالِحِينَ

إن وليي الله الذي نزل الكتاب وهو يتولى الصالحينقوله تعالى: «إن وليي الله الذي نزل الكتاب» أي الذي يتولى نصري وحفظي الله. وولي الشيء: الذي يحفظه ويمنع عنه الضرر. والكتاب: القرآن. «وهو يتولى الصالحين» أي يحفظهم. وفي صحيح مسلم عن عمرو بن العاص قال: سمعت رسول الله صلى الله عليه وسلم جهارا غير مرة يقول: «ألا إن آل أبي - يعني فلانا - ليسوا لي بأولياء إنما وليي الله وصالح المؤمنين» . وقال الأخفش: وقرئ «إن ولي الله الذي نزل الكتاب» يعني جبريل. النحاس. هي قراءة عاصم الجحدي. والقراءة الأولى أبين؛ لقوله: «وهو يتولى الصالحين» .


وَالَّذِينَ تَدْعُونَ مِن دُونِهِ لاَ يَسْتَطِيعُونَ نَصْرَكُمْ وَلا أَنفُسَهُمْ يَنْصُرُونَ

والذين تدعون من دونه لا يستطيعون نصركم ولا أنفسهم ينصرون. انظر تفسير الآية 198


وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَسْمَعُواْ وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ وَهُمْ لاَ يُبْصِرُونَ

قوله تعالى: «والذين تدعون من دونه» كرره ليبين أن ما يعبدونه لا ينفع ولا يضر. «وإن تدعوهم إلى الهدى» شرط، والجواب «لا يسمعوا» . «وتراهم» مستأنف. «ينظرون إليك» في موضع الحال. يعني الأصنام. ومعنى النظر فتح العينين إلى المنظور إليه؛ وتراهم كالناظرين إليك. وخبر عنهم بالواو وهي جماد لا تبصر؛ لأن الخبر جرى على فعل من يعقل. وقيل: كانت لهم أعين من جواهر مصنوعة فلذلك قال «وتراهم ينظرون» وقيل: المراد بذلك المشركون، أخبر عنهم بأنهم لا يبصرون حين لم ينتفعوا بأبصارهم.


خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ

خذ العفو وأمر بالعرف وأعرض عن الجاهلينهذه الآية من ثلاث كلمات، تضمنت قواعد الشريعة في المأمورات والمنهيات. فقوله: «خذ العفو» دخل فيه صلة القاطعين، والعفو عن المذنبين، والرفق بالمؤمنين، وغير ذلك من أخلاق المطيعين. ودخل في قوله: «وأمر بالعرف» صلة الأرحام، وتقوى الله في الحلال والحرام، وغض الأبصار، والاستعداد لدار القرار. وفي قوله: «وأعرض عن الجاهلين» الحض على التعلق بالعلم، والإعراض عن أهل الظلم، والتنزه عن منازعة السفهاء، ومساواة الجهلة الأغبياء، وغير ذلك من الأخلاق الحميدة والأفعال الرشيدة.قلت: هذه الخصال تحتاج إلى بسط، وقد جمعها رسول الله صلى الله عليه وسلم لجابر بن سليم. قال جابر بن سليم أبو جري: ركبت قعودي ثم أتيت إلى مكة فطلبت رسول الله صلى الله عليه وسلم، فأنخت قعودي بباب المسجد، فدلوني على رسول الله صلى الله عليه وسلم، فإذا هو جالس عليه برد من صوف فيه طرائق حمر؛ فقلت: السلام عليك يا رسول الله. فقال: «وعليك السلام» . فقلت: إنا معشر أهل البادية، قوم فينا الجفاء؛ فعلمني كلمات ينفعني الله بها. قال: «آدن» ثلاثا، فدنوت فقال: «أعد علي» فأعدت عليه فقال: «اتق الله ولا تحقرن من المعروف شيئا وأن تلقى أخاك بوجه منبسط وأن تفرغ من دلوك في إناء المستسقي وإن امرؤ سبك بما لا يعلم منك فلا تسبه بما تعلم فيه فإن الله جاعل لك أجرا وعليه وزرا ولا تسبن شيئا مما خولك الله تعالى» . قال أبو جري: فوالذي نفسي بيده، ما سببت بعده شاة ولا بعيرا. أخرجه أبو بكر البزار في مسنده بمعناه. وروى أبو سعيد المقبري عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «إنكم لا تسعون الناس بأموالكم ولكن يسعهم منكم بسط الوجه وحسن الخلق» . وقال ابن الزبير: ما أنزل الله هذه الآية إلا في أخلاق الناس. وروى البخاري من حديث هشام بن عروة عن أبيه عن عبدالله بن الزبير في قوله: «خذ العفو وأمر بالعرف» قال: ما أنزل الله هذه الآية إلا في أخلاق الناس. وروى سفيان بن عيينة عن الشعبي أنه قال: إن جبريل نزل على النبي صلى الله عليه وسلم، فقال له النبي صلى الله عليه وسلم: «ما هذا يا جبريل» ؟ فقال: «لا أدري حتى أسأل العالم» في رواية «لا أدري حتى أسأل ربي» فذهب فمكث ساعة ثم رجع فقال: «إن الله تعالى يأمرك أن تعفو عمن ظلمك وتعطي من حرمك وتصل من قطعك» . فنظمه بعض الشعراء فقال:مكارم الأخلاق في ثلاثة ممن كملت فيه فذلك الفتىإعطاء من تحرمه ووصل من تقطعه والعفو عمن اعتدىوقال جعفر الصادق: أمر الله نبيه بمكارم الأخلاق في هذه الآية، وليس في القرآن آية أجمع لمكارم الأخلاق من هذه الآية. وقال صلى الله عليه وسلم: «بعثت لأتمم مكارم الأخلاق» . وقال الشاعر:كل الأمور تزول عنك وتنقضي إلا الثناء فإنه لك باقيولو أنني خيرت كل فضيلة ما اخترت غير مكارم الأخلاقوقال سهل بن عبدالله: كلم الله موسى بطور سيناء. قيل له: بأي شيء أوصاك ؟ قال: بتسعة أشياء، الخشية في السر والعلانية، وكلمة الحق في الرضا والغضب، والقصد في الفقر والغني، وأمرني أن أصل من قطعني، وأعطي من حرمني، وأعفو عمن ظلمني، وأن يكون نطقي ذكرا، وصمتي فكرا، ونظري عبرة.قلت: وقد روي عن نبينا محمد أنه قال، «أمرني ربي بتسع الإخلاص في السر والعلانية والعدل في الرضا والغضب والقصد في الغنى والفقر وأن أعفو عمن ظلمني وأصل من قطعني وأعطي من حرمني وأن يكون نطقي ذكرا وصمتي فكرا ونظري عبرة» . وقيل: المراد بقوله: «خذ العفو» أي الزكاة؛ لأنها يسير من كثير. وفيه بعد؛ لأنه من عفا إذا درس. وقد يقال: خذ العفو منه، أي لا تنقص عليه وسامحه. وسبب النزول يرده، والله أعلم. فإنه لما أمره بمحاجة المشركين دله على مكارم الأخلاق، فإنها سبب جر المشركين إلى الإيمان. أي اقبل من الناس ما عفا لك من أخلاقهم وتيسر؛ تقول: أخذت حقي عفوا صفوا، أي سهلا.قوله تعالى: «وأمر بالعرف» أي بالمعروف. وقرأ عيسى بن عمر «العرف» بضمتين؛ مثل الحلم؛ وهما لغتان. والعرف والمعروف والعارفة: كل خصلة حسنة ترتضيها العقول، وتطمئن إليها النفوس. قال الشاعر:من يفعل الخير لا يعدم جوازيه لا يذهب العرف بين الله والناسوقال عطاء: «وأمر بالعرف» يعني بلا إله إلا الله.قوله تعالى: «وأعرض عن الجاهلين» أي إذا أقمت عليهم الحجة وأمرتهم بالمعروف فجهلوا عليك فأعرض عنهم؛ صيانة له عليهم ورفعا لقدره عن مجاوبتهم. وهذا وإن كان خطابا لنبيه عليه السلام فهو تأديب لجميع خلقه. وقال ابن زيد وعطاء: هي منسوخة بآية السيف. وقال مجاهد وقتادة: هي محكمة؛ وهو الصحيح لما رواه البخاري عن عبدالله بن عباس قال: قدم عيينة بن حصن بن حذيفة بن بدر فنزل على ابن أخيه الحر بن قيس بن حصن، وكان من النفر الذين يدنيهم عمر، وكان القراء أصحاب مجالس عمر ومشاورته، كهولا كانوا أو شبانا. فقال عيينة لابن أخيه: يا ابن أخي، هل لك وجه عند هذا الأمير، فتستأذن لي عليه. قال: سأستأذن لك عليه؛ فاستأذن لعيينة. فلما دخل قال: يا ابن الخطاب، والله ما تعطينا الجزل، ولا تحكم بيننا بالعدل ! قال: فغضب عمر حتى هم بأن يقع به. فقال الحر؛ يا أمير المؤمنين، إن الله قال لنبيه عليه السلام «خذ العفو وأمر بالعرف وأعرض عن الجاهلين» وإن هذا من الجاهلين. فوالله ما جاوزها عمر حين تلاها عليه، وكان وقافا عند كتاب الله عز وجل. قلت: فاستعمال عمر رضي الله عنه لهذه الآية واستدلال الحر بها يدل على أنها محكمة لا. منسوخة. وكذلك استعملها الحسن بن علي بن أبي طالب رضي الله عنهما؛ على ما يأتي بيانه. وإذا كان الجفاء على السلطان تعمدا واستخفافا بحقه فله تعزيره. وإذا كان غير ذلك فالإعراض والصفح والعفو؛ كما فعل الخليفة العدل.


وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ

وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه سميع عليملما نزل قوله تعالى: «خذ العفو» قال عليه السلام: «كيف يا رب والغضب» فنزلت: «وإما ينزغنك» ونزغ الشيطان: وساوسه. وفيه لغتان: نزغ ونغز، يقال: إياك والنزاغ والنغاز، وهم المورشون. الزجاج: النزغ أدنى حركة تكون، ومن الشيطان أدنى وسوسة. قال سعيد بن المسيب: شهدت عثمان وعليا وكان بينهما نزغ من الشيطان فما أبقى واحد منهما لصاحبه شيئا، ثم لم يبرحا حتى استغفر كل واحد منهما لصاحبه. ومعنى «ينزغنك» : يصيبنك ويعرض لك عند الغضب وسوسة بما لا يحل. «فاستعذ بالله» أي اطلب النجاة من ذلك بالله. فأمر تعالى أن يدفع الوسوسة بالالتجاء إليه والاستعاذة به؛ ولله المثل الأعلى. فلا يستعاذ من الكلاب إلا برب الكلاب. وقد حكي عن بعض السلف أنه قال لتلميذه: ما تصنع بالشيطان إذا سول لك الخطايا؟ قال: أجاهده. قال: فإن عاد؟ قال: أجاهده. قال: فإن عاد؟ قال: أجاهده. قال: هذا يطول، أرأيت لو مررت بغنم فنبحك كلبها ومنع من العبور ما تصنع؟ قال: أكابده وأرده جهدي. قال: هذا يطول عليك، ولكن استغث بصاحب الغنم يكفه عنك.النغز والنزغ والهمز والوسوسة سواء؛ قال الله تعالى: «وقل رب أعوذ بك من همزات الشياطين» «المؤمنون: 97» وقال: «من شر الوسواس الخناس» «الناس: 4» . وأصل النزغ الفساد؛ يقال: نزغ بيننا؛ أي أفسد. ومنه قوله: «نزغ الشيطان بيني وبين إخوتي» «يوسف: 100» أي أفسد. وقيل: النزغ الإغواء والإغراء؛ والمعنى متقارب.قلت: ونظير هذه الآية ما في صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «يأتي الشيطان أحدكم فيقول له من خلق كذا وكذا حتى يقول له من خلق ربك فإذا بلغ ذلك فليستعذ بالله ولينته» . وفيه عن عبدالله قال: سئل النبي صلى الله عليه وسلم عن الوسوسة قال: «تلك محض الإيمان» . وفي حديث أبي هريرة: «ذلك صريح الإيمان» والصريح الخالص. وهذا ليس على ظاهره؛ إذ لا يصح أن تكون الوسوسة نفسها هي الإيمان، لأن الإيمان اليقين، وإنما الإشارة إلى ما وجدوه من الخوف من الله تعالى أن يعاقبوا على ما وقع في أنفسهم. فكأنه قال جزعكم من هذا هو محض الإيمان وخالصه؛ لصحة إيمانكم، وعلمكم بفسادها. فسمى الوسوسة إيمانا لما كان دفعها والإعراض عنها والرد لها وعدم قبولها والجزع منها صادرا عن الإيمان. وأما أمره بالاستعاذة فلكون تلك الوساوس من آثار الشيطان. وأما الأمر بالانتهاء فعن الركون إليها والالتفات نحوها. فمن كان صحيح الإيمان واستعمل ما أمره به ربه ونبيه نفعه وانتفع به. وأما من خالجته الشبهة وغلب عليه الحس ولم يقدر على الانفكاك عنها فلا بد من مشافهته بالدليل العقلي؛ كما قال صلى الله عليه وسلم للذي خالطته شبهة الإبل الجرب حين قال النبي صلى الله عليه وسلم: «لا عدوى» . وقال أعرابي: فما بال الإبل تكون في الرمل كأنها الظباء فإذا دخل فيها البعير الأجرب أجربها؟ فقال صلى الله عليه وسلم: «فمن أعدى الأول» فاستأصل الشبهة من أصلها. فلما يئس الشيطان من أصحاب محمد صلى الله عليه وسلم بالإغراء والإضلال أخذ يشوش عليهم أوقاتهم بتلك الألقيات. والوساوس: الترهات؛ فنفرت عنها قلوبهم وعظم عليهم وقوعها عندهم فجاؤوا - كما في الصحيح - فقالوا: يا رسول الله، إنا نجد في أنفسنا ما يتعاظم أحدنا أن يتكلم به. قال: «أو قد وجدتموه» ؟ قالوا: نعم. قال: (ذلك صريح الإيمان رغما للشيطان حسب ما نطق به القرآن في قوله: «إن عبادي ليس لك عليهم سلطان» «الحجر: 42» . فالخواطر التي ليست بمستقرة ولا اجتلبتها الشبهة فهي التي تدفع بالإعراض عنها؛ وعلى مثلها يطلق اسم الوسوسة. والله أعلم.


إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ

إن الذين اتقوا إذا مسهم طائف من الشيطان تذكروا فإذا هم مبصرون. انظر تفسير الآية 202


وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ

قوله تعالى: «إن الذين اتقوا» يريد الشرك والمعاصي. «إذا مسهم طيف من الشيطان» هذه قراءة أهل البصرة وأهل مكة. وقراءة أهل المدينة وأهل الكوفة «طائف» . وروي عن سعيد بن جبير «طيف» بتشديد الياء. قال النحاس: كلام العرب في مثل هذا «طيف» بالتخفيف؛ على أنه مصدر من طاف يطيف. قال الكسائي: هو مخفف من «طيف» مثل ميت وميت. قال النحاس: ومعنى «طيف» في اللغة ما يتخيل في القلب أو يرى في النوم؛ وكذا معنى طائف. وقال أبو حاتم: سألت الأصمعي عن طيف؛ فقال: ليس في المصادر فيعل. قال النحاس: ليس هو بمصدر، ولكن يكون بمعنى طائف. والمعنى إن الذين اتقوا المعاصي إذا لحقهم شيء تفكروا في قدرة الله عز وجل وفي إنعامه عليهم فتركوا المعصية؛ وقيل: الطيف والطائف معنيان مختلفان فالأول: التخيل. والثاني: الشيطان نفسه. فالأول مصدر طاف الخيال يطوف طيفا؛ ولم يقولوا من هذا طائف في اسم الفاعل. قال السهيلي: لأنه تخيل لا حقيقة له. فأما قوله: «فطاف عليها طائف من ربك» «القلم: 19» فلا يقال فيه: طيف؛ لأنه اسم فاعل حقيقة، ويقال: إنه جبريل. قال الزجاج: طفت عليهم أطوف، وطاف الخيال يطيف. وقال حسان:فدع هذا ولكن من لطيف يؤرقني إذا ذهب العشاءمجاهد: الطيف الغضب. ويسمى الجنون والغضب والوسوسة طيفا؛ لأنه لمة من الشيطان تشبه بلمة الخيال. «فإذا هم مبصرون» أي منتهون. وقيل: فإذا هم على بصيرة. وقرأ سعيد بن جبير: «تذكروا» بتشديد الذال. ولا وجه له في العربية؛ ذكره النحاس. الثانية: قال عصام بن المصطلق: دخلت المدينة فرأيت الحسن بن علي عليهما السلام، فأعجبني سمته وحسن ورائه؛ فأثار مني الحسد ما كان يجنه صدري لأبيه من البغض؛ فقلت: أنت ابن أبي طالب! قال نعم. فبالغت في شتمه وشتم أبيه؛ فنظر إلي نظرة عاطف رؤوف، ثم قال: أعوذ بالله من الشيطان الرجيم بسم الله الرحمن الرحيم «خذ العفو وأمر بالعرف وأعرض عن الجاهلين» فقرأ إلى قوله: «فإذا هم مبصرون» ثم قال لي: خفض عليك، استغفر الله لي ولك إنك لو استعنتنا أعناك، ولو استرفدتنا أرفدناك، ولو استرشدتنا أرشدناك. فتوسم في الندم على ما فرط مني فقال: «لا تثريب عليكم اليوم يغفر الله لكم وهو أرحم الراحمين» «يوسف: 92» أمن أهل الشأم أنت؟ قلت نعم. فقال:شنشنة أعرفها من أخزمحياك الله وبياك، وعافاك، وآداك؛ انبسط إلينا في حوائجك وما يعرض لك، تجدنا عند أفضل ظنك، إن شاء الله. قال عصام: فضاقت علي الأرض بما رحبت، ووددت أنها ساخت بي؛ ثم تسللت منه لواذا، وما على وجه الأرض أحب إلي منه ومن أبيه.قوله تعالى: «وإخوانهم يمدونهم في الغي ثم لا يقصرون» قيل: المعنى وإخوان الشياطين وهم الفجار من ضلال الإنس تمدهم الشياطين في الغي. وقيل للفجار إخوان الشياطين لأنهم يقبلون منهم. وقد سبق في هذه الآية ذكر الشيطان. هذا أحسن ما قيل فيه؛ وهو قول قتادة والحسن والضحاك. ومعنى «لا يقصرون» أي لا يتوبون ولا يرجعون. وقال الزجاج: في الكلام تقديم وتأخير؛ والمعنى: والذين تدعون من دونه لا يستطيعون لكم نصرا ولا أنفسهم ينصرون، وإخوانهم يمدونهم في الغي؛ لأن الكفار إخوان الشياطين. ومعنى الآية: إن المؤمن إذا مسه طيف من الشيطان تنبه عن قرب؛ فأما المشركون فيمدهم الشيطان. و «لا يقصرون» قيل: يرجع إلى الكفار على القولين جميعا. وقيل: يجوز أن يرجع إلى الشيطان. قال قتادة: المعنى ثم لا يقصرون عنهم ولا يرحمونهم. والإقصار: الانتهاء عن الشيء، أي لا تقصر الشياطين في مدهم الكفار بالغي. وقوله: «في الغي» يجوز أن يكون متصلا بقوله: «يمدونهم» ويجوز أن يكون متصلا بالإخوان. والغي: الجهل. وقرأ نافع «يمدونهم» بضم الياء وكسر الميم. والباقون بفتح الياء وضم الميم. وهما لغتان مد وأمد. ومد أكثر، بغير الألف؛ قاله مكي. النحاس: وجماعة من أهل العربية ينكرون قراءة أهل المدينة؛ منهم أبو حاتم وأبو عبيد، قال أبو حاتم: لا أعرف لها وجها، إلا أن يكون المعنى يزيدونهم في الغي. وحكى جماعة من أهل اللغة منهم أبو عبيد أنه يقال إذا كثر شيء شيئا بنفسه مده، وإذا كثره بغيره قيل أمده؛ نحو «يمددكم ربكم بخمسة آلاف من الملائكة مسومين» «آل عمران: 125» . وحكي عن محمد بن يزيد أنه احتج لقراءة أهل المدينة قال: يقال مددت له في كذا أي زينته له واستدعيته أن يفعله. وأمددته في كذا أي أعنته برأي أو غير ذلك. قال مكي: والاختيار الفتح؛ لأنه يقال: مددت في الشر، وأمددت في الخير؛ قال الله تعالى: «ويمدهم في طغيانهم يعمهون» «البقرة: 15» . فهذا يدل على قوة الفتح في هذا الحرف؛ لأنه في الشر، والغي هو الشر، ولأن الجماعة عليه. وقرأ عاصم الجحدي «يمادونهم في الغي» . وقرأ عيسى بن عمر «يقصرون» بفتح الياء وضم الصاد وتخفيف القاف. الباقون «يقصرون» بضمه، وهما لغتان. قال امرؤ القيس:سما لك شوق بعد ما كان أقصرا


وَإِذَا لَمْ تَأْتِهِم بِآيَةٍ قَالُواْ لَوْلاَ اجْتَبَيْتَهَا قُلْ إِنَّمَا أَتَّبِعُ مَا يِوحَى إِلَيَّ مِن رَّبِّي هَـذَا بَصَآئِرُ مِن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ لِّقَوْمٍ يُؤْمِنُونَ

وإذا لم تأتهم بآية قالوا لولا اجتبيتها قل إنما أتبع ما يوحى إلي من ربي هذا بصائر من ربكم وهدى ورحمة لقوم يؤمنونقوله تعالى: «وإذا لم تأتهم بآية» أي تقرؤها عليهم. «قالوا لولا اجتبيتها» لولا بمعنى هلا، ولا يليها على هذا المعنى إلا الفعل ظاهرا أو مضمرا. ومعنى «اجتبيتها» اختلقتها من نفسك. فأعلمهم أن الآيات من قبل الله عز وجل، وأنه لا يقرأ عليهم إلا ما أنزل عليه. يقال: اجتبيت الكلام أي ارتجلته واختلقته واخترعته إذا جئت به من عند نفسك. «قل إنما أتبع ما يوحى إلي من ربي» أي من عند الله لا من عند نفسي. «هذا بصائر من ربكم» يعني القرآن، جمع بصيرة، هي الدلالة والعبرة. أي هذا الذي دللتكم به على أن الله عز وجل واحد. بصائر، أي يستبصر بها. وقال الزجاج: «بصائر» أي طرق. والبصائر طرق الدين. قال الجعفي:راحوا بصائرهم على أكتافهم وبصيرتي يعدو بها عتد وأى «وهدى» رشد وبيان. «ورحمة» أي ونعمة.


وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ

وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمونقيل: إن هذا نزل في الصلاة، روي عن ابن مسعود وأبي هريرة وجابر والزهري وعبيدالله بن عمير وعطاء بن أبي رباح وسعيد بن المسيب. قال سعيد: كان المشركون يأتون رسول الله صلى الله عليه وسلم إذا صلى؛ فيقول بعضهم لبعض بمكة: «لا تسمعوا لهذا القرآن والغوا فيه» «فصلت: 26» . فأنزل الله جل وعز جوابا لهم «وإذا قرئ القرآن فاستمعوا له وأنصتوا» . وقيل: إنها نزلت في الخطبة؛ قاله سعيد بن جبير ومجاهد وعطاء وعمرو بن دينار وزيد بن أسلم والقاسم بن مخيمرة ومسلم بن يسار وشهر بن حوشب وعبدالله بن المبارك. وهذا ضعيف؛ لأن القرآن فيها قليل، والإنصات يجب في جميعها؛ قاله ابن العربي. النقاش: والآية مكية، ولم يكن بمكة خطبة ولا جمعة. وذكر الطبري عن سعيد بن جبير أيضا أن هذا في الإنصات يوم الأضحى ويوم الفطر ويوم الجمعة، وفيما يجهر به الإمام فهو عام. وهو الصحيح لأنه يجمع جميع ما أوجبته هذه الآية وغيرها من السنة في الإنصات. قال النقاش: أجمع أهل التفسير أن هذا الاستماع في الصلاة المكتوبة وغير المكتوبة. النحاس: وفي اللغة يجب أن يكون في كل شيء، إلا أن يدل دليل على اختصاص شيء. وقال الزجاج: يجوز أن يكون «فاستمعوا له وأنصتوا» اعملوا بما فيه ولا تجاوزوه. والإنصات: السكوت للاستماع والإصغاء والمراعاة. انصت ينصت إنصاتا؛ ونصت أيضا؛ قال الشاعر:قال الإمام عليكم أمر سيدكم فلم نخالف وأنصتنا كما قالاويقال: أنصتوه وأنصتوا له؛ قال الشاعر:إذا قالت حذام فأنصتوها فإن القول ما قالت حذاموقال بعضهم في قوله «فاستمعوا له وأنصتوا» : كان هذا لرسول الله صلى الله عليه وسلم خاصا ليعيه عنه أصحابه.قلت: هذا فيه بعد، والصحيح القول بالعموم؛ لقوله: «لعلكم ترحمون» والتخصيص يحتاج إلى دليل. وقال عبدالجبار بن أحمد في فوائد القرآن له: إن المشركين كانوا يكثرون اللغط والشغب تعنتا وعنادا؛ على ما حكاه الله عنهم: «وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون» «فصلت: 26» . فأمر الله المسلمين حالة أداء الوحي أن يكونوا على خلاف هذه الحالة وأن يستمعوا، ومدح الجن على ذلك فقال: «وإذ صرفنا إليك نفرا من الجن يستمعون القرآن» «الأحقاف: 29» الآية. وقال محمد بن كعب القرظي: كان رسول الله صلى الله عليه وسلم إذا قرأ في الصلاة أجابه من وراءه؛ إذا قال: بسم الله الرحمن الرحيم، قالوا مثل قوله، حتى يقضي فاتحة الكتاب والسورة. فلبث بذلك ما شاء الله أن يلبث؛ فنزل: «وإذا قرئ القرآن فاستمعوا له وأنصتوا» . وعن وأنصتوا لعلكم ترحمون « فأنصتوا. وهذا يدل على أن المعنى بالإنصات ترك الجهر على ما كانوا يفعلون من مجاوبة رسول الله صلى الله عليه وسلم. وقال قتادة في هذه الآية: كان الرجل يأتي وهم في الصلاة فيسألهم كم صليتم، كم بقي؛ فأنزل الله تعالى: » وإذا قرئ القرآن فاستمعوا له وأنصتوا «. وعن مجاهد هذا أيضا: كانوا يتكلمون في الصلاة بحاجتهم؛ فنزل قوله تعالى: » لعلكم ترحمون «. وقد مضى في الفاتحة الاختلاف في قراءة المأموم خلف الإمام. ويأتي في » الجمعة" حكم الخطبة، إن شاء الله تعالى.


وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ وَلاَ تَكُن مِّنَ الْغَافِلِينَ

واذكر ربك في نفسك تضرعا وخيفة ودون الجهر من القول بالغدو والآصال ولا تكن من الغافلينقوله تعالى: «واذكر ربك في نفسك تضرعا وخيفة» نظيره «ادعوا ربكم تضرعا وخفية» «الأعراف: 55» وقد تقدم. قال أبو جعفر النحاس: ولم يختلف في معنى «واذكر ربك في نفسك» أنه في الدعاء.قلت: قد روي عن ابن عباس أنه يعني بالذكر القراءة في الصلاة. وقيل: المعنى اقرأ القرآن بتأمل وتدبر. «تضرعا» مصدر، وقد يكون في موضع الحال. «وخفية» معطوف عليه. وجمع خيفة خوف؛ لأنه بمعنى الخوف؛ ذكره النحاس. وأصل خيفة خوفة، قلبت الواو ياء لانكسار ما قبلها. خاف الرجل يخاف خوفا وخيفة ومخافة، فهو خائف، وقوم خوف على الأصل، وخيف على اللفظ. وحكى الفراء أنه يقال أيضا في جمع خيفة خيف. قال الجوهري: والجيفة الخوف، والجمع خيف، وأصله الواو. «ودون الجهر» أي دون الرفع في القول. أي أسمع نفسك؛ كما قال: «وابتغ بين ذلك سبيلا» «الإسراء: 110» أي بين الجهر والمخافتة. ودل هذا على أن رفع الصوت بالذكر ممنوع؛ على ما تقدم في غير موضع. «بالغدو والآصال» قال قتادة وابن زيد: الآصال العشيات. والغدو جمع غدوة. وقرأ أبو مجلز «بالغدو والإيصال» وهو مصدر آصلنا، أي دخلنا في العشي. والآصال جمع أصل؛ مثل طنب وأطناب؛ فهو جمع الجمع، والواحد أصيل، جميع على أصل؛ عن الزجاج. الأخفش: الآصال جمع أصيل؛ مثل يمين وأيمان. الفراء: أصل جمع أصيل، وقد يكون أصل واحدا، كما قال الشاعر:ولا بأحسن منها إذ دنا الأصلالجوهري: الأصيل الوقت بعد العصر إلى المغرب، وجمعه أصل وآصال وأصائل؛ كأنه جمع أصيلة؛ قال الشاعر:لعمري لأنت البيت أكرم أهله وأقعد في أفيائه بالأصائلويجمع أيضا على أصلان؛ مثل بعير وبعران؛ ثم صغروا الجمع فقالوا أصيلان، ثم أبدلوا من النون لاما فقالوا أصيلال؛ ومنه قول النابغة:وقفت فيها أصيلالا أسائلها عيت جوابا وما بالربع من أحدوحكى اللحياني: لقيته أصيلالا. «ولا تكن من الغافلين» أي عن الذكر.


إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ

إن الذين عند ربك لا يستكبرون عن عبادته ويسبحونه وله يسجدونقوله تعالى: «إن الذين عند ربك» يعني الملائكة بإجماع. وقال: «عند ربك» والله تعالى بكل مكان لأنهم قريبون من رحمته، وكل قريب من رحمة الله عز وجل فهو عنده؛ عن الزجاج. وقال غيره لأنهم في موضع لا ينفذ فيه إلا حكم الله. وقيل: لأنهم رسل الله؛ كما يقال: عند الخليفة جيش كثير. وقيل: هذا على جهة التشريف لهم، وأنهم بالمكان المكرم؛ فهو عبارة عن قربهم في الكرامة لا في المسافة. «ويسبحونه» أي ويعظمونه وينزهونه عن كل سوء. «وله يسجدون» قيل: يصلون. وقيل: يذلون، خلاف أهل المعاصي.والجمهور من العلماء في أن هذا موضع سجود للقارئ. وقد اختلفوا في عدد سجود القرآن؛ فأقصى ما قيل: خمس عشرة. أولها خاتمة الأعراف، وآخرها خاتمة العلق. وهو قول ابن حبيب وابن وهب - في رواية - وإسحاق. ومن العلماء من زاد سجدة الحجر قوله تعالى: «وكن من الساجدين» «الحجر: 98» على ما يأتي بيانه إن شاء الله تعالى. فعلى هذا تكون ست عشرة. وقيل: أربع عشرة؛ قاله ابن وهب في الرواية الأخرى عنه. فأسقط ثانية الحج. وهو قول أصحاب الرأي والصحيح سقوطها؛ لأن الحديث لم يصح بثبوتها. ورواه ابن ماجة وأبو داود في سننهما عن عبدالله بن منين من بني عبد كلال عن عمرو بن العاص أن رسول الله صلى الله عليه وسلم أقرأه خمس عشرة سجدة في القرآن؛ منها ثلاث في المفصل، وفي الحج سجدتان. وعبدالله بن منين لا يحتج به؛ قاله أبو محمد عبدالحق. وذكر أبو داود أيضا من حديث عقبة بن عامر قال قلت: يا رسول الله، أفي سورة الحج سجدتان؟. قال: «نعم ومن لم يسجدهما فلا يقرأهما» . في إسناده عبدالله بن لهيعة، وهو ضعيف جد. وأثبتهما الشافعي وأسقط سجدة ص. وقيل: إحدى عشرة سجدة، وأسقط آخرة الحج وثلاث المفصل. وهو مشهور مذهب مالك. وروي عن ابن عباس وابن عمر وغيرهم. وفي سنن ابن ماجة عن أبي الدرداء قال: سجدت مع النبي صلى الله عليه وسلم إحدى عشرة سجدة والفرقان وسليمان سورة النمل والسجدة وص وسجدة الحواميم. وقيل: عشر، وأسقط آخرة الحج وص وثلاث المفصل؛ ذكر عن ابن عباس. وقيل: إنها أربع، سجدة آلم تنزيل وحم تنزيل والنجم والعلق. وسبب الخلاف اختلاف النقل في الأحاديث والعمل، واختلافهم في الأم المجرد بالسجود في القرآن، هل المراد به سجود التلاوة أو سجود الفرض في الصلاة؟واختلفوا في وجوب سجود التلاوة؛ فقال مالك والشافعي: ليس بواجب. وقال أبو حنيفة: هو واجب. وتعلق بأن مطلق الأمر بالسجود على الوجوب، وبقوله عليه السلام: «إذا قرأ ابن آدم سجدة فسجد اعتزل الشيطان يبكي يقول يا ويله» . وفي رواية أبي كريب «يا ويلي» ، وبقوله عليه السلام إخبارا عن إبليس لعنه الله: «أمر ابن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار» . أخرجه مسلم. ولأن النبي صلى الله عليه وسلم كان يحافظ عليه. وعول علماؤنا على حديث عمر الثابت - خرجه البخاري - أنه قرأ آية سجدة على المنبر فنزل فسجد وسجد الناس معه، ثم قرأها في الجمعة الأخرى فتهيأ الناس للسجود، فقال: «أيها الناس على رسلكم! إن الله لم يكتبها علينا إلا أن نشاء» . وذلك بمحضر الصحابة رضي الله عنهم أجمعين من الأنصار والمهاجرين. فلم ينكر عليه أحد فثبت الإجماع به في ذلك. وأما قوله: «أمر ابن آدم بالسجود» فإخبار عن السجود الواجب. ومواظبة النبي صلى الله عليه وسلم تدل على الاستحباب! والله أعلم.ولا خلاف في أن سجود القرآن يحتاج إلى ما تحتاج إليه الصلاة من طهارة حدث ونجس ونية واستقبال قبلة ووقت. إلا ما ذكر البخاري عن ابن عمر أنه كان يسجد على غير طهارة. وذكره ابن المنذر عن الشعبي. وعلى قول الجمهور هل يحتاج إلى تحريم ورفع يدين عنده وتكبير وتسليم؟ اختلفوا في ذلك؛ فذهب الشافعي وأحمد وإسحاق إلى أنه يكبر ويرفع للتكبير لها. وقد روي في الأثر عن ابن عمر أن النبي صلى الله عليه وسلم كان إذا سجد كبر، وكذلك إذا رفع كبر. ومشهور مذهب مالك أنه يكبر لها في الخفض والرفع في الصلاة. واختلف عنه في التكبير لها في غير الصلاة؛ وبالتكبير لذلك قال عامة الفقهاء، ولا سلام لها عند الجمهور. وذهب جماعة من السلف وإسحاق إلى أنه يسلم منها. وعلى هذا المذهب يتحقق أن التكبير في أولها للإحرام. وعلى قول من لا يسلم يكون للسجود فحسب. والأول أولى؛ لقوله عليه السلام: «مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم» وهذه عبادة لها تكبير، فكان لها تحليل كصلاة الجنازة بل أولى، لأنها فعل وصلاة الجنازة قول. وهذا اختيار ابن العربي.وأما وقته فقيل: يسجد في سائر الأوقات مطلقا؛ لأنها صلاة لسبب. وهو قول الشافعي وجماعة. وقيل: ما لم يسفر الصبح، أو ما لم تصفر الشمس بعد العصر. وقيل: لا يسجد بعد الصبح ولا بعد العصر. وقيل: يسجد بعد الصبح ولا يسجد بعد العصر. وهذه الثلاثة الأقوال في مذهبنا. وسبب الخلاف معارضة ما يقتضيه سبب قراءة السجدة من السجود المرتب عليها لعموم النهي عن الصلاة بعد العصر وبعد الصبح. واختلافهم في المعنى الذي لأجله نهي عن الصلاة في هذين الوقتين، والله أعلم.فإذا سجد يقول في سجوده: اللهم احطط عني بها وزرا، واكتب لي بها أجرا، واجعلها لي عندك ذخرا. رواه ابن عباس عن النبي صلى الله عليه وسلم؛ ذكره ابن ماجة.فإن قرأها في صلاة، فإن كان في نافلة سجد إن كان منفردا أو في جماعة وأمن التخليط فيها. وإن كان في جماعة لا يأمن ذلك فيها فالمنصوص جوازه. وقيل: لا يسجد. وأما في الفريضة فالمشهور عن مالك النهي عنه فيها، سواء كانت صلاة سر أو جهر، جماعة أو فرادى. وهو معلل بكونها زيادة في أعداد سجود الفريضة. وقيل: معلل بخوف التخليط على الجماعة؛ وهذا أشبه. وعلى هذا لا يمنع منه الفرادى ولا الجماعة التي يأمن فيها التخليط.روى البخاري عن أبي رافع قال: صليت مع أبي هريرة العتمة، فقرأ «إذا السماء انشقت» «الإنشقاق: 1» فسجد؛ فقلت: ما هذه؟ قال: سجدت بها خلف أبي القاسم صلى الله عليه وسلم، فلا أزال أسجد فيها حتى ألقاه. انفرد بإخراجه. وفيه: «وقيل لعمران بن حصين: الرجل يسمع السجدة ولم يجلس لها؟ قال: أرأيت لو قعد لها! كأنه لا يوجبه عليه. وقال سلمان: ما لهذا غدونا. وقال عثمان: إنما السجدة على من استمعها. وقال الزهري: لا يسجد إلا أن يكون طاهرا، فإذا سجدت وأنت في حضر فاستقبل القبلة، فإن كنت راكبا فلا عليك، حيث كان وجهك. وكان السائب لا يسجد لسجود القاص» والله أعلم.


يَسْأَلُونَكَ عَنِ الأَنفَالِ قُلِ الأَنفَالُ لِلّهِ وَالرَّسُولِ فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ وَأَطِيعُواْ اللّهَ وَرَسُولَهُ إِن كُنتُم مُّؤْمِنِينَ

يسألونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنينروى عبادة بن الصامت قال: خرج رسول الله صلى الله عليه وسلم إلى بدر فلقوا العدو؛ فلما هزمهم الله اتبعتهم طائفة من المسلمين يقتلونهم، وأحدقت طائفة برسول الله صلى الله عليه وسلم، واستولت طائفة على العسكر والنهب؛ فلما نفى الله العدو ورجع الذين طلبوهم قالوا: لنا النفل، نحن الذين طلبنا العدو وبنا نفاهم الله وهزمهم. وقال الذين أحدقوا برسول الله صلى الله عليه وسلم: ما أنتم أحق به منا، بل هو لنا، نحن أحدقنا برسول الله صلى الله عليه وسلم لئلا ينال العدو منه غرة. وقال الذين استلووا على العسكر والنهب: ما أنتم بأحق منا، هو لنا، نحن حويناه واستولينا عليه؛ فأنزل الله عز وجل: «يسألونك عن الأنفال. قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين» . فقسمه رسول الله صلى الله عليه وسلم عن فواق بينهم. قال أبو عمر: قال أهل العلم بلسان العرب: استلووا أطافوا وأحاطوا؛ يقال: الموت مستلو على العباد. وقوله: «فقسمه عن فواق» يعني عن سرعة. قالوا: والفواق ما بين حلبتي الناقة. يقال: انتظره فواق ناقة، أي هذا المقدار. ويقولونها بالضم والفتح: فواق وفواق. وكان هذا قبل أن ينزل: «واعلموا أنما غنمتم من شيء فأن لله خمسه» «الأنفال: 41» الآية. وكأن المعنى عند العلماء: أي إلى الله وإلى الرسول الحكم فيها والعمل بها بما يقرب من الله تعالى. وذكر محمد بن إسحاق قال: حدثني عبدالرحمن بن الحارث وغيره من أصحابنا عن سليمان بن موسى الأشدق عن مكحول عن أبي أمامة الباهلي قال: سألت عبادة بن الصامت عن الأنفال فقال: فينا معشر أصحاب بدر نزلت حين اختلفنا في النفل، وساءت فيه أخلاقنا، فنزعه الله من أيدينا وجعله إلى الرسول، فقسمه رسول الله صلى الله عليه وسلم عن بواء. يقول: على السواء. فكان ذلك تقوى الله وطاعة رسوله وصلاح ذات البين وروي في الصحيح عن سعد بن أبي وقاص قال: اغتنم أصحاب رسول الله صلى الله عليه وسلم غنيمة عظيمة، فإذا فيها سيف، فأخذته فأتيت به النبي صلى الله عليه وسلم فقلت: نفلني هذا السيف، فأنا من قد علمت حاله. قال: «رده من حيث أخذته» فانطلقت حتى أردت أن ألقيه في القبض لامتني نفسي فرجعت إليه فقلت: أعطنيه. قال: فشد لي صوته (رده من حيث أخذته « فانطلقت حتى أردت أن ألقيه في القبض لامتني نفسي فرجعت إليه فقلت: أعطنيه، قال: فشد لي صوته » رده من حيث أخذته « فأنزل الله » يسألونك عن الأنفال «. لفظ مسلم. والروايات كثيرة، وفيما ذكرناه كفاية، والله الموفق للهداية.الأنفال واحدها نفل بتحريك الفاء؛ قال:إن تقوى ربنا خير نفل وبإذن الله ريثي والعجلأي خير غنيمة. والنفل: اليمين؛ ومنه الحديث » فتبرئكم يهود بنفل خمسين منهم «. والنفل الانتفاء؛ ومنه الحديث » فانتفل من ولدها «. والنفل: نبت معروف. والنفل: الزيادة على الواجب، وهو التطوع. وولد الولد نافلة؛ لأنه زيادة على الولد. والغنيمة نافلة؛ لأنها زيادة فيما أحل الله لهذه الأمة مما كان محرما على غيرها. قال صلى الله عليه وسلم: » فضلت على الأنبياء بست - وفيها - وأحلت لي الغنائم «. والأنفال: الغنائم أنفسها. قال عنترة:إنا إذا احمر الوغى نروي القنا ونعف عند مقاسم الأنفالأي الغنائم.واختلف العلماء في محل الأنفال على أربعة أقوال: الأول: محلها فيما شد عن الكافرين إلى المسلمين أو أخذ بغير حرب. الثاني: محلها الخمس. الثالث: خمس الخمس. الرابع: رأس الغنيمة؛ حسب ما يراه الإمام. ومذهب مالك رحمه الله أن الأنفال مواهب الإمام من الخمس، على ما يرى من الاجتهاد، وليس في الأربعة الأخماس نفل، وإنما لم ير النفل من رأس الغنيمة لأن أهلها معينون وهم الموجفون، والخمس مردود قسمه إلى اجتهاد الإمام. وأهله غير معينين. قال صلى الله عليه وسلم: » ما لي مما أفاء الله عليكم إلا الخمس والخمس مردود عليكم «. فلم يمكن بعد هذا أن يكون النفل من حق أحد، وإنما يكون من حق رسول الله صلى الله عليه وسلم وهو الخمس. هذا هو المعروف من مذهبه وقد روي عنه أن ذلك من خمس الخمس. وهو قول ابن المسيب والشافعي وأبي حنيفة. وسبب الخلاف حديث ابن عمر، رواه مالك قال: بعث رسول الله صلى الله عليه وسلم سرية قبل نجد فغنموا إبلا كثيرة، وكانت سهمانهم اثني عشر بعيرا أو أحد عشر بعيرا؛ ونفلوا بعيرا بعيرا. هكذا رواه مالك على الشك في رواية يحيى عنه، وتابعه على ذلك جماعة رواة الموطأ إلا الوليد بن مسلم فإنه رواه عن مالك عن نافع عن ابن عمر، فقال فيه: فكانت سهمانهم اثني عشر بعيرا، ونفلوا بعيرا بعيرا. ولم يشك. وذكر الوليد بن مسلم والحكم بن نافع عن شعيب بن أبي حمزة عن نافع عن ابن عمر قال: بعثنا رسول الله صلى الله عليه وسلم في جيش قبل نجد - في رواية الوليد: أربعة آلاف - وانبعثت سرية من الجيش - في رواية الوليد: فكنت ممن خرج فيها - فكان سهمان الجيش اثني عشر بعيرا، اثني عشر بعيرا؛ ونقل أهل السرية بعيرا بعيرا؛ فكان سهمانهم ثلاثة عشر بعيرا؛ ذكره أبو داود. فاحتج بهذا من يقول: إن النفل إنما يكون من جملة الخمس. وبيانه أن هذه السرية لو نزلت على أن أهلها كانوا عشرة مثلا أصابوا في غنيمتهم مائة وخمسين، أخرج منها خمسها ثلاثين وصار لهم مائة وعشرون، قسمت على عشرة وجب لكل واحد اثنا عشر بعيرا، اثنا عشر بعيرا، ثم أعطي القوم من الخمس بعيرا بعيرا؛ لأن خمس الثلاثين لا يكون فيه عشرة أبعرة. فإذا عرفت ما للعشرة عرفت ما للمائة والألف وأزيد. واحتج من قال: إن ذلك كان من خمس الخمس بأن قال: جائز أن يكون هناك ثياب تباع ومتاع غير الإبل، فأعطى من لم يبلغه البعير قيمة البعير من تلك العروض. ومما يعضد هذا ما روى مسلم في بعض طرق هذا الحديث: فأصبنا إبلا وغنما؛ الحديث. وذكر محمد بن إسحاق في هذا الحديث أن الأمير نفلهم قبل القسم، وهذا يوجب أن يكون النفل من رأس الغنيمة، وهو خلاف قول مالك. وقول من روى خلافه أولى لأنهم حفاظ؛ قاله أبو عمر رحمه الله. وقال مكحول والأوزاعي: لا ينفل بأكثر من الثلث؛ وهو قول الجمهور من العلماء. قال الأوزاعي: فإن زادهم فليف لهم ويجعل ذلك من الخمس. وقال الشافعي: ليس في النفل حد لا يتجاوزه الإمام.ودل حديث ابن عمر على ما ذكره الوليد والحكم عن شعيب عن نافع أن السرية إذا خرجت من العسكر فغنمت أن العسكر شركاؤهم. وهذه مسألة وحكم لم يذكره في الحديث غير شعيب عن نافع، ولم يختلف العلماء فيه، والحمد لله.واختلف العلماء في الإمام يقول قبل القتال: من هدم كذا من الحصن فله كذا، ومن بلغ إلى موضع كذا فله كذا، ومن جاء برأس فله كذا، ومن جاء بأسير فله كذا؛ يضريهم. فروي عن مالك أنه كرهه. وقال: هو قتال على الدنيا. وكان لا يجيزه. قال الثوري: ذلك جائز ولا بأس به.قلت: وقد جاء هذا المعنى مرفوعا من حديث ابن عباس قال: لما كان يوم بدر قال النبي صلى الله عليه وسلم: » من قتل قتيلا فله كذا ومن أسر أسيرا فله كذا «. الحديث بطوله. وفي رواية عكرمة عنه عن النبي صلى الله عليه وسلم: » من فعل كذا وكذا وأتى مكان كذا وكذا فله كذا «. فتسارع الشبان وثبت الشيوخ مع الرايات؛ فلما فتح لهم جاء الشبان يطلبون ما جعل لهم فقال لهم الأشياخ: لا تذهبون به دوننا، فقد كنا ردءا لكم؛ فأنزل الله تعالى: » وأصلحوا ذات بينكم « ذكره إسماعيل بن إسحاق أيضا. وروي عن عمر بن الخطاب أنه قال لجرير بن عبدالله البجلي لما قدم عليه في قومه وهو يريد الشأم: هل لك أن تأتي الكوفة ولك الثلث بعد الخمس من كل أرض وسبي؟. وقال بهذا جماعة فقهاء الشأم: الأوزاعي ومكحول وابن حيوة وغيرهم. ورأوا الخمس من جملة الغنيمة، والنفل بعد الخمس ثم الغنيمة بين أهل العسكر؛ وبه قال إسحاق وأحمد وأبو عبيد. قال أبو عبيد: والناس اليوم على أن لا نفل من جهة الغنيمة حتى تخمس. وقال مالك: لا يجوز أن يقول الإمام لسرية: ما أخذتم فلكم ثلثه. قال سحنون: يريد ابتداء. فإن نزل مضى، ولهم أنصباؤهم في الباقي. وقال سحنون: إذا قال الإمام لسرية ما أخذتم فلا خمس عليكم فيه؛ فهذا لا يجوز، فإن نزل رددته؛ لأن هذا حكم شاذ لا يجوز ولا يمضى.واستحب مالك رحمه الله ألا ينفل الإمام إلا ما يظهر كالعمامة والفرس والسيف. ومنع بعض العلماء أن ينفل الإمام ذهبا أو فضة أو لؤلؤا ونحوه. وقال بعضهم: النفل جائز من كل شيء. وهو الصحيح لقول عمر ومقتضى الآية، والله أعلم.قوله تعالى: » فاتقوا الله وأصلحوا ذات بينكم « أم بالتقوى والإصلاح، أي كونوا مجتمعين على أمر الله في الدعاء: اللهم أصلح ذات البين، أي الحال التي يقع بها الاجتماع. فدل هذا على التصريح بأنه شجر بينهم اختلاف، أو مالت النفوس إلى التشاح؛ كما هو منصوص في الحديث. وتقدم معنى التقوى، أي اتقوا الله في أقوالكم، وأفعالكم، وأصلحوا ذات بينكم. » وأطيعوا الله ورسوله « في الغنائم ونحوها. » إن كنتم مؤمنين « أي إن سبيل المؤمن أن يمتثل ما ذكرنا. وقيل: » إن « بمعنى » إذ".


إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَاناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم وإذا تليت عليهم آياته زادتهم إيمانا وعلى ربهم يتوكلون. انظر تفسير الآية 3


الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

قال العلماء: هذه الآية تحريض على إلزام طاعة الرسول صلى الله عليه وسلم فيما أمر به من قسمة تلك الغنيمة. والوجل: الخوف. وفي مستقبله أربع لغات: وجل يوجل وياجل وييجل وييجل، حكاه سيبويه. والمصدر وجل جلا وموجلا؛ بالفتح. وهذا موجله «بالكسر» للموضع والاسم. فمن قال: ياجل في المستقبل جعل الواو ألفا لفتحة ما قبلها. ولغة القرآن الواو «قالوا لا توجل» «الحجر: 53» . ومن قال: «ييجل» بكسر الياء فهي على لغة بني أسد، فإنهم يقولون: أنا إيجل، ونحن نيجل، وأنت تيجل؛ كلها بالكسر. ومن قال: «ييجل» بناه على هذه اللغة، ولكنه فتح الياء كما فتحوها في يعلم، ولم تكسر الياء في يعلم لاستثقالهم الكسر على الياء. وكسرت في «ييجل» لتقوي إحدى الياءين بالأخرى. والأمر منه «إيجل» صارت الواو ياء الكسرة ما قبلها. وتقول: إني منه لأوجل. ولا يقال في المؤنث: وجلاء: ولكن وجلة. وروى سفيان عن السدي في قوله جل وعز: «الذين إذا ذكر الله وجلت قلوبهم» قال: إذا أراد أن يظلم مظلمة قيل له: اتق الله، ووجل قلبه.وصف الله تعالى المؤمنين في هذه الآية بالخوف والوجل عند ذكره. وذلك لقوة إيمانهم ومراعاتهم لربهم، وكأنهم بين يديه. ونظير هذه الآية «وبشر المخبتين. الذين إذا ذكر الله وجلت قلوبهم» «الحج: 34، 35» . وقال: «وتطمئن قلوبهم بذكر الله» «الرعد: 28» . فهذا يرجع إلى كمال المعرفة وثقة القلب. والوجل: الفزع من عذاب الله؛ فلا تناقض. وقد جمع الله بين المعنيين في قوله «الله نزل أحسن الحديث كتابا متشابها مثاني تقشعر منه جلود الذين يخشون ربهم ثم تلين جلودهم وقلوبهم إلى ذكر الله» «الزمر: 23» . أي تسكن نفوسهم من حيث اليقين إلى الله وإن كانوا يخافون الله. فهذه حالة العارفين بالله، الخائفين من سطوته وعقوبته؛ لا كما يفعله جهال العوام والمبتدعة الطغام من الزعيق والزئير ومن النهاق الذي يشبه نهاق الحمير. فيقال لمن تعاطى ذلك وزعم أن ذلك وجد وخشوع: لم تبلغ أن تساوي حال الرسول ولا حال أصحابه في المعرفة بالله، والخوف منه، والتعظيم لجلاله؛ ومع ذلك فكانت حالهم عند المواعظ الفهم عن الله والبكاء خوفا من الله. ولذلك وصف الله أحوال أهل المعرفة عند سماع ذكره وتلاوة كتابه فقال: «وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع مما عرفوا من الحق يقولون ربنا آمنا فاكتبنا مع الشاهدين» «المائدة: 83» . فهذا وصف حالهم وحكاية مقالهم. ومن لم يكن كذلك فليس على هديهم ولا على طريقتهم؛ فمن كان مستنا فليستن، ومن تعاطى أحوال المجانين والجنون فهو من أخسهم حالا؛ والجنون فنون. روى مسلم عن أنس بن مالك أن الناس سألوا النبي صلى الله عليه وسلم حتى أحفوه في المسألة، فخرج ذات يوم فصعد المنبر فقال: «سلوني لا تسألوني عن شيء إلا بينته لكم ما دمت في مقامي هذا» . فلما سمع ذلك القوم أرموا ورهبوا أن يكون بين يدي أمر قد حضر. قال أنس: فجعلت ألتفت يمينا وشمالا فإذا كل إنسان لاف رأسه في ثوبه يبكي. وذكر الحديث. وروى الترمذي وصححه عن العرباض بن سارية قال: وعظنا رسول الله صلى الله عليه وسلم موعظة بليغة ذرفت منها العيون، ووجلت منها القلوب. الحديث. ولم يقل: زعقنا ولا رقصنا ولا زفنا ولا قمنا.قوله تعالى: «زادتهم إيمانا» أي تصديقا. فإن إيمان هذه الساعة زيادة على إيمان أمس؛ فمن صدق ثانيا وثالثا فهو زيادة تصديق بالنسبة إلى ما تقدم. وقيل: هو زيادة انشراح الصدر بكثرة الآيات والأدلة؛ وقد مضى هذا المعنى في «آل عمران» . «وعلى ربهم يتوكلون» تقدم معنى التوكل في «آل عمران» أيضا. «الذين يقيمون الصلاة ومما رزقناهم ينفقون» تقدم في سورة «البقرة» .


أُوْلَـئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً لَّهُمْ دَرَجَاتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

أولئك هم المؤمنون حقا لهم درجات عند ربهم ومغفرة ورزق كريمقوله تعالى: «أولئك هم المؤمنون حقا» أي الذي استوى في الإيمان ظاهرهم وباطنهم. ودل هذا على أن لكل حق حقيقة؛ وقد قال عليه السلام لحارثة: «إن لكل حق حقيقة فما حقيقة إيمانك» ؟ الحديث. وسأل رجل الحسن فقال: يا أبا سعيد؛ أمؤمن أنت؟ فقال له: الإيمان إيمانان، فإن كنت تسألني عن الإيمان بالله وملائكته وكتبه ورسله والجنة والنار والبعث والحساب فأنا به مؤمن. وإن كنت تسألني عن قول الله تبارك وتعالى: «إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم - إلى قوله - أولئك هم المؤمنون حقا» فوالله ما أدري أنا منهم أم لا. وقال أبو بكر الواسطي: من قال أنا مؤمن بالله حقا؛ قيل له: الحقيقة تشير إلى إشراف واطلاع وإحاطة؛ فمن فقده بطل دعواه فيها. يريد بذلك ما قاله أهل السنة: إن المؤمن الحقيقي من كان محكوما له بالجنة، فمن لم يعلم ذلك من سر حكمته تعالى فدعواه بأنه مؤمن حقا غير صحيح.


كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بِالْحَقِّ وَإِنَّ فَرِيقاً مِّنَ الْمُؤْمِنِينَ لَكَارِهُونَ

كما أخرجك ربك من بيتك بالحق وإن فريقا من المؤمنين لكارهونقوله تعالى: «كما أخرجك ربك من بيتك بالحق» قال الزجاج: الكاف في موضع نصب؛ أي الأنفال ثابتة لك كما أخرجك ربك من بيتك بالحق. أي مثل إخراجك ربك من بيتك بالحق. والمعنى: امض لأمرك في الغنائم ونفل من شئت وإن كرهوا؛ لأن بعض الصحابة قال لرسول الله صلى الله عليه وسلم حين جعل لكل من أتى بأسير شيئا قال: يبقى أكثر الناس بغير شيء. فموضع الكاف في «كما» نصب كما ذكرنا. وقال الفراء أيضا. قال أبو عبيدة: هو قسم، أي والذي أخرجك؛ فالكاف بمعنى الواو، وما بمعنى الذي. وقال سعيد بن مسعدة: المعنى أولئك هم المؤمنون حقا كما أخرجك ربك من بيتك بالحق. قال وقال بعض العلماء «كما أخرجك ربك من بيتك بالحق» فاتقوا الله وأصلحوا ذات بينكم. وقال عكرمة: المعنى أطيعوا الله ورسوله كما أخرجك. وقيل: «كما أخرجك» متعلق بقوله «لهم درجات» المعنى: لهم درجات عند ربهم ومغفرة ورزق كريم. أي هذا الوعد للمؤمنين حق في الآخرة كما أخرجك ربك من بيتك بالحق الواجب له؛ فأنجزك وعدك. وأظفرك بعدوك وأوفى لك؛ لأنه قال عز وجل: «وإذ يعدكم الله إحدى الطائفتين أنها لكم» «الأنفال: 7» . فكما أنجز هذا الوعد في الدنيا كذا ينجزكم ما وعدكم به في الآخرة. وهذا قول حسن ذكره النحاس واختاره. وقيل: الكاف في «كما» كاف التشبيه، ومخرجه على سبيل، المجازاة؛ كقول القائل لعبده: كما وجهتك إلى أعدائي فاستضعفوك وسألت مددا فأمددتك وقويتك وأزحت علتك، فخذهم الآن فعاقبهم بكذا. وكما كسوتك وأجريت عليك الرزق فاعمل كذا وكذا. وكما أحسنت إليك فاشكرني عليه. فقال: كما أخرجك ربك من بيتك بالحق وغشاكم النعاس أمنة منه - يعني به إياه ومن معه - وأنزل من السماء ماء ليطهركم به، وأنزل عليكم من السماء ملائكة مردفين؛ فاضربوا فوق الأعناق وأضربوا منهم كل بنان. كأنه يقول: قد أزحت عللكم، وأمددتكم « بالملائكة فاضربوا منهم هذه المواضع، وهو المقتل؛ لتبلغوا مراد الله في إحقاق الحق وإبطال الباطل. والله أعلم. » وإن فريقا من المؤمنين لكارهون" أي لكارهون ترك مكة وترك أموالهم وديارهم.


يُجَادِلُونَكَ فِي الْحَقِّ بَعْدَ مَا تَبَيَّنَ كَأَنَّمَا يُسَاقُونَ إِلَى الْمَوْتِ وَهُمْ يَنظُرُونَ

يجادلونك في الحق بعد ما تبين كأنما يساقون إلى الموت وهم ينظرونقوله تعالى: «يجادلونك في الحق بعد ما تبين» مجادلتهم: قولهم لما ندبهم إلى العير وفات العير وأمرهم بالقتال ولم يكن معهم كبير أهبة شق ذلك عليهم وقالوا: لو أخبرتنا بالقتال لأخذنا العدة. ومعنى «في الحق» أي في القتال. «بعد ما تبين» لهم أنك لا تأمر بشيء إلا بإذن الله. وقيل: بعد ما تبين لهم أن الله وعدهم إما الظفر بالعير أو بأهل مكة، وإذ فات العير فلا بد من أهل مكة والظفر بهم. فمعنى الكلام الإنكار لمجادلتهم. «كأنما يساقون إلى الموت» كراهة للقاء القوم. «وهم ينظرون» أي يعلمون أن ذلك واقع بهم؛ قال الله تعالى: «يوم ينظر المرء ما قدمت يداه» «النبأ: 40» أي يعلم.


وَإِذْ يَعِدُكُمُ اللّهُ إِحْدَى الطَّائِفَتِيْنِ أَنَّهَا لَكُمْ وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ وَيُرِيدُ اللّهُ أَن يُحِقَّ الحَقَّ بِكَلِمَاتِهِ وَيَقْطَعَ دَابِرَ الْكَافِرِينَ

وإذ يعدكم الله إحدى الطائفتين أنها لكم وتودون أن غير ذات الشوكة تكون لكم ويريد الله أن يحق الحق بكلماته ويقطع دابر الكافرين. انظر تفسير الآية 8


لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ وَلَوْ كَرِهَ الْمُجْرِمُونَ

قوله تعالى: «وإذ يعدكم الله إحدى الطائفتين أنها لكم» «إحدى» في موضع نصب مفعول ثان. «أنها لكم» في موضع نصب أيضا بدلا من «إحدى» . «وتودون» أي تحبون «أن غير ذات الشوكة تكون لكم» قال أبو عبيدة: أي غير ذات الحد. والشوكة: السلاح. والشوك: النبت الذي له حد؛ ومنه رجل شائك السلاح، أي حديد السلاح. ثم يقلب فيقال: شاكي السلاح. أي تودون أن تظفروا بالطائفة التي ليس معها سلاح ولا فيها حرب؛ عن الزجاج. «ويريد الله أن يحق الحق بكلماته» أي أن يظهر الإسلام. والحق حق أبدا، ولكن إظهاره تحقيق له من حيث إنه إذا لم يظهر أشبه الباطل. «بكلماته» أي بوعده؛ فإنه وعد نبيه ذلك في سورة «الدخان» فقال: «يوم نبطش البطشة الكبرى إنا منتقمون» «الدخان: 16» أي من أبي جهل وأصحابه. وقال: «ليظهره على الدين كله» . «التوبة: 33» . وقيل: «بكلماته» أي بأمره؛ إياكم أن تجاهدوهم. «ويقطع دابر الكافرين» أي يستأصلهم بالهلاك. «ليحق الحق» أي يظهر دين الإسلام ويعزه. «ويبطل الباطل» أي الكفر. وإبطاله إعدامه؛ كما أن إحقاق الحق إظهاره «بل نقذف بالحق على الباطل فيدمغه فإذا هو زاهق» «الأنبياء: 18» . «ولو كره المجرمون» .


إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُم بِأَلْفٍ مِّنَ الْمَلآئِكَةِ مُرْدِفِينَ

إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين. انظر تفسير الآية 10


وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللّهِ إِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

قوله تعالى: «إذ تستغيثون ربكم» الاستغاثة: طلب الغوث والنصر. غوث الرجل قال: واغوثاه. والاسم الغوث والغواث والغواث. واستغاثني فلان فأغثته؛ والاسم الغياث؛ عن الجوهري. وروى مسلم عن عمر بن الخطاب رضي الله عنه قال: لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف وأصحابه ثلاثمائة وسبعة عشر رجلا؛ فاستقبل نبي الله صلى الله عليه وسلم القبلة، ثم مد يديه، فجعل يهتف بربه: «اللهم أنجز لي ما وعدتني. اللهم ائتني ما وعدتني. اللهم إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض» . فما زال يهتف بربه مادا يديه مستقبل القبلة حتى سقط رداؤه عن منكبيه. فأتاه أبو بكر فأخذ رداءه فألقاه على منكبيه، ثم التزمه من ورائه وقال: يا نبي الله، كفاك مناشدتك ربك، فإنه سينجز لك ما وعدك. فأنزل الله تعالى: «وإذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين» فأمده الله بالملائكة. وذكر الحديث. «مردفين» بفتح الدال قراءة نافع. والباقون بالكسر اسم فاعل، أي متتابعين، تأتي فرقة بعد فرقة، وذلك أهيب في العيون. و «مردفين» بفتح الدال على ما لم يسم فاعله؛ لأن الناس الذين قاتلوا يوم بدر أردفوا بألف من الملائكة، أي أنزلوا إليهم لمعونتهم على الكفار. فمردفين بفتح الدال نعت لألف. وقيل: هو حال من الضمير المنصوب في «ممدكم» . أي ممدكم في حال إردافكم بألف من الملائكة؛ وهذا مذهب مجاهد. وحكى أبو عبيدة أن ردفني وأردفني واحد. وأنكر أبو عبيد أن يكون أردف بمعنى ردف؛ قال لقول الله عز وجل: «تتبعها الرادفة» «النازعات: 7» ولم يقل المردفة. قال النحاس ومكي وغيرهما: وقراءة كسر الدال أولى؛ لأن أهل التأويل على هذه القراءة يفسرون. أي أردف بعضهم بعضا، ولأن فيها معنى الفتح على ما حكى أبو عبيدة، ولأن عليه أكثر القراء. قال سيبويه: وقرأ بعضهم «مردفين» بفتح الراء وشد الدال. وبعضهم «مردفين» بكسر الراء. وبعضهم «مردفين» بضم الراء. والدال مكسورة مشددة في القراءات الثلاث. فالقراءة الأولى تقديرها عند سيبويه مرتدفين، ثم أدغم التاء في الدال، وألقى حركتها على الراء لئلا يلتقي ساكنان. والثانية كسرت فيها الراء لالتقاء الساكنين. وضمت الراء في الثالثة إتباعا لضمة الميم؛ كما تقول: رد ورد ورد يا هذا. وقرأ جعفر بن محمد وعاصم الجحدري: «بآلف» جمع ألف؛ مثل فلس وأفلس. وعنهما أيضا «بألف» . وقد مضى في «آل عمران» ذكر نزول الملائكة وسيماهم وقتالهم. وتقدم فيها القول في معنى قوله: «وما جعله الله إلا بشرى» «آل عمران: 126» . والمراد الإمداد. ويجوز أن يكون الإرداف. «وما النصر إلا من عند الله» نبه على أن النصر من عنده جل وعز لا من الملائكة؛ أي لولا نصره لما انتفع بكثرة العدد بالملائكة. والنصر من عند الله يكون بالسيف ويكون بالحجة.


إِذْ يُغَشِّيكُمُ النُّعَاسَ أَمَنَةً مِّنْهُ وَيُنَزِّلُ عَلَيْكُم مِّن السَّمَاء مَاء لِّيُطَهِّرَكُم بِهِ وَيُذْهِبَ عَنكُمْ رِجْزَ الشَّيْطَانِ وَلِيَرْبِطَ عَلَى قُلُوبِكُمْ وَيُثَبِّتَ بِهِ الأَقْدَامَ

إذ يغشيكم النعاس أمنة منه وينزل عليكم من السماء ماء ليطهركم به ويذهب عنكم رجز الشيطان وليربط على قلوبكم ويثبت به الأقدامقوله تعالى: «إذ يغشيكم النعاس» مفعولان. وهي قراءة أهل المدينة، وهي حسنة لإضافة الفعل إلى الله عز وجل لتقدم ذكره في قوله: «وما النصر إلا من عند الله» . ولأن بعده «وينزل عليكم» فأضاف الفعل إلى الله عز وجل. فكذلك الإغشاء يضاف إلى الله عز وجل ليتشاكل الكلام. وقرأ ابن كثير وأبو عمرو «يغشاكم النعاس» بإضافة الفعل إلى النعاس. دليله «أمنة نعاسا يغشى» «آل عمران: 154» في قراءة من قرأ بالياء أو بالتاء؛ فأضاف الفعل إلى النعاس أو إلى الأمنة. والأمنة هي النعاس؛ فأخبر أن النعاس هو الذي يغشى القوم. وقرأ الباقون «يغشيكم» بفتح الغين وشد الشين. «النعاس» بالنصب على معنى قراءة نافع، لغتان بمعنى غشى وأغشى؛ قال الله تعالى: «فأغشيناهم» «يس: 9» . وقال: «فغشاها ما غشى» «النجم: 54» . وقال: «كأنما أغشيت وجوههم» «يونس: 27» . قال مكي: والاختيار ضم الياء والتشديد ونصب النعاس؛ لأن بعده «أمنة منه» والهاء في «منه» لله، فهو الذي يغشيهم النعاس، ولأن الأكثر عليه. وقيل: أمنة من العدو و «أمنة» مفعول من أجله أو مصدر؛ يقال: أمن أمنة وأمنا وأمانا؛ كلها سواء. والنعاس حالة الآمن الذي لا يخاف. وكان هذا النعاس في الليلة التي كان القتال من غدها؛ فكان النوم عجيبا مع ما كان بين أيديهم من الأمر المهم، ولكن الله ربط جأشهم. وعن علي رضي الله عنه قال: ما كان فينا فارس يوم بدر غير المقداد على فرس أبلق، ولقد رأيتنا وما فينا إلا نائم إلا رسول الله صلى الله عليه وسلم تحت شجرة يصلي ويبكي حتى أصبح؛ ذكره البيهقي. الماوردي: وفي امتنان الله عليهم بالنوم في هذه الليلة وجهان: أحدهما: أن قواهم بالاستراحة على القتال من الغد. الثاني: أن أمنهم بزوال الرعب من قلوبهم؛ كما يقال: الأمن منيم، والخوف مسهر. وقيل: غشاهم في حال التقاء الصفين. وقد مضى مثل هذا في يوم أحد في «آل عمران» .قوله تعالى: «وينزل عليكم من السماء ماء ليطهركم به ويذهب عنكم رجز الشيطان وليربط على قلوبكم ويثبت به الأقدام» ظاهر القرآن يدل على أن النعاس كان قبل المطر. وقال ابن أبي نجيح: كان المطر قبل النعاس. وحكى الزجاج: أن الكفار يوم بدر سبقوا المؤمنين إلى ماء بدر فنزلوا عليه، وبقى المؤمنون لا ماء لهم، فوجست نفوسهم وعطشوا وأجنبوا وصلوا كذلك؛ فقال بعضهم في نفوسهم بإلقاء الشيطان إليهم: نزعم أنا أولياء الله وفينا رسول وحالنا هذه والمشركون على الماء. فأنزل الله المطر ليلة بدر السابعة عشرة من رمضان حتى سالت الأودية؛ فشربوا وتطهروا وسقوا الظهر وتلبدت السبخة التي كانت بينهم وبين المشركين حتى ثبتت فيها أقدام المسلمين وقت القتال. وقد قيل: إن هذه الأحوال كانت قبل وصولهم إلى بدر؛ وهو أصح، وهو الذي ذكره ابن إسحاق في سيرته وغيره. وهذا اختصاره: قال ابن عباس لما أخبر رسول الله صلى الله عليه وسلم بأبي سفيان أنه مقبل من الشأم ندب المسلمين إليهم وقال: «هذه عير قريش فيها الأموال فأخرجوا إليهم لعل الله أن ينفلكموها» قال: فانبعث معه من خف؛ وثقل قوم وكرهوا الخروج، وأسرع رسول الله صلى الله عليه وسلم لا يلوي على من تعذر، ولا ينتظر من غاب ظهره، فسار في ثلاثمائة وثلاثة عشر من أصحابه من مهاجري وأنصاري.وفي البخاري عن البراء بن عازب قال: كان المهاجرون يوم بدر نيفا وثمانين، وكان الأنصار نيفا وأربعين ومائتين. وخرج أيضا عنه قال: كنا نتحدث أن أصحاب محمد صلى الله عليه وسلم كانوا ثلاثمائة وبضعة عشر، على عدد أصحاب طالوت الذين جاوزوا معه النهر، وما جاوز معه إلا مؤمن. وذكر البيهقي عن أبي أيوب الأنصاري قال: فخرجنا - يعني إلى بدر - فلما سرنا يوما أو يومين أمرنا رسول الله صلى الله عليه وسلم أن نتعاد، ففعلنا فإذا نحن ثلاثمائة وثلاثة عشر رجلا، فأخبرنا النبي صلى الله عليه وسلم بعدتنا، فسر بذلك وحمد الله وقال: «عدة أصحاب طالوت » . قال ابن إسحاق: وقد ظن الناس بأجمعهم أن رسول الله صلى الله عليه وسلم لا يلقى حربا فلم يكثر استعدادهم. وكان أبو سفيان حين دنا من الحجاز يتجسس الأخبار ويسأل من لقي من الركبان تخوفا على أموال الناس، حتى أصاب خبرا من بعض الركبان أن محمدا رسول الله صلى الله عليه وسلم قد استنفر لكم الناس؛ فحذر عند ذلك واستأجر ضمضم بن عمرو الغفاري وبعثه إلى مكة، وأمره أن يأتي قريشا يستنفرهم إلى أموالهم ويخبرهم أن محمدا صلى الله عليه وسلم قد عرض لها في أصحابه؛ ففعل ضمضم. فخرج أهل مكة في ألف رجل أو نحو ذلك، وخرج النبي صلى الله عليه وسلم في أصحابه، وأتاه الخبر عن قريش بخروجهم ليمنعوا عيرهم؛ فاستشار النبي صلى الله عليه وسلم الناس، فقام أبو بكر فقال فأحسن، وقام عمر فقال فأحسن، ثم قام المقداد بن عمرو فقال: يا رسول الله، امض لما أمرك الله فنحن معك، والله لا نقول كما قالت بنو إسرائيل «فاذهب أنت وربك فقاتلا إنا ههنا قاعدون» «المائدة: 24» ولكن اذهب أنت وربك فقاتلا إنا معكم مقاتلون، والذي بعثك بالحق لو سرت إلى برك الغماد - يعني مدينة الحبشة - لجالدنا معك من دونه؛ فسر بذلك رسول الله صلى الله عليه وسلم ودعا له بخير. ثم قال: «أشيروا علي أيها الناس» يريد الأنصار. وذلك أنهم عدد الناس، وكانوا حين بايعوه بالعقبة قالوا: يا رسول الله، إنا برآء من ذمامك حتى تصل إلى ديارنا، فإذا وصلت إلينا فأنت في ذممنا، نمنعك مما نمنع منه أنفسنا وأبناءنا ونساءنا. فكان رسول الله صلى الله عليه وسلم يتخوف ألا تكون الأنصار ترى أن عليها نصرته إلا بالمدينة، وأنه ليس عليهم أن يسير بهم إلى عدو بغير بلادهم. فلما قال ذلك رسول الله صلى الله عليه وسلم كلمه سعد بن معاذ - وقيل سعد بن عبادة، ويمكن أنهما تكلما جميعا في ذلك اليوم - فقال: يا رسول الله، كأنك تريدنا معشر الأنصار؟فقال رسول الله صلى الله عليه وسلم: «أجل» فقال: إنا قد آمنا بك واتبعناك، فامض لما أمرك الله، فوالذي بعثك بالحق لو استعرضت بنا هذا البحر فخضته لخضناه معك. فقال رسول الله صلى الله عليه وسلم: «امضوا على بركة الله فكأني أنظر إلى مصارع القوم» . فمضى رسول الله صلى الله عليه وسلم وسبق قريشا إلى ماء بدر. ومنع قريشا من السبق إليه مطر عظيم أنزله الله عليهم، ولم يصب منه المسلمين إلا ما شد لهم دهس الوادي وأعانهم على المسير. والدهس: الرمل اللين الذي تسوخ فيه الأرجل. فنزل رسول الله صلى الله عليه وسلم على أدنى ماء من مياه بدر إلى المدينة، فأشار عليه الحباب بن المنذر بن عمرو بن الجموح بغير ذلك وقال له: يا رسول الله، أرأيت هذا المنزل، أمنزلا أنزلكه الله فليس لنا أن نتقدمه أو نتأخر عنه، أم هو الرأي والحرب والمكيدة؟ فقال عليه السلام: «بل هو الرأي والحرب والمكيدة» . فقال: يا رسول الله، إن هذا ليس لك بمنزل، فانهض بنا إلى أدنى ماء من القوم فننزله ونعور ما وراءه من القلب، ثم نبني عليه حوضا فنملأه فنشرب ولا يشربون. فاستحسن رسول الله صلى الله عليه وسلم ذلك من رأيه، وفعله. ثم التقوا فنصر الله نبيه. والمسلمين، فقتل من المشركين سبعين وأسر منهم سبعين، وانتقم منهم للمؤمنين، وشفى الله صدر رسوله عليه السلام وصدور أصحابه من غيظهم. وفي ذلك يقول حسان:عرفت ديار زينب بالكثيب كخط الوحي في الورق القشيبتداولها الرياح وكل جون من الوسمي منهمر سكوبفأمسى ربعها خلقا وأمست يبابا بعد ساكنها الحبيبفدع عنك التذكر كل يوم ورد حرارة الصدر الكئيبوخبر بالذي لا عيب فيه بصدق غير إخبار الكذوببما صنع الإله غداة بدر لنا في المشركين من النصيبغداة كأن جمعهم حراء بدت أركانه جنح الغروبفلاقيناهم منا بجمع كأسد الغاب مردان وشيبأمام محمد قد وازروه على الأعداء في لفح الحروببأيديهم صوارم مرهفات وكل مجرب خاظي الكعوببنو الأوس الغطارف وازرتها بنو النجار في الدين الصليبفغادرنا أبا جهل صريعا وعتبة قد تركنا بالجبوبوشيبة قد تركنا في رجال ذوي نسب إذا نسبوا حسيبيناديهم رسول الله لما قذفناهم كباكب في القليبألم تجدوا كلامي كان حقا وأمر الله يأخذ بالقلوبفما نطقوا، ولو نطقوا لقالوا أصبت وكنت ذا رأي مصيبوهنا ثلاث مسائل:الأولى: قال مالك: بلغني أن جبريل عليه السلام قال للنبي صلى الله عليه وسلم: «كيف أهل بدر فيكم» ؟ قال: «خيارنا» فقال: «إنهم كذلك فينا» . فدل هذا على أن شرف المخلوقات ليس بالذوات، وإنما هو بالأفعال. فللملائكة أفعالها الشريفة من المواظبة على التسبيح الدائم. ولنا أفعالنا بالإخلاص بالطاعة. وتتفاضل الطاعات بتفضيل الشرع لها، وأفضلها الجهاد، وأفضل الجهاد يوم بدر؛ لأن بناء الإسلام كان عليه.الثانية: ودل خروج النبي صلى الله عليه وسلم ليلقى العير على جواز النفير للغنيمة لأنها كسب حلال. وهو يرد ما كره مالك من ذلك؛ إذ قال: ذلك قتال على الدنيا، وما جاء أن من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله دون من يقاتل للغنيمة، يراد به إذا كان قصده وحده وليس للدين فيه حظ. وروى عكرمة عن ابن عباس قال: قالوا للنبي صلى الله عليه وسلم حين فرغ من بدر: عليك بالعير، ليس دونها شيء. فناداه العباس وهو في الأسرى: لا يصلح هذا. فقال له النبي صلى الله عليه وسلم: «ولم» ؟ قال: لأن الله وعدك إحدى الطائفتين، وقد أعطاك الله ما وعدك. فقال النبي صلى الله عليه وسلم: «صدقت» . وعلم ذلك العباس بحديث أصحاب النبي صلى الله عليه وسلم وبما كان من شأن بدر، فسمع ذلك في أثناء الحديث.الثالثة: روى مسلم عن أنس بن مالك أن رسول الله صلى الله عليه وسلم ترك قتلى بدر ثلاثا، ثم قام عليهم فناداهم فقال: «يا أبا جهل بن هشام يا أمية بن خلف يا عتبة بن ربيعة يا شيبة بن ربيعة أليس قد وجدتم ما وعد ربكم حقا فإني قد وجدت ما وعدني ربي حقا". فسمع عمر قول النبي صلى الله عليه وسلم فقال: يا رسول الله، كيف يسمعون، وأنى يجيبون وقد جيفوا؟ قال: (والذي نفسي بيده ما أنتم بأسمع لما أقول منهم ولكنهم لا يقدرون أن يجيبوا» . ثم أمر بهم فسحبوا فألقوا في القليب، قليب بدر. «جيفوا» بفتح الجيم والياء، ومعناه أنتنوا فصاروا جيفا. وقول عمر: «يسمعون» استبعاد على ما جرت به حكم العادة. فأجابه النبي صلى الله عليه وسلم بأنهم يسمعون كسمع الأحياء. وفي هذا ما يدل على أن الموت ليس بعدم محض ولا فناء صرف، وإنما هو انقطاع تعلق الروح بالبدن ومفارقته، وحيلولة بينهما، وتبدل حال وانتقال من دار إلى دار. قال رسول الله صلى الله عليه وسلم: «إن الميت إذا وضع في قبره وتولى عنه أصحابه إنه ليسمع قرع نعالهم» الحديث. أخرجه الصحيح.قوله تعالى: «ويثبت به الأقدام» الضمير في «به» عائد على الماء الذي شد دهس الوادي، كما تقوم. وقيل: هو عائد على ربط القلوب؛ فيكون تثبيت الأقدام عبارة عن النصر والمعونة في موطن الحرب.


إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرَّعْبَ فَاضْرِبُواْ فَوْقَ الأَعْنَاقِ وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ

إذ يوحي ربك إلى الملائكة أني معكم فثبتوا الذين آمنوا سألقي في قلوب الذين كفروا الرعب فاضربوا فوق الأعناق واضربوا منهم كل بنانقوله تعالى: «إذ يوحي ربك إلى الملائكة أني معكم» العامل في «إذ، يثبت» أي يثبت به الأقدام ذلك الوقت. وقيل: العامل «ليربط» أي وليربط إذ يوحي. وقد يكون التقدير: اذكر «إذ يوحي ربك إلى الملائكة أني معكم» في موضع نصب، والمعنى: بأني معكم، أي بالنصر والمعونة. «معكم» بفتح العين ظرف، ومن أسكنها فهي عنده حرف. «فثبتوا الذين آمنوا» أي بشروهم بالنصر أو القتال معهم أو الحضور معهم من غير قتال؛ فكان الملك يسير أمام الصف في، صورة الرجل ويقول: سيروا فإن الله ناصركم. ويظن المسلمون أنه منهم؛ وقد تقدم في «آل عمران» أن الملائكة قاتلت ذلك اليوم. فكانوا يرون رؤوسا تندر عن الأعناق من غير ضارب يرونه. وسمع بعضهم قائلا يسمع قوله ولا يرى شخصه: أقدم حيزوم. وقيل: كان هذا التثبيت ذكر رسول الله صلى الله عليه وسلم للمؤمنين نزول الملائكة مددا.قوله تعالى: «سألقي في قلوب الذين كفروا الرعب» تقدم في آل عمران بيانه. «فاضربوا فوق الأعناق» هذا أمر للملائكة. وقيل: للمؤمنين، أي اضربوا الأعناق، و «فوق» زائدة؛ قاله الأخفش والضحاك وعطية. وقد روى المسعودي قال قال رسول الله صلى الله عليه وسلم: «إني لم أبعث لأعذب بعذاب الله وإنما بعثت بضرب الرقاب وشد الوثاق» . وقال محمد بن يزيد: هذا خطأ؛ لأن «فوق» تفيد معنى فلا يجوز زيادتها، ولكن المعنى أنهم أبيح لهم ضرب الوجوه وما قرب منها. وقال ابن عباس: كل هام وجمجمة. وقيل: أي ما فوق الأعناق، وهو الرؤوس؛ قال عكرمة. والضرب على الرأس أبلغ؛ لأن أدنى شيء يؤثر في الدماغ. وقد مضى شيء من هذا المعنى في «النساء» وأن «فوق» ليست بزائدة، عند قوله: «فوق اثنتين» . «واضربوا منهم كل بنان» قال الزجاج: واحد البنان بنانة، وهي هنا الأصابع وغيرها من الأعضاء. والبنان مشتق من قولهم: أبن الرجل بالمكان إذا أقام به. فالبنان يعتمل به ما يكون للإقامة والحياة. وقيل: المراد بالبنان هنا أطراف الأصابع من اليدين والرجلين. وهو عبارة عن الثبات في الحرب وموضع الضرب؛ فإذا ضربت البنان تعطل من المضروب القتال بخلاف سائر الأعضاء. قال عنترة:وكان فتى الهيجاء يحمي ذمارها ويضرب عند الكرب كل بنانومما جاء أن البنان الأصابع قول عنترة أيضا:وأن الموت طوع يدي إذا ما وصلت بنانها بالهندوانيوهو كثير في أشعار العرب، البنان: الأصابع. قال ابن فارس: البنان الأصابع، ويقال: الأطراف. وذكر بعضهم أنها سميت بنانا لأن بها صلاح الأحوال التي بها يستقر الإنسان ويبن. وقال الضحاك: البنان كل مفصل.


ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللّهَ وَرَسُولَهُ وَمَن يُشَاقِقِ اللّهَ وَرَسُولَهُ فَإِنَّ اللّهَ شَدِيدُ الْعِقَابِ

ذلك بأنهم شاقوا الله ورسوله ومن يشاقق الله ورسوله فإن الله شديد العقاب. انظر تفسير الآية 14


ذَلِكُمْ فَذُوقُوهُ وَأَنَّ لِلْكَافِرِينَ عَذَابَ النَّارِ

قوله تعالى: «ذلك» في موضع رفع على الابتداء، والتقدير: ذلك الأمر، أو الأمر ذلك. «شاقوا الله» أي أولياءه. والشقاق: أن يصير كل واحد في شق. وقد تقدم. «ذلكم» رفع بإضمار الأمر أو القصة، أي الأمر ذلكم فذوقوه. ويجوز أن يكون في موضع نصب بـ «ذوقوا» كقولك: زيدا فاضربه. ومعنى الكلام التوبيخ للكافرين. «وأن» في موضع رفع عطف على ذلكم. قال الفراء: ويجوز أن يكون في موضع نصب بمعنى وبأن للكافرين. قال: ويجوز أن يضمر واعلموا أن. الزجاج: لو جاز إضمار واعلموا لجاز زيد منطلق وعمرا جالسا، بل كان يجوز في الابتداء زيدا منطلقا؛ لأن المخبر معلم، وهذا لا يقوله أحد من النحويين.


يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاً فَلاَ تُوَلُّوهُمُ الأَدْبَارَ

يا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفا فلا تولوهم الأدبار. انظر تفسير الآية 16


وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

قوله تعالى: «زحفا» الزحف الدنو قليلا قليلا. وأصله الاندفاع على الألية؛ ثم سمي كل ماش في الحرب إلى آخر زاحفا. والتزاحف: التداني والتقارب؛ يقال: زحف إلى العدو زحفا. وازحف القوم، أي مشى بعضهم إلى بعض. ومنه زحاف الشعر، وهو أن يسقط بين الحرفين حرف فيزحف أحدهما إلى الآخر. يقول: إذا تدانيتم وتعاينتم فلا تفروا عنهم ولا تعطوهم أدباركم. حرم الله ذلك على المؤمنين حين فرض عليهم الجهاد وقتال الكفار. قال ابن عطية: والأدبار جمع دبر. والعبارة بالدبر في هذه الآية متمكنة الفصاحة؛ لأنها بشعة على الفار، ذامة له.أمر الله عز وجل في هذه الآية ألا يولي المؤمنون أمام الكفار. وهذا الأمر مقيد بالشريطة المنصوصة في مثلي المؤمنين؛ فإذا لقيت فئة من المؤمنين فئة هي ضعف المؤمنين من المشركين فالفرض ألا يفروا أمامهم. فمن فر من اثنين فهو فار من الزحف. ومن فر من ثلاثة فليس بفار من الزحف، ولا يتوجه عليه الوعيد. والفرار كبيرة موبقة بظاهر القرآن وإجماع الأكثر من الأئمة. وقالت فرقة منهم ابن الماجشون في الواضحة: إنه يراعى الضعف والقوة والعدة؛ فيجوز على قولهم أن يفر مائة فارس من مائة فارس إذا علموا أن ما عند المشركين من النجدة والبسالة ضعف ما عندهم. وأما على قول الجمهور فلا يحل فرار مائة إلا مما زاد على، المائتين؛ فمهما كان في مقابلة مسلم أكثر من اثنين فيجوز الانهزام، والصبر أحسن. وقد وقف جيش مؤتة وهم ثلاثة آلاف في مقابلة مائتي ألف، منهم مائة ألف من الروم، ومائة ألف من المستعربة من لخم وجذام.قلت: ووقع في تاريخ فتح الأندلس، أن طارقا مولى موسى بن نصير سار في ألف وسبعمائة رجل إلى الأندلس، وذلك في رجب سنة ثلاث وتسعين من الهجرة؛ فالتقى وملك الأندلس لذريق وكان في سبعين ألف عنان؛ فزحف إليه طارق وصبر له فهزم الله الطاغية لذريق، وكان الفتح. قال ابن وهب: سمعت مالكا يسأل عن القوم يلقون العدو أو يكونون في محرس يحرسون فيأتيهم العدو وهم يسير، أيقاتلون أو ينصرفون فيؤذنون أصحابهم؟ قال: إن كانوا يقوون على قتالهم قاتلوهم، وإلا انصرفوا إلى أصحابهم فآذنوهم.واختلف الناس هل الفرار يوم الزحف مخصوص بيوم بدر أم عام في الزحوف كلها إلى يوم القيامة؟ فروي عن أبي سعيد الخدري أن ذلك مخصوص بيوم بدر، وبه قال نافع والحسن وقتادة ويزيد بن أبي حبيب والضحاك، وبه قال أبو حنيفة. وأن ذلك خاص بأهل بدر فلم يكن لهم أن ينحازوا، ولو انحازوا لانحازوا للمشركين، ولم يكن في الأرض يومئذ مسلمون غيرهم، ولا للمسلمين فئة إلا النبي صلى الله عليه وسلم؛ فأما بعد ذلك فإن بعضهم فئة لبعض. قال الكيا: وهذا فيه نظر؛ لأنه كان بالمدينة خلق كثير من الأنصار لم يأمرهم النبي صلى الله عليه وسلم بالخروج ولم يكونوا يرون أنه قتال، وإنما ظنوا أنها العير؛ فخرج رسول الله صلى الله عليه وسلم فيمن خف معه. ويروى عن ابن عباس وسائر العلماء أن الآية باقية إلى يوم القيامة. احتج الأولون بما ذكرنا، وبقوله تعالى: «يومئذ» فقالوا: هو إشارة إلى يوم بدر، وأنه نسخ حكم الآية بآية الضعف. وبقي حكم الفرار من الزحف ليس بكبيرة. وقد فر الناس يوم أحد فعفا الله عنهم، وقال الله فيهم يوم حنين «ثم وليتم مدبرين» «التوبة: 25» ولم يقع على ذلك تعنيف. وقال الجمهور من العلماء: إنما ذلك إشارة إلى يوم الزحف الذي يتضمنه قوله تعالى: «إذا لقيتم» . وحكم الآية باق إلى يوم القيامة بشرط الضعف الذي بينه الله تعالى في آية أخرى، وليس في الآية نسخ. والدليل عليه أن الآية نزلت بعد القتال وانقضاء الحرب وذهاب اليوم بما فيه. وإلى هذا ذهب مالك والشافعي وأكثر العلماء. وفي صحيح مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «اجتنبوا السبع الموبقات - وفيه - والتولي يوم الزحف» وهذا نص في المسألة. وأما يوم أحد فإنما فر الناس من أكثر من ضعفهم ومع ذلك عنفوا. وأما يوم حنين فكذلك من فر إنما انكشف عن الكثرة؛ على ما يأتي بيانه.قال ابن القاسم: لا تجوز شهادة من فر من الزحف، ولا يجوز لهم الفرار وإن فر إمامهم؛ لقوله عز وجل: «ومن يولهم يومئذ دبره» الآية. قال: ويجوز الفرار من أكثر من ضعفهم، وهذا ما لم يبلغ عدد المسلمين اثني عشر ألفا؛ فإن بلغ اثني عشر ألفا لم يحل لهم الفرار وإن زاد عدد المشركين على الضعف؛ لقول رسول الله صلى الله عليه وسلم: «ولن يغلب اثنا عشر ألفا من قلة» فإن أكثر أهل العلم خصصوا هذا العدد بهذا الحديث من عموم الآية.قلت: رواه أبو بشر وأبو سلمة العاملي، وهو الحكم بن عبدالله بن خطاف وهو متروك. قالا: حدثنا الزهري عن أنس بن مالك عن رسول الله صلى الله عليه وسلم قال: «يا أكثم بن الجون اغز مع غير قومك يحسن خلقك وتكرم على رفقائك. يا أكثم بن الجون خير الرفقاء أربعة وخير الطلائع أربعون وخير السرايا أربعمائة وخير الجيوش أربعة آلاف ولن يؤتى اثنا عشر ألفا من قلة» . وروي عن مالك ما يدل على ذلك من مذهبه وهو قوله للعمري العابد إذ سأله هل لك سعة في ترك مجاهدة من غير الأحكام وبدلها ؟ فقال: إن كان معك اثنا عشر ألفا فلا سعة لك في ذلك.فإن فر فليستغفر الله عز وجل. روى الترمذي عن بلال بن يسار بن زيد قال: حدثني أبي عن جدي سمع النبي صلى الله عليه وسلم يقول: «من قال أستغفر الله الذي لا إله إلا هو الحي القيوم وأتوب إليه غفر الله له وإن كان قد فر من الزحف» . قال: هذا حديث غريب لا نعرفه إلا من هذا الوجه.قوله تعالى: «إلا متحرفا لقتال أو متحيزا إلى فئة» التحرف: الزوال عن جهة الاستواء. فالمتحرف من جانب إلى جانب لمكايد الحرب غير منهزم؛ وكذلك المتحيز إذا نوى التحيز إلى فئة من المسلمين ليستعين بهم فيرجع إلى القتال غير منهزم أيضا. روى أبو داود عن عبدالله بن عمر أنه كان في سرية من سرايا رسول الله صلى الله عليه وسلم قال: فحاص الناس حيصة، فكنت فيمن حاص، قال: فلما برزنا قلنا كيف نصنع وقد فررنا من الزحف وبؤنا بالغضب. فقلنا: ندخل المدينة فنتثبت فيها ونذهب ولا يرانا أحد. قال: فدخلنا فقلنا لو عرضنا أنفسنا على رسول الله صلى الله عليه وسلم، فإن كانت لنا توبة أقمنا، وإن كان غير ذلك ذهبنا. قال: فجلسنا لرسول الله صلى الله عليه وسلم قبل صلاة الفجر، فلما خرج قمنا إليه فقلنا، نحن الفرارون؛ فأقبل إلينا فقال: «لا بل أنتم العكارون» قال: فدنونا فقبلنا يده. فقال: «أنا فئة المسلمين» . قال ثعلب: العكارون هم العطافون. وقال غيره: يقال للرجل الذي يولي عند الحرب ثم يكر راجعا: عكر واعتكر. وروى جرير عن منصور عن إبراهيم قال: انهزم رجل من القادسية فأتى المدينة إلى عمر فقال: يا أمير المؤمنين، هلكت! فررت من الزحف. فقال عمر: أنا فئتك. وقال محمد بن سيرين: لما قتل أبو عبيدة جاء الخبر إلى عمر فقال: لو انحاز إلي لكنت له فئة، فأنا فئة كل مسلم. وعلى هذه الأحاديث لا يكون الفرار كبيرة؛ لأن الفئة هنا المدينة والإمام وجماعة المسلمين حيث كانوا. وعلى القول الآخر يكون كبيرة؛ لأن الفئة هناك الجماعة من الناس الحاضرة للحرب. هذا على قول الجمهور أن الفرار من الزحف كبيرة. قالوا: وإنما كان ذلك القول من النبي صلى الله عليه وسلم وعمر على جهة الحيطة على المؤمنين، إذ كانوا في ذلك الزمان يثبتون لأضعافهم مرارا. والله أعلم. وفي قوله: «والتولي يوم الزحف» ما يكفي.قوله تعالى: «فقد باء بغضب من الله» أي استحق الغضب. وأصل «باء» رجع وقد تقدم. «ومأواه جهنم» أي مقامه. وهذا لا يدل على الخلود؛ كما تقدم في غير موضع. وقد قال صلى الله عليه وسلم: «من قال أستغفر الله الذي لا إله إلا هو الحي القيوم غفر له وإن كان قد فر من الزحف» .


فَلَمْ تَقْتُلُوهُمْ وَلَـكِنَّ اللّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَـكِنَّ اللّهَ رَمَى وَلِيُبْلِيَ الْمُؤْمِنِينَ مِنْهُ بَلاء حَسَناً إِنَّ اللّهَ سَمِيعٌ عَلِيمٌ

فلم تقتلوهم ولكن الله قتلهم وما رميت إذ رميت ولكن الله رمى وليبلي المؤمنين منه بلاء حسنا إن الله سميع عليم. انظر تفسير الآية 18


ذَلِكُمْ وَأَنَّ اللّهَ مُوهِنُ كَيْدِ الْكَافِرِينَ

قوله تعالى: «فلم تقتلوهم ولكن الله قتلهم» أي يوم بدر. روي أن أصحاب رسول الله صلى الله عليه وسلم لما صدروا عن بدر ذكر كل واحد منهم ما فعل: قتلت كذا، فعلت كذا؛ فجاء من ذلك تفاخر ونحو ذلك. فنزلت الآية إعلاما بأن الله تعالى هو المميت والمقدر لجميع الأشياء، وأن العبد إنما يشارك بتكسبه وقصده. وهذه الآية ترد على من يقول بأن أفعال العباد خلق لهم. فقيل: المعنى فلم تقتلوهم ولكن الله قتلهم بسوقهم إليكم حتى أمكنكم منهم. وقيل: ولكن الله قتلهم بالملائكة الذين أمدكم بهم. «وما رميت إذ رميت» مثله. «ولكن الله رمى» . واختلف العلماء في هذا الرمي على أربعة أقوال:الأول: إن هذا الرمي إنما كان في حصب رسول الله صلى الله صلى الله عليه وسلم يوم حنين؛ رواه ابن وهب عن مالك. قال مالك: ولم يبق في ذلك اليوم أحد إلا وقد أصابه ذلك. وكذلك روى عنه ابن القاسم أيضا.الثاني: أن هذا كان يوم أحد حين رمى أبي بن خلف بالحربة في عنقه؛ فكر أبي منهزما. فقال له المشركون: والله ما بك من بأس. فقال: والله لو بصق علي لقتلني. أليس قد قال: بل أنا أقتله. وكان أوعد أبي رسول الله صلى الله عليه وسلم بالقتل بمكة؛ فقال له رسول الله صلى الله عليه وسلم: «بل أنا أقتلك» فمات عدو الله من ضربة رسول الله صلى الله عليه وسلم في مرجعه إلى مكة، بموضع يقال له «سرف» . قال موسى بن عقبة عن ابن شهاب: لما كان يوم أحد أقبل أبي مقنعا في الحديد على فرسه يقول: لا نجوت إن نجا محمد؛ فحمل على رسول الله صلى الله عليه وسلم يريه قتله. قال موسى بن عقبة قال سعيد بن المسيب: فاعترض له رجال من المؤمنين، فأمرهم رسول الله صلى الله عليه وسلم فخلوا طريقه؛ فاستقبله مصعب بن عمير يقي رسول الله صلى الله عليه وسلم؛ فقتل مصعب بن عمير، وأبصر رسول الله صلى الله عليه وسلم ترقوة أبي بن خلف من فرجة بين سابغة البيضة والدرع؛ فطعنه بحربته فوقع أبي عن فرسه، ولم يخرج من طعنته دم. قال سعيد: فكسر ضلعا من أضلاعه؛ فقال: ففي ذلك نزل «وما رميت إذ رميت ولكن الله رمى» . وهذا ضعيف؛ لأن الآية نزلت عقيب بدر.الثالث: أن المراد السهم الذي رمى به رسول الله صلى الله عليه وسلم في حصن خيبر، فسار في الهواء حتى أصاب ابن أبي الحقيق وهو على فراشه. وهذا أيضا فاسد، وخيبر وفتحها أبعد من أحد بكثير. والصحيح في صورة قتل ابن أبي الحقيق غير هذا.الرابع: أنها كانت يوم بدر؛ قال ابن إسحاق. وهو أصح؛ لأن السورة بدرية، وذلك أن جبريل عليه السلام قال للنبي صلى الله عليه وسلم: «خذ قبضة من التراب» فأخذ قبضة من التراب فرمى بها وجوههم فما من المشركين، من أحد إلا وأصاب عينيه ومنخريه وفمه تراب من تلك القبضة؛ وقاله ابن عباس؛ وسيأتي. قال ثعلب: المعنى «وما رميت» الفزع والرعب في قلوبهم «إذ رميت» بالحصباء فانهزموا «ولكن الله رمى» أي أعانك وأظفرك. والعرب تقول: رمى الله لك، أي أعانك وأظفرك وصنع لك. حكى هذا أبو عبيدة في كتاب المجاز. وقال محمد بن يزيد: وما رميت بقوتك، إذ رميت، ولكنك بقوة الله رميت. «وليبلي المؤمنين منه بلاء حسنا» البلاء ههنا النعمة. واللام تتعلق بمحذوف؛ أي وليبلي المؤمنين فعل ذلك. «موَهِّن» قراءة أهل الحرمين وأبي عمرو. وقراءة أهل الكوفة «موهن كيد الكافرين» . وفي التشديد معنى المبالغة. وروي عن الحسن «موهن كيد الكافرين» بالإضافة والتخفيف. والمعنى: أن الله عز وجل يلقي في قلوبهم الرعب حتى يتشتتوا ويتفرق جمعهم فيضعفوا. والكيد: المكر. وقد تقدم.


إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الْفَتْحُ وَإِن تَنتَهُواْ فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَعُودُواْ نَعُدْ وَلَن تُغْنِيَ عَنكُمْ فِئَتُكُمْ شَيْئاً وَلَوْ كَثُرَتْ وَأَنَّ اللّهَ مَعَ الْمُؤْمِنِينَ

إن تستفتحوا فقد جاءكم الفتح وإن تنتهوا فهو خير لكم وإن تعودوا نعد ولن تغني عنكم فئتكم شيئا ولو كثرت وأن الله مع المؤمنينقوله تعالى: «إن تستفتحوا فقد جاءكم الفتح» شرطه وجوابه. وفيه ثلاثة أقوال: يكون خطابا للكفار؛ لأنهم استفتحوا فقالوا: اللهم أقطعنا للرحم وأظلمنا لصاحبه فانصره عليه؛ قاله الحسن ومجاهد وغيرهما. وكان هذا القول منهم وقت خروجهم لنصرة العير. وقيل: قاله أبو جهل وقت القتال. وقال النضر بن الحارث: اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم. وهو ممن قتل ببدر. والاستفتاح: طلب النصر؛ أي قد جاءكم الفتح ولكنه كان للمسلمين عليكم. أي فقد جاءكم ما بان به الأمر، وانكشف لكم الحق. «وإن تنتهوا» أي عن الكفر «فهو خير لكم» . «وإن تعودوا» أي إلى هذا القول وقتال محمد. «نعد» إلى نصر المؤمنين. «ولن تغني عنكم فئتكم» أي عن جماعتكم «شيئا» . «ولو كثرت» أي في العدد.الثاني: يكون خطابا للمؤمنين؛ أي إن تستنصروا فقد جاءكم النصر. وإن «تنتهوا» أي عن مثل ما فعلتموه من أخذ الغنائم والأسرى قبل الإذن؛ «فهو خير لكم» . و «وإن تعودوا» أي إلى مثل ذلك نعد إلى توبيخكم. كما قال: «لولا كتاب من الله سبق» «الأنفال: 68» الآية.والقول الثالث: أن يكون «إن تستفتحوا فقد جاءكم الفتح» خطابا للمؤمنين، وما بعده للكفار. أي وإن تعودوا إلى القتال نعد إلى مثل وقعة بدر. القشيري: والصحيح أنه خطاب للكفار؛ فإنهم لما نفروا إلى نصرة العير تعلقوا بأستار الكعبة وقالوا: اللهم انصر أهدى الطائفتين، وأفضل الدينين. المهدوي: وروي أن المشركين خرجوا معهم بأستار الكعبة يستفتحون بها، أي يستنصرون.قلت: ولا تعارض لاحتمال أن يكونوا فعلوا الحالتين. «وإن الله مع المؤمنين» بكسر الألف على الاستئناف، وبفتحها عطف على قوله: «وأن الله موهن كيد الكافرين» . أو على قوله: «أني معكم» . والمعنى: ولأن الله؛ والتقدير لكثرتها وأن الله. أي من كان الله في نصره لم تغلبه فئة وإن كثرت.


يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَوَلَّوْا عَنْهُ وَأَنتُمْ تَسْمَعُونَ

يا أيها الذين آمنوا أطيعوا الله ورسوله ولا تولوا عنه وأنتم تسمعونقوله تعالى: «يا أيها الذين آمنوا أطيعوا الله ورسوله» الخطاب للمؤمنين المصدقين. أفردهم بالخطاب دون المنافقين إجلالا لهم. جدد الله عليهم الأمر بطاعة الله والرسول، ونهاهم عن التولي عنه. هذا قول الجمهور. وقالت فرقة: الخطاب بهذه الآية إنما للمنافقين. والمعنى: يا أيها الذين آمنوا بألسنتهم فقط. قال ابن عطية: وهذا وإن كان محتملا على بعد فهو ضعيف جدا؛ لأن الله تعالى وصف من خاطب في هذه الآية بالإيمان. والإيمان التصديق، والمنافقون لا يتصفون من التصديق بشيء. وأبعد من هذا من قال: إن الخطاب لبني إسرائيل، فإنه أجنبي من الآية.قوله تعالى: «ولا تولوا عنه» التولي الإعراض. وقال «عنه» ولم يقل عنهما لأن طاعة الرسول طاعته؛ وهو كقوله تعالى: «والله ورسوله أحق أن يرضوه» «التوبة: 62» . «وأنتم تسمعون» ابتداء وخبر في موضع الحال. والمعنى: وأنتم تسمعون ما يتلى عليكم من الحجج والبراهين في القرآن.


وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ

ولا تكونوا كالذين قالوا سمعنا وهم لا يسمعون. انظر تفسير الآية 22


إِنَّ شَرَّ الدَّوَابِّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ

قوله تعالى: «ولا تكونوا كالذين قالوا سمعنا» أي كاليهود أو المنافقين أو المشركين. وهو من سماع الأذن. «وهم لا يسمعون» أي لا يتدبرون ما سمعوا، ولا يفكرون فيه، فهم بمنزلة من لم يسمع وأعرض عن الحق. نهى المؤمنين أن يكونوا مثلهم. فدلت الآية على أن قول المؤمن: سمعت وأطعت، لا فائدة فيه ما لم يظهر أثر ذلك عليه بامتثال فعله. فإذا قصر في الأوامر فلم يأتها، واعتمد النواهي فاقتحمها فأي سمع عنده وأي طاعة! وإنما يكون حينئذ بمنزلة المنافقين الذي يظهر الإيمان، ويسر الكفر؛ وذلك هو المراد بقوله: «ولا تكونوا كالذين قالوا سمعنا وهم لا يسمعون» . يعني بذلك المنافقين، أي اليهود أو المشركين، على مما تقدم. ثم أخبر تعالى أن الكفار شر ما دب على الأرض. وفي البخاري عن ابن عباس «إن شر الدواب عند الله الصم البكم الذين لا يعقلون» قال: هم نفر من بني عبدالدار. والأصل أشر، حذفت الهمزة لكثرة الاستعمال. وكذا خير؛ الأصل أخير.


وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْراً لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ

ولو علم الله فيهم خيرا لأسمعهم ولو أسمعهم لتولوا وهم معرضونقوله تعالى: «ولو علم الله فيهم خيرا لأسمعهم» قيل: الحجج والبراهين؛ إسماع تفهم. ولكن سبق علمه بشقاوتهم «ولو أسمعهم» أي لو أفهمهم لما آمنوا بعد علمه الأزلي بكفرهم. وقيل: المعنى لأسمعهم كلام الموتى الذين طلبوا إحياءهم؛ لأنهم طلبوا إحياء قصي بن كلاب وغيره ليشهدوا بنبوة محمد صلى الله عليه وسلم. الزجاج: لأسمعهم جواب كل ما سألوا عنه. «ولو أسمعهم لتولوا وهم معرضون» إذ سبق في علمه أنهم لا يؤمنون.


يَا أَيُّهَا الَّذِينَ آمَنُواْ اسْتَجِيبُواْ لِلّهِ وَلِلرَّسُولِ إِذَا دَعَاكُم لِمَا يُحْيِيكُمْ وَاعْلَمُواْ أَنَّ اللّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ وَأَنَّهُ إِلَيْهِ تُحْشَرُونَ

يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم واعلموا أن الله يحول بين المرء وقلبه وأنه إليه تحشرونقوله تعالى: «يا أيها الذين آمنوا استجيبوا لله وللرسول» هذا الخطاب للمؤمنين المصدقين بلا خلاف. والاستجابة: الإجابة. و «يحييكم» أصله يحييكم، حذفت الضمة من الياء لثقلها. ولا يجوز الإدغام. قال أبو عبيدة: معنى «استجيبوا» أجيبوا؛ ولكن عرف الكلام أن يتعدى استجاب بلام، ويتعدى أجاب دون لام. قال الله تعالى: «يا قومنا أجيبوا داعي الله» «الأحقاف: 31» . وقد يتعدى استجاب بغير لام؛ والشاهد له قول الشاعر:وداع دعا يا من يجيب إلى الندى فلم يستجبه عند ذاك مجيبتقول: أجابه وأجاب عن سؤاله. والمصدر الإجابة. والاسم الجابة؛ بمنزلة الطاقة والطاعة. تقول: أساء سمعا فأساء جابة. هكذا يتكلم بهذا الحرف. والمجاوبة والتجاوب: التحاور. وتقول: إنه لحسن الجيبة «بالكسر» أي الجواب. «لما يحييكم» متعلق بقوله: «استجيبوا» . المعنى: استجيبوا لما يحييكم إذا دعاكم. وقيل: اللام بمعنى إلى، أي إلى ما يحييكم، أي يحيي دينكم ويعلمكم. وقيل: أي إلى ما يحيي به قلوبكم فتوحدوه، وهذا إحياء مستعار؛ لأنه من موت الكفر والجهل. وقال مجاهد والجمهور: المعنى استجيبوا للطاعة وما تضمنه القرآن من أوامر ونواهي؛ ففيه الحياة الأبدية، والنعمة السرمدية، وقيل: المراد بقوله «لما يحييكم» الجهاد، فإنه سبب الحياة في الظاهر، لأن العدو إذا لم يغز غزا؛ وفي غزوه الموت، والموت في الجهاد الحياة الأبدية؛ قال الله عز وجل: «ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء» «آل عمران: 169» والصحيح العموم كما قال الجمهور.روى البخاري عن أبي سعيد بن المعلى قال: كنت أصلي في المسجد فدعاني رسول الله صلى الله عليه وسلم فلم أجبه، ثم أتيته فقلت: يا رسول الله، إني كنت أصلي. فقال: «ألم يقل الله عز وجل » استجيبوا لله وللرسول إذا دعاكم لما يحييكم « وذكر الحديث. وقد تقدم في الفاتحة. وقال الشافعي رحمه الله: هذا دليل على أن الفعل الفرض أو القول الفرض إذا أتي به في الصلاة لا تبطل؛ لأمر رسول الله صلى الله عليه وسلم بالإجابة وإن كان في الصلاة.قلت: وفيه حجة لقول الأوزاعي: لو أن رجلا يصلي فأبصر غلاما يريد أن يسقط في، بئر فصاح به وانصرف إليه وانتهره لم يكن بذلك بأس. والله أعلم.قوله تعالى: » واعلموا أن الله يحول بين المرء وقلبه « قيل: إنه يقتضي النص منه على خلقه تعالى الكفر والإيمان فيحول بين المرء الكافر وبين الإيمان الذي أمره به، فلا يكتسبه إذا لم يقدره عليه بل أقدره على ضده وهو الكفر. وهكذا المؤمن يحول بينه وبين الكفر. فبان بهذا النص أنه تعالى خالق لجميع اكتساب العباد خيرها وشرها. وهذا معنى قوله عليه السلام: » لا، ومقلب القلوب «. وكان فعل الله تعالى ذلك عدلا فيمن أضله وخذله؛ إذ لم يمنعهم حقا وجب عليه فتزول صفة العدل، وإنما منعهم ما كان له أن يتفضل به عليهم لا ما وجب لهم. قال السدي: يحول بين المرء وقلبه فلا يستطيع أن يؤمن إلا بإذنه، ولا يكفر أيضا إلا بإذنه؛ أي بمشيئته. والقلب موضع الفكر. وقد تقدم في » البقرة « بيانه. وهو بيد الله، متى شاء حال بين العبد وبينه بمرض أو آفة كيلا يعقل. أي بادروا إلى الاستجابة قبل ألا تتمكنوا منها بزوال العقل. وقال مجاهد: المعنى يحول بين المرء وعقله حتى لا يدري ما يصنع. وفي التنزيل: » إن في ذلك لذكرى لمن كان له قلب « [ق: 37] أي عقل. وقيل: يحول بينه وبينه بالموت، فلا يمكنه استدراك ما فات. وقيل: خاف المسلمون يوم بدر كثرة العدو فأعلمهم الله أنه يحول بين المرء وقلبه بأن يبدلهم بعد الخوف أمنا، ويبدل عدوهم من الأمن خوفا. وقيل: المعنى يقلب الأمور من حال إلى حال؛ وهذا جامع. واختيار الطبري أن يكون ذلك إخبارا من الله عز وجل بأنه أملك لقلوب العباد منهم، وأنه يحول بينهم وبينها إذا شاء؛ حتى لا يدرك الإنسان شيئا إلا بمشيئة الله عز وجل. » وأنه إليه تحشرون « عطف. قال الفراء: ولو استأنفت فكسرت، » وأنه" كان صوابا.


وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً وَاعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ

واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة واعلموا أن الله شديد العقابقال ابن عباس: أمر الله المؤمنين ألا يقروا المنكر بين أظهرهم فيعمهم العذاب. وكذلك تأول فيها الزبير بن العوام فإنه قال يوم الجمل، وكان سنة ست وثلاثين: ما علمت أنا أردنا بهذه الآية إلا اليوم، وما كنت أظنها إلا فيمن خوطب ذلك الوقت. وكذلك تأول الحسن البصري والسدي وغيرهما. قال السدي: نزلت الآية في أهل بدر خاصة؛ فأصابتهم الفتنة يوم الجمل فاقتتلوا. وقال ابن عباس رضي الله عنه: نزلت هذه الآية في أصحاب رسول الله صلى الله عليه وسلم: وقال: أمر الله المؤمنين ألا يقروا المنكر فيما بينهم فيعمهم الله بالعذاب. وعن حذيفة بن اليمان قال قال رسول الله صلى الله عليه وسلم: «يكون بين ناس من أصحابي فتنة يغفرها الله لهم بصحبتهم إياي يستن بهم فيها ناس بعدهم يدخلهم الله بها الناس» .قلت: وهذه التأويلات هي التي تعضدها الأحاديث الصحيحة؛ ففي صحيح مسلم عن زينب بنت جحش أنها سألت رسول الله صلى الله عليه وسلم فقالت له: يا رسول الله، أنهلك وفينا الصالحون؟ قال: «نعم إذا كثر الخبث". وفي صحيح الترمذي: (إن الناس إذا رأوا الظالم ولم يأخذوا على يديه أوشك أن يعمهم الله بعقاب من عنده» وقد تقدمت هذه الأحاديث. وفي صحيح البخاري والترمذي عن النعمان بن بشير عن النبي صلى الله عليه وسلم قال: «مثل القائم على حدود الله والواقع فيها كمثل قوم استهموا على سفينة فأصاب بعضهم أعلاها وبعضهم أسفلها فكان الذين في أسفلها إذا استقوا من الماء مروا على من فوقهم فقالوا لو أنا خرقنا في نصيبنا خرقا ولم نؤذ من فوقنا فإن يتركوهم وما أرادوا هلكوا جميعا وإن أخذوا على أيديهم نجوا ونجوا جميعا» . ففي هذا الحديث تعذيب العامة بذنوب الخاصة. وفيه استحقاق العقوبة بترك الأمر بالمعروف والنهي عن المنكر. قال علماؤنا: فالفتنة إذا عملت هلك الكل. وذلك عند ظهور المعاصي وانتشار المنكر وعدم التغيير، وإذا لم تغير وجب على المؤمنين المنكرين لها بقلوبهم هجران تلك البلدة والهرب منها. وهكذا كان الحكم فيمن كان قبلنا من الأمم؛ كما في قصة السبت حين هجروا العاصين وقالوا لا نساكنكم. وبهذا قال السلف رضي الله عنهم. روى ابن وهب عن مالك أنه قال: تهجر الأرض التي يصنع فيها المنكر جهارا ولا يستقر فيها. واحتج بصنيع أبي الدرداء في خروجه عن أرض معاوية حين أعلن بالربا، فأجاز بيع سقاية الذهب بأكثر من وزنها. خرجه الصحيح. وروى البخاري عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: «إذا أنزل الله بقوم عذابا أصاب العذاب من كان فيهم ثم بعثوا على أعمالهم» . فهذا يدل على أن الهلاك العام منه ما يكون طهرة للمؤمنين ومنه ما يكون نقمة للفاسقين. وروى مسلم عن عبدالله بن الزبير أن عائشة رضي الله عنها قالت: عبث رسول الله صلى الله عليه وسلم في منامه، فقلت: يا رسول الله، صنعت شيئا في منامك لم تكن تفعله؟ فقال: (العجب، إن ناسا من أمتي يؤمون هذا البيت برجل من قريش قد لجأ بالبيت حتى إذا كانوا بالبيداء خسف بهم «. فقلنا: يا رسول الله، إن الطريق قد يجمع الناس. قال: » نعم، فيهم المستبصر والمحبور وابن السبيل يهلكون مهلكا واحدا ويصدرون مصادر شتى يبعثهم الله تعالى على نياتهم «. فإن قيل: فقد قال الله تعالى » ولا تزر وازرة وزر أخرى « [الأنعام: 164]. » كل نفس بما كسبت رهينة « [المدثر: 38]. » لها ما كسبت وعليهاما اكتسبت « [البقرة: 286]. وهذا يوجب ألا يؤخذ أحد بذنب أحد، وإنما تتعلق العقوبة بصاحب الذنب. فالجواب أن الناس إذا تظاهروا بالمنكر فمن الفرض على كل من رآه أن يغيره؛ فإذا سكت عليه فكلهم عاص. هذا بفعله وهذا برضاه. وقد جعل الله في حكمه وحكمته الراضي بمنزلة العامل؛ فانتظم في العقوبة؛ قال ابن العربي. وهو مضمون الأحاديث كما ذكرنا. ومقصود الآية: واتقوا فتنة تتعدى الظالم، فتصيب الصالح والطالح.واختلف النحاة في دخول النون في » لا تصيبن «. قال الفراء: هو بمنزلة قولك: انزل عن الدابة لا تطرحنك؛ فهو جواب الأمر بلفظ النهي؛ أي إن تنزل عنها لا تطرحنك. ومثله قوله تعالى: » ادخلوا مساكنكم لا يحطمنكم « [النمل: 18]. أي إن تدخلوا لا يحطمنكم؛ فدخلت النون لما فيه من معنى الجزاء. وقيل: لأنه خرج مخرج القسم، والنون لا تدخل إلا على فعل النهي أو جواب القسم. وقال أبو العباس المبرد: إنه نهي بعد أمر، والمعنى النهي للظالمين؛ أي لا تقربن الظلم. وحكى سيبويه: لا أرينك ههنا؛ أي لا تكن ههنا؛ فإنه من كان ههنا رأيته. وقال الجرجاني: المعنى اتقوا فتنة تصيب الذين ظلموا خاصة. فقوله » لا تصيبن « نهي في موضع وصف النكرة؛ وتأويله الإخبار بإصابتها الذين ظلموا. وقرأ علي وزيد بن ثابت وأبي وابن مسعود » لتصيبن « بلا ألف. قال المهدوي: من قرأ » لتصيبن « جاز أن يكون مقصورا من » لا تصيبن « حذفت الألف كما حذفت من » ما « وهي أخت » لا" في نحو أم والله لأفعلن، وشبهه. ويجوز أن تكون مخالفة لقراءة الجماعة؛ فيكون المعنى أنها تصيب الظالم خاصة.


وَاذْكُرُواْ إِذْ أَنتُمْ قَلِيلٌ مُّسْتَضْعَفُونَ فِي الأَرْضِ تَخَافُونَ أَن يَتَخَطَّفَكُمُ النَّاسُ فَآوَاكُمْ وَأَيَّدَكُم بِنَصْرِهِ وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ لَعَلَّكُمْ تَشْكُرُونَ

واذكروا إذ أنتم قليل مستضعفون في الأرض تخافون أن يتخطفكم الناس فآواكم وأيدكم بنصره ورزقكم من الطيبات لعلكم تشكرونقوله تعالى: «واذكروا إذ أنتم قليل» قال الكلبي: نزلت في المهاجرين؛ يعني وصف حالهم قبل الهجرة وفي ابتداء الإسلام. «مستضعفون» نعت. «في الأرض» أي أرض مكة. «تخافون» نعت. «أن يتخطفكم» في موضع نصب. والخطب: الأخذ بسرعة. «الناس» رفع على الفاعل. قتادة وعكرمة: هم مشركو قريش. وهب بن منبه: فارس والروم. «فآواكم» قال ابن عباس: إلى الأنصار. السدي: إلى المدينة؛ والمعنى واحد. أوى إليه «بالمد» : ضم إليه. وأوى إليه «بالقصر» : انضم إليه. «وأيدكم» قواكم. «بنصره» أي بعونه. وقيل: بالأنصار. وقيل: بالملائكة يوم بدر. «من الطيبات» أي الغنائم. «لعلكم تشكرون» قد تقدم معناه.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَخُونُواْ اللّهَ وَالرَّسُولَ وَتَخُونُواْ أَمَانَاتِكُمْ وَأَنتُمْ تَعْلَمُونَ

يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمونروي أنها نزلت في أبي لبابة بن عبدالمنذر حين أشار إلى بني قريظة بالذبح. قال أبو لبابة: والله ما زالت قدماي حتى علمت أني قد خنت الله ورسوله؛ فنزلت هذه الآية. فلما نزلت شد نفسه إلى سارية من سواري المسجد، وقال: والله لا أذوق طعاما ولا شرابا حتى أموت، أو يتوب الله علي. الخبر مشهور. وعن عكرمة قال: لما كان شأن قريظة بعث النبي صلى الله عليه وسلم عليا رضي الله عنه فيمن كان عنده من الناس؛ فلما انتهى إليهم وقعوا في رسول الله صلى الله عليه وسلم، وجاء جبريل عليه السلام على فرس أبلق فقالت عائشة رضي الله عنها: فلكأني أنظر إلى رسول الله صلى الله عليه وسلم يمسح الغبار عن وجه جبريل عليهما السلام؛ فقلت: هذا دحية يا رسول الله ؟ فقال: «هذا جبريل عليه السلام» . قال: «يا رسول الله ما يمنعك من بني قريظة أن تأتيهم)؟ فقال رسول الله صلى الله عليه وسلم: » فكيف لي بحصنهم «؟ فقال جبريل: » فإني أدخل فرسي هذا عليهم «. فركب رسول الله صلى الله عليه وسلم فرسا معروري؛ فلما رآه علي رضي الله عنه قال: يا رسول الله، لا عليك ألا تأتيهم، فإنهم يشتمونك. فقال: » كلا إنها ستكون تحية «. فأتاهم النبي صلى الله عليه وسلم فقال: (يا إخوة القردة والخنازير) فقالوا: يا أبا القاسم، ما كنت فحاشا! فقالوا: لا ننزل على حكم محمد، ولكنا ننزل على حكم سعد بن معاذ؛ فنزل. فحكم فيهم أن تقتل مقاتلتهم وتسبى ذراريهم. فقال رسول الله صلى الله عليه وسلم: » بذلك طرقني الملك سحرا «. فنزل فيهم » يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمون «. نزلت في أبي لبابة، أشار إلى بني قريظة حين قالوا: ننزل على حكم سعد بن معاذ، لا تفعلوا فإنه الذبح، وأشار إلى حلقه. وقيل: نزلت الآية في أنهم يسمعون الشيء من النبي صلى الله عليه وسلم فيلقونه إلى المشركين ويفشونه. وقيل: المعنى بغلول الغنائم. ونسبتها إلى الله؛ لأنه هو الذي أمر بقسمتها. وإلى رسول الله صلى الله عليه وسلم؛ لأنه المؤدي عن الله عز وجل والقيم بها. والخيانة: الغدر وإخفاء الشيء؛ ومنه: » يعلم خائنة الأعين « [غافر: 19] وكان عليه السلام يقول: (اللهم إني أعوذ بك من الجوع فإنه بئس الضجيع ومن الخيانة فإنها بئست البطانة). خرجه النسائي عن أبي هريرة قال: كان رسول الله صلى الله عليه وسلم يقول؛ فذكره. » وتخونوا أماناتكم « في موضع جزم، نسقا على الأول. وقد يكون على الجواب؛ كما يقال: لا تأكل السمك وتشرب اللبن. والأمانات: الأعمال التي ائتمن اللهعليها العباد. وسميت أمانة لأنها يؤمن معها من منع الحق؛ مأخوذة من الأمن. وقد تقدم في » النساء « القول في أداء الأمانات والودائع وغير ذلك. » وأنتم تعلمون" أي ما في الخيانة من القبح والعار. وقيل: تعلمون أنها أمانة.


وَاعْلَمُواْ أَنَّمَا أَمْوَالُكُمْ وَأَوْلاَدُكُمْ فِتْنَةٌ وَأَنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ

واعلموا أنما أموالكم وأولادكم فتنة وأن الله عنده أجر عظيمقوله تعالى: «واعلموا أنما أموالكم وأولادكم فتنة» كان لأبي لبابة أموال وأولاد في بني قريظة: وهو الذي حمله على ملاينتهم؛ فهذا إشارة إلى ذلك. «فتنة» أي اختبار؛ امتحنهم بها. «وأن الله عنده أجر عظيم» فآثروا حقه على حقكم.


يِا أَيُّهَا الَّذِينَ آمَنُواْ إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَاناً وَيُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَيَغْفِرْ لَكُمْ وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ

يا أيها الذين آمنوا إن تتقوا الله يجعل لكم فرقانا ويكفر عنكم سيئاتكم ويغفر لكم والله ذو الفضل العظيمقد تقدم معنى «التقوى» . وكان الله عالما بأنهم يتقون أم لا يتقون. فذكر بلفظ الشرط؛ لأنه خاطب العباد بما يخاطب بعضهم بعضا. فإذا اتقى العبد ربه - وذلك باتباع أوامره واجتناب نواهيه - وترك الشبهات مخافة الوقوع في المحرمات، وشحن قلبه بالنية الخالصة، وجوارحه بالأعمال الصالحة، وتحفظ من شوائب الشرك الخفي والظاهر بمراعاة غير الله في الأعمال، والركون إلى الدنيا بالعفة عن المال، جعل له بين الحق والباطل فرقانا، ورزقه فيما يريد من الخير إمكانا. قال ابن وهب: سألت مالكا عن قوله سبحانه وتعالى: «إن تتقوا الله يجعل لكم فرقانا» قال: مخرجا، ثم قرأ «ومن يتق الله يجعل له مخرجا» «الطلاق: 2» . وحكى ابن القاسم وأشهب عن مالك مثله سواء، وقاله مجاهد قبله. وقال الشاعر:مالك من طول الأسى فرقان بعد قطين رحلوا وبانواوقال آخر:وكيف أرجي الخلد والموت طالبي وما لي من كأس المنية فرقانابن إسحاق: «فرقانا» فصلا بين الحق والباطل؛ وقال ابن زيد. السدي: نجاة. الفراء: فتحا ونصرا. وقيل: في الآخرة، فيدخلكم الجنة ويدخل الكفار النار.


وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللّهُ وَاللّهُ خَيْرُ الْمَاكِرِينَ

وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك ويمكرون ويمكر الله والله خير الماكرينهذا إخبار بما اجتمع عليه المشركون من المكر بالنبي صلى الله عليه وسلم في دار الندوة؛ فاجتمع رأيهم على قتله فبيتوه، ورصدوه على باب منزل طول ليلتهم ليقتلوه إذا خرج؛ فأمر النبي صلى الله عليه وسلم علي بن أبي طالب أن ينام على فراشه، ودعا الله عز وجل أن يعمى عليهم أثره، فطمس الله على أبصارهم، فخرج وقد غشيهم النوم، فوضع على رؤوسهم ترابا ونهض. فلما أصبحوا خرج عليهم علي فأخبرهم أن ليس في الدار أحد، فعلموا أن رسول الله صلى الله عليه وسلم قد فات ونجا. الخبر مشهور في السيرة وغيرها. ومعنى «ليثبتوك» ليحبسوك؛ يقال: أثبته إذا حبسته. وقال قتادة: «ليثبتوك» وثاقا. وعنه أيضا وعبدالله بن كثير: ليسجنوك. وقال أبان بن تغلب وأبو حاتم: ليثخنوك بالجراحات والضرب الشديد. قال الشاعر:فقلت ويحكما ما في صحيفتكم قالوا الخليفة أمسى مثبتا وجعا «أو يقتلوك أو يخرجوك» عطف. «ويمكرون» مستأنف. والمكر: التدبير في الأمر في خفية. «والله خير الماكرين» خير" ابتداء وخبر. والمكر من الله هو جزاؤهم بالعذاب على مكرهم من حيث لا يشعرون.


وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا قَالُواْ قَدْ سَمِعْنَا لَوْ نَشَاء لَقُلْنَا مِثْلَ هَـذَا إِنْ هَـذَا إِلاَّ أَسَاطِيرُ الأوَّلِينَ

وإذا تتلى عليهم آياتنا قالوا قد سمعنا لو نشاء لقلنا مثل هذا إن هذا إلا أساطير الأوليننزلت في النضر بن الحارث؛ كان خرج إلى الحيرة في التجارة فاشترى أحاديث كليلة ودمنة، وكسرى وقيصر؛ فلما قص رسول الله صلى الله عليه وسلم أخبار من مضى قال النضر: لو شئت لقلت مثل هذا. وكان هذا وقاحة وكذبا. وقيل: إنهم توهموا أنهم يأتون بمثله، كما توهمت سحرة موسى، ثم راموا ذلك فعجزوا عنه وقالوا عنادا: إن هذا إلا أساطير الأولين. وقد تقدم.


وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَاءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ

وإذ قالوا اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليمالقراء على نصب «الحق» على خبر «كان» . ودخلت «هو» للفصل. ويجوز «هو الحق» بالرفع. «من عندك» قال الزجاج: ولا أعلم أحدا قرأ بها. ولا اختلاف بين النحويين في إجازتها ولكن القراءة سنة، لا يقرأ فيها إلا بقراءة مرضية. واختلف فيمن قال هذه المقالة؛ فقال مجاهد وابن جبير: قائل هذا هو النضر بن الحارث. أنس بن مالك: قائله أبو جهل؛ رواه البخاري ومسلم. ثم يجوز أن يقال: قالوه لشبهة كانت في صدورهم، أو على وجه العناد والإبهام على الناس أنهم على بصيرة، ثم حل بهم يوم بدر ما سألوا. حكي أن ابن عباس لقيه رجل من اليهود؛ فقال اليهودي: ممن أنت؟ قال: من قريش. فقال: أنت من القوم الذين قالوا: «اللهم إن كان هذا هو الحق من عندك» الآية. فهلا عليهم أن يقولوا: إن كان هذا هو الحق من عندك فاهدنا له! إن هؤلاء قوم يجهلون. قال ابن عباس: وأنت يا إسرائيلي، من القوم الذين لم تجف أرجلهم من بلل البحر الذي أغرق فيه فرعون وقومه، وأنجى موسى وقومه؛ حتى قالوا: «اجعل لنا إلها كما لهم آلهة» «الأعراف: 138» فقال لهم موسى: «إنكم قوم تجهلون» «الأعراف: 138» فأطرق اليهودي مفحما. «فأمطر» أمطر في العذاب. ومطر في الرحمة؛ عن أبي عبيدة. وقد تقدم.


وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ

وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرونلما قال أبو جهل: «اللهم إن كان هذا هو الحق من عندك» الآية، نزلت «وما كان الله ليعذبهم وأنت فيهم» كذا في صحيح مسلم. وقال ابن عباس: لم يعذب أهل قرية حتى يخرج النبي صلى الله عليه وسلم منها والمؤمنون؛ يلحقوا بحيث أمروا. «وما كان الله معذبهم وهم يستغفرون» ابن عباس: كانوا يقولون في الطواف: غفرانك. والاستغفار وإن وقع من الفجار يدفع به ضرب من الشرور والإضرار. وقيل: إن الاستغفار راجع إلى المسلمين الذين هم بين أظهرهم. أي وما كان الله معذبهم وفيهم من يستغفر من المسلمين؛ فلما خرجوا عذبهم الله يوم بدر وغيره؛. قاله الضحاك وغيره. وقيل: إن الاستغفار هنا يراد به الإسلام. أي «وما كان الله معذبهم وهم يستغفرون» أي يسلمون؛ قاله مجاهد وعكرمة. وقيل: «وهم يستغفرون» أي في أصلابهم من يستغفر الله. روي عن مجاهد أيضا. وقيل: معنى «يستغفرون» لو استغفروا. أي لو استغفروا لم يعذبوا. استدعاهم إلى الاستغفار؛ قاله قتادة وابن زيد. وقال المدائني عن بعض العلماء قال: كان رجل من العرب في زمن النبي صلى الله عليه وسلم مسرفا على نفسه، لم يكن يتحرج؛ فلما أن توفي النبي صلى الله عليه وسلم لبس الصوف ورجع عما كان عليه، وأظهر الدين والنسك. فقيل له: لو فعلت هذا والنبي صلى الله عليه وسلم حي لفرح بك. قال: كان لي أمانان، فمضى واحد وبقي الآخر؛ قال الله تبارك وتعالى: «وما كان الله ليعذبهم وأنت فيهم» فهذا أمان. والثاني «وما كان الله معذبهم وهم يستغفرون» .


وَمَا لَهُمْ أَلاَّ يُعَذِّبَهُمُ اللّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُواْ أَوْلِيَاءهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام وما كانوا أولياءه إن أولياؤه إلا المتقون ولكن أكثرهم لا يعلمونقوله تعالى: «وما لهم ألا يعذبهم الله» المعنى: وما يمنعهم من أن يعذبوا. أي إنهم مستحقون العذاب لما ارتكبوا من القبائح والأسباب، ولكن لكل أجل كتاب؛ فعذبهم الله بالسيف بعد خروج النبي صلى الله عليه وسلم. وفي ذلك نزلت: «سأل سائل بعذاب واقع» «المعارج: 1» وقال الأخفش: إن «أن» زائدة. قال النحاس: لو كان كما قال لرفع «يعذبهم» . «ولكن أكثرهم لا يعلمون» أي إن المتقين أولياؤه.


وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ

وما كان صلاتهم عند البيت إلا مكاء وتصدية فذوقوا العذاب بما كنتم تكفرونقال ابن عباس: كانت قريش تطوف بالبيت عراة، يصفقون ويصفرون؛ فكان ذلك عبادة في ظنهم والمكاء: الصفير. والتصدية: التصفيق؛ قاله مجاهد والسدي وابن عمر رضي الله عنهم. ومنه قول عنترة:وحليل غانية تركت مجدلا تمكو فريصته كشدق الأعلمأي تصوت. ومنه مكت أست الدابة إذا نفخت بالريح. قال السدي: المكاء الصفير، على لحن طائر أبيض بالحجاز يقال له المكاء. قال الشاعر:إذا غرد المكاء في غير روضة فويل لأهل الشاء والحمراتقتادة: المكاء ضرب بالأيدي، والتصدية صياح. وعلى التفسيرين ففيه رد على الجهال من الصوفية الذين يرقصون ويصفقون ويصعقون. وذلك كله منكر يتنزه عن مثله العقلاء، ويتشبه فاعله بالمشركين فيما كانوا يفعلونه عند البيت. وروى ابن جريج وابن أبي نجيح عن مجاهد أنه قال: المكاء إدخالهم أصابعهم في أفواههم. والتصدية: الصفير، يريدون أن يشغلوا بذلك محمدا صلى الله عليه وسلم عن الصلاة. قال النحاس: المعروف في اللغة ما روي عن ابن عمر. حكى أبو عبيد وغيره أنه يقال: مكا يمكو ومكاء إذا صفر. وصدى يصدي تصدية إذا صفق؛ ومنه قول عمرو بن الإطنابة:وظلوا جميعا لهم ضجة مكاء لدى البيت بالتصديةأي بالتصفيق. سعيد بن جبير وابن زيد: معنى التصدية صدهم عن البيت؛ فالأصل على هذا تصدده، فأبدل من أحد الدالين ياء.


إِنَّ الَّذِينَ كَفَرُواْ يُنفِقُونَ أَمْوَالَهُمْ لِيَصُدُّواْ عَن سَبِيلِ اللّهِ فَسَيُنفِقُونَهَا ثُمَّ تَكُونُ عَلَيْهِمْ حَسْرَةً ثُمَّ يُغْلَبُونَ وَالَّذِينَ كَفَرُواْ إِلَى جَهَنَّمَ يُحْشَرُونَ

إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله فسينفقونها ثم تكون عليهم حسرة ثم يغلبون والذين كفروا إلى جهنم يحشرون. انظر تفسير الآية 37


لِيَمِيزَ اللّهُ الْخَبِيثَ مِنَ الطَّيِّبِ وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَىَ بَعْضٍ فَيَرْكُمَهُ جَمِيعاً فَيَجْعَلَهُ فِي جَهَنَّمَ أُوْلَـئِكَ هُمُ الْخَاسِرُونَ

معنى «ليميز الله الخبيث من الطيب» أي المؤمن من الكافر. وقيل: هو عام في كل شيء، من الأعمال والنفقات وغير ذلك.


قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ وَإِنْ يَعُودُواْ فَقَدْ مَضَتْ سُنَّةُ الأَوَّلِينِ

قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف وإن يعودوا فقد مضت سنة الأولينقوله تعالى: «قل للذين كفروا» أمر النبي صلى الله عليه وسلم أن يقول للكفار هذا المعنى، وسواء قال بهذه العبارة أو غيرها. قال ابن عطية: ولو كان كما ذكر الكسائي أنه في مصحف عبدالله بن مسعود «قل للذين كفروا إن تنتهوا يغفر لكم» لما تأدت الرسالة إلا بتلك الألفاظ بعينها؛ هذا بحسب ما تقتضيه الألفاظ.قوله تعالى: «إن ينتهوا» يريد عن الكفر. قال ابن عطية: ولا بد؛ والحامل على ذلك جواب الشرط «يغفر لهم ما قد سلف» ومغفرة ما قد سلف لا تكون إلا لمنته عن الكفر. ولقد أحسن القائل أبو سعيد أحمد بن محمد الزبيري:يستوجب العفو الفتى إذا اعترف ثم انتهى عما أتاه واقترفلقوله سبحانه في المعترف إن ينتهوا يغفر لهم ما قد سلفروى مسلم عن أبي شماسة المهري قال: حضرنا عمرو بن العاص وهو في سياقة الموت يبكي طويلا. الحديث. وفيه: فقال النبي صلى الله عليه وسلم: «أما علمت أن الإسلام يهدم ما كان قبله وأن الهجرة تهدم ما كان قبلها وأن الحج يهدم ما كان قبله» الحديث. قال ابن العربي: هذه لطيفة من الله سبحانه من بها على الخلق؛ وذلك أن الكفار يقتحمون الكفر والجرائم، ويرتكبون المعاصي والمآثم؛ فلو كان ذلك يوجب مؤاخذة لهم لما استدركوا أبدا توبة ولا نالتهم مغفرة. فيسر الله تعالى عليهم قبول التوبة عند الإنابة، وبذل المغفرة بالإسلام، وهدم جميع ما تقدم؛ ليكون ذلك أقرب لدخولهم في الدين، وأدعى إلى قبولهم لكلمة المسلمين، ولو علموا أنهم يؤاخذون لما تابوا ولا أسلموا. وفي صحيح مسلم: أن رجلا فيمن كان قبلكم قتل تسعة وتسعين نفسا ثم سأل هل له من توبة فجاء عابدا فسأل هل له من توبة فقال: لا توبة لك فقتله فكمل به مائة؛ الحديث. فانظروا إلى قول العابد: لا توبة لك؛ فلما علم أنه قد أيأسه قتله، فعل الآيس من الرحمة. فالتنفير مفسدة للخليفة، والتيسير مصلحة لهم. وروي عن ابن عباس رضي الله عنهما أنه كان إذا جاء إليه رجل لم يقتل فسأل: هل لقاتل من توبة؟ فيقول: لا توبة؛ تخويفا وتحذيرا. فإذا جاءه من قتل فسأله: هل لقاتل من توبة؟ قال له: لك توبة؛ تيسيرا وتأليفا. وقد تقدم.قال ابن القاسم وابن وهب عن مالك فيمن طلق في الشرك ثم أسلم فلا طلاق له. وكذلك من حلف فأسلم فلا حنث عليه. وكذا من وجبت عليه هذه الأشياء؛ فذلك مغفور له. فأما من افترى على مسلم ثم أسلم أو سرق ثم أسلم أقيم عليه الحد للفرية والسرقة. ولو زنى وأسلم، أو اغتصب مسلمة سقط عنه الحد. وروى أشهب عن مالك أنه قال: إنما يعني الله عز وجل ما قد مضى قبل الإسلام، من مال أو دم أو شيء. قال ابن العربي: وهذا هو الصواب؛ لما قدمناه من عموم قوله تعالى: «قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف» ، وقوله: (الإسلام يهدم ما قبله «، وما بيناه من المعنى من التيسير وعدم التنفير.قلت: أما الكافر الحربي فلا خلاف في إسقاط ما فعله في حال كفره في دار الحرب. وأما إن دخل إلينا بأمان فقذف مسلما فإنه يحد، وإن سرق قطع. وكذلك الذمي إذا قذف حد ثمانين، وإذا سرق قطع، وإن قتل قتل. ولا يسقط الإسلام ذلك عنه لنقضه العهد حال كفره؛ على رواية ابن القاسم وغيره. قال ابن المنذر: واختلفوا في النصراني يزني ثم يسلم، وقد شهدت عليه بينة من المسلمين؛ فحكي عن الشافعي رضي الله عنه إذ هو بالعراق لا حد عليه ولا تغريب؛ لقول الله عز وجل: » قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف « قال ابن المنذر: وهذا موافق لما روي عن مالك. وقال أبو ثور: إذا أقر وهو مسلم أنه زنى وهو كافر أقيم عليه الحد. وحكي عن الكوفي أنه قال: لا يحد.فأما المرتد إذا أسلم وقد فاتته صلوات، وأصاب جنايات وأتلف أموالا؛ فقيل: حكمه حكم الكافر الأصلي إذا أسلم؛ لا يؤخذ بشيء مما أحدثه في حال ارتداده. وقال الشافعي في أحد قوليه: يلزمه كل حق لله عز وجل وللآدمي؛ بدليل أن حقوق الآدميين تلزمه فوجب أن تلزمه حقوق الله تعالى. وقال أبو حنيفة: ما كان لله يسقط، وما كان للآدمي لا يسقط. قال ابن العربي: وهو قول علمائنا؛ لأن الله تعالى مستغن عن حقه، والآدمي مفتقر إليه. ألا ترى أن حقوق الله عز وجل لا تجب على الصبي وتلزمه حقوق الآدميين. قالوا: وقوله تعالى: » قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف « عام في الحقوق لله تعالى.قوله تعالى: » وإن يعودوا « يريد إلى القتال؛ لأن لفظة » عاد « إذا جاءت مطلقة فإنما تتضمن الرجوع إلى حالة كان الإنسان عليها ثم انتقل عنها. قال ابن عطية: ولسنا نجد في هذه الآية لهؤلاء الكفار حالة تشبه ما ذكرنا إلا القتال. ولا يجوز أن يتأول إلى الكفر؛ لأنهم لم ينفصلوا عنه، وإنما قلنا ذلك في » عاد « إذا كانت مطلقة لأنها قد تجيء في كلام العرب داخلة على الابتداء والخبر، فيكون معناها معنى صار؛ كما تقول: عاد زيد ملكا؛ يريد صار. ومنه قول أمية بن أبي الصلت:تلك المكارم لا قعبان من لبن شيبا بماء فعادا بعد أبوالاوهذه لا تتضمن الرجوع إلى حالة قد كان العائد عليها قبل. فهي مقيدة بخبرها لا يجوز الاقتصار دونها؛ فحكمها حكم صار.قوله تعالى: » فقد مضت سنة الأولين" عبارة تجمع الوعيد والتهديد والتمثيل بمن هلك من الأمم في سالف الدهر بعذاب الله.


وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه فَإِنِ انتَهَوْاْ فَإِنَّ اللّهَ بِمَا يَعْمَلُونَ بَصِيرٌ

وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله فإن انتهوا فإن الله بما يعملون بصير. انظر تفسير الآية 40


وَإِن تَوَلَّوْاْ فَاعْلَمُواْ أَنَّ اللّهَ مَوْلاَكُمْ نِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ

قوله تعالى: «وقاتلوهم حتى لا تكون فتنة» أي كفر. إلى آخر الآية تقدم معناها وتفسير ألفاظها في «البقرة» وغيرها والحمد لله.


وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ إِن كُنتُمْ آمَنتُمْ بِاللّهِ وَمَا أَنزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل إن كنتم آمنتم بالله وما أنزلنا على عبدنا يوم الفرقان يوم التقى الجمعان والله على كل شيء قديرقوله تعالى «واعلموا أنما غنمتم من شيء» الغنيمة في اللغة ما يناله الرجل أو الجماعة بسعي، ومن ذلك قول الشاعر:وقد طوفت في الآفاق حتى رضيت من الغنيمة بالإيابوقال آخر:ومطعم الغنم يوم الغنم مطعمه أنى توجه والمحروم محروموالمغنم والغنيمة بمعنى؛ يقال: غنم القوم غنما. وأعلم أن الاتفاق حاصل على أن المراد بقوله تعالى: «غنمتم من شيء» مال الكفار إذا ظفر به المسلمون على وجه الغلبة والقهر. ولا تقتضي اللغة هذا التخصيص على ما بيناه، ولكن عرف الشرع قيد اللفظ بهذا النوع. وسمى الشرع الواصل من الكفار إلينا من الأموال باسمين: غنيمة وفيئا. فالشيء الذي يناله المسلمون من عدوهم بالسعي وإيجاف الخيل والركاب يسمى غنيمة. ولزم هذا الاسم هذا المعنى حتى صار عرفا. والفيء مأخوذ من فاء يفيء إذا رجع، وهو كل مال دخل على المسلمين من غير حرب ولا إيجاف. كخراج الأرضين وجزية الجماجم وخمس الغنائم. ونحو هذا قال سفيان الثوري وعطاء بن السائب. وقيل: إنهما واحد، وفيهما الخمس؛ قاله قتادة. وقيل: الفيء عبارة عن كل ما صار للمسلمين من الأموال بغير قهر. والمعنى متقارب.هذه الآية ناسخة لأول السورة، عند الجمهور. وقد ادعى ابن عبدالبر الإجماع على أن هذه الآية نزلت بعد قوله: «يسألونك عن الأنفال» «الأنفال: 1» وأن أربعة أخماس الغنيمة مقسومة على الغانمين، على ما يأتي بيانه. وأن قوله: «يسألونك عن الأنفال» نزلت في حين تشاجر أهل بدر في غنائم بدر، على ما تقدم أول السورة.قلت: ومما يدل على صحة هذا ما ذكره إسماعيل بن إسحاق قال: حدثنا محمد بن كثير قال حدثنا سفيان قال حدثني محمد بن السائب عن أبي صالح عن ابن عباس قال: «لما كان يوم بدر قال النبي صلى الله عليه وسلم: (من قتل قتيلا فله كذا ومن أسر أسيرا فله كذا» وكانوا قتلوا سبعين، وأسروا سبعين، فجاء أبو اليسر بن عمرو بأسيرين، فقال: يا رسول الله إنك وعدتنا من قتل قتيلا فله كذا، وقد جئت بأسيرين. فقام سعد فقال: يا رسول الله، إنا يمنعنا زيادة في الأجر ولا جبن عن العدو ولكنا قمنا هذا المقام خشية أن يعطف المشركون، فإنك إن تعطي هؤلاء لا يبقى لأصحابك شيء. قال: وجعل هؤلاء يقولون وهؤلاء يقولون فنزلت «يسألونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم» «الأنفال: 1» فسلموا الغنيمة لرسول الله صلى الله عليه وسلم،) ثم نزلت «وأعلموا أنما غنمتم من شيء فأن لله خمسه» الآية. وقد قيل: إنها محكمة غير منسوخة، وأن الغنيمة لرسول الله صلى الله عليه وسلم، وليست مقسومة بين الغانمين، وكذلك لمن بعده من الأئمة. كذا حكاه المازري عن كثير من أصحابنا، رضي الله عنهم، وأن للإمام أن يخرجها عنهم. واحتجوا بفتح مكة وقصة حنين. وكان أبو عبيد يقول: افتتح رسول الله صلى الله عليه وسلم مكة عنوة ومن على أهلها فردها عليهم ولم يقسمها ولم يجعلها عليهم فيئا. ورأى بعض الناس أن هذا جائز للأئمة بعده.قلت: وعلى هذا يكون معنى قوله تعالى: «واعلموا أنما غنمتم من شيء فأن لله خمسه» والأربعة الأخماس للإمام، إن شاء حبسها وإن شاء قسمها بين الغانمين. وهذا ليس بشيء، لما ذكرناه، ولأن الله سبحانه أضاف الغنيمة للغانمين فقال: «واعلموا أنما غنمتم من شيء» ثم عين الخمس لمن سمى في كتابه، وسكت عن الأربعة الأخماس، كما سكت عن الثلثين في قوله: «وورثه أبواه فلأمه الثلث» «النساء: 11» فكان للأب الثلثان اتفاقا. وكذا الأربعة الأخماس للغانمين إجماعا، على ما ذكره ابن المنذر وابن عبدالبر والداودي والمازري أيضا والقاضي عياض وابن العربي. والأخبار بهذا المعنى متظاهرة، وسيأتي بعضها. ويكون معنى قوله: «يسألونك عن الأنفال» الآية، ما ينفله الإمام لمن شاء لما يراه من المصلحة قبل القسمة. وقال عطاء والحسن: هي مخصوصة بما شذ من المشركين إلى المسلمين، من عبد أو أمة أو دابة، يقضي فيها الإمام بما أحب. وقيل: المراد بها أنفال السرايا أي غنائما، إن شاء خمسها الإمام، وإن شاء نفلها كلها. وقال إبراهيم النخعي في الإمام يبعث السرية فيصيبون المغنم: إن شاء الإمام نفله كله، وإن شاء خمسه. وحكاه أبو عمر عن مكحول وعطاء. قال علي بن ثابت: سألت مكحول وعطاء عن الإمام ينفل القوم ما أصابوا، قال: ذلك لهم. قال أبو عمر : من ذهب إلى هذا تأول قول الله عز وجل: «يسألونك عن الأنفال قل الأنفال لله والرسول» «الأنفال: 1» أن ذلك للنبي صلى الله عليه وسلم يضعها حيث شاء. ولم ير أن هذه الآية منسوخة بقوله تعالى: «واعلموا أنما غنمتم من شيء لله خمسه» . وقيل: غير هذا مما قد أتينا عليه في كتاب «القبس في شرح موطأ مالك بن أنس» . ولم يقل أحد من العلماء فيما أعلم أن قوله تعالى «يسألونك عن الأنفال» الآية، ناسخ لقول: «وأعلموا أنما غنمتم من شيء فأن لله خمسه» بل قال الجمهور على ما ذكرنا: إن قوله: «ما غنمتم» ناسخ، وهم الذين لا يجوز عليهم التحريف ولا التبديل لكتاب الله تعالى. وأما قصة فتح مكة فلا حجة فيها لاختلاف العلماء في فتحها. وقد قال أبو عبيد: ولا نعلم مكة يشبهها شيء من البلدان من جهتين: إحداهما أن رسول الله صلى الله عليه وسلم كان الله قد خصه من الأنفال والغنائم ما لم يجعله لغيره، وذلك لقوله: «يسألونك عن الأنفال» «الأنفال: 1» الآية، فنرى أن هذا كان خاصا له والجهة الأخرى أنه سن لمكة سننا ليست لشيء من البلاد. وأما قصة حنين فقد عوض الأنصار لما قالوا: يعطي الغنائم قريشا ويتركنا وسيوفنا تقطر من دمائهم!فقال لهم: «أما ترضون أن يرجع الناس بالدنيا وترجعون برسول الله صلى الله عليه وسلم إلى بيوتكم» . خرجه مسلم وغيره. وليس لغيره أن يقول هذا القول، مع أن ذلك خاص به على ما قاله بعض علمائنا. والله أعلم.لم يختلف العلماء أن قوله: «واعلموا أنما غنمتم من شيء» ليس على عمومه، وأنه يدخله الخصوص، فمما خصصوه بإجماع أن قالوا: سلب المقتول لقاتله إذا نادى به الإمام. وكذلك الرقاب، أعني الأسارى، الخيرة فيها إلى الإمام بلا خلاف، على ما يأتي بيانه. ومما خص به أيضا الأرض. والمعنى: ما غنمتم من ذهب وفضة وسائر الأمتعة والسبي. وأما الأرض فغير داخلة في عموم هذه الآية، لما روى أبو داود عن عمر بن الخطاب أنه قال: «لولا أخر الناس ما فتحت قرية إلا قسمتها كما قسم رسول الله صلى الله عليه وسلم خيبر» . ومما يصحح هذا المذهب ما رواه الصحيح عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «منعت العراق قفيزها ودرهمها ومنعت الشام مدها ودينارها» الحديث. قال الطحاوي: «منعت» بمعنى ستمنع، فدل ذلك على أنها لا تكون للغانمين، لأن ما ملكه الغانمون لا يكون فيه قفيز ولا درهم، ولو كانت الأرض تقسم ما بقي لمن جاء بعد الغانمين شيء. والله تعالى يقول: «والذين جاؤوا من بعدهم» «الحشر: 10» بالعطف على قوله: «للفقراء المهاجرين» «الحشر:8» . قال: وإنما يقسم ما ينقل من موضع إلى موضع. وقال الشافعي: كل ما حصل من الغنائم من أهل دار الحرب من شيء قل أو كثر من دار أو أرض أو متاع أو غير ذلك قسم، إلا الرجال البالغين فإن الإمام فيهم مخير أن يمن أو يقتل أو يسبي. وسبيل ما أخذ منهم وسبي سبيل الغنيمة. واحتج بعموم الآية. قال: والأرض مغنومة لا محالة، فوجب أن تقسم كسائر الغنائم. وقد قسم رسول الله صلى الله عليه وسلم ما أفتتح عنوة من خيبر. قالوا: ولو جاز أن يدعى الخصوص في الأرض جاز أن يدعى في غير الأرض فيبطل حكم الآية. وأما آية «الحشر» فلا حجة فيها، لأن ذلك إنما هو في الفيء لا في الغنيمة. وقول: «والذين جاؤوا من بعدهم» «الحشر: 10» استئناف كلام بالدعاء لمن سبقهم بالإيمان لا لغير ذلك. قالوا: وليس يخلو فعل عمر في توقيفه الأرض من أحد وجهين: إما أن تكون غنيمة استطاب أنفس أهلها، وطابت بذلك فوقفها. وكذلك روى جرير أن عمر استطاب أنفس أهلها. وكذلك صنع رسول الله صلى الله عليه وسلم في سبي هوازن، لما أتوه استطاب أنفس أصحابه عما كان في أيديهم. وإما أن يكون ما وقفه عمر فيئا فلم يحتج إلى مراضاة أحد. وذهب الكوفيون إلى تخيير الإمام في، قسمها أو إقرارها وتوظيف الخراج عليها، وتصير ملكا لهم كأرض الصلح: قال شيخنا أبو العباس رضي الله عنه: وكأن هذا جمع بين الدليلين ووسط بين المذهبين، وهو الذي فهمه عمر رضي الله عنهقطعا، ولذلك قال: لولا أخر الناس، فلم يخبر بنسخ فعل النبي صلى الله عليه وسلم ولا بتخصيصه بهم، غير أن الكوفيين زادوا على ما فعل عمر، فإن عمر إنما وقفها على مصالح المسلمين ولم يملكها لأهل الصلح، وهم الذين قالوا للإمام أن يملكها لأهل الصلح.ذهب مالك وأبو حنيفة والثوري إلى أن السلب ليس للقاتل، وأن حكمه حكم الغنيمة، إلا أن يقول الأمير: من قتل قتيلا فله سلبه، فيكون حينئذ له. وقال الليث والأوزاعي والشافعي وإسحاق وأبو ثور وأبو عبيد والطبري وابن المنذر: السلب للقاتل على كل حال، قاله الإمام أو لم يقله. إلا أن الشافعي رضي الله عنه قال: إنما يكون السلب للقاتل إذا قتل قتيلا مقبلا عليه: وأما إذا قتله مدبرا عنه فلا. قال أبو العباس بن سريج من أصحاب الشافعي: ليس الحديث «من قتل قتيلا فله سلبه» على عمومه، لإجماع العلماء على أن من قتل أسيرا أو امرأة أو شيخا أنه ليس له سلب واحد منهم. وكذلك من ذفف على جريح، ومن قتل من قطعت يداه ورجلاه. قال: وكذلك المنهزم لا يمتنع في انهزامه، وهو كالمكتوف. قال: فعلم بذلك أن الحديث إنما جعل السلب لمن لقتله معنى زائد، أو لمن في قتله فضيلة، وهو القاتل في الإقبال، لما في ذلك من المؤنة. وأما من أثخن فلا. وقال الطبري: السلب للقاتل، مقبلا قتله أو مدبرا، هاربا أو مبارزا إذا كان في المعركة. وهذا يرده ما ذكره عبدالرزاق ومحمد بن بكر عن ابن جريج قال سمعت نافعا مولى ابن عمر يقول: لم نزل نسمع إذا التقى المسلمون والكفار فقتل رجل من المسلمين رجلا من الكفار فإن سلبه له إلا أن يكون في معمعة القتال، لأنه حينئذ لا يدري من قتل قتيلا. فظاهر هذا يرد قول الطبري لاشتراطه في السلب القتل في المعركة خاصة. وقال أبو ثور وابن المنذر: السلب للقاتل في معركة كان أو غير معركة، في الإقبال والإدبار والهروب والانتهار، على كل الوجوه، لعموم قوله صلى الله عليه وسلم: «من قتل قتيلا فله سلبه» .قلت: روى مسلم عن سلمة بن الأكوع قال: «غزونا مع رسول الله صلى الله عليه وسلم هوازن فبينا نحن نتضحى مع رسول الله صلى الله عليه وسلم إذ جاء رجل على جمل أحمر فأناخه، ثم انتزع طلقا من حقبه فقيد به الجمل، ثم تقدم يتغدى مع القوم، وجعل ينظر، وفينا ضعفة ورقة في الظهر، وبعضنا مشاة، إذ خرج يشتد، فأتى جمله فأطلق قيده ثم أناخه وقعد عليه فأثاره فاشتد به الجمل، فاتبعه رجل على ناقة ورقاء. قال سلمة: وخرجت اشتد فكنت عند ورك الناقة، ثم تقدمت حتى كنت عند ورك الجمل، ثم تقدمت حتى أخذت بخطام الجمل فأنخته، فلما وضع ركبته في الأرض اخترطت سيفي فضربت رأس الرجل فندر، ثم جئت بالجمل أقوده، عليه رحله وسلاحه، فاستقبلني رسول الله صلى الله عليه وسلم والناس معه فقال: (من قتل الرجل» ؟ قالوا: ابن الأكوع. قال: «له سلبه أجمع» . فهذا سلمة قتله هاربا غير مقبل، وأعطاه سلبه. وفيه حجة لمالك من أن السلب لا يستحقه القاتل إلا بإذن الإمام، إذ لو كان واجبا له بنفس القتل لما احتاج إلى تكرير هذا القول. ومن حجته أيضا ما ذكره أبو بكر بن أبي شيبة قال: حدثنا أبو الأحوص عن الأسود بن قيس عن بشر بن علقمة قال: بارزت رجلا يوم القادسية فقتلته وأخذت سلبه، فأتيت سعدا فخطب سعد أصحابه ثم قال: هذا سلب بشر بن علقمة، فهو خير من اثني عشر ألف درهم، وإنا قد نفلناه إياه. فلو كان السلب للقاتل قضاء من النبي صلى الله عليه وسلم ما احتاج الأمر أن يضيفوا ذلك إلى أنفسهم باجتهادهم، ولأخذه القاتل دون أمرهم. والله أعلم. وفي الصحيح أن معاذ بن عمرو بن الجموح ومعاذ بن عفراء ضربا أبا جهل بسيفيهما حتى قتلاه، فأتيا رسول الله صلى الله عليه وسلم فقال: «أيكما قتله» ؟ فقال كل واحد منهما: أنا قتلته. فنظر في السيفين فقال: «كلاكما قتله» وقضى بسلبه لمعاذ بن عمرو بن الجموح، وهذا نص على أن السلب ليس للقاتل، إذ لو كان له لقسمه النبي صلى الله عليه وسلم بينهما. وفي الصحيح أيضا عن عوف بن مالك قال: خرجت مع من خرج مع زيد بن حارثة في غزوة مؤتة، ورافقني مددي من اليمن. وساق الحديث، وفيه: فقال عوف: يا خالد، أما علمت أن رسول الله صلى الله عليه وسلم قضى بالسلب للقاتل؟ قال: بلى، ولكني استكثرته. وأخرجه أبو بكر البرقاني بإسناده الذي أخرجه به مسلم، وزاد فيه بيانا أن عوف بن مالك قال: إن رسول الله صلى الله عليه وسلم لم يكن يخمس السلب، وإن مدديا كان رفيقا لهم في غزوة مؤتة في طرف من الشام، قال: فجعل رومي منهم يشتد على المسلمينوهو على فرس أشقر وسرج مذهب ومنطقة ملطخة وسيف محلى بذهب. قال: فيغري بهم، قال: فتلطف له المددي حتى مر به فضرب عرقوب فرسه فوقع، وعلاه بالسيف فقتله وأخذ سلاحه. قال: فأعطاه خالد بن الوليد وحبس منه، قال عوف: فقلت له أعطه كله، أليس قد سمعت رسول الله صلى الله عليه وسلم يقول: «السلب للقاتل» ! قال: بلى، ولكني استكثرته. قال عوف: وكان بيني وبينه كلام، فقلت له: لأخبرن رسول الله صلى الله عليه وسلم. قال عوف: فلما اجتمعنا عند رسول الله صلى الله عليه وسلم ذكر عوف ذلك لرسول الله صلى الله عليه وسلم، فقال لخالد: «لم لم تعطه» ؟ قال فقال: استكثرته. قال: «فادفعه إليه» فقلت له: ألم أنجز لك ما وعدتك؟ قال: فغضب رسول الله صلى الله عليه وسلم وقال: «يا خالد لا تدفعه إليه هل أنتم تاركون لي أمرائي» . فهذا يدل دلالة واضحة على أن السلب لا يستحقه القاتل بنفس القتل بل برأي الإمام ونظره. وقال أحسد بن حنبل: لا يكون السلب للقاتل إلا في المبارزة خاصة.اختلف العلماء في تخميس السلب، فقال الشافعي: لا يخمس. وقال إسحاق: إن كان السلب يسيرا فهو للقاتل، وإن كان كثيرا خمس. وفعله عمر بن الخطاب مع البراء بن مالك حين بارز المرزبان فقتله، فكانت قيمة منطقته وسواريه ثلاثين ألفا فخمس ذلك. أنس عن البراء بن مالك أنه قتل من المشركين مائة رجل إلا رجلا مبارزة، وأنهم لما غزوا الزارة خرج دهقان الزارة فقال: رجل ورجل، فبرز البراء فاختلفا بسيفيهما ثم اعتنقا فتوركه البراء فقعد على كبده، ثم أخذ السيف فذبحه، وأخذ سلاحه ومنطقته وأتى به عمر، فنفله السلاح وقوم المنطقة بثلاثين ألفا فخمسها، وقال: إنها مال. وقال الأوزاعي ومكحول: السلب مغنم وفيه الخمس. وروي نحوه عن عمر بن الخطاب. والحجة للشافعي ما رواه أبو داود عن عوف بن مالك الأشجعي وخالد بن الوليد أن رسول الله صلى الله عليه وسلم قضى في السلب للقاتل ولم يخمس السلب.ذهب جمهور العلماء إلى أن السلب لا يعطى للقاتل إلا أن يقيم البينة على قتله. قال أكثرهم: ويجزئ شاهد واحد، على حديث أبي قتادة. وقيل: شاهدان أو شاهد ويمين. وقال الأوزاعي: يعطاه بمجرد دعواه، وليست البينة: شرطا في الاستحقاق، بل إن اتفق ذلك فهو الأولى دفعا للمنازعة. ألا ترى أن النبي صلى الله عليه وسلم أعطى أبا قتادة صلب مقتول من غير شهادة ولا يمين. ولا تكفي شهادة واحد، ولا يناط بها حكم بمجردها. وبه قال الليث بن سعد.قلت: سمعت شيخنا الحافظ المنذري الشافعي أبا محمد عبدالعظيم يقول: إنما أعطاه النبي صلى الله عليه وسلم السلب بشهادة الأسود بن خزاعي وعبدالله بن أنيس. وعلى هذا يندفع النزاع ويزول الإشكال، ويطرد الحكم. وأما المالكية فيخرج على قولهم أنه لا يحتاج الإمام فيه إلى بينة، لأنه من الإمام ابتداء عطية، فإن شرط الشهادة كان له، وإن لم يشترط جاز أن يعطيه من غير شهادة.واختلفوا في السلب ما هو، فأما السلاح وكل ما يحتاج للقتال فلا خلاف أنه من السلب، وفرسه إن قاتل عليه وصرع عنه. وقال أحمد في الفرس: ليس من السلب. وكذلك إن كان في هميانه وفي منطقته دنانير أو جواهر أو نحو هذا، فلا خلاف أنه ليس من السلب. واختلفوا فيما يتزين به للحرب، فقال الأوزاعي: ذلك كله من السلب. وقالت فرقة: ليس من السلب. وهذا مروي عن سحنون رحمه الله، إلا المنطقة فإنها عنده من السلب. وقال ابن حبيب في الواضحة: والسواران من السلب.قوله تعالى: «فأن لله خمسه» قال أبو عبيد: هذا ناسخ لقوله عز وجل في أول السورة «قل الأنفال لله والرسول» «الأنفال:1» ولم يخمس رسول الله صلى الله عليه وسلم غنائم بدر، فنسخ حكمه في ترك التخميس بهذا. إلا أنه يظهر من قول علي رضي الله عنه في صحيح مسلم « كان لي شارف من نصيبي من المغنم يوم بدر، وكان رسول الله صلى الله عليه وسلم أعطاني شارفا من الخمس يومئذ» الحديث - أنه خمس، فإنه كان هذا فقول أبي عبيد مردود. قال ابن عطية: ويحتمل أن يكون الخمس الذي ذكر علي من إحدى الغزوات التي كانت بين بدر وأحد، فقد كانت غزوة بني سليم وغزوة بني المصطلق وغزوة ذي أمر وغزوة بحران، ولم يحفظ فيها قتال، ولكن يمكن أن غنمت غنائم. والله أعلم.قلت: وهذا التأويل يرده قول علي يومئذ، وذلك إشارة إلى يوم قسم غنائم بدر، إلا أنه يحتمل أن يكون من الخمس إن كان لم يقع في بدر تخميس، من خمس سرية عبدالله بن جحش فإنها أول غنيمة غنمت في الإسلام، وأول خمس كان في الإسلام، ثم نزل القرآن «واعلموا أنما غنمتم من شيء فأن لله خمسه» . وهذا أولى من التأويل الأول. والله أعلم. «ما» في قوله: «ما غنمتم» بمعنى الذي والهاء محذوفة، أي الذي غنمتموه. ودخلت الفاء لأن في الكلام معنى المجازاة. و «أن» الثانية توكيد للأولى، ويجوز كسرها، وروي عن أبي عمرو. قال الحسن: هذا مفتاح كلام، الدنيا والآخرة لله، ذكره النسائي. واستفتح عز وجل الكلام في الفيء والخمس بذكر نفسه، لأنهما أشرف الكسب، ولم ينسب الصدقة إليه لأنها أوساخ الناس.واختلف العلماء في كيفية قسم الخمس على أقوال ستة:الأول: قالت طائفة: يقسم الخمس على ستة، فيجعل السدس للكعبة، وهو الذي لله. والثاني لرسول الله صلى الله عليه وسلم. والثالث لذوي القربى. والرابع لليتامى. والخامس للمساكين، والسادس لابن السبيل. وقال بعض أصحاب هذا القول: يرد السهم الذي لله على ذوي الحاجة.الثاني: قال أبو العالية والربيع: تقسم الغنيمة على خمسة، فيعزل منها سهم واحد، وتقسم الأربعة على الناس، ثم يضرب بيده على السهم الذي عزله فما قبض عليه من شيء جعله للكعبة، ثم يقسم بقية السهم الذي عزله على خمسة، سهم للنبي صلى الله عليه وسلم، وسهم لذوي القربى، وسهم لليتامى، وسهم للمساكين، وسهم لابن السبيل.الثالث: قال المنهال بن عمرو: سألت عبدالله بن محمد بن علي وعلي بن الحسين عن الخمس فقال: هو لنا. قلت لعلي: إن الله تعالى يقول: «واليتامى والمساكين وابن السبيل» فقال: أيتامنا ومساكيننا.الرابع: قال الشافعي: يقسم على خمسة. ورأى أن سهم الله ورسوله واحد، وأنه يصرف في مصالح المؤمنين، والأربعة الأخماس على الأربعة الأصناف المذكورين في الآية.الخامس: قال أبو حنيفة: يقسم على ثلاثة: اليتامى والمساكين وابن السبيل. وارتفع عنده حكم قرابة رسول الله صلى الله عليه وسلم بموته، كما ارتفع حكم سهمه. قالوا: ويبدأ من الخمس بإصلاح القناطر، وبناء المساجد، وأرزاق القضاة والجند، وروي نحو هذا عن الشافعي أيضا.السادس: قال مالك: هو موكول إلى نظر الإمام واجتهاده، فيأخذ منه من غير تقدير، ويعطي منه القرابة باجتهاد، ويصرف الباقي في مصالح المسلمين. وبه قال الخلفاء الأربعة، وبه عملوا. وعليه يدل قوله صلى الله عليه وسلم: «ما لي مما أفاء الله عليكم إلا الخمس والخمس مردود عليكم» . فإنه لم يقسمه أخماسا ولا أثلاثا، وإنما ذكر في الآية من ذكر على وجه التنبيه عليهم، لأنهم من أهم من يدفع إليه. قال الزجاج محتجا لمالك: قال الله عز وجل: «يسألونك ماذا ينفقون قل ما أنفقتم من خير فللوالدين والأقربين واليتامى والمساكين وابن السبيل» «البقرة: 215» وللرجل جائز بإجماع أن ينفق في غير هذه الأصناف إذا رأى ذلك. وذكر النسائي عن عطاء قال: خمس الله وخمس رسوله واحد، كان رسول الله صلى الله عليه وسلم يحمل منه ويضعه حيث شاء ويصنع به ما شاء.قوله تعالى: «ولذي القربى» ليست اللام لبيان الاستحقاق والملك، وإنما هي لبيان المصرف والمحل. والدليل عليه ما رواه مسلم أن الفضل بن عباس وربيعة بن عبدالمطلب أتيا النبي صلى الله عليه وسلم، فتكلم أحدهما فقال: يا رسول الله، أنت أبر الناس، وأوصل الناس، وقد بلغنا النكاح فجئنا لتؤمرنا على بعض هذه الصدقات، فنؤدي إليك كما يؤدي الناس، ونصيب كما يصيبون. فسكت طويلا حتى أردنا أن نكلمه، قال: وجعلت زينب تلمع إلينا من وراء الحجاب ألا تكلماه، قال: ثم قال: «إن الصدقة لا تحل لآل محمد إنما هي أوساخ الناس ادعوا لي محمية - وكان على الخمس - ونوفل بن الحارث بن عبدالمطلب» قال: فجاءاه فقال لمحمية: «أنكح هذا الغلام ابنتك» - للفضل بن عباس - فأنكحه. وقال لنوفل بن الحارث: «أنكح هذا الغلام ابنتك» يعني ربيعة بن عبدالمطلب. وقال لمحمية: «أصدق عنهما من الخمس كذا وكذا» . وقال صلى الله عليه وسلم: «ما لي مما أفاء الله عليكم إلا الخمس والخمس مردود عليكم» . وقد أعطى جميعه وبعضه، وأعطى منه المؤلفة قلوبهم، وليس ممن ذكرهم الله في التقسيم، فدل على ما ذكرناه، والموفق الإله.واختلف العلماء في ذوي القربى على ثلاثة أقوال: قريش كلها، قاله بعض السلف، لأن النبي صلى الله عليه وسلم لما صعد الصفا جعل يهتف: «يا بني فلان يا بني عبد مناف يا بني عبدالمطلب يا بني كعب يا بني مرة يا بني عبد شمس أنقذوا أنفسكم من النار» الحديث. وسيأتي في «الشعراء» . وقال الشافعي وأحمد وأبو ثور ومجاهد وقتادة وابن جريج ومسلم بن خالد: بنو هاشم وبنو عبدالمطلب، لأن النبي صلى الله عليه وسلم لما قسم سهم ذوي القربى بين بني هاشم وبني عبدالمطلب قال: «إنهم لم يفارقوني في جاهلية ولا إسلام إنما بنو هاشم وبنو المطلب شيء واحد» وشبك بين أصابعه، أخرجه النسائي والبخاري. قال البخاري: قال الليث حدثني يونس، وزاد: ولم يقسم النبي صلى الله عليه وسلم لبني عبد شمس ولا لبني نوفل شيئا. قال ابن إسحاق: وعبد شمس وهاشم والمطلب إخوة لأم، وأمهم عاتكة بنت مرة. وكان نوفل أخاهم لأبيهم. قال النسائي: وأسهم النبي صلى الله عليه وسلم لذوي القربى، وهم بنو هاشم وبنو المطلب، بينهم الغني والفقير. وقد قيل: إنه للفقير منهم دون الغني، كاليتامى وابن السبيل - وهو أشبه القولين بالصواب عندي. والله أعلم - والصغير والكبير والذكر والأنثى سواء، لأن الله تعالى جعل ذلك لهم، وقسمه رسول الله صلى الله عليه وسلم فيهم. وليس في الحديث أنه فضل بعضهم على بعض. الثالث: بنو هاشم خاصة، قاله مجاهد وعلي بن الحسين. وهو قول مالك والثوري والأوزاعي وغيرهم.لما بين الله عز وجل حكم الخمس وسكت عن الأربعة الأخماس، دل ذلك على أنها ملك للغانمين. وبين النبي صلى الله عليه وسلم ذلك بقوله: «وأيما قرية عصت الله ورسوله فإن خمسها لله ورسول ثم هي لكم» . وهذا ما لا خلاف فيه بين الأمة ولا بين الأئمة، على ما حكاه ابن العربي في «أحكامه» وغيره. بيد أن الإمام إن رأى أن يمن على الأسارى بالإطلاق فعل، وبطلت حقوق الغانمين فيهم، كما فعل النبي صلى بثمامة بن أثال وغيره، وقال: «لو كان المطعم بن عدي حيا ثم كلمني في هؤلاء النتنى - يعني أسارى بدر - لتركته له» أخرجه البخاري. مكافأة له لقيامه في شأن نقض الصحيفة. وله أن يقتل جميعهم، وقد قتل رسول الله صلى الله عليه وسلم عقبة بن أبي معيط من بين الأسرى صبرا، وكذلك النضر بن الحارث قتله بالصفراء صبرا، وهذا ما لا خلاف فيه. وكان لرسول الله صلى الله عليه وسلم سهم كسهم الغانمين، حضر أو غاب. وسهم الصفي، يصطفي سيفا أو سهما أو خادما أو دابة. وكانت صفية بنت حيي من الصفي من غنائم خيبر. وكذلك ذو الفقار كان من الصفي. وقد انقطع بموته، إلا عند أبي ثور فإنه رآه باقيا للإمام يجعله مجعل سهم النبي صلى الله عليه وسلم. وكانت الحكمة في ذلك أن أهل الجاهلية كانوا يرون للرئيس ربع الغنيمة. قال شاعرهم:لك المرباع منها والصفايا وحكمك والنشيطة والفضولوقال آخر:منا الذي ربع الجيوش، لصلبه عشرون وهو يعد في الأحياءيقال: ربع الجيش يربعه رباعة إذا أخذ ربع الغنيمة. قال الأصمعي: ربع في الجاهلية وخمس في الإسلام، فكان يأخذ بغير شرع ولا دين الربع من الغنيمة، ويصطفي منها، ثم يتحكم بعد الصفي في أي شي أراد، وكان ما شذ منها وما فضل من خرثي ومتاع له. فأحكم الله سبحانه الدين بقوله: «واعلموا أنما غنمتم من شي - فأن لله خمسه» . وأبقى سهم الصفي لنبيه صلى الله عليه وسلم وأسقط حكم الجاهلية. وقال عامر الشعبي: كان لرسول الله صلى الله عليه وسلم سهم يدعى الصفي إن شاء عبدا أو أمة أو فرسا يختاره قبل الخمس، أخرجه أبو داود. وفي حديث أبي هريرة قال: فيلقى العبد فيقول: «أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع» الحديث. أخرجه مسلم. «تربع» بالباء الموحدة من تحتها: تأخذ المرباع، أي الربع مما يحصل لقومك من الغنائم والكسب. وقد ذهب بعض أصحاب الشافعي رضي الله عنه إلى أن خمس الخمس كان النبي صلى الله عليه وسلم يصرفه في كفاية أولاده ونسائه، ويدخر من ذلك قوت سنته، ويصرف الباقي في الكراع والسلاح. وهذا يرده ما رواه عمر قال: كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب، فكانت للنبي صلى الله عليه وسلم خاصة، فكان ينفق على نفسه منها قوت سنة، وما بقي جعله في الكراع والسلاح عدة في سبيل الله. أخرجه مسلم. وقال: «والخمس مردود عليكم» .ليس في كتاب الله تعالى دلالة على تفضيل الفارس على الراجل، بل فيه أنهم سواء، لأن الله تعالى جعل الأربعة أخماس لهم ولم يخص راجلا من فارس. ولولا الأخبار الواردة عن النبي صلى الله عليه وسلم لكان الفارس كالراجل، والعبد كالحر، والصبي كالبالغ. وقد اختلف العلماء في قسمة الأربعة الأخماس، فالذي عليه عامة أهل العلم فيما ذكر ابن المنذر أنه يسهم للفارس سهمان، وللراجل سهم. وممن قال ذلك مالك بن أنس ومن تبعه من أهل المدينة. وكذلك قال الأوزاعي ومن وافقه من أهل الشام. وكذلك قال الثوري ومن وافقه من أهل العراق. وهو قول الليث بن سعد ومن تبعه من أهل مصر. وكذلك قال الشافعي رضي الله عنه وأصحابه. وبه قال أحمد بن حنبل وإسحاق وأبو ثور ويعقوب ومحمد. قال بن المنذر: ولا نعلم أحدا خالف في ذلك إلا النعمان فإنه خالف فيه السنن وما عليه جل أهل العلم في القديم والحديث. قال: لا يسهم للفارس إلا سهم واحد.قلت: ولعله شبه عليه بحديث ابن عمر أن رسول الله صلى الله عليه وسلم جعل للفارس سهمين، وللراجل سهما. خرجه الدارقطني وقال: قال الرمادي كذا يقول ابن نمير قال لنا النيسابوري: هذا عندي وهم من ابن أبي شيبة أو من الرمادي، لأن أحمد بن حنبل وعبدالرحمن بن بشر وغيرهما رووه عن ابن عمر رضي الله عنهما بخلاف هذا، وهو أن رسول الله صلى الله عليه وسلم أسهم للرجل ولفرسه ثلاثة أسهم، سهما له وسهمين لفرسه، هكذا رواه عبدالرحمن بن بشر عن عبدالله بن نمير عن عبيدالله بن عمر عن نافع عن ابن عمر، وذكر الحديث. وفي صحيح البخاري عن ابن عمر أن رسول الله صلى الله عليه وسلم جعل للفرس سهمين ولصاحبه سهما. وهذأ نص. وقد روى الدارقطني عن الزبير قال: أعطاني رسول الله صلى الله عليه وسلم أربعة أسهم يوم بدر، سهمين لفرسي وسهما لي وسهما لأمي من ذوي القرابة. وفي رواية: وسهما لأمه سهم ذوي القربى. وخرج عن بشير بن عمرو بن محصن قال: أسهم رسول الله صلى الله عليه وسلم لفرسي أربعة أسهم، ولي سهما، فأخذت خمسة أسهم. وقيل إن ذلك راجع إلى اجتهاد الإمام، فينفذ ما رأى. والله أعلم.لا يفاضل بين الفارس والراجل بأكثر من فرس واحد، وبه قال الشافعي. وقال أبو حنيفة: يسهم لأكثر من فرس واحد، لأنه أكثر عنا وأعظم منفعة، وبه قال ابن الجهم من أصحابنا، ورواه سحنون عن ابن وهب. ودليلنا أنه لم ترد رواية عن النبي صلى الله عليه وسلم بأن يسهم لأكثر من فرس واحد، وكذلك الأئمة بعده، ولأن العدو لا يمكن أن يقاتل إلا على فرس واحد، وما زاد على ذلك فرفاهية وزيادة عدة، وذلك لا يؤثر في زيادة السهمان، كالذي معه زيادة سيوف أو رماح، واعتبارا بالثالث والرابع. وقد روي عن سليمان بن موسى أنه يسهم لمن كان عنده أفراس، لكل فرس سهم.لا يسهم إلا للعتاق من الخيل، لما فيها من الكر والفر، وما كان من البراذين والهجن بمثابتها في ذلك. وما لم يكن كذلك لم يسهم له. وقيل: إن أجازهم الإمام أسهم لها، لأن الانتفاع بها يختلف بحسب الموضع، فالهجن والبراذين تصلح للمواضع المتوعرة كالشعاب والجبال، والعتاق تصلح للمواضع التي يتأتى فيها الكر والفر، فكان ذلك متعلقا برأي الإمام. والعتاق: خيل العرب. والهجن والبراذين: خيل الروم.واختلف علماؤنا في الفرس الضعيف، فقال أشهب وابن نافع: لا يسهم له، لأنه لا يمكن القتال عليه فأشبه الكسير. وقيل: يسهم له لأنه يرجى برؤه. ولا يسهم للأعجف إذا كان في حيز ما لا ينتفع به، كما لا يسهم للكسير. فأما المريض مرضا خفيفا مثل الرهيص، وما يجري مجراه مما لا يمنعه المرض عن حصول المنفعة المقصودة منه فإنه يسهم له. ويعطى الفرس المستعار والمستأجر، وكذلك المغصوب، وسهمه لصاحبه. ويستحق السهم للخيل وإن كانت في السفن ووقعت الغنيمة في البحر، لأنها معدة لنزول إلى البر.لا حق في الغنائم للحشوة كالأجراء والصناع الذين يصحبون الجيش للمعاش، لأنهم لم يقصدوا قتالا ولا خرجوا مجاهدين. وقيل: يسهم لهم، لقوله صلى الله عليه وسلم: «الغنيمة لمن شهد الوقعة» . أخرجه البخاري. وهذا لا حجة فيه لأنه جاء بيانا لن باشر الحرب وخرج إليه، وكفى ببيان الله عز وجل المقاتلين وأهل المعاش من المسلمين حيث جعلهم فرقتين متميزتين، لكل واحدة حالها في حكمها، فقال: «علم أن سيكون منكم مرضى وآخرون يضربون في الأرض يبتغون من فضل الله وآخرون يقاتلون في سبيل الله» «المزمل: 20» إلا أن هؤلاء إذا قاتلوا لا يضرهم كونهم على معاشهم، لأن سبب الاستحقاق قد وجد منهم. وقال أشهب: لا يستحق أحد منهم وإن قاتل، وبه قال ابن القصار في الأجير: لا يسهم له وإن قاتل. وهذا يرده حديث سلمة بن الأكوع قال: كنت تبيعا لطلحة بن عبيدالله أسقي فرسه وأحسه وأخدمه وأكل من طعامه، الحديث. وفيه: ثم أعطاني رسول الله صلى الله عليه وسلم سهمين، سهم الفارس وسهم الراجل، فجمعهما لي. خرجه مسلم. واحتج ابن القصار ومن قال بقول بحديث عبدالرحمن بن عوف، ذكره عبدالرزاق، وفيه: فقال رسول الله صلى الله عليه وسلم لعبدالرحمن: «هذه الثلاثة الدنانير حظه ونصيبه من غزوته في أمر دنياه وآخرته» .فأما العبيد والنساء فمذهب الكتاب أنه لا يسهم لهم ولا يرضخ. وقيل: يرضخ لهم، وبه قال جمهور العلماء. وقال الأوزاعي: إن قاتلت المرأة أسهم لها. وزعم أن رسول الله صلى الله عليه وسلم أسهم للنساء يوم خيبر. قال: وأخذ المسلمون بذلك عندنا. وإلى هذا القول مال ابن حبيب من أصحابنا. خرج مسلم عن ابن عباس أنه كان في كتابه إلى نجدة: تسألني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء؟ وقد كان يغزو بهن فيداوين الجرحى ويحذين من الغنيمة، وأما بسهم فلم يضرب لهن. وأما الصبيان فإن كان مطيقا للقتال ففيه عندنا ثلاثة أقوال: الإسهام ونفيه حتى يبلغ، لحديث ابن عمر، وبه قال أبو حنيفة والشافعي. والتفرقة بين أن يقاتل فيسهم له أو يقاتل فلا يسهم له. والصحيح الأول، لأمر رسول الله صلى الله عليه وسلم في بني قريظة أن يقتل منهم من أنبت ويخلي منهم من لم ينبت. وهذه مراعاة لإطاقة القتال لا للبلوغ. وقد روى أبو عمر في الاستيعاب عن سمرة بن جندب قال: كان رسول الله صلى الله عليه وسلم يعرض عليه الغلمان من الأنصار فيلحق من أدرك منهم، فعرضت عليه عاما فألحق غلاما وردني، فقلت: يا رسول الله، ألحقته ورددتني، ولو صارعني صرعته قال: فصارعني فصرعته فألحقني. وأما العبيد فلا يسهم لهم أيضا ويرضخ لهم.الكافر إذا حضر بإذن الإمام وقاتل ففي الإسهام له عندنا ثلاثة أقوال: الإسهام ونفيه، وبه قال مالك وابن القاسم. زاد ابن حبيب: ولا نصيب لهم. ويفرق في الثالث - وهو لسحنون - بين أن يستقل المسلمون بأنفسهم فلا يسهم له، أو لا يستقلوا ويفتقروا إلى معونته فيسهم له. فإن لم يقاتل فلا يستحق شيئا. وكذلك العبيد مع الأحرار. وقال الثوري والأوزاعي: إذا استعين بأهل الذمة أسهم لهم. وقال أبو حنيفة وأصحابه: لا يسهم لهم، ولكن يرضخ لهم. وقال الشافعي رضي الله عنه: يستأجرهم الإمام من مال لا مالك له بعينه. فإن لم يفعل أعطاهم سهم النبي صلى الله عليه وسلم. وقال في موضع آخر: يرضخ للمشركين إذا قاتلوا مع المسلمين. قال أبو عمر: اتفق الجميع أن العبد، وهو ممن يجوز أمانه، إذا قاتل لم يسهم له ولكن يرضخ، فالكافر بذلك أولى ألا يسهم له.لو خرج العبد وأهل الذمة لصوصا وأخذوا مال أهل الحرب فهو لهم ولا يخمس، لأنه لم يدخل في عموم قوله عز وجل: «وأعلموا أنما غنمتم من شيء فأن لله خمسه» أحد منهم ولا من النساء. فأما الكفار فلا مدخل لهم من غير خلاف. وقال سحنون. لا يخمس ما ينوب العبد. وقال ابن القاسم: يخمس، لأنه يجوز أن يأذن له سيده في القتال ويقاتل على الدين، بخلاف الكافر. وقال أشهب في كتاب محمد: إذا خرج العبد والذمي من الجيش وغنما فالغنيمة للجيش دونهم.سبب استحقاق السهم شهود الوقعة لنصر المسلمين، على ما تقدم. فلو شهد آخر الوقعة استحق. ولو حضر بعد انقضاء القتال فلا. ولو غاب بانهزام فكذلك. فإن كان قصد التحيز إلى فئة فلا يسقط استحقاقه. روى البخاري وأبو داود أن رسول الله صلى الله عليه وسلم بعث أبان بن سعيد على سرية من المدينة قبل نجد، فقدم أبان بن سعيد وأصحابه على رسول الله صلى الله عليه وسلم بخيبر بعد أن فتحها، وإن حزم خيلهم ليف، فقال أبان: اقسم لنا يا رسول الله. قال أبو هريرة: فقلت لا تقسم لهم يا رسول الله. فقال أبان: أنت بها يا وبرا تحدر علينا من رأس ضال. فقال رسول الله صلى الله عليه وسلم: «اجلس يا أبان» ولم يقسم لهم رسول الله صلى الله عليه وسلم.واختلف العلماء فيمن خرج لشهود الوقعة فمنعه العذر منه كمرض، ففي ثبوت الإسهام له ونفيه ثلاثة أقوال: يفرق في الثالث، وهو المشهور، فيثبته إن كان الضلال قبل القتال وبعد الإدراب، وهو الأصح، قاله ابن العربي. وينفيه إن كان قبله. وكمن بعثه الأمير من الجيش في أمر من مصلحة الجيش فشغله ذلك عن شهود الوقعة فإنه يسهم له، قاله ابن المواز، ورواه ابن وهب وابن نافع عن مالك. وروي لا يسهم له بل يوضخ له لعدم السبب الذي يستحق به السهم، والله أعلم. وقال أشهب: يسهم للأسير وإن كان في الحديد. والصحيح أنه لا يسهم له، لأنه ملك مستحق بالقتال، فمن غاب أو حضر مريضا كمن لم يحضر.الغائب المطلق لا يسهم له، ولم يسهم رسول الله صلى الله عليه وسلم لغائب قط إلا يوم خيبر، فإنه أسهم لأهل الحديبية من حضر منهم ومن غاب، لقول الله عز وجل: «وعدكم الله مغانم كثيرة تأخذونها» «الفتح: 20» ، قاله موسى بن عقبة. وروي ذلك عن جماعة من السلف. وقسم يوم بدر لعثمان ولسعيد بن زيد وطلحة، وكانوا غائبين، فهم كمن حضرها إن شاء الله تعالى. فأما عثمان فإنه تخلف على رقية بنت رسول الله صلى الله عليه وسلم بأمره من أجل مرضها. فضرب له رسول الله صلى الله عليه وسلم بسهمه وأجره، فكان كمن شهدها. وأما طلحة بن عبيدالله فكان بالشام في تجارة فضرب له رسول الله صلى الله عليه وسلم بسهمه وأجره، فيعد لذلك في أهل بدر. وأما سعيد بن زيد فكان غائبا بالشام أيضا فضرب له رسول الله صلى الله عليه وسلم بسهمه وأجره. فهو معدود في البدريين. قال ابن العربي: أما أهل الحديبية فكان ميعادا من الله اختص به أولئك النفر فلا يشاركهم فيه غيرهم. وأما عثمان وسعيد وطلحة فيحتمل أن يكون أسهم لهم من الخمس، لأن الأمة مجمعة على أن من بقي لعذر فلا يسهم له.قلت: الظاهر أن ذلك مخصوص بعثمان وطلحة وسعيد فلا يقاس عليهم غيرهم. وأن سهمهم كان من صلب الغنيمة كسائر من حضرها لا من الخمس. هذا الظاهر من الأحاديث والله أعلم. وقد روى البخاري عن ابن عمر قال: لما تغيب عثمان عن بدر فإنه كان تحته ابنة رسول الله صلى الله عليه وسلم وكانت مريضة، فقال له النبي صلى الله عليه وسلم: «إن لك أجر رجل ممن شهد بدرا وسهمه» .قوله تعالى: «إن كنتم آمنتم بالله» قال الزجاج عن فرقة: المعنى فأعلموا أن الله مولاكم إن كنتم، فـ «إن» متعلقة بهذا الوعد. وقالت فرقة: إن «إن» متعلقة بقوله «وأعلموا أنما غنمتم» . قال ابن عطية: وهذا هو الصحيح، لأن قوله «واعلموا» يتضمن الأمر بالانقياد والتسليم لأمر الله في الغنائم، فعلق «إن» بقوله: «واعلموا» على هذا المعنى، أي إن كنتم مؤمنين بالله فانقادوا وسلموا لأمر الله فيما أعلمكم به من حال قسمة الغنيمة.قوله تعالى: «وما أنزلنا على عبدنا يوم الفرقان» «ما» في موضع خفض عطف على اسم الله «يوم الفرقان» أي اليوم الذي فرقت فيه بين الحق والباطل، وهو يوم بدر. «يوم التقى الجمعان» حزب الله وحزب الشيطان.


إِذْ أَنتُم بِالْعُدْوَةِ الدُّنْيَا وَهُم بِالْعُدْوَةِ الْقُصْوَى وَالرَّكْبُ أَسْفَلَ مِنكُمْ وَلَوْ تَوَاعَدتَّمْ لاَخْتَلَفْتُمْ فِي الْمِيعَادِ وَلَـكِن لِّيَقْضِيَ اللّهُ أَمْراً كَانَ مَفْعُولاً لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وَإِنَّ اللّهَ لَسَمِيعٌ

إِذْ أَنتُم بِالْعُدْوَةِ الدُّنْيَا وَهُم بِالْعُدْوَةِ الْقُصْوَى وَالرَّكْبُ أَسْفَلَ مِنكُمْ وَلَوْ تَوَاعَدتَّمْ لاَخْتَلَفْتُمْ فِي الْمِيعَادِ وَلَـكِن لِّيَقْضِيَ اللّهُ أَمْراً كَانَ مَفْعُولاً لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وَإِنَّ اللّهَ لَسَمِيعٌ عَلِيمٌ

إذ أنتم بالعدوة الدنيا وهم بالعدوة القصوى والركب أسفل منكم ولو تواعدتم لاختلفتم في الميعاد ولكن ليقضي الله أمرا كان مفعولا ليهلك من هلك عن بينة ويحيى من حي عن بينة وإن الله لسميع عليمقوله تعالى: «إذ أنتم بالعدوة الدنيا وهم بالعدوة القصوى» أي أنزلنا إذ أنتم على هذه الصفة. أو يكون المعنى: واذكروا إذ أنتم. والعدوة: جانب الوادي. وقرئ بضم العين وكسرها، فعلى الضم يكون الجمع عدى، وعلى الكسر عدى، مثل لحية ولحى، وفرية وفرى. والدنيا: تأنيث الأدنى. والقصوى: تأنيث الأقصى. من دنا يدنو، وقصا يقصو. ويقال: القصيا، والأصل الواو، وهي لغة أهل الحجاز قصوى. فالدنيا كانت مما يلي المدينة، والقصوى مما يلي مكة. أي إذ أنتم نزول بشفير الوادي بالجانب الأدنى إلى المدينة، وعدوكم بالجانب الأقصى. «والركب أسفل منكم» يعني ركب أبي سفيان وغيره. كانوا في موضع أسفل منهم إلى ساحل البحر فيه الأمتعة. وقيل: هي الإبل التي كانت تحمل أمتعتهم، وكانت في موضع يأمنون عليها توفيقا من الله عز وجل لهم، فذكرهم نعمه عليهم. «الركب» ابتداء «أسفل منكم» ظرف في موضع الخبر. أي مكانا أسفل منكم. وأجاز الأخفش والكسائي والفراء «والركب أسفل منكم» أي أشد تسفلا منكم. والركب جمع راكب. ولا تقول العرب: ركب إلا للجماعة الراكبي الإبل. وحكى ابن السكيت وأكثر أهل اللغة أنه لا يقال راكب وركب إلا للذي على الإبل، ولا يقال لمن كان على فرس أو غيرها راكب. والركب والأركب والركبان والراكبون لا يكونون إلا على جمال، عن ابن فارس. «ولو تواعدتم لاختلفتم في الميعاد» أي لم يكن يقع الاتفاق لكثرتهم وقلتكم، فإنكم لو عرفتم كثرتهم لتأخرتم فوفق الله عز وجل لكم. «ليقضي الله أمرا كان مفعولا ليهلك» من نصر المؤمنين وإظهار الدين. واللام في «ليقضي» متعلقة بمحذوف. والمعنى: جمعهم ليقضي الله، ثم كررها فقال: «يهلك» أي جمعهم هنالك ليقضي أمرا. «من هلك » «من» في موضع رفع. «ويحيا» في موضع نصب عطف على ليهلك. والبينة إقامة الحجة والبرهان. أي ليموت من يموت عن بينة رآها وعبرة عاينها، فقامت عليه الحجة. وكذلك حياة من يحيا. وقال ابن إسحاق: ليكفر من كفر بعد حجة قامت عليه وقطعت عذره، ويؤمن من آمن على ذلك. وقرئ «من حيي» بياءين على الأصل. وبياء واحدة مشددة، الأولى قراءة أهل المدينة والبزي وأبي بكر. والثانية قراءة الباقين، وهي اختيار أبي عبيد، لأنها كذلك وقعت في المصحف.


إِذْ يُرِيكَهُمُ اللّهُ فِي مَنَامِكَ قَلِيلاً وَلَوْ أَرَاكَهُمْ كَثِيراً لَّفَشِلْتُمْ وَلَتَنَازَعْتُمْ فِي الأَمْرِ وَلَـكِنَّ اللّهَ سَلَّمَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

إذ يريكهم الله في منامك قليلا ولو أراكهم كثيرا لفشلتم ولتنازعتم في الأمر ولكن الله سلم إنه عليم بذات الصدور. انظر تفسير الآية 44


وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِي أَعْيُنِكُمْ قَلِيلاً وَيُقَلِّلُكُمْ فِي أَعْيُنِهِمْ لِيَقْضِيَ اللّهُ أَمْراً كَانَ مَفْعُولاً وَإِلَى اللّهِ تُرْجَعُ الأمُورُ

قوله تعالى: «إذ يريكهم الله في منامك قليلا ولو أراكهم كثيرا» قال مجاهد: رآهم النبي صلى الله عليه وسلم في منامه قليلا، فقص ذلك على أصحابه، فثبتهم الله بذلك. وقيل: عني بالمنام محل النوم وهو العين، أي في موضع منامك، فحذف، عن الحسن. قال الزجاج: وهذا مذهب حسن، ولكن الأولى أسوغ في العربية، لأنه قد جاء «وإذ يريكموهم إذ التقيتم في أعينكم قليلا ويقللكم في أعينهم» فدل بهذا على أن هذه رؤية الالتقاء، وأن تلك رؤية النوم. ومعنى «لفشلتم» لجبنتم عن الحرب. «ولتنازعتم في الأمر» اختلفتم. «ولكن الله سلم» أي سلمكم من المخالفة. ابن عباس: من الفشل. ويحتمل منهما. وقيل: سلم أي أتم أمر المسلمين بالظفر.قوله تعالى: «وإذ يريكموهم إذ التقيتم في أعينكم قليلا» هذا في اليقظة. يجوز حمل الأولى على اليقظة أيضا إذا قلت: المنام موضع النوم، وهو العين، فتكون الأولى على هذا خاصة بالنبي صلى الله عليه وسلم، وهذه للجميع. قال ابن مسعود: قلت لإنسان كان بجانبي يوم بدر: أتراهم سبعين؟ فقال: هم نحو المائة. فأسرنا رجلا فقلنا: كم كنتم ؟ فقال: كنا ألفا. «ويقللكم في أعينهم» كان هذا في ابتداء القتال حتى قال أبو جهل في ذلك اليوم: إنما هم أكلة جزور، خذوهم أخذا واربطوهم بالحبال. فلما أخذوا في القتال عظم المسلمون في أعينهم فكثروا، كما قال: «يرونهم مثليهم رأي العين» «آل عمران: 13» بيانه. «ليقضي الله أمرا كان مفعولا» تكرر هذا، لأن المعنى في الأول من اللقاء، وفي الثاني من قتل المشركين وإعزاز الدين، وهو إتمام النعمة على المسلمين. «وإلى الله ترجع الأمور» أي مصيرها ومردها إليه.


يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ وَاذْكُرُواْ اللّهَ كَثِيراً لَّعَلَّكُمْ تُفْلَحُونَ

يا أيها الذين آمنوا إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا لعلكم تفلحونقوله تعالى: «يا أيها الذين آمنوا إذا لقيتم فئة» أي جماعة «فاثبتوا» أمر بالثبات عند قتال الكفار، كما في الآية قبلها النهي عن الفرار عنهم، فالتقى الأمر والنهي على سواء. وهذا تأكيد على الوقوف للعدو والتجلد له.قوله تعالى: «واذكروا الله كثيرا لعلكم تفلحون» للعلماء في هذا الذكر ثلاثة أقوال: الأول: اذكروا الله عند جزع قلوبكم، فإن ذكره يعين على الثبات في الشدائد. الثاني: اثبتوا بقلوبكم، واذكروه بألسنتكم، فإن القلب لا يسكن عند اللقاء ويضطرب اللسان، فأمر بالذكر حتى يثبت القلب على اليقين، ويثبت اللسان على الذكر، ويقول ما قاله أصحاب طالوت: «ربنا أفرغ علينا صبرا وثبت أقدامنا وانصرنا على القوم الكافرين» «البقرة: 250» . وهذه الحالة لا تكون إلا عن قوة المعرفة، واتقاد البصيرة، وهي الشجاعة المحمودة في الناس. الثالث: اذكروا ما عندكم من وعد الله لكم في ابتياعه أنفسكم ومثامنته لكم.قلت: والأظهر أنه ذكر اللسان الموافق للجنان. قال محمد بن كعب القرظي: لو رخص لأحد في ترك الذكر لرخص لزكريا، يقول الله عز وجل: «ألا تكلم الناس ثلاثة أيام إلا رمزا واذكر ربك كثيرا» «آل عمران: 41» . ولرخص للرجل يكون في الحرب، يقول الله عز وجل: «إذا لقيتم فئة فاثبوا واذكروا الله كثيرا» . وقال قتادة: افترض الله جل وعز ذكره على عباده، أشغل ما يكونون عند الضراب بالسيوف. وحكم هذا الذكر أن يكون خفيا، لأن رفع الصوت في مواطن القتال رديء مكروه إذا كان الذاكر واحدا. فأما إذا كان من الجميع عند الحملة فحسن، لأنه يفت في أعضاد العدو. وروى أبو داود عن قيس بن عباد قال: كان أصحاب رسول الله صلى الله عليه وسلم يكرهون الصوت عند القتال. وروى أبو بردة عن أبيه عن النبي صلى الله عليه وسلم مثل ذلك. قال ابن عباس: يكره التلثم عند القتال. قال ابن عطية: وبهذا والله أعلم استن المرابطون بطرحه عند القتال على صيانتهم به.


وَأَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَنَازَعُواْ فَتَفْشَلُواْ وَتَذْهَبَ رِيحُكُمْ وَاصْبِرُواْ إِنَّ اللّهَ مَعَ الصَّابِرِينَ

وأطيعوا الله ورسوله ولا تنازعوا فتفشلوا وتذهب ريحكم واصبروا إن الله مع الصابرينقوله تعالى: «وأطيعوا الله ورسوله ولا تنازعوا» هذا استمرار على الوصية لهم، والأخذ على أيديهم في اختلافهم في أم بدر وتنازعهم. «فتفشلوا» نصب بالفاء في جواب النهي. ولا يجيز سيبويه حذف الفاء والجزم وأجازه الكسائي. وقرئ «تفشلوا» بكسر الشين. وهو غير معروف. «وتذهب ريحكم» أي قوتكم ونصركم، كما تقول: الريح لفلان، إذا كان غالبا في الأمر قال الشاعر:إذا هبت رياحك فاغتنم فإن لكل خافقة سكونوقال قتادة وابن زيد: إنه لم يكن نصر قط إلا بريح تهب فتضرب في وجوه الكفار. ومنه قوله عليه السلام: «نصرت بالصبا وأهلكت عاد بالدبور» . قال الحكم: «وتذهب ريحكم» يعني الصبا، إذ بها نصر محمد عليه الصلاة والسلام وأمته. وقال مجاهد: وذهبت ريح أصحاب محمد صلى الله عليه وسلم حين نازعوه يوم أحد. «واصبروا إن الله مع الصابرين» أمر بالصبر، وهو محمود في كل المواطن وخاصة موطن الحرب، كما قال: «إذا لقيتم فئة فاثبتوا» .


وَلاَ تَكُونُواْ كَالَّذِينَ خَرَجُواْ مِن دِيَارِهِم بَطَراً وَرِئَاء النَّاسِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَاللّهُ بِمَا يَعْمَلُونَ مُحِيطٌ

ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس ويصدون عن سبيل الله والله بما يعملون محيطيعني أبا جهل وأصحابه الخارجين يوم بدر لنصرة العير. خرجوا بالقيان والمغنيات والمعازف، فلما وردوا الجحفة بعث خفاف الكناني - وكان صديقا لأبي جهل - بهدايا إليه مع ابن له، وقال: إن شئت أمددتك بالرجال، وإن شئت أمددتك بنفسي مع من خف من قومي. فقال أبو جهل: إن كنا نقاتل الله كما يزعم محمد، فوالله ما لنا بالله من طاقة. وإن كنا نقاتل الناس فوالله إن بنا على الناس لقوة، والله لا نرجع عن قتال محمد حتى نرد بدرا فنشرب فيها الخمور، وتعزف علينا القيان، فإن بدرا موسم من مواسم العرب، وسوق من أسواقهم، حتى تسمع العرب بمخرجنا فتهابنا آخر الأبد. فوردوا بدرا ولكن جرى ما جرى من هلاكهم. والبطر في اللغة: التقوية بنعم الله عز وجل وما ألبسه من العافية على المعاصي. وهو مصدر في موضع الحال. أي خرجوا بطرين مرائين صادين. وصدهم إضلال الناس.


وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ فَلَمَّا تَرَاءتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِيءٌ مِّنكُمْ إِنِّي أَرَى مَا لاَ تَرَوْنَ إِنِّيَ أَخَافُ اللّهَ وَاللّهُ شَدِيدُ الْعِقَابِ

وإذ زين لهم الشيطان أعمالهم وقال لا غالب لكم اليوم من الناس وإني جار لكم فلما تراءت الفئتان نكص على عقبيه وقال إني بريء منكم إني أرى ما لا ترون إني أخاف الله والله شديد العقابقوله تعالى: «وإذ زين لهم الشيطان أعمالهم وقال لا غالب لكم اليوم من الناس وإني جار لكم فلما تراءت الفئتان نكص على عقبيه وقال إني بريء منكم إني أرى ما لا ترون» روي أن الشيطان تمثل لهم يومئذ في صورة سراقة بن مالك بن جعشم، وهو من بني بكر بن كنانة، وكانت قريش تخاف من بني بكر أن يأتوهم من ورائهم، لأنهم قتلوا رجلا منهم. فلما تمثل لهم قال ما أخبر الله به عنه. وقال الضحاك: جاءهم إبليس يوم بدر برايته وجنوده، وألقى في قلوبهم أنهم لن يهزموا وهم يقاتلون على دين آبائهم. وعن ابن عباس قال: أمد الله نبيه محمدا صلى الله عليه وسلم والمؤمنين بألف من الملائكة، فكان جبريل عليه السلام في خمسمائة من الملائكة مجنبة، وميكائيل في خمسمائة من الملائكة مجنبة. وجاء إبليس في جند من الشياطين ومعه راية في صورة رجال من بني مدلج، والشيطان في صورة سراقة بن مالك بن جعشم. فقال الشيطان للمشركين: لا غالب لكم اليوم من الناس وإني جار لكم، فلما اصطف القوم قال أبو جهل: اللهم أولانا بالحق فأنصره. ورفع رسول الله صلى الله عليه وسلم يده فقال: «يا رب إنك تهلك هذه العصابة فلن تعبد في الأرض أبدا» . فقال جبريل: «خذ قبضة من التراب» فأخذ قبضة من التراب فرمى بها وجوههم، فما من المشركين من أحد إلا أصاب عينيه ومنخريه وفمه. فولوا مدبرين، وأقبل جبريل عليه السلام إلى إبليس فلما رآه كانت يده في يد رجل من المشركين انتزع إبليس يده ثم ولى مدبرا وشيعته، فقال له الرجل: يا سراقة، ألم تزعم أنك لنا جار، قال: إني بريء منكم إني أرى ما لا ترون. ذكره البيهقي وغيره. وفي موطأ مالك عن إبراهيم بن أبي عبلة عن طلحة بن عبيدالله بن كريز أن رسول الله صلى الله عليه وسلم قال: «ما رأى الشيطان نفسه يوما هو فيه أصغر ولا أدحر ولا أغيظ منه في يوم عرفة وما ذاك إلا لما رأى من تنزل الرحمة وتجاوز الله عن الذنوب العظام إلا ما رأى يوم بدر» قيل: وما رأى يوم بدر يا رسول الله؟ قال «أما إنه رأى جبريل يزع الملائكة» . ومعنى نكص: رجع بلغة سليم، عن مؤرج وغيره. وقال الشاعر:ليس النكوص على الأدبار مكرمة إن المكارم إقدام على الأسلوقال آخر:وما ينفع المستأخرين نكوصهم ولا ضر أهل السابقات التقدموليس ههنا قهقرى بل هو فرار، كما قال: «إذا سمع الأذان أدبر وله ضراط» . «إني أخاف الله» قيل: خاف إبليس أن يكون يوم بدر اليوم الذي أنظر إليه. وقيل: كذب إبليس في قوله: «إني أخاف الله» ولكن علم أنه لا قوة له. ويجمع جار على أجوار وجيران، وفي القليل جيرة.


إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ غَرَّ هَـؤُلاء دِينُهُمْ وَمَن يَتَوَكَّلْ عَلَى اللّهِ فَإِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم ومن يتوكل على الله فإن الله عزيز حكيمقيل: المنافقون: الذين أظهروا الإيمان وأبطنوا الكفر. والذين في قلوبهم مرض: الشاكون، وهم دون المنافقين، لأنهم حديثو عهد بالإسلام، وفيهم بعض ضعف نية. قالوا عند الخروج إلى القتال وعند التقاء الصفين: غر هؤلاء دينهم. وقيل: هما واحد، وهو أولى. ألا ترى إلى قوله عز وجل: «الذين يؤمنون بالغيب» «البقرة: 3» ثم قال «والذين يؤمنون بما أنزل إليك» «البقرة: 4» وهما لواحد.


وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلآئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ وَذُوقُواْ عَذَابَ الْحَرِيقِ

ولو ترى إذ يتوفى الذين كفروا الملائكة يضربون وجوههم وأدبارهم وذوقوا عذاب الحريق. انظر تفسير الآية 51


ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللّهَ لَيْسَ بِظَلاَّمٍ لِّلْعَبِيدِ

قيل: أراد من بقي ولم يقتل يوم بدر. وقيل: هي فيمن قتل ببدر. وجواب «لو» محذوف، تقديره: لرأيت أمرا عظيما. «يضربون» في موضع الحال. «وجوههم وأدبارهم» أي أستاههم، كنى عنها بالأدبار، قاله مجاهد وسعيد بن جبير. الحسن: ظهورهم، وقال: إن رجلا قال لرسول الله صلى الله عليه وسلم: يا رسول الله، إني رأيت بظهر أبي جهل مثل الشراك؟ قال: «ذلك ضرب الملائكة» . وقيل: هذا الضرب يكون عند الموت. وقد يكون يوم القيامة حين يصيرون بهم إلى النار. «وذوقوا عذاب الحريق» قال الفراء: المعنى ويقولون ذوقوا، فحذف. وقال الحسن: هذا يوم القيامة، تقول لهم خزنة جهنم: ذوقوا عذاب الحريق. وروي أن في بعض التفاسير أنه كان مع الملائكة مقامع من حديد، كلما ضربوا التهبت النار في الجراحات، فذلك قوله: «وذوقوا عذاب الحريق» . والذوق يكون محسوسا ومعنى. وقد يوضع موضع الابتلاء والاختبار، تقول: اركب هذا الفرس فذقه. وأنظر فلانا فذق ما عنده. قال الشماخ يصف فرسا:فذاق فأعطته من اللين جانبا كفى ولها أن يغرق السهم حاجزوأصله من الذوق بالفم. «ذلك» في موضع رفع؛ أي الأمر ذلك. أو «ذلك» جزاؤكم. «بما قدمت أيديكم» أي اكتسبتم من الآثام. «وأن الله ليس بظلام للعبيد» إذ قد أوضح السبيل وبعث الرسل، فلم خالفتم؟. «وأن» في موضع خفض عطف على «ما» وإن شئت نصبت، بمعنى وبأن، وحذفت الباء. أو بمعنى: وذلك أن الله. ويجوز أن يكون في موضع رفع نسقا على ذلك.


كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَفَرُواْ بِآيَاتِ اللّهِ فَأَخَذَهُمُ اللّهُ بِذُنُوبِهِمْ إِنَّ اللّهَ قَوِيٌّ شَدِيدُ الْعِقَابِ

كدأب آل فرعون والذين من قبلهم كفروا بآيات الله فأخذهم الله بذنوبهم إن الله قوي شديد العقابالدأب العادة. وقد تقدم في «آل عمران» . أي العادة في تعذيبهم عند قبض الأرواح وفي القبور كعادة آل فرعون. وقيل: المعنى جوزي هؤلاء بالقتل والسبي كما جوزي آل فرعون بالغرق. أي دأبهم كدأب آل فرعون.


ذَلِكَ بِأَنَّ اللّهَ لَمْ يَكُ مُغَيِّراً نِّعْمَةً أَنْعَمَهَا عَلَى قَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنفُسِهِمْ وَأَنَّ اللّهَ سَمِيعٌ عَلِيمٌ

ذلك بأن الله لم يك مغيرا نعمة أنعمها على قوم حتى يغيروا ما بأنفسهم وأن الله سميع عليمتعليل. أي هذا العقاب، لأنهم غيروا وبدلوا، ونعمة الله على قريش الخصب والسعة، والأمن والعافية. «أولم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم» «العنكبوت:67» الآية. وقال السدي: نعمة الله عليهم محمد صلى الله عليه وسلم فكفروا به، فنقل إلى المدينة وحل بالمشركين العقاب.


كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَذَّبُواْ بآيَاتِ رَبِّهِمْ فَأَهْلَكْنَاهُم بِذُنُوبِهِمْ وَأَغْرَقْنَا آلَ فِرْعَونَ وَكُلٌّ كَانُواْ ظَالِمِينَ

كدأب آل فرعون والذين من قبلهم كذبوا بآيات ربهم فأهلكناهم بذنوبهم وأغرقنا آل فرعون وكل كانوا ظالمينليس هذا بتكرير، لأن الأول للعادة في التكذيب، والثاني للعادة في التغيير، وباقي الآية بين.


إِنَّ شَرَّ الدَّوَابِّ عِندَ اللّهِ الَّذِينَ كَفَرُواْ فَهُمْ لاَ يُؤْمِنُونَ

إن شر الدواب عند الله الذين كفروا فهم لا يؤمنون. انظر تفسير الآية 56


الَّذِينَ عَاهَدتَّ مِنْهُمْ ثُمَّ يَنقُضُونَ عَهْدَهُمْ فِي كُلِّ مَرَّةٍ وَهُمْ لاَ يَتَّقُونَ

قوله تعالى: «إن شر الدواب عند الله» أي من يدب على وجه الأرض في علم الله وحكمه.قوله تعالى: «الذين كفروا فهم لا يؤمنون» نظيره «الصم البكم الذين لا يعقلون» «الأنفال: 22» . ثم وصفهم فقال: «الذين عاهدت منهم ثم ينقضون عهدهم في كل مرة وهم لا يتقون» أي لا يخافون الانتقال. «ومن» في قوله «منهم» للتبعيض، لأن العهد إنما يجري مع أشرافهم ثم ينقصونه. والمعني بهم قريظة والنضير، في قول مجاهد وغيره. نقضوا العهد فأعانوا مشركي مكة بالسلاح، ثم اعتذروا فقالوا: نسينا، فعاهدهم عليه السلام ثانية فنقضوا يوم الخندق.


فَإِمَّا تَثْقَفَنَّهُمْ فِي الْحَرْبِ فَشَرِّدْ بِهِم مَّنْ خَلْفَهُمْ لَعَلَّهُمْ يَذَّكَّرُونَ

فإما تثقفنهم في الحرب فشرد بهم من خلفهم لعلهم يذكرونقوله تعالى: «فإما تثقفنهم في الحرب» شرط وجوابه. ودخلت النون توكيدا لما دخلت ما، هذا قول البصريين. وقال الكوفيون: تدخل النون الثقيلة والخفيفة مع «إما» في المجازاة للفرق بين المجازاة والتخيير. ومعنى «تثقفنهم» تأسرهم وتجعلهم في ثقاف، أو تلقاهم بحال ضعف، تقدر عليهم فيها وتغلبهم. وهذا لازم من اللفظ؛ لقول: «في الحرب» . وقال بعض الناس: تصادفنهم وتلقاهم. يقال: ثقفته أثقفه ثقفا، أي وجدته. وفلان ثقف لقف أي سريع الوجود لما يحاوله ويطلبه. وثقف لقف. وامرأة ثقاف. والقول الأول أولى؛ لارتباطه بالآية كما بينا. والمصادف قد يغلب فيمكن التشريد به، وقد لا يغلب. والثقاف في اللغة: ما يشد به القناة ونحوها. ومنه قول النابغة:تدعو قعينا وقد عض الحديد بها عض الثقاف على صم الأنابيبقوله تعالى: «فشرد بهم من خلفهم» قال سعيد بن جبير: المعنى أنذر بهم من خلفهم. قال أبو عبيد: هي لغة قريش، شرد بهم سمع بهم. وقال الضحاك: نكل بهم. الزجاج: افعل بهم فعلا من القتل تفرق به من خلفهم. والتشريد في اللغة: التبديد والتفريق، يقال: شردت بني فلان قلعتهم عن مواضعهم وطردتهم عنها حتى فارقوها. وكذلك الواحد، تقول: تركته شريدا عن وطنه وأهله. قال الشاعر من هذيل:أطوف في الأباطح كل يوم مخافة أن يشرد بي حكيمومنه شرد البعير والدابة إذا فارق صاحبه. و «من» بمعنى الذي، قال الكسائي. وروي عن ابن مسعود «فشرذ» بالذال المعجمة، وهما لغتان. وقال قطرب: التشريذ «بالذال المعجمة» التنكيل. وبالدال المهملة التفريق، حكاه الثعلبي. وقال المهدوي: الذال لا وجه لها، إلا أن تكون بدلا من الدال المهملة لتقاربهما، ولا يعرف في اللغة «فشرذ» . وقرئ «من خلفهم» بكسر الميم والفاء. «لعلهم يذكرون» أي يتذكرون بوعدك إياهم. وقيل: هذا يرجع إلى من خلفهم، لأن من قتل لا يتذكر أي شرد بهم من خلفهم من عمل بمثل عملهم.


وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً فَانبِذْ إِلَيْهِمْ عَلَى سَوَاء إِنَّ اللّهَ لاَ يُحِبُّ الخَائِنِينَ

وإما تخافن من قوم خيانة فانبذ إليهم على سواء إن الله لا يحب الخائنينقوله تعالى: «وإما تخافن من قوم خيانة» أي غشا ونقضا للعهد. «فانبذ إليهم على سواء» وهذه الآية نزلت في بني قريظة وبني النضير. وحكاه الطبري عن مجاهد. قال ابن عطية: والذي يظهر في ألفاظ القرآن أن أم بني قريظة انقضى عند قول «فشرد بهم من خلفهم» ثم ابتدأ تبارك وتعالى في هذه الآية بأمره فيما يصنعه في المستقبل مع من يخاف منه خيانة، فتترتب فيهم هذه الآية. وبنو قريظة لم يكونوا في حد من تخاف خيانته، وإنما كانت خيانتهم ظاهرة مشهورة.قال ابن العربي: فإن قيل كيف يجوز نقض العهد مع خوف الخيانة، والخوف ظن لا يقين معه، فكيف يسقط يقين العهد مع ظن الخيانة. فالجواب من وجهين: أحدهما - أن الخوف قد يأتي بمعنى اليقين، كما قد يأتي الرجاء بمعنى العلم، قال الله تعالى: «ما لكم لا ترجون لله وقارا» «نوح: 13» . الثاني - إذا ظهرت آثار الخيانة وثبتت دلائلها، وجب نبذ العهد لئلا يوقع التمادي عليه في الهلكة، وجاز إسقاط اليقين هنا ضرورة. وأما إذا علم اليقين فيستغنى عن نبذ العهد إليهم، وقد سار النبي صلى الله عليه وسلم إلى أهل مكة عام الفتح، لما إذا اشتهر منهم نقض العهد من غير أن ينبذ إليهم عهدهم. والنبذ: الرمي والرفض. وقال الأزهري: معناه إذا عاهدت قوما فعلمت منهم النقض بالعهد فلا توقع بهم سابقا إلى النقض حتى تلقي إليهم أنك قد نقضت العهد والمواعدة، فيكونوا في علم النقض مستويين، ثم أوقع بهم. قال النحاس: هذا من معجز ما جاء في القرآن مما لا يوجد في الكلام مثله على اختصاره وكثرة معانيه. والمعنى: وإما تخافن من قوم بينك وبينهم عهد خيانة فأنبذ إليهم العهد، أي قل لهم قد نبذت إليكم عهدكم، وأنا مقاتلكم، ليعلموا ذلك فيكونوا معك في العلم سواء، ولا تقاتلهم وبينك وبينهم عهد وهم يثقون بك، فيكون ذلك خيانة وغدرا. ثم بين هذا بقوله: «إن الله لا يحب الخائنين» .قلت: ما ذكره الأزهري والنحاس من إنباذ العهد مع العلم بنقضه يرده فعل النبي صلى الله عليه وسلم في فتح مكة، فإنهم لما نقضوا لم يوجه إليهم بل قال: «اللهم اقطع خبري عنهم» وغزاهم. وهو أيضا معنى الآية، لأن في قطع العهد منهم ونكثه مع العلم به حصول نقض عهدهم والاستواء معهم. فأما مع غير العلم بنقض العهد منهم فلا يحل ولا يجوز. روى الترمذي وأبو داود عن سليم بن عامر قال: كان بين معاوية والروم عهد وكان يسير نحو بلادهم ليقرب حتى إذا انقضى العهد غزاهم، فجاءه رجل على فرس أو برذون وهو يقول: الله أكبر، الله أكبر، وفاء لا غدر، فنظروا فإذا هو عمرو بن عنبسة، فأرسل إليه معاوية فسأل فقال: سمعت رسول الله صلى الله عليه وسلم يقول: «من كان بينه وبين قوم عهد فلا يشد عقدة ولا يحلها حتى ينقضي أمدها أو ينبذ إليهم على سواء» فرجع معاوية بالناس. قال الترمذي: هذا حديث حسن صحيح. والسواء: المساواة والاعتدال. وقال الراجزفاضرب وجوه الغدر الأعداء حتى يجيبوك إلى السواءوقال الكسائي: السواء العدل. وقد يكون بمعنى الوسط، ومنه قوله تعالى: «في سواء الجحيم» «الصافات: 55» . ومنه قول حسان:يا ويح أصحاب النبي ورهطه بعد المغيب في سواء الملحدالفراء: ويقال «فانبذ إليهم على سواء» جهرا لا سرا.روى مسلم عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «لكل غادر لواء يوم القيامة يرفع له بقدر غدره ألا ولا غادر أعظم غدرا من أمير عامة» . قال علماؤنا رحمة الله عليهم: إنما كان الغدر في حق الإمام أعظم وأفحش منه في غيره لما في ذلك من المفسدة، فإنما إذا غدروا وعلم ذلك منهم ولم ينبذوا بالعهد لم يأمنهم العدو على عهد ولا صلح، فتشتد شوكته ويعظم ضرره، ويكون ذلك منفرا عن الدخول في الدين، وموجبا لذم أئمة المسلمين. فأما إذا لم يكن للعدو عهد فينبغي أن يتحيل عليه بكل حيلة، وتدار عليه كل خديعة. وعليه يحمل قوله صلى الله عليه وسلم: «الحرب خدعة» . وقد اختلف العلماء هل يجاهد مع الإمام الغادر، على قولين. فذهب أكثرهم إلى أنه لا يقاتل معه، بخلاف الخائن والفاسق. وذهب بعضهم إلى الجهاد معه. والقولان في مذهبنا.


وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ سَبَقُواْ إِنَّهُمْ لاَ يُعْجِزُونَ

ولا يحسبن الذين كفروا سبقوا إنهم لا يعجزونقوله تعالى: «ولا يحسبن الذين كفروا» أي من أفلت من وقعة بدر سبق إلى الحياة. ثم استأنف فقال: «إنهم لا يعجزون» أي في الدنيا حتى يظفرك الله بهم. وقيل: يعني في الآخرة. وهو قول الحسن. وقرأ ابن عامر وحفص وحمزة «يحسبن» بالياء والباقون بالتاء، على أن يكون في الفعل ضمير الفاعل. و «الذين كفروا» مفعول أول. و «سبقوا» مفعول ثان. وأما قراءة الياء فزعم جماعة من النحويين منهم أبو حاتم أن هذا لحن لا تحل القراءة به، ولا تسمع لمن عرف الإعراب أو عرفه. قال أبو حاتم: لأنه لم يأت لـ «يحسبن» بمفعول وهو يحتاج إلى مفعولين. قال النحاس: وهذا تحامل شديد، والقراءة تجوز ويكون المعنى: ولا يحسبن من خلفهم الذين كفروا سبقوا، فيكون الضمير يعود على ما تقدم، إلا أن القراءة بالتاء أبين. المهدوي: ومن قرأ بالياء احتمل أن يكون في الفعل ضمير النبي صلى الله عليه وسلم، ويكون «الذين كفروا سبقوا» المفعولين. ويجوز أن يكون «الذين كفروا» فاعلا، والمفعول الأول محذوف، المعنى: ولا يحسبن الذين كفروا أنفسهم سبقوا. مكي: ويجوز أن يضمر مع سبقوا أن، فيسد مسد المفعولين والتقدير: ولا يحسبن الذين كفروا أن سبقوا، فهو مثل «أحسب الناس أن يتركوا» «العنكبوت: 2» في سد أن مسد المفعولين. وقرأ ابن عامر «أنهم لا يعجزون» بفتح الهمزة. واستبعد هذه القراءة أبو حاتم وأبو عبيد. قال أبو عبيد: وإنما يجوز على أن يكون المعنى: ولا تحسبن الذين كفروا أنهم لا يعجزون. قال النحاس: الذي ذكره أبو عبيد لا يجوز عند النحويين البصريين، لا يجوز حسبت زيدا أنه خارج، إلا بكسر الألف، وإنما لم يجز لأنه في موضع المبتدأ، كما تقول: حسبت زيدا أبوه خارج، ولو فتحت لصار المعنى حسبت زيدا خروجه. وهذا محال، وفيه أيضا من البعد أنه لا وجه لما قال يصح به معنى، إلا أن يجعل «لا» زائدة، ولا وجه لتوجيه حرف في كتاب الله عز وجل إلى التطول بغير حجة يجب التسليم لها. والقراءة جيدة على أن يكون المعنى: لأنهم لا يعجزون. مكي: فالمعنى لا يحسبن الكفار أنفسهم فأتوا لأنهم لا يعجزون، أي لا يفوتون. فـ «أن» في موضع نصب بحذف اللام، أو في موضع خفض على إعمال اللام لكثرة حذفها مع «أن» ، وهو يروى عن الخليل والكسائي. وقرأ الباقون بكسر «إن» على الاستئناف والقطع مما قبله، وهو الاختيار، لما فيه من معنى التأكيد، ولأن الجماعة عليه. وروي عن ابن محيصن أنه قرأ «لا يعجزون» بالتشديد وكسر النون. النحاس: وهذا خطأ من وجهين: أحدهما أن معنى عجزه ضعفه وضعف أمره. والآخر - أنه كان يجب أن يكون بنونين. ومعنى أعجزه سبقه وفاته حتى لم يقدر عليه.


وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدْوَّ اللّهِ وَعَدُوَّكُمْ وَآخَرِينَ مِن دُونِهِمْ لاَ تَعْلَمُونَهُمُ اللّهُ يَعْلَمُهُمْ وَمَا تُنفِقُواْ مِن شَيْءٍ فِي سَبِيلِ اللّهِ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ

وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل ترهبون به عدو الله وعدوكم وآخرين من دونهم لا تعلمونهم الله يعلمهم وما تنفقوا من شيء في سبيل الله يوف إليكم وأنتم لا تظلمونقوله تعالى: «وأعدوا لهم» أمر الله سبحانه المؤمنين بإعداد القوة للأعداء بعد أن أكد تقدمة التقوى. فإن الله سبحانه لو شاء لهزمهم بالكلام والتفل في وجوههم وبحفنة من تراب، كما فعل رسول الله صلى الله عليه وسلم. ولكنه أراد أن يبتلي بعض الناس ببعض بعلمه السابق وقضائه النافذ. وكلما تعده لصديقك من خير أو لعدوك من شر فهو داخل في عدتك. قال ابن عباس: القوة ههنا السلاح والقسي. وفي صحيح مسلم عن عقبة بن عامر قال: سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول: «وأعدوا لهم ما استطعتم من قوة ألا إن القوة الرمي ألا إن القوة الرمي ألا إن القوة الرمي» . وهذا نص رواه عن عقبة أبو علي ثمامة بن شفي الهمداني، وليس له في الصحيح غيره. وحديث آخر في الرمي عن عقبة أيضا قال: سمعت رسول الله صلى الله عليه وسلم يقول: «ستفتح عليكم أرضون ويكفيكم الله فلا يعجز أحدكم أن يلهو بأسهمه» . وقال صلى الله عليه وسلم: «كل شيء يلهو به الرجل باطل إلا رميه بقوسه وتأديبه فرسه وملاعبته أهله فإنه من الحق» . ومعنى هذا والله أعلم: أن كل ما يتلهى به الرجل مما لا يفيده في العاجل ولا في الآجل فائدة فهو باطل، والإعراض عنه أولى. وهذه الأمور الثلاثة فإنه وإن كان يفعلها على أنه يتلهى بها وينشط، فإنها حق لاتصالها بما قد يفيد، فإن الرمي بالقوس وتأديب الفرس جميعا من معاون القتال. وملاعبة الأهل قد تؤدي إلى ما يكون عنه ولد يوحد الله ويعبده، فلهذا كانت هذه الثلاثة من الحق. وفي سنن أبي داود والترمذي والنسائي عن عقبة بن عامر عن النبي صلى الله عليه وسلم: «إن الله يدخل ثلاثة نفر الجنة بسهم واحد صانعه يحتسب في صنعته الخير والرامي ومبله» . وفضل الرمي عظيم ومنفعته عظيمة للمسلمين، ونكايته شديدة على الكافرين. قال صلى الله عليه وسلم: «يا بني إسماعيل ارموا فإن أباكم كان راميا» . وتعلم الفروسية واستعمال الأسلحة فرض كفاية. وقد يتعين. «ومن رباط الخيل» وقرأ الحسن وعمرو بن دينار وأبو حيوة «ومن ربط الخيل» بضم الراء والباء، جمع رباط، ككتاب وكتب قال أبو حاتم عن ابن زيد: الرباط من الخيل الخمس فما فوقها، وجماعته ربط. وهي التي ترتبط، يقال منه: ربط يربط ربطا. وارتبط يرتبط ارتباطا. ومربط الخيل ومرابطها وهي ارتباطها بإزاء العدو. قال الشاعر:أمر الإله بربطها لعدوه في الحرب إن الله خير موفقوقال مكحول بن عبدالله:تلوم على ربط الجياد وحبسها وأوصى بها الله النبي محمداورباط الخيل فضل عظيم ومنزلة شريفة. وكان لعروة البارقي سبعون فرسا معدة للجهاد. والمستحب منها الإناث، قال عكرمة وجماعة. وهو صحيح، فإن الأنثى بطنها كنز وظهرها عز. وفرس جبريل كان أنثى. وروى الأئمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «الخيل ثلاثة لرجل أجر ولرجل ستر ولرجل وزر» الحديث. ولم يخص ذكرا من أنثى. وأجودها أعظمها أجرا وأكثرها نفعا. وقد سئل رسول الله صلى الله عليه وسلم: أي الرقاب أفضل؟ فقال: «أغلاها ثمنا وأنفسها عند أهلها» . وروى النسائي عن أبي وهب الجشمي - وكانت له صحبة - قال قال رسول الله صلى الله عليه وسلم: «تسموا بأسماء الأنبياء وأحب الأسماء إلى الله عز وجل عبدالله وعبدالرحمن وارتبطوا الخيل وامسحوا بنواصيها وأكفالها وقلدوها ولا تقلدوها الأوتار وعليكم بكل كميت أغر محجل أو أشقر أغر محجل أو أدهم أغر محجل» . وروى الترمذي عن أبي قتادة أن النبي صلى الله عليه وسلم قال: «خير الخيل الأدهم الأقرح الأرثم ثم الأقرح المحجل طلق اليمين فإن لم يكن أدهم فكميت على هذه الشية» . ورواه الدارمي عن أبي قتادة أيضا، أن رجلا قال: يا رسول الله، إني أريد أن أشتري فرسا، فأيها أشتري؟ قال: «اشتر أدهم أرثم محجلا طلق اليد اليمنى أو من الكميت على هذه الشية تغنم وتسلم» . وكان صلى الله عليه وسلم يكره الشكال من الخيل. والشكال: أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى، أو في يده اليمنى ورجله اليسرى. خرجه مسلم عن أبي هريرة رضي الله عنه. ويذكر أن الفرس الذي قتل عليه الحسين بن علي رضي الله عنهما كان أشكل.فإن قيل: إن قوله «وأعدوا لهم ما استطعتم من قوة» كان يكفي، فلم خص الرمي والخيل بالذكر؟ قيل له: إن الخيل لما كانت أصل الحروب وأوزارها التي عقد الخير في نواصيها، وهي أقوى القوة وأشد العدة وحصون الفرسان، وبها يجال في الميدان، خصها بالذكر تشريفا، وأقسم بغبارها تكريما. فقال: «والعاديات ضبحا» «العاديات: 1» الآية. ولما كانت السهام من أنجع ما يتعاطى في الحروب والنكاية في العدو وأقربها تناولا للأرواح، خصها رسول الله صلى الله عليه وسلم بالذكر لها والتنبيه عليها. ونظير هذا في التنزيل، «وجبريل وميكال» «البقرة: 98» ومثله كثير.وقد استدل بعض علمائنا بهذه الآية على جواز وقف الخيل والسلاح، واتخاذ الخزائن والخزان لها عدة للأعداء. وقد اختلف العلماء في جواز وقف الحيوان كالخيل والإبل على قولين: المنع، وبه قال أبو حنيفة. والصحة، وبه قال الشافعي رضي الله عنه. وهو أصح، لهذه الآية، ولحديث ابن عمر في الفرس الذي حمل عليه في سبيل الله وقوله عليه السلام في حق خالد: «وأما خالد فإنكم تظلمون خالدا فإنه قد احتبس أدراعه وأعتاده في سبيل الله» الحديث. وما روي أن امرأة جعلت بعيرا في سبيل الله، فأراد زوجها الحج، فسألت رسول الله صلى الله عليه وسلم فقال: «ادفعيه إليه ليحج عليه فإن الحج من سبيل الله» . ولأنه مال ينتفع به في وجه قربة، فجاز أن يوقف كالرباع. وقد ذكر السهيلي في هذه الآية تسمية خيل النبي صلى الإله عليه وسلم، وآلة حربه. من أرادها وجدها في كتاب الأعلام.قوله تعالى: «ترهبون به عدو الله وعدوكم» يعني تخيفون به عدو الله وعدوكم من اليهود وقريش وكفار العرب. «وآخرين من دونهم لا تعلمونهم الله يعلمهم» يعني فارس والروم، قاله السدي. وقيل: الجن. وهو اختيار الطبري. وقيل: المراد بذلك كل من لا تعرف عداوته. قال السهيلي: قيل لهم قريظة. وقيل: هم من الجن. وقيل غير ذلك. ولا ينبغي أن يقال فيهم شيء، لأن الله سبحانه قال: «وآخرين من دونهم لا تعلمونهم الله يعلمهم» ، فكيف يدعي أحد علما بهم، إلا أن يصح حديث جاء في ذلك عن رسول الله صلى الله عليه وسلم، وهو قوله في هذه الآية: «هم الجن» . ثم قال رسول الله صلى الله عليه وسلم: «إن الشيطان لا يخبل أحدا في دار فيها فرس عتيق» وإنما سمي عتيقا لأنه قد تخلص من الهجانة. وهذا الحديث أسنده الحارث بن أبي أسامة عن ابن المليكي عن أبيه عن جده عن رسول الله صلى الله عليه وسلم. وروي: أن الجن لا تقرب دارا فيها فرس، وأنها تنفر من صهيل الخيل. «وما تنفقوا من شيء» أي تتصدقوا. وقيل: تنفقوه على أنفسكم أو خيلكم. «في سبيل الله يوف إليكم» في الآخرة، الحسنة بعشر أمثالها إلى سبعمائة ضعف، إلى أضعاف كثيرة. «وأنتم لا تظلمون» .


وَإِن جَنَحُواْ لِلسَّلْمِ فَاجْنَحْ لَهَا وَتَوَكَّلْ عَلَى اللّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

وإن جنحوا للسلم فاجنح لها وتوكل على الله إنه هو السميع العليمقوله تعالى: «وإن جنحوا للسلم فاجنح لها» إنما قال «لها» لأن السلم مؤنثة. ويجوز أن يكون التأنيث للفعلة. والجنوح الميل. يقول: إن مالوا - يعني الذين نبذ إليهم عهدهم - إلى المسالمة، أي الصلح، فمل إليها. وجنح الرجل إلى الآخر: مال إليه، ومنه قيل للأضلاع جوانح، لأنها مالت على الحشوة. وجنحت الإبل: إذا مالت أعناقها في السير. وقال ذو الرمة:إذا مات فوق الرحل أحييت روحه بذكراك والعيس المراسيل جنحوقال النابغة:جوانح قد أيقن أن قبيله إذا ما التقى الجمعان أول غالبيعني الطير. وجنح الليل إذا أقبل وأمال أطنابه على الأرض. والسلم والسلام هو الصلح. وقرأ الأعمش وأبو بكر وابن محيصن والمفضل «للسلم» بكسر السين. الباقون بالفتح. وقد تقدم معنى ذلك في «البقرة» مستوفى. وقد يكون السلام من التسليم. وقرأ الجمهور «فاجنح» بفتح النون، وهي لغة تميم. وقرأ الأشهب العقيلي «فاجنح» بضم النون، وهي لغة قيس. قال ابن جني: وهذه اللغة هي القياس.وقد اختلف في هذه الآية، هل هي منسوخة أم لا. فقال قتادة وعكرمة: نسخها «فاقتلوا المشركين حيث وجدتموه» «التوبة: 5» . «وقاتلوا المشركين كافة» «التوبة: 36» وقالا: نسخت براءة كل موادعة، حتى يقولوا لا إله إلا الله. ابن عباس: الناسخ لها «فلا تهنوا وتدعوا إلى السلم» «محمد: 35» . وقيل: ليست بمنسوخة، بل أراد قبول الجزية من أهل الجزية. وقد صالح أصحاب رسول الله صلى الله عليه وسلم في زمن عمر بن الخطاب رضي الله عنه ومن بعده من الأئمة كثيرا من بلاد العجم، على ما أخذوه منهم، وتركوهم على ما هم فيه، وهم قادرون على استئصالهم. وكذلك صالح رسول الله صلى الله عليه وسلم كثيرا من أهل البلاد على مال يؤدونه، من ذلك خيبر، رد أهلها إليها بعد الغلبة على أن يعملوا ويؤدوا النصف. قال ابن إسحاق: قال مجاهد عنى بهذه الآية قريظة، لأن الجزية تقبل منهم، فأما المشركون فلا يقبل منهم شيء. وقال السدي وابن زيد.: معنى الآية إن دعوك إلى الصلح فأجبهم. ولا نسخ فيها. قال ابن العربي: وبهذا يختلف الجواب عنه، وقد قال الله عز وجل: «فلا تهنوا وتدعوا إلى السلم وأنتم الأعلون والله معكم» «محمد: 35» . فإذا كان المسلمون على عزة وقوة ومنعة، وجماعة عديدة، وشدة شديدة فلا صلح، كما قال:فلا صلح حتى تطعن الخيل بالقنا وتضرب بالبيض الرقاق الجماجموإن كان للمسلمين مصلحة في الصلح، لنفع يجتلبونه، أو ضرر يدفعونه، فلا بأس أن يبتدئ المسلمون به إذا احتاجوا إليه. وقد صالح رسول الله صلى الله عليه وسلم أهل خيبر على شروط نقضوها فنقض صلحهم. وقد صالح الضمري وأكيدر دومة وأهل نجران، وقد هادن قريشا لعشرة أعوام حتى نقضوا عهده. وما زالت الخلفاء والصحابة على هذه السبيل التي شرعناها سالكة، وبالوجوه التي شرحناها عاملة. قال القشيري: إذا كانت القوة للمسلمين فينبغي ألا تبلغ الهدنة سنة. وإذا كانت القوة للكفار جاز مهادنتهم عشر سنين، ولا تجوز الزيادة. وقد هادن رسول الله صلى الله عليه وسلم أهل مكة عشر سنين. قال ابن المنذر: اختلف العلماء في المدة التي كانت بين رسول الله صلى الله عليه وبين أهل مكة عام الحديبية، فقال عروة: كانت أربع سنين. وقال ابن جريج: كانت ثلاث سنين. وقال ابن إسحاق: كانت عشر سنين. وقال الشافعي رحمه الله: لا تجوز مهادنة المشركين أكثر من عشر سنين، على ما فعل النبي صلى الله عليه وسلم عام الحديبية، فإن هودن المشركون أكثر من ذلك فهي منتقضة، لأن الأصل فرض قتال المشركين حتى يؤمنوا أو يعطوا الجزية. وقال ابن حبيب عن مالك رضي الله عنه: تجوز مهادنة المشركين السنة والسنتين والثلاث، وإلى غير مدة. قال المهلب: إنما قاضاهم النبي صلى الله عليه وسلم هذه القضية التي ظاهرها الوهن على المسلمين، لسبب حبس الله ناقة رسول الله صلى الله عليه وسلم عن مكة، حين توجه إليها فبركت. وقال: «حبسها حابس الفيل» . على ما خرجه البخاري من حديث المسور بن مخرمة. ودل على جواز صلح المشركين ومهادنتهم دون مال يؤخذ منهم، إذا رأى ذلك الإمام وجها. ويجوز عند الحاجة للمسلمين عقد الصلح بمال يبذلونه للعدو، لموادعة النبي صلى الله عليه وسلم عيينة بن حصن الفزاري، والحارث بن عوف المري يوم الأحزاب، على أن يعطيهما ثلث ثمر المدينة، وينصرفا بمن معهما من غطفان ويخذلا قريشا، ويرجعا بقومهما عنهم. وكانت هذه المقالة مراوضة ولم تكن عقدا. فلما رأى رسول الله صلى الله عليه وسلم منهما أنهما قد أنابا ورضيا استشار سعد بن معاذ وسعد بن عبادة، فقالا: يا رسول الله، هذا أمر تحبه فنصنعه لك، أو شيء أمرك الله به فنسمع له ونطيع، أو أمر تصنعه لنا؟ فقال: «بل أمر أصنعه لكم فإن العرب قد رمتكم عن قوس واحدة» ، فقال له سعد بن معاذ: يا رسول الله، والله قد كنا نحن وهؤلاء القوم على الشرك وعبادة الأوثان، لا نعبد الله ولا نعرفه، وما طمعوا قط أن ينالوا منا ثمرة،إلا شراء أو قرى، فحين أكرمنا الله بالإسلام، وهدانا له وأعزنا بك، نعطيهم أموالنا! والله لا نعطيهم إلا السيف، حتى يحكم الله بيننا وبينهم. فسر بذلك رسول الله صلى الله عليه وسلم وقال: «أنتم وذاك» . وقال لعيينة والحارث: «انصرفا فليس لكما عندنا إلا السيف» . وتناول سعد الصحيفة، وليس فيها شهادة أن لا إله إلا الله فمحاها.


وَإِن يُرِيدُواْ أَن يَخْدَعُوكَ فَإِنَّ حَسْبَكَ اللّهُ هُوَ الَّذِيَ أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ

وإن يريدوا أن يخدعوك فإن حسبك الله هو الذي أيدك بنصره وبالمؤمنين. انظر تفسير الآية 63


وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنفَقْتَ مَا فِي الأَرْضِ جَمِيعاً مَّا أَلَّفَتْ بَيْنَ قُلُوبِهِمْ وَلَـكِنَّ اللّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ

قوله تعالى: «وإن يريدوا أن يخدعوك» أي بأن يظهروا لك السلم، ويبطنوا الغدر والخيانة، فاجنح فما عليك من نياتهم الفاسدة. «فإن حسبك الله» كافيك الله، أي يتولى كفايتك وحياطتك. قال الشاعر:إذا كانت الهيجاء وانشقت العصا فحسبك والضحاك سيف مهندأي كافيك وكافي الضحاك سيف.قوله تعالى: «هو الذي أيدك بنصره» أي قواك بنصره. يريد يوم بدر. «وبالمؤمنين» قال النعمان بن بشير: نزلت في الأنصار. «وألف بين قلوبهم» أي جمع بين قلوب الأوس والخزرج. وكان تألف القلوب مع العصبية الشديدة في العرب من آيات النبي صلى الله عليه وسلم ومعجزاته، لأن أحدهم كان يلطم اللطمة فيقاتل عنها حتى يستقيدها. وكانوا أشد خلق الله حمية، فألف الله بالإيمان بينهم، حتى قاتل الرجل أباه وأخاه بسبب الدين. وقيل: أراد التأليف بين المهاجرين والأنصار. والمعنى متقارب.


يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ

يا أيها النبي حسبك الله ومن اتبعك من المؤمنينليس هذا تكريرا، فإنه قال فيما سبق: «وإن يريدوا أن يخدعوك فإن حسبك الله» وهذه كفاية خاصة. وفي قوله: «يا أيها النبي حسبك الله» أراد التعميم، أي حسبك الله في كل حال وقال ابن عباس: نزلت في إسلام عمر فإن النبي صلى الله عليه وسلم كان أسلم معه ثلاثة وثلاثون رجلا وست نسوة، فأسلم عمر وصاروا أربعين. والآية مكية، كتبت بأمر رسول الله صلى الله عليه وسلم في سورة مدنية، ذكره القشيري.قلت: ما ذكره من إسلام عمر رضي الله عنه عن ابن عباس، فقد وقع في السيرة خلافه. عن عبدالله بن مسعود قال: «ما كنا نقدر على أن نصلي عند الكعبة حتى أسلم عمر، فلما أسلم قاتل قريشا حتى صلى عند الكعبة وصلينا معه. وكان إسلام عمر بعه خروج من خرج من أصحاب رسول الله صلى الله عليه وسلم إلى الحبشة.» قال ابن إسحاق: وكان جميع من لحق بأرض الحبشة وهاجر إليها من المسلمين، سوى أبنائهم الذين خرجوا بهم صغارا أو ولدوا بها، ثلاثة وثمانين رجلا، إن كان عمار بن ياسر منهم. وهو يشك فيه. وقال الكلبي: نزلت الآية بالبيداء في غزوة بدر قبل القتال.قوله تعالى: «ومن اتبعك من المؤمنين» قيل: المعنى حسبك الله، وحسبك المهاجرون والأنصار. وقيل: المعنى كافيك الله، وكافي من تبعك، قال الشعبي وابن زيد. والأول عن الحسن. واختاره النحاس وغيره. فـ «من» على القول الأول في موضع رفع، عطفا على اسم الله تعالى. على معنى: فإن حسبك الله وأتباعك من المؤمنين. وعلى الثاني على إضمار. ومثله قوله صلى الله عليه وسلم: «يكفينيه الله وأبناء قيلة» . وقيل: يجوز أن يكون المعنى «ومن اتبعك من المؤمنين» حسبهم الله، فيضمر الخبر. ويجوز أن يكون «من» في موضع نصب، على معنى: يكفيك الله ويكفي من اتبعك.


يَا أَيُّهَا النَّبِيُّ حَرِّضِ الْمُؤْمِنِينَ عَلَى الْقِتَالِ إِن يَكُن مِّنكُمْ عِشْرُونَ صَابِرُونَ يَغْلِبُواْ مِئَتَيْنِ وَإِن يَكُن مِّنكُم مِّئَةٌ يَغْلِبُواْ أَلْفاً مِّنَ الَّذِينَ كَفَرُواْ بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ

يا أيها النبي حرض المؤمنين على القتال إن يكن منكم عشرون صابرون يغلبوا مائتين وإن يكن منكم مائة يغلبوا ألفا من الذين كفروا بأنهم قوم لا يفقهون. انظر تفسير الآية 66


الآنَ خَفَّفَ اللّهُ عَنكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفاً فَإِن يَكُن مِّنكُم مِّئَةٌ صَابِرَةٌ يَغْلِبُواْ مِئَتَيْنِ وَإِن يَكُن مِّنكُمْ أَلْفٌ يَغْلِبُواْ أَلْفَيْنِ بِإِذْنِ اللّهِ وَاللّهُ مَعَ الصَّابِرِينَ

قوله تعالى: «يا أيها النبي حرض المؤمنين على القتال» أي حثهم وحضهم. يقال: حارض على الأمر وواظب وأكب بمعنى واحد. والحارض: الذي قد قارب الهلاك، ومنه قوله عز وجل: «حتى تكون حرضا» «يوسف: 85» أي تذوب غما، فتقارب الهلاك فتكون من الهالكين. «إن يكن منكم عشرون صابرون يغلبوا مائتين» لفظ خبر، ضمنه وعد بشرط، لأن معناه إن يصبر منكم عشرون صابرون يغلبوا مائتين. وعشرون وثلاثون وأربعون كل واحد منها اسم موضوع على صورة الجمع لهذا العدد. ويجري هذا الاسم مجرى فلسطين. فإن قال قائل: لم كسر أول عشرين وفتح أول ثلاثين وما بعده إلى الثمانين إلا ستين؟ فالجواب عند سيبويه أن عشرين من عشرة بمنزلة اثنين من واحد، فكسر أول عشرين كما كسر اثنان. والدليل على هذا قولهم: ستون وتسعون، كما قيل: ستة وتسعة. وروى أبو داود عن ابن عباس قال: نزلت «إن يكن منكم عشرون صابرون يغلبوا مائتين» فشق ذلك على المسلمين، حين فرض الله عليهم ألا يفر واحد من عشرة، ثم إنه جاء التخفيف فقال: «ألآن خفف الله عنكم» قرأ أبو توبة إلى قوله: «مائة صابرة يغلبوا مائتين» . قال: فلما خفف الله تعالى عنهم من العدد نقص من الصبر بقدر ما خفف عنهم. وقال ابن العربي: قال قوم إن هذا كان يوم بدر ونسخ. وهذا خطأ من قائله. ولم ينقل قط أن المشركين صافوا المسلمين عليها، ولكن الباري جل وعز فرض ذلك عليهم أولا، وعلق ذلك بأنكم تفقهون ما تقاتلون عليه، وهو الثواب. وهم لا يعلمون ما يقاتلون عليه.قلت: وحديث ابن عباس يدل على أن ذلك فرض. ثم لما شق ذلك عليهم حط الفرض إلى ثبوت الواحد للاثنين، فخفف عنهم وكتب عليهم ألا يفر مائة من مائتين، فهو على هذا القول تخفيف لا نسخ. وهذا حسن. وقد ذكر القاضي ابن الطيب أن الحكم إذا نسخ بعضه أو بعض أوصافه، أو غير عدده فجائز أن يقال إنه نسخ، لأنه حينئذ ليس بالأول، بل هو غيره. وذكر في ذلك خلافا.


مَا كَانَ لِنَبِيٍّ أَن يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الأَرْضِ تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللّهُ يُرِيدُ الآخِرَةَ وَاللّهُ عَزِيزٌ حَكِيمٌ

ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض تريدون عرض الدنيا والله يريد الآخرة والله عزيز حكيمقوله تعالى: «أسرى» جمع أسير، مثل قتيل وقتلى وجريح وجرحى. ويقال في جمع أسير أيضا: أسارى «بضم الهمزة» وأسارى «بفتحها» وليست بالعالية. وكانوا يشدون الأسير بالقد وهو الإسار، فسمي كل أخيذ وإن لم يؤسر أسيرا. قال الأعشى:وقيدني الشعر في بيته كما قيد الآسرات الحماراوقد مضى هذا في سورة «البقرة» . وقال أبو عمر بن العلاء: الأسرى هم غير الموثقين عند ما يؤخذون، والأسارى هم الموثقون ربطا. وحكى أبو حاتم أنه سمع هذا من العرب.هذه الآية نزلت يوم بدر، عتابا من الله عز وجل لأصحاب نبيه صلى الله عليه وسلم. والمعنى: ما كان ينبغي لكم أن تفعلوا هذا الفعل الذي أوجب أن يكون للنبي صلى الله عليه وسلم أسرى قبل الإثخان. ولهم هذا الإخبار بقوله «تريدون عرض الدنيا» . والنبي صلى الله عليه وسلم لم يأمر باستبقاء الرجال وقت الحرب، ولا أراد قط عرض الدنيا، وإنما فعله جمهور مباشري الحرب، فالتوبيخ والعتاب إنما كان متوجها بسبب من أشار على النبي صلى الله عليه وسلم بأخذ الفدية. هذا قول أكثر المفسرين، وهو الذي لا يصح غيره. وجاء ذكر النبي صلى الله عليه وسلم في الآية حين لم ينه عنه حين رآه من العريش وإذ كره سعد بن معاذ وعمر بن الخطاب وعبدالله بن رواحة، ولكنه عليه السلام شغله بغت الأمر ونزول النصر فترك النهي عن الاستبقاء، ولذلك بكى هو وأبو بكر حين نزلت الآيات. والله أعلم. روى مسلم من حديث عمر بن الخطاب، وقد تقدم أول في «آل عمران» وهذا تمامه. قال أبو زميل: قال ابن عباس فلما أسروا الأسارى قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر: «ما ترون في هؤلاء الأسارى» ؟ فقال أبو بكر: يا رسول الله، هم بنو العم والعشيرة، أرى أن تأخذ منهم فدية، فتكون لنا قوة على الكفار، فعسى الله أن يهديهم للإسلام. فقال رسول الله صلى الله عليه وسلم: «ما ترى يا ابن الخطاب» ؟ قلت: لا والله يا رسول الله، ما أرى الذي رأى أبو بكر، ولكني أرى أن تمكنا فنضرب أعناقهم، فتمكن عليا من عقيل فيضرب عنقه، وتمكني من فلان «نسيبا لعمر» فأضرب عنقه، فإن هؤلاء أئمة الكفر وصناديدها. فهوي رسول الله صلى الله عليه وسلم ما قال أبو بكر ولم يهو ما قلت، فلما كان من الغد جئت فإذا رسول الله صلى الله عليه وسلم وأبو بكر قاعدين يبكيان، فقلت: يا رسول الله، أخبرني من أي شيء تبكي أنت وصاحبك، فإن وجدت بكاء بكيت، وإن لم أجد بكاء تباكيت لبكائكما. فقال رسول الله صلى الله عليه وسلم: «أبكي للذي عرض علي أصحابك من أخذهم الفداء لقد عرض علي عذابهم أدنى من هذه الشجرة» «شجرة قريبة كانت من نبي الله صلى الله عليه وسلم» وأنزل الله عز وجل «ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض» إلى قوله تعالى: «فكلوا مما غنمتم حلالا طيبا» «الأنفال: 69» فأحل الله الغنيمة لهم.وروى يزيد بن هارون قال: أخبرنا يحيى قال حدثنا أبو معاوية عن الأعمش عن عمرو بن مرة عن أبي عبيدة عن عبدالله قال: لما كان يوم بدر جيء بالأسارى وفيهم العباس، فقال رسول الله صلى الله عليه وسلم: «ما ترون في هؤلاء الأسارى» فقال أبو بكر: يا رسول الله قومك وأهلك، استبقهم لعل الله أن يتوب عليهم. وقال عمر: كذبوك وأخرجوك وقاتلوك، قدمهم فأضرب أعناقهم. وقال عبدالله بن رواحة: انظر واديا كثير الحطب فأضرمه عليهم. فقال العباس وهو يسمع: قطعت رحمك. قال: فدخل رسول الله صلى الله عليه وسلم ولم يرد عليهم شيئا. فقال أناس: يأخذ بقول أبي بكر رضي الله عنه. وقال أناس: يأخذ بقول عمر. وقال أناس: يأخذ بقول عبدالله بن رواحة. فخرج رسول الله صلى الله عليه وسلم فقال: «إن الله ليلين قلوب رجال فيه حتى تكون ألين من اللبن ويشدد قلوب رجال فيه حتى تكون أشد من الحجارة.» . مثلك يا أبا بكر مثل إبراهيم قال «فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم» «إبراهيم: 36» ومثلك يا أبا بكر مثل عيسى إذ قال «إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم» «المائدة: 118» . ومثلك يا عمر كمثل نوج عليه السلام إذ قال «رب لا تذر على الأرض من الكافرين ديارا» «نوح: 26» . ومثلك يا عمر مثل موسى عليه السلام إذ قال «ربنا اطمس على أموالهم واشدد على قلوبهم فلا يؤمنوا حتى يروا العذاب الأليم» «يونس: 88» أنتم عالة فلا ينفلتن أحد إلا بفداء أو ضربة عنق). فقال عبدالله: إلا سهيل بن بيضاء فإني سمعته يذكر الإسلام. فسكت رسول الله صلى الله عليه وسلم. قال: فما رأيتني أخوف أن تقع علي الحجارة من السماء مني في ذلك اليوم. فأنزل الله عز وجل: «ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض» إلى آخر الآيتين. في رواية فقال رسول الله صلى الله عليه وسلم: «إن كاد ليصيبنا في خلاف ابن الخطاب عذاب ولو نزل عذاب ما أفلت إلا عمر» . وروى أبو داود عن عمر قال: لما كان يوم بدر وأخذ - يعني رسول الله صلى الله عليه وسلم - الفداء، أنزل الله عز وجل «ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض» إلى قوله «لمسكم فيما أخذتم - من الفداء - عذاب عظيم» «الأنفال:68» . ثم أحل الغنائم. وذكر القشيري أن سعد بن معاذ قال: يا رسول الله، إنه أول وقعة لنا مع المشركين فكان الإثخان أحب إلي. والإثخان: كثرة القتل، عن مجاهد وغيره. أي يبالغ في قتل المشركين. تقول العرب: أثخن فلان في هذا الأمر أي بالغ. وقال بعضهم: حتى يقهر ويقتل. وأنشد المفضل:تصلي الضحى ما دهرها بتعبد وقد أثخنت فرعون في كفره كفراوقيل: «حتى يثخن» يتمكن. وقيل: الإثخان القوة والشدة. فأعلم الله سبحانه وتعالى أن قتل الأسرى الذين فودوا ببدر كان أولى من فدائهم. وقال ابن عباس رضي الله عنه: كان هذا يوم بدر والمسلمون يومئذ قليل، فلما كثروا واشتد سلطانهم أنزل الله عز وجل بعد هذا في الأسارى: «فإما منا بعد وإما فداء» «محمد: 4» على ما يأتي بيانه في سورة «القتال» إن شاء الله تعالى. وقد قيل: إنما عوتبوا لأن قضية بدر كانت عظيمة الموقع والتصريف في صناديد قريش وأشرافهم وساداتهم وأموالهم بالقتل والاسترقاق والتملك. وذلك كله عظيم الموقع فكان حقهم أن ينتظروا الوحي ولا يستعجلوا، فلما استعجلوا ولم ينتظروا توجه عليهم ما توجه. والله أعلم.أسند الطبري وغيره أن رسول الله صلى الله عليه وسلم قال للناس: «إن شئتم أخذتم فداء الأسارى ويقتل منكم في الحرب سبعون على عددهم وإن شئتم قتلوا وسلمتم» . فقالوا: نأخذ الفداء ويستشهد منا سبعون. وذكر عبد بن حميد بسنده أن جبريل عليه السلام نزل على النبي صلى الله عليه وسلم بتخيير الناس هكذا. وقد مضى في «آل عمران» القول في هذا. وقال عبيدة السلماني: طلبوا الخيرتين كلتيهما، فقتل منهم يوم أحد سبعون. وينشأ هنا إشكال وهو أن يقال: إذا كان التخيير فكيف وقع التوبيخ بقوله «لمسكم» . فالجواب - أن التوبيخ وقع أولا لحرصهم على أخذ الفداء، ثم وقع التخيير بعد ذلك. ومما يدل على ذلك أن المقداد قال حين أمر رسول الله صلى الله عليه وسلم بقتل عقبة بن أبي معيط: أسيري يا رسول الله. وقال مصعب بن عمير الذي أسر أخاه: شد عليه يدك، فإن له أما موسرة. إلى غير ذلك من قصصهم وحرصهم على أخذ الفداء. فلما تحصل الأسارى وسيقوا إلى المدينة وأنفذ رسول الله صلى الله عليه وسلم القتل في النضر وعقبة وغيرهما وجعل يرتئي في سائرهم نزل التخيير من الله عز وجل، فاستشار رسول الله صلى الله عليه وسلم أصحابه حينئذ. فمر عمر على أول رأيه في القتل، ورأى أبو بكر المصلحة في قوه المسلمين بمال الفداء. ومال رسول الله صلى الله عليه وسلم إلى رأي أبي بكر. وكلا الرأيين اجتهاد بعد تخيير. فلم ينزل بعد على هذا شيء من تعنيت. والله أعلم.قال ابن وهب: قال مالك كان ببدر أسارى مشركون فأنزل الله «ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض» . وكانوا يومئذ مشركين وفادوا ورجعوا، ولو كانوا مسلمين لأقاموا ولم يرجعوا. وكان عدة من قتل منهم أربعة وأربعين رجلا، ومثلهم أسروا. وكان الشهداء قليلا. وقال أبو عمرو بن العلاء: إن القتلى كانوا سبعين، والأسرى كذلك. وكذلك قال ابن عباس وابن المسيب وغيرهم. وهو الصحيح كما في صحيح مسلم، فقتلوا يومئذ سبعين وأسروا سبعين. وذكر البيهقي قالوا: فجيء بالأسارى وعليهم شقران مولى رسول الله صلى الله عليه وسلم وهم تسعة وأربعون رجلا الذين أحصوا، وهم سبعون في الأصل، مجتمع عليه لا شك فيه. قال ابن العربي: إنما قال مالك «وكانوا مشركين» لأن المفسرين رووا أن العباس قال للنبي صلى الله عليه وسلم: إني مسلم. وفي رواية أن الأسارى قالوا للنبي صلى الله عليه وسلم: آمنا بك. وهذا كله ضعفه مالك، واحتج على إبطاله بما ذكر من رجوعهم وزيادة عليه أنهم غزوه في أحد. قال أبو عمر بن عبدالبر: اختلفوا في وقت إسلام العباس، فقيل: أسلم قبل يوم بدر، ولذلك قال صلى الله عليه وسلم: «من لقي العباس فلا يقتله فإنما أخرج كرها» . وعن ابن عباس أن رسول الله صلى الله عليه وسلم قال يوم بدر: «إن أناسا من بني هاشم وغيرهم قد أخرجوا كرها لا حاجة لهم بقتالنا فمن لقي منكم أحدا من بني هاشم فلا يقتله ومن لقي أبا البختري فلا يقتله ومن لقي العباس فلا يقتله فإنه إنما أخرج مستكرها» وذكر الحديث. وذكر أنه أسلم حين أسر يوم بدر. وذكر أنه أسلم عام خيبر، وكان يكتب لرسول الله صلى الله عليه وسلم بأخبار المشركين، وكان يحب أن يهاجر فكتب إليه رسول الله صلى الله عليه وسلم: «أمكث بمكة فمقامك بها أنفع لنا» .


لَّوْلاَ كِتَابٌ مِّنَ اللّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ

لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيمقوله تعالى: «لولا كتاب من الله سبق» في أنه لا يعذب قوما حتى يبين لهم ما يتقون. واختلف الناس في كتاب الله السابق على أقوال، أصحها ما سبق من إحلال الغنائم، فإنها كانت محرمة على من قبلنا. فلما كان يوم بدر، أسرع الناس إلى الغنائم فأنزل الله عز وجل «لولا كتاب من الله سبق» أي بتحليل الغنائم. وروى أبو داود الطيالسي في مسنده: حدثنا سلام عن الأعمش عن أبي صالح عن أبي هريرة قال: لما كان يوم بدر تعجل الناس إلى الغنائم فأصابوها، فقال رسول الله صلى الله عليه وسلم: «إن الغنيمة لا تحل لأحد سود الرؤوس غيركم» . فكان النبي صلى الله عليه وسلم وأصحابه إذا غنموا الغنيمة جمعوها ونزلت نار من السماء فأكلتها، فأنزل الله تعالى: «لولا كتاب من الله سبق» إلى آخر الآيتين. وأخرجه الترمذي وقال: حديث حسن صحيح، وقال مجاهد والحسن. وعنهما أيضا وسعيد بن جبير: الكتاب السابق هو مغفرة الله لأهل بدر، ما تقدم أو تأخر من ذنوبهم. وقالت فرقة: الكتاب السابق هو عفو الله عنهم في هذا الذنب، معينا. والعموم أصح، لقول رسول الله صلى الله عليه وسلم لعمر في أهل بدر: «وما يدريك لعل الله اطلع على أهل بدر فقال أعملوا ما شئتم فقد غفرت لكم» . خرجه مسلم. وقيل: الكتاب السابق هو ألا يعذبهم ومحمد عليه السلام فيهم. وقيل: الكتاب السابق هو ألا يعذب أحدا بذنب أتاه جاهلا حتى يتقدم إليه. وقالت فرقة: الكتاب السابق هو مما قضى الله من محو الصغائر باجتناب الكبائر. وذهب الطبري إلى أن هذه المعاني كلها داخلة تحت اللفظ وأنه يعمها، ونكب عن تخصيص معنى دون معنى.ابن العربي: وفي الآية دليل على أن العبد إذا اقتحم ما يعتقده حراما مما هو في علم الله حلال له لا عقوبة عليه، كالصائم إذا قال: هذا يوم نوبي فأفطر الآن. أو تقول المرأة: هذا يوم حيضتي فأفطر، ففعلا ذلك، وكان النوب والحيض الموجبان للفطر، ففي المشهور من المذهب فيه الكفارة، وبه قال الشافعي. وقال أبو حنيفة: لا كفارة عليه، وهي الرواية الأخرى. وجه الرواية الأولى أن طرو الإباحة لا يثبت عذرا في عقوبة التحريم عند الهتك، كما لو وطئ امرأة ثم نكحها. وجه الرواية الثانية أن حرمة اليوم ساقطة عند الله عز وجل فصادف الهتك محلا لا حرمة له في علم الله، فكان بمنزلة ما لو قصد وطء امرأة قد زفت إليه وهو يعتقدها أنها ليست بزوجته فإذا هي زوجته. وهذا أصح. والتعليل الأول لا يلزم، لأن علم الله سبحانه وتعالى مع علمنا قد استوى في مسألة التحريم، وفي مسألتنا اختلف فيها علمنا وعلم الله فكان المعول على علم الله. كما قال: «لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم» .


فَكُلُواْ مِمَّا غَنِمْتُمْ حَلاَلاً طَيِّباً وَاتَّقُواْ اللّهَ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

فكلوا مما غنمتم حلالا طيبا واتقوا الله إن الله غفور رحيميقتضي ظاهره أن تكون الغنيمة كلها للغانمين، وأن يكونوا مشتركين فيها على السواء، إلا أن قوله تعالى: «واعلموا أنما غنمتم من شيء فأن لله خمسه» «الأنفال: 41» بين وجوب إخراج الخمس منه وصرفه إلى الوجوه المذكورة. وقد تقدم القول في هذا مستوفى.


يَا أَيُّهَا النَّبِيُّ قُل لِّمَن فِي أَيْدِيكُم مِّنَ الأَسْرَى إِن يَعْلَمِ اللّهُ فِي قُلُوبِكُمْ خَيْراً يُؤْتِكُمْ خَيْراً مِّمَّا أُخِذَ مِنكُمْ وَيَغْفِرْ لَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ

يا أيها النبي قل لمن في أيديكم من الأسرى إن يعلم الله في قلوبكم خيرا يؤتكم خيرا مما أخذ منكم ويغفر لكم والله غفور رحيم. انظر تفسير الآية 71


وَإِن يُرِيدُواْ خِيَانَتَكَ فَقَدْ خَانُواْ اللّهَ مِن قَبْلُ فَأَمْكَنَ مِنْهُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

قوله تعالى: «يا أيها النبي قل لمن في أيديكم من الأسرى» قيل: الخطاب للنبي صلى الله عليه وسلم وأصحابه. وقيل: له وحده. وقال ابن عباس رضي الله عنه: الأسرى في هذه الآية عباس وأصحابه. قالوا للنبي صلى الله عليه وسلم: أمنا بما جئت به، ونشهد أنك رسول الله، لننصحن لك على قومك، فنزلت هذه الآية. وقد تقدم بطلان هذا من قول مالك. وفي مصنف أبي داود عن ابن عباس رضي الله عنه أن النبي صلى الله عليه وسلم جعل فداء أهل الجاهلية يوم بدر أربعمائة. وعن ابن إسحاق: بعثت قريش إلى رسول الله صلى الله عليه وسلم في فداء أسراهم، ففدى كل قوم أسيرهم بما رضوا. وقال العباس: يا رسول الله، إني قد كنت مسلما. فقال رسول الله صلى الله عليه وسلم: «الله أعلم بإسلامك فإن يكن كما تقول فالله يجزيك بذلك فأما ظاهر أمرك فكان علينا فافد نفسك وابني أخويك نوفل بن الحارث بن عبدالمطلب وعقيل بن أبي طالب وحليفك عتبة بن عمرو أخا بني الحارث بن فهر» . وقال: ما ذاك عندي يا رسول الله. قال: «فأين المال الذي دفنته أنت وأم الفضل فقلت لها إن أصبت في سفري هذا فهذا المال لبني الفضل وعبدالله وقثم» ؟ فقال: يا رسول الله، إني لأعلم أنك رسول الله، إن هذا لشيء ما علمه غيري وغير أم الفضل، فاحسب لي يا رسول الله ما أصبتم مني عشرين أوقية من مال كان معي. فقال رسول الله صلى الله عليه وسلم: «لا ذاك شيء أعطانا الله منك» . ففدى نفسه وابني أخويه وحليفه، وأنزل الله فيه: «يا أيها النبي قل لمن في أيديكم من الأسرى» الآية. قال ابن إسحاق: وكان أكثر الأسارى فداء العباس بن عبدالمطلب، لأنه كان رجلا موسرا، فافتدى نفسه بمائة أوقية من ذهب. وفي البخاري: وقال موسى بن عقبة قال ابن شهاب: حدثني أنس بن مالك أن رجالا من الأنصار استأذنوا رسول الله صلى الله عليه وسلم فقالوا: يا رسول الله، ائذن لنا فلنترك لابن أختنا عباس فداءه. فقال: «لا والله لا تذرون درهما» . وذكر النقاش وغيره أن فداء كل واحد من الأسارى كان أربعين أوقية، إلا العباس فإن النبي صلى الله عليه وسلم قال: «أضعفوا الفداء على العباس» وكلفه أن يفدي ابني أخويه عقيل بن أبي طالب ونوفل بن الحارث فأدى عنهما ثمانين أوقية، وعن نفسه ثمانين أوقية وأخذ منه عشرون أوقية وقت الحرب. وذلك أنه كان أحد العشرة الذين ضمنوا الإطعام لأهل بدر، فبلغت النوبة إليه يوم بدر فاقتتلوا قبل أن يطعم، وبقيت العشرون معه فأخذت منه وقت الحرب، فأخذ منه يومئذ مائة أوقية وثمانون أوقية. فقال العباس للنبي صلى الله عليه وسلم: لقد تركتني ما حييت أسأل قريشا بكفي. فقال النبي صلى الله عليه وسلم: «أين الذهب الذي تركته عند امرأتك أم الفضل» ؟ فقال العباس: أي ذهب؟ فقال له رسول الله صلى الله عليه وسلم: «إنك قلت لها لا أدري ما يصيبني في وجهي هذا فإن حدث بي حدث فهو لك ولولدك» فقال: يا ابن أخي، من أخبرك بهذا؟ قال: «الله أخبرني» . قال العباس: أشهد أنك صادق، وما علمت أنك رسول الله قط إلا اليوم، وقد علمت أنه لم يطلعك عليه إلا عالم السرائر، أشهد أن لا إله إلا الله وأنك عبده ورسوله، وكفرت بما سواه. وأمر ابني أخويه فأسلما، ففيهما نزلت «يا أيها النبي قل لمن في أيديكم من الأسرى» . وكان الذي أسر العباس أبا اليسر كعب بن عمرو أخا بني سلمة، وكان رجلا قصيرا، وكان العباس ضخما طويلا، فلما جاء به إلى النبي صلى الله عليه وسلم قال له: «لقد أعانك عليه ملك» .قوله تعالى: «إن يعلم الله في قلوبكم خيرا» أي إسلاما. «يؤتكم خيرا مما أخذ منكم ويغفر لكم والله غفور رحيم» أي من الفدية. قيل في الدنيا. وقيل في الآخرة. وفي صحيح مسلم أنه لما قدم على النبي صلى الله عليه وسلم مال من البحرين قال له العباس: إني فاديت نفسي وفاديت عقيلا. فقال له رسول الله صلى الله عليه وسلم: «خذ» فبسط ثوبه وأخذ ما استطاع أن يحمله. مختصر. في غير الصحيح: فقال له العباس هذا خير مما أخذ مني، وأنا بعد أرجو أن يغفر الله لي. قال العباس: وأعطاني زمزم، وما أحب أن لي بها جميع أموال أهل مكة. وأسند الطبري إلى العباس أنه قال: في نزلت حين أعلمت رسول الله صلى الله عليه وسلم بإسلامي، وسألته أن يحاسبني بالعشرين أوقية التي أخذت مني قبل المفاداة فأبى. وقال: «ذلك فيء» فأبدلني الله من ذلك عشرين عبدا كلهم تاجر بمالي. وفي مصنف أبي داود عن عائشة رضي الله عنها قالت: لما بعث أهل مكة في فداء أسراهم بعثت زينب في فداء أبي العاص بمال، وبعثت فيه بقلادة لها كانت عند خديجة أدخلتها بها على أبي العاص. قالت: فلما رآها رسول الله صلى الله عليه وسلم رق لها رقة شديدة وقال: «إن رأيتم أن تطلقوا لها أسيرها وتردوا عليها الذي لها» ؟ فقالوا: نعم. وكان النبي صلى الله عليه وسلم أخذ عليه أو وعده أن يخلي سبيل زينب إليه. بعث رسول الله صلى الله عليه وسلم زيد بن حارثة ورجلا من الأنصار فقال: «كونا ببطن يأجج حتى تمر بكما زينب فتصحباها حتى تأتيا بها» . قال ابن إسحاق: وذلك بعد بدر بشهر. قال عبدالله بن أبي بكر: حدثت عن زينب بنت رسول الله صلى الله عليه وسلم أنها قالت: لما قدم أبو العاص مكة قال لي: تجهزي، فالحقي بأبيك. قالت: فخرجت أتجهز فلقيتني هند بنت عتبة فقالت: يا بنت محمد، ألم يبلغني أنك تريدين اللحوق بأبيك؟ فقلت لها: ما أردت ذلك. فقالت، أي بنت عم، لا تفعلي، إني امرأة موسرة وعندي سلع من حاجتك، فإن أردت سلعة بعتكها، أو قرضا من نفقة أقرضتك، فإنه لا يدخل بين النساء ما بين الرجال. قالت: فوالله ما أراها قالت ذلك إلا لتفعل، فخفتها فكتمتها وقلت: ما أريد ذلك. فلما فرغت زينب من جهازها ارتحلت وخرج بها حموها يقود بها نهارا كنانة بن الربيع. وتسامع بذلك أهل مكة، وخرج في طلبها هبار بن الأسود ونافع بن عبدالقيس الفهري، وكان أول من مبق إليها هبار فروعها بالرمح وهي في هودجها. وبرك كنانة ونثر نبله، ثم أخذ قوسه وقال: والله لا يدنو مني رجل إلا وضعت فيه سهما. وأقبل أبو سفيان في أشراف قريش فقال: يا هذا، أمسك عنا نبلك حتى نكلمك، فوقف عليه أبو سفيان وقال: إنك لم تصنع شيئا، خرجت بالمرأة على رؤوس الناس، وقد عرفت مصيبتنا التي أصابتنا ببدر فتظن العرب وتتحدث أن هذا وهن منا وضعف خروجك إليه بابنته على رؤوس الناس من بين أظهرنا. أرجع بالمرأة فأقم بها أياما، ثم سلها سلا رفيقا في الليل فألحقها بأبيها، فلعمري ما لنا بحبسها عن أبيها من حاجة، وما لنا في ذلك الآن من ثورة فيما أصاب منا، ففعل فلما مر به يومان أو ثلاثة سلها، فانطلقت حتى قدمت على رسول الله صلى الله عليه وسلم فذكروا أنها قد كانت ألقت - للروعة التي أصابتها حين روعها هبار بن أم درهم - ما في بطنها.قال ابن العربي: «لما أسر من أسر من المشركين تكلم قوم منهم بالإسلام ولم يمضوا فيه عزيمة ولا اعترفوا به اعترافا جازما. ويشبه أنهم أرادوا أن يقربوا من المسلمين ولا يبعدوا من المشركين. قال علماؤنا: إن تكلم الكافر بالإيمان في قلبه وبلسانه ولم يمض فيه عزيمة لم يكن مؤمنا. وإذا وجد مثل ذلك من المؤمن كان كافرا، إلا ما كان من الوسوسة التي لا يقدر على دفعها فإن الله قد عفا عنها وأسقطها. وقد بين الله لرسوله صلى الله عليه وسلم الحقيقة فقال: » إن يريدوا خيانتك « أي إن كان هذا القول منهم خيانة ومكرا » فقد خانوا الله من قبل « بكفرهم ومكرهم بك وقتالهم لك. وإن كان هذا القول منهم خيرا ويعلمه الله فيقبل منهم ذلك ويعوضهم خيرا مما خرج عنهم ويغفر لهم ما تقدم من كفرهم وخيانتهم ومكرهم» . وجمع خيانة خيائن، وكان يجب أن يقال: خوائن لأنه من ذوات الواو، إلا أنهم فرقوا بينه وبين جمع خائنة. ويقال: خائن وخوان وخونة وخانة.


إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَـئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَالَّذِينَ آمَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُم مِّن وَلاَيَتِهِم مِّن شَيْءٍ حَتَّى يُهَاجِرُواْ وَإِنِ اسْتَنصَرُوكُمْ فِي

إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَـئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَالَّذِينَ آمَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُم مِّن وَلاَيَتِهِم مِّن شَيْءٍ حَتَّى يُهَاجِرُواْ وَإِنِ اسْتَنصَرُوكُمْ فِي الدِّينِ فَعَلَيْكُمُ النَّصْرُ إِلاَّ عَلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين آووا ونصروا أولئك بعضهم أولياء بعض والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا وإن استنصروكم في الدين فعليكم النصر إلا على قوم بينكم وبينهم ميثاق والله بما تعملون بصيرقوله تعالى: «إن الذين آمنوا» ختم السورة بذكر الموالاة ليعلم كل فريق وليه الذي يستعين به. وقد تقدم معنى الهجرة والجهاد لغة ومعنى. «والذين آووا ونصروا» معطوف عليه. وهم الأنصار الذين تبوؤوا الدار والإيمان من قبلهم، وانضوى إليهم النبي صلى الله عليه وسلم والمهاجرون. «أولئك» رفع بالابتداء. «بعضهم» ابتداء ثان «أولياء بعض» خبره، والجميع خبر «إن» . قال ابن عباس: «أولياء بعض» في الميراث، فكانوا يتوارثون بالهجرة، وكان لا يرث من آمن ولم يهاجر من هاجر فنسخ الله ذلك بقول: «وأولوا الأرحام» الآية. أخرجه أبو داود. وصار الميراث لذوي الأرحام من المؤمنين. ولا يتوارث أهل ملتين شيئا. ثم جاء قوله عليه السلام: «ألحقوا الفرائض بأهلها» على ما تقدم بيانه في آية المواريث. وقيل: ليس هنا نسخ، وإنما معناه في النصرة والمعونة، كما تقدم في «النساء» . «والذين آمنوا» ابتداء والخبر «ما لكم من ولايتهم من شيء» وقرأ يحيى بن وثاب والأعمش وحمزة «من ولايتهم» بكسر الواو. وقيل هي لغة. وقيل: هي من وليت الشيء، يقال: ولي بين الولاية. ووال بين الولاية. والفتح في هذا أبين وأحسن، لأنه بمعنى النصرة والنسب. وقد تطلق الولاية والولاية بمعنى الإمارة.قوله تعالى: «وإن استنصروكم في الدين» يريد إن دعوا هؤلاء المؤمنون الذين لم يهاجروا من أرض الحرب عونكم بنفير أو مال لاستنقاذهم فأعينوهم، فذلك فرض عليكم فلا تخذلوهم. إلا أن يستنصروكم على قوم كفار بينكم وبينهم ميثاق فلا تنصروهم عليه، ولا تنقضوا العهد حتى تتم مدته. ابن العربي: إلا أن يكونوا أسراء مستضعفين فإن الولاية معهم قائمة والنصرة لهم واجبة، حتى لا تبقى منا عين تطرف حتى نخرج إلى استنقاذهم إن كان عددنا يحتمل ذلك، أو نبذل جميع أموالنا في استخراجهم حتى لا يبقى لأحد درهم. كذلك قال مالك وجميع العلماء، فإنا لله وإنا إليه راجعون، على ما حل بالخلق في تركهم إخوانهم في أسر العدو وبأيديهم خزائن الأموال، وفضول الأحوال والقدرة والعدد والقوة والجلد. الزجاج: ويجوز «فعليكم النصر» بالنصب على الإغراء.


وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُن فِتْنَةٌ فِي الأَرْضِ وَفَسَادٌ كَبِيرٌ

والذين كفروا بعضهم أولياء بعض إلا تفعلوه تكن فتنة في الأرض وفساد كبيرقوله تعالى: «والذين كفروا بعضهم أولياء بعض» قطع الله الولاية بين الكفار والمؤمنين، فجعل المؤمنين بعضهم أولياء بعض، والكفار بعضهم أولياء بعض، يتناصرون بدينهم ويتعاملون باعتقادهم. قال علماؤنا في الكافرة يكون لها الأخ المسلم: لا يزوجها، إذ لا ولاية بينهما، ويزوجها أهل ملتها. فكما لا يزوج المسلمة إلا مسلم فكذلك الكافرة لا يزوجها إلا كافر قريب لها، أو أسقف، ولو من مسلم، إلا أن تكون معتقة، فإن عقد على غير المعتقة فسخ إن كان لمسلم، ولا يعرض للنصراني. وقال أصبغ: لا يفسخ، عقد المسلم أولى وأفضل.قوله تعالى: «إلا تفعلوه» الضمير عائد على الموارثة والتزامها. المعنى: إلا تتركوهم يتوارثون كما كانوا يتوارثون، قاله ابن زيد. وقيل: هي عائدة على التناصر والمؤازرة والمعاونة واتصال الأيدي. ابن جريج وغيره: وهذا إن لم يفعل تقع الفتنة عنه عن قريب، فهو أكد من الأول. وذكر الترمذي عن عبدالله بن مسلم بن هرمز عن محمد وسعد ابني عبيد عن أبي حاتم المزني قال قال رسول الله صلى الله عليه وسلم: «إذا جاءكم من ترضون دينه وخلقه فأنكحوه إلا تفعلوه تكن فتنة في الأرض وفساد كبير» . قالوا: يا رسول الله، وإن كان فيه؟ قال: «إذا جاءكم من ترضون دينه وخلقه فأنكحوه» ثلاث مرات. قال: حديث غريب. وقيل: يعود على حفظ العهد والميثاق الذي تضمنه قوله: «إلا على قوم بينكم وبينهم ميثاق» . وهذا وإن لم يفعل فهو الفتنة نفسها. وقيل: يعود على النصر للمسلمين في الدين. وهو معنى القول الثاني. قال ابن إسحاق: جعل الله المهاجرين والأنصار أهل ولايته في الدين دون من سواهم، وجعل الكافرين بعضهم أولياء بعض. ثم قال: «إلا تفعلوه» وهو أن يتولى المؤمن الكافر دون المؤمنين. «تكن فتنة» أي محنة بالحرب، وما أنجر معها من الغارات والجلاء والأسر. والفساد الكبير: ظهور الشرك. قال الكسائي: ويجوز النصب في قوله: «تكن فتنة» على معنى تكن فعلتكم فتنة وفسادا كبيرا.


وَالَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُولَـئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً لَّهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

والذين آمنوا وهاجروا وجاهدوا في سبيل الله والذين آووا ونصروا أولئك هم المؤمنون حقا لهم مغفرة ورزق كريم. انظر تفسير الآية 75


وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَـئِكَ مِنكُمْ وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللّهِ إِنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

قوله تعالى: «حقا» مصدر، أي حققوا إيمانهم بالهجرة والنصرة. وحقق الله إيمانهم بالبشارة في قوله: «لهم مغفرة ورزق كريم» أي ثواب عظيم في الجنة.قوله تعالى: «والذين آمنوا من بعد وهاجروا» يريد من بعد الحديبية وبيعة الرضوان. وذلك أن الهجرة من بعد ذلك كانت أقل رتبة من الهجرة الأولى. والهجرة الثانية هي التي وقع فيها الصالح، ووضعت الحرب أوزارها نحو عامين ثم كان فتح مكة. ولهذا قال عليه السلام: «لا هجرة بعد الفتح» . فبين أن من آمن وهاجر من بعد يلتحق بهم. ومعنى «منكم» أي مثلكم في النصر والموالاة.قوله تعالى: «وأولوا الأرحام» ابتداء. والواحد ذو، والرحم مؤنثة، والجمع أرحام. والمراد بها ههنا العصبات دون المولود بالرحم. ومما يبين أن المراد بالرحم العصبات قول العرب: وصلتك رحم. لا يريدون قرابة الأم. قالت قتيلة بنت الحارث - أخت النضر بن الحارث - كذا قال ابن هشام. قال السهيلي: الصحيح أنها بنت النضر لا أخته، كذا وقع في كتاب الدلائل - ترثي أباها حين قتله النبي صلى الله عليه وسلم صبرا - بالصفراء:يا راكبا إن الأثيل مظنة من صبح خامسة وأنت موفقأبلغ بها ميتا بأن تحية ما إن تزال بها النجائب تخفقمني إليك وعبرة مسفوحة جادت بواكفها وأخرى تخنقهل يسمعني النضر إن ناديته أم كيف يسمع ميت لا ينطقأمحمد يا خير ضنء كريمة في قومها والفحل فحل معرقما كان ضرك لو مننت وربما من الفتى وهو المغيط المحنقلو كنت قابل فدية لفديته بأعز ما يفدى به ما ينفقفالنضر أقرب من أسرت قرابة وأحقهم إن كان عتق يعتقظلت سيوف بني أبيه تنوشه لله أرحام هناك تشققصبرا يقاد إلى المنية متعبا رسف المقيد وهو عان موثقواختلف السلف ومن بعدهم في توريث ذوي الأرحام - وهو من لا سهم له في الكتاب - من قرابة الميت وليس بعصبة، كأولاد البنات، وأولاد الأخوات وبنات الأخ، والعمة والخالة، والعم أخ الأب للأم، والجد أبي الأم، والجدة أم الأم، ومن أدلى بهم. فقال قوم: لا يرث من لا فرض له من ذوي الأرحام. وروي عن أبي بكر الصديق وزيد بن ثابت وابن عمر، ورواية عن علي، وهو قول أهل المدينة، وروي عن مكحول والأوزاعي، وبه قال الشافعي رضي الله عنه. وقال بتوريثهم: عمر بن الخطاب وابن مسعود ومعاذ وأبو الدرداء وعائشة وعلي في رواية عنه، وهو قول الكوفيين وأحمد وإسحاق. واحتجوا بالآية، وقالوا: وقد اجتمع في ذوي الأرحام سببان القرابة والإسلام، فهم أولى ممن له سبب واحد وهو الإسلام. أجاب الأولون فقالوا: هذه آية مجملة جامعة، والظاهر بكل رحم قرب أو بعد، وآيات المواريث مفسرة والمفسر قاض على المجمل ومبين. قالوا: وقد جعل النبي صلى الله عليه وسلم الولاء سببا ثابتا، أقام المولى فيه مقام العصبة فقال: «الولاء لمن أعتق» . ونهى عن بيع الولاء وعن هبته. احتج الآخرون بما روى أبو داود والدارقطني عن المقدام قال قال رسول الله صلى الله عليه وسلم: «من ترك كلا فإلي - وربما قال فإلى الله وإلى رسوله - ومن ترك مالا فلورثته فأنا وارث من لا وارث له أعقل عنه وأرثه والخال وأرث من لا وارث له يعقل عنه. ويرثه» . وروى الدارقطني عن طاوس قال قالت عائشة رضي الله عنها: «الله مولى من لا مولى له، والخال وارث من لا وارث له» . موقوف. وروي عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «الخال وارث» . وروي عن أبي هريرة قال: سئل رسول الله صلى الله عليه وسلم عن ميراث العمة والخالة فقال «لا أدري حتى يأتيني جبريل» ثم قال: «أين السائل عن ميراث العمة والخالة» ؟ قال: فأتى الرجل فقال: «سارني جبريل أنه لا شيء لهما» . قال الدارقطني: لم يسنده غير مسعدة عن محمد بن عمرو وهو ضعيف، والصواب مرسل. وروي عن الشعبي قال قال زياد بن أبي سفيان لجليسه: هل تدري كيف قضى عمر في العمة والخالة؟ قال لا. قال: إني لأعلم خلق الله كيف قضى فيهما عمر، جعل الخالة بمنزلة الأم، والعمة بمنزلة الأب.


بَرَاءةٌ مِّنَ اللّهِ وَرَسُولِهِ إِلَى الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ

براءة من الله ورسوله إلى الذين عاهدتم من المشركينقوله تعالى: «براءة» تقول: برئت من الشيء أبرأ براءة فأنا منه بريء إذا أزلته عن نفسك وقطعت سبب ما بينك وبينه. و «براءة» رفع على خبر ابتداء مضمر تقديره هذه براءة. ويصح أن ترفع بالابتداء. والخبر في قوله: «إلى الذين» . وجاز الابتداء بالنكرة لأنها موصوفة فتعرفت تعريفا ما وجاز الإخبار عنها. وقرأ عيسى بن عمر «براءة» بالنصب على تقدير التزموا براءة ففيها معنى الإغراء. وهي مصدر على فعالة كالشناءة والدناءة.قوله تعالى: «إلى الذين عاهدتم من المشركين» يعني إلى الذين عاهدهم رسول الله صلى الله عليه وسلم لأنه كان المتولي للعقود وأصحابه بذلك كلهم راضون فكأنهم عاقدوا وعاهدوا فنسب العقد إليهم. وكذلك ما عقده أئمة الكفر على قومهم منسوب إليهم محسوب عليهم يؤاخذون به إذ لا يمكن غير ذلك فإن تحصيل الرضا من الجميع متعذر فإذا عقد الإمام لما يراه من المصلحة أمرا لزم جميع الرعايا.


فَسِيحُواْ فِي الأَرْضِ أَرْبَعَةَ أَشْهُرٍ وَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِي اللّهِ وَأَنَّ اللّهَ مُخْزِي الْكَافِرِينَ

فسيحوا في الأرض أربعة أشهر واعلموا أنكم غير معجزي الله وأن الله مخزي الكافرينقوله تعالى: «فسيحوا» رجع من الخبر إلى الخطاب أي قل لهم سيحوا أي سيروا في الأرض مقبلين ومدبرين آمنين غير خائفين أحدا من المسلمين بحرب ولا سلب ولا قتل ولا أسر. يقال ساح فلان في الأرض يسيح سياحة وسيوحا وسيحانا ومنه السيح في الماء الجاري المنبسط ومنه قول طرفة بن العبد:لو خفت هذا منك ما نلتني حتى ترى خيلا أمامي تسيحواختلف العلماء في كيفية هذا التأجيل وفي هؤلاء الذين برئ الله منهم ورسوله. فقال محمد بن إسحاق وغيره: هما صنفان من المشركين أحدهما كانت مدة عهده أقل من أربعة أشهر فأمهل تمام أربعة أشهر والآخر كانت مدة عهده بغير أجل محدود فقصر به على أربعة أشهر ليرتاد لنفسه. ثم هو حرب بعد ذلك لله ولرسوله وللمؤمنين يقتل حيث ما أدرك ويؤسر إلا أن يتوب وابتداء هذا الأجل يوم الحج الأكبر وانقضاؤه إلى عشر من شهر ربيع الآخر فأما من لم يكن له عهد فإنما أجله انسلاخ الأربعة الأشهر الحرم وذلك خمسون يوما: عشرون من ذي الحجة والمحرم. وقال الكلبي: إنما كانت الأربعة الأشهر لمن كان بينه وبين رسول الله صلى الله عليه وسلم عهد دون أربعة أشهر ومن كان عهده أكثر من أربعة أشهر فهو الذي أمر الله أن يتم له عهده بقوله «فأتموا إليهم عهدهم إلى مدتهم» «التوبة: 4» وهذا اختيار الطبري وغيره. وذكر محمد بن إسحاق ومجاهد وغيرهما: أن هذه الآية نزلت في أهل مكة. وذلك أن رسول الله صلى الله عليه وسلم صالح قريشا عام الحديبية، على أن يضعوا الحرب عشر سنين، يأمن فيها الناس ويكف بعضهم عن بعض، فدخلت خزاعة في عهد رسول الله صلى الله عليه وسلم، ودخل بنو بكر في عهد قريش، فعدت بنو بكر على خزاعة ونقضوا عهدهم. وكان سبب ذلك دما كان لبني بكر عند خزاعة قبل الإسلام بمدة، فلما كانت الهدنة المنعقدة يوم الحديبية، أمن الناس بعضهم بعضا، فاغتنم بنو الديل من بني بكر - وهم الذين كان الدم لهم - تلك الفرصة وغفلة خزاعة، وأرادوا إدراك ثأر بني الأسود بن رزن، الذين قتلهم خزاعة، فخرج نوفل بن معاوية الديلي فيمن أطاعه من بني بكر بن عبد مناة، حتى بيتوا خزاعة واقتتلوا، وأعانت قريش بني بكر بالسلاح، وقوم من قريش أعانوهم بأنفسهم، فانهزمت خزاعة إلى الحرم على ما هو مشهور مسطور، فكان ذلك نقضا للصلح الواقع يوم الحديبية، فخرج عمرو بن سالم الخزاعي وبديل بن ورقاء الخزاعي وقوم من خزاعة، فقدموا على رسول الله صلى الله عليه وسلم مستغيثين فيما أصابهم به بنو بكر وقريش، وأنشد عمرو بن سالم فقال:يا رب إني ناشد محمدا حلف أبينا وأبيه ألا تلداكنت لنا أبا وكنا ولدا ثمت أسلمنا ولم ننزع يدافانصر هداك الله نصرا عتدا وادع عباد الله يأتوا مددافيهم رسول الله قد تجردا أبيض مثل الشمس ينمو صعداإن سيم خسفا وجهه تربدا في فليق كالبحر يجري مربداإن قريش أخلفوك الموعدا ونقضوا ميثاقك المؤكداوزعموا أن لست تدعو أحدا وهم أذل وأقل عدداهم بيتونا بالوتير هجدا وقتلونا ركعا وسجدافقال رسول الله صلى الله عليه وسلم: «لا نصرت إن لم أنصر كعب» . ثم نظر إلى سحابة فقال: «إنها لتستهل لنصر بني كعب» يعني خزاعة. وقال رسول الله صلى الله عليه وسلم لبديل بن ورقاء ومن معه: «إن أبا سفيان سيأتي ليشد العقد ويزيد في الصلح وسينصرف بغير حاجة» . فندمت قريش على ما فعلت، فخرج أبو سفيان إلى المدينة ليستديم العقد ويزيد في الصلح، فرجع بغير حاجة كما أخبر رسول الله صلى الله عليه وسلم، على ما هو معروف من خبره. وتجهز رسول الله صلى الله عليه وسلم إلى مكة ففتحها الله، وذلك في سنة ثمان من الهجرة. فلما بلغ هوازن فتح مكة جمعهم مالك بن عوف النصري، على ما هو معروف مشهور من غزاة حنين. وسيأتي بعضها. وكان الظفر والنصر للمسلمين على الكافرين. وكانت وقعة هوازن يوم حنين في أول شوال من السنة الثامنة من الهجرة. وترك رسول الله صلى الله عليه وسلم قسم الغنائم من الأموال والنساء، فلم يقسمها حتى أتى الطائف، فحاصرهم رسول الله صلى الله عليه وسلم بضعا وعشرين ليلة. وقيل غير ذلك. ونصب عليهم المنجنيق ورماهم به، على ما هو معروف من تلك الغزاة. ثم انصرف رسول الله صلى الله عليه وسلم إلى الجعرانة، وقسم غنائم حنين، على ما هو مشهور من أمرها وخبرها. ثم انصرف رسول الله صلى الله عليه وسلم وتفرقوا، وأقام الحج للناس عتاب بن أسيد في تلك السنة. وهو أول أمير أقام الحج في الإسلام. وحج المشركون على مشاعرهم. وكان عتاب بن أسيد خيرا فاضلا ورعا. وقدم كعب بن زهير بن أبي سلمى إلى رسول الله صلى الله عليه وسلم وامتدحه، وأقام على رأسه بقصيدته التي أولها:بانت سعاد فقلبي اليوم متبولوأنشدها إلى آخرها، وذكر فيها المهاجرين فأثنى عليهم - وكان قبل دلك قد حفظ له هجاء في النبي صلى الله عليه وسلم - فعاب عليه الأنصار إذ لم يذكرهم، فغدا على النبي صلى الله عليه وسلم بقصيدة يمتدح فيها الأنصار فقال:من سره كرم الحياة فلا يزل في مقنب من صالحي الأنصارورثوا المكارم كابرا عن كابر إن الخيار هم بنو الأخيارالمكرهين السمهري بأذرع كسوافل الهندي غير قصاروالناظرين بأعين محمرة كالجمر غير كليلة الأبصاروالبائعين نفوسهم لنبيهم للموت يوم تعانق وكراريتطهرون يرونه نسكا لهم بدماء من علقوا من الكفاردربوا كما دربت ببطن خفية غلب الرقاب من الأسود ضواروإذا حللت ليمنعوك إليهم أصبحت عند معاقل الأغفارضربوا عليا يوم بدر ضربة دانت لوقعتها جميع نزارلو يعلم الأقوام علمي كله فيهم لصدقني الذين أماريقوم إذا خوت النجوم فإنهم للطارقين النازلين مقاريثم أقام رسول الله صلى الله عليه وسلم بالمدينة بعد انصرافه من الطائف ذا الحجة والمحرم وصفر وربيع الأول وربيع الآخر وجمادى الأول وجمادى الآخر، وخرج في رجب من سنة تسع بالمسلمين إلى غزوة الروم غزوة تبوك. وهي شخر غزوة غزاها. قال ابن جريج عن مجاهد: لما انصرف رسول الله صلى الله عليه وسلم من تبوك أراد الحج ثم قال: «إنه يحضر البيت عراة مشركون يطوفون بالبيت فلا أحب أن أحج حتى لا يكون ذلك» . فأرسل أبا بكر أميرا على الحج، وبعث معه بأربعين آية من صدر «براءة» ليقرأها على أهل الموسم. فلما خرج دعا النبي صلى الله عليه وسلم عليا وقال: «أخرج بهذه القصة من صدر براءة فأذن بذلك في الناس إذا اجتمعوا» . فخرج عليٌ على ناقة النبي صلى الله عليه وسلم العضباء حتى أدرك أبا بكر الصديق رضي الله عنهما بذي الحليفة. فقال له أبو بكر لما رآه: أمير أو مأمور؟ فقال: بل مأمور ثم نهضا، فأقام أبو بكر للناس الحج على منازلهم التي كانوا عليها في الجاهلية. في كتاب النسائي عن جابر وأن عليا قرأ على الناس «براءة» حتى ختمها قبل يوم التروية بيوم. وفي يوم عرفة وفي يوم النحر عند انقضاء خطبة أبي بكر في الثلاثة الأيام. فلما كان يوم النفر الأول قام أبو بكر فخطب الناس، فحدثهم كيف ينفرون وكيف يرمون، يعلمهم مناسكهم. فلما فرغ قام علي فقرأ على الناس «براءة» حتى ختمها. وقال سليمان بن موسى: لما خطب أبو بكر بعرفة قال قم يا علي فأد رسالة رسول الله صلى الله عليه وسلم، فقام علي ففعل. قال: ثم وقع في نفسي أن جميع الناس لم يشاهدوا خطبة أبي بكر، فجعلت أتتبع الفساطيط يوم النحر. وروى الترمذي عن زيد بن يثيع قال: سألت عليا بأي شيء بعثت في الحج؟ قال: بعثت بأربع: ألا يطوف بالبيت عريان، ومن كان بينه وبين النبي صلى الله عليه وسلم عهد فهو إلى مدته، ومن لم يكن له عهد فأجله أربعة أشهر، ولا يدخل الجنة إلا نفس مؤمنة، ولا يجتمع المسلمون والمشركون بعد عامهم هذا. قال: هذا حديث حسن صحيح. وأخرجه النسائي وقال: فكنت أنادي حتى صحل صوتي. قال أبو عمر: بعث علي لينبذ إلى كل ذي عهد عهده، ويعهد إليهم ألا يحج بعد العام مشرك، ولا يطوف بالبيت عريان. وأقام الحج في ذلك العام سنة تسع أبو بكر. ثم حج رسول الله صلى الله عليه وسلم من قابل حجته التي لم يحج غيرها من المدينة، فوقعت حجته في ذي الحجة فقال: «إن الزمان قد استدار...» الحديث، على ما يأتي في آية النسيء بيانه. وثبت الحج في ذي الحجة إلى يوم القيامة. وذكر مجاهد: أن أبا بكر حج في ذي القعدة من سنة تسع. ابن العربي: وكانت الحكمة في إعطاء «براءة» لعلي أن براءة تضمنت نقض العهد الذي كان عقده النبي صلى الله عليه وسلم، وكانت سيرة العرب ألا يحل العقد إلا الذي عقده أو رجل من أهل بيته، فأراد النبي صلى الله عليه وسلم أن يقطع ألسنة العرب بالحجة، ويرسل ابن عمه الهاشمي من بيته ينقض العهد، حتى لا يبقى لهم متكلم. قال معناه الزجاج.قال العلماء: وتضمنت الآية جواز قطع العهد بيننا وبين المشركين. ولذلك حالتان: حالة تنقضي المدة بيننا وبينهم فنؤذنهم بالحرب. والإيذان اختيار. والثانية: أن نخاف منهم غدرا، فننبذ إليهم عهدهم كما سبق. ابن عباس: والآية منسوخة فإن النبي صلى الله عليه وسلم عاهد ثم نبذ العهد لما أمر بالقتال.


وَأَذَانٌ مِّنَ اللّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الأَكْبَرِ أَنَّ اللّهَ بَرِيءٌ مِّنَ الْمُشْرِكِينَ وَرَسُولُهُ فَإِن تُبْتُمْ فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِي اللّهِ وَبَشِّرِ الَّذِينَ كَفَرُواْ بِعَذَابٍ أَلِيمٍ

وأذان من الله ورسوله إلى الناس يوم الحج الأكبر أن الله بريء من المشركين ورسوله فإن تبتم فهو خير لكم وإن توليتم فاعلموا أنكم غير معجزي الله وبشر الذين كفروا بعذاب أليمقوله تعالى: «وأذان» الأذان: الإعلام لغة من غير خلاف. وهو عطف على «براءة» . «إلى الناس» الناس هنا جميع الخلق. «يوم الحج الأكبر» ظرف، والعامل فيه «أذان» . وإن كان قد وصف بقوله: «من الله» ، فإن رائحة الفعل فيه باقية، وهي عاملة في الظروف. وقيل: العامل فيه «مخزي» ولا يصح عمل «أذان» ، لأنه قد وصف فخرج عن حكم الفعل.واختلف العلماء في الحج الأكبر، فقيل: يوم عرفة. روي عن عمر وعثمان وابن عباس وطاوس ومجاهد. وهو مذهب أبي حنيفة، وبه قال الشافعي. وعن علي وابن عباس أيضا وابن مسعود وابن أبي أوفى والمغيرة بن شعبة أنه يوم النحر. واختاره الطبري. وروى ابن عمر أن رسول الله صلى الله عليه وسلم وقف يوم النحر في الحجة التي حج فيها فقال: «أي يوم هذا» فقالوا: يوم النحر فقال: «هذا يوم الحج الأكبر» . أخرجه أبو داود. وخرج البخاري عن أبي هريرة قال: بعثني أبو بكر الصديق رضي الله عنه فيمن يؤذن يوم النحر بمنى: لا يحج بعد العام مشرك ولا يطوف بالبيت عريان. ويوم الحج الأكبر يوم النحر. وإنما قيل الأكبر من أجل قول الناس: الحج الأصغر. فنبذ أبو بكر إلى الناس في ذلك العام، فلم يحج عام حجة الوداع الذي حج فيه النبي صلى الله عليه وسلم مشرك. وقال ابن أبي أوفى: يوم النحر يوم الحج الأكبر، يهراق فيه الدم، ويوضع فيه الشعر، ويلقى فيه التفث، وتحل فيه الحرم. وهذا مذهب مالك، لأن يوم النحر فيه كالحج كله، لأن الوقوف إنما هو ليلته، والرمي والنحر والحلق والطواف في صبيحته. احتج الأولون بحديث مخرمة أن النبي صلى الله عليه وسلم قال: «يوم الحج الأكبر يوم عرفة» . رواه إسماعيل القاضي. وقال الثوري وابن جريج: الحج الأكبر أيام منى كلها. وهذا كما يقال: يوم صفين ويم الجمل ويوم بعاث، فيراد به الحين والزمان لا نفس اليوم. وروي عن مجاهد: الحج الأكبر القران، والأصغر الإفراد. وهذا ليس من الآية في شيء. وعنه وعن عطاء: الحج الأكبر الذي فيه الوقوف بعرفة، والأصغر العمرة. وعن مجاهد أيضا: أيام الحج كلها. وقال الحسن وعبدالله بن الحارث بن نوفل: إنما سمي يوم الحج الأكبر لأنه حج ذلك العام المسلمون والمشركون، واتفقت فيه يومئذ أعياد الملل: اليهود والنصارى والمجوس. قال ابن عطية: هذا ضعيف أن يصفه الله عز وجل في كتابه بالأكبر لهذا. وعن الحسن أيضا: إنما سمي الأكبر لأنه حج فيه أبو بكر ونبذت فيه العهود. وهذا الذي يشبه نظر الحسن. وقال ابن سيرين: يوم الحج الأكبر العام الذي حج فيه النبي صلى الله عليه وسلم حجة الوداع، وحجت معه فيه الأمم.قوله تعالى: «أن الله بريء من المشركين ورسوله» «أن» بالفتح في موضع نصب. والتقدير بأن الله. ومن قرأ بالكسر قدره بمعنى قال إن الله «بريء» خبر أن. «ورسوله» عطف على الموضع، وإن شئت على المضمر المرفوع في «بريء» . كلاهما حسن؛ لأنه قد طال الكلام. وإن شئت على الابتداء والخبر محذوف؛ التقدير: ورسوله بريء منهم. ومن قرأ «ورسوله» بالنصب - وهو الحسن وغيره - عطفه على اسم الله عز وجل على اللفظ. وفي الشواذ «رسوله» بالخفض على القسم، أي وحق رسوله؛ ورويت عن الحسن. وقد تقدمت قصة عمر فيها أول الكتاب. «فإن تبتم» أي عن الشرك. «فهو خير لكم» أي أنفع لكم. «وإن توليتم» أي عن الإيمان. «فاعلموا أنكم غير معجزي الله» أي فائتيه؛ محيط بكم ومنزل عقابه عليكم.


إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئاً وَلَمْ يُظَاهِرُواْ عَلَيْكُمْ أَحَداً فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ

إلا الذين عاهدتم من المشركين ثم لم ينقصوكم شيئا ولم يظاهروا عليكم أحدا فأتموا إليهم عهدهم إلى مدتهم إن الله يحب المتقينقوله تعالى: «إلا الذين عاهدتم من المشركين» في موضع نصب بالاستثناء المتصل، المعنى: أن الله بريء من المشركين إلا من المعاهدين في مدة عهدهم. وقيل: الاستثناء منقطع، أي أن الله بريء منهم ولكن الذين عاهدتم فثبتوا على العهد فأتموا إليهم عهدهم. وقوله: «ثم لم ينقصوكم» يدل على أنه كان من أهل العهد من خاس بعهده ومنهم من ثبت على الوفاء، فأذن الله سبحانه لنبييه صلى الله عليه وسلم في نقض عهد من خاس، وأمر بالوفاء لمن بقي على عهده إلى مدته. ومعنى «لم ينقصوكم» أي من شروط العهد شيئا. «ولم يظاهروا» لم يعاونوا. وقرأ عكرمة وعطاء بن يسار «ثم لم ينقضوكم» بالضاد معجمة على حذف مضاف، التقدير ثم لم ينقضوا عهدهم. يقال: إن هذا مخصوص يراد به بنو ضمرة خاصة. ثم قال: «فأتموا إليهم عهدهم إلى مدتهم» أي وإن كانت أكثر من أربعة أشهر.


فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم إن الله غفور رحيمقوله تعالى: «فإذا انسلخ الأشهر الحرم» أي خرج. وسلخت الشهر إذا صرت في أواخر أيامه، تسلخه سلخا وسلوخا بمعنى خرجت منه. وقال الشاعر:إذا ما سلخت الشهر أهللت قبله كفى قاتلا سلخي الشهور وإهلاليوانسلخ الشهر وانسلخ النهار من الليل المقبل. وسلخت المرأة درعها نزعته وفي التنزيل: «وآية لهم الليل نسلخ منه النهار» «يس: 37» . ونخلة مسلاخ، وهي التي ينتثر بسرها أخضر.والأشهر الحرم فيها للعلماء قولان: قيل هي الأشهر المعروفة، ثلاثة سرد وواحد فرد. قال الأصم: أريد به من لا عقد له من المشركين، فأوجب أن يمسك عن قتالهم حتى ينسلخ الحرم، وهو مدة خمسين يوما على ما ذكره ابن عباس، لأن النداء كان بذلك يوم النحر. وقد تقدم هذا. وقيل: شهور العهد أربعة، قاله مجاهد وابن إسحاق وابن زيد وعمرو بن شعيب. وقيل لها حرم لأن الله حرم على المؤمنين فيها دماء المشركين والتعرض لهم إلا على سبيل الخير.قوله تعالى: «فاقتلوا المشركين» عام في كل مشرك، لكن السنة خصت منه ما تقدم بيانه في سورة «البقرة» من امرأة وراهب وصبي وغيرهم. وقال الله تعالى في أهل الكتاب: «حتى يعطوا الجزية» . إلا أنه يجوز أن يكون لفظ المشركين لا يتناول أهل الكتاب، ويقتضي ذلك منع أخذ الجزية من عبدة الأوثان وغيرهم، على ما يأتي بيانه. واعلم أن مطلق قوله: «اقتلوا المشركين» يقتضي جواز قتلهم بأي وجه كان، إلا أن الأخبار وردت بالنهي عن المثلة. ومع هذا فيجوز أن يكون الصديق رضي الله عنه حين قتل أهل الردة بالإحراق بالنار، وبالحجارة وبالرمي من رؤوس الجبال، والتنكيس في الآبار، تعلق بعموم الآية. وكذلك إحراق علي رضي الله عنه قوما من أهل الردة يجوز أن يكون ميلا إلى هذا المذهب، واعتمادا على عموم اللفظ. والله أعلم.قوله تعالى: «حيث وجدتموهم» عام في كل موضع. وخص أبو حنيفة رضي الله عنه المسجد الحرام، كما سبق في سورة «البقرة» ثم اختلفوا، فقال الحسين بن الفضل: نسخت هذه كل آية في القرآن فيها ذكر الإعراض والصبر على أذى الأعداء. وقال الضحاك والسدي وعطاء: هي منسوخة بقوله: «فإما منا بعد وإما فداء» «محمد: 4» . وأنه لا يقتل أسير صبرا، إما أن يمن عليه وإما أن يفادى. وقال مجاهد وقتادة: بل هي ناسخة لقوله تعالى: «فإما منا بعد وإما فداء» وأنه لا يجوز في الأسارى من المشركين إلا القتل. وقال ابن زيد: الآيتان محكمتان. وهو الصحيح، لأن المن والقتل والفداء لم يزل من حكم رسول الله صلى الله عليه وسلم فيهم من أول حرب حاربهم، وهو يوم بدر كما سبق. وقوله: «وخذوهم» يدل عليه. والأخذ هو الأسر. والأسر إنما يكون للقتل أو الفداء أو المن على ما يراه الإمام. ومعنى: «احصروهم» يريد عن التصرف إلى بلادكم والدخول إليكم، إلا أن تأذنوا لهم فيدخلوا إليكم بأمان.قوله تعالى: «واقعدوا لهم كل مرصد» المرصد: الموضع الذي يرقب فيه العدو، يقال: رصدت فلانا أرصده، أي رقبته. أي اقعدوا لهم في مواضع الغرة حيث يرصدون. قال عامر بن الطفيل:ولقد علمت وما إخالك ناسيا أن المنية للفتى بالمرصدوقال عدي:أعاذل إن الجاهل من لذة الفتى وإن المنايا للنفوس بمرصدوفي هذا دليل على جواز اغتيالهم قبل الدعوة. ونصب «كل» على الظرف، وهو اختيار الزجاج، ويقال: ذهبت طريقا وذهبت كل طريق. أو بإسقاط الخافض، التقدير: في كل مرصد وعلى كل مرصد، فيجعل المرصد اسما للطريق. وخطأ أبو علي الزجاج في جعله الطريق ظرفا وقال: الطريق مكان مخصوص كالبيت والمسجد، فلا يجوز حذف حرف الجر منه إلا فيما ورد فيه الحذف سماعا، كما حكى سيبويه: دخلت الشام ودخلت البيت، وكما قيل:كما عسل الطريق الثعلبقوله تعالى: «فإن تابوا» أي من الشرك. «وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم» هذه الآية فيها تأمل، وذلك أن الله تعالى علق القتل على الشرك، ثم قال: «فإن تابوا» . والأصل أن القتل متى كان الشرك يزول بزواله، ودلك يقتضي زوال القتل بمجرد التوبة، من غير اعتبار إقامة الصلاة وإيتاء الزكاة، ولذلك سقط القتل بمجرد التوبة قبل وقت الصلاة والزكاة. وهذا بين في هدا المعنى، غير أن الله تعالى ذكر التوبة وذكر معها شرطين آخرين، فلا سبيل إلى إلغائهما. نظيره قوله صلى الله عليه وسلم: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله» . وقال أبو بكر الصديق رضي الله عنه: «والله لأقاتلن من فرق بين الصلاة والزكاة، فإن الزكاة حق المال» وقال ابن عباس: رحم الله أبا بكر ما كان أفقهه. وقال ابن العربي: فانتظم القرآن والسنة واطردا. ولا خلاف بين المسلمين أن من ترك الصلاة وسائر الفرائض مستحلا كفر، ومن ترك السنن متهاونا فسق، ومن ترك النوافل لم يحرج، إلا أن يجحد فضلها فيكفر، لأنه يصير رادا على الرسول عليه السلام ما جاء به وأخبر عنه. واختلفوا فيمن ترك الصلاة من غير جحد لها ولا استحلال، فروى يونس بن عبدالأعلى قال: سمعت ابن وهب يقول قال مالك: من آمن بالله وصدق المرسلين وأبى أن يصلي قتل، وبه قال أبو ثور وجميع أصحاب الشافعي. وهو قول حماد بن زيد ومكحول ووكيع. وقال أبو حنيفة: يسجن ويضرب ولا يقتل، وهو قول ابن شهاب وبه يقول داود بن علي. ومن حجتهم قوله صلى الله عليه وسلم: «أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها» . وقالوا: حقها الثلاث التي قال النبي صلى الله عليه وسلم: «لا يحل دم امرئ مسلم إلا بإحدى ثلاث كفر بعد إيمان أو زنى بعد إحصان أو قتل نفس بغير نفس» . وذهبت جماعة من الصحابة والتابعين إلى أن من ترك صلاة واحدة متعمدا حتى يخرج وقتها لغير عذر، وأبى من أدائها وقضائها وقال لا أصلي فإنه كافر، ودمه وماله حلالان، ولا يرثه ورثته من المسلمين، ويستتاب، فإن تاب وإلا قتل، وحكم ماله كحكم مال المرتد، وهو قول إسحاق. قال إسحاق: وكذلك كان رأي أهل العلم من لدن النبي صلى الله عليه وسلم إلى زماننا هذا. وقال ابن خويز منداد: واختلف أصحابنا متى يقتل تارك الصلاة، فقال بعضهم في آخر الوقت المختار، وقال بعضهم آخر وقت الضرورة، وهو الصحيح من ذلك. وذلك أن يبقى من وقت العصر أربع ركعات إلى مغيب الشمس، ومن الليل أربع ركعات لوقت العشاء، ومن الصبح ركعتان قبل طلوع الشمس. وقال إسحاق: وذهاب الوقت أن يؤخر الظهر إلى غروب الشمس والمغرب إلى طلوع الفجر.هذه الآية دالة على أن من قال: قد تبت أنه لا يجتزأ بقوله حتى ينضاف إلى ذلك أفعاله المحققة للتوبة، لأن الله عز وجل شرط هنا مع التوبة إقام الصلاة وإيتاء الزكاة ليحقق بهما التوبة. وقال في آية الربا «وإن تبتم فلكم رؤوس أموالكم» «البقرة:279» . وقال: «إلا الذين تابوا وأصلحوا وبينوا» «البقرة: 160» وقد تقدم معنى هذا في سورة البقرة.


وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ

وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله ثم أبلغه مأمنه ذلك بأنهم قوم لا يعلمونقوله تعالى: «وإن أحد من المشركين» أي من الذين أمرتك بقتالهم. «استجارك» أي سأل جوارك، أي أمانك وذمامك، فأعطه إياه ليسمع القرآن، أي يفهم أحكامه وأوامره ونواهيه. فإن قبل أمرا فحسن، وإن أبى فرده إلى مأمنه. وهذا ما لا خلاف فيه. والله أعلم. قال مالك: إذا وجد الحربي في طريق بلاد المسلمين فقال: جئت أطلب الأمان. قال مالك: هذه أمور مشتبهة، وأرى أن يرد إلى مأمنه. قال ابن قاسم: وكذلك الذي يوجد وقد نزل تاجرا بساحلنا فيقول: ظننت ألا تعرضوا لمن جاء تاجرا حتى يبيع. وظاهر الآية إنما هي فيمن يريد سماع القرآن والنظر في الإسلام، فأما الإجارة لغير ذلك فإنما هي لمصلحة المسلمين والنظر فيما تعود عليهم به منفعته.ولا خلاف بين كافة العلماء أن أمان السلطان جائز، لأنه مقدم للنظر والمصلحة، نائب عن الجميع في جلب المنافع ودفع المضار. واختلفوا في أمان غير الخليفة، فالحر يمضي أمانه عند كافة العلماء. إلا أن ابن حبيب قال: ينظر الإمام فيه. وأما العبد فله الأمان في مشهور المذهب، وبه قال الشافعي وأصحابه وأحمد وإسحاق والأوزاعي والثوري وأبو ثور وداود ومحمد بن الحسن. وقال أبو حنيفة: لا أمان له، وهو القول الثاني لعلمائنا. والأول أصح، لقوله صلى الله عليه وسلم: «المسلمون تتكافأ دماؤهم ويسعى بذمتهم أدناهم» . قالوا: فلما قال «أدناهم» جاز أمان العبد، وكانت المرأة الحرة أحرى بذلك، ولا اعتبار بعلة «لا يسهم له» . وقال عبدالملك بن الماجشون: لا يجوز أمان المرأة إلا أن يجيزه الإمام، فشذ بقوله عن الجمهور. وأما الصبي فإذا أطاق القتال جاز أمانه، لأنه من جملة المقاتلة، ودخل في الفئة الحامية. وقد ذهب الضحاك والسدي إلى أن هذه الآية منسوخة بقوله: «فاقتلوا المشركين» . وقال الحسن: هي محكمة سنة إلى يوم القيامة، وقاله مجاهد. وقيل: هذه الآية إنما كان حكمها باقيا مدة الأربعة الأشهر التي ضربت لهم أجلا، وليس بشيء. وقال سعيد بن جبير: جاء رجل من المشركين إلى علي بن أبي طالب فقال: إن أراد الرجل منا أن يأتي محمدا بعد انقضاء الأربعة الأشهر فيسمع كلام الله ويأتيه بحاجة قتل فقال علي بن أبي طالب: لا، لأن الله تبارك وتعالى يقول: «وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله» . وهذا صحيح. والآية محكمة.قوله تعالى: «وإن أحد» «أحد» مرفوع بإضمار فعل كالذي بعده. وهذا حسن في «إن» وقبيح في أخواتها. ومذهب سيبويه في الفرق بين «إن» وأخواتها، أنها لما كانت أم حروف الشرط خصت بهذا، ولأنها لا تكون في غيره. وقال محمد بن يزيد: أما قوله - لأنها لا تكون في غيره - فغلط، لأنها تكون بمعنى - ما - ومخففة من الثقيلة ولكنها مبهمة، وليس كذا غيرها. وأنشد سيبويه:لا تجرعي إن منفسا أهلكته وإذا هلكت فعند ذلك فاجزعيقال العلماء في قوله تعالى: «حتى يسمع كلام الله» دليل على أن كلام الله عز وجل مسموع عند قراءة القارئ، قاله الشيخ أبو الحسن والقاضي أبو بكر وأبو العباس القلانسي وابن مجاهد وأبو إسحاق الإسفراييني وغيرهم، لقوله تعالى: «حتى يسمع كلام الله» فنص على أن كلامه مسموع عند قراءة القارئ لكلامه. ويدل عليه إجماع المسلمين على أن القارئ إذا قرأ فاتحة الكتاب أو سورة قالوا: سمعنا كلام الله. وفرقوا بين أن يقرأ كلام الله تعالى وبين أن يقرأ شعر امرئ القيس. وقد مضى في سورة «البقرة» معنى كلام الله تعالى، وأنه ليس بحرف ولا صوت، والحمد لله.


كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِندَ اللّهِ وَعِندَ رَسُولِهِ إِلاَّ الَّذِينَ عَاهَدتُّمْ عِندَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ

كيف يكون للمشركين عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم إن الله يحب المتقينقوله تعالى: «كيف يكون للمشركين عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام» كيف هنا للتعجب، كما تقول: كيف يسبقني فلان أي لا ينبغي أن يسبقني. و «عهد» اسم يكون. وفي الآية إضمار، أي كيف يكون للمشركين عهد مع إضمار الغدر، كما قال:وخبرتماني إنما الموت بالقرى فكيف وهاتا هضبة وكثيبالتقدير: فكيف مات، عن الزجاج. وقيل: المعنى كيف يكون للمشركين عهد عند الله يأمنون به عذابه غدا، وكيف يكون لهم عند رسوله عهد يأمنون به عذاب الدنيا. ثم استثنى فقال: «إلا الذين عاهدتم عند المسجد الحرام» . قال محمد بن إسحاق: هم بنو بكر، أي ليس العهد إلا لهؤلاء الذين لم ينقضوا ولم ينكثوا. "فما استقاموا لكم فاستقيموا لهم إن الله يحب المتقينأي فما أقاموا على الوفاء بعهدكم فأقيموا لهم على مثل ذلك ابن زيد: فلم يستقيموا فضرب لهم أجلا أربعة أشهر فأما من لا عهد له فقاتلوه حيث وجدتموه إلا أن يتوب.


كَيْفَ وَإِن يَظْهَرُوا عَلَيْكُمْ لاَ يَرْقُبُواْ فِيكُمْ إِلاًّ وَلاَ ذِمَّةً يُرْضُونَكُم بِأَفْوَاهِهِمْ وَتَأْبَى قُلُوبُهُمْ وَأَكْثَرُهُمْ فَاسِقُونَ

كيف وإن يظهروا عليكم لا يرقبوا فيكم إلا ولا ذمة يرضونكم بأفواههم وتأبى قلوبهم وأكثرهم فاسقونقوله تعالى: «كيف وإن يظهروا عليكم» أعاد التعجب من أن يكون لهم عهد مع خبث أعمالهم، أي كيف يكون لهم عهد وإن يظهروا عليكم لا يرقبوا فيكم إلا ولا ذمة. يقال: ظهرت على فلان أي غلبته، وظهرت البيت علوته، ومنه «فما استطاعوا أن يظهروه» «الكهف: 97» أي يعلوا عليه.قوله تعالى: «لا يرقبوا فيكم» «يرقبوا» يحافظوا. والرقيب الحافظ. وقد تقدم. «إلا» عهدا، عن مجاهد وابن زيد. وعن مجاهد أيضا: هو اسم من أسماء الله عز وجل. ابن عباس والضحاك: قرابة. الحسن: جوارا. قتادة: حلفا، و «ذمة» عهدا. أبو عبيدة: يمينا. وعنه أيضا: إلا العهد، والذمة التذمم. الأزهري: اسم الله بالعبرانية، وأصله من الأليل وهو البريق، يقال أل لونه يؤل ألا، أي صفا ولمع. وقيل: أصله من الحدة، ومنه الألة للحربة، ومنه أذن مؤللة أي محددة. ومنه قول طرفة بن العبد يصف أذني ناقته بالحدة والانتصاب.مؤللتان تعرف العتق فيهما كسامعتي شاة بحومل مفردفإذا قيل للعهد والجوار والقرابة «إل» فمعناه أن الأذن تصرف إلى تلك الجهة، أي تحدد لها. والعهد يسمى «إلا» لصفائه وظهوره. ويجمع في القلة آلال. وفي الكثرة إلال. وقال الجوهري وغيره: الإل بالكسر هو الله عز وجل، والإل أيضا العهد والقرابة. قال حسان:لعمرك إن إلك من قريش كإل السقب من رأل النعامقوله تعالى: «ولا ذمة» أي عهدا. وهي كل حرمة يلزمك إذا ضيعتها ذنب. قال ابن عباس والضحاك وابن زيد: الذمة العهد. ومن جعل الإل العهد فالتكرير لاختلاف اللفظين. وقال أبو عبيدة معمر: الذمة التذمم. وقال أبو عبيد: الذمة الأمان في قوله عليه السلام: «ويسعى بذمتهم أدناهم» . وجمع ذمة ذمم. وبئر ذمة - بفتح الذال - قليلة الماء، وجمعها ذمام. قال ذو الرمة:على حميريات كأن عيونها ذمام الركايا أنكزتها المواتحأنكزتها أذهبت ماءها. وأهل الذمة أهل العقد.قوله تعالى: «يرضونكم بأفواههم» أي يقولون بألسنتهم ما يرضي ظاهره. «وتأبى قلوبهم وأكثرهم فاسقون» أي ناقضون العهد. وكل كافر فاسق، ولكنه أراد ههنا المجاهرين بالقبائح ونقض العهد.


اشْتَرَوْاْ بِآيَاتِ اللّهِ ثَمَناً قَلِيلاً فَصَدُّواْ عَن سَبِيلِهِ إِنَّهُمْ سَاء مَا كَانُواْ يَعْمَلُونَ

اشتروا بآيات الله ثمنا قليلا فصدوا عن سبيله إنهم ساء ما كانوا يعملونيعني المشركين في نقضهم العهود بأكلة أطعمهم إياها أبو سفيان، قاله مجاهد. وقيل: إنهم استبدلوا بالقرآن متاع الدنيا. «فصدوا عن سبيله» أي أعرضوا، من الصدود أو منعوا عن سبيل الله، من الصد.


لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلاًّ وَلاَ ذِمَّةً وَأُوْلَـئِكَ هُمُ الْمُعْتَدُونَ

لا يرقبون في مؤمن إلا ولا ذمة وأولئك هم المعتدونقال النحاس: ليس هذا تكريرا، ولكن الأول لجميع المشركين والثاني لليهود خاصة. والدليل على هذا «اشتروا بآيات الله ثمنا قليلا» يعني اليهود، باعوا حجج الله عز وجل وبيانه بطلب الرياسة وطمع في شيء. «وأولئك هم المعتدون» أي المجاوزون الحلال إلى الحرام بنقض العهد.


فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ وَنُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين ونفصل الآيات لقوم يعلمونقوله تعالى: «فإن تابوا وأقاموا الصلاة وآتوا الزكاة» أي عن الشرك والتزموا أحكام الإسلام. «فإخوانكم» أي فهم إخوانكم «في الدين» . قال ابن عباس: حرمت هذه دماء أهل القبلة. وقد تقدم هذا المعنى. وقال ابن زيد: افترض الله الصلاة والزكاة وأبى أن يفرق بينهما وأبى أن يقبل الصلاة إلا بالزكاة. وقال ابن مسعود: أمرتم بالصلاة والزكاة فمن لم يزك فلا صلاة له. وفي حديث أن النبي صلى الله عليه وسلم قال: (من فرق بين ثلاث فرق الله بينه وبين رحمته يوم القيامة من قال أطيع الله ولا أطيع الرسول والله تعالى يقولك «أطيعوا الله وأطيعوا الرسول» «النساء: 59» ومن قال أقيم الصلاة ولا أوتي الزكاة والله تعالى يقول: «وأقيموا الصلاة وآتوا الزكاة» «البقرة: 43» ومن فرق بين شكر الله وشكر والديه والله عز وجل يقول: «أن اشكر لي ولوالديك» «لقمان: 14» ).قوله تعالى: «ونفصل الآيات» أي نبينها. «لقوم يعلمون» خصهم لأنهم هم المنتفعون بها. والله أعلم.


وَإِن نَّكَثُواْ أَيْمَانَهُم مِّن بَعْدِ عَهْدِهِمْ وَطَعَنُواْ فِي دِينِكُمْ فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لاَ أَيْمَانَ لَهُمْ لَعَلَّهُمْ يَنتَهُونَ

وإن نكثوا أيمانهم من بعد عهدهم وطعنوا في دينكم فقاتلوا أئمة الكفر إنهم لا أيمان لهم لعلهم ينتهونقوله تعالى: «وإن نكثوا أيمانهم» النكث النقض، وأصله في كل ما قتل ثم حل. فهي في الأيمان والعهود مستعارة. قال:وإن حلفت لا ينقض النأي عهدها فليس لمخضوب البنان يمينأي عهد. «وطعنوا في دينكم» أي بالاستنقاض والحرب وغير ذلك مما يفعله المشرك. يقال: طعنه بالرمح وطعن بالقول السيء فيه يطعن، بضم العين فيهما. وقيل: يطعن بالرمح - بالضم - ويطعن بالقول - بالفتح - . وهي هنا استعارة، ومنه قوله صلى الله عليه وسلم حين أمر أسامة: «إن تطعنوا في إمارته فقد طعنتم في إمارة أبيه من قبل وأيم الله إن كان لخليقا للإمارة» . خرجه الصحيح.استدل بعض العلماء بهذه الآية على وجوب قتل كل من طعن في الدين، إذ هو كافر. والطعن أن ينسب إليه ما لا يليق به، أو يعترض بالاستخفاف على ما هو من الدين، لما ثبت من الدليل القطعي على صحة أصوله واستقامة فروعه. وقال ابن المنذر: أجمع عامة أهل العلم على أن من سب النبي صلى الله عليه وسلم عليه القتل. وممن قال ذلك مالك والليث وأحمد وإسحاق، وهو مذهب الشافعي. وقد حكي عن النعمان أنه قال: لا يقتل من سب النبي صلى الله عليه وسلم من أهل الذمة، على ما يأتي. وروي أن رجلا قال في مجلس علي: ما قتل كعب بن الأشرف إلا غدرا، فأمر علي بضرب عنقه. وقال آخر في مجلس معاوية فقام محمد بن مسلمة فقال: أيقال هذا في مجلسك وتسكت والله لا أساكنك تحت سقف أبدا، ولئن خلوت به لأقتلنه. قال علماؤنا: هذا يقتل ولا يستتاب إن نسب الغدر للنبي صلى الله عليه وسلم. وهو الذي فهمه علي ومحمد بن مسلمة رضوان الله عليهما من قائل ذلك، لأن ذلك زندقة. فأما إن نسبه للمباشرين لقتله بحيث يقول: إنهم أمنوه ثم غدروه لكانت هذه النسبة كذبا محضا، فإنه ليس في كلامهم معه ما يدل على أنهم أمنوه ولا صرحوا له بذلك، ولو فعلوا ذلك لما كان أمانا، لأن النبي صلى الله عليه وسلم إنما وجههم لقتله لا لتأمينه، وأذن لمحمد بن مسلمة في أن يقول. وعلى هذا فيكون في قتل من نسب ذلك لهم نظر وتردد. وسببه هل يلزم من نسبة الغدر لهم نسبته للنبي صلى الله عليه وسلم، لأنه قد صوب فعلهم ورضي به فيلزم منه أنه قد رضي بالغدر ومن صرح بذلك قتل، أولا يلزم من نسبة الغدر لهم نسبته للنبي صلى الله عليه وسلم فلا يقتل. وإذا قلنا لا يقتل، فلا بد من تنكيل ذلك القائل وعقوبته بالسجن، والضرب الشديد والإهانة العظيمة.فأما الذمي إذا طعن في الدين انتقض عهده في المشهور من مذهب مالك، لقوله: «وإن نكثوا أيمانهم» الآية. فأمر بقتلهم وقتالهم. وهو مذهب الشافعي رحمه الله. وقال أبو حنيفة في هذا: إنه يستتاب، وإن مجرد الطعن لا ينقض به العهد إلا مع وجود النكث، لأن الله عز وجل إنما أمر بقتلهم بشرطين: أحدهما نقضهم العهد، والثاني طعنهم في الدين.قلنا: إن عملوا بما يخالف العهد انتقض عهدهم، وذكر الأمرين لا يقتضي توقف قتاله على وجودهما، فإن النكث يبيح لهم ذلك بانفراده عقلا وشرعا. وتقدير الآية عندنا: فإن نكثوا عهدهم حل قتالهم، وإن لم ينكثوا بل طعنوا في الدين مع الوفاء بالعهد حل قتالهم. وقد روي أن عمر رفع إليه ذمي نخس دابة عليها امرأة مسلمة فرمحت فأسقطتها فانكشفت بعض عورتها، فأمر بصلبه في الموضع.إذا حارب الذمي نقض عهده وكان ماله وولده فيئا معه. وقال محمد بن مسلمة: لا يؤاخذ ولده به، لأنه نقض وحده. وقال: أما ماله فيؤخذ. وهذا تعارض لا يشبه منصب محمد بن مسلمة، لأن عهده هو الذي حمى ماله وولده، فإذا ذهب عنه ماله ذهب عنه ولده. وقال أشهب: إذا نقض الذمي العهد فهو على عهده ولا يعود في الرق أبدا. وهذا من العجب، وكأنه رأى العهد معنى محسوسا. وإنما العهد حكم اقتضاه النظر، والتزمه المسلمون له، فإذا نقضه انتقض كسائر العقود.أكثر العلماء على أن من سب النبي صلى الله عليه وسلم من أهل الذمة أو عرض أو استخف بقدره أو وصفه بغير الوجه الذي كفر به فإنه يقتل، فإنا لم نعطه الذمة أو العهد على هذا. إلا أبا حنيفة والثوري وأتباعهما من أهل الكوفة فإنهم قالوا: لا يقتل، ما هو عليه من الشرك أعظم، ولكن يؤدب ويعزر. والحجة عليه قوله تعالى: «وإن نكثوا» الآية. واستدل عليه بعضهم بأمره صلى الله عليه وسلم بقتل كعب بن الأشرف وكان معاهدا. وتغيظ أبو بكر على رجل من أصحابه فقال أبو برزة: ألا أضرب عنقه فقال: ما كانت لأحد بعد رسول الله صلى الله عليه وسلم. وروى الدارقطني عن ابن عباس: أن رجلا أعمى كانت له أم ولد، له منها ابنان مثل اللؤلؤتين، فكانت تشتم النبي صلى الله عليه وسلم وتقع فيه، فينهاها فلم تنته، ويزجرها فلم تنزجر، فلما كان ذات ليلة ذكرت النبي صلى الله عليه وسلم فما صبر سيدها أن قام إلى معول فوضعه في بطنها، ثم اتكأ عليها حتى أنفذه. فقال النبي صلى الله عليه وسلم: «ألا اشهدوا إن دمها هدر» . وفي رواية عن ابن عباس: فقتلها، فلما أصبح قيل، ذلك للنبي صلى الله عليه وسلم، فقام الأعمى فقال: يا رسول الله، أنا صاحبها، كانت تشتمك وتقع فيك فأنهاها فلا تنتهي، وأزجرها فلا تنزجر، ولي منها ابنان مثل اللؤلؤتين، وكانت بي رفيقة فلما كان البارحة جعلت تشتمك وتقع فيك فقتلتها، فقال النبي صلى الله عليه وسلم: «ألا اشهدوا إن دمها هدر» .واختلفوا إذا سبه ثم أسلم تقية من القتل، فقيل يسقط إسلامه قتله، وهو المشهور من المذهب، لأن الإسلام يجب ما قبله. بخلاف المسلم إذا سبه ثم تاب قال الله عز وجل: «قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف» «الأنفال:38» . وقيل: لا يسقط الإسلام قتله، قاله في العتبية لأنه حق للنبي صلى الله عليه وسلم وجب لانتهاكه حرمته وقصده إلحاق النقيصة والمعرة به، فلم يكن رجوعه إلى الإسلام بالذي يسقطه، ولا يكون أحسن حالا من المسلم.قوله تعالى: «فقاتلوا أئمة الكفر» «أئمة» جمع إمام، والمراد صناديد قريش - في قول بعض العلماء - كأبي جهل وعتبة وشيبة وأمية بن خلف. وهذا بعيد، فإن الآية في سورة «براءة» وحين نزلت وقرئت على الناس كان الله قد استأصل شأفة قريش فلم يبق إلا مسلم أو مسالم، فيحتمل أن يكون المراد «فقاتلوا أئمة الكفر» . أي من أقدم على نكث العهد والطعن في الدين يكون أصلا ورأسا في الكفر، فهو من أئمة الكفر على هذا. ويحتمل أن يعنى به المتقدمون والرؤساء منهم، وأن قتالهم قتال لأتباعهم وأنهم لا حرمة لهم. والأصل أأممة كمثال وأمثلة، ثم أدغمت الميم في الميم وقلبت الحركة على الهمزة فاجتمعت همزتان، فأبدلت من الثانية ياء. وزعم الأخفش أنك تقول: هذا أيم من هذا، بالياء. وقال المازني: أوم من هذا، بالواو. وقرأ حمزة «أئمة» . وأكثر النحويين يذهب إلى أن هذا لحن، لأنه جمع بين همزتين في كلمة واحدة. «إنهم لا أيمان لهم» أي لا عهود لهم، أي ليست عهودهم صادقة يوفون بها. وقرأ ابن عامر «لا إيمان لهم» بكسر الهمزة من الإيمان، أي لا إسلام لهم. ويحتمل أن يكون مصدر آمنته إيمانا، من الأمن الذي ضده الخوف، أي لا يؤمنون، من آمنته إيمانا أي أجرته، فلهذا قال: «فقاتلوا أئمة الكفر» . «لعلهم ينتهون» أي عن الشرك. قال الكلبي: كان النبي صلى الله عليه وسلم وادع أهل مكة سنة وهو بالحديبية فحبسوه عن البيت، ثم صالحوه على أن يرجع فمكثوا ما شاء الله، ثم قاتل حلفاء رسول الله صلى الله عليه وسلم من خزاعة حلفاء بني أمية من كنانة، فأمدت بنو أمية حلفاءهم بالسلاح والطعام، فاستعانت خزاعة برسول الله صلى الله عليه وسلم فنزلت هذه الآية وأمر رسول الله صلى الله عليه وسلم أن يعين حلفاءه كما سبق. وفى البخاري عن زيد بن وهب قال: كنا عند حذيفة فقال ما بقي من أصحاب هذه الآية - يعني «فقاتلوا أئمة الكفر إنهم لا أيمان لهم» - إلا ثلاثة، ولا بقي من المنافقين إلا أربعة. فقال أعرابي: إنكم أصحاب محمد تخبرون أخبارا لا ندري ما هي تزعمون ألا منافق إلا أربعة، فما بال هؤلاء الذين يبقرون بيوتنا ويسرقون أعلافنا قال: أولئك الفساق أجل لم يبق منهم إلا أربعة، أحدهم شيخ كبير لو شرب الماء البارد لما وجد برده. «لعلهم ينتهون» أي عن كفرهم وباطلهم وأذيتهم للمسلمين. وذلك يقتضي أن يكون الغرض من قتالهم دفع ضررهم لينتهوا عن مقاتلتنا ويدخلوا في ديننا.


أَلاَ تُقَاتِلُونَ قَوْماً نَّكَثُواْ أَيْمَانَهُمْ وَهَمُّواْ بِإِخْرَاجِ الرَّسُولِ وَهُم بَدَؤُوكُمْ أَوَّلَ مَرَّةٍ أَتَخْشَوْنَهُمْ فَاللّهُ أَحَقُّ أَن تَخْشَوْهُ إِن كُنتُم مُّؤُمِنِينَ

ألا تقاتلون قوما نكثوا أيمانهم وهموا بإخراج الرسول وهم بدؤوكم أول مرة أتخشونهم فالله أحق أن تخشوه إن كنتم مؤمنينقوله تعالى: «ألا تقاتلون قوما نكثوا أيمانهم» توبيخ وفيه معنى التحضيض نزلت في كفار مكة كما ذكرنا آنفا. «وهموا بإخراج الرسول» أي كان منهم سبب الخروج، فأضيف الإخراج إليهم. وقيل: أخرجوا الرسول عليه السلام من المدينة لقتال أهل مكة للنكث الذي كان منهم: عن الحسن. «وهم بدؤوكم» بالقتال. «أول مرة» أي نقضوا العهد وأعانوا بني بكر على خزاعة. وقيل: بدؤوكم بالقتال يوم بدر؛ لأن النبي صلى الله عليه وسلم خرج للعير ولما أحرزوا عيرهم كان يمكنهم الانصراف، فأبوا إلا الوصول إلى بدر وشرب الخمر بها؛ كما تقدم. «فالله أحق أن تخشوه» أي تخافوا عقابه في ترك قتالهم من أن تخافوا أن ينالكم في قتالهم مكروه. وقيل: إخراجهم الرسول منعهم إياه من الحج والعمرة والطواف، وهو ابتداؤهم. والله أعلم.


قَاتِلُوهُمْ يُعَذِّبْهُمُ اللّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ

قاتلوهم يعذبهم الله بأيديكم ويخزهم وينصركم عليهم ويشف صدور قوم مؤمنين. انظر تفسير الآية 15


وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللّهُ عَلَى مَن يَشَاءُ وَاللّهُ عَلِيمٌ حَكِيمٌ

قوله تعالى: «قاتلوهم» أمر. «يعذبهم الله» جوابه. وهو جزم بمعنى المجازاة: والتقدير: إن تقاتلوهم يعذبهم الله بأيديكم ويخزهم وينصركم عليهم ويشف صدور قوم مؤمنين. «ويذهب غيظ قلوبهم» دليل على أن غيظهم كان قد اشتد. وقال مجاهد: يعني خزاعة حلفاء رسول الله صلى الله عليه وسلم. وكله عطف، ويجوز فيه كله الرفع على القطع من الأول. ويجوز النصب على إضمار «أن» وهو الصرف عند الكوفيين، كما قال:فإن يهلك أبو قابوس يهلك ربيع الناس والشهر الحرامونأخذ بعده بذناب عيش أجب الظهر ليس له سناموإن شئت رفعت «ونأخذ» وإن شئت نصبته. والمراد بقوله: «ويشف صدور قوم مؤمنين» بنو خزاعة، على ما ذكرنا عن مجاهد. فإن قريشا أعانت بني بكر عليهم، وكانت خزاعة حلفاء النبي صلى الله عليه وسلم. فأنشد رجل من بني بكر هجاء رسول الله صلى الله عليه وسلم، فقال له بعض خزاعة: لئن أعدته لأكسرن فمك، فأعاده فكسر فاه وثار بينهم قتال، فقتلوا من الخزاعيين أقواما، فخرج عمرو بن سالم الخزاعي في نفر إلى النبي صلى الله عليه وسلم وأخبره به، فدخل منزل ميمونة وقال: «اسكبوا إلي ماء» فجعل يغتسل وهو يقول: «لا نصرت إن لم أنصر بني كعب» . ثم أمر رسول الله صلى الله عليه وسلم بالتجهز والخروج إلى مكة فكان الفتح.قوله تعالى: «ويتوب الله على من يشاء» القراءة بالرفع على الاستئناف لأنه ليس من جنس الأول ولهذا لم يقل «ويتب» بالجزم لأن القتال غير موجب لهم التوبة من الله جل وعز وهو موجب لهم العذاب والخزي وشفاء صدور المؤمنين وذهاب غيظ قلوبهم ونظيره: «فإن يشأ الله يختم على قلبك» «الشورى: 24» تم الكلام. ثم قال: «ويمح الله الباطل» «الشورى: 24» . والذين تاب الله عليهم مثل أبي سفيان وعكرمة بن أبي جهل وسليم بن أبي عمرو، فإنهم أسلموا. وقرأ ابن أبي إسحاق «ويتوب» بالنصب. وكذا روي عن عيسى الثقفي والأعرج، وعليه فتكون التوبة داخلة في جواب الشرط، لأن المعنى: إن تقاتلوهم يعذبهم الله. وكذلك ما عطف عليه. ثم قال: «ويتوب الله» أي إن تقاتلوهم. فجمع بين تعذيبهم بأيديكم وشفاء صدوركم وإذهاب غيظ قلوبكم والتوبة عليكم. والرفع أحسن، لأن التوبة لا يكون سببها القتال، إذ قد توجد بغير قتال لمن شاء الله أن يتوب عليه في كل حال.


أَمْ حَسِبْتُمْ أَن تُتْرَكُواْ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَلَمْ يَتَّخِذُواْ مِن دُونِ اللّهِ وَلاَ رَسُولِهِ وَلاَ الْمُؤْمِنِينَ وَلِيجَةً وَاللّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

أم حسبتم أن تتركوا ولما يعلم الله الذين جاهدوا منكم ولم يتخذوا من دون الله ولا رسوله ولا المؤمنين وليجة والله خبير بما تعملونقوله تعالى: «أم حسبتم» خروج من شيء إلى شيء. «أن تتركوا» في موضع المفعولين على قول سيبويه. وعند المبرد أنه قد حذف الثاني. ومعنى الكلام: أم حسبتم أن تتركوا من غير أن تبتلوا بما يظهر به المؤمن والمنافق الظهور الذي يستحق به الثواب والعقاب. وقد تقدم هذا المعنى في غير موضع. «ولما يعلم» جزم بلما وإن كانت ما زائدة، فإنها تكون عند سيبويه جوابا لقولك: قد فعل كما تقدم. وكسرت الميم لالتقاء الساكنين. «وليجة» بطانة ومداخلة من الولوج وهو الدخول ومنه سمي الكناس الذي تلج فيه الوحوش تولجا ولج يلج ولوجا إذا دخل والمعنى: دخيلة مودة من دون الله ورسوله وقال أبو عبيدة: كل شيء أدخلته في شيء ليس منه فهو وليجة والرجل يكون في القوم وليس منهم وليجة وقال ابن زيد: الوليجة الدخيلة والولجاء الدخلاء فوليجة الرجل من يختص بدُخلة أمره دون الناس. تقول: هو وليجتي وهم وليجتي الواحد والجمع فيه سواء قال أبان بن تغلب رحمه الله:فبئس الوليجة للهاربين والمعتدين وأهل الريبوقيل: وليجة بطانة، والمعنى واحد، نظيره «لا تتخذوا بطانة من دونكم» «آل عمران: 118» . وقال الفراء: وليجة بطانة من المشركين يتخذونهم ويفشون إليهم أسرارهم ويعلمونهم أمورهم.


مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ عَلَى أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ

ما كان للمشركين أن يعمروا مساجد الله شاهدين على أنفسهم بالكفر أولئك حبطت أعمالهم وفي النار هم خالدونقوله تعالى: «ما كان للمشركين أن يعمروا مساجد الله» الجملة من «أن يعمروا» في موضع رفع اسم كان. «شاهدين» على الحال. واختلف العلماء في تأويل هذه الآية، فقيل: أراد ليس لهم الحج بعد ما نودي فيهم بالمنع عن المسجد الحرام، وكانت أمور البيت كالسدانة والسقاية والرفادة إلى المشركين، فبين أنهم ليسوا أهلا لذلك، بل أهله المؤمنون. وقيل: إن العباس لما أسر وعير بالكفر وقطيعة الرحم قال: تذكرون مساوئنا ولا تذكرون محاسننا. فقال علي: ألكم محاسن؟ قال: نعم إنا لنعمر المسجد الحرام ونحجب الكعبة ونسقي الحاج ونفك العاني، فنزلت هذه الآية ردا عليه. فيجب إذا على المسلمين تولي أحكام المساجد ومنع المشركين من دخولها. وقراءة العامة «يعمر» بفتح الياء وضم الميم، من عمر يعمر. وقرأ ابن السميقع بضم الياء وكسر الميم أي يجعلوه عامرا أو يعينوا على عمارته. وقرئ «مسجد الله» على التوحيد أي المسجد الحرام. وهي قراءة ابن عباس وسعيد بن جبير وعطاء بن أبي رباح ومجاهد وابن كثير وأبي عمرو وابن محيصن ويعقوب. والباقون «مساجد» على التعميم. وهو اختيار أبي عبيد، لأنه أعم والخاص به يدخل تحت العام. وقد يحتمل أن يراد بقراءة الجمع المسجد الحرام خاصة. وهذا جائز فيما كان من أسماء الجنس، كما يقال: فلان يركب الخيل وإن لم يركب إلا فرسا. والقراءة «مساجد» أصوب، لأنه يحتمل المعنى. وقد أجمعوا على قراءة قوله: «إنما يعمر مساجد الله» على الجمع، قاله النحاس. وقال الحسن: إنما قال مساجد وهو المسجد الحرام، لأنه قبلة المساجد كلها وإمامها.قوله تعالى: «شاهدين» قيل: أراد وهم شاهدون فلما طرح «وهم» نصب. قال ابن عباس: شهادتهم على أنفسهم بالكفر سجودهم لأصنامهم، وإقرارهم أنها مخلوقة. وقال السدي: شهادتهم بالكفر هو أن النصراني تقول له. ما دينك؟ فيقول نصراني، واليهودي فيقول يهودي والصابئ فيقول صابئ. ويقال للمشرك ما دينك فيقول مشرك. «أولئك حبطت أعمالهم وفي النار هم خالدون» تقدم معناه.


إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَى أُوْلَـئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ

إنما يعمر مساجد الله من آمن بالله واليوم الآخر وأقام الصلاة وآتى الزكاة ولم يخش إلا الله فعسى أولئك أن يكونوا من المهتدينقوله تعالى: «إنما يعمر مساجد الله» دليل على أن الشهادة لعمار المساجد بالإيمان صحيحة لأن الله سبحانه ربطه بها وأخبر عنه بملازمتها. وقد قال بعض السلف: إذا رأيتم الرجل يعمر المسجد فحسنوا به الظن. وروى الترمذي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم، قال «إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان» قال الله تعالى: «إنما يعمر مساجد الله من آمن بالله واليوم الآخر» . وفي رواية: «يتعاهد المسجد» . قال: حديث حسن غريب. قال ابن العربي: وهذا في ظاهر الصلاح ليس في مقاطع الشهادات، فإن الشهادات لها أحوال عند العارفين بها فإن منهم الذكي الفطن المحصل لما يعلم اعتقادا وإخبارا ومنهم المغفل، وكل واحد ينزل على منزلته ويقدر على صفته. «ولم يخش إلا الله» إن قيل: ما من مؤمن إلا وقد خشي غير الله، وما زال المؤمنون والأنبياء يخشون الأعداء من غيرهم. قيل له: المعنى ولم يخش إلا الله مما يعبد: فإن المشركين كانوا يعبدون الأوثان ويخشونها ويرجونها. جواب ثان - أي لم يخف في باب الدين إلا الله.فإن قيل: فقد أثبت الإيمان في الآية لمن عمر المساجد بالصلاة فيها، وتنظيفها وإصلاح ما وهى منها، وآمن بالله. ولم يذكر الإيمان بالرسول فيها ولا إيمان لمن لم يؤمن بالرسول. قيل له: دل على الرسول ما ذكر من إقامة الصلاة وغيرها لأنه مما جاء به، فإقامة الصلاة وإيتاء الزكاة إنما يصح من المؤمن بالرسول، فلهذا لم يفرده بالذكر. و «عسى» من الله واجبة، عن ابن عباس وغيره. وقيل: عسى بمعنى خليق أي فخليق « أن يكونوا من المهتدين» .


أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر وجاهد في سبيل الله لا يستوون عند الله والله لا يهدي القوم الظالمينقوله تعالى: «أجعلتم سقاية الحاج» التقدير في العربية: أجعلتم أصحاب سقاية الحاج أو أهل سقاية الحاج مثل من آمن بالله وجاهد في سبيله. ويصح أن يقدر الحذف في «من آمن» أي أجعلتم عمل سقي الحاج كعمل من آمن. وقيل: التقدير كإيمان من آمن. والسقاية مصدر كالسعاية والحماية. فجعل الاسم بموضع المصدر إذ علم معناه، مثل إنما السخاء حاتم، وإنما الشعر زهير. وعمارة المسجد الحرام مثل «واسأل القرية» «يوسف: 82» . وقرأ أبو وجزة «أجعلتم سقاة الحاج وعمرة المسجد الحرام» سقاة جمع ساق والأصل سقية على فعلة، كذا يجمع المعتل من هذا، نحو قاض وقضاة وناس ونساة. فإن لم يكن معتلا جمع على فعلة، نحو ناسئ ونسأة، للذين كانوا ينسؤون الشهور. وكذا قرأ ابن الزبير وسعيد بن جبير «سقاة وعمرة» إلا أن ابن جبير نصب «المسجد» على إرادة التنوين في «عمرة» وقال الضحاك: سقاية بضم السين، وهي لغة. والحاج اسم جنس الحجاج. وعمارة المسجد الحرام: معاهدته والقيام بمصالحه. وظاهر هذه الآية أنها مبطلة قول من افتخر من المشركين بسقاية الحاج وعمارة المسجد الحرام، كما ذكره السدي. قال: افتخر عباس بالسقاية، وشيبة بالعمارة، وعلي بالإسلام والجهاد، فصدق الله عليا وكذبهما، وأخبر أن العمارة لا تكون بالكفر، وإنما تكون بالإيمان والعبادة وأداء الطاعة. وهذا بين لا غبار عليه. ويقال: إن المشركين سألوا اليهود وقالوا: نحن سقاة الحاج وعمار المسجد الحرام، أفنحن أفضل أم محمد وأصحابه؟ فقالت لهم اليهود عنادا لرسول الله صلى الله عليه وسلم: أنتم أفضل. وقد اعترض هنا إشكال وهو ما جاء في صحيح مسلم عن النعمان بن بشير قال: كنت عند منبر رسول الله صلى الله عليه وسلم فقال رجل: ما أبالي ألا أعمل عملا بعد الإسلام إلا أن أسقي الحاج. وقال آخر: ما أبالي ألا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام. وقال آخر: الجهاد في سبيل الله أفضل مما قلتم. فزجرهم عمر وقال: لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم - وهو يوم الجمعة - ولكن إذا صليت الجمعة دخلت واستفتيته فيما اختلفتم فيه. فأنزل الله عز وجل: «أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر» إلى آخر الآية. وهذا المساق يقتضي أنها إنما نزلت عند اختلاف المسلمين في الأفضل من هذه الأعمال. وحينئذ لا يليق أن يقال لهم في آخر الآية: «والله لا يهدي القوم الظالمين» فتعين الإشكال. وإزالته بأن يقال: إن بعض الرواة تسامح في قوله، فأنزل الله الآية.وإنما قرأ النبي صلى الله عليه وسلم الآية على عمر حين سأله فظن الراوي أنها نزلت حينئذ. واستدل بها النبي صلى الله عليه وسلم على أن الجهاد أفضل مما قال أولئك الذين سمعهم عمر، فاستفتى لهم فتلا عليه ما قد كان أنزل عليه، لا أنها نزلت في هؤلاء. والله أعلم.فإن قيل: فعلى هذا يجوز الاستدلال على المسلمين بما أنزل في الكافرين، ومعلوم أن أحكامهم مختلفة. قيل له: لا يستبعد أن ينتزع مما أنزل الله في المشركين أحكام تليق بالمسلمين. وقد قال عمر: إنا لو شئنا لاتخذنا سلائق وشواء وتوضع صحفة وترفع أخرى ولكنا سمعنا قول الله تعالى: «أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها» «الأحقاف: 20» . وهذه الآية نص في الكفار، ومع ذلك ففهم منها عمر الزجر عما يناسب أحوالهم بعض المناسبة، ولم ينكر عليه أحد من الصحابة. فيمكن أن تكون هذه الآية من هذا النوع. وهذا نفيس وبه يزول الإشكال ويرتفع الإبهام، والله أعلم.


الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ

الذين آمنوا وهاجروا وجاهدوا في سبيل الله بأموالهم وأنفسهم أعظم درجة عند الله وأولئك هم الفائزونقوله تعالى: «الذين آمنوا» في موضع رفع بالابتداء. وخبره «أعظم درجة عند الله» . و «درجة» نصب على البيان، أي من الذين افتخروا بالسقي والعمارة. وليس للكافرين درجة عند الله حتى يقال: المؤمن أعظم درجة. والمراد أنهم قدروا لأنفسهم الدرجة بالعمارة والسقي فخاطبهم على ما قدروه في أنفسهم وإن كان التقدير خطأ كقوله تعالى: «أصحاب الجنة يومئذ خير مستقرا» «الفرقان: 24» . وقيل: «أعظم درجة» من كل ذي درجة، أي لهم المزية والمرتبة العلية. «وأولئك هم الفائزون» بذلك.


يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ

يبشرهم ربهم برحمة منه ورضوان وجنات لهم فيها نعيم مقيمقوله تعالى: «يبشرهم ربهم» أي يعلمهم في الدنيا ما لهم في الآخرة من الثواب الجزيل والنعيم المقيم. والنعيم: لين العيش ورغده.


خَالِدِينَ فِيهَا أَبَداً إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ

خالدين فيها أبدا إن الله عنده أجر عظيمقوله تعالى: «خالدين» نصب على الحال. والخلود الإقامة. «إن الله عنده أجر عظيم» أي أعد لهم في دار كرامته ذلك الثواب.


يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ آبَاءكُمْ وَإِخْوَانَكُمْ أَوْلِيَاء إَنِ اسْتَحَبُّواْ الْكُفْرَ عَلَى الإِيمَانِ وَمَن يَتَوَلَّهُم مِّنكُمْ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ

يا أيها الذين آمنوا لا تتخذوا آباءكم وإخوانكم أولياء إن استحبوا الكفر على الإيمان ومن يتولهم منكم فأولئك هم الظالمونظاهر هذه الآية أنها خطاب لجميع المؤمنين كافة، وهي باقية الحكم إلى يوم القيامة في قطع الولاية بين المؤمنين والكافرين. وروت فرقة أن هذه الآية إنما نزلت في الحض على الهجرة ورفض بلاد الكفرة. فالمخاطبة على هذا إنما هي للمؤمنين الذين كانوا بمكة وغيرها من بلاد العرب، خوطبوا بألا يوالوا الآباء والإخوة فيكونوا لهم تبعا في سكنى بلاد الكفر. «إن استحبوا» أي أحبوا، كما يقال: استجاب بمعنى أجاب. أي لا تطيعوهم ولا تخصوهم. وخص الله سبحانه الآباء والإخوة إذ لا قرابة أقرب منها. فنفى الموالاة بينهم كما نفاها بين الناس بقوله تعالى: «يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء» «المائدة: 51» ليبين أن القرب قرب الأديان لا قرب الأبدان. وفي مثله تنشد الصوفية:يقولون لي دار الأحبة قد دنت وأنت كئيب إن ذا لعجيبفقلت وما تغني ديار قريبة إذا لم يكن بين القلوب قريبفكم من بعيد الدار نال مراده وآخر جار الجنب مات كئيبولم يذكر الأبناء في هذه الآية إذ الأغلب من البشر أن الأبناء هم التبع للآباء. والإحسان والهبة مستثناة من الولاية. قالت أسماء: يا رسول الله، إن أمي قدمت علي راغبة وهي مشركة أفأصلها؟ قال: «صلي أمك» خرجه البخاري. «ومن يتولهم منكم فأولئك هم الظالمون» قال ابن عباس: هو مشرك مثلهم لأن من رضي بالشرك فهو مشرك.


قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَال

قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ

قل إن كان آباؤكم وأبناؤكم وإخوانكم وأزواجكم وعشيرتكم وأموال اقترفتموها وتجارة تخشون كسادها ومساكن ترضونها أحب إليكم من الله ورسوله وجهاد في سبيله فتربصوا حتى يأتي الله بأمره والله لا يهدي القوم الفاسقينلما أمر رسول الله صلى الله عليه وسلم بالهجرة من مكة إلى المدينة جعل الرجل يقول لأبيه والأب لابنه والأخ لأخيه والرجل لزوجته: إنا قد أمرنا بالهجرة، فمنهم من تسارع لذلك، ومنهم من أبى أن يهاجر، فيقول: والله لئن لم تخرجوا إلى دار الهجرة لا أنفعكم ولا أنفق عليكم شيئا أبدا. ومنهم من تتعلق به امرأته وولده ويقولون له: أنشدك بالله ألا تخرج فنضيع بعدك، فمنهم من يرق فيدع الهجرة ويقيم معهم، فنزلت «يا أيها الذين آمنوا لا تتخذوا آبائكم وإخوانكم أولياء إن استحبوا الكفر على الإيمان» . يقول: إن اختاروا الإقامة على الكفر بمكة على الإيمان بالله والهجرة إلى المدينة. «ومن يتولهم منكم» بعد نزول الآية «فأولئك هم الظالمون» . ثم نزل في الذين تخلفوا ولم يهاجروا: «قل إن كان آباؤكم وأبناؤكم وإخوانكم وأزواجكم وعشيرتكم» وهي الجماعة التي ترجع إلى عقد واحد كعقد العشرة فما زاد، ومنه المعاشرة وهي الاجتماع على الشيء. «وأموال اقترفتموها» يقول: اكتسبتموها بمكة. وأصل الاقتراف اقتطاع الشيء من مكانه إلى غيره. «وتجارة تخشون كسادها» قال ابن المبارك: هي البنات والأخوات إذا كسدن في البيت لا يجدن لهن خاطبا. قال الشاعر:كسدن من الفقر في قومهن وقد زادهن مقامي كسودا «ومساكن ترضونها» يقول: ومنازل تعجبكم الإقامة فيها. «أحب إليكم من الله ورسولهمن أن تهاجروا إلى الله ورسوله بالمدينة. » وأحب « خبر كان. ويجوز في غير القرآن رفع » أحب « على الابتداء والخبر، واسم كان مضمر فيها. وأنشد سيبويه:إذا مت كان الناس صنفان: شامت وآخر مثن بالذي كنت أصنعوأنشد:هي الشفاء لدائي لو ظفرت بها وليس منها شفاء الداء مبذولوفي الآية دليل على وجوب حب الله ورسوله، ولا خلاف في ذلك بين الأمة، وأن ذلك مقدم على كل محبوب. وقد مضى في » آل عمران « معنى محبة الله تعالى ومحبة رسوله. » وجهاد في سبيله فتربصوا « صيغته صيغة أمر ومعناه التهديد. يقول: انتظروا. وفي قوله: » وجهاد في سبيله « دليل على فضل الجهاد، وإيثاره على راحة النفس وعلائقها بالأهل والمال. وسيأتي فضل الجهاد في آخر السورة. وقد مضى من أحكام الهجرة في » النساء" ما فيه كفاية، والحمد لله. وفي الحديث الصحيح «إن الشيطان قعد لابن آدم ثلاث مقاعد قعد له في طريق الإسلام فقال لم تذر دينك ودين آبائك فخالفه وأسلم وقعد له في طريق الهجرة فقال له أتذر مالك وأهلك فخالفه وهاجر ثم قعد في طريق الجهاد فقال له تجاهد فتقتل فينكح أهلك ويقسم مالك فخالفه وجاهد فحق على الله أن يدخله الجنة» . وأخرجه النسائي من حديث سبرة بن أبي فاكه قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الشيطان...» فذكره. قال البخاري: «ابن الفاكه» ولم يذكر فيها اختلافا. وقال ابن أبي عدي: يقال ابن الفاكه وابن أبي الفاكه. انتهى.


لَقَدْ نَصَرَكُمُ اللّهُ فِي مَوَاطِنَ كَثِيرَةٍ وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنكُمْ شَيْئاً وَضَاقَتْ عَلَيْكُمُ الأَرْضُ بِمَا رَحُبَتْ ثُمَّ وَلَّيْتُم مُّدْبِرِينَ

لقد نصركم الله في مواطن كثيرة ويوم حنين إذ أعجبتكم كثرتكم فلم تغن عنكم شيئا وضاقت عليكم الأرض بما رحبت ثم وليتم مدبرينقوله تعالى: «لقد نصركم الله في مواطن كثيرة» لما بلغ هوازن فتح مكة جمعهم مالك بن عوف النصري من بنى نصر بن مالك، وكانت الرياسة في جميع العسكر إليه، وساق مع الكفار أموالهم ومواشيهم ونساءهم وأولادهم، وزعم أن ذلك يحمي به نفوسهم وتشتد في القتال عند ذلك شوكتهم. وكانوا ثمانية آلاف في قول الحسن ومجاهد. وقيل: أربعة آلاف، من هوازن وثقيف. وعلى هوازن مالك بن عوف، وعلى ثقيف كنانة بن عبد، فنزلوا بأوطاس. وبعث رسول الله صلى الله عليه وسلم عبدالله بن أبي حدرد الأسلمي عينا، فأتاه وأخبره بما شاهد منهم، فعزم رسول الله صلى الله عليه وسلم على قصدهم، واستعار من صفوان بن أمية بن خلف الجمحي دروعا. قيل: مائة درع. وقيل: أربعمائة درع. واستسلف من ربيعة المخزومي ثلاثين ألفا أو أربعين ألفا، فلما قدم قضاه إياها. ثم قال له النبي صلى الله عليه وسلم: «بارك الله لك في أهلك ومالك إنما جزاء السلف الوفاء والحمد» خرجه ابن ماجة في السنن. وخرج رسول الله صلى الله عليه وسلم في اثني عشر ألفا من المسلمين، منهم عشرة آلاف صحبوه من المدينة وألفان من مسلمة الفتح وهم الطلقاء إلى من انضاف إليه من الأعراب من سُليم وبني كلاب وعبس وذبيان. واستعمل على مكة عتاب بن أسيد. وفي مخرجه هذا رأى جهال الأعراب شجرة خضراء وكان لهم في الجاهلية شجرة معروفة تسمى ذات أنواط يخرج إليها الكفار يوما معلوما في السنة يعظمونها، فقالوا: يا رسول الله، اجعل لنا ذات أنواط كما لهم ذات أنواط فقال عليه السلام: «الله أكبر قلتم والذي نفسي بيده كما قال قوم موسى "اجعل لنا إلها كما لهم آلهة قال إنكم قوم تجهلون" لتركبن سنن من قبلكم حذو القذة بالقذة حتى أنهم لو دخلوا جحر ضب لدخلتموه» . فنهض رسول الله صلى الله عليه وسلم حتى أتى وادي حنين، وهو من أودية تهامة، وكانت هوازن قد كمنت في جنبتي الوادي وذلك في غبش الصبح فحملت على المسلمين حملة رجل واحد، فانهزم جمهور المسلمين ولم يلو أحد على أحد، وثبت رسول الله صلى الله عليه وسلم وثبت معه أبو بكر وعمر، ومن أهل بيته علي والعباس وأبو سفيان بن الحارث بن عبدالمطلب وابنه جعفر، وأسامة بن زيد، وأيمن بن عبيد وهو أيمن بن أم أيمن قتل يومئذ بحنين - وربيعة بن الحارث، والفضل بن عباس، وقيل في موضع جعفر بن أبي سفيان: قثم بن العباس. فهؤلاء عشرة رجال، ولهذا قال العباس:نصرنا رسول الله في الحرب تسعة وقد فر من قد فر عنه وأقشعواوعاشرنا لاقى الحمام بنفسه بما مسه في الله لا يتوجعوثبتت أم سليم في جملة من ثبت محتزمة ممسكة بعيرا لأبي طلحة وفي يدها خنجر. ولم ينهزم رسول الله صلى الله عليه وسلم ولا أحد من هؤلاء، وكان رسول الله صلى الله عليه وسلم على بغلته الشهباء واسمها دلدل. وفي صحيح مسلم عن أنس قال عباس: وأنا آخذ بلجام بغلة رسول الله صلى الله عليه وسلم أكفها إرادة ألا تسرع وأبو سفيان آخذ بركاب رسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: «أي عباس ناد أصحاب السمرة» . فقال عباس - وكان رجلا صيتا. ويروى من شدة صوته أنه أغير يوما على مكة فنادى واصباحاه فأسقطت كل حامل سمعت صوته جنينها - : فقلت بأعلى صوتي: أين أصحاب السمرة؟ قال: فوالله لكأن عطفتهم حين سمعوا صوتي عطفة البقر على أولادها. فقالوا: يا لبيك يا لبيك. قال: فاقتتلوا والكفار...) الحديث. وفيه: «قال ثم أخذ رسول الله صلى الله عليه وسلم حصيات فرمى بهن وجوه الكفار» . ثم قال: «انهزموا ورب محمد» . قال فذهبت أنظر فإذا القتال على هيئته فيما أرى. قال: فوالله ما هو إلا أن رماهم بحصياته، فما زلت أرى حدهم كليلا وأمرهم مدبرا. قال أبو عمر: روينا من وجوه عن بعض من أسلم من المشركين ممن شهد حنينا أنه قال - وقد سئل عن يوم حنين - : لقينا المسلمين فما لبثنا أن هزمناهم وأتبعناهم حتى انتهينا إلى رجل راكب على بغلة بيضاء، فلما رآنا زجرنا زجرة وانتهرنا، وأخذ بكفه حصى وترابا فرمى به وقال: «شاهت الوجوه» فلم تبق عين إلا دخلها من ذلك، وما ملكنا أنفسنا أن رجعنا على أعقابنا. وقال سعيد بن جبير: حدثنا رجل من المشركين، يوم حنين قال: لما التقينا مع أصحاب رسول الله صلى الله عليه وسلم لم يقفوا لنا حلب شاة، حتى إذا انتهينا إلى صاحب البغلة الشهباء - يعني رسول الله صلى الله عليه وسلم - تلقانا رجال بيض الوجوه حسان، فقالوا لنا: شاهت الوجوه، ارجعوا، فرجعنا وركبوا أكتافنا فكانت إياها. يعني الملائكة.قلت: ولا تعارض فإنه يحتمل أن يكون شاهت الوجوه من قوله صلى الله عليه وسلم ومن قول الملائكة معا ويدل على أن الملائكة قاتلت يوم حنين. فالله أعلم. وقتل علي رضي الله عنه يوم حنين أربعين رجلا بيده. وسبى رسول الله صلى الله عليه وسلم أربعة آلاف رأس. وقيل: ستة آلاف، واثني عشر ألف ناق سوى ما لا يعلم من الغنائم.قال العلماء في هذه الغزاة: قال النبي صلى الله عليه وسلم: «من قتل قتيلا له عليه بينة فله سلبه» . وقد مضى في «الأنفال» بيانه. قال ابن العربي: ولهذه النكتة وغيرها أدخل الأحكاميون هذه الآية في الأحكام.قلت: وفيه أيضا جواز استعارة السلاح وجواز الاستمتاع بما استعير إذا كان على المعهود مما يستعار له مثله، وجواز استلاف الإمام المال عند الحاجة إلى ذلك ورده إلى صاحبه. وحديث صفوان أصل في هذا الباب. وفي هذه الغزاة أمر رسول الله صلى الله عليه وسلم «ألا توطأ حامل حتى تضع ولا حائل حتى تحيض حيضة» . وهو يدل على أن السبي يقطع العصمة. وقد مضى بيانه في سورة «النساء» مستوفى. وفي حديث مالك أن صفوان خرج مع رسول الله صلى الله عليه وسلم وهو كافر، فشهد حنينا والطائف وامرأته مسلمة. الحديث. قال مالك: ولم يكن ذلك بأمر رسول الله صلى الله عليه وسلم، ولا أرى أن يستعان بالمشركين على المشركين إلا أن يكونوا خدما أو نواتية. وقال أبو حنيفة والشافعي والثوري والأوزاعي: لا بأس بذلك إذا كان حكم الإسلام هو الغالب، وإنما تكره الاستعانة بهم إذا كان حكم الشرك هو الظاهر. وقد مضى القول في الإسهام لهم في «الأنفال» قوله تعالى: «ويوم حنين» حنين واد بين مكة والطائف، وانصرف لأنه اسم مذكر، وهي لغة القرآن. ومن العرب من لا يصرفه، يجعله اسما للبقعة. وأنشد:نصروا نبيهم وشدوا أزره بحنين يوم تواكل الأبطال «ويوم» ظرف، وانتصب هنا على معنى: ونصركم يوم حنين. وقال الفراء: لم تنصرف «مواطن» لأنه ليس لها نظير في المفرد وليس لها جماع، إلا أن الشاعر ربما اضطر فجمع، وليس يجوز في الكلام كل ما يجوز في الشعر. وأنشد:فهن يعلكن حدائداتهاوقال النحاس: رأيت أبا إسحاق يتعجب من هذا قال: أخذ قول الخليل وأخطأ فيه، لأن الخليل يقول فيه: لم ينصرف لأنه جمع لا نظير له في الواحد، ولا يجمع جمع التكسير، وأما بالألف والتاء فلا يمتنع.قوله تعالى: «إذ أعجبتكم كثرتكم» قيل: كانوا اثني عشر ألفا. وقيل: أحد عشر ألفا وخمسمائة. وقيل: ستة عشر ألفا. فقال بعضهم: لن نغلب اليوم عن قلة. فوكلوا إلى هذه الكلمة، فكان ما ذكرناه من الهزيمة في الابتداء إلى أن تراجعوا، فكان النصر والظفر للمسلمين ببركة سيد المرسلين صلى الله عليه وسلم. فبين الله عز وجل في هذه الآية أن الغلبة إنما تكون بنصر الله لا بالكثرة وقد قال: «وإن يخذلكم فمن ذا الذي ينصركم من بعده» «آل عمران: 160» .قوله تعالى: «وضاقت عليكم الأرض بما رحبت» أي من الخوف، كما قال:كأن بلاد الله وهي عريضة على الخائف المطلوب كفة حابلوالرحب - بضم الراء - السعة. تقول منه: فلان رحب الصدر. والرحب - بالفتح - : الواسع. تقول منه: بلد رحب، وأرض رحبة. وقد رحبت ترحب رحبا ورحابة. وقيل: الباء بمعنى مع أي مع رحبها. وقيل: بمعنى على، أي على رحبها. وقيل: المعنى برحبها، فـ «ما» مصدرية.قوله تعالى: «ثم وليتم مدبرين» روى مسلم عن أبي إسحاق قال: جاء رجل إلى البراء فقال: أكنتم وليتم يوم حنين يا أبا عمارة. فقال: أشهد على نبي الله صلى الله عليه وسلم ما ولى، ولكنه انطلق أخِفّاءُ من الناس، وحسر إلى هذا الحي من هوازن. وهم قوم رماة فرموهم برشق من نبل كأنها رجل من جراد فانكشفوا، فأقبل القوم إلى رسول الله صلى الله عليه وسلم وأبو سفيان يقود به بغلته، فنزل ودعا واستنصر وهو يقول: «أنا النبي لا كذب. أنا ابن عبدالمطلب. اللهم نزل نصرك» . قال البراء: كنا والله إذا احمر البأس نتقي به، وإن الشجاع منا للذي يحاذي به، يعني النبي صلى الله عليه وسلم.


ثُمَّ أَنَزلَ اللّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنزَلَ جُنُوداً لَّمْ تَرَوْهَا وَعذَّبَ الَّذِينَ كَفَرُواْ وَذَلِكَ جَزَاء الْكَافِرِينَ

ثم أنزل الله سكينته على رسوله وعلى المؤمنين وأنزل جنودا لم تروها وعذب الذين كفروا وذلك جزاء الكافرين. انظر تفسير الآية 27


ثُمَّ يَتُوبُ اللّهُ مِن بَعْدِ ذَلِكَ عَلَى مَن يَشَاءُ وَاللّهُ غَفُورٌ رَّحِيمٌ

قوله تعالى: «ثم أنزل الله سكينته على رسوله وعلى المؤمنين» أي أنزل عليهم ما يسكنهم ويذهب خوفهم، حتى اجترؤوا على قتال المشركين بعد أن ولوا. «وأنزل جنودا لم تروها» وهم الملائكة، يقوون المؤمنين بما يلقون في قلوبهم من الخواطر والتثبيت، ويضعفون الكافرين بالتجبين لهم من حيث لا يرونهم ومن غير قتال، لأن الملائكة لم تقاتل إلا يوم بدر. وروي أن رجلا من بني نصر قال للمؤمنين بعد القتال: أين الخيل البلق، والرجال الذين كانوا عليها بيض، ما كنا فيهم إلا كهيئة الشامة، وما كان قتلنا إلا بأيديهم. أخبروا النبي صلى الله عليه وسلم بذلك فقال: «تلك الملائكة» . «وعذب الذين كفروا» أي بأسيافكم. «وذلك جزاء الكافرين، ثم يتوب الله من بعد ذلك على من يشاء» أي على من انهزم فيهديه إلى الإسلام. كمالك بن عوف النصري رئيس حنين ومن أسلم معه من قومه.ولما قسم رسول الله صلى الله عليه وسلم غنائم حنين بالجعرانة، أتاه وفد هوازن مسلمين راغبين في العطف عليهم والإحسان إليهم، وقالوا: يا رسول الله، انك خير الناس وأبر الناس، وقد أخذت أبناءنا ونساءنا وأموالنا. فقال لهم: «إني قد كنت استأنيت بكم وقد وقعت المقاسم وعندي من ترون وإن خير القول أصدقه فاختاروا إما ذراريكم وإما أموالكم» . فقالوا: لا نعدل بالأنساب شيئا. فقام خطيبا وقال: «هؤلاء جاؤونا مسلمين وقد خيرناهم فلم يعدلوا بالأنساب فرضوا برد الذرية وما كان لي ولبني عبدالمطلب وبني هاشم فهو لهم» . وقال المهاجرون والأنصار: أما ما كان لنا فهو لرسول الله صلى الله عليه وسلم. وامتنع الأقرع بن حابس وعيينة بن حصن في قومهما من أن يردوا عليهم شيئا مما وقع لهم في سهامهم. وامتنع العباس بن مرداس السلمي كذلك، وطمع أن يساعده قومه كما ساعد الأقرع وعيينة قومهما. فأبت بنو سليم وقالوا: بل ما كان لنا فهو لرسول الله صلى الله عليه وسلم. فقال رسول الله صلى الله عليه وسلم: «من ضن منكم بما في يديه فإنا نعوضه منه» . فرد عليهم رسول الله صلى الله عليه وسلم نساءهم وأولادهم، وعوض من لم تطب نفسه بترك نصيبه أعواضا رضوا بها. وقال قتادة: ذكر لنا أن ظئر النبي صلى الله عليه وسلم التي أرضعته من بني سعد أتته يوم حنين فسألته سبايا حنين فقال صلى الله عليه وسلم: «إني لا أملك إلا ما يصيبني منهم ولكن ايتيني غدا فاسأليني والناس عندي فإذا أعطيتك حصتي أعطاك الناس» . فجاءت الغد فبسط لها ثوبه فأقعدها عليه. ثم سألته فأعطاها نصيبه فلما رأى ذلك الناس أعطوها أنصباءهم. وكان عدد سبي هوزان في قول سعيد بن المسيب ستة آلاف رأس. وقيل: أربعة آلاف. قال أبو عمر: فيهن الشيماء أخت النبي صلى الله عليه وسلم من الرضاعة، وهي بنت الحارث بن عبدالعزى من بنى سعد بن بكر وبنت حليمة السعدية، فأكرمها رسول الله صلى الله عليه وسلم وأعطاها وأحسن إليها، ورجعت مسرورة إلى بلادها بدينها وبما أفاء الله عليها. قال ابن عباس: رأى رسول الله صلى الله عليه وسلم يوم أوطاس امرأة تعدو وتصيح ولا تستقر، فسأل عنها فقيل: فقدت بنيا لها. ثم رآها وقد وجدت ابنها وهي تقبله وتدنيه، فدعاها وقال لأصحابه: «أطارحة هذه ولدها في النار» ؟ قالوا: لا. قال: «لم» ؟ قالوا: لشفقتها. قال: «الله أرحم بكم منها» . وخرجه مسلم بمعناه والحمد لله.


يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَـذَا وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ اللّهُ مِن فَضْلِهِ إِن شَاء إِنَّ اللّهَ عَلِيمٌ حَكِيمٌ

يا أيها الذين آمنوا إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا وإن خفتم عيلة فسوف يغنيكم الله من فضله إن شاء إن الله عليم حكيمقوله تعالى: «يا أيها الذين آمنوا إنما المشركون نجس» ابتداء وخبر. واختلف العلماء في معنى وصف المشرك بالنجس، فقال قتادة ومعمر بن راشد وغيرهما: لأنه جنب إذ غسله من الجنابة ليس بغسل. وقال ابن عباس وغيره: بل معنى الشرك هو الذي نجسه. قال الحسن البصري من صافح مشركا فليتوضأ. والمذهب كله على إيجاب الغسل على الكافر إذا أسلم إلا ابن عبدالحكم فإنه قال: ليس بواجب، لأن الإسلام يهدم ما كان قبله. وبوجوب الغسل عليه قال أبو ثور وأحمد. وأسقطه الشافعي وقال: أحب إلي أن يغتسل. ونحوه لابن القاسم. ولمالك قول: إنه لا يعرف الغسل، رواه عنه ابن وهب وابن أبي أويس. وحديث ثمامة وقيس بن عاصم يرد هذه الأقوال. رواهما أبو حاتم البستي في صحيح مسنده. وأن النبي صلى الله عليه وسلم مر بثمامة يوما فأسلم فبعث به إلى حائط أبي طلحة فأمره أن يغتسل، فاغتسل وصلى ركعتين. فقال رسول الله صلى الله عليه وسلم: «لقد حسن إسلام صاحبكم» وأخرجه مسلم بمعناه. وفيه: أن ثمامة لما من عليه النبي صلى الله عليه وسلم انطلق إلى نخل قريب من المسجد فاغتسل. وأمر قيس بن عاصم أن يغتسل بماء وسدر. فإن كان إسلامه قبيل احتلامه فغسله مستحب. ومتى أسلم بعد بلوغه لزمه أن ينوي بغسله الجنابة. هذا قول علمائنا، وهو تحصيل المذهب. وقد أجاز ابن القاسم للكافر أن يغتسل قبل إظهاره للشهادة بلسانه إذا اعتقد الإسلام بقلبه وهو قول ضعيف في النظر مخالف للأثر. وذلك أن أحدا لا يكون بالنية مسلما دون القول. هذا قول جماعة أهل السنة في الإيمان: إنه قول باللسان وتصديق بالقلب، ويزكو بالعمل. قال الله تعالى: «إليه يصعد الكلم الطيب والعمل الصالح يرفعه» «فاطر: 10» .قوله تعالى: «فلا يقربوا المسجد الحرام» «فلا يقربوا» نهي، ولذلك حذفت منه النون. «المسجد الحرام» هذا اللفظ يطلق على جميع الحرم، وهو مذهب عطاء فإذا يحرم تمكين المشرك من دخول الحرم أجمع. فإذا جاءنا رسول منهم خرج الإمام إلى الحل ليسمع ما يقول. ولو دخل مشرك الحرم مستورا ومات نبش قبره وأخرجت عظامه. فليس لهم الاستيطان ولا الاجتياز. وأما جزيرة العرب، وهي مكة والمدينة واليمامة واليمن ومخاليفها، فقال مالك: يخرج من هذه المواضع كل من كان على غير الإسلام، ولا يمنعون من التردد بها مسافرين. وكذلك قال الشافعي رحمه الله، غير أنه استثنى من ذلك اليمن. ويضرب لهم أجل ثلاثة أيام كما ضربه لهم عمر رضي الله عنه حين أجلاهم. ولا يدفنون فيها ويلجؤون إلى الحل.واختلف العلماء في دخول الكفار المساجد والمسجد الحرام على خمسة أقوال، فقال أهل المدينة الآية عامة في سائر المشركين وسائر المساجد. وبذلك كتب عمر بن عبدالعزيز إلى عماله ونزع في كتابه بهذه الآية. ويؤيد ذلك قوله تعالى: «في بيوت أذن الله أن ترفع ويذكر فيها اسمه» «النور: 36» . ودخول الكفار فيها مناقض لترفيعها. وفي صحيح مسلم وغيره: «إن هذه المساجد لا تصلح لشيء من البول والقذر...» الحديث. والكافر لا يخلو عن ذلك. وقال صلى الله عليه وسلم: «لا أحل المسجد لحائض ولا لجنب» والكافر جنب وقوله تعالى: «إنما المشركون نجس» فسماه الله تعالى نجسا. فلا يخلو أن يكون نجس العين أو مبعدا من طريق الحكم. وأي ذلك كان فمنعه من المسجد واجب لأن العلة وهي النجاسة موجودة فيهم، والحرمة موجودة في المسجد. يقال: رجل نجس، وامرأة نجس، ورجلان نجس، وامرأتان نجس، ورجال نجس، ونساء نجس، لا يثنى ولا يجمع لأنه مصدر. فأما النجس - بكسر النون وجزم الجيم - فلا يقال إلا إذا قيل معه رجس. فإذا أفرد قيل نجس - بفتح النون وكسر الجيم - ونجس - بضم الجيم - . وقال الشافعي رحمه الله: الآية عامة في سائر المشركين، خاصة في المسجد الحرام، ولا يمنعون من دخول غيره، فأباح دخول اليهودي والنصراني في سائر المساجد. قال ابن العربي: وهذا جمود منه على الظاهر، لأن قوله عز وجل: «إنما المشركون نجس» تنبيه على العلة بالشرك والنجاسة. فإن قيل: فقد ربط النبي صلى الله عليه وسلم ثمامة في المسجد وهو مشرك. قيل له: أجاب علماؤنا عن هذا الحديث - وإن كان صحيحا - بأجوبة: أحدها: أنه كان متقدما على نزول الآية. الثاني أن النبي صلى الله عليه وسلم كان قد علم بإسلامه فلذلك ربطه. الثالث أن ذلك قضية في عين فلا ينبغي أن تدفع بها الأدلة التي ذكرناها، لكونها مقيدة حكم القاعدة الكلية. وقد يمكن أن يقال: إنما ربطه في المسجد لينظر حسن صلاة المسلمين واجتماعهم عليها، وحسن آدابهم في جلوسهم في المسجد، فيستأنس بذلك ويسلم، وكذلك كان. ويمكن أن يقال: إنهم لم يكن لهم موضع يربطونه فيه إلا في المسجد، والله أعلم. وقال أبو حنيفة وأصحابه: لا يمنع اليهود والنصارى من دخول المسجد الحرام ولا غيره، ولا يمنع دخول المسجد الحرام إلا المشركون وأهل الأوثان. وهذا قول يرده كل ما ذكرناه من الآية وغيرها. قال الكيا الطبري: ويجوز للذمي دخول سائر المساجد عند أبي حنيفة من غير حاجة. وقال الشافعي: تعتبر الحاجة، ومع الحاجة لا يجوز دخول المسجد الحرام. وقال عطاء بن أبي رباح: الحرم كله قبلة ومسجد، فينبغي أن يمنعوا من دخول الحرم، لقوله تعالى: «سبحان الذي أسرى بعبده ليلا من المسجد الحرام» «الإسراء: 1» . وإنما رفع من بيت أم هانئ. وقال قتادة: لا يقرب المسجد الحرام مشرك إلا أن يكون صاحب جزية أو عبدا كافرا لمسلم. وروى إسماعيل بن إسحاق حدثنا يحيى بن عبدالحميد قال حدثنا شريك عن أشعث عن الحسن عن جابر عن النبي صلى الله عليه وسلم قال: «لا يقرب المسجد مشرك إلا أن يكون عبدا أو أمة فيدخله لحاجة» . وبهذا قال جابر بن عبدالله فإنه قال: العموم يمنع المشرك عن قربان المسجد الحرام، وهو مخصوص في العبد والأمة.قوله تعالى: «بعد عامهم هذا» فيه قولان: أحدهما - أنه سنة تسع التي حج فيها أبو بكر. الثاني سنة عشر قاله قتادة. ابن العربي: وهو الصحيح الذي يعطيه مقتضى اللفظ وإن من العجب أن يقال: إنه سنة تسع وهو العام الذي وقع فيه الأذان. ولو دخل غلام رجل داره يوما فقال له مولاه: لا تدخل هذه الدار بعد يومك لم يكن المراد اليوم الذي دخل فيه.قوله تعالى: «وإن خفتم عيلة» قال عمرو بن فائد: المعنى وإذ خفتم. وهذه عجمة، والمعنى بارع بـ «إن» . وكان المسلمون لما منعوا المشركين من الموسم وهم كانوا يجلبون الأطعمة والتجارات، قذف الشيطان في قلوبهم الخوف من الفقر وقالوا: من أين نعيش. فوعدهم الله أن يغنيهم من فضله. قال الضحاك: ففتح الله عليهم باب الجزية من أهل الذمة بقوله عز وجل: «قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر» «التوبة: 29» الآية. وقال عكرمة: أغناهم الله بإدرار المطر والنبات وخصب الأرض فأخصبت تبالة وجرش وحملوا إلى مكة الطعام والودك وكثر الخير وأسلمت العرب: أهل نجد وصنعاء وغيرهم فتمادى حجهم وتجرهم وأغنى الله من فضله بالجهاد والظهور على الأمم. والعيلة: الفقر. يقال: عال الرجل يعيل إذا افتقر. قال الشاعر:وما يدري الفقير متى غناه وما يدري الغني متى يعيلوقرأ علقمة وغيره من أصحاب ابن مسعود «عائلة» وهو مصدر كالقائلة من قال يقيل. وكالعافية. ويحتمل أن يكون نعتا لمحذوف تقديره: حالا عائلة، ومعناه خصلة شاقة. يقال منه: عالني الأمر يعولني: أي شق علي واشتد. وحكى الطبري أنه يقال: عال يعول إذا افتقر.في هذه الآية دليل على أن تعلق القلب بالأسباب في الرزق جائز وليس ذلك بمناف للتوكل وإن كان الرزق مقدرا وأمر الله وقسمه مفعولا ولكنه علقه بالأسباب حكمة ليعلم القلوب التي تتعلق بالأسباب من القلوب التي تتوكل على رب الأرباب. وقد تقدم أن السبب لا ينافي التوكل قال صلى الله عليه وسلم: «لو توكلتم على الله حق توكله لرزقكم كما يرزق الطير تغدو خماصا وتروح بطانا» . أخرجه البخاري. فأخبر أن التوكل الحقيقي لا يضاده الغدو والرواح في طلب الرزق. ابن العربي: ولكن شيوخ الصوفية قالوا: إنما يغدو ويروح في الطاعات فهو السبب الذي يجلب الرزق. قالوا: والدليل عليه أمران: أحدهما: قوله تعالى: «وأمر أهلك بالصلاة واصطبر عليها لا نسألك رزقا نحن نرزقك» «طه: 132» الثاني: قوله تعالى: «إليه يصعد الكلم الطيب والعمل الصالح برفعه» «فاطر: 10» فليس ينزل الرزق من محله، وهو السماء، إلا ما يصعد وهو الذكر الطيب والعمل الصالح وليس بالسعي في الأرض فإنه ليس فيها رزق. والصحيح ما أحكمته السنة عند فقهاء الظاهر وهو العمل بالأسباب الدنيوية من الحرث والتجارة في الأسواق والعمارة للأموال وغرس الثمار. وقد كانت الصحابة تفعل ذلك والنبي صلى الله عليه وسلم بين أظهرهم. قال أبو الحسن بن بطال: أمر الله سبحانه عباده بالإنفاق من طيبات ما كسبوا إلى غير ذلك من الآي. وقال: «فمن اضطر غير باغ ولا عاد فلا إثم عليه» «البقرة: 173» . فأحل للمضطر ما كان حرم عليه عند عدمه للغذاء الذي أمره باكتسابه والاغتذاء به، ولم يأمره بانتظار طعام ينزل عليه من السماء، ولو ترك السعي في ترك ما يتغذى به لكان لنفسه قاتلا. وقد كان رسول الله صلى الله عليه وسلم يتلوى من الجوع ما يجد ما يأكله، ولم ينزل عليه طعام من السماء، وكان يدخر لأهله قوت سنته حتى فتح الله عليه الفتوح. وقد روى أنس بن مالك أن رجلا أتى النبي صلى الله عليه وسلم ببعير فقال: يا رسول الله، أعقله وأتوكل أو أطلقه وأتوكل؟ قال: «اعقله وتوكل» .قلت: ولا حجة لهم في أهل الصفة، فإنهم كانوا فقراء يقعدون في المسجد ما يحرثون ولا يتجرون، ليس لهم كسب ولا مال، إنما هم أضياف الإسلام عند ضيق البلدان، ومع ذلك فإنهم كانوا يحتطبون بالنهار ويسرقون الماء إلى بيت رسول الله صلى الله عليه وسلم، ويقرؤون القرآن بالليل ويصلون. هكذا وصفهم البخاري وغيره. فكانوا يتسببون. وكان صلى الله عليه وسلم إذا جاءته هدية أكلها معهم، وإن كانت صدقة خصهم بها، فلما كثر الفتح وانتشر الإسلام خرجوا وتأمروا - كأبي هريرة وغيره - وما قعدوا. ثم قيل: الأسباب التي يطلب بها الرزق ستة أنواع:أعلاها: كسب نبينا محمد صلى الله عليه وسلم، قال: «جعل رزقي تحت ظل رمحي وجعل الذلة والصغار على من خالف أمري» . خرجه الترمذي وصححه. فجعل الله رزق نبيه صلى الله عليه وسلم في كسبه لفضله، وخصه بأفضل أنواع الكسب، وهو أخذ الغلبة والقهر لشرفه.الثاني: أكل الرجل من عمل يده، قال صلى الله عليه وسلم: «إن أطيب ما أكل الرجل من عمل يده وإن نبي الله داود كان يأكل من عمل يده» خرجه البخاري. وفي التنزيل «وعلمناه صنعة لبوس لكم» «الأنبياء: 80» ، وروي أن عيسى عليه السلام كان يأكل من غزل أمه.الثالث: التجارة، وهي كانت عمل جل الصحابة رضوان الله عليهم، وخاصة المهاجرين، وقد دل عليها التنزيل في غير موضع.الرابع: الحرث والغرس. وقد بيناه في سورة «البقرة» .الخامس: إقراء القرآن وتعليمه والرقية، وقد مضى في الفاتحةالسادس: يأخذ بنية الأداء إذا احتاج، قال صلى الله عليه وسلم: «من أخذ أموال الناس يريد أداءها أدى الله عنه ومن أخذها يريد إتلافها أتلفه الله» . خرجه البخاري. رواه أبو هريرة رضي الله عنه.قوله تعالى: «إن شاء» دليل على أن الرزق ليس بالاجتهاد، وإنما هو من فضل الله تولى قسمته بين عباده وذلك بين في قوله تعالى: «نحن قسمنا بينهم معيشتهم في الحياة الدنيا» «الزخرف: 32» الآية.


قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ

قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرونقوله تعالى: «قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر» لما حرم الله تعالى على الكفار أن يقربوا المسجد الحرام، وجد المسلمون في أنفسهم بما قطع عنهم من التجارة التي كان المشركون يوافون بها، قال الله عز وجل: «وإن خفتم عيلة» «التوبة:28» الآية. على ما تقدم. ثم أحل في هذه الآية الجزية وكانت لم تؤخذ قبل ذلك، فجعلها عوضا مما منعهم من موافاة المشركين بتجارتهم. فقال الله عز وجل: «قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر» الآية. فأمر سبحانه وتعالى بمقاتلة جميع الكفار لإصفاقهم على هذا الوصف، وخص أهل الكتاب بالذكر إكراما لكتابهم، ولكونهم عالمين بالتوحيد والرسل والشرائع والملل، وخصوصا ذكر محمد صلى الله عليه وسلم وملته وأمته. فلما أنكروه تأكدت عليهم الحجة وعظمت منهم الجريمة، فنبه على محلهم ثم جعل للقتال غاية وهي إعطاء الجزية بدلا عن القتل. وهو الصحيح. قال ابن العربي: سمعت أبا الوفاء علي بن عقيل في مجلس النظر يتلوها ويحتج بها. فقال: «قاتلوا» وذلك أمر بالعقوبة. ثم قال: «الذين لا يؤمنون» وذلك بيان للذنب الذي أوجب العقوبة. وقوله: «ولا باليوم الآخر» تأكيد للذنب في جانب الاعتقاد. ثم قال: «ولا يحرمون ما حرم الله ورسوله» زيادة للذنب في مخالفة الأعمال. ثم قال: «ولا يدينون دين الحق» إشارة إلى تأكيد المعصية بالانحراف والمعاندة والأنفة عن الاستسلام. ثم قال: «من الذين أوتوا الكتاب» تأكيد للحجة، لأنهم كانوا يجدونه مكتوبا عندهم في التوراة والإنجيل. ثم قال: «حتى يعطوا الجزية عن يد» فبين الغاية التي تمتد إليها العقوبة وعين البدل الذي ترتفع به.وقد اختلف العلماء فيمن تؤخذ منه الجزية، قال الشافعي رحمه الله: لا تقبل الجزية إلا من أهل الكتاب خاصة عربا كانوا أو عجما لهذه الآية، فإنهم هم الذين خصوا بالذكر فتوجه الحكم إليهم دون من سواهم لقوله عز وجل: «فاقتلوا المشركين حيث وجدتموهم» «التوبة:5» . ولم يقل: حتى يعطوا الجزية كما قال في أهل الكتاب. وقال: وتقبل من المجوس بالسنة وبه قال أحمد وأبو ثور. وهو مذهب الثوري وأبي حنيفة وأصحابه. وقال الأوزاعي: تؤخذ الجزية من كل عابد وثن أو نار أو جاحد أو مكذب. وكذلك مذهب مالك، فإنه رأى الجزية تؤخذ من جميع أجناس الشرك والجحد، عربيا أو عجميا، تغلبيا أو قرشيا، كائنا من كان، إلا المرتد. وقال ابن القاسم وأشهب وسحنون: تؤخذ الجزية من مجوس العرب والأمم كلها. وأما عبدة الأوثان من العرب فلم يستن الله فيهم جزية، ولا يبقى على الأرض منهم أحد، وإنما لهم القتال أو الإسلام. ويوجد لابن القاسم: أن الجزية تؤخذ منهم، كما يقول مالك. وذلك في التفريع لابن الجلاب وهو احتمال لا نص. وقال ابن وهب: لا تقبل الجزية من مجوس العرب وتقبل من غيرهم. قال: لأنه ليس في العرب مجوسي إلا وجميعهم أسلم، فمن وجد منهم بخلاف الإسلام فهو مرتد يقتل بكل حال إن لم يسلم ولا تقبل منهم جزية. وقال ابن الجهم: تقبل الجزية من كل من دان بغير الإسلام إلا ما أجمع عليه من كفار قريش. وذكر في تعليل ذلك أنه إكرام لهم عن الذلة والصغار، لمكانهم من رسول الله صلى الله عليه وسلم. وقال غيره: إنما ذلك لأن جميعهم أسلم يوم فتح مكة. والله أعلم.وأما المجوس فقال ابن المنذر: لا أعلم خلافا أن الجزية تؤخذ منهم. وفي الموطأ: مالك عن جعفر بن محمد عن أبيه أن عمر بن الخطاب ذكر أمر المجوس فقال: ما أدري كيف أصنع في أمرهم. فقال عبدالرحمن بن عوف: أشهد لسمعت رسول الله صلى الله عليه وسلم يقول: «سنوا بهم سنة أهل الكتاب» . قال أبو عمر: يعني في الجزية خاصة. وفي قول رسول الله صلى الله عليه وسلم: «سنوا بهم سنة أهل الكتاب» دليل على أنهم ليسوا أهل كتاب. وعلى هذا جمهور الفقهاء. وقد روي عن الشافعي أنهم كانوا أهل كتاب فبدلوا. وأظنه ذهب في ذلك إلى شيء روي عن علي بن أبي طالب رضي الله عنه من وجه فيه ضعف، يدور على أبي سعيد البقال، ذكره عبدالرزاق وغيره. قال ابن عطية: وروي أنه قد كان بعث في المجوس نبي اسمه زرادشت. والله أعلم.لم يذكر الله سبحانه وتعالى في كتابه مقدارا للجزية المأخوذة منهم. وقد اختلف العلماء في مقدار الجزية المأخوذة منهم، فقال عطاء بن أبي رباح: لا توقيت فيها، وإنما هو على ما صولحوا عليه. وكذلك قال يحيى بن آدم وأبو عبيد والطبري، إلا أن الطبري قال: أقله دينار وأكثره لا حد له. واحتجوا بما رواه أهل الصحيح عن عمرو بن عوف: أن رسول الله صلى الله عليه وسلم صالح أهل البحرين على الجزية. وقال الشافعي: دينار على الغني والفقير من الأحرار البالغين لا ينقص منه شيء واحتج بما رواه أبو داود وغيره عن معاذ: أن رسول الله صلى الله عليه وسلم بعثه إلى اليمن وأمره أن يأخذ من كل حالم دينارا في الجزية. قال الشافعي: وهو المبين عن الله تعالى مراده. وهو قول أبي ثور. قال الشافعي: وإن صولحوا على أكثر من دينار جاز، وإن زادوا وطابت بذلك أنفسهم قبل منهم. وإن صولحوا على ضيافة ثلاثة أيام جاز، إذا كانت الضيافة معلومة في الخبز والشعير والتبن والإدام، وذكر ما على الوسط من ذلك وما على الموسر وذكر موضع النزول والكنِّ من البرد والحر. وقال مالك فيما رواه عنه ابن القاسم وأشهب ومحمد بن الحارث بن زنجويه: إنها أربعة دنانير على أهل الذهب وأربعون درهما على أهل الورق، الغني والفقير سواء ولو كان مجوسيا. لا يزاد ولا ينقص على ما فرض عمر لا يؤخذ منهم غيره. وقد قيل: إن الضعيف يخفف عنه بقدر ما يراه الإمام. وقال ابن القاسم: لا ينقص من فرض عمر لعسر ولا يزاد عليه لغنى. قال أبو عمر: ويؤخذ من فقرائهم بقدر ما يحتملون ولو درهما. وإلى هذا رجع مالك. وقال أبو حنيفة وأصحابه ومحمد بن الحسن وأحمد بن حنبل: اثنا عشر، وأربعة وعشرون، وأربعون. قال الثوري: جاء عن عمر بن الخطاب في ذلك ضرائب مختلفة، فللوالي أن يأخذ بأيها شاء، إذا كانوا أهل ذمة. وأما أهل الصلح فما صولحوا عليه لا غير.قال علماؤنا رحمة الله عليهم: والذي دل عليه القرآن أن الجزية تؤخذ من الرجال المقاتلين، لأنه تعالى قال: «قاتلوا الذين» إلى قوله: «حتى يعطوا الجزية» فيقتضي ذلك وجوبها على من يقاتل. ويدل على أنه ليس على العبد وإن كان مقاتلا، لأنه لا مال له، ولأنه تعالى قال: «حتى يعطوا» . ولا يقال لمن لا يملك حتى يعطي. وهذا إجماع من العلماء على أن الجزية إنما توضع على جماجم الرجال الأحرار البالغين، وهم الذين يقاتلون دون النساء والذرية والعبيد والمجانين المغلوبين على عقولهم والشيخ الفاني. واختلف في الرهبان، فروى ابن وهب عن مالك أنها لا تؤخذ منهم. قال مطرف وابن الماجشون: هذا إذا لم يترهب بعد فرضها فإن فرضت ثم ترهب لم يسقطها ترهبه.إذا أعطى أهل الجزية الجزية لم يؤخذ منهم شيء من ثمارهم ولا تجارتهم ولا زروعهم إلا أن يتجروا في بلاد غير بلادهم التي أقروا فيها وصولحوا عليها. فإن خرجوا تجارا عن بلادهم التي أقروا فيها إلى غيرها أخذ منهم العشر إذا باعوا ونض ثمن ذلك بأيديهم ولو كان ذلك في السنة مرارا إلا في حملهم الطعام الحنطة والزيت إلى المدينة ومكة خاصة، فإنه يؤخذ منهم نصف العشر على ما فعل عمر. ومن أهل المدينة من لا يرى أن يؤخذ من أهل الذمة العشر في تجارتهم إلا مرة في الحول، مثل ما يؤخذ من المسلمين. وهو مذهب عمر بن عبدالعزيز وجماعة من أئمة الفقهاء. والأول قول مالك وأصحابه.إذا أدى أهل الجزية جزيتهم التي ضربت عليهم أو صولحوا عليها خلي بينهم وبين أموالهم كلها، وبين كرومهم وعصرها ما ستروا خمورهم ولم يعلنوا بيعها من مسلم ومنعوا من إظهار الخمر والخنزير في أسواق المسلمين، فإن أظهروا شيئا من ذلك أريقت الخمر عليهم، وأدب من أظهر الخنزير. وإن أراقها مسلم من غير إظهارها فقد تعدى، ويجب عليه الضمان. وقيل: لا يجب ولو غصبها وجب عليه ردها. ولا يعترض لهم في أحكامهم ولا متاجرتهم فيما بينهم بالربا. فإن تحاكموا إلينا فالحاكم مخير، إن شاء حكم بينهم بما أنزل الله وإن شاء أعرض. وقيل: يحكم بينهم في المظالم على كل حال، ويؤخذ من قويهم لضعيفهم، لأنه من باب الدفع عنهم وعلى الإمام أن يقاتل عنهم عدوهم ويستعين بهم في قتالهم. ولا حظ لهم في الفيء، وما صولحوا عليه من الكنائس لم يزيدوا عليها، ولم يمنعوا من إصلاح ما وهى منها، ولا سبيل لهم إلى إحداث غيرها. ويأخذون من اللباس والهيئة بما يبينون به من المسلمين، ويمنعون من التشبه بأهل الإسلام. ولا بأس باشتراء أولاد العدو منهم إذا لم تكن لهم ذمة. ومن لد في أداء جزيته أدب على لدده وأخذت منه صاغرا.اختلف العلماء فيما وجبت الجزية عنه، فقال علماء المالكية: وجبت بدلا عن القتل بسبب الكفر. وقال الشافعي: وجبت بدلا عن الدم وسكنى الدار. وفائدة الخلاف أنا إذا قلنا وجبت بدلا عن القتل فأسلم سقطت عنه الجزية لما مضى، ولو أسلم قبل تمام الحول بيوم أو بعده عند مالك. وعند الشافعي أنها دين مستقر في الذمة فلا يسقطه الإسلام كأجرة الدار. وقال بعض الحنفية بقولنا. وقال بعضهم: إنما وجبت بدلا عن النصر والجهاد. واختاره القاضي أبو زيد وزعم أنه سر الله في المسألة. وقول مالك أصح، لقوله صلى الله عليه وسلم: «ليس على مسلم جزية» . قال سفيان: معناه إذا أسلم الذمي بعد ما وجبت الجزية عليه بطلت عنه. أخرجه الترمذي وأبو داود. قال علماؤنا: وعليه يدل قوله تعالى: «حتى يعطوا الجزية عن يد وهم صاغرون» لأن بالإسلام يزول هذا المعنى. ولا خلاف أنهم إذا أسلموا فلا يؤدون الجزية عن يد وهم صاغرون. والشافعي لا يأخذ بعد الإسلام على الوجه الذي قاله الله تعالى. وإنما يقول: إن الجزية دين، وجبت عليه بسبب سابق وهو السكنى أو توقي شر القتل، فصارت كالديون كلها.لو عاهد الإمام أهل بلد أو حصن ثم نقضوا عهدهم وامتنعوا من أداء ما يلزمهم من الجزية وغيرها وامتنعوا من حكم الإسلام من غير أن يظلموا وكان الإمام غير جائر عليهم وجب على المسلمين غزوهم وقتالهم مع إمامهم. فإن قاتلوا وغلبوا حكم فيهم بالحكم في دار الحرب سواء. وقد قيل: هم ونساؤهم فيء ولا خمس فيهم، وهو مذهب.فإن خرجوا متلصصين قاطعين الطريق فهم بمنزلة المحاربين المسلمين إذا لم يمنعوا الجزية. ولو خرجوا متظلمين نظر في أمرهم وردوا إلى الذمة وأنصفوا من ظالمهم ولا يسترق منهم أحد وهم أحرار. فإن نقض بعضهم دون بعض فمن لم ينقض على عهده، ولا يؤخذ بنقض غيره وتعرف إقامتهم على العهد بإنكارهم على الناقضين.الجزية وزنها فعلة، من جزى يجزي إذا كافأ عما أسدي إليه، فكأنهم أعطوها جزاء ما منحوا من الأمن، وهي كالقعدة والجلسة. ومن هذا المعنى قول الشاعر:يجزيك أو يثني عليك وإن من أثنى عليك بما فعلت كمن جزىروى مسلم عن هشام بن حكيم بن حزام ومر على ناس من الأنباط بالشأم قد أقيموا في الشمس - في رواية: وصب على رؤوسهم الزيت - فقال: ما شأنهم؟ فقال يحبسون في الجزية. فقال هشام: أشهد لسمعت رسول الله صلى الله عليه وسلم يقول: «إن الله يعذب الذين يعذبون الناس في الدنيا» . في رواية: وأميرهم يومئذ عمير بن سعد على فلسطين، فدخل عليه فحدثه فأمر بهم فخلوا. قال علماؤنا: أما عقوبتهم إذا امتنعوا من أدائها مع التمكين فجائز، فأما مع تبين عجزهم فلا تحل عقوبتهم، لأن من عجز عن الجزية سقطت عنه. ولا يكلف الأغنياء أداءها عن الفقراء. وروى أبو داود عن صفوان بن سليم عن عدة من أبناء أصحاب رسول الله صلى الله عليه وسلم عن آبائهم أن رسول الله صلى الله عليه وسلم قال: «من ظلم معاهدا أو انتقصه أو كلفه فوق طاقته أو أخذ شيئا منه بغير طيب نفس فأنا حجيجه يوم القيامة» .قوله تعالى: «عن يد» قال ابن عباس: يدفعها بنفسه غير مستنيب فيها أحدا روى أبو البختري عن سلمان قال: مذمومين. وروى معمر عن قتادة قال: عن قهر وقيل: «عن يد» عن إنعام منكم عليهم، لأنهم إذا أخذت منهم الجزية فقد أنعم عليهم بذلك. عكرمة: يدفعها وهو قائم والآخذ جالس وقال سعيد بن جبير. ابن العربي: وهذا ليس من قوله: «عن يد» وإنما هو من قوله: «وهم صاغرون» .روى الأئمة عن عبدالله بن عمر أن رسول الله صلى الله عليه وسلم قال: «اليد العليا خير من اليد السفلى واليد العليا المنفقة والسفلى السائلة» وروى: «واليد العليا هي المعطية» . فجعل يد المعطي في الصدقة عليا، وجعل يد المعطي في الجزية سفلى. ويد الآخذ عليا؛ ذلك بأنه الرافع الخافض، يرفع من يشاء ويخفض من يشاء، لا إله غيره.عن حبيب بن أبي ثابت قال: جاء رجل إلى ابن عباس فقال: إن أرض الخراج يعجز عنها أهلها أفأعمرها وأزرعها وأؤدي خراجها؟ فقال: لا. وجاءه آخر فقال له ذلك فقال: لا وتلا قوله تعالى: «قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر» إلى قوله: «وهم صاغرون» أيعمد أحدكم إلى الصغار في عنق أحدهم فينتزعه فيجعله في عنقه وقال كليب بن وائل: قلت لابن عمر اشتريت أرضا قال الشراء حسن. قلت: فإني أعطي عن كل جريب أرض درهما وقفيز طعام. قال: لا تجعل في عنقك صغارا. وروى ميمون بن مهران عن ابن عمر رضي الله عنهما قال: ما يسرني أن لي الأرض كلها بجزية خمسة دراهم أمر فيها بالصغار على نفسي.


وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ ذَلِكَ قَوْلُهُم بِأَفْوَاهِهِمْ يُضَاهِؤُونَ قَوْلَ الَّذِينَ كَفَرُواْ مِن قَبْلُ قَاتَلَهُمُ اللّهُ أَنَّى يُؤْفَكُونَ

وقالت اليهود عزير ابن الله وقالت النصارى المسيح ابن الله ذلك قولهم بأفواههم يضاهئون قول الذين كفروا من قبل قاتلهم الله أنى يؤفكونقرأ عاصم والكسائي «عزير ابن الله» بتنوين عزير. والمعنى أن «ابنا» على هذا خبر ابتداء عن عزير و «عزير» ينصرف عجميا كان أو عربيا. وقرأ ابن كثير ونافع وأبو عمرو وابن عامر «عزير ابن» بترك التنوين لاجتماع الساكنين، ومنه قراءة من قرأ «قل هو الله أحد الله الصمد» «الإخلاص:1 - 2» . قال أبو علي: وهو كثير في الشعر. وأنشد الطبري في ذلك:لتجدني بالأمير برا وبالقناة مدعسا مكراإذا غطيفُ السُّلَميُّ فراقوله تعالى: «وقالت اليهود» هذا لفظ خرج على العموم ومعناه الخصوص، لأن ليس كل اليهود قالوا ذلك. وهذا مثل قوله تعالى: «الذين قال لهم الناس» «آل عمران:173» ولم يقل ذلك كل الناس. وقيل: إن قائل ما حكى عن اليهود سلام بن مشكم ونعمان بن أبي أوفى وشاس بن قيس ومالك بن الصيف، قالوه للنبي صلى الله عليه وسلم. قال النقاش: لم يبق يهودي يقولها بل انقرضوا فإذا قالها واحد فيتوجه أن تلزم الجماعة شنعة المقالة، لأجل نباهة القائل فيهم. وأقوال النبهاء أبدا مشهورة في الناس يحتج بها. فمن ههنا صح أن تقول الجماعة قول نبيهها. والله أعلم. وقد روي أن سبب ذلك القول أن اليهود قتلوا الأنبياء بعد موسى عليه السلام فرفع الله عنهم التوراة ومحاها من قلوبهم، فخرج عزير يسيح في الأرض، فأتاه جبريل فقال: «أين تذهب» ؟ قال: أطلب العلم، فعلمه التوراة كلها فجاء عزير بالتوراة إلى بني إسرائيل فعلمهم. وقيل: بل حفظها الله عزيرا كرامة منه له، فقال لبني إسرائيل: إن الله قد حفظني التوراة، فجعلوا يدرسونها من عنده. وكانت التوراة مدفونة، كان دفنها علماؤهم حين أصابهم من الفتن والجلاء والمرض ما أصاب وقتل بختنصر إياهم. ثم إن التوراة المدفونة وجدت فإذا هي متساوية لما كان عزير يدرس فضلوا عند ذلك وقالوا: إن هذا لم يتهيأ لعزير إلا وهو ابن الله حكاه الطبري. وظاهر قول النصارى أن المسيح ابن الله، إنما أرادوا بنوة النسل كما قالت العرب في الملائكة. وكذلك يقتضي قول الضحاك والطبري وغيرهما. وهذا أشنع الكفر. قال أبو المعالي: أطبقت النصارى على أن المسيح إله وإنه ابن إله. قال ابن عطية: ويقال إن بعضهم يعتقدها بنوة حنو ورحمة. وهذا المعنى أيضا لا يحل أن تطلق البنوة عليه وهو كفر.قال ابن العربي: في هذا دليل من قول ربنا تبارك وتعالى على أن من أخبر عن كفر غيره الذي لا يجوز لأحد أن يبتدئ به لا حرج عليه، لأنه إنما ينطق به على معنى الاستعظام له والرد عليه ولو شاء ربنا ما تكلم به أحد، فإذا مكن من إطلاق الألسن به فقد أذن بالإخبار عنه على معنى إنكاره بالقلب واللسان والرد عليه بالحجة والبرهان.قوله تعالى: «ذلك قولهم بأفواههم» قيل: معناه التأكيد، كما قال تعالى: «يكتبون الكتاب بأيديهم» «البقرة: 79» وقوله: «ولا طائر يطير بجناحيه» «الأنعام:38» وقوله: «فإذا نفخ في الصور نفخة واحدة» «الحاقة:13» ومثله كثير. وقيل: المعنى أنه لما كان قول ساذج ليس فيه بيان ولا برهان، وإنما هو قول بالفم مجرد نفس دعوى لا معنى تحته صحيح لأنهم معترفون بأن الله سبحانه لم يتخذ صاحبة فكيف يزعمون أن له ولدا، فهو كذب وقول لساني فقط بخلاف الأقوال الصحيحة التي تعضدها الأدلة ويقوم عليها البرهان. قال أهل المعاني: إن الله سبحانه لم يذكر قولا مقرونا بذكر الأفواه والألسن إلا وكان قولا زورا، كقوله: «يقولون بأفواههم ما ليس في قلوبهم» «آل عمران: 167» و «كبرت كلمة تخرج من أفواههم إن يقولون إلا كذبا» «الكهف: 5» و «يقولون بألسنتهم ما ليس في قلوبهم» «الفتح: 11» .قوله تعالى: «يضاهئون قول الذين كفروا من قبل» «يضاهئون» يشابهون، ومنه قول العرب: امرأة ضهيأ للتي لا تحيض أو التي لا ثدي لها، كأنها أشبهت الرجال. وللعلماء في «قول الذين كفروا» ثلاثة أقوال: «الأول» قول عبدة الأوثان: اللات والعزى ومناة الثالثة الأخرى. الثاني: قول الكفرة: الملائكة بنات الله. الثالث: قول أسلافهم، فقلدوهم في الباطل واتبعوهم على الكفر، كما أخبر عنهم بقوله تعالى: «إنا وجدنا آباءنا على أمة» «الزخرف: 23» .اختلف العلماء في «ضهيأ» هل يمد أو لا، فقال ابن ولاد: امرأة ضهيأ، وهي التي لا تحيض، مهموز غير ممدود. ومنهم من يمد وهو سيبويه فيجعلها على فعلاء بالمد، والهمزة فيها زائدة لأنهم يقولون نساء ضهي فيحذفون الهمزة. قال أبو الحسن قال لي النجيرمي: ضهيأة بالمد والهاء. جمع بين علامتي تأنيث، حكاه عن أبي عمرو الشيباني في النوادر. وأنشد:ضهيأة أو عاقر جمادابن عطية: من قال «يضاهئون» مأخوذ من قولهم: امرأة ضهياء فقوله خطأ، قاله أبو علي، لأن الهمزة في «ضاهأ» أصلية، وفي «ضهياء» زائدة كحمراء.قوله تعالى: «قاتلهم الله أنى يؤفكون» أي لعنهم الله، يعني اليهود والنصارى، لأن الملعون كالمقتول. قال ابن جريج: «قاتلهم الله» هو بمعنى التعجب. وقال ابن عباس: كل شيء في القرآن قتل فهو لعن، ومنه قول أبان ابن تغلب:قاتلها الله تلحاني وقد علمت أني لنفسي إفسادي وإصلاحيوحكى النقاش أن أصل «قاتل الله» الدعاء، ثم كثر في استعمالهم حتى قالوه على التعجب في الخير والشر، وهم لا يريدون الدعاء. وأنشد الأصمعي:يا قاتل الله ليلى كيف تعجبني وأخبر الناس أني لا أباليها


اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَاباً مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَـهاً وَاحِداً لاَّ إِلَـهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ

اتخذوا أحبارهم ورهبانهم أربابا من دون الله والمسيح ابن مريم وما أمروا إلا ليعبدوا إلها واحدا لا إله إلا هو سبحانه عما يشركونقوله تعالى: «اتخذوا أحبارهم ورهبانهم أربابا من دون الله والمسيح ابن مريم» الأحبار جمع حبر، وهو الذي يحسن القول وينظمه ويتقنه بحسن البيان عنه. ومنه ثوب محبر أي جمع الزينة. وقد قيل في واحد الأحبار: حبر بكسر الحاء، والدليل على ذلك أنهم قالوا: مداد حبر يريدون مداد عالم، ثم كثر الاستعمال حتى قالوا للمداد حبر. قال الفراء: الكسر والفتح لغتان. وقال ابن السكيت: الحبر بالكسر المداد، والحبر بالفتح العالم. والرهبان جمع راهب مأخوذ من الرهبة، وهو الذي حمله خوف الله تعالى على أن يخلص له النية دون الناس، ويجعل زمانه له وعمله معه وأنسه به.قوله تعالى: «أربابا من دون الله» قال أهل المعاني: جعلوا أحبارهم ورهبانهم كالأرباب حيث أطاعوهم في كل شيء ومنه قوله تعالى: «قال انفخوا حتى إذا جعله نارا» «الكهف: 96» أي كالنار. قال عبدالله بن المبارك:وهل أفسد الدين إلا الملوك وأحبار سوء ورهبانهاروى الأعمش وسفيان عن حبيب بن أبى ثابت عن أبى البختري قال: سئل حذيفة عن قول الله عز وجل: «أتخذوا أحبارهم ورهبانهم أربابا من دون الله» هل عبدوهم؟ فقال لا، ولكن أحلوا لهم الحرام فاستحلوه، وحرموا عليهم الحلال فحرموه. وروى الترمذي عن عدي بن حاتم قال: أتيت النبي صلى الله عليه وسلم وفي عنقي صليب من ذهب. فقال: «ما هذا يا عدي اطرح عنك هذا الوثن» وسمعته يقرأ في سورة [براءه « » اتخذوا أحبارهم ورهبانهم أربابا من دون الله والمسيح ابن مريم « ثم قال: (أما إنهم لم يكونوا يعبدونهم ولكنهم كانوا إذا أحلوا لهم شيئا استحلوه وإذا حرموا عليهم شيئا حرموه). قال: هذا حديث غريب لا يعرف إلا من حديث عبدالسلام بن حرب. وغطيف بن أعين ليس بمعروف في الحديث.قوله تعالى: » والمسيح ابن مريم « مضى الكلام في اشتقاقه في » آل عمران « والمسيح: العرق يسيل من الجبين. ولقد أحسن بعض المتأخرين فقال:افرح فسوف تألف الأحزانا إذا شهدت الحشر والميزاناوسال من جبينك المسيح كأنه جداول تسيحومضى في » النساء" معنى إضافته إلى مريم أمه.


يُرِيدُونَ أَن يُطْفِؤُواْ نُورَ اللّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللّهُ إِلاَّ أَن يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ

يريدون أن يطفئوا نور الله بأفواههم ويأبى الله إلا أن يتم نوره ولو كره الكافرونقوله تعالى: «يريدون أن يطفئوا نور الله» أي دلالته وحججه على توحيده. جعل البراهين بمنزلة النور لما فيها من البيان. وقيل: المعنى نور الإسلام، أي أن يخمدوا دين الله بتكذيبهم. «بأفواههم» جمع فوه على الأصل، لأن الأصل في فم فوه، مثل حوض وأحواض. «ويأبى الله إلا أن يتم نوره» يقال: كيف دخلت «إلا» وليس في الكلام حرف نفي، ولا يجوز ضربت إلا زيدا. فزعم الفراء أن «إلا» إنما دخلت لأن في الكلام طرفا من الجحد. قال الزجاج: الجحد والتحقيق ليسا بذوي أطراف. وأدوات الجحد: ما، ولا، وإن، وليس: وهذه لا أطراف لها ينطق بها ولو كان الأمر كما أراد لجاز كرهت إلا زيدا، ولكن الجواب أن العرب تحذف مع أبى. والتقدير: ويأبى الله كل شيء إلا أن يتم نوره. وقال علي بن سليمان: إنما جاز هذا في «أبى» لأنها منع أو امتناع فضارعت النفي. قال النحاس: فهذا حسن، كما قال الشاعر:وهل لي أم غيرها إن تركتها أبى الله إلا أن أكون لها ابنما


هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ

هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركونقوله تعالى: «هو الذي أرسل رسوله» يريد محمدا صلى الله عليه وسلم. «بالهدى» أي بالفرقان. «ودين الحق ليظهره على الدين كله» أي بالحجة والبراهين. وقد أظهره على شرائع الدين حتى لا يخفى عليه شيء منها، عن ابن عباس وغيره. وقيل: «ليظهره» أي ليظهر الدين دين الإسلام على كل دين. قال أبو هريرة والضحاك: هذا عند نزول عيسى عليه السلام. وقال السدي: ذاك عند خروج المهدي، لا يبقى أحد إلا دخل في الإسلام أو أدى الجزية. وقيل: المهدي هو عيسى فقط وهو غير صحيح لأن الأخبار الصحاح قد تواترت على أن المهدي من عترة رسول الله صلى الله عليه وسلم، فلا يجوز حمله على عيسى. والحديث الذي ورد في أنه «لا مهدي إلا عيسى» غير صحيح. قال البيهقي في كتاب البعث والنشور: لأن راويه محمد بن خالد الجندي وهو مجهول، يروي عن أبان بن أبي عياش - وهو متروك - عن الحسن عن النبي صلى الله عليه وسلم، وهو منقطع. والأحاديث التي قبله في التنصيص على خروج المهدي، وفيها بيان كون المهدي من عترة رسول الله صلى الله عليه وسلم أصح إسنادا.قلت: قد ذكرنا هذا وزدناه بيانا في كتابنا كتاب التذكرة وذكرنا أخبار المهدي مستوفاة والحمد لله. وقيل: أراد «ليظهره على الدين كله» في جزيرة العرب، وقد فعل.


يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّ كَثِيراً مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللّهِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ

يا أيها الذين آمنوا إن كثيرا من الأحبار والرهبان ليأكلون أموال الناس بالباطل ويصدون عن سبيل الله والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليمقوله تعالى: «ليأكلون أموال الناس بالباطل» دخلت اللام على يفعل، ولا تدخل على فعل لمضارعة يفعل الأسماء. والأحبار علماء اليهود. والرهبان مجتهدو النصارى في العبادة. «بالباطل» قيل: إنهم كانوا يأخذون من أموال أتباعهم ضرائب وفروضا باسم الكنائس والبيع وغير ذلك، مما يوهمونهم أن النفقة فيه من الشرع والتزلف إلى الله تعالى، وهم خلال ذلك يحجبون تلك الأموال، كالذي ذكره سلمان الفارسي عن الراهب الذي استخرج كنزه، ذكره ابن إسحاق في السير. وقيل: كانوا يأخذون من غلاتهم وأموالهم ضرائب باسم حماية الدين والقيام بالشرع. وقيل: كانوا يرتشون في الأحكام، كما يفعله اليوم كثير من الولاة والحكام. وقوله: «بالباطل» يجمع ذلك كله. «ويصدون عن سبيل الله» أي يمنعون أهل دينهم عن الدخول في دين الإسلام، واتباع محمد صلى الله عليه وسلم.قوله تعالى: «والذين يكنزون الذهب والفضة» الكنز أصله في اللغة الضم والجمع ولا يختص ذلك بالذهب والفضة. ألا ترى قوله عليه السلام: «ألا أخبركم بخير ما يكنز المرء المرأة الصالحة» . أي يضمه لنفسه ويجمعه. قال:ولم تزود من جميع الكنز غير خيوط ورثيث بزوقال آخر:لا درَّ درّي إن أطعمت جائعهم قِرْف الحتيِّ وعندي البر مكنوزقرف الحتي هو سويق المقل. يقول: إنه نزل بقوم فكان قراه عندهم سويق المقل، وهو الحتي، فلما نزلوا به قال هو: لا در دري... البيت. وخص الذهب والفضة بالذكر لأنه مما لا يطلع عليه، بخلاف سائر الأموال. قال الطبري: الكنز كل شيء مجموع بعضه إلى بعض، في بطن الأرض كان أو على ظهرها. وسمي الذهب ذهبا لأنه يذهب، والفضة لأنها تنفض فتتفرق، ومنه قوله تعالى: «انفضوا إليها» «الجمعة: 11» - «لانفضوا من حولك» «آل عمران: 159» وقد مضى هذا المعنى في «آل عمران» .واختلف الصحابة في المراد بهذه الآية، فذهب معاوية إلى أن المراد بها أهل الكتاب وإليه ذهب الأصم لأن قوله: «والذين يكنزون» مذكور بعد قوله: «إن كثيرا من الأحبار والرهبان ليأكلون أموال لناس بالباطل» . وقال أبو ذر وغيره: المراد بها أهل الكتاب وغيرهم من المسلمين. وهو الصحيح، لأنه لو أراد أهل الكتاب خاصة لقال: ويكنزون، بغير والذين. فلما قال: «والذين» فقد استأنف معنى آخر يبين أنه عطف جملة على جملة. فالذين يكنزون كلام مستأنف، وهو رفع على الابتداء. قال السدي: عنى أهل القبلة. فهذه ثلاثة أقوال. وعلى قول الصحابة فيه دليل على أن الكفار عندهم مخاطبون بفروع الشريعة. روى البخاري عن زيد بن وهب قال: مررت بالربذة فإذا أنا بأبي ذر فقلت له: ما أنزلك منزلك هذا؟ قال: كنت بالشأم فاختلفت أنا ومعاوية في «الذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله» ، فقال معاوية: نزلت في أهل الكتاب. فقلت: نزلت فينا وفيهم، وكان بيني وبينه في ذلك. فكتب إلى عثمان يشكوني، فكتب إلي عثمان أن أقدم المدينة، فقدمتها فكثر علي الناس حتى كأنهم لم يروني قبل ذلك، فذكرت ذلك لعثمان فقال: إن شئت تنحيت فكنت قريبا، فذاك الذي أنزلني هذا المنزل ولو أمروا علي حبشيا لسمعت وأطعت.قال ابن خويز منداد: تضمنت هذه الآية زكاة العين، وهي تجب بأربعة شروط: حرية، وإسلام، وحول، ونصاب سليم من الدين. والنصاب مائتا درهم أو عشرون دينارا. أو يكمل نصاب أحدهما من الآخر وأخرج ربع العشر من هذا وربع العشر من هذا. وإنما قلنا إن الحرية شرط، فلأن العبد ناقص الملك. وإنما قلنا إن الإسلام شرط، فلأن الزكاة طهرة والكافر لا تلحقه طهرة، ولأن الله تعالى قال: «وأقيموا الصلاة وآتوا الزكاة» «البقرة:43» فخوطب بالزكاة من خوطب بالصلاة. وإنما قلنا إن الحول شرط، فلأن النبي صلى الله عليه وسلم قال: «ليس في مال زكاة حتى يحول عليه الحول» . وإنما قلنا إن النصاب شرط، فلأن النبي صلى الله عليه وسلم قال: «ليس في أقل من مائتي درهم زكاة وليس في أقل من عشرين دينارا زكاة» . ولا يراعى كمال النصاب في أول الحول، وإنما يراعى عند آخر الحول، لاتفاقهم أن الربح في حكم الأصل. يدل على هذا أن من كانت معه مائتا درهم فتجر فيها فصارت آخر الحول ألفا أنه يؤدي زكاة الألف، ولا يستأنف للربح حولا. فإذا كان كذلك لم يختلف حكم الربح، كان صادرا عن نصاب أو دونه. وكذلك اتفقوا أنه لو كان له أربعون من الغنم، فتوالدت له رأس الحول ثم ماتت الأمهات إلا واحدة منها، وكانت السخال تتمة النصاب فإن الزكاة تخرج عنها.واختلف العلماء في المال الذي أديت زكاته هل يسمى كنزا أم لا؟ فقال قوم: نعم. ورواه أبو الضحاك عن جعدة بن هبيرة عن علي رضي الله عنه، قال علي: أربعة آلاف فما دونها نفقة، وما كثر فهو كنز وإن أديت زكاته، ولا يصح. وقال قوم: ما أديت زكاته منه أو من غيره عنه فليس بكنز. قال ابن عمر: ما أدي زكاته فليس بكنز وإن كان تحت سبع أرضين، وكل ما لم تؤد زكاته فهو كنز وإن كان فوق الأرض. ومثله عن جابر، وهو الصحيح. وروى البخاري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «من آتاه الله مالا فلم يؤد زكاته مثل له يوم القيامة شجاعا أقرع له زبيبتان يطوقه يوم القيامة ثم يأخذ بلهزمتيه - يعني شدقيه - ثم يقول أنا مالك أنا كنزك - ثم تلا - "ولا يحسبن الذين يبخلون" [آل عمران: 180] الآية. وفيه أيضا عن أبي ذر، قال: انتهيت إليه - يعني النبي صلى الله عليه وسلم - قال: (والذي نفسي بيده - أو والذي لا إله غيره أو كما حلف - ما من رجل تكون له إبل أو بقر أو غنم لا يؤدي حقها إلا أتي بها يوم القيامة أعظم ما تكون وأسمنه تطؤه بأخفافها وتنطحه بقرونها كلما جازت أخراها ردت عليه أولاها حتى يقضى بين الناس» . فدل دليل خطاب هذين الحديثين على صحة ما ذكرنا. وقد بين ابن عمر في صحيح البخاري هذا المعنى، قال له أعرابي: أخبرني عن قول الله تعالى: «والذين يكنزون الذهب والفضة» قال ابن عمر: من كنزها فلم يؤد زكاتها فويل له، إنما كان هذا قبل أن تنزل الزكاة، فلما أنزلت جعلها الله طهرا للأموال. وقيل: الكنز ما فضل عن الحاجة. روى عن أبي ذر، وهو مما نقل من مذهبه، وهو من شدائده ومما انفرد به رضي الله عنه.قلت: ويحتمل أن يكون مجمل ما روي عن أبي ذر في هذا، ما روي أن الآية نزلت في وقت شدة الحاجة وضعف المهاجرين وقصر يد رسول الله صلى الله عليه وسلم عن كفايتهم، ولم يكن في بيت المال ما يسعهم، وكانت السنون الجوائح هاجمة عليهم، فنهوا عن إمساك شيء من المال إلا على قدر الحاجة ولا يجوز ادخار الذهب والفضة في مثل ذلك الوقت. فلما فتح الله على المسلمين ووسع عليهم أوجب صلى الله عليه وسلم في مائتي درهم خمسة دراهم وفي عشرين دينارا نصف دينار ولم يوجب الكل واعتبر مدة الاستنماء، فكان ذلك منه بيانا صلى الله عليه وسلم. وقيل: الكنز ما لم تؤد منه الحقوق العارضة، كفك الأسير وإطعام الجائع وغير ذلك. وقيل: الكنز لغة المجموع من النقدين، وغيرهما من المال محمول عليهما بالقياس. وقيل: المجموع منهما ما لم يكن حليا، لأن الحلي مأذون في اتخاذه ولا حق فيه. والصحيح ما بدأنا بذكره، وأن ذلك كله يسمى كنزا لغة وشرعا. والله أعلم.واختلف العلماء في زكاة الحلي، فذهب مالك وأصحابه وإسحاق وأبو ثور وأبو عبيد إلى أن لا زكاة فيه. وهو قول الشافعي بالعراق، ووقف فيه بعد ذلك بمصر وقال: أستخير الله فيه. وقال الثوري وأبو حنيفة وأصحابه والأوزاعي: في ذلك كله الزكاة. احتج الأولون فقالوا: قصد النماء يوجب الزكاة في العروض وهي ليست بمحل لإيجاب الزكاة، كذلك قطع النماء في الذهب والفضة باتخاذهما حليا للقنية يسقط الزكاة. احتج أبو حنيفة بعموم الألفاظ في إيجاب الزكاة في النقدين ولم يفرق بين حلي وغيره. وفرق الليث بن سعد فأوجب الزكاة فيما صنع حليا ليفر به من الزكاة وأسقطها فيما كان منه يلبس ويعار وفي المذهب في الحلي تفصيل بيانه في كتب الفروع.روى أبو داود عن ابن عباس قال: لما نزلت هذه الآية «والذين يكنزون الذهب والفضة» قال: كبر ذلك على المسلمين، فقال عمر: أنا أفرج عنكم فانطلق فقال: يا نبي الله إنه كبر على أصحابك هذه الآية. فقال: «إن الله لم يفرض الزكاة إلا ليطيب ما بقي من أموالكم وإنما فرض المواريث - وذكر كلمة - لتكون لمن بعدكم» قال: فكبر عمر. ثم قال له رسول الله صلى الله عليه وسلم: «ألا أخبرك بخير ما يكنز المرء المرأة الصالحة إذا نظر إليها سرته وإذا أمرها أطاعته وإذا غاب عنها حفظته» . وروى الترمذي وغيره عن ثوبان أن أصحاب رسول الله صلى الله عليه وسلم قالوا: قد ذم الله سبحانه الذهب والفضة، فلو علمنا أي المال خير حتى نكسبه. فقال عمر: أنا أسأل لكم رسول الله صلى الله عليه وسلم، فسأله فقال: «لسان ذاكر وقلب شاكر وزوجة تعين المرء على دينه» . قال حديث حسن.قوله تعالى: «ولا ينفقونها في سبيل الله» ولم يقل ينفقونهما، ففيه أجوبة ستة: الأول: قال ابن الأنباري: قصد الأغلب والأعم وهي الفضة، ومثله قوله: «واستعينوا بالصبر والصلاة وإنها لكبيرة» «البقرة: 45» رد الكناية إلى الصلاة لأنها أعم. ومثله «وإذا رأوا تجارة أو لهوا انقضوا إليها» «الجمعة: 11» فأعاد الهاء إلى التجارة لأنها الأهم وترك اللهو قاله كثير من المفسرين. وأباه بعضهم وقال: لا يشبهها، لأن «أو» قد فصلت التجارة من اللهو فحسن عود الضمير على أحدهما. الثاني: العكس وهو أن يكون «ينفقونها» للذهب والثاني معطوفا عليه. والذهب تؤنثه العرب تقول: هي الذهب الحمراء. وقد تذكر والتأنيث أشهر. الثالث: أن يكون الضمير للكنوز. الرابع: للأموال المكنوزة. الخامس: للزكاة التقدير ولا ينفقون زكاة الأموال المكنوزة. السادس: الاكتفاء بضمير الواحد عن ضمير الآخر إذا فهم المعنى، وهذا كثير في كلام العرب. أنشد سيبويه:نحن بما عندنا وأنت بما عندك راض والرأي مختلفولم يقل راضون. وقال آخر.رماني بأمر كنت منه ووالدي بريئا ومن أجل الطوي رمانيولم يقل بريئين. ونحوه قول حسان بن ثابت رضي الله عنه:إن شرخ الشباب والشعر الأسود ما لم يعاص كان جنوناولم يقل يعاصيا.إن قيل: من لم يكنز ولم ينفق في سبيل الله وأنفق في المعاصي، هل يكون حكمه في الوعيد حكم من كنز ولم ينفق في سبيل الله. قيل له: إن ذلك أشد، فإن من بذر ماله في المعاصي عصى من جهتين: بالإنفاق والتناول، كشراء الخمر وشربها. بل من جهات إذا كانت المعصية مما تتعدى، كمن أعان على ظلم مسلم من قتله أو أخذ ماله إلى غير ذلك. والكانز عصى من جهتين، وهما منع الزكاة وحبس المال لا غير. وقد لا يراعى حبس المال، والله أعلم.قوله تعالى: «فبشرهم بعذاب أليم» قد تقدم معناه. وقد فسر النبي صلى الله عليه وسلم هذا العذاب بقوله: «بشر الكنازين بكي في ظهورهم يخرج من جنوبهم وبكي من قبل أقفائهم يخرج من جباههم» الحديث. أخرجه مسلم. رواه أبو ذر في رواية: «بشر الكنازين برضف يحمى عليه في نار جهنم فيوضع على حلمة ثدي أحدهم حتى يخرج من نغض كتفيه ويوضع على نغض كتفيه حتى يخرج من حلمة ثدييه فيتزلزل» الحديث. قال علماؤنا: فخروج الرضف من حلمة ثديه إلى نغض كتفه لتعذيب قلبه وباطنه حين امتلأ بالفرج بالكثرة في المال والسرور في الدنيا، فعوقب في الآخرة بالهم والعذاب.قال علماؤنا: ظاهر الآية تعليق الوعيد على من كنز ولا ينفق في سبيل الله ويتعرض للواجب وغيره، غير أن صفة الكنز لا ينبغي أن تكون معتبرة، فإن من لم يكنز ومنع الإنفاق في سبيل الله فلا بد وأن يكون كذلك، إلا أن الذي يخبأ تحت الأرض هو الذي يمنع إنفاقه في الواجبات عرفا، فلذلك خص الوعيد به. والله أعلم.


يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ هَـذَا مَا كَنَزْتُمْ لأَنفُسِكُمْ فَذُوقُواْ مَا كُنتُمْ تَكْنِزُونَ

يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم هذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزونقوله تعالى: «يوم يحمى عليها في نار جهنم» «يوم» ظرف، والتقدير يعذبون يوم يحمى. ولا يصح أن يكون على تقدير: فبشرهم يوم يحمى عليها، لأن البشارة لا تكون حينئذ. يقال: أحميت الحديدة في النار، أي أوقدت عليها. ويقال: أحميته، ولا يقال: أحميت عليه. وههنا قال عليها، لأنه جعل «على» من صلة معنى الإحماء، ومعنى الإحماء الإيقاد. أي يوقد عليها فتكوى. الكي: إلصاق الحار من الحديد والنار بالعضو حتى يحترق الجلد. والجباه جمع الجبهة، وهو مستوى ما بين الحاجب إلى الناصية. وجبهت فلانا بكذا، أي استقبلته به وضربت جبهته. والجنوب جمع الجنب. والكي في الوجه أشهر وأشنع، وفي الجنب والظهر آلم وأوجع، فلذلك خصها بالذكر من بين سائر الأعضاء. وقال علماء الصوفية: لما طلبوا المال والجاه شان الله وجوههم، ولما طووا كشحا عن الفقير إذا جالسهم كويت جنوبهم، ولما أسندوا ظهورهم إلى أموالهم ثقة بها واعتمادا عليها كويت ظهورهم. وقال علماء الظاهر: إنما خص هذه الأعضاء لأن الغني إذا رأى الفقير زوى ما بين عينيه وقبض وجهه. كما قال:يزيد يغض الطرف عني كأنما زوى بين عينيه علي المحاجمفلا ينبسط من بين عينيك ما انزوى ولا تلقني إلا وأنفك راغموإذا سأله طوى كشحه، وإذا زاده في السؤال وأكثر عليه ولاه ظهره. فرتب الله العقوبة على حال المعصية.واختلفت الآثار في كيفية الكي بذلك، ففي صحيح مسلم من حديث أبي ذر ما ذكرنا من ذكر الرضف. وفيه من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم «ما من صاحب ذهب ولا فضة لا يؤدي منها حقها إلا إذا كان يوم القيامة صفحت له صفائح من نار فأحمي عليها في نار جهنم فيكوى بها جنبه وجبينه وظهره كلما بردت أعيدت له في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار...» . الحديث. وفي البخاري: أنه يمثل له كنزه شجاعا أقرع. وقد تقدم في غير الصحيح عن عبدالله بن مسعود أنه قال: «من كان له مال فلم يؤد زكاته طوقه يوم القيامة شجاعا أقرع ينفر رأسه...» قلت: ولعل هذا يكون في مواطن: موطن يمثل المال فيه ثعبانا، وموطن يكون صفائح وموطن يكون رضفا. فتتغير الصفات والجسمية واحدة، فالشجاع جسم والمال جسم. وهذا التمثيل حقيقة، بخلاف قوله: «يؤتى بالموت كأنه كبش أملح» فإن تلك طريقة أخرى، ولله سبحانه وتعالى أن يفعل ما يشاء. وخص الشجاع بالذكر لأنه العدو الثاني للخلق. والشجاع من الحيات هو الحية الذكر الذي يواثب الفارس والراجل، ويقوم على ذنبه وربما بلغ الفارس، ويكون في الصحارى. وقيل: هو الثعبان. قال اللحياني: يقال للحية شجاع، وثلاثة أشجعة، ثم شجعان. والأقرع من الحيات هو الذي تمعط رأسه وابيض من السم. في الموطأ: له زبيبتان، أي نقطتان منتفختان في شدقيه كالرغوتين. ويكون ذلك في شدقي الإنسان إذا غضب وأكثر من الكلام. قالت أم غيلان بنت جرير ربما أنشدت أبي حتى يتزبب شدقاي. ضرب مثلا للشجاع الذي كثر سمه فيمثل المال بهذا الحيوان فيلقى صاحبه غضبان. وقال ابن دريد: نقطتان سوداوان فوق عينيه. في رواية: مثل له شجاع يتبعه فيضطره فيعطيه يده فيقضمها كما يقضم الفحل. وقال ابن مسعود: «والله لا يعذب الله أحدا بكنز فيمس درهم درهما ولا دينار دينارا، ولكن يوسع جلده حتى يوضع كل درهم ودينار على حدته» وهذا إنما يصح في الكافر - كما ورد في الحديث - لا في المؤمن. والله أعلم.أسند الطبري إلى أبي أمامة الباهلي قال: مات رجل من أهل الصفة فوجد في بردته دينار. فقال رسول الله صلى الله عليه وسلم: «كية» . ثم مات آخر فوجد له ديناران. فقال رسول الله صلى الله عليه وسلم «كيتان» . وهذا إما لأنهما كانا يعيشان من الصدقة وعندهما البر، وإما لأن هذا كان في صدر الإسلام، ثم قرر الشرع ضبط المال وأداء حقه. ولو كان ضبط المال ممنوعا لكان حقه أن يخرج كله، وليس في الأمة من يلزم هذا. وحسبك حال الصحابة وأموالهم رضوان الله عليهم. وأما ما ذكر عن أبي ذر فهو مذهب له، رضي الله عنه. وقد روى موسى بن عبيدة عن عمران بن أبي أنس عن مالك بن أوس بن الحدثان عن أبي ذر عن رسول الله صلى الله عليه وسلم قال: «من جمع دينارا أو درهما أو تبرا أو فضة ولا يعده لغريم ولا ينفقه في سبيل الله فهو كنز يكوى به يوم القيامة» .قلت: هذا الذي يليق بأبي ذر رضي الله عنه أن يقول به، وأن ما فضل عن الحاجة فليس بكنز إذا كان معدا لسبيل الله. وقال أبو أمامة: من خلف بيضا أوصفرا كوي بها مغفورا له أو غير مغفور له، ألا إن حلية السيف من ذلك. وروى ثوبان أن رسول الله صلى الله عليه وسلم قال: «ما من رجل يموت وعنده أحمر أو أبيض إلا جعل الله له بكل قيراط صفيحة يكوى بها من فرقه إلى قدمه مغفورا له بعد ذلك أو معذبا» .قلت: وهذا محمول على ما لم تؤد زكاته بدليل ما ذكرنا في الآية قبل هذا. فيكون التقدير: وعنده أحمر أو أبيض لم يؤد زكاته. وكذلك ما روي عن أبي هريرة رضي الله عنه: من ترك عشرة آلاف جعلت صفائح يعذب بها صاحبها يوم القيامة. أي إن لم يؤد زكاتها، لئلا تتناقض الأحاديث. والله أعلم.قوله تعالى: «هذا ما كنزتم لأنفسكم» أي يقال لهم هذا ما كنزتم، فحذف. «فذوقوا ما كنتم تكنزون» أي عذاب ما كنتم تكنزون.


إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْراً فِي كِتَابِ اللّهِ يَوْمَ خَلَقَ السَّمَاوَات وَالأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً كَمَا يُقَاتِلُونَكُمْ كَآفَّةً وَاعْلَمُواْ أَنَّ الل

إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْراً فِي كِتَابِ اللّهِ يَوْمَ خَلَقَ السَّمَاوَات وَالأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً كَمَا يُقَاتِلُونَكُمْ كَآفَّةً وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ

إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السماوات والأرض منها أربعة حرم ذلك الدين القيم فلا تظلموا فيهن أنفسكم وقاتلوا المشركين كافة كما يقاتلونكم كافة واعلموا أن الله مع المتقينقوله تعالى: «إن عدة الشهور» جمع شهر. فإذا قال الرجل لأخيه: لا أكلمك الشهور، وحلف على ذلك فلا يكلمه حولا، قاله بعض العلماء. وقيل: لا يكلمه أبدا. ابن العربي: وأرى إن لم تكن له نية أن يقتضي ذلك ثلاثة أشهر لأنه أقل الجمع الذي يقتضيه صيغة فعول في جمع فعل. «عند الله» أي في حكم الله وفيما كتب في اللوح المحفوظ. «اثنا عشر شهرا» أعربت «اثنا عشر شهرا» دون نظائرها، لأن فيها حرف الإعراب ودليله. وقرأ العامة «عشر» بفتح العين والشين. وقرأ أبو جعفر «عشر» بجزم الشين. «في كتاب الله» يريد اللوح المحفوظ. وأعاده بعد أن قال «عند الله» لأن كثيرا من الأشياء يوصف بأنه عند الله، ولا يقال إنه مكتوب في كتاب الله، كقوله: «إن الله عنده علم الساعة» «لقمان: 34» .قوله تعالى: «يوم خلق السماوات والأرض» إنما قال «يوم خلق السموات والأرض» ليبين أن قضاءه وقدره كان قبل ذلك، وأنه سبحانه وضع هذه الشهور وسماها بأسمائها على ما رتبها عليه يوم خلق السموات والأرض، وأنزل ذلك على أنبيائه في كتبه المنزلة. وهو معنى قوله تعالى: «إن عدة الشهور عند الله اثنا عشر شهرا» . وحكمها باق على ما كانت عليه لم يزلها عن ترتيبها تغيير المشركين لأسمائها، وتقديم المقدم في الاسم منها. والمقصود من ذلك اتباع أمر الله فيها ورفض ما كان عليه أهل الجاهلية من تأخير أسماء الشهور وتقديمها، وتعليق الأحكام على الأسماء التي رتبوها عليه، ولذلك قال عليه السلام في خطبته في حجة الوداع: «أيها الناس إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض...» على ما يأتي بيانه. وأن الذي فعل أهل الجاهلية من جعل المحرم صفرا وصفر محرما ليس يتغير به ما وصفه الله تعالى. والعامل في «يوم» المصدر الذي هو «في كتاب الله» وليس يعنى به واحد الكتب، لأن الأعيان لا تعمل في الظروف. والتقدير: فيما كتب الله يوم خلق السموات والأرض. و «عند» متعلق بالمصدر الذي هو العدة، وهو العامل فيه. و «في» من قوله: «في كتاب الله» متعلقة بمحذوف، هو صفة لقوله: «اثنا عشر» . والتقدير: اثنا عشر شهرا معدودة أو مكتوبة في كتاب الله. ولا يجوز أن تتعلق بعدة لما فيه من التفرقة بين الصلة والموصول بخبر إن.هذه الآية تدل على أن الواجب تعليق الأحكام من العبادات وغيرها إنما يكون بالشهور والسنين التي تعرفها العرب، دون الشهور التي تعتبرها العجم والروم والقبط وإن لم تزد على اثني عشر شهرا، لأنها مختلفة الأعداد، منها ما يزيد على ثلاثين ومنها ما ينقص، وشهور العرب لا تزيد على ثلاثين وإن كان منها ما ينقص، والذي ينقص ليس يتعين له شهر، وإنما تفاوتها في النقصان والتمام على حسب اختلاف سير القمر في البروج.قوله تعالى: «منها أربعة حرم» الأشهر الحرم المذكورة في هذه الآية ذو القعدة وذو الحجة والمحرم ورجب الذي بين جمادى الآخرة وشعبان، وهو رجب مضر، وقيل له رجب مضر لأن ربيعة بن نزار كانوا يحرمون شهر رمضان ويسمونه رجبا. وكانت مضر تحرم رجبا نفسه، فلذلك قال النبي صلى الله عليه وسلم فيه: «الذي بين جمادى وشعبان» ورفع ما وقع في اسمه من الاختلال بالبيان. وكانت العرب أيضا تسميه منصل الأسنة، روى البخاري عن أبي رجاء العطاردي - واسمه عمران بن ملحان وقيل عمران بن تيم - قال: كنا نعبد الحجر، فإذا وجدنا حجرا هو خير منه ألقيناه وأخذنا الآخر، فإذا لم نجد حجرا جمعنا حثوة من تراب ثم جئنا بالشاء فحلبنا عليه ثم طفنا به فإذا دخل شهر رجب قلنا منصل الأسنة، فلم ندع رمحا فيه حديدة ولا سهما فيه حديدة إلا نزعناها فألقيناه.قوله تعالى: «ذلك الدين القيم» أي الحساب الصحيح والعدد المستوفى. وروى علي بن أبي طلحة عن ابن عباس: «ذلك الدين» أي ذلك القضاء. مقاتل: الحق. ابن عطية: والأصوب عندي أن يكون الدين ههنا على أشهر وجوهه، أي ذلك الشرع والطاعة. «القيم» أي القائم المستقيم، من قام يقوم. بمنزلة سيد، من ساد يسود. أصله قيوم.قوله تعالى: «فلا تظلموا فيهن أنفسكم» على قول ابن عباس راجع إلى جميع الشهور. وعلى قول بعضهم إلى الأشهر الحرم خاصة، لأنه إليها أقرب ولها مزية في تعظيم الظلم، لقوله تعالى: «فلا رفث ولا فسوق ولا جدال في الحج» «البقرة: 197» لا أن الظلم في غير هذه الأيام جائز على ما نبينه. ثم قيل: في الظلم قولان: أحدهما لا تظلموا فيهن أنفسكم بالقتال، ثم نسخ بإباحة القتال في جميع الشهور، قال قتادة وعطاء الخراساني والزهري وسفيان الثوري. وقال ابن جريج: حلف بالله عطاء بن أبي رباح أنه ما يحل للناس أن يغزوا في الحرم ولا في الأشهر الحرم إلا أن يقاتلوا فيها، وما نسخت. والصحيح الأول، لأن النبي صلى الله عليه وسلم غزا هوازن بحنين وثقيفا بالطائف، وحاصرهم في شوال وبعض ذي القعدة. وقد تقدم هذا المعنى في البقرة. الثاني - لا تظلموا فيهن أنفسكم بارتكاب الذنوب، لأن الله سبحانه إذا عظم شيئا من جهة واحدة صارت له حرمة واحدة وإذا عظمه من جهتين أو جهات صارت حرمته متعددة فيضاعف فيه العقاب بالعمل السيء كما يضاعف الثواب بالعمل الصالح. فإن من أطاع الله في الشهر الحرام في البلد الحرام ليس ثوابه ثواب من أطاعه في الشهر الحلال في البلد الحرام. ومن أطاعه في الشهر الحلال في البلد الحرام ليس ثوابه ثواب من أطاعه في شهر حلال في بلد حلال. وقد أشار تعالى إلى هذا بقوله تعالى: «يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين» «الأحزاب: 30» .وقد اختلف العلماء من هذا المعنى فيمن قتل في الشهر الحرام خطأ، هل تغلظ عليه الدية أم لا، فقال الأوزاعي: القتل في الشهر الحرام تغلظ فيه الدية فيما بلغنا وفي الحرم فتجعل دية وثلثا. ويزاد في شبه العمد في أسنان الإبل. قال الشافعي: تغلظ الدية في النفس وفي الجراح في الشهر الحرام وفي البلد الحرام وذوي الرحم. وروي عن القاسم بن محمد وسالم بن عبدالله وابن شهاب وأبان بن عثمان: من قتل في الشهر الحرام أو في الحرم زيد على ديته مثل ثلثها. وروي ذلك عن عثمان بن عفان أيضا. وقال مالك وأبو حنيفة وأصحابهما وابن أبي ليلى: القتل في الحل والحرم سواء، وفي الشهر الحرام وغيره سواء، وهو قول جماعة من التابعين. وهو الصحيح، لأن النبي صلى الله عليه وسلم سن الديات ولم يذكر فيها الحرم ولا الشهر الحرام. وأجمعوا أن الكفارة على من قتل خطأ في الشهر الحرام وغيره سواء. فالقياس أن تكون الدية كذلك. والله أعلم.خص الله تعالى الأربعة الأشهر الحرم بالذكر، ونهى عن الظلم فيها تشريفا لها وإن كان منهيا عنه في كل الزمان. كما قال: «فلا رفث ولا فسوق ولا جدال في الحج» «البقرة: 197» على هذا أكثر أهل التأويل. أي لا تظلموا في الأربعة الأشهر أنفسكم. وروى حماد بن سلمة عن علي بن زيد عن يوسف بن مهران عن ابن عباس قال: «فلا تظلموا فيهن أنفسكم» في الاثني عشر. وروى قيس بن مسلم عن الحسن عن محمد بن الحنفية قال: فيهن كلهن. فإن قيل على القول الأول: لم قال فيهن ولم يقل فيها؟ وذلك أن العرب يقولون لما بين الثلاثة إلى العشرة: هن وهؤلاء فإذا جاوزوا العشرة قالوا: هي وهذه، إرادة أن تعرف تسمية القليل من الكثير. وروي عن الكسائي أنه قال: إني لأتعجب من فعل العرب هذا. وكذلك يقولون فيما دون العشرة من الليالي: خلون. وفيما فوقها خلت. لا يقال: كيف جعل بعض الأزمنة أعظم حرمة من بعض، فإنا نقول: للبارئ تعالى أن يفعل ما يشاء، ويخص بالفضيلة ما يشاء، ليس لعمله علة ولا عليه حجر، بل يفعل ما يريد بحكمته، وقد تظهر فيه الحكمة وقد تخفى.قوله تعالى: «قاتلوا» أمر بالقتال. و «كافة» معناه جميعا، وهو مصدر في موضع الحال. أي محيطين بهم ومجتمعين. قال الزجاج: مثل هذا من المصادر عافاه الله عافية وعاقبه عاقبة. ولا يثنى ولا يجمع، وكذا عامة وخاصة. قال بعض العلماء: كان الغرض بهذه الآية قد توجه على الأعيان ثم نسخ ذلك وجعل فرض كفاية. قال ابن عطية: وهذا الذي قال لم يعلم قط من شرع النبي صلى الله عليه وسلم أنه ألزم الأمة جميعا النفر، وإنما معنى هذه الآية الحض على قتالهم والتحزب عليهم وجمع الكلمة. ثم قيدها بقول: «كما يقاتلونكم كافة» فبحسب قتالهم واجتماعهم لنا يكون فرض اجتماعنا لهم. والله أعلم.


إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُواْ يُحِلِّونَهُ عَاماً وَيُحَرِّمُونَهُ عَاماً لِّيُوَاطِؤُواْ عِدَّةَ مَا حَرَّمَ اللّهُ فَيُحِلُّواْ مَا حَرَّمَ اللّهُ زُيِّنَ لَهُمْ سُوءُ أَعْمَالِهِمْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

إنما النسيء زيادة في الكفر يضل به الذين كفروا يحلونه عاما ويحرمونه عاما ليواطئوا عدة ما حرم الله فيحلوا ما حرم الله زين لهم سوء أعمالهم والله لا يهدي القوم الكافرينقوله تعالى: «إنما النسيء زيادة في الكفر» هكذا يقرأ أكثر الأئمة. قال النحاس: ولم يرو أحد عن نافع فيما علمناه «إنما النَسِيُّ» بلا همز إلا ورش وحده. وهو مشتق من نسأه وأنسأه إذا أخره، حكى اللغتين الكسائي. الجوهري: النسيء فعيل بمعنى مفعول، من قولك: نسأت الشيء فهو منسوء إذا أخرته. ثم يحول منسوء إلى نسيء كما يحول مقتول إلى قتيل. ورجل ناسئ وقوم نسأة، مثل فاسق وفسقة. قال الطبري: النسيء بالهمزة معناه الزيادة نسأ ينسأ إذا زاد. قال: ولا يكون بترك الهمز إلا من النسيان، كما قال تعالى: «نسوا الله فنسيهم» «التوبة: 67» ، ورد على نافع قراءته، واحتج بأن قال: إنه يتعدى بحرف الجر يقال: نسأ الله في أجلك كما تقول زاد الله في أجلك، ومنه قوله عليه الصلاة والسلام: «من سره أن يبسط له في رزقه وينسأ له في أثره فليصل رحمه» . قال الأزهري: أنسأت الشيء إنساء ونسيئا اسم وضع موضع المصدر الحقيقي. وكانوا يحرمون القتال في المحرم فإذا احتاجوا إلى ذلك حرموا صفرا بدله وقاتلوا في المحرم. وسبب ذلك أن العرب كانت أصحاب حروب وغارات فكان يشق عليهم أن يمكثوا ثلاثة أشهر متوالية لا يغيرون فيها، وقالوا: لئن توالت علينا ثلاثة أشهر لا نصيب فيها شيئا لنهلكن. فكانوا إذا صدروا عن منى يقوم من بني كنانة، ثم من بني فقيم منهم رجل يقال له القلمس، فيقول أنا الذي لا يرد لي قضاء. فيقولون: أنسئنا شهرا، أي أخر عنا حرمة المحرم واجعلها في صفر، فيحل لهم المحرم. فكانوا كذلك شهرا فشهرا حتى استدار التحريم على السنة كلها. فقام الإسلام وقد رجع المحرم إلى موضعه الذي وضعه الله فيه. وهذا معنى قوله عليه السلام: «إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض» . وقال مجاهد: كان المشركون يحجون في كل شهر عامين، فحجوا في ذي الحجة عامين، ثم حجوا في المحرم عامين، ثم حجوا في صفر عامين، وكذلك في الشهور كلها حتى وافقت حجة أبي بكر التي حجها قبل حجة الوداع ذا القعدة من السنة التاسعة. ثم حج النبي صلى الله عليه وسلم في العام المقبل حجة الوداع فوافقت ذا الحجة، فذلك قوله في خطبته: «إن الزمان قد استدار...» الحديث. أراد بذلك أن أشهر الحج رجعت إلى مواضعها، وعاد الحج إلى ذي الحجة وبطل النسيء. وقول ثالث. قال إياس بن معاوية: كان المشركون يحسبون السنة اثني عشر شهرا وخمسة عشر يوما، فكان الحج يكون في رمضان وفي ذي القعدة، وفي كل شهر من السنة بحكم استدارة الشهر بزيادة الخمسة عشر يوما فحج أبو بكر سنة تسع في ذي القعدة بحكم الاستدارة، ولم يحج النبي صلى الله عليه وسلم فلما كان في العام المقبل وافق الحج ذا الحجة في العشر، ووافق ذلك الأهلة. وهذا القول أشبه بقول النبي صلى الله عليه وسلم: «إن الزمان قد استدار...» أي زمان الحج عاد إلى وقته الأصلي الذي عينه الله يوم خلق السموات والأرض بأصل المشروعية التي سبق بها علمه، ونفذ بها حكمه. ثم قال: السنة اثنا عشر شهرا. ينفي بذلك الزيادة التي زادوها في السنة - وهي الخمسة عشر يوما - بتحكمهم، فتعين الوقت الأصلي وبطل التحكم الجهلي.وحكى الإمام المازري عن الخوارزمي أنه قال: أول ما خلق الله الشمس أجراها في برج الحمل، وكان الزمان الذي أشار به النبي صلى الله عليه وسلم صادف حلول الشمس برج الحمل. وهذا يحتاج إلى توقيف، فإنه لا يتوصل إليه إلا بالنقل عن الأنبياء، ولا نقل صحيحا عنهم بذلك، ومن ادعاه فليسنده. ثم إن العقل يجوز خلاف ما قال، وهو أن يخلق الله الشمس قبل البروج، ويجوز أن يخلق ذلك كله دفعة واحدة. ثم إن علماء التعديل قد اختبروا ذلك فوجدوا الشمس في برج الحوت وقت قوله عليه السلام: «إن الزمان قد استدار...» بينها وبين الحمل عشرون درجة. ومنهم من قال عشر درجات. والله أعلم. واختلف أهل التأويل في أول من نسأ، فقال ابن عباس وقتادة والضحاك: بنو مالك بن كنانة، وكانوا ثلاثة. وروى جويبر عن الضحاك عن ابن عباس أن أول من فعل ذلك عمرو بن لحي بن قمعة بن خندف. وقال الكلبي: أول من فعل ذلك رجل من بني كنانة يقال له نعيم بن ثعلبة، ثم كان بعده رجل يقال له: جنادة بن عوف، وهو الذي أدركه رسول الله صلى الله عليه وسلم. وقال الزهري: حي من بني كنانة ثم من بني فقيم منهم رجل يقال له القلمس واسمه حذيفة بن عبيد. وفي رواية: مالك بن كنانة. وكان الذي يلي النسيء يظفر بالرياسة لتريس العرب إياه. وفي ذلك يقول شاعرهم:ومنا ناسئ الشهر القلمَّسوقال الكميت:ألسنا الناسئين على معد شهور الحل نجعلها حراماقوله تعالى: «زيادة في الكفر» بيان لما فعلته العرب من جمعها من أنواع الكفر فإنها أنكرت وجود البارئ تعالى فقالت: «وما الرحمن» «الفرقان: 60» في أصح الوجوه. وأنكرت البعث فقالت: «قال من يحيي العظام وهي رميم» «يس: 78» . وأنكرت بعثة الرسل فقالوا: «أبشرا منا واحدا نتبعه» «القمر: 24» . وزعمت أن التحليل والتحريم إليها، فابتدعته من ذاتها مقتفية لشهواتها فأحلت ما حرم الله. ولا مبدل لكلماته ولو كره المشركون.قوله تعالى: «يضل به الذين كفروا يحلونه عاما ويحرمونه عاما ليواطئوا عدة ما حرم الله فيحلوا ما حرم الله زين لهم سوء أعمالهم والله لا يهدي القوم الكافرين» فيه ثلاث قراءات. قرأ أهل الحرمين وأبو عمرو «يَضِل» وقرأ الكوفيون «يُضَل» على الفعل المجهول. وقرأ الحسن وأبو رجاء «يُضِل» والقراءات الثلاث كل واحدة منها تؤدي عن معنى، إلا أن القراءة الثالثة حذف منها المفعول. والتقدير: ويضل به الذين كفروا من يقبل منهم. و «الذين» في محل رفع. ويجوز أن يكون الضمير راجعا إلى الله عز وجل. التقدير: يضل الله به الذين كفروا، كقوله تعالى: «يضل من يشاء» «الرعد: 27» ، وكقوله في آخر الآية: «والله لا يهدي القوم الكافرين» . والقراءة الثانية «يضل به الذين كفروا» يعني المحسوب لهم، واختار هذه القراءة أبو عبيد، لقوله تعالى: «زين لهم سوء أعمالهم» . والقراءة الأولى اختارها أبو حاتم؛ لأنهم كانوا ضالين به أي بالنسيء لأنهم كانوا يحسبونه فيضلون به. والهاء في «يحلونه» ترجع إلى النسيء. وروي عن أبي رجاء «يضل» بفتح الياء والضاد. وهي لغة، يقال: ضللت أضل، وضللت أضل. «ليواطئوا» نصب بلام كي أي ليوافقوا. تواطأ القوم على كذا أي اجتمعوا عليه، أي لم يحلوا شهرا إلا حرموا شهرا لتبقى الأشهر الحرم أربعة. وهذا هو الصحيح، لا ما يذكر أنهم جعلوا الأشهر خمسة. قال قتادة: إنهم عمدوا إلى صفر فزادوه في الأشهر الحرم، وقرنوه بالمحرم في التحريم، وقاله عنه قطرب والطبري. وعليه يكون النسيء بمعنى الزيادة. والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِي سَبِيلِ اللّهِ اثَّاقَلْتُمْ إِلَى الأَرْضِ أَرَضِيتُم بِالْحَيَاةِ الدُّنْيَا مِنَ الآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الآخِرَةِ إِلاَّ قَلِيلٌ

يا أيها الذين آمنوا ما لكم إذا قيل لكم انفروا في سبيل الله اثاقلتم إلى الأرض أرضيتم بالحياة الدنيا من الآخرة فما متاع الحياة الدنيا في الآخرة إلا قليلقوله تعالى: «ما لكم» «ما» حرف استفهام معناه التقرير والتوبيخ التقدير: أي شيء يمنعكم عن كذا كما تقول: مالك عن فلان معرضا. ولا خلاف أن هذه الآية نزلت عتابا على تتخلف من تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك، وكانت سنة تسع من الهجرة بعد الفتح بعام، وسيأتي ذكرها في آخر السورة إن شاء الله. والنفر: هو التنقل بسرعة من مكان إلى مكان لأمر يحدث، يقال في ابن آدم: نفر إلى الأم يفر نفورا. وقوم نفور، ومنه قوله تعالى: «ولوا على أدبارهم نفورا» «الإسراء: 46» . ويقال في الدابة: نفرت تنفر - بضم الفاء وكسرها - نفارا ونفورا. يقال: في الدابة نفار، وهو اسم مثل الحران. ونفر الحاج من منى نفرا.قوله تعالى: «اثاقلتم إلى الأرض» قال المفسرون: معناه أثاقلتم إلى نعيم الأرض، أو إلى الإقامة بالأرض. وهو توبيخ على ترك الجهاد وعتاب على التقاعد عن المبادرة إلى الخروج، وهو نحو من أخلد إلى الأرض. وأصله تثاقلتم، أدغمت التاء في الثاء لقربها منها، واحتاجت إلى ألف الوصل لتصل إلى النطق بالساكن، ومثله «اداركوا» «الأعراف: 38» و «ادارأتم» «البقرة: 72» و «اطيرنا» «النمل: 47» و «ازينت» «يونس: 24» . وأنشد الكسائي:تولي الضجيع إذا ما استافها خصرا عذب المذاق إذا ما أتابع القبلوقرأ الأعمش «تثاقلتم» على الأصل. حكاه المهدوي. وكانت تبوك - ودعا الناس إليها - في حرارة القيظ وطيب الثمار وبرد الظلال - كما جاء في الحديث الصحيح على ما يأتي - فاستولى على الناس الكسل فتقاعدوا وتثاقلوا فوبخهم الله بقوله هذا وعاب عليهم الإيثار للدنيا على الآخرة. ومعنى: «أرضيتم بالحياة الدنيا من الآخرة» أي بدلا، التقدير: أرضيتم بنعيم الدنيا بدلا من نعيم الآخرة «فمن» تتضمن معنى البدل، كقوله تعالى: «ولو نشاء لجعلنا منكم ملائكة في الأرض يخلفون» «الزخرف: 60» أي بدلا منكم. وقال الشاعر:فليت لنا من ماء زمزم شربة مبردة باتت على طَهيانويروى من ماء حمنان. أراد: ليت لنا بدلا من ماء زمزم شربة مبردة. والطهيان: عود ينصب في ناحية الدار للهواء، يعلق عليه الماء حتى يبرد. عاتبهم الله على إيثار الراحة في الدنيا على الراحة في الآخرة، إذ لا تنال راحة الآخرة إلا بنصب الدنيا. قال صلى الله عليه وسلم لعائشة وقد طافت راكبة: «أجْرُك على قدر نَصَبِك» . خرجه البخاري.


إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَاباً أَلِيماً وَيَسْتَبْدِلْ قَوْماً غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئاً وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

إلا تنفروا يعذبكم عذابا أليما ويستبدل قوما غيركم ولا تضروه شيئا والله على كل شيء قديرقوله تعالى: «إلا تنفروا يعذبكم» «إلا تنفروا» شرط، فلذلك حذفت منه النون. والجواب «يعذبكم» ، «ويستبدل قوما غيركم» وهذا تهديد شديد ووعيد مؤكد في ترك النفير. قال ابن العربي: ومن محققات الأصول أن الأمر إذا ورد فليس في وروده أكثر من اقتضاء الفعل. فأما العقاب عند الترك فلا يؤخذ من نفس الأمر ولا يقتضيه الاقتضاء، وإنما يكون العقاب بالخبر عنه، كقوله: إن لم تفعل كذا عذبتك بكذا، كما ورد في هذه الآية. فوجب بمقتضاها النفير للجهاد والخروج إلى الكفار لمقاتلتهم على أن تكون كلمة الله هي العليا. وروى أبو داود عن ابن عباس قال: «إلا تنفروا يعذبكم عذابا أليما» و «ما كان لأهل المدينة - إلى قوله - يعملون» «التوبة: 120» نسختها الآية التي تليها: «وما كان المؤمنون لينفروا كافة» «التوبة:122» . وهو قول الضحاك والحسن وعكرمة. «يعذبكم» قال ابن عباس: هو حبس المطر عنهم. قال ابن العربي: فإن صح ذلك عنه فهو أعلم من أين قال، وإلا فالعذاب الأليم هو في الدنيا باستيلاء العدو وبالنار في الآخرة.قلت: قول ابن عباس خرجه الإمام أبو داود في سننه عن ابن نفيع قال: سألت ابن عباس عن هذه الآية «إن تنفروا يعذبكم عذابا أليما» قال: فأمسك عنهم المطر فكان عذابهم. وذكره الإمام أبو محمد بن عطية مرفوعا عن ابن عباس قال: استنفر رسول الله صلى الله عليه وسلم قبيلة من القبائل فقعدت، فأمسك الله عنهم المطر وعذبها به. و «أليما» بمعنى مؤلم، أي موجع. وقد تقدم. «ويستبدل قوما غيركم» توعد بأن يبدل لرسوله قوما لا يقعدون عند استنفاره إياهم. قيل: أبناء فارس. وقيل: أهل اليمن. «ولا تضروه شيئا» عطف. والهاء قيل لله تعالى، وقيل للنبي صلى الله عليه وسلم. والتثاقل عن الجهاد مع إظهار الكراهة حرام على كل أحد. فأما من غير كراهة فمن عينه النبي صلى الله عليه وسلم حرم عليه التثاقل وإن أمن منهما فالفرض فرض كفاية، ذكره القشيري. وقد قيل: إن المراد بهذه الآية وجوب النفير عند الحاجة وظهور الكفرة واشتداد شوكتهم. وظاهر الآية يدل على أن ذلك على وجه الاستدعاء فعلى هذا لا يتجه الحمل على وقت ظهور المشركين فإن وجوب ذلك لا يختص بالاستدعاء، لأنه متعين. وإذا ثبت ذلك فالاستدعاء والاستنفار يبعد أن يكون موجبا شيئا لم يجب من قبل إلا أن الإمام إذا عين قوما وندبهم إلى الجهاد لم يكن لهم أن يتثاقلوا عند التعيين ويصير بتعيينه فرضا على من عينه لا لمكان الجهاد ولكن لطاعة الإمام. والله أعلم.


إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُواْ ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا فَأَنزَلَ اللّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْل

إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُواْ ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا فَأَنزَلَ اللّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْلَى وَكَلِمَةُ اللّهِ هِيَ الْعُلْيَا وَاللّهُ عَزِيزٌ حَكِيمٌ

إلا تنصروه فقد نصره الله إذ أخرجه الذين كفروا ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا فأنزل الله سكينته عليه وأيده بجنود لم تروها وجعل كلمة الذين كفروا السفلى وكلمة الله هي العليا والله عزيز حكيمقوله تعالى: «إلا تنصروه فقد نصره الله» يقول: تعينوه بالنفر معه في غزوة تبول. عاتبهم الله بعد انصراف نبيه عليه السلام من تبوك. قال النقاش: هذه أول آية نزلت من سورة «براءة» والمعنى: إن تركتم نصره فالله يتكفل به، إذ قد نصره الله في مواطن القلة وأظهره على عدوه بالغلبة والعزة. وقيل: فقد نصره الله بصاحبه في الغار بتأنيسه له وحمله على عنقه، وبوفاته ووقايته له بنفسه ومواساته له بماله. قال الليث بن سعد: ما صحب الأنبياء عليهم السلام مثل أبي بكر الصديق. وقال سفيان بن عيينة. خرج أبو بكر بهذه الآية من المعاتبة التي في قوله: «إلا تنصروه» .قوله تعالى: «إذ أخرجه الذين كفروا» وهو خرج بنفسه فارا، لكن بإلجائهم إلى ذلك حتى فعله، فنسب الفعل إليهم ورتب الحكم فيه عليهم، فلهذا يقتل المكره على القتل ويضمن المال المتلف بالإكراه، لإلجائه القاتل والمتلف إلى القتل والإتلاف.قوله تعالى: «ثاني اثنين» أي أحد اثنين. وهذا كثالث ثلاثة ورابع أربعة. فإذا اختلف اللفظ فقلت رابع ثلاثة وخامس أربعة، فالمعنى صير الثلاثة أربعة بنفسه والأربعة خمسة. وهو منصوب على الحال، أي أخرجوه منفردا من جميع الناس إلا من أبي بكر. والعامل فيها «نصره الله» أي نصره منفردا ونصره أحد اثنين. وقال علي بن سليمان: التقدير فخرج ثاني اثنين، مثل «والله أنبتكم من الأرض نباتا» «نوح: 17» . وقرأ جمهور الناس «ثاني» بنصب الياء. قال أبو حاتم: لا يعرف غير هذا. وقرأت فرقة «ثاني» بسكون الياء. قال ابن جني: حكاها أبو عمرو بن العلاء ووجهه أنه سكن الياء تشبيها لها بالألف. قال ابن عطية: فهي كقراءة الحسن «ما بقي من الربا» وكقول جرير:هو الخليفة فارضوا ما رضي لكم ماضي العزيمة ما في حكمه جنفقوله تعالى: «إذ هما في الغار» الغار: ثقب في الجبل، يعني غار ثور. ولما رأت قريش أن المسلمين قد صاروا إلى المدينة قالوا: هذا شر شاغل لا يطاق، فأجمعوا أمرهم على قتل رسول الله صلى الله عليه وسلم، فبيتوه ورصدوه على باب منزله طول ليلتهم ليقتلوه إذا خرج، فأمر النبي صلى الله عليه وسلم علي بن أبي طالب أن ينام على فراشه، ودعا الله أن يعمي عليهم أثره، فطمس الله على أبصارهم فخرج وقد غشيهم النوم، فوضع على رؤوسهم ترابا ونهض فلما أصبحوا خرج عليهم علي رضي الله عنه وأخبرهم أن ليس في الدار أحد فعملوا أن رسول الله صلى الله عليه وسلم قد فات ونجا وتواعد رسول الله صلى الله عليه وسلم مع أبي بكر الصديق للهجرة، فدفعا راحلتيهما إلى عبدالله بن أرقط. ويقال ابن أريقط، وكان كافرا لكنهما وثقا به، وكان دليلا بالطرق فاستأجراه ليدل بهما إلى المدينة وخرج رسول الله صلى الله عليه وسلم من خوخة في ظهر دار أبي بكر التي في بني جمح ونهضا نحو الغار في جبل ثور، وأمر أبو بكر ابنه عبدالله أن يستمع ما يقول الناس، وأمر مولاه عامر بن فهيرة أن يرعى غنمه ويريحها عليهما ليلا فيأخذ منها حاجتهما. ثم نهضا فدخلا الغار. وكانت أسماء بنت أبي بكر الصديق تأتيهما بالطعام ويأتيهما عبدالله بن أبي بكر بالأخبار، ثم يتلوهما عامر بن فهيرة بالغنم فيعفي آثارهما. فلما فقدته قريش جعلت تطلبه بقائف معروف بقفاء الأثر، حتى وقف على الغار فقال: هنا انقطع الأثر. فنظروا فإذا بالعنكبوت قد نسج على فم الغار من ساعته، ولهذا نهى النبي صلى الله عليه وسلم عن قتله فلما رأوا نسج العنكبوت أيقنوا أن لا أحد فيه فرجعوا وجعلوا في النبي صلى الله عليه وسلم مائة ناقة لمن رده عليهم الخبر مشهور، وقصة سراقة بن مالك بن جعشم في ذلك مذكورة. وقد روي من حديث أبي الدرداء وثوبان رضي الله عنهما: أن الله عز وجل أمر حمامة فباضت على نسج العنكبوت، وجعلت ترقد على بيضها، فلما نظر الكفار إليها ردهم ذلك عن الغار.روى البخاري عن عائشة قالت: استأجر رسول الله صلى الله عليه وسلم وأبو بكر رجلا من بني الديل هاديا خريتا وهو على دين كفار قريش فدفعا إليه راحلتيهما وواعداه غار ثور بعد ثلاث ليال فأتاهما براحلتيهما صبيحة ثلاث فارتحلا وارتحل معهما عامر بن فهيرة والدليل الديلي فأخذ بهم طريق الساحل.قال المهلب: فيه من الفقه ائتمان أهل الشرك على السر والمال إذا علم منهم وفاء ومروءة كما ائتمن النبي صلى الله عليه وسلم هذا المشرك على سره في الخروج من مكة وعلى الناقتين. وقال ابن المنذر: فيه استئجار المسلمين الكفار على هداية الطريق. وقال البخاري في ترجمته: «باب استئجار المشركين عند الضرورة أو إذا لم يوجد أهل الإسلام» قال ابن بطال: إنما قال البخاري في ترجمته «أو إذا لم يوجد أهل الإسلام» من أجل أن النبي صلى الله عليه وسلم إنما عامل أهل خيبر على العمل في أرضها إذ لم يوجد من المسلمين من ينوب منابهم في عمل الأرض، حتى قوي الإسلام واستغني عنهم أجلاهم عمر. وعامة الفقهاء يجيزون استئجارهم عند الضرورة وغيرها. وفيه: استئجار الرجلين الرجل الواحد على عمل واحد لهما. وفيه: دليل على جواز الفرار بالدين خوفا من العدو، والاستخفاء في الغيران وغيرها ألا يلقي الإنسان بيده إلى العدو توكلا على الله واستسلاما له. ولو شاء ربكم لعصمه مع كونه معهم ولكنها سنة الله في الأنبياء وغيرهم، ولن تجد لسنة الله تبديلا. وهذا أدل دليل على فساد من منع ذلك وقال: من خاف مع الله سواه كان ذلك نقصا في توكله، ولم يؤمن بالقدر. وهذا كله في معنى الآية، ولله الحمد والهدايةقوله تعالى: «إذ يقول لصاحبه لا تحزن إن الله معنا» هذه الآية تضمنت فضائل الصديق رضي الله عنه. روى أصبغ وأبو زيد عن ابن القاسم عن مالك «ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا» هو الصديق. فحقق الله تعالى قوله له بكلامه ووصف الصحبة في كتابه. قال بعض العلماء: من أنكر أن يكون عمر وعثمان أو أحد من الصحابة صاحب رسول الله صلى الله عليه وسلم فهو كذاب مبتدع. ومن أنكر أن يكون أبو بكر رضي الله عنه صاحب رسول الله صلى الله عليه وسلم فهو كافر، لأنه رد نص القرآن. ومعنى «إن الله معنا» أي بالنصر والرعاية والحفظ والكلاءة. روى الترمذي والحارث بن أبي أسامة قالا: حدثنا عفان قال حدثنا همام قال أخبرنا ثابت عن أنس أن أبا بكر حدثه قال: قلت للنبي صلى الله عليه وسلم ونحن في الغار: لو أن أحدهم نظر إلى قدميه لأبصرنا تحت قدميه، فقال: «يا أبا بكر ما ظنك باثنين الله ثالثهما» . قال المحاسبي: يعني معهما بالنصر والدفاع، لا على معنى ما عم به الخلائق، فقال: «ما يكون من نجوى ثلاثة إلا هو رابعهم» «المجادلة: 7» . فمعناه العموم أنه يسمع ويرى من الكفار والمؤمنين.قال ابن العربي: قالت الإمامية قبحها الله: حزن أبي بكر في الغار دليل على جهله ونقصه وضعف قلبه وخرقه. وأجاب علماؤنا عن ذلك بأن إضافة الحزن إليه ليس بنقص، كما لم ينقص إبراهيم حين قال عنه: «نكرهم وأوجس منهم خيفة قالوا لا تخف» «هود: 70» . ولم ينقص موسى قوله: «فأوجس في نفسه خيفة موسى. قلنا لا تخف» «طه 67،68» . وفى لوط: «ولا تحزن إنا منجوك وأهلك» «العنكبوت: 33» . فهؤلاء العظماء صلوات الله عليهم قد وجدت عندهم التقية نصا ولم يكن ذلك طعنا عليهم ووصفا لهم بالنقص، وكذلك في أبي بكر. ثم هي عند الصديق احتمال، فإنه قال: لو أن أحدهم نظر تحت قدميه لأبصرنا. جواب ثان - إن حزن الصديق إنما كان خوفا على النبي صلى الله عليه وسلم أن يصل إليه ضرر، ولم يكن النبي صلى الله عليه وسلم في ذلك الوقت معصوما وإنما نزل عليه «والله يعصمك من الناس» «المائدة: 67» بالمدينة.قال ابن العربي: قال لنا أبو الفضائل العدل قال لنا جمال الإسلام أبو القاسم قال موسى صلى الله عليه وسلم: «كلا إن معي ربي سيهدين» «الشعراء: 62» وقال في محمد صلى الله عليه وسلم: «لا تحزن إن الله معنا» لا جرم لما كان الله مع موسى وحده ارتد أصحابه بعده، فرجع من عند ربه ووجدهم يعبدون العجل. ولما قال في محمد صلى الله عليه وسلم «لا تحزن إن الله معنا» بقي أبو بكر مهتديا موحدا عالما جازما قائما بالأمر ولم يتطرق إليه اختلال.خرج الترمذي من حديث نبيط بن شريط عن سالم بن عبيد - له صحبة - قال: أغمي على رسول الله صلى الله عليه وسلم...، الحديث. وفيه: واجتمع المهاجرون يتشاورون فقالوا: انطلقوا بنا إلى إخواننا من الأنصار ندخلهم معنا في هذا الأمر. فقالت الأنصار: منا أمير ومنكم أمير. فقال عمر رضي الله عنه: من له مثل هذه الثلاث «ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا» من هما؟ قال: ثم بسط يده فبايعه وبايعه الناس بيعة حسنة جميلة.قلت: ولهذا قال بعض العلماء: في قوله تعالى: «ثاني اثنين إذ هما في الغار» ما يدل على أن الخليفة بعد النبي صلى الله عليه وسلم أبو بكر الصديق رضي الله عنه، لأن الخليفة لا يكون أبدا إلا ثانيا. وسمعت شيخنا الإمام أبا العباس أحمد بن عمر يقول: إنما استحق الصديق أن يقال له ثاني اثنين لقيامه بعد النبي صلى الله عليه وسلم بالأمر، كقيام النبي صلى الله عليه وسلم به أولا. وذلك أن النبي صلى الله عليه وسلم لما مات ارتدت العرب كلها، ولم يبق الإسلام إلا بالمدينة ومكة وجواثا، فقام أبو بكر يدعو الناس إلى الإسلام ويقاتلهم على الدخول في الدين كما فعل النبي صلى الله عليه وسلم، فاستحق من هذه الجهة أن يقال في حقه ثاني اثنين.قلت: وقد جاء في السنة أحاديث صحيحة، يدل ظاهرها على أنه الخليفة بعده، وقد انعقد الإجماع على ذلك ولم يبق منهم مخالف. والقادح في خلافته مقطوع بخطئه وتفسيقه. وهل يكفر أم لا، يختلف فيه، والأظهر تكفيره. وسيأتي لهذا المعنى مزيد بيان في سورة «الفتح» إن شاء الله. والذي يقطع به من الكتاب والسنة وأقوال علماء الأمة ويجب أن تؤمن به القلوب والأفئدة فضل الصديق على جميع الصحابة. ولا مبالاة بأقوال أهل الشيع ولا أهل البدع، فإنهم بين مكفر تضرب رقبته، وبين مبتدع مفسق لا تقبل كلمته. ثم بعد الصديق عمر الفاروق، ثم بعده عثمان. روى البخاري عن ابن عمر قال: كنا نخير بين الناس في زمن رسول الله صلى الله عليه وسلم فنخير أبا بكر ثم عمر ثم عثمان. واختلف أئمة أهل السلف في عثمان وعلي، فالجمهور منهم على تقديم عثمان. وروي عن مالك أنه توقف في ذلك. وروي عنه أيضا أنه رجع إلى ما عليه الجمهور. وهو الأصح إن شاء الله.قوله تعالى: «فأنزل الله سكينته عليه» فيه قولان: أحدهما: على النبي صلى الله عليه وسلم. والثاني: على أبي بكر. ابن العربي: قال علماؤنا وهو الأقوى، لأنه خاف على النبي صلى الله عليه وسلم من القوم فأنزل الله سكينته عليه بتأمين النبي صلى الله عليه وسلم، فسكن جأشه وذهب روعه وحصل الأمن وأنبت الله سبحانه ثمامة، وألهم الوكر هناك حمامة وأرسل العنكبوت فنسجت بيتا عليه. فما أضعف هذه الجنود في ظاهر الحس وما أقواها في باطن المعنى ولهذا المعنى قال النبي صلى الله عليه وسلم لعمر حين تغامر مع الصديق: «هل أنتم تاركو لي صاحبي إن الناس كلهم قالوا كذبت وقال أبو بكر صدقت» رواه أبو الدرداء.قوله تعالى: «وأيده بجنود لم تروها» أي من الملائكة. والكناية في قوله «وأيده» ترجع إلى النبي صلى الله عليه وسلم. والضميران يختلفان، وهذا كثير في القرآن وفي كلام العرب. «وجعل كلمة الذين كفروا السفلى» أي كلمة الشرك. «وكلمة الله هي العليا» قيل: لا إله إلا الله. وقيل: وعد النصر. وقرأ الأعمش ويعقوب «وكلمة الله» بالنصب حملا على «جعل» والباقون بالرفع على الاستئناف. وزعم الفراء أن قراءة النصب بعيدة، قال: لأنك تقول أعتق فلان غلام أبيه، ولا تقول غلام أبي فلان. وقال أبو حاتم نحوا من هذا. قال: كان يجب أن يقال وكلمته هي العليا. قال النحاس: الذي ذكره الفراء لا يشبه الآية، ولكن يشبهها ما أنشد سيبويه:لا أرى الموت يسبق الموت شيء نغص الموت ذا الغنى والفقيرافهذا حسن جيد لا إشكال فيه، بل يقول النحويون الحذاق: في إعادة الذكر في مثل هذا فائدة وهي أن فيه معنى التعظيم، قال الله تعالى: «إذا زلزلت الأرض زلزالها. وأخرجت الأرض أثقالها» «الزلزلة:1،2» فهذا لا إشكال فيه. وجمع الكلمة كلم. وتميم تقول: هي كلمة بكسر الكاف. وحكى الفراء فيها ثلاث لغات: كلمة وكلمة وكلمة مصل كبد وكبد وكبد، وورق وورق وورق. والكلمة أيضا القصيدة بطولها، قاله الجوهري.


انْفِرُواْ خِفَافاً وَثِقَالاً وَجَاهِدُواْ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ فِي سَبِيلِ اللّهِ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

انفروا خفافا وثقالا وجاهدوا بأموالكم وأنفسكم في سبيل الله ذلكم خير لكم إن كنتم تعلمونروى سفيان عن حصين بن عبدالرحمن عن أبي مالك الغفاري قال: أول ما نزل من سورة براءة «انفروا خفافا وثقالا» . وقال أبو الضحاك كذلك أيضا. قال: ثم نزل أولها وآخرها.قوله تعالى: «انفروا خفافا وثقالا» نصب على الحال، وفيه عشرة أقوال:الأول: يذكر عن ابن عباس «انفروا ثبات» [النساء: 71:: سرايا متفرقين. الثاني: روي عن ابن عباس أيضا وقتادة: نشاطا وغير نشاط. الثالث: الخفيف: الغني، والثقيل: الفقير، قاله مجاهد. الرابع: الخفيف: الشاب، والثقيل: الشيخ، قاله الحسن. الخامس: مشاغيل وغير مشاغيل، قاله زيد بن علي والحكم بن عتبة. السادس: الثقيل: الذي له عيال، والخفيف: الذي لا عيال له، قاله زيد بن أسلم. السابع: الثقيل: الذي له ضيعة يكره أن يدعها، والخفيف: الذي لا ضيعة له، قاله ابن زيد. الثامن: الخفاف: الرجال، والثقال: الفرسان، قاله الأوزاعي. التاسع: الخفاف: الذين يسبقون إلى الحرب كالطليعة وهو مقدم الجيش والثقال: الجيش بأثره. العاشر: الخفيف: الشجاع، والثقيل: الجبان، حكاه النقاش. والصحيح في معنى الآية أن الناس أمروا جملة أي انفروا خفت عليكم الحركة أو ثقلت. وروي أن ابن أم مكتوم جاء إلى رسول الله صلى الله عليه وسلم وقال له: أعلي أن أنفر؟ فقال: «نعم» حتى أنزل الله تعالى «ليس على الأعمى حرج» «النور: 61» . وهذه الأقوال إنما هي على معنى المثال في الثقل والخفة.واختلف في هذه الآية، فقيل إنها منسوخة بقوله تعالى: «ليس على الضعفاء ولا على المرضى» «التوبة: 91» . وقيل: الناسخ لها قوله: «فلولا نفر من كل فرقة منهم طائفة» «التوبة: 122» . والصحيح أنها ليست بمنسوخة. روى ابن عباس عن أبي طلحة في قوله تعالى: «انفروا خفافا وثقالا» قال شبانا وكهولا، ما سمع الله عذر أحد. فخرج إلى الشام فجاهد حتى مات رضي الله عنه. وروى حماد عن ثابت وعلي بن زيد عن أنس أن أبا طلحة قرأ سورة «براءة» فأتى على هذه الآية «انفروا خفافا وثقالا» فقال: أي بني جهزوني جهزوني فقال بنوه: يرحمك الله لقد غزوت مع النبي صلى الله عليه وسلم حتى مات ومع أبي بكر حتى مات ومع عمر حتى مات فنحن نغزو عنك. قال. لا، جهزوني. فغزا في البحر فمات في البحر، فلم يجدوا له جزيرة يدفنونه فيها إلا بعد سبعة أيام فدفنوه فيها، ولم يتغير رضي الله عنه. وأسند الطبري عمن رأى المقداد بن الأسود بحمص على تابوت صراف، وقد فضل على التابوت من سمنه وهو يتجهز للغزو. فقيل له: لقد عذرك الله. فقال: أتت علينا سورة البعوث «انقروا خفافا وثقالا» . وقال الزهري: خرج سعيد بن المسيب إلى الغزو وقد ذهبت إحدى عينيه. فقيل له: إنك عليل. فقال: استنفر الله الخفيف والثقيل، فإن لم يمكني الحرب كثرت السواد وحفظت المتاع. وروي أن بعض الناس رأى في غزوات الشأم رجلا قد سقط حاجباه على عينيه من الكبر، فقال له: يا عم إن الله قد عذرك فقال: يا ابن أخي، قد أمرنا بالنفر خفافا وثقالا. ولقد قال ابن أم مكتوم رضي الله عنه - واسمه عمرو - يوم أحد: أنا رجل أعمى، فسلموا لي اللواء، فإنه إذا انهزم حامل اللواء انهزم الجيش، وأنا ما أدري من يقصدني بسيفه فما أبرح فأخذ اللواء يومئذ مصعب بن عمير على ما تقدم في «آل عمران» بيانه. فلهذا وما كان مثله مما روي عن الصحابة والتابعين، قلنا: إن النسخ لا يصح. وقد تكون حالة يجب فيها نفير الكل وذلك إذا تعين الجهاد بغلبة العدو على قطر من الأقطار، أو بحلوله بالعقر، فإذا كان ذلك وجب على جميع أهل تلك الدار أن ينفروا ويخرجوا إليه خفافا وثقالا، شبابا وشيوخا، كل على قدر طاقته، من كان له أب بغير إذنه ومن لا أب له، ولا يتخلف أحد يقدر على الخروج، من مقاتل أو مكثر. فإن عجز أهل تلك البلدة عن القيام بعدوهم كان على من قاربهم وجاورهم أن يخرجوا على حسب ما لزم أهل تلك البلدة، حتى يعلموا أن فيهم طاقة على القيام بهم ومدافعتهم. وكذلك كل من علم بضعفهم عن عدوهم وعلم أنه يدركهم ويمكنه غياثهم لزمه أيضا الخروج إليهم، فالمسلمون كلهم يد على من سواهم، حتى إذا قام بدفع العدو أهل الناحية التي نزل العدو عليها واحتل بها سقط الفرض عن الآخرين. ولو قارب العدو دار الإسلام ولم يدخلوها لزمهم أيضا الخروج إليه، حتى يظهر دين الله وتحمى البيضة وتحفظ الحوزة ويخزى العدو. ولا خلاف في هذا.وقسم ثان من واجب الجهاد - فرض أيضا على الإمام إغزاء طائفة إلى العدو كل سنة مرة يخرج معهم بنفسه أو يخرج من يثق به ليدعوهم إلى الإسلام ويرغبهم، ويكف أذاهم ويظهر دين الله عليهم حتى يدخلوا في الإسلام أو يعطوا الجزية عن يد.ومن الجهاد أيضا ما هو نافلة وهو إخراج الإمام طائفة بعد طائفة وبعث السرايا في أوقات الغرة وعند إمكان الفرصة والإرصاد لهم بالرباط في موضع الخوف وإظهار القوة.فإن قيل: كيف يصنع الواحد إذا قصر الجميع، قيل له: يعمد إلى أسير واحد فيفديه، فإنه إذا فدى الواحد فقد أدى في الواحد أكثر مما كان يلزمه في الجماعة، فإن الأغنياء لو اقتسموا فداء الأسارى ما أدى كل واحد منهم إلا أقل من درهم. ويغزو بنفسه إن قدر وإلا جهز غازيا. قال صلى الله عليه وسلم: «من جهز غازيا فقد غزا ومن خلفه في أهله بخير فقد غزا» أخرجه الصحيح. وذلك لأن مكانه لا يغني وماله لا يكفي.روي أن بعض الملوك عاهد كفارا على ألا يحبسوا أسيرا، فدخل رجل من المسلمين جهة بلادهم فمر على بيت مغلق، فنادته امرأة إني أسيرة فأبلغ صاحبك خبري فلما اجتمع به واستطعمه عنده وتجاذبا ذيل الحديث انتهى الخبر إلى هذه المعذبة فما أكمل حديثه حتى قام الأمير على قدميه وخرج غازيا من فوره ومشى إلى الثغر حتى أخرج الأسيرة واستولى على الموضع رضي الله عنه. ذكره ابن العربي وقال: ولقد نزل بنا العدو - قصمه الله - سنة سبع وعشرين وخمسمائة فجاس ديارنا وأسر خيرتنا وتوسط بلادنا في عدد هال الناس عدده وكان كثيرا وإن لم يبلغ ما حددوه. فقلت للوالي والمولى عليه: هذا عدو الله قد حصل في الشرك والشبكة فلتكن عندكم بركة، ولتظهر منكم إلى نصرة الدين المتعينة عليكم حركة فليخرج إليه جميع الناس حتى لا يبقى منهم أحد في جميع الأقطار فيحاط به فإنه هالك لا محالة إن يسركم الله له فغلبت الذنوب ورجفت القلوب بالمعاصي وصار كل أحد من الناس ثعلبا يأوي إلى وجاره وإن رأى المكيدة بجاره. فإنا لله وإنا إليه راجعون. وحسبنا الله ونعم الوكيل).قوله تعالى: «وجاهدوا» أمر بالجهاد، وهو مشتق من الجهد «بأموالكم وأنفسكم» روى أبو داود عن أنس أن رسول الله صلى الله عليه وسلم قال: «جاهدوا المشركين بأموالكم وأنفسكم وألسنتكم» . وهذا وصف لأكمل ما يكون من الجهاد وأنفعه عند الله تعالى. فحض على كمال الأوصاف، وقدم الأموال في الذكر إذ هي أول مصرف وقت التجهيز. فرتب الأمر كما هو نفسه.


لَوْ كَانَ عَرَضاً قَرِيباً وَسَفَراً قَاصِداً لاَّتَّبَعُوكَ وَلَـكِن بَعُدَتْ عَلَيْهِمُ الشُّقَّةُ وَسَيَحْلِفُونَ بِاللّهِ لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنفُسَهُمْ وَاللّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ

لو كان عرضا قريبا وسفرا قاصدا لاتبعوك ولكن بعدت عليهم الشقة وسيحلفون بالله لو استطعنا لخرجنا معكم يهلكون أنفسهم والله يعلم إنهم لكاذبونلما رجع النبي صلى الله عليه وسلم من غزوة تبوك أظهر الله نفاق قوم. والعرض: ما يعرض من منافع الدنيا. والمعنى: غنيمة قريبة. أخبر عنهم أنهم لو دعوا إلى غنيمة لاتبعوه. «عرضا» خبر كان. «قريبا» نعته. «وسفرا قاصدا» عطف عليه. وحذف اسم كان لدلالة الكلام عليه. التقدير: لو كان المدعو إليه عرضا قريبا وسفرا قاصدا - أي سهلا معلوم الطرق - لاتبعوك. وهذه الكناية للمنافقين كما ذكرنا، لأنهم داخلون في جملة من خوطب بالنفير. وهذا موجود في كلام العرب يذكرون الجملة ثم يأتون بالإضمار عائدا على بعضها، كما قيل في قوله تعالى: «وإن منكم إلا واردها» «مريم: 71» أنها القيامة. ثم قال جل وعز: «ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا» «مريم:72» يعني جل وعز جهنم. ونظير هذه الآية من السنة في المعنى قوله عليه السلام: «لو يعلم أحدهم أنه يجد عظما سمينا أو مرماتين حسنتين لشهد العشاء» . يقول: لو علم أحدهم أنه يجد شيئا حاضرا معجلا يأخذه لأتى المسجد من أجله. «ولكن بعدت عليهم الشقة» حكى أبو عبيدة وغيره أن الشقة السفر إلى أرض بعيدة. يقال: منه شقة شاقة. والمراد بذلك كله غزوة تبوك. وحكى الكسائي أنه يقال: شُقة وشِقة. قال الجوهري: الشقة بالضم من الثياب، والشقة أيضا السفر البعيد وربما قالوه بالكسر. والشقة شظية تشظى من لوح أو خشبة. يقال للغضبان: احتد فطارت منه شقة، بالكسر. «وسيحلفون بالله لو استطعنا» أي لو كان لنا سعة في الظهر والمال. «لخرجنا معكم» نظيره «ولله على الناس حج البيت من استطاع إليه سبيلا» «آل عمران: 97» فسرها النبي صلى الله عليه وسلم فقال: «زاد وراحلة» وقد تقدم. «يهلكون أنفسهم» أي بالكذب والنفاق. «والله يعلم إنهم لكاذبون» في الاعتلال.


عَفَا اللّهُ عَنكَ لِمَ أَذِنتَ لَهُمْ حَتَّى يَتَبَيَّنَ لَكَ الَّذِينَ صَدَقُواْ وَتَعْلَمَ الْكَاذِبِينَ

عفا الله عنك لم أذنت لهم حتى يتبين لك الذين صدقوا وتعلم الكاذبينقوله تعالى: «عفا الله عنك لم أذنت لهم» قيل: هو افتتاح كلام، كما تقول: أصلحك الله وأعزك ورحمك كان كذا وكذا. وعلى هذا التأويل يحسن الوقف على قوله: «عفا الله عنك» ، حكاه مكي والمهدوي والنحاس. وأخبره بالعفو قبل الذنب لئلا يطير قلبه فرقا. وقيل: المعنى عفا الله عنك ما كان من ذنبك في أن أذنت لهم، فلا يحسن الوقف على قوله: «عفا الله عنك» على هذا التقدير، حكاه المهدوي واختاره النحاس. ثم قيل: في الإذن قولان: الأول: «لم أذنت لهم» في الخروج معك، وفي خروجهم بلا عدة ونية صادقة فساد. الثاني - «لم أذنت لهم» في القعود لما اعتلوا بأعذار، ذكرها القشيري قال: وهذا عتاب تلطف إذ قال: «عفا الله عنك» . وكان عليه السلام أذن من غير وحي نزل فيه. قال قتادة وعمرو بن ميمون: اثنتان فعلهما النبي صلى الله عليه وسلم ولم يؤمر بهما: إذنه لطائفة من المنافقين في التخلف عنه ولم يكن له أن يمضي شيئا إلا بوحي وأخذه من الأسارى الفدية فعاتبه الله كما تسمعون. قال بعض العلماء: إنما بدر منه ترك الأولى فقدم الله العفو على الخطاب الذي هو في صورة العتاب.قوله تعالى: «حتى يتبين لك الذين صدقوا وتعلم الكاذبين» أي ليتبين لك من صدق ممن نافق. قال ابن عباس: وذلك أن رسول الله صلى الله عليه وسلم لم يكن يومئذ يعرف المنافقين وإنما عرفهم بعد نزول سورة «التوبة» . وقال مجاهد: هؤلاء قوم قالوا: نستأذن في الجلوس فإن أذن لنا جلسنا وإن لم يؤذن لنا جلسنا. وقال قتادة: نسخ هذه الآية بقوله في سورة «النور» : «فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم» «النور: 62» . ذكره النحاس في معاني القرآن له.


لاَ يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ وَاللّهُ عَلِيمٌ بِالْمُتَّقِينَ

لا يستأذنك الذين يؤمنون بالله واليوم الآخر أن يجاهدوا بأموالهم وأنفسهم والله عليم بالمتقين. انظر تفسير الآية 45


إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ

قوله تعالى: «لا يستأذنك الذين يؤمنون بالله واليوم الآخر» أي في القعود ولا في الخروج، بل إذا أمرت بشيء ابتدروه، فكان الاستئذان في ذلك الوقت من علامات النفاق لغير عذر، ولذلك قال: «إنما يستأذنك الذين لا يؤمنون بالله واليوم الآخر وارتابت قلوبهم فهم في ريبهم يترددون» . روى أبو داود عن ابن عباس قال: «لا يستأذنك الذين يؤمنون بالله» نسختها التي في «النور] » إنما المؤمنون الذين آمنوا بالله ورسوله - إلى قوله - غفور رحيم « [النور: 62] » أن يجاهدوا « في موضع نصب بإضمار في، عن الزجاج. وقيل: التقدير كراهية أن يجاهدوا، كقوله: » يبين الله لكم أن تضلوا « [النساء: 176]. » وارتابت قلوبهم « شكت في الدين. » فهم في ريبهم يترددون" أي في شكهم يذهبون ويرجعون.


وَلَوْ أَرَادُواْ الْخُرُوجَ لأَعَدُّواْ لَهُ عُدَّةً وَلَـكِن كَرِهَ اللّهُ انبِعَاثَهُمْ فَثَبَّطَهُمْ وَقِيلَ اقْعُدُواْ مَعَ الْقَاعِدِينَ

ولو أرادوا الخروج لأعدوا له عدة ولكن كره الله انبعاثهم فثبطهم وقيل اقعدوا مع القاعدينقوله تعالى: «ولو أرادوا الخروج لأعدوا له عدة» أي لو أرادوا الجهاد لتأهبوا أهبة السفر. فتركهم الاستعداد دليل على إرادتهم التخلف. «ولكن كره الله انبعاثهم» أي خروجهم معك. «فثبطهم» أي حبسهم عنك وخذلهم، لأنهم قالوا: إن لم يؤذن لنا في الجلوس أفسدنا وحرضنا على المؤمنين. ويدل على هذا أن بعده «لو خرجوا فيكم ما زادوكم إلا خبالا» . «وقيل اقعدواقيل: هو من قول بعضهم لبعض. وقيل: هو من قول النبي صلى الله عليه وسلم، ويكون هذا هو الإذن الذي تقدم ذكره. قيل: قال النبي صلى الله عليه وسلم غضبا فأخذوا بظاهر لفظه وقالوا قد أذن لنا. وقيل: هو عبارة عن الخذلان، أي أوقع الله في قلوبهم القعود. ومعنى » مع القاعدين" أي مع أولي الضرر والعميان والزمنى والنسوان والصبيان.


لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً ولأَوْضَعُواْ خِلاَلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ وَاللّهُ عَلِيمٌ بِالظَّالِمِينَ

لو خرجوا فيكم ما زادوكم إلا خبالا ولأوضعوا خلالكم يبغونكم الفتنة وفيكم سماعون لهم والله عليم بالظالمينقوله تعالى: «لو خرجوا فيكم ما زادوكم إلا خبالا» هو تسلية للمؤمنين في تخلف المنافقين عنهم. والخبال: الفساد والنميمة وإيقاع الاختلاف والأراجيف. وهذا استثناء منقطع، أي ما زادوكم قوة ولكن طلبوا الخبال. وقيل: المعنى لا يزيدونكم فيما يترددون فيه من الرأي إلا خبالا، فلا يكون الاستثناء منقطعا.قوله تعالى: «ولأوضعوا خلالكم» المعنى لأسرعوا فيما بينكم بالإفساد. والإيضاع، سرعة السير. وقال الراجز:يا ليتني فيها جذع أخب فيها وأضعيقال: وضع البعير إذا عدا، يضع وضعا ووضوعا إذا أسرع السير. وأوضعته حملته على العدو. وقيل: الإيضاع سير مثل الخبب. والخلل الفرجة بين الشيئين، والجمع الخلال، أي الفرج التي تكون بين الصفوف. أي لأوضعوا خلالكم بالنميمة وإفساد ذات البين. «يبغونكم الفتنة» مفعول ثان. والمعنى يطلبون لكم الفتنة، أي الإفساد والتحريض. ويقال: أبغيته كذا أعنته على طلبه، وبغيته كذا طلبته له. وقيل: الفتنة هنا الشرك. «وفيكم سماعون لهم» أي عيون لهم ينقلون إليهم الأخبار منكم. قتادة: وفيكم من يقبل منهم قولهم ويطيعهم. النحاس: القول الأول أولى، لأنه الأغلب من معنييه أن معنى سماع يسمع الكلام: ومثله «سماعون للكذب» «المائدة: 41» . والقول الثاني: لا يكاد يقال فيه إلا سامع، مثل قائل.


لَقَدِ ابْتَغَوُاْ الْفِتْنَةَ مِن قَبْلُ وَقَلَّبُواْ لَكَ الأُمُورَ حَتَّى جَاء الْحَقُّ وَظَهَرَ أَمْرُ اللّهِ وَهُمْ كَارِهُونَ

لقد ابتغوا الفتنة من قبل وقلبوا لك الأمور حتى جاء الحق وظهر أمر الله وهم كارهونقوله تعالى: «لقد ابتغوا الفتنة من قبل» أي لقد طلبوا الإفساد والخبال من قبل أن يظهر أمرهم، وينزل الوحي بما أسروه وبما سيفعلونه. وقال ابن جريج: أراد اثني عشر رجلا من المنافقين، وقفوا على ثنية الوداع ليلة العقبة ليفتكوا بالنبي صلى الله عليه وسلم. «وقلبوا لك الأمور» أي صرفوها وأجالوا الرأي في إبطال ما جئت به. «حتى جاء الحق وظهر أمر الله» أي دينه «وهم كارهون»


وَمِنْهُم مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّي أَلاَ فِي الْفِتْنَةِ سَقَطُواْ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ

ومنهم من يقول ائذن لي ولا تفتني ألا في الفتنة سقطوا وإن جهنم لمحيطة بالكافرين. انظر تفسير الآية 50


إِن تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكَ مُصِيبَةٌ يَقُولُواْ قَدْ أَخَذْنَا أَمْرَنَا مِن قَبْلُ وَيَتَوَلَّواْ وَّهُمْ فَرِحُونَ

قوله تعالى: «ومنهم من يقول ائذن لي» من أذن يأذن. وإذا أمرت زدت همزة مكسورة وبعدها همزة هي فاء الفعل، ولا يجتمع همزتان، فأبدلت من الثانية ياء لكسرة ما قبلها فقلت ايذن. فإذا وصلت زالت العلة في الجمع بين همزتين، ثم همزت فقلت: «ومنهم من يقول ائذن لي» وروى ورش عن نافع «ومنهم من يقول اوذن لي» خفف الهمزة. قال النحاس: يقال إيذن لفلان ثم إيذن له هجاء الأولى والثانية واحد بألف وياء قبل الذال في الخط. فإن قلت: ايذن لفلان وأذن لغيره كان الثاني بغير ياء وكذا الفاء. والفرق بين ثم والواو أن ثم يوقف عليها وتنفصل والواو والفاء لا يوقف عليهما ولا ينفصلان. قال محمد بن إسحاق: قال رسول الله صلى الله عليه وسلم للجد بن قيس أخي بني سلمة لما أراد الخروج إلى تبوك: «يا جد، هل لك في جلاد بني الأصفر تتخذ منهم سراري ووصفاء» فقال الجد: قد عرف قومي أني مغرم بالنساء، وإني أخشى إن رأيت بني الأصفر ألا أصبر عنهن فلا تفتني وأذن لي في القعود وأعينك بمالي فأعرض عنه رسول الله صلى الله عليه وسلم وقال: «قد أذنت لك» فنزلت هذه الآية. أي لا تفتني بصباحة وجوههم، ولم يكن به علة إلا النفاق. قال المهدوي: والأصفر رجل من الحبشة كانت له بنات لم يكن في وقتهن أجمل منهن وكان ببلاد الروم. وقيل: سموا بذلك لأن الحبشة غلبت على الروم، وولدت لهم بنات فأخذن من بياض الروم وسواد الحبشة، فكن صفرا لعسا. قال ابن عطية: في قول ابن أبي إسحاق فتور. وأسند الطبري أن رسول الله صلى الله عليه وسلم قال: «اغزوا تغنموا بنات الأصفر» فقال له الجد: ايذن لنا ولا تفتنا بالنساء. وهذا منزع غير الأول، وهو أشبه بالنفاق والمحادة. ولما نزلت قال النبي صلى الله عليه وسلم لبني سلمة - وكان الجد بن قيس منهم: «من سيدكم يا بني سلمة» ؟ قالوا: جد بن قيس، غير أنه بخيل جبان. فقال النبي صلى الله عليه وسلم: «وأي داء أدوى من البخل بل سيدكم الفتى الأبيض بشر بن البراء بن معرور» . فقال حسان بن ثابت الأنصاري فيه:وسود بشر بن البراء لجوده وحق لبشر بن البرا أن يسوداإذا ما أتاه الوفد أذهب ماله وقال خذوه إنني عائد غداقوله تعالى: «ألا في الفتنة سقطوا» أي في الإثم والمعصية وقعوا. وهي النفاق والتخلف عن النبي صلى الله عليه وسلم. «وإن جهنم لمحيطة بالكافرين» أي مسيرهم إلى النار، فهي تحدق بهم.قوله تعالى: «إن تصبك حسنة تسؤهم» شرط ومجازاة، وكذا «وإن تصبك مصيبة يقولوا قد أخذنا أمرنا من قبل» عطف عليه. والحسنة: الغنيمة والظفر. والمصيبة الانهزام. ومعنى قوله: «أخذنا أمرنا من قبل» أي احتطنا لأنفسنا، وأخذنا بالحزم فلم نخرج إلى القتال. «ويتولوا» أي عن الإيمان. «وهم فرحون» أي معجبون بذلك.


قُل لَّن يُصِيبَنَا إِلاَّ مَا كَتَبَ اللّهُ لَنَا هُوَ مَوْلاَنَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

قل لن يصيبنا إلا ما كتب الله لنا هو مولانا وعلى الله فليتوكل المؤمنونقوله تعالى: «قل لن يصيبنا إلا ما كتب الله لنا» قيل: في اللوح المحفوظ. وقيل: ما أخبرنا به في كتابه من أنا إما أن نظفر فيكون الظفر حسنى لنا، وإما أن نقتل فتكون الشهادة أعظم حسنى لنا. والمعنى كل شيء بقضاء وقدر. وقد تقدم في «الأعراف» أن العلم والقدر والكتاب سواء. «هو مولانا» أي ناصرنا. والتوكل تفويض الأمر إليه. وقراءة الجمهور «يصيبنا» نصب بلن. وحكى أبو عبيدة أن من العرب من يجزم بها. وقرأ طلحة بن مصرف «هل يصيبنا» وحكي عن أعين قاضي الري أنه قرأ «قل لن يصيبنا» بنون مشددة. وهذا لحن، لا يؤكد بالنون ما كان خبرا، ولو كان هذا في قراءة طلحة لجاز. قال الله تعالى: «هل يذهبن كيده ما يغيظ» «الحج: 15» .


قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا فَتَرَبَّصُواْ إِنَّا مَعَكُم مُّتَرَبِّصُونَ

قل هل تربصون بنا إلا إحدى الحسنيين ونحن نتربص بكم أن يصيبكم الله بعذاب من عنده أو بأيدينا فتربصوا إنا معكم متربصونقوله تعالى: «قل هل تربصون بنا» والكوفيون يدغمون اللام في التاء. فأما لام المعرفة فلا يجوز إلا الإدغام، كما قال جل وعز: «التائبون» «التوبة: 112» لكثرة لام المعرفة في كلامهم ولا يجوز الإدغام في قوله: «قل تعالوا» «الأنعام: 151» لأن «قل» معتل، فلم يجمعوا عليه علتين. والتربص الانتظار. يقال: تربص بالطعام أي انتظر به إلى حين الغلاء. والحسنى تأنيث الأحسن. وواحد الحسنيين حسنى، والجمع الحسنى. ولا يجوز أن ينطق به إلا معرفا. لا يقال: رأيت امرأة حسنى. والمراد بالحسنيين الغنيمة والشهادة، عن ابن عباس ومجاهد وغيرهما. واللفظ استفهام والمعنى توبيخ. «ونحن نتربص بكم أن يصيبكم الله بعذاب من عنده» أي عقوبة تهلككم كما أصاب الأمم الخالية من قبلكم. «أو بأيدينا» أي يؤذن لنا في قتالكم. «فتربصوا» تهديد ووعيد. أي انتظروا مواعد الشيطان إنا منتظرون مواعد الله.


قُلْ أَنفِقُواْ طَوْعاً أَوْ كَرْهاً لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْماً فَاسِقِينَ

قل أنفقوا طوعا أو كرها لن يتقبل منكم إنكم كنتم قوما فاسقينقال ابن عباس: نزلت في الجد بن قيس إذ قال ائذن لي في القعود وهذا مالي أعينك به. ولفظ «أنفقوا» أمر، ومعناه الشرط والجزاء. وهكذا تستعمل العرب في مثل هذا تأتي بأو كما قال الشاعر:أسيئي بنا أو أحسني لا ملومة لدينا ولا مقلية إن تقلتوالمعنى إن أسأت أو أحسنت فنحن على ما تعرفين. ومعنى الآية: إن أنفقتم طائعين أو مكرهين فلن يقبل منكم. ثم بين جل وعز لم لا يقبل منهم فقال: «وما منعهم أن تقبل منهم نفقاتهم إلا أنهم كفروا بالله وبرسوله» «التوبة: 54» فكان في هذا أدل دليل على أن أفعال الكافر إذا كانت برا كصلة القرابة وجبر الكسير وإغاثة الملهوف لا يثاب عليها ولا ينتفع بها في الآخرة، بيد أنه يطعم بها في الدنيا. دليله ما رواه مسلم عن عائشة رضي الله عنها قالت: قلت يا رسول الله، ابن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين فهل ذلك نافعه ؟ قال: «لا ينفعه، إنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين» . وروي عن أنس قال قال رسول الله صلى الله عليه وسلم: «إن الله لا يظلم مؤمنا حسنة يعطى بها في الدنيا ويجزى بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل لله بها في الدنيا حتى إذا أفضى إلى الآخرة لم يكن له حسنة يجزى بها» . وهذا نص. ثم قيل: هل بحكم هذا الوعد الصادق لا بد أن يطعم الكافر ويعطى بحسناته في الدنيا أو ذلك مقيد بمشيئة الله المذكورة في قوله: «عجلنا له فيها ما نشاء لمن نريد» «الإسراء: 18» وهذا هو الصحيح من القولين، والله أعلم. وتسمية ما يصدر عن الكافر حسنة إنما هو بحسب ظن الكافر، وإلا فلا يصح منه قربة، لعدم شرطها المصحح لها وهو الإيمان. أو سميت حسنة لأنها تشبه صورة حسنة المؤمن ظاهرا. قولان أيضا.فإن قيل: فقد روى مسلم عن حكيم بن حزام أنه قال لرسول الله صلى الله عليه وسلم: أي رسول الله، أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة أو عتاقة أو صلة رحم أفيها أجر؟ فقال رسول الله صلى الله عليه وسلم: «أسلمت على ما أسلفت من خير» قلنا قوله: «أسلمت على ما أسلفت من خير» مخالف ظاهره للأصول، لأن الكافر لا يصح منه التقرب لله تعالى فيكون مثابا على طاعته، لأن من شرط المتقرب أن يكون عارفا بالمتقرب إليه، فإذا عدم الشرط انتفى صحة المشروط. فكان المعنى في الحديث: إنك اكتسبت طباعا جميلة في الجاهلية أكسبتك عادة جميلة في الإسلام. وذلك أن حكيما رضي الله عنه عاش مائة وعشرين سنة، ستين في الإسلام وستين في الجاهلية، فأعتق في الجاهلية مائة رقبة وحمل على مائة بعير؟ وكذلك فعل في الإسلام. وهذا واضح. وقد قيل: لا يبعد في كرم الله أن يثيبه على فعله ذلك بالإسلام، كما يسقط عنه ما ارتكبه في حال كفره من الآثام. وإنما لا يثاب من لم يسلم ولا تاب، ومات كافرا. وهذا ظاهر الحديث. وهو الصحيح إن شاء الله. وليس عدم شرط الإيمان في عدم ثواب ما يفعله من الخير ثم أسلم ومات مسلما بشرط عقلي لا يتبدل، والله أكرم من أن يضيع عمله إذا حسن إسلامه. وقد تأول الحربي الحديث على هذا المعنى فقال: «أسلمت على ما أسلفت» ، أي ما تقدم لك من خير عملته فذلك لك. كما تقول: أسلمت على ألف درهم، أي على أن أحرزها لنفسه. والله أعلم.فإن قيل: فقد روى مسلم عن العباس قال: قلت يا رسول الله إن أبا طالب كان يحوطك وينصرك، فهل نفعه ذلك؟ قال: «نعم وجدته في غمرات من النار فأخرجته إلى ضحضاح» . قيل له: لا يبعد أن يخفف عن الكافر بعض العذاب بما عمل من الخير، لكن مع انضمام شفاعة، كما جاء في أبي طالب. فأما غيره فقد أخبر التنزيل بقوله: «فما تنفعهم شفاعة الشافعين» «المدثر: 48» . وقال مخبرا عن الكافرين: «فما لنا من شافعين. ولا صديق حميم» «الشعراء: 100، 101» . وقد روى مسلم عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم ذكر عنده عمه أبو طالب فقال: «لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من النار يبلغ كعبيه يغلي منه دماغه» . من حديث العباس رضي الله عنه: «ولولا أنا لكان في الدرك الأسفل من النار» . «إنكم كنتم قوما فاسقين» أي كافرين.


وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ

وما منعهم أن تقبل منهم نفقاتهم إلا أنهم كفروا بالله وبرسوله ولا يأتون الصلاة إلا وهم كسالى ولا ينفقون إلا وهم كارهونقوله تعالى: «وما منعهم أن تقبل منهم نفقاتهم إلا أنهم» «أن» الأولى في موضع نصب، والثانية في موضع رفع. والمعنى: وما منعهم من أن تقبل منهم نفقاتهم إلا كفرهم وقرأ الكوفيون «أن يقبل منهم» بالياء، لأن النفقات والإنفاق واحد. «ولا يأتون الصلاة إلا وهم كسالى» قال ابن عباس: إن كان في جماعة صلى وإن انفرد لم يصل، وهو الذي لا يرجو على الصلاة ثوابا ولا يخشى في تركها عقابا. فالنفاق يورث الكسل في العبادة لا محالة. وقد تقدم في «النساء» القول في هذا كله. وقد ذكرنا هناك حديث العلاء موعبا. والحمد لله. «ولا ينفقون إلا وهم كارهون» لأنهم يعدونها مغرما ومنعها مغنما وإذا كان الأمر كذلك فهي غير متقبلة ولا مثاب عليها حسب ما تقدم.


فَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُمْ إِنَّمَا يُرِيدُ اللّهُ لِيُعَذِّبَهُم بِهَا فِي الْحَيَاةِ الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَافِرُونَ

فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها في الحياة الدنيا وتزهق أنفسهم وهم كافرونأي لا تستحسن ما أعطيناهم ولا تمل إليه فإنه استدراج «إنما يريد الله ليعذبهم بها» قال الحسن: المعنى بإخراج الزكاة والإنفاق في سبيل الله. وهذا اختيار الطبري. وقال ابن عباس وقتادة: في الكلام تقديم وتأخير، والمعنى فلا تعجبك أموالهم ولا أولادهم في الحياة الدنيا إنما بريد الله ليعذبهم بها في الآخرة. وهذا قول أكثر أهل العربية، ذكره النحاس. وقيل: يعذبهم بالتعب في الجمع. وعلى هذا التأويل وقول الحسن لا تقديم فيه ولا تأخير، وهو حسن. وقيل: المعنى فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها في الدنيا لأنهم منافقون، فهم ينفقون كارهين فيعذبون بما ينفقون. «وتزهق أنفسهم وهم كافرون» نص في أن الله يريد أن يموتوا كافرين، سبق بذلك القضاء.


وَيَحْلِفُونَ بِاللّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَـكِنَّهُمْ قَوْمٌ يَفْرَقُونَ

ويحلفون بالله إنهم لمنكم وما هم منكم ولكنهم قوم يفرقونبين أن من أخلاق المنافقين الحلف بأنهم مؤمنون. نظيره «إذا جاءك المنافقون قالوا نشهد إنك لرسول الله» «المنافقون: 1» الآية. والفرق الخوف، أي يخافون أن يظهروا ما هم عليه فيقتلوا.


لَوْ يَجِدُونَ مَلْجَأً أَوْ مَغَارَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ

لو يجدون ملجأ أو مغارات أو مدخلا لولوا إليه وهم يجمحونقوله تعالى: «لو يجدون ملجأ» كذا الوقف عليه. وفي الخط بألفين: الأولى همزة، والثانية عوض من التنوين، وكذا رأيت جزءا. والملجأ الحصن، عن قتادة وغيره. ابن عباس: الحرز، وهما سواء. يقال: لجأت إليه لجأ بالتحريك وملجأ والتجأت إليه بمعنى. والموضع أيضا لجأ وملجأ. والتلجئة الإكراه. وألجأته إلى الشيء اضطررته إليه. وألجأت أمري إلى الله أسندته. وعمرو بن لجأ التميمي الشاعر عن الجوهري. «أو مغارات» جمع مغارة، من غار يغير. قال الأخفش: ويجوز أن يكون من أغار يغير، كما قال الشاعر:الحمد لله ممسانا ومصبحناقال ابن عباس: المغارات الغيران والسراديب، وهي المواضع التي يستتر فيها، ومنه غار الماء وغارت العين. «أو مدخلا» مفتعل من الدخول، أي مسلكا نختفي بالدخول فيه، وأعاده لاختلاف اللفظ. قال النحاس: الأصل فيه مدتخل، قلبت التاء دالا، لأن الدال مجهورة والتاء مهموسة وهما من مخرج واحد. وقيل: الأصل فيه متدخل على متفعل، كما في قراءة أبي: «أو متدخلا» ومعناه دخول بعد دخول، أي قوما يدخلون معهم. المهدوي: متدخلا من تدخل مثل تفعل إذا تكلف الدخول. وعن أبي أيضا: مندخلا من اندخل، وهو شاذ، لأن ثلاثيه غير متعد عند سيبويه وأصحابه. وقرأ الحسن وابن أبي إسحاق وابن محيصن: «أو مدخلا» بفتح الميم وإسكان الدال. قال الزجاج: ويقرأ «أو مدخلا» بضم الميم وإسكان الدال. الأول من دخل يدخل. والثاني من أدخل يدخل. كذا المصدر والمكان والزمان كما أنشد سيبويه:مغار ابن همام على حي خثعماوروي عن قتادة وعيسى والأعمش «أو مدخلا» بتشديد الدال والخاء. والجمهور بتشديد الدال وحدها، أي مكانا يدخلون فيه أنفسهم. فهذه ست قراءات. «لولوا إليه» أي لرجعوا إليه. «وهم يجمحون» أي يسرعون، لا يرد وجوههم شيء. من جمح الفرس إذا لم يرده اللجام. قال الشاعر:سبوحا جموحا وإحضارها كمعمعة السعف الموقدوالمعنى: لو وجدوا شيئا من هذه الأشياء المذكورة لولوا إليه مسرعين هربا من المسلمين.


وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُواْ مِنْهَا رَضُواْ وَإِن لَّمْ يُعْطَوْاْ مِنهَا إِذَا هُمْ يَسْخَطُونَ

ومنهم من يلمزك في الصدقات فإن أعطوا منها رضوا وإن لم يعطوا منها إذا هم يسخطونقوله تعالى: «ومنهم من يلزمك في الصدقات» أي يطعن عليك، عن قتادة. الحسن: يعيبك. وقال مجاهد: أي يروزك ويسألك. النحاس: والقول عند أهل اللغة قول قتادة والحسن. يقال: لمزه يلمزه إذا عابه. واللمز في اللغة العيب في السر. قال الجوهري: اللمز العيب، وأصله الإشارة بالعين ونحوها، وقد لمزه يلمزه ويلمز وقرئ بهما «ومنهم من يلمزك في الصدقات» . ورجل لماز ولمزة أي عياب. ويقال أيضا: لمزه يلمزه إذا دفعه وضربه. والهمز مثل اللمز. والهامز والهماز العياب، والهمزة مثله. يقال: رجل همزة وامرأة همزة أيضا. وهمزه أي دفعه وضربه. ثم قيل: اللمز في الوجه، والهمز بظهر الغيب. وصف الله قوما من المنافقين بأنهم عابوا النبي صلى الله عليه وسلم في تفريق الصدقات، وزعموا أنهم فقراء ليعطيهم. قال أبو سعيد الخدري: بينا رسول الله صلى الله عليه وسلم يقسم مالا إذ جاءه حرقوص بن زهير أصل الخوارج، ويقال له ذو الخويصرة التميمي، فقال: اعدل يا رسول الله. فقال: «ويلك ومن يعدل إذا لم أعدل» فنزلت الآية. حديث صحيح أخرجه مسلم بمعناه. وعندها قال عمر بن الخطاب رضي الله عنه: دعني يا رسول الله فأقتل هذا المنافق. فقال: «معاذ الله أن يتحدث الناس أني أقتل أصحابي إن هذا وأصحابه يقرؤون القرآن لا يجاوز حناجرهم يمرقون منه كما يمرق السهم من الرمية» .


وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ

ولو أنهم رضوا ما آتاهم الله ورسوله وقالوا حسبنا الله سيؤتينا الله من فضله ورسوله إنا إلى الله راغبونقوله تعالى: «ولو أنهم رضوا ما آتاهم الله» جواب «لو» محذوف، التقدير لكان خيرا لهم.


إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِّنَ اللّهِ وَاللّهُ عَلِيمٌ حَكِيمٌ

إنما الصدقات للفقراء والمساكين والعاملين عليها والمؤلفة قلوبهم وفي الرقاب والغارمين وفي سبيل الله وابن السبيل فريضة من الله والله عليم حكيمقوله تعالى: «إنما الصدقات للفقراء» خص الله سبحانه بعض الناس بالأموال دون بعض نعمة منه عليهم، وجعل شكر ذلك منهم إخراج سهم يؤدونه إلى من لا مال له، نيابة عنه سبحانه فيما ضمنه بقوله: «وما من دابة في الأرض إلا على الله رزقها» «هود: 6» . «للفقراء» تبيين لمصارف الصدقات والمحل، حتى لا تخرج عنهم. ثم الاختيار إلى من يقسم، هذا قول مالك وأبي حنيفة وأصحابهما. كما يقال: السرج للدابة والباب للدار. وقال الشافعي: اللام لام التمليك، كقولك: المال لزيد وعمرو وبكر، فلا بد من التسوية بين المذكورين. قال الشافعي وأصحابه: وهذا كما لو أوصى لأصناف معينين أو لقوم معينين. واحتجوا بلفظة «إنما» وأنها تقتضي الحصر في وقوف الصدقات على الثمانية الأصناف وعضدوا هذا بحديث زياد بن الحارث الصدائي قال: أتيت رسول الله صلى الله عليه وسلم وهو يبعث إلى قومي جيشا فقلت: يا رسول الله احبس جيشك فأنا لك بإسلامهم وطاعتهم، وكتبت إلى قومي فجاء إسلامهم وطاعتهم. فقال رسول الله صلى الله عليه وسلم: «يا أخا صداء المطاع في قومه» . قال: قلت بل من الله عليهم وهداهم، قال: ثم جاءه رجل يسأل عن الصدقات، فقال له رسول الله صلى الله عليه وسلم: «إن الله لم يرض في الصدقات بحكم نبي ولا غيره حتى جزأها ثمانية أجزاء فإن كنت من أهل تلك الأجزاء أعطيتك» رواه أبو داود والدارقطني. واللفظ للدارقطني. وحكي عن زين العابدين أنه قال: إنه تعالى علم قدر ما يدفع من الزكاة وما تقع به الكفاية لهذه الأصناف، وجعله حقا لجميعهم، فمن منعهم ذلك فهو الظالم لهم رزقهم. وتمسك علماؤنا بقوله تعالى: «إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم» «البقرة: 271» . والصدقة متى أطلقت في القرآن فهي صدقة الفرض. وقال صلى الله عليه وسلم: «أمرت أن آخذ الصدقة من أغنيائكم وأردها على فقرائكم» . وهذا نص في ذكر أحد الأصناف الثمانية قرآنا وسنة، وهو قول عمر بن الخطاب وعلي وابن عباس وحذيفة. وقال به من التابعين جماعة. قالوا: جائز أن يدفعها إلى الأصناف الثمانية، وإلى أي صنف منها دفعت جاز. روى المنهال بن عمرو عن زر بن حبيش عن حذيفة في قوله: «إنما الصدقات للفقراء والمساكين» قال: إنما ذكر الله هذه الصدقات لتعرف وأي صنف منها أعطيت أجزأك. وروى سعيد بن جبير عن ابن عباس «إنما الصدقات للفقراء والمساكين » قال: في أيها وضعت أجزأ عنك. وهو قول الحسن وإبراهيم وغيرهما. قال الكيا الطبري: حتى ادعى مالك الإجماع على ذلك.قلت: يريد إجماع الصحابة، فإنه لا يعلم لهم مخالف منهم على ما قال أبو عمر، والله أعلم. ابن العربي: والذي جعلناه فيصلا بيننا وبينهم أن الأمة اتفقت على أنه لو أعطي كل صنف حظه لم يجب تعميمه، فكذلك تعميم الأصناف مثله. والله أعلم.واختلف علماء اللغة وأهل الفقه في الفرق بين الفقير والمسكين على تسعة أقوال: فذهب يعقوب بن السكيت والقتبي ويونس بن حبيب إلى أن الفقير أحسن حالا من المسكين. قالوا: الفقير هو الذي له بعض ما يكفيه ويقيمه، والمسكين الذي لا شيء له، واحتجوا بقول الراعي:أما الفقير الذي كانت حلوبته وفق العيال فلم يترك له سبدوذهب إلى هذا قوم من أهل اللغة والحديث منهم أبو حنيفة والقاضي عبدالوهاب، والوفق من الموافقة بين الشيئين كالالتحام، يقال: حلوبته وفق عيال أي لها لبن قدر كفايتهم لا فضل فيه، عن الجوهري. وقال آخرون بالعكس، فجعلوا المسكين أحسن حالا من الفقير. واحتجوا بقوله تعالى: «أما السفينة فكانت لمساكين يعملون في البحر» «الكهف: 79» . فأخبر أن لهم سفينة من سفن البحر. وربما ساوت جملة من المال. وعضدوه بما روي عن النبي صلى الله عليه وسلم أنه تعوذ من الفقر. وروي عنه أنه قال: «اللهم أحيني مسكينا وأمتني مسكينا» . فلو كان المسكين أسوأ حالا من الفقير لتناقض الخبران، إذ يستحيل أن يتعوذ من الفقر ثم يسأل ما هو أسوأ حالا منه، وقد استجاب الله دعاءه وقبضه وله مما أفاء الله عليه، ولكن لم يكن معه تمام الكفاية، ولذلك رهن درعه. قالوا: وأما بيت الراعي فلا حجة فيه، لأنه إنما ذكر أن الفقير كانت له حلوبة في حال. قالوا: والفقير معناه في كلام العرب المفقور الذي نُزعِت فقرة من ظهره من شدة الفقر فلا حال أشد من هذه. وقد أخبر الله عنهم بقوله «لا يستطيعون ضربا في الأرض» «البقرة: 273» . واستشهدوا بقول الشاعر:لما رأى لبد النسور تطايرت رفع القوادم كالفقير الأعزلأي لم يطق الطيران فصار بمنزلة من انقطع صلبه ولصق بالأرض. ذهب إلى هذا الأصمعي وغيره، وحكاه الطحاوي عن الكوفيين. وهو أحد قولي الشافعي وأكثر أصحابه. وللشافعي قول آخر: أن الفقير والمسكين سواء، لا فرق بينهما في المعنى وإن افترقا في الاسم، وهو القول الثالث. وإلى هذا ذهب ابن القاسم وسائر أصحاب مالك، وبه قال أبو يوسف.قلت: ظاهر اللفظ يدل على أن المسكين غير الفقير، وأنهما صنفان، إلا أن أحد الصنفين أشد حاجة من الآخر، فمن هذا الوجه يقرب قول من جعلهما صنفا واحدا، والله أعلم. ولا حجة في قول من احتج بقوله تعالى: «أما السفينة فكانت لمساكين» «الكهف: 79» لأنه يحتمل أن تكون مستأجرة لهم، كما يقال: هذه دار فلان إذا كان ساكنها وإن كانت لغيره. وقد قال تعالى في وصف أهل النار: «ولهم مقامع من حديد» «الحج: 21» فأضافها إليهم. وقال تعالى: «ولا تؤتوا السفهاء أموالكم» «النساء: 5» . وقال صلى الله عليه وسلم: «من باع عبدا وله مال...» وهو كثير جدا يضاف الشيء إليه وليس له. ومنه قولهم: باب الدار. وجل الدابة، وسرج الفرس، وشبهه. ويجوز أن يسموا مساكين على جهة الرحمة والاستعطاف، كما يقال لمن امتحن بنكبة أو دفع إلى بلية مسكين. وفي الحديث «مساكين أهل النار» وقال الشاعر:مساكين أهل الحب حتى قبورهم عليها تراب الذل بين المقابروأما ما تأولوه من قوله عليه السلام: «اللهم أحيني مسكينا» الحديث. رواه أنس، فليس كذلك، وإنما المعنى ههنا: التواضع لله الذي لا جبروت فيه ولا نخوة، ولا كبر ولا بطر، ولا تكبر ولا أشر. ولقد أحسن، أبو العتاهية حيث قال:إذا أردت شريف القوم كلهم فانظر إلى ملك في زي مسكينذاك الذي عظمت في الله رغبته وذاك يصلح للدنيا وللدينوليس بالسائل، لأن النبي صلى الله عليه وسلم قد كره السؤال ونهى عنه، وقال في امرأة سوداء أبت أن تزول له عن الطريق: «دعوها فإنها جبارة» وأما قوله تعالى: «للفقراء الذين أحصروا في سبيل الله لا يستطيعون ضربا في الأرض» «البقرة: 273» فلا يمتنع أن يكون لهم شيء. والله أعلم. وما ذهب إليه أصحاب مالك والشافعي في أنهما سواء حسن. ويقرب منه ما قاله مالك في كتاب ابن سحنون، قال: الفقير المحتاج المتعفف، والمسكين السائل، وروي عن ابن عباس وقاله الزهري، واختاره ابن شعبان وهو القول الرابع. وقول خامس: قال محمد بن مسلمة: الفقير الذي له المسكن والخادم إلى من هو أسفل من ذلك. والمسكين الذي لا مال له.قلت: وهذا القول عكس ما ثبت في صحيح مسلم عن عبدالله بن عمرو، وسأله رجل فقال: ألسنا من فقراء المهاجرين ؟ فقال له عبدالله: ألك امرأة تأوي إليها؟ قال نعم. قال: ألك مسكن تسكنه؟ قال نعم. قال: فأنت من الأغنياء. قال: فإن لي خادما قال: فأنت من الملوك. وقول سادس: روي عن ابن عباس قال: الفقراء من المهاجرين، والمساكين من الأعراب الذين لم يهاجروا وقال الضحاك. وقول سابع: وهو أن المسكين الذي يخشع ويستكن وإن لم يسأل. والفقير الذي يتحمل ويقبل الشيء سرا ولا يخشع، قاله عبيدالله بن الحسن. وقول ثامن قاله مجاهد وعكرمة والزهري - المساكين الطوافون، والفقراء فقراء المسلمين. وقول تاسع قاله عكرمة أيضا - أن الفقراء فقراء المسلمين، والمساكين فقراء أهل الكتاب. وسيأتي.وهي فائدة الخلاف في الفقراء والمساكين، هل هما صنف واحد أو أكثر تظهر فيمن أوصى بثلث ماله لفلان وللفقراء والمساكين، فمن قال هما صنف واحد قال: يكون لفلان نصف الثلث وللفقراء والمساكين نصف الثلث الثاني. ومن قال هما صنفان يقسم الثلث بينهم أثلاثا.وقد اختلف العلماء في حد الفقر الذي يجوز معه الأخذ - بعد إجماع أكثر من يحفظ عنه من أهل العلم - أن من له دارا وخادما لا يستغني عنهما أن له أن يأخذ من الزكاة، وللمعطي أن يعطيه. وكان مالك يقول: إن لم يكن في ثمن الدار والخادم فضلة عما يحتاج إليه منهما جاز له الأخذ وإلا لم يجز، ذكره ابن المنذر. وبقول مالك قال النخعي والثوري. وقال أبو حنيفة: من معه عشرون دينارا أو مائتا درهم فلا يأخذ من الزكاة. فاعتبر النصاب لقوله عليه السلام: «أمرت أن آخذ الصدقة من أغنيائكم وأردها في فقرائكم» . وهذا واضح، ورواه المغيرة عن مالك. وقال الثوري وأحمد وإسحاق وغيرهم: لا يأخذ من له خمسون درهما أو قدرها من الذهب، ولا يعطي منها أكثر من خمسين درهما إلا أن يكون غارما، قال أحمد وإسحاق. وحجة هذا القول ما رواه الدارقطني عن عبدالله بن مسعود عن النبي صلى الله عليه وسلم قال: «لا تحل الصدقة لرجل له خمسون درهما» . في إسناده عبدالرحمن بن إسحاق ضعيف، وعنه بكر بن خنيس ضعيف أيضا. ورواه حكيم بن جبير عن محمد بن عبدالرحمن بن يزيد عن أبيه عن عبدالله عن النبي صلى الله عليه وسلم نحوه، وقال: «خمسون درهما» وحكيم بن جبير ضعيف تركه شعبة وغيره، قال الدارقطني رحمه الله. وقال أبو عمر: هذا الحديث يدور على حكيم بن جبير وهو متروك. وعن علي وعبدالله قالا: لا تحل الصدقة لمن له خمسون درهما أو قيمتها من الذهب، ذكره الدارقطني وقال الحسن البصري: لا يأخذ من له أربعون درهما. ورواه الواقدي عن مالك. وحجة هذا القول ما رواه الدارقطني عن عبدالله بن مسعود قال: سمعت النبي صلى الله عليه وسلم يقول: «من سأل الناس وهو غني جاء يوم القيامة وفي وجهه كدوح وخدوش» . فقيل: يا رسول الله وما غناؤه؟ قال: «أربعون درهما» . وفي حديث مالك عن زيد بن أسلم عن عطاء بن يسار عن رجل من بني أسد فقال النبي صلى الله عليه وسلم: "من سأل منكم وله أوقية أو عدلها فقد سأل إلحافا والأوقية أربعون درهما). والمشهور عن مالك ما رواه ابن القاسم عنه أنه سئل: هل يعطى من الزكاة من له أربعون درهما؟ قال نعم. قال أبو عمر: يحتمل أن يكون الأول قويا على الاكتساب حسن التصرف. والثاني ضعيفا عن الاكتساب، أو من له عيال. والله أعلم. وقال الشافعي وأبو ثور. من كان قويا على الكسب والتحرف مع قوة البدن وحسن التصرف حتى يغنيه ذلك عن الناس فالصدقة عليه حرام. واحتج بحديث النبي صلى الله عليه وسلم «لا تحل الصدقة لغنى ولا لذي مرة سوي» رواه عبدالله بن عمر، وأخرجه أبو داود والترمذي والدارقطني. وروى جابر قال: جاءت رسول الله صلى الله عليه وسلم صدقة فركبه الناس، فقال: «إنها لا تصلح لغني ولا لصحيح ولا لعامل» أخرجه الدارقطني.وروى أبو داود عن عبيدالله بن عدي بن الخيار قال: أخبرني رجلان أنهما أتيا النبي صلى الله عليه وسلم في حجة الوداع وهو يقسم الصدقة فسألاه منها، فرفع فينا النظر وخفضه، فرآنا جلدين فقال: «إن شئتما أعطيتكما ولا حظ فيها لغني ولا لقوي مكتسب» . ولأنه قد صار غنيا بكسبه كغنى غيره بمال فصار كل واحد منهما غنيا عن المسألة. وقال ابن خويز منداد، وحكاه عن المذهب. وهذا لا ينبغي أن يعول عليه، فإن النبي صلى الله عليه وسلم كان يعطيها الفقراء ووقوفها على الزمن باطل. قال أبو عيسى الترمذي في جامعه: إذا كان الرجل قويا محتاجا ولم يكن عنده شيء فتصدق عليه أجزأ عن المتصدق عند أهل العلم. ووجه الحديث عند بعض أهل العلم على المسألة. وقال الكيا الطبري: والظاهر يقتضي جواز ذلك، لأنه فقير مع قوته وصحة بدنه. وبه قال أبو حنيفة وأصحابه. وقال عبيدالله بن الحسن: من لا يكون له ما يكفيه ويقيمه سنة فإنه يعطى الزكاة. وحجته ما رواه ابن شهاب عن مالك بن أوس بن الحدثان عن عمر بن الخطاب أن رسول الله صلى الله عليه وسلم كان يدخر مما أفاء الله عليه قوت سنة، ثم يجعل ما سوى ذلك في الكراع والسلاح مع قوله تعالى: «ووجدك عائلا فأغنى» «الضحى: 8» . وقال بعض أهل العلم: لكل واحد أن يأخذ من الصدقة فيما لا بد له منه. وقال قوم: من عنده عشاء ليلة فهو غني وروي عن علي. واحتجوا بحديث علي عن النبي صلى الله عليه وسلم أنه قال: «من سأل مسألة عن ظهر غنى استكثر بها من رضف جهنم» قالوا: يا رسول الله، وما ظهر الغنى؟ قال: «عشاء ليلة» أخرجه الدارقطني وقال: في إسناده عمرو بن خالد وهو متروك. وأخرجه أبو داود عن سهل بن الحنظلية عن النبي صلى الله عليه وسلم، وفيه: «من سأل وعنده ما يغنيه فإنما يستكثر من النار» . وقال النفيلي في موضع آخر «من جمر جهنم» . فقالوا: يا رسول الله وما يغنيه؟ وقال النفيلي في موضع آخر: وما الغنى الذي لا تنبغي معه المسألة؟ قال: «قدر ما يغديه ويعشيه» . وقال النفيلي في موضع آخر: «أن يكون له شبع يوم وليلة أو ليلة ويوم» .قلت: فهذا ما جاء في بيان الفقر الذي يجوز معه الأخذ. ومطلق لفظ الفقراء لا يقتضي الاختصاص بالمسلمين دون أهل الذمة، ولكن تظاهرت الأخبار في أن الصدقات تؤخذ من أغنياء المسلمين فترد في فقرائهم. وقال عكرمة: الفقراء فقراء المسلمين، والمساكين فقراء أهل الكتاب. وقال أبو بكر العبسي: رأى عمر بن الخطاب ذميا مكفوفا مطروحا على باب المدينة فقال له عمر: مالك؟ قال: استكروني في هذه الجزية، حتى إذا كف بصري تركوني وليس لي أحد يعود علي شيء. فقال عمر: ما أنصفت إذا، فأمر له بقوته وما يصلحه. ثم قال: «هذا من الذين قال الله تعالى فيهم: "إنما الصدقات للفقراء والمساكين" الآية. وهم زمنى أهل الكتاب» ولما قال تعالى: «إنما الصدقات للفقراء والمساكين» الآية، وقابل الجملة بالجملة وهي جملة الصدقة بجملة المصرف بين النبي صلى الله عليه وسلم ذلك، فقال لمعاذ حين أرسله إلى اليمن: «أخبرهم أن الله افترض عليهم صدقة تؤخذ من أغنيائهم فترد في فقرائهم» . فاختص أهل كل بلد بزكاة بلده. وروى أبو داود أن زيادا أو بعض الأمراء بعث عمران بن حصين على الصدقة، فلما رجع قال لعمران: أين المال؟ قال: وللمال أرسلتني أخذناها من حيث كنا نأخذها على عهد رسول الله صلى الله عليه وسلم ووضعناها حيث كنا نضعها على عهد رسول الله صلى الله عليه وسلم. وروى الدارقطني والترمذي عن عون بن أبي جحيفة عن أبيه قال: قدم علينا مصدق النبي صلى الله عليه وسلم فأخذ الصدقة من أغنيائنا فجعلها في فقرائنا فكنت غلاما يتيما فأعطاني منها قلوصا. قال الترمذي: وفي الباب عن ابن عباس حديث ابن أبي جحيفة حديث حسن.وقد اختلفت العلماء في نقل الزكاة عن موضعها على ثلاثة أقوال: لا تنقل، قاله سحنون وابن القاسم، وهو الصحيح لما ذكرناه. قال ابن القاسم أيضا: وإن نقل بعضها لضرورة رأيته صوابا. وروي عن سحنون أنه قال: ولو بلغ الإمام أن ببعض البلاد حاجة شديدة جاز له نقل بعض الصدقة المستحقة لغيره إليه، فإن الحاجة إذا نزلت وجب تقديمها على من ليس بمحتاج «والمسلم أخو المسلم لا يسلمه ولا يظلمه» . والقول الثاني تنقل. وقاله مالك أيضا. وحجة هذا القول ما روي أن معاذا قال لأهل اليمن: ايتوني بخميس أو لبيس آخذه منكم مكان الذرة والشعير في الصدقة فإنه أيسر عليكم وأنفع للمهاجرين بالمدينة. أخرجه الدارقطني وغيره. والخميس لفظ مشترك، وهو هنا الثوب طوله خمس أذرع. ويقال: سمي بذلك لأن أول من عمله الخمس ملك من ملوك اليمن، ذكره ابن فارس في المجمل والجوهري أيضا. وفي هذا الحديث دليلان: أحدهما: ما ذكرناه من نقل الزكاة من اليمن إلى المدينة، فيتولى النبي صلى الله عليه وسلم قسمتها. ويعضد هذا قوله تعالى: «إنما الصدقات للفقراء» ولم يفصل بين فقير بلد وفقير آخر. والله أعلم. الثاني: أخذ القيمة في الزكاة. وقد اختلفت الرواية عن مالك في إخراج القيم في الزكاة، فأجاز ذلك مرة ومنع منه أخرى، فوجه الجواز - وهو قول أبي حنيفة - هذا الحديث. وثبت في صحيح البخاري من حديث أنس عن النبي صلى الله عليه وسلم «من بلغت عنده من الإبل صدقة الجذعة وليست عنده جذعة وعنده حقة فإنه تؤخذ منه وما استيسرنا من شاتين أو عشرين درهما...» . الحديث. وقال صلى الله عليه وسلم: «اغنوهم عن سؤال هذا اليوم» يعني يوم الفطر. وإنما أراد أن يغنوا بما يسد حاجتهم، فأي شيء سد حاجتهم جاز. وقد قال تعالى: «خذ من أموالهم صدقة» «التوبة: 103» ولم يخص شيئا من شيء. ولا يدفع عند أبي حنيفة سكنى دار بدل الزكاة، مثل أن يجب عليه خمسة دراهم فأسكن فيها فقيرا شهرا فإنه لا يجوز. قال: لأن السكنى ليس بمال. ووجه قوله: لا تجزي القيم - وهو ظاهر المذهب - فلأن النبي صلى الله عليه وسلم قال: «في خمس من الإبل شاة وفي أربعين شاة شاة» فنص على الشاة، فإذا لم يأت بها لم يأت بمأمور به، وإذا لم يأت بالمأمور به فالأمر باق عليه. القول الثالث وهو أن سهم الفقراء والمساكين يقسم في الموضع، وسائر السهام تنقل باجتهاد الإمام. والقول الأول أصح. والله أعلم.وهل المعتبر مكان المال وقت تمام الحول فتفرق الصدقة فيه، أو مكان المالك إذ هو المخاطب، قولان. واختار الثاني أبو عبدالله محمد بن خويز منداد في أحكامه قال: لأن الإنسان هو المخاطب بإخراجها فصار المال تبعا له، فيجب أن يكون الحكم فيه بحيث المخاطب. كابن السبيل فإنه يكون غنيا في بلده فقيرا في بلد آخر، فيكون الحكم له حيث هو.مسألة: واختلفت الرواية عن مالك فيمن أعطى فقيرا مسلما فانكشف في ثاني حال أنه أعطى عبدا أو كافرا أو غنيا، فقال مرة: تجزيه ومرة لا تجزيه. وجه الجواز - وهو الأصح - ما رواه مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «قال رجل لأتصدقن الليلة بصدقة فخرج بصدقته فوضعها في يد زانية فأصبحوا يتحدثون تصدق الليلة على زانية قال اللهم لك الحمد على زانية لأتصدقن بصدقة فخرج بصدقته فوضعها في يد غني فأصبحوا يتحدثون تصدق على غني قال اللهم لك الحمد على غني لأتصدقن بصدقة فخرج بصدقته فوضعها في يد سارق فأصبحوا يتحدثون تصدق على سارق فقال اللهم لك الحمد على زانية وعلى غني وعلى سارق فأتي فقيل له أما صدقتك فقد قبلت أما الزانية فلعلها تستعف بها عن زناها ولعل الغني يعتبر فينفق مما أعطاه الله ولعل السارق يستعف بها عن سرقته» . وروي أن رجلا أخرج زكاة ماله فأعطاها أباه، فلما أصبح علم بذلك، فسأل النبي صلى الله عليه وسلم فقال له: «قد كتب لك أجر زكاتك وأجر صلة الرحم فلك أجران» . ومن جهة المعنى أنه سوغ له الاجتهاد في المعطى، فإذا اجتهد وأعطى من يظنه من أهلها فقد أتى بالواجب عليه. ووجه قوله: لا يجزي. أنه لم يضعها في مستحقها، فأشبه العمد، ولأن العمد والخطأ في ضمان الأموال واحد فوجب أن يضمن ما أتلف، على المساكين حتى يوصله إليهم.فإن أخرج الزكاة عند محلها فهلكت من غير تفريط لم يضمن، لأنه وكيل للفقراء. فإن أخرجها بعد ذلك بمدة فهلكت ضمن، لتأخيرها عن محلها فتعلقت بذمته فلذلك ضمن والله أعلم.وإذا كان الإمام يعدل في الأخذ والصرف لم يسغ للمالك أن يتولى الصرف بنفسه في الناضّ ولا في غيره. وقد قيل: إن زكاة الناض على أربابه. وقال ابن الماجشون: ذلك إذا كان الصرف للفقراء والمساكين خاصة، فإن احتيج إلى صرفها لغيرهما من الأصناف فلا يفرق عليهم إلا الإمام. وفروع هذا الباب كثيرة، هذه أمهاتا.قوله تعالى: «والعاملين عليها» يعني السعاة والجباة الذين يبعثهم الإمام لتحصيل الزكاة بالتوكيل على ذلك. روى البخاري عن أبي حميد الساعدي قال: استعمل رسول الله صلى الله عليه وسلم رجلا من الأسد على صدقات بني سليم يدعى ابن اللتبية، فلما جاء حاسبه. واختلف العلماء في المقدار الذي يأخذونه على ثلاثة أقوال: قال مجاهد والشافعي: هو الثمن. ابن عمر ومالك: يعطون قدر عملهم من الأجرة، وهو قول أبي حنيفة وأصحابه. قالوا: لأنه عطل نفسه لمصلحة الفقراء، فكانت كفايته وكفاية أعوانه في مالهم، كالمرأة لما عطلت نفسها لحق الزوج كانت نفقتها ونفقة أتباعها من خادم أو خادمين على زوجها. ولا تقدر بالثمن، بل تعتبر الكفاية ثمنا كان أو أكثر، كرزق القاضي. ولا تعتبر كفاية الأعوان في زماننا لأنه إسراف محض. القول الثالث - يعطون من بيت المال. قال ابن العربي: وهذا قول صحيح عن مالك بن أنس من رواية ابن أبي أويس وداود بن سعيد بن زنبوعة، وهو ضعيف دليلا، فإن الله سبحانه قد أخبر بسهمهم فيها نصا فكيف يخلفون عنه استقراء وسبرا. والصحيح الاجتهاد في قدر الأجرة، لأن البيان في تعديد الأصناف إنما كان للمحل لا للمستحق، على ما تقدم.واختلفوا في العامل إذا كان هاشميا، فمنعه أبو حنيفة لقوله عليه السلام: «إن الصدقة لا تحل لآل محمد إنما هي أوساخ الناس» . وهذه صدقة من وجه، لأنها جزء من الصدقة فتلحق بالصدقة من كل وجه كرامة وتنزيها لقرابة رسول الله صلى الله عليه وسلم عن غسالة الناس. وأجاز عمله مالك والشافعي، ويعطى أجر عمالته، لأن النبي صلى الله عليه وسلم بعث علي بن أبي طالب مصدقا، وبعثه عاملا إلى اليمن على الزكاة، وولى جماعة من بني هاشم وولى الخلفاء بعده كذلك. ولأنه أجير على عمل مباح فوجب أن يستوي فيه الهاشمي وغيره اعتبارا بسائر الصناعات. قالت الحنفية: حديث علي ليس فيه أنه فرض له من الصدقة، فإن فرض له من غيرها جاز. وروي عن مالك.ودل قوله تعالى: «والعاملين عليها» على أن كل ما كان من فروض الكفايات كالساعي والكاتب والقسام والعاشر وغيرهم فالقائم به يجوز له أخذ الأجرة عليه. ومن ذلك الإمامة، فإن الصلاة وإن كانت متوجهة على جميع الخلق فإن تقدم بعضهم بهم من فروض الكفايات، فلا جرم يجوز أخذ الأجرة عليها. وهذا أصل الباب، وإليه أشار النبي صلى الله عليه وسلم بقوله: «ما تركت بعد نفقة نسائي ومؤنة عاملي فهو صدقة» قاله ابن العربي.قوله تعالى: «والمؤلفة قلوبهم» لا ذكر للمؤلفة قلوبهم في التنزيل في غير قسم الصدقات، وهم قوم كانوا في صدر الإسلام ممن يظهر الإسلام، يتألفون بدفع سهم من الصدقة إليهم لضعف يقينهم. قال الزهري: المؤلفة من أسلم من يهودي أو نصراني وإن كان غنيا. وقال بعض المتأخرين: اختلف في صفتهم، فقيل: هم صنف من الكفار يعطون ليتألفوا على الإسلام، وكانوا لا يسلمون بالقهر والسيف، ولكن يسلمون بالعطاء والإحسان. وقيل: هم قوم أسلموا في الظاهر ولم تستيقن قلوبهم، فيعطون ليتمكن الإسلام في صدورهم. وقيل: هم قوم من عظماء المشركين لهم أتباع يعطون ليتألفوا أتباعهم على الإسلام. قال: وهذه الأقوال متقاربة والقصد بجميعها الإعطاء لمن لا يتمكن إسلامه حقيقة إلا بالعطاء، فكأنه ضرب من الجهاد.والمشركون ثلاثة أصناف: صنف يرجع بإقامة البرهان. وصنف بالقهر. وصنف بالإحسان. والإمام الناظر للمسلمين يستعمل مع كل صنف ما يراه سببا لنجاته وتخليصه من الكفر. وفي صحيح مسلم من حديث أنس، فقال رسول الله صلى الله عليه وسلم أعني للأنصار - : «فإني أعطي رجالا حديثي عهد بكفر أتألفهم...» الحديث. قال ابن إسحاق: أعطاهم يتألفهم ويتألف بهم قومهم. وكانوا أشرافا، فأعطى أبا سفيان بن حرب مائة بعير، وأعطى ابنه مائة بعير، وأعطى حكيم بن حزام مائة بعير، وأعطى الحارث بن هشام مائة بعير، وأعطى سهيل بن عمرو مائة بعير، وأعطى حويطب بن عبدالعزى مائة بعير، وأعطى صفوان بن أمية مائة بعير. وكذلك أعطى مالك بن عوف والعلاء بن جارية. قال: فهؤلاء أصحاب المئين. وأعطى رجالا من قريش دون المائة منهم مخرمة بن نوفل الزهري وعمير بن وهب الجمحي، وهشام بن عمرو العامري. قال ابن إسحاق: فهؤلاء لا أعرف ما أعطاهم. وأعطى سعيد بن يربوع خمسين بعيرا، وأعطى عباس بن مرداس السلمي أباعر قليلة فسخطها. فقال في ذلك:كانت نهابا تلافيتها بكري على المهر في الأجرعوإيقاظي القوم أن يرقدوا إذا هجع الناس لم أهجعفأصبح نهبي ونهب العبيد بين عيينة والأقرعوقد كنت في الحرب ذا تدرأ فلم أعط شيئا ولم أمنعإلا أفائل أعطيتها عديد قوائمه الأربعوما كان حصن ولا حابس يفوقان مرداس في المجمعوما كنت دون امرئ منهما ومن تضع اليوم لا يرفعفقال رسول الله صلى الله عليه وسلم: «اذهبوا فاقطعوا عني لسانه» فأعطوه حتى رضي، فكان ذلك قطع لسانه. قال أبو عمر: وقد ذكر في المؤلفة قلوبهم النضير بن الحارث بن علقمة بن كلدة، أخو النضر بن الحارث المقتول ببدر صبرا. وذكر آخرون أنه فيمن هاجر إلى الحبشة، فإن كان منهم فمحال أن يكون من المؤلفة قلوبهم، ومن هاجر إلى أرض، الحبشة فهو من المهاجرين الأولين ممن رسخ الإيمان في قلبه وقاتل دونه، وليس ممن يؤلف عليه. قال أبو عمر: واستعمل رسول الله صلى الله عليه وسلم مالك بن عوف بن سعد بن يربوع النصري على من أسلم من قومه من قبائل قيس، وأمره بمغاورة ثقيف ففعل وضيق عليهم، وحسن إسلامه وإسلام المؤلفة قلوبهم، حاشا عيينة بن حصن فلم يزل مغمورا عليه. وسائر المؤلفة متفاضلون، منهم الخير الفاضل المجتمع على فضله، كالحارث بن هشام، وحكيم بن حزام، وعكرمة بن أبي جهل، وسهيل بن عمرو، ومنهم دون هؤلاء. وقد فضل الله النبيين وسائر عباده المؤمنين بعضهم على بعض وهو أعلم بهم. قال مالك: بلغني أن حكيم بن حزام أخرج ما كان أعطاه النبي صلى الله عليه وسلم في المؤلفة قلوبهم فتصدق به بعد ذلك.قلت: حكيم بن حزام وحويطب بن عبدالعزى عاش كل واحد منهما مائة وعشرين سنة ستين في الإسلام وستين في الجاهلية. وسمعت الإمام شيخنا الحافظ أبا محمد عبدالعظيم يقول: شخصان من الصحابة عاشا في الجاهلية ستين سنة وفي الإسلام ستين سنة، وماتا بالمدينة سنة أربع وخمسين، أحدهما حكيم بن حزام، وكان مولده في جوف الكعبة قبل عام الفيل بثلاث عشرة سنة. والثاني حسان بن ثابت بن المنذر بن حرام الأنصاري. وذكر هذا أيضا أبو عمر وعثمان الشهرزوري في كتاب معرفة أنواع علم الحديث له، ولم يذكرا غيرهما. وحويطب ذكره أبو الفرج الجوزي في كتاب الوفا في شرف المصطفى. وذكره أبو عمر في كتاب الصحابة أنه أدرك الإسلام وهو ابن ستين سنة، ومات وهو ابن مائة وعشرين سنة. وذكر أيضا حمنن بن عوف أخو عبدالرحمن بن عوف، أنه عاش في الإسلام ستين سنة وفي الجاهلية ستين سنة. وقد عد في المؤلفة قلوبهم معاوية وأبوه أبو سفيان بن حرب. أما معاوية فبعيد أن يكون منهم، فكيف يكون منهم وقد ائتمنه النبي صلى الله عليه وسلم على وحي الله وقراءته وخلطه بنفسه. وأما حاله في أيام أبي بكر فأشهر من هذا وأظهر. وأما أبوه فلا كلام فيه أنه كان منهم. وفي عددهم اختلاف، وبالجملة فكلهم مؤمن ولم يكن فيهم كافر على ما تقدم، والله أعلم وأحكم.واختلف العلماء في بقائهم، فقال عمر والحسن والشعبي وغيرهم: انقطع هذا الصنف بعز الإسلام وظهوره. وهذا مشهور من مذهب مالك وأصحاب الرأي. قال بعض علماء الحنفية: لما أعز الله الإسلام وأهله وقطع دابر الكافرين - لعنهم الله - اجتمعت الصحابة رضوان الله عنهم أجمعين في خلافة أبي بكر رضي الله عنه على سقوط سهمهم. وقال جماعة من العلماء: هم باقون لأن الإمام ربما أحتاج أن يستألف على الإسلام. وإنما قطعهم عمر لما رأى من إعزاز الدين. قال يونس: سألت الزهري عنهم فقال: لا أعلم نسخا في ذلك. قال أبو جعفر النحاس: فعلى هذا الحكم فيهم ثابت، فإن كان أحد يحتاج إلى تألفه ويخاف أن تلحق المسلمين منه آفة أو يرجى أن يحسن إسلامه بعد دفع إليه. قال القاضي عبدالوهاب: إن احتيج إليهم في بعض الأوقات أعطوا من الصدقة. وقال القاضي ابن العربي: الذي عندي أنه إن قوي الإسلام زالوا، وإن احتيج إليهم أعطوا سهمهم كما كان رسول الله صلى الله عليه وسلم يعطيهم، فإن في الصحيح: «بدأ الإسلام غريبا وسيعود كما بدأ» .فإذا فرّعنا على أنه لا يرد إليهم سهمهم فإنه يرجع إلى سائر الأصناف أو ما يراه الإمام. وقال الزهري: يعطى نصف سهمهم لعمار المساجد. وهذا مما يدلك على أن الأصناف الثمانية محل لا مستحقون تسوية، ولو كانوا مستحقين لسقط سهمهم بسقوطهم ولم يرجع إلى غيرهم، كما لو أوصى لقوم معينين فمات أحدهم لم يرجع نصيبه إلى من بقي منهم. والله أعلم.قوله تعالى: «وفي الرقاب» أي في فك الرقاب، قاله ابن عباس وابن عمر، وهو مذهب مالك وغيره. فيجوز للإمام أن يشتري رقابا من مال الصدقة يعتقها عن المسلمين، ويكون ولاؤهم لجماعة المسلمين. وإن اشتراهم صاحب الزكاة وأعتقهم جاز. هذا تحصيل مذهب مالك، وروي عن ابن عباس والحسن، وبه قال أحمد وإسحاق وأبو عبيد. وقال أبو ثور: لا يبتاع منها صاحب الزكاة نسمة يعتقها بجَرّ ولاء. وهو قول الشافعي وأصحاب الرأي ورواية عن مالك. والصحيح الأول، لأن الله عز وجل قال: «وفي الرقاب» فإذا كان للرقاب سهم من الصدقات كان له أن يشتري رقبة فيعتقها. ولا خلاف بين أهل العلم أن للرجل أن يشتري الفرس فيحمل عليه في سبيل الله. فإذا كان له أن يشتري فرسا بالكمال من الزكاة جاز أن يشتري رقبة بالكمال، لا فرق بين ذلك. والله أعلم.قوله تعالى: «وفي الرقاب» الأصل في الولاء، قال مالك: هي الرقبة تعتق وولاؤها للمسلمين، وكذلك إن أعتقها الإمام. وقد نهى النبي صلى الله عليه وسلم عن بيع الولاء وعن هبته. وقال عليه السلام: «الولاء لحمة كلحمة النسب لا يباع ولا يوهب» . وقال عليه السلام: «الولاء لمن أعتق» . ولا ترث النساء من الولاء شيئا، لقوله عليه السلام: «لا ترث النساء من الولاء شيئا إلا ما أعتقن أو أعتق من أعتقن» وقد ورث النبي صلى الله عليه وسلم ابنة حمزة من مولى لها النصف ولابنته النصف. فإذا ترك المعتق أولادا ذكورا وإناثا فالولاء للذكور من ولده دون الإناث. وهو إجماع الصحابة رضي الله عنهم. والولاء إنما يورث بالتعصيب المحض، والنساء لا تعصيب فيهن فلم يرثن من الولاء شيئا. فافهم تصب.واختلف هل يعان منها المكاتب، فقيل لا. روي ذلك عن مالك، لأن الله عز وجل ذكر الرقبة دل على أنه أراد العتق الكامل، وأما المكاتب فإنما هو داخل في كلمة الغارمين بما عليه من دين الكتابة، فلا يدخل في الرقاب. والله أعلم. وقد روي عن مالك من رواية المدنيين وزياد عنه: أنه يعان منها المكاتب في آخر كتابته بما يعتق. وعلى هذا جمهور العلماء في تأويل قول الله تعالى: «وفي الرقاب» . وبه قال ابن وهب والشافعي والليث والنخعي وغيره وحكى علي بن موسى القمي الحنفي في أحكامه: أنهم أجمعوا على أن المكاتب مراد. واختلفوا في عتق الرقاب، قال الكيا الطبري: وذكر وجها بينه في منع ذلك فقال: إن العتق إبطال ملك وليس بتمليك، وما يدفع إلى المكاتب تمليك، ومن حق الصدقة ألا تجزي إلا إذا جرى فيها التمليك. وقوى ذلك بأنه لو دفع من الزكاة عن الغارم في دينه بغير أمره لم يجزه من حيث لم يملك فلأن لا يجزي ذلك في العتق أولى. وذكر أن في العتق جر الولاء إلى نفسه وذلك لا يحصل في دفعه للمكاتب. وذكر أن ثمن العبد إذا دفعه إلى العبد لم يملكه العبد، وإن دفعه إلى سيده فقد ملّكه العتق. وإن دفعه بعد الشراء والعتق فهو قاضٍ ديناً وذلك لا يجزي في الزكاة.قلت: قد ورد حديث ينص على معنى ما ذكرنا من جواز عتق الرقبة وإعانة المكاتب معا أخرجه الدارقطني عن البراء قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: دلني على عمل يقربني من الجنة ويباعدني من النار. قال: «لئن كنت أقصرت الخطبة لقد أعرضت المسألة أعتق النسمة وفك الرقبة» . فقال: يا رسول الله، أو ليستا واحدا ؟ قال: «لا، عتق النسمة أن تنفرد بعتقها وفك الرقبة أن تعين في ثمنها...» وذكر الحديث.واختلفوا في فك الأسارى منها، فقال أصبغ: لا يجوز. وهو قول ابن قاسم. وقال ابن حبيب: يجوز، لأنها رقبة ملكت بملك الرق فهي تخرج من رق إلى عتق، وكان ذلك أحق وأولى من فكاك الرقاب الذي بأيدينا، لأنه إذا كان فك المسلم عن رق المسلم عبادة وجائزا من الصدقة، فأحرى وأولى أن يكون ذلك في فك المسلم عن رق الكافر وذله.قوله تعالى: «والغارمين» هم الذين ركبهم الدين ولا وفاء عندهم به، ولا خلاف فيه. اللهم إلا من ادّان في سفاهة فإنه لا يعطى منها ولا من غيرها إلا أن يتوب. ويعطى منها من له مال وعليه دين محيط به ما يقضي به دينه، فإن لم يكن له مال وعليه دين فهو فقير وغارم فيعطى بالوصفين. روى مسلم عن أبي سعيد الخدري قال: أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه. فقال رسول الله صلى الله عليه وسلم: «تصدقوا عليه» . فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه. فقال رسول الله صلى الله عليه وسلم لغرمائه: «خذوا ما وجدتم وليس لكم إلا ذلك» .ويجوز للمتحمل في صلاح وبر أن يُعطى من الصدقة ما يؤدي ما تحمل به إذا وجب عليه وإن كان غنيا، إذا كان ذلك يجحف بماله كالغريم. وهو قول الشافعي وأصحابه وأحمد بن حنبل وغيرهم. واحتج من ذهب هذا المذهب بحديث قبيصة بن مخارق قال: تحملت حمالة فأتيت النبي صلى الله عليه وسلم أسأله فيها فقال: «أقم حتى تأتينا الصدقة فنأمر لك بها - ثم قال - يا قبيصة إن المسألة لا تحل إلا لأحد ثلاثة رجل تحمل حمالة فحلت له المسألة حتى يصيبها ثم يمسك ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتى يصيب قواما من عيش - أو قال سدادا من عيش - ورجل أصابته فاقة حتى يقوم ثلاثة من ذوي الحِجَا من قومه لقد أصابت فلانا فاقة فحلت له المسألة حتى يصيب قواما من عيش - أو قال سدادا من عيش - فما سواهن من المسألة يا قبيصة سحتا يأكلها صاحبها سحتا» . فقوله: «ثم يمسك» دليل على أنه غني، لأن الفقير ليس عليه أن يمسك. والله أعلم. وروي عنه عليه السلام أنه قال: «إن المسألة لا تحل إلا لأحد ثلاثة لذي فقر مدقع أو لذي غرم مفظع أو لذي دم موجع» . وروي عنه عليه السلام: «لا تحل الصدقة لغني إلا لخمسة...» الحديث. وسيأتي.واختلفوا، هل يقضى منها دين الميت أم لا، فقال أبو حنيفة: لا يؤدى من الصدقة دين ميت. وهو قول ابن المواز. قال أبو حنيفة: ولا يعطى منها من عليه كفارة ونحو ذلك من حقوق الله تعالى، وإنما الغارم من عليه دين يسجن فيه. وقال علماؤنا وغيرهم: يقضى منها دين الميت لأنه من الغارمين، قال صلى الله عليه وسلم: «أنا أولى بكل مؤمن من نفسه من ترك مالا فلأهله ومن ترك دينا أو ضياعا فإلي وعلي» .قوله تعالى: «وفي سبيل الله» وهم الغزاة وموضع الرباط، يعطون ما ينفقون في غزوهم كانوا أغنياء أو فقراء. وهذا قول أكثر العلماء، وهو تحصيل مذهب مالك رحمه الله. وقال ابن عمر: الحجاج والعمار. ويؤثر عن أحمد وإسحاق رحمهما الله أنهما قالا: سبيل الله الحج. وفي البخاري: ويذكر عن أبي لاس: حملنا النبي صلى الله عليه وسلم على إبل الصدقة للحج، ويذكر عن ابن عباس: يعتق من زكاة ماله ويعطي في الحج. خرج أبو محمد عبدالغني الحافظ حدثنا محمد بن محمد الخياش حدثنا أبو غسان مالك بن يحيى حدثنا يزيد بن هارون أخبرنا مهدي بن ميمون عن محمد بن أبي يعقوب عن عبدالرحمن بن أبي نُعم ويكنى أبا الحكم قال: كنت جالسا مع عبدالله بن عمر فأتته امرأة فقالت له: يا أبا عبدالرحمن، إن زوجي أوصى بماله في سبيل الله. قال ابن عمر: فهو كما قال في سبيل الله. فقلت له: ما زدتها فيما سألت عنه إلا غما. قال: فما تأمرني يا ابن أبي نُعم، آمرها أن تدفعه إلى هؤلاء الجيوش الذين يخرجون فيفسدون في الأرض ويقطعون السبيل، قال: قلت فما تأمرها. قال: آمرها أن تدفعه إلى قوم صالحين، إلى حجاج بيت الله الحرام، أولئك وفد الرحمن، أولئك وفد الرحمن، أولئك وفد الرحمن، ليسوا كوفد الشيطان، ثلاثا يقولها. قلت: يا أبا عبدالرحمن، وما وفد الشيطان؟ قال: قوم يدخلون على هؤلاء الأمراء فيُنِمُون إليهم الحديث، ويسعون في المسلمين بالكذب، فيجازون الجوائز ويعطون عليه العطايا. وقال محمد بن عبدالحكم: ويعطى من الصدقة في الكراع والسلاح وما يحتاج إليه من آلات الحرب، وكف العدو عن الحوزة، لأنه كله من سبيل الغزو ومنفعته. وقد أعطى النبي صلى الله عليه وسلم مائة ناقة في نازلة سهل بن أبي حثمة إطفاء للثائرة.قلت: أخرج هذا الحديث أبو داود عن بشير بن يسار، أن رجلا من الأنصار يقال له سهل بن أبي حثمة أخبره أن رسول الله صلى الله عليه وسلم وداه مائة من إبل الصدقة، يعني دية الأنصاري الذي قتل بخيبر، وقال عيسى بن دينار: تحل الصدقة لغاز في سبيل الله، قد احتاج في غزوته وغاب عنه غناؤه ووفره. قال: ولا تحل لمن كان معه ماله من الغزاة، إنما تحل لمن كان ماله غائبا عنه منهم. وهذا مذهب الشافعي وأحمد وإسحاق وجمهور أهل العلم. وقال أبو حنيفة وصاحباه: لا يعطى الغازي إلا إذا كان فقيرا منقطعا به. وهذه زيادة على النص، والزيادة عنده على النص نسخ، والنسخ لا يكون إلا بقرآن أو خبر متواتر، وذلك معدوم هنا، بل في صحيح السنة خلاف ذلك من قوله عليه السلام: «لا تحل الصدقة لغني إلا لخمسة لغاز في سبيل الله أو لعامل عليها أو لغارم أو لرجل اشتراها بماله أو لرجل له جار مسكين فتصدق على المسكين فأهدى المسكين للغني» . رواه مالك مرسلا عن زيد بن أسلم عن عطاء بن يسار. ورفعه معمر عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم فكان هذا الحديث مفسرا لمعنى الآية، وأنه يجوز لبعض الأغنياء أخذها، ومفسرا لقوله عليه السلام: «لا تحل الصدقة لغني ولا لذي مرة سوي» لأن قوله هذا مجمل ليس على عمومه بدليل الخمسة الأغنياء المذكورين. وكان ابن القاسم يقول: لا يجوز لغني أن يأخذ من الصدقة ما يستعين به على الجهاد وينفقه في سبيل الله، وإنما يجوز ذلك لفقير. قال: وكذلك الغارم لا يجوز له أن يأخذ من الصدقة ما يقي به ماله ويؤدي منها دينه وهو عنها غني. قال: وإذا احتاج الغازي في غزوته وهو غني له مال غاب عنه لم يأخذ من الصدقة شيئا يستقرض، فإذا بلغ بلده أدى ذلك من ماله. هذا كله ذكره ابن حبيب عن ابن القاسم، وزعم أن ابن نافع وغيره خالفوه في ذلك. وروى أبو زيد وغيره عن ابن القاسم أنه قال: يعطى من الزكاة الغازي وإن كان معه في غزاته ما يكفيه من ماله وهو غني في بلده. وهذا هو الصحيح، لظاهر الحديث: «لا تحل الصدقة لغني إلا لخمسة...» . وروى ابن وهب عن مالك أنه يعطى منها الغزاة ومواضع الرباط فقراء كانوا أو أغنياء.قوله تعالى: «وابن السبيل» السبيل الطريق، ونسب المسافر إليها لملازمته إياها ومروره عليها، كما قال الشاعر:إن تسألوني عن الهوى فأنا الهوى وابن الهوى وأخو الهوى وأبوهوالمراد الذي انقطعت به الأسباب في سفره عن بلده ومستقره وماله، فإنه يعطى منها وإن كان غنيا في بلده، ولا يلزمه أن يشغل ذمته بالسلف. وقال مالك في كتاب ابن سحنون: إذا وجد من يسلفه فلا يعطى. والأول أصح، فإنه لا يلزمه أن يدخل تحت منة أحد وقد وجد منة الله تعالى. فإن كان له ما يغنيه ففي جواز الأخذ له لكونه ابن السبيل روايتان: المشهور أنه لا يعطى، فإن أخذ فلا يلزمه رده إذا صار إلى بلده ولا إخراجه.فإن جاء وادعى وصفا من الأوصاف، هل يقبل قوله أم لا ويقال له أثبت ما تقول. فأما الدين فلا بد أن يثبته، وأما سائر الصفات فظاهر الحال يشهد له ويكتفى به فيها. والدليل على ذلك حديثان صحيحان أخرجهما أهل الصحيح، وهو ظاهر القرآن. روى مسلم عن جرير عن أبيه قال: كنا عند النبي صلى الله عليه وسلم في صدر النهار، قال: فجاءه قوم حفاة عراة مجتابي النمار أو العباء متقلدي السيوف، عامتهم من مضر بل كلهم من مضر، فتمعر وجه رسول الله صلى الله عليه وسلم لما رأى بهم من الفاقة، فدخل ثم خرج فأمر بلالا فأذن وأقام فصلى، ثم خطب فقال: «يا أيها الناس اتقوا ربكم الذي خلقكم - الآية إلى قوله - رقيبا» «النساء: 1» والآية التي في الحشر «ولتنظر نفس ما قدمت لغد» «الحشر: 18» تصدق رجل من ديناره من ثوبه من صاع بره - حتى قال - ولو بشق تمرة. قال: فجاء رجل من الأنصار بصرة كادت كفه تعجز عنها بل قد عجزت، قال: ثم تتابع الناس حتى رأيت كومين من طعام وثياب، حتى رأيت وجه رسول الله صلى الله عليه وسلم يتهلل كأنه مذهبة فقال رسول الله صلى الله عليه وسلم: «من سن في الإسلام سنة حسنة فله أجرها وأجر من عمل بها بعده من غير أن ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها من بعده من غير أن ينقص من أوزارهم شيء» . فاكتفى صلى الله عليه وسلم بظاهر حالهم وحث على الصدقة، ولم يطلب منهم بينة، ولا استقصى هل عندهم مال أم لا. ومثله حديث أبرص وأقرع وأعمى أخرجه مسلم وغيره. وهذا لفظه: عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول: «إن في بني إسرائيل أبرص وأقرع وأعمى فأراد الله أن يبتليهم فبعث إليهم ملكا فأتى الأبرص فقال أي شيء أحب إليك فقال لون حسن وجلد حسن ويذهب عني الذي قد قذرني الناس قال فمسحه فذهب عنه قذره وأعطي لونا حسنا وجلدا حسنا قال فأي المال أحب إليك قال الإبل - أو قال البقر، شك إسحاق، إلا أن الأبرص أو الأقرع قال أحدهما الإبل وقال الآخر البقر - قال فأعطي ناقة عشراء قال بارك الله لك فيها قال فأتى الأقرع فقال أي شيء أحب إليك قال شعر حسن ويذهب عني هذا الذي قد قذرني الناس قال فمسحه فذهب عنه قال فأعطي شعرا حسنا قال فأي المال أحب إليك قال البقر فأعطي بقرة حاملا قال بارك الله لك فيها قال فأتى الأعمى فقال أي شيء أحب إليك قال أن يرد الله إلي بصري فأبصر به الناس قال فمسحه فرد الله إليه بصره قال فأي المال أحب إليك قال الغنم فأعطي شاة والدا فأنتج هذانوولد هذا قال فكان لهذا واد من الإبل ولهذا واد من البقر ولهذا واد من الغنم قال ثم إنه أتى الأبرص في صورته وهيئته فقال رجل مسكين قد انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله وبك أسألك بالذي أعطاك اللون الحسن والجلد الحسن والمال بعيرا أتبلغ عليه في سفري فقال له الحقوق كثيرة فقال له كأني أعرفك ألم تكن أبرص يقذرك الناس فقيرا فأعطاك الله فقال إنما ورثت هذا المال كابرا عن كابر فقال إن كنت كاذبا فصيرك الله إلى ما كنت فقال وأتى الأقرع في صورته فقال له مثل ما قال لهذا ورد عليه مثل ما رد على هذا فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأعمى في صورته وهيئته فقال رجل مسكين وابن سبيل انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي رد عليك بصرك شاة أتبلغ بها في سفري فقال قد كنت أعمى فرد الله إلي بصري فخذ ما شئت ودع ما شئت فوالله لا أجهدك اليوم شيئا أخذته لله فقال أمسك مالك فإنما ابتليتم فقد رضي عنك وسخط على صاحبيك» .وفي هذا أدل دليل على أن من ادعى زيادة على فقره من عيال أو غيره لا يكشف عنه خلافا لمن قال يكشف عنه إن قدر، فإن في الحديث «فقال رجل مسكين وابن سبيل أسألك شاة» ولم يكلفه إثبات السفر. فأما المكاتب فإنه يكلف إثبات الكتابة لأن الرق هو الأصل حتى تثبت الحرية.ولا يجوز أن يعطي من الزكاة من تلزمه نفقته وهم الوالدان والولد والزوجة. وإن أعطى الإمام صدقة الرجل لولده ووالده وزوجته جاز. وأما أن يتناول ذلك هو نفسه فلا، لأنه يسقط بها عن نفسه فرضا. قال أبو حنيفة: ولا يعطى منها ولد ابنه ولا ولد ابنته، ولا يعطي منها مكاتبه ولا مدبره ولا أم ولده ولا عبدا أعتق نصفه، لأنه مأمور بالإيتاء والإخراج إلى الله تعالى بواسطة كف الفقير، ومنافع الأملاك مشتركة بينه وبين هؤلاء، ولهذا لا تقبل شهادة بعضهم لبعض. قال: والمكاتب عبد ما بقي عليه درهم وربما يعجز فيصير الكسب له. ومعتق البعض عند أبي حنيفة بمنزلة المكاتب. وعند صاحبيه أبي يوسف ومحمد بمنزلة حر عليه دين فيجوز أداؤها إليه.فإن أعطاها لمن لا تلزمه نفقتهم فقد اختلف فيه، فمنهم من جوزه ومنهم من كرهه. قال مالك: خوف المحمدة. وحكى مطرف أنه قال: رأيت مالكا يعطي زكاته لأقاربه. وقال الواقدي قال مالك: أفضل من وضعت فيه زكاتك قرابتك الذين لا تعول. وقد قال صلى الله عليه وسلم لزوجة عبدالله بن مسعود: «لك أجران أجر القرابة وأجر الصدقة» . واختلفوا في إعطاء المرأة زكاتها لزوجها، فذكر عن ابن حبيب أنه كان يستعين بالنفقة عليها بما تعطيه. وقال أبو حنيفة: لا يجوز، وخالفه صاحباه فقالا: يجوز. وهو الأصح لما ثبت أن زينب امرأة عبدالله أتت رسول الله صلى الله عليه وسلم فقالت: إني أريد أن أتصدق على زوجي أيجزيني ؟ فقال عليه السلام: «نعم لك أجران أجر الصدقة وأجر القرابة» . والصدقة المطلقة هي الزكاة، ولأنه لا نفقة للزوج عليها، فكان بمنزلة الأجنبي. اعتل أبو حنيفة فقال: منافع الأملاك بينهما مشتركة، حتى لا تقبل شهادة أحدهما لصاحبه. والحديث محمول على التطوع. وذهب الشافعي وأبو ثور وأشهب إلى إجازة ذلك، إذا لم يصرفه إليها فيما يلزمه لها، وإنما يصرف ما يأخذه منها في نفقته وكسوته على نفسه وينفق عليها من ماله.واختلفوا أيضا في قدر المعطى، فالغارم يعطى قدر دينه، والفقير والمسكين يعطيان كفايتهما وكفاية عيالهما. وفي جواز إعطاء النصاب أو أقل منه خلاف ينبني على الخلاف المتقدم في حد الفقر الذي يجوز معه الأخذ. وروى علي بن زياد وابن نافع: ليس في ذلك حد وإنما هو على اجتهاد الوالي. وقد تقل المساكين وتكثر الصدقة فيعطى الفقير قوت سنة. وروى المغيرة: يعطى دون النصاب ولا يبلغه. وقال بعض المتأخرين: إن كان في البلد زكاتان نقد وحرث أخذ ما يبلغه إلى الأخرى. قال ابن العربي: الذي أراه أن يعطى نصابا، وإن كان في البلد زكاتان أو أكثر، فإن الغرض إغناء الفقير حتى يصير غنيا. فإذا أخذ ذلك فإن حضرت الزكاة الأخرى وعنده ما يكفيه أخذها غيره.قلت: هذا مذهب أصحاب الرأي في إعطاء النصاب. وقد كره ذلك أبو حنيفة مع الجواز، وأجازه أبو يوسف، قال: لأن بعضه لحاجته مشغول للحال، فكان الفاضل عن حاجته للحال دون المائتين، وإذا أعطاه أكثر من مائتي درهم جملة كان الفاضل عن حاجته للحال قدر المائتين فلا يجوز. ومن متأخري الحنفية من قال: هذا إذا لم يكن له عيال ولم يكن عليه دين، فإن كان عليه دين فلا بأس أن يعطيه مائتي درهم أو أكثر، مقدار ما لو قضى به دينه يبقى له دون المائتين. وإن كان معيلا لا بأس بأن يعطيه مقدار ما لو وزع على عيال أصاب كل واحد منهم دون المائتين، لأن التصدق عليه في المعنى تصدق عليه وعلى عياله. وهذا قول حسن.اعلم أن قوله تعالى: «للفقراء» مطلق ليس فيه شرط وتقييد، بل فيه دلالة على جواز الصرف إلى جملة الفقراء كانوا من بني هاشم أو غيرهم، إلا أن السنة وردت باعتبار شروط: منها ألا يكونوا من بني هاشم وألا يكونوا ممن تلزم المتصدق نفقته. وهذا لا خلاف فيه. وشرط ثالث ألا يكون قويا على الاكتساب، لأنه عليه السلام قال: «لا تحل الصدقة لغني ولا لذي مرة سوي» . وقد تقدم القول فيه. ولا خلاف بين علماء المسلمين أن الصدقة المفروضة لا تحل للنبي صلى الله عليه وسلم، ولا لبني هاشم ولا لمواليهم. وقد روي عن أبي يوسف جواز صرف صدقة الهاشمي للهاشمي، حكاه الكيا الطبري. وشذ بعض أهل العلم فقال: إن موالي بني هاشم لا يحرم عليهم شيء من الصدقات. وهذا خلاف الثابت عن النبي صلى الله عليه وسلم فإنه قال لأبي رافع مولاه: «وإن مولى القوم منهم» واختلفوا في جواز صدقة التطوع لبني هاشم، فالذي عليه جمهور أهل العلم - وهو الصحيح - أن صدقة التطوع لا بأس بها لبني هاشم ومواليهم، لأن عليا والعباس وفاطمة رضوان الله عليهم تصدقوا وأوقفوا أوقافا على جماعة من بني هاشم، وصدقاتهم الموقوفة معروفة مشهورة. وقال ابن الماجشون ومطرف وأصبغ وابن حبيب: لا يعطى بنو هاشم من الصدقة المفروضة ولا من التطوع. وقال ابن القاسم: يعطى بنو هاشم من صدقة التطوع. قال ابن القاسم: والحديث الذي جاء عن النبي صلى الله عليه وسلم: «لا تحل الصدقة لآل محمد» إنما ذلك في الزكاة لا في التطوع. واختار هذا القول ابن خويز منداد، وبه قال أبو يوسف ومحمد. قال ابن القاسم: ويعطى مواليهم من الصدقتين. وقال مالك في الواضحة: لا يعطى لآل محمد من التطوع. قال ابن القاسم: - قيل له يعني مالكا - فمواليهم؟ قال: لا أدري ما الموالي. فاحتججت عليه بقوله عليه السلام: «مولى القوم منهم» . فقال قد قال: «ابن أخت القوم منهم» . قال أصبغ: وذلك في البر والحرمة.قوله تعالى: «فريضة من الله» بالنصب على المصدر عند سيبويه. أي فرض الله الصدقات فريضة. ويجوز الرفع على القطع في قول الكسائي، أي هن فريضة. قال الزجاج: ولا أعلم أنه قرئ به.قلت: قرأ بها إبراهيم بن أبي عبلة، جعلها خبرا، كما تقول: إنما زيد خارج.


وَمِنْهُمُ الَّذِينَ يُؤْذُونَ النَّبِيَّ وَيِقُولُونَ هُوَ أُذُنٌ قُلْ أُذُنُ خَيْرٍ لَّكُمْ يُؤْمِنُ بِاللّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ وَرَحْمَةٌ لِّلَّذِينَ آمَنُواْ مِنكُمْ وَالَّذِينَ يُؤْذُونَ رَسُولَ اللّهِ لَهُمْ عَذَابٌ أَلِيمٌ

ومنهم الذين يؤذون النبي ويقولون هو أذن قل أذن خير لكم يؤمن بالله ويؤمن للمؤمنين ورحمة للذين آمنوا منكم والذين يؤذون رسول الله لهم عذاب أليمبين تعالى أن في المنافقين من كان يبسط لسانه بالوقيعة في أذية النبي صلى الله عليه وسلم ويقول: إن عاتبني حلفت له بأني ما قلت هذا فيقبله، فإنه أذن سامعة. قال الجوهري: يقال رجل أذن إذا كان يسمع مقال كل أحد، يستوي فيه الواحد والجمع. وروى علي بن أبي طلحة عن ابن عباس في قوله تعالى: «هو أذن» قال: مستمع وقابل. وهذه الآية نزلت في عتاب بن قشير، قال: إنما محمد أذن يقبل كل ما قيل له. وقيل: هو نبتل بن الحارث، قال ابن إسحاق. وكان نبتل رجلا جسيما ثائر شعر الرأس واللحية، آدم أحمر العينين أسفع الخدين مشوه الخلقة، وهو الذي قال فيه النبي صلى الله عليه وسلم: «من أراد أن ينظر إلى الشيطان فلينظر إلى نبتل بن الحارث» . السفعة بالضم: سواد مشرب بحمرة. والرجل أسفع، عند الجوهري. وقرئ «أذن» بضم الذال وسكونها. «قل أذن خير لكم» أي هو أذن خير لا أذن شر، أي يسمع الخير ولا يسمع الشر. وقرأ «قل أذن خير لكم» بالرفع والتنوين، الحسن وعاصم في رواية أبي بكر. والباقون بالإضافة، وقرأ حمزة «ورحمة» بالخفض. والباقون بالرفع عطف على «أذن» ، والتقدير: قل هو أذن خير وهو رحمة، أي هو مستمع خير لا مستمع شر، أي هو مستمع ما يحب استماعه، وهو رحمة. ومن خفض فعلى العطف على «خير» . قال النحاس: وهذا عند أهل العربية بعيد، لأنه قد تباعد ما بين الاسمين، وهذا يقبح في المخفوض. المهدوي: ومن جر الرحمة فعلى العطف على «خير» والمعنى مستمع خير ومستمع رحمة، لأن الرحمة من الخير. ولا يصح عطف الرحمة على المؤمنين، لأن المعنى يصدق بالله ويصدق المؤمنين؛ فاللام زائدة في قول الكوفيين. ومثله «لربهم يرهبون» «الأعراف: 154» أي يرهبون ربهم. وقال أبو علي: كقوله «ردف لكم» «النمل: 72» وهي عند المبرد متعلقة بمصدر دل عليه الفعل، التقدير: إيمانه للمؤمنين، أي تصديقه للمؤمنين لا للكفار. أو يكون محمولا على المعنى، فإن معنى يؤمن يصدق، فعدي باللام كما عدي في قوله تعالى: «مصدقا لما بين يديه» «المائدة: 46» .


يَحْلِفُونَ بِاللّهِ لَكُمْ لِيُرْضُوكُمْ وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ إِن كَانُواْ مُؤْمِنِينَ

يحلفون بالله لكم ليرضوكم والله ورسوله أحق أن يرضوه إن كانوا مؤمنينروي أن قوما من المنافقين اجتمعوا، فيهم الجلاس بن سويد ووديعة بن ثابت، وفيهم غلام من الأنصار يدعى عامر بن قيس، فحقروه فتكلموا وقالوا: إن كان ما يقول محمد حقا لنحن شر من الحمير. فغضب الغلام وقال: والله إن ما يقول حق وأنتم شر من الحمير، فأخبر النبي صلى الله عليه وسلم بقولهم، فحلفوا أن عامرا كاذب، فقال عامر: هم الكذبة، وحلف على ذلك وقال: اللهم لا تفرق بيننا حتى يتبين صدق الصادق وكذب الكاذب. فأنزل الله هذه الآية وفيها «يحلفون بالله لكم ليرضوكم» .قوله تعالى: «والله ورسوله أحق أن يرضوه» ابتداء وخبر. ومذهب سيبويه أن التقدير: والله أحق أن يرضوه ورسوله أحق أن يرضوه، ثم حذف، كما قال بعضهم: نحن بما عندنا وأنت بما عندك راض والرأي مختلف وقال محمد بن يزيد: ليس في الكلام محذوف، والتقدير، والله أحق أن يرضوه ورسوله، على التقديم والتأخير. وقال الفراء: المعنى ورسوله أحق أن يرضوه، والله افتتاح كلام، كما تقول: ما شاء الله وشئت. قال النحاس: قول سيبويه أولاها، لأنه قد صح عن النبي صلى الله عليه وسلم النهي عن أن يقال: ما شاء الله وشئت، ولا يقدر في شيء تقديم ولا تأخير، ومعناه صحيح.قلت: وقيل إن الله سبحانه جعل رضاه في رضاه، ألا ترى أنه قال: «من يطع الرسول فقد أطاع الله» «النساء 80» . وكان الربيع بن خثيم إذا مر بهذه الآية وقف، ثم يقول: حرف وأيما حرف فُوض إليه فلا يأمرنا إلا بخير.قال علماؤنا: تضمنت هذه الآية قبول يمين الحالف وإن لم يلزم المحلوف له الرضا. واليمين حق للمدعي. وتضمنت أن يكون اليمين بالله عز وجل حسب ما تقدم. وقال النبي صلى الله عليه وسلم: «من حلف فليحلف بالله أو ليصمت ومن حلف له فليصدق» . وقد مضى القول في الأيمان والاستثناء فيها مستوفى في المائدة.


أَلَمْ يَعْلَمُواْ أَنَّهُ مَن يُحَادِدِ اللّهَ وَرَسُولَهُ فَأَنَّ لَهُ نَارَ جَهَنَّمَ خَالِداً فِيهَا ذَلِكَ الْخِزْيُ الْعَظِيمُ

ألم يعلموا أنه من يحادد الله ورسوله فأن له نار جهنم خالدا فيها ذلك الخزي العظيمقوله تعالى: «ألم يعلموا» يعني المنافقين. وقرأ ابن هرمز والحسن «تعلموا» بالتاء على الخطاب. «أنه» في موضع نصب بـ «يعلموا» ، والهاء كناية عن الحديث. «من يحادد الله» في موضع رفع بالابتداء. والمحادة: وقوع هذا في حد وذاك في حد، كالمشاقة. يقال: حاد فلان فلانا أي صار في حد غير حده. «فأن له نار جهنم» يقال: ما بعد الفاء في الشرط مبتدأ، فكان يجب أن يكون «فإن» بكسر الهمزة. وقد أجاز الخليل وسيبويه «فإن له نار جهنم» بالكسر. قال سيبويه: وهو جيد وأنشد:وعلمي بأسدام المياه فلم تزل قلائص تخدي في طريق طلائحوأني إذا ملت ركابي مناخها فإني على حظي من الأمر جامحإلا أن قراءة العامة «فأن» بفتح الهمزة. فقال الخليل أيضا وسيبويه: إن «أن» الثانية مبدلة من الأولى. وزعم المبرد أن هذا القول مردود، وأن الصحيح ما قاله الجرمي، قال: إن الثانية مكررة للتوكيد لما طال الكلام، ونظيره «وهم في الآخرة هم الأخسرون» «النمل: 5» . وكذا «فكان عاقبتهما أنهما في النار خالدين فيها» «الحشر: 17» . وقال الأخفش: المعنى فوجوب النار له. وأنكره المبرد وقال: هذا خطأ من أجل إن «أن» المفتوحة المشددة لا يبتدأ بها ويضمر الخبر. وقال علي بن سليمان: المعنى فالواجب أن له نار جهنم، فإن الثانية خبر ابتداء محذوف. وقيل: التقدير فله أن له نار جهنم. فإن مرفوعة بالاستقرار عاف إضمار المجرور بين الفاء وأن.


يَحْذَرُ الْمُنَافِقُونَ أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِم قُلِ اسْتَهْزِئُواْ إِنَّ اللّهَ مُخْرِجٌ مَّا تَحْذَرُونَ

يحذر المنافقون أن تنزل عليهم سورة تنبئهم بما في قلوبهم قل استهزئوا إن الله مخرج ما تحذرونقوله تعالى: «يحذر المنافقون» خبر وليس بأمر. ويدل على أنه خبر أن ما بعده «إن الله مخرج ما تحذرون» لأنهم كفروا عنادا. وقال السدي: قال بعض المنافقين والله وددت لو أني قدمت فجلدت مائة ولا ينزل فينا شيء يفضحنا، فنزلت الآية. «يحذر» أي يتحرز. وقال الزجاج: معناه ليحذر، فهو أمر، كما يقال: يفعل ذلك. «أن تنزل عليهم» «أن» في موضع نصب، أي من أن تنزل. ويجوز على قول سيبويه أن تكون في موضع خفض على حذف من. ويجوز أن تكون في موضع نصب مفعولة ليحذر، لأن سيبويه أجاز: حذرت زيدا، وأنشد:حذر أمورا لا تضير وآم ما ليس منجيه من الأقدارولم يجزه المبرد، لأن الحذر شيء في الهيئة. ومعنى «عليهم» أي على المؤمنين «سورة» في شأن المنافقين تخبرهم بمخازيهم ومساويهم ومثالبهم، ولهذا سميت الفاضحة والمثيرة والمبعثرة، كما تقدم أول السورة. وقال الحسن: كان المسلمون يسمون هذه السورة الحفارة لأنها حفرت ما في قلوب المنافقين فأظهرته.قوله تعالى: «قل استهزئوا» هذا أمر وعيد وتهديد. «إن الله مخرج» أي مظهر «ما تحذرون» ظهوره. قال ابن عباس: أنزل الله أسماء المنافقين وكانوا سبعين رجلا، ثم نسخ تلك الأسماء من القرآن رأفة منه ورحمة، لأن أولادهم كانوا مسلمين والناس يعير بعضهم بعضا. فعلى هذا قد أنجز الله وعده بإظهاره ذلك إذ قال: «إن الله مخرج ما تحذرون» . وقيل: إخراج الله أنه عرف نبيه عليه السلام أحوالهم وأسماءهم لا أنها نزلت في القرآن، ولقد قال الله تعالى: «ولتعرفنهم في لحن القول» «محمد: 30» وهو نوع إلهام. وكان من المنافقين من يتردد ولا يقطع بتكذيب محمد عليه السلام ولا بصدقه. وكان فيهم من يعرف صدقه ومعاند.


وَلَئِن سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ قُلْ أَبِاللّهِ وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِئُونَ

ولئن سألتهم ليقولن إنما كنا نخوض ونلعب قل أبالله وآياته ورسوله كنتم تستهزئونهذه الآية نزلت في غزوة تبوك. قال الطبري وغيره عن قتادة: بينا النبي صلى الله عليه وسلم يسير في غزوة تبوك وركب من المنافقين يسيرون بين يديه فقالوا: انظروا، هذا يفتح قصور الشام ويأخذ حصون بني الأصفر! فأطلعه الله سبحانه على ما في قلوبهم وما يتحدثون به، فقال: «احبسوا علي الركب - ثم أتاهم فقال - قلتم كذا وكذا» فحلفوا: ما كنا إلا نخوض ونلعب، يريدون كنا غير مجدين. وذكر الطبري عن عبدالله بن عمر قال: رأيت قائل هذه المقالة وديعة بن ثابت متعلقا بحقب ناقة رسول الله صلى الله عليه وسلم يماشيها والحجارة تنكبه وهو يقول: إنما كنا نخوض ونلعب. والنبي صلى الله عليه وسلم يقول: «أبا لله وآياته ورسوله كنتم تستهزئون» . وذكر النقاش أن هذا المتعلق كان عبدالله بن أبي بن سلول. وكذا ذكر القشيري عن ابن عمر. قال ابن عطية: وذلك خطأ، لأنه لم يشهد تبوك. قال القشيري: وقيل إنما قال عليه السلام هذا لوديعة بن ثابت وكان من المنافقين وكان في غزوة تبوك. والخوض: الدخول في الماء، ثم استعمل في كل دخول فيه تلويث وأذى.قال القاضي أبو بكر بن العربي: لا يخلو أن يكون ما قالوه من ذلك جدا أو هزلا، وهو كيفما كان كفر، فإن الهزل بالكفر كفر لا خلاف فيه بين الأمة. فإن التحقيق أخو العلم والحق، والهزل أخو الباطل والجهل. قال علماؤنا: انظر إلى قوله: «أتتخذنا هزوا قال أعوذ بالله أن أكون من الجاهلين» «البقرة: 67» .واختلف العلماء في الهزل في سائر الأحكام كالبيع والنكاح والطلاق على ثلاثة أقوال: لا يلزم مطلقا. يلزم مطلقا. التفرقة بين البيع وغيره. فيلزم في النكاح والطلاق، وهو قول الشافعي في الطلاق قولا واحدا. ولا يلزم في البيع. قال مالك في كتاب محمد: يلزم نكاح الهازل. وقال أبو زيد عن ابن القاسم في العتبية: لا يلزم. وقال علي بن زياد: يفسخ قبل وبعد. وللشافعي في بيع الهازل قولان. وكذلك يخرج من قول علمائنا القولان. وحكى ابن المنذر الإجماع في أن جد الطلاق وهزله سواء. وقال بعض المتأخرين من أصحابنا: إن اتفقا على الهزل في النكاح والبيع لم يلزم، وإن اختلفا غلب الجد الهزل. وروى أبو داود والترمذي والدارقطني عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «ثلاث جدهن جد وهزلهن جد النكاح والطلاق والرجعة» . قال الترمذي: حديث حسن غريب، والعمل على هذا عند أهل العلم من أصحاب النبي صلى الله عليه وسلم وغيرهم.قلت: كذا في الحديث «والرجعة» وفي موطأ مالك عن يحيى بن سعيد عن سعيد بن المسيب قال: ثلاث ليس فيهم لعب النكاح والطلاق والعتق. وكذا روي عن علي بن أبي طالب وعبدالله بن مسعود وأبي الدرداء، كلهم قال: «ثلاث لا لعب فيهن ولا رجوع فيهن واللاعب فيهن جاد النكاح والطلاق والعتق» وعن سعيد بن المسيب عن عمر قال: «أربع جائزات على كل أحد العتق والطلاق والنكاح والنذور» وعن الضحاك قال: ثلاث لا لعب، فيهن النكاح والطلاق والنذور.


لاَ تَعْتَذِرُواْ قَدْ كَفَرْتُم بَعْدَ إِيمَانِكُمْ إِن نَّعْفُ عَن طَآئِفَةٍ مِّنكُمْ نُعَذِّبْ طَآئِفَةً بِأَنَّهُمْ كَانُواْ مُجْرِمِينَ

لا تعتذروا قد كفرتم بعد إيمانكم إن نعف عن طائفة منكم نعذب طائفة بأنهم كانوا مجرمينقوله تعالى: «لا تعتذروا قد كفرتم بعد إيمانكم» على جهة التوبيخ، كأنه يقول: لا تفعلوا ما لا ينفع، ثم حكم عليهم بالكفر وعدم الاعتذار من الذنب. واعتذر بمعنى أعذر، أي صار ذا عذر. قال لبيد:ومن يبك حولا كاملا فقد اعتذروالاعتذار: محو أثر الموجدة، يقال: اعتذرت المنازل درست. والاعتذار الدروس. قال الشاعر:أم كنت تعرف آيات فقد جعلت أطلال إلفك بالودكاء تعتذروقال ابن الأعرابي: أصله القطع. واعتذرت إليه قطعت ما في قلبه من الموجدة. ومنه عذرة الغلام وهو ما يقطع منه عند الختان. ومنه عذرة الجارية لأنه يقطع خاتم عذرتها.قوله تعالى: «إن نعف عن طائفة منكم نعذب طائفة بأنهم كانوا مجرمين» قيل: كانوا ثلاثة نفر، هزئ اثنان وضحك واحد، فالمعفو عنه هو الذي ضحك ولم يتكلم. والطائفة الجماعة، ومقال للواحد على معنى نفس طائفة. وقال ابن الأنباري: يطلق لفظ الجمع على الواحد، كقولك: خرج فلان على البغال. قال: ويجوز أن تكون الطائفة إذا أريد بها الواحد طائفا، والهاء للمبالغة. واختلف في اسم هذا الرجل الذي عفي عنه على أقوال. فقيل: مخشي بن حمير، قاله ابن إسحاق. وقال ابن هشام: ويقال فيه ابن مخشي. وقال خليفة بن خياط في تاريخه: اسمه مخاشن بن حمير. وذكر ابن عبدالبر مخاشن الحميري وذكر السهيلي مخشن بن خمير. وذكر جميعهم أنه استشهد باليمامة، وكان تاب وسمي عبدالرحمن، فدعا الله أن يقتل شهيدا ولا يعلم بقبره. واختلف هل كان منافقا أو مسلما. فقيل: كان منافقا ثم تاب توبة نصوحا. وقيل: كان مسلما، إلا أنه سمع المنافقين فضحك لهم ولم ينكر عليهم.


الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُم مِّن بَعْضٍ يَأْمُرُونَ بِالْمُنكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُواْ اللّهَ فَنَسِيَهُمْ إِنَّ الْمُنَافِقِينَ هُمُ الْفَاسِقُونَ

المنافقون والمنافقات بعضهم من بعض يأمرون بالمنكر وينهون عن المعروف ويقبضون أيديهم نسوا الله فنسيهم إن المنافقين هم الفاسقونقوله تعالى: «المنافقون والمنافقات» ابتداء. «بعضهم» ابتداء ثان. ويجوز أن يكون بدلا، ويكون الخبر «من بعض» . ومعنى «بعضهم من بعض» أي هم كالشيء الواحد في الخروج عن الدين. وقال الزجاج، هذا متصل بقوله: «يحلفون بالله إنهم لمنكم وما هم منكم» «التوبة: 56» أي ليسوا من المؤمنين، ولكن بعضهم من بعض، أي متشابهون في الأمر بالمنكر والنهي عن المعروف. وقبض أيديهم عبارة عن ترك الجهاد، وفيما يجب عليهم من حق. والنسيان: الترك هنا، أي تركوا ما أمرهم الله به فتركهم في الشك. وقيل: إنهم تركوا أمره حتى صار كالمنسي قصيرهم بمنزلة المنسي من ثوابه. وقال قتادة: «نسيهم» أي من الخير، فأما من الشر فلم ينسهم. والفسق: الخروج عن الطاعة والدين. وقد تقدم.


وَعَدَ الله الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْكُفَّارَ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا هِيَ حَسْبُهُمْ وَلَعَنَهُمُ اللّهُ وَلَهُمْ عَذَابٌ مُّقِيمٌ

وعد الله المنافقين والمنافقات والكفار نار جهنم خالدين فيها هي حسبهم ولعنهم الله ولهم عذاب مقيمقوله تعالى: «وعد الله المنافقين» يقال: وعد الله بالخير وعدا. ووعد بالشر وعيدا «خالدين» نصب على الحال والعامل محذوف، أي يصلونها خالدين. «هي حسبهم» ابتداء وخبر، أي هي كفاية ووفاء لجزاء أعمالهم. واللعن: البعد، أي من رحمة الله، وقد تقدم. «ولهم عذاب مقيم» أي واصب دائم.


كَالَّذِينَ مِن قَبْلِكُمْ كَانُواْ أَشَدَّ مِنكُمْ قُوَّةً وَأَكْثَرَ أَمْوَالاً وَأَوْلاَداً فَاسْتَمْتَعُواْ بِخَلاقِهِمْ فَاسْتَمْتَعْتُم بِخَلاَقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِن قَبْلِكُمْ بِخَلاَقِهِمْ وَخُضْتُمْ كَالَّذِي خَاضُواْ أُوْلَـئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الُّدنْيَا وَالآخِ

كَالَّذِينَ مِن قَبْلِكُمْ كَانُواْ أَشَدَّ مِنكُمْ قُوَّةً وَأَكْثَرَ أَمْوَالاً وَأَوْلاَداً فَاسْتَمْتَعُواْ بِخَلاقِهِمْ فَاسْتَمْتَعْتُم بِخَلاَقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِن قَبْلِكُمْ بِخَلاَقِهِمْ وَخُضْتُمْ كَالَّذِي خَاضُواْ أُوْلَـئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الُّدنْيَا وَالآخِرَةِ وَأُوْلَئِكَ هُمُ الْخَاسِرُونَ

كالذين من قبلكم كانوا أشد منكم قوة وأكثر أموالا وأولادا فاستمتعوا بخلاقهم فاستمتعتم بخلاقكم كما استمتع الذين من قبلكم بخلاقهم وخضتم كالذي خاضوا أولئك حبطت أعمالهم في الدنيا والآخرة وأولئك هم الخاسرونقوله تعالى: «كالذين من قبلكم» قال الزجاج: الكاف في موضع نصب، أي وعد الله الكفار نار جهنم وعدا كما وعد الذين من قبلهم. وقيل: المعنى فعلتم كأفعال الذين من قبلكم في الأمر بالمنكر والنهي عن المعروف، فحذف المضاف. وقيل: أي أنتم كالذين من قبلكم، فالكاف في محل رفع لأنه خبر ابتداء محذوف. ولم ينصرف «أشد» لأنه أفعل صفة. والأصل فيه أشدد، أي كانوا أشد منكم قوة فلم يتهيأ لهم ولا أمكنهم رفع عذاب الله عز وجل.روى سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال «تأخذون كما أخذت الأمم قبلكم ذراعا بذراع وشبرا بشبر وباعا بباع حتى لو أن أحدا من أولئك دخل جحر ضب لدخلتموه» . قال أبو هريرة: وإن شئتم فاقرؤوا القرآن: «كالذين من قبلكم كانوا أشد منكم قوة وأكثر أموالا وأولادا فاستمتعوا بخلاقهم» قال أبو هريرة: والخلاق، الدين «فاستمتعتم بخلاقكم كما استمتع الذين من قبلكم بخلاقهم» حتى فرغ من الآية. قالوا: يا نبي الله، فما صنعت اليهود والنصارى؟ قال: «وما الناس إلا هم» . وفي الصحيح عنه عن النبي صلى الله عليه وسلم «لتتبعن سنن من قبلكم شبرا بشبر وذراعا بذراع حتى لو دخلوا جحر ضب لدخلتموه» قالوا: يا رسول الله، اليهود والنصارى؟ قال: «فمن» ؟ وقال ابن عباس: ما أشبه الليلة بالبارحة، هؤلاء بنو إسرائيل شبهنا بهم. ونحوه عن ابن مسعود.قوله تعالى: «فاستمتعوا بخلاقهم» أي انتفعوا بنصيبهم من الدين كما فعل الذين من قبلهم. «وخضتم» خروج من الغيبة إلى الخطاب. «كالذي خاضوا» أي كخوضهم. فالكاف في موضع نصب نعت لمصدر محذوف، أي وخضتم خوضا كالذين خاضوا. و «الذي» اسم ناقص مثل من، يعبر به عن الواحد والجمع. وقد مضى في «البقرة» ويقال: خضت الماء أخوضه خوضا وخياضا. والموضع مخاضة، وهو ما جاز الناس فيها مشاة وركبانا. وجمعها المخاض والمخاوض أيضا، عن أبي زيد. وأخضت دابتي في الماء. وأخاض القوم، أي خاضت خيلهم. وخضت الغمرات: اقتحمتها. ويقال: خاضه بالسيف، أي حرك سيفه في المضروب. وخوض في نجيعه شدد للمبالغة. والمخوض للشراب كالمجدع للسويق، يقال منه: خضت، الشراب. وخاض القوم في الحديث وتخاوضوا أي تفاوضوا فيه، فالمعنى: خضتم في أسباب الدنيا باللهو واللعب. وقيل: في أمر محمد صلى الله عليه وسلم بالتكذيب. «أولئك حبطت» بطلت. وقد تقدم. «أعمالهم» حسناتهم. «وأولئك هم الخاسرون» وقد تقدم أيضا.


أَلَمْ يَأْتِهِمْ نَبَأُ الَّذِينَ مِن قَبْلِهِمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَقَوْمِ إِبْرَاهِيمَ وِأَصْحَابِ مَدْيَنَ وَالْمُؤْتَفِكَاتِ أَتَتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَمَا كَانَ اللّهُ لِيَظْلِمَهُمْ وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

ألم يأتهم نبأ الذين من قبلهم قوم نوح وعاد وثمود وقوم إبراهيم وأصحاب مدين والمؤتفكات أتتهم رسلهم بالبينات فما كان الله ليظلمهم ولكن كانوا أنفسهم يظلمونقوله تعالى: «ألم يأتهم نبأ» أي خبر «الذين من قبلهم» الألف لمعنى التقرير والتحذير، أي ألم يسمعوا إهلاكنا الكفار من قبل. «قوم نوح وعاد وثمود» بدل من الذين. «وقوم إبراهيم» أي نمرود بن كنعان وقومه. «وأصحاب مدين» مدين اسم للبلد الذي كان فيه شعيب، أهلكوا بعذاب يوم الظلة. «والمؤتفكات» قيل: يراد به قوم لوط، لأن أرضهم ائتفكت بهم، أي انقلبت، قاله قتادة. وقيل: المؤتفكات كل من أهلك، كما يقال: انقلبت عليهم الدنيا. «أتتهم رسلهم بالبينات» يعني جميع الأنبياء. وقيل: أتت أصحاب المؤتفكات رسلهم، فعلى هذا رسولهم لوط وحده، ولكنه بعث في كل قرية رسولا، وكانت ثلاث قريات، وقيل أربع. وقوله تعالى في موضع آخر: «والمؤتفكة» «النجم: 53» على طريق الجنس. وقيل: أراد بالرسل الواحد، كقوله «يا أيها الرسل كلوا من الطيبات» «المؤمنون: 51» ولم يكن في عصره غيره.قلت: وهذا فيه نظر، للحديث الصحيح عن النبي صلى الله عليه وسلم: «إن الله خاطب المؤمنين بما أمر به المرسلين» الحديث. وقد تقدم في «البقرة» . والمراد جميع الرسل، والله أعلم.قوله تعالى: «فما كان الله ليظلمهم» أي ليهلكهم حتى يبعث إليهم الأنبياء. «ولكن كانوا أنفسهم يظلمون» ولكن ظلموا أنفسهم بعد قيام الحجة عليهم.


وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَيُطِيعُونَ اللّهَ وَرَسُولَهُ أُوْلَـئِكَ سَيَرْحَمُهُمُ اللّهُ إِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

والمؤمنون والمؤمنات بعضهم أولياء بعض يأمرون بالمعروف وينهون عن المنكر ويقيمون الصلاة ويؤتون الزكاة ويطيعون الله ورسوله أولئك سيرحمهم الله إن الله عزيز حكيمقوله تعالى: «بعضهم أولياء بعض» أي قلوبهم متحدة في التواد والتحاب والتعاطف. وقال في المنافقين «بعضهم من بعض» لأن قلوبهم مختلفة ولكن يقسم بعضهم إلى بعض في الحكم.قوله تعالى: «يأمرون بالمعروف» أي بعبادة الله تعالى وتوحيده، وكل ما أتبع ذلك. «وينهون عن المنكر» عن عبادة الأوثان وكل ما أتبع ذلك. وذكر الطبري عن أبي العالية أنه قال: كل ما ذكر الله في القرآن من الأمر بالمعروف والنهي عن المنكر فهو النهي عن عبادة الأوثان والشياطين. وقد مضى القول في الأمر بالمعروف والنهي عن المنكر في سورة «المائدة» و «آل عمران» والحمد لله.قوله تعالى: «ويقيمون الصلاة» تقدم في أول «البقرة» القول فيه. وقال ابن عباس: هي الصلوات الخمس، وبحسب هذا تكون الزكاة هنا المفروضة. ابن عطية: والمدح عندي بالنوافل أبلغ؛ إذ من يقيم النوافل أحرى بإقامة الفرائض.قوله تعالى: «ويطيعون الله» في الفرائض «ورسوله» فيما سن لهم. والسين في قوله: «سيرحمهم الله» مدخلة في الوعد مهلة لتكون النفوس تتنعم برجائه؛ وفضله تعالى زعيم بالإنجاز.


وَعَدَ اللّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ وَرِضْوَانٌ مِّنَ اللّهِ أَكْبَرُ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

وعد الله المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها ومساكن طيبة في جنات عدن ورضوان من الله أكبر ذلك هو الفوز العظيمقوله تعالى: «وعد الله المؤمنين والمؤمنات جنات» أي بساتين «تجري من تحتها الأنهار» أي من تحت أشجارها وغرفها الأنهار. وقد تقدم في «البقرة» أنها تجري منضبطة بالقدرة في غير أخدود. «خالدين فيها ومساكن طيبة» قصور من الزبرجد والدر والياقوت يفوح طيبها من مسيرة خمسمائة عام. «في جنات عدن» أي في دار إقامة. يقال: عدن بالمكان إذا أقام به؛ ومنه المعدن. وقال عطاء الخراساني: «جنات عدن» هي قصبة الجنة، وسقفها عرش الرحمن جل وعز. وقال ابن مسعود: هي بطنان الجنة، أي وسطها. وقال الحسن: هي قصر من ذهب لا يدخلها إلا نبي أو صديق أو شهيد أو حكم عدل؛ ونحوه عن الضحاك. وقال مقاتل والكلبي: عدن أعلى درجة في الجنة، وفيها عين التسنيم، والجنان حولها محفوفة بها، وهي مغطاة من يوم خلقها الله حتى ينزلها الأنبياء والصديقون والشهداء والصالحون ومن يشاء الله. «ورضوان من الله أكبر» أي أكبر من ذلك. «ذلك هو الفوز العظيم» .


يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم ومأواهم جهنم وبئس المصيرقوله تعالى: «يا أيها النبي جاهد الكفار» الخطاب للنبي صلى الله عليه وسلم وتدخل فيه أمته من بعده. قيل: المراد جاهد بالمؤمنين الكفار. وقال ابن عباس: أمر بالجهاد مع الكفار بالسيف، ومع المنافقين باللسان وشدة الزجر والتغليظ. وروي عن ابن مسعود أنه قال: جاهد المنافقين بيدك، فإن لم تستطع فبلسانك، فإن لم تستطع فاكفهر في وجوههم. وقال الحسن: جاهد المنافقين بإقامة الحدود عليهم وباللسان - واختار قتادة - وكانوا أكثر من يصيب الحدود. ابن العربي: أما إقامة الحجة باللسان فكانت دائمة وأما بالحدود لأن أكثر إصابة الحدود كانت عندهم فدعوى لا برهان عليها وليس العاصي بمنافق إنما المنافق بما يكون في قلبه من النفاق كامنا لا بما تتلبس به الجوارح ظاهرا وأخبار المحدودين يشهد سياقها أنهم لم يكونوا منافقين.قوله تعالى: «واغلظ عليهم» الغلظ: نقيض الرأفة، وهي شدة القلب على إحلال الأمر بصاحبه. وليس ذلك في اللسان؛ فإن النبي صلى الله عليه وسلم قال: «إذا زنت أمة أحدكم فليجلدها الحد ولا يثرب عليها). ومنه قوله تعالى: » ولو كنت فظا غليظ القلب لانفضوا من حولك « [آل عمران: 159]. ومنه قول النسوة لعمر: أنت أفظ وأغلظ من رسول الله صلى الله عليه وسلم ومعنى الغلظ خشونة الجانب. فهي ضد قوله تعالى: » واخفض جناحك لمن اتبعك من المؤمنين « [الشعراء: 215]. » واخفض لهما جناح الذل من الرحمة" «الإسراء: 24» . وهذه الآية نسخت كل شيء من العفو والصلح والصفح.


يَحْلِفُونَ بِاللّهِ مَا قَالُواْ وَلَقَدْ قَالُواْ كَلِمَةَ الْكُفْرِ وَكَفَرُواْ بَعْدَ إِسْلاَمِهِمْ وَهَمُّواْ بِمَا لَمْ يَنَالُواْ وَمَا نَقَمُواْ إِلاَّ أَنْ أَغْنَاهُمُ اللّهُ وَرَسُولُهُ مِن فَضْلِهِ فَإِن يَتُوبُواْ يَكُ خَيْراً لَّهُمْ وَإِن يَتَوَلَّوْا يُعَذِّبْهُمُ اللّهُ عَذَاباً أَلِ

يَحْلِفُونَ بِاللّهِ مَا قَالُواْ وَلَقَدْ قَالُواْ كَلِمَةَ الْكُفْرِ وَكَفَرُواْ بَعْدَ إِسْلاَمِهِمْ وَهَمُّواْ بِمَا لَمْ يَنَالُواْ وَمَا نَقَمُواْ إِلاَّ أَنْ أَغْنَاهُمُ اللّهُ وَرَسُولُهُ مِن فَضْلِهِ فَإِن يَتُوبُواْ يَكُ خَيْراً لَّهُمْ وَإِن يَتَوَلَّوْا يُعَذِّبْهُمُ اللّهُ عَذَاباً أَلِيماً فِي الدُّنْيَا وَالآخِرَةِ وَمَا لَهُمْ فِي الأَرْضِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم وهموا بما لم ينالوا وما نقموا إلا أن أغناهم الله ورسوله من فضله فإن يتوبوا يك خيرا لهم وإن يتولوا يعذبهم الله عذابا أليما في الدنيا والآخرة وما لهم في الأرض من ولي ولا نصيرقوله تعالى: «يحلفون بالله ما قالوا» روي أن هذه الآية نزلت في الجُلاس بن سويد بن الصامت، ووديعة بن ثابت؛ وقعوا في النبي صلى الله عليه وسلم وقالوا: والله لئن كان محمد صادقا على إخواننا الذين هم ساداتنا وخيارنا لنحن شر من الحمير. فقال له عامر بن قيس: أجل والله إن محمدا لصادق مصدق؛ وإنك لشر من حمار. وأخبر عامر بذلك النبي صلى الله عليه وسلم. وجاء الجلاس فحلف بالله عند منبر النبي صلى الله عليه وسلم إن عامرا لكاذب. وحلف عامر لقد قال، وقال: اللهم أنزل على نبيك الصادق شيئا، فنزلت. وقيل: إن الذي سمعه عاصم بن عدي. وقيل حذيفة. وقيل: بل سمعه ولد امرأته واسمه عمير بن سعد؛ فيما قال ابن إسحاق. وقال غيره: اسمه مصعب. فهم الجلاس بقتله لئلا يخبر بخبره؛ ففيه نزل: «وهموا بما لم ينالوا» . قال مجاهد: وكان الجلاس لما قال له صاحبه إني سأخبر رسول الله صلى الله عليه وسلم بقولك هم بقتله، ثم لم يفعل، عجز عن ذلك. قال، ذلك هي الإشارة بقوله، «وهموا بما لم ينالوا» . وقيل: إنها نزلت في عبدالله بن أبي، رأى رجلا من غفار يتقاتل مع رجل من جهينة، وكانت جهينة حلفاء الأنصار، فعلا الغفاري الجهني. فقال ابن أبي: يا بني الأوس والخزرج، انصروا أخاكم فوالله ما مثلنا ومثل محمد إلا كما قال القائل: سمن كلبك يأكلك، ولئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل. فأخبر النبي صلى الله عليه وسلم بذلك، فجاءه عبدالله بن أبي فحلف أنه لم يقله؛ قال قتادة. وقول ثالث أنه قول جميع المنافقين؛ قال الحسن. ابن العربي: وهو الصحيح؛ لعموم القول ووجود المعنى فيه وفيهم، وجملة ذلك اعتقادهم فيه أنه ليس بنبي.قوله تعالى: «ولقد قالوا كلمة الكفر» قال النقاش: تكذيبهم بما وعد الله من الفتح. وقيل: «كلمة الكفر» قول الجلاس: إن كان ما جاء به محمد حقا لنحن أشر من الحمير. وقول عبدالله بن أبي: لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل. قال القشيري: كلمة الكفر سب النبي صلى الله عليه وسلم والطعن في الإسلام. «وكفروا بعد إسلامهم» أي بعد الحكم بإسلامهم. فدل هذا على أن المنافقين كفار، وفي قوله تعالى: «ذلك بأنهم آمنوا ثم كفروا» «المنافقون: 3» دليل قاطع. ودلت الآية أيضا على أن الكفر يكون بكل ما يناقض التصديق والمعرفة؛ وإن كان الإيمان لا يكون إلا بلا إله إلا الله دون غيره من الأقوال والأفعال إلا في الصلاة. قال إسحاق بن راهويه: ولقد أجمعوا في الصلاة على شيء لم يجمعوا عليه في سائر الشرائع؛ لأنهم بأجمعهم قالوا: من عُرف بالكفر ثم رأوه يصلي الصلاة في وقتها حتى صلى صلوات كثيرة. ولم يعلموا منه إقرارا باللسان أنه يحكم له بالإيمان، ولم يحكموا له في الصوم والزكاة بمثل دلك.قوله تعالى: «وهموا بما لم ينالوا» يعني المنافقين من قتل النبي صلى الله عليه وسلم ليلة العقبة في غزوة تبوك، وكانوا اثني عشر رجلا. قال حذيفة: سماهم رسول الله صلى الله عليه وسلم حتى عدهم ولهم. فقلت: ألا تبعث إليهم فتقتلهم؟ فقال: «أكره أن تقول العرب لما ظفر بأصحابه أقبل يقتلهم بل يكفيهم الله بالدبيلة» . قيل: يا رسول الله وما الدبيلة؟ قال: «شهاب من جهنم يجعله على نياط فؤاد أحدهم حتى تزهق نفسه» . فكان كذلك. خرجه مسلم بمعناه. وقيل هموا بعقد التاج على رأس ابن أبي ليجتمعوا عليه. وقد تقدم قول مجاهد في هذا.قوله تعالى: «وما نقموا إلا أن أغناهم الله ورسوله من فضله» أي ليس ينقمون شيئا؛ كما قال النابغة:ولا عيب فيهم غير أن سيوفهم بهن فلول من قراع الكتائبويقال: نقَم ينقِم، ونقِم ينقَم؛ قال الشاعر في الكسر:ما نقِموا من بني أمية إلا أنهم يحلمون إن غضبواوقال زهير:يؤخر فيوضع في كتاب فيدخر ليوم الحساب أو يعجل فينقَمينشد بكسر القاف وفتحها. قال الشعبي: كانوا يطلبون دية فيقضي لهم بها رسول الله صلى الله عليه وسلم فاستغنوا. ذكر عكرمة أنها كانت اثني عشر ألفا. ويقال: إن القتيل كان مولى الجلاس. وقال الكلبي: كانوا قبل قدوم النبي صلى الله عليه وسلم في ضنك من العيش، لا يركبون الخيل ولا يحوزون الغنيمة، فلما قدم عليهم النبي صلى الله عليه وسلم استغنوا بالغنائم. وهذا المثل مشهور: اتق شر من أحسنت إليه. قال القشيري أبو نصر: قيل للبجلي أتجد في كتاب الله تعالى اتق شر من أحسنت إليه؟ قال نعم، «وما نقموا إلا أن أغناهم الله ورسوله من فضله» .قوله تعالى: «فإن يتوبوا يكن خيرا لهم» روي أن الجلاس قام حين نزلت الآية فاستغفر وتاب. فدل هذا على توبة الكافر الذي يسر الكفر ويظهر الإيمان؛ وهو الذي يسميه الفقهاء الزنديق. وقد اختلف في ذلك العلماء؛ فقال الشافعي: تقبل توبته. وقال مالك: توبة الزنديق لا تعرف؛ لأنه كان يظهر الإيمان ويسر الكفر، ولا يعلم إيمانه إلا بقوله. وكذلك يفعل الآن في كل حين، يقول: أنا مؤمن وهو يضمر خلاف ما يظهر؛ فإذا عثر عليه وقال: تبت، لم يتغير حاله عما كان عليه. فإذا جاءنا تائبا من قبل نفسه قبل أن يعثر عليه قبلت توبته؛ وهو المراد بالآية. والله أعلم.قوله تعالى: «وإن يتولوا» أي يعرضوا عن الإيمان والتوبة «يعذبهم الله عذابا أليما» في الدنيا بالقتل، وفي الآخرة بالنار. «وما لهم في الأرض من ولي» أي مانع يمنعهم «ولا نصير» أي معين. وقد تقدم.


وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ

ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين. انظر تفسير الآية 76


فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ

قوله تعالى: «ومنهم من عاهد الله» قال قتادة: هذا رجل من الأنصار قال: لئن رزقني الله شيئا لأؤدين فيه حقه ولأتصدقن؛ فلما آتاه الله ذلك فعل ما نُص عليكم، فاحذروا الكذب فإنه يؤدي إلى الفجور. وروى علي بن يزيد عن القاسم عن أبي أمامة الباهلي أن ثعلبة بن حاطب الأنصاري «فسماه» قال للنبي صلى الله عليه وسلم ادع الله أن يرزقني مالا. فقال عليه السلام «ويحك يا ثعلبة قليل تؤدي شكره خير من كثير لا تطيقه» ثم عاود ثانيا فقال النبي صلى الله عليه وسلم: «أما ترضى أن تكون مثل نبي الله لو شئت أن تسير معي الجبال ذهبا لسارت» فقال: والذي بعثك بالحق لئن دعوت الله فرزقني مالا لأعطين كل ذي حق حقه. فدعا له النبي صلى الله عليه وسلم؛ فاتخذ غنما فنمت كما تنمي الدود، فضاقت عليه المدينة فتنحى عنها ونزل واديا من أوديتها حتى جعل يصلي الظهر والعصر في جماعة، وترك ما سواهما. ثم نمت وكثرت حتى ترك الصلوات إلا الجمعة، وهي تنمي حتى ترك الجمعة أيضا فقال رسول الله صلى الله عليه وسلم: «يا ويح ثعلبة» ثلاثا. ثم نزل «خذ من أموالهم صدقة» «التوبة: 103» . فبعث صلى الله عليه وسلم رجلين على الصدقة، وقال لهما: «مرا بثعلبة وبفلان - رجل من بني سليم - فخذا صدقاتهما» فأتيا ثعلبة وأقرأه كتاب رسول الله صلى الله عليه وسلم، فقال: ما هذه إلا أخت الجزية انطلقا حتى تفرغا ثم تعودا. الحديث، وهو مشهور. وقيل: سبب غناء ثعلبة أنه ورث ابن عم له. قاله ابن عبدالبر: قيل إن ثعلبة بن حاطب هو الذي نزل فيه «ومنهم من عاهد الله...» الآية؛ إذ منع الزكاة، فالله أعلم. وما جاء فيمن شاهد بدرا يعارضه قوله تعالى في الآية: «فأعقبهم نفاقا في قلوبهم» الآية.قلت: وذكر عن ابن عباس في سبب نزول الآية أن حاطب بن أبي بلتعة أبطأ عنه ماله بالشام فحلف في مجلس من مجالس الأنصار: إن سلم ذلك لأتصدقن منه ولأصلن منه. فلما سلم بخل بذلك فنزلت.قلت: وثعلبة بدري أنصاري وممن شهد الله له ورسوله بالإيمان؛ حسب ما يأتي بيانه في أول الممتحنة فما روي عنه غير صحيح. قال أبو عمر: ولعل قول من قال في ثعلبة أنه مانع الزكاة الذي نزلت فيه الآية غير صحيح، والله أعلم. وقال الضحاك: إن الآية نزلت في رجال من المنافقين نبتل بن الحارث وجد بن قيس ومعتب بن قشير.قلت: وهذا أشبه بنزول الآية فيهم؛ إلا أن قوله «فأعقبهم نفاقا» يدل على أن الذي عاهد الله لم يكن منافقا من قبل، إلا أن يكون المعنى: زادهم نفاقا ثبتوا عليه إلى الممات، وهو قوله تعالى: «إلى يوم يلقونه» على ما يأتي.قال علماؤنا: لما قال الله تعالى: «ومنهم من عاهد الله» احتمل أن يكون عاهد الله بلسانه ولم يعتقده بقلبه. واحتمل أن يكون عاهد الله بهما ثم أدركته سوء الخاتمة؛ فإن الأعمال بخواتيمها والأيام بعواقبها. و «من» رفع بالابتداء والخبر في المجرور. ولفظ اليمين ورد في الحديث وليس في ظاهر القرآن يمين إلا بمجرد الارتباط والالتزام، أما إنه في صيغة القسم في المعنى فإن اللام تدل عليه، وقد أتى بلامين الأولى للقسم والثانية لام الجواب، وكلاهما للتأكيد. ومنهم من قال: إنهما لا ما القسم؛ والأول أظهر، والله أعلم.العهد والطلاق وكل حكم ينفرد به المرء ولا يفتقر إلى غيره فيه فإنه يلزمه منه ما يلتزمه بقصده وإن لم يلفظ به؛ قاله علماؤنا. وقال الشافعي وأبو حنيفة: لا يلزم أحدا حكم إلا بعد أن يلفظ به وهو القول الآخر لعلمائنا. ابن العربي: والدليل على صحة ما ذهبنا إليه ما رواه أشهب عن مالك، وقد سئل: إذا نوى الرجل الطلاق بقلبه ولم يلفظ به بلسانه فقال: يلزمه؛ كما يكون مؤمنا بقلبه، وكافرا بقلبه. قال ابن العربي: وهذا أصل بديع، وتحريره أن يقال: عقد لا يفتقر فيه المرء إلى غيره في التزامه فانعقد عليه بنية. أصله الإيمان والكفر.قلت: وحجة القول الثاني ما رواه مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل أو تتكلم به» رواه الترمذي وقال: حديث حسن صحيح، والعمل على هذا عند أهل العلم إذا حدث نفسه بالطلاق لم يكن شيئا حتى يتكلم به. قال أبو عمر: ومن اعتقد بقلبه الطلاق ولم ينطق به لسانه فليس بشيء. هذا هو الأشهر عن مالك. وقد روي عنه أنه يلزمه الطلاق إذا نواه بقلبه؛ كما يكفر بقلبه وإن لم ينطق به لسانه. والأول أصح في النظر وطريق الأثر؛ لقول رسول الله صلى الله عليه وسلم: «تجاوز الله لأمتي عما وسوست به نفوسها ما لم ينطق به لسان أو تعلمه يد» .إن كان نذرا فالوفاء بالنذر واجب من غير خلاف وتركه معصية. وإن كانت يمينا فليس الوفاء باليمين واجبا باتفاق. بيد أن المعنى فيه إن كان الرجل فقيرا لا يتعين عليه فرض الزكاة؛ فسأل الله مالا تلزمه فيه الزكاة ويؤدي ما تعين عليه من فرضه، فلما آتاه الله ما شاء من ذلك ترك ما التزم مما كان يلزمه في أصل الدين لو لم يلتزمه، لكن التعاطي بطلب المال لأداء الحقوق هو الذي أورطه إذ كان طلبه من الله تعالى بغير نية خالصة، أو نية لكن سبقت فيه البداية المكتوب عليه فيها الشقاوة. نعوذ بالله من ذلك.قلت: ومن هذا المعنى قوله عليه السلام: «إذا تمنى أحدكم فلينظر ما يتمنى فإنه لا يدري ما كتب له في غيب الله عز وجل من أمنيته» أي من عاقبتها، فرب أمنية يفتتن بها أو يطغي فتكون سببا للهلاك دنيا وأخرى، لأن أمور الدنيا مبهمة عواقبها خطرة غائلتها. وأما تمني أمور الدين والأخرى فتمنيها محمود العاقبة محضوض عليها مندوب إليها.قوله تعالى: «لئن آتانا من فضله لنصدقن» دليل على أن من قال: إن ملكت كذا وكذا فهو صدقة فإنه يلزمه؛ وبه قال أبو حنيفة: وقال الشافعي: لا يلزمه. والخلاف في الطلاق مثله، وكذلك في العتق. وقال أحمد بن حنبل: يلزمه ذلك في العتق ولا يلزمه في الطلاق؛ لأن العتق قربة وهي تثبت في الذمة بالنذر؛ بخلاف الطلاق فإنه تصرف في محل، وهو لا يثبت في الذمة. احتج الشافعي بما رواه أبو داود والترمذي وغيرهما عن عمرو بن شعيب عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: «لا نذر لابن آدم فيما لا يملك ولا طلاق له فيما لا يملك» لفظ الترمذي. وقال: وفي الباب عن علي ومعاذ وجابر وابن عباس وعائشة حديث عبدالله بن عمرو حديث حسن، وهو أحسن شيء روي في هذا الباب. وهو قول أكثر أهل العلم من أصحاب النبي صلى الله عليه وسلم وغيرهم. ابن العربي: وسرد أصحاب الشافعي في هذا الباب أحاديث كثيرة لم يصح منها شيء فلا يعول عليها، ولم يبق إلا ظاهر الآية.قوله تعالى: «فلما آتاهم من فضله» أي أعطاهم. «بخلوا به» أي بإعطاء الصدقة وبإنفاق المال في الخير، وبالوفاء بما ضمنوا والتزموا. وقد مضى البخل في «آل عمران» . «وتولوا» أي عن طاعة الله. «وهم معرضون» أي عن الإسلام، أي مظهرون للإعراض عنه.


فَأَعْقَبَهُمْ نِفَاقاً فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ

فأعقبهم نفاقا في قلوبهم إلى يوم يلقونه بما أخلفوا الله ما وعدوه وبما كانوا يكذبون. انظر تفسير الآية 78


أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ وَأَنَّ اللّهَ عَلاَّمُ الْغُيُوبِ

قوله تعالى: «فأعقبهم نفاقا» مفعولان أي أعقبهم الله تعالى نفاقا في قلوبهم. وقيل: أي أعقبهم البخل نفاقا؛ ولهذا قال: «بخلوا به» . «إلى يوم يلقونه» في موضع خفض؛ أي يلقون بخلهم، أي جزاء بخلهم؛ كما يقال: أنت تلقي غدا عملك. وقيل: «إلى يوم يلقونه» أي يلقون الله. وفي هذا دليل على أنه مات منافقا. وهو يبعد أن يكون المنزل فيه ثعلبة أو حاطب؛ لأن النبي صلى الله عليه وسلم قال لعمر: «وما يدريك لعل الله اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم» وثعلبة وحاطب ممن حضر بدرا وشهدها. «بما أخلفوا الله ما وعدوه وبما كانوا يكذبون» كذبهم نقضهم العهد وتركهم الوفاء بما التزموه من ذلك.قوله تعالى: «نفاقا» النفاق إذا كان في القلب فهو الكفر. فأما إذا كان في الأعمال فهو معصية. قال النبي صلى الله عليه وسلم: «أربع من كن فيه كان منافقا خالصا ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها. إذا اؤتمن خان وإذا حدث كذب وإذا عاهد غدر وإذا خاصم فجر» خرجه البخاري. وقد مضى في «البقرة» اشتقاق هذه الكلمة، فلا معنى لإعادتها. واختلف الناس في تأويل هذا الحديث؛ فقالت طائفة: إنما ذلك لمن يحدث بحديث يعلم أنه كذب، ويعهد عهدا لا يعتقد الوفاء به، وينتظر الأمانة للخيانة فيها. وتعلقوا بحديث ضعيف الإسناد، وأن علي بن أبي طالب رضي الله عنه لقي أبا بكر وعمر رضي الله عنهما خارجين من عند رسول الله صلى الله عليه وسلم وهما ثقيلان فقال علي: مالي أراكما ثقيلين؟ قالا حديثا سمعناه من رسول الله صلى الله عليه وسلم من خلال المنافقين «إذا حدث كذب وإذا عاهد غدر وإذا اؤتمن خان وإذا وعد أخلف» فقال علي: أفلا سألتماه؟ فقالا: هبنا رسول الله صلى الله عليه وسلم قال: لكني سأسأله؛ فدخل على رسول الله صلى الله عليه وسلم فقال: يا رسول الله، خرج أبو بكر وعمر وهما ثقيلان، ثم ذكر ما قالاه، فقال: «قد حدثتهما ولم أضعه على الوضع الذي وضعاه ولكن المنافق إذا حدث وهو يحدث نفسه أنه يكذب وإذا وعد وهو يحدث نفسه أنه يخلف وإذا اؤتمن وهو يحدث نفسه أنه يخون» ابن العربي: قد قام الدليل الواضح على أن متعمد هذه الخصال لا يكون كافرا، وإنما يكون كافرا باعتقاد يعود إلى الجهل بالله وصفاته أو تكذيب له تعالى الله وتقدس عن اعتقاد الجاهلين وعن زيغ الزائغين. وقالت طائفة: ذلك مخصوص بالمنافقين زمان رسول الله صلى الله عليه وسلم. وتعلقوا بما رواه مقاتل بن حيان عن سعيد بن جبير عن ابن عمر وابن عباس قالا: أتينا رسول الله صلى الله عليه وسلم في أناس من أصحابه فقلنا: يا رسول الله، إنك قلت «ثلاث من كن فيه فهو منافق وإن صام وصلي وزعم أنه مؤمن إذا حدث كذب وإذا وعد أخلف وإذا اؤتمن خان ومن كانت فيه خصلة منهن ففيه ثلث النفاق» فظننا أنا لم نسلم منهن أو من بعضهن ولم يسلم منهن كثير من الناس؛ قال: فضحك رسول الله صلى الله عليه وسلم وقال: «مالكم ولهن إنما خصصت بهن المنافقين كما خصهم الله في كتابه أما قولي إذا حدث كذب فذلك قوله عز وجل "إذا جاءك المنافقون..." [المنافقون: 1] - الآية - (أفأنتم كذلك» ؟ قلنا: لا. قال: «لا عليكم أنتم من ذلك براء وأما قولي إذا وعد أخلف فذلك فيما أنزل الله علي "ومنهم من عاهد الله لئن آتانا من فضله" - الآيات الثلاث - (أفأنتم كذلك» ؟ قلنا لا، والله لو عاهدنا الله على شيء أوفينا به. قال: «لا عليكم أنتم من ذلك براء وأما قولي وإذا اؤتمن خان فذلك فيما أنزل الله علي "إنا عرضنا الأمانة على السماوات والأرض والجبال..." [الأحزاب: 72] - الآية - (فكل إنسان مؤتمن على دينه فالمؤمن يغتسل من الجنابة في السر والعلانية والمنافق لا يفعل ذلك إلا في العلانية أفأنتم كذلك» ؟ قلنا لا قال: «لا عليكم أنتم من ذلك براء» . وإلى هذا صار كثير من التابعين والأئمة. قالت طائفة: هذا فيمن كان الغالب عليه هذه الخصال. ويظهر من مذهب البخاري وغيره من أهل العلم أن هذه الخلال الذميمة منافق من اتصف بها إلى يوم القيامة. قال ابن العربي: والذي عندي أنه لو غلبت عليه المعاصي ما كان بها كافرا ما لم يؤثر في الاعتقاد.قال علماؤنا: إن إخوة يوسف عليه السلام عاهدوا أباهم فأخلفوه، وحدثوه فكذبوه، وائتمنهم على يوسف فخانوه وما كانوا منافقين. قال عطاء بن أبي رباح: قد فعل هذه الخلال إخوة يوسف ولم يكونوا منافقين بل كانوا أنبياء. وقال الحسن بن أبي الحسن البصري: النفاق نفاقان، نفاق الكذب ونفاق العمل؛ فأما نفاق الكذب فكان على عهد رسول الله صلى الله عليه وسلم، وأما نفاق العمل فلا ينقطع إلى يوم القيامة. وروى البخاري عن حذيفة أن النفاق كان على عهد رسول الله صلى الله عليه وسلم، فأما اليوم فإنما هو الكفر بعد الإيمان.قوله تعالى: «ألم يعلموا أن الله يعلم سرهم ونجواهم» هذا توبيخ، وإذا كان عالما فإنه سيجازيهم.


الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللّهُ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم فيسخرون منهم سخر الله منهم ولهم عذاب أليمقوله تعالى: «الذين يلمزون المطوعين من المؤمنين في الصدقات» هذا أيضا من صفات المنافقين. قال قتادة: «يلمزون» يعيبون. قال: وذلك أن عبدالرحمن بن عوف تصدق بنصف ماله، وكان ماله ثمانية آلاف فتصدق منها بأربعة آلاف. فقال قوم: ما أعظم رياءه؛ فأنزل الله: «الذين يلمزون المطوعين من المؤمنين في الصدقات» . وجاء رجل من الأنصار بنصف صبرة من تمره فقالوا: ما أغنى الله عن هذا؛ فأنزل الله عز وجل «والذين لا يجدون إلا جهدهم» الآية. وخرج مسلم عن أبي مسعود قال: أمرنا بالصدقة - قال: كنا نحامل، في رواية: على ظهورنا - قال: فتصدق أبو عقيل بنصف صاع. قال: وجاء إنسان بشيء أكثر منه فقال المنافقون: إن الله لغني عن صدقة هذا، وما فعل هذا الآخر إلا رياء: فنزلت «الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم» . يعني أبا عقيل، واسمه الحبحاب. والجهد: شيء قليل يعيش به المقل. والجُهد والجَهد بمعنى واحد. وقد تقدم. و «يلمزون» يعيبون. وقد تقدم. و «المطوعين» أصله المتطوعين أدغمت التاء في الطاء؛ وهم الذين يفعلون الشيء تبرعا من غير أن يجب عليهم. «والذين» في موضع خفض عطف على «المؤمنين» . ولا يجوز أن يكون عطفا على الاسم قبل تمامه. «فيسخرون» عطف على «يلمزون» . «سخر الله منهم» خبر الابتداء، وهو دعاء عليهم. وقال ابن عباس: هو خبر؛ أي سخر منهم حيث صاروا إلى النار. ومعنى سخر الله مجازاتهم على سخريتهم. وقد تقدم في «البقرة» .


اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللّهُ لَهُمْ ذَلِكَ بِأَنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ

استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم ذلك بأنهم كفروا بالله ورسوله والله لا يهدي القوم الفاسقينقوله تعالى: «استغفر لهم» يأتي بيانه عند قوله تعالى: «ولاتصل على أحد منهم مات أبدا» «التوبة: 84» .


فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلاَفَ رَسُولِ اللّهِ وَكَرِهُواْ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَقَالُواْ لاَ تَنفِرُواْ فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرّاً لَّوْ كَانُوا يَفْقَهُونَ

فرح المخلفون بمقعدهم خلاف رسول الله وكرهوا أن يجاهدوا بأموالهم وأنفسهم في سبيل الله وقالوا لا تنفروا في الحر قل نار جهنم أشد حرا لو كانوا يفقهونقوله تعالى: «فرح المخلفون بمقعدهم» أي بقعودهم. قعد قعودا ومقعدا؛ أي جلس. وأقعده غيره؛ عن الجوهري. والمخلف المتروك؛ أي خلفهم الله وثبطهم، أو خلفهم رسول الله والمؤمنون لما علموا تثاقلهم عن الجهاد؛ قولان، وكان هذا في غزوة تبوك. «خلاف رسول الله» مفعول من أجله، وإن شئت كان مصدرا. والخلاف المخالفة. ومن قرأ «خلف رسول الله» أراد التأخر عن الجهاد. «وقالوا لا تنفروا في الحر» أي قال بعضهم لبعض ذلك. «قل نار جهنم» قل لهم يا محمد نار جهنم. «أشد حرا لو كانوا يفقهون» ابتداء وخبر. «حرا» نصب على البيان؛ أي من ترك أمر الله تعرض لتلك النار.


فَلْيَضْحَكُواْ قَلِيلاً وَلْيَبْكُواْ كَثِيراً جَزَاء بِمَا كَانُواْ يَكْسِبُونَ

فليضحكوا قليلا وليبكوا كثيرا جزاء بما كانوا يكسبونقوله تعالى: «فليضحكوا قليلا» أمر، معناه معنى التهديد وليس أمرا والأصل أن تكون اللام مكسورة فحذفت الكسرة لثقلها. قال الحسن: «فليضحكوا قليلا» في الدنيا «وليبكوا كثيرا» في جهنم. وقيل: هو أمر بمعنى الخبر. أي إنهم سيضحكون قليلا ويبكون كثيرا. «جزاء» مفعول من أجله؛ أي للجزاء.من الناس من كان لا يضحك اهتماما بنفسه وفساد حاله في اعتقاده من شدة الخوف، وإن كان عبدا صالحا. قال صلى الله عليه وسلم: «والله لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا ولخرجتم إلى الصعدات تجأرون إلى الله تعالى لوددت أني كنت شجرة تعضد» خرجه الترمذي. وكان الحسن البصري رضي الله عنه ممن قد غلب عليه الحزن فكان لا يضحك. وكان ابن سيرين يضحك ويحتج على الحسن ويقول: الله أضحك وأبكى. وكان الصحابة يضحكون؛ إلا أن الإكثار منه وملازمته حتى يغلب على صاحبه مذموم منهي عنه، وهو من فعل السفهاء والبطالة. وفي الخبر: «أن كثرته تميت القلب» وأما البكاء من خوف الله وعذابه وشدة عقابه فمحمود؛ قال عليه السلام: «ابكوا فإن لم تبكوا فتباكوا فإن أهل النار يبكون حتى تسيل دموعهم في وجوههم كأنها جداول حتى تنقطع الدموع فتسيل الدماء فتقرح العيون فلو أن سفنا أجريت فيها لجرت» خرجه ابن المبارك من حديث أنس وابن ماجة أيضا.


فَإِن رَّجَعَكَ اللّهُ إِلَى طَآئِفَةٍ مِّنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُل لَّن تَخْرُجُواْ مَعِيَ أَبَداً وَلَن تُقَاتِلُواْ مَعِيَ عَدُوّاً إِنَّكُمْ رَضِيتُم بِالْقُعُودِ أَوَّلَ مَرَّةٍ فَاقْعُدُواْ مَعَ الْخَالِفِينَ

فإن رجعك الله إلى طائفة منهم فاستأذنوك للخروج فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا إنكم رضيتم بالقعود أول مرة فاقعدوا مع الخالفينقوله تعالى: «فإن رجعك الله إلى طائفة منهم» أي المنافقين. وإنما قال: «إلى طائفة» لأن جميع من أقام بالمدينة ما كانوا منافقين، بل كان فيهم معذورون ومن لا عذر له، ثم عفا وتاب عليهم؛ كالثلاثة الذين خلفوا. وسيأتي. «فاستأذنوك للخروج فقل لن تخرجوا معي أبدا» أي عاقبهم بألا تصحبهم أبدا. وهو كما قال في «سورة الفتح» : «قل لن تتبعونا» «الفتح: 15» . و «الخالفين» جمع خالف؛ كأنهم خلقوا الخارجين. قال ابن عباس: «الخالفين» من تخلف من المنافقين. وقال الحسن: مع النساء والضعفاء من الرجال، فغلب المذكر. وقيل: المعنى فأقعدوا مع الفاسدين؛ من قولهم فلان خالفة أهل بيته إذا كان فاسدا فيهم؛ من خلوف فم الصائم. ومن قولك: خلف اللبن؛ أي فسد بطول المكث في السقاء؛ فعلى هذا يعني فاقعدوا مع الفاسدين. وهذا يدل على أن استصحاب المخذل في الغزوات لا يجوز.


وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَداً وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ

ولا تصل على أحد منهم مات أبدا ولا تقم على قبره إنهم كفروا بالله ورسوله وماتوا وهم فاسقونروي أن هذه الآية نزلت في شأن عبدالله بن أبي سلول وصلاة النبي صلى الله عليه وسلم عليه. ثبت ذلك في الصحيحين وغيرهما. وتظاهرت الروايات بأن النبي صلى الله عليه وسلم صلى عليه، وأن الآية نزلت بعد ذلك. وروي عن أنس بن مالك أن النبي صلى الله عليه وسلم لما تقدم ليصلي عليه جاءه جبريل فجبذ ثوبه وتلا عليه «ولا تصل على أحد منهم مات أبدا» الآية؛ فأنصرف رسول الله صلى الله عليه وسلم ولم يصل عليه. والروايات الثابتة على خلاف هذا، ففي البخاري عن ابن عباس قال: فصلي عليه رسول الله صلى الله عليه وسلم ثم انصرف؛ فلم يمكث إلا يسيرا حتى نزلت الآيتان من «براءة» «ولا تصل على أحد منهم مات أبدا» ونحوه عن ابن عمر؛ خرجه مسلم. قال ابن عمر: لما توفي عبدالله بن أبي بن سلول جاء ابنه عبدالله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه، فقام رسول الله صلى الله عليه وسلم ليصلي عليه، فقام عمر وأخذ بثوب رسول الله صلى الله عليه وسلم فقال: يا رسول الله، أتصلي عليه وقد نهاك الله أن تصلي عليه؟ فقال رسول الله صلى الله عليه وسلم: (إنما خيرني الله تعالى فقال: «استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة» «التوبة: 80» وسأزيد على سبعين) قال: إنه منافق. فصلى عليه رسول الله صلى الله عليه وسلم فأنزل الله عز وجل «ولا تصل على أحد منهم مات أبدا ولا تقم على قبره» فترك الصلاة عليهم. وقال بعض العلماء: إنما صلى النبي صلى الله عليه وسلم على عبدالله بن أبي بناء على الظاهر من لفظ إسلامه. ثم لم يكن يفعل ذلك لما نهي عنه.إن قال قائل فكيف قال عمر: أتصلي عليه وقد نهاك الله أن تصلي عليه؛ ولم يكن تقدم نهي عن الصلاة عليهم. قيل له: يحتمل أن يكون ذلك وقع له في خاطره، ويكون من قبيل الإلهام والتحدث الذي شهد له به النبي صلى الله عليه وسلم، وقد كان القرآن ينزل على مراده، كما قال: وافقت ربي في ثلاث. وجاء: في أربع. وقد تقدم في البقرة. فيكون هذا من ذلك. ويحتمل أن يكون فهم ذلك من قوله تعالى: «استغفر لهم أو لا تستغفر لهم» «التوبة: 80» الآية. لا أنه كان تقدم نهي على ما دل عليه حديث البخاري ومسلم. والله أعلم.قلت: ويحتمل أن يكون فهمه من قوله تعالى: «ما كان للنبي والذين آمنوا أن يستغفروا للمشركين» «التوبة: 113» لأنها نزلت بمكة. وسيأتي القول فيها.قوله تعالى: «استغفر لهم» الآية. بين تعالى أنه وإن استغفر لهم لم ينفعهم ذلك وإن أكثر من الاستغفار. قال القشيري: ولم يثبت ما يروي أنه قال: «لأزيدن على السبعين» .قلت: وهذا خلاف ما يثبت في حديث ابن عمر «وسأزيد على سبعين» وفي حديث ابن عباس «لو أعلم أني زدت على السبعين يغفر لهم لزدت عليها]. قال فصلي عليه رسول الله صلى الله عليه وسلم. خرجه البخاري.واختلف العلماء في تأويل قوله: "استغفر لهم" هل هو إياس أو تخيير، فقالت طائفة: المقصود به اليأس بدليل قوله تعالى: "فلن يغفر الله لهم" [التوبة: 80]. وذكر السبعين وفاق جرى، أو هو عادتهم في العبارة عن الكثرة والإغياء فإذا قال قائلهم: لا أكلمه سبعين سنة صار عندهم بمنزلة قوله. لا أكلمه أبدا. ومثله في الإغياء قوله تعالى: "في سلسلة ذرعها سبعون ذراعا" [الحاقة:32] وقوله عليه السلام: (من صام يوما في سبيل الله باعد الله وجهه عن النار سبعين خريفا» . وقالت طائفة: هو تخيير - منهم الحسن وقتاده وعروة - إن شئت استغفر لهم وإن شئت لا تستغفر. ولهذا لما أراد أن يصلي على ابن أبي قال عمر: أتصلي على عدو الله، القائل يوم كذا كذا وكذا؟ فقال: «إني خيرت فاخترت» . قالوا ثم نسخ هذا لما نزل «سواء عليهم أستغفرت لهم أم لم تستغفر لهم» «المنافقون: 6» «ذلك بأنهم كفروا» «التوبة: 80» أي لا يغفر الله لهم لكفرهم.قوله تعالى: «ما كان للنبي والذين آمنوا أن يستغفروا للمشركين» «التوبة:113» الآية. وهذه الآية نزلت بمكة عند موت أبي طالب، على ما يأتي بيانه. وهذا يفهم منه النهي عن الاستغفار لمن مات كافرا. وهو متقدم على هذه الآية التي فهم منها التخيير بقوله: «إنما خيرني الله» وهذا مشكل. فقيل: إن استغفاره لعمه إنما كان مقصوده استغفارا مرجو الإجابة حتى تحصل له المغفرة. وفي هذا الاستغفار استأذن عليه السلام ربه في أن يأذن له فيه لأمه فلم يأذن له فيه. وأما الاستغفار للمنافقين الذي خير فيه فهو استغفار لساني لا ينفع، وغايته تطييب قلوب بعض الأحياء من قرابات المستغفر له. والله أعلم.واختلف في إعطاء النبي صلى الله عليه وسلم قميصه لعبدالله؛ فقيل: إنما أعطاه لأن عبدالله كان قد أعطى العباس عم النبي صلى الله عليه وسلم قميصه يوم بدر. وذلك أن العباس لما أسر يوم بدر - على ما تقدم - وسلب ثوبه رآه النبي صلى الله عليه وسلم كذلك فأشفق عليه، فطلب له قميصا فما وجد له قميص يقادره إلا قميص عبدالله، لتقاربهما في طول القامة؛ فأراد النبي صلى الله عليه وسلم بإعطاء القميص أن يرفع اليد عنه في الدنيا، حتى لا يلقاه في الآخرة وله عليه يد يكافئه بها، وقيل: إنما أعطاه القميص إكراما لابنه وإسعافا له في طلبته وتطييبا لقلبه. والأول أصح؛ خرجه البخاري عن جابر بن عبدالله قال: لما كان يوم بدر أتي بأسارى وأتي بالعباس ولم يكن عليه ثوب؛ فطلب النبي صلى الله عليه وسلم له قميصا فوجدوا قميص عبدالله بن أبي يقدر عليه، فكساه النبي صلى الله عليه وسلم إياه؛ فلذلك نزع النبي صلى الله عليه وسلم قميصه الذي ألبسه. وفي الحديث أن النبي صلى الله عليه وسلم قال: «إن قميصي لا يغني عنه من الله شيئا وإني لأرجو أن يسلم بفعلي هذا ألف رجل من قومي» كذا في بعض الروايات «من قومي» يريد من منافقي العرب. والصحيح أنه قال: «رجال من قومه» . ووقع في مغازي ابن إسحاق وفي بعض كتب التفسير: فأسلم وتاب لهذه الفعلة من رسول الله صلى الله عليه وسلم ألف رجل من الخزرج.لما قال تعالى: «ولا تصل على أحد منهم مات أبدا» قال علماؤنا: هذا نص في الامتناع من الصلاة على الكفار، وليس فيه دليل على الصلاة على المؤمنين. واختلف هل يؤخذ من مفهومه وجوب الصلاة على المؤمنين على قولين. يؤخذ لأنه علل المنع من الصلاة على الكفار لكفرهم لقوله تعالى: «إنهم كفروا بالله ورسوله» فإذا زال الكفر وجبت الصلاة. ويكون هذا نحو قوله تعالى: «كلا إنهم عن ربهم يومئذ لمحجوبون» «المطففين: 15» يعني الكفار؛ فدل على أن غير الكفار يرونه وهم المؤمنون؛ فذلك مثله. والله أعلم. أو تؤخذ الصلاة من دليل خارج عن الآية، وهي الأحاديث الواردة في الباب، والإجماع. ومنشأ الخلاف القول بدليل الخطاب وتركه. روى مسلم عن جابر بن عبدالله قال: قال رسول الله صلى الله عليه وسلم: «إن أخا لكم قد مات فقوموا فصلوا عليه» قال: فقمنا فصففنا صفين؛ يعني النجاشي. وعن أبي هريرة أن رسول الله صلى الله عليه وسلم نعى للناس النجاشي في اليوم الذي مات فيه، فخرج بهم إلى المصلي وكبر أربع تكبيرات. وأجمع المسلمون على أنه لا يجوز ترك الصلاة على جنائز المسلمين، من أهل الكبائر كانوا أو صالحين، وراثة عن نبيهم صلى الله عليه وسلم قولا وعملا. والحمد لله. وأتفق العلماء على ذلك إلا في الشهيد كما تقدم؛ وإلا في أهل البدع والبغاة.والجمهور من العلماء على أن التكبير أربع. قال ابن سيرين: كان التكبير ثلاثا فزادوا واحدة. وقالت طائفة: يكبر خمسا؛ وروي عن ابن مسعود وزيد بن أرقم. وعن علي: ست تكبيرات. وعن ابن عباس وأنس بن مالك وجابر بن زيد: ثلاث تكبيرات والمعول عليه أربع. روى الدارقطني عن أبي بن كعب أن رسول الله صلى الله عليه وسلم قال: «إن الملائكة صلت على آدم فكبرت عليه أربعا وقالوا هذه سنتكم يا بني آدم» .ولا قراءة في هذه الصلاة في المشهور من مذهب مالك، وكذلك أبو حنيفة والثوري؛ لقوله صلى الله عليه وسلم: «إذا صليتم على الميت فأخلصوا له الدعاء» رواه أبو داود من حديث أبي هريرة. وذهب الشافعي وأحمد وإسحاق ومحمد بن مسلمة وأشهب من علمائنا وداود إلى أنه يقرأ بالفاتحة؛ لقوله عليه السلام: «لا صلاة إلا بفاتحة الكتاب» حملا له على عمومه. وبما خرجه البخاري عن ابن عباس وصلى على جنازة فقرأ بفاتحة الكتاب وقال: لتعلموا أنها سنة. وخرج النسائي من حديث أبي أمامة قال: السنة في الصلاة على الجنائز أن يقرأ في التكبيرة الأولى بأم القرآن مخافتة، ثم يكبر ثلاثا، والتسليم عند الآخرة. وذكر محمد بن نصر المروزي عن أبي أمامة أيضا قال: السنة في الصلاة على الجنائز أن تكبر، ثم تقرأ بأم القرآن، ثم تصلي على النبي صلى الله عليه وسلم، ثم تخلص الدعاء للميت. ولا يقرأ إلا في التكبيرة الأولى ثم يسلم. قال شيخنا أبو العباس: وهذان الحديثان صحيحان، وهما ملحقان عند الأصوليين بالمسند. والعمل على حديث أبي أمامة أولى؛ إذ فيه جمع بين قوله عليه السلام: «لا صلاة» وبين إخلاص الدعاء للميت. وقراءة الفاتحة فيها إنما هي استفتاح للدعاء. والله أعلم.وسنة الإمام أن يقوم عند رأس الرجل وعجيزة المرأة، لما رواه أبو داود عن أنس وصلى على جنازة فقال له العلاء بن زياد: يا أبا حمزة، هكذا كان رسول الله صلى الله عليه وسلم يصلي على الجنائز كصلاتك يكبر أربعا ويقوم عند رأس الرجل وعجيزة المرأة؟ قال: نعم. ورواه مسلم عن سمرة بن جندب قال: صليت خلف النبي صلى الله عليه وسلم وصلى على أم كعب ماتت وهي نفساء، فقام رسول الله صلى الله عليه وسلم للصلاة عليها وسطها.قوله تعالى: «ولا تقم على قبره» كان رسول الله صلى الله عليه وسلم إذا دفن الميت وقف على قبره ودعا له بالتثبيت، على ما بيناه «في التذكرة» والحمد لله.


وَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَأَوْلاَدُهُمْ إِنَّمَا يُرِيدُ اللّهُ أَن يُعَذِّبَهُم بِهَا فِي الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَافِرُونَ

ولا تعجبك أموالهم وأولادهم إنما يريد الله أن يعذبهم بها في الدنيا وتزهق أنفسهم وهم كافرونكرره تأكيدا. وقد تقدم الكلام فيه.


وَإِذَا أُنزِلَتْ سُورَةٌ أَنْ آمِنُواْ بِاللّهِ وَجَاهِدُواْ مَعَ رَسُولِهِ اسْتَأْذَنَكَ أُوْلُواْ الطَّوْلِ مِنْهُمْ وَقَالُواْ ذَرْنَا نَكُن مَّعَ الْقَاعِدِينَ

وإذا أنزلت سورة أن آمنوا بالله وجاهدوا مع رسوله استأذنك أولوا الطول منهم وقالوا ذرنا نكن مع القاعدينانتدب المؤمنون إلى الإجابة وتعلل المنافقون. فالأمر للمؤمنين باستدامة الإيمان وللمنافقين بابتداء الإيمان. و «أن» في موضع نصب؛ أي بأن آمنوا. و «الطول» الغني؛ وقد تقدم. وخصهم بالذكر لأن من لا طول له لا يحتاج إلى إذن لأنه معذور. «وقالوا ذرنا نكن مع القاعدين» أي العاجزين عن الخروج.


رَضُواْ بِأَن يَكُونُواْ مَعَ الْخَوَالِفِ وَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَفْقَهُونَ

رضوا بأن يكونوا مع الخوالف وطبع على قلوبهم فهم لا يفقهون. انظر تفسير الآية 89


لَـكِنِ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ جَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ وَأُوْلَـئِكَ لَهُمُ الْخَيْرَاتُ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

لكن الرسول والذين آمنوا معه جاهدوا بأموالهم وأنفسهم وأولئك لهم الخيرات وأولئك هم المفلحون. انظر تفسير الآية 89


أَعَدَّ اللّهُ لَهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ الْفَوْزُ الْعَظِيمُ

قوله تعالى: «رضوا بأن يكونوا مع الخوالف» «الخوالف» جمع خالفة؛ أي مع النساء والصبيان وأصحاب الأعذار من الرجال. وقد يقال للرجل: خالفة وخالف أيضا إذا كان غير نجيب؛ على ما تقدم. يقال: فلان خالفة أهله إذا كان دونهم. قال النحاس: وأصله من خلف اللبن يخلف إذا حمض من طول مكثه. وخلف فم الصائم إذا تغير ريحه؛ ومنه فلان خلف سوء؛ إلا أن فواعل جمع فاعله ولا يجمع فاعل صفة على فواعل إلا في الشعر؛ إلا في حرفين، وهما فارس وهالك. وقوله تعالى في وصف المجاهدين: «وأولئك لهم الخيرات» قيل: النساء الحسان؛ عن الحسن. دليله قوله عز وجل: «فيهن خيرات حسان» «الرحمن: 70» . ويقال: هي خيرة النساء. والأصل خيرة فخفف؛ مثل هينة وهينة. وقيل: جمع خير. فالمعنى لهم منافع الدارين. وقد تقدم معنى الفلاح. والجنات: والبساتين. وقد تقدم أيضا.


وَجَاء الْمُعَذِّرُونَ مِنَ الأَعْرَابِ لِيُؤْذَنَ لَهُمْ وَقَعَدَ الَّذِينَ كَذَبُواْ اللّهَ وَرَسُولَهُ سَيُصِيبُ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ

وجاء المعذرون من الأعراب ليؤذن لهم وقعد الذين كذبوا الله ورسوله سيصيب الذين كفروا منهم عذاب أليمقوله تعالى: «وجاء المعذرون من الأعراب» قرأ الأعرج والضحاك «المعْذِرون» مخففا. ورواها أبو كريب عن أبي بكر عن عاصم، ورواها أصحاب القراءات عن ابن عباس. قال الجوهري: وكان ابن عباس يقرأ «وجاء المعْذرون» مخففة، من أعذر. ويقول: والله لهكذا أنزلت. قال النحاس: إلا أن مدارها عن الكلبي، وهي من أعذر؛ ومنه قد أعذر من أنذر؛ أي قد بالغ في العذر من تقدم إليك فأنذرك. وأما «المعذرون» بالتشديد ففيه قولان: أحدهما أنه يكون المحق؛ فهو في المعنى المعتذر، لأن له عذرا. فيكون «المعذرون» على هذه أصله المعتذرون، ولكن التاء قلبت ذالا فأدغمت فيها وجعلت حركتها على العين؛ كما قرئ «يخصمون» «يس: 49» بفتح الخاء. ويجوز «المعذرون» بكسر العين لاجتماع الساكنين. ويجوز ضمها اتباعا للميم. ذكره الجوهري والنحاس. إلا أن النحاس حكاه عن الأخفش والفراء وأبي حاتم وأبي عبيد. ويجوز أن يكون الأصل المعتذرون، ثم أدغمت التاء في الذال؛ ويكونون الذين لهم عذر. قال لبيد:إلى الحول ثم اسم السلام عليكما ومن يبك حولا كاملا فقد اعتذروالقول الآخر أن المعذر قد يكون غير محق، وهو الذي يعتذر ولا عذر له. قال الجوهري: فهو المعذر على جهة المفعل؛ لأنه الممرض والمقصر يعتذر بغير عذر. قال غيره: يقال عذر فلان في أمر كذا تعذيرا؛ أي قصر ولم يبالغ فيه. والمعنى أنهم اعتذروا بالكذب. قال الجوهري: وكان ابن عباس يقول: لعن الله المعذرين. كأن الأمر عنده أن المعذر بالتشديد هو المظهر للعذر، اعتلالا من غير حقيقة له في العذر. النحاس: قال أبو العباس محمد بن يزيد ولا يجوز أن يكون الأصل فيه المعتذرين، ولا يجوز الإدغام فيقع اللبس. ذكر إسماعيل بن إسحاق أن الإدغام مجتنب على قول الخليل وسيبويه، بعد أن كان سياق الكلام يدل على أنهم مذمومون لا عذر لهم، قال: لأنهم جاؤوا ليؤذن لهم ولو كانوا من الضعفاء والمرضى والذين لا يجدون ما ينفقون لم يحتاجوا أن يستأذنوا. قال النحاس: وأصل المعذرة والإعذار والتعذير من شيء واحد وهو مما يصعب ويتعذر. وقول العرب: من عذيري من فلان، معناه قد أتى أمرا عظيما يستحق أن أعاقبه عليه ولم يعلم الناس به؛ فمن يعذرني إن عاقبته. فعلى قراءة التخفيف قال ابن عباس: هم الذين تخلفوا بعذر فأذن لهم النبي صلى الله عليه وسلم. وقيل: هم رهط عامر بن الطفيل قالوا: يا رسول الله، لو غزونا معك أغارت أعراب طيء على حلائلنا وأولادنا ومواشينا؛ فعذرهم النبي صلى الله عليه وسلم. وعلى قراءة التشديد في القول الثاني، هم قوم من غفار اعتذروا فلم يعذرهم النبي صلى الله عليه وسلم؛ لعلمه أنهم غير محقين، والله أعلم. وقعد قوم بغير عذر أظهروه جرأة على رسول الله صلى الله عليه وسلم، وهم الذين أخبر الله تعالى عنهم فقال: «وقعد الذين كذبوا الله ورسوله» والمراد بكذبهم قولهم: إنا مؤمنون. و «ليؤذن» نصب بلام كي.


لَّيْسَ عَلَى الضُّعَفَاء وَلاَ عَلَى الْمَرْضَى وَلاَ عَلَى الَّذِينَ لاَ يَجِدُونَ مَا يُنفِقُونَ حَرَجٌ إِذَا نَصَحُواْ لِلّهِ وَرَسُولِهِ مَا عَلَى الْمُحْسِنِينَ مِن سَبِيلٍ وَاللّهُ غَفُورٌ رَّحِيمٌ

ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج إذا نصحوا لله ورسوله ما على المحسنين من سبيل والله غفور رحيمقوله تعالى: «ليس على الضعفاء» الآية. أصل في سقوط التكليف عن العاجز؛ فكل من عجز عن شيء سقط عنه، فتارة إلى بدل هو فعل، وتارة إلى بدل هو غرم، ولا فرق بين العجز من جهة القوة أو العجز من جهة المال؛ ونظير هذه الآية قوله تعالى: «لا يكلف الله نفسا إلا وسعها» «البقرة: 286» وقوله: «ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج» «النور: 61» . وروى أبو داود عن أنس أن رسول الله صلى الله عليه وسلم قال: «لقد تركتم بالمدينة أقواما ما سرتم مسيرا ولا أنفقتم من نفقة ولا قطعتم من واد إلا وهم معكم فيه» . قالوا: يا رسول الله، وكيف يكونون معنا وهم بالمدينة؟ قال: «حبسهم العذر» . فبينت هذه الآية مع ما ذكرنا من نظائرها أنه لا حرج على المعذورين، وهم قوم عرف عذرهم كأرباب الزمانة والهرم والعمى والعرج، وأقوام لم يجدوا ما ينفقون؛ فقال: ليس على هؤلاء حرج. «إذا نصحوا لله ورسوله» إذا عرفوا الحق وأحبوا أولياءه وأبغضوا أعداءه قال العلماء: فعذر الحق سبحانه أصحاب الأعذار، وما صبرت القلوب؛ فخرج ابن أم مكتوم إلى أحد وطلب أن يعطي اللواء فأخذه مصعب بن عمير، فجاء رجل من الكفار فضرب يده التي فيها اللواء فقطعها، فأمسكه باليد الأخرى فضرب اليد الأخرى فأمسكه بصدره وقرأ «وما محمد إلا رسول قد خلت من قبله الرسل» «آل عمران: 144» . هذه عزائم القوم. والحق يقول: «ليس على الأعمى حرج» «النور: 61» وهو في الأول. «ولا على الأعرج حرج» «النور:61» وعمرو بن الجموح من نقباء الأنصار أعرج وهو في أول الجيش. قال له الرسول عليه السلام: «إن الله قد عذرك» فقال: والله لأحفرن بعرجتي هذه في الجنة؛ إلى أمثالهم حسب ما تقدم في هذه السورة من ذكرهم رضي الله عنهم. وقال عبدالله بن مسعود: ولقد كان الرجل يؤتى به يهادى بين الرجلين حتى يقام في الصف.قوله تعالى: «إذا نصحوا» النصح إخلاص العمل من الغش. ومنه التوبة النصوح. قال نفطويه: نصح الشيء إذا خلص. ونصح له القول أي أخلصه له. وفي صحيح مسلم عن تميم الداري أن النبي صلى الله عليه وسلم قال: «الدين النصيحة» ثلاثا. قلنا لمن؟ قال: «لله ولكتابه ولرسوله ولأئمة المسلمين وعامتهم» . قال العلماء: النصيحة لله إخلاص الاعتقاد في الوحدانية، ووصفه بصفات الألوهية، وتنزيهه عن النقائص والرغبة في محابّه والبعد من مساخطه. والنصيحة لرسوله: التصديق بنبوته، والتزام طاعته في أمره ونهيه، وموالاة من والاه ومعاداة من عاداه، وتوقيره، ومحبته ومحبة آل بيته، وتعظيمه وتعظيم سنته، وإحياؤها بعد موته بالبحث عنها، والتفقه فيها والذب عنها ونشرها والدعاء إليها، والتخلق بأخلاقه الكريمة صلى الله عليه وسلم. وكذا النصح لكتاب الله: قراءته والتفقه فيه، والذب عنه وتعليمه وإكرامه والتخلق به. والنصح لأئمة المسلمين: ترك الخروج عليهم، إرشادهم إلى الحق وتنبيههم فيما أغفلوه من أمور المسلمين، ولزوم طاعتهم والقيام بواجب حقهم. والنصح للعامة: ترك معاداتهم، وإرشادهم وحب الصالحين منهم، والدعاء لجميعهم وإرادة الخير لكافتهم. وفي الحديث الصحيح «مثل المؤمنين في توادهم وتراحمهم وتعاطفهم مثل الجسد إذا اشتكى منه عضو تداعى له سائر الجسد بالسهر والحمى» .قوله تعالى: «ما على المحسنين من سبيل» «من سبيل» في موضع رفع اسم «ما» أي من طريق إلى العقوبة. وهذه الآية أصل في رفع العقاب عن كل محسن. ولهذا قال علماؤنا في الذي يقتص من قاطع يده فيفضي ذلك في السراية إلى إتلاف نفسه: إنه لا دية له؛ لأنه محسن في اقتصاصه من المعتدي عليه. وقال أبو حنيفة: تلزمه الدية. وكذلك إذا صال فحل على رجل فقتله في دفعه عن نفسه فلا ضمان عليه؛ وبه قال الشافعي. وقال أبو حنيفة: تلزمه لمالكه القيمة. قال ابن العربي: وكذلك القول في مسائل الشريعة كلها.


وَلاَ عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّواْ وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَناً أَلاَّ يَجِدُواْ مَا يُنفِقُونَ

ولا على الذين إذا ما أتوك لتحملهم قلت لا أجد ما أحملكم عليه تولوا وأعينهم تفيض من الدمع حزنا ألا يجدوا ما ينفقونقوله تعالى: «ولا على الذين إذا ما أتوك لتحملهم» روي أن الآية نزلت في عرباض بن سارية. وقيل: نزلت في عائذ بن عمرو. وقيل: نزلت في بني مقرن - وعلى هذا جمهور المفسرين - وكانوا سبعة إخوة، كلهم صحبوا النبي صلى الله عليه وسلم، وليس في الصحابة سبعة إخوة غيرهم، وهم النعمان ومعقل وعقيل وسويد وسنان وسابع لم يسم. بنو مقرن المزنيون سبعة إخوة هاجروا وصحبوا رسول الله صلى الله عليه وسلم ولم يشاركهم - فيما ذكره ابن عبدالبر وجماعة - في هذه المكرمة غيرهم. وقد قيل: إنهم شهدوا الخندق كلهم. وقيل: نزلت في سبعة نفر من بطون شتى، وهم البكاؤون أتوا رسول الله صلى الله عليه وسلم في غزوة تبوك ليحملهم، فلم يجد ما يحملهم عليه؛ فـ «تولوا وأعينهم تفيض من الدمع حزنا ألا يجدوا ما ينفقون» فسموا البكائين. وهم سالم بن عمير من بني عمرو بن عوف وعلبة بن زيد أخو بني حارثة. وأبو ليلى عبدالرحمن بن كعب من بني مازن بن النجار. وعمرو بن الحمام من بني سلمة. وعبدالله بن المغفل المزني، وقيل: بل هو عبدالله بن عمرو المزني. وهرمي بن عبدالله أخو بني واقف، وعرباض بن سارية الفزاري، هكذا سماهم أبو عمر في كتاب الدرر له. وفيهم اختلاف. قال القشيري: معقل بن يسار وصخر بن خنساء وعبدالله بن كعب الأنصاري، وسالم بن عمير، وثعلبة بن غنمة، وعبدالله بن مغفل وآخر. قالوا: يا نبي الله، قد ندبتنا للخروج معك، فاحملنا على الخفاف المرفوعة والنعال المخصوفة نغز معك. فقال: «لا أجد ما أحملكم عليه» فتولوا وهم يبكون. وقال ابن عباس: سألوه أن يحملهم على الدواب، وكان الرجل يحتاج إلى بعيرين، بعير يركبه وبعير يحمل ماءه وزاده لبعد الطريق. وقال الحسن: نزلت في أبي موسى وأصحابه أتوا النبي صلى الله عليه وسلم ليستحملوه، ووافق ذلك منه غضبا فقال: «والله لا أحملكم ولا أجد ما أحملكم عليه فتولوا يبكون؛ فدعاهم رسول الله صلى الله عليه وسلم وأعطاهم ذودا. فقال أبو موسى: ألست حلفت يا رسول الله؟ فقال: (إني إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا أتيت الذي هو خير وكفرت عن يميني).قلت: وهذا حديث صحيح أخرجه البخاري ومسلم بلفظه ومعناه. وفي مسلم: فدعا بنا فأمر لنا بخمس ذود غر الذرى... الحديث. وفي آخره: (فانطلقوا فإنما حملكم الله). وقال الحسن أيضا وبكر بن عبدالله: نزلت في عبدالله بن مغفل المزني، أتى النبي صلى الله عليه وسلم يستحمله. قال الجرجاني: التقدير أي ولا على الذين إذا ما أتوك لتحملهم وقلت لا أجد. فهو مبتدأ معطوف على ما قبله بغير واو، والجواب » تولوا «. » وأعينهم تفيض من الدمع « الجملة في موضع نصب على الحال. » حزنا « مصدر. » ألا يجدوا « نصب بأن. وقال النحاس: قال الفراء يجوز أن لا يجدون؛ يجعل لا بمعنى ليس. وهو عند البصريين بمعنى أنهم لا يجدون.والجمهور من العلماء على أن من لا يجد ما ينفقه في غزوه أنه لا يجب عليه. وقال علماؤنا: إذا كانت عادته المسألة لزمه كالحج وخرج على العادة لأن حاله إذا لم تتغير يتوجه الفرض عليه كتوجهه على الواجد. والله أعلم.قوله تعالى: » وأعينهم تفيض من الدمع « ما يستدل به على قرائن الأحوال. ثم منها ما يفيد العلم الضروري، ومنها ما يحتمل الترديد. فالأول كمن يمر على دار قد علا فيها النعي وخمشت الخدود وحلقت الشعور وسلقت الأصوات وخرقت الجيوب ونادوا على صاحب الدار بالثبور؛ فيعلم أنه قد مات. وأما الثاني فكدموع الأيتام على أبواب الحكام؛ قال الله تعالى مخبرا عن إخوة يوسف عليه السلام: » وجاؤوا أباهم عشاء يبكون « [يوسف: 16]. وهم الكاذبون؛ قال الله تعالى مخبرا عنهم: » وجاؤوا على قميصه بدم كذب « [يوسف: 18]. ومع هذا فإنها قرائن يستدل بها في الغالب فتبني عليها الشهادات بناء على ظواهر الأحوال وغالبها. وقال الشاعر:إذا اشتبكت دموع في خدود تبين من بكى ممن تباكيوسيأتي هذا المعنى في » يوسف" مستوفى إن شاء الله تعالى.


إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَسْتَأْذِنُونَكَ وَهُمْ أَغْنِيَاء رَضُواْ بِأَن يَكُونُواْ مَعَ الْخَوَالِفِ وَطَبَعَ اللّهُ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَعْلَمُونَ

إنما السبيل على الذين يستأذنونك وهم أغنياء رضوا بأن يكونوا مع الخوالف وطبع الله على قلوبهم فهم لا يعلمونقوله تعالى: «إنما السبيل» أي العقوبة والمأثم. «على الذين يستأذنونك وهم أغنياء» والمراد المنافقون. كرر ذكرهم للتأكيد في التحذير من سوء أفعالهم.


يَعْتَذِرُونَ إِلَيْكُمْ إِذَا رَجَعْتُمْ إِلَيْهِمْ قُل لاَّ تَعْتَذِرُواْ لَن نُّؤْمِنَ لَكُمْ قَدْ نَبَّأَنَا اللّهُ مِنْ أَخْبَارِكُمْ وَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

يعتذرون إليكم إذا رجعتم إليهم قل لا تعتذروا لن نؤمن لكم قد نبأنا الله من أخباركم وسيرى الله عملكم ورسوله ثم تردون إلى عالم الغيب والشهادة فينبئكم بما كنتم تعملونقوله تعالى: «يعتذرون إليكم» يعني المنافقين. «لن نؤمن لكم» أي لن نصدقكم. «قد نبأنا الله من أخباركم» أي أخبرنا بسرائركم. «وسيرى الله عملكم» فيما تستأنفون. «ثم تردون إلى عالم الغيب والشهادة فينبئكم بما كنتم تعملون» أي يجازيكم بعملكم. وقد مضى هذا كله مستوفى.


سَيَحْلِفُونَ بِاللّهِ لَكُمْ إِذَا انقَلَبْتُمْ إِلَيْهِمْ لِتُعْرِضُواْ عَنْهُمْ فَأَعْرِضُواْ عَنْهُمْ إِنَّهُمْ رِجْسٌ وَمَأْوَاهُمْ جَهَنَّمُ جَزَاء بِمَا كَانُواْ يَكْسِبُونَ

سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبونقوله تعالى: «سيحلفون بالله لكم إذا انقلبتم إليهم» أي من تبوك. والمحلوف عليه محذوف؛ أي يحلفون أنهم ما قدروا على الخروج. «لتعرضوا عنهم» أي لتصفحوا عن لومهم. وقال ابن عباس: أي لا تكلموهم. وفي الخبر أنه قال عليه السلام لما قدم من تبوك: «ولا تجالسوهم ولا تكلموهم» . «إنهم رجس» أي عملهم رجس؛ والتقدير: إنهم ذوو رجس؛ أي عملهم قبيح. «ومأواهم جهنم» أي منزلهم ومكانهم. قال الجوهري: المأوى كل مكان يأوي إليه شيء ليلا أو نهارا. وقد أوى فلان إلى منزله يأوي أويا، على فعول، وإواء. ومنه قوله تعالى: «سآوي إلى جبل يعصمني من الماء» «هود: 43» . وآويته أنا إيواء. وأويته إذا أنزلته بك؛ فعلت وأفعلت، بمعنى؛ عن أبى زيد. ومأوي الإبل «بكسر الواو» لغة في مأوى الإبل خاصة، وهو شاذ.


يَحْلِفُونَ لَكُمْ لِتَرْضَوْاْ عَنْهُمْ فَإِن تَرْضَوْاْ عَنْهُمْ فَإِنَّ اللّهَ لاَ يَرْضَى عَنِ الْقَوْمِ الْفَاسِقِينَ

يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقينحلف عبدالله بن أبي ألا يتخلف عن رسول الله صلى الله عليه وسلم بعد ذلك وطلب أن يرضى عنه.


الأَعْرَابُ أَشَدُّ كُفْراً وَنِفَاقاً وَأَجْدَرُ أَلاَّ يَعْلَمُواْ حُدُودَ مَا أَنزَلَ اللّهُ عَلَى رَسُولِهِ وَاللّهُ عَلِيمٌ حَكِيمٌ

الأعراب أشد كفرا ونفاقا وأجدر ألا يعلموا حدود ما أنزل الله على رسوله والله عليم حكيملما ذكر جل وعز أحوال المنافقين بالمدينة ذكر من كان خارجا منها ونائيا من الأعراب؛ فقال كفرهم أشد. قال قتادة: لأنهم أبعد عن معرفة السنن. وقيل: لأنهم أقسى قلبا وأجفى قولا وأغلظ طبعا وأبعد عن سماع التنزيل؛ ولذلك قال الله تعالى في حقهم: «وأجدر» أي أخلق. «ألا يعلموا» «أن» في موضع نصب بحذف الباء؛ تقول: أنت جدير بأن تفعل وأن تفعل؛ فإذا حذفت الباء لم يصلح إلا بـ «أن» وإن أتيت بالباء صلح بـ «أن» وغيره؛ تقول: أنت جدير أن تقوم، وجدير بالقيام. ولو قلت: أنت جدير القيام كان خطأ. وإنما صلح مع «أن» لأن أن يدل على الاستقبال فكأنها عوض من المحذوف. «حدود ما أنزل الله» أي فرائض الشرع. وقيل: حجج الله في الربوبية وبعثة الرسل لقلة نظرهم.ولما كان ذلك ودل على نقصهم وحطهم عن المرتبة الكاملة عن سواهم ترتبت على ذلك أحكام ثلاثة:أولها: لا حق لهم في الفيء والغنيمة؛ كما قال النبي صلى الله عليه وسلم في صحيح مسلم من حديث بريدة، وفيه: «ثم أدعهم إلى التحول من دارهم إلى دار المهاجرين وأخبرهم أنهم إن فعلوا ذلك فلهم ما للمهاجرين وعليهم ما على المهاجرين فإن أبوا أن يتحولوا عنها فأخبرهم أنهم يكونون كأعراب المسلمين يجري عليهم حكم الله الذي يجري على المؤمنين ولا يكون لهم في الغنيمة والفيء شيء إلا أن يجاهدوا مع المسلمين» .وثانيها: إسقاط شهادة أهل البادية عن الحاضرة؛ لما في ذلك من تحقق التهمة. وأجازها أبو حنيفة قال: لأنها لا تراعي كل تهمة، والمسلمون كلهم عنده على العدالة. وأجازها الشافعي إذا كان عدلا مرضيا؛ وهو الصحيح لما بيناه في «البقرة» . وقد وصف الله تعالى الأعراب هنا أوصافا ثلاثة: أحدها: بالكفر والنفاق. والثاني: بأنه يتخذ ما ينفق مغرما ويتربص بكم الدوائر. والثالث: بالإيمان بالله وباليوم الآخر ويتخذ ما ينفق قربات عند الله وصلوات الرسول؛ فمن كانت هذه صفته فبعيد ألا تقبل شهادته فيلحق بالثاني والأول، وذلك باطل. وقد مضى الكلام في هذا في «النساء» .وثالثها: أن إمامتهم بأهل الحاضرة ممنوعة لجهلهم بالسنة وتركهم الجمعة. وكره أبو مجلز إمامة الأعرابي. وقال مالك: لا يؤم وإن كان أقرأهم. وقال سفيان الثوري والشافعي وإسحاق وأصحاب الرأي: الصلاة خلف الأعرابي جائزة. واختاره ابن المنذر إذا أقام حدود الصلاة.قوله تعالى: «أشد» أصله أشدد؛ وقد تقدم. «كفرا» نصب على البيان. «ونفاقا» عطف عليه. «وأجدر» عطف على أشد، ومعناه أخلق؛ يقال: فلان جدير بكذا أي خليق به، وأنت جدير أن تفعل كذا، والجمع جدراء وجديرون. وأصله من جدر الحائط وهو رفعه بالبناء. فقوله: هو أجدر بكذا أي أقرب إليه وأحق به. «ألا يعلموا» أي بألا يعلموا. والعرب: جيل من الناس، والنسبة إليهم عربي بين العروبة، وهم أهل الأمصار. والأعراب منهم سكان البادية خاصة. وجاء في الشعر الفصيح أعاريب. والنسبة إلى الأعراب أعرابي لأنه لا واحد له، وليس الأعراب جمعا للعرب كما كان الأنباط جمعا لنبط؛ وإنما العرب اسم جنس. والعرب العاربة هم الخلص منهم، وأخذ من لفظه وأكد به؛ كقولك: ليل لائل. وربما قالوا: العرب العرباء. وتعرب أي تشبه بالعرب. وتعرب بعد هجرته أي صار أعرابيا. والعرب المستعربة هم الذين ليسوا بخلص، وكذلك المتعربة، والعربية هي هذه اللغة. ويعرب بن قحطان أول من تكلم بالعربية، وهو أبو اليمن كلهم. والعُرب والعَرب واحد؛ مثل العجم والعجم. والعريب تصغير العرب؛ قال الشاعر:ومكن الضباب طعام العريب ولا تشتهيه نفوس العجمإنما صغرهم تعظيما؛ كما قال: أنا جذيلها المحك، وعذيقها المرجب كله عن الجوهري. وحكى القشيري وجمع العربي العرب، وجمع الأعرابي أعراب وأعاريب. والأعرابي إذا قيل له يا عربي فرح، والعربي إذا قيل له يا أعرابي غضب. والمهاجرون والأنصار عرب لا أعراب. وسميت العرب عربا لأن ولد إسماعيل نشؤوا من عربة وهي من تهامة فنسبوا إليها. وأقامت قريش بعربة وهي مكة، وانتشر سائر العرب في جزيرتها.


وَمِنَ الأَعْرَابِ مَن يَتَّخِذُ مَا يُنفِقُ مَغْرَماً وَيَتَرَبَّصُ بِكُمُ الدَّوَائِرَ عَلَيْهِمْ دَآئِرَةُ السَّوْءِ وَاللّهُ سَمِيعٌ عَلِيمٌ

ومن الأعراب من يتخذ ما ينفق مغرما ويتربص بكم الدوائر عليهم دائرة السوء والله سميع عليمقوله تعالى: «ومن الأعراب من يتخذ» «من» في موضع رفع بالابتداء. «ما ينفق مغرما» مفعولان؛ والتقدير ينفقه، فحذفت الهاء لطول الاسم. «مغرما» معناه غرما وخسرانا؛ وأصله لزوم الشيء؛ ومنه: «إن عذابها كان غراما» «الفرقان: 65» أي لازما، أي يرون ما ينفقونه في جهاد وصدقة غرما ولا يرجون عليه ثوابا. «ويتربص بكم الدوائر» التربص الانتظار؛ وقد تقدم. والدوائر جمع دائرة، وهي الحالة المنقلبة عن النعمة إلى البلية، أي يجمعون إلى الجهل بالإنفاق سوء الدخلة وخبث القلب. «عليهم دائرة السوء» قرأه ابن كثير وأبو عمرو بضم السين هنا وفي الفتح، وفتحها الباقون. وأجمعوا على فتح السين في قوله: «ما كان أبوك امرأ سوء» «مريم: 28» . والفرق بينهما أن السُوء بالضم المكروه. قال الأخفش: أي عليهم دائرة الهزيمة والشر. وقال الفراء: أي عليهم دائرة العذاب والبلاء. قالا: ولا يجوز امرأ سُوء بالضم؛ كما لا يقال: هو امرؤ عذاب ولا شر. وحكي عن محمد بن يزيد قال: السَوء بالفتح الرداءة. قال سيبوبه: مررت برجل صدق، ومعناه برجل صلاح. وليس من صدق اللسان، ولو كان من صدق اللسان لما قلت: مررت بثوب صدق. ومررت برجل سوء ليس هو من سُؤته، وإنما معناه مررت برجل فساد. وقال الفراء: السوء بالفتح مصدر سؤته سوءا ومساءة وسوائية. قال غيره: والفعل منه ساء يسوء. والسوء بالضم اسم لا مصدر؛ وهو كقولك: عليهم دائرة البلاء والمكروه.


وَمِنَ الأَعْرَابِ مَن يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَتَّخِذُ مَا يُنفِقُ قُرُبَاتٍ عِندَ اللّهِ وَصَلَوَاتِ الرَّسُولِ أَلا إِنَّهَا قُرْبَةٌ لَّهُمْ سَيُدْخِلُهُمُ اللّهُ فِي رَحْمَتِهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

ومن الأعراب من يؤمن بالله واليوم الآخر ويتخذ ما ينفق قربات عند الله وصلوات الرسول ألا إنها قربة لهم سيدخلهم الله في رحمته إن الله غفور رحيمقوله تعالى: «ومن الأعراب من يؤمن بالله» أي صدق. والمراد بنو مقرن من مزينة؛ ذكره المهدوي. «قربات» جمع قربة، وهي ما يتقرب به إلى الله تعالى؛ والجمع قرب وقربات وقربات وقربات؛ حكاه النحاس. والقربات بالضم ما تقرب به إلى الله تعالى؛ تقول منه: قربت لله قربانا. والقربة بكسر القاف ما يستقي فيه الماء؛ والجمع في أدنى العدد قِرْبات وقِرِبات وقِرَبات، وللكثير قرب. وكذلك جمع كل ما كان على فعلة؛ مثل سدرة وفقرة، لك أن تفتح العين وتكسر وتسكن؛ حكاه الجوهري. وقرأ نافع في رواية ورش «قربة» بضم الراء وهي الأصل. والباقون بسكونها تخفيفا؛ مثل كتب ورسل، ولا خلاف في قربات. وحكى ابن سعدان أن يزيد بن القعقاع قرأ «ألا إنها قربة لهم» . ومعنى «وصلوات الرسول» استغفاره ودعاؤه. والصلاة تقع على ضروب؛ فالصلاة من الله جل وعز الرحمة والخير والبركة؛ قال الله تعالى: «هو الذي يصلي عليكم وملائكته» «الأحزاب:43» والصلاة من الملائكة الدعاء، وكذلك هي من النبي صلى الله عليه وسلم؛ كما قال: «وصل عليهم إن صلاتك سكن لهم» «التوبة:103» أي دعاؤك تثبيت لهم وطمأنينة. «ألا إنها قربة لهم» أي تقربهم من رحمة الله، يعني نفقاتهم.


وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً ذَلِكَ الْفَوْزُ الْعَظِيمُ

والسابقون الأولون من المهاجرين والأنصار والذين اتبعوهم بإحسان رضي الله عنهم ورضوا عنه وأعد لهم جنات تجري تحتها الأنهار خالدين فيها أبدا ذلك الفوز العظيملما ذكر جل وعز أصناف الأعراب ذكر المهاجرين والأنصار، وبين أن منهم السابقين إلى الهجرة وأن منهم التابعين، وأثنى عليهم. وقد اختلف في عدد طبقاتهم وأصنافهم. ونحن نذكر من ذلك طرفا نبين الغرض فيه إن شاء الله تعالى. وروى عمر بن الخطاب أنه قرأ «والأنصار» رفعا عطفا على السابقين. قال الأخفش: الخفض في الأنصار الوجه؛ لأن السابقين منهما. والأنصار اسم إسلامي. قيل لأنس بن مالك: أرأيت قول الناس لكم: الأنصار، اسم سماكم الله به أم كنتم تدعون به في الجاهلية؟ قال: بل اسم سمانا الله به في القرآن؛ ذكره أبو عمر في الاستذكار.نص القرآن على تفضيل السابقين الأولين من المهاجرين والأنصار وهم الذين صلوا إلى القبلتين؛ في قول سعيد بن المسيب وطائفة. وفي قول أصحاب الشافعي هم الذين شهدوا بيعة الرضوان، وهي بيعة الحديبية، وقال الشعبي. وعن محمد بن كعب وعطاء بن يسار: هم أهل بدر. واتفقوا على أن من هاجر قبل تحويل القبلة فهو من المهاجرين الأولين من غير خلاف بينهم.وأما أفضلهم فقال أبو منصور البغدادي التميمي: أصحابنا مجمعون على أن أفضلهم الخلفاء الأربعة، ثم الستة الباقون إلى تمام العشرة، ثم البدريون ثم أصحاب أحد ثم أهل بيعة الرضوان بالحديبية.وأما أولهم إسلاما فروى مجالد عن الشعبي قال: سألت ابن عباس من أول الناس إسلاما؟ قال أبو بكر، أو ما سمعت قول حسان:إذا تذكرت شجوا من أخي ثقة فاذكر أخاك أبا بكر بما فعلاخير البرية أتقاها وأعدلها بعد النبي وأوفاها بما حملاالثاني التالي المحمود مشهده وأول الناس منهم صدق الرسلاوذكر أبو الفرج الجوزي عن يوسف بن يعقوب بن الماجشون أنه قال: أدركت أبي وشيخنا محمد بن المنكدر وربيعة بن أبي عبدالرحمن وصالح بن كيسان وسعد بن إبراهيم وعثمان بن محمد الأخنسي وهم لا يشكون أن أول القوم إسلاما أبو بكر؛ وهو قول ابن عباس وحسان وأسماء بنت أبي بكر، وبه قال إبراهيم النخعي. وقيل: أول من أسلم علي؛ روي ذلك عن زيد بن أرقم وأبي ذر والمقداد وغيرهم. قال الحاكم أبو عبدالله: لا أعلم خلافا بين أصحاب التواريخ أن عليا أولهم إسلاما. وقيل: أول من أسلم زيد بن حارثة. وذكر معمر نحو ذلك عن الزهري. وهو قول سليمان بن يسار وعروة بن الزبير وعمران بن أبي أنس. وقيل: أول من أسلم خديجة أم المؤمنين؛ روي ذلك من وجوه عن الزهري، وهو قول قتادة ومحمد بن إسحاق بن يسار وجماعة، وروي أيضا عن ابن عباس. وأدعى الثعلبي المفسر اتفاق العلماء على أن أول من أسلم خديجة، وأن اختلافهم إنما هو فيمن أسلم بعدها. وكان إسحاق بن إبراهيم بن راهويه الحنظلي يجمع بين هذه الأخبار، فكان يقول: أول من أسلم من الرجال أبو بكر، ومن النساء خديجة، ومن الصبيان علي، ومن الموالي زيد بن حارثة، ومن العبيد بلال. والله أعلم. وذكر محمد بن سعد قال: أخبرني مصعب بن ثابت قال حدثني أبو الأسود محمد بن عبدالرحمن بن نوفل قال: كان إسلام الزبير بعد أبي بكر وكان رابعا أو خامسا. قال الليث بن سعد وحدثني أبو الأسود قال: أسلم الزبير وهو ابن ثمان سنين. وروي إن عليا أسلم ابن سبع سنين. وقيل: ابن عشر.والمعروف عن طريقة أهل الحديث أن كل مسلم رأى رسول الله صلى الله عليه وسلم فهو من أصحابه. قال البخاري في صحيحه: من صحب النبي صلى الله عليه وسلم أو رآه من المسلمين فهو من أصحابه. وروي عن سعيد بن المسيب أنه كان لا يعد الصحابي إلا من أقام مع رسول الله صلى الله عليه وسلم سنة أو سنتين، وغزا معه غزوة أو غزوتين. وهذا القول إن صح عن سعيد بن المسيب يوجب ألا يعد من الصحابة جرير بن عبدالله البجلي أو من شاركه في فقد ظاهر ما اشترطه فيهم ممن لا نعرف خلافا في عده من الصحابة.لا خلاف أن أول السابقين من المهاجرين أبو بكر الصديق. وقال ابن العربي: السبق يكون بثلاثة أشياء: الصفة وهو الإيمان، والزمان، والمكان. وأفضل هذه الوجوه سبق الصفات؛ والدليل عليه قوله صلى الله عليه وسلم في الصحيح: «نحن الآخرون الأولون بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم فهذا يومهم الذي اختلفوا فيه فهدانا الله له فاليهود غدا والنصارى بعد غد» . فأخبر النبي صلى الله عليه وسلم أن من سبقنا من الأمم بالزمان سبقناهم بالإيمان والامتثال لأمر الله تعالى والانقياد إليه، والاستسلام لأمره والرضا بتكليفه والاحتمال لوظائفه، لا نعترض عليه ولا نختار معه، ولا نبدل بالرأي شريعته كما فعل أهل الكتاب؛ وذلك بتوفيق الله لما قضاه، وبتيسيره لما يرضاه؛ وما كنا لنهتدي لولا أن هدانا الله.قال ابن خويز منداد: تضمنت هذه الآية تفضيل السابقين إلى كل منقبة من مناقب الشريعة، في علم أو دين أو شجاعة أو غير ذلك، من العطاء في المال والرتبة في الإكرام. وفي هذه المسألة خلاف بين أبي بكر وعمر رضي الله عنهما. واختلف العلماء في تفضيل السابقين بالعطاء على غيرهم؛ فروي عن أبي بكر الصديق رضي الله عنه أنه كان لا يفضل بين الناس في العطاء بعضهم على بعض بحسب السابقة. وكان عمر يقول له: أتجعل ذا السابقة كمن لا سابقة له؟ فقال أبو بكر: إنما عملوا لله وأجرهم عليه. وكان عمر يفضل في خلافته؛ ثم قال عند وفاته: لئن عشت إلى غد لألحقن أسفل الناس بأعلاهم؛ فمات من ليلته. والخلافة إلى يومنا هذا على هذا الخلاف.قرأ عمر «والأنصارُ» رفعا. «الذين» بإسقاط الواو نعتا للأنصار؛ فراجعه زيد بن ثابت، فسأل عمر أبي بن كعب فصدق زيدا؛ فرجع إليه عمر وقال: ما كنا نرى إلا أنا رفعنا رفعة لا ينالها معنا أحد. فقال أبي: إني أجد مصداق ذلك في كتاب الله في أول سورة الجمعة: «وآخرين منهم لما يلحقوا بهم» «الجمعة: 3» وفي سورة الحشر: «والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان» «الحشر: 10» . وفي سورة الأنفال بقوله: «والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولئك منكم» «الأنفال: 74» . فثبتت القراءة بالواو. وبين تعالى بقوله: «بإحسان» ما يتبعون فيه من أفعالهم وأقوالهم، لا فيما صدر عنهم من الهفوات والزلات؛ إذ لم يكونوا معصومين رضي الله عنهم.واختلف العلماء في التابعين ومراتبهم؛ فقال الخطيب الحافظ: التابعي من صحب الصحابي؛ ويقال للواحد منهم: تابع وتابعي. وكلام الحاكم أبي عبدالله وغيره مشعر بأنه يكفي فيه أن يسمع من الصحابي أو يلقاه وإن لم توجد الصحبة العرفية. وقد قيل: إن اسم التابعين ينطلق على من أسلم بعد الحديبية؛ كخالد بن الوليد وعمرو بن العاص ومن داناهم من مسلمة الفتح؛ لما ثبت أن عبدالرحمن بن عوف شكا إلى النبي صلى الله عليه وسلم خالد بن الوليد؛ فقال النبي صلى الله عليه وسلم لخالد: «دعوا لي أصحابي فوالذي نفسي بيده لو أنفق أحدكم كل يوم مثل أحد ذهبا ما بلغ مد أحدهم ولا نصيفه» . ومن العجب عد الحاكم أبو عبدالله النعمان وسويدا ابني مقرن المزني في التابعين عندما ذكر الإخوة من التابعين، وهما صحابيان معروفان مذكوران في الصحابة، وقد شهدا الخندق كما تقدم. والله أعلم. وأكبر التابعين الفقهاء السبعة من أهل المدينة، وهم سعيد بن المسيب، والقاسم بن محمد؛ وعروة بن الزبير، وخارجه بن زيد، وأبو سلمة بن عبدالرحمن، وعبدالله بن عتبة بن مسعود، وسليمان بن يسار. وقد نظمهم بعض الأجلة في بيت واحد فقال:فخذهم عبيدالله عروة قاسم سعيد أبو بكر سليمان خارجهوقال أحمد بن حنبل: أفضل التابعين سعيد بن المسيب؛ فقيل له: فعلقمة والأسود. فقال: سعيد بن المسيب وعلقمة والأسود. وعنه أيضا أنه قال: أفضل التابعين قيس وأبو عثمان وعلقمة ومسروق؛ هؤلاء كانوا فاضلين ومن علية التابعين. وقال أيضا: كان عطاء مفتي مكة والحسن مفتي البصرة فهذان أكثر الناس عنهم؛ وأبهم. وروي عن أبي بكر بن أبي داود قال: سيدتا التابعين من النساء حفصة بنت سيرين وعمرة بنت عبدالرحمن، وثالثهما - وليست كهما - أم الدرداء. وروي عن الحاكم أبي عبدالله قال: طبقة تعد في التابعين ولم يصح سماع أحد منهم من الصحابة؛ منهم إبراهيم بن سويد النخعي وليس بإبراهيم بن يزيد النخعي الفقيه. وبكير بن أبي السميط، وبكير بن عبدالله الأشج. وذكر غيرهم قال: وطبقة عدادهم عند الناس في أتباع التابعين. وقد لقوا الصحابة منهم أبو الزناد عبدالله بن ذكوان، لقي عبدالله بن عمر وأنسا. وهشام بن عروة، وقد أدخل على عبدالله بن عمر، وجابر بن عبدالله وموسى بن عقبة، وقد أدرك أنس بن مالك. وأم خالد بنت خالد بن سعيد. وفي التابعين طبقة تسمى بالمخضرمين، وهم الذين أدركوا الجاهلية وحياة رسول الله صلى الله عليه وسلم وأسلموا ولا صحبة لهم. واحدهم مخضرم بفتح الراء كأنه خضرم، أي قطع عن نظرائه الذين أدركوا الصحبة وغيرها. وذكرهم مسلم فبلغ بهم عشرين نفسا، منهم أبو عمرو الشيباني، وسويد بن غفلة الكندي، وعمرو بن ميمون الأودي، وأبو عثمان النهدي وعبد خير بن يزيد الخيراني بفتح الخاء، بطن من همدان، وعبدالرحمن بن مل. وأبو الحلال العتكي ربيعة بن زرارة. وممن لم يذكره مسلم؛ منهم أبو مسلم الخولاني عبدالله بن ثوب، والأحنف بن قيس. فهذه نبذة من معرفة الصحابة والتابعين الذين نطق بفضلهم القرآن الكريم، رضوان الله عليهم أجمعين. وكفانا نحن قوله جل وعز: «كنتم خير أمة أخرجت للناس» «آل عمران: 110» على ما تقدم، وقوله عز وجل: «وكذلك جعلناكم أمة وسطا» «البقرة: 143» الآية. وقال رسول الله صلى الله عليه وسلم: «وددت أنا لو رأينا إخواننا...» . الحديث. فجعلنا إخوانه؛ إن اتقينا الله واقتفينا آثاره حشرنا الله في زمرته ولا حاد بنا عن طريقته وملته بحق محمد وآله.


وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ سَنُعَذِّبُهُم مَّرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ

وممن حولكم من الأعراب منافقون ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم سنعذبهم مرتين ثم يردون إلى عذاب عظيمقوله تعالى: «وممن حولكم من الأعراب منافقون» ابتداء وخبر. أي قوم منافقون؛ يعني مزينة وجهينة وأسلم وغفار وأشجع. «ومن أهل المدينة مردوا على النفاق» أي قوم مردوا على النفاق. وقيل: «مردوا» من نعت المنافقين؛ فيكون في الكلام تقديم وتأخير، المعنى. ومن حولكم من الأعراب منافقون مردوا على النفاق، ومن أهل المدينة مثل ذلك. ومعنى: «مردوا» أقاموا ولم يتوبوا؛ عن ابن زيد. وقال غيره: لجوا فيه وأبوا غيره؛ والمعنى متقارب. وأصل الكلمة من اللين والملامسة والتجرد. فكأنهم تجردوا للنفاق. ومنه رملة مرداء لا نبت فيها. وغصن أمرد لا ورق عليه. وفرس أمرد لا شعر على ثنته. وغلام أمرد بين المرد؛ ولا يقال: جارية مرداء. وتمريد البناء تمليسه؛ ومنه قوله: «صرح ممرد» «النمل: 44» . وتمريد الغصن تجريده من الورق؛ يقال: مرد يمرد مرودا ومرادة. «لا تعلمهم نحن نعلمهم» هو مثل قوله: «لا تعلمونهم الله يعلمهم» «الأنفال: 60» على ما تقدم. وقيل: المعنى لا تعلم يا محمد عاقبة أمورهم وإنما نختص نحن بعلمها؛ وهذا يمنع أن يحكم على أحد بجنة أو نار.قوله تعالى: «سنعذبهم مرتين ثم يردون إلى عذاب عظيم» قال ابن عباس: بالأمراض في الدنيا وعذاب الآخرة. فمرض المؤمن كفارة، ومرض الكافر عقوبة. وقيل: العذاب الأول الفضيحة بإطلاع النبي صلى الله عليه وسلم عليهم؛ على ما يأتي بيانه في المنافقين. والعذاب الثاني عذاب القبر. الحسن وقتادة: عذاب الدنيا وعذاب القبر. ابن زيد: الأول بالمصائب في أموالهم وأولادهم، والثاني عذاب القبر. مجاهد: الجوع والقتل. الفراء: القتل وعذاب القبر. وقيل: السباء والقتل. وقيل: الأول أخذ الزكاة من أموالهم وإجراء الحدود عليهم، والثاني عذاب القبر. وقيل: أحد العذابين ما قال تعالى: «فلا تعجبك أموالهم - إلى قول - إنما يريد الله ليعذبهم بها في الحياة الدنيا» «التوبة: 55» . والغرض من الآية اتباع العذاب، أو تضعيف العذاب عليهم.


وَآخَرُونَ اعْتَرَفُواْ بِذُنُوبِهِمْ خَلَطُواْ عَمَلاً صَالِحاً وَآخَرَ سَيِّئاً عَسَى اللّهُ أَن يَتُوبَ عَلَيْهِمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله أن يتوب عليهم إن الله غفور رحيمأي ومن أهل المدينة وممن حولكم قوم أقروا بذنوبهم، وآخرون مرجون لأمر الله يحكم فيهم بما يريد. فالصنف الأول يحتمل أنهم كانوا منافقين وما مردوا على النفاق، ويحتمل أنهم كانوا مؤمنين. وقال ابن عباس: نزلت في عشرة تخلفوا عن غزوة تبوك فأوثق سبعة منهم أنفسهم في سواري المسجد. وقال بنحوه قتادة وقال: وفيهم نزل «خذ من أموالهم صدقة» «التوبة: 103» ؛ ذكره المهدوي. وقال زيد بن أسلم: كانوا ثمانية. وقيل: كانوا ستة. وقيل: خمسة. وقال مجاهد: نزلت الآية في أبي لبابة الأنصاري خاصة في شأنه مع بني قريظة؛ وذلك أنهم كلموه في النزول على حكم الله ورسوله صلى الله عليه وسلم فأشار لهم إلى حلقه. يريد أن النبي صلى الله عليه وسلم يذبحهم إن نزلوا، فلما افتضح تاب وندم وربط نفسه في سارية من سواري المسجد، وأقسم ألا يطعم ولا يشرب حتى يعفو الله عنه أو يموت؛ فمكث كذلك حتى عفا الله عنه، ونزلت هذه الآية، وأمر رسول الله صلى الله عليه وسلم بحله؛ ذكره الطبري عن مجاهد، وذكره ابن إسحاق في السيرة أوعب من هذا. وقال أشهب، عن مالك: نزلت «وآخرون» في شأن أبي لبابة وأصحابه، وقال حين أصاب الذنب: يا رسول الله، أجاورك وأنخلع من مالي؟ فقال: (يجزيك من ذلك الثلث وقد قال تعالى: «خذ من أموالهم صدقة تطرهم وتزكيهم بها» «التوبة 103» ورواه ابن القاسم وابن وهب عن مالك. والجمهور أن الآية نزلت في شأن المتخلفين عن غزوة تبوك، وكانوا ربطوا أنفسهم كما فعل أبو لبابة، وعاهدوا الله ألا يطلقوا أنفسهم حتى يكون رسول الله صلى الله عليه وسلم وهو الذي يطلقهم ويرضى عنهم، فقال النبي صلى الله عليه وسلم: «وأنا أقسم بالله لا أطلقهم ولا أعذرهم حتى أومر بإطلاقهم رغبوا عني وتخلفوا عن الغزو مع المسلمين» فأنزل الله هذه الآية؛ فلما نزلت أرسل إليهم النبي صلى الله عليه وسلم فأطلقهم وعذرهم. فلما أطلقوا قالوا: يا رسول الله، هذه أموالنا التي خلفتنا عنك، فتصدق بها عنا وطهرنا واستغفر لنا. فقال: «ما أمرت أن آخذ من أموالكم شيئا» فأنزل الله تعالى: «خذ من أموالهم صدقة» «التوبة: 103» الآية. قال ابن عباس: كانوا عشرة أنفس منهم أبو لبابة؛ فأخذ ثلث أموالهم وكانت كفارة الذنوب التي أصابوها. فكان عملهم السيئ التخلف بإجماع من أهل هذه المقالة. واختلفوا في الصالح؛ فقال الطبري وغيره: الاعتراف والندم. وقيل: عملهم الصالح الذي عملوه أنهم لحقوا برسول الله صلى الله عليه وسلم، وربطوا أنفسهم بسواري المسجد وقالوا: لا نقرب أهلا ولا ولدا حتى ينزل الله عذرنا. وقالت فرقة: بل العمل الصالح غزوهم فيما سلف من غزو النبي صلى الله عليه وسلم. وهذه الآية وإن كانت نزلت في أعراب فهي عامة إلى يوم القيامة فيمن له أعمال صالحة وسيئة؛ فهي ترجى. ذكر الطبري عن حجاج بن أبي زينب قال: سمعت أبا عثمان يقول: ما في القرآن آية أرجى عندي لهذه الأمة من قوله تعالى: «وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا» .وفي البخاري عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم لنا: «أتاني الليلة آتيان فابتعثاني فانتهينا إلى مدينة مبنية بلبن ذهب ولبن فضة فتلقانا رجال شطر من خلقهم كأحسن ما أنت راء وشطر كأقبح ما أنت راء قالا لهم: أذهبوا فقعوا في ذلك النهر فوقعوا فيه ثم رجعوا إلينا قد ذهب ذلك السوء عنهم فصاروا في أحسن صورة قالا لي هذه جنة عدن وهذاك منزلك قالا: أما القوم الذي كانوا شطر منهم حسن وشطر منهم قبيح فإنهم خلطوا عملا صالحا وآخر سيئا تجاوز الله عنهم» . وذكر البيهقي من حديث الربيع بن أنس عن أبي هريرة عن النبي صلى الله عليه وسلم حديث الإسراء وفيه قال: «ثم صعد بي إلى السماء...» ثم ذكر الحديث إلى أن ذكر صعوده إلى السماء السابعة فقالوا: «حياه الله من أخ وخليفة، فنعم الأخ ونعم الخليفة ونعم المجيء جاء فإذا برجل أشمط جالس على كرسي عند باب الجنة وعنده قوم بيض الوجوه وقوم سود الوجوه وفي ألوانهم شيء فأتوا نهرا فاغتسلوا فيه فخرجوا منه وقد خلص من ألوانهم شيء ثم إنهم أتوا نهرا آخر فاغتسلوا فيه فخرجوا منه وقد خلص من ألوانهم شيء ثم دخلوا النهر الثالث فخرجوا منه وقد خلصت ألوانهم مثل ألوان أصحابهم فجلسوا إلى أصحابهم فقال يا جبريل من هؤلاء بيض الوجوه وهؤلاء الذين في ألوانهم شيء فدخلوا النهر وقد خلصت ألوانهم فقال هذا أبوك إبراهيم هو أول رجل شمط على وجه الأرض وهؤلاء بيض الوجوه قوم لم يلبسوا إيمانهم بظلم - قال - وأما هؤلاء الذين في ألوانهم شيء خلطوا عملا صالحا وآخر سيئا فتابوا فتاب الله عليهم. فأما النهر الأول فرحمة الله وأما النهر الثاني فنعمة الله. وأما النهر الثالث فسقاهم ربهم شرابا طهورا» وذكر الحديث. والواو في قوله: «وآخر سيئا» قيل: هي بمعنى الباء، وقيل: بمعنى مع؛ كقولك استوى الماء والخشبة. وأنكر ذلك الكوفيون وقالوا: لأن الخشبة لا يجوز تقديمها على الماء، و «آخر» في الآية يجوز تقديمه على الأول؛ فهو بمنزلة خلطت الماء باللبن.


خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلاَتَكَ سَكَنٌ لَّهُمْ وَاللّهُ سَمِيعٌ عَلِيمٌ

خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم والله سميع عليمقوله تعالى: «خذ من أموالهم صدقة» اختلف في هذه الصدقة المأمور بها؛ فقيل: هي صدقة الفرض؛ قال جويبر عن ابن عباس، وهو قول عكرمة فيما ذكر القشيري. وقيل: هو مخصوص بمن نزلت فيه؛ فإن النبي صلى الله عليه وسلم أخذ منهم ثلث أموالهم، وليس هذا من الزكاة المفروضة في شيء؛ ولهذا قال مالك: إذا تصدق الرجل بجميع ماله أجزأه إخراج الثلث؛ متمسكا بحديث أبي لبابة. وعلى القول الأول فهو خطاب للنبي صلى الله عليه وسلم يقتضي بظاهره اقتصاره عليه فلا يأخذ الصدقة سواه، ويلزم على هذا سقوطها بسقوطه وزوالها بموته. وبهذا تعلق مانعو الزكاة على أبي بكر الصديق رضي الله عنه وقالوا: إنه كان يعطينا عوضا منها التطهير والتزكية والصلاة علينا وقد عدمناها من غيره. ونظم في ذلك شاعرهم فقال:أطعنا رسول الله ما كان بيننا فيا عجبا ما بال ملك أبي بكروإن الذي سألوكم فمنعتم لكالتمر أو أحلى لديهم من التمرسنمنعهم ما دام فينا بقية كرام على الضراء في العسر واليسروهذا صنف من القائمين على أبي بكر أمثلهم طريقة، وفي حقهم قال أبو بكر: «والله لأقاتلن من فرق بين الصلاة والزكاة» . ابن العربي: أما قولهم إن هذا خطاب للنبي صلى الله عليه وسلم فلا يلتحق به غيره فهو كلام جاهل بالقرآن غافل عن مأخذ الشريعة متلاعب بالدين؛ فإن الخطاب في القرآن لم يرد بابا واحدا ولكن اختلفت موارده على وجوه، فمنها خطاب توجه إلى جميع الأمة كقوله: «يا أيها الذين آمنوا إذا قمتم إلى الصلاة» «المائدة: 6» وقوله: «يا أيها الذين آمنوا كتب عليكم الصيام» «البقرة: 183» ونحوه. ومنها خطاب خص به ولم يشركه فيه غيره لفظا ولا معنى كقوله: «ومن الليل فتهجد به نافلة لك» «الإسراء: 79» وقوله: «خالصة لك» «الأحزاب: 50» . ومنها خطاب خص به لفظا وشركه جميع الأمة معنى وفعلا؛ كقوله «أقم الصلاة لدلوك الشمس» «الإسراء: 78» الآية. وقوله: «فإذا قرأت القرآن فاستعذ بالله» «النحل: 98» وقوله: «وإذا كنت فيهم فأقمت لهم الصلاة» «النساء: 102» فكل من دلكت عليه الشمس مخاطب بالصلاة. وكذلك كل من قرأ القرآن مخاطب بالاستعاذة. وكذلك كل من خاف يقيم الصلاة بتلك الصفة. ومن هذا القبيل قوله تعالى: «خذ من أموالهم صدقة تطهرهم وتزكيهم بها» . وعلى هذا المعنى جاء قوله تعالى: «يا أيها النبي اتق الله» «الأحزاب: 1» و «يا أيها النبي إذا طلقتم النساء» «الطلاق: 1» .قوله تعالى: «من أموالهم» ذهب بعض العرب وهم دوس: إلى أن المال الثياب والمتاع والعروض. ولا تسمي العين مالا. وقد جاء هذا المعنى في السنة من رواية مالك عن ثور بن زيد الديلي عن أبي الغيث سالم مولى ابن مطيع عن أبي هريرة قال: خرجنا مع رسول الله صلى الله عليه وسلم عام خيبر فلم نغنم ذهبا ولا ورقا إلا الأموال الثياب والمتاع. الحديث. وذهب غيرهم إلى أن المال الصامت من الذهب والورق. وقيل: الإبل خاصة؛ ومنه قولهم: المال الإبل. وقيل: جميع الماشية. وذكر ابن الأنباري عن أحمد بن يحيى ثعلب النحوي قال: ما قصر عن بلوغ ما تجب فيه الزكاة من الذهب والورق فليس بمال؛ وأنشد:والله ما بلغت لي قط ماشية حد الزكاة ولا إبل ولا مالقال أبو عمر: والمعروف من كلام العرب أن كل ما تمول وتملك هو مال؛ لقوله صلى الله عليه وسلم: «يقول ابن آدم مالي مالي وإنما له من ماله ما أكل فأفنى أو لبس فأبلي أو تصدق فأمضي» . وقال أبو قتادة: فأعطاني الدرع فابتعث به مخرفا في بني سلمة؛ فإنه لأول مال تأثلته في الإسلام. فمن حلف بصدقة ماله كله فذلك على كل نوع من ماله، سواء كان مما تجب فيه الزكاة أو لم يكن؛ إلا أن ينوي شيئا بعينه فيكون على ما نواه. وقد قيل: إن ذلك على أموال الزكاة. والعلم محيط واللسان شاهد بأن ما تملك يسمى مالا. والله أعلم.قوله تعالى: «خذ من أموالهم صدقة» مطلق غير مقيد بشرط في المأخوذ والمأخوذ منه، ولا تبيين مقدار المأخوذ ولا المأخوذ منه. وإنما بيان ذلك في السنة والإجماع. حسب ما نذكره فتؤخذ الزكاة من جميع الأموال. وقد أوجب النبي صلى الله عليه وسلم الزكاة في المواشي والحبوب والعين، وهذا ما لا خلاف فيه. واختلفوا فيما سوى ذلك كالخيل وسائر العروض. وسيأتي ذكر الخيل والعسل في «النحل» إن شاء الله. روى الأئمة عن أبي سعيد عن النبي صلى الله عليه وسلم أنه قال: «ليس فيما دون خمسة أوسق من التمر صدقة وليس فيما دون خمس أواق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة» . وقد مضى الكلام في «الأنعام» في زكاة الحبوب وما تنبته الأرض مستوفى. وفي المعادن في «البقرة» وفي الحلي في هذه السورة. وأجمع العلماء على أن الأوقية أربعون درهما؛ فإذا ملك الحر المسلم مائتي درهم من فضة مضروبة - وهي الخمس أواق المنصوصة في الحديث - حولا كاملا فقد وجبت عليه صدقتها، وذلك ربع عشرها خمسة دراهم. وإنما اشترط الحول لقوله عليه السلام: «ليس في مال زكاة حتى يحول عليه الحول» . أخرجه الترمذي. وما زاد على المائتي درهم من الورق فبحساب ذلك من كل شيء منه ربع عشره قل أو كثر؛ هذا قول مالك والليث والشافعي وأكثر أصحاب أبي حنيفة وابن أبي ليلى والثوري والأوزاعي وأحمد بن حنبل وأبي ثور وإسحاق وأبي عبيد. وروي ذلك عن علي وابن عمر. وقالت طائفة: لا شيء فيما زاد على مائتي درهم حتى تبلغ الزيادة أربعين درهما؛ فإذا بلغتها كان فيها درهم وذلك ربع عشرها. هذا قول سعيد بن المسيب والحسن وعطاء وطاوس والشعبي والزهري ومكحول وعمرو بن دينار وأبي حنيفة.وأما زكاة الذهب فالجمهور من العلماء على أن الذهب إذا كان عشرين دينارا قيمتها مائتا درهم فما زاد أن الزكاة فيها واجبة؛ على حديث علي، أخرجه الترمذي عن ضمرة والحارث عن علي. قال الترمذي: سألت محمد بن إسماعيل عن هذا الحديث فقال كلاهما عندي صحيح عن أبي إسحاق، يحتمل أن يكون عنهما جميعا. وقال الباجي في المنتقى: وهذا الحديث ليس إسناده هناك، غير أن اتفاق العلماء على الأخذ به دليل على صحة حكمه، والله أعلم. وروي عن الحسن والثوري، وإليه مال بعض أصحاب داود بن علي على أن الذهب لا زكاة فيه حتى يبلغ أربعين دينارا. وهذا يرده حديث علي وحديث ابن عمر وعائشة أن النبي صلى الله عليه وسلم كان يأخذ من كل عشرين دينارا نصف دينار، ومن الأربعين دينارا دينارا؛ على هذا جماعة أهل العلم إلا من ذكر.اتفقت الأمة على أن ما كان دون خمس ذَود من الإبل فلا زكاة فيه. فإذا بلغت خمسا ففيها شاة. والشاة تقع على واحدة من الغنم، والغنم الضأن والمعز جميعا. وهذا أيضا اتفاق من العلماء أنه ليس في خمس إلا شاة واحدة؛ وهي فريضتها. وصدقة المواشي مبينة في الكتاب الذي كتبه الصديق لأنس لما وجهه إلى البحرين؛ أخرجه البخاري وأبو داود والدارقطني والنسائي وابن ماجة وغيرهم، وكله متفق عليه. والخلاف فيه في موضعين أحدهما في زكاة الإبل، وهي إذا بلغت إحدى وعشرين ومائة فقال مالك: المصدق بالخيار إن شاء أخذ ثلاث بنات لبون، وإن شاء أخذ حقتين. وقال ابن القاسم: وقال ابن شهاب: فيها ثلاث بنات لبون إلى أن تبلغ ثلاثين ومائة فتكون فيها حقة وابنتا لبون. قال ابن القاسم: ورأيي على قول ابن شهاب. وذكر ابن حبيب أن عبدالعزيز بن أبي سلمة وعبدالعزيز بن ابن حازم وابن دينار يقولون بقول مالك. وأما الموضع الثاني فهو في صدقة الغنم، وهي إذا زادت على ثلاثمائة شاة وشاة؛ فإن الحسن بن صالح بن حي قال: فيها أربع شياه. وإذا كانت أربعمائة شاة وشاة ففيها خمس شياه؛ وهكذا كلما زادت، في كل مائة شاة. وروي عن إبراهيم النخعي مثله. وقال الجمهور: في مائتي شاة وشاة ثلاث شياه، ثم لا شيء فيها إلى أربعمائة فيكون فيها أربع شياه؛ ثم كلما زادت مائة ففيها شاة؛ إجماعا واتفاقا. قال ابن عبدالبر: وهذه مسألة وهم فيها ابن المنذر، وحكى فيها عن العلماء الخطأ، وخلط وأكثر الغلط.لم يذكر البخاري ولا مسلم في صحيحهما تفصيل زكاة البقر. وخرجه أبو داود والترمذي والنسائي والدارقطني ومالك في موطئه وهي مرسلة ومقطوعة وموقوفة. قال أبو عمر: وقد رواه قوم عن طاوس عن معاذ، إلا أن الذين أرسلوه أثبت من الذين أسندوه. وممن أسنده بقية عن المسعودي عن الحكم عن طاوس. وقد اختلفوا فيما ينفرد به بقية عن الثقات. ورواه الحسن بن عمارة عن الحكم كما رواه بقية عن المسعودي عن الحكم، والحسن مجتمع على ضعفه. وقد روي هذا الخبر بإسناد متصل صحيح ثابت من غير رواية طاوس؛ ذكره عبدالرزاق قال: أخبرنا معمر والثوري عن الأعمش عن أبي وائل عن مسروق عن معاذ بن جبل قال: بعثني رسول الله صلى الله عليه وسلم إلى اليمن فأمره أن يأخذ من كل ثلاثين بقرة تبيعا أو تبيعة، ومن أربعين مسنة، ومن كل حالم دينارا أو عدله معافر؛ ذكره الدارقطني وأبو عيسى الترمذي وصححه. قال أبو عمر. ولا خلاف بين العلماء أن الزكاة في زكاة البقر عن النبي صلى الله عليه وسلم وأصحابه ما قال معاذ بن جبل: في ثلاثين بقرة تبيع، وفي أربعين مسنة إلا شيء روي عن سعيد بن المسيب وأبي قلابة والزهري وقتادة؛ فإنهم يوجبون في كل خمس من البقر شاة إلى ثلاثين. فهذه جملة من تفصيل الزكاة بأصولها وفروعها في كتب الفقه. ويأتي ذكر الخلطة في سورة «ص» إن شاء الله تعالى.قوله تعالى: «صدقة» مأخوذ من الصدق؛ إذ هي دليل على صحة إيمانه، وصدق باطنه مع ظاهره، وأنه ليس من المنافقين الذين يلمزون المطوعين من المؤمنين في الصدقات. «تطهرهم وتزكيهم بها» حالين للمخاطب؛ التقدير: خذها مطهرا لهم ومزكيا لهم بها. ويجوز أن يجعلهما صفتين للصدقة؛ أي صدقة مطهرة لهم مزكية، ويكون فاعل تزكيهم المخاطب، ويعود الضمير الذي في «بها» على الموصوف المنكر. وحكى النحاس ومكي أن «تطهرهم» من صفة الصدقة «وتزكيهم بها» حال من الضمير في «خذ» وهو النبي صلى الله عليه وسلم. ويحتمل أن تكون حالا من الصدقة، وذلك ضعيف لأنها حال من نكرة. وقال الزجاج: والأجود أن تكون المخاطبة للنبي صلى الله عليه وسلم؛ أي فإنك تطهرهم وتزكيهم بها، على القطع والاستئناف. ويجوز الجزم على جواب الأمر، والمعنى: إن تأخذ من أموالهم صدقة تطهرهم وتزكيهم؛ ومنه قول امرئ القيس:قفا نبك من ذكرى حبيب ومنزلوقرأ الحسن تطهرهم «بسكون الطاء» وهو منقول بالهمزة من طهر وأطهرته، مثل ظهر وأظهرته.قوله تعالى: «وصل عليهم» أصلٌ في فعل كل إمام يأخذ الصدقة أن يدعو للمتصدق بالبركة. روى مسلم عن عبدالله بن أبي أوفى قال: كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقتهم قال: «اللهم صل عليهم» فأتاه ابن أبي أوفى بصدقته فقال: «اللهم صل على آل أبي أوفى» . ذهب قوم إلى هذا، وذهب آخرون إلى أن هذا منسوخ بقوله تعالى: «ولا تصل على أحد منهم مات أبدا» «التوبة: 84» . قالوا: فلا يجوز أن يُصلى على أحد إلا على النبي صلى الله عليه وسلم وحده خاصة؛ لأنه خص بذلك. واستدلوا بقوله تعالى: «لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا» «النور: 63» الآية. وبأن عبدالله بن عباس كان يقول: لا يُصلى على أحد إلا على النبي صلى الله عليه وسلم. والأول أصح؛ فإن الخطاب ليس مقصورا عليه كما تقدم؛ ويأتي في الآية بعد هذا. فيجب الاقتداء برسول الله صلى الله عليه وسلم، والتأسي به؛ لأنه كان يمتثل قوله: «وصل عليهم إن صلاتك سكن لهم» أي إذا دعوت لهم حين يأتون بصدقاتهم سكن ذلك قلوبهم وفرحوا به. وقد روى جابر بن عبدالله قال: أتاني النبي صلى الله عليه وسلم فقلت لامرأتي: لا تسألي رسول الله صلى الله عليه وسلم شيئا؛ فقالت: يخرج رسول الله صلى الله عليه وسلم من عندنا ولا نسأله شيئا! فقالت: يا رسول الله؛ صل على زوجي. فقال رسول الله صلى الله عليه وسلم: «صلى الله عليك وعلى زوجك» . والصلاة هنا الرحمة والترحم. قال النحاس: وحكى أهل اللغة جميعا فيما علمناه أن الصلاة في كلام العرب الدعاء؛ ومنه الصلاة على الجنائز. وقرأ حفص وحمزة والكسائي: «إن صلاتك» بالتوحيد. وجمع الباقون. وكذلك الاختلاف في «أصلاتك تأمرك» «هود: 87» وقرئ «سكن» بسكون الكاف. قال قتادة: معناه وقار لهم. والسكن: ما تسكن به النفوس وتطمئن به القلوب.


أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَاتِ وَأَنَّ اللّهَ هُوَ التَّوَّابُ الرَّحِيمُ

ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات وأن الله هو التواب الرحيمقيل: قال الذين لم يتوبوا من المتخلفين: هؤلاء كانوا معنا بالأمس، لا يكلمون ولا يجالسون، فما لهم الآن؟ وما هذه الخاصة التي خصوا بها دوننا؛ فنزلت: «ألم يعلموا» فالضمير في «يعلموا» عائد إلى الذين لم يتوبوا من المتخلفين. قال معناه ابن زيد. ويحتمل أن يعود إلى الذين تابوا وربطوا أنفسهم. وقوله تعالى: «هو» تأكيد لانفراد الله سبحانه وتعالى بهذه الأمور. وتحقيق ذلك أنه لو قال: إن الله يقبل التوبة لاحتمل أن يكون قبول رسوله قبولا منه؛ فبينت الآية أن ذلك مما لا يصل إليه نبي ولا ملك.قوله تعالى: «ويأخذ الصدقات» هذا نص صريح في أن الله تعالى هو الآخذ لها والمثيب عليها وأن الحق له جل وعز، والنبي صلى الله عليه وسلم واسطة، فإن توفي فعامله هو الواسطة بعده، والله عز وجل حي لا يموت. وهذا يبين أن قوله سبحانه وتعالى: «خذ من أموالهم صدقة» ليس مقصورا على النبي صلى الله عليه وسلم: روى الترمذي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (إن الله يقبل الصدقة ويأخذها بيمينه فيربيها لأحدكم كما يربي أحدكم مهره حتى أن اللقمة لتصير مثل أحد وتصديق ذلك في كتاب الله «وهو الذي يقبل التوبة عن عباده ويأخذ الصدقات» «ويمحق الله الربا ويربي الصدقات» . قال: هذا حديث حسن صحيح. وفي صحيح مسلم: «لا يتصدق أحد بتمرة من كسب طيب إلا أخذها الله بيمينه - في رواية - فتربو في كف الرحمن حتى تكون أعظم من الجبل» الحديث. وروي «إن الصدقة لتقع في كف الرحمن قبل أن تقع في كف السائل فيربيها كما يربي أحدكم فلوه أو فصيله والله يضاعف لمن يشاء» . قال علماؤنا رحمة الله عليهم في تأويل هذه الأحاديث: إن هذا كناية عن القبول والجزاء عليها؛ كما كنى بنفسه الكريمة المقدسة عن المريض تعطفا عليه بقوله: «يا ابن آدم مرضت فلم تعدني...» الحديث. وقد تقدم هذا المعنى في «البقرة» . وخص اليمين والكف بالذكر إذ كل قابل لشيء إنما يأخذه بكفه وبيمينه أو يوضع له فيه؛ فخرج على ما يعرفونه، والله جل وعز منزه عن الجارحة. وقد جاءت اليمين في كلام العرب بغير معنى الجارحة؛ كما قال الشاعر:إذا ما راية رفعت لمجد تلقاها عرابة باليمينأي هو مؤهل للمجد والشرف، ولم يرد بها يمين الجارحة، لأن المجد معنى فاليمين التي تتلقى به رايته معنى. وكذلك اليمين في حق الله تعالى. وقد قيل: إن معنى «تربو في كف الرحمن» عبارة عن كفة الميزان التي توزن فيها الأعمال، فيكون من باب حذف المضاف؛ كأنه قال. فتربو كفة ميزان الرحمن. وروي عن مالك والثوري وابن المبارك أنهم قالوا في تأويل هذه الأحاديث وما شابهها: أمِرّوها بلا كيف؛ قال الترمذي وغيره. وهكذا قول أهل العلم من أهل السنة والجماعة.


وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ وَسَتُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

وقل اعملوا فسيرى الله عملكم ورسوله والمؤمنون وستردون إلى عالم الغيب والشهادة فينبئكم بما كنتم تعملونقوله تعالى: «وقل اعملوا» خطاب للجميع. «فسيرى الله عملكم ورسوله والمؤمنون» أي بإطلاعه إياهم على أعمالكم. وفي الخبر: «لو أن رجلا عمل في صخرة لا باب لها ولا كوة لخرج عمله إلى الناس كائنا ما كان» .


وَآخَرُونَ مُرْجَوْنَ لِأَمْرِ اللّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

وآخرون مرجون لأمر الله إما يعذبهم وإما يتوب عليهم والله عليم حكيمنزلت في الثلاثة الذين تيب عليهم: كعب بن مالك وهلال بن أمية من بنى واقف ومرارة بن الربيع؛ وقيل: ابن ربعي العمري؛ ذكره المهدوي. كانوا قد تخلفوا عن تبوك وكانوا مياسر؛ على ما يأتي من ذكرهم. والتقدير: ومنهم آخرون مرجون؛ من أرجأته أي أخرته. ومنه قيل: مرجئة؛ لأنهم أخروا العمل. وقرأ حمزة والكسائي «مرجون» بغير همزة؛ فقيل: هو من أرجيته أي أخرته. وقال المبرد: لا يقال أرجيته بمعنى أخرته، ولكن يكون من الرجاء. «إما يعذبهم وإما يتوب عليهم» «إما» في العربية لأحد أمرين، والله عز وجل عالم بمصير الأشياء، ولكن المخاطبة للعباد على ما يعرفون؛ أي ليكن أمرهم عندكم على الرجاء لأنه ليس للعباد أكثر من هذا.


وَالَّذِينَ اتَّخَذُواْ مَسْجِداً ضِرَاراً وَكُفْراً وَتَفْرِيقاً بَيْنَ الْمُؤْمِنِينَ وَإِرْصَاداً لِّمَنْ حَارَبَ اللّهَ وَرَسُولَهُ مِن قَبْلُ وَلَيَحْلِفَنَّ إِنْ أَرَدْنَا إِلاَّ الْحُسْنَى وَاللّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ

والذين اتخذوا مسجدا ضرارا وكفرا وتفريقا بين المؤمنين وإرصادا لمن حارب الله ورسوله من قبل وليحلفن إن أردنا إلا الحسنى والله يشهد إنهم لكاذبونقوله تعالى: «والذين اتخذوا مسجدا» معطوف، أي ومنهم الذين اتخذوا مسجدا، عطف جملة على جملة. ويجوز أن يكون رفعا بالابتداء والخبر محذوف كأنهم «يعذبون» أو نحوه. ومن قرأ «الذين» بغير واو وهي قراءة المدنيين فهي عنده رفع بالابتداء، والخبر «لا تقم» التقدير: الذين اتخذوا مسجدا لا تقم فيه أبدا؛ أي لا تقم في مسجدهم؛ قاله الكسائي. وقال النحاس: يكون خبر الابتداء «لا يزال بنيانهم الذي بنوا ريبة في قلوبهم» «التوبة: 110» . وقيل: الخبر «يعذبون» كما تقدم. ونزلت الآية فيما روي في أبو عامر الراهب؛ لأنه كان خرج إلى قيصر وتنصر ووعدهم قيصر أنه سيأتيهم، فبنوا مسجد الضرار يرصدون مجيئه فيه؛ قال ابن عباس ومجاهد وقتادة وغيرهم، وقد تقدمت قصته في الأعراف وقال أهل التفسير: إن بني عمرو بن عوف اتخذوا مسجد قباء وبعثوا للنبي صلى الله عليه وسلم أن يأتيهم فأتاهم فصلى فيه؛ فحسدهم إخوانهم بنو غنم بن عوف وقالوا: نبني مسجدا ونبعث إلى النبي صلى الله عليه وسلم يأتينا فيصلي لنا كما صلى في مسجد إخواننا، ويصلي فيه أبو عامر إذا قدم من الشام؛ فأتوا النبي صلى الله عليه وسلم وهو يتجهز إلى تبوك فقالوا: يا رسول الله، قد بنينا مسجدا لذي الحاجة، والعلة والليلة المطيرة، ونحب أن تصلي لنا فيه وتدعو بالبركة؛ فقال النبي صلى الله عليه وسلم «إني على سفر وحال شغل فلو قدمنا لأتيناكم وصلينا لكم فيه» فلما أنصرف النبي صلى الله عليه وسلم من تبوك أتوه وقد فرغوا منه وصلوا فيه الجمعة والسبت والأحد، فدعا بقميصه ليلبسه ويأتيهم فنزل عليه القرآن بخبر مسجد الضرار؛ فدعا النبي صلى الله عليه وسلم مالك بن الدخشم ومعن بن عدي وعامر بن السكن ووحشيا قاتل حمزة، فقال: «انطلقوا إلى هذا المسجد الظالم أهله فاهدموه وأحرقوه» فخرجوا مسرعين، وأخرج مالك بن الدخشم من منزله شعلة نار، ونهضوا فأحرقوا المسجد وهدموه، وكان الذين بنوه اثني عشر رجلا: خذام بن خالد من بني عبيد بن زيد أحد بني عمرو بن عوف ومن داره أخرج مسجد الضرار، ومعتب بن قشير، وأبو حبيبة بن الأزعر، وعباد بن الأزعر، وعباد بن حنيف أخو سهل بن حنيف من بني عمرو بن عوف. وجارية بن عامر، وابناه مجمع وزيد ابنا جارية، ونبتل بن الحارث، وبحزج، وبجاد بن عثمان، ووديعة بن ثابت، وثعلبة بن حاطب مذكور فيهم. قال أبو عمر بن عبدالبر: وفيه نظر؛ لأنه شهد بدرا. وقال عكرمة: سأل عمر بن الخطاب رجلا منهم بماذا أعنت في هذا المسجد؟ فقال: أعنت فيه بسارية. فقال: أبشر بها سارية فيعنقك من نار جهنم.قوله تعالى: «ضرارا» مصدر مفعول من أجله. «وكفرا وتفريقا بين المؤمنين وإرصادا» عطف كله. وقال أهل التأويل: ضرارا بالمسجد، وليس للمسجد ضرار، إنما هو لأهله. وروى الدارقطني عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم «لا ضرر ولا ضرار من ضار ضار الله به ومن شاق الله عليه» . قال بعض العلماء: الضرر: الذي لك به منفعة وعلى جارك فيه مضرة. والضرار: الذي ليس لك فيه منفعة وعلى جارك فيه المضرة. وقد قيل: هما بمعنى واحد، تكلم بهما جميعا على جهة التأكيد.قال علماؤنا: لا يجوز أن يبني مسجد إلى جنب مسجد، ويجب هدمه؛ والمنع من بنائه لئلا ينصرف أهل المسجد الأول فيبقى شاغرا، إلا أن تكون المحلة كبيرة فلا يكفي أهلها مسجد واحد فيبنى حينئذ. وكذلك قالوا. لا ينبغي أن يبنى في المصر الواحد جامعان وثلاثة، ويجب منع الثاني، ومن صلى فيه الجمعة لم تجزه. وقد أحرق النبي صلى الله عليه وسلم مسجد الضرار وهدمه. وأسند الطبري عن شقيق أنه جاء ليصلي في مسجد بني غاضرة فوجد الصلاة قد فاتته، فقيل له: إن مسجد بني فلان لم يصل فيه بعد؛ فقال: لا أحب أن أصلي فيه؛ لأنه بني على ضرار. قال علماؤنا: وكل مسجد بني على ضرار أو رياء وسمعة فهو في حكم مسجد الضرار لا تجوز الصلاة فيه. وقال النقاش: يلزم من هذا ألا يصلي في كنيسة ونحوها؛ لأنها بنيت على شر.قلت: هذا لا يلزم؛ لأن الكنيسة لم يقصد ببنائها الضرر بالغير، وإن كان أصل بنائها على شر، وإنما اتخذ النصارى الكنيسة واليهود البيعة موضعا يتعبدون فيه بزعمهم كالمسجد لنا فافترقا. وقد أجمع العلماء على أن من صلى في كنيسة أو بيعة على موضع طاهر أن صلاته ماضية جائزة. وقد ذكر البخاري أن ابن عباس كان يصلي في البيعة إذا لم يكن فيها تماثيل. وذكر أبو داود عن عثمان بن أبي العاص أن النبي صلى الله عليه وسلم أمره أن يجعل مسجد الطائف حيث كانت طواغيتهم.قال العلماء: إن من كان إماما لظالم لا يصلي وراءه إلا أن يظهر عذره أو يتوب فإن بني عمرو بن عوف الذين بنوا مسجد قباء سألوا عمر بن الخطاب في خلافته ليأذن لمجمع بن جارية أن يصلي بهم في مسجدهم؛ فقال: لا ولا نعمة عين أليس بإمام مسجد الضرار فقال له مجمع: يا أمير المؤمنين، لا تعجل علي فوالله لقد صليت فيه وأنا لا أعلم ما قد أضمروا عليه ولو علمت ما صليت بهم فيه كنت غلاما قارئا للقرآن وكانوا شيوخا قد عاشوا على جاهليتهم وكانوا لا يقرؤون من القرآن شيئا فصليت ولا أحسب ما صنعت إثما ولا أعلم بما في أنفسهم فعذره عمر رضي الله عنهما وصدقه وأمره بالصلاة في مسجد قباء.قال علماؤنا رحمة الله عليهم: وإذا كان المسجد الذي يتخذ للعبادة وحض الشرع على بنائه فقال: «من بنى لله مسجدا ولو كمفحص قطاة بنى الله له بيتا في الجنة» يهدم وينزع إذا كان فيه ضرر بغيره، فما ظنك بسواه بل هو أحرى أن يزال ويهدم حتى لا يدخل ضرر على الأقدم. وذلك كمن بنى فرنا أو رحى أو حفر بئرا أو غير ذلك مما يدخل به الضرر على الغير. وضابط هذا الباب: أن من أدخل على أخيه ضررا منع. فإن أدخل على أخيه ضررا بفعل ما كان له فعله في ماله فأضر ذلك بجاره أو غير جاره نظر إلى ذلك الفعل؛ فإن كان تركه أكبر ضررا من الضرر الداخل على الفاعل قطع أكبر الضررين وأعظمهما حرمة في الأصول. مثال ذلك: رجل فتح كوة في منزله يطلع منها على دار أخيه وفيها العيال والأهل، ومن شأن النساء في بيوتهن إلقاء بعض ثيابهن والانتشار في حوائجهن، ومعلوم أن الإطلاع على العورات محرم وقد ورد النهي فيه فلحرمه الاطلاع على العورات رأى العلماء أن يغلقوا على فاتح الباب والكوة ما فتح مما له فيه منفعة وراحة وفي غلقه عليه ضرر لأنهم قصدوا إلى قطع أعظم الضررين، إذ لم يكن بد من قطع أحدهما وهكذا الحكم في هذا الباب، خلافا للشافعي ومن قال بقوله. قال أصحاب الشافعي: لو حفر رجل في ملكه بئرا وحفر آخر في ملكه بئرا يسرق منها ماء البئر الأولة جاز؛ لأن كل واحد منهما حفر في ملكه فلا يمنع من ذلك. ومثله عندهم: لو حفر إلى جنب بئر جاره كنيفا يفسده عليه لم يكن له منعه؛ لأنه تصرف في ملكه. والقرآن والسنة يردان هذا القول. وبالله التوفيق.ومن هذا الباب وجه آخر من الضرر منع العلماء منه، كدخان الفرن والحمام وغبار الأندر والدود المتولد من الزبل المبسوط في الرحاب، وما كان مثل هذا فإنه يقطع منه ما بان ضرره وخشي تماديه. وأما ما كان ساعة خفيفة مثل نفض الثياب والحصر عند الأبواب؛ فإن هذا مما لا غنى بالناس عنه، وليس مما يستحق به شيء؛ فنفي الضرر في منع مثل هذا أعظم وأكبر من الصبر على ذلك ساعة خفيفة. وللجار على جاره في أدب السنة أن يصبر على أذاه على ما يقدر كما عليه ألا يؤذيه وأن يحسن إليه.ومما يدخل في هذا الباب مسألة ذكرها إسماعيل بن أبي أويس عن مالك أنه سئل عن امرأة عرض لها، يعني مسا من الجن، فكانت إذا أصابها زوجها وأجنبت أودنا منها يشتد ذلك بها. فقال مالك: لا أرى أن يقربها، وأرى للسلطان أن يحول بينه وبينها.قوله تعالى: «وكفرا» لما كان اعتقادهم أنه لا حرمة لمسجد قباء ولا لمسجد النبي صلى الله عليه وسلم كفروا بهذا الاعتقاد؛ قاله ابن العربي. وقيل: «وكفرا» أي بالنبي صلى الله عليه وسلم وبما جاء به؛ قاله القشيري وغيره.قوله تعالى: «وتفريقا بين المؤمنين» أي يفرقون به جماعتهم ليتخلف أقوام عن النبي صلى الله عليه وسلم. وهذا يدلك على أن المقصد الأكبر والغرض الأظهر من وضع الجماعة تأليف القلوب والكلمة على الطاعة، وعقد الذمام والحرمة بفعل الديانة حتى يقع الأنس بالمخالطة، وتصفو القلوب من وضر الأحقاد.تفطن مالك رحمه الله من هذه الآية فقال: لا تصلي جماعتان في مسجد واحد بإمامين؛ خلافا لسائر العلماء. وقد روي عن الشافعي المنع؛ حيث كان تشتيتا للكلمة وإبطالا لهذه الحكمة وذريعة إلى أن نقول: من يريد الانفراد عن الجماعة كان له عذر فيقيم جماعته ويقدم إمامته فيقع الخلاف ويبطل النظام، وخفي ذلك عليهم. قال ابن العربي: وهذا كان شأنه معهم، وهو أثبت قدما منهم في الحكمة وأعلم بمقاطع الشريعة.قوله تعالى: «وإرصادا لمن حارب الله ورسوله» يعني أبا عامر الراهب؛ وسمي بذلك لأنه كان يتعبد ويلتمس العلم فمات كافرا بقنسرين بدعوة النبي صلى الله عليه وسلم؛ فإنه كان قال للنبي صلى الله عليه وسلم: لا أجد قوما يقاتلونك إلا قاتلتك معهم؛ فلم يزل يقاتله إلى يوم حنين. فلما انهزمت هوازن خرج إلى الورم يستنصر، وأرسل إلى المنافقين وقال: استعدوا بما استطعتم من قوة وسلاح، وابنوا مسجدا فإني ذاهب إلى قيصر فآت بجند من الروم لأخرج محمدا من المدينة؛ فبنوا مسجد الضرار. وأبو عامر هذا هو والد حنظلة غسيل الملائكة. والإرصاد: الانتظار؛ تقول: أرصدت كذا إذا أعددته مرتقبا له به. قال أبو زيد: يقال رصدته وأرصدته في الخير، وأرصدت له في الشر. وقال ابن الأعرابي: لا يقال إلا أرصدت، ومعناه ارتقبت. وقوله تعالى: «من قبل» أي من قبل بناء مسجد الضرار. «وليحلفن إن أردنا إلا الحسنى» أي ما أردنا ببنائه إلا الفعلة الحسني، وهي الرفق بالمسلمين كما ذكروا لذي العلة والحاجة. وهذا يدل على أن الأفعال تختلف بالمقصود والإرادات؛ ولذلك قال: «وليحلفن إن أردنا إلا الحسنى» . «والله يشهد إنهم لكاذبون» أي يعلم خبث ضمائرهم وكذبهم فيما يحلفون عليه.


لاَ تَقُمْ فِيهِ أَبَداً لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ

لا تقم فيه أبدا لمسجد أسس على التقوى من أول يوم أحق أن تقوم فيه فيه رجال يحبون أن يتطهروا والله يحب المطهرينقوله تعالى: «لا تقم فيه أبدا» يعني مسجد الضرار؛ أي لا تقم فيه للصلاة. وقد يعبر عن الصلاة بالقيام؛ يقال: فلان يقوم الليل أي يصلي؛ ومنه الحديث الصحيح: «من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه» . أخرجه البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم قال...، فذكره. وقد روي أن رسول الله صلى الله عليه وسلم لما نزلت هذه الآية كان لا يمر بالطريق التي فيها المسجد، وأمر بموضعه أن يتخذ كناسة تلقى فيها الجيف والأقذار والقمامات.قوله تعالى: «أبدا» «أبدا» ظرف زمان. وظرف الزمان على قسمين: ظرف مقدر كاليوم، وظرف مبهم كالحين والوقت؛ والأبد من هذا القسم، وكذلك الدهر.وتنشأ هنا مسألة أصولية، وهي أن «أبدا» وإن كانت ظرفا مبهما لا عموم فيه ولكنه إذا اتصل بلا النافية أفاد العموم، فلو قال: لا تقم، لكفي في الانكفاف المطلق. فإذا قال: «أبدا» فكأنه قال في وقت من الأوقات ولا في حين من الأحيان. فأما النكرة في الإثبات إذا كانت خبرا عن واقع لم تعم، وقد فهم ذلك أهل اللسان وقضى به فقهاء الإسلام فقالوا: لو قال رجل لامرأته أنت طالق أبدا طلقت طلقة واحدة.قوله تعالى: «لمسجد أسس على التقوى» أي بنيت جدره ورفعت قواعده. والأسس أصل البناء؛ وكذلك الأساس. والأسس مقصور منه. وجمع الأس إساس؛ مثل عس وعساس. وجمع الأساس أسس؛ مثل قذال وقذل. وجمع الأسس أساس؛ مثل سبب وأسباب. وقد أسست البناء تأسيسا. وقولهم: كان ذلك على أس الدهر، وأس الدهر، وإس الدهر؛ ثلاث لغات؛ أي على قدم الدهر ووجه الدهر. واللام في قوله «لمسجد» لام قسم. وقيل لام الابتداء؛ كما تقول: لزيد أحسن الناس فعلا؛ وهي مقتضية تأكيدا. «أسس على التقوى» نعت لمسجد. «أحق» خبر الابتداء الذي هو «لمسجد» ومعنى التقوى هنا الخصال التي تتقى بها العقوبة، وهي فعلى من وقيت، وقد تقدم.واختلف العلماء في المسجد الذي أسس على التقوى؛ فقالت طائفة: هو مسجد قباء؛ يروى عن ابن عباس والضحاك والحسن. وتعلقوا بقول: «من أول يوم» ، ومسجد قباء كان أسس بالمدينة أول يوم؛ فإنه بني قبل مسجد النبي صلى الله عليه وسلم؛ قاله ابن عمر وابن المسيب، ومالك فيما رواه عنه ابن وهب وأشهب وابن القاسم. وروى الترمذي عن أبي سعيد الخدري: قال تماري رجلان في المسجد الذي أسس على التقوى من أول يوم؛ فقال رجل هو مسجد قباء، وقال آخر هو مسجد النبي صلى الله عليه وسلم. فقال رسول الله صلى الله عليه وسلم: «هو مسجدي هذا» . قال حديث صحيح. والقول الأول أليق بالقصة؛ لقوله: «فيه» وضمير الظرف يقتضي الرجال المتطهرين؛ فهو مسجد قباء. والدليل على ذلك حديث أبي هريرة قال: نزلت هذه الآية في أهل قباء «فيه رجال يحبون أن يتطهروا والله يحب المطهرين» قال: كانوا يستنجون بالماء فنزلت فيهم هذه الآية. قال الشعبي: هم أهل مسجد قباء، أنزل الله فيهم هذا.. وقال قتادة: لما نزلت هذه الآية قال رسول الله صلى الله عليه وسلم لأهل قباء: «إن الله سبحانه قد أحسن عليكم الثناء في التطهر فما تصنعون» ؟ قالوا: إنا نغسل أثر الغائط والبول بالماء؛ رواه أبو داود. وروى الدارقطني عن طلحة بن نافع قال: حدثني أبو أيوب وجابر بن عبدالله وأنس بن مالك الأنصاريون عن رسول الله صلى الله عليه وسلم في هذه الآية «فيه رجال يحبون أن يتطهروا والله يحب المطهرين» فقال: «يا معشر الأنصار إن الله قد أثنى عليكم خيرا في الطهور فما طهوركم هذا» ؟ قالوا: يا رسول الله، نتوضأ للصلاة ونغتسل من الجنابة. فقال رسول الله صلى الله عليه وسلم: «فهل مع ذلك من غيره» ؟ فقالوا: لا غير، إن أحدنا إذا خرج من الغائط أحب أن يستنجي بالماء. قال: «هو ذاك فعليكموه» . وهذا الحديث يقتضي أن المسجد المذكور في الآية هو مسجد قباء، إلا أن حديث أبي سعيد الخدري نص فيه النبي صلى الله عليه وسلم على أنه مسجده فلا نظر معه. وقد روى أبو كريب قال: حدثنا أبو أسامة قال حدثنا صالح بن حيان قال حدثنا عبدالله بن بريدة في قوله عز وجل: «في بيوت أذن الله أن ترفع ويذكر فيها اسمه» «النور: 36» قال: إنما هي أربعة مساجد لم يبنهن إلا نبي: الكعبة بناها إبراهيم وإسماعيل عليهما السلام، وبيت أريحا بيت المقدس بناه داود وسليمان عليهما السلام، ومسجد المدينة ومسجد قباء اللذين أسسا على التقوى، بناهما رسول الله صلى الله عليه وسلم.قوله تعالى: «من أول يوم» «من» عند النحويين مقابلة منذ؛ فمنذ في الزمان بمنزلة من في المكان. فقيل: إن معناه هنا معنى منذ؛ والتقدير: منذ أول يوم ابتدئ بنيانه. وقيل: المعنى من تأسيس أول الأيام، فدخلت على مصدر الفعل الذي هو أسس؛ كما قال:لمن الديار بقنة الحجر أقوين من حجج ومن دهرأي من مر حجج ومن مر دهر. وإنما دعا إلى هذا أن من أصول النحويين أن «من» لا يجر بها الأزمان، وإنما تجر الأزمان بمنذ، تقول ما رأيته منذ شهر أوسنة أو يوم، ولا تقول: من شهر ولا من سنة ولا من يوم. فإذا وقعت في الكلام وهي يليها زمن فيقدر مضمر يليق أن يجر بمن؛ كما ذكرنا في تقدير البيت. ابن عطية. ويحسن عندي أن يستغنى في هذه الآية عن تقدير، وأن تكون «من» تجر لفظة «أول» لأنها بمعنى البداءة؛ كأنه قال: من مبتدأ الأيام.قوله تعالى: «أحق أن تقوم فيه» أي بأن تقوم؛ فهو في موضع نصب. و «أحق» هو أفعل من الحق، وأفعل لا يدخل إلا بين شيئين مشتركين، لأحدهما في المعنى الذي اشتركا فيه مزية. على الآخر؛ فمسجد الضرار وإن كان باطلا لاحق فيه، فقد اشتركا في الحق من جهة اعتقاد بانيه، أو من جهة اعتقاد من كان يظن أن القيام فيه جائز للمسجدية؛ لكن أحد الاعتقادين باطل باطنا عند الله، والآخر حق باطنا وظاهرا؛ ومثل هذا قوله تعالى: «أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا» «الفرقان: 24» ومعلوم أن الخيرية من النار مبعودة، ولكنه جرى على اعتقاد كل فرقة أنها على خير وأن مصيرها إليه خير؛ إذ كل حزب بما لديهم فرحون. وليس هذا من قبيل: العسل أحلى من الخل؛ فإن العسل وإن كان حلوا فكل شيء ملائم فهو حلو؛ ألا ترى أن من الناس من يقدم الخل على العسل مفردا بمفرد ومضافا إلى غيره بمضاف.قوله تعالى: «فيه» من قال: إن المسجد يراد به مسجد النبي صلى الله عليه وسلم فالهاء في «أحق أن تقوم فيه» عائد إليه. و «فيه رجال» له أيضا. ومن قال: إنه مسجد قباء، فالضمير في «فيه» عائد إليه على الخلاف المتقدم.أثنى الله سبحانه وتعالى في هذه الآية على من أحب الطهارة وآثر النظافة، وهي مروءة آدمية ووظيفة شرعية؛ وفى الترمذي عن عائشة رضوان الله عليها أنها قالت: «مرن أزواجكن أن يستطيبوا بالماء فإني أستحييهم» . قال: حديث صحيح. وثبت أن النبي صلى الله عليه وسلم «كان يحمل الماء معه في الاستنجاء؛ فكان يستعمل الحجارة تخفيفا» الماء تطهيرا. ابن العربي: وقد كان علماء القيروان يتخذون في متوضآتهم أحجارا في تراب ينقون بها ثم يستنجون بالماء.اللازم من نجاسة المخرج التخفيف، وفي نجاسة سائر البدن والثوب التطهير. وذلك رخصة من الله لعباده في حالتي وجود الماء وعدمه؛ وبه قال عامة العلماء. وشذ ابن حبيب فقال: لا يستجمر بالأحجار إلا عند عدم الماء. والأخبار الثابتة في الاستجمار بالأحجار مع وجود الماء ترده.واختلف العلماء من هذا الباب في إزالة النجاسة من الأبدان والثياب، بعد إجماعهم على التجاوز والعفو عن دم البراغيث ما لم يتفاحش على ثلاثة أقوال: الأول: أنه واجب فرض، ولا تجوز صلاة من صلى بثوب نجس عالما كان بذلك أو ساهيا؛ روي عن ابن عباس والحسن وابن سيرين، وهو قول الشافعي وأحمد وأبي ثور، ورواه ابن وهب عن مالك، وهو قول أبي الفرج المالكي والطبري؛ إلا أن الطبري قال: إن كانت النجاسة قدر الدرهم أعاد الصلاة. وهو قول أبي حنيفة وأبي يوسف في مراعاة قدر الدرهم قياسا على حلقة الدبر. وقالت طائفة: إزالة النجاسة واجبة بالسنة من الثياب والأبدان، وجوب سنة وليس بفرض. قالوا: ومن صلى بثوب نجس أعاد الصلاة في الوقت فإن خرج الوقت فلا شيء عليه؛ هذا قول مالك وأصحابه إلا أبا الفرج، ورواية ابن وهب عنه. وقال مالك في يسير الدم: لا تعاد منه الصلاة في الوقت ولا بعده، وتعاد من يسير البول والغائط؛ ونحو هذا كله من مذهب مالك قول الليث. وقال ابن القاسم عنه: تجب إزالتها في حالة الذكر دون النسيان؛ وهي من مفرداته. والقول الأول أصح إن شاء الله؛ لأن النبي صلى الله عليه وسلم مر على قبرين فقال: «إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستتر من بوله...» . الحديث، خرجه البخاري ومسلم، وحسبك. وسيأتي في سورة «سبحان» . قالوا: ولا يعذب الإنسان إلا على ترك واجب؛ وهذا ظاهر. وروى أبو بكر بن أبي شيبة عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «أكثر عذاب القبر من البول» . احتج الآخرون «بخلع النبي صلى الله عليه وسلم نعليه في الصلاة لما أعلمه جبريل عليه السلام أن فيهما قذرا وأذى...» الحديث. خرجه أبو داود وغيره من حديث أبي سعيد الخدري، وسيأتي في سورة «طه» إن شاء الله تعالى. قالوا: ولما لم يعد ما صلى دل على أن إزالتها سنة وصلاته صحيحة، ويعيد ما دام في الوقت طلبا للكمال. والله أعلم.قال القاضي أبو بكر بن العربي: وأما الفرق بين القليل والكثير بقدر الدرهم البغلي؛ يعني كبار الدراهم التي هي على قدر استدارة الدينار قياسا على المسربة ففاسد من وجهين؛ أحدهما: أن المقدرات لا تثبت قياسا فلا يقبل هذا التقدير. الثاني: أن هذا الذي خفف عنه في المسربة رخصة للضرورة، والحاجة والرخص لا يقاس عليها؛ لأنها خارجة عن القياس فلا ترد إليه.


أَفَمَنْ أَسَّسَ بُنْيَانَهُ عَلَى تَقْوَى مِنَ اللّهِ وَرِضْوَانٍ خَيْرٌ أَم مَّنْ أَسَّسَ بُنْيَانَهُ عَلَىَ شَفَا جُرُفٍ هَارٍ فَانْهَارَ بِهِ فِي نَارِ جَهَنَّمَ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

أفمن أسس بنيانه على تقوى من الله ورضوان خير أم من أسس بنيانه على شفا جرف هار فانهار به في نار جهنم والله لا يهدي القوم الظالمينقوله تعالى: «أفمن أسس» أي أصل، وهو استفهام معناه التقرير. و «من» بمعنى الذي، وهي في موضع رفع بالابتداء، وخبره «خير» . وقرأ نافع وابن عامر وجماعة «أسس بنيانه» على بناء أسس للمفعول ورفع بنيان فيهما. وقرأ ابن كثير وأبو عمرو وحمزة والكسائي وجماعة «أسس بنيانه» على بناء الفعل للفاعل ونصب بنيانه فيهما. وهي اختيار أبي عبيد لكثرة من قرأ به، وأن الفاعل سمي فيه. وقرأ نصر بن عاصم بن علي «أفمن أسس» بالرفع «بنيانه» بالخفض. وعنه أيضا «أساس بنيانه» وعنه أيضا «أس بنيانه» بالخفض. والمراد أصول البناء كما تقدم. وحكى أبو حاتم قراءة سادسة وهي «أفمن أساس بنيانه» قال النحاس: وهذا جمع أس؛ كما يقال: خف وأخفاف، والكثير «إساس» مثل خفاف. قال الشاعر:أصبح الملك ثابت الأساس في البهاليل من بني العباسقوله تعالى: «على تقوى من الله» قراءة عيسى بن عمر - فيما حكى سيبويه - بالتنوين، والألف ألف إلحاق كألف تترى فيما نون، وقال الشاعر:يستن في علقي وفي مكوروأنكر سيبويه التنوين، وقال: لا أدري ما وجهه. «على شفا» الشفا: الحرف والحد، وقد مضى في «آل عمران» مستوفى. و «جرف» قرئ برفع الراء، وأبو بكر وحمزة بإسكانها؛ مثل الشغل والشغل، والرسل والرسل، يعني جرفا ليس له أصل. والجرف: ما يتجرف بالسيول من الأودية، وهو جوانبه التي تنحفر بالماء، وأصله من الجرف والاجتراف؛ وهو اقتلاع الشيء من أصله. «هار» ساقط؛ يقال. تهور البناء إذا سقط، وأصله هائر، فهو من المقلوب يقلب وتؤخر ياؤها، فيقال: هار وهائر، قال الزجاج. ومثله لاث الشيء به إذا دار؛ فهو لاث أي لائث. وكما قالوا: شاكي السلاح وشائك السلاح. قال العجاج:لاث به الأشاء والعبريالأشاء النخل، والعبري السدر الذي على شاطئ الأنهار. ومعنى لاث به مطيف به. وزعم أبو حاتم أن الأصل فيه هاور، ثم يقال هائر مثل صائم، ثم يقلب فيقال هار. وزعم الكسائي أنه من ذوات الواو ومن ذوات الياء، وأنه يقال: تهور وتهير.قلت: ولهذا يمال ومفتح.قوله تعالى: «فانهار به في نار جهنم» فاعل انهار الجرف؛ كأنه قال: فانهار الجرف بالبنيان في النار؛ لأن الجرف مذكر. ويجوز أن يكون الضمير في به يعود على «من» وهو الباني؛ والتقدير: فانهار من أسس بنيانه على غير تقوى. وهذه الآية ضرب مثل لهم، أي من أسس بنيانه على الإسلام خير أم من أسس بنيانه على الشرك والنفاق. وبين أن بناء الكافر كبناء على جرف جهنم يتهور بأهله فيها. والشفا: الشفير. وأشفى على كذا أي دنا منه.في هذه الآية دليل على أن كل شيء ابتدئ بنية تقوى الله تعالى والقصد لوجهه الكريم فهو الذي يبقى ويسعد به صاحبه ويصعد إلى الله ويرفع إليه، ويخبر عنه بقوله: «ويبقى وجه ربك ذو الجلال والإكرام» «الرحمن: 27» على أحد الوجهين. ويخبر عنه أيضا بقوله: «والباقيات الصالحات» «الكهف: 46» على ما يأتي بيانه إن شاء الله تعالى.واختلف العلماء في قوله تعالى: «فانهار به في نار جهنم» هل ذلك حقيقة أو مجاز على قولين؛ «الأول» أن ذلك حقيقة وأن النبي صلى الله عليه وسلم إذ أَرسل إليه فهُدم رئي الدخان يخرج منه؛ من رواية سعيد بن جبير. وقال بعضهم: كان الرجل يدخل فيه سعفة من سعف النخل فيخرجها سوداء محترقة. وذكر أهل التفسير أنه كان يحفر ذلك الموضع الذي انهار فيخرج منه دخان. وروى عاصم بن أبي النجود عن زر بن حبيش عن ابن مسعود أنه قال: جهنم في الأرض، ثم تلا «فانهار به في نار جهنم» . وقال جابر بن عبدالله: أنا رأيت الدخان يخرج منه على عهد رسول الله صلى الله عليه وسلم. «والثاني» أن ذلك مجاز، والمعنى: صار البناء في نار جهنم، فكأنه انهار إليه وهوى فيه؛ وهذا كقوله تعالى: «فأمه هاوية» «القارعة: 9» . والظاهر الأول، إذ لا إحالة في ذلك. والله أعلم.


لاَ يَزَالُ بُنْيَانُهُمُ الَّذِي بَنَوْاْ رِيبَةً فِي قُلُوبِهِمْ إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

لا يزال بنيانهم الذي بنوا ريبة في قلوبهم إلا أن تقطع قلوبهم والله عليم حكيمقوله تعالى: «لا يزال بنيانهم الذي بنوا» يعني مسجد الضرار. «ريبة» أي شكا في قلوبهم ونفاقا؛ قاله ابن عباس وقتادة والضحاك. وقال النابغة:حلفت فلم أترك لنفسك ريبة وليس وراء الله للمرء مذهبوقال الكلبي: حسرة وندامة؛ لأنهم ندموا على بنيانه. وقال السدي وحبيب والمبرد: «ريبة» أي حزازة وغيظا. «إلا أن تقطع قلوبهم» قال ابن عباس: أي تنصدع قلوبهم فيموتوا؛ كقوله: «لقطعنا منه الوتين» «الحاقة: 46» لأن الحياة تنقطع بانقطاع الوتين؛ وقاله قتادة والضحاك ومجاهد. وقال سفيان: إلا أن يتوبوا. عكرمة: إلا أن تقطع قلوبهم في قبورهم، وكان أصحاب عبدالله بن مسعود يقرؤونها: «ريبة في قلوبهم ولو تقطعت قلوبهم» . وقرأ الحسن ويعقوب وأبو حاتم «إلى أن تقطع» على الغاية، أي لا يزالون في شك منه إلى أن يموتوا فيستيقنوا ويتبينوا. واختلف القراء في قوله «تقطع» فالجمهور «تقطع» بضم التاء وفتح القاف وشد الطاء على الفعل المجهول. وقرأ ابن عامر وحمزة وحفص ويعقوب كذلك إلا أنهم فتحوا التاء. وروي عن يعقوب وأبي عبدالرحمن «تقطع» على الفعل المجهول مخفف القاف. وروي عن شبل وابن كثير «تقطع» خفيفة القاف «قلوبهم» نصبا، أي أنت تفعل ذلك بهم. وقد ذكرنا قراءة أصحاب عبدالله. «والله عليم حكيم» تقدم.


إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْداً عَلَيْهِ حَقّاً فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِي بَا

إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْداً عَلَيْهِ حَقّاً فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِي بَايَعْتُم بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة يقاتلون في سبيل الله فيقتلون ويقتلون وعدا عليه حقا في التوراة والإنجيل والقرآن ومن أوفى بعهده من الله فاستبشروا ببيعكم الذي بايعتم به وذلك هو الفوز العظيمقوله تعالى: «إن الله اشترى من المؤمنين أنفسهم» قيل: هذا تمثيل؛ مثل قوله تعالى: «أولئك الذين اشتروا الضلالة بالهدى» «البقرة: 16» . ونزلت الآية في البيعة الثانية، وهي بيعة العقبة الكبرى، وهي التي أناف فيها رجال الأنصار على السبعين، وكان أصغرهم سنا عقبة بن عمرو؛ وذلك أنهم اجتمعوا إلى رسول الله صلى الله عليه وسلم عند العقبة، فقال عبدالله بن رواحة للنبي صلى الله عليه وسلم: اشترط لربك ولنفسك ما شئت؛ فقال النبي صلى الله عليه وسلم: «أشترط لربي أن تعبدوه ولا تشركوا به شيئا وأشترط لنفسي أن تمنعوني مما تمنعون منه أنفسكم وأموالكم» . قالوا: فإذا فعلنا ذلك فما لنا؟ قال: «الجنة» قالوا: ربح البيع، لا نقيل ولا نستقيل؛ فنزلت: «إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة» الآية. ثم هي بعد ذلك عامة في كل مجاهد في سبيل الله من أمة محمد صلى الله عليه وسلم إلى يوم القيامة.هذه الآية دليل على جواز معاملة السيد مع عبده، وإن كان الكل للسيد لكن إذا ملكه عامله فيما جعل إليه. وجائز بين السيد وعبده ما لا يجوز بينه وبين غيره؛ لأن ماله له وله انتزاعه.أصل الشراء بين الخلق أن يعوضوا عما خرج من أيديهم ما كان أنفع لهم أو مثل ما خرج عنهم في النفع؛ فاشترى الله سبحانه من العباد إتلاف أنفسهم وأموالهم في طاعته، وإهلاكها في مرضاته، وأعطاهم سبحانه الجنة عوضا عنها إذا فعلوا ذلك. وهو عوض عظيم لا يدانيه المعوض ولا يقاس به، فأجرى ذلك على مجاز ما يتعارفونه في البيع والشراء فمن العبد تسليم النفس والمال، ومن الله الثواب والنوال فسمي هذا شراء. وروى الحسن قال: قال رسول الله صلى الله عليه وسلم: «إن فوق كل بِرٍّ بِرٌّ حتى يبذل العبد دمه فإذا فعل ذلك فلا بر فوق ذلك» . وقال الشاعر في معنى البر:الجود بالماء جود فيه مكرمة والجود بالنفس أقصى غاية الجودوأنشد الأصمعي لجعفر الصادق رضي الله عنه:أثامن بالنفس النفيسة ربها وليس لها في الخلق كلهم ثمنبها تشتري الجنات إن أنا بعتها بشيء سواها إن ذلكم غبنلئن ذهبت نفسي بدنيا أصبتها لقد ذهبت نفسي وقد ذهب الثمنقال الحسن: ومر أعرابي على النبي صلى الله عليه وسلم وهو يقرأ هذه الآية: «إن الله اشترى من المؤمنين أنفسهم» فقال: كلام من هذا؟ قال: «كلام الله» قال: بيع والله مربح لا نقيله ولا نستقيله. فخرج إلى الغزو واستشهد.قال العلماء: كما اشترى من المؤمنين البالغين المكلفين كذلك اشترى من الأطفال فآلمهم وأسقمهم؛ لما في ذلك من المصلحة وما فيه من الاعتبار للبالغين، فإنهم لا يكونون عند شيء أكثر صلاحا وأقل فسادا منهم عند ألم الأطفال، وما يحصل للوالدين الكافلين من الثواب فيما ينالهم من الهم ويتعلق بهم من التربية والكفالة. ثم هو عز وجل يعوض هؤلاء الأطفال عوضا إذا صاروا إليه. ونظير هذا في الشاهد أنك تكتري الأجير ليبني وينقل التراب وفي كل ذلك له ألم وأذى، ولكن ذلك جائز لما في عمله من المصلحة ولما يصل إليه من الأجر.قوله تعالى: «يقاتلون في سبيل الله» بيان لما يقاتل له وعليه؛ وقد تقدم. «فيقتلون ويقتلون» قرأ النخعي والأعمش وحمزة والكسائي وخلف بتقديم المفعول على الفاعل؛ ومنه قول امرئ القيس:فإن تقتلونا نقتلكم...أي إن تقتلوا بعضنا يقتلكم بعضنا. وقرأ الباقون بتقديم الفاعل على المفعول.قوله تعالى: «وعدا عليه حقا في التوراة والإنجيل والقرآن» إخبار من الله تعالى أن هذا كان في هذه الكتب، وأن الجهاد ومقاومة الأعداء أصله من عهد موسى عليه السلام. و «وعدا» و «حقا» مصدران موكدان.قوله تعالى: «ومن أوفى بعهده من الله» أي لا أحد أو في بعهده من الله. وهو يتضمن الوفاء بالوعد والوعيد، ولا يتضمن وفاء البارئ بالكل؛ فأما وعده فللجميع، وأما وعيده فمخصوص ببعض المذنبين وببعض الذنوب وفي بعض الأحوال. وقد تقدم هذا المعنى مستوفى.قوله تعالى: «فاستبشروا ببيعكم الذي بايعتم به» أي أظهروا السرور بذلك. والبشارة إظهار السرور في البشرة. وقد تقدم. وقال الحسن: والله ما على الأرض مؤمن إلا يدخل في هذه البيعة. «وذلك هو الفوز العظيم» أي الظفر بالجنة والخلود فيها.


التَّائِبُونَ الْعَابِدُونَ الْحَامِدُونَ السَّائِحُونَ الرَّاكِعُونَ السَّاجِدونَ الآمِرُونَ بِالْمَعْرُوفِ وَالنَّاهُونَ عَنِ الْمُنكَرِ وَالْحَافِظُونَ لِحُدُودِ اللّهِ وَبَشِّرِ الْمُؤْمِنِينَ

التائبون العابدون الحامدون السائحون الراكعون الساجدون الآمرون بالمعروف والناهون عن المنكر والحافظون لحدود الله وبشر المؤمنينقوله تعالى: «التائبون العابدون» التائبون هم الراجعون عن الحالة المذمومة في معصية الله إلى الحالة المحمودة في طاعة الله. والتائب هو الراجع. والراجع إلى الطاعة هو أفضل من الراجع عن المعصية لجمعه بين الأمرين. «العابدون» أي المطيعون الذين قصدوا بطاعتهم الله سبحانه. «الحامدون» أي الراضون بقضائه المصرفون نعمته في طاعته، الذين يحمدون الله على كل حال. «السائحون» الصائمون؛ عن ابن مسعود وابن عباس وغيرهما. ومنه قوله تعالى: «عابدات سائحات» «التحريم: 5» . وقال سفيان بن عيينة: إنما قيل للصائم سائح لأنه يترك اللذات كلها من المطعم والمشرب والمنكح. وقال أبو طالب:وبالسائحين لا يذوقون قطرة لربهم والذاكرات العواملوقال آخر:برا يصلي ليله ونهاره يظل كثير الذكر لله سائحاوروي عن عائشة أنها قالت: سياحة هذه الأمة الصيام؛ أسنده الطبري. ورواه أبو هريرة مرفوعا عن النبي صلى الله عليه وسلم أنه قال: «سياحة أمتي الصيام» . قال الزجاج: ومذهب الحسن أنهم الذين يصومون القرض. وقد قيل: إنهم الذين يديمون الصيام. وقال عطاء: السائحون المجاهدون. وروى أبو أمامة أن رجلا استأذن رسول الله صلى الله عليه وسلم في السياحة فقال: «إن سياحة أمتي الجهاد في سبيل الله» . صححه أبو محمد عبدالحق. وقيل: السائحون المهاجرون قاله عبدالرحمن بن زيد. وقيل: هم الذين يسافرون لطلب الحديث والعلم؛ قال عكرمة. وقيل: هم الجائلون بأفكارهم في توحيد ربهم وملكوته وما خلق من العبر والعلامات الدالة على توحيده وتعظيمه حكاه النقاش وحكي أن بعض العباد أخذ القدح ليتوضأ لصلاة الليل فأدخل أصبعه في أذن القدح وقعد يتفكر حتى طلع الفجر فقيل له في ذلك فقال: أدخلت أصبعي في أذن القدح فتذكرت قول الله تعالى: «إذ الأغلال في أعناقهم والسلاسل» «غافر: 71» وذكرت كيف أتلقى الغل وبقيت ليلي في ذلك أجمع.قلت: لفظ «س ي ح» يدل على صحة هذه الأقوال فإن السياحة أصلها الذهاب على وجه الأرض كما يسيح الماء؛ فالصائم مستمر على الطاعة في ترك ما يتركه من الطعام وغيره فهو بمنزلة السائح. والمتفكرون تجول قلوبهم فيما ذكروا. وفي الحديث: «إن لله ملائكة سياحين مشائين في الآفاق يبلغونني صلاة أمتي» ويروى «صياحين» بالصاد، من الصياح. «الراكعون الساجدون» يعني في الصلاة المكتوبة وغيرها. «الآمرون بالمعروف» أي بالسنة، وقيل: بالإيمان. «والناهون عن المنكر» قيل: عن البدعة. وقيل: عن الكفر. وقيل: هو عموم في كل معروف ومنكر. «والحافظون لحدود الله» أي القائمون بما أمر به والمنتهون عما نهى عنه.واختلف أهل التأويل في هذه الآية هل هي متصلة بما قبل أو منفصلة فقال جماعة: الآية الأولى مستقلة بنفسها يقع تحت تلك المبايعة كل موحد قاتل في سبيل الله لتكون كلمة الله هي العليا وإن لم يتصف بهذه الصفات في هذه الآية الثانية أو بأكثرها. وقالت فرقة: هذه الأوصاف جاءت على جهة الشرط والآيتان مرتبطتان فلا يدخل تحت المبايعة إلا المؤمنون الذين هم على هذه الأوصاف ويبذلون أنفسهم في سبيل الله قاله الضحاك. قال ابن عطية: وهذا القول تحريج وتضييق ومعنى الآية على ما تقتضيه أقوال العلماء والشرع أنها أوصاف الكملة من المؤمنين ذكرها الله ليستبق إليها أهل التوحيد حتى يكونوا في أعلى مرتبة. وقال الزجاج: الذي عندي أن قوله: «التائبون العابدون» رفع بالابتداء وخبره مضمر؛ أي التائبون العابدون - إلى آخر الآية - لهم الجنة أيضا وإن لم يجاهدوا إذ لم يكن منهم عناد وقصد إلى ترك الجهاد لأن بعض المسلمين يجزي عن بعض في الجهاد. واختار هذا القول القشيري وقال: وهذا حسن إذ لو كان صفة للمؤمنين المذكورين في قوله: «اشترى من المؤمنين» لكان الوعد خاصا للمجاهدين. وفي مصحف عبدالله «التائبين العابدين» إلى آخرها؛ ولذلك وجهان: أحدهما الصفة للمؤمنين على الإتباع. والثاني النصب على المدح.واختلف العلماء في الواو في قوله: «والناهون عن المنكر» فقيل: دخلت في صفة الناهين كما دخلت في قوله تعالى: «حم. تنزيل الكتاب من الله العزيز العليم. غافر الذنب. وقابل التوب» «غافر: 1، 2، 3» فذكر بعضها بالواو والبعض بغيرها. وهذا سائغ معتاد في الكلام ولا يطلب لمثله حكمة ولا علة. وقيل: دخلت لمصاحبة الناهي عن المنكر الآمر بالمعروف فلا يكاد يذكر واحد منها مفردا. وكذلك قوله: «ثيبات وأبكارا» «التحريم: 5» . ودخلت في قوله: «والحافظون» لقربه من المعطوف. وقد قيل: إنها زائدة، وهذا ضعيف لا معنى له. وقيل: هي واو الثمانية لأن السبعة عند العرب عدد كامل صحيح. وكذلك قالوا في قوله: «ثيبات وأبكارا» «التحريم: 5» . وقول في أبواب الجنة: «وفتحت أبوابها» «الزمر: 73» وقوله: «ويقولون سبعة وثامنهم كلبهم» «الكهف: 22» وقد ذكرها ابن خالويه في مناظرته لأبي علي الفارسي في معنى قوله: «وفتحت أبوابها» «الزمر: 73» وأنكرها أبو علي. قال ابن عطية: وحدثني أبي رضي الله عنه عن الأستاذ النحوي أبي عبدالله الكفيف المالقي، وكان ممن استوطن غرناطة وأقرأ فيها في مدة ابن حبوس أنه قال: هي لغة فصيحة لبعض العرب من شأنهم أن يقولوا إذا عدوا: واحد اثنان ثلاثة أربعة خمس ستة سبعة وثمانية تسعة عشرة وهكذا هي لغتهم. ومتى جاء في كلامهم أمر ثمانية أدخلوا الواو. قلت: هي لغة قريش. وسيأتي بيانه ونقضه في سورة «الكهف» إن شاء الله تعالى وفي "الزمر] أيضا بحول الله تعالى.


مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِي قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَابُ الْجَحِيمِ

ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى من بعد ما تبين لهم أنهم أصحاب الجحيمروى مسلم عن سعيد بن المسيب عن أبيه قال: لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم فوجد عنده أبا جهل وعبدالله بن أبي أمية بن المغيرة، فقال رسول الله صلى الله عليه وسلم: «يا عم قل لا إله إلا الله كلمة أشهد لك بها عند الله» فقال أبو جهل وعبدالله بن أمية: يا أبا طالب أترغب عن ملة عبدالمطلب. فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيد له تلك المقالة حتى قال أبو طالب آخر ما كلمهم: هو على ملة عبدالمطلب وأبى أن يقول لا إله إلا الله. فقال رسول الله صلى الله عليه وسلم: «أما والله لأستغفرن لك ما لم أُنْهَ عنك» فأنزل الله عز وجل: «ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى من بعد ما تبين لهم أنهم أصحاب الجحيم» وأنزل الله في أبي طالب فقال لرسول الله صلى الله عليه وسلم: «إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين» «القصص: 56» . فالآية على هذا ناسخة لاستغفار النبي صلى الله عليه سلم لعمه فإنه استغفر له بعد موته على ما روي في غير الصحيح. وقال الحسين بن الفضل: وهذا بعيد لأن السورة من آخر ما نزل من القرآن ومات أبو طالب في عنفوان الإسلام والنبي صلى الله عليه وسلم بمكة.هذه الآية تضمنت قطع موالاة الكفار حيهم وميتهم فإن الله لم يجعل للمؤمنين أن يستغفروا للمشركين فطلب الغفران للمشرك مما لا يجوز. فإن قيل: فقد صح أن النبي صلى الله عليه وسلم قال يوم أحد حين كسروا رباعيته وشجوا وجهه: «اللهم اغفر لقومي فإنهم لا يعلمون» فكيف يجتمع هذا مع منع الله تعالى رسوله والمؤمنين من طلب المغفرة للمشركين. قيل له: إن ذلك القول من النبي صلى الله عليه وسلم إنما كان على سبيل الحكاية عمن تقدمه من الأنبياء والدليل عليه ما رواه مسلم عن عبدالله قال: كأني أنظر إلى النبي صلى الله عليه وسلم يحكي نبيا من الأنبياء ضربه قومه وهو يمسح الدم عن وجهه ويقول: «رب اغفر لقومي فإنهم لا يعلمون» . وفي البخاري أن النبي صلى الله عليه وسلم ذكر نبيا قبله شجه قومه فجعل النبي صلى الله عليه وسلم يخبر عنه بأنه قال: «اللهم اغفر لقومي فإنهم لا يعلمون» .قلت: وهذا صريح في الحكاية عمن قبله، لا أنه قاله ابتداء عن نفسه كما ظنه بعضهم. والله أعلم. والنبي الذي حكاه هو نوح عليه السلام؛ على ما يأتي بيانه في سورة «هود» إن شاء الله. وقيل: إن المراد بالاستغفار في الآية الصلاة. قال بعضهم: ما كنت لأدع الصلاة على أحد من أهل القبلة ولو كانت حبشية حبلى من الزنى لأني لم أسمع الله حجب الصلاة إلا عن المشركين بقوله: «ما كان للنبي والذين آمنوا أن يستغفروا للمشركين» الآية. قال عطاء بن أبي رباح: الآية في النهي عن الصلاة على المشركين والاستغفار هنا يراد به الصلاة. جواب ثالث: وهو أن الاستغفار للأحياء جائز لأنه مرجو إيمانهم ويمكن تألفهم بالقول الجميل وترغيبهم في الدين. وقد قال كثير من العلماء: لا بأس أن يدعو الرجل لأبويه الكافرين ويستغفر لهما ما داما حيين. فأما من مات فقد انقطع عنه الرجاء فلا يدعي له. قال ابن عباس: كانوا يستغفرون لموتاهم فنزلت فأمسكوا عن الاستغفار ولم ينههم أن يستغفروا للأحياء حتى يموتوا.قال أهل المعاني: «ما كان» في القرآن يأتي على وجهين: على النفي نحو قوله: «ما كان لكم أن تنبتوا شجرها» «النمل: 60» ، «وما كان لنفس أن تموت إلا بإذن الله» «آل عمران: 145» . والآخر بمعنى النهي كقوله: «وما كان لكم أن تؤذوا رسول الله» «الأحزاب: 53» ، و «ما كان للنبي والذين آمنوا أن يستغفروا للمشركين» .


وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَاهِيمَ لأوَّاهٌ حَلِيمٌ

وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه إن إبراهيم لأواه حليمروى النسائي عن علي بن أبي طالب رضي الله عنه قال: سمعت رجلا يستغفر لأبويه وهما مشركان فقلت: أتستغفر لهما وهما مشركان؟ فقال: أو لم يستغفر إبراهيم عليه السلام لأبيه. فأتيت النبي صلى الله عليه وسلم فذكرت ذلك له فنزلت: «وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه» . والمعنى: لا حجة لكم أيها المؤمنون في استغفار إبراهيم الخليل عليه السلام لأبيه فإن ذلك لم يكن إلا عن عدة. وقال ابن عباس: كان أبو إبراهيم وعد إبراهيم الخليل أن يؤمن بالله ويخلع الأنداد فلما مات على الكفر علم أنه عدو الله فترك الدعاء له فالكناية في قوله: «إياه» ترجع إلى إبراهيم والواعد أبوه. وقيل: الواعد إبراهيم أي وعد إبراهيم أباه أن يستغفر له فلما مات مشركا تبرأ منه. ودل على هذا الوعد قوله: «سأستغفر لك ربي» «مريم: 47» . قال القاضي أبو بكر بن العربي: تعلق النبي صلى الله عليه وسلم في الاستغفار لأبي طالب بقوله تعالى: «سأستغفر لك ربي» «مريم: 47» فأخبره الله تعالى أن استغفار إبراهيم لأبيه كان وعدا قبل أن يتبين الكفر منه فلما تبين له الكفر منه تبرأ منه فكيف تستغفر أنت لعمك يا محمد وقد شاهدت موته كافرا.ظاهر حالة المرء عند الموت يحكم عليه بها فإن مات على الإيمان حكم له به وإن مات على الكفر حكم له به وربك أعلم بباطن حاله بيد أن النبي صلى الله عليه وسلم قال له العباس: يا رسول الله هل نفعت عمك بشيء؟ قال: «نعم» . وهذه شفاعة في تخفيف العذاب لا في الخروج من النار على ما بيناه في كتاب «التذكرة» .قوله تعالى: «إن إبراهيم لأواه حليم» اختلف العلماء في الأواه على خمسة عشر قولا: «الأول» أنه الدَّعّاء الذي يكثر الدُّعاء؛ قاله ابن مسعود وعبيد بن عمير. الثاني: أنه الرحيم بعباد الله قاله الحسن وقتادة، وروي عن ابن مسعود. والأول أصح إسنادا عن ابن مسعود قاله النحاس. الثالث: إنه الموقن قاله عطاء وعكرمة ورواه أبو ظبيان عن ابن عباس. الرابع: أنه المؤمن بلغة الحبشة قاله ابن عباس أيضا. «الخامس» أنه المسبح الذي يذكر الله في الأرض القفر الموحشة؛ قاله الكلبي وسعيد بن المسيب. «السادس» أنه الكثير الذكر لله تعالى قاله عقبة بن عامر وذكر عند النبي صلى الله عليه وسلم رجل يكثر ذكر الله ويسبح فقال: «إنه لأواه» . «السابع» أنه الذي يكثر تلاوة القرآن. وهذا مروي عن ابن عباس.قلت: وهذه الأقوال متداخلة وتلاوة القرآن يجمعها. «الثامن» أنه المتأوه؛ قاله أبو ذر وكان إبراهيم عليه السلام يقول: «آه من النار قبل ألا تنفع آه» . وقال أبو ذر: كان رجل يكثر الطواف بالبيت ويقول في دعائه: أوه أوه؛ فشكاه أبو ذر إلى النبي صلى الله عليه وسلم فقال: «دعه فإنه أواه» فخرجت ذات ليلة فإذا النبي صلى الله عليه وسلم يدفن ذلك الرجل ليلا ومعه المصباح. «التاسع» أنه الفقيه قاله مجاهد والنخعي. «العاشر» أنه المتضرع الخاشع رواه عبدالله بن شداد بن الهاد عن النبي صلى الله عليه وسلم. وقال أنس: تكلمت امرأة عند النبي صلى الله عليه وسلم بشيء كرهه فنهاها عمر فقال النبي صلى الله عليه وسلم: «دعوها فإنها أواهة» قيل: يا رسول الله، وما الأواهة؟ قال: «الخاشعة» . «الحادي عشر» أنه الذي إذا ذكر خطاياه استغفر منها قاله أبو أيوب. «الثاني عشر» أنه الكثير التأوه من الذنوب قال الفراء. «الثالث عشر» أنه المعلم للخير قاله سعيد بن جبير. «الرابع عشر» أنه الشفيق قاله عبدالعزيز بن يحيى. وكان أبو بكر الصديق رضي الله عنه يسمى الأواه لشفقته ورأفته. «الخامس عشر» أنه الراجع عن كل ما يكره الله تعالى قاله عطاء وأصله من التأوه، وهو أن يسمع للصدر صوت من تنفس الصعداء. قال كعب: كان إبراهيم عليه السلام إذا ذكر النار تأوه. قال الجوهري: قولهم عند الشكاية أوه من كذا ساكنة الواو إنما هو توجع. قال الشاعر:فأوه لذكراها إذا ما ذكرتها ومن ب عد أرض بيننا وسماءوربما قلبوا الواو ألفا فقالوا: آه من كذا. وربما شددوا الواو وكسروها وسكنوا الهاء فقالوا: أوه من كذا. وربما حذفوا مع التشديد الهاء فقالوا: أو من كذا بلا مد. وبعضهم يقول: آوه بالمد والتشديد وفتح الواو ساكنة الهاء لتطويل الصوت بالشكاية. وربما أدخلوا فيها التاء فقالوا: أوتاه يمد ولا يمد. وقد أوه الرجل تأويها وتأوه تأوها إذا قال أوه، والاسم منه الآهة بالمد. قال المثقب العبدي:إذا ما قمت أرحلها بليل تأوه آهة الرجل الحزينوالحليم: الكثير الحلم وهو الذي يصفح عن الذنوب ويصبر على الأذى. وقيل: الذي لم يعاقب أحدا قط إلا في الله ولم ينتصر لأحد إلا لله. وكان إبراهيم عليه السلام كذلك وكان إذا قام يصلي سمع وجيب قلبه على ميلين.


وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْماً بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ إِنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

وما كان الله ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون إن الله بكل شيء عليمقوله تعالى: «وما كان الله ليضل قوما بعد إذ هداهم» أي ما كان الله ليوقع الضلالة في قلوبهم بعد الهدى حتى يبين لهم ما يتقون فلا يتقوه فعند ذلك يستحقون الإضلال.قلت: ففي هذا أدل دليل على أن المعاصي إذا ارتكب وانتهك حجابها كانت سببا إلى الضلالة والردى وسلما إلى ترك الرشاد والهدى. نسأل الله السداد والتوفيق والرشاد بمنه. وقال أبو عمرو بن العلاء رحمه الله في قوله: «حتى يبين لهم» أي حتى يحتج عليهم بأمره؛ كما قال: «وإذا أردنا أن نهلك قرية أمرنا مترفيها ففسقوا فيها» «الإسراء: 16» وقال مجاهد: «حتى يبين لهم» أي أمر إبراهيم ألا يستغفروا للمشركين خاصة ويبين لهم الطاعة والمعصية عامة. وروي انه لما نزل تحريم الخمر وشدد فيها سألوا النبي صلى الله عليه وسلم عمن مات وهو يشربها فأنزل الله تعالى: «وما كان الله ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون» وهذه الآية رد على المعتزلة وغيرهم الذين يقولون بخلق هداهم وإيمانهم كما تقدم.


إِنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ يُحْيِـي وَيُمِيتُ وَمَا لَكُم مِّن دُونِ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

إن الله له ملك السماوات والأرض يحيي ويميت وما لكم من دون الله من ولي ولا نصيرتقدم معناه غير مرة.


لَقَد تَّابَ الله عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالأَنصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ مِن بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِّنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَؤُوفٌ رَّحِيمٌ

لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة من بعد ما كاد يزيغ قلوب فريق منهم ثم تاب عليهم إنه بهم رؤوف رحيمروى الترمذي: حدثنا عبد بن حميد حدثنا عبدالرزاق أخبرنا معمر عن الزهري عن عبدالرحمن بن كعب بن مالك عن أبيه قال: لم أتخلف عن النبي صلى الله عليه وسلم في غزوة غزاها حتى كانت غزوة تبوك إلا بدرا ولم يعاتب النبي صلى الله عليه وسلم أحدا تخلف عن بدر إنما خرج يريد العير فخرجت قريش مغوثين لعيرهم فالتقوا عن غير موعد كما قال الله تعالى ولعمري إن أشرف مشاهد رسول الله صلى الله عليه وسلم في الناس لبدر وما أحب أني كنت شهدتها مكان بيعتي ليلة العقبة حين تواثقنا على الإسلام ثم لم أتخلف بعد عن النبي صلى الله عليه وسلم حتى كانت غزوة تبوك وهي آخر غزوة غزاها وآذن النبي صلى الله عليه وسلم بالرحيل فذكر الحديث بطول قال: «فانطلقت إلى النبي صلى الله عليه وسلم فإذا هو جالس في المسجد وحوله المسلمون وهو يستنير كاستنارة القمر وكان إذا سر بالأمر استنار فجئت فجلست بين يديه فقال: (أبشر يا كعب بن مالك بخير يوم أتي عليك منذ ولدتك أمك» فقلت: يا نبي الله أمن عند الله أم من عندك؟ قال: «بل من عند الله - ثم تلا هذه الآية - "لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة - حتى بلغ - إن الله هو التواب الرحيم" قال: وفينا أنزلت أيضا "اتقوا الله وكونوا مع الصادقين" [التوبة: 119]...» وذكر الحديث. وسيأتي بكمال من صحيح مسلم في قصة الثلاثة إن شاء الله تعالى.واختلف العلماء في هذه التوبة التي تابها الله على النبي والمهاجرين والأنصار على أقوال فقال ابن عباس: كانت التوبة على النبي لأجل إذنه للمنافقين في القعود دليله قوله: «عفا الله عنك لم أذنت لهم» «التوبة: 43» وعلى المؤمنين من ميل قلوب بعضهم إلى التخلف عنه. وقيل: توبة الله عليهم استنقاذهم من شدة العسرة. وقيل: خلاصهم من نكاية العدو، وعبر عن ذلك بالتوبة وإن خرج عن عرفها لوجود معنى التوبة فيه وهو الرجوع إلى الحال الأولى. وقال أهل المعاني: إنما ذكر النبي صلى الله عليه وسلم في التوبة لأنه لما كان سبب توبتهم ذكر معهم كقوله: «فأن لله خمسه وللرسول» «الأنفال: 41» .قوله تعالى: «الذين اتبعوه في ساعة العسرة» أي في وقت العسرة، والمراد جميع أوقات تلك الغزاة ولم يرد ساعة بعينها. وقيل: ساعة العسرة أشد الساعات التي مرت بهم في تلك الغزاة. والعسرة صعوبة الأمر. قال جابر: اجتمع عليهم عسرة الظهر وعسرة الزاد وعسرة الماء. قال الحسن: كانت العشرة من المسلمين يخرجون على بعير يعتقبونه بينهم وكان زادهم التمر المتسوس والشعير المتغير والإهالة المنتنة وكان النفر يخرجون ما معهم - إلا التمرات - بينهم فإذا بلغ الجوع من أحدهم أخذ التمرة فلاكها حتى يجد طعمها ثم يعطيها صاحبه حتى يشرب عليها جرعة من ماء كذلك حتى تأتي على آخرهم فلا يبقى من التمرة إلا النواة فمضوا مع النبي صلى الله عليه وسلم على صدقهم ويقينهم رضي الله عنهم. وقال عمر رضي الله عنه وقد سئل عن ساعة العسرة: «خرجنا في قيظ شديد فنزلنا منزلا أصابنا فيه عطش شديد حتى ظننا أن رقابنا ستنقطع من العطش، وحتى أن الرجل لينحر بعيره فيعصر فرثه فيشربه ويجعل ما بقي على كبده. فقال أبو بكر: يا رسول الله، إن الله قد عودك في الدعاء خيرا فادع لنا. قال: (أتحب ذلك» ؟ قال: نعم فرفع يديه فلم يرجعهما حتى أظلت السماء ثم سكبت فملؤوا ما معهم ثم ذهبنا ننظر فلم نجدها جاوزت العسكر). وروى أبو هريرة وأبو سعيد قالا: كنا مع النبي صلى الله عليه وسلم في غزوة تبوك فأصاب الناس مجاعة وقالوا: يا رسول الله، لو أذنت لنا فنحرنا نواضحنا فأكلنا وأدهنا. فقال رسول الله صلى الله عليه وسلم «افعلوا» فجاء عمر وقال: يا رسول الله إن فعلوا قل الظهر ولكن ادعهم بفضل أزوادهم فادع الله عليها بالبركة لعل الله أن يجعل في ذلك البركة. قال: «نعم» ثم دعا بنطع فبسط ثم دعا بفضل الأزواد فجعل الرجل يجيء بكف ذرة ويجيء الآخر بكف تمر ويجيء الآخر بكسرة حتى اجتمع على النطع من ذلك شيء يسير. قال أبو هريرة: فحزرته فإذا هو قدر ربضة العنز فدعا رسول الله صلى الله عليه وسلم بالبركة. ثم قال: «خذوا في أوعيتكم» فأخذوا في أوعيتهم حتى - والذي لا إله إلا هو - ما بقي في العسكر وعاء إلا ملؤوه، وأكل القوم حتى شبعوا وفضلت فضلة فقال النبي صلى الله عليه وسلم: «أشهد أن لا إله إلا الله وأني رسول الله لا يلقي الله بهما عبد شاك فيهما فيحجب عن الجنة» . خرجه مسلم في صحيحه بلفظه ومعناه، والحمد لله.وقال ابن عرفة: سمي جيش تبوك جيش العسرة لأن رسول الله صلى الله عليه وسلم ندب الناس إلى الغزو في حمارة القيظ، فغلظ عليهم وعسر، وكان إبان ابتياع الثمرة. قال: وإنما ضرب المثل بجيش العسرة لأن رسول الله صلى الله عليه وسلم لم يغز قبله في عدد مثله لأن أصحابه يوم بدر كانوا ثلاثمائة وبضعة عشر ويوم أحد سبعمائة ويوم خيبر ألفا وخمسمائة ويوم الفتح عشرة آلاف ويوم حنين اثني عشر ألفا وكان جيشه في غزوة تبوك ثلاثين ألفا وزيادة، وهي آخر مغازيه صلى الله عليه وسلم. وخرج رسول الله صلى الله عليه وسلم في رجب وأقام بتبوك شعبان وأياما من رمضان وبث سراياه وصالح أقواما على الجزية. وفي هذه الغزاة خلف عليا على المدينة فقال المنافقون: خلفه بغضا له؛ فخرج خلف النبي صلى الله عليه وسلم وأخبره فقال عليه السلام: «أما ترضى أن تكون مني بمنزلة هارون من موسى» وبين أن قعوده بأمره عليه السلام يوازي في الأجر خروجه معه لأن المدار على أمر الشارع. وإنما قيل لها: غزوة تبوك لأن النبي صلى الله عليه وسلم رأى قوما من أصحابه يبوكون حسي تبوك أي يدخلون فيه القدح ويحركونه ليخرج الماء، فقال: «ما زلتم تبوكونها بوكا» فسميت تلك الغزوة غزوة تبوك. الحسي بالكسر ما تنشفه الأرض من الرمل فإذا صار إلى صلابة أمسكته فتحفر عنه الرمل فتستخرجه وهو الاحتساء قاله الجوهري.قوله تعالى: «من بعد ما كاد يزيغ قلوب فريق منهم» «قلوب» رفع بـ «تزيغ» عند سيبويه. ويضمر في «كاد» الحديث تشبيها بكان؛ لأن الخبر يلزمها كما يلزم كان. وإن شئت رفعتها بكاد، ويكون التقدير: من بعد ما كان قلوب فريق منهم تزيغ. وقرأ الأعمش وحمزة وحفص «يزيغ» بالياء، وزعم أبو حاتم أن من قرأ «يزيغ» بالياء فلا يجوز له أن يرفع القلوب بكاد. قال النحاس: والذي لم يجزه جائز عند غيره على تذكير الجميع. حكى الفراء رحب البلاد وأرحبت، ورحبت لغة أهل الحجاز واختلف في معنى تزيغ، فقيل: تتلف بالجهد والمشقة والشدة. وقال ابن عباس: تعدل - أي تميل - عن الحق في الممانعة والنصرة. وقيل: من بعد ما هم فريق منهم بالتخلف والعصيان ثم لحقوا به وقيل: هموا بالقفول فتاب الله عليهم وأمرهم به.قوله تعالى: «ثم تاب عليهم» قيل: توبته عليهم أن تدارك قلوبهم حتى لم تزغ، وكذلك سنة الحق مع أوليائه إذا أشرفوا على العطب، ووطنوا أنفسهم على الهلاك أمطر عليهم سحائب الجود فأحيا قلوبهم. وينشد:منك أرجو ولست أعرف ربا يرتجى منه بعض ما منك أرجووإذا اشتدت الشدائد في الأرض على الخلق فاستغاثوا وعجواوابتليت العباد بالخوف والجوع وصروا على الذنوب ولجوالم يكن لي سواك ربي ملاذ فتيقنت أنني بك أنجووقال في حق الثلاثة: «ثم تاب عليهم ليتوبوا» فقيل: معنى «ثم تاب عليهم» أي وفقهم للتوبة ليتوبوا. وقيل: المعنى تاب عليهم؛ أي فسح لهم ولم يعجل عقابهم ليتوبوا. وقيل: تاب عليهم ليثبتوا على التوبة. وقيل: المعنى تاب عليهم ليرجعوا إلى حال الرضا عنهم. وبالجملة فلولا ما سبق لهم في علمه أنه قضى لهم بالتوبة ما تابوا؛ دليله قوله عليه السلام: «اعملوا فكل ميسر لما خلق له» .


وَعَلَى الثَّلاَثَةِ الَّذِينَ خُلِّفُواْ حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنفُسُهُمْ وَظَنُّواْ أَن لاَّ مَلْجَأَ مِنَ اللّهِ إِلاَّ إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُواْ إِنَّ اللّهَ هُوَ التَّوَّابُ الرَّحِيمُ

وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم وظنوا أن لا ملجأ من الله إلا إليه ثم تاب عليهم ليتوبوا إن الله هو التواب الرحيمقوله تعالى: «وعلى الثلاثة الذين خلفوا» قيل: عن التوبة عن مجاهد وأبي مالك. وقال قتادة: عن غزوة تبوك. وحكي عن محمد بن زيد معنى «خلفوا» تركوا؛ لأن معنى خلفت فلانا تركته وفارقته قاعدا عما نهضت فيه. وقرأ عكرمة بن خالد «خلفوا» أي أقاموا بعقب رسول الله صلى الله عليه وسلم. وروي عن جعفر بن محمد أنه قرأ «خالفوا» . وقيل: «خلفوا» أي أرجئوا وأخروا عن المنافقين فلم يقض فيهم بشيء. وذلك أن المنافقين لم تقبل توبتهم، واعتذر أقوام فقبل عذرهم، وأخر النبي صلى الله عليه وسلم هؤلاء الثلاثة حتى نزل فيهم القرآن. وهذا هو الصحيح لما رواه مسلم والبخاري وغيرهما. واللفظ لمسلم قال كعب: كنا خلفنا أيها الثلاثة عن أمر أولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين حلفوا له فبايعهم واستغفر لهم، وأرجأ رسول الله صلى الله عليه وسلم أمرنا حتى قضى الله فيه؛ فبذلك قال الله عز وجل: «وعلى الثلاثة الذين خلقوا» وليس الذي ذكر الله مما خلفنا تخلفنا عن الغزو، وإنما هو تخليفه إيانا وإرجاؤه أمرنا عمن حلف له واعتذر إليه فقبل منه. وهذا الحديث فيه طول، هذا آخره.والثلاثة الذين خلفوا هم: كعب بن مالك ومرارة بن ربيعة العامري وهلال بن أمية الواقفي وكلهم من الأنصار. وقد خرج البخاري ومسلم حديثهم، فقال مسلم عن كعب بن مالك قال: لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط إلا في غزوة تبوك غير أني قد تخلفت في غزوة بدر ولم يعاتب أحدا تخلف عنه إنما خرج رسول الله صلى الله عليه وسلم والمسلمون يريدون عير قريش حتى جمع الله بينهم وبين عدوهم على غير ميعاد ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين تواثقنا على الإسلام وما أحب أن لي بها مشهد بدر وإن كانت بدر أذكر في الناس منها وكان من خبري حين تخلفت عن رسول الله صلى الله عليه وسلم في غزوة تبوك: أني لم أكن قط أقوى ولا أيسر مني حين تخلفت عنه في تلك الغزوة والله ما جمعت قبلها راحلتين قط حتى جمعتهما في تلك الغزوة فغزاها رسول الله صلى الله عليه وسلم في حر شديد واستقبل سفرا بعيدا ومفازا واستقبل عدوا كثيرا فجلا للمسلمين أمرهم ليتأهبوا أهبة غزوهم فأخبرهم بوجهه الذي يريد والمسلمون مع رسول الله صلى الله عليه وسلم كثير ولا يجمعهم كتاب حافظ - يريد بذلك الديوان - قال كعب: فقل رجل يريد أن يتغيب يظن أن ذلك سيخفى له ما لم ينزل فيه وحي من الله تعالى وغزا رسول الله صلى الله عليه وسلم تلك الغزوة حين طابت الثمار والظلال فأنا إليها أصعر فتجهز إليها رسول الله صلى الله عليه وسلم والمسلمون معه وطفقت أغدو لكي أتجهز معهم فأرجع ولم أقض شيئا وأقول في نفسي: أنا قادر على ذلك إذا أردت فلم يزل ذلك يتمادى بي حتى استمر بالناس الجد فأصبح رسول الله صلى الله عليه وسلم غازيا والمسلمون معه ولم أقض من جهازي شيئا ثم غدوت فرجعت ولم أقض شيئا فلم يزل كذلك يتمادى بي حتى أسرعوا وتفارط الغزو فهممت أن أترحل فأدركهم فيا ليتني فعلت ثم لم يقدر ذلك لي فطفقت إذا خرجت في الناس بعد خروج رسول الله صلى الله عليه وسلم يحزنني أني لا أرى لي أسوة إلا رجلا مغموصا عليه في النفاق أو رجلا ممن عذر الله من الضعفاء ولم يذكرني رسول الله صلى الله عليه وسلم حتى بلغ تبوك فقال وهو جالس في القوم بتبوك: «ما فعل كعب بن مالك» ؟ فقال رجل من بني سلمة: يا رسول الله، حبسه برداه والنظر في عطفيه. فقال له معاذ بن جبل: بئس ما قلت والله يا رسول الله ما علمنا عليه إلا خيرا. فسكت رسول الله صلى الله عليه وسلم فبينما هو على ذلك رأى رجلا مبيضا يزول به السراب فقال رسول الله صلى الله عليه وسلم: «كن أبا خيثمة» فإذا هو أبو خيثمة الأنصاري وهو الذي تصدق بصاع التمر حتى لمزه المنافقون. فقال كعب بن مالك: فلما بلغني أن رسول الله صلى الله عليه وسلم قد توجه قافلا من تبوك حضرني بثي فطفقت أتذكر الكذب وأقول: بم أخرج من سخطه غدا وأستعين على ذلك كل ذي رأي من أهلي فلما قيل لي: إن رسول الله صلى الله عليه وسلم قد أظل قادما زاح عني الباطل حتى عرفت أني لن أنجو منه بشيء أبدا، فأجمعت صدقه، وصبح رسول الله صلى الله عليه وسلم قادما، وكان إذا قدم من سفر بدأ بالمسجد فركع فيه ركعتين ثم جلس للناس فلما فعل ذلك جاءه المتخلفون فطفقوا يعتذرون إليه ويحلفون له، وكانوا بضعة وثمانين رجلا فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم وبايعهم واستغفر لهم ووكل سرائرهم إلى الله حتى جئت فلما سلمت تبسم تبسم المغضب ثم قال: «تعال» فجئت أمشي حتى جلست بين يديه، فقال لي: «ما خلفك ألم تكن قد ابتعت ظهرك» ؟ قال: قلت: يا رسول الله، إني والله لو جلست عند غيرك من أهل الدنيا لرأيت أني سأخرج من سخطه بعذر ولقد أعطيت جدلا ولكني والله لقد علمت لئن حدثتك اليوم حديث كذب ترضى به عني ليوشكن الله أن يسخطك علي، ولئن حدثتك حديث صدق تجد علي فيه إني لأرجو فيه عقبى الله، والله ما كان لي عذر، والله ما كنت قط أقوى ولا أيسر مني حين تخلفت عنك. قال رسول الله صلى الله عليه وسلم: «أما هذا فقد صدق فقم حتى يقضي الله فيك» . فقمت وثار رجال من بني سلمة فاتبعوني فقالوا لي: والله ما علمناك أذنبت ذنبا قبل هذا لقد عجزت في ألا تكون اعتذرت إلى رسول الله صلى الله عليه وسلم بما اعتذر به إليه المتخلفون، فقد كان كافيك ذنبك استغفار رسول الله صلى الله عليه وسلم لك قال: فوالله ما زالوا يؤنبوني حتى أردت أن أرجع إلى رسول الله صلى الله عليه وسلم فأكذب نفسي. قال: ثم قلت لهم هل لقي هذا معي من أحد؟ قالوا: نعم لقيه معك رجلان قالا مثل ما قلت، فقيل لهما مثل ما قيل لك. قال قلت: من هما؟ قالوا: مرارة بن ربيعة العامري وهلال بن أمية الواقفي. قال: فذكروا لي رجلين صالحين قد شهدا بدرا فيهما أسوة؛ قال: فمضيت حين ذكروهما لي.قال: ونهى رسول الله صلى الله عليه وسلم المسلمين عن كلامنا أيها الثلاثة من بين من تخلف عنه. قال: فاجتنبنا الناس. وقال: وتغيروا لنا، حتى تنكرت لي في نفسي الأرض، فما هي بالأرض التي أعرف، فلبثنا على ذلك خمسين ليلة؛ فأما صاحباي فاستكانا وقعدا في بيوتهما يبكيان، وأما أنا فكنت أشب القوم وأجلدهم، فكنت أخرج فأشهد الصلاة وأطوف في الأسواق ولا يكلمني أحد، وآتى رسول الله صلى الله عليه وسلم فأسلم عليه وهو في مجلسه بعد الصلاة، فأقول في نفسي: هل حرك شفتيه برد السلام أم لا ثم أصلي قريبا منه وأسارقه النظر، فإذا أقبلت على صلاتي نظر إلي وإذا التفت نحوه أعرض عني حتى إذا طال ذلك علي من جفوة المسلمين مشيت حتى تسورت جدار حائط أبي قتادة، وهو ابن عمي وأحب الناس إلي فسلمت عليه، فوالله ما رد علي السلام، فقلت له: يا أبا قتادة أنشدك بالله هل تعلمن أني أحب الله ورسوله؟ قال: فسكت فعدت فناشدته فسكت، فعدت فناشدته فقال: الله ورسوله أعلم فقاضت عيناي وتوليت حتى تسورت الجدار، فبينا أنا أمشي في سوق المدينة إذا نبطيٌ من نبط أهل الشام ممن قدم بالطعام يبيعه بالمدينة يقول: من يدل على كعب بن مالك؟ قال: فطفق الناس يشيرون له إلي حتى جاءني فدفع إلي كتابا من ملك غسان، وكنت كاتبا فقرأته فإذا فيه: أما بعد فإنه قد بلغنا أن صاحبك قد جفاك، ولم يجعلك الله بدار هوان ولا مضيعة فالحق بنا نواسك. قال فقلت، حين قرأتها: وهذه أيضا من البلاء فتياممت بها التنور فسجرته بها حتى إذا مضت أربعون من الخمسين واستلبث الوحي إذا رسول رسول الله صلى الله عليه وسلم يأتيني فقال: إن رسول الله صلى الله عليه وسلم يأمرك أن تعتزل امرأتك. قال فقلت: أطلقها أم ماذا أفعل؟ قال: لا بل اعتزلها فلا تقربنها. قال: فأرسل إلى صاحبيّ بمثل ذلك. قال فقلت لامرأتي: الحقي بأهلك فكوني عندهم حتى يقضي الله في هذا الأمر. قال: فجاءت امرأة هلال بن أمية رسول الله صلى الله عليه وسلم فقالت له: يا رسول الله، إن هلال بن أمية شيخ ضائع ليس له خادم، فهل تكره أن أخدمه؟ قال: «لا ولكن لا يقربنك» فقالت: إنه والله ما به حركة إلى شيء ووالله ما زال يبكي منذ كان من أمره ما كان إلى يومه هذا. قال: فقال بعض أهلي لو استأذنت رسول الله صلى الله عليه وسلم في امرأتك فقد أذن لامرأة هلال بن أمية أن تخدمه. قال فقلت: لا أستأذن فيها رسول الله صلى الله عليه وسلم وما يدريني ماذا يقول رسول الله صلى الله عليه وسلم إذا استأذنته فيها وأنا رجل شاب قال: فلبثت بذلك عشر ليال فكمل لنا خمسون ليلة من حين نهي عن كلامنا.قال: ثم صليت صلاة الفجر صباح خمسين ليلة على ظهر بيت من بيوتنا فبينا أنا جالس على الحال التي ذكر الله منا قد ضاقت عليّ نفسي وضاقت عليّ الأرض بما رحبت سمعت صوت صارخ أوفى على سلع يقول بأعلى صوته: يا كعب بن مالك أبشر. قال: فخررت ساجدا وعرفت أن قد جاء فرج. قال: فآذن رسول الله صلى الله عليه وسلم الناس بتوبة الله علينا حين صلى صلاة الفجر فذهب الناس يبشروننا فذهب قبل صاحبي مبشرون وركض رجل إلي فرسا وسعى ساع من أسلم قبلي وأوفى الجبل فكان الصوت أسرع من الفرس فلما جاءني الذي سمعت صوته يبشرني نزعت له ثوبيّ فكسوته إياهما ببشارته، والله ما أملك غيرهما يومئذ، واستعرت ثوبين فلبستهما فانطلقت أتأمم رسول الله صلى الله عليه وسلم؛ فتلقاني الناس فوجا فوجا يهنئونني بالتوبة ويقولون: لتهنئك توبة الله عليك حتى دخلت المسجد فإذا رسول الله صلى الله عليه وسلم جالس في المسجد وحوله الناس فقام طلحة بن عبيدالله يهرول حتى صافحني وهنأني والله ما قام رجل من المهاجرين غيره. قال: فكان كعب لا ينساها لطلحة. قال كعب: فلما سلمت على رسول الله صلى الله عليه وسلم قال وهو يبرق وجهه من السرور ويقول: «أبشر بخير يوم مر عليك منذ ولدتك أمك» . قال: فقلت أمن عند الله يا رسول الله أم من عندك؟ قال: «لا بل من عند الله» . وكان رسول الله صلى الله عليه وسلم إذا سر استنار وجهه حتى كأن وجهه قطعة قمر. قال: وكنا نعرف ذلك. قال: فلما جلست بين يديه قلت: يا رسول الله، إن من توبة الله علي أن أنخلع من مالي صدقة إلى الله وإلى رسوله؛ فقال رسول الله صلى الله عليه وسلم: «أمسك عليك بعض مالك فهو خير لك» . قال فقلت: فإني أمسك سهمي الذي بخيبر. قال وقلت: يا رسول الله، إن الله إنما أنجاني بالصدق، وإن من توبتي ألا أحدث إلا صدقا ما بقيت. قال: فوالله ما علمت أحدا من المسلمين أبلاه الله في صدق الحديث منذ ذكرت ذلك لرسول الله صلى الله عليه وسلم إلى يومي هذا أحسن مما أبلاني الله به، والله ما تعمدت كذبة منذ قلت ذلك لرسول الله صلى الله عليه وسلم إلى يومي هذا وإني لأرجو الله أن يحفظني فيما بقي فأنزل الله عز وجل: «لقد تاب الله على النبي والمهاجرين والأنصار الذين أتبعوه في ساعة العسرة - حتى بلغ - إنه بهم رؤوف رحيم. وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم - حتى بلغ - اتقوا الله وكونوا مع الصادقين» . قال كعب: والله ما أنعم الله علي من نعمة قط بعد إذ هداني الله للإسلامأعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم ألا أكون كذبته فأهلك كما هلك الذين كذبوا، إن الله قال للذين كذبوا حين أنزل الوحي شر ما قال لأحد، وقال الله تعالى: «سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنه فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون. يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين» «التوبة: 95 - 96» . قال كعب: كنا خلفنا أيها الثلاثة عن أمر أولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين حلفوا له فبايعهم واستغفر لهم، وأرجأ رسول الله صلى الله عليه وسلم أمرنا حتى قضى الله فيه، فبذلك قال الله عز وجل: «وعلى الثلاثة» وليس الذي ذكر الله مما خُلفنا تَخَلُفنا عن الغزو، وإنما هو تخليفه إيانا وإرجاؤه أمرنا عمن حلف له واعتذر إليه فقبل منه.قوله تعالى: «حتى إذا ضاقت عليهم الأرض بما رحبت» أي بما اتسعت يقال: منزل رجب ورحيب ورحاب. و «ما» مصدرية؛ أي ضاقت عليهم الأرض برحبها، لأنهم كانوا مهجورين لا يعاملون ولا يكلمون. وفي هذا دليل على هجران أهل المعاصي حتى يتوبوا. «وضاقت عليهم أنفسهم» أي ضاقت صدورهم بالهم والوحشة، «وبما لقوه من الصحابة من الجفوة. » وظنوا أن لا ملجأ من الله إلا إليه « أي تيقنوا أن لا ملجأ يلجؤون إليه في الصفح عنهم وقبول التوبة منهم إلا إليه. قال أبو بكر الوراق. التوبة النصوح أن تضيق على التائب الأرض بما رحبت، وتضيق عليه نفسه؛ كتوبة كعب وصاحبيه.قوله تعالى: » ثم تاب عليهم ليتوبوا إن الله هو التواب الرحيم « فبدأ بالتوبة منه. قال أبو زيد: غلطت في أربعة أشياء: في الابتداء مع الله تعالى، ظننت أني أحبه فإذا هو أحبني؛ قال الله تعالى: » يحبهم ويحبونه « [المائدة: 54]. وظننت أني أرضى عنه فإذا هو قد رضي عني؛ قال الله تعالى: » رضي الله عنهم ورضوا عنه « [المائدة: 119]. وظننت أني أذكره فإذا هو يذكرني؛ قال الله تعالى: » ولذكر الله أكبر «. وظننت أني أتوب فإذا هو قد تاب على؛ قال الله تعالى: » ثم تاب عليهم ليتوبوا «. وقيل: المعنى ثم تاب عليهم ليثبتوا على التوبة؛ كما قال تعالى: » يا أيها الذين آمنوا آمنوا « [النساء: 136] وقيل: أي فسح لهم ولم يعجل عقابهم كما فعل بغيرهم؛ قال جل وعز: » فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم" «النساء: 160» .


يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ

يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقينقوله تعالى: «وكونوا مع الصادقين» هذا الأمر بالكون مع أهل الصدق حسن بعد قصة الثلاثة حين نفعهم الصدق وذهب بهم عن منازل المنافقين. قال مطرف: سمعت مالك بن أنس يقول: قلما كان رجل صادقا لا يكذب إلا متع بعقله ولم يصبه ما يصيب غيره من الهرم والخرف.واختلف في المراد هنا بالمؤمنين والصادقين على أقوال؛ فقيل: هو خطاب لمن آمن من أهل الكتاب. وقيل: هو خطاب لجميع المؤمنين؛ أي اتقوا مخالفة أمر الله «وكونوا مع الصادقين» أي مع الذين خرجوا مع النبي صلى الله عليه وسلم لا مع المنافقين. أي كونوا على مذهب الصادقين وسبيلهم. وقيل: هم الأنبياء؛ أي كونوا معهم بالأعمال الصالحة في الجنة. وقيل: هم المراد بقوله: «ليس البر أن تولوا وجوهكم - الآية إلى قوله - أولئك الذين صدقوا» «البقرة: 177» . وقيل: هم الموفون بما عاهدوا؛ وذلك لقوله تعالى: «رجال صدقوا ما عاهدوا الله عليه» وقيل: هم المهاجرون؛ لقول أبي بكر يوم السقيفة إن الله سمانا الصادقين فقال: «للفقراء المهاجرين» «الحشر: 8» الآية، ثم سماكم بالمفلحين فقال: «والذين تبوؤوا الدار والإيمان» «الحشر: 9» الآية. وقيل: هم الذين استوت ظواهرهم وبواطنهم. قال ابن العربي: وهذا القول هو الحقيقة والغاية التي إليها المنتهى فإن هذه الصفة يرتفع بها النفاق في العقيدة والمخالفة في الفعل، وصاحبها يقال له الصديق كأبي بكر وعمر وعثمان ومن دونهم على منازلهم وأزمانهم. وأما من قال: إنهم المراد بآية البقرة فهو معظم الصدق ومتبعه الأقل وهو معنى آية الأحزاب. وأما تفسير أبي بكر الصديق فهو الذي يعم الأقوال كلها فإن جميع الصفات فيهم موجودة.حق من فهم عن الله وعقل عنه أن يلازم الصدق في الأقوال، والإخلاص في الأعمال، والصفاء، في الأحوال، فمن كان كذلك لحق بالأبرار ووصل إلى رضا الغفار؛ قال صلى الله عليه وسلم: «عليكم بالصدق فإن الصدق يهدي إلى البر وإن البر يهدي إلى الجنة وما يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقا» . والكذب على الضد من ذلك؛ قال صلى الله عليه وسلم: «إياكم والكذب فإن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار وما يزال الرجل يكذب ويتحرى الكذب حتى يكتب عند الله كذابا» خرجه مسلم. فالكذب عار وأهله مسلوبو الشهادة، وقد رد صلى الله عليه وسلم شهادة رجل في كذبة كذبها. قال معمر: لا أدري أكذب على الله أو كذب على رسوله أو كذب على أحد من الناس. وسئل شريك بن عبدالله فقيل له: يا أبا عبدالله، رجل سمعته يكذب متعمدا أأصلي خلفه؟ قال لا. وعن ابن مسعود قال: إن الكذب لا يصلح منه جد ولا هزل، ولا أن يعد أحدكم شيئا ثم لا ينجزه، أقرؤوا إن شئتم «يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين» هل ترون في الكذب رخصة؟ وقال مالك: لا يقبل خبر الكاذب في حديث الناس وإن صدق في حديث رسول الله صلى الله عليه وسلم. وقال غيره: يقبل حديثه. والصحيح أن الكاذب لا تقبل شهادته ولا خبره لما ذكرناه؛ فإن القبول مرتبة عظيمة وولاية شريفة لا تكون إلا لمن كملت خصاله ولا خصلة هي أشر من الكذب فهي تعزل الولايات وتبطل الشهادات.


مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُم مِّنَ الأَعْرَابِ أَن يَتَخَلَّفُواْ عَن رَّسُولِ اللّهِ وَلاَ يَرْغَبُواْ بِأَنفُسِهِمْ عَن نَّفْسِهِ ذَلِكَ بِأَنَّهُمْ لاَ يُصِيبُهُمْ ظَمَأٌ وَلاَ نَصَبٌ وَلاَ مَخْمَصَةٌ فِي سَبِيلِ اللّهِ وَلاَ يَطَؤُونَ مَوْطِئاً يَغِيظُ الْكُفَّارَ وَلاَ يَنَا

مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُم مِّنَ الأَعْرَابِ أَن يَتَخَلَّفُواْ عَن رَّسُولِ اللّهِ وَلاَ يَرْغَبُواْ بِأَنفُسِهِمْ عَن نَّفْسِهِ ذَلِكَ بِأَنَّهُمْ لاَ يُصِيبُهُمْ ظَمَأٌ وَلاَ نَصَبٌ وَلاَ مَخْمَصَةٌ فِي سَبِيلِ اللّهِ وَلاَ يَطَؤُونَ مَوْطِئاً يَغِيظُ الْكُفَّارَ وَلاَ يَنَالُونَ مِنْ عَدُوٍّ نَّيْلاً إِلاَّ كُتِبَ لَهُم بِهِ عَمَلٌ صَالِحٌ إِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ

ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله ولا يرغبوا بأنفسهم عن نفسه ذلك بأنهم لا يصيبهم ظمأ ولا نصب ولا مخمصة في سبيل الله ولا يطؤون موطئا يغيظ الكفار ولا ينالون من عدو نيلا إلا كتب لهم به عمل صالح إن الله لا يضيع أجر المحسنين. انظر تفسير الآية 121


وَلاَ يُنفِقُونَ نَفَقَةً صَغِيرَةً وَلاَ كَبِيرَةً وَلاَ يَقْطَعُونَ وَادِياً إِلاَّ كُتِبَ لَهُمْ لِيَجْزِيَهُمُ اللّهُ أَحْسَنَ مَا كَانُواْ يَعْمَلُونَ

قوله تعالى: «ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله» ظاهره خبر ومعناه أمر؛ كقوله: «وما كان لكم أن تؤذوا رسول الله» «الأحزاب: 53» وقد تقدم. «أن يتخلفوا» في موضع رفع اسم كان. وهذه معاتبة للمؤمنين من أهل يثرب وقبائل العرب المجاورة لها؛ كمزينة وجهينة وأشجع وغفار وأسلم على التخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك. والمعنى: ما كان لهؤلاء المذكورين أن يتخلفوا؛ فإن النفير كان فيهم، بخلاف غيرهم فإنهم لن يستنفروا؛ في قول بعضهم. ويحتمل أن يكون الاستنفار في كل مسلم، وخصى هؤلاء بالعتاب لقربهم وجوارهم، وأنهم أحق بذلك من غيرهم.قوله تعالى: «ولا يرغبوا بأنفسهم عن نفسه» أي لا يرضوا لأنفسهم بالخفض والدعة ورسول الله صلى الله عليه وسلم في المشقة. يقال: رغبت عن كذا أي ترفعت عنه. «ذلك بأنهم لا يصيبهم ظمأ» أي عطش. وقرأ عبيد بن عمير «ظماء» بالمد. وهما لغتان مثل خطأ وخطاء. «ولا نصب» عطف، أي تعب، ولا زائدة للتوكيد. وكذا «ولا مخمصة» أي مجاعة. وأصله ضمور البطن؛ ومنه رجل خميص وامرأة خمصانة. وقد تقدم. «في سبيل الله» أي في طاعته. «ولا يطؤون موطئا» أي أرضا. «يغيظ الكفار» أي بوطئهم إياها، وهو في موضع نصب لأنه نعت للموطئ، أي غائظا. «ولا ينالون من عدو نيلا» أي قتلا وهزيمة. وأصله من نلت الشيء أنال أي أصبت. قال الكسائي: هو من قولهم أمر منيل منه؛ وليس هو من التناول، إنما التناول من نلته العطية. قال غيره: نلت أنول من العطية، من الواو والنيل من الياء، تقول: نلته فأنا نائل، أي أدركته. «ولا يقطعون وادي» العرب تقول: واد وأودية، على غير قياس. قال النحاس: ولا يعرف فيما علمت فاعل وأفعلة سواه، والقياس أن يجمع ووادي؛ فاستثقلوا الجمع بين واوين وهم قد يستثقلون واحدة، حتى قالوا: أقتت في وقتت. وحكى الخليل وسيبويه في تصغير واصل اسم رجل أو يصل فلا يقولون غيره. وحكى الفراء في جمع واد أوداء. قلت: وقد جمع أوداه؛ قال جرير:عرفت ببرقة الأوداه رسما محيلا طال عهدك من رسوم «إلا كتب لهم به عمل صالح» قال ابن عباس: بكل روعة تنالهم في سبيل الله سبعون ألف حسنة. وفي الصحيح: «الخيل ثلاثة... - وفيه - وأما التي هي له أجر فرجل ربطها في سبيل الله لأهل الإسلام في مرج أو روضة فما أكلت من ذلك المرج أو الروضة إلا كتب له عدد ما أكلت حسنات وكتب له عدد أرواثها وأبوالها حسنات...» . الحديث. هذا وهي في مواضعها فكيف إذا أدرب بها.استدل بعض العلماء بهذه الآية على أن الغنيمة تستحق بالإدراب والكون في بلاد العدو، فإن مات بعد ذلك فله سهمه؛ وهو قول أشهب وعبدالملك، وأحد قولي الشافعي. وقال مالك وابن القاسم: لا شيء له؛ لأن الله عز وجل إنما ذكر في هذه الآية الأجر ولم يذكر السهم.قلت: الأول أصح لأن الله تعالى: جعل وطء ديار الكفار بمثابة النيل من أموالهم وإخراجهم من ديارهم، وهو الذي يغيظهم ويدخل الذل عليهم، فهو بمنزلة نيل الغنيمة والقتل والأسر؛ وإذا كان كذلك فالغنيمة تستحق بالإدراب لا بالحيازة، ولذلك قال علي رضي الله عنه: ما وطئ قوم في عقر دارهم إلا ذلوا. والله أعلم.هذه الآية منسوخة بقوله تعالى: «وما كان المؤمنون لينفروا كافة» «التوبة: 122» وأن حكمها كان حين كان المسلمون في قلة، فلما كثروا نسخت وأباح الله التخلف لمن شاء؛ قاله ابن زيد. وقال مجاهد: بعث صلى الله عليه وسلم قوما إلى البوادي ليعلموا الناس فلما نزلت هذه الآية خافوا ورجعوا؛ فأنزل الله: «وما كان المؤمنون لينفروا كافة» . وقال قتادة: كان هذا خاصا بالنبي صلى الله عليه وسلم، إذا غزا بنفسه فليس لأحد أن يتخلف عنه إلا بعذر؛ فأما غيره من الأئمة الولاة فلمن شاء أن يتخلف خلفه من المسلمين إذا لم يكن بالناس حاجة إليه ولا ضرورة. وقول ثالث: أنها محكمة؛ قال الوليد بن مسلم: سمعت الأوزاعي وابن المبارك والفزاري والسبيعي وسعيد بن عبدالعزيز يقولون في هذه الآية إنها لأول هذه الأمة وآخرها.قلت: قول قتادة حسن؛ بدليل غزاة تبوك، والله أعلم.روى أبو داود عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: «لقد تركتم بالمدينة أقواما ما سرتم مسيرا ولا أنفقتم من نفقة ولا قطعتم من واد إلا وهم معكم فيه» قالوا: يا رسول الله، وكيف يكونون معنا وهم بالمدينة.؟ قال: «حبسهم العذر» . خرجه مسلم من حديث جابر قال: كنا مع رسول الله صلى الله عليه وسلم في غزاة فقال: «إن بالمدينة لرجالا ما سرتم مسيرا ولا قطعتم واديا إلا كانوا معكم حبسهم المرض» . فأعطى صلى الله عليه وسلم للمعذور من الأجر مثل ما أعطى للقوي العامل. وقد قال بعض الناس: إنما يكون الأجر للمعذور غير مضاعف، ويضاعف للعامل المباشر. قال ابن العربي: وهذا تحكم على الله تعالى وتضييق لسعة رحمته، وقد عاب بعض الناس فقال: إنهم يعطون الثواب مضاعفا قطعا، ونحن لا نقطع بالتضعيف في موضع فإنه مبني على مقدار النيات، وهذا أمر مغيب، والذي يقطع به أن هناك تضعيفا وربك أعلم بمن يستحقه.قلت: الظاهر من الأحاديث والآي المساواة في الأجر؛ منها قوله عليه السلام: «من دل على خير فله مثل أجر فاعله» وقوله: «من توضأ وخرج إلى الصلاة فوجد الناس قد صلوا أعطاه الله مثل أجر من صلاها وحضرها» . وهو ظاهر قوله تعالى: «ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله» «النساء:100» وبدليل أن النية الصادقة هي أصل الأعمال، فإذا صحت في فعل طاعة فعجز عنها صاحبها لمانع منع منها فلا بعد في مساواة أجر ذلك العاجز لأجر القادر الفاعل ويزيد عليه؛ لقوله عليه السلام: «نية المؤمن خير من عمله» . والله أعلم.


وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُواْ كَآفَّةً فَلَوْلاَ نَفَرَ مِن كُلِّ فِرْقَةٍ مِّنْهُمْ طَآئِفَةٌ لِّيَتَفَقَّهُواْ فِي الدِّينِ وَلِيُنذِرُواْ قَوْمَهُمْ إِذَا رَجَعُواْ إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ

وما كان المؤمنون لينفروا كافة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرونقوله تعالى: «وما كان المؤمنون» وهي أن الجهاد ليس على الأعيان وأنه فرض كفاية كما تقدم؛ إذ لو نفر الكل لضاع من وراءهم من العيال، فليخرج فريق منهم للجهاد وليقم فريق يتفقهون في الدين ويحفظون الحريم، حتى إذا عاد النافرون أعلمهم المقيمون ما تعلموه من أحكام الشرع، وما تجدد نزول على النبي صلى الله عليه وسلم. وهذه الآية ناسخة لقوله تعالى: «إلا تنفروا» «التوبة: 39» وللآية التي قبلها؛ على قول مجاهد وابن زيد.هذه الآية أصل في وجوب طلب العلم؛ لأن المعنى: وما كان المؤمنون لينفروا كافة والنبي صلى الله عليه وسلم مقيم لا ينفر فيتركوه وحده. «فلو لا نفر» بعد ما علموا أن النفير لا يسع جميعهم. «من كل فرقة منهم طائفة» وتبقى بقيتها مع النبي صلى الله عليه وسلم ليتحملوا عنه الدين ويتفقهوا؛ فإذا رجع النافرون إليهم أخبروهم بما سمعوا وعلموه. وفى هذا إيجاب التفقه في الكتاب والسنة، وأنه على الكفاية دون الأعيان. ويدل عليه أيضا قوله تعالى: «فاسألوا أهل الذكر إن كنتم لا تعلمون» «النحل: 43» . فدخل في هذا من لا يعلم الكتاب والسنن.قوله تعالى: «فلولا نفر» قال الأخفش: أي فهلا نفر. «من كل فرقة منهم طائفة» الطائفة في اللغة الجماعة، وقد تقع على أقل من ذلك حتى تبلغ الرجلين، وللواحد على معنى نفس طائفة. وقد تقدم أن المراد بقوله تعالى: «إن نعف عن طائفة منكم نعذب طائفة» «التوبة: 66» رجل واحد. ولا شك أن المراد هنا جماعة لوجهين؛ أحدهما عقلا، والآخر لغة. أما العقل فلأن العلم لا يتحصل بواحد في الغالب، وأما اللغة فقوله: «ليتفقهوا في الدين ولينذروا قومهم» فجاء بضمير الجماعة. قال ابن العربي: والقاضي أبو بكر والشيخ أبو الحسن قبله يرون أن الطائفة ههنا واحد، ويعتضون فيه بالدليل على وجوب العمل بخبر الواحد، وهو صحيح لا من جهة. أن الطائفة تنطلق على الواحد ولكن من جهة أن خبر الشخص الواحد أو الأشخاص خبر واحد، وأن مقابله وهو التواتر لا ينحصر.قلت: أنص ما يستدل به على أن الواحد يقال له طائفة قوله تعالى: «وإن طائفتان من المؤمنين اقتتلوا» «الحجرات: 9» يعني نفسين. دليله قوله تعالى: «فأصلحوا بين أخويكم» «الحجرات: 9» فجاء بلفظ التثنية، والضمير في «اقتتلوا» وإن كان ضمير جماعة فأقل الجماعة اثنان في أحد القولين للعلماء.قوله تعالى: «ليتفقهوا» الضمير في «ليتفقهوا ، ولينذروا» للمقيمين مع النبي صلى الله عليه وسلم؛ قاله قتادة ومجاهد. وقال الحسن: هما للفرقة النافرة؛ واختاره الطبري. ومعنى «ليتفقهوا في الدين» أي يتبصروا ويتيقنوا بما يريهم الله من الظهور على المشركين ونصرة الدين. «ولينذروا قومهم» من الكفار. «إذا رجعوا إليهم» من الجهاد فيخبرونهم بنصرة الله تعالى نبيه صلى الله عليه وسلم والمؤمنين، وأنهم لا يدان لهم بقتالهم وقتال النبي صلى الله عليه وسلم؛ فينزل بهم ما نزل بأصحابهم من الكفار.قلت: قول مجاهد وقتادة أبين، أي لتتفقه الطائفة المتأخرة مع رسول الله صلى الله عليه وسلم عن النفور في السرايا. وهذا يقتضي الحث على طلب العلم والندب إليه دون الوجوب والإلزام؛ إذ ليس ذلك في قوة الكلام، وإنما لزم طلب العلم بأدلته؛ قاله أبو بكر بن العربي.طلب العلم ينقسم قسمين: فرض على الأعيان؛ كالصلاة والزكاة والصيام.قلت: وفي هذا المعنى جاء الحديث المروي «إن طلب العلم فريضة» . روى عبدالقدوس بن حبيب: أبو سعيد الوحاظي عن حماد بن أبي سليمان عن إبراهيم النخعي قال سمعت أنس بن مالك يقول: سمعت رسول الله صلى الله عليه وسلم يقول: «طلب العلم فريضة على كل مسلم» . قال إبراهيم: لم أسمع من أنس بن مالك إلا هذا الحديث.وفرض على الكفاية؛ كتحصيل الحقوق وإقامة الحدود والفصل بين الخصوم ونحوه؛ إذ لا يصلح أن يتعلمه جميع الناس فتضيع أحوالهم وأحوال سراياهم وتنقص أو تبطل معايشهم؛ فتعين بين الحالين أن يقوم به البعض من غير تعيين، وذلك بحسب ما يسره الله لعباده وقسمه بينهم من رحمته وحكمته بسابق قدرته وكلمته.طلب العلم فضيلة عظيمة ومرتبة شريفة لا يوازيها عمل؛ روى الترمذي من حديث أبي الدرداء قال: سمعت رسول الله صلى الله عليه وسلم يقول: «من سلك طريقا يلتمس فيه علما سلك الله به طريقا إلى الجنة وإن الملائكة لتضع أجنحتها رضا لطالب العلم وإن العالم ليستغفر له من في السموات ومن في الأرض والحيتان في جوف الماء وإن فضل العالم على العابد كفضل القمر ليلة البدر على سائر الكواكب وإن العلماء ورثة الأنبياء وإن الأنبياء لم يورثوا دينارا ولا درهما إنما ورثوا العلم فمن أخذ به أخذ بحظ وافر» . وروى الدارمي أبو محمد في مسنده قال: حدثنا أبو المغيرة حدثنا الأوزاعي عن الحسن قال سئل رسول الله صلى الله عليه وسلم عن رجلين كانا في بني إسرائيل، أحدهما كان عالما يصلي المكتوبة ثم يجلس فيعلم الناس الخير. والآخر يصوم النهار ويقوم الليل، أيهما أفضل؟ قال رسول الله صلى الله عليه وسلم: «فضل هذا العالم الذي يصلي المكتوبة ثم يجلس فيعلم الناس الخير على العابد الذي يصوم النهار ويقوم الليل كفضلي على أدناكم» . أسنده أبو عمر في كتاب بيان العلم عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «فضل العالم على العابد كفضلي على أمتي» . وقال ابن عباس: أفضل الجهاد من بنى مسجدا يعلم فيه القرآن والفقه والسنة. رواه شريك عن ليث بن أبي سليم عن يحيى بن أبي كثير عن علي الأزدي قال: أردت الجهاد فقال لي ابن عباس ألا أدلك على ما هو خير لك من الجهاد، تأتي مسجدا فتقرئ فيه القرآن وتعلم فيه الفقه. وقال الربيع سمعت الشافعي يقول: طلب العلم أوجب من الصلاة النافلة. وقوله عليه السلام: «إن الملائكة لتضع أجنحتها...» الحديث يحتمل وجهين: أحدهما: أنها تعطف عليه وترحمه؛ كما قال الله تعالى فيما وصى به الأولاد من الإحسان إلى الوالدين بقوله: «واخفض لهما جناح الذل من الرحمة» «الإسراء: 24» أي تواضع لهما. والوجه الآخر: أن يكون المراد بوضع الأجنحة فرشها؛ لأن في بعض الروايات «وإن الملائكة تفرش أجنحتها» أي إن الملائكة إذا رأت طالب العلم يطلبه من وجهه ابتغاء مرضات الله وكانت سائر أحواله مشاكلة لطلب العلم فرشت له أجنحتها في رحلته وحملته عليها؛ فمن هناك يسلم فلا يحفى إن كان ماشيا ولا يعيا، وتقرب عليه الطريق البعيدة ولا يصيبه ما يصيب المسافر من أنواع الضرر كالمرض وذهاب المال وضلال الطريق. وقد مضى شيء من هذا المعنى في «آل عمران» عند قوله تعالى: «شهد الله...» الآية. روى عمران بن حصين قال قال رسول اللهصلى الله عليه وسلم «لا تزال طائفة من أمتي ظاهرين على الحق حتى تقوم الساعة» . قال يزيد بن هارون: إن لم يكونوا أصحاب الحديث فلا أدري من هم؟.قلت: وهذا قول عبدالرزاق في تأويل الآية، إنهم أصحاب الحديث؛ ذكره الثعلبي. سمعت شيخنا الأستاذ المقرئ النحوي المحدث أبا جعفر أحمد بن محمد بن محمد القيسي القرطبي المعروف بابن أبي حجة رحمه الله يقول في تأويل قوله عليه السلام: «لا يزال أهل الغرب ظاهرين على الحق حتى تقوم الساعة» إنهم العلماء؛ قال: وذلك أن الغرب لفظ مشترك يطلق على الدلو الكبيرة وعلى مغرب الشمس، ويطلق على فيضة من الدمع. فمعنى «لا يزال أهل الغرب» أي لا يزال أهل فيض الدمع من خشية الله عن علم به وبأحكامه ظاهرين؛ الحديث. قال الله تعالى: «إنما يخشى الله من عباده العلماء» «فاطر: 28» .قلت: وهذا التأويل يعضده قوله عليه السلام في صحيح مسلم: «من يرد الله به خيرا يفقهه في الدين ولا تزال عصابة من المسلمين يقاتلون على الحق ظاهرين على من ناوأهم إلى يوم القيامة» . وظاهر هذا المساق أن أوله مرتبط بآخره. والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُواْ قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ وَلْيَجِدُواْ فِيكُمْ غِلْظَةً وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ

يا أيها الذين آمنوا قاتلوا الذين يلونكم من الكفار وليجدوا فيكم غلظة واعلموا أن الله مع المتقينفيه مسألة واحدة: وهو أنه سبحانه عرفهم كيفية الجهاد وأن الابتداء بالأقرب فالأقرب من العدو ولهذا بدأ رسول الله صلى الله عليه وسلم بالعرب، فلما فرغ قصد الروم وكانوا بالشام. وقال الحسن: نزلت قبل أن يؤمر النبي صلى الله عليه وسلم بقتال المشركين؛ فهي من التدريج الذي كان قبل الإسلام. وقال ابن زيد: المراد بهذه الآية وقت نزولها العرب، فلما فرغ منهم نزلت في الروم وغيرهم: «قاتلوا الذين لا يؤمنون بالله» «التوبة: 29» . وقد روي عن ابن عمر أن المراد بذلك الديلم. وروي عنه أنه سئل بمن يبدأ بالروم أو بالديلم؟ فقال بالروم. وقال الحسن: هو قتال الديلم والترك والروم. وقال قتادة: الآية على العموم في قتال الأقرب فالأقرب، والأدنى فالأدنى.قلت: قول قتادة هو ظاهر الآية، واختار ابن العربي أن يبدأ بالروم قبل الديلم؛ على ما قاله ابن عمر لثلاثة أوجه. «أحدها» أنهم أهل كتاب، فالحجة عليهم أكثر وأكد. الثاني: أنهم إلينا أقرب أعني أهل المدينة. الثالث: أن بلاد الأنبياء في بلادهم أكثر فاستنقاذها منهم أوجب. والله أعلم.قوله تعالى: «وليجدوا فيكم غلظة» أي شدة وقوة وحمية. وروى الفضل عن الأعمش وعاصم «غَلظة» بفتح الغين وإسكان اللام. قال الفراء: لغة أهل الحجاز وبني أسد بكسر الغين، ولغة بني تميم «غُلظة» بضم الغين.


وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَاناً فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَاناً وَهُمْ يَسْتَبْشِرُونَ

وإذا ما أنزلت سورة فمنهم من يقول أيكم زادته هذه إيمانا فأما الذين آمنوا فزادتهم إيمانا وهم يستبشرون «ما» صلة، والمراد المنافقون. «أيكم زادته هذه إيمانا» قد تقدم القول في زيادة الإيمان ونقصانه في سورة «آل عمران» . وقد تقدم معنى السورة في مقدمة الكتاب، فلا معنى للإعادة. وكتب الحسن إلى عمر بن عبدالعزيز «إن للإيمان سننا وفرائض من استكملها فقد استكمل الإيمان ومن لم يستكملها لم يستكمل الإيمان» قال عمر بن عبدالعزيز: «فإن أعش فسأبينها لكم وإن أمت فما أنا على صحبتكم بحريص» . ذكره البخاري. وقال ابن المبارك لم أجد بدا من أن أقول بزيادة الإيمان وإلا رددت القرآن.


وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْساً إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَافِرُونَ

وأما الذين في قلوبهم مرض فزادتهم رجسا إلى رجسهم وماتوا وهم كافرونقوله تعالى: «وأما الذين في قلوبهم مرض» أي شك وريب ونفاق. وقد تقدم. «فزادتهم رجسا إلى رجسهم» أي شكا إلى شكهم وكفرا إلى كفرهم. وقال مقاتل: إثما إلى إثمهم؛ والمعنى متقارب.


أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَّرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوبُونَ وَلاَ هُمْ يَذَّكَّرُونَ

أولا يرون أنهم يفتنون في كل عام مرة أو مرتين ثم لا يتوبون ولا هم يذكرونقوله تعالى: «أولا يرون أنهم يفتنون في كل عام مرة أو مرتين» قراءة العامة بالياء، خبرا عن المنافقين. وقرأ حمزة ويعقوب بالتاء خبرا عنهم وخطابا للمؤمنين. وقرأ الأعمش «أو لم يروا» . وقرأ طلحة بن مصرف «أولا ترى» وهي قراءة ابن مسعود، خطابا للرسول صلى الله عليه وسلم. و «يفتنون» قال الطبري: يختبرون. قال مجاهد: بالقحط والشدة. وقال عطية: بالأمراض والأوجاع؛ وهي روائد الموت. وقال قتادة والحسن ومجاهد: بالغزو والجهاد مع النبي صلى الله عليه وسلم، ويرون ما وعد الله من النصر «ثم لا يتوبون» لذلك «ولا هم يذكرون» .


وَإِذَا مَا أُنزِلَتْ سُورَةٌ نَّظَرَ بَعْضُهُمْ إِلَى بَعْضٍ هَلْ يَرَاكُم مِّنْ أَحَدٍ ثُمَّ انصَرَفُواْ صَرَفَ اللّهُ قُلُوبَهُم بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُون

وإذا ما أنزلت سورة نظر بعضهم إلى بعض هل يراكم من أحد ثم انصرفوا صرف الله قلوبهم بأنهم قوم لا يفقهونقوله تعالى: «وإذا ما أنزلت سورة نظر بعضهم إلى بعض» «ما» صلة، والمراد المنافقون؛ أي إذا حضروا الرسول وهو يتلو قرآنا أنزل فيه فضيحتهم أو فضيحة أحد منهم جعل ينظر بعضهم إلى بعض نظر الرعب على جهة التقرير؛ يقول: هل يراكم من أحد إذا تكلمتم بهذا فينقله إلى محمد؛ وذلك جهل منهم بنبوته عليه السلام، وأن الله يطلعه على ما يشاء من غيبه. وقيل إن «نظر» في هذه الآية بمعنى أنبأ. وحكى الطبري عن بعضهم أنه قال: «نظر» في هذه الآية موضع قال.قوله تعالى: «ثم انصرفوا» أي انصرفوا عن طريق الاهتداء. وذلك أنهم حينما بين لهم كشف أسرارهم والإعلام بمغيبات أمورهم يقع لهم لا محالة تعجب وتوقف ونظر، فلو اهتدوا لكان ذلك الوقت مظنة لإيمانهم؛ فهم إذ يصممون على الكفر ويرتبكون فيه كأنهم انصرفوا عن تلك الحال التي كانت مظنة النظر الصحيح والاهتداء، ولم يسمعوا قراءة النبي صلى الله عليه وسلم سماع من يتدبره وينظر في آياته؛ «إن شر الدواب عند الله الصم البكم الذين لا يعقلون» «الأنفال: 22» . «أفلا يتدبرون القرآن أم على قلوب أقفالها» «محمد: 24» .قوله تعالى: «صرف الله قلوبهم» دعاء عليهم؛ أي قولوا لهم هذا. ويجوز أن يكون خبرا عن صرفها عن الخير مجازاة على فعلهم. وهي كلمة يدعي بها؛ كقوله: «قاتلهم الله» «التوبة: 30» والباء في قوله: «بأنهم» صلة لـ «صرف» .قال ابن عباس: يكره أن يقال انصرفنا من الصلاة؛ لأن قوما انصرفوا فصرف الله قلوبهم، ولكن قولوا قضينا الصلاة؛ أسنده البري عنه. قال ابن العربي: وهذا فيه نظر وما أظنه بصحيح فإن نظام الكلام أن يقال: لا يقل أحد انصرفنا من الصلاة؛ فإن قوما قيل فيهم: «ثم انصرفوا صرف الله قلوبهم» . أخبرنا محمد بن عبدالملك القيسي الواعظ حدثنا أبو الفضل الجوهري سماعا منه يقول: كنا في جنازة فقال المنذر بها: انصرفوا رحمكم الله فقال: لا يقل أحد انصرفوا فإن الله تعالى قال في قوم ذمهم: «ثم انصرفوا صرف الله قلوبهم» ولكن قولوا: انقلبوا رحمكم الله فإن الله تعالى قال في قوم مدحهم: «فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء» «آل عمران: 174» .أخبر الله سبحانه وتعالى في هذه الآية أنه صارف القلوب ومصرفها وقالبها ومقلبها؛ ردا على القدرية في اعتقادهم أن قلوب الخلق بأيديهم وجوارحهم بحكمهم، يتصرفون بمشيئتهم ويحكمون بإراداتهم واختيارهم؛ ولذلك قال مالك فيما رواه عنه أشهب: ما أبين هذا في الرد على القدرية «لا يزال بنيانهم الذي بنوا ريبة في قلوبهم إلا أن تقطع قلوبهم» «التوبة: 110» . وقوله عز وجل لنوح: «أنه لن يؤمن من قومك إلا من قد آمن» «هود: 36» فهذا لا يكون أبدا ولا يرجع ولا يزول.


لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ

لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم حريص عليكم بالمؤمنين رؤوف رحيم. انظر تفسير الآية 129


فَإِن تَوَلَّوْاْ فَقُلْ حَسْبِيَ اللّهُ لا إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ

هاتان الآيتان في قول أُبي أقرب القرآن بالسماء عهدا. وفي قول سعيد بن جبير: آخر ما نزل من القرآن «واتقوا يوما ترجعون فيه إلى الله» «البقرة: 281» على ما تقدم. فيحتمل أن يكون قول أُبيّ: أقرب القرآن بالسماء عهدا بعد قوله: «واتقوا يوما ترجعون فيه إلى الله» . والله أعلم والخطاب للعرب في قول الجمهور، وهذا على جهة تعديد النعمة عليهم في ذلك؛ إذ جاء بلسانهم وبما يفهمونه، وشرفوا به غابر الأيام. وقال الزجاج: هي مخاطبة لجميع العالم والمعنى: لقد جاءكم رسول من البشر؛ والأول أصوب. قال ابن عباس: ما من قبيلة من العرب إلا ولدت النبي صلى الله عليه وسلم فكأنه قال: يا معشر العرب لقد جاءكم رسول من بني إسماعيل. والقول الثاني أوكد للحجة أي هو بشر مثلكم لتفهموا عنه وتأتموا به.قوله تعالى: «من أنفسكم» يقتضي مدحا لنسب النبي صلى الله عليه وسلم وأنه من صميم العرب وخالصها. وفي صحيح مسلم عن واثلة بن الأسقع قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الله اصطفى كنانة من ولد إسماعيل واصطفى قريشا من كنانة واصطفى من قريش بني هاشم واصطفاني من بني هاشم» . وروي عنه صلى الله عليه وسلم أنه قال: «إني من نكاح ولست من سفاح» . معناه أن نسبه صلى الله عليه وسلم إلى آدم عليه السلام لم يكن النسل فيه إلا من نكاح ولم يكن فيه زنى. وقرأ عبدالله بن قُسيط المكي من «أنْفَسِكم» بفتح الفاء من النفاسة؛ ورويت عن النبي صلى الله عليه وسلم وعن فاطمة رضي الله عنها أي جاءكم رسول من أشرفكم وأفضلكم من قولك: شيء نفيس إذا كان مرغوبا فيه. وقيل: من أنفسكم أي أكثركم طاعة.قوله تعالى: «عزيز عليه ما عنتم» أي يعز عليه مشقتكم. والعنت: المشقة؛ من قولهم: أكمة عنوت إذا كانت شاقة مهلكة. وقال ابن الأنباري: أصل التعنت التشديد؛ فإذا قالت العرب: فلان يتعنت فلانا ويعنته فمرادهم يشدد عليه ويلزمه بما يصعب عليه أداؤه. وقد تقدم في «البقرة» . «وما» في «ما عنتم» مصدرية، وهي ابتداء و «عزيز» خبر مقدم. ويجوز أن يكون «ما عنتم» فاعلا بعزيز، و «عزيز» صفة للرسول، وهو أصوب. وكذا «حريص عليكم» وكذا «رؤوف رحيم» رفع على الصفة. قال الفراء: ولو قرئ عزيزا عليه، ما عنتم حريصا رؤوفا رحيما، نصبا على الحال جاز. قال أبو جعفر النحاس: وأحسن ما قيل في معناه مما يوافق كلام العرب ما حدثنا أحمد بن محمد الأزدي قال حدثنا عبدالله بن محمد الخزاعي قال سمعت عمرو بن علي يقول: سمعت عبدالله بن داود الخريبي يقول في قوله عز وجل: «لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم» قال: أن تدخلوا النار، «حريص عليكم» أن تدخلوا الجنة. وقيل: حريص عليكم أن تؤمنوا. وقال: الفراء: شحيح بأن تدخلوا النار. والحرص على الشيء: الشح عليه أن يضيع ويتلف. «بالمؤمنين رؤوف رحيم» الرؤوف: المبالغ في الرأفة والشفقة. وقد تقدم في «البقرة» معنى «رؤوف رحيم» مستوفى. وقال الحسين بن الفضل: لم يجمع الله لأحد من الأنبياء اسمين من أسمائه إلا للنبي محمد صلى الله عليه وسلم؛ فإنه قال: «بالمؤمنين رؤوف رحيم» وقال: «إن الله بالناس لرؤوف رحيم» «الحج: 65» . وقال عبدالعزيز بن يحيى: نظم الآية لقد جاءكم رسول من أنفسكم عزيز حريص بالمؤمنين رؤوف رحيم، عزيز عليه ما عنتم لا يهمه إلا شأنكم، وهو القائم بالشفاعة لكم فلا تهتموا بما عنتم ما أقمتم على سنته؛ فانه لا يرضيه إلا دخولكم الجنة.قوله تعالى: «فإن تولوا فقل حسبي الله» أي إن اعرض الكفار يا محمد بعد هذه النعم التي من الله عليهم بها فقل حسبي الله أي كافي الله تعالى. «عليه توكلت» أي اعتمدت وإليه فوضت جميع أموري. «وهو رب العرش العظيم» خص العرش لأنه أعظم المخلوقات فيدخل فيه ما دونه إذا ما ذكره. وقراءة العامة بخفض «العظيم» نعتا للعرش. وقرئ بالرفع صفة للرب، رويت عن ابن كثير، وهي قراءة ابن محيصن وفي كتاب أبي داود عن أبي الدرداء قال: «من قال إذا أصبح وإذا أمسى حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم سبع مرات كفاه الله ما أهمه صادقا كان بها أو كاذبا» . وفي نوادر الأصول عن بريدة قال قال رسول الله صلى الله عليه وسلم: «من قال عشر كلمات عند دبر كل صلاة وجد الله عندهن مكفيا مجزيا خمس للدنيا وخمس للآخرة حسبي الله لديني حسبي الله لدنياي حسبي الله لما أهمني حسبي الله لمن بغى علي حسبي الله لمن حسدني حسبي الله لمن كادني بسوء حسبي الله عند الموت حسبي الله عند المسألة في القبر حسبي الله عند الميزان حسبي الله عند الصراط حسبي الله لا إله إلا هو عليه توكلت وإليه أنيب» . وحكى النقاش عن أبي بن كعب أنه قال: أقرب القرآن عهدا بالله تعالى هاتان الآيتان «لقد جاءكم رسول من أنفسكم» إلى آخر السورة؛ وقد بيناه. وروى يوسف بن مهران عن ابن عباس بن أن آخر ما نزل من القرآن «لقد جاءكم رسول من أنفسكم» وهذه الآية؛ ذكره الماوردي. وقد ذكرنا عن ابن عباس خلافه؛ على ما ذكرناه في «البقرة» وهو أصح. وقال مقاتل: تقدم نزولها بمكة. وهذا فيه بعد لأن السورة مدنية والله أعلم. وقال يحيى بن جعدة: كان عمر بن الخطاب رضي الله عنه لا يثبت آية في المصحف حتى يشهد عليها رجلان فجاءه رجل من الأنصار بالآيتين من آخر سورة براءة «لقد جاءكم رسول من أنفسكم» فقال عمر: والله لا أسألك عليهما بينة كذلك كان النبي صلى الله عليه وسلم فأثبتهما. قال علماؤنا: الرجل هو خزيمة بن ثابت وإنما أثبتهما عمر رضي الله عنه بشهادته وحده لقيام الدليل على صحتها في صفة النبي صلى الله عليه وسلم فهي قرينة تغني عن طلب شاهد آخر بخلاف آية الأحزاب «رجال صدقوا ما عاهدوا الله عليه» «الأحزاب: 23» فإن تلك ثبتت بشهادة زيد وخزيمة لسماعهما إياها من النبي صلى الله عليه وسلم. وقد تقدم هذا المعنى في مقدمة الكتاب. والحمد لله.


الر تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ

الر تلك آيات الكتاب الحكيمقوله تعالى: «الر» قال النحاس: قرئ على أبي جعفر أحمد بن شعيب بن علي بن الحسن بن حريث قال: أخبرنا علي بن الحسين عن أبيه عن يزيد أن عكرمة حدثه عن ابن عباس: الر، وحم، ونون حروف الرحمن مفرقة؛ فحدثت به الأعمش فقال: عندك أشباه هذا ولا تخبرني به؟. وعن ابن عباس أيضا قال: «الر» أنا الله أرى. قال النحاس: ورأيت أبا إسحاق يميل إلى هذا القول؛ لأن سيبويه قد حكى مثله عن العرب وأنشد:بالخير خيرات وإن شرافا ولا أريد الشر إلا أن تاوقال الحسن وعكرمة: «الر» قسم. وقال سعيد عن قتادة: «الر» اسم السورة؛ قال: وكذلك كل هجاء في القرآن. وقال مجاهد: هي فواتح السور. وقال محمد بن يزيد: هي تنبيه، وكذا حروف التهجي. وقرئ «الر» من غير إمالة. وقرئ بالإمالة لئلا تشبه ما ولا من الحروف.قوله تعالى: «تلك آيات الكتاب الحكيم» ابتداء وخبر؛ أي تلك التي جرى ذكرها آيات الكتاب الحكيم. قال مجاهد وقتادة: أراد التوراة والإنجيل والكتب المتقدمة؛ فإن «تلك» إشارة إلى غائب مؤنث. وقيل: «تلك» بمعنى هذه؛ أي هذه آيات الكتاب الحكيم. ومنه قول الأعشى:تلك خيلي منه وتلك ركابي هن صفر أولادها كالزبيبأي هذه خيلي. والمراد القرآن وهو أولى بالصواب؛ لأنه لم يجر للكتب المتقدمة ذكر، ولأن «الحكيم» من نعت القرآن. دليله قوله تعالى: «الر كتاب أحكمت آياته» «هود: 1» وقد تقدم هذا المعنى في أول سورة «البقرة» . والحكيم: المحكم بالحلال والحرام والحدود والأحكام؛ قاله أبو عبيدة وغيره. وقيل: الحكيم بمعنى الحاكم؛ أي إنه حاكم بالحلال والحرام، وحاكم بين الناس بالحق؛ فعيل بمعنى فاعل. دليله قوله: «وأنزل معهم الكتاب بالحق ليحكم بين الناس فيما اختلفوا فيه» «البقرة: 213» . وقيل: الحكيم بمعنى المحكوم فيه؛ أي حكم الله فيه بالعدل والإحسان وإيتاء ذي القربى، وحكم فيه بالنهي عن الفحشاء والمنكر، وبالجنة لمن أطاعه وبالنار لمن عصاه؛ فهو فعيل بمعنى المفعول؛ قاله الحسن وغيره. وقال مقاتل: الحكيم بمعنى المحكم من الباطل لا كذب فيه ولا اختلاف؛ فعيل بمعنى مفعل، كقول الأعشى يذكر قصيدته التي قالها:وغريبة تأتي الملوك حكيمة قد قلتها ليقال من ذا قالها


أَكَانَ لِلنَّاسِ عَجَباً أَنْ أَوْحَيْنَا إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ آمَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ قَالَ الْكَافِرُونَ إِنَّ هَـذَا لَسَاحِرٌ مُّبِينٌ

أكان للناس عجبا أن أوحينا إلى رجل منهم أن أنذر الناس وبشر الذين آمنوا أن لهم قدم صدق عند ربهم قال الكافرون إن هذا لساحر مبينقوله تعالى: «أكان للناس عجبا» استفهام معناه التقرير والتوبيخ. «وعجبا» خبر كان، واسمها «أن أوحينا» وهو في موضع رفع؛ أي كان إيحاؤنا عجبا للناس. وفي قراءة عبدالله «عجب» على أنه اسم كان. والخبر «أن أوحينا» . «إلى رجل منهم» قرئ «رَجْل» بإسكان الجيم. وسبب النزول فيما روي عن ابن عباس أن الكفار قالوا لما بعث محمد: إن الله أعظم من أن يكون رسوله بشرا. وقالوا: ما وجد الله من يرسله إلا يتيم أبي طالب؛ فنزلت: «أكان للناس» يعني أهل مكة «عجبا» . وقيل: إنما تعجبوا من ذكر البعث.قوله تعالى: «أن أنذر الناس وبشر الذين آمنوا» في موضع نصب بإسقاط الخافض؛ أي بأن أنذر الناس، وقد تقدم معنى النذارة والبشارة وغير ذلك من ألفاظ الآية. «أن لهم قدم صدق» اختلف في معنى «قدم صدق» فقال ابن عباس: قدم صدق منزل صدق؛ دليله قوله تعالى: «وقل رب أدخلني مدخل صدق» «الإسراء: 80» . وعنه أيضا أجرا حسنا بما قدموا من أعمالهم. وعنه أيضا «قدم صدق» سبق السعادة في الذكر الأول، وقاله مجاهد. الزجاج: درجة عالية. قال ذو الرمة:لكم قدر لا ينكر الناس أنها مع الحسب العالي طمت على البحرقتادة: سلف صدق. الربيع: ثواب صدق. عطاء: مقام صدق. يمان: إيمان صدق. وقيل: دعوة الملائكة. وقيل: ولد صالح قدموه. الماوردي: أن يوافق صدق الطاعة الجزاء. وقال الحسن وقتادة أيضا: هو محمد صلى الله عليه وسلم؛ فإنه شفيع مطاع يتقدمهم؛ كما قال: «أنا فرطكم على الحوض» . وقد سئل صلى الله عليه وسلم فقال: «هي شافعتي توسلون بي إلى ربكم» . وقال الترمذي الحكيم: قدمه صلى الله عليه وسلم في المقام المحمود. وعن الحسن أيضا: مصيبتهم في النبي صلى الله عليه وسلم. وقال عبدالعزيز بن يحيى: «قدم صدق» قوله تعالى: «إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون» «الأنبياء: 101» وقال مقاتل: أعمالا قدموها؛ واختاره الطبري. قال الوضاح:صل لذي العرش واتخذ قدما تنجيك يوم العثار والزللوقيل: هو تقديم الله هذه الأمة في الحشر من القبر وفي إدخال الجنة. كما قال: «نحن الآخرون السابقون يوم القيامة المفضي لهم قبل الخلائق» . وحقيقته أنه كناية عن السعي في العمل الصالح؛ فكني عنه بالقدم كما يكنى عن الإنعام باليد وعن الثناء باللسان. وأنشد حسان:لنا القدم العليا إليك وخلفنا لأولنا في طاعة الله تابعيريد السابقة بإخلاص الطاعة، والله أعلم. وقال أبو عبيدة والكسائي: كل سابق من خير أو شر فهو عند العرب قدم؛ يقال: لفلان قدم في الإسلام، له عندي قدم صدق وقدم شر وقدم خير. وهو مؤنث وقد يذكر؛ يقال: قدم حسن وقدم صالحة. وقال ابن الأعرابي: القدم التقدم في الشرف؛ قال العجاج:زل بنو العوام عن آل الحكم وتركوا الملك لملك ذي قدموفي الصحاح عن النبي صلى الله عليه وسلم أنه قال: «لي خمسة أسماء. أنا محمد وأحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب» يريد آخر الأنبياء؛ كما قال تعالى: «وخاتم النبيين» «الأحزاب: 40» .قوله تعالى: «قال الكافرون إن هذا لساحر مبين» قرأ ابن محيصن وابن كثير والكوفيون عاصم وحمزة والكسائي وخلف والأعمش «لساحر» نعتا لرسول الله صلى الله عليه وسلم. وقرأ الباقون «لسحر» نعتا للقرآن وقد تقدم معنى السحر في «البقرة» .


إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُدَبِّرُ الأَمْرَ مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ ذَلِكُمُ اللّهُ رَبُّكُمْ فَاعْبُدُوهُ أَفَلاَ تَذَكَّرُونَ

إن ربكم الله الذي خلق السماوات والأرض في ستة أيام ثم استوى على العرش يدبر الأمر ما من شفيع إلا من بعد إذنه ذلكم الله ربكم فاعبدوه أفلا تذكرونقوله تعالى: «إن ربكم الله الذي خلق السماوات والأرض في ستة أيام ثم استوى على العرش» تقدم في الأعراف. «يدبر الأمر» قال مجاهد: يقضيه ويقدره وحده. ابن عباس: لا يشركه في تدبير خلقه أحد. وقيل: يبعث بالأمر. وقيل: ينزل به. وقيل: يأمر به ويمضيه؛ والمعنى متقارب. فجبريل للوحي، وميكائيل للقطر، وإسرافيل للصور، وعزرائيل للقبض. وحقيقته تنزيل الأمور في عواقبها، واشتقاقه من الدبر. والأمر اسم لجنس الأمور. «ما من شفيع» في موضع رفع، والمعنى ما شفيع «إلا من بعد إذنه» وقد تقدم في «البقرة» معنى الشفاعة. فلا يشفع أحد نبي ولا غيره إلا بإذنه سبحانه، وهذا رد على الكفار في قولهم فيما عبدوه من دون الله: «هؤلاء شفعاؤنا عند الله» «يونس: 18» فأعلمهم الله أن أحدا لا يشفع لأحد إلا بإذنه، فكيف بشفاعة أصنام لا تعقل.قوله تعالى: «ذلكم الله ربكم فاعبدوه» أي ذلكم الذي فعل هذه الأشياء من خلق السموات والأرض هو ربكم لا رب لكم غيره. «فاعبدوه» أي وحدوه وأخلصوا له العبادة. «أفلا تتذكرون» أي أنها مخلوقاته فتستدلوا بها عليه.


إِلَيْهِ مَرْجِعُكُمْ جَمِيعاً وَعْدَ اللّهِ حَقّاً إِنَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ لِيَجْزِيَ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ بِالْقِسْطِ وَالَّذِينَ كَفَرُواْ لَهُمْ شَرَابٌ مِّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ

إليه مرجعكم جميعا وعد الله حقا إنه يبدأ الخلق ثم يعيده ليجزي الذين آمنوا وعملوا الصالحات بالقسط والذين كفروا لهم شراب من حميم وعذاب أليم بما كانوا يكفرونقوله تعالى: «إليه مرجعكم» رفع بالابتداء. «جميعا» نصب على الحال. ومعنى الرجوع إلى الله الرجوع إلى أجزائه. «وعد الله حقا» مصدران؛ أي وعد الله ذلك وعدا وحققه «حقا» صدقا لا خلف فيه. وقرأ إبراهيم بن أبي عبلة «وعد الله حق» على الاستئناف.قوله تعالى: «إنه يبدأ الخلق» أي من التراب. «ثم يعيده» إليه. مجاهد: ينشئه ثم يميته ثم يحييه للبعث؛ أو ينشئه من الماء ثم يعيده من حال إلى حال. وقرأ يزيد ابن القعقاع «أنه يبدأ الخلق» تكون «أن» في موضع نصب؛ أي وعدكم أنه يبدأ الخلق. ويجوز أن يكون التقدير لأنه يبدأ الخلق؛ كما يقال: لبيك إن الحمد والنعمة لك؛ والكسر أجود. وأجاز الفراء أن تكون «أن» في موضع رفع فتكون اسما. قال أحمد بن يحيى: يكون التقدير حقا إبداؤه الخلق.قوله تعالى: «ليجزي الذين آمنوا وعملوا الصالحات بالقسط» أي بالعدل. «والذين كفروا لهم شراب من حميم» أي ماء حار قد انتهى حره، والحميمة مثله. يقال: حممت الماء احمه فهو حميم، أي محموم؛ فعيل بمعنى مفعول. وكل مسخن عند العرب فهو حميم. «وعذاب أليم» أي موجع، يخلص وجعه إلى قلوبهم. «بما كانوا يكفرون» أي بكفرهم، وكان معظم قريش يعترفون بأن الله خالقهم؛ فاحتج عليهم بهذا فقال: من قدر على الابتداء قدر على الإعادة بعد الإفناء أو بعد تفريق الأجزاء.


هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُوراً وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللّهُ ذَلِكَ إِلاَّ بِالْحَقِّ يُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

هو الذي جعل الشمس ضياء والقمر نورا وقدره منازل لتعلموا عدد السنين والحساب ما خلق الله ذلك إلا بالحق يفصل الآيات لقوم يعلمونقوله تعالى: «هو الذي جعل الشمس ضياء» مفعولان، أي مضيئة، ولم يؤنث لأنه مصدر؛ أو ذات ضياء «والقمر نورا» عطف، أي منيرا، أو ذا نور، فالضياء ما يضيء الأشياء، والنور ما يبين فيخفى، لأنه من النار من أصل واحد. والضياء جمع ضوء؛ كالسياط والحياض جمع سوط وحوض. وقرأ قنبل عن ابن كثير «ضئاء» بهمز الياء ولا وجه له، لأن ياءه كانت واوا مفتوحة وهي عين الفعل، أصلها ضواء فقلبت وجعلت ياء كما جعلت في الصيام والقيام. قال المهدوي: ومن قرأ ضئاء بالهمز فهو مقلوب، قدمت الهمزة التي بعد الألف فصارت قبل الألف ضئايا، ثم قلبت الياء همزة لوقوعها بعد ألف زائدة. وكذلك إن قردت أن الياء حين تأخرت رجعت إلى الواو التي انقلبت عنها فإنها تقلب همزة أيضا فوزنه فلاع مقلوب من فعال. ويقال: إن الشمس والقمر تضيء وجوهها لأهل السموات السبع وظهورهما لأهل الأرضين السبع.قوله تعالى: «وقدره منازل» أي ذا منازل، أو قدر له منازل. ثم قيل: المعنى وقدرهما، فوحد إيجازا واختصارا؛ كما قال: «وإذا رأوا تجارة أو لهوا انفضوا إليها» . وكما قال:نحن بما عندنا وأنت بما عندك راض والرأي مختلفوقيل: إن الإخبار عن القمر وحده؛ إذ به تحصى الشهور التي عليها العمل في المعاملات ونحوها، كما تقدم في «البقرة» . وفي سورة يس: «والقمر قدرناه منازل» «يس: 39» أي على عدد الشهر، وهو ثمانية وعشرون منزلا. ويومان للنقصان والمحاق، وهناك يأتي بيانه.قوله تعالى: «لتعلموا عدد السنين والحساب» قال ابن عباس: لو جعل شمسين، شمسا بالنهار وشمسا بالليل ليس فيهما ظلمة ولا ليل، لم يعلم عدد السنين وحساب الشهور. وواحد «السنين» سنة، ومن العرب من يقول: سنوات في الجمع ومنهم من يقول: سنهات. والتصغير سنية وسنيهة.قوله تعالى: «ما خلق الله ذلك إلا بالحق» أي ما أراد الله عز وجل بخلق ذلك إلا الحكمة والصواب، وإظهارا لصنعته وحكمته، ودلالة على قدرته وعلمه، ولتجزى كل نفس بما كسبت؛ فهذا هو الحق. «يفصل الآيات لقوم يعلمون» تفصيل الآيات تبيينها ليستدل بها على قدرته تعالى، لاختصاص الليل بظلامه والنهار بضيائه من غير استحقاق لهما ولا إيجاب؛ فيكون هذا لهم دليلا على أن ذلك بإرادة مريد. وقرأ ابن كثير وأبو عمرو وحفص ويعقوب «يفصل» بالياء، واختاره أبو عبيد وأبو حاتم؛ لقوله من قبله: «ما خلق الله ذلك إلا بالحق» وبعده «وما خلق الله في السموات والأرض» فيكون متبعا له. وقرأ ابن السميقع «تفصل» بضم التاء وفتح الصاد على الفعل المجهول، «والآيات» رفعا. الباقون «نفصل» بالنون على التعظيم.


إِنَّ فِي اخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ وَمَا خَلَقَ اللّهُ فِي السَّمَاوَاتِ وَالأَرْضِ لآيَاتٍ لِّقَوْمٍ يَتَّقُونَ

إن في اختلاف الليل والنهار وما خلق الله في السماوات والأرض لآيات لقوم يتقونتقدم في «البقرة» وغيرها معناه، والحمد لله. وقد قيل: إن سبب نزولها أن أهل مكة سألوا آية فردهم إلى تأمل مصنوعاته والنظر فيها؛ قاله ابن عباس. «لقوم يتقون» أي الشرك؛ فأما من أشرك ولم يستدل فليست الآية له آية.


إَنَّ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا وَرَضُواْ بِالْحَياةِ الدُّنْيَا وَاطْمَأَنُّواْ بِهَا وَالَّذِينَ هُمْ عَنْ آيَاتِنَا غَافِلُونَ

إن الذين لا يرجون لقاءنا ورضوا بالحياة الدنيا واطمأنوا بها والذين هم عن آياتنا غافلون. انظر تفسير الآية 8


أُوْلَـئِكَ مَأْوَاهُمُ النُّارُ بِمَا كَانُواْ يَكْسِبُونَ

قوله تعالى: «إن الذين لا يرجون لقاءنا» «يرجون» يخافون؛ ومنه قول الشاعر:إذا لسعته النحل لم يرج لسعها وخالفها في بيت نوب عواسلوقيل يرجون يطمعون؛ ومنه قول الآخر:أيرجو بنو مروان سمعي وطاعتي وقومي تميم والفلاة ورائيافالرجاء يكون بمعنى الخوف والطمع؛ أي لا يخافون عقابا ولا يرجون ثوابا. وجعل لقاء العذاب والثواب لقاء لله تفخيما لهما. وقيل: يجري اللقاء على ظاهره، وهو الرؤية؛ أي لا يطمعون في رؤيتنا. وقال بعض العلماء: لا يقع الرجاء بمعنى الخوف إلا مع الجحد؛ كقوله تعالى: «ما لكم لا ترجون لله وقارا» «نوح: 13» . وقال بعضهم: بل يقع بمعناه في كل موضع دل عليه المعنى.قوله تعالى: «ورضوا بالحياة الدنيا» أي رضوا بها عوضا من الآخرة فعملوا لها. «واطمأنوا بها» أي فرحوا بها وسكنوا إليها، وأصل اطمأن طأمن طمأنينة، فقدمت ميمه وزيدت نون وألف وصل، ذكره الغزنوي. «والذين هم عن آياتنا» أي عن أدلتنا «غافلون» لا يعتبرون ولا يتفكرون. «أولئك مأواهم» أي مثواهم ومقامهم. «النار بما كانوا يكسبون» أي من الكفر والتكذيب.


إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِي مِن تَحْتِهِمُ الأَنْهَارُ فِي جَنَّاتِ النَّعِيمِ

إن الذين آمنوا وعملوا الصالحات يهديهم ربهم بإيمانهم تجري من تحتهم الأنهار في جنات النعيمقوله تعالى: «إن الذين آمنوا» أي صدقوا. «وعملوا الصالحات يهديهم ربهم بإيمانهم» أي يزيدهم هداية؛ كقوله: «والذين اهتدوا زادهم هدى» «محمد: 17» . وقيل: «يهديهم ربهم بإيمانهم» إلى مكان تجري من تحتهم الأنهار. وقال أبو روق: يهديهم ربهم بإيمانهم إلى الجنة. وقال عطية: «يهديهم» يثيبهم ويجزيهم. وقال مجاهد: «يهديهم ربهم» بالنور على الصراط إلى ا الجنة، يجعل لهم نورا يمشون به. ويروى عن النبي صلى الله عليه وسلم ما يقوي هذا أنه قال: «يتلقى المؤمن عمله في أحسن صورة فيؤنسه ويهديه ويتلقى الكافر عمله في أقبح صورة فيوحشه ويضله» . هذا معنى الحديث. وقال ابن جريج: يجعل عملهم هاديا لهم. الحسن: «يهديهم» يرحمهم.قوله تعالى: «تجري من تحتهم الأنهار» قيل: في الكلام واو محذوفة، أي وتجري من نحتهم، أي من نحت بساتينهم. وقيل: من تحت أسرتهم؛ وهذا أحسن في النزهة والفرجة.


دَعْوَاهُمْ فِيهَا سُبْحَانَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلاَمٌ وَآخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ

دعواهم فيها سبحانك اللهم وتحيتهم فيها سلام وآخر دعواهم أن الحمد لله رب العالمينقوله تعالى: «دعواهم فيها سبحانك اللهم» دعواهم: أي دعاؤهم؛ والدعوى مصدر دعا يدعو، كالشكوى مصدر شكا يشكو؛ أي دعاؤهم في الجنة أن يقولوا سبحانك اللهم وقيل: إذا أرادوا أن يسألوا شيئا أخرجوا السؤال بلفظ التسبيح ويختمون بالحمد. وقيل: نداؤهم الخدم ليأتوهم بما شاؤوا ثم سبحوا. وقيل: إن الدعاء هنا بمعنى التمني قال الله تعالى «ولكم فيها ما تدعون» «فصلت: 31» أي ما تتمنون. والله أعلم. «وتحيتهم فيها سلام» أي تحية الله لهم أو تحية الملك أو تحية بعضهم لبعض: سلام. وقد مضى في «النساء» معنى التحية مستوفى. والحمد لله.قيل: إن أهل الجنة إذا مر بهم الطير واشتهوه قالوا: سبحانك اللهم؛ فيأتيهم الملك بما اشتهوا، فإذا أكلوا حمدوا الله فسؤالهم بلفظ التسبيح والختم بلفظ الحمد. ولم يحك أبو عبيد إلا تخفيف «أن» ورفع ما بعدها؛ قال: وإنما نراهم مم اختاروا هذا وفرقوا بينها وبين قوله عز وجل: «أن لعنة الله» و «أن غضب الله» لأنهم أرادوا الحكاية حين يقال الحمد لله. قال النحاس: مذهب الخليل وسيبويه أن «أن» هذه مخففة من الثقيلة. والمعنى أنه الحمد لله. قال محمد بن يزيد: ويجوز «أن الحمد لله» يعملها خفيفة عملها ثقيلة؛ والرفع أقيس. قال النحاس: وحكى أبو حاتم أن بلال بن أبي بردة قرأ «وآخر دعواهم أن الحمد لله رب العالمين» .قلت: وهى قراءة ابن محيصن، حكاها الغزنوي لأنه يحكي عنه.التسبيح والحمد والتهليل قد يسمى دعاء؛ روى مسلم والبخاري عن ابن عباس أن رسول الله صلى الله عليه وسلم كان يقول عند الكرب: «لا إله إلا الله العظيم الحليم. لا إله إلا الله رب العرش العظيم. لا إله إلا الله رب السموات ورب الأرض ورب العرش الكريم» . قال الطبري: كان السلف يدعون بهذا الدعاء ويسمونه دعاء الكرب. وقال ابن عيينة وقد سئل عن هذا فقال: أما علمت أن الله تعالى يقول «إذا شغل عبدي ثناؤه عن مسألتي أعطيته أفضل ما أعطي السائلين» . والذي يقطع النزاع وأن هذا يسمى دعاء وإن لم يكن فيه من معنى الدعاء شيء وإنما هو تعظيم لله تعالى وثناء عليه ما رواه النسائي عن سعد بن أبي وقاص قال: قال رسول الله صلى الله عليه وسلم: «دعوة ذي النون إذا دعا بها في بطن الحوت لا إله إلا أنت سبحانك إني كنت من الظالمين فإنه لن يدعو بها مسلم في شيء إلا استجيب له» .من السنة لمن بدأ بالأكل أن يسمي الله عند أكله وشربه ويحمده عند فراغه اقتداء بأهل الجنة؛ وفي صحيح مسلم عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «إن الله ليرضى عن العبد أن يأكل الأكلة فيحمده عليها أو يشرب الشربة فيحمده عليها» .الرابعة: يستحب للداعي أن يقول في آخر دعائه كما قال أهل الجنة: وآخر دعواهم أن الحمد لله رب العالمين؛ وحسن أن يقرأ آخر «والصافات» فإنها جمعت تنزيه البارئ تعالى عما نسب إليه، والتسليم على المرسلين، والختم بالحمد لله رب العالمين.


وَلَوْ يُعَجِّلُ اللّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُم بِالْخَيْرِ لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ فَنَذَرُ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا فِي طُغْيَانِهِمْ يَعْمَهُونَ

ولو يعجل الله للناس الشر استعجالهم بالخير لقضي إليهم أجلهم فنذر الذين لا يرجون لقاءنا في طغيانهم يعمهونقوله تعالى: «ولو يعجل الله للناس الشر» قيل: معناه ولو عجل الله للناس العقوبة كما يستعجلون الثواب والخير لماتوا، لأنهم خلقوا في الدنيا خلقا ضعيفا، وليس هم كذا يوم القيامة؛ لأنهم يوم القيامة يخلقون للبقاء. وقيل: المعنى لو فعل الله مع الناس في إجابته إلى المكروه مثل ما يريدون فعله معهم في إجابته إلى الخير لأهلكهم؛ وهو معنى «لقضي إليهم أجلهم» . وقيل: إنه خاص بالكافر؛ أي ولو يجعل الله للكافر العذاب على كفره كما عجل له خير الدنيا من المال والولد لعجل له قضاء أجله ليتعجل عذاب الآخرة؛ قال ابن إسحاق. مقاتل: هو قول النضر بن الحارث: اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء؛ فلو عجل لهم هذا لهلكوا. وقال مجاهد: نزلت في الرجل يدعو على نفسه أو ماله أو ولده إذا غضب: اللهم أهلكه، اللهم لا تبارك له فيه وألعنه، أو نحو هذا؛ فلو استجيب ذلك منه كما يستجاب الخير لقضي إليهم أجلهم. فالآية نزلت ذامة لخلق ذميم هو في بعض الناس يدعون في الخير فيريدون تعجيل الإجابة ثم يحملهم أحيانا سوء الخلق على الدعاء في الشر؛ فلو عجل لهم لهلكوا.واختلف في إجابة هذا الدعاء؛ فروي عن النبي صلى الله عليه وسلم أنه قال: «إني سألت الله عز وجل ألا يستجيب دعاء حبيب على حبيبه» . وقال شهر بن حوشب: قرأت في بعض الكتب أن الله تعالى يقول للملائكة الموكلين بالعبد: لا تكتبوا على عبدي في حال ضجره شيئا؛ لطفا من الله تعالى عليه. قال بعضهم: وقد يستجاب ذلك الدعاء، واحتج بحديث جابر الذي رواه مسلم في صحيحه آخر الكتاب، قال جابر: سرنا مع رسول الله صلى الله عليه وسلم في غزوة بطن بواط وهو يطلب المجدي بن عمرو الجهني وكان الناضح يعتقبه منا الخمسة والستة والسبعة، فدارت عقبة رجل من الأنصار على ناضح له فأناخه فركب، ثم بعثه فتلدن عليه بعض التلدن؛ فقال له: شأ؛ لعنك الله! فقال رسول الله صلى الله عليه وسلم: «من هذا اللاعن بعيره» ؟ قال: أنا يا رسول الله؛ قال: «انزل عنه فلا تصحبنا بملعون لا تدعوا على أنفسكم ولا تدعوا على أولادكم ولا تدعوا على أموالكم لا توافقوا من الله ساعة يسأل فيها عطاء فيستجيب لكم» .في غير كتاب مسلم أن النبي صلى الله عليه وسلم كان في سفر فلعن رجل ناقته فقال: «أين الذي لعن ناقته» ؟ فقال الرجل: أنا هذا يا رسول الله؛ فقال: «أخرها عنك فقد أجبت فيها» ذكره الحليمي في منهاج الدين. «شأ» يروى بالسين والشين، وهو زجر للبعير بمعنى سر.قوله تعالى: «ولو يعجل الله» قال العلماء: التعجيل من الله، والاستعجال من العبد. وقال أبو علي: هما من الله؛ وفي الكلام حذف؛ أي ولو يعجل الله للناس الشر تعجيلا مثل استعجالهم بالخير، ثم حذف تعجيلا وأقام صفته مقامه، ثم حذف صفته وأقام المضاف إليه مقامه؛ هذا مذهب الخليل وسيبويه. وعلى قول الأخفش والفراء كاستعجالهم، ثم حذف الكاف ونصب. قال الفراء: كما تقول ضربت زيدا ضربك، أي كضربك. وقرأ ابن عامر «لقضى إليهم أجلهم» . وهي قراءة حسنة؛ لأنه متصل بقوله: «ولو يعجل الله للناس الشر» .قوله تعالى: «فنذر الذين لا يرجون لقاءنا» أي لا يعجل لهم الشر فربما يتوب منهم تائب، أو يخرج من أصلابهم مؤمن. «في طغيانهم يعمهون» أي يتحيرون. والطغيان: العلو والارتفاع؛ وقد تقدم في «البقرة» . وقد قيل: إن المراد بهذه الآية أهل مكة، وإنها نزلت حين قالوا: «اللهم إن كان هذا هو الحق من عندك» «الأنفال: 32» الآية، على ما تقدم والله أعلم.


وَإِذَا مَسَّ الإِنسَانَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِداً أَوْ قَآئِماً فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إِلَى ضُرٍّ مَّسَّهُ كَذَلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُواْ يَعْمَلُونَ

وإذا مس الإنسان الضر دعانا لجنبه أو قاعدا أو قائما فلما كشفنا عنه ضره مر كأن لم يدعنا إلى ضر مسه كذلك زين للمسرفين ما كانوا يعملونقوله تعالى: «وإذا مس الإنسان الضر دعانا لجنبه» قيل: المراد بالإنسان هنا الكافر، قيل: هو أبو حذيفة بن المغيرة المشرك، تصيبه البأساء والشدة والجهد. «دعانا لجنبه» أي على جنبه مضطجعا. «أو قاعدا أو قائما» وإنما أراد جميع حالاته؛ لأن الإنسان لا يعدو إحدى هذه الحالات الثلاثة. قال بعضهم: إنما بدأ بالمضطجع لأنه بالضر أشد في غالب الأمر، فهو يدعو أكثر، واجتهاده أشد، ثم القاعد ثم القائم. «فلما كشفنا عنه ضره مر» أي استمر على كفره ولم يشكر ولم يتعظ.قلت: وهذه صفة كثير من المخلطين الموحدين، إذا أصابته. العافية مر على ما كان عليه من المعاصي؛ فالآية تعم الكافر وغيره. «كأن لم يدعنا» قال الأخفش: هي «كأن» الثقيلة خففت، والمعنى كأنه وأنشد:وي كأنْ من يكن له نشب يُحْـ ـبب ومن يفتقر يعش عيش ضر «كذلك» أي كما زين لهذا الدعاء عند البلاء والإعراض عن الرخاء. «زين للمسرفين» أي للمشركين أعمالهم من الكفر والمعاصي. وهذا التزيين يجوز أن يكون من الله، ويجوز أن يكون من الشيطان، وإضلاله دعاؤه إلى الكفر.


وَلَقَدْ أَهْلَكْنَا الْقُرُونَ مِن قَبْلِكُمْ لَمَّا ظَلَمُواْ وَجَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ وَمَا كَانُواْ لِيُؤْمِنُواْ كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ

ولقد أهلكنا القرون من قبلكم لما ظلموا وجاءتهم رسلهم بالبينات وما كانوا ليؤمنوا كذلك نجزي القوم المجرمينقوله تعالى: «ولقد أهلكنا القرون من قبلكم لما ظلموا» يعني الأمم الماضية من قبل أهل مكة أهلكناهم. «لما ظلموا» أي كفروا وأشركوا. «وجاءتهم رسلهم بالبينات» أي بالمعجزات الواضحات والبراهين النيرات. «وما كانوا ليؤمنوا» أي أهلكناهم لعلمنا أنهم لا يؤمنون. يخوف كفار مكة عذاب الأمم الماضية؛ أي نحن قادرون على إهلاك هؤلاء بتكذيبهم محمدا صلى الله عليه وسلم، ولكن نمهلهم لعلمنا بأن فيهم من يؤمن، أو يخرج من أصلابهم من يؤمن. وهذه الآية ترد على أهل الضلال القائلين بخلق الهدى والإيمان. وقيل: معنى «ما كانوا ليؤمنوا» أي جازاهم على كفرهم بأن طبع على قلوبهم؛ ويدل على هذا أنه قال: «كذلك نجزي القوم المجرمين» .


ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ

ثم جعلناكم خلائف في الأرض من بعدهم لننظر كيف تعملونقوله تعالى: «ثم جعلناكم خلائف» مفعولان. والخلائف جمع خليفة، وقد تقدم آخر «الأنعام» أي جعلناكم سكانا في الأرض. «من بعدهم» أي من بعد القرون المهلكة. «لننظر» نصب بلام كي، وقد تقدم نظائره وأمثاله؛ أي ليقع منكم ما تستحقون به الثواب والعقاب، ولم يزل يعلمه غيبا. وقيل: يعاملكم معاملة المختبر إظهارا للعدل. وقيل: النظر راجع إلى الرسل؛ أي لينظر رسلنا وأولياؤنا كيف أعمالكم. و «كيف» نصب بقوله: تعملون: لأن الاستفهام له صدر الكلام فلا يعمل فيه ما قبله.


وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا ائْتِ بِقُرْآنٍ غَيْرِ هَـذَا أَوْ بَدِّلْهُ قُلْ مَا يَكُونُ لِي أَنْ أُبَدِّلَهُ مِن تِلْقَاء نَفْسِي إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَيَّ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ

وإذا تتلى عليهم آياتنا بينات قال الذين لا يرجون لقاءنا ائت بقرآن غير هذا أو بدله قل ما يكون لي أن أبدله من تلقاء نفسي إن أتبع إلا ما يوحى إلي إني أخاف إن عصيت ربي عذاب يوم عظيمقوله تعالى: «وإذا تتلى عليهم آياتنا» «تتلى» تقرأ، و «بينات» نصب على الحال؛ أي واضحات لا لبس فيها ولا إشكال. «قال الذين لا يرجون لقاءنا» يعني لا يخافون يوم البعث والحساب ولا يرجون الثواب. قال قتادة: يعني مشركي أهل مكة. «ائت بقرآن غير هذا أو بدله» والفرق بين تبديله والإتيان بغيره أن تبديله لا يجوز أن يكون معه، والإتيان بغيره قد يجوز أن يكون معه؛ وفي قولهم ذلك ثلاثة أوجه:أحدها: أنهم سألوه أن يحول الوعد وعيدا والوعيد وعدا، والحلال حراما والحرام حلالا؛ قاله ابن جرير الطبري.الثاني: سألوه أن يسقط ما في القرآن من عيب آلهتهم وتسفيه أحلامهم؛ قاله ابن عيسى.الثالث: أنهم سألوه إسقاط ما فيه من ذكر البعث والنشور؛ قاله الزجاج.قوله تعالى: «قل ما يكون لي» أي قل يا محمد ما كان لي «أن أبدله من تلقاء نفسي» ومن عندي، كما ليس لي أن ألقاه بالرد والتكذيب. «إن أتبع إلا ما يوحى إلي» أي لا أتبع إلا ما أتلوه عليكم من وعد ووعيد، وتحريم وتحليل، وأمر ونهي. «وقد يستدل بهذا من يمنع نسخ الكتاب بالسنة؛ لأنه تعالى قال: » قل ما يكون لي أن أبدله من تلقاء نفسي « وهذا فيه بعد؛ فإن الآية وردت في طلب المشركين مثل القرآن نظما، ولم يكن الرسول صلى الله عليه وسلم قادرا على ذلك، ولم يسألوه تبديل الحكم دون اللفظ؛ ولأن الذي يقوله الرسول صلى الله عليه وسلم إذا كان وحيا لم يكن من تلقاء نفسه، بل كان من عند الله تعالى. » إني أخاف إن عصيت ربي « أي إن خالفت في تبديله وتغييره أو في ترك العمل به. » عذاب يوم عظيم" يعني يوم القيامة.


قُل لَّوْ شَاء اللّهُ مَا تَلَوْتُهُ عَلَيْكُمْ وَلاَ أَدْرَاكُم بِهِ فَقَدْ لَبِثْتُ فِيكُمْ عُمُراً مِّن قَبْلِهِ أَفَلاَ تَعْقِلُونَ

قل لو شاء الله ما تلوته عليكم ولا أدراكم به فقد لبثت فيكم عمرا من قبله أفلا تعقلونقوله تعالى: «قل لو شاء الله ما تلوته عليكم ولا أدراكم به» أي لو شاء الله ما أرسلني إليكم فتلوت عليكم القرآن، ولا أعلمكم الله ولا أخبركم به؛ يقال: دريت الشيء وأدراني الله به، ودريته ودريت به. وفي الدراية معنى الختل؛ ومنه دريت الرجل أي ختلته، ولهذا لا يطلق الداري في حق الله تعالى وأيضا عدم فيه التوقيف. وقرأ ابن كثير: «ولأدراكم به» بغير ألف بين اللام والهمزة؛ والمعنى: لو شاء الله لأعلمكم به من غير أن أتلوه عليكم؛ فهي لام التأكيد دخلت على ألف أفعل. وقرأ ابن عباس والحسن «ولا أدراتكم به» بتحويل الياء ألفا، على لغة بني عقيل؛ قال الشاعر:لعمرك ما أخشى التصعلك ما بقى على الأرض قيسي يسوق الأباعراوقال آخر:ألا آذنت أهل اليمامة طيء بحرب كناصات الأغر المشهرقال أبو حاتم: سمعت الأصمعي يقول سألت أبا عمرو بن العلاء: هل لقراءة الحسن «ولا أدراتكم به» وجه؟ فقال لا. وهل أبو عبيد: لا وجه لقراءة الحسن «ولا أدراتكم به» إلا الغلط. قال النحاس: معنى قول أبي عبيد: لا وجه، إن شاء الله على الغلط؛ لأنه يقال: دريت أي علمت، وأدريت غيري، ويقال: درأت أي دفعت؛ فيقع الغلط بين دريت ودرأت. قال أبو حاتم: يريد الحسن فيما أحسب «ولا أدريتكم به» فأبدل من الياء ألفا على لغة بني الحارث بن كعب، يبدلون من الياء ألفا إذا انفتح ما قبلها؛ مثل: «إن هذان لساحران» «طه: 63» . قال المهدوي: ومن قرأ «أدرأتكم» فوجهه أن أصل الهمزة ياء، فأصله «أدريتكم» فقلبت الياء ألفا وإن كانت ساكنة؛ كما قال: يايس في ييس وطايء في طيء، ثم قلبت الألف همزة على لغة من قال في العالم العألم وفي الخاتم الخأتم. قال النحاس: وهذا غلط، والرواية عن الحسن «ولا أدرأتكم» بالهمزة، وأبو حاتم وغيره تكلم أنه بغير همز، ويجوز أن يكون من درأت أي دفعت؛ أي ولا أمرتكم أن تدفعوا فتتركوا الكفر بالقرآن.قوله تعالى: «فقد لبثت فيكم عمرا» ظرف، أي مقدارا من الزمان وهو أربعون سنة. «من قبله» أي من قبل القرآن، تعرفونني بالصدق والأمانة، لا أقرأ ولا أكتب، ثم جئتكم بالمعجزات. «أفلا تعقلون» أن هذا لا يكون إلا من عند الله لا من قبلي. وقيل: معنى «لبثت فيكم عمرا» أي لبثت فيكم مدة شبابي لم أعص الله، أفتريدون مني الآن وقد بلغت أربعين سنة أن أخالف أمر الله، وأغير ما ينزله علي. قال قتادة: لبث فيهم أربعين سنة، وأقام سنتين يرى رؤيا الأنبياء، وتوفي صلى الله عليه وسلم وهو ابن اثنتين وستين سنة.


فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ كَذَّبَ بِآيَاتِهِ إِنَّهُ لاَ يُفْلِحُ الْمُجْرِمُونَ

فمن أظلم ممن افترى على الله كذبا أو كذب بآياته إنه لا يفلح المجرمونهذا استفهام بمعنى الجحد؛ أي لا أحد أظلم ممن افترى على الله الكذب، وبدل كلامه وأضاف شيئا إليه مما لم ينزله. وكذلك لا أحد أظلم منكم إذا أنكرتم القرآن وافتريتم على الله الكذب، وقلتم ليس هذا كلامه. وهذا مما أمر به الرسول صلى الله عليه وسلم أن يقول لهم. وقيل: هو من قول الله ابتداء. وقيل: المفتري المشرك، والمكذب بالآيات أهل الكتاب. «إنه لا يفلح المجرمون» .


وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَـؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

ويعبدون من دون الله ما لا يضرهم ولا ينفعهم ويقولون هؤلاء شفعاؤنا عند الله قل أتنبئون الله بما لا يعلم في السماوات ولا في الأرض سبحانه وتعالى عما يشركونقوله تعالى: «ويعبدون من دون الله ما لا يضرهم ولا ينفعهم» يريد الأصنام. «ويقولون هؤلاء شفعاؤنا عند الله» وهذه غاية الجهالة منهم؛ حيث ينتظرون الشفاعة في المال ممن لا يوجد منه نفع ولا ضر في الحال. وقيل: «شفعاؤنا» أي تشفع لنا عند الله في إصلاح معائشنا في الدنيا. «قل أتنبئون الله بما لا يعلم في السماوات ولا في الأرض» قراءة العامة «تنبئون» بالتشديد. وقرأ أبو السمال العدوي «أتنبئون الله» مخففا، من أنبأ ينبئ. وقراءة العامة من نبأ ينبئ تنبئة؛ وهما بمعنى واحد، جمعهما قوله تعالى: «من أنبأك هذا قال نبأني العليم الخبير» «التحريم: 3» أي أتخبرون الله أن له شريكا في ملكه أو شفيعا بغير إذنه، والله لا يعلم لنفسه شريكا في السموات ولا في الأرض؛ لأنه لا شريك له فلذلك لا يعلمه. نظيره قوله: «أم تنبئونه بما لا يعلم في الأرض» «الرعد: 33» ثم نزه نفسه وقدسها عن الشرك فقال: «سبحانه وتعالى عما يشركون» أي هو أعظم من أن يكون له شريك وقيل: المعنى أي يعبدون ما لا يسمع ولا يبصر ولا يميز « ويقولون هؤلاء شفعاؤنا عند الله» فيكذبون؛ وهل يتهيأ لكم أن تنبؤه بما لا يعلم، سبحانه وتعالى عما يشركون!. وقرأ حمزة والكسائي «تشركون» بالتاء، وهو اختيار أبي عبيد. الباقون بالياء.


وَمَا كَانَ النَّاسُ إِلاَّ أُمَّةً وَاحِدَةً فَاخْتَلَفُواْ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ فِيمَا فِيهِ يَخْتَلِفُونَ

وما كان الناس إلا أمة واحدة فاختلفوا ولولا كلمة سبقت من ربك لقضي بينهم فيما فيه يختلفونتقدم في «البقرة» معناه فلا معنى للإعادة. وقال الزجاج: هم العرب كانوا على الشرك. وقيل: كل مولود يولد عل الفطرة، فاختلفوا عند البلوغ. «ولولا كلمة سبقت من ربك لقضي بينهم فيما فيه يختلفون» إشارة إلى القضاء والقدر؛ أي لولا ما سبق في حكمه أنه لا يقضى بينهم فيما اختلفوا فيه بالثواب والعقاب دون القيامة لقضي بينهم في الدنيا، فأدخل المؤمنين الجنة بأعمالهم والكافرين النار بكفرهم، ولكنه سبق من الله الأجل مع علمه بصنيعهم فجعل موعدهم القيامة؛ قال الحسن. وقال أبو ورق: «لقضي بينهم» لأقام عليهم الساعة. وقيل: لفرغ من هلاكهم. وقال الكلبي: «الكلمة» أن الله أخر هذه الأمة فلا يهلكهم بالعذاب في الدنيا إلى يوم القيامة، فلولا. هذا التأخير لقضي بينهم بنزول العذاب أو بإقامة الساعة. والآية تسلية للنبي صلى الله عليه وسلم في تأخير العذاب عمن كفر به. وقيل: الكلمة السابقة أنه لا يأخذ أحدا إلا بحجة وهو إرسال الرسل؛ كما قال: «وما كنا معذبين حتى نبعث رسولا» «الإسراء: 15» وقيل: الكلمة قوله: «سبقت رحمتي غضبي» ولولا ذلك لما أخر العصاة إلى التوبة. وقرأ عيسى «لقضى» بالفتح.


وَيَقُولُونَ لَوْلاَ أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ فَقُلْ إِنَّمَا الْغَيْبُ لِلّهِ فَانْتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ

ويقولون لولا أنزل عليه آية من ربه فقل إنما الغيب لله فانتظروا إني معكم من المنتظرينيريد أهل مكة؛ أي هلا أنزل عليه آية، أي معجزة غير هذه المعجزة، فيجعل لنا الجبال ذهبا ويكون ل بيت من زخرف، ويحيى لنا من مات من آبائنا. وقال الضحاك: عصا كعصا موسى. «فقل إنما الغيب لله» أي قل يا محمد إن نزول الآية غيب. «فانتظروا» أي تربصوا. «إني معكم من المنتظرين» لنزولها. وقيل: انتظروا قضاء الله بيننا بإظهار المحق على المبطل.


وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً مِّن بَعْدِ ضَرَّاء مَسَّتْهُمْ إِذَا لَهُم مَّكْرٌ فِي آيَاتِنَا قُلِ اللّهُ أَسْرَعُ مَكْراً إِنَّ رُسُلَنَا يَكْتُبُونَ مَا تَمْكُرُونَ

وإذا أذقنا الناس رحمة من بعد ضراء مستهم إذا لهم مكر في آياتنا قل الله أسرع مكرا إن رسلنا يكتبون ما تمكرونيريد كفار مكة. «رحمة من بعد ضراء مستهم» قيل: رخاء بعد شدة، وخصب بعد جدب. «إذا لهم مكر في آياتنا» أي استهزاء وتكذيب. وجواب قوله: «وإذا أذقنا» : «إذا لهم» على قول الخليل وسيبويه. «قل الله أسرع مكرا» ابتداء وخبر. «مكرا» على البيان؛ أي أعجل عقوبة على جزاء مكرهم، أي أن ما يأتيهم من العذاب أسرع في إهلاكهم مما أتوه من المكر. «إن رسلنا يكتبون ما تمكرون» يعني بالرسل الحفظة. وقراءة العامة «تمكرون» بالتاء خطابا. وقرأ يعقوب في رواية رويس وأبو عمرو في رواية هارون العتكي «يمكرون» بالياء؛ لقول: «إذا لهم مكر في آياتنا» قيل: قال أبو سفيان قحطنا بل بدعائك فان سقيتنا صدقناك؛ فسقوا باستسقائه صلى الله عليه وسلم فلم يؤمنوا، فهذا مكرهم.


هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ حَتَّى إِذَا كُنتُمْ فِي الْفُلْكِ وَجَرَيْنَ بِهِم بِرِيحٍ طَيِّبَةٍ وَفَرِحُواْ بِهَا جَاءتْهَا رِيحٌ عَاصِفٌ وَجَاءهُمُ الْمَوْجُ مِن كُلِّ مَكَانٍ وَظَنُّواْ أَنَّهُمْ أُحِيطَ بِهِمْ دَعَوُاْ اللّهَ مُخْلِصِينَ لَهُ الدِّينَ لَئِنْ أَنجَيْتَنَا

هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ حَتَّى إِذَا كُنتُمْ فِي الْفُلْكِ وَجَرَيْنَ بِهِم بِرِيحٍ طَيِّبَةٍ وَفَرِحُواْ بِهَا جَاءتْهَا رِيحٌ عَاصِفٌ وَجَاءهُمُ الْمَوْجُ مِن كُلِّ مَكَانٍ وَظَنُّواْ أَنَّهُمْ أُحِيطَ بِهِمْ دَعَوُاْ اللّهَ مُخْلِصِينَ لَهُ الدِّينَ لَئِنْ أَنجَيْتَنَا مِنْ هَـذِهِ لَنَكُونَنِّ مِنَ الشَّاكِرِينَ

هو الذي يسيركم في البر والبحر حتى إذا كنتم في الفلك وجرين بهم بريح طيبة وفرحوا بها جاءتها ريح عاصف وجاءهم الموج من كل مكان وظنوا أنهم أحيط بهم دعوا الله مخلصين له الدين لئن أنجيتنا من هذه لنكونن من الشاكرين. انظر تفسير الآية 23


فَلَمَّا أَنجَاهُمْ إِذَا هُمْ يَبْغُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ يَا أَيُّهَا النَّاسُ إِنَّمَا بَغْيُكُمْ عَلَى أَنفُسِكُم مَّتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ إِلَينَا مَرْجِعُكُمْ فَنُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

قوله تعالى: «هو الذي يسيركم في البر والبحر حتى إذا كنتم في الفلك وجرين بهم» أي يحملكم في البر على الدواب وفي البحر على الفلك. وقال الكلبي: يحفظكم في السير. والآية تتضمن تعديد النعم فيما هي الحال بسبيله من ركوب الناس الدواب والبحر. وقد مضى الكلام في ركوب البحر في «البقرة» . «يسيركم» قراءة العامة. ابن عامر «ينشركم» بالنون والشين، أي يبثكم ويفرقكم. والفلك يقع على الواحد والجمع، ويذكر ويؤنث، وقد تقدم القول فيه. وقوله: «وجربن بهم» خروج من الخطاب إلى الغيبة، وهو في القرآن وأشعار العرب كثير؛ قال النابغة:يا دار مية بالعلياء فالسند أقوت وطال عليها سالف الأمدقال ابن الأنباري: وجائز في اللغة أن يرجع من خطاب الغيبة إلى لفظ المواجهة بالخطاب؛ قال الله تعالى: «وسقاهم ربهم شرابا طهورا إن هذا كان لكم جزاء وكان سعيكم مشكورا» «الإنسان: 21 - 22» فأبدل الكاف من الهاء.قوله تعالى «بريح طيبة وفرحوا بها» تقدم الكلام فيها في البقرة. «جاءتها ريح عاصف» الضمير في «جاءتها» للسفينة. وقيل للريح الطيبة. والعاصف الشديدة؛ يقال: عصفت الريح وأعصفت، فهي عاصف ومعصف ومعصفة أي شديدة، قال الشاعر:حتى إذا أعصفت ريح مزعزعة فيها قطار ورعد صوته زجلوقال «عاصف» بالتذكير لأن لفظ الريح مذكر، وهي القاصف أيضا. والطيبة غير عاصف ولا بطيئة. «وجاءهم الموج من كل مكان» والموج ما ارتفع من الماء «وظنوا» أي أيقنوا «أنهم أحيط بهم» أي أحاط بهم البلاء؛ يقال لمن وقع في بلية: قد أحيط به، كأن البلاء قد أحاط به؛ وأصل هذا أن العدو إذا أحاط بموضع فقد هلك أهله. «دعوا الله مخلصين له الدين» أي دعوه وحده وتركوا ما كانوا يعبدون. وفي هذا دليل على أن الخلق جبلوا على الرجوع إلى الله في الشدائد، وأن المضطر يجاب دعاؤه، وإن كان كافرا؛ لانقطاع الأسباب ورجوعه إلى الواحد رب الأرباب؛ على ما يأتي بيانه في «النمل» إن شاء الله تعالى. وقال بعض المفسرين: إنهم قالوا في دعائهم أهيا شراهيا؛ أي يا حي يا قيوم. وهي لغة العجم.مسألة: هذه الآية تدل على ركوب البحر مطلقا، ومن السنة حديث أبي هريرة وفيه: إنا نركب البحر ونحمل معنا القليل من الماء... الحديث. وحديث أنس في قصة أم حرام يدل على جواز ركوبه في الغزو، وقد مضى هذا المعنى في «البقرة» مستوفى والحمد لله. وقد تعدم في آخر «الأعراف» حكم راكب البحر في حال ارتجاجه وغليانه، هل حكمه حكم الصحيح أو المريض المحجور عليه؛ فتأمله هناك.قوله تعالى: «لئن أنجيتنا من هذه» أي هذه الشدائد والأهوال. وقال الكلبي: من هذه الريح. «لنكونن من الشاكرين» أي من العاملين بطاعتك على نعمة الخلاص. «فلما أنجاهم» أي خلصهم وأنقذهم.. «إذا هم يبغون في الأرض بغير الحق» أي يعملون في الأرض بالفساد وبالمعاصي. والبغي: الفساد والشرك؛ من بغى الجرح إذا فسد؛ وأصله الطلب، أي يطلبون الاستعلاء بالفساد. «بغير الحق» أي بالتكذيب؛ ومنه بغت المرأة طلبت غير زوجها.قوله تعالى: «يا أيها الناس إنما بغيكم على أنفسكم» أي وباله عائد عليكم؛ وتم الكلام، ثم ابتدأ فقال: «متاع الحياة الدنيا ثم إلي مرجعكم فننبئكم بما كنتم تعملون» أي هو متاع الحياة الدنيا؛ ولا بقاء له. قال النحاس: «بغيكم» رفع بالابتداء وخبره «متاع الحياة الدنيا» . و «على أنفسكم» مفعول معنى فعل البغي. ويجوز أن يكون خبره «على أنفسكم» وتضمر مبتدأ، أي ذلك متاع الحياة الدنيا، أو هو متاع الحياة الدنيا؛ وبين المعنيين حرف لطيف، إذا رفعت متاعا على أنه خبر «بغيكم» فالمعنى. إنما بغي بعضكم على بعض؛ مثل: «فسلموا على أنفسكم» «النور: 61» وكذا «لقد جاءكم رسول من أنفسكم» «التوبة: 128» . وإذا كان الخبر «على أنفسكم» فالمعنى إنما فسادكم راجع عليكم؛ مثل «وإن أسأتم فلها» . وروي عن سفيان بن عيينة أنه قال: أراد أن البغي متاع الحياة الدنيا، أي عقوبته تعجل لصاحبه في الدنيا؛ كما يقال: البغي مصرعة. وقرأ ابن أبي إسحاق «متاع» بالنصب على أنه مصدر؛ أي تتمتعون متاع الحياة الدنيا. أو ينزع الخافض، أي لمتاع، أو مصدر، بمعنى المفعول على الحال، أي متمتعين. أو هو نصب على الظرف، أي في متاع الحياة الدنيا، ومتعلق الظرف والجار والحال معنى الفعل في البغي. و «على أنفسكم» مفعول ذلك المعنى.


إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالأَنْعَامُ حَتَّىَ إِذَا أَخَذَتِ الأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا أَتَاهَا أَمْرُنَا لَيْلاً أَوْ نَهَاراً فَجَع

إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالأَنْعَامُ حَتَّىَ إِذَا أَخَذَتِ الأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا أَتَاهَا أَمْرُنَا لَيْلاً أَوْ نَهَاراً فَجَعَلْنَاهَا حَصِيداً كَأَن لَّمْ تَغْنَ بِالأَمْسِ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَتَفَكَّرُونَ

إنما مثل الحياة الدنيا كماء أنزلناه من السماء فاختلط به نبات الأرض مما يأكل الناس والأنعام حتى إذا أخذت الأرض زخرفها وازينت وظن أهلها أنهم قادرون عليها أتاها أمرنا ليلا أو نهارا فجعلناها حصيدا كأن لم تغن بالأمس كذلك نفصل الآيات لقوم يتفكرونقوله تعالى: «إنما مثل الحياة الدنيا كماء أنزلناه من السماء» معنى الآية التشبيه والتمثيل، أي صفة الحياة الدنيا في فنائها وزوالها وقلة خطرها والملاذ بها كماء؛ أي مثل ماء، فالكاف في موضع رفع. وسيأتي لهذا التشبيه مزيد بيان في «الكهف» إن شاء الله تعالى. «أنزلناه من السماء» نعت لـ «ماء» . «فاختلط» روي عن نافع أنه وقف على «فاختلط» أي فاختلط الماء بالأرض، «به نبات الأرض» أي بالماء نبات الأرض؛ فأخرجت ألوانا من النبات، فنبات على هذا ابتداء، وعلى مذهب من لم يقف على «فاختلط» مرفوع باختلط؛ أي اختلط النبات بالمطر، أي شرب منه فتندى وحسن وأخضر. والاختلاط تداخل الشيء بعضه في بعض.قوله تعالى: «مما يأكل الناس» من الحبوب والثمار والبقول. «والأنعام» من الكلأ والتبن والشعير. «حتى إذا أخذت الأرض زخرفها» أي حسنها وزينتها. والزخرف كمال حسن الشيء؛ ومنه قيل للذهب: زخرف. «وازينت» أي بالحبوب والثمار والأزهار؛ والأصل تزينت أدغمت التاء في الزاي وجيء بألف الوصل؛ لأن الحرف المدغم مقام حرفين الأول منهما ساكن والساكن لا يمكن الابتداء به. وقرأ ابن مسعود وأبي بن كعب «وتزينت» على الأصل. وقرأ الحسن والأعرج وأبو العالية «وازينت» أي أتت بالزينة عليها، أي الغلة والزرع، وجاء بالفعل على أصله ولو أعله لقال وازانت. وقال عوف بن أبي جميلة الأعرابي: قرأ أشياخنا «وازيانت» وزنه اسوادت. وفي رواية المقدمي «وازاينت» والأصل فيه تزاينت، وزنه تقاعست ثم أدغم. وقرأ الشعبي وقتادة «وازيانت» مثل أفعلت. وقرأ عثمان النهدي «وازينت» مثل أفعلت، وعنه أيضا «وازيانت مثل أفعالت، وروى عنه » ازيأنت « بالهمزة؛ ثلاث قراءات.قوله تعالى: » وظن أهلها « أي أيقن. » أنهم قادرون عليها « أي على حصادها والانتفاع بها؛ أخبر عن الأرض والمعنى النبات إذ كان مفهوما وهو منها. وقيل: رد إلى الغلة، وقيل: إلى الزينة. » أتاها أمرنا « أي عذابنا، أو أمرنا بهلاكها. » ليلا أو نهارا « ظرفان. » فجعلناها حصيدا « مفعولان، أي محصودة مقطوعة لا شيء فيها. وقال » حصيدا « ولم يؤنث لأنه فعيل بمعنى مفعول. قال أبو عبيد: الحصيد المستأصل. » كأن لم تغن بالأمس « أي لم تكن عامرة؛ من غني إذا أقام فيه وعمره. والمغاني في اللغة: المنازل التي يعمرها الناس. وقال قتادة: كأن لم تنعم. قال لبيد:وغنيت سبتا قبل مجرى داحس لو كان للنفس اللجوج خلودوقراءة العامة » تغن « بالتاء لتأنيث الأرض. وقرأ قتادة » يغن « بالياء، يذهب به إلى الزخرف؛ يعني فكما يهلك هذا الزرع هكذا كذلك الدنيا. » نفصل الآيات « أي نبينها. » لقوم يتفكرون" في آيات الله.


وَاللّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ وَيَهْدِي مَن يَشَاءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

والله يدعو إلى دار السلام ويهدي من يشاء إلى صراط مستقيمقوله تعالى: «والله يدعو إلى دار السلام» لما ذكر وصف هذه الدار وهي دار الدنيا وصف الآخرة فقال: إن الله لا يدعوكم إلى جمع الدنيا بل يدعوكم إلى الطاعة لتصيروا إلى دار السلام، أي إلى الجنة. قال قتادة والحسن: السلام هو الله، وداره الجنة؛ وسميت الجنة دار السلام لأن من دخلها سلم من الآفات. ومن أسمائه سبحانه «السلام» ، وقد بيناه في «الكتاب الأسنى في شرح أسماء الله الحسنى» . ويأتي في سورة «الحشر» إن شاء الله. وقيل: المعنى والله يدعو إلى دار السلامة. والسلام والسلامة بمعنى كالرضاع والرضاعة؛ قاله الزجاج. قال الشاعر:تحيي بالسلامة أم بكر وهل لك بعد قومك من سلاموقيل: أراد والله يدعو إلى دار التحية؛ لأن أهلها ينالون من الله التحية والسلام، وكذلك من الملائكة. قال الحسن: إن السلام لا ينقطع، عن أهل الجنة، وهو تحيتهم؛ كما قال: «وتحيتهم فيها سلام» «يونس: 10» . وقال يحيى بن معاذ: يا ابن آدم، دعاك الله إلى دار السلام فانظر من أين تجيبه، فإن أجبته من دنياك دخلتها، وإن أجبته من قبرك منعتها. وقال ابن عباس: الجنان سبع: دار الجلال، ودار السلام، وجنة عدن، وجنة المأوى، وجنة الخلد، وجنة الفردوس، وجنة النعيم.قوله تعالى: «ويهدي من يشاء إلى صراط مستقيم» عم بالدعوة إظهارا لحجته، وخص بالهداية استغناء عن خلقه. والصراط المستقيم، قيل: كتاب الله؛ رواه علي بن أبي طالب رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: «الصراط المستقيم كتاب الله تعالى» . وقيل: الإسلام؛ رواه النواس بن سمعان عن رسول الله صلى الله عليه وسلم. وقيل: الحق؛ قاله قتادة ومجاهد. وقيل: رسول الله صلى الله عليه وسلم وصاحباه من بعده أبو بكر وعمر رضي الله عنهما. وروى جابر بن عبدالله قال: خرج رسول الله صلى الله عليه وسلم يوما فقال: «رأيت في المنام كأن جبريل عند رأسي وميكائيل عند رجلي فقال أحدهما لصاحبه اضرب له مثلا فقال له اسمع سمعت أذناك واعقل عقل قلبك وإنما مثلك ومثل أمتك كمثل ملك اتخذ دارا ثم بنى فيها بيتا ثم جعل فيها مأدبة ثم بعث رسولا يدعو الناس إلى طعامه فمنهم من أجاب الرسول ومنهم من تركه فالله الملك والدار الإسلام والبيت الجنة وأنت يا محمد الرسول فمن أجابك دخل في الإسلام ومن دخل في الإسلام دخل الجنة ومن دخل الجنة أكل مما فيها» ثم تلا يعني رسول الله صلى الله عليه وسلم (ويهدي من يشاء إلى صراط مستقيم «. ثم تلا قتادة ومجاهد: » والله يدعو إلى دار السلام «. وهذه الآية بينة الحجة في الرد على القدرية؛ لأنهم قالوا: هدى الله الخلق كلهم إلى صراط مستقيم، والله قال: » ويهدي من يشاء إلى صراط مستقيم" فردوا على الله نصوص القرآن.


لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ أُوْلَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ

للذين أحسنوا الحسنى وزيادة ولا يرهق وجوههم قتر ولا ذلة أولئك أصحاب الجنة هم فيها خالدونقوله تعالى: «للذين أحسنوا الحسنى وزيادة» روي من حديث أنس قال: سئل رسول الله صلى الله عليه وسلم عن قوله تعالى: «وزيادة» قال: «للذين أحسنوا العمل في الدنيا لهم الحسنى وهي الجنة والزيادة النظر إلى وجه الله الكريم» وهو قول أبي بكر الصديق وعلي بن أبي طالب في رواية. وحذيفة وعبادة بن الصامت وكعب بن عجرة وأبي موسى وصهيب وابن عباس في رواية، وهو قول جماعة من التابعين، وهو الصحيح في الباب. وروى مسلم في صحيحه عن صهيب عن النبي صلى الله عليه وسلم قال: «إذا دخل أهل الجنة الجنة قال الله تبارك وتعالى تريدون شيئا أزيدكم فيقولون ألم تبيض وجوهنا ألم تدخلنا الجنة وتنجنا من النار قال فيكشف الحجاب فما أعطوا شيئا أحب إليهم من النظر إلى ربهم عز وجل» وفي رواية ثم تلا «للذين أحسنوا الحسنى وزيادة» وخرجه النسائي أيضا عن صهيب قال قيل لرسول الله صلى الله عليه وسلم: هذه الآية «للذين أحسنوا الحسنى وزيادة» قال: «إذا دخل أهل الجنة الجنة وأهل النار النار نادى مناد يا أهل الجنة إن لكم موعدا عند الله يريد أن ينجزكموه قالوا ألم يبيض وجوهنا ويثقل موازيننا ويجرنا من النار قال فيكشف الحجاب فينظرون إليه فوالله ما أعطاهم الله شيئا أحب إليهم من النظر ولا أقر لأعينهم» . وخرجه ابن المبارك في دقائقه عن أبي موسى الأشعري موقوفا، وقد ذكرناه في كتاب التذكرة، وذكرنا هناك معنى كشف الحجاب، والحمد لله. وخرج الترمذي الحكيم أبو عبدالله رحمه الله: حدثنا علي بن حجر حدثنا الوليد بن مسلم عن زهير عن أبي العالية عن أبي بن كعب قال: سألت رسول الله صلى الله عليه وسلم عن الزيادتين في كتاب الله؛ في قول «للذين أحسوا الحسنى وزيادة» قال: «النظر إلى وجه الرحمن» وعن قوله: «وأرسلناه إلى مائة ألف أو يزيدون» «الصافات: 147» قال: «عشرون ألفا» . وقد قيل: إن الزيادة أن تضاعف الحسنة عشر حسنات إلى أكثر من ذلك؛ روي عن ابن عباس. وروي عن علي بن أبي طالب رضي الله عنه: الزيادة غرفة من لؤلؤة واحدة لها أربعة آلاف باب. وقال مجاهد: الحسنى حسنة مثل حسنة، والزيادة مغفرة من الله ورضوان. وقال عبدالرحمن بن زيد بن أسلم: الحسنى الجنة، والزيادة ما أعطاهم الله في الدنيا من فضله لا يحاسبهم به يوم القيامة. وقال عبدالرحمن بن سابط: الحسنى البشرى، والزيادة النظر إلى وجه الله الكريم؛ قال الله تعالى: «وجوه يومئذ ناضرة إلى ربها ناظرة» «القيامة: 22 - 23» . وقال يزيد بن شجرة: الزيادة أن تمر السحابة بأهل الجنة فتمطرهم من كلالنوادر التي لم يروها، وتقول: يا أهل الجنة، ما تريدون أن أمطركم؟ فلا يريدون شيئا إلا أمطر لهم إياه. وقيل: الزيادة أنه ما يمر عليهم مقدار يوم من أيام الدنيا إلا حتى يطيف بمنزل أحدهم سبعون ألف ملك، مع كل ملك هدايا من عند الله ليست مع صاحبه، ما رأوا مثل تلك الهدايا قط؛ فسبحان الواسع العليم الغني الحميد العلي الكبير العزيز القدير البر الرحيم المدبر الحكيم اللطيف الكريم الذي لا تتناهى مقدوراته. وقيل: «أحسنوا» أي معاملة الناس، «الحسنى» : شفاعتهم، والزيادة: إذن الله تعالى فيها وقبوله.قوله تعالى: «ولا يرهق وجوههم» قيل: معناه يلحق؛ ومنه قيل: غلام مراهق إذا لحق بالرجال. وقيل: يعلو. وقيل: يغشى؛ والمعنى متقارب. «قتر ولا ذلة أولئك أصحاب الجنة هم فيها خالدون» «قتر» غبار. «ولا ذلة» أي مذلة؛ كما يلحق أهل النار؛ أي لا يلحقهم غبار في محشرهم إلى الله ولا تغشاهم ذلة. وأنشد أبو عبيدة للفرزدق:متوج برداء الملك يتبعه موج ترى فوقه الرايات والقتراوقرأ الحسن «قتر» بإسكان التاء. والقتر والقترة والقترة بمعنى واحد؛ قاله النحاس. وواحد القتر قترة؛ ومنه قوله تعالى: «ترهقها قترة» «عبس: 41» أي تعلوها غبرة. وقيل: قتر كآبة وكسوف. ابن عباس: القتر سواد الوجوه. ابن بحر: دخان النار؛ ومنه قتار القدر. وقال ابن ليلى: هو بعد نظرهم إلى ربهم عز وجل.قلت: هذا فيه نظر؛ فإن الله عز وجل يقول: «إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون» إلى قوله «لا يحزنهم الفزع الأكبر» «الأنبياء: 101 - 103» وقال في غير آية: «ولا خوف عليهم ولا هم يحزنون» «البقرة: 62» وقال: «إن الذين قالوا ربنا الله ثم استقاموا تتنزل عليهم الملائكة ألا تخافوا ولا تحزنوا» «فصلت: 30» الآية. وهذا عام فلا يتغير بفضل الله في موطن من المواطن لا قبل النظر ولا بعده وجه المحسن بسواد من كآبة ولا حزن، ولا يعلوه شيء من دخان جهنم ولا غيره. «وأما الذين ابيضت وجوههم ففي رحمة الله هم فيها خالدون» «آل عمران: 107» .


وَالَّذِينَ كَسَبُواْ السَّيِّئَاتِ جَزَاء سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ مَّا لَهُم مِّنَ اللّهِ مِنْ عَاصِمٍ كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ قِطَعاً مِّنَ اللَّيْلِ مُظْلِماً أُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

والذين كسبوا السيئات جزاء سيئة بمثلها وترهقهم ذلة ما لهم من الله من عاصم كأنما أغشيت وجوههم قطعا من الليل مظلما أولئك أصحاب النار هم فيها خالدونقوله تعالى: «والذين كسبوا السيئات» أي عملوا المعاصي. وقيل: الشرك. «جزاء سيئة بمثلها» «جزاء» مرفوع بالابتداء، وخبره «بمثلها» . قال ابن كيسان: الباء زائدة؛ والمعنى جزاء سيئة مثلها. وقيل: الباء مع ما بعدها الخبر، وهي متعلقة بمحذوف قامت مقامه، والمعنى: جزاء سيئة كائن بمثلها؛ كقولك: إنما أنابك؛ أي وإنما أنا كائن بك. ويجوز أن تتعلق بجزاء، التقدير: جزاء السيئة بمثلها كائن؛ فحذف خبر المبتدأ. ويجوز أن يكون «جزاء» مرفوعا على تقدير فلهم جزاء سيئة؛ فيكون مثل قوله: «فعدة من أيام أخر» «البقرة: 184» أي فعليه عدة، وشبهه؛ والباء على هذا التقدير تتعلق بمحذوف، كأنه قال لهم جزاء سيئة ثابت بمثلها، أو تكون مؤكدة أو زائدة.ومعنى هذه المثلية أن ذلك الجزاء مما يعد مماثلا لذنوبهم، أي هم غير مظلومين، وفعل الرب جلت قدرته وتعالى شأنه غير معلل بعلة. «وترهقهم ذلة» أي يغشاهم هوان وخزي. «ما لهم من الله» أي من عذاب الله. «من عاصم» أي مانع يمنعهم منه. «كأنما أغشيت» أي ألبست. «وجوههم قطعا» جمع قطعة، وعلى هذا يكون «مظلما» حال من «الليل» أي أغشيت وجوههم قطعا من الليل في حال ظلمته. وقرأ الكسائي وابن كثير «قطعا» بإسكان الطاء؛ فـ «مظلما» على هذا نعت، ويجوز أن يكون حالا من الليل. والقطع اسم قطع فسقط. وقال ابن السكيت: القطع طائفة من الليل؛ وسيأتي في «هود» إن شاء الله تعالى.


وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ مَكَانَكُمْ أَنتُمْ وَشُرَكَآؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ وَقَالَ شُرَكَآؤُهُم مَّا كُنتُمْ إِيَّانَا تَعْبُدُونَ

ويوم نحشرهم جميعا ثم نقول للذين أشركوا مكانكم أنتم وشركاؤكم فزيلنا بينهم وقال شركاؤهم ما كنتم إيانا تعبدونقوله تعالى: «ويوم نحشرهم جميعا» أي نجمعهم، والحشر الجمع. «جميعا» حال. «ثم نقول للذين أشركوا» أي اتخذوا مع الله شريكا. «مكانكم» أي الزموا واثبتوا مكانكم، وقفوا مواضعكم. «أنتم وشركاؤكم» وهذا وعيد. «فزيلنا بينهم» أي فرقنا وقطعنا ما كان بينهم من التواصل في الدنيا؛ يقال: زيلته فتزيل، أي فرقته فتفرق، وهو فعلت؛ لأنك تقول في مصدره تزييلا، ولو كان فيعلت لقلت زيلة. والمزايلة المفارقة؛ يقال: زايله الله مزايلة وزيالا إذا فارقه. والتزايل التباين. قال الفراء: وقرأ بعضهم «فزايلنا بينهم» ؛ يقال: لا أزايل فلانا، أي لا أفارقه؛ فإن قلت: لا أزاوله فهو بمعنى آخر، معناه لا أخاتله. «وقال شركاؤهم» عنى بالشركاء الملائكة. وقيل: الشياطين، وقيل: الأصنام؛ فينطقها الله تعالى فتكون بينهم هذه المحاورة. وذلك أنهم ادعوا على الشياطين الذين أطاعوهم والأصنام التي عبدوها أنهم أمروهم بعبادتهم ويقولون ما عبدناكم حتى أمرتمونا. قال مجاهد: ينطق الله الأوثان فتقول ما كنا نشعر بأنكم إيانا تعبدون، وما أمرناكم بعبادتنا. وإن حمل الشركاء على الشياطين فالمعنى أنهم يقولون ذلك دهشا، أو يقولون كذبا واحتيالا للخلاص، وقد يجري مثل هذا غدا؛ وإن صارت المعارف ضرورية.


فَكَفَى بِاللّهِ شَهِيداً بَيْنَنَا وَبَيْنَكُمْ إِن كُنَّا عَنْ عِبَادَتِكُمْ لَغَافِلِينَ

فكفى بالله شهيدا بيننا وبينكم إن كنا عن عبادتكم لغافلينقوله تعالى: «فكفى بالله شهيدا بيننا وبينكم» «شهيدا» مفعول، أي كفى الله شهيدا، أو تمييز، أي اكتف به شهيدا بيننا وبينكم إن كنا أمرناكم بهذا أو رضيناه منكم. «إن كنا» أي ما كنا «عن عبادتكم لغافلين» إلا غافلين لا نسمع ولا نبصر ولا نعقل؛ لأنا كنا جمادا لا روح فينا.


هُنَالِكَ تَبْلُو كُلُّ نَفْسٍ مَّا أَسْلَفَتْ وَرُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

هنالك تبلو كل نفس ما أسلفت وردوا إلى الله مولاهم الحق وضل عنهم ما كانوا يفترونقوله تعالى: «هنالك» في موضع نصب على الظرف. «تبلو» أي في ذلك الوقت. «تبلو» أي تذوق. وقال الكلبي: تعلم. مجاهد: تختبر. «كل نفس ما أسلفت» أي جزاء ما عملت وقدمت. وقيل: تسلم، أي تسلم ما عليها من الحقوق إلى أربابها بغير اختيارها. وقرأ حمزة والكسائي «تتلو» أي تقرأ كل نفس كتابها الذي كتب عليها. وقيل: «تتلو» تتبع؛ أي تتبع كل نفس ما قدمت في الدنيا؛ قاله السدي. ومنه قول الشاعر:إن المريب يتبع المريبا كما رأيت الذيب يتلو الذيباقوله تعالى: «وردوا إلى الله مولاهم الحق» بالخفض على البدل أو الصفة. ويجوز نصب الحق من ثلاث جهات؛ يكون التقدير: وردوا حقا، ثم جيء بالألف واللام. ويجوز أن يكون التقدير: مولاهم حقا لا ما يعبدون من دونه. والوجه الثالث أن يكون مدحا؛ أي أعني الحق. ويجوز أن يرفع «الحق» ، ويكون المعنى مولاهم الحق - على الابتداء والخبر والقطع مما قبل - لا ما يشركون من دونه. ووصف نفسه سبحانه بالحق لأن الحق منه كما وصف نفسه بالعدل لأن العدل منه؛ أي كل عدل وحق فمن قبله، وقال ابن عباس: «مولاهم بالحق» أي الذي يجازيهم بالحق. «وضل عنهم» أي بطل. «ما كانوا يفترون» «يفترون» في موضع رفع وهو بمعنى المصدر، أي افتراؤهم. فإن قيل: كيف قال: «وردوا إلى الله مولاهم الحق» وقد أخبر بأن الكافرين لا مولى لهم. قيل ليس بمولاهم في النصرة والمعونة، وهو مولى لهم في الرزق وإدرار النعم.


قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاءِ وَالأَرْضِ أَمَّن يَمْلِكُ السَّمْعَ والأَبْصَارَ وَمَن يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيَّتَ مِنَ الْحَيِّ وَمَن يُدَبِّرُ الأَمْرَ فَسَيَقُولُونَ اللّهُ فَقُلْ أَفَلاَ تَتَّقُونَ

قل من يرزقكم من السماء والأرض أم من يملك السمع والأبصار ومن يخرج الحي من الميت ويخرج الميت من الحي ومن يدبر الأمر فسيقولون الله فقل أفلا تتقونالمراد بمساق هذا الكلام الرد على المشركين وتقرير الحجة عليهم؛ فمن اعترف منهم فالحجة ظاهرة عليهم، ومن لم يعترف فيقرر عليه أن هذه السموات والأرض لا بد لهما من خالق؛ ولا يتمارى في هذا عاقل. وهذا قريب من مرتبة الضرورة. «من السماء» أي بالمطر. «والأرض» بالنبات. «أمن يملك السمع والأبصار» أي من جعلهما وخلقهما لكم. «ومن يخرج الحي من الميت» أي النبات من الأرض، والإنسان من النطفة، والسنبلة من الحبة، والطير من البيضة، والمؤمن من الكافر. «ومن يدبر الأمر» أي يقدره ويقضيه. «فسيقولون الله» لأنهم كانوا يعتقدون أن الخالق هو الله؛ أو فسيقولون هو الله إن فكروا وأنصفوا «فقل» لهم يا محمد. «أفلا تتقون» أي أفلا تخافون عقابه ونقمته في الدنيا والآخرة.


فَذَلِكُمُ اللّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ

فذلكم الله ربكم الحق فماذا بعد الحق إلا الضلال فأنى تصرفونقوله تعالى: «فذلكم الله ربكم الحق» أي هذا الذي يفعل هذه الأشياء هو ربكم الحق، لا ما أشركتم معه. «فماذا بعد الحق» «ذا» صلة أي ما بعد عبادة الإله الحق إذا تركت عبادته إلا الضلال. وقال بعض المتقدمين: ظاهر هذه الآية يدل على أن ما بعد الله هو الضلال؛ لأن أولها «فذلكم الله ربكم الحق» وآخرها «فماذا بعد الحق إلا الضلال» فهذا في الإيمان والكفر، ليس في الأعمال. وقال بعضهم: إن الكفر تغطية الحق، وكل ما كان غير الحق جرى هذا المجرى؛ فالحرام ضلال والمباح هدى؛ فإن الله هو المبيح والمحرم. والصحيح الأول؛ لأن قبل «قل من يرزقكم من السماء والأرض» ثم قال «فذلكم الله ربكم الحق» أي هذا الذي رزقكم، وهذا كله فعله هو. «ربكم الحق» أي الذي تحق له الألوهية ويستوجب العبادة، وإذا كان ذلك فتشريك غيره ضلال وغير حق.قال علماؤنا: حكمت هذه الآية بأنه ليس بين الحق والباطل منزلة ثالثة في هذه المسألة التي هي توحيد الله تعالى، وكذلك هو الأمر في نظائرها، وهي مسائل الأصول التي الحق فيها في طرف واحد؛ لأن الكلام فيها إنما هو في تعديد وجود ذات كيف هي، وذلك بخلاف مسائل الفروع التي قال الله تعالى فيها: «لكل جعلنا منكم شرعة ومنهاجا» «المائدة: 48» ، وقوله عليه السلام: «الحلال بين والحرام بين وبينهما أمور متشابهات» . والكلام في الفروع إنما هو في أحكام طارئة على وجود ذات متقررة لا يختلف فيها وإنما يختلف في الأحكام المتعلقة بها.ثبت عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان إذا قام إلى الصلاة في جوف الليل قال: «اللهم لك الحمد» الحديث. وفيه «أنت الحق ووعدك الحق وقولك الحق ولقاؤك الحق والجنة حق والنار حق والساعة حق والنبيون حق ومحمد حق» الحديث. فقوله: «أنت الحق» أي الواجب الوجود؛ وأصله من حق الشيء أي ثبت ووجب. وهذا الوصف لله تعالى بالحقيقة إذ وجوده لنفسه لم يسبقه عدم ولا يلحقه عدم؛ وما عداه مما يقال عليه هذا الاسم مسبوق بعدم، ويجوز عليه لحاق العدم، ووجوده من موجده لا من نفسه. وباعتبار هذا المعنى كان أصدق كلمة قالها الشاعر، كلمة لبيد:ألا كل شيء ما خلا الله باطلوإليه الإشارة بقوله تعالى: «كل شيء هالك إلا وجهه له الحكم وإليه ترجعون» «القصص: 88» .مقابلة الحق بالضلال عرف لغة وشرعا، كما في هذه الآية. وكذلك أيضا مقابلة الحق بالباطل عرف لغة وشرعا؛ قال الله تعالى: «ذلك بأن الله هو الحق وأن ما يدعون من دونه الباطل» «لقمان: 30» . والضلال حقيقته الذهاب عن الحق؛ أخذ من ضلال الطريق، وهو العدول عن سمته. قال ابن عرفة: الضلالة عند العرب سلوك غير سبيل القصد؛ يقال: ضل عن الطريق وأضل الشيء إذا أضاعه. وخص في الشرع بالعبارة في العدول عن السداد في الاعتقاد دون الأعمال؛ ومن غريب أمره أنه يعبر به عن عدم المعرفة بالحق سبحانه إذا قابله غفلة ولم يقترن بعدمه جهل أو شك، وعليه حمل العلماء قوله تعالى: «ووجدك ضالا فهدى» «الضحى: 7» أي غافلا، في أحد التأويلات، يحققه قوله تعالى: «ما كنت تدري ما الكتاب ولا الإيمان» «الشورى: 52» .روى عبدالله بن عبدالحكم وأشهب عن مالك في قوله تعالى: «فماذا بعه الحق إلا الضلال» قال: اللعب بالشطرنج والنرد من الضلال. وروى يونس عن ابن وهب أنه سئل عن الرجل يلعب في بيته مع امرأته بأربع عشرة؛ فقال مالك: ما يعجبني! وليس من شأن المؤمنين، يقول الله تعالى: «فماذا بعد الحق إلا الضلال» . وروى يونس عن أشهب قال: سئل - يعني مالكا - عن اللعب بالشطرنج فقال: لا خير فيه، وليس بشيء وهو من الباطل، واللعب كله من الباطل، وإنه لينبغي لذي العقل أن تنهاه اللحية والشيب عن الباطل. وقال الزهري لما سئل عن الشطرنج: هي من الباطل ولا أحبها.اختلف العلماء في جواز اللعب بالشطرنج وغيره إذا لم يكن على وجه القمار؛ فتحصيل مذهب مالك وجمهور الفقهاء في الشطرنج أن من لم يقامر بها ولعب مع أهله في بيته مستترا به مرة في الشهر أو العام، لا يطلع عليه ولا يعلم به أنه معفو عنه غير محرم عليه ولا مكروه له، وأنه إن تخلع به واشتهر فيه سقطت مروءته وعدالته وردت شهادته. وأما الشافعي فلا تسقط في مذهب أصحابه شهادة اللاعب بالنرد والشطرنج، إذا كان عدلا في جميع أصحابه، ولم يظهر منه سفه ولا ريبة ولا كبيرة إلا أن يلعب به قمارا، فإن لعب بها قمارا وكان بذلك معروفا سقطت عدالته وسفه نفسه لأكله المال بالباطل. وقال أبو حنيفة: يكره اللعب بالشطرنج والنرد والأربعة عشر وكل اللهو؛ فإن لم تظهر من اللاعب بها كبيرة وكانت محاسنه أكثر من مساويه قبلت شهادته عندهم. قال ابن العربي: قالت الشافعية إن الشطرنج يخالف النرد لأن فيه إكداد الفهم واستعمال القريحة. والنرد قمار غرر لا يعلم ما يخرج له فيه كالاستقسام بالأزلام.قال علماؤنا: النرد قطع مملوءة من خشب البقس ومن عظم الفيل، وكذا هو الشطرنج إذ هو أخوه غذي بلبانه. والنرد هو الذي يعرف بالباطل، ويعرف بالكعاب ويعرف في الجاهلية أيضا بالأرن ويرف أيضا بالنردشير. وفي صحيح مسلم عن سليمان بن بريدة عن أبيه عن النبي صلى الله عليه وسلم قال: «من لعب بالنردشير فكأنما غمس يده في لحم خنزير ودمه» . قال علماؤنا: ومعنى هذا أي هو كمن غمس يده في لحم الخنزير يهيئه لأن يأكله، وهذا الفعل في الخنزير حرام لا يجوز؛ يبينه قوله تعالى: «من لعب بالنرد فقد. عصى الله ورسوله» رواه مالك وغيره من حديث أبي موسى الأشعري وهو حديث صحيح، وهو يحرم اللعب بالنرد جملة واحدة، وكذلك الشطرنج، لم يستثن وقتا من وقت ولا حالا من حال، وأخبر. أن فاعل ذلك عاص لله ورسوله؛ إلا أنه يحتمل أن يكون المراد باللعب بالنرد المنهي عنه أن يكون على وجه القمار؛ لما روي من إجازة اللعب بالشطرنج عن التابعين على غير قمار. وحمل ذلك على العموم قمارا وغير قمار أولى وأحوط إن شاء الله. قال أبو عبدالله الحليمي في كتاب منهاج الدين: ومما جاء في الشطرنج حديث يروى فيه كما يروى في النرد أن رسول الله صلى الله عليه وسلم قال: «من لعب بالشطرنج فقد عصى الله ورسوله» . وعن علي رضي الله عنه أنه مر على مجلس من مجالس بني تميم وهم يلعبون بالشطرنج فوقف عليهم فقال: «أما والله لغير هذا خلقتم! أما والله لولا أن تكون سنة لضربت به وجوهكم» . وعنه رضي الله عنه أنه مر بقوم يلعبون بالشطرنج فقال: ما هذه التماثيل التي أنتم لها عاكفون؛ لأن يمس أحدكم جمرا حتى يطفأ خير من أن يمسها. وسئل ابن عمر عن الشطرنج فقال هي شر من النرد. وقال أبو موسى الأشعري: لا يلعب بالشطرنج إلا خاطئ. وسئل أبو جعفر عن الشطرنج فقال: دعونا من هذه المجوسية. وفي حديث طويل عن النبي صلى الله عليه وسلم: «وأن من لعب بالنرد والشطرنج والجوز والكعاب مقته الله ومن جلس إلى من يلعب بالنرد والشطرنج لينظر إليهم محيت عنه حسناته كلها وصار ممن مقته الله» . وهذه الآثار كلها تدل على تحريم اللعب بها بلا قمار، والله اعلم. وقد ذكرنا في «المائدة» بيان تحريمها وأنها كالخمر في التحريم لاقترانها به، والله أعلم.قال ابن العربي في قبسه: وقد جوزه الشافعي، وانتهى حال بعضهم إلى أن يقول: هو مندوب إليه، حتى اتخذوه في المدرسة؛ فإذا أعيا الطالب من القراءة لعب به في المسجد. وأسندوا إلى قوم من الصحابة والتابعين أنهم لعبوا بها؛ وما كان ذلك قط! وتالله ما مستها يد تقي. ويقولون: إنها تشحذ الذهن، والعيان يكذبهم، ما تبحر فيها قط رجل له ذهن. سمعت الإمام أبا الفضل عطاء المقدسي يقول بالمسجد الأقصى في المناظرة: إنها تعلم الحرب. فقال له الطرطوشي: بل تفسد تدبير الحرب؛ لأن الحرب المقصود منها الملك واغتياله، وفي الشطرنج تقول: شاه إياك: الملك نحه عن طريقي؛ فاستضحك الحاضرين. وتارة شدد فيها مالك وحرمها وقال فيها: «فماذا بعد الحق إلا الضلال» وتارة استهان بالقليل منها والأهون، والقول الأول أصح والله أعلم. فإن قال قائل: روى عن عمر بن الخطاب رضي الله عنه أنه سئل عن الشطرنج فقال: وما الشطرنج؟ فقيل له: إن امرأة كان لها ابن وكان ملكا فأصيب في حرب دون أصحابه؛ فقالت: كيف يكون هذا أرونيه عيانا؛ فعمل لها الشطرنج، فلما رأته تسلت بذلك. ووصفوا الشطرنج لعمر رضي الله عنه فقال: لا بأس بما كان من آلة الحرب؛ قيل له: هذا لا حجة فيه لأنه لم يقل لا بأس بالشطرنج وإنما قال لا بأس بما كان من آلة الحرب. وإنما قال هذا لأنه شبه عليه أن اللعب بالشطرنج مما يستعان به على معرفة أسباب الحرب، فلما قيل له ذلك ولم يحط به علمه قال: لا بأس بما كان من آلة الحرب، إن كان كما تقولون فلا بأس به، وكذلك من روى عنه من الصحابة أنه لم ينه عنه، فإن ذلك محمول منه على أنه ظن أن ذلك ليس يتلهى به، وإنما يراد به التسبب إلى علم القتال والمضاربة فيه، أو على أن الخبر المسند لم يبلغهم. قال الحليمي: وإذا صح الخبر فلا حجة لأحد معه، وإنما الحجة فيه على الكافة.ذكر ابن وهب بإسناده أن عبدالله بن عمر مر بغلمان يلعبون بالكجّة، وهي حفر فيها حصى يلعبون بها، قال: فسدها ابن عمر ونهاهم عنها. وذكر الهروي في باب «الكاف مع الجيم» في حديث ابن عباس: في كل شيء قمار حتى في لعب الصبيان بالكجة؛ قال ابن الأعرابي: هو أن يأخذ الصبي خرقة فيدورها كأنها كرة، ثم يتقامرون بها. وكج إذا لعب بالكجة.قوله تعالى: «فأنى تصرفون» أي كيف تصرفون عقولكم إلى عبادة ما لا يرزق ولا يحيي ولا يميت.


كَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ أَنَّهُمْ لاَ يُؤْمِنُونَ

كذلك حقت كلمة ربك على الذين فسقوا أنهم لا يؤمنونقوله تعالى: «كذلك حقت كلمة ربك» أي حكمه وقضاؤه وعلمه السابق. «على الذين فسقوا» أي خرجوا عن الطاعة وكفروا وكذبوا. «أنهم لا يؤمنون» أي لا يصدقون. وفي هذا أوفى دليل على القدرية. وقرأ نافع وابن عامر هنا وفي آخرها «كذلك حقت كلمات ربك» وفي سورة غافر بالجمع في الثلاثة. الباقون بالإفراد و «أن» في موضع نصب؛ أي بأنهم أو لأنهم. قال الزجاج: ويجوز أن تكون في موضع رفع على البدل من كلمات. قال الفراء: يجوز «إنهم» بالكسر على الاستئناف.


قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلِ اللّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّى تُؤْفَكُونَ

قل هل من شركائكم من يبدأ الخلق ثم يعيده قل الله يبدأ الخلق ثم يعيده فأنى تؤفكونقوله تعالى: «قل هل من شركائكم» أي آلهتكم ومعبوداتكم. «من يبدأ الخلق ثم يعيده» أي قل لهم يا محمد ذلك على جهة التوبيخ والتقرير؛ فإن أجابوك وإلا فـ «قل الله يبدأ الخلق ثم يعيده» وليس غيره يفعل ذلك. «فأنى تؤفكون» أي فكيف تنقلبون وتنصرفون عن الحق إلى الباطل.


قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَهْدِي إِلَى الْحَقِّ قُلِ اللّهُ يَهْدِي لِلْحَقِّ أَفَمَن يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّيَ إِلاَّ أَن يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ

قل هل من شركائكم من يهدي إلى الحق قل الله يهدي للحق أفمن يَهِدِّي إلى الحق أحق أن يتبع أم من لا يهدي إلا أن يُهدى فما لكم كيف تحكمونقوله تعالى: «قل هل من شركائكم من يهدي إلى الحق» يقال: هداه للطريق وإلى الطريق بمعنى واحد؛ وقد تقدم. أي هل من شركائكم من يرشد إلى دين الإسلام؛ فإذا قالوا لا ولا بد منه فـ «قل» لهم «الله يهدي للحق» ثم قل لهم موبخا ومقررا. «أفمن يهدي» أي يرشد. «إلى الحق» وهو الله سبحانه وتعالى. «أحق أن يتبع أمن لا يهدي إلا أن يهدى فما لكم كيف تحكمون» يريد الأصنام التي لا تهدي أحدا، ولا تمشي إلا أن تحمل، ولا تنتقل عن مكانها إلا أن تنقل. قال الشاعر:للفتى عقل يعيش به حيث تهدي ساقه قدمهوقيل: المراد الرؤساء والمضلون الذين لا يرشدون أنفسهم إلى هدى إلا أن يرشدوا.وفي «يهدي» قراءات ست: الأولى: قرأ أهل المدينة إلا ورشا «يَهْدِّي» بفتح الياء وإسكان الهاء وتشديد الدال؛ فجمعوا في قراءتهم بين ساكنين كما فعلوا في قوله: «لا تعْدُّوا» وفي قوله: «يخْصِّمون» . قال النحاس: والجمع بين الساكنين لا يقدر أحد أن ينطق به. قال محمد بن يزيد: لا بد لمن رام مثل هذا أن يحرك حركة خفيفة إلى الكسر، وسيبويه يسمي هذا اختلاس الحركة. الثانية: قرأ أبو عمرو وقالون في رواية بين الفتح والإسكان، على مذهبه في الإخفاء والاختلاس. الثالثة: قرأ ابن عامر وابن كثير وورش وابن محيصن «يَهَدِّي» بفتح الياء والهاء وتشديد الدال، قال النحاس: هذه القراءة بينة في العربية، والأصل فيها يهتدى أدغمت التاء في الدال وقلبت حركتها على الهاء. الرابعة: قرأ حفص ويعقوب والأعمش عن أبي بكر مثل قراءة ابن كثير، إلا أنهم كسروا الهاء، قالوا: لأن الجزم إذا اضطر إلى حركته حرك إلى الكسر. قال أبو حاتم: هي لغة سفلى مضر. الخامسة: قرأ أبو بكر عن عاصم يِهِدِّي بكسر الياء والهاء وتشديد الدال، كل ذلك لاتباع الكسر كما تقدم في البقرة في «يخطف» «البقرة: 20» وقيل: هي لغة من قرأ «نستعين» ، و «لن تمسنا النار» ونحوه. وسيبويه لا يجيز «يهدي» ويجيز «تهدي» و «نهدي» و «اهدي» قال: لأن الكسرة في الياء تثقل. السادسة: قرأ حمزة والكسائي وخلف ويحيى بن وثاب والأعمش «يَهْدِي» بفتح الياء وإسكان الهاء وتخفيف الدال؛ من هدى يهدي. قال النحاس: وهذه القراءة لها وجهان في العربية وإن كانت بعيدة، وأحد الوجهين أن الكسائي والفراء قالا: «يهدي» بمعنى يهتدي. قال أبو العباس: لا يعرف هذا، ولكن التقدير أمن لا يهدي غيره، ثم الكلام، ثم قال: «إلا أن يهدى» استأنف من الأول، أي لكنه يحتاج أن يهدى؛ فهو استثناء منقطع، كما تقول: فلان لا يسمع غيره إلا أن يسمع، أي لكنه يحتاج أن يسمع. وقال أبو إسحاق: «فما لكم» كلام تام، والمعنى: فأي شيء لكم في عبادة الأوثان. ثم قيل لهم: «كيف تحكمون» أي لأنفسكم وتقضون بهذا الباطل الصراح، تعبدون آلهة لا تغني عن أنفسها شيئا إلا أن يفعل بها، والله يفعل ما يشاء فتتركون عبادته؛ فموضع «كيف» نصب بـ «تحكمون» .


وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلاَّ ظَنّاً إَنَّ الظَّنَّ لاَ يُغْنِي مِنَ الْحَقِّ شَيْئاً إِنَّ اللّهَ عَلَيمٌ بِمَا يَفْعَلُونَ

وما يتبع أكثرهم إلا ظنا إن الظن لا يغني من الحق شيئا إن الله عليم بما يفعلونقوله تعالى: «وما يتبع أكثرهم إلا ظنا» يريد الرؤساء منهم؛ أي ما يتبعون إلا حدسا وتخريصا في أنها آلهة وأنها تشفع، ولا حجة معهم. وأما أتباعهم فيتبعونهم تقليدا. «إن الظن لا يغني من الحق شيئا» أي من عذاب الله؛ فالحق هو الله. وقيل «الحق» هنا اليقين؛ أي ليس الظن كاليقين. وفي هذه الآية دليل على أنه لا يكتفى بالظن في العقائد. «إن الله عليم بما يفعلون» من الكفر والتكذيب، خرجت مخرج التهديد.


وَمَا كَانَ هَـذَا الْقُرْآنُ أَن يُفْتَرَى مِن دُونِ اللّهِ وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لاَ رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ

وما كان هذا القرآن أن يفترى من دون الله ولكن تصديق الذي بين يديه وتفصيل الكتاب لا ريب فيه من رب العالمينقوله تعالى: «وما كان هذا القرآن أن يفترى من دون الله» «أن» مع «يفترى» مصدر، والمعنى: وما كان هذا القرآن افتراء؛ كما تقول: فلان يحب أن يركب، أي يحب الركوب، قاله الكسائي. وقال الفراء: المعنى وما ينبغي لهذا القرآن أن يفترى؛ كقوله: «وما كان لنبي أن يغل» «آل عمران: 161» «وما كان المؤمنون لينفروا كافة» «التوبة: 122» . وقيل: «أن» بمعنى اللام، تقديره: وما كان هذا القرآن ليفترى. وقيل: بمعنى لا، أي لا يفترى. وقيل: المعنى ما كان يتهيأ لأحد أن يأتي بمثل هذا القرآن من عند غير الله ثم ينسبه إلى الله تعالى لإعجازه؛ لوصفه ومعانيه وتأليفه. «ولكن تصديق الذي بين يديه» قال الكسائي والفراء ومحمد بن سعدان: التقدير ولكن كان تصديق؛ ويجوز عندهم الرفع بمعنى: ولكن هو تصديق. «الذي بين يديه» أي من التوراة والإنجيل وغيرهما من الكتب، فإنها قد بشرت به فجاء مصدقا لها في تلك البشارة، وفي الدعاء إلى التوحيد والإيمان بالقيامة. وقيل: المعنى ولكن تصديق النبي بين يدي القرآن وهو محمد صلى الله عليه وسلم؛ لأنهم شاهدوه قبل أن سمعوا منه القرآن. «وتفصيل» بالنصب والرفع على الوجهين المذكورين في تصديق. والتفصيل التبيين، أي يبين ما في كتب الله المتقدمة. والكتاب اسم الجنس. وقيل: أراد بتفصيل الكتاب ما بين في القرآن من الأحكام. «لا ريب فيه» الهاء عائدة للقرآن، أي لا شك فيه أي في نزول من قبل الله تعالى.


أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ

أم يقولون افتراه قل فأتوا بسورة مثله وادعوا من استطعتم من دون الله إن كنتم صادقينقوله تعالى: «أم يقولون افتراه» أم ههنا في موضع ألف الاستفهام لأنها اتصلت بما قبلها. وقيل: هي أم المنقطعة التي تقدر بمعنى بل والهمزة؛ كقوله تعالى: «الم تنزيل الكتاب لا ريب فيه من رب العالمين أم يقولون افتراه» «السجدة: 1، 2، 3» أي بل أيقولون افتراه. وقال أبو عبيدة: أم بمعنى الواو، مجازة: ويقولون افتراه. وقيل: الميم صلة، والتقدير: أيقولون افتراه، أي اختلق محمد القرآن من قبل نفسه، فهو استفهام معناه التقريع. «قل فأتوا بسورة مثله» ومعنى الكلام الاحتجاج، فإن الآية الأولى دلت على كون القرآن من عند الله؛ لأنه مصدق الذي بين يديه من الكتب وموافق لها من غير أن يتعلم محمد عليه السلام عن أحد. وهذه الآية إلزام بأن يأتوا بسورة مثله إن كان مفترى. وقد مضى القول في إعجاز القرآن، وأنه معجز في مقدمة الكتاب، والحمد لله.


بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ

بل كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله كذلك كذب الذين من قبلهم فانظر كيف كان عاقبة الظالمينقوله تعالى: «بل كذبوا بما لم يحيطوا بعلمه» أي كذبوا بالقرآن وهم جاهلون بمعانيه وتفسيره، وعليهم أن يعلموا ذلك بالسؤال؛ فهذا يدل على أنه يجب أن ينظر في التأويل. وقوله: «ولما يأتهم تأويله» أي ولم يأتهم حقيقة عاقبة التكذيب من نزول العذاب بهم. أو كذبوا بما في القرآن من ذكر البعث والجنة والنار، ولم يأتهم تأويله أي حقيقة ما وعدوا في الكتاب؛ قاله الضحاك. وقيل للحسين بن الفضل: هل تجد في القرآن «من جهل شيئا عاداه» قال نعم، في موضعين: «بل كذبوا بما لم يحيطوا بعلمه» وقوله: «وإذا لم يهتدوا به فسيقولون هذا إفك قديم» «الأحقاف: 11» . «كذلك كذب الذين من قبلهم» يريد الأمم الخالية، أي كذا كانت سبيلهم. والكاف في موضع نصب. «فانظر كيف كان عاقبة الظالمين» أي أخذهم بالهلاك والعذاب.


وَمِنهُم مَّن يُؤْمِنُ بِهِ وَمِنْهُم مَّن لاَّ يُؤْمِنُ بِهِ وَرَبُّكَ أَعْلَمُ بِالْمُفْسِدِينَ

ومنهم من يؤمن به ومنهم من لا يؤمن به وربك أعلم بالمفسدينقوله تعالى: «ومنهم من يؤمن به» قيل: المراد أهل مكة، أي ومنهم من يؤمن به في المستقبل وإن طال تكذيبه؛ لعلمه تعالى السابق فيهم أنهم من السعداء. و «من» رفع بالابتداء والخبر في المجرور. وكذا. «ومنهم من لا يؤمن به» والمعنى ومنهم من يصر على كفره حتى يموت؛ كأبي طالب وأبي لهب ونحوهما. وقيل: المراد أهل الكتاب. وقيل: هو عام في جميع الكفار؛ وهو الصحيح. وقيل. إن الضمير في «به» يرجع إلى محمد صلى الله عليه وسلم؛ فأعلم الله سبحانه أنه إنما أخر العقوبة لأن منهم من سيؤمن. «وربك أعلم بالمفسدين» أي من يصر على كفره؛ وهذا تهديد لهم.


وَإِن كَذَّبُوكَ فَقُل لِّي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ

وإن كذبوك فقل لي عملي ولكم عملكم أنتم بريئون مما أعمل وأنا بريء مما تعملونقوله تعالى: «وإن كذبوك فقل لي عملي» رفع بالابتداء، والمعنى: لي ثواب عملي في التبليغ والإنذار والطاعة لله تعالى. «ولكم عملكم» أي جزاؤه من الشرك. «أنتم بريؤون مما أعمل وأنا بريء مما تعملون» مثله؛ أي لا يؤاخذ أحد بذنب الآخر. وهذه الآية منسوخة بآية السيف؛ في قول مجاهد والكلبي ومقاتل وابن زيد.


وَمِنْهُم مَّن يَسْتَمِعُونَ إِلَيْكَ أَفَأَنتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُواْ لاَ يَعْقِلُونَ

ومنهم من يستمعون إليك أفأنت تسمع الصم ولو كانوا لا يعقلون. انظر تفسير الآية 43


وَمِنهُم مَّن يَنظُرُ إِلَيْكَ أَفَأَنتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُواْ لاَ يُبْصِرُونَ

قوله تعالى: «ومنهم من يستمعون إليك» يريد بظواهرهم، وقلوبهم لا تعي شيئا مما يقوله من الحق ويتلوه من القرآن؛ ولهذا قال: «أفأنت تسمع الصم ولو كانوا لا يعقلون» أي لا تسمع؛ فظاهره الاستفهام ومعناه النفي، وجعلهم كالصم للختم على قلوبهم والطبع عليها، أي لا تقدر على هداية من أصمه الله عن سماع الهدى. وكذا المعنى في: «ومنهم من ينظر إليك أفأنت تهدي العمي ولو كانوا لا يبصرون» أخبر تعالى أن أحدا لا يؤمن إلا بتوفيقه وهدايته. وهذا وما كان مثله يرد على القدرية قولهم؛ كما تقدم في غير موضع. وقال: «يستمعون» على معنى «من» و «ينظر» على اللفظ؛ والمراد تسلية النبي صلى الله عليه وسلم، أي كما لا تقدر أن تسمع من سلب السمع ولا تقدر أن تخلق للأعمى بصرا يهتدي به، فكذلك لا تقدر أن توفق هؤلاء للإيمان وقد حكم الله عليهم ألا يؤمنوا. ومعنى: «ينظر إليك» أي يديم النظر إليك؛ كما قال: «ينظرون إليك تدور أعينهم كالذي يغشى عليه من الموت» «الأحزاب: 19» قيل: إنها نزلت في المستهزئين، والله أعلم.


إِنَّ اللّهَ لاَ يَظْلِمُ النَّاسَ شَيْئاً وَلَـكِنَّ النَّاسَ أَنفُسَهُمْ يَظْلِمُونَ

إن الله لا يظلم الناس شيئا ولكن الناس أنفسهم يظلمونلما ذكر أهل الشقاء ذكر أنه لم يظلمهم، وأن تقدير الشفاء عليهم وسلب سمع القلب وبصره ليس ظلما منه؛ لأنه مصرف في ملكه بما شاء، وهو في جميع أفعاله عادل. «ولكن الناس أنفسهم يظلمون» بالكفر والمعصية ومخالفة أمر خالقهم. وقرأ حمزة والكسائي «ولكن» مخففا «الناس» رفعا. قال النحاس: زعم جماعة من النحويين منهم الفراء أن العرب إذا قالت «ولكن» بالواو آثرت التشديد، وإذا حذفوا الواو آثرت التخفيف، واعتل في ذلك فقال: لأنها إذا كانت بغير واو أشبهت بل فخففوها ليكون ما بعدها كما بعد بل، وإذا جاؤوا بالواو خالفت بل فشددوها ونصبوا بها، لأنها «إن» زيدت عليها لام وكاف وصيرت حرفا واحد؛ وأنشد:ولكنني من حبها لعميدفجاء باللام لأنها «إن» .


وَيَوْمَ يَحْشُرُهُمْ كَأَن لَّمْ يَلْبَثُواْ إِلاَّ سَاعَةً مِّنَ النَّهَارِ يَتَعَارَفُونَ بَيْنَهُمْ قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَاء اللّهِ وَمَا كَانُواْ مُهْتَدِينَ

ويوم يحشرهم كأن لم يلبثوا إلا ساعة من النهار يتعارفون بينهم قد خسر الذين كذبوا بلقاء الله وما كانوا مهتدينقوله تعالى: «ويوم يحشرهم كأن لم يلبثوا» بمعنى كأنهم خففت، أي كأنهم لم يلبثوا في قبورهم. «إلا ساعة من النهار» أي قدر ساعة: يعني أنهم استقصروا طول مقامهم في القبور لهول ما يرون من البعث؛ دليله قولهم: «لبثنا يوما أو بعض يوم» «الكهف: 19» . وقيل: إنما قصرت مدة لبثهم في الدنيا من هول ما استقبلوا لا مدة كونهم في القبر. ابن عباس: رأوا أن طول أعمارهم في مقابلة الخلود كساعة. «يتعارفون بينهم» في موضع نصب على الحال من الهاء والميم في «يحشرهم» . ويجوز أن يكون منقطعا، فكأنه قال فهم يتعارفون. قال الكلبي: يعرف بعضهم بعضا كمعرفتهم في الدنيا إذا خرجوا من قبورهم؛ وهذا التعارف تعارف توبيخ وافتضاح؛ يقول بعضهم لبعض: أنت أضللتني وأغويتني وحملتني على الكفر؛ وليس تعارف شفقة ورأفة وعطف. ثم تنقطع المعرفة إذا عاينوا أهوال يوم القيامة كما قال: «ولا يسأل حميم حميما» «المعارج: 10» . وقيل: يبقى تعارف التوبيخ؛ وهو الصحيح لقوله تعالى: «ولو ترى إذ الظالمون موقوفون» إلى قوله «وجعلنا الأغلال في أعناق الذين كفروا» «سبأ: 31 - 33» وقوله: «كلما دخلت أمة لعنت أختها» «الأعراف: 38» الآية، وقوله: «ربنا إنا أطعنا سادتنا وكبراءنا» «الأحزاب: 67» الآية. فأما قوله: «ولا يسأل حميم حميما» وقوله: «فإذا نفخ في الصور فلا أنساب بينهم» «المؤمنون: 101» فمعناه لا يسأله سؤال رحمة وشفقة، والله أعلم. وقيل: القيامة مواطن. وقيل: معنى «يتعارفون» يتساءلون، أي يتساءلون كم لبثتم؛ كما قال: «وأقبل بعضهم على بعض يتساءلون» «الصافات: 27» وهذا حسن. وقال الضحاك: ذلك تعارف تعاطف المؤمنين؛ والكافرون لا تعاطف عليهم؛ كما قال: «فلا أنساب بينهم» . والأول أظهر، والله أعلم.قوله تعالى: «قد خسر الذين كذبوا بلقاء الله» أي بالعرض على الله. ثم قيل: يجوز أن يكون هذا إخبارا من الله عز وجل بعد أن دل على البعث والنشور، أي خسروا ثواب الجنة. وقيل: خبروا في حال لقاء الله؛ لأن الخسران إنما هو في تلك الحالة التي لا يرجى فيها إقالة ولا تنفع توبة. قال النحاس: ويجوز أن يكون المعنى يتعارفون بينهم، يقولون هذا. «وما كانوا مهتدين» بريد في علم الله.


وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ ثُمَّ اللّهُ شَهِيدٌ عَلَى مَا يَفْعَلُونَ

وإما نرينك بعض الذي نعدهم أو نتوفينك فإلينا مرجعهم ثم الله شهيد على ما يفعلونقوله تعالى: «وإما نرينك» شرط. «بعض الذي نعدهم» أي من إظهار دينك في حياتك. وقال المفسرون: كان البعض الذي وعدهم قتل من قتل وأسر من أسر ببدر. «أو نتوفينك» عطف على «نريك» أي نتوفينك قبل ذلك. «فإلينا مرجعهم» جواب «إما» . والمقصود إن لم ننتقم منهم عاجلا انتقمنا منهم آجلا. «ثم الله شهيد» أي شاهد لا يحتاج إلى شاهد. «على ما يفعلون» من محاربتك وتكذيبك. ولو قيل: «ثم الله شهيد» بمعنى هناك، جاز.


وَلِكُلِّ أُمَّةٍ رَّسُولٌ فَإِذَا جَاء رَسُولُهُمْ قُضِيَ بَيْنَهُم بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ

ولكل أمة رسول فإذا جاء رسولهم قضي بينهم بالقسط وهم لا يظلمونقوله تعالى: «ولكل أمة رسول فإذا جاء رسولهم قضي بينهم بالقسط» يكون المعنى: ولكل أمة رسول شاهد عليهم، فإذا جاء رسولهم يوم القيامة قضي بينهم؛ مثل. «فكيف إذا جئنا من كل أمة بشهيد» «النساء: 41» . وقال ابن عباس: تنكر الكفار غدا مجيء الرسل إليهم، فيؤتى بالرسول فيقول: قد أبلغتكم الرسالة؛ فحينئذ يقضى عليهم بالعذاب. دليله قوله: «ويكون الرسول عليكم شهيدا» . ويجوز أن يكون المعنى أنهم لا يعذبون في الدنيا حتى يرسل إليهم؛ فمن آمن فاز ونجا، ومن لم يؤمن هلك وعذب. دليله قوله تعالى: «وما كنا معذبين حتى نبعث رسولا» «الإسراء: 15» . والقسط: العدل. «وهم لا يظلمون» أي لا يعذبون بغير ذنب ولا يؤاخذون بغير حجة.


وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

ويقولون متى هذا الوعد إن كنتم صادقينيريد كفار مكة لفرط إنكارهم واستعجالهم العذاب؛ أي متى العقاب أو متى القيامة التي يعدنا محمد. وقيل: هو عام في كل أمة كذبت رسولها.


قُل لاَّ أَمْلِكُ لِنَفْسِي ضَرّاً وَلاَ نَفْعاً إِلاَّ مَا شَاء اللّهُ لِكُلِّ أُمَّةٍ أَجَلٌ إِذَا جَاء أَجَلُهُمْ فَلاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ

قل لا أملك لنفسي ضرا ولا نفعا إلا ما شاء الله لكل أمة أجل إذا جاء أجلهم فلا يستأخرون ساعة ولا يستقدمونقوله تعالى: «قل لا أملك لنفسي ضرا ولا نفعا» لما استعجلوا النبي صلى الله عليه وسلم بالعذاب قال الله له: قل لهم يا محمد لا أملك لنفسي ضرا ولا نفعا؛ أي ليس ذلك لي ولا لغيري. «إلا ما شاء الله» أن أملكه وأقدر عليه، فكيف أقدر أن أملك ما استعجلتم فلا تستعجلوا. «لكل أمة أجل» أي لهلاكهم وعذابهم وقت معلوم في علمه سبحانه. «إذا جاء أجلهم» أي وقت انقضاء أجلهم. «فلا يستأخرون ساعة ولا يستقدمون» أي لا يمكنهم أن يستأخروا ساعة باقين في الدنيا ولا يتقدمون فيؤخرون.


قُلْ أَرَأَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتاً أَوْ نَهَاراً مَّاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ

قل أرأيتم إن أتاكم عذابه بياتا أو نهارا ماذا يستعجل منه المجرمونقوله تعالى: «قل أرأيتم إن أتاكم عذابه بياتا أو نهارا» ظرفان، وهو جواب لقولهم: «متى هذا الوعد» وتسفيه لآرائهم في استعجالهم العذاب؛ أي إن أتاكم العذاب فما نفعكم فيه، ولا ينفعكم الإيمان حينئذ. «ماذا يستعجل منه المجرمون» استفهام معناه التهويل والتعظيم؛ أي ما أعظم ما يستعجلون به؛ كما يقال لمن يطلب أم أمرا يستوخم عاقبته: ماذا تجني على نفسك! والضمير في «منه» قيل: يعود على العذاب، وقيل: يعود على الله سبحانه وتعالى. قال النحاس: إن جعلت الهاء في «منه» تعود على العذاب كان لك في «ماذا» تقديران: أحدهما أن يكون «ما» في موضع رفع بالابتداء، و «ذا» : بمعنى الذي، وهو خبر «ما» والعائد محذوف. والتقدير الآخر أن يكون «ماذا» اسما واحدا في موضع بالابتداء، والخبر في الجملة، قاله الزجاج. وإن جعلت الهاء في «منه» تعود على اسم الله تعالى جعلت «ما» ، و «ذا» شيئا واحدا، وكانت في موضع نصب بـ «يستعجل» ؛ والمعنى: أي شيء يستعجل منه المجرمون عن الله عز وجل.


أَثُمَّ إِذَا مَا وَقَعَ آمَنْتُم بِهِ آلآنَ وَقَدْ كُنتُم بِهِ تَسْتَعْجِلُونَ

أثم إذا ما وقع آمنتم به آلآن وقد كنتم به تستعجلونقوله تعالى: «أثم إذا ما وقع آمنتم به آلآن» في الكلام حذف، والتقدير: أتأمنون أن ينزل بكم العذاب ثم يقال لكم إذا حل: آلآن آمنتم به؟ قيل: هو من قول الملائكة استهزاء بهم. وقيل: هو من قول الله تعالى، ودخلت ألف الاستفهام على «ثم» والمعنى: التقرير والتوبيخ، وليدل على أن معنى الجملة الثانية بعد الأولى. وقيل: إن «ثم» ههنا بمعنى: «ثم» بفتح الثاء، فتكون ظرفا، والمعنى: أهنالك؛ وهو مذهب الطبري، وحينئذ لا يكون فيه معنى الاستفهام. و «الآن» قيل: أصله فعل مبني مثل حان، والألف واللام لتحويله إلى الاسم. الخليل: بنيت لالتقاء الساكنين، والألف واللام للعهد والإشارة إلى الوقت، وهو حد الزمانين. «وقد كنتم به» أي بالعذاب «تستعجلون» .


ثُمَّ قِيلَ لِلَّذِينَ ظَلَمُواْ ذُوقُواْ عَذَابَ الْخُلْدِ هَلْ تُجْزَوْنَ إِلاَّ بِمَا كُنتُمْ تَكْسِبُونَ

ثم قيل للذين ظلموا ذوقوا عذاب الخلد هل تجزون إلا بما كنتم تكسبونقوله تعالى: «ثم قيل للذين ظلموا» أي تقول لهم خزنة جهنم. «ذوقوا عذاب الخلد» أي الذي لا ينقطع. «هل تجزون إلا بما كنتم تكسبون» أي جزاء كفركم.


وَيَسْتَنبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ وَمَا أَنتُمْ بِمُعْجِزِينَ

ويستنبئونك أحق هو قل إي وربي إنه لحق وما أنتم بمعجزينقوله تعالى: «ويستنبئونك» أي يستخبرونك يا محمد عن كون العذاب وقيام الساعة. «أحق» ابتداء. «هو» سد مسد الخبر؛ وهذا قول سيبويه. ويجوز أن يكون «هو» مبتدأ، و «أحق» خبره. «قل إي» «إي» كلمة تحقيق وإيجاب وتأكيد بمعنى نعم. «وربي» قسم. «إنه لحق» جوابه، أي كائن لا شك فيه. «وما أنتم بمعجزين» أي فائتين عن عذابه ومجازاته.


وَلَوْ أَنَّ لِكُلِّ نَفْسٍ ظَلَمَتْ مَا فِي الأَرْضِ لاَفْتَدَتْ بِهِ وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ الْعَذَابَ وَقُضِيَ بَيْنَهُم بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ

ولو أن لكل نفس ظلمت ما في الأرض لافتدت به وأسروا الندامة لما رأوا العذاب وقضي بينهم بالقسط وهم لا يظلمونقوله تعالى: «ولو أن لكل نفس ظلمت» أي أشركت وكفرت. «ما في الأرض» أي ملكا. «لافتدت به» أي من عذاب الله، يعني ولا يقبل منها؛ كما قال: «إن الذين كفروا وماتوا وهم كفار فلن يقبل من أحدهم ملء الأرض ذهبا ولو افتدى به» «آل عمران: 91» وقد تقدم.قوله تعالى: «وأسروا الندامة» أي أخفوها؛ يعني رؤساءهم، أي أخفوا ندامتهم عن اتباعهم. «لما رأوا العذاب» وهذا قبل الإحراق بالنار، فإذا وقعوا في النار ألهتهم النار عن التصنع؛ بدليل قولهم: «ربنا غلبت علينا شقوتنا» «المؤمنون: 106» . فبين أنهم لا يكتمون ما بهم. وقيل: «أسروا» أظهروا، والكلمة من الأضداد، ويدل عليه أن الآخرة ليست دار تجلد وتصبر. وقيل: وجدوا ألم الحسرة في قلوبهم؛ لأن الندامة لا يمكن إظهارها. قال كثير:فأسررت الندامة يوم نادى بسرد جمال غاضرة المناديوذكر المبرد فيه وجها ثالثا: أنه بدت بالندامة أسرة وجوههم، وهي تكاسير الجبهة، واحدها سرار. والندامة: الحسرة لوقوع شيء أو فوت شيء، وأصلها اللزوم؛ ومنه النديم لأنه يلازم المجالس. وفلان نادم سادم. والسدم اللهج بالشيء. وندم وتندم بالشيء أي اهتم به. قال الجوهري: السدم «بالتحريك» الندم والحزن؛ وقد سدم بالكسر أي اهتم وحزن ورجل نادم سادم، وندمان سدمان؛ وقيل: هو اتباع. وماله هم ولا سدم إلا ذلك. وقيل: الندم مقلوب الدمن، والدمن اللزوم؛ ومنه فلان مدمن الخمر. والدمن: ما اجتمع في الدار وتلبد من الأبوال والأبعار؛ سمي به للزومه. والدمنة: الحقد الملازم للصدر، والجمع دمن. وقد دمنت قلوبهم بالكسر؛ يقال: دمنت على فلان أي ضغنت. «وقضي بينهم بالقسط» أي بين الرؤساء والسفل بالعدل. «وهم لا يظلمون» .


أَلا إِنَّ لِلّهِ مَا فِي السَّمَاوَاتِ وَالأَرْضِ أَلاَ إِنَّ وَعْدَ اللّهِ حَقٌّ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

ألا إن لله ما في السماوات والأرض ألا إن وعد الله حق ولكن أكثرهم لا يعلمون «ألا» كلمة تنبيه للسامع تزاد في أول الكلام؛ أي انتبهوا لما أقول لكم: «إن لله ما في السماوات والأرض ألا إن وعد الله حق» «له ملك السماوات والأرض» «الحديد: 2» فلا مانع يمنعه من إنفاذ ما وعده. «ولكن أكثرهم لا يعلمون» ذلك.


هُوَ يُحْيِي وَيُمِيتُ وَإِلَيْهِ تُرْجَعُونَ

هو يحيي ويميت وإليه ترجعونبين المعنى. وقد تقدم


يَا أَيُّهَا النَّاسُ قَدْ جَاءتْكُم مَّوْعِظَةٌ مِّن رَّبِّكُمْ وَشِفَاء لِّمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ

يا أيها الناس قد جاءتكم موعظة من ربكم وشفاء لما في الصدور وهدى ورحمة للمؤمنينقوله تعالى: «يا أيها الناس» يعني قريشا. «قد جاءتكم موعظة» أي وعظ. «من ربكم» بعني القرآن، فيه مواعظ وحكم. «وشفاء لما في الصدور» أي من الشك والنفاق والخلاف، والشقاق. «وهدى» أي ورشدا لمن اتبعه. «ورحمة» أي نعمة. «للمؤمنين» خصهم لأنهم المنتفعون بالإيمان؛ والكل صفات القرآن، والعطف لتأكيد المدح. قال الشاعر:إلى الملك القرم وابن الهمام وليث الكتيبة في المزدحم


قُلْ بِفَضْلِ اللّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ هُوَ خَيْرٌ مِّمَّا يَجْمَعُونَ

قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما يجمعونقوله تعالى: «قل بفضل الله وبرحمته» قال أبو سعيد الخدري وابن عباس رضي الله عنهما: فضل الله القرآن، ورحمته الإسلام. وعنهما أيضا: فضل الله القرآن، ورحمته أن جعلكم من أهله. وعن الحسن والضحاك ومجاهد وقتادة: فضل الله الإيمان، ورحمته القرآن؛ على العكس من القول الأول. وقيل: غير هذا. «فبذلك فليفرحوا» إشارة إلى الفضل والرحمة. والعرب تأتي «بذلك» للواحد والاثنين والجمع. وروي عن النبي صلى الله عليه وسلم أنه قرأ «فبذلك فلتفرحوا» بالتاء؛ وهي قراءة يزيد بن القعقاع ويعقوب وغيرهما؛ وفي الحديث «لتأخذوا مصافكم» . والفرح لذة في القلب بإدراك المحبوب. وقد ذم الفرج في مواضع؛ كقوله: «لا تفرح إن الله لا يحب الفرحين» «القصص: 76» وقوله: «إنه لفرح فخور» «هود: 10» ولكنه مطلق. فإذا قيد الفرح لم يكن ذما؛ لقوله: «فرحين بما آتاهم الله من فضله» «آل عمران: 170» وههنا قال تبارك وتعالى: «فبذلك فليفرحوا» أي بالقرآن والإسلام فليفرحوا؛ فقيد. قال هارون: وفي حرف أبي «فبذلك فافرحوا» . قال النحاس: سبيل الأمر أن يكون باللام ليكون معه حرف جازم كما أن مع النهي حرفا؛ إلا أنهم يحذفون، من الأمر للمخاطب استغناء بمخاطبته، وربما جاؤوا به على الأصل؛ منه «فبذلك فلتفرحوا» . «هو خير مما يجمعون» يعني في الدنيا. وقراءة العامة بالياء في الفعلين؛ وروي عن ابن عامر أنه قرأ «فليفرحوا» بالياء «تجمعون» بالتاء خطابا للكافرين. وروي عن الحسن أنه قرأ بالتاء في الأول؛ و «يجمعون» بالياء على العكس. وروى أبان عن أنس أن النبي صلى الله عليه وسلم قال: (من هداه الله للإسلام وعلمه القرآن ثم شكا الفاقة كتب الله الفقر بين عينيه إلى يوم يلقاه ثم تلا «قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما يجمعون» .


قُلْ أَرَأَيْتُم مَّا أَنزَلَ اللّهُ لَكُم مِّن رِّزْقٍ فَجَعَلْتُم مِّنْهُ حَرَاماً وَحَلاَلاً قُلْ آللّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللّهِ تَفْتَرُونَ

قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل آلله أذن لكم أم على الله تفترونقوله تعالى: «قل أرأيتم» يخاطب كفار مكة. «ما أنزل الله لكم من رزق» «ما» في موضع نصب بـ «أرأيتم» . وقال الزجاج: في موضع نصب بـ «أنزل» . «وأنزل» بمعنى خالق؛ كما قال: «وأنزل لكم من الأنعام ثمانية أزواج» «الزمر: 6» . «وأنزلنا الحديد فيه بأس شديد» «الحديد: 25» . فيجوز أن يعبر عن الخلق بالإنزال؛ لأن الذي في الأرض من الرزق إنما هو بما ينزل من السماء من المطر. «فجعلتم منه حراما وحلالا» قال مجاهد: هو ما حكموا به من تحريم البحيرة والسائبة والوصيلة والحام. وقال الضحاك: هو قول الله تعالى: «وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا» «الأنعام: 136» . «قل أآلله أذن لكم» أي في التحليل والتحريم. «أم على الله» «أم» بمعنى بل. «تفترون» هو قولهم إن الله أمرنا بها.استدل بهذه الآية من نفي القياس، وهذا بعيد؛ فإن القياس دليل الله تعالى، فيكون التحليل والتحريم من الله تعالى عند وجود دلالة نصبها الله تعالى على الحكم، فإن خالف في كون القياس دليلا لله تعالى فهو خروج عن هذا الغرض ورجوع إلى غيره.


وَمَا ظَنُّ الَّذِينَ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ يَوْمَ الْقِيَامَةِ إِنَّ اللّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَشْكُرُونَ

وما ظن الذين يفترون على الله الكذب يوم القيامة إن الله لذو فضل على الناس ولكن أكثرهم لا يشكرونقوله تعالى: «وما ظن الذين يفترون على الله الكذب يوم القيامة» «يوم» منصوب على الظرف، أو بالظن؛ نحو ما ظنك زيدا؛ والمعنى: أيحسبون أن الله لا يؤاخذهم به. «إن الله لذو فضل على الناس» أي في التأخير والإمهال. وقيل: أراد أهل مكة حين جعلهم في حرم آمن. «ولكن أكثرهم» يعني الكفار. «لا يشكرون» الله على نعمه ولا في تأخير العذاب عنهم. وقيل: «لا يشكرون» لا يوحدون.


وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِن قُرْآنٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُوداً إِذْ تُفِيضُونَ فِيهِ وَمَا يَعْزُبُ عَن رَّبِّكَ مِن مِّثْقَالِ ذَرَّةٍ فِي الأَرْضِ وَلاَ فِي السَّمَاء وَلاَ أَصْغَرَ مِن ذَلِكَ وَلا أَكْبَرَ إِلاَّ فِي كِتَابٍ مُّبِينٍ

وما تكون في شأن وما تتلو منه من قرآن ولا تعملون من عمل إلا كنا عليكم شهودا إذ تفيضون فيه وما يعزب عن ربك من مثقال ذرة في الأرض ولا في السماء ولا أصغر من ذلك ولا أكبر إلا في كتاب مبينقوله تعالى: «وما تكون في شأن» «ما» للجحد؛ أي لست في شأن، يعني من عبادة أو غيرها إلا والرب مطلع عليك. والشأن الخطب، والأمر، وجمعه شؤون. قال الأخفش: تقول العرب ما شانت شأنه، أي ما عملت عمله. «وما تتلو منه من قرآن» قال الفراء والزجاج: الهاء في «منه» تعود على الشأن، أي تحدث شأنا فيتلى من أجله القرآن فيعلم كيف حكمه، أو ينزل فيه قرآن فيتلى. وقال الطبري: «منه» أي من كتاب الله تعالى. «من قرآن» أعاد تفخيما؛ كقوله: «إني أنا الله» «القصص: 30» . «ولا تعملون من عمل» يخاطب النبي صلى الله عليه وسلم والأمة. وقوله: «وما تكون في شأن» خطاب له والمراد هو وأمته؛ وقد يخاطب الرسول والمراد هو وأتباعه. وقيل: المراد كفار قريش. «إلا كنا عليكم شهودا» أي نعلمه؛ ونظيره «ما يكون من نجوى ثلاثة إلا هو رابعهم» «المجادلة: 4» «إذ تفيضون فيه» أي تأخذون فيه، والهاء عائدة على العمل؛ يقال: أفاض فلان في الحديث والعمل إذا اندفع فيه. قال الراعي:فأفضن بعد كظومهن بجرة من ذي الأباطح إذ رعين حقيلاابن عباس: «تفيضون فيه» تفعلونه. الأخفش: تتكلمون. ابن زيد: تخوضون. ابن كيسان: تنشرون القول. وقال الضحاك: الهاء عائدة على القرآن؛ المعنى: إذ تشيعون في القرآن الكذب. «وما يعزب عن ربك» قال ابن عباس: يغيب. وقال أبو روق: يبعد. وقال ابن كيسان: يذهب. وقرأ الكسائي «يعزب» بكسر الزاي حيث وقع؛ وضم الباقون؛ وهما لغتان فصيحتان؛ نحو يعرش ويعرش. «من مثقال» «من» صلة؛ أي وما يعزب عن ربك مثقال «ذرة» أي وزن وذرة، أي نميلة حمراء صغيرة؛ وقد تقدم في النساء. «في الأرض ولا في السماء ولا أصغر من ذلك ولا أكبر» عطف على لفظ مثقال، وإن شئت على ذرة. وقرأ يعقوب وحمزة برفع الراء فيهما عطفا على موضع مثقال لأن من زائدة للتأكيد. وقال الزجاج: ويجوز الرفع على الابتداء. وخبره «إلا في كتاب مبين» يعني اللوح المحفوظ مع علم الله تعالى به. قال الجرجاني «إلا» بمعنى واو النسق، أي وهو في كتاب مبين؛ كقوله تعالى: «إني لا يخاف لدي المرسلون إلا من ظلم» «النمل:10 - 11» أي ومن ظلم. وقوله: «لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم» «البقرة: 150» أي والذين ظلموا منهم؛ فـ «إلا» بمعنى واو النسق، وأضمر هو بعده كقوله: «وقولوا حطة» «البقرة: 58» . أي هي حطة. وقوله: «ولا تقولوا ثلاثة» «النساء: 171» أي هم ثلاثة. ونظير ما نحن فيه: «وما تسقط من ورقة إلا يعلمها ولا حبة في ظلمات الأرض ولا رطب ولا يابس إلا في كتاب مبين» «الأنعام: 59» وهو في كتاب مبين.


أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

ألا إن أولياء الله لا خوف عليهم ولا هم يحزنونقوله تعالى: «ألا إن أولياء الله لا خوف عليهم» أي في الآخرة. «ولا هم يحزنون» لفقد الدنيا. وقيل: «لا خوف عليهم ولا هم يحزنون» أي من تولاه الله تعالى وتولى حفظه وحياطته ورضي عنه فلا يخاف يوم القيامة ولا يحزن؛ قال الله تعالى: «إن الذين سبقت لهم منا الحسنى أولئك عنها» أي عن جهنم «مبعدون» إلى قوله «لا يحزنهم الفزع الأكبر» «الأنبياء:101 - 103» . وروى سعيد بن جبير أن رسول الله صلى الله عليه وسلم سئل: من أولياء الله؟ فقال: «الذين يذكر الله برؤيتهم» . وقال عمر بن الخطاب، في هذه الآية: سمعت رسول الله صلى الله عليه وسلم يقول: «إن من عباد الله عبادا ما هم بأنبياء ولا شهداء تغبطهم الأنبياء والشهداء يوم القيامة لمكانهم من الله تعالى» . قيل: يا رسول الله، خبرنا من هم وما أعمالهم فلعلنا نحبهم. قال: (هم قوم تحابوا في الله على غير أرحام بينهم ولا أموال يتعاطون بها فوالله إن وجوههم لنور وإنهم على منابر من نور لا يخافون إذا خاف الناس ولا يحزنون إذا حزن الناس ثم قرأ «ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون» . وقال علي بن أبي طالب رضي الله عنه: أولياء الله قوم صفر الوجوه من السهر، عمش العيون من العبر، خمص البطون من الجوع، يبس الشفاه من الذوي. وقيل: «لا خوف عليهم» في ذريتهم، لأن الله يتولاهم. «ولا هم يحزنون» على دنياهم لتعويض الله إياهم في أولاهم وأخراهم لأنه وليهم ومولاهم.


الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ

الذين آمنوا وكانوا يتقونهذه صفة أولياء الله تعالى؛ فيكون: «الذين» في موضع نصب على البدل من اسم «إن» وهو «أولياء» . وإن شئت على أعني. وقيل: هو ابتداء، وخبره. «لهم البشرى في الحياة الدنيا وفي الآخرة» فيكون مقطوعا مما قبله. أي يتقون الشرك والمعاصي.


لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

لهم البشرى في الحياة الدنيا وفي الآخرة لا تبديل لكلمات الله ذلك هو الفوز العظيمقوله تعالى: «لهم البشرى في الحياة الدنيا» عن أبي الدرداء قال: سألت رسول الله صلى الله عليه وسلم عنها فقال: «ما سألني أحد عتها غيرك منذ أنزلت هي الرؤيا الصالحة يراها المسلم أو ترى له» خرجه الترمذي في جامعه. وقال الزهري وعطاء وقتادة: هي البشارة التي تبشر بها الملائكة المؤمن في الدنيا عند الموت. وعن محمد بن كعب القرظي قال: إذا استنقعت نفس العبد المؤمن جاءه ملك الموت فقال: «السلام عليك ولي الله الله يقرئك السلام» . ثم نزع بهذه الآية: «الذين تتوفاهم الملائكة طيبين يقولون سلام عليكم» «النحل: 32» ذكره ابن المبارك. وقال قتادة والضحاك: هي أن يعلم أين هو من قبل أن يموت. وقال الحسن: هي ما يبشرهم الله تعالى في كتابه من جنته وكريم ثوابه؛ لقوله: «يبشرهم ربهم برحمة منه ورضوان» «التوبة: 21» ، وقوله: «وبشر الذين آمنوا وعملوا الصالحات أن لهم جنات» «البقرة: 25» . وقوله: «وأبشروا بالجنة التي كنتم توعدون» «فصلت: 30» ولهذا قال: «لا تبديل لكلمات الله» أي لا خلف لمواعيده، وذلك لأن مواعيده بكلماته. «وفي الآخرة» قيل: بالجنة إذا خرجوا من قبورهم. وقيل: إذا خرجت الروح بشرت برضوان الله. وذكر أبو إسحاق الثعلبي: سمعت أبا بكر محمد بن عبدالله الجوزقي يقول: رأيت أبا عبدالله الحافظ في المنام راكبا برذونا عليه طيلسان وعمامة، فسلمت عليه وقلت له: أهلا بك، إنا لا نزال نذكرك ونذكر محاسنك؛ فقال: ونحن لا نزال نذكرك ونذكر محاسنك، قال الله تعالى: «لهم البشرى في الحياة الدنيا وفي الآخرة» الثناء الحسن: وأشار بيده. «لا تبديل لكلمات الله» أي لا خلف لوعده. وقيل: لا تبديل لأخباره، أي لا ينسخها بشيء، ولا تكون إلا كما قال. «ذلك هو الفوز العظيم» أي ما يصير إليه أولياؤه فهو الفوز العظيم.


وَلاَ يَحْزُنكَ قَوْلُهُمْ إِنَّ الْعِزَّةَ لِلّهِ جَمِيعاً هُوَ السَّمِيعُ الْعَلِيمُ

ولا يحزنك قولهم إن العزة لله جميعا هو السميع العليمقوله تعالى: «ولا يحزنك قولهم» أي لا يحزنك افتراؤهم وتكذيبهم لك، ثم ابتداء فقال: «إن العزة لله» أي القوة الكاملة والغلبة الشاملة والقدرة التامة لله وحده؛ فهو ناصرك ومعينك ومانعك. «جميعا» نصب على الحال، ولا يعارض هذا قوله: «ولله العزة ولرسوله وللمؤمنين» «المنافقون: 8» فإن كل عزة بالله فهي كلها لله؛ قال الله سبحانه: «سبحان ربك رب العزة عما يصفون» «الصافات: 180» . «هو السميع العليم» السميع لأقوالهم وأصواتهم، العليم بأعمالهم وأفعالهم وجميع حركاتهم.


أَلا إِنَّ لِلّهِ مَن فِي السَّمَاوَات وَمَن فِي الأَرْضِ وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ شُرَكَاء إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ

ألا إن لله من في السماوات ومن في الأرض وما يتبع الذين يدعون من دون الله شركاء إن يتبعون إلا الظن وإن هم إلا يخرصونقوله تعالى: «ألا إن لله من في السماوات ومن في الأرض» أي يحكم فيهم بما يريد ويفعل فيهم ما يشاء سبحانه!.قوله تعالى: «وما يتبع الذين يدعون من دون الله شركاء» «ما» للنفي، أي لا يتبعون شركاء على الحقيقة، بل يظنون أنها تشفع أو تنفع. وقيل: «ما» استفهام، أي أي شيء يتبع الذين يدعون من دون الله شركاء تقبيحا لفعلهم، ثم أجاب فقال: «إن يتبعون إلا الظن وإن هم إلا يخرصون» أي يحدسون ويكذبون، وقد تقدم.


هُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُواْ فِيهِ وَالنَّهَارَ مُبْصِراً إِنَّ فِي ذَلِكَ لآيَاتٍ لِّقَوْمٍ يَسْمَعُونَ

هو الذي جعل لكم الليل لتسكنوا فيه والنهار مبصرا إن في ذلك لآيات لقوم يسمعونقوله تعالى: «هو الذي جعل لكم الليل لتسكنوا فيه» بين أن الواجب عبادة من يقدر على خلق الليل والنهار لا عبادة من لا يقدر على شيء. «لتسكنوا فيه» أي مع أزواجكم وأولادكم ليزول التعب والكلال بكم. والسكون: الهدوء عن الاضطراب.قوله تعالى: «والنهار مبصرا» أي مضيئا لتهتدوا به في حوائجكم. والمبصر: الذي يبصر، والنهار يبصر فيه. وقال: «مبصرا» تجوزا وتوسعا على عادة العرب في قولهم: «ليل قائم، ونهار صائم» . وقال جرير:لقد لمتنا يا أم غيلان في السرى ونمت وما ليل المطي بنائموقال قطرب: قال أظلم الليل أي صار ذا ظلمة، وأضاء النهار وأبصر أي صار ذا ضياء وبصر.قوله تعالى: «إن في ذلك لآيات» أي علامات ودلالات. «لقوم يسمعون» أي سماع اعتبار؟


قَالُواْ اتَّخَذَ اللّهُ وَلَداً سُبْحَانَهُ هُوَ الْغَنِيُّ لَهُ مَا فِي السَّمَاوَات وَمَا فِي الأَرْضِ إِنْ عِندَكُم مِّن سُلْطَانٍ بِهَـذَا أَتقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

قالوا اتخذ الله ولدا سبحانه هو الغني له ما في السماوات وما في الأرض إن عندكم من سلطان بهذا أتقولون على الله ما لا تعلمونقوله تعالى: «قالوا اتخذ الله ولدا» يعني الكفار. وقد تقدم. «سبحانه» نزه نفسه عن الصحابة والأولاد وعن الشركاء والأنداد. «هو الغني له ما في السماوات وما في الأرض» ثم أخبر بغناه المطلق، وأن له ما في السموات والأرض ملكا وخلقا وعبيدا؛ «إن كل من في السماوات والأرض إلا آتي الرحمن عبدا» «مريم: 93» . «إن عندكم من سلطان بهذا» أي ما عندكم من حجة بهذا.قوله تعالى: «أتقولون على الله ما لا تعلمون» من إثبات الولد له، والولد يقتضي المجانسة والمشابهة والله تعالى لا يجانس شيئا ولا يشابه شيئا.


قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ لاَ يُفْلِحُونَ

قل إن الذين يفترون على الله الكذب لا يفلحون. انظر تفسير الآية 70


مَتَاعٌ فِي الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ

قوله تعالى: «قل إن الذين يفترون» أي يختلقون. «على الله الكذب لا يفلحون» أي لا يفوزون ولا يأمنون؛ وتم الكلام. «متاع في الدنيا» أي ذلك متاع، أو هو متاع في الدنيا؛ قاله الكسائي. وقال الأخفش: لهم متاع في الدنيا. قال أبو إسحاق: ويجوز النصب في غير القرآن على معنى يتمتعون متاعا. «ثم إلينا مرجعهم» أي رجوعهم. «ثم نذيقهم العذاب الشديد» أي الغليظ. «بما كانوا يكفرون» أي بكفرهم.


وَاتْلُ عَلَيْهِمْ نَبَأَ نُوحٍ إِذْ قَالَ لِقَوْمِهِ يَا قَوْمِ إِن كَانَ كَبُرَ عَلَيْكُم مَّقَامِي وَتَذْكِيرِي بِآيَاتِ اللّهِ فَعَلَى اللّهِ تَوَكَّلْتُ فَأَجْمِعُواْ أَمْرَكُمْ وَشُرَكَاءكُمْ ثُمَّ لاَ يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً ثُمَّ اقْضُواْ إِلَيَّ وَلاَ تُنظِرُونِ

واتل عليهم نبأ نوح إذ قال لقومه يا قوم إن كان كبر عليكم مقامي وتذكيري بآيات الله فعلى الله توكلت فأجمعوا أمركم وشركاءكم ثم لا يكن أمركم عليكم غمة ثم اقضوا إلي ولا تنظرونقوله تعالى: «واتل عليهم نبأ نوح» أمره عليه السلام أن يذكرهم أقاصيص المتقدمين، ويخوفهم العذاب الأليم على كفرهم. وحذفت الواو من «اتل» لأنه أمر؛ أي اقرأ عليهم خبر نوح. «إذ قال لقومه» «إذ» في موضع نصب. «يا قوم إن كان كبر عليكم» أي عظم وثقل عليكم. «مقامي» المقام «بفتح الميم» : الموضع الذي يقوم فيه. والمقام «بالضم» الإقامة. ولم يقرأ به فيما علمت؛ أي إن طال عليكم لبثي فيكم. «وتذكيري» إياكم، وتخويفي لكم. «بآيات الله» وعزمتم على قتلي وطردي. «فعلى الله توكلت» أي اعتمدت. وهذا هو جواب الشرط، ولم يزل عليه السلام متوكلا على الله في كل حال؛ ولكن بين أنه متوكل في هذا على الخصوص ليعرف قومه أن الله يكفيه أمرهم؛ أي إن لم تنصروني فإني أتوكل على من ينصرني.قوله تعالى: «فأجمعوا أمركم وشركاءكم» قراءة العامة «فأجمعوا» بقطع الألف «شركاءكم» بالنصب. وقرأ عاصم الجحدري «فاجمعوا» بوصل الألف وفتح الميم؛ من جمع يجمع. «شركاءكم» بالنصب. وقرأ الحسن وابن أبي إسحاق ويعقوب «فأجمعوا» بقطع الألف «شركاؤكم» بالرفع. فأما القراءة الأولى من أجمع على الشيء إذا عزم عليه. وقال الفراء: أجمع الشيء أعده. وقال المؤرج: أجمعت الأمر أفصح من أجمعت عليه. وأنشد:يا ليت شعري والمنى لا تنفع هل أغدون يوما وأمري مجمعقال النحاس: وفي نصب الشركاء على هذه القراءة ثلاثة أوجه؛ قال الكسائي والفراء: هو بمعنى وادعوا شركاءكم لنصرتكم؛ وهو منصوب عندهما على إضمار هذا الفعل. وقال محمد بن يزيد: هو معطوف على المعنى؛ كما قال:يا ليت زوجك في الوغى متقلدا سيفا ورمحاوالرمح لا يتقلد، إلا أنه محمول كالسيف. وقال أبو إسحاق الزجاج: المعنى مع شركائكم على تناصركم؛ كما يقال: التقى الماء والخشبة. والقراءة الثانية من الجمع، اعتبارا بقوله تعالى: «فجمع كيده ثم أتى» «طه: 60» . قال أبو معاذ: ويجوز أن يكون جمع وأجمع بمعنى واحد، «وشركاءكم» على هذه القراءة عطف على «أمركم» ، أو على معنى فأجمعوا أمركم وأجمعوا شركاءكم، وإن شئت بمعنى مع، قال أبو جعفر النحاس: وسمعت أبا إسحاق يجيز قام زيد وعمرا. والقراءة الثالثة على أن يعطف الشركاء على المضمر المرفوع في أجمعوا، وحسن ذلك لأن الكلام قد طال. قال النحاس وغيره: وهذه القراءة تبعد؛ لأنه لو كان مرفوعا لوجب أن تكتب بالواو، ولم ير في المصاحف واو في قوله «وشركاءكم» ، وأيضا فإن شركاءهم الأصنام، والأصنام لا تصنع شيئا ولا فعل لها حتى تجمع. قال المهدوي: ويجوز أن يرتفع الشركاء بالابتداء والخير محذوف، أي وشركاءكم ليجمعوا أمرهم، ونسب ذلك إلى الشركاء وهي لا تسمع ولا تبص ولا تميز على جهة التوبيخ لمن عبدها.قوله تعالى: «ثم لا يكن أمركم عليكم غمة» اسم يكن وخبرها. وغمة وغم سواء، ومعناه التغطية؛ من قولهم: غم الهلال إذا استتر؛ أي ليكن أمركم ظاهرا منكشفا تتمكنون فيه مما شئتم؛ لا كمن يخفى أمره فلا يقدر على ما يريد. قال طرفة:لعمرك ما أمري علي بغمة نهاري ولا ليلي علي بسرمدالزجاج: غمة ذا غم، والغم والغمة كالكرب والكربة. وقيل: إن الغمة ضيق الأمر الذي يوجب الغم فلا يتبين صاحبه لأمره مصدرا لينفرج عنه ما يغمه. وفي الصحاح: والغمة الكربة. قال العجاج:بل لو شهدت الناس إذ تكتمون بغمة لو لم تفرج غموايقال: أمر غمة، أي مبهم ملتبس؛ قال تعالى: «ثم لا يكن أمركم عليكم غمة» . قال أبو عبيدة: مجازها ظلمة وضيق. والغمة أيضا: قعر النحي وغيره. قال غيره: وأصل هذا كله مشتق من الغمامة.قوله تعالى: «ثم اقضوا إلي ولا تنظروني» ألف «اقضوا» ألف وصل، من قضى يقضي. قال الأخفش والكسائي: وهو مثل: «وقضينا إليه ذلك الأمر» «الحجر: 66» أي أنهيناه إليه وأبلغناه إياه. وروي عن ابن عباس «ثم اقضوا إلي ولا تنظرون» قال: امضوا إلي ولا تؤخرون. قال النحاس: هذا قول صحيح في اللغة؛ ومنه: قضى الميت أي مضى. وأعلمهم بهذا أنهم لا يصلون إليه، وهذا من دلائل النبوات. وحكى الفراء عن بعض القراء «ثم افضوا إلي» بالفاء وقطع الألف، أي توجهوا؛ يقال: أفضت الخلافة إلى فلان، وأفضى إلي الوجع. وهذا إخبار من الله تعالى عن نبيه نوح عليه السلام أنه كان بنصر الله واثقا، ومن كيدهم غير خائف؛ علما منه بأنهم وآلهتهم لا ينفعون ولا يضرون. وهو تعزية لنبيه صلى الله عليه وسلم وتقوية لقلبه.


فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُم مِّنْ أَجْرٍ إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ

فإن توليتم فما سألتكم من أجر إن أجري إلا على الله وأمرت أن أكون من المسلمينقوله تعالى: «فإن توليتم فما سألتكم من أجر» أي فإن أعرضتم عما جئتكم به فليس ذلك لأني سألتكم أجرا فيثقل عليكم مكافأتي. «إن أجري إلا على الله» في تبليغ رسالته. «وأمرت أن أكون من المسلمين» أي الموحدين لله تعالى. فتح أهل المدينة وأبو عمرو وابن عامر وحفص ياء «أجري» حيث وقع، وأسكن الباقون.


فَكَذَّبُوهُ فَنَجَّيْنَاهُ وَمَن مَّعَهُ فِي الْفُلْكِ وَجَعَلْنَاهُمْ خَلاَئِفَ وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنذَرِينَ

فكذبوه فنجيناه ومن معه في الفلك وجعلناهم خلائف وأغرقنا الذين كذبوا بآياتنا فانظر كيف كان عاقبة المنذرينقوله تعالى: «فكذبوه» يعني نوحا. «فنجيناه ومن معه» أي من المؤمنين «في الفلك» أي السفينة، وسيأتي ذكرها. «وجعلناهم خلائف» أي سكان الأرض وخلفا ممن غرق. «فانظر كيف كان عاقبة المنذرين» يعني آخر أمر الذين أنذرهم الرسل فلم يؤمنوا.


ثُمَّ بَعَثْنَا مِن بَعْدِهِ رُسُلاً إِلَى قَوْمِهِمْ فَجَآؤُوهُم بِالْبَيِّنَاتِ فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ بِهِ مِن قَبْلُ كَذَلِكَ نَطْبَعُ عَلَى قُلوبِ الْمُعْتَدِينَ

ثم بعثنا من بعده رسلا إلى قومهم فجاؤوهم بالبينات فما كانوا ليؤمنوا بما كذبوا به من قبل كذلك نطبع على قلوب المعتدينقوله تعالى: «ثم بعثنا من بعده» أي من بعد نوح. «رسلا إلى قومهم» كهود وصالح وإبراهيم ولوط وشعيب وغيرهم. «فجاؤوهم بالبينات» أي بالمعجزات. «فما كانوا ليؤمنوا بما كذبوا به من قبل» التقدير: بما كذب به قوم نوح من قبل. وقيل: «بما كذبوا به من قبل» أي من قبل يوم الذر، فإنه كان فيهم من كذب بقلبه وإن قال الجميع: بلى. قال النحاس: ومن أحسن ما قيل في هذا أنه لقوم بأعيانهم؛ مثل: «أأنذرتهم أم لم تنذرهم لا يؤمنون» . «البقرة: 6» «كذلك نطبع» أي نختم. «على قلوب المعتدين» أي المجاوزين الحد في الكفر والتكذيب فلا يؤمنوا. وهذا يرد على القدرية قولهم كما تقدم.


ثُمَّ بَعَثْنَا مِن بَعْدِهِم مُّوسَى وَهَارُونَ إِلَى فِرْعَوْنَ وَمَلَئِهِ بِآيَاتِنَا فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً مُّجْرِمِينَ

ثم بعثنا من بعدهم موسى وهارون إلى فرعون وملئه بآياتنا فاستكبروا وكانوا قوما مجرمينقوله تعالى: «ثم بعثنا من بعدهم» أي من بعد الرسل والأمم. «موسى وهارون إلى فرعون وملئه» أي أشراف قومه. «بآياتنا» يريد الآيات التسع، وقد تقدم ذكرها. «فاستكبروا» أي عن الحق. «وكانوا قوما مجرمين» أي مشركين.


فَلَمَّا جَاءهُمُ الْحَقُّ مِنْ عِندِنَا قَالُواْ إِنَّ هَـذَا لَسِحْرٌ مُّبِينٌ

فلما جاءهم الحق من عندنا قالوا إن هذا لسحر مبين. انظر تفسير الآية 77


قَالَ مُوسَى أَتقُولُونَ لِلْحَقِّ لَمَّا جَاءكُمْ أَسِحْرٌ هَـذَا وَلاَ يُفْلِحُ السَّاحِرُونَ

قوله تعالى: «فلما جاءهم الحق من عندنا» يريد فرعون وقومه «قالوا إن هذا لسحر مبين» حملوا المعجزات على السحر. قال لهم موسى: «أتقولون للحق لما جاءكم أسحر هذا» قيل: في الكلام حذف، المعنى: أتقولون للحق هذا سحر. فـ «أتقولون» إنكار وقولهم محذوف أي هذا سحر، ثم استأنف إنكارا آخر من قبله فقال: أسحر هذا! فحذف قولهم الأول اكتفاء بالثاني من قولهم، منكرا على فرعون وملئه. وقال الأخفش: هو من فولهم، ودخلت الألف حكاية لقولهم؛ لأنهم قالوا أسحر هذا. فقيل لهم: أتقولون للحق لما جاءكم أسحر هذا؛ وروي عن الحسن. «ولا يفلح الساحرون» أي لا يفلح من أتى به.


قَالُواْ أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ آبَاءنَا وَتَكُونَ لَكُمَا الْكِبْرِيَاء فِي الأَرْضِ وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ

قالوا أجئتنا لتلفتنا عما وجدنا عليه آباءنا وتكون لكما الكبرياء في الأرض وما نحن لكما بمؤمنينقوله تعالى: «قالوا أجئتنا لتلفتنا» أي تصرفنا وتلوينا، يقال: لفته يلفته لفتا إذا لواه وصرفه. قال الشاعر:تلفت نحو الحي حتى رأيتني وجعت من الإصغاء ليتا وأخدعاومن هذا التفت إنما هو عدل عن الجهة التي بين يديه. «عما وجدنا عليه آباءنا» يريد من عبادة الأصنام. «وتكون لكما الكبرياء» أي العظمة والملك والسلطان «في الأرض» يريد أرض مصر. ويقال للملك: الكبرياء لأنه أعظم ما يطلب في الدنيا. «وما نحن لكما بمؤمنين» . وقرأ ابن مسعود والحسن وغيرهما «ويكون» بالياء لأنه تأنيت غير حقيقي وقد فصل بينهما. وحكى سيبويه: حضر القاضي اليوم امرأتان.


وَقَالَ فِرْعَوْنُ ائْتُونِي بِكُلِّ سَاحِرٍ عَلِيمٍ

وقال فرعون ائتوني بكل ساحر عليمإنما قاله لما رأى العصا واليد البيضاء واعتقد أنهما سحر. وقرأ حمزة والكسائي وابن وثاب والأعمش «سحار» وقد تقدم في الأعراف القول فيهما.


فَلَمَّا جَاء السَّحَرَةُ قَالَ لَهُم مُّوسَى أَلْقُواْ مَا أَنتُم مُّلْقُونَ

فلما جاء السحرة قال لهم موسى ألقوا ما أنتم ملقونأي اطرحوا على الأرض ما معكم من حبالكم وعصيكم. وقد تقدم في الأعراف القول في هذا مستوفى.


فَلَمَّا أَلْقَواْ قَالَ مُوسَى مَا جِئْتُم بِهِ السِّحْرُ إِنَّ اللّهَ سَيُبْطِلُهُ إِنَّ اللّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ

فلما ألقوا قال موسى ما جئتم به السحر إن الله سيبطله إن الله لا يصلح عمل المفسدينقوله تعالى: «فلما ألقوا قال موسى ما جئتم به السحر» تكون «ما» في موضع رفع بالابتداء، والخبر «جئتم به» والتقدير: أي شيء جئتم به، على التوبيخ والتصغير لما جاؤوا به من السحر. وقراءة ضبي عمرو «السحر» على الاستفهام على إضمار مبتدأ والتقدير أهو السحر. ويجوز أن يكون مبتدأ والخبر محذوف، التقدير: السحر جئتم به. ولا تكون «ما» على قراءة من استفهم بمعنى الذي، إذ لا خبر لها. وقرأ الباقون «السحر» على الخبر، ودليل هذه القراءة ابن مسعود: «ما جئتم به سحر» . وقراءة أبي: «ما أتيتم به سحر» ؛ فـ «ما» بمعنى الذي، و «جئتم به» الصلة، وموضع «ما» رفع بالابتداء، والسحر خبر الابتداء. ولا تكون «ما» إذا جعلتها بمعنى الذي نصبا لأن الصلة لا تعمل في الموصول. وأجاز الفراء نصب السحر بجئتم، وتكون لا للشرط، وجئتم في موضع جزم بما والفاء محذوفة؛ التقدير: فإن الله سيطلبه. ويجوز أن ينصب السحر على المصدر، أي ما جئتم به سحرا، ثم دخلت الألف واللام زائدتين، فلا يحتاج على هذا التقدير إلى حذف الفاء. واختار هذا القول النحاس، وقال: حذف الفاء في المجازاة لا يجيزه كثير من النحويين إلا في ضرورة الشعر؛ كما قال:من يفعل الحسنات الله يشكرهابل ربما قال بعضهم: إنه لا يجوز البتة. وسمعت علي بن سليمان يقول: حدثني محمد بن يزيد قال حدثني المازني قال سمعت الأصمعي يقول: غير النحويون هذا البيت، وإنما الرواية:من يفعل الخير فالرحمن يشكرهوسمعت علي بن سليمان يقول: حذف الفاء في المجازاة جائز. قال: والدليل على ذلك «وما أصابكم من مصيبة فبما كسبت أيديكم» . «وما أصابكم من مصيبة بما كسبت أيديكم» قراءتان مشهورتان معروفتان. «إن الله لا يصلح عمل المفسدين» يعني السحر. قال ابن عباس: من أخذ مضجعه من الليل ثم تلا هذه الآية. «ما جئتم به السحر إن الله سيبطله إن الله لا يصلح عمل المفسدين» لم يضره كيد ساحر. ولا تكتب على مسحور إلا دفع الله عنه السحر.


وَيُحِقُّ اللّهُ الْحَقَّ بِكَلِمَاتِهِ وَلَوْ كَرِهَ الْمُجْرِمُونَ

ويحق الله الحق بكلماته ولو كره المجرمونقوله تعالى: «ويحق الله الحق» أي يبينه ويوضحه. «بكلماته» أي بكلامه وحججه وبراهينه. وقيل: بعداته بالنصر. «ولو كره المجرمون» من آل فرعون.


فَمَا آمَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ عَلَى خَوْفٍ مِّن فِرْعَوْنَ وَمَلَئِهِمْ أَن يَفْتِنَهُمْ وَإِنَّ فِرْعَوْنَ لَعَالٍ فِي الأَرْضِ وَإِنَّهُ لَمِنَ الْمُسْرِفِينَ

فما آمن لموسى إلا ذرية من قومه على خوف من فرعون وملئهم أن يفتنهم وإن فرعون لعال في الأرض وإنه لمن المسرفينقوله تعالى: «فما آمن لموسى إلا ذرية من قومه» الهاء عائدة على موسى. قال مجاهد: أي لم يؤمن منهم أحد، وإنما آمن أولاد من أرسل موسى إليهم من بني إسرائيل، لطول الزمان هلك الآباء وبقي الأبناء فآمنوا؛ وهذا اختيار الطبري. والذرية أعقاب الإنسان وقد تكثر. وقيل: أراد بالذرية مؤمني بني إسرائيل. قال ابن عباس: كانوا ستمائة ألف، وذلك أن يعقوب عليه السلام دخل مصر في اثنين وسبعين إنسانا فتوالدوا بمصر حتى بلغوا ستمائة ألف. وقال ابن عباس أيضا: «من قومه» يعني من قوم فرعون؛ منهم مؤمن آل فرعون وخازن فرعون وامرأته وماشطة ابنته وامرأة خازنه. وقيل: هم أقوام آباؤهم من القبط، وأمهاتهم من بني إسرائيل فسموا ذرية كما يسمى أولاد الفرس الذين توالدوا باليمن وبلاد العرب الأبناء؛ لأن أمهاتهم من غير جنس آبائهم؛ قال الفراء. وعلى هذا فالكناية في «قومه» ترجع إلى موسى للقرابة من جهة الأمهات، وإلى فرعون إذا كانوا من القبط.قوله تعالى: «على خوف من فرعون» لأنه كان مسلطا عليهم عاتبا. «وملئهم» ولم يقل وملئه؛ وعنه ستة أجوبة: أحدها: أن فرعون لما كان جبارا أخبر عنه بفعل الجميع. الثاني: أن فرعون لما ذكر علم أن معه غيره، فعاد الضمير عليه وعليهم؛ وهذا أحد قولي الفراء. الثالث: أن تكون الجماعة سميت بفرعون مثل ثمود. الرابع: أن يكون التقدير: على خوف من آل فرعون؛ فيكون من باب حذف المضاف مثل: «واسأل القرية» ، «يوسف: 82» وهو القول الثاني للفراء. وهذا الجواب على مذهب سيبويه والخليل خطأ، لا يجوز عندهما قامت هند، وأنت تريد غلامها. الخامس: مذهب الأخفش سعيد أن يكون الضمير يعود على الذرية، أي ملأ الذرية؛ وهو اختيار الطبري. السادس: أن يكون الضمير يعود على قومه. قال النحاس: وهذا الجواب كأنه أبلغها. «أن يفتنهم» وحد «يفتنهم» على الإخبار عن فرعون، أي يصرفهم عن دينهم بالعقوبات، وهو في موضع خفض على أنه بدل اشتمال. ويجوز أن يكون في موضع نصب بـ «خوف» . ولم ينصرف فرعون لأنه اسم أعجمي وهو معرفة. «وإن فرعون لعال في الأرض» أي عات متكبر «وإنه لمن المسرفين» أي المجاوزين الحد في الكفر؛ لأنه كان عبدا فادعى الربوبية.


وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ

وقال موسى يا قوم إن كنتم آمنتم بالله فعليه توكلوا إن كنتم مسلمين. انظر تفسير الآية 85


فَقَالُواْ عَلَى اللّهِ تَوَكَّلْنَا رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلْقَوْمِ الظَّالِمِينَ

قوله تعالى: «وقال موسى يا قوم إن كنتم آمنتم» أي صدقتم. «بالله فعليه توكلوا» أي اعتمدوا. «إن كنتم مسلمين» كرر الشرط تأكيدا، وبين أن كمال الإيمان بتفويض الأمر إلى الله. «فقالوا على الله توكلنا» أي أسلمنا أمورنا إليه، ورضينا بقضائه وقدره، وانتهينا إلى أمره. «ربنا لا تجعلنا فتنة للقوم الظالمين» أي لا تنصرهم علينا، فيكون ذلك فتنة لنا عن الدين، أو لا تمتحنا بأن تعذبنا على أيديهم. وقال مجاهد: المعنى لا تهلكنا بأيدي أعدائنا، ولا تعذبنا بعذاب من عندك، فيقول أعداؤنا لو كانوا على حق لم نسلط عليهم؛ فيفتنوا. وقال أبو مجلز وأبو الضحا: يعني لا تظهرهم علينا فيروا أنهم خير منا فيزدادوا طغيانا.


وَنَجِّنَا بِرَحْمَتِكَ مِنَ الْقَوْمِ الْكَافِرِينَ

ونجنا برحمتك من القوم الكافرينقوله تعالى: «ونجنا برحمتك» أي خلصنا. «من القوم الكافرين» أي من فرعون وقومه لأنهم كانوا يأخذونهم بالأعمال الشاقة.


وَأَوْحَيْنَا إِلَى مُوسَى وَأَخِيهِ أَن تَبَوَّءَا لِقَوْمِكُمَا بِمِصْرَ بُيُوتاً وَاجْعَلُواْ بُيُوتَكُمْ قِبْلَةً وَأَقِيمُواْ الصَّلاَةَ وَبَشِّرِ الْمُؤْمِنِينَ

وأوحينا إلى موسى وأخيه أن تبوأا لقومكما بمصر بيوتا واجعلوا بيوتكم قبلة وأقيموا الصلاة وبشر المؤمنينقوله تعالى: «وأوحينا إلى موسى وأخيه أن تبوأا» أي اتخذا. «لقومكما بمصر بيوتا» يقال: بوأت زيدا مكانا وبوأت لزيد مكانا. والمبوأ المنزل الملزوم؛ ومنه بوأه الله منزلا، أي ألزمه إياه وأسكنه؛ ومنه الحديث: «من كذب علي متعمدا فليتبوأ مقعده من النار» قال الراجز:نحن بنو عدنان ليس شك تبوأ المجد بنا والملكومصر في هذه الآية هي الإسكندرية؛ في قول مجاهد. وقال الضحاك: إنه البلد المسمى مصر، ومصر ما بين البحر إلى أسوان، والإسكندرية من أرض مصر.قوله تعالى: «واجعلوا بيوتكم قبلة» قال أكثر المفسرين: كان بنو إسرائيل لا يصلون إلا في مساجدهم وكنائسهم وكانت ظاهرة، فلما أرسل موسى أمر فرعون بمساجد بني إسرائيل فخربت كلها ومنعوا من الصلاة؛ فأوحى الله إلى موسى وهارون أن اتخذوا لبني إسرائيل بيوتا بمصر، أي مساجد، ولم يرد المنازل المسكونة. هذا قول إبراهيم وابن زيد والربيع وأبي مالك وابن عباس وغيرهم. وروي عن ابن عباس وسعيد بن جبير أن المعنى: واجعلوا بيوتكم يقابل بعضها بعضا. والقول الأول أصح؛ أي اجعلوا مساجدكم إلى القبلة؛ قيل: بيت المقدس، وهي قبلة اليهود إلى اليوم؛ قال ابن بحر. وقيل الكعبة. عن ابن عباس قال: وكانت الكعبة قبلة موسى ومن معه، وهذا يدل على أن القبلة في الصلاة كانت شرعا لموسى عليه السلام، ولم تخل الصلاة عن شرط الطهارة وستر العورة واستقبال القبلة؛ فإن ذلك أبلغ في التكليف وأوفر للعبادة. وقيل: المراد صلوا في بيوتكم سرا لتأمنوا؛ وذلك حين أخافهم فرعون فأمروا بالصبر واتخاذ المساجد في البيوت، والإقدام على الصلاة، والدعاء إلى أن ينجز الله وعده، وهو المراد بقوله: «قال موسى لقومه استعينوا بالله واصبروا» الآية. وكان من دينهم أنهم لا يصلون إلا في البيع والكنائس ما داموا على أمن، فإذا خافوا فقد أذن لهم أن يصلوا في بيوتهم. قال ابن العربي: والأول أظهر القولين؛ لأن الثاني دعوى.قلت: قوله: «دعوى» صحيح؛ فإن في الصحيح قوله عليه السلام: «جعلت لي الأرض مسجدا وطهورا» وهذا مما خص به دون الأنبياء؛ فنحن بحمد الله نصلي في المساجد والبيوت، وحيث أدركتنا الصلاة؛ إلا أن النافلة في المنازل أفضل منها في المساجد، حتى الركوع قبل الجمعة وبعدها. وقبل الصلوات المفروضات وبعدها؛ إذ النوافل يحصل فيها الرياء، والفرائض لا يحصل فيها ذلك، وكلما خلص العمل من الرياء كان أوزن وأزلف عند الله سبحانه وتعالى. روى مسلم عن عبدالله بن شقيق قال: سألت عائشة عن صلاة رسول الله صلى الله عليه وسلم عن تطوعه قالت: «كان يصلي في بيتي قبل الظهر أربعا، ثم يخرج فيصلي بالناس، ثم يدخل فيصلي ركعتين، وكان يصلى بالناس المغرب، ثم يدخل فيصلي ركعتين، ثم يصلي بالناس العشاء، ويدخل بيتي فيصلي ركعتين..» الحديث. وعن ابن عمر قال: صليت مع النبي صلى الله عليه وسلم قبل الظهر سجدتين وبعدها سجدتين وبعد المغرب مجدتين؛ فأما المغرب والعشاء والجمعة فصليت مع النبي صلى الله عليه وسلم في بيته. وروى أبو داود عن كعب بن عجرة أن النبي صلى الله عليه وسلم أتى مسجد بني الأشهل فصلى فيه المغرب؛ فلما قضوا صلاتهم رآهم يسبحون بعدها فقال: «هذه صلاة البيوت» .واختلف العلماء من هذا الباب في قيام رمضان، هل إيقاعه في البيت أفضل أو في المسجد؟ فذهب مالك إلى أنه في البيت أفضل لمن قوي عليه، وبه قال أبو يوسف وبعض أصحاب الشافعي. وذهب ابن عبدالحكم وأحمد وبعض أصحاب الشافعي إلى أن حضورها في الجماعة أفضل. وقال الليث: لو قام الناس في بيوتهم ولم يقم أحد في المسجد لا ينبغي أن يخرجوا إليه. والحجة لمالك ومن قال بقوله قوله صلى الله عليه وسلم في حديث زيد بن ثابت: «فعليكم بالصلاة في بيوتكم فإن خير صلاة المرء في بيته إلا المكتوبة» خرجه البخاري. احتج المخالف بأن النبي صلى الله عليه وسلم قد صلاها في الجماعة في المسجد، ثم أخبر بالمانع الذي منع منه على الدوام على ذلك، وهو خشية أن تفرض عليهم فلذلك قال لهم: «فعليكم بالصلاة في بيوتكم» . ثم إن الصحابة كانوا يصلونها في المسجد أوزاعا متفرقين، إلى أن جمعهم عمر على قارئ واحد فاستقر الأمر على ذلك وثبت سنة.وإذا تنزلنا على أنه كان أبيح لهم أن يصلوا في بيوتهم إذا خافوا على أنفسهم فيستدل به على أن المعذور بالخوف وغيره يجوز له ترك الجماعة والجمعة. والعذر الذي يبيح له ذلك كالمرض الحابس، أو خوف زيادته، أو خوف جور السلطان في مال أو دون القضاء عليه بحق. والمطر الوابل مع الوحل عذر إن لم ينقطع، ومن له ولي حميم قد حضرته الوفاة ولم يكن عنده من يمرضه؛ وقد فعل ذلك ابن عمر.قوله تعالى: «وبشر المؤمنين» قيل: الخطاب لمحمد صلى الله عليه وسلم. وقيل لموسى عليه السلام، وهو أظهر، أي بشر بني إسرائيل بأن الله سيظهرهم على عدوهم.


وَقَالَ مُوسَى رَبَّنَا إِنَّكَ آتَيْتَ فِرْعَوْنَ وَمَلأهُ زِينَةً وَأَمْوَالاً فِي الْحَيَاةِ الدُّنْيَا رَبَّنَا لِيُضِلُّواْ عَن سَبِيلِكَ رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ

وقال موسى ربنا إنك آتيت فرعون وملأه زينة وأموالا في الحياة الدنيا ربنا ليضلوا عن سبيلك ربنا اطمس على أموالهم واشدد على قلوبهم فلا يؤمنوا حتى يروا العذاب الأليمقوله تعالى: «وقال موسى ربنا إنك آتيت فرعون وملأه» «آتيت» أي أعطيت. «زينة وأموالا في الحياة الدنيا» أي مال الدنيا، وكان لهم من فسطاط مصر إلى أرض الحبشة جبال فيها معادن الذهب والفضة والزبرجد والزمرد والياقوت.قوله تعالى: «ربنا ليضلوا عن سبيلك» اختلف في هذه اللام، وأصح ما قيل فيها - وهو قول الخليل وسيبويه - أنها لام العاقبة والصيرورة؛ وفي الخبر «إن لله تعالى ملكا ينادي كل يوم لدوا للموت وابنوا للخراب» . أي لما كان عاقبة أمرهم إلى الضلال صار كأنه أعطاهم ليضلوا. وقيل: هي لام كي أي أعطيتهم لكي يضلوا ويبطروا ويتكبروا. وقيل: هي لام أجل، أي أعطيتهم لأجل إعراضهم عنك فلم يخافوا أن تعرض عنهم. وزعم قوم أن المعنى: أعطيتهم ذلك لئلا يضلوا، فحذفت لا كما قال عز وجل: «يبين الله لكم أن تضلوا» . والمعنى: لأن لا تضلوا. قال النحاس: ظاهر هذا الجواب حسن، إلا أن العرب لا تحذف «لا» إلا مع أن؛ فموه صاحب هذا الجواب بقوله عز وجل: «أن تضلوا» . وقيل: اللام للدعاء، أي ابتلهم بالضلال عن سبيلك؛ لأن بعده: «اطمس على أموالهم واشدد» . وقيل: الفعل معنى المصدر أي إضلالهم كقوله عز وجل «لتعرضوا عنهم» قرأ الكوفيون: «ليضلوا» بضم الياء من الإضلال، وفتحها الباقون.قوله تعالى: «ربنا اطمس على أموالهم» أي عاقبهم عل كفرهم بإهلاك أموالهم. قال الزجاج: طمس الشيء إذهابه عن صورته. قال ابن عباس ومحمد بن كعب: صارت أموالهم ودراهمهم حجارة منقوشة كهيئتها صحاحا وأثلاثا وأنصافا، ولم يبق لهم معدن إلا طمس الله عليه فلم ينتفع به أحد بعد. وقال قتادة: بلغنا أن أموالهم وزروعهم صارت حجارة. وقال مجاهد وعطية: أهلكها حتى لا ترى؛ يقال: عين مطموسة، وطمس الموضع إذا عفا ودرس. وقال ابن زيد: صارت دنانيرهم ودراهمهم وفرشهم وكل شيء لهم حجارة. محمد بن كعب: وكان الرجل منهم يكون مع أهله في فراشه وقد صارا حجرين؛ قال: وسألني عمر بن عبدالعزيز فذكرت ذلك له فدعا بخريطة أصيبت بمصر فأخرج منها الفواكه والدراهم والدنانير وإنها لحجارة. وقال السدي: وكانت إحدى الآيات التسع. «واشدد على قلوبهم» قال ابن عباس: أي امنعهم الإيمان. وقيل: قسها واطبع عليها حتى لا تنشرح للإيمان؛ والمعنى واحد. «قلا يؤمنوا» قيل: هو عطف على قوله: «ليضلوا» أي آتيتهم النعم ليضلوا ولا يؤمنوا؛ قاله الزجاج والمبرد. وعلى هذا لا يكون فيه من معنى الدعاء شيء. وقوله: «ربنا اطمس، واشدد» كلام معترض. وقال الفراء والكسائي وأبو عبيدة: هو دعاء، فهو في موضع جزم عندهم؛ أي اللهم فلا يؤمنوا، أي فلا آمنوا. ومنه قول الأعشى:فلا ينبسط من بين عينيك ما انزوى ولا تلقني إلا وأنفك راغمأي لا انبسط. ومن قال «ليضلوا» دعاء - أي ابتلهم بالضلال - قال: عطف عليه «فلا يؤمنوا» . وقيل: هو في موضع نصب لأنه جواب الأمر؛ أي واشدد على قلوبهم فلا يؤمنوا. وهذا قول الأخفش والفراء أيضا، وأنشد الفراء:يا ناق سيري عنقا فسيحا إلى سليمان فنستريحافعلى هذا حذفت النون لأنه منصوب. «حتى يروا العذاب الأليم» قال ابن عباس: هو الغرق. وقد استشكل بعض الناس هذه الآية فقال: كيف دعا عليهم وحكم الرسل استدعاء إيمان قومهم؛ فالجواب أنه لا يجوز أن يدعو نبي على قومه إلا بإذن من الله، وإعلام أنه ليس فيهم من يؤمن ولا يخرج من أصلابهم من يؤمن؛ دليله قوله لنوح عليه السلام: «إنه لن يؤمن من قومك إلا من قد آمن» «هود: 36» وعند ذلك قال: «رب لا تذر على الأرض من الكافرين ديارا» الآية «نوح: 26» . والله أعلم.


قَالَ قَدْ أُجِيبَت دَّعْوَتُكُمَا فَاسْتَقِيمَا وَلاَ تَتَّبِعَآنِّ سَبِيلَ الَّذِينَ لاَ يَعْلَمُونَ

قال قد أجيبت دعوتكما فاستقيما ولا تتبعان سبيل الذين لا يعلمونقوله تعالى: «قال قد أجيبت دعوتكما» قال أبو العالية: دعا موسى وأمن هارون؛ فسمي هارون وقد أمن على الدعاء داعيا. والتأمين على الدعاء أن يقول آمين؛ فقولك آمين دعاء، أي لا رب استجب لي. وقيل: دعا هارون مع موسى أيضا. وقال أهل المعاني: ربما خاطبت العرب الواحد بخطاب الاثنين؛ قال الشاعر:فقلت لصاحبي لا تعجلانا بنزع أصوله فاجتز شيحاوهذا على أن آمين ليس بدعاء، وأن هارون لم يدع. قال النحاس: سمعت علي بن سليمان يقول: الدليل على أن الدعاء لهما قول موسى عليه السلام «ربنا» ولم يقل رب. وقرأ علي والسلمي «دعواتكما» بالجميع. وقرأ ابن السميقع «أجبت دعوتكما» خبرا عن الله تعالى، ونصب دعوة بعده. وتقدم القول في «آمين» في آخر الفاتحة مستوفى. وهو مما خص به نبينا محمد صلى الله عليه وسلم وهارون وموسى عليهما السلام. روى أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «إن الله قد أعطى أمتي ثلاثا لم تعط أحدا قبلهم السلام وهي تحية أهل الجنة وصفوف الملائكة وآمين إلا ما كان من موسى وهارون» ذكره الترمذي الحكيم في نوادر الأصول. وقد تقدم في الفاتحة.قوله تعالى: «فاستقيما» قال الفراء وغيره: أمر بالاستقامة. على أمرهما والثبات عليه من دعاء فرعون وقومه إلى الإيمان، إلى أن يأتيهما تأويل الإجابة. قال محمد بن علي وابن جريح: مكث فرعون وقومه به هذه الإجابة أربعين سنة ثم أهلكوا. وقيل: «استقيما» أي على الدعاء؛ والاستقامة في الدعاء ترك الاستعجال في حصول المقصود، ولا يسقط الاستعجال من القلب إلا باستقامة السكينة فيه، ولا تكون تلك السكينة إلا بالرضا الحسن لجميع ما يبدو من الغيب. «ولا تتبعان سبيل الذين لا يعلمون» بتشديد النون في موضع جزم على النهي، والنون للتوكيد وحركت لالتقاء الساكنين واختير لها الكسر لأنها أشبهت نون الاثنين. وقرأ ابن ذكوان بتخفيف النون على النفي. وقيل: هو حال من استقيما؛ أي استقيما غير متبعين، والمعنى: لا تسلكا طريق من لا يعلم حقيقة وعدي ووعيدي.


وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ بَغْياً وَعَدْواً حَتَّى إِذَا أَدْرَكَهُ الْغَرَقُ قَالَ آمَنتُ أَنَّهُ لا إِلِـهَ إِلاَّ الَّذِي آمَنَتْ بِهِ بَنُو إِسْرَائِيلَ وَأَنَاْ مِنَ الْمُسْلِمِينَ

وجاوزنا ببني إسرائيل البحر فأتبعهم فرعون وجنوده بغيا وعدوا حتى إذا أدركه الغرق قال آمنت أنه لا إله إلا الذي آمنت به بنوا إسرائيل وأنا من المسلمينقوله تعالى: «وجاوزنا ببني إسرائيل البحر» تقدم القول فيه في «البقرة» في قوله: «وإذ فرقنا بكم البحر» . وقرأ الحسن «وجوزنا» وهما لغتان. «فأتبعهم فرعون وجنوده» يقال: تبع وأتبع بمعنى واحد، إذا لحقه وأدركه. وأتبع «بالتشديد» إذا سار خلفه. وقال الأصمعي: أتبعه «بقطع الألف» إذا لحقه وأدركه، وأتبعه «بوصل الألف» إذا أتبع أثره، أدركه أو لم يدركه. وكذلك قال أبو زيد. وقرأ قتادة «فاتبعهم» بوصل الألف. وقيل: «اتبعه» «بوصل الألف» في الأمر اقتدى به. وأتبعه «بقطع الألف» خيرا أو شرا؛ هذا قول أبي عمرو. وقد قيل هما بمعنى واحد. فخرج موسى ببني إسرائيل وهم ستمائة ألف وعشرون ألفا، وتبعه فرعون مصبحا في ألفي ألف وستمائة ألف. وقد تقدم. «بغيا» نصب على الحال. «وعدوا» معطوف عليه؛ أي في حال بغي واعتداء وظلم؛ يقال: عدا يعدو عدوا؛ مثل غزا يغزو غزوا. وقرأ الحسن «وعدوا» بضم العين والدال وتشديد الواو؛ مثل علا يعلو علوا. وقال المفسرون: «بغيا» طلبا للاستعلاء بغير حق في القول، «وعدوا» في الفعل؛ فهما نصب على المفعول له. «حتى إذا أدركه الغرق» أي ناله ووصله. «قال آمنت» أي صدقت. «أنه» أي بأنه. «لا إله إلا الذي آمنت به بنو إسرائيل» فلما حذف الخافض تعدى الفعل فنصب. وقرئ بالكسر، أي صرت مؤمنا ثم استأنف. وزعم أبو حاتم أن القول محذوف، أي آمنت فقلت إنه، والإيمان لا ينفع حينئذ؛ والتوبة مقبولة قبل رؤية البأس، وأما بعدها وبعد المخالطة فلا تقبل، حسب ما تقدم في «النساء» بيانه.ويقال: إن فرعون هاب دخول البحر وكان على حصان أدهم ولم يكن في خيل فرعون فرس أنثى؛ فجاء جبريل على فرس وديق أي شهي في صورة هامان وقال له: تقدم، ثم خاض البحر فتبعها حصان فرعون، وميكائيل يسوقهم لا يشذ منهم أحد، فلما صار آخرهم في البحر وهم أولهم أن يخرج انطبق عليهم البحر، وألجم فرعون الغرق فقال: آمنت بالذي آمنت به بنو إسرائيل؛ فدس جبريل في فمه حال البحر. وروى الترمذي عن ابن عباس أن النبي صلى الله عليه وسلم قال: «لما أغرق الله فرعون قال آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل قال جبريل يا محمد فلو رأيتني وأنا آخذ من حال البحر فأدسه في فيه مخافة أن تدركه الرحمة» . قال أبو عيسى: هذا حديث حسن. حال البحر: الطين الأسود الذي يكون في أرضه؛ قال أهل اللغة. وعن ابن عباس عن النبي صلى الله عليه وسلم أنه ذكر: «أن جبريل جعل يدس في في فرعون الطين خشية أن يقول لا إله إلا الله فيرحمه الله أو خشية أن يرحمه» . قال: هذا حديث حسن غريب صحيح. وقال عون بن عبدالله: بلغني أن جبريل قال للنبي صلى الله عليه وسلم: ما ولد إبليس أبغض إلي من فرعون، فإنه لما أدركه الغرق قال: «آمنت» الآية، فخشيت أن يقولها فيرحم، فأخذت تربة أو طينة فحشوتها في فيه. وقيل: إنما فعل هذا به عقوبة له على عظيم ما كان يأتي. وقال كعب الأحبار: أمسك الله نيل مصر عن الجري في زمانه. فقالت له القبط: إن كنت ربنا فأجر لنا الماء؛ فركب وأمر بجنوده قائدا قائدا وجعلوا يقفون عل درجاتهم وقفز حيث لا يرونه ونزل عن دابته ولبس ثيابا له أخرى وسجد وتضرع لله تعالى فأجرى الله له الماء، فأتاه جبريل وهو وحده في هيئة مستفت وقال: ما يقول الأمير في رجل له عبد قد نشأ في نعمته لا سند له غيره، فكفر نعمه وجحد حقه وادعى السيادة دونه؛ فكتب فرعون: يقول أبو العباس الوليد بن مصعب بن الريان جزاؤه أن يغرق في البحر؛ فأخذه جبريل ومر فلما أدركه الغرق ناول جبريل عليه السلام خطه. وقد مضى هذا في «البقرة» عن عبدالله بن عمرو بن العاص وابن عباس مسندا؛ وكان هذا في يوم عاشوراء على ما تقدم بيانه في «البقرة» أيضا فلا معنى للإعادة. «وأنا من المسلمين» أي من الموحدين المستسلمين بالانقياد والطاعة.


آلآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ

آلآن وقد عصيت قبل وكنت من المفسدينقيل: هو من قول الله تعالى. وميل: هو من قول جبريل. وقيل: ميكائيل، صلوات الله عليهما، أو غيرهما من الملائكة له صلوات الله عليهم. وقيل: هو من قول فرعون في نفسه، ولم يكن ثم قول اللسان بل وقع ذلك في قلبه فقال في نفسه ما قال: حيث لم تنفعه الندامة؛ ونظيره. «إنما نطعمكم لوجه الله» «الإنسان: 9» أثنى عليهم الرب بما في ضميرهم لا أنهم قالوا ذلك بلفظهم، والكلام الحقيقي كلام القلب.


فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ آيَةً وَإِنَّ كَثِيراً مِّنَ النَّاسِ عَنْ آيَاتِنَا لَغَافِلُونَ

فاليوم ننجيك ببدنك لتكون لمن خلفك آية وإن كثيرا من الناس عن آياتنا لغافلونقوله تعالى: «فاليوم ننجيك ببدنك» أي نلقيك على نجوة من الأرض. وذلك أن بني إسرائيل لم يصدقوا أن فرعون غرق، وقالوا: هو أعظم شأنا من ذلك، فألقاه الله على نجوة من الأرض، أي مكان مرتفع من البحر حتى شاهدوه قال أوس بن حجر يصف مطرا:فمن بعقوته كمن بنجوته والمستكن كمن يمشي بقرواحوقرأ اليزيدي وابن السميقع «ننحيك» بالحاء من التنحية، وحكاها علقمة عن ابن مسعود؛ أي تكون على ناحية من البحر. قال ابن جريج: فرمي به على ساحل البحر حتى رآه بنو إسرائيل، وكان قصيرا أحمر كأنه ثور. وحكى علقمة عن عبدالله أنه قرأ «بندائك» من النداء. قال أبو بكر الأنباري: وليس بمخالف لهجاء مصحفنا، إذ سبيله أن يكتب بياء وكاف بعد الدال؛ لأن الألف تسقط من ندائك في ترتيب خط المصحف كما سقط من الظلمات والسماوات، فإذا وقع بها الحذف استوى هجاء بدنك وندائك، على أن هذه القراءة مرغوب عنها لشذوذها وخلافها ما عليه عامة المسلمين؛ والقراءة سنة يأخذها آخر عن أول، وفي معناها نقص عن تأويل قراءتنا، إذ ليس فيها للدرع ذكره الذي تتابعت الآثار بأن بني إسرائيل اختلفوا في غرق فرعون، وسألوا الله تعالى، أن يريهم إياه غريقا فألقوه على نجوة من الأرض ببدنه وهو درعه التي يلبسها في الحروب. قال ابن عباس ومحمد بن كعب القرظي: وكانت درعه من لؤلؤ منظوم. وقيل: من الذهب وكان يعرف بها. وقيل: من حديد؛ قاله أبو صخر: والبدن الدرع القصيرة. وأنشد أبو عبيدة للأعشى:وبيضاء كالنهي موضونة لها قونس فوق جيب البدنوأنشد أيضا لعمرو بن معد يكرب:ومضى نساؤهم بكل مفاضة جدلاء سابغة وبالأبدانوقال كعب بن مالك:ترى الأبدان فيها مسبغات على الأبطال واليلب الحصيناأراد بالأبدان الدروع واليلب الدروع اليمانية، كانت تتخذ من الجلود يخرز بعضها إلى بعض؛ وهو اسم جنس، الواحد يلبة. قال عمرو بن كلثوم:علينا البيض واليلب اليماني وأسياف يقمن وينحنيناوقيل «ببدنك» بجسد لا روح فيه؛ قاله مجاهد. قال الأخفش: وأما قول من قال بدرعك فليس بشيء. قال أبو بكر: لأنهم لما ضرعوا إلى الله يسألونه مشاهدة فرعون غريقا أبرزه لهم فرأوا جسدا لا روج فيه، فلما رأته بنو إسرائيل قالوا نعم! يا موسى هذا فرعون وقد غرق؛ فخرج الشك من قلوبهم وابتلع البحر فرعون كما كان. فعلى هذا «ننجيك ببدنك» احتمل معنيين: أحدهما - نلقيك على نجوة من الأرض. والثاني - نظهر جسدك الذي لا روج فيه. والقراءة الشاذة «بندائك» يرجع معناها إلى معنى قراءة الجماعة، لأن النداء يفسر تفسيرين، أحدهما - نلقيك بصياحك بكلمة التوبة، وقولك بعد أن أغلق بابها ومضى وقت قبولها: «آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين» «يونس: 90» على موضع رفيع. والآخر - فاليوم نعزلك عن غامض البحر بندائك لما قلت أنا ربكم الأعلى؛ فكانت تنجيته بالبدن معاقبة من رب العالمين له على ما فرط من كفره الذي منه نداؤه الذي افترى فيه وبهت، وادعى القدرة والأمر الذي يعلم أنه كاذب فيه وعاجز عنه وغير مستحق له. قال أبو بكر الأنباري: فقراءتنا تتضمن ما في القراءة الشاذة من المعاني وتزيد عليها.قوله تعالى: «لتكون لمن خلفك آية» أي لبني إسرائيل ولمن بقي من قوم فرعون ممن لم يدركه الغرق ولم ينته إليه هذا الخبر. «وإن كثيرا من الناس عن آياتنا لغافلون» أي معرضون عن تأمل آياتنا والتفكر فيها. وقرئ «لمن خلفك» «بفتح اللام» ؛ أي لمن بقي بعدك يخلفك في أرضك. وقرأ علي بن أبي طالب «لمن خلقك» بالقاف؛ أي تكون آية لخالقك.


وَلَقَدْ بَوَّأْنَا بَنِي إِسْرَائِيلَ مُبَوَّأَ صِدْقٍ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ فَمَا اخْتَلَفُواْ حَتَّى جَاءهُمُ الْعِلْمُ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ

ولقد بوأنا بني إسرائيل مبوأ صدق ورزقناهم من الطيبات فما اختلفوا حتى جاءهم العلم إن ربك يقضي بينهم يوم القيامة فيما كانوا فيه يختلفونقوله تعالى: «ولقد بوأنا بني إسرائيل مبوأ صدق» أي منزل صدق محمود مختار، يعني مصر. وقيل: الأردن وفلسطين. وقال الضحاك: هي مصر والشام. «ورزقناهم من الطيبات» أي من الثمار وغيرها. وقال ابن عباس: يعني قريظة والنضير وأهل عصر النبي صلى الله عليه وسلم من بني إسرائيل؛ فإنهم كانوا يؤمنون بمحمد صلى الله عليه وسلم وينتظرون خروجه، ثم لما خرج حسدوه؛ ولهذا قال: «فما اختلفوا» أي في أمر محمد صلى الله عليه وسلم. «حتى جاءهم العلم» أي القرآن، ومحمد صلى الله عليه وسلم. والعلم بمعنى المعلوم؛ لأنهم كانوا يعلمونه قبل خروجه؛ قال ابن جرير الطبري. «إن ربك يقضي بينهم» أي يحكم بينهم ويفصل. «يوم القيامة فيما كانوا فيه يختلفون» في الدنيا، فيثيب الطائع ويعاقب العاصي.


فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ لَقَدْ جَاءكَ الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ

فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرؤون الكتاب من قبلك لقد جاءك الحق من ربك فلا تكونن من الممترين. انظر تفسير الآية 95


وَلاَ تَكُونَنَّ مِنَ الَّذِينَ كَذَّبُواْ بِآيَاتِ اللّهِ فَتَكُونَ مِنَ الْخَاسِرِينَ

قوله تعالى: «فإن كنت في شك مما أنزلنا إليك» الخطاب للنبي صلى الله عليه وسلم والمراد غيره، أي لست في شك ولكن غيرك شك. قال أبو عمر محمد بن عبدالواحد الزاهد: سمعت الإمامين ثعلبا والمبرد يقولان: معنى «فإن كنت في شك» أي قل يا محمد للكافر فإن كنت في شك مما أنزلنا إليك «فاسأل الذين يقرؤون الكتاب من قبلك» أي يا عابد الوثن إن كنت في شك من القرآن فأسأل من أسلم من اليهود، يعني عبدالله بن سلام وأمثاله؛ لأن عبدة الأوثان كانوا يقرون لليهود أنهم أعلم منهم من أجل أنهم أصحاب كتاب؛ فدعاهم الرسول صلى الله عليه وسلم إلى أن يسألوا من يقرون بأنهم أعلم منهم، هل يبعث الله برسول من بعد موسى. وقال القتبي: هذا خطاب لمن كان لا يقطع بتكذيب محمد ولا بتصديقه صلى الله عليه وسلم، بل كان في شك. وقيل: المراد بالخطاب النبي صلى الله عليه وسلم لا غيره، والمعنى: لو كنت يلحقك الشك فيه فيما أخبرناك به فسألت أهل الكتاب لأزالوا عنك الشك. وقيل: الشك ضيق الصدر؛ أي إن ضاق صدرك بكفر هؤلاء فاصبر، واسأل الذين يقرؤون الكتاب من قبلك يخبروك صبر الأنبياء من قبلك على أذى قومهم وكيف عاقبة أمرهم. والشك في اللغة أصله الضيق؛ يقال: شك الثوب أي ضمه بخلال حتى يصير كالوعاء. وكذلك السفرة تمد علائقها حتى تنقبض؛ فالشك يقبض الصدر ويضمه حتى يضيق. وقال الحسين بن الفضل: الفاء مع حروف الشرط لا توجب. الفعل ولا تثبته، والدليل عليه ما روي عن النبي صلى الله عليه وسلم أنه قال لما نزلت هذه الآية: «والله لا أشك - ثم استأنف الكلام فقال - لقد جاءك الحق من ربك فلا تكونن من الممترين» أي الشاكين المرتابين. «ولا تكونن من الذين كذبوا بآيات الله فتكون من الخاسرين» والخطاب في هاتين الآيتين للنبي صلى الله عليه وسلم والمراد غيره.


إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَتُ رَبِّكَ لاَ يُؤْمِنُونَ

إن الذين حقت عليهم كلمة ربك لا يؤمنون. انظر تفسير الآية 97


وَلَوْ جَاءتْهُمْ كُلُّ آيَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ

قوله تعالى: «إن الذين حقت عليهم كلمة ربك لا يؤمنون» تقدم القول فيه في هذه السورة. قال قتادة: أي الذين حق عليهم غضب الله وسخطه بمعصيتهم لا يؤمنون. «ولو جاءتهم كل آية» أنث «كلا» على المعنى؛ أي ولو جاءتهم الآيات. «حتى يروا العذاب الأليم» فحينئذ يؤمنون ولا ينفعهم.


فَلَوْلاَ كَانَتْ قَرْيَةٌ آمَنَتْ فَنَفَعَهَا إِيمَانُهَا إِلاَّ قَوْمَ يُونُسَ لَمَّا آمَنُواْ كَشَفْنَا عَنْهُمْ عَذَابَ الخِزْيِ فِي الْحَيَاةَ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ

فلولا كانت قرية آمنت فنفعها إيمانها إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا ومتعناهم إلى حينقوله تعالى: «فلولا كانت قرية آمنت» قال الأخفش والكسائي: أي فهلا. وفي مصحف أبي وابن مسعود «فهلا» وأصل لولا في الكلام التحضيض أو الدلالة على منع أمر لوجود غيره. ومفهوم من معنى الآية نفي إيمان أهل القرى ثم استثنى قوم يونس؛ فهو بحسب اللفظ استئناء منقطع، وهو بحسب المعنى متصل؛ لأن تقديره ما آمن أهل قرية إلا قوم يونس. والنصب في «قوم» هو الوجه، وكذلك أدخله سيبويه في «باب مالا يكون إلا منصوبا» . قال النحاس: «إلا قوم يونس» نصب لأنه استئناء ليس من الأول، أي لكن قوم يونس؛ هذا قول الكسائي والأخفش والفراء. ويجوز. «إلا قوم يونس» بالرفع، ومن أحسن ما قيل في الرفع ما قال أبو إسحاق الزجاج قال: يكون المعنى غير قوم يونس، فلما جاء بإلا أعرب الاسم الذي بعدها بإعراب غير؛ كما قال:وكل أخ مفارقه أخوه لعمر أبيك إلا الفرقدانوروي في قصة قوم يونس عن جماعة من المفسرين: أن قوم يونس كانوا بنينوى من أرض الموصل وكانوا يعبدون الأصنام، فأرسل الله إليهم يونس عليه السلام يدعوهم إلى الإسلام وترك ما هم عليه فأبوا؛ فقيل: إنه أقام يدعوهم تسع سنين فيئس من إيمانهم؛ فقيل له: أخبرهم أن العذاب مصبحهم إلى ثلاث ففعل، وقالوا: هو رجل لا يكذب فارقبوه فإن أقام معكم وبين أظهركم فلا عليكم، وإن ارتحل عنكم فهو نزول العذاب لا شك؛ فلما كان الليل تزود يونس وخرج عنهم فأصبحوا فلم يجدوه فتابوا ودعوا الله ولبسوا المسوح وفرقوا بين الأمهات والأولاد من الناس والبهائم، وردوا المظالم في تلك الحالة. وقال ابن مسعود: وكان الرجل يأتي الحجر قد وضع عليه أساس بنيانه فيقتلعه فيرده؛ والعذاب منهم فيما روي عن ابن عباس على ثلثي ميل. وروي على ميل. وعن ابن عباس أنهم غشيتهم ظلة وفيها حمرة فلم تزل تدنو حتى وجدوا حرها بين أكتافهم. وقال ابن جبير: غشيهم العذاب كما يغشى الثوب القبر، فلما صحت توبتهم رفع الله عنهم العذاب. وقال الطبري: خص قوم يونس من بين سائر الأمم بأن تيب عليهم بعد معاينة العذاب؛ وذكر ذلك عن جماعة من المفسرين. وقال الزجاج: إنهم لم يقع بهم العذاب، وإنما رأوا العلامة التي تدل على العذاب، ولو رأوا عين العذاب لما نفعهم الإيمان.قلت: قول الزجاج حسن؛ فان المعاينة التي لا تنفع التوبة معها هي التلبس بالعذاب كقصة فرعون، ولهذا جاء بقصة قوم يونس على أثر قصة فرعون لأنه آمن حين رأى العذاب فلم ينفعه ذلك، وقوم يونس تابوا قبل ذلك. ويعضد هذا قوله عليه السلام: «إن الله يقبل توبة العبد ما لم يغرغر» . والغرغرة الحشرجة، وذلك هو حال التلبس بالموت، وأما قبل ذلك فلا. والله أعلم. وقد روي معنى ما قلناه عن ابن مسعود، أن يونس لما وعدهم العذاب إلى ثلاثة أيام خرج عنهم فأصبحوا فلم يجدوه فتابوا وفرقوا بين الأمهات والأولاد؛ وهذا يدل على أن توبتهم قبل رؤية علامة العذاب. وسيأتي مسندا مبينا في سورة «والصافات» إن شاء الله تعالى. ويكون معنى «كشفنا عنهم عذاب الخزي في الحياة الدنيا» أي العذاب الذي وعدهم به يونس أنه ينزل بهم، لا أنهم رأوه عيانا ولا مخايلة؛ وعلى هذا لا إشكال ولا تعارض ولا خصوص، والله أعلم. وبالجملة فكان أهل نينوى في سابق العلم من السعداء. وروي عن علي رضي الله عنه أنه قال: إن الحذر لا يرد القدر، وإن الدعاء ليرد القدر. وذلك أن الله تعالى يقول: «إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا» . قال رضي الله عنه: وذلك يوم عاشوراء. «ومتعناهم إلى حين» قيل إلى أجلهم، قال السدي وقيل: إلى أن يصيروا إلى الجنة أو إلى النار؛ قاله ابن عباس.


وَلَوْ شَاء رَبُّكَ لآمَنَ مَن فِي الأَرْضِ كُلُّهُمْ جَمِيعاً أَفَأَنتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُواْ مُؤْمِنِينَ

ولو شاء ربك لآمن من في الأرض كلهم جميعا أفأنت تكره الناس حتى يكونوا مؤمنينقوله تعالى: «ولو شاء ربك لآمن من في الأرض كلهم جميعا» أي لاضطرهم إليه. «كلهم» تأكيد لـ «من» . «جميعا» عند سيبويه نصب على الحال. وقال الأخفش: جاء بقول جميعا بعد كل تأكيدا؛ كقوله: «لا تتخذوا إلهين اثنين» «النحل: 51» قوله تعالى: «أفأنت تكره الناس حتى يكونوا مؤمنين» قال ابن عباس: كان النبي صلى الله عليه وسلم حريصا على إيمان جميع الناس؛ فأخبره الله تعالى أنه لا يؤمن إلا من سبقت له السعادة في الذكر الأول، ولا يضل إلا من سبقت له الشقاوة في الذكر الأول. وقيل: المراد بالناس هنا أبو طالب؛ وهو عن ابن عباس أيضا.


وَمَا كَانَ لِنَفْسٍ أَن تُؤْمِنَ إِلاَّ بِإِذْنِ اللّهِ وَيَجْعَلُ الرِّجْسَ عَلَى الَّذِينَ لاَ يَعْقِلُونَ

وما كان لنفس أن تؤمن إلا بإذن الله ويجعل الرجس على الذين لا يعقلونقوله تعالى: «وما كان لنفس أن تؤمن إلا بإذن الله» «ما» نفي؛ أي ما ينبغي أن تؤمن نفس إلا بقضائه وقدره ومشيئته وإرادته. «ويجعل الرجس» وقرأ الحسن وأبو بكر والمفضل «ونجعل» بالنون على التعظيم. والرجس: العذاب؛ بضم الراء وكسرها لغتان. «على الذين لا يعقلون» أمر الله عز وجل ونهيه.


قُلِ انظُرُواْ مَاذَا فِي السَّمَاوَاتِ وَالأَرْضِ وَمَا تُغْنِي الآيَاتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ

قل انظروا ماذا في السماوات والأرض وما تغني الآيات والنذر عن قوم لا يؤمنونقوله تعالى: «قل انظروا ماذا في السماوات والأرض» أمر للكفار بالاعتبار والنظر في المصنوعات الدالة على الصانع والقادر على الكمال. وقد تقدم القول في هذا المعنى في غير موضع مستوفى. «وما تغني» «ما» نفي؛ أي ولن تغني. وقيل: استفهامية؛ التقدير أي شيء تغني. «الآيات» أي الدلالات. «والنذر» أي الرسل، جمع نذير، وهو الرسول صلى الله عليه وسلم. «عن قوم لا يؤمنون» أي عمن سبق له في علم الله أنه لا يؤمن.


فَهَلْ يَنتَظِرُونَ إِلاَّ مِثْلَ أَيَّامِ الَّذِينَ خَلَوْاْ مِن قَبْلِهِمْ قُلْ فَانتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ

فهل ينتظرون إلا مثل أيام الذين خلوا من قبلهم قل فانتظروا إني معكم من المنتظرينقوله تعالى: «فهل ينتظرون إلا مثل أيام الذين خلوا من قبلهم» الأيام هنا بمعنى الوقائع؛ يقال: فلان عالم بأيام العرب أي بوقائعهم. قال قتادة: يعني وقائع الله في قوم نوح وعاد وثمود وغيرهم. والعرب تسمي العذاب أياما والنعم أياما؛ كقوله تعالى: «وذكره بأيام الله» . وكل ما مضى لك من خير أو شر فهو أيام. «فانتظروا» أي تربصوا؛ وهذا تهديد ووعيد. «إني معكم من المنتظرين» أي المتربصين لموعد وربي.


ثُمَّ نُنَجِّي رُسُلَنَا وَالَّذِينَ آمَنُواْ كَذَلِكَ حَقّاً عَلَيْنَا نُنجِ الْمُؤْمِنِينَ

ثم ننجي رسلنا والذين آمنوا كذلك حقا علينا ننج المؤمنينقوله تعالى: «ثم ننجي رسلنا والذين آمنوا» أي من سنتنا إذا أنزلنا بقوم عذابا أخرجنا من بينهم الرسل والمؤمنين، و «ثم» معناه ثم اعلموا أنا ننجي رسلنا. «كذلك حقا علينا» أي واجبا علينا؛ لأنه أخبر ولا خلف في خبره. وقرأ يعقوب. «ثم ننجي» مخففا. وقرأ الكسائي وحفص ويعقوب. «ننجي المؤمنين» مخففا؛ وشدد الباقون؛ وهما لغتان فصيحتان: أنجى ينجي إنجاء، ونجى ينجي تنجية بمعنى واحد.


قُلْ يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي شَكٍّ مِّن دِينِي فَلاَ أَعْبُدُ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللّهِ وَلَـكِنْ أَعْبُدُ اللّهَ الَّذِي يَتَوَفَّاكُمْ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ

قل يا أيها الناس إن كنتم في شك من ديني فلا أعبد الذين تعبدون من دون الله ولكن أعبد الله الذي يتوفاكم وأمرت أن أكون من المؤمنينقوله تعالى: «قل يا أيها الناس» يريد كفار مكة. «إن كنتم في شك من ديني» أي في ريب من دين الإسلام الذي أدعوكم إليه. «فلا أعبد الذين تعبدون من دون الله» من الأوثان التي لا تعقل. «ولكن أعبد الله الذي يتوفاكم» أي يميتكم ويقبض أرواحكم. "وأمرت أن أكون من المؤمنينأي المصدقين بآيات ربهم.


وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكِينَ

وأن أقم وجهك للدين حنيفا ولا تكونن من المشركين. انظر تفسير الآية 106


وَلاَ تَدْعُ مِن دُونِ اللّهِ مَا لاَ يَنفَعُكَ وَلاَ يَضُرُّكَ فَإِن فَعَلْتَ فَإِنَّكَ إِذاً مِّنَ الظَّالِمِينَ

قوله تعالى: «وأن أقم وجهك للدين» «أن» عطف على «أن أكون» أي قيل لي كن من المؤمنين وأقم وجهك. قال ابن عباس: عملك، وقيل: نفسك؛ أي استقم بإقبالك على ما أمرت به من الدين. «حنيفا» أي قويما به مائلا عن كل دين. قال حمزة بن عبدالمطلب «رضي الله عنه» :حمدت الله حين هدى فؤادي من الإشراك للدين الحنيفوقد مضى في «الأنعام» اشتقاقه والحمد لله. «ولا تكونن من المشركين» أي وقيل لي ولا تشرك؛ والخطاب له والمراد غيره؛ وكذلك قوله: «ولا تدع» أي لا تعبد. «من دون الله ما لا ينفعك» إن عبدته. «ولا يضرك» إن عصيته. «فإن فعلت» أي عبدت غير الله. «فإنك إذا من الظالمين» أي الواضعين العبادة في غير موضعها.


وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ يُصَيبُ بِهِ مَن يَشَاءُ مِنْ عِبَادِهِ وَهُوَ الْغَفُورُ الرَّحِيمُ

وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يردك بخير فلا راد لفضله يصيب به من يشاء من عباده وهو الغفور الرحيمقوله تعالى: «وإن يمسسك الله بضر» أي يصيبك به. «فلا كاشف له إلا هو» أي لا دافع «له إلا هو وإن يردك بخير» أي يصبك برخاء ونعمة «فلا راد لفضله يصيب به» أي بكل ما أراد من الخير والشر. «من يشاء من عباده وهو الغفور» لذنوب عباده وخطاياهم «الرحيم» بأوليائه في الآخرة.


قُلْ يَا أَيُّهَا النَّاسُ قَدْ جَاءكُمُ الْحَقُّ مِن رَّبِّكُمْ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنَاْ عَلَيْكُم بِوَكِيلٍ

قل يا أيها الناس قد جاءكم الحق من ربكم فمن اهتدى فإنما يهتدي لنفسه ومن ضل فإنما يضل عليها وما أنا عليكم بوكيلقوله تعالى: «قل يا أيها الناس قد جاءكم الحق» أي القرآن. وقيل: الرسول صلى الله عليه وسلم. «فمن اهتدى» أي صدق محمدا وآمن بما جاء به. «فإنما يهتدي لنفسه» أي لخلاص نفسه. «ومن ضل» أي ترك الرسول والقرآن واتبع الأصنام والأوثان. «فإنما يضل عليها» أي وبال ذلك على نفسه. «وما أنا عليكم بوكيل» أي بحفيظ أحفظ أعمالكم إنما أنا رسول. قال ابن عباس: نسختها آية السيف.


وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّىَ يَحْكُمَ اللّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ

واتبع ما يوحى إليك واصبر حتى يحكم الله وهو خير الحاكمينقوله تعالى: «واتبع ما يوحى إليك واصبر» قيل: نسخ بآية القتال: وقيل: ليس منسوخا؛ ومعناه اصبر على الطاعة وعن المعصية. وقال ابن عباس: لما نزلت جمع النبي صلى الله عليه وسلم الأنصار ولم يجمع معهم غيرهم فقال: «إنكم ستجدون بعدي أثرة فاصبروا حتى تلقوني على الحوض» وعن أنس بمثل ذلك؛ ثم قال أنس: فلم يصبروا فأمرهم بالصبر كما أمره الله تعالى؛ وفي ذلك يقول عبدالرحمن بن حسان:ألا أبلغ معاوية بن حرب أمير المؤمنين نثا كلاميبأنا صابرون ومنظروكم إلى يوم التغابن والخصام «حتى يحكم الله وهو خير الحاكمين» ابتداء وخبر؛ لأنه عز وجل لا يحكم إلا بالحق.


الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ

الر كتاب أحكمت آياته ثم فصلت من لدن حكيم خبيرقوله تعالى: «الر» تقدم القول فيه. «كتاب» بمعنى هذا كتاب. «أحكمت آياته» في موضع رفع نعت لكتاب. وأحسن ما قيل في معنى «أحكمت آياته» قول قتادة؛ أي جعلت محكمة كلها لا خلل فيها ولا باطل. والإحكام منع القول من الفساد، أي نظمت نظما محكما لا يلحقها تناقض ولا خلل. وقال ابن عباس: أي لم ينسخها كتاب، بخلاف التوراة والإنجيل. وعلى هذا فالمعنى؛ أحكم بعض آياته بأن جعل ناسخا غير منسوخ. وقد تقدم القول فيه. وقد يقع اسم الجنس على النوع؛ فيقال: أكلت طعام زيد؛ أي بعض طعامه. وقال الحسن وأبو العالية: «أحكمت آياته» بالأمر والنهي. «ثم فصلت» بالوعد والوعيد والثواب والعقاب. وقال قتادة: أحكمها الله من الباطل، ثم فصلها بالحلال والحرام. مجاهد: أحكمت جملة، ثم بينت بذكر آية آية بجميع ما يحتاج إليه من الدليل على التوحيد والنبوة والبعث وغيرها. وقيل: جمعت في اللوح المحفوظ، ثم فصلت في التنزيل. وقيل: «فصلت» أنزلت نجما نجما لتتدبر. وقرأ عكرمة «فصلت» مخففا أي حكمت بالحق. «من لدن» أي من عند. «حكيم» أي محكم للأمور. «خبير» بكل كائن وغير كائن.


أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ

ألا تعبدوا إلا الله إنني لكم منه نذير وبشيرقوله تعالى: «ألا تعبدوا إلا الله» قال الكسائي والفراء: أي بألا؛ أي أحكمت ثم فصلت بألا تعبدوا إلا الله. قال الزجاج: لئلا؛ أي أحكمت ثم فصلت لئلا تعبدوا إلا الله. قيل: أمر رسوله أن يقول للناس ألا تعبدوا إلا الله. «إنني لكم منه» أي من الله. «نذير» أي مخوف من عذابه وسطوته لمن عصاه. «وبشير» بالرضوان والجنة لمن أطاعه. وقيل: هو من قول الله أولا وآخرا؛ أي لا تعبدوا إلا الله إنني لكم منه نذير؛ أي الله نذير لكم من عبادة غيره، كما قال: «ويحذركم الله نفسه» «آل عمران: 28» .


وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعاً حَسَناً إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ وَإِن تَوَلَّوْاْ فَإِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ

وأن استغفروا ربكم ثم توبوا إليه يمتعكم متاعا حسنا إلى أجل مسمى ويؤت كل ذي فضل فضله وإن تولوا فإني أخاف عليكم عذاب يوم كبير. انظر تفسير الآية 4


إِلَى اللّهِ مَرْجِعُكُمْ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

قوله تعالى: «وأن استغفروا ربكم» عطف على الأول. «ثم توبوا إليه» أي ارجعوا إليه بالطاعة والعبادة. قال الفراء: «ثم» هنا بمعنى الواو؛ أي وتوبوا إليه؛ لأن الاستغفار هو التوبة، والتوبة هي الاستغفار. وقيل: استغفروه من سالف ذنوبكم، وتوبوا إليه من المستأنف متى وقعت منكم. قال بعض الصلحاء: الاستغفار بلا إقلاع توبة الكذابين. وقد تقدم هذا المعنى في «آل عمران» مستوفى. وفي «البقرة» عند قوله: «ولا تتخذوا آيات الله هزوا» «البقرة: 231» . وقيل: إنما قدم ذكر الاستغفار لأن المغفرة هي الغرض المطلوب، والتوبة هي السبب إليها؛ فالمغفرة أول في المطلوب وآخر في السبب. ويحتمل أن يكون المعنى استغفروه من الصغائر، وتوبوا إليه من الكبائر. «يمتعكم متاعا حسنا» هذه ثمرة الاستغفار والتوبة، أي يمتعكم بالمنافع ثم سعة الرزق ورغد العيش، ولا يستأصلكم بالعذاب كما فعل بمن أهلك قبلكم. وقيل: يمتعكم يعمركم؛ وأصل الإمتاع الإطالة، ومنه أمتع الله بك ومتع. وقال سهل بن عبدالله: المتاع الحسن ترك الخلق والإقبال على الحق. وقيل: هو القناعة بالموجود، وترك الحزن على المفقود. «إلى أجل مسمى» قيل: هو الموت. وقيل: القيامة. وقيل: دخول الجنة. والمتاع الحسن على هذا وقاية كل مكروه وأمر مخوف، مما يكون في القبر وغيره من أهوال القيامة وكربها؛ والأول أظهر؛ لقوله في هذه السورة: «ويا قوم استغفروا ربكم ثم توبوا إليه يرسل السماء عليكم مدرارا ويزدكم قوة إلى قوتكم» «هود: 52» وهذا ينقطع بالموت وهو الأجل المسمى. والله أعلم. قال مقاتل: فأبوا فدعا عليهم رسول الله صلى الله عليه وسلم، فابتلوا بالقحط سبع سنين حتى أكلوا العظام المحرقة والقذر والجيف والكلاب. «ويؤت كل ذي فضل فضله» أي يؤت كل ذي عمل من الأعمال الصالحات جزاء عمله. وقيل: ويؤت كل من فضلت حسناته على سيئاته «فضله» أي الجنة، وهي فضل الله؛ فالكناية في قوله: «فضله» ترجع إلى الله تعالى. وقال مجاهد: هو ما يحتسبه الإنسان من كلام يقوله بلسانه، أو عمل يعمله بيده أو رجله، أو ما تطوع به من ماله فهو فضل الله، يؤتيه ذلك إذا آمن، ولا يتقبله منه إن كان كافرا. «وإن تولوا فإني أخاف عليكم عذاب يوم كبير» أي يوم القيامة، وهو كبير لما فيه من الأهوال. وقيل: اليوم الكبير هو يوم بدر وغيره: و «تولوا» يجوز أن يكون ماضيا ويكون المعنى: وإن تولوا فقل لهم إني أخاف عليكم. ويجوز أن يكون مستقبلا حذفت منه إحدى التاءين والمعنى: قل لهم إن تتولوا فإني أخاف عليكم.قوله تعالى: «إلى الله مرجعكم» أي بعد الموت. «وهو على كل شيء قدير» من ثواب وعقاب.


أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُواْ مِنْهُ أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

ألا إنهم يثنون صدورهم ليستخفوا منه ألا حين يستغشون ثيابهم يعلم ما يسرون وما يعلنون إنه عليم بذات الصدورقوله تعالى: «ألا إنهم يثنون صدورهم ليستخفوا منه» أخبر عن معاداة المشركين للنبي صلى الله عليه وسلم والمؤمنين، ويظنون أنه تخفي على الله أحوالهم. «يثنون صدورهم» أي يطوونها على عداوة المسلمين ففيه هذا الحذف، قال ابن عباس: يخفون ما في صدورهم من الشحناء والعداوة ويظهرون خلافه. نزلت في الأخنس بن شريق، وكان رجلا حلو الكلام حلو المنطق، يلقى رسول الله صلى الله عليه وسلم بما يجب، وينطوي له بقلبه على ما يسوء. وقال مجاهد: «يثنون صدورهم» شكا وامتراء. وقال الحسن: يثنونها على ما فيها من الكفر. وقيل: نزلت في بعض المنافقين، كان إذا مر بالنبي صلى الله عليه وسلم ثنى صدره وظهره، وطأطأ رأسه وغطى وجهه، لكيلا يراه النبي صلى الله عليه وسلم فيدعوه إلى الإيمان؛ حكي معناه عن عبدالله بن شداد فالهاء في «منه» تعود على النبي صلى الله عليه وسلم. وقيل: قال المنافقون إذا غلقنا أبوابنا، واستغشينا ثيابنا، وثنينا صدورنا على عداوة محمد فمن يعلم بنا؟ فنزلت الآية. وقيل: إن قوما من المسلمين كانوا يتنسكون بستر أبدانهم ولا يكشفونها تحت السماء، فبين الله تعالى أن التنسك ما اشتملت عليه قلوبهم من معتقد، وأظهروه من قول وعمل. وروى ابن جرير عن محمد ابن عباد بن جعفر قال: سمعت ابن عباس رضي الله عنهما يقول: «ألا أنهم تثنوي صدورهم ليستخفوا منه» قال: كانوا لا يجامعون النساء، ولا يأتون الغائط وهم يفضون إلى السماء، فنزلت هذه الآية. وروى غير محمد بن عباد عن ابن عباس: «ألا إنهم تثنوي صدورهم» بغير نون بعد الواو، في وزن تنطوي؛ ومعنى «تثنوي» والقراءتين الأخريين متقارب؛ لأنها لا تثنوي حتى يثنوها. وقيل: كان بعضهم ينحني على بعض يساره في الطعن على المسلمين، وبلغ من جهلهم أن توهموا أن ذلك يخفي على الله تعالى: «ليستخفوا» أي ليتواروا عنه؛ أي عن محمد أو عن الله. «ألا حين يستغشون ثيابهم» أي يغطون رؤوسهم بثيابهم. قال قتادة: أخفى ما يكون العبد إذا حنى ظهره، واستغشى ثوبه، وأضمر في نفسه همه.


وَمَا مِن دَآبَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِي كِتَابٍ مُّبِينٍ

وما من دابة في الأرض إلا على الله رزقها ويعلم مستقرها ومستودعها كل في كتاب مبينقوله تعالى: «وما من دابة في الأرض إلا على الله رزقها» «ما» نفي و «من» زائدة و «دابة» في موضع رفع؛ التقدير: وما دابة. «إلا على الله رزقها» «على» بمعنى «من» ، أي من الله رزقها؛ يدل عليه قول، مجاهد: كل ما جاءها من رزق فمن الله. وقيل: «على الله» أي فضلا لا وجوبا. وقيل: وعدا منه حقا. وقد تقدم بيان هذا المعنى في «النساء» وأنه سبحانه لا يجب عليه شيء. «رزقها» رفع بالابتداء، وعند الكوفيين بالصفة؛ وظاهر الآية العموم ومعناها الخصوصي؛ لأن كثيرا من الدواب هلك قبل أن يرزق. وقيل: هي عامة في كل دابة: وكل دابة لم ترزق رزقا تعيش به فقد رزقت روحها؛ ووجه النظم به قبل: أنه سبحانه أخبر برزق الجميع، وأنه لا يغفل عن تربيته، فكيف تخفى عليه أحوالكم يا معشر الكفار وهو يرزقكم؟ ! والدابة كل حيوان يدب. والرزق حقيقته ما يتغذى به الحي، ويكون فيه بقاء روحه ونماء جسده. ولا يجوز أن يكون الرزق بمعنى الملك؛ لأن البهائم ترزق وليس يصح وصفها بأنها مالكة لعلفها؛ وهكذا الأطفال ترزق اللبن ولا يقال: إن اللبن الذي في الثدي ملك للطفل. وقال تعالى: «وفي السماء رزقكم» «الذاريات: 22» وليس لنا في السماء ملك؛ ولأن الرزق لو كان ملكا لكان إذا أكل الإنسان من ملك غيره أن يكون قد أكل من رزق غيره، وذلك محال؛ لأن العبد لا يأكل إلا رزق نفسه. وقد تقدم في «البقرة» هذا المعنى والحمد لله. وقيل لبعضهم: من أين تأكل؟ وقال: الذي خلق الرحى يأتيها بالطحين، والذي شدق الأشداق هو خالق الأرزاق. وقيل لأبي أسيد: من أين تأكل؟ فقال: سبحانه الله والله أكبر! إن الله يرزق الكلب أفلا يرزق أبا أسيد!. وقيل لحاتم الأصم: من أين تأكل؟ فقال: من عند الله؛ فقيل له: الله ينزل لك دنانير ودراهم من السماء؟ فقال: كأن ماله إلا السماء! يا هذا الأرض له والسماء له؛ فإن لم يؤتني رزقي من السماء ساقه لي من الأرض؛ وأنشد:وكيف أخاف الفقر والله رازقي ورازق هذا الخلق في العسر واليسرتكفل بالأرزاق للخلق كلهم وللضب في البيداء والحوت في البحروذكر الترمذي الحكيم في «نوادر الأصول» بإسناده عن زيد بن أسلم: أن الأشعريين أبا موسى وأبا مالك وأبا عامر في نفر منهم، لما هاجروا وقدموا على رسول الله صلى الله عليه وسلم في ذلك وقد أرملوا من الزاد، فأرسلوا رجلا منهم إلى رسول الله صلى الله عليه وسلم يسأله، فلما انتهى إلى باب رسول الله صلى الله عليه وسلم سمعه يقرأ هذه الآية «وما من دابة في الأرض إلا على الله رزقها ويعلم مستقرها ومستودعها كل في كتاب مبين» فقال الرجل: ما الأشعريون بأهون الدواب على الله؛ فرجع ولم يدخل على رسول الله صلى الله عليه وسلم؛ فقال لأصحابه: أبشروا أتاكم الغوث، ولا يظنون إلا أنه قد كلم رسول الله صلى الله عليه وسلم فوعده؛ فبينما هم كذلك إذ أتاهم رجلان يحملان قصعة بينها مملوءة خبزا ولحما فأكلوا منها ما شاؤوا، ثم قال بعضهم لبعض: لو أنا رددنا هذا الطعام إلى رسول الله صلى الله عليه وسلم ليقضي به حاجته؛ فقالوا للرجلين: اذهبا بهذا الطعام إلى رسول الله صلى الله عليه وسلم فإنا قد قضينا منه حاجتنا، ثم إنهم أتوا رسول الله صلى الله عليه وسلم فقالوا: يا رسول الله ما رأينا طعاما أكثر ولا أطيب من طعام أرسلت به؛ قال: «ما أرسلت إليكم طعاما» فأخبروه أنهم أرسلوا صاحبهم، فسأله رسول الله صلى الله عليه وسلم فأخبره ما صنع، وما قال لهم، فقال رسول الله صلى الله عليه وسلم: «ذلك شيء رزقكموه الله» .قوله تعالى: «ويعلم مستقرها» أي من الأرض حيث تأوي إليه. «ومستودعها» أي الموضع الذي تموت فيه فتدفن؛ قاله مقسم عن ابن عباس رضي الله عنهما. وقال الربيع بن أنس: «مستقرها» أيام حياتها. «ومستودعها» حيث تموت وحيث تبعث. وقال سعيد بن جبير عن ابن عباس: «مستقرها» في الرحم «ومستودعها» في الصلب. وقيل: «يعلم مستقرها» في الجنة أو النار. «ومستودعها» في القبر؛ يدل عليه قوله تعالى في وصف أهل الجنة وأهل النار: «حسنت مستقرا ومقاما» «الفرقان: 76» «ساءت مستقرا ومقاما» «الفرقان: 66» . «كل في كتاب مبين» أي في اللوح المحفوظ.


وَهُوَ الَّذِي خَلَق السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً وَلَئِن قُلْتَ إِنَّكُم مَّبْعُوثُونَ مِن بَعْدِ الْمَوْتِ لَيَقُولَنَّ الَّذِينَ كَفَرُواْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ

وهو الذي خلق السماوات والأرض في ستة أيام وكان عرشه على الماء ليبلوكم أيكم أحسن عملا ولئن قلت إنكم مبعوثون من بعد الموت ليقولن الذين كفروا إن هذا إلا سحر مبينقوله تعالى: «وهو الذي خلق السماوات والأرض في ستة أيام» تقدم في «الأعراف» بيانه والحمد لله. «وكان عرشه على الماء» بين أن خلق العرش والماء قبل خلق الأرض والسماء. قال كعب: خلق الله ياقوتة خضراء فنظر إليها بالهيبة فصارت ماء يرتعد من مخافة الله تعالى؛ فلذلك يرتعد الماء إلى الآن وإن كان ساكنا، ثم خلق الريح فجعل الماء على متنها، ثم وضع العرش على الماء. وقال سعيد بن جبير عن ابن عباس: إنه سئل عن قوله عز وجل: «وكان عرشه على الماء» فقال: على أي شيء كان الماء؟ قال: على متن الريح. وروى البخاري عن عمران بن حصين. قال: كنت عند النبي صلى الله عليه وسلم إذ جاءه قوم من بني تميم فقال: «اقبلوا البشرى بابني تميم» قالوا: بشرتنا فأعطنا «مرتين» فدخل ناس من أهل اليمن فقال: «اقبلوا البشرى يا أهل اليمن إذ لم يقبلها بنو تميم» قالوا: قبلنا، جئنا لنتفقه في الدين، ولنسألك عن هذا الأمر ما كان؟ قال: «كان الله ولم يكن شيء غيره وكان عرشه على الماء ثم خلق السماوات والأرض وكتب في الذكر كل شيء» ثم أتاني رجل فقال: يا عمران أدرك ناقتك فقد ذهبت، فانطلقت أطلبها فإذا هي يقطع دونها السراب؛ وايم الله لوددت أنها قد ذهبت ولم أقم.قوله تعالى: «ليبلوكم أيكم أحسن عملا» أي خلق ذلك ليبتلي عباده بالاعتبار والاستدلال على كمال قدرته وعلى البعث. وقال قتادة: معنى «أيكم أحسن عملا» «أيكم» أتم عقلا. وقال الحسن وسفيان الثوري: أيكم أزهد في الدنيا. وذكر أن عيسى عليه السلام مر برجل نائم فقال: يا نائم قم فتعبد، فقال يا روح الله قد تعبدت، فقال «وبم تعبدت» ؟ قال: قد تركت الدنيا لأهلها؛ قال: نم فقد فقت العابد بن الضحاك: أيكم أكثر شكرا. مقاتل: أيكم أتقى لله. ابن عباس: أيكم أعمل بطاعة الله عز وجل. وروي عن ابن عمر أن النبي صلى الله عليه وسلم: «أيكم أحسن عملا» قال: «أيكم أحسن عقلا وأورع عن محارم الله وأسرع في طاعة الله» فجمع الأقاويل كلها، وسيأتي في «الكهف» هذا أيضا إن شاء الله تعالى. وقد تقدم معنى الابتلاء. «ولئن قلت إنكم مبعوثون» أي دللت يا محمد على البعث. «من بعد الموت» وذكرت ذلك للمشركين لقالوا: هذا سحر. وكسرت «إن» لأنها بعد القول مبتدأة. وحكى سيبويه الفتح. «ليقولن الذين كفروا» فتحت اللام لأنه فعل متقدم لا ضمير فيه، وبعده «ليقولن» لأن فيه ضميرا. و «سحر» أي غرور باطل، لبطلان السحر عندهم. وقرأ حمزة والكسائي «إن هذا إلا سحر مبين» كناية عن النبي صلى الله عليه وسلم.


وَلَئِنْ أَخَّرْنَا عَنْهُمُ الْعَذَابَ إِلَى أُمَّةٍ مَّعْدُودَةٍ لَّيَقُولُنَّ مَا يَحْبِسُهُ أَلاَ يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفاً عَنْهُمْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِئُونَ

ولئن أخرنا عنهم العذاب إلى أمة معدودة ليقولن ما يحبسه ألا يوم يأتيهم ليس مصروفا عنهم وحاق بهم ما كانوا به يستهزئونقوله تعالى: «ولئن أخرنا عنهم العذاب إلى أمة معدودة» اللام في «لئن» للقسم، والجواب «ليقولن» . ومعنى «إلى أمة» إلى أجل معدود وحين معلوم؛ فالأمة هنا المدة؛ قاله ابن عباس ومجاهد وقتادة وجمهور المفسرين. وأصل الأمة الجماعة؛ فعبر عن الحين والسنين بالأمة لأن الأمة تكون فيها. وقيل: هو على حذف المضاف، والمعنى إلى مجيء أمة ليس فيها من يؤمن فيستحقون الهلاك. أو إلى انقراض أمة فيها من يؤمن فلا يبقى بعد انقراضها من يؤمن. والأمة اسم مشترك يقال على ثمانية أوجه: فالأمة تكون الجماعة؛ كقوله تعالى: «وجد عليه أمة من الناس» «القصص: 23» . والأمة أيضا اتباع الأنبياء عليهم السلام. والأمة الرجل الجامع للخير الذي يقتدى به؛ كقوله تعالى: «إن إبراهيم كان أمة قانتا لله حنيفا» «النحل: 120» . والأمة الدين والملة؛ كقوله تعالى: «إنا وجدنا آباءنا على أمة» «الزخرف: 22» . والأمة الحين والزمان؛ كقوله تعالى: «ولئن أخرنا عنهم العذاب إلى أمة معدودة» وكذلك قوله تعالى: «وادكر بعد أمة» «يوسف: 45» والأمة القامة، وهو طول الإنسان وارتفاعه؛ يقال من ذلك: فلان حسن الأمة أي القامة. والأمة الرجل المنفرد بدينه وحده لا يشركه فيه أحد؛ قال النبي صلى الله عليه وسلم: «يبعث زيد بن عمرو بن نفيل أمة وحده» . والأمة الأم؛ يقال: هذه أمة زيد، يعني أم زيد. «ليقولن ما يحبسه» يعني العذاب؛ وقالوا هذا إما تكذيبا للعذاب لتأخره عنهم، أو استعجالا واستهزاء؛ أي ما الذي يحبسه عنا. «ألا يوم يأتيهم ليس مصروفا عنهم» قيل: هو قتل المشركين ببدر؛ وقتل جبريل المستهزئين على ما يأتي. «وحاق بهم» أي نزل وأحاط. «ما كانوا به يستهزئون» أي جزاء ما كانوا به يستهزئون، والمضاف محذوف.


وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَؤُوسٌ كَفُورٌ

ولئن أذقنا الإنسان منا رحمة ثم نزعناها منه إنه ليؤوس كفور. انظر تفسير الآية 10


وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ

قوله تعالى: «ولئن أذقنا الإنسان» الإنسان اسم شائع للجنس في جميع الكفار. ويقال: إن الإنسان هنا الوليد بن المغيرة وفيه نزلت. وقيل: في عبدالله بن أبي أمية المخزومي. «رحمة» أي نعمة. «ثم نزعناها منه» أي سلبناه إياها. «إنه ليؤوس» أي يائس من الرحمة. «كفور» للنعم جاحد لها؛ قال ابن الأعرابي. النحاس: «ليؤوس» من يئس ييأس، وحكى سيبويه يئس ييئس على فعل يفعل، ونظير حسب يحسب ونعم ينعم، ويأس ييئس؛ وبعضهم يقول: يئس ييئس؛ ولا يعرف في الكلام «العربي» إلا هذه الأربعة الأحرف من السالم جاءت. على فعل يفعل؛ وفي واحد منها اختلاف. وهو يئس و «يؤوس» على التكثير كفخور للمبالغة.قوله تعالى: «ولئن أذقناه نعماء» أي صحة ورخاء وسعة في الرزق. «بعد ضراء مسته» أي بعد ضر وفقر وشدة. «ليقولن ذهب السيئات عني» أي الخطايا التي تسوء صاحبها من الضر والفقر. «إنه لفرح فخور» أي يفرح ويفخر بما ناله من السعة وينسى شكر الله عليه؛ يقال: رجل فاخر إذا افتخر - وفخور للمبالغة - قال يعقوب القارئ: وقرأ بعض أهل المدينة «لفرح» بضم الراء كما يقال: رجل فطن وحذر وندس. ويجوز في كلتا اللغتين الإسكان لثقل الضمة والكسرة.


إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّالِحَاتِ أُوْلَـئِكَ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

إلا الذين صبروا وعملوا الصالحات أولئك لهم مغفرة وأجر كبيرقوله تعالى: «إلا الذين صبروا وعملوا الصالحات» يعني المؤمنين، مدحهم بالصبر على الشدائد. وهو في موضع نصب. قال الأخفش: هو استثناء ليس من الأول؛ أي لكن الذين صبروا وعملوا الصالحات في حالتي النعمة والمحنة. وقال، الفراء: هو استثناء من «ولئن أذقناه» أي من الإنسان، فإن الإنسان بمعنى الناس، والناس يشمل الكافر والمؤمن؛ فهو استثناء متصل وهو حسن. «أولئك لهم مغفرة» ابتداء وخبر «وأجر» معطوف. «كبير» صفة.


فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَآئِقٌ بِهِ صَدْرُكَ أَن يَقُولُواْ لَوْلاَ أُنزِلَ عَلَيْهِ كَنزٌ أَوْ جَاء مَعَهُ مَلَكٌ إِنَّمَا أَنتَ نَذِيرٌ وَاللّهُ عَلَى كُلِّ شَيْءٍ وَكِيلٌ

فلعلك تارك بعض ما يوحى إليك وضائق به صدرك أن يقولوا لولا أنزل عليه كنز أو جاء معه ملك إنما أنت نذير والله على كل شيء وكيلقوله تعالى: «فلعلك تارك بعض ما يوحى إليك» أي فلعلك لعظيم ما تراه منهم من الكفر والتكذيب تتوهم أنهم يزيلونك عن بعض ما أنت عليه. وقيل: إنهم لما قالوا: «لولا أنزل عليه كنز أو جاء معه ملك» هم أن يدع سب آلهتهم فنزلت هذه الآية؛ فالكلام معناه الاستفهام؛ أي هل أنت تارك ما فيه سب آلهتهم كما سألوك؟ وتأكد عليه الأمر في الإبلاغ؛ كقوله: «يا أيها الرسول بلغ ما أنزل إليك من ربك» «المائدة: 67» . وقيل: معنى الكلام النفي مع استبعاد؛ أي لا يكون منك ذلك، بل تبلغهم كل ما أنزل إليك؛ وذلك أن مشركي مكة قالوا للنبي صلى الله عليه وسلم لو أتيتنا بكتاب ليس فيه سب آلهتنا لاتبعناك، فهم النبي صلى الله عليه وسلم أن يدع سب آلهتهم؛ فنزلت. «وضائق به صدرك» عطف على «تارك» و «صدرك» مرفوع به، والهاء في «به» تعود على «ما» أو على بعض، أو على التبليغ، أو التكذيب. وقال: «ضائق» ولم يقل ضيق ليشاكل «تارك» الذي قبله؛ ولأن الضائق عارض، والضيق ألزم منه. «أن يقولوا» في موضع نصب؛ أي كراهية أن يقولوا، أو لئلا يقولوا كقوله: «يبين الله لكم أن تضلوا» «النساء: 176» أي لئلا تضلوا. أو لأن يقولوا. «لولا» أي هلا «أنزل عليه كنز أو جاء معه ملك» يصدقه؛ قاله عبدالله بن أبي أمية بن المغيرة المخزومي؛ «إنما أنت نذير» فقال الله تعالى: يا محمد إنما عليك أن تنذرهم، لا بأن تأتيهم بما يقترحونه من الآيات. «والله على كل شيء وكيل» أي حافظ وشهيد.


أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ

أم يقولون افتراه قل فأتوا بعشر سور مثله مفتريات وادعوا من استطعتم من دون الله إن كنتم صادقينقوله تعالى: «أم يقولون افتراه» «أم» بمعنى بل، وقد تقدم في «يونس» أي قد أزحت علتهم وإشكالهم في نبوتك بهذا القرآن، وحججتهم به؛ فإن قالوا: افتريته - أي اختلقته - فليأتوا بمثله مفترى بزعمهم. «وادعوا من استطعتم من دون الله» أي من الكهنة والأعوان.


فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَـهَ إِلاَّ هُوَ فَهَلْ أَنتُم مُّسْلِمُونَ

فإن لم يستجيبوا لكم فاعلموا أنما أنزل بعلم الله وأن لا إله إلا هو فهل أنتم مسلمونقوله تعالى: «فإلم يستجيبوا لكم» «فإن لم يستجيبوا لكم» أي في المعارضة ولم تتهيأ لهم فقد قامت عليهم الحجة؛ إذ هم اللسن البلغاء، وأصحاب الألسن الفصحاء. «فاعلموا أنما أنزل بعلم الله» واعلموا صدق محمد صلى الله عليه وسلم، «و» اعلموا «أن لا إله إلا هو فهل أنتم مسلمون» استفهام معناه الأمر. وقد تقدم القول في معنى هذه الآية، وأن القرآن معجز في مقدمة الكتاب. والحمد لله. وقال: «قل فأتوا» وبعده. «فإن لم يستجيبوا لكم» ولم يقل لك؛ فقيل: هو على تحويل المخاطبة من الإفراد، إلى الجمع تعظيما وتفخيما؛ وقد يخاطب الرئيس بما يخاطب به الجماعة. وقيل: الضمير في «لكم» وفي «فاعلموا» للجميع، أي فليعلم للجميع «أنما أنزل بعلم الله» ؛ قاله مجاهد. وقيل: الضمير في «لكم» وفي «فاعلموا» للمشركين؛ والمعنى: فإن لم يستجب لكم من تدعونه إلى المعاونة؛ ولا تهيأت لكم المعارضة «فاعلموا أنما أنزل بعلم الله» . وقيل: الضمير في «لكم» للنبي صلى الله عليه وسلم وللمؤمنين، وفي «فاعلموا» للمشركين.


مَن كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ

من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها وهم فيها لا يبخسونقوله تعالى: «من كان» كان زائدة، ولهذا جزم بالجواب فقال: «نوف إليهم» قاله الفراء. وقال الزجاج: «من كان» في موضع جزم بالشرط، وجوابه «نوف إليهم» أي من يكن يريد؛ والأول في اللفظ ماضي والثاني مستقبل، كما قال زهير:ومن هاب أسباب المنية يلقها ولو رام أسباب السماء بسلمواختلف العلماء في تأويل هذه الآية؛ فقيل: نزلت في الكفار؛ قال الضحاك، واختاره النحاس؛ بدليل الآية التي بعدها «أولئك الذين ليس لهم في الآخرة إلا النار» «هود: 16» أي من أتى منهم بصلة رحم أو صدقة نكافئه بها في الدنيا، بصحة الجسم، وكثرة الرزق، لكن لا حسنة له في الآخرة. وقد تقدم هذا المعنى في «براءة» مستوفى. وقيل: المراد بالآية المؤمنون؛ أي من أراد بعمله ثواب الدنيا عجل له الثواب ولم ينقص شيئا في الدنيا، وله في الآخرة العذاب لأنه جرد قصده إلى الدنيا، وهذا كما قال صلى الله عليه وسلم: «إنما الأعمال بالنيات» فالعبد إنما يعطي على وجه قصده، وبحكم ضميره؛ وهذا أمر متفق عليه في الأمم بين كل ملة. وقيل: هو لأهل الرياء؛ وفي الخبر أنه يقال لأهل الرياء: «صمتم وصليتم وتصدقتم وجاهدتم وقرأتم ليقال ذلك فقد قيل ذلك» ثم قال: «إن هؤلاء أول من تسعر بهم النار» . رواه أبو هريرة، ثم بكى بكاء شديدا وقال: صدق رسول الله صلى الله عليه وسلم، «من كان يريد الحياة الدنيا وزينتها» وقرأ الآيتين، خرجه مسلم «في صحيحه» بمعناه والترمذي أيضا. وقيل: الآية عامة في كل من ينوي بعمله غير الله تعالى، كان معه أصل إيمان أو لم يكن؛ قال مجاهد وميمون بن مهران، وإليه ذهب معاوية رحمه الله تعالى. وقال ميمون بن مهران: ليس أحد يعمل حسنة إلا وفي ثوابها؛ فإن كان مسلما مخلصا وفي في الدنيا والآخرة، وإن كان كافرا وفي الدنيا. وقيل: من كان يريد «الدنيا» بغزوه مع النبي صلى الله عليه وسلم وفيها، أي وفي أجر الغزاة ولم ينقص منها؛ وهذا خصوص والصحيح العموم.قال بعض العلماء: معنى هذه الآية قوله عليه السلام: «إنما الأعمال بالنيات» وتدلك هذه الآية على أن من صام في رمضان لا عن رمضان لا يقع عن رمضان، وتدل على أن من توضأ للتبرد والتنظف لا يقع قربة عن جهة الصلاة، وهكذا كل ما كان في معناه.ذهب أكثر العلماء إلى أن هذه الآية مطلقة؛ وكذلك الآية التي في «الشورى» «من كان يريد حرث الآخرة نزد له في حرثه ومن كان يريد حرث الدنيا نؤته منها» «الشورى: 20» الآية. وكذلك «ومن يرد ثواب الدنيا نؤته منها» «آل عمران: 145» قيدها وفسرها التي في «سبحان» «من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد» «الإسراء: 18» إلى قوله: «محظورا» «الإسراء: 20» فأخبر سبحانه أن العبد ينوي ويريد والله سبحانه يحكم ما يريد، وروى الضحاك عن ابن عباس رضي الله عنهما (في قوله: «من كان يريد الحياة الدنيا» أنها منسوخة بقوله: «من كان يريد العاجلة» ) «الإسراء: 18» . والصحيح ما ذكرناه؛ وأنه من باب الإطلاق والتقييد؛ ومثله قوله: «وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان» «البقرة: 186» فهذا ظاهره خبر عن إجابة كل داع دائما على كل حال، وليس كذلك؛ لقوله تعالى: «فيكشف ما تدعون إليه إن شاء» «الأنعام: 41» والنسخ في الأخبار لا يجوز؛ لاستحالة تبدل الواجبات العقلية، ولاستحالة الكذب على الله تعالى فأما الأخبار عن الأحكام الشرعية فيجوز نسخها على خلاف فيه، على ما هو مذكور في الأصول؛ ويأتي في «النحل» بيانه إن شاء الله تعالى.


أُوْلَـئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلاَّ النَّارُ وَحَبِطَ مَا صَنَعُواْ فِيهَا وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ

أولئك الذين ليس لهم في الآخرة إلا النار وحبط ما صنعوا فيها وباطل ما كانوا يعملونقوله تعالى: «أولئك الذين ليس لهم في الآخرة إلا النار» إشارة إلى التخليد، والمؤمن لا يخلد؛ لقوله تعالى: «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك» «النساء: 48» الآية. فهو محمول على ما لو كانت. موافاة هذا المرئي على الكفر. وقيل: المعنى ليس لهم إلا النار في أيام معلومة ثم يخرج؛ إما بالشفاعة، وإما بالقبضة. والآية تقتضي الوعيد بسلب الإيمان؛ وفي الحديث الماضي يريد الكفر وخاصة الرياء، إذ هو شرك على ما تقدم بيانه في «النساء» ويأتي في آخر «الكهف» . «وباطل ما كانوا يعملون ابتداء وخبر، قال أبو حاتم: وحذف الهاء؛ قال النحاس: هذا لا يحتاج إلى حذف؛ لأنه بمعنى المصدر؛ أي وباطل عمله. وفي حرف أبي وعبدالله » وباطلا ما كانوا يعملون « وتكون » ما" زائدة؛ أي وكانوا يعملون باطلا.


أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ وَمِن قَبْلِهِ كِتَابُ مُوسَى إَمَاماً وَرَحْمَةً أُوْلَـئِكَ يُؤْمِنُونَ بِهِ وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ فَالنَّارُ مَوْعِدُهُ فَلاَ تَكُ فِي مِرْيَةٍ مِّنْهُ إِنَّهُ الْحَقُّ مِن رَّبِّكَ وَلَـكِنَّ أَكْثَرَ النَّاسِ

أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ وَمِن قَبْلِهِ كِتَابُ مُوسَى إَمَاماً وَرَحْمَةً أُوْلَـئِكَ يُؤْمِنُونَ بِهِ وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ فَالنَّارُ مَوْعِدُهُ فَلاَ تَكُ فِي مِرْيَةٍ مِّنْهُ إِنَّهُ الْحَقُّ مِن رَّبِّكَ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ

أفمن كان على بينة من ربه ويتلوه شاهد منه ومن قبله كتاب موسى إماما ورحمة أولئك يؤمنون به ومن يكفر به من الأحزاب فالنار موعده فلا تك في مرية منه إنه الحق من ربك ولكن أكثر الناس لا يؤمنونقوله تعالى: «أفمن كان على بينة من ربه» ابتداء والخبر محذوف؛ أي أفمن كان على بينة من ربه في اتباع النبي صلى الله عليه وسلم ومعه من الفضل ما يتبين به كغيره ممن يريد الحياة الدنيا وزينتها؟ ! عن علي بن الحسين والحسن بن أبي الحسن. وكذلك قال ابن زيد إن الذي على بينة هو من اتبع النبي صلى الله عليه وسلم. «ويتلوه شاهد منه» من الله، وهو النبي صلى الله عليه وسلم. وقيل المراد بقوله «أفمن كان على بينة من ربه» النبي صلى الله عليه وسلم والكلام راجع إلى قوله: «وضائق به صدرك» «هود: 12» ؛ أي أفمن كان معه بيان من الله، ومعجزة كالقرآن، ومعه شاهد كجبريل - على ما يأتي - وقد بشرت به الكتب السالفة يضيق صدره بالإبلاغ، وهو يعلم أن الله لا يسلمه. والهاء في «ربه» تعود عليه، وقوله: «ويتلوه شاهد منه» وروى عكرمة عن ابن عباس «أنه جبريل» ؛ وهو قول مجاهد والنخعي. والهاء في «منه» لله عز وجل؛ أي ويتلو البيان والبرهان شاهد من الله عز وجل. وقال مجاهد: الشاهد ملك من الله عز وجل يحفظه ويسدده. وقال الحسن البصري وقتادة: الشاهد لسان رسول الله صلى الله عليه وسلم. قال محمد بن علي بن الحنفية: قلت لأبي أنت الشاهد؟ فقال: وددت أن أكون أنا هو، ولكنه لسان رسول الله صلى الله عليه وسلم. وقيل: هو علي بن أبي طالب؛ روي عن ابن عباس أنه قال: «هو علي بن أبي طالب» ؛ وروي عن علي أنه قال: «ما من رجل من قريش إلا وقد أنزلت فيه الآية والآيتان؛ فقال له رجل: أي شيء نزل فيك؟ فقال علي: "ويتلوه شاهد منه"» . وقيل: الشاهد صورة رسول الله صلى الله عليه وسلم ووجهه ومخائله؛ لأن من كان له فضل وعقل فنظر إلى النبي صلى الله عليه وسلم علم أنه رسول الله صلى الله عليه وسلم؛ فالهاء على هذا ترجع إلى النبي صلى الله عليه وسلم، على قول ابن زيد وغيره. وقيل: الشاهد القرآن في نظمه وبلاغته، والمعاني الكثيرة منه في اللفظ الواحد؛ قال الحسين بن الفضل، فالهاء في «منه» للقرآن. وقال الفراء قال بعضهم: «ويتلوه شاهد منه» الإنجيل، وإن كان قبله فهو يتلو القرآن في التصديق؛ والهاء في «منه» لله عز وجل. وقيل: البينة معرفة الله التي أشرقت لها القلوب، والشاهد الذي يتلوه العقل الذي ركب في دماغه وأشرق صدره بنوره. «ومن قبله» أي من قبل الإنجيل. «كتاب موسى» رفع بالابتداء، قال أبو إسحاق الزجاج والمعنى ويتلوه من قبله كتاب موسى؛ لأن النبي صلى الله عليه وسلم موصوف في كتاب موسى «يجدونه مكتوبا عندهم في التوراة والإنجيل» «الأعراف: 157» وحكى أبو حاتم عن بعضهم أنه قرأ «ومن قبله كتاب موسى» بالنصب؛ وحكاها المهدوي عن الكلبي؛ يكون معطوفا على الهاء في «يتلوه» والمعنى: ويتلو كتاب موسى جبريل عليه السلام؛ وكذلك قال ابن عباس رضي الله عنهما؛ المعنى من قبله «تلا جبريل كتاب موسى على موسى» . ويجوز على ما ذكره ابن عباس أيضا من هذا القول أن يرفع «كتاب» على أن يكون المعنى: ومن قبله كتاب موسى كذلك؛ أي تلاه جبريل على موسى كما تلا القرآن على محمد. «إماما» نصب على الحال. «ورحمة» معطوف. «أولئك يؤمنون به» إشارة إلى بني إسرائيل، أي يؤمنون بما في التوراة من البشارة بك؛ وإنما كفر بك هؤلاء المتأخرون فهم الذين موعدهم النار؛ حكاه القشيري. والهاء في «به» يجوز أن تكون للقرآن، ويجوز أن تكون للنبي صلى الله عليه وسلم. «ومن يكفر به» أي بالقرآن أو بالنبي عليه السلام. «من الأحزاب» يعني من الملل كلها؛ عن قتادة؛ وكذا قال سعيد بن جبير: «الأحزاب» أهل الأديان كلها؛ لأنهم يتحازبون. وقيل: قريش وحلفاؤهم. «فالنار موعده» أي هو من أهل النار؛ وأنشد حسان:أوردتموها حياض الموت ضاحية فالنار موعدها والموت لاقيهاوفي صحيح مسلم من حديث أبي يونس عن النبي صلى الله عليه وسلم «والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار» . «فلا تكن في مرية» أي في شك. «قوله تعالى: » منه « أي من القرآن. » إنه الحق من ربك « أي القرآن من الله؛ قاله مقاتل. وقال الكلبي: المعنى فلا تك في مرية في أن الكافر في النار. » إنه الحق" أي القول الحق الكائن؛ والخطاب للنبي صلى الله عليه وسلم والمراد جميع المكلفين.


وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أُوْلَـئِكَ يُعْرَضُونَ عَلَى رَبِّهِمْ وَيَقُولُ الأَشْهَادُ هَـؤُلاء الَّذِينَ كَذَبُواْ عَلَى رَبِّهِمْ أَلاَ لَعْنَةُ اللّهِ عَلَى الظَّالِمِينَ

ومن أظلم ممن افترى على الله كذبا أولئك يعرضون على ربهم ويقول الأشهاد هؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين. انظر تفسير الآية 19


الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجاً وَهُم بِالآخِرَةِ هُمْ كَافِرُونَ

قوله تعالى: «ومن أظلم ممن افترى على الله كذبا» أي لا أحد أظلم منهم لأنفسهم لأنهم افتروا على الله كذبا؛ فأضافوا كلامه إلى غيره؛ وزعموا أن له شريكا وولدا، وقالوا للأصنام هؤلاء شفعاؤنا عند الله. «أولئك يعرضون على ربهم» أي يحاسبهم على أعمالهم «ويقول الأشهاد» يعني الملائكة الحفظة؛ عن مجاهد وغيره؛ وقال سفيان: سألت الأعمش عن «الأشهاد» فقال: الملائكة. الضحاك: هم الأنبياء والمرسلون؛ دليله قوله: «فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا» «النساء: 41» . وقيل: الملائكة والأنبياء والعلماء الذين بلغوا الرسالات. وقال قتادة: عن الخلائق أجمع. وفي صحيح مسلم من حديث صفوان بن محرز عن ابن عمر عن النبي صلى الله عليه وسلم، وفيه قال: «وأما الكفار والمنافقون فينادى بهم على رؤوس الخلائق هؤلاء الذين كذبوا على الله» . «ألا لعنة الله على الظالمين» أي بعده وسخطه وإبعاده من رحمته على الذين وضعوا العبادة في غير موضعها..قوله تعالى: «الذين يصدون عن سبيل الله» يجوز أن تكون «الذين» في موضع خفض نعتا للظالمين، ويجوز أن تكون في موضع رفع؛ أي هم الذين. وقيل: هو ابتداء خطاب من الله تعالى؛ أي هم الذين يصدون أنفسهم وغيرهم عن الإيمان والطاعة. «ويبغونها عوجا» أي يعدلون بالناس عنها إلى المعاصي والشرك. «وهم بالآخرة هم كافرون» أعاد لفظ «هم» تأكيدا.


أُولَـئِكَ لَمْ يَكُونُواْ مُعْجِزِينَ فِي الأَرْضِ وَمَا كَانَ لَهُم مِّن دُونِ اللّهِ مِنْ أَوْلِيَاء يُضَاعَفُ لَهُمُ الْعَذَابُ مَا كَانُواْ يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُواْ يُبْصِرُونَ

أولئك لم يكونوا معجزين في الأرض وما كان لهم من دون الله من أولياء يضاعف لهم العذاب ما كانوا يستطيعون السمع وما كانوا يبصرونقوله تعالى: «أولئك لم يكونوا معجزين في الأرض» أي فائتين من عذاب الله. وقال ابن عباس: لم يعجزوني أن آمر الأرض فتنخسف بهم. «وما كان لهم من دون الله من أولياء» يعني أنصارا، و «من» زائدة. وقيل: «ما» بمعنى الذي تقديره: أولئك لم يكونوا معجزين، لا هم ولا الذين كانوا لهم من أولياء من دون الله؛ وهو قول ابن عباس رضي الله عنهما. «يضاعف لهم العذاب» أي على قدر كفرهم ومعاصيهم. «ما كانوا يستطيعون السمع» «ما» في موضع نصب على أن يكون المعنى: بما كانوا يستطيعون السمع. «وما كانوا يبصرون» ولم يستعملوا ذلك في استماع الحق وإبصاره. والعرب تقول: جزيته ما فعل وبما فعل؛ فيحذفون الباء مرة ويثبتونها أخرى؛ وأنشد سيبويه:أمرتك الخير فافعل ما أمرت به فقد تركتك ذا مال وذا نشبويجوز أن تكون «ما» ظرفا، والمعنى: يضاعف لهم أبدا، أي وقت استطاعتهم السمع والبصر، والله سبحانه يجعلهم في جهنم مستطيعي ذلك أبدا. ويجوز أن تكون «ما» نافية لا موضع لها؛ إذ الكلام قد تم قبلها، والوقف على العذاب كاف؛ والمعنى: ما كانوا يستطيعون في الدنيا أن يسمعوا سمعا ينتفعون به، ولا أن يبصروا إبصار مهتد. قال الفراء: ما كانوا يستطيعون السمع؛ لأن الله أضلهم في اللوح المحفوظ. وقال الزجاج: لبغضهم النبي صلى الله عليه وسلم وعداوتهم له لا يستطيعون أن يسمعوا منه ولا يفقهوا عنه. قال النحاس: وهذا معروف في كلام العرب؛ يقال: فلان لا يستطيع أن ينظر إلى فلان إذا كان ذلك ثقيلا عليه.


أُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

أولئك الذين خسروا أنفسهم وضل عنهم ما كانوا يفترون. انظر تفسير الآية 22


لاَ جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الأَخْسَرُونَ

قوله تعالى: «أولئك الذين خسروا أنفسهم» ابتداء وخبر. «وضل عنهم ما كانوا يفترون» أي ضاع عنهم افتراؤهم وتلف. «لا جرم» للعلماء فيها أقوال؛ فقال الخليل وسيبويه: «لا جرم» بمعنى حق، فـ «لا» و «جرم» عندهما كلمة واحدة، و «أن» عندهما في موضع رفع؛ وهذا قول الفراء ومحمد بن يزيد؛ حكاه النحاس. قال المهدوي: وعن الخليل أيضا أن معناها لابد ولا محالة، وهو قول الفراء أيضا؛ ذكره الثعلبي. وقال الزجاج: «لا» ها هنا نفي وهو رد لقولهم: إن الأصنام تنفعهم؛ كأن المعنى لا ينفعهم ذلك، وجرم بمعنى كسب؛ أي كسب ذلك الفعل لهم الخسران، وفاعل كسب مضمر، و «أن» منصوبة بجرم، كما تقول كسب جفاؤك زيدا غضبه عليك؛ وقال الشاعر:نصبنا رأسه في جذع نخل بما جرمت يداه وما اعتديناأي بما كسبت. وقال الكسائي: معنى «لا جرم» لا صد ولا منع عن أنهم. وقيل: المعنى لا قطع قاطع، فحذف الفاعل حين كثر استعماله؛ والجرم القطع؛ وقد جرم النخل واجترمه أي صرمه فهو جارم، وقوم وجرم وجرام وهذا زمن الجرام والجرام، وجرمت صوف الشاة أي جززته، وقد جرمت منه أي أخذت منه؛ مثل جلمت الشيء جلما أي قطعت، وجلمت الجزور أجلمها جلما إذا أخذت ما على عظامها من اللحم، وأخذت الشيء بجلمته - ساكنة اللام - إذا أخذته أجمع، وهذه جلمة الجزور - بالتحريك - أي لحمها أجمع؛ قاله الجوهري. قال النحاس: وزعم الكسائي أن فيها أربع لغات: لا جرم، ولا عن ذا جرم؛ ولا أن ذا جرم، قال: وناس من فزارة يقولون: لا جرأنهم بغير ميم. وحكى الفراء فيه لغتين أخريين قال: بنو عامر يقولون لا ذا جرم، قال: وناس من العرب. يقولون: لا جرم بضم الجيم.


إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ وَأَخْبَتُواْ إِلَى رَبِّهِمْ أُوْلَـئِكَ أَصْحَابُ الجَنَّةِ هُمْ فِيهَا خَالِدُونَ

إن الذين آمنوا وعملوا الصالحات وأخبتوا إلى ربهم أولئك أصحاب الجنة هم فيها خالدونقوله تعالى: «إن الذين آمنوا» «الذين» اسم «إن» و «آمنوا» صلة، أي صدقوا. «وعملوا الصالحات وأخبتوا إلى ربهم» عطف على الصلة. قال ابن عباس: «أخبتوا أنابوا» . مجاهد: أطاعوا. قتادة: خشعوا وخضعوا. مقاتل: أخلصوا. الحسن: الإخبات الخشوع للمخافة الثابتة في القلب، وأصل الإخبات الاستواء، من الخبت وهو الأرض المستوية الواسعة: فالإخبات الخشوع والاطمئنان، أو الإنابة إلى الله عز وجل المستمرة ذلك على استواء. «إلى ربهم» قال الفراء: إلى ربهم ولربهم واحد، وقد يكون المعنى: وجهوا إخباتهم إلى ربهم. «أولئك» خبر «إن» .


مَثَلُ الْفَرِيقَيْنِ كَالأَعْمَى وَالأَصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلاً أَفَلاَ تَذَكَّرُونَ

مثل الفريقين كالأعمى والأصم والبصير والسميع هل يستويان مثلا أفلا تذكرونقوله تعالى: «مثل الفريقين» ابتداء، والخبر «كالأعمى» وما بعده. قال الأخفش: أي كمثل الأعمى. النحاس: التقدير مثل فريق الكافر كالأعمى والأصم، ومثل فريق المؤمن كالسميع والبصير؛ ولهذا قال: «هل يستويان» فرد إلى الفريقين وهما اثنان روي معناه عن قتادة وغيره. قال الضحاك: الأعمى والأصم مثل للكافر، والسميع والبصير مثل للمؤمن. وقيل: المعنى هل يستوي الأعمى والبصير، وهل يستوي الأصم والسميع. «مثلا» منصوب على التمييز. «أفلا تذكرون» في الوصفين وتنظرون.


وَلَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ

ولقد أرسلنا نوحا إلى قومه إني لكم نذير مبين. انظر تفسير الآية 26


أَن لاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ

قوله تعالى: «ولقد أرسلنا نوحا إلى قومه» ذكر سبحانه قصص الأنبياء عليهم السلام للنبي صلى الله عليه وسلم تنبيها له على ملازمة الصبر على أذى الكفار إلى أن يكفيه الله أمرهم. «إني» أي فقال: إني؛ لأن في الإرسال معنى القول. وقرأ ابن كثير وأبو عمرو والكسائي «أني» بفتح الهمزة؛ أي أرسلناه بأني لكم نذير مبين. ولم يقل «إنه» لأنه رجع من الغيبة إلى خطاب نوح لقومه؛ كما قال: «وكتبنا له في الألواح من كل شيء» «الأعراف: 145» ثم قال: «فخذها بقوة» «الأعراف 145» .قوله تعالى: «ألا تعبدوا إلا الله» أي اتركوا الأصنام فلا تعبدوها، وأطيعوا الله وحده. ومن قرأ «إني» بالكسر جعله معترضا في الكلام، والمعنى أرسلناه بألا تعبدوا إلا الله. «إني أخاف عليكم عذاب يوم أليم» .


فَقَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قِوْمِهِ مَا نَرَاكَ إِلاَّ بَشَراً مِّثْلَنَا وَمَا نَرَاكَ اتَّبَعَكَ إِلاَّ الَّذِينَ هُمْ أَرَاذِلُنَا بَادِيَ الرَّأْيِ وَمَا نَرَى لَكُمْ عَلَيْنَا مِن فَضْلٍ بَلْ نَظُنُّكُمْ كَاذِبِينَ

فقال الملأ الذين كفروا من قومه ما نراك إلا بشرا مثلنا وما نراك اتبعك إلا الذين هم أراذلنا بادي الرأي وما نرى لكم علينا من فضل بل نظنكم كاذبينقوله تعالى: «فقال الملأ» قال أبو إسحاق الزجاج: الملأ الرؤساء؛ أي هم مليؤون بما يقولون. وقد تقدم هذا في «البقرة» وغيرها. «ما نراك إلا بشرا» أي آدميا. «مثلنا» نصب على الحال. و «مثلنا» مضاف إلى معرفة وهو نكرة يقدر فيه التنوين؛ كما قال الشاعر:يا رب مثلك في النساء غريرةقوله تعالى: «وما نراك اتبعك إلا الذين هم أراذلنا» أراذل جمع أرذل وأرذل جمع رذل؛ مثل كلب وأكلب وأكالب. وقيل: والأراذل جمع الأرذل، كأساود جمع الأسود من الحيات. والرذل النذل؛ أرادوا اتبعك أخساؤنا وسقطنا وسفلتنا. قال الزجاج: نسبوهم إلى الحياكة؛ ولم يعلموا أن الصناعات لا أثر لها في الديانة. قال النحاس: الأراذل هم الفقراء، والذين لا حسب لهم، والخسيسو الصناعات. وفي الحديث «أنهم كانوا حاكة وحجامين» . وكان هذا جهلا منهم؛ لأنهم عابوا نبي الله صلى الله عليه وسلم بما لا عيب فيه؛ لأن الأنبياء صلوات الله وسلامه عليهم، إنما عليهم أن يأتوا بالبراهين والآيات، وليس عليهم تغيير الصور والهيئات، وهم يرسلون إلى الناس جميعا، فإذا أسلم منهم الدنيء لم يلحقهم من ذلك نقصان؛ لأن عليهم أن يقبلوا إسلام كل من أسلم منهم.قلت: الأراذل هنا هم الفقراء والضعفاء؛ كما قال هرقل لأبي سفيان: أشراف الناس اتبعوه أم ضعفاؤهم؟ فقال: بل ضعفاؤهم؛ فقال: هم أتباع الرسل. قال علماؤنا: إنما كان ذلك لاستيلاء الرياسة على الأشراف، وصعوبة الانفكاك عنها، والأنفة من الانقياد للغير؛ والفقير خلي عن تلك الموانع، فهو سريع إلى الإجابة والانقياد. وهذا غالب أحوال أهل الدنيا.اختلف العلماء في تعيين السفلة على أقوال؛ فذكر ابن المبارك عن سفيان أن السفلة هم الذين يتقلسون، ويأتون أبواب القضاة والسلاطين يطلبون الشهادات وقال ثعلب عن ابن الأعرابي: السفلة الذين يأكلون لدنيا بدينهم؛ قيل له: فمن سفلة السفلة؟ قال: الذي يصلح دنيا غيره بفساد دينه. وسئل علي رضي الله عنه عن السفلة فقال: الذين إذا اجتمعوا غلبوا؛ وإذا تفرقوا لم يعرفوا. وقيل لمالك بن أنس رضي الله عنه: من السفلة؟ قال: الذي يسب الصحابة. وروي عن ابن عباس رضي الله عنهما: «الأرذلون الحاكة والحجامون» . يحيى بن أكثم: الدباغ والكناس إذا كان من غير العرب.إذا قالت المرأة لزوجها: يا سَفِلة، فقال: إن كنت منهم فأنت طالق؛ فحكى النقاش أن رجلا جاء إلى الترمذي فقال: إن امرأتي قالت لي يا سفلة، فقلت: إن كنت سفلة فأنت طالق؛ قال الترمذي: ما صناعتك؟ قال: سماك؛ قال: سفلة والله، سفلة والله سفلة. قلت: وعلى ما ذكره ابن المبارك عن سفيان لا تطلق، وكذلك على قول مالك، وابن الأعرابي لا يلزمه شيء.قوله تعالى: «بادي الرأي» أي ظاهر الرأي، وباطنهم على خلاف ذلك. يقال: بدا يبدو. إذا ظهر؛ كما قال:فاليوم حين بدون للنظارويقال للبرية بادية لظهورها. وبدا لي أن أفعل كذا، أي ظهر لي رأي غير الأول. وقال الأزهري: معناه فيما يبدو لنا من الرأي. ويجوز أن يكون «بادي الرأي» من بدأ يبدأ وحذف الهمزة. وحقق أبو عمرو الهمزة فقرأ: «بادئ الرأي» أي أول الرأي؛ أي اتبعوك حين ابتدؤوا ينظرون، ولو أمعنوا النظر والفكر لم يتبعوك؛ ولا يختلف المعنى ههنا بالهمز وترك الهمز. وانتصب على حذف «في» كما قال عز وجل: «واختار موسى قومه» «الأعراف: 155» . «وما نرى لكم علينا من فضل» أي في اتباعه؛ وهذا جحد منهم لنبوته صلى الله عليه وسلم «بل نظنكم كاذبين» الخطاب لنوح ومن آمن معه.


قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةٍ مِّن رَّبِّيَ وَآتَانِي رَحْمَةً مِّنْ عِندِهِ فَعُمِّيَتْ عَلَيْكُمْ أَنُلْزِمُكُمُوهَا وَأَنتُمْ لَهَا كَارِهُونَ

قال يا قوم أرأيتم إن كنت على بينة من ربي وآتاني رحمة من عنده فعميت عليكم أنلزمكموها وأنتم لها كارهونقوله تعالى: «قال يا قوم أرأيتم إن كنت على بينة من ربي» أي على يقين؛ قاله أبو عمران الجوني. وقيل: على معجزة؛ وقد تقدم في «الأنعام» هذا المعنى. «وآتاني رحمة من عنده» أي نبوة ورسالة؛ عن ابن عباس؛ «وهي رحمة على الخلق» . وقيل: الهداية إلى الله بالبراهين. وقيل: بالإيمان والإسلام. «فعميت عليكم» أي عميت عليكم الرسالة والهداية فلم تفهموها. يقال: عميت عن كذا، وعمي علي كذا أي لم أفهمه. والمعنى: فعميت الرحمة؛ فقيل: هو مقلوب؛ لأن الرحمة لا تعمى إنما يعمى عنها؛ فهو كقولك: أدخلت في القلنسوة رأسي، ودخل الخف في رجلي. وقرأها الأعمش وحمزة والكسائي «فعميت» بضم العين وتشديد الميم على ما لم يسم فاعله، أي فعماها الله عليكم؛ وكذا في قراءة أبي «فعماها» ذكرها الماوردي. «أنلزمكموها» قيل: شهادة أن لا إله إلا الله. وقيل: الهاء ترجع إلى الرحمة. وقيل: إلى البينة؛ أي أنلزمكم قبولها، وأوجبها عليكم؟ ! وهو استفهام بمعنى الإنكار؛ أي لا يمكنني أن أضطركم إلى المعرفة بها؛ وإنما قصد نوح عليه السلام بهذا القول أن يرد عليهم. وحكى الكسائي والفراء «أنلزمكموها» بإسكان الميم الأولى تخفيفا؛ وقد أجاز مثل هذا سيبويه، وأنشد:فاليوم أشرب غير مستحقب إثما من الله ولا واغلوقال النحاس: ويجوز على قول يونس «في غير القرآن» أنلزمكمها يجري المضمر مجرى المظهر؛ كما تقول: أنلزمكم ذلك. «وأنتم لها كارهون» أي لا يصح قبولكم لها مع الكراهة عليها. قال قتادة: والله لو استطاع نبي الله نوح عليه السلام لألزمها قومه ولكنه لم يملك ذلك.


وَيَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ مَالاً إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَمَا أَنَاْ بِطَارِدِ الَّذِينَ آمَنُواْ إِنَّهُم مُّلاَقُو رَبِّهِمْ وَلَـكِنِّيَ أَرَاكُمْ قَوْماً تَجْهَلُونَ

ويا قوم لا أسألكم عليه مالا إن أجري إلا على الله وما أنا بطارد الذين آمنوا إنهم ملاقو ربهم ولكني أراكم قوما تجهلونقوله تعالى: «ويا قوم لا أسألكم عليه مالا» أي على التبليغ، والدعاء إلى الله، والإيمان به أجرا أي «مالا» فيثقل عليكم. «إن أجري إلا على الله» أي ثوابي في تبليغ الرسالة. «وما أنا بطارد الذين آمنوا» سألوه أن يطرد الأراذل الذين آمنوا به، كما سألت قريش النبي صلى الله عليه وسلم أن يطرد الموالي والفقراء، حسب ما تقدم في «الأنعام» بيانه؛ فأجابهم بقوله: «وما أنا بطارد الذين آمنوا إنهم ملاقو ربهم» يحتمل أن يكون قال هذا على وجه الإعظام لهم بلقاء الله عز وجل، ويحتمل أن يكون قاله على وجه الاختصام؛ أي لو فعلت ذلك لخاصموني عند الله، فيجازيهم على إيمانهم، ويجازي من طردهم. «ولكني أراكم قوما تجهلون» في استرذالكم لهم، وسؤالكم طردهم.


وَيَا قَوْمِ مَن يَنصُرُنِي مِنَ اللّهِ إِن طَرَدتُّهُمْ أَفَلاَ تَذَكَّرُونَ

ويا قوم من ينصرني من الله إن طردتهم أفلا تذكرونقوله تعالى: «ويا قوم من ينصرني من الله» قال الفراء: أي يمنعني من عذابه. «إن طردتهم» أي لأجل إيمانهم. «أفلا تتذكرون» أدغمت التاء في الذال. ويجوز حذفها فتقول: تَذَكرون.


وَلاَ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلاَ أَعْلَمُ الْغَيْبَ وَلاَ أَقُولُ إِنِّي مَلَكٌ وَلاَ أَقُولُ لِلَّذِينَ تَزْدَرِي أَعْيُنُكُمْ لَن يُؤْتِيَهُمُ اللّهُ خَيْراً اللّهُ أَعْلَمُ بِمَا فِي أَنفُسِهِمْ إِنِّي إِذاً لَّمِنَ الظَّالِمِينَ

ولا أقول لكم عندي خزائن الله ولا أعلم الغيب ولا أقول إني ملك ولا أقول للذين تزدري أعينكم لن يؤتيهم الله خيرا الله أعلم بما في أنفسهم إني إذا لمن الظالمينقوله تعالى: «ولا أقول لكم عندي خزائن الله ولا أعلم الغيب» أخبر بتذلله وتواضعه لله عز وجل، وأنه لا يدعي ما ليس له من خزائن الله؛ وهي إنعامه على من يشاء من عباده؛ وأنه لا يعلم الغيب؛ لأن الغيب لا يعلمه إلا الله عز وجل. «ولا أقول إني ملك» أي لا أقول إن منزلتي عند الناس منزلة الملائكة. وقد قالت العلماء: الفائدة في الكلام الدلالة على أن الملائكة أفضل من الأنبياء؛ لدوامهم على الطاعة، واتصال عباداتهم إلى يوم القيامة، صلوات الله عليهم أجمعين. وقد تقدم هذا المعنى في «البقرة» . «ولا أقول للذي تزدري أعينكم» أي تستثقل وتحتقر أعينكم؛ والأصل تزدريهم حذفت الهاء والميم لطول الاسم. والدال مبدلة من تاء؛ لأن الأصل في تزدري تزتري، ولكن التاء تبدل بعد الزاي دالا؛ لأن الزاي مجهورة والتاء مهموسة، فأبدل من التاء حرف مجهور من مخرجها. ويقال: أزريت عليه إذا عبته. وزريت عليه إذا حقرته. وأنشد الفراء:يباعده الصديق وتزدريه حليلته وينهره الصغيرقوله تعالى: «لن يؤتيهم الله خيرا» أي ليس لاحتقاركم لهم تبطل أجورهم، أو ينقص ثوابهم.قوله تعالى: «الله أعلم بما في أنفسهم» فيجازيهم عليه ويؤاخذهم به. «إني إذا لمن الظالمين» أي إن قلت هذا الذي تقدم ذكره. و «إذا» ملغاة؛ لأنها متوسطة.


قَالُواْ يَا نُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا فَأْتَنِا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

قالوا يا نوح قد جادلتنا فأكثرت جدالنا فأتنا بما تعدنا إن كنت من الصادقينقوله تعالى: «قالوا يا نوح قد جادلتنا فأكثرت جدالنا» أي خاصمتنا فأكثرت خصومتنا وبالغت فيها. والجدل في كلام العرب المبالغة في الخصومة؛ مشتق من الجدل وهو شدة الفتل؛ ويقال للصقر أيضا أجدل لشدته في الطير؛ وقد مضى هذا المعنى في «الأنعام» بأشبع من هذا. وقرأ ابن عباس «فأكثرت جدلنا» ذكره النحاس. والجدل في الدين محمود؛ ولهذا جادل نوج والأنبياء قومهم حتى يظهر الحق، فمن قبله أنجح وأفلح، ومن رده خاب وخسر. وأما الجدال لغير الحق حتى يظهر الباطل في صورة الحق فمذموم، وصاحبه في الدارين ملوم. «فأتنا بما تعدنا» أي من العذاب. «إن كنت من الصادقين» في قولك.


قَالَ إِنَّمَا يَأْتِيكُم بِهِ اللّهُ إِن شَاء وَمَا أَنتُم بِمُعْجِزِينَ

قال إنما يأتيكم به الله إن شاء وما أنتم بمعجزينقوله تعالى: «قال إنما يأتيكم به الله إن شاء» أي إن أراد إهلاككم عذبكم. «وما أنتم بمعجزين» أي بفائتين. وقيل: بغالبين بكثرتكم، لأنهم أعجبوا بذلك؛ كانوا ملؤوا الأرض سهلا وجبلا على ما يأتي.


وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللّهُ يُرِيدُ أَن يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ

ولا ينفعكم نصحي إن أردت أن أنصح لكم إن كان الله يريد أن يغويكم هو ربكم وإليه ترجعونقوله تعالى: «ولا ينفعكم نصحي» أي إبلاغي واجتهادي في إيمانكم. «إن أردت أن أنصح لكم» أي لأنكم لا تقبلون نصحا؛ وقد تقدم في «براءة» معنى النصح لغة. «قوله تعالى: » إن كان الله يريد أن يغويكم « أي يضلكم. وهذا مما يدل على بطلان مذهب المعتزلة والقدرية ومن وافقهما؛ إذ زعموا أن الله تعالى لا يريد أن يعصي العاصي، ولا يكفر الكافر، ولا يغوي الغاوي؛ وأن يفعل ذلك، والله لا يريد ذلك؛ فرد الله عليهم بقوله: » إن كان الله يريد أن يغويكم «. وقد مضى هذا المعنى في » الفاتحة « وغيرها. وقد أكذبوا شيخهم اللعين إبليس على ما بيناه في » الأعراف « في إغواء الله تعالى إياه حيث قال: » فبما أغويتني « [الأعراف: 16] ولا محيص لهم عن قول نوح عليه السلام: » إن كان الله يريد أن يغويكم « فأضاف إغواءهم إلى الله سبحانه وتعالى؛ إذ هو الهادي والمضل؛ سبحانه عما يقول الجاحدون والظالمون علوا كبيرا. وقيل: » أن يغويكم « يهلككم؛ لأن الإضلال يفضي إلى الهلاك. الطبري: » يغويكم « يهلككم بعذابه؛ حكي عن طيء أصبح فلان غاويا أي مريضا، وأغويته أهلكته؛ ومنه » فسوف يلقون غيا «. [مريم: 59]. » هو ربكم « فإليه الإغواء، وإليه الهداية. » وإليه ترجعون" تهديد ووعيد.


أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَعَلَيَّ إِجْرَامِي وَأَنَاْ بَرِيءٌ مِّمَّا تُجْرَمُونَ

أم يقولون افتراه قل إن افتريته فعلي إجرامي وأنا بريء مما تجرمونقوله تعالى: «أم يقولون افتراه» يعنون النبي صلى الله عليه وسلم. افترى أفتعل؛ أي اختلق القرآن من قبل نفسه، وما أخبر به عن نوح وقومه؛ قال مقاتل. وقال ابن عباس: «هو من محاورة نوح لقومه» وهو أظهر؛ لأنه ليس قبله ولا بعده إلا ذكر نوح وقومه؛ فالخطاب منهم ولهم. «قل إن افتريته» أي اختلقته وافتعلته، يعني الوحي والرسالة. «فعلي إجرامي» أي عقاب إجرامي، وإن كنت محقا فيما أقوله فعليكم عقاب تكذيبي. والإجرام مصدر أجرم؛ وهو اقتراف السيئة. وقيل المعنى: أي جزاء جرمي وكسبي. وجرم وأجرم بمعنى؛ عن النحاس وغيره. قال:طريد عشيرة ورهين جرم بما جرمت يدي وجنى لسانيومن قرأ «أجرامي» بفتح الهمزة ذهب إلى أنه جمع جرم؛ وذكره النحاس أيضا. «وأنا بريء مما تجرمون» أي من الكفر والتكذيب.


وَأُوحِيَ إِلَى نُوحٍ أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ آمَنَ فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَفْعَلُونَ

وأوحي إلى نوح أنه لن يؤمن من قومك إلا من قد آمن فلا تبتئس بما كانوا يفعلونقوله تعالى: «وأوحي إلى نوح أنه لن يؤمن من قومك إلا من قد آمن» «أنه» في موضع رفع على أنه اسم ما لم يسم فاعله. ويجوز أن يكون في موضع نصب، ويكون التقدير: بـ «أنه» . و «آمن» في موضع نصب بـ «يؤمن» ومعنى الكلام الإياس من إيمانهم، واستدامة كفرهم، تحقيقا لنزول الوعيد بهم. قال الضحاك: فدعا عليهم لما أخبر بهذا فقال: «رب لا تذر على الأرض من الكافرين ديارا» «نوح: 26» الآيتين. وقيل: إن رجلا من قوم نوح حمل ابنه على كتفه، فلما رأى الصبي نوحا قال لأبيه: اعطني حجرا؛ فأعطاه حجرا، ورمى به نوحا عليه السلام فأدماه؛ فأوحى الله تعالى إليه «أنه لن يؤمن من قومك إلا من قد آمن» . «فلا تبتئس بما كانوا يفعلون» أي فلا تغتم بهلاكهم حتى تكون بائسا؛ أي حزينا. والبؤس الحزن؛ ومنه قول الشاعر:وكم من خليل أو حميم رزئته فلم أبتئس والرزء فيه جليليقال: ابتأس الرجل إذا بلغه شيء يكرهه. والابتئاس حزن في استكانة.


وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا وَلاَ تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُواْ إِنَّهُم مُّغْرَقُونَ

واصنع الفلك بأعيننا ووحينا ولا تخاطبني في الذين ظلموا إنهم مغرقونقوله تعالى: «واصنع الفلك بأعيننا ووحينا» أي اعمل السفينة لتركبها أنت ومن آمن معك. «بأعيننا» أي بمرأى منا وحيث نراك. وقال الربيع بن أنس: بحفظنا إياك حفظ من يراك. وقال ابن عباس رضي الله عنهما: «بحراستنا» ؛ والمعنى واحد؛ فعبر عن الرؤية بالأعين؛ لأن الرؤية تكون بها. ويكون جمع الأعين للعظمة لا للتكثير؛ كما قال تعالى: «فنعم القادرون» «المرسلات: 23» «فنعم الماهدون» «وإنا لموسعون» «الذاريات: 47» . وقد يرجع معنى الأعين في هذه الآية وغيرها إلى معنى عين؛ كما قال: «ولتصنع على عيني» وذلك كله عبارة عن الإدراك والإحاطة، وهو سبحانه منزه عن الحواس والتشبيه والتكييف؛ لا رب غيره. وقيل: المعنى «بأعيننا» أي بأعين ملائكتنا الذين جعلناهم عيونا على حفظك ومعونتك؛ فيكون الجمع على هذا التكثير على بابه. وقيل: «بأعيننا» أي بعلمنا؛ قاله مقاتل: وقال الضحاك وسفيان: «بأعيننا» بأمرنا. وقيل: بوحينا. وقيل: بمعونتنا لك على صنعها. «ووحينا» أي على ما أوحينا إليك، من صنعتها. «ولا تخاطبني في الذين ظلموا إنهم مغرقون» أي لا تطلب إمهالهم فإني مغرقهم.


وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلأٌ مِّن قَوْمِهِ سَخِرُواْ مِنْهُ قَالَ إِن تَسْخَرُواْ مِنَّا فَإِنَّا نَسْخَرُ مِنكُمْ كَمَا تَسْخَرُونَ

ويصنع الفلك وكلما مر عليه ملأ من قومه سخروا منه قال إن تسخروا منا فإنا نسخر منكم كما تسخرونقوله تعالى: «ويصنع الفلك» أي وطفق يصنع. قال زيد بن أسلم: مكث نوح صلى الله عليه وسلم مائة سنة يغرس الشجر ويقطعها وييبسها، ومائة سنة يعملها. وروى ابن القاسم عن ابن أشرس عن مالك قال: بلغني أن قوم نوح ملؤوا الأرض، حتى ملؤوا السهل والجبل، فما يستطيع هؤلاء أن ينزلوا إلى هؤلاء، ولا هؤلاء أن يصعدوا إلى هؤلاء فمكث نوح يغرس الشجر مائة عام لعمل السفينة، ثم جمعها ييبسها مائة عام، وقومه يسخرون؛ وذلك لما رأوه يصنع من ذلك، حتى كان من قضاء الله فيهم ما كان. وروي عن عمرو بن الحارث قال: عمل نوح سفينته ببقاع دمشق، وقطع خشبها من جبل لبنان. وقال، القاضي أبو بكر بن العربي: لما استنقذ الله سبحانه وتعالى من في الأصلاب والأرحام من المؤمنين أوحى الله إليه. «أنه لن يؤمن من قومك إلا من قد آمن» «فاصنع الفلك» قال: يا رب ما أنا بنجار، قال: «بلى فإن ذلك بعيني» فأخذ القدوم فجعله بيده، وجعلت يده لا تخطئ، فجعلوا يمرون به ويقولون: هذا الذي يزعم أنه نبي صار نجارا؛ فعملها في أربعين سنة.وحكى الثعلبي وأبو نصر القشيري عن، ابن عباس قال: «اتخذ نوح السفينة في سنتين» . زاد الثعلبي: وذلك لأنه لم يعلم كيف صنعة الفلك، فأوحى الله إليه أن اصنعها كجؤجؤ الطائر. وقال كعب: بناها في ثلاثين سنة، والله أعلم. المهدوي: وجاء في الخبر أن الملائكة كانت تعلمه كيف يصنعها. واختلفوا في طولها وعرضها؛ فعن ابن عباس رضي الله عنهما «كان طولها ثلاثمائة ذراع، وعرضها خمسون، وسمكها ثلاثون ذراعا؛ وكانت من خشب الساج» . وكذا قال الكلبي وقتادة وعكرمة كان طولها ثلاثمائة ذراع، والذراع إلى المنكب. قال سلمان الفارسي. وقال الحسن البصري: إن طول السفينة ألف ذراع ومائتا ذراع، وعرضها ستمائة ذراع. وحكاه الثعلبي في كتاب العرائس. وروى علي بن زيد عن يوسف بن مهران عن ابن عباس قال: «قال الحواريون لعيسى عليه السلام: لو بعثت لنا رجلا شهد السفينة يحدثنا عنها، فانطلق بهم حتى انتهى إلى كثيب من تراب فأخذ كفا من ذلك التراب، قال أتدرون ما هذا؟ قالوا: الله ورسوله أعلم. قال: هذا كعب حام بن نوح قال فضرب الكثيب بعصاه وقال: قم بإذن الله فإذا هو قائم ينفض التراب من رأسه، وقد شاب؛ فقال له عيسى: أهكذا هلكت؟ قال: لا بل مت وأنا شاب، ولكنني ظننت أنها الساعة فمن ثم شبت. قال: أخبرنا عن سفينة نوح؟ قال: كان طولها ألف ذراع ومائتي ذراع، وعرضها ستمائة ذراع، وكانت ثلاث طبقات، طبقة فيها الدواب والوحش، وطبقة فيها الإنس، وطبقة فيها الطير. وذكر باقي الخير على ما يأتي ذكره إن شاء الله تعالى» . وقال الكلبي فيما حكاه النقاش: ودخل الماء فيها أربعة أذرع، وكان لها ثلاثة أبواب؛ باب فيه السباع والطير، وباب فيه الوحش، وباب فيه الرجال والنساء. ابن عباس جعلها ثلاث بطون؛ البطن الأسفل للوحوش والسباع والدواب، والأوسط للطعام والشراب، وركب هو في البطن الأعلى، وحمل معه جسد آدم عليه السلام معترضا ببن الرجال والنساء، ثم دفنه بعد ببيت المقدس؛ وكان إبليس معهم في الكوثل. وقيل: جاءت الحية والعقرب لدخول السفينة فقال نوح: لا أحملكما؛ لأنكما سبب الضرر والبلاء، فقالتا: احملنا فنحن نضمن لك ألا نضر أحدا ذكرك؛ فمن قرأ حين يخاف مضرتهما «سلام على نوح في العالمين» «الصافات: 79» لم تضراه؛ ذكره القشيري وغيره. وذكر الحافظ ابن عساكر في التاريخ له مرفوعا من حديث أبي أمامة قال قال رسول الله صلى الله عليه وسلم: «من قال حين يمسي صلى الله على نوح وعلى نوح السلام لم تلدغه عقرب تلك الليلة» . قوله تعالى: «وكلما» ظرف. «مر عليه ملأ من قومه سخروا منه» قال الأخفش والكسائي يقال: سخرت به ومنه. وفي سخريتهم منه قولان: أحدهما: أنهم كانوا يرونه يبني سفينته في البر، فيسخرون به ويستهزئون ويقولون: يا نوح صرت بعد النبوة نجارا. الثاني: لما رأوه يبني السفينة ولم يشاهدوا قبلها سفينة بنيت قالوا: يا نوح ما تصنع؟ قال: أبني بيتا يمشي على الماء؛ فعجبوا من قوله وسخروا منه. قال ابن عباس: «ولم يكن في الأرض قبل الطوفان نهر ولا بحر» ؛ فلذلك سخروا منه؛ ومياه البحار هي بقية الطوفان. «إن تسخروا منا فإنا» أي من فعلنا اليوم عند بناء السفينة. «فإنا نسخر منكم» غدا عند الغرق. والمراد بالسخرية هنا الاستجهال؛ ومعناه إن تستجهلونا فإنا نستجهلكم كما تستجهلونا.


فَسَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ

فسوف تعلمون من يأتيه عذاب يخزيه ويحل عليه عذاب مقيمقوله تعالى: «فسوف تعلمون من يأتيه عذاب يخزيه» تهديد، و «من» متصلة بـ «سوف تعلمون» و «تعلمون» هنا من باب التعدية إلى مفعول؛ أي فسوف تعلمون الذي يأتيه العذاب. ويجوز أن تكون «من» استفهامية؛ أي أينا يأتيه العذاب؟. وقيل: «من» في موضع رفع بالابتداء و «يأتيه» الخبر، و «يخزيه» صفة لـ «عذاب» . وحكى الكسائي: أن أناسا من أهل الحجاز يقولون: سو تعلمون؛ وقال من قال: «ستعلمون» أسقط الواو والفاء جميعا. وحكى الكوفيون: سف تعلمون؛ ولا يعرف البصريون إلا سوف تفعل، وستفعل لغتان ليست إحداهما من الأخرى «ويحل عليه» أي يجب عليه وينزل به. «عذاب مقيم» أي دائم، يريد عذاب الآخرة.


حَتَّى إِذَا جَاء أَمْرُنَا وَفَارَ التَّنُّورُ قُلْنَا احْمِلْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلاَّ مَن سَبَقَ عَلَيْهِ الْقَوْلُ وَمَنْ آمَنَ وَمَا آمَنَ مَعَهُ إِلاَّ قَلِيلٌ

حتى إذا جاء أمرنا وفار التنور قلنا احمل فيها من كل زوجين اثنين وأهلك إلا من سبق عليه القول ومن آمن وما آمن معه إلا قليلقوله تعالى: «حتى إذا جاء أمرنا وفار التنور» اختلف في التنور على أقوال سبعة: الأول: أنه وجه الأرض، والعرب تسمي وجه الأرض تنورا؛ قاله ابن عباس وعكرمة والزهري وابن عيينة؛ وذلك أنه قيل له: إذا رأيت الماء على وجه الأرض فاركب أنت ومن معك. الثاني: أنه تنور الخبز الذي يخبز فيه؛ وكان تنورا من حجارة؛ وكان لحواء حتى صار لنوح؛ فقيل له: إذا رأيت الماء يفور من التنور فاركب أنت وأصحابك. وأنبع الله الماء من التنور، فعلمت به امرأته فقالت: يا نوح فار الماء من التنور؛ فقال: جاء وعد ربي حقا. هذا قول الحسن؛ وقال مجاهد وعطية عن ابن عباس. الثالث: أنه موضع اجتماع الماء في السفينة؛ عن الحسن أيضا.الرابع: أنه طلوع الفجر، ونور الصبح؛ من قولهم: نور الفجر تنويرا؛ قاله علي بن أبي طالب رضي الله عنه. الخامس: أنه مسجد الكوفة؛ قاله علي بن أبي طالب أيضا؛ وقال مجاهد. قال مجاهد: كان ناحية التنور بالكوفة. وقال: اتخذ نوح السفينة في جوف مسجد الكوفة، وكان التنور على يمين الداخل مما يلي كندة. وكان فوران الماء منه علما لنوح، ودليلا على هلاك قومه. قال الشاعر وهو أمية:فار تنورهم وجاش بماء صار فوق الجبال حتى علاهاالسادس: أنه أعالي الأرض، والمواضع المرتفعة منها؛ قاله قتادة. السابع: أنه العين التي بالجزيرة «عين الوردة» رواه عكرمة. وقال مقاتل: كان ذلك تنور آدم، وإنما كان بالشام بموضع يقال له: «عين وردة» وقال ابن عباس أيضا: «فار تنور آدم بالهند» . قال النحاس: وهذه الأقوال ليست بمتناقضة؛ لأن الله عز وجل أخبرنا أن الماء جاء من السماء والأرض؛ قال: «ففتحنا أبواب السماء بماء منهمر. وفجرنا الأرض عيونا» «القمر:11 - 12» . فهذه الأقوال تجتمع في أن ذلك كان علامة. والفوران الغليان. والتنور اسم أعجمي عربته العرب، وهو على بناء فعل؛ لأن أصل بنائه تنر، وليس في كلام العرب نون قبل راء. وقيل: معنى «فار التنور» التمثيل لحضور العذاب؛ كقولهم: حمي الوطيس إذا اشتدت الحرب. والوطيس التنور. ويقال: فارت قدر القوم إذا اشتد حربهم؛ قال شاعرهم:تركتم قدركم لا شيء فيها وقدر القوم حامية تفورقوله تعالى: «قلنا احمل فيها من كل زوجين اثنين» يعني ذكرا وأنثى؛ لبقاء أصل النسل بعد الطوفان. وقرأ حفص «من كل زوجين اثنين» بتنوين «كل» أي من كل شيء زوجين. والقراءتان ترجعان إلى معنى واحد: شيء معه آخر لا يستغني عنه. ويقال للاثنين: هما زوجان، في كل اثنين لا يستغني أحدهما عن صاحبه؛ فإن العرب تسمي كل واحد منهما زوجا يقال: له زوجا نعل إذا كان له نعلان. وكذلك عنده زوجا حمام، وعليه زوجا قيود؛ قال الله تعالى: «وأنه خلق الزوجين الذكر والأنثى» . «النجم: 45» . ويقال للمرأة هي زوج الرجل، وللرجل هو زوجها. وقد يقال للاثنين هما زوج، وقد يكون الزوجان بمعنى الضربين، والصنفين، وكل ضرب يدعى زوجا؛ قال الله تعالى: «وأنبتت من كل زوج بهيج» «الحج: 5» أي من كل لون وصنف. وقال الأعشى:وكل زوج من الديباج يلبسه أبو قدامة محبو بذاك معاأراد كل ضرب ولون. و «ومن كل زوجين» في موضع نصب بـ «احمل» . «اثنين» تأكيد. «وأهلك» أي وأحمل أهلك. «إلا من» «من» في موضع نصب بالاستثناء. «عليه القول» منهم أي بالهلاك؛ وهو ابنه كنعان وامرأته واعلة كانا كافرين. «ومن آمن» قال الضحاك وابن جريج: أي احمل من آمن بي، أي من صدقك؛ فـ «من» في موضع نصب بـ «احمل» . «وما آمن معه إلا قليل» قال ابن عباس رضي الله عنهما: «آمن من قومه ثمانون إنسانا، منهم ثلاثة من بنيه؛ سام وحام ويافث، وثلاث كنائن له. ولما خرجوا من السفينة بنوا قرية وهي اليوم تدعى قرية الثمانين بناحية الموصل» . وورد في الخبر أنه كان في السفينة ثمانية أنفس؛ نوح وزوجته غير التي عوقبت، وبنوه الثلاثة وزوجاتهم؛ وهو قول قتادة والحكم بن عتيبة وابن جريج ومحمد بن كعب؛ فأصاب حام امرأته في السفينة، فدعا نوح الله أن يغير نطفته فجاء بالسودان. قال عطاء: ودعا نوح على حام ألا يعدو شعر أولاده آذانهم، وأنهم حيثما كان ولده يكونون عبيدا لولد سام ويافث. وقال الأعمش: كانوا سبعة؛ نوح وثلاث كنائن وثلاثة بنين؛ وأسقط امرأة نوح. وقال ابن إسحاق: كانوا عشرة سوى نسائهم؛ نوح وبنوه سام وحام ويافث، وستة أناس ممن كان آمن به، وأزواجهم جميعا. و «قليل» رفع بآمن، ولا يجوز نصبه على الاستثناء، لأن الكلام قبله لم يتم، إلا أن الفائدة في دخول «إلا» و «ما» لأنك لو قلت: آمن معه فلان وفلان جاز أن يكون غيرهم قد أمن؛ فإذا جئت بما وإلا، أوجبت لما بعد إلا ونفيت عن غيرهم.


وَقَالَ ارْكَبُواْ فِيهَا بِسْمِ اللّهِ مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبِّي لَغَفُورٌ رَّحِيمٌ

وقال اركبوا فيها بسم الله مجراها ومرساها إن ربي لغفور رحيمقوله تعالى: «وقال اركبوا فيها» أمر بالركوب؛ ويحتمل أن يكون من الله تعالى، ويحتمل أن يكون من نوح لقومه. والركوب العلو على ظهر الشيء. ويقال: ركبه الدين. وفي الكلام حذف؛ أي اركبوا الماء في السفينة. وقيل: المعنى اركبوها. و «في» للتأكيد كقوله تعالى: «إن كنتم للرؤيا تعبرون» «يوسف: 43» وفائدة «في» أنهم أمروا أن يكونوا في جوفها لا على ظهرها. قال عكرمة: ركب نوح عليه السلام في الفلك لعشر خلون من رجب، واستوت على الجودي لعشر خلون من المحرم؛ فذلك ستة أشهر؛ وقال قتادة وزاد؛ وهو يوم عاشوراء؛ فقال لمن كان معه: من كان صائما فليتم صومه، ومن لم يكن صائما فليصمه. وذكر الطبري في هذا حديثا عن النبي صلى الله عليه وسلم «أن نوحا ركب في السفينة أول يوم من رجب، وصام الشهر أجمع، وجرت بهم السفينة إلى يوم عاشوراء، ففيه أرست على الجودي، فصامه نوح ومن معه» . وذكر الطبري عن ابن إسحاق ما يقتضي أنه أقام على الماء نحو السنة، ومرت بالبيت فطافت به سبعا، وقد رفعه الله عن الغرق فلم ينله غرق، ثم مضت إلى اليمن ورجعت إلى الجودي فاستوت عليه.قوله تعالى: «بسم الله مُجراها ومُرساها» قراءة أهل الحرمين وأهل البصرة بضم الميم فيهما إلا من شذ، على معنى بسم الله إجراؤها وإرساؤها؛ فمجراها ومرساها في موضع رفع بالابتداء؛ ويجوز أن تكون في موضع نصب، ويكون التقدير: بسم الله وقت إجرائها ثم حذف وقت، وأقيم «مجراها» مقامه. وقرأ الأعمش وحمزة والكسائي: «بسم الله مَجريها» بفتح الميم و «مُرساها» بضم الميم. وروى يحيى بن عيسى عن الأعمش عن يحيى بن وثاب «بسم الله مَجراها ومَرساها» بفتح الميم فيهما؛ على المصدر من جرت تجري جريا ومجرى، ورست رسوا ومرسى إذا ثبتت. وقرأ مجاهد وسليمان بن جندب وعاصم الجحدري وأبو رجاء العطاردي: «بسم الله مُجريها ومُرسيها» نعت لله عز وجل في موضع جر. ويجوز أن يكون في موضع رفع على إضمار مبتدأ؛ أي هو مجريها ومرسيها. ويجوز النصب على الحال. وقال الضحاك. كان نوح عليه السلام إذا قال بسم الله مجراها جرت، وإذا قال بسم الله مرساها رست. وروى مروان بن سالم عن طلحة بن عبدالله بن كريز عن الحسين بن علي عن النبي صلى الله عليه وسلم قال: (أمان لأمتي من الغرق إذا ركبوا في الفلك بسم الله الرحمن الرحيم «وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسماوات مطويات بيمينه سبحانه وتعالى عما يشركون» «الزمر: 67» «بسم الله مجراها ومرساها إن ربي لغفور رحيم» . وفي هذه الآية دليل، على ذكر البسملة عند ابتداء كل فعل؛ كما بيناه في البسملة؛ والحمد لله.قوله تعالى: «إن ربي لغفور رحيم» أي لأهل السفينة. وروي عن ابن عباس قال: «لما كثرت الأرواث والأقذار أوحى الله إلى نوح اغمز ذنب الفيل، فوقع منه خنزير وخنزيرة فأقبلا على الروث؛ فقال نوح: لو غمزت ذنب هذا الخنزير! ففعل، فخرج منه فأر وفأرة فلما وقعا أقبلا على السفينة وحبالها تقرضها، وتقرض الأمتعة والأزواد حتى خافوا عل حبال السفينة؛ فأوحى الله إلى نوح أن امسح جبهة الأسد فمسحها، فخرج منها سنوران فأكلا الفئرة. ولما حمل الأسد في السفينة قال: يا رب من أين أطعمه؟ قال: سوف أشغله؛ فأخذته الحمى؛ فهو الدهر محموم. قال ابن عباس: (وأول ما حمل نوح من البهائم في الفلك حمل الإوزة، وآخر ما حمل حمل الحمار» ؛ قال: وتعلق إبليس بذنبه، ويداه قد دخلتا في السفينة، ورجلاه خارجة بعد فجعل الحمار يضطرب ولا يستطيع أن يدخل، فصاح به نوح: ادخل ويلك فجعل يضطرب؛ فقال: ادخل ويلك وإن كان معك الشيطان، كلمة زلت على لسانه، فدخل ووثب الشيطان فدخل. ثم إن نوحا رآه يغني في السفينة، فقال له: يا لعين ما أدخلك بيتي؟ قال: أنت أذنت لي؛ فذكر له؛ فقال له: قم فأخرج. قال: مالك بد في أن تحملني معك، فكان فيما يزعمون في ظهر الفلك. وكان مع نوح عليه السلام خرزتان مضيئتان، واحدة مكان الشمس، والأخرى مكان القمر. ابن عباس: «إحداهما بيضاء كبياض النهار، والأخرى سوداء كسواد الليل» ؛ فكان يعرف بهما مواقيت الصلاة؛ فإذا أمسوا غلب سواد هذه بياض هذه، وإذا أصبحوا غلب بياض هذه سواد هذه؛ على قدر الساعات.


وَهِيَ تَجْرِي بِهِمْ فِي مَوْجٍ كَالْجِبَالِ وَنَادَى نُوحٌ ابْنَهُ وَكَانَ فِي مَعْزِلٍ يَا بُنَيَّ ارْكَب مَّعَنَا وَلاَ تَكُن مَّعَ الْكَافِرِينَ

وهي تجري بهم في موج كالجبال ونادى نوح ابنه وكان في معزل يا بني اركب معنا ولا تكن مع الكافرينقوله تعالى: «وهي تجري بهم في موج كالجبال» الموج جمع موجة؛ وهي ما ارتفع من جملة الماء الكثير عند اشتداد الريح. والكاف للتشبيه، وهي في موضع خفض نعت للموج. وجاء في التفسير أن الماء جاوز كل شيء بخمسة عشر ذراعا. «ونادى نوح ابنه» قيل: كان كافرا واسمه كنعان. وقيل: يام. ويجوز على قول سيبويه: «ونادى نوح ابنهُ» بحذف الواو من «ابنه» في اللفظ، وأنشد:له زجل كأنه صوت حادفأما «ونادى نوح ابْنَهَ وَكان» فقراءة شاذة، وهي مروية عن علي بن أبي طالب كرم الله وجهه، وعروة بن الزبير. وزعم أبو حاتم أنها تجوز على أنه يريد «ابنها» فحذف الألف كما تقول: «ابنه» ؛ فتحذف الواو. وقال النحاس: وهذا الذي قال أبو حاتم لا يجوز على مذهب سيبويه؛ لأن الألف خفيفة فلا يجوز حذفها، والواو ثقيلة يجوز حذفها «وكان في معزل» أي من دين أبيه. وقيل: عن السفينة. وقيل: إن نوحا لم يعلم أن ابنه كان كافرا، وأنه ظن أنه مؤمن؛ ولذلك قال له: «ولا تكن مع الكافرين» وسيأتي. وكان هذا النداء من قبل أن يستيقن القوم الغرق؛ وقبل رؤية اليأس، بل كان في أول ما فار التنور، وظهرت العلامة لنوح. وقرأ عاصم: «يا بني اركب معنا» بفتح الياء، والباقون بكسرها. وأصل «يا بني» أن تكون بثلاث ياءات؛ ياء التصغير، وياء الفعل، وياء الإضافة؛ فأدغمت ياء التصغير في لام الفعل، وكسرت لام الفعل من أجل ياء الإضافة، وحذفت ياء الإضافة لوقوعها موقع التنوين، أو لسكونها وسكون الراء في هذا الموضع؛ هذا أصل قراءة من كسر الياء، وهو أيضا أصل قراءة من فتح؛ لأنه قلب ياء الإضافة ألفا لخفة الألف، ثم حذف الألف لكونها عوضا من حرف يحذف، أو لسكونها وسكون الراء. قال النحاس: أما قراءة عاصم فمشكلة؛ قال أبو حاتم: يريد يا بنياه ثم يحذف؛ قال النحاس: رأيت علي بن سليمان يذهب إلى أن هذا لا يجوز؛ لأن الألف خفيفة. قال أبو جعفر النحاس: ما علمت أن أحدا من النحويين جوز الكلام في هذا إلا أبا إسحاق؛ فإنه زعم أن الفتح من جهتين، والكسر من جهتين؛ فالفتح على أنه يبدل من الياء ألفا؛ قال الله عز وجل إخبارا: «يا ويلتا» «هود: 72» وكما قال الشاعر:فيا عجبا من رحلها المتحملفيريد يا بنيا، ثم تحذف الألف، لالتقاء الساكنين، كما تقول: جاءني عبدا الله في التثنية. والجهة الأخرى أن تحذف الألف؛ لأن النداء موضع حذف. والكسر على أن تحذف الياء للنداء. والجهة الأخرى على أن تحذفها لالتقاء الساكنين.


قَالَ سَآوِي إِلَى جَبَلٍ يَعْصِمُنِي مِنَ الْمَاء قَالَ لاَ عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللّهِ إِلاَّ مَن رَّحِمَ وَحَالَ بَيْنَهُمَا الْمَوْجُ فَكَانَ مِنَ الْمُغْرَقِينَ

قال سآوي إلى جبل يعصمني من الماء قال لا عاصم اليوم من أمر الله إلا من رحم وحال بينهما الموج فكان من المغرقينقوله تعالى: «قال سآوي» أي ارجع وانضم. «إلى جبل يعصمني» أي يمنعني «من الماء» فلا أغرق. «قال لا عاصم اليوم من أمر الله» أي لا مانع؛ فإنه يوم حق فيه العذاب على الكفار. وانتصب «عاصم» على التبرئة. ويجوز «لا عاصم اليوم» تكون لا بمعني ليس. «إلا من رحم» في موضع نصب استثناء ليس من الأول؛ أي لكن من رحمه الله فهو يعصمه، قال الزجاج. ويجوز أن يكون في موضع رفع، على أن عاصما بمعنى معصوم؛ مثل: «ماء دافق» «الطارق: 6» أي مدفوق؛ فالاستثناء. على هذا متصل؛ قال الشاعر:بطيء القيام رخيم الكلا م أمسى فؤادي به فاتناأي مفتونا. وقال آخر:دع المكارم لا تنهض لبغيتها واقعد فإنك أنت الطاعم الكاسيأي المطعوم المكسو. قال النحاس: ومن أحسن ما قيل فيه أن تكون «من» في موضع رفع؛ بمعنى لا يعصم اليوم من أمر الله إلا الراحم؛ أي إلا الله. وهذا اختيار الطبري. ويحسن هذا أنك لم تجعل عاصما بمعنى معصوم فتخرجه من بابه، ولا «إنه» بمعنى «لكن» «وحال بينهما الموج» يعني بين نوح وابنه. «فكان من المغرقين» قيل: إنه كان راكبا على فرس قد بطر بنفسه، وأعجب بها؛ فلما رأى الماء جاء قال: يا أبت فار التنور، فقال له أبوه: «يا بني اركب معنا» فما استتم المراجعة حتى جاءت موجة عظيمة فالتقمته هو وفرسه، وحيل بينه وبين نوح فغرق. وقيل: إنه اتخذ لنفسه بيتا من زجاج يتحصن فيه من الماء، فلما فار التنور دخل فيه وأقفله عليه من داخل، فلم يزل يتغوط فيه ويبول حتى غرق بذلك. وقيل: إن الجبل الذي أوى إليه «طور سيناء» .


وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءكِ وَيَا سَمَاء أَقْلِعِي وَغِيضَ الْمَاء وَقُضِيَ الأَمْرُ وَاسْتَوَتْ عَلَى الْجُودِيِّ وَقِيلَ بُعْداً لِّلْقَوْمِ الظَّالِمِينَ

وقيل يا أرض ابلعي ماءك ويا سماء أقلعي وغيض الماء وقضي الأمر واستوت على الجودي وقيل بعدا للقوم الظالمينقوله تعالى: «وقيل يا أرض ابلعي ماءك ويا سماء أقلعي» هذا مجاز لأنها موات. وقيل: جعل فيها ما تميز به. والذي قال إنه مجاز قال: لو فتش كلام العرب والعجم ما وجد فيه مثل هذه الآية على حسن نظمها، وبلاغة رصفها، واشتمال المعاني فيها. وفي الأثر: إن الله تعالى لا يخلي الأرض من مطر عام أو عامين، وأنه ما نزل من السماء ماء قط إلا بحفظ ملك موكل به إلا ما كان من ماء الطوفان؛ فإنه خرج منه ما لا يحفظه الملك. وذلك قوله تعالى: «إنا لما طغى الماء حملناكم في الجارية» «الحاقة: 11» فجرت بهم السفينة إلى أن تناهى الأمر؛ فأمر الله الماء المنهمر من السماء بالإمساك، وأمر الله الأرض بالابتلاع. ويقال: بلع الماء يبلعه مثل منع يمنع وبلع يبلع مثل حمد ويحمد؛ لغتان حكاهما الكسائي والفراء. والبالوعة الموضع الذي يشرب الماء. قال ابن العربي: التقى الماءان على أمر قد قدر، ما كان في الأرض وما نزل من السماء؛ فأمر الله ما نزل من السماء بالإقلاع، فلم تمتص الأرض منه قطرة، وأمر الأرض بابتلاع ما خرج منها فقط. وذلك قوله تعالى: «وقيل يا أرض ابلعي ماءك ويا سماء أقلعي وغيض الماء» وقيل: ميز الله بين الماءين، فما كان من ماء الأرض أمرها فبلعته، وصار ماء السماء بحارا.قوله تعالى: «وغيض الماء» أي نقص؛ يقال: غاض الشيء وغضته أنا؛ كما يقال: نقص بنفسه ونقصه غيره، ويجوز «غيض» بضم الغين. «وقضي الأمر» أي أحكم وفرغ منه؛ يعني أهلك قوم نوح على تمام وإحكام. ويقال: إن الله تعالى أعقم أرحامهم أي أرحام نسائهم قبل الغرق بأربعين سنة، فلم يكن فيمن هلك صغير. والصحيح أنه أهلك الولدان بالطوفان، كما هلكت الطير والسباع. ولم يكن الغرق عقوبة للصبيان والبهائم والطير، بل ماتوا بآجالهم. وحكي أنه لما كثر الماء في السكك خشيت أم صبي عليه؛ وكانت تحبه حبا شديدا، فخرجت به إلى الجبل، حتى بلغت ثلثه، فلما بلغها الماء خرجت حتى بلغت ثلثيه، فلما بلغها الماء استوت على الجبل؛ فلما بلغ الماء رقبتها رفعت يديها بابنها حتى ذهب بها الماء؛ فلو رحم الله منهم أحدا لرحم أم الصبي.قوله تعالى: «واستوت على الجودي وقيل بعدا للقوم الظالمين» أي هلاكا لهم. الجودي جبل بقرب الموصل؛ استوت عليه في العاشر من المحرم يوم عاشوراء؛ فصامه نوح وأمر جميع من معه من الناس والوحش والطير والدواب وغيرها فصاموه، شكرا لله تعالى؛ وقد تقدم هذا المعنى. وقيل: كان ذلك يوم الجمعة. وروي أن الله تعالى أوحى إلى الجبال أن السفينة ترسي على واحد منها فتطاولت، وبقي الجودي لم يتطاول تواضعا لله، فاستوت السفينة عليه: وبقيت عليه أعوادها. وفي الحديث أن النبي صلى الله عليه وسلم قال: «لقد بقي منها شيء أدركه أوائل هذه الأمة» . وقال مجاهد: تشامخت الجبال وتطاولت لئلا ينالها الغرق؛ فعلا الماء فوقها خمسة عشر ذراعا، وتطامن الجودي، وتواضع لأمر الله تعالى فلم يغرق، ورست السفينة عليه. وقد قيل: إن الجودي اسم لكل جبل، ومنه قول زيد بن عمرو بن نفيل.سبحانه ثم سبحانا يعود له وقبلنا سبح الجودي والجمدويقال: إن الجودي من جبال الجنة؛ فلهذا استوت عليه. ويقال: أكرم الله ثلاثة جبال بثلاثة نفر: الجودي بنوح، وطور سيناء بموسى، وحراء بمحمد صلوات الله وسلامه عليهم أجمعين. «مسألة» : لما تواضع الجودي وخضع عز، ولما ارتفع غيره واستعلى ذل، وهذه سنة الله في خلقه، يرفع من تخشع، ويضع من ترفع؛ ولقد أحسن القائل:وإذا تذللت الرقاب تخشعا منا إليك فعزها في ذلهاوفي صحيح البخاري ومسلم عن أنس بن مالك قال: كانت ناقة للنبي صلى الله عليه وسلم تسمى العضباء؛ وكانت لا تسبق؛ فجاء أعرابي على قعود فسبقها، فاشتد ذلك على المسلمين؛ وقالوا: سبقت العضباء! فقال رسول الله صلى الله عليه وسلم «إن حقا على الله ألا يرفع شيئا من الدنيا إلا وضعه» . وخرج مسلم عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «ما نقصت صدقة من مال وما زاد الله عبدا بعفو إلا عزا وما تواضع أحد لله إلا رفعه الله» . وقال صلى الله عليه وسلم: «إن الله أوحى إلي أن تواضعوا حتى لا يبغي أحد على أحد ولا يفخر أحد على أحد» . خرجه البخاري.مسألة: نذكر فيها من قصة نوح مع قومه وبعض ذكر السفينة. ذكر الحافظ ابن عساكر في التاريخ له عن الحسن: أن نوحا أول رسول بعثه الله إلى أهل الأرض؛ فذلك قوله تعالى: «ولقد أرسلنا نوحا إلى قومه فلبث فيهم ألف سنة إلا خمسين عاما» «العنكبوت: 14» وكان قد كثرت فيهم المعاصي، وكثرت الجبابرة وعتوا عتوا كبيرا، وكان نوح يدعوهم ليلا ونهارا، سرا وعلانية، وكان صبورا حليما، ولم يلق أحد من الأنبياء أشد مما لقي نوح، فكانوا يدخلون عليه فيخنقونه حتى يترك وقيذا، ويضربونه في المجالس ويطرد، وكان لا يدعو على من يصنع به بل يدعوهم ويقول: «رب اغفر لقومي فإنهم لا يعلمون» فكان لا يزيدهم ذلك إلا فرارا منه، حتى أنه ليكلم الرجل منهم فيلف رأسه بثوبه، ويجعل أصبعيه في أذنيه لكيلا يسمع شيئا من كلامه، فذلك قوله تعالى: «وإني كلما دعوتهم لتغفر لهم جعلوا أصابعهم في آذانهم واستغشوا ثيابهم» «نوح: 7» . وقال مجاهد وعبيد بن عمير: كانوا يضربونه حتى يغشى عليه فإذا أفاق قال: «رب اغفر لقومي فأنهم لا يعلمون» . وقال ابن عباس: (إن نوحا كان يضرب ثم يلف في لبد فيلقى في بيته يرون أنه قد مات، ثم يخرج فيدعوهم؛ حتى إذا يئس من إيمان قومه جاءه رجل معه ابنه وهو يتوكأ على عصا؛ فقال: يا بني أنظر هذا الشيخ لا يغرنك، قال: يا أبت أمكني من العصا، فأمكنه فأخذ العصا ثم قال: ضعني في الأرض فوضعه، فمشى إليه بالعصا فضربه فشجه شجة موضحة في رأسه، وسالت الدماء؛ فقال نوح: «رب قد ترى ما يفعل بي عبادك فإن يك لك في عبادك خيرية فاهدهم وإن يك غير ذلك فصبرني إلى أن تحكم وأنت خير الحاكمين» فأوحى الله إليه وآيسه من إيمان قومه، وأخبره أنه لم يبق في أصلاب الرجال ولا في أرحام النساء مؤمن)؛قال: «وأوحى إلى نوح أنه لن يؤمن من قومك إلا من قد آمن فلا تبتئس بما كانوا يفعلون» ؛ أي لا تحزن عليهم. «واصنع الفلك بأعيننا ووحينا» قال: يا رب وأين الخشب؟ قال: اغرس الشجر. قال: فغرس الساج عشرين سنه، وكف عن الدعاء، وكفوا عن الاستهزاء. وكانوا يسخرون منه؛ فلما أدرك الشجر أمره ربه فقطعها وجففها: فقال: يا رب كيف أتخذ هذا البيت؟ قال: اجعله على ثلاثة صور؛ رأسه كرأس الديك، وجؤجؤه كجؤجؤ الطير، وذنبه كذنب الديك؛ واجعلها مطبقة واجعل لها أبوابا في جنبها، وشدها بدسر، يعني مسامير الحديد. وبعث الله جبريل فعلمه صنعة السفينة، وجعلت يده لا تخطئ. قال ابن عباس: «كانت دار نوح عليه السلام دمشق، وأنشأ سفينته من خشب لبنان بين زمزم وبين الركن والمقام» ، فلما كملت حمل فيها السباع والدواب في الباب الأول، وجعل الوحش والطير في الباب الثاني، وأطبق عليهما وجعل أولاد آدم أربعين رجلا وأربعين امرأة في الباب الأعلى وأطبق عليهم، وجعل الذر معه في الباب الأعلى لضعفها ألا تطأها الدواب.قال الزهري: إن الله عز وجل بعث ريحا فحمل إليه من كل زوجين اثنين؛ من السباع والطير والوحش والبهائم. وقال جعفر بن محمد: بعث الله جبريل فحشرهم، فجعل يضرب بيديه على الزوجين فتقع يده اليمنى على الذكر واليسرى على الأنثى، فيدخله السفينة وقال زيد بن ثابت: استصعبت على نوح الماعزة أن تدخل السفينة، فدفعها بيده في ذنبها؛ فمن ثم انكسر ذنبها فصار معقوفا وبدا حياؤها. ومضت النعجة حتى دخلت فمسح على، ذنبها فستر حياؤها؛ قال إسحاق: أخبرنا رجل من أهل العلم أن نوحا حمل أهل السفينة، وجعل فيها من كل زوجين اثنين، وحمل من الهدهد زوجين، فماتت الهدهدة في السفينة قبل أن تظهر الأرض. فحملها الهدهد فطاف بها الدنيا ليصيب لها مكانا، فلم يجد طينا ولا ترابا، فرحمه ربه فحفر لها في قفاه قبرا فدفنها فيه، فذلك الريش الناتئ في قفا الهدهد موضع القبر؛ فلذلك نتأت أقفية الهداهد. وقال رسول الله صلى الله عليه وسلم: «كان حمل نوح معه في السفينة من جميع الشجر وكانت العجوة من الجنة مع نوح في السفينة» . وذكر صاحب كتاب «العروس» وغيره: أن نوحا عليه السلام لما أراد أن يبعث من يأتيه بخبر الأرض قال الدجاج: أنا؛ فأخذها وختم على جناحها وقال لها: أنت مختومة بخاتمي لا تطيري أبدا، أنت ينتفع بك أمتي؛ فبعث الغراب فأصاب جيفة فوقع عليها فاحتبس فلعنه، ولذلك يقتل في الحل والحرم ودعا عليه بالخوف؛ فلذلك لا يألف البيوت. وبعث الحمامة فلم تجد قرارا فوقعت على شجرة بأرض سيناء فحملت ورقة زيتونة، ورجعت إلى نوح فعلم أنها لم تستمكن من الأرض، ثم بعثها بعد ذلك فطارت حتى وقعت بوادي الحرم، فإذا الماء قد نضب من مواضع الكعبة، وكانت طينتها حمراء، فاختضبت رجلاها، ثم جاءت إلى نوح عليه السلام فقالت: بشراي منك أن تهب لي الطوق في عنقي، والخضاب في رجلي، وأسكن الحرم؛ فمسح يده على عنقها وطوقها، ووهب لها الحمرة في رجليها، ودعا لها ولذريتها بالبركة. وذكر الثعلبي أنه بعث بعد الغراب التدرج وكان من جنس الدجاج؛ وقال: إياك أن تعتذر، فأصاب الخضرة والفرجة فلم يرجع، وأخذ أولاده عنده رهنا إلى يوم القيامة.


وَنَادَى نُوحٌ رَّبَّهُ فَقَالَ رَبِّ إِنَّ ابُنِي مِنْ أَهْلِي وَإِنَّ وَعْدَكَ الْحَقُّ وَأَنتَ أَحْكَمُ الْحَاكِمِينَ

ونادى نوح ربه فقال رب إن ابني من أهلي وإن وعدك الحق وأنت أحكم الحاكمينقوله تعالى: «ونادى نوح ربه» أي دعاه. «فقال رب إن ابني من أهلي» أي من أهلي الذين وعدتهم أن تنجيهم من الغرق؛ ففي الكلام حذف. «وإن وعدك الحق» يعني الصدق. وقال علماؤنا: وإنما سأل نوح ربه ابنه لقوله: «وأهلك» وترك قوله: «إلا من سبق عليه القول» «هود: 40» فلما كان عنده من أهله قال: «رب إن ابني من أهلي» يدل على ذلك قوله: «ولا تكن من الكافرين» أي لا تكن ممن لست منهم؛ لأنه كان عنده مؤمنا في ظنه، ولم يك نوح يقول لربه: «إن ابني من أهلي» إلا وذلك عنده كذلك؛ إذ محال أن يسأل هلاك الكفار، ثم يسأل في إنجاء بعضهم؛ وكان ابنه يسر الكفر ويظهر الإيمان؛ فأخبر الله تعالى نوحا بما هو منفرد به من علم الغيوب؛ أي علمت من حال ابنك ما لم تعلمه أنت. وقال الحسن: كان منافقا؛ ولذلك استحل نوح أن يناديه. وعنه أيضا: كان ابن امرأته؛ دليله قراءة علي «ونادى نوح ابنها» . «وأنت أحكم الحاكمين» ابتداء وخبر. أي حكمت على قوم بالنجاة، وعلى قوم بالغرق.


قَالَ يَا نُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ فَلاَ تَسْأَلْنِ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنِّي أَعِظُكَ أَن تَكُونَ مِنَ الْجَاهِلِينَ

قال يا نوح إنه ليس من أهلك إنه عمل غير صالح فلا تسألن ما ليس لك به علم إني أعظك أن تكون من الجاهلين. انظر تفسير الآية 47


قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُن مِّنَ الْخَاسِرِينَ

قوله تعالى: «قال يا نوح إنه ليس من أهلك» أي ليس، من أهلك الذين وعدتهم أن أنجيهم؛ قاله سعيد بن جبير. وقال الجمهور: ليس من أهل دينك ولا ولايتك؛ فهو على حذف مضاف؛ وهذا يدل على أن حكم الاتفاق في الدين أقوى من حكم النسب. «إنه عمل غير صالح» قرأ ابن عباس وعروة وعكرمة ويعقوب والكسائي «إنه عمل غير صالح» أي من الكفر والتكذيب؛ واختاره أبو عبيد. وقرأ الباقون «عمل» أي ابنك ذو عمل غير صالح فحذف المضاف؛ قاله الزجاج وغيره. قال:ترتع ما رتعت حتى إذا ادكرت فإنما هي إقبال وإدبارأي ذات إقبال وإدبار. وهذا القول والذي قبله يرجع إلى معنى واحد. ويجوز أن تكون الهاء للسؤال؛ أي إن سؤالك إياي أن أنجيه. عمل غير صالح. قال قتادة. وقال الحسن: معنى عمل غير صالح أنه ولد على فراشه ولم يكن ابنه. وكان لغير رشدة، وقال أيضا مجاهد. قال قتادة سألت الحسن عنه فقال: والله ما كان ابنه؛ قلت إن الله أخبر عن نوح أنه قال: «إن ابني من أهلي» فقال: لم يقل مني، وهذه إشارة إلى أنه كان ابن امرأته من زوج آخر؛ فقلت له: إن الله حكى عنه أنه قال: «إن ابني من أهلي» «ونادى نوح ابنه» ولا يختلف أهل الكتابين أنه ابنه؛ فقال الحسن: ومن يأخذ دينه عن أهل الكتاب! إنهم يكذبون. وقرأ: «فخانتاهما» «التحريم: 10» . وقال ابن جريج: ناداه وهو يحسب أنه ابنة، وكان ولد على فراشه، وكانت امرأته خانته فيه، ولهذا قال: «فخانتاهما» . وقال ابن عباس: «ما بغت امرأة نبي قط» ، وأنه كان ابنه لصلبه. وكذلك قال الضحاك وعكرمة وسعيد بن جبير وميمون بن مهران وغيرهم، وأنه كان ابنه لصلبه. وقيل لسعيد بن جبير يقول نوح: «إن ابني من أهلي» أكان من أهله؟ أكان ابنه؟ فسبح الله طويلا ثم قال: (لا اله إلا الله! يحدث الله محمدا صلى الله عليه وسلم أنه ابنه، وتقول إنه ليس ابنه! نعم كان ابنه؛ ولكن كان مخالفا في النية والعمل والدين، ولهذا قال الله تعالى: «إنه ليس من أهلك» )؛ وهذا هو الصحيح في الباب إن شاء الله تعالى لجلالة من قال به، وإن قوله: «إنه ليس من أهلك» ليس مما ينفي عنه أنه ابنه. وقوله: «فخانتاهما» «التحريم: 10» يعني في الدين لا في الفراش، وذلك أن هذه كانت تخبر الناس أنه مجنون، وذلك أنها قالت له: أما ينصرك ربك؟ فقال لها: نعم. قالت: فمتى؟ قال: إذا فار التنور؛ فخرجت تقول لقومها: يا قوم والله إنه لمجنون، يزعم أنه لا ينصره ربه إلا أن يفور هذا التنور، فهذه خيانتها. وخيانة الأخرى أنها كانت تدل على الأضياف على ما سيأتي إن شاء الله. والله أعلم. وقيل: الولد قد يسمى عملا كما يسمى كسبا، كما في الخبر «أولادكم من كسبكم» . ذكره القشيري.في هذه الآية تسلية للخلق في فساد ابنائهم وإن كانوا صالحين. وروي أن ابن مالك بن أنس نزل من فوق ومعه حمام قد غطاه، قال: فعلم مالك أنه قد فهمه الناس؛ فقال مالك: الأدب أدب الله لا أدب الآباء والأمهات، والخير خير الله لا خير الآباء والأمهات. وفيها أيضا دليل على أن الابن من الأهل لغة وشرعا، ومن أهل البيت؛ فمن وصى لأهله دخل في ذلك ابنه، ومن تضمنه منزله، وهو في عياله. وقال تعالى في آية أخرى: «ولقد نادانا نوح فلنعم المجيبون. ونجيناه وأهله من الكرب العظيم» «الصافات: 75» فسمى جميع من ضمه منزله من أهله.ودلت الآية على قول الحسن ومجاهد وغيرهما: أن الولد للفراش؛ ولذلك قال نوح ما قال آخذا بظاهر الفراش. وقد روى سفيان بن عيينة عن عمرو بن دينار أنه سمع عبيد بن عمير يقول: نرى رسول الله صلى عليه وسلم إنما قضى بالولد للفراش من أجل ابن نوح عليه السلام؛ ذكره أبو عمر في كتاب «التمهيد» . وفي الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال: «الولد للفراش وللعاهر الحجر» يريد الخيبة. وقيل: الرجم بالحجارة. وقرأ عروة بن الزبير. «ونادى نوح ابنها» يريد ابن امرأته، وهي تفسير القراءة المتقدمة عنه، وعن علي رضي الله عنه، وهي حجة للحسن ومجاهد؛ إلا أنها قراءة شاذة، فلا نترك المتفق عليها لها. والله أعلم.قوله تعالى: «إني أعظك أن تكون من الجاهلين» أي أنهاك عن هذا السؤال، وأحذرك لئلا تكون، أو كراهية أن تكون من الجاهلين؛ أي الآثمين. ومنه قوله تعالى: «يعظكم الله أن تعودوا لمثله أبدا» «النور: 17» أي يحذركم الله وينهاكم. وقيل: المعنى أرفعك أن تكون من الجاهلين. قال ابن العربي: وهذه زيادة من الله وموعظة يرفع بها نوحا عن مقام الجاهلين، ويعليه بها إلى مقام العلماء والعارفين؛ فـ «قال» نوح: «رب إني أعوذ بك أن أسألك ما ليس لي به علم» الآية وهذه ذنوب الأنبياء عليهم السلام، فشكر الله تذلله وتواضعه. «وإلا تغفر لي» ما فرط من السؤال. «وترحمني» أي بالتوبة. «أكن من الخاسرين» أي أعمالا. فقال: «يا نوح اهبط بسلام منا» .


قِيلَ يَا نُوحُ اهْبِطْ بِسَلاَمٍ مِّنَّا وَبَركَاتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِّمَّن مَّعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُم مِّنَّا عَذَابٌ أَلِيمٌ

قيل يا نوح اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمسهم منا عذاب أليمقوله تعالى: «قيل يا نوح اهبط بسلام منا» أي قالت له الملائكة، أو قال الله تعالى له: اهبط من السفينة إلى الأرض، أو من الجبل إلى الأرض؛ فقد ابتلعت الماء وجفت. «بسلام منا» أي بسلامة وأمن. وقيل: بتحية. «وبركات عليك» أي نعم ثابتة؛ مشتق من بروك الجمل وهو ثبوته وإقامته. ومنه البركة لثبوت الماء فيها. وقال ابن عباس رضي الله عنهما: «نوح آدم الأصغر» ، فجميع الخلائق الآن من نسله، ولم يكن معه في السفينة من الرجال والنساء إلا من كان من ذريته؛ على قول قتادة وغيره، حسب ما تقدم؛ وفي التنزيل «وجعلنا ذريته هم الباقين» «الصافات: 77» . «وعلى أمم ممن معك» قيل: دخل في هذا كل مؤمن إلى يوم القيامة. ودخل في قوله «وأمم سنمتعهم ثم يمسهم منا عذاب أليم» كل كافر إلى يوم القيامة؛ روي ذلك عن محمد بن كعب. والتقدير على هذا: وعلى ذرية أمم ممن معك، وذرية أمم سنمتعهم. وقيل: «من» للتبعيض، وتكون لبيان الجنس. «وأمم سنمتعهم» ارتفع و «أمم» على معنى وتكون أمم. قال الأخفش سعيد كما تقول: كلمت زيدا وعمرو جالس. وأجاز الفراء في غير القراءة وأمما، وتقديره: ونمتع أمما. وأعيدت «على» مع «أمم» لأنه معطوف على الكاف من «عليك» وهي ضمير المجرور، ولا يعطف على ضمير المجرور إلا بإعادة الجار على قول سيبويه وغيره. وقد تقدم في «النساء» بيان هذا مستوفى في قوله تعالى: «واتقوا الله الذي تساءلون به والأرحام» «النساء: 1» بالخفض. والباء في قوله: «بسلام» متعلقة بمحذوف؛ لأنها في موضع الحال؛ أي اهبط مسلما عليك. و «منا» في موضع جر متعلق بمحذوف؛ لأنه نعت للبركات. «وعلى أمم» متعلق بما تعلق به «عليك» ؛ لأنه أعيد من أجل المعطوف على الكاف. و «من» في قوله: «ممن معك» متعلق بمحذوف؛ لأنه في موضع جر نعت للأمم. و «معك» متعلق بفعل محذوف؛ لأنه صلة «لمن» أي ممن استقر معك، أو آمن معك، أو ركب معك.


تِلْكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهَا إِلَيْكَ مَا كُنتَ تَعْلَمُهَا أَنتَ وَلاَ قَوْمُكَ مِن قَبْلِ هَـذَا فَاصْبِرْ إِنَّ الْعَاقِبَةَ لِلْمُتَّقِينَ

تلك من أنباء الغيب نوحيها إليك ما كنت تعلمها أنت ولا قومك من قبل هذا فاصبر إن العاقبة للمتقينقوله تعالى: «تلك من أنباء الغيب» أي تلك الأنباء، وفي موضع آخر «ذلك» أي ذلك النبأ والقصص من أنباء ما غاب عنك. «نوحيها إليك» أي لتقف عليها. «ما كنت تعلمها أنت ولا قومك» أي كانوا غير عارفين بأمر الطوفان، والمجوس الآن ينكرونه. «من قبل هذا» خبر أي مجهولة عندك وعند قومك. «فاصبر» على مشاق الرسالة وإذاية القوم كما صبر نوح. وقيل: أراد جهلهم بقصة ابن نوح وإن سمعوا أمر الطوفان «فإنه» على الجملة. «فاصبر» أي اصبر يا محمد على القيام بأمر الله وتبليغ رسالته، وما تلقى من أذى العرب الكفار، كما صبر نوح على أذى قومه. «إن العاقبة» في الدنيا بالظفر، وفي الآخرة بالفوز. «للمتقين» عن الشرك والمعاصي.


وَإِلَى عَادٍ أَخَاهُمْ هُوداً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ

وإلى عاد أخاهم هودا قال يا قوم اعبدوا الله ما لكم من إله غيره إن أنتم إلا مفترون. انظر تفسير الآية 51


يَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِنْ أَجْرِيَ إِلاَّ عَلَى الَّذِي فَطَرَنِي أَفَلاَ تَعْقِلُونَ

قوله تعالى: «وإلى عاد أخاهم هودا» أي وأرسلنا، فهو معطوف على «أرسلنا نوحا» . وقيل له أخوهم لأنه منهم، وكانت القبيلة تجمعهم؛ كما تقول: يا أخا تميم. وقيل: إنما قيل له أخوهم لأنه من بني آدم كما أنهم من بني آدم؛ وقد تقدم هذا في «الأعراف» وكانوا عبدة الأوثان. وقيل: هم عادان، عاد الأولى وعاد الأخرى، فهؤلاء هم الأولى؛ وأما الأخرى فهو شداد ولقمان المذكوران في قوله تعالى: «إرم ذات العماد» «الفجر: 7» . وعاد اسم رجل ثم استمر على قوم انتسبوا إليه. «قال يا قوم اعبدوا الله ما لكم من إله غيره» بالخفض على اللفظ، و «غيره» بالرفع على الموضع، و «غيره» بالنصب على الاستثناء. «إن أنتم إلا مفترون» أي ما أنتم في اتخاذكم إلها غيره إلا كاذبون عليه جل وعز.قوله تعالى: «يا قوم لا أسألكم عليه أجرا إن أجري إلا على الذي فطرني» أي على التبليغ، والدعاء إلى الله، والإيمان به فيثقل عليكم، أي ثوابي في تبليغ الرسالة. والفطرة ابتداء الخلق.قوله تعالى: «أفلا تعقلون» ما جرى على قوم نوح لما كذبوا الرسل.


وَيَا قَوْمِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَاراً وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ وَلاَ تَتَوَلَّوْاْ مُجْرِمِينَ

ويا قوم استغفروا ربكم ثم توبوا إليه يرسل السماء عليكم مدرارا ويزدكم قوة إلى قوتكم ولا تتولوا مجرمينقوله تعالى: «ويا قوم استغفروا ربكم ثم توبوا إليه» تقدم في أول السورة. «يرسل السماء» جزم لأنه جواب وفيه معنى المجازاة. «عليكم مدرارا» نصب على الحال، وفيه معنى التكثير؛ أي يرسل السماء بالمطر متتابعا يتلو بعضه بعضا؛ والعرب تحذف الهاء في مفعال على النسب؛ وأكثر ما يأتي مفعال من أفعل، وقد جاء ههنا من فعل؛ لأنه من درت السماء تدر وتدر فهي مدرار. وكان قوم هود - أعني عادا - أهل بساتين وزروع وعمارة، وكانت مساكنهم الرمال التي بين الشام واليمن كما تقدم في «الأعراف» . «ويزدكم» عطف على يرسل. «قوة إلى قوتكم» قال مجاهد: شدة على شدتكم. الضحاك. خصبا إلى خصبكم. علي بن عيسى: عزا على عزكم. عكرمة: ولدا إلى ولدكم. وقيل: إن الله حبس عنهم المطر وأعقم الأرحام ثلاث سنين فلم يولد لهم ولد؛ فقال لهم هود: إن آمنتم أحيا الله بلادكم ورزقكم المال والولد؛ فتلك القوة. وقال الزجاج: المعنى يزدكم قوة في النعم. «ولا تتولوا مجرمين» أي لا تعرضوا عما أدعوكم إليه، وتقيموا على الكفر


قَالُواْ يَا هُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِي آلِهَتِنَا عَن قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ

قالوا يا هود ما جئتنا ببينة وما نحن بتاركي آلهتنا عن قولك وما نحن لك بمؤمنينقوله تعالى: «قالوا يا هود ما جئتنا ببينة» أي حجة واضحة. «وما نحن لك بمؤمنين» إصرارا منهم على الكفر.


إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ آلِهَتِنَا بِسُوَءٍ قَالَ إِنِّي أُشْهِدُ اللّهِ وَاشْهَدُواْ أَنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ

إن نقول إلا اعتراك بعض آلهتنا بسوء قال إني أشهد الله واشهدوا أني بريء مما تشركون. انظر تفسير الآية 56


مِن دُونِهِ فَكِيدُونِي جَمِيعاً ثُمَّ لاَ تُنظِرُونِ

من دونه فكيدوني جميعا ثم لا تنظرون. انظر تفسير الآية 56


إِنِّي تَوَكَّلْتُ عَلَى اللّهِ رَبِّي وَرَبِّكُم مَّا مِن دَآبَّةٍ إِلاَّ هُوَ آخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي عَلَى صِرَاطٍ مُّسْتَقِيمٍ

قوله تعالى: «إن نقول إلا اعتراك» أي أصابك. «بعض آلهتنا» أي أصنامنا. «بسوء» أي بجنون لسبك إياها، عن ابن عباس وغيره. يقال: عراه الأمر واعتراه إذا ألم به. ومنه «وأطعموا القانع والمعتر» «الحج: 36» . «قال إني أشهد الله» أي على نفسي. «واشهدوا» أي وأشهدكم؛ لا أنهم كانوا أهل شهادة، ولكنه نهاية للتقرير؛ أي لتعرفوا «أني بريء مما تشركون» أي من عبادة الأصنام التي تعبدونها. «فكيدوني جميعا» أي أنتم وأوثانكم في عداوتي وضري. «ثم لا تنظرون» أي لا تؤخرون. وهذا القول مع كثرة الأعداء يدل على كمال الثقة بنصر الله تعالى. وهو من أعلام النبوة، أن يكون الرسول وحده يقول لقومه: «فكيدوني جميعا» . وكذلك قال النبي صلى الله عليه وسلم لقريش. وقال نوح صلى الله عليه وسلم «فاجمعوا أمركم وشركاءكم» «يونس: 71» الآية.قوله تعالى: «إني توكلت على الله ربي وربكم» أي رضيت بحكمه، ووثقت بنصره. «ما من دابة» أي نفس تدب على الأرض؛ وهو في موضع رفع بالابتداء. «إلا هو آخذ بناصيتها» أي يصرفها كيف يشاء، ويمنعها مما يشاء؛ أي فلا تصلون إلى ضري. وكل ما فيه روح يقال له داب ودابه؛ والهاء للمبالغة. وقال الفراء: مالكها، والقادر عليها. وقال القتبي: قاهرها؛ لأن من أخذت بناصيته فقد قهرته. وقال الضحاك: يحييها ثم يميتها؛ والمعنى متقارب. والناصية قصاص الشعر في مقدم الرأس. ونصوت الرجل أنصوه نصوا أي مددت ناصيته. قال ابن جريج: إنما خص الناصية؛ لأن العرب تستعمل ذلك إذا وصفت إنسانا بالذلة والخضوع؛ فيقولون. ما ناصية فلان إلا بيد فلان؛ أي إنه مطيع له يصرفه كيف يشاء. وكانوا إذا أسروا أسيرا وأرادوا إطلاقه والمن عليه جزوا ناصيته ليعرفوا بذلك فخرا عليه؛ فخاطبهم بما يعرفونه في كلامهم. وقال، الترمذي الحكيم في «نوادر الأصول» «ما من دابة إلا هو آخذ بناصيتها» وجهه عندنا أن الله تعالى قدر مقادير أعمال العباد، ثم نظر إليها، ثم خلق خلقه، وقدر نفذ بصره في جميع ما هم فيه عاملون من قبل أن يخلقهم، فلما خلقهم وضع نور تلك النظرة في نواصيهم فذلك النور أخذ بنواصيهم، يجريهم إلى أعمالهم المقدرة عليهم يوم المقادير. وخلق الله المقادير قبل أن يخلق السماوات والأرض بخمسين ألف سنة؛ رواه عبدالله بن عمرو بن العاص قال: سمعت رسول الله صلى الله عليه وسلم يقول: «قدر الله المقادير قبل أن يخلق السماوات والأرض بخمسين ألف سنة» . ولهذا قويت الرسل وصاروا من أولي العزم لأنهم لاحظوا نور النواصي، وأيقنوا أن جميع خلقه منقادون بتلك الأنوار إلى ما نفذ بصره فيهم من الأعمال، فأوفرهم حظا من الملاحظة أقواهم في العزم، ولذلك ما قوي هود النبي صلى الله عليه وسلم حتى قال: «فكيدوني جميعا ثم لا تنظرون. إني توكلت على الله ربي وربكم ما من دابة إلا هو آخذ بناصيتها» وإنما سميت ناصية لأن الأعمال قد نصت وبرزت من غيب الغيب فصارت منصوصة في المقادير، قد نفذ بصر الخالق في جميع حركات الخلق بقدرة، ثم وضعت حركات كل من دب على الأرض حيا في جبهته بين عينيه، فسمي ذلك الموضع منه ناصية؛ لأنها تنص حركات العباد بما قدر؛ فالناصية مأخوذة بمنصوص الحركات التي نظر الله تعالى إليها قبل أن يخلقها ووصف ناصية أبي جهل فقال: «ناصية كاذبة خاطئة» «العلق: 16» يخبر أن النواصي فيها كاذبة خاطئة؛ فعلى سبيل ما تأولوه يستحيل أن تكون الناصية منسوبة إلى الكذب والخطأ. والله أعلم. «إن ربي على صراط مستقيم» قال النحاس: الصراط في اللغة المنهاج الواضح؛ والمعنى أن الله جل ثناؤه وإن كان يقدر على كل شيء فإنه لا يأخذهم إلا بالحق. وقيل: معناه لا خلل في تدبيره، ولا تفاوت في خلقه سبحانه.


فَإِن تَوَلَّوْاْ فَقَدْ أَبْلَغْتُكُم مَّا أُرْسِلْتُ بِهِ إِلَيْكُمْ وَيَسْتَخْلِفُ رَبِّي قَوْماً غَيْرَكُمْ وَلاَ تَضُرُّونَهُ شَيْئاً إِنَّ رَبِّي عَلَىَ كُلِّ شَيْءٍ حَفِيظٌ

فإن تولوا فقد أبلغتكم ما أرسلت به إليكم ويستخلف ربي قوما غيركم ولا تضرونه شيئا إن ربي على كل شيء حفيظقوله تعالى: «فإن تولوا» في موضع جزم؛ فلذلك حذفت منه النون، والأصل تتولوا، فحذفت التاء لاجتماع تاءين. «فقد أبلغتكم ما أرسلت به إليكم» بمعنى قد بينت لكم. «ويستخلف ربي قوما غيركم» أي يهلككم ويخلق من هو أطوع له منكم يوحدونه ويعبدونه. «ويستخلف» مقطوع مما قبله فلذلك ارتفع؛ أو معطوف على ما يجب فيما بعد الفاء من قوله: «فقد أبلغتكم» . وروي عن حفص عن عاصم «ويستخلف» بالجزم حملا على موضع الفاء وما بعدها؛ مثل: «ويذرهم في طغيانهم يعمهون» «الأعراف: 186» . «ولا تضرونه شيئا» أي بتوليكم وإعراضكم. «إن ربى على كل شيء حفيظ» أي لكل شيء حافظ. «على» بمعنى اللام؛ فهو يحفظني من أن تنالوني بسوء.


وَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا هُوداً وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَنَجَّيْنَاهُم مِّنْ عَذَابٍ غَلِيظٍ

ولما جاء أمرنا نجينا هودا والذين آمنوا معه برحمة منا ونجيناهم من عذاب غليظقوله تعالى: «ولما جاء أمرنا» أي عذابنا بهلاك عاد. «نجينا هودا والذين آمنوا معه برحمة منا» لأن أحدا لا ينجو إلا برحمة الله تعالى، وإن كانت له أعمال صالحة. وفي صحيح مسلم والبخاري وغيرهما عن النبي صلى الله عليه وسلم «لن ينجي أحدا منكم عمله. قالوا: ولا أنت يا رسول الله؟ ! قال: ولا أنا إلا أن يتغمدني الله برحمة منه» . وقيل: معنى «برحمة منا» بأن بينا لهم الهدى الذي هو رحمة. وكانوا أربعة آلاف. وقيل: ثلاثة آلاف. «ونجيناهم من عذاب غليظ» أي عذاب يوم القيامة. وقيل: هو الريح العقيم كما ذكر الله في «الذاريات» وغيرها وسيأتي. قال القشيري أبو نصر: والعذاب الذي يتوعد به النبي أمته إذا حضر ينجي الله منه النبي والمؤمنين معه؛ نعم! لا يبعد أن يبتلي الله نبيا وقومه فيعمهم ببلاء فيكون ذلك عقوبة للكافرين، وتمحيصا للمؤمنين إذا لم يكن مما توعدهم النبي به.


وَتِلْكَ عَادٌ جَحَدُواْ بِآيَاتِ رَبِّهِمْ وَعَصَوْاْ رُسُلَهُ وَاتَّبَعُواْ أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ

وتلك عاد جحدوا بآيات ربهم وعصوا رسله واتبعوا أمر كل جبار عنيدقوله تعالى: «وتلك عاد» ابتداء وخبر. وحكى الكسائي أن من العرب من لا يصرف «عادا» فيجعله اسما للقبيلة. «جحدوا بآيات ربهم» أي كذبوا بالمعجزات وأنكروها. «وعصوا رسله» يعني هودا وحده؛ لأنه لم يرسل إليهم من الرسل سواه. ونظيره قوله تعالى: «يا أيها الرسل كلوا من الطيبات» «المؤمنون: 51» يعني النبي صلى الله عليه وسلم وحده؛ لأنه لم يكن في عصره رسول سواه؛ وإنما جمع ههنا لأن من كذب رسولا واحدا فقد كفر بجميع الرسل. وقيل: عصوا هودا والرسل قبله، وكانوا بحيث لو أرسل إليهم ألف رسول لجحدوا الكل. «واتبعوا أمر كل جبار عنيد» أي اتبع سقاطهم رؤساءهم. والجبار المتكبر. والعنيد الطاغي الذي لا يقبل الحق ولا يذعن له. قال أبو عبيد: العنيد والعنود والعاند والمعاند المعارض بالخلاف، ومنه قيل للعرق الذي ينفجر بالدم عاند. وقال الراجز:إني كبير لا أطيق العُنَّدا


وَأُتْبِعُواْ فِي هَـذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ أَلا إِنَّ عَاداً كَفَرُواْ رَبَّهُمْ أَلاَ بُعْداً لِّعَادٍ قَوْمِ هُودٍ

وأتبعوا في هذه الدنيا لعنة ويوم القيامة ألا إن عادا كفروا ربهم ألا بعدا لعاد قوم هودقوله تعالى: «وأتبعوا في هذه الدنيا لعنة» أي ألحقوها. «ويوم القيامة» أي واتبعوا يوم القيامة مثل ذلك؛ فالتمام على قوله: «ويوم القيامة» . «ألا إن عادا كفروا ربهم» قال الفراء: أي كفروا نعمة ربهم؛ قال: ويقال كفرته وكفرت به، مثل شكرته وشكرت له. «ألا بعدا لعاد قوم هود» أي لا زالوا مبعدين عن رحمة الله. والبعد الهلاك والبعد التباعد من الخير. يقال: بعد يبعد بعدا إذا تأخر وتباعد. وبعد يبعد بعدا إذا هلك؛ قال:لا يبعدن قومي الذين هم سم العداة وآفة الجزروقال النابغة:فلا تبعدن إن المنية منهل وكل امرئ يوما به الحال زائل


وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحاً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ هُوَ أَنشَأَكُم مِّنَ الأَرْضِ وَاسْتَعْمَرَكُمْ فِيهَا فَاسْتَغْفِرُوهُ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي قَرِيبٌ مُّجِيبٌ

وإلى ثمود أخاهم صالحا قال يا قوم اعبدوا الله ما لكم من إله غيره هو أنشأكم من الأرض واستعمركم فيها فاستغفروه ثم توبوا إليه إن ربي قريب مجيبقوله تعالى: «وإلى ثمود» أي أرسلنا إلى ثمود «أخاهم» أي في النسب. «صالحا» وقرأ يحيي بن وثاب «وإلى ثمود» بالتنوين في كل القرآن؛ وكذلك روي عن الحسن. واختلف سائر القراء فيه فصرفوه في موضع ولم يصرفوه في موضع. وزعم أبو عبيدة أنه لولا مخالفة السواد لكان الوجه ترك الصرف؛ إذ كان الأغلب عليه التأنيث. قال النحاس: الذي قال أبو عبيدة - رحمه الله - من أن الغالب عليه التأنيث كلام مردود؛ لأن ثمودا يقال له حي؛ ويقال له قبيلة، وليس الغالب عليه القبيلة؛ بل الأمر على ضد ما قال عند سيبويه. والأجود عند سيبويه فيما لم يقل فيه بنو فلان الصرف، نحو قريش وثقيف وما أشبههما، وكذلك ثمود، والعلة في ذلك أنه لما كان التذكير الأصل، وكان يقع له مذكر ومؤنث كان الأصل الأخف أولى. والتأنيث جيد بالغ حسن. وأنشد سيبويه في التأنيث:غلب المساميح الوليد سماحة وكفى قريش المعضلات وسادهاقوله تعالى: «قال يا قوم اعبدوا الله ما لكم من إله غيره» تقدم. «هو أنشأكم من الأرض» أي ابتدأ خلقكم من الأرض، وذلك أن آدم خلق من الأرض على ما تقدم في «البقرة» و «الأنعام» وهم منه، وقيل: «أنشأكم في الأرض» . ولا يجوز إدغام الهاء من «غيره» في الهاء من «هو» إلا على لغة من حذف الواو في الإدراج. «واستعمركم فيها» أي جعلكم عمارها وسكانها. قال مجاهد: ومعنى «استعمركم» أعمركم من قوله: أعمر فلان فلانا داره؛ فهي له عمرى. وقال قتادة: أسكنكم فيها؛ وعلى هذين القولين تكون استفعل بمعنى أفعل؛ مثل استجاب بمعنى أجاب. وقال الضحاك: أطال أعماركم، وكانت أعمارهم من ثلاثمائة إلى ألف. ابن عباس: «أعاشكم فيها» . زيد بن أسلم: أمركم بعمارة ما تحتاجون إليه فيها من بناء مساكن، وغرس أشجار. وقيل: المعنى ألهمكم عمارتها من الحرث والغرس وحفر الأنهار وغيرها.قال ابن العربي قال بعض علماء الشافعية: الاستعمار طلب العمارة؛ والطلب المطلق من الله تعالى على الوجوب، قال القاضي أبو بكر: تأتي كلمة استفعل في لسان العرب على معان: منها؛ استفعل بمعنى طلب الفعل كقوله: استحملته أي طلبت منه حملانا؛ وبمعنى اعتقد، كقولهم: استسهلت هذا الأمر اعتقدته سهلا، أو وجدته سهلا، واستعظمته أي اعتقدته عظيما ووجدته، ومنه استفعلت بمعنى أصبت؛ كقولهم: استجدته أي أصبته جيدا: ومنها بمعنى فعل؛ كقوله: قر في المكان واستقر؛ وقالوا وقوله: «يستهزئون» و «يستسخرون» منه؛ فقوله تعالى: «استعمركم فيها» خلقكم لعمارتها، لا على معنى استجدته واستسهلته؛ أي أصبته جيدا وسهلا؛ وهذا يستحيل في الخالق، فيرجع إلى أنه خلق؛ لأنه الفائدة، وقد يعبر عن الشيء بفائدته مجازا؛ ولا يصح أن يقال: إنه طلب من الله تعالى لعمارتها، فإن هذا اللفظ لا يجوز في حقه، أما أنه يصح أن يقال: أنه استدعى عمارتها فإنه جاء بلفظ استفعل، وهو استدعاء الفعل بالقول ممن هو دونه إذا كان أمرا، وطلب للفعل إذا كان من الأدنى إلى الأعلى رغبة.قلت: لم يذكر استفعل بمعنى أفعل، مثل قوله: استوقد بمعنى أوقد، وقد ذكرناهويكون فيها دليل على الإسكان والعمرى وقد مضى القول في «البقرة» في السكنى والرقبى. وأما العمرى فاختلف العلماء فيها على ثلاثة أقوال: أحدها - أنها تمليك لمنافع الرقبة حياة المعمر مدة عمره؛ فإن لم يذكر عقبا فمات المعمر رجعت إلى الذي أعطاها أو لورثته؛ هذا قول القاسم بن محمد ويزيد بن قسيط والليث بن سعد، وهو مشهور مذهب مالك، وأحد أقوال الشافعي، وقد تقدم في «البقرة» حجة هذا القول. الثاني: أنها تمليك الرقبة ومنافعها وهي هبة مبتولة؛ وهو قول أبي حنيفة والشافعي وأصحابهما والثوري والحسن بن حي وأحمد بن حنبل وابن شبرمة وأبي عبيد؛ قالوا: من أعمر رجلا شيئا حياته فهو له حياته؛ وبعد وفاته لورثته؛ لأنه قد ملك رقبتها، وشرط المعطى الحياة والعمر باطل؛ لأن رسول الله صلى الله عليه وسلم قال: «العمرى جائزة» و «العمرى لمن وهبت له» . الثالث: إن قال عمرك ولم يذكر العقب كان كالقول الأول: وإن قال لعقبك كان كالقول الثاني؛ وبه قال الزهري وأبو ثور وأبو سلمة بن عبدالرحمن وابن أبي ذئب، وقد روي عن مالك؛ وهو ظاهر قوله في الموطأ. والمعروف عنه وعن أصحابه أنها ترجع إلى المعمر؛ إذا انقرض عقب المعمر؛ إن كان المعمر حيا، وإلا فإلى من كان حيا من ورثته، وأولى الناس بميراثه. ولا يملك المعمر بلفظ العمرى عند مالك وأصحابه رقبة شيء من الأشياء، وإنما يملك بلفظ العمرى المنفعة دون الرقبة. وقد قال مالك في الحبس أيضا: إذا حبس على رجل وعقبه أنه لا يرجع إليه. وإن حبس على رجل بعينه حياته رجع إليه، وكذلك العمرى قياسا، وهو ظاهر الموطأ. وفي صحيح مسلم عن جابر بن عبدالله أن رسول الله صلى الله عليه وسلم قال: «أيما رجل أعمر رجلا عمرى له ولعقبه فقال قد أعطيتكها وعقبك ما بقي منكم أحد فإنها لمن أعطيها وأنها لا ترجع إلى صاحبها من أجل أنه أعطى عطاء وقعت فيه المواريث» وعنه قال: إن العمرى التي أجاز رسول الله صلى الله عليه وسلم أن يقول: هي لك ولعقبك، فأما إذا قال: هي لك ما عشت فإنها ترجع إلى صاحبها؛ قال معمر: وبذلك كان الزهري يفتي.قلت: معنى القرآن يجري مع أهل القول الثاني؛ لأن الله سبحانه قال: «واستعمركم» بمعنى أعمركم؛ فأعمر الرجل الصالح فيها مدة حياته بالعمل الصالح، وبعد موته بالذكر الجميل والثناء الحسن؛ وبالعكس الرجل الفاجر؛ فالدنيا ظرف لهما حياة وموتا. وقد يقال: إن الثناء الحسن يجري مجرى العقب. وفي التنزيل: «واجعل لي لسان صدق في الآخرين» «الشعراء: 84» أي ثناء حسنا. وقيل: هو محمد صلى الله عليه وسلم. قال: «وجعلنا ذريته هم الباقين» «الصافات: 77» وقال: «وباركنا عليه وعلى إسحاق ومن ذريتهما محسن وظالم لنفسه مبين» «الصافات: 113» .قوله تعالى: «فاستغفروه» أي سلوه المغفرة من عبادة الأصنام. «ثم توبوا إليه» أي ارجعوا إلى عبادته. «إن ربي قريب مجيب» أي قريب الإجابة لمن دعاه. وقد مضى في «البقرة» عند قوله: «فإني قريب أجيب دعوة الداعي» القول فيه.


قَالُواْ يَا صَالِحُ قَدْ كُنتَ فِينَا مَرْجُوّاً قَبْلَ هَـذَا أَتَنْهَانَا أَن نَّعْبُدَ مَا يَعْبُدُ آبَاؤُنَا وَإِنَّنَا لَفِي شَكٍّ مِّمَّا تَدْعُونَا إِلَيْهِ مُرِيبٍ

قالوا يا صالح قد كنت فينا مرجوا قبل هذا أتنهانا أن نعبد ما يعبد آباؤنا وإننا لفي شك مما تدعونا إليه مريبقوله تعالى: «قالوا يا صالح قد كنت فينا مرجوا قبل هذا» أي كنا نرجو أن تكون فينا سيدا قبل هذا؛ أي قبل دعوتك النبوة. وقيل: كان صالح يعيب آلهتهم ويشنؤها، وكانوا يرجون رجوعه إلى دينهم، فلما دعاهم إلى الله قالوا: انقطع رجاؤنا منك. «أتنهانا» استفهام معناه الإنكار. «أن نعبد» أي عن أن نعبد. «ما يعبد آباؤنا» فأن في محل نصب بإسقاط حرف الجر. «وإننا لفي شك» وفي سورة «إبراهيم» و «وإنا» والأصل وإننا؛ فاستثقل ثلاث نونات فأسقط الثالثة. «مما تدعونا» الخطاب لصالح، وفي سورة إبراهيم «تدعوننا» «إبراهيم: 9» لأن الخطاب للرسل صلوات الله وسلامه عليهم «إليه مريب» من أربته فأنا أريبه إذا فعلت به فعلا يوجب لدية الريبة. قال الهذلي:كنت إذا أتوته من غيب يشم عطفي ويبز ثوبيكأنما أربته بريب


قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةً مِّن رَّبِّي وَآتَانِي مِنْهُ رَحْمَةً فَمَن يَنصُرُنِي مِنَ اللّهِ إِنْ عَصَيْتُهُ فَمَا تَزِيدُونَنِي غَيْرَ تَخْسِيرٍ

قال يا قوم أرأيتم إن كنت على بينة من ربي وآتاني منه رحمة فمن ينصرني من الله إن عصيته فما تزيدونني غير تخسيرقوله تعالى: «قال يا قوم أرأيتم إن كنت على بينة من ربي وآتاني منه رحمة» تقدم معناه في قول نوح. «فمن ينصرني من الله إن عصيته» استفهام معناه النفي؛ أي لا ينصرني منه إن عصيته أحد. «فما تزيدونني غير تخسير» أي تضليل وإبعاد من الخير؛ قال الفراء. والتخسير لهم لا له صلى الله عليه وسلم؛ كأنه قال: غير تخسير لكم لا لي. وقيل: المعنى ما تزيدونني باحتجاجكم بدين آبائكم غير بصيرة بخسارتكم؛ عن ابن عباس.


وَيَا قَوْمِ هَـذِهِ نَاقَةُ اللّهِ لَكُمْ آيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللّهِ وَلاَ تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ قَرِيبٌ

ويا قوم هذه ناقة الله لكم آية فذروها تأكل في أرض الله ولا تمسوها بسوء فيأخذكم عذاب قريبقوله تعالى: «ويا قوم هذه ناقة الله» ابتداء وخبر. «لكم آية» نصب على الحال، والعامل معنى الإشارة أو التنبيه في «هذه» . وإنما قيل: ناقة الله؛ لأنه أخرجها لهم من جبل - على ما طلبوا - على أنهم يؤمنون. وقيل: أخرجها من صخرة صماء منفردة في ناحية الحجر يقال لها الكاثبة، فلما خرجت الناقة - على ما طلبوا - قال لهم نبي الله صالح: «هذه ناقة الله لكم آية» . «فذروها تأكل» أمر وجوابه؛ وحذفت النون من «فذروها» لأنه أمر. ولا يقال: وذر ولا واذر إلا شاذا. وللنحويين فيه قولان؛ قال سيبويه: استغنوا عنه بترك. وقال غيره: لما كانت الواو ثقيلة وكان في الكلام فعل بمعناه لا واو فيه ألغوه؛ قال أبو إسحاق الزجاج: ويجوز رفع «تأكل» على الحال والاستئناف. «ولا تمسوها» جزم بالنهي. «بسوء» قال الفراء: بعقر. «فيأخذكم» جواب النهي. «عذاب قريب» أي قريب من عقرها.


فَعَقَرُوهَا فَقَالَ تَمَتَّعُواْ فِي دَارِكُمْ ثَلاَثَةَ أَيَّامٍ ذَلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ

فعقروها فقال تمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوبقوله تعالى: «فعقروها» إنما عقرها بعضهم؛ وأضيف إلى الكل لأنه كان برضا الباقين. وقد تقدم الكلام في عقرها «الأعراف» . ويأتي أيضا. «فقال تمتعوا» أي قال لهم صالح تمتعوا؛ أي بنعم الله عز وجل قبل العذاب. «في داركم» أي في بلدكم، ولو أراد المنزل لقال في دوركم. وقيل: أي يتمتع كل واحد منكم في داره ومسكنه؛ كقوله: «يخرجكم طفلا» «غافر: 67» أي كل واحد طفلا. وعبر عن التمتع بالحياة لأن الميت لا يتلذذ ولا يتمتع بشيء؛ فعقرت يوم الأربعاء، فأقاموا يوم الخميس والجمعة والسبت وأتاهم العذاب يوم الأحد. وإنما أقاموا ثلاثة أيام؛ لأن الفصيل رغا ثلاثا على ما تقدم في «الأعراف» فاصفرت ألوانهم في اليوم الأول، ثم احمرت في الثاني، ثم اسودت في الثالث، وهلكوا في الرابع؛ وقد تقدم في «الأعراف» .استدل علماؤنا بإرجاء الله العذاب عن قوم صالح ثلاثة أيام على أن المسافر إذا لم يجمع على إقامة أربع ليال قصر؛ لأن الثلاثة الأيام خارجة عن حكم الإقامة وقد تقدم في «النساء» ما للعلماء في هذا.قوله تعالى: «ذلك وعد غير مكذوب» أي غير كذب. وقيل: غير مكذوب فيه.


فَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا صَالِحاً وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَمِنْ خِزْيِ يَوْمِئِذٍ إِنَّ رَبَّكَ هُوَ الْقَوِيُّ الْعَزِيزُ

فلما جاء أمرنا نجينا صالحا والذين آمنوا معه برحمة منا ومن خزي يومئذ إن ربك هو القوي العزيزقوله تعالى: «فلما جاء أمرنا» أي عذابنا. «نجينا صالحا والذين آمنوا معه برحمة منا» تقدم. «ومن خزي يومئذ» أي ونجيناهم من خزي يومئذ؛ أي من فضيحته وذلته. وقيل: الواو زائدة؛ أي نجيناهم من خزي يومئذ. ولا يجوز زيادتها عند سيبويه وأهل البصرة، وعند الكوفيين يجوز زيادتها مع «لما» و «حتى» لا غير. وقرأ نافع والكسائي «يومئذ» بالنصب. الباقون بالكسر على إضافة «يوم» إلى «إذ» وقال أبو حاتم: حدثنا أبو زيد عن أبي عمرو أنه قرأ «ومن خزي يومئذ» أدغم الياء في الياء، وأضاف، وكسر الميم في «يومئذ» . قال النحاس: الذي يرويه النحويون: مثل سيبويه ومن قاربه عن أبي عمرو في مثل هذا: الإخفاء؛ فأما الإدغام فلا يجوز، لأنه يلتقي ساكنان، ولا يجوز كسر الزاي.


وَأَخَذَ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِي دِيَارِهِمْ جَاثِمِينَ

وأخذ الذين ظلموا الصيحة فأصبحوا في ديارهم جاثمينقوله تعالى: «وأخذ الذين ظلموا الصيحة» أي في اليوم الرابع صيح بهم فماتوا؛ وذكر لأن الصيحة والصياح واحد. قيل: صيحة جبريل. وقيل: صيحة من السماء فيها صوت كل صاعقة؛ وصوت كل شيء في الأرض، فتقطعت قلوبهم وماتوا. وقال هنا: «وأخذ الذين ظلموا الصيحة» وقال في الأعراف «فأخذتهم الرجفة» «الأعراف: 78» وقد تقدم بيانه هناك. وفي التفسير: أنهم لما أيقنوا بالعذاب قال بعضهم لبعض ما مقامكم أن يأتيكم الأمر بغتة؟ ! قالوا: فما نصنع؟ فأخذوا سيوفهم ورماحهم وعددهم، وكانوا فيما يقال اثني عشر ألف قبيلة، في كل قبيلة اثنا عشر ألف مقاتل، فوقفوا على الطرق والفجاج، زعموا يلاقون العذاب؛ فأوحى الله تعالى إلى الملك الموكل بالشمس أن يعذبهم بحرها؛ فأدناها من رؤوسهم فاشتوت أيديهم، وتدلت ألسنتهم على صدورهم من العطش، ومات كل ما كان معهم من البهائم. وجعل الماء يتفور من تلك العيون من غليانه حتى يبلغ السماء، لا يسقط على شيء إلا أهلكه من شدة حره، فما زالوا كذلك، وأوحى الله إلى ملك الموت ألا يقبض أرواحهم تعذيبا لهم إلى أن غربت الشمس؛ فصيح بهم فأهلكوا. «فأصبحوا في ديارهم جاثمين» أي ساقطين على وجوههم، قد لصقوا بالتراب كالطير إذا جثمت.


كَأَن لَّمْ يَغْنَوْاْ فِيهَا أَلاَ إِنَّ ثَمُودَ كَفرُواْ رَبَّهُمْ أَلاَ بُعْداً لِّثَمُودَ

كأن لم يغنوا فيها ألا إن ثمود كفروا ربهم ألا بعدا لثمود


وَلَقَدْ جَاءتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُـشْرَى قَالُواْ سَلاَماً قَالَ سَلاَمٌ فَمَا لَبِثَ أَن جَاء بِعِجْلٍ حَنِيذٍ

ولقد جاءت رسلنا إبراهيم بالبشرى قالوا سلاما قال سلام فما لبث أن جاء بعجل حنيذقوله تعالى: «ولقد جاءت رسلنا إبراهيم بالبشرى» هذه قصة لوط عليه السلام؛ وهو ابن عم إبراهيم عليه السلام لحا، وكانت قوى لوط بنوا حي الشام، وإبراهيم ببلاد فلسطين، فلما أنزل الله الملائكة بعذاب قوم لوط مروا بإبراهيم ونزلوا عنده، وكان كل من نزل عنده يحسن قراه، وكانوا مروا ببشارة إبراهيم، فظنهم أضيافا. «وهم جبريل وميكائيل وإسرافيل عليهم السلام» ؛ قاله ابن عباس. الضحاك: كانوا تسعة. السدي: أحد عشر ملكا على صورة الغلمان الحسان الوجوه، ذو وضاءة وجمال بارع. «بالبشري» قيل: بالولد. وقيل: بإهلاك قوم لوط. وقيل: بشروه بأنهم رسل الله عز وجل، وأنه لا خوف عليه. «قالوا سلاما» نصب بوقوع الفعل عليه؛ كما تقول: قالوا خيرا. وهذا اختيار الطبري. وأما قوله: «سيقولون ثلاثة» «الكهف: 22» فالثلاثة اسم غير قول مقول. ولو رفعا جميعا أو نصبا جميعا «قالوا سلاما قال سلام» جاز في العربية. قيل: انتصب على المصدر. وقيل: «قالوا سلاما» أي فاتحوه بصواب من القول. كما قال: «وإذا خاطبهم الجاهلون قالوا سلاما» «الفرقان: 63» أي صوابا؛ فسلاما معنى قولهم لا لفظه؛ قال، معناه ابن العربي واختاره. قال: ألا ترى أن الله تعالى لما أراد ذكر اللفظ قاله بعينه فقال، مخبرا عن الملائكة: «سلام عليكم بما صبرتم» «الرعد: 24» «سلام عليكم طبتم» «الزمر: 73» وقيل: دعوا له؛ والمعنى سلمت سلاما. «قال سلام» في رفعه وجهان: أحدهما: على إضمار مبتدأ أي هو سلام، وأمري سلام. والآخر بمعنى سلام عليكم إذا جعل بمعنى التحية؛ فأضمر الخبر. وجاز سلام على التنكير لكثرة استعماله، فحذف الألف واللام كما حذفت من لا هم في قولك اللهم. وقرئ «سلم» قال الفراء: السلم والسلام بمعنى؛ مثل الحل والحلال.قوله تعالى: «فما لبث أن جاء» «أن» بمعنى حتى، قاله كبراء النحويين؛ حكاه ابن العربي. التقدير: فما لبث حتى جاء. وقيل: «أن» في موضع نصب بسقوط حرف الجر؛ التقدير: فما لبث عن أن جاء؛ أي ما أبطأ عن مجيئه بعجل؛ فلما حذف حرف الجر بقي «أن» في محل النصب. وفي «لبث» ضمير اسم إبراهيم. و «ما» نافية؛ قال سيبويه. وقال الفراء: فما لبث مجيئه؛ أي ما أبطأ مجيئه؛ فأن في موضع رفع، ولا ضمير في «لبث» ، و «ما» نافية؛ ويصح أن تكون «ما» بمعنى الذي، وفي «لبث» ضمير إبراهيم و «أن جاء» خبر «ما» أي فالذي لبث إبراهيم هو مجيئه بعجل حنيذ. و «حنيذ» مشوي. وقيل: هو المشوي بحر الحجارة من غير أن تمسه النار. يقال: حنذت الشاة أحنذها حنذا أي شويتها، وجعلت فوقها حجارة محماة لتنضجها فهي حنيذ. وحنذت الفرس أحنذه حنذا، وهو أن تحضره شوطا أو شوطين ثم تظاهر عليه الجلال في الشمس ليعرق، فهو محنوذ وحنيذ؛ فإن لم يعرق قيل: كبا. وحنذ موضع قريب من المدينة. وقيل: الحنيذ السميط. ابن عباس وغيره: «حنيذ نضيج. وحنيذ بمعنى محنوذ» ؛ وإنما جاء بعجل لأن البقر كانت أكثر أموال.في هذه الآية من أدب الضيّف أن يعجل قراه، فيقدم الموجود الميسر في الحال، ثم يتبعه بغيره إن كان له جدة، ولا يتكلف ما يضر به. والضيافة من مكارم الأخلاق، ومن آداب الإسلام، ومن خلق النبيين والصالحين. وإبراهيم أول من أضاف على ما تقدم في «البقرة» وليست بواجبة عند عامة أهل العلم؛ لقوله صلى الله عليه وسلم «الضيافة ثلاثة أيام وجائزته يوم وليلة فما كان وراء ذلك فهو صدقة» . والجائزة العطية والصلة التي أصلها على الندب. وقال صلى الله عليه وسلم: «من كان يؤمن بالله واليوم الآخر فليكرم جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه» . وإكرام الجار ليس بواجب إجماعا، فالضيافة مثله. والله أعلم. وذهب الليث إلى وجوبها تمسكا بقوله صلى الله عليه وسلم: «ليلة الضيف حق» إلى غير ذلك من الأحاديث. وفيما أشرنا إليه كفاية، والله الموفق للهداية. قال ابن العربي: وقد قال قوم: إن وجوب الضيافة كان في صدر الإسلام ثم نسخ، وهذا ضعيف؛ فإن الوجوب لم يثبت، والناسخ لم يرد؛ وذكر حديث أبي سعيد الخدري خرجه الأئمة، وفيه: «فاستضفناهم فأبوا أن يضيفونا فلدغ سيد ذلك الحي» الحديث. وقال: هذا ظاهر في أن الضيافة لو كانت حقا للام النبي صلى الله عليه وسلم القوم الذين أبوا، ولبين لهم ذلك.اختلف العلماء فيمن يخاطب بها؛ فذهب الشافعي ومحمد بن عبدالحكم إلى أن المخاطب بها أهل الحضر والبادية. وقال مالك: ليس على أهل الحضر ضيافة. قال سحنون: إنما الضيافة على أهل القرى، وأما الحضر فالفندق ينزل فيه المسافر حكى اللغتين صاحب العين وغيره. واحتجوا بحديث ابن عمر قال قال رسول الله صلى الله عليه وسلم: «الضيافة على أهل الوبر وليست على أهل المدر» . وهذا حديث لا يصح، وإبراهيم ابن أخي عبدالرزاق متروك الحديث منسوب إلى الكذب، وهذا مما انفرد به، ونسب إلى وضعه؛ قال أبو عمر بن عبدالبر. قال ابن العربي: الضيافة حقيقة فرض على الكفاية، ومن الناس من قال: إنها واجبة في القرى حيث لا طعام ولا مأوى، بخلاف الحواضر فإنها مشحونة بالمأواة والأقوات؛ ولا شك أن الضيف كريم، والضيافة كرامة؛ فإن كان غريبا فهي فريضة.قال ابن العربي قال بعض علمائنا: كانت ضيافة إبراهيم قليلة فشكرها الحبيب من الحبيب، وهذا حكم بالظن في موضع القطع، وبالقياس في موضع النقل؛ من أين علم أنه قليل؟ ! بل قد نقل المفسرون أن الملائكة كانوا ثلاثة؛ جبريل وميكائيل وإسرافيل صلى الله عليهم وسلم؛ وعجل لثلاثة عظيم؛ فما هذا التفسير لكتاب الله بالرأي! هذا بأمانة الله هو التفسير المذموم فاجتنبوه فقد علمتموه.السنة إذا قدم للضيف الطعام أن يبادر المقدِّم إليه بالأكل؛ فإن كرامة الضيف تعجيل التقديم؛ وكرامة صاحب المنزل المبادرة بالقبول؛ فلما قبضوا أيديهم نكرهم إبراهيم؛ لأنهم خرجوا عن العادة وخالفوا السنة، وخاف أن يكون وراءهم مكروه يقصدونه. وروي أنهم كانوا ينكتون بقداح كانت في أيديهم في اللحم ولا تصل أيديهم إلى اللحم، فلما رأى ذلك منهم «نكرهم وأوجس منهم خيفة» أي أضمر. وقيل: أحس؛ والوجوس الدخول؛ قال الشاعر:جاء البريد بقرطاس يخب به فأوجس القلب من قرطاسه جزعا «خيفة» خوفا؛ أي فزعا. وكانوا إذا رأوا الضيف لا يأكل ظنوا به شرا؛ فقالت الملائكة «لا تخف إنا أرسلنا إلى لوط» من أدب الطعام أن لصاحب الضيف أن ينظر في ضيفه هل يأكل أم لا؟ وذلك ينبغي أن يكون بتلفت ومسارقة لا بتحديد النظر. روي أن أعرابيا أكل مع سليمان بن عبدالملك، فرأى سليمان في لقمة الأعرابي شعرة فقال له: أزل الشعرة عن لقمتك؟ فقال له: أتنظر إلي نظر من يرى الشعرة في لقمتي؟ ! والله لا أكلت معك.قلت: وقد ذكر أن هذه الحكاية إنما كانت مع هشام بن عبدالملك لا مع سليمان، وأن الأعرابي خرج من عنده وهو يقول:وللموت خير من زيارة باخل يلاحظ أطراف الأكيل على عمد


فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُواْ لاَ تَخَفْ إِنَّا أُرْسِلْنَا إِلَى قَوْمِ لُوطٍ

فلما رأى أيديهم لا تصل إليه نكرهم وأوجس منهم خيفة قالوا لا تخف إنا أرسلنا إلى قوم لوطقوله تعالى: «قلما رأى أيديهم لا تصل إليه نكرهم» يقول: أنكرهم؛ تقول: نكرتك وأنكرتك واستنكرتك إذا وجدته على غير ما عهدته؛ قال الشاعر:وأنكرتني وما كان الذي نكرت من الحوادث إلا الشيب والصلعافجمع بين اللغتين. ويقال: نكرت لما تراه بعينك. وأنكرت لما تراه بقلبك.


وَامْرَأَتُهُ قَآئِمَةٌ فَضَحِكَتْ فَبَشَّرْنَاهَا بِإِسْحَاقَ وَمِن وَرَاء إِسْحَاقَ يَعْقُوبَ

وامرأته قائمة فضحكت فبشرناها بإسحاق ومن وراء إسحاق يعقوبقوله تعالى: «وامرأته قائمة» ابتداء وخبر، أي قائمة بحيث ترى الملائكة. قيل: كانت من وراء الستر. وقيل: كانت تخدم الملائكة وهو جالس. وقال محمد بن إسحاق: قائمة تصلي. وفي قراءة عبدالله بن مسعود «وامرأته قائمة وهو قاعد» . «فضحكت» قال مجاهد وعكرمة: حاضت، وكانت آيسة؛ تحقيقا للبشارة؛ وأنشد على ذلك اللغويون:وإني لآتي العرس عند طهورها وأهجرها يوما إذا تك ضاحكاوقال آخر:وضحكت الأرانب فوق الصفا كمثل دم الجوف يوم اللقاوالعرب تقول: ضحكت الأرنب إذا حاضت؛ وروي عن ابن عباس رضي الله عنهما وعكرمة؛ أخذ من قولهم: «ضحكت الكافورة - وهي قشرة الطلعة - إذا انشقت» . وقد أنكر بعض اللغويين أن يكون في كلام العرب ضحكت بمعنى حاضت. وقال الجمهور: هو الضحك المعروف، واختلفوا فيه؛ فقيل: هو ضحك التعجب؛ قال أبو ذؤيب:فجاء بمزج لم ير الناس مثله هو الضحك إلا أنه عمل النحلوقال مقاتل: ضحكت من خوف إبراهيم، ورعدته من ثلاثة نفر، وإبراهيم في حشمه وخدمه؛ وكان إبراهيم يقوم وحده بمائة رجل. قال: وليس الضحك الحيض في اللغة بمستقيم. وأنكر أبو عبيد والفراء ذلك؛ قال الفراء: لم أسمعه من ثقة؛ وإنما هو كناية. وروي أن الملائكة مسحت العجل، فقام من موضعه فلحق بأمه، فضحكت سارة عند ذلك فبشروها بإسحاق. ويقال: كان إبراهيم عليه السلام إذا أراد أن يكرم أضيافه أقام سارة تخدمهم، فذلك قوله: «وامرأته قائمة» أي قائمة في خدمتهم. ويقال: «قائمة» لروع إبراهيم «فضحكت» لقولهم: «لا تخف» سرورا بالأمن. وقال الفراء: فيه تقديم وتأخير؛ المعنى: فبشرناها بإسحاق فضحكت، أي ضحكت سرورا بالولد، وقد هرمت، والله أعلم أي ذلك كان. قال النحاس فيه أقوال: أحسنها - أنهم لما لم يأكلوا أنكرهم وخافهم؛ فلما قالوا لا تخف، وأخبروه أنهم رسل الله، فرح بذلك، فضحكت امرأته سرورا بفرحه. وقيل: إنها كانت قالت له: أحسب أن هؤلاء القوم سينزل بهم عذاب فضم لوطا إليك، فلما جاءت الرسل بما قالته سرت به فضحكت؛ قال النحاس: وهذا إن صح إسناده فهو حسن. والضحك انكشاف الأسنان. ويجوز أن يكون الضحك إشراق الوجه؛ تقول: رأيت فلانا ضاحكا؛ أي مشرقا. وأتيت على روضة تضحك؛ أي مشرقة. وفي الحديث «إن الله سبحانه يبعث السحاب فيضحك أحسن الضحك» . جعل انجلاءه عن البرق ضحكا؛ وهذا كلام مستعار. وروي عن رجل من قراء مكة يقال له محمد بن زياد الأعرابي. «فضحكت» بفتح الحاء؛ قال المهدوي؛ وفتح «الحاء» من «فضحكت» غير معروف. وضَحِك يضْحَك ضَحْكا وضِحْكا وضِحِكا وضَحِكا أربع لغات. والضَّحْكة المرة الواحدة، ومنه قول كثير:غلقت لضحكته رقاب المالقاله الجوهري:روى مسلم عن سهل بن سعد قال: دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم في عرسه، فكانت امرأته يومئذ خادمهم وهي العروس. قال سهل: أتدرون ما سقت رسول الله صلى الله عليه وسلم؟ أنقعت له تمرات من الليل في تور، فلما أكل سقته إياه. وأخرجه البخاري وترجم له «باب قيام المرأة على الرجال في العرس وخدمتهم بالنفس» . قال علماؤنا: فيه جواز خدمة العروس زوجها وأصحابه في عرسها. وفيه أنه لا بأس أن يعرض الرجل أهله على صالح إخوانه، ويستخدمهن لهم. ويحتمل أن يكون هذا قبل نزول الحجاب. والله أعلم.ذكر الطبري أن إبراهيم عليه السلام لما قدم العجل قالوا: لا نأكل طعاما إلا بثمن؛ فقال لهم: «ثمنه أن تذكروا الله في أوله وتحمدوه في آخره» فقال جبريل لأصحابه: بحق اتخذ الله هذا خليلا. قال علماؤنا: ولم يأكلوا لأن الملائكة لا تأكل. وقد كان من الجائز كما يسر الله للملائكة أن يتشكلوا في صفة الآدمي جسدا وهيئة أن ييسر لهم أكل الطعام؛ إلا أنه في قول العلماء أرسلهم في صفة الآدمي وتكلف إبراهيم عليه السلام الضيافة حتى إذا رأى التوقف وخاف جاءته البشرى فجأة. ودل هذا على أن التسمية في أول الطعام، والحمد في آخره مشروع في الأمم قبلنا؛ وقد جاء في الإسرائيليات أن إبراهيم عليه السلام كان لا يأكل وحده؛ فإذا حضر طعامه أرسل يطلب من يأكل معه؛ فلقي يوما رجلا، فلما جلس معه على الطعام، قال له إبراهيم: سم الله، قال الرجل لا أدري ما الله؟ فقال له: فاخرج عن طعامي، فلما خرج نزل إليه جبريل فقال له: يقول الله إنه يرزقه على كفره مدى عمره وأنت بخلت عليه بلقمة؛ فخرج إبراهيم فزعا يجر رداءه، وقال: ارجع، فقال: لا أرجع حتى تخبرني لم تردني لغير معنى؟ فأخبره بالأمر؛ فقال: هذا رب كريم، آمنت؛ ودخل وسمى الله وأكل مؤمنا.قوله تعالى: «فبشرناها بإسحاق» لما ولد لإبراهيم إسماعيل من هاجر تمنت سارة أن يكون لها ابن، وأيست لكبر سنها، فبشرت بولد يكون نبيا ويلد نبيا، فكان هذا بشارة لها بأن ترى ولد ولدها. «ومن وراء إسحاق يعقوب» قرأ حمزة وعبدالله بن عامر «يعقوب» بالنصب. ورفع الباقون؛ فالرفع على معنى: ويحدث لها من وراء إسحاق يعقوب. ويجوز أن يرتفع بالفعل الذي يعمل في «من» كأن المعنى: وثبت لها من وراء إسحاق يعقوب. ويجوز أن يرتفع بالابتداء، ويكون في موضع الحال؛ أي بشروها بإسحاق مقابلا له يعقوب. والنصب على معنى: ووهبنا لها من وراء إسحاق يعقوب. وأجاز الكسائي والأخفش وأبو حاتم أن يكون «يعقوب» في موضع جر على معنى: وبشرناها من وراء إسحاق بيعقوب. قال الفراء: ولا يجوز الخفض إلا بإعادة الحرف الخافض؛ قال سيبويه ولو قلت: مررت بزيد أول من أمس وأمس عمرو كان قبيحا خبيثا؛ لأنك فرقت بين المجرور وما يشركه وهو الواو، كما فرقت بين الجار والمجرور؛ لأن الجار لا يفصل بينه وبين المجرور، ولا بينه وبين الواو.


قَالَتْ يَا وَيْلَتَى أَأَلِدُ وَأَنَاْ عَجُوزٌ وَهَـذَا بَعْلِي شَيْخاً إِنَّ هَـذَا لَشَيْءٌ عَجِيبٌ

قالت يا ويلتى أألد وأنا عجوز وهذا بعلي شيخا إن هذا لشيء عجيبقوله تعالى: «يا ويلتا» قال الزجاج: أصلها يا ويلتي؛ فأبدل من الياء ألف، لأنها أخف من الياء والكسرة؛ ولم ترد الدعاء على نفسها بالويل، ولكنها كلمة تخف على أفواه النساء إذا طرأ عليهن ما يعجبن منه؛ وعجبت من ولادتها ومن كون بعلها شيخا لخروجه عن العادة، وما خرج عن العادة مستغرب ومستنكر. و «أألد» استفهام معناه التعجب. «وأنا عجوز» أي شيخة. ولقد عجزت تعجز عجزا وعجزت تعجيزا؛ أي طعنت في السن. وقد يقال: عجوزة أيضا. وعجزت المرأة بكسر الجيم؛ عظمت عجيزتها عجزا وعجزا بضم العين وفتحها. قال مجاهد: كانت بنت تسع وتسعين سنة. وقال ابن إسحاق: كانت بنت تسعين سنة. وقيل غير هذا.قوله تعالى: «وهذا بعلي شيخا» «وهذا بعلي» أي زوجي. «شيخا» نصب على الحال، والعامل فيه التنبيه أو الإشارة. «وهذا بعلي» ابتداء وخبر. وقال الأخفش: وفي قراءة ابن مسعود وأبي «وهذا بعلي شيخ» قال النحاس: كما تقول هذا زيد قائم؛ فزيد بدل من هذا؛ وقائم خبر الابتداء. ويجوز أن يكون «هذا» مبتدأ «وزيد قائم» خبرين؛ وحكى سيبويه: هذا حلو حامض. وقيل: كان إبراهيم ابن مائة وعشرين سنة. وقيل: ابن مائة فكان يزيد عليها في قول مجاهد سنة. وقيل: إنها عرضت بقولها: «وهذا بعلي شيخا» أي عن ترك غشيانه لها. وسارة هذه امرأة إبراهيم بنت هاران بن ناحور بن شاروع بن أرغو بن فالغ، وهي بنت عم إبراهيم. «إن هذا لشيء عجيب» أي الذي بشرتموني به لشيء عجيب.


قَالُواْ أَتَعْجَبِينَ مِنْ أَمْرِ اللّهِ رَحْمَتُ اللّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَّجِيدٌ

قالوا أتعجبين من أمر الله رحمة الله وبركاته عليكم أهل البيت إنه حميد مجيدقوله تعالى: «قالوا أتعجبين من أمر الله» لما قالت: «وأنا عجوز وهذا بعلي شيخا» وتعجبت، أنكرت الملائكة عليها تعجبها من أمر الله، أي من قضائه. وقدره، أي لا عجب من أن يرزقكما الله الولد، وهو إسحاق. وبهذه الآية استدل كثير من العلماء على أن الذبيح إسماعيل، وأنه أسن من إسحاق؛ لأنها بشرت بأن إسحاق يعيش حتى يولد له يعقوب. وسيأتي الكلام في هذا؛ وبيانه في «الصافات» إن شاء الله تعالى.قوله تعالى: «رحمة الله وبركاته» مبتدأ، والخبر «عليكم» . وحكى سيبويه «عليكم» بكسر الكاف لمجاورتها الياء. وهل هو خبر أو دعاء؟ وكونه إخبارا أشرف؛ لأن ذلك يقتضي حصول الرحمة والبركة لهم، المعنى: أوصل الله لكم رحمته وبركاته أهل البيت. وكونه دعاء إنما يقتضي أنه أمر يترجى ولم يتحصل به بعد. «أهل البيت» نصب على الاختصاص؛ وهذا مذهب سيبويه. وقيل: على النداء.هذه الآية تعطي أن زوجة الرجل، من أهل البيت؛ فدل، هذا على أن أزواج الأنبياء من أهل البيت؛ فعائشة رضي الله عنها وغيرها من جملة أهل بيت النبي صلى الله عليه وسلم؛ ممن قال الله فيهم: «ويطهركم تطهيرا» «الأحزاب: 33» وسيأتي.ودلت الآية أيضا على أن منتهى السلام «وبركاته» كما أخبر الله عن صالحي عباده «رحمة الله وبركاته عليكم أهل البيت» . والبركة النمو والزيادة؛ ومن تلك البركات أن جميع الأنبياء والمرسلين كانوا في ولد إبراهيم وسارة. وروى مالك عن وهب بن كيسان أبي نعيم عن محمد بن عمرو بن عطاء قال: كنت جالسا عند عبدالله بن عباس فدخل عليه رجل من أهل اليمن فقال: السلام عليك ورحمة الله وبركاته؛ ثم زاد شيئا مع ذلك؛ فقال، ابن عباس - وهو يومئذ قد ذهب بصره - من هذا؟ فقالوا اليماني الذي يغشاك، فعرفوه إياه، فقال: «إن السلام انتهى إلى البركة» . وروي عن علي رضى الله عنه أنه قال: دخلت المسجد فإذا أنا بالنبي صلى الله عليه وسلم في عصبة من أصحابه، فقلت: السلام عليكم؛ فقال: «وعليك السلام ورحمة الله عشرون لي وعشرة لك» . قال: ودخلت الثانية؛ فقلت: السلام عليكم ورحمة الله فقال: «وعليك السلام ورحمة الله وبركاته ثلاثون لي وعشرون لك» . فدخلت الثالثة فقلت: السلام عليكم ورحمة الله وبركاته: فقال: «وعليك السلام ورحمة الله وبركاته ثلاثون لي وثلاثون لك أنا وأنت في السلام سواء» . «إنه حميد مجيد» أي محمود ماجد. وقد بيناهما في «الأسماء الحسنى» .


فَلَمَّا ذَهَبَ عَنْ إِبْرَاهِيمَ الرَّوْعُ وَجَاءتْهُ الْبُشْرَى يُجَادِلُنَا فِي قَوْمِ لُوطٍ

فلما ذهب عن إبراهيم الروع وجاءته البشرى يجادلنا في قوم لوط. انظر تفسير الآية 76


إِنَّ إِبْرَاهِيمَ لَحَلِيمٌ أَوَّاهٌ مُّنِيبٌ

إن إبراهيم لحليم أواه منيب. انظر تفسير الآية 76


يَا إِبْرَاهِيمُ أَعْرِضْ عَنْ هَذَا إِنَّهُ قَدْ جَاء أَمْرُ رَبِّكَ وَإِنَّهُمْ آتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ

قوله تعالى: «فلما ذهب عن إبراهيم الروع» أي الخوف؛ يقال: ارتاع من كذا إذا خاف؛ قال النابغة:فارتاع من صوت كلاب فبات له طوع الشوامت من خوف ومن صرد «وجاءته البشرى» أي بإسحاق ويعقوب. وقال قتادة: بشروه بأنهم إنما أتوا بالعذاب إلى قوم لوط، وأنه لا يخاف. «يجادلنا» أي يجادل رسلنا، وأضافه إلى نفسه، لأنهم نزلوا بأمره. وهذه المجادلة رواها حميد بن هلال عن جندب عن حذيفة؛ وذلك أنهم لما قالوا: «إنا مهلكو أهل هذه القرية» «العنكبوت: 31» قال لهم: أرأيتم إن كان فيها خمسون من المسلمين أتهلكونهم؟ قالوا: لا. قال: فأربعون؟ قالوا: لا. قال: فثلاثون؟ قالوا: لا. قال: فعشرون؟ قالوا: لا. قال: فإن كان فيها عشرة - أو خمسة شك حميد - قالوا: لا. قال قتادة: نحوا منه؛ قال فقال يعني إبراهيم: قوم ليس فيهم عشرة من المسلمين لا خير فيهم. وقيل إن إبراهيم قال: أرأيتم إن كان فيها رجل مسلم أتهلكونها؟ قالوا: لا. فقال إبراهيم عند ذلك: «إن فيها لوطا قالوا نحن أعلم بمن فيها لننجينه وأهله إلا امرأته كانت من الغابرين» «العنكبوت: 32» . وقال عبدالرحمن ابن سمرة: كانوا أربعمائة ألف. ابن جريج. وكان في قرى قوم لوط أربعة آلاف ألف. ومذهب الأخفش والكسائي أن «يجادلنا» في موضع «جادلنا» . قال النحاس: لما كان جواب «لما» يجب أن يكون بالماضي جعل المستقبل مكانه؛ كما أن الشرط يجب أن يكون بالمستقبل فجعل الماضي مكانه. وفيه جواب آخر: أن يكون «يجادلنا» في موضع الحال؛ أي أقبل يجادلنا؛ وهذا قول الفراء. «إن إبراهيم لحليم : لأواه منيب» تقدم في «براءة» معنى «لأواه حليم» «التوبة: 114» والمنيب الراجع؛ يقال: إذا رجع. وإبراهيم صلى الله عليه وسلم كان راجعا إلى الله تعالى في أمور كلها. وقيل: الأواه المتأوه أسفا على ما قد فات قوم لوط من الإيمان.قوله تعالى: «يا إبراهيم أعرض عن هذا» أي دع عنك الجدال في قوم لوط. «إنه قد جاء أمر ربك» أي عذابه لهم. «إنهم آتيهم» أي نازل بهم. «عذاب غير مردود» أي غير مصروف عنهم ولا مدفوع.


وَلَمَّا جَاءتْ رُسُلُنَا لُوطاً سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعاً وَقَالَ هَـذَا يَوْمٌ عَصِيبٌ

ولما جاءت رسلنا لوطا سيء بهم وضاق بهم ذرعا وقال هذا يوم عصيبقوله تعالى: «ولما جاءت رسلنا لوطا سيء بهم» لما خرجت الملائكة من عند إبراهيم، وكان بين إبراهيم وقرية لوط أربعة فراسخ بصرت بنتا لوط - وهما تستقيان - بالملائكة ورأتا هيئة حسنة، فقالتا: ما شأنكم؟ ومن أين أقبلتم؟ قالوا: من موضع كذا نريد هذه القرية قالتا: فإن أهلها أصحاب الفواحش؛ فقالوا: أبها من يضيفنا؟ قالتا: نعم! هذا الشيخ وأشارتا إلى لوط؛ فلما رأى لوط هيئتهم خاف قومه، عليهم. «سيء بهم» أي ساءه مجيئهم؛ يقال: ساء بسوء فهو لازم، وساءه يسوءه فهو متعد أيضا، وإن شئت ضممت السين؛ لأن أصلها الضم، والأصل سوئ بهم من السوء؛ قلبت حركة الواو على السين فانقلبت ياء، وإن خففت الهمزة ألقيت حركتها على الياء فقلت: «سي بهم» مخففا، ولغة شاذة بالتشديد. «وضاق بهم ذرعا» أي ضاق صدره بمجيئهم وكرهه. وقيل: ضاق وسعه وطاقته. وأصله أن يذرع البعير بيديه في سيره ذرعا على قدر سعة خطوه؛ فإذا حمل على أكثر من طوقه ضاق عن ذلك، وضعف ومد عنقه؛ فضيق الذرع عبارة عن ضيق الوسع. وقيل: هو من ذرعه القيء أي غابه؛ أي ضاق عن حبسه المكروه في نفسه، وإنما ضاق ذرعه بهم لما رأى من جمالهم، وما يعلم من فسق قومه. «وقال هذا يوم عصيب» أي شديد في الشر. وقال الشاعر:وإنك إلا ترض بكر بن وائل يكن لك يوم بالعراق عصيبوقال آخر:يوم عصيب يعصب الأبطالا عصب القوي السلم الطوالاويقال: عصيب وعصبصب على التكثير؛ أي مكروه مجتمع الشر وقد. عصب؛ أي عصب بالشر عصابة، ومنه قيل: عصبة وعصابة أي مجتمعو الكلمة؛ أي مجتمعون في أنفسهم. وعصبة الرجل المجتمعون معه في النسب؛ وتعصبت لفلان صرت كعصبته، ورجل معصوب، أي مجتمع الخلق.


وَجَاءهُ قَوْمُهُ يُهْرَعُونَ إِلَيْهِ وَمِن قَبْلُ كَانُواْ يَعْمَلُونَ السَّيِّئَاتِ قَالَ يَا قَوْمِ هَـؤُلاء بَنَاتِي هُنَّ أَطْهَرُ لَكُمْ فَاتَّقُواْ اللّهَ وَلاَ تُخْزُونِ فِي ضَيْفِي أَلَيْسَ مِنكُمْ رَجُلٌ رَّشِيدٌ

وجاءه قومه يهرعون إليه ومن قبل كانوا يعملون السيئات قال يا قوم هؤلاء بناتي هن أطهر لكم فاتقوا الله ولا تخزون في ضيفي أليس منكم رجل رشيدقوله تعالى: «وجاءه قومه يهرعون إليه» في موضع الحال. «يهرعون» أي يسرعون. قال الكسائي والفراء وغيرهما من أهل اللغة: لا يكون الإهراع إلا إسراعا مع رعدة؛ يقال: أهرع الرجل إهراعا أي أسرع في رعدة من برد أو غضب أو حمى، وهو مهرع؛ قال مهلهل:فجاؤوا يهرعون وهم أسارى نقودهم على رغم الأنوفوقال آخر:بمعجلات نحوه مهارعوهذا مثل: أولع فلان بالأمر، وأرعد زيد. وزهي فلان. وتجيء ولا تستعمل إلا على هذا الوجه. وقيل: أهرع أي أهرعه حرصه؛ وعلى هذا «يهرعون» أي يستحثون عليه. ومن قال بالأول قال: لم يسمع إلا أهرع الرجل أي أسرع؛ على لفظ ما لم يسم فاعله. قال ابن القوطية: هرع الإنسان هرعا، وأهرع: سيق واستعجل. وقال الهروي يقال: هرع الرجل وأهرع أي استحث. قال ابن عباس وقتادة والسدي: ( «يهرعون» يهرولون). الضحاك: يسعون. ابن عيينة: كأنهم يدفعون. وقال شمر بن عطية: هو مشي بين الهرولة والجَمَزَى. وقال الحسن: مشي بين مشيين؛ والمعنى متقارب. وكان سبب إسراعهم ما روي أن امرأة لوط الكافرة، لما رأت الأضياف وجمالهم وهيئتهم، خرجت حتى أتت مجالس قومها، فقالت لهم: إن لوطا قد أضاف الليلة فتية ما رئي مثلهم جمال؛ وكذا وكذا؛ فحينئذ جاؤوا يهرعون إليه. ويذكر أن الرسل لما وصلوا إلى بلد لوط وجدوا لوطا في حرث له. وقيل: وجدوا ابنته تستقي ماء من نهر سدوم؛ فسألوها الدلالة على من يضيفهم، ورأت هيئتهم فخافت عليهم من قوم لوط، وقالت لهم: مكانكم! وذهبت إلى أبيها فأخبرته؛ فخرج إليهم؛ فقالوا: نريد أن تضيفنا الليلة؛ فقال لهم: أوما سمعتم بعمل هؤلاء القوم؟ فقالوا: وما عملهم؟ فقال أشهد بالله إنهم لشر قوم في الأرض - وقد كان الله عز وجل، قال لملائكته لا تعذبوهم حتى يشهد لوط عليهم أربع شهادات - فلما قال لوط هذه المقالة، قال جبريل لأصحابه: هذه واحدة، وتردد القول بينهم حتى كرر لوط الشهادة أربع مرات، ثم دخل بهم المدينة.قوله تعالى: «ومن قبل» أي ومن قبل مجيء الرسل. وقيل: من قبل لوط. «كانوا يعملون السيئات» أي كانت عادتهم إتيان الرجال. فلما جاؤوا إلى لوط وقصدوا أضيافه قام إليهم لوط مدافعا، وقال: «هؤلاء بناتي» ابتداء وخبر. وقد اختلف في قوله: «هؤلاء بناتي» فقيل: كان له ثلاث بنات من صلبه. وقيل: بنتان؛ زيتا وزعوراء؛ فقيل: كان لهم سيدان مطاعان فأراد أن يزوجهما ابنتيه. وقيل: ندبهم في هذه الحالة إلى النكاح، وكانت سنتهم جواز نكاح الكافر المؤمنة؛ وقد كان هذا في أول الإسلام جائزا ثم نسخ؛ فزوج رسول الله صلى الله عليه وسلم بنتا له من عتبة بن أبي لهب، والأخرى من أبي العاص بن الربيع قبل الوحي، وكانا كافرين. وقالت فرقة - منهم مجاهد وسعيد بن جبير - أشار بقوله: «بناتي» إلى النساء جملة؛ إذ نبي القوم أب لهم؛ ويقوي هذا أن في قراءة ابن مسعود. «النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم» «الأحزاب: 6» . وقالت طائفة: إنما كان الكلام مدافعة ولم يرد إمضاءه؛ روي هذا القول عن أبي عبيدة؛ كما يقال لمن ينهى عن أكل مال الغير: الخنزير أحل لك من هذا. وقال عكرمة: لم يعرض عليهم بناته ولا بنات أمته، وإنما قال لهم هذا لينصرفوا.قوله تعالى: «هن أطهر لكم» ابتداء وخبر؛ أي أزوجكموهن؛ فهو أطهر لكم مما تريدون، أي أحل. والتطهر التنزه عما لا يحل. وقال ابن عباس: «كان رؤساؤهم خطبوا بناته فلم يجبهم، وأراد ذلك اليوم أن يفدي أضيافه ببناته» . وليس ألف «أطهر» للتفضيل حتى يتوهم أن في نكاح الرجال طهارة، بل هو كقولك: الله أكبر وأعلى وأجل، وإن لم يكن تفضيل؛ وهذا جائز شائع في كلام العرب، ولم يكابر الله تعالى أحد حتى يكون الله تعالى أكبر منه. وقد قال أبو سفيان بن حرب يوم أحد: اعل هبل اعل هبل؛ فقال النبي صلى الله عليه وسلم لعمر: «قل الله أعلى وأجل» . وهبل لم يكن قط عاليا ولا جليلا. وقرأ العامة برفع الراء. وقرأ الحسن وعيسى بن عمرو «هن أطهر» بالنصب على الحال. و «هن» عماد. ولا يجيز الخليل وسيبويه والأخفش أن يكون «هن» ههنا عمادا، وإنما يكون عمادا فيما لا يتم الكلام إلا بما بعدها، نحو كان زيد هو أخاك، لتدل بها على أن الأخ ليس بنعت. قال الزجاج: ويدل بها على أن كان تحتاج إلى خبر. وقال غيره: يدل بها على أن الخبر معرفة أو ما قارنها.قوله تعالى: «فاتقوا الله ولا تخزون في ضيفي» أي لا تهينوني ولا تذلوني. ومنه قول حسان:فأخزاك ربي يا عتيب بن مالك ولقاك قبل الموت إحدى الصواعقمددت يمينا للنبي تعمدا ودميت فاه قطعت بالبوارقويجوز أن يكون من الخزاية، وهو الحياء، والخجل؛ قال ذو الرمة:خزاية أدركته بعد جولته من جانب الحبل مخلوطا بها الغضبوقال آخر:من البيض لا تخزى إذا الريح ألصقت بها مرطها أو زايل الحلي جيدهاوضيف يقع للاثنين والجميع على لفظ الواحد، لأنه في الأصل مصدر؛ قال الشاعر:لا تعدمي الدهر شفار الجازر للضيف والضيف أحق زائرويجوز فيه التثنية والجمع؛ والأول أكثر كقولك: رجال صوم وفطر وزور. وخزي الرجل خزاية؛ أي استحيا مثل ذل وهان. وخزي خزيا إذا افتضح؛ يخزى فيهما جميعا. ثم وبخهم بقوله: «أليس منكم رجل رشيد» أي شديد يأمر بالمعروف وينهى عن المنكر. وقيل: «رشيد» أي ذو رشد. أو بمعنى راشد أو مرشد، أي صالح أو مصلح ابن عباس: مؤمن. أبو مالك: ناه عن المنكر. وقيل: الرشيد بمعنى الرشد؛ والرشد والرشاد الهدى والاستقامة. ويجوز أي يكون بمعنى المرشد؛ كالحكيم بمعنى المحكم.


قَالُواْ لَقَدْ عَلِمْتَ مَا لَنَا فِي بَنَاتِكَ مِنْ حَقٍّ وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ

قالوا لقد علمت ما لنا في بناتك من حق وإنك لتعلم ما نريدقوله تعالى: «قالوا لقد علمت ما لنا في بناتك من حق» روي أن قوم لوط خطبوا بناته فردهم، وكانت سنتهم أن من رد في خطبة امرأة لم تحل له أبدا؛ فذلك قوله تعالى: «قالوا لقد علمت ما لنا في بناتك من حق» وبعد ألا تكون هذه الخاصية. فوجه الكلام أنه ليس، لنا إلى بناتك تعلق، ولا هن قصدنا، ولا لنا عادة نطلب ذلك. «وإنك لتعلم ما نريد» إشارة إلى الأضياف.


قَالَ لَوْ أَنَّ لِي بِكُمْ قُوَّةً أَوْ آوِي إِلَى رُكْنٍ شَدِيدٍ

قال لو أن لي بكم قوة أو آوي إلى ركن شديدقوله تعالى: «قال لو أن لي بكم قوة» لما رأى استمرارهم في غيهم، وضعف عنهم، ولم يقدر على دفعهم، تمنى لو وجد عونا على ردهم؛ فقال على جهة التفجع والاستكانة. «لو أن لي بكم قوة» أي أنصارا وأعوانا. وقال ابن عباس: أراد الولد. و «أن» في موضع رفع بفعل مضمر، تقديره: لو اتفق أو وقع. وهذا يطرد في «أن» التابعة لـ «لو» . وجواب «لو» محذوف؛ أي لرددت أهل الفساد، وحلت بينهم وبين ما يريدون. «أو آوي إلى ركن شديد» أي ألجأ وأنضوي. وقرئ «أو آوي» بالنصب عطفا على «قوة» كأنه قال: «لو أن لي بكم قوة» أو إيواء إلى ركن شديد؛ أي وأن آوي، فهو منصوب بإضمار «أن» . ومراد لوط بالركن العشيرة، والمنعة بالكثرة. وبلغ بهم قبيح فعلهم إلى قوله هذا مع علمه بما عند الله تعالى؛ فيروى أن الملائكة وجدت عليه حين قال هذه الكلمات، وقالوا: إن ركنك لشديد. وفي البخاري عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «يرحم الله لوطا لقد كان يأوي إلى ركن شديد» الحديث؛ وقد تقدم في «البقرة» . وخرجه الترمذي وزاد «ما بعث الله بعده نبيا إلا في ثروة من قومه» . قال محمد بن عمرو: والثروة الكثرة والمنعة؛ حديث حسن. ويروى أن لوطا عليه السلام لما غلبه قومه، وهموا بكسر الباب وهو يمسكه، قالت له الرسل: تنح عن الباب؛ فتنحى وانفتح الباب؛ فضربهم جبريل بجناحه فطمس أعينهم، وعموا وانصرفوا على أعقابهم يقولون: النجاء؛ قال الله تعالى: «ولقد راودوه عن ضيفه فطمسنا أعينهم» «القمر: 37» . وقال ابن عباس وأهل التفسير: أغلق لوط بابه والملائكة معه في الدار، وهو يناظر قومه ويناشدهم من وراء الباب، وهم يعالجون تسور الجدار؛ فلما رأت الملائكة ما لقي من الجهد والكرب والنصب بسببهم، قالوا: يا لوط إن ركنك لشديد، وأنهم آتيهم عذاب غير مردود، وإنا رسل ربك؛ فافتح الباب ودعنا وإياهم؛ ففتح الباب فضربهم جبريل بجناحه على ما تقدم. وقيل: أخذ جبريل قبضة من تراب فأذراها في وجوههم، فأوصل الله إلى عين من بعد ومن قرب من ذلك التراب فطمس أعينهم، فلم يعرفوا طريقا، ولا اهتدوا إلى بيوتهم، وجعلوا يقولون: النجاء النجاء! فإن في بيت لوط قوما هم أسحر من على وجه الأرض، وقد سحرونا فأعموا أبصارنا. وجعلوا يقولون: يا لوط كما أنت حتى نصبح فسترى؛ يتوعدونه.


قَالُواْ يَا لُوطُ إِنَّا رُسُلُ رَبِّكَ لَن يَصِلُواْ إِلَيْكَ فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ اللَّيْلِ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ إِلاَّ امْرَأَتَكَ إِنَّهُ مُصِيبُهَا مَا أَصَابَهُمْ إِنَّ مَوْعِدَهُمُ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ

قالوا يا لوط إنا رسل ربك لن يصلوا إليك فأسر بأهلك بقطع من الليل ولا يلتفت منكم أحد إلا امرأتك إنه مصيبها ما أصابهم إن موعدهم الصبح أليس الصبح بقريبقوله تعالى: «قالوا يا لوط إنا رسل ربك» لما رأت الملائكة حزنه واضطرابه ومدافعته عرفوه بأنفسهم، فلما علم أنهم رسل مكن قومه من الدخول، فأمر جبريل عليه السلام يده على أعينهم فعموا، وعلى أيديهم فجفت. «لن يصلوا إليك» أي بمكروه «فأسر بأهلك» قرئ «فاسر» بوصل الألف وقطعها؛ لغتان فصيحتان. قال الله تعالى: «والليل إذا يسر» «الفجر: 4» وقال: «سبحان الذي أسرى» «الإسراء: 1» وقال النابغة: فجمع بين اللغتين:أسرت عليه من الجوزاء سارية تزجي الشمال عليه جامد البردوقال آخر:حي النضيرة ربة الخدر أسرت إليك ولم تكن تسريوقد قيل: «فأسر» بالقطع إذا سار من أول الليل، وسرى إذا سار من آخره؛ ولا يقال في النهار إلا سار. وقال لبيد:إذا المرء أسرى ليلة ظن أنه قضى عملا والمرء ما عاش عاملوقال عبدالله بن رواحة:عند الصباح يحمد القوم السرى وتنجلي عنهم غيابات الكرى «بقطع من الليل» قال ابن عباس: بطائفة من الليل. الضحاك: ببقية من الليل. قتادة: بعد مضي صدر من الليل. الأخفش: بعد جنح من الليل. ابن الأعرابي: بساعة من الليل. وقيل: بظلمة من الليل. وقيل: بعد هدء من الليل. وقيل: هزيع من الليل. وكلها متقاربة؛ وقيل: إنه نصف الليل؛ مأخوذ من قطعه نصفين؛ ومنه قول الشاعر:ونائحة تنوح بقطع ليل على رجل بقارعة الصعيدفإن قيل: السرى لا يكون إلا بالليل، فما معنى «بقطع من الليل» ؟ فالجواب: أنه لو لم يقل: «بقطع من الليل» جاز أن يكون أوله. «ولا يلتفت منكم أحد» أي لا ينظر وراءه منكم أحد؛ قال مجاهد. ابن عباس: لا يتخلف منكم أحد. علي بن عيسى لا يشتغل منكم أحد بما يخلفه من مال أو متاع. «إلا امرأتك» بالنصب؛ وهي القراءة الواضحة البينة المعنى؛ أي فأسر بأهلك إلا امرأتك. وكذا في قراءة ابن مسعود «فأسر بأهلك إلا امرأتك» فهو استثناء من الأهل. وعلى هذا لم يخرج بها معه. وقد قال الله عز وجل: «كانت من الغابرين» «الأعراف: 83» أي من الباقين. وقرأ أبو عمرو وابن كثير: «إلا امرأتك» بالرفع على البدل من «أحد» . وأنكر هذه القراءة جماعة منهم أبو عبيد؛ وقال: لا يصح ذلك إلا برفع «يلتفت» ويكون نعتا؛ لأن المعنى يصير - إذا أبدلت وجزمت - أن المرأة أبيح لها الالتفات، وليس المعنى كذلك. قال النحاس: وهذا الحمل من أبي عبيد وغيره على مثل أبي عمرو مع جلالته ومحله من العربية لا يجب أن يكون؛ والرفع على البدل له معنى صحيح، والتأويل له على ما حكى محمد بن الوليد عن محمد بن يزيد أن يقول الرجل لحاجبه: لا يخرج فلان؛ فلفظ النهي لفلان ومعناه للمخاطب؛ أي لا تدعه يخرج؛ ومثله قولك: لا يقم أحد إلا زيد؛ يكون معناه: انههم عن القيام إلا زيدا؛ وكذلك النهي للوط ولفظه لغيره؛ كأنه قال: انههم لا يلتفت منهم أحد إلا امرأتك فإنها تلتفت وتهلك، وأن النهي عن الالتفات لأنه كلام تام؛ أي لا يلتفت، منكم أحد إلا امرأتك فإنها تلتفت وتهلك، وأن لوطا خرج بها، ونهى من معه ممن أسرى بهم ألا يلتفت، فلم يلتفت منهم أحد سوى زوجته؛ فإنها لما سمعت هدة العذاب التفتت وقالت: واقوماه! فأدركها حجر فقتلها. «إنه مصيبها» أي من العذاب، والكناية في «إنه» ترجع إلى الأمر والشأن؛ أي فإن الأمر والشأن والقصة. «مصيبها ما أصابهم إن موعدهم الصبح» لما قالت الملائكة: «إنا مهلكو أهل هذه القرية» «العنكبوت: 31» قال لوط: الآن الآن. استعجلهم بالعذاب لغيظه على قومه؛ فقالوا: «أليس الصبح بقريب» وقرأ عيسى بن عمر «أليس الصبح» بضم الباء وهي لغة. ويحتمل أن يكون جعل الصبح ميقاتا لهلاكهم؛ لأن النفوس فيه أودع، والناس فيه أجمع. وقال بعض أهل التفسير: إن لوطا خرج بابنتيه ليس معه غيرهما عند طلوع الفجر؛ وأن الملائكة قالت له: إن الله قد وكل بهذه القرية ملائكة معهم صوت رعد، وخطف برق، وصواعق عظيمة، وقد ذكرنا لهم أن لوطا سيخرج فلا تؤذوه؛ وأمارته أنه لا يلتفت،ولا تلتفت ابنتاه فلا يهولنك ما ترى. فخرج لوط وطوى الله له الأرض في وقته حتى نجا ووصل إلى إبراهيم.


فَلَمَّا جَاء أَمْرُنَا جَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِّن سِجِّيلٍ مَّنضُودٍ

فلما جاء أمرنا جعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل منضود. انظر تفسير الآية 83


مُّسَوَّمَةً عِندَ رَبِّكَ وَمَا هِيَ مِنَ الظَّالِمِينَ بِبَعِيدٍ

قوله تعالى: «فلما جاء أمرنا» أي عذابنا. «جعلنا عاليها سافلها» وذلك أن جبريل عليه السلام أدخل جناحه تحت قرى قوم لوط، وهي خمس: سدوم - وهي القرية العظمى، - وعامورا، ودادوما، وضعوه، وقتم، فرفعها من تخوم الأرض حتى أدناها من السماء بما في فيها؛ حتى سمع أهل السماء نهيق حمرهم وصياح ديكتهم، لم تنكفئ لهم جرة، ولم ينكسر لهم إناء، ثم نكسوا على رؤوسهم، وأتبعهم الله بالحجارة. مقاتل. أهلكت أربعة، ونجت ضعوه. وقيل: غير هذا، والله أعلم.قوله تعالى: «وأمطرنا عليها حجارة من سجيل» دليل على أن من فعل فعلهم حكمه الرجم، وقد تقدم في «الأعراف» . وفي التفسير: أمطرنا في العذاب، ومطرنا في الرحمة. وأما كلام العرب فيقال: مطرت السماء وأمطرت: حكاه الهروي. واختلف في «السجيل» فقال النحاس: السجيل الشديد الكثير؛ وسجيل وسجين اللام والنون أختان. وقال أبو عبيدة: السجيل الشديد؛ وأنشد:ضربا تواصى به الأبطال سجيناقال النحاس: ورد عليه هذا القول عبدالله بن مسلم وقال: هذا سجين وذلك سجيل فكيف يستشهد به؟! قال النحاس: وهذا الرد لا يلزم؛ لأن أبا عبيدة ذهب إلى أن اللام تبدل من النون لقرب إحداهما من الأخرى؛ وقول أبي عبيدة يرد من جهة أخرى؛ وهي أنه لو كان على قوله لكان حجارة سجيلا؛ لأنه لا يقال: حجارة من شديد؛ لأن شديدا نعت. وحكى أبو عبيدة عن الفراء أنه قد يقال لحجارة الأرحاء سجيل. وحكى عنه محمد بن الجهم أن سجيلا طين يطبخ حتى يصير بمنزلة الأرحاء. وقالت طائفة منهم ابن عباس وسعيد بن جبير وابن إسحاق: إن سجيلا لفظة غير عربية عربت، أصلها سنج وجيل. ويقال: سنك وكيل؛ بالكاف موضع الجيم، وهما بالفارسية حجر وطين عربتهما العرب فجعلتهما اسما واحدا. وقيل: هو من لغة العرب. وقال قتادة وعكرمة: السجيل الطين بدليل قوله «لنرسل عليهم حجارة من طين» «الذاريات: 33» . وقال الحسن: كان أصل الحجارة طينا فشددت. والسجيل عند العرب كل شديد صلب. وقال الضحاك: يعني الآجر. وقال ابن زيد: طين طبخ حتى كان كالآجر؛ وعنه أن سجيلا اسم السماء الدنيا؛ ذكره المهدوي؛ وحكاه الثعلبي عن أبي العالية؛ وقال ابن عطية: وهذا ضعيف يرده وصفه بـ «منضود» . وعن عكرمة: أنه بحر معلق في الهواء بين السماء والأرض منه نزلت الحجارة. وقيل: هي جبال في السماء، وهي التي أشار الله تعالى إليها بقوله: «وينزل من السماء من جبال فيها من برد» «النور: 43» . وقيل: هو مما سجل لهم أي كتب لهم أن يصيبهم؛ فهو في معنى سجين؛ قال الله تعالى: «وما أدراك ما سجين. كتاب مرقوم» «المطففين: 8» قاله الزجاج واختاره. وقيل: هو فعيل من أسجلته أي أرسلته؛ فكأنها مرسلة عليهم. وقيل: هو من أسجلته إذا أعطيته؛ فكأنه عذاب أعطوه؛ قال:من يساجلني يساجل ماجدا يملأ الدلو إلى عقد الكربوقال أهل المعاني: السجيل والسجين الشديد من الحجر والضرب؛ قال ابن مقبل:ورجلة يضربون البيض ضاحية ضربا تواصى به الأبطال سجينا «منضود» قال ابن عباس: متتابع. وقال قتادة: نضد بعضها فوق بعض. وقال الربيع: نضد بعضه على بعض حتى صار جسدا واحدا. وقال عكرمة: مصفوف. وقال بعضهم مرصوص؛ والمعنى متقارب. يقال: نضدت المتاع واللبن إذا جعلت بعضه على بعض، فهو منضود ونضيد ونضد؛ قال:ورفعته إلى السجفين فالنضدوقال أبو بكر الهذلي: معد؛ أي هو مما أعده الله لأعدائه الظلمة. «مسومة» أي معلمة، من السيما وهي العلامة؛ أي كان عليها أمثال الخواتيم. وقيل: مكتوب على كل حجر اسم من رمي به، وكانت لا تشاكل حجارة الأرض. وقال الفراء: زعموا أنها كانت بحمرة وسواد في بياض، فذلك تسويمها. وقال كعب: كانت معلمة ببياض وحمرة، وقال الشاعر:غلام رماه الله بالحسن يافعا له سيمياء لا تشق على البصرو «مسومة» من نعت حجارة. و «منضود» من نعت «سجيل» . وفي قوله: «عند ربك» دليل على أنها ليست من حجارة الأرض؛ قاله الحسن. «وما هي من الظالمين ببعيد» يعني قوم لوط؛ أي لم تكن تخطئهم. وقال مجاهد: يرهب قريشا؛ المعنى: ما الحجارة من ظالمي قومك يا محمد ببعيد. وقال قتادة وعكرمة: يعني ظالمي هذه الأمة؛ والله ما أجار الله منها ظالما بعد. وروي عن النبي صلى الله عليه وسلم أنه قال: «سيكون في آخر أمتي قوم يكتفي رجالهم بالرجال ونساؤهم بالنساء فإذا كان ذلك فارتقبوا عذاب قوم لوط أن يرسل الله عليهم حجارة من سجيل» ثم تلا رسول الله صلى الله عليه وسلم «وما هي من الظالمين ببعيد» . وفي رواية عنه عليه السلام «لا تذهب الليالي والأيام حتى تستحل هذه الأمة أدبار الرجال كما استحلوا أدبار النساء فتصيب طوائف من هذه الأمة حجارة من ربك» . وقيل: المعنى ما هذه القرى من الظالمين ببعيد؛ وهي بين الشام والمدينة. وجاء «ببعيد» مذكرا على معنى بمكان بعيد. وفي الحجارة التي أمطرت قولان: أحدهما. أنها أمطرت على المدن حين رفعها جبريل. الثاني: أنها أمطرت على من لم يكن في المدن من أهلها وكان خارجا عنها.


وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْباً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ وَلاَ تَنقُصُواْ الْمِكْيَالَ وَالْمِيزَانَ إِنِّيَ أَرَاكُم بِخَيْرٍ وَإِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُّحِيطٍ

وإلى مدين أخاهم شعيبا قال يا قوم اعبدوا الله ما لكم من إله غيره ولا تنقصوا المكيال والميزان إني أراكم بخير وإني أخاف عليكم عذاب يوم محيطقوله تعالى: «وإلى مدين أخاهم شعيبا» أي وأرسلنا إلى مدين، ومدين هم قوم شعيب. وفي تسميتهم بذلك قولان: أحدهما: أنهم بنو مدين بن إبراهيم؛ فقيل: مدين والمراد بنو مدين. كما يقال مضر والمراد بنو مضر. الثاني: أنه اسم مدينتهم، فنسبوا إليها. قال النحاس: لا ينصرف مدين لأنه اسم مدينة؛ وقد تقدم في «الأعراف» هذا المعنى وزيادة. «قال يا قوم اعبدوا الله ما لكم من إله غيره» تقدم. «ولا تنقصوا المكيال والميزان» كانوا مع كفرهم أهل بخس وتطفيف؛ كانوا إذا جاءهم البائع بالطعام أخذوا بكيل زائد، واستوفوا بغاية ما يقدرون عليه وظلموا؛ وإن جاءهم مشتر للطعام باعوه بكيل ناقص، وشحوا له بغاية ما يقدرون؛ فأمروا بالإيمان إقلاعا عن الشرك، وبالوفاء نهيا عن التطفيف. «إني أراكم بخير» أي في سعة من الرزق، وكثرة من النعم. وقال الحسن: كان سعرهم رخيصا. «وإني أخاف عليكم عذاب يوم محيط» وصف اليوم بالإحاطة، وأراد وصف ذلك اليوم بالإحاطة بهم؛ فإن يوم العذاب إذا أحاط بهم فقد أحاط العذاب بهم، وهو كقولك: يوم شديد؛ أي شديد حره. واختلف في ذلك العذاب؛ فقيل: هو عذاب النار في الآخرة. وقيل: عذاب الاستئصال في الدنيا. وقيل: غلاء السعر؛ روي معناه عن ابن عباس. وفي الحديث عن النبي صلى الله عليه وسلم: «ما أظهر قوم البخس في المكيال والميزان إلا ابتلاهم الله بالقحط والغلاء» . وقد تقدم.


وَيَا قَوْمِ أَوْفُواْ الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءهُمْ وَلاَ تَعْثَوْاْ فِي الأَرْضِ مُفْسِدِينَ

ويا قوم أوفوا المكيال والميزان بالقسط ولا تبخسوا الناس أشياءهم ولا تعثوا في الأرض مفسدينقوله تعالى: «ويا قوم أوفوا المكيال والميزان بالقسط» أمر بالإيفاء بعد أن نهى عن التطفيف تأكيدا. والإيفاء الإتمام. «بالقسط» أي بالعدل والحق، والمقصود أن يصل كل ذي كل نصيب إلى نصيبه؛ وليس يريد إيفاء المكيال والموزون لأنه لم يقل: أوفوا بالمكيال وبالميزان؛ بل أراد ألا تنقصوا حجم المكيال عن المعهود، وكذا الصنجات. «ولا تبخسوا الناس أشياءهم» أي لا تنقصوهم مما استحقوه شيئا. «ولا تعثوا في الأرض مفسدين» بين أن الخيانة في المكيال والميزان مبالغة في الفساد في الأرض، وقد مضى في «الأعراف» زيادة لهذا، والحمد لله.


بَقِيَّةُ اللّهِ خَيْرٌ لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ وَمَا أَنَاْ عَلَيْكُم بِحَفِيظٍ

بقية الله خير لكم إن كنتم مؤمنين وما أنا عليكم بحفيظقوله تعالى: «بقية الله خير لكم» أي ما يبقيه الله لكم بعد إيفاء الحقوق بالقسط أكثر بركة، وأحمد عاقبة مما تبقونه أنتم لأنفسكم من فضل التطفيف بالتجبر والظلم؛ قال معناه الطبري، وغيره. وقال مجاهد: «بقية الله خير لكم» يريد طاعته. وقال الربيع: وصية الله. وقال الفراء: مراقبة الله. ابن زيد: رحمة الله. قتادة والحسن: حظكم من ربكم خير لكم. وقال ابن عباس: رزق الله خير لكم. «إن كنتم مؤمنين» شرط هذا لأنهم إنما يعرفون صحة هذا إن كانوا مؤمنين. وقيل: يحتمل أنهم كانوا يعترفون بأن الله خالقهم فخاطبهم بهذا. «وما أنا عليكم بحفيظ» أي رقيب أرقبكم عند كيلكم ووزنكم؛ أي لا يمكنني شهود كل معاملة تصدر منكم حتى أؤاخذكم بإيفاء الحق. وقيل: أي لا يتهيأ لي أن أحفظكم من إزالة نعم الله عليكم بمعاصيكم.


قَالُواْ يَا شُعَيْبُ أَصَلاَتُكَ تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ آبَاؤُنَا أَوْ أَن نَّفْعَلَ فِي أَمْوَالِنَا مَا نَشَاء إِنَّكَ لَأَنتَ الْحَلِيمُ الرَّشِيدُ

قالوا يا شعيب أصلاتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء إنك لأنت الحليم الرشيدقوله تعالى: «قالوا يا شعيب أصلواتك» وقرئ «أصَلاتُك» من غير جمع. «تأمرك أن نترك ما يعبد آباؤنا» «أن» في موضع نصب؛ قال الكسائي: موضعها خفض على إضمار الباء. وروي أن شعيبا عليه السلام كان كثير الصلاة، مواظبا على العبادة فرضها ونقلها ويقول: الصلاة تنهى عن الفحشاء والمنكر؛ فلما أمرهم ونهاهم عيروه بما رأوه يستمر عليه من كثرة الصلاة، واستهزؤوا به فقالوا ما أخبر الله عنهم. وقيل: إن الصلاة هنا بمعنى القراءة؛ قاله سفيان عن الأعمش، أي قراءتك تأمرك؛ ودل بهذا على أنهم كانوا كفارا. وقال الحسن: لم يبعث الله نبيا إلا فرض عليه الصلاة والزكاة. «أو أن نفعل في أموالنا ما نشاء» زعم الفراء أن التقدير: أو تنهانا أن نفعل في أموالنا ما نشاء. وقرأ السلمي والضحاك بن قيس «أو أن تفعل في أموالنا ما تشاء» بالتاء في الفعلين، والمعنى: ما تشاء أنت يا شعيب. وقال النحاس: «أو أن» على هذه القراءة معطوفة على «أن» الأولى. وروي عن زيد بن أسلم أنه قال: كان مما نهاهم عنه حذف الدراهم. وقيل: معنى. «أو أن نفعل في أموالنا ما نشاء» إذا تراضينا فيما بيننا بالبخس فلم تمنعنا منه؟!. «إنك لأنت الحليم الرشيد» يعنون عند نفسك بزعمك. ومثله في صفة أبي جهل: «ذق إنك أنت العزيز الكريم» «الدخان: 49» أي عند نفسك بزعمك. وقيل: قالوه على وجه الاستهزاء والسخرية، قاله قتادة. ومنه قولهم للحبشي: أبو البيضاء، وللأبيض أبو الجون؛ ومنه قول خزنة جهنم لأبي جهل: «ذق إنك أنت العزيز الكريم» . وقال سفيان بن عيينة: العرب تصف الشيء بضده للتطير والتفاؤل؛ كما قيل للديغ سليم، وللفلاة مفازة. وقيل: هو تعريض أرادوا به السب؛ وأحسن من هذا كله، ويدل ما قبله على صحته؛ أي إنك أنت الحليم الرشيد حقا، فكيف تأمرنا أن نترك ما يعبد آباؤنا! ويدل عليه. «أصلاتك تأمرك أن نترك ما يعبد آباؤنا» أنكروا لما رأوا من كثرة صلاته وعبادته، وأنه حليم رشيد بأن يكون يأمرهم بترك ما كان يعبد آباؤهم، وبعده أيضا ما يدل عليه.


قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَىَ بَيِّنَةٍ مِّن رَّبِّي وَرَزَقَنِي مِنْهُ رِزْقاً حَسَناً وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ إِنْ أُرِيدُ إِلاَّ الإِصْلاَحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِي إِلاَّ بِاللّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ

قال يا قوم أرأيتم إن كنت على بينة من ربي ورزقني منه رزقا حسنا وما أريد أن أخالفكم إلى ما أنهاكم عنه إن أريد إلا الإصلاح ما استطعت وما توفيقي إلا بالله عليه توكلت وإليه أنيبقوله تعالى: «قال يا قوم أرأيتم إن كنت على بينة من ربي» أي أفلا أنهاكم عن الضلال؟! وهذا كله يدل على أنهم قالوه على وجه الحقيقة، وأنه اعتقادهم فيه. ويشبه هذا المعنى قول اليهود من بني قريظة للنبي صلى الله عليه وسلم حين قال لهم: «يا إخوة القردة» فقالوا: يا محمد ما علمناك جهولا!.مسألة: قال أهل التفسير: كان مما ينهاهم عنه، وعذبوا لأجله قطع الدنانير والدراهم؛ كانوا يقرضون من أطراف الصحاح لتفضل لهم القراضة، وكانوا يتعاملون على الصحاح عدا، وعلى المقروضة وزنا، وكانوا يبخسون في الوزن. وقال ابن وهب قال مالك: كانوا يكسرون الدنانير والدراهم، وكذلك قال جماعة من المفسرين المتقدمين كسعيد بن المسيب، وزيد بن أسلم وغيرهما؛ وكسرهما ذنب عظيم. وفي كتاب أبي داود عن علقمة بن عبدالله عن أبيه قال: نهى رسول الله صلى الله عليه وسلم أن تكسر سكة المسلمين الجائزة بينهم إلا من بأس؛ فإنها إذا كانت صحاحا قام معناها؛ وظهرت فائدتها، وإذا كسرت صارت سلعة، وبطلت منها الفائدة؛ فأضر ذلك، بالناس؛ ولذلك حرم. وقد قيل في تأويل قوله تعالى: «وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون» «النمل: 48» أنهم كانوا يكسرون الدراهم؛ قاله زيد بن أسلم. قال أبو عمر بن عبدالبر: زعموا أنه لم يكن بالمدينة أعلم بتأويل القرآن من زيد بن أسلم بعد محمد بن كعب القرظي.مسألة: قال أصبغ قال عبدالرحمن بن القاسم بن خالد بن جنادة مولى زيد بن الحارث العتقي: من كسرها لم تقبل شهادته، وإن اعتذر بالجهالة لم يعذر، وليس هذا بموضع عذر؛ قال ابن العربي: أما قوله: لم تقبل شهادته فلأنه أتى كبيرة، والكبائر تسقط العدالة دون الصغائر؛ وأما قوله: لا يقبل عذره بالجهالة في هذا فلأنه أمر بين لا يخفى على أحد، وإنما يقبل العذر إذا ظهر الصدق فيه، أو خفي وجه الصدق فيه، وكان الله أعلم به من العبد كما قال مالك.مسألة: إذا كان هذا معصية وفسادا ترد به الشهادة فإنه يعاقب من فعل ذلك، ومر ابن المسيب برجل قد جلد فقال: ما هذا؟ قال رجل: يقطع الدنانير والدراهم؛ قال ابن المسيب: هذا من الفساد في الأرض؛ ولم ينكر جلده؛ ونحوه عن سفيان. وقال أبو عبدالرحمن النجيبي: كنت قاعدا عند عمر بن عبدالعزيز وهو إذ ذاك أمير المدينة فأتى برجل يقطع الدراهم وقد شهد عليه فضربه وحلقه، وأمر فطيف به، وأمره أن يقول: هذا جزاء من يقطع الدراهم؛ ثم أمر أن يرد إليه؛ فقال: إنه لم يمنعني أن أقطع يدك إلا أني لم أكن تقدمت في ذلك قبل اليوم، وقد تقدمت في ذلك فمن شاء فليقطع. قال القاضي أبو بكر بن العربي: أما أدبه بالسوط فلا كلام فيه، وأما حلقه فقد فعله عمر؛ وقد كنت أيام الحكم بين الناس أضرب وأحلق، وإنما كنت أفعل ذلك بمن يرى شعره عونا له على المعصية، وطريقا إلى التجمل به في الفساد، وهذا هو الواجب في كل طريق للمعصية، أن يقطع إذا كان غير مؤثر في البدن، وأما قطع يده فإنما أخذ ذلك عمر من فصل السرقة؛ وذلك أن قرض الدراهم غير كسرها، فإن الكسر إفساد الوصف، والقرض تنقيص للقدر، فهو أخذ مال على جهة الاختفاء؛ فإن قيل: أليس الحرز أصلا في القطع؟ قلنا: يحتمل أن يكون عمر يرى أن تهيئتها للفصل بين الخلق دينارا أو درهما حرز لها، وحرز كل شيء على قدر حاله؛ وقد أنفذ ذلك ابن الزبير، وقطع يد رجل في قطع الدنانير والدراهم. وقد قال علماؤنا المالكية: إن الدنانير والدراهم خواتيم الله عليها اسمه؛ ولو قطع على قول أهل التأويل من كسر خاتما لله كان أهلا لذلك، أو من كسر خاتم سلطان عليه اسمه أدب، وخاتم الله تقضى به الحوائج فلا يستويان في العقوبة. قال ابن العربي: وأرى أن يقطع في قرضها دون كسرها، وقد كنت أفعل ذلك أيام توليتي الحكم، إلا أني كنت محفوفا بالجهال، فلم أجبن بسبب المقال للحسدة الضلال فمن قدر عليه يوما من أهل الحق فليفعله احتسابا لله تعالى.قوله تعالى: «ورزقني منه رزقا حسنا» أي واسعا حلالا، وكان شعيب عليه السلام كثير المال، قاله ابن عباس وغيره. وقيل: أراد به. الهدى والتوفيق، والعلم والمعرفة، وفي الكلام حذف، وهو ما ذكرناه؛ أي أفلا أنهاكم عن الضلال! وقيل: المعنى «أرأيتم إن كنت على بينة من ربي» أتبع الضلال؟ وقيل: المعنى «أرأيتم إن كنت على بينة من ربي» أتأمرونني بالعصيان في البخس والتطفيف، وقد أغناني الله عنه. «وما أريد أن أخالفكم» في موضع نصب بـ «أريد» . «إلى ما أنهاكم عنه» أي ليس أنهاكم عن شيء وأرتكبه، كما لا أترك ما أمرتكم به. «إن أريد إلا الإصلاح ما استطعت» أي ما أريد إلا فعل الصلاح؛ أي أن تصلحوا دنياكم بالعدل، وآخرتكم بالعبادة، وقال: «ما استطعت» لأن الاستطاعة من شروط الفعل دون الإرادة. و «ما» مصدرية؛ أي إن أريد إلا الإصلاح جهدي واستطاعتي. «وما توفيقي» أي رشدي، والتوفيق الرشد. «إلا بالله عليه توكلت» أي اعتمدت. «وإليه أنيب» أي أرجع فيما ينزل بي من جميع النوائب. وقيل: إليه أرجع في الآخرة. وقيل: إن الإنابة الدعاء، ومعناه وله أدعو.


وَيَا قَوْمِ لاَ يَجْرِمَنَّكُمْ شِقَاقِي أَن يُصِيبَكُم مِّثْلُ مَا أَصَابَ قَوْمَ نُوحٍ أَوْ قَوْمَ هُودٍ أَوْ قَوْمَ صَالِحٍ وَمَا قَوْمُ لُوطٍ مِّنكُم بِبَعِيدٍ

ويا قوم لا يجرمنكم شقاقي أن يصيبكم مثل ما أصاب قوم نوح أو قوم هود أو قوم صالح وما قوم لوط منكم ببعيدقوله تعالى: «ويا قوم لا يجرمنكم» وقرأ يحيى بن وثاب «يُجْرِمَنَّكُمْ» . لا يدخلنكم في الجرم؛ كما تقول: آثمني أي أدخلني في الإثم. «شقاقي» في موضع رفع. «أن يصيبكم» في موضع نصب، أي لا يحملنكم معاداتي على ترك الإيمان فيصيبكم ما أصاب الكفار قبلكم، قاله الحسن وقتادة. وقيل: لا يكسبنكم شقاقي إصابتكم العذاب، كما أصاب من كان قبلكم، قاله الزجاج. وقد تقدم معنى «يجرمنكم» في «المائدة» و «الشقاق» في «البقرة» وهو هنا بمعنى العداوة، قاله السدي، ومنه قول الأخطل:ألا من مبلغ عني رسولا فكيف وجدتم طعم الشقاقوقال الحسن البصري: إضراري. وقال قتادة: فراقي. «وما قوم لوط منكم ببعيد» وذلك أنهم كانوا حديثي عهد بهلاك قوم لوط. وقيل: وما ديار قوم لوط منكم ببعيد؛ أي بمكان بعيد، فلذلك وحد البعيد. قال الكسائي: أي دورهم في دوركم.


وَاسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي رَحِيمٌ وَدُودٌ

واستغفروا ربكم ثم توبوا إليه إن ربي رحيم ودودقوله تعالى: «واستغفروا ربكم ثم توبوا إليه» تقدم. «إن ربي رحيم ودود» اسمان من أسمائه سبحانه، وقد بيناهما في كتاب «الأسنى في شرح الأسماء الحسنى» . قال الجوهري: وددت الرجل أوده ودا إذا أحببته، والودود المحب، والود والود والود والمودة المحبة. وروي عن النبي صلى الله عليه وسلم أنه كان إذا ذكر شعيبا قال: «ذاك خطيب الأنبياء» .


قَالُواْ يَا شُعَيْبُ مَا نَفْقَهُ كَثِيراً مِّمَّا تَقُولُ وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفاً وَلَوْلاَ رَهْطُكَ لَرَجَمْنَاكَ وَمَا أَنتَ عَلَيْنَا بِعَزِيزٍ

قالوا يا شعيب ما نفقه كثيرا مما تقول وإنا لنراك فينا ضعيفا ولولا رهطك لرجمناك وما أنت علينا بعزيزقوله تعالى: «قالوا يا شعيب ما نفقه كثيرا مما تقول» أي ما نفهم؛ لأنك تحملنا على أمور غائبة من البعث والنشور، وتعظنا بما لا عهد لنا بمثله. وقيل: قالوا ذلك إعراضا عن سماعه، واحتقارا لكلامه؛ يقال: فقه يفقه إذا فهم فقها؛ وحكى الكسائي: فقه فقها وفقها إذا صار فقيها. «وإنا لنراك فينا ضعيفا» قيل: إنه كان مصابا ببصره؛ قاله سعيد بن جبير وقتادة. وقيل: كان ضعيف البصر؛ قاله الثوري، وحكى عنه النحاس مثل قول سعيد بن جبير وقتادة. قال النحاس: وحكى أهل اللغة أن حمير تقول للأعمى ضعيفا؛ أي قد ضعف بذهاب بصره؛ كما يقال، له ضرير؛ أي قد ضر بذهاب بصره؛ كما يقال له: مكفوف؛ أي قد كف عن النظر بذهاب بصره. قال الحسن: معناه مهين. وقيل: المعنى ضعيف البدن؛ حكاه علي بن عيسى. وقال السدي: وحيدا ليس لك جند وأعوان تقدر بها على مخالفتنا. وقيل: قليل المعرفة بمصالح الدنيا وسياسة أهلها و «ضعيفا» نصب على الحال. «ولولا رهطك» رفع بالابتداء، ورهط الرجل عشيرته الذي يستند إليهم ويتقوى بهم؛ ومنه الراهطاء لجحر اليربوع؛ لأنه يتوثق به ويخبأ فيه ولده. ومعنى «لرجمناك» لقتلناك بالرجم، وكانوا إذا قتلوا إنسانا رجموه بالحجارة، وكان رهطه من أهل ملتهم. وقيل: معنى «لرجمناك» لشتمناك؛ ومنه قول الجعدي:تراجمنا بمر القول حتى نصير كأننا فرسا رهانوالرجم أيضا اللعن؛ ومنه الشيطان الرجيم. «وما أنت علينا بعزيز» أي ما أنت علينا بغالب ولا قاهر ولا ممتنع.


قَالَ يَا قَوْمِ أَرَهْطِي أَعَزُّ عَلَيْكُم مِّنَ اللّهِ وَاتَّخَذْتُمُوهُ وَرَاءكُمْ ظِهْرِيّاً إِنَّ رَبِّي بِمَا تَعْمَلُونَ مُحِيطٌ

قال يا قوم أرهطي أعز عليكم من الله واتخذتموه وراءكم ظهريا إن ربي بما تعملون محيطقوله تعالى: «قال يا قوم أرهطي» «أرهطي» رفع بالابتداء؛ والمعنى أرهطي في قلوبكم «أعز عليكم من الله» وأعظم وأجل وهو يملككم. «واتخذتموه وراءكم ظهريا» أي اتخذتم ما جئتكم به من أمر الله ظهريا؛ أي جعلتموه وراء ظهوركم، وامتنعتم من قتلي مخافة قومي يقال: جعلت أمره بظهر إذا قصرت فيه، وقد مضى في «البقرة» ، «إن ربي بما تعملون» أي من الكفر والمعصية. «محيط» أي عليم. وقيل: حفيظ.


وَيَا قَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ سَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَمَنْ هُوَ كَاذِبٌ وَارْتَقِبُواْ إِنِّي مَعَكُمْ رَقِيبٌ

ويا قوم اعملوا على مكانتكم إني عامل سوف تعلمون من يأتيه عذاب يخزيه ومن هو كاذب وارتقبوا إني معكم رقيبقوله تعالى: «ويا قوم اعملوا على مكانتكم إني عامل سوف تعلمون» تهديد ووعيد؛ وقد تقدم في «الأنعام» . «من يأتيه عذاب يخزيه» أي يهلكه. و «من» في موضع نصب، مثل «يعلم المفسد من المصلح» «البقرة: 220» . «ومن هو كاذب» عطف عليها. وقيل: أي وسوف تعلمون من هو كاذب منا. وقيل: في محل رفع؛ تقديره: ويخزي من هو كاذب. وقيل: تقديره ومن هو كاذب فسيعلم كذبه، ويذوق وبال أمره. وزعم الفراء أنهم إنما جاؤوا بـ «هو» في «ومن هو كاذب» لأنهم لا يقولون من قائم؛ إنما يقولون: من قام، ومن يقوم، ومن القائم؛ فزادوا «هو» ليكون جملة تقوم مقام فعل ويفعل. قال النحاس: ويدل على خلاف هذا قوله:من رسولي إلى الثريا بأني ضقت ذرعا بهجرها والكتاب «وارتقبوا إني معكم رقيب» أي انتظروا العذاب والسخطة؛ فإني منتظر النصر والرحمة.


وَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا شُعَيْباً وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مَّنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِي دِيَارِهِمْ جَاثِمِينَ

ولما جاء أمرنا نجينا شعيبا والذين آمنوا معه برحمة منا وأخذت الذين ظلموا الصيحة فأصبحوا في ديارهم جاثمين. انظر تفسير الآية 95


كَأَن لَّمْ يَغْنَوْاْ فِيهَا أَلاَ بُعْداً لِّمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ

قوله تعالى: «ولما جاء أمرنا» قيل: صاح بهم جبريل صيحة فخرجت أرواحهم من أجسادهم «وأخذت الذين ظلموا الصيحة» أي صيحة جبريل. وأنث الفعل على لفظ الصيحة، وقال في قصة صالح: «وأخذ الذين ظلموا الصيحة» فذكر على معنى الصياح. قال ابن عباس: ما أهلك الله أمتين بعذاب واحد إلا قوم صالح وقوم شعيب، أهلكهم الله بالصيحة؛ غير أن قوم صالح أخذتهم الصيحة من تحتهم، وقوم شعيب أخذتهم الصيحة من فوقهم. «فأصبحوا في ديارهم جاثمين، كأن لم يغنوا فيها ألا بعدا لمدين كما بعدت ثمود» تقدم معناه. وحكى الكسائي أن أبا عبدالرحمن السلمي قرأ «كما بعدت ثمود» بضم العين. قال النحاس: المعروف في اللغة إنما يقال بعد يبعد بعدا وبعدا إذا هلك. وقال المهدوي: من ضم العين من «بعدت» فهي لغة تستعمل في الخير والشر، ومصدرها البعد؛ وبعدت تستعمل في الشر خاصة؛ يقال: بعد يبعد بعدا؛ فالبعد على قراءة الجماعة بمعنى اللعنة، وقد يجتمع معنى اللغتين لتقاربهما في المعنى؛ فيكون مما جاء مصدره على غير لفظه لتقارب المعاني.


وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

ولقد أرسلنا موسى بآياتنا وسلطان مبين. انظر تفسير الآية 97


إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاتَّبَعُواْ أَمْرَ فِرْعَوْنَ وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ

قوله تعالى: «ولقد أرسلنا موسى بآياتنا» بين أنه أتبع النبي النبي لإقامة الحجة، وإزاحة كل علة «بآياتنا» أي بالتوراة. وقيل: بالمعجزات. «وسلطان مبين» أي حجة بينة؛ يعني العصا. وقد مضى في «آل عمران» معنى السلطان واشتقاقه فلا معنى للإعادة. «إلى فرعون وملئه فاتبعوا أمر فرعون» أي شأنه وحاله، حتى اتخذوه إلها، وخالفوا أمر الله تعالى. «وما أمر فرعون برشيد» أي بسديد يؤدي إلى صواب: وقيل: «برشيد» أي بمرشد إلى خير.


يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ

يقدم قومه يوم القيامة فأوردهم النار وبئس الورد المورودقوله تعالى: «يقدم قومه يوم القيامة» يعني أنه يتقدمهم إلى النار إذ هو رئيسهم. يقال: قدمهم يقدمهم قدما وقدوما إذا تقدمهم. «فأوردهم النار» أي أدخلهم فيها. ذكر بلفظ الماضي؛ والمعنى فيوردهم النار؛ وما تحقق وجوده فكأنه كائن؛ فلهذا يعبر عن المستقبل بالماضي. «وبئس الورد المورود» أي بئس المدخل المدخول؛ ولم يقل بئست لأن الكلام يرجع إلى المورود، وهو كما تقول: نعم المنزل دارك، ونعمت المنزل دارك. والمورود الماء الذي يورد، والموضع الذي يورد؛ وهو بمعنى المفعول.


وَأُتْبِعُواْ فِي هَـذِهِ لَعْنَةً وَيَوْمَ الْقِيَامَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ

وأتبعوا في هذه لعنة ويوم القيامة بئس الرفد المرفودقوله تعالى: «وأتبعوا في هذه لعنة» أي في الدنيا. «ويوم القيامة» أي ولعنة يوم القيامة؛ وقد تقدم هذا المعنى. «بئس الرفد المرفود» حكى الكسائي وأبو عبيدة: رفدته أرفده رفدا؛ أي أعنته وأعطيته. واسم العطية الرفد؛ أي بئس العطاء والإعانة. والرفد أيضا القدح الضخم؛ قاله الجوهري، والتقدير: بئس الرفد رفد المرفود. وذكر الماوردي: أن الرفد بفتح الراء القدح، والرفد بكسرها ما في القدح من الشراب؛ حكى ذلك عن الأصمعي؛ فكأنه ذم بذلك ما يسقونه في النار. وقيل: إن الرفد الزيادة؛ أي بئس ما يرفدون به بعد الغرق النار؛ قاله الكلبي.


ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ

ذلك من أنباء القرى نقصه عليك منها قائم وحصيد. انظر تفسير الآية 101


وَمَا ظَلَمْنَاهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ لِّمَّا جَاء أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ

قوله تعالى: «ذلك من أنباء القرى نقصه عليك» «ذلك» رفع على إضمار مبتدأ، أي الأمر ذلك. وإن شئت بالابتداء؛ والمعنى: ذلك النبأ المتقدم من أنباء القرى نقصه عليك. «منها قائم وحصيد» قال قتادة: القائم ما كان خاويا على عروشه، والحصيد ما لا أثر له. وقيل: القائم العامر، والحصيد الخراب؛ قاله ابن عباس: وقال مجاهد: قائم خاوية على عروشها، وحصيد مستأصل؛ يعني محصودا كالزرع إذا حصد؛ قال الشاعر:والناس في قسم المنية بينهم كالزرع منه قائم وحصيدوقال آخر:إنما نحن مثل خامة زرع فمتى يأن يأت محتصدهقال الأخفش سعيد: حصيد أي محصود، وجمعه حصدى وحصاد مثل مرضى ومراض؛ قال: يكون فيمن يعقل حصدى، مثل قتيل وقتلى. «وما ظلمناهم» أصل الظلم في اللغة وضع الشيء في غير موضعه، وقد تقدم في «البقرة» مستوفى. «ولكن ظلموا أنفسهم» بالكفر والمعاصي. وحكى سيبويه أنه يقال: ظلم إياه «فما أغنت» أي دفعت. «عنهم آلهتهم التي يدعون من دون الله من شيء» في الكلام حذف، أي التي كانوا يعبدون؛ أي يدعون. «وما زادوهم غير تتبيب» أي غير تخسير؛ قاله مجاهد وقتاده. وقال لبيد:فلقد بليت وكل صاحب جده لبلى يعود وذاكم التتبيبوالتباب الهلال والخسران؛ وفيه إضمار؛ أي ما زادتهم عبادة الأصنام، فحذف المضاف؛ أي كانت عبادتهم إياها قد خسرتهم ثواب الآخرة.


وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ

وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد. انظر تفسير الآية 103


إِنَّ فِي ذَلِكَ لآيَةً لِّمَنْ خَافَ عَذَابَ الآخِرَةِ ذَلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ

قوله تعالى: «وكذلك أخذ ربك إذا أخذ القرى» أي كما أخذ هذه القرى التي كانت لنوح وعاد وثمود يأخذ جميع القرى الظالمة. وقرأ عاصم الجحدري وطلحة بن مصرف «وكذلك أخذ ربك إذ أخذ القرى» وعن الجحدري أيضا «وكذلك أخذ ربك» كالجماعة «إذ أخذ القرى» . قال المهدوي من قرأ: «وكذلك أخذ ربك إذ أخذ» فهو إخبار عما جاءت به العادة في إهلاك من تقدم من الأمم؛ والمعنى: وكذلك أخذ ربك من أخذه من الأمم المهلكة إذ أخذهم. وقراءة الجماعة على أنه مصدر؛ والمعنى: كذلك أخذ ربك من أراد إهلاكه متى أخذه؛ فإذ لما مضى؛ أي حين أخذ القرى؛ وإذا للمستقبل «وهي ظالمة» أي وأهلها ظالمون؛ فحذف المضاف مثل: «واسأل القرية» «يوسف: 82» . «إن أخذه أليم شديد» أي عقوبته لأهل الشرك موجعة غليظة. وفي صحيح مسلم والترمذي من حديث أبي موسى أن رسول الله صلى الله عليه وسلم قال: «إن الله تعالى يملي للظالم حتى إذا أخذه لم يفلته» ثم قرأ «وكذلك أخذ ربك إذا أخذ القرى» الآية. قال أبو عيسى: هذا حديث حسن صحيح غريب.قوله تعالى: «إن في ذلك لآية» أي لعبرة وموعظة. «ذلك يوم» ابتداء وخبر. «مجموع» من نعته.قوله تعالى: «له الناس» اسم ما لم يسم فاعله؛ ولهذا لم يقل مجموعون، فإن قدرت ارتفاع «الناس» بالابتداء، والخبر «مجموع له» فإنما لم يقل: مجموعون على هذا التقدير؛ لأن «له» يقوم مقام الفاعل. والجمع الحشر، أي يحشرون لذلك اليوم. «وذلك يوم مشهود» أي يشهده البر والفاجر؛ ويشهده أهل السماء. وقد ذكرنا هذين الاسمين مع غيرهما من أسماء القيامة في كتاب «التذكرة» وبيناهما والحمد الله.


وَمَا نُؤَخِّرُهُ إِلاَّ لِأَجَلٍ مَّعْدُودٍ

وما نؤخره إلا لأجل معدود. انظر تفسير الآية 105


يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ

قوله تعالى: «وما نؤخره» أي ما نؤخر ذلك اليوم. «إلا لأجل معدود» أي لأجل سبق به قضاؤنا، وهو معدود عندنا. «يوم يأتي» وقرئ «يوم يأت» لأن الياء تحذف إذا كان قبلها كسرة؛ تقول: لا أدر؛ ذكره القشيري. قال النحاس: قرأه أهل المدينة وأبو عمرو والكسائي بإثبات الياء في الإدراج؛ وحذفها في الوقف، وروي أن أبيا وابن مسعود قرآ «يوم يأتي» بالياء في الوقف والوصل. وقرأ الأعمش وحمزة «يوم يأت» بغير باء في الوقف والوصل، قال أبو جعفر النحاس: الوجه في هذا ألا يوقف عليه، وأن يوصل بالياء، لأن جماعة من النحويين قالوا: لا تحذف الياء، ولا يجزم الشيء بغير جازم؛ فأما الوقف بغير ياء ففيه قول للكسائي؛ قال: لأن الفعل السالم يوقف عليه كالمجزوم، فحذف الياء، كما تحذف الضمة. وأما قراءة حمزة فقد احتج أبو عبيد لحذف الياء في الوصل والوقف بحجتين إحداهما: أنه زعم أنه رآه في الإمام الذي يقال له إنه مصحف عثمان رضي الله عنه بغير ياء. والحجة الأخرى: أنه حكى أنها لغة هذيل؛ تقول: ما أدر؛ قال النحاس: أما حجته بمصحف عثمان رضي الله عنه فشيء يرده عليه أكثر العلماء؛ قال مالك بن أنس رحمه الله: سألت عن مصحف عثمان رضي الله عنه فقيل لي ذهب؛ وأما حجته بقولهم: «ما أدر» فلا حجة فيه؛ لأن هذا الحذف قد حكاه النحويون القدماء، وذكروا علته، وأنه لا يقاس عليه. وأنشد الفراء في حذف الياء.كفاك كف ما تليق دوهما جودا وأخرى تعط بالسيف الدماأي تعطي. وقد حكى سيبويه والخليل أن العرب تقول: لا أدر، فتحذف الياء وتجتزئ بالكسرة، إلا أنهم يزعمون أن ذلك لكثرة الاستعمال. قال الزجاج: والأجود في النحو إثبات الياء؛ قال: والذي أراه اتباع المصحف وإجماع القراء؛ لأن القراءة سنة؛ وقد جاء مثله في كلام العرب. «لا تكلم نفس إلا بإذنه» الأصل تتكلم؛ حذفت إحدى التاءين تخفيفا. وفيه إضمار؛ أي لا تتكلم فيه نفس إلا بالمأذون فيه من حسن الكلام؛ لأنهم ملجوؤون إلى ترك القبيح. وقيل: المعنى لا تكلم بحجة ولا شفاعة إلا بإذنه. وقيل: إن لهم في الموقف وقتا يمنعون فيه من الكلام إلا بإذنه. وهذه الآية أكثر ما يسأل عنها أهل الإلحاد في الدين. فيقول لم قال: «لا تكلم نفس إلا بإذنه» و «هذا يوم لا ينطقون. ولا يؤذن لهم فيعتذرون» «المرسلات: 36» . وقال في موضع من ذكر القيامة: «وأقبل بعضهم على بعض يتساءلون» «الصافات: 27» . وقال: «يوم تأتي كل نفس تجادل عن نفسها» «النحل: 111» . وقال: «وقفوهم إنهم مسؤولون» «الصافات: 24» . وقال: «فيومئذ لا يسأل عن ذنبه إنس ولا جان» «الرحمن: 39» . والجواب ما ذكرناه، وأنهم لا ينطقون بحجة تجب لهم وإنما يتكلمون بالإقرار بذنوبهم، ولوم بعضهم بعضا، وطرح بعضهم الذنوب على بعض؛ فأما التكلم والنطق بحجة لهم فلا؛ وهذا كما تقول للذي يخاطبك كثيرا، وخطابه فارغ عن الحجة: ما تكلمت بشيء، وما نطقت بشيء، فسمي من يتكلم بلا حجة فيه له غير متكلم. وقال: قوم: ذلك اليوم طويل، وله مواطن ومواقف في بعضها يمنعون من الكلام، وفي بعضها يطلق لهم الكلام؛ فهذا يدل على أنه لا تتكلم نفس إلا بإذنه. «فمنهم شقي وسعيد» أي من الأنفس، أو من الناس؛ وقد ذكرهم قوله: «يوم مجموع له الناس» . والشقي الذي كتبت عليه الشقاوة. والسعيد الذي كتبت عليه السعادة؛ قال لبيد:فمنهم سعيد آخذ بنصيبه ومنهم شقي بالمعيشة قانعوروى الترمذي عن ابن عمر عن عمر بن الخطاب قال لما نزلت هذه الآية «فمنهم شقي وسعيد» سألت رسول الله صلى الله عليه وسلم، فقلت: يا نبي الله فعلام نعمل؟ على شيء قد فرغ منه، أو على شيء لم يفرغ منه؟ فقال: «بل على شيء قد فرغ منه وجرت به الأقلام يا عمر ولكن كل ميسر لما خلق له» . قال: هذا حديث حسن غريب من هذا الوجه لا نعرفه إلا من حديث عبدالله بن عمر؛ وقد تقدم في «الأعراف» .


فَأَمَّا الَّذِينَ شَقُواْ فَفِي النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ

فأما الذين شقوا ففي النار لهم فيها زفير وشهيق. انظر تفسير الآية 108


خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ إِلاَّ مَا شَاء رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِّمَا يُرِيدُ

خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك إن ربك فعال لما يريد. انظر تفسير الآية 108


وَأَمَّا الَّذِينَ سُعِدُواْ فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ إِلاَّ مَا شَاء رَبُّكَ عَطَاء غَيْرَ مَجْذُوذٍ

قوله تعالى: «فأما الذين شقوا» ابتداء. «ففي النار» في موضع الخبر، وكذا «لهم فيها زفير وشهيق» قال أبو العالية: الزفير من الصدر. والشهيق من الحلق؛ وعنه أيضا ضد ذلك. وقال الزجاج: الزفير من شدة الأنين، والشهيق من الأنين المرتفع جدا؛ قال: وزعم أهل اللغة من الكوفيين والبصريين أن الزفير بمنزلة ابتداء صوت الحمير في النهيق، والشهيق بمنزلة آخر صوت الحمار في الشهيق. وقال ابن عباس رضي الله عنه عكسه؛ قال: الزفير الصوت الشديد، والشهيق الصوت الضعيف. وقال الضحاك ومقاتل: الزفير مثل أول نهيق الحمار، والشهيق مثل آخره حين فرغ من صوته؛ قال الشاعر:حشرج في الجوف سحيلا أو شهيق حتى يقال ناهق وما نهقوقيل: الزفير إخراج النفس، وهو أن يمتلئ الجوف غما فيخرج بالنفس، والشهيق رد النفس وقيل: الزفير ترديد النفس من شدة الحزن؛ مأخوذ من الزفر وهو الحمل على الظهر لشدته؛ والشهيق النفس الطويل الممتد؛ مأخوذ من قولهم: جبل شاهق؛ أي طويل. والزفير والشهيق من أصوات المحزونين.قوله تعالى: «خالدين فيها ما دامت السماوات والأرض» «ما دامت» في موضع نصب على الظرف؛ أي دوام السماوات والأرض، والتقدير: وقت ذلك. واختلف في تأويل هذا؛ فقالت. طائفة منهم الضحاك: المعنى ما دامت سماوات الجنة والنار وأرضهما والسماء كل ما علاك فأظلك، والأرض ما استقر عليه قدمك؛ وفي التنزيل: «وأورثنا الأرض نتبوأ من الجنة حيث نشاء» «الزمر: 74» . وقيل: أراد به السماء والأرض المعهودتين في الدنيا وأجرى ذلك على عادة العرب في الإخبار. عن دوام الشيء وتأبيده؛ كقولهم: لا آتيك ما جن ليل، أو سال سيل، وما اختلف الليل والنهار، وما ناح الحمام، وما دامت السماوات والأرض، ونحو هذا مما يريدون به. طولا من غير نهاية؛ فأفهمهم الله تخليد الكفرة بذلك. وإن كان قد أخبر بزوال السماوات. والأرض. وعن ابن عباس أن جميع الأشياء المخلوقة أصلها من نور العرش، وأن السماوات والأرض في الآخرة تردان إلى النور الذي أخذتا منه؛ فهما دائمتان أبدا في نور العرش.قوله تعالى: «إلا ما شاء ربك» في موضع نصب؛ لأنه استثناء ليس من الأول؛ وقد اختلف فيه على أقوال عشرة: الأولى: أنه استثناء من قوله: «ففي النار» كأنه قال: إلا ما شاء ربك من تأخير قوم عن ذلك؛ وهذا قول رواه أبو نضرة عن أبي سعيد الخدري وجابر رضي الله عنهما. وإنما لم يقل من شاء؛ لأن المراد العدد لا الأشخاص؛ كقوله: «ما طاب لكم» «النساء: 3» . وعن أبي نضرة عن رسول الله صلى الله عليه وسلم «إلا من شاء ألا يدخلهم وإن شقوا بالمعصية» . الثاني: أن الاستثناء إنما هو للعصاة من المؤمنين في إخراجهم بعد مدة من النار؛ وعلى هذا يكون قوله: «فأما الذين شقوا» عاما في الكفرة والعصاة، ويكون الاستثناء من «خالدين» ؛ قاله قتادة والضحاك وأبو سنان وغيرهم. وفي الصحيح من حديث أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «يدخل ناس جهنم حتى إذا صاروا كالحممة أخرجوا منها ودخلوا الجنة فيقال هؤلاء الجهنميون» وقد تقدم هذا المعنى في «النساء» وغيرها. الثالث: أن الاستثناء من الزفير والشهيق؛ أي لهم فيها زفير وشهيق إلا ما شاء ربك من أنواع العذاب الذي لم يذكره، وكذلك لأهل الجنة من النعيم ما ذكر، وما لم يذكر. حكاه ابن الأنباري. الرابع: قال ابن مسعود: «خالدين فيها ما دامت السماوات والأرض» لا يموتون فيها، ولا يخرجون منها «إلا ما شاء ربك» وهو أن يأمر النار فتأكلهم وتفنيهم، ثم يجدد خلقهم.قلت: وهذا القول خاص بالكافر والاستثناء له في الأكل، وتجديد الخلق. الخامس: أن «إلا» بمعنى «سوى» كما تقول في الكلام: ما معي رجل إلا زيد، ولي عليك ألفا درهم إلا الألف التي لي عليك. قيل: فالمعنى ما دامت السماوات والأرض سوى ما شاء ربك من الخلود. السادس: أنه استثناء من الإخراج، وهو لا يريد أن يخرجهم منها. كما تقول في الكلام: أردت أن أفعل ذلك إلا أن أشاء غيره، وأنت مقيم على ذلك الفعل؛ فالمعنى أنه لو شاء أن يخرجهم لأخرجهم، ولكنه قد أعلمهم أنهم خالدون فيها، ذكر هذين القولين الزجاج عن أهل اللغة، قال: ولأهل المعاني قولان آخران، فأحد القولين: «خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك» من مقدار موقفهم على رأس قبورهم، وللمحاسبة، وقدر مكثهم في الدنيا، والبرزخ، والوقوف للحساب. والقول الآخر: وقوع الاستثناء في الزيادة على النعيم والعذاب، وتقديره: «خالدين فيها ما دامت السماوات ولأرض إلا ما شاء ربك» من زيادة النعيم لأهل النعيم، وزيادة العذاب لأهل الجحيم.قلت: فالاستثناء في الزيادة من الخلود على مدة كون السماء والأرض المعهودتين في الدنيا واختاره الترمذي الحكيم أبو عبدالله محمد بن علي، أي خالدين فيها مقدار دوام السماوات والأرض، وذلك مدة العالم، وللسماء والأرض وقت يتغيران فيه، وهو قوله سبحانه: «يوم تبدل الأرض غير الأرض» «إبراهيم: 48» فخلق الله سبحانه الآدميين وعاملهم، واشترى منهم أنفسهم وأموالهم بالجنة، وعلى ذلك بايعهم يوم الميثاق، فمن وفي بذلك العهد فله الجنة، ومن ذهب برقبته يخلد في النار بمقدار دوام السماوات والأرض؛ فإنما دامتا للمعاملة؛ وكذلك أهل الجنة خلود في الجنة بمقدار ذلك؛ فإذا تمت هذه المعاملة وقع الجميع في مشيئة الله؛ قال الله تعالى: «وما خلقنا السماوات والأرض وما بينهما لاعبين. ما خلقناهما إلا بالحق» «الدخان: 39» فيخلد أهل الدارين بمقدار دوامهما، وهو حق الربوبية بذلك المقدار من العظمة؛ ثم أوجب لهم الأبد في كلتا الدارين لحق الأحدية؛ فمن لقيه موحدا لأحديته بقي في داوه أبدا، ومن لقيه مشركا بأحديته إلها بقي في السجن أبدا؛ فأعلم الله العباد مقدار الخلود، ثم قال: «إلا ما شاء ربك» من زيادة المدة التي تعجز القلوب عن إدراكها لأنه لا غاية لها؛ فبالاعتقاد دام خلودهم في الدارين أبدا. وقد قيل: إن «إلا» بمعنى الواو، قاله الفراء وبعض أهل النظر وهو: الثامن: والمعنى: وما شاء ربك من الزيادة في الخلود على مدة دوام السماوات والأرض في الدنيا. وقد قيل في قوله تعالى: «إلا الذين ظلموا» «البقرة: 150» أي ولا الذين ظلموا. وقال الشاعر:وكل أخ مفارقه أخوه لعمر أبيك إلا الفرقدانأي والفرقدان. وقال أبو محمد مكي: وهذا قول بعيد عند البصريين أن تكون «إلا» بمعنى الواو، وقد مضى في «البقرة» بيانه. وقيل: معناه كما شاء ربك؛ كقوله تعالى: «ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف» «النساء: 22» أي كما قد سلف، وهو: التاسع، العاشر: وهو أن قوله تعالى: «إلا ما شاء رب» إنما ذلك على طريق الاستثناء الذي ندب الشرع إلى استعماله في كل كلام؛ فهو على حد قوله تعالى: «لتدخلن المسجد الحرام إن شاء الله آمنين» «الفتح: 27» فهو استثناء في واجب، وهذا الاستثناء في حكم الشرط كذلك؛ كأنه قال: إن شاء ربك؛ فليس يوصف بمتصل ولا منقطع؛ ويؤيده ويقويه قوله تعالى: «عطاء غير مجذوذ» ونحوه عن أبي عبيد قال: تقدمت عزيمة المشيئة من الله تعالى في خلود الفريقين في الدارين؛ فوقع لفظ الاستثناء، والعزيمة قد تقدمت في الخلود، قال: وهذا مثل قوله تعالى: «لتدخلن المسجد الحرام إن شاء الله آمنين» «الفتح: 27» وقد علم أنهم يدخلونه حتما، فلم يوجب الاستثناء في الموضعين خيارا؛ إذ المشيئة قد تقدمة، بالعزيمة في الخلود في الدارين والدخول في المسجد الحرام؛ ونحوه عن الفراء. وقول: حادي عشر: وهو أن الأشقياء هم السعداء، والسعداء هم الأشقياء لا غيرهم، والاستثناء في الموضعين راجع إليهم؛ وبيانه أن «ما» بمعنى «من» استثنى الله عز وجل من الداخلين في النار المخلدين فيها الذين يخرجون منها من أمة محمد صلى الله عليه وسلم بما معهم من الإيمان، واستثنى من الداخلين في الجنة المخلدين فيها الذين يدخلون النار بذنوبهم قبل دخول الجنة ثم يخرجون منها إلى الجنة. وهم الذين وقع عليهم الاستثناء الثاني؛ كأنه قال تعالى: «فأما الذين شقوا ففي النار لهم فيها زفير وشهيق خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك» ألا يخلده فيها، وهم الخارجون منها من أمة محمد صلى الله عليه وسلم بإيمانهم وبشفاعة محمد صلى الله عليه وسلم؛ فهم بدخولهم النار يسمون الأشقياء، وبدخلهم الجنة يسمون السعداء؛ كما روى الضحاك عن ابن عباس إذ قال: الذين سعدوا شقوا بدخول النار ثم سعدوا بالخروج منها ودخولهم الجنة.وقرأ الأعمش وحفص وحمزة والكسائي «وأما الذين سعدوا» بضم السين. وقال أبو عمرو: والدليل على أنه سعدوا أن الأول شقوا ولم يقل أشقوا. قال النحاس: ورأيت علي بن سليمان يتعجب من قراءة الكسائي «سعدوا» مع علمه بالعربية! إذ كان هذا لحنا لا يجوز؛ لأنه إنما يقال: سعد فلان وأسعده الله، وأسعد مثل أمرض؛ وإنما احتج الكسائي بقولهم: مسعود ولا حجة له فيه؛ لأنه يقال: مكان مسعود فيه، ثم يحذف فيه ويسمى به. وقال المهدوي: ومن ضم السين من «سعدوا» فهو محمول على قولهم: مسعود وهو شاذ قليل؛ لأنه لا يقال: سعده الله؛ إنما يقال: أسعده الله. وقال الثعلبي: «سعدوا» بضم السين أي رزقوا السعادة؛ يقال: سعد وأسعد بمعنى واحد وقرأ الباقون «سعدوا» بفتح السين قياسا على «شقوا» واختاره أبو عبيد وأبو حاتم. وقال الجوهري: والسعادة خلاف الشقاوة؛ تقول: منه سعد الرجل بالكسر فهو سعيد، مثل سلم فهو سليم، وسعد فهو مسعود؛ ولا يقال فيه: مسعد، كأنهم استغنوا عنه بمسعود. وقال القشيري أبو نصر عبدالرحيم: وقد ورد سعده الله فهو مسعود، وأسعده الله فهو مسعد؛ فهذا يقوي قول الكوفيين وقال سيبويه: لا يقال سعد فلان كما لا يقال شقي فلان؛ لأنه مما لا يتعدى. «عطاء غير مجذوذ» أي غير مقطوع؛ من جذه يجذه أي قطعه؛ قال النابغة:تجذ السلوقي المضاعف نسجه وتوقد بالصفاح نار الحباحب


فَلاَ تَكُ فِي مِرْيَةٍ مِّمَّا يَعْبُدُ هَـؤُلاء مَا يَعْبُدُونَ إِلاَّ كَمَا يَعْبُدُ آبَاؤُهُم مِّن قَبْلُ وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ غَيْرَ مَنقُوصٍ

فلا تك في مرية مما يعبد هؤلاء ما يعبدون إلا كما يعبد آباؤهم من قبل وإنا لموفوهم نصيبهم غير منقوصقوله تعالى: «فلا تك» جزم بالنهي؛ وحذفت النون لكثرة الاستعمال. «في مرية» أي في شك. «مما يعبد هؤلاء» من الآلهة أنها باطل. وأحسن من هذا: أي قل يا محمد لكل من شك «لا تك في مرية مما يعبد هؤلاء» أن الله عز وجل ما أمرهم به، وإنما يعبدونها كما كان آباؤهم يفعلون تقليدا لهم. «وإنا لموفوهم نصيبهم غير منقوص» فيه ثلاثة أقوال: أحدها: نصيبهم من الرزق؛ قاله أبو العالية. الثاني: نصيبهم من العذاب؛ قال ابن زيد. الثالث: ما وعدوا به من خير أو شر، قاله ابن عباس رضي الله عنهما.


وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ

ولقد آتينا موسى الكتاب فاختلف فيه ولولا كلمة سبقت من ربك لقضي بينهم وإنهم لفي شك منه مريبقوله تعالى: «ولولا كلمة سبقت من ربك» «ولولا كلمة سبقت من ربك» الكلمة: أن الله عز وجل حكم أن يؤخرهم إلى يوم القيامة لما علم في ذلك من الصلاح؛ ولولا ذلك لقضى بينهم أجلهم بأن يثيب المؤمن ويعاقب الكافر. قيل: المراد بين المختلفين في كتاب موسى؛ فإنهم كانوا بين مصدق به ومكذب. وقيل: بين هؤلاء المختلفين فيك يا محمد بتعجيل العقاب، ولكن سبق الحكم بتأخير العقاب عن هذه الأمة إلى يوم القيامة. «وإنهم لفي شك منه مريب» إن حملت على قوم موسى؛ أي لفي شك من كتاب موسى فهم في شك من القرآن.


وَإِنَّ كُـلاًّ لَّمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ إِنَّهُ بِمَا يَعْمَلُونَ خَبِيرٌ

وإن كلا لما ليوفينهم ربك أعمالهم إنه بما يعملون خبيرقوله تعالى: «وإن كلا لما ليوفينهم ربك أعمالهم» أي إن كلا من الأمم التي عددناهم يرون جزاء أعمالهم؛ فكذلك قومك يا محمد. واختلف القراء في قراءة «وإن كلا لما» فقرأ أهل الحرمين - نافع وابن كثير وأبو بكر معهم - «وإنْ كلا لَمَا» بالتخفيف، على أنها «إن» المخففة من الثقيلة معملة؛ وقد ذكر هذا الخليل وسيبويه، قال سيبويه: حدثنا من أثق به أنه سمع العرب تقول: إن زيدا لمنطلق؛ وأنشد قول الشاعر:كأنْ ظبية تعطو إلى وارق السلمأراد كأنها ظبية فخفف ونصب ما بعدها؛ والبصريون يجوزون تخفيف «إن» المشددة مع إعمالها؛ وأنكر ذلك الكسائي وقال: ما أدري على أي شيء قرئ «وإن كلا» ! وزعم الفراء أنه نصب «كلا» في قراءة من خفف بقوله: «ليوفينهم» أي وإن ليوفينهم كلا؛ وأنكر ذلك جميع النحويين، وقالوا: هذا من كبير الغلط؛ لا يجوز عند أحد زيدا لأضربنه. وشدد الباقون «إن» ونصبوا بها «كلا» على أصلها. وقرأ عاصم وحمزة وابن عامر «لما» بالتشديد. وخففها الباقون على معنى: وإن كلا ليوفينهم، جعلوا «ما» صلة. وقيل: دخلت لتفصل بين اللامين اللتين تتلقيان القسم، وكلاهما مفتوح ففصل بينهما بـ «ما» . وقال الزجاج: لام «لما» لام «إن» و «ما» زائدة مؤكدة؛ تقول: إن زيدا لمنطلق، فإن تقتضي أن يدخل على خبرها أو اسمها لام كقولك: إن الله لغفور رحيم، وقوله: «إن في ذلك لذكري» . واللام في «ليوفينهم» هي التي يتلقى بها القسم، وتدخل على الفعل ويلزمها النون المشددة أو المخففة، ولما اجتمعت اللامان فصل بينهما بـ «ما» و «ما» زائدة مؤكدة، وقال الفراء: «ما» بمعنى «من» كقوله: «وإن منكم لمن ليبطئن» «النساء: 72» أي وإن كلا لمن ليوفينهم، واللام في «ليوفينهم» للقسم؛ وهذا يرجع معناه إلى قول الزجاج، غير أن «ما» عند الزجاج زائدة وعند الفراء اسم بمعنى «من» . وقيل: ليست بزائد، بل هي اسم دخل عليها لام التأكيد، وهي خبر «إن» و «ليوفينهم» جواب القسم، التقدير: وإن كلا خلق ليوفينهم ربك أعمالهم. وقيل: «ما» بمعنى «من» كقوله: «فانكحوا ما طاب لكم من النساء» «النساء: 3» أي من؛ وهذا كله هو قول الفراء بعينه. وأما من شدد «لما» وقرأ «وإن كلا لما» بالتشديد فيهما - وهو حمزة ومن وافقه - فقيل: إنه لحن؛ حكي عن محمد بن زيد أن هذا لا يجوز؛ ولا يقال: إن زيدا إلا لأضربنه، ولا لما لضربته. وقال الكسائي: الله أعلم بهذه القراءة؛ وما أعرف لها وجها. وقال هو وأبو علي الفارسي: التشديد فيهما مشكل. قال النحاس وغيره: وللنحويين في ذلك أقوال: الأول: أن أصلها «لمن ما» فقلبت النون ميما، واجتمعت ثلاث ميمات فحذفت الوسطى فصارت «لما» و «ما» على هذا القول بمعنى «من» تقديره: وإن كلا لمن الذين؛ كقولهم:وإني لمَّا أصدر الأمر وجهه إذا هو أعيا بالسبيل مصادرهوزيّف الزجاج هذا القول، وقال: «من» اسم على حرفين فلا يجوز حذفه. الثاني: أن الأصل. لمن ما، فحذفت الميم المكسورة لاجتماع الميمات، والتقدير: وإن كلا لمن خلق ليوفينهم. وقيل: «لما» مصدر «لم» وجاءت بغير تنوين حملا للوصل على الوقف؛ فهي على هذا كقوله: «وتأكلون التراث أكلا لما» «الفجر: 19» أي جامعا للمال المأكول؛ فالتقدير على هذا: وإن كلا ليوفينهم ربك أعمالهم توفية لما؛ أي جامعة لأعمالهم جمعا، فهو كقولك: قياما لأقومن. وقد قرأ الزهري «لما» بالتشديد والتنوين على هذا المعنى. الثالث: أن «لما» بمعنى «إلا» حكى أهل اللغة: سألتك بالله لما فعلت؛ بمعنى إلا فعلت؛ ومثله قوله تعالى: «إن كل نفس لما عليها حافظ» «الطارق: 4» أي إلا عليها؛ فمعنى الآية: ما كل واحد منهم إلا ليوفينهم؛ قال القشيري: وزيف الزجاج هذا القول بأنه لا نفي لقوله: «وإن كلا لما» حتى تقدر «إلا» ولا يقال: ذهب الناس لما زيد. الرابع: قال أبو عثمان المازني: الأصل وإن كلا لما بتخفيف «لما» ثم ثقلت كقوله:لقد خشيت أن أرى جدبا في عامنا ذا بعد ما أخصباوقال أبو إسحاق الزجاج: هذا خطأ، إنما يخفف المثقل؛ ولا يثقل المخفف. الخامس: قال أبو عبيد القاسم بن سلام: يجوز أن يكون التشديد من قولهم: لممت الشيء ألمه لما إذا جمعته؛ ثم بني منه فعلى، كما قرئ «ثم أرسلنا رسلنا تترى» «المؤمنون: 44» بغير تنوين وبتنوين. فالألف على هذا للتأنيث، وتمال على هذا القول لأصحاب الإمالة؛ قال أبو إسحاق: القول الذي لا يجوز غيره عندي أن تكون مخففة من الثقيلة، وتكون بمعنى «ما» مثل: «إن كل نفس لما عليها حافظ» «الطارق: 4» وكذا أيضا تشدد على أصلها، وتكون بمعنى «ما» و «لما» بمعنى «إلا» حكى ذلك الخليل وسيبويه وجميع البصريين؛ وأن «لما» يستعمل بمعنى «إلا» قلت: هذا القول الذي ارتضاه الزجاج حكاه عنه النحاس وغيره؛ وقد تقدم مثله وتضعيف الزجاج له، إلا أن ذلك القول صوابه «إن» فيه نافية، وهنا مخففة من الثقيلة فافترقا وبقيت قراءتان؛ قال أبو حاتم: وفي حرف أبي: «وإن كلا لما لي وفينهم» «هود: 111» وروي عن الأعمش «وإن كل لما» بتخفيف «إن» ورفع «كل» وبتشديد «لما» . قال النحاس: وهذه القراءات المخالفة للسواد تكون فيها «إن» بمعنى «ما» لا غير، وتكون على التفسير؛ لأنه لا يجوز أن يقرأ بما خالف السواد إلا على هذه الجهة. «إنه بما يعملون خبير» تهديد ووعيد.


فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَن تَابَ مَعَكَ وَلاَ تَطْغَوْاْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

فاستقم كما أمرت ومن تاب معك ولا تطغوا إنه بما تعملون بصيرقوله تعالى: «فاستقم كما أمرت» الخطاب للنبي صلى الله عليه وسلم ولغيره. وقيل: له والمراد أمته؛ قاله السدى. وقيل: «استقم» اطلب الإقامة على الدين من الله واسأله ذلك. فتكون السين سين السؤال، كما تقول: استغفر الله أطلب الغفران منه. والاستقامة الاستمرار في جهة واحدة من غير أخذ في جهة اليمين والشمال؛ فاستقم على امتثال أمر الله. وفي صحيح مسلم عن سفيان بن عبدالله الثقفي قال: قلت يا رسول الله قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك! قال: «قل آمنت بالله ثم استقم» . وروى الدارمي أبو محمد في مسنده عن عثمان بن حاضر الأزدي قال: دخلت على ابن عباس فقلت أوصني! فقال: نعم! عليك بتقوى الله والاستقامة، اتبع ولا تبتدع. «ومن تاب معك» أي استقم أنت وهم؛ يريد أصحابه الذين تابوا من الشرك ومن بعده ممن اتبعه من أمته. قال ابن عباس ما نزل على رسول الله صلى الله عليه وسلم آية هي أشد ولا أشق من هذه الآية عليه، ولذلك قال لأصحابه حين قالوا له: لقد أسرع إليك الشيب! فقال: «شيبتني هود وأخواتها» . وقد تقدم في أول السورة. وروي عن أبي عبدالرحمن السلمي قال سمعت أبا علي السري يقول: رأيت النبي صلى الله عليه وسلم في المنام فقلت: يا رسول الله! روي عنك أنك قلت: «شيبتني هود» . فقال: «نعم» فقلت له: ما الذي شيبك منها؟ قصص الأنبياء وهلاك الأمم! فقال: «لا ولكن قوله: فاستقم كما أمرت» . «ولا تطغوا» نهى عن الطغيان والطغيان مجاوزة الحد؛ ومنه «إنا لما طغى الماء» . وقيل: أي لا تتجبروا على أحد.


وَلاَ تَرْكَنُواْ إِلَى الَّذِينَ ظَلَمُواْ فَتَمَسَّكُمُ النَّارُ وَمَا لَكُم مِّن دُونِ اللّهِ مِنْ أَوْلِيَاء ثُمَّ لاَ تُنصَرُونَ

ولا تركنوا إلى الذين ظلموا فتمسكم النار وما لكم من دون الله من أولياء ثم لا تنصرونقوله تعالى: «ولا تركنوا» الركون حقيقة الاستناد والاعتماد والسكون إلى، الشيء والرضا به، قال قتادة: معناه لا تودوهم ولا تطيعوهم. ابن جريج: لا تميلوا إليهم. أبو العالية: لا ترضوا أعمالهم؛ وكله متقارب. وقال ابن زيد: الركون هنا الإدهان وذلك ألا ينكر عليهم كفرهم.قرأ الجمهور: «تركنوا» بفتح الكاف؛ قال أبو عمرو: هي لغة أهل الحجاز. وقرأ طلحة بن مصرف وقتادة وغيرهما: «تركنوا» بضم الكاف؛ قال الفراء: وهي لغة تميم وقيس. وجوز قوم ركن يركن مثل منع يمنع. « » إلى الذين ظلموا « قيل: أهل الشرك. وقيل: عامة فيهم وفي العصاة، على نحو قوله تعالى: » وإذا رأيت الذين يخوضون في آياتنا « [الأنعام: 68] الآية. وقد تقدم. وهذا هو الصحيح في معنى الآية؛ وأنها دالة على هجران أهل الكفر والمعاصي من أهل البدع وغيرهم؛ فإن صحبتهم كفر أو معصية؛ إذ الصحبة لا تكون إلا عن مودة؛ وقد قال حكيم:عن المرء لا تسأل وسل عن قرينه فكل قرين بالمقارِن يقتديفإن كانت الصحبة عن ضرورة وتقية فقد مضى القول فيها في » آل عمران « و» المائدة «. وصحبة الظالم على التقية مستثناة من النهي بحال الاضطرار. والله أعلم.قوله تعالى: » فتمسكم النار" أي تحرقكم. بمخالطتهم ومصاحبتهم وممالأتهم على إعراضهم وموافقتهم في أمورهم.


وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفاً مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّـيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ

وأقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرينقوله تعالى: «وأقم الصلاة طرفي النهار» لم يختلف أحد من أهل التأويل في أن الصلاة في هذه الآية يراد بها الصلوات المفروضة؛ وخصها بالذكر لأنها ثانية الإيمان، وإليها يفزع في النوائب؛ وكان النبي صلى الله عليه وسلم إذا حزبه أمر فزع إلى الصلاة.وقال شيوخ الصوفية: إن المراد بهذه الآية استغراق الأوقات بالعبادة فرضا ونفلا؛ قال ابن العربي: وهذا ضعيف، فإن الأمر لم يتناول ذلك إلا واجبا لا نفلا، فإن الأوراد معلومة، وأوقات النوافل المرغب فيها محصورة، وما سواها من الأوقات يسترسل عليها الندب على البدل لا على العموم، وليس ذلك في قوة بشر.قوله تعالى: «طرفي النهار» قال مجاهد: الطرف الأول، صلاة الصبح، والطرف الثاني صلاة الظهر والعصر؛ واختاره ابن عطية. وقيل: الطرفان الصبح والمغرب؛ قال ابن عباس والحسن. وعن الحسن أيضا الطرف الثاني العصر وحده؛ وقال قتادة والضحاك. وقيل: الطرفان الظهر والعصر. والزلف المغرب والعشاء والصبح؛ كأن هذا القائل راعى جهر القراءة. وحكى الماوردي أن الطرف الأول صلاة الصبح باتفاق.قلت: وهذا الاتفاق ينقضه القول الذي قبله. ورجح الطبري أن الطرفين الصبح والمغرب، وأنه ظاهر؛ قال ابن عطية: ورد عليه بأن المغرب لا تدخل فيه لأنها من صلاة الليل. قال ابن العربي: والعجب من الطبري الذي يرى أن طرفي النهار الصبح والمغرب، وهما طرفا الليل! فقلب القوس ركوة، وحاد عن البرجاس غلوة؛ قال الطبري: والدليل عليه إجماع الجميع على أن أحد الطرفين الصبح، فدل على أن الطرف الآخر المغرب، ولم يجمع معه على ذلك أحد.قلت: هذا تحامل من ابن العربي في الرد؛ وأنه لم يجمع معه على ذلك أحد؛ وقد ذكرنا عن مجاهد أن الطرف الأول صلاة الصبح، وقد وقع الاتفاق - إلا من شذ - بأن من أكل أو جامع بعد طلوع الفجر متعمدا أن يومه ذلك يوم فطر، وعليه القضاء والكفارة، وما ذلك، إلا وما بعد طلوع الفجر من النهار؛ فدل على صحة ما قاله الطبري في الصبح، وتبقى عليه المغرب والرد عليه فيه ما تقدم. والله أعلم.قوله تعالى: «وزلفا من الليل» أي في زلف من الليل، والزلف الساعات القريبة بعضها من بعض؛ ومنه سميت المزدلفة؛ لأنها منزل بعد عرفة بقرب مكة. وقرأ ابن القعقاع وابن أبي إسحاق وغيرهما «وزلفا» بضم اللام جمع زليف؛ لأنه قد نطق بزليف، ويجوز أن يكون واحده «زلفة» لغة؛ كبسرة وبسر، في لغة من ضم السين. وقرأ ابن محيصن «وزلفا» من الليل بإسكان اللام؛ والواحدة زلفة تجمع جمع الأجناس التي هي أشخاص كدرة ودر وبرة وبر. وقرأ مجاهد وابن محيصن أيضا «زلفى» مثل قربى. وقرأ الباقون «وزلفا» بفتح اللام كغرفة وغرف. قال ابن الأعرابي: الزلف الساعات، واحدها زلفة. وقال قوم: الزلفة أول ساعة من الليل بعد مغيب الشمس؛ فعلى هذا يكون المراد بزلف الليل صلاة العتمة؛ قاله ابن عباس. وقال الحسن: المغرب والعشاء. وقيل: المغرب والعشاء والصبح؛ وقد تقدم. وقال الأخفش: يعني صلاة الليل ولم يعين.قوله تعالى: «إن الحسنات يذهبن السيئات» ذهب جمهور المتأولين من الصحابة والتابعين رضي الله عنهم أجمعين إلى أن الحسنات ههنا هي الصلوات الخمس، وقال مجاهد: الحسنات قول الرجل سبحان الله والحمد لله ولا إله إلا الله والله أكبر، قال ابن عطية: وهذا على جهة المثال في الحسنات، والذي يظهر أن اللفظ عام في الحسنات خاص في السيئات؛ لقوله صلى الله عليه وسلم: «ما اجتنبت الكبائر» .قلت: سبب النزول يعضد قول الجمهور؛ نزلت في رجل من الأنصار، قيل: هو أبو اليسر بن عمرو. وقيل: اسمه عباد؛ خلا بامرأة فقبلها وتلذذ بها فيما دون الفرج. روى الترمذي عن عبدالله قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال:: إني عالجت امرأة في أقصى المدينة وإني أصبت منها ما دون أن أمسها وأنا هذا فاقض في ما شئت. فقال له عمر: لقد سترك الله! لو سترت على نفسك؛ فلم يرد عليه رسول الله صلى الله عليه وسلم شيئا فانطلق الرجل فأتبعه رسول الله صلى الله عليه وسلم رجلا فدعاه، فتلا عليه: «أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين» إلى آخر الآية؛ فقال رجل من القوم: هذا له خاصة؟ قال: «لا بل للناس كافة» . قال الترمذي: حديث حسن صحيح. وخرج أيضا عن ابن مسعود أن رجلا أصاب من امرأة قبلة حرام فأتى النبي صلى الله عليه وسلم فسأله عن كفارتها فنزلت: «أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات» فقال الرجل: ألي هذه يا رسول الله؟ فقال: «لك ولمن عمل بها من أمتي» . قال الترمذي: هذا حديث حسن صحيح. وروي عن أبي اليسر. قال: أتتني امرأة تبتاع تمرا فقلت: إن في البيت تمرا أطيب من هذا، فدخلت معي في البيت فأهويت إليها فقبلتها، فأتيت أبا بكر فذكرت ذلك له فقال: استر على نفسك وتب ولا تخبر أحدا فلم أصبر، فأتيت عمر فذكرت ذلك له فقال: استر على نفسك وتب ولا تخبر أحدا فلم أصبر، فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال: «أخلفت غازيا في سبيل الله في أهله بمثل هذا» ؟ حتى تمنى أنه لم يكن أسلم إلا تلك الساعة، حتى ظن أنه من أهل النار. قال: وأطرق رسول الله صلى الله عليه وسلم حتى أوحى الله إليه «أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين» . قال أبو اليسر: فأتيته فقرأها علي رسول الله صلى الله عليه وسلم فقال أصحابه: يا رسول الله! ألهذا خاصة أم للناس عامة؟ فقال: «بل للناس عامة» . قال أبو عيسى: هذا حديث حسن غريب، وقيس بن الربيع ضعفه وكيع وغيره؛ وقد روى أن النبي صلى الله عليه وسلم أعرض عنه، وأقيمت صلاة العصر فلما فرغ منها نزل جبريل عليه السلام عليه بالآية فدعاه فقال له: «أشهدت معنا الصلاة» ؟ قال نعم؛ قال: «اذهب فإنها كفارة لما فعلت» . وروي أن النبي صلى الله عليه وسلم لما تلا عليه هذه الآية قال له: «قم فصل أربع ركعات» . والله أعلم. وخرج الترمذي الحكيم في «نوادر الأصول» من حديث ابن عباس عن رسول الله صلى الله عليه وسلم قال: (لم أر شيئا أحسن طلبا ولا أسرع إدراكا من حسنة حديثة لذنب قديم، «إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين» .دلت الآية مع هذه الأحاديث على أن القبلة الحرام واللمس الحرام لا يجب، فيهما الحد، وقد يستدل به على أن لا حد ولا أدب على الرجل والمرأة وإن وجدا في ثوب واحد، وهو اختيار ابن المنذر؛ لأنه لما ذكر اختلاف العلماء في هذه المسألة ذكر هذا الحديث مشيرا إلى أنه لا يجب عليهما شيء، وسيأتي ما للعلماء في هذا في «النور» إن شاء الله تعالى.ذكر الله سبحانه في كتابه الصلاة بركوعها وسجودها وقيامها وقراءتها وأسمائها فقال: «أقم الصلاة» الآية. وقال: «أقم الصلاة لدلوك الشمس» «الإسراء: 78» الآية. وقال: «فسبحان الله حين تمسون وحين تصبحوا. وله الحمد في السماوات والأرض وعشيا وحين تظهرون» «الروم:17 - 18» . وقال: «وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها» «طه: 130» . وقال: «اركعوا واسجدوا» «الحج: 77» . وقال: «وقوموا لله قانتين» «البقرة: 238» . وقال: «وإذا قرئ القرآن فاستمعوا له وأنصتوا» «الأعراف: 204» على ما تقدم. وقال: «ولا تجهر بصلاتك ولا تخافت بها» «الإسراء: 110» أي بقراءتك؛ وهذا كله مجمل أجمله في كتابه، وأحال على نبيه في بيانه؛ فقال جل ذكره: «وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم» «النحل: 44» فبين صلى الله عليه وسلم مواقيت الصلاة، وعدد الركعات والسجدات، وصفة جميع الصلوات فرضها وسننها، وما لا تصح الصلاة إلا به من الفرائض وما يستحب فيها من السنن والفضائل؛ فقال في صحيح البخاري: «صلوا كما رأيتموني أصلي» . ونقل ذلك عنه الكافة عن الكافة، على ما هو معلوم، ولم يمت النبي صلى الله عليه وسلم حتى بين جميع ما بالناس الحاجة إليه؛ فكمل الدين، وأوضح السبيل؛ قال الله تعالى: «اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا» «المائدة: 3» .قوله تعالى: «ذلك ذكرى للذاكرين» أي القرآن موعظة وتوبة لمن اتعظ وتذكر؛ وخص الذاكرين بالذكر لأنهم المنتفعون بالذكرى. والذكرى مصدر جاء بألف التأنيث.


وَاصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ

واصبر فإن الله لا يضيع أجر المحسنين. انظر تفسير الآية 116


فَلَوْلاَ كَانَ مِنَ الْقُرُونِ مِن قَبْلِكُمْ أُوْلُواْ بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِي الأَرْضِ إِلاَّ قَلِيلاً مِّمَّنْ أَنجَيْنَا مِنْهُمْ وَاتَّبَعَ الَّذِينَ ظَلَمُواْ مَا أُتْرِفُواْ فِيهِ وَكَانُواْ مُجْرِمِينَ

قوله تعالى: «واصبر» أي على الصلاة؛ كقوله: «وأمر أهلك بالصلاة واصطبر عليها» «طه: 132» . وقيل: المعنى واصبر يا محمد على ما تلقى من الأذى. «فإن الله لا يضيع أجر المحسنين» يعني المصلين.قوله تعالى: «فلولا كان» أي فهلا كان. «من القرون من قبلكم» أي من الأمم التي قبلكم. «أولو بقية» أي أصحاب طاعة ودين وعقل وبصر. «ينهون» قومهم. «عن الفساد في الأرض» لما أعطاهم الله تعالى من العقول وأراهم من الآيات؛ وهذا توبيخ للكفار. وقيل: ولولا ههنا للنفي؛ أي ما كان من قبلكم؛ كقوله: «فلولا كانت قرية آمنت» «يونس: 98» أي ما كانت. «إلا قليلا» استثناء منقطع؛ أي لكن قليلا. «ممن أنجينا منهم» نهوا عن الفساد في الأرض. قيل: هم قوم يونس؛ لقوله: «إلا قوم يونس» . وقيل: هم أتباع الأنبياء وأهل الحق. «واتبع الذين ظلموا» أي أشركوا وعصوا. «ما أترفوا فيه» أي من الاشتغال بالمال واللذات، وإيثار ذلك على الآخرة.


وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ

وما كان ربك ليهلك القرى بظلم وأهلها مصلحون. انظر تفسير الآية 119


وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ

ولو شاء ربك لجعل الناس أمة واحدة ولا يزالون مختلفين. انظر تفسير الآية 119


إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبِّكَ لأَمْلأنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ

قوله تعالى: «وما كان ربك ليهلك القرى» أي أهل القرى. «بظلم» أي بشرك وكفر. «وأهلها مصلحون» أي فيما بينهم في تعاطي الحقوق؛ أي لم يكن ليهلكهم بالكفر وحده حتى ينضاف إليه الفساد، كما أهلك قوم شعيب ببخس المكيال والميزان، وقوم لوط باللواط؛ ودل هذا على أن المعاصي أقرب إلى عذاب الاستئصال في الدنيا من الشرك، وإن كان عذاب الشرك في الآخرة أصعب. وفي صحيح الترمذي من حديث أبي بكر الصديق رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الناس إذا رأوا الظالم فلم يأخذوا على يديه أوشك أن يعمهم الله بعقاب من عنده» . وقد تقدم. وقيل: المعنى وما كان ربك ليهلك القرى بظلم وأهلها مسلمون، فإنه يكون ذلك ظلما لهم ونقصا من حقهم، أي ما أهلك قوما إلا بعد إعذار وإنذار. وقال الزجاج: يجوز أن يكون المعنى ما كان ربك ليهلك أحدا وهو يظلمه وإن كان على نهاية الصلاح؛ لأنه تصرف في ملكه؛ دليله قوله: «إن الله لا يظلم الناس شيئا» «يونس: 44» . وقيل: المعنى وما كان الله ليهلكهم بذنوبهم وهم مصلحون؛ أي مخلصون في الإيمان. فالظلم المعاصي على هذا.قوله تعالى: «ولو شاء ربك لجعل الناس أمة واحدة» قال سعيد بن جبير: على ملة الإسلام وحدها. وقال الضحاك: أهل دين واحد، أهل ضلالة أو أهل هدى. «ولا يزالون مختلفين» أي على أديان شتى؛ قاله مجاهد وقتادة. «إلا من رحم ربك» استثناء منقطع؛ أي لكن من رحم ربك بالإيمان والهدى فإنه لم يختلف. وقيل: مختلفين في الرزق، فهذا غني وهذا فقير. «إلا من رحم ربك» بالقناعة؛ قاله الحسن. «ولذلك خلقهم» قال الحسن ومقاتل، وعطاء ويمان: الإشارة للاختلاف، أي وللاختلاف خلقهم. وقال ابن عباس ومجاهد وقتادة والضحاك: ولرحمته خلقهم؛ وإنما قال: «ولذلك» ولم يقل ولتلك، والرحمة مؤنثة لأنه مصدر؛ وأيضا فإن تأنيث الرحمة غير حقيقي، فحملت على معنى الفضل. وقيل. الإشارة بذلك للاختلاف والرحمة، وقد يشارك بـ «ذلك» إلى شيئين متضادين؛ كقوله تعالى: «لا فارض ولا بكر عوان بين ذلك» «البقرة: 68» ولم يقل بين ذينك ولا تينك، وقال: «والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواما» «الفرقان: 67» وقال: «ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا» «الإسراء: 110» وكذلك قوله: «قل بفضل الله وبرحمته فبذلك فليفرحوا» «يونس: 58» وهذا أحسن الأقوال إن شاء الله تعالى؛ لأنه يعم، أي ولما ذكر خلقهم؛ وإلى هذا أشار مالك رحمه الله فيما روى عنه أشهب؛ قال أشهب: سألت مالكا عن هذه الآية قال: خلقهم ليكون فريق في الجنة وفريق في السعير؛ أي خلق أهل الاختلاف للاختلاف، وأهل الرحمة للرحمة. وروي عن ابن عباس أيضا قال: خلقهم فريقين، فريقا يرحمه وفريقا لا يرحمه. قال المهدوي: وفي الكلام على هذا التقدير تقديم وتأخير؛ المعنى: ولا يزالون مختلفين إلا من رحم ربك، وتمت كلمة ربك لأملأن جهنم من الجنة والناس أجمعين؛ ولذلك، خلقهم. وقيل: هو. متعلق بقوله «ذلك يوم مجموع له الناس وذلك يوم مشهود» «هود: 103» والمعنى: ولشهود ذلك اليوم خلقهم. وقيل: هو متعلق بقوله: «فمنهم شقي وسعيد» «هود: 105» أي للسعادة والشقاوة خلقهم.قوله تعالى: «وتمت كلمة ربك» معنى «تمت» ثبت ذلك كما أخبر وقدر في أزله؛ وتمام الكلمة امتناعها عن قبول التغيير والتبديل. «لأملأن جهنم من الجنة والناس أجمعين» «من» لبيان الجنس؛ أي من جنس الجنة وجنس الناس. «أجمعين» تأكيد؛ وكما أخبر أنه يملأ ناره كذلك أخبر على لسان نبيه صلى الله عليه وسلم أنه يملأ جنته بقوله: «ولكل واحدة منكما ملؤها» . خرجه البخاري من حديث أبي هريرة وقد تقدم.


وَكُـلاًّ نَّقُصُّ عَلَيْكَ مِنْ أَنبَاء الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ وَجَاءكَ فِي هَـذِهِ الْحَقُّ وَمَوْعِظَةٌ وَذِكْرَى لِلْمُؤْمِنِينَ

وكلا نقص عليك من أنباء الرسل ما نثبت به فؤادك وجاءك في هذه الحق وموعظة وذكرى للمؤمنينقوله تعالى: «وكلا نقص عليك» «كلا» نصب بـ «نقص» معناه وكل الذي تحتاج إليه من أنباء الرسل نقص عليك. وقال الأخفش: «كلا» حال مقدمة، كقولك: كلا ضربت القوم. «من أنباء الرسل» أي من أخبارهم وصبرهم على أذى قومهم. «ما نثبت به فؤادك» أي على أداء الرسالة، والصبر على ما ينالك فيها من الأذى. وقيل: نزيدك به تثبيتا ويقينا. وقال ابن عباس: ما نشد به قلبك. وقال ابن جريج: نصبر به قلبك حتى لا تجزع. وقال أهل المعاني: نطيب، والمعنى متقارب. و «ما» بدل من «كلا» المعنى: نقص عليك من أنباء الرسل ما نثبت به فؤادك. «وجاءك في هذه الحق» أي في هذه السورة؛ عن ابن عباس وأبي موسى وغيرهما؛ وخص هذه السورة لأن فيها أخبار الأنبياء والجنة والنار. وقيل: خصها بالذكر تأكيدا وإن كان الحق في كل القرآن. وقال قتادة والحسن: المعنى في هذه الدنيا، يريد النبوة. «وموعظة وذكرى للمؤمنين» الموعظة ما يتعظ به من إهلاك الأمم الماضية، والقرون الخالية المكذبة؛ وهذا تشريف لهذه السورة؛ لأن غيرها من السور قد جاء فيها الحق والموعظة والذكرى ولم يقل فيها كما قال في هذه على التخصيص. «وذكرى للمؤمنين» أي يتذكرون ما نزل بمن هلك فيتوبون؛ وخص المؤمنين لأنهم المتعظون إذا سمعوا قصص الأنبياء.


وَقُل لِّلَّذِينَ لاَ يُؤْمِنُونَ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ

وقل للذين لا يؤمنون اعملوا على مكانتكم إنا عاملون. انظر تفسير الآية 123


وَانتَظِرُوا إِنَّا مُنتَظِرُونَ

وانتظروا إنا منتظرون. انظر تفسير الآية 123


وَلِلّهِ غَيْبُ السَّمَاوَاتِ وَالأَرْضِ وَإِلَيْهِ يُرْجَعُ الأَمْرُ كُلُّهُ فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ

قوله تعالى: «وقل للذين لا يؤمنون اعملوا على مكانتكم» تهديد ووعيد. «إنا عاملون. وانتظروا إنا منتظرون» تهديد آخر، وقد تقدم معناه. «ولله غيب السماوات والأرض» أي غيبهما وشهادتهما؛ فحذف لدلالة المعنى. وقال ابن عباس: خزائن السماوات والأرض. وقال الضحاك: جميع ما غاب عن العباد فيهما. وقال الباقون: غيب السماوات والأرض نزول العذاب من السماء وطلوعه من الأرض. وقال أبو علي الفارسي: «ولله غيب السماوات والأرض» أي علم ما غاب فيهما؛ أضاف الغيب وهو مضاف إلى المفعول توسعا؛ لأنه حذف حرف الجر؛ تقول: غبت في الأرض وغبت ببلد كذا.. «وإليه يرجع الأمر كله» أي يوم القيامة، إذ ليس لمخلوق أمر إلا بإذنه. وقرأ نافع وحفص «يرجع» بضم الياء وبفتح الجيم؛ أي يرد. «فاعبده وتوكل عليه» أي الجأ إليه وثق به. «وما ربك بغافل عما تعملون» أي يجازي كلا بعمله. وقرأ أهل المدينة والشام وحفص بالتاء على المخاطبة. الباقون بياء على الخبر. قال الأخفش سعيد: «يعملون» إذا لم يخاطب النبي صلى الله عليه وسلم معهم؛ قال: بعضهم وقال: «تعملون» بالتاء لأنه خاطب النبي صلى الله عليه وسلم وقال: قل لهم «وما ربك بغافل عما تعملون» . وقال كعب الأحبار: خاتمة التوراة خاتمة «هود» من قوله: «ولله غيب السماوات والأرض» إلى آخر السورة.


الر تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

الر تلك آيات الكتاب المبينقوله تعالى: «الر» تقدم القول فيه؛ والتقدير هنا: تلك آيات الكتاب، على الابتداء والخبر. وقيل: «الر» اسم السورة؛ أي هذه السورة المسماة «الر» «تلك آيات الكتاب المبين» يعني بالكتاب المبين القرآن المبين؛ أي المبين حلاله وحرامه، وحدوده وأحكامه وهداه وبركته. وقيل: أي هذه تلك الآيات التي كنتم توعدون بها في التوراة.


إِنَّا أَنزَلْنَاهُ قُرْآناً عَرَبِيّاً لَّعَلَّكُمْ تَعْقِلُونَ

إنا أنزلناه قرآنا عربيا لعلكم تعقلونقوله تعالى: «إنا أنزلناه قرآنا عربيا» يجوز أن يكون المعنى: إنا أنزلنا القرآن عربيا؛ نصب «قرآنا» على الحال؛ أي مجموعا. و «عربيا» نعت لقوله «قرآنا» . ويجوز أن يكون توطئة للحال، كما تقول: مررت بزيد رجلا صالحا، و «عربيا» على الحال، أي يقرأ بلغتكم يا معشر العرب. أعرب بين، ومنه «الثيب تعرب عن نفسها» . «لعلكم تعقلون» أي لكي تعلموا معانيه، وتفهموا ما فيه. وبعض العرب يأتي بأن مع «لعل» تشبيها بعسى. واللام في «لعل» زائدة للتوكيد؛ كما قال الشاعر:يا أبتا علك أو عساكاوقيل: «لعلكم تعقلون» أي لتكونوا على رجاء من تدبره؛ فيعود معنى الشك إليهم لا إلى الكتاب، ولا إلى الله عز وجل. وقيل: معنى «أنزلناه» أي أنزلنا خبر يوسف، قال النحاس: وهذا أشبه بالمعنى؛ لأنه يروى أن اليهود قالوا: سلوه لم انتقل آل يعقوب من الشام إلى مصر؟ وعن خبر يوسف؛ فأنزل الله عز وجل هذا بمكة موافقا لما في التوراة، وفيه زيادة ليست عندهم. فكان هذا للنبي صلى الله عليه وسلم - إذ أخبرهم ولم يكن يقرأ كتابا قط ولا هو في موضع كتاب - بمنزلة إحياء عيسى عليه السلام الميت على ما يأتي فيه.


نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَـذَا الْقُرْآنَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَافِلِينَ

نحن نقص عليك أحسن القصص بما أوحينا إليك هذا القرآن وإن كنت من قبله لمن الغافلينقوله تعالى: «نحن نقص عليك» ابتداء وخبره: «أحسن القصص» بمعنى المصدر، والتقدير: قصصنا أحسن القصص. وأصل القصص تتبع الشيء، ومنه قوله تعالى: «وقالت لأخته قصيه» «القصص: 11» أي تتبعي أثره؛ فالقاص، يتبع الآثار فيخبر بها. والحسن يعود إلى القصص لا إلى القصة. يقال: فلان حسن الاقتصاص للحديث أي جيد السياقة له. وقيل: القصص ليس مصدرا، بل هو في معنى الاسم، كما يقال: الله رجاؤنا، أي مرجونا فالمعنى على هذا: نحن نخبرك بأحسن الأخبار. «بما أوحينا إليك» أي بوحينا فـ «ما» مع الفعل بمنزلة المصدر. «هذا القرآن» نصب القرآن على أنه نعت لهذا، أو بدل منه، أو عطف بيان. وأجاز الفراء الخفض؛ قال: على التكرير؛ وهو عند البصريين على البدل من «ما» . وأجاز أبو إسحاق الرفع على إضمار مبتدأ، كأن سائلا سأله عن الوحي فقيل له: هو هذا القرآن. «وإن كنت من قبله لمن الغافلين» أي من الغافلين عما عرفناكه.مسألة: واختلف العلماء لم سميت هذه السورة أحسن القصص من بين سائر الأقاصيص؟ فقيل: لأنه ليست قصة في القرآن تتضمن من العبر والحكم ما تتضمن هذه القصة؛ وبيانه قوله في آخرها: «لقد كان في قصصهم عبرة لأولي الألباب» «يوسف: 111» . وقيل: سماها أحسن القصص لحسن مجاوزة يوسف عن إخوته، وصبره على أذاهم، وعفوه عنهم - بعد الالتقاء بهم - عن ذكر ما تعاطوه، وكرمه في العفو عنهم، حتى قال: «لا تثريب عليكم اليوم» «يوسف: 92» . وقيل: لأن فيها ذكر الأنبياء والصالحين والملائكة والشياطين، والجن والإنس والأنعام والطير، وسير الملوك والممالك، والتجار والعلماء والجهال، والرجال والنساء وحيلهن ومكرهن، وفيها ذكر التوحيد والفقه والسير وتعبير الرؤيا، والسياسة والمعاشرة وتدبير المعاش، وجمل الفوائد التي تصلح للدين والدنيا. وقيل لأن فيها ذكر الحبيب والمحبوب وسيرهما. وقيل: «أحسن» هنا بمعنى أعجب. وقال بعض أهل المعاني: إنما كانت أحسن القصص لأن كل من ذكر فيها كان مآله السعادة؛ انظر إلى يوسف وأبيه وإخوته، وامرأة العزيز؛ قيل: والملك أيضا أسلم بيوسف وحسن إسلامه، ومستعبر الرؤيا الساقي، والشاهد فيما يقال: فما كان أمر الجميع إلا إلى خير.


إِذْ قَالَ يُوسُفُ لِأَبِيهِ يَا أَبتِ إِنِّي رَأَيْتُ أَحَدَ عَشَرَ كَوْكَباً وَالشَّمْسَ وَالْقَمَرَ رَأَيْتُهُمْ لِي سَاجِدِينَ

إذ قال يوسف لأبيه يا أبت إني رأيت أحد عشر كوكبا والشمس والقمر رأيتهم لي ساجدينقوله تعالى: «إذ قال يوسف» «إذ» في موضع نصب على الظرف؛ أي اذكر لهم حين قال يوسف. وقراءة العامة بضم السين. وقرأ طلحة بن مصرف «يؤسف» بالهمزة وكسر السين. وحكى أبو زيد: «يؤسف» بالهمزة وفتح السين. ولم ينصرف لأنه أعجمي؛ وقيل: هو عربي. وسئل أبو الحسن الأقطع - وكان حكيما - عن «يوسف» فقال: الأسف في اللغة الحزن؛ والأسيف العبد، وقد اجتمعا في يوسف؛ فلذلك سمي يوسف. «لأبيه يا أبت» بكسر التاء قراءة أبي عمرو وعاصم ونافع وحمزة والكسائي، وهي عند البصريين علامة التأنيث أدخلت على الأب في النداء خاصة بدلا من ياء الإضافة، وقد تدخل علامة التأنيث على المذكر فيقال: رجل نكحة وهزأة؛ قال النحاس: إذا قلت «يا أبت» بكسر التاء فالتاء عند سيبويه بدل من ياء الإضافة؛ ولا يجوز على قوله الوقف إلا بالهاء، وله على قوله دلائل: منها - أن قولك: «يا أبه» يؤدي عن معنى «يا أبي» ؛ وأنه لا يقال: «يا أبت» إلا في المعرفة؛ ولا يقال: جاءني أبت، ولا تستعمل العرب هذا إلا في النداء خاصة، ولا يقال: «يا أبتي» لأن التاء بدل من الياء فلا يجمع بينهما. وزعم الفراء أنه إذا قال: «يا أبت» فكسر دل على الياء لا غير؛ لأن الياء في النية. وزعم أبو إسحاق أن هذا خطأ، والحق ما قال، كيف تكون الياء في النية وليس يقال: «يا أبتي» ؟ وقرأ أبو جعفر والأعرج وعبدالله بن عامر «يا أبت» بفتح التاء؛ قال البصريون: أرادوا «يا أبتي» بالياء، ثم أبدلت الياء ألفا فصارت «يا أبتا» فحذفت الألف وبقيت الفتحة على التاء. وقيل: الأصل الكسر، ثم أبدل من الكسرة فتحة، كما يبدل من الياء ألف فيقال: يا غلاما أقبل. وأجاز الفراء «يا أبت» بضم التاء. «إني رأيت أحد عشر كوكبا والشمس والقمر» ليس بين النحويين اختلاف أنه يقال: جاءني أحد عشر، ورأيت ومررت بأحد عشر، وكذلك ثلاثة عشر وتسعة عشر وما بينهما؛ جعلوا الاسمين اسما واحدا وأعربوهما بأخف الحركات. قال السهيلي: أسماء هذه الكواكب جاء ذكرها مسندا؛ رواه الحارث بن أبي أسامة قال: جاء بستانة - وهو رجل من أهل الكتاب - فسأل النبي صلى الله عليه وسلم عن الأحد عشر كوكبا الذي رأى يوسف فقال: «الحرثان والطارق والذيال وقابس والمصبح والضروح وذو الكنفات وذو القرع والفليق ووثاب والعمودان؛ رآها يوسف عليه السلام تسجد له» . قال ابن عباس وقتادة: الكواكب إخوته، والشمس أمه، والقمر أبوه. وقال قتادة أيضا: الشمس خالته، لأن أمه كانت قد ماتت، وكانت خالته تحت أبيه. «رأيتهم» توكيد. وقال: «رأيتهم لي ساجدين» فجاء مذكرا؛ فالقول عند الخليل وسيبويه أنه لما أخبر عن هذه الأشياء بالطاعة والسجود وهما من أفعال من يعقل أخبر عنها كما يخبر عمن يعقل. وقد تقدم هذا المعنى في قوله: «وتراهم ينظرون إليك» «الأعراف: 198» . والعرب تجمع ما لا يعقل جمع من يعقل إذا أنزلوه منزلته، وإن كان خارجا عن الأصل.


قَالَ يَا بُنَيَّ لاَ تَقْصُصْ رُؤْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُواْ لَكَ كَيْداً إِنَّ الشَّيْطَانَ لِلإِنسَانِ عَدُوٌّ مُّبِينٌ

قال يا بني لا تقصص رؤياك على إخوتك فيكيدوا لك كيدا إن الشيطان للإنسان عدو مبينقوله تعالى: «فيكيدوا لك كيدا» أي يحتالوا في هلاكك؛ لأن تأويلها ظاهر؛ فربما يحملهم الشيطان على قصدك بسوء حينئذ. واللام في «لك» تأكيد. كقوله: «إن كنتم للرؤيا تعبرون» «يوسف: 43» .الرؤيا حالة شريفة، ومنزلة رفيعة، قال صلى الله عليه وسلم: «لم يبق بعدي من المبشرات إلا الرؤيا الصالحة الصادقة يراها الرجل الصالح أو ترى له» . وقال: «أصدقكم رؤيا أصدقكم حديثا» . وحكم صلى الله عليه وسلم بأنها جزء من ستة وأربعين جزءا من النبوة، وروي «من سبعين جزءا من النبوة» . وروي من حديث ابن عباس رضي الله عنهما «جزءا من أربعين جزءا من النبوة» . ومن حديث ابن عمر «جزء من تسعة وأربعين جزءا» . ومن حديث العباس «جزء من خمسين جزءا من النبوة» . ومن حديث أنس «من ستة وعشرين» . وعن عبادة بن الصامت «من أربعة وأربعين من النبوة» . والصحيح منها حديث الستة والأربعين، ويتلوه في الصحة حديث السبعين؛ ولم يخرج مسلم في صحيحه غير هذين الحديثين، أما سائرها فمن أحاديث الشيوخ؛ قاله ابن بطال. قال أبو عبدالله المازري: والأكثر والأصح عند أهل الحديث «من ستة وأربعين» . قال الطبري: والصواب أن يقال إن عامة هذه الأحاديث أو أكثرها صحاح، ولكل حديث منها مخرج معقول؛ فأما قوله: «إنها جزء من سبعين جزءا من النبوة» فإن ذلك قول عام في كل رؤيا صالحة صادقة، ولكل مسلم رآها في منامه على أي أحواله كان؛ وأما قوله: «إنها من أربعين أو ستة وأربعين» فإنه يريد بذلك من كان صاحبها بالحال التي ذكرت عن الصديق رضي الله عنه أنه كان بها؛ فمن كان من أهل إسباغ الوضوء في السبرات، والصبر في الله على المكروهات، وانتظار الصلاة بعد الصلاة، فرؤياه الصالحة - إن شاء الله - جزء من أربعين جزءا من النبوة، ومن كانت حاله في ذاته بين ذلك فرؤياه الصادقة بين جزأين ما بين الأربعين إلى الستين لا تنقص عن سبعين، وتزيد على الأربعين وإلى هذا المعنى أشار أبو عمر بن عبدالبر فقال: اختلاف الآثار في هذا الباب في عدد أجزاء الرؤيا ليس ذلك عندي اختلاف متضاد متدافع - والله أعلم - لأنه يحتمل أن تكون الرؤيا الصالحة من بعض من يراها على حسب ما يكون من صدق الحديث، وأداء الأمانة، والدين المتين، وحسن اليقين؛ فعلى قدر اختلاف الناس فيما وصفنا تكون الرؤيا منهم على الأجزاء المختلفة العدد فمن خلصت نيته في عبادة ربه ويقينه وصدق حديثه كانت رؤياه أصدق وإلى النبوة أقرب كما أن الأنبياء يتفاضلون قال الله تعالى: «ولقد فضلنا بعض النبيين على بعض» الإسراء: 55].قلت: فهذا التأويل يجمع شتات الأحاديث، وهو أولى من تفسير بعضها دون بعض وطرحه؛ ذكره أبو سعيد الأسفاقسي عن بعض أهل العلم قال: معنى قوله: «جزء من ستة وأربعين جزءا من النبوة» فإن الله تعالى أوحى إلى محمد صلى الله عليه وسلم في النبوة ثلاثة وعشرين عاما - فيما رواه عكرمة وعمرو بن دينار عن ابن عباس رضي الله تعالى عنهما - فإذا نسبنا ستة أشهر من ثلاثة وعشرين عاما وجدنا ذلك جزءا من ستة وأربعين جزءا؛ وإلى هذا القول أشار المازري في كتابه «المعلم» واختاره القونوي في تفسيره من سورة «يونس» عند قوله تعالى: «لهم البشرى في الحياة الدنيا» «يونس: 64» . وهو فاسد من وجهين: أحدهما: ما رواه أبو سلمة عن ابن عباس وعائشة بأن مدة الوحي كانت عشرين سنة، وأن النبي صلى الله عليه وسلم بعث على رأس أربعين، فأقام بمكة عشر سنين؛ وهو قول عروة والشعبي وابن شهاب والحسن وعطاء الخراساني وسعيد بن المسيب على اختلاف عنه، وهي رواية ربيعة وأبي غالب عن أنس، وإذا ثبت هذا الحديث بطل ذلك التأويل - الثاني: أن سائر الأحاديث في الأجزاء المختلفة تبقى بغير معنى.إنما كانت الرؤيا جزءا من النبوة؛ لأن فيها ما يعجز ويمتنع كالطيران، وقلب الأعيان، والاطلاع على شيء من علم الغيب؛ كما قال عليه السلام: «إنه لم يبق من مبشرات النبوة إلا الرؤيا الصادقة في النوم...» الحديث. وعلى الجملة فإن الرؤيا الصادقة من الله، وأنها من النبوة؛ قال صلى الله عليه وسلم: «الرؤيا من الله والحلم من الشيطان» وأن التصديق بها حق، ولها التأويل الحسن، وربما أغنى بعضها عن التأويل، وفيها من بديع الله ولطفه ما يزيد المؤمن في إيمانه؛ ولا خلاف في هذا بين أهل الدين والحق من أهل الرأي والأثر، ولا ينكر الرؤيا إلا أهل الإلحاد وشرذمة من المعتزلة.إن قيل: إذا كانت الرؤيا الصادقة جزءا من النبوة فكيف يكون الكافر والكاذب والمخلط أهلا لها؟ وقد وقعت من بعض الكفار وغيرهم ممن لا يرضى دينه منامات صحيحة صادقة؛ كمنام رؤيا الملك الذي رأى سبع بقرات، ومنام الفتيين في السجن؛ ورؤيا بختنصر، التي فسرها دانيال في ذهاب ملكه، ورؤيا كسرى في ظهور النبي صلى الله عليه وسلم، ومنام عاتكة، عمة رسول الله صلى الله عليه وسلم في أمره وهي كافرة، وقد ترجم البخاري «باب رؤيا أهل السجن» : فالجواب أن الكافر والفاجر والفاسق والكاذب وإن صدقت رؤياهم في بعض الأوقات لا تكون من الوحي ولا من النبوة؛ إذ ليس كل من صدق في حديث عن غيب يكون خبره ذلك نبوة؛ وقد تقدم في «الأنعام» أن الكاهن وغيره قد يخبر بكلمة الحق فيصدق، لكن ذلك على الندور والقلة، فكذلك رؤيا هؤلاء؛ قال المهلب: إنما ترجم البخاري بهذا لجواز أن تكون رؤيا أهل الشرك رؤيا صادقة، كما كانت رؤيا الفتيين صادقة، إلا أنه لا يجوز أن تضاف إلى النبوة إضافة رؤيا المؤمن إليها، إذ ليس كل ما يصح له تأويل من الرؤيا حقيقة يكون جزءا من النبوة.الرؤيا المضافة إلى الله تعالى هي التي خلصت من الأضغاث والأوهام، وكان تأويلها موافقا لما في اللوح المحفوظ، والتي هي من خبر الأضغاث هي الحلم، وهي المضافة إلى الشيطان، وإنما سميت ضغثا؛ لأن فيها أشياء متضادة؛ قال معناه المهلب. وقد قسم رسول الله صلى الله عليه وسلم الرؤيا أقساما تغني عن قول كل قائل؛ روى عوف بن مالك عن رسول الله صلى الله عليه وسلم قال: «الرؤيا ثلاثة منها أهاويل الشيطان ليحزن ابن آدم ومنها ما يهتم به في يقظته فيراه في منامه ومنها جزء من ستة وأربعين جزءا من النبوة» . قال: قلت: سمعت هذا من رسول الله صلى الله عليه وسلم؟ قال: نعم! سمعته من رسول الله صلى الله عليه وسلم.قوله تعالى: «قال يا بني لا تقصص رؤياك على إخوتك» الآية. الرؤيا مصدر رأي في المنام، رؤيا على وزن فعلى كالسقيا والبشرى؛ وألفه للتأنيث ولذلك لم ينصرف. وقد اختلف العلماء في حقيقة الرؤيا؛ فقيل: هي إدراك في أجزاء لم تحلها آفة، كالنوم المستغرق وغيره؛ ولهذا أكثر ما تكون الرؤيا في آخر الليل لقلة غلبة النوم؛ فيخلق الله تعالى للرائي علما ناشئا، ويخلق له الذي يراه على ما يراه ليصح الإدراك، قال ابن العربي: ولا يرى في المنام إلا ما يصح إدراكه في اليقظة، ولذلك لا يرى في المنام شخصا قائما قاعدا بحال، وإنما يرى الجائزات المعتادات. وقيل: إن لله ملكا يعرض المرئيات على المحل المدرك من النائم، فيمثل له صورا محسوسة؛ فتارة تكون تلك الصور أمثلة موافقة لما يقع في الوجود، وتارة تكون لمعاني معقولة غير محسوسة، وفي الحالتين تكون مبشرة أو منذرة؛ قال صلى الله عليه وسلم في صحيح مسلم وغيره: «رأيت سوداء ثائرة الرأس تخرج من المدينة إلى مهيعة فأولتها الحمى» . و «رأيت سيفي قد انقطع صدره وبقرا تنحر فأولتهما رجل من أهل بيتي يقتل والبقر نفر من أصحابي يقتلون» . و «رأيت أني أدخلت يدي في درع حصينة فأولتها المدينة» . و «رأيت في يدي سوارين فأولتهما كذابين يخرجان بعدي» . إلى غير ذلك مما ضربت له الأمثال؛ ومنها ما يظهر معناه أولا فأولا، ومنها ما لا يظهر إلا بعد التفكر؛ وقد رأى النائم في زمن يوسف عليه السلام بقرا فأولها يوسف السنين، ورأى أحد عشر كوكبا والشمس والقمر فأولها بإخوته وأبويه.إن قيل: إن يوسف عليه السلام كان صغيرا وقت رؤياه، والصغير لا حكم لفعله، فكيف تكون له رؤيا لها حكم حتى يقول له أبوه: «لا تقصص رؤياك على إخوتك» ؟ فالجواب: أن الرؤيا إدراك حقيقة على ما قدمناه، فتكون من الصغير كما يكون منه الإدراك الحقيقي في اليقظة، وإذا أخبر عما رأى صدق، فكذلك إذا أخبر عما يرى في المنام؛ وقد أخبر الله سبحانه عن رؤياه وأنها وجدت كما رأى فلا اعتراض؛ روي أن يوسف عليه السلام كان ابن اثنتي عشرة سنة.هذه الآية أصل في ألا تقص الرؤيا على غير شفيق ولا ناصح، ولا على من لا يحسن التأويل فيها؛ روى أبو رزين العقيلي أن النبي صلى الله عليه وسلم قال: «الرؤيا جزء من أربعين جزءا من النبوة» . و «الرؤيا معلقة برجل طائر ما لم يحدث بها صاحبها فإذا حدث بها وقعت فلا تحدثوا بها إلا عاقلا أو محبا أو ناصحا» أخرجه الترمذي وقال فيه: حديث حسن صحيح؛ وأبو رزين اسمه لقيط بن عامر. وقيل لمالك: أيعبر الرؤيا كل أحد؟ فقال: أبالنبوة يلعب؟ وقال مالك: لا يعبر الرؤيا إلا من يحسنها، فإن رأى خيرا أخبر به، وإن رأى مكروها فليقل خيرا أو ليصمت؛ قيل: فهل يعبرها على الخير وهي عنده على المكروه لقول من قال إنها على ما تأولت عليه؟ فقال: لا! ثم قال،: الرؤيا جزء من النبوة فلا يتلاعب بالنبوة.وفي هذه الآية دليل على أن مباحا أن يحذّر المسلم أخاه المسلم ممن يخافه عليه، ولا يكون داخلا في معنى الغيبة؛ لأن يعقوب - عليه السلام - قد حذر يوسف أن يقص رؤياه على إخوته فيكيدوا له كيدا، وفيها أيضا ما يدل على جواز ترك إظهار النعمة عند من تخشى غائلته حسدا وكيدا؛ وقال النبي صلى الله عليه وسلم: «استعينوا على إنجاح حوائجكم بالكتمان فإن كل ذي نعمة محسود» . وفيها أيضا دليل واضح على معرفة يعقوب عليه السلام بتأويل الرؤيا؛ فإنه علم من تأويلها أنه سيظهر عليهم، ولم يبال بذلك من نفسه؛ فإن الرجل يود أن يكون ولده خيرا منه، والأخ لا يود ذلك لأخيه. ويدل أيضا على أن يعقوب عليه السلام كان أحسّ من بنيه حسد يوسف وبغضه؛ فنهاه عن قصص الرؤيا عليهم خوف أن تغل بذلك صدورهم، فيعملوا الحيلة في هلاكه؛ ومن هذا ومن فعلهم بيوسف يدل على أنهم كانوا غير أنبياء في ذلك الوقت، ووقع في كتاب الطبري لابن زيد أنهم كانوا أنبياء، وهذا يرده القطع بعصمة الأنبياء عن الحسد الدنيوي، وعن عقوق الآباء، وتعريض مؤمن للهلاك، والتآمر في قتله، ولا التفات لقول من قال إنهم كانوا أنبياء، ولا يستحيل في العقل زلة نبي، إلا أن هذه الزلة قد جمعت أنواعا من الكبائر، وقد أجمع المسلمون على عصمتهم منها، وإنما اختلفوا في الصغائر على ما تقدم ويأتي.العاشرة: روى البخاري عن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: «لم يبق من النبوة إلا المبشرات» قالوا: وما المبشرات؟ قال: «الرؤيا الصالحة» وهذا الحديث بظاهره يدل على أن الرؤيا بشرى على الإطلاق وليس كذلك؛ فإن الرؤيا الصادقة قد تكون منذرة من قبل الله تعالى لا تسر رائيها، وإنما يريها الله تعالى المؤمن رفقا به ورحمة، ليستعد لنزول البلاء قبل وقوعه؛ فإن أدرك تأولها بنفسه، وإلا سأل عنها من له أهلية ذلك. وقد رأى الشافعي رضي الله عنه وهو بمصر رؤيا لأحمد بن حنبل تدل على محنته فكتب إليه بذلك ليستعد لذلك، وقد تقدم في «يونس» في تفسير قوله تعالى: «لهم البشرى في الحياة الدنيا» «يونس: 64» أنها الرؤيا الصالحة. وهذا وحديث البخاري مخرجه على الأغلب، والله أعلم.روى البخاري عن أبي سلمة قال: لقد كنت أرى الرؤيا فتمرضني حتى سمعت أبا قتادة يقول: وأنا كنت لأرى الرؤيا فتمرضني حتى سمعت رسول الله صلى الله عليه وسلم يقول: «الرؤيا الحسنة من الله فإذا رأى أحدكم ما يحب فلا يحدث به إلا من يحب وإذا رأى ما يكره فليتعوذ بالله من شرها وليتفل ثلاث مرات ولا يحدث بها أحدا فإنها لن تضره» . قال علماؤنا: فجعل الله الاستعاذة منها مما يرفع أذاها؛ ألا ترى قول أبي قتادة: إني كنت لأرى الرؤيا هي أثقل علي من الجبل، فلما سمعت بهذا الحديث كنت لا أعدها شيئا. وزاد مسلم من رواية جابر عن رسول الله صلى الله عليه وسلم أنه قال: «إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليتعوذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه» . وفي حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: «إذا رأى أحدكم ما يكره فليقم فليصل» . قال علماؤنا: وهذا كله ليس بمتعارض؛ وإنما هذا الأمر بالتحول، والصلاة زيادة، فعلى الرائي أن يفعل الجميع، والقيام إلى الصلاة يشمل الجميع؛ لأنه إذا صلى تضمن فعله للصلاة جميع تلك الأمور؛ لأنه إذا قام إلى الصلاة تحول عن جنبه، وإذا تمضمض تفل وبصق، وإذا قام إلى الصلاة تعوذ ودعا وتضرع لله تعالى في أن يكفيه شرها في حال هي أقرب الأحوال إلى الإجابة؛ وذلك السحر من الليل.


وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِن تَأْوِيلِ الأَحَادِيثِ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ وَعَلَى آلِ يَعْقُوبَ كَمَا أَتَمَّهَا عَلَى أَبَوَيْكَ مِن قَبْلُ إِبْرَاهِيمَ وَإِسْحَاقَ إِنَّ رَبَّكَ عَلِيمٌ حَكِيمٌ

وكذلك يجتبيك ربك ويعلمك من تأويل الأحاديث ويتم نعمته عليك وعلى آل يعقوب كما أتمها على أبويك من قبل إبراهيم وإسحاق إن ربك عليم حكيمقوله تعالى: «وكذلك يجتبيك ربك» الكاف في موضع نصب؛ لأنها نعت لمصدر محذوف، وكذلك الكاف في قوله: «كما أتمها على أبويك من قبل» و «ما» كافة. وقيل: «وكذلك» أي كما أكرمك بالرؤيا فكذلك يجتبيك، ويحسن إليك بتحقيق الرؤيا. قال مقاتل: بالسجود لك. الحسن: بالنبوة. والاجتباء اختيار معالي الأمور للمجتبى، وأصله من جبيت الشيء أي حصلته، ومنه جبيت الماء في الحوض؛ قال النحاس. وهذا ثناء من الله تعالى على يوسف عليه السلام، وتعديد فيما عدده عليه من النعم التي آتاه الله تعالى؛ من التمكين في الأرض، وتعليم تأويل الأحاديث؛ وأجمعوا أن ذلك في تأويل الرؤيا. قال عبدالله بن شداد بن الهاد: كان تفسير رؤيا يوسف صلى الله عليه وسلم بعد أربعين سنة؛ وذلك منتهى الرؤيا. وعنى بالأحاديث ما يراه الناس في المنام، وهي، معجزة له؛ فإنه لم يلحقه فيها خطأ. وكان يوسف عليه السلام أعلم الناس بتأويلها، وكان نبينا صلى الله عليه وسلم نحو ذلك، وكان الصديق رضي الله عنه من أعبر الناس لها، وحصل لابن سيرين فيها التقدم العظيم، والطبع والإحسان، ونحوه أو قريب منه كان سعيد بن المسيب فيما ذكروا. وقد قيل في تأويل قوله: «ويعلمك من تأويل الأحاديث» أي أحاديث الأمم والكتب ودلائل التوحيد، فهو إشارة إلى النبوة، وهو المقصود بقوله: «ويتم نعمته عليك» أي بالنبوة. وقيل: بإخراج إخوتك، إليك؛ وقيل: بإنجائك من كل مكروه. «كما أتمها على أبويك من قبل إبراهيم» بالخلة، وإنجائه من النار. «وإسحاق» بالنبوة. وقيل: من الذبح؛ قاله عكرمة. وأعلمه الله تعالى بقوله: «وعلى آل يعقوب» أنه سيعطي بني يعقوب كلهم النبوة؛ قاله جماعة من المفسرين. «إن ربك عليم» بما يعطيك. «حكيم» في فعله بك.


لَّقَدْ كَانَ فِي يُوسُفَ وَإِخْوَتِهِ آيَاتٌ لِّلسَّائِلِينَ

لقد كان في يوسف وإخوته آيات للسائلين. انظر تفسير الآية 9


إِذْ قَالُواْ لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ إِنَّ أَبَانَا لَفِي ضَلاَلٍ مُّبِينٍ

إذ قالوا ليوسف وأخوه أحب إلى أبينا منا ونحن عصبة إن أبانا لفي ضلال مبين. انظر تفسير الآية 9


اقْتُلُواْ يُوسُفَ أَوِ اطْرَحُوهُ أَرْضاً يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ وَتَكُونُواْ مِن بَعْدِهِ قَوْماً صَالِحِينَ

قوله تعالى: «لقد كان في يوسف وإخوته آيات للسائلين» يعني من سأل عن حديثهم. وقرأ أهل مكة «آية» على التوحيد؛ واختار أبو عبيد «آيات» على الجمع؛ قال: لأنها خير كثير. قال النحاس: و «آية» هنا قراءة حسنة، أي لقد كان للذين سألوا عن خبر يوسف آية فيما خبروا به، لأنهم سألوا النبي صلى الله عليه وسلم وهو بمكة فقالوا: أخبرنا عن رجل من الأنبياء كان بالشام أخرج ابنه إلى مصر، فبكى عليه حتى عمي؟ - ولم يكن بمكة أحد من أهل الكتاب، ولا من يعرف خبر الأنبياء؛ وإنما وجه اليهود إليهم من المدينة يسألونه عن هذا - فأنزل الله عز وجل سورة «يوسف» جملة واحدة؛ فيها كل ما في التوراة من خبر وزيادة، فكان ذلك آية للنبي صلى الله عليه وسلم، بمنزلة إحياء عيسى ابن مريم عليه السلام الميت. «آيات» موعظة؛ وقيل: عبرة. وروي أنها في بعض المصاحف «عبرة» . وقيل: بصيرة. وقيل: عجب؛ تقول فلان آية في العلم والحسن أي عجب. قال الثعلبي في تفسيره: لما بلغت الرؤيا إخوة يوسف حسدوه؛ وقال ابن زيد: كانوا أنبياء، وقالوا: ما يرضى أن يسجد له إخوته حتى يسجد له أبواه! فبغوه بالعداوة، وقد تقدم رد هذا القول. قال الله تعالى: «لقد كان في يوسف وإخوته» وأسماؤهم: روبيل وهو أكبرهم، وشمعون ولاوى ويهوذا وزيالون ويشجر، وأمهم ليا بنت ليان، وهي بنت حال يعقوب، وولد له من سريتين أربعة نفر؛ دان ونفتالي وجاد وأشر، ثم توفيت ليا فتزوج يعقوب أختها راحيل، فولدت له يوسف وبنيامين، فكان بنو يعقوب اثني عشر رجلا. قال السهيلي: وأم يعقوب اسمها رفقا، وراحيل ماتت في نفاس بنيامين، وليان بن ناهر بن آزر هو خال يعقوب. وقيل: في اسم الأمتين ليا وتلتا، كانت إحداهما لراحيل، والأخرى لأختها ليا، وكانتا قد وهبتاهما ليعقوب، وكان يعقوب قد جمع بينهما، ولم يحل لأحد بعده؛ لقول الله تعالى: «وأن تجمعوا بين الأختين إلا ما قد سلف» «النساء: 23» . وقد تقدم الرد على ما قاله ابن زيد، والحمد لله.قوله تعالى: «إذ قالوا ليوسف وأخوه» «يوسف» رفع بالابتداء؛ واللام للتأكيد، وهي التي يتلقى بها القسم؛ أي والله ليوسف. «وأخوه» عطف عليه. «أحب إلى أبينا منا» خبره، ولا يثنى ولا يجمع لأنه بمعنى الفعل؛ وإنما قالوا هذا لأن خبر المنام بلغهم فتآمروا في كيده. «ونحن عصبة» أي جماعة، وكانوا عشرة. والعصبة ما بين الواحد إلى العشرة، وقيل: إلى الخمسة عشر. وقيل: ما بين الأربعين إلى العشرة؛ ولا واحد لها من لفظها كالنفر والرهط. «إن أبانا لفي ضلال مبين» لم يريدوا ضلال الدين، إذ لو أرادوه لكانوا كفارا؛ بل أرادوا لفي ذهاب عن وجه التدبير، في إيثار اثنين على عشرة مع استوائهم في الانتساب إليه. وقيل: لفي خطأ ببن بإيثاره يوسف وأخاه علينا.قوله تعالى: «اقتلوا يوسف» في الكلام حذف؛ أي قال قائل منهم: «اقتلوا يوسف» ليكون أحسم لمادة الأمر. «أو اطرحوه أرضا» أي في أرض، فأسقط الخافض وانتصب الأرض؛ وأنشد سيبويه فيما حذف منه «في» :لدن بهز الكف يعسل متنه فيه كما عسل الطريق الثعلبقال النحاس: إلا أنه في الآية حسن كثير؛ لأنه يتعدى إلى مفعولين، أحدهما بحرف، فإذا حذفت الحرف تعدى الفعل إليه. والقائل قيل: هو شمعون، قال وهب بن منبه. وقال كعب الأحبار؛ دان. وقال مقاتل: روبيل؛ والله أعلم. والمعنى أرضا تبعد عن أبيه؛ فلا بد من هذا الإضمار لأنه كان عند أبيه في أرض. «يخل» جزم لأنه جواب الأمر؛ معناه: يخلص ويصفو. «لكم وجه أبيكم» فيقبل عليكم بكليته. «وتكونوا من بعده» أي من بعد الذنب، وقيل: من بعد يوسف. «قوما صالحين» أي تائبين؛ أي تحدثوا توبة بعد ذلك فيقبلها الله منكم؛ وفي هذا دليل على أن توبة القاتل مقبولة، لأن الله تعالى لم ينكر هذا القول منهم. وقيل: «صالحين» أي يصلح شأنكم عند أبيكم من غير أثرة ولا تفضيل.


قَالَ قَآئِلٌ مَّنْهُمْ لاَ تَقْتُلُواْ يُوسُفَ وَأَلْقُوهُ فِي غَيَابَةِ الْجُبِّ يَلْتَقِطْهُ بَعْضُ السَّيَّارَةِ إِن كُنتُمْ فَاعِلِينَ

قال قائل منهم لا تقتلوا يوسف وألقوه في غيابة الجب يلتقطه بعض السيارة إن كنتم فاعلينقوله تعالى: «قال قائل منهم لا تقتلوا يوسف» القائل هو يهوذا، وهو أكبر ولد يعقوب؛ قاله ابن عباس. وقيل: روبيل، وهو ابن خالته، وهو الذي قال: «فلن أبرح الأرض» «يوسف: 80» الآية. وقيل: شمعون. «وألقوه في غيابة الجب» قرأ أهل مكة وأهل البصرة وأهل الكوفة «في غيابة الجب» . وقرأ أهل المدينة «في غيابات الجب» واختار أبو عبيد التوحيد؛ لأنه على موضع واحد ألقوه فيه، وأنكر الجمع لهذا. قال النحاس: وهذا تضييق في اللغة؛ «وغيابات» على الجمع يجوز من وجهين: حكى سيبويه سير عليه عشيانات وأصيلانات، يريد عشية وأصيلا، فجعل كل وقت منها عشية وأصيلا؛ فكذا جعل كل موضع مما يغيب غيابة. والآخر - أن يكون في الجب غيابات «جماعة» . ويقال: غاب يغيب غيبا وغيابة وغيابا؛ كما قال الشاعر:ألا فالبثا شهرين أو نصف ثالث أنا ذاكما قد غيبتني غيابياقال الهروي: والغيابة شبه لجف أو طاق في البئر فويق الماء، يغيب الشيء عن العين. وقال ابن عزيز: كل شيء غيب عنك شيئا فهو غيابة. قلت: ومنه قيل للقبر غيابة؛ قال الشاعر:فإن أنا يوما غيبتني غيابتي فسيروا بسيري في العشيرة والأهلوالجب الركية التي لم تطو، فإذا طويت فهي بئر؛ قال الأعشى:لئن كنت في جب ثمانين قامة ورقيت أسباب السماء بسلموسميت جبا لأنها قطعت في الأرض قطعا؛ وجمع الجب جببة وجباب وأجباب؛ وجمع بين الغيابة والجب لأنه أراد القوة في موضع مظلم من الجب حتى لا يلحقه نظر الناظرين. قيل: هو بئر بيت المقدس، وقيل: هو بالأردن؛ قال وهب بن منبه. مقاتل: وهو على ثلاثة فراسخ من منزل يعقوب.قوله تعالى: «يلتقطه بعض السيارة» جزم على جواب الأمر. وقرأ مجاهد وأبو رجاء والحسن وقتادة: «تلتقطه» بالتاء، وهذا محمول على المعنى؛ لأن بعض السيارة سيارة؛ وقال سيبويه: سقطت بعض أصابعه، وأنشد:وتشرق بالقول الذي قد أذعته كما شرقت صدر القناة من الدموقال آخر:أرى مر السنين أخذن مني كما أخذ السرار من الهلالولم يقل شرق ولا أخذت. والسيارة الجمع الذي يسيرون في الطريق للسفر؛ وإنما قال القائل هذا حتى لا يحتاجوا إلى حمله إلى موضع بعيد ويحصل المقصود؛ فإن من التقطه من السيارة يحمله إلى موضع بعيد؛ وكان هذا وجها في التدبير حتى لا يحتاجوا إلى الحركة بأنفسهم، فربما لا يأذن لهم أبوهم، وربما يطلع على قصدهم.وفي هذا ما يدل على أن إخوة يوسف ما كانوا أنبياء لا أولاً ولا آخراً؛ لأن الأنبياء لا يدبرون في قتل مسلم، بل كانوا مسلمين، فارتكبوا معصية ثم تابوا. وقيل: كانوا أنبياء، ولا يستحيل في العقل زلة نبي، فكانت هذه زلة منهم؛ وهذا يرده أن الأنبياء معصومون من الكبائر على ما قدمناه. وقيل: ما كانوا في ذلك الوقت أنبياء ثم نبأهم الله؛ وهذا أشبه، والله أعلم.قال ابن وهب قال مالك: طرح يوسف في الجب وهو غلام، وكذلك روى ابن القاسم عنه، يعني أنه كان صغيرا؛ والدليل عليه قوله تعالى: «لا تقتلوا يوسف وألقوه في غيابة الجب يلتقطه بعض السيارة» قال: ولا يلتقط إلا الصغير؛ وقوله: «وأخاف أن يأكله الذئب» «يوسف: 13» وذلك أمر يختص بالصغار؛ وقولهم: «أرسله معنا غدا يرتع ويلعب وإنا له لحافظون» «يوسف: 12» .الالتقاط تناول الشيء من الطريق؛ ومنه اللقيط واللقطة، ونحن نذكر من أحكامها ما دلت عليه الآية والسنة، وما قال في ذلك أهل العلم واللغة؛ قال ابن عرفة: الالتقاط وجود الشيء على غير طلب، ومنه قوله تعالى: «يلتقطه بعض السيارة» أي يجده من غير أن يحتسبه. وقد اختلف العلماء في اللقيط؛ فقيل: أصله الحرية لغلبة الأحرار على العبيد؛ وروي عن الحسن بن علي أنه قضى بأن اللقيط حر، وتلا «وشروه بثمن بخس دراهم معدودة» «يوسف: 20» وإلى هذا ذهب أشهب صاحب مالك؛ وهو قول عمر بن الخطاب، وكذلك روي عن علي وجماعة. وقال إبراهيم النخعي: إن نوى رقه فهو مملوك، وإن نوى الحسبة فهو حر. وقال مالك في موطئه: الأمر عندنا في المنبوذ أنه حر، وأن ولاءه لجماعة المسلمين، هم يرثونه ويعقلون عنه، وبه قال الشافعي؛ واحتج بقول عليه السلام: «وإنما الولاء لمن أعتق» قال: فنفى الولاء عن غير المعتق. واتفق مالك والشافعي وأصحابهما على أن اللقيط لا يوالي أحدا، ولا يرثه أحد بالولاء. وقال أبو حنيفة وأصحابه وأكثر الكوفيين: اللقيط يوالي من شاء، فمن ولاه فهو يرثه ويعقل عنه؛ وعند أبي حنيفة له أن ينتقل بولائه حيث شاء، ما لم يعقل عنه الذي والاه، فإن عقل عنه جناية لم يكن له أن ينتقل عنه بولائه أبدا. وذكر أبو بكر بن أبي شيبة عن علي رضي الله عنه: المنبوذ حر، فان أحب أن يوالي الذي التقطه والاه، وإن أحب أن يوالي غيره والاه؛ ونحوه عن عطاء، وهو قول ابن شهاب وطائفة من أهل المدينة، وهو حر. قال ابن العربي: إنما كان أصل اللقيط الحرية لغلبة الأحرار على العبيد، فقضى بالغالب، كما حكم أنه مسلم أخذا بالغالب؛ فإن كان في قرية فيها نصارى ومسلمون قال ابن القاسم: يحكم بالأغلب؛ فإن وجد عليه زي اليهود فهو يهودي، وإن وجد عليه زي النصارى فهو نصراني، وإلا فهو مسلم، إلا أن يكون أكثر أهل القرية على غير الإسلام. وقال غيره: لو لم يكن فيها إلا مسلم واحد قضي للقيط بالإسلام تغليبا لحكم الإسلام الذي يعلو ولا يعلى عليه، وهو مقتضى قول أشهب؛ قال أشهب: هو مسلم أبدا. لأني أجعله مسلما على كل حال، كما أجعله حرا على كل حال. واختلف الفقهاء في المنبوذ تدل البينة على أنه عبد؛ فقالت طائفة من أهل المدينة: لا يقبل قولها في ذلك، وإلى هذا ذهب أشهب لقول عمر: هو حر؛ ومن قضى بحريته لم تقبل البينة في أنه عبد. وقال ابن القاسم: تقبل البينة في ذلك وهو قول الشافعي والكوفي.قال مالك في اللقيط: إذا اتفق عليه الملتقط ثم أقام رجل البينة أنه ابنه فإن الملتقط يرجع على الأب إن كان طرحه متعمدا، وإن لم يكن طرحه ولكنه ضل منه فلا شيء على الأب، والملتقط متطوع بالنفقة. وقال أبو حنيفة: إذا أنفق على اللقيط فهو متطوع، إلا أن يأمره الحاكم. وقال الأوزاعي: كل من أنفق علي من لا تجب عليه نفقة رجع بما أنفق. وقال الشافعي: إن لم يكن للقيط مال وجبت نفقته في بيت المال، فإن لم يكن ففيه قولان: أحدهما - يستقرض له في ذمته. والثاني - يقسط على المسلمين من غير عوض.وأما اللقطة والضوال فقد اختلف العلماء في حكمهما؛ فقالت طائفة من أهل العلم: اللقطة والضوال سواء في المعنى، والحكم فيهما سواء؛ وإلى هذا ذهب أبو جعفر الطحاوي، وأنكر قول أبي عبيد القاسم بن سلام - أن الضالة لا تكون إلا في الحيوان واللقطة في غير الحيوان - وقال هذا غلط؛ واحتج بقوله صلى الله عليه وسلم في حديث الإفك للمسلمين: «إن أمكم ضلت قلادتها» فأطلق ذلك على القلادة.أجمع العلماء على أن اللقطة ما لم تكن تافها يسيرا أو شيئا لا بقاء لها فإنها تعرف حولا كاملا، وأجمعوا أن صاحبها إن جاء فهو أحق بها من ملتقطها إذا ثبت له أنه صاحبها، وأجمعوا أن ملتقطها إن أكلها بعد الحول وأراد. صاحبها أن يضمنه فإن ذلك له، وإن تصدق بها فصاحبها مخير بين التضمين وبين أن ينزل على أجرها، فأي ذلك تخير كان ذلك له بإجماع؛ ولا تنطلق يد ملتقطها عليها بصدقة، ولا تصرف قبل الحول. وأجمعوا أن ضالة الغنم المخوف عليها له أكلها.واختلف الفقهاء في الأفضل من تركها أو أخذها؛ فمن، ذلك أن في الحديث دليلا على إباحة التقاط اللقطة وأخذ الضالة ما لم تكن إبلا. وقال في الشاة: «لك أو لأخيك أو للذئب» يحضه على أخذها، ولم يقل في شيء دعوه حتى يضيع أو يأتيه ربه. ولو كان ترك اللقطة أفضل لأمر به رسول الله صلى الله عليه وسلم كما قال في ضالة الإبل، والله أعلم. وجملة مذهب أصحاب مالك أنه في سعة، إن شاء أخذها وإن شاء تركها؛ هذا قول إسماعيل بن إسحاق رحمه الله. وقال المزني عن الشافعي: لا أحب لأحد ترك اللقطة إن وجدها إذا كان أمينا عليها؛ قال: وسواء قليل اللقطة وكثيرها.روى الأئمة مالك وغيره عن زيد بن خالد الجهني قال: جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن اللقطة فقال: «اعرف عفاصها ووكاءها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها» قال: فضالة الغنم يا رسول الله؟ قال: «لك أو لأخيك أو للذئب» قال: فضالة الإبل؟ قال: «ما لك ولها معها سقاؤها وحذاؤها ترد الماء وتأكل الشجر حتى يلقاها ربها» . وفي حديث أبي قال: «احفظ عددها ووعاءها ووكاءها فإن جاء صاحبها وإلا فاستمتع بها» ففي هذا الحديث زيادة العدد؛ خرجه مسلم وغيره. وأجمع العلماء أن عفاص اللقطة ووكاءها من إحدى علاماتها وأدلها عليها؛ فإذا أتى صاحب اللقطة بجميع أوصافها دفعت له؛ قال ابن القاسم: يجبر على دفعها؛ فإن جاء مستحق يستحقها ببينة أنها كانت له لم يضمن الملتقط شيئا، وهل يحلف مع الأوصاف أو لا؟ قولان: الأول لأشهب، والثاني لابن القاسم، ولا تلزمه بينة عند مالك وأصحابه وأحمد بن حنبل وغيرهم. وقال أبو حنيفة والشافعي: لا تدفع له إلا إذا أقام بينة أنها له؛ وهو بخلاف نص الحديث؛ ولو كانت البينة شرطا في الدفع لما كان لذكر العفاص والوكاء والعدد معنى؛ فإنه يستحقها بالبينة على كل حال؛ ولما جاز سكوت النبي صلى الله عليه وسلم عن ذلك، فإنه تأخير البيان عن وقت الحاجة. والله أعلم.نص الحديث على الإبل والغنم وبين حكمهما، وسكت عما عداهما من الحيوان. وقد اختلف علماؤنا في البقر هل تلحق بالإبل أو بالغنم؟ قولان؛ وكذلك اختلف أئمتنا في التقاط الخيل والبغال والحمير، وظاهر قول ابن القاسم أنها تلتقط، وقال أشهب وابن كنانة: لا تلتقط؛ وقول ابن القاسم أصح؛ لقول عليه السلام: «احفظ على أخيك المؤمن ضالته» .واختلف العلماء في النفقة على الضوال؛ فقال مالك فيما ذكر عنه ابن القاسم: إن أنفق الملتقط على الدواب والإبل وغيرها فله أن يرجع على صاحبها بالنفقة، وسواء أنفق عليها بأمر السلطان أو بغير أمره؛ قال: وله أن يحبس بالنفقة ما أنفق عليه ويكون أحق به كالرهن. وقال الشافعي: إذا أنفق على الضوال من أخذها فهو متطوع؛ حكاه عنه الربيع. وقال المزني عنه: إذا أمره الحاكم بالنفقة كانت دينا، وما ادعى قبل منه إذا كان مثله قصدا. وقال أبو حنيفة: إذا أنفق على اللقطة والإبل بغير أمر القاضي فهو متطوع، وإن أنفق بأمر القاضي فذلك دين على صاحبها إذا جاء، وله أن يحبسها إذا حضر صاحبها، والنفقة عليها ثلاثة أيام ونحوها، حتى يأمر القاضي ببيع الشاة وما أشبهها ويقضي بالنفقة.ليس في قوله صلى الله عليه وسلم في اللقطة بعد التعريف: «فاستمتع بها» أو «فشأنك بها» أو «فهي لك» أو «فاستنفقها» أو «ثم كلها» أو «فهو مال الله يؤتيه من يشاء» على ما في صحيح مسلم وغيره، ما يدل على التمليك، وسقوط الضمان عن الملتقط إذا جاء ربها؛ فان في حديث زيد بن خالد الجهني عن النبي صلى الله عليه وسلم: «فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء صاحبها يوما من الدهر فأدها إليه» في رواية «ثم كلها فإن جاء صاحبها فأدها إليه» خرجه البخاري ومسلم. وأجمع العلماء على أن صاحبها متى جاء فهو أحق بها، إلا ما ذهب إليه داود من أن الملتقط يملك اللقطة بعد التعريف؛ لتلك الظواهر، ولا التفات لقوله؛ لمخالفة الناس، ولقوله عليه السلام: «فأدها إليه» .


قَالُواْ يَا أَبَانَا مَا لَكَ لاَ تَأْمَنَّا عَلَى يُوسُفَ وَإِنَّا لَهُ لَنَاصِحُونَ

قالوا يا أبانا ما لك لا تأمنا على يوسف وإنا له لناصحون. انظر تفسير الآية 12


أَرْسِلْهُ مَعَنَا غَداً يَرْتَعْ وَيَلْعَبْ وَإِنَّا لَهُ لَحَافِظُونَ

قوله تعالى: «قالوا يا أبانا ما لك لا تأمننا على يوسف» قيل للحسن: أيحسد المؤمن؟ قال: ما أنساك ببني يعقوب. ولهذا قيل: الأب جلاب والأخ سلاب؛ فعند ذلك أجمعوا على التفريق بينه وبين ولده بضرب من الاحتيال. وقالوا ليعقوب: «يا أبانا ما لك لا تأمنا على يوسف» وقيل: لما تفاوضوا وافترقوا على رأي المتكلم الثاني عادوا إلى يعقوب عليه السلام وقالوا هذا القول. وفيه دليل على أنهم سألوه قبل ذلك أن يخرج معهم يوسف فأبي علي ما يأتي. قرأ يزيد بن القعقاع وعمرو بن عبيد والزهري «لا تأمنا» بالإدغام، وبغير إشمام وهو القياس؛ لأن سبيل ما يدغم أن يكون ساكنا. وقرأ طلحة بن مصرف «لا تأمننا» بنونين ظاهرتين على الأصل. وقرأ يحيى بن وثاب وأبو رزبن - وروي عن الأعمش - «ولا تيمنا» بكسر التاء، وهي لغة تميم؛ يقولون: أنت تضرب؛ وقد تقدم. وقرأ سائر الناس بالإدغام والإشمام ليدل على حال الحرف قبل إدغامه. «وإنا له لناصحون» أي في حفظه وحيطته حتى نرده إليك. قال مقاتل: في الكلام تقديم وتأخير؛ وذلك أن إخوة يوسف قالوا لأبيهم: «أرسله معنا غدا» الآية؛ فحينئذ قال أبوهم: «إني ليحزنني أن تذهبوا به» «يوسف: 13» فقالوا حينئذ جوابا لقوله: «ما لك لا تأمنا على يوسف» الآية. «أرسله معنا غدا» إلى الصحراء. «غدا» ظرف، والأصل عند سيبويه غدو، وقد نطق به على الأصل؛ قال النضر بن شميل: ما بين الفجر وصلاة الصبح يقال له غدوة، وكذا بكرة. «يرتع ويلعب» بالنون وإسكان العين قراءة أهل البصرة. والمعروف من قراءة أهل مكة. «نرتع» بالنون وكسر العين. وقراءة أهل الكوفة. «يرتع ويلعب» بالياء وإسكان العين. وقراءة أهل المدينة بالياء وكسر العين؛ القراءة الأولى من قول العرب رتع الإنسان والبعير إذا أكلا كيف شاءا؛ والمعنى: نتسع في الخصب؛ وكل مخصب راتع؛ قال:فارعي فزارة لا هناك المرتعوقال آخر:ترتع ما غفلت حتى إذا أدكرت فإنما هي إقبال وإدباروقال آخر:أكفرا بعد رد الموت عني وبعد عطائك المائة الرتاعاأي الراتعة لكثرة المرعى. وروى معمر عن قتادة «ترتع» تسعى؛ قال النحاس: أخذه من قوله: «إنا ذهبنا نستبق» لأن المعنى: نستبق في العدو إلى غاية بعينها؛ وكذا «يرتع» بإسكان العين، إلا أنه ليوسف وحده صلى الله عليه وسلم. و «يرتع» بكسر العين من رعي الغنم، أي ليتدرب بذلك ويرتجل؛ فمرة يرتع، ومرة يلعب لصغره. وقال القتبي «نرتع» نتحارس ونتحافظ، ويرعى بعضنا بعضا؛ من قولك: رعاك الله؛ أي حفظك. «ونلعب» من اللعب وقيل لأبي عمرو بن العلاء: كيف قالوا «ونلعب» وهم أنبياء؟ فقال: لم يكونوا يومئذ أنبياء. وقيل: المراد باللعب المباح من الانبساط، لا اللعب المحظور الذي هو ضد الحق؛ ولذلك لم ينكر يعقوب قولهم «ونلعب» . ومنه قوله عليه السلام: «فهلا بكرا تلاعبها وتلاعبك» . وقرأ مجاهد وقتادة: «يرتع» على معنى يرتع مطيته، فحذف المفعول؛ «ويلعب» بالرفع على الاستئناف؛ والمعنى: هو ممن يلعب «وإنا له لحافظون» من كل ما تخاف عليه. ثم يحتمل أنهم كانوا يخرجون ركبانا، ويحتمل أنهم كانوا رجّالة. وقد نقل أنهم حملوا يوسف على أكتافهم ما دام يعقوب يراهم، ثم لما غابوا عن عينه طرحوه ليعدو معهم إضرارا به.


قَالَ إِنِّي لَيَحْزُنُنِي أَن تَذْهَبُواْ بِهِ وَأَخَافُ أَن يَأْكُلَهُ الذِّئْبُ وَأَنتُمْ عَنْهُ غَافِلُونَ

قال إني ليحزنني أن تذهبوا به وأخاف أن يأكله الذئب وأنتم عنه غافلون. انظر تفسير الآية 14


قَالُواْ لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ إِنَّا إِذاً لَّخَاسِرُونَ

قوله تعالى: «قال إني ليحزنني أن تذهبوا به» في موضع رفع؛ أي ذهابكم به. أخبر عن حزنه لغيبته. «وأخاف أن يأكله الذئب» وذلك أنه رأى في منامه أن الذئب شد على يوسف، فلذلك خافه عليه؛ قال الكلبي. وقيل: إنه رأى في منامه كأنه على ذروة جبل، وكأن يوسف في بطن الوادي، فإذا عشرة من الذئاب قد احتوشته تريد أكله، فدرأ عنه واحد، ثم انشقت الأرض فتوارى يوسف فيها ثلاثة أيام؛ فكانت العشرة إخوته، لما تمالؤوا على قتله، والذي دافع عنه أخوه الأكبر يهوذا، وتواريه في الأرض هو مقامه في الجب ثلاثة أيام. وقيل: إنما قال ذلك لخوفه منهم عليه، وأنه أرادهم بالذئب؛ فخوفه إنما كان من قتلهم له، فكنى عنهم بالذئب مساترة لهم؛ قال ابن عباس: فسماهم ذئابا. وقيل: ما خافهم عليه، ولو خافهم لما أرسله معهم، وإنما خاف الذئب؛ لأنه أغلب ما يخاف في الصحارى. والذئب مأخوذ من تذاءبت الريح إذا جاءت من كل وجه؛ كذا قال أحمد بن يحيى؛ قال: والذئب مهموز لأنه يجيء من كل وجه. وروى ورش عن نافع «الذيب» بغير همز، لما كانت الهمزة ساكنة وقبلها كرة فخففها صارت ياء. «وأنتم عنه غافلون» أي مشغلون بالرعي.قوله تعالى: «قالوا لئن أكله الذئب ونحن عصبة» أي جماعة نرى الذئب ثم لا نرده عنه. «إنا إذا لخاسرون» أي في حفظنا أغنامنا؛ أي إذا كنا لا نقدر على دفع الذئب عن أخينا فنحن أعجز أن ندفعه عن أغنامنا. وقيل: «لخاسرون» لجاهلون بحقه. وقيل: لعاجزون.


فَلَمَّا ذَهَبُواْ بِهِ وَأَجْمَعُواْ أَن يَجْعَلُوهُ فِي غَيَابَةِ الْجُبِّ وَأَوْحَيْنَا إِلَيْهِ لَتُنَبِّئَنَّهُم بِأَمْرِهِمْ هَـذَا وَهُمْ لاَ يَشْعُرُونَ

فلما ذهبوا به وأجمعوا أن يجعلوه في غيابة الجب وأوحينا إليه لتنبئنهم بأمرهم هذا وهم لا يشعرونقوله تعالى: «فلما ذهبوا به وأجمعوا أن يجعلوه» «أن» في موضع نصب؛ أي على أن يجعلوه في غيابة الجب. قيل في القصة: إن يعقوب عليه السلام لما أرسله معهم أخذ عليهم ميثاقا غليظا ليحفظنه، وسلمه إلى روبيل وقال: يا روبيل إنه صغير، وتعلم يا بني شفقتي عليه؛ فإن جاع فأطعمه، وإن عطش فاسقه، وإن أعيا فاحمله ثم عجل برده إلي. قال: فأخذوا يحملونه على أكتافهم، لا يضعه واحد إلا رفعه آخر، ويعقوب يشيعهم ميلا ثم رجع؛ فلما انقطع بصر أبيهم عنهم رماه الذي كان يحمله إلى الأرض حتى كاد ينكسر، فالتجأ إلى آخر فوجد عند كل واحد منهم أشد مما عند الآخر من الغيظ والعسف؛ فاستغاث بروبيل وقال: «أنت أكبر إخوتي، والخليفة من بعد والدي علي، وأقرب الإخوة إلي، فارحمني وارحم ضعفي» فلطمه لطمة شديدة وقال: لا قرابة بيني وبينك، فادع الأحد عشر كوكبا فلتنجك منا؛ فعلم أن حقدهم من أجل رؤياه، فتعلق بأخيه يهوذا وقال: يا أخي ارحم ضعفي وعجزي وحداثة سني، وارحم قلب أبيك يعقوب؛ فما أسرع ما تناسيتم وصيته ونقضتم عهده؛ فرق قلب يهوذا فقال: والله لا يصلون إليك أبدا ما دمت حيا، ثم قال: يا إخوتاه إن قتل النفس التي حرم الله من أعظم الخطايا، فردوا هذا الصبي إلى أبيه، ونعاهده ألا يحدث والده بشيء مما جرى أبدا؛ فقال له إخوته: والله ما تريد إلا أن تكون لك المكانة عند يعقوب، والله لئن لم تدعه لنقتلنك معه، قال: فإن أبيتم إلا ذلك فههنا هذا الجب الموحش القفر، الذي هو مأوى الحيات والهوام فألقوه فيه، فإن أصيب بشيء من ذلك فهو المراد، وقد استرحتم من دمه، وإن انفلت على أيدي سيارة يذهبون به إلى أرض فهو المراد؛ فأجمع رأيهم على ذلك؛ فهو قوله الله تعالى: «فلما ذهبوا به وأجمعوا أن يجعلوه في غيابة الجب» وجواب «لما» محذوف؛ أي فلما ذهبوا به وأجمعوا على طرحه في الجب عظمت فتنتهم. وقيل: جواب «لما» قولهم: «قالوا يا أبانا إنا ذهبنا نستبق» «يوسف: 17» . وقيل: التقدير فلما ذهبوا به من عند أبيهم وأجمعوا أن يجعلوه في غيابة الجب جعلوه فيها، هذا على مذهب البصريين؛ وأما على قول الكوفيين فالجواب. «أوحينا» والواو مقحمة، والواو عندهم تزاد مع لما وحتى؛ قال الله تعالى: «حتى إذا جاؤوها وفتحت أبوابها» «الزمر: 73» أي فتحت وقوله: «حتى إذا جاء أمرنا وفار التنور» «هود: 40» أي فار. قال امرؤ القيس:فلما أجزنا ساحة الحي وانتحىأي انتحى؛ ومنه قوله تعالى: «فلما أسلما وتله للجبين وناديناه» «الصافات: 103 - 104» أي ناديناه. وفي قوله: «وأوحينا إليه» دليل على نبوته في ذلك الوقت. قال الحسن ومجاهد والضحاك وقتادة: أعطاه الله النبوة وهو في الجب على حجر مرتفع عن الماء. وقال الكلبي: ألقي في الجب، وهو ابن ثماني عشرة سنة، فما كان صغيرا؛ ومن قال كان صغيرا فلا يبعد في العقل أن يتنبأ الصغير ويوحى إليه. وقيل: كان وحي إلهام كقوله: «وأوحى ربك إلى النحل» «النحل: 68» . وقيل: كان مناما، والأول أظهر - والله أعلم - وأن جبريل جاءه بالوحي.قوله تعالى: «لتنبئنهم بأمرهم هذا» فيه وجهان: أحدهما: أنه أوحى إليه أنه سيلقاهم ويوبخهم على ما صنعوا؛ فعلى هذا يكون الوحي بعد إلقائه في الجب تقوية لقلبه، وتبشيرا له بالسلامة. الثاني: أنه أوحى إليه بالذي يصنعون به؛ فعلى هذا يكون الوحي قبل إلقائه في الجب إنذارا له. «وهم لا يشعرون» أنك يوسف؛ وذلك أن الله تعالى أمره لما أفضى إليه الأمر بمصر ألا يخبر أباه وإخوته بمكانه. وقيل: بوحي الله تعالى بالنبوة؛ قاله ابن عباس ومجاهد. وقيل: «الهاء» ليعقوب؛ أوحى الله تعالى إليه ما فعلوه بيوسف، وأنه سيعرفهم بأمره، وهم لا يشعرون بما أوحى الله إليه، والله أعلم. ومما ذكر من قصته إذ ألقي في الجب ما ذكره السدي وغيره أن إخوته لما جعلوا يدلونه في البئر، تعلق بشفير البئر، فربطوا يديه ونزعوا قميصه؛ فقال: يا إخوتاه ردوا علي قميصي أتوارى به في هذا الجب، فان مت كان كفني، وإن عشت أواري به عورتي؛ فقالوا: ادع الشمس والقمر والأحد عشر كوكبا فلتؤنسك وتكسك؛ فقال: إني لم أر شيئا، فدلوه في البئر حتى إذا بلغ نصفها ألقوه إرادة أن يسقط فيموت؛ فكان في البئر ماء فسقط فيه، ثم آوى إلى صخرة فقام عليها. وقيل: إن شمعون هو الذي قطع الحبل إرادة أن يتفتت على الصخرة، وكان جبريل تحت ساق العرش، فأوحى الله إليه أن أدرك عبدي؛ قال جبريل: فأسرعت وهبطت حتى عارضته بين الرمي والوقوع فأقعدته على الصخرة سالما. وكان ذلك الجب مأوى الهوام؛ فقام على الصخرة وجعل يبكي، فنادوه، فظن أنها رحمة عليه أدركتهم، فأجابهم؛ فأرادوا أن يرضخوه بالصخرة فمنعهم يهوذا، وكان يهوذا يأتيه بالطعام؛ فلما وقع عريانا نزل جبريل إليه؛ وكان إبراهيم حين ألقي في النار عريانا أتاه جبريل بقميص من حرير الجنة فألبسه إياه، فكان ذلك عند إبراهيم، ثم ورثه إسحاق، ثم ورثه يعقوب، فلما شب يوسف جعل يعقوب ذلك القميص في تعويذة وجعله في عنقه، فكان لا يفارقه؛ فلما ألقي في الجب عريانا أخرج جبريل دلك القميص فألبسه إياه. قال وهب: فلما قام على الصخرة قال: يا إخوتاه إن لكل ميت وصية، فاسمعوا وصيتي، قالوا: وما هي؟ قال: إذا اجتمعتم كلكم فأنس بعضكم بعضا فاذكروا وحشتي، وإذا أكلتم فاذكروا جوعي، وإذا شربتم فاذكروا عطشي، وإذا رأيتم غريبا فاذكروا غربتي، وإذا رأيتم شابا فاذكروا شبابي؛ فقال له جبريل: يا يوسف كف عن هذا واشتغل بالدعاء، فإن الدعاء عند الله بمكان؛ ثم علمه فقال: قل اللهم يا مؤنس كل غريب، ويا صاحب كل وحيد، ويا ملجأ كل خائف، ويا كاشفكل كربة، ويا عالم كل نجوى، ويا منتهى كل شكوى، ويا حاضر سر كل ملأ، يا حي يا قيوم أسألك أن تقذف رجاءك في قلبي، حتى لا يكون لي هم ولا شغل غيرك، وأن تجعل لي من أمري فرجا ومخرجا، إنك على كل شيء قدير؛ فقالت الملائكة: إلهنا نسمع صوتا ودعاء، الصوت صوت صبي، والدعاء دعاء نبي. وقال الضحاك: نزل جبريل عليه السلام على يوسف وهو في الجب فقال له: ألا أعلمك كلمات إذا انت قلتهن عجل الله لك خروجك من هذا الجب؟ فقال: نعم فقال له: قل يا صانع كل مصنوع، ويا جابر كل كسير، ويا شاهد كل نجوى، ويا حاضر كل ملأ، ويا مفرج كل كربة، ويا صاحب كل غريب، ويا مؤنس كل وحيد، ايتني بالفرج والرجاء، واقذف رجاءك في قلبي حتى لا أرجو أحدا سواك؛ فرددها يوسف في ليلته مرارا؛ فأخرجه الله في صبيحة يومه ذلك من الجب.


وَجَاؤُواْ أَبَاهُمْ عِشَاء يَبْكُونَ

وجاؤوا أباهم عشاء يبكونقوله تعالى: «وجاؤوا أباهم عشاء» أي ليلا، وهو ظرف يكون في موضع الحال؛ وإنما جاؤوا عشاء ليكونوا أقدر على الاعتذار في الظلمة، ولذا قيل: لا تطلب الحاجة بالليل، فإن الحياء في العينين، ولا تعتذر بالنهار من ذنب فتتلجلج في الاعتذار؛ فروي أن يعقوب عليه السلام لما سمع بكاءهم قال: ما بكم؟ أجرى في الغنم شيء؟ قالوا: لا. قال: فأين يوسف؟ قالوا: ذهبنا نستبق فأكله الذئب، فبكى وصاح وقال: ابن قميصه؟ على ما يأتي بيانه إن شاء الله. وقال السدي وابن حبان: إنه لما قالوا أكله الذئب خر مغشيا عليه، فأفاضوا عليه الماء فلم يتحرك، ونادوه فلم يجب؛ قال وهب: ولقد وضع يهوذا يده على مخارج نفس يعقوب فلم يحس بنفس، ولم يتحرك له عرق؛ فقال لهم يهوذا: ويل لنا من ديان يوم الدين ضيعنا أخانا، وقتلنا أبانا، فلم يفق يعقوب إلا ببرد السحر، فأفاق ورأسه في حجر روبيل؛ فقال: يا روبيل ألم آتمنك على ولدي؟ ألم أعهد إليك عهدا؟ فقال: يا أبت كف عني بكاءك أخبرك؛ فكف يعقوب بكاءه فقال: يا أبت «إنا ذهبنا نستبق وتركنا يوسف عند متاعنا فأكله الذئب» .قال علماؤنا: هذه الآية دليل على أن بكاء المرء لا يدل على صدق مقاله، لاحتمال أن يكون تصنعا؛ فمن الخلق من يقدر على ذلك، ومنهم من لا يقدر. وقد قيل: إن الدمع المصنوع لا يخفى؛ كما قال حكيم:إذا اشتبكت دموع في خدود تبين من بكى ممن تباكى


قَالُواْ يَا أَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ وَتَرَكْنَا يُوسُفَ عِندَ مَتَاعِنَا فَأَكَلَهُ الذِّئْبُ وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا وَلَوْ كُنَّا صَادِقِينَ

قالوا يا أبانا إنا ذهبنا نستبق وتركنا يوسف عند متاعنا فأكله الذئب وما أنت بمؤمن لنا ولو كنا صادقينقوله تعالى: «نستبق» نفتعل، من، المسابقة. وقيل: أي ننتضل؛ وكذا في قراءة عبدالله «إنا ذهبنا ننتضل» وهو نوع من المسابقة؛ قاله الزجاج. وقال الأزهري: النضال في السهام، والرهان في الخيل، والمسابقة تجمعهما. قال القشيري أبو نصر: «نستبق» أي في الرمي، أو على الفرس؛ أو على الأقدام؛ والغرض من المسابقة على الأقدام تدريب النفس على العدو، لأنه الآلة في قتال العدو، ودفع الذئب عن الأغنام. وقال السدي وابن حبان: «نستبق» نشتد جريا لنرى أينا أسبق. قال ابن العربي: المسابقة شرعة في الشريعة، وخصلة بديعة، وعون على الحرب؛ وقد فعلها صلى الله عليه وسلم بنفسه وبخيله، وسابق عائشة رضي الله عنها على قدميه فسبقها؛ فلما كبر رسول الله صلى الله عليه وسلم سابقها فسبقته؛ فقال لها: «هذه بتلك» .قلت: وسابق سلمة بن الأكوع رجلا لما رجعوا من ذي قرد إلى المدينة فسبقه سلمة؛ خرجه مسلم.وروى مالك عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم سابق بين الخيل التي قد أضمرت من الحفياء وكان أمدها ثنية الوداع، وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق، وأن عبدالله بن عمر كان ممن سابق بها؛ وهذا الحديث مع صحته في هذا الباب تضمن ثلاثة شروط؛ فلا تجوز المسابقة بدونها، وهي: أن المسافة لا بد أن تكون معلومة. الثاني: أن تكون الخيل متساوية الأحوال. الثالث: ألا يسابق المضمر مع غير المضمر في أمد واحد وغاية واحدة. والخيل التي يجب أن تضمر ويسابق عليها، وتقام هذه السنة فيها هي الخيل المعدة لجهاد العدو لا لقتال المسلمين في الفتن.وأما المسابقة بالنصال والإبل؛ فروى مسلم عن عبدالله بن عمرو قال: سافرنا مع رسول الله صلى الله عليه وسلم فنزلنا منزلا فمنا من يصلح خباءه، ومنا من ينتضل، وذكر الحديث. وخرج النسائي عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «لا سبق إلا في نصل أو خف أو حافر» . وثبت ذكر النصل من حديث ابن أبي ذئب عن نافع بن أبي نافع عن أبي هريرة، ذكره النسائي؛ وبه يقول فقهاء الحجاز والعراق. وروى البخاري عن أنس قال: كان للنبي صلى الله عليه وسلم ناقة تسمى العضباء لا تسبق - قال حميد: أولا تكاد تسبق - فجاء أعرابي على قعود فسبقها، فشق ذلك على المسلمين حتى عرفه؛ فقال: «حق على الله ألا يرتفع شيء من الدنيا إلا وضعه» .أجمع المسلمون على أن السبق لا يجوز على وجه الرهان إلا في الخف، والحافر والنصل؛ قال الشافعي: ما عدا هذه الثلاثة فالسبق فيها قمار. وقد زاد أبو البختري القاضي في حديث الخف والحافر والنصل «أو جناح» وهي لفظة وضعها للرشيد، فترك العلماء حديثه لذلك ولغيره من موضوعاته؛ فلا يكتب العلماء حديثه بحال. وقد روي عن مالك أنه قال: لا سبق إلا في الخيل والرمي، لأنه قوة على أهل الحرب؛ قال: وسبق الخيل أحب إلينا من سبق الرمي. وظاهر الحديث يسوي بين السبق على النجب والسبق على الخيل. وقد منع بعض العلماء الرهان في كل شيء إلا في الخيل؛ لأنها التي كانت عادة العرب المراهنة عليها. وروي عن عطاء أن المراهنة في كل شيء جائزة؛ وقد تُؤُول قوله؛ لأن حمله على العموم في كل شيء يؤدي إلى، إجازة القمار، وهو محرم باتفاق.لا يجوز السبق في الخيل والإبل إلا في غاية معلومة وأمد معلوم، كما ذكرنا، وكذلك الرمي لا يجوز السبق فيه إلا بغاية معلومة ورشق معلوم، ونوع من الإصابة؛ مشترط خسقا أو إصابة بغير شرط. والأسباق ثلاثة: سبق يعطيه الوالي أو الرجل غير الوالي من ماله متطوعا فيجعل للسابق شيئا معلوما؛ فمن سبق أخذه. وسبق يخرجه أحد المتسابقين دون صاحبه، فإن سبقه صاحبه أخذه، وإن سبق هو صاحبه أخذه، وحسن أن يمضيه في الوجه الذي أخرجه له، ولا يرجع إلى ماله؛ وهذا مما لا خلاف فيه. والسبق الثالث: اختلف فيه؛ وهو أن يخرج كل واحد منهما شيئا مثل ما يخرجه صاحبه، فأيهما سبق أحرز سبقه وسبق صاحبه؛ وهذا الوجه لا يجوز حتى يدخلا بينهما محللا لا يأمنا أن يسبقهما؛ فإن سبق المحلل أحرز السبقين جميعا وأخذهما وحده، وإن سبق أحد المتسابقين أحرز سبقه وأخذ سبق صاحبه؛ ولا شيء للمحلل فيه، ولا شيء عليه. وإن سبق الثاني منهما الثالث كان كمن لم يسبق واحد منهما. وقال أبو علي بن خيران - من أصحاب الشافعي - : وحكم الفرس المحلل أن يكون مجهولا جريه؛ وسمي محللا لأنه يحلل السبق للمتسابقين أوله. واتفق العلماء على أنه إن لم يكن بينهما محلل واشترط كل واحد من المتسابقين أنه إن سبق أخذ سبقه وسبق صاحبه أنه قمار، ولا يجوز. وفي سنن أبي داود عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «من أدخل فرسا بين فرسين وهو لا يأمن أن يسبق فليس بقمار ومن أدخله وهو يأمن أن يسبق فهو قمار» . وفي الموطأ عن سعيد بن المسيب قال: ليس برهان الخيل بأس إذا دخل فيها محلل، فإن سبق أخذ السبق، وإن سبق لم يكن عليه شيء؛ وبهذا قال، الشافعي وجمهور أهل العلم. واختلف في ذلك قول مالك؛ فقال مرة لا يجب المحلل في الخيل، ولا نأخذ فيه بقول سعيد، ثم قال: لا يجوز إلا بالمحلل؛ وهو الأجود من قوله.ولا يحمل على الخيل والإبل في المسابقة إلا محتلم، ولو ركبها أربابها كان أولى؛ وفد روي عن عمر بن الخطاب رضي الله عنه أنه قال: لا يركب الخيل في السباق إلا أربابها. وقال الشافعي: وأقل السبق أن يسبق بالهادي أو بعضه؛ أو بالكفل أو بعضه. والسبق من الرماة على هذا النحو عنده؛ وقول محمد بن الحسن في هذا الباب نحو قول الشافعي.روي عن النبي صلى الله عليه وسلم أنه سابق، أبا بكر وعمر رضي الله عنهما، فسبق رسول الله صلى الله عليه وسلم، وصلى أبو بكر وثلث عمر؛ ومعنى وصلى أبو بكر: يعني أن رأس فرسه كان عند صلا فرس رسول الله صلى الله عليه وسلم، والصلوان موضع العجز.قوله تعالى: «وتركنا يوسف عند متاعنا» أي عند ثيابنا وأقمشتنا حارسا لها. «فأكله الذئب» وذلك أنهم لما سمعوا أباهم يقول: «وأخاف أن يأكله الذئب» أخذوا ذلك من فيه فتحرموا به؛ لأنه كان أظهر المخاوف عليه. «وما أنت بمؤمن لنا» أي بمصدق. «ولو كنا» أي وإن كنا؛ قاله المبرد وابن إسحاق. «صادقين» في قولنا؛ ولم يصدقهم يعقوب لما ظهر له منهم من قوة التهمة وكثرة الأدلة على خلاف ما قالوه على ما يأتي، بيانه. وقيل: «ولو كنا صادقين» أي ولو كنا عندك من أهل الثقة ولصدق ما صدقتنا، ولا تهمتنا في هذه القضية، لشدة محبتك في يوسف؛ قال معناه الطبري والزجاج وغيرهما.


وَجَآؤُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْراً فَصَبْرٌ جَمِيلٌ وَاللّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ

وجاؤوا على قميصه بدم كذب قال بل سولت لكم أنفسكم أمرا فصبر جميل والله المستعان على ما تصفونقوله تعالى: «بدم كذب» قال مجاهد: كان دم سخلة أو جدي ذبحوه. وقال قتادة: كان دم ظبية؛ أي جاؤوا على قميصه بدم مكذوب فيه، فوصف الدم بالمصدر، فصار تقديره: بدم ذي كذب؛ مثل: «وسئل القرية» «يوسف: 82» والفاعل والمفعول قد يسميان بالمصدر؛ يقال: هذا ضرب الأمير، أي مضروبه وماء سكب أي مسكوب، وماء غور أي غائر، ورجل عدل أي عادل.وقرأ الحسن وعائشة: «بدم كدب» بالدال غير المعجمة، أي بدم طري؛ يقال للدم الطري الكدب. وحكي أنه المتغير؛ قاله الشعبي. والكدب أيضا البياض الذي يخرج في أظفار الأحداث؛ فيجوز أن يكون شبه الدم في القميص بالبياض الذي يخرج في الظفر من جهة اختلاف اللونين.قال علماؤنا رحمة الله عليهم: لما أرادوا أن يجعلوا الدم علامة على صدقهم قرن الله بهذه العلامة علامة تعارضها، وهي سلامة القميص من التنييب؛ إذ لا يمكن افتراس الذئب ليوسف وهو لابس القميص ويسلم القميص من التخريق؛ ولما تأمل يعقوب عليه السلام القميص فلم يجد فيه خرقا ولا أثرا استدل بذلك على كذبهم، وقال لهم: متى كان هذا الذئب، حكيما يأكل يوسف ولا يخرق القميص! قاله ابن عباس وغيره؛ روى إسرائيل عن سماك بن حرب عن عكرمة عن ابن عباس قال: كان الدم دم سخلة. وروى سفيان عن سماك عن عكرمة عن ابن عباس قال: لما نظر إليه قال كذبتم؛ لو كان الذئب أكله لخرق القميص. وحكى الماوردي أن في القميص ثلاث آيات: حين جاؤوا عليه بدم كذب، وحين قد قميصه من دبر، وحين ألقي على وجه أبيه فارتد بصيرا.قلت: وهذا مردود؛ فإن القميص الذي جاؤوا عليه بالدم غير القميص الذي قُد، وغير القميص الذي أتاه البشير به. وقد قيل: إن القميص الذي قُد هو الذي أتي به فارتد بصيرا، على ما يأتي بيانه آخر السورة إن شاء الله تعالى. وروي أنهم قالوا له: بل اللصوص قتلوه؛ فاختلف قولهم، فاتهمهم، فقال لهم يعقوب: تزعمون أن الذئب أكله، ولو أكله لشق قميصه قبل أن يفضي إلى جلده، وما أرى بالقميص من شق؛ وتزعمون أن اللصوص قتلوه، ولو قتلوه لأخذوا قميصه؛ هل يريدون إلا ثيابه؟! فقالوا عند ذلك: «وما أنت بمؤمن لنا ولو كنا صادقين» عن الحسن وغيره؛ أي لو كنا موصوفين بالصدق لا تهمتنا.استدل الفقهاء بهذه الآية في إعمال الأمارات في مسائل من الفقه كالقسامة وغيرها، وأجمعوا على أن يعقوب عليه السلام ستدل على كذبهم بصحة القميص؛ وهكذا يجب على الناظر أن يلحظ الأمارات والعلامات إذا تعارضت، فما ترجح منها قضى بجانب الترجيح، وهي قوة التهمة؛ ولا خلاف بالحكم بها، قاله بن العربي.روي أن يعقوب لما قالوا له: «فأكله الذئب» قال لهم: ألم يترك الذئب له عضوا فتأتوني به أستأنس به؟! ألم يترك لي ثوبا أشم فيه رائحته؟ قالوا: بلى! هذا قميصه ملطوخ بدمه؛ فذلك قوله تعالى: «وجاؤوا على قميصه بدم كذب» فبكى يعقوب عند ذلك وقال، لبنيه: أروني قميصه، فأروه فشمه وقبله، ثم جعل يقلبه فلا يرى فيه شقا ولا تمزيقا، فقال: والله الذي لا إله إلا هو ما رأيت كاليوم ذئبا أحكم منه؛ أكل ابني واختلسه من قميصه ولم يمزقه عليه؛ وعلم أن الأمر ليس كما قالوا، وأن الذئب لم يأكله، فأعرض عنهم كالمغضب باكيا حزينا وقال: يا معشر ولدي! دلوني على ولدي؛ فإن كان حيا رددته إلي، وإن كان ميتا كفنته ودفنته، فقيل قالوا حينئذ: ألم تروا إلى أبينا كيف يكذبنا في مقالتنا! تعالوا نخرجه من الجب ونقطعه عضوا عضوا، ونأت أبانا بأحد أعضائه فيصدقنا في مقالتنا ويقطع يأسه؛ فقال يهوذا: والله لئن فعلتم لأكونن لكم عدوا ما بقيت، ولأخبرن أباكم بسوء صنيعكم؛ قالوا: فإذا منعتا من هذا فتعالوا نصطد له ذئبا، قال: فاصطادوا ذئبا ولطخوه بالدم، وأوثقوه بالحبال، ثم جاؤوا به يعقوب وقالوا: يا أبانا! إن هذا الذئب الذي يحل بأغنامنا ويفترسها، ولعله الذي أفجعنا بأخينا لا نشك فيه، وهذا دمه عليه، فقال يعقوب: اطلقوه؛ فأطلقوه، وتبصبص له الذئب؛ فأقبل يدنو منه ويعقوب يقول له: ادن ادن؛ حتى ألصق خده بخده فقال له يعقوب: أيها الذئب! لم فجعتني بولدي وأورثتني حزنا طويلا؟! ثم قال اللهم أنطقه، فأنطقه الله تعالى فقال: والذي اصطفاك نبيا ما أكلت لحمه، ولا مزقت جلده، ولا نتفت شعرة من شعراته، والله! ما لي بولدك عهد، وإنما أنا ذئب غريب أقبلت من نواحي مصر في طلب أخ لي فُقد، فلا أدري أحي هو أم ميت، فاصطادني أولادك وأوثقوني، وإن لحوم الأنبياء حرمت علينا وعلى جميع الوحوش، وتالله لا أقمت في بلاد يكذب فيها أولاد الأنبياء على الوحوش؛ فأطلقه يعقوب وقال: والله لقد أتيتم بالحجة على أنفسكم؛ هذا ذئب بهيم خرج يتبع ذمام أخيه، وأنتم ضيعتم أخاكم، وقد علمت أن الذئب بريء مما جئتم به. «بل سولت» أي زينت لكم. «أنفسكم أمرا» غير ما تصفون وتذكرون.قوله تعالى: «فصبر جميل» قال الزجاج: أي فشأني والذي اعتقده صبر جميل. وقال قطرب: أي فصبري صبر جميل. وقيل: أي فصبر جميل أولى بي؛ فهو مبتدأ وخبره محذوف. ويروى أن النبي صلى الله عليه وسلم سئل عن الصبر الجميل فقال: «هو الذي لا شكوى معه» . وسيأتي له مزيد بيان آخر السورة إن شاء الله. قال أبو حاتم: قرأ عيسى بن عمر فيما زعم سهل بن يوسف «فصبرا جميلا» قال: وكذا قرأ الأشهب العقيلي؛ قال وكذا. في مصحف أنس وأبي صالح. قال المبرد: «فصبر جميل» بالرفع أولى من النصب؛ لأن المعنى: قال رب عندي صبر جميل؛ قال: وإنما النصب على المصدر، أي فلأصبرن صبرا جميلا؛ قال:شكا إلي جملي طول السرى صبرا جميلا فكلانا مبتلىوالصبر الجميل هو الذي لا جزع فيه ولا شكوى. وقيل: المعنى لا أعاشركم على كآبة الوجه وعبوس الجبين، بل أعاشركم على ما كنت عليه معكم؛ وفي هذا ما يدل على أنه عفا عن مؤاخذتهم. وعن حبيب بن أبي ثابت أن يعقوب كان قد سقط حاجباه على عينيه؛ فكان يرفعهما بخرقة؛ فقيل له: ما هذا؟ قال: طول الزمان وكثرة الأحزان؛ فأوحى الله إليه أتشكوني يا يعقوب؟! قال: يا رب! خطيئة أخطأتها فاغفر لي. «والله المستعان» ابتداء وخبر. «على ما تصفون» أي على احتمال ما تصفون من الكذب.قال ابن أبي رفاعة: ينبغي لأهل الرأي أن يتهموا رأيهم عند ظن يعقوب صلى الله عليه وسلم وهو نبي؛ حين قال له بنوه: «إنا ذهبنا نستبق وتركنا يوسف عند متاعنا فأكله الذئب» قال: «بل سولت لكم أنفسكم أمرا فصبر جميل» فأصاب هنا، ثم قالوا له: «إن ابنك سرق وما شهدنا إلا بما علمنا وما كنا للغيب حافظين» «يوسف: 81» قال: «بل سولت لكم أنفسكم أمرا» فلم يصب.


وَجَاءتْ سَيَّارَةٌ فَأَرْسَلُواْ وَارِدَهُمْ فَأَدْلَى دَلْوَهُ قَالَ يَا بُشْرَى هَـذَا غُلاَمٌ وَأَسَرُّوهُ بِضَاعَةً وَاللّهُ عَلِيمٌ بِمَا يَعْمَلُونَ

وجاءت سيارة فأرسلوا واردهم فأدلى دلوه قال يا بشرى هذا غلام وأسروه بضاعة والله عليم بما يعملونقوله تعالى: «وجاءت سيارة» أي رفقة مارة يسيرون من الشام إلى مصر فأخطؤوا الطريق وهاموا حتى نزلوا قريبا من الجب، وكان الجب في قفرة بعيدة من العمران، إنما هو للرعاة والمجتاز، وكان ماؤه ملحا فعذب حين ألقي فيه يوسف. «فأرسلوا واردهم» فذكر على المعنى؛ ولو قال: فأرسلت واردها لكان على اللفظ، مثل «وجاءت» . والوارد الذي يرد الماء يستقي للقوم؛ وكان اسمه - فيما ذكر المفسرون - مالك بن دعر، من العرب العاربة. «فأدلى دلوه» أي أرسله؛ يقال: أدلى دلوه إذا أرسلها ليملأها، ودلاها أي أخرجها: عن الأصمعي وغيره. ودلا - من ذات الواو - يدلو دلوا، أي جذب وأخرج، وكذلك أدلى إذا أرسل، فلما ثقل ردوه إلى الياء، لأنها أخف من الواو؛ قال الكوفيون. وقال الخليل وسيبويه: لما جاوز ثلاثة أحرف رجع إلى الياء، اتباعا للمستقبل. وجمع دلو في أقل العدد أدل فإذا كثرت قلت: دلي ودلي؛ فقلبت الواو ياء، إلا أن الجمع بابه التغيير، وليفرق بين الواحد والجمع؛ ودلاء أيضا. «قال يا بشرى هذا غلام» فتعلق يوسف بالحبل، فلما خرج إذا غلام كالقمر ليلة البدر، أحسن ما يكون من الغلمان. قال صلى الله عليه وسلم في حديث الإسراء من صحيح مسلم: «فإذا أنا بيوسف إذا هو قد أعطي شطر الحسن» . وقال كعب الأحبار: كان يوسف حسن الوجه، جعد الشعر، ضخم العينين، مستوي الخلق، أبيض اللون، غليظ الساعدين والعضدين، خميص البطن، صغير السرة، إذا ابتسم رأيت النور من ضواحكه، وإذا تكلم رأيت في كلامه شعاع الشمس من ثناياه، لا يستطيع أحد وصفه؛ وكان حسنه كضوء النهار عند الليل، وكان يشبه آدم عليه السلام يوم خلقه الله ونفخ فيه من روحه قبل أن يصيب المعصية، وقيل: إنه ورث ذلك الجمال من جدته سارة؛ وكانت قد أعطيت سدس الحسن؛ فلما رآه مالك بن دعر قال: «يا بشراي هذا غلام» وهذه قراءة أهل المدينة وأهل البصرة؛ إلا ابن أبي إسحاق فإنه قرأ «يا بُشْرَيَّ هذا غلام» فقلب الألف ياء، لأن هذه الياء يكسر ما قبلها، فلما لم يجز كسر الألف كان قلبها عوضا. وقرأ أهل الكوفة «يا بشرى» غير مضاف؛ وفي معناه قولان: أحدهما: اسم الغلام، والثاني: معناه يا أيتها البشرى هذا حينك وأوانك. قال قتادة والسدي: لما أدلى المدلي دلوه تعلق بها يوسف فقال: يا بشرى هذا غلام؛ قال قتادة: بشر أصحابه بأنه وجد عبدا. وقال السدي: نادى رجلا اسمه بشرى. قال النحاس: قول قتادة أولى؛ لأنه لم يأت في القرآن تسمية أحد إلا يسيرا؛ وإنما يأتي بالكناية كما قال عز وجل: «ويوم يعض الظالم على يديه» «الفرقان: 27» وهو عقبة بن أبي معيط، وبعده «يا ويلتي ليتني لم أتخذ فلانا خليلا» «الفرقان: 28» وهو أمية بن خلف؛ قال النحاس. والمعنى في نداء البشرى: التبشير لمن حضر؛ وهو أوكد من قولك تبشرت، كما تقول: يا عجباه! أي يا عجب هذا من أيامك ومن آياتك، فاحضر؛ وهذا مذهب سيبويه، وكذا قال السهيلي. وقيل: هو كما تقول: واسروراه! وأن البشرى مصدر من الاستبشار: وهذا أصح؛ لأنه لو كان اسما علما لم يكن مضافا إلى، ضمير المتكلم؛ وعلى هذا يكون «بشراي» في موضع نصب، لأنه نداء مضاف؛ ومعنى النداء ههنا التنبيه، أي انتبهوا لفرحتي وسروري؛ وعلى قول السدي يكون في موضع رفع كما تقول: يا زيد هذا غلام. ويجوز أن يكون محله نصبا كقولك: يا رجلا، وقوله: «يا حسرة على العباد» «يس:30» ولكنه لم ينون «بشرى» لأنه لا ينصرف. «وأسروه بضاعة» الهاء كناية عن يوسف عليه السلام؛ فأما الواو فكناية عن إخوته. وقيل: عن التجار الذين اشتروه، وقيل: عن الوارد وأصحابه. «بضاعة» نصب على الحال. قال مجاهد: أسره مالك بن دعر وأصحابه من التجار الذين معهم في الرفقة، وقالوا لهم: هو بضاعة استبضعناها بعض أهل الشام أو أهل هذا الماء إلى مصر؛ وإنما قالوا هذا خيفة الشركة. وقال ابن عباس: أسره إخوة يوسف بضاعة لما استخرج من الجب؛ وذلك أنهم جاؤوا فقالوا: بئس ما صنعتم! هذا عبد لنا أبق، وقالوا ليوسف بالعبرانية: إما أن تقر لنا بالعبودية فنبيعك من هؤلاء، وإما أن نأخذك فنقتلك؛ فقال: أنا أقر لكم بالعبودية، فأقر لهم فباعوه منهم. وقيل: إن يهوذا وصى أخاه يوسف بلسانهم أن اعترف لإخوتك بالعبودية فإني أخشى إن لم تفعل، قتلوك؛ فلعل الله أن يجعل لك مخرجا، وتنجو من القتل، فكتم يوسف شأنه مخافة أن يقتله إخوته؛ فقال مالك: والله ما هذه سمة العبيد!، قالوا: هو تربى في حجورنا، وتخلق بأخلاقنا، وتأدب بآدابنا؛ فقال: ما تقول يا غلام؟ قال: صدقوا! تربيت في حجورهم، وتخلقت:، بأخلاقهم؛ فقال مالك: إن بعتموه مني اشتريته منكم؛ فباعوه منه.


وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دَرَاهِمَ مَعْدُودَةٍ وَكَانُواْ فِيهِ مِنَ الزَّاهِدِينَ

وشروه بثمن بخس دراهم معدودة وكانوا فيه من الزاهدينقوله تعالى: «وشروه» يقال: شريت بمعنى اشتريت، وشريت بمعنى بعت لغة؛ قال الشاعر:وشريت بردا ليتني من بعد برد كنت هامهأي بعت. وقال آخر:فلما شراها فاضت العين عبرة وفي الصدر حزاز من اللوم حامز «بثمن بخس» أي نقص؛ وهو هنا مصدر وضع موضع الاسم؛ أي باعوه بثمن مبخوس، أي منقوص. ولم يكن قصد إخوته ما يستفيدونه من ثمنه، وإنما كان قصدهم ما يستفيدونه من خلو وجه أبيهم عنه. وقيل: إن يهوذا رأى من بعيد أن يوسف أخرج من الجب فأخبر إخوته فجاؤوا وباعوه من الواردة. وقيل: لا بل عادوا بعد ثلاث إلى البئر يتعرفون الخبر، فرأوا أثر السيارة فاتبعوهم وقالوا: هذا عبدنا أبق منا فباعوه منهم. وقال قتادة: «بخس» ظلم وقال الضحاك ومقاتل والسدي وابن عطاء: «بخس» حرام. وقال ابن العربي: ولا وجه له، وإنما الإشارة فيه إلى أنه لم يستوف ثمنه بالقيمة؛ لأن إخوته إن كانوا باعوه فلم يكن قصدهم ما يستفيدونه من ثمنه، وإنما كان قصدهم ما يستفيدون من خلو وجه أبيهم عنه؛ وإن كان الذين باعوه الواردة فإنهم أخفوه مقتطعا؛ أو قالوا لأصحابهم: أرسل معنا بضاعة فرأوا أنهم لم يعطوا عنه ثمنا وأن ما أخذوا فيه ربح كله.قلت: قوله - وإنما الإشارة فيه إلى أنه لم يستوف ثمنه بالقيمة - يدل على أنهم لو أخذوا القيمة فيه كاملة كان ذلك جائزا وليس كذلك؛ فدل على صحة ما قاله السدي وغيره؛ لأنهم أوقعوا البيع على نفس لا يجوز بيعها، فلذلك كان لا يحل لهم ثمنه. وقال عكرمة والشعبي: قليل. وقال ابن حيان: زيف. وعن ابن عباس وابن مسعود باعوه بعشرين درهما أخذ كل واحد من إخوته درهمين، وكانوا عشرة؛ وقاله قتادة والسدي. وقال أبو العالية ومقاتل: اثنين وعشرين درهما، وكانوا أحد عشر أخذ كل واحد درهمين؛ وقاله مجاهد. وقال عكرمة: أربعين درهما؛ وما روي عن الصحابة أولى. و «بخس» من نعت «ثمن» .قوله تعالى: «دراهم معدودة» على البدل والتفسير له. ويقال: دراهيم على أنه جمع درهام، وقد يكون اسما للجمع عند سيبويه، ويكون أيضا عنده على أنه مد الكسرة فصارت ياء، وليس هذا مثل مد المقصور؛ لأن مد المقصور لا يجوز عند البصريين في شعر ولا غيره. وأنشد النحويون:تنفي يداها الحصى في كل هاجرة نفي الدراهيم تنقاد الصياريف «معدودة» نعت؛ وهذا يدل على أن الأثمان كانت تجري عندهم عدا لا وزنا بوزن. وقيل: هو عبارة عن قلة الثمن؛ لأنها دراهم لم تبلغ أن توزن لقلتها؛ وذلك أنهم كانوا لا يزنون ما كان دون الأوقية، وهي أربعون درهما.قال القاضي ابن العربي: وأصل النقدين الوزن؛ قال صلى الله عليه وسلم: «لا تبيعوا الذهب بالذهب ولا الفضة بالفضة إلا وزنا بوزن من زاد أو ازداد فقد أربى» . والزنة لا فائدة فيها إلا المقدار؛ فأما عينها فلا منفعة فيه، ولكن جرى فيها العد تخفيفا عن الخلق لكثرة المعاملة، فيشق الوزن؛ حتى لو ضرب مثاقيل أو دراهم لجاز بيع بعضها ببعض عدا إذا لم يكن بها نقصان ولا رجحان؛ فإن نقصت عاد الأمر إلى الوزن؛ ولأجل ذلك كان كسرها أو قرضها من الفساد في الأرض حسب ما تقدم.واختلف العلماء في الدراهم والدنانير هل تتعين أم لا؟ وقد اختلفت الرواية في ذلك عن مالك: فذهب أشهب إلى أن ذلك لا يتعين، وهو الظاهر من قول مالك؛ وبه قال أبو حنيفة. وذهب ابن القاسم إلى أنها تتعين، وحكي عن الكرخي؛ وبه قال الشافعي. وفائدة الخلاف أنا إذا قلنا لا تتعين فإذا قال: بعتك، هذه الدنانير بهذه الدراهم تعلقت الدنانير بذمة صاحبها، والدراهم بذمة صاحبها؛ ولو تعينت ثم تلفت لم يتعلق بذمتهما شيء، وبطل العقد كبيع الأعيان من العروض وغيرها.روي عن الحسن بن علي رضي الله عنهما أنه قضى، في اللقيط أنه حر، وقرأ: «وشروه بثمن بخس دراهم معدودة» وقد مضى القول فيه.قوله تعالى: «وكانوا فيه من الزاهدين» قيل: المراد إخوته. وقيل: السيارة. وقيل: الواردة؛ وعلى أي تقدير فلم يكن عندهم غبيطا، لا عند الإخوة؛ لأن المقصد زواله عن أبيه لا ماله، ولا عند السيارة لقول الإخوة إنه عبد أبق منا - والزهد قلة الرغبة - ولا عند الواردة لأنهم خافوا اشتراك أصحابهم معهم، ورأوا أن القليل من ثمنه في الانفراد أولى.في هذه الآية دليل واضح على جواز شراء الشيء الخطير بالثمن اليسير، ويكون البيع لازما؛ ولهذا قال مالك: لو باع درة ذات خطر عظيم بدرهم ثم قال لم أعلم أنها درة وحسبتها مخشلبة لزمه البيع ولم يلتفت إلى قوله. وقيل: «وكانوا فيه من الزاهدين» أي في حسنه؛ لأن الله تعالى وإن أعطى يوسف شطر الحسن صرف عنه دواعي نفوس القوم إليه إكراما له. وقيل: «وكانوا فيه من الزاهدين» لم يعلموا منزلته عند الله تعالى. وحكى سيبويه والكسائي: زهدت وزهدت بكسر الهاء وفتحها.


وَقَالَ الَّذِي اشْتَرَاهُ مِن مِّصْرَ لاِمْرَأَتِهِ أَكْرِمِي مَثْوَاهُ عَسَى أَن يَنفَعَنَا أَوْ نَتَّخِذَهُ وَلَداً وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ وَلِنُعَلِّمَهُ مِن تَأْوِيلِ الأَحَادِيثِ وَاللّهُ غَالِبٌ عَلَى أَمْرِهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

وقال الذي اشتراه من مصر لامرأته أكرمي مثواه عسى أن ينفعنا أو نتخذه ولدا وكذلك مكنا ليوسف في الأرض ولنعلمه من تأويل الأحاديث والله غالب على أمره ولكن أكثر الناس لا يعلمونقوله تعالى: «وقال الذي اشتراه من مصر لامرأته» قيل: الاشتراء هنا بمعنى الاستبدال؛ إذ لم يكن ذلك عقدا، مثل: «أولئك الذين اشتروا الضلالة بالهدى» . «البقرة: 16» وقيل: إنهم ظنوه في ظاهر الحال اشتراء، فجرى هذا اللفظ على ظاهر الظن. قال الضحاك: هذا الذي اشتراه ملك مصر، ولقبه العزيز. السهيلي: واسمه قطفير. وقال ابن إسحاق: إطفير بن رويحب اشتراه لامرأته راعيل؛ ذكره الماوردي. وقيل: كان اسمها زليخاء. وكان الله ألقى محبة يوسف على قلب العزيز، فأوصى به أهله؛ ذكره القشيري. وقد ذكر القولين في اسمها الثعلبي وغيره. وقال ابن عباس: إنما اشتراه قطفير وزير ملك مصر، وهو الريان بن الوليد. وقيل: الوليد بن الريان، وهو رجل من العمالقة. وقيل: هو فرعون موسى؛ لقول موسى: «ولقد جاءكم يوسف من قبل بالبينات» «غافر: 34» وأنه عاش أربعمائة سنة. وقيل: فرعون موسى من أولاد فرعون يوسف، على ما يأتي في «غافر] بيانه. وكان هذا العزيز الذي اشترى يوسف على خزائن الملك؛ واشترى يوسف من مالك بن دعر بعشرين دينارا، وزاده حلة ونعلين. وقيل: اشتراه من أهل الرفقة. وقيل: تزايدوا في ثمنه فبلغ أضعاف وزنه مسكا وعنبرا وحريرا وورقا وذهبا ولآلئ وجواهر لا يعلم قيمتها إلا الله؛ فابتاعه قطفير من مالك بهذا الثمن؛ قاله وهب بن منبه. وقال وهب أيضا وغيره: ولما اشترى مالك بن دعر يوسف من إخوته كتب بينهم وبينه كتابا: هذا ما اشترى مالك بن دعر من بني يعقوب، وهم فلان وفلان مملوكا لهم بعشرين درهما، وقد شرطوا له أنه آبق، وأنه لا ينقلب به إلا مقيدا مسلسلا، وأعطاهم على ذلك عهد الله. قال: فودعهم يوسف عند ذلك، وجعل يقول: حفظكم الله وإن ضيعتموني، نصركم الله وإن خذلتموني، رحمكم الله وإن لم ترحموني؛ قالوا: فألقت الأغنام ما في بطونها دما عبيطا لشدة هذا التوديع، وحملوه على قتب بغير غطاء ولا وطاء، مقيدا مكبلا مسلسلا، فمر على مقبرة آل كنعان فرأى قبر أمه - وقد كان وكل به أسود يحرسه فغفل الأسود - فألقى يوسف نفسه على قبر أمه فجعل يتمرغ ويعتنق القبر ويضطرب ويقول: يا أماه! ارفعي رأسك ترى ولدك مكبلا مقيدا مسلسلا مغلولا؛ فرقوا بيني وبين والدي، فاسألي الله أن يجمع بيننا في مستقر رحمته إنه أرحم الراحمين، فتفقده الأسود على البعير فلم يره، فقفا أثره، فإذا هو بياض على قبر، فتأمله فإذا هو إياه، فركضه برجله في التراب ومرغه وضربه ضربا وجيعا؛ فقال له: لا تفعل! والله ما هربت ولا أبقت وإنما مررت بقبر أمي فأحببت أن أودعها، ولن أرجع إلى ما تكرهون؛ فقال الأسود: والله إنك لعبد سوء، تدعو أباك مرة وأمك أخرى! فهلا كان هذا عند مواليك؛ فرفع يديه إلى السماء وقال: اللهم إن كانت لي عندك خطيئة أخلقت بها وجهي فأسألك بحق آبائي إبراهيم وإسحاق ويعقوب أن تغفر لي وترحمني؛ فضجت الملائكة في السماء، ونزل جبريل فقال له: يا يوسف غض صوتك فلقد أبكيت ملائكة السماء أفتريد أن أقلب الأرض فأجعل عاليها سافلها؟ قال: تثبت يا جبريل، فإن الله حليم لا يعجل؛ فضرب الأرض بجناحه فأظلمت، وارتفع الغبار، وكسفت الشمس، وبقيت القافلة لا يعرف بعضها بعضا؛ فقال رئيس القافلة: من أحدث منكم حدثا؟ - فإني أسافر منذ كيت وكيت ما أصابني قط مثل هذا - فقال الأسود: أنا لطمت ذلك الغلام العبراني فرفع يده إلى السماء وتكلم بكلام لا أعرفه، ولا أشك أنه دعا علينا؛ فقال له: ما أردت إلا هلاكنا ايتنا به، فأتاه به، فقال له: يا غلام لقد لطمك فجاءنا ما رأيت؛ فإن كنت تقتص فاقتص ممن شئت، وإن كنت تعفو فهو الظن بك؛ قال: قد عفوت رجاء أن يعفو الله عني؛ فانجلت الغبرة، وظهرت الشمس، وأضاء مشارق الأرض ومغاربها، وجعل التاجر يزوره بالغداة والعشي ويكرمه، حتى وصل إلى مصر فاغتسل في نيلها وأذهب الله عنه كآبة السفر، ورد عليه جماله، ودخل به البلد نهارا فسطع نوره على الجدران، وأوقفوه للبيع فاشتراه قطفير وزير الملك؛ قاله ابن عباس على ما تقدم. وقيل: إن هذا الملك لم يمت حتى آمن واتبع يوسف على دينه، ثم مات الملك ويوسف يومئذ على خزائن الأرض؛ فملك بعده قابوس وكان كافرا، فدعاه يوسف إلى الإسلام فأبى.قوله تعالى: » أكرمي مثواه « أي منزله ومقامه بطيب المطعم واللباس الحسن؛ وهو مأخوذ من ثوى بالمكان أي أقام به؛ وقد تقدم في » آل عمران « وغيره. » عسى أن ينفعنا « أي يكفينا بعض المهمات إذا بلغ. » أو نتخذه ولدا « قال ابن عباس: كان حصورا لا يولد له، وكذا قال ابن إسحاق: كان قطفير لا يأتي النساء ولا يولد له. فإن قيل: كيف قال » أو نتخذه ولدا « وهو ملكه، والولدية مع العبدية تتناقض؟ قيل له: يعتقه ثم يتخذه ولدا بالتبني؛ وكان التبني في الأمم معلوما عندهم، وكذلك كان في أول الإسلام، على ما يأتي بيانه في » الأحزاب « إن شاء الله تعالى. وقال عبدالله بن مسعود: أحسن الناس فراسة ثلاثة؛ العزيز حين تفرس في يوسف فقال: » عسى أن ينفعنا أو نتخذه ولدا « وبنت شعيب حين قالت لأبيها في موسى » استأجره إن خير من استأجرت القوي الأمين « [القصص: 26]، وأبو بكر حين استخلف عمر. قال ابن العربي: عجبا للمفسرين في اتفاقهم على جلب هذا الخبر والفراسة هي علم غريب على ما يأتي بيانه في سورة [الحجر] وليس كذلك فيما نقلوه؛ لأن الصديق إنما ولى عمر بالتجربة في الأعمال، والمواظبة على الصحبة وطولها، والاطلاع على ما شاهد منه من العلم والمنة، وليس ذلك من طريق الفراسة؛ وأما بنت شعيب فكانت معها العلامة البينة على ما يأتي بيانه في » القصص «. وأما أمر العزيز فيمكن أن يجعل فراسة؛ لأنه لم يكن معه علامة ظاهرة. والله أعلم.قوله تعالى: » وكذلك مكنا ليوسف في الأرض « الكاف في موضع نصب؛ أي وكما أنقذناه من إخوته ومن الجب فكذلك مكنا له؛ أي عطفنا عليه قلب الملك الذي اشتراه حتى تمكن من الأمر والنهي في البلد الذي الملك مستول عليه. » ولنعلمه من تأويل الأحاديث « أي فعلنا ذلك تصديقا لقول يعقوب: » ويعلمك من تأويل الأحاديث «. وقيل: المعنى مكناه لنوحي إليه بكلام منا، ونعلمه تأويله. وتفسيره، وتأويل الرؤيا، وتم الكلام. » والله غالب على أمره « الهاء راجعة إلى الله تعالى؛ أي لا يغلب الله شيء، بل هو الغالب على أمر نفسه فيما يريده أن يقول له: كن فيكون. وقيل: ترجع إلى يوسف؛ أي الله غالب على أمر يوسف يدبره ويحوطه ولا يكله إلى غيره، حتى لا يصل إليه كيد كائد. » ولكن أكثر الناس لا يعلمون « أي لا يطلعون على غيبه. وقيل: المراد بالأكثر الجميع؛ لأن أحدا لا يعلم الغيب. وقيل: هو مجرى على ظاهره؛ إذ قد يطلع من يريد على بعض، غيبه. وقيل: المعنى » ولكن أكثر الناس لا يعلمون « أن الله غالب على أمره، وهم المشركون ومن لا يؤمن بالقدر. وقالت الحكماء في هذه الآية: » والله غالب على أمره « حيث، أمره يعقوب ألا يقص رؤياه على إخوته فغلب أمر الله حتى قص، ثم أراد إخوته قتله فغلب أمر الله حتى صار ملكا وسجدوا بين يديه، ثم أراد الإخوة أن يخلو لهم وجه أبيهم فغلب أمر الله حتى ضاق عليهم قلب أبيهم، وافتكره بعد سبعين سنة أو ثمانين سنة، فقال: » يا أسفا على يوسف « ثم تدبروا أن يكونوا من بعده قوما صالحين، أي تائبين فغلب أمر الله حتى نسوا الذنب وأصروا عليه حتى أقروا بين يدي يوسف في آخر الأمر بعد سبعين سنة، وقالوا لأبيهم: » إنا كنا خاطئين « [يوسف: 97] ثم أرادوا أن يخدعوا أباهم بالبكاء والقميص فغلب أمر الله فلم ينخدع، وقال: » بل سولت لكم أنفسكم أمرا « [يوسف: 18] ثم احتالوا في أن تزول محبته من قلب، أبيهم فغلب أمر الله فازدادت المحبة والشوق في قلبه، ثم دبرت امرأة العزيز أنها إن ابتدرته بالكلام غلبته، فغلب أمر الله حتى قال العزيز: » استغفري لذنبك إنك كنت من الخاطئين" «يوسف: 29» ، ثم دبر يوسف أن يتخلص من السجن بذكر الساقي فغلب أمر الله فنسي الساقي، ولبث يوسف في السجن بضع سنين.


وَلَمَّا بَلَغَ أَشُدَّهُ آتَيْنَاهُ حُكْماً وَعِلْماً وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ

ولما بلغ أشده آتيناه حكما وعلما وكذلك نجزي المحسنينقوله تعالى: «ولما بلغ أشده» «أشده» عند سيبويه جمع، واحده شدة. وقال الكسائي: واحده شد؛ كما قال الشاعر:عهدي به شد النهار كأنما خضب اللبان ورأسه بالعظلموزعم أبو عبيد أنه لا واحد له من لفظه عند العرب؛ ومعناه استكمال القوة ثم يكون النقصان بعد. وقال مجاهد وقتادة: الأشد ثلاث وثلاثون سنة. وقال ربيعة وزيد بن أسلم ومالك بن أنس: الأشد بلوغ الحلم؛ وقد مضى ما للعلماء في هذا في «النساء» و «الأنعام» مستوفى. «آتيناه حكما وعلما» قيل: جعلناه المستولي على الحكم، فكان يحكم في سلطان الملك؛ أي وآتيناه علما بالحكم. وقال مجاهد: العقل والفهم والنبوة. وقيل: الحكم النبوة، والعلم علم الدين؛ وقيل: علم الرؤيا؛ ومن قال: أوتي النبوة صبيا قال: لما بلغ أشده زدناه فهما وعلما. «وكذلك نجزي المحسنين» يعني المؤمنين. وقيل: الصابرين على النوائب كما صبر يوسف؛ قاله الضحاك. وقال الطبري: هذا وإن كان مخرجه ظاهرا على كل محسن فالمراد به محمد صلى الله عليه وسلم؛ يقول الله تعالى: كما فعلت هذا بيوسف بعد أن قاسى ما قاسى ثم أعطيته ما أعطيته، كذلك أنجيك من مشركي قومك الذين يقصدونك بالعداوة، وأمكن لك في الأرض.


وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا عَن نَّفْسِهِ وَغَلَّقَتِ الأَبْوَابَ وَقَالَتْ هَيْتَ لَكَ قَالَ مَعَاذَ اللّهِ إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ

وراودته التي هو في بيتها عن نفسه وغلقت الأبواب وقالت هيت لك قال معاذ الله إنه ربي أحسن مثواي إنه لا يفلح الظالمون. انظر تفسير الآية 24


وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَن رَّأَى بُرْهَانَ رَبِّهِ كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ

قوله تعالى: «وراودته التي هو في بيتها عن نفسه» وهي امرأة العزيز، طلبت منه أن يواقعها. وأصل المراودة الإرادة والطلب برفق ولين. والرود والرياد طلب الكلأ؛ وقيل: هي من رويد؛ يقال: فلان يمشي رويدا، أي برفق؛ فالمراودة الرفق في الطلب؛ يقال في الرجل: راودها عن نفسها، وفي المرأة راودته عن نفسه. والرود التأني؛ يقال: أرودني أمهلني. «وغلقت الأبواب» غلق للكثير، ولا يقال: غلق الباب؛ وأغلق يقع للكثير والقليل؛ كما قال الفرزدق في أبي عمرو بن العلاء:ما زلت أغلق أبوابا وأفتحها حتى أتيت أبا عمرو بن عماريقال: إنها كانت سبعة أبواب غلقتها ثم دعته إلى نفسها. «وقالت هيت لك» أي هلم وأقبل وتعال؛ ولا مصدر له ولا تصريف. قال النحاس: فيها سبع قراءات؛ فمن أجل ما فيها وأصحه إسنادا ما رواه الأعمش عن أبي وائل قال: سمعت عبدالله بن مسعود يقرأ «هَيتَ لك» قال فقلت: إن قوما يقرؤونها «هِيتَ لك» فقال: إنما أقرأ كما علمت. قال أبو جعفر: وبعضهم يقول عن عبدالله بن مسعود عن النبي صلى الله عليه وسلم، ولا يبعد ذلك؛ لأن قوله: إنما أقرأ كما علمت يدل على أنه مرفوع، وهذه القراءة بفتح التاء والهاء هي الصحيحة من قراءة ابن عباس وسعيد بن جبير والحسن ومجاهد وعكرمة؛ وبها قرأ أبو عمرو بن العلاء وعاصم والأعمش وحمزة والكسائي. قال عبدالله ابن مسعود: لا تقطعوا في القرآن؛ فإنما هو مثل، قول أحدكم: هلم تعال. وقرأ ابن أبي إسحاق النحوي «قالت هَيتِ لك» بفتح الهاء وكسر التاء. وقرأ أبو عبدالرحمن السلمي وابن كثير «هَيتُ لك» بفتح الهاء وضم التاء؛ قال طرفة:ليس قومي بالأبعدين إذا ما قال داع من العشيرة هيتفهذه ثلاث قراءات الهاء فيهن مفتوحة. وقرأ أبو جعفر وشيبة ونافع «وقالت هِيتَ لك» بكسر الهاء وفتح التاء. وقرأ يحيى بن وثاب «وقالت هِيْتُ لك» بكسر الهاء وبعدها ياء ساكنة والتاء مضمومة. وروي عن علي بن أبي طالب رضي الله عنه وابن عباس ومجاهد وعكرمة: «وقالت هَئتُ لك» بكسر الهاء وبعدها همزة ساكنة والتاء مضمومة. وعن ابن عامر وأهل الشام: «وقالت هِئتَ» بكسر الهاء وبالهمزة وبفتح التاء؛ قال أبو جعفر: «هئتَ لك» بفتح التاء لالتقاء الساكنين، لأنه صوت نحومه وصه يجب ألا يعرب، والفتح خفيف؛ لأن قبل التاء ياء مثل، أين وكيف؛ ومن كسر التاء فإنما كسرها لأن الأصل الكسر؛ لأن الساكن إذا حرك حرك إلى الكسر، ومن ضم فلأن فيه معنى الغاية؛ أي قالت: دعائي لك، فلما حذفت الإضافة بني على الضم؛ مثل حيث وبعد. وقراءة أهل المدينة فيها قولان: أحدهما: أن يكون الفتح لالتقاء الساكنين كما مر. والآخر: أن يكون فعلا من هاء يهيئ مثل جاء يجيء؛ فيكون المعنى في «هئت» أي حسنت هيئتك، ويكون «لك» من كلام آخر، كما تقول: لك أعني. ومن همز. وضم التاء فهو فعل بمعنى تهيأت لك؛ وكذلك من قرأ «هيت لك» . وأنكر أبو عمرو هذه القراءة؛ قال أبو عبيدة - معمر بن المثنى: سئل أبو عمرو عن قراءة من قرأ بكسر الهاء وضم التاء مهموزا فقال أبو عمرو: باطل؛ جعلها من تهيأت! اذهب فاستعرض العرب حتى تنتهي إلى اليمن هل تعرف أحدا يقول هذا؟! وقال الكسائي أيضا: لم تحك «هئت» عن العرب. قال عكرمة: «هئت لك» أي تهيأت لك وتزينت وتحسنت، وهي قراءة غير مرضية؛ لأنها لم تسمع في العربية. قال النحاس: وهي جيدة عند البصريين؛ لأنه يقال: هاء الرجل يهاء ويهيئ هيأة فهاء يهيئ مثل جاء يجيء وهئت مثل جئت. وكسر الهاء في «هيت» لغة لقوم يؤثرون كسر الهاء على فتحها. قال الزجاج: أجود القراءات «هيت» بفتح الهاء والتاء؛ قال طرفة:ليس قومي بالأبعدين إذا ما قال داع من العشيرة هيتبفتح الهاء والتاء. وقال الشاعر في علي بن أبي طالب رضي الله عنه:أبلغ أمير المؤمنـ ـين أخا العراق إذا أتيتاإن العراق وأهله سلم إليك فهيت هيتاقال ابن عباس والحسن: «هيت» كلمة بالسريانية تدعوه إلى نفسها. وقال السدي: معناها بالقبطية هلم لك. قال أبو عبيد: كان الكسائي يقول: هي لغة لأهل حوران وقعت إلى أهل الحجاز معناه تعال؛ قال أبو عبيد: فسألت شيخا عالما من حوران فذكر أنها لغتهم؛ وبه قال عكرمة. وقال مجاهد وغيره: هي لغة عربية تدعوه بها إلى نفسها، وهي كلمة حث وإقبال على الأشياء؛ قال الجوهري: يقال هوت به وهيت به إذا صاح به ودعاه؛ قال:قد رابني أن الكري أسكتا لو كان معنيا بها لهيتاأي صاح؛ وقال آخر: يحدو بها كل فتى هياتقوله تعالى: «قال معاذ الله» أي أعوذ بالله وأستجير به مما دعوتني إليه؛ وهو مصدر، أي أعوذ بالله معاذا؛ فيحذف المفعول وينتصب بالمصدر بالفعل المحذوف، ويضاف المصدر إلى اسم الله كما يضاف المصدر إلى المفعول، كما تقول: مررت بزيد مرور عمرو أي كمروري بعمرو. «إنه ربي» يعني زوجها، أي هو سيدي أكرمني فلا أخونه؛ قاله مجاهد وابن إسحاق والسدي. وقال الزجاج: أي إن الله ربي تولاني بلطفه، فلا أرتكب ما حرمه. وفي الخبر أنها قالت له: يا يوسف! ما أحسن صورة وجهك! قال: في الرحم صورني ربي؛ قالت: يا يوسف ما أحسن شعرك! قال: هو أول شيء يبلى مني في قبري؛ قالت: يا يوسف! ما أحسن عينيك؟ قال: بهما أنظر إلى ربي. قالت: يا يوسف! ارفع بصرك فانظر في وجهي، قال: إني أخاف العمى في آخرتي. قالت يا يوسف ! أدنو منك وتتباعد مني؟! قال: أريد بذلك القرب من ربي. قالت: يا يوسف! القيطون فرشته لك فادخل معي، قال: القيطون لا يسترني من ربي. قالت: يا يوسف! فراش الحرير قد فرشته لك، قم فاقض حاجتي، قال: إذا يذهب من الجنة نصيبي؛ إلى غير ذلك من كلامها وهو يراجعها؛ إلى أن هم بها. وقد ذكر بعضهم ما زال النساء يملن إلى يوسف ميل شهوة حتى نبأه الله، فألقى عليه هيبة النبوة؛ فشغلت هيبته كل من رآه عن حسنه. واختلف العلماء في همه. ولا خلاف أن همها كان المعصية، وأما يوسف فهم بها «لولا أن رأى برهان ربه» ولكن لما رأى البرهان ما هم؛ وهذا لوجوب العصمة للأنبياء؛ قال الله تعالى: «كذلك لنصرف عنه السوء والفحشاء إنه من عبادنا المخلصين» فإذا في الكلام تقديم وتأخير؛ أي لولا أن رأى برهان ربه هم بها. قال أبو حاتم: كنت أقرأ غريب القرآن على أبي عبيدة فلما أتيت على قوله: «ولقد همت به وهم بها» الآية، قال أبو عبيدة: هذا على التقديم والتأخير؛ كأنه أراد ولقد همت به ولولا أن رأى برهان ربه لهم بها. وقال أحمد بن يحيى: أي همت زليخاء بالمعصية وكانت مصرة، وهم يوسف ولم يواقع ما هم به؛ فبين الهمتين فرق، ذكر هذين القولين الهروي في كتابه. قال جميل:هممت بهم من بثينة لو بدا شفيت غليلات الهوى من فؤادياآخر:هممت ولم أفعل وكدت وليتني تركت على عثمان تبكي حلائلهفهذا كله حديث نفس من غير عزم. وقيل: هم بها تمنى زوجيتها. وقيل: هم بها أي بضربها ودفعها عن نفسه، والبرهان كفه عن الضرب؛ إذ لو ضربها لأوهم أنه قصدها بالحرام فامتنعت فضربها. وقيل: إن هم يوسف كان معصية، وأنه جلس منها مجلس الرجل من امرأته، وإلى هذا القول ذهب معظم المفسرين وعامتهم، فيما ذكر القشيري أبو نصر، وابن الأنباري والنحاس والماوردي وغيرهم. قال ابن عباس: حل الهميان وجلس منها مجلس الخاتن، وعنه: استلقت، على قفاها وقعد بين رجليها ينزع ثيابه. وقال سعيد بن جبير: أطلق تكة سراويله. وقال مجاهد: حل السراويل حتى بلغ الأليتين، وجلس منها مجلس الرجل من امرأته. قال ابن عباس: ولما قال: «ذلك ليعلم أني لم أخنه بالغيب» «يوسف: 52» قال له جبريل: ولا حين هممت بها يا يوسف؟! فقال عند ذلك: «وما أبرئ نفسي» «يوسف: 53» . قالوا: والانكفاف في مثل هذه الحالة دال على الإخلاص، وأعظم للثواب.قلت: وهذا كان سبب ثناء الله تعالى على ذي الكفل حسب، ما يأتي بيانه في «ص] إن شاء الله تعالى. وجواب » لولا « على هذا محذوف؛ أي لولا أن رأى برهان ربه لأمضى ما هم به؛ ومثله » كلا لو تعلمون علم اليقين « [التكاثر: 5] وجوابه لم تتنافسوا؛ قال ابن عطية: روي هذا القول عن ابن عباس وجماعة من السلف، وقالوا: الحكمة في ذلك أن يكون مثلا للمذنبين ليروا أن توبتهم ترجع إلى، عفو الله تعالى كما رجعت ممن هو خير منهم ولم يوبقه القرب من الذنب، وهذا كله على أن هم يوسف بلغ فيما روت هذه الفرقة إلى أن جلس بين رجلي زليخاء وأخذ في حل ثيابه وتكته ونحو ذلك، وهي قد استلقت له؛ حكاه الطبري. وقال أبو عبيد القاسم بن سلام: وابن عباس ومن دونه لا يختلفون في أنه هم بها، وهم أعلم بالله وبتأويل كتابه، وأشد تعظيما للأنبياء من أن يتكلموا فيهم بغير علم. وقال الحسن: إن الله عز وجل لم يذكر معاصي الأنبياء ليعيرهم بها؛ ولكنه ذكرها لكيلا تيأسوا من التوبة. قال الغزنوي: مع أن زلة الأنبياء حكما: زيادة الوجل، وشدة الحياء بالخجل، والتخلي عن عجب، العمل، والتلذذ بنعمة العفو بعد الأمل، وكونهم أئمة رجاء أهل الزلل. قال القشيري أبو نصر: وقال قوم جرى من يوسف هم، وكان ذلك الهم حركة طبع من غير تصميم للعقد على الفعل؛ وما كان من هذا القبيل لا يؤخذ به العبد، وقد يخطر بقلب المرء وهو صائم شرب الماء البارد؛ وتناول الطعام اللذيذ؛ فإذا لم يأكل ولم يشرب، ولم يصمم عزمه على الأكل والشرب لا يؤاخذ بما هجس في النفس؛ والبرهان صرفه عن هذا الهم حتى لم يصر عزما مصمما.قلت: هذا قول حسن؛ وممن قال به الحسن. قال ابن عطية: الذي أقول به في هذه الآية إن كون يوسف نبيا في وقت هذه النازلة لم يصح، ولا تظاهرت به رواية؛ وإذا كان كذلك فهو مؤمن قد أوتي حكما وعلما، ويجوز عليه الهم الذي هو إرادة الشيء دون مواقعته وأن يستصحب الخاطر الرديء على ما في ذلك من الخطيئة؛ وإن فرضناه نبيا في ذلك الوقت فلا يجوز عليه عندي إلا الهم الذي هو خاطر، ولا يصح عليه شيء مما ذكر من حل تكته ونحوه؛ لأن العصمة مع النبوة. وما روي من أنه قيل له: تكون في ديوان الأنبياء وتفعل فعل السفهاء. فإنما معناه العدة بالنبوة فيما بعد.قلت: ما ذكره من هذا التفصيل صحيح؛ لكن قوله تعالى: » وأوحينا إليه « [يوسف: 15] يدل على أنه كان نبيا على ما ذكرناه، وهو قول جماعة من العلماء؛ وإذا كان نبيا فلم يبق إلا أن يكون الهم الذي هم به ما يخطر في النفس ولا يثبت في الصدر؛ وهو الذي رفع الله فيه المؤاخذة عن الخلق، إذ لا قدرة للمكلف على دفعه؛ ويكون قوله: » وما أبرئ نفسي « [يوسف: 53] - إن كان من قول يوسف - أي من هذا الهم، أو يكون ذلك منه على طريق التواضع والاعتراف، لمخالفة النفس لما زكي به قبل وبرئ؛ وقد أخبر الله تعالى عن حال يوسف من حين بلوغه فقال: » ولما بلغ أشده آتيناه حكما وعلما « [يوسف: 22] على ما تقدم بيانه؛ وخبر الله تعالى صدق، ووصفه صحيح، وكلامه حق؛ فقد عمل يوسف بما علمه الله من تحريم الزنى ومقدماته؛ وخيانة السيد والجار والأجنبي في أهله؛ فما تعرض لامرأة العزيز، ولا أجاب إلى المراودة، بل أدبر عنها وفر منها؛ حكمة خص بها، وعملا بمقتضى ما علمه الله. وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: (قالت الملائكة رب ذاك عبدك يريد أن يعمل سيئة وهو أبصر به فقال ارقبوه فإن عملها فاكتبوها له بمثلها وإن تركها فاكتبوها له حسنة إنما تركها من جراي). وقال عليه السلام مخبرا عن ربه: (إذا هم عبدي بسيئة فلم يعملها كتبت حسنة). فإن كان ما يهم به العبد من السيئة يكتب له بتركها حسنة فلا ذنب؛ وفي الصحيح: (إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل أو تكلم به) وقد تقدم. قال ابن العربي: كان بمدينة السلام إمام من أئمة الصوفية، - وأي إمام - يعرف بابن عطاء! تكلم يوما على يوسف وأخباره حتى ذكر تبرئته مما نسب إليه من مكروه؛ فقام رجل من آخر مجلسه وهو مشحون بالخليقة من كل طائفة فقال: يا شيخ! يا سيدنا! فإذا يوسف هم وما تم؟ قال: نعم! لأن العناية من ثم. فانظر إلى حلاوة العالم والمتعلم، وانظر إلى فطنة العامي في سؤاله، وجواب العالم في اختصاره واستيفائه؛ ولذلك قال علماء الصوفية: إن فائدة قوله: » ولما بلغ أشده آتيناه حكما وعلما" «يوسف: 22» إنما أعطاه ذلك إبان غلبة الشهوة لتكون له سببا للعصمة.قلت: وإذا تقررت عصمته وبراءته بثناء الله تعالى عليه فلا يصح ما قال مصعب بن عثمان: إن سليمان بن يسار كان من أحسن الناس وجها، فاشتاقته امرأة فسامته نفسها فامتنع عليها وذكرها، فقالت: إن لم تفعل لأشهرنك؛ فخرج وتركها، فرأى في منامه يوسف الصديق عليه السلام جالسا فقال: أنت يوسف؟ فقال: أنا يوسف الذي هممت، وأنت سليمان الذي لم تهم؟! فإن هذا يقتضي أن تكون درجة الولاية أرفع من درجة النبوة وهو محال؛ ولو قدرنا يوسف غير نبي فدرجته الولاية، فيكون محفوظا كهو؛ ولو غلقت على سليمان الأبواب، وروجع في المقال والخطاب، والكلام والجواب مع طول الصحبة لخيف عليه الفتنة، وعظيم المحنة، والله أعلم.قوله تعالى: «لولا أن رأى برهان ربه» «أن» في موضع رفع أي لولا رؤية برهان ربه والجواب محذوف. لعلم السامع؛ أي لكان ما كان. وهذا البرهان غير مذكور في القرآن؛ فروي عن علي بن أبي طالب رضي الله عنه أن زليخاء قامت إلى صنم مكلل بالدر والياقوت في زاوية البيت فسترته بثوب، فقال: ما تصنعين؟ قالت: أستحي من إلهي هذا أن يراني في هذه الصورة؛ فقال يوسف: أنا أولى أن أستحي من الله؛ وهذا أحسن ما قيل فيه، لأن فيه إقامة الدليل. وقيل: رأى مكتوبا في سقف البيت «ولا تقربوا الزنى إنه كان فاحشة وساء سبيلا» «الإسراء: 32» . وقال ابن عباس: بدت كف مكتوب عليها «وإن عليكم لحافظين» «الانفطار: 10» وقال قوم: تذكر عهد. الله وميثاقه. وقيل: نودي يا يوسف! أنت مكتوب في ديوان الأنبياء وتعمل عمل السفهاء؟! وقيل: رأى صورة يعقوب على الجدران عاضا على أنملته يتوعده فسكن، وخرجت شهوته من أنامله؛ قال قتادة ومجاهد والحسن والضحاك. وأبو صالح وسعيد بن جبير. وروى الأعمش عن مجاهد قال: حل سراويله فتمثل له يعقوب، وقال له: يا يوسف! فولى هاربا. وروى سفيان عن أبي حصين عن سعيد بن جبير قال: مثل له يعقوب فضرب صدره فخرجت شهوته من أنامله، قال مجاهد: فولد لكل واحد من أولاد يعقوب اثنا عشر ذكرا إلا يوسف لم يولد له إلا غلامان، ونقص بتلك الشهوة ولده؛ وقيل غير هذا. وبالجملة: فذلك البرهان آية من آيات الله أراها الله يوسف حتى قوي إيمانه، وامتنع عن المعصية.قوله تعالى: «كذلك لنصرف عنه السوء والفحشاء» الكاف من «كذلك» يجوز أن تكون رفعا، بأن يكون خبر ابتداء محذوف، التقدير.: البراهين كذلك، ويكون نعتا لمصدر محذوف؛ أي أريناه البراهين رؤية كذلك. والسوء الشهوة، والفحشاء المباشرة. وقيل: السوء الثناء القبيح، والفحشاء الزنى. وقيل: السوء خيانة صاحبه، والفحشاء ركوب الفاحشة. وقيل: السوء عقوبة الملك العزيز. وقرأ ابن كثير وأبو عمرو وابن عامر «المخلصين» بكسر اللام؛ وتأويلها الذين أخلصوا طاعة الله. وقرأ الباقون بفتح اللام، وتأويلها: الذين أخلصهم الله لرسالته؛ وقد كان يوسف صلى الله عليه وسلم بهاتين الصفتين؛ لأنه كان مخلصا في طاعة الله تعالى، مستخلصا لرسالة الله تعالى.


وَاسُتَبَقَا الْبَابَ وَقَدَّتْ قَمِيصَهُ مِن دُبُرٍ وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ قَالَتْ مَا جَزَاء مَنْ أَرَادَ بِأَهْلِكَ سُوَءاً إِلاَّ أَن يُسْجَنَ أَوْ عَذَابٌ أَلِيمٌ

واستبقا الباب وقدت قميصه من دبر وألفيا سيدها لدى الباب قالت ما جزاء من أراد بأهلك سوء إلا أن يسجن أو عذاب أليمقوله تعالى: «واستبقا الباب» قال العلماء: وهذا من اختصار القرآن المعجز الذي يجتمع فيه المعاني؛ وذلك أنه لما رأى برهان ربه هرب منها فتعاديا، هي لترده إلى نفسها، وهو ليهرب عنها، فأدركته قبل أن يخرج. وحذفت الألف من «استبقا» في اللفظ لسكونها وسكون اللام بعدها؛ كما يقال: جاءني عبدالله في التثنية؛ ومن العرب من يقول: جاءني عبدا الله بإثبات الألف بغير همز، يجمع بين ساكنين؛ لأن الثاني مدغم، والأول حرف مد ولين. ومنهم من يقول: عبدا الله بإثبات الألف والهمز، كما تقول في الوقف.قوله تعالى: «وقدت قميصه من دبر» أي من خلفه؛ قبضت في أعلى قميصه فتخرق القميص عند طوقه، ونزل التخريق إلى أسفل القميص. والاستباق طلب السبق إلى الشيء؛ ومنه السباق. والقد القطع، وأكثر ما يستعمل فيما كان طولا؛ قال النابغة:تقد السلوقي المضاعف نسجه وتوقد بالصفاح نار الحباحبوالقط بالطاء يستعمل فيما كان عرضا. وقال المفضل بن حرب: قرأت في مصحف «فلما رأى قميصه عط من دبره» أي شق. قال يعقوب: العط الشق في الجلد الصحيح والثوب الصحيح.في الآية دليل على القياس والاعتبار، والعمل بالعرف والعادة؛ لما ذكر من قد القميص مقبلا ومدبرا، وهذا أمر انفرد به المالكية في كتبهم؛ وذلك أن القميص إذا جبذ من خلف تمزق من تلك الجهة، وإذا جبذ من قدام تمزق من تلك الجهة، وهذا هو الأغلب.قوله تعالى: «وألفيا سيدها لدى الباب» أي وجدا العزيز عند الباب، وعني بالسيد الزوج، والقبط يسمون الزوج سيدا. يقال: ألفاه وصادفه ووارطه ووالطه ولاطه كله بمعنى واحد؛ فلما رأت زوجها طلبت وجها للحيلة وكادت فـ «قالت ما جزاء من أراد بأهلك سوءا» أي زنى.قوله تعالى: «إلا أن يسجن» تقول: يضرب ضربا وجيعا. و «ما جزاء» ابتداء، وخبره «أن يسجن» . «أو عذاب أليم» عطف على موضع «أن يسجن» لأن المعنى: إلا السجن. ويجوز أو عذابا أليما بمعنى: أو يعذب عذابا أليما؛ قال الكسائي.


قَالَ هِيَ رَاوَدَتْنِي عَن نَّفْسِي وَشَهِدَ شَاهِدٌ مِّنْ أَهْلِهَا إِن كَانَ قَمِيصُهُ قُدَّ مِن قُبُلٍ فَصَدَقَتْ وَهُوَ مِنَ الكَاذِبِينَ

قال هي راودتني عن نفسي وشهد شاهد من أهلها إن كان قميصه قد من قبل فصدقت وهو من الكاذبين. انظر تفسير الآية 29


وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِن دُبُرٍ فَكَذَبَتْ وَهُوَ مِن الصَّادِقِينَ

وإن كان قميصه قد من دبر فكذبت وهو من الصادقين. انظر تفسير الآية 29


فَلَمَّا رَأَى قَمِيصَهُ قُدَّ مِن دُبُرٍ قَالَ إِنَّهُ مِن كَيْدِكُنَّ إِنَّ كَيْدَكُنَّ عَظِيمٌ

فلما رأى قميصه قد من دبر قال إنه من كيدكن إن كيدكن عظيم. انظر تفسير الآية 29


يُوسُفُ أَعْرِضْ عَنْ هَـذَا وَاسْتَغْفِرِي لِذَنبِكِ إِنَّكِ كُنتِ مِنَ الْخَاطِئِينَ

قوله تعالى: «قال هي راودتني عن نفسي» قال العلماء: لما برأت نفسها؛ ولم تكن صادقة في حبه - لأن من شأن المحب إيثار المحبوب - قال: «هي راودتني عن نفسي» نطق يوسف بالحق في مقابلة بهتها وكذبها عليه. قال نوف الشامي وغيره: كأن يوسف عليه السلام لم يبن عن كشف القضية، فلما بغت به غضب فقال الحق.قوله تعالى: «وشهد شاهد من أهلها» لأنهما لما تعارضا في القول احتاج الملك إلى شاهد ليعلم الصادق من الكاذب، فشهد شاهد من أهلها. أي حكم حاكم من أهلها؛ لأنه حكم منه وليس بشهادة. وقد اختلف في هذا الشاهد على أقوال أربعة: الأول - أنه طفل في المهد تكلم؛ قال السهيلي: وهو الصحيح؛ للحديث الوارد فيه عن النبي صلى الله عليه وسلم، وهو قوله: «لم يتكلم في المهد إلا ثلاثة...» وذكر فيهم شاهد يوسف. وقال القشيري أبو نصر: قيل فيه: كان صبيا في المهد في الدار وهو ابن خالتها؛ وروى سعيد بن جبير عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال: «تكلم أربعة وهم صغار...» فذكر منهم شاهد يوسف؛ فهذا قول. الثاني - أن الشاهد قد القميص؛ رواه ابن أبي نجيح عن مجاهد، وهو مجاز صحيح من جهة اللغة؛ فإن لسان الحال أبلغ من لسان المقال؛ وقد تضيف العرب الكلام إلى الجمادات وتخبر عنها بما هي عليه من الصفات، وذلك كثير في أشعارها وكلامها؛ ومن أحلاه قول بعضهم: قال الحائط للوتد لم تشقني؟ قال له: سل من يدقني. إلا أن قول الله تعالى بعد «من أهلها» يبطل أن يكون القميص. الثالث - أنه خلق من خلق الله تعالى ليس بإنسي ولا بجني؛ قال مجاهد أيضا، وهذا يرده قوله تعالى: «من أهلها» . الرابع - أنه رجل حكيم ذو عقل كان الوزير يستشيره في أموره، وكان من جملة أهل المرأة وكان مع زوجها فقال: قد سمعت الاستبدار والجلبة من وراء الباب، وشق القميص، فلا يدري أيكما كان قدام صاحبه؛ فإن كان شق القميص من قدامه فأنت صادقة، وإن كان من خلفه فهو صادق، فنظروا إلى القميص فإذا هو مشقوق من خلف؛ هذا قول الحسن وعكرمة وقتادة والضحاك ومجاهد أيضا والسدي. قال السدي: كان ابن عمها؛ وروي عن ابن عباس، وهو الصحيح في الباب، والله أعلم. وروي عن ابن عباس - رواه عنه إسرائيل عن سماك عن عكرمة - قال: كان رجلا ذا لحية. وقال سفيان عن جابر عن ابن أبي مليكة عن ابن عباس أنه قال: كان من خاصة الملك. وقال عكرمة: لم يكن بصبي، ولكن كان رجلا حكيما. وروى سفيان عن منصور عن مجاهد قال: كان رجلا. قال أبو جعفر النحاس: والأشبه بالمعنى - والله أعلم - أن يكون رجلا عاقلا حكيما شاوره الملك فجاء بهذه الدلالة؛ ولو كان طفلا لكانت شهادته ليوسف صلى الله عليه وسلم تغني عن أن يأتي بدليل من العادة؛ لأن كلام الطفل آية معجزة، فكادت أوضح من الاستدلال بالعادة؛ وليس هذا بمخالف للحديث «تكلم أربعة وهم صغار» منهم صاحب يوسف، يكون المعنى: صغيرا ليس بشيخ؛ وفي هذادليل آخر وهو: أن ابن عباس رضي الله عنهما روى الحديث عن النبي صلى الله عليه وسلم، وقد تواترت الرواية عنه أن صاحب يوسف ليس بصبي.قلت: قد روي عن ابن عباس وأبي هريرة وابن جبير وهلال بن يساف والضحاك أنه كان صبيا في المهد؛ إلا أنه لو كان صبيا تكلم لكان الدليل نفس كلامه، دون أن يحتاج إلى استدلال بالقميص، وكان يكون ذلك خرق عادة، ونوع معجزة؛ والله أعلم. وسيأتي من تكلم في المهد من الصبيان في سورة «البروج» إن شاء الله.إذا تنزلنا على أن يكون الشاهد طفلا صغيرا فلا يكون فيه دلالة على العمل بالإمارات كما ذكرنا؛ وإذا كان رجلا فيصح أن يكون حجة بالحكم بالعلامة في اللقطة وكثير من المواضع؛ حتى قال مالك في اللصوص: إذا وجدت معهم أمتعة فجاء قوم فادعوها، وليست لهم بينة فإن السلطان يتلوم لهم في ذلك؛ فإن لم يأت غيرهم دفعها إليهم. وقال محمد في متاع البيت إذا اختلفت فيه المرأة والرجل: إن ما كان للرجال فهو للرجل، وما كان للنساء فهو للمرأة، وما كان للرجل والمرأة فهو للرجل. وكان شريح وإياس بن معاوية يعملان على العلامات في الحكومات؛ وأصل ذلك هذه الآية، والله أعلم.قوله تعالى: «إن كان قميصه قد من قبل» كان في موضع جزم بالشرط، وفيه من النحو ما يشكل، لأن حروف الشرط ترد الماضي إلى المستقبل، وليس هذا في كان؛ فقال المبرد محمد بن يزيد: هذا لقوة كان، وأنه يعبر بها عن جميع الأفعال. وقال الزجاج: المعنى إن يكن؛ أي إن يعلم، والعلم لم يقع، وكذا الكون لأنه يؤدي عن العلم. «قد من قبل» فخبر عن «كان» بالفعل الماضي؛ كما قال زهير:وكان طوى كشحا على مستكنة فلا هو أبداها ولم يتقدموقرأ يحيى بن يعمر وابن أبي إسحاق «من قبل» بضم القاف والباء واللام، وكذا «دبر» قال الزجاج: يجعلهما غايتين كقبل وبعد؛ كأنه قال: من قبله ومن دبره، فلما حذف المضاف إليه - وهو مراد - صار المضاف غاية نفسه بعد أن كان المضاف إليه غاية له. ويجوز «من قبل» «ومن دبر» بفتح الراء واللام تشبيها بما لا ينصرف؛ لأنه معرفة ومزال عن بابه. وروى محبوب عن أبي عمرو «من قبل» «ومن دبر» مخففان مجروران.قوله تعالى: «فلما رأى قميصه قد من دبر قال إنه من كيدكن» قيل: قال لها ذلك العزيز عند قولها: «ما جزاء من أراد بأهلك سوءا» «يوسف: 25» . وقيل: قاله لها الشاهد. والكيد: المكر والحيلة، وقد تقدم في «الأنفال» . «إن كيدكن عظيم» وإنما قال «عظيم» لعظم فتنتهن واحتيالهن في التخلص من ورطتهن. وقال مقاتل عن يحيى بن أبي كثير عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (إن كيد النساء أعظم من كيد الشيطان لأن الله تعالى يقول: «إن كيد الشيطان كان ضعيفا» «النساء: 76» وقال: «إن كيدكن عظيم» .قوله تعالى: «يوسف أعرض عن هذا» القائل هذا هو الشاهد. و «يوسف» نداء مفرد، أي يا يوسف، فحذف. «أعرض عن هذا» أي لا تذكره لأحد واكتمه. «واستغفري لذنبك» أقبل عليها فقال: وأنت استغفري زوجك من ذنبك لا يعاقبك. «إنك كنت من الخاطئين» ولم يقل من الخاطئات لأنه قصد الإخبار عن المذكر والمؤنث، فغلب المذكر؛ والمعنى: من الناس الخاطئين، أو من القوم الخاطئين؛ مثل: «إنها كانت من قوم كافرين» «النمل: 43» «وكانت من القانتين» «التحريم: 12» . وقيل: إن القائل ليوسف أعرض ولها استغفري زوجها الملك؛ وفيه قولان: أحدهما: أنه لم يكن غيورا؛ فلذلك، كان ساكنا. وعدم الغيرة في كثير من أهل مصر موجود. الثاني: أن الله تعالى سلبه الغيرة وكان فيه لطف بيوسف حتى كفي بادرته وعفا عنها.


وَقَالَ نِسْوَةٌ فِي الْمَدِينَةِ امْرَأَةُ الْعَزِيزِ تُرَاوِدُ فَتَاهَا عَن نَّفْسِهِ قَدْ شَغَفَهَا حُبّاً إِنَّا لَنَرَاهَا فِي ضَلاَلٍ مُّبِينٍ

وقال نسوة في المدينة امرأة العزيز تراود فتاها عن نفسه قد شغفها حبا إنا لنراها في ضلال مبين. انظر تفسير الآية 31


فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ أَرْسَلَتْ إِلَيْهِنَّ وَأَعْتَدَتْ لَهُنَّ مُتَّكَأً وَآتَتْ كُلَّ وَاحِدَةٍ مِّنْهُنَّ سِكِّيناً وَقَالَتِ اخْرُجْ عَلَيْهِنَّ فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ لِلّهِ مَا هَـذَا بَشَراً إِنْ هَـذَا إِلاَّ مَلَكٌ كَرِيمٌ

قوله تعالى: «وقال نسوة في المدينة» ويقال: «نُسوة» بضم النون، وهي قراءة الأعمش والمفضل والسلمي، والجمع الكثير نساء. ويجوز: وقالت نسوة، وقال نسوة، مثل قالت الأعراب وقال الأعراب؛ وذلك أن القصة انتشرت في أهل مصر فتحدث النساء. قيل: امرأة ساقي العزيز، وامرأة خبازه، وامرأة صاحب دوابه، وامرأة صاحب سجنه. وقيل: امرأة الحاجب؛ عن ابن عباس وغيره. «تراود فتاها عن نفسه» الفتى في كلام العرب الشاب، والمرأة فتاة. «قد شغفها حبا» قيل: شغفها غلبها. وقيل: دخل حبه في شغافها؛ عن مجاهد. وغيره. وروى عمرو بن دينار عن عكرمة عن ابن عباس قال: دخل تحت شغافها. وقال الحسن: الشغف باطن القلب. السدي وأبو عبيد: شغاف القلب غلافه، وهو جلد عليه. وقيل: هو وسط القلب؛ والمعنى في هذه الأقوال متقارب، والمعنى: وصل حبه إلى شغافها فغلب عليه؛ قال النابغة:وقد حال هم دون ذلك داخل دخول الشغاف تبتغيه الأصابعوقد قيل: إن الشغاف داء؛ وأنشد الأصمعي للراجز:يتبعها وهي له شغافوقرأ أبو جعفر بن محمد وابن محيصن والحسن «شعفها» بالعين غير معجمة؛ قال ابن الأعرابي: معناه أحرق حبه قلبها؛ قال: وعلى الأول العمل. قال الجوهري: وشعفه الحب أحرق قلبه. وقال أبو زيد: أمرضه. وقد شعف بكذا فهو مشعوف. وقرأ الحسن «قد شعفها» قال: بطنها حبا. قال النحاس: معناه عند أكثر أهل اللغة قد ذهب بها كل مذهب؛ لأن شعاف الجبال. أعاليها؛ وقد شغف بذلك شغفا بإسكان الغين إذا أولع به؛ إلا أن أبا عبيدة أنشد بيت امرئ القيس:لتقتلني وقد شعفت فؤادها كما شعف المهنوءة الرجل الطاليقال: فشبهت لوعة الحب وجواه بذلك. وروي عن الشعبي أنه قال: الشغف بالغين المعجمة حب، والشعف بالعين غير المعجمة جنون. قال النحاس: وحكي «قد شغِفها» بكسر الغين، ولا يعرف في كلام العرب إلا «شغفها» بفتح الغين، وكذا «شعفها» أي تركها مشعوفة. وقال سعيد بن أبي عروبة عن الحسن: الشغاف حجاب القلب، والشعاف سويداء القلب، فلو وصل الحب إلى الشعاف لماتت؛ وقال الحسن: ويقال إن الشغاف الجلدة اللاصقة بالقلب التي لا ترى، وهي الجلدة البيضاء، فلصق حبه بقلبها كلصوق الجلدة بالقلب.قوله تعالى: «إنا لنراها في ضلال مبين» أي في هذا الفعل. وقال قتادة: «فتاها» وهو فتى زوجها، لأن يوسف كان عندهم في حكم المماليك، وكان ينفذ أمرها فيه. وقال مقاتل عن أبي عثمان النهدي عن سلمان الفارسي قال: إن امرأة العزيز استوهبت زوجها يوسف فوهبه لها، وقال: ما تصنعين به؟ قالت: أتخذه ولدا؛ قال: هو لك؛ فربته حتى أيفع وفي نفسها منه ما في نفسها، فكانت تنكشف له وتتزين وتدعوه من وجه اللطف فعصمه الله.قوله تعالى: «فلما سمعت بمكرهن» أي بغيبتهن إياها، واحتيالهن في ذمها. وقيل: إنها أطلعتهن واستأمنتهن فأفشين سرها، فسمي ذلك مكرا. وقوله: «أرسلت إليهن» في الكلام حذف؛ أي أرسلت إليهن تدعوهن إلى وليمة لتوقعهن فيما وقعت فيه؛ فقال مجاهد عن ابن عباس: إن امرأة العزيز قالت لزوجها إني أريد أن أتخذ طعاما فأدعو هؤلاء النسوة؛ فقال لها: افعلي؛ فاتخذت طعاما، ثم نجدت لهن البيوت؛ نجدت أي زينت؛ والنجد ما ينجد به البيت من المتاع أي يزين، والجمع نجود عن أبي عبيد؛ والتنجيد التزيين؛ وأرسلت إليهن أن يحضرن طعامها، ولا تتخلف منكن امرأة ممن سميت. قال وهب بن منبه: إنهن كن أربعين امرأة فجئن على كره منهن، وقد قال فيهن أمية بن أبي الصلت:حتى إذا جئنها قسرا ومهدت لهن أنضادا وكباباويروى: أنماطا. قال وهب بن منبه: فجئن وأخذن مجالسهن. «وأعتدت لهن متكأ» أي هيأت لهن مجالس يتكئن عليها. قال ابن جبير: في كل مجلس جام فيه عسل وأترج وسكين حاد. وقرأ مجاهد وسعيد بن جبير «متكا» مخففا غير مهموز، والمتك هو الأترج بلغة القبط، وكذلك فسره مجاهد روى سفيان عن منصور عن مجاهد قال: المتكأ مثقلا هو الطعام، والمتك مخففا هو الأترج؛ وقال الشاعر:نشرب الإثم بالصواع جهارا وترى المتك بيننا مستعاراوقد تقول أزد شنوءة: الأترجة المتكة؛ قال الجوهري: المُتْكَ ما تبقيه الخاتنة. وأصل المتك الزماورد. والمتكاء من النساء التي لم تحفض. قال الفراء: حدثني شيخ من ثقات أهل البصرة أن المتك مخففا الزماورد. وقال بعضهم: إنه الأترج؛ حكاه الأخفش. ابن زيد: أترجا وعسلا يؤكل به؛ قال الشاعر:فظلنا بنعمة واتكأنا وشربنا الحلال من قللهأي أكلنا.النحاس: قوله تعالى: «واعتدت» من العتاد؛ وهو كل ما جعلته عدة لشيء. «متكأ» أصح ما قيل فيه ما رواه علي بن أبي طلحة عن ابن عباس قال: مجلسا، وأما قول جماعة من أهل، التفسير إنه الطعام فيجوز على تقدير: طعام متكأ، مثل: «واسأل القرية» ؛ ودل على هذا الحذف «وآتت كل واحدة منهن سكينا» لأن حضور النساء معهن سكاكين إنما هو لطعام يقطع بالسكاكين؛ كذا قال في كتاب «إعراب القرآن» له. وقال في كتاب «معاني القرآن» له: وروى معمر عن قتادة قال: «المتكأ» الطعام. وقيل: «المتكأ» كل ما أتكئ عليه عند طعام أو شراب أو حديث؛ وهذا هو المعروف عند أهل اللغة، إلا أن الروايات قد صحت بذلك. وحكى القتبي أنه يقال: اتكأنا عند فلان أي أكلنا، والأصل في «متكأ» موتكأ، ومثله متزن ومتعد؛ لأنه من وزنت، ووعدت ووكأت، ويقال: اتكأ يتكئ اتكاء. «كل واحدة منهن سكينا» مفعولان؛ وحكى الكسائي والفراء أن السكين يذكر ويؤنث، وأنشد الفراء:فعيث في السنام غداة قر بسكين موثقة النصابالجوهري: والغالب عليه التذكير، وقال:يرى ناصحا فيما بدا فإذا خلا فذلك سكين على الحلق حاذقالأصمعي: لا يعرف في السكين إلا التذكير.قوله تعالى: «وقالت اخرج عليهن» بضم التاء لالتقاء الساكنين؛ لأن الكسرة تثقل إذا كان بعدها ضمة، وكسرت التاء على الأصل. قيل: إنها قالت لهن: لا تقطعن ولا تأكلن حتى أعلمكن، ثم قالت لخادمها: إذا قلت لك ادع إيلا فادع يوسف؛ وإيل: صنم كانوا يعبدونه، وكان يوسف عليه السلام يعمل في الطين، وقد شد مئزره، وحسر عن ذراعيه؛ فقالت للخادم: ادع لي إيلا؛ أي ادع لي الرب؛ وإيل بالعبرانية الرب؛ قال: فتعجب النسوة وقلن: كيف يجيء؟! فصعدت الخادم فدعت يوسف، فلما انحدر قالت لهن: اقطعن ما معكن. «فلما رأينه أكبرنه» واختلف في معنى «أكبرنه» فروى جويبر عن الضحاك عن ابن عباس: أعظمنه وهبنه؛ وعنه أيضا أمنين وأمذين من الدهش؛ وقال الشاعر:إذا ما رأين الفحل من فوق قارة صهلن وأكبرن المني المدفقاوقال ابن سمعان عن عدة من أصحابه: إنهم قالوا أمذين عشقا؛ وهب بن منبه: عشقنه حتى مات منهن عشر في ذلك المجلس دهشا وحيرة ووجدا بيوسف. وقيل: معناه حضن من الدهش؛ قاله قتادة ومقاتل والسدي؛ قال الشاعر:نأتي النساء على أطهارهن ولا نأتي النساء إذا أكبرن إكباراوأنكر ذلك أبو عبيدة وغيره وقالوا: ليس ذلك في كلام العرب، ولكنه يجوز أن يكن حضن من شدة إعظامهن له، وقد تقزع المرأة فتسقط ولدها أو تحيض. قال الزجاج يقال أكبرنه، ولا يقال حضنه، فليس الإكبار بمعنى الحيض؛ وأجاب الأزهري فقال: يجوز أكبرت بمعنى حاضت؛ لأن المرأة إذا حاضت في الابتداء خرجت من حيز الصغر إلى الكبر؛ قال: والهاء في «أكبرنه» يجوز أن تكون هاء الوقف لا هاء الكناية، وهذا مزيف، لأن هاء الوقف تسقط في الوصل، وأمثل منه قول ابن الأنباري: إن الهاء كناية عن مصدر الفعل، أي أكبرن إكبارا، بمعنى حضن حيضا. وعلى قول ابن عباس الأول تعود الهاء إلى يوسف؛ أي أعظمن يوسف وأجللنه.قوله تعالى: «وقطعن أيديهن» بالمدى حتى بلغت السكاكين إلى العظم؛ قاله وهب بن منبه. سعيد بن جبير: لم يخرج عليهن حتى زينته، فخرج عليهن فجأة فدهشن فيه، وتحيرن لحسن وجهه وزينته وما عليه، فجعلن يقطعن أيديهن، ويحسبن أنهن يقطعن الأترج؛ قال مجاهد: قطعنها حتى ألقينها. وقيل: خدشنها. وروى ابن أبي نجيح عن مجاهد قال: حزا بالسكين، قال النحاس: يريد مجاهد أنه ليس قطعا تبين منه اليد، إنما هو خدش وحز، وذلك معروف في اللغة أن يقال إذا خدش الإنسان يد صاحبه قطع يده. وقال عكرمة: «أيديهن» أكمامهن، وفيه بعد. وقيل: أناملهن؛ أي ما وجدن ألما في القطع والجرح، أي لشغل قلوبهن بيوسف، والتقطيع يشير إلى الكثرة، فيمكن أن ترجع الكثرة إلى واحدة جرحت يدها في موضع، ويمكن أن يرجع إلى عددهن.قوله تعالى: «وقلن حاش لله» أي معاذ الله. وروى الأصمعي عن نافع أنه قرأ كما قرأ أبو عمرو بن العلاء. «وقلن حاشا لله» بإثبات الألف وهو الأصل، ومن حذفها جعل اللام في «لله» عوضا منها. وفيها أربع لغات؛ يقال: حاشاك وحاشا لك وحاش لك وحشا لك. ويقال: حاشا زيد وحاشا زيدا؛ قال النحاس: وسمعت علي بن سليمان يقول سمعت محمد بن يزيد يقول: النصب أولى؛ لأنه قد صح أنها فعل لقولهم حاش لزيد، والحرف لا يحذف منه؛ وقد قال، النابغة:ولا أحاشي من الأقوام من أحدوقال بعضهم: حاش حرف، وأحاشي فعل. ويدل على كون حاشا فعلا وقوع حرف الجر بعدها. وحكى أبو زيد عن أعرابي: اللهم اغفر لي ولمن يسمع، حاشا الشيطان وأبا الأصبغ؛ فنصب بها. وقرأ الحسن «وقلن حاش لله» بإمكان الشين، وعنه أيضا «حاش الإله» . ابن مسعود وأبي: «حاش الله» بغير لام، ومنه قول الشاعر:حاشا أبي ثوبان إن به ضنا عن الملحاة والشتمقال الزجاج: وأصل الكلمة من الحاشية، والحشا بمعنى الناحية، تقول: كنت في حشا فلان أي في ناحيته؛ فقولك: حاشا لزيد أي تنحى زيد من هذا وتباعد عنه، والاستثناء إخراج وتنحية عن جملة المذكورين. وقال أبو علي: هو فاعل من المحاشاة؛ أي حاشا يوسف وصار في حاشية وناحية مما قرف به، أو من أن يكون بشرا؛ فحاشا وحاش في الاستثناء حرف جر عند سيبويه، وعلى ما قال المبرد وأبو علي فعل.قوله تعالى: «ما هذا بشرا» قال الخليل وسيبويه: «ما» بمنزلة ليس؛ تقول: ليس زيد قائما، و «ما هذا بشرا» و «ما هن أمهاتهم» «المجادلة: 2» . وقال الكوفيون: لما حذفت الباء نصبت؛ وشرج هذا - فيما قال أحمد بن يحيى، - إنك إذا قلت: ما زيد بمنطلق، فموضع الباء موضع نصب، وهكذا سائر حروف الخفض؛ فلما حذفت الباء نصبت لتدل على محلها، قال: وهذا قول الفراء، قال: ولم تعمل «ما» شيئا؛ فألزمهم البصريون أن يقولوا: زيد القمر؛ لأن المعنى كالقمر! فرد أحمد بن يحيى بأن قال: الباء أدخل في حروف الخفض من الكاف؛ لأن الكاف تكون اسما. قال النحاس: لا يصح إلا قول البصريين؛ وهذا القول يتناقض؛ لأن الفراء أجاز نصا ما بمنطلق زيد، وأنشد:أما والله أن لو كنت حرا وما بالحر أنت ولا العتيقومنع نصا النصب؛ ولا نعلم بين النحويين اختلافا أنه جائز: ما فيك براغب زيد، وما إليك بقاصد عمرو، ثم يحذفون الباء ويرفعون. وحكى البصريون والكوفيون ما زيد منطلق بالرفع، وحكى البصريون أنها لغة تميم، وأنشدوا:أتيما تجعلون إلي ندا وما تيم لذي حسب نديدالند والنديد والنديدة المثل والنظير. وحكى الكسائي أنها لغة تهامة ونجد. وزعم الفراء أن الرفع أقوى الوجهين: قال أبو إسحاق: وهذا غلط؛ كتاب الله عز وجل ولغة رسول الله صلى الله عليه وسلم أقوى وأولى.قلت: وفي مصحف حفصة رضي الله عنها «ما هذا ببشر» ذكره الغزنوي. قال القشيري أبو نصر: وذكرت النسوة أن صورة يوسف أحسن، من صورة البشر، بل هو في صورة ملك؛ وقال الله تعالى: «لقد خلقنا الإنسان في أحسن تقويم» «التين: 4» والجمع بين الآيتين أن قولهن: «حاش لله» تبرئة ليوسف عما رمته به امرأة العزيز. من المراودة، أي بعد يوسف عن هذا؛ وقولهن: «لله» أي لخوفه، أي براءة لله من هذا؛ أي قد نجا يوسف من ذلك، فليس هذا من الصورة في شيء؛ والمعنى: أنه في التبرئة عن المعاصي كالملائكة؛ فعلى هذا لا تناقض. وقيل: المراد تنزيهه عن مشابهة البشر في الصورة، لفرط جماله. وقوله: «لله» تأكيد لهذا المعنى؛ فعلى هذا المعنى قالت النسوة ذلك ظنا منهن أن صورة الملك أحسن، وما بلغهن قوله تعالى: «لقد خلقنا الإنسان في أحسن تقويم» «التين: 4» فإنه من كتابنا. وقد ظن بعض، الضعفة أن هذا القول لو كان ظنا باطلا منهن لوجب على الله أن يرد عليهن، ويبين كذبهن، وهذا باطل؛ إذ لا وجوب على الله تعالى، وليس كل ما يخبر به الله سبحانه من كفر الكافرين وكذب الكاذبين يجب عليه أن يقرن به الرد عليه، وأيضا أهل العرف قد يقولون في القبيح كأنه شيطان، وفي الحسن كأنه ملك؛ أي لم ير مثله، لأن الناس لا يرون الملائكة؛ فهو بناء على ظن في أن صورة الملك أحسن، أو على الإخبار بطهارة أخلاقه وبعده عن التهم.. «إن هذا إلا ملك» أي ما هذا إلا ملك؛ وقال الشاعر:فلست لإني ولكن لملاك تنزل من جو السماء يصوبوروي عن الحسن: «ما هذا بشرى» بكسر الباء والشين، أي ما هذا عبدا مشترى، أي ما ينبغي لمثل هذا أن يباع، فوضع المصدر موضع اسم المفعول، كما قال: «أحل لكم صيد البحر» «المائدة: 96» أي مصيده، وشبهه كثير. ويجوز أن يكون المعنى: ما هذا بثمن، أي مثله لا يثمن ولا يقوم؛ فيراد بالشراء على هذا الثمن المشترى به: كقولك: ما هذا بألف إذا نفيت قول القائل: هذا بألف. فالباء على هذا متعلقة بمحذوف هو الخبر، كأنه قال: ما هذا مقدرا بشراء. وقراءة العامة أشبه؛ لأن بعده «إن هذا إلا ملك كريم» مبالغة في تفضيله في جنس الملائكة تعظيما لشأنه، ولأن مثل «بشرى» يكتب في المصحف بالياء.


قَالَتْ فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فَاسَتَعْصَمَ وَلَئِن لَّمْ يَفْعَلْ مَا آمُرُهُ لَيُسْجَنَنَّ وَلَيَكُوناً مِّنَ الصَّاغِرِينَ

قالت فذلكن الذي لمتنني فيه ولقد راودته عن نفسه فاستعصم ولئن لم يفعل ما آمره ليسجنن وليكونن من الصاغرينقوله تعالى: «قالت فذلكن الذي لمتنني فيه» لما رأت افتتانهن بيوسف أظهرت عذر نفسها بقولها: «لمتنني فيه» أي بحبه، و «ذلك» بمعنى «هذا» وهو اختيار الطبري. وقيل: الهاء للحب، و «ذلك» عل بابه، والمعنى: ذلكن الحب الذي لمتنني فيه، أي حب هذا هو ذلك الحب. واللوم الوصف بالقبيح. ثم أقرت وقالت: «ولقد راودته عن نفسه فاستعصم» أي امتنع. وسميت العصمة عصمة لأنها تمنع من ارتكاب المعصية. وقيل: «استعصم» أي استعصى، والمعنى واحد. «ولئن لم يفعل ما آمره ليسجنن» عاودته المراودة بمحضر منهن، وهتكت جلباب الحياء، ووعدت بالسجن إن لم يفعل، وإنما فعلت هذا حين لم تخش لوما ولا مقالا خلاف أول أمرها إذ كان ذلك بينه وبينها. «وليكون من الصاغرين» أي الأذلاء. وخط المصحف «وليكونا» بالألف وتقرأ بنون مخففة للتأكيد؛ ونون التأكيد تثقل وتخفف والوقف على قوله: «ليسجنن» بالنون لأنها مثقلة، وعلى «ليكونا» بالألف لأنها مخففة، وهي تشبه نون الإعراب في قولك: رأيت رجلا وزيدا وعمرا، ومثله قوله: «لنسفعا بالناصية» ونحوها الوقف عليها بالألف، كقول الأعشى:ولا تعبد الشيطان والله فاعبداأي أراد فاعبدا، فلما وقف عليه كان الوقف بالألف.


قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلاَّ تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُن مِّنَ الْجَاهِلِينَ

قال رب السجن أحب إلي مما يدعونني إليه وإلا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين. انظر تفسير الآية 34


فَاسْتَجَابَ لَهُ رَبُّهُ فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

قوله تعالى: «قال رب السجن أحب إلي مما يدعونني إليه» أي دخول السجن، فحذف المضاف؛ قاله الزجاج والنحاس. «أحب إلي» أي أسهل علي وأهون من الوقوع في المعصية؛ لا أن دخول السجن مما يحب على التحقيق. وحكي أن يوسف عليه السلام لما قال: «السجن أحب إلي» أوحى الله إليه «يا يوسف! أنت حبست نفسك حيث قلت السجن أحب إلي، ولو قلت العافية أحب إلي لعوفيت» . وحكى أبو حاتم أن عثمان بن عفان رضي الله عنه قرأ: «السَّجن» بفتح السين وحكى أن ذلك قراءة ابن أبي إسحاق وعبدالرحمن الأعرج ويعقوب؛ وهو مصدر سجنه سجنا. «وإلا تصرف عني كيدهن» أي كيد النسوان. وقيل: كيد النسوة اللاتي رأينه؟ فإنهن أمرنه بمطاوعة امرأة العزيز، وقلن له: هي مظلومة وقد ظلمتها. وقيل: طلبت كل واحدة أن تخلو به للنصيحة في امرأة العزيز؛ والقصد بذلك أن تعذله في حقها، وتأمره بمساعدتها، فلعله يجيب؛ فصارت كل واحدة تخلو به على حدة فتقول له: يا يوسف! اقض لي حاجتي فأنا خير لك من سيدتك؛ تدعوه كل واحدة لنفسها وتراوده؛ فقال: يا رب كانت واحدة فصرن جماعة. وقيل: كيد امرأة العزيز فيما دعته إليه من الفاحشة؛ وكنى عنها بخطاب الجمع إما لتعظيم شأنها في الخطاب، وإما ليعدل عن التصريح إلى التعريض. والكيد الاحتيال والاجتهاد؛ ولهذا سميت الحرب كيدا لاحتيال الناس فيها؛ قال عمر بن لجأ:تراءت كي تكيدك أم بشر وكيد بالتبرج ما تكيدقوله تعالى: «أصب إليهن» جواب الشرط، أي أمل إليهن، من صبا يصبو - إذا مال واشتاق - صبوا وصبوة؛ قال:إلى هند صبا قلبي وهند مثلها يصبيأي إن لم تلطف بي في اجتناب المعصية وقعت فيها. «وأكن من الجاهلين» أي ممن يرتكب الإثم ويستحق الذم، أو ممن يعمل عمل الجهال؛ ودل هذا على أن أحدا لا يمتنع عن معصية الله إلا بعون الله؛ ودل أيضا على قبح الجهل والذم لصاحبه.قوله تعالى: «فاستجاب له ربه» لما قال. «وإلا تصرف عن كيدهن» تعرض للدعاء، وكأنه قال: اللهم اصرف عني كيدهن؛ فاستجاب له دعاءه، ولطف به وعصمه عن الوقوع في الزنى. «كيدهن» قيل: لأنهن جمع قد راودنه عن نفسه. وقيل: يعني كيد النساء. وقيل: يعني كيد امرأة العزيز، على ما ذكر في الآية قبل؛ والعموم أولى.


ثُمَّ بَدَا لَهُم مِّن بَعْدِ مَا رَأَوُاْ الآيَاتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ

ثم بدا لهم من بعد ما رأوا الآيات ليسجننه حتى حينقوله تعالى: «ثم بدا لهم» أي ظهر للعزيز وأهل مشورته «من بعد أن رأوا الآيات» أي علامات براءة يوسف - من قد القميص من دبر؛ وشهادة الشاهد، وحز الأيدي، وقلة صبرهن عن لقاء يوسف: أن يسجنوه كتمانا للقصة ألا تشيع في العامة، وللحيلولة بينه وبينها. وقيل: هي البركات التي كانت تنفتح عليهم ما دام يوسف فيهم؛ والأول أصح. قال مقاتل عن مجاهد عن ابن عباس في قوله: «ثم بدا لهم من بعد ما رأوا الآيات» قال: القميص من الآيات، وشهادة الشاهد من الآيات، وقطع الأيدي من الآيات، وإعظام النساء إياه من الآيات. وقيل: ألجأها الخجل من الناس، والوجل من اليأس إلى أن رضيت بالحجاب مكان خوف الذهاب، لتشتفي إذا منعت من نظره، قال:وما صبابة مشتاق على أمل من اللقاء كمشتاق بلا أملأو كادته رجاء أن يمل حبسه فيبذل نفسه.قوله تعالى: «ليَسْجُنُنه» «يُسْجُنُنه» في موضع الفاعل؛ أي ظهر لهم أن يسجنوه؛ هذا قول سيبويه. قال المبرد: وهذا غلط؛ لا يكون الفاعل جملة، ولكن الفاعل ما دل عليه «بدا» وهو مصدر؛ أي بدا لهم بداء؛ فحذف لأن الفعل يدل عليه؛ كما قال الشاعر:وحق لمن أبو موسى أبوه يوقفه الذي نصب الجبالاأي وحق الحق، فحذف. وقيل: المعنى ثم بدا لهم رأي لم يكونوا يعرفونه؛ وحذف هذا لأن في الكلام دليلا عليه، وحذف أيضا القول؛ أي قالوا: ليسجننه، واللام جواب ليمين مضمر؛ قاله الفراء، وهو فعل مذكر لا فعل مؤنث؛ ولو كان فعلا مؤنثا لكان يسجنانه؛ ويدل على هذا قوله «لهم» ولم يقل لهن، فكأنه أخبر عن النسوة وأعوانهن فغلب المذكر؛ قاله أبو علي. وقال السدي: كان سبب حبس يوسف أن امرأة العزيز شكت إليه أنه شهرها ونشر خبرها؛ فالضمير على هذا في «لهم» للملك.قوله تعالى: «حتى حين» أي إلى مدة غير معلومة؛ قاله كثير من المفسرين. وقال ابن عباس: إلى انقطاع ما شاع في المدينة. وقال سعيد بن جبير: إلى ستة أشهر. وحكى الكيا أنه عنى ثلاثة عشر شهرا. عكرمة: تسع سنين. الكلبي: خمس سنين. مقاتل: سبع. وقد مضى في «البقرة» القول في الحين وما يرتبط به من الأحكام. وقال وهب: أقام في السجن اثنتي عشرة سنة. و «حتى» بمعنى إلى؛ كقوله: «حتى مطلع الفجر» «القدر: 5» . وجحل الله الحبس تطهيرا ليوسف صلى الله عليه وسلم من همه بالمرأة. وكأن العزيز - وإن عرف براءة يوسف - أطاع المرأة في سجن يوسف. قال ابن عباس: عثر يوسف ثلاث عثرات: حين هم بها فسجن، وحين قال للفتى: «اذكرني عند ربك» «يوسف: 42» فلبث في السجن بضع سنين، وحين قال لإخوته: «إنكم لسارقون» «يوسف: 70» فقالوا: «إن يسرق فقد سرق أخ له من قبل» . «يوسف: 77» .أكره يوسف عليه السلام على الفاحشة بالسجن، وأقام خمسة أعوام، وما رضي بذلك لعظيم منزلته وشريف قدره؛ ولو أكره رجل بالسجن على الزنى ما جاز له إجماعا. فإن أكره بالضرب فقد اختلف فيه العلماء، والصحيح أنه إذا كان فادحا فإنه يسقط عنه إثم الزنى وحده. وقد قال بعض علمائنا: إنه لا يسقط عنه الحد، وهو ضعيف؛ فإن الله تعالى لا يجمع على عبده العذابين، ولا يصرفه بين بلاءين؛ فإنه من أعظم الحرج في الدين. «وما جعل عليكم في الدين من حرج» . «الحج: 78» . وسيأتي بيان هذا في «النحل» إن شاء الله. وصبر يوسف، واستعاذ به من الكيد، فاستجاب له على ما تقدم.


وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانَ قَالَ أَحَدُهُمَا إِنِّي أَرَانِي أَعْصِرُ خَمْراً وَقَالَ الآخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي خُبْزاً تَأْكُلُ الطَّيْرُ مِنْهُ نَبِّئْنَا بِتَأْوِيلِهِ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ

ودخل معه السجن فتيان قال أحدهما إني أراني أعصر خمرا وقال الآخر إني أراني أحمل فوق رأسي خبزا تأكل الطير منه نبئنا بتأويله إنا نراك من المحسنينقوله تعالى: «ودخل معه السجن فتيان» «فتيان» تثنية فتى؛ وهو من ذوات الياء، وقولهم: الفتو شاذ. قال وهب وغيره: حمل يوسف إلى السجن مقيدا على حمار، وطيف به «هذا جزاء من يعصي سيدته» وهو يقول: هذا أيسر من مقطعات النيران، وسرابيل القطران، وشراب الحميم، وأكل الزقوم. فلما انتهى يوسف إلى السجن وجد فيه قوما قد انقطع رجاؤهم، واشتد بلاؤهم؛ فجعل يقول لهم: اصبروا وابشروا تؤجروا؛ فقالوا له: يا فتى ! ما أحسن حديثك! لقد بورك لنا في جوارك، من أنت يا فتى؟ قال: أنا يوسف ابن صفي الله يعقوب، ابن ذبيح الله إسحاق، ابن خليل الله إبراهيم. وقال ابن عباس: لما قالت المرأة لزوجها إن هذا العبد العبراني قد فضحني، وأنا أريد أن تسجنه، فسجنه في السجن؛ فكان يعزي فيه الحزين، ويعود فيه المريض، ويداوي فيه الجريح، ويصلي الليل كله، ويبكي حتى تبكي معه جدر البيوت وسقفها والأبواب، وطهر به السجن، واستأنس به أهل السجن؛ فكان إذا خرج الرجل من السجن رجع حتى يجلس في السجن مع يوسف، وأحبه صاحب السجن فوسع عليه فيه؛ ثم قال، له: يا يوسف! لقد أحببتك. حبا لم أحب شيئا حبك؛ فقال: أعوذ بالله من حبك، قال: ولم ذلك؟ فقال: أحبني أبي ففعل بي أخوتي ما فعلوه، وأحبتني سيدتي فنزل بي ما ترى، فكان في حبسه حتى غضب الملك على خبازه وصاحب شرابه، وذلك أن الملك عمر فيهم فملوه، فدسوا إلى خبازه وصاحب شرابه أن يسماه جميعا، فأجاب الخباز وأبى صاحب الشراب، فانطلق صاحب الشراب فأخبر الملك بذلك، فأمر الملك بحبسهما، فاستأنسا بيوسف، فذلك قوله: «ودخل معه السجن فتيان» وقد قيل: إن الخباز وضع السم في الطعام، فلما حضر الطعام قال الساقي: أيها الملك! لا تأكل فإن الطعام مسموم. وقال الخباز: أيها الملك لا تشرب! فإن الشراب مسموم؛ فقال الملك للساقي: اشرب! فشرب فلم يضره، وقال للخباز: كل؛ فأبى، فجرب الطعام على حيوان فنفق مكانه، فحبسهما سنة، وبقيا في السجن تلك المدة مع يوسف. واسم الساقي منجا، والآخر مجلث؛ ذكره الثعلبي عن كعب. وقال النقاش: اسم أحدهما شرهم، والآخر سرهم؛ الأول، بالشين المعجمة. والآخر بالسين المهملة. وقال الطبري: الذي رأى أنه يعصر خمرا هو نبو، قال السهيلي: وذكر اسم الآخر ولم أقيده.وقال «فتيان» لأنهما كانا عبدين، والعبد يسمى فتى، صغيرا كان أو كبيرا؛ ذكره الماوردي. وقال القشيري: ولعل الفتى كان اسما للعبد في عرفهم؛ ولهذا قال: «تراود فتاها عن نفسه» «يوسف: 30» . ويحتمل أن يكون الفتى اسما للخادم وإن لم يكن مملوكا. ويمكن أن يكون حبسهما مع حبس يوسف أو بعده أو قبله، غير أنهما دخلا معه البيت الذي كان فيه. «قال أحدهما إني أراني أعصر خمرا وقال الآخر إني أراني أحمل فوق رأسي خبزا تأكل الطير منه نبئنا بتأويله» «قال أحدهما إني أراني أعصر خمرا» أي عنبا؛ كان يوسف قال لأهل السجن. إني أعبر الأحلام؛ فقال أحد الفتيين لصاحبه: تعال حتى نجرب هذا العبد العبراني؛ فسألاه من غير أن يكونا رأيا شيئا؛ قاله ابن مسعود. وحكى الطبري أنهما سألاه عن علمه فقال: إني أعبر الرؤيا؛ فسألاه عن رؤياهما. قال ابن عباس ومجاهد: كانت رؤيا صدق رأياها وسألاه عنها؛ ولذلك صدق تأويلها. وفي الصحيح عن أبي هريرة عن النبي صلى الله عليه وسلم: «أصدقكم رؤيا أصدقكم حديثا» . وقيل: إنها كانت رؤيا كذب سألاه عنها تجريبا؛ وهذا قول ابن مسعود والسدي. وقيل: إن المصلوب منهما كان كاذبا، والآخر صادقا؛ قاله أبو مجلز. وروى الترمذي عن ابن عباس عن النبي صلى الله عليه وسلم: قال: «من تحلم كاذبا كلف يوم القيامة أن يعقد بين شعيرتين ولن يعقد بينهما» . قال أبو عيسى: هذا حديث حسن صحيح وعن علي عن النبي صلى الله عليه وسلم قال: «من كذب في حلمه كلف يوم القيامة عقد شعيرة» . قال: حديث حسن. قال ابن عباس: لما رأيا رؤياهما أصبحا مكروبين؛ فقال لهما يوسف: مالي أراكما مكروبين؟ قالا: يا سيدنا! إنا رأينا ما كرهنا؛ قال: فقصا علي، فقصا عليه؛ قالا: نبئنا بتأويل ما رأينا؛ وهذا يدل على أنها كانت رؤيا منام. «إنا نراك من المحسنين» فإحسانه، أنه كان يعود المرضى ويداويهم، ويعزي الحزاني؛ قال الضحاك: كان إذا مرض الرجل من أهل السجن قام به، وإذا ضاق وسع له، وإذا احتاج جمع له، وسأل له. وقيل: «من المحسنين» أي العالمين الذين أحسنوا العلم، قال الفراء. وقال ابن إسحاق: «من المحسنين» لنا إن فسرته، كما يقول: افعل كذا وأنت محسن. قال: فما رأيتما؟ قال الخباز: رأيت كأني اختبزت في ثلاثة تنانير، وجعلته في ثلاث سلال، فوضعته على رأسي فجاء الطير فأكل منه. وقال الآخر: رأيت كأني أخذت ثلاثة عناقيد من عنب أبيض، فعصرتهن في ثلاث أوان، ثم صفيته فسقيت الملك كعادتي فيما مضى، فذلك قوله: «إني أراني أعصر خمرا» أي عنبا، بلغة عمان، قال الضحاك. وقرأ ابن مسعود: «إني أراني أعصر عنبا» . وقال الأصمعي: أخبرني المعتمر بن سليمان أنه لقي أعرابيا ومعه عنب فقال له: ما معك؟ قال: خمر. وقيل: معنى. «أعصر خمرا» أي عنب خمر، فحذف المضاف. ويقال: خمرة وخمر وخمور، مثل تمرة وتمر وتمور.


قَالَ لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا ذَلِكُمَا مِمَّا عَلَّمَنِي رَبِّي إِنِّي تَرَكْتُ مِلَّةَ قَوْمٍ لاَّ يُؤْمِنُونَ بِاللّهِ وَهُم بِالآخِرَةِ هُمْ كَافِرُونَ

قال لا يأتيكما طعام ترزقانه إلا نبأتكما بتأويله قبل أن يأتيكما ذلكما مما علمني ربي إني تركت ملة قوم لا يؤمنون بالله وهم بالآخرة هم كافرونقال لهما يوسف: «لا يأتيكما طعام ترزقانه» يعني لا يجيئكما غدا طعام من منزلكما «إلا نبأتكما بتأويله قبل أن يأتيكما» لتعلما أني أعلم تأويل رؤياكما، فقالا: افعل! فقال لهما: يجيئكما كذا وكذا، فكان على ما قال؛ وكان هذا من علم الغيب خُص به يوسف. وبين أن الله خصه بهذا العلم لأنه ترك ملة قوم لا يؤمنون بالله، يعني دين الملك. ومعنى الكلام عندي: العلم بتأويل رؤياكما، والعلم بما يأتيكما من طعامكما والعلم بدين الله، فاسمعوا أولا ما يتعلق بالدين لتهتدوا، ولهذا لم يعبر لهما حتى دعاهما إلى الإسلام، فقال: «يا صاحبي السجن أأرباب متفرقون خير أم الله الواحد القهار، ما تعبدون» «يوسف:39» الآية كلها، على ما يأتي. وقيل: علم أن أحدهما مقتول فدعاهما إلى الإسلام ليسعدا به. وقيل: إن يوسف كره أن يعبر لهما ما سألاه لما علمه من المكروه على أحدهما فأعرض عن سؤالهما، وأخذ في غيره فقال: «لا يأتيكما طعام ترزقانه» في النوم «إلا نبأتكما» بتفسيره في اليقظة، قاله السدي، فقالا له: هذا من فعل العرافين والكهنة، فقال لهما يوسف عليه السلام: ما أنا بكاهن، وإنما ذلك مما علمنيه ربي، إني لا أخبركما به تكهنا وتنجيما، بل هو بوحي من الله عز وجل. وقال ابن جريج: كان الملك إذا أراد قتل إنسان صنع له طعاما معروفا فأرسل به إليه، فالمعنى: لا يأتيكما طعام ترزقانه في اليقظة، فعلى هذا «ترزقانه» أي يجري عليكما من جهة الملك أو غيره. ويحتمل يرزقكما الله. قال الحسن: كان يخبرهما بما غاب، كعيسى عليه السلام. وقيل: إنما دعاهما بذلك إلى الإسلام؛ وجعل المعجزة التي يستدلان بها إخبارهما بالغيوب.


وَاتَّبَعْتُ مِلَّةَ آبَآئِـي إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ مَا كَانَ لَنَا أَن نُّشْرِكَ بِاللّهِ مِن شَيْءٍ ذَلِكَ مِن فَضْلِ اللّهِ عَلَيْنَا وَعَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ

واتبعت ملة آبائي إبراهيم وإسحاق ويعقوب ما كان لنا أن نشرك بالله من شيء ذلك من فضل الله علينا وعلى الناس ولكن أكثر الناس لا يشكرونقوله تعالى: «واتبعت ملة آبائي إبراهيم وإسحاق ويعقوب» لأنهم أنبياء على الحق. «ما كان لنا» أي ما ينبغي لنا. «أن نشرك بالله من شيء» «من» للتأكيد، كقولك: ما جاءني من أحد. «ذلك من فضل الله علينا» إشارة إلى عصمته من الزنى. «وعلى الناس» أي على المؤمنين الذين عصمهم الله من الشرك. وقيل: «ذلك من فضل الله علينا» إذ جعلنا أنبياء، «وعلى الناس» إذ جعلنا الرسل إليهم. «ولكن أكثر الناس لا يشكرون» على نعمة التوحيد والإيمان.


يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ

يا صاحبي السجن أأرباب متفرقون خير أم الله الواحد القهارقوله تعالى: «يا صاحبي السجن» أي يا ساكني السجن؛ وذكر الصحبة لطول مقامهما فيه، كقولك: أصحاب الجنة، وأصحاب النار. «أأرباب متفرقون» أي في الصغر والكبر والتوسط، أو متفرقون في العدد. «خير أم الله الواحد القهار» وقيل: الخطاب لهما ولأهل السجن، وكان بين أيديهم أصنام يعبدونها من دون الله تعالى، فقال ذلك إلزاما للحجة؛ أي آلهة شتى لا تضر ولا تنفع. «خير أم الله الواحد القهار» الذي قهر كل شيء. نظيره: «الله خير أما يشركون» «النمل: 59» . وقيل: أشار بالتفرق إلى أنه لو تعدد الإله لتفرقوا في الإرادة ولعلا بعضهم على، بعض، وبين أنها إذا تفرقت لم تكن آلهة.


مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

ما تعبدون من دونه إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان إن الحكم إلا لله أمر ألا تعبدوا إلا إياه ذلك الدين القيم ولكن أكثر الناس لا يعلمونقوله تعالى: «ما تعبدون من دونه إلا أسماء» بين عجز الأصنام وضعفها فقال: «ما تعبدون من دونه» أي من دون الله إلا ذوات أسماء لا معاني لها. «سميتموها أنتم وآباؤكم» من تلقاء أنفسكم. وقيل: عنى بالأسماء المسميات؛ أي ما تعبدون إلا أصناما ليس لها من الإلهية شيء إلا الاسم؛ لأنها جمادات. وقال: «ما تعبدون» وقد ابتدأ بخطاب الاثنين؛ لأنه قصد جميع من هو على مثل حالهما من الشرك. «إلا أسماء سميتموها أنتم وآباؤكم» فحذف، المفعول الثاني للدلالة؛ والمعنى: سميتموها آلهة من عند أنفسكم. «ما أنزل الله بها من سلطان» ذلك في كتاب. قال سعيد بن جبير: «من سلطان» أي من حجة. «إن الحكم إلا لله» الذي هو خالق الكل. «أمر ألا تعبدوا إلا إياه» تعبدوه وحده ولا تشركوا معه غيره. «ذلك الدين القيم» أي القويم. «ولكن أكثر الناس لا يعلمون»


يَا صَاحِبَيِ السِّجْنِ أَمَّا أَحَدُكُمَا فَيَسْقِي رَبَّهُ خَمْراً وَأَمَّا الآخَرُ فَيُصْلَبُ فَتَأْكُلُ الطَّيْرُ مِن رَّأْسِهِ قُضِيَ الأَمْرُ الَّذِي فِيهِ تَسْتَفْتِيَانِ

يا صاحبي السجن أما أحدكما فيسقي ربه خمرا وأما الآخر فيصلب فتأكل الطير من رأسه قضي الأمر الذي فيه تستفتيانقوله تعالى: «أما أحدكما فيسقي ربه خمرا» أي قال للساقي: إنك ترد على عملك الذي كنت عليه من سقي الملك بعد ثلاثة أيام، وقال للآخر: وأما أنت فتدعى إلى ثلاثة أيام فتصلب فتأكل الطير من رأسك، قال: والله ما رأيت شيئا؛ قال: رأيت أو لم تر «قضي الأمر الذي فيه تستفتيان» . وحكى أهل اللغة أن سقى وأسقى لغتان بمعنى واحد، كما قال الشاعر:سقى قومي بني مجد وأسقى نميرا والقبائل من هلالقال النحاس: الذي عليه أكثر أهل اللغة أن معنى سقاه ناوله فشرب، أو صب الماء في حلقه ومعنى أسقاه جعل له سقيا؛ قال الله تعالى: «وأسقيناكم ماء فراتا» «المرسلات: 27» قال علماؤنا: إن قيل من كذب في رؤياه ففسرها العابر له أيلزمه حكمها؟ قلنا: لا يلزمه؛ وإنما كان ذلك في يوسف لأنه نبي، وتعبير النبي حكم، وقد قال: إنه يكون كذا وكذا فأوجد الله تعالى ما أخبر كما قال تحقيقا لنبوته؛ فإن قيل: فقد روى عبدالرزاق عن معمر عن قتادة قال: جاء رجل إلى عمر بن الخطاب فقال: إني رأيت كأني أعشبت ثم أجدبت ثم أعشبت ثم أجدبت، فقال له عمر: أنت رجل تؤمن ثم تكفر، ثم تؤمن ثم تكفر، ثم تموت كافرا؛ فقال الرجل: ما رأيت شيئا؛ فقال له عمر: قد قضى لك ما قضى لصاحب يوسف؛ قلنا: ليست لأحد بعد عمر؛ لأن عمر كان محدثا، وكان إذا ظن ظنا كان وإذا تكلم به وقع، على ما ورد في أخباره؛ وهي كثيرة؛ منها: أنه دخل عليه رجل فقال له: أظنك كاهنا فكان كما ظن؛ خرجه البخاري. ومنها: أنه سأل رجلا عن اسمه فقال له فيه أسماء النار كلها، فقال له: أدرك أهلك فقد احترقوا، فكان كما قال: خرجه الموطأ. وسيأتي لهذا مزيد بيان في سورة «الحجر» إن شاء الله تعالى.


وَقَالَ لِلَّذِي ظَنَّ أَنَّهُ نَاجٍ مِّنْهُمَا اذْكُرْنِي عِندَ رَبِّكَ فَأَنسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ فَلَبِثَ فِي السِّجْنِ بِضْعَ سِنِينَ

وقال للذي ظن أنه ناج منهما اذكرني عند ربك فأنساه الشيطان ذكر ربه فلبث في السجن بضع سنينقوله تعالى: «وقال للذي ظن» «ظن» هنا بمعنى أيقن، في قول أكثر المفسرين وفسره قتادة على الظن الذي هو خلاف اليقين؛ قال: إنما ظن يوسف نجاته لأن العابر يظن ظنا وربك يخلق ما يشاء؛ والأول أصح وأشبه بحال الأنبياء وأن ما قاله للفتيين في تعبير الرؤيا كان عن وحي، وإنما يكون ظنا في حكم الناس، وأما في حق الأنبياء فإن حكمهم حق كيفما وقع. «اذكرني عند ربك» أي سيدك، وذلك معروف في اللغة أن يقال للسيد رب؛ قال الأعشى:ربي كريم لا يكدر نعمة وإذا تنوشد في المهارق أنشداأي اذكر ما رأيته، وما أنا عليه من عبارة الرؤيا للملك، وأخبره أني مظلوم محبوس بلا ذنب. وفي صحيح مسلم وغيره عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «لا يقل أحدكم اسق ربك أطعم ربك وضئ ربك ولا يقل أحدكم ربي وليقل سيدي مولاي ولا يقل أحدكم عبدي أمتي وليقل فتاي فتاتي غلامي» . وفي القرآن: «اذكرني عند ربك» «إلى ربك» «إنه ربي أحسن مثواي» «يوسف: 23» أي صاحبي؛ يعني العزيز. ويقال لكل من قام بإصلاح شيء وإتمامه: قد ربه يربه، فهو رب له. قال العلماء قول عليه السلام: «لا يقل أحدكم» «وليقل» من باب الإرشاد إلى إطلاق اسم الأولى؛ لا أن إطلاق ذلك الاسم محرم؛ ولأنه قد جاء عنه عليه السلام «أن تلد الأمة ربها» أي مالكها وسيدها؛ وهذا موافق للقرآن في إطلاق ذلك اللفظ؛ فكان محل النهي في هذا الباب ألا نتخذ هذه الأسماء عادة فنترك الأولى والأحسن. وقد قيل: إن قول الرجل عبدي وأمتي يجمع معنيين: أحدهما: أن العبودية بالحقيقة إنما هي لله تعالى؛ ففي قول الواحد من الناس لمملوكه عبدي وأمتي تعظيم عليه، وإضافة له إلى نفسه بما أضافه الله تعالى به إلى نفسه؛ وذلك غير جائز. والثاني: أن المملوك يدخله من ذلك شيء في استصغاره بتلك التسمية، فيحمله ذلك على سوء الطاعة. وقال ابن شعبان في «الزاهي» : «لا يقل السيد عبدي وأمتي ولا يقل المملوك ربي ولا ربتي» وهذا محمول على ما ذكرنا. وقيل: إنما قال صلى الله عليه وسلم «لا يقل العبد ربي وليقل سيدي» لأن الرب من أسماء الله تعالى المستعملة بالاتفاق؛ واختلف في السيد هل هو من أسماء الله تعالى أم لا؟ فإذا قلنا ليس من أسماء الله فالفرق واضح؛ إذ لا التباس ولا إشكال، وإذا قلنا إنه من أسمائه فليس في الشهرة ولا الاستعمال كلفظ الرب، فيحصل، الفرق. وقال ابن العربي: يحتمل أن يكون ذلك جائزا في شرع يوسف عليه السلام.قوله تعالى: «فأنساه الشيطان ذكر ربه» الضمير في «فأنساه» فيه قولان: أحدهما: أنه عائد إلى يوسف عليه السلام، أي أنساه الشيطان ذكر الله عز وجل؛ وذلك أنه لما قال يوسف لساقي الملك - حين علم أنه سينجو ويعود إلى حالته الأولى مع الملك - «اذكرني عند ربك» نسي في ذلك الوقت أن يشكو إلى الله ويستغيث به، وجنح إلى الاعتصام بمخلوق؛ فعقب باللبث. قال عبدالعزيز بن عمير الكندي: دخل جبريل على يوسف النبي عليه السلام في السجن فعرفه يوسف، فقال: يا أخا المنذرين! مالي أراك بين الخاطئين؟! فقال جبريل عليه السلام: يا طاهر ابن الطاهرين! يقرئك السلام رب العالمين ويقول: أما استحيت إذ استغثت بالآدميين؟! وعزتي! لألبثنك في السجن بضع سنين؛ فقال: يا جبريل! أهو عني راض؟ قال: نعم! قال: لا أبالي الساعة. وروي أن جبريل عليه السلام جاءه فعاتبه عن الله تعالى في ذلك وطول سجنه، وقال له: يا يوسف! من خلصك من القتل من أيدي أخوتك؟! قال: الله تعالى، قال: فمن أخرجك من الجب؟ قال: الله تعالى قال: فمن عصمك من الفاحشة؟ قال: الله تعالى، قال: فمن صرف عنك كيد النساء؟ قال: الله تعالى، قال: فكيف وثقت بمخلوق وتركت ربك فلم تسأله؟! قال: يا رب كلمة زلت مني! أسألك يا إله إبراهيم وإسحاق والشيخ يعقوب عليهم السلام أن ترحمني؛ فقال له جبريل: فإن عقوبتك أن تلبث في السجن بضع سنين. وروى أبو سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (رحم الله يوسف لولا الكلمة التي قال: «اذكرني عند ربك» ما لبث في السجن بضع سنين). وقال ابن عباس: عوقب يوسف بطول الحبس بضع سنين لما قال للذي نجا منهما «اذكرني عند ربك» ولو ذكر يوسف ربه لخلصه. وروى إسماعيل بن إبراهيم عن يونس عن الحسن قال قال رسول الله صلى الله عليه وسلم: (لولا كلمة يوسف - يعني قوله: «اذكرني عند ربك» - ما لبث في السجن ما لبث) قال: ثم يبكي الحسن ويقول: نحن ينزل بنا الأمر فنشكو إلى الناس. وقيل: إن الهاء تعود على الناجي، فهو الناسي؛ أي أنسى الشيطان الساقي أن يذكر يوسف لربه، أي لسيده؛ وفيه حذف، أي أنساه الشيطان ذكره لربه؛ وقد رجح بعض العلماء هذا القول فقال: لولا أن الشيطان أنسى يوسف ذكر الله لما استحق العقاب باللبث في السجن؛ إذ الناسي غير مؤاخذ. وأجاب أهل القول الأول بأن النسيان قد يكون بمعنى الترك، فلما ترك ذكر الله ودعاه الشيطان إلى ذلك عوقب؛ رد عليهم أهل القول الثاني بقوله تعالى: «وقال الذي نجا منهما وادكر بعد أمة» «يوسف: 45» فدل على أن الناسي هو الساقي لا يوسف؛ مع قوله تعالى: «إن عبادي ليس لك عليهم سلطان» «الحجر: 42» فكيف يصح أن يضاف نسيانه إلى الشيطان، وليس له على الأنبياء سلطنة؟! قيل: أما النسيان فلا عصمة للأنبياء عنه إلا في وجه واحد، وهو الخبر عن الله تعالى فيما يبلغونه، فإنهم معصومون فيه؛ وإذا وقع منهم النسيان حيث يجوز وقوعه فإنه ينسب إلى الشيطان إطلاقا، وذلك إنما يكون فيما أخبر الله عنهم، ولا يجوز لنا نحن ذلك فيهم؛ قال صلى الله عليه وسلم: «نسي آدم فنسيت ذريته» . وقال: «إنما أنا بشر أنسى كما تنسون» . وقد تقدم.قوله تعالى: «فلبث في السجن بضع سنين» البضع قطعة من الدهر مختلف فيها؛ قال يعقوب عن أبي زيد: يقال بضع وبضع بفتح الباء وكسرها، قال أكثرهم: ولا يقال بضع ومائة، وإنما هو إلى التسعين. وقال الهروي: العرب تستعمل البضع فيما بين الثلاث إلى التسع. والبضع والبضعة واحد، ومعناهما القطعة من العدد. وحكى أبو عبيدة أنه قال: البضع ما دون نصف العقد، يريد ما بين الواحد إلى أربعة، وهذا ليس بشيء. وفي الحديث أن رسول الله صلى الله عليه وسلم قال لأبي بكر الصديق رضي الله عنه: «وكم البضع» فقال: ما بين الثلاث إلى السبع. فقال: «اذهب فزائد في الخطر» . وعلى هذا أكثر المفسرين، أن البضع سبع، حكاه الثعلبي. قال الماوردي: وهو قول أبي بكر الصديق رضي الله عنه وقطرب. وقال مجاهد: من ثلاث إلى تسع، وقال الأصمعي. ابن عباس: من ثلاث إلى عشرة. وحكى الزجاج أنه ما بين الثلاث إلى الخمس قال الفراء: والبضع لا يذكر العشرة والعشرين إلى التسعين، ولا يذكر بعد المائة. وفي المدة التي لبث فيها يوسف مسجونا ثلاثة أقاويل: أحدها: سبع سنين، قاله ابن جريج وقتادة ووهب بن منبه، قال وهب: أقام أيوب في البلاء سبع سنين، وأقام يوسف في السجن سبع سنين. الثاني: - اثنتا عشرة سنة، قال ابن عباس. الثالث: أربع عشرة سنة، قاله الضحاك. وقال مقاتل عن مجاهد عن ابن عباس قال: مكث يوسف في السجن خمسا وبضعا. واشتقاقه من بضعت الشيء أي قطعته، فهو قطعة من العدد، فعاقب الله يوسف بأن حبس سبع سنين أو تسع سنين بعد الخمس التي مضت، فالبضع مدة العقوبة لا مدة الحبس كله. قال وهب بن منبه: حبس يوسف في السجن سبع سنين، ومكث أيوب في البلاء سبع سنين، وعذب بختنصر بالمسخ سبع سنين. وقال عبدالله بن راشد البصري عن سعيد بن أبي عروبة: إن البضع ما بين الخمس إلى الاثنتي عشرة سنة.في هذه الآية دليل على جواز التعلق بالأسباب وإن كان اليقين حاصلا فإن الأمور بيد مسببها، ولكنه جعلها سلسلة، وركب بعضها على بعض، فتحريكها سنة، والتعويل على المنتهى يقين. والذي يدل على جواز ذلك نسبة ما جرى من النسيان إلى الشيطان كما جرى لموسى في لقيا الخضر؛ وهذا بين فتأملوه.


وَقَالَ الْمَلِكُ إِنِّي أَرَى سَبْعَ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعَ سُنبُلاَتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ يَا أَيُّهَا الْمَلأُ أَفْتُونِي فِي رُؤْيَايَ إِن كُنتُمْ لِلرُّؤْيَا تَعْبُرُونَ

وقال الملك إني أرى سبع بقرات سمان يأكلهن سبع عجاف وسبع سنبلات خضر وأخر يابسات يا أيها الملأ أفتوني في رؤياي إن كنتم للرؤيا تعبرونقوله تعالى: «وقال الملك إني أرى سبع بقرات سمان» لما دنا فرج يوسف عليه السلام رأى الملك رؤياه، فنزل جبريل فسلم على يوسف وبشره بالفرج وقال: إن الله مخرجك من سجنك، وممكن لك في الأرض، يذل لك ملوكها، ويطيعك جبابرتها، ومعطيك الكلمة العليا على إخوتك، وذلك بسبب رؤيا رآها الملك، وهي كيت وكيت، وتأويلها كذا وكذا، فما لبث في السجن أكثر مما رأى الملك الرؤيا حتى خرج، فجعل الله الرؤيا أولا ليوسف بلاء وشدة، وجعلها آخرا بشرى ورحمة؛ وذلك أن الملك الأكبر الريان بن الوليد رأى في نومه كأنما خرج من نهر يابس سبع بقرات سمان، في أثرهن سبع عجاف - أي مهازيل - وقد أقبلت العجاف على السمان فأخذن بآذانهن فأكلنهن، إلا القرنين، ورأى سبع سنبلات خضر قد أقبل عليهن سبع يابسات فأكلنهن حتى أتين عليهن فلم يبق منهن شيء وهن يابسات، وكذلك البقر كن عجافا فلم يزد فيهن شيء من أكلهن السمان، فهالته الرؤيا، فأرسل إلى الناس وأهل العلم منهم والبصر بالكهانة والنجامة والعرافة والسحر، وأشراف قومه، فقال: «يا أيها الملأ أفتوني في رؤياي» فقص عليهم، فقال القوم: «أضغاث أحلام» «يوسف: 44» قال ابن جريج قال لي عطاء: إن أضغاث الأحلام الكاذبة المخطئة من الرؤيا. وقال جويبر عن الضحاك عن ابن عباس قال: إن الرؤيا منها حق، ومنها أضغاث أحلام، يعني بها الكاذبة. وقال الهروي: قوله تعالى: «أضغاث أحلام» أي أخلاط أحلام. والضغث في اللغة الحزمة من الشيء كالبقل والكلأ وما أشبههما، أي قالوا: ليست رؤياك ببينة، والأحلام الرؤيا المختلطة. وقال مجاهد: أضغاث الرؤيا أهاويلها. وقال أبو عبيدة: الأضغاث ما لا تأويل له من الرؤيا.قوله تعالى: «سبع بقرات سمان» حذفت الهاء من «سبع» فرقا بين المذكر والمؤنث «سمان» من نعت البقرات، ويجوز في غير القرآن سبع بقرات سمانا، نعت للسبع، وكذا خضرا، قال الفراء: ومثله: «سبع سماوات طباقا» «نوح: 15» . وقد مضى في سورة «البقرة» اشتقاقها ومعناها. وقال علي بن أبي طالب رضي الله عنه: المعز والبقر إذا دخلت المدينة فإن كانت سمانا فهي سني رخاء، وإن كانت عجافا كانت شدادا، وإن كانت المدينة مدينة بحر وإبان سفر قدمت سفن على عددها وحالها، وإلا كانت فتنا مترادفة، كأنها وجوه البقر، كما في الخبر «يشبه بعضها بعضا» . وفي خبر آخر في الفتن «كأنها صياصي البقر» يريد لتشابهها، إلا أن تكون صفرا كلها فإنها أمراض تدخل على الناس، وإن كانت مختلفة الألوان، شنيعة القرون وكان الناس ينفرون منها، أو كأن النار والدخان يخرج من أفواهها فإنه عسكر أو غارة، أو عدو يضرب عليهم، وينزل بساحتهم. وقد تدل البقرة على الزوجة والخادم والغلة والسنة؛ لما يكون فيها من الولد والغلة والنبات. «يأكلهن سبع عجاف» من عجُف يعجُف، على وزن عظم يعظم، وروي عجِف يعجَف على وزن حمد يحمد.قوله تعالى: «يا أيها الملأ أفتوني في رؤياي» جمع الرؤيا رؤى: أي أخبروني بحكم هذه الرؤيا. «إن كنتم للرؤيا تعبرون» العبارة مشتقة من عبور النهر، فمعنى عبرت النهر، بلغت شاطئه، فعابر الرؤيا يعبر بما يؤول إليه أمرها. واللام في «للرؤيا» للتبيين، أي إن كنتم تعبرون، ثم بين فقال: للرؤيا قاله الزجاج.


قَالُواْ أَضْغَاثُ أَحْلاَمٍ وَمَا نَحْنُ بِتَأْوِيلِ الأَحْلاَمِ بِعَالِمِينَ

قالوا أضغاث أحلام وما نحن بتأويل الأحلام بعالمينقوله تعالى: «أضغاث أحلام» قال الفراء: ويجوز «أضغاث أحلام» قال النحاس: النصب بعيد، لأن المعنى: لم تر شيئا له تأويل، إنما هي أضغاث أحلام، أي أخلاط. وواحد الأضغاث ضغث، يقال لكل مختلط من بقل أو حشيش أو غيرهما ضغث؛ قال الشاعر:كضغث حلم غر منه حالمهقوله تعالى: «وما نحن بتأويل الأحلام بعالمين» قال الزجاج: المعنى بتأويل الأحلام المختلطة، نفوا عن أنفسهم علم ما لا تأويل له، لا أنهم نفوا عن أنفسهم علم التأويل. وقيل: نفوا عن أنفسهم علم التعبير. والأضغاث على هذا الجماعات من الرؤيا التي منها صحيحة ومنها باطلة، ولهذا قال الساقي: «أنا أنبئكم بتأويله» «يوسف: 45» فعلم أن القوم عجزوا عن التأويل، لا أنهم ادعوا ألا تأويل لها. وقيل: إنهم لم يقصدوا تفسيرا، وإنما أرادوا محوها من صدر الملك حتى لا تشغل باله، وعلى هذا أيضا فعندهم علم. و «الأحلام» جمع حلم، والحلم بالضم ما يراه النائم، تقول منه حلم بالفتح واحتلم، وتقول: حلمت، بكذا وحلمته، قال:فحلمتها وبنو رفيدة دونها لا يبعدن خيالها المحلومأصله الأناة، ومنه الحلم ضد الطيش؛ فقيل لما يرى في النوم حلم لأن النوم حالة أناة وسكون ودعة.وفي الآية دليل على بطلان قول من يقول: إن الرؤيا على أول ما تعبر، لأن القوم قالوا: «أضغاث أحلام» ولم تقع كذلك؛ فإن يوسف فسرها على سني الجدب والخصب، فكان كما عبر؛ وفيها دليل على فساد أن الرؤيا على، رجل طائر، فإذا عبرت وقعت.


وَقَالَ الَّذِي نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَاْ أُنَبِّئُكُم بِتَأْوِيلِهِ فَأَرْسِلُونِ

وقال الذي نجا منهما وادكر بعد أمة أنا أنبئكم بتأويله فأرسلونقوله تعالى: «وقال الذي نجا منهما» يعني ساقي الملك. «وادكر بعد أمة» أي بعد حين، عن ابن عباس وغيره؛ ومنه «إلى أمة معدودة» «هود: 8» وأصله الجملة من الحين. وقال ابن درستويه: والأمة لا تكون الحين إلا على حذف مضاف، وإقامة المضاف إليه مقامه، كأنه قال - والله أعلم - : وادكر بعد حين أمة، أو بعد زمن أمة، وما أشبه ذلك؛ والأمة الجماعة الكثيرة من الناس. قال الأخفش: هو في اللفظ واحد، وفي المعنى جمع؛ وقال جنس من الحيوان أمة؛ وفي الحديث: «لولا أن الكلاب أمة من الأمم لأم بقتلها» . «وادكر» أي تذكر حاجة يوسف، وهو قوله: «اذكرني عند ربك» . وقرأ ابن عباس فيما روى عفان عن همام عن قتادة عن عكرمة عنه - «وادكر بعه أمة» . النحاس: المعروف من قراءة ابن عباس وعكرمة والضحاك «وادكر بعد أمه» بفتح الهمزة وتخفيف الميم؛ أي بعد نسيان؛ قال الشاعر:أمهت وكنت لا أنسى حديثا كذاك الدهر يودي بالعقولوعن شبيل بن عزرة الضبعي: «بعد أمه» بفتح الألف وإسكان الميم وهاء خالصة؛ وهو مثل الأمه، وهما لغتان، ومعناهما النسيان؛ ويقال: أمه يأمه أمها إذا نسي؛ فعلى هذا «وادكر بعد أمه» ؛ ذكره النحاس؛ ورجل أمه ذاهب العقل. قال الجوهري: وأما ما في حديث الزهري «أمه» بمعنى أقر واعترف فهي لغة غير مشهورة. وقرأ الأشهب العقيلي - «بعد إمة» أي بعد نعمة؛ أي بعد أن أنعم الله عليه بالنجاة. ثم قيل: نسي الفتى يوسف لقضاء الله تعالى في بقائه في السجن مدة. وقيل: ما نسي، ولكنه خاف أن يذكر الملك الذنب الذي بسببه حبس هو والخباز؛ فقوله: «وادكر» أي ذكر وأخبر. قال النحاس: أصل ادكر اذتكر؛ والذال قريبة المخرج من التاء؛ ولم يجز إدغامها فيها لأن الذال مجهورة، والتاء مهموسة، فلو أدغموا ذهب الجهر، فأبدلوا من موضع التاء حرفا مجهورا وهو الدال؛ وكان أولى من الطاء لأن الطاء مطبقة؛ فصار أذدكر، فأدغموا الذال في الدال لرخاوة الدال ولينها. ثم قال: «أنا أنبئكم بتأويله» أي أنا أخبركم. وقرأ الحسن «أنا آتيكم بتأويله» وقال: كيف ينبئهم العلج؟! قال النحاس: ومعنى «أنبئكم» صحيح حسن؛ أي أنا أخبركم إذا سألت. «فأرسلوني» خاطب الملك ولكن بلفظ التعظيم، أو خاطب الملك وأهل مجلسه.


يُوسُفُ أَيُّهَا الصِّدِّيقُ أَفْتِنَا فِي سَبْعِ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعِ سُنبُلاَتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ لَّعَلِّي أَرْجِعُ إِلَى النَّاسِ لَعَلَّهُمْ يَعْلَمُونَ

يوسف أيها الصديق أفتنا في سبع بقرات سمان يأكلهن سبع عجاف وسبع سنبلات خضر وأخر يابسات لعلي أرجع إلى الناس لعلهم يعلمونقوله تعالى: «يوسف» نداء مفرد، وكذا «الصديق» أي الكثير الصدق. «أفتنا» أي فأرسلوه، فجاء إلى يوسف فقال: أيها الصديق! وسأله عن رؤيا الملك. «لعلي أرجع إلى الناس» أي إلى الملك وأصحابه. «لعلهم يعلمون» التعبير، أو «لعلهم يعلمون» مكانك من الفضل والعلم فتخرج. ويحتمل أن يريد بالناس الملك وحده تعظيما.


قَالَ تَزْرَعُونَ سَبْعَ سِنِينَ دَأَباً فَمَا حَصَدتُّمْ فَذَرُوهُ فِي سُنبُلِهِ إِلاَّ قَلِيلاً مِّمَّا تَأْكُلُونَ

قال تزرعون سبع سنين دأبا فما حصدتم فذروه في سنبله إلا قليلا مما تأكلونقوله تعالى: «قال تزرعون» لما أعلمه بالرؤيا جعل يفسرها له، فقال: السبع من البقرات السمان والسنبلات الخضر سبع سنين مخصبات؛ وأما البقرات العجاف والسنبلات اليابسات فسبع سنين مجدبات؛ فذلك قوله: «تزرعون سبع سنين دأبا» أي متوالية متتابعة؛ وهو مصدر على غير المصدر، لأن معنى «تزرعون» تدأبون كعادتكم في الزراعة سبع سنين. وقيل: هو حال؛ أي دائبين. وقيل: صفة لسبع سنين، أي دائبة. وحكى أبو حاتم عن يعقوب «دأبا» بتحريك الهمزة، وكذا روى حفص عن عاصم، وهما لغتان، وفيه قولان، قول أبي حاتم: إنه من دئب. قال النحاس: ولا يعرف أهل اللغة إلا دأب. والقول الآخر - إنه حرك لأن فيه حرفا من حروف الحلق؛ قاله الفراء، قال: وكذلك كل حرف فتح أول وسكن ثانية فتثقيله جائز إذا كان ثانيه همزة، أو هاء، أو عينا، أو غينا، أو حاء، أو خاء؛ وأصله العادة؛ قال:كدأبك من أم الحويرث قبلهاوقد مضى في «آل عمران» القول فيه. «فما حصدتم فذروه في سنبله» قيل: لئلا يتسوس، وليكون أبقى؛ وهكذا الأمر في ديار مصر. «إلا قليلا مما تأكلون» أي استخرجوا ما تحتاجون إليه بقدر الحاجة؛ وهذا القول منه أمر، والأول خبر. ويحتمل أن يكون الأول أيضا أمرا، وإن كان الأظهر منه الخبر؛ فيكون معنى: «تزرعون» أي ازرعوا.هذه الآية أصل في القول بالمصالح الشرعية التي هي حفظ الأديان والنفوس والعقول والأنساب والأموال؛ فكل ما تضمن تحصيل شيء من هذه الأمور فهو مصلحة، وكل ما يفوت شيئا منها فهو مفسدة، ودفعه مصلحة؛ ولا خلاف أن مقصود الشرائع إرشاد الناس إلى مصالحهم الدنيوية؛ ليحصل لهم التمكن من معرفة الله تعالى وعبادته الموصلتين إلى السعادة الأخروية، ومراعاة ذلك فضل من الله عز وجل ورحمة رحم بها عباده، من غير وجوب عليه، ولا استحقاق؛ هذا مذهب كافة المحققين من أهل السنة أجمعين؛ وبسطه في أصول الفقه.


ثُمَّ يَأْتِي مِن بَعْدِ ذَلِكَ سَبْعٌ شِدَادٌ يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ إِلاَّ قَلِيلاً مِّمَّا تُحْصِنُونَ

ثم يأتي من بعد ذلك سبع شداد يأكلن ما قدمتم لهن إلا قليلا مما تحصنونقوله تعالى: «سبع شداد» يعني السنين المجدبات. «يأكلن» مجاز، والمعنى يأكل أهلهن. «ما قدمتم لهن» أي ما ادخرتم لأجلهن؛ ونحوه قول القائل:نهارك يا مغرور سهو وغفلة وليلك نوم والردى لك لازموالنهار لا يسهو، والليل لا ينام؛ وإنما يسهى في النهار، وينام في الليل. وحكى زيد بن أسلم عن أبيه: أن يوسف كان يضع طعام الاثنين فيقربه إلى رجل واحد فيأكل بعضه، حتى إذا كان يوم قربه له فأكله كله؛ فقال يوسف: هذا أول يوم من السبع الشداد. «إلا قليلا» نصب على الاستثناء. «مما تحصنون» أي مما تحبسون لتزرعوا؛ لأن في استبقاء البذر تحصين الأقوات. وقال أبو عبيدة: تحرزون. وقال قتادة: «تحصنون» تدخرون، والمعنى واحد؛ وهو يدل على جواز احتكار الطعام إلى وقت الحاجة.هذه الآية أصل في صحة رؤيا الكافر، وأنها تخرج على حسب ما رأى، لا سيما إذا تعلقت بمؤمن؛ فكيف إذا كانت آية لنبي. ومعجزة لرسول، وتصديقا لمصطفى للتبليغ، وحجة للواسطة بين الله - جل جلال - وبين عباده.


ثُمَّ يَأْتِي مِن بَعْدِ ذَلِكَ عَامٌ فِيهِ يُغَاثُ النَّاسُ وَفِيهِ يَعْصِرُونَ

ثم يأتي من بعد ذلك عام فيه يغاث الناس وفيه يعصرونقوله تعالى: «ثم يأتي من بعد ذلك عام» هذا خبر من يوسف عليه السلام عما لم يكن في رؤيا الملك، ولكنه من علم الغيب الذي آتاه الله. قال قتادة: زاده الله علم سنة لم يسألوه عنها إظهارا لفضله، وإعلاما لمكانه من العلم وبمعرفته. «فيه يغاث الناس» من الإغاثة أو الغوث؛ غوث الرجل فال واغوثاه، والاسم الغوث والغواث والغواث، واستغاثني فلان فأغثته، والاسم الغياث؛ صارت الواو ياء لكسرة ما قبلها. والغيث المطر؛ وقد غاث الغيث الأرض أي أصابها؛ وغاث الله البلاد يغيثها غيثا، وغيثت الأرض تغاث غيثا، فهي أرض مغيثة ومغيوثة؛ فمعنى «يغاث الناس» يمطرون. «وفيه يعصرون» فال ابن عباس: يعصرون الأعناب والدهن؛ ذكره البخاري. وروى حجاج عن ابن جريح قال: يعصرون العنب خمرا والسمسم دهنا، والزيتون زيتا. وقيل: أراد حلب الألبان لكثرتها؛ ويدل ذلك على كثرة النبات. وقيل: «يعصرون» أي ينجون؛ وهو من العصرة، وهي المنجاة. قال أبو عبيدة والعصر بالتحريك الملجأ والمنجاة، وكذلك العصرة؛ قال أبو زبيد:صاديا يستغيث غير مغاث ولقد كان عصره المنجودوالمنجود الفزع. واعتصرت بفلان وتعصرت أي التجأت إليه. قال أبو الغوث: «يعصرون» يستغلون؛ وهو من عصر العنب. واعتصرت ماله أي استخرجته من يده. وقرأ عيسى «تعصرون» بضم التاء وفتح الصاد، ومعناه: تمطرون؛ من قول الله: «وأنزلنا من المعصرات ماء ثجاجا» «النبأ: 14» وكذلك معنى «تعصرون» بضم التاء وكسر الصاد، فيمن قرأه كذلك.


وَقَالَ الْمَلِكُ ائْتُونِي بِهِ فَلَمَّا جَاءهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللاَّتِي قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ

وقال الملك ائتوني به فلما جاءه الرسول قال ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن إن ربي بكيدهن عليم. انظر تفسير الآية 51


قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدتُّنَّ يُوسُفَ عَن نَّفْسِهِ قُلْنَ حَاشَ لِلّهِ مَا عَلِمْنَا عَلَيْهِ مِن سُوءٍ قَالَتِ امْرَأَةُ الْعَزِيزِ الآنَ حَصْحَصَ الْحَقُّ أَنَاْ رَاوَدتُّهُ عَن نَّفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ

قوله تعالى: «وقال الملك ائتوني به» أي فذهب الرسول فأخبر الملك، فقال: ائتوني به. «فلما جاءه الرسول» أي يأمره بالخروج. «قال ارجع إلى ربك فاسأله ما بال النسوة» أي حال النسوة. «فاسأله ما بال النسوة» ذكر النساء جملة ليدخل فيهن امرأة العزيز مدخل العموم بالتلويح حتى لا يقع عليها تصريح؛ وذلك حسن عشرة وأدب؛ وفي الكلام محذوف، أي فاسأله أن يتعرف ما بال النسوة. «اللاتي قطعن أيديهن إن ربي بكيدهن عليم» فأبى أن يخرج إلا أن تصح براءته عند الملك مما قذف به، وأنه حبس بلا جرم. وروى الترمذي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (إن الكريم ابن الكريم ابن الكريم ابن الكريم يوسف بن يعقوب بن إسحاق بن إبراهيم - قال - ولو لبث في، السجن ما لبث ثم جاءني الرسول أجبت - ثم قرأ - «فلما جاءه الرسول قال ارجع إلى ربك فاسأله ما بال النسوة اللاتي يقطعن أيديهن» - قال - ورحمة الله على لوط لقد كان يأوي إلى ركن شديد إذ قال «لو أن لي بكم قوة أو آوي إلى ركن شديد فما بعث الله من بعده نبيا إلا في ذروة من قومه). وروى البخاري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (يرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن ما لبث يوسف لأجبت الداعي ونحن أحق من إبراهيم إذ قال له » أو لم تؤمن قال بلى ولكني ليطمئن قلبي « [البقرة: 260] وروي عن النبي صلى الله عليه وسلم أنه قال (يرحم الله أخي يوسف لقد كان صابرا حليما ولو لبثت في السجن ما لبثه أجبت الداعي ولم ألتمس العذر). وروي نحو هذا الحديث من طريق عبدالرحمن بن القاسم صاحب مالك، في كتاب التفسير من صحيح البخاري، وليس لابن القاسم في الديوان غيره. وفي رواية الطبري (يرحم الله يوسف لو كنت أنا المحبوس ثم أرسل إلي لخرجت سريعا أن كان لحليما ذا أناة). وقال صلى الله عليه وسلم: (لقد عجبت من يوسف وصبره وكرمه والله يغفر له حين سئل عن البقرات لو كنت مكانه لما أخبرتهم حتى اشترط أن يخرجوني ولقد عجبت منه حين آتاه الرسول ولو كنت مكانه لبادرتهم الباب). قال ابن عطية: كان هذا الفعل من يوسف عليه السلام أناة وصبرا، وطلبا لبراءة الساحة؛ وذلك أنه - فيما روي - خشي أن يخرج وينال من الملك مرتبة ويسكت عن أمر ذنبه صفحا فيراه الناس بتلك العين أبدا ويقولون: هذا الذي راود امرأة مولاه؛ فأراد يوسف عليه السلام أن يبين براءته، ويحقق منزلته من العفة والخير؛ وحينئذ يخرج للإحظاء والمنزلة؛ فلهذا قال للرسول: ارجع إلى ربك وقل له ما بال النسوة، ومقصد يوسف عليه السلام إنما كان: وقل له يستقصي عن ذنبي، وينظر في أمري هل سجنت بحق أو بظلم؛ ونكب عن امرأة العزيز حسن عشرة، ورعاية لذمام الملك العزيز له. فإن قيل: كيف مدح النبي صلى الله عليه وسلم يوسف بالصبر والأناة وترك المبادرة إلى الخروج، ثم هو يذهب بنفسه عن حالة قد مدح بها غيره؟ فالوجه في ذلك أن النبي صلى الله عليه وسلم إنما أخذ لنفسه وجها آخر من الرأي، له جهة أيضا من الجودة؛ يقول: لو كنت أنا لبادرت بالخروج، ثم حاولت بيان عذري بعد ذلك، وذلك أن هذه القصص والنوازل هي معرضة لأن يقتدي الناس بها إلى يوم القيامة؛ فأراد رسول الله صلى الله عليه وسلم حمل الناس على الأحزم من الأمور؛ وذلك أن تارك الحزم في مثل هذه النازلة، التارك فرصة الخروج من مثل ذلك السجن، ربما نتج له البقاء في سجنه، وانصرفت نفس مخرجه عنه، وإن كان يوسف عليه السلام أمن من ذلك بعلمه من الله، فغيره من الناس لا يأمن ذلك؛ فالحالة التي ذهب النبي صلى الله عليه وسلم بنفسه إليها حالة حزم، وما فعله يوسف عليه السلام صبر عظيم وجلد.قوله تعالى: » فاسأله ما بال النسوة « ذكر النساء جملة ليدخل فيهن امرأة العزيز مدخل العموم بالتلويح حتى لا يقع عليها تصريح؛ وذلك حسن عشرة وأدب؛ وفي الكلام محذوف، أي فاسأله أن يتعرف ما بال النسوة. قال ابن عباس: فأرسل الملك إلى النسوة وإلى امرأة العزيز - وكان قد مات العزيز فدعاهن فـ » قال ما خطبكن « أي ما شأنكن. » إذ راودتن يوسف عن نفسه « وذلك أن كل واحدة منهن كلمت يوسف في حق نفسها، على ما تقدم، أو أراد قول كل واحدة قد ظلمت امرأة العزيز، فكان ذلك مراودة منهن. » قلن حاش لله « أي معاذ الله. » ما علمنا عليه من سوء « أي زنى. » قالت امرأة العزيز الآن حصحص الحق « لما رأت إقرارهن ببراءة يوسف، وخافت أن يشهدن عليها إن أنكرت أقرت هي أيضا؛ وكان ذلك لطفا من الله بيوسف. و» حصحص الحق « أي تبين وظهر؛ وأصله حصص، فقيل: حصحص؛ كما قال: كبكبوا في كببوا، وكفكف في كفف؛ قال الزجاج وغيره. وأصل الحص استئصال الشيء؛ يقال: حص شعره إذا استأصله جزا؛ قال أبو القيس بن الأسلت:قد حصَّت البيضة رأسي فما أطعم نوما غير تهجاعوسنة حصَّاء أي جرداء لا خير فيها، قال جرير:يأوي إليكم بلا من ولا جحد من ساقه السنة الحصا والذيبكأنه أراد أن يقول: والضبع، وهي السنة المجدبة؛ فوضع الذئب موضعه لأجل القافية؛ فمعنى » حصحص الحق « أي انقطع عن الباطل، بظهوره وثباته؛ قال:ألا مبلغ عني خداشا فإنه كذوب إذا ما حصحص الحق ظالموقيل: هو مشتق من الحصة؛ فالمعنى: بانت حصة الحق من حصة الباطل. وقال مجاهد وقتادة: وأصله مأخوذ من قولهم؛ حص شعره إذا استأصل قطعه؛ ومنه الحصة من الأرض إذا قطعت منها. والحصحص بالكسر التراب والحجارة؛ ذكره الجوهري. » أنا راودته عن نفسه وإنه لمن الصادقين « وهذا القول منها - وإن لم يكن سأل عنه - إظهار لتوبتها وتحقيق لصدق يوسف وكرامته؛ لأن إقرار المقر على نفسه أقوى من الشهادة عليه؛ فجمع الله تعالى ليوسف لإظهار صدقه الشهادة والإقرار، حتى لا يخامر نفسا ظن، ولا يخالطها شك. وشددت النون في » خطبكن « و» راودتن" لأنها بمنزلة الميم والواو في المذكر.


ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللّهَ لاَ يَهْدِي كَيْدَ الْخَائِنِينَ

ذلك ليعلم أني لم أخنه بالغيب وأن الله لا يهدي كيد الخائنينقوله تعالى: «ذلك ليعلم أني لم أخنه بالغيب» اختلف فيمن قاله، فقيل: هو من، قول امرأة العزيز، وهو متصل بقولها: «الآن حصحص الحق» أي أقررت بالصدق ليعلم أني لم أخنه بالغيب أي بالكذب عليه، ولم أذكره بسوء وهو غائب، بل صدقت وحدت عن الخيانة؛ ثم قالت: «وما أبرئ نفسي» بل أنا راودته؛ وعلى هذا هي كانت مقرة بالصانع، ولهذا قالت: «إن ربي غفور رحيم» . وقيل: هو من قول يوسف؛ أي قال يوسف: ذلك الأمر الذي فعلته، من رد الرسول «ليعلم» العزيز «أني لم أخنه بالغيب» قاله الحسن وقتادة وغيرهما. ومعنى «بالغيب» وهو غائب. وإنما قال يوسف ذلك بحضرة الملك، وقال: «ليعلم» على الغائب توقيرا للملك. وقيل: قاله إذ عاد إليه الرسول وهو في السجن بعد؛ قال ابن عباس: جاء الرسول إلى يوسف عليه السلام بالخبر وجبريل معه يحدثه؛ فقال يوسف: «ذلك ليعلم أني لم أخنه بالغيب وأن الله لا يهدي كيد الخائنين» أي لم أخن سيدي بالغيب؛ فقال له جبريل عليه السلام: يا يوسف! ولا حين حللت الإزار، وجلست مجلس الرجل من المرأة؟! فقال يوسف: «وما أبرئ نفسي» الآية. وقال السدي: إنما قالت له امرأة العزيز ولا حين حللت سراويلك يا يوسف؟! فقال يوسف: «وما أبرئ نفسي» . وقيل: «ذلك ليعلم» من قول العزيز؛ أي ذلك ليعلم يوسف أني لم أخنه بالغيب، وأني لم أغفل عن مجازاته على أمانته. «وأن الله لا يهدي كيد الخائنين» معناه: أن الله لا يهدي الخائنين بكيدهم.


وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إِلاَّ مَا رَحِمَ رَبِّيَ إِنَّ رَبِّي غَفُورٌ رَّحِيمٌ

وما أبرئ نفسي إن النفس لأمارة بالسوء إلا ما رحم ربي إن ربي غفور رحيمقوله تعالى: «وما أبرئ نفسي» قيل: هو من قول المرأة. وقال القشيري: فالظاهر أن قوله: «ذلك ليعلم» وقوله: «وما أبرئ نفسي» من قول يوسف.قلت: إذا احتمل أن يكون من قول المرأة فالقول به أولى حتى نبرئ يوسف من حل الإزار والسراويل؛ وإذا قدرناه من قول يوسف فيكون مما خطر بقلبه، على ما قدمناه من القول المختار في قوله: «وهم بها» . قال أبو بكر الأنباري: من الناس من يقول: «ذلك ليعلم أني لم أخنه بالغيب» إلى قوله: «إن ربي غفور رحيم» من كلام امرأة العزيز؛ لأنه متصل بقولها: «أنا راودته عن نفسه وإنه لمن الصادقين» «يوسف: 51» وهذا مذهب الذين ينفون الهم عن يوسف عليه السلام؛ فمن بنى على قولهم قال: من قوله: «قالت امرأة العزيز» «يوسف: 51» إلى قوله: «إن ربي غفور رحيم» كلام متصل بعضه ببعض، ولا يكون فيه وقف تام على حقيقة؛ ولسنا نختار هذا القول ولا نذهب إليه. وقال الحسن: لما قال يوسف «ذلك ليعلم أني لم أخنه بالغيب» كره نبي الله أن يكون قد زكى نفسه فقال: «وما أبرئ نفسي» لأن تزكية النفس مذمومة؛ قال الله تعالى: «فلا تزكوا أنفسكم» «النجم: 32» وقد بيناه في «النساء» . وقيل: هو من قول العزيز؛ أي وما أبرئ نفسي من سوء الظن بيوسف. «إن النفس لأمارة بالسوء» أي مشتهية له. «إلا ما رحم ربي إن ربي غفور رحيم» «إلا ما رحم ربي» في موضع نصب بالاستثناء؛ و «ما» بمعنى من؛ أي إلا من رحم ربي فعصمه؛ و «ما» بمعنى من كثير؛ قال الله تعالى: «فانكحوا ما طاب لكم من النساء» «النساء: 3» وهو استثناء منقطع، لأنه استثناء المرحوم بالعصمة من النفس الأمارة بالسوء؛ وفي الخبر عن النبي صلى الله عليه وسلم أنه قال: «ما تقولون في صاحب لكم إن أنتم أكرمتموه وأطعمتموه وكسوتموه أفضى بكم إلى شر غاية وإن أهنتموه وأعريتموه وأجعتموه أفضى بكم إلى خير غاية» قالوا: يا رسول الله! هذا شر صاحب في الأرض. فال: «فوالذي نفسي بيده إنها لنفوسكم التي بين جنوبكم» .


وَقَالَ الْمَلِكُ ائْتُونِي بِهِ أَسْتَخْلِصْهُ لِنَفْسِي فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مِكِينٌ أَمِينٌ

وقال الملك ائتوني به أستخلصه لنفسي فلما كلمه قال إنك اليوم لدينا مكين أمينقوله تعالى: «وقال الملك ائتوني به أستخلصه لنفسي» لما ثبت للملك براءته مما نسب إليه؛ وتحقق في القصة أمانته، وفهم أيضا صبره وجلده عظمت منزلته عنده، وتيقن حسن خلال قال: «ائتوني به استخلصه لنفسي» فانظر إلى قول الملك أولا - حين تحقق علمه - «ائتوني به» فقط، فلما فعل يوسف ما فعل ثانيا قال: «ائتوني به استخلصه لنفسي» وروي عن وهب بن منبه قال: لما دعي يوسف وقف بالباب فقال: حسبي ربي من خلقه، عز جاره وجل ثناؤه ولا إله غيره. ثم دخل فلما نظر إليه الملك نزل عن سريره فخر له ساجدا؛ ثم أقعده الملك معه على سريره فقال. «إنك اليوم لدينا مكين أمين» قال له يوسف «اجعلني على خزائن الأرض إني حفيظ» «يوسف: 55» بوجوه تصرفاتها. وقيل: حافظ للحساب، عليم بالألسن. وفي الخبر: «يرحم الله أخي يوسف لو لم يقل اجعلني على خزائن الأرض لاستعمله من ساعته ولكن أخر ذلك سنة» . وقيل: إنما تأخر تمليكه إلى سنة لأنه لم يقل إن شاء الله. وقد قيل في هذه القصة: إن يوسف عليه السلام لما دخل على الملك قال: اللهم إني أسألك بخيرك من خيره، وأعوذ بك، من شره وشر غيره؛ ثم سلم على الملك بالعربية فقال: ما هذا اللسان؟ فال: هذا لسان عمي إسماعيل، ثم دعا له بالعبرانية فقال: ما هذا اللسان؟ قال: لسان آبائي إبراهيم وإسحاق ويعقوب؛ وكان الملك يتكلم بسبعين لسانا، فكلما تكلم الملك بلسان أجابه يوسف بذلك اللسان، فأعجب الملك أمره، وكان يوسف إذ ذاك ابن ثلاثين سنة؛ ثم أجلسه على سريره وقال: أحب أن أسمع منك رؤياي، قال يوسف نعم أيها الملك! رأيت سبع بقرات سمان شهبا غرا حسانا، كشف لك عنهن النيل فطلعن عليك من شاطئه تشخب أخلافها لبنا؛ فبينا أنت تنظر إليهن وتتعجب من حسنهن إذ نضب النيل فغار ماؤه، وبدا أسه، فخرج من حمئه ووحله سبع بقرات عجاف شعث غبر مقلصات البطون، ليس لهن ضروع ولا أخلاف،، لهن أنياب وأضراس، وأكف كأكف الكلاب وخراطيم كخراطيم السباع، فاختلطن بالسمان فافترسنهن افتراس السباع، فأكلن لحومهن، ومزقن جلودهن، وحطمن عظامهن، ومشمشن مخهن؛ فبينا أنت تنظر وتتعجب كيف غلبنهن وهن مهازيل! ثم لم يظهر منهن سمن ولا زيادة بعد أكلهن! إذا بسبع سنابل خضر طريات ناعمات ممتلئات حبا وماء، وإلى جانبهن سبع يابسات ليس فيهن ماء ولا خضرة في منبت واحد، عروقهن في الثرى والماء، فبينا أنت تقول في نفسك: أي شيء هذا؟! هؤلاء خضر مثمرات، وهؤلاء سود يابسات، والمنبت واحد، وأصولهن في الماء، إذ هبت ريح فذرت الأوراق من اليابسات السود علىالخضر المثمرات، فأشعلت فيهن النار فأحرقتهن؛ فصرن سودا مغبرات؛ فانتبهت مذعورا أيها الملك؛ فقال الملك: والله ما شأن هذه الرؤيا وإن كان عجبا بأعجب مما سمعت منك! فما ترى في رؤياي أيها الصديق؟ فقال يوسف: أرى أن تجمع الطعام، وتزرع زرعا كثيرا في هذه السنين المخصبة؛ فإنك لو زرعت على حجر أو مدر لنبت، وأظهر الله فيه النماء والبركة، ثم ترفع الزرع في قصبه وسنبله تبني له المخازن العظام؛ فيكون القصب والسنبل علفا للدواب، وحبه للناس، وتأمر الناس فيرفعون من طعامهم إلى أهرائك الخمس؛ فيكفيك من الطعام الذي جمعته لأهل مصر ومن حولها، ويأتيك الخلق من النواحي يمتارون منك، ويجتمع عندك من الكنوز ما لم يجتمع لأحد قبلك؛ فقال الملك: ومن لي بتدبير هذه الأمور؟ ولو جمعت أهل مصر جميعا ما أطاقوا، ولم يكونوا فيه أمناء؛ فقال يوسف عليه السلام عند ذلك: «اجعلني على خزائن الأرض» «يوسف: 55» أي على خزائن أرضك؛ وهي جمع خزانة؛ ودخلت الألف واللام عوضا من الإضافة، كقول النابغة:لهم شيمة لم يعطها الله غيرهم من الجود والأحلام غير كواذبقوله تعالى: «استخلصه لنفسي» جزم لأنه جواب الأمر؛ وهذا يدل على أن قوله: «ذلك ليعلم أني لم أخنه بالغيب» جرى في السجن. ويحتمل أنه جرى عند الملك ثم قال في مجلس آخر: «ائتوني به» «يوسف: 50» تأكيدا «استخلصه لنفسي» أي اجعله خالصا لنفسي، أفوض إليه أمر مملكتي؛ فذهبوا فجاؤوا به؛ ودل على هذا قوله: «فلما كلمه» أي كلم الملك يوسف، وسأله عن الرؤيا فأجاب يوسف؛ «قال إنك اليوم لدينا مكين» «قال» الملك: «إنك اليوم لدينا مكين أمين» أي متمكن نافذ القول، «أمين» لا تخاف غدرا.


قَالَ اجْعَلْنِي عَلَى خَزَآئِنِ الأَرْضِ إِنِّي حَفِيظٌ عَلِيمٌ

قال اجعلني على خزائن الأرض إني حفيظ عليمقوله تعالى: «قال اجعلني على خزائن الأرض» قال سعيد بن منصور: سمعت مالك بن أنس يقول: مصر خزانة الأرض؛ أما سمعت إلى قوله: «اجعلني على خزائن الأرض» أي على حفظها، فحذف المضاف. «إني حفيظ» لما وليت «عليم» بأمره. وفي التفسير: إني حاسب كاتب؛ وأنه أول من كتب في القراطيس. وقيل: «حفيظ» لتقدير الأقوات «عليم» بسني المجاعات. قال جويبر عن الضحاك عن ابن عباس قال قال وسول الله صلى الله عليه وسلم: «رحم الله أخي يوسف لو لم يقل اجعلني على خزائن الأرض لاستعمله من ساعته ولكن أخر ذلك عنه سنة» .قال ابن عباس: لما انصرمت السنة من يوم سأل الإمارة دعاه الملك فتوجه ورداه بسيفه، ووضع له سريرا من ذهب، مكللا بالدر والياقوت، وضرب عليه حلة من إستبرق؛ وكان طول السرير ثلاثين ذراعا وعرضه عشرة أذرع، عليه ثلاثون فراشا وستون مرفقه، ثم أمره أن يخرج، فخرج متوجا، لونه كالثلج، ووجهه كالقمر؛ يرى الناظر وجهه من صفاء لون وجهه، فجلس على السرير ودانت له الملوك، ودخل الملك بيته مع نسائه، وفوض إليه أمر مصر، وعزل قطفير عما كان عليه وجعل يوسف مكانه. قال ابن زيد: كان لفرعون ملك مصر خزائن كثيرة غير الطعام، فسلم سلطانه كله إليه، وهلك قطفير تلك الليالي، فزوج الملك يوسف راعيل امرأة العزيز، فلما دخل عليها قال: أليس هذا خيرا مما كنت تريدين؟! فقالت: أيها الصديق لا تلمني؛ فإني كنت امرأة حسناء ناعمة كما ترى، وكان صاحبي لا يأتي النساء، وكنت كما جعلك الله من الحسن فغلبتني نفسي. فوجدها يوسف عذراء فأصابها فولدت له رجلين: إفراثيم بن يوسف، ومنشا بن يوسف. وقال وهب بن منبه: إنما كان تزويجه زليخاء امرأة العزيز بين دخلتي الإخوة، وذلك أن زليخاء مات زوجها ويوسف في السجن، وذهب مالها وعمي بصرها بكاء على يوسف، فصارت تتكفف الناس، فمنهم من يرحمها ومنهم من لا يرحمها، وكان يوسف يركب في كل أسبوع مرة في موكب زهاء مائة ألف من عظماء قومه، فقيل لها: لو تعرضت له لعله يسعفك بشيء؛ ثم قيل لها: لا تفعلي، فربما ذكر بعض ما كان منك من المراودة والسجن فيسيء إليك، فقالت: أنا أعلم بخلق حبيبي منكم، ثم تركته حتى إذا ركب في موكبه، قامت فنادت بأعلى صوتها: سبحان من جعل الملوك عبيدا بمعصيتهم، وجعل العبيد ملوكا بطاعتهم، فقال يوسف: ما هذه؟ فأتوا بها؛ فقالت: أنا التي كنت أخدمك على صدور قدمي، وأرجل جمتك، بيدي، وتربيت في بيتي، وأكرمت مثواك، لكن فرط ما فرط من جهلي وعتوي فذقت وبال أمري، فذهب مالي، وتضعضع ركني، وطال ذلي، وعمي بصري، وبعدما كنت مغبوطة أهل مصر صرت مرحومتهم، أتكفف الناس، فمنهم من يرحمني، ومنهم من لا يرحمني، وهذا جزاء المفسدين؛ فبكى يوسف بكاء شديدا، ثم قال لها: هل بقيت تجدين مما كان في نفسك من حبك لي شيئا؟ فقالت: والله لنظرة إلى وجهك أحب إلي من الدنيا بحذافيرها، لكن ناولني صدر سوطك، فناولها فوضعته على صدرها، فوجد للسوط في يده اضطرابا وارتعاشا من خفقان قلبها، فبكى ثم مضى إلى منزله فأرسل إليها رسولا: إن كنت أيما تزوجناك، وإن كنت ذات بعل أغنيناك، فقالت للرسول: أعوذ بالله أن يستهزئ بي الملك! لم يردني أيام شبابي وغناي ومالي وعزي أفيريدني اليوم وأنا عجوز عمياء فقيرة؟! فأعلمه الرسول بمقالتها، فلما ركب في الأسبوع الثاني تعرضت له، فقال لها: ألم يبلغك الرسول؟ فقالت: قد أخبرتك أن نظرة واحدة إلى وجهك أحب إلي من الدنيا وما فيها؛ فأمر بها فأصلح من شأنها وهيئت، ثم زفت إليه، فقام يوسف يصلي ويدعو الله، وقامت وراءه، فسأل الله تعالى أن يعيد إليها شبابها وجمالها وبصرها، فرد الله عليها شبابها وجمالها وبصرها حتى عادت أحسن ما كانت يوم راودته، إكراما ليوسف عليه السلام لما عف عن محارم الله، فأصابها فإذا هي عذراء، فسألها؛ فقالت: يا نبي الله إن زوجي كان عنينا لا يأتي النساء، وكنت أنت من الحسن والجمال بما لا يوصف؛ قال: فعاشا في خفض عيش، في كل يوم يجدد الله لهما خيرا، وولدت له ولدين؛ إفراثيم ومنشا. وفيما روي أن الله تعالى ألقى في قلب يوسف من محبتها أضعاف ما كان في قلبها، فقال لها: ما شأنك لا تحبينني كما كنت في أول مرة؟ فقالت له: لما ذقت محبة الله تعالى شغلني ذلك عن كل شيء.قال بعض أهل العلم: في هذه الآية ما يبيح للرجل الفاضل أن يعمل للرجل الفاجر، والسلطان الكافر، بشرط أن يعلم أنه يفوض إليه في فعل لا يعارضه فيه، فيصلح منه ما شاء؛ وأما إذا كان عمله بحسب اختيار الفاجر وشهواته وفجوره فلا يجوز ذلك. وقال قوم: إن هذا كان ليوسف خاصة، وهذا اليوم غير جائز؛ والأول أولى إذا كان على الشرط الذي ذكرناه. والله أعلم. قال الماوردي: فان كان المولي ظالما فقد اختلف الناس في جواز الولاية من قبله على قولين: أحدهما - جوازها إذا عمل بالحق فيما تقلده؛ لأن يوسف ولي من قبل فرعون، ولأن الاعتبار في حقه بفعله لا بفعل غيره. الثاني: أنه لا يجوز ذلك؛ لما فيه من تولي الظالمين بالمعونة لهم، وتزكيتهم بتقلد أعمالهم؛ فأجاب من ذهب إلى هذا المذهب عن ولاية يوسف من قبل فرعون بجوابين: أحدهما: أن فرعون يوسف كان صالحا، وإنما الطاغي فرعون موسى. الثاني: أنه نظر في أملاكه دون أعماله، فزالت عنه التبعة فيه. قال الماوردي: والأصح من إطلاق هذين القولين أن يفصل ما يتولاه من جهة الظالم على ثلاثة أقسام: أحدها: ما يجوز لأهله فعله من غير اجتهاد في تنفيذه كالصدقات والزكوات، فيجوز توليه من جهة الظالم، لأن النص على مستحقه قد أغنى عن الاجتهاد فيه، وجواز تفرد أربابه به قد أغنى عن التقليد. والقسم الثاني: ما لا يجوز أن يتفردوا به ويلزم الاجتهاد في مصرفه كأموال الفيء، فلا يجوز توليه من جهة الظالم؛ لأنه يتصرف بغير حق، ويجتهد فيما لا يستحق. والقسم الثالث: ما يجوز أن يتولاه لأهله، وللاجتهاد فيه مدخل كالقضايا والأحكام، فعقد التقليد محلول، فإن كان النظر تنفيذا للحكم بين متراضيين، وتوسطا بين مجبورين جاز، وإن كان إلزام إجبار لم يجز.ودلت الآية أيضا على جواز أن يخطب الإنسان عملا يكون له أهلا؛ فإن قيل: فقد روى مسلم عن عبدالرحمن بن سمرة قال قال لي رسول الله صلى الله عليه وسلم: «يا عبدالرحمن لا تسأل الإمارة فإنك إن أعطيتها عن مسألة وكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها» . وعن أبي بردة قال قال أبو موسى: أقبلت إلى النبي صلى الله عليه وسلم ومعي رجلان من الأشعريين، أحدهما عن يميني والآخر عن يساري، فكلاهما سأل العمل، والنبي صلى الله عليه وسلم يستاك، فقال: «ما تقول يا أبا موسى - أو يا عبدالله بن قيس» . قال قلت: والذي بعثك بالحق ما أطلعاني على ما في أنفسهما، وما شعرت أنهما يطلبان العمل، قال: وكأني أنظر إلى سواكه تحت شفته وقد قلصت، فقال: «لن - أو - لا نستعمل على عملنا من أراده» وذكر الحديث؛ خرجه مسلم أيضا وغيره؛ فالجواب: أولا: أن يوسف عليه السلام إنما طلب الولاية لأنه علم أنه لا أحد يقوم مقامه في العدل والإصلاح وتوصيل الفقراء إلى حقوقهم فرأى أن ذلك فرض متعين عليه فإنه لم يكن هناك غيره، وهكذا الحكم اليوم، لو علم إنسان من نفسه أنه يقوم بالحق في القضاء أو الحسبة ولم يكن هناك من يصلح ولا يقوم مقامه لتعين ذلك عليه، ووجب أن يتولاها ويسأل ذلك، ويخبر بصفاته التي يستحقها به من العلم والكفاية وغير ذلك، كما قال يوسف عليه السلام، فأما لو كان هناك من يقوم بها ويصلح لها وعلم بذلك فالأولى ألا يطلب؛ لقول عليه السلام، لعبدالرحمن: «لا تسأل، الإمارة وأيضا فإن في سؤالها والحرص عليها مع العلم بكثرة آفاتها وصعوبة التخلص منها دليل على، أنه يطلبها لنفسه ولأغراضه، ومن كان هكذا يوشك أن تغلب عليه نفسه فيهلك؛ وهذا معنى قوله عليه السلام: (وكل إليها» ومن أباها لعلمه بآفاتها، ولخوفه من التقصير في حقوقها فر منها، ثم إن ابتلي بها فيرجى له التخلص منها، وهو معنى قوله: «أعين عليها» . الثاني: أنه لم يقل: إني حسيب كريم، وإن كان كما قال النبي صلى الله عليه وسلم: «الكريم ابن الكريم ابن الكريم ابن الكريم يوسف بن يعقوب بن إسحاق بن إبراهيم» ولا قال: إني جميل مليح، إنما قال: «إني حفيظ عليم» فسألها بالحفظ والعلم، لا بالنسب والجمال. الثالث: إنما قال ذلك عند من لا يعرفه فأراد تعريف نفسه، وصار ذلك مستثنى من قوله تعالى: «فلا تزكوا أنفسكم» . الرابع: أنه رأى ذلك فرضا متعينا عليه؛ لأنه لم يكن هنالك غيره، وهو الأظهر، والله أعلم.ودلت الآية أيضا على أنه يجوز للإنسان أن يصف نفسه بما فيه من علم وفضل؛ قال الماوردي: وليس هذا على الإطلاق في عموم الصفات، ولكنه مخصوص فيما اقترن بوصله، أو تعلق بظاهر من مكسب، وممنوع منه فيما سواه، لما فيه من تزكية ومراءاة، ولو ميزه الفاضل عنه لكان أليق بفضله؛ فإن يوسف دعته الضرورة إليه لما سبق من حاله، ولما يرجو من الظفر بأهله.


وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاءُ نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ

وكذلك مكنا ليوسف في الأرض يتبوأ منها حيث يشاء نصيب برحمتنا من نشاء ولا نضيع أجر المحسنينقوله تعالى: «وكذلك مكنا ليوسف في الأرض يتبوأ منها حيث يشاء» أي ومثل هذا الإنعام الذي أنعمنا عليه في تقريبه إلى قلب الملك، وإنجائه من السجن مكنا له في الأرض؛ أي أقدرناه على ما يريد. وقال الكيا الطبري قوله تعالى: «وكذلك مكنا ليوسف في الأرض» دليل على إجازة الحيلة في التوصل إلى المباح، وما فيه الغبطة والصلاح، واستخراج الحقوق، ومثله قوله تعالى: «وخذ بيدك ضغثا فاضرب به ولا تحنث» «ص: 44» وحديث أبي سعيد الخدري في عامل خيبر، والذي أداه من التمر إلى رسول الله صلى الله عليه وسلم وما قاله.قلت: وهذا مردود على ما يأتي. يقال: مكناه ومكنا له، قال الله تعالى: «مكناهم في الأرض ما لم نمكن لكم» «الأنعام: 6» . قال الطبري: استخلف الملك الأكبر الوليد بن الريان يوسف على عمل إطفير وعزله؛ فال مجاهد: وأسلم على يديه. قال ابن عباس: ملكه بعد سنة ونصف. وروى مقاتل أن النبي صلى الله عليه وسلم قال: «لو أن يوسف قال إني حفيظ عليم إن شاء الله لملك في وقته» . ثم مات إطفير فزوجه الوليد بزوجة إطفير راعيل، فدخل بها يوسف فوجدها عذراء، وولدت له ولدين: إفراثيم ومنشا، ابني يوسف، ومن زعم أنها زليخاء قال: لم يتزوجها يوسف، وأنها لما رأته في موكبه بكت، ثم قالت: الحمد لله الذي جعل الملوك عبيدا بالمعصية، والحمد لله الذي جعل العبيد بالطاعة ملوكا، فضمها إليه، فكانت من عياله حتى ماتت عنده، ولم يتزوجها؛ ذكره الماوردي؛ وهو خلاف ما تقدم عن وهب، وذكره الثعلبي؛ فالله أعلم. ولما فوض الملك أمر مصر إلى يوسف تلطف بالناس، وجعل يدعوهم إلى الإسلام حتى آمنوا به، وأقام فيهم العدل، فأحبه الرجال والنساء، قال وهب والسدي وابن عباس وغيرهم: ثم دخلت السنون المخصبة، فأمر يوسف بإصلاح المزارع، وأمرهم أن يتوسعوا في الزراعة، فلما أدركت الغلة أمر بها فجمعت، ثم بنى لها الأهرام، فجمعت فيها في تلك السنة غلة ضاقت عنها المخازن لكثرتها، ثم جمع عليه غلة كل سنة كذلك، حتى إذا انقضت السبع المخصبة وجاءت السنون المجدبة نزل جبريل وقال: يا أهل مصر جوعوا؛ فإن الله سلط عليكم الجوع سبع سنين.وقال بعض أهل الحكمة: للجوع والقحط علامتان: إحداهما: أن النفس تحب الطعام أكثر من العادة، ويسرع إليها الجوع خلاف ما كانت عليه قبل ذلك، وتأخذ من الطعام فوق الكفاية. والثانية: أن يفقد الطعام فلا يوجد رأسا ويعز إلى الغاية، فاجتمعت هاتان العلامتان في عهد يوسف، فانتبه الرجال والنساء والصبيان ينادون الجوع الجوع!! ويأكلون ولا يشبعون، وانتبه الملك، ينادى الجوع الجوع!! قال: فدعا له يوسف فأبرأه الله من ذلك، ثم أصبح فنادى يوسف في أرض مصر كلها؛ معاشر الناس! لا يزرع أحد زرعا فيضيع البذر ولا يطلع شيء. وجاءت تلك السنون بهول عظيم لا يوصف؛ قال ابن عباس: لما كان ابتداء القحط بينا الملك في جوف الليل أصابه الجوع في نصف الليل، فهتف الملك يا يوسف! الجوع الجوع!! فقال يوسف: هذا أوان القحط؛ فلما دخلت أول سنة من سني القحط هلك فيها كل شيء أعدوه في السنين المخصبة، فجعل أهل مصر يبتاعون الطعام من يوسف؛ فباعهم أول سنة بالنقود، حتى لم يبق بمصر دينار ولا درهم إلا قبضه؛ وباعهم في السنة الثانية بالحلي والجواهر، حتى لم يبق في أيدي الناس منها شيء؛ وباعهم في السنة الثالثة بالمواشي والدواب، حتى احتوى عليها أجمع، وباعهم في السنة الرابعة بالعبيد والإماء، حتى احتوى على الكل؛ وباعهم في السنة الخامسة بالعقار والضياع، حتى ملكها كلها؛ وباعهم في السنة السادسة بأولادهم ونسائهم فاسترقهم جميعا وباعهم في السنة السابعة برقابهم، حتى لم يبق في السنة السابعة بمصر حر ولا عبد إلا صار عبدا له؛ فقال الناس: والله ما رأينا ملكا أجل ولا أعظم من هذا؛ فقال يوسف لملك مصر: كيف رأيت صنع ربي فيما خولني! والآن كل هذا لك، فما ترى فيه؟ فقال: فوضت إليك الأم فافعل ما شئت، وإنما نحن لك تبع؛ وما أنا بالذي يستنكف عن عبادتك وطاعتك، ولا أنا إلا من بعض مماليكك، وخول من خولك؛ فقال يوسف عليه السلام: إني لم أعتقهم من الجوع لأستعبدهم، ولم أجرهم من البلاء لأكون عليهم بلاء؛ وإني أشهد الله وأشهدك أني أعتقت أهل مصر عن آخرهم، ووددت عليهم أموالهم وأملاكهم، ورددت عليك ملكك بشرط أن تستن بسنتي. ويروى أن يوسف عليه السلام كان لا يشبع من طعام في تلك السنين، فقيل له: أتجوع وبيدك خزائن الأرض؟ فقال: إني أخاف إن شبعت أن أنسى الجائع؛ وأمر يوسف طباخ الملك أن يجعل غذاءه نصف النهار، حتى يذوق، الملك طعم الجوع. فلا ينسى الجائعين؛ فمن ثم جعل الملوك غذاءهم نصف النهار.قوله تعالى: «نصيب برحمتنا من نشاء» أي بإحساننا؛ والرحمة النعمة والإحسان. «قوله تعالى: » ولا نضيع أجر المحسنين" أي ثوابهم. وقال ابن عباس ووهب: يعني الصابرين؛ لصبره في الجب، وفي الرق، وفي السجن، وصبره عن محارم الله عما دعته إليه المرأة. وقال الماوردي: واختلف فيما أوتيه يوسف من هذه الحال على قولين: أحدهما: أنه ثواب من الله تعالى على ما ابتلاه. الثاني: أنه أنعم الله عليه بذلك تفضلا منه عليه، وثوابه باق على حاله في الآخرة.


وَلَأَجْرُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ

ولأجر الآخرة خير للذين آمنوا وكانوا يتقونأي ما نعطيه في الآخرة خير وأكثر مما أعطيناه في الدنيا؛ لأن أجر الآخرة دائم، وأجر الدنيا ينقطع؛ وظاهر الآية العموم في كل مؤمن متق؛ وأنشدوا:أما في رسول الله يوسف أسوة لمثلك محبوسا على الظلم والإفكأقام جميل الصبر في الحبس برهة فآل به الصبر الجميل إلى الملكوكتب بعضهم إلى صديق له:وراء مضيق الخوف متسع الأمن وأول مفروج به آخر الحزنفلا تيأسن فالله ملك يوسفا خزائنه بعد الخلاص من السجنوأنشد بعضهم:إذا الحادثات بلغن النهي وكادت تذوب لهن المهجوحل البلاء وقل العزاء فعند التناهي يكون الفرجوالشعر في هذا المعنى كثير.


وَجَاء إِخْوَةُ يُوسُفَ فَدَخَلُواْ عَلَيْهِ فَعَرَفَهُمْ وَهُمْ لَهُ مُنكِرُونَ

وجاء إخوة يوسف فدخلوا عليه فعرفهم وهم له منكرونقوله تعالى: «وجاء إخوة يوسف فدخلوا عليه» أي جاؤوا إلى مصر لما أصابهم القحط ليمتاروا؛ وهذا من اختصار القرآن المعجز. قال ابن عباس وغيره: لما أصاب الناس القحط والشدة، ونزل ذلك بأرض كنعان بعث يعقوب عليه السلام ولده للميرة، وذاع أمر يوسف عليه السلام في الآفاق، للينه وقربه ورحمته ورأفته وعدل وسيرته؛ وكان يوسف عليه السلام حين نزلت الشدة بالناس، يجلس للناس عند البيع بنفسه، فيعطيهم من الطعام على عدد رؤوسهم، لكل رأس وسقا. «فعرفهم» يوسف «وهم له منكرون» لأنهم خلقوه صبيا، ولم يتوهموا أنه بعد العبودية يبلغ إلى تلك الحال من المملكة، مع طول المدة؛ وهي أربعون سنة. وقيل: أنكروه لأنهم اعتقدوا أنه ملك كافر: وقيل: رأوه لابس حرير، وفي عنقه طوق ذهب، وعلى رأسه تاج، وقد تزيا بزي فرعون مصر؛ ويوسف رآهم على ما كان عهدهم في الملبس والحلية. ويحتمل أنهم رأوه وراء ستر فلم يعرفوه. وقيل: أنكروه لأمر خارق امتحانا امتحن الله به يعقوب.


وَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ قَالَ ائْتُونِي بِأَخٍ لَّكُم مِّنْ أَبِيكُمْ أَلاَ تَرَوْنَ أَنِّي أُوفِي الْكَيْلَ وَأَنَاْ خَيْرُ الْمُنزِلِينَ

ولما جهزهم بجهازهم قال ائتوني بأخ لكم من أبيكم ألا ترون أني أوفي الكيل وأنا خير المنزلينقوله تعالى: «ولما جهزهم بجهازهم» يقال: جهزت القوم تجهيزا أي تكلفت لهم بجهازهم للسفر؛ وجهاز العروس ما يحتاج إليه عند الإهداء إلى الزوج؛ وجوز بعض الكوفيين الجهاز بكسر الجيم؛ والجهاز في هذه الآية الطعام الذي امتاروه من عنده. قال السدي: وكان مع إخوة يوسف أحد عشر بعيرا، وهم عشرة، فقالوا ليوسف: إن لنا أخا تخلف عنا، وبعيره معنا؛ فسألهم لم تخلف؟ فقالوا: لحب أبيه إياه، وذكروا له أنه كان له أخ أكبر منه فخرج إلى البرية فهلك؛ فقال لهم: أردت أن أرى أخاكم هذا الذي ذكرتم، لأعلم وجه محبة أبيكم إياه، وأعلم صدقكم؛ ويروى أنهم تركوا عنده شمعون رهينة، حتى يأتوا بأخيه بنيامين. وقال ابن عباس: قال يوسف للترجمان قل لهم: لغتكم مخالفة للغتنا، وزيكم مخالف لزينا، فلعلكم جواسيس؛ فقالوا: والله! ما نحن بجواسيس، بل نحن بنو أب واحد، فهو شيخ صديق؛ قال: فكم عدتكم؟ قالوا: كنا اثني عشر فذهب أخ لنا إلى البرية فهلك فيها؛ قال: فأين الآخر؟ قالوا: عند أبينا؛ قال: فمن يعلم صدقكم؟ قالوا: لا يعرفنا ههنا أحد، وقد عرفناك أنسابنا، فبأي شيء تسكن نفسك إلينا؟ فقال يوسف: «ائتوني بأخ لكم من أبيكم» إن كنتم صادقين؛ فأنا أرضى بذلكقوله تعالى: «ألا ترون أني أوفي الكيل» أي أتمه ولا أبخسه، وأزيدكم حمل بعير لأخيكم ويحتمل وجهين: أحدهما: أنه رخص لهم في السعر فصار زيادة في الكيل. والثاني: أنه كال لهم بمكيال واف. «وأنا خير المنزلين» فيه وجهان: أحدهما: أنه خير المضيفين، لأنه أحسن ضيافتهم؛ قال مجاهد. الثاني: وهو محتمل؛ أي خير من نزلتم عليه من المأمونين؛ وهو على التأويل الأول مأخوذ من النزل وهو الطعام، وعلى الثاني من المنزل وهو الدار.


فَإِن لَّمْ تَأْتُونِي بِهِ فَلاَ كَيْلَ لَكُمْ عِندِي وَلاَ تَقْرَبُونِ

فإن لم تأتوني به فلا كيل لكم عندي ولا تقربونقوله تعالى: «فإن لم تأتوني به فلا كيل لكم عندي» أي فلا أبيعكم شيئا فيما بعد، لأنه قد وفاهم كيلهم في هذه الحال. «ولا تقربون» أي لا أنزلكم عندي منزلة القريب، ولم يرد أنهم يبعدون منه ولا يعودون إليه؛ لأنه على العود حثهم. قال السدي: وطلب منهم رهينة حتى يرجعوا؛ فارتهن شمعون عنده؛ قال الكلبي: إنما اختار شمعون منهم لأنه كان يوم الجب أجملهم قولا، وأحسنهم رأيا. و «تقربون» في موضع جزم بالنهي، فلذلك حذفت منه النون وحذفت الياء؛ لأنه رأس آية؛ ولو كان خبرا لكان «تقربون» بفتح النون.


قَالُواْ سَنُرَاوِدُ عَنْهُ أَبَاهُ وَإِنَّا لَفَاعِلُونَ

قالوا سنراود عنه أباه وإنا لفاعلونقوله تعالى: «قالوا سنراود عنه أباه» أي سنطلبه منه، ونسأله أن يرسله معنا. «وإنا لفاعلون» أي لضامنون المجيء به، ومحتالون في ذلك.مسألة: إن قيل: كيف استجاز يوسف إدخال الحزن على أبيه بطلب أخيه؟ قيل له: عن هذا أربعة أجوبة: أحدها: يجوز أن يكون الله عز وجل أمره بذلك ابتلاء ليعقوب، ليعظم له الثواب؛ فاتبع أمره فيه. الثاني: يجوز أن يكون أراد بذلك أن ينبه يعقوب على حال يوسف عليهما السلام. الثالث: لتتضاعف المسرة ليعقوب برجوع ولديه عليه. الرابع: ليقدم سرور أخيه بالاجتماع معه قبل إخوته؛ لميل كان منه إليه؛ والأول أظهر. والله أعلم.


وَقَالَ لِفِتْيَانِهِ اجْعَلُواْ بِضَاعَتَهُمْ فِي رِحَالِهِمْ لَعَلَّهُمْ يَعْرِفُونَهَا إِذَا انقَلَبُواْ إِلَى أَهْلِهِمْ لَعَلَّهُمْ يَرْجِعُونَ

وقال لفتيانه اجعلوا بضاعتهم في رحالهم لعلهم يعرفونها إذا انقلبوا إلى أهلهم لعلهم يرجعونقوله تعالى: «وقال لفتيته» هذه قراءة أهل المدينة وأبي عمرو وعاصم؛ وهي اختيار أبي حاتم والنحاس وغيرهما. وقرأ سائر الكوفيين «لفتيانه» وهو اختيار أبي عبيد؛ وقال: هو في مصحف عبدالله كذلك. قال الثعلبي: وهما لغتان جيدتان؛ مثل الصبيان والصبية قال النحاس: «لفتيانه» مخالف للسواد الأعظم؛ لأنه في السواد لا ألف فيه ولا نون، ولا يترك السواد المجتمع عليه لهذا الإسناد المنقطع؛ وأيضا فإن فتية أشبه من فتيان؛ لأن فتية عند العرب لأقل العدد، والقليل بأن يجعلوا البضاعة في الرحال أشبه. وكان هؤلاء الفتية يسوون جهازهم، ولهذا أمكنهم جعل بضاعتهم في رحالهم. ويجوز أن يكونوا أحرارا، وكانوا أعوانا له، وبضاعتهم أثمان ما اشتروه من الطعام. وقيل: كانت دراهم ودنانير. وقال ابن عباس: النعال والأدم ومتاع المسافر، ويسمى رحلا؛ قال ابن الأنباري: يقال للوعاء رحل، وللبيت رحل. وقال: «لعلهم يعرفونها» لجواز ألا تسلم في الطريق. وقيل: إنما فعل ذلك ليرجعوا إذا وجدوا ذلك؛ لعلمه أنهم لا يقبلون الطعام إلا بثمنه. قيل: ليستعينوا بذلك على الرجوع لشراء الطعام. وقيل: استقبح أن يأخذ من أبيه وإخوته ثمن الطعام. وقيل: ليروا فضله، ويرغبوا في الرجوع إليه.


فَلَمَّا رَجِعُوا إِلَى أَبِيهِمْ قَالُواْ يَا أَبَانَا مُنِعَ مِنَّا الْكَيْلُ فَأَرْسِلْ مَعَنَا أَخَانَا نَكْتَلْ وَإِنَّا لَهُ لَحَافِظُونَ

فلما رجعوا إلى أبيهم قالوا يا أبانا منع منا الكيل فأرسل معنا أخانا نكتل وإنا له لحافظونقوله تعالى: «فلما رجعوا إلى أبيهم قالوا يا أبانا منع منا الكيل» لأنه قال لهم: «فإن لم تأتوني به فلا كيل لكم عندي» وأخبروه بما كان من أمرهم وإكرامهم إياه، وأن شمعون مرتهن حتى يعلم صدق قولهم. «فأرسل معنا أخانا نكتل» أي قالوا عند ذلك: «فأرسل معنا أخانا نكتل» والأصل نكتال؛ فحذفت الضمة من اللام للجزم، وحذفت الألف لالتقاء الساكنين. وقراءة أهل الحرمين وأبي عمرو وعاصم «نكتل» بالنون وقرأ سائر الكوفيين «يكتل» بالياء؛ والأول اختيار أبي عبيد، ليكونوا كلهم داخلين فيمن يكتال؛ وزعم أنه إذا كان بالياء كان للأخ وحده. قال النحاس: وهذا لا يلزم؛ لأنه لا يخلو الكلام من أحد جهتين؛ أن يكون المعنى: فأرسل أخانا يكتل معنا؛ فيكون للجميع، أو يكون التقدير على غير التقديم والتأخير؛ فيكون في الكلام دليل على الجميع، لقوله: «فإن لم تأتوني به فلا كيل لكم عندي» . «وإنا له لحافظون» من أن يناله سوء.


قَالَ هَلْ آمَنُكُمْ عَلَيْهِ إِلاَّ كَمَا أَمِنتُكُمْ عَلَى أَخِيهِ مِن قَبْلُ فَاللّهُ خَيْرٌ حَافِظاً وَهُوَ أَرْحَمُ الرَّاحِمِينَ

قال هل آمنكم عليه إلا كما أمنتكم على أخيه من قبل فالله خير حافظا وهو أرحم الراحمينقوله تعالى: «قال هل آمنكم عليه إلا كما أمنتكم على أخيه من قبل» أي قد فرطتم في يوسف فكيف آمنكم على أخيه!. «فالله خير حفظا» نصب على البيان، وهذه قراءة أهل المدينة وأبي عمرو وعاصم. وقرأ سائر الكوفيين «حافظا» على الحال. وقال الزجاج: على البيان؛ وفي هذا دليل على أنه أجابهم إلى إرسال معهم؛ ومعنى الآية: حفظ الله له خير من حفظكم إياه. قال كعب الأحبار: لما قال يعقوب: «فالله خير حافظا» قال الله تعالى: وعزتي وجلالي لأردن عليك ابنيك كليهما بعدما توكلت علي


وَلَمَّا فَتَحُواْ مَتَاعَهُمْ وَجَدُواْ بِضَاعَتَهُمْ رُدَّتْ إِلَيْهِمْ قَالُواْ يَا أَبَانَا مَا نَبْغِي هَـذِهِ بِضَاعَتُنَا رُدَّتْ إِلَيْنَا وَنَمِيرُ أَهْلَنَا وَنَحْفَظُ أَخَانَا وَنَزْدَادُ كَيْلَ بَعِيرٍ ذَلِكَ كَيْلٌ يَسِيرٌ

ولما فتحوا متاعهم وجدوا بضاعتهم ردت إليهم قالوا يا أبانا ما نبغي هذه بضاعتنا ردت إلينا ونمير أهلنا ونحفظ أخانا ونزداد كيل بعير ذلك كيل يسيرقوله تعالى: «ولما فتحوا متاعهم» الآية ليس فيها معنى يشكل. «ما نبغي» «ما» استفهام في موضع نصب؛ والمعنى: أي شيء نطلب وراء هذا؟! وفي لنا الكيل، ورد علينا الثمن؛ أرادوا بذلك أن يطيبوا نفس أبيهم. وقيل: هي نافية؛ أي لا نبغي منك دراهم ولا بضاعة، بل تكفينا بضاعتنا هذه التي ردت إلينا. وروي عن علقمة «ردت إلينا» بكسر الراء؛ لأن الأصل، رددت؛ فلما أدغم قلبت حركة الدال على الراء. وقوله: «ونمير أهلنا» أي نجلب لهم الطعام؛ قال الشاعر:بعثتك مائرا فمكثت حولا متى يأتي غياثك من تغيثوقرأ السلمي بضم النون، أي نعينهم على الميرة. «ونزداد كيل بعير ذلك كيل يسير» أي حمل بعير لبنيامين.


قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقاً مِّنَ اللّهِ لَتَأْتُنَّنِي بِهِ إِلاَّ أَن يُحَاطَ بِكُمْ فَلَمَّا آتَوْهُ مَوْثِقَهُمْ قَالَ اللّهُ عَلَى مَا نَقُولُ وَكِيلٌ

قال لن أرسله معكم حتى تؤتون موثقا من الله لتأتنني به إلا أن يحاط بكم فلما آتوه موثقهم قال الله على ما نقول وكيلقوله تعالى: «تؤتون» أي تعطوني. «موثقا من الله» أي عهدا يوثق به. قال السدي: حلفوا بالله ليردنه إليه ولا يسلمونه؛ واللام في «لتأتنني» لام القسم. «إلا أن يحاط بكم» قال مجاهد: إلا أن تهلكوا أو تموتوا. وقال قتادة: إلا أن تغلبوا عليه. قال الزجاج: وهو في موضع نصب. «فلما آتوه موثقهم قال الله على ما نقول وكيل» أي حافظ للحلف. وقيل: حفيظ للعهد قائم بالتدبير والعدل.هذه الآية أصل في جواز الحمالة بالعين والوثيقة بالنفس؛ وقد اختلف العلماء في ذلك؛ فقال مالك وجميع أصحابه وأكثر العلماء: هي جائزة إذا كان المتحمل به مالا. وقد ضعف الشافعي الحمالة بالوجه في المال؛ وله قول كقول مالك. وقال عثمان البتي: إذا تكفل بنفس في قصاص أو جراح فإنه إن لم يجيء به لزمه الدية وأرش الجراح، وكانت له في مال الجاني، إذ لا قصاص على الكفيل؛ فهذه ثلاثة أقوال في الحمالة بالوجه. والصواب تفرقة مالك في ذلك، وأنها تكون في المال، ولا تكون في حد أو تعزير، على ما يأتي بيانه:


وَقَالَ يَا بَنِيَّ لاَ تَدْخُلُواْ مِن بَابٍ وَاحِدٍ وَادْخُلُواْ مِنْ أَبْوَابٍ مُّتَفَرِّقَةٍ وَمَا أُغْنِي عَنكُم مِّنَ اللّهِ مِن شَيْءٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ

وقال يا بني لا تدخلوا من باب واحد وادخلوا من أبواب متفرقة وما أغني عنكم من الله من شيء إن الحكم إلا لله عليه توكلت وعليه فليتوكل المتوكلونلما عزموا على الخروج خشي عليهم العين؛ فأمرهم ألا يدخلوا مصر من باب واحد، وكانت مصر لها أربعة أبواب؛ وإنما خاف عليهم العين لكونهم أحد عشر رجلا لرجل واحد؛ وكانوا أهل جمال وكمال وبسطة؛ قاله ابن عباس والضحاك وقتادة وغيرهم.إذا كان هذا معنى الآية فيكون فيها دليل على التحرز من العين، والعين حق؛ وقد قال رسول الله صلى الله عليه وسلم: «إن العين لتدخل الرجل القبر والجمل القدر» . وفي تعوذه عليه السلام: «أعوذ بكلمات الله التامة من كل شيطان وهامة ومن كل عين لامة» ما يدل على ذلك.وروى مالك عن محمد بن أبي أمامة بن سهل بن حنيف أنه سمع أباه يقول: اغتسل أبي سهل بن حنيف بالخرار فنزع جبة كانت عليه، وعامر بن ربيعة ينظر، قال: وكان سهل رجلا ابيض حسن الجلد قال فقال له عامر بن ربيعة: ما رأيت كاليوم ولا جلد عذراء! فوعك سهل مكانه واشتد وعكه، فأتي رسول الله صلى الله عليه وسلم فأخبر أن سهلا وعك، وأنه غير رائح معك يا رسول الله؛ فأتاه رسول الله صلى الله عليه وسلم، فأخبره سهل بالذي كان من شأن عامر؛ فقال رسول الله صلى الله عليه سلم: «علام يقتل أحدكم أخاه ألا بركت إن العين حق توضأ له» فتوضأ عامر، فراح سهل مع رسول الله صلى الله عليه وسلم ليس به بأس؛ في رواية «اغتسل» فغسل له عامر وجهه ويديه ومرفقيه وركبتيه وأطراف رجليه وداخل إزاره في قدح ثم صب عليه؛ فراح سهل مع رسول الله صلى الله عليه وسلم ليس به بأس. وركب سعد بن أبي وقاص يوما فنظرت إليه امرأة فقالت: إن أميركم هذا ليعلم أنه أهضم الكشحين؛ فرجع إلى منزله فسقط، فبلغه ما قالت المرأة، فأرسل إليها فغسلت له؛ ففي هذين الحديثين أن العين حق، وأنها تقتل كما قال النبي صلى الله عليه وسلم؛ وهذا قول علماء الأمة، ومذهب، أهل السنة؛ وقد أنكرته طوائف من المبتدعة، وهم محجوجون بالسنة وإجماع علماء هذه الأمة، وبما يشاهد من ذلك في الوجود؛ فكم من رجل أدخلته العين القبر، وكم من جمل ظهير أدخلته القدر، لكن ذلك بمشيئة الله تعالى كما قال: «وما هم بضارين به من أحد إلا بإذن الله» «البقرة: 102» . قال الأصمعي: رأيت رجلا عيونا سمع بقرة تحلب فأعجبه شخبها فقال: أيتهن هذه؟ فقالوا: الفلانية لبقرة أخرى يورون عنها، فهلكتا جميعا، المروى بها والمورى عنها. قال الأصمعي. وسمعته يقول: إذا رأيت الشيء يعجبني وجدت حرارة تخرج من عيني.واجب على كل مسلم أعجبه شيء أن يبرك؛ فإنه إذا دعا بالبركة صرف المحذور لا محالة؛ ألا ترى قوله عليه السلام لعامر: «ألا بركت» فدل على أن العين لا تضر ولا تعدو إذا برك العائن، وأنها إنما تعدو إذا لم يبرك. والتبريك أن يقول: تبارك الله أحسن الخالقين! اللهم بارك فيه.العائن إذا أصاب بعينه ولم يبرك فإنه يؤمر بالاغتسال، ويجبر على ذلك إن أباه؛ لأن الأمر على الوجوب، لا سيما هذا؛ فإنه قد يخاف على المعين الهلاك، ولا ينبغي لأحد أن يمنع أخاه ما ينتفع به أخوه ولا يضره هو، ولا سيما إذا كان بسببه وكان الجاني عليه.من عرف بالإصابة بالعين منع من مداخلة الناس دفعا لضرره؛ وقد قال بعض العلماء: يأمره الإمام بلزوم بيته؛ وإن كان فقيرا رزقه ما يقوم به، ويكف أذاه عن الناس. وقد قيل: إنه ينفى؛ وحديث مالك الذي ذكرناه يرد هذه الأقوال؛ فإنه عليه السلام لم يأمر في عامر بحبس ولا بنفي، بل قد يكون الرجل الصالح عائنا، وأنه لا يقدح فيه ولا يفسق به؛ ومن قال: يحبس ويؤمر بلزوم بيته. فذلك احتياط ودفع ضرر، والله أعلم.روى مالك عن حميد بن قيس المكي أنه قال: دخل على رسول الله صلى الله عليه وسلم بابني جعفر بن أبي طالب فقال لحاضنتهما: «ما لي أراهما ضارعين» فقالت حاضنتهما: يا رسول الله! إنه تسرع إليهما العين، ولم يمنعنا أن نسترقي لهما إلا أنا لا ندري ما يوافقك من ذلك؟ فقال رسول الله صلى الله عليه وسلم: «استرقوا لهما فإنه لو سبق شيء القدر سبقته العين» . وهذا الحديث منقطع، ولكنه محفوظ لأسماء بنت عميس الخثعمية عن النبي صلى الله عليه وسلم من وجوه ثابتة متصلة صحاح؛ وفيه أن الرقي مما يستدفع به البلاء، وأن العين تؤثر في الإنسان وتضرعه، أي تضعفه وتنحله؛ وذلك بقضاء الله تعالى وقدره. ويقال: إن العين أسرع إلى الصغار منها إلى الكبار، والله أعلم.أمر صلى الله عليه وسلم في حديث أبي أمامة العائن بالاغتسال للمعين، وأمر هنا بالاسترقاء؛ قال علماؤنا: إنما يسترقى من العين إذا لم يعرف العائن؛ وأما إذا عرف الذي أصابه بعينه فإنه يؤمر بالوضوء على حديث أبي أمامة، والله أعلم.قوله تعالى: «وما أغني عنكم من الله من شيء» أي من شيء أحذره عليكم؛ أي لا ينفع الحذر مع القدر. «إن الحكم إلا لله» أي الأمر والقضاء لله. «عليه توكلت وعليه فليتوكل المتوكلون» أي اعتمدت ووثقت. «وعليه فليتوكل المتوكلون» .


وَلَمَّا دَخَلُواْ مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُم مَّا كَانَ يُغْنِي عَنْهُم مِّنَ اللّهِ مِن شَيْءٍ إِلاَّ حَاجَةً فِي نَفْسِ يَعْقُوبَ قَضَاهَا وَإِنَّهُ لَذُو عِلْمٍ لِّمَا عَلَّمْنَاهُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

ولما دخلوا من حيث أمرهم أبوهم ما كان يغني عنهم من الله من شيء إلا حاجة في نفس يعقوب قضاها وإنه لذو علم لما علمناه ولكن أكثر الناس لا يعلمونقوله تعالى: «ولما دخلوا من حيث أمرهم أبوهم» أي من أبواب شتى. «ما كان يغني عنهم من الله من شيء» إن أراد إيقاع مكروه بهم. «إلا حاجة» استثناء ليس من الأول. «في نفس يعقوب قضاها» أي خاطر خطر بقلبه؛ وهو وصيته أن يتفرقوا؛ قال مجاهد: خشية العين، وقد تقدم القول فيه. وقيل: لئلا يرى الملك عددهم وقوتهم فيبطش بهم حسدا أو حذرا؛ قاله بعض المتأخرين، واختاره النحاس، وقال: ولا معنى للعين هاهنا. ودلت هذه الآية على أن المسلم يجب عليه أن يحذر أخاه مما يخاف عليه، ويرشده إلى ما فيه طريق السلامة والنجاة؛ فإن الدين النصيحة، والمسلم أخو المسلم.قوله تعالى: «وإنه» يعني يعقوب. «لذو علم لما علمناه» أي بأمر دينه. وقيل: «لذو علم» أي عمل؛ فإن العلم أول أسباب العمل، فسمي بما هو بسببه. «ولكن أكثر الناس لا يعلمون» أي لا يعلمون ما يعلم يعقوب عليه السلام من أمر دينه.


وَلَمَّا دَخَلُواْ عَلَى يُوسُفَ آوَى إِلَيْهِ أَخَاهُ قَالَ إِنِّي أَنَاْ أَخُوكَ فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَعْمَلُونَ

ولما دخلوا على يوسف آوى إليه أخاه قال إني أنا أخوك فلا تبتئس بما كانوا يعملونقوله تعالى: «ولما دخلوا على يوسف آوى إليه أخاه» قال قتادة: ضمه إليه، وأنزله معه. وقيل: أمر أن ينزل كل اثنين في منزل، فبقى أخوه منفردا فضمه إليه وقال: أشفقت عليه من الوحدة، «قال إني أنا أخوك فلا تبتئس بما كانوا يعملون» قال له سرا من إخوته: «إني أنا أخوك فلا تبتئس» أي لا تحزن «بما كانوا يعملون» .


فَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ جَعَلَ السِّقَايَةَ فِي رَحْلِ أَخِيهِ ثُمَّ أَذَّنَ مُؤَذِّنٌ أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ

فلما جهزهم بجهازهم جعل السقاية في رحل أخيه ثم أذن مؤذن أيتها العير إنكم لسارقونقوله تعالى: «فلما جهزهم بجهازهم جعل السقاية في رحل أخيه» لما عرف بنيامين أنه يوسف قال له: لا تردني إليهم، فقال: قد علمت اغتمام يعقوب بي فيزداد غمه، فأبى بنيامين الخروج؛ فقال يوسف: لا يمكن حبسك إلا بعد أن أنسبك إلى ما لا يجمل بك: فقال: لا أبالي! فدس الصاع في رحله؛ إما بنفسه من حيث لم يطلع عليه أحد، أو أمر بعض خواصه بذلك. والتجهيز التسريح وتنجيز الأمر؛ ومنه جهز على الجريح أي قتله، ونجز أمره. والسقاية والصواع شيء واحد؛ إناء له رأسان في وسطه مقبض، كان الملك يشرب منه من الرأس الواحد، ويكال الطعام بالرأس الآخر؛ قاله النقاش عن ابن عباس، وكل شيء يشرب به فهو صواع؛ وأنشد:نشرب الخمر بالصواع جهاراواختلف في جنسه؛ فروى شعبة عن أبي بشر عن سعيد بن جبير عن ابن عباس قال: كان صواع الملك شيء من فضة يشبه المكوك، من فضة مرصع بالجوهر، يجعل على الرأس؛ وكان للعباس واحد في الجاهلية، وسأل نافع بن الأزرق ما الصواع؟ قال: الإناء؛ قال فيه الأعشى:له درمك في رأسه ومشارب وقدر وطباخ وصاع وديسقوقال عكرمة: كان من فضة. وقال عبدالرحمن بن زيد: كان من ذهب؛ وبه كال طعامهم مبالغة في إكرامهم. وقيل: إنما كان يكال به لعزة الطعام. والصاع يذكر ويؤنث؛ فمن أنثه قال: أصوع؛ مثل أدور، ومن ذكره قال أصواع؛ مثل أثواب. وقال مجاهد وأبو صالح: الصاع الطر جهالة بلغة حمير. وفيه قراءات: «صواع» قراءة العامة؛ و «صوغ» بالغين المعجمة، وهي قراءة يحيى بن يعمر؛ قال: وكان إناء أصيغ من ذهب. «وصوع» بالعين غير المعجمة قراءة أبي رجا. «وصوع» بصاد مضمومة وواو ساكنة وعين غير معجمة قراءة أبي. و «صياع» بياء بين الصاد والألف؛ قراءة سعيد بن جبير. «وصاع» بألف بين الصاد والعين؛ وهي قراءة أبي هريرة.قوله تعالى: «ثم أذن مؤذن أيتها العير إنكم لسارقون» أي نادى مناد وأعلم. «وأذن» للتكثير؛ فكأنه نادى مرارا «أيتها العير» . والعير ما امتير عليه من الحمير والإبل والبغال. قال مجاهد: كان عيرهم حميرا. قال أبو عبيدة: العير الإبل المرحولة المركوبة؛ والمعنى: يا أصحاب العير، كقوله: «واسأل القرية» «يوسف: 82» ويا خيل الله اركبي: أي يا أصحاب خيل الله، وسيأتي. وهنا اعتراضان: الأول: إن قيل: كيف رضي بنيامين بالقعود طوعا وفيه عقوق الأب بزيادة الحزن، ووافقه على ذلك يوسف؟ وكيف نسب يوسف السرقة إلى إخوته وهم براء وهو - الثاني - فالجواب عن الأول: أن الحزن كان قد غلب على يعقوب بحيث لا يؤثر فيه فقد بنيامين كل التأثير، أولا تراه لما فقده قال: «يا أسفا على يوسف» «يوسف: 84» ولم يعرج على بنيامين؛ ولعل يوسف إنما وافقه على القعود بوحي؛ فلا اعتراض. وأما نسبة يوسف السرقة إلى إخوته فالجواب: أن القوم كانوا قد سرقوه من أبيه فألقوه في الجب، ثم باعوه؛ فاستحقوا هذا الاسم بذلك الفعل، فصدق إطلاق ذلك عليهم. جواب آخر - وهو أنه أراد أيتها العير حالكم حال السراق؛ والمعنى: إن شيئا لغيركم صار عندكم من غير رضا الملك ولا علمه. جواب آخر - وهو أن ذلك كان حيلة لاجتماع شمله بأخيه، وفصله عنهم إليه، وهذا بناء على أن بنيامين لم يعلم بدس الصاع في رحله، ولا أخبره بنفسه. وقد قيل: إن معنى الكلام الاستفهام؛ أي أو إنكم لسارقون؟ كقوله: «وتلك نعمة» «الشعراء: 22» أي أو تلك نعمة تمنها علي؟ والغرض ألا يعزى إلى يوسف صلى الله عليه وسلم الكذب.


قَالُواْ وَأَقْبَلُواْ عَلَيْهِم مَّاذَا تَفْقِدُونَ

قالوا وأقبلوا عليهم ماذا تفقدون. انظر تفسير الآية 72


قَالُواْ نَفْقِدُ صُوَاعَ الْمَلِكِ وَلِمَن جَاء بِهِ حِمْلُ بَعِيرٍ وَأَنَاْ بِهِ زَعِيمٌ

قوله تعالى: «ولمن جاء به حمل بعير وأنا به زعيم» . البعير هنا الجمل في قول أكثر المفسرين. وقيل: إنه الحمار، وهي لغة لبعض العرب؛ قاله مجاهد واختاره. وقال مجاهد: الزعيم هو المؤذن الذي قال: «أيتها العير» . والزعيم والكفيل والحميل والضمين والقبيل سواء والزعيم الرئيس. قال:وإني زعيم إن رجعت مملكا بسير ترى منه الفرانق أزوراوقالت ليلى الأخيلية ترثي أخاها:ومخرق عنه القميص تخاله يوم اللقاء من الحياء سقيماحتى إذا رفع اللواء رأيته تحت اللواء على الخميس زعيماإن قيل: كيف ضمن حمل البعير وهو مجهول، وضمان المجهول لا يصح؟ قيل له: حمل البعير كان معينا معلوما عندهم كالوسق؛ فصح ضمانه، غير أنه كان بدل مال للسارق، ولا يحل للسارق ذلك، فلعله كان يصح في شرعهم أو كان هذا جعالة، وبذل مال لمن كان يفتش ويطلب.قال بعض العلماء: في هذه الآية دليلان: أحدهما: جواز الجُعْل وقد أجيز للضرورة؛ فإنه يجوز فيه من الجهالة ما لا يجوز. في غيره؛ فإذا قال الرجل: من فعل كذا فله كذا صح. وشأن الجعل أن يكون أحد الطرفين معلوما والآخر مجهولا للضرورة إليه؛ بخلاف الإجارة؛ فإنه يتقدر فيها العوض والمعوض من الجهتين؛ وهو من العقود الجائزة التي يجوز لأحدهما فسخه؛ إلا أن المجعول له يجوز أن يفسخه قبل الشروع وبعده، إذا رضي بإسقاط حقه، وليس للجاعل أن يفسخه إذا شرع المجعول له في العمل. ولا يشترط في عقد الجعل حضور المتعاقدين، كسائر العقود؛ لقوله: «ولمن جاء به حمل بعير» وبهذا كله قال الشافعي.متى قال الإنسان، من جاء بعبدي الآبق فله دينار لزمه ما جعله فيه إذا جاء به؛ فلو جاء به من غير ضمان لزمه إذا جاء به على طلب الأجرة؛ وذلك أن النبي صلى الله عليه وسلم قال: «من جاء بآبق فله أربعون درهما» ولم يفصل بين من جاء به من عقد ضمان أو غير عقد. قال ابن خويز منداد ولهذا قال أصحابنا: إن كان ممن يفعل بالإنسان ما يجب عليه أن يفعله بنفسه من مصالحه لزمه ذلك، وكان له أجر مثله إن كان ممن يفعل ذلك بالأجر.قلت: وخالفنا في هذا كله الشافعي.الدليل الثاني: جواز الكفالة على الرجل؛ لأن المؤذن الضامن هو غير يوسف عليه السلام، قال علماؤنا: إذا قال الرجل تحملت أو تكفلت أو ضمنت أو وأنا حميل لك أو زعيم أو كفيل أو ضامن أو قبيل، أو هو لك عندي أو علي أو إلي أو قبلي فذلك كله حمالة لازمة، وقد اختلف الفقهاء فيمن تكفل بالنفس أو بالوجه، هل يلزمه ضمان المال أم لا؟ فقال الكوفيون: من تكفل بنفس رجل لم يلزمه الحق الذي على المطلوب إن مات؛ وهو أحد قولي الشافعي في المشهور عنه. وقال مالك والليث والأوزاعي: إذا تكفل بنفسه وعليه مال فإنه إن لم يأت به غرم المال، ويرجع به إلى المطلوب؛ فإن اشترط ضمان نفسه أو وجهه وقال: لا أضمن المال فلا شيء عليه من المال؛ والحجة لمن أوجب غرم المال أن الكفيل قد علم أن المضمون وجهه لا يطلب بدم، وإنما يطلب بمال؛ فإذا ضمنه له ولم يأته به فكأنه فوته عليه، وعزه منه؛ فلذلك لزمه المال. واحتج الطحاوي للكوفيين فقال: أما ضمان المال بموت المكفول به فلا معنى له؛ لأنه إنما تكفل بالنفس ولم يتكفل بالمال، فمحال أن يلزمه ما لم يتكفل به.واختلف العلماء إذا تكفل رجل عن رجل بمال؛ هل للطالب أن يأخذ من شاء منهما؟ فقال الثوري والكوفيون والأوزاعي والشافعي وأحمد وإسحاق: يأخذ من شاء حتى يستوفي حقه؛ وهذا كان قول مالك ثم رجع عنه فقال: لا يؤخذ الكفيل إلا أن يفلس الغريم أو يغيب؛ لأن التبدية بالذي عليه الحق أولى، إلا أن يكون معدما فإنه يؤخذ من الحميل، لأنه معذور في أخذه في هذه الحالة؛ وهذا قول حسن. والقياس أن للرجل مطالبة أي الرجلين شاء. وقال ابن أبي ليلى: إذا ضمن الرجل عن صاحبه ما لا تحول على الكفيل وبرئ صاحب، الأصل، إلا أن يشترط المكفول له عليهما أن يأخذ أيهما شاء؛ واحتج ببراءة الميت من الدين، بضمان أبي قتادة، وبنحوه قال أبو ثور.الزعامة لا تكون إلا في الحقوق التي تجوز النيابة فيها، مما يتعلق بالذمة من الأموال، وكان ثابتا مستقرا؛ فلا تصح الحمالة بالكتابة لأنها ليست بدين ثابت مستقر؛ لأن العبد إن عجز رق وانفسخت الكتابة؛ وأما كل حق لا يقوم به أحد عن أحد كالحدود فلا كفالة فيه، ويسجن المدعى عليه الحد، حتى ينظر في أمره.وشذ أبو يوسف ومحمد فأجازا الكفالة في الحدود والقصاص، وقالا: إذا قال المقذوف أو المدعي القصاص بينتي حاضرة كفله ثلاثة أيام؛ واحتج لهم الطحاوي بما رواه حمزة بن عمرو عن عمر وابن مسعود وجرير بن عبدالله والأشعث أنهم حكموا بالكفالة بالنفس بمحضر الصحابة.


قَالُواْ تَاللّهِ لَقَدْ عَلِمْتُم مَّا جِئْنَا لِنُفْسِدَ فِي الأَرْضِ وَمَا كُنَّا سَارِقِينَ

قالوا تالله لقد علمتم ما جئنا لنفسد في الأرض وما كنا سارقين. انظر تفسير الآية 75


قَالُواْ فَمَا جَزَآؤُهُ إِن كُنتُمْ كَاذِبِينَ

قالوا فما جزاؤه إن كنتم كاذبين. انظر تفسير الآية 75


قَالُواْ جَزَآؤُهُ مَن وُجِدَ فِي رَحْلِهِ فَهُوَ جَزَاؤُهُ كَذَلِكَ نَجْزِي الظَّالِمِينَ

قوله تعالى: «قالوا تالله لقد علمتم ما جئنا لنفسد في الأرض» يروى أنهم كانوا لا ينزلون على أحد ظلما، ولا يرعون زرع أحد، وأنهم جمعوا على أفواه إبلهم الأكمة لئلا تعيث في زروع الناس. ثم قال: «وما كنا سارقين» يروى أنهم ردوا البضاعة التي كانت في رحالهم؛ أي فمن رد ما وجد فكيف يكون سارقا؟ !.قوله تعالى: «قالوا فما جزاؤه إن كنتم كاذبين» المعنى: فما جزاء الفاعل إن بان كذبكم؟ فأجاب إخوة يوسف: «جزاؤه من وجد في رحله فهو جزاؤه» أي يستعبد ويسترق. «فجزاؤه» مبتدأ، و «من وجد في رحله» خبره؛ والتقدير: جزاؤه استعباد من وجد في رحله؛ فهو كناية عن الاستعباد؛ وفي الجملة معنى التوكيد، كما تقول: جزاء من سرق القطع فهذا جزاؤه. «كذلك نجزي الظالمين» أي كذلك نفعل في الظالمين إذا سرقوا أن يسترقوا، وكان هذا من دين يعقوب عليه السلام وحكمه. وقولهم هذا قول من لم يسترب نفسه؛ لأنهم التزموا استرقاق من وجد في رحله، وكان حكم السارق عند أهل مصر أن يغرم ضعفي ما أخذ؛ قاله الحسن والسدي وغيرهما. مسألة: قد تقدم في سورة «المائدة» أن القطع في السرقة ناسخ لما تقدم من الشرائع، أو لما كان في شرع يعقوب من استرقاق السارق، والله أعلم.


فَبَدَأَ بِأَوْعِيَتِهِمْ قَبْلَ وِعَاء أَخِيهِ ثُمَّ اسْتَخْرَجَهَا مِن وِعَاء أَخِيهِ كَذَلِكَ كِدْنَا لِيُوسُفَ مَا كَانَ لِيَأْخُذَ أَخَاهُ فِي دِينِ الْمَلِكِ إِلاَّ أَن يَشَاءَ اللّهُ نَرْفَعُ دَرَجَاتٍ مِّن نَّشَاء وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ

فبدأ بأوعيتهم قبل وعاء أخيه ثم استخرجها من وعاء أخيه كذلك كدنا ليوسف ما كان ليأخذ أخاه في دين الملك إلا أن يشاء الله نرفع درجات من نشاء وفوق كل ذي علم عليمقوله تعالى: «فبدأ بأوعيتهم قبل وعاء أخيه» إنما بدأ يوسف برحالهم لنفي التهمة والريبة من قلوبهم إن بدأ بوعاء أخيه. والوعاء يقال بضم الواو وكسرها، لغتان؛ وهو ما يحفظ فيه المتاع ويصونه. «ثم استخرجها من وعاء أخيه» يعني بنيامين؛ أي استخرج السقاية أو الصواع عند من يؤنث، وقال: «ولمن جاء به» «يوسف: 72» فذكر؛ فلما رأى ذلك إخوته نكسوا رؤوسهم، وظنوا الظنون كلها، وأقبلوا عليه وقالوا ويلك يا بنيامين! ما رأينا كاليوم قط، ولدت أمك «راحيل» أخوين لصين! قال لهم أخوهم: والله ما سرقته، ولا علم لي بمن وضعه في متاعي. ويروى أنهم قالوا له: يا بنيامين! أسرقت؟ قال: لا والله؛ قالوا: فمن جعل الصواع في رحلك؟ قال: الذي جعل البضاعة في رحالكم. ويقال: إن المفتش كان إذا فرغ من رجل رجل استغفر الله عز وجل تائبا من فعله ذلك؛ وظاهر كلام قتادة وغيره أن المستغفر كان يوسف؛ لأنه كان يفتشهم ويعلم أين الصواع حتى فرغ منهم، وانتهى إلى رحل بنيامين فقال: ما أظن هذا الفتى رضي بهذا ولا أخذ شيئا، فقال له إخوته: والله لا نبرح حتى تفتشه؛ فهو أطيب لنفسك ونفوسنا؛ ففتش فأخرج السقاية؛ وهذا التفتيش من يوسف يقتضي أن المؤذن سرقهم برأيه؛ فيقال: إن جميع ذلك كان أمر من الله تعالى؛ ويقوي ذلك قوله تعالى: «كذلك كدنا ليوسف» .قوله تعالى: «كدنا» معناه صنعنا؛ عن ابن عباس. القتبي: دبرنا. ابن الأنباري: أردنا؛ قال الشاعر:كادت وكدت وتلك خير إرادة لو عاد من عهد الصبا ما قد مضىوفيه جواز التوصل إلى الأغراض بالحيل إذا لم تخالف شريعة، ولا هدمت أصلا، خلافا لأبي حنيفة في تجويزه الحيل وإن خالفت الأصول، وخرمت التحليل.أجمع العلماء على أن للرجل قبل حلول الحول التصرف في مال بالبيع والهبة إذا لم ينو الفرار من الصدقة؛ وأجمعوا على أنه إذا حال الحول وأظل الساعي أنه لا يحل له التحيل ولا النقصان، ولا أن يفرق بين مجتمع، ولا أن يجمع بين متفرق. وقال مالك: إذا فوت من ماله شيئا ينوي به الفرار من الزكاة قبل الحول بشهر. أو نحوه لزمته الزكاة. عند الحول، أخذا منه بقوله عليه السلام: «خشية الصدقة» . وقال أبو حنيفة: إن نوى بتفريقه الفرار من الزكاة قبل الحول بيوم لا يضره؛ لأن الزكاة لا تلزم إلا بتمام الحول، ولا يتوجه إليه معنى قوله: «خشية الصدقة» إلا حينئذ. قال ابن العربي: سمعت أبا بكر محمد بن الوليد الفهري وغيره يقول: كان شيخنا قاضي القضاة أبو عبدالله محمد بن علي الدامغاني صاحب عشرات الآلاف دينار من المال، فكان إذا جاء رأس الحول دعا بنيه فقال لهم: كبرت سني، وضعفت قوتي، وهذا مال لا أحتاجه فهو لكم، ثم يخرجه فيحمله الرجال على أعناقهم إلى دور بنيه؛ فإذا جاء رأس الحول ودعا بنية لأمر قالوا: يا أبانا! إنما أملنا حياتك، وأما المال فأي رغبة لنا فيه ما دمت حيا؛ أنت ومالك لنا، فخذه إليك، ويسير الرجال به حتى يضعوه بين يديه، فيرده إلى موضعه؛ يريد بتبديل الملك إسقاط الزكاة على رأي أبي حنيفة في التفريق بين المجتمع، والجمع بين المتفرق؛ وهذا خطب عظيم وقد صنف البخاري رضي الله عنه في جامعه كتابا مقصود فقال: «كتاب الحيل» .قلت: وترجم فيه أبوابا منها: «باب الزكاة وألا يفرق بين مجتمع ولا يجمع بين متفرق خشية الصدقة» . وأدخل فيه حديث أنس بن مالك، وأن أبا بكر كتب له فريضة الصدقة؛ وحديث طلحة بن عبيدالله أن أعرابيا جاء إلى رسول الله صلى الله عليه وسلم ثائر الرأس. الحديث؛ وفي آخره: «أفلح إن صدق» أو «دخل الجنة إن صدق» . وقال بعض الناس: في عشرين ومائة بعير حقتان؛ فإن أهلكها متعمدا أو وهبها أو احتال فيها فرارا من الزكاة فلا شيء عليه؛ ثم أردف بحديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «يكون كنز أحدكم يوم القيامة شجاعا أقرع له زبيبتان ويقول أنا كنزك» الحديث، قال المهلب: إنما قصد البخاري في هذا الباب أن يعرفك أن كل حيلة يتحيل بها أحد في إسقاط الزكاة فإن إثم ذلك عليه؛ لأن النبي صلى الله عليه وسلم لما منع من جمع الغنم وتفريقها خشية الصدقة فهم منه هذا المعنى، وفهم من قوله: «أفلح إن صدق» أن من رام أن ينقض شيئا من فرائض الله بحيلة يحتالها أنه لا يفلح، ولا يقوم بذلك عذره عند الله؛ وما أجازه الفقهاء من تصرف صاحب المال في ماله قرب حلول الحول إنما هو ما لم يرد بذلك الهرب من الزكاة؛ ومن نوى ذلك فالإثم، عنه غير ساقط، والله حسيبه؛ وهو كمن فر من صيام رمضان قبل رؤية الهلال بيوم، واستعمل سفرا لا يحتاج إليه رغبة عن فرض الله الذي كتبه الله على المؤمنين؛ فالوعيد متوجه عليه؛ ألا ترى عقوبة من منع الزكاة يوم القيامة بأي وجه متعمدا كيف تطؤه الإبل، ويمثل له ماله شجاعا أقرع! ؟ وهذا يدل على أن الفرار من الزكاة لا يحل، وهو مطالب بذلك في الآخرة.قال ابن العربي: قال بعض علماء الشافعية في قوله تعالى: «وكذلك كدنا ليوسف ما كان ليأخذ أخاه» . دليل على وجه الحيلة إلى المباح، واستخراج الحقوق؛ وهذا وهم عظيم؛ وقوله تعالى: «وكذلك كدنا ليوسف في الأرض» قيل فيه: كما مكنا ليوسف ملك نفسه عن امرأة العزيز مكنا له ملك الأرض عن العزيز، أو مثله مما لا يشبه ما ذكره. قال الشفعوي: ومثله قوله عز وجل: «وخذ بيدك ضغثا فاضرب به ولا تحنث» «ص:44» وهذا ليس حيلة، إنما هو حمل لليمين على الألفاظ أو على المقاصد. قال الشفعوي: ومثله حديث أبي سعيد الخدري في عامل خيبر أنه أتى النبي صلى الله عليه وسلم بتمر جنيب، الحديث؛ ومقصود الشافعية من هذا الحديث أنه عليه السلام أمره أن يبيع جمعا ويبتاع جنيبا من الذي باع منه الجمع أو من غيره. وقالت المالكية: معناه من غيره؛ لئلا يكون جنيبا بجمع، والدراهم ربا؛ كما قال ابن عباس: جريرة بجريرة والدراهم ربا.قوله تعالى: «في دين الملك» أي سلطانه، عن ابن عباس ابن عيسى: عاداته، أي يظلم بلا حجة. مجاهد: في حكمه؛ وهو استرقاق السراق. «إلا أن يشاء الله» أي إلا بأن يشاء الله أن يجعل السقاية في رحله تعلة وعذرا له. وقال قتادة: بل كان حكم الملك الضرب والغرم ضعفين، ولكن شاء الله أن يجري على ألسنتهم حكم بني، إسرائيل، على ما تقدم.قوله تعالى: «نرفع درجات من نشاء» أي بالعلم والإيمان. وقرئ «نرفع درجات من نشاء» بمعنى: نرفع من نشاء درجات؛ وقد مضى في «الأنعام» وقوله: «وفوق كل ذي علم عليم» روى إسرائيل عن سماك عن عكرمة عن ابن عباس قال: يكون ذا أعلم من ذا وذا أعلم من ذا، والله فوق كل عالم. وروى سفيان عن عبدالأعلى عن سعيد بن جبير قال: كنا عند ابن عباس رحمه الله فتحدث بحديث فتعجب منه رجل فقال: سبحان الله! وفوق كل ذي علم عليم؛ فقال ابن عباس: بئس ما قلت؛ الله العليم وهو فوق كل عالم.


قَالُواْ إِن يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَّهُ مِن قَبْلُ فَأَسَرَّهَا يُوسُفُ فِي نَفْسِهِ وَلَمْ يُبْدِهَا لَهُمْ قَالَ أَنتُمْ شَرٌّ مَّكَاناً وَاللّهُ أَعْلَمْ بِمَا تَصِفُونَ

قالوا إن يسرق فقد سرق أخ له من قبل فأسرها يوسف في نفسه ولم يبدها لهم قال أنتم شر مكانا والله أعلم بما تصفونقوله تعالى: «قالوا إن يسرق فقد سرق أخ له من قبل» اقتدى: أي اقتدى بأخيه، ولو اقتدى بنا ما سرق؛ وإنما قالوا ذلك ليبرؤوا من فعله، لأنه ليس من أمهم؛ وأنه إن سرق فقد جذبه عرق أخيه السارق؛ لأن الاشتراك في الأنساب يشاكل في الأخلاق. وقد اختلفوا في السرقة التي نسبوا إلى يوسف؛ فروي عن مجاهد وغيره أن عمة يوسف بنت إسحاق كانت أكبر من يعقوب، وكانت صارت إليها منطقة إسحاق لسنها؛ لأنهم كانوا يتوارثون بالسن، وهذا مما نسخ حكمه بشرعنا، وكان من سرق استعبد. وكانت عمة يوسف حضنته وأحبته حبا شديدا؛ فلما ترعرع وشب فال لها يعقوب: سلمي يوسف إلي، فلست أقدر أن يغيب عني ساعة؛ فولعت به، وأشفقت من فراقه؛ فقالت له: دعه عندي أياما أنظر إليه فلما خرج من عندها يعقوب عمدت إلى منطقة إسحاق، فحزمتها على يوسف من تحت ثيابه، ثم قالت: لقد فقدت منطقة إسحاق، فانظروا من أخذها ومن أصابها؛ فالتمست ثم فالت: اكشفوا أهل البيت فكشفوا؛ فوجدت مع يوسف. فقالت: إنه والله لي سلم أصنع فيه ما شئت؛ ثم أتاها يعقوب فأخبرته الخبر، فقال لها: أنت وذلك، إن كان فعل ذلك فهو سلم لك؛ فأمسكته حتى ماتت؛ فبذلك عيره إخوته في قولهم: «إن يسرق فقد سرق أخ له من قبل» ومن ههنا تعلم يوسف وضع السقاية في رحل أخيه كما عملت به عمته. وقال سعيد بن جبير: إنما أمرته أن يسرق صنما كان لجده أبي أمه، فسرقه وكسره وألقاه على الطريق، وكان ذلك منهما تغييرا للمنكر؛ فرموه بالسرقة وعيروه بها، وقال قتادة. وفي كتاب الزجاج: أنه كان صنما ذهب. وقال عطية العوفي: إنه كان مع إخوته على طعام فنظر إلى عرق فخبأه فغيره بذلك. وقيل: إنه كان يسرق من طعام المائدة للمساكين؛ حكاه ابن عسى وقيل: إنهم كذبوا عليه فيما نسبوه إليه؛ قاله الحسنقوله تعالى: «فأسرها يوسف في نفسه ولم يبدها لهم» أي أسر في نفسه قولهم «إن يسرق فقد سرق أخ له من قبل» قاله ابن شجرة وابن عيسى. وقيل: إنه أسر في نفسه قوله: «أنتم شر مكانا» ثم جهر فقال: «والله أعلم بما تصفون» . قاله ابن عباس، أي أنتم شر مكانا ممن نسبتموه إلى هذه السرقة. ومعنى قوله: «والله أعلم بما تصفون» أي الله أعلم أن ما قلتم كذب، وإن كانت لله رضا. وقد قيل: إن إخوة يوسف في ذلك الوقت ما كانوا أنبياء.


قَالُواْ يَا أَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَباً شَيْخاً كَبِيراً فَخُذْ أَحَدَنَا مَكَانَهُ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ

قالوا يا أيها العزيز إن له أبا شيخا كبيرا فخذ أحدنا مكانه إنا نراك من المحسنينقوله تعالى: «قالوا يا أيها العزيز إن له أبا شيخا كبيرا فخذ أحدنا مكانه» خاطبوه باسم العزيز إذ كان في تلك اللحظة بعزل الأول أو موته. وقولهم: «إن له أبا شيخا كبيرا» أي كبير القدر، ولم يريدوا كبر السن؛ لأن ذلك معروف من حال الشيء. «فخذ أحدنا مكانه» أي عبدا بدله؛ وقد قيل: إن هذا مجاز؛ لأنهم يعلمون أنه لا يصح أخذ حر يسترق بدل من قد أحكمت السنة عندهم رقه؛ وإنما هذا كما تقول لمن تكره فعله: اقتلني ولا تفعل كذا وكذا، وأنت لا تريد أن يقتلك، ولكنك مبالغ في استنزاله. ويحتمل أن يكون قولهم: «فخذ أحدنا مكان» حقيقة؛ وبعيد عليهم وهم أنبياء أن يروا استرقاق حر، فلم يبق إلا أن يريدوا بذلك طريق الحمالة؛ أي خذ أحدنا مكانه. حتى ينصرف إليك صاحبك؛ ومقصدهم بذلك أن يصل بنيامين إلى أبيه؛ ويعرف يعقوب جلية الأمر؛ فمنع يوسف عليه السلام من ذلك، إذ الحمالة في الحدود ونحوها - بمعنى إحضار المضمون فقط - جائزة مع التراضي، غير لازمة إذا أبى الطالب؛ وأما الحمالة في مثل هذا على أن يلزم الحميل ما كان يلزم المضمون من عقوبة، فلا يجوز إجماعا. وفي «الواضحة» : إن الحمالة في الوجه فقط في جميع الحدود جائزة، إلا في النفس. وجمهور الفقهاء على جواز الكفالة في النفس. واختلف فيها عن الشافعي؛ فمرة ضعفها، ومرة أجازها.قوله تعالى: «إنا نراك من المحسنين» يحتمل أن يريدوا وصفه بما رأوا من إحسانه في جميع أفعاله معهم، ويحتمل أن يريدوا: إنا نرى لك إحسانه علينا في هذه اليد أن أسديتها إلينا؛ وهذا تأويل ابن إسحاق.


قَالَ مَعَاذَ اللّهِ أَن نَّأْخُذَ إِلاَّ مَن وَجَدْنَا مَتَاعَنَا عِندَهُ إِنَّـا إِذاً لَّظَالِمُونَ

قال معاذ الله أن نأخذ إلا من وجدنا متاعنا عنده إنا إذا لظالمونقوله تعالى: «قال معاذ الله» مصدر. «أن نأخذ» في موضع نصب؛ أي من أن نأخذ. «إلا من وجدنا» في موضع نصب بـ «أخذ» . «متاعنا عنده» أي معاذ الله أن نأخذ البريء بالمجرم ونخالف ما تعاقدنا عليه. «إنا إذا لظالمون» أي أن نأخذ غيره.


فَلَمَّا اسْتَيْأَسُواْ مِنْهُ خَلَصُواْ نَجِيّاً قَالَ كَبِيرُهُمْ أَلَمْ تَعْلَمُواْ أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُم مَّوْثِقاً مِّنَ اللّهِ وَمِن قَبْلُ مَا فَرَّطتُمْ فِي يُوسُفَ فَلَنْ أَبْرَحَ الأَرْضَ حَتَّىَ يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ

فلما استيأسوا منه خلصوا نجيا قال كبيرهم ألم تعلموا أن أباكم قد أخذ عليكم موثقا من الله ومن قبل ما فرطتم في يوسف فلن أبرح الأرض حتى يأذن لي أبي أو يحكم الله لي وهو خير الحاكمينقوله تعالى: «فلما استيئسوا منه» أي يئسوا؛ مثل عجب واستعجب، وسخر واستسخر. «خلصوا» أي انفردوا وليس هو معهم. «نجيا» نصب على الحال من المضمر في «خلصوا» وهو واحد يؤدي عن جمع، كما في هذه الآية؛ ويقع على الواحد كقوله تعالى: «وقربناه نجيا» «مريم:52» وجمعه أنجية؛ قال الشاعر:إني إذا ما القوم كانوا أنجية واضطرب القوم اضطراب الأرشيةهناك أوصيني ولا توصي بيهوقرأ ابن كثير: «استايسوا» «ولا تايسوا» «إنه لا يايس» «أفلم يايس» بألف من غير همز على القلب؛ قدمت الهمزة وأخرت الياء، ثم قلبت الهمزة ألفا لأنها ساكنة قبلها فتحة؛ والأصل قراءة الجماعة؛ لأن المصدر ما جاء إلا على تقديم الياء - يأسا - والإياس ليس بمصدر أيس؛ بل هو مصدر أسته أوسا وإياسا أي أعطيته. وقال قوم: أيس ويئس لغتان؛ أي فلما يئسوا من رد أخيهم إليهم تشاوروا فيما بينهم لا يخالطهم غيرهم من الناس، يتناجون فيما عرض لهم. والنجي فعيل بمعنى المناجي.قوله تعالى: «قال كبيرهم» قال قتادة: وهو روبيل، كان أكبرهم في السن. مجاهد: هو شمعون، كان أكبرهم في الرأي. وقال الكلبي: يهوذا؛ وكان أعقلهم. وقال محمد بن كعب وابن إسحاق: هو لاوى، وهو أبو الأنبياء. «ألم تعلموا أن أباكم قد أخذ عليكم موثقا من الله» أي عهدا من الله في حفظ ابنه، ورده إليه. «ومن قبل ما فرطتم في يوسف» «ما» في محل نصب عطفا على «أن» والمعنى: ألم تعلموا أن أباكم قد أخذ عليكم موثقا من الله، وتعلموا تفريطكم في يوسف؛ ذكر النحاس وغيره. و «من» في قوله: «ومن قبل» متعلقة بـ «تعلموا» . ويجوز أن تكون «ما» زائدة؛ فيتعلق الظرفان اللذان هما «من قبل» و «في يوسف» بالفعل وهو «فرطتم» . ويجوز أن تكون «ما» والفعل مصدرا، و «من قبل» متعلقا بفعل مضمر؛ التقدير: تفريطكم في يوسف واقع من قبل؛ فما والفعل في موضع رفع بالابتداء، والخبر هو الفعل المضمر الذي يتعلق به «من قبل» . «فلن أبرح الأرض» أي ألزمها، ولا أبرح مقيما فيها؛ يقال: برح براحا وبروحا أي زال، فإذا دخل النفي صار مثبتا. «حتى يأذن لي أبي» بالرجوع فإني أستحي منه. «أو يحكم الله لي» بالممر مع أخي فأمضي معه إلى أبي. وقيل: المعنى أو يحكم الله لي بالسيف فأحارب واخذ أخي، أو أعجز فأنصرف بعذر، وذلك أن يعقوب قال: «لتأتنني به إلا أن يحاط بكم» «يوسف: 66» ومن حارب وعجز فقد أحيط به.وقال ابن عباس: وكان يهوذا إذا غضب وأخذ السيف فلا يرد وجهه مائة ألف؛ يقوم شعره في صدره مثل المسال فتنفذ من ثيابه. وجاء في الخبر أن يهوذا قال لإخوته - وكان أشدهم غضبا - : إما أن تكفوني الملك ومن معه أكفكم أهل مصر؛ وإما أن تكفوني أهل مصر أكفكم الملك ومن معه؛ قالوا: بل أكفنا الملك ومن معه نكفك أهل مصر، فبعث واحدا من إخوته فعدوا أسواق مصر فوجدوا فيها تسعة أسواق، فأخذ كل، واحد منهم سوقا؛ ثم إن يهوذا دخل على يوسف وقال: أيها الملك! لئن لم تخل معنا أخانا لأصيحن صيحة لا تبقي في مدينتك حاملا إلا أسقطت ما في بطنها؛ وكان ذلك خاصة فيهم عند الغضب، فأغضبه يوسف وأسمعه كلمه، فغضب يهوذا واشتد غضبه، وانتبجت ؟؟ شعراته؛ وكذا كان كل واحد من بني يعقوب؛ كان إذا غضب، اقشعر جلده، وانتفخ جسده، وظهرت شعرات ظهره، من تحت الثوب، حتى تقطر من كل شعرة قطرة دم؛ وإذا ضرب الأرض برجله تزلزلت وتهدم البنيان، وإن صاح صيحة لم تسمعه حامل من النساء والبهائم والطير إلا وضعت ما في بطنها، تماما أو غير تمام؛ فلا يهدأ غضبه إلا أن يسفك دما، أو تمسكه يد من نسل يعقوب؛ فلما علم يوسف أن غضب أخيه يهوذا قد تم وكمل كلم ولدا له صغيرا بالقبطية، وأمره أن يضع يده بين كتفي يهوذا من حيث لا يراه؛ ففعل فسكن غضبه وألقى السيف فالتفت يمينا وشمالا لعله يرى أحدا من إخوته فلم يره؛ فخرج مسرعا إلى إخوته وقال: هل حضرني منكم أحد؟ قالوا: لا! قال: فأين ذهب شمعون؟ قالوا: ذهب إلى الجبل؛ فخرج فلقيه، وقد احتمل صخرة عظيمة؛ قال: ما تصنع بهذه؟ قال أذهب إلى السوق الذي وقع في نصيبي أشدخ بها رؤوس كل من فيه؛ قال: فارجع فردها أو ألقها في البحر، ولا تحدثن حدثا؛ فوالذي اتخذ إبراهيم خليلا! لقد مسني كف من نسل يعقوب. ثم دخلوا على يوسف، وكان يوسف أشدهم بطشا، فقال: يا معشر العبرانيين! أتظنون أنه ليس أحد أشد منكم قوة، ثم عمد إلى حجر عظيم من حجارة الطاحونة فركله برجله فدحا به من خلف الجدار - الركل الضرب بالرجل الواحدة؛ وقد ركله يركله؛ قال الجوهري - ثم أمسك يهوذا بإحدى يديه فصرعه لجنبه، وقال: هات الحدادين أقطع أيديهم وأرجلهم وأضرب أعناقهم، ثم صعد على سريره وجلس على فراشه، وأمر بصواعه فوضع بين يديه، ثم نقره نقرة فخرج طنينه، فالتفت إليهم وقال: أتدرون ما يقول؟ قالوا: لا! قال: فإنه يقول: إنه ليس على قلب أبي هؤلاء هم ولا غم ولا كرب إلا بسببهم، ثم نقر نقرة ثانية وقال: إنه يخبرني أن هؤلاء أخذوا أخا لهم صغيرا فحسدوه ونزعوه من أبيهم ثم أتلفوه؛ فقالوا: أيها العزيز! استر علينا ستر الله عليك، وامنن علينا من الله عليك؛ فنقره نقرة ثالثة وقال إنه يقول: إن هؤلاء طرحوا صغيرهم في الجب، ثم باعوه بيع العبيد بثمن بخس، وزعموا لأبيهم أن الذئب أكله؛ ثم نقره رابعة وقال: إنه يخبرني أنكم أذنبتم ذنبا منذ ثمانين سنة لم تستغفروا الله منه؛ ولم تتوبوا إليه، ثم نقره خامسة وقال إنه يقول: إن أخاهم الذي زعموا أنه هلك لن تذهب الأيام حتى يرجع فيخبر الناس بما صنعوا؛ ثم نقره سادسة وقال إنه يقول: لو كنتم أنبياء أو بني أنبياء ما كذبتم ولا عققتم والدكم؛ لأجعلنكم نكالا للعالمين. ايتوني بالحدادين أقطع أيديهم وأرجلهم، فتضرعوا وبكوا وأظهروا التوبة وقالوا: لو قد أصبنا أخانا يوسف إذ هو حي لنكونن طوع يده، وترابا يطأ علينا برجله؛ فلما رأى ذلك يوسف من إخوته بكى وقال لهم: اخرجوا عني! قد خليت سبيلكم إكراما لأبيكم، ولولا هو لجعلتكم نكالا.


ارْجِعُواْ إِلَى أَبِيكُمْ فَقُولُواْ يَا أَبَانَا إِنَّ ابْنَكَ سَرَقَ وَمَا شَهِدْنَا إِلاَّ بِمَا عَلِمْنَا وَمَا كُنَّا لِلْغَيْبِ حَافِظِينَ

ارجعوا إلى أبيكم فقولوا يا أبانا إن ابنك سرق وما شهدنا إلا بما علمنا وما كنا للغيب حافظينقوله تعالى: «ارجعوا إلى أبيكم» قاله الذي قال: «فلن أبرح الأرض» . «فقولوا يا أبانا إن ابنك سَرَق» وقرأ ابن عباس والضحاك وأبو رزين «إن ابنك سُرِّقَ» النحاس: وحدثني محمد بن أحمد بن عمر قال حدثنا ابن شاذان قال حدثنا أحمد بن أبي سريج البغدادي قال: سمعت، الكسائي يقرأ: «يا أبانا إن ابنك سُرِّق» بضم السين وتشديد الراء مكسورة؛ على ما لم يسم فاعله؛ أي نسب، إلى السرقة ورمي بها؛ مثل خونته وفسقته وجرته إذا نسبته إلى هذه الخلال. وقال الزجاج: «سرق» يحتمل معنيين: أحدهما: علم منه السرق، والآخر: اتهم بالسرق. قال الجوهري: والسرق والسرقة بكسر الراء فيهما هو اسم الشيء المسروق، والمصدر يسرق سرقا بالفتح.قوله تعالى: «وما شهدنا إلا بما علمنا» يريدون فقد شهدنا قط إلا بما علمنا، وأما الآن فقد شهدنا بالظاهر وما نعلم الغيب؛ كأنهم وقعت لهم تهمة من قول بنيامين: دس هذا في رحلي من دس بضاعتكم في رحالكم؛ قال معناه ابن إسحاق. وقيل المعنى: ما شهدنا عند يوسف بأن السارق يسترق إلا بما علمنا من دينك؛ قاله ابن زيد. «وما كنا للغيب حافظين» أي لم نعلم وقت أخذناه منك أنه يسرق فلا نأخذه. وقال مجاهد وقتادة: ما كنا نعلم أن ابنك يسترق ويصير أمرنا إلى هذا، وإنما قلنا: نحفظ أخانا فيما نطيق. وقال ابن عباس: يعنون أنه سرق ليلا وهم نيام، والغيب هو الليل بلغة حمير؛ وعنه: ما كنا نعلم ما يصنع في ليلة ونهاره وذهابه وإيابه. وقيل: ما دام بمرأى منا لم يجر خلل، فلما غاب عنا خفت عنا حالاته. وقيل معناه: قد أخذت السرقة من رحله، ونحن أخرجناها وننظر إليها، ولا علم لنا بالغيب، فلعلهم سرقوه ولم يسرق.تضمنت هذه الآية جواز الشهادة بأي وجه حصل العلم بها؛ فإن الشهادة مرتبطة بالعلم عقلا وشرعا، فلا تسمع إلا ممن علم، ولا تقبل إلا منهم، وهذا هو الأصل في الشهادات؛ ولهذا قال أصحابنا: شهادة الأعمى جائزة، وشهادة المستمع جائزة، وشهادة الأخرس إذا فهمت إشارته جائزة؛ وكذلك الشهادة على الخط - إذا تيقن أنه خطه أو خط فلان - صحيحة فكل من حصل له العلم بشيء جاز أن يشهد به وإن لم يشهده المشهود عليه؛ قال الله تعالى: «إلا من شهد بالحق وهم يعلمون» «الزخرف: 86» وقال رسول الله صلى الله عليه وسلم: «ألا أخبركم بخير الشهداء خير الشهداء الذي يأتي بشهادته قبل أن يسألها» وقد مضى في «البقرة» .اختلف قول مالك في شهادة المرور؛ وهو أن يقول: مررت بفلان فسمعته يقول كذا فإن استوعب القول شهد في أحد قوليه، وفي القول الآخر لا يشهد حتى يشهداه. والصحيح أداء الشهادة عند الاستيعاب؛ وبه قال جماعة العلماء، وهو الحق؛ لأنه قد حصل المطلوب وتعين عليه أداء العلم؛ فكان. خير الشهداء إذا أعلم المشهود له، وشر الشهداء إذا كتمها والله أعلم،إذا أدعى رجل شهادة لا يحتملها عمره ردت؛ لأنه ادعى باطلا فأكذبه العيان ظاهر.


وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيْرَ الَّتِي أَقْبَلْنَا فِيهَا وَإِنَّا لَصَادِقُونَ

واسأل القرية التي كنا فيها والعير التي أقبلنا فيها وإنا لصادقونقوله تعالى: «واسأل القرية التي كنا فيها والعير» حققوا بها شهادتهم عنده، ورفعوا التهمة عن أنفسهم لئلا يتهمهم. فقولهم: «واسأل القرية» أي أهلها؛ فحذف؛ ويريدون بالقرية مصر. وقيل: قرية من قراها نزلوا بها وامتاروا منها. وقيل المعنى «واسأل القرية» وإن كانت جمادا، فأنت نبي الله، وهو ينطق الجماد له؛ وعلى هذا فلا حاجة إلى إضمار؛ قال سيبويه: ولا يجوز كلم هندا وأنت تريد غلام هند؛ لأن هذا يشكل. والقول في العير كالقول في القرية سواء. «وإنا لصادقون» في قولنا.في هذه الآية من الفقه أن كل من كان على حق، وعلم أنه قد يظن به أنه على خلاف ما هو عليه أو يتوهم أن يرفع التهمة وكل ريبة عن نفسه، ويصرح بالحق الذي هو عليه، حتى لا يبقى لأحد متكلم؛ وقد فعل هذا نبينا محمد صلى الله عليه وسلم بقوله للرجلين اللذين مرا وهو قد خرج مع صفية يقلبها من المسجد: «على رسلكما إنما هي صفية بنت حيي» فقالا: سبحان الله وكبر عليهما فقال النبي: «إن الشيطان يبلغ من الإنسان مبلغ الدم وإني خشيت أن يقذف في قلوبكما شيئا» رواه البخاري ومسلم.


قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْراً فَصَبْرٌ جَمِيلٌ عَسَى اللّهُ أَن يَأْتِيَنِي بِهِمْ جَمِيعاً إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ

قال بل سولت لكم أنفسكم أمرا فصبر جميل عسى الله أن يأتيني بهم جميعا إنه هو العليم الحكيمقوله تعالى: «قال بل سولت» أي زينت. «لكم أنفسكم» أن ابني وما سرق، وإنما ذلك لأمر يريده الله. «فصبر جميل» أي فشأني صبر جميل أو صبر جميل أولى بي على ما تقدم أول السورة.الواجب على كل مسلم إذا أصيب بمكروه في نفسه أو ولده أو ماله أن يتلقى ذلك بالصبر الجميل، والرضا والتسليم لمجريه عليه وهو العليم الحكيم، ويقتدي بنبي الله يعقوب وسائر النبيين، صلوات الله عليهم أجمعين. وقال سعيد بن أبي عروبة عن قتادة عن الحسن قال: ما من جرعتين يتجرعهما العبد أحب إلى الله من جرعة مصيبة يتجرعها العبد بحسن صبر وحسن عزاء، وجرعة غيظ يتجرعها العبد بحلم وعفو. وقال ابن جريج عن مجاهد في قوله تعالى: «فصبر جميل» أي لا أشكو ذلك إلى أحد. وروى قاتل بن سليمان عن عطاء بن أبي رباح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «من بث لم يصبر» . وقد تقدم في «البقرة» أن الصبر عند أول الصدمة، وثواب من ذكر مصيبته واسترجع وأن تقادم عهدها. وقال جويبر عن الضحاك عن ابن عباس قال: إن يعقوب أعطى على يوسف أجر مائة شهيد، وكذلك من احتسب من هذه الأمة في مصيبته فله مثل أجر يعقوب عليه السلام.قوله تعالى: «عسى الله أن يأتيني بهم جميعا» لأنه كان عنده أن يوسف صلى الله عليه وسلم لم يمت، وإنما غاب عنه خبره؛ لأن يوسف حمل وهو عبد لا يملك لنفسه شيئا، ثم اشتراه الملك فكان في داره لا يظهر للناس، ثم حبس، فلما تمكن احتال في أن يعلم أبوه خبره؛ ولم يوجه برسول لأنه كره من إخوته أن يعرفوا ذلك فلا يدعوا الرسول يصل إليه وقال: «بهم» لأنهم ثلاثة؛ يوسف وأخوه، والمتخلف من أجل أخيه، وهو القائل: «فلن أبرح الأرض» . «إنه هو العليم» بحالي. «الحكيم» فيما يقضي.


وَتَوَلَّى عَنْهُمْ وَقَالَ يَا أَسَفَى عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ

وتولى عنهم وقال يا أسفى على يوسف وابيضت عيناه من الحزن فهو كظيمقوله تعالى: «وتولى عنهم» أي أعرض عنهم؛ وذلك أن يعقوب لما بلغه خبر بنيامين تتام حزنه، وبلغ جهده، وجدد الله مصيبته له في يوسف فقال: «يا أسفا على يوسف» ونسى ابنه بنيامين فلم يذكره؛ عن ابن عباس. وقال سعيد بن جبير: لم يكن عند يعقوب ما في كتابنا من الاسترجاع، ولو كان عنده لما قال: «يا أسفا على يوسف» قال قتادة والحسن: والمعنى يا حزناه! وقال مجاهد والضحاك: يا جزعاه!؛ قال كُثَيِّر:فيا أسفا للقلب كيف انصرافه وللنفس لما سليت فتسلتوالأسف شدة الحزن على ما فات. والنداء على معنى: تعال يا أسف فإنه من أوقاته. وقال الزجاج: الأصل يا أسفي؛ فأبدل من الياء ألف لخفة الفتحة. «وابيضت عيناه من الحزن» قيل: لم يبصر بهما ست سنين، وأنه عمي؛ قال مقاتل. وقيل: قد تبيض العين ويبقى شيء من الرؤية، والله أعلم بحال يعقوب؛ وإنما ابيضت عيناه من البكاء، ولكن سبب البكاء الحزن، فلهذا قال: «من الحزن» . وقيل: إن يعقوب كان يصلي، ويرسف نائما معترضا ببن يديه، فغط في نومه، فالتفت يعقوب إليه، ثم غط ثانية فالتفت إليه، ثم غط ثالثة فالتفت إليه سرورا به وبغطيطه؛ فأوحى الله تعالى إلى ملائكته: «انظروا إلى صفيي وابن خليلي قائما في مناجاتي يلتفت إلى غيري، وعزتي وجلالي! لأنزعن الحدقتين اللتين التفت بهما، ولأفرقن بينه وبين من التفت إليه ثمانين سنة، ليعلم العاملون أن من قام بين يدي يجب عليه مراقبة نظري» .هذا يدل على أن الالتفات في الصلاة - وإن لم يبطل - يدل على العقوبة عليها، والنقص فيها، وقد روى البخاري عن عائشة قالت: سألت رسول الله صلى الله عليه وسلم عن الالتفات في الصلاة فقال: «هو اختلاس يختلسه الشيطان من صلاة العبد» . وسيأتي ما للعلماء في هذا في أول سورة «المؤمنون» موعبا إن شاء الله تعالى.قال النحاس: فإن سأل قوم عن معنى شدة حزن يعقوب - صلى الله عليه وسلم وعلى نبينا - فللعلماء في هذا ثلاثة أجوبة: منها - أن يعقوب لما علم أن يوسف صلى الله عليه وسلم حي خاف على دينه، فاشتد حزنه لذلك. وقيل: إنما حزن لأنه سلمه إليهم صغيرا، فندم على ذلك. والجواب الثالث: وهو أبينها - هو أن الحزن ليس بمحظور، وإنما المحظور الولولة وشق الثياب، والكلام بما لا ينبغي وقال النبي صلى الله عليه وسلم: «تدمع العين ويحزن القلب ولا نقول ما يسخط الرب» . وقد بين الله جل وعز ذلك بقوله: «فهو كظيم» أي مكظوم مملوء من الحزن ممسك عليه لا يبثه؛ ومنه كظم الغيظ وهو إخفاؤه؛ فالمكظوم المسدود عليه طريق حزنه؛ قال الله تعالى: «إذ نادى وهو مكظوم» «القلم: 48» أي مملوء كربا. ويجوز أن يكون المكظوم بمعنى الكاظم؛ وهو المشتمل على حزنه. وعن ابن عباس: كظيم مغموم؛ قال الشاعر:فإن أك كاظما لمصاب شاس فإني اليوم منطلق لسانيوقال ابن جريج عن مجاهد عن ابن عباس قال: ذهبت عيناه من الحزن «فهو كظيم» قال: فهو مكروب. وقال مقاتل بن سليمان عن عطاء عن ابن عباس في قوله: «فهو كظيم» قال: فهو كمد؛ يقول: يعلم أن يوسف حي، وأنه لا يدري أين هو؛ فهو كمد من ذلك. قال الجوهري: الكمد الحزن المكتوم؛ تقول منه كمد الرجل فهو كمد وكميد. النحاس. يقال فلان كظيم وكاظم؛ أي حزين لا يشكو حزنه؛ قال الشاعر:فحضضت قومي واحتسبت قتالهم والقوم من الخوف المنايا كظم


قَالُواْ تَالله تَفْتَأُ تَذْكُرُ يُوسُفَ حَتَّى تَكُونَ حَرَضاً أَوْ تَكُونَ مِنَ الْهَالِكِينَ

قالوا تالله تفتأ تذكر يوسف حتى تكون حرضا أو تكون من الهالكين. انظر تفسير الآية 86


قَالَ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللّهِ وَأَعْلَمُ مِنَ اللّهِ مَا لاَ تَعْلَمُونَ

قوله تعالى: «قالوا تالله تفتأ تذكر يوسف» أي قال له ولده: «تالله تفتا تذكر يوسف» قال الكسائي: فتأت وفتئت أفعل ذلك أي ما زلت. وزعم الغراء أن «لا» مضمرة؛ أي لا تفتأ، وأنشد:فقلت يمين الله أبرح قاعدا ولو قطعوا رأسي لديك وأوصاليأي لا أبرح؛ قال النحاس: والذي قال حسن صحيح. وزعم الخليل وسيبويه أن «لا» تضمر في القسم، لأنه ليس فيه إشكال؛ ولو كان واجبا لكان باللام والنون؛ وإنما قالوا له لأنهم علموا باليقين أنه يداوم على ذلك؛ يقال: ما زال يفعل كذا، وما فتئ وفتأ فهما لغتان، ولا يستعملان إلا مع الجحد قال الشاعر:فما فئت حتى كأن غبارها سرادق يوم ذي رياح ترفعأي ما برحت فتفتأ تبرح. وقال ابن عباس: تزال. «حتى تكون حرضا» أي تالفا. وقال ابن عباس ومجاهد: دنفا من المرض، وهو ما دون الموت؛ قال الشاعر:سرى همي فأمرضني وقدما زادني مرضاكذا الحب قبل اليو م مما يورث الحرضاوقال قتادة: هرما. الضحاك: باليا دائرا. محمد بن إسحاق: فاسدا لا عقل لك. الفراء: الحارض الفاسد الجسم والعقل؛ وكذا الحرض. ابن زيد: الحرص الذي قد رد إلى أرذل العمر. الربيع بن أنس: يابس الجلد على العظم. المؤرج: ذائبا من الهم. وقال الأخفش: ذاهبا. ابن الأنباري: هالكا، وكلها متقاربة. وأصل الحرض الفساد في الجسم أو العقل من الحزن أو العشق أو الهرم، عن أبي عبيدة وغيره؛ وقال العرجي:إني امرؤ لج بي حب فأحرضني حتى بليت وحتى شفني السقمقال النحاس: يقال حرض حرضا وحرض حروضا وحروضة إذا بليي وسقم، ورجل حارض وحرض؛ إلا أن حرضا لا يثني ولا يجمع، ومثله فمن وحري لا يثنيان ولا يجمعان. الثعلبي: ومن العرب من يقول حارض للمذكر، والمؤنثة حارضة؛ فإذا وصف بهذا اللفظ ثنى وجمع وأنث. ويقال: حرض يحرض حراضة فهو حريض وحرض. ويقال: رجل محرض، وينشد:طلبته الخيل يوما كاملا ولو الفته لأضحى محرضاوقال امرؤ القيس:أرى المرء ذا الأذواد يصبح محرضا كإحراض بكر في الديار مريضقال النحاس: وحكى أهل اللغة أحرضه الهم إذا أسقمه، ورجل حارض أي أحمق. وقرأ أنس: «حُرْضا» بضم الحاء وسكون الراء، أي مثل عود الأشنان. وقرأ الحسن بضم الحاء والراء. قال الجوهري: الحَرَض والحُرُض الأشنان. «أو تكون من الهالكين» أي الميتين، وهو قول الجميع؛ وغرضهم منع يعقوب من البكاء والحزن شفقة عليه، وإن كانوا السبب في ذلك.قوله تعالى: «قال إنما أشكو بثي» حقيقة البث في اللغة ما يرد على الإنسان من الأشياء المهلكة التي لا يتهيأ له أن يخفيها؛ وهو من بثثته أي فرقته، فسميت المصيبة بثا مجازا، قال ذو الرمة:وقفت على ربع لمية ناقتي فما زلت أبكي عنده وأخاطبهوأسقيه حتى كاد مما أبثه تكلمني أحجاره وملاعبهوقال ابن عباس: «بثي» همي. الحسن: حاجتي. وقيل: أشد الحزن، وحقيقة ما ذكرناه. «وحزني إلى الله» معطوف عليه، أعاده بغير لفظه. «وأعلم من الله ما لا تعلمون» أي أعلم أن رؤيا يوسف صادقة، وأني سأسجد له. قاله ابن عباس. إني أعلم من إحسان الله تعالى إلى ما يوجب حسن ظني به. وقيل: قال يعقوب لملك الموت هل قبضت روح يوسف؟ قال: لا، فأكد هذا رجاءه. وقال السدي: أعلم أن يوسف حي، وذلك أنه لما أخبر. ولده بسيرة الملك وعدله خلفه وقوله أحست نفس يعقوب أنه ولده فطمع، وقال: لعله يوسف. وقال: لا يكون في الأرض صديق إلا نبئ. وقيل: أعلم من إجابة دعاء المضطرين ما لا تعلمون.


يَا بَنِيَّ اذْهَبُواْ فَتَحَسَّسُواْ مِن يُوسُفَ وَأَخِيهِ وَلاَ تَيْأَسُواْ مِن رَّوْحِ اللّهِ إِنَّهُ لاَ يَيْأَسُ مِن رَّوْحِ اللّهِ إِلاَّ الْقَوْمُ الْكَافِرُونَ

يا بني اذهبوا فتحسسوا من يوسف وأخيه ولا تيأسوا من روح الله إنه لا ييأس من روح الله إلا القوم الكافرونقوله تعالى: «يا بني اذهبوا فتحسسوا من يوسف وأخيه» هذا يدل على أنه تيقن حياته؛ إما بالرؤيا، وإما بإنطاق الله تعالى الذئب كما في أول القصة، وإما بإخبار ملك الموت إياه بأنه لم يقبض روحه؛ وهو أظهر. والتحسس طلب الشيء بالحواس؛ فهو تفعل من الحس، أي اذهبوا إلى هذا الذهب طلب منكم أخاكم، واحتال عليكم في أخذه فاسألوا عنه وعن مذهبه. ويروى أن ملك الموت قال له: اطلبه من هاهنا! وأشار إلى ناحية مصر. وقيل: إن يعقوب تنبه على يوسف برد البضاعة، واحتباس أخيه، وإظهار الكرامة؛ فلذلك وجههم سلى جهة مصر دون غيرها. «ولا تيأسوا من روح الله» أي لا تقنطوا من فرج الله؛ قال ابن زيد، يريد: أن المؤمن يرجو فرج الله، والكافر يقنط في الشدة. وقال قتادة والضحاك: من رحمة الله. «إنه لا ييأس من روح الله إلا القوم الكافرون» دليل على أن القنوط من الكبائر، وهو اليأس في «الزمر» بيانه إن شاء الله تعالى.


فَلَمَّا دَخَلُواْ عَلَيْهِ قَالُواْ يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُّزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَا إِنَّ اللّهَ يَجْزِي الْمُتَصَدِّقِينَ

فلما دخلوا عليه قالوا يا أيها العزيز مسنا وأهلنا الضر وجئنا ببضاعة مزجاة فأوف لنا الكيل وتصدق علينا إن الله يجزي المتصدقينقوله تعالى: «فلما دخلوا عليه قالوا يا أيها العزيز» أي الممتنع. «مسنا وأهلنا الضر» هذه المرة الثالثة من عودهم إلى مصر؛ وفي الكلام حذف، أي فخرجوا إلى مصر، فلما دخلوا على يوسف قالوا: «مسنا» أي أصابنا «وأهلنا الضر» أي الجوع والحاجة؛ وفي هذا دليل على جواز الشكوى عند الضر، أي الجوع؛ بل واجب عليه إذا خاف على نفسه الضر من الفقر وغيره أن يبدي حالته إلى من يرجو منه النفع؛ كما هو واجب عليه أن يشكو ما به من الألم إلى الطبيب ليعالجه؛ ولا يكون ذلك قدحا في التوكل، وهذا ما لم يكن التشكي على سبيل التسخط؛ والصبر والتجلد في النوائب أحسن، والتعفف عن المسألة أفضل؛ وأحسن الكلام في الشكوى سؤال المولى زوال البلوى؛ وذلك قول يعقوب: «إنما أشكو بثي وحزني إلى الله وأعلم من الله ما لا تعلمون» «يوسف: 86» أي من جميل صنعه، وغريب لطفه، وعائدته على عباده؛ فأما الشكوى على غير مشك فهو السفه، إلا أن يكون على وجه البث والتسلي؛ كما قال ابن دريد:لا تحسبن يا دهر أني ضارع لنكبة تعرفني عرق المدىمارست ما لو هوت الأفلاك من جوانب الجو عليه ما شكالكنها نفثة مصدر إذا جاش لغام من نواحيها غماقوله تعالى: «وجئنا ببضاعة» البضاعة القطعة من المال يقصد بها شراء شيء؛ تقول: أبضعت الشيء واستبضعته أي جعلته بضاعة؛ وفي المثل: كمستبضع التمر إلى هجر. «مزجاة» صفة لبضاعة؛ والإزجاء السوق بدفع؛ ومنه قوله تعالى: «ألم تر أن الله يزجي سحابا» «النور: 43» والمعنى أنها بضاعة تدفع؛ ولا يقبلها كل أحد. قال ثعلب: البضاعة المزجاة الناقصة غير التامة. واختلفت في تعيينها هنا؛ فقيل: كانت قديدا وحيسا؛ ذكره الواقدي عن علي بن أبي طالب رضي الله عنه. وقيل: خلق الغرائر والحبال؛ روى عن ابن عباس. وقيل: متاع الأعراب صوف وسمن؛ قال عبدالله بن الحارث. وقيل: الحبة الخضراء والصنوبر وهو البطم، حب شجرة بالشام؛ يؤكل ويعصر الزيت منه لعمل الصابون، قاله أبو صالح؛ فباعوها بدراهم لا تنفق في الطعام، وتنفق فيما بين الناس؛ فقالوا: خذها منا بحساب جياد تنفق من الطعام. وقيل: دراهم رديئه؛ فال ابن عباس أيضا. وقيل: ليس عليها صورة يوسف، وكانت دراهم مصر عليهم صورة يوسف. وقال الضحاك: النعال والأدم؛ وعنه: كانت سويقا منخلا. والله أعلم.قوله تعالى: «فأوف لنا الكيل» يريدون كما تبيع بالدراهم الجياد لا تنقصنا بمكان دراهمنا؛ هذا قول أكثرا المفسرين. وقال ابن جريج. «فأوف لنا الكيل» يريدون الكيل الذي كان قد كاله لأخيهم. «وتصدق علينا» أي تفضل علينا بما بين سعر الجياد والرديئة. قاله سعيد بن جبير والسدي والحسن: لأن الصدفة تحرم على الأنبياء. وقيل المعنى: «تصدق علينا» بالزيادة على حقنا؛ قاله سفيان بن عيينة. قال مجاهد: ولم تحرم الصدقة إلا على نبينا محمد صلى الله عليه وسلم. وقال ابن جريج: المعنى «تصدق علينا» برد أخينا إلينا. وقال ابن شجرة: «تصدق علينا» تجوز عنا؛ استشهد بقول الشاعر:تصدق علينا يا ابن عفان واحتسب وأمر علينا الأشعري لياليا «إن الله يجزي المتصدقين» يعني في الآخرة؛ يقال: هذا من معاريض الكلا؛ لأنه لم يكن عندهم أنه على دينهم، فلذلك لم يقولوا: إن الله يجزيك بصدقتك، فقالوا لفظا يوهمه أنهم أرادوه، وهم يصح لهم إخراجه بالتأويل؛ قاله النقاش وفي الحديث: «إن في المعاريض لمندوحة عن الكذب» .استدل مالك وغيره من العلماء على أن أجرة الكيال على البائع؛ قال ابن القاسم وابن نافع قال مالك: قالوا ليوسف «فأوف لنا الكيل» فكان يوسف هو الذي يكيل، وكذلك الوزان والعداد وغيرهم، لأن الرجل إذا باع عدة معلومة من طعامه، وأوجب العقد عليه، وجب عليه أن يبرزها ويميز حق المشتري من حقه، إلا أن يبيع منه معينا صبره أو ما لا حق توفيه فيه ـ فخلى ما بينه وبينه، فما جرى على المبيع فهو على المبتاع؛ وليس كذلك ما فيه حق توفيه من كيل أو وزن، ألا ترى أنه لا يستحق البائع الثمن إلا بعد التوفية، وإن تلف فهو منه قبل التوفية.وأما أجرة النقد فعلى البائع أيضا؛ لأن المبتاع الدافع لدراهمه يقول: إنها طيبة، فأنت الذي تدعي الرداءة فانظر لنفسك؛ وأيضا فإن النفع يقع له فصار الأجر عليه، وكذلك لا يجب على الذي يجب عليه القصاص؛ لأنه لا يجب عليه أن يقطع يد نفسه، إلا أن يمكن من ذلك طائعا؛ ألا ترى أن قرضا عليه أن يفدي يده، ويصالح عليه إذا طلب المقتص ذلك منه، فأجر القطاع على المقتص. وقال الشافعي في المشهور عنه: إنها على المقتص منه كالبائع.يكره للرجل أن يقول في دعائه: اللهم تصدق علي؛ لأن الصدقة إنما تكون ممن يبتغي الثواب، والله تعالى متفضل بالثواب بجميع النعم لا رب غيره؛ وسمع الحسن رجلا يقول: اللهم تصدق علي؛ فقال الحن: يا هذا! إن الله لا يتصدق إنما يتصدق من يبتغي الثواب؛ أما سمعت قول الله تعالى: «إن الله يجزي المتصدقين» قل: اللهم أعطني وتفضل علي.


قَالَ هَلْ عَلِمْتُم مَّا فَعَلْتُم بِيُوسُفَ وَأَخِيهِ إِذْ أَنتُمْ جَاهِلُونَ

قال هل علمتم ما فعلتم بيوسف وأخيه إذ أنتم جاهلون. انظر تفسير الآية 90


قَالُواْ أَإِنَّكَ لَأَنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَـذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ

قوله تعالى: «قال هل علمتم ما فعلتم بيوسف وأخيه» استفهام بمعنى التذكير والتوبيخ، وهو الذي قال الله: «لتنبئنهم بأمرهم هذا» «يوسف: 15» الآية. «إذ أنتم جاهلون» دليل على أنهم كانوا صغارا في وقت أخذهم ليوسف، غير أنبياء؛ لأنه لا يوصف بالجهل إلا من كانت هذه صفته؛ ويدل على أنه حسنت حالهم الآن؛ أي فعلتم ذلك إذ أنتم صغار جهال؛ قال معناه ابن عباس والحسن؛ ويكون قولهم: «وإن كنا لخاطئين» على هذا، لأنهم كبروا ولم يخبروا أباهم بما فعلوا حياء وخوفا منه. وقيل: جاهلون بما تؤول إليه العاقبة. والله أعلم.قوله تعالى: «قالوا أئنك لأنت يوسف» لما دخلوا عليه فقالوا: «مسنا وأهلنا الضر» فخضوا له وتواضعوا رق لهم، وعرقهم بنفسه، فقال: «هل علمتم ما فعلتم بيوسف وأخيه» فتنبهوا فقالوا: «أئنك لأنت يوسف» قاله ابن إسحاق. وقيل: إن يوسف تبسم فشبهوه بيوسف واستفهموا قال ابن عباس لما قال لهم: «هل علمتم ما فعلتم بيوسف» الآية، ثم تبسم يوسف - وكان إذا تبسم كأن ثناياه اللؤلؤ المنظوم - فشبهوه بيوسف، فقالوا له على جهة الاستفهام: «أئنك لأنت يوسف» . وعن ابن عباس أيضا: أن إخوته لم يعرفوه حتى وضع التاج عنه، وكان في قرنه علامة، وكان ليعقوب مثلها شبه الشامة، فلما قال لهم: «هل علمتم ما فعلتم بيوسف» رفع التاج عنه فعرفوه، فقالوا: «أئنك لأنت يوسف» . وقال ابن عباس: كتب يعقوب إليه يطلب رد ابنه، وفي الكتاب: من يعقوب صفي الله ابن إسحاق ذبيح الله ابن إبراهيم خليل الله إلى عزيز مصر - أما بعد - فإنا أهل بيت بلاء ومحن، ابتلى الله جدي إبراهيم بنمروذ وناره، ثم ابتلى أبي إسحاق بالذبح، ثم ابتلاني بولد كان لي أحب أولادي إلي حتى كف بصري من البكاء، وإني لم أسرق ولم ألد سارقا والسلام. فلما قرأ يوسف الكتاب ارتعدت مفاصله، واقشعر جلده، وأرخى عينيه بالبكاء، وعيل صبره فباح بالسر. وقرأ ابن كثير «إنك» على الخبر، ويجوز أن تكون هذه القراءة استفهاما كقوله: «وتلك نعمة» «الشعراء: 22» . «قال أنا يوسف» أي أنا المظلوم والمراد قتله، ولم يقل أنا هو تعظيما للقصة. «قد من الله علينا» أي بالنجاة والملك. «إنه من يتق ويصبر» أي يتق الله ويصبر على المصائب، وعن المعاصي. «فإن الله لا يضيع أجر المحسنين» أي الصابرين في بلائه، القائمين بطاعته. وقرأ ابن كثير: «إنه من يتقي» بإثبات الياء؛ والقراءة بها جائزة على أن تجعل «من» بمعنى الذي، وتدخل «يتقي» في الصلة، فتثبت الياء لا غير، وترفع «ويصبر» . وقد يجوز أن تجزم «ويصير» على أن تجعل «يتقي» في موضع جزم و «من» للشرط، وتثبت الياء، وتجعل علامة الجزم حذف الضمة التي كانت في الياء على الأصل؛ كما قال:ثم نادي إذا دخلت دمشقا يا يزيد بن خالد بن يزيدوقال آخر:ألم يأتيك والأنباء تنمي بما لاقت لبون بني زيادوقراءة الجماعة ظاهرة، والهاء في «إنه» كناية عن الحديث، والجملة الخبر.


قَالُواْ تَاللّهِ لَقَدْ آثَرَكَ اللّهُ عَلَيْنَا وَإِن كُنَّا لَخَاطِئِينَ

قالوا تالله لقد آثرك الله علينا وإن كنا لخاطئين. انظر تفسير الآية 92


قَالَ لاَ تَثْرَيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَّاحِمِينَ

قوله تعالى: «قالوا تالله لقد آثرك الله علينا» الأصل همزتان خففت الثانية، ولا يجوز تحقيقها، واسم الفاعل مؤثر، والمصدر إيثار. ويقال: أثرت التراب إثارة فإنا مثير؛ وهو أيضا على أفعل ثم أعل، والأصل أثير نقلت حركة الياء على الثاء، فانقلبت الياء ألفا، ثم حذفت لالتقاء الساكنين. وأثرت الحديث على فعلت فأنا اثر؛ والمعنى: لقد فضلك الله علينا، واختارك بالعلم والحلم والحكم والعقل والملك. «وإن كنا لخاطئين» أي مذنبين من خطئ يخطأ إذا أتى الخطيئة، وفي ضمن هذا سؤال العفو. وقيل لابن عباس: كيف قالوا «وإن كنا لخاطئين» وقد تعمدوا لذلك؟ قال: وإن تعمدوا لذلك، فما تعمدوا حتى أخطؤوا الحق، وكذلك كل من أتى ذنبا تخطى المنهاج الذي عليه من الحق، حتى يقع في الشبهة والمعصية.قوله تعالى: «لا تثريب عليكم اليوم» أي قال يوسف - وكان حليما موفقا: «لا تثريب عليكم اليوم» وتم الكلام. ومعنى «اليوم» : الوقت. والتثريب التعيير والتوبيخ، أي تعيير ولا توبيخ ولا لوم عليكم اليوم؛ قال سفيان الثوري وغيره؛ ومنه قوله عليه السلام: «إذا زنت أمه أحدكم فليجلدها الحد ولا يثرب عليها» أي لا يعيرها؛ وقال بشر:فعفوت عنهم عفو مثرب وتركتهم لعقاب يوم سرمدوقال الأصمعي: ثربت عليه وعربت عليه بمعنى إذا قبحت عليه فعله. وقال الزجاج: المعنى لا إفساد لما بيني وبينكم من الحرمة، وحق الإخوة، ولكم عندي العفو والصفح؛ وأصل التثريب الإفساد، وهي لغة أهل الحجاز. وعن ابن عباس أن رسول الله صلى الله عليه وسلم أخذ بعضادتي الباب يوم فتح مكة، وقد لاذ الناس بالبيت فقال: «الحمد لله الذي صدق وعده ونصر عبده وهزم الأحزاب وحده» ثم قال: «ماذا تظنون يا معشر قريش» قالوا: خيرا، أخ كريم، ابن أخ كريم وقد قدرت؛ قال: (وأنا أقول كما قال أخي يوسف «لا تثريب عليكم اليوم» فقال عمر رضي الله عنه: ففضت عرقا من الحياء من قول رسول الله صلى الله عليه وسلم؛ ذلك أني قد كنت قلت لهم حين دخلنا مكة: اليوم ننتقم منكم ونفعل، فلما قال رسول الله صلى الله عليه وسلم ما قال استحييت من قولي. «يغفر الله لكم» مستقبل فيه معنى الدعاء؛ سأل الله أن يستر عليهم ويرحمهم. وأجاز الأخفش الوقت على «عليكم» والأول هو المستعمل؛ فإن في الوقف على «عليكم» والابتداء بـ «اليوم يغفر الله لكم» جزم بالمغفرة في اليوم، وذلك لا يكون إلا عن وحي، وهذا بين. وقال عطاء الخراساني: طلب الحوائج من الشباب أسهل منه من الشيوخ؛ ألم تر قول يوسف: «لا تثريب عليكم اليوم يغفر الله لكم» وقال يعقوب: «سوف أستغفر لكم ربي» .


اذْهَبُواْ بِقَمِيصِي هَـذَا فَأَلْقُوهُ عَلَى وَجْهِ أَبِي يَأْتِ بَصِيراً وَأْتُونِي بِأَهْلِكُمْ أَجْمَعِينَ

اذهبوا بقميصي هذا فألقوه على وجه أبي يأت بصيرا وأتوني بأهلكم أجمعينقوله تعالى: «اذهبوا بقميصي هذا» نعت للقميص، والقميص مذكر، فأما قول الشاعر:تدعو هوازن والقميص مفاضة فوق النطاق تشد بالأزرارفتقديره: «والقميص» درع مفاضة. قاله النحاس. وقال ابن السدي عن أبيه عن مجاهد: قال لهم يوسف: «اذهبوا بقميصي هذا فألقوه على وجه أبي يأت بصيرا» قال: كان يوسف أعلم بالله من أن يعلم أن قميصه يرد على يعقوب بصره، ولكن ذلك قميص إبراهيم الذي البسه الله في النار من حرير الجنة، وكان كساه إسحاق، وكان إسحاق كساه يعقوب، وكان يعقوب أدرج ذلك القميص في قصبة من فضة وعلقة في عنق يوسف، لما كان يخاف عليه من العين، وأخبره جبريل بأن أرسل قميصك فإن فيه ريح الجنة، وإن ريح الجنة لا يقع على سقيم ولا مبتلى إلا عوفي. وقال قميصه يهوذا، قال يوسف: أنا الذي حملت إليه قميصك بدم كذب فأحزنته، وأنا الذي أحمله الآن لأسره، وليعود إليه بصره، فحمله؛ حكاه السدي. «وأتوني بأهلكم أجمعين» لتتخذوا مصر دارا. قال مسروق: فكانوا ثلاثة وتسعين، ما بين رجل وامرأة. وقد قيل: إن القميص الذي بعثه هو القميص الذي قد من دبره، ليعلم يعقوب أنه عصم من الزنى؛ والقول الأول أصح، وقد روى مرفوعا من حديث أنس عن النبي صلى الله عليه وسلم؛ ذكره القشيري والله أعلم.


وَلَمَّا فَصَلَتِ الْعِيرُ قَالَ أَبُوهُمْ إِنِّي لَأَجِدُ رِيحَ يُوسُفَ لَوْلاَ أَن تُفَنِّدُونِ

ولما فصلت العير قال أبوهم إني لأجد ريح يوسف لولا أن تفندونقوله تعالى: «ولما فصلت العير» أي خرجت منطلقة من مصر إلى الشام، يقال: فصل فصولا، وفصلته فصلا، فهو لازم ومتعد. «قال أبوهم» أي قال لمن حضر من قرابته ممن لم يخرج إلى مصر وهم ولد ولده: «إني لأجد ريح يوسف» وقد يحتمل، أن يكون خرج بعض بنيه، فقال لمن بقي: «إني لأجد ريح يوسف لولا أن تفندون» . قال ابن عباس: هاجت ريح فحملت ريح قميص يوسف إليه، وبينهما مسيرة ثمان ليال. وقال الحسن: مسيرة عشر ليال؛ وعنه أيضا مسيرة شهر. وقال مالك بن أنس رضي الله عنه: إنما أوصل ريحه من أوصل عرش. بلقيس قبل أن يرتد إلى سليمان عليه السلام طرفه. وقال مجاهد: هبت ريح فصفقت القميص فراحت روائح الجنة في الدنيا واتصلت بيعقوب، فوجد ريح الجنة فعلم أنه ليس في الدنيا من ريح الجنة إلا ما كان من ذلك القميص، فعند ذلك قال: «إني لأجد» أي أشم؛ فهو وجود بحاسة الشم. «لولا أن تفندوني» قال ابن عباس ومجاهد: لولا أن تسفهون؛ ومنه قول النابغة:إلا سليمان إذ قال المليك له قم في البرية فاحددها عن الفندأي عن السفه. وقال سعيد بن جبير والضحاك: لولا أن تكذبون. والفند الكذب. وقد أفند إفنادا كذب؛ ومنه قول الشاعر:يا صاحبي دعا لومي وتفنيدي فليس ما فات من أمري مردودوقال ابن الأعرابي: «لولا أم تفندون» لولا أن تُضعفوا رأي؛ وقاله ابن إسحاق. والفند ضعف الرأي من كبر. وقول رابع: تضللون، قاله أبو عبيدة. وقال الأخفش: تلوموني؛ والتفنيد اللوم وتضعيف الرأي. وقال الحسن وقتادة ومجاهد أيضا: تهرمون؛ وكله متقارب المعنى، وهو راجع إلى التعجيز وتضعيف الرأي؛ يقال: فنده تفنيدا إذا أعجزه، كما قال:أهلكني باللوم والتفنيدويقال: أفند إذا تكلم بالخطأ؛ والفند الخطأ في الكلام والرأي، كما قال النابغة:. ... فاحددها عن الفندأي امنعها عن الفساد في العقل، ومن ذلك قيل: اللوم تفنيد؛ قال الشاعر:يا عاذلي دعا الملام وأقصرا طال الهوى وأطلتما التفنيداويقال: أفند فلانا الدهر إذا أفسده؛ ومنه قول ابن مقبل:دع الدهر يفعل ما أراد فإنه إذا كلف الإفناد بالناس أفندا


قَالُواْ تَاللّهِ إِنَّكَ لَفِي ضَلاَلِكَ الْقَدِيمِ

قالوا تالله إنك لفي ضلالك القديمقوله تعالى: «قالوا تالله إنك لفي ضلالك القديم» أي لفي ذهاب عن طريق الصواب. وقال ابن عباس وابن زيد: لفي خطئك الماضي من حب يوسف لا تنساه. وقال سعيد بن جبير: لفي جنونك القديم. قال الحسن: وهذا عقوق. وقال قتادة وسفيان: لفي محبتك القديمة. وقيل: إنما قالوا هذا؛ لأن يوسف عندهم كان قد مات. وقيل: إن الذي قال له ذلك من بقي معه من ولده ولم يكن عندهم الخبر. وقيل: قال له ذلك من كان معه من أهله وقرابته. وقيل: بنو بنيه وكانوا صغارا؛ فالله أعلم.


فَلَمَّا أَن جَاء الْبَشِيرُ أَلْقَاهُ عَلَى وَجْهِهِ فَارْتَدَّ بَصِيراً قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ مِنَ اللّهِ مَا لاَ تَعْلَمُونَ

فلما أن جاء البشير ألقاه على وجهه فارتد بصيرا قال ألم أقل لكم إني أعلم من الله ما لا تعلمونقوله تعالى: «فلما أن جاء البشير ألقاه على وجهه» أي على عينيه. «فارتد بصيرا» «أن» زائدة، والبشير قيل هو شمعون. وقيل: يهوذا قال: أنا أذهب بالقميص اليوم كما ذهبت به ملطخا بالدم؛ قال ابن عباس. وعن السدي أنه قال لإخوته: قد علمتم أني ذهبت إليه بقميص الترحة فدعوني أذهب إليه بقميص الفرحة. وقال يحيى بن يمان عن سفيان: لما جاء البشير إلى يعقوب قال له: على أي دين تركت يوسف؟ قال: على الإسلام؛ قال: الآن تمت النعمة؛ وقال الحسن: لما ورد البشير على يعقوب لم يجد عنده شيئا يثيبه به؛ فقال: والله ما أصبت عندنا شيئا؛ وما خبزنا شيئا منذ سبع ليال، ولكن هون الله عليك سكرات الموت.قلت: وهذا الدعاء من أعظم ما يكون من الجوائز، وأفضل العطايا والذخائر. ودلت هذه الآية على جواز البذل والهبات عند البشائر. وفي الباب حديث كعب بن مالك - الطويل - وفيه: «فلما جاءني الذي سمعت صوته يبشرني نزعت ثوبي فكسوتهما إياه ببشارته» وذكر الحديث، وقد تقدم بكماله في قصة الثلاثة الذين خلفوا، وكسوة كعب ثوبيه للبشير مع كونه ليس له غيرهما دليل على جواز مثل ذلك إذا ارتجى حصول ما يستبشر به. وهو دليل على جواز إظهار الفرح بعد زوال الغم والترح. ومن هذا الباب جواز حذاقة الصبيان، وإطعام الطعام فيها، قد نحر عمر بعد حفظه سورة «البقرة» جزورا. والله أعلم. «قال ألم أقل لكم إني أعلم من الله ما لا تعلمون» ذكرهم قوله: «إنما أشكو بثي وحزني إلى الله وأعلم من الله ما لا تعلمون» «يوسف: 86» .


قَالُواْ يَا أَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَا إِنَّا كُنَّا خَاطِئِينَ

قالوا يا أبانا استغفر لنا ذنوبنا إنا كنا خاطئين. انظر تفسير الآية 98


قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّيَ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

قوله تعالى: «قالوا يا أبانا استغفر لنا ذنوبنا إنا كنا خاطئين» في الكلام حذف، التقدير: فلما رجعوا من مصر قالوا يا أبانا؛ وهذا يدل على أن الذي قال له: «تالله إنك لفي ضلالك» القديم « بنو بنيه أو غيرهم من قرابته وأهله لا ولده، فإنهم كانوا غيبا، وكان يكون ذلك زيادة في العقوق. والله أعلم. وإنما سألوه المغفرة، لأنهم أدخلوا عليه من ألم الحزن ما لم يسقط المأثم عنه إلا بإحلاله.قلت: وهذا الحكم ثابت فيمن آذى مسلما في نفسه أو ماله أو غير ذلك ظالما له؛ فإنه يجب عليه أن يتحلل له ويخبره بالمظلمة وقدرها؛ وهل ينفعه التحليل المطلق أم لا؟ فيه خلاف والصحيح أنه لا ينفع؛ فإنه لو أخبره بمظلمة لها قدر وبال ربما لم تطب نفس المظلوم في التحلل منها. والله أعلم. وفي صحيح البخاري وغيره عن أبي هريرة قال: قال رسول صلى الله عليه وسلم: (من كانت له مظلمة لأخيه من عرضه أو شيء فليحلله منه اليوم قبل ألا يكون دينار ولا درهم إن كان له عمل صالح أخذ منه بقدر مظلمته وإن لم يكن له حسنات أخذ من سيئات صاحبه فحمل عليه) قال المهلب فقوله صلى الله عليه وسلم: (أخذ منه بقدر مظلمته) يجب أن تكون المظلمة معلومة القدر مشارا إليها مبينة، والله أعلم.قوله تعالى: » قال سوف أستغفر لكم ربي « قال ابن عباس: أخر دعاءه إلى السحر. وقال المثنى بن الصباح عن طاوس قال: سحر ليلة الجمعة، ووافق ذلك ليلة عاشوراء. وفي دعاء الحفظ - من كتاب الترمذي - عن ابن عباس أنه قال: بينما نحن عند رسول الله صلى الله عليه وسلم إذ جاءه علي بن أبي طالب - رضى الله عنه - فقال: - بأبي أنت وأمي - تفلت هذا القرآن من صدري، فما أجدني أقدر عليه، فقال له رسول الله صلى الله عليه وسلم: (أفلا أعلمك كلمات ينفعك الله بهن وينفع بهن من علمته ويثبت ما تعلمت في صدرك) قال: أجل يا رسول الله! فعلمني؛ قال: (إذا كان ليلة الجمعة فإن استطعت أن تقوم في ثلث الليل الآخر فإنها ساعة مشهودة والدعاء فيها مستجاب وقد قال أخي يعقوب لبنيه » سوف أستغفر لكم ربي « يقول حتى تأتي ليلة الجمعة) وذكر الحديث. وقال قال أيوب بن أبي تميمة السختياني عن سعيد بن جبير قال: » سوف استغفر لكم ربي « في الليالي البيض، في الثالثة عشرة، والرابعة عشرة، والخامسة عشرة فإن الدعاء فيها مستجاب. وعن عامر الشعبي قال: » سوف استغفر لكم ربي « أي أسأل يوسف إن عفا عنكم استغفرت لكم ربي؛ وذكر سنيد بن داود قال: حدثنا هشيم قال حدثنا عبدالرحمن بن إسحاق عن محارب بن دثار عن عمه قال: كنت آتي المسجد في السحر فأمر بدار ابن مسعود فأسمعه يقول: اللهم إنك أمرتني فأطعت، ودعوتني فأجبت، وهذا سحر فاغفر لي، فلقيت ابن مسعود فقلت: كلمات أسمعك تقولهن في السحر فقال: إن يعقوب أخر بنيه إلى السحر بقوله: » سوف استغفر لكم ربي".


فَلَمَّا دَخَلُواْ عَلَى يُوسُفَ آوَى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادْخُلُواْ مِصْرَ إِن شَاء اللّهُ آمِنِينَ

فلما دخلوا على يوسف آوى إليه أبويه وقال ادخلوا مصر إن شاء الله آمنينقوله تعالى: «فلما دخلوا على يوسف» أي قصرا كان له هناك. «آوى إليه أبويه» قيل: إن يوسف بعث مع البشير مائتي راحلة وجهازا، وسأل يعقوب أن يأتيه بأهله وولده جميعا؛ فلما دخلوا عليه آوى إليه أبويه، أي ضم؛ ويعني بأبويه أباه وخالته، وكانت أمه قد ماتت في ولادة أخيه بنيامين. وقيل: أحيا الله له أمه تحقيقا للرؤيا حتى سجدت له، قاله الحسن؛ وقد تقدم في «البقرة» أن الله تعالى أحيا لنبيه عليه السلام أباه وأمه فآمنا به.قوله تعالى: «وقال ادخلوا مصر إن شاء الله آمنين» قال ابن جريج: أي سوف أستغفر لكم ربي إن شاء الله؛ قال: وهذا من تقديم القرآن وتأخيره؛ قال النحاس: يذهب ابن جريج إلى أنهم قد دخلوا مصر فكيف يقول: «ادخلوا مصر إن شاء الله» . وقيل: إنما قال: «إن شاء الله» تبركا وجزما. «آمنين» من القحط، أو من فرعون؛ وكانوا لا يدخلونها إلا بجوازه.


وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّواْ لَهُ سُجَّداً وَقَالَ يَا أَبَتِ هَـذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ قَدْ جَعَلَهَا رَبِّي حَقّاً وَقَدْ أَحْسَنَ بَي إِذْ أَخْرَجَنِي مِنَ السِّجْنِ وَجَاء بِكُم مِّنَ الْبَدْوِ مِن بَعْدِ أَن نَّزغَ الشَّيْطَانُ بَيْنِي وَبَيْنَ إِخْوَتِي إِنَّ رَبّ

وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّواْ لَهُ سُجَّداً وَقَالَ يَا أَبَتِ هَـذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ قَدْ جَعَلَهَا رَبِّي حَقّاً وَقَدْ أَحْسَنَ بَي إِذْ أَخْرَجَنِي مِنَ السِّجْنِ وَجَاء بِكُم مِّنَ الْبَدْوِ مِن بَعْدِ أَن نَّزغَ الشَّيْطَانُ بَيْنِي وَبَيْنَ إِخْوَتِي إِنَّ رَبِّي لَطِيفٌ لِّمَا يَشَاءُ إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ

ورفع أبويه على العرش وخروا له سجدا وقال يا أبت هذا تأويل رؤياي من قبل قد جعلها ربي حقا وقد أحسن بي إذ أخرجني من السجن وجاء بكم من البدو من بعد أن نزغ الشيطان بيني وبين إخوتي إن ربي لطيف لما يشاء إنه هو العليم الحكيمقوله تعالى: «ورفع أبويه على العرش» قال قتادة: يريد السرير، وقد تقدمت محامله؛ قد يعبر بالعرش عن الملك والملك نفسه؛ ومنه قول النابغة الذبياني:عروش تفانوا بعد وأمنةوقد تقدم.قوله تعالى: «وخروا له سجدا» الهاء في «خروا له» قيل: إنها تعود على الله تعالى؛ المعنى: وخروا شكرا لله سجدا؛ ويوسف كالقبلة لتحقيق روياه، وروي عن الحسن؛ قال النقاش: وهذا خطأ؛ والهاء راجعة إلى يوسف لقوله تعالى في أول السورة: «رأيتهم لي ساجدين» «يوسف: 4» . وكان تحيتهم أن يسجد الوضيع للشريف، والصغير للكبير؛ سجد يعقوب وخالته وإخوته ليوسف عليه السلام، فاقشعر جلده وقال: «هذا تأويل رؤياي من قبل» وكان بين رؤيا يوسف وبين تأويلها اثنتان وعشرون سنة. وقال سلمان الفارسي وعبدالله بن شداد: أربعون سنة؛ قال عبدالله بن شداد: وذلك آخر ما تبطئ الرؤيا. وقال قتادة: خمس وثلاثون سنة. وقال السدي وسعيد بن جبير وعكرمة: ست وثلاثون سنة. وقال الحسن وجسر بن فرقد وفضيل ابن عياض: ثمانون سنة. وقال وهب بن منبه: ألقي يوسف في الجب وهو ابن سبع عشرة سنة، وغاب عن أبيه ثمانين سنة، وعاش بعد أن التقى بأبيه ثلاثا وعشرين سنة، ومات وهو ابن مائة وعشرين سنة. وفي التوراة مائة وست وعشرون سنة. وولد ليوسف من امرأة العزيز إفراثيم ومنشا ورحمة امرأة أيوب. وبين يوسف وموسى أربعمائة سنة. وقيل: إن يعقوب بقي عند يوسف عشرين سنة، ثم توفي صلى الله عليه وسلم. وقيل: أقام عنده ثماني عشرة سنة. وقال بعض المحدثين: بعضا وأربعين سنة؛ وكان بين يعقوب ويوسف ثلاث وثلاثون سنة حتى جمعهم الله. وقال ابن إسحاق: ثماني عشرة سنة، والله أعلم.قال سعيد بعد جبير عن قتادة عن الحسن: في قوله: «وخروا له سجدا» - قال: لم يكن سجودا، لكنه سنة كانت فيهم، يومئون برؤوسهم إيماء، كذلك كانت تحيتهم. وقال الثوري والضحاك وغيرهما: كان سجودا كالسجود المعهود عندنا، وهو كان تحيتهم. وقيل: كان انحناء كالركوع، ولم يكن خرورا على الأرض، وهكذا كان سلامهم بالتكفي والانحناء، وقد نسخ الله ذلك كله في شرعنا، وجعل الكلام بدلا عن الانحناء. وأجمع المفسرون أن ذلك السجود على أي وجه كان فإنما كان تحية لا عبادة؛ قال قتادة: هذه كانت تحية الملوك عندهم؛ وأعطى الله هذه الأمة السلام تحية أهل الجنة.قلت: هذا الانحناء والتكفي الذي نسخ عنا قد صار عادة بالديار المصرية، وعند العجم، وكذلك قيام بعضهم إلى بعض؛ حتى أن أحدهم إذا لم يقم له وجد في نفسه كأنه لا يؤبه به، وأنه لا قدر له؛ وكذلك إذا التقوا انحنى بعضهم لبعض، عادة مستمرة، ووراثة مستقرة لا سيما عند التقاء الأمراء والرؤساء. نكبوا عن السنن، وأعرضوا عن السنن. وروى أنس بن مالك قال: قلنا يا رسول الله أينحني بعضنا إلى بعض إذا التقينا؟ قال: «لا» ؛ قلنا: أفيعتنق بعضنا بعضا؟ قال «لا» . قلنا: أفيصافح بعضنا بعضا؟ قال «نعم» . خرجه أبو عمر في «التمهيد» فإن قيل: فقد قال رسول الله صلى الله عليه وسلم: «قوموا إلى سيدكم وخيركم» - يعني سعد بن معاذ - قلنا: ذلك مخصوص بسعد لما تقتضيه الحال المعينة؛ وقد قيل: إنما كان قيامهم لينزلوه عن الحمار؛ وأيضا فإنه يجوز للرجل الكبير إذا لم يؤثر ذلك في نفسه، فإن أثر فيه وأعجب به ورأى لنفسه حظا لم يجز عونه على ذلك؛ لقوله صلى الله عليه وسلم: «من سره أن يتمثل له الناس قياما فليتبوأ مقعده من النار» . وجاء عن الصحابة رضوان الله عليهم أجمعين أنه لم يكن وجه أكرم عليهم من وجه رسول الله صلى الله عليه وسلم، وما كانوا يقومون له إذا رأوه، لما يعرفون من كراهته لذلك.فإن قيل: فما تقول في الإشارة بالإصبع؟ قيل له: ذلك جائز إذا بعد عنك، لتعين له به وقت السلام، فإن كان دانيا فلا؛ وقد قيل بالمنع في القرب والبعد؛ لما جاء عن رسول الله صلى الله عليه وسلم أنه قال: «من تشبه بغيرنا فليس منا» . وقال: «لا تسلموا تسليم اليهود والنصارى فإن تسليم اليهود بالأكف والنصارى بالإشارة» . وإذا سلم فإنه لا ينحني، ولا أن يقبل مع السلام يده، ولأن الانحناء على معنى التواضع لا ينبغي إلا لله. وأما تقبيل اليد فإنه من فعل الأعاجم، ولا يتبعون على أفعالهم التي أحدثوها تعظيما منهم لكبرائهم؛ قال النبي صلى الله عليه وسلم: «لا تقوموا عند رأسي كما تقوم الأعاجم عند رؤوس أكاسرتها" فهذا مثله. ولا بأس بالمصافحة؛ فقد صافح النبي صلى الله عليه وسلم جعفر بن أبي طالب حين قدم من الحبشة، وأمر بها، وندب إليها، وقال: (تصافحوا يذهب الغل» وروى غالب التمار عن الشعبي أن أصحاب النبي صلى الله عليه وسلم كانوا إذا التقوا تصافحوا، وإذا قدموا من سفر تعانقوا؛ فإن قيل: فقد كره مالك المصافحة؟ قلنا: روى ابن وهب عن مالك أنه كره المصافحة والمعانقة، وذهب إلى هذا سحنون وغيره من أصحابنا؛ وقد روي عن مالك خلاف ذلك من جواز المصافحة، وهو الذي يدل عليه معنى ما في الموطأ؛ وعلى جواز المصافحة جماعة العلماء من السلف والخلف. قال ابن العربي: إنما كره مالك المصافحة لأنه لم يرها أمرا عاما في الدين، ولا منقولا نقلقلت: قد جاء في المصافحة حديث يدل على الترغيب فيها، والدأب عليها والمحافظة؛ وهو ما رواه البراء بن عازب قال: لقيت رسول الله صلى الله عليه وسلم فأخذ بيدي فقلت: يا رسول الله! إن كنت لأحسب أن المصافحة للأعاجم؟ فقال: «نحن أحق بالمصافحة منهم ما من مسلمين يلتقيان فيأخذ أحدهما بيد صاحبه مودة بينهما ونصيحة إلا ألقيت ذنوبها بينهما» .قوله تعالى: «وقد أحسن بي إذ أخرجني من السجن» ولم يقل من الجب استعمالا للكرم؛ لئلا يذكر إخوته صنيعهم بعد عفوه عنهم بقوله: «لا تثريب عليكم» .قلت: وهذا هو الأصل عند مشايخ الصوفية: ذكر الجفا في وقت الصفا جفا، وهو قول صحيح دل عليه الكتاب. وقيل: لأن في دخول السجن كان باختياره بقوله: «رب السجن أحب إلي مما يدعونني إليه» «يوسف: 33» وكان في الجب بإرادة الله تعالى له. وقيل: لأنه كان في السجن مع اللصوص والعصاة، وفي الجب مع الله تعالى؛ وأيضا فإن المنة في النجاة من السجن كانت أكبر، لأنه دخله بسبب أمرهم به؛ وأيضا دخله باختياره إذ قال: «رب السجن أحب إلي» فكان الكرب فيه أكثر؛ وقال فيه أيضا: «اذكرني عند ربك» «يوسف: 42» فعوقب فيه.قوله تعالى: «وجاء بكم من البدو» يروى أن مسكن يعقوب كان بأرض كنعان، وكانوا أهل مواش وبرية؛ وقيل: كان يعقوب تحول إلى بادية وسكنها، وأن الله لم يبعث نبيا من أهل البادية. وقيل: إنه كان خرج إلى بدا، وهو موضع؛ وإياه عنى جميل بقوله:وأنت التي حببت شغبا إلى بدا إلي وأوطاني بلاد سواهماوليعقوب بهذا الموضع مسجد تحت جبل. يقال: بدا القوم بدوا إذا أتوا بدا، كما يقال: غاروا غورا أي أتوا الغور؛ والمعنى: وجاء بكم من مكان بدا؛ ذكره القشيري، وحكاه الماوردي عن الضحاك عن ابن عباس. «من بعد أن نزغ الشيطان بيني وبين إخوتي» بإيقاع الحسد؛ قاله ابن عباس. وقيل: أفسد ما بيني وبين إخوتي؛ أحال ذنبهم على الشيطان تكرما منه. «إن ربي لطيف لما يشاء» أي رفيق بعباده. وقال الخطابي: اللطيف هو البر بعباده الذي يلطف بهم من حيث لا يعلمون، ويسبب لهم مصالحهم من حيث لا يحتسبون؛ كقوله: «الله لطيف بعباده يرزق من يشاء» «الشورى: 19» . وقيل: اللطيف العالم بدقائق الأمور؛ والمراد هنا الإكرام والرفق. قال قتادة، لطف بيوسف بما خراجه من السجن، وجاءه بأهله من البدو، ونزع عن قلبه نزغ الشيطان. ويروى أن يعقوب لما قدم بأهله وولده وشارف أرض مصر وبلغ ذلك يوسف استأذن فرعون - واسمه الريان - أن يأذن له في تلقي أبيه يعقوب؛ وأخبره بقدومه فأذن له، وأمر الملأ من أصحابه بالركوب معه؛ فخرج يوسف والملك معه في أربعة آلاف من الأمراء مع كل أمير خلق الله أعلم بهم؛ وركب أهل مصر معهم يتلقون يعقوب، فكان يعقوب يمشي متكئا على يد يهوذا؛ فنظر يعقوب إلى الخيل والناس والعساكر فقال: يا يهوذا! هذا فرعون مصر؟ قال: لا، بل هذا ابنك يوسف؛ فلما دنا كل واحد منهما من صاحبه ذهب يوسف ليبدأه بالسلام فمنع من ذلك، وكان يعقوب أحق بذلك منه وأفضل؛ فابتدأ يعقوب بالسلام فقال: السلام عليك يا مذهب الأحزان، وبكى وبكى معه يوسف؛ فبكى يعقوب فرحا، وبكى يوسف لما رأى بأبيه من الحزن؛ قال ابن عباس: فالبكاء أربعة، بكاء من الخوف، وبكاء من الجزع، وبكاء من الفرح، وبكاء رياء. ثم فال يعقوب: الحمد لله الذي أقر عيني بعد الهموم والأحزان، ودخل، مصر في اثنين وثمانين من أهل بيته؛ فلم يخرجوا من مصر حتى بلغوا ستمائة ألف ونيف ألف؛ وقطعوا البحر مع موسى عليه السلام؛ رواه عكرمة عن ابن عباس. وحكى ابن مسعود أنهم دخلوا مصر وهم ثلاثة وتسعون إنسانا ما بين رجل وامرأة، وخرجوا مع موسى وهم ستمائة ألف وسبعون ألفا. وقال الربيع بن خيثم: دخلوها وهم اثنان وسبعون ألفا، وخرجوا مع موسى وهم ستمائة ألف. وقال وهب: بن منبه دخل يعقوب وولده مصر وهم تسعون إنسانا ما بين رجل وامرأة وصغير، وخرجوا منها مع موسى فرارا من فرعون، وهم ستمائة ألف وستمائة وبضع وسبعون رجل مقاتلين، سوى الذرية. والهرمى والزمنى؛ وكانت الذرية ألف ألف ومائتي ألف سوى المقاتلة،وقال أهل التواريخ: أقام يعقوب بمصر أربعا وعشرين سنة في أغبط حال ونعمة، ومات بمصر، وأوصى إلى ابنه يوسف أن يحمل جسده حتى يدفنه عند أبيه إسحاق بالشام ففعل، ثم انصرف إلى مصر. قال سعيد بن جبير: نقل يعقوب صلى الله عليه وسلم في تابوت من ساج إلى بيت المقدس، ووافق ذلك يوم مات عيصو، فدفنا في قبر واحد؛ فمن ثم تنقل اليهود موتاهم إلى بيت المقدس، من فعل ذلك منهم؛ وولد يعقوب وعيصو في بطن واحد، ودفنا في قبر واحد وكان عمرهما جميعا مائة وسبعا وأربعين سنة.


رَبِّ قَدْ آتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِن تَأْوِيلِ الأَحَادِيثِ فَاطِرَ السَّمَاوَاتِ وَالأَرْضِ أَنتَ وَلِيِّي فِي الدُّنُيَا وَالآخِرَةِ تَوَفَّنِي مُسْلِماً وَأَلْحِقْنِي بِالصَّالِحِينَ

رب قد آتيتني من الملك وعلمتني من تأويل الأحاديث فاطر السماوات والأرض أنت وليي في الدنيا والآخرة توفني مسلما وألحقني بالصالحينقوله تعالى: «رب قد آتيتني من الملك وعلمتني من تأويل الأحاديث» قال قتادة: لم يتمن الموت أحد؛ نبي ولا غيره إلا يوسف عليه السلام؛ حين تكاملت عليه النعم وجمع له الشمل اشتاق إلى لقاء ربه عز وجل. وقيل: إن يوسف لم يتمن الموت، وإنما تمنى الوفاة على الإسلام؛ أي إذا جاء أجلي توفني مسلما؛ وهذا قول الجمهور. وقال سهل بن عبدالله التستري: لا يتمنى الموت إلا ثلاث: رجل جاهل بما بعد الموت، أو رجل يفر من أقدار الله تعالى عليه، أو مشتاق محب للقاء الله عز وجل. وثبت في الصحيح عن أنس قال قال رسول الله صلى الله عليه وسلم: «لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد متمنيا فليقل اللهم أحيني ما كانت الحياة خيرا لي وتوفني إذا كانت الوفاة خيرا لي» رواه مسلم. وفيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «لا يتمنين أحدكم الموت ولا يدع به من قبل أن يأتيه إنه إذا مات أحدكم انقطع عمله وإنه لا يزيد المؤمن عمره إلا خيرا» . وإذا ثبت هذا فكيف يقال: إن يوسف عليه السلام تمنى الموت والخروج من الدنيا وقطع العمل؟ هذا بعيد! إلا أن يقال: إن ذلك كان جائزا في شرعه؛ أما أنه يجوز تمني الموت والدعاء به عند ظهور الفتن وغلبتها، وخوف ذهاب الدين، على ما بيناه في كتاب «التذكرة» . «ومن» من قوله: «من الملك» للتبعيض، وكذلك قوله: «وعلمتني من تأويل الأحاديث» لأن ملك مصر ما كان كل الملك، وعلم التعبير ما كان كل العلوم. وقيل: «من» للجنس كقوله: «فاجتنبوا الرجس من الأوثان» «الحج:30» وقيل: للتأكد. أي آتيتني الملك وعلمتني تأويل الأحاديث.قوله تعالى: «فاطر السماوات والأرض» نصب على النعت للنداء، وهو رب، وهو نداء مضاف؛ والتقدير: يا رب! ويجوز أن يكون نداء ثانيا. والفاطر الخالق؛ فهو سبحانه فاطر الموجودات، أي خالقها ومبدئها ومنشئها ومخترعها على الإطلاق من غير شيء، ولا مثال سبق؛ وقد تقدم هذا المعنى في «البقرة» مستوفى؛ عند قوله: «بديع السماوات والأرض» «البقرة: 117» وزدناه بيانا في الكتاب الأسنى في شرح أسماء الله الحسنى. «أنت وليي» أي ناصري ومتولي أموري في الدنيا والآخرة. «توفني مسلما وألحقني بالصالحين» يريد آباءه الثلاثة؛ إبراهيم وإسحاق ويعقوب، فتوفاه الله - طاهرا طيبا صلى الله عليه وسلم - بمصر، ودفن في النيل في صندوق من رخام؛ وذلك أنه لما مات تشاح الناس عليه؛ كل يحب أن يدفن في محلتهم، لما يرجون من بركته؛ واجتمعوا على ذلك حتى هموا بالقتال، فرأوا أن يدفنوه في النيل من حيث مفرق الماء بمصر، فيمر عليه الماء، ثم يتفرق في جميع مصر، فيكونوا فيه شرعا ففعلوا؛ فلما خرج موسى ببني إسرائيل أخرجه من النيل: ونقل تابوته بعد أربعمائة سنة إلى بيت المقدس، فدفنوه مع آبائه لدعوته: «وألحقني بالصالحين» وكان عمره مائة عام وسبعة أعوام. وعن الحسن قال: ألقي يوسف في الجب وهو ابن سبع عشرة سنة، وكان في العبودية والسجن والملك ثمانين سنة، ثم جمع له شمله فعاش بعد ذلك ثلاثا وعشرين سنه؛ وكان له من الولد إفراثيم، ومنشا، ورحمة، زوجة أيوب؛ في قول ابن لهيعة. قال الزهري: وولد لإفراثيم - بن يوسف - نون بن إفراثيم، وولد لنون يوشع؛ فهو يوشع بن نون، وهو فتى موسى الذي كان معه صاحب أمره، ونبأه الله في زمن موسى عليه السلام؛ فكان بعده نبيا، وهو الذي افتتح أريحا، وقتل من كان بها من الجبابرة، واستوقفت له الشمس حسب ما تقدم في «المائدة» . وولد لمنشا بن يوسف موسى بن منشا، قبل موسى بن عمران. وأهل التوراة يزعمون أنه هو الذي طلب العالم ليتعلم منه حتى أدركه، والعالم هو الذي خرق السفينة، وقتل الغلام، وبنى الجدار، وموسى بن منشا معه حتى بلغه معه حيث بلغ؛ وكان ابن عباس ينكر ذلك؛ والحق الذي قاله ابن عباس؛ وكذلك في القرآن. ثم كان بين يوسف وموسى أمم وقرون، وكان فيما بينهما شعيب، صلوات الله وسلامه عليهم أجمعين.


ذَلِكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنتَ لَدَيْهِمْ إِذْ أَجْمَعُواْ أَمْرَهُمْ وَهُمْ يَمْكُرُونَ

ذلك من أنباء الغيب نوحيه إليك وما كنت لديهم إذ أجمعوا أمرهم وهم يمكرونقوله تعالى: «ذلك من أنباء الغيب» ابتداء وخبر. «نوحيه إليك» خبر ثان. قال الزجاج: ويجوز أن يكون «ذلك» بمعنى الذي! «نوحيه إليك» خبره؛ أي الذي من أنباء الغيب نوحيه إليك؛ يعني هو الذي قصصنا عليك يا محمد من أمر يوسف من أخبار الغيب «نوحيه إليك» أي نعلمك بوحي هذا إليك. «وما كنت لديهم» أي مع إخوة يوسف «إذ أجمعوا أمرهم» في إلقاء يوسف في الجب. «وهم يمكرون» أي بيوسف في إلقائه في الجب. وقيل: «يمكرون» بيعقوب حين جاؤوه بالقميص ملطخا بالدم؛ أي ما شاهدت تلك الأحوال، ولكن الله أطلعك عليها.


وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ

وما أكثر الناس ولو حرصت بمؤمنينقوله تعالى: «وما أكثر الناس ولو حرصت بمؤمنين» ظن أن العرب لما سألته عن هذه القصة وأخبرهم يؤمنون، فلم يؤمنوا؛ فنزلت الآية تسلية للنبي صلى الله عليه وسلم؛ أي ليس تقدر على هداية من أردت هدايته؛ تقول: حرص يحرص، مثل: ضرب يضرب. وفي لغة ضعيفة حرص يحرص مثل حمد يحمد. والحرص طلب الشيء باختيار.


وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَالَمِينَ

وما تسألهم عليه من أجر إن هو إلا ذكر للعالمينقوله تعالى: «وما تسألهم عليه من أجر» «من» صلة؛ أي ما تسألهم جعلا. «إن هو» أي ما هو؛ يعني القرآن والوحي. «إلا ذكر» أي عظة وتذكرة «للعالمين» .


وَكَأَيِّن مِّن آيَةٍ فِي السَّمَاوَاتِ وَالأَرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ

وكأين من آية في السماوات والأرض يمرون عليها وهم عنها معرضونقال الخليل وسيبويه: هي «أي» دخل عليها كاف التشبيه وبنيت معها، فصار في الكلام معنى كم، وقد مضى في «آل عمران» القول فيها مستوفى. ومضى القول في آية «السماوات والأرض» في «البقرة» . وقيل: الآيات آثار عقوبات الأمم السالفة؛ أي هم غافلون معرضون عن تأمل. وقرأ عكرمة وعمرو بن فائد «والأرض» رفعا ابتداء، وخبره. «يمرون عليها» . وقرأ السدي «والأرض» نصبا بإضمار فعل، والوقف على هاتين القراءتين على «السماوات» . وقرأ ابن مسعود: «يمشون عليها» .


وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ

وما يؤمن أكثرهم بالله إلا وهم مشركونقوله تعالى: «وما يؤمن أكثرهم بالله إلا وهم مشركون» نزلت في قوم أقروا بالله خالقهم وخالق الأشياء كلها، وهم يعبدون الأوثان؛ قاله الحسن، ومجاهد وعامر الشعبي وأكثر المفسرين. وقال عكرمة هو قوله: «ولئن سألتهم من خلقهم ليقولن الله» «الزخرف: 87» ثم يصفونه بغير صفته ويجعلون له أندادا؛ ودعن الحسن أيضا: أنهم أهل كتاب معهم شرك وإيمان، آمنوا بالله وكفروا بمحمد صلى الله عليه وسلم؛ فلا يصح إيمانهم؛ حكاه ابن، الأنباري. وقال ابن عباس: نزلت في تلبية مشركي العرب: لبيك لا شريك لك إلا شريكا هو لك تملكه وما ملك. وعنه أيضا أنهم النصارى. وعنه أيضا أنهم المشبهة، آمنوا مجملا وأشركوا مفصلا. وقيل: نزلت في المنافقين؛ المعنى: «وما يؤمن أكثرهم بالله» أي باللسان إلا وهو كافر بقلبه؛ ذكره الماوردي عن الحسن أيضا. وقال عطاء: هذا في الدعاء؛ وذلك أن الكفار ينسون ربهم في الرخاء، فإذا أصابهم البلاء أخلصوا في الدعاء؛ بيانه: «وظنوا أنهم أحيط بهم» «يونس: 22» الآية. وقوله: «وإذا مس الإنسان الضر دعانا لجنبه» «يونس: 12» الآية. وفي آية أخرى: «وإذا مسه الشر فذو دعاء عريض» «فصلت: 51» . وقيل: معناها أنهم يدعون الله ينجيهم من الهلكة، فإذا أنجاهم قال قائلهم: لولا فلان ما نجونا، ولولا الكلب لدخل علينا اللص، ونحو هذا؛ فيجعلون. نعمة الله منسوبة إلى فلان، ووقايته منسوبة إلى الكلب.قلت: وقد يقع في هذا القول والذي قبله كثير من عوام المسلمين؛ ولا حول ولا قوة إلا بالله العلي العظيم. وقيل: نزلت هذه الآية في قصة الدخان؛ وذلك أن أهل مكة لما غشيهم الدخان في سني القحط قالوا: «ربنا اكشف عنا العذاب إنا مؤمنون» «الدخان: 12» فذلك إيمانهم، وشركهم عودهم إلى الكفر بعد كشف العذاب؛ بيانه قوله: «إنكم عائدون» «الدخان: 15» والعود لا يكون إلا بعد ابتداء؛ فيكون معنى: «إلا وهم مشركون» أي إلا وهم عائدون إلى الشرك، والله أعلم.


أَفَأَمِنُواْ أَن تَأْتِيَهُمْ غَاشِيَةٌ مِّنْ عَذَابِ اللّهِ أَوْ تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ

أفأمنوا أن تأتيهم غاشية من عذاب الله أو تأتيهم الساعة بغتة وهم لا يشعرونقوله تعالى: «أفأمنوا أن تأتيهم غاشية من عذاب الله» قال ابن عباس: مجللة. وقال مجاهد: عذاب يغشاهم؛ نظيره. «يوم يغشاهم العذاب من فوقهم ومن تحت أرجلهم» «العنكبوت: 55» . وقال قتادة: وقيعة تقع لهم. وقال الضحاك: يعني الصواعق والقوارع. «أو تأتيهم الساعة» يعني القيامة. «بغتة» نصب على الحال؛ وأصله المصدر. وقال المبرد: جاء عن العرب حال بعد نكرة؛ وهو قولهم: وقع أمر بغتة وفجأة؛ قال النحاس: ومعنى «بغتة» إصابة من حيث لم يتوقع. «وهم لا يشعرون» وهو توكيد. وقوله: «بغتة» قال ابن عباس: تصيح الصيحة بالناس وهم في أسواقهم ومواضعهم، كما قال: «تأخذهم وهم يخصمون» «يس: 49» على ما يأتي.


قُلْ هَـذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللّهِ وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ

قل هذه سبيلي أدعو إلى الله على بصيرة أنا ومن اتبعني وسبحان الله وما أنا من المشركينقوله تعالى: «قل هذه سبيلي» ابتداء وخبر؛ أي قل يا محمد هذه طريقي وسنتي ومنهاجي؛ قاله ابن زيد. وقال الربيع: دعوتي، مقاتل: ديني، والمعنى واحد؛ أي الذي أنا عليه وأدعو إليه يؤدي إلى الجنة. «على بصيرة» أي على يقين وحق؛ ومنه: فلان مستبصر بهذا. «أنا» توكيد. «ومن اتبعني» عطف على المضمر. «وسبحان الله» أي قل يا محمد: «وسبحان الله» . «وما أنا من المشركين» الذين يتخذون من دون الله أندادا.


وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِم مِّنْ أَهْلِ الْقُرَى أَفَلَمْ يَسِيرُواْ فِي الأَرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ وَلَدَارُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ اتَّقَواْ أَفَلاَ تَعْقِلُونَ

وما أرسلنا من قبلك إلا رجالا نوحي إليهم من أهل القرى أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم ولدار الآخرة خير للذين اتقوا أفلا تعقلونقوله تعالى: «وما أرسلنا من قبلك إلا رجالا نوحي إليهم من أهل القرى» هذا رد على القائلين: «لولا أنزل عليه ملك» «الأنعام: 8» أي أرسلنا رجالا ليس فيهم امرأة ولا جني ولا ملك؛ وهذا يرد ما يروى عن النبي صلى الله عليه وسلم أنه قال: «إن في النساء أربع نبيات حواء وآسية وأم موسى ومريم» . وقد تقدم في «آل عمران» شيء من هذا. «من أهل القرى» يريد المدائن؛ ولم يبعث الله نبيا من أهل البادية لغلبة الجفاء والقسوة على أهل البدو؛ ولأن أهل الأمصار أعقل وأحلم وأفضل وأعلم. قال الحسن: لم يبعث الله نبيا من أهل البادية قط، ولا من النساء، ولا من الجن. وقال قتادة: «من أهل القرى» أي من أهل الأمصار؛ لأنهم أعلم وأحلم. وقال العلماء: من شرط الرسول أن يكون رجلا آدميا مدنيا؛ وإنما قالوا آدميا تحرزا؛ من قوله: «يعوذون برجال من الجن» «الجن: 6» والله أعلم.قوله تعالى: «أفلم يسيروا في الأرض فينظروا» إلى مصارع الأمم المكذبة لأنبيائهم فيعتبروا. «ولدار الآخرة خير» ابتداء وخبره. وزعم الفراء أن الدار هي الآخرة؛ وأضيف الشيء إلى نفسه لاختلاف اللفظ، كيوم الخميس، وبارحة الأولى؛ قال الشاعر:ولو أقوت عليك ديار عبس عرفت الذل عرفان اليقينأي عرفانا يقينا؛ واحتج الكسائي بقولهم: صلاة الأولى؛ واحتج الأخفش بمسجد الجامع. قال النحاس: إضافة الشيء إلى نفسه محال؛ لأنه إنما يضاف الشيء إلى غيره ليتعرف به؛ والأجود الصلاة الأولى، ومن قال صلاة الأولى فمعناه: عند صلاة الفريضة الأولى؛ وإنما سميت الأولى لأنها أول ما صلي حين فرضت الصلاة، وأول ما أظهر؛ فلذلك قيل لها أيضا الظهر. والتقدير: ولدار الحال الآخرة خير، وهذا قول البصريين؛ والمراد بهذه الدار الجنة؛ أي هي خير للمتقين. وقرئ: «وللدار الآخرة» . وقرأ نافع وعاصم ويعقوب وغيرهم. «أفلا تعقلون» بالتاء على الخطاب. الباقون بالياء على الخبر.


حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ جَاءهُمْ نَصْرُنَا فَنُجِّيَ مَن نَّشَاء وَلاَ يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ

حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا جاءهم نصرنا فنجي من نشاء ولا يرد بأسنا عن القوم المجرمينقوله تعالى: «حتى إذا استيأس الرسل» تقدم القراءة فيه ومعناه. «وظنوا أنهم قد كذبوا» وهذه الآية فيها تنزيه الأنبياء وعصمتهم عما لا يليق بهم. وهذا الباب عظيم، وخطره جسيم، ينبغي الوقوف، عليه لئلا يزل الإنسان فيكون في سواء الجحيم. المعنى: وما أرسلنا قبلك يا محمد إلا رجالا ثم لم نعاقب أممهم بالعذاب. «حتى إذا استيأس الرسل» أي يئسوا من إيمان قومهم. «وظنوا أنهم قد كذبوا» بالتشديد؛ أي أيقنوا أن قومهم كذبوهم. وقيل المعنى: حسبوا أن من آمن بهم من قومهم كذبوهم، لا أن القوم كذبوا، ولكن الأنبياء ظنوا وحسبوا أنهم يكذبونهم؛ أي خافوا أن يدخل قلوب أتباعهم شك؛ فيكون «وظنوا» على بابه في هذا التأويل. وقرأ ابن عباس وابن مسعود وأبو عبدالرحمن السلمي وأبو جعفر بن القعقاع والحسن وقتادة وأبو رجاء العطاردي وعاصم وحمزة والكسائي ويحيى بن وثاب والأعمش وخلف «كذبوا» بالتخفيف؛ أي ظن القوم أن الرسل كذبوهم فيما أخبروا به من العذاب، ولم يصدقوا. وقيل: المعنى ظن الأمم أن الرسل قد كذبوا فيما وعدوا به من نصرهم. وفي رواية عن ابن عباس؛ ظن الرسل أن الله أخلف ما وعدهم. وقيل: لم تصح هذه الرواية؛ لأنه لا يظن بالرسل هذا الظن، ومن ظن هذا الظن لا يستحق النصر؛ فكيف قال: «جاءكم نصرنا» ؟ ! قال القشيري أبو نصر: ولا يبعد إن صحت الرواية أن المراد خطر بقلوب الرسل هذا من غير أن يتحققوه في نفوسهم؛ وفي الخبر: «إن الله تعالى تجاوز لأمتي عما حدثت به أنفسها ما لم ينطق به لسان أو تعمل به» . ويجوز أن يقال: قربوا من ذلك الظن؛ كقولك: بلغت المنزل، أي قربت منه.وذكر الثعلبي والنحاس عن ابن عباس قال: كانوا بشرا فضعفوا من طول البلاء، ونسوا وظنوا أنهم أخلفوا؛ ثم تلا: «حتى يقول الرسول والذين آمنوا معه متى نصر الله» «البقرة: 214» . وقال الترمذي الحكيم: وجهه عندنا أن الرسل كانت تخاف بعد ما وعد الله النصر، لا من تهمة لوعد الله، ولكن لتهمة النفوس أن تكون قد أحدثت، حدثا ينقض ذلك الشرط والعهد الذي عهد إليهم؛ فكانت إذا طالت عليهم المدة دخلهم الإياس والظنون من هذا الوجه. وقال المهدوي عن ابن عباس: ظنت الرسل أنهم قد أخلفوا على ما يلحق البشر؛ واستشهد بقول إبراهيم عليه السلام: «رب أرني كيف تحيى الموتى» «البقرة: 260» الآية. والقراءة الأولى أولى. وقرأ مجاهد وحميد - «قد كذبوا» بفتح الكاف والذال مخففا؛ على معنى: وظن قوم الرسل أن الرسل قد كذبوا، لما رأوا من تفضل الله عز وجل في تأخير العذاب. ويجوز أن يكون المعنى: ولما أيقن الرسل أن قومهم قد كذبوا على الله بكفرهم جاء الرسل نصرنا. وفي البخاري عن عروة عن عائشة قالت له وهو يسألها عن قول الله عز وجل: «حتى إذا استيأس الرسل» قال قلت: أكذبوا أم كذبوا؟ قالت عائشة: كذبوا. قلت: فقد استيقنوا أن قومهم كذبوهم فما هو بالظن؟ قالت: أجل! لعمري! لقد استيقنوا بذلك؛ فقلت لها: «وظنوا أنهم قد كذبوا» قالت: معاذ الله! لم تكن الرسل تظن ذلك بربها. قلت: فما هذه الآية؟ قالت: هم أتباع الرسل الذين آمنوا بربهم وصدقوهم، فطال عليهم البلاء، واستأخر عنهم النصر حتى إذا استيأس الرسل ممن كذبهم من قومهم، وظنت الرسل أن أتباعهم قد كذبوهم جاءهم نصرنا عند ذلك. وفي قوله تعالى: «جاءهم نصرنا» قولان: أحدهما: جاء الرسل نصر الله؛ قال مجاهد. الثاني: جاء قومهم عذاب الله؛ قاله ابن عباس. «فننجي من نشاء» قيل: الأنبياء ومن آمن معهم. وروي عن عاصم «فنجي من نشاء» بنون واحدة مفتوحة الياء، و «من» في موضع رفع، اسم ما لم يسم فاعله؛ واختار أبو عبيد هذه القراءة لأنها في مصحف عثمان، وسائر مصاحف البلدان بنون واحدة. وقرأ ابن محيصن «فنجا» فعل ماض، و «من» في موضع رفع لأنه الفاعل، وعلى قراءة الباقين نصبا على المفعول. «ولا يرد بأسنا» أي عذابنا. «عن القوم المجرمين» أي الكافرين المشركين.


لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ مَا كَانَ حَدِيثاً يُفْتَرَى وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ

لقد كان في قصصهم عبرة لأولي الألباب ما كان حديثا يفترى ولكن تصديق الذي بين يديه وتفصيل كل شيء وهدى ورحمة لقوم يؤمنونقوله تعالى: «لقد كان في قصصهم عبرة» أي في قصة يوسف وأبيه وإخوته، أو في قصص الأمم. «عبرة» أي فكرة وتذكرة وعظة. «لأولي الألباب» أي العقول. وقال محمد بن إسحاق عن الزهري عن محمد بن إبراهيم بن الحارث التيمي: إن يعقوب عاش مائة سنة وسبعا وأربعين سنة، وتوفي أخوه عيصو معه في يوم واحد، وقبرا في قبر واحد؛ فذلك قوله: «لقد كان في قصصهم عبرة لأولي الألباب» إلى آخر السورة. «ما كان حديثا يفترى» أي ما كان القرآن حديثا يفترى، أو ما كانت هذه القصة حديثا يفترى. «ولكن تصديق الذي بين يديه» أي ولكن كان تصديق، ويجوز الرفع بمعنى لكن هو تصديق الذي بين يديه أي ما كان قبله من التوراة والإنجيل وسائر كتب الله تعالى؛ وهذا تأويل من زعم أنه القرآن. «وتفصيل كل شيء» مما يحتاج العباد إليه من الحلال والحرام، والشرائع والأحكام. «وهدى ورحمة لقوم يؤمنون» .


المر تِلْكَ آيَاتُ الْكِتَابِ وَالَّذِيَ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ الْحَقُّ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ

المر تلك آيات الكتاب والذي أنزل إليك من ربك الحق ولكن أكثر الناس لا يؤمنونقوله تعالى: «المر تلك آيات الكتاب» تقدم القول فيها. «والذي أنزل إليك» يعني وهذا القرآن الذي أنزل إليك. «من ربك الحق ولكن أكثر الناس لا يؤمنون» لا كما يقول المشركون: إنك تأتي به من تلقاء نفسك؛ فاعتصم به، وأعمل بما فيه. قال مقاتل: نزلت حين قال المشركون: إن محمدا أتى بالقرآن من تلقاء نفسه. «والذي» في موضع رفع عطفا على «آيات» أو على الابتداء، و «الحق» خبره؛ ويجوز أن يكون موضعه جرا على تقدير: وآيات الذي أنزل إليك، وارتفاع «الحق» على هذا على إضمار مبتدأ، تقديره: ذلك الحق؛ كقوله تعالى: «وهم يعلمون الحق» «البقرة:146 - 147» يعني ذلك الحق. قال الفراء: وإن شئت جعلت «الذي» خفضا نعتا للكتاب، وإن كانت فيه الواو كما يقال: أتانا هذا الكتاب عن أبي حفص والفاروق؛ ومنه قول الشاعر:إلى الملك القرم وابن الهمام وليت الكتيبة في المزدحميريد: إلى الملك القرم بن الهمام، ليث الكتيبة. «ولكن أكثر الناس لا يؤمنون»


اللّهُ الَّذِي رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا ثُمَّ اسْتَوَى عَلَى الْعَرْشِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لأَجَلٍ مُّسَمًّى يُدَبِّرُ الأَمْرَ يُفَصِّلُ الآيَاتِ لَعَلَّكُم بِلِقَاء رَبِّكُمْ تُوقِنُونَ

الله الذي رفع السماوات بغير عمد ترونها ثم استوى على العرش وسخر الشمس والقمر كل يجري لأجل مسمى يدبر الأمر يفصل الآيات لعلكم بلقاء ربكم توقنونقوله تعالى: «الله الذي رفع السماوات بغير عمد ترونها» الآية. لما بين تعالى أن القرآن حق، بين أن من أنزل قادر على الكمال؛ فانظروا في مصنوعاته لتعرفوا كمال قدرته؛ وقد تقدم هذا المعنى. وفي قوله: «بغير عمد ترونها» قولان: أحدهما: أنها مرفوعة بغير عمد ترونها؛ قاله قتادة وإياس بن معاوية وغيرهما. الثاني: لها عمد، ولكنا لا نراه؛ قال ابن عباس: لها عمد على جبل قاف؛ ويمكن أن يقال على هذا القول: العمد قدرته التي يمسك بها السماوات والأرض، وهي غير مرئية لنا؛ ذكره الزجاج. وقال ابن عباس أيضا: هي توحيد المؤمن. أعمدت السماء حين كادت تنفطر من كفر الكافر؛ ذكره الغزنوي. والعمد جمع عمود؛ قال النابغة:وخيس الجن إني قد أذنت لهم يبنون تدمر بالصفاح والعمدقوله تعالى: «ثم استوى على العرش» تقدم الكلام فيه. «وسخر الشمس والقمر» أي ذللهما لمنافع خلقه ومصالح عباده؛ وكل مخلوق مذلل للخالق. «كل يجري لأجل مسمى» أي إلى وقت معلوم؛ وهو فناء الدنيا، وقيام الساعة التي عندها تكور الشمس، ويخسف القمر، وتنكدر النجوم، وتنتثر الكواكب. وقال ابن عباس: أراد بالأجل المسمى درجاتهما ومنازلها التي ينتهيان إليها لا يجاوزانها. وقيل: معنى الأجل المسمى أن القمر يقطع فلكه في شهر، والشمس في سنة. «يدبر الأمر» أي يصرفه على ما يريد. «يفصل الآيات لعلكم بلقاء ربكم توقنون» «يفصل الآيات» أي يبينها أي من قدر على هذه الأشياء يقدر على الإعادة؛ ولهذا قال: «لعلكم بلقاء ربكم توقنون» .


وَهُوَ الَّذِي مَدَّ الأَرْضَ وَجَعَلَ فِيهَا رَوَاسِيَ وَأَنْهَاراً وَمِن كُلِّ الثَّمَرَاتِ جَعَلَ فِيهَا زَوْجَيْنِ اثْنَيْنِ يُغْشِي اللَّيْلَ النَّهَارَ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَتَفَكَّرُونَ

وهو الذي مد الأرض وجعل فيها رواسي وأنهارا ومن كل الثمرات جعل فيها زوجين اثنين يغشي الليل النهار إن في ذلك لآيات لقوم يتفكرونقوله تعالى: «وهو الذي مد الأرض» لما بين آيات السماوات بين آيات الأرض؛ أي بسط الأرض طولا وعرضا. «وجعل فيها رواسي» أي جبالا ثوابت؛ واحدها راسية؛ لأن الأرض ترسو بها، أي تثبت؛ والإرساء الثبوت؛ قال عنترة:فصبرت عارفة لذلك حرة ترسوا إذا نفس الجبان تطلعوقال جميل:أحبها والذي أرسى قواعده حبا إذا ظهرت آياته بطناوقال ابن عباس وعطاء: أول جبل وضع على الأرض أبو قبيس.مسألة: في هذه الآية رد على من زعم أن الأرض كالكرة، ورد على من زعم أن الأرض تهوي أبوابها عليها؛ وزعم ابن الراوندي أن تحت الأرض جسما صعادا كالريح الصعادة؛ وهي منحدرة فاعتدل الهاوي والصعادي في الجرم والقوة فتوافقا. وزعم آخرون أن الأرض مركب من جسمين، أحدهما منحدر، والآخر مصعد، فاعتدلا، فلذلك وقفت. والذي عليه المسلمون وأهل الكتاب القول بوقوف الأرض وسكونها ومدها، وأن حركتها إنما تكون في العادة بزلزلة تصيبها. وقوله تعالى: «وأنهارا» أي مياها جارية في الأرض، فيها منافع الخلق. «ومن كل الثمرات جعل فيها زوجين اثنين» بمعنى صنفين. قال أبو عبيدة: الزوج واحد، ويكون اثنين. الفراء: يعني بالزوجين ها هنا الذكر والأنثى؛ وهذا خلاف النص. وقيل: معنى «زوجين» نوعان، كالحلو والحامض، والرطب واليابس، والأبيض والأسود، والصغير والكبير. «إن في ذلك لآيات» أي دلالات وعلامات «لقوم يتفكرون»


وَفِي الأَرْضِ قِطَعٌ مُّتَجَاوِرَاتٌ وَجَنَّاتٌ مِّنْ أَعْنَابٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَانٌ وَغَيْرُ صِنْوَانٍ يُسْقَى بِمَاء وَاحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِي الأُكُلِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ

وفي الأرض قطع متجاورات وجنات من أعناب وزرع ونخيل صنوان وغير صنوان يسقى بماء واحد ونفضل بعضها على بعض في الأكل إن في ذلك لآيات لقوم يعقلونقوله تعالى: «وفي الأرض قطع متجاورات» «وفي الأرض قطع متجاورات» في الكلام حذف؛ المعنى: وفي الأرض قطع متجاورات وغير متجاورات؛ كما قال: «سرابيل تقيكم الحر» والمعنى: وتقيكم البرد، ثم حذف لعلم السامع. والمتجاورات المدن وما كان عامرا، وغير متجاورات الصحارى وما كان غير عامر. «متجاورات» أي قرى متدانيات، ترابها واحد، وماؤها واحد، وفيها زروع وجنات، ثم تتفاوت في الثمار والتمر؛ فيكون البعض حلوا، والبعض حامضا؛ والغصن الواحد من الشجرة قد يختلف الثمر فيه من الصغر والكبر واللون والمطعم، وإن انبسط الشمس والقمر على الجميع على نسق واحد؛ وفي هذا أدل دليل على وحدانيته وعظم صمديته، والإرشاد لمن ضل عن معرفته؛ فإنه نبه سبحانه بقوله: «تسقى بماء واحد» على أن ذلك كله ليس إلا بمشيئته وإرادته، وأنه مقدور بقدرته؛ وهذا أدل دليل على بطلان القول بالطبع؛ إذ لو كان ذلك بالماء والتراب والفاعل له الطبيعة لما وقع الاختلاف. وقيل: وجه الاحتجاج أنه أثبت التفاوت بين البقاع؛ فمن تربة عذبة، ومن تربة سبخة مع تجاورهما؛ وهذا أيضا من دلالات كمال قدرته؛ جل وعز تعالى عما يقول الظالمون والجاحدون علوا كبيرا.ذهبت الكفرة - لعنهم الله - إلى أن كل حادث يحدث بنفسه لا من صانع؛ وادعوا ذلك في الثمار الخارجة من الأشجار، وقد أقروا بحدوثها، وأنكروا محدثها، وأنكروا الأعراض. وقالت فرقة: بحدوث الثمار لا من صانع، وأثبتوا للأعراض فاعلا؛ والدليل على أن الحادث لا بد له من محدث أنه يحدث في وقت، ويحدث ما هو من جنسه في وقت آخر؛ فلو كان حدوثه في وقته لاختصاصه به، لوجب أن يحدث في وقته كل ما هو من جنسه؛ وإذا بطل اختصاصه بوقته صح أن اختصاصه به لأجل مخصص خصصه به، ولولا تخصيصه إياه به لم يكن حدوثه في وقته أولى من حدوثه قبل ذلك أو بعده؛ واستيفاء هذا في علم الكلام.قوله تعالى: «وجناتٌ من أعناب» قرأ الحسن «وجناتٍ» بكسر التاء، على التقدير: وجعل فيها جنات، فهو محمول على قوله: «وجعل فيها رواسي» . ويجوز أن تكون مجرورة على الحمل على «كل» التقدير: ومن كل الثمرات، ومن جنات. الباقون «جنات» بالرفع على تقدير: وبينهما جنات. «وزرع ونخيل صنوان وغير صنوان» بالرفع. ابن كثير وأبو عمرو وحفص عطفا على الجنات؛ أي على تقدير: وفي الأرض زرع ونخيل. وخفضها الباقون نسقا على الأعناب؛ فيكون الزرع والنخيل من الجنات؛ ويجوز أن يكون معطوفا على «كل» حسب ما تقدم في «وجنات» . وقرأ مجاهد والسلمي وغيرهما «صنوان» بضم الصاد، الباقون بالكسر؛ وهما لغتان؛ وهما جمع صنو، وهي النخلات والنخلتان، يجمعهن أصل واحد، وتتشعب منه رؤوس فتصير نخيلا؛ نظيرها قنوان، واحدها قنو وروى أبو إسحاق عن البراء قال: الصنوان المجتمع، وغير الصنوان المتفرق؛ النحاس: وكذلك هو في اللغة؛ يقال للنخلة إذا كانت فيها نخلة أخرى أو أكثر صنوان. والصنو المثل؛ ومنه قول النبي صلى الله عليه وسلم: «عم الرجل صنو أبيه» . ولا فرق فيها بين التثنية والجمع ولا بالإعراب؛ فتعرب نون الجمع، وتكسر نون التثنية؛ قال الشاعر:العلم والحلم خلتا كرم للمرء زين هما اجتمعاصنوان لا يستتم حسنهما إلا بجمع ذا وذاك معاقوله تعالى: «يسقى بماء واحد» كصالح بني آدم وخبيثهم؛ أبوهم واحد؛ قاله النحاس والبخاري. وقرأ عاصم وابن عامر: «يسقى» بالياء، أي يسقى ذلك كله. وقرأ الباقون بالتاء، لقوله: «جنات» واختاره أبو حاتم وأبو عبيدة؛ قال أبو عمرو: والتأنيث أحسن؛ «ونفضل بعضها على بعض في الأكل» ولم يقل بعضه. وقرأ حمزة والكسائي وغيرهما «ويُفَضِّل» بالياء ردا على قوله: «يدبر الأمر» «الرعد: 2» و «يفصل» «الرعد: 2» و «يغشي» «الرعد:3» الباقون بالنون على معنى: ونحن نفضل. وروى جابر بن عبدالله قال: سمعت النبي صلى الله عليه وسلم يقول لعلي رضي الله عنه: (الناس من شجر شتى وأنا وأنت من شجرة واحدة ثم قرأ النبي صلى الله عليه وسلم «وفي الأرض قطع متجاورات» حتى بلغ قوله: «يسقى بماء واحد» ) و «الأكل» الثمر. قال ابن عباس: يعني الحلو والحامض والفارسي والدقل. وروي مرفوعا من حديث أبي هريرة (أن رسول الله صلى الله عليه وسلم قال في قوله تعالى: «ونفضل بعضها على بعض في الأكل» قال: الفارسي والدقل والحلو والحامض) ذكره الثعلبي. قال الحسن: المراد بهذه الآية المثل؛ ضربه الله تعالى لبني آدم، أصلهم واحد، وهم مختلفون في الخير والشر. والإيمان والكفر، كاختلاف الثمار التي تسقى بماء واحد؛ ومنه قول الشاعر:الناس كالنبت والنبت ألوان منها شجر الصندل والكافور والبانومنها شجر ينضج طول الدهر قطران «إن في ذلك لآيات لقوم يعقلون» أي لعلامات لمن كان له قلب يفهم عن الله تعالى.


وَإِن تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ أَئِذَا كُنَّا تُرَاباً أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ أُوْلَـئِكَ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ وَأُوْلَئِكَ الأَغْلاَلُ فِي أَعْنَاقِهِمْ وَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدونَ

وإن تعجب فعجب قولهم أئذا كنا ترابا أئنا لفي خلق جديد أولئك الذين كفروا بربهم وأولئك الأغلال في أعناقهم وأولئك أصحاب النار هم فيها خالدونقوله تعالى: «وإن تعجب فعجب قولهم» أي إن تعجب يا محمد من تكذيبهم لك بعدما كنت عندهم الصادق الأمين فأعجب منه تكذيبهم بالبعث؛ والله تعالى لا يتعجب، ولا يجوز عليه التعجب؛ لأنه تغير النفس بما تخفى أسبابه، وإنما ذكر ذلك ليتعجب منه نبيه والمؤمنون. وقيل المعنى: أي إن عجبت يا محمد من إنكارهم الإعادة مع إقرارهم بأني خالق السماوات والأرض والثمار المختلفة من الأرض الواحدة فقولهم عجب يعجب منه الخلق؛ لأن الإعادة في معنى الابتداء. وقيل: الآية في منكري الصانع؛ أي إن تعجب من إنكارهم الصانع مع الأدلة الواضحة بأن المتغير لا بد له من مغير فهو محل التعجب؛ ونظم الآية يدل على الأول والثاني؛ لقوله: «أئذا كنا ترابا» أي انبعث إذا كنا ترابا؟ !. «أئنا لفي خلق جديد» وقرئ «إنا» . و «الأغلال» جمع غل؛ وهو طوق تشد به اليد إلى العنق، أي يغلون يوم القيامة؛ بدليل قوله: «إذ الأغلال في أعناقهم» «غافر: 71» إلى قوله: «ثم في النار يسجرون» «غافر: 72» . وقيل: الأغلال أعمالهم السيئة التي هي لازمة لهم.


وَيَسْتَعْجِلُونَكَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ وَقَدْ خَلَتْ مِن قَبْلِهِمُ الْمَثُلاَتُ وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ

ويستعجلونك بالسيئة قبل الحسنة وقد خلت من قبلهم المثلات وإن ربك لذو مغفرة للناس على ظلمهم وإن ربك لشديد العقابقوله تعالى: «ويستعجلونك بالسيئة قبل الحسنة» أي لفرط إنكارهم وتكذيبهم يطلبون العذاب؛ قيل هو قولهم: «اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء» «الأنفال: 32» . قال قتادة: طلبوا العقوبة قبل العافية؛ وقد حكم سبحانه بتأخير العقوبة عن هذه الأمة إلى يوم القيامة. وقيل: «قبل الحسنة» أي قبل الإيمان الذي يرجى به الأمان والحسنات. «وقد خلت من قبلهم المثلات» العقوبات؛ الواحدة مثلة. ورى عن الأعمش أنه قرأ «المثلات» بضم الميم وإسكان الثاء؛ وهذا جمع مثلة، ويجوز «المثلات» تبدل من الضمة فتحة لثقلها، وقيل: يؤتى بالفتحة عوضا من الهاء. وروي عن الأعمش أنه قرأ «المثلات» بفتح الميم وإسكان الثاء؛ فهذا جمع مثلة، ثم حذف الضمة لثقلها؛ ذكره جميعه النحاس رحمه الله. وعلى قراءة الجماعة واحدة مثلة، نحو صدقة وصدقة؛ وتميم تضم الثاء والميم جميعا، واحدها على لغتهم مثلة، بضم الميم وجزم الثاء؛ مثل: غرفة وغرفات، والفعل منه مثلت به أمثل مثلا، بفتح الميم وسكون الثاء.قوله تعالى: «وإن ربك لذو مغفرة للناس على ظلمهم وإن ربك لشديد العقاب» أي لذو تجاوز عن المشركين إذا أمنوا، وعن المذنبين إذا تابوا. وقال ابن عباس: أرجى آية في كتاب الله تعالى «وإن ربك لذو مغفرة للناس على ظلمهم» . «وإن ربك لشديد العقاب» إذا أصروا على الكفر. وروى حماد بن سلمة عن علي بن زيد عن سعيد بن المسيب قال: لما نزلت: «وإن ربك لذو مغفرة للناس على ظلمهم وإن ربك لشديد العقاب» قال رسول الله صلى الله عليه وسلم: «لولا عفو الله ورحمته وتجاوزه لما هَنَأَ أحداً عيشٌ ولولا عقابه ووعيده وعذابه لاتكل كل أحد» .


وَيَقُولُ الَّذِينَ كَفَرُواْ لَوْلا أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ إِنَّمَا أَنتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ

ويقول الذين كفروا لولا أنزل عليه آية من ربه إنما أنت منذر ولكل قوم هادقوله تعالى: «ويقول الذين كفروا لولا» أي هلا «أنزل عليه آية من ربه» . لما اقترحوا الآيات وطلبوها قال الله تعالى لنبيه صلى الله عليه وسلم: «إنما أنت منذر» أي معلم. «ولكل قوم هاد» أي نبي يدعوهم إلى الله. وقيل: الهادي الله؛ أي عليك الإنذار، والله هادي، كل قوم إن أراد هدايتهم.


اللّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنثَى وَمَا تَغِيضُ الأَرْحَامُ وَمَا تَزْدَادُ وَكُلُّ شَيْءٍ عِندَهُ بِمِقْدَارٍ

الله يعلم ما تحمل كل أنثى وما تغيض الأرحام وما تزداد وكل شيء عنده بمقدار. انظر تفسير الآية 9


عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْكَبِيرُ الْمُتَعَالِ

قوله تعالى: «الله يعلم ما تحمل كل أنثى» أي من ذكر وأنثى، صبيح وقبيح، صالح وطالح؛ وقد تقدم في سورة «الأنعام» أن الله سبحانه منفرد بعلم الغيب وحده لا شريك له؛ وذكرنا هناك حديث البخاري عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: «مفاتيح الغيب خمس» الحديث. وفيه «لا يعلم ما تغيض الأرحام إلا الله» . واختلف العلماء في تأويل قوله: «وما تغيض الأرحام وما تزداد» فقال قتادة: المعنى ما تسقط قبل التسعة الأشهر، وما تزداد فوق التسعة؛ وكذلك قال ابن عباس. وقال مجاهد: إذا حاضت المرأة في حملها كان ذلك نقصانا في ولدها؛ فإن زادت على التسعة كان تماما لما نقص؛ وعنه: الغيض ما تنقصه الأرحام من الدم، والزيادة ما تزداد منه. وقيل: الغيض والزياد. يرجعان إلى الولد، كنقصان إصبع أو غيرها، وزيادة إصبع أو غيرها. وقيل: الغيض انقطاع دم الحيض. «وما تزداد» بدم النفاس بعد الوضع.في هذه الآية دليل على أن الحامل تحيض؛ وهو مذهب مالك والشافعي في أحد قوليه. وقال عطاء والشعبي وغيرهما: لا تحيض؛ وبه قال أبو حنيفة؛ ودليله الآية. قال ابن عباس في تأويلها: إنه. حيض الحبالى، وكذلك روي عن عكرمة ومجاهد؛ وهو قول عائشة، وأنها كانت تفتي النساء الحوامل إذا حضن أن يتركن الصلاة؛ والصحابة إذ ذاك متوافرون، ولم ينكر منهم أحد عليها، فصار كالإجماع؛ قاله ابن القصار. وذكر أن رجلين، تنازعا ولدا، فترافعا إلى عمر رضي الله عنه فعرضه على القافة، فألحقه القافة بهما، فعلاه عمر بالدرة، وسأل نسوة من قريش فقال: انظرن ما شأن هذا الولد؟ فقلن: إن الأول خلا بها وخلاها، فحاضت على الحمل، فظنت أن عدتها انقضت؛ فدخل بها الثاني، فانتعش الولد بماء الثاني؛ فقال عمر: الله أكبر! وألحقه بالأول، ولم يقل إن الحامل لا تحيض، ولا قال ذلك أحد من الصحابة؛ فدل أنه إجماع، والله أعلم. واحتج المخالف بأن قال لو كان الحامل تحيض، وكان ما تراه المرأة من الدم حيضا لما صح استبراء الأمة بحيض؛ وهو إجماع وروي عن مالك في كتاب محمد ما يقتضي أنه ليس بحيض.في هذه الآية دليل على أن الحامل قد تضع حملها لأقل من تسعة أشهر والأكثر، وأجمع العلماء على أن أقل الحمل ستة أشهر، وأن عبدالملك، بن مروان ولد لستة أشهر. وهذه الستة الأشهر هي بالأهلة كسائر أشهر الشريعة؛ ولذلك قد روي في المذهب عن بعض أصحاب مالك، وأظنه في كتاب ابن حارث أنه إن نقص عن الأشهر الستة ثلاثة أيام فإن الولد يلحق لعلة نقص الأشهر وزيادتها؛ حكاه ابن عطية.واختلف العلماء في أكثر الحمل؛ فروى ابن جريج عن جميلة بنت سعد عن عائشة قالت: يكون الحمل أكثر من سنتين قدر ما يتحول ظل المغزل؛ ذكره الدارقطني. وقالت جميلة بنت سعد - أخت عبيد بن سعد، وعن الليث بن سعد - إن أكثره ثلاث سنين. وعن الشافعي أربع سنين؛ وروي عن مالك في إحدى روايتيه، والمشهور عنه خمس سنين؛ وروي عنه لا حد له، ولو زاد على العشرة الأعوام؛ وهي الرواية الثالثة عنه. وعن الزهري ست وسبع. قال أبو عمر: ومن الصحابة من يجعله إلى سبع؛ والشافعي: مدة الغاية منها أربع سنين. والكوفيون يقولون: سنتان لا غير. ومحمد بن عبدالحكم يقول: سنة لا أكثر. وداود يقول: تسعة أشهر، لا يكون عنده حمل أكثر منها. قال أبو عمر: وهذه مسألة لا أصل لها إلا الاجتهاد، والرد إلى ما عرف من أمر النساء وبالله التوفيق. روى الدارقطني عن الوليد بن مسلم قال: قلت لمالك ابن أنس إني حدثت عن عائشة أنها قالت: لا تزيد المرأة في حملها على سنتين قدر ظل المغزل، فقال: سبحان الله! من يقول هذا؟ ! هذه جارتنا امرأة محمد بن عجلان، تحمل وتضع في أربع سنين، امرأة صدق، وزوجها رجل صدق؛ حملت ثلاثة أبطن في اثنتي عشرة سنة، تحمل كل بطن أربع سنين. وذكره عن المبارك ابن مجاهد قال: مشهور عندنا كانت امرأة محمد بن عجلان تحمل وتضع في أربع سنين، وكانت تسمى حاملة الفيل. وروى أيضا قال: بينما مالك بن دينار يوما جالس إذ جاءه رجل فقال: يا أبا يحيى! ادع لامرأة حبلى منذ أربع سنين قد أصبحت في كرب شديد؛ فغضب مالك وأطبق المصحف ثم قال: ما يرى هؤلاء القوم إلا أنا أنبياء! ثم قرأ، ثم دعا، ثم قال: اللهم هذه المرأة إن كان في بطنها ريح فأخرجه عنها الساعة، وإن كان في بطنها جارية فأبدلها بها غلاما، فإنك تمحو ما تشاء وتثبت، وعندك أم الكتاب، ورفع مالك يده، ورفع الناس أيديهم، وجاء الرسول إلى الرجل فقال: أدرك امرأتك، فذهب الرجل، فما حط مالك يده حتى طلع الرجل من باب المسجد على رقبته غلام جعد قطط، ابن أربع سنين، قد استوت أسنانه، ما قطعت سراره؛ وروي أيضا أن رجلا جاء إلى عمر بن الخطاب فقال: يا أمير المؤمنين! إني غبت عن امرأتي سنتين فجئت وهي حبلى؛ فشاور عمر الناس في رجمها، فقال معاذ بن جبل: يا أمير المؤمنين! إن كان لك عليها سبيل فليس لك على ما في بطنها سبيل؛ فاتركها حتى تضع، فتركها، فوضعت غلاما قد خرجت ثنيتاه؛ فعرف الرجل الشبه فقال: ابني ورب الكعبة!؛ فقال عمر: عجزت النساء أن يلدن مثل معاذ؛ لولا معاذ لهلك عمر. وقال الضحاك: وضعتني أمي وقد حملت بي في بطنها سنتين، فولدتني وقد خرجت سني. ويذكر عن مالك أنه حمل به في بطن أمه سنتين، وقيل: ثلاث سنين. ويقال: إن محمد بن عجلان مكث في بطن أمه ثلاث سنين، فماتت به وهو يضطرب اضطرابا شديدا، فشق بطنها وأخرج وقد نبتت أسنانه. وقال حماد بن سلمة: إنما سمي هرم بن حيان هرما لأنه بقي في بطن أمه أربع سنين. وذكر الغزنوي أن الضحاك ولد لسنتين، وقد طلعت سنه فسمي ضحاكا. وقال عباد بن العوام: ولدت جارة لنا لأربع سنين غلاما شعره إلى منكبيه، فمر به طير فقال: كش.قال ابن خويز منداد: أقل الحيض والنفاس وأكثره وأقل الحمل وأكثره مأخوذ من طريق الاجتهاد؛ لأن علم ذلك استأثر الله به، فلا يجوز أن يحكم في شيء منه إلا بقدر ما أظهره لنا، ووجد ظاهرا في النساء نادرا أو معتادا؛ ولما وجدنا امرأة قد حملت أربع سنين وخمس سنين حكمنا بذلك، والنفاس والحيض لما لم نجد فيه أمرا مستقرا رجعنا فيه إلى ما يوجد في النادر منهن.قال ابن العربي: نقل بعض المتساهلين من المالكيين أن أكثر الحمل تسعة أشهر؛ وهذا ما لم ينطق به قط إلا هالكي، وهم الطبائعيون الذين يزعمون أن مدبر الحمل في الرحم الكواكب السبعة؛ تأخذه شهرا شهرا، ويكون الشهر الرابع منها للشمس؛ ولذلك يتحرك ويضطرب، وإذا تكامل التداول في السبعة الأشهر بين الكواكب السبعة عاد في الشهر الثامن إلى زحل، فيبقله ببرده؛ فيا ليتني تمكنت من مناظرتهم أو مقاتلتهم! ما بال المرجع بعد تمام الدور يكون إلى زحل دون غيره؟ الله أخبركم بهذا أم على الله تفترون؟ ! وإذا جاز أن يعود إلى اثنين منها لم لا يجوز أن يعود التدبير إلى ثلاث أو أربع، أو يعود إلى جميعها مرتين أو ثلاثا؟ ! ما هذا التحكم بالظنون الباطلة على الأمور الباطنة!.قوله تعالى: «وكل شيء عنده بمقدار» يعني من النقصان والزيادة. ويقال: «بمقدار» قدر خروج الولد من بطن أمه، وقد مكثه في بطنها إلى خروجه. وقال قتادة: في الرزق والأجل. والمقدار القدر؛ وعموم الآية يتناول كل ذلك، والله سبحانه أعلم.قلت: هذه الآية تمدح الله سبحانه وتعالى بها بأنه «عالم الغيب والشهادة» أي هو عالم بما غاب عن الخلق، وبما شهدوه. فالغيب مصدر بمعنى الغائب. والشهادة مصدر بمعنى الشاهد؛ فنبه سبحانه على انفراده بعلم الغيب، والإحاطة بالباطن الذي يخفى على الخلق، فلا يجوز أن يشاركه في ذلك أحد؛ فأما أهل الطب الذين يستدلون بالأمارات والعلامات فإن قطعوا بذلك فهو كفر، وإن قالوا إنها تجربة تركوا وما هم عليه، ولم يقدح ذلك في الممدوح؛ فإن العادة يجوز انكسارها، والعلم لا يجوز تبدله. و «الكبير» الذي كل شيء دونه. «المتعال» عما يقول المشركون، المستعلي على كل شيء بقدرته وقهره؛ وقد ذكرناهما في شرح الأسماء مستوفى، والحمد لله.


سَوَاء مِّنكُم مَّنْ أَسَرَّ الْقَوْلَ وَمَن جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِاللَّيْلِ وَسَارِبٌ بِالنَّهَارِ

سواء منكم من أسر القول ومن جهر به ومن هو مستخف بالليل وسارب بالنهارقوله تعالى: «سواء منكم من أسر القول ومن جهر به» إسرار القول: ما حدث به المرء نفسه، والجهر ما حدث به غيره؛ والمراد بذلك أن الله سبحانه يعلم ما أسره الإنسان من خير وشر، كما يعلم ما جهر به من خير وشر. و «منكم» يحتمل أن يكون وصفا لـ « سواء» التقدير: سير من أسر وجهر من جهر سواء منكم؛ ويجوز أن يتعلق «بسواء» على معنى: يستوي منكم، كقولك: مررت بزيد. ويجوز أن يكون على تقدير: سر من أسر منكم وجهر من جهر منكم. ويجوز أن يكون التقدير: ذو سواء منكم من أسر القول ومن جهر به، كما تقول: عدل زيد وعمرو أي ذوا عدل. وقيل: «سواء» أي مستو، فلا يحتاج إلى تقدير حذف مضاف. «ومن هو مستخف بالليل وسارب بالنهار» «بالنهار» أي يستوي في علم الله السر والجهر، والظاهر في الطرقات، والمستخفي في الظلمات. وقال الأخفش وقطرب: المستخفي بالليل الظاهر؛ ومنه خفيت الشيء وأخفيته أي أظهرته؛ وأخفيت الشيء أي استخرجته؛ ومنه قيل للنباش: المختفي. وقال امرؤ القيس:خفاهن من أنفاقهن كأنما خفاهن ودق من عشي مجلبوالسارب المتواري، أي الداخل سربا؛ ومنه قولهم: انسرب الوحشي إذا دخل في كناسه. وقال ابن عباس: «مستخف» مستتر، «وسارب» ظاهر. مجاهد: «مستخف» بالمعاصي، «وسارب» ظاهر. وقيل: معنى «سارب» ذاهب؛ قال الكسائي: سرب يسرب سربا وسروبا إذا ذهب؛ وقال الشاعر:وكل أناس قاربوا قيد فحلهم ونحن خلعنا قيدة فهو ساربأي ذاهب. وقال أبو رجاء: السارب الذاهب على وجهه في الأرض؛ قال الشاعر:أني سربت وكنت غير سروبوقال القتبي: «سارب بالنهار» أي منصرف في حوائجه بسرعة؛ من قولهم: أنسرب الماء. وقال الأصمعي: خل سربه أي طريقه.


لَهُ مُعَقِّبَاتٌ مِّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللّهِ إِنَّ اللّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنْفُسِهِمْ وَإِذَا أَرَادَ اللّهُ بِقَوْمٍ سُوءاً فَلاَ مَرَدَّ لَهُ وَمَا لَهُم مِّن دُونِهِ مِن وَالٍ

له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم وإذا أراد الله بقوم سوء فلا مرد له وما لهم من دونه من والقوله تعالى: «له معقبات» قوله تعالى: «له معقبات» أي لله ملائكة يتعاقبون بالليل والنهار؛ فإذا صعدت ملائكة الليل أعقبتها ملائكة النهار. وقال: «معقبات» والملائكة ذكران لأنه جمع معقبة؛ يقال: ملك معقب، وملائكة معقبة، ثم معقبات جمع الجمع. وقرأ بعضهم - «له معاقيب من بين يديه ومن خلفه» . ومعاقيب جمع معقب؛ وقيل للملائكة معقبة على لفظ الملائكة وقيل: أنث لكثرة ذلك منهم؛ نحو نسابة وعلامة وراوية؛ قال الجوهري وغيره. والتعقب العود بعد البدء؛ قال الله تعالى: «ولى مدبرا ولم يعقب» «النمل: 10» أي لم يرجع؛ وفي الحديث: «معقبات لا يخيب قائلهن - أو - فاعلهن» فذكر التسبيح والتحميد والتكبير. قال أبو الهيثم: سمين «معقبات» لأنهن عادت مرة بعد مرة، فعل من عمل عملا ثم عاد إليه فقد عقب. والمعقبات من الإبل اللواتي يقمن عند أعجاز الإبل المعتركات على الحوض؛ فإذا انصرفت ناقة دخلت مكانها أخرى. وقوله: «من بين يديه ومن خلفه» أي المستخفي بالليل والسارب بالنهار.قوله تعالى: «يحفظونه من أمر الله» اختلف في هذا الحفظ؛ فقيل: يحتمل أن يكون توكيل الملائكة بهم لحفظهم من الوحوش والهوام والأشياء المضرة، لطفا منه به، فإذا جاء القدر. خلوا بينه وبينه؛ قال ابن عباس وعلي بن أبي طالب رضي الله عنهما. قال أبو مجلز: جاء رجل من مراد إلى علي فقال: احترس فإن ناسا من مراد يريدون قتلك؛ فقال: إن مع كل رجل ملكين يحفظانه ما لم يقدر، فإذا جاء القدر خليا بينه وبين قدر الله، وإن الأجل حصن حصينة؛ وعلى هذا، «يحفظونه من أمر الله» أي بأمر الله وبإذنه؛ فـ «من» بمعنى الباء؛ وحروف الصفات يقوم بعضها مقام بعض. وقيل: «من» بمعنى عن؛ أي يحفظونه عن أمر الله، وهذا قريب من الأول؛ أي حفظهم عن أمر الله لا من عند أنفسهم؛ وهذا قول الحسن؛ تقول: كسوته عن عري ومن عري؛ ومنه قوله عز وجل: «أطعمهم من جوع» «قريش: 4» أي عن جوع. وقيل: يحفظونه من ملائكة العذاب، حتى لا تحل به عقوبة؛ لأن الله لا يغير ما بقوم من النعمة والعافية حتى يغيروا ما بأنفسهم بالإصرار على الكفر، فإن أصروا حان الأجل المضروب ونزلت بهم النقمة، وتزول عنهم الحفظة المعقبات. وقيل: يحفظونه من الجن؛ قال كعب: لولا أن الله وكل بكم ملائكة يذبون عنكم في مطعمكم ومشربكم وعوراتكم لتخطفتكم الجن. وملائكة العذاب من أمر الله؛ وخصهم بأن قال: «من أمر الله» لأنهم غير معاينين؛ كما قال: «قل الروح من أمر ربي» «الإسراء: 85» أي ليس مما تشاهدونه أنتم. وقال الفراء: في الكلام تقديم وتأخير، تقديره، له معقبات من أم الله من بين يديه ومن خلفه يحفظونه. وهو مروي عن مجاهد وابن جريج والنخعي؛ وعلى أن ملائكة العذاب والجن من أمر الله لا تقديم فيه ولا تأخير. وقال ابن جريج: إن المعنى يحفظون عليه عمله؛ فحذف المضاف. وقال قتادة: يكتبون أقواله وأفعاله. ويجوز إذا كانت المعقبات الملائكة أن تكون الهاء في «له» لله عز وجل، كما ذكرنا؛ ويجوز أن تكون للمستخفي، فهذا قول.وقيل: «له معقبات من بين يديه ومن خلفه» يعني به النبي صلى الله عليه وسلم؛ أي أن الملائكة تحفظه من أعدائه؛ وقد جرى ذكر الرسول في قوله: «لولا أنزل عليه آية من ربه إنما أنت منذر» «الرعد: 7» أي سواء منكم من أسر القول ومن جهر به في أنه لا يضر النبي صلى الله عليه وسلم، بل له معقبات يحفظونه عليه السلام؛ ويجوز أن يرجع هذا إلى جميع الرسل؛ لأنه قد قال: «ولكل قوم هاد» «الرعد: 7» أي يحفظون الهادي من بين يديه ومن خلفه. وقول رابع: أن المراد. بالآية السلاطين والأمراء الذين لهم قوم من بين أيديهم ومن خلفهم يحفظونهم؛ فإذا جاء أمر الله لم يغنوا عنهم من الله شيئا؛ قال ابن عباس وعكرمة؛ وكذلك قال الضحاك: هو السلطان المتحرس من أمر الله، المشرك. وقد قيل: إن في الكلام على هذا التأويل نفيا محذوفا، تقديره: لا يحفظونه من أمر الله تعالى، ذكره الماوردي. قال المهدوي: ومن جعل المعقبات الحرس فالمعنى: يحفظونه من أمر الله على ظنه وزعمه. وقيل: سواء من أسر القول ومن جهر به فله حراس وأعوان يتعاقبون عليه فيحملونه على المعاصي، ويحفظونه من أن ينجع فيه وعظ؛ قال القشيري: وهذا لا يمنع الرب من الإمهال إلى أن يحق العذاب؛ وهو إذا غير هذا العاصي ما بنفسه بطول الإصرار فيصير ذلك سببا للعقوبة؛ فكأنه الذي يحل العقوبة بنفسه؛ فقوله: «يحفظونه من أمر الله» أي من امتثال أمر الله. وقال عبدالرحمن بن زيد: المعقبات ما يتعاقب من أمر الله تعالى وقضائه في عباده؛ قال الماوردي: ومن قال بهذا القول ففي تأويل قوله: «يحفظونه من أمر الله» وجهان: أحدهما: يحفظونه من الموت ما لم يأت أجل؛ قاله الضحاك. الثاني: يحفظونه من الجن والهوام المؤذية، ما لم يأت قدر؛ - قاله أبو أمامة وكعب الأحبار - فإذا جاء المقدور خلوا عنه؛ والصحيح أن المعقبات الملائكة، وبه قال الحسن ومجاهد وقتادة وابن جريج؛ وروي عن ابن عباس، واختاره النحاس، واحتج بقول النبي صلى الله عليه وسلم: «يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار» الحديث، رواه الأئمة.وروى الأئمة عن عمرو عن ابن عباس قرأ - «معقبات من بين يديه ووقباء من خلفه من أمر الله يحفظونه» فهذا قد بين المعنى. وقال كنانة العدوي: دخل عثمان رضي الله عنه على النبي صلى الله عليه وسلم فقال: يا رسول الله! أخبرني عن العبد كم معه من ملك؟ قال: (ملك عن يمينك يكتب الحسنات وآخر عن الشمال يكتب السيئات والذي على اليمين أمير على الذي على الشمال فإذا عملت حسنة كتبت عشرا وإذا عملت سيئة قال الذي على الشمال للذي على اليمين أأكتب قال لا لعله يستغفر الله تعالى أو يتوب إليه فإذا قال ثلاثا قال نعم اكتب أراحنا الله تعالى منه فبئس القرين هو ما أقل مراقبته لله عز وجل وأقل استحياءه منا يقول الله تعالى «ما يلفظ من قول إلا لديه رقيب عتيد» «ق: 18» وملكان من بين يديك ومن خلفك يقول الله تعالى «له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله» وملك قابض على ناصيتك فإذا تواضعت لله رفعك وإذا تجبرت على الله قصمك وملكان على شفتيك وليس يحفظان عليك إلا الصلاة على محمد وآله وملك قاسم على فيك لا يدع أن تدخل الحية في فيك وملكان على عينيك فهؤلاء عشرة أملاك على كل آدمي يتداولون ملائكة الليل على ملائكة النهار لأن ملائكة الليل ليسوا بملائكة النهار فهؤلاء عشرون ملكا على كل آدمي وإبليس مع ابن آدم بالنهار وولده بالليل). ذكره الثعلبي. قال الحسن: المعقبات أربعة أملاك يجتمعون عند صلاة الفجر. واختيار الطبري: أن المعقبات المواكب بين أيدي الأمراء وخلفهم؛ والهاء في «له» لهن؛ على ما تقدم. وقال العلماء رضوان الله عليهم: إن الله سبحانه جعل أوامره على وجهين: أحدهما: قضى حلوله ووقوعه بصاحبه؛ فذلك لا يدفعه أحد ولا يغيره. والآخر: قضى مجيئه ولم يقض حلوله ووقوعه، بل قضى صرفه بالتوبة والدعاء والصدقة والحفظ.قوله تعالى: «إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم» أخبر الله تعالى في هذه الآية أنه لا يغير ما بقوم حتى يقع منهم تغيير، إما منهم أو من الناظر لهم، أو ممن هو منهم بسبب؛ كما غير الله بالمنهزمين يوم أحد بسبب تغيير الرماة بأنفسهم، إلى غير هذا من أمثلة الشريعة؛ فليس معنى الآية أنه ليس ينزل بأحد عقوبة إلا بأن يتقدم منه ذنب، بل قد تنزل المصائب بذنوب الغير؛ كما قال صلى الله عليه وسلم: وقد «سئل أنهلك وفينا الصالحون؟ قال: نعم إذا كثر الخبث» . والله أعلم.قوله تعالى: «وإذا أراد الله بقوم سوءا» أي هلاكا وعذابا، «فلا مرد له» وقيل: إذا أراد بهم بلاء من أمراض وأسقام فلا مرد لبلائه. وله: إذا أراد الله بقوم سوءا أعمى أبصارهم حتى يختاروا ما فيه البلاء ويعملوه؛ فيمشون إلى هلاكهم بأقدامهم، حتى يبحث أحدهم عن حتفه بكفه، ويسعى بقدمه إلى إراقة دمه. «وما لهم من دونه من وال» أي ملجأ؛ وهو معنى قول السدي. وقيل: من ناصر يمنعهم من عذابه؛ وقال الشاعر:ما في السماء سوى الرحمن من والووال وولي كقادر وقدير.


هُوَ الَّذِي يُرِيكُمُ الْبَرْقَ خَوْفاً وَطَمَعاً وَيُنْشِئُ السَّحَابَ الثِّقَالَ

هو الذي يريكم البرق خوفا وطمعا وينشئ السحاب الثقال. انظر تفسير الآية 13


وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ وَالْمَلاَئِكَةُ مِنْ خِيفَتِهِ وَيُرْسِلُ الصَّوَاعِقَ فَيُصِيبُ بِهَا مَن يَشَاءُ وَهُمْ يُجَادِلُونَ فِي اللّهِ وَهُوَ شَدِيدُ الْمِحَالِ

قوله تعالى: «هو الذي يريكم البرق خوفا وطمعا وينشئ السحاب الثقال» أي بالمطر. «السحاب» جمع، والواحدة سحابة، وسحب وسحائب في الجمع أيضا. «ويسبح الرعد بحمده والملائكة من خيفته» قد مضى في «البقرة» القول في الرعد والبرق والصواعق فلا معنى للإعادة؛ والمراد بالآية بيان كمال قدرته؛ وأن تأخير العقوبة ليس عن عجز؛ أي يربكم البرق في السماء خوفا للمسافر؛ فإنه يخاف أذاه لما ينال من المطر والهول والصواعق؛ قال الله تعالى: «أذى من مطر» «النساء: 102» وطمعا للحاضر أن يكون عقبه مطر وخصب؛ قال معناه قتادة ومجاهد وغيرهما. وقال الحسن: خوفا من صواعق البرق، وطمعا في غيثه المزيل للقحط. «وينشئ السحاب الثقال» قال مجاهد: أي بالماء. «ويسبح الرعد بحمده» من قال إن الرعد صوت السحاب فيجوز أن يسبح الرعد بدليل خلق الحياة فيه؛ ودليل، صحة هذا القول قوله: «والملائكة من خيفته» فلو كان الرعد ملكا لدخل في جملة الملائكة. ومن قال إنه ملك قال: معنى. «من خيفته» من خيفة الله؛ قاله الطبري وغيره. قال ابن عباس: إن الملائكة خائفون من الله ليس كخوف ابن آدم؛ لا يعرف واحدهم من على يمينه ومن على يساره، لا يشغلهم عن عبادة الله طعام ولا شراب؛ وعنه قال: الرعد ملك يسوق السحاب، وإن بخار الماء لفي نقرة إبهامه، وإنه موكل بالسحاب يصرفه حيث يؤمر، وإنه يسبح الله؛ فإذا سبح الرعد لم يبق ملك في السماء إلا رفع صوته بالتسبيح، فعندها ينزل القطر، وعنه أيضا كان إذا سمع صوت الرعد قال: سبحان الذي سبحت له. وروى مالك عن عامر بن عبدالله عن أبيه أنه كان إذا سمع صوت الرعد قال: سبحانه الذي يسح الرعد بحمده والملائكة من خيفته، ثم يقول: إن هذا وعيد لأهل الأرض شديد. وقيل: إنه ملك جالس على كرسي بين السماء والأرض، وعن يمينه سبعون ألف ملك وعن يساره مثل ذلك؛ فإذا أقبل على يمينه وسبح سبح الجميع من خوف الله، وإذا أقبل على يساره وسبح سبح الجميع من خوف الله.قوله تعالى: «ويرسل الصواعق فيصيب بها من يشاء» ذكر الماوردي عن ابن عباس وعلي بن أبي طالب ومجاهد: نزلت في يهودي قال للنبي صلى الله عليه وسلم: أخبرني! من أي شيء ربك؛ أمن لؤلؤ أم من ياقوت؟ فجاءت صاعقة فأحرقته. وقيل: نزلت في بعض كفار العرب؛ قال الحسن: (كان رجل من طواغيت العرب بعث النبي صلى الله عليه وسلم نفرا يدعونه إلى الله ورسوله والإسلام فقال لهم: أخبروني عن رب محمد ما هو، ومم هو، أمن فضة أم من حديد أم نحاس؟ فاستعظم القوم مقالته؛ فقال: أجيب محمدا إلى رب لا يعرفه! فبعث النبي صلى الله عليه وسلم إليه مرارا وهو يقول مثل هذا؛ فبينا النفر ينازعونه ويدعونه إذ ارتفعت سحابة فكانت فوق رؤوسهم، فرعدت وأبرقت ورمت بصاعقة، فأحرقت الكافر وهم جلوس؛ فرجعوا إلى النبي صلى الله عليه وسلم فاستقبلهم بعض أصحاب رسول الله صلى الله عليه وسلم، فقالوا: أحترق صاحبكم، فقالوا: من أين علمتم؟ قالوا: أوحى الله إلى النبي صلى الله عليه وسلم. «ويرسل الصواعق فيصيب بها من يشاء» ). ذكره الثعلبي عن الحسن؛ والقشيري بمعناه عن أنس، وسيأتي. وقيل: نزلت الآية في أربد بن ربيعة أخي لبيد بن ربيعة، وفي عامر بن الطفيل؛ قال ابن عباس: «أقبل عامر بن الطفيل وأربد بن ربيعة العامريان يريدان النبي صلى الله عليه وسلم وهو في المسجد جالس في نفر من أصحابه، فدخلا المسجد، فاستشرف الناس لجمال عامر وكان أعور، وكان من أجمل الناس؛ فقال رجل من أصحاب النبي صلى الله عليه وسلم: هذا يا رسول الله عامر بن الطفيل قد أقبل نحوك؛ فقال: (دعه فإن يرد الله به خيرا يهده» فأقبل حتى قام عليه فقال؛ يا محمد مالي إن أسلمت؟ فقال: «لك ما للمسلمين وعليك ما على المسلمين» . قال: أتجعل لي الأمر من بعدك؟ قال: «ليس ذاك إلي إنما ذلك إلى الله يجعله حيث يشاء» . قال: أفتجعلني على الوبر وأنت على المدر؟ قال: «لا» . قال: فما تجعل لي؟ قال: «أجعل لك أعنة الخيل تغزو عليها في سبيل الله» . قال: أو ليس لي أعنة الخيل اليوم؟ قم معي أكلمك، فقام معه رسول الله صلى الله عليه وسلم، وكان عامر أومأ إلى أربد: إذا رأيتني أكلمه فدر من خلفه واضربه بالسيف، فجعل يخاصم النبي صلى الله عليه وسلم ويراجعه؛ فاخترط أربد من سيفه شبرا ثم حبسه الله، فلم يقدر على سله، ويبست يده على سيفه؛ وأرسل الله عليه صاعقة في يوم صائف صاح فأحرقته؛ وولى عامر هاربا وقال: يا محمد! دعوت ربك على أربد حتى قتلته؛ والله لأملأنها عليك خيلا جردا، وفتيانا مردا؛ فقال عليه السلام: «يمنعك الله من ذلك وأبناء قيلة» يعني الأوس والخزرج؛ فنزل عامر بيت امرأة سلولية؛ وأصبح وهو يقول: والله لئن أصحر لي محمد وصاحبه - يريد ملك الموت - لأنفذتهما برمحي؛ فأرسل الله ملكا فلطمه بجناحه فأذراه في التراب؛ وخرجت على ركبته غدة عظيمة في الوقت؛ فعاد إلى بيت السلولية وهو يقول: غدة كغدة البعير، وموت في بيت سلولية؛ ثم ركب على فرسه فمات على ظهره). ورثى لبيد بن ربيعة أخاه أربد فقال:يا عين هلا بكيت أربد إذ قمـ ـنا وقام الخصوم في كبدأخشى على أربد الحتوف ولا أرهب نوء السماك والأسدفجعني الرعد والصواعق بالفا رس يوم الكريهة النجدوفيه قال:إن الرزية لا رزية مثلها فقدان كل أخ كضوء الكوكبيا أربد الخير الكريم جدوده أفردتني أمشي بقرن أعضبوأسلم لبيد بعد ذلك رضي الله عنه.مسألة: روى أبان عن أنس قال قال رسول الله صلى الله عليه وسلم: «لا تأخذ الصاعقة ذاكرا لله عز وجل» . وقال أبو هريرة رضي الله عنه: «كان النبي صلى الله عليه وسلم إذا سمع صوت الرعد يقول: سبحان من يسبح الرعد بحمده والملائكة من خيفته وهو على كل شيء قدير فإن أصابته صاعقة فعلي ديته» . وذكر الخطيب من حديث سليمان بن علي بن عبدالله بن عباس عن أبيه عن جده قال: كنا مع عمر في سفر فأصابنا رعد وبرد، فقال لنا كعب: من قال حين يسمع الرعد: سبحان من يسبح الرعد بحمده والملائكة من خيفته ثلاثا عوفي مما يكون في ذلك الرعد؛ ففعلنا فعوفينا؛ ثم لقيت عمر بن الخطاب رضى الله عنه فإذا بردة قد أصابت أنفه فأثرت به، فقلت: يا أمير المؤمنين ما هذا؟ قال بردة أصابت أنفي فأثرت، فقلت: إن كعبا حين سمع الرعد قال لنا: من قال حين يسمع الرعد سبحان من يسبح الرعد بحمده والملائكة من خيفته ثلاثا عوفي مما يكون في ذلك الرعد؛ فقلنا فعوفينا؛ فقال عمر: أفلا قلتم لنا حتى نقولها؟ وقد تقدم هذا المعنى في «البقرة» .قوله تعالى: «وهم يجادلون في الله» يعني جدال اليهودي حين سأل عن الله تعالى: من أي شيء هو؟ قال مجاهد. وقال ابن جريج: جدال أربد فيما هم به من قتل النبي صلى الله عليه وسلم. ويجوز أن يكون، «وهم يجادلون في الله» حالا، ويجوز أن يكون منقطعا. وروى أنس (أن رسول الله صلى الله عليه وسلم بعث إلى عظيم من المشركين يدعوه إلى الله عز وجل، فقال لرسول الله: أخبرني عن إلهك هذا؟ أهو من فضة أم من ذهب أم من نحاس؟ فاستعظم ذلك؛ فرجع إليه فأعلمه؛ فقال: ارجع إليه فادعه فرجع إليه وقد أصابته صاعقة، وعاد إلى رسول الله صلى الله عليه وسلم وقد نزل: «وهم يجادلون في الله» «وهو شديد المحال» قال ابن الأعرابي: «المحال» المكر، والمكر من الله عز وجل التدبير بالحق. النحاس: المكر من الله إيصال المكروه إلى من يستحقه من حيث لا يشعر. وروى ابن اليزيدي عن أبي زيد «وهو شديد المحال» أي النقمة. وقال الأزهري: «المحال» أي القوة والشدة. والمحل: الشدة؛ الميم أصلية، وما حلت فلانا محالا أي قاويته حتى يتبين أينا أشد. وقال أبو عبيد: «المحال» العقوبة والمكروه. وقال ابن عرفة: «المحال» الجدال؛ يقال: ما حل عن أمره أي جادل. وقال القتيبي: أي شديد الكيد؛ وأصله من الحيلة، جعل ميمه كميم المكان؛ وأصله من الكون، ثم يقال: تمكنت. وقال الأزهري: غلط ابن قتيبة أن الميم فيه زائدة؛ بل هي أصلية، وإذا رأيت الحرف على مثال فعال أوله ميم مكسورة فهي أصلية؛ مثل: مهاد وملاك ومراس، وغير ذلك من الحروف. ومفعل إذا كانت من بنات الثلاثة فإنه يجيء بإظهار الواو مثل: مزود ومحول ومحور، وغيرها من الحروف؛ وقال: وقرأ الأعرج ـ «وهو شديد الَمحال» بفتح الميم؛ وجاء تفسيره على هذه القراءة عن ابن عباس أنه الحول، ذكر هذا كله أبو عبيد الهروي، إلا ما ذكرناه أولا عن ابن الأعرابي؛ وأقاويل الصحابة والتابعين بمعناها؛ وهي ثمانية: أولها: شديد العداوة، قاله ابن عباس. وثانيها: شديد الحول، قاله ابن عباس أيضا. وثالثها: شديد الأخذ، قال علي بن أبي طالب. ورابعها: شديد الحقد، قاله ابن عباس. وخامسها: شديد القوة، قال مجاهد. وسادسها: شديد الغضب، قاله وهب بن منبه. وسابعها: شديد الهلاك بالمحل، وهو القحط؛ قاله الحسن أيضا. وثامنها: شديد الحيلة؛ قاله قتادة. وقال أبو عبيدة معمر: المحال والمماحلة المماكرة والمغالبة؛ وأنشد للأعشى:فرع نبع يهتز في غصن المجـ ـد كثير الندى شديد المحالوقال آخر:ولبس بن أقوام فكل أعد له الشغازب والمحالاوقال عبدالمطلب:لا هم إن المرء يمـ ـنع رحله فامنع حلالكلا يغلبن صليبهم ومحا لهم عدوا محالك


لَهُ دَعْوَةُ الْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لاَ يَسْتَجِيبُونَ لَهُم بِشَيْءٍ إِلاَّ كَبَاسِطِ كَفَّيْهِ إِلَى الْمَاء لِيَبْلُغَ فَاهُ وَمَا هُوَ بِبَالِغِهِ وَمَا دُعَاء الْكَافِرِينَ إِلاَّ فِي ضَلاَلٍ

له دعوة الحق والذين يدعون من دونه لا يستجيبون لهم بشيء إلا كباسط كفيه إلى الماء ليبلغ فاه وما هو ببالغه وما دعاء الكافرين إلا في ضلالقوله تعالى: «له دعوة الحق» أي لله دعوة الصدق. قال ابن عباس وقتادة وغيرهما: لا إله إلا الله. وقال الحسن: إن الله هو الحق، فدعاؤه دعوة الحق. وقيل: إن الإخلاص في الدعاء هو دعوة الحق؛ قال بعض المتأخرين. وقيل: دعوة الحق دعاؤه عند الخوف؛ فإنه لا يدعى فيه إلا إياه. كما قال: «ضل من تدعون إلا إياه» «الإسراء: 67» ؛ قال الماوردي: وهو أشبه بسياق الآية؛ لأنه قال: «والذين يدعون من دونه» يعني الأصنام والأوثان. «لا يستجيبون لهم بشيء» أي لا يستجيبون لهم دعاء، ولا يسمعون لهم نداء. «إلا كباسط كفيه إلى الماء ليبلغ فاه وما هو ببالغه» ضرب الله عز وجل الماء مثلا ليأسهم من الإجابة لدعائهم؛ لأن العرب تضرب لمن سعى فيما لا يدركه مثلا بالقابض الماء باليد؛ قال:فأصبحت فيما كان بيني وبينها من الود مثل القابض الماء باليدوفي معنى هذا المثل ثلاثة أوجه: أحدها: أن الذي يدعو إلها من دون الله كالظمآن الذي يدعو الماء إلى فيه من بعيد يريد تناوله ولا يقدر عليه بلسانه، ويشير إليه بيده فلا يأتيه أبدا، لأن الماء لا يستجيب، وما الماء ببالغ إليه؛ قاله مجاهد. الثاني: أنه كالظمآن الذي يرى خياله في الماء وقد بسط كفه فيه ليبلغ فاه وما هو ببالغه، لكذب ظنه، وفساد توهمه؛ قاله ابن عباس. الثالث: أنه كباسط كفه إلى الماء ليقبض عليه فلا يجمد في كفه شيء منه. وزعم الفراء أن المراد بالماء ههنا البئر؛ لأنها معدن للماء، وأن المثل كمن مد يده إلى البئر بغير رشاء؛ وشاهده قول الشاعر:فإن الماء ماء أبي وجدي وبئري ذو حفرت وذو طويتقال علي رضي الله عنه: هو كالعطشان على شفة البئر، فلا يبلغ قعر البئر، ولا الماء يرتفع إليه، ومعنى «إلا كباسط» إلا كاستجابة باسط كفيه «إلى الماء» فالمصدر مضاف إلى الباسط، ثم حذف المضاف؛ وفاعل المصدر المضاف مراد في المعنى وهو الماء؛ والمعنى: إلا كإجابة باسط كفيه إلى الماء؛ واللام في قوله: «ليبلغ فاه» متعلقة بالبسط، وقوله: «وما هو ببالغه» كناية عن الماء؛ أي وما الماء ببالغ فاه. ويجوز أن يكون «هو» كناية عن الفم؛ أي ما الفم ببالغ الماء. «وما دعاء الكافرين إلا في ضلال» أي ليست عبادة الكافرين الأصنام إلا في ضلال، لأنها شرك، وقيل: إلا في ضلال أي يضل عنهم ذلك الدعاء، فلا يجدون منه سبيلا؛ كما قال: «أين ما كنتم تدعون من دون الله قالوا ضلوا عنا» «الأعراف: 37» وقال ابن عباس: أي أصوات الكافرين محجوبة عن الله فلا يسمع دعاءهم.


وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعاً وَكَرْهاً وَظِلالُهُم بِالْغُدُوِّ وَالآصَالِ

ولله يسجد من في السماوات والأرض طوعا وكرها وظلالهم بالغدو والآصالقوله تعالى: «ولله يسجد من في السماوات والأرض طوعا وكرها» قال الحسن وقتادة وغيرهما: المؤمن يسجد طوعا، والكافر يسجر كرها بالسيف. وعن قتادة أيضا: يسجد الكافر كارها حين لا ينفه الإيمان. وقال الزجاج: سجود الكافر كرها ما فيه من الخضوع وأثر الصنعة. وقال ابن زيد: «طوعا» من دخل في الإسلام رغبة، و «كرها» من دخل فيه رهبة بالسيف. وقيل: «طوعا» من طالت مدة إسلامه فألف السجود، و «كرها» من يكره نفسه لله تعالى؛ فالآية في المؤمنين، وعلى هذا يكون معنى «والأرض» وبعض من في الأرض. قال القشري: وفي الآية مسلكان: أحدهما: أنها عامة والمراد بها التخصيص؛ فالمؤمن يسجد طوعا، وبعض الكفار يسجدون إكراها وخوفا كالمنافقين؛ فالآية محمولة على هؤلاء، ذكره الفراء. وقيل على هذا القول: الآية في المؤمنين؛ منهم من يسجد طوعا لا يثقل عليه السجود، ومنهم من يثقل عليه؛ لأن التزام التكليف مشقة، ولكنهم يتحملون المشقة إخلاصا وإيمانا، إلى أن يألفوا الحق ويمرنوا عليه. والمسلك الثاني: وهو الصحيح - إجراء الآية على التعميم؛ وعلى هذا طريقان: أحدهما: أن المؤمن يسجد طوعا، وأما الكافر فمأمور: السجود مؤاخذ به. والثاني: وهو الحق - أن المؤمن يسجد ببدنه طوعا، وكل مخلوق من المؤمن والكافر يسجد من حيث إنه مخلوق، يسجد دلالة وحاجة إلى الصانع؛ وهذا كقوله: «وإن من شيء إلا يسبح بحمده» «الإسراء: 44» وهو تسبيح دلالة لا تسبيح عبادة.قوله تعالى: «وظلالهم بالغدو والآصال» أي ظلال الخلق ساجدة لله تعالى بالغدو والآصال؛ لأنها تبين في هذين الوقتين، وتميل من ناحية إلى ناحية؛ وذلك تصريف الله إياها على ما يشاء؛ وهو كقوله تعالى: «أو لم يروا إلى ما خلق الله من شيء يتفيأ ظلاله عن اليمين والشمائل سجدا لله وهم داخرون» «النحل: 48» قال ابن عباس وغيره. وقال مجاهد: ظل المؤمن يسجد طوعا وهو طائع؛ وظل الكافر يسجد كرها وهو كاره. وقال ابن الأنباري: يجعل للظلال عقول تسجد بها وتخشع بها، كما جعل للجبال أفهام حتى خاطبت وخوطبت. قال القشيري: في هذا نظر؛ لأن الجبل عين، فيمكن أن يكون له عقل بشرط تقدير الحياة، وأما الظلال فآثار وأعراض، ولا يتصور تقدير الحياة لها، والسجود بمعنى الميل؛ فسجود الظلال ميلها من جانب إلى جانب؛ يقال: سجدت النخلة أي مالت. و «الآصال» جمع أصل، والأصل جمع أصيل؛ وهو ما بين العصر إلى الغروب، ثم أصائل جمع الجمع؛ قال أبو ذؤيب الهذلي:لعمري لأنت البيت أكرم أهله وأقعد في أفيائه بالأصائلو «ظلالهم» يجوز أن يكون معطوفا على «من» ويجوز أن يكون ارتفع بالابتداء والخبر محذوف؛ التقدير: وظلالهم سجد بالغدو والآصال و «بالغدو» يجوز أن يكون مصدرا، ويجوز أن يكون جمع غداة؛ يقوى كونه جمعا مقابلة الجمع الذي هو الآصال به.


قُلْ مَن رَّبُّ السَّمَاوَاتِ وَالأَرْضِ قُلِ اللّهُ قُلْ أَفَاتَّخَذْتُم مِّن دُونِهِ أَوْلِيَاء لاَ يَمْلِكُونَ لِأَنفُسِهِمْ نَفْعاً وَلاَ ضَرّاً قُلْ هَلْ يَسْتَوِي الأَعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِي الظُّلُمَاتُ وَالنُّورُ أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ 

قُلْ مَن رَّبُّ السَّمَاوَاتِ وَالأَرْضِ قُلِ اللّهُ قُلْ أَفَاتَّخَذْتُم مِّن دُونِهِ أَوْلِيَاء لاَ يَمْلِكُونَ لِأَنفُسِهِمْ نَفْعاً وَلاَ ضَرّاً قُلْ هَلْ يَسْتَوِي الأَعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِي الظُّلُمَاتُ وَالنُّورُ أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ قُلِ اللّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ الْوَاحِدُ الْقَهَّارُ

قل من رب السماوات والأرض قل الله قل أفاتخذتم من دونه أولياء لا يملكون لأنفسهم نفعا ولا ضرا قل هل يستوي الأعمى والبصير أم هل تستوي الظلمات والنور أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم قل الله خالق كل شيء وهو الواحد القهارقوله تعالى: «قل من رب السماوات والأرض قل الله» أمر الله تعالى نبيه صلى الله عليه وسلم أن يقول للمشركين: «قل من رب السماوات والأرض» ثم أمره أن يقول لهم: هو الله إلزاما للحجة إن لم يقولوا ذلك، وجهلوا من هو. «قل أفاتخذتم من دونه أولياء لا يملكون لأنفسهم نفعا ولا ضرا» هذا يدل على اعترافهم بأن الله هو الخالق وإلا لم يكن للاحتجاج بقوله: «قل أفاتخذتم من دونه أولياء» معنى؛ دليله قوله: «ولئن سألتهم من خلق السماوات والأرض ليقولن الله» «الزمر: 38» أي فإذا اعترفتم فلم تعبدون غيره؟،! وذلك الغير لا ينفع ولا يضر؛ وهو إلزام صحيح. ثم ضرب لهم مثلا فقال: «قل هل يستوي الأعمى والبصير» فكذلك لا يستوي المؤمن الذي يبصر الحق، والمشرك الذي لا يبصر الحق. وقيل: الأعمى مثل لما عبدوه من دون الله، والبصير مثل الله تعالى: «أم هل تستوي الظلمات والنور» أي الشرك والإيمان. وقرأ ابن محيصن وأبو بكر والأعمش وحمزة والكسائي «يسوي» بالياء لتقدم الفعل؛ ولأن تأنيث «الظلمات» ليس بحقيقي. الباقون بالتاء؛ واختاره أبو عبيد، قال: لأنه لم يحل بين المؤنث والفعل حائل. و «الظلمات والنور» مثل الإيمان والكفر؛ ونحن لا نقف على كيفية ذلك. «أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم» هذا من تمام الاحتجاج؛ أي خلق غير الله مثل خلقه فتشابه الخلق عليهم، فلا يدرون خلق الله من خلق آلهتهم. «قل الله خالق كل شيء» أي قل لهم يا محمد: «الله خالق كل شيء» ، فلزم لذلك أن يعبده كل شيء. والآية رد على المشركين والقدرية الذين زعموا أنهم خلقوا كما خلق الله. «وهو الواحد» قبل كل شيء. «القهار» الغالب لكل شيء، الذي يغلب في مراده كل مريد. قال القشيري أبو نصر: ولا يبعد أن تكون الآية واردة فيمن لا يعترف بالصانع؛ أي سلهم عن خالق السماوات والأرض، فإنه يسهل تقرير الحجة فيه عليهم، ويقرب الأمر من الضرورة؛ فإن عجز الجماد وعجز كل مخلوق عن خلق السماوات والأرض معلوم، وإذا تقرر هذا وبان أن الصانع هو الله فكيف يجوز اعتداد الشريك له؟ ! وبين في أثناء الكلام أنه لو كان للعالم صانعان لاشتبه الخلق، ولم يتميز فعل هذا عن فعل ذلك، فبم يعلم أن الفعل من اثنين؟ !.


أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَداً رَّابِياً وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاء وَأَمَّا مَا يَنفَعُ الن

أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَداً رَّابِياً وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاء وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ كَذَلِكَ يَضْرِبُ اللّهُ الأَمْثَالَ

أنزل من السماء ماء فسالت أودية بقدرها فاحتمل السيل زبدا رابيا ومما يوقدون عليه في النار ابتغاء حلية أو متاع زبد مثله كذلك يضرب الله الحق والباطل فأما الزبد فيذهب جفاء وأما ما ينفع الناس فيمكث في الأرض كذلك يضرب الله الأمثالقوله تعالى: «أنزل من السماء ماء فسالت أودية بقدرها فاحتمل السيل زبدا رابيا» ضرب مثلا للحق والباطل؛ فشبه الكفر بالزبد الذي يعلو الماء، فإنه يضمحل ويعلق بجنبات الأودية، وتدفعه الرياح؛ فكذلك يذهب الكفر ويضمحل، عله، ما نبينه. قال مجاهد: «فسالت أودية بقدرها» قال: بقدر ملئها. وقال ابن جريج: بقدر صغرها وكبرها. وقرأ الأشهب العقيلي والحسن «بقدرها» بسكون الدال، والمعنى واحد. وقيل: معناها بما قدر لها. والأودية. جمع الوادي؛ وسمي واديا لخروجه وسيلانه؛ فالوادي على هذا اسم للماء السائل. وقال أبو علي: «فسالت أودية» توسع؛ أي سال ماؤها فحذف، قال: ومعنى «بقدرها» بقدر مياهها؛ لأن الأودية ما سالت بقدر أنفسها. «فاحتمل السيل زبدا رابيا» أي طالعا عاليا مرتفعا فوق الماء؛ وتم الكلام؛ قال مجاهد. ثم قال: «ومما يوقدون عليه في النار» وهو المثل الثاني. «ابتغاء حلية» أي حلية الذهب والفضة. «أو متاع زبد مثله» قال مجاهد: الحديد والنحاس والرصاص. وقوله: «زبد مثله» أي يعلو هذه الأشياء زبد كما يعلو السيل؛ وإنما احتمل السيل الزبد لأن الماء خالطه تراب الأرض فصار ذلك زبدا، كذلك ما يوقد عليه في النار من الجوهر ومن الذهب والفضة مما ينبث في الأرض من المعادن فقد خالطه التراب؛ فإنما يوقد عليه ليذوب فيزايله تراب الأرض. وقوله: «كذلك يضرب الله الحق والباطل فأما الزبد فيذهب جفاء» قال مجاهد: جمودا. وقال أبو عبيدة قال أبو عمرو بن العلاء: أجفأت القدر إذا غلت حتى ينصب زبدها، وإذا جمد في أسفلها. والجفاء ما أجفاه الوادي أي رمى به. وحكى أبو عبيدة أنه سمع رؤبة يقرأ «جفالا» قال أبو عبيدة: يقال أجفلت القدر إذا قذفت بزبدها، وأجفلت الريح السحاب إذا قطعته. «وأما ما ينفع الناس فيمكث في الأرض» قال مجاهد: هو الماء الخالص الصافي. وقيل: الماء وما خلص من الذهب والفضة والحديد والنحاس والرصاص؛ وهو أن المثلين ضربهما الله للحق في ثباته، والباطل في اضمحلاله، فالباطل وإن علا في بعض الأحوال فإنه يضمحل كاضمحلال الزبد. والخبث. وقيل: المراد مثل ضربه الله للقرآن وما يدخل منه القلوب؛ فشبه القرآن بالمطر لعموم خيره وبقاء نفعه، وشبه القلوب بالأودية، يدخل فيها من القرآن مثل ما يدخل في الأودية بحسب سعتها وضيقها. قال ابن عباس: «أنزل من الماء ماء» قال: قرآنا، «فسالت أودية بقدرها» قال: الأودية قلوب العباد. قال صاحب «سوق العروس» إن صح هذا التفسير فالمعنى فيه أن الله سبحانه مثل القرآن بالماء. ومثل القلوب بالأودية، ومثل المحكم بالصافي، ومثل المتشابه بالزبد. وقيل: الزبد مخايل النفس وغوائل الشك ترتفع من حيث ما فيها فتضطرب من سلطان تلعها، كما أن ماء السيل يجري صافيا فيرفع ما يجد في الوادي باقيا، وأما حلية الذهب والفضة فمثل الأحوال النية. والأخلاق الزكية؛ التي بها جمال الرجال، وقوام صالح الأعمال، كما أن من الذهب والفضة زينة النساء. وبهما قيمة الأشياء. وقرأ جحيد وابن محيصن ويحيى والأعمش وحمزة والكسائي وحفص، «يوقدون» بالياء واختاره أبو عبيد؛ لقوله: «ينفع الناس» فأخبر، ولا مخاطبة هاهنا. الباقون بالتاء لقوله في أول الكلام: «أفاتخذتم من دونه أولياء» «الرعد: 16» الآية. وقوله: «في النار» متعلق بمحذوف، وهو في موضع الحال، وذو الحال الهاء التي في «عليه» التقدير: ومما توقدون عليه ثابتا في النار أو كامئا. وفي قوله: «في النار» ضمير مرفوع يعود إلى الهاء التي هي اسم ذي الحال ولا يستقيم أن يتعلق «في النار» بـ «يوقدون» من حيث لا يستقيم أوقدت عليه في النار؛ لأن الموقد عليه يكون في النار، فيصير قوله: «في النار» غير مقيد. وقوله: «ابتغاء حلية» مفعول له. «زبد مثله» ابتداء وخبر؛ أي زبد مثل زبد السيل. وقيل: إن خبر «زبد» قوله: «في النار» الكسائي: «زبد» ابتداء، و «مثله» نعت له، والخبر في الجملة التي قبله، وهو «مما يوقدون» . «كذلك يضرب الله الأمثال» أي كما بين لكم هذه الأمثال فكذلك يضربها بينات. تم الكلام.


لِلَّذِينَ اسْتَجَابُواْ لِرَبِّهِمُ الْحُسْنَى وَالَّذِينَ لَمْ يَسْتَجِيبُواْ لَهُ لَوْ أَنَّ لَهُم مَّا فِي الأَرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لاَفْتَدَوْاْ بِهِ أُوْلَـئِكَ لَهُمْ سُوءُ الْحِسَابِ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ

للذين استجابوا لربهم الحسنى والذين لم يستجيبوا له لو أن لهم ما في الأرض جميعا ومثله معه لافتدوا به أولئك لهم سوء الحساب ومأواهم جهنم وبئس المهادقوله تعالى: «للذين استجابوا لربهم» أي أجابوا؛ واستجاب بمعنى أجاب؛ قال:فلم يستجبه عند ذاك مجيبوقد تقدم؛ أي أجاب إلى ما دعاه الله من التوحيد والنبوات. «الحسنى» لأنها في نهاية الحسن. وقيل: من الحسنى النصر في الدنيا، والنعيم المقيم غدا. «والذين لم يستجيبوا» أي لم يجيبوا إلى الإيمان به. «لو أن لهم ما في الأرض جميعا» أي من الأموال. «ومثله معه» ملك لهم. «لافتدوا به» من عذاب يوم القيامة؛ نظيره في «آل عمران» «إن الذين كفروا لن تغني عنهم أموالهم ولا أولادهم من الله شيئا» «آل عمران: 10» ، «إن الذين كفروا وماتوا وهم كفار فلن يقبل من أحدهم ملء الأرض ذهبا ولو افتدى به» «آل عمران: 91» حسب ما تقدم بيانه هناك. «أولئك لهم سوء الحساب» أي لا يقبل لهم حسنة، ولا يتجاوز لهم عن سيئة. وقال فرقد السبخي قال لي إبراهيم النخعي: يا فرقد! أتدري ما سوء الحساب؟ قلت لا! قال أن يحاسب الرجل: بذنبه كله لا يفقد منه شيء. «ومأواهم جهنم» أي مسكنهم ومقامهم. «وبئس المهاد» أي الفراش الذي مهدوا لأنفسهم.


أَفَمَن يَعْلَمُ أَنَّمَا أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَابِ

أفمن يعلم أنما أنزل إليك من ربك الحق كمن هو أعمى إنما يتذكر أولوا الألبابقوله تعالى: «أفمن يعلم أنما أنزل إليك من ربك الحق كمن هو أعمى» هذا مثل ضربه الله للمؤمن والكافر، وروي أنها نزلت في حمزة بن عبدالمطلب رضي الله عنه، وأبي جهل لعنه الله. والمراد بالعمى عمى القلب، والجاهل بالدين أعمى القلب. «إنما يتذكر أولو الألباب» .


الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ

الذين يوفون بعهد الله ولا ينقضون الميثاققوله تعالى: «الذين يوفون بعهد الله» هذا من صفة ذوي الألباب، أي إنما يتذكر أولو الألباب الموفون بعهد الله. والعهد اسم الجنس؛ أي بجميع عهود الله، وهي أوامره ونواهيه التي وصى بها عبيده؛ ويدخل في هذه الألفاظ التزام جميع الفروض، وتجنب جميع المعاصي. وقوله: «ولا ينقضون الميثاق» يحتمل أن يريد به جنس المواثيق، أي إذا عقدوا في طاعة الله عهدا لم ينقضوه. قال قتادة: تقدم الله إلى عباده في نقض الميثاق ونهى عنه في بضع وعشرين آية؛ ويحتمل أن يشير إلى ميثاق بعينه، هو الذي أخذه الله على عباده حين أخرجهم من صلب أبيهم آدم. وقال القفال: هو ما ركب في عقولهم من دلائل التوحيد والنبوات.روى أبو داود وغيره عن عوف بن مالك قال: «كنا عند رسول الله صلى الله عليه وسلم سبعة أو ثمانية أو تسعة فقال: ألا تبايعون رسول الله صلى الله عليه وسلم وكنا حديث عهد ببيعة فقلنا: قد بايعناك حتى قالها ثلاثا؛ فبسطنا أيدينا فبايعناه، فقال قائل: يا رسول الله! إنا قد بايعناك فعلى ماذا نبايعك؟ قال: (أن تعبدوا الله ولا تشركوا به شيئا وتصلوا الصلوات الخمس وتسمعوا وتطيعوا وأسر كلمة خفية - قال: لا تسألوا الناس شيئا» . قال: ولقد كان بعضد، أولئك النفر يسقط - سوطه فما يسأل أحدا أن يناوله. إياه. قال ابن العربي: من أعظم المواثيق في الذكر ألا يسأل سواه؛ فقد كان أبو حمزة الخراساني من كبار العباد سمع أن أناسا بايعوا رسول الله صلى الله عليه وسلم ألا يسألوا أحدا شيئا، الحديث؛ فقال أبو حمزة: رب! إن هؤلاء عاهدوا نبيك إذ رأوه، وأنا أعاهدك ألا أسأل أحدا شيئا؛ قال: فخرج حاجا من الشام يريد مكة فبينما هو يمشي في الطريق من الليل إذ بقي عن أصحابه لعذر ثم أتبعهم، فبينما هو يمشي إليهم إذ سقط في بئر على حاشية الطريق؛ فلما حل في قعره قال: استغيث لعل أحدا يسمعني. ثم قال: إن الذي عاهدته يراني ويسمعني، والله! لا تكلمت بحرف للبشر، ثم لم يلبث إلا يسيرا إذ مر بذلك البئر نفر، فلما رأوه على حاشية الطريق قالوا: إنه لينبغي سد هذا البئر؛ ثم قطعوا خشبا ونصبوها على فم البئر وغطوها بالتراب؛ فلما رأى ذلك أبو حمزة قال: هذه مهلكة، ثم أراد أن يستغيث بهم، ثم قال: والله! لا أخرج منها أبدا؛ ثم رجع إلى نفسه فقال: أليس قد عاهدت من يراك؟ فسكت وتوكل، ثم استند في قعر البئر مفكرا في أمره، فإذا بالتراب يقع عليه؛ والخشب يرفع عنه، وسمع في أثناء ذلك من يقول: هات يدك! قال: فأعطيته يدي فأقلني في مرة واحدة إلى فم البئر؛ فخرجت فلم أر أحدا؛ فسمعت هاتفا يقول: كيف رأيت ثمرة التوكل؛ وأنشد:نهاني حيائي منك أن أكشف الهوى فأغنيتني بالعلم منك عن الكشفتلطفت في أمري فأبديت شاهدي إلى غائبي واللطف يدرك باللطفتراءيت لي بالعلم حتى كأنما تخبرني بالغيب أنك في كفأراني وبي من هيبتي لك وحشة فتؤنسني باللطف منك وبالعطفوتحيي محبا أنت في الحب حتفه وذا عجب كيف الحياة مع الحتفقال ابن العربي: هذا رجل عاهد الله فوجد الوفاء على التمام والكمال، فاقتدوا به إن شاء الله تهتدوا. قال أبو الفرج الجوزي: سكوت هذا الرجل في هذا المقام على التوكل بزعمه إعانة على نفسه، وذلك لا يحل؛ ولو فهم معنى التوكل لعلم أنه لا ينافي استغاثته في تلك الحالة؛ كما لم يخرج رسول الله صلى الله عليه وسلم من التوكل بإخفائه الخروج من مكة، واستئجاره دليلا، واستكتامه ذلك الأمر، واستتاره في الغار، وقوله لسراقة: «اخف عنا» . فالتوكل الممدوح لا ينال بفعل محظور؛ وسكوت هذا الواقع في البئر محظور عليه، وبيان ذلك أن الله تعالى قد خلق للآدمي آلة يدفع عنه بها الضرر، وآلة يجتلب بها النفع، فإذا عطلها مدعيا للتوكل كان ذلك جهلا بالتوكل، وردا لحكمة التواضع؛ لأن التوكل إنما هو اعتماد القلب على الله تعالى، وليس من ضرورته قطع الأسباب؛ ولو أن إنسانا جاع فلم يسأل حتى مات دخل النار؛ قاله سفيان الثوري وغيره، لأنه قد دل على طريقة السلامة، فإذا تقاعد عنها أعان على نفسه. وقال أبو الفرج: ولا التفات إلى قول أبي حمزة: «فجاء أسد فأخرجني» فإنه إن صح ذلك فقد يقع مثله اتفاقا وقد يكون لطفا من الله تعالى بالعبد الجاهل، ولا ينكر أن يكون الله تعالى لطف به، إنما ينكر فعله الذي هو كسبه، وهو إعانته على نفسه التي هي وديعة لله تعالى عنده، وقد أمره بحفظها.


وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الحِسَابِ

والذين يصلون ما أمر الله به أن يوصل ويخشون ربهم ويخافون سوء الحسابقوله تعالى: «والذين يصلون ما أمر الله به أن يوصل» ظاهر في صلة الأرحام، وهو قول قتادة وأكثر المفسرين، وهو مع ذلك يتناول جميع الطاعات. «ويخشون ربهم قيل: في قطع الرحم. وقيل: في جميع المعاصي. » ويخافون سوء الحساب « سوء الحساب الاستقصاء فيه والمناقشة؛ ومن نوقش الحساب عذب. وقال ابن عباس وسعيد بن جبير: معنى. » يصلون ما أمر الله به « الإيمان بجميع الكتب والرسل كلهم. الحسن: هو صلة محمد صلى الله عليه وسلم. ويحتمل رابعا: أن يصلوا الإيمان بالعمل الصالح؛ » ويخشون ربهم « فيما أمرهم بوصله، » ويخافون سوء الحساب" في تركه؛ والقول الأول يتناول هذه الأقوال كما ذكرنا، وبالله توفيقنا.


وَالَّذِينَ صَبَرُواْ ابْتِغَاء وَجْهِ رَبِّهِمْ وَأَقَامُواْ الصَّلاَةَ وَأَنفَقُواْ مِمَّا رَزَقْنَاهُمْ سِرّاً وَعَلاَنِيَةً وَيَدْرَؤُونَ بِالْحَسَنَةِ السَّيِّئَةَ أُوْلَئِكَ لَهُمْ عُقْبَى الدَّارِ

والذين صبروا ابتغاء وجه ربهم وأقاموا الصلاة وأنفقوا مما رزقناهم سرا وعلانية ويدرؤون بالحسنة السيئة أولئك لهم عقبى الدارقوله تعالى: «والذين صبروا ابتغاء وجه ربهم» قيل: «الذين» مستأنف؛ لأن «صبروا» ماض فلا ينعطف على «يوفون» وقيل.: هو من وصف من تقدم، ويجوز الوصف تارة بلفظ الماضي، وتارة بلفظ المستقبل؛ لأن المعنى من يفعل كذا فله كذا؛ ولما كان «الذين» يتضمن الشرط، والماضي في الشرط كالمستقبل جاز ذلك؛ ولهذا قال: «الذين يوفون» ثم قال: «والذين صبروا» ثم عطف عليه فقال: «ويدرؤون بالحسنة السيئة» قال ابن زيد: صبروا على طاعة الله، وصبروا عن معصية الله. وقال عطاء: صبروا على الرزايا والمصائب، والحوادث والنوائب. وقال أبو عمران الجوني: صبروا على دينهم ابتغاء وجه الله «وأقاموا الصلاة» أدوها بفروضها وخشوعها في مواقيتها. «وأنفقوا مما رزقناهم سرا وعلانية» يعني الزكاة المفروضة، عن ابن عباس، وقد مضى القول في هذا في «البقرة» وغيرها. «ويدرؤون بالحسنة السيئة» أي يدفعون بالعمل الصالح السيء من الأعمال، قال ابن عباس. ابن زيد: يدفعون الشر بالخير. سعيد بن جبير: يدفعون المنكر بالمعروف. الضحاك: يدفعون الفحش بالسلام. جويبر: يدفعون الظلم بالعفو. ابن شجرة: يدفعون الذنب بالتوبة. القتبي: يدفعون سفه الجاهل بالحلم؛ فالسفه السيئة، والحلم الحسنة. وقيل: إذا هموا بسيئة رجعوا عنها واستغفروا. وقيل: يدفعون الشرك بشهادة أن لا إله إلا الله؛ فهذه تسعة أقوال، معناها كلها متقارب، والأول يتناولها بالعموم؛ ونظيره: «إن الحسنات يذهبن السيئات» «هود: 114» ومنه قول عليه السلام لمعاذ: «وأتبع السيئة الحسنة تمحها وخالق الناس بخلق حسن» . قوله تعالى: «أولئك لهم عقبى الدار» أي عاقبة الآخرة، وهي الجنة بدل النار، والدار غدا داران: الجنة للمطيع، والنار للعاصي؛ فلما ذكر وصف المطيعين فدارهم الجنة لا محالة. وقيل: عني بالدار دار الدنيا؛ أي لهم جزاء ما عملوا من الطاعات في دار الدنيا.


جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ وَالمَلاَئِكَةُ يَدْخُلُونَ عَلَيْهِم مِّن كُلِّ بَابٍ

جنات عدن يدخلونها ومن صلح من آبائهم وأزواجهم وذرياتهم والملائكة يدخلون عليهم من كل باب. انظر تفسير الآية 24


سَلاَمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ

قوله تعالى: «جنات عدن يدخلونها» أي لهم جنات عدن؛ فـ «جنات عدن» بدل من «عقبي» ويجوز أن تكون تفسيرا لـ «عقبى الدار» أي لهم دخول جنات عدن؛ لأن «عقبى الدار» حدث و «جنات عدن» عين، والحدث إنما يفسر بحدث مثله؛ فالمصدر المحذوف مضاف إلى المفعول. ويجوز أن يكون «جنات عدن» خبر ابتداء محذوف. و «جنات عدن» وسط الجنة وقصبتها، وسقفها عرش الرحمن؛ قال القشيري أبو نصر عبدالملك. وفي صحيح البخاري: «إذا سألتم الله فاسألوه الفردوس فإنه أوسط الجنة وأعلى الجنة وفوقه عرش الرحمن ومنه تفجر أنهار الجنة» فيحتمل أن يكون «جنات» كذلك إن صح فذلك خبر. وقال عبدالله بن عمرو: إن في الجنة قصرا يقال له عدن، حوله البروج والمروج؛ فيه ألف باب، على كل باب خمسة آلاف حبرة لا يدخله إلا نبي أو صديق أو شهيد. و «عدن» مأخوذ من عدن بالمكان إذا أقام فيه؛ على ما يأتي بيانه في سورة «الكهف» إن شاء الله تعالى. «ومن صلح من آبائهم وأزواجهم وذرياتهم» يجوز أن يكون معطوفا على «أولئك» المعنى: أولئك ومن صلح من آبائهم وأزواجهم وذرياتهم لهم عقبى الدار. ويجوز أن يكون معطوفا على الضمير المرفوع في «يدخلونها» وحسن العطف لما حال الضمير المنصوب بينهما. ويجوز أن يكون المعنى: يدخلونها ويدخلها من صلح من آبائهم، أي من كان صالحا، لا يدخلونها بالأنساب. ويجوز أن يكون موضع «من» نصبا على تقدير: يدخلونها مع من صلح من آبائهم، وإن لم يعمل مثل أعمالهم يلحقه الله بهم كرامة لهم. وقال ابن عباس: هذا الصلاح الإيمان بالله والرسول، ولو كان لهم مع الإيمان طاعات أخرى لدخلوها بطاعتهم لا على وجه التبعية. قال القشيري: وفي هذا نظر؛ لأنه لا بد من الإيمان، فالقول في اشتراط العمل الصالح كالقول في اشتراط الإيمان. فالأظهر أن هذا الصلاح في جملة الأعمال، والمعنى: أن النعمة غدا تتم عليهم بأن جعلهم مجتمعين مع قراباتهم في الجنة، وإن دخلها كل إنسان بعمل نفسه؛ بل برحمة الله تعالى.قوله تعالى: «والملائكة يدخلون عليهم من كل باب» أي بالتحف والهدايا من عند الله تكرمة لهم. «سلام عليكم» أي يقولون: سلام عليكم؛ فأضمر القول، أي قد سلمتم من الآفات والمحن. وقيل: هو دعاء لهم بدوام السلامة، وإن كانوا سالمين، أي سلمكم الله، فهو خبر معناه الدعاء؛ ويتضمن الاعتراف بالعبودية. «بما صبرتم» أي بصبركم؛ فـ «ما» مع الفعل بمعنى المصدر، والباء في «بما» متعلقة بمعنى. «سلام عليكم» ويجوز أن تتعلق بمحذوف؛ أي هذه الكرامة بصبركم، أي على أمر الله تعالى ونهيه؛ قال سعيد بن جبير. وقيل: على الفقر في الدنيا؛ قاله أبو عمران الجوني. وقيل: على الجهاد في سبيل الله؛ كما روي عن عبدالله بن عمر قال قال رسول الله صلى الله عليه وسلم: «هل تدرون من يدخل الجنة من خلق الله» ؟ قالوا: الله ورسول أعلم؛ قال: «المجاهدون الذين تسد بهم الثغور وتتقي بهم المكاره فيموت أحدهم وحاجته في نفسه لا يستطيع لها قضاء فتأتيهم الملائكة فيدخلون عليهم من كل باب سلام عليكم بما صبرتم فنعم عقبى الدار» . وقال محمد بن إبراهيم: «كان النبي صلى الله عليه وسلم يأتي قبور الشهداء على رأس كل حول فيقول: السلام عليكم بما صبرتم فنعم عقبى الدار» وكذلك أبو بكر وعمر وعثمان؛ وذكره البيهقي عن أبي هريرة قال: «كان النبي صلى الله عليه وسلم يأتي الشهداء، فإذا أتى فرضة الشعب يقول: السلام عليكم بما صبرتم فنعم عقبى الدار» . ثم كان أبو بكر بعد النبي صلى الله عليه وسلم يفعله، وكان عمر بعد أبي بكر يفعله، وكان عثمان بعد عمر يفعله. وقال الحسن البصري رحمه الله: «بما صبرتم» عن فضول الدنيا. وقيل: «بما صبرتم» على ملازمة الطاعة، ومفارقة المعصية؛ قال معناه الفضيل بن عياض. ابن زيد: «بما صبرتم» عما تحبونه إذا فقدتموه. ويحتمل سابعا - «بما صبرتم» عن اتباع الشهوات. وعن عبدالله بن سلام وعلي بن الحسين رضي الله عنهم أنهما قالا: إذا كان يوم القيامة ينادي مناد ليقم أهل الصبر؛ فيقوم ناس من الناس فيقال لهم: انطلقوا إلى الجنة فتتلقاهم الملائكة فيقولون: إلى أين؟ فيقولون: إلى الجنة؛ قالوا: قبل الحساب؟ قالوا نعم! فيقولون: من أنتم؟ فيقولون: نحن أهل الصبر، قالوا: وما كان صبركم؟ قالوا: صبرنا أنفسنا على طاعة الله، وصبرناها عن معاصي الله وصبرناها على البلاء والمحن في الدنيا. قال علي بن الحسين: فتقول لهم الملائكة: ادخلوا الجنة فنعم أجر العاملين. وقال ابن سلام: فتقول لهم الملائكة: «سلام عليكم بما صبرتم» . «فنعم عقبى الدار» أي نعم عاقبة الدار التي كنتم فيها؛ عملتم فيها ما أعقبكم هذا الذي أنتم فيه؛ فالعقبى على هذا اسم، و «الدار» هي الدنيا. وقال أبو عمران الجوني: «فنعم عقبى الدار» الجنة عن النار. وعنه: «فنعم عقبى الدار» الجنة عن الدنيا.


وَالَّذِينَ يَنقُضُونَ عَهْدَ اللّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُوْلَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ

والذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولئك لهم اللعنة ولهم سوء الدارقوله تعالى: «والذين ينقضون عهد الله من بعد ميثاقه» لما ذكر الموفين بعهده، والمواصلين لأمره، وذكر ما لهم ذكر عكسهم. نقض الميثاق: ترك أمره. وقيل: إهمال عقولهم، فلا يتدبرون بها ليعرفوا الله تعالى. «ويقطعون ما أمر الله به أن يوصل» أي من الأرحام. والإيمان بجميع الأنبياء. «ويفسدون في الأرض» أي بالكفر وارتكاب المعاصي «أولئك لهم اللعنة» أي الطرد والإبعاد من الرحمة. «ولهم سوء الدار» أي سوء المنقلب، وهو جهنم. وقال سعد بن أبي وقاص: والله الذي لا إله إلا هو ! إنهم الحرورية.


اللّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقَدِرُ وَفَرِحُواْ بِالْحَيَاةِ الدُّنْيَا وَمَا الْحَيَاةُ الدُّنْيَا فِي الآخِرَةِ إِلاَّ مَتَاعٌ

الله يبسط الرزق لمن يشاء ويقدر وفرحوا بالحياة الدنيا وما الحياة الدنيا في الآخرة إلا متاعقوله تعالى: «الله يبسط الرزق لمن يشاء ويقدر» لما ذكر عاقبة المؤمن وعاقبة المشرك بين أنه تعالى الذي يبسط الرزق ويقدر في الدنيا، لأنها دار امتحان؛ فبسط الرزق على الكافر لا يدل على كرامته، والتقتير على بعض المؤمنين لا يدل على إهانتهم. «ويقدر» أي يضيق؛ ومنه «ومن قدر عليه رزقه» «الطلاق: 7» أي ضيق. وقيل: «يقدر» يعطي بقدر الكفاية. «وفرحوا بالحياة الدنيا» يعني مشركي مكة؛ فرحوا بالدنيا ولم يعرفوا غيرها، وجهلوا ما عند الله؛ وهو معطوف على «ويفسدون في الأرض» . وفي الآية تقديم وتأخير؛ التقدير: والذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض وفرحوا بالحياة الدنيا. «وما الحياة الدنيا في الآخرة» أي في جنبها. «إلا متاع» أي متاع من الأمتعة، كالقصعة والسكرجة. وقال مجاهد: شيء قليل ذاهب؛ من متع النهار إذا ارتفع؛ فلا بد له من زوال. ابن عباس: زاد كزاد الراعي. وقيل: متاع الحياة الدنيا ما يستمتع بها منها. وقيل: ما يتزود منها إلى الآخرة، من التقوى والعمل الصالح، «ولهم سوء الدار» ثم ابتدأ. «الله يبسط الرزق لمن يشاء ويقدر» أي يوسع ويضيق.


وَيَقُولُ الَّذِينَ كَفَرُواْ لَوْلاَ أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللّهَ يُضِلُّ مَن يَشَاءُ وَيَهْدِي إِلَيْهِ مَنْ أَنَابَ

ويقول الذين كفروا لولا أنزل عليه آية من ربه قل إن الله يضل من يشاء ويهدي إليه من أنابقوله تعالى: «ويقول الذين كفروا لولا أنزل عليه آية من ربه» بين في مواضع أن اقتراح الآيات على الرسل جهل، بعد أن رأوا آية واحدة تدل على الصدق، والقائل، عبدالله بن أبي أمية وأصحابه حين طالبوا النبي صلى الله عليه وسلم بالآيات. «قل إن الله يضل من يشاء» عز وجل «يضل من يشاء» أي كما أضلكم بعد ما أنزل من الآيات وحرمكم الاستدلال بها يضلكم عند نزول غيرها. «ويهدي إليه من أناب» أي من رجع. والهاء في «إليه» للحق، أو للإسلام، أو لله عز وجل؛ على تقدير: ويهدي إلى دينه وطاعته من رجع إليه بقلبه. وقيل: هي للنبي صلى الله عليه وسلم.


الَّذِينَ آمَنُواْ وَتَطْمَئِنُّ قُلُوبُهُم بِذِكْرِ اللّهِ أَلاَ بِذِكْرِ اللّهِ تَطْمَئِنُّ الْقُلُوبُ

الذين آمنوا وتطمئن قلوبهم بذكر الله ألا بذكر الله تطمئن القلوبقوله تعالى: «الذين آمنوا» «الذين» في موضع نصب، لأنه مفعول؛ أي يهدي الله الذين أمنوا. وقيل بدل من قوله: «من أناب» فهو في محل نصب أيضا. «وتطمئن قلوبهم بذكر الله» أي تسكن وتستأنس بتوحيد الله فتطمئن؛ قال: أي وهم تطمئن قلوبهم على الدوام بذكر الله بألسنتهم؛ قال قتادة: وقال مجاهد وقتادة وغيرهما: بالقرآن. وقال سفيان بن عيينة: بأمره. مقاتل: بوعده. ابن عباس: بالحلف باسمه، أو تطمئن بذكر فضله وإنعامه؛ كما تَْوجل بذكر عدله وانتقامه وقضائه. وقيل: «يذكر الله» أي يذكرون الله ويتأملون آياته فيعرفون كمال قدرته عن بصيرة.قوله تعالى: «ألا بذكر الله تطمئن القلوب» أي قلوب المؤمنين. قال ابن عباس: هذا في الحلف؛ فإذا حلف خصمه بالله سكن قلبه. وقيل: «بذكر الله» أي بطاعة الله. وقيل: بثواب الله. وقيل: بوعد الله. وقال مجاهد: هم أصحاب النبي صلى الله عليه وسلم.


الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ طُوبَى لَهُمْ وَحُسْنُ مَآبٍ

الذين آمنوا وعملوا الصالحات طوبى لهم وحسن مآبقوله تعالى: «الذين آمنوا وعملوا الصالحات طوبى لهم» ابتداء وخبره. وقيل: معناه لهم طوبى، فـ «طوبى» رفع بالابتداء، ويجوز أن يكون موضعه نصبا على تقدير: جعل لهم طوبى، ويعطف عليه «وحسن مآب» على الوجهين المذكورين، فترفع أو تنصب. وذكر عبدالرزاق: أخبرنا معمر عن يحيى بن أبي كثير عن عمرو بن أبي يزيد البكالي عن عتبة بن عبدالسلمي قال: «جاء أعرابي إلى النبي صلى الله عليه وسلم فسأله عن الجنة وذكر الحوض فقال: فيها فاكهة؟ قال: (نعم شجرة تدعى طوبى» قال: يا رسول الله! أي شجر أرضنا تشبه؟ قال «لا تشبه شيئا من شجر أرضك أأتيت الشام هناك شجرة تدعي الجوزة تنبت على ساق ويفترش أعلاها» . قال: يا رسول الله! فما عظم أصلها! قال: «لو ارتحلت جذعة من إبل أهلك ما أحطت بأصلها حتى تنكسر ترقوتها هرما» . وذكر الحديث، وقد كتبناه بكمال في أبواب الجنة من كتاب «التذكرة» ، والحمد لله. وذكر ابن المبارك قال: أخبرنا معمر عن الأشعث عن عبدالله عن شهر بن حوشب عن أبي هريرة قال: في الجنة شجرة يقال لها طوبى؛ يقول الله تعالى لها: تفتقي لعبدي عما شاء؛ فتفتق له عن فرس بسرجه ولجامه وهيئته كما شاء، وتفتق عن الراحلة برحلها وزمامها وهيئتها كما شاء، وعن النجائب والثياب. وذكر ابن وهب من حديث شهر بن حوشب عن أبي أمامة الباهلي قال: «طوبى» شجرة في الجنة ليس منها دار إلا وفيها غصن منها، ولا طير حسن إلا هو فيها، ولا ثمرة إلا هي منها؛ وقد قيل: إن أصلها في قصر النبي صلى الله عليه وسلم في الجنة، ثم تنقسم فروعها على منازل أهل الجنة، كما انتشر منه العلم والإيمان على جميع أهل الدنيا. وقال ابن عباس: «طوبى لهم» فرح لهم وقرة عين؛ وعنه أيضا أن «طوبى» اسم الجنة بالحبشية؛ وقال سعيد بن جبير. الربيع بن أنس: هو البستان بلغة الهند؛ قال القشيري: إن صح هذا فهو وفاق بين اللغتين. وقال قتادة: «طوبى لهم» حسنى لهم. عكرمة: نعمى لهم. إبراهيم النخعي: خير لهم، وعنه أيضا كرامة من الله لهم. الضحاك: غبطة لهم. النحاس: وهذه الأقوال متقاربة؛ لأن طوبى فعلى من الطيب؛ أي العيش الطيب لهم؛ وهذه الأشياء ترجع إلى الشيء الطيب. وقال الزجاج: طوبى فعلى من الطيب، وهي الحالة المستطابة لهم؛ والأصل طيبي، فصارت الياء واوا لسكونها وضم ما قبلها، كما قالوا: موسر وموقن.قلت: والصحيح أنها شجرة؛ للحديث المرفوع الذي ذكرناه، وهو صحيح على ما ذكره السهيلي؛ ذكره أبو عمر في التمهيد، ومنه نقلناه؛ وذكره أيضا الثعلبي في تفسيره؛ وذكر أيضا المهدوي والقشيري عن معاوية بن قرة عن أبيه أن رسول الله صلى الله عليه وسلم قال: «طوبى شجرة في الجنة غرسها الله بيده ونفخ فيها من روحه تنبت الحلي والحلل وإن أغصانها لترى من وراء سور الجنة» ومن أراد زيادة على هذه الأخبار فليطالع الثعلبي. وقال ابن عباس: «طوبى» شجرة في الجنة أصلها في دار علي، وفي دار كل مؤمن منها غصن. وقال أبو جعفر محمد بن علي:(سئل النبي صلى الله عليه وسلم عن قوله تعالى: «طوبى لهم وحسن مآب» قال: «شجرة أصلها في داري وفروعها في الجنة» ثم سئل عنها مرة أخرى فقال: «شجرة أصلها في دار على وفروعها في الجنة» . فقيل له: يا رسول الله! سئلت عنها فقلت: «أصلها في داري وفروعها في الجنة» ثم سئلت عنها فقلت: «أصلها في دار علي وفروعها في الجنة» فقال النبي صلى الله عليه وسلم: «إن داري ودار علي غدا في الجنة واحدة في مكان واحد» وعنه صلى الله عليه وسلم: «هي شجرة أصلها في داري وما من دار من دوركم إلا مدلى فيها غصن منها» «وحسن مآب» آب إذا رجح. وقيل: تقدير الكلام الذين آمنوا وتطمئن قلوبهم بذكر الله وعملوا الصالحات طوبى لهم.


كَذَلِكَ أَرْسَلْنَاكَ فِي أُمَّةٍ قَدْ خَلَتْ مِن قَبْلِهَا أُمَمٌ لِّتَتْلُوَ عَلَيْهِمُ الَّذِيَ أَوْحَيْنَا إِلَيْكَ وَهُمْ يَكْفُرُونَ بِالرَّحْمَـنِ قُلْ هُوَ رَبِّي لا إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ

كذلك أرسلناك في أمة قد خلت من قبلها أمم لتتلو عليهم الذي أوحينا إليك وهم يكفرون بالرحمن قل هو ربي لا إله إلا هو عليه توكلت وإليه متابقوله تعالى: «كذلك أرسلناك في أمة قد خلت من قبلها أمم» أي أرسلناك كما أرسلنا الأنبياء من قبلك؛ قاله الحسن. وقيل: شبه الإنعام على من أرسل إليه محمد عليه السلام بالإنعام على من أرسل إليه الأنبياء قبله. «لتتلو عليهم الذي أوحينا إليك» يعني القرآن. «وهم يكفرون بالرحمن» قال مقاتل وابن جريج: نزلت في صلح الحديبية حين أرادوا أن يكتبوا كتاب الصلح، فقال النبي صلى الله عليه وسلم لعلي: «اكتب بسم الله الرحمن الرحيم» فقال سهيل بن عمرو والمشركون: ما نعرف الرحمن إلا صاحب اليمامة، يعنون مسيلمة الكذاب؛ اكتب باسمك اللهم، وهكذا كان أهل الجاهلية يكتبون؛ فقال النبي صلى الله عليه وسلم لعلي: «اكتب هذا ما صالح عليه محمد رسول الله» فقال مشركو قريش: لئن كنت رسول الله ثم قاتلناك وصددناك لقد ظلمناك، ولكن اكتب: هذا ما صالح عليه محمد بن عبدالله؛ فقال أصحاب النبي صلى الله عليه وسلم: دعنا نقاتلهم؛ فقال: «لا ولكن اكتب ما يريدون» فنزلت. وقال ابن عباس: نزلت في كفار قريش حين قال لهم النبي صلى الله عليه وسلم: «اسجدوا للرحمن» «الفرقان: 60» « قالوا وما الرحمن» فنزلت. «قل» لهم يا محمد: الذي أنكرتم. «هو ربي لا إله إلا هو» ولا معبود سواه؛ هو واحد بذاته؛ وإن اختلفت أسماء صفاته. «عليه توكلت» واعتمدت ووثقت. «وإليه متاب» أي مرجعي غدا، واليوم أيضا عليه توكلت ووثقت، رضا بقضائه، وتسليما لأمره. وقيل: سمع أبو جهل رسول الله صلى الله عليه وسلم يدعو في الحجر ويقول: «يا الله يا رحمن» فقال: كان محمد ينهانا عن عبادة الآلهة وهو يدعو إلهين؛ فنزلت هذه الآية، ونزل. «قل ادعوا الله أو ادعوا الرحمن» «الإسراء: 110» .


وَلَوْ أَنَّ قُرْآناً سُيِّرَتْ بِهِ الْجِبَالُ أَوْ قُطِّعَتْ بِهِ الأَرْضُ أَوْ كُلِّمَ بِهِ الْمَوْتَى بَل لِّلّهِ الأَمْرُ جَمِيعاً أَفَلَمْ يَيْأَسِ الَّذِينَ آمَنُواْ أَن لَّوْ يَشَاءُ اللّهُ لَهَدَى النَّاسَ جَمِيعاً وَلاَ يَزَالُ الَّذِينَ كَفَرُواْ تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ أَوْ 

وَلَوْ أَنَّ قُرْآناً سُيِّرَتْ بِهِ الْجِبَالُ أَوْ قُطِّعَتْ بِهِ الأَرْضُ أَوْ كُلِّمَ بِهِ الْمَوْتَى بَل لِّلّهِ الأَمْرُ جَمِيعاً أَفَلَمْ يَيْأَسِ الَّذِينَ آمَنُواْ أَن لَّوْ يَشَاءُ اللّهُ لَهَدَى النَّاسَ جَمِيعاً وَلاَ يَزَالُ الَّذِينَ كَفَرُواْ تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ أَوْ تَحُلُّ قَرِيباً مِّن دَارِهِمْ حَتَّى يَأْتِيَ وَعْدُ اللّهِ إِنَّ اللّهَ لاَ يُخْلِفُ الْمِيعَادَ

ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى بل لله الأمر جميعا أفلم ييأس الذين آمنوا أن لو يشاء الله لهدى الناس جميعا ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة أو تحل قريبا من دارهم حتى يأتي وعد الله إن الله لا يخلف الميعادقوله تعالى: «ولو أن قرآنا سيرت به الجبال» هذا متصل بقوله: «لولا أنزل عليه آية من ربه» «يونس: 20» . وذلك أن نفرا من مشركي مكة فيهم أبو جهل وعبدالله بن أبي أمية المخزوميان جلسوا خلف الكعبة، ثم أرسلوا إلى رسول الله فأتاهم؛ فقال له عبدالله: إن سرك أن نتبعك فسير لنا جبال مكة بالقرآن، فأذهبها عنا حتى تنفسح؛ فإنها أرض ضيقة، واجعل لنا فيها عيونا وأنهارا، حتى نغرس ونزرع؛ فلست كما زعمت بأهون على ربك من داود حين سخر له الجبال تسير معه، وسخر لنا الريح فنركبها إلى الشام نقضي عليها ميرتنا وحوائجنا، ثم نرجع من يومنا؛ فقد كان سليمان سحرت له الريح كما زعمت؛ فلست بأهون على ربك من سليمان بن داود، وأحي لنا قصيا جدك، أو من شئت أنت من موتانا نسأله؛ أحق ما تقول أنت أم باطل؟ فإن عيسى كان يحيى الموتى، ولست بأهون على الله منه؛ فأنزل الله تعالى: «ولو أن قرآنا سيرت به الجبال» الآية؛ قال معناه الزبير بن العوام ومجاهد وقتادة والضحاك؛ والجواب محذوف تقديره: لكان هذا القرآن، لكن حذف إيجازا، لما في ظاهر الكلام من الدلالة عليه؛ كما قال امرؤ القيس:فلو أنها نفس تموت جميعة ولكنها نفس تساقط أنفسايعني لهان علي؛ هذا معنى قول قتادة؛ قال: لو فعل هذا قرآن قبل قرآنكم لفعله قرآنكم. وقيل: الجواب متقدم، وفي الكلام تقديم وتأخير؛ أي وهم يكفرون بالرحمن لو أنزلنا القرآن وفعلنا بهم ما اقترحوا. الفراء: يجوز أن يكون الجواب لو فعل بهم هذا لكفروا بالرحمن. الزجاج: «ولو أن قرآنا» إلى قوله: «الموتى» لما آمنوا، والجواب المضمر هنا ما أظهر في قوله: «ولو أننا نزلنا إليهم الملائكة» «الأنعام: 111» إلى قوله: «ما كانوا ليؤمنوا إلا أن يشاء الله» «الأنعام: 111» . «بل لله الأمر جميعا» أي هو المالك لجميع الأمور، الفاعل لما يشاء منها، فليس ما تلتمسونه مما يكون بالقرآن، إنما يكون بأمر الله.قوله تعالى: «أفلم ييئس الذين آمنوا» قال الفراء قال الكلبي: «ييأس» بمعنى يعلم، لغة النخع؛ وحكاه القشيري عن ابن عباس؛ أي أفلم يعلموا؛ وقاله الجوهري في الصحاح. وقيل: هو لغة هوازن؛ أي أفلم يعلم؛ عن ابن عباس ومجاهد والحسن. وقال أبو عبيدة: أفلم يعلموا ويتبينوا، وأنشد في ذلك أبو عبيدة لمالك بن عوف النصري:أقول لهم بالشعب إذ ييسرونني ألم تيأسوا أني ابن فارس زهدمييسرونني من الميسر، وقد تقدم في «البقرة» ويروى يأسرونني من الأسر. وقال رباح بن عدي:ألم ييأس الأقوام أني أنا ابنه وإن كنت عن أرض العشيرة نائيافي كتاب الرد «أني أنا ابنه» وكذا ذكره الغزنوي: ألم يعلم؛ والمعنى على هذا: أفلم يعلم الذين آمنوا أن لو يشاء الله لهدى الناس جميعا من غير أن يشاهدوا الآيات. وقيل: هو من اليأس المعروف؛ أي أفلم ييأس الذين آمنوا من إيمان هؤلاء الكفار، لعلمهم أن الله تعالى لو أراد هدايتهم لهداهم؛ لأن المؤمنين تمنوا نزول الآيات طمعا في إيمان الكفار. وقرأ علي وابن عباس: «أفلم يتبين الذين آمنوا» من البيان. قال القشيري: وقيل لابن عباس المكتوب «أفلم ييئس» قال: أظن الكاتب كتبها وهو ناعس؛ أي زاد بعض الحروف حتى صار «ييئس» . قال أبو بكر الأنباري: روي عن عكرمة عن ابن أبي: نجيح أنه قرأ - «أفلم يتبين الذين آمنوا» وبها احتج من زعم أنه الصواب في التلاوة؛ وهو باطل عن بن عباس، لأن مجاهدا وسعيد بن جبير حكيا الحرف عن ابن عباس، على ما هو في المصحف بقراءة أبي عمرو وروايته عن مجاهد وسعيد بن جبير عن ابن عباس؛ ثم إن معناه: أفلم يتبين؛ فإن كان مراد الله تحت اللفظة التي خالفوا بها الإجماع فقراءتنا تقع عليها، وتأتي بتأويلها، وإن أراد الله المعنى الآخر الذي اليأس فيه ليس من طريق العلم فقد سقط مما أوردوا؛ وأما سقوطه يبطل القرآن، ولزوم أصحابه البهتان. «أن لو يشاء الله لهدى الناس جميعا» «أن» مخففة من القيلة، أي أنه لو يشاء الله «لهدى الناس جميعا» وهو يرد على القدرية وغيرهم.قوله تعالى: «ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة» أي داهية تفجؤهم بكفرهم؛ وعتوهم؛ ويقال: قرعه أمر إذا أصابه، والجمع قوارع؛ والأصل في القرع الضرب؛ قال:أفني تلادي وما جمعت من نشب قرع القواقيز أفواه الأباريقأي لا يزال الكافرون تصيبهم داهية مهلكة من صاعقة كما أصاب أربد أو من قتل أو من أسر أو جدب، أو غير ذلك من العذاب والبلاء؛ كما نزل بالمستهزئين، وهم رؤساء المشركين. وقال عكرمة عن ابن عباس: القارعة النكبة. وقال ابن عباس أيضا وعكرمة: القارعة الطلائع والسرايا التي كان ينفذها رسول الله صلى الله عليه وسلم لهم «أو تحل» أي القارعة. «قريبا من دارهم» قاله قتادة والحسن. وقال ابن عباس: أو تحل أنت قريبا من دارهم. وقيل: نزلت الآية بالمدينة؛ أي لا تزال تصيبهم القوارع فتنزل بساحتهم أو بالقرب منهم كقرى المدينة ومكة. «حتى يأتي وعد الله» في فتح مكة؛ قاله مجاهد وقتادة وقيل: نزلت بمكة؛ أي تصيبهم القوارع، وتخرج عنهم إلى المدينة يا محمد، فتحل قريبا من دارهم، أو تحل بهم محاصرا لهم؛ وهذه المحاصرة لأهل الطائف، ولقلاع خيبر، ويأتي وعد الله بالإذن لك في قتالهم وقهرهم. وقال الحسن: وعد الله يوم القيامة.


وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِّن قَبْلِكَ فَأَمْلَيْتُ لِلَّذِينَ كَفَرُواْ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ

ولقد استهزئ برسل من قبلك فأمليت للذين كفروا ثم أخذتهم فكيف كان عقابقوله تعالى: «ولقد استهزئ برسل من قبلك فأمليت للذين كفروا ثم أخذتهم» تقدم معنى الاستهزاء في «البقرة» ومعنى الإملاء في «آل عمران» أي سخر بهم، وأزري عليهم؛ فأمهلت الكافرين مدة ليؤمن من كان في علمي أنه يؤمن منهم؛ فلما حق القضاء أخذتهم بالعقوبة. «فكيف كان عقاب» أي فكيف رأيتم ما صنعت بهم، فكذلك أصنع بمشركي قومك.


أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ وَجَعَلُواْ لِلّهِ شُرَكَاء قُلْ سَمُّوهُمْ أَمْ تُنَبِّئُونَهُ بِمَا لاَ يَعْلَمُ فِي الأَرْضِ أَم بِظَاهِرٍ مِّنَ الْقَوْلِ بَلْ زُيِّنَ لِلَّذِينَ كَفَرُواْ مَكْرُهُمْ وَصُدُّواْ عَنِ السَّبِيلِ وَمَن يُضْلِلِ اللّهُ فَمَا لَهُ مِنْ هَادٍ

أفمن هو قائم على كل نفس بما كسبت وجعلوا لله شركاء قل سموهم أم تنبئونه بما لا يعلم في الأرض أم بظاهر من القول بل زين للذين كفروا مكرهم وصدوا عن السبيل ومن يضلل الله فما له من هادقوله تعالى: «أفمن هو قائم على كل نفس بما كسبت» ليس هذا القيام القيام الذي هو ضد القعود، بل هو بمعنى التولي لأمور الخلق؛ كما يقال: قام فلان بشغل كذا؛ فإنه قائم على كل نفس بما كسبت أي يقدرها على الكسب، ويخلقها ويرزقها ويحفظها ويجازيها على عملها؛ فالمعنى: أنه حافظ لا يغفل، والجواب محذوف؛ والمعنى: أفمن هو حافظ لا يغفل كمن يغفل. وقيل: «أفمن هو قائم» أي عالم؛ قاله الأعمش. قال الشاعر:فلولا رجال من قريش أعزة سرقتم ثياب البيت والله قائمأي عالم؛ فالله عالم بكسب كل نفس. وقيل: المراد بذلك الملائكة الموكلون ببني آدم، عن الضحاك. «وجعلوا» حال؛ أي أوقد جعلوا، أو عطف على «استهزئ» أي استهزؤوا وجعلوا؛ أي سموا «لله شركاء» يعني أصناما جعلوها آلهة. «قل سموهم» أي قل لهم يا محمد: «سموهم» أي بينوا أسماءهم، على جهة التهديد؛ أي إنما يسمون: اللات والعزى ومناة وهبل. «أم تنبئونه بما لا يعلم في الأرض» «أم» استفهام توبيخ، أي أتنبئونه؛ وهو على التحقيق عطف على استفهام متقدم في المعنى؛ لأن قوله: «سموهم» معناه: ألهم أسماء الخالقين. «أم تنبئونه بما لا يعلم في الأرض» ؟. وقيل: المعنى قل لهم أتنبئون الله بباطن لا يعلمه. «أم بظاهر من القول» يعلمه؟ فإن قالوا: بباطن لا يعلمه أحالوا، وإن قالوا: بظاهر يعلمه فقل لهم: سموهم؛ فإذا سموهم اللات والعزى فقل لهم: إن الله لا يعلم لنفسه شريكا. وقيل: «أم تنبئونه» عطف على قوله: «أفمن هو قائم» أي أفمن هو قائم، أم تنبئون الله بما لا يعلم؛ أي أنتم تدعون لله شريكا، والله لا يعلم لنفسه شريكا؛ أفتنبئونه بشريك له في الأرض وهو لا يعلمه! وإنما خص الأرض بنفي الشريك عنها وإن لم يكن له شريك في غير الأرض لأنهم ادعوا له شركاء في الأرض. ومعنى. «أم بظاهر من القول» : الذي أنزل الله على أنبيائه. وقال قتادة: معناه بباطل من القول؛ ومنه قول الشاعر:أعيرتنا ألبانها ولحومها وذلك عار يا ابن ريطة ظاهرأي باطل. وقال الضحاك: بكذب من القول. ويحتمل خامسا - أن يكون الظاهر من القول حجة يظهرونها بقولهم؛ ويكون معنى الكلام: أتجبرونه بذلك مشاهدين، أم تقولون محتجين. «بل زين للذين كفروا مكرهم» أي دع هذا! بل زين للذين كفروا مكرهم قيل: استدراك. على هذا الوجه، أي ليس لله شريك، لكن زين للذين كفروا مكرهم. وقرأ ابن عباس ومجاهد - «بل زين للذين كفروا مكرهم» مسمى الفاعل، وعلى قراءة الجماعة فالذي زين للكافرين مكرهم الله تعالى، وقيل: الشيطان. ويجوز أن يسمى الكفر مكرا؛ لأن مكرهم بالرسول كان كفرا. «وصدوا عن السبيل» أي صدهم الله؛ وهي قراءة حمزة والكسائي. الباقون بالفتح؛ أي صدوا غيرهم؛ واختاره أبو حاتم، اعتبارا بقوله: «ويصدون عن سبيل الله» «الأنفال: 47» وقوله: «هم الذين كفروا وصدوكم عن المسجد الحرام» «الفتح: 25» . وقراءة الضم أيضا حسنة في «زين» و «صدوا» لأنه معلوم أن الله فاعل، ذلك في مذهب أهل السنة؛ ففيه إثبات القدر، وهو اختيار أبي عبيد. وقرأ يحيى بن وثاب وعلقمة - «وصِدوا» بكسر الصاد؛ وكذلك. «هذه بضاعتنا ردت إلينا» «يوسف: 65» بكسر الراء أيضا على ما لم يسم فاعله؛ وأصلها صددوا ورددت، فلما أدغمت الدال الأولى في الثانية نقلت حركتها على ما قبلها فانكسر. «ومن يضلل الله» بخذلانه. «فما له من هاد» أي موفق؛ وفي هذا إثبات قراءة الكوفيين ومن تابعهم؛ لقوله: «، ومن يضلل الله» فكذلك قوله: «وصدوا» . ومعظم القراء يقفون على الدال من غير الياء؛ وكذلك «وال» و «واق» ؛ لأنك تقول في الرجل: هذا قاض ووال وهاد، فتحذف الياء لسكونها والتقائها مع التنوين. وقرئ «فما له من هادي» و «والي» و «واقي» بالياء؛ وهو على لغة من يقول: هذا داعي وواقي بالياء؛ لأن حذف الياء في حالة الوصل لالتقائها مع التنوين، وقد أمنا هذا في الوقف؛ فردت الياء فصار هادي ووالي وواقي. وقال الخليل في نداء قاض: يا قاضي بإثبات الياء؛ إذ لا تنوين مع النداء، كما لا تنوين في نحو الداعي والمتعالي.


لَّهُمْ عَذَابٌ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الآخِرَةِ أَشَقُّ وَمَا لَهُم مِّنَ اللّهِ مِن وَاقٍ

لهم عذاب في الحياة الدنيا ولعذاب الآخرة أشق وما لهم من الله من واققوله تعالى: «لهم عذاب في الحياة الدنيا» أي للمشركين الصادين: بالقتل والسبي والإسار، وغير ذلك من الأسقام والمصائب. «ولعذاب الآخرة أشق» أي أشد؛ من قولك: شق علي كذا يشق. «وما لهم من الله من واق» أي مانع يمنعهم من عذابه ولا دافع. و «من» زائدة.


مَّثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ أُكُلُهَا دَآئِمٌ وِظِلُّهَا تِلْكَ عُقْبَى الَّذِينَ اتَّقَواْ وَّعُقْبَى الْكَافِرِينَ النَّارُ

مثل الجنة التي وعد المتقون تجري من تحتها الأنهار أكلها دائم وظلها تلك عقبى الذين اتقوا وعقبى الكافرين النارقوله تعالى: «مثل الجنة التي وعد المتقون» اختلف النحاة في رفع «مثل» فقال سيبويه: ارتفع بالابتداء والخبر محذوف؛ والتقدير: وفيما يتلى عليكم مثل الجنة. وقال الخليل: ارتفع الابتداء وخبره «تجري من تحتها الأنهار» أي صفة الجنة التي وعد المتقون تجري من تحتها الأنهار؛ كقولك: قولي يقوم زيد؛ فقولي مبتدأ، ويقوم زيد خبره؛ والمثل بمعنى الصفة موجود؛ قال الله تعالى: «ذلك مثلهم في التوراة ومثلهم في الإنجيل» «الفتح: 29» وقال: «ولله المثل الأعلى» «النحل: 60» أي الصفة العليا؛ وأنكره أبو علي وقال: لم يسمع مثل بمعنى الصفة؛ إنما معناه الشبه؛ ألا تراه يجري مجراه في مواضعه ومتصرفاته، كقولهم: مررت برجل مثلك؛ كما تقول: مررت برجل شبهك؛ قال: ويفسد أيضا من جهة المعنى؛ لأن مثلا إذا كان معناه صفة كان تقدير الكلام: صفة الجنة التي فيها أنهار، وذلك غير مستقيم؛ لأن الأنهار في الجنة نفسها لا صفتها وقال الزجاج: مثل الله عز وجل لنا ما غاب عنا بما نراه؛ والمعنى: مثل الجنة جنة تجري من تحتها الأنهار؛ وأنكره أبو علي فقال: لا يخلو المثل على قوله أن يكون الصفة أو الشبه، وفي كلا الوجهين لا يصح ما قاله؛ لأنه إذا كان بمعنى الصفة لم يصح، لأنك إذا قلت: صفة الجنة جنة، فجعلت الجنة خبرا لم يستقم ذلك؛ لأن الجنة لا تكون الصفة، وكذلك أيضا شبه الجنة جنة؛ ألا ترى أن الشبه عبارة عن المماثلة التي بين المتماثلين، وهو حدث؛ والجنة غير حدث؛ فلا يكون الأول الثاني. وقال الفراء: المثل مقحم للتأكيد؛ والمعنى: الجنة التي وعد المتقون تجري من تحتها الأنهار؛ والعرب تفعل ذلك كثيرا بالمثل؛ كقوله: «ليس كمثله شيء» «الشورى: 11» : أي ليس هو كشيء. وقيل التقدير: صفة الجنة التي وعد المتقون صفة جنة «تجري من تحتها الأنهار» وقيل معناه: شبه الجنة التي وعد المتقون في الحسن والنعمة والخلود كشبه النار في العذاب والشدة والخلود؛ قاله مقاتل. «أكلها دائم وظلها» لا ينقطع؛ وفي الخبر: «إذا أخذت ثمرة عادت مكانها أخرى» وقد بيناه في «التذكرة» . «وظلها» أي وظلها كذلك؛ فحذف؛ أي ثمرها لا ينقطع، وظلها لا يزول؛ وهذا رد على الجهمية في زعمهم أن نعيم الجنة يزول ويفني. «تلك عقبى الذين اتقوا وعقبى الكافرين النار» أي عاقبة أمر المكذبين وآخرتهم النار يدخلونها.


وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَفْرَحُونَ بِمَا أُنزِلَ إِلَيْكَ وَمِنَ الأَحْزَابِ مَن يُنكِرُ بَعْضَهُ قُلْ إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ اللّهَ وَلا أُشْرِكَ بِهِ إِلَيْهِ أَدْعُو وَإِلَيْهِ مَآبِ

والذين آتيناهم الكتاب يفرحون بما أنزل إليك ومن الأحزاب من ينكر بعضه قل إنما أمرت أن أعبد الله ولا أشرك به إليه أدعو وإليه مآبقوله تعالى: «والذين آتيناهم الكتاب يفرحون بما أنزل إليك» أي بعض من أوتي الكتاب يفرح بالقرآن، كابن سلام وسلمان، والذين جاؤوا من الحبشة؛ فاللفظ عام، والمراد الخصوص. وقال قتادة: هم أصحاب محمد صلى الله عليه وسلم يفرحون بنور القرآن؛ وقاله مجاهد وابن زيد. وعن مجاهد أيضا أنهم مؤمنو أهل الكتاب. وقيل: هم جماعة أهل الكتاب من اليهود والنصارى يفرحون بنزول القرآن لتصديقه كتبهم. وقال أكثر العلماء: كان ذكر الرحمن في القرآن قليلا في أول ما أنزل، فلما أسلم عبدالله بن سلام وأصحابه ساءهم قلة ذكر الرحمن في القرآن مع كثرة ذكره في التوراة؛ فسألوا النبي عن ذلك؛ فأنزل الله تعالى: «قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى» «الإسراء: 110» فقالت قريش: ما بال محمد يدعو إلى إله واحد فأصبح اليوم يدعو إلهين، الله والرحمن! والله ما نعرف الرحمن إلا رحمن اليمامة، يعنون مسيلمة الكذاب؛ فنزلت: «وهم بذكر الرحمن هم كافرون» «الأنبياء: 36» «وهم يكفرون بالرحمن» «الرعد: 30» ففرح مؤمنو أهل الكتاب بذكر الرحمن؛ فأنزل الله تعالى: «والذين آتيناهم الكتاب يفرحون بما أنزل إليك» . «ومن الأحزاب» يعني مشركي مكة، ومن لم يؤمن من اليهود والنصارى والمجوس. وقيل: هم العرب المتحزبون على النبي صلى الله عليه وسلم. وقيل: ومن أعداء المسلمون من ينكر بعض ما في القرآن؛ لأن فيهم من كان يعترف ببعض الأنبياء، وفيهم من كان يعترف بأن الله خالق السماوات والأرض. «قل إنما أمرت أن أعبد الله ولا أشرك به» قراءة الجماعة بالنصب عطفا على «أعبد» . وقرأ أبو خالد بالرفع على الاستئناف أي أفرده بالعبادة وحده لا شريك له، وأتبرأ عن المشركين، ومن قال: المسيح ابن الله وعزير ابن الله، ومن اعتقد التشبيه كاليهود. «إليه أدعو» أي إلى عبادته أدعو الناس. «وإليه مآب» أي أرجع في أموري كلها.


وَكَذَلِكَ أَنزَلْنَاهُ حُكْماً عَرَبِيّاً وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم بَعْدَ مَا جَاءكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللّهِ مِن وَلِيٍّ وَلاَ وَاقٍ

وكذلك أنزلناه حكما عربيا ولئن اتبعت أهواءهم بعد ما جاءك من العلم ما لك من الله من ولي ولا واققوله تعالى: «وكذلك أنزلناه حكما عربيا» أي وكما أنزلنا عليك القرآن فأنكره بعض الأحزاب كذلك أنزلناه حكما عريبا؛ وإذا وصفه بذلك لأنه أنزله على محمد صلى الله عليه وسلم، وهو عربي، فكذب الأحزاب بهذا الحكم أيضا. وقيل نظم الآية: وكما أنزلنا الكتب على الرسل بلغاتهم كذلك أنزلنا إليك القرآن حكما عربيا، أي بلسان العرب؛ ويريد بالحكم ما فيه من الأحكام. وقيل: أراد بالحكم العربي القرآن كله؛ لأنه يفصل بين الحق والباطل ويحكم. «ولئن اتبعت أهواءهم» أي أهواء المشركين في عبادة ما دون الله، وفي التوجيه إلى غير الكعبة. «بعدما جاءك من العلم ما لك من الله من ولي ولا واق» أي ناصر ينصرك. «ولا واق» يمنعك من عذابه؛ والخطاب للنبي صلى الله عليه وسلم، والمراد الأمة.


وَلَقَدْ أَرْسَلْنَا رُسُلاً مِّن قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجاً وَذُرِّيَّةً وَمَا كَانَ لِرَسُولٍ أَن يَأْتِيَ بِآيَةٍ إِلاَّ بِإِذْنِ اللّهِ لِكُلِّ أَجَلٍ كِتَابٌ

ولقد أرسلنا رسلا من قبلك وجعلنا لهم أزواجا وذرية وما كان لرسول أن يأتي بآية إلا بإذن الله لكل أجل كتابقيل: إن اليهود عابوا على النبي صلى الله عليه وسلم الأزواج، وعيرته بذلك وقالوا: ما نرى لهذا الرجل همة إلا النساء والنكاح، ولو كان نبيا لشغله أم النبوة عن النساء؛ فأنزل الله هذه والآية، وذكرهم أمر داود وسليمان فقال: «ولقد أرسلنا من قبلك وجعلنا لهم أزواجا وذرية» أي جعلناهم بشرا يقصون ما أحل الله من شهوات الدنيا، وإنما التخصيص في الوحي.هذه الآية تدل على الترغيب في النكاح والحض عليه، وتنهي عن التبتل، وهو ترك النكاح، وهذه سنة المرسلين كما نصت عليه هذه الآية، والسنة واردة بمعناها؛ قال صلى الله عليه وسلم: «تزوجوا فإني مكاثر بكم الأمم» الحديث. وقد تقدم في «آل عمران» وقال: «من تزوج فقد استكمل نصف الدين فليتق الله في النصف الثاني» . ومعنى ذلك أن النكاح يعف عن الزني، والعفاف أحد الخصلتين اللتين ضمن رسول الله صلى الله عليه وسلم عليهما الجنة فقال: «من وقاه الله شر اثنتين ولج الجنة ما بين لحييه وما بين رجليه» خرجه الموطأ وغيره. وفي صحيح البخاري عن أنس قال: «جاء ثلاثة رهط إلى بيوت أزواج النبي صلى الله عليه وسلم يسألون عن عبادة النبي صلى الله عليه وسلم، فلما أخبروا كأنهم تقالوها فقالوا: وأين نحن من النبي صلى الله عليه وسلم! قد غفر الله له ما تقدم من ذنبه وما تأخر. فقال أحدهم: أما أنا فإني أصلي الليل أبدا، وقال الآخر: إني أصوم الدهر فلا أفطر. وقال الآخر: أنا أعتزل النساء فلا أتزوج؛ فجاء رسول الله صلى الله عليه وسلم إليهم فقال: (أنتم الذين قلتم كذا وكذا أما والله إني لأخشاكم لله وأتقاكم له لكني أصوم وأفطر وأصلي وأرقد وأتزوج النساء فمن رغب عن سنتي فليس مني» . خرجه مسلم بمعناه؛ وهذا أبين. وفي صحيح مسلم عن سعد بن أبي وقاص قال: «أراد عثمان أن يتبتل فنهاه النبي صلى الله عليه وسلم؛ ولو أجاز له ذلك لاختصينا، وقد تقدم في "آل عمران" الحض على طلب الولد والرد على من جهل ذلك. وقد روي عن عمر بن الخطاب رضي الله عنه أنه كان يقول: إني لأتزوج المرأة وما لي فيها من حاجة، وأطؤها وما أشتهيها؛ قيل له: وما يحملك على ذلك يا أمير المؤمنين؟ قال: حبي أن يخرج الله مني من يكاثر به النبي صلى الله عليه وسلم النبيين يوم القيامة؛ وإني سمعته يقول: (عليكم بالأبكار فإنهن أعذب أفواها وأحسن أخلاقا وأنتق أرحاما وإني مكاثر بكم الأمم يوم القيامة» يعني بقول: «أنتق أرحاما» أقبل للولد؛ ويقال للمرأة الكثيرة الولد ناتق؛ لأنها ترمي بالأولاد رميا. وخرج أبو داود عن معقل بن يسار قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: إني أصبت امرأة ذات حسب وجمال، وإنها لا تلد، أفأتزوجها؟ قال «لا» ثم أتاه الثانية فنهاه، ثم أتاه الثالثة فقال: «تزوجوا الودود الولود فإني مكاثر بكم الأمم» . صححه أبو محمد عبدالحق وحسبك.قوله تعالى: «وما كان لرسول أن يأتي بآية إلا بإذن الله» عاد الكلام إلى ما اقترحوا من الآيات - ما تقدم ذكره في هذه السورة - فأنزل الله ذلك فيهم؛ وظاهر الكلام حظر ومعناه النفي؛ لأنه لا يحظر على أحد ما لا يقدر عليه. «لكل أجل كتاب» أي لكل أمر قضاه الله كتاب عند الله؛ قال الحسن. وقيل: فيه تقديم وتأخير، المعنى: لكل كتاب أجل؛ قال الفراء والضحاك؛ أي لكل أمر كتبه الله أجل مؤقت، ووقت معلوم؛ نظيره. «لكل نبأ مستقر» «الأنعام: 67» ؛ بين أن المراد ليس على اقتراح الأمم في نزول العذاب، بل لكل أجل كتاب. وقيل: المعنى لكل مدة كتاب مكتوب، وأمر مقدر لا تقف عليه الملائكة. وذكر الترمذي الحكيم في «نوادر الأصول» عن شهر بن حوشب عن أبي هريرة قال: لما ارتقى موسى صلوات الله عليه وسلامه طور سيناء رأى الجبار في إصبعه خاتما، فقال: يا موسى ما هذا؟ وهو أعلم به، قال: شيء من حلي الرجال، قال: فهل عليه شيء من أسمائي مكتوب أو كلامي؟ قال: لا، قال: فاكتب عليه «لكل أجل كتاب» .


يَمْحُو اللّهُ مَا يَشَاءُ وَيُثْبِتُ وَعِندَهُ أُمُّ الْكِتَابِ

يمحو الله ما يشاء ويثبت وعنده أم الكتابقوله تعالى: «يمحو الله ما يشاء ويثبت» أي يمحو من ذلك الكتاب ما يشاء أن يوقعه بأهله ويأتي به. «ويثبت» ما يشاء؛ أي يؤخره إلى وقته؛ يقال: محوت الكتاب محوا، أي أذهبت أثره. «ويثبت» أي ويثبته؛ كقوله: «والذاكرين الله كثيرا والذاكرات» «الأحزاب: 35» أي والذاكرات الله.وقرأ ابن كثير وأبو عمرو وعاصم «ويثبت» بالتخفيف، وشدد الباقون؛ وفي قراءة ابن عباس، واختيار أبي حاتم وأبي عبيد لكثرة من قرأ بها؛ لقول: «يثبت الله الذين آمنوا» «إبراهيم: 27» . وقال ابن عمر: سمعت النبي صلى الله عليه وسلم يقول: «يمحو الله ما يشاء ويثبت إلا السعادة والشقاوة والموت» . وقال ابن عباس: يمحو الله ما يشاء ويثبت إلا أشياء؛ الخَلق والخُلق والأجل والرزق والسعادة والشقاوة؛ وعنه: هما كتابان سوى أم الكتاب، يمحو الله منهما ما يشاء ويثبت. «وعنده أم الكتاب» الذي لا يتغير منه شيء. قال القشيري: وقيل السعادة والشقاوة والخلق والخلق والرزق لا تتغير؛ فالآية فيما عدا هذه الأشياء؛ وفي هذا القول نوع تحكم.قلت: مثل هذا لا يدرك بالرأي والاجتهاد، وإنما يؤخذ: توقيفا، فإن صح فالقول به يجب ويوقف عنده، وإلا فتكون الآية عامة في جميع الأشياء، وهو الأظهر والله أعلم؛ وهذا يروي معناه عن عمر بن الخطاب رضي الله عنه وابن مسعود وأبي وائل وكعب الأحبار وغيرهم، وهو قول الكلبي. وعن أبي عثمان النهدي أن عمر بن الخطاب رضى الله عنه كان يطوف بالبيت وهو يبكي ويقول: اللهم إن كنت كتبتني في أهل السعادة فأثبتني فيها، وإن كنت كتبتني في أهل الشقاوة والذنب فامحني وأثبتني في أهل السعادة والمغفرة؛ فإنك تمحو ما تشاء وتثبت، وعندك أم الكتاب. وقال ابن مسعود: اللهم إن كنت كتبتني في السعداء فأثبتني فيهم، وإن كنت كتبتني في الأشقياء فامحني من الأشقياء واكتبني في السعداء؛ فإنك: تمحو ما تشاء وتثبت؛ وعندك أم الكتاب. وكان أبو وائل يكثر أن يدعو: اللهم إن كنت كتبتنا أشقياء فامح واكتبنا سعداء، وإن كنت كتبتنا سعداء فأثبتنا، فإنك تمحو ما تشاء وتثبت وعندك أم الكتاب. وقال كعب لعمر بن الخطاب: لولا آية في كتاب الله لأنبأتك بما هو كائن إلى يوم القيامة. «يمحو الله ما يشاء ويثبت وعنده أم الكتاب» . وقال مالك بن دينار في المرأة التي دعا لها: اللهم إن كان في بطنها جارية فأبدلها غلاما فإنك تمحو ما تشاء وتثبت وعندك أم الكتاب. وقد تقدم في الصحيحين عن أبي هريرة قال: سمعت النبي صلى الله عليه وسلم يقول: «من سره أن يبسط له رزقه وينسأ له أثره فليصل رحمه» . ومثله عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: «من أحب» فذكره بلفظه سواء؛ وفيه تأويلان: أحدهما: معنوي، وهو ما يبقى بعده من الثناء الجميل والذكر الحسن، والأجر المتكرر، فكأنه لم يمت. والآخر: يؤخر أجله المكتوب في اللوح المحفوظ؛ والذي في علم الله ثابت لا تبدل له، كما قال: «يمحو الله ما يشاء ويثبت وعنده أم الكتاب» . وقيل لابن عباس لما روى الحديث الصحيح عن رسول الله صلى الله عليه وسلم أنه قال: «من أحب أن يمد الله في عمره وأجله ويبسط له في رزقه فليتق الله وليصل رحمه» كيف يزاد في العمر والأجل؟ ! فقال: قال الله عز وجل: «هو الذي خلقكم من طين ثم قضى أجلا وأجل مسمى عنده» «الأنعام: 2» . فالأجل الأول أجل العبد من حين ولادته إلى حين موته، والأجل الثاني: يعني المسمى عنده - من حين وفاته إلى يوم يلقاه في البرزخ لا يعلمه إلا الله؛ فإذا اتقى العبد ربه ووصل رحمه زاده الله في أجل عمره الأول من أجل البرزخ؛ ما شاء، وإذا عصى وقطع رحمه نقصه اللهمن أجل عمره في الدنيا ما شاء، فيزيده في البرزخ فإذا تحتمل الأجل في علمه السابق امتنع الزيادة والنقصان؛ لقوله تعالى: «فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون» «الأعراف: 34» فتوافق الخبر والآية؛ وهذه زيادة في نفس العمر وذات الأجل على ظاهر اللفظ، في اختيار حبر الأمة، والله أعلم. وقال مجاهد: يحكم الله أمر السنة في رمضان فيمحو ما يشاء ويثبت ما يشاء، إلا الحياة والموت، والشقاء والسعادة؛ وقد مضى القول فيه. وقال الضحاك: يمحو الله ما يشاء من ديوان الحفظة ما ليس فيه ثواب ولا عقاب، ويثبت ما فيه ثواب وعقاب؛ وروى معناه أبو صالح عن ابن عباس.وقال الكلبي: يمحو من الرزق ويزيد فيه، ويمحو من الأجل ويزيد فيه، ورواه عن النبي صلى الله عليه وسلم. ثم سئل الكلبي عن هذه الآية فقال: يكتب القول كله، حتى إذا كان يوم الخميس طرح منه كل شيء ليس فيه ثواب ولا عقاب، مثل قولك: أكلت وشربت ودخلت وخرجت ونحوه، وهو صادق، ويثبت ما فيه الثواب والعقاب. وقال قتادة وابن زيد وسعيد بن جبير: يمحو الله ما يشاء من الفرائض والنوافل فينسخه ويبدله، ويثبت ما يشاء فلا ينسخه، وجملة الناسخ والمنسوخ عنده في أم الكتاب؛ ونحوه ذكره النحاس والمهدوي عن ابن عباس؛ قال النحاس: وحدثنا بكر بن سهل، قال حدثنا أبو صالح، عن معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس، «يمحو الله ما يشاء» يقول: يبدل الله من القرآن ما يشاء فينسخه، «ويثبت» ما يشاء فلا يبدله، «وعنده أم الكتاب» يقول: جملة ذلك عنده في أم الكتاب، الناسخ والمنسوخ. وقال سعيد بن جبير أيضا: يغفر ما يشاء - يعني - من ذنوب عباده، ويترك ما يشاء فلا يغفره. وقال عكرمة: يمحو ما يشاء - يعني بالتوبة - جميع الذنوب ويثبت بدل الذنوب حسنات قال تعالى: «إلا من تاب وأمن وعمل عملا صالحا» «الفرقان: 70» الآية. وقال الحسن: «يمحو الله ما يشاء» من جاء أجله، «ويثبت» من لم يأت أجله. وقال الحسن: يمحو الآباء، ويثبت الأبناء. وعنه أيضا. ينسى الحفظة من الذنوب ولا ينسي. وقال السدي: «يمحو الله ما يشاء» يعني: القمر، «ويثبت» يعني: الشمس؛ بيانه قوله: «فمحونا آية الليل وجعلنا آية النهار مبصرة» «الإسراء: 12» وقال الربيع بن أنس: هذا في الأرواح حالة النوم؛ يقبضها عند النوم، ثم إذا أراد موته فجأة أمسكه، ومن أراد بقاءه أثبته ورده إلى صاحبه؛ بيانه قوله: «الله يتوفى الأنفس حين موتها» الآية «الزمر: 42» . وقال علي بن أبي طالب يمحو الله ما يشاء من القرون، كقوله: «ألم يروا كم أهلكنا قبلهم من القرون» «يس: 31» ويثبت ما يشاء منها، كقوله: «ثم أنشأنا من بعدهم قرنا آخرين» «المؤمنون: 31» فيمحو قرنا، ويثبت قرنا. وقيل: هو الرجل يعمل الزمن الطويل بطاعة الله، ثم يعمل بمعصية الله فيموت على ضلاله؛ فهو الذي يمحو، والذي يثبت: الرجل يعمل بمعصية الله الزمان الطويل ثم يتوب، فيمحوه الله من ديوان السيئات، ويثبته في ديوان الحسنات؛ ذكره الثعلبي والماوردي عن ابن عباس. وقيل: يمحو الله ما يشاء - يعني الدنيا - ويثبت الآخرة. وقال قيس بن عباد في اليوم العاشر من رجب: هو اليوم الذي يمحو الله فيه ما يشاء، ويثبت فيه ما يشاء،وقد تقدم عن مجاهد أن ذلك يكون في رمضان. وقال ابن عباس: إن لله لوحا محفوظا مسيرة خمسمائة عام، من درة بيضاء، لها دفتان من ياقوتة حمراء، لله فيه كل يوم ثلاثمائة وستون نظرة، يثبت ما يشاء ويمحو ما يشاء. وروي أبو الدرداء عن النبي صلى الله عليه وسلم قال: «إن الله سبحانه يفتح الذكر في ثلاث ساعات يبقين من الليل فينظر في الكتاب الذي لا ينظر فيه أحد غيره فيثبت ما يشاء ويمحو ما يشاء» . والعقيدة أنه لا تبديل لقضاء الله؛ وهذا المحو والإثبات مما سبق به القضاء، وقد تقدم أن من القضاء ما يكون واقعا محتوما، وهو الثابت؛ ومنه ما يكون مصروفا بأسباب، وهو الممحو، والله أعلم. وقال الغزنوي: وعندي أن ما في اللوح خرج عن الغيب لإحاطة بعض الملائكة؛ فيحتمل التبديل؛ لأن إحاطة الخلق بجميع علم الله محال؛ وما في علمه من تقدير الأشياء لا يبدل. «وعنده أم الكتاب» أصل ما كتب من الآجال وغيرها. وقيل: أم الكتاب اللوح المحفوظ الذي لا يبدل ولا يغير. وقد قيل: إنه يجري فيه التبديل. وقيل: إنما يجري في الجرائد الأخر. وسئل ابن عباس عن أم الكتاب فقال: علم الله ما هو خالق، وما خلقه عاملون؛ فقال لعلمه: كن كتابا، ولا تبديل في علم الله، وعنه أنه الذكر؛ دليله قوله تعالى: «ولقد كتبنا في الزبور من بعد الذكر» «الأنبياء: 105» وهذا يرجع معناه إلى الأول؛ وهو معنى قول كعب. قال كعب الأحبار: أم الكتاب علم الله تعالى بما خلق وبما هو خالق.


وَإِن مَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ وَعَلَيْنَا الْحِسَابُ

وإما نرينك بعض الذي نعدهم أو نتوفينك فإنما عليك البلاغ وعلينا الحسابقوله تعالى: «وإن ما نرينك بعض الذي نعدهم» «ما» زائدة، والتقدير: وإن نرينك بعض الذي نعدهم، أي من العذاب لقوله: «لهم عذاب في الحياة الدنيا» «الرعد: 34» وقوله: «ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة» «الرعد: 31» أي إن أريناك بعض ما وعدناهم «أو نتوفينك فإنما عليك البلاغ» فليس عليك إلا البلاغ؛ أي التبليغ؛ «وعلينا الحساب» أي الجزاء والعقوبة.


أَوَلَمْ يَرَوْاْ أَنَّا نَأْتِي الأَرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَا وَاللّهُ يَحْكُمُ لاَ مُعَقِّبَ لِحُكْمِهِ وَهُوَ سَرِيعُ الْحِسَابِ

أولم يروا أنا نأتي الأرض ننقصها من أطرافها والله يحكم لا معقب لحكمه وهو سريع الحسابقوله تعالى: «أولم يروا» يعني، أهل مكة، «أنا نأتي الأرض» أي نقصدها. «ننقصها من أطرافها» اختلف فيه؛ فقال ابن عباس ومجاهد: «ننقصها من أطرافها» موت علمائها وصلحائها قال القشيري: وعلى هذا فالأطراف الأشراف؛ وقد قال ابن الأعرابي: الطرف والطرف الرجل الكريم؛ ولكن هذا القول بعيد، لأن مقصود الآية: أنا أريناهم النقصان في أمورهم، ليعلموا أن تأخير العقاب عنهم ليس عن عجز؛ إلا أن يحمل قول ابن عباس على موت أحبار اليهود والنصارى. وقال مجاهد أيضا وقتادة والحسن: هو ما يغلب عليه المسلمون مما في أيدي المشركين؛ وروي ذلك عن ابن عباس، وعنه أيضا هو خراب الأرض حتى يكون العمران في ناحية منها؛ وعن مجاهد: نقصانها خرابها وموت أهلها. وذكر وكيع بن الجراح عن طلحة بن عمير عن عطاء بن أبي رباح في قول الله تعالى: «أو لم يروا أنا نأتي الأرض ننقصها من أطرافها» قال: ذهاب فقهائها وخيار أهلها. قال أبو عمر بن عبدالبر: قول عطاء في تأويل الآية حسن جدا؛ تلقاه أهل العلم بالقبول.قلت: وحكاه المهدوي عن مجاهد وابن عمر، وهذا نص القول الأول نفسه، روى سفيان عن منصور عن مجاهد، «ننقصها من أطرفها» قال: موت الفقهاء والعلماء؛ ومعروف في اللغة أن الطرف الكريم من كل شيء؛ وهذا خلاف ما ارتضاه أبو نصر عبدالرحيم بن عبدالكريم من قول ابن عباس. وقال عكرمة والشعبي: هو النقصان وقبض الأنفس. قال أحدهما: ولو كانت الأرض تنقص لضاق عليك حشك. وقال الآخر: لضاق عليك حش تتبرز فيه. قيل: المراد به هلاك من هلك من الأمم قبل قريش وهلاك أرضهم بعدهم؛ والمعنى: أو لم تر قريش هلاك من قبلهم، وخراب أرضهم بعدهم؟! أفلا يخافون أن يحل بهم مثل ذلك؛ وروي ذلك أيضا عن ابن عباس ومجاهد وابن جريج. وعن ابن عباس أيضا أنه بركات الأرض وثمارها وأهلها. وقيل: نقصها بجور ولاتها.قلت: وهذا صحيح معنى؛ فإن الجور والظلم يخرب البلاد، بقتل أهلها وانجلائهم عنها، وترفع من الأرض البركة، والله أعلم.قوله تعالى: «والله يحكم لا معقب لحكمه» أي ليس يتعقب حكمه أحد بنقص ولا تغير. «وهو سريع الحساب» أي الانتقام من الكافرين، سريع الثواب للمؤمن. وقيل: لا يحتاج. في حسابه إلى روية قلب، ولا عقد بنان؛ حسب ما تقدم في «البقرة» بيانه.


وَقَدْ مَكَرَ الَّذِينَ مِن قَبْلِهِمْ فَلِلّهِ الْمَكْرُ جَمِيعاً يَعْلَمُ مَا تَكْسِبُ كُلُّ نَفْسٍ وَسَيَعْلَمُ الْكُفَّارُ لِمَنْ عُقْبَى الدَّارِ

وقد مكر الذين من قبلهم فلله المكر جميعا يعلم ما تكسب كل نفس وسيعلم الكفار لمن عقبى الدارقوله تعالى: «وقد مكر الذين من قبلهم» أي من قبل مشركي مكة، مكروا بالرسل وكادوا لهم وكفروا بهم. «فلله المكر جميعا» أي هو مخلوق له مكر الماكرين، فلا يضر إلا بإذنه. وقيل: فلله خير المكر؛ أي يجازيهم به. «يعلم ما تكسب كل نفس» من خير وشر، فيجازي عليه. «وسيعلم الكفار» كذا قراءه نافع وابن كثير وأبي عمرو. الباقون: «الكفار» على الجمع. وقيل: عني به أبو جهل. «لمن عقبى الدار» أي عاقبة دار الدنيا ثوابا وعقابا، أو لمن الثواب والعقاب في الدار الآخرة؛ وهذا تهديد ووعيد.


وَيَقُولُ الَّذِينَ كَفَرُواْ لَسْتَ مُرْسَلاً قُلْ كَفَى بِاللّهِ شَهِيداً بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ

ويقول الذين كفروا لست مرسلا قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتابقوله تعالى: «ويقول الذين كفروا لست مرسلا» قال قتادة: هم مشركو العرب؛ أي لست بنبي ولا رسول، وإنما أنت متقول؛ أي لما لم يأتهم بما اقترحوا قالوا ذلك. «قل كفى بالله» أي قل لهم يا محمد: «كفى بالله شهيدا بيني وبينكم» بصدقي وكذبكم. «ومن عنده علم الكتاب» وهذا إحجاج على مشركي العرب لأنهم كانوا يرجعون إلى أهل الكتاب - من آمن منهم - في التفاسير. وقيل: كانت شهادتهم قاطعة لقول الخصوم؛ وهم مؤمنو أهل الكتاب كعبدالله بن سلام وسلمان الفارسي وتميم الداري والنجاشي وأصحابه، قاله قتادة وسعيد بن جبير. وروى الترمذي عن ابن أخي عبدالله بن سلام قال: لما أريد قتل عثمان جاء عبدالله بن سلام فقال له عثمان: ما جاء بك؟ قال: جئت في نصرتك؛ قال: أخرج إلى الناس فاطردهم عني، فإنك خارج خير لي من داخل؛ قال فخرج عبدالله بن سلام إلى الناس فقال: أيها الناس! إنه كان اسمي في الجاهلية فلان، فسماني رسول الله صلى الله عليه وسلم عبدالله، ونزلت في آيات من كتاب الله؛ فنزلت في. «وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم إن الله لا يهدي القوم الظالمين» «الأحقاف: 10» ونزلت في. «قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب» الحديث. وقد كتبناه بكماله في كتاب «التذكرة» . وقال فيه أبو عيسى: هذا حديث حسن غريب. وكان اسمه الجاهلية حصين فسماه النبي صلى الله عليه وسلم عبدالله. وقال أبو بشر: قلت لسعيد بن جبير «ومن عنده علم الكتاب» ؟ قال: هو عبدالله بن سلام.قلت: وكيف يكون عبدالله بن سلام وهذه السورة مكية وابن سلام ما أسلم إلا بالمدينة؟! ذكره الثعلبي. وقال القشيري: وقال ابن جبير السورة مكية وابن سلام أسلم بالمدينة بعد هذه السورة؛ فلا يجوز أن تحمل هذه الآية على ابن سلام؛ فمن عنده علم الكتاب جبريل؛ وهو قول ابن عباس. وقال الحسن ومجاهد والضحاك: هو الله تعالى؛ وكانوا يقرؤون «ومن عنده علم الكتاب» وينكرون على من يقول: هو عبدالله بن سلام وسلمان؛ لأنهم يرون أن السورة مكية، وهؤلاء أسلموا بالمدينة. وروي عن النبي صلى الله عليه وسلم أنه قرأ «ومن عنده علم الكتاب» وإن كان في الرواية ضعف، وروى ذلك سليمان بن أرقم عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم؛ وروى محبوب عن إسماعيل بن محمد اليماني أنه قرأ كذلك - «ومِن عنده» بكسر الميم والعين والدال «علم الكتاب» بضم العين ورفع الكتاب. وقال عبدالله بن عطاء: قلت، لأبي جعفر بن على بن الحسين بن علي بن أبي طالب رضي الله عنهم زعموا أن الذي عنده علم الكتاب عبدالله بن سلام فقال: إنما ذلك علي بن أبي طالب رضي الله عنه؛ وكذلك قال محمد ابن الحنفية. وقيل: جميع المؤمنين، والله أعلم. قال القاضي أبو بكر بن العربي: أما من قال إنه علي فعول على أحد وجهين: إما لأنه عنده أعلم المؤمنين وليس كذلك؛ بل أبو بكر وعمر وعثمان أعلم منه. ولقول النبي صلى الله عليه وسلم. «أنا مدينة العلم وعلي بابها» وهو حديث باطل؛ النبي صلى الله عليه وسلم علم وأصحابه أبوابها؛ فمنهم الباب المنفسح، ومنهم المتوسط، على قدر منازلهم في العلوم. وأما من قال إنهم جميع المؤمنين فصدق؛ لأن كل مؤمن يعلم الكتاب، ويدرك وجه إعجازه، ويشهد للنبي صلى الله عليه وسلم بصدقه.قلت: فالكتاب على هذا هو القرآن. وأما من قال هو عبدالله بن سلام فعوَّل، على حديث الترمذي؛ وليس يمتنع أن ينزل في عبدالله بن سلام شيئا ويتناول جميع المؤمنين لفظا؛ ويعضده من النظام أن قوله تعالى: «ويقول الذين كفروا» يعني قريشا؛ فالذين عندهم علم الكتاب هم المؤمنون من اليهود والنصارى، الذين هم إلى معرفة النبوة والكتاب أقرب من عبدة الأوثان. قال النحاس: وقول من قال هو عبدالله بن سلام وغيره يحتمل أيضا؛ لأن البراهين إذا صحت وعرفها من قرأ الكتب التي أنزلت قبل القرآن كان أمرا مؤكدا؛ والله أعلم بحقيقة ذلك.


الَر كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ

الر كتاب أنزلناه إليك لتخرج الناس من الظلمات إلى النور بإذن ربهم إلى صراط العزيز الحميدقوله تعالى: «الر كتاب أنزلناه إليك» تقدم معناه. «لتخرج الناس» أي بالكتاب، وهو القرآن، أي بدعائك إليه. «من الظلمات إلى النور» أي من ظلمات الكفر الضلالة والجهل إلى نور الإيمان والعلم؛ وهذا على التمثيل؛ لأن الكفر بمنزلة الظلمة؛ والإسلام بمنزلة النور. وقيل: من البدعة إلى السنة، ومن الشك إلى اليقين، والمعنى. متقارب. «بإذن ربهم» أي بتوفيقه إياهم ولطفه بهم، والباء في «بإذن ربهم» متعلقة بـ «تخرج» وأضيف الفعل إلى النبي صلى الله عليه وسلم لأنه الداعي والمنذر الهادي. «إلى صراط العزيز الحميد» هو كقولك: خرجت إلى زيد العاقل الفاضل من غير واو، لأنهما شيء واحد؛ والله هو العزيز الذي لا مثل له ولا شبيه. وقيل: «العزيز» الذي لا يغلبه غالب. وقيل: «العزيز» المنيع في ملكه وسلطانه. «الحميد» أي المحمود بكل لسان، والممجد في كل مكان على كل حال. وروى مقسم عن ابن عباس قال: كان قوم آمنوا بعيسى ابن مريم، وقوم كفروا به، فلما بعث محمد صلى الله عليه وسلم آمن به الذين كفروا بعيسى، وكفر الذين آمنوا بعيسى؛ فنزلت هذه الآية، ذكره الماوردي.


اللّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَوَيْلٌ لِّلْكَافِرِينَ مِنْ عَذَابٍ شَدِيدٍ

الله الذي له ما في السماوات وما في الأرض وويل للكافرين من عذاب شديدقوله تعالى: «الله الذي له ما في السماوات وما في الأرض» أي ملكا وعبيدا واختراعا وخلقا. وقرأ نافع وابن عامر وغيرهما: «الله» بالرفع على الابتداء «الذي» خبره. وقيل: «الذي» صفة، والخبر مضمر؛ أي الله الذي له ما في السماوات وما في الأرض قادر على كل شيء. الباقون بالخفض نعتا للعزيز الحميد فقدم النعت على المنعوت؛ كقولك: مررت بالظريف زيد. وقيل: على البدل من «الحميد» وليس صفة؛ لأن اسم الله صار كالعلم فلا يوصف؛ كما لا يوصف بزيد وعمرو، بل يجوز أن يوصف به من حيث المعنى؛ لأن معناه أنه المنفرد بقدرة الإيجاد. وقال أبو عمرو: والخفض على التقديم والتأخير، مجازه: إلى صراط الله العزيز الحميد الذي له ما في السماوات وما في الأرض. وكان يعقوب إذا وقف على «الحميد» رفع، وإذا وصل خفض على النعت. قال ابن الأنباري: من خفض وقف على «وما في الأرض» . «وويل للكافرين من عذاب شديد» قد تقدم معنى الويل في «البقرة» وقال الزجاج: هي كلمة تقال للعذاب والهلكة. «من عذاب شديد» أي من جهنم.


الَّذِينَ يَسْتَحِبُّونَ الْحَيَاةَ الدُّنْيَا عَلَى الآخِرَةِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجاً أُوْلَـئِكَ فِي ضَلاَلٍ بَعِيدٍ

الذين يستحبون الحياة الدنيا على الآخرة ويصدون عن سبيل الله ويبغونها عوجا أولئك في ضلال بعيدقوله تعالى: «الذين يستحبون الحياة الدنيا» أي يختارونها على الآخرة، والكافرون يفعلون ذلك. فـ «الذين» في موضع خفض صفة لهم. وقيل: في موضع رفع خبر ابتداء مضمر، أي هم الذين وقيل: «الذين يستحبون» مبتدأ وخبره. «أولئك» . وكل من آثر الدنيا وزهرتها، واستحب البقاء في نعيمها على النعيم في الآخرة، وصد عن سبيل الله - أي صرف الناس عنه وهو دين الله، الذي جاءت به الرسل، في قول ابن عباس وغيره - فهو داخل في هذه الآية؛ وقد قال صلى الله عليه وسلم: «إن أخوف ما أخاف على أمتي الأئمة المضلون» وهو حديث صحيح. وما أكثر ما هم في هذه الأزمان، والله المستعان. وقيل: «يستحبون» أي يلتمسون الدنيا من غير وجهها، لأن نعمة الله لا تلتمس إلا بطاعته دون معصيته. «ويبغونها عوجا» أي يطلبون لها زيغا وميلا لموافقة أهوائهم، وقضاء حاجاتهم وأغراضهم. والسبيل تذكر وتؤنث. والموج بكسر العين في الدين والأمر والأرضي، وفي كل ما لم يكن قائما؛ وبفتح العين في كل ما كان قائما، كالحائط والرمح ونحوه؛ وقد تقدم في «آل عمران» وغيرها. «أولئك في ضلال بعيد» أي ذهاب عن الحق بعيد عنه.


وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللّهُ مَن يَشَاءُ وَيَهْدِي مَن يَشَاءُ وَهُوَ الْعَزِيزُ الْحَكِيمُ

وما أرسلنا من رسول إلا بلسان قومه ليبين لهم فيضل الله من يشاء ويهدي من يشاء وهو العزيز الحكيمقوله تعالى: «وما أرسلنا من رسول» أي قبلك يا محمد «إلا بلسان قومه» أي بلغتهم، ليبينوا لهم أمر دينهم؛ ووحد اللسان وإن أضافه إلى القوم لأن المراد اللغة؛ فهي اسم جنس يقع على القليل والكثير؛ ولا حجة للعجم وغيرهم في هذه الآية؛ لأن كل من ترجم له ما جاء به النبي صلى الله عليه وسلم ترجمة يفهمها لزمته الحجة، وقد قال الله تعالى: «وما أرسلناك إلا كافة للناس بشيرا ونذيرا» «سبأ: 28» . وقال صلى الله عليه وسلم: «أرسل كل نبي إلى أمته بلسانها وأرسلني الله إلى كل أحمر وأسود من خلقه» . وقال صلى الله عليه وسلم: «والذي نفسي بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم لم يؤمن بالذي أرسلت به إلا كان من أصحاب النار» . خرجه مسلم، وقد تقدم. «فيضل الله من يشاء ويهدي من يشاء» رد على القدرية في نفوذ المشيئة، وهو مستأنف، وليس بمعطوف على «ليبين» لأن الإرسال إنما وقع للتبيين لا للإضلال. ويجوز النصب في «يضل» لأن الإرسال صار سببا للإضلال؛ فيكون كقوله: «ليكون لهم عدوا وحزنا» «القصص: 8» وإنما صار الإرسال سببا للإضلال لأنهم كفروا به لما جاءهم؛ فصار كأنه سبب لكفرهم «وهو العزيز الحكيم» تقدم معناه.


وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا أَنْ أَخْرِجْ قَوْمَكَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَذَكِّرْهُمْ بِأَيَّامِ اللّهِ إِنَّ فِي ذَلِكَ لآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

ولقد أرسلنا موسى بآياتنا أن أخرج قومك من الظلمات إلى النور وذكرهم بأيام الله إن في ذلك لآيات لكل صبار شكورقوله تعالى: «ولقد أرسلنا موسى بآياتنا» أي بحجتنا وبراهيننا؛ أي بالمعجزات الدالة على صدقه. قال مجاهد: هي التسع الآيات. «أن أخرج قومك من الظلمات إلى النور» نظيره قوله تعالى: لنبينا عليه السلام أول السورة: «لتخرج الناس من الظلمات إلى النور» : «أن» هنا بمعنى أي، كقوله تعالى: «وانطلق الملأ منهم أن امشوا» «ص: 6» أي امشوا.قوله تعالى: «وذكرهم بأيام الله» أي قل لهم قولا يتذكرون به أيام الله تعالى. قال ابن عباس ومجاهد وقتادة: بنعم الله عليهم؛ وقاله أبي بن كعب ورواه مرفوعا؛ أي بما أنعم الله عليهم من النجاة من فرعون ومن التيه إلى سائر النعم، وقد تسمى النعم الأيام؛ ومنه قول عمرو بن كلثوم:وأيام لنا غر طوالوعن ابن عباس أيضا ومقاتل: بوقائع الله في الأمم السالفة؛ يقال: فلان عالم بأيام العرب، أي بوقائعها. قال ابن زيد: يعني الأيام التي انتقم فيها من الأمم الخالية؛ وكذلك روى ابن وهب عن مالك قال: بلاؤه. وقال الطبري: وعظهم بما سلف في الأيام الماضية لهم، أي بما كان في أيام الله من النعمة والمحنة؛ وقد كانوا عبيدا مستذلين؛ واكتفى بذكر الأيام عنه لأنها كانت معلومة عندهم. وروى سعيد بن جبير عن ابن عباس عن أبي بن كعب قال: سمعت رسول الله صلى الله عليه وسلم يقول: «بينا موسى عليه السلام في قومه يذكرهم بأيام الله وأيام الله بلاؤه ونعماؤه» وذكر حديث الخضر؛ ودل هذا على جواز الوعظ المرفق للقلوب، المقوي لليقين. الخالي من كل بدعة، والمنزه عن كل ضلالة وشبهة. «إن في ذلك» أي في التذكير بأيام الله «لآيات» أي دلالات. «لكل صبار» أي كثير الصبر على طاعة الله، وعن معاصيه. «شكور» لنعم الله. وقال قتادة: هو العبد؛ إذا أعطي شكر، وإذا ابتلي صبر. وروى عن النبي أنه قال: (الإيمان نصفان نصف صبر ونصف شكر - ثم تلا هذه الآية - «إن في ذلك لآيات لكل صبار شكور» .) ونحوه عن الشعبي موقوفا. وتواري الحسن البصري عن الحجاج سبع سنين، فلما بلغه موته قال: اللهم قد أمته فأمت سنته، وسجد شكرا، وقرأ: «إن في ذلك لآيات لكل صبار شكور» . وإنما خص بالآيات كل صبار شكور؛ لأنه يعتبر بها ولا يغفل عنها؛ كما قال: «إنما أنت منذر من يخشاها» «النازعات: 45» وإن كان منذرا للجميع.


وَإِذْ قَالَ مُوسَى لِقَوْمِهِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ أَنجَاكُم مِّنْ آلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ وَيُذَبِّحُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم بَلاء مِّن رَّبِّكُمْ عَظِيمٌ

وإذ قال موسى لقومه اذكروا نعمة الله عليكم إذ أنجاكم من آل فرعون يسومونكم سوء العذاب ويذبحون أبناءكم ويستحيون نساءكم وفي ذلكم بلاء من ربكم عظيمتقدم معناه في «البقرة» مستوفى والحمد لله.


وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِن كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ

وإذ تأذن ربكم لئن شكرتم لأزيدنكم ولئن كفرتم إن عذابي لشديدقوله تعالى: «وإذ تأذن ربكم» قيل: هو من قول موسى لقومه. وقيل: هو من قول الله؛ أي واذكر يا محمد إذ قال ربك كذا. و «تأذن» وأذن بمعنى أعلم؛ مثل أوعد وتوعد؛ روي معنى ذلك عن الحسن وغيره. ومنه الأذان، لأنه إعلام؛ قال الشاعر:فلم نشعر بضوء الصبح حتى سمعنا في مجالسنا الأذيناوكان ابن مسعود يقرأ: «وإذ قال ربكم» والمعنى واحد. «لئن شكرتم لأزيدنكم» أي لئن شكرتم إنعامي لأزيدنكم من فضلي. الحسن: لئن شكرتم نعمتي لأزيدنكم من طاعتي. ابن عباس: لئن وحدتم وأطعتم لأزيدنكم من الثواب، والمعنى متقارب في هذه الأقوال؛ والآية نص في أن الشكر سبب المزيد؛ وقد تقدم في «البقرة» ما للعلماء في معنى الشكر. وسئل بعض الصلحاء عن الشكر لله فقال: ألا تتقوى بنعمه على معاصيه. وحكي عن داود عليه السلام أنه قال: أي رب كيف أشكرك، وشكري لك نعمة مجددة منك علي. قال: يا داود الآن شكرتني. قلت: فحقيقة الشكر على هذا الاعتراف بالنعمة للمنعم. وألا يصرفها في غير طاعته؛ وأنشد الهادي وهو يأكل:أنالك رزقه لتقوم فيه بطاعته وتشكر بعض حقهفلم تشكر لنعمته ولكن قويت على معاصيه برزقهفغص باللقمة، وخنقته العبرة. وقال جعفر الصادق: إذا سمعت النعمة الشكر فتأهب للمزيد. «ولئن كفرتم إن عذابي لشديد» أي جحدتم حقي. وقيل: نعمي؛ وعد بالعذاب على الكفر، كما وعد بالزيادة على الشكر، وحذفت الفاء التي في جواب الشرط من «إن» للشهرة.


وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِي الأَرْضِ جَمِيعاً فَإِنَّ اللّهَ لَغَنِيٌّ حَمِيدٌ

وقال موسى إن تكفروا أنتم ومن في الأرض جميعا فإن الله لغني حميدقوله تعالى: «وقال موسى إن تكفروا أنتم ومن في الأرض جميعا فإن الله لغني حميد» أي لا يلحقه بذلك نقص، بل هو الغني. «الحميد» أي المحمود.


أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِن قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ اللّهُ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرَدُّواْ أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ وَقَالُواْ إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُم بِهِ وَإِنَّا لَفِي شَكٍّ مِّمَّا تَ

أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِن قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ اللّهُ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرَدُّواْ أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ وَقَالُواْ إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُم بِهِ وَإِنَّا لَفِي شَكٍّ مِّمَّا تَدْعُونَنَا إِلَيْهِ مُرِيبٍ

ألم يأتكم نبأ الذين من قبلكم قوم نوح وعاد وثمود والذين من بعدهم لا يعلمهم إلا الله جاءتهم رسلهم بالبينات فردوا أيديهم في أفواههم وقالوا إنا كفرنا بما أرسلتم به وإنا لفي شك مما تدعوننا إليه مريبقوله تعالى: «ألم يأتكم نبأ الذين من قبلكم قوم نوح وعاد وثمود» النبأ الخبر، والجمع الأنباء؛ قال:ألم يأتيك والأنباء تنميثم قيل: هو من قول موسى. وقيل: من قول الله؛ أي واذكر يا محمد إذ قال ربك كذا. وقيل: هو ابتداء خطاب من الله تعالى. وخبر قوم نوح وعاد وثمود مشهور قصه الله في كتابه. وقوله: «والذين من بعدهم لا يعلمهم إلا الله» أي لا يحصي عددهم إلا الله، ولا يعرف نسبهم إلا الله، والنسابون وإن نسبوا إلى آدم فلا يدعون إحصاء جميع الأمم، وإنما ينسبون البعض؛ ويمسكون عن نسب البعض؛ وقد روى عن النبي صلى الله عليه وسلم لما سمع النسابين ينسبون إلى معد بن عدنان ثم زادوا فقال: (كذب النسابون إن الله يقول: «لا يعلمهم إلا الله» ). وقد روي عن عروة بن الزبير أنه قال: ما وجدنا أحدا يعرف ما بين عدنان وإسماعيل. وقال بن عباس: بين عدنان وإسماعيل ثلاثون أبا لا يعرفون. وكان ابن مسعود يقول حين يقرأ: «لا يعلمهم إلا الله» . كذب النسابون. «جاءتهم رسلهم بالبينات» أي بالحجج والدلالات. «فردوا أيديهم في أفواههم» أي جعل أولئك القوم أيدي أنفسهم في أفواههم ليعضوها غيظا مما جاء به الرسل؛ إذ كان فيه تسفيه أحلامهم، وشتم أصنامهم؛ قاله بن مسعود، ومثله قاله عبدالرحمن بن زيد؛ وقرأ: «عضوا عليكم الأنامل من » الغيظ « [آل عمران: 119]. وقال ابن عباس: لما سمعوا كتاب الله عجبوا ورجعوا بأيديهم إلى أفواههم. وقال أبو صالح: كانوا إذا قال لهم نبيهم أنا رسول الله إليكم أشاروا بأصابعهم إلى أفواههم: أن اسكت، تكذيبا له، وردا لقوله؛ وهذه الأقوال الثلاثة متقاربة المعنى. والضميران للكفار؛ والقول الأول أصحها إسنادا؛ قال أبو عبيد: حدثنا عبدالرحمن بن مهدي عن سفيان عن أبي إسحاق عن أبي الأحوص عن عبدالله في قوله تعالى: » فردوا أيديهم في أفواههم « قال: عضوا عليها غيظا؛ وقال الشاعر:لو أن سلمى أبصرت تخددي ودقة في عظم ساقي ويديوبعد أهلي وجفاء عودي عضت من الوجد بأطراف اليدوقد مضى هذا المعنى في » آل عمران « مجودا، والحمد لله. وقال مجاهد وقتادة: ردوا على الرسل قولهم وكذبوهم بأفواههم؛ فالضمير الأول للرسل، والثاني للكفار. وقال الحسن وغيره: جعلوا أيديهم في أفواه الرسل ردا لقولهم؛ فالضمير الأول على هذا للكفار، والثاني للرسل. وقيل معناه: أومأوا للرسل أن يسكتوا. وقال مقاتل: أخذوا أيدي الرسل ووضعوها على أفواه الرسل ليسكتوهم ويقطعوا كلامهم. وقيل: رد الرسل أيدي القوم في أفواههم. وقيل: إن الأيدي هنا النعم؛ أي ردوا نعم الرسل بأفواههم، أي بالنطق والتكذيب، ومجيء الرسل بالشرائع نعم؛ والمعنى: كذبوا بأفواههم ما جاءت به الرسل. و» في « بمعنى الباء؛ يقال: جلست في البيت وبالبيت؛ وحروف الصفات يقام بعضها مقام بعض. وقال أبو عبيدة: هو ضرب مثل؛ أي لم يؤمنوا ولم يجيبوا؛ والعرب تقول للرجل إذا أمسك عن الجواب وسكت: قد رد يده في فيه. وقاله الأخفش أيضا. وقال القتبي: لم نسمع أحدا من العرب يقول: رد يده في فيه إذا ترك ما أمر به؛ وقاله المغني: عضوا على الأيدي حنقا وغيظا؛ لقول الشاعر:تردون في فيه غش الحسو د حتى يعض علي الأكفايعني أنهم يغيظون الحسود حتى يعض على أصابعه وكفيه. وقال آخر:قد أفني أنامل أزمة فأضحى يعض علي الوظيفاوقالوا: - يعني الأمم للرسل: » وقالوا إنا كفرنا بما أرسلتم به « أي بالإرسال على زعمكم، لا أنهم أقروا أنهم أرسلوا. » وإنا لفي شك « أي في ريب ومرية. » مما تدعوننا إليه « من التوحيد.قوله تعالى: » مريب" أي موجب للريبة؛ يقال: أربته إذ فعلت أمرا من أوجب ريبة وشكا؛ أي نظن أنكم تطلبون الملك والدنيا.


قَالَتْ رُسُلُهُمْ أَفِي اللّهِ شَكٌّ فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ يَدْعُوكُمْ لِيَغْفِرَ لَكُم مِّن ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ مُّسَـمًّى قَالُواْ إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا تُرِيدُونَ أَن تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ آبَآؤُنَا فَأْتُونَا بِسُلْطَانٍ مُّبِينٍ

قالت رسلهم أفي الله شك فاطر السماوات والأرض يدعوكم ليغفر لكم من ذنوبكم ويؤخركم إلى أجل مسمى قالوا إن أنتم إلا بشر مثلنا تريدون أن تصدونا عما كان يعبد آباؤنا فأتونا بسلطان مبينقوله تعالى: «قالت رسلهم أفي الله شك» استفهام معناه الإنكار؛ أي لا شك في الله؛ أي في توحيده؛ قال قتادة. وقيل: في طاعته. ويحتمل وجها ثالثا: أفي قدرة الله شك؟ ! لأنهم متفقون عليها ومختلفون فيما عداها؛ يدل عليه قوله: «فاطر السماوات والأرض» خالقها ومخترعها ومنشئها وموجدها بعد العدم؛ لينبه على قدرته فلا تجوز العبادة إلا له. «يدعوكم» أي إلى طاعته بالرسل والكتب. «ليغفر لكم من ذنوبكم» قال أبو عبيد: «من» زائدة. وقال سيبويه: هي للتبعيض؛ ويجوز أن يذكر البعض والمراد منه الجميع. وقيل: «من» للبدل وليست بزائدة ولا مبعضة؛ أي لتكون المغفرة بدلا من الذنوب. «ويؤخركم إلى أجل مسمى» يعني الموت، فلا يعذبكم في لدنيا. «قالوا إن أنتم» أي ما أنتم. «إلا بشر مثلنا» في الهيئة والصورة؛ تأكلون مما نأكل، وتشربون مما نشرب، ولستم ملائكة. «تريدون أن تصدونا عما كان يعبد آباؤنا» من الأصنام والأوثان «فأتونا بسلطان مبين» أي بحجة ظاهرة؛ وكان محالا منهم؛ فإن الرسل ما دعوا إلا ومعهم المعجزات.


قَالَتْ لَهُمْ رُسُلُهُمْ إِن نَّحْنُ إِلاَّ بَشَرٌ مِّثْلُكُمْ وَلَـكِنَّ اللّهَ يَمُنُّ عَلَى مَن يَشَاءُ مِنْ عِبَادِهِ وَمَا كَانَ لَنَا أَن نَّأْتِيَكُم بِسُلْطَانٍ إِلاَّ بِإِذْنِ اللّهِ وَعلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

قالت لهم رسلهم إن نحن إلا بشر مثلكم ولكن الله يمن على من يشاء من عباده وما كان لنا أن نأتيكم بسلطان إلا بإذن الله وعلى الله فليتوكل المؤمنونقوله تعالى: «قالت لهم رسلهم إن نحن إلا بشر مثلكم» أي في الصورة والهيئة كما قلتم. «ولكن الله يمن على من يشاء من عباده» أي يتفضل عليه بالنبوة. وقيل؛ بالتوفيق، والحكمة والمعرفة والهداية. وقال سهل بن عبدالله: بتلاوة القرآن وفهم ما فيه.قلت: وهذا قول حسن، وقد خرج الطبري من حديث ابن عمر قال قلت لأبي ذر: يا عم أوصني؛ قال: سألت رسول الله صلى الله عليه وسلم كما سألتني فقال: «ما من يوم ولا ليلة ولا ساعة إلا ولله فيه صدقة يمن بها على من يشاء من عباده وما من الله تعالى على عباده بمثل أن يلهمهم ذكره» . «وما كان لنا أن نأتيكم بسلطان» أي بحجة وآية. «إلا بإذن الله» أي بمشيئته، وليس ذلك في قدرتنا؛ أي لا نستطيع أن نأتي بحجة كما تطلبون إلا بأمره وقدرته؛ فلفظه؛ لفظ الخبر، ومعناه النفي، لأنه لا يحظر على أحد ما لا يقدر عليه. «وعلى الله فليتوكل المؤمنون» تقدم معناه.


وَمَا لَنَا أَلاَّ نَتَوَكَّلَ عَلَى اللّهِ وَقَدْ هَدَانَا سُبُلَنَا وَلَنَصْبِرَنَّ عَلَى مَا آذَيْتُمُونَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ

وما لنا ألا نتوكل على الله وقد هدانا سبلنا ولنصبرن على ما آذيتمونا وعلى الله فليتوكل المتوكلونقوله تعالى: «وما لنا ألا نتوكل على الله» «ما» استفهام في موضع رفع بالابتداء، و «لنا» الخبر؛ وما بعدها في موضع الحال؛ التقدير: أي شيء لنا في ترك التوكل على الله. «وقد هدانا سبلنا» أي الطريق الذي يوصل إلى رحمته، وينجي من سخطه ونقمته. «ولنصبرن على ما آذيتمونا وعلى الله فليتوكل المتوكلون» «ولنصبرنَّ» لام قسم؛ مجازه: والله لنصبرن «على ما آذيتمونا» به، أي من الإهانة والضرب، والتكذيب والقتل، ثقة بالله أنه يكفينا ويثيبنا. «وعلى الله فليتوكل المتوكلون» .


وَقَالَ الَّذِينَ كَفَرُواْ لِرُسُلِهِمْ لَنُخْرِجَنَّـكُم مِّنْ أَرْضِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّالِمِينَ

وقال الذين كفروا لرسلهم لنخرجنكم من أرضنا أو لتعودن في ملتنا فأوحى إليهم ربهم لنهلكن الظالمين. انظر تفسير الآية 14


وَلَنُسْكِنَنَّـكُمُ الأَرْضَ مِن بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِي وَخَافَ وَعِيدِ

قوله تعالى: «وقال الذين كفروا لرسلهم لنخرجنكم من أرضنا» اللام لام قسم؛ أي والله لنخرجنكم. «أو لتعودن» أي حتى تعودوا أو إلا أن تعودوا؛ قاله الطبري وغيره. قال ابن العربي: وهو غير مفتقر إلى هذا التقدير؛ فإن «أو» على بابها من التخيير؛ خير الكفار الرسل بين أن يعودوا في ملتهم أو يخرجوهم من أرضهم؛ وهذه سيرة الله تعالى في رسله وعباده؛ ألا ترى إلى قوله: «وإن كادوا ليستفزونك من الأرض ليخرجوك منها وإذا لا يلبثون خلافك إلا قليلا. سنة من قد أرسلنا قبلك من رسلنا» «الإسراء: 76 - 77» وقد تقدم هذا المعنى في «الأعراف» وغيرها. «في ملتنا» أي إلى ديننا، «فأوحى إليهم ربهم لنهلكن الظالمين، ولنسكننكم الأرض من بعدهم» قوله تعالى: «ذلك لمن خاف مقامي وخاف وعيد» أي مقامه بين يدي يوم القيامة؛ فأضيف المصدر إلى الفاعل. والمقام مصدر كالقيام؛ يقال: قام قياما ومقاما؛ وأضاف ذلك إليه لاختصاصه به. والمقام بفتح الميم مكان الإمامة، وبالضم فعل الإقامة؛ و «ذلك لمن خاف مقامي» أي قيامي عليه، ومراقبتي له؛ قال الله تعالى: «أفمن هو قائم على كل نفس بما كسبت» . «الرعد 33» وقال الأخفش: «ذلك لمن خاف مقامي» أي عذابي، «وخاف وعيد» أي القرآن وزواجره. وقيل: إنه العذاب. والوعيد الاسم من الوعد.


وَاسْتَفْتَحُواْ وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ

واستفتحوا وخاب كل جبار عنيدقوله تعالى: «واستفتحوا» أي واستنصروا؛ أي أذن للرسل في الاستفتاح على قومهم، والدعاء بهلاكهم؛ قاله ابن عباس وغيره، وقد مضى في «البقرة» . ومنه الحديث: إن النبي صلى الله عليه وسلم كان يستفتح بصعاليك المهاجرين، أي يستنصر. وقال ابن زيد: استفتحت الأمم بالدعاء كما قالت قريش: «اللهم إن كان هذا هو الحق من عندك» «الأنفال: 32» الآية. وروي عن ابن عباس. وقيل قال الرسول: «إنهم كذبوني فافتح بيني وبينهم فتحا» وقالت الأمم: إن كان هؤلاء صادقين فعذبنا، عن ابن عباس أيضا؛ نظيره «ائتنا بعذاب الله إن كنت من الصادقين» «العنكبوت: 29» «ائتنا بما تعدنا إن كنت من المرسلين» «الأعراف: 77» . «وخاب كل جبار عنيد» الجبار المتكبر الذي لا يري لأحد عليه حقا؛ هكذا هو عند أهل اللغة؛ ذكره النحاس. والعنيد المعاند للحق والمجانب له، عن ابن عباس وغيره؛ يقال: عند عن قومه أي تباعد عنهم. وقيل: هو من العند، وهو الناحية وعاند فلان أي أخذ في ناحية معرضا؛ قال الشاعر:إذا نزلت فاجعلوني وسطا إني كبير لا أطيق العنداوقال الهروي: قوله تعالى: «جبار عنيد» أي جائر عن القصد؛ وهو العنود والعنيد والعاند؛ وفي حديث ابن عباس وسئل عن المستحاضة فقال: إنه عرق عاند. قال أبو عبيد: هو الذي عند وبغى كالإنسان يعاند؛ فهذا العرق في كثرة ما يخرج منه بمنزلته. وقال شمر: العاند الذي لا يرقأ. وقال عمر يذكر سيرته: أضم العنود؛ قال الليث: العنود من الإبل الذي لا يخالطها إنما هو في ناحية أبدا؛ أراد من هم بالخلاف أو بمفارقة الجماعة عطفت به إليها. وقال مقاتل: العنيد المتكبر. وقال ابن كيسان: هو الشامخ بأنفه. وقيل: العنود والعنيد الذي يتكبر على الرسل وبذهب عن طريق الحق فلا يسلكها؛ تقول العرب: شر الإبل العنود الذي يخرج عن الطريق. وقيل: العنيد العاصي. وقال قتادة: العنيد الذي أبي أن يقول لا إله إلا الله.قلت: والجبار والعنيد في الآية بمعنى واحد، وإن كان اللفظ مختلفا، وكل متباعد عن الحق جبار وعنيد أي متكبر. وقيل: إن المراد به في الآية أبو جهل؛ ذكره المهدوي. وحكى الماوردي في كتاب «أدب الدنيا والدين» أن الوليد بن يزيد بن عبدالملك تفاءل يوما في المصحف فخرج له قوله عز وجل: «واستفتحوا وخاب كل جبار عنيد» فمزق المصحف وأنشأ يقول:أتوعد كل جبار عنيد فها أنا ذاك جبار عنيدإذا ما جئت ربك يوم حشر فقل يا رب مزقني الوليدفلم يلبث إلا أياما حتى قتل شر قتلة، وصلب رأسه على قصره، ثم على سور بلده.


مِّن وَرَآئِهِ جَهَنَّمُ وَيُسْقَى مِن مَّاء صَدِيدٍ

من ورائه جهنم ويسقى من ماء صديدقوله تعالى: «من ورائه جهنم» أي من وراء ذلك الكافر جهنم، أي من بعد هلاكه. ووراء بمعنى بعد؛ قال النابغة:حلفت فلم أترك لنفسك ريبة وليس وراء الله للمرء مذهبأي بعد الله جل جلاله؛ وكذلك قوله تعالى: «ومن ورائه عذاب غليظ» أي من بعده؛ وقوله تعالى: «ويكفرون بما وراءه» «البقرة: 91» أي بما سواه؛ قاله الفراء. وقال أبو عبيد: بما بعده: وقيل: «من ورائه» أي من أمامه، ومنه قول الشاعر:ومن ورائك يوم أنت بالغه لا حاضر معجز عنه ولا باديوقال آخر:أترجو بنو مروان سمعي وطاعتي وقومي تميم والفلاة ورائياوقال لبيد:ليس ورائي إن تراخت منيتي لزوم العصا تحني عليها الأصابعيريد أمامي. وفي التنزيل: «كان وراءهم ملك» «الكهف: 79» أي أمامهم، وإلى هذا ذهب أبو عبيدة وأبو علي قطرب وغيرهما. وقال الأخفش: هو كما يقال هذا الأمر من ورائك، أي سوف يأتيك، وأنا من وراء فإن أي في طلبه وسأصل إليه. وقال النحاس في قول «من ورائه جهنم» أي من أمامه، وليس من الأضداد ولكنه من تواري؛ أي استتر. وقال الأزهري: إن وراء تكون بمعنى خلف وأمام فهو من الأضداد، وقاله أبو عبيدة أيضا، واشتقاقهما مما توارى واستتر، فجهنم توارى ولا تظهر، فصارت من وراء لأنها لا ترى، حكاه ابن الأنباري وهو حسن.قوله تعالى: «ويسقى من ماء صديد» أي من ماء مثل الصديد، كما يقال للرجل الشجاع أسد، أي مثل الأسد، وهو تمثيل وتشبيه. وقيل: هو ما يسيل من أجسام أهل النار من القيح والدم. وقال محمد بن كعب القرظي والربيع بن أنس: هو غسالة أهل النار، وذلك ماء يسيل من فروج الزناة والزواني. وقيل: هو من ماء كرهته تصد عنه، فيكون الصديد مأخوذا من الصد. وذكر ابن المبارك، أخبرنا صفوان بن عمرو عن عبيدالله بن بسر عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله: «ويسقي من ماء صديد يتجرعه» قال: (يقرب إلى فيه فيكرهه فإذا أدني منه شوى وجهه ووقعت فروة رأسه فإذا شربه قطع أمعاءه حتى تخرج من دبره يقول الله: «وسقوا ماء حميما فقطع أمعاءهم» «محمد: 15» ويقول الله: «وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب» ) «الكهف: 29» ) خرجه الترمذي، وقال: حديث غريب، وعبيدالله بن بسر الذي روى عنه صفوان بن عمرو حديث أبي أمامة لعله أن يكون أخا عبدالله بن بسر. @آية «17» يتجرعه ولا يكاد يسيغه ويأتيه الموت من كل مكان وما هو بميت ومن ورائه عذاب غليظقوله تعالى: «يتجرعه» أي يتحساه جرعا لا مرة واحدة لمرارته وحرارته. «ولا يكاد يسيغه» أي يبتلعه؛ يقال: جرع الماء واجترعه وتجرعه بمعنى. وساغ الشراب في الحلق يسوغ سوغا إذا كان سلسا سهلا، وأساغه الله إساغة. و «يكاد» صلة؛ أي يسيغه بعد إبطاء، قال الله تعالى: «وما كادوا يفعلون» «البقرة: 71» أي فعلوا بعد إبطاء، ولهذا قال: «يصهر به ما في بطونهم والجلود» «الحج: 20» فهذا يدل على الإساغة. وقال ابن عباس: يجيزه ولا يمر به. «ويأتيه الموت من كل مكان» قال ابن عباس: أي يأتيه أسباب الموت من كل جهة عن يمينه وشماله، ومن فوقه وتحته ومن قدامه وخلفه، كقول: «لهم من فوقهم ظلل من النار ومن تحتهم ظلل» «الزمر: 16» . وقال إبراهيم التيمي: يأتيه من كل مكان من جسده حتى من أطراف شعره؛ للآلام التي في كل مكان من جسد. وقال الضحاك: إنه ليأتيه الموت من كل ناحية ومكان حتى من إبهام رجليه. وقال الأخفش: يعني البلايا التي تصيب الكافر في النار سماها موتا، وهي من أعظم الموت. وقيل: إنه لا يبقى عضو من أعضائه إلا وكل به نوع من العذاب؛ لو مات سبعين مرة لكان أهون عليه من نوع منها في فرد لحظة؛ إما حية تنهشه؛ أو عقرب تلسعه، أو نار تسفعه، أو قيد برجليه، أو غل في عنقه، أو سلسلة يقرن بها، أو تابوت يكون فيه، أو زقوم أو حميم، أو غير ذلك من العذاب، وقال محمد بن كعب: إذا دعا الكافر في جهنم بالشراب فرآه مات موتات، فإذا دنا منه مات موتات، فإذا شرب منه مات موتات؛ فذلك قوله: «ويأتيه الموت من كل مكان وما هو بميت» . قال الضحاك: لا يموت فيستريح. وقال ابن جريج: تعلق روحه في حنجرته فلا تخرج من فيه فيموت، ولا ترجع إلى مكانها من جوفه فتنفعه الحياة؛ ونظيره قوله: «لا يموت فيها ولا يحيا» «طه: 74» . وقيل: يخلق الله في جسده آلا ما كل واحد منها كألم الموت. وقيل:قوله تعالى: «وما هو بميت» لتطاول شدائد الموت به، وامتداد سكراته عليه؛ ليكون ذلك زيادة في عذابه.قلت: ويظهر من هذا أنه يموت، وليس كذلك؛ لقوله تعالى: «لا يقضى عليهم فيموتوا ولا يخفف عنهم من عذابها» «فاطر: 36» وبذلك وردت السنة؛ فأحوال الكفار أحوال من استولى عليه سكرات الموت دائما، والله أعلم. «ومن ورائه» أي من أمامه. «عذاب غليظ» أي شديد متواصل الآلام غير فتور؛ ومنه قوله: «وليجدوا فيكم غلظة» «التوبة: 123» أي شدة وقوة. وقال فضيل بن عياض في قول الله تعالى: «ومن ورائه عذاب غليظ» قال: حبس الأنفاس.


مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لاَّ يَقْدِرُونَ مِمَّا كَسَبُواْ عَلَى شَيْءٍ ذَلِكَ هُوَ الضَّلاَلُ الْبَعِيدُ

مثل الذين كفروا بربهم أعمالهم كرماد اشتدت به الريح في يوم عاصف لا يقدرون مما كسبوا على شيء ذلك هو الضلال البعيدقوله تعالى: «مثل الذين كفروا بربهم أعمالهم كرماد» اختلف النحويون في رفع «مثل» فقال سيبويه: ارتفع بالابتداء والخبر مضمر؛ التقدير: وفيما يتلى عليكم أو يقص «مثل الذين كفروا بربهم» ثم ابتدأ فقال: «أعمالهم كرماد» أي كمثل رماد «اشتدت به الريح» . وقال الزجاج: أي مثل الذين كفروا فيما يتلى عليكم أعمالهم كرماد، وهو عند الفراء على إلغاء المثل، التقدير: والذين كفروا بربهم أعمالهم كرماد. وعنه أيضا أنه على حذف مضاف؛ التقدير: مثل أعمال الذين كفروا بربهم كرماد؛ وذكر الأول عنه المهدوي، والثاني القشيري والثعلبي ويجوز أن يكون مبتدأ كما يقال: صفة فلان أسمر؛ فـ «مثل» بمعنى صفة. ويجوز في الكلام جر «أعمالهم» على بدل الاشتمال من «الذين» واتصل هذا بقوله: «وخاب جبار عنيد» والمعنى: أعمالهم محبطة غير مقبولة. والرماد ما بقي بعد احتراق الشيء؛ فضرب الله هذه الآية مثلا لأعمال الكفار في أنه يمحقها كما تمحق الريح الشديدة الرماد في يوم عاصف. والعصف شدة الريح؛ وإنما كان ذلك لأنهم أشركوا فيها غير الله تعالى. وفي وصف اليوم بالعصوف ثلاثة أقاويل: أحدها: أن العصوف وإن كان للريح فإن اليوم قد يوصف به؛ لأن الريح تكون فيه، فجاز أن يقال: يوم عاصف، كما يقال: يوم حار ويوم بارد، والبرد والحر فيهما. والثاني: أن يريد «في يوم عاصف» الريح؛ لأنها ذكرت في أول الكلمة، كما قال الشاعر:إذا جاء يوم مظلم الشمس كاسفيريد كاسف الشمس فحذف؛ لأنه قد مر ذكره؛ ذكرهما الهروي. والثالث: أنه من نعت الريح؛ غير أنه لما جاء بعد اليوم أتبع إعرابه كما قيل: جحر ضب خرب؛ ذكره الثعلبي والماوردي. وقرأ ابن أبي إسحاق وإبراهيم بن أبي بكر «في يوم عاصف» . «لا يقدرون» يعني الكفار. «مما كسبوا على شيء» يريد في الآخرة؛ أي من ثواب ما عملوا من البر في الدنيا، لإحباطه بالكفر. «ذلك هو الضلال البعيد» أي الخسران الكبير؛ وإنما جعله كبيرا بعيدا لفوات استدراكه بالموت.


أَلَمْ تَرَ أَنَّ اللّهَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحقِّ إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ

ألم تر أن الله خلق السماوات والأرض بالحق إن يشأ يذهبكم ويأت بخلق جديدقوله تعالى: «ألم تر أن الله خلق السماوات والأرض بالحق» الرؤية هنا رؤية القلب؛ لأن المعنى: ألم ينته علمك إليه؛. وقرأ حمزة والكسائي - «خالق السماوات والأرض» . ومعنى «بالحق» ليستدل بها على قدرته. «إن يشأ يذهبكم» أيها الناس؛ أي هو قادر على الإفناء كما قدر على إيجاد الأشياء؛ فلا تعصوه فإنكم إن عصيتموه «يذهبكم ويأت بخلق جديد» أفضل وأطوع منكم؛ إذ لو كانوا مثل الأولين فلا فائدة في الإبدال.


وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ

وما ذلك على الله بعزيزأي منيع متعذر.


وَبَرَزُواْ لِلّهِ جَمِيعاً فَقَالَ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُواْ إِنَّا كُنَّا لَكُمْ تَبَعاً فَهَلْ أَنتُم مُّغْنُونَ عَنَّا مِنْ عَذَابِ اللّهِ مِن شَيْءٍ قَالُواْ لَوْ هَدَانَا اللّهُ لَهَدَيْنَاكُمْ سَوَاء عَلَيْنَا أَجَزِعْنَا أَمْ صَبَرْنَا مَا لَنَا مِن مَّحِيصٍ

وبرزوا لله جميعا فقال الضعفاء للذين استكبروا إنا كنا لكم تبعا فهل أنتم مغنون عنا من عذاب الله من شيء قالوا لو هدانا الله لهديناكم سواء علينا أجزعنا أم صبرنا ما لنا من محيصقوله تعالى: «وبرزوا لله جميعا» أي برزوا من قبورهم، يعني يوم القيامة. والبروز الظهور. والبراز المكان الواسع لظهوره؛ ومنه امرأة برزة أي تظهر للناس؛ فمعنى، «برزوا» ظهروا من قبورهم. وجاء بلفظ؛ الماضي ومعناه الاستقبال، وأتصل هذا بقوله: «وخاب كل جبار عنيد» أي وقاربوا لما استفتحوا فأهلكوا، ثم بعثوا للحساب فبرزوا لله جميعا لا يسترهم عنه ساتر. «لله» لأجل أمر الله إياهم بالبروز. «فقال الضعفاء» يعني الأتباع «للذين استكبروا» وهم القادة. «إنا كنا لكم تبعا» يجوز أن يكون تبع مصدرا؛ التقدير: ذوي تبع. ويجوز أن يكون تابع؛ مثل حارس وحرس، وخادم وخدم، وراصد ورصد، وباقر وبقر. «فهل أنتم مغنون عنا من عذاب الله من شيء» أي دافعون «عنا من عذاب الله من شيء» أي شيئا، و «من» صلة؛ يقال: أغنى عنه إذا دفع عنه الأذى، وأغناه إذا أوصل إليه النفع. «قالوا لو هدانا الله لهديناكم» أي لو هدانا الله إلى الإيمان لهديناكم إليه. وقيل: لو هدانا الله إلى طريق الجنة لهديناكم إليها. وقيل؛ لو نجانا الله من العذاب لنجيناكم منه. «سواء علينا أجزعنا أم صبرنا ما لنا من محيص» «سواء علينا» هذا ابتداء خبره «أجزعنا» أي: «سواء علينا » أجزعنا أم صبرنا ما لنا من محيص « أي من مهرب وملجأ. ويجوز أن يكون بمعنى المصدر، وبمعنى الاسم؛ يقال: حاص فلان عن كذا أي فر وزاغ يحيص حيصا وحيوصا وحيصانا؛ والمعنى: ما لنا وجه نتباعد به عن النار. وروي عن النبي صلى الله عليه وسلم أنه قال: (يقول أهل النار إذا أشتد بهم العذاب تعالوا نصبر فيصبرون خمسمائة عام فلما رأوا أن ذلك لا ينفعهم قالوا هلم فلنجزع فيجزعون ويصيحون خمسمائة عام فلما رأوا أن ذلك لا ينفعهم قالوا » سواء علينا أجزعنا أم صبرنا ما لنا من محيص «). وقال محمد بن كعب القرظي: ذكر لما أن أهل النار يقول بعضهم لبعض: يا هؤلاء! قد نزل بكم من البلاء والعذاب ما قد ترون، فهلم فلنصبر؛ فلعل الصبر ينفعنا كما صبر أهل الطاعة على طاعة الله فنفعهم الصبر إذ صبروا؛ فأجمعوا رأيهم على الصبر فصبروا؛ فطال صبرهم فجزعوا، فنادوا: » سواء علينا أجزعنا أم صبرنا ما لنا من محيص « أي منجي، فقام إبليس عند ذلك فقال: » إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي فلا تلوموني ولوموا أنفسكم ما أنا بمصرخكم « يقول: لست بمغن عنكم شيئا » وما أنتم بمصرخي إني كفرت بما أشركتموني من قبل" الحديث بطوله، وقد كتبناه في كتاب التذكرة بكماله.


وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الأَمْرُ إِنَّ اللّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُم مِّن سُلْطَانٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي فَلاَ تَلُومُونِي وَلُومُواْ أَنفُسَكُم مَّا أَنَاْ بِمُصْرِخِكُمْ وَمَا أَنتُمْ بِمُصْرِخِيَّ إِن

وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الأَمْرُ إِنَّ اللّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُم مِّن سُلْطَانٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي فَلاَ تَلُومُونِي وَلُومُواْ أَنفُسَكُم مَّا أَنَاْ بِمُصْرِخِكُمْ وَمَا أَنتُمْ بِمُصْرِخِيَّ إِنِّي كَفَرْتُ بِمَا أَشْرَكْتُمُونِ مِن قَبْلُ إِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ

وقال الشيطان لما قضي الأمر إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي فلا تلوموني ولوموا أنفسكم ما أنا بمصرخكم وما أنتم بمصرخي إني كفرت بما أشركتمون من قبل إن الظالمين لهم عذاب أليمقوله تعالى: «وقال الشيطان لما قضي الأمر» قال الحسن: يقف إبليس يوم القيامة خطيبا في جهنم على منبر من نار يسمعه الخلائق جميعا. ومعنى: «لما قضي الأمر» أي حصل أهل الجنة في الجنة وأهل النار في النار، على ما يأتي بيانه في «مريم» عليها السلام. «إن الله وعدكم وعد الحق» يعني البعث والجنة والنار وثواب المطيع وعقاب العاصي فصدقكم وعده، ووعدتكم أن لا بعث ولا جنة ولا نار ولا ثواب ولا عقاب فأخلفتكم. وروي ابن المبارك من حديث عقبة بن عامر عن رسول الله صلى الله عليه وسلم في حديث الشفاعة قال: (فيقول عيسى أدلكم على النبي الأمي فيأتوني فيأذن الله لي أن أقوم فيثور مجلسي من أطيب ريح شمها أحد حتى آتي ربي فيشفعني ويجعل لي نورا من شعر رأسي إلى ظفر قدمي ثم يقول الكافرون قد وجه المؤمنون من يشفع لهم فمن يشفع لنا فيقولون ما هو غير إبليس هو الذي أضلنا فيأتونه فيقولون قد وجد المؤمنون من يشفع لهم فاشفع لنا فإنك أضللتنا فيثور مجلسه من أنتن ريح شمها أحد ثم يعظم نحيبهم ويقول عند ذلك: «إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم» الآية). «وعد الحق» هو إضافة الشيء إلى نعته كقولهم: مسجد الجامع؛ قال الفراء قال البصريون: وعدكم وعد اليوم الحق أو وعدكم وعد الوعد الحق فصدقكم؛ فحذف المصدر لدلالة الحال. «وما كان لي عليكم من سلطان» أي من حجة وبيان؛ أي ما أظهرت لكم حجة على ما وعدتكم وزينته لكم في الدنيا، «إلا أن دعوتكم فاستجبتم لي» أي أغويتكم فتابعتموني. وقيل: لم أقهركم على ما دعوتكم إليه. «إلا أن دعوتكم» هو استثناء منقطع؛ أي لكن دعوتكم بالوسواس فاستجبتم لي باختياركم، «فلا تلوموني ولوموا أنفسكم» وقيل: «وما كان لي عليكم من سلطان» أي على قلوبكم وموضع إيمانكم لكن دعوتكم فاستجبتم لي؛ وهذا على أنه خطب العاصي المؤمن والكافر الجاحد؛ وفيه نظر؛ لقوله: «لما قضي الأمر» فإنه يدل على أنه خطب الكفار دون العاصين الموحدين؛ والله أعلم. «فلا تلوموني ولوموا أنفسكم» إذا جئتموني من غير حجة. «ما أنا بمصرخكم» أي بمغيثكم. «وما أنتم بمصرخي» أي بمغيثي. والصارخ والمستصرخ هو الذي يطلب النصرة والمعاونة، والمصرخ هو المغيث. قال سلامة بن جندل.كنا إذا ما أتانا صارخ فزع وكان الصراخ له قرع الظنابيبوقال أمية بن أبي الصلت:ولا تجزعوا إني لكم غير مصرخ وليس لكم عندي غناء ولا نصريقال: صرخ فلان أي استغاث يصرخ صرخا وصراخا وصرخة. واصطرخ بمعنى صرخ. والتصرخ تكلف الصراخ. والمصرخ المغيث، والمستصرخ المستغيث؛ تقول منه: استصرخني فأصرخته. والصريخ صوت المستصرخ. والصريخ أيضا الصارخ، وهو المغيث والمستغيث، وهو من الأضداد؛ قاله الجوهري. وقراءة العامة «بمصرخي» بفتح الياء. وقرأ الأعمش وحمزة «بمصرخي» بكسر الياء. والأصل فيها بمصرخيين فذهبت النون للإضافة، وأدغمت ياء الجماعة في ياء الإضافة، فمن نصب فلأجل التضعيف، ولأن ياء الإضافة إذا سكن ما قبلها تعين فيها الفتح مثل: هواي وعصاي، فإن تحرك ما قبلها جاز الفتح والإسكان، مثل: غلامي وغلامتي، ومن كسر فلالتقاء الساكنين حركت إلى الكسر، لأن الياء أخت الكسرة. وقال الفراء: قراءة حمزة وهم منه، وقل من سلم منهم عن خطأ. وقال الزجاج: هذه قراءة رديئة ولا وجه لها إلا وجه ضعيف. وقال قطرب: هذه لغة بني يربوع يزيدون على ياء الإضافة ياء. القشيري: والذي يغني عن هذا أن ما يثبت بالتواتر عن النبي صلى الله عليه وسلم فلا يجوز أن يقال فيه هو خطأ أو قبيح أو رديء، بل هو في القرآن فصيح، وفيه ما هو أفصح منه، فلعل هؤلاء أرادوا أن غير هذا الذي قرأ به حمزة أفصح. «إني كفرت بما أشركتموني من قبل» أي كفرت بإشراككم إياي مع الله تعالى في الطاعة؛ فـ «ما» بمعنى المصدر. وقال ابن جريج: إني كفرت اليوم بما كنتم تدعونه في الدنيا من الشرك بالله تعالى. قتادة: إني عصيت الله. الثوري: كفرت بطاعتكم إياي في الدنيا. «إن الظالمين لهم عذاب أليم» . وفي هذه الآيات رد على القدرية والمعتزلة والإمامية ومن كان على طريقهم؛ انظر إلى قول المتبوعين: «لو هدانا الله لهديناكم» وقول إبليس: «إن الله وعدكم وعد الحق» كيف اعترفوا بالحق في صفات الله تعالى وهم في دركات النار؛ كما قال في موضع آخر: «كلما ألقي فيها فوج سألهم خزنتها» «الملك: 8» إلى قوله: «فاعترفوا بذنبهم» «الملك: 11» واعترافهم في دركات لظى بالحق ليس بنافع، وإنما ينفع الاعتراف صاحبه في الدنيا؛ قال الله عز وجل: «وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله أن يتوب عليهم» «التوبة: 102» و «عسى» من الله واجبة.


وَأُدْخِلَ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا بِإِذْنِ رَبِّهِمْ تَحِيَّتُهُمْ فِيهَا سَلاَمٌ

وأدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار خالدين فيها بإذن ربهم تحيتهم فيها سلامقوله تعالى: «وأدخل الذين آمنوا وعملوا الصالحات جنات» أي في جنات لأن دخلت لا يتعدى؛ كما لا يتعدى نقيضه وهو خرجت، ولا يقاس عليه؛ قاله المهدوي. ولما أخبر تعالى بحال أهل النار أخبر بحال أهل الجنة أيضا. وقراءة الجماعة «أدخل» على أنه فعل مبني للمفعول. وقرأ الحسن «وأدخل» على الاستقبال والاستئناف. «بإذن ربهم» أي بأمره. وقيل: بمشيئته وتيسيره. وقال: «بإذن ربهم» ولم يقل: بإذني تعظيما وتفخيما. «تحيتهم فيها سلام» تقدم في «يونس» . والحمد لله.


أَلَمْ تَرَ كَيْفَ ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء

ألم تر كيف ضرب الله مثلا كلمة طيبة كشجرة طيبة أصلها ثابت وفرعها في السماء. انظر تفسير الآية 25


تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ

قوله تعالى: «ألم تر كيف ضرب الله مثلا» لما ذكر تعالى مثل أعمال الكفار وأنها كرماد اشتدت به الريح في يوم عاصف، ذكر مثل أقوال المؤمنين وغيرها، ثم فسر ذلك المثل فقال: «كلمة طيبة» التمر، فحذف لدلالة الكلام عليه. قال ابن عباس: الكلمة الطيبة لا إله إلا الله والشجرة الطيبة المؤمن. وقال مجاهد وابن جريج: الكلمة الطيبة الإيمان. عطية العوفي والربيع بن أنس: هي المؤمن نفسه. وقال مجاهد أيضا وعكرمة: الشجرة النخلة؛ فيجز أن يكون المعنى: أصل الكلمة في قلب المؤمن - وهو الإيمان - شبهه بالنخلة في المنبت، وشبه ارتفاع عمله في السماء بارتفاع فروع النخلة، وثواب الله له بالثمر. وروي من حديث أنس عن النبي صلى الله عليه وسلم أنه قال: «إن مثل الإيمان كمثل شجرة ثابتة الإيمان عروقها والصلاة أصلها والزكاة فروعها والصيام أغصانها والتأذي الله نباتها وحسن الخلق ورقها والكف عن محارم الله ثمرتها» . ويجوز أن يكون المعنى: أصل النخلة ثابت في الأرض؛ أي عروقها تشرب من الأرض وتسقيها السماء من فوقها، فهي زاكية نامية. وخرج الترمذي من حديث أنس بن مالك قال: أتي رسول الله صلى الله عليه وسلم بقناع فيه رطب، فقال: «مثل كلمة طيبة كشجرة طيبة أصلها ثابت وفروعها في السماء تؤتي أكلها كل حين بإذن ربها - قال - هي النخلة ومثل كلمة خبيثة كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرار - قال - هي الحنظل» . وروي عن أنس قوله وقال: وهو أصح. وخرج الدارقطني عن ابن عمر قال: «قرأ رسول الله صلى الله عليه وسلم "ضرب الله مثلا كلمة طيبة كشجرة طيبة أصلها ثابت" فقال رسول الله صلى الله عليه وسلم: (أتدرون ما هي» فوقع في نفسي أنها النخلة. قال السهيلي ولا يصح فيها ما روي عن علي بن أبي طالب أنها جوزة الهند؛ لما صح عن النبي صلى الله عليه وسلم في حديث ابن عمر «إن من الشجرة شجرة لا يسقط ورقها وهي مثل المؤمن خبروني ما هي - ثم قال - هي النخلة» خرجه مالك «الموطأ» من رواية ابن القاسم وغيره إلا يحيى فإنه أسقطه من روايته. وخرجه أهل الصحيح وزاد فيه الحارث بن أسامة زيادة تساوي رحلة؛ عن النبي صلى الله عليه وسلم قال: «وهى النخلة لا تسقط ها أنملة وكذلك المؤمن لا تسقط له دعوة» . فبين معنى الحديث والمماثلةقلت: وذكر الغزنوي عنه عليه السلام: «مثل المؤمن كالنخلة إن صاحبته نفعك وإن جالسته نفعك وإن شاورته نفعك كالنخلة كل شيء منها ينتفع به» . وقال: «كلوا من عمتكم» يعني النخلة خلقت من فضلة طينة آدم عليه السلام، وكذلك أنها برأسها تبقي، وبقلبها تحيا، وثمرها بامتزاج الذكر والأنثى. وقد قيل: إنها لما كانت أشبه الأشجار بالإنسان شبهت به؛ وذلك أن كل شجرة إذا قطع رأسها تشعبت الغصون من جوانب، والنخلة إذا قطع رأسها يبست وذهبت أصلا؛ ولأنها تشبه الإنسان وسائر الحيوان في الالتقاح لأنها لا تحمل حتى تلقح قال النبي صلى الله عليه وسلم: «خير المال سكة مأبورة ومهرة مأمورة). والإبار اللقاح وسيأتي في سورة » الحجر « بيانه. ولأنها من فضلة طينة آدم. ويقال: إن الله عز وجل لما صور آدم من الطين فضلت قطعة طين فصورها بيده وغرسها في جنة عدن. قال النبي صلى الله عليه وسلم: (أكرموا عمتكم) قالوا: ومن عمتنا يا رسول الله؟ قال: (النخلة). » تؤتي أكلها كل حين « قال الربيع: » كل حين « غدوة وعشية كذلك يصعد عمل المؤمن أول النهار وآخره؛ وقاله ابن عباس. وعنه » تؤتي أكلها كل حين « قال: هو شجرة جوزة الهند لا تتعطل من ثمرة، تحمل في كل شهر، شبه عمل المؤمن لله عز وجل في كل وقت: لنخلة التي تؤتي أكلها في أوقات مختلفة. وقال الضحاك: كل ساعة من ليل أو نهار شتاء وصيفا يوكل في جميع الأوقات، وكذلك المؤمن لا يخلو من الخير في الأوقات كلها. وقال النحاس: وهذه الأقوال متقاربة غير متناقضة، لأن الحين عند جميع أهل اللغة إلا من شذ منهم بمعنى الوقت يقع لقليل الزمان وكثيره، وأنشد الأصمعي بيت النابغة:تناذرها الراقون من سوء سمها تطلقه حينا وحينا تراجعفهذا يبين لك أن الحين بمعنى الوقت، فالإيمان ثابت في قلب المؤمن، وعمله وقوله وتسبيحه عال مرتفع في السماء ارتفاع فروع النخلة، وما يكسب من بركة الإيمان وثوابه كما ينال من ثمرة النخلة في أوقات السنة كلها، من الرطب والبسر والبلح والزهو والتمر والطلع. وفي رواية عن ابن عباس: إن الشجرة شجرة في الجنة تثمر في كل وقت. و(مثلا) مفعول بـ» ضرب «، » وكلمة « بدل منه، والكاف في قوله: (كشجرة) في موضع نصب على الحال من » كلمة « التقدير: كلمة طيبة مشبهة بشجرة طيبةقوله تعالى: » تؤتي أكلها كل حين « لما كانت الأشجار تؤتي أكلها كل سنة مرة كان في ذلك بيان حكم الحين؛ ولهذا قلنا: من حلف ألا يكلم فلانا حينا، ولا يقول كذا حينا إن الحين سنة. وقد ورد الحين في موضع آخر يراد به أكثر من ذلك لقوله تعالى: » هل أتى على الإنسان حين من الدهر « [الإنسان: 1] قيل في » التفسير «: أربعون عاما. وحكى عكرمة أن رجلا قال: إن فعلت كذا وكذا إلى حين فغلامه حر، فأتى عمر بن عبدالعزيز فسأل، فسألني عنها فقلت: إن من الحين حينا لا يدرك، قوله: » وإن أدري لعله فتنة لكم ومتاع إلى حين « [الأنبياء: 111] فأرى أن تمسك ما بين صرام النخلة إلى حملها، فكأنه أعجبه؛ وهو قول أبي حنيفة في الحين أنه ستة أشهر اتباعا لعكرمة وغيره. وقد مضى ما للعلماء في الحين في » البقرة « مستوفى والحمد لله. » ويضرب الله الأمثال « أي الأشباه » للناس لعلهم يتذكرون" ويعتبرون؛ وقد تقدم.


وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الأَرْضِ مَا لَهَا مِن قَرَارٍ

ومثل كلمة خبيثة كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرارالكلمة الخبيثة كلمة الكفر. وقيل: الكافر نفسه. والشجرة الخبيثة شجرة الحنظل كما في حديث أنس، وهو قول ابن عباس ومجاهد وغيرهما، وعن ابن عباس أيضا: أنها شجرة لم تخلق على الأرض. وقيل: هي شجرة الثوم؛ عن ابن عباس أيضا. وقيل: الكمأة أو الطحلبة. وقيل: الكشوث، وهي شجرة لا ورق لها ولا عروق في الأرض؛ قال الشاعر:وهم كشوث فلا أصل ولا ورق «اجتثت من فوق الأرض» اقتلعت من أصلها؛ قال ابن عباس؛ ومنه قول لقيط:والجلاء الذي تجتث أصلكم فمن رأى مثل ذا يوما ومن سمعاوقال المؤرج: أخذت جثتها وهي نفسها، والجثة شخص الإنسان قاعدا أو قائما. وجثه قلعه، واجتثه اقتلعه من فوق الأرض؛ أي ليس لها أصل راسخ يشرب بعروقه من الأرض. «ما لها من قرار» أي من أصل في الأرض. وقيل: من ثبات؛ فكذلك الكافر لا حجة له ولا ثبات ولا خير فيه، وما يصعد له قول طيب ولا عمل صالح. وروى معاوية بن صالح عن علي بن أبي طلحة في قوله تعالى: «ضرب الله مثلا كلمة طيبة» قال: لا إله إلا الله «كشجرة طيبة» قال: المؤمن، «أصلها ثابت» لا إله إلا الله ثابتة في قلب المؤمن؛ «ومثل كلمة خبيثة» قال: الشرك، «شجرة خبيثة» قال: المشرك؛ «اجتثت من فوق الأرض ما لها من قرار» أي ليس للمشرك أصل يعمل عليه. وقيل: يرجع المثل إلى الدعاء إلى الإيمان، والدعاء إلى الشرك؛ لأن الكلمة يفهم منها القول والدعاء إلى الشيء.


يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ اللّهُ مَا يَشَاءُ

يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة ويضل الله الظالمين ويفعل الله ما يشاءقوله تعالى: «يثبت الله الذين آمنوا بالقول الثابت» قال ابن عباس: هو لا إله إلا الله. وروى النسائي عن البراء قال قال: «يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة» نزلت في عذاب القبر؛ يقال: من ربك؟ فيقول: ربي الله وديني دين محمد، فذلك قوله: «يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة» .قلت: وقد جاء هكذا موقوفا في بعض طرق مسلم عن البراء أنه قول، والصحيح فيه الرفع كما في صحيح مسلم وكتاب النسائي وأبي داود وابن ماجة وغيرهم، عن البراء عن النبي صلى الله عليه وسلم؛ وذكر البخاري؛ حدثنا جعفر بن عمر، قال حدثنا شعبة عن علقمة بن مرثد عن سعد بن عبيدة عن البراء بن عازب عن النبي صلى الله عليه وسلم قال: (إذا أقعد المؤمن في قبره أتاه آت ثم يشهد أن لا إله إلا الله وأن محمدا رسول الله فذلك قوله «يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة» . وقد بينا هذا الباب في كتاب «التذكرة» وبينا هناك من يفتن في قبره ويسأل، فمن أراد الوقوف عليه تأمله هناك. وقال سهل بن عمار: رأيت يزيد بن هارون في المنام بعد موته، فقلت له: ما فعل الله بك؟ فقال: أتاني في قبري ملكان فظان غليظان، فقالا: ما دينك ومن ربك ومن نبيك؟ فأخذت بلحيتي البيضاء وقلت: ألمثلي يقال هذا وقد علمت الناس جوابكما ثمانين سنة؟! فذهبا وقالا: أكتبت عن حريز بن عثمان؟ قلت نعم! فقالا: إنه كان يبغض عليا فأبغضه الله. وقيل: معنى، «يثبت الله» يديمهم الله على القول الثابت، ومنه قول عبدالله بن رواحة:يثبت الله ما آتاك من حسن تثبيت موسى ونصرا كالذي نصراوقيل: يثبتهم في الدارين جزاء لهم على القول الثابت. وقال القفال وجماعة: «في الحياة الدنيا» أي في القبر؛ لأن الموتى في الدنيا إلى أن يبعثوا، «وفي الآخرة» أي عند الحساب؛ وحكاه الماوردي عن البراء قال: المراد بالحياة الدنيا المساءلة في القبر، وبالآخرة المساءلة في القيامة: «ويضل الله الظالمين» أي عن حجتهم في قبورهم كما ضلوا في الدنيا بكفرهم فلا يلقنهم كلمة الحق، فإذا سئلوا في قبورهم قالوا: لا ندري؛ فيقول: لا دريت ولا تليت؛ وعند ذلك يضرب بالمقامع على ما ثبت في الأخبار؛ وقد ذكرنا ذلك في كتاب التذكرة. وقيل: يمهلهم حتى يزدادوا ضلالا في الدنيا. «ويفعل الله ما يشاء» من عذاب قوم وإضلال قوم. وقيل: إن سبب نزول هذه الآية ما روي عن النبي صلى الله عليه وسلم لما وصف مساءلة منكر ونكير وما يكون من جواب الميت قال عمر: يا رسول الله معي عقلي؟ قال: «نعم» قال: كفيت إذا؛ فأنزل الله عز وجل هذه الآية.


أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَةَ اللّهِ كُفْراً وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ

ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوارقوله تعالى: «ألم تر إلى الذين بدلوا نعمة الله كفرا» أي جعلوا بدل نعمة الله عليهم الكفر في تكذيبهم محمدا صلى الله عليه وسلم، حين بعثه الله منهم وفيهم فكفروا، والمراد مشركو قريش وأن الآية نزلت فيهم؛ عن ابن عباس وعلي وغيرهما. وقيل: نزلت في المشركين الذين قاتلوا النبي صلى الله عليه وسلم يوم بدر. قال أبو الطفيل: سمعت عليا رضي الله عنه يقول: هم قريش الذين نحروا يوم بدر. وقيل: نزلت في الأفجرين من قريش بني مخزوم وبني أمية، فأما بنو أمية فمتعوا إلى حين؛ وأما بنو مخزوم فأهلكوا يوم بدر؛ قال علي بن أبي طالب وعمر بن الخطاب رضي الله عنهما. وقول رابع: أنهم متنصرة العرب جبلة بن الأيهم وأصحابه حين لطم فجعل له عمر القصاص بمثلها، فلم يرض وأنف فارتد متنصرا ولحق بالروم في جماعة من قومه؛ عن ابن عباس وقتادة. ولما صار إلى بلد الروم ندم فقال:تنصرت الأشراف من عار لطمة وما كان فيها لو صبرت لها ضررتكنفني منها لجاج ونخوة وبعت لها العين الصحيحة بالعورفيا ليتني أرعى المخاض ببلدة ولم أنكر القول الذي قاله عمروقال الحسن: إنها عامة في جميع المشركين. «وأحلوا قومهم» أي أنزلوهم. قال ابن عباس: هم قادة المشركين يوم بدر. «وأحلوا قومهم» أي الذين اتبعوهم. «دار البوار» قيل: جهنم؛ قال ابن زيد. وقيل: يوم بدر؛ قال علي بن أبي طالب ومجاهد. والبوار الهلاك؛ ومنه قول الشاعر:فلم أر مثلهم أبطال حرب غداة الحرب إذ خيف البوار


جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ

جهنم يصلونها وبئس القرارقوله تعالى: «جهنم يصلونها» بين أن دار البوار جهنم كما قال ابن زيد، وعلى هذا لا يجوز الوقف على «دار البوار» لأن جهنم منصوبة على الترجمة عن «دار البوار» فلو رفعها رافع بإضمار، على معنى: هي جهنم، أو بما عاد من الضمير في «يصلونها» لحسن الوقف على «دار البوار» . «وبئس القرار» أي المستقر.


وَجَعَلُواْ لِلّهِ أَندَاداً لِّيُضِلُّواْ عَن سَبِيلِهِ قُلْ تَمَتَّعُواْ فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ

وجعلوا لله أندادا ليضلوا عن سبيله قل تمتعوا فإن مصيركم إلى النارقوله تعالى: «وجعلوا لله أندادا» أي أصناما عبدوها؛ وقد تقدم في «البقرة» . «ليضلوا عن سبيله» أي عن دينه. وقرأ ابن كثير وأبو عمرو بفتح الياء، وكذلك في الحج «ليضل عن سبيل الله» «الحج: 9» ومثله في «لقمان» و «الزمر» وضمها الباقون على معنى ليضلوا الناس عن سبيله، وأما من فتح فعلى معنى أنهم هم يضلون عن سبيل الله على اللزوم، أي عاقبتم إلى الإضلال والضلال؛ فهذه لام العاقبة. «قل تمتعوا» وعيد لهم، وهو إشارة إلى تقليل ما هم فيه من ملاذ الدنيا إذ هو منقطع. «فإن مصيركم إلى النار» أي مردكم ومرجعكم إلى عذاب جهنم.


قُل لِّعِبَادِيَ الَّذِينَ آمَنُواْ يُقِيمُواْ الصَّلاَةَ وَيُنفِقُواْ مِمَّا رَزَقْنَاهُمْ سِرّاً وَعَلانِيَةً مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خِلاَلٌ

قل لعبادي الذين آمنوا يقيموا الصلاة وينفقوا مما رزقناهم سرا وعلانية من قبل أن يأتي يوم لا بيع فيه ولا خلالقوله تعالى: «قل لعبادي الذين آمنوا» أي إن أهل مكة بدلوا نعمة الله بالكفر، فقل لمن آمن وحقق عبوديته أن «يقيموا الصلاة» يعني الصلوات الخمس، أي قل لهم أقيموا، والأمر معه شرط مقدر، تقول: أطع الله يدخلك الجنة؛ أي إن أطعته يدخلك الجنة؛ هذا قول الفراء. وقال الزجاج: «يقيموا» مجزوم بمعنى اللام، أي ليقيموا فأسقطت اللام لأن الأمر دل على الغائب بـ «قل» . قال: ويحتمل أن يقال: «يقيموا» جواب أمر محذوف؛ أي قل لهم أقيموا الصلاة يقيموا الصلاة. «وينفقوا مما رزقناهم سرا وعلانية» يعني الزكاة؛ عن ابن عباس وغيره. وقال الجمهور: السر ما خفي والعلانية ما ظهر. وقال القاسم بن يحيى: إن السر التطوع والعلانية الفرض، وقد مضى هذا المعنى في «البقرة» مجودا عند قوله: «إن تبدوا الصدقات فنعما هي» «البقرة: 271» . «من قبل أن يأتي يوم لا بيع فيه ولا خلال» وأمر تعالى عباده بالإنفاق مما رزقهم الله وأنعم به عليهم وحذرهم من الإمساك إلى أن يجيء يوم لا يمكن فيه بيع ولا شراء ولا استدراك نفقة، كما قال: «فيقول رب لولا أخرتني إلى أجل قريب فأصدق» «المنافقون: 0 1» . والخلة: خالص المودة، مأخوذة من تخلل الأسرار بين الصديقين جمع خلة كقلة وقلال. قال:فلست بمقلي الخلال ولا قالي


اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَأَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقاً لَّكُمْ وَسَخَّرَ لَكُمُ الْفُلْكَ لِتَجْرِيَ فِي الْبَحْرِ بِأَمْرِهِ وَسَخَّرَ لَكُمُ الأَنْهَارَ

الله الذي خلق السماوات والأرض وأنزل من السماء ماء فأخرج به من الثمرات رزقا لكم وسخر لكم الفلك لتجري في البحر بأمره وسخر لكم الأنهار. انظر تفسير الآية 33


وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ

قوله تعالى: «الله الذي خلق السماوات والأرض» أي أبدعها واخترعها على غير مثال سبق. «وأنزل من السماء» أي من السحاب. «ماء فأخرج به من الثمرات رزقا لكم» أي من الشجر ثمرات «رزقا لكم» . «وسخر لكم الفلك لتجري في البحر بأمره» تقدم معناه في «البقرة» . «وسخر لكم الأنهار» يعني البحار العذبة لتشربوا منها وتسقوا وتزرعوا، والبحار المالحة لاختلاف المنافع من الجهات. «وسخر لكم الشمس والقمر دائبين» أي في إصلاح ما يصلحانه من النبات وغيره، والدؤوب مرور الشيء في العمل على عادة جارية. وقيل: دائبين في السير امتثالا لأمر الله، والمعنى يجريان إلى يوم القيامة لا يفتران؛ روي معناه عن ابن عباس. «وسخر لكم الليل والنهار» أي لتسكنوا في الليل ولتبتغوا من فضله في النهار، كما قال: «ومن رحمته جعل لكم الليل والنهار لتسكنوا فيه ولتبتغوا من فضله» «القصص: 73» .


وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ وَإِن تَعُدُّواْ نِعْمَتَ اللّهِ لاَ تُحْصُوهَا إِنَّ الإِنسَانَ لَظَلُومٌ كَفَّارٌ

وآتاكم من كل ما سألتموه وإن تعدوا نعمة الله لا تحصوها إن الإنسان لظلوم كفارقوله تعالى: «وآتاكم من كل ما سألتموه» أي أعطاكم من كل مسؤول سألتموه شيئا؛ فحذف؛ عن الأخفش. وقيل: المعنى وآتاكم من كل ما سألتموه، ومن كل ما لم تسألوه فحذف، فلم نسأل شمسا ولا قمرا ولا كثيرا من نعمه التي ابتدأنا بها. وهذا كما قال: «سرابيل تقيكم الحر» «النحل: 81» على ما يأتي. وقيل: «من» زائدة؛ أي أتاكم كل ما سألتموه. وقرأ ابن عباس والضحاك وغيرهما «وآتاكم من كل» بالتنوين «ما سألتموه» وقد رويت هذه القراءة عن الحسن والضحاك وقتادة؛ هي على النفي أي من كل ما لم تسألوه؛ كالشمس والقمر وغيرهما. وقيل: من كل شيء ما سألتموه أي الذي ما سألتموه. «وإن تعدوا نعمة الله لا تحصوها» أي نعم الله. «لا تحصوها» ولا تطيقوا عدها، ولا تقوموا بحصرها لكثرتها، كالسمع والبصر وتقويم الصور إلى غير ذلك من العافية والرزق؛ نعم لا تحصى وهذه النعم من الله، فلم تبدلون نعمة الله بالكفر؟! وهلا استعنتم بها على الطاعة؟! «إن الإنسان لظلوم كفار» الإنسان لفظ جنس وأراد به الخصوص؛ قال ابن عباس: أراد أبا جهل. وقيل: جميع الكفار.


وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَـذَا الْبَلَدَ آمِناً وَاجْنُبْنِي وَبَنِيَّ أَن نَّعْبُدَ الأَصْنَامَ

وإذ قال إبراهيم رب اجعل هذا البلد آمنا واجنبني وبني أن نعبد الأصنامقوله تعالى: «وإذ قال إبراهيم رب اجعل هذا البلد آمنا» يعني مكة وقد مضى في «البقرة» . «واجنبني وبني أن نعبد الأصنام» أي اجعلني جانبا عن عبادتها، وأراد بقوله: «بني» بنيه من، صلبه وكانوا ثمانية، فما عبد أحد منهم صنما. وقيل: هو دعاء لمن أراد الله أن يدعو له. وقرأ الجحدري وعيسى «وأجنبني» بقطع الألف والمعنى واحد؛ يقال: جنبت ذلك الأمر؛ وأجنبته وجنبته إياه فتجانبه وأجتنبه أي تركه. وكان إبراهيم التيمي يقول في قصصه: من يأمن البلاء بعد الخليل حين يقول «وأجنبني وبني أن نعبد الأصنام» كما عبدها أبي وقومي.


رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيراً مِّنَ النَّاسِ فَمَن تَبِعَنِي فَإِنَّهُ مِنِّي وَمَنْ عَصَانِي فَإِنَّكَ غَفُورٌ رَّحِيمٌ

رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيمقوله تعالى: «رب إنهن أضللن كثيرا من الناس» لما كانت سببا للإضلال أضاف الفعل إليهن مجازا؛ فإن الأصنام جمادات لا تفعل. «فمن تبعني» في التوحيد. «فإنه مني» أي من أهل ديني. «ومن عصاني» أي أصر على الشرك. «فإنك غفور رحيم» قيل: قال هذا قبل أن يعرفه الله أن الله لا يغفر أن يشرك به. وقيل: غفور رحيم لمن تاب من معصيته قبل الموت. وقال مقاتل بن حيان: «ومن عصاني» فيما دون الشرك.


رَّبَّنَا إِنِّي أَسْكَنتُ مِن ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُواْ الصَّلاَةَ فَاجْعَلْ أَفْئِدَةً مِّنَ النَّاسِ تَهْوِي إِلَيْهِمْ وَارْزُقْهُم مِّنَ الثَّمَرَاتِ لَعَلَّهُمْ يَشْكُرُونَ

ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم ربنا ليقيموا الصلاة فاجعل أفئدة من الناس تهوي إليهم وارزقهم من الثمرات لعلهم يشكرونروى البخاري عن ابن عباس:(أول ما اتخذ النساء المنطق من قبل أم إسماعيل؛ اتخذت منطقا لتعفي أثرها على سارة، ثم جاء بها إبراهيم وبابنها إسماعيل وهي ترضعه، حتى وضعهما عند البيت عند دوحة فوق زمزم في أعلى المسجد؛ وليس، بمكة يومئذ أحد، وليس بها ماء، فوضعهما هنا لك؛ ووضع عندهما جرابا فيه تمر، وسقاء فيه ماء، ثم قفى إبراهيم منطلقا فتبعته أم إسماعيل؛ فقالت: يا إبراهيم! أين تذهب وتتركنا بهذا الوادي الذي ليس فيه إنس ولا شيء، فقالت له ذلك مرارا وجعل لا يلتفت إليها، فقالت له: الله أمرك بهذا؟ قال: نعم. قالت إذا لا يضيعنا؛ ثم رجعت، فانطلق إبراهيم حتى إذا كان عند التثنية حيث لا يرونه، استقبل بوجهه البيت ثم دعا بهذه الدعوات، ورفع يديه فقال: «ربنا إني أسكنت من ذريتي بواد غير ذي زرع» «إبراهيم: 37» حتى بلغ «يشكرون» وجعلت أم إسماعيل ترضع إسماعيل وتشرب من ذلك الماء، حتى إذا نفد ما في السقاء عطشت وعطش ابنها، وجعلت تنظر إليه يتلوى - أو قال بتلبط - فانطلقت كراهية أن تنظر إليه، فوجدت الصفا أقرب جبل في الأرض يليها، فقامت عليه، ثم استقبلت الوادي تنظر هل ترى أحدا، فلم تر أحدا، فهبطت من الصفا، حتى إذا بلغت الوادي، رفعت طرف درعها، ثم سعت سعي الإنسان المجهود، ثم جاوزت الوادي، ثم أتت المروة فقامت عليه، فنظرت هل ترى أحدا فلم تر أحدا، ففعلت ذلك سبع مرات؛ قال ابن عباس قال النبي صلى الله عليه وسلم: «فذلك سعي الناس بينهم» فلما أشرفت على المروة سمعت صوتا فقالت: صه! تريد نفسها، ثم تسمعت فسمعت أيضا فقالت: قد أسمعت، إن كان عندك غواث! فإذا هي بالملك عند موضع زمزم فبحث بعقبه - أو قال بجناحه - حتى ظهر الماء، فجعلت تحوضه وتقول بيدها هكذا، وجعلت تغرف من الماء في سقائها وهو يفور بعد ما تغرف؛ قال ابن عباس قال النبي صلى الله عليه وسلم: «يرحم الله أم إسماعيل لو تركت زمزم - أو قال: لو لم تغرف من الماء - لكانت زمزم عينا معينا» قال: فشربت وأرضعت ولدها فقال لها الملك: لا تخافي الضيعة فإن ها هنا بيت الله يبنيه هذا الغلام وأبوه، وإن الله لا يضيع أهله) وذكر الحديث بطوله.مسألة: لا يجوز لأحد أن يتعلق بهذا في طرح ولده وعياله بأرض مضيعة اتكالا على العزيز الرحيم، واقتداء بفعل إبراهيم الخليل، كما تقول غلاة الصوفية في حقيقة التوكل، فإن إبراهيم فعل ذلك بأمر الله لقوله الحديث: آلله أمرك بهذا؟ قال: نعم. وقد روي أن سارة لما غارت من هاجر بعد أن ولدت إسماعيل خرج بها إبراهيم عليه السلام إلى مكة، فروي أنه ركب البراق هو وهاجر والطفل فجاء في يوم واحد من الشام إلى بطن مكة، وترك ابنه وأمته هنا لك وركب منصرفا من يومه، فكان ذلك كله بوحي من الله تعالى، فلما ولي دعا بضمن هذه الآية.لما أراد الله تأسيس الحال، وتمهيد المقام، وخط الموضع للبيت المكرم، والبلد المحرم، أرسل الملك فبحث عن الماء وأقامه مقام الغذاء، وفي الصحيح: أن أبا ذر رضي الله عنه اجتزأ به ثلاثين بين يوم وليلة، قال أبو ذر: ما كان لي طعام إلا ماء زمزم فسمنت حتى تكسرت عكني، وما أجد على كبدي سخفة جوع؛ وذكر الحديث. وروي الدارقطني عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: «ماء زمزم لما شرب له إن شربته تشتفي به شفاك الله وإن شربته لشبعك أشبعك الله به وإن شربته لقطع ظمئك قطعه وهي هزمة جبريل وسقيا الله إسماعيل» . وروي أيضا عن عكرمة قال: كان ابن عباس إذا شرب من زمزم قال: اللهم إني أسألك علما نافعا، ورزقا واسعا، وشفاء من كل داء. قال ابن العربي: وهذا موجود فيه إلى يوم القيامة لمن صحت نيته، وسلمت طويته، ولم يكن به مكذبا، ولا يشربه مجربا، فإن الله مه المتوكلين، وهو يفضح المجربين. وقال أبو عبدالله محمد بن علي الترمذي وحدثني أبي رحمه الله قال: دخلت الطواف في ليلة ظلماء فأخذني من البول ما شغلني، فجعلت أعتصر حتى آذاني، وخفت إن خرجت من المسجد أن أطأ بعض تلك الأقدام، وذلك أيام الحج؛ فذكرت هذا الحديث، فدخلت زمزم فتضلعت منه، فذهب عني إلى الصباح. وروي عن عبدالله بن عمرو: إن في زمزم عينا في الجنة من قبل الركن.قوله تعالى: «ومن ذريتي» «من» في قوله تعالى: «من ذريتي» للتبعيض أي أسكنت بعض ذريتي؛ يعني إسماعيل وأمه، لأن إسحاق كان بالشام. وقيل: هي صلة؛ أي أسكنت ذريتي. «عند بيتك المحرم» يدل على أن البيت كان قديما على ما روي قبل الطوفان، وقد مضى هذا المعنى في سورة «البقرة» . أضاف البيت إليه لأنه لا يملكه غيره، ووصفه بأنه محرم، أي يحرم فيه ما يستباح في غيره من جماع واستحلال. وقيل: محرم على الجبابرة، وأن تنتهك حرمته، ويستخف بحقه، قاله قتادة وغيره. وقد مضى القول في هذا في «المائدة» . «ربنا ليقيموا الصلاة» خصها من جملة الدين لفضلها فيه، ومكانها منه، وهي عهد اله عند العباد؛ قال صلى الله عليه وسلم: «خمس صلوات كتبهن الله على العباد» . الحديث. واللام في «ليقيموا الصلاة» لام كي؛ هذا هو الظاهر فيها وتكون متعلقة بـ «أسكنت» ويصح أن تكون لام أمر، كأنه رغب إلى الله أن يأتمنهم وأن يوفقهم لإقامة الصلاة.تضمنت هذه الآية أن الصلاة بمكة أفضل من الصلاة بغيرها؛ لأن معنى «ربنا ليقيموا الصلاة» أي أسكنتهم عند بيتك المحرم ليقيموا الصلاة فيه. وقد اختلف العلماء هل الصلاة بمكة أفضل أو في مسجد النبي صلى الله عليه وسلم؟ فذهب عامة أهل الأثر إلى أن المسجد الحرام أفضل من الصلاة في مسجد الرسول صلى الله عليه وسلم بمائة صلاة، واحتجوا بحديث عبدالله بن الزبيرة قال قال رسول الله صلى الله عليه وسلم: «صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من صلاة مسجدي هذا بمائة صلاة". قال الإمام الحافظ أبو عمر: وأسند هذا الحديث حبيب المعلم عن عطاء بن أبي رباح عن عبدالله بن الزبير وجوده، ولم يخلط في لفظه ولا في معناه، وكان ثقة. قال ابن أبي. خيثمة سمعت يحيى بن معين يقول: حبيب المعلم ثقة. وذكر عبدالله بن أحمد قال سمعت أبي يقول: حبيب المعلم ثقة ما أصح حديثه! وسئل أبو زرعة الرازي عن حبيب المعلم فقال: بصري ثقة.قلت: وقد خرج حديث حبيب المعلم هذا عن عطاء بن أبي رباح عن عبدالله بن الزبير عن النبي صلى الله عليه وسلم الحافظ أبو حاتم محمد بن حاتم التميمي البستي في المسند الصحيح له، فالحديث صحيح وهو الحجة عند التنازع والاختلاف. والحمد لله. قال أبو عمر: وقد روي عن ابن عمر عن النبي صلى الله عليه وسلم مثل حديث ابن الزبير؛ رواه موسى الجهني عن نافع عن ابن عمرو؛ وموسى الجهني الكوفي ثقة، أثنى عليه القطان وأحمد ويحيى وجماعتهم. وروى عنه شعبة. والثوري ويحيى بن سعيد. وروى حكيم بن سيف، حدثنا عبيدالله بن عمر؛ عن عبدالكريم عن عطاء بن أبي رباح، عن جابر بن عبدالله قال قال رسول الله صلى الله عليه وسلم: (صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من مائة ألف فيمن سواه» . وحكيم بن سيف هذا شيخ من أهل الرقة قد روى عنه أبو زرعة الرازي، وأخذ عنه ابن وضاح، وهو عندهم شيخ صدوق لا بأس به. فإن كان حفظ فهما حديثان، وإلا فالقول قول حبيب المعلم. وروى محمد بن وضاح، حدثنا يوسف بن عدي عن عمر بن عبيد عن عبدالملك عن عطاء عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: «صلاة في مسجدي هذا أفضل من ألف صلاة في غيره من المساجد إلا المسجد الحرام فإن الصلاة فيه أفضل» . قال أبو عمر: وهذا كله نص في موضع الخلاف قاطع له عند من ألهم رشده، ولم تمل به عصيته. وذكر ابن حبيب عن مطرف وعن أصبغ عن ابن وهب أنهما كانا يذهبان إلى تفضيل الصلاة في المسجد الحرام على الصلاة في مسجد النبي صلى الله عليه وسلم على ما في هذا الباب. وقد اتفق مالك وسائر العلماء على أن صلاة العيدين يبرز لهما في كل بلد إلا مكة فإنها تصلي في المسجد الحرام. وكان عمر وعلي وابن مسعود وأبو الدرداء وجابر يفضلون مكة ومسجدها وهم أولى بالتقليد ممن بعدهم؛ وإلى هذا ذهب الشافعي. وهو قول عطاء والمكيين والكوفيين، وروي مثله عن مالك؛ ذكر ابن وهب في جامعه عن مالك أن آدم عليه السلام لما أهبط إلى الأرض قال: يا رب هذه أحب إليك أن تعبد فيها؟ قال: بل مكة. والمشهور عنه وعن أهل المدينة تفضيل المدينة، واختلف أهل البصرة والبغداديون في ذلك؛ فطائفة تقول مكة، وطائفة تقول المدينة.قوله تعالى: «فاجعل أفئدة من الناس تهوي إليهم» الأفئدة جمع فؤاد وهي القلوب، وقد يعبر عن القلب بالفؤاد كما قال الشاعر:وإن فؤادا قادني بصبابة إليك على طول المدى لصبوروقيل: جمع وفد، والأصل أوفدة، فقدمت الفاء وقلبت الواو ياء كما هي، فكأنه قال: واجعل وفودا من الناس تهوي إليهم؛ أي تنزع؛ يقال: هوي نحوه إذا مال، وهوت الناقة تهوي هويا فهي هاوية إذا عدت عدوا شديدا كأنها في هواء بئر، وقوله: «تهوي إليهم» مأخوذ منه. قال ابن عباس ومجاهد: لو قال أفئدة الناس لازدحمت عليه فارس والروم والترك والهند واليهود والنصارى والمجوس، ولكن قال: «من الناس» فهم المسلمون؛ فقوله: «تهوي إليهم» أي تحن إليهم، وتحن إلى زيارة البيت. وقرأ مجاهد «تهوَى إليهم» أي تهواهم وتجلهم. «وارزقهم من الثمرات لعلهم يشكرون» فاستجاب الله دعاءه، وأنبت لهم بالطائف سائر الأشجار، وبما يجلب إليهم من الأمصار. وفي صحيح البخاري عن ابن عباس الحديث الطويل وقد ذكرنا بعضه: «فجاء إبراهيم بعد ما تزوج إسماعيل يطالع تركته فلم يجد إسماعيل، فسأل امرأته عنه فقالت: خرج يبتغي لنا، ثم سألهم عن عيشهم وهيئتهم فقالت: نحن بشر، نحن في ضيق وشدة؛ فشكت إليه، قال: فإذا جاء زوجك فاقرئي عليه السلام وقولي له يغير عتبة بابه، فلما جاء إسماعيل كأنه أنس شيئا فقال: هل جاءكم من أحد! قالت: نعم جاءنا شيخ كذا وكذا فسألني عنك فأخبرته، وسألني كيف عيشتنا فأخبرته أنا في جهد وشدة، قال فهل أوصاك بشيء: قالت: أمرني أن أقرأ عليك السلام، ويقول: غير عتبة بابك؛ قال: ذاك أبي وقد أمرني أن أفارقك ألحقي بأهلك؛ فطلقها وتزوج منهم أخرى، فلبث عنهم إبراهيم ما شاء الله ثم أتاهم بعد فلم يجده، ودخل على امرأته فسألها عنه فقالت: خرج يبتغي لنا. قال: كيف أنتم؟ وسألها عن عيشهم وهيئتهم فقالت: نحن بخير وسعة وأثنت على الله. قال ما طعامكم؟ قالت: اللحم. قال فما شرابكم؟ قالت: الماء. قال: اللهم بارك لهم في اللحم والماء. قال النبي صلى الله عليه وسلم: (ولم يكن لهم يومئذ حب ولو كان لهم دعا لهم فيه» . قال: فهما لا يخلو عليهما أحد بغير مكة إلا لم يوافقاه؛ وذكر الحديث. وقال ابن عباس: قول إبراهيم «فاجعل أفئدة من الناس تهوي إليهم» سأل أن يجعل الله الناس يهوون السكنى بمكة، فيصير بيتا محرما، وكل ذلك كان والحمد لله. وأول من سكنه جرهم. ففي البخاري - بعد قوله: وإن الله لا يضيع أهله - وكان البيت مرتفعا من الأرض كالرابية تأتيه السيول فتأخذ عن يمينه وعن شماله، وكذلك حتى مرت بهم رفقة من جرهم قافلين من طريق كذا، فنزلوا بأسفل مكة، فرأوا طائرا عائفا فقالوا: إن هذا الطائر ليدور على ماء! لعهدنا بهذا الوادي وما فيه ماء؛ فأرسلواجريا أو جريين فإذا هم بالماء، فأخبروهم بالماء فأقبلوا. قال: وأم إسماعيل عند الماء؛ فقالوا: أتأذنين لنا أن ننزل عندك؟ قالت: نعم ولكن لا حق لكم في الماء. قالوا: نعم. قال ابن عباس قال النبي صلى الله عليه وسلم: «فألفي ذلك أم إسماعيل وهي تحب الأنس» فنزلوا وأرسلوا إلى أهلهم فنزلوا معهم حتى إذا كان بها أهل أبيات منهم، شب الغلام، وماتت أم إسماعيل، فجاء إبراهيم بعد ما تزوج إسماعيل يطالع تركته؛ الحديث.


رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِي وَمَا نُعْلِنُ وَمَا يَخْفَى عَلَى اللّهِ مِن شَيْءٍ فَي الأَرْضِ وَلاَ فِي السَّمَاء

ربنا إنك تعلم ما نخفي وما نعلن وما يخفى على الله من شيء في الأرض ولا في السماءقوله تعالى: «ربنا إنك تعلم ما نخفي وما نعلن» أي، ليس يخفى عليك شيء من أحوالنا. وقال ابن عباس ومقاتل: تعلم جميع ما أخفيه وما أعلنه من الوجه بإسماعيل وأمه حيث أسكنا بواد غير ذي زرع. «وما يخفي على الله من شيء في الأرض ولا في السماء» قيل: هو من قول إبراهيم. وقيل: هو من قول الله تعالى لما قال إبراهيم: «ربنا إنك تعلم ما نخفي وما نعلن» قال الله: «وما يخفى على الله من شيء في الأرض ولا في السماء» .


الْحَمْدُ لِلّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ وَإِسْحَاقَ إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء

الحمد لله الذي وهب لي على الكبر إسماعيل وإسحاق إن ربي لسميع الدعاءأي على كبر سني وسن امرأتي؛ قال ابن عباس: ولد له إسماعيل وهو ابن تسع وتسعين سنة. وإسحاق وهو ابن مائة واثنتي عشرة سنة. وقال سعيد بن جبير: بشر إبراهيم بإسحاق بعد عشر ومائة سنة. «إن ربي لسميع الدعاء» .


رَبِّ اجْعَلْنِي مُقِيمَ الصَّلاَةِ وَمِن ذُرِّيَّتِي رَبَّنَا وَتَقَبَّلْ دُعَاء

رب اجعلني مقيم الصلاة ومن ذريتي ربنا وتقبل دعاء. انظر تفسير الآية 41


رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ

قوله تعالى: «رب اجعلني مقيم الصلاة» أي من الثابتين على الإسلام والتزام أحكامه. «ومن ذريتي» أي واجعل من ذريتي من يقيمها. «ربنا وتقبل دعاء» أي عبادتيكما قال: «وقال ربكم ادعوني أستجب لكم» «غافر: 60» . وقال عليه السلام: «الدعاء مخ العبادة) وقد تقدم في » البقرة «. » ربنا اغفر لي ولوالدي وللمؤمنين « قيل: استغفر إبراهيم لوالديه قبل أن يثبت عنده أنهما عدوان لله. قال القشيري: ولا يبعد أن تكون أمه مسلمة لأن الله ذكر عذره في استغفاره لأبيه دون أمه. قلت: وعلى هذا قراءة سعيد بن جبير، » رب اغفر لي ولوالدي « يعني. أباه. وقيل: استغفر لهما طمعا في إيمانهما. وقيل: استغفر لهما بشرط أن يسلما. وقيل: أراد آدم وحواء. وقد روي أن العبد إذا قال: اللهم اغفر لي ولوالدي وكان أبواه قد ماتا كافرين انصرفت المغفرة إلى آدم وحواء لأنهما والدا الخلق أجمع. وقيل: إنه أراد ولديه إسماعيل وإسحاق. وكان إبراهيم النخعي يقرأ: » ولولدي « يعني ابنيه، وقيل: إنه أراد ولديه إسماعيل وإسحاق. وكان إبراهيم » وللمؤمنين « قال ابن عباس: من أمة محمد صلى الله عليه وسلم. وقيل: » للمؤمنين « كلهم وهو أظهر. » يوم يقوم الحساب" أي يوم يقوم الناس للحساب.


وَلاَ تَحْسَبَنَّ اللّهَ غَافِلاً عَمَّا يَعْمَلُ الظَّالِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَارُ

ولا تحسبن الله غافلا عما يعمل الظالمون إنما يؤخرهم ليوم تشخص فيه الأبصارقوله تعالى: «ولا تحسبن الله غافلا عما يعمل الظالمون» وهذا تسلية للنبي صلى الله عليه وسلم بعد أن أجبه من أفعال المشركين ومخالفتهم دين إبراهيم؛ أي أصبر إبراهيم، وأعلم المشركين أن تأخير العذاب ليس للرضا بأفعالهم، بل سنة الله إمهال العصاة مدة. قال ميمون بن مهران: هذا وعبد للظالم، وتعزية للمظلوم. «إنما يؤخرهم» يعني مشركي مكة يمهلهم ويؤخر بهم. وقراءة العامة «يؤخرهم» بالياء واختاره أبو عبيد وأبو حاتم لقوله «ولا تحسبن الله» . وقرأ الحسن والسلمي وروي عن أبي عمرو أيضا «نؤخرهم» بالنون للتعظيم. «ليوم تشخص فيه الأبصار» أي لا تغمض من هول ما تراه في ذلك اليوم، قاله الفراء. يقال: شخص الرجل بصره وشخص البصر نفسه أي سما وطمح من هول ما يرى. قال ابن عباس: تشخص أبصار الخلائق يومئذ إلى الهواء لشدة الحيرة فلا يرمضون.


مُهْطِعِينَ مُقْنِعِي رُءُوسِهِمْ لاَ يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ وَأَفْئِدَتُهُمْ هَوَاء

مهطعين مقنعي رؤوسهم لا يرتد إليهم طرفهم وأفئدتهم هواءقوله تعالى: «مهطعين» أي مسرعين؛ قاله الحسن وقتادة وسعيد بن جبير؛ مأخوذ من أهطع يهطع إذا أسرع ومنه قوله تعالى: «مهطعين إلى الداع» «القمر: 8» أي مسرعين. قال الشاعر:بدجلة دارهم ولقد أراهم بدجلة مهطعين إلى السماعوقيل: المهطع الذي ينظر في ذل وخشوع؛ أي ناظرين من غير أن يطرفوا؛ قاله ابن عباس، وقال مجاهد والضحاك: «مهطعين» أي مديمي النظر. وقال النحاس: والمعروف في اللغة أن يقال: أهطع إذا أسرع؛ قال أبو عبيد: وقد يكون الوجهان جميعا يعني الإسراع مع إدامة النظر. وقال ابن زيد: المهطع الذي لا يرفع رأسه. «مقنعي رؤوسهم» أي رافعي رؤوسهم ينظرون في ذل. وإقناع الرأس رفعه؛ قال ابن عباس ومجاهد. قال ابن عرفة والقتبي وغيرهما: المقنع الذي يرفع رأسه ويقبل ببصره على ما بين يديه؛ ومنه الإقناع في الصلاة وأقنع صوته إذا رفعه. وقال الحسن: وجوه الناس يومئذ إلى السماء لا ينظر أحد إلى أحد. وقيل: ناكسي رؤوسهم؛ قال المهدوي: ويقال أقنع إذا رفع رأسه، وأقنع إذا رأسه ذلة وخضوعا، والآية محتملة الوجهين، وقاله المبرد، والقول الأول أعرف في اللغة؛ قال الراجز:أنغض نحوي رأسه وأقنعا كأنما أبصر شيئا أطمعاوقال الشماخ يصف إبلا:يباكرن العضاه بمقنعات نواجذهن كالحدأ الوقيعيعني: برؤوس مرفوعات إليها لتتناولهن. ومنه قيل: مقنعة لارتفاعها. ومنه قنع الرجل إذا رضي؛ أي رفع رأسه عن السؤال. وقنع إذا سأل أي أتى ما يتقنع منه؛ عن النحاس. وفم مقنع أي معطوفة أسنانه إلى داخل. ورجل مقنع بالتشديد؛ أي عليه بيضة قاله الجوهري. «لا يرتد إليهم طرفهم» أي لا ترجع إليهم أبصارهم من شدة النظر فهي شاخصة النظر. يقال: طرف الرجل يطرف طرفا إذا أطبق جفنه على الآخر، فسمي النظر طرفا لأنه به يكون. والطرف العين. قال عنترة:وأغض طرفي ما بدت جارتي حتى يواري جارتي مأواهاوقال جميل:وأقصر طرفي دون جمل كرامة لجمل وللطرف الذي أنا قاصرهقوله تعالى: «وأفئدتهم هواء» أي لا تغني شيئا من شدة الخوف. ابن عباس: خالية من كل خير. السدي: خرجت قلوبهم من صدورهم فنشبت في حلوقهم؛ وقال مجاهد ومرة وابن زيد: خاوية خربة متخرقة ليس فيها خير ولا عقل؛ كقولك في البيت الذي ليس فيه شيء: إنما هو هواء؛ وقال ابن عباس: والهواء في اللغة المجوف الخالي؛ ومنه قول حسان:ألا أبلغ أبا سفيان عني فأنت مجوفة نخب هواءوقال زهير يصف صغيرة الرأس:كأن الرجل منها فوق صعل من الظلمان جؤجؤه هواءفارغ أي خال؛ وفي التنزيل: «وأصبح فؤاد أم موسى فارغا» «القصص: 10» أي من كل شيء إلا من هم موسى. وقيل: في الكلام إضمار؛ أي ذات هواء وخلاء.


وَأَنذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ فَيَقُولُ الَّذِينَ ظَلَمُواْ رَبَّنَا أَخِّرْنَا إِلَى أَجَلٍ قَرِيبٍ نُّجِبْ دَعْوَتَكَ وَنَتَّبِعِ الرُّسُلَ أَوَلَمْ تَكُونُواْ أَقْسَمْتُم مِّن قَبْلُ مَا لَكُم مِّن زَوَالٍ

وأنذر الناس يوم يأتيهم العذاب فيقول الذين ظلموا ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل أولم تكونوا أقسمتم من قبل ما لكم من زوالقوله تعالى: «وأنذر الناس» قال ابن عباس: أراد أهل مكة. «يوم يأتيهم العذاب» وهو يوم القيامة؛ أي خوفهم ذلك اليوم. وإنما خصهم بيوم العذاب وإن كان يوم الثواب، لأن الكلام خرج مخرج التهديد للعاصي. «فيقول الذين ظلموا» أي في ذلك اليوم «ربنا أخرنا» أي أمهلنا. «إلى أجل قريب» سألوه الرجوع إلى الدنيا حين ظهر الحق في الآخرة. «نجب دعوتك ونتبع الرسل» أي إلى الإسلام فيجابوا: «أولم تكونوا أقسمتم من قبل» يعني في دار الدنيا. «ما لكم من زوال» قال مجاهد: هو قسم قريش أنهم لا يبعثون. ابن جريج: هو ما حكاه عنهم في قوله: «وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت» «النحل: 38» . «ما لكم من زوال» فيه تأويلان: أحدهما: ما لكم من انتقال عن الدنيا إلى الآخرة؛ أي لا تبعثون ولا تحشرون؛ وهذا قول مجاهد. الثاني: «ما لكم من زوال» أي من العذاب. وذكر البيهقي عن محمد بن كعب القرظي قال: لأهل النار خمس دعوات يجيبهم الله أربعة، فإذا كان في الخامسة لم يتكلموا بعدها أبدا، يقولون: «ربنا أمتنا اثنتين وأحييتنا اثنتين فاعترفنا بذنوبنا فهل إلى خروج من سبيل» «غافر: 11» فيجيبهم الله «ذلكم بأنه إذا دعي الله وحده كفرتم وأن يشرك به تؤمنوا فالحكم لله العلي الكبير» «غافر: 12» ثم يقولون: «ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون» «السجدة: 12» فيجيبهم الله تعالى: «فذوقوا بما نسيتم لقاء يومكم هذا إنا نسيناكم وذوقوا عذاب الخلد بما كنتم تعملون» «السجدة: 14» ثم يقولون: «ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل» فيجيبهم الله تعالى «أو لم تكونوا أقسمتم من قبل ما لكم من زوال» فيقولون: «ربنا أخرجنا نعمل صالحا غير الذي كنا نعمل» «فاطر: 37» فيجيبهم الله تعالى: «أو لم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير فذوقوا فما للظالمين من نصير» «فاطر: 37» . ويقولون: «ربنا غلبت علينا شقوتنا وكنا قوما ضالين» «المؤمنون: 106» فيجيبهم الله تعالى: «اخسؤوا فيها ولا تكلمون» «المؤمنون: 108» فلا يتكلمون بعدها أبدا؛ خرجه ابن المبارك في دقائقه بأطول من هذا - وقد كتبناه في كتاب التذكرة وزاد في الحديث «وسكنتم في مساكن الذين ظلموا أنفسهم وتبين لكم كيف فعلنا بهم وضربنا لكم الأمثال. وقد مكروا مكرهم وعند الله مكرهم وإن كان مكرهم لتزول منه الجبال» «إبراهيم:44 - 45» قال هذه الثالثة، وذكر الحديث وزاد بعد قوله: «اخسؤوا فيها ولا تكلمون» «المؤمنون: 108» فانقطع عند ذلك الدعاء والرجاء، وأقبل بعضهم على بعض ينبح بعضهم في وجه بعضهم في وجه بعض، وأطبقت عليهم؛ وقال: فحدثني الأزهر بن أبي الأزهر أنه ذكر له أن ذلك قوله: «هذا يوم لا ينطقون. ولا يؤذن لهم فيعتذرون» «المرسلات:35 - 36» .


وَسَكَنتُمْ فِي مَسَـاكِنِ الَّذِينَ ظَلَمُواْ أَنفُسَهُمْ وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا لَكُمُ الأَمْثَالَ

وسكنتم في مساكن الذين ظلموا أنفسهم وتبين لكم كيف فعلنا بهم وضربنا لكم الأمثالقوله تعالى: «وسكنتم في مساكن الذين ظلموا أنفسهم وتبين لكم كيف فعلنا بهم وضربنا لكم الأمثال» أي في بلاد ثمود ونحوها فهلا اعتبرتم بمساكنهم، بعد ما تبين لكم ما فعلنا بهم، وبعد أن ضربنا لكم الأمثال في القرآن. وقرأ أبو عبدالرحمن السلمي «ونبين لكم» بنون والجزم على أنه مستقبل ومعناه الماضي؛ وليناسب قوله: «كيف فعلنا بهم» . وقراءة الجماعة، «وتبين» وهي مثلها في المعنى؛ لأن ذلك لا تبين لهم إلا بتبيين الله إياهم.


وَقَدْ مَكَرُواْ مَكْرَهُمْ وَعِندَ اللّهِ مَكْرُهُمْ وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ

وقد مكروا مكرهم وعند الله مكرهم وإن كان مكرهم لتزول منه الجبالقوله تعالى: «وقد مكروا مكرهم» أي بالشرك بالله وتكذيب الرسل والمعاندة؛ عن ابن عباس وغيره. «وعند الله مكرهم وإن كان مكرهم لتزول منه الجبال» «إن» بمعنى «ما» أي ما كان مكرهم لتزول منه الجبال لضعفه ووهنه؛ «وإن» بمعنى «ما» في القرآن في مواضع خمسة: أحدها هذا. الثاني: «فإن كنت في شك مما أنزلنا إليك» «يونس: 94» . الثالث: «لو أردنا أن نتخذ لهوا لاتخذناه من لدنا إن كنا» «الأنبياء: 17» أي ما كنا. الرابع: «قل إن كان للرحمن ولد» «الزخرف: 81» . الخامس: «ولقد مكناهم فيما إن مكناكم فيه» «الأحقاف: 26» . وقرا الجماعة «وإن كان» بالنون. وقرأ عمرو بن علي وابن مسعود وأبي «وإن كاد» بالدال. والعامة على كسر اللام في «لتزول» على أنها لام الجحود وفتح اللام الثانية نصيبا. وقرأ بن محيصن وابن جريج والكسائي «لتزول» بفتح اللام الأول على أنها لام الابتداء ورفع الثانية «وإن» مخففة من الثقيلة، ومعنى هذه القراءة استعظام مكرهم؛ أي ولقد عظم مكرهم حتى كادت الجبال تزول منه؛ قال الطبري: الاختيار القراءة الأولى؛ لأنها لو كانت زالت لم تكن ثابتة؛ قال أبو بكر الأنباري: ولا حجة على مصحف المسلمين في الحديث الذي حدثناه أحمد بن الحسين: حدثنا عثمان بن أبي شيبة حدثنا وكيع بن الجراح عن إسرائيل عن أبي إسحاق عن عبدالرحمن بن دانيل قال سمعت علي بن أبي طالب رضي الله عنه يقول: إن جبارا من الجبابرة قال لا أنتهي حتى أعلم من في السماوات، فعمد إلى فراخ نسور، فأمر أن تطعم اللحم، حتى اشتدت وعضلت واستعلجت أمر بأن يتخذ تابوت يسع فيه رجلين؛ وأن يجعل فيه عصا في رأسها لحم شديد حمرته، وأن يستوثق من أرجل النسور بالأوتاد؛ وتشد إلى قوائم التابوت، ثم جلس هو وصاحب له من التابوت وأثار النسور، فلما رأت اللحم طلبته، فجعلت ترفع التابوت حتى بلغت به ما شاء الله؛ فقال الجبار لصاحبه: افتح الباب فانظر ما ترى؟ فقال: أرى الجبال كأنها ذباب، فقال: أغلق الباب؛ ثم صعدت بالتابوت ما شاء الله أن تصعد، فقال الجبار لصاحبه: افتح الباب فانظر ما ترى؟ فقال: ما أرى إلا السماء وما تزداد منا إلا بعدا، فقال: نكس العصا فنكسها، فانقضت النسور. فلما وقع التابوت على الأرض سمعت له هدة كادت الجبال تزول عن مراتبها منها؛ قال: فسمعت عليا رضي الله عنه يقرأ «وإن كان مكرهم لتزول» بفتح اللام الأولى من «لتزول» وضم الثانية. وقد ذكر الثعلبي هذا الخبر بمعناه، وأن الجبار هو النمرود الذي حاج إبراهيم في ربه، وقال عكرمة: كان معه في التابوت غلام أمرد، وقد حمل القوس والنبل فرمى بهما فعاد إليه ملطخا بالدماء وقال: كفيت نفسك إله السماء. قال عكرمة: تلطخ بدم سمكة من السماء، فذفت نفسها إليه من بحر في الهواء معلق. وقيل: طائر من الطير أصابه السهم ثم أمر نمرود صاحبه أن يضرب العصا وأن ينكس اللحم، فهبطت النسور بالتابوت، فسمعت الجبال حفيف التابوت والنسور ففزعت، وظنت أنه قد حدث بها حدث من السماء، وأن الساعة قد قامت، فذلك قوله: «وإن كان مكرهم لتزول منه الجبال» . قال القشيري: وهذا جائز بتقدير خلق الحياة في الجبال. وذكر الماوردي عن ابن عباس: أن النمرود بن كنعان بنى الصرح في قرية الرس من سواد الكوفة، وجعل طول خمسة آلاف ذراع وخمسين ذراعا، وعرضه ثلاثة آلاف ذراع وخمسة وعشرين ذراعا، وصعد منه مع النسور، فلما علم أنه لا سبيل له إلى السماء اتخذه حصنا، وجمع فيه أهله وولده ليتحصن فيه. فأتى الله بنيانه من القواعد، فتداعي الصرح عليهم فهلكوا جميعا، فهذا معنى «وقد مكروا مكرهم» وفي الجبال التي عني زوالها بمكرهم وجهان: أحدهما: جبال الأرض. الثاني: الإسلام والقرآن، لأنه لثبوته ورسوخه كالجبال. وقال القشيري: «وعند الله مكرهم» أي هو عالم بذلك فيجازيهم أو عند الله جزاء مكرهم فحذف المضاف. «وإن كان مكرهم لتزول منه الجبال» بكسر اللام؛ أي ما كان مكرهم مكرا يكون له أثر وخطر عند الله تعالى، فالجبال مثل لأمر النبي صلى الله عليه وسلم. وقيل: «وإن كان مكرهم» في تقديرهم «لتزول منه الجبال» وتؤثر في إبطال الإسلام. وقرئ «لتزول منه الجبال» بفتح اللام الأولى وضم الثانية؛ أي كان مكرا عظيما تزول منه الجبال، ولكن الله حفظ رسول الله صلى الله عليه وسلم، وهو كقوله تعالى: «ومكروا مكرا كبارا» «نوح: 22» والجبال لا تزول ولكن العبارة عن تعظيم الشيء هكذا تكون.


فَلاَ تَحْسَبَنَّ اللّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ إِنَّ اللّهَ عَزِيزٌ ذُو انْتِقَامٍ

فلا تحسبن الله مخلف وعده رسله إن الله عزيز ذو انتقامقوله تعالى: «فلا تحسبن الله مخلف وعده رسله» اسم الله تعالى و «مخلف» مفعولا تحسب؛ و «رسله» مفعول «وعده» وهو على الاتساع، والمعنى: مخلف وعده رسله؛ قال الشاعر:ترى الثور فيها مدخل الظل رأسه وسائره باد إلى الشمس أجمعقال القتبي: هو من المقدم الذي يوضحه التأخير، والمؤخر الذي يوضحه التقديم، وسواء في قولك: مخلف وعده رسله، ومخلف رسله وعده. «إن الله عزيز ذو انتقام» أي من أعدائه. ومن أسمائه المنتقم وقد بيناه في «الكتاب الأسنى في شرح أسماء الله الحسنى» .


يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ وَالسَّمَاوَاتُ وَبَرَزُواْ للّهِ الْوَاحِدِ الْقَهَّارِ

يوم تبدل الأرض غير الأرض والسماوات وبرزوا لله الواحد القهارقوله تعالى: «يوم تبدل الأرض غير الأرض» أي اذكر يوم تبدل الأرض، فتكون متعلقة بما قبله. وقيل: هو صفة لقول: «يوم يقوم الحساب» «إبراهيم: 41» . واختلف في كيفية تبديل الأرض، فقال كثير من الناس: إن تبدل الأرض عبارة عن تغير صفاتها، وتسوية آكامها، ونسف جبالها، ومد أرضها؛ ورواه ابن مسعود رضي الله عنه؛ خرجه ابن ماجة في سننه وذكره ابن المبارك من حديث شهر بن حوشب، قال حدثني ابن عباس قال: إذا كان يوم القيامة مدت الأرض مد الأديم وزيد في سعتها كذا وكذا؛ وذكر الحديث. وروي مرفوعا من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: «تبدل الأرض غير الأرض فيبسطها ويمدها مد الأديم العكاظي لا ترى فيها عوجا ولا أمتا ثم يزجر الله الخلق زجرة فإذا هم في الثانية في مثل مواضعهم من الأولى من كان في بطنها ففي بطنها ومن كان على ظهرها كان على ظهرها» ذكره الغزنوي. وتبديل السماء تكوير شمسها وقمرها، وتناثر نجومها؛ قال ابن عباس. وقيل: اختلاف أحوالها، فمرة كالمهل ومرة كالدهان؛ حكاه ابن الأنباري؛ وقد ذكرنا هذا الباب مبينا في كتاب التذكرة وذكرنا ما للعلماء في ذلك، وأن الصحيح إزالة هذه الأرض حسب ما ثبت عن النبي صلى الله عليه وسلم. روى مسلم عن ثوبان مولى رسول الله صلى الله عليه وسلم قال: كنت قائما عند رسول الله صلى الله عليه وسلم فجاءه حبر من أحبار اليهود فقال: السلام عليك؛ وذكر الحديث، وفيه: فقال اليهودي أين يكون الناس يوم تبدل الأرض غير الأرض والسماوات؟ فقال رسول الله صلى الله عليه وسلم: «في الظلمة دون الجسر» . وذكر الحديث. وخرج عن عائشة قالت: سئل رسول الله صلى الله عليه وسلم عن قوله: «يوم تبدل الأرض غير الأرض والسماوات» فأين الناس يومئذ؟ قال: «على الصراط» . خرجه ابن ماجة بإسناد مسلم سواء، وخرجه الترمذي عن عائشة وأنها هي لسائلة، قال: هذا حديث حسن صحيح؛ فهذه الأحاديث تنص على أن السماوات والأرض تبدل وتزال، ويخلق الله أرضا أخرى يكون الناس عليها بعد كونهم على الجسر. وفي صحيح مسلم عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم: «يحشر الناس يوم القيامة على أرض بيضاء عفراء كقرصه النقي ليس فيها علم لأحد» . وقال جابر: سألت أبا جعفر محمد بن علي عن قول الله عز وجل: «يوم تبدل الأرض غير الأرض» قال: تبدل خبرة يأكل منها الخلق يوم القيامة، ثم قرأ: «وما جعلناهم جسدا لا يأكلون الطعام» «الأنبياء: 8» . وقال ابن مسعود: إنه تبدل بأرض غيرها بيضاء كالفضة لم يعمل عليها خطيئة.وقال ابن عباس: بأرض من فضة بيضاء. وقال علي رضي الله عنه: تبدل الأرض يومئذ من فضة والسماء من ذهب وهذا تبديل للعين، وحسبك. «وبرزوا لله الواحد القهار» أي من قبورهم، وقد تقدم.


وَتَرَى الْمُجْرِمِينَ يَوْمَئِذٍ مُّقَرَّنِينَ فِي الأَصْفَادِ

وترى المجرمين يومئذ مقرنين في الأصفادقوله تعالى: «وترى المجرمين» وهم المشركون. «يومئذ» أي يوم القيامة. «مقرنين» أي مشدودين «في الأصفاد» وهي الأغلال والقيود، وأحدها صفد وصفد. ويقال: صفدته صفدا أي قيدته والاسم الصفد، فإذا أردت التكثير قلت: صفدته تصفيدا؛ قال عمرو بن كلثوم:فآبوا بالنهاب وبالسبايا وأبنا بالملوك مصفديناأي مقيدينا. وقال حسان:من كل مأسور يشد صفاده صقر إذا لاقى الكريهة حامأي غله، وأصفدته إصفادا أعطيته. وقيل: صفدته وأصفدته جاريان في القيد والإعطاء جميعا؛ قال النابغة:فلم أعرض أبيت اللعن بالصفدفالصفد العطاء؛ لأنه يقيد ويعبد، قال أبو الطيب:وقيدت نفسي في ذراك محبة ومن وجد الإحسان قيدا تقيداقيل: يقرن كل كافر مع شيطان في غل، بيانه قوله: «احشروا الذين ظلموا وأزواجهم» «الصافات: 22» يعني قرناءهم من الشياطين. وقيل: إنهم الكفار يجمعون في الأصفاد كما اجتمعوا في الدنيا على المعاصي.


سَرَابِيلُهُم مِّن قَطِرَانٍ وَتَغْشَى وُجُوهَهُمْ النَّارُ

سرابيلهم من قطران وتغشى وجوههم النارقوله تعالى: «سرابيلهم من قطران» أي قميصهم، عن ابن دريد وغيره، واحدها سربال، والفعل تسربلت وسربلت غيري؛ قال كعب بن مالك:تلقاكم عصب حول النبي لهم من نسج داود في الهيجا سرابيل «من قطران» يعني قطران الإبل الذي تهنأ به؛ قال الحسن. وذلك أبلغ لاشتعال النار فيهم. وفي الصحيح: أن النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من فطران ودرع من جرب. وروي عن حماد أنهم قالوا: هو النحاس. وقرأ عيسى بن عمر: «قطران» بفتح القاف وتسكين الطاء. وفيه قراءة ثالثة: كسر القاف وجزم الطاء؛ ومنه قول أبي النجم:جون كان العرق المنتوحا لبسه القطران والمسوحاوقراءة رابعة: «من قطران» رويت عن ابن عباس وأبي هريرة وعكرمة وسعيد بن جبير ويعقوب؛ والقطر النحاس والصفر المذاب؛ ومنه قوله تعالى: «آتوني أفرغ عليه قطرا» «الكهف: 96» . والآن: الذي قد انتهى إلى حره؛ ومنه قوله تعالى: «وبين حميم آن» . «الرحمن: 44» . «وتغشى وجوههم النار» أي تضرب «وجوههم النار» فتغشيها.


لِيَجْزِي اللّهُ كُلَّ نَفْسٍ مَّا كَسَبَتْ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ

ليجزي الله كل نفس ما كسبت إن الله سريع الحسابقوله تعالى: «ليجزي الله كل نفس ما كسبت» أي بما كسبت. «إن الله سريع الحساب» تقدم.


هَـذَا بَلاَغٌ لِّلنَّاسِ وَلِيُنذَرُواْ بِهِ وَلِيَعْلَمُواْ أَنَّمَا هُوَ إِلَـهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُوْلُواْ الأَلْبَابِ

هذا بلاغ للناس ولينذروا به وليعلموا أنما هو إله واحد وليذكر أولوا الألبابقوله تعالى: «هذا بلاغ للناس» أي هذا الذي أنزلنا إليك بلاغ؛ أي تبليغ وعظة. «ولينذروا به» أي ليخوفوا عقاب الله عز وجل، وقرئ. «ولينذروا» بفتح الياء والذال، يقال: نذرت بالشيء أنذر إذا علمت به فاستعددت له، ولم يستعملوا منه مصدرا كما لم يستعملوا من عسى وليس، وكأنهم استغنوا بأن والفعل كقولك: سرني أن نذرت بالشيء. «وليعلموا أنما هو إله واحد وليذكر أولو الألباب» أي وليعلموا وحدانية الله بما أقام من الحجج والبراهين. «وليذكر أولو الألباب» أي وليتعظ أصحاب العقول. وهذه اللامات في «ولينذروا» «وليعلموا» «وليذكر» متعلقة بمحذوف، التقدير: ولذلك أنزلناه. وروي يمان بن رئاب أن هذه الآية نزلت في أبي بكر الصديق رضي الله عنه. وسئل بعضهم هل لكتاب الله عنوان؟ فقال: نعم؛ قيل: وأين هو؟ قال قوله تعالى: «هذا بلاغ للناس ولينذروا به» إلى آخرها. تم تفسير سورة إبراهيم عليه السلام والحمد لله.


الَرَ تِلْكَ آيَاتُ الْكِتَابِ وَقُرْآنٍ مُّبِينٍ

الر تلك آيات الكتاب وقرآن مبينتقدم معناه. و «الكتاب» قيل فيه: إنه اسم لجنس الكتب المتقدمة من التوراة والإنجيل، ثم قرنهما بالكتاب المبين. وقيل: الكتاب هو القرآن، جمع له بين الاسمين.


رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ

ربما يود الذين كفروا لو كانوا مسلمين «رب» لا تدخل على الفعل، فإذا لحقتها «ما» هيأتها للدخول على الفعل تقول: ربما قام زيد، وربما يقوم زيد. ويجوز أن تكون «ما» نكرة بمعنى شيء، و «يود» صفة له؛ أي رب شيء يود الكافر. وقرأ نافع وعاصم «ربما» مخفف الباء. الباقون مشددة، وهما لغتان. قال أبو حاتم: أهل الحجاز يخففون ربما؛ قال الشاعر:ربَّما ضربة بسيف صقيل بين بصرى وطعنة نجلاءوتميم وقيس وربيعة يثقلونها. وحكي فيها: رَبَّمَا ورَبَمَا، ورُّبَّتَمَا ورُّبَتَمَا، بتخفيف الباء وتشديدها أيضا. وأصلها أن تستعمل في القليل وقد تستعمل في الكثير؛ أي يود الكفار في أوقات كثيرة لو كانوا مسلمين؛ قاله الكوفيون. ومنه قول الشاعر:ألا ربما أهدت لك العين نظرة قصاراك منها أنها عنك لا تجديوقال بعضهم: هي للتقليل في هذا الموضع؛ لأنهم قالوا ذلك في بعض المواضع لا في كلها؛ لشغلهم بالعذاب، والله أعلم. قال: «ربما يود» وهي إنما تكون لما وقع؛ لأنه لصدق الوعد كأنه عيان قد كان. وخرج الطبراني أبو القاسم من حديث جابر بن عبدالله قال: قال رسول الله صلى الله عليه وسلم: (إن ناسا من أمتي يدخلون النار بذنوبهم فيكونون في النار ما شاء الله أن يكونوا ثم يعيرهم أهل الشرك فيقولون ما نرى ما كنتم تخالفونا فيه من تصديقكم وإيمانكم نفعكم فلا يبقى موحد إلا أخرجه الله من النار - ثم قرأ رسول الله صلى الله عليه وسلم - «ربما يود الذين كفروا لو كانوا مسلمين» ). قال الحسن" إذا رأى المشركون المسلمين وقد دخلوا الجنة ومأواهم في النار تمنوا أنهم كانوا مسلمين. وقال الضحاك: هذا التمني إنما هو عند المعاينة في الدنيا حين تبين لهم الهدي من الضلالة. وقيل: في القيامة إذا رأوا كرامة المؤمنين وذل الكافرين.


ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ وَيُلْهِهِمُ الأَمَلُ فَسَوْفَ يَعْلَمُونَ

ذرهم يأكلوا ويتمتعوا ويلههم الأمل فسوف يعلمونقوله تعالى: «ذرهم يأكلوا ويتمتعوا» تهديد لهم. «ويلههم الأمل» أي يشغلهم عن الطاعة. يقال: ألهاه عن كذا أي شغله. ولهي هو عن الشيء يلهى. «فسوف يعلمون» إذا رأوا القيامة وذاقوا وبال ما صنعوا. وهذه الآية منسوخة بالسيف.في مسند البزار عن أنس قال قال رسول الله صلى الله عليه وسلم: «أربعة من الشقاء جمود العين وقساوة القلب وطول الأمل والحرص على الدنيا» . وطول الأمل داء عضال ومرض مزمن، ومتى تمكن من القلب فسد مزاجه واشتد علاجه، ولم يفارقه داء ولا نجح فيه دواء، بل أعيا الأطباء ويئس من برئه الحكماء والعلماء. وحقيقة الأمل: الحرص على الدنيا والانكباب عليها، والحب لها والإعراض عن الآخرة. وروي عن رسول الله صلى الله عليه وسلم أنه قال: «نجا أول هذه الأمة باليقين والزهد ويهلك أخرها بالبخل والأمل» . ويروى عن أبي الدرداء رضي الله عنه أنه قام على درج مسجد دمشق فقال: «يا أهل دمشق، ألا تسمعون من أخ لكم ناصح، إن من كان قبلكم كانوا يجمعون كثيرا ويبنون مشيدا ويأملون بعيدا، فأصبح جمعهم بورا وبنيانهم قبورا وأملهم غرورا. هذه عاد قد ملأت البلاد أهلا ومالا وخيلا ورجالا، فمن يشتري مني اليوم تركتهم بدرهمين! وأنشد:يا ذا المؤمل أمالا وإن بعدت منه ويزعم أن يحظى بأقصاهاأنى تفوز بما ترجوه ويك وما أصبحت في ثقة من نيل أدناهاوقال الحسن: (ما أطال عبد الأمل إلا أساء العمل» . وصدق رضي الله عنه! فالأمل يكسل عن العمل ويورث التراخي والتواني، ويعقب التشاغل والتقاعس، ويخلد إلى الأرض ويميل إلى الهوى. وهذا أمر قد شوهد بالعيان فلا يحتاج إلى بيان ولا يطلب صاحبه ببرهان؛ كما أن قصر الأمل يبعث على العمل، ويحيل على المبادرة، ويحث على المسابقة.


وَمَا أَهْلَكْنَا مِن قَرْيَةٍ إِلاَّ وَلَهَا كِتَابٌ مَّعْلُومٌ

وما أهلكنا من قرية إلا ولها كتاب معلومأي أجل مؤقت كتب لهم في اللوح المحفوظ.


مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ

ما تسبق من أمة أجلها وما يستأخرون «من» صلة؛ كقولك: ما جاءني من أحد. أي لا تتجاوز أجلها فتزيد عليه، ولا تتقدم قبله. ونظيره قوله تعالى: «فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون» «الأعراف: 34» .


وَقَالُواْ يَا أَيُّهَا الَّذِي نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ

وقالوا يا أيها الذي نزل عليه الذكر إنك لمجنون. انظر تفسير الآية 7


لَّوْ مَا تَأْتِينَا بِالْمَلائِكَةِ إِن كُنتَ مِنَ الصَّادِقِينَ

قاله كفار قريش لمحمد صلى الله عليه وسلم على وجهة الاستهزاء، ثم طلبوا منه إتيان الملائكة دلالة على صدقه. و «لوما» تحضيض على الفعل كلولا وهلا. وقال الفراء: الميم في «لوما» بدل من اللام في لولا. ومثله استولى على الشيء واستومى عليه، ومثله خالمته وخاللته، فهو خلي وخلمي؛ أي صديقي. وعلى هذا يجوز «لوما» بمعنى الخبر، تقول: لوما زيد لضرب عمرو. قال الكسائي: لولا ولوما سواء في الخبر والاستفهام.قال ابن مقبل:لوما الحياء ولوما الدين عبتكما ببعض ما فيكما إذ عبتما عَوَرييريد لولا الحياء. وحكى النحاس لوما ولولا وهلا واحد. وأنشد أهل اللغة على ذلك:تعدون عقر النيب أفضل مجدكم بني ضوطرى لولا الكمي المقنعاأي هلا تعدون الكمي المقنعا.


مَا نُنَزِّلُ الْمَلائِكَةَ إِلاَّ بِالحَقِّ وَمَا كَانُواْ إِذاً مُّنظَرِينَ

ما ننزل الملائكة إلا بالحق وما كانوا إذا منظرينقرأ حفص وحمزة والكسائي «ما ننزل الملائكة إلا بالحق» واختاره أبو عبيد. وقرأ أبو بكر والمفضل «ما تُنَزَّل الملائكة» . الباقون «ما يَنَزَّل الملائكة» وتقديره: ما تتنزل بتاءين حذفت إحداهما تخفيفا، وقد شدد التاء البزي، واختاره أبو حاتم اعتبارا بقوله: «تنزل الملائكة والروح» «القدر: 4» . ومعنى «إلا بالحق» إلا بالقرآن. وقيل بالرسالة؛ عن مجاهد. وقال الحسن: إلا بالعذاب إن لم يؤمنوا. «وما كانوا إذا منظرين» أي لو تنزلت الملائكة بإهلاكهم لما أمهلوا ولا قبلت لهم توبة. وقيل: المعنى لو تنزلت الملائكة تشهد لك فكفروا بعد ذلك لم ينظروا. وأصل «إذا» إذ أن - ومعناه حينئذ - فضم إليها أن، واستثقلوا الهمزة فحذفوها.


إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ

إنا نحن نزلنا الذكر وإنا له لحافظونقوله تعالى: «الذكر» يعني القرآن. «وإنا له لحافظون» من أن يزاد فيه أو ينقص منه. قال قتادة وثابت البناني: حفظه الله من أن تزيد فيه الشياطين باطلا أو تنقص منه حقا؛ فتولى سبحانه حفظه فلم يزل محفوظا، وقال في غيره: «بما استحفظوا» «المائدة: 44» ، فوكل حفظه إليهم فبدلوا وغيروا. أنبأنا الشيخ الفقيه الإمام أبو القاسم عبدالله عن أبيه الشيخ الفقيه الإمام المحدث أبي الحسن علي بن خلف بن معزوز الكومي التلمساني قال: قرئ على الشيخة العالمة فخر النساء شهدة بنت أبي نصر أحمد بن الفرج الدينوري وذلك بمنزلها بدار السلام في آخر جمادى الآخرة من سنة أربع وستين وخمسمائة، قيل لها: أخبركم الشيخ الأجل العامل نقيب النقباء أبو الفوارس طراد بن محمد الزيني قراءة عليه وأنت تسمعين سنة تسعين وأربعمائة، أخبرنا علي بن عبدالله بن إبراهيم حدثنا أبو علي عيسى بن محمد بن أحمد بن عمر بن عبدالملك بن عبدالعزيز بن جريج المعروف بالطوماري حدثنا الحسين بن فهم قال: سمعت يحيى بن أكثم يقول: كان للمأمون - وهو أمير إذ ذاك - مجلس نظر، فدخل في جملة الناس رجل يهودي حسن الثوب حسن الوجه طيب الرائحة، قال: فتكلم فأحسن الكلام والعبارة، قال: فلما تقوض المجلس دعاه المأمون فقال له: إسرائيلي؟ قال نعم. قال له: أسلم حتى أفعل بك وأصنع، ووعده. فقال: ديني ودين آبائي! وانصرف. قال: فلما كان بعد سنة جاءنا مسلما، قال: فتكلم على الفقه فأحسن الكلام؛ فلما تقوض المجلس دعاه المأمون وقال: ألست صاحبنا بالأمس؟ قال له: بلى. قال: فما كان سبب إسلامك؟ قال: انصرفت من حضرتك فأحببت أن أمتحن هذه الأديان، وأنت تراني حسن الخط، فعمدت إلى التوراة فكتبت ثلاث نسخ فزدت فيها ونقصت، وأدخلتها الكنيسة فاشتريت مني، وعمدت إلى الإنجيل فكتب نسخ فزدت فيها ونقصت، وأدخلتها البيعة فاشتريت مني، وعمدت إلى القرآن فعملت ثلاث نسخ وزدت فيها ونقصت، وأدخلتها الوراقين فتصفحوها، فلما أن وجدوا فيها الزيادة والنقصان رموا بها فلم يشتروها؛ فعلمت أن هذا كتاب محفوظ، فكان هذا سبب إسلامي. قال يحيى بن أكثم: فحججت تلك السنة فلقيت سفيان بن عيينة فذكرت له الخبر فقال لي: مصداق هذا في كتاب الله عز وجل. قال قلت: في أي موضع؟ قال: في قول الله تبارك وتعالى في التوراة والإنجيل: «بما استحفظوا من كتاب الله» «المائدة: 44» ، فجعل حفظه إليهم فضاع، وقال عز وجل: «إنا نحن نزلنا الذكر وإنا له لحافظون» فحفظه الله عز وجل علينا فلم يضع. وقيل: «وإنا له لحافظون» أيلمحمد صلى الله عليه وسلم من أن يتقول علينا أو نتقول عليه. أو «وإنا له لحافظون» من أن يكاد أو يقتل. نظيره «والله يعصمك من الناس» «المائدة: 67» . و «نحن» يجوز أن يكون موضعه رفعا بالابتداء و «نزلنا» الخبر. والجملة خبر «إن» . ويجوز أن يكون «نحن» تأكيدا لاسم «إن» في موضع نصب، ولا تكون فاصلة لأن الذي بعدها ليس بمعرفة وإنما هو جملة، والجمل تكون نعوتا للنكرات فحكمها حكم النكرات.


وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ فِي شِيَعِ الأَوَّلِينَ

ولقد أرسلنا من قبلك في شيع الأولينالمعنى: ولقد أرسلنا من قبلك رسلا، فحذف. والشيع جمع شيعة وهي الأمة، أي في أممهم؛ قاله ابن عباس وقتادة. الحسن: في فرقهم. والشيعة: الفرقة والطائفة من الناس المتآلفة المتفقة الكلمة. فكأن الشيع الفرق؛ ومنه قوله تعالى: «أو يلبسكم شيعا» «الأنعام: 65» . وأصله مأخوذ من الشياع وهو الحطب الصغار يوقد به الكبار - كما تقدم في «الأنعام» . - وقال الكلبي: إن الشيع هنا القرى.


وَمَا يَأْتِيهِم مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِئُونَ

وما يأتيهم من رسول إلا كانوا به يستهزئونتسلية للنبي صلى الله عليه وسلم؛ أي كما فعل بك هؤلاء المشركون فكذلك فعل بمن قبلك من الرسل.


كَذَلِكَ نَسْلُكُهُ فِي قُلُوبِ الْمُجْرِمِينَ

كذلك نسلكه في قلوب المجرمين. انظر تفسير الآية 13


لاَ يُؤْمِنُونَ بِهِ وَقَدْ خَلَتْ سُنَّةُ الأَوَّلِينَ

قوله تعالى: «كذلك نسلكه» أي الضلال والكفر والاستهزاء والشرك. «في قلوب المجرمين» من قومك؛ عن الحسن وقتادة وغيرهما. أي كما سلكناه في قلوب من تقدم من شيع الأولين كذلك نسلكه في قلوب مشركي قومك حتى لا يؤمنوا بك، كما لم يؤمن من قبلهم برسلهم. وروى ابن جريج عن مجاهد قال: نسلك التكذيب. والسلك: إدخال الشيء في الشيء كإدخال الخيط في المخيط. يقال: سلكه يسلكه سلكا وسلوكا، وأسلكه إسلاكا. وسلك الطريق سلوكا وسلكا وأسلكه دخله، والشيء في غيره مثله، والشيء كذلك والرمح، والخيط في الجوهر؛ كله فعل وأفعل. وقال عدي بن زيد:وقد سلكوك في يوم عصيبوالسلك «بالكسر» الخيط. وفي الآية رد على القدرية والمعتزلة. وقيل: المعنى نسلك القرآن في قلوبهم فيكذبون به. وقال الحسن ومجاهد وقتادة القول الذي عليه أكثر أهل التفسير، وهو ألزم حجة على المعتزلة. وعن الحسن أيضا: نسلك الذكر إلزاما للحجة؛ ذكره الغزنوي. «وقد خلت سنة الأولين» أي مضت سنة الله بإهلاك الكفار، فما أقرب هؤلاء من الهلاك. وقيل: «خلت سنة الأولين» بمثل ما فعل هؤلاء من التكذيب والكفر، فهم يقتدون بأولئك.


وَلَوْ فَتَحْنَا عَلَيْهِم بَاباً مِّنَ السَّمَاءِ فَظَلُّواْ فِيهِ يَعْرُجُونَ

ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون. انظر تفسير الآية 15


لَقَالُواْ إِنَّمَا سُكِّرَتْ أَبْصَارُنَا بَلْ نَحْنُ قَوْمٌ مَّسْحُورُونَ

يقال: ظل يفعل كذا، أي يفعله بالنهار. والمصدر الظلول. أي لو أجيبوا إلى ما اقترحوا من الآيات لأصروا على الكفر وتعللوا بالخيالات؛ كما قالوا للقرآن المعجز: إنه سحر. «يعرجون» من عرج يعرج أي صعد. والمعارج المصاعد. أي لو صعدوا إلى السماء وشاهدوا الملكوت والملائكة لأصروا على الكفر؛ عن الحسن وغيره. وقيل: الضمير في «عليهم» للمشركين. وفي «فظلوا» للملائكة، تذهب وتجيء. أي لو كشف لهؤلاء حتى يعاينوا أبوابا في السماء تصعد فيها الملائكة وتنزل لقالوا: رأينا بأبصارنا ما لا حقيقة له؛ عن ابن عباس وقتادة. ومعنى «سكرت» سدت بالسحر؛ قاله ابن عباس والضحاك. وقال الحسن: سحرت. الكلبي: أغشيت أبصارنا؛ وعنه أيضا عميت. قتادة: أخذت. وقال المؤرج: دير بنا من الدوران؛ أي صارت أبصارنا سكرى. جويبر: خدعت. وقال أبو عمرو بن العلاء: «سكرت» غشيت وغطيت. ومنه قول الشاعر:وطلعت شمس عليها مغفر وجعلت عين الحرور تسكروقال مجاهد: «سكرت» حبست. ومنه قول أوس بن حجر:فصرت على ليلة ساهره فليست بطلق ولا ساكرهقلت: وهذه أقوال متقاربة يجمعها قولك: منعت. قال ابن عزيز: «سكرت أبصارنا» سدت أبصارنا؛ هو من قولك، سكرت النهر إذا سددته. ويقال: هو من سكر الشراب، كأن العين يلحقها ما يلحق الشارب إذا سكر. وقرأ ابن كثير «سكرت» بالتخفيف، والباقون بالتشديد. قال ابن الأعرابي: سكرت ملئت. قال المهدوي: والتخفيف والتشديد في «سكرت» ظاهران، التشديد للتكثير والتخفيف يؤدي عن معناه. والمعروف أن «سكر» لا يتعدى. قال أبو علي: يجوز أن يكون سمع متعديا في البصر. ومن قرأ «سكرت» فإنه شبه ما عرض لأبصارهم بحال السكران، كأنها جرت مجرى السكران لعدم تحصيله. وقد قيل: إنه بالتخفيف «من» سكر الشراب، وبالتشديد أخذت، ذكرهما الماوردي. وقال النحاس: والمعروف من قراءة مجاهد والحسن «سكرت» بالتخفيف. قال الحسن: أي سحرت وحكى أبو عبيد عن أبي عبيدة أنه يقال: سحرت أبصارهم إذا غشيها سمادير حتى لا يبصروا. وقال الفراء: من قرأ «سكرت» أخذه من سكور الريح. قال النحاس: وهذه الأقوال متقاربة. والأصل فيها ما قال أبو عمرو بن العلاء رحمه الله تعالى، قال: هو من السكر في الشراب. وهذا قول حسن؛ أي غشيهم ما غطى أبصارهم كما غشي السكران ما غطى عقله. وسكور الريح سكونها وفتورها؛ فهو يرجع إلى معنى التحيير.


وَلَقَدْ جَعَلْنَا فِي السَّمَاء بُرُوجاً وَزَيَّنَّاهَا لِلنَّاظِرِينَ

ولقد جعلنا في السماء بروجا وزيناها للناظرينلما ذكر كفر الكافرين وعجز أصنامهم ذكر كمال قدرته ليستدل بها على وحدانيته. والبروج: القصور والمنازل. قال ابن عباس: أي جعلنا في السماء بروج الشمس والقمر؛ أي منازلهما. وأسماء هذه البروج: الحمل، والثور، والجوزاء، والسرطان، والأسد، والسنبلة، والميزان، والعقرب، والقوس، والجدي، والدلو، والحوت. والعرب تعد المعرفة لمواقع النجوم وأبوابها من أجل العلوم، ويستدلون بها على الطرقات والأوقات والخصب والجدب. وقالوا: الفلك اثنا عشر برجا، كل برج ميلان ونصف. وأصل البروج الظهور ومنه تبرج المرأة بإظهار زينتها. وقد تقدم هذا المعنى في النساء. وقال الحسن وقتادة: البروج النجوم، وسميت بذلك لظهورها. وارتفاعها. وقيل: الكواكب العظام؛ قال أبو صالح: يعني السبعة السيارة. وقال قوم: «بروجا» ؛ أي قصورا وبيوتا فيها الحرس، خلقها الله في السماء. فالله أعلم. «وزيناها» يعني السماء؛ كما قال في سورة الملك: «ولقد زينا السماء الدنيا بمصابيح» «الملك: 5» . «للناظرين» للمعتبرين والمتفكرين.


وَحَفِظْنَاهَا مِن كُلِّ شَيْطَانٍ رَّجِيمٍ

وحفظناها من كل شيطان رجيمأي مرجوم. والرجم الرمي بالحجارة. وقيل: الرجم اللعن والطرد. وقد تقدم. وقال الكسائي: كل رجيم في القرآن فهو بمعنى الشتم. وزعم الكلبي أن السماوات كلها لم تحفظ من الشياطين إلى زمن عيسى، فلما بعث الله تعالى عيسى حفظ منها ثلاث سماوات إلى مبعث رسول الله صلى الله عليه وسلم، فحفظ جميعها بعد بعثه وحرست منهم بالشهب. وقاله ابن عباس رضي الله عنه. قال ابن عباس: (وقد كانت الشياطين لا يحجبون عن السماء، فكانوا يدخلونها ويلقون أخبارها على الكهنة، فيزيدون عليها تسعا فيحدثون بها أهل الأرض؛ الكلمة حق والتسع باطل؛ فإذا رأوا شيئا مما قالوه صدقوهم فيما جاؤوا به، فلما ولد عيسى بن مريم عليهما السلام منعوا من ثلاث سماوات، فلما ولد محمد صلى الله عليه وسلم منعوا من السماوات كلها، فما منهم من أحد يريد استراق السمع إلا رمي بشهاب؛ على ما يأتي.


إِلاَّ مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُّبِينٌ

إلا من استرق السمع فأتبعه شهاب مبينأي لكن من استرق السمع، أي الخطفة اليسيرة، فهو استثناء منقطع. وقيل، هو متصل، أي إلا ممن استرق السماع. أي حفظنا السماء من الشياطين أن تسمع شيئا من الوحي وغيره؛ إلا من استرق السمع فإنا لم نحفظها منه أن تسمع الخبر من أخبار السماء سوى الوحي، فأما الوحي فلا تسمع منه شيئا؛ لقوله: «إنهم عن السمع لمعزولون» «الشعراء: 212» . وإذا استمع الشياطين إلى شيء ليس بوحي فإنهم يقذفونه إلى الكهنة في أسرع من طرفة عين، ثم تتبعهم الشهب فتقتلهم أو تخبلهم؛ ذكره الحسن وابن عباس.قوله تعالى: «فأتبعه شهاب مبين» أتبعه: أدركه ولحقه. شهاب: كوكب مضيء. وكذلك شهاب ثاقب. وقوله: «بشهاب قبس» «النمل: 7» بشعلة نار في رأس عود؛ قاله ابن عزيز. وقال ذو الرمة:كأنه كوكب في إثر عفرية مسوم في سواد الليل منقضبوسمي الكوكب شهابا لبريقه، يشبه النار. وقيل: شهاب لشعلة من نار، قبس لأهل الأرض، فتحرقهم ولا تعود إذا أحرقت كما إذا أحرقت النار لم تعد، بخلاف الكوكب فإنه إذا أحرق عاد إلى مكانه. قال ابن عباس: تصعد الشياطين أفواجا تسترق السمع فينفرد المارد منها فيعلو، فيرمى بالشهاب فيصيب جبهته أو أنفه أو ما شاء الله فيلتهب، فيأتي أصحابه وهو يلتهب فيقول: إنه كان من الأم كذا وكذا، فيذهب أولئك إلى إخوانهم من الكهنة فيزيدون عليها تسعا، فيحدثون بها أهل الأرض؛ الكلمة حق والتسع باطل. فإذا رأوا شيئا مما قالوا قد كان صدقوهم بكل ما جاؤوا به من كذبهم. وسيأتي هذا المعنى مرفوعا في سورة «سبأ» إن شاء الله تعالى.واختلف في الشهاب هل يقتل أم لا. فقال ابن عباس: الشهاب يجرح ويحرق ويخبل ولا يقتل. وقال الحسن وطائفة: يقتل؛ فعلى هذا القول في قتلهم بالشهب قبل إلقاء السمع إلى الجن قولان: أحدهما: أنهم يقتلون قبل إلقائهم ما استرقوه من السمع إلى غيرهم؛ فعلى هذا لا تصل أخبار السماء إلى غير الأنبياء، ولذلك انقطعت الكهانة. والثاني: أنهم يقتلون بعد إلقائهم ما استرقوه من السمع إلى غيرهم من الجن؛ ولذلك ما يعودون إلى استراقه، ولو لم يصل لانقطع الاستراق وانقطع الإحراق؛ ذكره الماورديقلت: والقول الأول أصح على ما يأتي بيانه في «الصافات» . واختلف هل كان رمي بالشهب قبل المبعث؛ فقال الأكثرون نعم. وقيل لا، وإنما ذلك بعد المبعث. وسيأتي بيان هذه المسألة في سورة «الجن» إن شاء الله تعالى. وفي «الصافات» أيضا. قال الزجاج: والرمي بالشهب من آيات النبي صلى الله عليه وسلم مما حدث بعد مولده؛ لأن الشعراء في القديم لم يذكروه في أشعارهم، ولم يشبهوا الشيء السريع به كما شبهوا بالبرق وبالسيل. ولا يبعد أن يقال: انقضاض الكواكب كان في قديم الزمان ولكنه لم يكن رجوما للشياطين، ثم صار رجوما حين ولد النبي صلى الله عليه وسلم. وقال العلماء: نحن نرى انقضاض الكواكب، فيجوز أن يكون ذلك كما نرى ثم يصير نارا إذا أدرك الشيطان. ويجوز أن يقال: يرمون بشعلة من نار من الهوى فيخيل إلينا أنه نجم سرى. والشهاب في اللغة النار الساطعة. وذكر أبو داود عن عامر الشعبي قال: لما بعث النبي صلى الله عليه وسلم رجمت الشياطين بنجوم لم تكن ترجم بها قبل، فأتوا عبد ياليل بن عمرو الثقفي فقالوا: إن الناس قد فزعوا وقد أعتقوا رقيقهم وسيبوا أنعامهم لما رأوا في النجوم. فقال لهم - وكان رجلا أعمى - : لا تعجلوا، وانظروا فإن كانت النجوم التي تعرف فهي عند فناء الناس، وإن كانت لا تعرف فهي من حدث. فنظروا فإذا هي نجوم لا تعرف، فقالوا: هذا من حدث. فلم يلبثوا حتى سمعوا بالنبي صلى الله عليه وسلم.


وَالأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنبَتْنَا فِيهَا مِن كُلِّ شَيْءٍ مَّوْزُونٍ

والأرض مددناها وألقينا فيها رواسي وأنبتنا فيها من كل شيء موزون. انظر تفسير الآية 20


وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ وَمَن لَّسْتُمْ لَهُ بِرَازِقِينَ

قوله تعالى: «والأرض مددناها» هذا من نعمه أيضا، ومما يدل على كمال قدرته. قال ابن عباس: بسطناها على وجه الماء؛ كما قال: «والأرض بعد ذلك دحاها» «النازعات: 30» أي بسطها. وقال: «والأرض فرشناها فنعم الماهدون» «الذاريات: 48» . وهو يرد على من زعم أنها كالكرة. وقد تقدم. «وألقينا فيها رواسي» جبالا ثابتة لئلا تتحرك بأهلها. «وأنبتنا فيها من كل شيء موزون» أي مقدر معلوم؛ قاله ابن عباس وسعيد بن جبير. وإنما قال «موزون» لأن الوزن يعرف به مقدار الشيء. قال الشاعر:قد كنت قبل لقائكم ذا مِرَّة عندي لكل مخاصم ميزانهوقال قتادة: موزون يعني مقسوم. وقال مجاهد: موزون معدود؛ ويقال: هذا كلام موزون؛ أي منظوم غير منتثر. فعلى هذا أي أنبتنا في الأرض ما يوزن من الجواهر والحيوانات والمعادن. وقد قال الله عز وجل في الحيوان: «وأنبتها نباتا حسنا» «آل عمران: 37» . والمقصود من الإنبات الإنشاء والإيجاد. وقيل: «أنبتنا فيها» أي في الجبال «من كل شيء موزون» من الذهب والفضة والنحاس والرصاص والقصدير، حتى الزرنيخ والكحل، كل ذلك يوزن وزنا. روي معناه عن الحسن وابن زيد. وقيل: أنبتنا في الأرض الثمار مما يكال ويوزن. وقيل: ما يوزن فيه الأثمان لأنه أجل قدرا وأعم نفعا مما لا ثمن له. «وجعلنا لكم فيها معايش» يعني المطاعم والمشارب التي يعيشون بها؛ واحدها معيشة «بسكون الياء» . ومنه قول جرير:تكلفني معيشة آل زيد ومن لي بالمرقق والصنابوالأصل معيشة على مفعلة «بتحريك الياء» . وقد تقدم في الأعراف. وقيل: إنها الملابس؛ قاله الحسن. وقيل: إنها التصرف في أسباب الرزق مدة الحياة. قال الماوردي: وهو الظاهر. «ومن لستم له برازقين» يريد الدواب والأنعام؛ قاله مجاهد. وعنده أيضا هم العبيد والأولاد الذين قال الله فيهم: «نحن نرزقهم وإياكم» «الإسراء: 31» ولفظ «من» يجوز أن يتناول العبيد والدواب إذا اجتمعوا؛ لأنه إذا اجتمع من يعقل وما لا يعقل، غلب من يعقل. أي جعلنا لكم فيها معايش وعبيدا وإماء ودواب وأولادا نرزقهم ولا ترزقونهم. فـ «من» على هذا التأويل في موضع نصب؛ قال معناه مجاهد وغيره. وقيل: أراد به الوحش. قال سعيد: قرأ علينا منصور «ومن لستم له برازقين» قال: الوحش. فـ «من» على هذا تكون لما لا يعقل؛ مثل «فمنهم من يمشي على بطنه» «النور: 45» الآية. وهي في محل خفض عطفا على الكاف والميم في قوله: «لكم» . وفيه قبح عند البصريين؛ فإنه لا يجوز عندهم عطف الظاهر على المضمر إلا بإعادة حرف الجر؛ مثل مررت به ويزيد. ولا يجوز مررت به وزيد إلا في الشعر. كما قال:فاليوم قربت تهجونا وتشتمنا فاذهب فما بك والأيام من عجبوقد مضى هذا المعنى في «البقرة» وسورة «النساء» .


وَإِن مِّن شَيْءٍ إِلاَّ عِندَنَا خَزَائِنُهُ وَمَا نُنَزِّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ

وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلومقوله تعالى: «وإن من شيء إلا عندنا خزائنه» أي وإن من شيء من أرزاق الخلق ومنافعهم إلا عندنا خزائنه؛ يعني المطر المنزل من السماء، لأن به نبات كل شيء. قال الحسن: المطر خزائن كل شيء. وقيل: الخزائن المفاتيح، أي في السماء مفاتيح الأرزاق؛ قاله الكلبي. والمعنى واحد. «وما ننزله إلا بقدر معلوم» أي ولكن لا ننزله إلا على حسب مشيئتنا وعلى حسب حاجة الخلق إليه؛ كما قال: «ولو بسط الله الرزق لعباده لبغوا في الأرض ولكن ينزل بقدر ما يشاء» «الشورى: 27» . وروي عن ابن مسعود والحكم بن عيينة وغيرهما أنه ليس عام أكثر مطرا من عام، ولكن الله يقسمه كيف شاء، فيمطر قوم ويحرم آخرون، وربما كان المطر. في البحار والقفار.والخزائن جمع الخزانة، وهو الموضع الذي يستر فيه الإنسان ماله والخزانة أيضا مصدر خزن يخزن. وما كان في خزانة الإنسان كان معدا له. فكذلك ما يقدر عليه الرب فكأنه معد عنده؛ قاله القشيري. وروى جعفر بن محمد عن أبيه عن جده أنه قال: في العرش مثال كل شيء خلقه الله في البر والبحر. وهو تأويل قوله تعالى: «وإن من شيء إلا عندنا خزائنه» . والإنزال بمعنى الإنشاء والإيجاد؛ كقوله: «وأنزل لكم من الأنعام ثمانية أزواج» وقوله: «وأنزلنا الحديد فيه بأس شديد» «الحديد: 25» . وقيل: الإنزال بمعنى الإعطاء، وسماه إنزالا لأن أحكام الله إنما تنزل من السماء.


وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ فَأَنزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَسْقَيْنَاكُمُوهُ وَمَا أَنتُمْ لَهُ بِخَازِنِينَ

وأرسلنا الرياح لواقح فأنزلنا من السماء ماء فأسقيناكموه وما أنتم له بخازنينقوله تعالى: «وأرسلنا الرياح» قراءة العامة «الرياح» بالجمع. وقرأ حمزة بالتوحيد؛ لأن معنى الريح الجمع أيضا وإن كان لفظها لفظ الواحد. كما يقال: جاءت الريح من كل جانب. كما يقال: أرض سباسب وثوب أخلاق. وكذلك تفعل العرب في كل شيء اتسع. وأما وجه قراءة العامة فلأن الله تعالى نعتها بـ «لواقح» وهي جمع. ومعنى لواقح حوامل؛ لأنها تحمل الماء والتراب والسحاب والخير والنفع. قال الأزهري: وجعل الريح لاقحا لأنها تحمل السحاب؛ أي تقله وتصرفه ثم تمريه فتستدره، أي تنزله؛ قال الله تعالى: «حتى إذا أقلت سحابا ثقالا» «الأعراف: 57» أي حملت. وناقة لاقح ونوق لواقح إذا حملت الأجنة في بطونها. وقيل: لواقح بمعنى ملقحة وهو الأصل، ولكنها لا تلقح إلا وهي في نفسها لاقح، كأن الرياح لقحت بخير. وقيل: ذوات لقح، وكل ذلك صحيح؛ أي منها ما يلقح الشجر؛ كقولهم: عيشة راضية؛ أي فيها رضا، وليل نائم؛ أي فيه نوم. ومنها ما تأتي بالسحاب. يقال: لقحت الناقة «بالكسر» لقحا ولقاحا «بالفتح» فهي لاقح. وألقحها الفحل أي ألقى إليها الماء فحملته؛ فالرياح كالفحل للسحاب. قال الجوهري: ورياح لواقح ولا يقال ملاقح، وهو من النوادر. وحكى المهدوي عن أبي عبيدة: لواقح بمعنى ملاقح، ذهب إلى أنه جمع ملقحة وملقح، ثم حذفت زوائده. وقيل: هو جمع لاقحة ولاقح، على معنى ذات اللقاح على النسب. ويجوز أن يكون معنى لاقح حاملا. والعرب تقول للجنوب: لاقح وحامل، وللشمال حامل وعقيم. وقال عبيد بن عمير: يرسل الله المبشرة فتقم الأرض قما، ثم يرسل المثيرة فتثير السحاب، ثم يرسل المؤلفة فتؤلفه، ثم يبعث اللواقح فتلقح الشجر. وقيل: الريح الملاقح التي تحمل الندى فتمجه في السحاب، فإذا اجتمع فيه صار مطرا. وعن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: «الريح الجنوب من الجنة وهي الريح اللواقح التي ذكرها الله في كتابه وفيها منافح للناس» . وروي عنه عليه السلام أنه قال: «ما هبت جنوب إلا أنبع الله بها عينا غدقة» . وقال أبو بكر بن عياش: لا تقطر قطرة من السحاب إلا بعد أن تعمل الرياح الأربع فيها؛ فالصبا تهيجه، والدبور تلقحه، والجنوب تدره، والشمال تفرقه.روى ابن وهب وابن القاسم وأشهب وابن عبدالحكم عن مالك - واللفظ لأشهب - قال مالك: قال الله تعالى: «وأرسلنا الرياح لواقح» فلقاح القمح عندي أن يحبب ويسنبل، ولا أدري ما ييبس في أكمامه، ولكن يحبب حتى يكون لو يبس حينئذ لم يكن فساد الأخير فيه. ولقاح الشجر كلها أن تثمر ثم يسقط منها ما يسقط ويثبت ما يثبت، وليس ذلك بأن تورد. قال ابن العربي: إنما عول مالك في هذا التفسير على تشبيه لقاح الشجر بلقاح الحمل، وأن الولد إذا عقد وخلق ونفخ فيه الروح كان بمنزلة تحبب الثمر وتسنبله؛ لأنه سمي باسم تشترك فيه كل حاملة وهو اللقاح، وعليه جاء الحديث «نهى النبي صلى الله عليه وسلم عن بيع الحب حتى يشتد» . قال ابن عبدالبر: الإبار عند أهل العلم في النخل التلقيح، وهو أن يؤخذ شيء من طلع «ذكور» النخل فيدخل بين ظهراني طلع الإناث. ومعنى ذلك في سائر الثمار طلوع الثمرة من التين وغيره حتى تكون الثمرة مرئية منظورا إليها. والمعتبر عند مالك وأصحابه فيما يذكر من الثمار التذكير، وفيما لا يذكر أن يثبت من نواره ما يثبت ويسقط ما يسقط. وحد ذلك في الزرع ظهوره من الأرض؛ قاله مالك. وقد روي عنه أن إباره أن يحبب. ولم يختلف العلماء أن الحائط إذا انشق طلع إناثه فأخر إباره وقد أبر غيره ممن حال مثل حاله، أن حكمه حكم ما أبر؛ لأنه قد جاء عليه وقت الإبار وثمرته ظاهرة بعد تغيبها في الحب. فإن أبر بعض الحائط كان ما لم يؤبر تبعا له. كما أن الحائط إذا بدا صلاحه كان سائر الحائط تبعا لذلك الصلاح في جواز بيعه.روى الأئمة كلهم عن ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «من ابتاع نخلا بعد أن تؤبر فثمرتها للذي باعها إلا أن يشترط المبتاع. ومن ابتاع عبدا فماله للذي باعه إلا أن يشترطه المبتاع» . قال علماؤنا: إنما لم يدخل الثمر المؤبر مع الأصول في البيع إلا بالشرط؛ لأنه عين موجودة يحاط بها أمن سقوطها غالبا. بخلاف التي لم تؤبر؛ إذ ليس سقوطها مأمونا فلم يتحقق لها وجود، فلم يجز للبائع اشتراطها ولا استثناؤها؛ لأنها كالجنين. وهذا هو المشهور من مذهب مالك. وقيل: يجوز استثناؤها؛ هو قول الشافعي.لو اشتري النخل وبقي الثمر للبائع جاز لمشتري الأصل شراء الثمرة قبل طيبها على مشهور قول مالك، ويرى لها حكم التبعية وإن أفردت بالعقد. وعنه في رواية: لا يجوز. وبذلك قال الشافعي وأبو حنيفة والثوري وأهل الظاهر وفقهاء الحديث. وهو الأظهر من أحاديث النهي عن بيع الثمرة قبل بدو صلاحها.ومما يتعلق بهذا الباب النهي عن بيع الملاقح؛ والملاقح الفحول من الإبل، الواحد ملقح. والملاقح أيضا الإناث التي في بطونها أولادها، الواحدة ملقحة «بفتح القاف» . والملاقيح ما في بطون النوق من الأجنة، الواحدة ملقوحة؛ من قولهم: لقحت؛ كالمحموم من حم، والمجنون من جن. وفي هذا جاء النهي. وقد روي عن النبي صلى الله عليه وسلم: أنه «نهى عن المجر وهو بيع ما في بطون الإناث. ونهى عن المضامين والملاقيح» . قال أبو عبيد: المضامين ما في البطون، وهي الأجنة. والملاقيح ما في أصلاب الفحول. وهو قول سعيد بن المسيب وغيره. وقيل بالعكس: إن المضامين ما في ظهور الجمال، والملاقيح ما في بطون الإناث. وهو قول ابن حبيب وغيره. وأي الأمرين كان، فعلماء المسلمين مجمعون على أن ذلك لا يجوز. وذكر المزني عن ابن هشام شاهدا بأن الملاقيح ما في البطون لبعض الأعراب:منيتي ملاقحا في الأبطن تنتج ما تلقح بعد أزمنوذكر الجوهري على ذلك شاهدا قول الراجز:إنا وجدنا طرد الهوامل خيرا من التنان والمسائلوعدة العام وعام قابل ملقوحة في بطن ناب حاملقوله تعالى: «وأنزلنا من السماء» أي من السحاب. وكل ما علاك فأظلك يسمى سماء. وقيل: من جهة السماء. «ماء» أي قطرا. «فأسقيناكموه» أي جعلنا ذلك المطر لسقياكم ولشرب مواشيكم وأرضكم. وقيل: سقى وأسقى بمعنى. وقيل بالفرق، وقد تقدم. «وما أنتم له بخازنين» أي ليست خزائنه عندكم؛ أي نحن الخازنون لهذا الماء ننزله إذا شئنا ونمسكه إذا شئنا. ومثله «وأنزلنا من السماء ماء طهورا» «الفرقان: 48» ، «وأنزلنا من السماء ماء بقدر فأسكناه في الأرض وإنا على ذهاب به لقادرون» «المؤمنون: 18» . وقال سفيان: لستم بمانعين المطر.


وَإنَّا لَنَحْنُ نُحْيِي وَنُمِيتُ وَنَحْنُ الْوَارِثُونَ

وإنا لنحن نحيي ونميت ونحن الوارثونأي الأرض ومن عليها، ولا يبقى شيء سوانا. نظيره «إنا نحن نرث الأرض ومن عليها وإلينا يرجعون» «مريم: 40» . فملك كل شيء لله تعالى. ولكن ملك عباده أملاكا فإذا ماتوا انقطعت الدعاوى، فكان الله وارثا من هذا الوجه. وقيل: الإحياء في هذه الآية إحياء النطفة في الأرحام. فأما البعث فقد ذكره بعد هذا في قوله: «وإن ربك هو يحشرهم» «الحجر: 25» .


وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَأْخِرِينَ

ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرينقوله تعالى: «ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين» فيه ثمان تأويلات: «المستقدمين» في الخلق إلى اليوم، و «المستأخرين» الذين لم يخلقوا بعد؛ قاله قتادة وعكرمة وغيرهما. الثاني - «المستقدمين» الأموات، و «المستأخرين» الأحياء؛ قاله ابن عباس والضحاك. الثالث: «المستقدمين» من تقدم أمة محمد، و «المستأخرين» أمة محمد صلى الله عليه وسلم؛ قاله مجاهد. الرابع - «المستقدمين» في الطاعة والخير، و «المستأخرين» في المعصية والشر؛ قاله الحسن وقتادة أيضا. الخامس - «المستقدمين» في صفوف الحرب، و «المستأخرين» فيها؛ قاله سعيد بن المسيب. السادس: «المستقدمين» من قتل في الجهاد، و «المستأخرين» من لم يقتل، قاله القرظي. السابع: «المستقدمين» أول الخلق، و «المستأخرين» آخر الخلق، قال الشعبي. الثامن: «المستقدمين» في صفوف الصلاة، و «المستأخرين» فيها بسبب النساء. وكل هذا معلوم الله تعالى؛ فإنه عالم بكل موجود ومعدوم، وعالم بمن خلق وما هو خالقه إلى يوم القيامة. إلا أن القول الثامن هو سبب نزول الآية؛ لما رواه النسائي والترمذي عن أبي الجوزاء عن ابن عباس قال: «كانت امرأة تصلي خلف رسول الله صلى الله عليه وسلم حسناء من أحسن الناس، فكان بعض القوم يتقدم حتى يكون في الصف الأول لئلا يراها، ويتأخر بعضهم حتى يكون في الصف المؤخر، فإذا ركع نظر من تحت إبطه، فأنزل الله عز وجل » ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين «. وروي عن أبي الجوزاء ولم يذكر ابن عباس. وهو أصح.هذا يدل على فضل أول الوقت في الصلاة وعلى فضل الصف الأول؛ قال النبي صلى الله عليه وسلم: (لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا). فإذا جاء الرجل عند الزوال فنزل في الصف الأول مجاور الإمام، حاز ثلاث مراتب في الفضل: أول الوقت، والصف الأول، ومجاورة الإمام. فإن جاء عند الزوال فنزل في الصف الآخر أو فيما نزل عن الصف الأول، فقد حاز فضل أول الوقت وفاته فضل الصف الأول والمجاورة. فإن جاء وقت الزوال ونزل في الصف الأول دون ما يلي الإمام فقد حاز فضل أول الوقت وفضل الصف الأول، وفاته مجاورة الإمام. فإن جاء بعد الزوال ونزل في الصف الأول فقد فاته فضيلة أول الوقت، وحاز فضيلة الصف الأول ومجاورة الإمام. وهكذا. ومجاورة الإمام لا تكون لكل أحد، وإنما هي كما قال صلى الله عليه وسلم: (ليلني منكم أولو الأحلام والنهى) الحديث. فيما يلي الإمام ينبغي أن يكون لمن كانت هذه صفته، فإن نزلها غيره أخر وتقدم وهو إلى الموضع؛ لأنه حقه بأمر صاحب الشرع، كالمحراب هو موضع الإمام تقدم أو تأخر؛ قاله ابن العربي.قلت: وعليه يحمل قول عمر رضي الله عنه: تأخر يا فلان، تقدم يا فلان؛ ثم يتقدم فيكبر. وقد روي عن كعب أن الرجل من هذه الأمة ليخر ساجدا فيغفر لمن خلفه. وكان كعب يتوخى الصف المؤخر من المسجد رجاء ذلك، ويذكر أنه وجده كذلك في التوراة. ذكره الترمذي الحكيم في نوادر الأصول. وسيأتي في سورة » الصافات" زيادة بيان لهذا الباب إن شاء الله تعالى.وكما تدل هذه الآية على فضل الصف الأول في الصلاة، فكذلك تدل على فضل الصف الأول في القتال؛ فإن القيام في نحر العدو، وبيع العبد نفسه من الله تعالى لا يوازيه عمل؛ فالتقدم إليه أفضل، ولا خلاف فيه ولا خفاء به. ولم يكن أحد يتقدم في الحرب بين يدي رسول الله صلى الله عليه وسلم، لأنه كان أشجع الناس. قال البراء: كنا والله إذا احمر البأس نتقي به، وإن الشجاع منا للذي يحاذي به، يعني النبي صلى الله عليه وسلم.


وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ

وإن ربك هو يحشرهم إنه حكيم عليمقوله تعالى: «وإن ربك هو يحشرهم» أي للحساب والجزاء. «إنه حكيم عليم» تقدم.


وَلَقَدْ خَلَقْنَا الإِنسَانَ مِن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

ولقد خلقنا الإنسان من صلصال من حمأ مسنونقوله تعالى: «ولقد خلقنا الإنسان» يعني آدم عليه السلام. «من صلصال» أي من طين يابس؛ عن ابن عباس وغيره. والصلصال: الطين الحر خلط بالرمل فصار يتصلصل إذا جف، فإذا طبخ بالنار فهو الفخار؛ عن أبي عبيدة. وهو قول أكثر المفسرين. وأنشد أهل اللغة:كعدو المصلصل الجوالوقال مجاهد: هو الطين المنتن؛ واختاره الكسائي. قال: وهو من قول العرب: صل اللحم وأصل إذا أنتن - مطبوخا كان أو نيئا - يصل صلولا. قال الحطيئة:ذاك فتى يبذل ذا قدره لا يفسد اللحم لديه الصلولوطين صلال ومصلال؛ أي يصوت إذا نقرته كما يصوت الحديد. فكان أول ترابا، أي متفرق الأجزاء ثم بل فصار طينا؛ ثم ترك حتى أنتن فصار حمأ مسنونا؛ أي متغيرا، ثم يبس فصار صلصالا؛ على قول الجمهور. وقد مضى في «البقرة» بيان هذا. والحمأ: الطين الأسود، وكذلك الحمأة بالتسكين؛ تقول منه: حمئت البئر حمأ «بالتسكين» إذا نزعت حمأتها. وحمئت البئر حمأ «بالتحريك» كثرت حمأتها. وأحماتها إحماء ألقيت الحمأة؛ عن ابن السكيت. وقال أبو عبيدة: الحمأة «بسكون الميم» مثل الكمأة. والجمع حمء، مثل تمرة وتمر. والحمأ المصدر، مثل الهلع والجزع، ثم سمي به. والمسنون المتغير. قال ابن عباس: «هو التراب المبتل المنتن، فجعل صلصالا كالفخار» . ومثله قول مجاهد وقتادة، قالا: المنتن المتغير؛ من قولهم: قد أسن الماء إذا تغير؛ ومنه «يتسنه» «البقرة: 259» و «ماء غير آسن» «محمد: 15» . ومنه قول أبي قيس بن الأسلت:سقت صداي رضابا غير ذي أسن كالمسك فت على ماء العناقيدوقال الفراء: هو المتغير، وأصله من قولهم: سننت الحجر على الحجر إذا حككته به. وما يخرج من الحجرين يقال له السنانة والسنين؛ ومنه المسن. قال الشاعر:ثم خاصرتها إلى القبة الحمراء تمشي في مرمر مسنونأي محكول مملس. حكي أن يزيد بن معاوية قال لأبيه: ألا ترى عبدالرحمن بن حسان يشبب بابنتك. فقال معاوية: وما قال؟ فقال قال:هي زهراء مثل لؤلوة الغواص ميزت من جوهر مكنونفقال معاوية: صدق! فقال يزيد: «إنه يقول» :وإذا ما نسبتها لم تجدها في سناء من المكارم دونفقال: صدق! فقال: أين قوله: ثم خاصرتها... البيت. فقال معاوية: كذب. وقال أبو عبيدة: المسنون المصبوب، وهو من قول العرب: سننت الماء وغيره على الوجه إذا صببته. والسن الصب. وروى علي بن أبي طلحة عن ابن عباس قال: «المسنون الرطب» ؛ وهذا بمعنى المصبوب؛ لأنه لا يكون مصبوبا إلا وهو رطب. النحاس: وهذا قول حسن؛ لأنه يقال: سننت الشيء أي صببته. قال أبو عمرو بن العلاء: ومنه الأثر المروي عن عمر أنه كان يسن الماء على وجهه ولا يشنه. والشن «بالشين» تفريق الماء، وبالسين المهملة صبه من غير تفريق. وقال سيبويه: المسنون المصور. أخذ من سنة الوجه وهو صورته. وقال ذو الرمة:تريك سنة وجه مفرقة ملساء ليس لها خال ولا ندبوقال الأخفش: المسنون. المنصوب القائم؛ من قولهم: وجه مسنون إذا كان فيه طول. وقد قيل: إن الصلصال للتراب المدقق؛ حكاه المهدوي. ومن قال: إن الصلصال هو المنتن فأصله صلال، فأبدل من إحدى اللامين. «من حمأ» مفسر لجنس الصلصال؛ كقولك: أخذت هذا من رجل من العرب.


وَالْجَآنَّ خَلَقْنَاهُ مِن قَبْلُ مِن نَّارِ السَّمُومِ

والجان خلقناه من قبل من نار السمومقوله تعالى: «والجان خلقناه من قبل» أي من قبل خلق آدم. وقال الحسن: يعني إبليس، خلقه الله تعالى قبل آدم عليه السلام. وسمي جانا لتواريه عن الأعين. وفي صحيح مسلم من حديث ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال: «لما صور الله تعالى آدم عليه السلام في الجنة تركه ما شاء الله أن يتركه فجعل إبليس يطيف به ينظر ما هو فلما رآه أجوف عرف أنه خلق خلقا لا يمالك» . «من نار السموم» قال ابن مسعود: «نار السموم التي خلق الله منها الجان جزء من سبعين جزءا من نار جهنم» . وقال ابن عباس: «السموم الريح الحارة التي تقتل» . وعنه «أنها نار لا دخان لها» ، والصواعق تكون منها، وهي نار تكون بين السماء والحجاب. فإذا أحدث الله أمرا اخترقت الحجاب فهوت الصاعقة إلى ما أمرت. فالهدة التي تسمعون خرق ذلك الحجاب. وقال الحسن: نار السموم نار دونها حجاب، والذي تسمعون من انغطاط السحاب صوتها. وعن ابن عباس أيضا قال: «كان إبليس من حي من أحياء الملائكة يقال لهم الجن خلقوا من نار السموم من بين الملائكة - قال - : وخلقت الجن الذين ذكروا في القرآن من مارج من نار.قلت: هذا فيه نظر؛ فإنه يحتاج إلى سند يقطع العذر؛ إذ مثله لا يقال من جهة الرأي. وقد خرج مسلم من حديث عروة عن عائشة قال رسول الله صلى الله عليه وسلم: (خلقت الملائكة من نور وخلق الجان من مارج من نار وخلق آدم مما وصف لكم» . فقوله: «خلقت الملائكة من نور» يقتضي العموم. والله أعلم. وقال الجوهري: مارج من نار نار لا دخان لها خلق منها الجان. والسموم الريح الحارة تؤنث؛ يقال منه: سم يومنا فهو يوم مسموم، والجمع سمائم. قال أبو عبيدة: «السموم بالنهار وقد تكون بالليل، والحرور بالليل وقد تكون بالنهار» . القشيري: وسميت الريح الحارة سموما لدخولها في مسام البدن.


وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي خَالِقٌ بَشَراً مِّن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

وإذ قال ربك للملائكة إني خالق بشرا من صلصال من حمأ مسنون. انظر تفسير الآية 29


فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي فَقَعُواْ لَهُ سَاجِدِينَ

قوله تعالى: «وإذ قال ربك للملائكة» تقدم في «البقرة» . «إني خالق بشرا من صلصال» من طين «فإذا سويته» أي سويت خلقه وصورته. «ونفخت فيه من روحي» النفخ إجراء الريح في الشيء. والروح جسم لطيف، أجرى الله العادة بأن يخلق الحياة في البدن مع ذلك الجسم. وحقيقته إضافة خلق إلى خالق؛ فالروح خلق من خلقه أضافه إلى نفسه تشريفا وتكريما؛ كقوله: «أرضي وسمائي وبيتي وناقة الله وشهر الله» . ومثله «وروح منه» وقد تقدم في «النساء» مبينا. وذكرنا في كتاب «التذكرة» الأحاديث الواردة التي تدل على أن الروح جسم لطيف، وأن النفس والروح اسمان لمسمى واحد. وسيأتي ذلك إن شاء الله. ومن قال إن الروح هو الحياة قال أراد: فإذا ركبت فيه الحياة. «فقعوا له ساجدين» أي خروا له ساجدين. وهو سجود تحية وتكريم لا سجود عبادة. ولله أن يفضل من يريد؛ ففضل الأنبياء على الملائكة. وقد تقدم في «البقرة» هذا المعنى. وقال القفال: كانوا أفضل من آدم، وامتحنهم بالسجود له تعريضا لهم للثواب الجزيل. وهو مذهب المعتزلة. وقيل: أمروا بالسجود لله عند آدم، وكان آدم قبلة لهم.


فَسَجَدَ الْمَلآئِكَةُ كُلُّهُمْ أَجْمَعُونَ

فسجد الملائكة كلهم أجمعون. انظر تفسير الآية 31


إِلاَّ إِبْلِيسَ أَبَى أَن يَكُونَ مَعَ السَّاجِدِينَ

قوله تعالى «فسجد الملائكة كلهم أجمعون. إلا إبليس» فيه مسألتان: الأولى: لا شك أن إبليس كان مأمورا بالسجود؛ لقول: «ما منعك ألا تسجد إذ أمرتك» «الأعراف: 12» وإنما منعه من ذلك الاستكبار والاستعظام؛ كما تقدم في «البقرة» بيانه. ثم قيل: كان من الملائكة؛ فهو استثناء من الجنس. وقال قوم: لم يكن من الملائكة؛ فهو استثناء منقطع. وقد مضى في «البقرة» هذا كله مستوفى. وقال ابن عباس: الجان أبو الجن وليسوا شياطين. والشياطين ولد إبليس؛ لا يموتون إلا مع إبليس. والجن يموتون، ومنهم المؤمن ومنهم الكافر. فآدم أبو الإنس. والجان أبو الجن. وإبليس أبو الشياطين؛ ذكره الماوردي. والذي تقدم في «البقرة» خلاف هذا، فتأمله هناك.الثانية: الاستثناء من الجنس غير الجنس صحيح عند الشافعي، حتى لو قال: لفلان علي دينار إلا ثوبا، أو عشرة أثواب إلا قفيز حنطة، وما جانس ذلك كان مقبولا، ولا يسقط عنه من المبلغ قيمة الثوب والحنطة. ويستوي في ذلك المكيلات والموزونات والمقدرات. وقال مالك وأبو حنيفة رضي الله عنهما: استثناء المكيل من الموزون والموزون من المكيل جائز، حتى لو استثنى الدراهم من الحنطة والحنطة من الدراهم قبل. فأما إذا استثنى المقومات من المكيلات أو الموزونات، والمكيلات من المقومات، مثل أن يقول: علي عشرة دنانير إلا ثوبا، أو عشرة أثواب إلا دينارا لا يصح الاستثناء، ويلزم المقر جميع المبلغ. وقال محمد بن الحسن: الاستثناء من غير الجنس لا يصح، ويلزم المقر جملة ما أقر به. والدليل لقول الشافعي أن لفظ الاستثناء يستعمل في الجنس وغير الجنس؛ قال الله تعالى: «لا يسمعون فيها لغوا ولا تأثيما. إلا قيلا سلاما سلاما» «الواقعة: 25 - 26» فاستثنى السلام من جملة اللغو. ومثله «فسجد الملائكة كلهم أجمعون. إلا إبليس» وإبليس من جملة الملائكة؛ قال الله تعالى: «إلا إبليس كان من الجن ففسق عن أمر ربه» «الكهف: 50» وقال الشاعر:وبلدة ليس بها أنيس إلا اليعافير وإلا العيسفاستثنى اليعافير وهي ذكور الظباء، والعيس وهي الجمال البيض من الأنيس؛ ومثله قول النابغة: «حلفت يمينا غير ذي مثنوية ولا علم إلا حسن ظن بصاحب» «دار الحديث»


قَالَ يَا إِبْلِيسُ مَا لَكَ أَلاَّ تَكُونَ مَعَ السَّاجِدِينَ

قال يا إبليس ما لك ألا تكون مع الساجدين. انظر تفسير الآية 35


قَالَ لَمْ أَكُن لِّأَسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

قال لم أكن لأسجد لبشر خلقته من صلصال من حمأ مسنون. انظر تفسير الآية 35


قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ

قال فاخرج منها فإنك رجيم. انظر تفسير الآية 35


وَإِنَّ عَلَيْكَ اللَّعْنَةَ إِلَى يَوْمِ الدِّينِ

قوله تعالى: «قال يا إبليس ما لك» أي ما المانع لك. «ألا تكون مع الساجدين» أي في ألا تكون. «قال لم أكن لأسجد لبشر خلقته من صلصال من حمأ مسنون» بين تكبره وحسده، وأنه خير منه، إذ هو من نار والنار تأكل الطين؛ كما تقدم في «الأعراف» بيانه. «قال فاخرج منها» أي من السماوات، أو من جنة عدن، أو من جملة الملائكة. «فإنك رجيم» أي مرجوم بالشهب. وقيل: ملعون مشؤوم. وقد تقدم هذا كله مستوفى في البقرة والأعراف. «وإن عليك اللعنة إلى يوم الدين» أي لعنتي، كما في سورة «ص» .


قَالَ رَبِّ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

قال رب فأنظرني إلى يوم يبعثون. انظر تفسير الآية 38


قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ

قال فإنك من المنظرين. انظر تفسير الآية 38


إِلَى يَومِ الْوَقْتِ الْمَعْلُومِ

قوله تعالى: «قال رب فأنظرني إلى يوم يبعثون» هذا السؤال من إبليس لم يكن عن ثقته منه بمنزلته عند الله تعالى، وأنه أهل أن يجاب له دعاء؛ ولكن سأل تأخير عذابه زيادة في بلائه؛ كفعل الآيس من السلامة. وأراد بسؤاله الإنظار إلى يوم يبعثون: أجلا يموت؛ لأن يوم البعث لا موت فيه ولا بعده. قال الله تعالى: «فإنك من المنظرين» يعني من المؤجلين. «إلى يوم الوقت المعلوم» قال ابن عباس: «أراد به النفخة الأولى» ، أي حين تموت الخلائق. وقيل: الوقت المعلوم الذي استأثر الله بعلمه، ويجهله إبليس. فيموت إبليس ثم يبعث؛ قال الله تعالى: «كل من عليها فان» «الرحمن: 26» . وفي كلام الله تعالى له قولان: أحدهما: كلمه على لسان رسوله.الثاني: كلمه تغليظا في الوعيد لا على وجه التكرمة والتقريب.


قَالَ رَبِّ بِمَا أَغْوَيْتَنِي لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ

قال رب بما أغويتني لأزينن لهم في الأرض ولأغوينهم أجمعينقوله تعالى: «قال رب بما أغويتني لأزينن لهم في الأرض» تقدم معنى الإغواء والزينة في الأعراف. وتزيينه هنا يكون بوجهين: إما بفعل المعاصي، وإما بشغلهم بزينة الدنيا عن فعل الطاعة. ومعنى: «ولأغوينهم أجمعين» أي لأضلنهم عن طريق الهدى. وروى ابن لهيعة عبدالله عن دراج أبي السمح عن أبي الهيثم عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «إن إبليس قال يا رب وعزتك وجلالك لا أزال أغوي بني آدم ما دامت أرواحهم في أجسامهم فقال الرب وعزتي وجلالي لا أزال أغفر لهم ما استغفروني» .


إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ

إلا عبادك منهم المخلصينقرأ أهل المدينة وأهل الكوفة بفتح اللام؛ أي الذين استخلصتهم وأخلصتهم. وقرأ الباقون بكسر اللام؛ أي الذين أخلصوا لك العبادة من فساد أو رياء. حكى أبو ثمامة أن الحواريين سألوا عيسى عليه السلام عن المخلصين لله فقال: «الذي يعمل ولا يحب أن يحمده الناس» .


قَالَ هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ

قال هذا صراط علي مستقيمقال عمر بن الخطاب: معناه هذا صراط يستقيم بصاحبه حتى يهجم به على الجنة. الحسن: «علي» بمعنى إلي. مجاهد والكسائي: هذا على الوعيد والتهديد؛ كقولك لمن تهدده: طريقك علي ومصيرك إلي. وكقوله: «إن ربك لبالمرصاد» «الفجر: 14» . فكان معنى الكلام: هذا طريق مرجعه إلي فأجازي كلا بعمله، يعني طريق العبودية. وقيل: المعنى علي أن أدل على الصراط المستقيم بالبيان والبرهان. وقيل: بالتوفيق والهداية. وقرأ ابن سيربن وقتادة والحسن وقيس بن عباد وأبو رجاء وحميد ويعقوب «هذا صراط علي مستقيم» برفع «علي» وتنوينه؛ ومعناه رفيع مستقيم، أي رفيع في الدين والحق. وقيل: رفيع أن ينال، مستقيم أن يمال.


إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ

إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوينقوله تعالى: «إن عبادي ليس لك عليهم سلطان» قال العلماء: يعني على قلوبهم. وقال ابن عيينة: أي في أن يلقيهم في ذنب يمنعهم عفوي ويضيقه عليهم. وهؤلاء الذين هداهم الله واجتباهم واختارهم واصطفاهم.قلت: لعل قائلا يقول: قد أخبر الله عن صفة آدم وحواء عليهما السلام بقوله: «فأزلهما الشيطان» «البقرة: 36» ، وعن جملة من أصحاب نبيه بقوله: «إنما استزلهم الشيطان ببعض ما كسبوا» «آل عمران: 155» فالجواب ما ذكر، وهو أنه ليس له سلطان على قلوبهم، ولا موضع إيمانهم، ولا يلقيهم في ذنب يؤول إلى عدم القبول، بل تزيله التوبة وتمحوه الأوبة. ولم يكن خروج آدم عقوبة لما تناول؛ على ما تقدم في «البقرة» بيانه. وأما أصحاب النبي صلى الله عليه وسلم فقد مضى القول عنهم في آل عمران. ثم إن قوله سبحانه: «ليس لك عليهم سلطان» يحتمل أن يكون خاصا فيمن حفظه الله، ويحتمل أن يكون في أكثر الأوقات والأحوال، وقد يكون في تسلطه تفريج كربة وإزالة غمة؛ كما فعل ببلال، إذ أتاه يهديه كما يهدي الصبي حتى نام، ونام النبي صلى الله عليه وسلم وأصحابه فلم يستيقظوا حتى طلعت الشمس، وفزعوا وقالوا: ما كفارة ما صنعنا بتفريطنا في صلاتنا؟ فقال لهم النبي صلى الله عليه وسلم: «ليس في النوم تفريط» ففرج عنهم. «إلا من اتبعك من الغاوين» أي الضالين المشركين. أي سلطانه على هؤلاء؛ دليله «إنما سلطانه على الذين يتولونه والذين هم به مشركون» «النحل: 100» .وهذه الآية والتي قبلها دليل على جواز استثناء القليل من الكثير والكثير من القليل؛ مثل أن يقول: عشرة إلا درهما. أو يقول: عشرة إلا تسعة. وقال أحمد بن حنبل: لا يجوز أن يستثنى إلا قدر النصف فما دونه. وأما استثناء الأكثر من الجملة فلا يصح. ودليلنا هذه الآية، فإن فيها استثتاء «الغاوين» من العباد والعباد من الغاوين، وذلك يدل على أن استثناء الأقل من الجملة واستثناء الأكثر من الجملة جائز.


وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ

وإن جهنم لموعدهم أجمعين. انظر تفسير الآية 44


لَهَا سَبْعَةُ أَبْوَابٍ لِّكُلِّ بَابٍ مِّنْهُمْ جُزْءٌ مَّقْسُومٌ

قوله تعالى: «وإن جهنم لموعدهم أجمعين» يعني إبليس ومن اتبعه. «لها سبعة أبواب» أي أطباق، طبق فوق طبق «لكل باب منهم» أي لكل طبقة «منهم جزء مقسوم» أي حظ معلوم. ذكر ابن المبارك قال: أخبرنا إبراهيم أبو هارون الغنوي قال: سمعت حطان بن عبدالله الرقاشي يقول سمعت عليا رضي الله عنه يقول: هل تدرون كيف أبواب جهنم؟ قلنا: هي مثل أبوابنا. قال لا، هي هكذا بعضها فوق بعض، - زاد الثعلبي: ووضع إحدى يديه على الأخرى: وأن الله وضع الجنان على الأرض، والنيران بعضها فوق بعض، فأسفلها جهنم، وفوقها الحطمة، وفوقها سقر، وفوقها الجحيم، وفوقها لظى، وفوقها السعير، وفوقها الهاوية، وكل باب أشد حرا من الذي يليه سبعين مرة.قلت: كذا وقع هذا التفسير. والذي عليه الأكثر من العلماء أن جهنم أعلى الدركات، وهي مختصة بالعصاة من أمة محمد صلى الله عليه وسلم، وهي التي تخلى من أهلها فتصفق الرياح أبوابها. ثم لظى، ثم الحطمة، ثم سعير، ثم سقر، ثم الجحيم، ثم الهاوية. قال الضحاك: في الدرك الأعلى المحمديون، وفي الثاني النصارى، وفي الثالث اليهود، وفي الرابع الصابئون، وفي الخامس المجوس، وفي السادس مشركو العرب، وفي السابع المنافقون وآل فرعون ومن كفر من أهل المائدة. قال الله تعالى: «إن المنافقين في الدرك الأسفل من النار» «النساء: 145» - وقد تقدم في النساء - ، وقال: «أدخلوا آل فرعون أشد العذاب» «غافر:46» . وقسم معاذ بن جبل رضي الله عنه العلماء السوء من هذه الأمة تقسيما على تلك الأبواب؛ ذكرناه في كتاب «التذكرة» وروى الترمذي من حديث ابن عمر قال: قال رسول الله صلى الله عليه وسلم: «لجهنم سبعة أبواب باب منها لمن سل سيفه على أمتي» قال: حديث غريب.وقال أبي بن كعب: «لجهنم سبعة أبواب باب منها للحرورية. وقال وهب بن منبه: بين كل بابين مسيرة سبعين سنة، كل باب أشد حرا من الذي فوقه بسبعين ضعفا، وقد ذكرنا هذا كله في كتاب التذكرة. وروى سلام الطويل عن أبي سفيان عن أنس بن مالك عن النبي صلى الله عليه وسلم في قوله الله تعالى: "لها سبعة أبواب لكل باب منهم جزء مقسوم" جزء أشركوا بالله، وجزء شكوا في الله، وجزء غفلوا عن الله، وجزء آثروا شهواتهم على الله، وجزء شفوا غيظهم بغضب الله، وجزء صيروا رغبتهم بحظهم من الله، وجزء عتوا على الله. ذكره الحليمي أبو عبدالله الحسين بن الحسن في كتاب (منهاج الدين» له، وقال: فإن كان ثابتا فالمشركون بالله هم الثنوية. والشاكون هم الذين لا يدرون أن لهم إلها أو لا إله لهم، ويشكون في شريعته أنها من عنده أم لا. والغافلون عن الله هم الذين يجحدونه أصلا ولا يثبتونه، وهم الدهرية. والمؤثرون شهواتهم على الله هم المنهمكون في المعاصي؛ لتكذيبهم رسل الله وأمره ونهيه. والشافون غيظهم بغضب الله هم القاتلون أنبياء الله وسائر الداعين إليه، المعذبون من ينصح لهم أو يذهب غير مذهبهم. والمصيرون رغبتهم بحظهم من الله هم المنكرون بالبعث والحساب؛ فهم يعبدون ما يرغبون فيه، لهم جميع حظهم من الله تعالى. والعاتون على الله الذين لا يبالون بأن يكون ما هم فيه حقا أو باطلا، فلا يتفكرون ولا يعتبرون ولا يستدلون. والله أعلم بما أراد رسوله صلى الله عليه وسلم إن ثبت الحديث. ويروى أن سلمان الفارسي رضي الله عنه لما سمع هذه الآية «وإن جهنم لموعدهم أجمعين» فر ثلاثة أيام من الخوف لا يعقل، فجيء به إلى رسول الله صلى الله عليه وسلم فسأله فقال: يا رسول الله، أنزلت هذه الآية «وإن جهنم لموعدهم أجمعين» ؟ فوالذي بعثك بالحق لقد قطعت قلبي؛ فأنزل الله تعالى «إن المتقين في جنات وعيون» «الحجر: 45» . وقال بلال: كان النبي صلى الله عليه وسلم يصلي في مسجد المدينة وحده، فمرت به امرأة أعرابية فصلت خلفه ولم يعلم بها، فقرأ رسول الله صلى الله عليه وسلم هذه الآية «لها سبعة أبواب لكل باب منهم جزء مقسوم» فخرت الأعرابية مغشيا عليها، وسمع النبي صلى الله عليه وسلم وجبتها فانصرف ودعا بماء فصب على وجهها حتى أفاقت وجلست، فقال النبي صلى الله عليه وسلم: «يا هذه مالك» ؟ فقالت: أهذا شيء من كتاب الله المنزل، أو تقوله من تلقاء نفسك؟ فقال: «يا أعرابيه، بل هو من كتاب الله تعالى المنزل» فقالت: كل عضو من أعضائي يعذب على كل باب منها؟قال: «يا أعرابية، بل لكل باب منهم جزء مقسوم يعذب أهل كل منها على قدر أعمالهم» فقالت: والله إني امرأة مسكينة، ما لي مال، وما لي إلا سبعة أعبد، أشهدك يا رسول الله، أن كل عبد منهم عن كل باب من أبواب جهنم حر لوجه الله تعالى: فأتاه جبريل فقال. "يا رسول الله، بشر الأعرابية أن الله قد حرم عليها أبواب جهنم كلها وفتح لها أبواب الجنة كلها).


إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ

إن المتقين في جنات وعيون. انظر تفسير الآية 46


ادْخُلُوهَا بِسَلاَمٍ آمِنِينَ

قوله تعالى: «إن المتقين في جنات وعيون» أي الذين اتقوا الفواحش والشرك. و «في جنات» أي بساتين. «وعيون» هي الأنهار الأربعة: ماء وخمر ولبن وعسل. وأما العيون المذكورة في سورة «الإنسان» : الكافور والزنجبيل والسلسبيل، وفي «المطففين» : التسنيم، فيأتي ذكرها وأهلها إن شاء الله. وضم العين من «عيون» على الأصل، والكسر مراعاة للياء، وقرئ بهما - «ادخلوها بسلام آمنين» قراءة العامة «ادخلوها» بوصل الألف وضم الخاء، من دخل يدخل، على الأمر. تقديره: قيل ادخلوها. وقرأ الحسن وأبو العالية ورويس عن يعقوب «ادخلوها» بضم التنوين ووصل الألف وكسر الخاء على الفعل المجهول، من أدخل. أي أدخلهم الله إياها. ومذهبهم كسر التنوين في مثل «برحمة ادخلوا الجنة» «الأعراف: 49» وشبهه؛ إلا أنهم ههنا ألقوا حركة الهمزة على التنوين؛ إذ هي ألف قطع، ولكن فيه انتقال من كسر إلى ضم ثم من ضم إلى كسر فيثقل على اللسان. «بسلام» أي بسلامة من كل داء وآفة. وقيل: بتحية من الله لهم. «آمنين» أي من الموت والعذاب والعزل والزوال.


وَنَزَعْنَا مَا فِي صُدُورِهِم مِّنْ غِلٍّ إِخْوَاناً عَلَى سُرُرٍ مُّتَقَابِلِينَ

ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين. انظر تفسير الآية 48


لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ وَمَا هُم مِّنْهَا بِمُخْرَجِينَ

قال ابن عباس: أول ما يدخل أهل الجنة الجنة تعرض لهم عينان، فيشربون من إحدى العينين فيذهب الله ما في قلوبهم من غل، ثم يدخلون العين الأخرى فيغتسلون فيها فتشرق ألوانهم وتصفو وجههم، وتجري عليهم نضرة النعيم؛ ونحوه عن علي رضي الله عنه. وقال علي بن الحسين: نزلت في أبي بكر وعمر وعلي والصحابة، يعني ما كان بينهم في الجاهلية من الغل. والقول الأول أظهر، يدل عليه سياق الآية. وقال علي رضي الله عنه: «أرجو أن أكون أنا وطلحة والزبير من هؤلاء» . والغل: الحقد والعداوة؛ يقال منه: غل يغل. ويقال من الغلول وهو السرقة من المغنم: غل يغل: ويقال من الخيانة: أغل يغل. كما قال:جزى الله عنا حمزة بنة نوفل جزاء مغل بالأمانة كاذبوقد مضى هذا في آل عمران. «إخوانا على سرر متقابلين» أي لا ينظر بعضهم إلى قفا بعض تواصلا وتحاببا؛ عن مجاهد وغيره. وقيل: الأسرة تدور كيفما شاؤوا، فلا يرى أحد قفا أحد. وقيل: «متقابلين» قد أقبلت عليهم الأزواج وأقبلوا عليهن بالود. وسرر جمع سرير. مثل جديد وجدد. وقيل: هو من السرور؛ فكأنه مكان رفيع ممهد للسرور. والأول أظهر. قال ابن عباس: «على سرر مكللة بالياقوت والزبرجد والدر» ، السرير ما بين صنعاء إلى الجابية وما بين عدن إلى أيلة. «وإخوانا» نصب على الحال من «المتقين» أو من المضمر في «ادخلوها» ، أو من المضمر في «آمنين» ، أو يكون حالا مقدرة من الهاء والميم في «صدورهم» . «لا يمسهم فيها نصب» أي إعياء وتعب. «وما هم منها بمخرجين» دليل على أن نعيم الجنة دائم لا يزول، وأن أهلها فيها باقون. أكلها دائم؛ «إن هذا لرزقنا ما له من نفاد» «ص: 54» .


نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ

نبئ عبادي أني أنا الغفور الرحيم. انظر تفسير الآية 50


وَ أَنَّ عَذَابِي هُوَ الْعَذَابُ الأَلِيمَ

هذه الآية وزان قوله عليه السلام: «لو يعلم المؤمن ما عند الله من العقوبة ما طمع بجنته أحد ولو يعلم الكافر ما عند الله من الرحمة ما قنط من رحمته أحد» أخرجه مسلم من حديث أبي هريرة. وقد تقدم في الفاتحة. وهكذا ينبغي للإنسان أن يذكر نفسه وغيره فيخوف ويرجى، ويكون الخوف في الصحة أغلب عليه منه في المرض. وجاء في الحديث أن النبي صلى الله عليه وسلم خرج على الصحابة وهم يضحكون فقال: «أتضحكون وبين أيديكم الجنة والنار» فشق ذلك عليهم فنزلت الآية. ذكره الماوردي والمهدوي. ولفظ الثعلبي عن ابن عمر قال: اطلع علينا النبي صلى الله عليه وسلم من الباب الذي يدخل منه بنو شيبة ونحن نضحك فقال: «مالكم تضحكون لا أراكم تضحكون» ثم أدبر حتى إذا كان عند الحجر رجع القهقري فقال لنا: (إني لما خرجت جاءني جبريل فقال يا محمد لم تقنط عبادي من رحمتي «نبئ عبادي أني أنا الغفور الرحيم. وأن عذابي هو العذاب الأليم» . فالقنوط إياس، والرجاء إهمال، وخير الأمور أوساطها.


وَنَبِّئْهُمْ عَن ضَيْفِ إِ بْراَهِيمَ

ونبئهم عن ضيف إبراهيم. انظر تفسير الآية 54


إِذْ دَخَلُواْ عَلَيْهِ فَقَالُواْ سَلاماً قَالَ إِنَّا مِنكُمْ وَجِلُونَ

إذ دخلوا عليه فقالوا سلاما قال إنا منكم وجلون. انظر تفسير الآية 54


قَالُواْ لاَ تَوْجَلْ إِنَّا نُبَشِّرُكَ بِغُلامٍ عَلِيمٍ

قالوا لا توجل إنا نبشرك بغلام عليم. انظر تفسير الآية 54


قَالَ أَبَشَّرْتُمُونِي عَلَى أَن مَّسَّنِيَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ

قوله تعالى: «ونبئهم عن ضيف إبراهيم» ضيف إبراهيم: الملائكة الذين بشروه بالولد وبهلاك قوم لوط. وقد تقدم ذكرهم. وكان إبراهيم عليه السلام يكنى أبا الضيفان، وكان لقصره أربعة أبواب لكيلا يفوته أحد. وسمي الضيف ضيفا لإضافته إليك ونزوله عليك. وقد مضى من حكم الضيف في «هود» ما يكفي والحمد لله. «إذ دخلوا عليه» جمع الخبر لأن الضيف اسم يصلح للواحد والجمع والتثنية والمذكر والمؤنث كالمصدر. ضافه وأضافه أماله؛ ومنه الحديث «حين تضيف الشمس للغروب» ، وضيفوفة السهم، والإضافة والنحوية. «فقالوا سلاما» أي سلموا سلاما. «قال إنا منكم وجلون» أي فزعون خائفون، وإنما قال هذا بعد أن قرب العجل ورآهم لا يأكلون، على ما تقدم في هود. وقيل: أنكر السلام ولم يكن في بلادهم رسم السلام. «قالوا لا توجل» أي قالت الملائكة لا تخف. «إنا نبشرك بغلام عليم» أي حليم؛ قاله مقاتل. وقال الجمهور: عالم. وهو إسحاق. «قال أبشرتموني على أن مسني الكبر» «أن» مصدرية؛ أي علي مس الكبر إياي وزوجتي، وقد تقدم في هود وإبراهيم، حيث يقول: «فبم تبشرون» استفهام تعجب. وقيل: استفهام حقيقي. وقرأ الحسن «توجل» بضم التاء. والأعمش «بشرتموني» بغير ألف، ونافع وشيبة «تبشرون» بكسر النون والتخفيف؛ مثل، «أتحاجوني» وقد تقدم تعليله. وقرأ ابن كثير وابن محيصن «تبشرون» بكسر النون مشددة، تقديره تبشرونني، فأدغم النون في النون. الباقون «تبشرون» بنصب النون بغير إضافة.


قَالُواْ بَشَّرْنَاكَ بِالْحَقِّ فَلاَ تَكُن مِّنَ الْقَانِطِينَ

قالوا بشرناك بالحق فلا تكن من القانطينقوله تعالى: «قالوا بشرناك بالحق» أي بما لا خلف فيه، وأن الولد لابد منه. «فلا تكن من القانطين» أي من الآيسين من الولد، وكان قد أيس من الولد لفرط الكبر. وقراءة العامة «من القانطين» بالألف. وقرأ الأعمش ويحيى بن وثاب «من القنطين» بلا ألف. وروي عن أبي عمرو. وهو مقصور من «القانطين» . ويجوز أن يكون من لغة من قال: قنط يقنط؛ مثل حذر يحذر. وفتح النون وكسرها من «يقنط» لغتان قرئ بهما. وحكى فيه «يقنط» بالضم. ولم يأت فيه «قنط يقنط» «و» من فتح النون في الماضي والمستقبل فإنه جمع بين اللغتين، فأخذ في الماضي بلغة من قال: قنَط يقنِط، وفي المستقبل بلغة من قال: قنِظ يقنَط؛ ذكره المهدوي.


قَالَ وَمَن يَقْنَطُ مِن رَّحْمَةِ رَبِّهِ إِلاَّ الضَّآلُّونَ

قال ومن يقنط من رحمة ربه إلا الضالونأي المكذبون الذاهبون عن طريق الصواب. يعني أنه استبعد الولد لكبر سنه لا أنه قنط من رحمة الله تعالى.


قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ

قال فما خطبكم أيها المرسلون. انظر تفسير الآية 60


قَالُواْ إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُّجْرِمِينَ

قالوا إنا أرسلنا إلى قوم مجرمين. انظر تفسير الآية 60


إِلاَّ آلَ لُوطٍ إِنَّا لَمُنَجُّوهُمْ أَجْمَعِينَ

إلا آل لوط إنا لمنجوهم أجمعين. انظر تفسير الآية 60


فَلَمَّا جَاء آلَ لُوطٍ الْمُرْسَلُونَ

لما علم أنهم ملائكة - إذ أخبروه بأمر خارق للعادة وهو بشراهم بالولد - قال: فما خطبكم؟ والخطب الأمر الخطير. أي فما أمركم وشأنكم وما الذي جئتم به. «قالوا إنا أرسلنا إلى قوم مجرمين» أي مشركين ضالين. وفي الكلام إضمار؛ أي أرسلنا إلى قوم مجرمين لنهلكهم. «إلا آل لوط» أتباعه وأهل دينه. «إنا لمنجوهم» وقرأ حمزة والكسائي «لمنْجُوهم» بالتخفيف من أنجى. الباقون: بالتشديد من نجى، واختاره أبو عبيد وأبو حاتم. والتنجية والإنجاء التخليص. «إلا امرأته» استثنى من آل لوط امرأته وكانت كافرة فالتحقت بالمجرمين في الهلاك. وقد تقدمت قصة قوم لوط في «الأعراف» وسورة «هود» بما فيه كفاية. «قدرنا إنها لمن الغابرين» أي قضينا وكتبنا إنها لمن الباقين في العذاب. والغابر: الباقي. قال:لا تكسع الشول بأغبارها إنك لا تدري من الناتجالأغبار بقايا اللبن. وقرأ أبو بكر والمفضل «قَدَرنا» بالتخفيف هنا وفي النمل، وشدد الباقون. الهروي: يقال قدَّر وقدَر، بمعنى.لا خلاف بين أهل اللسان وغيرهم أن الاستثناء من النفي إثبات ومن الإثبات نفي؛ فإذا قال رجل: له علي عشرة دراهم إلا أربعة إلا درهما؛ ثبت الإقرار بسبعة؛ لأن الدرهم مستثنى من الأربعة، وهو مثبت لأنه مستثنى من منفي، وكانت الأربعة منفية لأنها مستثناة من موجب وهو العشرة، فعاد الدرهم إلى الستة فصارت سبعة. وكذلك لو قال: علي خمسة دراهم إلا درهم إلا ثلثيه؛ كان عليه أربعة دراهم وثلث. وكذلك إذا قال: لفلان علي عشرة إلا تسعة إلا ثمانية إلا سبعة؛ كان الاستثناء الثاني راجعا إلى ما قبله، والثالث إلى الثاني فيكون عليه درهمان؛ لأن العشرة إثبات والثمانية إثبات فيكون مجموعها ثمانية عشر. والتسعة نفي والسبعة نفي فيكون ستة عشر تسقط من ثمانية عشر ويبقى درهمان، وهو القدر الواجب بالإقرار لا غير. فقوله سبحانه: «إنا أرسلنا إلى قوم مجرمين. إلا آل لوط إنا لمنجوهم أجمعين. إلا امرأته» فاستثنى آل لوط من القوم المجرمين، ثم قال: «إلا امرأته» فاستثناها من آل لوط، فرجعت في التأويل إلى القوم المجرمين كما بينا. وهكذا الحكم في الطلاق، لو قال لزوجته: أنت طالق ثلاثا إلا اثنتين إلا واحدة طلقت اثنتين؛ لأن الواحدة رجعت إلى الباقي من المستثنى منه وهي الثلاث. وكذا كل ما جاء من هذا فتفهمه.


إِلاَّ امْرَأَتَهُ قَدَّرْنَا إِنَّهَا لَمِنَ الْغَابِرِينَ

لما علم أنهم ملائكة - إذ أخبروه بأمر خارق للعادة وهو بشراهم بالولد - قال: فما خطبكم؟ والخطب الأمر الخطير. أي فما أمركم وشأنكم وما الذي جئتم به. «قالوا إنا أرسلنا إلى قوم مجرمين» أي مشركين ضالين. وفي الكلام إضمار؛ أي أرسلنا إلى قوم مجرمين لنهلكهم. «إلا آل لوط» أتباعه وأهل دينه. «إنا لمنجوهم» وقرأ حمزة والكسائي «لمنْجُوهم» بالتخفيف من أنجى. الباقون: بالتشديد من نجى، واختاره أبو عبيد وأبو حاتم. والتنجية والإنجاء التخليص. «إلا امرأته» استثنى من آل لوط امرأته وكانت كافرة فالتحقت بالمجرمين في الهلاك. وقد تقدمت قصة قوم لوط في «الأعراف» وسورة «هود» بما فيه كفاية. «قدرنا إنها لمن الغابرين» أي قضينا وكتبنا إنها لمن الباقين في العذاب. والغابر: الباقي. قال:لا تكسع الشول بأغبارها إنك لا تدري من الناتجالأغبار بقايا اللبن. وقرأ أبو بكر والمفضل «قَدَرنا» بالتخفيف هنا وفي النمل، وشدد الباقون. الهروي: يقال قدَّر وقدَر، بمعنى.لا خلاف بين أهل اللسان وغيرهم أن الاستثناء من النفي إثبات ومن الإثبات نفي؛ فإذا قال رجل: له علي عشرة دراهم إلا أربعة إلا درهما؛ ثبت الإقرار بسبعة؛ لأن الدرهم مستثنى من الأربعة، وهو مثبت لأنه مستثنى من منفي، وكانت الأربعة منفية لأنها مستثناة من موجب وهو العشرة، فعاد الدرهم إلى الستة فصارت سبعة. وكذلك لو قال: علي خمسة دراهم إلا درهم إلا ثلثيه؛ كان عليه أربعة دراهم وثلث. وكذلك إذا قال: لفلان علي عشرة إلا تسعة إلا ثمانية إلا سبعة؛ كان الاستثناء الثاني راجعا إلى ما قبله، والثالث إلى الثاني فيكون عليه درهمان؛ لأن العشرة إثبات والثمانية إثبات فيكون مجموعها ثمانية عشر. والتسعة نفي والسبعة نفي فيكون ستة عشر تسقط من ثمانية عشر ويبقى درهمان، وهو القدر الواجب بالإقرار لا غير. فقوله سبحانه: «إنا أرسلنا إلى قوم مجرمين. إلا آل لوط إنا لمنجوهم أجمعين. إلا امرأته» فاستثنى آل لوط من القوم المجرمين، ثم قال: «إلا امرأته» فاستثناها من آل لوط، فرجعت في التأويل إلى القوم المجرمين كما بينا. وهكذا الحكم في الطلاق، لو قال لزوجته: أنت طالق ثلاثا إلا اثنتين إلا واحدة طلقت اثنتين؛ لأن الواحدة رجعت إلى الباقي من المستثنى منه وهي الثلاث. وكذا كل ما جاء من هذا فتفهمه.


قَالَ إِنَّكُمْ قَوْمٌ مُّنكَرُونَ

قال إنكم قوم منكرون. انظر تفسير الآية 65


قَالُواْ بَلْ جِئْنَاكَ بِمَا كَانُواْ فِيهِ يَمْتَرُونَ

قالوا بل جئناك بما كانوا فيه يمترون. انظر تفسير الآية 65


وَأَتَيْنَاكَ بَالْحَقِّ وَإِنَّا لَصَادِقُونَ

وأتيناك بالحق وإنا لصادقون. انظر تفسير الآية 65


فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ اللَّيْلِ وَاتَّبِعْ أَدْبَارَهُمْ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ وَامْضُواْ حَيْثُ تُؤْمَرُونَ

قوله تعالى: «فلما جاء آل لوط المرسلون، قال إنكم قوم منكرون» أي لا أعرفكم. وقيل: كانوا شبابا ورأى جمالا فخاف عليهم من فتنة قومه؛ فهذا هو الإنكار. «قالوا بل جئناك بما كانوا فيه يمترون» أي يشكون أنه نازل بهم، وهو العذاب. «وأتيناك بالحق» أي بالصدق. وقيل: بالعذاب. «وإنا لصادقون» أي في هلاكهم. «فأسر بأهلك بقطع من الليل» تقدم في «هود» . «واتبع أدبارهم» أي كن من ورائهم لئلا يتخلف منهم أحد فيناله العذاب. «ولا يلتفت منكم أحد» نهوا عن الالتفات ليجدوا في السير ويتباعدوا عن القرية قبل أن يفاجئهم الصبح. وقيل: المعنى لا يتخلف. «وامضوا حيث تؤمرون» قال ابن عباس «يعني الشام» . مقاتل. يعني صفد، قرية من قرى لوط. وقد تقدم. وقيل: إنه مضى إلى أرض الخليل بمكان يقال له اليقين، وإنما سمي اليقين لأن إبراهيم لما خرجت الرسل شيعهم، فقال لجبريل: من أين يخسف بهم؟ قال: «من هاهنا» وحد له حدا، وذهب جبريل، فلما جاء لوط. جلس عند إبراهيم وارتقبا ذلك العذاب، فلما اهتزت الأرض قال إبراهيم: «أيقنت بالله» فسمي اليقين.


وَقَضَيْنَا إِلَيْهِ ذَلِكَ الأَمْرَ أَنَّ دَابِرَ هَؤُلاء مَقْطُوعٌ مُّصْبِحِينَ

وقضينا إليه ذلك الأمر أن دابر هؤلاء مقطوع مصبحين. انظر تفسير الآية 71


وَجَاء أَهْلُ الْمَدِينَةِ يَسْتَبْشِرُونَ

وجاء أهل المدينة يستبشرون. انظر تفسير الآية 71


قَالَ إِنَّ هَؤُلاء ضَيْفِي فَلاَ تَفْضَحُونِ

قال إن هؤلاء ضيفي فلا تفضحون. انظر تفسير الآية 71


وَاتَّقُوا اللّهَ وَلاَ تُخْزُونِ

واتقوا الله ولا تخزون. انظر تفسير الآية 71


قَالُوا أَوَلَمْ نَنْهَكَ عَنِ الْعَالَمِينَ

قالوا أولم ننهك عن العالمين. انظر تفسير الآية 71


قَالَ هَؤُلاء بَنَاتِي إِن كُنتُمْ فَاعِلِينَ

قوله تعالى: «وقضينا إليه» أي أوحينا إلى لوط. «ذلك الأمر أن دابر هؤلاء مقطوع مصبحين» نظيره «فقطع دابر القوم الذين ظلموا» . «الأنعام: 45» «مصبحين» أي عند طلوع الصبح. وقد تقدم. «وجاء أهل المدينة» أي أهل مدينة لوط «يستبشرون» مستبشرين بالأضياف طمعا منهم في ركوب الفاحشة. «قال إن هؤلاء ضيفي» أي أضيافي. «فلا تفضحون» أي تخجلون. «واتقوا الله ولا تخزون» يجوز أن يكون من الخزي وهو الذل والهوان، ويجوز أن يكون من الخزاية وهو الحياء والخجل. وقد تقدم في هود. «قالوا أولم ننهك عن العالمين» أي عن أن تضيف، أحدا لأنا نريد منهم الفاحشة. وكانوا يقصدون بفعلهم الغرباء؛ عن الحسن. وقد تقدم في الأعراف. وقيل: أو لم ننهك عن أن تكلمنا في أحد من الناس إذا قصدناه بالفاحشة. «قال هؤلاء بناتي إن كنتم فاعلين» أي فتزوجوهن ولا تركنوا إلى الحرام. وقد تقدم بيان هذا في هود.


لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ

لعمرك إنهم لفي سكرتهم يعمهونقال القاضي أبو بكر بن العربي: قال المفسرون بأجمعهم أقسم الله تعالى ههنا بحياة محمد صلى الله عليه وسلم تشريفا له، أن قومه من قريش في سكرتهم يعمهون وفي حيرتهم يترددون.قلت: وهكذا قال القاضي عياض: أجمع أهل التفسير في هذا أنه قسم من الله جل جلاله بمدة حياة محمد صلى الله عليه وسلم. وأصله ضم العين من العمر ولكنها فتحت لكثرة الاستعمال. ومعناه وبقائك يا محمد. وقيل وحياتك. وهذا نهاية التعظيم وغاية البر والتشريف. قال أبو الجوزاء: ما أقسم الله بحياة أحد غير محمد صلى الله عليه وسلم؛ لأنه أكرم البرية عنده. قال ابن العربي: «ما الذي يمنع أن يقسم الله سبحانه وتعالى بحياة لوط ويبلغ به من التشريف ما شاء، وكل ما يعطيه الله تعالى للوط من فضل يؤتي ضعفيه من شرف لمحمد صلى الله عليه وسلم؛ لأنه أكرم على الله منه؛ أو لا ترى أنه سبحانه أعطى إبراهيم الخلة وموسى التكليم وأعطى ذلك لمحمد، فإذا أقسم بحياة لوط فحياة محمد أرفع. ولا يخرج من كلام إلى كلام لم يجر له ذكر لغير ضرورة» .قلت: ما قاله حسن؛ فإنه كان يكون قسمه سبحانه بحياة محمد صلى الله عليه وسلم كلاما معترضا في قصة لوط. قال القشيري أبو نصر عبدالرحيم بن عبدالكريم في تفسيره: ويحتمل أن يقال: يرجع ذلك إلى قوم لوط، أي كانوا في سكرتهم يعمهون. وقيل: لما وعظ لوط قومه وقال هؤلاء بناتي قالت الملائكة: يا لوط، «لعمرك إنهم لفي سكرتهم يعمهون» ولا يدرون ما يحل بهم صباحا. فإن قيل: فقد أقسم تعالى بالتين والزيتون وطور سينين؛ فما في هذا؟ قيل له: ما من شيء أقسم الله به إلا وذلك دلالة على فضله على ما يدخل في عداده، فكذلك نبينا صلى الله عليه وسلم يجب أن يكون أفضل ممن هو في عداده. والعمر والعمر «بضم العين وفتحها» لغتان ومعناهما واحد؛ إلا أنه لا يستعمل في القسم إلا بالفتح لكثرة الاستعمال. وتقول: عمرك الله، أي أسأل الله تعميرك. و «لعمرك» رفع بالابتداء وخبره محذوف. المعنى لعمرك مما أقسم به.كره كثير من العلماء أن يقول الإنسان لعمري؛ لأن معناه وحياتي. قال إبراهيم النخعي: يكره للرجل أن يقول لعمري؛ لأنه حلف بحياة نفسه، وذلك من كلام ضعفة الرجال. ونحو هذا قال مالك: إن المستضعفين من الرجال والمؤنثين يقسمون بحياتك وعيشك، وليس من كلام أهل الذكران، وإن كان الله سبحانه أقسم به في هذه القصة، فذلك بيان لشرف المنزلة والرفعة لمكانه، فلا يحمل عليه سواه ولا يستعمل في غيره. وقال ابن حبيب: ينبغي أن يصرف «لعمرك» في الكلام لهذه الآية. وقال قتادة: هو من كلام العرب. قال ابن العربي: وبه أقول، لكن الشرع قد قطعه في الاستعمال ورد القسم إليه.قلت. القسم بـ «لعمرك ولعمري» ونحوه في أشعار العرب وفصيح كلامها كثير.قال النابغة:لعمري وما عمري علي بهين لقد نطقت بطلا على الأقارعآخر:لعمرك إن الموت ما أخطأ الفتى لكالطول المرخى وثنياه باليدآخر:أيها المنكح الثريا سهيلا عمرك الله كيف يلتقيانآخر:إذا رضيت علي بنو قشير لعمر الله أعجبني رضاهاوقال بعض أهل المعاني: لا يجوز هذا؛ لأنه لا يقال لله عمر، وإنما هو تعالى أزلي. ذكره الزهراوي.قد مضى الكلام فيما يحلف به وما لا يجوز الحلف به في «المائدة» ، وذكرنا هناك قول أحمد بن حنبل فيمن أقسم بالنبي صلى الله عليه وسلم لزمته الكفارة. قال ابن خويز منداد: من جوز الحلف بغير الله تعالى مما يجوز تعظيمه بحق من الحقوق فليس يقول إنها يمين تتعلق بها كفارة؛ إلا أنه من قصد الكذب كان ملوما؛ لأنه في الباطن مستخف بما وجب عليه تعظيمه. قالوا: وقوله تعالى «لعمرك» أي وحياتك. وإذا أقسم الله تعالى بحياة نبيه فإنما أراد بيان التصريح لنا أنه يجوز لنا أن نحلف بحياته. وعلى مذهب مالك معنى قوله: «لعمرك» و «التين والزيتون» «التين: 1» . «والطور. وكتاب مسطور» «الطور: 1 - 2» «والنجم إذا هوى» «النجم: 1» «والشمس وضحاها» «الضحى. 1» «لا أقسم بهذا البلد. وأنت حل بهذا البلد. ووالد وما ولد» «البلد: 1 - 3» كل هذا معناه: وخالق التين والزيتون، وبرب الكتاب المسطور، وبرب البلد الذي حللت به، وخالق عيشك وحياتك، وحق محمد؛ فلليمين والقسم حاصل به سبحانه لا بالمخلوق. قال ابن خويز منداد: ومن جوز اليمين بغير الله تعالى تأول قوله صلى الله عليه وسلم: «لا تحلفوا بآبائكم» وقال: إنما نهى عن الحلف بالآباء الكفار، ألا ترى أنه قال لما حلفوا بآبائهم: «للجبل عند الله أكرم من آبائكم الذين ماتوا في الجاهلية» . ومالك حمل الحديث على ظاهره. قال ابن خويز منداد: واستدل أيضا من جوز ذلك بأن أيمان المسلمين جرت منذ عهد النبي صلى الله عليه وسلم إلى يومنا هذا أن يحلفوا بالنبي صلى الله عليه وسلم، حتى أن أهل المدينة إلى يومنا هذا إذا حاكم أحدهم صاحبه قال: احلف لي بحق ما حواه هذا القبر، وبحق ساكن هذا القبر، يعني النبي صلى الله عليه وسلم، وكذلك بالحرم والمشاعر العظام، والركن والمقام والمحراب وما يتلى فيه.


فَأَخَذَتْهُمُ الصَّيْحَةُ مُشْرِقِينَ

فأخذتهم الصيحة مشرقين. انظر تفسير الآية 74


فَجَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مِّن سِجِّيلٍ

قوله تعالى: «فأخذتهم الصيحة مشرقين» نصب على الحال، أي وقت شروق الشمس. يقال: أشرقت الشمس أي أضاءت، وشرقت إذا طلعت. وقيل: هما لغتان بمعنى. وأشرق القوم أي دخلوا في وقت شروق الشمس. مثل أصبحوا وأمسوا، وهو المراد في الآية. وقيل: أراد شروق الفجر. وقيل: أول العذاب كان عند الصبح وامتد إلى شروق الشمس، فكان تمام الهلاك عند ذلك. والله أعلم. و «الصيحة» العذاب. وتقدم ذكر «سجيل» «هود: 82» .


إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ

إن في ذلك لآيات للمتوسمينقوله تعالى: «للمتوسمين» روى الترمذي الحكيم في «نوادر الأصول» من حديث أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم أنه قال: «للمتفرسين» وهو قول مجاهد. وروى أبو عيسى الترمذي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «اتقوا فراسة المؤمن فإنه ينظر بنور الله - ثم قرأ - "إن في ذلك لآيات للمتوسمين"» . قال: هذا حديث غريب. وقال مقاتل وابن زيد: للمتوسمين للمتفكرين. الضحاك: للنظارين. قال الشاعر:أو كلما وردت عكاظ قبيلة بعثوا إلى عريفهم يتوسمواوقال قتادة: للمعتبرين. قال زهير:وفيهن ملهى للصديق ومنظر أنيق لعين الناظر المتوسموقال أبو عبيدة: للمتبصرين، والمعنى متقارب. وروى الترمذي الحكيم من حديث ثابت عن أنس ابن مالك قال قال رسول الله صلى الله عليه وسلم: «إن لله عز وجل عبادا يعرفون الناس بالتوسم» . قال العلماء: التوسم تفعل من الوسم، وهي العلامة التي يستدل بها على مطلوب غيرها. يقال: توسمت فيه الخير إذا رأيت ميسم ذلك فيه؛ ومنه قول عبدالله بن رواحة للنبي صلى الله عليه وسلم:إني توسمت فيك الخير أعرفه والله يعلم أني ثابت البصرآخر:توسمته لما رأيت مهابة عليه وقلت المرء من آل هاشمواتسم الرجل إذا جعل لنفسة علامة يعرف بها. وتوسم الرجل طلب كلأ الوسمي. وأنشد:وأصبحن كالدوم النواعم غدوة على وجهة من ظاعن متوسموقال ثعلب: الواسم الناظر إليك من فرقك إلى قدمك. وأصل التوسم التثبت والتفكر؛ مأخوذ من الوسم وهو التأثير بحديدة في جلد البعير وغيره، وذك يكون بجودة القريحة وحدة الخاطر وصفاء الفكر. زاد غيره: وتفريغ القلب من حشو الدنيا، وتطهيره من أدناس المعاصي وكدورة الأخلاق وفضول الدنيا. روى نهشل عن ابن عباس «للمتوسمين» قال: لأهل الصلاح والخير. وزعمت الصوفية أنها كرامة. وقيل: بل هي استدلال بالعلامات، ومن العلامات ما يبدو ظاهرا لكل أحد وبأول نظرة، ومنها ما يخفى فلا يبدو لكل أحد ولا يدرك ببادئ النظر. قال الحسن: المتوسمون هم الذين يتوسمون الأمور فيعلمون أن الذي أهلك قوم لوط قادر على أن يهلك الكفار؛ فهذا من الدلائل الظاهرة. ومثله قول ابن عباس،: «ما سألني أحد عن شيء إلا عرفت أفقيه هو أو غير فقيه» . وروي عن الشافعي ومحمد بن الحسن أنهما كانا بفناء الكعبة ورجل على باب المسجد فقال أحدهما: أراه نجارا، وقال الآخر: بل حدادا، فتبادر من حضر إلى الرجل فسأل فقال: كنت نجارا وأنا اليوم حداد. وروي عن جندب بن عبدالله البجلي أنه أتى على رجل يقرأ القرآن فوقف فقال: من سمع سمع الله به، ومن راءى راءى الله به. فقلنا له: كأنك عرضت بهذا الرجل، فقال: إن هذا يقرأ عليك القرآن اليوم ويخرج غدا حروريا؛ فكان رأس الحرورية، واسمه مرداس. وروي عن الحسن البصري أنه دخل عليه عمرو بن عبيد فقال: هذا سيد فتيان البصرة إن لم يحدث، فكان من أمره من القدر ما كان، حتى هجره عامة إخوانه. وقال لأيوب: هذا سيد فتيان أهل البصرة، ولم يستثن. وروي عن الشعبي أنه قال لداود الأزدي وهو يماريه: إنك لا تموت حتى تكوى في رأسك، وكان كذلك. وروي أن عمر بن الخطاب رضي الله عنه دخل عليه قوم من مذحج فيهم الأشتر، فصعد فيه النظر وصوبه وقال: أيهم هذا؟ قالوا: مالك بن الحارث. فقال: ما له قاتله الله! إني لأرى للمسلمين منه. يوما عصيبا؛ فكان منه في الفتنة ما كان. وروي عن عثمان بن عفان رضي الله عنه: أن أنس بن مالك دخل عليه، وكان قد مر بالسوق فنظر إلى امرأة، فلما نظر إليه قال عثمان: «يدخل أحدكم علي وفي عينيه أثر الزنى فقال له أنس: أوحيا بعد رسول الله صلى الله عليه وسلم؟ فقال لا ولكن برهان وفراسة وصدق» . ومثله كثير عن الصحابة والتابعين رضي الله عنهم أجمعين.قال أبو بكر بن العربي: "إذا ثبت أن التوسم والتفرس من مدارك المعاني فإن ذلك لا يترتب عليه حكم ولا يؤخذ به موسوم ولا متفرس. وقد كان قاضي القضاة الشامي المالكي ببغداد أيام كوني بالشام يحكم بالفراسة في الأحكام، جريا على طريق إياس بن معاوية أيام كان قاضيا، وكان شيخنا فخر الإسلام أبو بكر الشاشي صنف جزءا في الرد عليه، كتبه لي بخطه وأعطانيه، وذلك صحيح؛ فإن مدارك الأحكام معلومة شرعا مدركة قطعا وليست الفراسة منها


وَإِنَّهَا لَبِسَبِيلٍ مُّقيمٍ

وإنها لبسبيل مقيم. انظر تفسير الآية 79


إِنَّ فِي ذَلِكَ لآيَةً لِّلْمُؤمِنِينَ

إن في ذلك لآية للمؤمنين. انظر تفسير الآية 79


وَإِن كَانَ أَصْحَابُ الأَيْكَةِ لَظَالِمِينَ

وإن كان أصحاب الأيكة لظالمين. انظر تفسير الآية 79


فَانتَقَمْنَا مِنْهُمْ وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ

قوله تعالى: «وإنها» يعني قرى قوم لوط. «لبسبيل مقيم» أي على طريق قومك يا محمد إلى الشام. «إن في ذلك لآية للمؤمنين» أي لعبرة للمصدقين. «وإن كان أصحاب الأيكة لظالمين» يريد قوم شعيب، كانوا أصحاب غياض ورياض وشجر مثمر. والأيكة: الغيضة، وهي جماعة الشجر، والجمع الأيك. ويروى أن شجرهم كان دوما وهو المقل. قال النابغة:تجلو بقادمتي حمامة أيكة بردا أسف لثاته بالإثمدوقيل: الأيكة اسم القرية. وقيل اسم البلدة. وقال أبو عبيدة: الأيكة وليكة مدينتهم، بمنزلة بكة من مكة. وتقدم خبر شعيب وقومه. «وإنهما لبإمام مبين» أي بطريق واضح في نفسه، يعني مدينة قوم لوط وبقعة أصحاب الأيكة يعتبر بهما من يمر عليهما.


وَلَقَدْ كَذَّبَ أَصْحَابُ الحِجْرِ الْمُرْسَلِينَ

ولقد كذب أصحاب الحجر المرسلينالحجر ينطلق على معان: منها حجر الكعبة. ومنها الحرام؛ قال الله تعالى: «وحجرا محجورا» «الفرقان: 53» أي حراما محرما. والحجر العقل؛ قال الله تعالى: «لذي حجر» «الفجر: 5» والحجر حجر القميص؛ والفتح أفصح. والحجر الفرس الأنثى. والحجر ديار ثمود، وهو المراد هنا، أي المدينة؛ قال الأزهري. قتادة: وهي ما بين مكة وتبوك، وهو الوادي الذي فيه ثمود. الطبري: هي أرض بين الحجاز والشام، وهم قوم صالح. وقال: «المرسلين» وهو صالح وحده، ولكن من كذب نبيا فقد كذب الأنبياء كلهم؛ لأنهم على دين واحد في الأصول فلا يجوز التفريق بينهم. وقيل: كذبوا صالحا ومن تبعه ومن تقدمه من النبيين أيضا. والله أعلمروى البخاري عن ابن عمر أن رسول الله صلى الله عليه وسلم لما نزل الحجر في غزوة تبوك أمرهم ألا يشربوا من بئرها ولا يستقوا منها. فقالوا: قد عجنا واستقينا. فأمرهم رسول الله صلى الله عليه وسلم أن يهريقوا الماء وأن يطرحوا ذلك العجين. وفي الصحيح عن ابن عمر أن الناس نزلوا مع رسول الله صلى الله عليه وسلم على الحجر أرض ثمود، فاستقوا من آبارها وعجنوا به العجين، فأمرهم رسول الله صلى الله عليه وسلم أن يهريقوا ما استقوا ويعلفوا الإبل العجين، وأمرهم أن يستقوا من البئر التي تردها الناقة. وروي أيضا عن ابن عمر قال: مررنا مع رسول الله صلى الله عليه وسلم على الحجر فقال لنا رسول الله صلى الله عليه وسلم: «لا تدخلوا مساكن الذين ظلموا أنفسهم إلا أن تكونوا باكين حذرا أن يصيبكم مثل ما أصابهم» ثم زجر فأسرع.قلت: ففي هذه الآية التي بين الشارع حكمها وأوضح أمرها ثمان مسائل، استنبطها العلماء واختلف في بعضها الفقهاء، فأولها: كراهة دخول تلك المواضع، وعليها حمل بعض العلماء دخول مقابر الكفار؛ فإن دخل الإنسان شيئا من تلك المواضع والمقابر فعلى الصفة التي أرشد إليها النبي صلى الله عليه وسلم من الاعتبار والخوف والإسراع. وقد قال رسول الله صلى الله عليه وسلم: «لا تدخلوا أرض بابل فإنها ملعونة» .مسألة: أمر النبي بهرق ما استقوا من بئر ثمود وإلقاء ما عجن وخبز به لأجل أنه ماء سخط، فلم يجز الانتفاع به فرارا من سخط الله. وقال «اعلفوه الإبل» . قلت: وهكذا حكم الماء النجس وما يعجن به. وثانيها: قال مالك: إن ما لا يجوز استعماله من الطعام والشراب يجوز أن تعلفه الإبل والبهائم؛ إذ لا تكليف عليها؛ وكذلك قال، في العسل النجس: إنه يعلفه النحل. وثالثها: أمر رسول الله صلى الله عليه وسلم بعلف ما عجن بهذا الماء الإبل، ولم يأمر بطرحه كما أمر لحوم الحمر الإنسية يوم خيبر؛ فدل على أن لحم الحمر أشد. في التحريم وأغلظ في التنجيس. وقد أمر رسول الله صلى الله عليه وسلم بكسب الحجام أن يعلف الناضح والرقيق، ولم يكن ذلك لتحريم ولا تنجيس. قال الشافعي: ولو كان حراما لم يأمره أن يطعمه رقيقه؛ لأنه متعبد فيه كما تعبد في نفسه. ورابعها: في أمره صلى الله عليه وسلم بعلف الإبل العجين دليل على جواز حمل الرجل النجاسة إلى كلابه ليأكلوها؛ خلافا لمن منع ذلك من أصحابنا وقال: تطلق الكلاب عليها ولا يحملها إليهم. وخامسها: أمره صلى الله عليه وسلم أن يستقوا من بئر الناقة دليل على التبرك بآثار الأنبياء والصالحين، وإن تقادمت أعصارهم وخفيت آثارهم؛ كما أن في الأول دليلا على بغض أهل الفساد وذم ديارهم وآثارهم. هذا، وإن كان التحقيق أن الجمادات غير مؤاخذات، لكن المقرون بالمحبوب محبوب، والمقرون بالمكروه المبغوض مبغوض؛ كما كثير:أحب لحبها السودان حتى أحب لحبها سود الكلابوكما قال آخر:أمر على الديار ديار ليلى أقبل ذا الجدار وذا الجداراوما تلك الديار شغفن قلبي ولكن حب من سكن الدياراوسادسها: منع بعض العلماء الصلاة بهذا الموضع وقال: لا تجوز الصلاة فيها لأنها دار سخط وبقعة غضب. قال ابن العربي: فصارت هذه البقعة مستثناة من قوله صلى الله عليه وسلم: «جعلت لي الأرض مسجدا وطهورا» فلا يجوز التيمم بترابها ولا الوضوء من مائها ولا الصلاة فيها. وقد روى الترمذي عن ابن عمر أن رسول الله صلى الله عليه وسلم نهى أن يصلى في سبع مواطن: في المزبلة والمجزرة والمقبرة وقارعة الطريق، وفي الحمام وفي معاطن الإبل وفوق ببت الله. وفي الباب عن أبي مرثد وجابر وأنس: حديث ابن عمر إسناده ليس بذاك القوي، وقد تكلم في زيد بن جبيرة من قبل حفظه. وقد زاد علماؤنا: الدار المغصوبة والكنيسة والبيعة والبيت الذي فيه تماثيل، والأرض المغصوبة أو موضعا تستقبل فيه نائما أو وجه رجل أو جدارا عليه نجاسة. قال ابن العربي: ومن هذه المواضع ما منع لحق الغير، ومنه ما منع لحق الله تعالى، ومنه ما منع لأجل النجاسة المحققة أو لغلبتها؛ فما منع لأجل النجاسة إن فرش فيه ثوب طاهر كالحمام والمقبرة فيها أو إليها فإن ذلك جائز في المدونة. وذكر أبو مصعب عنه الكراهة. وفرق علماؤنا بين المقبرة القديمة والجديدة لأجل النجاسة، وبين مقبرة المسلمين والمشركين؛ لأنها دار عذاب وبقعة سخط كالحجر. وقال مالك في المجموعة: لا يصلي في أعطان الإبل وإن فرش ثوبا؛ كأنه رأى لها علتين: الاستتار بها ونفارها فتفسد على المصلي صلاته، فإن كانت واحدة فلا بأس؛ كما كان النبي صلى الله عليه وسلم يفعل؛ في الحديث الصحيح. وقال مالك: لا يصلي على بساط فيه تماثيل إلا من ضرورة. وكره ابن القاسم الصلاة إلى القبلة فيها تماثيل، وفي الدار المغصوبة، فإن فعل أجزأه وذكر بعضهم عن مالك أن الصلاة في الدار المغصوبة لا تجزئ. قال ابن العربي: وذلك عندي بخلاف الأرض. فإن الدار لا تدخل إلا بإذن، والأرض وإن كانت ملكا فإن المسجدية فيها قائمة لا يبطلها الملك.قلت: الصحيح - إن شاء الله - الذي يدل عليه النظر والخبر أن الصلاة بكل موضع طاهر جائزة صحيحة. وما روي من قوله صلى الله عليه وسلم: «إن هذا واد به شيطان» وقد رواه معمر عن الزهري فقال: واخرجوا عن الموضع الذي أصابتكم فيه الغفلة. وقول علي: نهاني رسول الله صلى الله عليه وسلم أن أصلي بأرض بابل فإنها ملعونة. وقوله عليه السلام حين مر بالحجر من ثمود: «لا تدخلوا على هؤلاء المعذبين إلا أن تكونوا باكين» ونهيه عن الصلاة في معاطن الإبل إلى ذلك مما في هذا الباب، فإنه مردود إلى الأصول المجتمع عليها والدلائل الصحيح مجيئها. قال الإمام الحافظ أبو عمر: المختار عندنا في هذا الباب أن ذلك الوادي وغيره من بقاع الأرض جائز أن يصلى فيها كلها ما لم تكن فيها نجاسة متيقنة تمنع من ذلك، ولا معنى لاعتلال من اعتل بأن موضع النوم عن الصلاة موضع شيطان، وموضع ملعون لا يجب أن تقام فيه الصلاة، وكل ما روي في هذا الباب من النهي عن الصلاة في المقبرة وبأرض بابل وأعطان الإبل وغير ذلك مما في هذا المعنى، كل ذلك عندنا منسوخ ومدفوع لعموم قوله صلى الله عليه وسلم: «جعلت لي الأرض كلها مسجدا وطهورا» ، وقوله صلى الله عليه وسلم مخبرا: إن ذلك من فضائله ومما خصى به، وفضائله عند أهل العلم لا يجوز عليها النسخ ولا التبديل ولا النقص. قال صلى الله عليه وسلم: «أوتيت خمسا - وقد روي ستا، وقد روي ثلاثا وأربعا، وهي تنتهي إلى أزيد من تسع، قال فيهن - (لم يؤتهن أحد قبلي بعثت إلى الأحمر والأسود ونصرت بالرعب وجعلت أمتي خير الأمم وأحلت لي الغنائم وجعلت لي الأرض مسجدا وطهورا وأوتيت الشفاعة وبعثت بجوامع الكلم وبينا أنا نائم أتيت بمفاتيح الأرض فوضعت في يدي وأعطيت الكوثر. وختم بي النبيون» رواه جماعة من الصحابة. وبعضهم يذكر بعضها، ويذكر بعضهم ما لم يذكر غيره، وهي صحاح كلها. وجائز على فضائله الزيادة وغير جائز فيها النقصان؛ ألا ترى أنه كان عبدا قبل أن يكون نبيا ثم كان نبيا قبل أن يكون رسولا؛ وكذلك روي عنه. وقال: «ما أدري ما يفعل بي ولا بكم» ثم نزلت «ليغفر لك الله ما تقدم من ذنبك وما تأخر» «الفتح: 2» . وسمع رجلا يقوله: يا خير البرية؛ فقال: «ذاك إبراهيم» وقال: «لا يقولن أحدكم أنا خير من يونس بن متى» وقال: «السيد يوسف بن يعقوب بن إسحاق بن إبراهيم عليهم السلام» ثم قال بعد ذلك كله: «أنا سيد ولد آدم ولا فخر» . ففضائله صلى الله عليه وسلم لم تزل تزداد إلى أن قبضه الله؛ فمن ههنا قلنا: إنه لا يجوز عليهاالنسخ ولا الاستثناء ولا النقصان، وجائز فيها الزيادة. وبقوله صلى الله عليه وسلم: «جعلت لي الأرض مسجدا وطهورا» أجزنا الصلاة في المقبرة والحمام وفي كل موضع من الأرض إذا كان طاهرا من الأنجاس. وقال صلى الله عليه وسلم لأبي ذر: «حيثما أدركتك الصلاة فصل فإن الأرض كلها مسجد» ذكره البخاري ولم يخص موضعا من موضع.وأما من احتج بحديث ابن وهب قال: أخبرني يحيى بن أيوب عن زيد بن جبيرة عن داود بن حصين عن نافع عن ابن عمر حديث الترمذي الذي ذكرناه فهو حديث انفرد به زيد بن جبيرة وأنكروه عليه، ولا يعرف هذا الحديث مسندا إلا برواية يحيى بن أيوب عن زيد بن جبيرة. وقد كتب الليث بن سعد إلى عبدالله بن نافع مولى ابن عمر يسأله عن هذا الحديث، وكتب إليه عبدالله بن نافع لا أعلم من حدث بهذا عن نافع إلا قد قال عليه الباطل. ذكره الحلواني عن سعيد بن أبي مريم عن الليث، وليس فيه تخصيص مقبرة المشركين من غيرها. وقد روي عن علي بن أبي طالب قال: نهاني حبيبي صلى الله عليه وسلم أن أصلي في المقبرة، ونهاني أن أصلي في أرض بابل فإنها ملعونة. وإسناده ضعيف مجتمع على ضعفه، وأبو صالح الذي رواه عن علي هو سعيد بن عبدالرحمن الغفاري، بصري ليس بمشهور ولا يصح له سماع عن علي، ومن دونه مجهولون لا يعرفون. قال أبو عمر: وفي الباب عن علي من قوله غير مرفوع حديث حسن الإسناد، رواه الفضل بن دكين قال: حدثنا المغيرة بن أبي الحر الكندي قال حدثني أبو العنبس حجر بن عنبس قال: خرجنا مع علي إلى الحرورية، فلما جاوزنا سوريا وقع بأرض بابل، قلنا: يا أمير المؤمنين أمسيت، الصلاة الصلاة؛ فأبى أن يكلم أحدا. قالوا: يا أمير المؤمنين، قد أمسيت. قال بلى، ولكن لا أصلي في أرض خسف الله بها. والمغيرة بن أبي الحر كوفي ثقة؛ قاله يحيى بن معين وغيره. وحجر بن عنبس من كبار أصحاب علي. وروى الترمذي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «الأرض كلها مسجد إلا المقبرة والحمام» . قال الترمذي: رواه سفيان الثوري عن عمرو بن يحيى عن أبيه عن النبي مرسلا، وكأنه أثبت وأصح. قال أبو عمر: فسقط الاحتجاج به عند من لا يرى المرسل حجة، ولو ثبت كان الوجه ما ذكرنا. ولسنا نقول كما قال بعض المنتحلين لمذهب المدنين: إن المقبرة في هذا الحديث وغيره أريد بها مقبرة المشركين خاصة؛ فإنه قال: المقبرة والحمام بالألف واللام؛ فغير جائز أن يرد ذلك إلى مقبرة دون مقبرة أو حمام دون حمام بغير توقيف عليه، فهو قول لا دليل عليه من كتاب ولا سنة ولا خبر صحيح، ولا مدخل له في القياس ولا في المعقول، ولا دل عليه فحوى الخطاب ولا خرج عليه الخبر. ولا يخلو تخصيص من خص مقبرة المشركين من أحد وجهين: إما أن يكون من أجل اختلاف الكفار إليها بأقدامهم فلا معنى لخصوص المقبرة بالذكر؛ لأن كل موضع هم فيه بأجسامهم وأقدامهم فهو كذلك، وقد جل رسول الله صلى اللهعليه وسلم أن يتكلم بما لا معنى له. أو يكون من أجل أنها بقعة سخط، فلو كان كذلك ما كان رسول الله صلى الله عليه وسلم ليبني مسجده في مقبرة المشركين وينبشها ويسويها ويبني عليها، ولو جاز لقائل أن يخص من المقام مقبرة للصلاة فيها لكانت مقبرة المشركين أولى بالخصوص والاستثناء من أجل هذا الحديث. وكل من كره الصلاة في المقبرة لم يخص مقبرة من مقبرة؛ لأن الألف واللام إشارة إلى الجنس لا إلى معهود، ولو كان بين مقبرة المسلمين والمشركين فرق لنبيه صلى الله عليه وسلم ولم يهمله؛ لأنه بعث مبينا. ولو ساغ لجاهل أن يقول: مقبرة كذا لجاز لآخر أن يقول: حمام كذا؛ لأن في الحديث المقبرة والحمام. وكذلك قوله: المزبلة والمجزرة؛ غير جائز أن يقال: مزبلة كذا ولا مجزرة كذا ولا طريق كذا؛ لأن التحكم في دين الله غير جائز.وأجمع العلماء على أن التيمم على مقبرة المشركين إذا كان الموضع طيبا طاهرا نظيفا جائز. وكذلك أجمعوا على أن من صلى في كنيسة أو بيعة على موضع طاهر، أن صلاته ماضية جائزة. وقد تقدم هذا في سورة «براءة» . ومعلوم أن الكنيسة أقرب إلى أن تكون بقعة سخط من المقبرة؛ لأنها بقعة يعصى الله ويكفر به فيها، وليس كذلك المقبرة. وقد وردت السنة باتخاذ البيع والكنائس مساجد. روى النسائي عن طلق بن علي قال: خرجنا وفدا إلى النبي صلى الله عليه وسلم فبايعناه وصلينا معه، وأخبرناه أن بأرضنا بيعة لنا، وذكر الحديث. وفيه: «فإذا أتيتم أرضكم فاكسروا بيعتكم واتخذوها مسجدا» . وذكر أبو داود عن عثمان بن أبي العاص أن النبي صلى الله عليه وسلم أمره أن يجعل مسجد الطائف حيث كانت طواغيتهم. وقد تقدم في «براءة» . وحسبك بمسجد النبي صلى الله عليه وسلم الذي أسس على التقوى مبنيا في مقبرة المشركين؛ وهو حجة على كل من كره الصلاة فيها. وممن كره الصلاة في المقبرة سواء كانت لمسلمين أو مشركين الثوري أجزأه إذا صلى في المقبرة في موضع ليس فيه نجاسة؛ للأحاديث المعلومة في ذلك، ولحديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «صلوا في بيوتكم ولا تتخذوها قبورا» ، ولحديث أبي مرثد الغنوي عن النبي صلى الله عليه وسلم أنه قال: «لا تصلوا إلى القبور ولا تجلسوا عليها» . وهذان حديثان ثابتان من جهة الإسناد، ولا حجة فيهما؛ لأنهما محتملان للتأويل، ولا يجب أن يمتنع من الصلاة في كل موضع طاهر إلا بدليل لا يحتمل تأويلا. ولم يفرق أحد من فقهاء المسلمين بين مقبرة المسلمين والمشركين إلا ما حكيناه من خطل القول الذي لا يشتغل بمثله، ولا وجه له في نظر ولا في صحيح أثر. وثامنها: الحائط يلقى فيه النتن والعذرة ليكرم فلا يصلى فيه حتى يسقى ثلاث مرات، لما رواه الدارقطني عن مجاهد عن ابن عباس عن النبي صلى الله عليه وسلم في الحائط يلقى فيه العذرة والنتن قال: «إذا سقي ثلاث مرات فصل فيه» . وخرجه أيضا من حديث نافع عن ابن عمر أنه سئل عن هذه الحيطان التي تلقى فيها العذرات وهذا الزبل، أيصلى فيها؟ فقال: إذا سقيت ثلاث مرات فصل فيها. رفع ذلك إلى النبي صلى الله عليه وسلم اختلفا في الإسناد، والله أعلم.


وَآتَيْنَاهُمْ آيَاتِنَا فَكَانُواْ عَنْهَا مُعْرِضِينَ

وآتيناهم آياتنا فكانوا عنها معرضينقوله تعالى: «وآتيناهم آياتنا» أي بآياتنا. كقوله: «آتنا غداءنا» «الكهف: 62» أي بغدائنا. والمراد الناقة، وكان فيها آيات جمة: خروجها من الصخرة، ودنو نتاجها عند خروجها، وعظمها حتى لم تشبهها ناقة، وكثرة لبنها حتى تكفيهم جميعا. ويحتمل أنه كان لصالح آيات أخر سوى الناقة، كالبئر وغيره. «معرضين» أي لم يعتبروا.


وَكَانُواْ يَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتاً آمِنِينَ

وكانوا ينحتون من الجبال بيوتا آمنين. انظر تفسير الآية 84


فَأَخَذَتْهُمُ الصَّيْحَةُ مُصْبِحِينَ

فأخذتهم الصيحة مصبحين. انظر تفسير الآية 84


فَمَا أَغْنَى عَنْهُم مَّا كَانُواْ يَكْسِبُونَ

قوله تعالى: «وكانوا ينحتون من الجبال بيوتا» النحت في كلام العرب: البري والنجر. نحته ينحته «بالكسر» نحتا أي براه. والنحاتة البراية. والمنحت ما ينحت به. وفي التنزيل «أتعبدون ما تنحتون» «الصافات: 95» أي تنجرون وتصنعون. فكانوا يتخذون من الجبال بيوتا لأنفسهم بشدة قوتهم. «آمنين» أي من أن تسقط عليهم أو تخرب. وقيل: آمنين من الموت. وقيل: من العذاب. «فأخذتهم الصيحة مصبحين» أي في وقت الصبح، وهو نصب على الحال. وقد تقدم ذكر الصيحة في هود والأعراف. «فما أغنى عنهم ما كانوا يكسبون» من الأموال والحصون في الجبال، ولا ما أعطوه من القوة.


وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ

وما خلقنا السماوات والأرض وما بينهما إلا بالحق وإن الساعة لآتية فاصفح الصفح الجميل. انظر تفسير الآية 86


إِنَّ رَبَّكَ هُوَ الْخَلاَّقُ الْعَلِيمُ

قوله تعالى: «وما خلقنا السماوات والأرض وما بينهما إلا بالحق» أي للزوال والفناء. وقيل: أي لأجازي المحسن والمسيء؛ كما قال: «ولله ما في السماوات وما في الأرض ليجزى الذين أساؤوا بما عملوا ويجزى الذين أحسنوا بالحسنى» «النجم: 31» . «وإن الساعة لآتية» أي لكائنة فيجزى كل بعمله. «فاصفح الصفح الجميل» مثل «واهجرهم هجرا جميلا» «المزمل: 10» أي تجاوز عنهم يا محمد، واعفو عفوا حسنا؛ ثم نسخ بالسيف. قال قتادة: نسخه قوله: «فخذوهم واقتلوهم حيث ثقفتموهم» «النساء: 91» . وأن النبي صلى الله عليه وسلم فال لهم: «لقد جئتكم بالذبح وبعثت بالحصاد ولم أبعث بالزراعة» ؛ قاله عكرمة ومجاهد. وقيل: ليس بمنسوخ، وأنه أمر بالصفح في حق نفسه فيما بينه وبينهم. والصفح: الإعراض؛ عن الحسن وغيره. «إن ربك هو الخلاق» أي المقدر للخلق والأخلاق. «العليم» بأهل الوفاق والنفاق.


وَلَقَدْ آتَيْنَاكَ سَبْعاً مِّنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ

ولقد آتيناك سبعا من المثاني والقرآن العظيمقوله تعالى: «ولقد آتيناك سبعا من المثاني» اختلف العلماء في السبع المثاني؛ فقيل: الفاتحة؛ قاله علي بن أبي طالب وأبو هريرة والربيع بن أنس وأبو العالية والحسن وغيرهم، وروي عن النبي صلى الله عليه وسلم من وجوه ثابتة، من حديث أبي بن كعب وأبي سعيد بن المعلى. وقد تقدم في تفسير الفاتحة. وخرج الترمذي من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «الحمد لله أم القرآن وأم الكتاب والسبع المثاني» . قال: هذا حديث حسن صحيح. وهذا نص، وقد تقدم في الفاتحة. وقال الشاعر:نشدتكم بمنزل القرآن أم الكتاب السبع من مثانيوقال ابن عباس: «هي السبع الطول: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، والأنفال والتوبة معا؛ إذ ليس بينهما التسمية» . روى النسائي حدثنا علي بن حجر أخبرنا شريك عن أبي إسحاق عن سعيد بن جبير عن ابن عباس في قوله عز وجل: «سبعا من المثاني» قال: السبع الطول، وسميت مثاني لأن العبر والأحكام والحدود ثنيت فيها. وأنكر قوم هذا وقالوا: أنزلت هذه الآية بمكة، ولم ينزل من الطول شيء إذ ذاك. وأجيب بأن الله تعالى أنزل القرآن إلى السماء الدنيا ثم أنزل منها نجوما، فما أنزله إلى السماء الدنيا فكأنما أتاه محمدا صلى الله عليه وسلم وإن لم ينزل عليه بعد. وممن قال إنها السبع الطول: عبدالله بن مسعود وعبدالله بن عمر وسعيد بن جبير ومجاهد. وقال جرير:جزى الله الفرزدق حين يمسي مضيعا للمفصل والمثانيوقيل: (المثاني القرآن كله؛ قال الله تعالى: «كتابا متشابها مثاني» «الزمر: 23» ). هذا قول الضحاك وطاوس وأبو مالك، وقاله ابن عباس. وقيل له مثاني لأن الأنباء والقصص ثنيت فيه. وقالت صفية بنت عبدالمطلب ترثي رسول الله صلى الله عليه وسلم:فقد كان نورا ساطعا يهتدى به يخص بتنزيل القران المعظمأي القرآن. وقيل: المراد بالسبع المثاني أقسام القرآن من الأمر والنهي والتبشير والإنذار وضرب الأمثال وتعديد نعم وأنباء قرون؛ قال زياد بن أبي مريم. والصحيح الأول لأنه نص. وقد قدمنا في الفاتحة أنه ليس في تسميتها بالمثاني ما يمنع من تسمية غيرها بذلك؛ إلا أنه إذا ورد عن النبي صلى الله عليه وسلم وثبت عنه نص في شيء لا يحتمل التأويل كان الوقوف عنده.قوله تعالى: «والقرآن العظيم» فيه إضمار تقديره: وهو أن الفاتحة القرآن العظيم لاشتمالها على ما يتعلق بأصول الإسلام. وقد تقدم في الفاتحة. وقيل: الواو مقحمة، التقدير: ولقد آتيناك سبعا من المثاني القرآن العظيم. ومنه قول الشاعر:إلى الملك القرم وابن الهمام وليث الكتيبة في المزدحموقد تقدم عند قوله: «حافظوا على الصلوات والصلاة الوسطى» «البقرة: 238»


لاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجاً مِّنْهُمْ وَلاَ تَحْزَنْ عَلَيْهِمْ وَاخْفِضْ جَنَاحَكَ لِلْمُؤْمِنِينَ

لا تمدن عينيك إلى ما متعنا به أزواجا منهم ولا تحزن عليهم واخفض جناحك للمؤمنينقوله تعالى: «لا تمدن عينيك» المعنى: قد أغنيتك بالقرآن عما في أيدي الناس؛ فإنه ليس منا من لم يتغن بالقرآن؛ أي ليس منا من رأى أنه ليس يغني بما عنده من القرآن حتى يطمح بصره إلى زخارف الدنيا وعنده معارف المولى. يقال: إنه وافى سبع قوافل من البصرة وأذرعات ليهود قريظة والنضير في يوم واحد، فيها البر والطيب والجوهر وأمتعة البحر، فقال المسلمون: لو كانت هذه الأموال لنا لتقوينا بها وأنفقناها في سبيل الله، فأنزل الله تعالى: «ولقد آتيناك سبعا من المثاني» أي فهي خير لكم من القوافل السبع، فلا تمدن أعينكم إليها. وإلى هذا صار ابن عيينة، وأورد قوله عليه السلام: «ليس منا من لم يتغن بالقرآن» أي من لم يستغن به. وقد تقدم هذا المعنى في أول الكتاب. «أزواجا منهم» أي أمثالا في النعم، أي الأغنياء بعضهم أمثال بعض في الغنى، فهم أزواج.هذه الآية تقتضي الزجر عن التشوف إلى متاع الدنيا على الدوام، وإقبال العبد على عبادة مولاه. ومثله «ولا تمدن عينيك إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا لنفتنهم فيه» «طه: 131» الآية. وليس كذلك؛ فإنه روي عن النبي صلى الله عليه وسلم أنه قال: «حبب إلي من دنياكم النساء والطيب وجعلت قرة عيني في الصلاة» . وكان عليه الصلاة والسلام متشاغل بالنساء، جبلة الآدمية وتشوف الخلقة الإنسانية، ويحافظ على الطيب، ولا تقر له عين إلا في الصلاة لدى مناجاة المولى. ويرى أن مناجاته أحرى من ذلك وأولى. ولم يكن في دين محمد الرهبانية والإقبال على الأعمال الصالحة بالكلية كما كان في دين عيسى، وإنما شرع الله سبحانه حنيفية سمحة خالصة عن الحرج خفيفة على الآدمي، يأخذ من الآدمية بشهواتها ويرجع إلى الله بقلب سليم. ورأى الفراء والمخلصون من الفضلاء الانكفاف عن اللذات والخلوص لرب الأرض والسماوات اليوم أولى؛ لما غلب على الدنيا من الحرام، واضطر العبد في المعاش إلى مخالطة من لا تجوز مخالطته ومصانعة من تحرم مصانعته، فكانت القراءة أفضل، والفرار عن الدنيا أصوب للعبد وأعدل؛ قال صلى الله عليه وسلم: «يأتي على الناس زمان يكون خير مال المسلم غنما يتبع بها شعف الجبال ومواقع القطر يفر بدينه من الفتن» .قوله تعالى: «ولا تحزن عليهم» أي ولا تحزن على المشركين إن لم يؤمنوا. وقيل: المعنى لا تحزن على ما متعوا به في الدنيا فلك في الآخرة أفضل منه. وقيل: لا تحزن عليهم إن صاروا إلى العذاب فهم أهل العذاب. «واخفض جناحك للمؤمنين» أي ألن جانبك لمن آمن بك وتواضع لهم. وأصله أن الطائر إذا ضم فرخه إلى نفسه بسط جناحه ثم قبضه على الفرخ، فجعل ذلك وصفا لتقريب الإنسان أتباعه. ويقال: فلان خافض الجناح، أي وقور ساكن. والجناحان من ابن آدم جانباه؛ ومنه «واضمم يدك إلى جناحك» «طه: 22» وجناح الطائر يده. وقال الشاعر:وحسبك فتية لزعيم قوم يمد على أخي سقم جناحاأي تواضعا ولينا.


وَقُلْ إِنِّي أَنَا النَّذِيرُ الْمُبِينُ

وقل إني أنا النذير المبين. انظر تفسير الآية 90


كَمَا أَنزَلْنَا عَلَى المُقْتَسِمِينَ

في الكلام حذف؛ أي إني أنا النذير المبين عذابا، فحذف المفعول، إذ كان الإنذار يدل عليه، كما قال في موضع آخر: «أنذرتكم صاعقة مثل صاعقة عاد وثمود» «فصلت: 13» . وقيل: الكاف زائدة، أي أنذرتكم ما أنزلنا على المقتسمين؛ كقوله: «ليس كمثله شيء» «الشورى: 11» وقيل: أنذرتكم مثل ما أنزلنا بالمقتسمين. وقيل: المعنى كما أنزلنا على المقتسمين، أي من العذاب وكفيناك المستهزئين، فاصدع بما تؤمر وأعرض عن المشركين الذين بغوا، فإنا كفيناك أولئك الرؤساء الذين كنت تلقى منهم ما تلقى.واختلف في «المقتسمين» على أقوال سبعة: الأول: قال مقاتل والفراء: هم ستة عشر رجلا بعثهم الوليد بن المغيرة أيام الموسم فاقتسموا أعقاب مكة وأنقابها وفجاجها يقولون لمن سلكها: لا تغتروا بهذا الخارج فينا يدعي النبوة؛ فإنه مجنون، وربما قالوا ساحر، وربما قالوا شاعر، وربما قالوا كاهن. وسموا المقتسمين لأنهم اقتسموا هذه الطرق، فأماتهم الله شر ميتة، وكانوا نصبوا الوليد بن المغيرة حكما على باب المسجد، فإذا سألوه عن النبي صلى الله عليه وسلم قال: صدق أولئك.الثاني: قال قتادة: هم قوم من كفار قريش اقتسموا كتاب الله فجعلوا بعضه شعرا، وبعضه سحرا، وبعضه كهانة، وبعضه أساطير الأولين. الثالث: قال ابن عباس: «هم أهل الكتاب آمنوا ببعضه وكفروا ببعضه» . وكذلك قال عكرمة: هم أهل الكتاب، وسموا مقتسمين لأنهم كانوا مستهزئين، فيقول بعضهم: هذه السورة لي وهذه السورة لك. وهو القول الرابع. الخامس: قال قتادة: قسموا كتابهم ففرقوه وبددوه وحرفوه. السادس: قال زيد بن أسلم: المراد قوم صالح، تقاسموا على قتله فسموا مقتسمين؛ كما قال تعالى: «تقاسموا بالله لنبيتنه وأهله» «النمل: 49» .السابع: قال الأخفش: هم قوم اقتسموا أيمانا تحالفوا عليها. وقيل: إنهم العاص بن وائل وعتبة وشيبة ابنا ربيعة وأبو جهل بن هشام وأبو البختري بن هشام والنضر بن الحارث وأمية بن خلف ومنبه بن الحجاج؛ ذكره الماوردي.


الَّذِينَ جَعَلُوا الْقُرْآنَ عِضِينَ

الذين جعلوا القرآن عضينهذه صفة المقتسمين. وقيل: هو مبتدأ وخبره «لنسألنهم» . وواحد العضين عضة، من عضيت الشيء تعضية أي فرقته؛ وكل فرقة عضة. وقال بعضهم: كانت في الأصل عضوة فنقصت الواو، ولذلك جمعت عضين؛ كما قالوا: عزين في جمع عزة، والأصل عزوة. وكذلك ثبة وثبين. ويرجع المعنى إلى ما ذكرناه في المقتسمين. قال ابن عباس: «آمنوا ببعض وكفروا ببعض» . وقيل: فرقوا أقاويلهم فيه فجعلوه كذبا وسحرا وكهانة وشعرا. عضوته أي فرقته. قال الشاعر - هو رؤبة - :وليس دين الله بالمعضىأي بالمفرق. ويقال: نقصانه الهاء وأصله عضهة؛ لأن العضه والعضين في لغة قريش السحر. وهم يقولون للساحر: عاضه وللساحرة عاضهة. قال الشاعر:أعوذ بربي من النافثا ت في عُقَد العاضه المُعْضهوفي الحديث: لعن رسول الله صلى الله عليه وسلم العاضهة والمستعضهة، وفسر: الساحرة والمستسحرة. والمعنى: أكثروا البهت على القرآن ونوعوا الكذب فيه، فقالوا: سحر وأساطير الأولين، وأنه مفترى، إلى غير ذلك. ونظير عضة في النقصان شفة، والأصل شفهة. كما قالوا: سنة، والأصل سنهة، فنقصوا الهاء الأصلية وأثبتت هاء العلامة وهي للتأنيث. وقيل: هو من العضه وهي النميمة. والعضيهة البهتان، وهو أن يعضه الإنسان ويقول، فيه ما ليس فيه. يقال عضهه عضها رماه بالبهتان. وقد أعضهت أي جئت بالبهتان. قال الكسائي: العضة الكذب والبهتان، وجمعها عضون؛ مثل عزة وعزون؛ قال تعالى: «الذين جعلوا القرآن عضين» . ويقال: عضوه أي آمنوا بما أحبوا منه وكفروا بالباقي، فأحب كفرهم إيمانهم. وكان الفراء يذهب إلى أنه مأخوذ من العضاة، وهي شجر الوادي ويخرج كالشوك.


فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْنَ

فوربك لنسألنهم أجمعين. انظر تفسير الآية 93


عَمَّا كَانُوا يَعْمَلُونَ

قوله تعالى: «فوربك لنسألنهم أجمعين» أي لنسألن هؤلاء الذين جرى ذكرهم عما عملوا في الدنيا. وفي البخاري: وقال عدة من أهل العلم في قوله: «فوربك لنسألنهم أجمعين عما كانوا يعملون» عن لا إله إلا الله.قلت: وهذا قد روي مرفوعا، روى الترمذي الحكيم قال: حدثنا الجارود بن معاذ قال حدثنا الفضل بن موسى عن شريك عن ليث عن بشير بن نهيك عن أنس بن مالك عن رسول الله صلى الله عليه وسلم في قوله: «فوربك لنسألنهم أجمعين عما كانوا يعمون» قال: «عن قول لا إله إلا الله» قال أبو عبدالله: معناه عندنا عن صدق لا إله إلا الله ووفائها؛ وذلك أن الله تعالى ذكر في تنزيله العمل فقال: «عما كانوا يعملون» ولم يقل عما كانوا يقولون، وإن كان قد يجوز أن يكون القول أيضا عمل اللسان، فإنما المعني به ما يعرفه أهل اللغة أن القول قول والعمل عمل. وإنما قال رسول الله صلى الله عليه وسلم: «عن لا إله إلا الله» أي عن الوفاء بها والصدق لمقالها. كما قال الحسن البصري: ليس الإيمان بالتحلي ولا الدين بالتمني ولكن ما وقر في القلوب وصدقته الأعمال. ولهذا ما قال رسول الله صلى الله عليه وسلم: «من قال لا إله إلا الله مخلصا دخل الجنة» قيل: يا رسول الله، وما إخلاصها؟ قال: «أن تحجزه عن محارم الله» . رواه زيد بن أرقم. وعنه أيضا قال قال رسول الله صلى الله عليه وسلم: «إن الله عهد إلي ألا يأتيني أحد من أمتي بلا إله إلا الله لا يخلط بها شيئا إلا وجبت له الجنة» قالوا: يا رسول الله، وما الذي يخلط بلا إله إلا الله؟ قال: «حرصا على الدنيا وجمعا لها ومنعا لها، يقولون قول الأنبياء ويعملون أعمال الجبابرة» . وروى أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «لا إله إلا الله تمنع العباد من سخط الله ما لم يؤثروا صفقة دنياهم على دينهم فإذا آثروا صفقة دنياهم على دينهم ثم قالوا لا إله إلا الله ردت عليهم وقال الله كذبتم» . أسانيدها في نوادر الأصول.قلت: والآية بعمومها تدل على سؤال الجميع) ومحاسبتهم كافرهم ومؤمنهم، إلا من دخل الجنة بغير حساب على ما بيناه في كتاب «التذكرة» . فإن قيل: وهل يسأل الكافر ويحاسب؟ قلنا: فيه خلاف وذكرناه في التذكرة. والذي يظهر سؤال، للآية وقوله: «وقفوهم إنهم مسؤولون» «الصافات: 24» وقوله: «إن إلينا إيابهم ثم إن علينا حسابهم» «الغاشية: 25 - 26» . فإن قيل: فقد قال تعالى: «ولا يسأل عن ذنوبهم المجرمون» «القصص: 78» وقال: «فيومئذ لا يسأل عن ذنبه إنس ولا جان» «الرحمن: 39» ، وقال: «ولا يكلمهم الله» «البقرة: 174» ، وقال: «إنهم عن ربهم يومئذ لمحجوبون» «المطففين: 15» . قلنا: القيامة مواطن، فموطن يكون فيه سؤال وكلام، وموطن لا يكون ذلك فيه. قال عكرمة: القيامة مواطن، يسأل في بعضها ولا يسأل في بعضها. وقال ابن عباس: (لا يسألهم سؤال استخبار واستعلام هل عملتم كذا وكذا؛ لأن الله عالم بكل شيء، ولكن يسألهم سؤال تقريع وتوبيخ فيقول لهم: لم عصيتم القرآن وما حجتكم فيه؟ واعتمد قطرب هذا القول. وقيل: «لنسألنهم أجمعين» يعني المؤمنين المكلفين؛ بيانه قوله تعالى: «ثم لتسئلن يومئذ عن النعيم» «التكاثر: 8» . والقول بالعموم أولى كما ذكر. والله أعلم.


فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ

فاصدع بما تؤمر وأعرض عن المشركين. انظر تفسير الآية 95


إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئِينَ

قوله تعالى: «فاصدع بما تؤمر» أي بالذي تؤمر به، أي بلغ رسالة الله جميع الخلق لتقوم الحجة عليهم، فقد أمرك الله بذلك. والصدع: الشق. وتصدع القوم أي تفرقوا؛ ومنه «يومئذ يصدعون» «الروم: 43» أي يتفرقون. وصدعته فانصدع أي انشق. أصل الصدع الفرق والشق. قال أبو ذؤيب يصف الحمار وأتنه:وكأنهن ربابة وكأنه يسر يفيض على القداح ويصدعأي يفرق ويشق. فقوله: «اصدع بما تؤمر» قال الفراء: أراد فاصدع بالأمر، أي أظهر دينك، فـ «ما» مع الفعل على هذا بمنزلة المصدر. وقال ابن الأعرابي: معنى اصدع بما تؤمر، أي اقصد. وقيل: «فاصدع بما تؤمر» أي فرق جمعهم وكلمتهم بأن تدعوهم إلى التوحيد فإنهم يتفرقون بأن يجيب البعض؛ فيرجع الصدع على هذا إلى صدع جماعة الكفار.قوله تعالى: «وأعرض عن المشركين» أي عن الاهتمام باستهزائهم وعن المبالاة بقولهم، فقد برأك الله عما يقولون. وقال ابن عباس: (هو منسوخ بقوله «فاقتلوا المشركين» «التوبة: 5» ). وقال عبدالله بن عبيد: ما زال النبي صلى الله عليه وسلم مستخفيا حتى نزل قوله تعالى: «فاصدع بما تؤمر» فخرج هو وأصحابه. وقال مجاهد: أراد الجهر بالقرآن في الصلاة. «وأعرض عن المشركين» لا تبال بهم. قال ابن إسحاق: لما تمادوا في الشر وأكثروا برسول الله صلى الله عليه وسلم الاستهزاء أنزل الله تعالى «فاصدع بما تؤمر وأعرض عن المشركين. إنا كفيناك المستهزئين. الذين يجعلون مع الله إلها آخر فسوف يعلمون» . والمعنى: اصدع بما تؤمر ولا تخف غير الله؛ فإن الله كافيك من أذاك كما كفاك المستهزئين، وكانوا خمسة من رؤساء أهل مكة، وهم الوليد بن المغيرة وهو رأسهم، والعاص بن وائل، والأسود بن المطلب بن أسد أبو زمعة. والأسود بن عبد يغوث، والحارث بن الطلاطلة، أهلكهم الله جميعا، قيل يوم بدر في يوم واحد؛ لاستهزائهم برسول الله صلى الله عليه وسلم. وسبب هلاكهم فيما ذكر ابن إسحاق: أن جبريل أتى رسول الله صلى الله عليه وسلم وهم يطوفون بالبيت، فقام وقام رسول الله صلى الله عليه وسلم فمر به الأسود بن المطلب فرمى في وجهه بورقة خضراء فعمي ووجعت عينه، فجعل يضرب برأسه الجدار. ومر به الأسود بن عبد يغوث فأشار إلى بطنه فاستسقى بطنه فمات منه حَبَنا. «يقال: حبِن (بالكسر» حَبَنا وحُبِن للمفعول عظم بطنه بالماء الأصفر، فهو أحبن، والمرأة حبناء؛ قاله في الصحاح). ومر به الوليد بن المغيرة فأشار إلى أثر جرح بأسفل كعب رجله، وكان أصابه قبل ذلك بسنين، وهو يجر سبله، وذلك أنه مر برجل من خزاعة يريش نبلا له فتعلق سهم من نبله بإزاره فخدش في رجله ذلك الخدش وليس بشيء، فانتقض به فقتله. ومر به العاص بن وائل فأشار إلى أخمص رجله، فمرج على حمار له يريد الطائف، فربض به على شبرمة فدخلت في أخمص رجله شوكة فقتلته. ومر به الحارث بن الطلاطلة، فأشار إلى رأسه فامتخط قيحا فقتله. وقد ذكر في سبب موتهم اختلاف قريب من هذا. وقيل: إنهم المراد بقوله تعالى: «فخر عليهم السقف من فوقهم» «النحل: 26» شبه ما أصابهم في موتهم بالسقف الواقع عليهم؛ على ما يأتي.


الَّذِينَ يَجْعَلُونَ مَعَ اللّهِ إِلـهاً آخَرَ فَسَوْفَ يَعْلَمُونَ

الذين يجعلون مع الله إلها آخر فسوف يعلمونهذه صفة المستهزئين. وقيل: هو ابتداء وخبره «فسوف يعلمون» .


وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ

ولقد نعلم أنك يضيق صدرك بما يقولونقوله تعالى: «ولقد نعلم أنك يضيق صدرك» أي قلبك؛ لأن الصدر محل القلب. «بما يقولون» أي بما تسمعه من تكذيبك ورد قولك، وتنال. ويناله أصحابك من أعدائك.


فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُن مِّنَ السَّاجِدِينَ

فسبح بحمد ربك وكن من الساجدينقوله تعالى: «فسبح بحمد ربك» أي فافزع إلى الصلاة، فهي غاية التسبيح ونهاية التقديس.قوله تعالى: «وكن من الساجدين» لا خفاء أن غاية القرب في الصلاة حال السجود، كما قال عليه السلام: «أقرب ما يكون العبد من ربه وهو ساجد فأخلصوا الدعاء» . ولذلك خص السجود بالذكرقال ابن العربي: ظن بعض الناس أن المراد بالأمر هنا السجود نفسه، فرأى هذا الموضع محل سجود في القرآن، وقد شاهدت الإمام بمحراب زكريا من البيت المقدس طهره الله، يسجد في هذا الموضع وسجدت معه فيها، ولم يره جماهير العلماء.قلت: قد ذكر أبو بكر النقاش أن ههنا سجدة عند أبي حذيفة ويمان بن رئاب، ورأى أنها واجبة


وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ

واعبد ربك حتى يأتيك اليقينفيه مسألة واحدة: وهو أن اليقين الموت. أمره بعبادته إذ قصر عباده في خدمته، وأن ذلك يجب عليه. فإن قيل: فما فائدة قوله: «حتى يأتيك اليقين» وكان قوله: «واعبد ربك» كافيا في الأمر بالعبادة. قيل له: الفائدة في هذا أنه لو قال: «واعبد ربك» مطلقا ثم عبده مرة واحدة كان مطيعا؛ وإذا قال «حتى يأتيك اليقين» كان معناه لا تفارق هذا حتى تموت. فإن قيل: كيف قال سبحانه: «واعبد ربك حتى يأتيك اليقين» ولم يقل أبدا؛ فالجواب أن اليقين أبلغ من قوله: أبدا؛ لاحتمال لفظ الأبد للحظة الواحدة ولجميع الأبد. وقد تقدم هذا المعنى. والمراد استمرار العبادة مدة حياته، كما قال العبد الصالح: وأوصاني بالصلاة والزكاة ما دمت حيا. ويتركب على هذا أن الرجل إذا قال لامرأته: أنت طالق أبدا، وقال: نويت يوما أو شهرا كانت عليه الرجعة. ولو قال: طلقتها حياتها لم يراجعها. والدليل على أن اليقين الموت حديث أم العلاء الأنصارية، وكانت من المبايعات، وفيه: فقال رسول الله صلى الله عليه وسلم: «أما عثمان - أعني عثمان بن مظعون - فقد جاءه اليقين وإني لأرجو له الخير والله ما أدري وأنا رسول الله ما يفعل به» وذكر الحديث. انفرد بإخراجه البخاري رحمه الله وكان عمر بن عبدالعزيز يقول: ما رأيت يقينا أشبه بالشك من يقين الناس بالموت ثم لا يستعدون له؛ يعني كأنهم فيه شاكون. وقد قيل: إن اليقين هنا الحق الذي لا ريب فيه من نصرك على أعدائك؛ قال ابن شجرة؛ والأول أصح، وهو قول مجاهد وقتادة والحسن. والله اعلم. وقد روى جبير بن نفير عن أبي مسلم الخولاني أنه سمعه يقول إن النبي صلى الله عليه وسلم قال: «ما أوحي إلي أن أجمع المال وأكون من التاجرين لكن أوحي إلي أن سبح بحمد ربك وكن من الساجدين واعبد ربك حتى يأتيك اليقين» .


أَتَى أَمْرُ اللّهِ فَلاَ تَسْتَعْجِلُوهُ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

أتى أمر الله فلا تستعجلوه سبحانه وتعالى عما يشركونقوله تعالى: «أتى أمر الله فلا تستعجلوه» قيل: «أتى» بمعنى يأتي؛ فهو كقولك: إن أكرمتني أكرمتك. وقد تقدم أن أخبار الله تعالى في الماضي والمستقبل سواء؛ لأنه آت لا محالة، كقوله: «ونادى أصحاب الجنة أصحاب النار» «الأعراف: 44» . و «أمر الله» عقابه لمن أقام على الشرك وتكذيب رسوله. قال الحسن وابن جريج والضحاك: إنه ما جاء به القرآن من فرائضه وأحكامه. وفيه بعد؛ لأنه لم ينقل أن أحدا من الصحابة استعجل فرائض الله من قبل أن تفرض عليهم، وأما مستعجلو العذاب والعقاب فذلك منقول عن كثير من كفار قريش وغيرهم، حتى قال النضر بن الحارث: «اللهم إن كان هذا هو الحق من عندك» الآية، فاستعجل العذاب.قلت: قد يستدل الضحاك بقول عمر رضي الله عنه: وافقت ربي في ثلاث: في مقام إبراهيم، وفي الحجاب، وفي أسارى بدر؛ خرجه مسلم والبخاري. وقال الزجاج: هو ما وعدهم به من المجازاة على كفرهم، وهو كقوله: «حتى إذا جاء أمرنا وفار التنور» «هود: 40» . وقيل: هو يوم القيامة أو ما يدل على قربها من أشراطها. قال ابن عباس: لما نزلت «اقتربت الساعة وانشق القمر» «القمر: 1» قال الكفار: إن هذا يزعم أن القيامة قد قربت، فأمسكوا عن بعض ما كنتم تعملون، فأمسكوا وانتظروا فلم يروا شيئا، فقالوا: ما نرى شيئا فنزلت «اقترب للناس حسابهم» «الأنبياء: 1» الآية. فأشفقوا وانتظروا قرب الساعة، فامتدت الأيام فقالوا: ما نرى شيئا فنزلت «أتى أمر الله» فوثب رسول الله صلى الله عليه وسلم والمسلمون وخافوا؛ فنزلت «فلا تستعجلوه» فاطمأنوا، فقال النبي صلى الله عليه وسلم: «بعثت أنا والساعة كهاتين» وأشار بأصبعيه: السبابة والتي تليها. يقول: «إن كادت لتسبقني فسبقتها» . وقال ابن عباس: كان بعث النبي صلى الله عليه وسلم من أشراط الساعة، وأن جبريل لما أمر بأهل السماوات مبعوثا إلى محمد صلى الله عليه وسلم قالوا الله أكبر، قد قامت الساعة.قوله تعالى: «سبحانه وتعالى عما يشركون» أي تنزيها له عما يصفونه به من أنه لا يقدر على قيام الساعة، وذلك أنهم يقولون: لا يقدر أحد على بعث الأموات، فوصفوه بالعجز الذي لا يوصف به إلا المخلوق، وذلك شرك. وقيل: «عما يشركون» أي عن إشراكهم. وقيل: «ما» بمعنى الذي أي ارتفع عن الذين أشركوا به.


يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاءُ مِنْ عِبَادِهِ أَنْ أَنذِرُواْ أَنَّهُ لاَ إِلَـهَ إِلاَّ أَنَاْ فَاتَّقُونِ

ينزل الملائكة بالروح من أمره على من يشاء من عباده أن أنذروا أنه لا إله إلا أنا فاتقونقرأ المفضل عن عاصم «تَنَزَّل الملائكةُ» والأصل تتنزل، فالفعل مسند إلى الملائكة. وقرأ الكسائي عن أبي بكر عن عاصم باختلاف عنه والأعمش «تُنَزَّل الملائكةُ» غير مسمى الفاعل. وقرأ الجعفي عن أبي بكر عن عاصم «تُنَزِّل الملائكةَ» بالنون مسمى الفاعل، الباقون «يُنَزِّل» بالياء مسمى الفاعل، والضمير فيه لاسم الله عز وجل. وروي عن قتادة «تنزل الملائكة» بالنون والتخفيف. وقرأ الأعمش «تنزل» بفتح التاء وكسر الزاي، من النزول. «الملائكة» رفعا مثل «تنزل الملائكة» «القدر: 4» «بالروح» أي بالوحي وهو النبوة؛ قاله ابن عباس. نظيره «يلقي الروح من أمره على من يشاء من عباده» «غافر: 15» . الربيع بن أنس: بكلام الله وهو القرآن. وقيل: هو بيان الحق الذي يجب اتباعه. وقيل أرواح الخلق؛ قاله قتادة، لا ينزل ملك إلا ومعه روح. وكذا روي عن ابن عباس أن الروح خلق من خلق الله عز وجل كصور ابن آدم، لا ينزل من السماء ملك إلا ومعه واحد منهم. وقيل بالرحمة؛ قاله الحسن وقتادة. وقيل بالهداية؛ لأنها تحيا بها القلوب كما تحيا بالأرواح الأبدان، وهو معنى قول الزجاج. قال الزجاج: الروح ما كان فيه من أمر الله حياة بالإرشاد إلى أمره. وقال أبو عبيدة: الروح هنا جبريل. والباء في قوله: «بالروح» بمعنى مع، كقولك: خرج بثيابه، أي مع ثيابه. «من أمره» أي بأمره. «على من يشاء من عباده» أي على الذين اختارهم الله للنبوة. وهذا رد لقولهم: «لولا نزل هذا القرآن على رجل من القريتين عظيم» «الزخرف: 31» . «أن أنذروا أنه لا إله إلا أنا فاتقون» تحذير من عبادة الأوثان، ولذلك جاء الإنذار؛ لأن أصله التحذير مما يخاف منه. ودل على ذلك قوله: «فاتقون» . و «أن» في موضع نصب بنزع الخافض، أي بأن أنذروا أهل الكفر بأنه لا إله إلا الله، «فأن» في محل نصب بسقوط الخافض أو بوقوع الإنذار عليه.


خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ تَعَالَى عَمَّا يُشْرِكُونَ

خلق السماوات والأرض بالحق تعالى عما يشركونقوله تعالى: «خلق السماوات والأرض بالحق» أي للزوال والفناء. وقيل: «بالحق» أي للدلالة على قدرته، وأن له أن يتعبد العباد بالطاعة وأن يحيى بعد الموت. «تعالى عما يشركون» أي من هذه الأصنام التي لا تقدر على خلق شيء.


خَلَقَ الإِنسَانَ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ

خلق الإنسان من نطفة فإذا هو خصيم مبينقوله تعالى: «خلق الإنسان من نطفة» لما ذكر الدليل على توحيده ذكر بعده الإنسان ومناكدته وتعدي طوره. و «الإنسان» اسم للجنس. وروي أن المراد به أبي بن خلف الجمحي، جاء إلى النبي صلى الله عليه وسلم بعظم رميم فقال: أترى يحيي الله هذا بعد ما قد رم. وفي هذا أيضا نزل «أولم ير الإنسان أنا خلقناه من نطفة فإذا هو خصيم مبين» «يس: 77» أي خلق الإنسان من ماء يخرج من بين الصلب والترائب، فنقله أطوارا إلى أن ولد ونشأ بحيث يخاصم في الأمور. فمعنى الكلام التعجب من الإنسان «وضرب لنا مثلا ونسي خلقه» «يس: 78» وقوله: «فإذا هو خصيم» أي مخاصم، كالنسيب بمعنى المناسب. أي يخاصم الله عز وجل في قدرته. و «مبين» أي ظاهر الخصومة. وقيل: يبين عن نفسه الخصومة بالباطل. والمبين: هو المفصح عما في ضميره بمنطقه.


وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ

والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلونقوله تعالى: «والأنعام خلقها لكم» لما ذكر الإنسان ذكر ما من به عليه. والأنعام: الإبل والبقر والغنم. وأكثر ما يقال: نعم وأنعام للإبل، ويقال للمجموع ولا يقال للغنم مفردة. قال حسان:عفت ذات الأصابع فالجواء إلى عذراء منزلها خلاءديار من بني الحسحاس قفر تعفيها الروامس والسماءوكانت لا يزال بها أنيس خلال مروجها نعم وشاءفالنعم هنا الإبل خاصة. وقال الجوهري: والنعم واحد الأنعام وهي المال الراعية، وأكثر ما يقع هذا الاسم على الإبل. قال الفراء: هو ذكر لا يؤنث، يقولون: هذا نعم وارد، ويجمع على نعمان مثل حمل وحملان. والأنعام تذكر وتؤنث؛ قال الله تعالى: «مما في بطونه» «النحل:66» . وفي موضع «مما في بطونها» «المؤمنون: 21» . وانتصب الأنعام عطفا على الإنسان، أو بفعل مقتدر، وهو أوجه.قوله تعالى: «دفء» الدفء: السخانة، وهو ما استدفئ به من أصوافها وأوبارها وأشعارها، ملابس ولحف وقطف. وروي عن ابن عباس: دفؤها نسلها؛ والله أعلم قال الجوهري في الصحاح: الدفء نتاج الإبل وألبانها وما ينتفع به منها؛ قال الله تعالى: «لكم فيها دفء» . وفي الحديث «لنا من دفئهم ما سلموا بالميثاق» . والدفء أيضا السخونة، تقول منه: دفئ الرجل دفاءة مثل كره كراهة. وكذلك دفئ دفأ مثل ظمئ ظمأ. والاسم الدفء بالكسر وهو الشيء الذي يدفئك، والجمع الأدفاء. تقول: ما عليه دفء؛ لأنه اسم. ولا تقول: ما عليك دفاءة؛ لأنه مصدر. وتقول: اقعد في دفء هذا الحائط أي ركنه. ورجل دفئ على فعل إذا لبس ما يدفئه. وكذلك رجل دفآن وامرأة دفأى. وقد أدفأه الثوب وتدفأ هو بالثوب واستدفأ به، وأدفأ به وهو افتعل؛ أي ما لبس ما يدفئه. ودفؤت ليلتنا، ويوم دفيء على فعيل وليلة دفيئة، وكذلك الثوب والبيت. والمدفئة الإبل الكثيرة؛ لأن بعضها يدفئ بعضا بأنفاسها، وقد يشدد. والمدفأة الإبل الكثيرة الأوبار والشحوم؛ عن الأصمعي. وأنشد الشماخ:وكيف يضيع صاحب مدفآت على أثباجهن من الصقيعقوله تعالى: «ومنافع» قال ابن عباس: المنافع نسل كل دابة. مجاهد: الركوب والحمل والألبان واللحوم والسمن. «ومنها تأكلون» أفرد منفعة الأكل بالذكر لأنها معظم المنافع. وقيل: المعنى ومن لحومها تأكلون عند الذبح.دلت هذه الآية على لباس الصوف، وقد لبسه رسول الله صلى الله عليه وسلم والأنبياء قبله كموسى وغيره. وفي حديث المغيرة: فغسل وجهه وعليه جبة من صوف شامية ضيقة الكمين... الحديث، خرجه مسلم وغيره. قال ابن العربي: وهو شعار المتقين ولباس الصالحين وشارة الصحابة والتابعين، واختيار الزهاد والعارفين، وهو يلبس لينا وخشنا وجيدا ومقاربا ورديئا، وإليه نسب جماعة من الناس الصوفية؛ لأنه لباسهم في الغالب، فالياء للنسب والهاء للتأنيث. وقد انشدني بعض أشياخهم بالبيت المقدس طهره الله:تشاجر الناس في الصوفي واختلفوا فيه وظنوه مشتقا من الصوفولست أنحل هذا الاسم غير فتى صافى فصوفي حتى سمي الصوفي


وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ

ولكم فيها جمال حين تريحون وحين تسرحونالجمال ما يتجمل به ويتزين. والجمال: الحسن. وقد جمُل الرجل - بالضم - جمالا فهو جميل، والمرأة جميلة، وجملاء أيضا؛ عن الكسائي. وأنشد:فهي جملاء كبدر طالع بذَّت الخلق جميعا بالجمالوقول أبي ذؤيب:جمالك أيها القلب القريحيريد: الزم تجملك وحياءك ولا تجزع جزعا قبيحا. قال علماؤنا: فالجمال يكون في الصورة وتركيب الخلقة، ويكون في الأخلاق الباطنة، ويكون في الأفعال. فأما جمال الخلقة فهو أمر يدركه البصر ويلقيه إلى القلب متلائما، فتتعلق به النفس من غير معرفة بوجه ذلك ولا نسبته لأحد من البشر. وأما جمال الأخلاق فكونها على الصفات المحمودة من العلم والحكمة والعدل والعفة، وكظم الغيظ وإرادة الخير لكل أحد. وأما جمال الأفعال فهو وجودها ملائمة لمصالح الخلق وقاضية لجلب المنافع فيهم وصرف الشر عنهم. وجمال الأنعام والدواب من جمال الخلقة، وهو مرئي بالأبصار موافق للبصائر. ومن جمالها كثرتها وقول الناس إذا رأوها هذه نعم فلان؛ قاله السدي. ولأنها إذا راحت توفر حسنها وعظم شأنها وتعلقت القلوب بها؛ لأنها إذ ذاك أعظم ما تكون أسمنة وضروعا؛ قاله قتادة. ولهذا المعنى قدم الرواح على السراح لتكامل درها وسرور النفس بها إذ ذاك. والله أعلم. وروى أشهب عن مالك قال: يقول الله عز وجل «ولكم فيها جمال حين تريحون وحين تسرحون» وذلك في المواشي حين تروح إلى المرعى وتسرح عليه. والرواح رجوعها بالعشي من المرعى، والسراح بالغداة؛ تقول: سرحت الإبل أسرحها سرحا وسروحا إذا غدوت بها إلى المرعى فخليتها، وسرحت هي. المتعدي واللازم واحد.


وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَّمْ تَكُونُواْ بَالِغِيهِ إِلاَّ بِشِقِّ الأَنفُسِ إِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ

وتحمل أثقالكم إلى بلد لم تكونوا بالغيه إلا بشق الأنفس إن ربكم لرؤوف رحيمقوله تعالى: «وتحمل أثقالكم» الأثقال أثقال الناس من متاع وطعام وغيره، وهو ما يثقل الإنسان حمله. وقيل: المراد أبدانهم؛ يدل على ذلك قوله تعالى: «وأخرجت الأرض أثقالها» «الزلزلة: 2» . والبلد مكة، في قول عكرمة. وقيل: هو محمول على العموم في كل بلد مسلكه على الظهر. وشق الأنفس: مشقتها وغاية جهدها. وقراءة العامة بكسر الشين. قال الجوهري: والشق المشقة؛ ومنه قوله تعالى: «لم تكونوا بالغيه إلا بشق الأنفس» وهذا قد يفتح، حكاه أبو عبيدة. قال المهدوي: وكسر الشين وفتحها في «شق» متقاربان، وهما بمعنى المشقة، وهو من الشق في العصا ونحوها؛ لأنه ينال منها كالمشقة من الإنسان. وقال الثعلبي: وقرأ أبو جعفر «إلا بشق الأنفس» وهما لغتان، مثل رق ورق وجص وجص ورطل ورطل. وينشد قول الشاعر بكسر الشين وفتحها:وذي إبل يسعى ويحسبها له أخي نصب من شقها ودؤوبويجوز أن يكون بمعمى المصدر، من شققت عليه شقا. والشق أيضا بالكسر النصف، يقال: أخذت شق الشاة وشقة الشاة. وقد يكون المراد من الآية هذا المعنى؛ أي لم تكونوا بالغيه إلا بنقص من القوة وذهاب شق منها، أي لم تكونوا تبلغوه إلا بنصف قوى أنفسكم وذهاب النصف الآخر. والشق أيضا الناحية من الجبل. وفي حديث أم زرع: وجدني في أهل غنيمة بشق. قال أبو عبيد: هو اسم موضع. والشق أيضا: الشقيق، يقال: هو أخي وشق نفسي. وشق اسم كاهن من كهان العرب. والشق أيضا: الجانب؛ ومنه قول امرئ القيس:إذا ما بكى من خلفها انصرفت له بشق وتحتي شقها لم يحولفهو مشترك.منَّ الله سبحانه بالأنعام عموما، وخص الإبل هنا بالذكر في حمل الأثقال على سائر الأنعام؛ فإن الغنم للسرح والذبح، والبقر للحرث، والإبل للحمل. وفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «بينما رجل يسوق بقرة له قد حمل عليها التفتت إليه البقرة فقالت إني لم أخلق لهذا ولكني إنما خلقت للحرث فقال الناس سبحان الله تعجبا وفزعا أبقرة تتكلم» ؟ فقال رسول الله صلى الله عليه وسلم: «وإني أومن به وأبو بكر وعمرو» . فدل هذا الحديث على أن البقر لا يحمل عليها ولا تركب، وإنما هي للحرث وللأكل والنسل والرسل.في هذه الآية دليل على جواز السفر بالدواب وحمل الأثقال عليها. ولكن على قدر ما تحتمله من غير إسراف في الحمل مع الرفق في السير. وقد أمر النبي صلى الله عليه وسلم بالرفق بها والإراحة لها ومراعاة التفقد لعلفها وسقيها. وروى مسلم من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فبادروا بها نقيها» رواه مالك في الموطأ عن أبي عبيد عن خالد بن معدان. وروى معاوية بن قرة قال: كان لأبي الدرداء جمل يقال له دمون، فكان يقول: يا دمون، لا تخاصمني عند ربك. فالدواب عجم لا تقدر أن تحتال لنفسها ما تحتاج إليه، ولا تقدر أن تفصح بحوائجها، فمن ارتفق بمرافقها ثم ضيعها من حوائجها فقد ضيع الشكر وتعرض للخصومة بين يدي الله تعالى. وروى مطر بن محمد قال: حدثنا أبو داود قال حدثنا ابن خالد قال حدثنا المسيب بن آدم قال. رأيت عمر بن الخطاب رضي الله عنه ضرب جمالا وقال: تحمل على بعيرك ما لا يطيق.


وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لاَ تَعْلَمُونَ

والخيل والبغال والحمير لتركبوها وزينة ويخلق ما لا تعلمونقوله تعالى: «والخيل» بالنصب معطوف، أي وخلق الخيل. وقرأ ابن أبي عبلة «والخيل والبغال والحمير» بالرفع فيها كلها. وسميت الخيل خيلا لاختيالها في المشية. وواحد الخيل خائل، كضائن واحد ضين. وقيل لا واحد له. ولما أفرد سبحانه الخيل والبغال والحمير بالذكر دل على أنها لم تدخل تحت لفظ الأنعام وقيل دخلت ولكن أفردها بالذكر لما يتعلق بها من الركوب؛ فإنه يكثر في الخيل والبغال والحمير.قال العلماء: ملكنا الله تعالى الأنعام والدواب وذللها لنا، وأباح لنا تسخيرها والانتفاع بها رحمة منه تعالى لنا، وما ملكه الإنسان وجاز له تسخيره من الحيوان فكراؤه له جائز بإجماع أهل العلم، لا اختلاف بينهم في ذلك. وحكم كراء الرواحل والدواب مذكور في كتب الفقه.لا خلاف بين العلماء في اكتراء الدواب والرواحل عليها والسفر بها؛ لقوله تعالى: «وتحمل أثقالكم» «النحل: 7» الآية. وأجازوا أن يكري الرجل الدابة والراحلة إلى مدينة بعينها وإن لم يسم أين ينزل منها، وكم من منهل ينزل فيه، وكيف صفة سيره، وكم ينزل في طريقة، واجتزوا بالمتعارف بين الناس في ذلك. قال علماؤنا: والكراء يجري مجرى البيوع فيما يحل منه ويحرم. قال ابن القاسم فيمن اكترى دابة إلى موضع كذا بثوب مروي ولم يصف رقعته وذرعه: لم يجز؛ لأن مالكا لم يجيز هذا في البيع، ولا يجيز في ثمن الكراء إلا ما يجوز في ثمن البيع.قلت: ولا يختلف في هذا إن شاء الله؛ لأن ذلك إجارة. قال ابن المنذر: وأجمع كل من يحفظ عنه من أهل العلم على أن من اكترى دابة ليحمل عليها عشرة أقفزة قمح فحمل عليها ما اشترط فتلفت أن لا شيء عليه. وهكذا إن حمل عليها عشرة أقفزة شعير. واختلفوا فيمن اكترى دابة ليحمل عليها عشرة أقفزة فحمل عليها أحد عشر قفيزا، فكان الشافعي وأبو ثور يقولان: هو ضامن لقيمة الدابة وعليه الكراء. وقال ابن أبي ليلى: عليه قيمتها ولا أجر عليه. وفيه قول ثالث - وهو أن عليه الكراء وعليه جزء من أجر وجزء من قيمة الدابة بقدر ما زاد من الحمل؛ وهذا قول النعمان ويعقوب ومحمد. وقال ابن القاسم صاحب مالك: لا ضمان عليه في قول مالك إذا كان القفيز الزائد لا يفدح الدابة، ويعلم أن مثله لا تعطب فيه الدابة، ولرب الدابة أجر القفيز الزائد مع الكراء الأول؛ لأن عطبها ليس من أجل الزيادة. وذلك بخلاف مجاوزة المسافة؛ لأن مجاوزة المسافة تَعَد كله فيضمن إذا هلكت في قليله وكثيره. والزيادة على الحمل المشترط اجتمع فيه إذنٌ وتعد، فإذا كانت الزيادة لا تعطب في مثلها علم أن هلاكها مما أذن له فيه.واختلف أهل العلم في الرجل يكتري الدابة بأجر معلوم إلى موضع مسمى، فيتعدى فيجتاز ذلك المكان ثم يرجع إلى المكان المأذون له في المصير إليه. فقالت طائفة: إذا جاوز ذلك المكان ضمن وليس عليه في التعدي كراء؛ هكذا قال الثوري. وقال أبو حنيفة: الأجر له فيما سمى، ولا أجر له فيما لم يسم؛ لأنه خالف فهو ضامن، وبه قال يعقوب. وقال الشافعي: عليه الكراء الذي سمى، وكراء المثل فيما جاوز ذلك، ولو عطبت لزمه قيمتها. ونحوه قال الفقهاء السبعة، مشيخة أهل المدينة قالوا: إذا بلغ المسافة ثم زاد فعليه كراء الزيادة إن سلمت وإن هلكت ضمن. وقال أحمد وإسحاق وأبو ثور: عليه الكراء والضمان. قال ابن المنذر: وبه نقول. وقال ابن القاسم: إذا بلغ المكتري الغاية التي اكترى إليها ثم زاد ميلا ونحوه أو أميالا أو زيادة كثيرة فعطبت الدابة، فلربها كراؤه الأول والخيار في أخذه كراء الزائد بالغا ما بلغ، أو قيمة الدابة يوم التعدي. ابن المواز: وقد روى أنه ضامن ولو زاد خطوة. وقال ابن القاسم عن مالك في زيادة الميل ونحوه: وأما ما يعدل الناس إليه في المرحلة فلا يضمن. وقال ابن حبيب عن ابن الماجشون وأصبغ: إذا كانت الزيادة يسيرة أو جاز الأمد الذي تكاراها إليه بيسير، ثم رجع بها سالمة إلى موضع تكاراها إليه فماتت، أو ماتت في الطريق إلى الموضع الذي تكاراها إليه، فليس له إلا كراء الزيادة، كرده لما تسلف من الوديعة. ولو زاد كثيرا مما فيه مقام الأيام الكثيرة التي يتغير في مثلها سوقها فهو ضامن، كما لو ماتت في مجاوزة الأمد أو المسافة؛ لأنه إذا كانت زيادة يسيرة مما يعلم أن ذلك مما لم يعن على قتلها فهلاكها بعد ردها إلى الموضع المأذون له فيه كهلاك ما تسلف من الوديعة بعد رده لا محالة. وإن كانت الزيادة كثيرة فتلك الزيادة قد أعانت على قتلها.قال ابن القاسم وابن وهب قال مالك قال الله تعالى: «والخيل والبغال والحمير لتركبوها وزينة» فجعلها للركوب والزينة ولم يجعلها للأكل؛ ونحوه عن أشهب. ولهذا قال أصحابنا: لا يجوز أكل لحوم الخيل والبغال والحمير؛ لأن الله تعالى لما نص على الركوب والزينة دل على ما عداه بخلافه. وقال في «الأنعام» «ومنها تأكلون» مع ما امتن الله منها من الدفء والمنافع، فأباح لنا أكلها بالذكاة المشروعة فيها. وبهذه الآية احتج ابن عباس والحكم بن عيينة، قال الحكم: لحوم الخيل حرام في كتاب الله، وقرأ هذه الآية والتي قبلها وقال: هذه للأكل وهذه للركوب. وسئل ابن عباس عن لحوم الخيل فكرهها، وتلا هذه الآية وقال: هذه للركوب، وقرأ الآية التي قبلها «والأنعام خلقها لكم فيها دفء ومنافع» ثم قال: هذه للأكل. وبه قال مالك وأبو حنيفة وأصحابهما والأوزاعي ومجاهد وأبو عبيد وغيرهم، واحتجوا بما أخرجه أبو داود والنسائي والدارقطني وغيرهم عن صالح بن يحيى بن المقدام بن معد يكرب عن أبيه عن جده عن خالد بن الوليد، أن رسول الله صلى الله عليه وسلم نهى يوم خيبر عن أكل لحوم الخيل والبغال والحمير، وكل ذي ناب من السباع أو مخلب من الطير. لفظ الدارقطني. وعند النسائي أيضا عن خالد بن الوليد أنه سمع النبي صلى الله عليه وسلم يقول: «لا يحل أكل لحوم الخيل والبغال والحمير» . وقال الجمهور من الفقهاء والمحدثين: هي مباحة. وروي عن أبي حنيفة. وشذت طائفة فقالت بالتحريم؛ منهم الحكم كما ذكرنا، وروي عن أبي حنيفة. حكى الثلاث روايات عنه الروياني في بحر المذهب على مذهب الشافعي.قلت: الصحيح الذي يدل عليه النظر والخبر جواز أكل لحوم الخيل، وأن الآية والحديث لا حجة فيهما لازمة. أما الآية فلا دليل فيها على تحريم الخيل. إذ لو دلت عليه لدلت على تحريم لحوم الحمر، والسورة مكية، وأي حاجة كانت إلى تجديد تحريم لحوم الحمر عام خيبر وقد ثبت في الأخبار تحليل الخيل على ما يأتي. وأيضا لما ذكر تعالى الأنعام ذكر الأغلب من منافعها وأهم ما فيها، وهو حمل الأثقال والأكل، ولم يذكر الركوب ولا الحرث بها ولا غير ذلك مصرحا به، وقد تركب ويحرث بها؛ قال الله تعالى: «الذي جعل لكم الأنعام لتركبوا منها ومنها تأكلون» «غافر:79» . وقال في الخيل: «لتركبوها وزينة» فذكر أيضا أغلب منافعها والمقصود منها، ولم يذكر حمل الأثقال عليها، وقد تحمل كما هو مشاهد فلذلك لم يذكر الأكل. وقد بينه عليه السلام الذي جعل إليه بيان ما أنزل عليه ما يأتي، ولا يلزم من كونها خلقت للركوب والزينة ألا تؤكل، فهذه البقرة قد أنطقها خالقها الذي أنطق كل شيء فقالت: إنما خلقت للحرث. فيلزم من علل أن الخيل لا تؤكل لأنها خلقت للركوب وألا تؤكل البقر لأنها خلقت للحرث. وقد أجمع المسلمون على جواز أكلها، فكذلك الخيل بالسنة الثابتة فيها. روى مسلم من حديث جابر قال: نهى رسول الله صلى الله عليه وسلم يوم خيبر عن لحوم الحمر الأهلية وأذن في لحوم الخيل. وقال النسائي عن جابر: أطعمنا رسول الله صلى الله عليه وسلم يوم خيبر لحوم الخيل ونهانا عن لحوم الحمر. وفي رواية عن جابر قال: كنا نأكل لحوم الخيل على عهد رسول الله صلى الله عليه وسلم. فإن قيل: الرواية عن جابر بأنهم أكلوها في خيبر حكاية حال وقضية في عين، فيحتمل أن يكونوا ذبحوا لضرورة، ولا يحتج بقضايا الأحوال. قلنا: الرواية عن جابر وإخباره بأنهم كانوا يأكلون لحوم الخيل على عهد رسول الله صلى الله عليه وسلم يزيل ذلك الاحتمال، ولئن سلمناه فمعنا حديث أسماء قالت: نحرنا فرسا على عهد رسول الله صلى الله عليه وسلم ونحن بالمدينة فأكلناه؛ رواه مسلم. وكل تأويل من غير ترجيح في مقابلة النص فإنما هو دعوى، لا يلتفت إليه ولا يعرج عليه. وقد روى الدارقطني زيادة حسنة ترفع كل تأويل في حديث أسماء، قالت أسماء: كان لنا فرس على عهد رسول الله صلى الله عليه وسلم أرادت أن تموت فذبحناها فأكلناها. فذبحها إنما كان لخوف الموت عليها لا لغير ذلك من الأحوال. وبالله التوفيق. فإن قيل: حيوان من ذوات الحوافر فلا يؤكل كالحمار؟ قلنا: هذا قياس الشبه وقد اختلف أرباب الأصول في القول به، ولئن سلمناه فهو منتقض بالخنزير؛ فإنه ذو ظلف وقد باين ذوات الأظلاف، وعلى أن القياس إذا كان في مقابلة النص فهو فاسد الوضع لا التفات إليه. قال الطبري: وفي إجماعهم على جواز ركوب ما ذكر للأكل دليل على جواز أكل ما ذكر للركوب.وأما البغال فإنها تلحق بالحمير، إن قلنا إن الخيل لا تؤكل؛ فإنها تكون متولدة من عينين لا يؤكلان. وإن قلنا إن الخيل تؤكل، فإنها عين متولدة من مأكول وغير مأكول فغلب التحريم على ما يلزم في الأصول. وكذلك ذبح المولود بين كافرين أحدهما من أهل الذكاة والآخر ليس من أهلها، لا تكون ذكاة ولا تحل به الذبيحة. وقد علل تحريم أكل الحمار بأنه أبدى جوهره الخبيث حيث نزا على ذكر وتلوط؛ فسمي رجسا.في الآية دليل على أن الخيل لا زكاة فيها؛ لأن الله سبحانه من علينا بما أباحنا منها وكرمنا به من منافعها، فغير جائز أن يلزم فيها كلفة إلا بدليل. وقد روى مالك عن عبدالله بن دينار عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «ليس على المسلم في عبده ولا فرسه صدقة» . وروى أبو داود عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «ليس في الخيل والرقيق زكاة إلا زكاة الفطر في الرقيق» . وبه قال مالك والشافعي والأوزاعي والليث وأبو يوسف ومحمد. وقال أبو حنيفة: إن كانت إناثا كلها أو ذكورا وإناثا، ففي كل فرس دينار إذا كانت سائمة، وإن شاء قومها فأخرج عن كل مائتي درهم خمسة دراهم. واحتج بأثر عن النبي صلى الله عليه وسلم أنه قال: «في الخيل السائمة في كل فرس دينار» وبقوله صلى الله عليه وسلم: «الخيل ثلاثة...» الحديث. وفيه: «ولم ينس حق الله في رقابها ولا ظهورها» . والجواب عن الأول أنه حديث لم يروه إلا غورك السعدي عن جعفر عن محمد عن أبيه عن جابر. قال الدارقطني: تفرد به غورك عن جعفر وهو ضعيف جدا، ومن دونه ضعفاء. وأما الحديث فالحق المذكور فيه هو الخروج عليها إذا وقع النفير وتعين بها لقتال العدو إذا تعين ذلك عليه، ويحمل المنقطعين عليها إذا احتاجوا لذلك، وهذا واجب عليه إذا تعين ذلك، كما يتعين عليه أن يطعمهم عند الضرورة، فهذه حقوق الله في رقابها. فإن قيل: هذا هو الحق الذي في ظهورها وبقي الحق الذي في رقابها؛ قيل: قد روي «لا ينسى حق الله فيها» ولا فرق بين قوله: «حق الله فيها» أو «في رقابها وظهورها» فإن المعنى يرجع إلى شيء واحد؛ لأن الحق يتعلق بجملتها. وقد قال جماعة من العلماء : إن الحق هنا حسن ملكها وتعهد شبعها والإحسان إليها وركوبها غير مشقوق عليها؛ كما جاء في الحديث «لا تتخذوا ظهورها كراسي» . وإنما خص رقابها بالذكر لأن الرقاب والأعناق تَسْتعّار كثيرا في مواضع الحقوق اللازمة والفروض الواجبة؛ ومنه قوله تعالى: «فتحرير رقبة مؤمنة» «النساء: 92» وكثر عندهم استعمال ذلك واستعارته حتى جعلوه في الرباع والأموال؛ ألا ترى قول كثير:غمر الرداء إذا تبسم ضاحكا غلقت لضحكته رقاب المالوأيضا فإن الحيوان الذي تجب فيه الزكاة له نصاب من جنسه، ولما خرجت الخيل عن ذلك علمنا سقوط الزكاة فيها. وأيضا فإيجابه الزكاة في إناثها منفردة دون الذكور تناقض منه. وليس في الحديث فصل بينهما. ونقيس الإناث على الذكور في نفي الصدقة بأنه حيوان مقتنى لنسله لا لدره، ولا تجب الزكاة في ذكوره فلم تجب في إناثه كالبغال والحمير. وقد روي عنه أنه لا زكاة في إناثها وإن انفردت كذكورها منفردة، وهذا الذي عليه الجمهور. قال ابن عبدالبر: الخبر في صدقة الخيل عن عمر صحيح من حديث الزهري وغيره. وقد روي من حديث مالك، ورواه عنه جويرية عن الزهري أن السائب بن يزيد قال : لقد رأيت أبي يقوم الخيل ثم يدفع صدقتها إلى عمر. وهذا حجة لأبي حنيفة وشيخه حماد بن أبي سليمان، لا أعلم أحدا من فقهاء الأمصار أوجب الزكاة في الخيل غيرهما. تفرد به جويرية عن مالك وهو ثقة.قوله تعالى: «وزينة» منصوب بإضمار فعل، المعنى: وجعلها زينة. وقيل : هو مفعول من أجله. والزينة: ما يتزين به، وهذا الجمال والتزيين وإن كان من متاع الدنيا فقد أذن الله سبحانه لعباده فيه؛ قال النبي صلى الله عليه وسلم: «الإبل عز لأهلها والغنم بركة والخيل في نواصيها الخير» . خرجه البرقاني وابن ماجة في السنن. وإنما جمع النبي صلى الله عليه وسلم العز في الإبل؛ لأن فيها اللباس والأكل واللبن والحمل والغزو وإن نقصها الكر والفر وجعل البركة في الغنم لما فيها من اللباس والطعام والشراب وكثرة الأولاد؛ فإنها تلد في العام ثلاث مرات إلى ما يتبعها من السكينة، وتحمل صاحبها عليه من خفض الجناح ولين الجانب؛ بخلاف الفدادين أهل الوبر. وقرن النبي صلى الله عليه وسلم الخير بنواصي الخيل بقية الدهر لما فيها من الغنيمة المستفادة للكسب والمعاش، وما يوصل إليه من قهر الأعداء وغلب الكفار وإعلاء كلمة الله تعالى.قوله تعالى: «ويخلق ما لا تعلمون» قال الجمهور: من الخلق. وقيل: من أنواع الحشرات والهوام في أسافل الأرض والبر والبحر مما لم يره البشر ولم يسمعوا به. وقيل : ويخلق ما لا تعلمون « مما أعد الله في الجنة لأهلها وفي النار لأهلها، مما لم تره عين ولم تسمع به أذن ولا خطر على قلب بشر. وقال قتادة والسدي: هو خلق السوس في الثياب والدود في الفواكه. ابن عباس: عين تحت العرش؛ حكاه الماوردي. الثعلبي: وقال ابن عباس عن يمين العرش نهر من النور مثل السماوات السبع والأرضين السبع والبحار السبع سبعين مرة، يدخله جبريل كل سحر فيغتسل فيزداد نورا إلى نوره وجمالا إلى جماله وعِظما إلى عظمه، ثم ينتفض فيخرج الله من كل ريشة سبعين ألف قطرة، ويخرج من كل قطرة سبعة آلاف ملك، يدخل منهم كل يوم سبعون ألف ملك إلى البيت المعمور، وفي الكعبة سبعون ألفا لا يعدون إليه إلى يوم القيامة. وقول خامس: وهو ما روي عن النبي صلى الله عليه وسلم أنها أرض بيضاء، مسيرة الشمس ثلاثين يوما مشحونة خلقا لا يعلمون أن الله تعالى يعصى في الأرض، قالوا: يا رسول الله، من ولد آدم؟ قال: (لا يعلمون أن الله خلق آدم). قالوا: يا رسول الله، فأين إبليس منهم؟ قال : (لا يعلمون أن الله خلق إبليس) - ثم تلا » ويخلق ما لا تعلمون « ذكره الماوردي.قلت: ومن هذا المعنى ما ذكر البيهقي عن الشعبي قال: إن لله عبادا من وراء الأندلس كما بيننا وبين الأندلس، ما يرون أن الله عصاه مخلوق، رضراضهم الدر والياقوت وجبالهم الذهب والفضة، لا يحرثون ولا يزرعون ولا يعملون عملا، لهم شجر على أبوابهم لها ثمر هي طعامهم وشجر لها أوراق عراض هي لباسهم؛ ذكره في بدء الخلق من » كتاب الأسماء والصفات". وخرج من حديث موسى بن عقبة عن محمد بن المنكدر عن جابر بن عبدالله الأنصاري أنه قال قال رسول الله صلى الله عليه وسلم: «أذن لي أن أحدث عن ملك من ملائكة الله من حملة العرش ما بين شحمة أذنه إلى عاتقه مسيرة سبعمائة عام» .


وَعَلَى اللّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَآئِرٌ وَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ

وعلى الله قصد السبيل ومنها جائر ولو شاء لهداكم أجمعينقوله تعالى: «وعلى الله قصد السبيل» أي على الله بيان قصد السبيل، فحذف المضاف وهو البيان. والسبيل: السلام، أي على الله بيانه بالرسل والحجج والبراهين. وقصد السبيل: استعانة الطريق؛ يقال: طريق قاصد أي يؤدي إلى المطلوب. «ومنها جائر» أي ومن السبيل جائر؛ أي عادل عن الحق فلا يهتدى به؛ ومنه قول امرئ القيس:ومن الطريقة جائر وهدى قصد السبيل ومنه ذو دخلوقال طرفة:عدولية أو من سفين ابن يامن يجور بها الملاح طورا ويهتديالعدولية سفينة منسوبة إلى عَدَوْلَي قرية بالبحرين. والعدولي: الملاح؛ قاله في الصحاح. وفي التنزيل «وأن هذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل» «الأنعام: 153» . وقيل: المعنى ومنهم جائر عن سبيل الحق، أي عادل عنه فلا يهتدى إليه. وفيهم قولان: أحدهما: أنهم أهل الأهواء المختلفة؛ قاله ابن عباس. الثاني: ملل الكفر من اليهودية والمجوسية والنصرانية. وفي مصحف عبدالله «ومنكم جائر» وكذا قرأ علي «ومنكم» بالكاف. وقيل: المعنى وعنها جائر؛ أي عن السبيل. فـ «من» بمعنى عن. وقال ابن عباس: أي من أراد الله أن يهديه سهل له طريق الإيمان، ومن أراد أن يضله ثقل عليه الإيمان وفروعه. وقيل: معنى «قصد السبيل» مسيركم ورجوعكم. والسبيل واحدة بمعنى الجمع، ولذلك أنث الكناية فقال: «ومنها» والسبيل مؤنثة في لغة أهل الحجاز.قوله تعالى: «ولو شاء لهداكم أجمعين» بين أن المشيئة لله تعالى، وهو يصحح ما ذهب إليه ابن عباس في تأويل الآية، ويرد على القدرية ومن وافقها كما تقدم.


هُوَ الَّذِي أَنزَلَ مِنَ السَّمَاءِ مَاءً لَّكُم مِّنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ

هو الذي أنزل من السماء ماء لكم منه شراب ومنه شجر فيه تسيمونالشراب ما يشرب، والشجر معروف. أي ينبت من الأمطار أشجارا وعروشا ونباتا. و «تسيمون» ترعون إبلكم؛ يقال: سامت السائمة تسوم سوما أي رعت، فهي سائمة. والسوام والسائم بمعنى، وهو المال الراعي. وجمع السائم والسائمة سوائم. وأسمتها أنا أي أخرجتها إلى الرعي، فأنا مسيم وهي مسامة وسائمة. قال:أولى لك ابن مسيمة الأجمالوأصل السوم الإبعاد في المرعى. وقال الزجاج: أخذ من السومة وهي العلامة؛ أي أنها تؤثر في الأرض علامات برعيها، أو لأنها تعلم للإرسال في المرعى.قلت: والخيل المسومة تكون المرعية. وتكون المعلمة. وقوله: «مسومين» «آل عمران: 125» قال الأخفش تكون معلمين وتكون مرسلين؛ من قولك: سوم فيها الخيل أي أرسلها، ومنه السائمة، وإنما جاء بالياء والنون لأن الخيل سومت وعليها ركبانها.


يُنبِتُ لَكُم بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَابَ وَمِن كُلِّ الثَّمَرَاتِ إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ

ينبت لكم به الزرع والزيتون والنخيل والأعناب ومن كل الثمرات إن في ذلك لآية لقوم يتفكرونقوله تعالى: «ينبت لكم به الزرع والزيتون والنخيل والأعناب ومن كل الثمرات» قرأ أبو بكر عن عاصم «ننبت» بالنون على التعظيم. العامة بالياء على معنى ينبت الله لكم؛ يقال: ينبت الأرض وأنبتت بمعنى، ونبت البقل وأنبت بمعنى. وأنشد الفراء:رأيت ذوي الحاجات حول بيوتهم قطينا بها حتى إذا أنبت البقلأي نبت. وأنبته الله فهو منبوت، على غير قياس. وأنبت الغلام نبتت عانته. ونبت الشجر غرسه؛ يقال: نبت أجلك بين عينيك. ونبت الصبي تنبيتا ربيته. والمنبت موضع النبات؛ يقال: ما أحسن نابتة بني فلان؛ أي ما ينت عليه أموالهم وأولادهم. ونبتت لهم نابتة إذا نشأ لهم نشء صغار. وإن بني فلان لنابتة شر. والنوابت من الأحادث الأغمار. والنبيت حي من اليمن. والينبوت شجر؛ كله عن الجوهري. «والزيتون» جمع زيتونة. ويقال للشجرة نفسها: زيتونة، وللثمرة زيتونة. «إن في ذلك» أي الإنزال والإنبات. «لآية» أي دلالة «لقوم يتفكرون» .


وَسَخَّرَ لَكُمُ اللَّيْلَ وَالْنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ وَالْنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ

وسخر لكم الليل والنهار والشمس والقمر والنجوم مسخرات بأمره إن في ذلك لآيات لقوم يعقلونقوله تعالى: «وسخر لكم الليل والنهار» أي للسكون والأعمال؛ كما قال: «ومن رحمته جعل لكم الليل والنهار لتسكنوا فيه ولتبتغوا من فضله» «القصص: 73» . «والشمس والقمر والنجوم مسخرات بأمره» أي مذللات لمعرفة الأوقات ونضج الثمار والزرع والاهتداء بالنجوم في الظلمات. وقرأ ابن عامر وأهل الشام «والشمس والقمر والنجوم مسخرات» بالرفع على الابتداء والخبر. الباقون بالنصب عطفا على ما قبله. وقرأ حفص عن عاصم برفع «والنجوم» ، «مسخرات» خبره. وقرئ «والشمس والقمر والنجوم» بالنصب. «مسخرات» بالرفع، وهو خبر ابتداء محذوف أي في مسخرات، وهي في قراءة من نصبها حال مؤكدة؛ كقوله: «وهو الحق مصدقا» «البقرة: 91» . «إن في ذلك لآيات لقوم يعقلون» أي يعقلون عن الله ما نبههم عليه ووفقهم له.


وَمَا ذَرَأَ لَكُمْ فِي الأَرْضِ مُخْتَلِفاً أَلْوَانُهُ إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَذَّكَّرُونَ

وما ذرأ لكم في الأرض مختلفا ألوانه إن في ذلك لآية لقوم يذكرونقوله تعالى: «وما ذرأ» أي وسخر ما ذرأ في الأرض لكم. «ذرأ» أي خلق؛ ذرأ الله الخلق يذرؤهم ذرءا خلقهم، فهو ذارئ؛ ومنه الذرية وهي نسل الثقلين، إلا أن العرب تركت همزها، والجمع الذراري. يقال: أنمى الله ذرأك وذروك، أي ذريتك. وأصل الذرو والذرء التفريق عن جمع. وفي الحديث: ذرء النار؛ أي أنهم خلقوا لها.ما ذرأه الله سبحانه منه مسخر مذلل كالدواب والأنعام والأشجار وغيرها، ومنه غير ذلك. والدليل عليه ما رواه مالك في الموطأ عن كعب الأحبار قال: لولا كلمات أقولهن لجعلتني يهود حمارا. فقيل له: وما هن؟ فقال: أعوذ بوجه الله العظيم الذي ليس شيء أعظم منه، وبكلمات الله التامات التي لا يجاوزهن بر ولا فاجر، وبأسماء الله الحسنى كلها ما علمت منها وما لم أعلم، من شر ما خلق وبرأ وذرأ. وفيه عن يحيى بن سعيد أنه قال: أسري برسول الله صلى الله عليه وسلم فرأى عفريتا من الجن يطلبه بشعلة من نار، الحديث. وفيه: وشر ما ذرأ في الأرض. وقد ذكرناه وما في معناه في غير هذا الموضع.قوله تعالى: «مختلفا ألوانه» «مختلفا» نصب على الحال. و «ألوانه» هيئاته ومناظره، يعني الدواب والشجر وغيرها. «إن في ذلك» أي في اختلاف ألوانها. «لآية» أي لعبرة. «لقوم يذكرون» أي يتعظون ويعلمون أن في تسخير هذه المكونات لعلامات على وحدانية الله تعالى، وأنه لا يقدر على ذلك أحد غيره.


وَهُوَ الَّذِي سَخَّرَ الْبَحْرَ لِتَأْكُلُواْ مِنْهُ لَحْماً طَرِيّاً وَتَسْتَخْرِجُواْ مِنْهُ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ مَوَاخِرَ فِيهِ وَلِتَبْتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

وهو الذي سخر البحر لتأكلوا منه لحما طريا وتستخرجوا منه حلية تلبسونها وترى الفلك مواخر فيه ولتبتغوا من فضله ولعلكم تشكرونقوله تعالى: «وهو الذي سخر البحر» تسخير البحر هو تمكين البشر من التصرف فيه وتذليله بالركوب والإرفاء وغيره، وهذه نعمة من نعم الله علينا، فلو شاء سلطه علينا وأغرقنا. وقد مضى الكلام في البحر وفي صيده. وسماه هنا لحما واللحوم عند مالك ثلاثة أجناس: فلحم ذوات الأربع جنس، ولحم ذوات الريش جنس، ولحم ذوات الماء جنس. فلا يجوز بيع الجنس من جنسه متفاضلا، ويجوز بيع لحم البقر والوحش بلحم الطير والسمك متفاضلا، وكذلك لحم الطير بلحم البقر والوحش والسمك يجوز متفاضلا. وقال أبو حنيفة: اللحم كلها أصناف مختلفة كأصولها؛ فلحم البقر صنف، ولحم الغنم صنف، ولحم الإبل صنف، وكذلك الوحش مختلف، كذلك الطير، وكذلك السمك، وهو جحد قولي الشافعي. والقول الآخر أن الكل من النعم والصيد والطير والسمك جنس واحد لا يجوز التفاضل فيه. والقول الأول هو المشهور من مذهبه عند أصحابه. ودليلنا هو أن الله تعالى فرق بين أسماء الأنعام في حياتها فقال: «ثمانية أزواج من الضأن اثنين ومن المعز اثنين» «الأنعام: 143» ثم قال: «ومن الإبل اثنين ومن البقر اثنين» فلما أن أم بالجميع إلى اللحم قال: «أحلت لكم بهيمة الأنعام» «المائدة: 1» فجمعها بلحم واحد لتقارب منافعها كتقارب لحم الضأن والمعز. وقال في موضع آخر: «ولحم طير مما يشتهون» «الواقعة: 21» وهذا جمع طائر الذي هو الواحد، لقوله تعالى: «ولا طائر يطير بجناحيه» «الأنعام: 38» فجمع لحم الطير كله باسم واحد. وقال هنا: «لحما طريا» فجمع أصناف السمك بذكر واحد، فكان صغاره ككباره في الجمع بينهما. وقد روي عن ابن عمر أنه سئل عن لحم المعز بلحم الكباش أشيء واحد؟ فقال لا؛ ولا مخالف له فصار كالإجماع، والله أعلم. ولا حجة للمخالف في نهيه صلى الله عليه وسلم عن بيع الطعام إلا مثلا بمثل؛ فإن الطعام في الإطلاق يتناول الحنطة وغيرها من المأكولات ولا يتناول اللحم؛ ألا ترى أن القائل إذا قال: أكلت اليوم طعاما لم يسبق الفهم منه إلى أكل اللحم، وأيضا فإنه معارض بقوله صلى الله عليه وسلم: «إذا اختلف الجنسان فبيعوا كيف شئتم» وهذان جنسان، وأيضا فقد اتفقنا على جواز بيع اللحم بلحم الطير متفاضلا لا لعلة أنه بيع طعام لا زكاة له بيع بلحم ليس فيه الزكاة، وكذلك بيع السمك بلحم الطير متفاضلا.وأما الجراد فالمشهور عندنا جواز بيع بعضه ببعض متفاضلا. وذكر عن سحنون أنه يمنع من ذلك، وإليه مال بعض المتأخرين ورآه مما يدخر.اختلف العلماء فيمن حلف ألا يأكل لحما؛ فقال ابن القاسم: يحنث بكل نوع من هذه الأنواع الأربعة. وقال أشهب في المجموعة. لا يحنث إلا بكل لحوم الأنعام دون الوحش وغيره، مراعاة للعرف والعادة، وتقديما لها على إطلاق اللفظ اللغوي، وهو أحسن.قوله تعالى: «وتستخرجوا منه حلية تلبسونها» يعني به اللؤلؤ والمرجان؛ لقوله تعالى: «يخرج منهما اللؤلؤ والمرجان» «الرحمن: 22» . وإخراج الحلية إنما هي فيما عرف من الملح فقط. وقال: إن في الزمرد بحريا. وقد خطئ الهذلي في قوله في وصف الدرّة:فجاء بها من در ة لطمية على وجهها ماء الفرات يدومفجعلها من الماء الحلو. فالحلية حق وهي نحلة الله تعالى لآدم وولده. خلق آدم وتوج وكلل بإكليل الجنة، وختم بالخاتم الذي ورثه عنه سليمان بن داود صلوات الله عليهم، وكان يقال له خاتم العز فيما روي.امتن الله سبحانه على الرجال والنساء امتنانا عاما بما يخرج من البحر، فلا يحرم عليهم شيء منه، وإنما حرم الله تعالى على الرجال الذهب والحرير. روى الصحيح عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم: «لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة» . وسيأتي في سورة «الحج» الكلام فيه إن شاء الله. وروى البخاري عن ابن عمر أن رسول الله صلى الله عليه وسلم اتخذ خاتما من ذهب، وجعل فصه مما يلي باطن كفه، ونقش فيه محمد رسول الله؛ فاتخذ الناس مثله؛ فلما رآهم قد اتخذوها رمى به وقال: «لا ألبسه أبدا» ثم اتخذ خاتما من فضة فاتخذ الناس خواتيم الفضة. قال ابن عمر: فلبس الخاتم بعد النبي صلى الله عليه وسلم أبو بكر ثم عمر ثم عثمان، حتى وقع من عثمان في بئر أريس. قال أبو داود: لم يختلف الناس على عثمان حتى سقط الخاتم من يده. وأجمع العلماء على جواز التختم بالورق على الجملة للرجال. قال الخطابي. وكره للنساء التختم بالفضة؛ لأنه من زي الرجال، فإن لم يجدن ذهبا فليصفرنه بزعفران أو بشبهه. وجمهور العلماء من السلف والخلف على تحريم اتخاذ الرجال خاتم الذهب، إلا ما روي عن أبي بكر بن عبدالرحمن وخباب، وهو خلاف شاذ، وكل منهما لم يبلغهما النهي والنسخ. والله أعلم. وأما ما رواه أنس بن مالك أنه رأى في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا، ثم إن الناس اصطنعوا الخواتم، من ورق ولبسوها، فطرح رسول الله صلى الله عليه وسلم خاتمه فطرح الناس خواتيمهم - أخرجه الصحيحان واللفظ للبخاري - فهو عند العلماء وهم من ابن شهاب؛ لأن الذي نبذ رسول الله صلى الله عليه وسلم إنما هو خاتم الذهب. رواه عبدالعزيز بن صهيب وقتادة عن أنس، وهو خلاف ما روى ابن شهاب عن أنس فوجب القضاء بالجملة على الواحد إذا خالفها، مع ما يشهد للجماعة من حديث ابن عمر.إذا ثبت جواز التختم للرجال بخاتم الفضة والتحلي به، فقد كره ابن سيرين وغيره من العلماء نقشه وأن يكون فيه ذكر الله. وأجاز نقشه جماعة من العلماء. ثم إذا نقش عليه اسم الله أو كلمة حكمة أو كلمات من القرآن وجعله في شماله، فهل يدخل به الخلاء ويستنجي بشماله؟ خففه سعيد بن المسيب ومالك. قيل لمالك: إن كان في الخاتم ذكر الله ويلبسه في الشمال أيستنجى به؟ قال: أرجو أن يكون خفيفا. وروي عنه الكراهة وهو الأولى. وعلى المنع من ذلك أكثر أصحابه. وقد روى همام عن ابن جريج عن الزهري عن أنس قال: كان رسول الله صلى الله عليه وسلم إذا دخل الخلاء وضع خاتمه. قال أبو داود: هذا حديث منكر، وإنما يعرف عن ابن جريج عن زياد ابن سعد عن الزهري عن أنس أن النبي صلى الله عليه وسلم اتخذ خاتما من ورق ثم ألقاه. قال أبو داود: لم يحدث بهذا إلا همام.روى البخاري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم اتخذ خاتما من فضة ونقش فيه «محمد رسول الله» وقال: «إني اتخذت خاتما من ورق ونقشت فيه محمد رسول الله فلا ينقشن أحد على نقشه» . قال علماؤنا: فهذا دليل على جواز نقش اسم صاحب الخاتم على خاتمه. قال مالك: ومن شأن الخلفاء والقضاة نقش أسمائهم على خواتيمهم، ونهيه عليه السلام: لا ينقشن أحد على نقش خاتمه، من أجل أن ذلك اسمه وصفته برسالة الله له إلى خلقه. وروى أهل الشام أنه لا يجوز الخاتم لغير ذي سلطان. وروى في ذلك حديثا عن أبي ريحانة، وهو حديث لا حجة فيه لضعفه. وقوله عليه السلام: «لا ينقشن أحد على نقشه» يرده ويدل على جواز اتخاذ الخاتم لجميع الناس، إذا لم ينقش على نقش خاتمه. وكان نقش خاتم الزهري «محمد يسأل الله العافية» . وكان نقش خاتم مالك «حسبي الله ونعم الوكيل» . وذكر الترمذي الحكيم في «نوادر الأصول» أن نقش خاتم موسى عليه السلام «لكل أجل كتاب» «الرعد: 38» . وبلغ عمر بن عبدالعزيز أن ابنه اشترى خاتما بألف درهم فكتب إليه: إنه بلغني أنك اشتريت خاتما بألف درهم، فبعه وأطعم منه ألف جائع، واشتر خاتما من حديد بدرهم، واكتب عليه «رحم الله امرأ عرف قدر نفسه» .من حلف ألا يلبس حليا فلبس لؤلؤا لم يحنث؛ وبه قال أبو حنيفة. قال ابن خويز منداد: لأن هذا وإن كان الاسم اللغوي يتناوله فلم يقصده باليمين، والأيمان تخص بالعرف؛ ألا ترى أنه لو حلف ألا ينام على فراش فنام على الأرض لم يحنث، وكذلك لا يستضيء بسراج فجلس في الشمس لا يحنث، وإن كان الله تعالى قد سمى الأرض فراشا والشمس سراجا. وقال الشافعي وأبو يوسف ومحمد: من حلف ألا يلبس حليا ولبس اللؤلؤ فإنه يحنث؛ لقوله تعالى: «وتستخرجوا منه حلية تلبسونها» والذي يخرج منه: اللؤلؤ والمرجان.قوله تعالى: «وترى الفلك مواخر فيه» الفلك: السفن، وإفراده وجمعه بلفظ واحد، ويذكر ويؤنث. وليست الحركات في المفرد تلك بأعيانها في الجمع، بل كأنه بنى الجمع بناء آخر؛ يدل على ذلك توسط التثنية في قولهم: فلكان. والفلك المفرد مذكر؛ قال تعالى: «في الفلك المشحون» «يس: 41» فجاء به مذكرا، وقال: «والفلك التي تجري في البحر» فأنث. ويحتمل واحدا وجمعا؛ وقال: «حتى إذا كنتم في الفلك وجرين بهم بريح طيبة» «يونس: 22» فجمع؛ فكأنه يذهب بها إذا كانت واحدة إلى المركب فيذكر، وإلى السفينة فيؤنث. وقيل: واحده فلك؛ مثل أسد وأسد، وخشب وخشب، وأصله من الدوران، ومنه: فلك السماء التي تدور عليه النجوم. وفلكت الجارية استدار ثديها؛ ومنه فلكة المغزل. وسميت السفينة فلكا لأنها تدور بالماء أسهل دور. وقوله: «مواخر» قال ابن عباس: جواري، من جرت تجري. سعيد بن جبير: معترضة. الحسن: مواقر. قتادة والضحاك: أي تذهب وتجيء، مقبلة ومدبرة بريح واحدة. وقيل: «مواخر» ملججة في داخل البحر؛ وأصل المخر شق الماء عن يمين وشمال. مخرت السفينة تمخر وتمخر مخرا ومخورا إذا جرت تشق الماء مع صوت؛ ومنه قوله تعالى: «وترى الفلك مواخر فيه» يعني جواري. وقال الجوهري: ومخر السابح إذا شق الماء بصدره، ومخر الأرض شقها للزراعة، ومخرها بالماء إذا حبس الماء فيها حتى تصير أريضة؛ أي خليقة بجودة نبات الزرع. وقال الطبري: المخر في اللغة صوت هبوب الريح؛ ولم يقيد كونه في ماء، وقال: إن من ذلك قول واصل مولى أبي عيينة: إذا أراد أحدكم البول فليتمخر الريح؛ أي لينظر في صوتها في الأجسام من أين تهب، فيتجنب استقبالها لئلا ترد عليه بوله. «ولتبتغوا من فضله» أي ولتركبوه للتجارة وطلب الربح. «ولعلكم تشكرون» تقدم


وَأَلْقَى فِي الأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِكُمْ وَأَنْهَاراً وَسُبُلاً لَّعَلَّكُمْ تَهْتَدُونَ

وألقى في الأرض رواسي أن تميد بكم وأنهارا وسبلا لعلكم تهتدونقوله تعالى: «وألقى في الأرض رواسي» أي جبالا ثابتة. رسا يرسو إذا ثبت وأقام. قال:فصبرت عارفة لذلك حرة ترسو إذا نفس الجبان تُطلَّع «أن تميد بكم» أي لئلا تميد؛ عند الكوفيين. وكراهية أن تميد؛ على قول البصريين. والميد: الاضطراب يمينا وشمالا؛ ماد الشيء يميد ميدا إذا تحرك؛ ومادت الأغصان تمايلت، وماد الرجل تبختر. قال وهب بن منبه: خلق الله الأرض فجعلت تميد وتمور، فقالت الملائكة. إن هذه غير مقرة أحدا على ظهرها فأصبحت وقد أرسيت بالجبال، ولم تدر الملائكة مم خلقت الجبال. وقال علي بن أبي طالب رضي الله عنه: لما خلق الله الأرض قمصت ومالت وقالت: أي رب! أتجعل علي من يعمل بالمعاصي والخطايا، ويلقي علي الجيف والنتن! فأرسى الله تعالى فيها من الجبال ما ترون وما لا ترون. وروى الترمذي في آخر «كتاب التفسير» حدثنا محمد بن بشار حدثنا يزيد بن هارون أخبرنا العوام بن حوشب عن سليمان بن أبي سليمان عن أنس بن مالك عن النبي صلى الله عليه وسلم قال: «لما خلق الله الأرض جعلت تميد فخلق الجبال فعاد بها عليها فاستقرت فعجبت الملائكة من شدة الجبال قالوا يا رب هل من خلقك شيء أشد من الجبال قال نعم الحديد قالوا يا رب فهل من خلقك شيء أشد من الحديد قال نعم النار فقالوا يا رب فهل من خلقك شيء أشد من النار قال نعم الماء قالوا يا رب فهل من خلقك شيء أشد من الماء قال نعم الريح قالوا يا رب فهل من خلقك شيء أشد من الريح قال نعم ابن آدم تصدق بصدقة بيمينه يخفيها من شماله» . قال أبو عيسى: هذا حديث غريب لا نعرفه مرفوعا إلا من هذا الوجه.قلت: وفي هذه الآية أدل دليل على استعمال الأسباب، وقد كان قادرا على سكونها دون الجبال. وقد تقدم هذا المعنى. «وأنهارا» أي وجعل فيها أنهارا، أو ألقى فيها أنهارا. «وسبلا» أي طرقا ومسالك. «لعلكم تهتدون» أي إلى حيث تقصدون من البلاد فلا تضلون ولا تتحيرون.


وَعَلامَاتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ

وعلامات وبالنجم هم يهتدونقوله تعالى: «وعلامات» قال ابن عباس: العلامات معالم الطرق بالنهار؛ أي جعل للطريق علامات يقع الاهتداء بها. «وبالنجم هم يهتدون» يعني بالليل، والنجم يراد به النجوم. وقرأ ابن وثاب «وبالنجم» . الحسن: بضم النون والجيم جميعا ومراده النجوم، فقصره؛ كما قال الشاعر:إن الفقير بيننا قاض حكم أن ترد الماء إذا غاب النجموكذلك القول لمن قرأ «النجم» إلا أنه سكن استخفافا. ويجوز أن يكون النجم جمع نجم كسُقُف وسَقف. واختلف في النجوم؛ فقال الفراء: الجدي والفرقدان. وقيل: الثريا. قال الشاعر:حتى إذا ما استقل النجم في غلس وغودر البقل ملوى ومحصودأي منه ملوي ومنه محصود، وذلك عند طلوع الثريا يكون. وقال الكلبي: العلامات الجبال. وقال مجاهد: هي النجوم؛ لأن من النجوم ما يهتدى بها، ومنها ما يكون علامة لا يهتدى بها؛ وقاله قتادة والنخعي. وقيل: تم الكلام عند قوله «وعلامات» ثم ابتدأ وقال: «وبالنجم هم يهتدون» . وعلى الأول: أي وجعل لكم علامات ونجوما تهتدون بها. ومن العلامات الرياح يهتدى بها. وفي المراد بالاهتداء قولان: أحدهما: في الأسفار، وهذا قول الجمهور. الثاني: في القبلة. وقال ابن عباس: سألت رسول الله صلى الله عليه وسلم عن قوله تعالى: «وبالنجم هم يهتدون» قال: «هو الجدي يا ابن عباس، عليه قبلتكم وبه تهتدون في بركم وبحركم» ذكره الماوردي.قال ابن العربي: أما جميع النجوم فلا يهتدي بها إلا العارف بمطالعها ومغاربها، والفرق بين الجنوبي والشمالي منها، وذلك قليل في الآخرين. وأما الثريا فلا يهتدي بها إلا من يهتدي بجميع النجوم. وإنما الهدي لكل أحد بالجدي والفرقدين؛ لأنها من النجوم المنحصرة المطالع الظاهرة السمت الثابتة في المكان، فإنها تدور على القطب الثابت دورانا محصلا، فهي أبدا هدى الخلق في البر إذا عميت الطرق، وفي البحر عند مجرى السفن، وفي القبلة إذا جهل السمت، وذلك على الجملة بأن تجعل القطب على ظهر منكبك الأيسر فما استقبلت فهو سمت الجهة.قلت: وسأل ابن عباس رسول الله صلى الله عليه وسلم عن النجم فقال: «هو الجدي عليه قبلتكم وبه تهتدون في بركم وبحركم» . وذلك أن آخر الجدي بنات نعش الصغرى والقطب الذي تستوي عليه القبلة بينها.قال علماؤنا: وحكم استقبال القبلة على وجهين: أحدهما: أن يراها ويعاينها فيلزمه استقبالها وإصابتها وقصد جهتها بجميع بدنه. والآخر: أن تكون الكعبة بحيث لا يراها فيلزمه التوجه نحوها وتلقاءها بالدلائل، وهي الشمس والقمر والنجوم والرياح وكل ما يمكن به معرفة جهتها، ومن غابت عنه وصلى مجتهدا إلى غير ناحيتها وهو ممن يمكنه الاجتهاد فلا صلاة له؛ فإذا صلى مجتهدا مستدلا ثم انكشف له بعد الفراغ من صلاته أنه صلى إلى غير القبلة أعاد إن كان في وقتها، وليس ذلك بواجب عليه؛ لأنه قد أدى فرضه على ما أمر به. وقد مضى هذا المعنى في «البقرة» مستوفى والحمد لله.


أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ

أفمن يخلق كمن لا يخلق أفلا تذكرونقوله تعالى: «أفمن يخلق» هو الله تعالى. «كمن لا يخلق» يريد الأصنام. «أفلا تذكرون» أخبر عن الأوثان التي لا تخلق ولا تضر ولا تنفع، كما يخبر عمن يعقل على ما تستعمله العرب في ذلك؛ فإنهم كانوا يعبدونها فذكرت بلفظ «من» كقوله: «ألهم أرجل» «الأعراف: 195» . وقيل: لاقتران الضمير في الذكر بالخالق. قال الفراء: هو كقول العرب: اشتبه علي الراكب وجمله فلا أدري من ذا ومن ذا؛ وإن كان أحدهما غير إنسان. قال المهدوي: ويسأل بـ «من» عن البارئ تعالى ولا يسأل عنه بـ «ما» ؛ لأن «ما» إنما يسأل بها عن الأجناس، والله تعالى ليس بذي جنس، ولذلك أجاب موسى عليه السلام حين قال له: «فمن ربكما يا موسى» «طه: 49» ولم يجب حين قال له: «وما رب العالمين» «الشعراء: 23» إلا بجواب «من» وأضرب عن جواب «ما» حين كان السؤال فاسدا. ومعنى الآية: من كان قادرا على خلق الأشياء المتقدمة الذكر كان بالعبادة أحق ممن هو مخلوق لا يضر ولا ينفع؛ «هذا خلق الله فأروني ماذا خلق الذين من دونه» «لقمان: 11» «أروني ماذا خلقوا من الأرض» «فاطر: 40» .


وَإِن تَعُدُّواْ نِعْمَةَ اللّهِ لاَ تُحْصُوهَا إِنَّ اللّهَ لَغَفُورٌ رَّحِيمٌ

وإن تعدوا نعمة الله لا تحصوها إن الله لغفور رحيم. انظر تفسير الآية 19


وَاللّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ

قوله تعالى: «أي إن تعدوا نعمة الله لا تحصوها» تقدم في إبراهيم. «إن الله لغفور رحيم، والله يعلم ما تسرون وما تعلنون» أي ما تبطنونه وما تظهرونه. وقد تقدم.


وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئاً وَهُمْ يُخْلَقُونَ

والذين يدعون من دون الله لا يخلقون شيئا وهم يخلقون. انظر تفسير الآية 21


أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ

قوله تعالى: «والذين يدعون من دون الله» قراءة العامة «تدعون» بالتاء لأن ما قبله خطاب. روى أبو بكر عن عاصم وهبيرة عن حفص «يدعون» بالياء، وهي قراءة يعقوب. فأما قوله: «ما تسرون وما تعلنون» فكلهم بالتاء على الخطاب؛ إلا ما روى هبيرة عن حفص عن عاصم أنه قرأ بالياء. «لا يخلقون شيئا» أي لا يقدرون على خلق شيء «وهم يخلقون» . «أموات غير أحياء» أي هم أموات، يعني الأصنام، لا أرواح فيها ولا تسمع ولا تبصر، أي هي جمادات فكيف تعبدونها وأنتم أفضل منها بالحياة. «وما يشعرون» يعني الأصنام. «أيان يبعثون» وقرأ السلمي، «إيان» بكسر الهمزة، وهما لغتان، موضعه نصب بـ «يبعثون» وهي في معنى الاستفهام. والمعنى: لا يدرون متى يبعثون. وعبر عنها كما عبر عن الآدميين؛ لأنهم زعموا أنها تعقل عنهم وتعلم وتشفع لهم عند الله تعالى، فجرى خطابهم على ذلك. وقد قيل: إن الله يبعث الأصنام يوم القيامة ولها أرواح فتتبرأ من عبادتهم، وهي في الدنيا جماد لا تعلم متى تبعث. قال ابن عباس؛ تبعث الأصنام وتركب فيها الأرواح ومعها شياطينها فيتبرؤون من عبدتها، ثم يؤمر بالشياطين والمشركين إلى النار. وقيل: إن الأصنام تطرح في النار مع عبادتها يوم القيامة؛ دليله «إنكم وما تعبدون من دون الله حصب جهنم» «الأنبياء: 98» . وقيل: تم الكلام عند قوله: «لا يخلقون شيئا وهم يخلقون» ثم ابتدأ فوصف المشركين بأنهم أموات، وهذا الموت موت كفر. «وما يشعرون أيان يبعثون» أي وما يدري الكفار متى يبعثون، أي وقت البعث؛ لأنهم لا يؤمنون بالبعث حتى يستعدوا للقاء الله وقيل: أي وما يدريهم متى الساعة، ولعلها تكون قريبا.


إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَالَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ قُلُوبُهُم مُّنكِرَةٌ وَهُم مُّسْتَكْبِرُونَ

إلهكم إله واحد فالذين لا يؤمنون بالآخرة قلوبهم منكرة وهم مستكبرون. انظر تفسير الآية 23


لاَ جَرَمَ أَنَّ اللّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ لاَ يُحِبُّ الْمُسْتَكْبِرِينَ

قوله تعالى: «إلهكم إله واحد» لما بين استحالة الإشراك بالله تعالى بين أن المعبود واحد لا رب غيره ولا معبود سواه. «فالذين لا يؤمنون بالآخرة قلوبهم منكرة» أي لا تقبل الوعظ ولا ينفع فيها الذكر، وهذا رد على القدرية. «وهم مستكبرون» متكبرون متعظمون عن قبول الحق. وقد تقدم. «لا جرم أن الله يعلم ما يسرون وما يعلنون» أي من القول والعمل فيجازيهم. قال الخليل: «لا جرم» كلمة تحقيق ولا تكون إلا جوابا؛ يقال: فعلوا ذلك؛ فيقال: لا جرم سيندمون. أي حقا أن لهم النار. وقد مضى القول فيه. «إنه لا يحب المستكبرين» أي لا يثيبهم ولا يثني عليهم. وعن الحسن بن علي أنه مر بمساكين قد قدموا كسرا بينهم وهم يأكلون فقالوا: الغذاء يا أبا عبدالله، فنزل وجلس معهم وقال: «إنه لا يحب المستكبرين» فلما فرغ قال: قد أجبتكم فأجيبوني؛ فقاموا معه إلى منزله فأطعمهم وسقاهم وأعطاهم وانصرفوا. قال العلماء. وكل ذنب يمكن التستر منه وإخفاؤه إلا الكبر؛ فإنه فسق يلزمه الإعلان، وهو أصل العصيان كله. وفي الحديث الصحيح «إن المستكبرين يحشرون أمثال الذر يوم القيامة يطؤهم الناس بأقدامهم لتكبرهم» . أو كما قال صلى الله عليه وسلم: «تصغر لهم أجسامهم في المحشر حتى يضرهم صغرها وتعظم لهم في النار حتى يضرهم عظمها» .


وَإِذَا قِيلَ لَهُم مَّاذَا أَنزَلَ رَبُّكُمْ قَالُواْ أَسَاطِيرُ الأَوَّلِينَ

وإذا قيل لهم ماذا أنزل ربكم قالوا أساطير الأولينقوله تعالى: «وإذا قيل لكم ماذا أنزل ربكم» يعني وإذا قيل لمن تقدم ذكره ممن لا يؤمن بالآخرة وقلوبهم منكرة بالبعث «ماذا أنزل ربكم» . قيل: القائل النضر بن الحارث، وأن الآية نزلت فيه، وكان خرج إلى الحيرة فاشترى أحاديث «كليلة ودمنة» فكان يقرأ على قريش ويقول: ما يقرأ محمد على أصحابه إلا أساطير الأولين؛ أي ليس هو من تنزيل ربنا. وقيل: إن المؤمنين هم القائلون لهم اختبارا فأجابوا بقولهم: «أساطير الأولين» فأقروا بإنكار شيء هو أساطير الأولين. والأساطير: الأباطيل والترهات. والقول في «ماذا أنزل ربكم» كالقول في «ماذا ينفقون» «البقرة: 215» وقوله: «أساطير الأولين» . خبر ابتداء محذوف، التقدير: الذي أنزله أساطير الأولين.


لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَامَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُم بِغَيْرِ عِلْمٍ أَلاَ سَاء مَا يَزِرُونَ

ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم ألا ساء ما يزرونقوله تعالى: «ليحملوا أوزارهم» قيل: هي لام كي، وهي متعلقة بما قبلها. وقيل: لام العاقبة، كقوله: «ليكون لهم عدوا وحزنا» «القصص: 8» . أي قولهم في القرآن والنبي أدّاهم إلى أن حملوا أوزارهم؛ أي ذنوبهم. وقيل: هي لام الأمر، والمعنى التهدد. «كاملة» لم يتركوا منها شيئا لنكبة أصابتهم في الدنيا بكفرهم. «ومن أوزار الذين يضلونهم» قال مجاهد: يحملون وزر من أضلوه ولا ينقص من إثم المضل شيء. وفي الخبر «أيما داع دعا إلى ضلالة فاتبع فإن عليه مثل أوزار من اتبعه من غير أن ينقص من أوزارهم شيء وأيما داع دعا إلى هدى فاتبع فله مثل أجورهم من غير أن ينقص من أجورهم شيء» خرجه مسلم بمعناه. و «من» للجنس لا للتبعيض؛ فدعاة الضلالة عليهم مثل أوزار من اتبعهم. وقوله: «بغير علم» أي يضلون الخلق جهلا منهم بما يلزمهم من الآثام؛ إذ لو علموا لما أضلوا. «ألا ساء ما يزرون» أي بئس الوزر الذي يحملونه. ونظير هذه الآية «وليحملن أثقالهم وأثقالا مع أثقالهم» «العنكبوت: 13» وقد تقدم.


قَدْ مَكَرَ الَّذِينَ مِن قَبْلِهِمْ فَأَتَى اللّهُ بُنْيَانَهُم مِّنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِن فَوْقِهِمْ وَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ

قد مكر الذين من قبلهم فأتى الله بنيانهم من القواعد فخر عليهم السقف من فوقهم وأتاهم العذاب من حيث لا يشعرونقوله تعالى: «قد مكر الذين من قبلهم» أي سبقهم بالكفر أقوام مع الرسل المتقدمين فكانت العاقبة الجميلة للرسل. «فأتى الله بنيانهم من القواعد فخر عليهم السقف من فوقهم» قال ابن عباس وزيد بن أسلم وغيرهما: إنه النمرود بن كنعان وقومه، أرادوا صعود السماء وقتال أهله؛ فبنوا الصرح ليصعدوا منه بعد أن صنع بالنسور ما صنع، فخر. كما تقدم بيانه في آخر سورة «إبراهيم» . ومعنى «فأتى الله بنيانهم» أي أتى أمره البنيان، إما زلزلة أو ريحا فخربته. قال ابن عباس ووهب: كان طول الصرح في السماء خمسة آلاف ذراع، وعرضه ثلاثة آلاف. وقال كعب ومقاتل: كان طول فرسخين، فهبت ريح فألقت رأسه في البحر وخر عليهم الباقي. ولما سقط الصرح تبلبلت ألسن الناس من الفزع يومئذ، فتكلموا بثلاثة وسبعين لسانا، فلذلك سمي بابل، وما كان لسان قبل ذلك إلا السريانية. وقرأ ابن هرمز وابن محيصن «السقف» بضم السين والقاف جميعا. وضم مجاهد السين وأسكن القاف تخفيفا؛ كما تقدم في «وبالنجم» في الوجهين. والأشبه أن يكون جمع سقف. والقواعد: أصول البناء، وإذا اختلت القواعد سقط البناء. وقوله: «من فوقهم» قال ابن الأعرابي: وُكِد ليعلمك أنهم كانوا حالين تحته. والعرب تقول: خر علينا سقف ووقع علينا حائط إذا كان يملكه وإن لم يكن وقع عليه. فجاء بقوله: «من فوقهم» ليخرج هذا الشك الذي في كلام العرب فقال: «من فوقهم» أي عليهم وقع وكانوا تحته فهلكوا وما أفلتوا. وقيل: إن المراد بالسقف السماء؛ أي إن العذاب أتاهم من السماء التي هي فوقهم؛ قال ابن عباس. وقيل: إن قوله: «فأتى الله بنيانهم من القواعد» تمثيل، والمعنى: أهلكهم فكانوا بمنزلة من سقط عليه بنيانه. وقيل: المعنى أحبط الله أعمالهم فكانوا بمنزلة من سقط بنيانه. وقيل: المعنى أبطل مكرهم وتدبيرهم فهلكوا كما هلك من نزل عليه السقف من فوقه. وعلى هذا اختلف في الذين خر عليهم السقف؛ فقال ابن عباس وابن زيد ما تقدم. وقيل: إنه بختنصر وأصحابه؛ قال بعض المفسرين. وقيل: المراد المقتسمون الذين ذكرهم الله في سورة الحجر؛ قال الكلبي. وعلى هذا التأويل يخرج وجه التمثيل، والله أعلم. «وأتاهم العذاب من حيث لا يشعرون» أي من حيث ظنوا أنهم في أمان. وقال ابن عباس: يعني البعوضة التي أهلك الله بها نمرودا.


ثُمَّ يَوْمَ الْقِيَامَةِ يُخْزِيهِمْ وَيَقُولُ أَيْنَ شُرَكَآئِيَ الَّذِينَ كُنتُمْ تُشَاقُّونَ فِيهِمْ قَالَ الَّذِينَ أُوتُواْ الْعِلْمَ إِنَّ الْخِزْيَ الْيَوْمَ وَالْسُّوءَ عَلَى الْكَافِرِينَ

ثم يوم القيامة يخزيهم ويقول أين شركائي الذين كنتم تشاقون فيهم قال الذين أوتوا العلم إن الخزي اليوم والسوء على الكافرينقوله تعالى: «ثم يوم القيامة يخزيهم» أي يفضحهم بالعذاب ويذلهم به ويهينهم «ويقول أين شركائي» أي بزعمكم وفي دعواكم، أي الآلهة التي عبدتم دوني، وهو سؤال توبيخ. «الذين كنتم تشاقون فيهم» أي تعادون أنبيائي بسببهم، فليدفعوا عنكم هذا العذاب. وقرأ ابن كثير «شركاي» بياء مفتوحة من غير همز، والباقون بالهمز. وقرأ نافع «تشاقون» بكسر النون على الإضافة، أي تعادونني فيهم. وفتحها الباقون. «قال الذين أوتوا العلم» قال ابن عباس: أي الملائكة. وقيل المؤمنون. «إن الخزي اليوم» أي الهوان والذل يوم القيامة. «والسوء» أي العذاب. «على الكافرين» .


الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنفُسِهِمْ فَأَلْقَوُاْ السَّلَمَ مَا كُنَّا نَعْمَلُ مِن سُوءٍ بَلَى إِنَّ اللّهَ عَلِيمٌ بِمَا كُنتُمْ تَعْمَلُونَ

الذين تتوفاهم الملائكة ظالمي أنفسهم فألقوا السلم ما كنا نعمل من سوء بلى إن الله عليم بما كنتم تعملونقوله تعالى: «الذين تتوفاهم الملائكة ظالمي أنفسهم» هذا من صفة الكافرين. و «ظالمي أنفسهم» نصب على الحال؛ أي وهم ظالمون أنفسهم إذ أوردوها موارد الهلاك. «فألقوا السلم» أي الاستسلام. أي أقروا لله بالربوبية وانقادوا عند الموت وقالوا: «ما كنا نعمل من سوء» أي من شرك. فقالت لهم الملائكة: «بلى» قد كنتم تعملون الأسواء. «إن الله عليم بما كنتم تعملون» وقال عكرمة. نزلت هذه الآية بالمدينة في قوم أسلموا بمكة ولم يهاجروا، فأخرجتهم قريش إلى بدر كرها فقتلوا بها؛ فقال: «الذين تتوفاهم الملائكة» بقبض أرواحهم. «ظالمي أنفسهم» في مقامهم بمكة وتركهم الهجرة. «فألقوا السلم» يعني في خروجهم معهم. وفيه ثلاثة أوجه: أحدها: أنه الصلح؛ قال الأخفش. الثاني: الاستسلام؛ قال قطرب. الثالث: الخضوع؛ قاله مقاتل. «ما كنا نعمل من سوء» يعني من كفر. «بلى إن الله عليم بما كنتم تعملون» يعني أن أعمالهم أعمال الكفار. وقيل: إن بعض المسلمين لما رأوا قلة المؤمنين رجعوا إلى المشركين؛ فنزلت فيهم. وعلى القول الأول فلا يخرج كافر ولا منافق من الدنيا حتى ينقاد ويستسلم، ويخضع ويذل، ولا تنفعهم حينئذ توبة ولا إيمان؛ كما قال: «فلم يك ينفعهم إيمانهم لما رأوا بأسنا» «غافر: 85» .


فَادْخُلُواْ أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

فادخلوا أبواب جهنم خالدين فيها فلبئس مثوى المتكبرينقوله تعالى: «فادخلوا أبواب جهنم» أي يقال لهم ذلك عند الموت. وقيل: هو بشارة لهم بعذاب القبر؛ إذ هو باب من أبواب جهنم للكافرين. وقيل: لا تصل أهل الدركة الثانية إليها مثلا إلا بدخول الدركة الأولى ثم الثانية ثم الثالثة هكذا. وقيل: لكل دركة باب مفرد، فالبعض يدخلون من باب والبعض يدخلون من باب آخر. فالله أعلم. «خالدين فيها» أي ماكثين فيها. «فلبئس مثوى» أي مقام «المتكبرين» الذين تكبروا عن الإيمان وعن عبادة الله تعالى، وقد بينهم بقوله الحق: «إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون» «الصافات: 35» .


وَقِيلَ لِلَّذِينَ اتَّقَوْاْ مَاذَا أَنزَلَ رَبُّكُمْ قَالُواْ خَيْراً لِّلَّذِينَ أَحْسَنُواْ فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَلَدَارُ الآخِرَةِ خَيْرٌ وَلَنِعْمَ دَارُ الْمُتَّقِينَ

وقيل للذين اتقوا ماذا أنزل ربكم قالوا خيرا للذين أحسنوا في هذه الدنيا حسنة ولدار الآخرة خير ولنعم دار المتقين. انظر تفسير الآية 31


جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا تَجْرِي مِن تَحْتِهَا الأَنْهَارُ لَهُمْ فِيهَا مَا يَشَآؤُونَ كَذَلِكَ يَجْزِي اللّهُ الْمُتَّقِينَ

قوله تعالى: «وقيل للذين اتقوا ماذا أنزل ربكم قالوا خيرا» أي قالوا: أنزل خيرا؛ وتم الكلام. و «ماذا» على هذا اسم واحد. وكان يرد الرجل من العرب مكة في أيام الموسم فيسأل المشركين عن محمد عليه السلام فيقولون: ساحر أو شاعر أو كاهن أو مجنون. ويسأل المؤمنين فيقولون: أنزل الله عليه الخير والهدى، والمراد القرآن. وقيل: إن هذا يقال لأهل الإيمان يوم القيامة. قال الثعلبي: فإن قيل: لم ارتفع الجواب في قوله: «أساطير الأولين» «النحل: 24» وانتصب في قوله: «خيرا» فالجواب أن المشركين لم يؤمنوا بالتنزيل، فكأنهم قالوا: الذي يقوله محمد هو أساطير الأولين. والمؤمنين آمنوا بالنزول فقالوا: أنزل خيرا، وهذا مفهوم معناه من الإعراب، والحمد لله.قوله تعالى: «للذين أحسنوا في هذه الدنيا حسنة» قيل: هو من كلام الله عز وجل. وقيل: هو من جملة كلام الذين اتقوا. والحسنة هنا: الجنة؛ أي من أطاع الله فله الجنة غدا. وقيل: «للذين أحسنوا» اليوم حسنة في الدنيا من النصر والفتح والغنيمة «ولدار الآخرة خير» أي ما ينالون في الآخرة من ثواب الجنة خير وأعظم من دار الدنيا؛ لفنائها وبقاء الآخرة. «ولنعم دار المتقين» فيه وجهان: قال الحسن: المعنى ولنعم دار المتقين الدنيا؛ لأنهم نالوا بالعمل فيها ثواب الآخرة ودخول الجنة. وقيل: المعنى ولنعم دار المتقين الآخرة؛ وهذا قول الجمهور. وعلى هذا تكون «جنات عدن» بدلا من الدار فلذلك ارتفع. «جنات عدن» بدلا من الدار فلذلك ارتفع. وقيل: ارتفع على تقدير هي جنات، فهي مبينة لقوله: «دار المتقين» . أو تكون مرفوعة بالابتداء، التقدير: جنات عدن نعم دار المتقين. «يدخلونها» في موضع الصفة، أي مدخولة. وقيل: «جنات» رفع بالابتداء، وخبره «يدخلونها» وعليه يخرج قول الحسن. والله أعلم. «تجري من تحتها الأنهار» تقدم. «لهم فيها ما يشاؤون» أي مما تمنوه وأرادوه. «كذلك يجزي الله المتقين» أي مثل هذا الجزاء يجزي الله المتقين.


الَّذِينَ تَتَوَفَّاهُمُ الْمَلآئِكَةُ طَيِّبِينَ يَقُولُونَ سَلامٌ عَلَيْكُمُ ادْخُلُواْ الْجَنَّةَ بِمَا كُنتُمْ تَعْمَلُونَ

الذين تتوفاهم الملائكة طيبين يقولون سلام عليكم ادخلوا الجنة بما كنتم تعملونقوله تعالى: «الذين تتوفاهم الملائكة طيبين» قرأ الأعمش وحمزة «يتوفاهم الملائكة» في الموضعين بالياء، واختاره أبو عبيد؛ لما روي عن ابن مسعود أنه قال: إن قريشا زعموا أن الملائكة إناث فذكروهم أنتم. الباقون بالتاء؛ لأن المراد به الجماعة من الملائكة. و «طيبين» فيه ستة أقوال: الأول: «طيبين» طاهرين من الشرك. الثاني: صالحين. الثالث: زاكية أفعالهم وأقوالهم. الرابع: طيبين الأنفس ثقة بما يلقونه من ثواب الله تعالى. الخامس: طيبة نفوسهم بالرجوع إلى الله. السادس: «طيبين» أن تكون وفاتهم طيبة سهلة لا صعوبة فيها ولا ألم؛ بخلاف ما تقبض به روح الكافر والمخلط. والله أعلم. «يقولون سلام عليكم» يحتمل وجهين: أحدهما: أن يكون السلام إنذارا لهم بالوفاة. الثاني: أن يكون تبشيرا لهم بالجنة؛ لأن السلام أمان. وذكر ابن المبارك قال: حدثني حيوة قال أخبرني أبو صخر عن محمد بن كعب القرظي قال: إذا استنقعت نفس العبد المؤمن جاءه ملك الموت فقال: السلام عليك وليّ الله الله يقرأ عليك السلام. ثم نزع بهذه الآية «الذين تتوفاهم الملائكة طيبين يقولون سلام عليكم» . وقال ابن مسعود: إذا جاء ملك الموت يقبض روح المؤمن قال: ربك مقرئك السلام. وقال مجاهد: إن المؤمن ليبشر بصلاح ولده من بعده لتقر عينه. وقد أتينا على هذا في كتاب التذكرة وذكرنا هناك الأخبار الواردة في هذا المعنى، والحمد لله. «ادخلوا الجنة» يحتمل وجهين: أحدهما: أن يكون معناه أبشروا بدخول الجنة. الثاني: أن يقولوا ذلك لهم في الآخرة «بما كنتم تعملون» يعني في الدنيا من الصالحات.


هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيَهُمُ الْمَلائِكَةُ أَوْ يَأْتِيَ أَمْرُ رَبِّكَ كَذَلِكَ فَعَلَ الَّذِينَ مِن قَبْلِهِمْ وَمَا ظَلَمَهُمُ اللّهُ وَلـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

هل ينظرون إلا أن تأتيهم الملائكة أو يأتي أمر ربك كذلك فعل الذين من قبلهم وما ظلمهم الله ولكن كانوا أنفسهم يظلمونقوله تعالى: «هل ينظرون إلا أن تأتيهم الملائكة» هذا راجع إلى الكفار، أي ما ينتظرون إلا أن تأتيهم الملائكة لقبض أرواحهم وهم ظالمون لأنفسهم. وقرأ الأعمش وابن وثاب وحمزة والكسائي وخلف «يأتيهم الملائكة» بالياء. والباقون بالتاء على ما تقدم. «أو يأتي أمر ربك» أي بالعذاب من القتل كيوم بدر، أو الزلزلة والخسف في الدنيا. وقيل: المراد يوم القيامة. والقوم لم ينتظروا هذه الأشياء لأنهم ما آمنوا بها، ولكن امتناعهم عن الإيمان أوجب عليهم العذاب، فأضيف ذلك إليهم، أي عاقبتهم العذاب. «كذلك فعل الذين من قبلهم» أي أصروا على الكفر فأتاهم أمر الله فهلكوا. «وما ظلمهم الله» أي ما ظلمهم الله بتعذيبهم وإهلاكهم، ولكن ظلموا أنفسهم بالشرك.


فَأَصَابَهُمْ سَيِّئَاتُ مَا عَمِلُواْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِئُونَ

فأصابهم سيئات ما عملوا وحاق بهم ما كانوا به يستهزئونقوله تعالى: «فأصابهم سيئات ما عملوا» قيل: فيه تقديم وتأخير؛ التقدير: كذلك فعل الذين من قبلهم فأصابهم سيئات ما عملوا، وما ظلمهم الله ولكن كانوا أنفسهم يظلمون، فأصابهم عقوبات كفرهم وجزاء الخبيث من أعمالهم. «وحاق بهم» أي أحاط بهم ودار. «ما كانوا به يستهزئون» أي عقاب استهزائهم.


وَقَالَ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَيْءٍ نَّحْنُ وَلا آبَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِن قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلاَّ الْبَلاغُ الْمُبِينُ

وقال الذين أشركوا لو شاء الله ما عبدنا من دونه من شيء نحن ولا آباؤنا ولا حرمنا من دونه من شيء كذلك فعل الذين من قبلهم فهل على الرسل إلا البلاغ المبينقوله تعالى: «وقال الذين أشركوا لو شاء الله ما عبدنا من دونه من شيء» أي شيئا، و «من» صلة. قال الزجاج: قالوه استهزاء، ولو قالوه عن اعتقاد لكانوا مؤمنين. وقد مضى. «كذلك فعل الذين من قبلهم» أي مثل هذا التكذيب والاستهزاء فعل من كان قبلهم بالرسل فأهلكوا. «فهل على الرسل إلا البلاغ المبين» أي ليس عليهم إلا التبليغ، وأما الهداية فهي إلى الله تعالى.


وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ فَمِنْهُم مَّنْ هَدَى اللّهُ وَمِنْهُم مَّنْ حَقَّتْ عَلَيْهِ الضَّلالَةُ فَسِيرُواْ فِي الأَرْضِ فَانظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ

ولقد بعثنا في كل أمة رسولا أن اعبدوا الله واجتنبوا الطاغوت فمنهم من هدى الله ومنهم من حقت عليه الضلالة فسيروا في الأرض فانظروا كيف كان عاقبة المكذبينقوله تعالى: «ولقد بعثنا في كل أمة رسولا أن اعبدوا الله» أي بأن اعبدوا الله ووحدوه. «واجتنبوا الطاغوت» أي اتركوا كل معبود دون الله كالشيطان والكاهن والصنم، وكل من دعا إلى الضلال. «فمنهم من هدى الله» أي أرشده إلى دينه وعبادته. «ومنهم من حقت عليه الضلالة» أي بالقضاء السابق عليه حتى مات على كفره، وهذا يرد على القدرية؛ لأنهم زعموا أن الله هدى الناس كلهم ووفقهم للهدى، والله تعالى يقول: «فمنهم من هدى الله ومنهم من حقت عليه الضلالة» وقد تقدم. «فسيروا في الأرض» أي فسيروا معتبرين في الأرض «فانظروا كيف كان عاقبة المكذبين» أي كيف صار آخر أمرهم إلى الخراب والعذاب والهلاك.


إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللّهَ لاَ يَهْدِي مَن يُضِلُّ وَمَا لَهُم مِّن نَّاصِرِينَ

إن تحرص على هداهم فإن الله لا يهدي من يضل وما لهم من ناصرينقوله تعالى: «إن تحرص على هداهم» أي إن تطلب يا محمد بجهدك هداهم. «فإن الله لا يهدي من يضل وما لهم من ناصرين» أي لا يرشد من أضله، أي من سبق له من الله الضلالة لم يهده. وهذه قراءة ابن مسعود وأهل الكوفة. «فيهدي» فعل مستقبل وماضيه هدى. و «من» في موضع نصب «بيهدي» ويجوز أن يكون هدى يهدي بمعنى اهتدى يهتدي، رواه أبو عبيد عن الفراء قال: كما قرئ «أمن لا يهدي إلا أن يهدى» «يونس: 35» بمعنى يهتدي. قال أبو عبيد. ولا نعلم أحدا روى هذا غير الفراء، وليس بمتهم فيما يحكيه. النحاس: حكي لي عن محمد بن يزيد كأن معنى «لا يهدي من يضل» من علم ذلك منه وسبق ذلك له عنده، قال: ولا يكون يهدي بمعنى يهتدي إلا أن يكون يهدي أو يهدي. وعلى قول الفراء «يهدي» بمعنى يهتدي، فيكون «من» في موضع رفع، والعائد إلى «من» الهاء المحذوفة من الصلة، والعائد إلى اسم «إن» الضمير المستكن في «يضل» . وقرأ الباقون «لا يهدى» بضم الياء وفتح الدال، واختاره أبو عبيد وأبو حاتم، على معنى من أضله الله لم يهده هاد؛ دليله قوله: «من يضلل الله فلا هادي له» «الأعراف: 186» و «من» في موضع رفع على أنه اسم ما لم يسم فاعله، وهي بمعنى الذي، والعائد عليها من صلتها محذوف، والعائد على اسم إن من «فإن الله» الضمير المستكن في «يضل» .


وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لاَ يَبْعَثُ اللّهُ مَن يَمُوتُ بَلَى وَعْداً عَلَيْهِ حَقّاً وَلـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت بلى وعدا عليه حقا ولكن أكثر الناس لا يعلمونقوله تعالى: «وأقسموا بالله جهد أيمانهم» هذا تعجيب من صنعهم، إذ أقسموا بالله وبالغوا في تغليظ اليمين بأن الله لا يبعث من يموت. ووجه التعجيب أنهم يظهرون تعظيم الله فيقسمون به ثم يعجزونه عن بعث الأموات. وقال أبو العالية: كان لرجل من المسلمين على مشرك دين فتقاضاه، وكان في بعض كلامه: والذي أرجوه بعد الموت إنه لكذا، فأقسم المشرك بالله: لا يبعث الله من يموت؛ فنزلت الآية. وقال قتادة : ذكر لنا أن ابن عباس قال له رجل: يا ابن عباس، إن ناسا يزعمون أن عليا مبعوث بعد الموت قبل الساعة، ويتأولون هذه الآية. فقال ابن عباس: كذب أولئك! إنما هذه الآية عامة للناس، لو كان علي مبعوثا قبل القيامة ما نكحنا نساءه ولا قسمنا ميراثه. «بلى» هذا رد عليهم؛ أي بلى ليبعثنهم. «وعدا عليه حقا» مصدر مؤكد؛ لأن قوله «يبعثهم» يدل على الوعد، أي وعد البعث وعدا حقا. «ولكن أكثر الناس لا يعلمون» أنهم مبعوثون. وفي البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم «قال الله تعالى كذبني ابن آدم ولم يكن له ذلك وشتمني ولم يكن له ذلك فأما تكذيبه إياي فقوله لن يعيدني كما بدأني وأما شتمه إياي فقوله اتخذ الله ولدا وأنا الأحد الصمد لم يلد ولم يولد ولم يكن له كفوا أحد» . وقد تقدم.


لِيُبَيِّنَ لَهُمُ الَّذِي يَخْتَلِفُونَ فِيهِ وَلِيَعْلَمَ الَّذِينَ كَفَرُواْ أَنَّهُمْ كَانُواْ كَاذِبِينَ

ليبين لهم الذي يختلفون فيه وليعلم الذين كفروا أنهم كانوا كاذبينقوله تعالى: «ليبين لهم» أي ليظهر لهم. «الذي يختلفون فيه» أي من أمر البعث. «وليعلم الذين كفروا» بالبعث وأقسموا عليه «أنهم كانوا كاذبين» وقيل: المعنى ولقد بعثنا في كل أمة رسولا ليبين لهم الذي يختلفون فيه، والذي اختلف فيه المشركون والمسلمون أمور: منها البعث، ومنها عبادة الأصنام، ومنها إقرار قوم بأن محمدا حق ولكن منعهم من اتباعه التقليد؛ كأبي طالب.


إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُن فَيَكُونُ

إنما قولنا لشيء إذا أردناه أن نقول له كن فيكونأعلمهم سهولة الخلق عليه، أي إذا أردنا أن نبعث من يموت فلا تعب علينا ولا نصب في إحيائهم، ولا في غير ذلك مما نحدثه؛ لأنا إنما نقول له كن فيكون. قراءة ابن عامر والكسائي «فيكون» نصبا عطفا على أن نقول. وقال الزجاج: يجوز أن يكون نصبا على جواب «كن» . الباقون بالرفع على معنى فهو يكون. وقال ابن الأنباري: أوقع لفظ الشيء على المعلوم عند الله قبل الخلق لأنه بمنزلة ما وجد وشوهد. وفي الآية دليل على أن القرآن غير مخلوق؛ لأنه لو كان قوله: «كن» مخلوقا لاحتاج إلى قول ثان، والثاني إلى ثالث وتسلسل وكان محالا. وفيها دليل على أن الله سبحانه مريد لجميع الحوادث كلها خيرها وشرها نفعها وضرها؛ والدليل على ذلك أن من يرى في سلطانه ما يكرهه ولا يريده فلأحد شيئين: إما لكونه جاهلا لا يدري، وإما لكونه مغلوبا لا يطيق، ولا يجوز ذلك في وصفه سبحانه، وقد قام الدليل على أنه خالق لاكتساب العباد، ويستحيل أن يكون فاعلا لشيء وهو غير مريد له؛ لأن أكثر أفعالنا يحصل على خلاف مقصودنا وإرادتنا، فلو لم يكن الحق سبحانه مريدا لها لكانت تلك الأفعال تحصل من غير قصد؛ وهذا قول الطبيعيين، وقد أجمع الموحدون على خلافه وفساده.


وَالَّذِينَ هَاجَرُواْ فِي اللّهِ مِن بَعْدِ مَا ظُلِمُواْ لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الآخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ

والذين هاجروا في الله من بعد ما ظلموا لنبوئنهم في الدنيا حسنة ولأجر الآخرة أكبر لو كانوا يعلمونقوله تعالى: «والذين هاجروا في الله من بعد ما ظلموا» قد تقدم في «النساء» معنى الهجرة، وهي ترك الأوطان والأهل والقرابة في الله أو في دين الله، وترك السيئات. وقيل: «في» بمعنى اللام، أي لله. «من بعد ما ظلموا» أي عذبوا في الله. نزلت في صهيب وبلال وخباب وعمار، عذبهم أهل مكة حتى قالوا لهم ما أرادوا، فلما خلوهم هاجروا إلى المدينة؛ قاله الكلبي. وقيل: نزلت في أبي جندل بن سهيل. وقال قتادة: المراد أصحاب محمد صلى الله عليه وسلم، ظلمهم المشركون بمكة وأخرجوهم حتى لحق طائفة منهم بالحبشة؛ ثم بوأهم الله تعالى دار الهجرة وجعل لهم أنصارا من المؤمنين. والآية تعم الجميع. «لنبوئنهم في الدنيا حسنة» في الحسنة ستة أقوال: الأول: نزول المدينة؛ قاله ابن عباس والحسن والشعبي وقتادة. الثاني: الرزق الحسن؛ قاله مجاهد. الثالث: النصر على عدوهم؛ قاله الضحاك. الرابع: إنه لسان صدق؛ حكاه ابن جريج. الخامس: ما استولوا عليه من فتوح البلاد وصار لهم فيها من الولايات. السادس: ما بقي لهم في الدنيا من الثناء، وما صار فيها لأولادهم من الشرف. وكل ذلك اجتمع لهم بفضل الله، والحمد لله. «ولأجر الآخرة أكبر» أي ولأجر دار الآخرة أكبر، أي أكبر من أن يعلمه أحد قبل أن يشاهده؛ «وإذا رأيت ثم رأيت نعيما وملكا كبيرا» «الإنسان: 20» «لو كانوا يعلمون» أي لو كان هؤلاء الظالمون يعلمون ذلك. وقيل: هو راجع إلى المؤمنين. أي لو رأوا ثواب الآخرة وعاينوه لعلموا أنه أكبر من حسنة الدنيا. وروي أن عمر بن الخطاب رضي الله عنه كان إذا دفع إلى المهاجرين العطاء قال: هذا ما وعدكم الله في الدنيا وما أدخر لكم في الآخرة أكثر؛ ثم تلا عليهم هذه الآية.


الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

الذين صبروا وعلى ربهم يتوكلونقيل: «الذين» بدل من «الذين» الأول. وقيل: من الضمير في «لنبوئنهم» وقيل: هم الذين صبروا على دينهم. «وعلى ربهم يتوكلون» في كل أمورهم. وقال بعض أهل التحقيق: خيار الخلق من إذا نابه أمر صبر، وإذا عجز عن أمر توكل؛ قال الله تعالى: «الذين صبروا وعلى ربهم يتوكلون» .


وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ

وما أرسلنا من قبلك إلا رجالا نوحي إليهم فاسألوا أهل الذكر إن كنتم لا تعلمون. انظر تفسير الآية 44


بِالْبَيِّنَاتِ وَالزُّبُرِ وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ

قوله تعالى: «وما أرسلنا من قبلك إلا رجالا نوحي إليهم» قراءة العامة «يوحى» بالياء وفتح الحاء. وقرأ حفص عن عاصم «نوحي إليهم» بنون العظمة وكسر الحاء. نزلت في مشركي مكة حيث أنكروا نبوة محمد صلى الله عليه وسلم وقالوا: الله أعظم من أن يكون رسوله بشرا، فهلا بعث إلينا ملكا؛ فرد الله تعالى عليهم بقوله: «وما أرسلنا من قبلك» إلى الأمم الماضية يا محمد «إلا رجالا» آدميين. «فاسألوا أهل الذكر» قال سفيان: يعني مؤمني أهل الكتاب. وقيل: المعنى فاسألوا أهل الكتاب فإن لم يؤمنوا فهم معترفون بأن الرسل كانوا من البشر. روي معناه عن ابن عباس ومجاهد. وقال ابن عباس: أهل الذكر أهل القرآن. وقيل: أهل العلم، والمعنى متقارب. «إن كنتم لا تعلمون» يخبرونكم أن جميع الأنبياء كانوا بشرا. «بالبينات والزبر» قيل: «بالبينات، متعلق » بأرسلنا «. وفي الكلام تقديم وتأخير، أي ما أرسلنا من قبلك بالبينات والزبر إلا رجالا - أي غير رجال، » فإلا « بمعنى غير؛ كقوله: لا إله إلا الله، وهذا قول الكلبي - نوحي إليهم. وقيل: في الكلام حذف دل عليه » أرسلنا « أي أرسلناهم بالبينات والزبر. ولا يتعلق » بالبينات « بـ » أرسلنا « الأول على هذا القول؛ لأن ما قبل » إلا « لا يعمل فيما بعدها، وإنما يتعلق بأرسلنا المقدرة، أي أرسلناهم بالبينات. وقيل: مفعول » بتعلمون « والباء زائدة، أو نصب بإضمار أعني؛ كما قال الأعشى:وليس مجيرا إن أتى الحي خائف ولا قائلا إلا هو المتعيباأي أعني المتعيب. والبينات: الحجج والبراهين. والزبر: الكتب. وقد تقدم. » وأنزلنا إليك الذكر « يعني القرآن. » لتبين للناس ما نزل إليهم « في هذا الكتاب من الأحكام والوعد والوعيد بقولك وفعلك؛ فالرسول صلى الله عليه وسلم مبين عن الله عز وجل مراده مما أجمله في كتابه من أحكام الصلاة والزكاة، وغير ذلك مما لم يفصله. » ولعلهم يتفكرون" فيتعظون.


أَفَأَمِنَ الَّذِينَ مَكَرُواْ السَّيِّئَاتِ أَن يَخْسِفَ اللّهُ بِهِمُ الأَرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ

أفأمن الذين مكروا السيئات أن يخسف الله بهم الأرض أو يأتيهم العذاب من حيث لا يشعرون. انظر تفسير الآية 47


أَوْ يَأْخُذَهُمْ فِي تَقَلُّبِهِمْ فَمَا هُم بِمُعْجِزِينَ

أو يأخذهم في تقلبهم فما هم بمعجزين. انظر تفسير الآية 47


أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرؤُوفٌ رَّحِيمٌ

قوله تعالى: «أفأمن الذين مكروا السيئات» أي بالسيئات، وهذا وعيد للمشركين الذين احتالوا في إبطال الإسلام. «أن يخسف الله بهم الأرض» قال ابن عباس: كما خسف بقارون، يقال: خسف المكان يخسف خسوفا ذهب في الأرض، وخسف الله به الأرض خسوفا أي غاب به فيها؛ ومنه قوله: «فخسفنا به وبداره الأرض» «القصص: 81» . وخسف هو في الأرض وخسف به. والاستفهام بمعنى الإنكار؛ أي يجب ألا يأمنوا عقوبة تلحقهم كما لحقت المكذبين. «أو يأتيهم العذاب من حيث لا يشعرون» كما فعل بقوم لوط وغيرهم. يريد يوم بدر؛ فإنهم أهلكوا ذلك اليوم، ولم يكن شيء منه في حسابهم. «أو يأخذهم في تقلبهم» أي في أسفارهم وتصرفهم؛ قاله قتادة. وقيل: «في تقلبهم» على فراشهم أينما كانوا. وقال الضحاك: بالليل والنهار. «فما هم بمعجزين» أي مسابقين الله ولا فائتيه. «أو يأخذهم على تخوف» قال ابن عباس ومجاهد وغيرهم أي على تنقص من أموالهم ومواشيهم وزروعهم. وكذا قال ابن الأعرابي: أي على تنقص من الأموال والأنفس والثمرات حتى أهلكهم كلهم. وقال الضحاك: هو من الخوف؛ المعنى: يأخذ طائفة ويدع طائفة، فتخاف الباقية أن ينزل بها ما نزل بصاحبتها. وقال الحسن: «على تخوف» أن يأخذ القرية فتخافه القرية الأخرى، وهذا هو معنى القول الذي قبله بعينه، وهما راجعان إلى المعنى الأول، وأن التخوف التنقص؛ تخوفه تنقصه، وتخوفه الدهر وتخونه - بالفاء والنون - بمعنى؛ يقال: تخونني فلان حقي إذا تنقصك. قال ذو الرمة:لا، بل هو الشوق من دار تخونها مرا سحاب ومرا بارح تربوقال لبيد:تخونها نزولي وارتحاليأي تنقص لحمها وشحمها. وقال الهيثم بن عدي: التخوف «بالفاء» التنقص، لغة لأزد شنوءة. وأنشد:تخوف غدرهم مالي وأهدى سلاسل في الحلوق لها صليلوقال سعيد بن المسيب: بينما عمر بن الخطاب رضي الله عنه على المنبر قال: يا أيها الناس، ما تقولون في قول الله عز وجل: «أو يأخذهم على تخوف» فسكت الناس، فقال شيخ من بني هذيل: هي لغتنا يا أمير المؤمنين، التخوف التنقص. فخرج رجل فقال: يا فلان، ما فعل دينك؟ قال: تخوفته، أي تنقصته؛ فرجع فأخبر عمر فقال عمر: أتعرف العرب ذلك في أشعارهم؟ قال نعم؛ قال شاعرنا أبو كبير الهذلي يصف ناقة تنقص السير سنامها بعد تمكه واكتنازه:تخوف الرحل منها تامكا قردا كما تخوف عود النبعة السفنفقال عمر: يا أيها الناس، عليكم بديوانكم شعر الجاهلية فإن فيه تفسير كتابكم ومعاني كلامكم. تمك السنام يتمك تمكا، أي طال وارتفع، فهو تامك. والسفن والمسفن ما يُنجر به الخشب. وقال الليث بن سعد: «على تخوف» على عجل. وقال: على تقريع بما قدموه من ذنوبهم، وهذا مروي عن ابن عباس أيضا. وقال قتادة: «على تخوف» أن يعاقب أو يتجاوز. «فإن ربكم لرؤوف رحيم» أي لا يعاجل بل يمهل.


أَوَ لَمْ يَرَوْاْ إِلَى مَا خَلَقَ اللّهُ مِن شَيْءٍ يَتَفَيَّأُ ظِلاَلُهُ عَنِ الْيَمِينِ وَالْشَّمَآئِلِ سُجَّداً لِلّهِ وَهُمْ دَاخِرُونَ

أولم يروا إلى ما خلق الله من شيء يتفيأ ظلاله عن اليمين والشمائل سجدا لله وهم داخرونقرأ حمزة والكسائي وخلف ويحيى والأعمش «تروا» بالتاء، على أن الخطاب لجميع الناس. الباقون بالياء خبرا عن الذين يمكرون السيئات؛ وهو الاختيار. «من شيء» يعني من جسم قائم له ظل من شجرة أو جبل؛ قاله ابن عباس. وإن كانت الأشياء كلها سميعة مطيعة لله تعالى. «يتفيأ ظلاله» قرأ أبو عمرو ويعقوب وغيرهما بالتاء لتأنيث الظلال. الباقون بالياء، واختاره أبو عبيد. أي يميل من جانب إلى جانب، ويكون أول النهار على حال ويتقلص ثم يعود في آخر النهار على حالة أخرى؛ فدورانها وميلانها من موضع إلى موضع سجودها؛ ومنه قيل للظل بالعشي: فيء؛ لأنه فاء من المغرب إلى المشرق، أي رجع. والفيء الرجوع؛ ومنه «حتى تفيء إلى أمر الله» «الحجرات: 9» . روي معنى هذا القول عن الضحاك وقتادة وغيرهما، وقال الزجاج: يعني سجود الجسم، وسجوده انقياده وما يرى فيه من أثر الصنعة، وهذا عام في كل جسم. ومعنى «وهم داخرون» أي خاضعون صاغرون. والدخور: الصغار والذل. يقال: دخر الرجل - بالفتح - فهو داخر، وأدخره الله. وقال ذو الرمة:فلم يبق إلا داخر في مخيس ومنجحر في غير أرضك في جحركذا نسبه الماوردي لذي الرمة، ونسبه الجوهري للفرزدق وقال: المخيس اسم سجن كان بالعراق؛ أي موضع التذلل، وقال.أما تراني كيسا مكيسا بنيت بعد نافع مخيساووحد اليمين في قوله: «عن اليمين» وجمع الشمال؛ لأن معنى اليمين وإن كان واحدا الجمع. ولو قال: عن الأيمان والشمائل، واليمين والشمائل، أو اليمين والشمال، أو الأيمان والشمال لجاز؛ لأن المعنى للكثرة. وأيضا فمن شأن العرب إذا اجتمعت علامتان في شيء واحد أن تجمع إحداهما وتفرد الأخرى؛ كقوله تعالى: «ختم الله على قلوبهم وعلى سمعهم» «البقرة: 7» وكقوله: «ويخرجهم من الظلمات إلى النور» «المائدة: 16» ولو قال على أسماعهم وإلى الأنوار لجاز. ويجوز أن يكون رد اليمين على لفظ «ما» والشمال على معناها. ومثل هذا في الكلام كثير. فال الشاعر:الواردون وتيم في ذرا سبأ قد عض أعناقهم جلد الجواميسولم يقل جلود. وقيل: وحد اليمين لأن الشمس إذا طلعت وأنت متَوجّه إلى القبلة انبسط الظل عن اليمين ثم في حال يميل إلى جهة الشمال ثم حالات، فسماها شمائل.


وَلِلّهِ يَسْجُدُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مِن دَآبَّةٍ وَالْمَلآئِكَةُ وَهُمْ لاَ يَسْتَكْبِرُونَ

ولله يسجد ما في السماوات وما في الأرض من دابة والملائكة وهم لا يستكبرون. انظر تفسير الآية 50


يَخَافُونَ رَبَّهُم مِّن فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ

قوله تعالى: «ولله يسجد ما في السماوات وما في الأرض من دابة» أي من كل ما يدب على الأرض. «والملائكة» يعني الملائكة الذين في الأرض، وإنما أفردهم بالذكر لاختصاصهم بشرف المنزلة، فميزهم من صفة الدبيب بالذكر وإن دخلوا فيها؛ كقوله: «فيهما فاكهة ونخل ورمان» «الرحمن: 68» . وقيل: لخروجهم من جملة ما يدب لما جعل الله لهم من الأجنحة، فلم يدخلوا في الجملة فلذلك ذكروا. وقيل: أراد «ولله يسجد من في السماوات» من الملائكة والشمس والقمر والنجوم والرياح والسحاب، «وما في الأرض من دابة» وتسجد ملائكة الأرض. «وهم لا يستكبرون» عن عبادة ربهم. وهذا رد على قريش حيث زعموا أن الملائكة بنات الله. ومعنى «يخافون ربهم من فوقهم» أي عقاب ربهم وعذابه، لأن العذاب المهلك إنما ينزل من السماء. وقيل: المعنى يخافون قدرة ربهم التي هي فوق قدرتهم؛ ففي الكلام حذف. وقيل: معنى «يخافون ربهم من فوقهم» يعني الملائكة، يخافون ربهم وهي من فوق ما في الأرض من دابة ومع ذلك يخافون؛ فلأن يخاف من دونهم أولى؛ دليل هذا القول قوله تعالى: «ويفعلون ما يؤمرون» يعني الملائكة.


وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلـهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ

وقال الله لا تتخذوا إلهين اثنين إنما هو إله واحد فإياي فارهبونقوله تعالى: «وقال الله لا تتخذوا إلهين اثنين» قيل: المعنى لا تتخذوا اثنين إلهين. وقيل: جاء قوله «اثنين» توكيدا. ولما كان الإله الحق لا يتعدد وأن كل من يتعدد فليس بإله، اقتصر على ذكر الاثنين؛ لأنه قصد نفي التعديد. «إنما هو إله واحد» يعني ذاته المقدسة. وقد قام الدليل العقلي والشرعي على وحدانيته والحمد لله. «فإياي فارهبوني» أي خافون. وقد تقدم.


وَلَهُ مَا فِي الْسَّمَاوَاتِ وَالأَرْضِ وَلَهُ الدِّينُ وَاصِباً أَفَغَيْرَ اللّهِ تَتَّقُونَ

وله ما في السماوات والأرض وله الدين واصبا أفغير الله تتقونقوله تعالى: «وله ما في السماوات والأرض وله الدين واصبا» الدين: الطاعة والإخلاص. و «واصبا» معناه دائما؛ قال الفراء، حكاه الجوهري. وصب الشيء يصب وصوبا، أي دام. ووصب الرجل على الأمر إذا واظب عليه. والمعنى: طاعة الله واجبة أبدا. وممن قال واصبا دائما: الحسن ومجاهد وقتادة والضحاك. ومنه قوله تعالى: «ولهم عذاب واصب» «الصافات:9» أي دائم. وقال الدولي:لا أبتغي الحمد القليل بقاؤه بدم يكون الدهر أجمع واصباأنشد الغزنوي والثعلبي وغيرهما:ما أبتغي الحمد القليل بقاؤه يوما بذم الدهر أجمع واصباوقيل: الوصب التعب والإعياء؛ أي تجب طاعة الله وإن تعب العبد فيها. ومنه قول الشاعر:لا يمسك الساق من أين ولا وصب ولا يعض على شرسوفه الصفروقال ابن عباس: «واصبا» واجبا. الفراء والكلبي: خالصا. «أفغير الله تتقون» أي لا ينبغي أن تتقوا غير الله. «فغير» نصب بـ «تتقون» .


وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ

وما بكم من نعمة فمن الله ثم إذا مسكم الضر فإليه تجأرون. انظر تفسير الآية 55


ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنكُمْ إِذَا فَرِيقٌ مِّنكُم بِرَبِّهِمْ يُشْرِكُونَ

ثم إذا كشف الضر عنكم إذا فريق منكم بربهم يشركون. انظر تفسير الآية 55


لِيَكْفُرُواْ بِمَا آتَيْنَاهُمْ فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ

قوله تعالى: «وما بكم من نعمة فمن الله» قال الفراء. «ما» بمعنى الجزاء. والباء في «بكم» متعلقة بفعل مضمر، تقديره: وما يكن بكم. «من نعمة» أي صحة جسم وسعة رزق وولد فمن الله. وقيل: المعنى وما بكم من نعمة فمن الله هي. «ثم إذا مسكم الضر» أي السقم والبلاء والقحط. «فإليه تجأرون» أي تضجون بالدعاء. يقال: جأر يجار جؤارا. والجؤار مثل الخوار؛ يقال: جأر الثور يجأر، أي صاح. وقرأ بعضهم «عجلا جسدا له جؤار» ؛ حكاه الأخفش. وجأر الرجل إلى الله، أي تضرع بالدعاء. وقال الأعشى يصف بقرة:فطافت ثلاثا بين يوم وليلة وكان النكير أن تضيف وتجأرا «ثم إذا كشف الضر عنكم» أي البلاء والسقم. «إذا فريق منكم بربهم يشركون» بعد إزالة البلاء وبعد الجؤار. فمعنى الكلام التعجيب من الإشراك بعد النجاة من الهلاك، وهذا المعنى مكرر في القرآن، وقال الزجاج: هذا خاص بمن كفر. «ليكفروا بما آتيناهم» أي ليجحدوا نعمة الله التي أنعم بها عليهم من كشف الضر والبلاء. أي أشركوا ليجحدوا، فاللام لام كي. وقيل لام العاقبة. وقيل: «ليكفروا بما آتيناهم» أي ليجعلوا النعمة سببا للكفر، وكل هذا فعل خبيث؛ كما قال:والكفر مخبثة لنفس المنعم «فتمتعوا» أمر تهديد. وقرأ عبدالله «قل تمتعوا» . «فسوف تعلمون» أي عاقبة أمركم.


وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ نَصِيباً مِّمَّا رَزَقْنَاهُمْ تَاللّهِ لَتُسْأَلُنَّ عَمَّا كُنتُمْ تَفْتَرُونَ

ويجعلون لما لا يعلمون نصيبا مما رزقناهم تالله لتسألن عما كنتم تفترونقوله تعالى: «ويجعلون لما لا يعلمون نصيبا مما رزقناهم» ذكر نوعا آخر من جهالتهم، وأنهم يجعلون لما لا يعلمون أنه يضر وينفع - وهي الأصنام - شيئا من أموالهم يتقربون به إليه؛ قال مجاهد وقتادة وغيرهما. فـ «يعلمون» على هذا للمشركين. وقيل هي للأوثان، وجرى بالواو والنون مجرى من يعقل، فهو رد على «ما» ومفعول يعلم محذوف، والتقدير: ويجعل هؤلاء الكفار للأصنام التي لا تعلم شيئا نصيبا. وقد مضى في «الأنعام:136» تفسير هذا المعنى، ثم رجع من الخبر إلى الخطاب فقال: «تالله لتسئلن» وهذا سؤال توبيخ. «عما كنتم تفترون» أي تختلقونه من الكذب على الله أنه أمركم بهذا.


وَيَجْعَلُونَ لِلّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُم مَّا يَشْتَهُونَ

ويجعلون لله البنات سبحانه ولهم ما يشتهونقوله تعالى: «ويجعلون لله البنات» نزلت في خزاعة وكنانة؛ فإنهم زعموا أن الملائكة بنات الله، فكانوا يقولون الحقوا البنات بالبنات. «سبحانه» نزه نفسه وعظمها عما نسبوه إليه من اتخاذ الأولاد. «ولهم ما يشتهون» أي يجعلون لأنفسهم البنين ويأنفون من البنات. وموضع «ما» رفع بالابتداء، والخبر «لهم» وتم الكلام عند قوله: «سبحانه» . وأجاز الفراء كونها نصبا، على تقدير: ويجعلون لهم ما يشتهون. وأنكره الزجاج وقال: العرب تستعمل في مثل هذا ويجعلون لأنفسهم.


وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى ظَلَّ وَجْهُهُ مُسْوَدّاً وَهُوَ كَظِيمٌ

وإذا بشر أحدهم بالأنثى ظل وجهه مسودا وهو كظيمقوله تعالى: «وإذا بشر أحدهم بالأنثى» أي أخبر أحدهم بولادة بنت. «ظل وجهه مسودا» أي متغيرا، وليس يريد السواد الذي هو ضد البياض، وإنما هو كناية عن غمه بالبنت. والعرب تقول لكل من لقي مكروها: قد اسود وجهه غما وحزنا؛ قال الزجاج. وحكى الماوردي أن المراد سواد اللون قال: وهو قول الجمهور. «وهو كظيم» أي ممتلئ من الغم. وقال ابن عباس: حزين. وقال الأخفش: هو الذي يكظم غيظه فلا يظهره. وقيل: إنه المغموم الذي يطبق فاه فلا يتكلم من الغم؛ مأخوذ من الكظامة وهو شد فم القربة؛ قاله علي بن عيسى. وقد تقدم.


يَتَوَارَى مِنَ الْقَوْمِ مِن سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلاَ سَاء مَا يَحْكُمُونَ

يتوارى من القوم من سوء ما بشر به أيمسكه على هون أم يدسه في التراب ألا ساء ما يحكمونقوله تعالى: «يتوارى من القوم» أي يختفي ويتغيب. «من سوء ما بشر به» أي من سوء الحزن والعار والحياء الذي يلحقه بسبب البنت. «أيمسكه» ذكر الكناية لأنه مردود على «ما» . «على هون» أي هوان. وكذا قرأ عيسى الثقفي «على هوان» والهون الهوان بلغة قريش؛ قاله اليزيدي وحكاه أبو عبيد عن الكسائي. وقال الفراء: هو القليل بلغة تميم. وقال الكسائي: هو البلاء والمشقة. وقالت الخنساء:نهين النفوس وهون النفو س يوم الكريهة أبقى لهاوقرأ الأعمش «أيمسكه على سوء» ذكره النحاس، قال: وقرأ الجحدري «أم يدسها في التراب» يرده على قوله: «بالأنثى» ويلزمه أن يقرأ «أيمسكها» . وقيل: يرجع الهوان إلى البنت؛ أي أيمسكها وهي مهانة عنده. وقيل: يرجع إلى المولود له؛ أيمسكه على رغم أنفه أم يدسه في التراب، وهو ما كانوا يفعلونه من دفن البنت حية. قال قتادة: كان مضر وخزاعة يدفنون البنات أحياء؛ وأشدهم في هذا تميم. زعموا خوف القهر عليهم وطمع غير الأكفاء فيهن. وكان صعصعة ابن ناجية عم الفرزدق إذا أحس بشيء من ذلك وجه إلى والد البنت إبلا يستحييها بذلك. فقال الفرزدق يفتخر:وعمي الذي منع الوائدات وأحيا الوئيد فلم يوأدوقيل: دسها إخفاؤها عن الناس حتى لا تعرف، كالمدسوس في التراب لإخفائه عن الأبصار؛ وهذا محتمل.مسألة: ثبت في صحيح مسلم عن عائشة رضي الله عنها قالت: جاءتني امرأة ومعها ابنتان لها، فسألتني فلم تجد عندي غير تمرة واحدة، فأعطيتها إياها فأخذتها فقسمتها بين ابنتيها ولم تأكل منها شيئا، ثم قامت فخرجت وابنتاها، فدخل علي النبي صلى الله عليه وسلم فحدثته حديثها، فقال النبي صلى الله عليه وسلم: «من ابتلي من البنات بشيء فأحسن إليهن كن له سترا من النار» . ففي هذا الحديث ما يدل على أن البنات بلية، ثم أخبر أن في الصبر عليهن والإحسان إليهن ما يقي من النار. وعن عائشة رضى الله عنها أنها قالت: جاءتني مسكينة تحمل ابنتين لها، فأطعمتها ثلاث تمرات فأعطت كل واحدة منهما تمرة، ورفعت إلى فيها تمرة لتأكلها فاستطعمتها ابنتاها فشقت التمرة التي كانت تريد أن تأكلها بينهما؛ فأعجبني شأنها، فذكرت الذي صنعت لرسول الله صلى الله عليه وسلم فقال: «إن الله عز وجل قد أوجب لها بها الجنة أو أعتقها بها من النار» . وعن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «من عال جاريتين حتى تبلغا جاء يوم القيامة أنا وهو» وضم أصابعه، خرجهما أيضا مسلم رحمه الله وخرج أبو نعيم الحافظ من حديث الأعمش عن أبي وائل عن عبدالله قال قال رسول الله صلى الله عليه وسلم: «من كانت له بنت فأدبها فأحسن أدبها وعلمها فأحسن تعليمها وأسبغ عليها من نعم الله التي أسبغ عليه كانت له سترا أو حجابا من النار» . وخطب إلى عقيل بن علفة ابنته الجرباء فقال:إني وإن سيق إلي المهر ألف وعبدان وخور عشرأحب أصهاري إلي القبروقال عبدالله بن طاهر:لكل أبي بنت يراعي شؤونها ثلاثة أصهار إذا حمد الصهرفبعل يراعيها وخدر يكنها وقبر يواريها وخيرهم القبر «ألا ساء ما يحكمون» أي في إضافة البنات إلى خالقهم وإضافة البنين إليهم. نظيره «ألكم الذكر وله الأنثى. تلك إذا قسمة ضيزى» «النجم: 21» أي جائرة، وسيأتي.


لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ الْعَزِيزُ الْحَكِيمُ

للذين لا يؤمنون بالآخرة مثل السوء ولله المثل الأعلى وهو العزيز الحكيمقوله تعالى: «للذين لا يؤمنون بالآخرة» أي لهؤلاء الواصفين لله البنات «مثل السوء» أي صفة السوء من الجهل والكفر. وقيل: هو وصفهم الله تعالى بالصاحبة والولد. وقيل: أي العذاب والنار. «ولله المثل الأعلى» أي الوصف الأعلى من الإخلاص والتوحيد؛ قاله قتادة. وقيل: أي الصفة العليا بأنه خالق رازق قادر ومجاز. وقال ابن عباس: «مثل السوء» النار، و «المثل الأعلى » شهادة أن لا إله إلا الله. وقيل: ليس كمثله شيء. وقيل: «ولله المثل الأعلى» كقوله: «الله نور السماوات والأرض مثل نوره» «النور: 35» . فإن قيل: كيف أضاف المثل هنا إلى نفسه وقد قال: «فلا تضربوا لله الأمثال» «النحل: 74» فالجواب أن قوله: «فلا تضربوا لله الأمثال» أي الأمثال التي توجب الأشباه والنقائص؛ أي لا تضربوا لله مثلا يقتضي نقصا وتشبيها بالخلق. والمثل الأعلى وصفه بما لا شبيه له ولا نظير، جل وتعالى عما يقول الظالمون والجاحدون علوا كبيرا. «وهو العزيز الحكيم» تقدم.


وَلَوْ يُؤَاخِذُ اللّهُ النَّاسَ بِظُلْمِهِم مَّا تَرَكَ عَلَيْهَا مِن دَآبَّةٍ وَلَكِن يُؤَخِّرُهُمْ إلَى أَجَلٍ مُّسَمًّى فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ

ولو يؤاخذ الله الناس بظلمهم ما ترك عليها من دابة ولكن يؤخرهم إلى أجل مسمى فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمونقوله تعالى: «ولو يؤاخذ الله الناس بظلمهم» أي بكفرهم وافترائهم، وعاجلهم. «ما ترك عليها» أي على الأرض، فهو كناية عن غير مذكور، لكن دل عليه قوله: «من دابة» فإن الدابة لا تدب إلا على الأرض. والمعنى المراد من دابة كافرة، فهو خاص. وقيل: المعنى أنه لو أهلك الآباء بكفرهم لم تكن الأبناء. وقيل: المراد بالآية العموم؛ أي لو أخذ الله الخلق بما كسبوا ما ترك على ظهر هذه الأرض من دابة من نبي ولا غيره؛ وهذا قول الحسن. وقال ابن مسعود وقرأ هذه الآية: لو أخذ الله الخلائق بذنوب المذنبين لأصاب العذاب جميع الخلق حتى الجعلان في حجرها، ولأمسك الأمطار من السماء والنبات من الأرض فمات الدواب، ولكن الله يأخذ بالعفو والفضل؛ كما قال: «ويعفو عن كثير» «الشورى: 30» . «فإذا جاء أجلهم» أي أجل موتهم ومنتهى أعمارهم. أو الوقت المعلوم عند الله عز وجل. وقرأ ابن سيرين «جاء آجالهم» بالجمع وقيل: «فإذا جاء أجلهم» أي فإذا جاء يوم القيامة. والله أعلم. «لا يستأخرون ساعة ولا يستقدمون» وقد تقدم. فإن قيل: فكيف يعم بالهلاك مع أن فيهم مؤمنا ليس بظالم؟ قيل: يجعل هلاك الظالم انتقاما وجزاء، وهلاك المؤمن معوضا بثواب الآخرة. وفي صحيح مسلم عن عبدالله بن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إذا أراد الله بقوم عذابا أصاب العذاب من كان فيهم ثم بعثوا على نياتهم» . وعن أم سلمة وسئلت عن الجيش الذي يخسف به وكان ذلك في أيام ابن الزبير، فقالت قال رسول الله صلى الله عليه وسلم: «يعوذ بالبيت عائذ فيبعث إليه بعث فإذا كانوا ببيداء من الأرض خسف بهم» فقلت: يا رسول الله، فكيف بمن كان كارها؟ قال: «يخسف به معهم ولكنه يبعث يوم القيامة على نيته» . وقد أتينا على هذا المعنى مجودا في «كتاب التذكرة» وتقدم في «المائدة» وآخر «الأنعام» ما فيه كفاية، والحمد لله. وقيل «فإذا جاء أجلهم» أي فإذا جاء يوم القيامة. والله أعلم.


وَيَجْعَلُونَ لِلّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لاَ جَرَمَ أَنَّ لَهُمُ الْنَّارَ وَأَنَّهُم مُّفْرَطُونَ

ويجعلون لله ما يكرهون وتصف ألسنتهم الكذب أن لهم الحسنى لا جرم أن لهم النار وأنهم مفرطونقوله تعالى: «ويجعلون لله ما يكرهون» أي من البنات. «وتصف ألسنتهم الكذب» أي وتقول ألسنتهم الكذب. «الكذب» مفعول «تصف» و «أن» في محل نصب بدل من الكذب؛ لأنه بيان له. وقيل: «الحسنى» الجزاء الحسن؛ قال الزجاج. وقرأ ابن عباس وأبو العالية ومجاهد وابن محيصن «الكذب» برفع الكاف والذال والباء نعتا للألسنة؛ وكذا «ولا تقولوا لما تصف ألسنتكم الكذب» «النحل: 116» . والكذب جمع كذوب؛ مثل رسول ورسل وصبور وصبر وشكور وشكر. «أن لهم الحسنى» قال مجاهد: هو قولهم أن لهم البنين ولله البنات. «لا جرم أن لهم النار» قال الخليل: «لا جرم» كلمة تحقيق ولا تكون إلا جوابا؛ يقال: فعلوا ذلك؛ فيقال: لا جرم سيندمون. أي حقا أن لهم النار. «وأنهم مفرطون» متركون منسيون في النار؛ قاله ابن الأعرابي وأبو عبيدة والكسائي والفراء، وهو قول سعيد بن جبير ومجاهد. وقال ابن عباس وصعيد بن جبير أيضا: مبعدون. قتادة والحسن: معجلون إلى النار مقدمون إليها. والفارط: الذي يتقدم إلى الماء؛ ومنه قول النبي صلى الله عليه وسلم: «أنا فرطكم على الحوض» أي متقدمكم. وقال القطامي:فاستعجلونا وكانوا من صحابتنا كما تعجل فراط لورادوالفراط: المتقدمون في طلب الماء. والوراد: المتأخرون. وقرأ نافع في رواية ورش «مفرطون» بكسر الراء وتخفيفها، وهي قراءة عبدالله بن مسعود وابن عباس، ومعناه مسرفون في الذنوب والمعصية، أي أفرطوا فيها. يقال: أفرط فلان على فلان إذا أربى عليه، وقال له أكثر مما قال من الشر. وقرأ أبو جعفر القارئ «مفرطون» بكسر الراء وتشديدها، أي مضيعون أمر الله؛ فهو من التفريط في الواجب.


تَاللّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ

تالله لقد أرسلنا إلى أمم من قبلك فزين لهم الشيطان أعمالهم فهو وليهم اليوم ولهم عذاب أليمقوله تعالى: «تالله لقد أرسلنا إلى أمم من قبلك فزين لهم الشيطان أعمالهم» أي أعمالهم الخبيثة. هذا تسلية للنبي صلى الله عليه وسلم بأن من تقدمه من الأنبياء قد كفر بهم قومهم. «فهو وليهم اليوم» أي ناصرهم في الدنيا على زعمهم. وقيل: «فهو وليهم» أي قرينهم في النار. «اليوم» يعني يوم القيامة، وأطلق عليه اسم اليوم لشهرته. وقيل يقال لهم يوم القيامة: هذا وليكلم فاستنصروا به لينجيكم من العذاب، على جهة التوبيخ لهم. «ولهم عذاب أليم» في الآخرة.


وَمَا أَنزَلْنَا عَلَيْكَ الْكِتَابَ إِلاَّ لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُواْ فِيهِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ

وما أنزلنا عليك الكتاب إلا لتبين لهم الذي اختلفوا فيه وهدى ورحمة لقوم يؤمنونقوله تعالى: «وما أنزلنا عليك الكتاب» أي القرآن «إلا لتبين لهم الذي اختلفوا فيه» من الدين والأحكام فتقوم الحجة عليهم ببيانك. وعطفك «هدى ورحمة» على موضع قوله: «لتبين» لأن محله نصب. ومجاز الكلام: وما أنزلنا عليك الكتاب إلا تبيانا للناس. «وهدى ورحمة لقوم يؤمنون» أي رشدا ورحمة للمؤمنين.


وَاللّهُ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَسْمَعُونَ

والله أنزل من السماء ماء فأحيا به الأرض بعد موتها إن في ذلك لآية لقوم يسمعونقوله تعالى: «والله أنزل من السماء» أي السحاب. «ماء فأحيا به الأرض بعد موتها» عاد الكلام إلى تعداد النعم وبيان كمال القدرة. «إن في ذلك لآية» أي دلالة على البعث على وحدانيته؛ إذ علموا أن معبودهم لا يستطيع شيئا، فتكون هذه الدلالة. «لقوم يسمعون» عن الله تعالى بالقلوب لا بالآذان؛ «فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور» «الحج: 46» .


وَإِنَّ لَكُمْ فِي الأَنْعَامِ لَعِبْرَةً نُّسْقِيكُم مِّمَّا فِي بُطُونِهِ مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَناً خَالِصاً سَآئِغاً لِلشَّارِبِينَ

وإن لكم في الأنعام لعبرة نسقيكم مما في بطونه من بين فرث ودم لبنا خالصا سائغا للشاربينقوله تعالى: «وإن لكم في الأنعام لعبرة» قد تقدم القول في الأنعام، وهي هنا الأصناف الأربعة: الإبل والبقر والضأن والمعز. «لعبرة» أي دلالة على قدرة الله ووحدانيته وعظمته. والعبرة أصلها تمثيل الشيء بالشيء لتعرف حقيقته من طريق المشاكلة، ومنه «فاعتبروا» «الحشر: 2» . وقال أبو بكر الوراق: العبرة في الأنعام تسخيرها لأربابها وطاعتها لهم، وتمردك على ربك وخلافك له في كل شيء. ومن أعظم العبر بريء يحمل مذنبا.قوله تعالى: «نسقيكم» قراءة أهل المدينة وابن عامر وعاصم في رواية أبي بكر بفتح النون من سقى يسقي. وقرأ الباقون وحفص عن عاصم بضم النون من أسقى يسقي، وهي قراءة الكوفيين وأهل مكة. قيل: هما لغتان. وقال لبيد:سقى قومي بني مجد وأسقى نميرا والقبائل من هلالوقيل: يقال لما كان من يدك إلى فيه سقيته، فإذا جعلت له شرابا أو عرضته لأن يشرب بفيه أو يزرعه قلت أسقيته؛ قال ابن عزيز، وقد تقدم. وقرأت فرقة «تسقيكم» بالتاء، وهي ضعيفة، يعني الأنعام. وقرئ بالياء، أي يسقيكم الله عز وجل. والقراء على القراءتين المتقدمتين؛ ففتح النون لغة قريش وضمها لغة حمير.قوله تعالى: «مما في بطونه» اختلف الناس في الضمير من قوله: «مما في بطونه» على ماذا يعود. فقيل: هو عائد إلى ما قبله وهو جمع المؤنث. قال سيبويه: العرب تخبر عن الأنعام بخبر الواحد. قال ابن العربي: وما أراه عول عليه إلا من هذه الآية، وهذا لا يشبه منصبه ولا يليق بإدراكه. وقيل: لما كان لفظ الجمع وهو اسم الجنس يذكر ويؤنث فيقال: هو الأنعام وهي الأنعام، جاز عود الضمير بالتذكير؛ وقال الزجاج، وقال الكسائي: معناه مما في بطون ما ذكرناه، فهو عائد على المذكور؛ وقد قال الله تعالى: «إنها تذكرة، فمن شاء ذكره» «عبس: 11 - 12» وقال الشاعر:مثل الفراخ نتفت حواصلهومثله كثير. وقال الكسائي: «مما في بطونه» أي مما في بطون بعضه؛ إذ الذكور لا ألبان لها، وهو الذي عول عليه أبو عبيدة. وقال الفراء: الأنعام والنعم واحد، والنعم يذكر، ولهذا تقول العرب: هذا نعم وارد، فرجع الضمير إلى لفظ النعم الذي هو بمعنى الأنعام. قال ابن العربي: إنما رجع التذكير إلى معنى الجمع، والتأنيث إلى معنى الجماعة، فذكره هنا باعتبار لفظ الجمع، وأنثه في سورة المؤمنين باعتبار لفظ الجماعة فقال: «نسقيكم مما في بطونها» «المؤمنون: 21» وبهذا التأويل ينتظم المعنى انتظاما حسنا. والتأنيث باعتبار لفظ الجماعة والتذكير باعتبار لفظ الجمع أكثر من رمل يبرين وتيهاء فلسطين.استنبط بعض العلماء الجلة وهو القاضي إسماعيل من عود هذا الضمير، أن لبن الفحل يفيد التحريم، وقال: إنما جيء به مذكرا لأنه راجع إلى ذكر النعم؛ لأن اللبن للذكر محسوب، ولذلك قضى النبي صلى الله عليه وسلم بأن لبن الفحل يحرم حين أنكرته عائشة في حديث أفلح أخي أبي القعيس «فللمرأة السقي وللرجل اللقاح» فجرى الاشتراك فيه بينهما. وقد مضى.قوله تعالى: «من بين فرث ودم لبنا خالصا» نبه سبحانه على عظيم قدرته بخروج اللبن خالصا بين الفرث والدم. والفرث: الزبل الذي ينزل إلى الكرش، فإذا خرج لم يسم فرثا. يقال: أفرثت الكرش إذا أخرجت ما فيها. والمعنى: أن الطعام يكون فيه ما في الكرش ويكون منه الدم، ثم يخلص اللبن من الدم؛ فأعلم الله سبحانه أن هذا اللبن يخرج من بين ذلك وبين الدم في العروق. وقال ابن عباس: إن الدابة تأكل العلف فإذا استقر في كرشها طبخته فكان أسفله فرثا وأوسطه لبنا وأعلاه دما، والكبد مسلط على هذه الأصناف فتقسم الدم وتميزه وتجريه في العروق، وتجري اللبن في الضرع ويبقى الفرث كما هو في الكرش؛ «حكمة بالغة فما تغن النذر» «القمر:5» . «خالصا» يريد من حمرة الدم وقذارة الفرث وقد جمعهما وعاء واحد. وقال ابن بحر: خالصا بياضه. قال النابغة:بخالصة الأردان خضر المناكبأي بيض الأكمام. وهذه قدرة لا تنبغي إلا للقائم على كل شيء بالمصلحة.قال النقاش: في هذا دليل على أن المني ليس بنجس. وقاله أيضا غيره واحتج بأن قال: كما يخرج اللبن من بين الفرث والدم سائغا خالصا كذلك يجوز أن يخرج المني على مخرج البول طاهرا. قال ابن العربي: إن هذا لجهل عظيم وأخذ شنيع. اللبن جاء الخبر عنه مجيء النعمة والمنة الصادرة عن القدرة ليكون عبرة، فاقتضى ذلك كله وصف الخلوص واللذة؛ وليس المني من هذه الحالة حتى يكون ملحقا به أو مقيسا عليه.قلت: قد يعارض هذا بأن يقال: وأي منة أعظم وأرفع من خروج المني الذي يكون عنه الإنسان المكرم؛ وقد قال تعالى: «يخرج من بين الصلب والترائب» «الطارق: 7» ، وقال: «والله جعل لكم من أنفسكم أزواجا وجعل لكم من أزواجكم بنين وحفدة» «النحل: 72» وهذا غاية في الامتنان. فإن قيل: إنه يتنجس بخروجه في مجرى البول، قلنا: هو ما أردناه، فالنجاسة عارضة وأصله طاهر؛ وقد قيل: إن مخرجه غير مخرج البول وخاصة المرأة؛ فإن مدخل الذكر منها ومخرج الولد غير مخرج البول على ما قال العلماء. فإن قيل: أصله دم فهو نجس، قلنا ينتقض بالمسك، فإن أصله دم وهو طاهر. وممن قال بطهارته الشافعي وأحمد وإسحاق وأبو ثور وغيرهم؛ لحديث عائشة رضي الله عنها قالت: كنت أفركه من ثوب رسول الله صلى الله عليه وسلم يابسا بظفري. قال الشافعي: فإن لم يفرك فلا بأس به. وكان سعد بن أبي وقاص يفرك المني من ثوبه. وقال ابن عباس: هو كالنخامة أمطه عنك بإذخرة وامسحه بخرقة. فإن قيل: فقد ثبت عن عائشة أنها قالت: كنت أغسل المني من ثوب رسول الله صلى الله عليه وسلم ثم يخرج إلى الصلاة في ذلك الثوب وأنا أنظر إلى أثر الغسل فيه. قلنا: يحتمل أن تكون غسلته استقذارا كالأشياء التي تزال من الثوب كالنجاسة، ويكون هذا جمعا بين الأحاديث. والله أعلم. وقال مالك وأصحابه والأوزاعي: هو نجس. قال مالك: غسل الاحتلام من الثوب أمر واجب مجتمع عليه عندنا، وهو قول الكوفيين. ويروى عن عمر بن الخطاب وابن مسعود وجابر بن سمرة أنهم غسلوه من ثيابهم. واختلف فيه عن ابن عمر وعائشة. وعلى هذين القولين في نجاسة المني وطهارته التابعون.في هذه الآية دليل على جواز الانتفاع بالألبان من الشرب وغيره، فأما لبن الميتة فلا يجوز الانتفاع به؛ لأنه مانع طاهر حصل في وعاء نجس، وذلك أن ضرع الميتة نجس واللبن طاهر فإذا حلب صار مأخوذا من وعاء نجس. فأما لبن المرأة الميتة فاختلف أصحابنا فيه، فمن قال: إن الإنسان طاهر حيا وميتا فهو طاهر. ومن قال: ينجس بالموت فهو نجس. وعلى القولين جميعا تثبت الحرمة؛ لأن الصبي قد يغتذي به كما يغتذي من الحية، وذلك أن رسول الله صلى الله عليه وسلم قال: «الرضاع ما أنبت اللحم وأنشز العظم» . ولم يخص.قوله تعالى: «سائغا للشاربين» أي لذيذا هينا لا يغص به من شربه. يقال: ساغ الشراب يسوغ سوغا أي سهل مدخله في الحلق، وأساغه شاربه، وسغته أنا أسيغه وأسوغه، يتعدى، والأجود أسغته إساغة. يقال: أسغ لي غصتي أي أمهلني ولا تعجلني؛ وقال تعالى: «يتجرعه ولا يكاد يسيغه» «إبراهيم: 17» . والسواغ - بكسر السين - ما أسغت به غصتك. يقال: الماء سواغ الغصص؛ ومنه قول الكميت:فكانت سواغا أن جئزت بغصةوروي أن اللبن لم يَشرَق به أحد قط، وروي ذلك عن النبي صلى الله عليه وسلم.في هذه الآية دليل على استعمال الحلاوة والأطعمة اللذيذة وتناولها، ولا يقال: إن ذلك يناقض الزهد أو يباعده، لكن إذا كان من وجهه ومن غير سرف ولا إكثار. وفي الصحيح عن أنس قال: لقد سقيت رسول الله صلى الله عليه وسلم بقدحي هذا الشراب كله: العسل والنبيذ واللبن والماء. وقد كره القراء أكل الفالوذج واللبن من الطعام، وأباحه عامة العلماء. وروي عن الحسن أنه كان على مائدة ومعه مالك بن دينار، فأتى بفالوذج فامتنع عن أكله، فقال له الحسن: كل فإن عليك في الماء البارد أكثر من هذا.روى أبو داود وغيره عن ابن عباس قال: أتي رسول الله صلى الله عليه وسلم بلبن فشرب، فقال رسول الله صلى الله عليه وسلم: «إذا أكل أحدكم طعاما فليقل اللهم بارك لنا فيه وأطعمنا خيرا منه. وإذا سقي لبنا فليقل اللهم بارك لنا فيه وزدنا منه فإنه ليس شيء يجزي عن الطعام والشراب إلا اللبن» . قال علماؤنا: فكيف لا يكون ذلك وهو أول ما يغتذي به الإنسان وتنمي به الجثث والأبدان، فهو قوت خلي عن المفاسد به قوام الأجسام، وقد جعله الله تعالى علامة لجبريل على هداية هذه الأمة التي هي خير الأمم أمة؛ فقال في الصحيح: «فجاءني جبريل بإناء من خمر وإناء من لبن فاخترت اللبن فقال لي جبريل اخترت الفطرة أما إنك لو اخترت الخمر غوت أمتك» . ثم إن في الدعاء بالزيادة منه علامة الخصب وظهور الخيرات والبركات؛ فهو مبارك كله.


وَمِن ثَمَرَاتِ النَّخِيلِ وَالأَعْنَابِ تَتَّخِذُونَ مِنْهُ سَكَراً وَرِزْقاً حَسَناً إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَعْقِلُونَ

ومن ثمرات النخيل والأعناب تتخذون منه سكرا ورزقا حسنا إن في ذلك لآية لقوم يعقلونقوله تعالى: «ومن ثمرات النخيل» قال الطبري: التقدير ومن ثمرات النخيل والأعناب ما تتخذون؛ فحذف «ما» ودل على حذفه قوله: «منه» . وقيل: المحذوف شيء، والأمر قريب. وقيل: معنى «منه» أي من المذكور، فلا يكون في الكلام حذف وهو أولى. ويجوز أن يكون قوله: «ومن ثمرات» عطفا على «الأنعام» ؛ أي ولكم من ثمرات النخيل والأعناب عبرة. ويجوز أن يكون معطوفا على «مما» أي ونسقيكم أيضا مشروبات من ثمرات. «سكرا» السكر ما يسكر؛ هذا هو المشهور في اللغة. قال ابن عباس: نزلت هذه الآية قبل تحريم الخمر. وأراد بالسكر الخمر، وبالرزق الحسن جميع ما يؤكل ويشرب حلالا من هاتين الشجرتين. وقال بهذا القول ابن جبير والنخعي والشعبي وأبو ثور. وقد قيل: إن السكر الخل بلغة الحبشة، والرزق الحسن الطعام. وقيل: السكر العصير الحلو الحلال، وسمي سكرا لأنه قد يصير مسكرا إذا بقي، فإذا بلغ الإسكار حرم. قال ابن العربي: أسَدُ هذه الأقوال قول ابن عباس، ويخرج ذلك على أحد معنيين، إما أن يكون ذلك قبل تحريم الخمر، وإما أن يكون المعنى: أنعم الله عليكم بثمرات النخيل والأعناب تتخذون منه ما حرم الله عليكم اعتداء منكم، وما أحل لكم اتفاقا أو قصدا إلى منفعة أنفسكم. والصحيح أن ذلك كان قبل تحريم الخمر فتكون منسوخة؛ فإن هذه الآية مكية باتفاق من العلماء، وتحريم الخمر مدني.قلت: فعلى أن السكر الخمر أو العصير الحلو لا نسخ، وتكون الآية محكمة وهو حسن. قال ابن عباس: الحبشة يسمون الخل السكر، إلا أن الجمهور على أن السكر الخمر، منهم ابن مسعود وابن عمر وأبو رزين والحسن ومجاهد وابن أبي ليلى والكلبي وغيرهم ممن تقدم ذكرهم، كلهم قالوا: السكر ما حرمه الله من ثمرتيهما. وكذا قال أهل اللغة: السكر اسم للخمر وما يسكر، وأنشدوا:بئس الصحاة وبئس الشرب شربهم إذا جرى فيهم المزاء والسكروالرزق الحسن: ما أحله الله من ثمرتيهما. وقيل: إن قوله «تتخذون منه سكرا» خبر معناه الاستفهام بمعنى الإنكار، أي أتتخذون منه سكرا وتدعون رزقا حسنا الخل والزبيب والتمر؛ كقوله: «فهم الخالدون» «الأنبياء: 34» أي أفهم الخالدون. والله أعلم. وقال أبو عبيدة: السكر الطعم؛ يقال: هذا سكر لك أي طعم. وأنشد:جعلت عيب الأكرمين سكراأي جعلت ذمهم طعما. وهذا اختيار الطبري أن السكر ما يطعم من الطعام وحل شربه من ثمار النخيل والأعناب، وهو الرزق الحسن، فاللفظ مختلف والمعنى واحد؛ مثل «إنما أشكو بثي وحزني إلى الله» «يوسف: 86» وهذا حسن ولا نسخ، إلا أن الزجاج قال: قول أبي عبيدة هذا لا يعرف، وأهل التفسير على خلافه، ولا حجة له في البيت الذي أنشده؛ لأن معناه عند غيره أنه يصف أنها تتخمر بعيوب الناس. وقال الحنفيون: المراد بقوله: «سكرا» ما لا يسكر من الأنبذة؛ والدليل عليه أن الله سبحانه وتعالى امتن على عباده بما خلق لهم من ذلك، ولا يقع الامتنان إلا بمحلل لا بمحرم، فيكون ذلك دليلا على جواز شرب ما دون المسكر من النبيذ، فإذا انتهى إلى السكر لم يجز، وعضدوا هذا من السنة بما روي عن النبي صلى الله عليه وسلم أنه قال: «حرم الله الخمر بعينها والسكر من غيرها» . وبما رواه عبدالملك بن نافع عن ابن عمر قال: رأيت رجلا جاء إلى رسول الله صلى الله عليه وسلم وهو عند الركن، ودفع إليه القدح فرفعه إلى فيه فوجده شديدا فرده إلى صاحبه، فقال له حينئذ رجل من القوم: يا رسول الله، أحرام هو؟ فقال: «علي بالرجل» فأتى به فأخذ منه القدح، ثم دعا بماء فصبه فيه ثم رفعه إلى فيه فقطب، ثم دعا بماء أيضا فصبه فيه ثم قال: «إذا اغتلمت عليكم هذه الأوعية فاكسروا متونها بالماء» . وروي أنه عليه السلام كان ينبذ له فيشربه ذلك اليوم، فإذا كان من اليوم الثاني أو الثالث سقاه الخادم إذا تغير، ولو كان حراما ما سقاه إياه. قال الطحاوي: وقد روى أبو عون الثقفي عن عبدالله بن شداد عن ابن عباس قال: حرمت الخمر بعينها القليل منها والكثير والسكر من كل شراب، خرجه الدارقطني أيضا. ففي هذا الحديث وما كان مثله، أن غير الخمر لم تحرم عينه كما حرمت الخمر بعينها. قالوا: والخمر شراب العنب لا خلاف فيها، ومن حجتهم أيضا ما رواه شريك بن عبدالله، حدثنا أبو إسحاق الهمداني عن عمرو بن ميمون قال قال عمر بن الخطاب: إنا نأكل لحوم هذه الإبل وليس يقطعه في بطوننا إلا النبيذ. قال شريك: ورأيت الثوري يشرب النبيذ في بيت حبر أهل زمانه مالك بن مغول. والجواب أن قولهم: إن الله سبحانه وتعالى امتن على عباده ولا يكون امتنانه إلا بما أحل فصحيح؛ بيد أنه يحتمل أن يكون ذلك قبل تحريم الخمر كما بيناه فيكون منسوخا كما قدمناه. قال ابن العربي: إن قيل كيف ينسخ هذا وهو خبر والخبر لا يدخله النسخ، قلنا: هذا كلام من لم يتحقق الشريعة، وقد بينا أن الخبر إذا كان عن الوجود الحقيقي أو عن إعطاء ثواب فضلا من الله فهو الذي لا يدخله النسخ، فأما إذا تضمن الخبر حكما شرعيا فالأحكام تتبدل وتنسخ، جاءت بخبر أو أمر، ولا يرجع النسخ إلى نفس اللفظ وإنما يرجع إلى ما تضمنه، فإذا فهمتم هذا خرجتم عن الصنف الغبي الذي أخبر الله عن الكفار فيه بقوله: «وإذا بدلنا آية مكان آية والله أعلم بما ينزل قالوا إنما أنت مفتر بل أكثرهم لا يعلمون» «النحل: 101» . المعنى أنهم جهلوا أن الرب يأمر بما يشاء ويكلف ما يشاء، ويرفع من ذلك بعدل ما يشاء ويثبت ما يشاء وعنده أم الكتاب.قلت: هذا تشنيع شنيع حتى يلحق فيه العلماء الأخيار في قصور الفهم بالكفار، والمسألة أصولية، وهي أن الأخبار عن الأحكام الشرعية هل يجوز نسخها أم لا؟ اختلف في ذلك، والصحيح جوازه لهذه الآية وما كان مثلها، ولأن الخبر عن مشروعية حكم ما يتضمن طلب ذلك المشروع، وذلك الطلب هو الحكم الشرعي الذي يستدل على نسخه. والله أعلم. وأما ما ذكروا من الأحاديث فالأول والثاني ضعيفان؛ لأنه عليه السلام قد روي عنه بالنقل الثابت أنه قال: «كل شراب أسكر فهو حرام» وقال: «كل مسكر خمر وكل مسكر حرام» وقال: «ما أسكر كثيره فقليله حرام» . قال النسائي: وهؤلاء أهل الثبت والعدالة مشهورون بصحة النقل، وعبدالملك لا يقوم مقام واحد منهم ولو عاضده من أشكاله جماعة، وبالله التوفيق. وأما الثالث وإن كان صحيحا فإنه ما كان يسقيه للخادم على أنه مسكر، وإنما كان يسقيه لأنه متغير الرائحة. وكان صلى الله عليه وسلم يكره أن توجد منه الرائحة، فلذلك لم يشربه، ولذلك تحيل عليه أزواجه في عسل زبيب بأن قيل له: إنا نجد منك ريح مغافير، يعني ريحا منكرة، فلم يشربه بعد. وسيأتي في التحريم. وأما حديث ابن عباس فقد روي عنه خلاف ذلك من رواية عطاء وطاوس ومجاهد أنه قال: ما أسكر كثيره فقليله حرام، ورواه عنه قيس بن دينار. وكذلك فتياه في المسكر؛ قاله الدارقطني. والحديث الأول رواه عنه عبدالله بن شداد وقد خالفه الجماعة، فسقط القول به مع ما ثبت عن النبي صلى الله عليه وسلم. وأما ما روي عن عمر من قوله: ليس يقطعه في بطوننا إلا النبيذ، فإنه يريد غير المسكر بدليل ما ذكرنا. وقد روى النسائي عن عتبة بن فرقد قال: كان النبيذ الذي شربه عمر بن الخطاب قد خلل. قال النسائي: ومما يدل على صحة هذا حديث السائب، قال الحارث بن مسكين قراءة عليه وأنا أسمع عن ابن القاسم: حدثني مالك عن ابن شهاب عن السائب بن يزيد، أنه أخبره أن عمر بن الخطاب خرج عليهم فقال: إني وجدت من فلان ريح شراب، فزعم أنه شراب الطلاء، وأنا سائل عما شرب، فإن كان مسكرا جلدته، فجلده عمر بن الخطاب رضي الله عنه الحد تاما. وقد قال في خطبته على منبر رسول الله صلى الله عليه وسلم: أما بعد، أيها الناس فإنه نزل تحريم الخمر وهي من خمسة: من العنب والعسل والتمر والحنطة والشعير. والخمر ما خامر العقل. وقد تقدم في «المائدة» .فإن قيل: فقد أحل شربه إبراهيم النخعي وأبو جعفر الطحاوي وكان إمام أهل زمانه، وكان سفيان الثوري يشربه. قلنا: ذكر النسائي في كتابه أن أول من أحل المسكر من الأنبذة إبراهيم النخعي، وهذه زلة من عالم وقد حذرنا من زلة العالم، ولا حجة في قول أحد مع السنة. وذكر النسائي أيضا عن ابن المبارك قال: ما وجدت الرخصة في المسكر عن أحد صحيحا إلا عن إبراهيم. قال أبو أسامة: ما رأيت رجلا أطلب للعلم من عبدالله بن المبارك الشامات ومصر واليمن والحجاز. وأما الطحاوي وسفيان لو صح ذلك عنهما لم يحتج بهما على من خالفهما من الأئمة في تحريم المسكر مع ما ثبت من السنة؛ على أن الطحاوي قد ذكر في كتابه الكبير في الاختلاف خلاف ذلك. قال أبو عمر بن عبدالبر في كتاب التمهيد له: قال أبو جعفر الطحاوي اتفقت الأمة على أن عصير العنب إذا اشتد وغلى وقذف بالزبد فهو خمر ومستحله كافر. واختلفوا في نقيع التمر إذا غلى وأسكر. قال: فهذا يدلك على أن حديث يحيى بن أبي كثير عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «الخمر من هاتين الشجرتين النخلة والعنب» غير معمول به عندهم؛ لأنهم لو قبلوا الحديث لكفروا مستحل نقيع التمر، فثبت أنه لم يدخل في الخمر المحرمة غير عصير العنب الذي قد اشتد وبلغ أن يسكر. قال: ثم لا يخلو من أن يكون التحريم معلقا بها فقط غير مقيس عليها غيرها أو يجب القياس عليها، فوجدناهم جميعا قد قاسوا عليها نقيع التمر إذا غلى وأسكر كثيره وكذلك نقيع الزبيب. قال: فوجب قياسا على ذلك أن يحرم كل ما أسكر من الأشربة. قال: وقد روي عن النبي صلى الله عليه وسلم أنه قال: «كل مسكر حرام» واستغنى عن مسنده لقبول الجميع له، وإنما الخلاف بينهم في تأويله، فقال بعضهم: أراد به جنس ما يسكر. وقال بعضهم: أراد به ما يقع السكر عنده كما لا يسمى قاتلا إلا مع وجود القتل.قلت: فهذا يدل على أنه محرم عند الطحاوي لقوله، فوجب قياسا على ذلك أن يحرم كل ما أسكر من الأشربة. وقد روى الدارقطني في سننه عن عائشة رضي الله عنها أنها قالت: إن الله لم يحرم الخمر لاسمها وإنما حرمها لعاقبتها، فكل شراب يكون عاقبته كعاقبة الخمر فهو حرام كتحريم الخمر. قال ابن المنذر: وجاء أهل الكوفة بأخبار معلولة، وإذا اختلف الناس في الشيء وجب رد ذلك إلى كتاب الله وسنة رسوله عليه السلام، وما روي عن بعض التابعين أنه شرب الشراب الذي يسكر كثيره فللقوم ذنوب يستغفرون الله منها، وليس يخلو ذلك من أحد معنيين: إما مخطئ أخطأ في التأويل على حديث سمعه، أو رجل أتى ذنبا لعله أن يكثر من الاستغفار لله تعالى، والنبي صلى الله عليه وسلم حجة الله على الأولين والآخرين من هذه الأمة. وقد قيل في تأويل الآية: إنها إنما ذكرت للاعتبار، أي من قدر على خلق هذه الأشياء قادر على البعث، وهذا الاعتبار لا يختلف بأن كانت الخمر حلالا أو حراما، فاتخاذ السكر لا يدل على التحريم، وهو كما قال تعالى: «قل فيهما إثم كبير ومنافع للناس» «البقرة: 219» . والله أعلم.


وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ أَنِ اتَّخِذِي مِنَ الْجِبَالِ بُيُوتاً وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ

وأوحى ربك إلى النحل أن اتخذي من الجبال بيوتا ومن الشجر ومما يعرشونقوله تعالى: «وأوحى ربك إلى النحل» قد مضى القول في الوحي وأنه قد يكون بمعنى الإلهام، وهو ما يخلقه الله تعالى في القلب ابتداء من غير سبب ظاهر، وهو من قوله تعالى: «ونفس وما سواها. فألهمها فجورها وتقواها» «الشمس: 7 - 8» . ومن ذلك البهائم وما يخلق الله سبحانه فيها من درك منافعها واجتناب مضارها وتدبير معاشها. وقد أخبر عز وجل بذلك عن الموت فقال: «تحدث أخبارها. بأن ربك أوحى لها» «الزلزلة: 4 - 5» . قال إبراهيم الحربي. لله عز وجل في الموات قدرة لم يدر ما هي، لم يأتها رسول من عند الله ولكن الله تعالى عرفها ذلك؛ أي ألهمها. ولا خلاف بين المتأولين أن الوحي هنا بمعنى الإلهام. وقرأ يحيى بن وثاب «إلى النحل» بفتح الحاء. وسمي نحلا لأن الله عز وجل نحله العسل الذي يخرج منه؛ قاله الزجاج. الجوهري: والنحل والنحلة الدّبّر يقع على الذكر والأنثى، حتى يقال: يعسوب. والنحل يؤنث في لغة أهل الحجاز، وكل جمع ليس بينه وبين واحده إلا الهاء. وروي من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «الذبان كلها في النار يجعلها عذابا لأهل النار إلا النحل» ذكره الترمذي الحكيم في نوادر الأصول. وروي عن ابن عباس قال: نهى رسول الله صلى الله عليه وسلم عن قتل النملة والنحلة والهدهد والصرد، خرجه أبو داود أيضا، وسيأتي في «النمل» إن شاء الله تعالى. «أن اتخذي من الجبال بيوتا ومن الشجر» هذا إذا لم يكن لها مالك. وجعل الله بيوت النحل في هذه الثلاثة الأنواع، إما في الجبال وكواها، وإما في متجوف الأشجار، وإما فيما يعرش ابن آدم من الإجباح والخلايا والحيطان وغيرها. وعرش معناه هنا هيأ، وأكثر ما يستعمل فيما يكون من إتقان الأغصان والخشب وترتيب ظلالها؛ ومنه العريش الذي صنع لرسول الله صلى الله عليه وسلم يوم بدر، ومن هذا لفظة العرش. يقال: عرش يعرش ويعرش «بكسر الراء وضمها» ، وقرئ بهما. قرأ ابن عامر بالضم وسائرهم بالكسر، واختلف في ذلك عن عاصم.قال ابن العربي: ومن عجيب ما خلق الله في النحل أن ألهمها لاتخاذ بيوتها مسدسة، فبذلك اتصلت حتى صارت كالقطعة الواحدة، وذلك أن الأشكال من المثلث إلى المعشر إذا جمع كل واحد منها إلى أمثاله لم يتصل وجاءت بينهما فرج، إلا الشكل المسدس؛ فإنه إذا جمع إلى أمثاله اتصل كأنه كالقطعة الواحدة.


ثُمَّ كُلِي مِن كُلِّ الثَّمَرَاتِ فَاسْلُكِي سُبُلَ رَبِّكِ ذُلُلاً يَخْرُجُ مِن بُطُونِهَا شَرَابٌ مُّخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَاء لِلنَّاسِ إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ

ثم كلي من كل الثمرات فاسلكي سبل ربك ذللا يخرج من بطونها شراب مختلف ألوانه فيه شفاء للناس إن في ذلك لآية لقوم يتفكرونقوله تعالى: «ثم كلي من كل الثمرات» وذلك أنها إنما تأكل النوار من الأشجار. «فاسلكي سبل ربك» أي طرق ربك. والسبل: الطرق، وأضافها إليه لأنه خالقها. أي ادخلي طرق ربك لطلب الرزق في الجبال وخلال الشجر. «ذللا» جمع ذلول وهو المنقاد؛ أي مطيعة مسخرة. فـ «ذللا» حال من النحل. أي تنقاد وتذهب حيث شاء صاحبها؛ لأنها تتبع أصحابها حيث ذهبوا؛ قاله ابن زيد. وقيل: المراد بقوله «ذللا» السبل. يقول: مذلل طرقها سهلة للسلوك عليها؛ واختاره الطبري، و «ذللا» حال من السبل. واليعسوب سيد النحل، إذا وقف وقفت وإذا سار سارت.قوله تعالى: «يخرج من بطونها شراب» رجع الخطاب إلى الخبر على جهة تعديد النعمة والتنبيه على العبرة فقال: «يخرج من بطونها شراب» يعني العسل. وجمهور الناس على أن العسل يخرج من أفواه النحل؛ وورد عن علي بن أبي طالب رضي الله عنه أنه قال في تحقيره للدنيا: أشرف لباس ابن آدم فيها لعاب دودة، وأشرف شرابه رجيع نحلة. فظاهر هذا أنه من غير الفم. وبالجملة فإنه يخرج ولا يدرى من فيها أو أسفلها، ولكن لا يتم صلاحه إلا بحمي أنفاسها. وقد صنع أرسطاطاليس بيتا من زجاج لينظر إلى كيفية ما تصنع، فأبت أن تعمل حتى لطخت باطن الزجاج بالطين؛ ذكره الغزنوي. وقال: «من بطونها» لأن استحالة الأطعمة لا تكون إلا في البطن.قوله تعالى: «مختلف ألوانه» يريد أنواعه من الأحمر والأبيض والأصفر والجامد والسائل، والأم واحدة والأولاد مختلفون دليل على أن القدرة نوعته بحسب تنويع الغذاء، كما يختلف طعمه بحسب اختلاف المراعي؛ ومن هذا المعنى قول زينب للنبي صلى الله عليه وسلم: «جرست نحله العرفط» حين شبهت رائحته برائحة المغافير.قوله تعالى: «فيه شفاء للناس» الضمير للعسل؛ قال الجمهور. أي في العسل شفاء للناس. وروي عن ابن عباس والحسن ومجاهد والضحاك والفراء وابن كيسان: الضمير للقرآن؛ أي في القرآن شفاء. النحاس: وهذا قول حسن؛ أو فيما قصصنا عليكم من الآيات والبراهين شفاء للناس. وقيل: العسل فيه شفاء، وهذا القول بين أيضا؛ لأن أكثر الأشربة والمعجونات التي يتعالج بها أصلها من العسل. قال القاضي أبو بكر بن العربي: من قال إنه القرآن بعيد ما أراه يصح عنهم، ولو صح نقلا لم يصح عقلا؛ فإن مساق الكلام كله للعسل، ليس للقرآن فيه ذكر. قال ابن عطية: وذهب قوم من أهل الجهالة إلى أن هذه الآية يراد بها أهل البيت وبنو هاشم، وأنهم النحل، وأن الشراب القرآن والحكمة، وقد ذكر هذا بعضهم في مجلس المنصور أبي جعفر العباسي، فقال له رجل ممن حضر: جعل الله طعامك وشرابك مما يخرج من بطون بني هاشم، فأضحك الحاضرين وبهت الآخر وظهرت سخافة قوله.اختلف العلماء في قوله تعالى: «فيه شفاء للناس» هل هو على عمومه أم لا؛ فقالت طائفة: هو على العموم في كل حال ولكل أحد، فروي عن ابن عمر أنه كان لا يشكو قرحة ولا شيئا إلا جعل عليه عسلا، حتى الدمل إذا خرج عليه طلى عليه عسلا. وحكى النقاش عن أبي وجرة أنه كان يكتحل بالعسل ويستمشي بالعسل ويتداوى بالعسل. وروي أن عوف بن مالك الأشجعي مرض فقيل له: ألا نعالجك؟ فقال: ائتوني بالماء، فإن الله تعالى يقول: «ونزلنا من السماء ماء مباركا» «ق: 9» ثم قال: ائتوني بعسل، فإن الله تعالى يقول: «فيه شفاء للناس» وائتوني بزيت، فإن الله تعالى يقول: «من شجرة مباركة» «النور: 35» فجاؤوه بذلك كله فخلطه جميعا ثم شربه فبرئ. ومنهم من قال: إنه على العموم إذا خلط بالخل ويطبخ فيأتي شرابا ينتفع به في كل حالة من كل داء. وقالت طائفة: إن ذلك على الخصوص ولا يقتضي العموم في كل علة وفي كل إنسان، بل إنه خبر عن أنه يشفي كما يشفي غيره من الأدوية في بعض وعلى حال دون حال؛ ففائدة الآية إخبار منه في أنه دواء لما كثر الشفاء به وصار خليطا ومعينا للأدوية في الأشربة والمعاجين؛ وليس هذا بأول لفظ خصص فالقرآن مملوء منه ولغة العرب يأتي فيها العام كثيرا بمعنى الخاص والخاص بمعنى العام. ومما يدل على أنه ليس على العموم أن «شفاء» نكرة في سياق الإثبات، ولا عموم فيها باتفاق أهل اللسان ومحققي أهل العلم ومختلقي أهل الأصول. لكن قد حملته طائفة من أهل الصدق والعزم على العموم. فكانوا يستشفون بالعسل من كل الأوجاع والأمراض، وكانوا يشفون من عللهم ببركة القرآن وبصحة التصديق والإيقان. ابن العربي: ومن ضعفت نيته وغلبته على الدين عادته أخذه مفهوما على قول الأطباء، والكل من حكم الفعال لما يشاء.إن قال قائل: قد رأينا من ينفعه العسل ومن يضره، فكيف يكون شفاء للناس؟ قيل له: الماء حياة كل شيء وقد رأينا من يقتله الماء إذا أخذه على ما يضاده من علة في البدن، وقد رأينا شفاء العسل في أكثر هذه الأشربة؛ قال معناه الزجاج. وقد اتفق الأطباء عن بكرة أبيهم على مدح عموم منفعة السكنجبين في كل مرض، وأصله العسل وكذلك سائر المعجونات، على أن النبي صلى الله عليه وسلم قد حسم داء الإشكال وأزاح وجه الاحتمال حين أمر الذي يشتكي بطنه بشرب العسل، فلما أخبره أخوه بأنه لم يزده إلا استطلاقا أمره بعود الشراب له فبرئ؛ وقال: «صدق الله وكذب بطن أخيك» .اعترض بعض زنادقة الأطباء على هذا الحديث فقال: قد أجمعت الأطباء على أن العسل يُسهِل فكيف يوصف لمن به الإسهال؛ فالجواب أن ذلك القول حق في نفسه لمن حصل له التصديق بنبيه عليه السلام، فيستعمله على الوجه الذي عينه وفي المحل الذي أمره بعقد نية وحسن طوية، فإنه يرى منفعته ويدرك بركته، كما قد اتفق لصاحب هذا العسل وغيره كما تقدم. وأما ما حكي من الإجماع فدليل على جهله بالنقل حيث لم يقيد وأطلق. قال الإمام أبو عبدالله المازري: ينبغي أن يعلم أن الإسهال يعرض من ضروب كثيرة، منها الإسهال الحادث عن التخم والهيضات؛ والأطباء مجمعون في مثل هذا على أن علاجه بأن يترك للطبيعة وفعلها، وإن احتاجت إلى معين على الإسهال أعينت ما دامت القوة باقية، فأما حبسها فضرر، فإذا وضح هذا قلنا: فيمكن أن يكون ذلك الرجل أصابه الإسهال عن امتلاء وهيضة فأمره النبي صلى الله عليه وسلم بشرب العسل فزاده إلى أن فنيت المادة فوقف الإسهال فوافقه شرب العسل. فإذا خرج هذا عن صناعة الطب أذِن ذلك بجهل المعترض بتلك الصناعة. قال: ولسنا نستظهر على قول نبينا بأن يصدقه الأطباء بل لو كذبوه لكذبناهم ولكفرناهم وصدقناه صلى الله عليه وسلم؛ فإن أوجدونا بالمشاهدة صحة ما قالوه فنفتقر حينئذ إلى تأويل كلام رسول الله صلى الله عليه وسلم وتخريجه على ما يصح إذ قامت الدلالة على أنه لا يكذب.في قوله تعالى: «فيه شفاء للناس» دليل على جواز التعالج بشرب الدواء وغير ذلك خلافا لمن كره ذلك من جلة العلماء، وهو يرد على الصوفية الذين يزعمون أن الولاية لا تتم إلا إذا رضي بجميع ما نزل به من البلاء، ولا يجوز له مداواة. ولا معنى لمن أنكر ذلك، روى الصحيح عن جابر عن رسول الله صلى الله عليه وسلم أنه قال: «لكل داء دواء فإذا أصيب دواء الداء برأ بإذن الله» . وروى أبو داود والترمذي عن أسامة بن شريك قال قالت الأعراب: ألا نتداوى يا رسول الله؟ قال: «نعم. يا عباد الله تداووا فإن الله لم يضع داء إلا وضع له شفاء أو دواء إلا داء واحد» قالوا: يا رسول الله وما هو؟ قال: «الهرم» لفظ الترمذي، وقال: حديث حسن صحيح. وروي عن أبي خزامة عن أبيه قال: سألت رسول الله صلى الله عليه وسلم فقلت: يا رسول الله، أرأيت رقى نسترقيها ودواء نتداوى به وتقاة نتقيها، هل ترد من قدر الله شيئا؟ قال: «هي من قدر الله» قال: حديث حسن، ولا يعرف لأبي خزامة غير هذا الحديث. وقال صلى الله عليه وسلم: «إن كان في شيء من أدويتكم خير ففي شرطة محجم أو شربة من عسل أو لذعة بنار وما أحب أن أكتوي» أخرجه الصحيح. والأحاديث في هذا الباب أكثر من أن تحصى. وعلى إباحة التداوي والاسترقاء جمهور العلماء. روي أن ابن عمر اكتوى من اللقوة ورقي من العقرب. وعن ابن سيرين أن ابن عمر كان يسقي ولده الترياق. وقال مالك: لا بأس بذلك. وقد احتج من كره ذلك بما رواه أبو هريرة قال: قال رسول الله صلى الله عليه وسلم: «دخلت أمة بقضها وقضيضها الجنة كانوا لا يسرقون ولا يكتوون ولا يتطيرون وعلى ربهم يتوكلون» . قالوا: فالواجب على المؤمن أن يترك ذلك اعتصاما بالله وتوكلا عليه وثقة به وانقطاعا إليه؛ فإن الله تعالى قد علم أيام المرض وأيام الصحة فلو حرص الخلق على تقليل ذلك أو زيادته ما قدروا؛ قال الله تعالى: «ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها» «الحديد: 22» . وممن ذهب إلى هذا جماعة من أهل الفضل والأثر، وهو قول ابن مسعود وأبي الدرداء رضوان الله عليهم. دخل عثمان بن عفان على ابن مسعود في مرضه الذي قبض فيه فقال له عثمان: ما تشتكي؟ قال ذنوبي. قال: فما تشتهي؟ قال رحمة ربي. قال: ألا أدعو لك طبيبا؟ قال: الطبيب أمرضني... وذكر الحديث. وسيأتي بكماله في فضل الواقعة إن شاء الله تعالى. وذكر وكيع قال: حدثنا أبو هلال عن معاوية بن قرة قال: مرض أبو الدرداء فعادوه وقالوا: ألا ندعو لك طبيبا؟ قال: الطبيب أضجعني. وإلى هذا ذهب الربيع بن خيثم. وكره سعيد بن جبير الرقى. وكان الحسن يكره شرب الأدوية كلها إلا اللبن والعسل. وأجاب الأولون عن الحديث بأنه لا حجة فيه، لأنه يحتمل أن يكون قصد إلى نوع من الكي مكروه بدليل كي النبي صلى الله عليه وسلم أبيا يوم الأحزاب على أكحله لما رمي. وقال: «الشفاء في ثلاثة» كما تقدم. ويحتمل أن يكون قصد إلى الرقى بما ليس في كتاب الله، وقد قال سبحانه وتعالى: «وننزل من القرآن ما هو شفاء» «الإسراء: 82» على ما يأتي بيانه. ورقى أصحابه وأمرهم بالرقية؛ على ما يأتي بيانه.ذهب مالك وجماعة أصحابه إلى أن لا زكاة في العسل وإن كان مطعوما مقتاتا. واختلف فيه قول الشافعي، والذي قطع به في قوله الجديد: أنه لا زكاة فيه. وقال أبو حنيفة بوجوب زكاة العسل في قليله وكثيره؛ لأن النصاب عنده فيه ليس بشرط. وقال محمد بن الحسن: لا شيء فيه حتى يبل ثمانية أفراق، والفرق ستة وثلاثون رطلا من أرطال العراق. وقال أبو يوسف: في كل عشرة أزقاق زق؛ متمسكا بما رواه الترمذي عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: «في العسل في كل عشرة أزقاق زق» قال أبو عيسى: في إسناده مقال، ولا يصح عن النبي صلى الله عليه وسلم في هذا الباب كبير شيء، والعمل على هذا عند أكثر أهل العلم، وبه يقول أحمد وإسحاق، وقال بعض أهل العلم: ليس في العسل شيء.قوله تعالى: «إن في ذلك لآية لقوم يتفكرون» أي يعتبرون؛ ومن العبرة في النحل بإنصاف النظر وإلطاف الفكر في عجيب أمرها. فيشهد اليقين بأن ملهمها الصنعة اللطيفة مع البنية الضعيفة، وحذقها باحتيالها في تفاوت أحوالها هو الله سبحانه وتعالى؛ كما قال: «وأوحى ربك إلى النحل» «النحل: 68» الآية. ثم أنها تأكل الحامض والمر والحلو والمالح والحشائش الضارة، فيجعله الله تعالى عسلا حلوا وشفاء، وفي هذا دليل على قدرته.


وَاللّهُ خَلَقَكُمْ ثُمَّ يَتَوَفَّاكُمْ وَمِنكُم مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْ لاَ يَعْلَمَ بَعْدَ عِلْمٍ شَيْئاً إِنَّ اللّهَ عَلِيمٌ قَدِيرٌ

والله خلقكم ثم يتوفاكم ومنكم من يرد إلى أرذل العمر لكي لا يعلم بعد علم شيئا إن الله عليم قديرقوله تعالى: «والله خلقكم ثم يتوفاكم» بين معناه. «ومنكم من يرد إلى أرذل العمر» يعني أردأه وأوضعه. وقيل: الذي ينقص قوته وعقله ويصيره إلى الخرف ونحوه. وقال ابن عباس: يعني إلى أسفل العمر، يصير كالصبي الذي لا عقل له؛ والمعنى متقارب. وفي صحيح البخاري عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يتعوذ يقول: «اللهم إني أعوذ بك من الكسل وأعوذ بك من الجبن وأعوذ بك من الهرم وأعوذ بك من البخل» . وفي حديث سعد بن أبي وقاص «وأعوذ بك أن أرد إلى أرذل العمر» الحديث. خرجه البخاري. «لكي لا يعلم بعد علم شيئا إن الله عليم قدير» أي يرجع إلى حالة الطفولية فلا يعلم ما كان يعلم قبل من الأمور لفرط الكبر. وقد قيل: هذا لا يكون للمؤمن، لأن المؤمن لا ينزع عنه علمه. وقيل: المعنى لكيلا يعمل بعد علم شيئا؛ فعبر عن العمل بالعلم لافتقاره إليه؛ لأن تأثير الكبر في عمله أبلغ من تأثيره في علمه. والمعنى المقصود الاحتجاج على منكري البعث، أي الذي رده إلى هذه الحال قادر على أن يميته ثم يحييه.


وَاللّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِي الْرِّزْقِ فَمَا الَّذِينَ فُضِّلُواْ بِرَآدِّي رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَانُهُمْ فَهُمْ فِيهِ سَوَاء أَفَبِنِعْمَةِ اللّهِ يَجْحَدُونَ

والله فضل بعضكم على بعض في الرزق فما الذين فضلوا برادي رزقهم على ما ملكت أيمانهم فهم فيه سواء أفبنعمة الله يجحدونقوله تعالى: «والله فضل بعضكم على بعض في الرزق» أي جعل منكم غنيا وحرا وعبدا. «فما الذين فضلوا» أي في الرزق. «برادي رزقهم على ما ملكت أيمانهم» أي لا يرد المولى على ما ملكت يمينه مما رزق شيئا حتى يستوي المملوك والمالك في المال. وهذا مثل ضربه الله لعبدة الأصنام، أي إذا لم يكن عبيدكم معكم سواء فكيف تجعلون عبيدي معي سواء؛ فلما لم يكن يشركهم عبيدهم في أموالهم لم يجز لهم أن يشاركوا الله تعالى في عبادة غيره من الأوثان والأنصاب وغيرهما مما عبد؛ كالملائكة والأنبياء وهم عبيده وخلقه. حكى معناه الطبري، وقاله ابن عباس ومجاهد وقتادة وغيرهم. وعن ابن عباس أيضا أنها نزلت في نصارى نجران حين قالوا عيسى ابن الله فقال الله لهم «فما الذين فضلوا برادي رزقهم على ما ملكت أيمانهم» أي لا يرد المولى على ما ملكت يمينه مما رزق حتى يكون المولى والعبد في المال شرعا سواء، فكيف ترضون لي ما لا ترضون لأنفسكم فتجعلون لي ولدا من عبيدي. ونظيرها «ضرب لكم مثلا من أنفسكم هل لكم من ما ملكت أيمانكم من شركاء في ما رزقناكم فأنتم فيه سواء» «الروم: 28» على ما يأتي. ودل هذا على أن العبد لا يملك، على ما يأتي أنفا.


وَاللّهُ جَعَلَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجاً وَجَعَلَ لَكُم مِّنْ أَزْوَاجِكُم بَنِينَ وَحَفَدَةً وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَتِ اللّهِ هُمْ يَكْفُرُونَ

والله جعل لكم من أنفسكم أزواجا وجعل لكم من أزواجكم بنين وحفدة ورزقكم من الطيبات أفبالباطل يؤمنون وبنعمة الله هم يكفرونقوله تعالى: «والله جعل لكم من أنفسكم أزواجا» جعل بمعنى خلق «من أنفسكم أزواجا» يعني آدم خلق منه حواء. وقيل: المعنى جعل لكم من أنفسكم، أي من جنسكم ونوعكم وعلى خلقتكم؛ كما قال: «لقد جاءكم رسول من أنفسكم» «التوبة: 128» أي من الآدميين. وفي هذا رد على العرب التي كانت تعتقد أنها كانت تزوج الجن وتباضعها، حتى روي أن عمرو بن هند تزوج منهم غولا وكان يخبؤها عن البرق لئلا تراه فتنفر، فلما كان في بعض الليالي لمع البرق وعاينته السعلاة فقالت: عمرو ونفرت، فلم يرها أبدا. وهذا من أكاذيبها، وإن كان جائزا في حكم الله وحكمته فهو رد على الفلاسفة الذين ينكرون وجود الجن ويحيلون طعامهم. «أزواجا» زوج الرجل هي ثانيته، فإنه فرد فإذا انضافت إليه كانا زوجين، وإنما جعلت الإضافة إليه دونها لأنه أصلها في الوجود كما تقدم.قوله تعالى: «وجعل لكم من أزواجكم بنين» ظاهر في تعديد النعمة في الأبناء، ووجود الأبناء يكون منهما معا؛ ولكنه لما كان خلق المولود فيها وانفصاله عنها أضيف إليها، ولذلك تبعها في الرق والحرية وصار مثلها في المالية. قال ابن العربي: سمعت إمام الحنابلة بمدينة السلام أبا الوفاء علي بن عقيل يقول: إنما تبع الولد الأم في المالية وصار بحكمها في الرق والحرية؛ لأنه انفصل عن الأب نطفة لا قيمة له ولا مالية فيه ولا منفعة، وإنما اكتسب ما اكتسب بها ومنها فلأجل ذلك تبعها. كما لو أكل رجل تمرا في أرض رجل وسقطت منه نواة في الأرض من يد الآكل فصارت نخلة فإنها ملك صاحب الأرض دون الآكل بإجماع من الأمة لأنها انفصلت عن الآكل ولا قيمة لها.قوله تعالى: «وحفدة» روى ابن القاسم عن مالك قال وسألته عن قوله تعالى: «بنين وحفدة» قال: الحفدة الخدم والأعوان في رأيي. وروي عن ابن عباس في قوله تعالى: «وحفدة» قال هم الأعوان، من أعانك فقد حفدك. قيل له: فهل تعرف العرب ذلك؟ قال نعم وتقول أو ما سمعت قول الشاعر:حفد الولائد حولهن وأسلمت بأكفهن أزمة الأجمالأي أسرعن الخدمة. والولائد: الخدم، الواحدة وليدة؛ قال الأعشى:كلفت مجهولها نوقا يمانية إذا الحداة على أكسائها حفدواأي أسرعوا. وقال ابن عرفة: الحفدة عند العرب الأعوان، فكل من عمل عملا أطاع فيه وسارع فهو حافد، قال: ومنه قولهم إليك نسعى ونحفد، والحفدان السرعة. قال أبو عبيد: الحفد العمل والخدمة. وقال الخليل بن أحمد: الحفدة عند العرب الخدم، وقاله مجاهد. وقال الأزهري: قيل الحفدة أولاد الأولاد. وروي عن ابن عباس. وقيل الأختان؛ قاله ابن مسعود وعلقمة وأبو الضحاك وسعيد بن جبير وإبراهيم؛ ومنه قول الشاعر:فلو أن نفسي طاوعتني لأصبحت لها حفد ما يعد كثيرولكنها نفس علي أبية عيوف لإصهار اللئام قذوروروى زر عن عبدالله قال: الحفدة الأصهار؛ وقاله إبراهيم، والمعنى متقارب. قال الأصمعي: الختن من كان من قبل المرأة، مثل أبيها وأخيها وما أشبههما؛ والأصهار منها جميعا. يقال: أصهر فلان إلى بني فلان وصاهر. وقول عبدالله هم الأختان، يحتمل المعنيين جميعا. يحتمل أن يكون أراد أبا المرأة وما أشبهه من أقربائها، ويحتمل أن يكون أراد وجعل لكم من أزواجكم بنين وبنات تزوجونهن، فيكون لكم بسببهن أختان. وقال عكرمة: الحفدة من نفع الرجال من ولده؛ وأصله من حفد يحفد - بفتح العين في الماضي وكسرها في المستقبل - إذا أسرع في سيره؛ كما قال كثير:حفد الولائد بينهن... البيتويقال: حفدت وأحفدت، لغتان إذا خدمت. ويقال: حافد وحفد؛ مثل خادم وخدم، وحافد وحفدة مثل كافر وكفرة. قال المهدوي: ومن جعل الحفدة الخدم جعله منقطعا مما قبله ينوي به التقديم؛ كأنه قال: جعل لكم حفدة وجعل لكم من أزواجكم بنين.قلت: ما قال الأزهري من أن الحفدة أولاد الأولاد هو ظاهر القرآن بل نصه؛ ألا ترى أنه قال: «وجعل لكم من أزواجكم بنين وحفدة» فجعل الحفدة والبنين منهن. وقال ابن العربي: الأظهر عندي في قوله «بنين وحفدة» أن البنين أولاد الرجل لصلبه والحفدة أولاد ولده، وليس في قوة اللفظ أكثر من هذا، ويكون تقدير الآية على هذا: وجعل لكم من أزواجكم بنين ومن البنين حفدة. وقال معناه الحسن.إذا فرعنا على قول مجاهد وابن عباس ومالك وعلماء اللغة في قولهم إن الحفدة الخدم والأعوان، فقد خرجت خدمة الولد والزوجة من القرآن بأبدع بيان؛ قاله ابن العربي. روي البخاري وغيره عن سهل بن سعد أن أبا أسيد الساعدي دعا النبي صلى الله عليه وسلم لعرسه فكانت امرأته خادمهم... الحديث، وفي الصحيح عن عائشة قالت: أنا فتلت قلائد بدن النبي صلى الله عليه وسلم بيدي. الحديث. ولهذا قال علماؤنا: عليها أن تفرش الفراش وتطبخ القدر وتقم الدار، بحسب حالها وعادة مثلها؛ قال الله تعالى: «وجعل منها زوجها ليسكن إليها» «الأعراف: 189» فكأنه جمع لنا فيها السكن والاستمتاع وضربا من الخدمة بحسب جري العادة.ويخدم الرجل زوجته فيما خف من الخدمة ويعينها، لما روته عائشة أن النبي صلى الله عليه وسلم كان يكون في مهنة أهله فإذا سمع الأذان خرج. وهذا قول مالك: ويعينها. وفي أخلاق النبي صلى الله عليه وسلم أنه كان يخصف النعل ويقم البيت ويخيط الثوب. وقالت عائشة وقد قيل لها: ما كان يعمل رسول الله صلى الله عليه وسلم في بيته؟ قالت: كان بشرا من البشر يفلي ثوبه ويحلب شاته ويخدم نفسه.وينفق على خادمة واحدة، وقيل على أكثر؛ على قدر الثروة والمنزلة. وهذا أمر دائر على العرف الذي هو أصل من أصول الشريعة، فإن نساء الأعراب وسكان البوادي يخدمن أزواجهن في استعذاب الماء وسياسة الدواب، ونساء الحواضر يخدم المقل منهم زوجته فيما خف ويعينها، وأما أهل الثروة فيخدمون أزواجهن ويترفهن معهم إذا كان لهم منصب ذلك؛ فإن كان أمرا مشكلا شرطت عليه الزوجة ذلك، فتشهد أنه قد عرف أنها ممن لا تخدم نفسها فالتزم إخدامها، فينفذ ذلك وتنقطع الدعوى فيه.قوله تعالى: «ورزقكم من الطيبات» أي من الثمار والحبوب والحيوان. «أفبالباطل» يعني الأصنام؛ قال ابن عباس. «يؤمنون» قراءة الجمهور بالياء. وقرأ أبو عبدالرحمن بالتاء. «وبنعمة الله» أي بالإسلام. «هم يكفرون» .


وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَهُمْ رِزْقاً مِّنَ السَّمَاوَاتِ وَالأَرْضِ شَيْئاً وَلاَ يَسْتَطِيعُونَ

ويعبدون من دون الله ما لا يملك لهم رزقا من السماوات والأرض شيئا ولا يستطيعون. انظر تفسير الآية 74


فَلاَ تَضْرِبُواْ لِلّهِ الأَمْثَالَ إِنَّ اللّهَ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

قوله تعالى: «ويعبدون من دون الله ما لا يملك لهم رزقا من السماوات» يعني المطر. «والأرض» يعني النبات. «شيئا» قال الأخفش: هو بدل من الرزق. وقال الفراء: هو منصوب بإيقاع الرزق عليه؛ أي يعبدون ما لا يملك أن يرزقهم شيئا. «ولا يستطيعون» أي لا يقدرون على شيء، يعني الأصنام. «فلا تضربوا لله الأمثال» أي لا تشبهوا به هذه الجمادات؛ لأنه واحد قادر لا مثل له. وقد تقدم.


ضَرَبَ اللّهُ مَثَلاً عَبْداً مَّمْلُوكاً لاَّ يَقْدِرُ عَلَى شَيْءٍ وَمَن رَّزَقْنَاهُ مِنَّا رِزْقاً حَسَناً فَهُوَ يُنفِقُ مِنْهُ سِرّاً وَجَهْراً هَلْ يَسْتَوُونَ الْحَمْدُ لِلّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ

ضرب الله مثلا عبدا مملوكا لا يقدر على شيء ومن رزقناه منا رزقا حسنا فهو ينفق منه سرا وجهرا هل يستوون الحمد لله بل أكثرهم لا يعلمونقوله تعالى: «ضرب الله مثلا» نبه تعالى على ضلالة المشركين، وهو منتظم بما قبله من ذكر نعم الله عليهم وعدم مثل ذلك من آلهتهم. «ضرب الله مثلا» أي بين شبها؛ ثم ذكر ذلك فقال: «عبدا مملوكا» أي كما لا يستوي عندكم عبد مملوك لا يقدر من أمره على شيء ورجل حر قد رزق رزقا حسنا فكذلك أنا وهذه الأصنام. فالذي هو مثال في هذه الآية هو عبد بهذه الصفة مملوك لا يقدر على شيء من المال ولا من أمر نفسه، وإنما هو مسخر بإرادة سيده. ولا يلزم من الآية أن العبيد كلهم بهذه الصفة؛ فإن النكرة في الإثبات لا تقتضي الشمول عند أهل اللسان كما تقدم، وإنما تفيد واحدا، فإذا كانت بعد أمر أو نهي أو مضافة إلى مصدر كانت للعموم الشيوعي؛ كقوله: أعتق رجلا ولا تهن رجلا، والمصدر كإعتاق رقبة، فأي رجل أعتق فقد خرج عن عهدة الخطاب، ويصح منه الاستثناء. وقال قتادة: هذا المثل للمؤمن والكافر؛ فذهب قتادة إلى أن العبد المملوك هو الكافر؛ لأنه لا ينتفع في الآخرة بشيء من عبادته، وإلى أن معنى «ومن رزقناه منا رزقا حسنا» المؤمن. والأول عليه الجمهور من أهل التأويل. قال الأصم: المراد بالعبد المملوك الذي ربما يكون أشد من مولاه أسرا وأنضر وجها، وهو لسيده ذليل لا يقدر إلا على ما أذن له فيه؛ فقال الله تعالى ضربا للمثال. أي فإذا كان هذا شأنكم وشأن عبيدكم فكيف جعلتم أحجارا مواتا شركاء لله تعالى في خلقه وعبادته، وهي لا تعقل ولا تسمع.فهم المسلمون من هذه الآية ومما قبلها نقصان رتبة العبد عن الحر في الملك، وأنه لا يملك شيئا وإن ملك. قال أهل العراق: الرق ينافي الملك، فلا يملك شيئا البتة بحال، وهو قول الشافعي في الجديد، وبه قال الحسن وابن سيرين. ومنهم من قال: يملك إلا أنه ناقص الملك، لأن لسيده أن ينتزعه منه أي وقت شاء، وهو قول مالك ومن اتبعه، وبه قال الشافعي في القديم. وهو قول أهل الظاهر؛ ولهذا قال أصحابنا: لا تجب عليه عبادات الأموال من زكاة وكفارات، ولا من عبادات الأبدان ما يقطعه عن خدمة سيده كالحج والجهاد وغير ذلك. وفائدة هذه المسألة أن سيده لو ملكه جارية جاز له أن يطأها بملك اليمين، ولو ملكه أربعين من الغنم فحال عليها الحول لم تجب على السيد زكاتها لأنها ملك غيره، ولا على العبد لأن ملكه غير مستقر. والعراقي يقول: لا يجوز له أن يطأ الجارية، والزكاة في النصاب واجبة على السيد كما كانت. ودلائل هذه المسألة للفريقين في كتب الخلاف. وأدل دليل لنا قوله تعالى: «الله الذي خلقكم ثم رزقكم» «الروم: 40» فسوى بين العبد والحر في الرزق والخلق. وقال عليه السلام: «من أعتق عبدا وله مال...» فأضاف المال إليه. وكان ابن عمر يرى عبده يتسرى في ماله فلا يعيب عليه ذلك. وروي عن ابن عباس أن عبدا له طلق امرأته طلقتين فأمره أن يرتجعها بملك اليمين؛ فهذا دليل على أنه يملك ما بيده ويفعل فيه ما يفعل المالك في ملكه ما لم ينتزعه سيده. والله أعلم.وقد استدل بعض العلماء بهذه الآية على أن طلاق العبد بيد سيده، وعلى أن بيع الأمة طلاقها؛ معولا على قوله تعالى: «لا يقدر على شيء» . قال: فظاهره يفيد أنه لا يقدر على شيء أصلا، لا على الملك ولا على غيره فهو على عمومه، إلا أن يدل دليل على خلافه. وفيما ذكرناه عن ابن عمر وابن عباس ما يدل على التخصيص. والله تعالى أعلم.قال أبو منصور في عقيدته: الرزق ما وقع الاغتذاء به. وهذه الآية ترد هذا التخصيص؛ وكذلك قوله تعالى: «ومما رزقناهم ينفقون» «البقرة: 3» . و «أنفقوا مما رزقناكم» «البقرة: 254» وغير ذلك من قول النبي صلى الله عليه وسلم: «جعل رزقي تحت ظل رمحي» وقوله: «أرزاق أمتي في سنابك خيلها وأسنة رماحها» . فالغنيمة كلها رزق، وكل ما صح به الانتفاع فهو رزق، وهو مراتب: أعلاها ما يغذي. وقد حصر رسول الله صلى الله عليه وسلم وجوه الانتفاع في قوله: «يقول ابن آدم مالي مالي وهل لك من مالك إلا ما أكلت فأفنيت أو لبست فأبليت أو تصدقت فأمضيت» . وفي معنى اللباس يدخل الركوب وغير ذلك. وفي ألسنة المحدثين: السماع رزق، يعنون سماع الحديث، وهو صحيح.قوله تعالى: «ومن رزقناه منا رزقا حسنا» هو المؤمن، يطيع الله في نفسه وماله. والكافر ما لم ينفق في الطاعة صار كالعبد الذي لا يملك شيئا. «هل يستوون» أي لا يستوون، ولم يقل يستويان لمكان «من» لأنه اسم مبهم يصلح للواحد والاثنين والجمع والمذكر والمؤنث. وقيل: «إن عبدا مملوكا» ، «ومن رزقناه» أريد بهما الشيوع في الجنس. «الحمد لله» أي هو مستحق للحمد دون ما يعبدون من دونه؛ إذ لا نعمة للأصنام عليهم من يد ولا معروف فتحمد عليه، إنما الحمد الكامل لله؛ لأنه المنعم الخالق. «بل أكثرهم» أي أكثر المشركين. «لا يعلمون» أن الحمد لي، وجميع النعمة مني. وذكر الأكثر وهو يريد الجميع، فهو خاص أريد به التعميم. وقيل: أي بل أكثر الخلق لا يعلمون، وذلك أن أكثرهم المشركون.


وَضَرَبَ اللّهُ مَثَلاً رَّجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لاَ يَقْدِرُ عَلَىَ شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّههُّ لاَ يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَن يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُّسْتَقِيمٍ

وضرب الله مثلا رجلين أحدهما أبكم لا يقدر على شيء وهو كل على مولاه أينما يوجهه لا يأت بخير هل يستوي هو ومن يأمر بالعدل وهو على صراط مستقيمقوله تعالى: «وضرب الله مثلا رجلين أحدهما أبكم» هذا مثل آخر ضربه الله تعالى لنفسه وللوثن، فالأبكم الذي لا يقدر على شيء هو الوثن، والذي يأمر بالعدل هو الله تعالى؛ قاله قتادة وغيره. وقال ابن عباس: الأبكم عبد كان لعثمان رضي الله عنه، وكان يعرض عليه الإسلام فيأبى، ويأمر بالعدل عثمان. وعنه أيضا أنه مثل لأبي بكر الصديق ومولى له كافر. وقيل: الأبكم أبو جهل، والذي يأمر بالعدل عمار بن ياسر العنسي، وعنس «بالنون» حي من مذحج، وكان حليفا لبني مخزوم رهط أبي جهل، وكان أبو جهل يعذبه على الإسلام ويعذب أمه سمية، وكانت مولاة لأبي جهل، وقال لها ذات يوم: إنما آمنت بمحمد لأنك تحبينه لجماله، ثم طعنها بالرمح في قبلها فماتت، فهي أول شهيد مات في الإسلام، رحمها الله. من كتاب النقاش وغيره. وسيأتي هذا في آية الإكراه مبينا إن شاء الله تعالى. وقال عطاء: الأبكم أبي بن خلف، كان لا ينطق بخير. «وهو كل على مولاه» أي قومه لأنه كان يؤذيهم ويؤذي عثمان بن مظعون. وقال مقاتل: نزلت في هشام بن عمرو بن الحارث، كان كافرا قليل الخير يعادي النبي صلى الله عليه وسلم. وقيل: إن الأبكم الكافر، والذي يأمر بالعدل المؤمن جملة بجملة؛ روى عن ابن عباس وهو حسن لأنه يعم. والأبكم الذي لا نطق له. وقيل الذي لا يعقل. وقيل الذي لا يسمع ولا يبصر. وفي التفسير إن الأبكم ها هنا الوثن. بين أنه لا قدرة له ولا أمر، وأن غيره ينقله وينحته فهو كل عليه. والله الآمر بالعدل، الغالب على كل شيء. «وهو كل على مولاه» أي ثقل على وليه وقرابته، ووبال على صاحبه وابن عمه. وقد يسمى اليتيم كلا لثقله على من يكفله؛ ومنه قول الشاعر:أكول لمال الكل قبل شبابه إذا كان عظم الكل غير شديدوالكل أيضا الذي لا ولد له ولا والد. والكل العيال، والجمع الكلول، يقال منه: كل السكين يكل كلا أي غلظت شفرته فلم يقطع. «أينما يوجه لا يأت بخير» قرأ الجمهور «يوجهه» وهو خط المصحف؛ أي أينما يرسله صاحبه لا يأت بخير، لأنه لا يعرف ولا يفهم ما يقال له ولا يفهم عنه. وقرأ يحيى بن وثاب «أينما يوجه» على الفعل المجهول. وروي عن ابن مسعود أيضا «توجه» على الخطاب. «هل يستوي هو ومن يأمر بالعدل وهو على صراط مستقيم» أي هل يستوي هذا الأبكم ومن يأمر بالعدل وهو على الصراط المستقيم.


وَلِلّهِ غَيْبُ السَّمَاوَاتِ وَالأَرْضِ وَمَا أَمْرُ السَّاعَةِ إِلاَّ كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

ولله غيب السماوات والأرض وما أمر الساعة إلا كلمح البصر أو هو أقرب إن الله على كل شيء قديرقوله تعالى: «ولله غيب السماوات والأرض» تقدم معناه. وهذا متصل بقوله «إن الله يعلم وأنتم لا تعلمون» «النحل: 74» أي شرع التحليل والتحريم إنما يحسن ممن يحيط بالعواقب والمصالح وأنتم أيها المشركون لا تحيطون بها فلم تتحكمون. «وما أمر الساعة إلا كلمح البصر» وتجازون فيها بأعمالكم. والساعة هي الوقت الذي تقوم فيه القيامة؛ سميت ساعة لأنها تفجأ الناس في ساعة فيموت الخلق بصيحة. واللمح النظر بسرعة؛ يقال لمحه لمحا ولمحانا. ووجه التأويل أن الساعة لما كانت آتية ولا بد جعلت من القرب كلمح البصر. وقال الزجاج: لم يرد أن الساعة تأتي في لمح البصر، وإنما وصف سرعة القدرة على الإتيان بها؛ أي يقول للشيء كن فيكون. وقيل: إنما مثل بلمح البصر لأنه يلمح السماء مع ما هي عليه من البعد من الأرض. وقيل: هو تمثيل للقرب؛ كما يقول القائل: ما السنة إلا لحظة، وشبهه. وقيل: المعنى هو عند الله كذلك لا عند المخلوقين؛ دليله قوله: «إنهم يرونه بعيدا. ونراه قريبا» . «المعارج: 6 - 7» . «أو هو أقرب» ليس «أو» للشك بل للتمثيل بأيهما أراد الممثل. وقيل: دخلت لشك المخاطب. وقيل: «أو» بمنزلة بل. «إن الله على كل شيء قدير» تقدم.


وَاللّهُ أَخْرَجَكُم مِّن بُطُونِ أُمَّهَاتِكُمْ لاَ تَعْلَمُونَ شَيْئاً وَجَعَلَ لَكُمُ الْسَّمْعَ وَالأَبْصَارَ وَالأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ

والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا وجعل لكم السمع والأبصار والأفئدة لعلكم تشكرونقوله تعالى: «والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا» ذكر أن من نعمه أن أخرجكم من بطون أمهاتكم أطفالا لا علم لكم بشيء. وفيه ثلاثة أقاويل: أحدها: لا تعلمون شيئا مما أخذ عليكم من الميثاق في أصلاب آبائكم. الثاني: لا تعلمون شيئا مما قضى عليكم من السعادة والشقاء. الثالث: لا تعلمون شيئا من منافعكم؛ وتم الكلام، ثم ابتدأ فقال: «وجعل لكم السمع والأبصار والأفئدة» أي التي تعلمون بها وتدركون؛ لأن الله جعل ذلك لعباده قبل إخراجهم من البطون وإنما أعطاهم ذلك بعدما أخرجهم؛ أي وجعل لكم السمع لتسمعوا به الأمر والنهي، والأبصار لتبصروا بها آثار صنعه، والأفئدة لتصلوا بها إلى معرفته. والأفئدة: جمع الفؤاد نحو غراب وأغربة. وقد قيل في ضمن قوله «وجعل لكم السمع» إثبات النطق لأن من لم يسمع لم يتكلم، وإذا وجدت حاسة السمع وجد النطق. وقرأ الأعمش وابن وثاب وحمزة «إمهاتكم» هنا وفي النور والزمر والنجم، بكسر الهمزة والميم. وأما الكسائي فكسر الهمزة وفتح الميم؛ وإنما كان هذا للإتباع. الباقون بضم الهمزة وفتح الميم على الأصل. وأصل الأمهات: أمات، فزيدت الهاء تأكيدا كما زادوا هاء في أهرقت الماء وأصله أرقت. وقد تقدم هذا المعنى في «الفاتحة» . «لعلكم تشكرون» فيه تأويلان: أحدهما: تشكرون نعمه. الثاني: يعني تبصرون آثار صنعته؛ لأن إبصارها يؤدي إلى الشرك.


أَلَمْ يَرَوْاْ إِلَى الطَّيْرِ مُسَخَّرَاتٍ فِي جَوِّ السَّمَاء مَا يُمْسِكُهُنَّ إِلاَّ اللّهُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

ألم يروا إلى الطير مسخرات في جو السماء ما يمسكهن إلا الله إن في ذلك لآيات لقوم يؤمنونقوله تعالى: «ألم يروا إلى الطير مسخرات في جو السماء ما يمسكهن إلا الله» قرأ يحيى بن وثاب والأعمش وابن عامر وحمزة ويعقوب «تروا» بالتاء على الخطاب، واختاره أبو عبيد. الباقون بالياء على الخبر. «مسخرات» مذللات لأمر الله تعالى؛ قاله الكلبي. وقيل: «مسخرات» مذللات لمنافعكم. «في جو السماء» الجو ما بين السماء والأرض؛ وأضاف الجو إلى السماء لارتفاعه عن الأرض. وفي قوله «مسخرات» دليل على مسخر سخرها ومدبر مكنها من التصرف. «ما يمسكهن إلا الله» في حال القبض والبسط والاصطفاف. بين لهم كيف يعتبرون بها على وحدانيته. «إن في ذلك لآيات» أي علامات وعبرا ودلالات. «لقوم يؤمنون» بالله وبما جاءت به رسلهم.


وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَناً وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتاً تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثاً وَمَتَاعاً إِلَى حِينٍ

والله جعل لكم من بيوتكم سكنا وجعل لكم من جلود الأنعام بيوتا تستخفونها يوم ظعنكم ويوم إقامتكم ومن أصوافها وأوبارها وأشعارها أثاثا ومتاعا إلى حينقوله تعالى: «جعل لكم» معناه صير. وكل ما علاك فأظلك فهو سقف وسماء، وكل ما أقلك فهو أرض، وكل ما سترك من جهاتك الأربع فهو جدار؛ فإذا انتظمت واتصلت فهو بيت. وهذه الآية فيها تعديد نعم الله تعالى على الناس في البيوت، فذكر أولا بيوت المدن وهي التي للإقامة الطويلة. وقوله: «سكنا» أي تسكنون فيها وتهدأ جوارحكم من الحركة، وقد تتحرك فيه وتسكن في غيره؛ إلا أن القول خرج على الغالب. وعد هذا في جملة النعم فإنه لو شاء خلق العبد مضطربا أبدا كالأفلاك لكان ذلك كما خلق وأراد، لو خلقه ساكنا كالأرض لكان كما خلق وأراد، ولكنه أوجده خلقا يتصرف للوجهين، ويختلف حاله بين الحالتين، وردده كيف وأين. والسكن مصدر يوصف به الواحد والجمع.قوله تعالى: «وجعل لكم من جلود الأنعام بيوتا تستخفونها» ذكر تعالى بيوت القلة والرحلة فقال «وجعل لكم من جلود الأنعام بيوتا تستخفونها» أي من الأنطاع والأدم. «بيوتا» يعني الخيام والقباب يخف عليكم حملها في الأسفار. «يوم ظعنكم» الظعن: سير البادية في الانتجاع والتحول من موضع إلى موضع؛ ومنه قول عنترة:ظعن الذين فراقهم أتوقع وجرى ببينهم الغراب الأبقعوالظعن الهودج أيضا؛ قال:ألا هل هاجك الأظعان إذ بانوا وإذ جادت بوشك البين غربانوقرئ بإسكان العين وفتحها كالشعر والشعر. وقيل: يحتمل أن يعم بيوت الأدم وبيوت الشعر وبيوت الصوف؛ لأن هذه من الجلود لكونها ثابتة فيها؛ نحا إلى ذلك ابن سلام. وهو احتمال حسن، ويكون قوله «ومن أصوافها» ابتداء كلام، كأنه قال جعل أثاثا؛ يريد الملابس والوطاء، وغير ذلك؛ قال الشاعر:أهاجتك الظعائن يوم بانوا بذي الزي الجميل من الأثاثويحتمل أن يريد بقوله «من جلود الأنعام» بيوت الأدم فقط كما قدمناه أولا. ويكون قوله «ومن أصوافها» عطفا على قوله «من جلود الأنعام» أي جعل بيوتا أيضا. قال ابن العربي: وهذا أمر انتشر في تلك الديار، وعزبت عنه بلادنا، فلا تضرب الأخبية عندنا إلا من الكتان والصوف، وقد كان للنبي صلى الله عليه وسلم قبة من أدم، وناهيك من أدم الطائف غلاء في القيمة، واعتلاء في الصنعة، وحسنا في البشرة، ولم يعد ذلك صلى الله عليه وسلم ترفا ولا رآه سرفا؛ لأنه مما امتن الله سبحانه من نعمته وأذن فيه من متاعه، وظهرت وجوه منفعته في الاكتنان والاستظلال الذي لا يقدر على الخروج عنه جنس الإنسان. ومن غريب ما جرى أني زرت بعض المتزهدين من الغافلين مع بعض المحدثين، فدخلنا عليه في خباء كتان فعرض عليه صاحبي المحدث أن يحمله إلى منزله ضيفا، وقال: إن هذا موضع يكثر فيه الحر والبيت أرفق بك وأطيب لنفسي فيك؛ فقال: هذا الخباء لنا كثير، وكان في صنعنا من الحقير؛ فقلت: ليس كما زعمت فقد كان لرسول الله صلى الله عليه وسلم وهو رئيس الزهاد قبة من أدم طائفي يسافر معها ويستظل بها؛ فبهت، ورأيته على منزلة من العي فتركته مع صاحبي وخرجت عنه.قوله تعالى: «ومن أصوافها وأوبارها وأشعارها» أذن الله سبحانه بالانتفاع بصوف الغنم ووبر الإبل وشعر المعز، كما أذن في الأعظم، وهو ذبحها وأكل لحومها، ولم يذكر القطن والكتان لأنه لم يكن في بلاد العرب المخاطبين به، وإنما عدد عليهم ما أنعم به عليهم، وخوطبوا فيما عرفوا بما فهموا. وما قام مقام هذه وناب منابها فيدخل في الاستعمال والنعمة مدخلها؛ وهذا كقوله تعالى: «وينزل من السماء من جبال فيها من برد» «النور: 43» ؛ فخاطبهم بالبرد لأنهم كانوا يعرفون نزوله كثيرا عندهم، وسكت عن ذكر الثلج؛ لأنه لم يكن في بلادهم، وهو مثله في الصفة والمنفعة، وقد ذكرهما النبي صلى الله عليه وسلم معا في التطهير فقال: «اللهم اغسلني بماء وثلج وبرد» . قال ابن عباس: الثلج شيء أبيض ينزل من السماء وما رأيته قط. وقيل: إن ترك ذكر القطن والكتان إنما كان إعراضا عن الترف؛ إذ ملبس عباد الله الصالحين إنما هو الصوف. وهذا فيه نظر؛ فإنه سبحانه يقول: «يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم» «الأعراف: 26» وقال هنا: «وجعل لكم سرابيل» فأشار إلى القطن والكتان في لفظة «سرابيل» والله أعلم. و «أثاثا» قال الخليل: متاعا منضما بعضه إلى بعض؛ من أث إذا كثر. قال:وفرع يزين المتن أسود فاحم أثيث كقنو النخلة المتعثكلابن عباس: «أثاثا» ثيابا.وتضمنت هذه الآية جواز الانتفاع بالأصواف والأوبار والأشعار على كل حال، ولذلك قال أصحابنا: صوف الميتة وشعرها طاهر يجوز الانتفاع به على كل حال، ويغسل مخافة أن يكون علق به وسخ؛ وكذلك روت أم سلمة عن النبي صلى الله عليه وسلم أنه قال: «لا بأس بجلد الميتة إذا دبغ وصوفها وشعرها إذا غسل» لأنه مما لا يحله الموت، سواء كان شعر ما يؤكل لحمه أو لا، كشعر ابن آدم والخنزير، فإنه طاهر كله؛ وبه قال أبو حنيفة، ولكنه زاد علينا فقال: القرن والسن والعظم مثل الشعر؛ قال: لأن هذه الأشياء كلها لا روح فيها لا تنجس بموت الحيوان. وقال الحسن البصري والليث بن سعد والأوزاعي: إن الشعور كلها نجسة ولكنها تطهر بالغسل. وعن الشافعي ثلاث روايات: الأولى: طاهرة لا تنجس بالموت. الثانية: تنجس. الثالثة: الفرق بين شعر ابن آدم وغيره، فشعر ابن آدم طاهر وما عداه نجس. ودليلنا عموم قوله تعالى: «ومن أصوافها» الآية. فمن علينا بأن جعل لنا الانتفاع بها، ولم يخصى شعر الميتة من المذكاة، فهو عموم إلا أن يمنع منه دليل. وأيضا فإن الأصل كونها طاهرة قبل الموت بإجماع، فمن زعم أنه انتقل إلى نجاسة فعليه الدليل. فإن قيل قوله: «حرمت عليكم الميتة» «المائدة: 3» وذلك عبارة عن الجملة. قلنا: نخصه بما ذكرنا؛ فإنه منصوص عليه في ذكر الصوف، وليس في آيتكم ذكره صريحا، فكان دليلنا أولى. والله أعلم. وقد عول الشيخ الإمام أبو إسحاق إمام الشافعية ببغداد على أن الشعر جزء متصل بالحيوان خِلقة، فهو ينمي بنمائه ويتنجس بموته كسائر الأجزاء. وأجيب بأن الماء ليس بدليل على الحياة؛ لأن النبات ينمي وليس بحي. وإذا عولوا على النماء المتصل لما على الحيوان عولنا نحن على الإبانة التي تدل على عدم الإحساس الذي يدل على عدم الحياة. وأما ما ذكره الحنفيون في العظم والسن والقرن أنه مثل الشعر، فالمشهور عندنا أن ذلك نجس كاللحم. وقال ابن وهب مثل قول أبي حنيفة. ولنا قول ثالث: هل تلحق أطراف القرون والأظلاف بأصولها أو بالشعر، قولان. وكذلك الشعري من الريش حكمه حكم الشعر، والعظمي منه حكمه حكمه. ودليلنا قوله صلى الله عليه وسلم: «لا تنتفعوا من الميتة بشيء» وهذا عام فيها وفي كل جزء منها، إلا ما قام دليله؛ ومن الدليل القاطع على ذلك قوله تعالى: «قال من يحيي العظام وهي رميم» «يس: 78» ، وقال تعالى: «وانظر إلى العظام كيف ننشزها» «البقرة: 259» ، وقال: «فكسونا العظام لحما» «المؤمنون: 14» ، وقال: «أئذا كنا عظاما نخرة» «النازعات: 11» فالأصلهي العظام، والروح والحياة فيها كما في اللحم والجلد. وفي حديث عبدالله بن عكيم: «لا تنتفعوا من الميتة بإهاب ولا عصب» . فإن قيل: قد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال في شاة ميمونة: «ألا انتفعتم بجلدها» ؟ فقالوا: يا رسول الله، إنها ميتة. فقال: «إنما حرم أكلها» والعظم لا يؤكل. قلنا: العظم يؤكل، وخاصة عظم الجمل الرضيع والجدي والطير، وعظم الكبير يشوى ويؤكل. وما ذكرناه قبل يدل على وجود الحياة فيه، وما كان طاهرا بالحياة ويستباح بالذكاة ينجس بالموت. والله أعلم.قوله تعالى: «من جلود الأنعام» عام في جلد الحي والميت، فيجوز الانتفاع بجلود الميتة وإن لم تدبغ؛ وبه قال ابن شهاب الزهري والليث بن سعد. قال الطحاوي: لم نجد عن أحد من الفقهاء جواز بيع جلد الميتة قبل الدباغ إلا عن الليث. قال أبو عمر: يعني من الفقهاء أئمة الفتوى بالأمصار بعد التابعين، وأما ابن شهاب فذلك عنه صحيح، وهو قول أباه جمهور أهل العلم. وقد روي عنهما خلاف هذا القول، والأول أشهر.قلت: قد ذكر الدارقطني في سننه حديث يحيى بن أيوب عن يونس وعقيل عن الزهري، وحديث بقية عن الزبيدي، وحديث محمد بن كثير العبدي وأبي سلمة المنقري عن سليمان بن كثير عن الزهري، وقال في آخرها: هذه أسانيد صحاح.اختلف العلماء في جلد الميتة إذا دبغ هل يطهر أم لا؛ فذكر ابن عبدالحكم عن مالك ما يشبه مذهب ابن شهاب في ذلك. وذكره ابن خويز منداد في كتابه عن ابن عبدالحكم أيضا. قال ابن خويز منداد: وهو قول الزهري والليث. قال: والظاهر من مذهب مالك ما ذكره ابن عبدالحكم، وهو أن الدباغ لا يطهر جلد الميتة، ولكن يبيح الانتفاع به في الأشياء اليابسة، ولا يصلى عليه ولا يؤكل فيه. وفي المدونة لابن القاسم: من اغتصب جلد ميتة غير مدبوغ فأتلفه كان عليه قيمته. وحكى أن ذلك قول مالك. وذكر أبو الفرج أن مالكا قال: من اغتصب لرجل جلد ميتة غير مدبوغ فلا شيء عليه. قال إسماعيل: إلا أن يكون لمجوسي. وروى ابن وهب، وابن عبدالحكم عن مالك جواز بيعه، وهذا في جلد كل ميتة إلا الخنزير وحده؛ لأن الزكاة لا تعمل فيه، فالدباغ أولى. قال أبو عمر: وكل جلد ذكي فجائز استعماله للوضوء وغيره. وكان مالك يكره الوضوء في إناء جلد الميتة بعد الدباغ على اختلاف من قوله، ومرة قال: إنه لم يكرهه إلا في خاصة نفسه، وتكره الصلاة عليه وبيعه، وتابعه على ذلك جماعة من أصحابه. وأما أكثر المدنيين فعلى إباحة ذلك وإجازته؛ لقول رسول الله صلى الله عليه وسلم: «أيما إهاب دبغ فقد طهر» . وعلى هذا أكثر أهل الحجاز والعراق من أهل الفقه والحديث، وهو اختيار ابن وهب.ذهب الإمام أحمد بن حنبل رضي الله عنه إلى أنه لا يجوز الانتفاع بجلود الميتة في شيء وإن دبغت؛ لأنها كلحم الميتة. والأخبار بالانتفاع بعد الدباغ ترد قوله. واحتج بحديث عبدالله بن عكيم - رواه أبو داود - قال: قرئ علينا كتاب رسول الله صلى الله عليه وسلم بأرض جهينة وأنا غلام شاب: «ألا تستمتعوا من الميتة بإهاب ولا عصب» . وفي رواية: قبل موته بشهر. رواه القاسم بن مخيمرة عن عبدالله بن عكيم، قال: حدثنا مشيخة لنا أن النبي صلى الله عليه وسلم كتب إليهم.. قال داود بن علي: سألت يحيى بن معين عن هذا الحديث، فضعفه وقال: ليس بشيء، إنما يقول حدثني الأشياخ، قال أبو عمر: ولو كان ثابتا لاحتمل أن يكون مخالفا للأحاديث المروية عن ابن عباس وعائشة وسلمة بن المحبق وغيرهم، لأنه جائز أن يكون معنى حديث ابن عكيم «ألا تنتفعوا من الميتة بإهاب» قبل الدباغ؛ وإذا احتمل ألا يكون مخالف ا فليس لنا أن نجعله مخالفا، وعلينا أن نستعمل الخبرين ما أمكن، وحديث عبدالله بن عكيم وإن كان قبل موت النبي صلى الله عليه وسلم بشهر كما جاء في الخبر فيمكن أن تكون قصة ميمونة وسماع ابن عباس منه «أيما إهاب دبغ فقد طهر» قبل موته بجمعة أو دون جمعة، والله أعلم.المشهور عندنا أن جلد الخنزير لا يدخل في الحديث ولا يتناوله العموم، وكذلك الكلب عند الشافعي. وعند الأوزاعي وأبي ثور: لا يطهر بالدباغ إلا جلد ما يؤكل لحمه. وروى معن بن عيسى عن مالك أنه سئل عن جلد الخنزير إذا دبغ فكرهه. قال ابن وضاح: وسمعت سحنونا يقول لا بأس به؛ وكذلك قال محمد بن عبدالحكم وداود بن علي وأصحابه؛ لقوله عليه السلام: «أيما مسك دبغ فقد طهر» . قال أبو عمر: يحتمل أن يكون أراد بهذا القول عموم الجلود المعهود الانتفاع بها، فأما الخنزير فلم يدخل في المعنى لأنه غير معهود الانتفاع بجلده، إذ لا تعمل فيه الذكاة. ودليل آخر وهو ما قاله النضر بن شميل: إن الإهاب جلد البقر والغنم والإبل، وما عداه فإنما يقال له: جلد لا إهاب.قلت: وجلد الكلب وما لا يؤكل لحمه أيضا غير معهود الانتفاع به فلا يطهر؛ وقد قال صلى الله عليه وسلم: «أكل كل ذي ناب من السباع حرام» فليست الذكاة فيها ذكاة، كما أنها ليست في الخنزير ذكاة. وروى النسائي عن المقدام بن معد يكرب قال: «نهى رسول الله صلى الله عليه وسلم عن الحرير والذهب ومياثر النمور » اختلف الفقهاء في الدباغ التي تطهر به جلود الميتة ما هو؟ فقال أصحاب مالك وهو المشهور من مذهبه: كل شيء دبغ الجلد من ملح أو قرظ أو شب أو غير ذلك فقد جاز الانتفاع به. وكذلك قال أبو حنيفة وأصحابه، وهو قول داود. وللشافعي في هذه المسألة قولان: أحدهما: هذا، والآخر أنه لا يطهر إلا الشب والقرظ؛ لأنه الدباغ المعهود على عهد النبي صلى الله عليه وسلم، وعليه خرج الخطابي - والله أعلم - ما رواه النسائي عن ميمونة زوج النبي صلى الله عليه وسلم أنه مر برسول الله صلى الله عليه وسلم رجال من قريش يجرون شاة لهم مثل الحصان؛ فقال لهم رسول الله صلى الله عليه وسلم: «لو أخذتم إهابها» قالوا. إنها ميتة، فقال رسول الله صلى الله عليه وسلم: «يطهرها الماء والقرظ» .قوله تعالى: «أثاثا» الأثاث متاع البيت، واحدها أثاثة؛ هذا قول أبي زيد الأنصاري. وقال الأموي: الأثاث متاع البيت، وجمعه آثة وأثث. وقال غيرهما: الأثاث جميع أنواع المال ولا واحد له من لفظه. وقال الخليل: أصله من الكثرة واجتماع بعض المتاع إلى بعض حتى يكثر؛ ومنه شعر أثيث أي كثير. وأث شعر فلان يأث أثا إذا كثر والتف؛ قال امرؤ القيس:وفرع يزين المتن أسود فاحم أثيث كقنو النخلة المتعثكلوقيل: الأثاث ما يلبس ويفترش. وقد تأثثت إذا اتخذت أثاثا. وعن ابن عباس رضي الله عنه «أثاثا» مالا. وقد تقدم القول في الحين؛ وهو هنا وقت غير معين بحسب كل إنسان، إما بموته وإما بفقد تلك الأشياء التي هي أثاث. ومن هذه اللفظة قول الشاعر:أهاجتك الظعائن يوم بانوا بذي الزي الجميل من الأثاث


وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَاناً وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ

والله جعل لكم مما خلق ظلالا وجعل لكم من الجبال أكنانا وجعل لكم سرابيل تقيكم الحر وسرابيل تقيكم بأسكم كذلك يتم نعمته عليكم لعلكم تسلمونقوله تعالى: «والله جعل لكم مما خلق ظلالا» الظلال: كل ما يستظل به من البيوت والشجر. وقوله «مما خلق» يعم جميع الأشخاص المظلة. «أكنانا» الأكنان: جمح كن، وهو الحافظ من المطر والريح وغير ذلك؛ وهي هنا الغيران في الجبال، جعلها الله عدة للخلق يأوون إليها ويتحصنون به أو يعتزلون عن الخلق فيها. وفي الصحيح أنه عليه السلام كان في أول أمره يتعبد بغار حراء ويمكث فيه الليالي.. الحديث، وفي صحيح البخاري قال: خرج رسول الله صلى الله عليه وسلم من مكة مهاجرا هاربا من قومه فارا بدينه مع صاحبه أبي بكر حتى لحقا بغار في جبل ثور، فمكنا فيه ثلاث ليال يبيت عندهما فيه عبدالله بن أبي بكر وهو غلام شاب ثقف لقن فيدلج من عندهما بسحر فيصبح مع قريش بمكة كبائت فلا يسمع أمرا يكادان به إلا وعاه حتى يأتيهما بخبر ذلك حين يختلط الظلام، ويرعى عليهما عامر بن فهيرة مولى أبي بكر منحة من غنم فيريحها عليهما حتى تذهب ساعة من العشاء فيبيتان في رسل، وهو لبن منحتهما ورضيفهما حتى ينعق بهما عامر بن فهيرة بغلس، يفعل ذلك في كل ليلة من تلك الليالي الثلاث... وذكر الحديث. انفراد بإخراجه البخاري.قوله تعالى: «وجعل لكم سرابيل تقيكم الحر» يعني القمص، واحدها سربال. «وسرابيل تقيكم بأسكم» يعني الدروع التي تقي الناس في الحرب؛ ومنه قول كعب بن زهير:شم العرانين أبطال لبوسهم من نسج داود في الهيجا سرابيلإن قال قائل: كيف قال «وجعل لكم من الجبال أكنانا» ولم يذكر السهل، فالجواب أن القوم كانوا أصحاب جبال ولم يكونوا أصحاب سهل، وأيضا: فذكر أحدهما يدال على الآخر؛ ومنه قول الشاعر:وما أدري إذا يممت أرضا أريد الخير أيهما يلينيأألخير الذي أنا أبتغيه أم الشر الذي هو يبتغينيقال العلماء: في قوله تعالى: «وسرابيل تقيكم بأسكم» دليل على اتخاذ العباد عدة الجهاد ليستعينوا بها على قتال الأعداء، وقد لبسها النبي صلى الله عليه وسلم تقاة الجراحة وإن كان يطلب الشهادة، وليس للعبد أن يطلبها بأن يستسلم للحتوف وللطعن بالسنان وللضرب بالسيوف، ولكنه يلبس لأمة حرب لتكون له قوة على قتال عدوه، ويقاتل لتكون كلمة الله هي العليا، ويفعل الله بعد ما يشاء.قوله تعالى: «كذلك يتم نعمته عليكم لعلكم تسلمون» قرأ ابن محيصن وحميد «تتم» بتاءين، «نعمته» رفعا على أنها الفاعل. الباقون «يتم» بضم الياء على أن الله هو يتمها. و «تسلمون» قراءة ابن عباس وعكرمة «تسلمون» بفتح التاء واللام، أي تسلمون من الجراح، وإسناده ضعيف؛ رواه عباد بن العوام عن حنظلة عن شهر عن ابن عباس. الباقون بضم التاء، ومعناه تستسلمون وتنقادون إلى معرفة الله وطاعته شكرا على نعمه. قال أبو عبيد: والاختيار قراءة العامة؛ لأن ما أنعم الله به علينا من الإسلام أفضل مما أنعم به من السلامة من الجراح.


فَإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ الْمُبِينُ

فإن تولوا فإنما عليك البلاغ المبينقوله تعالى: «فإن تولوا» أي أعرضوا عن النظر والاستدلال والإيمان. «فإنما عليك البلاغ» أي ليس عليك إلا التبليغ، وأما الهداية فإلينا.


يَعْرِفُونَ نِعْمَتَ اللّهِ ثُمَّ يُنكِرُونَهَا وَأَكْثَرُهُمُ الْكَافِرُونَ

يعرفون نعمة الله ثم ينكرونها وأكثرهم الكافرونقوله تعالى: «يعرفون نعمة الله» قال السدي: يعني محمدا صلى الله عليه وسلم، أي يعرفون نبوته «ثم ينكرونها» ويكذبونه. وقال مجاهد: يريد ما عدد الله عليهم في هذه السورة من النعم؛ أي يعرفون أنها من عند الله وينكرونها بقولهم إنهم ورثوا ذلك عن آبائهم. وبمثله قال قتادة. وقال عون بن عبدالله: هو قول الرجل لولا فلان لكان كذا، ولولا فلان ما أصبت كذا، وهم يعرفون النفع والضر من عند الله. وقال الكلبي: هو أن رسول الله صلى الله عليه وسلم لما عرفهم بهذه النعم كلها عرفوها وقالوا: نعم، هي كلها نعم من الله، ولكنها بشفاعة آلهتنا. وقيل: يعرفون نعمة الله بتقلبهم فيها، وينكرونها بترك الشكر عليها. ويحتمل سادسا: يعرفونها في الشدة وينكرونها في الرخاء. ويحتمل سابعا: يعرفونها بأقوالهم وينكرونها بأفعالهم. ويحتمل ثامنا: يعرفونها بقلوبهم ويجحدونها بألسنتهم؛ نظيرها «وجحدوا بها واستيقنتها أنفسهم» «النمل: 14» «وأكثرهم الكافرون» يعني جميعهم؛ حسبما تقدم.


وَيَوْمَ نَبْعَثُ مِن كُلِّ أُمَّةٍ شَهِيداً ثُمَّ لاَ يُؤْذَنُ لِلَّذِينَ كَفَرُواْ وَلاَ هُمْ يُسْتَعْتَبُونَ

ويوم نبعث من كل أمة شهيدا ثم لا يؤذن للذين كفروا ولا هم يستعتبونقوله تعالى: «ويوم نبعث من كل أمة شهيدا» نظيره: «فكيف إذا جئنا من كل أمة بشهيد» «النساء: 41» وقد تقدم. «ثم لا يؤذن للذين كفروا» أي في الاعتذار والكلام؛ كقوله: «ولا يؤذن لهم فيعتذرون» «المرسلات: 36» . وذلك حين تطبق عليهم جهنم، كما تقدم في أول «الحجر» ويأتي.قوله تعالى: «ولا هم يستعتبون» يعني يسترضون، أي لا يكلفون أن يرضوا ربهم؛ لأن الآخرة ليست بدار تكليف، ولا يتركون إلى رجوع الدنيا فيتوبون. وأصل الكلمة من العتب وهي الموجدة؛ يقال: عتب عليه يعتب إذا وجد عليه، فإذا فاوضه ما عتب عليه فيه قيل عاتبه، فإذا رجع إلى مسرتك فقد أعتب، والاسم العتبى وهو رجوع المعتوب عليه إلى ما يرضي العاتب؛ قال الهروي. وقال النابغة:فإن كنت مظلوما فعبدا ظلمته وإن كنت ذا عتبى فمثلك يُعْتِب


وَإِذَا رَأى الَّذِينَ ظَلَمُواْ الْعَذَابَ فَلاَ يُخَفَّفُ عَنْهُمْ وَلاَ هُمْ يُنظَرُونَ

وإذا رأى الذين ظلموا العذاب فلا يخفف عنهم ولا هم ينظرونقوله تعالى: «وإذا رأى الذين ظلموا» أي أشركوا. «العذاب» أي عذاب جهنم بالدخول فيها. «فلا يخفف عنهم ولا هم ينظرون» أي لا يمهلون؛ إذ لا توبة لهم ثم.


وَإِذَا رَأى الَّذِينَ أَشْرَكُواْ شُرَكَاءهُمْ قَالُواْ رَبَّنَا هَـؤُلاء شُرَكَآؤُنَا الَّذِينَ كُنَّا نَدْعُوْ مِن دُونِكَ فَألْقَوْا إِلَيْهِمُ الْقَوْلَ إِنَّكُمْ لَكَاذِبُونَ

وإذا رأى الذين أشركوا شركاءهم قالوا ربنا هؤلاء شركاؤنا الذين كنا ندعوا من دونك فألقوا إليهم القول إنكم لكاذبون. انظر تفسير الآية 87


وَأَلْقَوْاْ إِلَى اللّهِ يَوْمَئِذٍ السَّلَمَ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

قوله تعالى: «وإذا رأى الذين أشركوا شركاءهم» أي أصنامهم وأوثانهم التي عبدوها وذلك أن الله يبعث معبوديهم فيتبعونهم حتى يوردوهم النار. وفي صحيح مسلم: «من كان يعبد شيئا فليتبعه فيتبع من كان يعبد الشمس الشمس ويتبع من كان يعبد القمر القمر ويتبع من كان يعبد الطواغيت الطواغيت...» الحديث، خرجه من حديث أنس، والترمذي من حديث أبي هريرة، وفيه: «فيمثل لصاحب الصليب صليبه ولصاحب التصاوير تصاويره ولصاحب النار ناره فيتبعون ما كانوا يعبدون...» وذكر الحديث. «قالوا ربنا هؤلاء شركاؤنا الذين كنا ندعو من دونك» أي الذين جعلناهم لك شركاء. «فألقوا إليهم القول إنكم لكاذبون» أي ألقت إليهم الآلهة القول، أي نطقت بتكذيب من عبدها بأنها لم تكن آلهة، ولا أمرتهم بعبادتها، فيُنطق الله الأصنام حتى تظهر عند ذلك فضيحة الكفار. وقيل: المراد بذلك الملائكة الذين عبدوهم. «وألقوا إلى الله يومئذ السلم» يعني المشركين، أي استسلموا لعذابه وخضعوا لعزه. وقيل: استسلم العابد والمعبود وانقادوا لحكمه فيهم. «وضل عنهم ما كانوا يفترون» أي زال عنهم ما زين لهم الشيطان وما كانوا يؤملون من شفاعة آلهتهم.


الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللّهِ زِدْنَاهُمْ عَذَاباً فَوْقَ الْعَذَابِ بِمَا كَانُواْ يُفْسِدُونَ

الذين كفروا وصدوا عن سبيل الله زدناهم عذابا فوق العذاب بما كانوا يفسدونقوله تعالى: «الذين كفروا وصدوا عن سبيل الله زدناهم عذابا فوق العذاب» قال ابن مسعود: عقارب أنيابها كالنخل الطوال، وحيات مثل أعناق الإبل، وأفاعي كأنها البخاتي تضربهم، فتلك الزيادة وقيل: المعنى يخرجون من النار إلى الزمهرير فيبادرون من شدة برده إلى النار. وقيل: المعنى زدنا القادة عذابا فوق السفلة، فأحد العذابين على كفرهم والعذاب الآخر على صدهم. «بما كانوا يفسدون» في الدنيا من الكفر والمعصية.


وَيَوْمَ نَبْعَثُ فِي كُلِّ أُمَّةٍ شَهِيداً عَلَيْهِم مِّنْ أَنفُسِهِمْ وَجِئْنَا بِكَ شَهِيداً عَلَى هَـؤُلاء وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَاناً لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ

ويوم نبعث في كل أمة شهيدا عليهم من أنفسهم وجئنا بك شهيدا على هؤلاء ونزلنا عليك الكتاب تبيانا لكل شيء وهدى ورحمة وبشرى للمسلمينقوله تعالى: «ويوم نبعث في كل أمة شهيدا عليهم من أنفسهم» وهم الأنبياء شهداء على أممهم يوم القيامة بأنهم قد بلغوا الرسالة ودعوهم إلى الإيمان، في كل زمان شهيد وإن لم يكن نبيا؛ وفيهم قولان: أحدهما: أنهم أئمة الهدى الذين هم خلفاء الأنبياء. الثاني: أنهم العلماء الذين حفظ الله بهم شرائع أنبيائه.قلت: فعلى هذا لم تكن فترة إلا وفيها من يوحد الله؛ كقس بن ساعدة، وزيد بن عمرو بن نفيل الذي قال فيه النبي صلى الله عليه وسلم: «يبعث أمة وحده» ، وسَطيح، وورقة بن نوفل الذي قال فيه النبي صلى الله عليه وسلم: «رأيته ينغمس في أنهار الجنة» . فهؤلاء ومن كان مثلهم حجة على أهل زمانهم وشهيد عليهم. والله أعلم. وقوله: « وجئنا بك شهيدا على هؤلاء» تقدم في «البقرة و» النساء «.قوله تعالى: » ونزلنا عليك الكتاب تبيانا لكل شيء « نظيره: » ما فرطنا في الكتاب من شيء" «الأنعام: 38» وقد تقدم. وقال مجاهد: تبيانا للحلال والحرام.


إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ

إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى وينهى عن الفحشاء والمنكر والبغي يعظكم لعلكم تذكرونقوله تعالى: «إن الله يأمر بالعدل والإحسان» روي عن عثمان بن مظعون أنه قال: لما نزلت هذه الآية قرأتها على علي بن أبي طالب رضي الله عنه فتعجب فقال: يا آل غالب، اتبعوه تفلحوا، فوالله إن الله أرسله ليأمركم بمكارم الأخلاق. وفي حديث - إن أبا طالب لما قيل له: إن ابن أخيك زعم أن الله أنزل عليه «إن الله يأمر بالعدل والإحسان» الآية، قال: اتبعوا ابن أخي، فوالله إنه لا يأمر إلا بمحاسن الأخلاق. وقال عكرمة: قرأ النبي صلى الله عليه وسلم على الوليد بن المغيرة «إن الله يأمر بالعدل والإحسان» إلى آخرها، فقال: يا ابن أخي أعد، فأعاد عليه فقال: والله إن له لحلاوة، وإن عليه لطلاوة، وإن أصله لمورق، وأعلاه لمثمر، وما هو بقول بشر، وذكر الغزنوي أن عثمان بن مظعون هو القارئ. قال عثمان: ما أسلمت ابتداء إلا حياء من رسول الله صلى الله عليه وسلم حتى نزلت هذه الآية وأنا عنده فاستقر الإيمان في قلبي، فقرأتها على الوليد بن المغيرة فقال: يا ابن أخي أعد فأعدت فقال: والله إن له لحلاوة... وذكر تمام الخبر. وقال ابن مسعود: هذه أجمع آية في القرآن لخير يمتثل، ولشر يجتنب. وحكى النقاش قال: يقال زكاة العدل الإحسان، وزكاة القدرة العفو، وزكاة الغنى المعروف، وزكاة الجاه كتب الرجل إلى إخوانه.اختلف العلماء في تأويل العدل والإحسان؛ فقال ابن عباس: العدل لا إله إلا الله، والإحسان أداء الفرائض. وقيل: العدل الفرض، والإحسان النافلة. وقال سفيان بن عيينة: العدل ها هنا استواء السريرة، والإحسان أن تكون السريرة أفضل من العلانية. علي بن أبي طالب: العدل الإنصاف، والإحسان التفضل. قال ابن عطية: العدل هو كل مفروض، من عقائد وشرائع في أداء الأمانات، وترك الظلم والإنصاف، وإعطاء الحق. والإحسان هو فعل كل مندوب إليه؛ فمن الأشياء ما هو كله مندوب إليه، ومنها ما هو فرض، إلا أن حد الإجزاء منه داخل في العدل، والتكميل الزائد على الإجزاء داخل في الإحسان. وأما قول ابن عباس ففيه نظر؛ لأن أداء الفرائض هي الإسلام حسبما فسره رسول الله صلى الله عليه وسلم في حديث سؤال جبريل، وذلك هو العدل، وإنما الإحسان التكميلات والمندوب إليه حسبما يقتضيه تفسير النبي صلى الله عليه وسلم في حديث سؤال جبريل بقوله: «أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك» . فإن صح هذا عن ابن عباس فإنما أراد الفرائض مكملة. وقال ابن العربي: العدل بين العبد وبين ربه إيثار حقه تعالى على حظ نفسه، وتقديم رضاه على هواه، والاجتناب للزواجر والامتثال للأوامر. وأما العدل بينه وبين نفسه فمنعها مما فيه هلاكها؛ قال الله تعالى: «ونهى النفس عن الهوى» «النازعات: 40» وعزوب الأطماع عن الأتباع، ولزوم القناعة في كل حال ومعنى. وأما العدل بينه وبين الخلق فبذل النصيحة، وترك الخيانة فيما قل وكثر، والإنصاف من نفسك لهم بكل وجه، ولا يكون منك إساءة إلى أحد بقول ولا فعل لا في سر ولا في علن، والصبر على ما يصيبك منهم من البلوى، وأقل ذلك الإنصاف وترك الأذى.قلت: هذا التفصيل في العدل حسن وعدل، وأما الإحسان فقد قال علماؤنا: الإحسان مصدر أحسن يحسن إحسانا. ويقال على معنيين: أحدهما متعد بنفسه؛ كقولك: أحسنت كذا، أي حسنته وكلمته، وهو منقول بالهمزة من حسن الشيء. وثانيهما متعد بحرف جر؛ كقولك: أحسنت إلى فلان، أي أوصلت إليه ما ينتفع به.قلت: وهو في هذه الآية مراد بالمعنيين معا؛ فإنه تعالى يحب من خلقه إحسان بعضهم إلى بعض، حتى أن الطائر في سجنك والسنور في دارك لا ينبغي أن تقصر تعهده بإحسانك؛ وهو تعالى غني عن إحسانهم، ومنه الإحسان والنعم والفضل والمنن. وهو في حديث جبريل بالمعنى الأول لا بالثاني؛ فإن المعنى الأول راجع إلى إتقان العبادة ومراعاتها بأدائها المصححة والمكملة، ومراقبة الحق فيها واستحضار عظمته وجلاله حالة الشروع وحالة الاستمرار. وهو المراد بقوله «أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك» . وأرباب القلوب في هذه المراقبة على حالين: أحدهما غالب عليه مشاهدة الحق فكأنه يراه. ولعل النبي صلى الله عليه وسلم أشار إلى هذه الحالة بقوله: «وجعلت قرة عيني في الصلاة» . وثانيهما: لا تنتهي إلى هذا، لكن يغلب عليه أن الحق سبحانه مطلع عليه ومشاهد له، وإليه الإشارة بقوله تعالى: «الذي يراك حين تقوم. وتقلبك في الساجدين» «الشعراء: 218 - 219» وقوله: «إلا كنا عليكم شهودا إذ تفيضون فيه» «يونس: 61» .قوله تعالى: «وإيتاء ذي القربى» أي القرابة؛ يقول: يعطيهم المال كما قال «وآت ذا القربى حقه» «الإسراء: 26» يعني صلته. وهذا من باب عطف المندوب على الواجب، وبه استدل الشافعي في إيجاب إيتاء المكاتب، على ما يأتي بيانه. وإنما خص ذا القربى لأن حقوقهم أوكد وصلتهم أوجب؛ لتأكيد حق الرحم التي اشتق الله اسمها من اسمه، وجعل صلتها من صلته، فقال في الصحيح: «أما ترضين أن أصل من وصلك وأقطع من قطعك» . ولا سيما إذا كانوا فقراء.قوله تعالى: «وينهى عن الفحشاء والمنكر والبغي» الفحشاء: الفحش، وهو كل قبيح من قول أو فعل. ابن عباس: هو الزنى. والمنكر: ما أنكره الشرع بالنهي عنه، وهو يعم جميع المعاصي والرذائل والدناءات على اختلاف أنواعها. وقيل هو الشرك. والبغي: هو الكبر والظلم والحقد والتعدي؛ وحقيقته تجاوز الحد، وهو داخل تحت المنكر، لكنه تعالى خصه بالذكر اهتماما به لشدة ضرره. وفي الحديث عن النبي صلى الله عليه وسلم «لا ذنب أسرع عقوبة من بغيٍ» . وقال عليه السلام: «الباغي مصروع» . وقد وعد الله من بُغي عليه بالنصر. وفي بعض الكتب المنزلة: لو بغى جبل على جبل لجعل الباغي منهما دكا..ترجم الإمام أبو عبدالله بن إسماعيل البخاري في صحيحه فقال: «باب قول الله تعالى: "إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى وينهى عن الفحشاء والمنكر والبغي يعظكم لعلكم تذكرون" وقوله: "إنما بغيكم على أنفسكم" [يونس: 23]، "ثم بغي عليه لينصرنه الله"، وترك إثارة الشر على مسلم أو كافر» ثم ذكر حديث عائشة في سحر لبيد بن الأعصم النبي صلى الله عليه وسلم. قال ابن بطال: فتأول رضي الله عنه من هذه الآيات ترك إثارة الشر على مسلم أو كافر؛ كما دل عليه حديث عائشة حيث قال عليه السلام: «أما الله فقد شفاني وأما أنا فأكره أن أثير على الناس شرا» . ووجه ذلك - والله أعلم - أنه تأول في قول الله تعالى: «إن الله يأمر بالعدل والإحسان» الندب بالإحسان إلى المسيء وترك معاقبته على إساءته. فإن قيل: كيف يصح هذا التأويل في آيات البغي. قيل: وجه ذلك - والله أعلم - أنه لما أعلم الله عباده بأن ضرر البغي ينصرف على الباغي بقوله: «إنما بغيكم على أنفسكم» وضمن تعالى نصرة من بغي عليه، كان الأولى بمن بغي عليه شكر الله على ما ضمن من نصره ومقابلة ذلك بالعفو عمن بغى عليه؛ وكذلك فعل النبي صلى الله عليه وسلم باليهودي الذي سحره، وقد كان له الانتقام منه بقوله: «وإن عاقبتم فعاقبوا بمثل ما عوقبتم به» «النحل: 126» . ولكن آثر الصفح أخذا بقوله: «ولمن صبر وغفر إن ذلك لمن عزم الأمور» «الشورى: 43» .تضمنت هذه الآية الأمر بالمعروف والنهي عن المنكر. روي أن جماعة رفعت عاملها إلى أبي جعفر المنصور العباسي، فحاجها العامل وغلبها؛ بأنهم لم يثبتوا عليه كبير ظلم ولا جوره في شيء؛ فقام فتى من القوم فقال: يا أمير المؤمنين، إن الله يأمر بالعدل والإحسان، وإنه عدل ولم يحسن. قال: فعجب أبو جعفر من إصابته وعزل العامل.


وَأَوْفُواْ بِعَهْدِ اللّهِ إِذَا عَاهَدتُّمْ وَلاَ تَنقُضُواْ الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللّهَ عَلَيْكُمْ كَفِيلاً إِنَّ اللّهَ يَعْلَمُ مَا تَفْعَلُونَ

وأوفوا بعهد الله إذا عاهدتم ولا تنقضوا الأيمان بعد توكيدها وقد جعلتم الله عليكم كفيلا إن الله يعلم ما تفعلونقوله تعالى: «وأوفوا بعهد الله» لفظ عام لجميع ما يعقد باللسان ويلتزمه الإنسان بالعدل والإحسان لأن المعنى فيها: افعلوا كذا، وانتهوا عن كذا؛ فعطف على ذلك التقدير. وقد قيل: إنها نزلت في بيعة النبي صلى الله عليه وسلم على الإسلام. وقيل: نزلت في التزام الحلف الذي كان في الجاهلية وجاء الإسلام بالوفاء؛ قاله قتادة ومجاهد وابن زيد. والعموم يتناول كل ذلك كما بيناه. روى الصحيح عن جبير بن مطعم قال قال رسول الله صلى الله عليه وسلم: «لا حلف في الإسلام وأيما حلف كان في الجاهلية لم يزده الإسلام إلا شدة» يعني في نصرة الحق والقيام به والمواساة. وهذا كنحو حلف الفضول الذي ذكره ابن إسحاق قال: اجتمعت قبائل من قريش في دار عبدالله بن جدعان لشرفه ونسبه، فتعاقدوا وتعاهدوا على ألا يجدوا بمكة مظلوما من أهلها أو غيرهم إلا قاموا معه حتى ترد عليه مظلمته؛ فسمت قريش ذلك الحلف حلف الفضول، أي حلف الفضائل. والفضول هنا جمع فضل للكثرة كفلس وفلوس. روى ابن إسحاق عن ابن شهاب قال قال رسول الله صلى الله عليه وسلم: «لقد شهدت في دار عبدالله بن جدعان حلفا ما أحب أن لي به حمر النعم لو أدعى به في الإسلام لأجبت» . وقال ابن إسحاق: تحامل الوليد بن عتبة على حسين بن علي في مال له، لسلطان الوليد فإنه كان أميرا على المدينة؛ فقال له حسين بن علي: احلف بالله لتنصفني من حقي أو لآخذن سيفي ثم لأقومن في مسجد رسول الله صلى الله عليه وسلم ثم لأدعون بحلف الفضول. قال عبدالله بن الزبير: وأنا أحلف والله لئن دعانا لآخذن سيفي ثم لأقومن معه حتى ينتصف من حقه أو نموت جميعا. وبلغت المسور بن مخرمة فقال مثل ذلك. وبلغت عبدالرحمن بن عثمان بن عبيدالله التيمي فقال مثل ذلك. فلما بلغ ذلك الوليد أنصفه. قال العلماء: فهذا الحلف الذي كان في الجاهلية هو الذي شده الإسلام وخصه النبي عليه الصلاة والسلام من عموم قوله: «لا حلف في الإسلام» . والحكمة في ذلك أن الشرع جاء بالانتصار من الظالم وأخذ الحق منه وإيصاله إلى المظلوم، وأوجب ذلك بأصل الشريعة إيجابا عاما على من قدر من المكلفين، وجعل لهم السبيل على الظالمين فقال تعالى: «إنما السبيل على الذين يظلمون الناس ويبغون في الأرض بغير الحق أولئك لهم عذاب أليم» «الشورى: 42» . وفي الصحيح: «انصر أخاك ظالما أو مظلوما» قالوا: يا رسول الله، هذا ننصره مظلوما فكيف ننصره ظالما؟ قال: «تأخذ على يديه: في رواية: تمنعه من الظلم فإن ذلك نصره» . وقد تقدم قوله عليه السلام: «إن الناس إذا رأوا الظالم ولم يأخذوا على يديه أوشك أن يعمهم الله بعقاب من عنده» .قوله تعالى: «ولا تنقضوا الأيمان بعد توكيدها» يقول بعد تشديدها وتغليظها؛ يقال: توكيد وتأكيد، ووكد وأكد، وهما لغتان.قوله تعالى: «وقد جعلتم الله عليكم كفيلا» يعني شهيدا. ويقال حافظا، ويقال ضامنا. وإنما قال «بعد توكيدها» فرقا بين اليمين المؤكدة بالعزم وبين لغو اليمين وقال ابن وهب وابن القاسم عن مالك التوكيد هو حلف الإنسان في الشيء الواحد مرارا، يردد فيه الأيمان ثلاثا أو أكثر من ذلك؛ كقوله: والله لا أنقصه من كذا، والله لا أنقصه من كذا، والله لا أنقصه من كذا. قال: فكفارة ذلك واحدة مثل كفارة اليمين. وقال يحيى بن سعيد: هي العهود، والعهد يمين، ولكن الفرق بينهما أن العهد لا يكفر. قال النبي صلى الله عليه وسلم: «ينصب لكل غادر لواء يوم القيامة عند استه بقدر غدرته يقال هذه غدرة فلان» . وأما اليمين بالله فقد شرع الله سبحانه فيها الكفارة بخصلة واحدة، وحل ما انعقدت عليه اليمين. وقال ابن عمر: التوكيد هو أن يحلف مرتين، فإن حلف واحدة فلا كفارة فيه. وقد تقدم.


وَلاَ تَكُونُواْ كَالَّتِي نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَاثاً تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ أَن تَكُونَ أُمَّةٌ هِيَ أَرْبَى مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللّهُ بِهِ وَلَيُبَيِّنَنَّ لَكُمْ يَوْمَ الْقِيَامَةِ مَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا تتخذون أيمانكم دخلا بينكم أن تكون أمة هي أربى من أمة إنما يبلوكم الله به وليبينن لكم يوم القيامة ما كنتم فيه تختلفونقوله تعالى: «ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا» النقض والنكث واحد، والاسم النكث والنقض، والجمع الأنكاث. فشبهت هذه الآية الذي يحلف ويعاهد ويبرم عهده ثم ينقضه بالمرأة تغزل غزلها وتفتله محكما ثم تحله. ويروى أن امرأة حمقاء كانت بمكة تسمى ريطة بنت عمرو بن كعب بن سعد بن تيم بن مرة كانت تفعل ذلك، فبها وقع التشبيه؛ قال الفراء، وحكاه عبدالله بن كثير والسدي ولم يسميا المرأة، وقال مجاهد وقتادة: وذلك ضرب مثل، لا على امرأة معينة. و «أنكاثا» نصب على الحال. والدخل: الدغل والخديعة والغش. قال أبو عبيدة: كل أمر لم يكن صحيحا فهو دخل. «أن تكون أمة هي أربى من أمة» قال المفسرون: نزلت هذه الآية في العرب الذين كانت القبيلة منهم إذ حالفت أخرى، ثم جاءت إحداهما قبيلة كثيرة قوية فداخلتها غدرت الأولى ونقضت عهدها ورجعت إلى هذه الكبرى - قاله مجاهد - فقال الله تعالى: لا تنقضوا العهود من أجل أن طائفة أكثر من طائفة أخرى أو أكثر أموالا فتنقضون أيمانكم إذا رأيتم الكثرة والسعة في الدنيا لأعدائكم المشركين. والمقصود النهي عن العود إلى الكفر بسبب كثرة الكفار وكثرة أموالهم. وقال الفراء: المعنى لا تغدروا بقوم لقلتهم وكثرتكم أو لقلتكم وكثرتهم، وقد عززتموهم بالأيمان. «أربى» أي أكثر؛ من ربا الشيء يربو إذا كثر. والضمير في «به» يحتمل أن يعود على الوفاء الذي أمر الله به. ويحتمل أن يعود على الرباء؛ أي أن الله تعالى ابتلى عباده بالتحاسد وطلب بعضهم الظهور على بعض، واختبرهم بذلك من يجاهد نفسه فيخالفها ممن يتبعها ويعمل بمقتضى هواها؛ وهو معنى قوله: «إنما يبلوكم الله به وليبينن لكم يوم القيامة ما كنتم فيه تختلفون» من البعث وغيره.


وَلَوْ شَاء اللّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلكِن يُضِلُّ مَن يَشَاءُ وَيَهْدِي مَن يَشَاءُ وَلَتُسْأَلُنَّ عَمَّا كُنتُمْ تَعْمَلُونَ

ولو شاء الله لجعلكم أمة واحدة ولكن يضل من يشاء ويهدي من يشاء ولتسألن عما كنتم تعملونقوله تعالى: «ولو شاء الله لجعلكم أمة واحدة» أي على ملة واحدة. «ولكن يضل من يشاء» بخذلانه إياهم؛ عدلا منه فيهم. «ويهدي من يشاء» بتوفيقه إياهم؛ فضلا منه عليهم، ولا يسأل عما يفعل بل تسألون أنتم. والآية ترد على أهل القدر كما تقدم. واللام في «وليبينن، ولتسئلن» مع النون المشددة يدلان على قسم مضمر، أي والله ليبينن لكم ولتسئلن.


وَلاَ تَتَّخِذُواْ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُواْ الْسُّوءَ بِمَا صَدَدتُّمْ عَن سَبِيلِ اللّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ

ولا تتخذوا أيمانكم دخلا بينكم فتزل قدم بعد ثبوتها وتذوقوا السوء بما صددتم عن سبيل الله ولكم عذاب عظيمقوله تعالى: «ولا تتخذوا أيمانكم دخلا بينكم» كرر ذلك تأكيدا. «فتزل قدم بعد ثبوتها» مبالغة في النهي عنه لعظم موقعه في الدين وتردده في معاشرات الناس؛ أي لا تعقدوا الأيمان بالانطواء على الخديعة والفساد فتزل قدم بعد ثبوتها، أي عن الأيمان بعد المعرفة بالله. وهذه استعارة للمستقيم الحال يقع في شر عظيم ويسقط فيه؛ لأن القدم إذا زلت نقلت الإنسان من حال خير إلى حال شر؛ ومن هذا المعنى قول كثير:فلما توافينا ثبت وزلتوالعرب تقول لكل مبتلى بعد عافية أو ساقط في ورطة: زلت قدمه؛ كقول الشاعر:سيمنع منك السبق إن كنت سابقا وتقتل إن زلت بك القدمانويقال لمن أخطأ في شيء: زل فيه. ثم توعد تعالى بعدُ بعذاب في الدنيا وعذاب عظيم في الآخرة. وهذا الوعيد إنما هو فيمن نقض عهد رسول الله صلى الله عليه وسلم؛ فإن من عاهده ثم نقض عهده خرج من الإيمان، ولهذا قال: «وتذوقوا السوء بما صددتم عن سبيل الله» أي بصدكم. وذوق السوء في الدنيا هو ما يحل بهم من المكروه.


وَلاَ تَشْتَرُواْ بِعَهْدِ اللّهِ ثَمَناً قَلِيلاً إِنَّمَا عِندَ اللّهِ هُوَ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

ولا تشتروا بعهد الله ثمنا قليلا إنما عند الله هو خير لكم إن كنتم تعلمون. انظر تفسير الآية 96


مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ اللّهِ بَاقٍ وَلَنَجْزِيَنَّ الَّذِينَ صَبَرُواْ أَجْرَهُم بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ

قوله تعالى: «ولا تشتروا بعهد الله ثمنا قليلا» نهى عن الرُشا وأخذ الأموال على نقض العهد؛ أي لا تنقضوا عهودكم لعرض قليل من الدنيا. وإنما كان قليلا وإن كثر لأنه مما يزول، فهو على التحقيق قليل، وهو المراد بقوله: «ما عندكم ينفد وما عند الله باق» فبين الفرق بين حال الدنيا وحال الآخرة بأن هذه تنفد وتحول، وما عند الله من مواهب فضله ونعيم جنته ثابت لا يزول لمن وفي بالعهد وثبت على العقد. ولقد أحسن من قال:المال ينفد حله وحرامه يوما وتبقى في غد آثامهليس التقي بمتق لإلهه حتى يطيب شرابه وطعامهآخر:هب الدنيا تساق إليك عفوا أليس مصير ذاك إلى انتقالوما دنيال إلا مثل فيء أظلك ثم آذن بالزوالقوله تعالى: «ولنجزين الذين صبروا» أي على الإسلام والطاعات وعن المعاصي. «أجرهم بأحسن ما كانوا يعملون» أي من الطاعات، وجعلها أحسن لأن ما عداها من الحسن مباح، والجزاء إنما يكون على الطاعات من حيث الوعد من الله. وقرأ عاصم وابن كثير «ولنجزين» بالنون على التعظيم. الباقون بالياء. وقيل: إن هذه الآية «ولا تشتروا...» نزلت في امرئ القيس بن عابس الكندي وخصمه ابن أسوع، اختصما في أرض فأراد امرؤ القيس أن يحلف فلما سمع هذه الآية نكل وأقر له بحقه؛ والله أعلم.


مَنْ عَمِلَ صَالِحاً مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُم بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ

من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة ولنجزينهم أجرهم بأحسن ما كانوا يعملونقوله تعالى: «من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة» شرط وجوابه.وفي الحياة الطيبة خمسة أقوال: الأول: أنه الرزق الحلال؛ قاله ابن عباس وسعيد بن جبير وعطاء والضحاك. الثاني: القناعة؛ قاله الحسن البصري وزيد بن وهب ووهب بن منبه، ورواه الحكم عن عكرمة عن ابن عباس، وهو قول علي بن أبي طالب رضي الله عنه. الثالث: توفيقه إلى الطاعات فإنها تؤديه إلى رضوان الله؛ قال معناه الضحاك. وقال أيضا: من عمل صالحا وهو مؤمن في فاقة وميسرة فحياته طيبة، ومن أعرض عن ذكر الله ولم يؤمن بربه ولا عمل صالحا فمعيشته ضنك لا خير فيها. وقال مجاهد وقتادة وابن زيد: هي الجنة، وقاله الحسن، وقال: لا تطيب الحياة لأحد إلا في الجنة. وقيل هي السعادة، روي عن ابن عباس أيضا. وقال أبو بكر الوراق: هي حلاوة الطاعة. وقال سهل بن عبدالله التستري: هي أن ينزع عن العبد تدبيره ويرد تدبيره إلى الحق. وقال جعفر الصادق: هي المعرفة بالله، وصدق المقام بين يدي الله. وقيل: الاستغناء عن الخلق والافتقار إلى الحق. وقيل: الرضا بالقضاء. «ولنجزينهم أجرهم» أي في الآخرة. وقال «فلنحيينه» ثم قال «ولنجزينهم» لأن «من» يصلح للواحد والجمع، فأعاد مرة على اللفظ ومرة على المعنى، وقد تقدم. وقال أبو صالح: جلس ناس من أهل التوراة وناس من أهل الإنجيل وناس من أهل الأوثان، فقال هؤلاء: نحن أفضل، وقال هؤلاء: نحن أفضل؛ فنزلت.


فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ

فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيمهذه الآية متصلة بقوله: «ونزلنا عليك الكتاب تبيانا لكل شيء» «النحل: 89» فإذا أخذت في قراءته فاستعذ بالله من أن يعرض لك الشيطان فيصدك عن تدبره والعمل بما فيه؛ وليس يريد استعذ بعد القراءة؛ بل هو كقولك: إذا أكلت فقل بسم الله؛ أي إذا أردت أن تأكل. وقد روى جبير بن مطعم عن أبيه قال: سمعت رسول الله صلى الله عليه وسلم حين افتتح الصلاة قال «اللهم إني أعوذ بك من الشيطان من همزه ونفخه ونفثه» . وروى أبو سعيد الخدري أن النبي صلى الله عليه وسلم كان يتعوذ في صلاته قبل القراءة. قال الكيا الطبري: ونقل عن بعض السلف التعوذ بعد القراءة مطلقا، احتجاجا بقوله تعالى: «فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم» ولا شك أن ظاهر ذلك يقتضي أن تكون الاستعاذة بعد القراءة؛ كقوله تعالى: «فإذا قضيتم الصلاة فاذكروا الله قياما وقعودا» «النساء: 103» . إلا أن غيره محتمل، مثل قوله تعالى: «وإذا قلتم فاعدلوا» «الأنعام: 152» «وإذا سألتموهن متاعا فاسألوهن من وراء حجاب» «الأحزاب: 53» وليس المراد به أن يسألها من وراء حجاب بعد سؤال متقدم. ومثله قول القائل: إذا قلت فاصدق، وإذا أحرمت فاغتسل؛ يعني قبل الإحرام. والمعنى في جميع ذلك: إذا أردت ذلك؛ فكذلك الاستعاذة. وقد تقدم هذا المعنى.


إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

إنه ليس له سلطان على الذين آمنوا وعلى ربهم يتوكلون. انظر تفسير الآية 100


إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ

قوله تعالى: «إنه ليس له سلطان على الذين آمنوا» أي بالإغواء والكفر، أي ليس لك قدرة على أن تحملهم على ذنب لا يغفر؛ قاله سفيان. وقال مجاهد: لا حجة له على ما يدعوهم إليه من المعاصي. وقيل: إنه ليس عليهم سلطان بحال؛ لأن الله تعالى صرف سلطانه عليهم حين قال عدو الله إبليس لعنه الله «ولأغوينهم أجمعين. إلا عبادك منهم المخلصين» «الحجر: 39 - 40» قال الله تعالى: «إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين» «الحجر: 42» .قلت: قد بينا أن هذا عام يدخله التخصيص، وقد أغوى آدم وحواء عليهما السلام بسلطانه، وقد شوش على الفضلاء أوقاتهم بقوله: من خلق ربك؟ حسبما تقدم في «الأعراف» . «إنما سلطانه على الذين يتولونه» أي يطيعونه. يقال: توليته أي أطعته، وتوليت عنه، أي أعرضت عنه. «والذين هم به مشركون» أي بالله؛ قاله مجاهد والضحاك. وقيل: يرجع «به» إلى الشيطان؛ قاله الربيع بن أنس والقتيبي. والمعنى: والذين هم من أجله مشركون. يقال: كفرت بهذه الكلمة، أي من أهلها. وصار فلان بك عالما، أي من أجلك. أي والذي تولى الشيطان مشركون بالله.


وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ

وإذا بدلنا آية مكان آية والله أعلم بما ينزل قالوا إنما أنت مفتر بل أكثرهم لا يعلمون. انظر تفسير الآية 102


قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ

قوله تعالى: «وإذا بدلنا آية مكان آية والله أعلم بما ينزل» قيل: المعنى بدلنا شريعة متقدمة بشريعة مستأنفة؛ قاله ابن بحر. مجاهد: أي رفعنا آية وجعلنا موضعها غيرها. وقال الجمهور: نسخنا آية بآية أشد منها عليهم. والنسخ والتبديل رفع الشيء مع وضع عيره مكانه. «قالوا» يريد كفار قريش. «إنما أنت مفتر» أي كاذب مختلق، وذلك لما رأوا من تبديل الحكم. فقال الله: «بل أكثرهم لا يعلمون» لا يعلمون أن الله شرع الأحكام وتبديل البعض بالبعض. وقوله: «قل نزله روح القدس» يعني جبريل، نزل بالقرآن كله ناسخه ومنسوخه. وروي بإسناد صحيح عن عامر الشعبي قال: وكل إسرافيل بمحمد صلى الله عليه وسلم ثلاث سنين، فكان يأتيه بالكلمة والكلمة، ثم نزل عليه جبريل بالقرآن. وفي صحيح مسلم أيضا أنه نزل عليه بسورة «الحمد» ملك لم ينزل إلى الأرض قط. كما تقدم في الفاتحة بيانه. «من ربك بالحق» أي من كلام ربك. «ليثبت الذين آمنوا» أي بما فيه من الحجج والآيات. «وهدى» أي وهو هدى «وبشرى للمسلمين» .


وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَـذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ

ولقد نعلم أنهم يقولون إنما يعلمه بشر لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبينقوله تعالى: «ولقد نعلم أنهم يقولون إنما يعلمه بشر» اختلف في اسم هذا الذي قالوا إنما يعلمه؛ فقيل: هو غلام الفاكه بن المغيرة واسمه جبر، كان نصرانيا فأسلم؛ وكانوا إذا سمعوا من النبي صلى الله عليه وسلم ما مضى وما هو آت مع أنه أمي لم يقرأ قالوا: إنما يعلمه جبر وهو أعجمي؛ فقال الله تعالى: «لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين» أي كيف يعلمه جبر وهو أعجمي هذا الكلام الذي لا يستطيع الإنس والجن أن يعارضوا منه سورة واحدة فما فوقها. وذكر النقاش أن مولى جبر كان يضربه ويقول له: أنت تعلم محمدا، فيقول: لا والله، بل هو يعلمني ويهديني. وقال ابن إسحاق: كان النبي صلى الله عليه وسلم - فيما بلغني - كثيرا ما يجلس عند المروة إلى غلام نصراني يقال له جبر، عبد بني الحضرمي، وكان يقرأ الكتب، فقال المشركون: والله ما يعلم محمدا ما يأتي به إلا جبر النصراني. وقال عكرمة: اسمه يعيش عبد لبني الحضرمي، كان رسول الله صلى الله عليه وسلم يلقنه القرآن؛ ذكره المارودي. وذكر الثعلبي عن عكرمة وقتادة أنه غلام لبني المغيرة اسمه يعيش، وكان يقرأ الكتب الأعجمية، فقالت قريش: إنما يعلمه بشر، فنزلت. المهدوي عن عكرمة: هو غلام لبني عامر بن لؤي، واسمه يعيش. وقال عبدالله بن مسلم الحضرمي: كان لنا غلامان نصرانيان من أهل عين التمر، اسم أحدهما يسار واسم الآخر جبر. كذا ذكر الماوردي والقشيري والثعلبي؛ إلا أن الثعلبي قال: يقال لأحدهما نبت ويكنى أبا فكيهة، والآخر جبر، وكانا صيقلين يعملان السيوف؛ وكانا يقرأن كتابا لهم. الثعلبي: يقرأن التوراة والإنجيل. الماوردي والمهدوي: التوراة. فكان رسول الله صلى الله عليه وسلم يمر بهما ويسمع قراءتهما، وكان المشركون يقولون: يتعلم منهما، فأنزل الله هذه الآية وأكذبهم. وقيل: عنوا سلمان الفارسي رضي الله عنه؛ قاله الضحاك. وقيل: نصرانيا بمكة اسمه بلعام، وكان غلاما يقرأ التوراة؛ قاله ابن عباس. وقال القتبي: كان بمكة رجل نصراني يقال له أبو ميسرة يتكلم بالرومية، فربما قعد إليه رسول الله صلى الله عليه وسلم، فقال الكفار: إنما يتعلم محمد منه، فنزلت. وفي رواية أنه عداس غلام عتبة بن ربيعة. وقيل: عابس غلام حويطب بن عبدالعزى ويسار أبو فكيهة مولى ابن الحضرمي، وكانا قد أسلما. والله أعلمقلت: والكل محتمل؛ فإن النبي صلى الله عليه وسلم ربما جلس إليهم في أوقات مختلفة ليعلمهم مما علمه الله، وكان ذلك بمكة. وقال النحاس: وهذه الأقوال ليست بمتناقضة؛ لأنه يجوز أن يكونوا أومأوا إلى هؤلاء جميعا، وزعموا أنهم يعلمونه.قلت: وأما ما ذكره الضحاك من أنه سلمان ففيه بعد؛ لأن سلمان إنما أتى النبي صلى الله عليه وسلم بالمدينة، وهذه الآية مكية.قوله تعالى: «لسان الذي يلحدون إليه أعجمي» الإلحاد: الميل؛ يقال: لحد وألحد، أي مال عن القصد. وقرأ حمزة «يلحدون» بفتح الياء والحاء؛ أي لسان الذي يميلون إليه ويشيرون أعجمي. والعجمة: الإخفاء وضد البيان. ورجل أعجم وامرأة عجماء، أي لا يفصح؛ ومنه عجم الذنب لاستتاره. والعجماء: البهيمة؛ لأنها لا توضح عن نفسها. وأعجمت الكتاب أي أزلت عجمته. والعرب تسمي كل من لا يعرف لغتهم ولا يتكلم بكلامهم أعجميا. وقال الفراء: الأعجم الذي في لسانه عجمة وإن كان من العرب، والأعجمي أو العجمي الذي أصله من العجم. وقال أبو علي: الأعجمي الذي لا يفصح، سواء كان من العرب أو من العجم، وكذلك الأعجم والأعجمي المنسوب إلى العجم وإن كان فصيحا. وأراد باللسان القرآن؛ لأن العرب تقول للقصيدة والبيت: لسان؛ قال الشاعر:لسان الشر تهديها إلينا وخنت وما حسبتك أن تخونايعني باللسان القصيدة. «وهذا لسان عربي مبين» أي أفصح ما يكون من العربية.


إِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِآيَاتِ اللّهِ لاَ يَهْدِيهِمُ اللّهُ وَلَهُمْ عَذَابٌ أَلِيمٌ

إن الذين لا يؤمنون بآيات الله لا يهديهم الله ولهم عذاب أليمقوله تعالى: «إن الذين لا يؤمنون بآيات الله» أي هؤلاء المشركون الذين لا يؤمنون بالقرآن. «لا يهديهم الله ولهم عذاب أليم» .


إِنَّمَا يَفْتَرِي الْكَذِبَ الَّذِينَ لاَ يُؤْمِنُونَ بِآيَاتِ اللّهِ وَأُوْلـئِكَ هُمُ الْكَاذِبُونَ

إنما يفتري الكذب الذين لا يؤمنون بآيات الله وأولئك هم الكاذبونقوله تعالى: «إنما يفتري الكذب الذين لا يؤمنون بآيات الله» هذا جواب وصفهم النبي صلى الله عليه وسلم بالافتراء. «وأولئك هم الكاذبون» هذا مبالغة في وصفهم بالكذب؛ أي كل كذب قليل بالنسبة إلى كذبهم. ويقال: كذب فلان ولا يقال إنه كاذب؛ لأن الفعل قد يكون لازما وقد لا يكون لازما. فأما النعت فيكون لازما ولهذا يقال: عصى آدم ربه فغوى، ولا يقال: إنه عاص غاو. فإذا قيل: كذب فلان فهو كاذب، كان مبالغة في الوصف بالكذب؛ قاله القشيري.


مَن كَفَرَ بِاللّهِ مِن بَعْدِ إيمَانِهِ إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَانِ وَلَـكِن مَّن شَرَحَ بِالْكُفْرِ صَدْراً فَعَلَيْهِمْ غَضَبٌ مِّنَ اللّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ

من كفر بالله من بعد إيمانه إلا من أكره وقلبه مطمئن بالإيمان ولكن من شرح بالكفر صدرا فعليهم غضب من الله ولهم عذاب عظيمقوله تعالى: «من كفر بالله» هذا متصل بقوله تعالى: «ولا تنقضوا الأيمان بعد توكيدها» «النحل: 91» فكان مبالغة في الوصف بالكذب؛ لأن معناه لا ترتدوا عن بيعة الرسول صلى الله عليه وسلم. أي من كفر من بعد إيمانه وارتد فعليه غضب الله. قال الكلبي: نزلت في عبدالله بن أبي سرح ومقيس بن ضبابة وعبدالله بن خطل، وقيس بن الوليد بن المغيرة، كفروا بعد إيمانهم. وقال الزجاج: «من كفر بالله من بعد إيمانه» بدل ممن يفتري الكذب؛ أي إنما يفتري الكذب من كفر بالله من بعد إيمانه؛ لأنه رأى الكلام إلى آخر الاستثناء غير تام فعلقه بما قبله. وقال الأخفش: «من» ابتداء وخبره محذوف، اكتفي منه بخبر «من» الثانية؛ كقولك: من يأتنا من يحسن نكرمه.قوله تعالى: «إلا من أكره» هذه الآية نزلت في عمار بن ياسر، في قول أهل التفسير؛ لأنه قارب بعض ما ندبوه إليه. قال ابن عباس: أخذه المشركون وأخذوا أباه وأمه سمية وصهيبا وبلالا وخبابا وسالما فعذبوهم، وربطت سمية بين بعيرين ووجئ قبلها بحربة، وقيل لها إنك أسلمت من أجل الرجال؛ فقتلت وقتل زوجها ياسر، وهما أول قتيلين في الإسلام. وأما عمار فأعطاهم ما أرادوا بلسانه مكرها، فشكا ذلك إلى رسول الله صلى الله عليه وسلم، فقال له رسول الله صلى الله عليه وسلم: «كيف تجد قلبك» ؟ قال: مطمئن بالإيمان. فقال رسول الله صلى الله عليه وسلم: «فإن عادوا فعد» . وروى منصور بن المعتمر عن مجاهد قال: أول شهيدة في الإسلام أم عمار، قتلها أبو جهل، وأول شهيد من الرجال مهجع مولى عمر. وروى منصور أيضا عن مجاهد قال: أول من أظهر الإسلام سبعة: رسول الله صلى الله عليه وسلم وأبو بكر، وبلال، وخباب، وصهيب، وعمار، وسمية أم عمار. فأما رسول الله صلى الله عليه وسلم فمنعه أبو طالب، وأما أبو بكر فمنعه قومه، وأخذوا الآخرين فألبسوهم أدرع الحديد، ثم صهروهم في الشمس حتى بلغ منهم الجهد كل مبلغ من حر الحديد والشمس، فلما كان من العشي أتاهم أبو جهل ومعه حربة، فجعل يسبهم ويوبخهم، وأتى سمية فجعل يسبها ويرفث، ثم طعن فرجها حتى خرجت الحربة من فمها فقتلها؛ رضي الله عنها. قال: وقال الآخرون ما سئلوا إلا بلالا فإنه هانت عليه نفسه في الله، فجعلوا يعذبونه ويقولون له: ارجع عن دينك، وهو يقول أحد أحد؛ حتى ملوه، ثم كتفوه وجعلوا في عنقه حبلا من ليف، ودفعوه إلى صبيانهم يلعبون به بين أخشبي مكة حتى ملوه وتركوه، قال فقال عمار: كلنا تكلم بالذي قالوا - لولا أن الله تداركنا - غير بلال فإنه هانت عليه نفسه في الله، فهان على قومه حتى ملوه وتركوه. والصحيح أن أبا بكر اشترى بلالا فأعتقه. وروى ابن أبي نجيح عن مجاهد أن ناسا من أهل مكة آمنوا، فكتب إليهم بعض أصحاب محمد صلى الله عليه وسلم بالمدينة: أن هاجروا إلينا، فإنا لا نراكم منا حتى تهاجروا إلينا، فخرجوا يريدون المدينة حتى أدركتهم قريش بالطريق، ففتنوهم فكفروا مكرهين، ففيهم نزلت هذه الآية. ذكر الروايتين عن مجاهد إسماعيل بن إسحاق. وروى الترمذي عن عائشة قالت قال رسول الله صلى الله عليه وسلم: «ما خير عمار بين أمرين إلا اختار أرشدهما» هذا حديث حسن غريب. وروي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «إن الجنة تشتاق إلى ثلاثة علي وعمار وسلمان بن ربيعة» .قال الترمذي: هذا حديث غريب لا نعرفه إلا من حديث الحسن بن صالح.لما سمح الله عز وجل بالكفر به وهو أصل الشريعة عند الإكراه ولم يؤاخذ به، حمل العلماء عليه فروع الشريعة كلها، فإذا وقع الإكراه عليها لم يؤاخذ به ولم يترتب عليه حكم؛ وبه جاء الأثر المشهور عن النبي صلى الله عليه وسلم: «رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه» الحديث. والخبر وإن لم يصح سنده فإن معناه صحيح باتفاق من العلماء؛ قاله القاضي أبو بكر بن العربي. وذكر أبو محمد عبدالحق أن إسناده صحيح قال: وقد ذكره أبو بكر الأصيلي في الفوائد وابن المنذر في كتاب الإقناع.أجمع أهل العلم على أن من أكره على الكفر حتى خشي على نفسه القتل، أنه لا إثم عليه إن كفر وقلبه مطمئن بالإيمان، ولا تبين منه زوجته ولا يحكم عليه بحكم الكفر؛ هذا قول مالك والكوفيين والشافعي؛ غير محمد بن الحسن فإنه قال: إذا أظهر الشرك كان مرتدا في الظاهر، وفيما بينه وبين الله تعالى على الإسلام، وتبين منه امرأته ولا يصلى عليه إن مات، ولا يرث أباه إن مات مسلما. وهذا قول يرده الكتاب والسنة، قال الله تعالى: «إلا من أكره» الآية. وقال: «إلا أن تتقوا منهم تقاة» «آل عمران: 28» وقال: «إن الذين توفاهم الملائكة ظالمي أنفسهم قالوا فيم كنتم قالوا كنا مستضعفين في الأرض» «النساء: 97» الآية. وقال: «إلا المستضعفين من الرجال والنساء والولدان» «النساء: 98» الآية. فعذر الله المستضعفين الذين يمتنعون من ترك ما أمر الله به، والمكره لا يكون إلا مستضعفا غير ممتنع من فعل ما أمر به؛ قاله البخاري.ذهبت طائفة من العلماء إلى أن الرخصة إنما جاءت في القول، وأما في الفعل فلا رخصة فيه، مثل أن يكرهوا على السجود لغير الله أو الصلاة لغير القبلة، أو قتل مسلم أو ضربه أو أكل ماله، أو الزنى وشرب الخمر وأكل الربا؛ يروى هذا عن الحسن البصري، رضي الله عنه. وهو قول الأوزاعي وسحنون من علمائنا. وقال محمد بن الحسن: إذا قيل للأسير: اسجد لهذا الصنم وإلا قتلتك. فقال: إن كان الصنم مقابل القبلة فليسجد ويكون نيته لله تعالى، وإن كان لغير القبلة فلا يسجد وإن قتلوه. والصحيح أنه يسجد وإن كان لغير القبلة، وما أحراه بالسجود حينئذ؛ ففي الصحيح عن ابن عمر قال: كان رسول الله صلى الله عليه وسلم يصلي وهو مقبل من مكة إلى المدينة على راحلته حيث كان وجهه، قال: وفيه نزلت «فأينما تولوا فثم وجه الله» «البقرة: 115» في رواية: ويوتر عليها، غير أنه لا يصلي عليها المكتوبة. فإذا كان هذا مباحا في السفر في حالة الأمن لتعب النزول عن الدابة للتنفل فكيف بهذا. واحتج من قصر الرخصة على القول بقول ابن مسعود: ما من كلام يدرأ عني سوطين من ذي سلطان إلا كنت متكلما به. فقصر الرخصة على القول ولم يذكر الفعل، وهذا لا حجة فيه؛ لأنه يحتمل أن يجعل للكلام مثالا وهو يريد أن الفعل في حكمه. وقالت طائفة: الإكراه في الفعل والقول سواء إذا أسر الإيمان. روي ذلك عن عمر بن الخطاب ومكحول، وهو قول مالك وطائفة من أهل العراق. روى ابن القاسم عن مالك أن من أكره على شرب الخمر وترك الصلاة أو الإفطار في رمضان، أن الإثم عنه مرفوع.أجمع العلماء على أن من أكره على قتل غيره أنه لا يجوز له الإقدام على قتله ولا انتهاك حرمته بجلد أو غيره، ويصبر على البلاء الذي نزل به، ولا يحل له أن يفدي نفسه بغيره، ويسأل الله العافية في الدنيا والآخرة.واختلف في الزنى، فقال مطرف وأصبغ وابن عبدالحكم وابن الماجشون: لا يفعل أحد ذلك، وإن قتل لم يفعله، فإن فعله فهو آثم ويلزمه الحد؛ وبه قال أبو ثور والحسن. قال ابن العربي: الصحيح أنه يجوز الإقدام على الزنى ولا حد عليه، خلافا لمن ألزمه ذلك؛ لأنه رأى أنها شهوة خلقية لا يتصور الإكراه عليها، وغفل عن السبب في باعث الشهوة وهو الإلجاء إلى ذلك، وهو الذي أسقط حكمه، وإنما يجب الحد على شهوة بعث عليها سبب اختياري، فقاس الشيء على ضده، فلم يحل بصواب من عنده. وقال ابن خويز منداد في أحكامه: اختلف أصحابنا متى أكره الرجل على الزنى؛ فقال بعضهم: عليه الحد؛ لأنه إنما يفعل ذلك باختياره. وقال بعضهم: لا حد عليه. قال ابن خويز منداد: وهو الصحيح. وقال أبو حنيفة: إن أكرهه غير السلطان حد، وإن أكرهه السلطان فالقياس أن يحد، ولكن استحسن ألا يحد. وخالفه صاحباه فقالا: لا حد عليه في الوجهين، ولم يراعوا الانتشار، وقالوا: متى علم أنه يتخلص من القتل بفعل الزنى جاز أن ينتشر. قال ابن المنذر: لا حد عليه، ولا فرق بين السلطان في ذلك وغير السلطان.اختلف العلماء في طلاق المكره وعتاقه؛ فقال الشافعي وأصحابه: لا يلزمه شيء. وذكر ابن وهب عن عمر وعلي وابن عباس أنهم كانوا لا يرون طلاقه شيئا. وذكره ابن المنذر عن ابن الزبير وابن عمر وابن عباس وعطاء وطاوس والحسن وشريح والقاسم وسالم ومالك والأوزاعي وأحمد وإسحاق وأبي ثور. وأجازت طائفة طلاقه؛ روي ذلك عن الشعبي والنخعي وأبي قلابة والزهري وقتادة، وهو قول الكوفيين. قال أبو حنيفة: طلاق المكره يلزم؛ لأنه لم يعدم فيه أكثر من الرضا، وليس وجوده بشرط في الطلاق كالهازل. وهذا قياس باطل؛ فإن الهازل قاصد إلى إيقاع الطلاق راض به، والمكره غير راض ولا نية له في الطلاق، وقد قال عليه السلام: «إنما الأعمال بالنيات » . وفي البخاري: وقال ابن عباس فيمن يكرهه اللصوص فيطلق: ليس بشيء؛ وبه قال ابن عمر وابن الزبير والشعبي والحسن. وقال الشعبي: إن أكرهه اللصوص فليس بطلاق، وإن أكرهه السلطان فهو طلاق. وفسره ابن عيينة فقال: إن اللص يقدم على قتله والسلطان لا يقتله.وأما بيع المكره والمضغوط فله حالتان. الأولى: أن يبيع ماله في حق وجب عليه؛ فذلك ماض سائغ لا رجوع فيه عند الفقهاء؛ لأنه يلزمه أداء الحق إلى ربه من غير المبيع، فلما لم يفعل ذلك كان بيعه اختيارا منه فلزمه. وأما بيع المكره ظلما أو قهرا فذلك بيع لا يجوز عليه. وهو أولى بمتاعه يأخذه بلا ثمن، ويتبع المشتري بالثمن ذلك الظالم؛ فإن فات المتاع رجع بثمنه أو بقيمته بالأكثر من ذلك على الظالم إذا كان المشتري غير عالم بظلمه. قال مطرف: ومن كان من المشترين يعلم حال المكره فإنه ضامن لما ابتاع من رقيقه وعروضه كالغاصب، وكلما أحدث المبتاع في ذلك من عتق أو تدبير أو تحبيس فلا يلزم المكره، وله أخذ متاعه. قال سحنون: أجمع أصحابنا وأهل العراق على أن بيع المكره على الظلم والجور لا يجوز. وقال الأبهري : إنه إجماع.وأما نكاح المكره؛ فقال سحنون: أجمع أصحابنا على إبطال نكاح المكره والمكرهة، وقالوا: لا يجوز المقام عليه، لأنه لم ينعقد. قال محمد بن سحنون: وأجاز أهل العراق نكاح المكره، وقالوا: لو أكره على أن ينكح امرأة بعشرة آلاف درهم، وصداق مثلها ألف درهم، أن النكاح جائز وتلزمه الألف ويبطل الفضل. قال محمد: فكما أبطلوا الزائد على الألف فكذلك يلزمهم إبطال النكاح بالإكراه. وقولهم خلاف السنة الثابتة في حديث خنساء بنت خذام الأنصارية، ولأمره صلى الله عليه وسلم بالاستئمار في أبضاعهن، وقد تقدم، فلا معنى لقولهم.فان وطئها المكره على النكاح غير مكره على الوطء والرضا بالنكاح لزمه النكاح عندنا على المسمى من الصداق ودرئ عنه الحد. وإن قال: وطئتها على غير رضا مني بالنكاح فعليه الحد والصداق المسمى؛ لأنه مدع لإبطال الصداق المسمى، وتحد المرأة إن أقدمت وهي عالمة أنه مكره على النكاح. وأما المكرهة على النكاح وعلى الوطء فلا حد عليها ولها الصداق، ويحد الواطئ؛ فأعلمه. قاله سحنون.إذا استكرهت المرأة على الزنى فلا حد عليها؛ لقوله «إلا من أكره» وقوله عليه السلام: «إن الله تجاوز عن أمتي الخطأ والنسيان وما استكرهوا عليه» . ولقول الله تعالى: «فإن الله من بعد إكراههن غفور رحيم» «النور: 33» يريد الفتيات. وبهذا المعنى حكم عمر في الوليدة التي استكرهها العبد فلم يحدها. والعلماء متفقون على أنه لا حد على امرأة مستكرهة. وقال مالك: إذا وجدت المرأة حاملا وليس لها زوج فقالت استكرهت فلا يقبل ذلك منها وعليها الحد، إلا أن تكون لها بينة أو جاءت تدمي على أنها أوتيت، أو ما أشبه ذلك. واحتج بحديث عمر بن الخطاب أنه قال: الرجم في كتاب الله حق على من زنى من الرجال والنساء إذا أحصن إذا قامت البينة، أو كان الحبل أو الاعتراف. قال ابن المنذر: وبالقول الأول أقول.واختلفوا في وجوب الصداق للمستكرهة؛ فقال عطاء والزهري: لها صداق مثلها؛ وهو قول مالك والشافعي وأحمد وإسحاق وأبي ثور. وقال الثوري: إذا أقيم الحد على الذي زنى بها بطل الصداق. وروي ذلك عن الشعبي، وبه قال أصحاب مالك وأصحاب الرأي. قال ابن المنذر: القول الأول صحيح.إذا أكره الإنسان على إسلام أهله لما لم يحل أسلمها، ولم يقتل نفسه دونها ولا احتمل أذية في تخليصها. والأصل في ذلك ما خرجه البخاري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «هاجر إبراهيم عليه السلام بسارة ودخل بها قرية فيها ملك من الملوك أو جبار من الجبابرة فأرسل إليه أن أرسل بها إلي فأرسل بها فقام إليها فقامت تتوضأ وتصلي فقالت اللهم إن كنت آمنت بك وبرسولك فلا تسلط علي هذا الكافر فغط حتى ركض برجله» . ودل هذا الحديث أيضا على أن سارة لما لم يكن عليها ملامة، فكذلك لا يكون على المستكرهة ملامة، ولا حد فيما هو أكبر من الخلوة. والله أعلم.وأما يمين المكره فغير لازمة عند مالك والشافعي وأبي ثور وأكثر العلماء. قال ابن الماجشون: وسواء حلف فيما هو طاعة لله أو فيما هو معصية إذ أكره على اليمين؛ وقاله أصبغ. وقال مطرف: إن أكره على اليمين فيما هو لله معصية أو ليس في فعله طاعة ولا معصية فاليمين فيه ساقطة، وإن أكره على اليمين فيما هو طاعة مثل أن يأخذ الوالي رجلا فاسقا فيكرهه أن يحلف بالطلاق لا يشرب خمرا، أولا يفسق ولا يغش في عمله، أو الولد يحلف ولده تأديبا له فإن اليمين تلزم؛ وإن كان المكره قد أخطأ فيما يكلف من ذلك. وقال به ابن حبيب. وقال أبو حنيفة ومن اتبعه من الكوفيين: إنه إن حلف ألا يفعل ففعل حنث، قالوا: لأن المكره له أن يوري في يمينه كلها، فلما لم يور ولا ذهبت نيته إلى خلاف ما أكره عليه فقد قصد إلى اليمين. احتج الأولون بأن قالوا: إذا أكره عليها فنيته مخالفة لقوله؛ لأنه كاره لما حلف عليه.قال ابن العربي: ومن غريب الأمر أن علماءنا اختلفوا في الإكراه على الحنث هل يقع به أم لا؛ وهذه مسألة عراقية سرت لنا منهم، لا كانت هذه المسألة ولا كانوا! وأي فرق يا معشر أصحابنا بين الإكراه على اليمين في أنها لا تلزم وبين الحنث في أنه لا يقع! فاتقوا الله وراجعوا بصائركم، ولا تغتروا بهذه الروية فإنها وصمة في الدراية.إذا أكره الرجل على أن يحلف وإلا أخذ له مال كأصحاب المكس وظلمة السعاة وأهل الاعتداء؛ فقال مالك: لا تقية له في ذلك، وإنما يدرأ المرء بيمينه عن بدنه لا ماله. وقال ابن الماجشون: لا يحنث وإن درأ عن ماله ولم يخف على بدنه. وقال ابن القاسم بقول مطرف، ورواه عن مالك، وقاله ابن عبدالحكم وأصبغ.قلت: قول ابن الماجشون صحيح؛ لأن المدافعة عن المال كالمدافعة عن النفس؛ وهو قول الحسن وقتادة وسيأتي. وقال رسول الله صلى الله عليه وسلم: «إن دماءكم وأموالكم وأعراضكم عليكم حرام» وقال: «كل المسلم على المسلم حرام دمه وماله وعرضه» . وروى أبو هريرة قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله، أرأيت إن جاء رجلا يريد أخذ مالي؟ قال: «فلا تعطه مالك» . قال: أرأيت إن قاتلني؟ قال: «قاتله» قال: أرأيت إن قتلني؟ قال: «فأنت شهيد» قال: أرأيت إن قتلته؟ قال: «هو في النار» خرجه مسلم. وقد مضى الكلام فيه. وقال مطرف وابن الماجشون: وإن بدر الحالف بيمينه للوالي الظالم قبل أن يسألها ليذب بها عما خاف عليه من ماله وبدنه فحلف له فإنها تلزمه. وقاله ابن عبدالحكم وأصبغ. وقال أيضا ابن الماجشون فيمن أخذه ظالم فحلف له بالطلاق البتة من غير أن يحلفه وتركه وهو كاذب، وإنما حلف خوفا من ضربه وقتله وأخذ ماله: فإن كان إنما تبرع باليمين غلبة خوف ورجاء النجاة من ظلمه فقد دخل في الإكراه ولا شيء عليه، وإن لم يحلف على رجاء النجاة فهو حانث.قال المحققون من العلماء: إذا تلفظ المكره بالكفر فلا يجوز له أن يجريه على لسانه إلا مجرى المعاريض؛ فإن في المعاريض لمندوحة عن الكذب. ومتى لم يكن كذلك كان كافرا؛ لأن المعاريض لا سلطان للإكراه عليها. مثاله - أن يقال له: اكفر بالله فيقول باللاهي؛ فيزيد الياء. وكذلك إذا قيل له: أكفر بالنبي فيقول هو كافر بالنبي، مشددا وهو المكان المرتفع من الأرض. ويطلق على ما يعمل من الخوص شبه المائدة فيقصد أحدهما بقلبه ويبرأ من الكفر ويبرأ من إثمه. فإن قيل له: أكفر بالنبيء «مهموزا» فيقول هو كافر بالنبيء يريد بالمخبر، أي مخبر كان كطليحة ومسلمة الكذاب. أو يريد به النبيء الذي قال فيه الشاعر:فأصبح رتما دقاق الحصى مكان النبيء من الكاثبأجمع العلماء على أن من أكره على الكفر فاختار القتل أنه أعظم أجرا عند الله ممن اختار الرخصة. واختلفوا فيمن أكره على غير القتل من فعل ما لا يحل له؛ فقال أصحاب مالك: الأخذ بالشدة في ذلك واختيار القتل والضرب أفضل عند الله من الأخذ بالرخصة، ذكره ابن حبيب وسحنون. وذكر ابن سحنون عن أهل العراق أنه إذا تهدد بقتل أو قطع أو ضرب يخاف منه التلف فله أن يفعل ما أكره عليه من شرب خمر أو أكل خنزير؛ فان لم يفعل حتى قتل خفنا أن يكون آثما لأنه كالمضطر. وروى خباب بن الأرت قال: شكونا إلى رسول الله صلى الله عليه وسلم وهو متوسد بردة له في ظل الكعبة فقلت: ألا تستنصر لنا ألا تدعو لنا؟ فقال: «قد كان من قبلكم يؤخذ الرجل فيحفر له في الأرض فيجعل فيها فيجاء بالمنشار فيوضع على رأسه فيجعل نصفين ويمشط بأمشاط الحديد ما دون لحمه وعظمه فما يصده ذلك عن دينه والله ليتمن هذا الأمر حتى يسير الراكب من صنعاء إلى حضرموت لا يخاف إلا الله والذئب على غنمه ولكنكم تستعجلون» . فوصفه صلى الله عليه وسلم هذا عن الأمم السالفة على جهة المدح لهم والصبر على المكروه في ذات الله، وأنهم لم يكفروا في الظاهر وتبطنوا الإيمان ليدفعوا العذاب عن أنفسهم. وهذه حجة من آثر الضرب والقتل والهوان على الرخصة والمقام بدار الجنان. وسيأتي لهذا مزيد بيان في سورة «الأخدود» «البروج» إن شاء الله تعالى. وذكر أبو بكر محمد بن محمد بن الفرج البغدادي قال: حدثنا شريح بن يونس عن إسماعيل بن إبراهيم عن يونس بن عبيد عن الحسن أن عيونا لمسيلمة أخذوا رجلين من أصحاب النبي صلى الله عليه وسلم فذهبوا بهما إلى مسيلمة، فقال لأحدهما: أتشهد أن محمدا رسول الله؟ قال نعم. قال.: أتشهد أني رسول الله؟ قال نعم. فخلى عنه. وقال للآخر: أتشهد أن محمدا رسول الله؟ قال نعم. قال: وتشهد أني رسول الله؟ قال: أنا أصم لا أسمع؛ فقدمه وضرب عنقه. فجاء هذا إلى النبي صلى الله عليه وسلم فقال: هلكت، قال: «وما أهلكك» ؟ فذكر الحديث، قال: أما صاحبك فأخذ بالثقة وأما أنت فأخذت بالرخصة على ما أنت عليه الساعة)قال: أشهد أنك رسول الله. قال «أنت على ما أنت عليه» . الرخصة فيمن حلفه سلطان ظالم على نفسه أو على أن يدله على رجل أو مال رجل؛ فقال الحسن: إذا خاف عليه وعلى ماله فليحلف ولا يكفر يمينه؛ وهو قول قتادة إذا حلف على نفسه أو مال نفسه. وقد تقدم ما للعلماء في هذا.وذكر موسى بن معاوية أن أبا سعيد بن أشرس صاحب مالك استحلفه السلطان بتونس على رجل أراد السلطان قتله أنه ما آواه، ولا يعلم له موضعا؛ قال: فحلف له ابن أشرس؛ وابن أشرس يومئذ قد علم موضعه وآواه، فحلفه بالطلاق ثلاثا، فحلف له ابن أشرس، ثم قال لامرأته: اعتزلي فاعتزلته؛ ثم ركب ابن أشرس حتى قدم على البهلول بن راشد القيروان، فأخبره بالخبر؛ فقال له البهلول: قال مالك إنك حانث. فقال ابن أشرس: وأنا سمعت مالكا يقول ذلك، وإنما أردت الرخصة أو كلام هذا معناه؛ فقال له البهلول ابن راشد: قال الحسن البصري إنه لا حنث عليك. قال: فرجع ابن أشرس إلى زوجته وأخذ بقول الحسن. وذكر عبدالملك بن حبيب قال: حدثني معبد عن المسيب بن شريك عن أبي شيبة قال: سألت أنس بن مالك عن الرجل يؤخذ بالرجل، هل ترى أن يحلف ليقيه بيمينه؟ فقال نعم؛ ولأن أحلف سبعين يمينا وأحنث أحب إلي أن أدل على مسلم. وقال إدريس بن يحيى كان الوليد بن عبدالملك يأمر جواسيس يتجسسون الخلق يأتونه بالأخبار، قال: فجلس رجل منهم في حلقة رجاء بن حيوة فسمع بعضهم يقع في الوليد، فرفع ذلك إليه فقال: يا رجاء! اذكر بالسوء في مجلسك ولم تغير! فقال: ما كان ذلك يا أمير المؤمنين؛ فقال له الوليد: قل آلله الذي لا إله إلا هو، قال: آلله الذي لا إله إلا هو، فأمر الوليد بالجاسوس فضربه سبعين سوطا، فكان يلقى رجاء فيقول: يا رجاء، بك يستقى المطر، وسبعون سوطا في ظهري! فيقول رجاء: سبعون سوطا في ظهرك خير لك من أن يقتل رجل مسلم.واختلف العلماء في حد الإكراه؛ فروي عن عمر بن الخطاب رضي الله عنه أنه قال: ليس الرجل آمن على نفسه إذا أخفته أو أوثقته أو ضربته. وقال ابن مسعود: ما كلام يدرأ عني سوطين إلا كنت متكلما به. وقال الحسن: التقية جائزة للمؤمن إلى يوم القيامة، إلا أن الله تبارك وتعالى ليس يجعل في القتل تقية. وقال النخعي: القيد إكراه، والسجن إكراه. وهذا قول مالك، إلا أنه قال: والوعيد المخوف إكراه وإن لم يقع إذا تحقق ظلم ذلك المعتدي وإنفاذه لما يتوعد به، وليس عند مالك وأصحابه في الضرب والسجن توقيت، إنما هو ما كان يؤلم من الضرب، وما كان من سجن يدخل منه الضيق على المكره. وإكراه السلطان وغيره عند مالك إكراه. وتناقض الكوفيون فلم يجعلوا السجن والقيد إكراه ما يدل على أن الإكراه يكون من غير تلف نفس. وذهب مالك إلى أن من أكره على يمين بوعيد أو سجن أو ضرب أنه يحلف، ولا حنث عليه؛ وهو قول الشافعي وأحمد وأبي ثور وأكثر العلماء.ومن هذا الباب ما ثبت إن من المعاريض لمندوحة عن الكذب. وروى الأعمش عن إبراهيم النخعي أنه قال: لا بأس إذا بلغ الرجل عنك شيء أن تقول: والله، إن الله يعلم ما قلت فيك من ذلك من شيء. قال عبدالملك بن حبيب: معناه أن الله يعلم أن الذي قلت، وهو في ظاهره انتفاء من القول، ولا حنث علن من قال ذلك في يمينه ولا كذب عليه في كلامه. وقال النخعي: كان لهم كلام من ألغاز الأيمان يدرؤون به عن أنفسهم، لا يرون ذلك من الكذب ولا يخشون فيه الحنث. قال عبدالملك: وكانوا يسمون ذلك المعاريض من الكلام، إذا كان ذلك في غير مكر ولا خديعة في حق. وقال الأعمش: كان إبراهيم النخعي إذا أتاه أحد يكره الخروج إليه جلس في مسجد بيته وقال لجاريته: قولي له هو والله في المسجد. وروى مغيرة عن إبراهيم أنه كان يجيز للرجل من البعث إذا عرضوا على أميرهم أن يقول: والله ما أهتدي إلا ما سدد لي غيري، ولا أركب إلا ما حملني غيري؛ ونحو هذا من الكلام. قال عبدالملك: يعني بقوله «غيري» الله تعالى، هو مسدده وهو يحمله؛ فلم يكونوا يرون على الرجل في هذا حنثا في يمينه، ولا كذبا في كلامه، وكانوا يكرهون أن يقال هذا في خديعة وظلم وجحدان حق فمن اجترأ وفعل أثم في خديعته ولم تجب عليه كفارة في يمينه.قوله تعالى: «ولكن من شرح بالكفر صدرا» أي وسعه لقبول الكفر، ولا يقدر أحد على ذلك إلا الله؛ فهو يرد على القدرية. و «صدرا» نصب على المفعول. «فعليهم غضب من الله ولهم عذاب عظيم» وهو عذاب جهنم.


ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّواْ الْحَيَاةَ الْدُّنْيَا عَلَى الآخِرَةِ وَأَنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

ذلك بأنهم استحبوا الحياة الدنيا على الآخرة وأن الله لا يهدي القوم الكافرين. انظر تفسير الآية 109


أُولَـئِكَ الَّذِينَ طَبَعَ اللّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَارِهِمْ وَأُولَـئِكَ هُمُ الْغَافِلُونَ

أولئك الذين طبع الله على قلوبهم وسمعهم وأبصارهم وأولئك هم الغافلون. انظر تفسير الآية 109


لاَ جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الْخَاسِرونَ

قوله تعالى: «ذلك» أي ذلك الغضب. «بأنهم استحبوا الحياة الدنيا» أي اختاروها على الآخرة. «وأن الله» «أن» في موضع خفض عطفا على «بأنهم» فقال: «أولئك الذين طبع الله على قلوبهم» أي عن فهم المواعظ. «وسمعهم» عن كلام الله تعالى. «وأبصارهم» عن النظر في الآيات. «وأولئك هم الغافلون» عما يراد بهم. «لا جرم أنهم في الآخرة هم الخاسرون» تقدم.


ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُواْ مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جَاهَدُواْ وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ

ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيمقوله تعالى: «ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا» هذا كله في عمار. والمعنى وصبروا على الجهاد؛ ذكره النحاس. وقال قتادة: نزلت في قوم خرجوا مهاجرين إلى المدينة بعد أن فتنهم المشركون وعذبوهم، وقد تقدم ذكرهم في هذه السورة. وقيل: نزلت في ابن أبي سرح، وكان قد ارتد ولحق بالمشركين فأمر النبي صلى الله عليه وسلم بقتله يوم فتح مكة، فاستجار بعثمان فأجاره النبي صلى الله عليه وسلم؛ ذكره النسائي عن عكرمة عن ابن عباس قال: في سورة النحل «من كفر بالله من بعد إيمانه إلا من أكره - إلى قوله - ولهم عذاب عظيم» فنسخ، واستثنى من ذلك فقال: «ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيم» وهو عبدالله بن سعد بن أبي سرح الذي كان على مصر، كان يكتب لرسول الله صلى الله عليه وسلم فأزله الشيطان فلحق بالكفار فأمر به أن يقتل يوم الفتح؛ فاستجار له عثمان بن عفان فأجاره رسول الله صلى الله عليه وسلم. «إن ربك من بعدها لغفور رحيم» أي إن الله غفور رحيم في ذلك. أو ذكرهم:


يَوْمَ تَأْتِي كُلُّ نَفْسٍ تُجَادِلُ عَن نَّفْسِهَا وَتُوَفَّى كُلُّ نَفْسٍ مَّا عَمِلَتْ وَهُمْ لاَ يُظْلَمُونَ

يوم تأتي كل نفس تجادل عن نفسها وتوفى كل نفس ما عملت وهم لا يظلمونقوله تعالى: «يوم تأتي كل نفس تجادل عن نفسها» أي تخاصم وتحاج عن نفسها؛ جاء في الخبر أن كل أحد يقول يوم القيامة: نفسي نفسي! من شدة هول يوم القيمة سوى محمد صلى الله عليه وسلم فإنه يسأل في أمته. وفي حديث عمر أنه قال لكعب الأحبار: يا كعب، خوّفنا هيّجنا حدّثنا نبّهنا. فقال له كعب: يا أمير المؤمنين، والذي نفسي بيده لو وافيت يوم القيامة بمثل عمل سبعين نبيا لأتت عليك تارات لا يهمك إلا نفسك، وإن لجهنم زفرة لا يبقى ملك مقرب ولا نبي منتخب إلا وقع جاثيا على ركبتيه، حتى إن إبراهيم الخليل ليدلي بالخلة فيقول: يا رب، أنا خليلك إبراهيم، لا أسألك اليوم إلا نفسي! قال: يا كعب، أين تجد ذلك في كتاب الله؟ قال: قوله تعالى: «يوم تأتي كل نفس تجادل عن نفسها وتوفى كل نفس ما عملت وهم لا يظلمون» . وقال ابن عباس في هذه الآية: ما تزال الخصومة بالناس يوم القيامة حتى تخاصم الروح الجسد؛ فتقول الروح: رب، الروح منك أنت خلقته، لم تكن لي يد أبطش بها، ولا رجل أمشي بها، ولا عين أبصر بها، ولا أذن أسمع بها ولا عقل أعقل به، حتى جئت فدخلت في هذا الجسد، فضعف عليه أنواع العذاب ونجني؛ فيقول الجسد: رب، أنت خلقتني بيدك فكنت كالخشبة، ليس لي يد أبطش بها، ولا قدم أسعى به، ولا بصر أبصر به، ولا سمع أسمع به، فجاء هذا كشعاع النور، فبه نطق لساني، وبه أبصرت عيني، وبه مشت رجلي، وبه سمعت أذني، فضعف عليه أنواع العذاب ونجني منه. قال: فيضرب الله لهما مثلا أعمى ومقعدا دخلا بستانا فيه ثمار، فالأعمى لا يبصر الثمرة والمقعد لا ينالها، فنادى المقعد الأعمى ايتني فاحملني آكل وأطعمك، فدنا منه فحمله، فأصابوا من الثمرة؛ فعلى من يكون العذاب؟ قال: عليكما جميعا العذاب؛ ذكره الثعلبي.


وَضَرَبَ اللّهُ مَثَلاً قَرْيَةً كَانَتْ آمِنَةً مُّطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَداً مِّن كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللّهِ فَأَذَاقَهَا اللّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ بِمَا كَانُواْ يَصْنَعُونَ

وضرب الله مثلا قرية كانت آمنة مطمئنة يأتيها رزقها رغدا من كل مكان فكفرت بأنعم الله فأذاقها الله لباس الجوع والخوف بما كانوا يصنعونقوله تعالى: «وضرب الله مثلا قرية» هذا متصل بذكر المشركين. وكان رسول الله صلى الله عليه وسلم دعا على مشركي قريش وقال: «اللهم اشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف» . فابتلوا بالقحط حتى أكلوا العظام، ووجه إليهم رسول الله صلى الله عليه وسلم طعاما ففرق فيهم. «كانت آمنة» لا يهاج أهلها. «يأتيها رزقها رغدا من كل مكان» من البر والبحر؛ نظيره «يجبى إليه ثمرات كل شيء» «القصص: 57» الآية. «فكفرت بأنعم الله» الأنعم: جمع النعمة؛ كالأشد جمع الشدة. وقيل: جمع نعمى؛ مثل بؤسى وأبؤس. وهذا الكفران تكذيب بمحمد صلى الله عليه وسلم. «فأذاقها الله» أي أذاق أهلها. «لباس الجوع والخوف» سماه لباسا لأنه يظهر عليهم من الهزال وشحوبة اللون وسوء الحال ما هو كاللباس. «بما كانوا يصنعون» أي من الكفر والمعاصي. وقرأه حفص بن غياث ونصر بن عاصم وابن أبي إسحاق والحسن وأبو عمرو فيما روى عنه عبدالوارث وعبيد وعباس «والخوف» نصبا بإيقاع أذاقها عليه، عطفا على «لباس الجوع» وأذاقها الخوف. وهو بعث النبي صلى الله عليه وسلم سراياه التي كانت تطيف بهم. وأصل الذوق بالفم ثم يستعار فيوضع موضع الابتلاء. وضرب مكة مثلا لغيرها من البلاد؛ أي أنها مع جوار بيت الله وعمارة مسجده لما كفر أهلها أصابهم القحط فكيف بغيرها من القرى. وقد قيل: إنها المدينة، آمنت برسول الله صلى الله عليه وسلم، ثم كفرت بأنعم الله لقتل عثمان بن عفان، وما حدث بها بعد رسول الله صلى الله عليه وسلم من الفتن. وهذا قول عائشة وحفصة زوجي النبي صلى الله عليه وسلم. وقيل: إنه مثل مضروب بأي قرية كانت على هذه الصفة من سائر القرى.


وَلَقَدْ جَاءهُمْ رَسُولٌ مِّنْهُمْ فَكَذَّبُوهُ فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَالِمُونَ

ولقد جاءهم رسول منهم فكذبوه فأخذهم العذاب وهم ظالمونقوله تعالى: «ولقد جاءهم رسول منهم فكذبوه» هذا يدل على أنها مكة. وهو قول ابن عباس ومجاهد وقتادة. «فأخذهم العذاب» وهو الجوع الذي وقع بمكة. وقيل: الشدائد والجوع منها.


فَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلالاً طَيِّباً وَاشْكُرُواْ نِعْمَتَ اللّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ

فكلوا مما رزقكم الله حلالا طيبا واشكروا نعمة الله إن كنتم إياه تعبدونقوله تعالى: «فكلوا مما رزقكم الله» أي كلوا يا معشر المسلمين من الغنائم. وقيل: الخطاب للمشركين؛ لأن النبي صلى الله عليه وسلم بعث إليهم بطعام رقة عليهم، وذلك أنهم لما ابتلوا بالجوع سبع سنين، وقطع العرب عنهم الميرة بأمر النبي صلى الله عليه وسلم أكلوا العظام المحرقة والجيفة والكلاب الميتة والجلود والعلهز، وهو الوبر يعالج بالدم. ثم إن رؤساء مكة كلموا رسول الله صلى الله عليه وسلم حين جهدوا وقالوا: هذا عذاب الرجال فما بال النساء والصبيان. وقال له أبو سفيان: يا محمد، إنك جئت تأمر بصلة الرحم والعفو، وإن قومك قد هلكوا؛ فادع الله لهم. فدعا لهم رسول الله صلى الله عليه وسلم، وأذن للناس بحمل الطعام إليهم وهم بعد مشركون.


إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالْدَّمَ وَلَحْمَ الْخَنزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

إنما حرم عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به فمن اضطر غير باغ ولا عاد فإن الله غفور رحيمتقدم في «البقرة» القول فيها مستوفى.


وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَـذَا حَلاَلٌ وَهَـذَا حَرَامٌ لِّتَفْتَرُواْ عَلَى اللّهِ الْكَذِبَ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ لاَ يُفْلِحُونَ

ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام لتفتروا على الله الكذب إن الذين يفترون على الله الكذب لا يفلحون. انظر تفسير الآية 117


مَتَاعٌ قَلِيلٌ وَلَهُمْ عَذَابٌ أَلِيمٌ

قوله تعالى: «لما تصف» ما هنا مصدرية، أي لوصف. وقيل: اللام لام سبب وأجل، أي لا تقول لأجل وصفكم «الكذب» بنزع الخافض،، أي لما تصف ألسنتكم من الكذب. وقرئ «الكذب» بضم الكاف والذال والباء، نعتا للألسنة. وقرأ الحسن هنا خاصة «الكذب» بفتح الكاف وخفض الذال والباء، نعتا «لما» ؛ التقدير: ولا تقولوا لوصف ألسنتكم الكذب. وقيل على البدل من ما؛ أي ولا تقولوا للكذب الذي تصفه ألسنتكم هذا حلال وهذا حرام لتفتروا على الله الكذب. الآية خطاب للكفار الذين حرموا البحائر والسوائب وأحلوا ما في بطون الأنعام وإن كان ميتة. فقوله تعالى: «هذا حلال» إشارة إلى ميتة بطون الأنعام، وكل ما أحلوه. «وهذا حرام» إشارة إلى البحائر والسوائب وكل ما حرموه. «إن الذين يفترون على الله الكذب لا يفلحون، متاع قليل» أي ما هم فيه من نعيم الدنيا يزول عن قريب. وقال الزجاج: أي متاعهم متاع قليل. وقيل: لهم متاع قليل ثم يردون إلى عذاب أليم.أسند الدارمي أبو محمد في مسنده أخبرنا هارون عن حفص عن الأعمش قال: ما سمعت إبراهيم قط يقول حلال ولا حرام، ولكن كان يقول: كانوا يكرهون وكانوا يستحبون. وقال ابن وهب قال مالك: لم يكن من فتيا الناس أن يقولوا هذا حلال وهذا حرام، ولكن يقولوا إياكم كذا وكذا، ولم أكن لأصنع هذا. ومعنى هذا: أن التحليل والتحريم إنما هو لله عز وجل، وليس لأحد أن يقول أو يصرح بهذا في عين من الأعيان، إلا أن يكون البارئ تعالى يخبر بذلك عنه. وما يؤدي إليه الاجتهاد في أنه حرام يقول: إني أكره كذا. وكذلك كان مالك يفعل اقتداء بمن تقدم من أهل الفتوى. فإن قيل: فقد قال فيمن قال لزوجته أنت علي حرام إنها حرام ويكون ثلاثا. فالجواب أن مالكا لما سمع علي بن أبي طالب يقول إنها حرام اقتدى به. وقد يقوى الدليل على التحريم عند المجتهد فلا بأس عند ذلك أن يقول ذلك، كما يقول إن الربا حرام في غير الأعيان الستة، وكثيرا ما يطلق مالك رحمه الله؛ فذلك حرام لا يصلح في الأموال الربوية وفيما خالف المصالح وخرج عن طريق المقاصد لقوة الأدلة في ذلك.


وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِن قَبْلُ وَمَا ظَلَمْنَاهُمْ وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

وعلى الذين هادوا حرمنا ما قصصنا عليك من قبل وما ظلمناهم ولكن كانوا أنفسهم يظلمونقوله تعالى: «وعلى الذين هادوا» بين أن الأنعام والحرث حلال لهذه الأمة، فأما اليهود فحرمت عليهم منها أشياء. «حرمنا ما قصصنا عليك من قبل» أي في سورة الأنعام. «وما ظلمناهم» أي بتحريم ما حرمنا عليهم، ولكن ظلموا أنفسهم فحرمنا عليهم تلك الأشياء عقوبة لهم؛ كما تقدم في «النساء» .


ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُواْ السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ

ثم إن ربك للذين عملوا السوء بجهالة ثم تابوا من بعد ذلك وأصلحوا إن ربك من بعدها لغفور رحيمقوله تعالى: «ثم إن ربك للذين عملوا السوء» أي الشرك؛ قاله ابن عباس. وقد تقدم في «النساء» .


إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتاً لِلّهِ حَنِيفاً وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ

إن إبراهيم كان أمة قانتا لله حنيفا ولم يك من المشركينقوله تعالى: «إن إبراهيم كان أمة قانتا لله حنيفا» دعا عليه السلام مشركي العرب إلى ملة إبراهيم؛ إذ كان أباهم وباني البيت الذي به عزهم؛ والأمة: الرجل الجامع للخير، وقد تقدم محامله. وقال ابن وهب وابن القاسم عن مالك قال: بلغني أن عبدالله بن مسعود قال: يرحم الله معاذا! كان أمة قانتا. فقيل له: يا أبا عبدالرحمن، إنما ذكر الله عز وجل بهذا إبراهيم عليه السلام. فقال ابن مسعود: إن الأمة الذي يعلم الناس الخير، وإن القانت هو المطيع. وقد تقدم القنوت في «البقرة» و «حنيفا» في «الأنعام» .


شَاكِراً لِّأَنْعُمِهِ اجْتَبَاهُ وَهَدَاهُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

شاكرا لأنعمه اجتباه وهداه إلى صراط مستقيم. انظر تفسير الآية 122


وَآتَيْنَاهُ فِي الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ

قوله تعالى: «شاكرا» أي كان شاكرا. «لأنعمه» الأنعم جمع نعمة، وقد تقدم. «اجتباه» أي اختاره. « وهداه إلى صراط مستقيم، وآتيناه في الدنيا حسنة» قيل: الولد الطيب. وقيل الثناء الحسن. وقيل: النبوة. وقيل: الصلاة مقرونة بالصلاة على محمد عليه السلام في التشهد. وقيل: إنه ليس أهل دين إلا وهم يتولونه. وقيل: بقاء ضيافته وزيارة قبره. وكل ذلك أعطاه الله وزاده صلى الله عليه وسلم. «وإنه في الآخرة لمن الصالحين» «من» بمعنى مع، أي مع الصالحين؛ لأنه كان في الدنيا أيضا مع الصالحين. وقد تقدم.


ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفا وما كان من المشركينقال ابن عمر: أمر باتباعه في مناسك الحج كما علم إبراهيم جبريل عليهما السلام. وقال الطبري: أمر باتباعه في التبرؤ من الأوثان والتزين بالإسلام. وقيل: أمر باتباعه في جميع ملته إلا ما أمر بتركه؛ قاله بعض أصحاب الشافعي على ما حكاه الماوردي. والصحيح الاتباع في عقائد الشرع دون الفروع؛ لقوله تعالى: «لكل جعلنا منكم شرعة ومنهاجا» «المائدة: 48» .مسألة: في هذه الآية دليل على جواز اتباع الأفضل للمفضول - لما تقدم في الأصول - والعمل به، ولا درك على الفاضل في ذلك؛ لأن النبي صلى الله عليه وسلم أفضل الأنبياء عليهم السلام، وقد أمر بالاقتداء بهم فقال: «فبهداهم اقتده» «الأنعام: 90» . وقال هنا: «ثم أوحينا إليك أن اتبع ملة إبراهيم» .


إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُواْ فِيهِ وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ

إنما جعل السبت على الذين اختلفوا فيه وإن ربك ليحكم بينهم يوم القيامة فيما كانوا فيه يختلفونقوله تعالى: «إنما جعل السبت على الذين اختلفوا فيه» أي لم يكن في شرع إبراهيم ولا في دينه، بل كان سمحا لا تغليظ فيه، وكان السبت تغليظا على اليهود في رفض الأعمال وترك التبسيط في المعاش بسبب اختلافهم فيه، ثم جاء عيسى عليه السلام بيوم الجمعة فقال: تفرغوا للعبادة في كل سبعة أيام يوما واحدا. فقالوا: لا نريد أن يكون عيدهم بعد عيدنا، فاختاروا الأحد. وقد اختلف العلماء في كيفية ما وقع لهم من الاختلاف؛ فقالت طائفة: إن موسى عليه السلام أمرهم بيوم الجمعة وعينه لهم، وأخبرهم بفضيلته على غيره، فناظروه أن السبت أفضل؛ فقال الله له: «دعهم وما اختاروا لأنفسهم» . وقيل: إن الله تعالى لم يعينه لهم، وإنما أمرهم بتعظيم يوم في الجمعة فاختلف اجتهادهم في تعيينه، فعينت اليهود السبت؛ لأن الله تعالى فرغ فيه من الخلق. وعينت النصارى يوم الأحد؛ لأن الله تعالى بدأ فيه بالخلق. فألزم كل منهم ما أداه إليه اجتهاده. وعين الله لهذه الأمة يوم الجمعة من غير أن يكلهم إلى اجتهادهم فضلا منه ونعمة، فكانت خير الأمم أمة. روى الصحيح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «نحن الآخرون الأولون يوم القيامة ونحن أول من يدخل الجنة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم فاختلفوا فيه فهدانا الله لما اختلفوا فيه من الحق فهذا يومهم الذي اختلفوا فيه فهدانا الله له - قال يوم الجمعة - فاليوم لنا وغدا لليهود وبعد غد للنصارى» فقوله: «فهذا يومهم الذي اختلفوا فيه» يقوي قول من قال: إنه لم يعين لهم؛ فإنه لو عين لهم وعاندوا لما قيل «اختلفوا» . وإنما كان ينبغي أن يقال فخالفوا فيه وعاندوا. ومما يقويه أيضا قوله عليه السلام: «أضل الله عن الجمعة من كان قبلنا» . وهذا نص في المعنى. وقد جاء في بعض طرقه «فهذا يومهم الذي فرض الله عليهم اختلفوا فيه» . وهو حجة للقول الأول. وقد روي: «إن الله كتب الجمعة على من كان قبلنا فاختلفوا فيه وهدانا الله له فالناس لنا فيه تبع» .قوله تعالى: «على الذين اختلفوا فيه» يريد في يوم الجمعة كما بيناه؛ اختلفوا على نبيهم موسى وعيسى. ووجه الاتصال بما قبله أن النبي صلى الله عليه وسلم أمر باتباع الحق، وحذر الله الأمة من الاختلاف عليه فيشدد عليهم كما شدد على اليهود.


ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُم بِالَّتِي هِيَ أَحْسَنُ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

ادع إلى سبيل ربك بالحكمة والموعظة الحسنة وجادلهم بالتي هي أحسن إن ربك هو أعلم بمن ضل عن سبيله وهو أعلم بالمهتدينهذه الآية نزلت بمكة في وقت الأمر بمهادنة قريش، وأمره أن يدعو إلى دين الله وشرعه بتلطف ولين دون مخاشنة وتعنيف، وهكذا ينبغي أن يوعظ المسلمون إلى يوم القيامة 0 فهي محكمة في جهة العصاة من الموحدين، ومنسوخة بالقتال في حق الكافرين. وقد قيل: إن من أمكنت معه هذه الأحوال من الكفار ورجي إيمانه بها دون قتال فهي فيه محكمة. والله أعلم.


وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّابِرينَ

وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرينأطبق جمهور أهل التفسير أن هذه الآية مدنية، نزلت في شأن التمثيل بحمزة في يوم أحد، ووقع ذلك في صحيح البخاري وفي كتاب السير. وذهب النحاس إلى أنها مكية، والمعنى متصل بما قبلها من المكي اتصالا حسنا؛ لأنها تتدرج الرتب من الذي يُدعى ويُوعظ، إلى الذي يجادل، إلى الذي يجازى على فعله. ولكن ما روى الجمهور أثبت. روى الدارقطني عن ابن عباس قال: لما انصرف المشركون عن قتلى أحد انصرف رسول الله صلى الله عليه وسلم فرأى منظرا ساءه رأى حمزة قد شُق بطنه، واصطلم أنفه، وجدعت أذناه، فقال: «لولا أن يحزن النساء أو تكون سنة بعدي لتركته حتى يبعثه الله من بطون السباع والطير لأمثلن مكانه بسبعين رجلا» ثم دعا ببردة وغطى بها وجهه، فخرجت رجلاه فغطى رسول الله صلى الله عليه وسلم وجهه وجعل على رجليه من الإذخر، ثم قدمه فكبر عليه عشرا، ثم جعل يجاء بالرجل فيوضع وحمزة مكانه، حتى صلى عليه سبعين صلاة، وكان القتلى سبعين، فلما دفنوا وفرغ منهم نزلت هذه الآية: «ادع إلى سبيل ربك بالحكمة والموعظة الحسنة - إلى قوله - وأصبر وما صبرك إلا بالله» فصبر. رسول الله صلى الله عليه وسلم ولم يمثل بأحد. خرجه إسماعيل بن إسحاق من حديث أبي هريرة، وحديث ابن عباس أكمل. وحكى الطبري عن فرقة أنها قالت: إنما نزلت هذه الآية فيمن أصيب بظلامة ألا ينال من ظالمه إذا تمكن إلا مثل ظلامته لا يتعداه إلى غيره. وحكاه الماوردي عن ابن سيرين ومجاهد.واختلف أهل العلم فيمن ظلمه رجل في أخذ مال ثم ائتمن الظالم المظلوم على مال، هل يجوز له خيانته في القدر الذي ظلمه؛ فقالت فرقة: له ذلك؛ منهم ابن سيرين وإبراهيم النخعي وسفيان ومجاهد؛ واحتجت بهذه الآية وعموم لفظها. وقال مالك وفرقة معه: لا يجوز له ذلك؛ واحتجوا بقول رسول الله صلى الله عليه وسلم: «أد الأمانة إلى من ائتمنك ولا تخن من خانك» . رواه الدارقطني. ووقع في مسند ابن إسحاق أن هذا الحديث إنما ورد في رجل زنى بامرأة آخر، ثم تمكن الآخر من زوجة الثاني بأن تركها عنده وسافر؛ فاستشار ذلك الرجل رسول الله صلى الله عليه وسلم في الأمر فقال له: «أد الأمانة إلى من ائتمنك ولا تخن من خانك» . وعلى هذا يتقوى قول مالك في أمر المال؛ لأن الخيانة لاحقة في ذلك، وهي رذيلة لا انفكاك عنها، فينبغي أن يتجنبها لنفسه؛ فإن تمكن من الانتصاف من مال لم يأتمنه عليه فيشبه أن ذلك جائز وكأن الله حكم له؛ كما لو تمكن الأخذ بالحكم من الحاكم. وقد قيل: إن هذه الآية منسوخة، نسختها «واصبر وما صبرك إلا بالله» .في هذه الآية دليل على جواز التماثل في القصاص؛ فمن قتل بحديدة قتل بها. ومن قتل بحجر قتل به، ولا يتعدى قدر الواجب، وقد تقدم.سمى الله تعالى الإذايات في هذه الآية عقوبة، والعقوبة حقيقة إنما هي الثانية، وإنما فعل ذلك ليستوي اللفظان وتتناسب ديباجة القول، وهذا بعكس قوله: «ومكروا ومكر الله» «آل عمران: 54» وقوله: «الله يستهزئ بهم» «البقرة: 15» فإن الثاني هنا هو المجاز والأول هو الحقيقة؛ قاله ابن عطية.


وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللّهِ وَلاَ تَحْزَنْ عَلَيْهِمْ وَلاَ تَكُ فِي ضَيْقٍ مِّمَّا يَمْكُرُونَ

واصبر وما صبرك إلا بالله ولا تحزن عليهم ولا تك في ضيق مما يمكرون. انظر تفسير الآية 128


إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ

قال ابن زيد: هي منسوخة بالقتال. وجمهور الناس على أنها محكمة. أي اصبر بالعفو عن المعاقبة بمثل ما عاقبوا في المثلة. «ولا تحزن عليهم» أي على قتلى أحد فإنهم صاروا إلى رحمة الله. «ولا تكن في ضيق» ضيق جمع ضيقة؛ قال الشاعر:كشف الضيقة عنا وفسحوقراءة الجمهور بفتح الضاد. وقرأ ابن كثير بكسر الضاد، ورويت عن نافع، وهو غلظ ممن رواه. قال بعض اللغويين: الكسر والفتح في الضاد لغتان في المصدر. قال الأخفش: الضيق والضيق مصدر ضاق يضيق. والمعنى: لا يضيق صدرك من كفرهم. وقال الفراء: الضيق ما ضاف عنه صدرك، والضيق ما يكون في الذي يتسع ويضيق؛ مثل الدار والثواب. وقال ابن السكيت: هما سواء؛ يقال: في صدره ضيق وضيق. القتبي: ضيق مخفف ضيق؛ أي لا تكن في أمر ضيق فخفف؛ مثل هين وهين. وقال ابن عرفة: يقال ضاق الرجل إذا بخل، وأضاق إذا افتقر. وقوله: «إن الله مع الذين اتقوا والذين هم محسنون» أي الفواحش والكبائر بالنصر والمعونة والفضل والبر والتأييد. وتقدم معنى الإحسان. وقيل لهَرم بن حِبان عند موته: أوصنا؛ فقال: أوصيكم بآيات الله وآخر سورة النحل «ادع إلى سبيل ربك» إلى آخرها.


سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ آيَاتِنَا إِنَّهُ هُوَ السَّمِيعُ البَصِيرُ

سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى الذي باركنا حوله لنريه من آياتنا إنه هو السميع البصيرقوله تعالى: «سبحان» «سبحان» اسم موضوع موضع المصدر، وهو غير متمكن؛ لأنه لا يجرى بوجوه الإعراب، ولا تدخل عليه الألف واللام، ولم يجر منه فعل، ولم ينصرف لأن في آخره زائدتين، تقول: سبحت تسبيحا وسبحانا، مثل كفرت اليمين تكفيرا وكفرانا. ومعناه التنزيه والبراءة لله عز وجل من كل نقص. فهو ذكر عظيم لله تعالى لا يصلح لغيره؛ فأما قول ا لشاعر:أقول لما جاءني فخره سبحان من علقمة الفاخرفإنما ذكره على طريق النادر. وقد روى طلحة بن عبيدالله الفياض أحد العشرة أنه قال للنبي صلى الله عليه وسلم: ما معنى سبحان الله؟ فقال: «تنزيه الله من كل سوء» . والعامل فيه على مذهب سيبويه الفعل الذي من معناه لا من لفظه، إذ لم يجر من لفظه فعل، وذلك مثل قعد القرفصاء، واشتمل الصماء؛ فالتقدير عنده: أنزه الله تنزيها؛ فوقع «سبحان الله» مكان قولك تنزيها.قوله تعالى: «أسرى بعبده» «أسرى» فيه لغتان: سرى وأسرى؛ كسقى وأسقى، كما تقدم. قال:أسرت عليه من الجوزاء سارية تزجي الشمال عليه جامد البردوقال آخر:حي النضيرة ربة الخدر أسرت إلي ولم تكن تسريفجمع بين اللغتين في البيتين. والإسراء: سير الليل؛ يقال: سريت مسرى وسرى، وأسريت إسراء؛ قال الشاعر:وليلة ذات ندى سريت ولم يلتني من سراها ليتوقيل: أسرى سار من أول الليل، وسرى سار من آخره؛ والأول أعرف.قوله تعالى: «بعبده» قال العلماء: لو كان للنبي صلى الله عليه وسلم اسم أشرف منه لسماه به في تلك الحالة العلية. وفي معناه أنشدوا:يا قوم قلبي عند زهراء يعرفه السامع والرائيلا تدعني إلا بيا عبدها فإنه أشرف أسمائيوقد تقدم. قال القشيري: لما رفعه الله تعالى إلى حضرته السنية، وأرقاه فوق الكواكب العلوية، ألزمه اسم العبودية تواضعا للأمة.ثبت الإسراء في جميع مصنفات الحديث، وروي عن الصحابة في كل أقطار الإسلام فهو من المتواتر بهذا الوجه. وذكر النقاش: ممن رواه عشرين صحابيا. روى الصحيح عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: «أتيت بالبراق وهو دابة أبيض طويل فوق الحمار ودون البغل يضع حافره عند منتهى طرفه - قال - فركبته حتى أتيت بيت المقدس - قال - فربطته بالحلقة التي تربط بها الأنبياء - قال - ثم دخلت المسجد فصليت فيه ركعتين ثم خرجت فجاءني جبريل عليه السلام بإناء من خمر وإناء من لبن فاخترت اللبن فقال جبريل اخترت الفطرة - قال - ثم عرج بنا إلى السماء...» وذكر الحديث. ومما ليس في الصحيحين ما خرجه الآجري والسمرقندي، قال الآجري عن أبي سعيد الخدري في قوله تعالى «سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى الذي باركنا حوله» قال أبو سعيد: حدثنا رسول الله صلى الله عليه وسلم عن ليلة أسري به، قال النبي صلى الله عليه وسلم: «أتيت بدابة هي أشبه الدواب بالبغل له أذنان يضطربان وهو البراق الذي كانت الأنبياء تركبه قبل فركبته فانطلق تقع يداه عند منتهى بصره فسمعت نداء عن يميني يا محمد على رسلك حتى أسألك فمضيت ولم أعرج عليه ثم سمعت نداء عن يساري يا محمد على رسلك فمضيت ولم أعرج عليه ثم استقبلتني امرأة عليها من كل زينة الدنيا رافعة يديها تقول على رسلك حتى أسألك فمضيت ولم أعرج ثم أتيت بيت المقدس الأقصى فنزلت عن الدابة فأوثقته في الحلقة التي كانت الأنبياء توثق بها ثم دخلت المسجد وصليت فيه فقال لي جبريل عليه السلام ما سمعت يا محمد فقلت نداء عن يميني يا محمد على رسلك حتى أسألك فمضيت ولم أعرج فقال ذلك داعي اليهود ولو وقفت لتهودت أمتك - قال - ثم سمعت نداء عن يساري على رسلك حتى أسألك فمضيت ولم أعرج عليه فقال ذلك داعي النصارى أما إنك لو وقفت لتنصرت أمتك - قال - ثم استقبلتني امرأة عليها من كل زينة الدنيا رافعة يديها تقول على رسلك فمضيت ولم أعرج عليها فقال تلك الدنيا لو وقفت لاخترت الدنيا على الآخرة - قال - ثم أتيت بإناءين أحدهما فيه لبن والآخر فيه خمر فقيل لي خذ فاشرب أيهما شئت فأخذت اللبن فشربته فقال لي جبريل أصبت الفطرة ولو أنك أخذت الخمر غوت أمتك ثم جاء بالمعراج الذي تعرج فيه أرواح بني آدم فإذا هو أحسن ما رأيت أو لم تروا إلى الميت كيف يحد بصره إليه فعرج بنا حتى أتينا باب السماء الدنيا فاستفتح جبريل فقيل من هذا قال جبريل قالوا ومن معك قال محمد قالوا وقد أرسل إليه؟ قال نعم ففتحوا لي وسلموا علي وإذا ملك يحرس السماء يقال له إسماعيل معه سبعون ألف ملك مع كل ملك مائة ألف - قال - وما يعلم جنود ربك إلا هو...» وذكر الحديث إلى أن قال: «ثم مضينا إلى السماء الخامسة وإذا أنا بهارون بن عمران المحب في قومه وحوله تبع كثير من أمته فوصفه النبي صلى الله عليه وسلم وقال طويل اللحية تكاد لحيته تضرب في سرته ثم مضينا إلى السماء السادسة فإذا أنا بموسى فسلم علي ورحب بي - فوصفه النبي صلى الله عليه وسلم فقال - رجل كثير الشعر ولو كان عليه قميصان خرج شعره منهما...» الحديث.وروى البزار أن رسول الله صلى الله عليه وسلم أتي بفرس فحمل عليه، كل خطوة منه أقصى بصره... وذكر الحديث. وقد جاء في صفة البراق من حديث ابن عباس قال قال رسول الله صلى الله عليه وسلم: «بينا أنا نائم في الحجر إذ أتاني آت فحركني برجله فاتبعت الشخص فإذا هو جبريل عليه السلام قائم على باب المسجد معه دابة دون البغل وفوق الحمار وجهها وجه إنسان وخفها خف حافر وذنبها ذنب ثور وعرفها عرف الفرس فلما أدناها مني جبريل عليه السلام نفرت ونفشت عرفها فمسحها جبريل عليه السلام وقال يا برقة لا تنفري من محمد فوالله ما ركبك ملك مقرب ولا نبي مرسل أفضل من محمد صلى الله عليه وسلم ولا أكرم على الله منه قالت قد علمت أنه كذلك وأنه صاحب الشفاعة وإني أحب أن أكون في شفاعته فقلت أنت في شفاعتي إن شاء الله تعالى...» الحديث. وذكر أبو سعيد عبدالملك بن محمد النيسابوري عن أبي سعيد الخدري قال: لما مر النبي صلى الله عليه وسلم بإدريس عليه السلام في السماء الرابعة قال: مرحبا بالأخ الصالح والنبي الصالح الذي وعدنا أن نراه فلم نره إلا الليلة قال فإذا فيها مريم بنت عمران لها سبعون قصرا من لؤلؤ ولأم موسى بن عمران سبعون قصرا من مرجانة حمراء مكللة باللؤلؤ أبوابها وأسرتها من عرق واحد فلما عرج المعراج إلى السماء الخامسة وتسبيح أهلها سبحان من جمع بين الثلج والنار من قالها مرة واحدة كان له مثل ثوابهم استفتح الباب جبريل عليه السلام ففتح له فإذا هو بكهل لم ير قط كهل أجمل منه عظيم العينين تضرب لحيته قريبا من سرته قد كان أن تكون شمطه وحوله قوم جلوس يقص عليهم فقلت يا جبريل من هذا قال هارون المحب في قومه..) وذكر الحديث.فهذه نبذة مختصرة من أحاديث الإسراء خارجة عن الصحيحين، ذكرها أبو الربيع سليمان ابن سبع بكمالها في كتاب «شفاء الصدور» له. ولا خلاف بين أهل العلم وجماعة أهل السير أن الصلاة إنما فرضت على النبي صلى الله عليه وسلم بمكة في حين الإسراء حين عرج به إلى السماء. واختلفوا في تاريخ الإسراء وهيئة الصلاة، وهل كان إسراء بروحه أو جسده؛ فهذه ثلاث مسائل تتعلق بالآية، وهي مما ينبغي الوقوف عليها والبحث عنها، وهي أهم من سرد تلك الأحاديث، وأنا أذكر ما وقفت عليه فيها من أقاويل العلماء واختلاف الفقهاء بعون الله تعالى.فأما المسألة الأولى: وهي هل كان إسراء بروحه أو جسده؛ اختلف في ذلك السلف والخلف، فذهبت طائفة إلى أنه إسراء بالروح، ولم يفارق شخصه مضجعه، وأنها كانت رؤيا رأى فيها الحقائق، ورؤيا الأنبياء حق. ذهب إلى هذا معاوية وعائشة، وحكي عن الحسن وابن إسحاق. وقالت طائفة: كان الإسراء بالجسد يقظة إلى بيت المقدس، وإلى السماء بالروح؛ واحتجوا بقوله تعالى: «سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى» فجعل المسجد الأقصى غاية الإسراء. قالوا: ولو كان الإسراء بجسده إلى زائد على المسجد الأقصى لذكره، فإنه كان يكون أبلغ في المدح. وذهب معظم السلف والمسلمين إلى أنه كان إسراء بالجسد وفي اليقظة، وأنه ركب البراق بمكة، ووصل إلى بيت المقدس وصلى فيه ثم أسري بجسده. وعلى هذا تدل الأخبار التي أشرنا إليها والآية. وليس في الإسراء بجسده وحال يقظته استحالة، ولا يعدل عن الظاهر والحقيقة إلى التأويل إلا عند الاستحالة، ولو كان مناما لقال بروح عبده ولم يقل بعبده. وقوله «ما زاغ البصر وما طغى» «النجم: 17» يدل على ذلك. ولو كان مناما لما كانت فيه آية ولا معجزة، ولما قالت له أم هانئ: لا تحدث الناس فيكذبوك، والأفضل أبو بكر بالتصديق، ولما أمكن قريشا التشنيع والتكذيب، وقد كذبه قريش فيما أخبر به حتى ارتد أقوام كانوا آمنوا، فلو كان بالرؤيا لم يستنكر، وقد قال له المشركون: إن كنت صادقا فخبرنا عن عيرنا ابن لقيتها؟ قال: «بمكان كذا وكذا مررت عليها ففزع فلان» فقيل له: ما رأيت يا فلان، قال: ما رأيت شيئا! غير أن الإبل قد نفرت. قالوا: فأخبرنا متى تأتينا العير؟ قال: «تأتيكم يوم كذا وكذا» . قالوا: أية ساعة؟ قال: «ما أدري، طلوع الشمس من ها هنا أسرع أم طلوع العير من ها هنا» . فقال رجل: ذلك اليوم؟ هذه الشمس قد طلعت. وقال رجل: هذه عيركم قد طلعت، واستخبروا النبي صلى الله عليه وسلم عن صفة بيت المقدس فوصفه لهم ولم يكن رآه قبل ذلك. روى الصحيح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «لقد رأيتني في الحجر وقريش تسألني عن مسراي فسألتني عن أشياء من بيت المقدس لم أثبتها فكربت كربا ما كربت مثله قط - قال - فرفعه الله لي أنظر إليه فما سألوني عن شيء إلا أنبأتهم به...» الحديث. وقد اعترض قول عائشة ومعاوية «إنما أسري بنفس رسول الله صلى الله عليه وسلم (بأنها كانت صغيرة لم تشاهد، ولا حدثت عن النبي صلى الله عليه وسلم. وأما معاوية فكان كافرا في ذلك الوقت غير مستشهد للحال، ولميحدث عن النبي صلى الله عليه وسلم. ومن أراد الزيادة على ما ذكرنا فليقف على (كتاب الشفاء» للقاضي عياض يجد من ذلك الشفاء. وقد احتج لعائشة بقوله تعالى: «وما جعلنا الرؤيا التي أريناك إلا فتنة للناس» «الإسراء: 60» فسماها رؤيا. وهذا يرده قوله تعالى: «سبحان الذي أسرى بعبده ليلا» ولا يقال في النوم أسرى. وأيضا فقد يقال لرؤية العين: رؤيا، على ما يأتي بيانه في هذه السورة. وفي نصوص الأخبار الثابتة دلالة واضحة على أن الإسراء كان بالبدن، وإذا ورد الخبر بشيء هو مجوز في العقل في قدرة الله تعالى فلا طريق إلى الإنكار، لا سيما في زمن خرق العوائد، وقد كان للنبي صلى الله عليه وسلم معارج؛ فلا يبعد أن يكون البعض بالرؤيا، وعليه يحمل قوله عليه السلام في الصحيح: «بينا أنا عند البيت بين النائم واليقظان...» الحديث. ويحتمل أن يرد من الإسراء إلى نوم. والله أعلم.في تاريخ الإسراء، وقد اختلف العلماء في ذلك أيضا، واختلف في ذلك على ابن شهاب؛ فروى عنه موسى بن عقبة أنه أسري به إلى بيت المقدس قبل خروجه إلى المدينة بسنة. وروى عنه يونس عن عروة عن عائشة قالت: توفيت خديجة قبل أن تفرض الصلاة. قال ابن شهاب: وذلك بعد مبعث النبي صلى الله عليه وسلم بسبعة أعوام. وروي عن الوقاصي قال: أسري به بعد مبعثه بخمس سنين. قال ابن شهاب: وفرض الصيام بالمدينة قبل بدر، وفرضت الزكاة والحج بالمدينة، وحرمت الخمر بعد أحد. وقال ابن إسحاق: أسري به من المسجد الحرام إلى المسجد الأقصى وهو بيت المقدس، وقد فشا الإسلام بمكة في القبائل. وروى عنه يونس بن بكير قال: صلت خديجة مع النبي صلى الله عليه وسلم. وسيأتي. قال أبو عمر: وهذا يدلك على أن الإسراء كان قبل الهجرة بأعوام؛ لأن خديجة قد توفيت قبل الهجرة بخمس سنين وقيل بثلاث وقيل بأربع. وقول ابن إسحاق مخالف لقول ابن شهاب، على أن ابن شهاب قد اختلف عنه كما تقدم. وقال الحربي: أسري به ليلة سبع وعشرين من شهر ربيع الآخر قبل الهجرة بسنة. وقال أبو بكر محمد بن علي ابن القاسم الذهبي في تاريخه: أسري به من مكة إلى بيت المقدس، وعرج به إلى السماء بعد مبعثه بثمانية عشر شهرا. قال أبو عمر: لا أعلم أحدا من أهل السير قال ما حكاه الذهبي، ولم يسند قول إلى أحد ممن يضاف إليه هذا العلم منهم، ولا رفعه إلى من يحتج به عليهم.وأما فرض الصلاة وهيئتها حين فرضت، فلا خلاف بين أهل العلم وجماعة أهل السير أن الصلاة إنما فرضت بمكة ليلة الإسراء حين عرج به إلى السماء، وذلك منصوص في الصحيح وغيره. وإنما اختلفوا في هيئتها حين فرضت؛ فروي عن عائشة رضي الله عنها أنها فرضت ركعتين ركعتين، ثم زيد في صلاة الحضر فأكملت أربعا، وأقرت صلاة السفر على ركعتين. وبذلك قال الشعبي وميمون بن مهران ومحمد بن إسحاق. قال الشعبي: إلا المغرب. قال يونس بن بكير: وقال ابن إسحاق ثم إن جبريل عليه السلام أتى النبي صلى الله عليه وسلم حين فرضت عليه الصلاة يعني في الإسراء فهمز له بعقبه في ناحية الوادي فانفجرت عين ماء فتوضأ جبريل ومحمد ينظر عليهما السلام فوضأ وجهه واستنشق وتمضمض ومسح برأسه وأذنيه ورجليه إلى الكعبين ونضح فرجه، ثم قام يصلي ركعتين بأربع سجدات، فرجع رسول الله صلى الله عليه وسلم وقد أقر الله عينه وطابت نفسه وجاءه ما يحب من أمر الله تعالى، فأخذ بيد خديجة ثم أتى بها العين فتوضأ كما توضأ جبريل ثم ركع ركعتين وأربع سجدات هو وخديجة، ثم كان هو وخديجة يصليان سواء. وروي عن ابن عباس أنها فرضت في الحضر أربعا وفي السفر ركعتين. وكذلك قال نافع بن جبير والحسن بن أبي الحسن البصري، وهو قول ابن جريج، وروي عن النبي صلى الله عليه وسلم ما يوافق ذلك. ولم يختلفوا في أن جبريل عليه السلام هبط صبيحة ليلة الإسراء عند الزوال، فعلم النبي صلى الله عليه وسلم الصلاة ومواقيتها. وروى يونس بن بكير عن سالم مولى أبي المهاجر قال سمعت ميمون بن مهران يقول: كان أول الصلاة مثنى، ثم صلى رسول الله صلى الله عليه وسلم أربعا فصارت سنه، وأقرت الصلاة للمسافر وهي تمام. قال أبو عمر: وهذا إسناد لا يحتج بمثله، وقوله «فصارت سنة» قول منكر، وكذلك استثناء الشعبي المغرب وحدها ولم يذكر الصبح قول لا معنى له. وقد أجمع المسلمون أن فرض الصلاة في الحضر أربع إلا المغرب والصبح ولا يعرفون غير ذلك عملا ونقلا مستفيضا، ولا يضرهم الاختلاف فيما كان أصل فرضها.قد مضى الكلام في الأذان في «المائدة» والحمد لله. ومضى في «آل عمران» أن أول مسجد وضع في الأرض المسجد الحرام، ثم المسجد الأقصى. وأن بينهما أربعين عاما من حديث أبي ذر، وبناء سليمان عليه السلام المسجد الأقصى ودعاؤه له من حديث عبدالله بن عمرو ووجه الجمع في ذلك؛ فتأمله هناك فلا معنى للإعادة. ونذكر هنا قوله صلى الله عليه وسلم: «لا تشد الرحال إلا إلى ثلاثة مساجد إلى المسجد الحرام وإلى مسجدي هذا وإلى مسجد إيلياء أو بيت المقدس» . خرجه مالك من حديث أبي هريرة. وفيه ما يدل على فضل هذه المساجد الثلاثة على سائر المساجد؛ لهذا قال العلماء: من نذر صلاة في مسجد لا يصل إليه إلا برحلة وراحلة فلا يفعل، ويصلي في مسجده، إلا في الثلاثة المساجد المذكورة فإنه من نذر صلاة فيها خرج إليها. وقد قال مالك وجماعة من أهل العلم فيمن نذر رباطا في ثغر يسده: فإنه يلزمه الوفاء حيث كان الرباط لأنه طاعة الله عز وجل. وقد زاد أبو البختري في هذا الحديث مسجد الجند، ولا يصح وهو موضوع، وقد تقدم في مقدمة الكتاب.قوله تعالى: «إلى المسجد الأقصى» سمي الأقصى لبعد ما بينه وبين المسجد الحرام، وكان أبعد مسجد عن أهل مكة في الأرض يعظم بالزيارة، ثم قال: «الذي باركنا حوله» قيل: بالثمار وبمجاري الأنهار. وقيل: بمن دفن حوله من الأنبياء والصالحين؛ وبهذا جعله مقدسا. وروى معاذ بن جبل عن النبي صلى الله عليه وسلم أنه قال: «يقول الله تعالى يا شام أنت صفوتي من بلادي وأنا سائق إليك صفوتي من عبادي» . «لنريه من آياتنا» هذا من باب تلوين الخطاب.والآيات التي أراه الله من العجائب التي أخبر بها الناس، وإسراؤه من مكة إلى المسجد الأقصى في ليلة وهو مسيرة شهر، وعروجه إلى السماء ووصفه الأنبياء واحدا واحدا، حسبما ثبت في صحيح مسلم وغيره. «إنه هو السميع البصير» تقدم.


وَآتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَاهُ هُدًى لِّبَنِي إِسْرَائِيلَ أَلاَّ تَتَّخِذُواْ مِن دُونِي وَكِيلاً

وآتينا موسى الكتاب وجعلناه هدى لبني إسرائيل ألا تتخذوا من دوني وكيلاأي كرمنا محمدا صلى الله عليه وسلم بالمعراج، وأكرمنا موسى بالكتاب وهو التوراة. «وجعلناه» أي ذلك الكتاب. وقيل موسى. وقيل معنى الكلام: سبحان الذي أسرى بعبده ليلا وأتى موسى الكتاب؛ فخرج من الغيبة إلى الإخبار عن نفسه جل وعز. وقيل: إن معنى سبحان الذي أسرى بعبده ليلا، معناه أسرينا، يدل عليه ما بعده من قوله: «لنريه من آياتنا» «الإسراء: 1» فحمل «وآتينا موسى الكتاب» على المعنى. «ألا تتخذوا» قرأ أبو عمرو «يتخذوا» بالياء. الباقون بالتاء. فيكون من باب تلوين الخطاب. «وكيلا» أي شريكا؛ عن مجاهد. وقيل: كفيلا بأمورهم؛ حكاه الفراء. وقيل: ربا يتوكلون عليه في أمورهم؛ قاله الكلبي. وقال الفراء: كافيا؛ والتقدير: عهدنا إليه في الكتاب ألا تتخذوا من دوني وكيلا. وقيل: التقدير لئلا تتخذوا. والوكيل: من يوكل إليه الأمر.


ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْداً شَكُوراً

ذرية من حملنا مع نوح إنه كان عبدا شكوراأي يا ذرية من حملنا، على النداء؛ قال مجاهد ورواه عنه ابن أبي نجيح. والمراد بالذرية كل من احتج عليه بالقرآن، وهم جميع من على الأرض؛ ذكره المهدوي. وقال الماوردي: يعني موسى وقومه من بني إسرائيل، والمعنى يا ذرية من حملنا مع نوح لا تشركوا. وذكر نوحا ليذكرهم نعمة الإنجاء من الغرق على آبائهم. وروى سفيان عن حميد عن مجاهد أنه قرأ «ذرية» بفتح الذال وتشديد الراء والياء. وروى هذه القراءة عامر بن الواجد عن زيد بن ثابت. وروي عن زيد بن ثابت أيضا «ذرية» بكسر الذال وشد الراء. ثم بين أن نوحا كان عبدا شكورا يشكر الله على نعمه ولا يرى الخير إلا من عنده. قال قتادة: كان إذا لبس ثوبا قال: بسم الله، فإذا نزعه قال: الحمد لله. كذا روى عنه معمر. وروى معمر عن منصور عن إبراهيم قال: شكره إذا أكل قال: بسم الله، فإذا فرغ من الأكل قال: الحمد لله. قال سلمان الفارسي: لأنه كان يحمد الله على طعامه. وقال عمران بن سليم: إنما سمى نوحا عبدا شكورا لأنه كان إذا أكل قال: الحمد لله الذي أطعمني ولو شاء لأجاعني، وإذا شرب قال: الحمد لله الذي سقاني ولو شاء لأظمأني، وإذا اكتسى قال: الحمد لله الذي كساني ولو شاء لأعراني، وإذا احتذى قال: الحمد لله الذي حذاني ولو شاء لأحفاني، وإذا قضى حاجته قال: الحمد لله الذي أخرج عني الأذى ولو شاء لحبسه في. ومقصود الآية: إنكم من ذرية نوح وقد كان عبدا شكورا فأنتم أحق بالاقتداء به دون آبائكم الجهال. وقيل: المعنى أن موسى كان عبدا شكورا إذ جعله الله من ذرية نوح. وقيل: يجوز أن يكون «ذرية» مفعولا ثانيا «لتتخذوا» ويكون قوله: «وكيلا» يراد به الجمع فيسوغ ذلك في القراءتين جميعا أعني الياء والتاء في «تتخذوا» . ويجوز أيضا في القراءتين جميعا أن يكون «ذرية» بدلا من قوله «وكيلا» لأنه بمعنى الجمع؛ فكأنه قال لا تتخذوا ذرية من حملنا مع نوح. ويجوز نصبها بإضمار أعني وأمدح، والعرب قد تنصب على المدح والذم. ويجوز رفعها على البدل من المضمر في «تتخذوا» في قراءة من قرأ بالياء؛ ولا يحسن ذلك لمن قرأ بالتاء لأن المخاطب لا يبدل منه الغائب. ويجوز جرها على البدل من بني إسرائيل في الوجهين. فأما «أن» من قوله «ألا تتخذوا» فهي على قراءة من قرأ بالياء في موضع نصب بحذف الجار، التقدير: هديناهم لئلا يتخذوا. ويصلح على قراءة التاء أن تكون زائدة والقول مضمر كما تقدم. ويصلح أن تكون مفسرة بمعنى أي، لا موضع لها من الإعراب، وتكون «لا» للنهي فيكون خروجا من الخبر إلى النهي.


وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوّاً كَبِيراً

وقضينا إلى بني إسرائيل في الكتاب لتفسدن في الأرض مرتين ولتعلن علوا كبيراقوله تعالى: «وقضينا إلى بني إسرائيل في الكتاب» قرأ سعيد بن جبير وأبو العالية «في الكتب» على لفظ الجمع. وقد يرد لفظ الواحد ويكون معناه الجمع؛ فتكون القراءتان بمعنى واحد. ومعنى «قضينا» أعلمنا وأخبرنا؛ قاله ابن عباس: وقال قتادة: حكمنا؛ وأصل القضاء الإحكام للشيء والفراغ منه، وقيل: قضينا أوحينا؛ ولذلك قال: «إلى بني إسرائيل» . وعلى قول قتادة يكون «إلى» بمعنى على؛ أي قضينا عليهم وحكمنا. وقاله ابن عباس أيضا. والمعنى بالكتاب اللوح المحفوظ. «لتفسدن» وقرأ ابن عباس «لتفسدن» . عيسى الثقفي «لتفسدن» . والمعنى في القراءتين قريب؛ لأنهم إذا أفسدوا فسدوا، والمراد بالفساد مخالفة أحكام التوراة. «في الأرض» يريد أرض الشام وبيت المقدس وما والاها. «مرتين ولتعلن» اللام في «لتفسدن ولتعلن» لام قسم مضمر كما تقدم. «علوا كبيرا» أراد التكبر والبغي والطغيان والاستطالة والغلبة والعدوان.


فَإِذَا جَاء وَعْدُ أُولاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَاداً لَّنَا أُوْلِي بَأْسٍ شَدِيدٍ فَجَاسُواْ خِلاَلَ الدِّيَارِ وَكَانَ وَعْداً مَّفْعُولاً

فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار وكان وعدا مفعولاقوله تعالى: «فإذا جاء وعد أولاهما» أي أولى المرتين من فسادهم. «بعثنا عليكم عبادا لنا أولي بأس شديد» هم أهل بابل، وكان عليهم بختنصر في المرة الأولى حين كذبوا إرمياء وجرحوه وحبسوه؛ قاله ابن عباس وغيره. وقال قتادة: أرسل عليهم جالوت فقتلهم، فهو وقومه أولو بأس شديد. وقال مجاهد: جاءهم جند من فارس يتجسسون أخبارهم ومعهم بختنصر فوعى حديثهم من بين أصحابه، ثم رجعوا إلى فارس ولم يكن قتال، وهذا في المرة الأولى، فكان منهم جوس خلال الديار لا قتل؛ ذكره القشيري أبو نصر. وذكر المهدوي عن مجاهد أنه جاءهم بختنصر فهزمه بنو إسرائيل، ثم جاءهم ثانية فقتلهم ودمرهم تدميرا. ورواه ابن أبي نجيح عن مجاهد؛ ذكره النحاس. وقال محمد بن إسحاق في خبر فيه طول: إن المهزوم سنحاريب ملك بابل، جاء ومعه ستمائة ألف راية تحت كل راية مائة ألف فارس فنزل حول بيت المقدس فهزمه الله تعالى وأمات جميعهم إلا سنحاريب وخمسة نفر من كتابه، وبعث ملك بني إسرائيل واسمه صديقة في طلب سنحاريب فأخذ مع الخمسة، أحدهم بختنصر، فطرح في رقابهم الجوامع وطاف بهم سبعين يوما حول بيت المقدس وإيلياء ويرزقهم كل يوم خبزتين من شعير لكل رجل منهم، ثم أطلقهم فرجعوا إلى بابل، ثم مات سنحاريب بعد سبع سنين، واستخلف بختنصر وعظمت الأحداث في بني إسرائيل، واستحلوا المحارم وقتلوا نبيهم شعيا؛ فجاءهم بختنصر ودخل هو وجنوده بيت المقدس وقتل بني إسرائيل حتى أفناهم. وقال ابن عباس وابن مسعود: أول الفساد قتل زكريا. وقال ابن إسحاق: فسادهم في المرة الأولى قتل شعيا نبي الله في الشجرة؛ وذلك أنه لما مات صديقة ملكهم مرج أمرهم وتنافسوا على الملك وقتل بعضهم بعضا وهم لا يسمعون من نبيهم؛ فقال الله تعالى له قم في قومك أوح على لسانك، فلما فرغ مما أوحى الله إليه عدوا عليه ليقتلوه فهرب فانفلقت له شجرة فدخل فيها، وأدركه الشيطان فأخذ هدبة من ثوبه فأراهم إياها، فوضعوا المنشار في وسطها فنشروها حتى قطعوها وقطعوه في وسطها. وذكر ابن إسحاق أن بعض العلماء أخبره أن زكريا مات موتا ولم يقتل وإنما المقتول شعيا. وقال سعيد بن جبير في قوله تعالى: «ثم بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار» هو سنحاريب من أهل نينوى بالموصل ملك بابل. وهذا خلاف ما قال ابن إسحاق، فالله أعلم. وقيل: إنهم العمالقة وكانوا كفارا، قاله الحسن. ومعنى جاسوا: عاثوا وقتلوا؛ وكذلك جاسوا وهاسوا وداسوا، قاله ابن عزيز، وهو قول القتبي. وقرأ ابن عباس: «حاسوا» بالحاء المهملة. قال أبو زيد: الحوس والجوس والعوس والهوس: لطواف بالليل. وقال الجوهري: الجوس مصدر قولك جاسوا خلال الديار، أي تخللوها فطلبوا ما فيها كما يجوس الرجل الأخبار أي يطلبها؛ وكذلك الاجتياس. والجوسان «بالتحريك» الطوفان بالليل؛ وهو قول أبي عبيدة. وقال الطبري: طافوا بين الديار يطلبونهم ويقتلونهم ذاهبين وجائين؛ فجمع بين قول أهل اللغة. قال ابن عباس: مشوا وترددوا بين الدور والمساكن. وقال الفراء: قتلوكم بين بيوتكم؛ وأنشد لحسان:ومنا الذي لاقى بسيف محمد فجاس به الأعداء عرض العساكروقال قطرب: نزلوا؛ قال:فجسنا ديارهم عنوة وأبنا بسادتهم موثقينا «وكان وعدا مفعولا» أي قضاء كائنا لا خلف فيه.


ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ وَأَمْدَدْنَاكُم بِأَمْوَالٍ وَبَنِينَ وَجَعَلْنَاكُمْ أَكْثَرَ نَفِيراً

ثم رددنا لكم الكرة عليهم وأمددناكم بأموال وبنين وجعلناكم أكثر نفيراقوله تعالى: «ثم رددنا لكم الكرة عليهم» أي الدولة والرجعة؛ وذلك لما تبتم وأطعتم. ثم قيل: ذلك بقتل داود جالوت أو بقتل غيره، على الخلاف في من قتلهم. «وأمددناكم بأموال وبنين» حتى عاد أمركم كما كان. «وجعلناكم أكثر نفيرا» أي أكثر عددا ورجالا من عدوكم. والنفير من نفر مع الرجل من عشيرته؛ يقال: نفير ونافر مثل قدير وقادر ويجوز أن يكون النفير جمع نفر كالكليب والمعيز والعبيد؛ قال الشاعر:فاكرم بقحطان من والد وحمير أكرم بقوم نفيراوالمعنى: أنهم صاروا بعد هذه الوقعة الأولى أكثر انضماما وأصلح أحوالا؛ جزاء من الله تعالى لهم على عودهم إلى الطاعة.


إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا فَإِذَا جَاء وَعْدُ الآخِرَةِ لِيَسُوؤُواْ وُجُوهَكُمْ وَلِيَدْخُلُواْ الْمَسْجِدَ كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ وَلِيُتَبِّرُواْ مَا عَلَوْاْ تَتْبِيراً

إن أحسنتم أحسنتم لأنفسكم وإن أسأتم فلها فإذا جاء وعد الآخرة ليسوؤوا وجوهكم وليدخلوا المسجد كما دخلوه أول مرة وليتبروا ما علوا تتبيراقوله تعالى: «إن أحسنتم أحسنتم لأنفسكم» أي نفع إحسانكم عائد عليكم. «وإن أسأتم فلها» أي فعليها؛ نحو سلام لك، أي سلام عليك. قال:فخر صريعا لليدين وللفمأي على اليدين وعلى الفم. وقال الطبري: اللام بمعنى إلى، يعني وإن أسأتم فإليها، أي فإليها ترجع الإساءة؛ لقوله تعالى: «بأن ربك أوحى لها» «الزلزلة: 5» أي إليها. وقيل: فلها الجزاء والعقاب. وقال الحسين بن الفضل: فلها رب يغفر الإساءة. ثم يحتمل أن يكون هذا خطابا لبني إسرائيل في أول الأمر؛ أي أسأتم فحل بكم القتل والسبي والتخريب ثم أحسنتم فعاد إليكم الملك والعلو وانتظام الحال. ويحتمل أنه خوطب بهذا بنو إسرائيل في زمن محمد صلى الله عليه وسلم؛ أي عرفتم استحقاق أسلافكم للعقوبة على العصيان فارتقبوا مثله. أو يكون خطابا لمشركي قريش على هذا الوجه. «فإذا جاء وعد الآخرة» من إفسادكم؛ وذلك أنهم قتلوا في المرة الثانية يحيى بن زكريا عليهما السلام، قتله ملك من بني إسرائيل يقال له لاخت؛ قاله القتبي. وقال الطبري: اسمه هردوس، ذكره في التاريخ؛ حمله على قتله امرأة اسمها أزبيل. وقال السدي: كان ملك بني إسرائيل يكرم يحيى بن زكريا ويستشيره في الأمر، فاستشاره الملك أن يتزوج بنت امرأة له فنهاه عنها وقال: إنها لا تحل لك؛ فحقدت أمها على يحيى عليه السلام، ثم ألبست ابنتها ثيابا حمرا رقاقا وطيبتها وأرسلتها إلى الملك وهو على شرابه، وأمرتها أن تتعرض له، وإن أرادها أبت حتى يعطيها ما تسأله؛ فإذا أجاب سألت أن يؤتى برأس يحيى بن زكريا في طست من ذهب؛ ففعلت ذلك حتى أتى برأس يحيى بن زكريا والرأس تتكلم حتى وضع بين يديه وهو يقول: لا تحل لك؛ لا تحل لك؛ فلما أصبح إذا دمه يغلي، فألقى عليه التراب فغلى فوقه، فلم يزل يلقى عليه التراب حتى بلغ سور المدينة وهو في ذلك يغلي؛ ذكره الثعلبي وغيره. وذكر ابن عساكر الحافظ في تاريخه عن الحسين بن علي قال: كان ملك من هذه الملوك مات وترك امرأته وابنته فورث ملكه أخوه، فأراد أن يتزوج امرأة أخيه، فاستشار يحيى بن زكريا في ذلك، وكانت الملوك في ذلك الزمان يعملون بأمر الأنبياء، فقال له: لا تتزوجها فإنها بغي؛ فعرفت ذلك المرأة أنه قد ذكرها وصرفه عنها، فقالت: من أين هذا! حتى بلغها أنه من قبل يحيى، فقالت: ليقتلن يحيى أو ليخرجن من ملكه، فعمدت إلى ابنتها وصنعتها، ثم قالت: اذهبي إلى عمك عند الملأ فإنه إذا رآك سيدعوك ويجلسك في حجره، ويقول سليني ما شئت، فإنك لن تسأليني شيئا إلا أعطيتك، فإذا قال لك ذلك فقولي: لا أسأل إلا رأس يحيى. قال: وكانت الملوك إذا تكلم أحدهم بشيء على رؤوس الملأ ثم لم يمض له نزع من ملكه؛ ففعلت ذلك. قال: فجعل يأتيه الموت من قتله يحيى، وجعل يأتيه الموت من خروجه من ملكه، فاختار ملكه فقتله. قال: فساخت بأمها الأرض. قال ابن جدعان: فحدثت بهذا الحديث ابن المسيب فقال أفما أخبرك كيف كان قتل زكريا؟ قلت لا؛ إن زكريا حيث قتل ابنه انطلق هاربا منهم واتبعوه حتى أتى على شجرة ذات ساق فدعته إليها فانطوت عليه وبقيت من ثوبه هدبة تكفتها الرياح، فانطلقوا إلى الشجرة فلم يجدوا أثره بعدها، ونظروا بتلك الهدبة فدعوا بالمنشار فقطعوا الشجرة فقطعوه معها.قلت: وقع في التاريخ الكبير للطبري فحدثني أبو السائب قال حدثنا أبو معاوية عن الأعمش عن المنهال عن سعيد بن جبير عن ابن عباس قال: «بعث عيسى بن مريم يحيى بن زكريا في اثني عشر من الحواريين يعلمون الناس، قال: كان فيما نهوهم عنه نكاح ابنة الأخ، قال: وكان لملكهم ابنة أخ تعجبه... » وذكر الخبر بمعناه. وعن ابن عباس قال: «بعث يحيى بن زكريا في اثني عشر من الحواريين يعلمون الناس، وكان فيما يعلمونهم ينهونهم عن نكاح بنت الأخت، وكان لملكهم بنت أخت تعجبه، وكان يريد أن يتزوجها، وكان لها كل يوم حاجة يقضيها، فلما بلغ ذلك أمها أنهم نهوا عن نكاح بنت الأخت قالت لها: إذا دخلت على الملك فقال ألك حاجة فقولي: حاجتي أن تذبح يحيى بن زكريا؛ فقال: سليني سوى هذا! قالت: ما أسألك إلا هذا. فلما أبت عليه دعا بطست ودعا به فذبحه، فندرت قطرة من دمه على وجه الأرض فلم تزل تغلي حتى بعث الله عليهم بختنصر فألقى في نفسه أن يقتل على ذلك الدم منهم حتى يسكن ذلك الدم، فقتل عليه منهم سبعين ألفا، في رواية خمسة وسبعين ألفا. قال سعيد بن المسيب: هي دية كل نبي. وعن ابن عباس قال: (أوحى الله إلى محمد صلى الله عليه وسلم إني قتلت بيحيى بن زكريا سبعين ألفا، وإني قاتل بابن ابنتك سبعين ألفا وسبعين ألفا» . وعن سمير بن عطية قال: قتل على الصخرة التي في بيت المقدس سبعون نبيا منهم يحيى بن زكريا. وعن زيد بن واقد قال: رأيت رأس يحيى عليه السلام حيث أرادوا بناء مسجد دمشق أخرج من تحت ركن من أركان القبة التي تلي المحراب مما يلي الشرق، فكانت البشرة والشعر على حاله لم يتغير. وعن قرة بن خالد قال: ما بكت السماء على أحد إلا على يحيى بن زكريا والحسين بن علي؛ وحمرتها بكاؤها. وعن سفيان بن عيينة قال: أوحش ما يكون ابن آدم في ثلاثة مواطن: يوم ولد فيخرج إلى دار هم، وليلة يبيت مع الموتى فيجاور جيرانا لم ير مثلهم، ويوم يبعث فيشهد مشهدا لم ير مثله؛ قال الله تعالى ليحيى في هذه الثلاثة مواطن: «وسلام عليه يوم ولد ويوم يموت ويوم يبعث حيا» «مريم: 15» . كله من التاريخ المذكور.واختلف فيمن كان المبعوث عليهم في المرة الآخرة؛ فقيل: بختنصر. وقاله القشيري أبو نصر، لم يذكر غيره. قال السهيلي: وهذا لا يصح؛ لأن قتل يحيى كان بعد رفع عيسى، وبختنصر كان قبل عيسى ابن مريم عليهما السلام بزمان طويل.، وقبل الإسكندر؛ وبين الإسكندر وعيسى نحو من ثلاثمائة سنة، ولكنه أريد بالمرة الأخرى حين قتلوا شعيا، فقد كان بختنصر إذ ذاك حيا، فهو الذي قتلهم وخرب بيت المقدس واتبعهم إلى مصر. وأخرجهم منها. وقال الثعلبي: ومن روى أن بختنصر هو الذي غزا بني إسرائيل عند قتلهم يحيى بن زكريا فغلط عند أهل السير والأخبار؛ لأنهم مجمعون على أن بختنصر إنما غزا بني إسرائيل عند قتلهم شعيا وفي عهد إرمياء. قالوا: ومن عهد إرمياء وتخريب بختنصر بيت المقدس إلى مولد يحيى بن زكريا عليهما السلام أربعمائة سنة وإحدى وستون سنة، وذلك أنهم يعدون من عهد تخريب بيت المقدس إلى عمارته في عهد كوسك سبعين سنة، ثم من بعد عمارته إلى ظهور الإسكندر على بت المقدس ثمانية وثمانين سنة، ثم من بعد مملكة الإسكندر إلى مولد يحيى ثلاثمائة وثلاثا وستين سنة.قلت: ذكر جميعه الطبري في التاريخ رحمه الله. قال الثعلبي: والصحيح من ذلك ما ذكره محمد بن إسحاق قال: لما رفع الله عيسى من بين أظهرهم وقتلوا يحيى - وبعض الناس يقول: لما قتلوا زكريا - بعث الله إليهم ملكا من ملوك بابل يقال له: خردوس، فسار إليهم بأهل بابل وظهر عليهم بالشأم، ثم قال لرئيس جنوده: كنت حلفت بإلهي لئن أظهرني الله على بيت المقدس لأقتلنهم حتى تسيل دماؤهم في وسط عسكري، وأمر أن يقتلهم حتى يبلغ ذلك منهم، فدخل الرئيس بيت المقدس فوجد فيها دماء تغلي، فسألهم فقالوا: دم قربان قربناه فلم يتقبل منا منذ ثمانين سنة. قال ما صدقتموني، فذبح على ذلك الدم سبعمائة وسبعين رجلا من رؤسائهم فلم يهدأ، فأتى بسبعمائة غلام من غلمانهم فذبحوا على الدم فلم يهدأ، فأمر بسبعة آلاف من سبيهم وأزواجهم فذبحهم على الدم فلم يبرد، فقال: يا بني إسرائيل، أصدقوني قبل ألا أترك منكم نافخ نار من أنثى ولا من ذكر إلا قتلته. فلما رأوا الجهد قالوا: إن هذا دم نبي منا كان ينهانا عن أمور كثيرة من سخط الله فقتلناه، فهذا دمه، كان اسمه يحيى بن زكريا، ما عصى الله قط طرفة عين ولا هم بمعصية. فقال: الآن صدقتموني، وخر ساجدا ثم قال: لمثل هذا ينتقم منكم، وأمر بغلق الأبواب وقال: أخرجوا من كان ها هنا من جيش خردوس، وخلا في بني إسرائيل وقال: يا نبي الله يا يحيى بن زكريا قد علم ربي وربك ما قد أصاب قومك من أجلك، فاهدأ بإذن الله قبل ألا أبقي منهم أحدا. فهدأ دم يحيى بن زكريا بإذن الله عز وجل، ورفع عنهم القتل وقال: رب إني آمنت بما آمن به بنو إسرائيل وصدقت به؛ فأوحى الله تعالى إلى رأس من رؤوس الأنبياء: إن هذا الرئيس مؤمن صدوق. ثم قال: إن عدو الله خردوس أمرني أن أقتل منكم حتى تسيل دماؤكم وسط عسكره، وإني لا أعصيه، فأمرهم فحفروا خندقا وأمر بأموالهم من الإبل والخيل والبغال والحمير والبقر والغنم فذبحوها حتى سال الدم إلى العسكر، وأمر بالقتلى الذين كانوا قتلوا قبل ذلك فطرحوا على ما قتل من مواشيهم، ثم انصرف عنهم إلى بابل، وقد كاد أن يفني بني إسرائيل.قلت: قد ورد في هذا الباب حديث مرفوع فيه طول من حديث حذيفة، وقد كتبناه في كتاب التذكرة مقطعا في أبواب في أخبار المهدي، نذكر منها هنا ما يبين معنى الآية ويفسرها حتى لا يحتاج معه إلى بيان، قال حذيفة: قلت يا رسول الله، لقد كان بيت المقدس عند الله عظيما جسيم الخطر عظيم القدر. فقال رسول الله صلى الله عليه وسلم: «هو من أجل البيوت ابتناه الله لسليمان بن داود عليهما السلام من ذهب وفضة ودر وياقوت وزمرد» : وذلك أن سليمان بن داود لما بناه سخر الله له الجن فأتوه بالذهب والفضة من المعادن، وأتوه بالجواهر والياقوت والزمرد، وسخر الله تعالى له الجن حتى بنوه من هذه الأصناف. قال حذيفة: فقلت يا رسول الله، وكيف أخذت هذه الأشياء من بيت المقدس. فقال رسول الله صلى الله عليه وسلم: إن بني إسرائيل لما عصوا الله وقتلوا الأنبياء سلط الله عليهم بختنصر وهو من المجوس وكان ملكه سبعمائة سنة، وهو قوله: «فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار وكان وعدا مفعولا» فدخلوا بيت المقدس وقتلوا الرجال وسبوا النساء والأطفال وأخذوا الأموال وجميع ما كان في بيت المقدس من هذه الأصناف فاحتملوها على سبعين ألفا ومائة ألف عجلة حتى أودعوها أرض بابل، فأقاموا يستخدمون بني إسرائيل ويستملكونهم بالخزي والعقاب والنكال مائة عام، ثم إن الله عز وجل رحمهم فأوحى إلى ملك من ملوك فارس أن يسير إلى المجوس في أرض بابل، وأن يستنقذ من في أيديهم من بني إسرائيل؛ فسار إليهم ذلك الملك حتى دخل أرض بابل فاستنقذ من بقي من بني إسرائيل من أيدي المجوس واستنقذ ذلك الحلي الذي كان في بيت المقدس ورده الله إليه كما كان أول مرة وقال لهم: يا بني إسرائيل إن عدتم إلى المعاصي عدنا عليكم بالسبي والقتل، وهو قوله: «عسى ربكم أن يرحمكم وإن عدتم عدنا» «الإسراء: 8» فلما رجعت بنو إسرائيل إلى بيت المقدس عادوا إلى المعاصي فسلط الله عليهم ملك الروم قيصر، وهو قوله: «فإذا جاء وعد الآخرة ليسوؤوا وجوهكم وليدخلوا المسجد كما دخلوه أول مرة وليتبروا ما علوا تتبير» فغزاهم في البر والبحر فسباهم وقتلهم وأخذ أموالهم ونساءهم، وأخذ حلي جميع بيت المقدس واحتمله على سبعين ألفا ومائة ألف عجلة حتى أودعه في كنيسة الذهب، فهو فيها الآن حتى يأخذه المهدي فيرده إلى بيت المقدس، وهو ألف سفينة وسبعمائة سفينة يرسى بها على يافا حتى تنقل إلى بيت المقدس وبها يجمع الله الأولين والآخرين... وذكر الحديث.قوله تعالى: «فإذا جاء وعد الآخرة» أي من المرتين؛ وجواب «إذا» محذوف، تقديره بعثناهم؛ دل عليه «بعثنا» الأول. «ليسوؤوا وجوهكم» أي بالسبي والقتل فيظهر أثر الحزن في وجوهكم؛ فـ «ليسوؤوا» متعلق بمحذوف؛ أي بعثنا عبادا ليفعلوا بكم ما يسوء وجوهكم. قيل: المراد بالوجوه السادة؛ أي ليذلوهم. وقرأ الكسائي «لنسوء» بنون وفتح الهمزة، فعل مخبر عن نفسه معظم، اعتبارا بقوله «وقضينا - وبعثنا - ورددنا» . ونحوه عن علي. وتصديقها قراءة أُبَي «لنسوءن» بالنون وحرف التوكيد. وقرأ أبو بكر والأعمش وابن وثاب وحمزة وابن عامر «ليسوء» بالياء على التوحيد وفتح الهمزة؛ ولها وجهان: أحدهما: ليسوء الله وجوهكم. والثاني: ليسوء الوعد وجوهكم. وقرأ الباقون «ليسوؤوا» بالياء وضم الهمزة على الجمع؛ أي ليسوء العباد الذين هم أولو بأس شديد وجوهكم. « وليدخلوا المسجد كما دخلوه أول مرة وليتبروا» أي ليدمروا ويهلكوا. وقال قطرب: يهدموا؛ قال الشاعر:فما الناس إلا عاملان فعامل يتبر ما يبني وآخر رافع «ما علوا» أي غلبوا عليه من بلادكم «تتبيرا» .


عَسَى رَبُّكُمْ أَن يَرْحَمَكُمْ وَإِنْ عُدتُّمْ عُدْنَا وَجَعَلْنَا جَهَنَّمَ لِلْكَافِرِينَ حَصِيراً

عسى ربكم أن يرحمكم وإن عدتم عدنا وجعلنا جهنم للكافرين حصيراقوله تعالى: «عسى ربكم أن يرحمكم» وهذا مما أخبروا به في كتابهم. و «عسى» وعد من الله أن يكشف عنهم. و «عسى» من الله واجبة. «أن يرحمكم» بعد انتقامه منكم، وكذلك كان؛ فكثر عددهم وجعل منهم الملوك. «وإن عدتم عدنا» قال قتادة: فعادوا فبعث الله عليهم محمدا صلى الله عليه وسلم؛ فهم يعطون الجزية بالصغار؛ وروي عن ابن عباس. وهذا خلاف ما تقدم في الحديث وغيره 0 وقال القشيري: وقد حل العقاب ببني إسرائيل مرتين على أيدي الكفار، ومرة على أيدي المسلمين. وهذا حين عادوا فعاد الله عليهم. وعلى هذا يصح قول قتادة. «وجعلنا جهنم للكافرين حصيرا» أي محبسا وسجنا، من الحصر وهو الحبس. قال الجوهري: يقال حصره يحصره حصرا ضيق عليه وأحاط به. والحصير: الضيق البخيل. والحصير: البارية. والحصير: الجنب، قال الأصمعي: هو ما بين العرق الذي يظهر في جنب البعير والفرس معترضا فما فوقه إلى منقطع الجنب. والحصير: الملك؛ لأنه محجوب. قال لبيد:وقماقم غلب الرقاب كأنهم جن لدى باب الحصير قيامويروى:ومقامة غلب الرقاب...على أن يكون «غلب» به لا من «مقامة» كأنه قال: ورب غلب الرقاب. وروي عن أبي عبيدة:. .. لدى طرف الحصير قيامأي عند طرف البساط للنعمان بن المنذر. والحصير: المحبس؛ قال الله تعالى: «وجعلنا جهنم للكافرين حصيرا» . قال القشيري: ويقال للذي يفرش حصير؛ لحصر بعضه على بعض بالنسج. وقال الحسن: أي فراشا ومهادا؛ ذهب إلى الحصير الذي يفرش، لأن العرب تسمي البساط الصغير حصيرا. قال الثعلبي: وهو وجه حسن.


إِنَّ هَـذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْراً كَبِيراً

إن هذا القرآن يهدي للتي هي أقوم ويبشر المؤمنين الذين يعملون الصالحات أن لهم أجرا كبيرا. انظر تفسير الآية 10


وأَنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ أَعْتَدْنَا لَهُمْ عَذَاباً أَلِيماً

قوله تعالى: «إن هذا القرآن يهدي للتي هي أقوم» لما ذكر المعراج ذكر ما قضى إلى بني إسرائيل، وكان ذلك دلالة على نبوة محمد صلى الله عليه وسلم، ثم بين أن الكتاب الذي أنزله الله عليه سبب اهتداء. ومعنى «للتي هي أقوم» أي الطريقة التي هي أسد وأعدل وأصوب؛ فـ «التي» نعت لموصوف محذوف، أي الطريقة إلى نص أقوم. وقال الزجاج: للحال التي هي أقوم الحالات، وهي توحيد الله والإيمان برسله. وقاله الكلبي والفراء.قوله تعالى: «ويبشر المؤمنين الذين يعملون الصالحات» تقدم. «أن لهم» في موضع نصب بـ «بشر» وقال الكسائي وجماعة من البصريين: «أن» في موضع خفض بإضمار الباء. أي بأن لهم. «أجرا كبيرا» أي الجنة. «وأن الذين لا يؤمنون بالآخرة» أي ويبشرهم بأن لأعدائهم العقاب. والقرآن معظمه وعد ووعيد. وقرأ حمزة والكسائي «ويَبْشُر» مخففا بفتح الياء وضم الشين، وقد ذكر.


وَيَدْعُ الإِنسَانُ بِالشَّرِّ دُعَاءهُ بِالْخَيْرِ وَكَانَ الإِنسَانُ عَجُولاً

ويدع الإنسان بالشر دعاءه بالخير وكان الإنسان عجولاقوله تعالى: «ويدع الإنسان بالشر» قال ابن عباس وغيره: هو دعاء الرجل على نفسه وولده عند الضجر بما لا يحب أن يستجاب له: اللهم أهلكه، ونحوه. «دعاءه بالخير» أي كدعائه ربه أن يهب له العافية؛ فلو استجاب الله دعاءه على نفسه بالشر هلك لكن بفضله لا يستجيب له في ذلك. نظيره: «ولو يعجل الله للناس الشر استعجالهم بالخير» «يونس: 11» وقد تقدم. وقيل: نزلت في النضر بن الحارث، كان يدعو ويقول: «اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم» «الأنفال: 32» . وقيل: هو أن يدعو في طلب المحظور كما يدعو في طلب المباح، قال الشاعر وهو ابن جامع:أطوف بالبيت فيمن يطوف وارفع من مئزري المسبلوأسجد بالليل حتى الصباح واتلو من المحكم المنزلعسى فارج الهم عن يوسف يسخر لي ربة المحملقال الجوهري: يقال ما على فلان محمل مثال مجلس أي معتمد. والمحمل أيضا: واحد محامل الحاج. والمحمل مثال المرجل: علاقة السيف. وحذفت الواو من «ويدع الإنسان» في اللفظ والحظ ولم تحذف في المعنى لأن موضعها رفع فحذفت لاستقبالها اللام الساكنة؛ كقوله تعالى: «سندع الزبانية» «العلق: 18» «ويمح الله الباطل» «الشورى: 24» «وسوف يؤت الله المؤمنين» «النساء: 146» «يناد المناد» «ق: 41» «فما تغن النذر» «القمر: 5» . «وكان الإنسان عجولا» أي طبعه العجلة، فيعجل بسؤال الشر كما يعجل بسؤال الخير. وقيل: أشار به إلى آدم عليه السلام حين نهض قبل أن يركب فيه الروح على الكمال. قال سلمان: أول ما خلق الله تعالى من آدم رأسه فجعل ينظر وهو يخلق جسده، فلما كان عند العصر بقيت رجلاه لم ينفخ فيهما الروح فقال: يا رب عجل قبل الليل؛ فذلك قوله: «وكان الإنسان عجولا» . وقال ابن عباس: لما انتهت النفخة إلى سرته نظر إلى جسده فذهب لينهض فلم يقدر؛ فذلك قوله: «وكان الإنسان عجولا» . وقال ابن مسعود: لما دخل الروح في عينيه نظر إلى ثمار الجنة؛ فذلك حين يقول: «خلق الإنسان من عجل» ذكره البيهقي. وفي صحيح مسلم عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: «لما صور الله تعالى آدم في الجنة تركه ما شاء الله أن يتركه فجعل إبليس يطيف به ينظر ما هو فلما رآه أجوف عرف أنه خلق خلقا لا يتمالك» وقد تقدم. وقيل: سلم عليه السلام أسيرا إلى سودة فبات يئن فسألته فقال: أنيني لشدة القد والأسر؛ فأرخت من كتافه فلما نامت هرب؛ فأخبرت النبي صلى الله عليه وسلم فقال: «قطع الله يديك» فلما أصبحت كانت تتوقع الآفة؛ فقال عليه السلام: «إني سألت الله تعالى أن يجعل دعائي على من لا يستحق من أهلي لأني بشر أغضب كما يغضب البشر» ونزلت الآية؛ ذكره القشيري أبو نصر رحمه الله. وفي صحيح مسلم عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول: «اللهم إنما محمد بشر يغضب كما يغضب البشر وإني قد اتخذت عندك عهدا لن تخلفينه فأيما مؤمن آذيته أو سببته أو جلدته فاجعلها له كفارة وقربة تقربه بها إليك يوم القيامة» . وفي الباب عن عائشة وجابر. وقيل: معنى «وكان الإنسان عجولا» أي يؤثر العاجل وإن قل، على الآجل وإن جل.


وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ وَلِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ وَكُلَّ شَيْءٍ فَصَّلْنَاهُ تَفْصِيلاً

وجعلنا الليل والنهار آيتين فمحونا آية الليل وجعلنا آية النهار مبصرة لتبتغوا فضلا من ربكم ولتعلموا عدد السنين والحساب وكل شيء فصلناه تفصيلاقوله تعالى: «وجعلنا الليل والنهار آيتين» أي علامتين على وحدانيتنا ووجودنا وكمال علمنا وقدرتنا. والآية فيهما: إقبال كل واحد منهما من حيث لا يعلم، وإدباره إلى حيث لا يعلم. ونقصان أحدهما بزيادة الآخر وبالعكس آية أيضا. وكذلك ضوء النهار وظلمة الليل. وقد مضى هذا. «فمحونا آية الليل» ولم يقل: فمحونا الليل، فلما أضاف الآية إلى الليل والنهار دل على أن الآيتين المذكورتين لهما لا هما. و «محونا» معناه طمسنا. وفي الخبر أن الله تعالى أمر جبريل عليه السلام فأمر جناحه على وجه القمر فطمس عنه الضوء وكان كالشمس في النور، والسواد الذي يرى في القمر من أثر المحو. قال ابن عباس: جعل الله الشمس سبعين جزءا والقمر سبعين جزءا، فمحا من نور القمر تسعة وستين جزءا فجعله مع نور الشمس، فالشمس على مائة وتسع وثلاثين جزءا والقمر على جزء واحد. وعنه أيضا: خلق الله شمسين من نور عرشه، وجعل ما سبق في علمه أن يكون شمسا مثل الدنيا على قدرها ما بين مشارقها إلى مغاربها، وجعل القمر دون الشمس؛ فأرسل جبريل عليه السلام فأمر جناحه على وجهه ثلاث مرات وهو يومئذ شمس فطمس ضوءه وبقي نوره؛ فالسواد الذي ترونه في القمر أثر المحو، ولو تركه شمسا لم يعرف الليل من النهار ذكر عنه الأول الثعلبي والثاني المهدوي؛ وسيأتي مرفوعا. وقال علي رضي الله عنه وقتادة: يريد بالمحو اللطخة السوداء التي في القمر، ليكون ضوء القمر أقل من ضوء الشمس فيتميز به الليل من النهار. «وجعلنا آية النهار مبصرة» أي جعلنا شمسه مضيئة للأبصار. قال أبو عمرو بن العلاء: أي يبصر بها. قال الكسائي: وهو من قول العرب أبصر النهار إذا أضاء، وصار بحالة يبصر بها. وقيل: هو كقولهم خبيث مخبث إذا كان أصحابه خبثاء. ورجل مضعف إذا كانت دوابه ضعافا؛ فكذلك النهار مبصرا إذا كان أهله بصراء. «لتبتغوا فضلا من ربكم» يريد التصرف في المعاش. ولم يذكر السكون في الليل اكتفاء بما ذكر في النهار. وقد قال في موضع آخر: «هو الذي جعل لكم الليل لتسكنوا فيه والنهار مبصرا» «يونس: 67» . «ولتعلموا عدد السنين والحساب» أي لو لم يفعل ذلك لما عرف الليل من النهار، ولا كان يعرف الحساب والعدد. «وكل شيء فصلناه تفصيلا» أي من أحكام التكليف؛ وهو كقوله: «تبيانا لكل شيء» «النحل: 89» «ما فرطنا في الكتاب من شيء» «الأنعام: 38» . وعن ابن عباس أن النبي صلى الله عليه وسلم قال: (لما أبرم الله خلقه فلم يبق من خلقه غير آدم خلق شمسا من نور عرشه وقمرا فكانا جميعا شمسين فأما ما كان في سابق علم الله أن يدعها شمسا فخلقها مثل الدنيا ما بين مشارقها ومغاربها وأما ما كان في علم الله أن يخلقها قمرا فخلقها دون الشمس في العظم ولكن إنما يرى صغرهما من شدة ارتفاع السماء وبعدها من الأرض فلو ترك الله الشمس والقمر كما خلقهما لم يعرف الليل من النهار ولا كان الأجير يدري إلى متى يعمل ولا الصائم إلى متى يصوم ولا المرأة كيف تعتد ولا تدرى أوقات الصلوات والحج ولا تحل الديون ولا حين يبذرون ويزرعون ولا متى يسكنون للراحة لأبدانهم وكأن الله نظر إلى عباده وهو أرحم بهم من أنفسهم فأرسل جبريل فأمر جناحه على وجه القمر ثلاث مرات وهو يومئذ شمس فطمس عنه الضوء وبقي فيه النور فذلك قوله «وجعلنا الليل والنهار آيتين» الآية.


وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَآئِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَاباً يَلْقَاهُ مَنشُوراً

وكل إنسان ألزمناه طائره في عنقه ونخرج له يوم القيامة كتابا يلقاه منشورا. انظر تفسير الآية 14


اقْرَأْ كَتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيباً

قوله تعالى: «وكل إنسان ألزمناه طائره في عنقه» قال الزجاج: ذكر العنق عبارة عن اللزوم كلزوم القلادة للعنق. وقال ابن عباس: «طائره» عمله وما قدر عليه من خير وشر، وهو ملازمه أينما كان. وقال مقاتل والكلبي: خيره وشره معه لا يفارقه حتى يحاسب به. وقال مجاهد: عمله ورزقه، وعنه: ما من مولود يولد إلا وفي عنقه ورقة فيها مكتوب شقي أو سعيد. وقال الحسن: «ألزمناه طائره» أي شقاوته وسعادته وما كتب له من خير وشر وما طار له من التقدير، أي صار له عند القسمة في الأزل. وقيل: أراد به التكليف، أي قدرناه إلزام الشرع، وهو بحيث لو أراد أن يفعل ما أمر به وينزجر عما زجر به أمكنه ذلك. «ونخرج له يوم القيامة كتابا يلقاه منشورا» يعني كتاب طائره الذي في عنقه. وقرأ الحسن وأبو رجاء ومجاهد: «طيره» بغير ألف؛ ومنه ما روي في الخبر «اللهم لا خير إلا خيرك ولا طير إلا طيرك ولا رب غيرك» . وقرأ ابن عباس والحسن ومجاهد وابن محيصن وأبو جعفر ويعقوب «ويخرج» بفتح الياء وضم الراء، على معنى ويخرج له الطائر كتابا؛ فـ «كتابا» منصوب على الحال. ويحتمل أن يكون المعنى: ويخرج الطائر فيصير كتابا. وقرأ يحيى بن وثاب «ويخرج» بضم الياء وكسر الراء؛ وروي عن مجاهد؛ أي يخرج الله. وقرأ شيبة ومحمد بن السميقع، وروي أيضا عن أبي جعفر: «ويخرج» بضم الياء وفتح الراء على الفعل المجهول، ومعناه: ويخرج له الطائر كتابا. الباقون «ونخرج» بنون مضمومة وكسر الراء؛ أي ونحن نخرج. احتج أبو عمرو في هذه القراءة بقوله «ألزمناه» . وقرأ أبو جعفر والحسن وابن عامر «يلقاه» بضم الياء وفتح اللام وتشديد القاف، بمعنى يؤتاه. الباقون بفتح الياء خفيفة، أي يراه منشورا. وقال «منشورا» تعجيلا للبشرى بالحسنة والتوبيخ بالسيئة. وقال أبو السوار العدوي وقرأ هذه الآية «وكل إنسان ألزمناه طائره في عنقه» قال: هما نشرتان وطية؛ أما ما حييت يا ابن آدم فصحيفتك المنشورة فأمل فيها ما شئت؛ فإذا مت طويت حتى إذا بعثت نشرت. «اقرأ كتابك» قال الحسن: يقرأ الإنسان كتابه أميا كان أو غير أمي. «كفى بنفسك اليوم عليك حسيبا» أي محاسبا. وقال بعض الصلحاء: هذا كتاب، لسانك قلمه، وريقك مداده، وأعضاؤك قرطاسه، أنت كنت المملي على حفظتك، ما زيد فيه ولا نقص منه، ومتى أنكرت منه شيئا يكون فيه الشاهد منك عليك.


مَّنِ اهْتَدَى فَإِنَّمَا يَهْتَدي لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً

من اهتدى فإنما يهتدي لنفسه ومن ضل فإنما يضل عليها ولا تزر وازرة وزر أخرى وما كنا معذبين حتى نبعث رسولاقوله تعالى: «من اهتدى فإنما يهتدي لنفسه ومن ضل فإنما يضل عليها» أي إنما كل أحد يحاسب عن نفسه لا عن غيره؛ فمن اهتدى فثواب اهتدائه له، ومن ضل فعقاب كفره عليه. «ولا تزر وازرة وزر أخرى» تقدم في الأنعام. وقال ابن عباس: نزلت في الوليد بن المغيرة، قال لأهل مكة: اتبعون واكفروا بمحمد وعلي أوزاركم، فنزلت هذه الآية؛ أي إن الوليد لا يحمل آثامكم وإنما إثم كل واحد عليه. يقال: وزر يزر وزرا، ووزرة، أي أثم. والوزر: الثقل المثقل والجمع أوزار؛ ومنه «يحملون أوزارهم على ظهورهم» «الأنعام: 31» أي أثقال ذنوبهم. وقد وزر إذا حمل فهو وازر؛ ومنه وزير السلطان الذي يحمل ثقل دولته. والهاء في قوله كناية عن النفس، أي لا تؤخذ نفس آثمة بإثم أخرى، حتى أن الوالدة تلقي ولدها يوم القيامة فتقول: يا بني ألم يكن حجري لك وطاء، ألم يكن ثديي لك سقاء، ألم يكن بطني لك وعاء، فيقول: بلى يا أمه فتقول: يا بني فإن ذنوبي أثقلتني فاحمل عني منها ذنبا واحدا فيقول: إليك عني يا أمه فإني بذنبي عنك اليوم مشغول.مسألة: نزعت عائشة رضي الله عنها بهذه الآية في الرد على ابن عمر حيث قال: إن الميت ليعذب ببكاء أهله. قال علماؤنا: وإنما حملها على ذلك أنها لم تسمعه، وأنه معارض للآية. ولا وجه لإنكارها، فإن الرواة لهذا المعنى كثير، كعمر وابنه والمغيرة بن شعبة وقيلة بنت مخرمة، وهم جازمون بالرواية؛ فلا وجه لتخطئتهم. ولا معارضة بين الآية والحديث؛ فإن الحديث محمله على ما إذا كان النوح من وصية الميت وسنته، كما كانت الجاهلية تفعله، حتى قال طرفة:إذا مت فانعيني بما أنا أهله وشقي علي الجيب يا بنت معبدوقال:إلى الحول ثم اسم السلام عليكما ومن يبك حولا كاملا فقد اعتذروإلى هذا نحا البخاري. وقد ذهب جماعة من أهل العلم منهم داود إلى اعتقاد ظاهر الحديث، وأنه إنما يعذب بنوحهم؛ لأنه أهمل نهيهم عنه قبل موته وتأديبهم بذلك، فيعذب بتفريطه في ذلك؛ وبترك ما أمره الله به من قوله: «قوا أنفسكم وأهليكم نارا» «التحريم: 6» لا بذنب غيره، والله أعلم.قوله تعالى: «وما كنا معذبين حتى نبعث رسولا» أي لم نترك الخلق سدى، بل أرسلنا الرسل. وفي هذا دليل على أن الأحكام لا تثبت إلا بالشرع، خلافا للمعتزلة القائلين بأن العقل يقبح ويحسن ويبيح ويحظر. وقد تقدم في البقرة القول فيه. والجمهور على أن هذا في حكم الدنيا؛ أي أن الله لا يهلك أمة بعذاب إلا بعد الرسالة إليهم والإنذار. وقالت فرقة: هذا عام في الدنيا والآخرة، لقوله تعالى: «كلما ألقي فيها فوج سألهم خزنتها ألم يأتكم نذير قالوا بلى قد جاءنا» «الملك: 8» . قال ابن عطية: والذي يعطيه النظر أن بعثه آدم عليه السلام بالتوحيد وبث المعتقدات في بنيه مع نصب الأدلة الدالة على الصانع مع سلامة الفطر توجب على كل أحد من العالم الإيمان واتباع شريعة الله، ثم تجدد ذلك في زمن نوح عليه السلام بعد غرق الكفار. وهذه الآية أيضا يعطي احتمال ألفاظها نحو هذا في الذين لم تصلهم رسالة، وهم أهل الفترات الذين قد قدر وجودهم بعض أهل العلم. وأما ما روي من أن الله تعالى يبعث إليهم يوم القيامة وإلى المجانين والأطفال فحديث لم يصح، ولا يقتضي ما تعطيه الشريعة من أن الآخرة ليست دار تكليف. قال المهدوي: وروي عن أبي هريرة أن الله عز وجل يبعث يوم القيامة رسولا إلى أهل الفطرة والأبكم والأخرس والأصم؛ فيطيعه منهم من كان يريد أن يطيعه في الدنيا، وتلا الآية؛ رواه معمر عن ابن طاوس عن أبيه عن أبي هريرة، ذكره النحاس.قلت: هذا موقوف، وسيأتي مرفوعا في آخر سورة «طه» إن شاء الله تعالى؛ ولا يصح. وقد استدل قوم في أن أهل الجزائر إذا سمعوا بالإسلام وآمنوا فلا تكليف عليهم فيما مضى؛ وهذا صحيح، ومن لم تبلغه الدعوة فهو غير مستحق للعذاب من جهة العقل، والله أعلم.


وَإِذَا أَرَدْنَا أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيراً

وإذا أردنا أن نهلك قرية أمرنا مترفيها ففسقوا فيها فحق عليها القول فدمرناها تدميراأخبر الله تعالى في الآية التي قبل أنه لم يهلك القرى قبل ابتعاث الرسل، لا لأنه يقبح منه ذلك إن فعل، ولكنه وعد منه، ولا خلف في وعده. فإذا أراد إهلاك قرية مع تحقيق وعده على ما قاله تعالى أمر مترفيها بالفسق والظلم فيها فحق عليها القول بالتدمير. يعلمك أن من هلك هلك بإرادته، فهو الذي يسبب الأسباب ويسوقها إلى غاياتها ليحق القول السابق من الله تعالى. «أمرنا» قرأ أبو عثمان النهدي وأبو رجاء وأبو العالية، والربيع ومجاهد والحسن «أمرنا» بالتشديد، وهي قراءة علي رضي الله عنه؛ أي سلطنا شرارها فعصوا فيها، فإذا فعلوا ذلك أهلكناهم. وقال أبو عثمان النهدي «أمرنا» بتشديد الميم، جعلناهم أمراء مسلطين؛ وقاله ابن عزيز. وتأمر عليهم تسلط عليهم. وقرأ الحسن أيضا وقتادة وأبو حيوة الشامي ويعقوب وخارجة عن نافع وحماد بن سلمة عن ابن كثير وعلى وابن عباس باختلاف عنهما «آمرنا» بالمد والتخفيف، أي أكثرنا جبابرتها وأمراءها؛ قاله الكسائي. وقال أبو عبيدة: آمرته بالمد وأمرته، لغتان بمعنى كثرته؛ ومنه الحديث «خير المال مهرة مأمورة أو سكة مأبورة» أي كثيرة النتاج والنسل. وكذلك قال ابن عزيز: آمرنا وأمرنا بمعنى واحد؛ أي أكثرنا. وعن الحسن أيضا ويحيى بن يعمر «أمرنا» بالقصر وكسر الميم على فعلنا، ورويت عن ابن عباس. قال قتادة والحسن: المعنى أكثرنا؛ وحكى نحوه أبو زيد وأبو عبيد، وأنكره الكسائي وقال: لا يقال من الكثرة إلا آمرنا بالمد؛ قال وأصلها «أأمرنا» فخفف، حكاه المهدوي. وفي الصحاح: وقال أبو الحسن أمر ماله بالكسر أي كثر. وأمر القوم أي كثروا؛ قال الشاعر:أمرون لا يرثون سهم القعددوآمر الله ماله: بالمد: الثعلبي: ويقال للشيء الكثير أمر، والفعل منه: أمر القوم يأمرون أمرا إذا كثروا. قال ابن مسعود: كنا نقول في الجاهلية للحي إذا كثروا: أمر أمر بني فلان؛ قال لبيد:كل بني حرة مصيرهم قل وإن أكثرت من العددإن يغبطوا يهبطوا وإن أمروا يوما يصيروا للهلك والنكدقلت: وفي حديث هرقل الحديث الصحيح: «لقد أمِر أمْرُ ابن أبي كبشة، إنه ليخافه ملك بني الأصفر» أي كثر. وكله غير متعد ولذلك أنكره الكسائي، والله اعلم. قال المهدوي: ومن قرأ «أمر» فهي لغة، ووجه تعدية «أمر» أنه شبهه بعمر من حيث كانت الكثرة أقرب شيء إلى العمارة، فعدي كما عدي عمر. الباقون «أمرنا» من الأمر؛ أي أمرناهم بالطاعة إعذارا وإنذارا وتخويفا ووعيدا. «ففسقوا فيها» أي فخرجوا عن الطاعة عاصين لنا. «فحق عليها القول» فوجب، عليها الوعيد؛ عن ابن عباس. وقيل: «أمرنا» جعلناهم أمراء؛ لأن العرب تقول: أمير غير مأمور، أي غير مؤمر. وقيل: معناه بعثنا مستكبريها. قال هارون: وهي قراءة أُبَي «بعثنا أكابر مجرميها ففسقوا» ذكره الماوردي. وحكى النحاس: وقال هارون في قراءة أبي «وإذا أردنا أن نهلك قرية بعثنا فيها أكابر مجرميها فمكروا فيها فحق عليها القول» . ويجوز أن يكون «أمرنا» بمعنى أكثرنا؛ ومنه «خير المال مهرة مأمورة» على ما تقدم. وقال قوم: مأمورة اتباع لمأبورة؛ كالغدايا والعشايا. وكقوله: «ارجعن مأزورات غير مأجورات» . وعلى هذا لا يقال: أمرهم الله، بمعنى كثرهم، بل يقال: آمره وأمره. واختار أبو عبيد وأبو حاتم قراءة العامة. قال أبو عبيد: وإنما اخترنا «أمرنا» لأن المعاني الثلاثة تجتمع فيها من الأمر والإمارة والكثرة. والمترف: المنعم؛ وخصوا بالأمر لأن غيرهم تبع لهم.قوله تعالى: «فدمرناها» أي استأصلناها بالهلاك. «تدميرا» وذكر المصدر للمبالغة في العذاب الواقع بهم. وفي الصحيح من حديث بنت جحش زوج النبي صلى الله عليه وسلم قالت: خرج رسول الله صلى الله عليه وسلم يوما فزعا محمرا وجهه يقول: «لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه» وحلق بإصبعه الإبهام والتي تليها. قالت: فقلت يا رسول الله، أنهلك وفينا الصالحون؟ قال: «نعم إذا كثر الخبث» . وقد تقدم الكلام في هذا الباب، وأن المعاصي إذا ظهرت ولم تغير كانت سببا لهلاك الجميع؛ والله اعلم.


وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ وَكَفَى بِرَبِّكَ بِذُنُوبِ عِبَادِهِ خَبِيرَاً بَصِيراً

وكم أهلكنا من القرون من بعد نوح وكفى بربك بذنوب عباده خبيرا بصيراقوله تعالى: «وكم أهلكنا من القرون من بعد نوح» أي كم من قوم كفروا حل بهم البوار. يخوف كفار مكة، وقد تقدم. «وكفى بربك بذنوب عباده خبيرا بصيرا» «خبيرا» عليما بهم. «بصيرا» يبصر أعمالهم؛ وقد تقدم.


مَّن كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلاهَا مَذْمُوماً مَّدْحُوراً

من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد ثم جعلنا له جهنم يصلاها مذموما مدحورا. انظر تفسير الآية 19


وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُم مَّشْكُوراً

قوله تعالى: «من كان يريد العاجلة» يعني الدنيا، والمراد الدار العاجلة؛ فعبر بالنعت عن المنعوت. «عجلنا له فيها ما نشاء لمن نريد» أي لم نعطه منها إلا ما نشاء ثم نؤاخذه بعمله، وعاقبته دخول النار. «مذموما مدحورا» أي مطردا مبعدا من رحمة الله. وهذه صفة المنافقين الفاسقين، والمرائين المداجين، يلبسون الإسلام والطاعة لينالوا عاجل الدنيا من الغنائم وغيرها، فلا يقبل ذلك العمل منهم في الآخرة ولا يعطون في الدنيا إلا ما قسم لهم. وقد تقدم في «هود» أن هذه الآية تقيد الآيات المطلقة؛ فتأمله. «ومن أراد الآخرة» أي الدار الآخرة. «وسعى لها سعيها» أي عمل لها عملها من الطاعات. «وهو مؤمن» لأن الطاعات لا تقبل إلا من مؤمن. «فأولئك كان سعيهم مشكورا» أي مقبولا غير مردود. وقيل: مضاعفا؛ أي تضاعف لهم الحسنات إلى عشر، وإلى سبعين وإلى سبعمائة ضعف، وإلى أضعاف كثيرة؛ كما روي عن أبي هريرة وقد قيل له: أسمعت رسول الله صلى الله عليه وسلم يقول: «إن الله ليجزي على الحسنة الواحدة ألف ألف حسنة » ؟ فقال سمعته يقول: «إن الله ليجزي على الحسنة الواحدة ألفي ألف حسنة» .


كُلاًّ نُّمِدُّ هَـؤُلاء وَهَـؤُلاء مِنْ عَطَاء رَبِّكَ وَمَا كَانَ عَطَاء رَبِّكَ مَحْظُوراً

كلا نمد هؤلاء وهؤلاء من عطاء ربك وما كان عطاء ربك محظورا. انظر تفسير الآية 22


انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلاً

انظر كيف فضلنا بعضهم على بعض وللآخرة أكبر درجات وأكبر تفضيلا. انظر تفسير الآية 22


لاَّ تَجْعَل مَعَ اللّهِ إِلَـهاً آخَرَ فَتَقْعُدَ مَذْمُوماً مَّخْذُولاً

قوله تعالى: «كلا نمد هؤلاء وهؤلاء من عطاء ربك» اعلم أنه يرزق المؤمنين والكافرين. «وما كان عطاء ربك محظورا» أي محبوسا ممنوعا؛ من حظر يحظر حظرا وحظارا. ثم قال تعالى: «انظر كيف فضلنا بعضهم على بعض» في الرزق والعمل؛ فمن مقل ومكثر. «وللآخرة أكبر درجات وأكبر تفضيلا» أي للمؤمنين؛ فالكافر وإن وسع عليه في الدنيا مرة، وقتر على المؤمن مرة فالآخرة لا تقسم إلا مرة واحدة بأعمالهم؛ فمن فاته شيء منها لم يستدركه فيها. وقوله: «لا تجعل مع الله إلها آخر» الخطاب للنبي صلى الله عليه وسلم والمراد أمته. وقيل: الخطاب للإنسان. «فتقعد» أي تبقى. «مذموما مخذولا» لا ناصر لك ولا وليا.


وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَاناً إِمَّا يَبْلُغَنَّ عِندَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاَهُمَا فَلاَ تَقُل لَّهُمَا أُفٍّ وَلاَ تَنْهَرْهُمَا وَقُل لَّهُمَا قَوْلاً كَرِيماً

وقضى ربك ألا تعبدوا إلا إياه وبالوالدين إحسانا إما يبلغن عندك الكبر أحدهما أو كلاهما فلا تقل لهما أف ولا تنهرهما وقل لهما قولا كريما. انظر تفسير الآية 24


وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُل رَّبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِي صَغِيراً

قوله تعالى: «وقضى» أي أمر وألزم وأوجب. قال ابن عباس والحسن وقتادة: وليس هذا قضاء حكم بل هو قضاء أمر. وفي مصحف ابن مسعود «ووصى» وهي قراءة أصحابه وقراءة ابن عباس أيضا وعلي وغيرهما، وكذلك عند أبي بن كعب. قال ابن عباس: إنما هو «ووصى ربك» فالتصقت إحدى الواوين فقرئت «وقضى ربك» إذ لو كان على القضاء ما عصى الله أحد. وقال الضحاك: تصحفت على قوم «وصى بقضي» حين اختلطت الواو بالصاد وقت كتب المصحف. وذكر أبو حاتم عن ابن عباس مثل قول الضحاك. وقال عن ميمون بن مهران أنه قال: إن على قول ابن عباس لنورا؛ قال الله تعالى: «شرع لكم من الدين ما وصى به نوحا والذي أوحينا إليك» «الشورى: 13» ثم أبى أبو حاتم أن يكون ابن عباس قال ذلك. وقال: لو قلنا هذا لطعن الزنادقة في مصحفنا، ثم قال علماؤنا المتكلمون وغيرهم: القضاء يستعمل في اللغة على وجوه: فالقضاء بمعنى الأمر؛ كقوله تعالى: «وقضى ربك ألا تعبدوا إلا إياه» معناه أمر. والقضاء بمعنى الخلق؛ كقوله: «فقضاهن سبع سماوات في يومين» «فصلت: 12» يعني خلقهن. والقضاء بمعنى الحكم؛ كقوله تعالى: «فاقض ما أنت قاض» يعني احكم ما أنت تحكم. والقضاء بمعنى الفراغ؛ كقوله: «قضى الأمر الذي فيه تستفتيان» «يوسف: 41» أي فرغ منه؛ ومنه قوله تعالى «فإذا قضيتم مناسككم» «البقرة: 200» . وقوله تعالى: «فإذا قضيت الصلاة» . والقضاء بمعنى الإرادة؛ كقوله تعالى: «إذا قضى أمرا فإنما يقول له كن فيكون» «آل عمران: 47» . والقضاء بمعنى العهد؛ كقوله تعالى: «وما كنت بجانب الغربي إذ قضينا إلى موسى الأمر» «القصص: 44» .فإذا كان القضاء يحتمل هذه المعاني فلا يجوز إطلاق القول بأن المعاصي بقضاء الله؛ لأنه إن أريد به الأمر فلا خلاف أنه لا يجوز ذلك، لأن الله تعالى لم يأمر بها، فإنه لا يأمر بالفحشاء. وقال زكريا بن سلام: جاء رجل إلى الحسن فقال إنه طلق امرأته ثلاثا. فقال: إنك قد عصيت ربك وبانت منك. فقال الرجل: قضى الله ذلك علي فقال الحسن وكان فصيحا: ما قضى الله ذلك أي ما أمر الله به، وقرأ هذه الآية: «وقضى ربك ألا تعبدوا إلا إياه» .أمر الله سبحانه بعبادته وتوحيده، وجعل بر الوالدين مقرونا بذلك، كما قرن شكرهما بشكره فقال: «وقضى ربك ألا تعبدوا إلا إياه وبالوالدين إحسانا» . وقال: «أن اشكر لي ولوالديك إلي المصير» «لقمان: 14» . وفي صحيح البخاري عن عبدالله قال: سألت النبي صلى الله عليه وسلم أي العمل أحب إلى الله عز وجل؟ قال: «الصلاة على وقتها» قال: ثم أي؟ قال: «ثم بر الوالدين» قال ثم أي؟ قال: «الجهاد في سبيل الله» فأخبر صلى الله عليه وسلم أن بر الوالدين أفضل الأعمال بعد الصلاة التي هي أعظم دعائم الإسلام. ورتب ذلك بـ «ثم» التي تعطي الترتيب والمهلة.من البر بهما والإحسان إليهما ألا يتعرض لسبهما ولا يعقهما؛ فإن ذلك من الكبائر بلا خلاف، وبذلك وردت السنة الثابتة؛ ففي صحيح مسلم عن عبدالله بن عمرو أن رسول الله صلى الله عليه وسلم قال: «إن من الكبائر شتم الرجل والديه» قالوا: يا رسول الله، وهل يشتم الرجل والديه؟ قال «نعم. يسب الرجل أبا الرجل فيسب أباه ويسب أمه فيسب أمه» .عقوق الوالدين مخالفتهما في أغراضهما الجائزة لهما؛ كما أن برهما موافقتهما على أغراضهما. وعلى هذا إذا أمرا أو أحدهما ولدهما بأمر وجبت طاعتهما فيه، إذا لم يكن ذلك الأمر معصية، وإن كان ذلك المأمور به من قبيل المباح في أصله، وكذلك إذا كان من قبيل المندوب. وقد ذهب بعض الناس إلى أن أمرهما بالمباح يصيره في حق الولد مندوبا إليه وأمرهما بالمندوب يزيده تأكيدا في ندبيته.روى الترمذي عن عمر قال: كانت تحتي امرأة أحبها، وكان أبي يكرهها فأمرني أن أطلقها فأبيت، فذكرت ذلك للنبي صلى الله عليه وسلم فقال: «يا عبدالله بن عمر طلق امرأتك» . قال هذا حديث حسن صحيح.روى الصحيح عن أبي هريرة قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: من أحق الناس بحسن صحابتي؟ قال: «أمك» قال: ثم من؟ قال: «ثم أمك» قال: ثم من؟ قال: «ثم أمك» قال: ثم من؟ قال: «ثم أبوك» . فهذا الحديث يدل على أن محبة الأم والشفقة عليها ينبغي أن تكون ثلاثة أمثال محبة الأب؛ لذكر النبي صلى الله عليه وسلم الأم ثلاث مرات وذكر الأب في الرابعة فقط. وإذا توصل هذا المعنى شهد له العيان. وذلك أن صعوبة الحمل وصعوبة الوضع وصعوبة الرضاع والتربية تنفرد بها الأم دون الأب؛ فهذه ثلاث منازل يخلو منها الأب. وروي عن مالك أن رجلا قال له: إن أبي في بلد السودان، وقد كتب إلي أن أقدم عليه، وأمي تمنعني من ذلك؛ فقال: أطع أباك، ولا تعص أمك. فدل قول مالك هذا أن برهما متساو عنده. وقد سئل الليث عن هذه المسألة فأمره بطاعة الأم؛ وزعم أن لها ثلثي البر. وحديث أبي هريرة يدل على أن لها ثلاثة أرباع البر؛ وهو الحجة على من خالف. وقد زعم المحاسبي في «كتاب الرعاية» له أنه لا خلاف بين العلماء أن للأم ثلاثة أرباع البر وللأب الربع؛ على مقتضى حديث أبي هريرة رضي الله عنه. والله اعلم.لا يختص بر الوالدين بأن يكونا مسلمين، بل إن كانا كافرين يبرهما ويحسن إليهما إذا كان لهما عهد؛ قال الله تعالى: «لا ينهاكم الله عن الذين لم يقاتلوكم في الدين ولم يخرجوكم من دياركم أن تبروهم» «الممتحنة: 8» . وفي صحيح البخاري عن أسماء قالت: قدمت أمي وهي مشركة في عهد قريش ومدتهم إذ عاهدوا النبي صلى الله عليه وسلم مع أبيها، فاستفتيت النبي صلى الله عليه وسلم فقلت: إن أمي قدمت وهي راغبة أفأصلها؟ قال: «نعم صلي أمك» . وروي أيضا عن أسماء قالت: أتتني أمي راغبة في عهد النبي صلى الله عليه وسلم فسأل النبي صلى الله عليه وسلم أأصلها؟ قال: «نعم» . قال ابن عينية: فأنزل الله عز وجل فيها: «لا ينهاكم الله عن الذين لم يقاتلوكم في الدين» «الممتحنة: 8» الأول معلق والثاني مسند.من الإحسان إليهما والبر بهما إذا لم يتعين الجهاد ألا يجاهد إلا بإذنهما. روى الصحيح عن عبدالله بن عمرو قال: جاء رجل إلى النبي صلى الله عليه وسلم يستأذنه في الجهاد فقال: «أحي والداك» ؟ قال نعم. قال: «ففيهما فجاهد» . لفظ مسلم. في غير الصحيح قال: نعم؛ وتركتهما يبكيان. قال: «اذهب فأضحكهما كما أبكيتهما» . وفي خبر آخر أنه قال: «نومك مع أبويك على فراشهما يضاحكانك ويلاعبانك أفضل لك من الجهاد معي» . ذكره ابن خويز منداد. ولفظ البخاري في كتاب بر الوالدين: أخبرنا أبو نعيم أخبرنا سفيان عن عطاء بن السائب عن أبيه عن عبدالله بن عمرو قال: جاء رجل إلى النبي صلى الله عليه وسلم يبايعه على الهجرة، وترك أبويه يبكيان فقال: «ارجع إليهما فأضحكهما كما أبكيتهما» . قال ابن المنذر: في هذا الحديث النهي عن الخروج بغير إذن الأبوين ما لم يقع النفير؛ فإذا وقع وجب الخروج على الجميع. وذلك بين في حديث أبي قتادة أن رسول الله صلى الله عليه وسلم بعث جيش الأمراء...؛ فذكر قصة زيد بن حارثة وجعفر بن أبي طالب وابن رواحة وأن منادي وسول الله صلى الله عليه وسلم نادى بعد ذلك: أن الصلاة جامعة؛ فاجتمع الناس فحمد الله وأثنى عليه ثم قال: «أيها الناس، اخرجوا فأمدوا إخوانكم ولا يتخلفن أحد» فخرج الناس مشاة وركبانا في حر شديد. فدل قوله: «اخرجوا فأمدوا إخوانكم» أن العذر في التخلف عن الجهاد إنما هو ما لم يقع النفير؛ مع قوله عليه السلام: «فإذا استنفرتم فانفروا» .قلت: وفي هذه الأحاديث دليل على أن المفروض أو المندوبات متى اجتمعت قدم الأهم منها. وقد استوفى هذا المعنى المحاسبي في كتاب الرعاية.واختلفوا في الوالدين المشركين هل يخرج بإذنهما إذا كان الجهاد من فروض الكفاية؛ فكان الثوري يقول: لا يغزو إلا بإذنهما. وقال الشافعي: له أن يغزو بغير إذنهما. قال ابن المنذر: والأجداد آباء، والجدات أمهات فلا يغزو المرء إلا بإذنهم، ولا أعلم دلالة توجب ذلك لغيرهم من الأخوة وسائر القرابات. وكان طاوس يرى السعي على الأخوات أفضل من الجهاد في سبيل الله عز وجل.من تمام برهما صلة أهل ودهما؛ ففي الصحيح عن ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن من أبر صلة الرجل أهل ود أبيه بعد أن يولي» . وروى أبو أسيد وكان بدريا قال: كنت مع النبي صلى الله عليه وسلم جالسا فجاءه رجل من الأنصار فقال: يا رسول الله، هل بقي من بر والدي من بعد موتهما شيء أبرهما به؟ قال: «نعم. الصلاة عليهما والاستغفار لهما وإنفاذ عهدهما بعدهما وإكرام صديقهما وصلة الرحم التي لا رحم لك إلا من قبلهما فهذا الذي بقي عليك» . وكان صلى الله عليه وسلم يهدي لصدائق خديجة برا بها ووفاء لها وهي زوجته، فما ظنك بالوالدين.قوله تعالى: «إما يبلغن عندك الكبر أحدهما أو كلاهما» خص حالة الكبر لأنها الحالة التي يحتاجان فيها إلى بره لتغير الحال عليهما بالضعف والكبر؛ فألزم في هذه الحالة من مراعاة أحوالهما أكثر مما ألزمه من قبل، لأنهما في هذه الحالة قد صارا كلا عليه، فيحتاجان أن يلي منهما في الكبر ما كان يحتاج في صغره أن يليا منه؛ فلذلك خص هذه الحالة بالذكر. وأيضا فطول المكث للمرء يوجب الاستثقال للمرء عادة ويحصل الملل ويكثر الضجر فيظهر غضبه على أبويه وتنتفخ لهما أوداجه، ويستطيل عليهما بدالة البنوة وقلة الديانة، وأقل المكروه ما يظهره بتنفسه المتردد من الضجر. وقد أمر أن يقابلهما بالقول الموصوف بالكرامة، وهو السالم عن كل عيب فقال: «فلا تقل لهما أف ولا تنهرهما وقل لهما قولا كريما» . روى مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «رغم أنفه رغم أنفه رغم أنفه» قيل: من يا رسول الله؟ قال: «من أدرك والديه عند الكبر أحدهما أو كليهما ثم لم يدخل الجنة» . وقال البخاري في كتاب الوالدين: حدثنا مسدد حدثنا بشر بن المفضل حدثنا عبدالرحمن بن إسحاق عن أبي سعيد المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «رغم أنف رجل ذكرت عنده فلم يصل علي. رغم أنف رجل أدرك أبويه عند الكبر أو أحدهما فلم يدخلاه الجنة. ورغم أنف رجل دخل عليه رمضان ثم انسلخ قبل أن يغفر له» . حدثنا ابن أبي أويس حدثنا أخي عن سليمان بن بلال عن محمد بن هلال عن سعد بن إسحاق بن كعب بن عجرة السالمي عن أبيه رضي الله عنه قال: إن كعب بن عجرة رضي الله عنه قال قال النبي صلى الله عليه وسلم: «أحضروا المنبر» فلما خرج رقي إلى المنبر، فرقي في أول درجة منه قال آمين ثم رقي في الثانية فقال آمين ثم لما رقى في الثالثة قال آمين، فلما فرغ ونزل من المنبر قلنا: يا رسول الله، لقد سمعنا منك اليوم شيئا ما كنا نسمعه منك؟ قال: «وسمعتموه» ؟ قلنا نعم. قال: «إن جبريل عليه السلام اعترض فال: بعد من أدرك رمضان فلم يغفر له فقلت آمين فلما رقيت في الثانية قال بعد من ذكرت عنده فلم يصل عليك فقلت آمين فلما رقيت في الثالثة قال بعد من أدرك عنده أبواه الكبر أو أحدهما فلم يدخلاه الجنة قلت آمين» . حدثنا أبو نعيم حدثنا سلمة بن وردان سمعت أنسا رضي الله عنه يقول: ارتقى رسول الله صلى الله عليه وسلم على المنبر درجة فقال آمين ثم ارتقى درجة فقال آمين ثم ارتقى الدرجة الثالثة فقال آمين، ثم استوى وجلس فقال أصحابه: يا رسول الله، علام أمنت؟قال: «أتاني جبريل عليه السلام فقال رغم أنف من ذكرت عنده فلم يصل عليك فقلت آمين ورغم أنف من أدرك أبويه أو أحدهما فلم يدخل الجنة فقلت آمين» الحديث. فالسعيد الذي يبادر اغتنام فرصة برهما لئلا تفوته بموتهما فيندم على ذلك. والشقي من عقهما، لا سيما من بلغه الأمر ببرهما.قوله تعالى: «فلا تقل لهما أف» أي لا تقل لهما ما يكون فيه أدنى تبرم. وعن أبي رجاء العطاردي قال: الأف الكلام القذع الرديء الخفي. وقال مجاهد: معناه إذا رأيت منهما في حال الشيخ الغائط والبول الذي رأياه منك في الصغر فلا تقذرهما وتقول أف. والآية أعم من هذا. والأف والتف وسخ الأظفار. ويقال لكل ما يضجر ويستثقل: أف له. قال الأزهري: والتف أيضا الشيء الحقير. وقرئ «أف» منون مخفوض؛ كما تخفض الأصوات وتنون، تقول: صه ومه. وفيه عشر لغات: أف، وإف، وأف، وأفا وأف، وأفه، وإف لك «بكسر الهمزة» ، وأف «بضم الهمزة وتسكين الفاء» ، وأفا «مخففة الفاء» . وفي الحديث: «فألقى طرف ثوبه على أنفه ثم قال أف أف» . قال أبو بكر: معناه استقذار لما شم. وقال بعضهم: معنى أف الاحتقار والاستقلال؛ أخذ من الأف وهو القليل. وقال القتبي: أصله نفخك الشيء يسقط عليك من رماد وتراب وغير ذلك، وللمكان تريد إماطة شيء لتقعد فيه؛ فقيلت هذه الكلمة لكل مستثقل. وقال أبو عمرو بن العلاء: الأف وسخ بين الأظفار، والتف قلامتها. وقال الزجاج: معنى أف النتن. وقال الأصمعي: الأف وسخ الأذن، والتف وسخ الأظفار؛ فكثر استعماله حتى ذكر في كل ما يتأذى به. وروي من حديث علي بن أبي طالب رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «لو علم الله من العقوق شيئا أردا من "أف" لذكره فليعمل البار ما شاء أن يعمل فلن يدخل النار. وليعمل العاق ما شاء أن يعمل فلن يدخل الجنة» . قال علماؤنا: وإنما صارت قولة «أف» للأبوين أردأ شيء لأنه رفضهما رفض كفر النعمة، وجحد التربية ورد الوصية التي أوصاه في التنزيل. و «أف» كلمة مقولة لكل شيء مرفوض؛ ولذلك قال إبراهيم لقومه: «أف لكم ولما تعبدون من دون الله» «الأنبياء: 67» أي رفض لكم ولهذه الأصنام معكم.قوله تعالى: «ولا تنهرهما» النهر: الزجر والغلظة. «وقل لهما قولا كريما» أي لينا لطيفا، مثل: يا أبتاه ويا أماه، من غير أن يسميهما ويكنيهما؛ قال عطاء. وقال ابن البداح التجيبي: قلت لسعيد بن المسيب كل ما في القرآن من بر الوالدين قد عرفته إلا قوله: «وقل لهما قولا كريما» ما هذا القول الكريم؟ قال ابن المسيب: قول العبد المذنب السيد الفظ الغليظ.قوله تعالى: «واخفض لهما جناح الذل من الرحمة» هذه استعارة في الشفقة والرحمة بهما والتذلل لهما تذلل الرعية للأمير والعبيد للسادة؛ كما أشار إليه سعيد بن المسيب. وضرب خفض الجناح ونصبه مثلا لجناح الطائر حين ينتصب بجناحه لولده. والذل: هو اللين. وقراءة الجمهور بضم الذال، من ذل يذل ذلا وذلة ومذلة فهو ذال وذليل. وقرأ سعيد بن جبير وابن عباس وعروة بن الزبير «الذل» بكسر الذال، ورويت عن عاصم؛ من قولهم: دابة ذلول بينة الذل. والذل في الدواب المنقاد السهل دون الصعب. فينبغي بحكم هذه الآية أن يجعل الإنسان نفسه مع أبويه في خير ذلة، في أقواله وسكناته ونظره، ولا يحد إليهما بصره فإن تلك هي نظرة الغاضب.الخطاب في هذه الآية للنبي صلى الله عليه وسلم والمراد به أمته؛ إذ لم يكن له عليه السلام في ذلك الوقت أبوان. ولم يذكر الذل في قوله تعالى: «واخفض جناحك لمن اتبعك من المؤمنين» «الشعراء: 215» وذكره هنا بحسب عظم الحق وتأكيده. و «من» في قوله: «من الرحمة» لبيان الجنس، أي إن هذا الخفض يكون من الرحمة المستكنة في النفس، لا بأن يكون ذلك استعمالا. ويصح أن يكون لانتهاء الغاية،قوله تعالى: «وقل رب ارحمهما» أمر تعالى عباده بالترحم على آبائهم والدعاء لهم، وأن ترحهما كما رحماك وترفق بهما كما رفقا بك؛ إذ ولياك صغيرا جاهلا محتاجا فآثراك على أنفسهما، وأسهرا ليلهما، وجاعا وأشبعاك، وتعريا وكسواك، فلا تجزيهما إلا أن يبلغا من الكبر الحد الذي كنت فيه من الصغر، فتلي منهما ما وليا منك، ويكون لهما حينئذ فضل التقدم. قال صلى الله عليه وسلم: «لا يجزي ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه» . وسيأتي في سورة «مريم» الكلام على هذا الحديث. والآية «وقل رب أرحمهما» نزلت في سعد بن أبي وقاص، فإنه أسلم، فألقت أمه نفسها في الرمضاء متجردة، فذكر ذلك لسعد فقال: لتمت، فنزلت الآيةقوله تعالى: «كما ربياني» خص التربية بالذكر ليتذكر العبد شفقة الأبوين وتبعهما في التربية، فيزيده ذلك إشفاقا لهما وحنانا عليهما، وهذا كله في الأبوين المؤمنين. وقد نهى القرآن عن الاستغفار للمشركين الأموات ولو كانوا أولي قربى، كما تقدم. وذكر عن ابن عباس وقتادة أن هذا كله منسوخ بقوله: «ما كان للنبي والذين آمنوا أن يستغفروا للمشركين - إلى قوله - أصحاب الجحيم» «التوبة: 113» فإذا كان والدا المسلم ذميين استعمل معهما ما أمره الله به هاهنا؛ إلا الترحم لهما بعد موتهما على الكفر؛ لأن هذا وحده نسخ بالآية المذكورة. وقيل: ليس هذا موضع نسخ، فهو دعاء بالرحمة الدنيوية للأبوين المشركين ما داما حيين، كما تقدم. أو يكون عموم هذه الآية خص بتلك، لا رحمة الآخرة، لا سيما وقد قيل إن قوله: «وقل رب أرحمهما» نزلت في سعد بن أبي وقاص، فإنه أسلم، فألقت أمه نفسها في الرمضاء متجردة، فذكر ذلك لسعد فعال: لتمت، فنزلت الآية. وقيل: الآية خاصة في الدعاء للأبوين المسلمين. والصواب أن ذلك عموم كما ذكرنا، وقال ابن عباس قال النبي صلى الله عليه وسلم: «من أمسى مرضيا لوالديه وأصبح أمسى وأصبح وله بابان مفتوحان من الجنة وإن واحدا فواحدا. ومن أمسى وأصبح مسخطا لوالديه أمسى وأصبح وله بابان مفتوحان إلى النار وإن واحدا فواحدا» فقال رجل: يا رسول الله، وإن ظلماه؟ قال: «وإن ظلماه وإن ظلماه وإن ظلماه» . وقد روينا بالإسناد المتصل عن جابر بن عبدالله رضي الله تعالى عنه قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، إن أبي أخذ مالي. فقال النبي صلى الله عليه وسلم للرجل: «فأتني بأبيك» فنزل جبريل عليه السلام على النبي صلى الله عليه وسلم فقال: «إن الله عز وجل يقرئك السلام ويقول لك إذا جاءك الشيخ فاسأله عن شيء قاله في نفسه ما سمعته أذناه» فلما جاء الشيخ قال له النبي صلى الله عليه وسلم: «ما بال ابنك يشكوك أتريد أن تأخذ ماله» ؟ فقال: سله يا رسول الله، هل أنفقه إلا على إحدى عماته أو خالاته أو على نفسي! فقال له رسول الله صلى الله عليه وسلم: «إيه، دعنا من هذا أخبرني عن شيء قلته في نفسك ما سمعته أذناك» ؟ فقال الشيخ: والله يا رسول الله، ما زال الله عز وجل يزيدنا بك يقينا، لقد قلت في نفسي شيئا ما سمعته أذناي. قال: «قل وأنا أسمع» قال قلت:غذوتك مولودا ومنتك يافعا تعل بما أجني عليك وتنهلإذا ليلة ضافتك بالسقم لم أبت لسقمك إلا ساهرا أتململكأني أنا المطروق دونك بالذي طرقت به دوني فعيني تهملتخاف الردى نفسي عليك وإنها لتعلم أن الموت وقت مؤجلفلما بلغت السن والغاية التي إليها مدى ما كنت فيك أؤملجعلت جزائي غلظة وفظاظة كأنك أنت المنعم المتفضلفليتك إذ لم ترع حق أبوتي فعلت كما الجار المصاقب يفعلفأوليتني حق الجوار ولم تكن علي بمال دون مالك تبخلقال: فحينئذ أخذ النبي صلى الله عليه وسلم بتلابيب ابنه وقال: «أنت ومالك لأبيك» . قال الطبراني: اللخمي لا يروى - يعني هذا الحديث - عن ابن المنكدر بهذا التمام والشعر إلا بهذا الإسناد؛ وتفرد به عبيدالله بن خلصة. والله اعلم.


رَّبُّكُمْ أَعْلَمُ بِمَا فِي نُفُوسِكُمْ إِن تَكُونُواْ صَالِحِينَ فَإِنَّهُ كَانَ لِلأَوَّابِينَ غَفُوراً

ربكم أعلم بما في نفوسكم إن تكونوا صالحين فإنه كان للأوابين غفوراقوله تعالى: «ربكم أعلم بما في نفوسكم» أي من اعتقاد الرحمة بهما والحنو عليهما، أو من غير ذلك من العقوق، أو من جعل ظاهر برهما رياء. وقال ابن جبير: يريد البادرة التي تبدر، كالفلتة والزلة، تكون من الرجل إلى أبويه أو أحدهما، لا يريد بذلك بأسا؛ قال الله تعالى: «إن تكونوا صالحين» أي صادقين في نية البر بالوالدين فإن الله يغفر البادرة. وقوله: «فإنه كان للأوابين غفورا» وعد بالغفران مع شرط الصلاح والأوبة بعد الأوبة إلى طاعة الله سبحانه وتعالى. قال سعيد بن المسيب: هو العبد يتوب ثم يذنب ثم يتوب ثم يذنب. وقال ابن عباس رضي الله عنه: الأواب: الحفيظ الذي إذا ذكر خطاياه استغفر منها. وقال عبيد بن عمير: هم الذين يذكرون ذنوبهم في الخلاء ثم يستغفرون الله عز وجل. وهذه الأقوال متقاربة. وقال عون العقيلي: الأوابون هم الذين يصلون صلاة الضحى. وفي الصحيح: «صلاة الأوابين حين ترمض الفصال» . وحقيقة اللفظ من آب يؤوب إذا رجع.


وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيراً

وآت ذا القربى حقه والمسكين وابن السبيل ولا تبذر تبذيرا. انظر تفسير الآية 27


إِنَّ الْمُبَذِّرِينَ كَانُواْ إِخْوَانَ الشَّيَاطِينِ وَكَانَ الشَّيْطَانُ لِرَبِّهِ كَفُوراً

قوله تعالى: «وآت ذا القربى حقه» أي كما راعيت حق الوالدين فصل الرحم، ثم تصدق على المسكين وابن السبيل. وقال علي بن الحسين في قوله تعالى: «وآت ذا القربى حقه» : هم قرابة النبي صلى الله عليه وسلم، أمر صلى الله عليه وسلم بإعطائهم حقوقهم من بيت المال، أي من سهم ذوي القربى من الغزو والغنيمة، ويكون خطابا للولاة أو من قام مقامهم. والحق في هذه الآية ما يتعين من صلة الرحم، وسد الخلة، والمواساة عند الحاجة بالمال، والمعونة بكل وجه.قوله تعالى: «ولا تبذر» أي لا تسرف في الإنفاق في غير حق. قال الشافعي رضي الله عنه: والتبذير إنفاق المال في غير حقه، ولا تبذير في عمل الخير. وهذا قول الجمهور. وقال أشهب عن مالك: التبذير هو أخذ المال من حقه ووضعه في غير حقه، وهو الإسراف، وهو حرام لقوله تعالى: «إن المبذرين كانوا إخوان الشياطين» وقوله: «إخوان» يعني أنهم في حكمهم؛ إذ المبذر ساع في إفساد كالشياطين، أو أنهم يفعلون ما تسول لهم أنفسهم، أو أنهم يقرنون بهم غدا في النار؛ ثلاثة أقوال. والإخوان هنا جمع أخ من غير النسب؛ ومنه قوله تعالى: «إنما المؤمنون إخوة» «الحجرات: 10» . وقوله تعالى: «وكان الشيطان لربه كفورا» أي احذروا متابعته والتشبه به في الفساد. والشيطان اسم الجنس. وقرأ الضحاك «إخوان الشيطان» على الانفراد، وكذلك ثبت في مصحف أنس بن مالك رضي الله عنه.من أنفق مال في الشهوات زائدا على قدر الحاجات وعرضه بذلك للنفاد فهو مبذر. ومن أنفق ربح مال في شهواته وحفظ الأصل أو الرقبة فليس بمبذر. ومن أنفق درهما في حرام فهو مبذر، ويحجر عليه في نفقته الدرهم في الحرام، ولا يحجر عليه إن بذله في الشهوات إلا إذا خيف عليه النفاد.


وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَاء رَحْمَةٍ مِّن رَّبِّكَ تَرْجُوهَا فَقُل لَّهُمْ قَوْلاً مَّيْسُوراً

وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها فقل لهم قولا ميسوراوهو أنه سبحانه وتعالى خص نبيه صلى الله عليه وسلم بقوله: «وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها» . وهو تأديب عجيب وقول لطيف بديع، أي لا تعرض عنهم إعراض مستهين عن ظهر الغنى والقدرة فتحرمهم. وإنما يجوز أن تعرض عنهم عند عجز يعرض وعائق يعوق، وأنت عند ذلك ترجو من الله سبحانه وتعالى فتح باب الخير لتتوصل به إلى مواساة السائل؛ فإن قعد بك الحال فقل لهم قولا ميسورا.في سبب نزولها؛ فال ابن زيد: نزلت الآية في قوم كانوا يسألون رسول الله صلى الله عليه وسلم فيأبى أن يعطيهم؛ لأنه كان يعلم منهم نفقة المال في فساد، فكان يعرض عنهم رغبة في الأجر في منعهم لئلا يعينهم على فسادهم. وقال عطاء الخراساني في قوله تعالى «وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها» قال: ليس هذا في ذكر الوالدين، جاء ناس من مزينة إلى النبي صلى الله عليه وسلم يستحملونه؛ فقال: «لا أجد ما أحملكم عليه» فتولوا وأعينهم تفيض من الدمع حزنا؛ فأنزل الله تعالى: «وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها» . والرحمة الفيء. والضمير في «عنهم» عائد على من تقدم ذكرهم من الآباء والقرابة والمساكين وأبناء السبيل.قوله تعالى: «فقل لهم قولا ميسورا» أمره بالدعاء لهم، أي يسر فقرهم عليهم بدعائك لهم. وقيل: ادع لهم دعاء يتضمن الفتح لهم والإصلاح. وقيل: المعنى «وإما تعرضن» أي إن أعرضت يا محمد عن إعطائهم لضيق يد فقل لهم قولا ميسورا؛ أي أحسن القول وأبسط العذر، وادع لهم بسعة الرزق، وقل إذا وجدت فعلت وأكرمت؛ فإن ذلك يعمل في مسرة نفسه عمل المواساة. وكان عليه الصلاة والسلام إذا سئل وليس عنده ما يعطي سكت انتظارا لرزق يأتي من الله سبحانه وتعالى كراهة الرد، فنزلت هذه الآية، فكان صلى الله عليه وسلم إذا سئل وليس عنده ما يعطي قال: «يرزقنا الله وإياكم من فضله» . فالرحمة على هذا التأويل الرزق المنتظر. وهذا قول ابن عباس ومجاهد وعكرمة. و «قولا ميسورا» أي لينا لطيفا طيبا، مفعول بمعنى الفاعل، من لفظ اليسر كالميمون، أي وعدا جميلا، على ما بيناه. ولقد أحسن من قال:إلا تكن وَرِقٌ يوما أجود بها للسائلين فإني لين العودلا يعدم السائلون الخير من خلقي إما نوالي وإما حسن مردوديتقول: يسرت لك كذا إذا أعددته.


وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُوماً مَّحْسُوراً

ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملوما محسوراقوله تعالى: «ولا تجعل يدك مغلولة إلى عنقك» هذا مجاز عبر به عن البخيل الذي لا يقدر من قلبه على إخراج شيء من ماله؛ فضرب له مثل الغل الذي يمنع من التصرف باليد. وفي صحيح البخاري ومسلم عن أبي هريرة رضي الله عنه قال: ضرب رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق كمثل رجلين عليهما جبتان من حديه قد اضطرت أيديهما إلى ثديهما وتراقيهما فجعل المتصدق كلما تصدق بصدقة انبسطت عنه حتى تغشى أنامله وتعفو أثره وجعل البخيل كلما هم بصدقة قلصت وأخذت كل حلقة بمكانها. قال أبو هريرة رضي الله عنه: فأنا رأيت رسول الله صلى الله عليه وسلم يقول بأصبعيه هكذا في جيبه فلو رأيته يوسعها ولا تتوسع.قوله تعالى: «ولا تبسطها كل البسط» ضرب بسط اليد مثلا لذهاب المال، فإن قبض الكف يحبس ما فيها، وبسطها يذهب ما فيها. وهذا كله خطاب للنبي صلى الله عليه وسلم والمراد أمته، وكثيرا ما جاء في القرآن؛ فإن النبي صلى الله عليه وسلم لما كان سيدهم وواسطتهم إلى ربهم عبر به عنهم على عادة العرب في ذلك. وأيضا فإنه عليه الصلاة والسلام لم يكن يدخر شيئا لغد، وكان يجوع حتى يشد الحجر على بطنه من الجوع. وكان كثير من الصحابة ينفقون في سبيل الله جميع أموالهم، فلم يعنفهم النبي صلى الله عليه وسلم ولم ينكر عليهم لصحة يقينهم وشدة بصائرهم. وإنما نهى الله سبحانه وتعالى عن الإفراط في الإنفاق، وإخراج ما حوته يده من المال من خيف عليه الحسرة على ما خرج من يده، فأما من وثق بموعود الله عز وجل وجزيل ثوابه فيما أنفقه فغير مراد بالآية، والله اعلم. وقيل: إن هذا الخطاب للنبي صلى الله عليه وسلم في خاصة نفسه، علمه فيه كيفية الإنفاق، وأمره بالاقتصاد. قال جابر وابن مسعود: جاء غلام إلى النبي صلى الله عليه وسلم فقال: إن أمي تسألك كذا وكذا. فقال: «ما عندنا اليوم شيء» . قال: فتقول لك اكسني قميصك؛ فخلع قميصه فدفعه إليه وجلس في البيت عريانا. وفي رواية جابر: فأذن بلال للصلاة وانتظر رسول الله صلى الله عليه وسلم يخرج، واشتغلت القلوب، فدخل بعضهم فإذا هو عار؛ فنزلت هذه الآية. وكل هذا في إنفاق الخير. وأما إنفاق الفساد فقليله وكثيره حرام، كما تقدم.نهت هذه الآية عن استفراغ الوجد فيما يطرأ أولا من سؤال المؤمنين؛ لئلا يبقى من يأتي بعد ذلك لا شيء له، أو لئلا يضيع المنفق عياله. ونحوه من كلام الحكمة: ما رأيت قط سرفا إلا ومعه حق مضيع. وهذه من آيات فقه الحال فلا يبين حكمها إلا باعتبار شخص شخص من الناس.قوله تعالى: «فتقعد ملوما محسورا» قال ابن عرفة: يقول لا تسرف ولا تتلف مالك فتبقى محسورا منقطعا عن النفقة والتصرف؛ كما يكون البعير الحسير، وهو الذي ذهبت قوته فلا انبعاث به؛ ومنه قوله تعالى: «ينقلب إليك البصر خاسئا وهو حسير» «الملك: 4» أي كليل منقطع. وقال قتادة: أي نادما على ما سلف منك؛ فجعله من الحسرة، وفيه بعد؛ لأن الفاعل من الحسرة حسر وحسران ولا يقال محسور. والملوم: الذي يلام على إتلاف ماله، أو يلومه من لا يعطيه.


إِنَّ رَبَّكَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيراً بَصِيراً

إن ربك يبسط الرزق لمن يشاء ويقدر إنه كان بعباده خبيرا بصيرا. انظر تفسير الآية 31


وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم إنَّ قَتْلَهُمْ كَانَ خِطْءاً كَبِيراً

قد مضى الكلام في هذه الآية في الأنعام، والحمد لله. والإملاق: الفقر وعدم الملك. أملق الرجل أي لم يبق له إلا الملقات؛ وهي الحجارة العظام الملس. قال الهذلي يصف صائدا:أتيح لها أقيدر ذو حَشيف إذا سامت على الملقات ساماالواحدة ملقة. والأقيدر تصغير الأقدر، وهو الرجل القصير. والحشيف من الثياب: الخلق. وسامت مرت. وقال شمر: أملق لازم ومتعد، أملق إذا افتقر، وأملق الدهر ما بيده. قال أوس:وأملق ما عندي خطوب تَنَبَّلقوله تعالى: «خطئا» قراءة الجمهور بكسر الخاء وسكون الطاء وبالهمزة والقصر. وقرأ ابن عامر «خطأ» بفتح الخاء والطاء والهمزة مقصورة، وهي قراءة أبي جعفر يزيد. وهاتان قراءتان مأخوذتان من «خطئ» إذا أتى الذنب على عمد. قال ابن عرفة: يقال خطئ في ذنبه خطأ إذا أثم فيه، وأخطأ إذا سلك سبيل خطأ عامدا أو غير عامد. قال: ويقال خطئ في معنى أخطأ. وقال الأزهري: يقال خطئ يخطأ خطئا إذا تعمد الخطأ؛ مثل أثم يأثم إثما. وأخطأ إذا لم يتعمد إخطاء وخطأ. قال الشاعر:دعيني إنما خطئي وصوبي علي وإن ما أهلكت مالوالخطأ الاسم يقوم مقام الإخطاء، وهو ضد الصواب. وفيه لغتان: القصر وهو الجيد، والمد وهو قليل، وروي عن ابن عباس رضي الله تعالى عنهما «خطأ» بفتح الخاء وسكون الطاء وهمزة. وقرأ ابن كثير بكسر الخاء وفتح الطاء ومد الهمزة. قال النحاس: ولا أعرف لهذه القراءة وجها، ولذلك جعلها أبو حاتم غلطا. قال أبو علي: هي مصدر من خاطأ يخاطئ، وإن كنا لا نجد خاطأ، ولكن وجدنا تخاطأ، وهو مطاوع خاطأ، فدلنا عليه؛ ومنه قول الشاعر:تخاطأت النبل أحشاءه وأخر يومي فلم أعجلوقول الآخر في وصف مهاة:تخاطأه القناص حتى وجدته وخرطومه في منقع الماء راسبالجوهري: تخاطأه أي أخطأه؛ وقال أوفى بن مطر المازني:ألا أبلغا خلتي جابرا بأن خليلك لم يقتلتخاطأت النبل أحشاءه وأخر يومي فلم يعجلوقرأ الحسن «خطاء» بفتح الخاء والطاء والمد في الهمزة. قال أبو حاتم: لا يعرف هذا في اللغة وهي غلط غير جائز. وقال أبو الفتح: الخطأ من أخطأت بمنزلة العطاء من أعطيت، هو اسم بمعنى المصدر، وعن الحسن أيضا «خطى» بفتح الخاء والطاء منونة من غير همز.


وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً وَسَاء سَبِيلاً

ولا تقربوا الزنى إنه كان فاحشة وساء سبيلاقال العلماء: قوله تعالى «ولا تقربوا الزنى» أبلغ من أن يقول: ولا تزنوا؛ فإن معناه لا تدنوا من الزنى. والزنى يمد ويقصر، لغتان. قال الشاعر:كانت فريضة ما تقول كما كان الزناء فريضة الرجمو «سبيلا» نصب على التمييز؛ التقدير: وساء سبيله سبيلا. أي لأنه يؤدي إلى النار. والزنى من الكبائر، ولا خلاف فيه وفي قبحه لا سيما بحليلة الجار. وينشأ عنه استخدام ولد الغير واتخاذه ابنا وغير ذلك من الميراث وفساد الأنساب باختلاط المياه. وفي الصحيح أن النبي صلى الله عليه وسلم أتى بامرأة مُجح على باب فسطاط فقال: «لعله يريد أن يُلم بها» فقالوا: نعم. فقال رسول الله صلى الله عليه وسلم: «لقد هممت أن ألعنه لعنا يدخل معه قبره كيف يورثه وهو لا يحل له كيف يستخدمه وهو لا يحل له» .


وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إِلاَّ بِالحَقِّ وَمَن قُتِلَ مَظْلُوماً فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَاناً فَلاَ يُسْرِف فِّي الْقَتْلِ إِنَّهُ كَانَ مَنْصُوراً

ولا تقتلوا النفس التي حرم الله إلا بالحق ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل إنه كان منصوراقوله تعالى: «ولا تقتلوا النفس التي حرم الله إلا بالحق ومن قتل مظلوما» أي بغير سبب يوجب القتل. «فقد جعلنا لوليه» أي لمستحق دمه. قال ابن خويز منداد: الولي يجب أن يكون ذكرا؛ لأنه أفرده بالولاية بلفظ التذكير. وذكر إسماعيل بن إسحاق في قوله تعالى: «فقد جعلنا لوليه» ما يدل على خروج المرأة عن مطلق لفظ الولي، فلا جرم، ليس للنساء حق في القصاص لذلك ولا أثر لعفوها، وليس لها الاستيفاء. وقال المخالف: إن المراد ها هنا بالولي الوارث؛ وقد قال تعالى: «والمؤمنون والمؤمنات بعضهم أولياء بعض» «التوبة: 71» ، وقال: «والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء» ، «الأنفال: 72» ، وقال: «وأولوا الأرحام بعضهم أولى ببعض في كتاب الله» «الأنفال: 75» فاقتضى ذلك إثبات القود لسائر الورثة؛ وأما ما ذكروه من أن الولي في ظاهره على التذكير وهو واحد، كأن ما كان بمعنى الجنس يستوي المذكر والمؤنث فيه، وتتمته في كتب الخلاف. «سلطانا» أي تسليطا إن شاء قتل وإن شاء عفا، وإن شاء أخذ الدية؛ قاله ابن عباس رضي الله تعالى عنهما والضحاك وأشهب والشافعي. وقال ابن وهب قال مالك: السلطان أمر الله. ابن عباس: السلطان الحجة. وقيل: السلطان طلبه حتى يدفع إليه. قال ابن العربي: وهذه الأقوال متقاربة، وأوضحها قول مالك: إنه أمر الله. ثم إن أمر الله عز وجل لم يقع نصا فاختلف العلماء فيه؛ فقال ابن القاسم عن مالك وأبي حنيفة: القتل خاصة. وقال أشهب: الخيرة؛ كما ذكرنا آنفا، وبه قال الشافعي. وقد مضى في سورة «البقرة» هذا المعنى.قوله تعالى: «فلا يسرف في القتل» فيه ثلاثة أقوال: لا يقتل غير قاتله؛ قاله الحسن والضحاك ومجاهد وسعيد بن جبير. الثاني: لا يقتل بدل وليه اثنين كما كانت العرب تفعله. الثالث: لا يمثل بالقاتل؛ قاله طلق بن حبيب، وكله مراد لأنه إسراف منهي عنه. وقد مضى في «البقرة» القول في هذا مستوفى. وقرأ الجمهور «يسرف» بالياء، يريد الولي، وقرأ ابن عامر وحمزة والكسائي «تسرف» بالتاء من فوق، وهي قراءة حذيفة. وروى العلاء بن عبدالكريم عن مجاهد قال: هو للقاتل الأول، والمعنى عندنا فلا تسرف أيها القاتل. وقال الطبري: هو على معنى الخطاب للنبي صلى الله عليه وسلم والأئمة من بعده. أي لا تقتلوا غير القاتل. وفي حرف أبي «فلا تسرفوا في القتل» .قوله تعالى: «إنه كان منصورا» أي معانا، يعني الولي. فإن قيل: وكم من ولي مخذول لا يصل إلى حقه. قلنا: المعونة تكون بظهور الحجة تارة وباستيفائها أخرى، وبمجموعهما ثالثة، فأيها كان فهو نصر من الله سبحانه وتعالى. وروى ابن كثير عن مجاهد قال: إن المقتول كان منصورا. النحاس: ومعنى قوله إن الله نصره بوليه. وروي أنه في قراءة أُبَي «فلا تسرفوا في القتل إن ولي المقتول كان منصورا» . قال النحاس: الأبين بالياء ويكون للولي؛ لأنه إنما يقال: لا يسرف إن كان له أن يقتل، فهذا للولي. وقد يجوز بالتاء ويكون للولي أيضا، إلا أنه يحتاج فيه إلى تحويل المخاطبة. قال الضحاك: هذا أول ما نزل من القرآن في شأن القتل، وهي مكية.


وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْؤُولاً

ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده وأوفوا بالعهد إن العهد كان مسؤولاقوله تعالى: «ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده» قد مضى الكلام فيه في الأنعام.قوله تعالى: «وأوفوا بالعهد» قد مضى الكلام فيه في غير موضع. قال الزجاج: كل ما أمر الله به ونهى عنه فهو من العهد. «إن العهد كان مسؤولا» عنه، فحذف؛ كقوله: «ويفعلون ما يؤمرن» «التحريم: 6» به وقيل: إن العهد يسأل تبكيتا لناقضه فيقال: نقضت، كما تسأل الموؤودة تبكيتا لوائدها.


وَأَوْفُوا الْكَيْلَ إِذا كِلْتُمْ وَزِنُواْ بِالقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً

وأوفوا الكيل إذا كلتم وزنوا بالقسطاس المستقيم ذلك خير وأحسن تأويلاقوله تعالى: «وأوفوا الكيل إذا كلتم» تقدم الكلام فيه أيضا في الأنعام. وتقتضي هذه الآية أن الكيل على البائع، وقد مضى في سورة «يوسف» فلا معنى للإعادة. والقسطاس «بضم القاف وكسرها» : الميزان بلغة الروم؛ قاله ابن عزيز. وقال الزجاج: القسطاس: الميزان صغيرا كان أو كبيرا. وقال مجاهد: القسطاس العدل، وكان يقول: هي لغة رومية، وكأن الناس قيل لهم: زنوا بمعدلة في وزنكم. وقرأ ابن كثير وأبو عمرو ونافع وابن عامر وعاصم في رواية أبي بكر «القسطاس» بضم القاف. وحمزة والكسائي وحفص عن عاصم «بكسر القاف» وهما لغتان.قوله تعالى: «ذلك خير» أي وفاء الكيل وإقامة الوزن خير عند ربك وأبرك. «وأحسن تأويلا» أي عاقبة. قال الحسن: ذكر لنا أن رسول الله صلى الله عليه وسلم قال: «لا يقدر رجل على حرام ثم يدعه ليس لديه إلا مخافة الله تعالى إلا أبدله الله في عاجل الدنيا قبل الآخرة ما هو خير له من ذلك» .


وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولـئِكَ كَانَ عَنْهُ مَسْؤُولاً

ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولاقوله تعالى: «ولا تقف» أي لا تتبع ما لا تعلم ولا يعنيك. قال قتادة: لا تقل رأيت وأنت لم تر، وسمعت وأنت لم تسمع، وعلمت وأنت لم تعلم؛ وقاله ابن عباس رضي الله عنهما. قال مجاهد: لا تذم أحدا بما ليس لك به علم؛ وقاله ابن عباس رضي الله عنهما أيضا. وقال محمد ابن الحنفية: هي شهادة الزور. وقال القتبي: المعنى لا تتبع الحدس والظنون؛ وكلها متقاربة. وأصل القفو البهت والقذف بالباطل؛ ومنه قوله عليه الصلاة والسلام: «نحن بنو النضر ابن كنانة لا نقفو أمنا ولا ننتفي من أبينا» أي لا نسب أمنا. وقال الكميت:فلا أرمي البريء بغير ذنب ولا أقفو الحواصن إن قفينايقال: قفوته أقفوه، وقفته أقوفه، وقفيته إذا اتبعت أثره. ومنه القافة لتتبعهم الآثار وقافية كل شيء آخره، ومنه قافية الشعر؛ لأنها تقفو البيت. ومنه اسم النبي صلى الله عليه وسلم المقفي؛ لأنه جاء آخر الأنبياء. ومنه القائف، وهو الذي يتبع أثر الشبه. يقال: قاف القائف يقوف إذا فعل ذلك. وتقول: فقوت للأثر، بتقديم الفاء على القاف. ابن عطية: ويشبه أن يكون هذا من تلعب العرب في بعض الألفاظ؛ كما قالوا: رعملي في لعمري. وحكى الطبري عن فرقة أنها قالت: قفا وقاف، مثل عتا وعات. وذهب منذر بن سعيد إلى أن قفا وقاف مثل جبذ وجذب. وبالجملة فهذه الآية تنهى عن قول الزور والقذف، وما أشبه ذلك من الأقوال الكاذبة والرديئة. وقرأ بعض الناس فيما حكى الكسائي «تقف» بضم القاف وسكون الفاء. وقرأ الجراح «والفاد» بفتح الفاء، وهي لغة لبعض الناس، وأنكرها أبو حاتم وغيره.قال ابن خويز منداد: تضمنت هذه الآية الحكم بالقافة؛ لأنه لما قال: «ولا تقف ما ليس لك به علم» دل على جواز ما لنا به علم، فكل ما علمه الإنسان أو غلب على ظنه جاز أن يحكم به، وبهذا احتججنا على إثبات القرعة والخرص؛ لأنه ضرب من غلبة الظن، وقد يسمى علما اتساعا. فالقائف يلحق الولد بأبيه من طريق الشبه بينهما كما يلحق الفقيه الفرع بالأصل من طريق الشبه. وفي الصحيح عن عائشة: أن رسول الله صلى الله عليه وسلم دخل علي مسرورا تبرق أسارير وجهه فقال: «ألم تري أن مُجززا نظر إلى زيد بن حارثة وأسامة بن زيد عليهما قطيفة قد غطيا رؤوسهما وبدت أقدامهما فقال إن بعض هذه الأقدام لمن بعض» . وفي حديث يونس بن يزيد: «وكان مجززا قائفا» .قال الإمام أبو عبدالله المازري: كانت الجاهلية تقدح في نسب أسامة لكونه أسود شديد السواد، وكان زيد أبوه أبيض من القطن، هكذا ذكره أبو داود عن أحمد بن صالح. قال القاضي عياض: وقال غير أحمد كان زيد أزهر اللون، وكان أسامة شديد الأدمة؛ وزيد بن حارثة عربي صريح من كلب، أصابه سباء، حسبما يأتي في سورة «الأحزاب» إن شاء الله تعالى.استدل جمهور العلماء على الرجوع إلى القافة عند التنازع في الولد، بسرور النبي صلى الله عليه وسلم بقول هذا القائف؛ وما كان عليه السلام بالذي يسر بالباطل ولا يعجبه. ولم يأخذ بذلك أبو حنيفة وإسحاق والثوري وأصحابهم متمسكين بإلغاء النبي صلى الله عليه وسلم الشبه في حديث اللعان؛ على ما يأتي في سورة «النور» إن شاء الله تعالى.واختلف الآخذون بأقوال القافة، هل يؤخذ بذلك في أولاد الحرائر والإماء أو يختص بأولاد الإماء، على قولين؛ فالأول: قول الشافعي ومالك رضي الله عنهما في رواية ابن وهب عنه، ومشهور مذهبه قصره على ولد الأمة. والصحيح ما رواه ابن وهب عنه وقال الشافعي رضي الله عنه؛ لأن الحديث الذي هو الأصل في الباب إنما وقع في الحرائر، فإن أسامة وأباه حران فكيف يلغى السبب الذي خرج عليه دليل الحكم وهو الباعث عليه، هذا مما لا يجوز عند الأصوليين. وكذلك اختلف هؤلاء، هل يكتفي بقول واحد من القافة أو لا بد من اثنين لأنها شهادة؛ وبالأول قال ابن القاسم وهو ظاهر الخبر بل نصه. وبالثاني قال مالك والشافعي رضي الله عنهما.قوله تعالى: «إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا» أي يسأل كل واحد منهم عما اكتسب، فالفؤاد يسأل عما افتكر فيه واعتقده، والسمع والبصر عما رأس من ذلك وسمع. وقيل: المعنى أن الله سبحانه وتعالى يسأل الإنسان عما حواه سمعه وبصره وفؤاده؛ ونظيره قوله صلى الله عليه وسلم: «كلكم راع وكلكم مسؤول عن رعيته» فالإنسان راع على جوارحه؛ فكأنه قال كل هذه كان الإنسان عنه مسؤولا، فهو على حذف مضاف. والمعنى الأول أبلغ في الحجة؛ فإنه يقع تكذيبه من جوارحه، وتلك غاية الخزي؛ كما قال: «اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم بما كانوا يكسبون» «يس:60» ، وقوله «شهد عليهم سمعهم وأبصارهم وجلودهم بما كانوا يعملون» «فصلت:20» . وعبر عن السمع والبصر والفؤاد بأولئك لأنها حواس لها إدراك، وجعلها في هذه الآية مسؤولة، فهي حالة من يعقل، فلذلك عبر عنها بأولئك. وقال سيبويه رحمه الله في قوله تعالى: «رأيتهم لي ساجدين» «يوسف: 4» : إنما قال: «رأيتهم» في نجوم، لأنه لما وصفها بالسجود وهو من فعل من يعقل عبر عنها بكناية من يعقل؛ وقد تقدم. وحكى الزجاج أن العرب تعبر عما يعقل وعما لا يعقل بأولئك، وأنشد هو والطبري:ذم المنازل بعد منزلة اللوى والعيش بعد أولئك الأياموهذا أمر يوقف عنده. وأما البيت فالرواية فيه «الأقوام» والله اعلم.


وَلاَ تَمْشِ فِي الأَرْضِ مَرَحاً إِنَّكَ لَن تَخْرِقَ الأَرْضَ وَلَن تَبْلُغَ الْجِبَالَ طُولاً

ولا تمش في الأرض مرحا إنك لن تخرق الأرض ولن تبلغ الجبال طولا. انظر تفسير الآية 38


كُلُّ ذَلِكَ كَانَ سَيٍّئُهُ عِنْدَ رَبِّكَ مَكْرُوهاً

قوله تعالى: «ولا تمش في الأرض مرحا» هذا نهي عن الخيلاء وأمر بالتواضع. والمرح: شدة الفرح. وقيل: التكبر في المشي. وقيل: تجاوز الإنسان قدره. وقال قتادة: هو الخيلاء في المشي. وقيل: هو البطر والأشر. وقيل: هو النشاط وهذه الأقوال متقاربة ولكنها منقسمة قسمين: أحدهما مذموم والآخر محمود؛ فالتكبر والبطر والخيلاء وتجاوز الإنسان قدره مذموم والفرح والنشاط محمود. وقد وصف الله تعالى نفسه بأحدهما؛ ففي الحديث الصحيح «لله أفرج بتوبة العبد من رجل...» الحديث. والكسل مذموم شرعا والنشاط ضده. وقد يكون التكبر وما في معناه محمودا، وذلك على أعداء الله والظلمة. أسند أبو حاتم بن حبان عن ابن جابر بن عتيك عن أبيه عن رسول الله صلى الله عليه وسلم أنه قال: «من الغيرة ما يبغض الله عز وجل ومنها ما يحب الله عز وجل ومن الخيلاء ما يحب الله عز وجل ومنها ما يبغض الله فأما الغيرة التي يحب الله الغيرة في الدين والغيرة التي يبغض الله الغيرة في غير دينه والخيلاء التي يحب الله اختيال الرجل بنفسه عند القتال وعند الصدقة والاختيال الذي يبغض الله الخيلاء في الباطل» وأخرجه أبو داود في مصنفه وغيره. وأنشدوا:ولا تمش فوق الأرض إلا تواضعا فكم تحتها قوم همو منك أرفعوإن كنت في عز وحرز ومَنعة فكم مات من قوم همو منك أمنعإقبال الإنسان على الصيد ونحوه ترفعا دون حاجة إلى ذلك داخل في هذه الآية، وفيه تعذيب الحيوان وإجراؤه لغير معنى. وأما الرجل يستريح في اليوم النادر والساعة من يومه، ويجم فيها نفسه في التطرح والراحة ليستعين بذلك على شغل من البر، كقراءة علم أو صلاة، فليس بداخل في هذه الآية.قوله تعالى: «مرحا» قراءة الجمهور بفتح الراء. وقراءة فرقة فيما حكى يعقوب بكسر الراء على بناء اسم الفاعل. والأول أبلغ، فإن قولك: جاء زيد ركضا أبلغ من قولك: جاء زيد راكضا؛ فكذلك قولك مرحا. والمرح المصدر أبلغ من أن يقال مرحا.قوله تعالى: «إنك لن تخرق الأرض» يعني لن تتولج باطنها فتعلم ما فيها «ولن تبلغ الجبال طولا» أي لن تساوي الجبال بطولك ولا تطاولك، ويقال: خرق الثوب أي شقه، وخرق الأرض قطعها. والخرق: الواسع من الأرض. أي لن تخرق الأرض بكبرك ومشيك عليها. «ولن تبلغ الجبال طولا» بعظمتك، أي بقدرتك لا تبلغ هذا المبلغ، بل أنت عبد ذليل، محاط بك من تحتك ومن فوقك، والمحاط محصور ضعيف، فلا يليق بك التكبر. والمراد بخرق الأرض هنا نقبها لا قطعها بالمسافة؛ والله اعلم. وقال الأزهري: معناه لن تقطعها. النحاس: وهذا أبين؛ لأنه مأخوذ من الخرق وهي الصحراء الواسعة. ويقال: فلان أخرق من فلان، أي أكثر سفرا وعزة ومنعة. ويروي أن سبأ دوخ الأرض بأجناده شرقا وغربا وسهلا وجبلا، وقتل سادة وسبى - وبه سمي سبأ - ودان له الخلق، فلما رأى ذلك انفرد عن أصحابه ثلاثة أيام ثم خرج إليهم فقال: إني لما نلت ما لم ينل أحد رأيت الابتداء بشكر هذه النعم، فلم أر أوقع في ذلك من السجود للشمس إذا أشرقت، فسجدوا لها، وكان ذلك أول عبادة الشمس؛ فهذه عاقبة الخيلاء والتكبر والمرح؛ نعوذ بالله من ذلك.قوله تعالى: «كل ذلك كان سيئه عند ربك مكروها» «ذلك » إشارة إلى جملة ما تقدم ذكره مما أمر به ونهى عنه. «ذلك» يصلح للواحد والجمع والمؤنث والمذكر. وقرأ عاصم وابن عامر وحمزة والكسائي ومسروق «سيئة» على إضافة سيئ إلى الضمير، ولذلك قال: «مكروها» نصب على خبر كان. والسيء: هو المكروه، وهو الذي لا يرضاه الله عز وجل ولا يأمر به. وقد ذكر الله سبحانه وتعالى في هذه الآي من قوله: «وقضى ربك - إلى قوله - كان سيئة» «الإسراء: 23» مأمورات بها ومنهيات عنها، فلا يخبر عن الجميع بأنه سيئة فيدخل المأمور به في المنهي عنه. واختار هذه القراءة أبو عبيد. ولأن في قراءة أُبَي «كل ذلك كان سيئاته» فهذه لا تكون إلا للإضافة. وقرأ ابن كثير ونافع وأبو عمرو «سيئة» بالتنوين؛ أي كل ما نهى الله ورسوله عنه سيئة. وعلى هذا انقطع الكلام عند قوله: «وأحسن تأويلا» «النساء: 59» ثم قال: «ولا تقف ما ليس لك به علم» «الإسراء: 36» ، «ولا تمش» ، ثم قال: «كل ذلك كان سيئة» بالتنوين. وقيل: إن قوله «ولا تقتلوا أولادكم» «الأنعام: 151» إلى هذه الآية كان سيئة لا حسنة فيه، فجعلوا «كلا» محيطا بالمنهي عنه دون غيره. وقوله: «مكروها» ليس نعتا لسيئة، بل هو بدل منه؛ والتقدير: كان سيئة وكان مكروها. وقد قيل: إن «مكروها» خبر ثان لكان حمل على لفظه كل، و «سيئة» محمول على المعنى في جميع هذه الأشياء المذكورة قبل. وقال بعضهم: وهو نعت لسيئة؛ لأنه لما كان تأنيثها غير حقيقي جاز أن توصف بمذكر. وضعف أبو علي الفارسي هذا وقال: إن المؤنث إذا ذكر فإنما ينبغي أن يكون ما بعده مذكرا، وإنما التساهل أن يتقدم الفعل المسند إلى المؤنث وهو في صيغة ما يسند إلى المذكر؛ ألا ترى قول الشاعر:فلا مزنة ودقت ودقها ولا أرض أبقل إبقالهامستقبح عندهم. ولو قال قائل: أبقل أرض لم يكن قبيحا. قال أبو علي: ولكن يجوز في قوله «مكروها» أن يكون بدلا من «سيئة» . ويجوز أن يكون حالا من الضمير الذي في «عند ربك» ويكون «عند ربك» في موضع الصفة لسيئة.استدل العلماء بهذه الآية على ذم الرقص وتعاطيه. قال الإمام أبو الوفاء بن عقيل: قد نص القرآن على النهي عن الرقص فقال: «ولا تمشي في الأرض مرحا» وذم المختال. والرقص أشد المرح والبطر. أو لسنا الذين قسنا النبيذ على الخمر لاتفاقهما في الإطراب والسكر، فما بالنا لا نقيس القضيب وتلحين الشعر معه على الطنبور والمزمار والطبل لاجتماعهما. فما أقبح من ذي لحية، وكيف إذا كان شيبة، يرقص ويصفق على إيقاع الألحان والقضبان، وخصوصا إن كانت أصوات لنسوان ومردان، وهل يحسن لمن بين يديه الموت والسؤال والحشر والصراط، ثم هو إلى إحدى الدارين، يشمس بالرقص شمس البهائم، ويصفق تصفيق النسوان، ولقد رأيت مشايخ في عمري ما بان لهم سن من التبسم فضلا عن الضحك مع إدمان مخالطتي لهم وقال أبو الفرج ابن الجوزي رحمه الله: ولقد حدثني بعض المشايخ عن الإمام الغزالي رضي الله عنه أنه قال: الرقص حماقة بين الكتفين لا تزول إلا باللعب. وسيأتي لهذا الباب مزيد بيان في «الكهف» وغيرها إن شاء الله تعالى.


ذَلِكَ مِمَّا أَوْحَى إِلَيْكَ رَبُّكَ مِنَ الْحِكْمَةِ وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهاً آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُوماً مَّدْحُوراً

ذلك مما أوحى إليك ربك من الحكمة ولا تجعل مع الله إلها آخر فتلقى في جهنم ملوما مدحوراالإشارة بـ «ذلك» إلى هذه الآداب والقصص والأحكام التي تضمنتها هذه الآيات المتقدمة التي نزل بها جبريل عليه السلام. أي هذه من الأفعال المحكمة التي تقتضيها حكمة الله عز وجل في عباده، وخلقها لهم من محاسن الأخلاق والحكمة وقوانين المعاني المحكمة والأفعال الفاضلة. ثم عطف قوله «ولا تجعل» على ما تقدم من النواهي. والخطاب للنبي صلى الله عليه وسلم المراد كل من سمع الآية من البشر. والمدحور: المهان المبعد المقصى. وقد تقدم في هذه السورة. ويقال في الدعاء: اللهم ادحر عنا الشيطان؛ أي أبعده.


أَفَأَصْفَاكُمْ رَبُّكُم بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلآئِكَةِ إِنَاثاً إِنَّكُمْ لَتَقُولُونَ قَوْلاً عَظِيماً

أفأصفاكم ربكم بالبنين واتخذ من الملائكة إناثا إنكم لتقولون قولا عظيماقوله تعالى: «أفأصفاكم ربكم بالبنين واتخذ من الملائكة إناثا» هذا يرد على من قال من العرب: الملائكة بنات الله، وكان لهم بنات أيضا مع النبيين، ولكنه أراد: أفأخلص لكم البنين دونه وجعل البنات مشتركة بينكم وبينه. «إنكم لتقولون قولا عظيما» أي في الإثم عند الله عز وجل.


وَلَقَدْ صَرَّفْنَا فِي هَـذَا الْقُرْآنِ لِيَذَّكَّرُواْ وَمَا يَزِيدُهُمْ إِلاَّ نُفُوراً

ولقد صرفنا في هذا القرآن ليذكروا وما يزيدهم إلا نفوراقوله تعالى: «ولقد صرفنا» أي بينا. وقيل كررنا. والتصريف: صرف الشيء من جهة إلى جهة. والمراد بهذا التصريف البيان والتكرير. وقيل: المغايرة؛ أي غايرنا بين المواعظ ليذكروا ويعتبروا ويتعظوا. وقراءة العامة «صرفنا» بالتشديد على التكثير حيث وقع. وقرأ الحسن بالتخفيف. قال الثعلبي: سمعت أبا القاسم الحسين يقول بحضرة الإمام الشيخ أبي الطيب: لقوله تعالى: «صرفنا» معنيان؛ أحدهما لم يجعله نوعا واحدا بل وعدا ووعيدا ومحكما ومتشابها ونهيا وأمرا وناسخا ومنسوخا وأخبارا وأمثالا؛ مثل تصريف الرياح من صبا ودبور وجنوب وشمال، وصريف الأفعال من الماضي والمستقبل والأمر والنهي والفعل والفاعل والمفعول ونحوها. والثاني أنه لم ينزل مرة واحدة بل نجوما؛ نحو قوله «وقرآنا فرقناه» «الإسراء: 106» ومعناه: أكثرنا صرف جبريل عليه السلام إليك. وقوله «في هذا القرآن» قيل «في» زائدة، والتقدير: ولقد صرفنا هذا القرآن؛ مثل «وأصلح لي في ذريتي» «الأحقاف: 15» أي أصلح ذريتي. وقوله «في هذا القرآن» يعني الأمثال والعبر والحكم والمواعظ والأحكام والإعلام.قوله تعالى: «ليذكرواقراءة يحيى والأعمش وحمزة والكسائي » ليذكروا « مخففا، وكذلك في الفرقان » ولقد صرفناه بينهم ليذكروا « [الفرقان:50]. الباقون بالتشديد. واختاره أبو عبيد؛ لأن معناه ليتذكروا وليتعظوا. قال المهدوي: من شدد » ليذكروا « أراد التدبر. وكذلك من قرأ » ليذكروا «. ونظير الأول » ولقد وصلنا لهم القول لعلهم يتذكرون « [القصص: 51] والثاني: » واذكروا ما فيه « [البقرة: 63]قوله تعالى: » وما يزيدهمأي التصريف والتذكير.قوله تعالى: "إلا نفوراأي تباعدا عن الحق وغفلة عن النظر والاعتبار؛ وذلك لأنهم اعتقدوا في القرآن أنه حيلة وسحر وكهانة وشعر.


قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذاً لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلاً

قل لو كان معه آلهة كما يقولون إذا لابتغوا إلى ذي العرش سبيلا. انظر تفسير الآية 43


سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوّاً كَبِيراً

قوله تعالى: «قل لو كان معه آلهة» هذا متصل بقوله تعالى: «ولا تجعل مع الله إلها آخره» «الإسراء 22» وهو رد على عُباد الأصنام. «كما يقولون» قرأ ابن كثير وحفص «يقولون» بالياء. الباقون «تقولون» بالتاء على الخطاب. «إذا لابتغوا» يعني الآلهة. «إلى ذي العرش سبيلا» قال ابن العباس رضي الله تعالى عنهما: لطلبوا مع الله منازعة وقتالا كما تفعل ملوك الدنيا بعضهم ببعض. وقال سعيد بن جبير رضي الله تعالى عنه: المعنى إذاً لطلبوا طريقا إلى الوصول إليه ليزيلوا ملكه، لأنهم شركاؤه. وقال قتادة: المعنى إذا لابتغت الآلهة القربة إلى ذي العرش سبيلا، والتمست الزلفة عنده لأنهم دونه، والقوم اعتقدوا أن الأصنام تقربهم إلى الله زلفى، فإذا اعتقدوا في الأصنام أنها محتاجة إلى الله سبحانه وتعالى فقد بطل أنها آلهة. «سبحانه وتعالى عما يقولون علوا كبيرا» نزه سبحانه نفسه وقدسه ومجده عما لا يليق به. والتسبيح: التنزيه. وقد تقدم.


تُسَبِّحُ لَهُ السَّمَاوَاتُ السَّبْعُ وَالأَرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَـكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيماً غَفُوراً

تسبح له السماوات السبع والأرض ومن فيهن وإن من شيء إلا يسبح بحمده ولكن لا تفقهون تسبيحهم إنه كان حليما غفوراقوله تعالى: «تسبح له السماوات السبع والأرض ومن فيهن» أعاد على السماوات والأرض ضمير من يعقل، لما أسند إليها فعل العاقل وهو التسبيح. وقوله: «ومن فيهن» يريد الملائكة والإنس والجن، ثم عمّ بعد ذلك الأشياء كلها في قوله: «وإن من شيء إلا يسبح بحمده» . واختلف في هذا العموم، هل هو مخصص أم لا؛ فقالت فرقة: ليس مخصوصا والمراد به تسبيح الدلالة، وكل محدث يشهد على نفسه بأن الله عز وجل خالق قادر. وقالت طائفة: هذا التسبيح حقيقة، وكل شيء على العموم يسبح تسبيحا لا يسمعه البشر ولا يفقهه، ولو كان ما قاله الأولون من أنه أثر الصنعة والدلالة لكان أمرا مفهوما، والآية تنطق بأن هذا التسبيح لا يفقه. وأجيبوا بأن المراد بقوله: «لا تفقهون» الكفار الذين يعرضون عن الاعتبار فلا يفقهون حكمة الله سبحانه وتعالى في الأشياء. وقالت فرقة: قوله «من شيء» عموم، ومعناه الخصوص في كل حي ونام، وليس ذلك في الجمادات. ومن هذا قول عكرمة: الشجرة تسبح والاسطوان لا يسبح. وقال يزيد الرقاشي للحسن وهما في طعام وقد قدم الخوان: أيسبح هذا الخوان يا أبا سعيد؟ فقال: قد كان يسبح مرة؛ يريد أن الشجرة في زمن ثمرها واعتدالها كانت تسبح، وأما الآن فقد صار خوانا مدهونا.قلت: ويستدل لهذا القول من السنة بما ثبت عن ابن عباس رضي الله تعالى عنهما أن النبي صلى الله عليه وسلم مر على قبرين فقال: «إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستبرئ من البول» قال: فدعا بعسيب رطب فشقه اثنين، ثم غرس على هذا واحدا وعلى هذا واحدا ثم قال: «لعله يخفف عنهما ما لم ييبسا» . فقوله عليه الصلاة والسلام. «ما لم ييبسا» إشارة إلى أنهما ما داما رطبين يسبحان، فإذا يبسا صارا جمادا. والله اعلم. وفي مسند أبي داود الطيالسي: فتوضع على أحدهما نصفا وعلى الآخر نصفا وقال: «لعله أن يهون عليهما العذاب ما دام فيهما من بلوتهما شيء» . قال علماؤنا: ويستفاد من هذا غرس، الأشجار وقراءة القرآن على القبور، وإذا خفف عنهم بالأشجار فكيف بقراءة الرجل المؤمن القرآن. وقد بينا هذا المعنى في كتاب التذكرة بيانا شافيا، وأنه يصل إلى الميت ثواب ما يهدى إليه. والحمد لله على ذلك. وعلى التأويل الثاني لا يحتاج إلى ذلك؛ فإن كل شيء من الجماد وغيره يسبح.قلت: ويستدل لهذا التأويل وهذا القول من الكتاب بقوله سبحانه وتعالى: «واذكر عبدنا داود ذا الأيد إنه أواب. إنا سخرنا الجبال معه يسبحن بالعشي والإشراق» «ص: 17» ، وقوله: «وإن منها لما يهبط من خشية الله» «البقرة: 74» - على قول مجاهد - ، وقوله: «وتخر الجبال هدا. أن دعوا للرحمن ولدا» «مريم:90» . وذكر ابن المبارك في «دقائقه» أخبرنا مسعر عن عبدالله بن واصل عن عوف بن عبدالله قال قال عبدالله بن مسعود رضي الله عنه: إن الجبل يقول للجبل: يا فلان، هل مر بك اليوم ذاكر لله عز وجل؟ فإن قال نعم سر به. ثم قرأ عبدالله «وقالوا اتخذ الرحمن ولدا» الآية. قال: أفتراهن يسمعن الزور ولا يسمعن الخير. وفيه عن أنس بن مالك رضي الله عنه قال: ما من صباح ولا رواح إلا تنادي بقاع الأرض بعضها بعضا. يا جاراه؛ هل مر بك اليوم عبد فصلى لله أو ذكر الله عليك؟ فمن قائلة لا، ومن قائلة نعم، فإذا قالت نعم رأت لها بذلك فضلا عليها. وقال رسول الله صلى الله عليه وسلم: «لا يسمع صوت المؤذن جن ولا إنس ولا شجر ولا حجر ولا مدر ولا شيء إلا شهد له يوم القيامة» . رواه ابن ماجه في سننه، ومالك في موطئه من حديث أبي سعيد الخدري رضي الله عنه. وخرج البخاري عن عبدالله رضي الله عنه قال: لقد كنا نسمع تسبيح الطعام وهو يؤكل. في غير هذه الرواية عن ابن مسعود رضي الله تعالى عنه: كنا نأكل مع وسول الله صلى الله عليه وسلم الطعام ونحن نسمع تسبيحه. وفي صحيح مسلم عن جابر بن سمرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «إني لأعرف حجرا بمكة كان يسلم علي قبل أن أبعث إني لأعرفه الآن» . قيل: إنه الحجر الأسود، والله اعلم. والأخبار في هذا المعنى كثيرة؛ وقد أتينا على جملة منها في اللمع اللؤلئية في شرح العشرينيات النبوية للفاداري رحمه الله، وخبر الجذع أيضا مشهور في هذا الباب خرجه البخاري في موضع من كتابه. وإذا ثبت ذلك في جماد واحد جاز في جميع الجمادات، ولا استحالة في شيء من ذلك؛ فكل شيء يسبح للعموم. وكذا قال النخعي وغيره: هو عام فيما فيه روح وفيما لا روح فه حتى صرير الباب. واحتجوا بالأخبار التي ذكرنا. وقيل: تسبيح الجمادات أنها تدعو الناظر إليها إلى أن يقول: سبحان الله! لعدم الإدراك منها. وقال الشاعر:تُلقى بتسبيحة من حيث ما انصرفت وتستقر حشا الرائي بترعادأي يقول من رآها: سبحان خالقها. فالصحيح أن الكل يسبح للأخبار الدالة على ذلك لو كان ذلك التسبيح تسبيح دلالة فأي تخصيص لداود، وإنما ذلك تسبيح المقال بخلق الحياة والإنطاق بالتسبيح كما ذكرنا. وقد نصت السنة على ما دل عليه ظاهر القرآن من تسبيح كل شيء فالقول به أولى. والله اعلم. وقرأ الحسن وأبو عمرو ويعقوب وحفص وحمزة والكسائي وخلف «تفقهون» بالتاء لتأنيث الفاعل. الباقون بالياء، واختاره أبو عبيد، قال: للحائل بين الفعل والتأنيث. «إنه كان حليما» عن ذنوب عباده في الدنيا. «غفورا» للمؤمنين في الآخرة.


وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَاباً مَّسْتُوراً

وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجابا مستوراعن أسماء بنت أبي بكر رضي الله تعالى عنهما قالت: لما نزلت سورة «تبت يدا أبي لهب» أقبلت العوراء أم جميل بنت حرب ولها ولولة وفي يدها فِهر وهي تقول:مذمما عصينا وأمره أبينا ودينه قليناوالنبي صلى الله عليه وسلم قاعد في المسجد ومعه أبو بكر رضي الله عنه؛ فلما رآها أبو بكر قال: يا رسول الله، لقد أقبلت وأنا أخاف أن تراك! قال رسول الله صلى الله عليه وسلم: «إنها لن تراني» وقرأ قرآنا فاعتصم به كما قال. وقرأ «وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجابا مستورا» . فوقفت على أبي بكر رضي الله عنه ولم تر رسول الله صلى الله عليه وسلم فقالت: يا أبا بكر، أخبرت أن صاحبك هجاني! فقال: لا ورب هذا البيت ما هجاك. قال: فولت وهي تقول: قد علمت قريش أني ابنة سيدها. وقال سعيد بن جبير رضي الله عنه: لما نزلت «تبت يدا أبي لهب وتب» «المسد: 1» جاءت امرأة أبي لهب إلى النبي صلى الله عليه وسلم ومعه أبو بكر رضي الله عنه، فقال أبو بكر: لو تنحيت عنها لئلا تسمعك ما يؤذيك، فإنها امرأة بذية. فقال النبي صلى الله عليه وسلم: «إنه سيحال بيني وبينها» فلم تره. فقالت لأبي بكر: يا أبا بكر، هجانا صاحبك! فقال: والله ما ينطق بالشعر ولا يقوله. فقالت: وإنك لمصدقه؛ فاندفعت راجعة. فقال أبو بكر رضي الله عنه: يا رسول الله، أما رأتك؟ قال: «لا ما زال ملك ببني وبينها يسترني حتى ذهبت» . وقال كعب رضي الله عنه في هذه الآية: كان النبي صلى الله عليه وسلم يستتر من المشركين بثلاث آيات: الآية التي في الكهف «إنا جعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا» ، «الكهف: 57» ، والآية في النحل «أولئك الذين طبع الله على قلوبهم وسمعهم وأبصارهم» «النحل: 108» ، والآية التي في الجاثية «أفرأيت من اتخذ إلهه هواه وأضله الله على علم وختم على سمعه وقلبه وجعل على بصره غشاوة» «الجاثية: 23» الآية. فكان النبي صلى الله عليه وسلم إذا قرأهن يستتر من المشركين. قال كعب رضي الله تعالى عنه: فحدثت بهن رجلا من أهل الشام، فأتى أرض الروم فأقام بها زمانا، ثم خرج هاربا فخرجوا في طلبه فقرأ بهن فصاروا يكونون معه على طريقه ولا يبصرونه. قال الثعلبي: وهذا الذي يروونه عن كعب حدثت به رجلا من أهل الري فأسر بالديلم، فمكث زمانا ثم خرج هاربا فخرجوا في طلبه فقرأ بهن حتى جعلت ثيابهن لتلمس ثيابه فما يبصرونه.قلت: ويزاد إلى هذه الآية أول سورة يس إلى قوله «فهم لا يبصرون» . فإن في السيرة في هجرة النبي صلى الله عليه وسلم ومقام علي رضي الله عنه في فراشه قال: وخرج رسول الله صلى الله عليه وسلم فأخذ حفنة من تراب في يده، وأخذ الله عز وجل على أبصارهم عنه فلا يرونه، فجعل ينثر ذلك التراب على رؤوسهم وهو يتلو هذه الآيات من يس: «يس. والقرآن الحكيم. إنك لمن المرسلين. على صراط مستقيم. تنزيل العزيز الرحيم - إلى قوله - وجعلنا من بين أيديهم سدا ومن خلفهم سدا فأغشيناهم فهم لا يبصرون» «يس: 6» . حتى فرغ رسول الله صلى الله عليه وسلم من هذه الآيات، ولم يبق منهم رجل إلا وقد وضع على رأسه ترابا، ثم انصرف إلى حيث أراد أن يذهب.قلت: ولقد اتفق لي ببلادنا الأندلس بحصن منثور من أعمال قرطبة مثل هذا. وذلك أني هربت أمام العدو وانحزت إلى ناحية عنه، فلم ألبث أن خرج في طلبي فارسان وأنا في فضاء من الأرض قاعد ليس يسترني عنهما شيء، وأنا أقرأ أول سورة يس وغير ذلك من القرآن؛ فعبرا علي ثم رجعا من حيث جاءا وأحدهما يقول للآخر: هذا ديبله؛ يعنون شيطانا. وأعمى الله عز وجل أبصارهم فلم يروني، والحمد لله حمدا كثيرا على ذلك. وقيل: الحجاب المستور طبع الله على قلوبهم حتى لا يفقهوه ولا يدركوا ما فيه من الحكمة؛ قاله قتادة. وقال الحسن: أي أنهم لإعراضهم عن قراءتك وتغافلهم عنك كمن بينك وبينه حجاب في عدم رؤيته لك حتى كأن على قلوبهم أغطية. وقيل: نزلت في قوم كانوا يؤذون رسول الله صلى الله عليه وسلم إذا قرأ القرآن، وهم أبو جهل وأبو سفيان والنضر بن الحارث وأم جميل امرأة أبي لهب وحويطب؛ فحجب الله سبحانه وتعالى رسوله صلى الله عليه وسلم عن أبصارهم عند قراءة القرآن، وكانوا يمرون به ولا يرونه؛ قاله الزجاج وغيره. وهو معنى القول الأول بعينه، وهو الأظهر في الآية، والله اعلم. وقوله: «مستورا» فيه قولان: أحدهما - أن الحجاب مستور عنكم لا ترونه. والثاني: أن الحجاب ساتر عنكم ما وراءه؛ ويكون مستورا به بمعنى ساتر.


وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْراً وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْاْ عَلَى أَدْبَارِهِمْ نُفُوراً

وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفوراقوله تعالى: «وجعلنا على قلوبهم أكنة» «أكنة» جمع كنان، وهو ما ستر الشيء. وقد تقدم في «الأنعام» . «أن يفقهوه» أي لئلا يفقهوه، أو كراهية أن يفقهوه، أي أن يفهموا ما فيه من الأوامر والنواهي والحكم والمعاني. وهذا رد على القدرية. «وفي آذانهم وقرا» أي صمما وثقلا. وفي الكلام إضمار، أي أن يسمعوه. «وإذا ذكرت ربك في القرآن وحده» أي قلت: لا إله إلا الله وأنت تتلو القرآن. وقال أبو الجوزاء أوس بن عبدالله: ليس شيء أطرد للشياطين من القلب من قول لا إله إلا الله، ثم تلا «وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفورا» . وقال علي بن الحسين: هو قوله بسم الله الرحمن الرحيم. وقد تقدم هذا في البسملة. «ولوا على أدبارهم نفورا» قيل: يعني بذلك المشركين. وقيل الشياطين. و «نفورا» جمع نافر؛ مثل شهود جمع شاهد، وقعود جمع قاعد، فهو منصوب على الحال. ويجوز أن يكون مصدوا على غير الصدر؛ إذ كان قوله «ولوا» بمعنى نقروا، فيكون معناه نفورا نفورا.


نَّحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ إِذْ يَسْتَمِعُونَ إِلَيْكَ وَإِذْ هُمْ نَجْوَى إِذْ يَقُولُ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُوراً

نحن أعلم بما يستمعون به إذ يستمعون إليك وإذ هم نجوى إذ يقول الظالمون إن تتبعون إلا رجلا مسحوراقوله تعالى: «نحن أعلم بما يستمعون به إذ يستمعون إليك» قيل: الباء زائدة في قوله «به» أي يستمعونه. وكانوا يستمعون من النبي صلى الله عليه وسلم القرآن ثم ينفرون فيقولون: هو ساحر ومسحور؛ كما أخبر الله تعالى به عنهم؛ قاله قتادة وغيره. «وإذ هم نجوى» أي متناجون في أمرك. قال قتادة: وكانت نجواهم قولهم إنه مجنون وإنه ساحر وإنه يأتي بأساطير الأولين، وغير ذلك. وقيل: نزلت حين دعا عتبة أشراف قريش إلى طعام صنعه لهم، فدخل عليهم النبي صلى الله عليه وسلم وقرأ عليهم القرآن ودعاهم إلى الله؛ فتناجوا؛ يقولون ساحر ومجنون. وقيل: أمر النبي صلى الله عليه وسلم عليا أن يتخذ طعاما ويدعو إليه أشراف قريش من المشركين؛ ففعل ذلك علي ودخل عليهم رسول الله صلى الله عليه وسلم وقرأ عليهم القرآن ودعاهم إلى التوحيد، وقال: «قولوا لا إله إلا الله لتطيعكم العرب وتدين لكم العجم» فأبوا، وكانوا يستمعون من النبي صلى الله عليه وسلم ويقولون بينهم متناجين: هو ساحر وهو مسحور؛ فنزلت الآية. وقال الزجاج: النجوى اسم للمصدر؛ أي وإذ هم ذو نجوى، أي سرار. «إذ يقول الظالمون» أبو جهل والوليد بن المغيرة وأمثالهما. «إن تتبعون إلا رجلا مسحورا» أي مطبوبا قد خبله السحر فاختلط عليه أمره، يقولون ذلك لينفروا عنه الناس. وقال مجاهد: «مسحورا» أي مخدوعا؛ مثل قوله: «فأني تسحرون» «المؤمنون: 89» أي من أين تخدعون. وقال أبو عبيدة: «مسحورا» معناه أن له سحرا، أي رئة، فهو لا يستغني عن الطعام والشراب؛ فهو مثلكم وليس بملك. وتقول العرب للجبان: قد انتفخ سحره. ولكل من أكل من آدمي وغيره أو شرب مسحور ومسحر. قال لبيد:فإن تسألينا فيم نحن فإننا عصافير من هذا الأنام المسحروقال امرؤ القيس:أرانا موضعين لأمر غيب ونسحر بالطعام وبالشرابأي نغذي ونعلل. وفي الحديث عن عائشة رضي الله عنها أنها قالت: من هذه التي تساميني من أزواج النبي صلى الله عليه وسلم؛ وقد توفي رسول الله صلى الله عليه وسلم بين سحري ونحري.


انظُرْ كَيْفَ ضَرَبُواْ لَكَ الأَمْثَالَ فَضَلُّواْ فَلاَ يَسْتَطِيعْونَ سَبِيلاً

انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلاقوله تعالى: «انظر كيف ضربوا لك الأمثال» عجّبه من صنعهم كيف يقولون تارة ساحر وتارة مجنون وتارة شاعر. «فضلوا فلا يستطيعون سبيلا» أي حيلة في صد الناس عنك. وقيل: ضلوا عن الحق فلا يجدون سبيلا، أي إلى الهدى. وقيل: مخرجا؛ لتناقض كلامهم في قولهم: مجنون، ساحر، شاعر.


وَقَالُواْ أَئِذَا كُنَّا عِظَاماً وَرُفَاتاً أَإِنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً

وقالوا أئذا كنا عظاما ورفاتا أئنا لمبعوثون خلقا جديداقوله تعالى: «وقالوا أئذا كنا عظاما ورفاتا» أي قالوا وهم يتناجون لما سمعوا القرآن وسمعوا أمر البعث: لو لم يكن مسحورا مخدوعا لما قال هذا. قال ابن عباس: الرفات الغبار. مجاهد: التراب. والرفات ما تكسر وبلي من كل شيء؛ كالفتات والحطام والرضاض؛ عن أبي عبيدة والكسائي والفراء والأخفش. تقول منه: رفت الشيء رفتا، أي حطم؛ فهو مرفوت. «أئنا لمبعوثون خلقا جديدا» «أئنا» استفهام والمراد به الجحد والإنكار. و « خلقا» نصب لأنه مصدر؛ أي بعثا جديدا. وكان هذا غاية الإنكار منهم.


قُل كُونُواْ حِجَارَةً أَوْ حَدِيداً

قل كونوا حجارة أو حديدا. انظر تفسير الآية 51


أَوْ خَلْقاً مِّمَّا يَكْبُرُ فِي صُدُورِكُمْ فَسَيَقُولُونَ مَن يُعِيدُنَا قُلِ الَّذِي فَطَرَكُمْ أَوَّلَ مَرَّةٍ فَسَيُنْغِضُونَ إِلَيْكَ رُؤُوسَهُمْ وَيَقُولُونَ مَتَى هُوَ قُلْ عَسَى أَن يَكُونَ قَرِيباً

أي قل لهم يا محمد كونوا على جهة التعجيز حجارة أو حديدا في الشدة والقوة. قال الطبري: أي إن عجبتم من إنشاء الله لكم عظاما ولحما فكونوا أنتم حجارة أو حديدا إن قدرتم. وقال علي بن عيسى: معناه أنكم لو كنتم حجارة أو حديدا لم تفوتوا الله عز وجل إذا أرادكم؛ إلا أنه خرج مخرج الأمر، لأنه أبلغ في الإلزام. وقيل: معناه لو كنتم حجارة أو حديدا لأعادكم كما بدأكم، ولأماتكم ثم أحياكم. وقال مجاهد: المعنى كونوا ما شئتم فستعادون. النحاس: وهذا قول حسن؛ لأنهم لا يستطيعون أن يكونوا حجارة، وإنما المعنى أنهم قد أقروا بخالقهم وأنكروا البعث فقيل لهم استشعروا أن تكونوا ما شئتم، فلو كنتم حجارة أو حديدا لبعثتم كما خلقتم أول مرة. «أو خلقا مما يكبر في صدوركم» قال مجاهد: يعني السماوات والأرض والجبال لعظمها في النفوس. وهو معنى قول قتادة. يقول: كونوا ما شئتم، فإن الله يميتكم ثم يبعثكم. وقال ابن عباس وابن عمر وعبدالله بن عمرو بن العاص وابن جبير ومجاهد أيضا وعكرمة وأبو صالح والضحاك: يعني الموت؛ لأنه ليس شيء أكبر في نفس ابن آدم منه؛ قال أمية بن أبي الصلت:وللموت خلق في النفوس فظيعيقول: إنكم لو خلقتم من حجارة أو حديد أو كنتم الموت لأميتنكم ولأبعثنكم؛ لأن القدرة التي بها أنشأتكم بها نعيدكم. وهو معنى قوله: «فسيقولون من يعيدنا» . وفي الحديث أنه «يؤتى بالموت يوم القيامة في صورة كبش أملح فيذبح بين الجنة والنار» . وقيل: أراد به البعث؛ لأنه كان أكبر في صدورهم؛ قاله الكلبي. «فطركم» خلقكم وأنشأكم. «فسينغضون إليك رؤوسهم» أي يحركون رؤوسهم استهزاء؛ يقال: نغض رأسه ينغض وينغض نغضا ونغوضا؛ أي تحرك. وأنغض رأسه أي حركه، كالمتعجب من الشيء؛ ومنه قوله تعالى: «فسينغضون إليك رؤوسهم» . قال الراجز:أنغض نحوي رأسه وأقنعاويقال أيضا: نغض فلان رأسه أي حركه؛ يتعدى ولا يتعدى، حكاه الأخفش. ويقال: نغضت سنه؛ أي حركت وانقلعت. قال الراجز:ونغضت من هرم أسنانهاوقال آخر:لما رأتني انغضت لي الرأساوقال آخر:لا ماء في المقراة إن لم تنهض بمسد فوق المحال النغضالمحال والمحالة: البكرة العظيمة التي يستقي بها الإبل. «ويقولون متى هو» أي البعث والإعادة وهذا الوقت. «قل عسى أن يكون قريبا» أي هو قريب؛ لأن عسى واحب؛ نظيره «وما يدريك لعل الساعة تكون قريبا» «الأحزاب: 63» و «لعل الساعة قريب» «الشورى: 17» . وكل، ما هو آت فهو قريب.


يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً

يوم يدعوكم فتستجيبون بحمده وتظنون إن لبثتم إلا قليلاقوله تعالى: «يوم يدعوكم» الدعاء: النداء إلى المحشر بكلام تسمعه الخلائق، يدعوهم الله تعالى فيه بالخروج. وقيل: بالصيحة التي يسمعونها؛ فتكون داعية لهم إلى الاجتماع في أرض القيامة. قال صلى الله عليه وسلم: «إنكم تدعون يوم القيامة بأسمائكم وأسماء آبائكم فأحسنوا أسماءكم» . «فتستجيبون بحمده» أي باستحقاقه الحمد على الإحياء. وقال أبو سهل: أي والحمد لله؛ كما قال:فإني بحمد الله لا ثوب فاجر لبست، ولا من غدرة أتقنعوقيل: حامدين لله تعالى بألسنتكم. قال سعيد بن جبير: تخرج الكفار من قبورهم وهم يقولون سبحانك وبحمدك؛ ولكن لا ينفعهم اعتراف ذلك اليوم. وقال ابن عباس: «بحمده» بأمره؛ أي تقرون بأنه خالقكم. وقال قتادة: بمعرفته وطاعته. وقيل: المعنى بقدرته. وقيل: بدعائه إياكم. قال علماؤنا: وهو الصحيح؛ فإن النفخ في الصور إنما هو سبب لخروج أهل القبور؛ بالحقيقة إنما هو خروج الخلق بدعوة الحق، قال الله تعالى: «يوم يدعوكم فتستجيبون بحمده» فيقومون يقولون سبحانك اللهم وبحمدك. قال: فيوم القيامة يوم يبدأ بالحمد ويختم به؛ قال الله تعالى: «يوم يدعوكم فتستجيبون بحمده» وقال في آخر «وقضى بينهم بالحق وقيل الحمد لله رب العالمين» «الزمر: 75» . «وتظنون إن لبثتم إلا قليلا» يعني بين النفختين؛ وذلك أن العذاب يكف عن المعذبين بين النفختين، وذلك أربعون عاما فينامون؛ فذلك قوله تعالى: «من بعثنا من مرقدنا» «يس: 52» فيكون خاصا للكفار. وقال مجاهد: للكافرين هجعة قبل يوم القيامة يجدون فيها طعم النوم، فإذا صيح بأهل القبور قاموا مذعورين. وقال قتادة: المعنى أن الدنيا تحاقرت في أعينهم وقلت حين رأوا يوم القيامة. الحسن: «وتظنون إن لبثتم إلا قليلا» في الدنيا لطول لبثكم في الآخرة.


وَقُل لِّعِبَادِي يَقُولُواْ الَّتِي هِيَ أَحْسَنُ إِنَّ الشَّيْطَانَ يَنزَغُ بَيْنَهُمْ إِنَّ الشَّيْطَانَ كَانَ لِلإِنْسَانِ عَدُوّاً مُّبِيناً

وقل لعبادي يقولوا التي هي أحسن إن الشيطان ينزغ بينهم إن الشيطان كان للإنسان عدوا مبيناقوله تعالى: «وقل لعبادي يقولوا التي هي أحسن» تقدم إعرابه. والآية نزلت في عمر بن الخطاب. وذلك أن رجلا من العرب شتمه، وسبه عمر وهم بقتله، فكادت تثير فتنة فأنزل الله تعالى فيه: «وقل لعبادي يقولوا التي هي أحسن» ذكره الثعلبي والماوردي وابن عطية والواحدي. وقيل: نزلت لما قال المسلمون: ايذن لنا يا رسول الله في قتالهم فقد طال إيذاؤهم إيانا، فقال: «لم أومر بعد بالقتال» فأنزل الله تعالى: «وقل لعبادي يقولوا التي هي أحسن» ؛ قاله الكلبي. وقيل: المعنى قل لعبادي الذين اعترفوا بأني خالقهم وهم يعبدون الأصنام، يقولوا التي هي أحسن من كلمة التوحيد والإقرار بالنبوة. وقيل: المعنى وقل لعبادي المؤمنين إذا جادلوا الكفار في التوحيد، أن يقولوا الكلمة التي هي أحسن. كما قال: «ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم» «الأنعام: 108» . وقال الحسن: هو أن يقول للكافر إذا تشطط: هداك الله! يرحمك الله! وهذا قبل أن أمروا بالجهاد. وقيل: المعنى قل لهم يأمروا بما أمر الله به وينهوا عما نهى الله عنه؛ وعلى هذا تكون الآية عامة في المؤمن والكافر، أي قل للجميع. والله أعلم. وقالت طائفة: أمر الله تعالى في هذه الآية المؤمنين فيما بينهم خاصة، بحسن الأدب وإلانة القول، وخفض الجناح وإطراح نزغات الشيطان؛ وقد قال صلى الله عليه وسلم: «وكونوا عباد الله إخوانا» . وهذا أحسن، وتكون الآية محكمة.قوله تعالى: «إن الشيطان ينزغ بينهم» أي بالفساد وإلقاء العداوة والإغواء. وقد تقدم في آخر «الأعراف» «ويوسف» . يقال: نزغ بيننا أي أفسد؛ قاله اليزيدي. وقال غيره: النزغ الإغراء. «إن الشيطان كان للإنسان عدوا مبينا» أي شديد العداوة. وقد تقدم في «البقرة» . وفي الخبر «أن قوما جلسوا يذكرون الله، عز وجل فجاء الشيطان ليقطع مجلسهم فمنعته الملائكة فجاء إلى قوم جلسوا قريبا منهم لا يذكرون الله فحرش بينهم فتخاصموا وتواثبوا فقال هؤلاء الذاكرون قوموا بنا نصلح بين إخواننا فقاموا وقطعوا مجلسهم وفرح بذلك الشيطان» . فهذا من بعض عداوته.


رَّبُّكُمْ أَعْلَمُ بِكُمْ إِن يَشَأْ يَرْحَمْكُمْ أَوْ إِن يَشَأْ يُعَذِّبْكُمْ وَمَا أَرْسَلْنَاكَ عَلَيْهِمْ وَكِيلاً

ربكم أعلم بكم إن يشأ يرحمكم أو إن يشأ يعذبكم وما أرسلناك عليهم وكيلاقوله تعالى: «ربكم أعلم بكم إن يشأ يرحمكم أو إن يشأ يعذبكم» هذا خطاب للمشركين، والمعنى: إن يشأ يوفقكم للإسلام فيرحمكم، أو يميتكم على الشرك فيعذبكم؛ قاله ابن جريج. و «اعلم» بمعنى عليم؛ نحو قولهم: الله أكبر، بمعنى كبير. وقيل: الخطاب للمؤمنين؛ أي إن يشأ يرحمكم بأن يحفظكم من كفار مكة، أو إن يشأ يعذبكم بتسليطهم عليكم؛ قاله الكلبي. «وما أرسلناك عليهم وكيلا» أي وما وكلناك في منعهم من الكفر ولا جعلنا إليك إيمانهم. وقيل: ما جعلناك كفيلا لهم تؤخذ بهم؛ قاله الكلبي. وقال الشاعر:ذكرت أبا أروى فبت كأنني برد الأمور الماضيات وكيلأي كفيل.


وَرَبُّكَ أَعْلَمُ بِمَن فِي السَّمَاوَاتِ وَالأَرْضِ وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَآتَيْنَا دَاوُودَ زَبُوراً

وربك أعلم بمن في السماوات والأرض ولقد فضلنا بعض النبيين على بعض وآتينا داود زبوراقوله تعالى: «وربك أعلم بمن في السماوات والأرض» أعاد بعد أن قال: «ربكم اعلم بكم» ليبين أنه خالقهم وأنه جعلهم مختلقين في أخلاقهم وصورهم وأحوالهم ومالهم «ألا يعلم من خلق» «الملك: 14» . وكذا النبيون فضل بعضهم على بعض عن علم منه بحالهم. وقد مضى القول في هذا في «البقرة» . «وآتينا داود زبورا» الزبور: كتاب ليس فيه حلال ولا حرام، ولا فرائض ولا حدود؛ وإنما هو دعاء وتحميد وتمجيد. أي كما آتينا داود الزبور فلا تنكروا أن يؤتى محمد القرآن. وهو في محاجة اليهود.


قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً

قل ادعوا الذين زعمتم من دونه فلا يملكون كشف الضر عنكم ولا تحويلاقوله تعالى: «قل ادعوا الذين زعمتم من دونه» لما ابتليت قريش بالقحط وشكوا إلى رسول الله صلى الله عليه وسلم أنزل الله هذه الآية؛ أي ادعوا الذين تعبدون من دون الله وزعمتم أنهم آلهة. وقال الحسن: يعني الملائكة وعيسى وعزيرا. ابن مسعود: يعني الجن. «فلا يملكون كشف الضر عنكم» أي القحط سبع سنين، على قول مقاتل. «ولا تحويلا» من الفقر إلى الغنى ومن السقم إلى الصحة.


أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُوراً

أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب ويرجون رحمته ويخافون عذابه إن عذاب ربك كان محذوراقوله تعالى: «أولئك الذين يدعون» «أولئك» مبتدأ «الذين» صفة «أولئك» وضمير الصلة محذوف؛ أي يدعونهم. يعني أولئك المدعوون. و «يبتغون» خبر، أو يكون حالا، و «الذين يدعون» خبر؛ أي يدعون إليه عبادا إلى عبادته. وقرأ ابن مسعود «تدعون» بالتاء على الخطاب. الباقون بالياء على الخبر. ولا خلاف في «يبتغون» أنه بالياء. وفي صحيح مسلم من كتاب التفسير عن عبدالله بن مسعود في قوله عز وجل: «أولئك الذين يدعون يبتغون إلى ربهم الوسيلة» قال: نفر من الجن أسلموا وكانوا يعبدون، فبقي الذين كانوا يعبدون على عبادتهم وقد أسلم النفر من الجن. في رواية قال: نزلت في نفر من العرب كانوا يعبدون نفرا من الجن فأسلم الجنيون والإنس الذين كانوا يعبدونهم لا يشعرون؛ فنزلت «أولئك الذين يدعون يبتغون إلى ربهم الوسيلة» . وعنه أيضا أنهم الملائكة كانت تعبدهم قبائل من العرب؛ ذكره الماوردي. وقال ابن عباس ومجاهد: عزير وعيسى. و «يبتغون» يطلبون من الله الزلفة والقربة، ويتضرعون إلى الله تعالى في طلب الجنة، وهي الوسيلة. أعلمهم الله تعالى أن المعبودين يبتغون القربة إلى ربهم. والهاء والميم في «ربهم» تعود على العابدين أو على المعبودين أو عليهم جميعا. وأما «يدعون» فعلى العابدين. «ويبتغون» على المعبودين. «أيهم أقرب» ابتداء وخبر. ويجوز أن يكون «أيهم أقرب» بدلا من الضمير في «يبتغون» ، والمعنى يبتغي أيهم أقرب الوسيلة إلى الله. «ويرجون رحمته ويخافون عذابه إن عذاب ربك كان محذورا» أي مخوفا لا أمان لأحد منه؛ فينبغي أن يحذر منه ويخاف. وقال سهل بن عبدالله: الرجاء والخوف زمانان على الإنسان، فإذا استويا استقامت أحواله، وإن رجح أحدهما بطل الآخر.


وَإِن مَّن قَرْيَةٍ إِلاَّ نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَامَةِ أَوْ مُعَذِّبُوهَا عَذَاباً شَدِيداً كَانَ ذَلِك فِي الْكِتَابِ مَسْطُوراً

وإن من قرية إلا نحن مهلكوها قبل يوم القيامة أو معذبوها عذابا شديدا كان ذلك في الكتاب مسطوراقوله تعالى: «وإن من قرية إلا نحن مهلكوها» أي مخربوها. «قبل يوم القيامة أو معذبوها عذابا شديدا» قال مقاتل: أما الصالحة فبالموت، وأما الطالحة فبالعذاب. وقال ابن مسعود: إذا ظهر الزنى والربا في قرية أذن الله في هلاكهم. فقيل: المعنى وإن من قرية ظالمة؛ يقوي ذلك قوله: «وما كنا مهلكي القرى إلا وأهلها ظالمون» «القصص: 59» . أي فليتق المشركون، فإنه ما من قرية كافرة إلا سيحل بها العذاب. «كان ذلك في الكتاب» أي في اللوح. «مسطورا» أي مكتوبا. والسطر: الخط والكتابة وهو في الأصل مصدر. والسطر «بالتحريك» ، مثله. قال جرير:من شاء بايعته مالي وخُلعته ما تكمل التيم في ديوانهم سطراالخلعة «بضم الخاء» : خيار المال. والسطر جمع أسطار؛ مثل سبب وأسباب، ثم يجمع على أساطير. وجمع السطر أسطر وسطور؛ مثل أفلس وفلوس. والكتاب هنا يراد به اللوح المحفوظ.


وَمَا مَنَعَنَا أَن نُّرْسِلَ بِالآيَاتِ إِلاَّ أَن كَذَّبَ بِهَا الأَوَّلُونَ وَآتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا نُرْسِلُ بِالآيَاتِ إِلاَّ تَخْوِيفاً

وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون وآتينا ثمود الناقة مبصرة فظلموا بها وما نرسل بالآيات إلا تخويفاقوله تعالى: «وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون» في الكلام حذف، والتقدير: وما منعنا أن نرسل بالآيات التي اقترحوها إلا أن يكذبوا بها فيهلكوا كما فعل بمن كان قبلهم. قال معناه قتادة وابن جريج وغيرهما. فأخر الله تعالى العذاب عن كفار قريش لعلمه أن فيهم من يؤمن وفيهم من يولد مؤمنا. وقد تقدم في «الأنعام» وغيرها أنهم طلبوا أن يحول الله لهم الصفا ذهبا وتتنحى الجبال عنهم؛ فنزل جبريل وقال: «إن شئت كان ما سأل قومك ولكنهم إن لم يؤمنوا لم يمهلوا وإن شئت استأنيت بهم» . فقال: «لا بل استأن بهم» . و «أن» الأولى في محل نصب بوقوع المنع عليهم، و «أن» الثانية في محل رفع. والباء في «بالآيات» زائدة. ومجاز الكلام: وما منعنا إرسال الآيات إلا تكذيب الأولين، والله تعالى لا يكون ممنوعا عن شيء؛ فالمعنى المبالغة في أنه لا يفعل، فكأنه قد منع عنه. ثم بين ما فعل بمن سأل الآيات فلم يؤمن بها فقال: «وآتينا ثمود الناقة مبصرة» أي آية دالة مضيئة نيرة على صدق صالح، وعلى قدرة الله تعالى. وقد تقدم ذلك. «فظلموا بها» أي ظلموا بتكذيبها. وقيل: جحدوا بها وكفروا أنها من عند الله فاستأصلهم الله بالعذاب. «وما نرسل بالآيات إلا تخويفا» فيه خمسة أقوال: الأول: العبر والمعجزات التي جعلها الله على أيدي الرسل من دلائل الإنذار تخويفا للمكذبين. الثاني: أنها آيات الانتقام تخويفا من المعاصي. الثالث: أنها تقلب الأحوال من صغر إلى شباب ثم إلى تكهل ثم إلى مشيب، لتعتبر بتقلب أحوالك فتخاف عاقبة أمرك؛ وهذا قول أحمد بن حنبل رضي الله عنه. الرابع: القرآن. الخامس: الموت الذريع؛ قاله الحسن.


وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ وَمَا جَعَلْنَا الرُّؤيَا الَّتِي أَرَيْنَاكَ إِلاَّ فِتْنَةً لِّلنَّاسِ وَالشَّجَرَةَ الْمَلْعُونَةَ فِي القُرْآنِ وَنُخَوِّفُهُمْ فَمَا يَزِيدُهُمْ إِلاَّ طُغْيَاناً كَبِيراً

وإذ قلنا لك إن ربك أحاط بالناس وما جعلنا الرؤيا التي أريناك إلا فتنة للناس والشجرة الملعونة في القرآن ونخوفهم فما يزيدهم إلا طغيانا كبيراقوله تعالى: «وإذ قلنا لك إن ربك أحاط بالناس» قال ابن عباس: الناس هنا أهل مكة، وإحاطته بهم إهلاكه إياهم؛ أي أن الله سيهلكهم. وذكره بلفظ الماضي لتحقق كونه. وعني بهذا الإهلاك الموعود ما جرى يوم بدر ويوم الفتح. وقيل: معنى «أحاط بالناس» أي أحاطت قدرته بهم، فهم في قبضته لا يقدرون على الخروج من مشيئته؛ قاله مجاهد وابن أبي نجيح. وقال الكلبي: المعنى أحاط علمه بالناس. وقيل: المراد عصمته من الناس أن يقتلوه حتى يبلغ رسالة ربه؛ أي وما أرسلناك عليهم حفيظا، بل عليك التبليغ، فبلغ بجدك فإنا نعصمك منهم ونحفظك، فلا تهبهم، وامض لما آمرك به من تبليغ الرسالة، فقدرتنا محيطة بالكل؛ قال معناه الحسن وعروة وقتادة وغيرهم.قوله تعالى: «وما جعلنا الرؤيا التي أريناك إلا فتنة للناس» لما بين أن إنزال آيات القرآن تتضمن التخويف ضم إليه ذكر آية الإسراء، وهي المذكورة في صدر السورة. وفي البخاري والترمذي عن ابن عباس في قوله تعالى: «وما جعلنا الرؤيا التي أريناك إلا فتنة للناس» قال: هي رؤيا عين أريها النبي صلى الله عليه وسلم ليلة أسري به إلى بيت المقدس. قال: «والشجرة الملعونة في القرآن» هي شجرة الزقوم. قال أبو عيسى الترمذي: هذا حديث صحيح. وبقول ابن عباس قالت عائشة ومعاوية والحسن ومجاهد وقتادة وسعيد بن جبير والضحاك وابن أبي نجيح وابن زيد. وكانت الفتنة ارتداد قوم كانوا أسلموا حين أخبرهم النبي صلى الله عليه وسلم أنه أسري به. وقيل: كانت رؤيا نوم. وهذه الآية تقضي بفساده، وذلك أن رؤيا المنام لا فتنة فيها، وما كان أحد لينكرها. وعن ابن عباس قال: الرؤيا التي في هذه الآية هي رؤيا رسول الله صلى الله عليه وسلم أنه يدخل مكة في سنة الحديبية، فرد فافتتن المسلمون لذلك، فنزلت الآية، فلما كان العام المقبل دخلها، وأنزل الله تعالى «لقد صدق الله رسوله الرؤيا بالحق» «الفتح: 27» . وفي هذا التأويل ضعف؛ لأن السورة مكية وتلك الرؤيا كانت بالمدينة. وقال في رواية ثالثة: إنه عليه السلام رأى في المنام بني مروان ينزون على منبره نزو القردة، فساءه ذلك فقيل: إنما هي الدنيا أعطوها، فسري عنه، وما كان له بمكة منبر ولكنه يجوز أن يرى بمكة رؤيا المنبر بالمدينة. وهذا التأويل الثالث قاله أيضا سهل بن سعد رضي الله عنه. قال سهل إنما هذه الرؤيا هي أن رسول الله صلى الله عليه وسلم كان يرى بني أمية ينزون على منبره نزو القردة، فاغتم لذلك، وما استجمع ضاحكا من يومئذ حتى مات صلى الله عليه وسلم. فنزلت الآية مخبرة أن ذلك من تملكهم وصعودهم يجعلها الله فتنة للناس وامتحانا. وقرأ الحسن بن على في خطبته في شأن بيعته لمعاوية: «وإن أدري لعله فتنة لكم ومتاع إلى حين» «الأنبياء: 111» . قال ابن عطية: وفي هذا التأويل نظر، ولا يدخل في هذه الرؤيا عثمان ولا عمر بن عبدالعزيز ولا معاوية.قوله تعالى: «والشجرة الملعونة في القرآن» فيه تقديم وتأخير؛ أي ما جعلنا الرؤيا التي أريناك والشجرة الملعونة في القرآن إلا فتنة للناس. وفتنتها أنهم لما خوفوا بها قال أبو جهل استهزاء: هذا محمد يتوعدكم بنار تحرق الحجارة، ثم يزعم أنها تنبت الشجر والنار تأكل الشجر، وما نعرف الزقوم إلا التمر والزبد، ثم أمر أبو جهل جارية فأحضرت تمرا وزبدا وقال لأصحابه: تزقموا. وقد قيل: إن القائل ما نعلم الزقوم إلا التمر والزبد ابن الزبعرى حيث قال: كثر الله من الزقوم في داركم، فإنه التمر بالزبد بلغة اليمن. وجائز أن يقول كلاهما ذلك. فافتتن أيضا لهذه المقالة بعض الضعفاء، فأخبر الله تعالى نبيه عليه السلام أنه إنما جعل الإسراء وذكر شجرة الزقوم فتنة واختبارا ليكفر من سبق عليه الكفر ويصدق من سبق له الإيمان. كما روي أن أبا بكر الصديق رضي الله عنه قيل له صبيحة الإسراء: إن صاحبك يزعم أنه جاء البارحة من بيت المقدس فقال: إن كان قال ذلك فلقد صدق. فقيل له: أتصدقه قبل أن تسمع منه؟ فقال: أين عقولكم؟ أنا أصدقه بخبر السماء، فكيف لا أصدقه بخبر بيت المقدس، والسماء أبعد منها بكثير.قلت: ذكر هذا الخبر ابن إسحاق، ونصه: قال كان من الحديث فيما بلغني عن مسراه صلى الله عليه وسلم عن عبدالله بن مسعود وأبي سعيد الخدري وعائشة ومعاوية بن أبي سفيان والحسن بن أبي الحسن وابن شهاب الزهري وقتادة وغيرهم من أهل العلم وأم هانئ بنت أبي طالب، ما اجتمع في هذا الحديث، كل يحدث عنه بعض ما ذكر من أمره حين أسري به صلى الله عليه وسلم، وكان في مسراه وما ذكر عنه بلاء وتمحيص وأمر من أمر الله عز وجل في قدرته وسلطانه فيه عبرة لأولي الألباب، وهدى ورحمة وثبات لمن آمن وصدق وكان من أمر الله تعالى على يقين؛ فأسرى به صلى الله عليه وسلم كيف شاء وكما شاء ليريه من آياته ما أراد، حتى عاين ما عاين من أمره وسلطانه العظيم، وقدرته التي يصنع بها ما يريد. وكان عبدالله بن مسعود فيما بلغني عنه يقول: أتى رسول الله صلى الله عليه وسلم بالبراق - وهي الدابة التي كانت تحمل عليها الأنبياء قبله تضع حافرها في منتهى طرفها - فحمل عليها، ثم خرج به صاحبه يُرى الآيات فيما بين السماء والأرض، حتى انتهى إلى بيت المقدس، فوجد فيه إبراهيم وموسى وعيسى في نفر من الأنبياء قد جمعوا له فصلى بهم ثم أتي بثلاثة آنية: إناء فيه لبن وإناء فيه خمر؛ وإناء فيه ماء. قال: فقال رسول الله صلى الله عليه وسلم: «فسمعت قائلا يقول حين عُرضَت عليّ إن أخذ الماء فغرق وغرقت أمته وإن أخذ الخمر فغوي وغوت أمته وإن أخذ اللبن فهُدي وهُديت أمته قال فأخذت إناء اللبن فشربت فقال له جبريل هُديت وهُديت أمتك يا محمد» . قال ابن إسحاق: وحدثت عن الحسن أنه قال قال رسول الله صلى الله عليه وسلم: «بينما أنا نائم في الحجر جاءني جبريل عليه السلام فهمزني بقدمه فجلست فلم أر شيئا ثم عدت لمضجعي فجاءني الثانية فهمزني بقدمه فجلست فلم أر شيئا فعدت لمضجعي فجاءني الثالثة فهمزني بقدمه فجلست فأخذ بعضدي فقمت معه فخرج إلى باب المسجد فإذا دابة أبيض بين البغل والحمار في فخديه جناحان يحفز بهما رجليه يضع حافره في منتهى طرفه فحملني عليه ثم خرج معي لا يفوتني ولا أفوته» . قال ابن إسحاق: وحدثت عن قتادة أنه قال: حدثت أن رسول الله صلى الله عليه وسلم قال: «لما دنوت منه لأركبه شمس فوضع جبريل يده على معرفته ثم قال ألا تستحي يا براق مما تصنع فوالله ما ركبك عبد لله قبل محمد أكرم عليه منه قال فاستحيا حتى أرفض عرقا ثم قر حتى ركبته» .قال الحسن في حديثه: فمضى رسول الله صلى الله عليه وسلم ومضى معه جبريل حتى انتهى إلى بيت المقدس، فوجد فيه إبراهيم وموسى وعيسى في نفر من الأنبياء، فأمهم رسول الله صلى الله عليه وسلم فصلى بهم ثم أتى بإناءين: في أحدهما خمر وفي الآخر لبن، قال: فأخذ رسول الله صلى الله عليه وسلم إناء اللبن فشرب منه وترك إناء الخمر. قال: فقال له جبريل: هديت الفطرة وهديت أمتك وحرمت عليكم الخمر. ثم انصرف رسول الله صلى الله عليه وسلم إلى مكة، فلما أصبح غدا على قريش فأخبرهم الخبر؛ فقال أكثر الناس: هذا والله الأمر البين والله إن العير لتطرد شهرا من مكة إلى الشام، مدبرة شهرا ومقبلة شهرا، فيذهب ذلك محمد في ليلة واحدة ويرجع إلى مكة قال: فارتد كثير ممن كان أسلم، وذهب الناس إلى أبي بكر فقالوا: هل لك يا أبا بكر في صاحبك يزعم أنه قد جاء هذه الليلة بيت المقدس، وصلى فيه ورجع إلى مكة. قال فقال أبو بكر الصديق رضي الله عنه: إنكم تكذبون عليه. فقالوا: بلى، ها هو ذا في المسجد يحدث به الناس. فقال أبو بكر: والله لئن كان قاله لقد صدق فما يعجبكم من ذلك فوالله إنه ليخبرني إن الخبر ليأتيه من السماء إلى الأرض في ساعة من ليل أو نهار فأصدقه، فهذا أبعد مما تعجبون منه. ثم أقبل حتى انتهى إلى رسول الله صلى الله عليه وسلم فقال: يا نبي الله، أحدثت هؤلاء أنك جئت بيت المقدس هذه الليلة؟ قال «نعم» قال: يا نبي الله، فصفه لي فإني قد جئته؟ فقال الحسن: فقال رسول الله صلى الله عليه وسلم: «رفع لي حتى نظرت إليه» فجعل رسول الله صلى الله عليه وسلم يصفه لأبي بكر ويقول أبو بكر رضي الله عنه: صدقت، أشهد أنك رسول الله. كلما وصف له منه شيئا قال: صدقت، أشهد أنك رسول الله. قال: حتى إذا انتهى قال رسول الله صلى الله عليه وسلم لأبي بكر رضي الله عنه: «وأنت يا أبا بكر الصديق» فيومئذ سماه الصديق. قال الحسن: وأنزل الله تعالى فيمن ارتد عن الإسلام لذلك: «وما جعلنا الرؤيا التي أريناك إلا فتنة للناس والشجرة الملعونة قي القرآن ونخوفهم فما يزيدهم إلا طغيانا كبيرا» . فهذا حديث الحسن عن مسرى رسول الله صلى الله عليه وسلم وما دخل فيه من حديث قتادة. وذكر باقي الإسراء عمن تقدم في السيرة. وقال ابن عباس: هذه الشجرة بنو أمية، وأن النبي صلى الله عليه وسلم نفى الحكم. وهذا قول ضعيف محدث والسورة مكية، فيبعد هذا التأويل؛ إلا أن تكون هذه الآية مدنية، ولم يثبت ذلك. وقد قالت عائشة لمروان: لعن الله أباك وأنت في صلبه فأنتبعض من لعنة الله. ثم قال: «والشجرة الملعونة في القرآن» ولم يجر في القرآن لعن هذه الشجرة، ولكن الله لعن الكفار وهم آكلوها. والمعنى: والشجرة الملعونة في القرآن آكلوها. ويمكن أن يكون هذا على قول العرب لكل طعام مكروه ضار: ملعون. وقال ابن عباس: الشجرة الملعونة هي هذه الشجرة التي تلتوي على الشجر فتقتله، يعني الكشوث. «ونخوفهم» أي بالزقوم. «فما يزيدهم» التخويف إلا الكفر.


وَإِذْ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إَلاَّ إِبْلِيسَ قَالَ أَأَسْجُدُ لِمَنْ خَلَقْتَ طِيناً

وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس قال أأسجد لمن خلقت طينا. انظر تفسير الآية 62


قَالَ أَرَأَيْتَكَ هَـذَا الَّذِي كَرَّمْتَ عَلَيَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَامَةِ لأَحْتَنِكَنَّ ذُرِّيَّتَهُ إَلاَّ قَلِيلاً

قوله تعالى: «وإذ قلنا للملائكة اسجدوا لآدم» تقدم ذكر كون الشيطان عدو الإنسان، فانجر الكلام إلى ذكر آدم. والمعنى: اذكر بتمادي هؤلاء المشركين وعتوهم على ربهم قصة إبليس حين عصى ربه وأبى السجود، وقال ما قال، وهو ما أخبر الله تعالى في قوله تعالى: «فسجدوا إلا إبليس قال أأسجد لمن خلقت طينا» أي من طين. وهذا استفهام إنكار. وقد تقدم القول في خلق آدم في «البقرة» و «الأنعام» مستوفى. «قال أرأيتك» أي قال إبليس. والكاف توكيد للمخاطبة. «هذا الذي كرمت علي» أي فضلته علي. ورأى جوهر النار خيرا من جوهر الطين ولم يعلم أن الجواهر متماثلة. وقد تقدم هذا في «الأعراف» . و «هذا» نصب بـ «أرأيت» . «الذي» نعته. والإكرام: اسم جامع لكل ما يحمد. وفي الكلام حذف تقديره: أخبرني عن هذا الذي فضلته علي، لم فضلته وقد خلقتني من نار وخلقته من طين؟ فحذف لعلم السامع. وقيل: لا حاجة إلى تقدير الحذف؛ أي أترى هذا الذي كرمته علي لأفعلن به كذا وكذا. ومعنى «لأحتنكن» في قول ابن عباس: لأستولين عليهم. وقاله الفراء. مجاهد: لأحتوينهم. ابن زيد: لأضلنهم. والمعنى متقارب؛ أي لأستأصلن ذريته بالإغواء والإضلال، ولأجتاحنهم. وروي عن العرب: إحتنك الجراد الزرع إذا ذهب به كله. وقيل: معناه لأسوقنهم حيث شئت وأقودنهم حيث أردت. ومن قولهم: حنكت الفرس أحنكه وأحنكه حنكا إذا جعلت في فيه الرسن. وكذلك إحتنكه. والقول الأول قريب من هذا؛ لأنه إنما يأتي على الزرع بالحنك. وقال الشاعر:أشكو إليك سنة قد أجحفت جهدا إلى جهد بنا وأضعفتواحتنكت أموالنا واجتلفت «إلا قليلا» يعني المعصومين، وهم الذين ذكرهم الله في قوله: «إن عبادي ليس لك عليهم سلطان» «الإسراء: 65» وإنما قال إبليس ذلك ظنا؛. كما قال الله تعالى: «ولقد صدق عليهم إبليس ظنه» «سبأ: 20» أو علم من طبع البشر تركب الشهوة فيهم؛ أو بنى على قول الملائكة: «أتجعل فيها من يفسد فيها» «البقرة: 30» . وقال الحسن: ظن ذلك لأنه وسوس إلى آدم عليه السلام فلم يجد له عزما.


قَالَ اذْهَبْ فَمَن تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَآؤُكُمْ جَزَاء مَّوْفُوراً

قال اذهب فمن تبعك منهم فإن جهنم جزاؤكم جزاء موفوراقوله تعالى: «قال اذهب» هذا أمر إهانة؛ أي اجهد جهدك فقد أنظرناك «فمن تبعك منهم» أي أطاعك من ذرية آدم. «فإن جهنم جزاؤكم جزاء موفورا» أي وافرا؛ عن مجاهد وغيره. وهو نصب على المصدر، يقال: وفرته أفره وفرا، ووفر المال بنفسه يفر وفورا فهو وافر؛ فهو لازم ومتعد.


وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِي الأَمْوَالِ وَالأَوْلادِ وَعِدْهُمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلاَّ غُرُوراً

واستفزز من استطعت منهم بصوتك وأجلب عليهم بخيلك ورجلك وشاركهم في الأموال والأولاد وعدهم وما يعدهم الشيطان إلا غروراقوله تعالى: «واستفزز» أي استزل واستخف. وأصله القطع، ومنه تفزز الثوب إذا انقطع. والمعنى استزله بقطعك إياه عن الحق. واستفزه الخوف أي استخفه. وقعد مستفزا أي غير مطمئن. «واستفزز» أمر تعجيز، أي أنت لا تقدر على إضلال أحد، وليس لك على أحد سلطان فافعل ما شئت. «بصوتك» وصوته كل داع يدعو إلى معصية الله تعالى؛ عن ابن عباس. مجاهد: الغناء والمزامير واللهو. الضحاك: صوت المزمار. وكان آدم عليه السلام أسكن أولاد هابيل أعلى الجبل، وولد قابيل أسفله، وفيهم بنات حسان، فزمر اللعين فلم يتمالكوا أن انحدروا فزنوا ذكره الغزنوي. وقيل: «بصوتك» بوسوستك.قوله تعالى: «وأجلب عليهم بخيلك ورجلك» أصل الإجلاب السوق بجلبة من السائق؛ يقال: أجلب إجلابا. والجلب والجلبة: الأصوات؛ تقول منه: جلبوا بالتشديد. وجلب الشيء يجلبه ويجلبه جلبا وجلبا. وجلبت الشيء إلى نفسي واجتلبته بمعنى. وأجلب على العدو إجلابا؛ أي جمع عليهم. فالمعنى أجمع عليهم كل ما تقدر عليه من مكايدك وقال أكثر المفسرين: يريد كل راكب وماش في معصية الله تعالى. وقال ابن عباس ومجاهد وقتادة: إن له خيلا ورجلا من الجن والإنس. فما كان من راكب وماش يقاتل في معصية الله فهو من خيل إبليس ورجالته. وروى سعيد بن جبير ومجاهد عن ابن عباس قال: كل خيل سارت في معصية الله، وكل رجل مشى في معصية الله، وكل مال أصيب من حرام، وكل ولد بغية فهو للشيطان. والرجل جمع راجل؛ مثل صحب وصاحب. وقرأ حفص «ورجلك» بكسر الجيم وهما لغتان؛ يقال: رجل ورجل بمعنى راجل. وقرأ عكرمة وقتادة «ورجالك» على الجمع.قوله تعالى: «وشاركهم في الأموال والأولاد» أي اجعل لنفسك شركة في ذلك. فشركته في الأموال إنفاقها في معصية الله؛ قاله الحسن. وقيل: هي التي أصابوها من غير حلها؛ قاله مجاهد. ابن عباس: ما كانوا يحرمونه من البحيرة والسائبة والوصيلة والحام. وقاله قتادة. الضحاك: ما كانوا يذبحونه لآلهتهم. والأولاد قيل: هم أولاد الزنى، قاله مجاهد والضحاك وعبدالله بن عباس. وعنه أيضا هو ما قتلوا من أولادهم وأتوا فيهم من الجرائم. وعنه أيضا: هو تسميتهم عبد الحارث وعبد العزى وعبد اللات وعبد الشمس ونحوه. وقيل: هو صبغة أولادهم في الكفر حتى هودوهم ونصروهم، كصنع النصارى بأولادهم بالغمس في الماء الذي لهم؛ قال قتادة. وقول خامس - روى عن مجاهد قال: إذا جامع الرجل ولم يسم انطوى الجان على إحليله فجامع معه، فذلك قوله تعالى: «لم يطمثهن إنس قبلهم ولا جان» وسيأتي. وروى من حديث عائشة قالت قال رسول الله صلى الله عليه وسلم: «إن فيكم مغرِّبين» قلت: يا رسول الله، وما المغربون؟ قال: «الذين يشترك فيهم الجن» . رواه الترمذي الحكيم في نوادر الأصول. قال الهروي: سموا مغربين لأنه دخل فيهم عرق غريب. قال الترمذي الحكيم: فللجن مساماة بابن آدم في الأمور والاختلاط؛ فمنهم من يتزوج فيهم، وكانت بلقيس ملكة سبأ أحد أبويها من الجن. وسيأتي بيانه إن شاء الله تعالى.قوله تعالى: «وعدهم» أي منّهم الأماني الكاذبة، وأنه لا قيامة ولا حساب، وأنه إن كان حساب وجنة ونار فأنتم أولى بالجنة من غيركم يقويه قوله تعالى: «يعديهم ويمنيهم وما بعدهم الشيطان إلا غرورا» أي باطلا. وقبل «وعدهم» أي عدهم النصر على من أرادهم بسوء. وهذا الأمر للشيطان تهدد ووعيد له. وقيل: استخفاف به وبمن اتبعه.في الآية ما يدل على تحريم المزامير والغناء واللهو؛ لقوله: «واستفزز من استطعت منهم بصوتك وأجلب عليهم» على قول مجاهد. وما كان من صوت الشيطان أو فعله وما يستحسنه فواجب التنزه عنه. وروى نافع عن ابن عمر أنه سمع صوت زمارة فوضع أصبعيه في أذنيه، وعدل راحلته عن الطريق وهو يقول: يا نافع! أتسمع؟ فأقول نعم؛ فمضى حتى قلت له لا، فوضع يديه وأعاد راحلته إلى الطريق وقال: رأيت رسول الله صلى الله عليه وسلم سمع صوت زمارة راع فصنع مثل هذا. قال علماؤنا: إذا كان هذا فعلهم في حق صوت لا يخرج عن الاعتدال، فكيف بغناء أهل هذا الزمان وزمرهم. وسيأتي لهذا مزيد بيان في سورة «لقمان» إن شاء الله تعالى.


إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ وَكَفَى بِرَبِّكَ وَكِيلاً

إن عبادي ليس لك عليهم سلطان وكفى بربك وكيلاقوله تعالى: «إن عبادي ليس لك عليهم سلطان» قال ابن عباس: هم المؤمنون. وقد تقدم الكلام فيه. «وكفى بربك وكيلا» أي عاصما من القبول من إبليس، وحافظا من كيده وسوء مكره.


رَّبُّكُمُ الَّذِي يُزْجِي لَكُمُ الْفُلْكَ فِي الْبَحْرِ لِتَبْتَغُواْ مِن فَضْلِهِ إِنَّهُ كَانَ بِكُمْ رَحِيماً

ربكم الذي يزجي لكم الفلك في البحر لتبتغوا من فضله إنه كان بكم رحيماقوله تعالى: «ربكم الذي يزجي لكم الفلك في البحر» الإزجاء: السوق؛ ومنه قوله تعالى: «ألم تر أن الله يزجي سحابا» . وقال الشاعر:يا أيها الراكب المزجي مطيته سائل بنى أسد ما هذه الصوتوإزجاء الفلك: سوقه بالريح اللينة. والفلك هنا جمع، وقد تقدم. والبحر الماء الكثير عذبا كان أو ملحا، وقد غلب هذا الاسم على الملح. وهذه الآية توقيف على آلاء الله وفضله عند عباده؛ أي ربكم الذي أنعم عليكم بكذا وكذا فلا تشركوا به شيئا. «لتبتغوا من فضله» أي في التجارات. وقد تقدم. «إنه كان بكم رحيما» .


وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَانُ كَفُوراً

وإذا مسكم الضر في البحر ضل من تدعون إلا إياه فلما نجاكم إلى البر أعرضتم وكان الإنسان كفوراقوله تعالى: «وإذا مسكم الضر في البحر» «الضر» لفظ يعم خوف الغرق والإمساك عن الجري. وأهوال حالاته اضطرابه وتموجه. «ضل من تدعون إلا إياه» «ضل» معناه تلف وفقد؛ وهي عبارة تحقير لمن يدعي إلها من دون الله. المعنى في هذه الآية: أن الكفار إنما يعتقدون في أصنامهم أنها شافعة، وأن لها فضلا. وكل واحد منهم بالفطرة يعلم علما لا يقدر على مدافعته أن الأصنام لا فعل لها في الشدائد العظام، فوقفهم الله من ذلك على حالة البحر حيث تنقطع الحيل. «فلما نجاكم إلى البر أعرضتم» أي عن الإخلاص. «وكان الإنسان كفورا» الإنسان هنا الكافر. وقيل: وطبع الإنسان كفورا للنعم إلا من عصمه الله؛ فالإنسان لفظ الجنس.


أَفَأَمِنتُمْ أَن يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِباً ثُمَّ لاَ تَجِدُواْ لَكُمْ وَكِيلاً

أفأمنتم أن يخسف بكم جانب البر أو يرسل عليكم حاصبا ثم لا تجدوا لكم وكيلاقوله تعالى: «أفأمنتم أن يخسف بكم جانب البر» بين أنه قادر على هلاكهم في البر وإن سلموا من البحر. والخسف: أن تنهار الأرض بالشيء؛ يقال: بئر خسيف إذا انهدم أصلها. وعين خاسف أي غارت حدقتها في الرأس. وعين من الماء خاسفو أي غاز ماؤها. وخسفت الشمس أي غابت عن الأرض. وقال أبو عمرو: والخسيف البئر التي تحفر في الحجارة فلا ينقطع ماؤها كثرة. والجمع خسف. وجانب البر: ناحية الأرض؛ وسماه جانبا لأنه يصير بعد الخسف جانبا. وأيضا فإن البحر جانب والبر جانب. وقيل: إنهم كانوا على ساحل البحر، وساحله جانب البر، وكانوا فيه آمنين من أهوال البحر، فحذرهم ما أمنوه من البر كما حذرهم ما خافوه من البحر. «أو يرسل عليكم حاصبا» يعني ريحا شديدة، وهي التي ترمي بالحصباء، وهي الحصى الصغار؛ قاله أبو عبيدة والقتبي. وقال قتادة: يعني حجارة من السماء تحصبهم، كما فعل بقوم لوط. ويقال للسحابة التي ترمي بالبرد: صاحب، وللريح التي تحمل التراب والحصباء حاصب وحصبة أيضا. قال لبيد:جرت عليها أن خوت من أهلها أذيالها كل عصوف حصبهوقال الفرزدق:مستقبلين شمال الشام يضربنا بحاصب كنديف القطن منثور «ثم لا تجدوا لكم وكيلا» أي حافظا ونصيرا يمنعكم من بأس الله.


أَمْ أَمِنتُمْ أَن يُعِيدَكُمْ فِيهِ تَارَةً أُخْرَى فَيُرْسِلَ عَلَيْكُمْ قَاصِفا مِّنَ الرِّيحِ فَيُغْرِقَكُم بِمَا كَفَرْتُمْ ثُمَّ لاَ تَجِدُواْ لَكُمْ عَلَيْنَا بِهِ تَبِيعاً

أم أمنتم أن يعيدكم فيه تارة أخرى فيرسل عليكم قاصفا من الريح فيغرقكم بما كفرتم ثم لا تجدوا لكم علينا به تبيعاقوله تعالى: «أم أمنتم أن يعيدكم فيه تارة أخرى» يعني في البحر. «فيرسل عليكم قاصفا من الريح» القاصف: الريح الشديدة التي تكسر بشدة؛ من قصف الشيء يقصفه؛ أي كسره بشدة. والقصف: الكسر؛ يقال: قصفت الريح السفينة. وريح قاصف: شديدة. ورعد قاصف: شديد الصوت. يقال: قصف الرعد وغيره قصيفا. والقصيف: هشيم الشجر. والتقصف التكسر. والقصف أيضا: اللهو واللعب؛ يقال: إنها مولدة. «فيغرقكم بما كفرتم» أي بكفركم. وقرأ ابن كثير وأبو عمرو «نخسف بكم» «أو نرسل عليكم» «أن نعيدكم» «فنرسل عليكم» «فنغرقكم» بالنون في الخمسة على التعظيم، لقوله: «علينا» الباقون بالياء؛ لقوله في الآية قبل: «إياه» . وقرأ أبو جعفر وشيبة ورويس ومجاهد «فتغرقكم» بالتاء نعتا للريح. وعن الحسن وقتادة «فيغرقكم» بالياء مع التشديد في الراء. وقرأ أبو جعفر «الرياح» هنا وفي كل القرآن. وقيل: إن القاصف المهلكة في البر، والعاصف المغرقة في البحر؛ حكاه الماوردي. «ثم لا تجدوا لكم علينا به تبيعا» قال مجاهد: ثائرا. النحاس: وهو من الثأر. وكذلك يقال لكل من طلب بثأر أو غيره: تبيع وتابع؛ ومنه «فاتباع بالمعروف» «البقرة: 178» أي مطالبة.


وَلَقَدْ كَرَّمْنَا بَنِي آدَمَ وَحَمَلْنَاهُمْ فِي الْبَرِّ وَالْبَحْرِ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى كَثِيرٍ مِّمَّنْ خَلَقْنَا تَفْضِيلاً

ولقد كرمنا بني آدم وحملناهم في البر والبحر ورزقناهم من الطيبات وفضلناهم على كثير ممن خلقنا تفضيلاقوله تعالى: «ولقد كرمنا بني آدم» الآية. لما ذكر من الترهيب ما ذكر بين النعمة عليهم أيضا. «كرمنا» تضعيف كرم؛ أي جعلنا لهم كرما أي شرفا وفضلا. وهذا هو كرم نفي النقصان لا كرم المال. وهذه الكرامة يدخل فيها خلقهم على هذه الهيئة في امتداد القامة وحسن الصورة، وحملهم في البر والبحر مما لا يصح لحيوان سوى بني آدم أن يكون يتحمل بإرادته وقصده وتدبيره. وتخصيصهم بما خصهم به من المطاعم والمشارب والملابس، وهذا لا يتسع فيه حيوان اتساع بني آدم؛ لأنهم يكسبون المال خاصة دون الحيوان، ويلبسون الثياب ويأكلون المركبات من الأطعمة. وغاية كل حيوان يأكل لحما نيئا أو طعاما غير مركب. وحكى الطبري عن جماعة أن التفضيل هو أن يأكل بيده وسائر الحيوان بالفم. وروي عن ابن عباس؛ ذكره المهدوي والنحاس؛ وهو قول الكلبي ومقاتل؛ ذكره الماوردي. وقال الضحاك: كرمهم بالنطق والتمييز. عطاء: كرمهم بتعديل القامة وامتدادها. يمان: بحسن الصورة. محمد بن كعب: بأن جعل محمدا صلى الله عليه وسلم منهم. وقيل أكرم الرجال باللحى والنساء بالذوائب. وقال محمد بن جرير الطبري: بتسليطهم على سائر الخلق، وتسخير سائر الخلق لهم. وقيل: بالكلام والخط. وقيل: بالفهم والتمييز. والصحيح الذي يعول عليه أن التفضيل إنما كان بالعقل الذي هو عمدة التكليف، وبه يعرف الله ويفهم كلامه، ويوصل إلى نعيمه وتصديق رسله؛ إلا أنه لما لم ينهض بكل المراد من العبد بعثت الرسل وأنزلت الكتب. فمثال الشرع الشمس، ومثال العقل العين؛ فإذا فتحت وكانت سليمة رأت الشمس وأدركت تفاصيل الأشياء. وما تقدم من الأقوال بعضه أقوى من بعض. وقد جعل الله في بعض الحيوان خصالا يفضل بها ابن آدم أيضا؛ كجري الفرس وسمعه وإبصاره، وقوة الفيل وشجاعة الأسد وكرم الديك. وإنما التكريم والتفضيل بالعقل كما بيناه. والله اعلم.قالت فرقة: هذه الآية تقتضي تفضيل الملائكة على الإنس والجن من حيث إنهم المستثنون في قوله تعالى: «ولا الملائكة المقربون» «النساء: 171» . وهذا غير لازم من الآية، بل التفضيل فيها بين الإنس والجن؛ فإن هذه الآية إنما عدد الله فيها على بني آدم ما خصهم به من سائر الحيوان، والجن هو الكثير المفضول، والملائكة هم الخارجون عن الكثير المفضول، ولم تتعرض الآية لذكرهم، بل يحتمل أن الملائكة أفضل، ويحتمل العكس، ويحتمل التساوي، وعلى الجملة فالكلام لا ينتهي في هذه المسألة إلى القطع. وقد تحاشى قوم من الكلام في هذا كما تحاشوا من الكلام في تفضيل بعض الأنبياء على بعض؛ إذ في الخبر «لا تخايروا بين الأنبياء ولا تفضلوني على يونس بن متى» . وهذا ليس بشيء؛ لوجود النص في القرآن في التفضيل بين الأنبياء. وقد بيناه في «البقرة» ومضى فيها الكلام في تفضيل الملائكة والمؤمن.قوله تعالى: «ورزقناهم من الطيبات» يعني لذيذ المطاعم المشارب. قال مقاتل: السمن والعسل والزبد والتمر والحلوى، وجعل رزق غيرهم ما لا يخفى عليكم من التبن والعظام وغيرها. «وفضلناهم على كثير ممن خلقنا تفضيلا» أي على البهائم والدواب والوحش والطير بالغلبة والاستيلاء، والثواب والجزاء والحفظ والتمييز وإصابة الفراسة.هذه الآية ترد ما روي عن عائشة رضي الله عنها، قالت قال رسول الله صلى الله عليه وسلم: «احرموا أنفسكم طيب الطعام فإنما قوى الشيطان أن يجري في العروق منها» . وبه يستدل كثير من الصوفية في ترك أكل الطيبات، ولا أصل له؛ لأن القرآن يرده، والسنة الثابتة بخلافه، على ما تقرر في غير موضع. وقد حكى أبو حامد الطوسي قال: كان سهل يقتات من ورق النبق مدة. وأكل دقاق ورق التين ثلاث سنين. وذكر إبراهيم بن البنا قال: صحبت ذا النون من إخميم إلى الإسكندرية، فلما كان وقت إفطاره أخرجت قرصا وملحا كان معي، وقلت: هلم. فقال لي: ملحك مدقوق؟ قلت نعم. قال: لست تفلح! فنظرت إلى مزوده وإذا فيه قليل سويق شعير يسف منه. وقال أبو يزيد: ما أكلت شيئا مما يأكله بنو آدم أربعين سنة. قال علماؤنا: وهذا مما لا يجوز حمل النفس عليه؛ لأن الله تعالى أكرم الآدمي بالحنطة وجعل قشورها لبهائمهم، فلا يصح مزاحمة الدواب في أكل التبن، وأما سويق الشعير فإنه يورث القولنج، وإذا اقتصر الإنسان على خبز الشعير والملح الجريش فإنه ينحرف مزاجه؛ لأن خبز الشعير بارد مجفف، والملح يابس قابض يضر الدماغ والبصر. وإذا مالت النفس إلى ما يصلحها فمنعت فقد قوومت حكمة البارئ سبحانه بردها، ثم يؤثر ذلك في البدن، فكان هذا الفعل مخالفا للشرع والعقل. ومعلوم أن البدن مطية الآدمي، ومتى لم يرفق بالمطية لم تبلغ. وروي عن إبراهيم بن أدهم أنه اشترى زبدا وعسلا وخبز حُوارى، فقيل له: هذا كله؟ فقال: إذا وجدنا أكلنا أكل الرجال، وإذا عدمنا صبرنا صبر الرجال. وكان الثوري يأكل اللحم والعنب والفالوذج ثم يقوم إلى الصلاة. ومثل هذا عن السلف كثير. وقد تقدم منه ما يكفي في المائدة والأعراف وغيرهما. والأول غلو في الدين إن صح عنهم «ورهبانية ابتدعوها ما كتبناها عليهم» «الحديد:27» .


يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ فَمَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَأُوْلَـئِكَ يَقْرَؤُونَ كِتَابَهُمْ وَلاَ يُظْلَمُونَ فَتِيلاً

يوم ندعوا كل أناس بإمامهم فمن أوتي كتابه بيمينه فأولئك يقرؤون كتابهم ولا يظلمون فتيلاقوله تعالى: «يوم ندعو كل أناس بإمامهم» روى الترمذي عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله تعالى: «يوم ندعو كل أناس بإمامهم» قال: «يدعي أحدهم فيعطي كتابه بيمينه، ويمد له في جسمه ستون ذراعا، ويبيض وجهه ويجعل على رأسه تاج من لؤلؤ يتلألأ فينطلق إلى أصحابه فيرونه من بعيد فيقولون اللهم ائتنا بهذا وبارك لنا في هذا حتى يأتيهم فيقول أبشروا لكل منكم مثل هذا - قال - وأما الكافر فيسود وجهه ويمد له في جسمه ستون ذرعا على صورة آدم ويلبس تاجا فيراه أصحابه فيقولون نعوذ بالله من شر هذا! اللهم لا تأتنا بهذا. قال: فيأتيهم فيقولون اللهم أخره. فيقول أبعدكم الله فإن لكل رجل منكم مثل هذا» . قال أبو عيسى: هذا حديث حسن غريب. ونظير هذا قوله: «وترى كل أمة جاثية كل أمة تدعي إلى كتابهم اليوم تجزون ما كنتم تعملون» . والكتاب يسمى إماما؛ لأنه يرجع إليه في تعرف أعمالهم. وقال ابن عباس والحسن وقتادة والضحاك: «بإمامهم» أي بكتابهم، أي بكتاب كل إنسان منهم الذي فيه عمله؛ دليله «فمن أوتي كتابه بيمينه» . وقال ابن زيد: بالكتاب المنزل عليهم. أي يدعي كل إنسان بكتابه الذي كان يتلوه؛ فيدعي أهل التوراة بالتوراة، وأهل القرآن بالقرآن؛ فيقال: يأهل القرآن، ماذا عملتم، هل امتثلتم أوامره هل اجتنبتم نواهيه! وهكذا. وقال مجاهد: «بإمامهم» بنبيهم، والإمام من يؤتم به. فيقال: هاتوا متبعي إبراهيم عليه السلام، هاتوا متبعي موسى عليه السلام، هاتوا متبعي الشيطان، هاتوا متبعي الأصنام. فيقوم أهل الحق فيأخذون كتابهم بأيمانهم، ويقوم أهل الباطل فيأخذون كتابهم بشمالهم. وقاله قتادة. وقال على رضى الله عنه: بإمام عصرهم. وروى عن النبي صلى الله عليه وسلم في قوله: «يوم ندعو كل أناس بإمامهم» فقال: «كل يدعي بإمام زمانهم وكتاب ربهم وسنة نبيهم فيقول هاتوا متبعي إبراهيم هاتوا متبعي موسى هاتوا متبعي عيسى هاتوا متبعي محمد - عليهم أفضل الصلوات والسلام - فيقوم أهل الحق فيأخذون كتابهم بأيمانهم، ويقول: هاتوا متبعي الشيطان هاتوا متبعي رؤساء الضلالة إمام هدى وإمام ضلالة» . وقال الحسن وأبو العالية: «بإمامهم» أي بأعمالهم. وقاله ابن عباس. فيقال: أين الراضون بالمقدور، أين الصابون عن المحذور. وقيل: بمذاهبهم؛ فيدعون بمن كانوا يأتمون به في الدنيا: يا حنفي، يا شافعي، يا معتزلي، يا قدري، ونحوه؛ فيتبعونه في خير أو شر أو على حق أو باطل، وهذا معنى قوله أبي عبيدة. وقد تقدم. وقال أبو هريرة: يدعي أهل الصداقة من باب الصداقة، وأهل الجهاد من باب الجهاد...، الحديث بطوله. أبو سهل: يقال أين فلان المصلي والصوام، وعكسه الدفاف والنمام. وقال محمد بن كعب: «بإمامهم» بأمهاتهم. وإمام جمع آم. قالت الحكماء: وفي ذلك ثلاثة أوجه من الحكمة؛ أحدها - لأجل عيسى. والثاني - إظهار لشرف الحسن والحسين. والثالث - لئلا يفتضح أولاد الزنى.قلت: وفي هذا القول نظر؛ فإن في الحديث الصحيح عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: «إذا جمع الله الأولين والآخرين يوم القيام يرفع لكل غادر لواء فيقال هذه غدرة فلان بن فلان» خرجه مسلم والبخاري. فقوله: «هذه غدرة فلان ابن فلان» دليل على أن الناس يدعون في الآخرة بأسمائهم وأسماء آبائهم، وهذا يرد على من قال: إنما يدعون بأسماء أمهاتهم لأن في ذلك سترا على آبائهم. والله أعلم.قوله تعالى: «فمن أوتي كتابه بيمينه» هذا يقوي قول من قال: «بإمامهم» بكتابهم ويقويه أيضا قوله: «وكل شيء أحصيناه في إمام مبين» «يس:12» . «فأولئك يقرؤون كتابهم ولا يظلمون فتيلا» الفتيل الذي في شق النواة. وقد مضى في «النساء» .


وَمَن كَانَ فِي هَـذِهِ أَعْمَى فَهُوَ فِي الآخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلاً

ومن كان في هذه أعمى فهو في الآخرة أعمى وأضل سبيلاقوله تعالى: «ومن كان في هذه أعمى» أي في الدنيا عن الاعتبار وإبصار الحق. «فهو في الآخرة» أي في أمر الآخرة «أعمى» وقال عكرمة: جاء نفر من أهل اليمن إلى ابن عباس فسألوه عن هذه الآية فقال: اقرؤوا ما قبلها «ربكم الذي يزجي لكم الفلك في البحر - إلى - تفضيلا» . قال ابن عباس: من كان في هذه النعم والآيات التي رأى أعمى فهو عن الآخرة التي لم يعاين أعمى وأضل سبيلا. وقيل: المعنى من عمى عن النعم التي أنعم الله بها عليه في الدنيا فهو عن نعم الآخرة أعمى. وقيل: المعنى من كان في الدنيا التي أمهل فيها وفسح له ووعد بقبول التوبة أعمى فهو في الآخرة أعمى وأضل سبيلا. وقيل: ومن كان في الدنيا أعمى عن حجج الله بعثه الله يوم القيامة أعمى؛ كما قال: «ونحشره يوم القيامة أعمى» الآيات. وقال: «ونحشرهم يوم القيامة على وجوههم عميا وبكما وصما مأواهم جهنم» . وقيل: المعنى في قوله «فهو في الآخرة أعمى» في جميع الأقوال: أشد عمى؛ لأنه من عمى القلب، ولا يقال مثله في عمى العين. قال الخليل وسيبويه: لأنه خلقة بمنزلة اليد والرجل، فلم يقل ما أعماه كما لا يقال ما أيداه. الأخفش: لم يقل فيه ذلك لأنه على أكثر من ثلاثة أحرف، وأصله أعمى. وقد أجاز بعض النحويين ما أعماه وما أعشاه؛ لأن فعله عمى وعشى. وقال الفراء: حدثني بالشام شيخ بصرى أنه سمع العرب تقول: ما أسود شعره. قال الشاعر:ما في المعالي لكم ظل ولا ثمر وفي المخازى لكم أشباح أشياخأما الملوك فأنت اليوم ألأمهم لؤما وأبيضهم سربال طباخوأمال أبو بكر وحمزة والكسائي وخلف الحرفين «أعمى» و «أعمى» وفتح الباقون. وأمال أبو عمرو الأول وفتح الثاني. «وأضل سبيلا» يعني أنه لا يجد طريقا إلى الهداية.


وَإِن كَادُواْ لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ لِتفْتَرِيَ عَلَيْنَا غَيْرَهُ وَإِذاً لاَّتَّخَذُوكَ خَلِيلاً

وإن كادوا ليفتنونك عن الذي أوحينا إليك لتفتري علينا غيره وإذا لاتخذوك خليلاقوله تعالى: «وإن كادوا ليفتنونك» قال سعيد بن جبير: كان النبي صلى الله عليه وسلم يستلم الحجر الأسود في طوافه، فمنعته قريش وقالوا: لا ندعك تستلم حتى تُلِم بآلهتنا. فحدث نفسه وقال: «ما علي أن أُلِم بها بعد أن يدعوني أستلم الحجر والله يعلم أني لها كاره» فأبى الله تعالى ذلك وأنزل عليه هذه الآية؛ قال مجاهد وقتادة. وقال ابن عباس في رواية عطاء: نزلت في وفد ثقيف، أتوا النبي صلى الله عليه وسلم فسألوه شططا وقالوا: متعنا بآلهتنا سنة حتى نأخذ ما يهدى لها، فإذا أخذناه كسرناها وأسلمنا، وحرم وادينا كما حرمت مكة، حتى تعرف العرب فضلنا عليهم؛ فهم رسول الله صلى الله عليه وسلم أن يعطيهم ذلك فنزلت هذه الآية. وقيل: هو قول أكابر قريش للنبي صلى الله عليه وسلم: اطرد عنا هؤلاء السقاط والموالي حتى نجلس معك ونسمع منك؛ فهم بذلك حتى نهي عنه. وقال قتادة ذكر لنا أن قريشا خلوا برسول الله صلى الله عليه وسلم ذات ليلة إلى الصبح يكلمونه ويفخمونه، ويسودونه ويقاربونه؛ فقالوا: إنك تأتي بشيء لا يأتي به أحد من الناس، وأنت سيدنا يا سدنا؛ وما زالوا به حتى كاد يقاربهم في بعض ما يريدون، ثم عصمه الله من ذلك، وأنزل الله تعالى هذه الآية. ومعنى «ليفتنونك» أي يزيلونك. يقال: فتنت الرجل عن رأيه إذا أزلته عما كان عليه؛ قاله الهروي. وقيل يصرفونك، والمعنى واحد. «عن الذي أوحينا إليك» أي حكم القرآن؛ لأن في إعطائهم ما سألوه مخالفة لحكم القرآن. «لتفتري علينا غيره» أي لتختلق علينا غير ما أوحينا إليك، وهو قول ثقيف: وحرم وادينا كما حرمت مكة، شجرها وطيرها ووحشها، فإن سألتك العرب لم خصصتهم فقل الله أمرني بذلك حتى يكون عذرا لك. «وإذا لاتخذوك خليلا» أي لو فعلت ما أرادوا لاتخذوك خليلا، أي والوك وصافوك؛ مأخوذ من النخلة «بالضم» وهي الصداقة لممايلته لهم. وقيل: «لاتخذوك خليلا» أي فقيرا. مأخوذ من الخلة «بفتح الخاء» وهي الفقر لحاجته إليهم.


وَلَوْلاَ أَن ثَبَّتْنَاكَ لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ شَيْئاً قَلِيلاً

ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا. انظر تفسير الآية 75


إِذاً لَّأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لاَ تَجِدُ لَكَ عَلَيْنَا نَصِيراً

قوله تعالى: «ولولا أن ثبتناك» أي على الحق وعصمناك من موافقتهم. «لقد كدت تركن إليهم» أي تميل. «شيئا قليلا» أي ركونا قليلا. قال قتادة: لما نزلت هذه الآية قال عليه السلام: «اللهم لا تكلني إلى نفسي طرفة عين» . وقيل: ظاهر الخطاب للنبي صلى الله عليه وسلم وباطنه إخبار عن ثقيف. والمعنى: وإن كادوا ليركنونك، أي كادوا يخبرون عنك بأنك ملت إلى قولهم؛ فنسب فعلهم إليه مجازا واتساعا؛ كما تقول لرجل: كدت تقتل نفسك، أي كاد الناس يقتلونك بسبب ما فعلت؛ ذكره المهدوي. وقيل ما كان منه هم بالركون إليهم، بل المعنى: ولولا فضل الله عليك لكان منك ميل إلى موافقتهم، ولكن تم فضل الله عليك فلم تفعل؛ ذكره القشيري. وقال ابن عباس: كان رسول الله صلى الله عليه وسلم معصوما، ولكن هذا تعريف للأمة لئلا يركن أحد منهم إلى المشركين في شيء من أحكام الله تعالى وشرائعه.وقوله: «إذا لأذقناك ضعف الحياة وضعف الممات» أي لو ركنت لأذقناك مثلي عذاب الحياة في الدنيا ومثلي عذاب الممات في الآخرة؛ قاله ابن عباس ومجاهد وغيرهما. وهذا غاية الوعيد. وكلما كانت الدرجة أعلى كان العذاب عند المخالفة أعظم. قال الله تعالى: «يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين» «الأحزاب: 30» وضعف الشيء مثله مرتين، وقد يكون الضعف النصيب؛ كقوله عز وجل: «لكل ضعف» «الأعراف: 38» أي نصيب. وقد تقدم في الأعراف.


وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الأَرْضِ لِيُخْرِجوكَ مِنْهَا وَإِذاً لاَّ يَلْبَثُونَ خِلافَكَ إِلاَّ قَلِيلاً

وإن كادوا ليستفزونك من الأرض ليخرجوك منها وإذا لا يلبثون خلافك إلا قليلاهذه الآية قيل إنها مدنية؛ حسبما تقدم في أول السورة. قال ابن عباس: حسدت اليهود مقام النبي صلى الله عليه وسلم بالمدينة فقالوا: إن الأنبياء إنما بعثوا بالشام، فإن كنت نبيا فالحق بها؛ فإنك إن خرجت إليها صدقناك وآمنا بك؛ فوقع ذلك في قلبه لما يحب من إسلامهم، فرحل من المدينة على مرحلة فأنزل الله هذه الآية. وقال عبدالرحمن بن غنم: غزا رسول الله صلى الله عليه وسلم غزوة تبوك لا يريد إلا الشام، فلما نزل تبوك نزل «وإن كانوا ليستفزونك من الأرض» بعد ما ختمت السورة، وأمر بالرجوع. وقيل: إنها مكية. قال مجاهد وقتادة: نزلت في همّ أهل مكة بإخراجه، ولو أخرجوه لما أمهلوا ولكن الله أمره بالهجرة فخرج، وهذا أصح؛ لأن السورة مكية، ولأن ما قبلها خبر عن أهل مكة، ولم يجر لليهود ذكر. وقول: «من الأرض» يريد أرض مكة. كقوله: «فلن أبرح الأرض» «يوسف: 80» أي أرض مصر؛ دليله «وكأين من قرية هي أشد قوة من قريتك التي أخرجتك» «محمد: 13» يعني مكة. معناه: هم أهلها بإخراجه؛ فلهذا أضاف إليها وقال «أخرجتك» . وقيل: هم الكفار كلهم أن يستخفوه من أرض العرب بتظاهرهم عليه فمنعه الله، ولو أخرجوه من أرض العرب لم يمهلوا، وهو معنى قوله: «وإذا لا يلبثون خلافك» وقرأ عطاء بن أبي رباح «لا يلبثون» الباء مشددة. «خلفك» نافع وابن كثير وأبو بكر وأبو عمرو، ومعناه بعدك. وقرأ ابن عامر وحفص وحمزة والكسائي «خلافك» واختاره أبو حاتم، اعتبارا بقوله: «فرح المخلفون بمقعدهم خلاف رسول الله» «التوبة: 81» ومعناه أيضا بعدك؛ قال الشاعر:عفت الديار خلافهم فكأنما بسط الشواطب بينهن حصيرابسط البواسط؛ في الماوردي. يقال: شطبت المرأة الجريد إذا شقته لتعمل منه الحصر. قال أبو عبيد ثم تلفيه الشاطبة إلى المنقية. وقيل: «خلفك» بمعنى بعدك. «وخلافك» بمعنى مخالفتك؛ ذكره ابن الأنباري. «إلا قليلا» فيه وجهان: أحدهما - أن المدة التي لبثوها بعده ما بين إخراجهم له إلى قتلهم يوم بدر؛ وهذا قول من ذكر أنهم قريش. الثاني - ما بين ذلك وقتل بنى قريظة وجلاء بن النضير؛ وهذا قول من ذكر أنهم اليهود.


سُنَّةَ مَن قَدْ أَرْسَلْنَا قَبْلَكَ مِن رُّسُلِنَا وَلاَ تَجِدُ لِسُنَّتِنَا تَحْوِيلاً

سنة من قد أرسلنا قبلك من رسلنا ولا تجد لسنتنا تحويلاقوله تعالى: «سنة من قد أرسلنا قبلك من رسلنا» أي يعذبون كسنة من قد أرسلنا؛ فهو بإضمار يعذبون؛ فلما سقط الخافض عمل الفعل؛ قاله الفراء. وقيل: انتصب على معنى سننا سنة من قد أرسلنا. وقيل: هو أرسلنا؛ فلا يوقف على هذا التقدير على قوله: «إلا قليلا» ويوقف على الأول والثاني. «قبلك من رسلنا» وقف حسن. «ولا تجد لسنتنا تحويلا» أي لا خلف في وعدها.


أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُوداً

أقم الصلاة لدلوك الشمس إلى غسق الليل وقرآن الفجر إن قرآن الفجر كان مشهوداقوله تعالى: «أقم الصلاة لدلوك الشمس» لما ذكر مكايد المشركين أمر نبيه عليه السلام بالصبر والمحافظة على الصلاة، وفيها طلب النصر على الأعداء. ومثله «ولقد نعلم أنك يضيق صدرك بما يقولون، فسبح بحمد ربك وكن من الساجدين» . وتقدم القول في معنى إقامة الصلاة في أول سورة «البقرة» . وهذا الآية بإجماع من المفسرين إشارة إلى الصلوات المفروضة. واختلف العلماء في الدلوك على قولين: أحدهما - أنه زوال الشمس عن كبد السماء؛ قاله عمر وابنه وأبو هريرة وابن عباس وطائفة سواهم من علماء التابعين وغيرهم. الثاني - أن الدلوك هو المغرب؛ قاله علي وابن مسعود وأبي بن كعب، وروى عن ابن عباس. قال الماوردي: من جعل الدلوك اسما لغروبها فلأن الإنسان يدلك عينيه براحته لتبينها حالة المغيب، ومن جعله اسما لزوالها فلأنه يدلك عينيه لشدة شعاعها. وقال أبو عبيد: دلوكها غروبها. ودلكت براح يعني الشمس؛ أي غابت وأنشد قطرب:هذا مقام قدمي رباح ذبب حتى دلكت براحبراح بفتح الباء على وزن حزام وقطام ورقاس اسم من أسماء الشمس. ورواه الفراء بكسر الباء وهو جمع راحة وهي الكف؛ أي غابت وهو ينظر إليها وقد جعل كفه على حاجبه. ومنه قوله العجاج:والشمس قد كادت تكون دنفا أدفعها بالراح كي تزحلفاقال ابن الأعرابي: الزحلوفة مكان منحدر أملس، لأنهم يتزحلفون فيه. قال: والزحلفة كالدحرجة والدفع؛ يقال: زحلفته فتزحلف. ويقال: دلكت الشمس إذا غابت. قال ذو الرمة:مصابيح ليست باللواتي تقودها نجوم ولا بالآفلات الدوالكقال ابن عطية: الدلوك هو الميل - في اللغة - فأول الدلوك هو الزوال وآخره هو الغروب. ومن وقت الزوال إلى الغروب يسمى دلوكا، لأنها في حالة ميل. فذكر الله تعالى الصلوات التي تكون في حالة الدلوك وعنده؛ فيدخل في ذلك الظهر والعصر والمغرب، ويصح أن تكون المغرب داخلة في غسق الليل. وقد ذهب قوم إلى أن صلاة الظهر يتمادى وقتها من الزوال إلى الغروب؛ لأنه سبحانه علق وجوبها على الدلوك، وهذا دلوك كله؛ قاله الأوزاعي وأبو حنيفة في تفصيل. وأشار إليه مالك والشافعي في حالة الضرورة.قوله تعالى: «إلى غسق الليل» روى مالك عن ابن عباس قال: دلوك الشمس ميلها، وغسق الليل اجتماع الليل وظلمته. وقال أبو عبيدة: الغسق سواد الليل. قال ابن قيس الرقيات:إن هذا الليل قد غسقا واشتكيت الهم والأرقاوقد قيل: غسق الليل مغيب الشفق. وقيل: إقبال ظلمته. قال زهير:ظلت تجود يدها وهي لاهية حتى إذا جنح الإظلام والغسقيقال: غسق الليل غسوقا. والغسق اسم بفتح السين. وأصل الكلمة من السيلان؛ يقال: غسقت العين إذا سالت، تغسق. وغسق الجرح غسقانا، أي سال منه ماء أصفر. وأغسق المؤذن، أي أخر المغرب إلى غسق الليل. وحكى الفراء: غسق الليل وأغسق، وظلم أظلم، ودجا وأدجى، وغبس وأغبس، وغبش وأغبش. وكان الربيع بن خثيم يقول لمؤذنه في يوم غيم: أغسق أغسق. يقول: أخر المغرب حتى يغسق الليل، وهو إظلامه.اختلف العلماء في آخر وقت المغرب؛ فقيل: وقتها وقت واحد لا وقت لها إلا حين تحجب الشمس، وذلك بين في إمامة جبريل؛ فإنه صلاها باليومين لوقت واحد وذلك غروب الشمس، وهو الظاهر من مذهب مالك عند أصحابه. وهو أحد قولي الشافعي في المشهور عنه أيضا وبه قال الثوري. وقال مالك في الموطأ: فإذا غاب الشفق فقد خرجت من وقت المغرب ودخل وقت العشاء. وبهذا قال أبو حنيفة وأصحابه والحسن بن حي وأحمد وإسحاق وأبو ثور وداود؛ لأن وقت الغروب إلى الشفق غسق كله. ولحديث أبي موسى، وفيه: أن النبي صلى الله عليه وسلم صلى بالسائل المغرب في اليوم الثاني فأخر حتى كان سقوط الشفق. خرجه مسلم. قالوا: وهذا أولى من أخبار إمامة جبريل؛ لأنه متأخر بالمدنية وإمامة جبريل بمكة، والمتأخر أولى من فعله وأمره؛ لأنه ناسخ لما قبله. وزعم ابن العربي أن هذا القول هو المشهور من مذهب مالك، وقوله في موطئه الذي أقرأه طول عمره وأملاه في حياته.والنكتة في هذا أن الأحكام المتعلقة بالأسماء هل تتعلق بأوائلها أو بآخرها أو يرتبط الحكم بجميعها؟ والأقوى في النظر أن يرتبط الحكم بأوائلها لئلا يكون ذكرها لغوا فإذا ارتبط بأوائلها جرى بعد ذلك النظر في تعلقه بالكل إلى الآخر.قلت: القول بالتوسعة أرجح. وقد خرج الإمام الحافظ أبو محمد عبدالغني بن سعيد من حديث الأجلح بن عبدالله الكندي عن أبي الزبير عن جابر قال: خرج رسول الله صلى الله عليه وسلم من مكة قريبا من غروب الشمس فلم يصل المغرب حتى أتى سرف، وذلك تسعة أميال. وأما القول بالنسخ فليس بالبين وإن كان التاريخ معلوما؛ فإن الجمع ممكن. قال علماؤنا: تحمل أحاديث جبريل على الأفضلية في وقت المغرب، ولذلك اتفقت الأمة فيها على تعجيلها والمبادرة إليها في حين غروب الشمس. قال ابن خويز منداد: ولا نعلم أحدا من المسلمين تأخر بإقامة المغرب في مسجد جماعة عن وقت غروب الشمس. وأحاديث التوسعة تبين وقت الجواز، فيرتفع التعارض ويصح الجمع، وهو أولى من الترجيح باتفاق الأصوليين؛ لأن فيه إعمال كل واحد من الدليلين، والقول بالنسخ أو الترجيح فيه إسقاط أحدهما. والله اعلم.قوله تعالى: «وقرآن الفجر» انتصب «قرآن» من وجهين: أحدهما أن يكون معطوفا على الصلاة؛ المعنى: وأقم قرآن الفجر أي صلاة الصبح؛ قاله الفراء. وقال أهل البصرة. انتصب على الإغراء؛ أي فعليك بقرآن الفجر؛ قال الزجاج. وعبر عنها بالقرآن خاصة دون غيرها من الصلوات؛ لأن القرآن هو أعظمها، إذ قراءتها طويلة مجهور بها حسبما هو مشهور مسطور؛ عن الزجاج أيضا.قلت: وقد استقر عمل المدينة على استحباب إطالة القراءة في الصبح قدرا لا يضر بمن خلفه - يقرأ فيها بطوال المفصل، ويليها في ذلك الظهر والجمعة - وتخفيف القراءة في المغرب وتوسطها في العصر والعشاء. وقد قيل في العصر: إنها تخفف كالمغرب. وأما ما ورد في صحيح مسلم وغيره من الإطالة فيما استقر فيه التقصير، أو من التقصير فيما استقرت فيه الإطالة؛ كقراءته في الفجر المعوذتين - كما رواه النسائي - وكقراءة الأعراف والمرسلات والطور في المغرب، فمتروك بالعمل. ولإنكاره على معاذ التطويل، حين أم قومه في العشاء فافتتح سورة البقرة. خرجه الصحيح. وبأمره الأئمة بالتخفيف فقال: «أيها الناس إن منكم منفرين فأيكم أمّ الناس فليخفف فإن فيهم الصغير والكبير والمريض والسقيم والضعيف وذا الحاجة» . وقال: «فإذا صلى أحدكم وحده فليطول ما شاء» . كله مسطور في صحيح الحديث.قوله تعالى: «وقرآن الفجر» دليل على أن لا صلاة إلا بقراءة؛ لأنه سمى الصلاة قرآنا. وقد اختلف العلماء في القراءة في الصلاة فذهب جمهورهم إلى وجوب قراءة أم القرآن للإمام والفذّ في كل ركعة. وهو مشهور قول مالك. وعنه أيضا أنها واجبة في جل الصلاة. وهو قول إسحاق. وعنه أيضا تجب في ركعة واحدة؛ قاله المغيرة وسحنون. وعنه أن القراءة لا تجب في شيء من الصلاة. وهو أشذ الروايات عنه. وحكي عن مالك أيضا أنها تجب في نصف الصلاة، وإليه ذهب الأوزاعي. وعن الأوزاعي أيضا وأيوب أنها تجب على الإمام والفذ والمأموم على كل حال. وهو أحد قولي الشافعي. وقد مضى في «الفاتحة» مستوفى.قوله تعالى: «كان مشهودا» روى الترمذي عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله: «وقرآن الفجر إن قرآن الفجر كان مشهودا» قال: «تشهده ملائكة الليل وملائكة النهار» هذا حديث حسن صحيح. ورواه علي بن مسهر عن الأعمش عن أبي صالح عن أبي هريرة وأبي سعيد عن النبي صلى الله عليه وسلم. وروى البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «فضل صلاة الجميع على صلاة الواحد خمس وعشرون درجة وتجتمع ملائكة الليل وملائكة النهار في صلاة الصبح » . يقول أبو هريرة: اقرؤوا إن شئتم «وقرآن الفجر إن قرآن الفجر كان مشهودا» . ولهذا المعنى أيضا قال مالك والشافعي: التغليس بالصبح أفضل. وقال أبو حنيفة: الأفضل الجمع بين التغليس والإسفار، فإن فاته ذلك فالإسفار أولى من التغليس. وهذا مخالف لما كان عليه السلام يفعله من المداومة على التغليس، وأيضا فإن فيه تفويت شهود ملائكة الليل. والله اعلم.استدل بعض العلماء بقوله صلى الله عليه وسلم: «تشهده ملائكة الليل وملائكة النهار» على أن صلاة الصبح ليست من صلاة الليل ولا من صلاة النهار.قلت: وعلى هذا فلا تكون صلاة العصر أيضا لا من صلاة الليل ولا من صلاة النهار؛ فإن في الصحيح عن النبي صلى الله عليه وسلم الفصيح عليه السلام فيما رواه أبو هريرة: «يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار فيجتمعون في صلاة العصر وصلاة الفجر» الحديث. ومعلوم أن صلاة العصر من النهار فكذلك تكون صلاة الفجر من الليل وليس كذلك، وإنما هي من النهار كالعصر بدليل الصيام والإيمان، وهذا واضح.


وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُوداً

ومن الليل فتهجد به نافلة لك عسى أن يبعثك ربك مقاما محموداقوله تعالى: «ومن الليل فتهجد به» «من» للتبعيض. والفاء في قوله «فتهجد» ناسقة على مضمر، أي قم فتهجد. «به» أي بالقرآن. والتهجد من الهجود وهو من الأضداد. يقال: هجد نام، وهجد سهر؛ على الضد. قال الشاعر:ألا زارت وأهل منى هجود وليت خيالها بمنى يعودآخر:ألا طرقتنا والرفاق هجود فباتت بعلات النوال تجوديعني نياما. وهجد وتهجد بمعنى. وهجدته أي أنمته، وهجدته أي أيقظته. والتهجد التيقظ بعد رقدة، فصار اسما للصلاة؛ لأنه ينتبه لها. فالتهجد القيام إلى الصلاة من النوم. قال معناه الأسود وعلقمة وعبدالرحمن بن الأسود وغيرهم. وروى إسماعيل بن إسحاق القاضي من حديث الحجاج بن عمر صاحب النبي صلى الله عليه وسلم أنه قال: أيحسب أحدكم إذا قام من الليل كله أنه قد تهجد! إنما التهجد الصلاة بعد رقدة ثم الصلاة بعد رقدة ثم الصلاة بعد رقدة. كذلك كانت صلاة رسول الله صلى الله عليه وسلم. وقيل: الهجود النوم. يقال: تهجد الرجل إذا سهر، وألقى الهجود وهو النوم. ويسمى من قام إلى الصلاة متهجدا؛ لأن المتهجد هو الذي يلقى الهجود الذي هو النوم عن نفسه. وهذا الفعل جار مجرى تحوب وتحرج وتأثم وتحنث وتقذر وتنجس؛ إذا ألقى ذلك عن نفسه. ومثله قوله تعالى: «فظلتم تفكهون» معناه تندمون؛ أي تطرحون الفكاهة عن أنفسكم، وهي انبساط النفوس وسرورها. يقال: رجل فكه إذا كان كثير السرور والضحك. والمعنى في الآية: ووقتا من الليل اسهر به في صلاة وقراءة.قوله تعالى: «نافلة لك» أي كرامة لك؛ قاله مقاتل. واختلف العلماء في تخصيص النبي صلى الله عليه وسلم بالذكر دون أمته؛ فقيل: كانت صلاة الليل فريضة عليه لقوله: «نافلة لك» أي فريضة زائدة على الفريضة الموظفة على الأمة.قلت: وفي هذا التأويل بعد لوجهين: أحدهما - تسمية الفرض بالنفل، وذلك مجاز لا حقيقة. الثاني - قوله صلى الله عليه وسلم: «خمس صلوات فرضهن الله على العباد» وقوله تعالى: «هن خمس وهن خمسون لا يبدل القول لذي» وهذا نص، فكيف يقال افترض عليه صلاة زائدة على خمس، هذا ما لا يصح؛ وإن كان قد روى عنه عليه السلام: «ثلاث على فريضة ولأمتي تطوع قيام الليل والوتر والسواك» . وقيل: كانت صلاة الليل تطوعا منه وكانت في الابتداء واجبة على الكل، ثم نسخ الوجوب فصار قيام الليل تطوعا بعد فريضة؛ كما قالت عائشة، على ما يأتي مبينا في سورة «المزمل» إن شاء الله تعالى. وعلى هذا يكون الأمر بالتنفل على جهة الندب ويكون الخطاب للنبي صلى الله عليه وسلم؛ لأنه مغفور له. فهو إذا تطوع بما ليس بواجب عليه كان ذلك زيادة في الدرجات. وغيره من الأمة تطوعهم كفارات وتدارك لخلل يقع في الفرض؛ قال معناه مجاهد وغيره. وقيل: عطية؛ لأن العبد لا ينال من السعادة عطاء أفضل من التوفيق في العبادة.قوله تعالى: «عسى أن يبعثك ربك مقاما محمودا» اختلف في المقام المحمود على أربعة أقوال: «الأول» وهو أصحها - الشفاعة للناس يوم القيامة؛ قاله حذيفة بن اليمان. وفي صحيح البخاري عن ابن عمر قال: إن الناس يصيرون يوم القيامة جثا كل أمة تتبع نبيها تقول: يا فلان اشفع، حتى تنتهي الشفاعة إلى النبي صلى الله عليه وسلم، فذلك يوم يبعثه الله المقام المحمود. وفي صحيح مسلم عن أنس قال حدثنا محمد صلى الله عليه وسلم قال: «إذا كان يوم القيامة ماج الناس بعضهم إلى بعض فيأتون آدم فيقولون له اشفع لذريتك فيقول لست لها ولكن عليكم بإبراهيم عليه السلام فإنه خليل الله فيأتون إبراهيم فيقول لست لها ولكن عليكم بموسى فإنه كليم الله فيؤتى موسى فيقول لست لها ولكن عليكم بعيسى عليه السلام فإنه روح الله وكلمته فيؤتى عيسى فيقول لست لها ولكن عليكم بمحمد صلى الله عليه وسلم فأوتي فأقول أنا لها...» وذكر الحديث. وروى الترمذي عن أبي هريرة قال قال رسول الله صلى الله عليه في قوله: «عسى أن يبعثك ربك مقاما محمودا» سئل عنها قال: «هي الشفاعة» قال: هذا حديث حسن صحيح.إذا ثبت أن المقام المحمود هو أمر الشفاعة الذي يتدافعه الأنبياء عليهم السلام، حتى ينتهي الأمر إلى نبينا محمد صلى الله عليه وسلم فيشفع هذه الشفاعة لأهل الموقف ليعجل حسابهم ويراحوا من هول موقفهم، وهي الخاصة به صلى الله عليه وسلم؛ ولأجل ذلك قال: «أنا سيد ولد آدم ولا فخر» . قال النقاش: لرسول الله صلى الله عليه وسلم ثلاث شفاعات: العامة، وشفاعة في السبق إلى الجنة، وشفاعة في أهل الكبائر. ابن عطية: والمشهور أنهما شفاعتان فقط: العامة، وشفاعة في إخراج المذنبين من النار. وهذه الشفاعة الثانية لا يتدافعها الأنبياء بل يشفعون ويشفع العلماء. وقال القاضي أبو الفضل عياض: شفاعات نبينا صلى الله عليه وسلم يوم القيامة خمس شفاعات: العامة. والثانية في إدخال قوم الجنة دون حساب. الثالثة في قوم من موحدي أمته استوجبوا النار بذنوبهم فيشفع فيها نبينا صلى الله عليه وسلم، ومن شاء الله أن يشفع ويدخلون الجنة. وهذه الشفاعة هي التي أنكرتها المبتدعة: الخوارج والمعتزلة، فمنعتها على أصولهم الفاسدة، وهي الاستحقاق العقلي المبنى على التحسين والتقبيح. الرابعة فيمن دخل النار من المذنبين فيخرجون بشفاعة نبينا صلى الله عليه وسلم وغيره من الأنبياء والملائكة وإخوانهم المؤمنين. الخامسة في زيادة الدرجات في الجنة لأهلها وترفيعها، وهذه لا تنكرها المعتزلة ولا تنكر شفاعة الحشر الأول.قال القاضي عياض: وعرف بالنقل المستفيض سؤال السلف الصالح لشفاعة النبي صلى الله عليه وسلم ورغبتهم فيها، وعلى هذا لا يلتفت لقول من قال: إنه يكره أن تسأل الله أن يرزقك شفاعة النبي صلى الله عليه وسلم؛ لأنها لا تكون إلا للمذنبين، فإنها قد تكون كما قدمنا لتخفيف الحساب وزيادة الدرجات. ثم كل عاقل معترف بالتقصير محتاج إلى العفو غير معتد بعمله مشفق أن يكون من الهالكين، ويلزم هذا القائل ألا يدعو بالمغفرة والرحمة؛ لأنها لأصحاب الذنوب أيضا، وهذا كله خلاف ما عرف من دعاء السلف والخلف. روى البخاري عن جابر بن عبدالله أن رسول الله صلى الله عليه وسلم قال: «من قال حين يسمع النداء اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمدا الوسيلة والفضيلة وابعثه مقاما محمودا الذي وعدته، حلت له شفاعتي يوم القيامة» .القول الثاني: أن المقام المحمود إعطاؤه لواء الحمد يوم القيامة.قلت: وهذا القول لا تنافر بينه وبين الأول؛ فإنه يكون بيده لواء الحمد ويشفع روى الترمذي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «أنا سيد ولد آدم يوم القيامة ولا فخر وبيدي لواء الحمد ولا فخر وما من نبي آدم فمن سواه إلا تحت لوائي..." الحديث.القول الثالث: ما حكاه الطبري عن فرقة، منها مجاهد، أنها قالت: المقام المحمود هو أن يجلس الله تعالى محمد صلى الله عليه وسلم معه على كرسيه؛ وروت في ذلك حديثا. وعضد الطبري جواز ذلك بشطط من القول، وهو لا يخرج إلا على تلطف في المعنى، وفيه بعد. ولا ينكر مع ذلك أن يروى، والعلم يتأوله. وذكر النقاش عن أبي داود السجستاني أنه قال: من أنكر هذا الحديث فهو عندنا متهم، ما زال أهل العلم يتحدثون بهذا، من أنكر جوازه على تأويله. قال أبو عمر: ومجاهد، وإن كان أحد الأئمة، يتأول القرآن فإن له قولين مهجورين عند أهل العلم: أحدهما هذا والثاني في تأويل قوله تعالى: "وجوه يومئذ ناضرة. إلى ربها ناظرة" [القيامة: 22] تنتظر الثواب؛ ليس من النظر.قلت. ذكر هذا في باب ابن شهاب في حديث التنزيل. وروي عن مجاهد أيضا في هذه الآية قال: يجلسه على العرش. وهذا تأويل غير مستحيل؛ لأن الله تعالى كان قبل خلقه الأشياء كلها والعرش قائما بذاته، ثم خلق الأشياء من غير حاجة إليها، بل إظهارا لقدرته وحكمته، وليعرف وجوده وتوحيده وكمال قدرته وعلمه بكل أفعاله المحكمة، وخلق لنفسه عرشا استوى عليه كما شاء من غير أن صار له مماسا، أو كان العرش له مكانا. قيل: هو الآن على الصفة التي كان عليها من قبل أن يخلق المكان والزمان؛ فعلى هذا القول سواء في الجواز أقعد محمد على العرش أو على الأرض؛ لأن استواء الله تعالى على العرش ليس بمعنى الانتقال والزوال وتحويل الأحوال من القيام والقعود والحال التي تشغل العرش، بل هو مستو على عرشه كما أخبر عن نفسه بلا كيف. وليس إقعاده محمدا على العرش موجبا له صفة الربوبية أو مخرجا له عن صفة العبودية، بل هو رفع لمحله وتشريف له على خلقه. وأما قوله في الإخبار: (معه» فهو بمنزلة قوله: «إن الذين عند ربك» ، و «رب ابن لي عندك بيتا في الجنة» «التحريم: 11» . «وإن الله لمع المحسنين» «العنكبوت: 69» ونحو ذلك. كل ذلك عائد إلى الرتبة والمنزلة والحظوة والدرجة الرفيعة، لا إلى المكان.الرابع: إخراجه من النار بشفاعته من يخرج؛ قاله جابر بن عبدالله. ذكره مسلم. وقد ذكرناه في كتاب التذكرة والله الموفق.اختلف العلماء في كون القيام بالليل سببا للمقام المحمود على قولين: أحدهما: أن البارئ تعالى يجعل ما شاء من فعله سببا لفضله من غير معرفه بوجه الحكمة فيه، أو بمعرفة وجه الحكمة. الثاني: أن قيام الليل فيه الخلوة مع البارئ والمناجاة دون الناس، فأعطى الخلوة به ومناجاته في قيامه وهو المقام المحمود. ويتفاضل فيه الخلق بحسب درجاتهم، فأجلهم فيه درجة محمد صلى الله عليه وسلم؛ فإنه يعطي ما لا يعطي أحد ويشفع ما لا يشفع أحد. و «عسى» من الله عز وجل واجبة. و «مقاما» نصب على الظرف. أي في مقام أو إلى مقام. وذكر الطبري عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «المقام المحمود هو المقام الذي أشفع فيه لأمتي» . فالمقام الموضع الذي يقوم فيه الإنسان للأمور الجليلة كالمقامات ببن يدي الملوك.


وَقُل رَّبِّ أَدْخِلْنِي مُدْخَلَ صِدْقٍ وَأَخْرِجْنِي مُخْرَجَ صِدْقٍ وَاجْعَل لِّي مِن لَّدُنكَ سُلْطَاناً نَّصِيراً

وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق واجعل لي من لدنك سلطانا نصيراقيل: المعنى أمتني إماتة صدق، وابعثني يوم القيامة مبعث صدق؛ ليتصل بقوله: «عسى أن يبعثك ربك مقاما محمودا» . كأنه لما وعده ذلك أمره أن يدعو لينجز له الوعد. وقيل: أدخلني في المأمور وأخرجني من المنهي. وقيل: علمه ما يدعو به في صلاته وغيرها من إخراجه من بين المشركين وإدخاله موضع الأمن؛ فأخرجه من مكة وصيره إلى المدينة. وهذا المعنى رواه الترمذي عن ابن عباس قال: كان النبي صلى الله عليه وسلم بمكة ثم أمر بالهجرة فنزلت «وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق واجعل لي من لدنك سلطانا نصيرا» قال: هذا حديث حسن صحيح. وقال الضحاك: هو خروجه من مكة ودخوله مكة يوم الفتح آمنا. أبو سهل: حين رجع من تبوك وقد قال المنافقون: «ليخرجن الأعز منها الأذل» «المنافقون: 8» يعني إدخال عز وإخراج نصر إلى مكة. وقيل: المعنى أدخلني في الأمر الذي أكرمتني به من النبوة مدخل صدق وأخرجني منه مخرج صدق إذا أمتني؛ قال معناه مجاهد. والمدخل والمخرج «بضم الميم» بمعنى الإدخال والإخراج؛ كقوله: «أنزلني منزلا مباركا» «المؤمنون: 29» أي إنزالا لا أرى فيه ما أكره. وهي قراءة العامة. وقرأ الحسن وأبو العالية ونصر بن عاصم «مدخل» و «مخرج» . بفتح الميمين بمعنى الدخول والخروج؛ فالأول رباعي وهذا ثلاثي. وقال ابن عباس: أدخلني القبر مدخل صدق عند الموت وأخرجني مخرج صدق عند البعث. وقيل: أدخلني حيثما أدخلتني بالصدق وأخرجني بالصدق؛ أي لا تجعلني ممن يدخل بوجه ويخرج بوجه؛ فإن ذا الوجهين لا يكون وجيها عندك. وقيل: الآية عامة في كل ما يتناول من الأمور ويحاول من الأسفار والأعمال، وينتظر من تصرف المقادير في الموت والحياة. فهي دعاء، ومعناه: رب اصلح لي وردي في كل الأمور وصدري. وقوله: «واجعل لي من لدنك سلطانا نصيرا» قال الشعبي وعكرمة: أي حجة ثابتة. وذهب الحسن إلى أنه العز والنصر وإظهار دينه على الدين كله. قال: فوعده الله لينزعن ملك فارس والروم وغيرها فيجعله له.


وَقُلْ جَاء الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقاً

وقل جاء الحق وزهق الباطل إن الباطل كان زهوقاروى البخاري والترمذي عن ابن مسعود قال: دخل النبي صلى الله عليه وسلم مكة عام الفتح وحول الكعبة ثلاثمائة وستون نصبا، فجعل النبي صلى الله عليه وسلم يطعنها بمخصرة في يده - وربما قال بعود - ويقول: «جاء الحق وزهق الباطل إن الباطل كان زهوقا. جاء الحق وما يبدئ الباطل وما يعيد» لفظ الترمذي. وقال: هذا حديث حسن صحيح. وكذا في حديث مسلم «نصبا» . وفي رواية «صنما» . قال علماؤنا: إنما كانت بهذا العدد لأنهم كانوا يعظمون في يوم صنما ويخصون أعظمها بيومين. وقوله: «فجعل يطعنها بعود في يده» يقال إنها كانت مثبتة بالرصاص وأنه كلما طعن منها صنما في وجهه خر لقفاه، أو في قفاه خر لوجهه. وكان يقول: «جاء الحق وزهق الباطل إن الباطل كان زهوقا» حكاه أبو عمر والقاضي عياض. وقال القشيري: فما بقي منها صنم إلا خر لوجهه، ثم أمر بها فكسرت.في هذه الآية دليل على كسر نصب المشركين وجميع الأوثان إذا غلب عليهم، ويخل بالمعنى كسر آلة الباطل كله، وما لا يصلح إلا لمعصية الله كالطنابير والعيدان والمزامير التي لا معنى لها إلا اللهو بها عن ذكر الله تعالى. قال ابن المنذر: وفي معنى الأصنام الصور المتخذة من المدر والخشب وشبهها، وكل ما يتخذه الناس مما لا منفعة فيه إلا اللهو المنهي عنه. ولا يجوز بيع شيء منه إلا الأصنام التي تكون من الذهب والفضة والحديد والرصاص، إذا غيرت عما هي عليه وصارت نقرا أو قطعا فيجوز بيعها والشراء بها. قال المهلب: وما كسر من آلات الباطل وكان في حبسها بعد كسرها منفعة فصاحبها أولى بها مكسورة؛ إلا أن يرى الإمام حرقها بالنار على معنى التشديد والعقوبة في المال. وقد تقدم حرق ابن عمر رضي الله عنه. وقد هم النبي صلى الله عليه وسلم بتحريق دور من تخلف عن صلاة الجماعة. وهذا أصل في العقوبة في المال مع قوله عليه السلام في الناقة التي لعنتها صاحبتها: «دعوها فإنها ملعونة» فأزال ملكها عنها تأديبا لصاحبتها، وعقوبة لها فيما دعت عليه بما دعت به. وقد أراق عمر بن الخطاب رضي الله عنه لبنا شيب بماء على صاحبه.ما ذكرنا من تفسير الآية ينظر إلى قوله صلى الله عليه وسلم: «والله لينزلن عيسى بن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص فلا يسعى عليها...» الحديث. خرجه الصحيحان. ومن هذا الباب هتك النبي صلى الله عليه وسلم الستر الذي فيه الصور، وذلك أيضا دليل على إفساد الصور وآلات الملاهي كما ذكرنا. وهذا كله يحظر المنع من اتخاذها ويوجب التغيير على صاحبها. إن أصحاب هذه الصور يعذبون يوم القيامة ويقال لهم: أحيوا ما خلقتم؛ وحسبك! وسيأتي هذا المعنى في «النمل» إن شاء الله تعالى. قوله تعالى: «وقل جاء الحق» أي الإسلام. وقيل: القرآن؛ قال مجاهد. وقيل: الجهاد. «وزهق الباطل» قيل الشرك. وقيل الشيطان؛ قاله مجاهد. والصواب تعميم اللفظ بالغاية الممكنة، فيكون التفسير جاء الشرع بجميع ما انطوى فيه. «وزهق الباطل» : بطل الباطل. ومن هذا زهوق النفس وهو بطلانها. يقال زهقت نفسه تزهق زهوقا، وأزهقتها. «إن الباطل كان زهوقا» أي لا بقاء له والحق الذي يثبت.


وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَاراً

وننزل من القرآن ما هو شفاء ورحمة للمؤمنين ولا يزيد الظالمين إلا خساراقوله تعالى: «وننزل» قرأ الجمهور بالنون. وقرأ مجاهد «وينزل» بالياء خفيفة، ورواها المروزي عن حفص. و «من» لابتداء الغاية، ويصح أن تكون لبيان الجنس؛ كأنه قال: وننزل ما فيه شفاء من القرآن. وفي الخبر «من لم يستشف بالقرآن فلا شفاه الله» . وأنكر بعض المتأولين أن تكون «من» للتبعيض؛ لأنه يحفظ من أن يلزمه أن بعضه لا شفاء فيه. ابن عطية: وليس يلزمه هذا، بل يصح أن تكون للتبعيض بحسب أن إنزاله إنما هو مبعض، فكأنه قال: وننزل من القرآن شيئا شفاء؛ ما فيه كله شفاء. وقيل: شفاء في الفرائض والأحكام لما فيه من البيان.اختلف العلماء في كونه شفاء على قولين: أحدهما: أنه شفاء للقلوب بزوال الجهل عنها وإزالة الريب، ولكشف غطاء القلب من مرض الجهل لفهم المعجزات والأمور الدالة على الله تعالى. الثاني: شفاء من الأمراض الظاهرة بالرقي والتعوذ ونحوه. وقد روى الأئمة - واللفظ للدارقطني - عن أبي سعيد الخدري قال: بعثنا رسول الله صلى الله عليه وسلم في سرية ثلاثين راكبا قال: فنزلنا على قوم من العرب فسألناهم أن يضيفونا فأبوا؛ قال: فلدغ سيد الحي، فأتونا فقالوا: فيكم أحد يرقي من العقرب؟ في رواية ابن قتة: إن الملك يموت. قال: قلت أنا نعم، ولكن لا أفعل حتى تعطونا. فقالوا: فإنا نعطيكم ثلاثين شاة. قال: فقرأت عليه «الحمد لله رب العالمين» سبع مرات فبرأ. في رواية سليمان بن قتة عن أبي سعيد: فأفاق وبرأ. فبعث إلينا بالنزل وبعث إلينا بالشاء، فأكلنا الطعام أنا وأصحابي وأبوا أن يأكلوا من الغنم، حتى أتينا رسول الله صلى الله عليه وسلم فأخبرته الخبر فقال: «وما يدريك أنها رقية» قلت: يا رسول الله، شيء ألقي في روعي. قال: «كلوا وأطعمونا من الغنم» خرجه في كتاب السنن.وخرج في «كتاب المديح» من حديث السري بن يحيى قال: حدثني المعتمر بن سليمان عن ليث بن أبي سليم عن الحسن عن أبي أمامة عن رسول الله صلى الله عليه وسلم أنه قال: «ينفع بإذن الله تعالى من البرص والجنون والجذام والبطن والسل والحمى والنفس أن تكتب بزعفران أو بمشق - يعني المغرة - أعوذ بكلمات الله التامة وأسمائه كلها عامة من شر السامة والغامة ومن شر العين اللامة ومن شر حاسد إذا حسد ومن أبي فروة وما ولد» . كذا قال، ولم يقل من شر أبي قترة. العين اللامة: التي تصيب بسوء. تقول: أعيذه من كل هامة لامة. وأما قوله: أعيذه من حادثات اللمة فيقول: هو الدهر. ويقال الشدة. والسامة: الخاصة. يقال: كيف السامة والعامة. والسامة السم. ومن أبي فروة وما ولد. وقال: ثلاثة وثلاثون من الملائكة أتوا ربهم عز وجل فقالوا: وصب بأرضنا. فقال: خذوا تربة من أرضكم فامسحوا نواصيكم. أو قال: نوصيكم رقية محمد صلى الله عليه وسلم لا أفلح من كتمها أبدا أو أخذ عليها صفدا. ثم تكتب فاتحة الكتاب وأربع آيات من أول «البقرة» ، والآية التي فيها تصريف الرياح وآية الكرسي والآيتين اللتين بعدها، وخواتيم سورة «البقرة» من موضع «لله ما في السماوات وما في الأرض» «البقرة: 284» إلى آخرها، وعشرا من أول «آل عمران» وعشرا من آخرها، وأول آية من «النساء» ، وأول آية من «المائدة» ، وأول آية من «الأنعام» ، وأول آية من «الأعراف» ، والآية التي في «الأعراف» «إن ربكم الله الذي خلق السماوات والأرض» «الأعراف: 54» حتى تختم الآية؛ والآية التي في «يونس» من موضع «قال موسى ما جئتم به السحر إن الله سيبطله إن الله لا يصلح عمل المفسدين» «يونس: 81» . والآية التي في «طه] » وألق ما في يمينك تلقف ما صنعوا إنما صنعوا كيد ساحر ولا يفلح الساحر حيث أتى « [طه: 69]، وعشرا من أول [الصافات]، و» قل هو الله أحد « [الإخلاص: 1]، والمعوذتين. تكتب في إناء نظيف ثم تغسل ثلاث مرات بماء نظيف ثم يحثو منه الوجع ثلاث حثوات ثم يتوضأ منه كوضوئه للصلاة ويتوضأ قبل وضوئه للصلاة حتى يكون على طهر قبل أن يتوضأ به ثم يصب على رأسه وصدره وظهره ولا يستنجي به ثم يصلي ركعتين ثم يستشفي الله عز وجل؛ يفعل ذلك ثلاثة أيام، قدر ما يكتب في كل يوم كتابا. في رواية: ومن شر أبي قترة وما ولد. وقال: (فامسحوا نواصيكم) ولم يشك. وروى البخاري عن عائشة أن النبي صلى الله عليه وسلم كان ينفث على نفسه في المرض الذي مات فيه بالمعوذات فلما ثقل كنت أنفث عليه بهن وأمسح بيد نفسه لبركتها. فسألت الزهري كيف كان ينفث؟ قال: كان ينفث على يديه ثم يمسح بهما وجهه. وروى مالك عن ابن شهاب عن عروه عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا اشتكى قرأ على نفسه المعوذتين وتفل أو نفث. قال أبو بكر بن الأنباري: قال اللغويون تفسير » نفث « نفخ نفحا ليس معه ريق. ومعنى » تفل « نفخ نفخا معه ريق. قال الشاعر:فإن يبرأ فلم أنفث عليه وإن يفقد فحق له الفقودوقال ذو الرمة:ومن جوف ماء عرمض الحول فوقه متى يحس منه مائح القوم يتفلأراد ينفخ بريق. وسيأتي ما للعلماء في النفث في سورة الفلق إن شاء الله تعالى.روى ابن مسعود أن رسول الله صلى الله عليه وسلم كان يكره الرقي إلا بالمعوذات. قال الطبري: وهذا حديث لا يجوز الاحتجاج بمثله في الدين؛ إذ في نقلته من لا يعرف. ولو كان صحيحا لكان إما غلطا وإما منسوخا؛ لقوله عليه السلام في الفاتحة (ما أدراك أنها رقية). وإذا جاز الرقي بالمعوذتين وهما سورتان من القرآن كانت الرقية بسائر القرآن مثلهما في الجواز إذ كله قرآن. وروي عنه عليه السلام أنه قال: (شفاء أمته في ثلاث آية من كتاب الله أو لعقة من عسل أو شرطة من محجم). وقال رجاء الغنوي: ومن لم يستشف بالقرآن فلا شفاء له.واختلف العلماء في النشرة، وهي أن يكتب شيئا من أسماء الله أو من القرآن ثم يغسله بالماء ثم يمسح به المريض أو يسقيه، فأجازها سعيد بن المسيب. قيل له: الرجل يؤخذ عن امرأته أيُحل عنه ويُنشر؟ قال: لا بأس به، وما ينفع لم ينه عنه. ولم ير مجاهد أن تكتب آيات من القران ثم تغسل ثم يسقاه صاحب الفزع. وكانت عائشة تقرأ بالمعوذتين في إناء ثم تأمر أن يصب على المريض. وقال المازري أبو عبدالله: النشرة أمر معروف عند أهل التعزيم؛ وسميت بذلك لأنها تنشر عن صاحبها أي تحل. ومنعها الحسن وإبراهيم النخعي، قال النخعي: أخاف أن يصيبه بلاء؛ وكأنه ذهب إلى أنه ما يجيء به القرآن فهو إلى أن يعقب بلاء أقرب منه إلى أن يفيد شفاء. وقال الحسن: سألت أنسا فقال: ذكروا عن النبي صلى الله عليه وسلم أنها من الشيطان. وقد روى أبو داود من حديث جابر بن عبدالله قال: سئل رسول الله صلى الله عليه وسلم عن النشرة فقال: (من عمل الشيطان). قال ابن عبدالبر. وهذه آثار لينة ولها وجوه محتملة، وقد قيل: إن هذا محمول على ما إذا كانت خارجة عما في كتاب الله وسنة رسوله عليه السلام، وعى المداواة المعروفة. والنشرة من جنس الطب فهي غسالة شيء له فضل، فهي كوضوء رسول الله صلى الله عليه وسلم. وقال صلى الله عليه وسلم: (لا بأس بالرقى ما لم يكن فيه شرك ومن استطاع منكم أن ينفع أخاه فليفعل).قلت: قد ذكرنا النص في النشرة مرفوعا وأن ذلك لا يكون إلا من كتاب الله فليعتمد عليه.قال مالك: لا بأس بتعليق الكتب التي فيها أسماء الله عز وجل على أعناق المرضى على وجه التبرك بها إذا لم يرد معلقها بتعليقها مدافعة العين. وهذا معناه قبل أن ينزل به شيء من العين. وعلى هذا القول جماعة أهل العلم، لا يجوز عندهم أن يعلق على الصحيح من البهائم أو بني آدم شيء من العلائق خوف نزول العين، وكل ما يعلق بعد نزول البلاء من أسماء الله عز وجل وكتابه رجاء الفرج والبرء من الله تعالى، فهو كالرقى المباح الذي وردت السنة بإباحته من العين وغيرها. وقد روى عبدالله بن عمرو قال قال وسول الله صلى الله عليه وسلم: (إذا فزع أحدكم في نومه فليقل أعوذ بكلمات الله التامة من غضبه وسوء عقابه ومن شر الشياطين وأن يحضرون). وكان عبدالله يعلمها ولده من أدرك منهم، ومن لم يدرك كتبها وعلقها عليه. فإن قيل: فقد روي أن رسول الله صلى الله عليه وسلم قال: (من علق شيئا وكل إليه). ورأى ابن مسعود على أم ولده تميمة مربوطة فجبذها جبذا شديدا فقطعها وقال: إن آل ابن مسعود لأغنياء عن الشرك، ثم قال: إن التمائم والرقى والتولة من الشرك. قيل: ما التولة؟ قال: ما تحببت به لزوجها. وروي عن عقبة بن عامر الجهني قال: سمعت رسول الله صلى الله عليه وسلم يقول: (من علق تميمة فلا أتم الله له ومن علق ودعة فلا ودع الله له قلبا). قال الخليل بن أحمد: التميمة قلادة فيها عوذ، والودعة خرز. وقال أبو عمر: التميمة في كلام العرب القلادة، ومعناه عند أهل العلم ما علق في الأعناق من القلائد خشية العين أو غيرها أن تنزل أو لا تنزل قبل أن تنزل. فلا أتم الله عليه صحته وعافيته، ومن تعلق ودعة - وهي مثلها في المعنى - فلا ودع الله له؛ أي فلا بارك الله له ما هو فيه من العافية. والله اعلم. وهذا كله تحذير مما كان أهل الجاهلية يصنعونه من تعليق التمائم والقلائد، ويظنون أنها تقيهم وتصرف عنهم البلاء، وذلك لا يصرفه إلا الله عز وجل، وهو المعافي والمبتلي، لا شريك له. فنهاهم رسول الله صلى الله عليه وسلم عما كانوا يصنعون من ذلك في جاهليتهم. وعن عائشة قالت: ما تعلق بعد نزول البلاء فليس من التمائم. وقد كره بعض أهل العلم تعليق التميمة على كل حال قبل نزول البلاء وبعده. والقول الأول أصح في الأثر والنظر إن شاء الله تعالى. وما روي عن ابن مسعود يجوز أن يريد بما كره تعليقه غير القرآن أشياء مأخوذة عن العراقيين والكهان؛ إذ الاستشفاء بالقرآن معلقا وغير معلق لا يكون شركا، وقوله عليه السلام: (من علق شيئا وكل إليه) فمن علقالقرآن ينبغي أن يتولاه الله ولا يكله إلى غيره؛ لأنه تعالى هو المرغوب إليه والمتوكل عليه في الاستشفاء بالقرآن. وسئل ابن المسيب عن التعويذ أيعلق؟ قال: إذا كان في قصبة أو رقعة يحرز فلا بأس به. وهذا على أن المكتوب قرآن. وعن الضحاك أنه لم يكن يرى بأسا أن يعلق الرجل الشيء من كتاب الله إذا وضعه عند الجماع وعند الغائط. ورخص أبو جعفر محمد بن علي في التعويذ يعلق على الصبيان. وكان ابن سيرين لا يرى بأسا بالشيء من القرآن يعلقه الإنسان.قوله تعالى: » ورحمة للمؤمنين « تفريج الكروب وتطهير العيوب وتكفير الذنوب مع ما تفضل به تعالى من الثواب في تلاوته؛ كما روى الترمذي عن عبدالله بن مسعود قال قال رسول الله صلى الله عليه وسلم: (من قرأ حرفا من كتاب الله فله به حسنة والحسنة بعشر أمثالها لا أقول آلم حرف بل ألف حرف ولام حرف وميم حرف). قال هذا حديث حسن صحيح غريب. وقد تقدم. » ولا يزيد الظالمين إلا خسارا « لتكذيبهم. قال قتادة: ما جالس أحد القرآن إلا قام عنه بزيادة أو نقصان، ثم قرأ » وننزل من القرآن ما هو شفاء ورحمة للمؤمنين « الآية. ونظير هذه الآية قوله: » قل هو للذين آمنوا هدى وشفاء والذين لا يؤمنون في آذانهم وقر وهو عليه عمى" «فصلت: 44» .


وَإِذَا أَنْعَمْنَا عَلَى الإِنسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ كَانَ يَؤُوساً

وإذا أنعمنا على الإنسان أعرض ونأى بجانبه وإذا مسه الشر كان يؤوساقوله تعالى: «وإذا أنعمنا على الإنسان أعرض ونأى بجانبه» أي هؤلاء الذين يزيدهم القرآن خسارا صفتهم الإعراض عن تدبر آيات الله والكفران لنعمه. وقيل: نزلت في الوليد بن المغيرة. ومعنى «نأى بجانبه» أي تكبر وتباعد. وناء مقلوب منه؛ والمعنى: بعد عن القيام بحقوق الله عز وجل؛ يقال: نأى الشيء أي بعد. ونأيته ونأيت عنه بمعنى، أي بعدت. وأنأيته فانتأى؛ أي أبعدته فبعد. وتناؤوا تباعدوا. والمنتأى: الموضع البعيد. قال النابغة:فإنك كالليل الذي هو مدركي وإن خلت أن المنتأى عنك واسعوقرأ ابن عامر في رواية ابن ذكوان «ناء» مثل باع، الهمزة مؤخرة، وهو على طريقة القلب من نأى؛ كما يقال: راء ورأى. وقيل: هو من النوء وهو النهوض والقيام. وقد يقال أيضا للوقوع والجلوس نوء؛ وهو من الأضداد. وقرئ «ونئى» بفتح النون وكسر الهمزة. والعامة «نأي» في وزن رأى. «وإذا مسه الشر كان يؤوسا» أي إذا ناله شدة من فقر أو سقم أو بؤس يئس وقنط؛ لأنه لا يثق بفضل الله تعالى.


قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أَهْدَى سَبِيلاً

قل كل يعمل على شاكلته فربكم أعلم بمن هو أهدى سبيلاقوله تعالى: «قل كل يعمل على شاكلته» قال ابن عباس: ناحيته. وقال الضحاك. مجاهد: طبيعته. وعنه: حدته. ابن زيد: على دينه. الحسن وقتادة: نيته. مقاتل: جبلته. الفراء: على طريقته ومذهبه الذي جبل عليه. وقيل. قل كل يعمل على ما هو أشكل عنده وأولى بالصواب في اعتقاده. وقيل: هو مأخوذ من الشكل؛ يقال: لست على شكلي ولا شاكلتي. قال الشاعر:كل امرئ يشبهه فعله ما يفعل المرء فهو أهلهفالشكل هو المثل والنظير والضرب. كقوله تعالى: «وآخر من شكله أزواج» «ص: 58» . الشكل «بكسر الشين» : الهيئة. يقال: جارية حسنة الشكل. وهذه الأقوال كلها متقاربة. والمعنى: أن كل أحد يعمل على ما يشاكل أصله وأخلاقه التي ألفها، وهذا ذم للكافر ومدح للمؤمن. والآية والتي قبلها نزلتا في الوليد بن المغيرة؛ ذكره المهدوي. «فربكم أعلم بمن هو أهدى سبيلا» أي بالمؤمن والكافر وما سيحصل من كل واحد منهم. وقيل: «أهدى سبيلا» أي أسرع قبولا. وقيل: أحسن دينا. وحكي أن الصحابة رضوان الله عليهم تذاكروا القرآن فقال أبو بكر الصديق رضي الله عنه: قرأت القرآن من أوله إلى آخره فلم أر فيه آية أرجى وأحسن من قوله تعالى: «بسم الله الرحمن الرحيم. حم. تنزيل الكتاب من الله العزيز العليم.. غافر الذنب وقابل التوب شديد العقاب ذي الطول» «غافر: 1» قدم غفران الذنوب على قبول التوبة، وفي هذا إشارة للمؤمنين. وقال عثمان بن عفان رضي الله عنه: قرأت جميع القرآن من أوله إلى آخره فلم أر آية أحسن وأرجى من قوله تعالى: «نبئ عبادي أني أنا الغفور الرحيم» «الحجر: 49» . وقال علي بن أبي طالب رضي الله عنه: قرأت القرآن من أوله إلى آخره فلم أر آية أحسن وأرجى من قوله تعالى: «قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعا إنه هو الغفور الرحيم» «الزمر: 53» .قلت: وقرأت القرآن من أوله إلى آخره فلم أر آية أحسن وأرجى من قوله تعالى: «الذين آمنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون» «الأنعام: 82» .


وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُم مِّن الْعِلْمِ إِلاَّ قَلِيلاً

ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلاروى البخاري ومسلم والترمذي عن عبدالله قال: بينا أنا مع النبي صلى الله عليه وسلم في حرث وهو متكئ على عسيب إذ مر اليهود فقال بعضهم لبعض: سلوه عن الروح. فقال: ما رابكم إليه؟ وقال بعضهم: لا يستقبلكم بشيء تكرهونه. فقالوا: سلوه. فسألوه عن الروح فأمسك النبي صلى الله عليه وسلم فلم يرد عليهم شيئا؛ فعلمت أنه يوحى إليه، فقمت مقامي، فلما نزل الوحي قال: «ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا» لفظ البخاري. وفي مسلم: فأسكت النبي صلى الله عليه وسلم. وفيه: وما أوتوا. وقد اختلف الناس في الروح المسؤول عنه، أي الروح هو؟ فقيل: هو جبريل؛ قاله قتادة. قال: وكان ابن عباس يكتمه. وقيل هو عيسى. وقيل القرآن، على ما يأتي بيانه في آخر الشورى. وقال علي بن أبي طالب: هو ملك من الملائكة له سبعون ألف وجه، في كل وجه سبعون ألف لسان، في كل لسان سبعون ألف لغة، يسبح الله تعالى بكل تلك اللغات، يخلق الله تعالى من كل تسبيحة ملكا يطير مع الملائكة إلى يوم القيامة. ذكره الطبري. قال ابن عطية: وما أظن القول يصح عن علي رضي الله عنه.قلت: أسند البيهقي أخبرنا أبو زكريا عن أبي إسحاق أخبرنا أبو الحسن الطرائفي حدثنا عثمان بن سعيد حدثنا عبدالله بن صالح عن معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس في قوله: «ويسألونك عن الروح» يقول: الروح ملك. وبإسناده عن معاوية بن صالح حدثني أبو هران «بكسر الهاء» يزيد بن سمرة عمن حدثه عن علي بن أبي طالب أنه قال في قوله تعالى: «ويسألونك عن الروح» فال: هو ملك من الملائكة له سبعون ألف وجه... الحديث بلفظه ومعناه. وروى عطاء عن ابن عباس قال: الروح ملك له أحد عشر ألف جناح وألف وجه، يسبح الله إلى يوم القيامة؛ ذكره النحاس. وعنه: جند من جنود الله لهم أيد وأرجل يأكلون الطعام؛ ذكره الغزنوي. وقال الخطابي: وقال بعضهم، هو ملك من الملائكة بصفة وضعوها من عظم الخلقة. وذهب أكثر أهل التأويل إلى أنهم سألوه عن الروح الذي يكون به حياة الجسد. وقال أهل النظر منهم: إنما سألوه عن كيفية الروح ومسلكه في بدن الإنسان، وكيف امتزاجه بالجسم واتصال الحياة به، وهذا شيء لا يعلمه إلا الله عز وجل. وقال أبو صالح: الروح خلق كخلق بني آدم وليسوا ببني آدم، لهم أيد وأرجل. والصحيح الإبهام لقوله: «قل الروح من أمر ربي» أي هو أمر عظيم وشأن كبير من أمر الله تعالى، مبهما له وتاركا تفصيله؛ ليعرف الإنسان على القطع عجزه عن علم حقيقة نفسه مع العلم بوجودها. وإذا كان الإنسان في معرفة نفسه هكذا كان بعجزه عن إدراك حقيقة الحق أولى. وحكمة ذلك تعجيز العقل عن إدراك معرفة مخلوق مجاور له، دلالة على أنه عن إدراك خالقه أعجز.قوله تعالى: «وما أوتيتم من العلم إلا قليلا» اختلف فيمن خوطب بذلك؛ فقالت فرقة: السائلون فقط. وقال قوم: المراد اليهود بجملتهم. وعلى هذا هي قراءة ابن مسعود «وما أوتوا» ورواها عن النبي صلى الله عليه وسلم. وقالت فرقة: المراد العالم كله. وهو الصحيح، وعليه قراءة الجمهور «وما أوتيتم» . وقد قالت اليهود للنبي صلى الله عليه وسلم: كيف لم نؤت من العلم إلا قليلا وقد أوتينا التوراة وهي الحكمة، ومن يؤت الحكمة فقد أوتي خيرا كثيرا؟ فعارضهم رسول الله صلى الله عليه وسلم بعلم الله فغلبوا. وقد نص رسول الله صلى الله عليه وسلم بقوله في بعض الأحاديث: «كلا» يعني أن المراد «بما أوتيتم» جميع العالم. وذلك أن يهود قالت له: نحن عنيت أم قومك. فقال: «كلا» . وفي هذا المعنى نزلت «ولو أن ما في الأرض من شجرة أقلام» «لقمان: 27» . حكى ذلك الطبري رحمه الله وقد قيل: إن السائلين عن الروح هم قريش، قالت لهم اليهود: سلوه عن أصحاب الكهف وعن ذي القرنين وعن الروح فإن أخبركم عن اثنين وأمسك عن واحدة فهو نبي؛ فأخبرهم خبر أصحاب الكهف وخبر ذي القرنين على ما يأتي. وقال في الروح: «قل الروح من أمر ربي» أي من الأمر الذي لا يعلمه إلا الله. ذكره المهدوي وغيره من المفسرين عن ابن عباس.


وَلَئِن شِئْنَا لَنَذْهَبَنَّ بِالَّذِي أَوْحَيْنَا إِلَيْكَ ثُمَّ لاَ تَجِدُ لَكَ بِهِ عَلَيْنَا وَكِيلاً

ولئن شئنا لنذهبن بالذي أوحينا إليك ثم لا تجد لك به علينا وكيلا. انظر تفسير الآية 87


إِلاَّ رَحْمَةً مِّن رَّبِّكَ إِنَّ فَضْلَهُ كَانَ عَلَيْكَ كَبِيراً

قوله تعالى: «ولئن شئنا لنذهبن بالذي أوحينا إليك» يعني القرآن. أي كما قدرنا على إنزاله نقدر على إذهابه حتى ينساه الخلق. ويتصل هذا بقوله: «وما أوتيتم من العلم إلا قليلا» أي ولو شئت أن أذهب بذلك القليل لقدرت عليه. «ثم لا تجد لك به علينا وكيلا» أي ناصرا يرده عليك. «إلا رحمة من ربك» يعني لكن لا نشاء ذلك رحمة من ربك؛ فهو استثناء ليس من الأول. وقيل: إلا أن يرحمك ربك فلا يذهب به. «إن فضله كان عليك كبيرا» إذ جعلك سيد ولد آدم. وأعطاك المقام المحمود وهذا الكتاب العزيز. وقال عبدالله بن مسعود: أول ما تفقدون من دينكم الأمانة، وآخر ما تفقدون الصلاة، وأن هذا القرآن كأنه قد نزع منكم، تصبحون يوما وما معكم منه شيء. فقال رجل: كيف يكون ذلك يا أبا عبدالرحمن وقد ثبتناه في قلوبنا وأثبتناه في مصاحفنا، نعلمه أبناءنا ويعلمه أبناؤنا أبناءهم إلى يوم القيامة! قال: يسري به في ليلة فيذهب بما في المصاحف وما في القلوب، فتصبح الناس كالبهائم. ثم قرأ عبدالله «ولئن شئنا لنذهبن بالذي أوحينا إليك» الآية. أخرجه أبو بكر بن أبي شيبة بمعناه قال: أخبرنا أبو الأحوص عن عبدالعزيز ابن رفيع عن شداد بن معقل قال: قال عبدالله - يعني ابن مسعود - : إن هذا القرآن الذي بين أظهركم يوشك أن ينزع منكم. قال: قلت كيف ينزع منا وقد أثبته الله في قلوبنا وثبتناه في مصاحفنا! قال: يسرى عليه في ليلة واحدة فينزع ما في القلوب ويذهب ما في المصاحف ويصبح الناس منه فقراء. ثم قرأ «لئن شئنا لنذهبن بالذي أوحينا إليك» وهذا إسناد صحيح. وعن ابن عمر: لا تقوم الساعة حتى يرجع القرآن من حيث نزل، له دوي كدوي النحل، فيقول الله ما بالك. فيقول: يا رب منك خرجت وإليك أعود، أتلى فلا يعمل بي، أتلى ولا يعمل بي..قلت: قد جاء معنى هذا مرفوعا من حديث عبدالله بن عمرو بن العاص وحذيفة. قال حذيفة قال رسول الله صلى الله عليه وسلم: «يدرس الإسلام كما يدرس وشي الثوب حتى لا يدري ما صيام ولا صلاة ولا نسك ولا صدقة فيسرى على كتاب الله تعالى في ليلة فلا يبقى منه في الأرض آية وتبقى طوائف من الناس الشيخ الكبير والعجوز يقولون أدركنا آباءنا على هذه الكلمة لا إله إلا الله. وهم لا يدرون ما صلاة ولا صيام ولا نسك ولا صدقة» . قال له صلة: ما تغني عنهم لا إله إلا الله! وهم لا يدرون ما صلاة ولا صيام ولا نسك ولا صدقة؛ فأعرض عنه حذيفة؛ ثم رددها ثلاثا، كل ذلك يعرض عنه حذيفة. ثم أقبل عليه حذيفة فقال: يا صلة! تنجيهم من النار، ثلاثا. خرجه ابن ماجة في السنن. وقال عبدالله بن عمر: خرج النبي صلى الله عليه وسلم وهو معصوب الرأس من وجع فضحك، فصعد المنبر فحمد الله وأثنى عليه ثم قال: «أيها الناس ما هذه الكتب التي تكتبون أكتاب غير كتاب الله يوشك أن يغضب الله لكتابه فلا يدع ورقا ولا قلبا إلا أخذ منه» قالوا: يا رسول الله، فكيف بالمؤمنين والمؤمنات يومئذ؟ قال: «من أراد الله به خيرا أبقى في قلبه لا إله إلا الله» ذكره الثعلبي والغزنوي وغيرهما في التفسير.


قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَـذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيراً

قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هذا القرآن لا يأتون بمثله ولو كان بعضهم لبعض ظهيراأي عونا ونصيرا؛ مثل ما يتعاون الشعراء على بيت شعر فيقيمونه. نزلت حين قال الكفار: لو نشاء لقلنا مثل هذا؛ فأكذبهم الله تعالى. وقد مضى القول في إعجاز القرآن في أول الكتاب والحمد لله. و «لا يأتون» جواب القسم في «لئن» وقد يجزم على إرادة الشرط. قال الشاعر:لئن كان ما حدثته اليوم صادقا أقم في نهار القيظ للشمس باديا


وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِي هَـذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ فَأَبَى أَكْثَرُ النَّاسِ إِلاَّ كُفُوراً

ولقد صرفنا للناس في هذا القرآن من كل مثل فأبى أكثر الناس إلا كفوراقوله تعالى: «ولقد صرفنا للناس في هذا القرآن من كل مثل» أي وجهنا القول فيه بكل مثل يجب به الاعتبار؛ من الآيات والعبر والترغيب والترهيب، والأوامر والنواهي وأقاصيص الأولين، والجنة والنار والقيامة. «فأبى أكثر الناس إلا كفورا» يريد أهل مكة، بين لهم الحق وفتح لهم وأمهلهم حتى تبين لهم أنه الحق، فأبوا إلا الكفر وقت تبين الحق. قال المهدوي: ولا حجة للقدري في قولهم: لا يقال أبى إلا لمن أبى فعل ما هو قادر عليه؛ لأن الكافر وإن كان غير قادر على الإيمان بحكم الله عليه بالإعراض عنه وطبعه على قلبه، فقد كان قادرا وقت الفسحة والمهلة على طلب الحق وتمييزه من الباطل.


وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الأَرْضِ يَنبُوعاً

وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا. انظر تفسير الآية 93


أَوْ تَكُونَ لَكَ جَنَّةٌ مِّن نَّخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الأَنْهَارَ خِلالَهَا تَفْجِيراً

أو تكون لك جنة من نخيل وعنب فتفجر الأنهار خلالها تفجيرا. انظر تفسير الآية 93


أَوْ تُسْقِطَ السَّمَاء كَمَا زَعَمْتَ عَلَيْنَا كِسَفاً أَوْ تَأْتِيَ بِاللّهِ وَالْمَلآئِكَةِ قَبِيلاً

أو تسقط السماء كما زعمت علينا كسفا أو تأتي بالله والملائكة قبيلا. انظر تفسير الآية 93


أَوْ يَكُونَ لَكَ بَيْتٌ مِّن زُخْرُفٍ أَوْ تَرْقَى فِي السَّمَاء وَلَن نُّؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَاباً نَّقْرَؤُهُ قُلْ سُبْحَانَ رَبِّي هَلْ كُنتُ إَلاَّ بَشَراً رَّسُولاً

قوله تعالى: «وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا» الآية نزلت في رؤساء قريش مثل عتبة وشيبة ابني ربيعة، وأبي سفيان والنضر بن الحارث، وأبي جهل وعبدالله بن أبي أمية، وأمية بن خلف وأبي البختري، والوليد بن المغيرة وغيرهم. وذلك أنهم لما عجزوا عن معارضة القرآن ولم يرضوا به معجزة، اجتمعوا - فيما ذكر ابن إسحاق وغيره - بعد غروب الشمس عند ظهر الكعبة، ثم قال بعضهم لبعض: ابعثوا إلى محمد صلى الله عليه وسلم فكلموه وخاصموه حتى تعذروا فيه، فبعثوا إليه أن أشراف قومك قد اجتمعوا إليك ليكلموك فأتهم، فجاءهم رسول الله صلى الله عليه وسلم وهو يظن أن قد بدا لهم فيما كلمهم فيه بدو، وكان رسول الله صلى الله عليه وسلم حريصا يحب رشدهم ويعز عليه عنتهم، حتى جلس إليهم فقالوا له: يا محمد! إنا فد بعثنا إليك لنكلمك، وإنا والله ما نعلم رجلا من العرب أدخل على قومه ما أدخلت على قومك؛ لقد شتمت الآباء وعبت الدين وشتمت الآلهة وسفهت الأحلام وفرقت الجماعة، فما بقي أمر قبيح إلا قد جئته فيما بيننا وبينك، أو كما قالوا له. فإن كنت إنما جئت بهذا الحديث تطلب به مالا جمعنا لك من أموالنا حتى تكون أكثرنا مالا، وإن كنت إنما تطلب به الشرف فينا فنحن نسودك علينا، وإن كنت تريد به ملكا ملكناك علينا، وإن كان هذا الذي يأتيك رئيا تراه قد غلب عليك - وكانوا يسمون التابع من الجن رئيا - فربما كان ذلك بذلنا أموالنا في طلب الطب لك حتى نبرئك منه أو نعذر فيك. فقال لهم رسول الله صلى الله عليه وسلم: «ما بي ما تقولون ما جئت بما جئتكم به أطلب أموالكم ولا الشرف فيكم ولا الملك عليكم ولكن الله بعثني إليكم رسولا وأنزل علي كتابا وأمرني أن أكون لكم بشيرا ونذيرا فبلغتكم رسالات ربي ونصحت لكم فإن تقبلوا مني ما جئتكم به فهو حظكم في الدنيا والآخرة وإن تردوه علي أصبر لأمر الله حتى يحكم الله بيني وبينكم» أو كما قال صلى الله عليه وسلم. قالوا: يا محمد، فإن كنت غير قابل منا شيئا مما عرضناه عليك، فإنك قد علمت أنه ليس من الناس أحد أضيق بلدا ولا أقل ماء ولا أشد عيشا منا، فسل لنا ربك الذي بعثك بما بعثك به، فليسير عنا هذه الجبال التي قد ضيقت علينا، وليبسط لنا بلادنا وليخرق لنا فيها أنهارا كأنهار الشام، وليبعث لنا من مضى من آبائنا؛ وليكن فيمن يبعث لنا قصي بن كلاب؛ فإنه كان شيخ صدق فنسألهم عما تقول، أحق هو أم باطل، فإن صدقوك وصنعت ما سألناك صدقناك، وعرفنا به منزلتك من الله تعالى، وأنه بعثك رسولا كما تقول. فقال لهم صلوات الله عليه وسلامه: «ما بهذا بعثت إليكم إنما جئتكم من الله تعالى بما بعثني به وقد بلغتكم ما أرسلت به إليكم فإن تقبلوه فهو حظكم في الدنيا والآخرة وإن تردوه علي أصبر لأمر الله حتى يحكم الله بيني وبينكم» . قالوا: فإذا لم تفعل هذا لنا فخذ لنفسك! سل ربك أن يبعث معك ملكا يصدقك بما تقول ويراجعنا عنك، وأسأله فليجعل لك جنانا وقصورا وكنوزا من ذهب وفضة يغنيك بها عما نراك تبتغي؛ فإنك تقوم بالأسواق وتلتمس المعاش كما نلتمس، حتى نعرف فضلك ومنزلتك من ربك إن كنت رسولا كما تزعم. فقال لهم رسول الله: «ما أنا بفاعل وما أنا بالذي يسأل ربه هذا وما بعثت بهذا إليكم ولكن الله بعثني بشيرا ونذيرا - أو كما قال - فإن تقبلوا مني ما جئتكم به فهو حظكم في الدنيا والآخرة وإن تردوه علي أصبر لأمر الله حتى يحكم الله بيني وبينكم» قالوا: فأسقط السماء علينا كسفا كما زعمت أن ربك إن شاء فعل؛ فإنا لن نؤمن لك إلا أن تفعل. قال فقال رسول الله صلى الله عليه وسلم: «ذلك إلى الله عز وجل إن شاء أن يفعله بكم فعل» قالوا: يا محمد، فما علم ربك أنا سنجلس معك ونسألك عما سألنا عنه ونطلب منك ما نطلب، فيتقدم إليك فيعلمك بما تراجعنا به، ويخبرك ما هو صانع في ذلك بنا إذ لم نقبل منك ما جئتنا به. إنه قد بلغنا إنما يعلمك هذا رجل من اليمامة يقال له الرحمن، وإنا والله لا نؤمن بالرحمن أبدا، فقد أعذرنا إليك يا محمد، وإنا والله لا نتركك وما بلغت منا حتى نهلكك أو تهلكنا. وقال قائلهم: نحن نعبد الملائكة وهي بنات الله. وقال قائلهم: لن نؤمن لك حتى تأتي بالله والملائكة قبيلا.فلما قالوا ذلك لرسول الله صلى الله عليه وسلم، قام عنهم وقام معه عبدالله بن أبي أمية بن المغيرة بن عبدالله بن عمر بن مخزوم، وهو ابن عمته، هو لعاتكة بنت عبدالمطلب، فقال له: يا محمد عرض عليك قومك ما عرضوا فلم تقبله منهم، ثم سألوك لأنفسهم أمورا ليعرفوا بها منزلتك من الله كما تقول، ويصدقوك ويتبعوك فلم تفعل ثم سألوك أن تأخذ لنفسك ما يعرفون به فضلك عليهم ومنزلتك من الله فلم تفعل ثم سألوك أن تعجل لهم بعض ما تخوفهم به من العذاب فلم تفعل - أو كما قال له - فوالله لا أؤمن بك أبدا حتى تتخذ إلى السماء سلما، ثم ترقى فيه وأنا أنظر حتى تأتيها، ثم تأتي معك بصك معه أربعة من الملائكة يشهدون لك أنك كما تقول. وايم الله لو فعلت ذلك ما ظننت أني أصدقك ثم انصرف عن رسول الله صلى الله عليه وسلم، وانصرف رسول الله صلى الله عليه وسلم إلى أهله حزينا أسفا لما فاته مما كان يطمع به من قومه حين دعوه، ولما رأى من مباعدتهم إياه، كله لفظ ابن إسحاق. وذكر الواحدي عن عكرمة عن ابن عباس: فأنزل الله تعالى «وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا» . «ينبوعا» يعني العيون؛ عن مجاهد. وهي يفعول، من نبع ينبع. وقرأ عاصم وحمزة والكسائي «تفجر لنا» مخففة؛ واختاره أبو حاتم لأن الينبوع واحد. ولم يختلفوا في تفجر الأنهار أنه مشدد. قال أبو عبيد: والأولى مثلها. قال أبو حاتم. ليست مثلها، لأن الأولى بعدها ينبوع وهو واحد، والثانية بعدها الأنهار وهي جمع، والتشديد يدل على التكثير. أجيب بأن «ينبوعا» وإن كان واحدا فالمراد به الجمع، كما قال مجاهد. الينبوع عين الماء، والجمع الينابيع. وقرأ قتادة «أو يكون لك جنة» . «خلالها» أي وسطها. «أو تسقط السماء» قراءة العامة. وقرأ مجاهد «أو يسقط السماء» على إسناد الفعل إلى السماء. «كسفا» قطعا، عن ابن عباس وغيره. والكسف «بفتح السين» جمع كسفة، وهي قراءة نافع وابن عامر وعاصم. الباقون «كسفا» بإسكان السين. قال الأخفش: من قرأ كسْفا من السماء جعله واحدا، ومن قرأ كسَفا جعله جمعا. قال المهدوي: ومن أسكن السين جاز أن يكون جمع كسفة وجاز أن يكون مصدرا، من كسفت الشيء إذا غطيته. فكأنهم قالوا: أسقطها طبقا علينا. وقال الجوهري. الكسفة القطعة من الشيء؛ يقال: أعطني كسفة من ثوبك، والجمع كسف وكسف. ويقال: الكسفة واحد.قوله تعالى: «أو تأتي بالله والملائكة قبيلا» أي معاينة؛ عن قتادة وابن جريج. وقال الضحاك وابن عباس: كفيلا. قال مقاتل: شهيدا. مجاهد: هو جمع القبيلة؛ أي بأصناف الملائكة قبيلة قبيلة. وقيل: ضمناء يضمنون لنا إتيانك به. «أو يكون لك بيت من زخرف» أي من ذهب؛ عن ابن عباس وغيره. وأصله الزينة. والمزخرف المزين. وزخارف الماء طرائقه. وقال مجاهد: كنت لا أدري ما الزخرف حتى رأيته في قراءة ابن مسعود «بيت من ذهب» أي نحن لا ننقاد لك مع هذا الفقر الذي نرى. «أو ترقى في السماء» أي تصعد؛ يقال: رقيت في السلم أرقى رقيا ورقيا إذا صعدت. وارتقيت مثله. «ولن نؤمن لرقيك» أي من أجل رقيك، وهو مصدر؛ نحو مضى يمضي مضيا، وهوى يهوي هويا، كذلك رقي يرقي رقيا. «حتى تنزل علينا كتابا نقرؤه» أي كتابا من الله تعالى إلى كل رجل منا؛ كما قال تعالى: «بل يريد كل امرئ منهم أن يؤتى صحفا منشرة» «المدثر: 52» . «قل سبحان ربي» وقرأ أهل مكة والشام «قال سبحان ربي» يعني النبي صلى الله عليه وسلم؛ أي قال ذلك تنزيها لله عز وجل عن أن يعجز عن شيء وعن أن يعترض عليه في فعل. وقيل: هذا كله تعجب عن فرط كفرهم واقتراحاتهم. الباقون «قل» على الأمر؛ أي قل لهم يا محمد «هل كنت» أي ما أنا «إلا بشرا رسولا» اتبع ما يوحى إلي من ربي، ويفعل الله ما يشاء من هذه الأشياء التي ليست في قدرة البشر، فهل سمعتم أحدا من البشر أتى بهذه الآيات وقال بعض الملحدين: ليس هذا جوابا مقنعا، وغلطوا؛ لأنه أجابهم فقال: إنما أنا بشر لا أقدر على شيء مما سألتموني، وليس لي أن أتخير على ربي، ولم تكن الرسل قبلي يأتون أممهم بكل ما يريدونه ويبغونه، وسبيلي سبيلهم، وكانوا يقتصرون على ما آتاهم الله من آياته الدالة على صحة نبوتهم، فإذا أقاموا عليهم الحجة لم يجب لقومهم أن يقترحوا غيرها، ولو وجب على الله أن يأتيهم بكل ما يقترحونه من الآيات لوجب عليه أن يأتيهم بمن يختارونه من الرسل، ولوجب لكل إنسان أن يقول: لا أومن حتى أوتى بآية خلاف ما طلب غيري. وهذا يؤول إلى أن يكون التدبير إلى الناس. وإنما التدبير إلى الله تعالى.


وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَاءهُمُ الْهُدَى إِلاَّ أَن قَالُواْ أَبَعَثَ اللّهُ بَشَراً رَّسُولاً

وما منع الناس أن يؤمنوا إذ جاءهم الهدى إلا أن قالوا أبعث الله بشرا رسولاقوله تعالى: «وما منع الناس أن يؤمنوا إذ جاءهم الهدى» يعني الرسل والكتب من عند الله بالدعاء إليه. «إلا أن قالوا» قالوا جهلا منهم. «أبعث الله بشرا رسولا» أي الله أجل من أن يكون رسوله من البشر. فبين الله تعالى فرط عنادهم لأنهم قالوا: أنت مثلنا فلا يلزمنا الانقياد، وغفلوا عن المعجزة. «فأن» الأولى في محل نصب بإسقاط حرف الخفض. و «أن» الثانية في محل رفع «بمنع» أي وما منع الناس من أن يؤمنوا إذ جاءهم الهدى إلا قولهم أبعث الله بشرا رسولا.


قُل لَّوْ كَانَ فِي الأَرْضِ مَلآئِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِم مِّنَ السَّمَاءِ مَلَكاً رَّسُولاً

قل لو كان في الأرض ملائكة يمشون مطمئنين لنزلنا عليهم من السماء ملكا رسولاأعلم الله تعالى أن الملك إنما يرسل إلى الملائكة؛ لأنه لو أرسل ملكا إلى الآدميين لم يقدروا أن يروه على الهيئة التي خلق عليها، وإنما أقدر الأنبياء على ذلك وخلق فيهم ما يقدرون به، ليكون ذلك آية لهم ومعجزة. وقد تقدم في «الأنعام» نظير هذه الآية؛ وهو قوله: «وقالوا لولا أنزل علبه ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون. ولو جعلناه ملكا لجعلناه رجلا» «الأنعام: 9» وقد تقدم الكلام فيه.


قُلْ كَفَى بِاللّهِ شَهِيداً بَيْنِي وَبَيْنَكُمْ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيراً بَصِيراً

قل كفى بالله شهيدا بيني وبينكم إنه كان بعباده خبيرا بصيرايروى أن كفار قريش قالوا حين سمعوا قوله «هل كنت إلا بشرا رسولا» : فمن يشهد لك أنك رسول الله. فنزل «قل كفى بالله شهيدا بيني وبينكم إنه كان بعباده خبيرا بصيرا» .


وَمَن يَهْدِ اللّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُمْ أَوْلِيَاء مِن دُونِهِ وَنَحْشُرُهُمْ يَوْمَ الْقِيَامَةِ عَلَى وُجُوهِهِمْ عُمْياً وَبُكْماً وَصُمّاً مَّأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيراً

ومن يهد الله فهو المهتد ومن يضلل فلن تجد لهم أولياء من دونه ونحشرهم يوم القيامة على وجوههم عميا وبكما وصما مأواهم جهنم كلما خبت زدناهم سعيراقوله تعالى: «ومن يهد الله فهو المهتدي» أي لو هداهم الله لاهتدوا. «ومن يضلل فلن تجد لهم أولياء من دونه» أي لا يهديهم أحد. «ونحشرهم يوم القيامة على وجوههم» فيه وجهان: أحدهما: أن ذلك عبارة عن الإسراع بهم إلى جهنم؛ من قول العرب: قدم القوم على وجوههم إذا أسرعوا. الثاني: أنهم يسحبون يوم القيامة على وجوههم إلى جهنم كما يفعل في الدنيا بمن يبالغ في هوانه وتعذيبه. وهذا هو الصحيح؛ لحديث أنس أن رجلا قال: يا رسول الله، الذين يحشرون على وجوههم، أيحشر الكافر على وجهه؟ قال رسول الله صلى الله عليه وسلم «أليس الذي أمشاه على الرجلين قادرا على أن يمشيه على وجهه يوم القيامة» : قال قتادة حين بلغه: بلى وعزة ربنا. أخرجه البخاري ومسلم. وحسبك. «عميا وبكما وصما» قال ابن عباس والحسن: أي عمي عما يسرهم، بكم عن التكلم بحجة، صم عما ينفعهم؛ وعلى هذا القول حواسهم باقية على ما كانت عليه. وقيل: إنهم يحشرون على الصفة التي وصفهم الله بها؛ ليكون ذلك زيادة في عذابهم، ثم يخلق ذلك لهم في النار، فأبصروا؛ لقوله تعالي: «ورأى المجرمون النار فظنوا أنهم مواقعوها» «الكهف: 53» ، وتكلموا، لقوله تعالى: «دعوا هنالك ثبورا» «الفرقان: 13» ، وسمعوا؛ لقوله تعالى: «سمعوا لها تغيظا وزفيرا» «الفرقان: 12» . وقال مقاتل بن سليمان: إذا قيل لهم «اخسؤوا فيها ولا تكلمون» «المؤمنون: 108» صاروا عميا لا يبصرون صما لا يسمعون بكما لا يفقهون. وقيل: عموا حين دخلوا النار لشدة سوادها، وانقطع كلامهم حين قيل لهم: اخسؤوا فيها ولا تكلمون. وذهب الزفير والشهيق بسمعهم فلم يسمعوا شيئا. «مأواهم جهنم» أي مستقرهم ومقامهم. «كلما خبت» أي سكنت؛ عن الضحاك وغيره. مجاهد طفئت. يقال: خبت النار تخبو خبوا أي طفئت، وأخبيتها أنا. «زدناهم سعيرا» أي نار تتلهب. وسكون التهابها من غير نقصان في آلامهم ولا تخفيف عنهم من عذابهم. وقيل: إذا أرادت أن تخبو. كقوله: «وإذا قرأت القرآن» «الإسراء: 45» .


ذَلِكَ جَزَآؤُهُم بِأَنَّهُمْ كَفَرُواْ بِآيَاتِنَا وَقَالُواْ أَئِذَا كُنَّا عِظَاماً وَرُفَاتاً أَإِنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً

ذلك جزاؤهم بأنهم كفروا بآياتنا وقالوا أئذا كنا عظاما ورفاتا أئنا لمبعوثون خلقا جديدا. انظر تفسير الآية 99


أَوَلَمْ يَرَوْاْ أَنَّ اللّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ قَادِرٌ عَلَى أَن يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلاً لاَّ رَيْبَ فِيهِ فَأَبَى الظَّالِمُونَ إَلاَّ كُفُوراً

قوله تعالى: «ذلك جزاؤهم بأنهم كفروا بآياتنا» أي ذلك العذاب جزاء كفرهم. «وقالوا أئذا كنا عظاما ورفاتا» أي ترابا. «أئنا لمبعوثون خلقا جديدا» فأنكروا البعث فأجابهم الله تعالى فقال: «أو لم يروا أن الله الذي خلق السماوات والأرض قادر على أن يخلق مثلهم وجعل لهم أجلا لا ريب فيه» قيل: في الكلام تقديم وتأخير، أي أو لم يروا أن الله الذي خلق السماوات والأرض، وجعل لهم أجلا لا ريب فيه قادر على أن يخلق مثلهم. والأجل: مدة قيامهم في الدنيا ثم موتهم، وذلك ما لا شك فيه إذ هو مشاهد. وقيل: هو جواب قولهم: «أو تسقط السماء كما زعمت علينا كسفا» «الإسراء: 92» . وقيل: وهو يوم القيامة. «فأبى الظالمون إلا كفورا» أي أبى المشركون إلا جحودا بذلك الأجل وبآيات الله. وقيل: ذلك الأجل هو وقت البعث، ولا ينبغي أن يشك فيه.


قُل لَّوْ أَنتُمْ تَمْلِكُونَ خَزَآئِنَ رَحْمَةِ رَبِّي إِذاً لَّأَمْسَكْتُمْ خَشْيَةَ الإِنفَاقِ وَكَانَ الإنسَانُ قَتُوراً

قل لو أنتم تملكون خزائن رحمة ربي إذا لأمسكتم خشية الإنفاق وكان الإنسان قتوراقوله تعالى: «قل لو أنتم تملكون خزائن رحمة ربي» أي خزائن الأرزاق. وقيل: خزائن النعم، وهذا أعم. «إذا لأمسكتم خشية الإنفاق» من البخل، وهو جواب قولهم: «لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا» «الإسراء: 90» حتى نتوسع في المعيشة. أي لو توسعتم لبخلتم أيضا. وقيل: المعنى لو ملك أحد المخلوقين خزائن الله لما جاد بها كجود الله تعالى؛ لأمرين: أحدهما: أنه لا بد أن يمسك منها لنفقته وما يعود بمنفعته. الثاني: أنه يخاف الفقر ويخشى العدم. والله تعالى يتعالى في جوده عن هاتين الحالتين. والإنفاق في هذه الآية بمعنى الفقر؛ قاله ابن عباس وقتادة. وحكى أهل اللغة أنفق وأصرم وأعدم وأقتر إذا قل ماله. «وكان الإنسان قتورا» أي بخيلا مضيقا. يقال: قتر على عياله يقتر ويقتر قترا وقتورا إذا ضيق عليهم في النفقة، وكذلك التقتير والإقتار، ثلاث لغات. واختلف في هذه الآية على قولين: أحدهما: أنها نزلت في المشركين خاصة؛ قاله الحسن. والثاني: أنها عامة، وهو قول الجمهور؛ وذكره الماوردي.


وَلَقَدْ آتَيْنَا مُوسَى تِسْعَ آيَاتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِي إِسْرَائِيلَ إِذْ جَاءهُمْ فَقَالَ لَهُ فِرْعَونُ إِنِّي لَأَظُنُّكَ يَا مُوسَى مَسْحُوراً

ولقد آتينا موسى تسع آيات بينات فاسأل بني إسرائيل إذ جاءهم فقال له فرعون إني لأظنك يا موسى مسحوراقوله تعالى: «ولقد آتينا موسى تسع آيات بينات» اختلف في هذه الآيات؛ فقيل: هي بمعنى آيات الكتاب؛ كما روى الترمذي والنسائي عن صفوان بن عسال المرادي أن يهوديين قال أحدهما لصاحبه: اذهب بنا إلى هذا النبي نسأله؛ فقال: لا تقل له نبي فإنه إن سمعنا كان له أربعة أعين؛ فأتيا النبي صلى الله عليه وسلم فسألاه عن قول الله تعالى: «ولقد آتينا موسى تسع آيات بينات» فقال رسول الله صلى الله عليه وسلم: «لا تشركوا بالله شيئا ولا تزنوا ولا تقتلوا النفس التي حرم الله إلا بالحق ولا تسرقوا ولا تسحروا ولا تمشوا ببريء إلى سلطان فيقتله ولا تأكلوا الربا ولا تقذفوا محصنة ولا تفروا من الزحف - شك شعبة - وعليكم يا معشر اليهود خاصة ألا تعدوا في السبت» فقبلا يديه ورجليه وقالا: نشهد أنك نبي. قال: «فما يمنعكما أن تسلما» قالا: إن داود دعا الله ألا يزال في ذريته نبي وإنا نخاف إن أسلمنا أن تقتلنا اليهود. قال أبو عيسى: هذا حديث حسن صحيح. وقد مضى في «البقرة» . وقيل: الآيات بمعنى المعجزات والدلالات. قال ابن عباس والضحاك: الآيات التسع العصا واليد واللسان والبحر والطوفان والجراد والقمل والضفادع والدم؛ آيات مفصلات. وقال الحسن والشعبي: الخمس المذكورة في «الأعراف» ؛ يعنيان الطوفان وما عطف عليه، واليد والعصا والسنين والنقص من الثمرات. وروي نحوه عن الحسن؛ إلا أنه يجعل السنين والنقص من الثمرات واحدة، وجعل التاسعة تلقف العصا ما يأفكون. وعن مالك كذلك؛ إلا أنه جعل مكان السنين والنقص من الثمرات؛ البحر والجبل. وقال محمد بن كعب: هي الخمس التي في «الأعراف» والبحر والعصا والحجر والطمس على أموالهم. وقد تقدم شرح هذه الآيات مستوفى والحمد لله. «فاسأل بني إسرائيل إذ جاءهم» أي سلهم يا محمد إذ جاءهم موسى بهذه الآيات، حسبما تقدم بيانه في «يونس» . وهذا سؤال استفهام ليعرف اليهود صحة ما يقول محمد صلى الله عليه وسلم. «فقال له فرعون إني لأظنك يا موسى مسحورا» أي ساحرا بغرائب أفعالك؛ قاله الفراء وأبو عبيدة. فوضع المفعول موضع الفاعل؛ كما تقول: هذا مشؤوم وميمون، أي شائم ويامن. وقيل مخدوعا. وقيل مغلوبا؛ قاله مقاتل. وقيل غير هذا؛ وقد تقدم. وعن ابن عباس وأبي نهيك أنهما قرآ «فسأل بني إسرائيل» على الخبر؛ أي سأل موسى فرعون أن يخلي بني إسرائيل ويطلق سبيلهم ويرسلهم معه.


قَالَ لَقَدْ عَلِمْتَ مَا أَنزَلَ هَـؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ وَإِنِّي لَأَظُنُّكَ يَا فِرْعَونُ مَثْبُوراً

قال لقد علمت ما أنزل هؤلاء إلا رب السماوات والأرض بصائر وإني لأظنك يا فرعون مثبوراقوله تعالى: «قال لقد علمت ما أنزل هؤلاء» يعني الآيات التسع. و «أنزل» بمعنى أوجد. «إلا رب السماوات والأرض بصائر» أي دلالات يستدل بها على قدرته ووحدانيته. وقراءة العامة «علمت» بفتح التاء، خطابا لفرعون. وقرأ الكسائي بضم التاء، وهي قراءة علي رضي الله عنه؛ وقال: والله ما علم عدو الله ولكن موسى هو الذي يعلم، فبلغت ابن عباس فقال: إنها «لقد علمتَ» ، واحتج بقوله تعالى: «وجحدوا بها واستيقنتها أنفسهم ظلما وعلوا» «النمل: 14» . ونسب فرعون إلى العناد. وقال أبو عبيد: والمأخوذ به عندنا فتح التاء، وهو الأصح للمعنى الذي احتج به ابن عباس؛ ولأن موسى لا يحتج بقوله: علمت أنا، وهو الرسول الداعي، ولو كان مع هذا كله تصح به القراءة عن علي لكانت حجة، ولكن لا تثبت عنه، إنما هي عن كلثوم المرادي وهو مجهول لا يعرف، ولا نعلم أحدا قرأ بها غير الكسائي. وقيل: إنما أضاف موسى إلى فرعون العلم بهذه المعجزات؛ لأن فرعون قد علم مقدار ما يتهيأ للسحرة فعله، وأن مثل ما فعل موسى لا يتهيأ لساحر، وأنه لا يقدر على فعله إلا من يفعله، الأجسام ويملك السماوات والأرض. وقال مجاهد: دخل موسى على فرعون في يوم شات وعليه قطيفة له، فألقى موسى عصاه فإذا هي ثعبان، فرأى فرعون جانبي البيت بين فُقميها، ففزع وأحدث في قطيفته. «وإني لأظنك يا فرعون مثبورا» الظن هنا بمعنى التحقيق. والثبور: الهلال والخسران أيضا. قال الكميت:ورأت قضاعة في الأيا من رأي مثبور وثابرأي مخسور وخاسر، يعني في انتسابها إلى اليمن. وقيل: ملعونا. رواه المنهال عن سعيد بن جبير عن ابن عباس. وقال أبان بن تغلب. وأنشد:يا قومنا لا تروموا حربنا سقها إن السفاه وإن البغي مثبورأي ملعون. وقال ميمون بن مهران عن ابن عباس: «مثبورا» ناقص العقل. ونظر المأمون رجلا فقال له: يا مثبور؛ فسأل عنه قال. قال الرشيد قال المنصور لرجل: مثبور؛ فسألته فقال: حدثني ميمون بن مهران... فذكره. وقال قتادة هالكا. وعنه أيضا والحسن ومجاهد. مهلكا. والثبور: الهلاك؛ يقال: ثبر الله العدو ثبورا أهلكه. وقيل: ممنوعا من الخير حكى أهل اللغة: ما ثبرك عن كذا أي ما منعك منه. وثبره الله ثبرا. قال ابن الزبعرى:إذ أجاري الشيطان في سنن الغـ ـي ومن مال ميله مثبورالضحاك: «مثبورا» مسحورا. رد عليه مثل ما قال له باختلاف اللفظ. وقال ابن زيد: «مثبورا» مخبولا لا عقل له.


فَأَرَادَ أَن يَسْتَفِزَّهُم مِّنَ الأَرْضِ فَأَغْرَقْنَاهُ وَمَن مَّعَهُ جَمِيعاً

فأراد أن يستفزهم من الأرض فأغرقناه ومن معه جميعا. انظر تفسير الآية 104


وَقُلْنَا مِن بَعْدِهِ لِبَنِي إِسْرَائِيلَ اسْكُنُواْ الأَرْضَ فَإِذَا جَاء وَعْدُ الآخِرَةِ جِئْنَا بِكُمْ لَفِيفاً

قوله تعالى: «فأراد أن يستفزهم من الأرض» أي أراد فرعون أن يخرج موسى وبني إسرائيل من أرض مصر بالقتل أو الإبعاد؛ فأهلكه الله عز وجل. «وقلنا من بعده لبني إسرائيل» أي من بعد إغراقه «اسكنوا الأرض» أي أرض الشام ومصر. «فإذا جاء وعد الآخرة» أي القيامة. «جئنا بكم لفيفا» أي من قبوركم مختلطين من كل موضع، قد اختلط المؤمن بالكافر لا يتعارفون ولا ينحاز أحد منكم إلى قبيلته وحيه. وقال ابن عباس وقتادة: جئنا بكم جميعا من جهات شتى. والمعنى واحد. قال الجوهري: واللفيف ما اجتمع من الناس من قبائل شتى؛ يقال: جاء القوم بلفهم ولفيفهم، أي وأخلاطهم. وقوله تعالى «جئنا بكم لفيفا» أي مجتمعين مختلطين. وطعام لفيف إذا كان مخلوطا من جنسين فصاعدا. وفلان لفيف فلان أي صديقه. قال الأصمعي: اللفيف جمع وليس له واحد، وهو مثل الجميع. والمعنى: أنهم يخرجون وقت الحشر من القبور كالجراد المنتشر، مختلطين لا يتعارفون. وقال الكلبي: «فإذا جاء وعد الآخرة» يعني مجيء عيسى عليه السلام من السماء.


وَبِالْحَقِّ أَنزَلْنَاهُ وَبِالْحَقِّ نَزَلَ وَمَا أَرْسَلْنَاكَ إِلاَّ مُبَشِّراً وَنَذِيراً

وبالحق أنزلناه وبالحق نزل وما أرسلناك إلا مبشرا ونذيراقوله تعالى: «وبالحق أنزلناه وبالحق نزل» هذا متصل بما سبق من ذكر المعجزات والقرآن. والكناية ترجع إلى القرآن. ووجه التكرير في قوله «وبالحق نزل» يجوز أن يكون معنى الأول: أوجبنا إنزاله بالحق. ومعنى الثاني: ونزل وفيه الحق؛ كقوله خرج بثيابه، أي وعليه ثيابه. وقيل الباء في «وبالحق» الأول بمعنى مع، أي مع الحق؛ كقولك ركب الأمير بسيفه أي مع سيفه. «وبالحق نزل» أي بمحمد صلى الله عليه وسلم، أي نزل عليه، كما تقول نزلت بزيد. وقيل: يجوز أن يكون المعنى وبالحق قدرنا أن ينزل، وكذلك نزل.


وَقُرْآناً فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنزِيلاً

وقرآنا فرقناه لتقرأه على الناس على مكث ونزلناه تنزيلاقوله تعالى: «وقرآنا فرقناه» مذهب سيبويه أن «قرآنا» منصوب بفعل مضمر يفسره الظاهر. وقرأ جمهور الناس «فرقناه» بتخفيف الراء، ومعناه بيناه وأوضحناه، وفرقنا فيه بين الحق والباطل؛ قاله الحسن. وقال ابن عباس: فصلناه. وقرأ ابن عباس وعلي وابن مسعود وأبي بن كعب وقتادة وأبو رجاء والشعبي «فرقناه» بالتشديد، أي أنزلناه شيئا بعد شيء لا جملة واحدة؛ إلا أن في قراءة ابن مسعود وأبي «فرقناه عليك» .واختلف في كم نزل القرآن من المدة؛ فقيل: في خمس وعشرين سنة. ابن عباس: في ثلاث وعشرين. أنس: في عشرين. وهذا بحسب الخلاف في سن رسول الله صلى الله عليه وسلم، ولا خلاف أنه نزل إلى السماء الدنيا جملة واحدة. وقد مضى هذا في «البقرة» . «على مكث» أي تطاول في المدة شيئا بعد شيء. ويتناسق هذا القرآن على قراءة ابن مسعود، أي أنزلناه آية آية وسورة سورة. وأما على القول الأول فيكون «على مكث» أي على ترسل في التلاوة وترتيل؛ قاله مجاهد وابن عباس وابن جريج. فيعطي القارئ القراءة حقها من ترتيلها وتحسينها وتطييبها بالصوت الحسن ما أمكن من غير تلحين ولا تطريب مؤد إلى تغيير لفظ القرآن بزيادة أو نقصان فإن ذلك حرام على ما تقدم أول الكتاب. وأجمع القراء على ضم الميم من «مكث» إلا ابن محيصن فإنه قرأ «مكث» بفتح الميم. ويقال: مكث ومكت ومكث؛ ثلاث لغات. قال مالك: «على مكث» على تثبت وترسل. «ونزلناه تنزيلا» مبالغة وتأكيد بالمصدر للمعنى المتقدم، أي أنزلناه نجما بعد نجم؛ ولو أخذوا بجميع الفرائض في وقت واحد لنفروا.


قُلْ آمِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّداً

قل آمنوا به أو لا تؤمنوا إن الذين أوتوا العلم من قبله إذا يتلى عليهم يخرون للأذقان سجداقوله تعالى: «قل آمنوا به أو لا تؤمنوا» يعني القرآن. وهذا من الله عز وجل على وجه التبكيت لهم والتهديد لا على وجه التخيير. «إن الذين أوتوا العلم من قبله» أي من قبل نزول القرآن وخروج النبي صلى الله عليه وسلم، وهم مؤمنو أهل الكتاب؛ في قول ابن جريج وغيره. قال ابن جريج: معنى «إذا يتلى عليهم» كتابهم. وقيل القرآن. «يخرون للأذقان سجدا» وقيل: هم قوم من ولد إسماعيل تمسكوا بدينهم إلى أن بعث الله تعالى النبي عليه السلام، منهم زيد بن عمرو بن نفيل وورقة بن نوفل. وعلى هذا ليس يريد أوتوا الكتاب بل يريد أوتوا علم الدين. وقال الحسن: الذين أوتوا العلم أمة محمد صلى الله عليه وسلم. وقال مجاهد: إنهم ناس من اليهود؛ وهو أظهر لقوله «من قبله» . «إذا يتلى عليهم» يعني القرآن في قول مجاهد. كانوا إذا سمعوا ما أنزل الله تعالى من القرآن سجدوا وقالوا: «سبحان ربنا إن كان وعد ربنا لمفعولا» . وقيل: كانوا إذا تلوا كتابهم وما أنزل عليه من القرآن خشعوا وسجدوا وسبحوا، وقالوا: هذا هو المذكور في التوراة، وهذه صفته، ووعد الله به واقع لا محالة، وجنحوا إلى الإسلام؛ فنزلت الآية فيهم. وقالت فرقة: المراد بالذين أوتوا العلم من قبله محمد صلى الله عليه وسلم، والضمير في «قبله» عائد على القرآن حسب الضمير في قوله «قل آمنوا به» . وقيل: الضميران لمحمد صلى الله عليه وسلم، واستأنف ذكر القرآن في قوله: «إذا يتلى عليهم» .


وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً

ويقولون سبحان ربنا إن كان وعد ربنا لمفعولادليل على جواز التسبيح في السجود. وفي صحيح مسلم وغيره عن عائشة رضي الله عنها قالت: كان رسول الله صلى الله عليه وسلم يكثر أن يقول في سجوده وركوعه «سبحانك اللهم وبحمدك اللهم اغفر لي» .


وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعاً

ويخرون للأذقان يبكون ويزيدهم خشوعاقوله تعالى: «ويخرون للأذقان يبكون» هذه مبالغة في صفتهم ومدح لهم. وحق لكل من توسم بالعلم وحصل منه شيئا أن يجري إلى هذه المرتبة، فيخشع عند استماع القرآن ويتواضع ويذل. وفي مسند الدارمي أبي محمد عن التيمي قال: من أوتي من العلم ما لم يبكه لخليق ألا يكون أوتي علما؛ لأن الله تعالى نعت العلماء، ثم تلا هذه الآية. ذكره الطبري أيضا. والأذقان جمع ذقن، وهو مجتمع اللحيين. وقال الحسن: الأذقان عبارة عن اللحى؛ أي يضعونها على الأرض في حال السجود، وهو غاية التواضع. واللام بمعنى على؛ تقول سقط لفيه أي على فيه. وقال ابن عباس: «ويخرون للأذقان سجدا» أي للوجوه، وإنما خص الأذقان بالذكر لأن الذقن أقرب شيء من وجه الإنسان. قال ابن خويز منداد: ولا يجوز السجود على الذقن؛ لأن الذقن ها هنا عبارة عن الوجه، وقد يعبر بالشيء عما جاوره وببعضه عن جميعه؛ فيقال: خر لوجهه ساجدا وإن كان لم يسجد على خده ولا عينه. ألا ترى إلى قوله:فخر صريعا لليدين وللفمفإنما أراد: خر صريعا على وجهه ويديه.قوله تعالى: «يبكون» فيه دليل على جواز البكاء في الصلاة من خوف الله تعالي، أو على معصيته في دين الله، وأن ذلك لا يقطعها ولا يضرها. ذكر ابن المبارك عن حماد بن سلمة عن ثابت البناني عن مطرف بن عبدالله بن الشخير عن أبيه قال: أتيت النبي صلى الله عليه وسلم وهو يصلي ولجوفه أزيز كأزيز المرجل من البكاء. وفي كتاب أبي داود: وفي صدره أزيز كأزيز الرحى من البكاء.واختلف الفقهاء في الأنين؛ فقال مالك: الأنين لا يقطع الصلاة للمريض، وأكرهه للصحيح؛ وبه قال الثوري. وروى ابن الحكم عن مالك: التنحنح والأنين والنفخ لا يقطع الصلاة. وقال ابن القاسم: يقطع. وقال الشافعي: إن كان له حروف تسمع وتفهم يقطع الصلاة. وقال أبو حنيفة: إن كان من خوف الله لم يقطع، وإن كان من وجع قطع. وروي عن أبي يوسف أن صلاته في ذلك كله تامة؛ لأنه لا يخلو مريض ولا ضعيف من أنين. «ويزيدهم خشوعا» تقدم.


قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيّاً مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى وَلاَ تَجْهَرْ بِصَلاَتِكَ وَلاَ تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً

قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلاقوله تعالى: «قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى» سبب نزول هذه الآية أن المشركين سمعوا رسول الله صلى الله عليه وسلم يدعوا «يا الله يا رحمن» فقالوا: كان محمد يأمرنا بدعاء إله واحد وهو يدعو إلهين؛ قاله ابن عباس. وقال مكحول: تهجد رسول الله صلى الله عليه وسلم ليلة فقال في دعائه: «يا رحمن يا رحيم» فسمعه رجل من المشركين، وكان باليمامة رجل يسمى الرحمن، فقال ذلك السامع: ما بال محمد يدعو رحمان اليمامة. فنزلت الآية مبينة أنهما اسمان لمسمى واحد؛ فإن دعوتموه بالله فهو ذاك، وإن دعوتموه بالرحمن فهو ذاك. وقيل: كانوا يكتبون في صدر الكتب: باسمك اللهم؛ فنزلت «إنه من سليمان وإنه بسم الله الرحمن الرحيم» «النمل: 30» فكتب رسول الله صلى الله عليه وسلم «بسم الله الرحمن الرحيم» فقال المشركون: هذا الرحيم نعرفه فما الرحمن؛ فنزلت الآية. وقيل: إن اليهود قالت: ما لنا لا نسمع في القرآن اسما هو في التوراة كثير؛ يعنون الرحمن؛ فنزلت الآية. وقرأ طلحة بن مصرف «أيا ما تدعو فله الأسماء الحسنى» أي التي تقتضي أفضل الأوصاف وأشرف المعاني. وحسن الأسماء إنما يتوجه بتحسين الشرع؛ لإطلاقها والنص عليها. وانضاف إلى ذلك أنها تقتضي معاني حسانا شريفة، وهي بتوقيف لا يصح وضع اسم لله ينظر إلا بتوقيف من القرآن أو الحديث أو الإجماع. حسبما بيناه في «الكتاب الأسنى في شرح أسماء الله الحسنى» .قوله تعالى: «ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا» اختلفوا في سبب نزولها على خمسة أقوال: الأول: ما روى ابن عباس في قوله تعالى: «ولا تجهر بصلاتك ولا تخافت بها» قال: نزلت ورسول الله صلى الله عليه وسلم متوار بمكة، وكان إذا صلى بأصحابه رفع صوته بالقرآن، فإذا سمع ذلك المشركون سبوا القرآن ومن أنزله ومن جاء به؛ فقال الله تعالى «ولا تجهر بصلاتك» فيسمع المشركون قراءتك. «ولا تخافت بها» عن أصحابك. أسمعهم القرآن ولا تجهر ذلك الجهر. «وابتغ بين ذلك سبيلا» قال: يقول بين الجهر والمخافتة؛ أخرجه البخاري ومسلم والترمذي وغيرهم. واللفظ لمسلم. والمخافتة: خفض الصوت والسكون؛ يقال للميت إذا برد: خفت. قال الشاعر:لم يبق إلا نفس خافت ومقلة إنسانها باهترثى لها الشامت مما بها يا ويح من يرثى له الشامتالثاني: ما رواه مسلم أيضا عن عائشة في قوله عز وجل: «ولا تجهر بصلاتك ولا تخافت بها» قالت: أنزل هذا في الدعاء. الثالث: قال ابن سيرين: كان الأعراب يجهرون بتشهدهم فنزلت الآية في ذلك.قلت: وعلى هذا فتكون الآية متضمنة لإخفاء التشهد، وقد قال ابن مسعود: من السنة أن تخفي التشهد؛ ذكره ابن المنذر. الرابع: ما روي عن ابن سيرين أيضا أن أبا بكر رضي الله عنه كان يِسُر قراءته، وكان عمر يجهر بها، فقيل لهما في ذلك؛ فقال أبو بكر: إنما أناجي ربي، وهو يعلم حاجتي. إليه. وقال عمر: أنا أطرد الشيطان وأوقظ الوسنان؛ فلما نزلت هذه الآية قيل لأبي بكر: ارفع قليلا، وقيل لعمر اخفض أنت قليلا؛ ذكره الطبري وغيره. «الخامس» ما روي عن ابن عباس أيضا أن معناها ولا تجهر بصلاة النهار، ولا تخافت بصلاة الليل؛ ذكره يحيى بن سلام والزهراوي. فتضمنت أحكام الجهر والإسرار بالقراءة في النوافل والفرائض، فأما النوافل فالمصلي مخير في الجهر والسر في الليل والنهار، وكذلك روي عن النبي صلى الله عليه وسلم أنه كان يفعل الأمرين جميعا. وأما الفرائض فحكمها في القراءة معلوم ليلا ونهارا. «وقول سادس» قال الحسن: يقول الله لا ترائي بصلاتك تحسنها في العلانية ولا تسيئها في السر. وقال ابن عباس: لا تصل مرائيا للناس ولا تدعها مخافة الناس.عبر تعالى بالصلاة هنا عن القراءة كما عبر بالقراءة عن الصلاة في قوله: «وقرآن الفجر إن قرآن الفجر كان مشهودا» «الإسراء: 78» لأن كل واحد منهما مرتبط بالآخر؛ لأن الصلاة تشتمل على قراءة وركوع وسجود فهي من جملة أجزائها؛ فعبر بالجزء عن الجملة وبالجملة عن الجزء على عادة العرب في المجاز وهو كثير؛ ومنه الحديث الصحيح: «قسمت الصلاة بيني وبين عبدي» أي قراءة الفاتحة على ما تقدم.


وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيراً

وقل الحمد لله الذي لم يتخذ ولدا ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره تكبيراقوله تعالى: «وقل الحمد لله الذي لم يتخذ ولدا» هذه الآية رادة على اليهود والنصارى والعرب في قولهم أفذاذا: عزيز وعيسى والملائكة ذرية الله سبحانه؛ تعالى الله عن أقوالهم. «ولم يكن له شريك في الملك» لأنه واحد لا شريك له في ملكه ولا في عبادته. «ولم يكن له ولي من الذل» قال مجاهد: المعنى لم يحالف أحدا ولا ابتغى نصر أحد؛ أي لم يكن له ناصر يجيره من الذل فيكون مدافعا. وقال الكلبي: لم يكن له ولي من اليهود والنصارى؛ لأنهم أذل الناس، ردا لقولهم: نحن أبناء الله وأحباؤه. وقال الحسن بن الفضل: «ولم يكن له ولي من الذل» يعني لم يذل فيحتاج إلى ولي ولا ناصر لعزته وكبريائه. «وكبره تكبيرا» أي عظمه عظمة تامة. ويقال: أبلغ لفظة للعرب في معنى التعظيم والإجلال: الله أكبر؛ أي صفة بأنه أكبر من كل شيء. قال الشاعر:رأيت الله أكبر كل شيء محاولة وأكثرهم جنوداوكان النبي صلى الله عليه وسلم إذا دخل في الصلاة قال: «الله أكبر» وقد تقدم أول الكتاب. وقال عمر بن الخطاب. قولُ العبدِ «الله أكبر» خير من الدنيا وما فيها. وهذا الآية هي خاتمة التوراة. روى مطرف عن عبدالله بن كعب قال: افتتحت التوراة بفاتحة سورة الأنعام وختمت بخاتمة هذه السورة. وفي الخبر أنها آية العز؛ رواه معاذ بن جبل عن النبي صلى الله عليه وسلم. وروى عمرو بن شعيب عن أبيه عن جده قال كان النبي صلى الله عليه وسلم إذا أفصح الغلام من بني عبدالمطلب علمه «وقل الحمد لله الذي» الآية. وقال عبدالحميد. بن واصل: سمعت عن النبي صلى الله عليه وسلم أنه قال: «من قرأ وقل الحمد لله الآية كتب الله له من الأجر مثل الأرض والجبل لأن الله تعالى يقول فيمن زعم أن له ولدا تكاد السماوات يتفطرن منه وتنشق الأرض وتخر الجبال هدا» . وجاء في الخبر أن النبي صلى الله عليه وسلم أمر رجل شكا إليه الدين بأن يقرأ «قل ادعوا الله أو ادعوا الرحمن» «الإسراء: 110» - إلى آخر السورة ثم يقول: توكلت على الحي الذي لا يموت؛ ثلاث مرات.تمت سورة الإسراء، والحمد لله وحده، والصلاة والسلام على من لا نبي بعده.


الْحَمْدُ لِلَّهِ الَّذِي أَنزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَل لَّهُ عِوَجَا

الحمد لله الذي أنزل على عبده الكتاب ولم يجعل له عوجا. انظر تفسير الآية 3


قَيِّماً لِّيُنذِرَ بَأْساً شَدِيداً مِن لَّدُنْهُ وَيُبَشِّرَ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْراً حَسَناً

قيما لينذر بأسا شديدا من لدنه ويبشر المؤمنين الذين يعملون الصالحات أن لهم أجرا حسنا. انظر تفسير الآية 3


مَاكِثِينَ فِيهِ أَبَداً

ذكر ابن إسحاق أن قريشا بعثوا النضر بن الحارث وعقبة بن أبي معيط إلى أحبار يهود وقالوا لهما: سلاهم عن محمد وصفا لهم صفته وأخبراهم بقوله؛ فإنهم أهل الكتاب الأول، وعندهم علم ليس عندنا من علم أنبياء؛ فخرجا حتى قدما المدينة، فسألا أحبار يهود عن رسول الله صلى الله عليه وسلم، ووصفا لهم أمره، وأخبراهم ببعض قوله، وقالا لهم: إنكم أهل التوراة وقد جئناكم لتخبرونا عن صاحبنا هذا. فقالت لهما أحبار يهود: سلوه عن ثلاث نأمركم بهن، فإن أخبركم بهن فهو نبي مرسل، وإن لم يفعل فالرجل متقول، فروا فيه رأيكم؛ سلوه عن فتية ذهبوا في الدهر الأول، ما كان أمرهم؛ فإنه قد كان لهم حديث عجب. سلوه عن رجل طواف قد بلغ مشارق الأرض ومغاربها، ما كان نبؤه. وسلوه عن الروح، ما هي؛ فإذا أخبركم بذلك فاتبعوه فإنه نبي، وإن لم يفعل فهو رجل متقول فاصنعوا في أمره ما بدا لكم. فأقبل النضر بن الحارث وعقبة بن أبي معيط قدما مكة على قريش فقالا: يا معشر قريش، قد جئناكم بفصل ما بينكم وبين محمد - صلى الله عليه وسلم - قد أمرنا أحبار يهود أن نسأله عن أشياء أمرونا بها، فإن أخبركم عنها فهو نبي، وإن لم يفعل فالرجل متقول، فروا فيه رأيكم. فجاؤوا رسول الله صلى الله عليه وسلم فقالوا: يا محمد، أخبرنا عن فتية ذهبوا في الدهر الأول، قد كانت لهم قصة عجب، وعن رجل كان طوافا قد بلغ مشارق الأرض ومغاربها، وأخبرنا عن الروح ما هي؟ قال فقال لهم رسول الله صلى الله عليه وسلم: «أخبركم بما سألتم عنه غدا» ولم يستثن. فانصرفوا عنه، فمكث رسول الله صلى الله عليه وسلم فيما يزعمون خمس عشرة ليلة، لا يحدث الله إليه في ذلك وحيا ولا يأتيه جبريل، حتى أرجف أهل مكة وقالوا: وعدنا محمد غدا، واليوم خمس عشرة ليلة، وقد أصبحنا منها لا يخبرنا بشيء مما سألناه عنه؛ وحتى أحزن رسول الله صلى الله عليه وسلم مكث الوحي عنه، وشق عليه ما يتكلم به أهل مكة، ثم جاءه جبريل عليه السلام من عند الله عز وجل بسورة أصحاب الكهف فيها معاتبته إياه على حزنه عليهم، وخبر ما سألوه عنه من أمر الفتية، والرجل الطواف والروح. قال ابن إسحاق: فذكر لي أن رسول الله صلى الله عليه وسلم قال لجبريل: «لقد احتبست عني يا جبريل حتى سؤت ظنا" فقال له جبريل: "وما نتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا وما بين ذلك وما كان ربك نسيا" [مريم: 64].فافتتح السورة تبارك وتعالى بحمده، وذكر نبوة رسوله صلى الله عليه وسلم لما أنكروا عليه من ذلك فقال: "الحمد الله الذي أنزل على عبده الكتاب" يعني محمدا، إنك رسول مني، أي تحقيق لما سألوا عنه من نبوتك. "ولم يجعل له عوجا قيما" أي معتدلا لا اختلاف فيه. "لينذر بأسا شديدا من لدنه" أي عاجل عقوبته في الدنيا، وعذابا أليما في الآخرة، أي من عند ربك الذي بعثك رسولا. "ويبشر المؤمنين الذين يعملون الصالحات، أن لهم أجرا حسنا ماكثين فيه أبدا" أي دار الخلد لا يموتون فيها، الذين صدقوك بما جئت به مما كذبك به غيرهم، وعملوا بما أمرتهم به من الأعمال. "وينذر الذين قالوا اتخذ الله ولدا" [الكهف: 4] بعني قريشا في قولهم: إنا نعبد الملائكة وهي بنات الله. "ما لهم به من علم ولا لآبائهم" [الكهف: 5] الذين أعظموا فراقهم وعيب دينهم. "كبرت كلمة تخرج من أفواههم" [الكهف: 5] أي لقولهم إن الملائكة بنات الله. "إن يقولون إلا كذبا. فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفا" [الكهف: 6] لحزنه عليهم حين فاته ما كان يرجوه منهم، أي لا تفعل. فال ابن هشام: "باخع نفسك" مهلك نفسك؛ فيما حدثني أبو عبيدة. قال ذو الرمة:ألا أي هذا الباخع الوجد نفسه بشيء نحته عن يديه المقادروجمعها باخعون وبخعه. وهذا البيت في قصيدة له. وقول العرب: قد بخعت له نصحي ونفسي، أي جهدت له. "إنا جعلنا ما على الأرض زينة لها لنبلوهم أيهم أحسن عملا" [الكهف: 7] قال ابن إسحاق: أي أيهم اتبع لأمري وأعمل بطاعتي: "وإنا لجاعلون ما عليها صعيدا جرزا" [الكهف: 8] أي الأرض، وإن ما عليها لفان وزائل، وإن المرجع إلي فأجزي كلا بعمله؛ فلا تأس ولا يحزنك ما ترى وتسمع فيها. قال ابن هشام: الصعيد وجه الأرض، وجمعه صعد. قال ذو الرمة يصف ظبيا صغيرا:كأنه بالضحى ترمي الصعيد به دبابة في عظام الرأس خرطوموهذا البيت في قصيدة له. والصعيد أيضا: الطريق، وقد جاء في الحديث: (إياكم والقعود على الصعدات» يريد الطرق. والجرز: الأرض التي لا تنبت شيئا، وجمعها أجراز. ويقال: سنة جرز وسنون أجراز؛ وهي التي لا يكون فيها مطر. وتكون فيها جدوبة ويبس وشدة. قال ذو الرمة يصف إبلا:طوى النحز والأجراز ما في بطونها فما بقيت إلا الضلوع الجراشعقال ابن إسحاق: ثم استقبل قصة الخبر فيما سألوه عنه من شأن الفتية فقال: «أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا» «الكهف: 9» أي قد كان من آياتي فيه وضعت على العباد من حجتي ما هو أعجب من ذلك. قال ابن هشام: والرقيم الكتاب الذي رقم بخبرهم، وجمعه رقم. قال العجاج:ومستقر المصحف المرقموهذا البيت في أرجوزة له. قال ابن إسحاق: ثم قال «إذ أوى الفتية إلى الكهف فقالوا ربنا آتنا من لدنك رحمة وهيئ لنا من أمرنا رشدا. فضربنا على آذانهم في الكهف سنين عددا. ثم بعثناهم لنعلم أي الحزبين أحصى لما لبثوا أمدا» «الكهف: 12» . ثم قال: «نحن نقص عليك نبأهم بالحق» «الكهف: 13» أي بصدق الخبر «إنهم فتية آمنوا بربهم وزدناهم هدى. وربطنا على قلوبهم إذ قاموا فقالوا ربنا رب السماوات والأرض لن ندعو من دونه إلها لقد قلنا إذا شططا» «الكهف: 14» أي لم يشركوا بي كما أشركتم بي ما ليس لكم به علم. قال ابن هشام: والشطط الغلو ومجاوزة الحق. قال أعشى بن قيس بن ثعلبة:أتنتهون ولا ينهى ذوي شطط كالطعن يذهب فيه الزيت والفتلوهذا البيت في قصيدة له. قال ابن إسحاق: «هؤلاء قومنا اتخذوا من دونه آلهة لولا يأتون عليهم بسلطان بين» «الكهف: 15» . قال ابن إسحاق: أي بحجة بالغة. «فمن أظلم ممن افترى على الله كذبا. وإذ اعتزلتموهم وما يعبدون إلا الله فأووا إلى الكهف ينشر لكم ربكم من رحمته ويهيئ لكم من أمركم مرفقا. وترى الشمس إذا طلعت تزاور عن كهفهم ذات اليمين وإذا غربت تقرضهم ذات الحال وهم في فجوة منه» «الكهف: 17» . قال ابن هشام: تزاور تميل؛ وهو من الزور. وقال أبو الزحف الكليبي يصف بلدا:جدب المندي عن هوانا أزور ينضي المطايا خمسه العشنزروهذان البيتان في أرجوزة له. و «تقرضهم ذات الشمال» تجاوزهم وتتركهم عن شمالها. قال ذو الرمة:إلى ظعن يقرضن أقواز مشرف شمالا وعن أيمانهن الفوارسوهذا البيت في قصيدة له. والفجوة: السعة، وجمعها الفجاء. قال الشاعر:ألبست قومك مخزاة ومنقصة حتى أبيحوا وحلوا فجوة الدار «ذلك من آيات الله» أي في الحجة على من عرف ذلك من أمورهم من أهل الكتاب ممن أمر هؤلاء بمسألتك عنهم في صدق نبوتك بتحقيق الخبر عنهم. «من يهد الله فهو المهتدي ومن يضلل فلن تجد له وليا مرشدا. وتحسبهم أيقاظا وهم رقود ونقلبهم ذات اليمين وذات الشمال وكلبهم باسط ذراعيه بالوصيد» «الكهف: » قال ابن هشام: الوصيد الباب. قال العبسي واسمه عبد بن وهب:بأرض فلاة لا يسد وصيلاها علي ومعروفي بها غير منكروهذا البيت في أبيات له. والوصيد أيضا الفناء، وجمعه وصائد ووصد وصدان. «لو اطلعت عليهم لوليت منهم فرارا - إلى قوله - الذين غلبوا على أمرهم» «الكهف: » أهل السلطان والملك منهم. «لنتخذن عليهم مسجدا. سيقولون» «الكهف:21» يعني أحبار اليهود الذين أمروهم بالمسألة عنهم. «ثلاثة رابعهم كلبهم ويقولون خمسة سادسهم كلبهم رجما بالغيب ويقولون سبعة وثامنهم كلبهم قل ربي اعلم بعدتهم ما يعلمهم إلا قليل فلا تمار فيهم» [أي لا تكابرهم. «إلا مراء ظاهرا ولا تستفت فيهم منهم أحدا» «الكهف:22» فإنهم لا علم لهم بهم. «ولا تقولن لشيء إني فاعل ذلك غدا. إلا أن يشاء الله واذكر ربك إذا نسيت وقل عسى أن يهديني ربي لأقرب من هذا رشدا» «الكهف:24» أي لا تقولن لشيء سألوك عنه كما قلت في هذا إني مخبركم غدا، واستثن مشيئة الله، واذكر ربك إذا نسيت وقل عسى أن يهديني ربي لخبر ما سألتموني عنه رشدا، فإنك لا تدري ما أنا صانع في ذلك. «ولبثوا في كهفهم ثلاثمائة سنين وازدادوا تسعا» «الكهف: » أي سيقولون ذلك. «قل الله اعلم بما لبثوا له غيب السماوات والأرض أبصر به واسمع ما لهم من دونه من ولي ولا يشرك في حكمه أحدا» «الكهف:26» أي لم يخف عليه شيء ما سألوك عنه.قلت: هذا ما وقع في السيرة من خبر أصحاب الكهف ذكرناه على نسقه. ويأتي خبر ذي القرنين، ثم نعود إلى أول السورة فنقول:قد تقدم معنى الحمد لله. وزعم الأخفش والكسائي والفراء وأبو عبيد وجمهور المتأولين أن في أول هذه السورة تقديما وتأخيرا، وأن المعنى: الحمد لله الزي أنزل على عبده الكتاب قيما ولم يجعل له عوجا. و «قيما» نصب على الحال. وقال قتادة: الكلام على سياقه من غير تقديم ولا تأخير، ومعناه: ولم يجعل له عوجا ولكن جعلناه قيما. وقول الضحاك فيه حسن، وأن المعنى: مستقيم، أي مستقيم الحكمة لا خطأ فيه ولا فساد ولا تناقض. وقيل: «قيما» على الكتب السابقة يصدقها. وقيل: «قيما» بالحجج أبدا. «عوجا» مفعول به؛ والعوج «بكسر العين» في الدين والرأي والأمر والطريق. وبفتحها في الأجسام كالخشب والجدار؛ وقد تقدم. وليس في القرآن عوج، أي عيب، أي ليس متناقضا مختلقا؛ كما قال تعالى: «ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا» «النساء:82» وقيل: أي لم يجعله مخلوقا؛ كما روي عن ابن عباس في قوله تعالى «قرآنا عربيا غير ذي عوج» «الزمر:28» قال: غير مخلوق. وقال مقاتل: «عوجا» اختلافا. قال الشاعر: أدوم بودي للصديق تكرما ولا خير فيمن كان في الود أعوجا «لينذر بأسا شديدا» أي لينذر محمد أو القرآن. وفيه إضمار، أي لينذر الكافرين عقاب الله. وهذا العذاب الشديد قد يكون في الدنيا وقد يكون في الآخرة. «من لدنه» أي من عنده وقرأ أبو بكر عن عاصم «من لدنه» بإسكان الدال وإشمامها الضم وكسر النون، والهاء موصولة بياء. والباقون «لدنه» بضم الدال وإسكان النون وضم الهاء. قال الجوهري: وفي «لدن» ثلاث لغات: لدن، ولدي، ولد. وقال:من لد لحييه إلى منحورهالمنحور لغة المنحر.قوله تعالى: «ويبشر المؤمنين الذين يعملون الصالحات أن لهم» أي بأن لهم «أجرا حسنا» وهي الجنة. «ماكثين» دائمين. «فيه أبدا» لا إلى غاية. وإن حملت التبشير على البيان لم يحتج إلى الباء في «بأن» . والأجر الحسن: الثواب العظيم الذي يؤدي إلى الجنة.


وَيُنذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَداً

وينذر الذين قالوا اتخذ الله ولدا. انظر تفسير الآية 5


مَّا لَهُم بِهِ مِنْ عِلْمٍ وَلَا لِآبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِباً

وهم اليهود، قالوا عزير ابن الله، والنصارى قالوا المسيح ابن الله، وقريش قالت الملائكة بنات الله. فالإنذار في أول السورة عام، وهذا خاص فيمن قال لله ولد. «ما لهم به من علم» «من» صلة، أي ما لهم بذلك القول علم؛ لأنهم مقلدة قالوه بغير دليل. «ولا لآبائهم» أي أسلافهم. «كبرت كلمة» «كلمة» نصب على البيان؛ أي كبرت تلك الكلمة كلمة. وقرأ الحسن ومجاهد ويحيى بن يعمر وابن أبي إسحاق «كلمة» بالرفع؛ أي عظمت كلمة؛ يعني قولهم اتخذ الله ولدا. وعلى هذه القراءة فلا حاجة إلى إضمار. يقال: كبر الشيء إذا عظم. وكبر الرجل إذا أسن. «تخرج من أفواههم» في موضع الصفة. «إن يقولون إلا كذبا» أي ما يقولون إلا كذبا.


فَلَعَلَّكَ بَاخِعٌ نَّفْسَكَ عَلَى آثَارِهِمْ إِن لَّمْ يُؤْمِنُوا بِهَذَا الْحَدِيثِ أَسَفاً

فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفاقوله تعالى: «فلعلك باخع نفسك على آثارهم» «باخع» أي مهلك وقاتل؛ وقد تقدم. «آثارهم» جمع أثر، ويقال إثر. والمعنى: على أثر توليهم وإعراضهم عنك. «إن لم يؤمنوا بهذا الحديث» أي القرآن. «أسفا» أي حزنا وغضبا على كفرهم؛ وانتصب على التفسير.


إِنَّا جَعَلْنَا مَا عَلَى الْأَرْضِ زِينَةً لَّهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلاً

إنا جعلنا ما على الأرض زينة لها لنبلوهم أيهم أحسن عملاقوله تعالى: «إنا جعلنا ما على الأرض زينة» «ما» و «زينة» مفعولان. والزينة كل ما على وجه الأرض؛ فهو عموم لأنه دال على بارئه. وقال ابن جبير عن ابن عباس: أراد بالزينة الرجال؛ قال مجاهد. وروى عكرمة عن ابن عباس أن الزينة الخلفاء والأمراء. وروى ابن أبي نجيح عن مجاهد عن ابن عباس في قوله تعالى: «إنا جعلنا ما على الأرض زينة لها» قال: العلماء زينة الأرض. وقالت فرقة: أراد النعم والملابس والثمار والخضرة والمياه، ونحو هذا مما فيه زينة؛ ولم يدخل فيه الجبال الصم وكل ما لا زينة فيه كالحيات والعقارب. والقول بالعموم أولى، وأن كل ما على الأرض فيه زينة من جهة خلقه وصنعه وإحكامه. والآية بسط في التسلية؛ أي لا تهتم يا محمد للدنيا وأهلها فإنا إنما جعلنا ذلك امتحانا واختبارا لأهلها؛ فمنهم من يتدبر ويؤمن، ومنهم من يكفر، ثم يوم القيامة بين أيديهم؛ فلا يعظمن عليك كفرهم فإنا نجازيهم.معنى هذه الآية ينظر إلى قول النبي صلى الله عليه وسلم: «إن الدنيا خضرة حلوة والله مستخلفكم فيها فينظر كيف تعملون» . وقوله صلى الله عليه وسلم: «إن أخوف ما أخاف عليكم ما يخرج الله لكم من زهرة الدنيا» قال: وما زهرة الدنيا؟ قال: «بركات الأرض» خرجهما مسلم وغيره من حديث أبي سعيد الخدري. والمعنى: أن الدنيا مستطابة في ذوقها معجبة في منظرها كالثمر المستحلى المعجب المرأى؛ فابتلى الله بها عباده لينظر أيهم أحسن عملا. أي من أزهد فيها وأترك لها؛ ولا سبيل للعباد إلى معصية ما زينة الله إلا «أن» يعينه على ذلك. ولهذا كان عمر يقول فيما ذكر البخاري: اللهم إنا لا نستطيع إلا أن نفرح بما زينته لنا، اللهم إني أسألك أن أنفقه في حقه. فدعا الله أن يعينه على إنفاقه في حقه. وهذا معنى قوله عليه السلام: «فمن أخذه بطيب نفس بورك له فيه ومن أخذه بإشراف نفس كان كالذي يأكل ولا يشبع» . وهكذا هو المكثر من الدنيا لا يقنع بما يحصل له منها بل همته جمعها؛ وذلك لعدم الفهم عن الله تعالى ورسوله؛ فإن الفتنة معها حاصلة وعدم السلامة غالبة، وقد أفلح من أسلم ورزق كفافا وقنعه الله بما آتاه. وقال ابن عطية: كان أبي رضى الله عنه يقول في قوله «أحسن عملا» : أحسن العمل أخذ بحق وإنفاق في حق مع الإيمان وأداء الفرائض واجتناب المحارم والإكثار من المندوب إليه.قلت: هذا قول حسن، وجيز في ألفاظه بليغ في معناه، وقد جمعه النبي صلى الله عليه وسلم في لفظ واحد وهو قوله لسفيان بن عبدالله الثقفي لما قال: يا رسول الله، قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك - في رواية: غيرك. قال: «قل آمنت بالله ثم استقم» خرجه مسلم. وقال سفيان الثوري: «أحسن عملا» أزهدهم فيها. وكذلك قال أبو عصام العسقلاني: «أحسن عملا» أترك لها. وقد اختلفت عبارات العلماء في الزهد؛ فقال قوم: قصر الأمل وليس بأكل الخشن ولبس العباء؛ قاله سفيان الثوري. قال علماؤنا: وصدق رضي الله عنه لأن من قصر أمله لم يتأنق في المطعومات ولا يتفنن في الملبوسات، وأخذ من الدنيا ما تيسر، واجتزأ منها بما يبلغ. وقال قوم: بغض المحمدة وحب الثناء. وهو قول الأوزاعي ومن ذهب إليه. وقال قوم: ترك الدنيا كلها هو الزهد؛ أحب تركها أم كره. وهو قول فضيل. وعن بشر بن الحارث قال: حب الدنيا حب لقاء الناس، والزهد في الدنيا الزهد في لقاء الناس. وعن الفضيل أيضا: علامة الزهد في الدنيا الزهد في الناس. وقال قوم: لا يكون الزاهد زاهدا حتى يكون ترك الدنيا أحب إليه من أخذها؛ قال إبراهيم بن أدهم. وقال قوم: الزهد أن تزهد في الدنيا بقلبك؛ قاله ابن المبارك. وقالت فرقة: الزهد حب الموت. والقول الأول يعم هذه الأقوال بالمعنى فهو أولى.


وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً

وإنا لجاعلون ما عليها صعيدا جرزاتقدم بيانه. وقال أبو سهل: ترابا لا نبات به؛ كأنه قطع نباته. والجرز: القطع؛ ومنه سنة جرز. قال الراجز:قد جرفتهن النون الأجرازوالأرض الجرز التي لا نبات فيها ولا شيء من عمارة وغيرها؛ كأنه قطع وأزيل. يعني يوم القيامة؛ فإن الأرض تكون مستوية لا مستتر فيها. النحاس: والجرز في اللغة الأرض التي لا نبات بها. قال الكسائي: يقال جرزت الأرض تجرز، وجرزها القوم يجرزونها إذا أكلوا كل ما جاء فيا من النبات والزرع فهي مجروزة وجرز.


أَمْ حَسِبْتَ أَنَّ أَصْحَابَ الْكَهْفِ وَالرَّقِيمِ كَانُوا مِنْ آيَاتِنَا عَجَباً

أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبامذهب سيبويه أن «أم» إذا جاءت دون أن يتقدمها ألف استفهام أنها بمعنى بل وألف الاستفهام، وهي المنقطعة. وقيل: «أم» عطف على معنى الاستفهام في لعلك، أو بمعنى ألف الاستفهام على الإنكار. قال الطبري: وهو تقرير للنبي صلى الله عليه وسلم على حسابه أن أصحاب الكهف كانوا عجبا، بمعنى إنكار ذلك عليه؛ أي لا يعظم ذلك بحسب ما عظمه عليك السائلون من الكفرة، فإن سائر آيات الله أعظم من قصتهم وأشيع؛ هذا قول ابن عباس ومجاهد وقتادة وابن إسحاق. والخطاب للنبي صلى الله عليه وسلم؛ وذلك أن المشركين سألوه عن فتية فقدوا، وعن ذي القرنين وعن الروح، وأبطأ الوحي على ما تقدم. فلما نزل قال الله تعالى لنبيه عليه السلام: أحسبت يا محمد أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا؛ أي ليسوا بعجب من آياتنا، بل في آياتنا ما هو أعجب من خبرهم. الكلبي: خلق السماوات والأرض أعجب من خبرهم. الضحاك: ما أطلعتك عله من الغيب أعجب. الجنيد: شأنك في الإسراء أعجب. الماوردي: معنى الكلام النفي؛ أي ما حسبت لولا إخبارنا. أبو سهل: استفهام تقرير؛ أي أحسبت ذلك فإنهم عجب. والكهف: النقب المتسع في الجبل؛ وما لم يتسع فهو غار. وحكى النقاش عن أنس بن مالك أنه قال: الكهف الجبل؛ وهذا غير شهير في اللغة.واختلف الناس في الرقيم؛ فقال ابن عباس: كل شيء في القرآن أعلمه إلا أربعة: غسلين وحنان والأواه والرقيم. وسئل مرة عن الرقيم فقال: زعم كعب أنها قرية خرجوا منها. وقال مجاهد: الرقيم واد. وقال السدي: الرقيم الصخرة التي كانت على الكهف. وقال ابن زيد: الرقيم كتاب غم الله علينا أمره، ولم يشرح لنا قصته. وقالت فرقة: الرقيم كتاب في لوح من نحاس. وقال ابن عباس: في لوح من رصاص كتب فيه القوم الكفار الذي فر الفتية منهم قصتهم وجعلوها تاريخا لهم، ذكروا وقت فقدهم، وكم كانوا، وبين من كانوا. وكذا قال القراء، قال: الرقيم لوح من رصاص كتب فيه أسماؤهم وأنسابهم ودينهم وممن هربوا. فال ابن عطية: ويظهر من هذه الروايات أنهم كانوا قوما مؤرخين للحوادث، وذلك من نبل المملكة، وهو أمر مفيد. وهذه الأقوال مأخوذة من الرقم؛ ومنه كتاب مرقوم. ومنه الأرقم لتخطيطه. ومنه رقمة الوادي؛ أي مكان جري الماء وانعطافه. وما روي عن ابن عباس ليس بمتناقض؛ لأن القول الأول إنما سمعه من كعب. والقول الثاني يجوز أن يكون عرف الرقيم بعده. وروى عنه سعيد بن جبير قال: ذكر ابن عباس أصحاب الكهف فقال: إن الفتية فقدوا فطلبهم أهلوهم فلم يجدوهم فرفع ذلك إلى الملك فقال: ليكونن لهم نبأ، وأحضر لوحا من رصاص فكتب فيه أسماءهم وجعله في خزانته؛ فذلك اللوح هو الرقيم. وقيل: إن مؤمنين كانا في بيت الملك فكتبا شأن الفتية وأسماءهم وأنسابهم في لوح من رصاص ثم جعلاه في تابوت من نحاس وجعلاه في البنيان؛ فالله اعلم. وعن ابن عباس أيضا: الرقيم كتاب مرقوم كان عندهم فيه الشرع الذي تمسكوا به من دين عيسى عليه السلام. وقال النقاش عن قتادة: الرقيم دراهمهم. وقال أنس بن مالك والشعبي: الرقيم كلبهم. وقال عكرمة: الرقيم الدواة. وقيل: الرقيم اللوح من الذهب تحت الجدار الذي أقامه الخضر. وقيل: الرقيم أصحاب الغار الذي انطبق عليهم؛ فذكر كل واحد منهم أصلح عمله.قلت: وفي هذا خير معروف أخرجه الصحيحان، وإليه نحا البخاري. وقال قوم: أخبر الله عن أصحاب الكهف، ولم يخبر عن أصحاب الرقيم بشيء. وقال الضحاك: الرقيم بلدة بالروم فيها غار فيه أحد وعشرون نفسا كأنهم نيام على هيئة أصحاب الكهف، فعلى هذا هم فتية آخرون جرى لهم ما جرى لأصحاب الكهف. والله اعلم. وقيل: الرقيم واد دون فلسطين فيه الكهف؛ مأخوذ من رقمة الوادي وهي موضع الماء؛ يقال: عليك بالرقمة ودع الضفة؛ ذكره الغزنوي. قال ابن عطية: وبالشام على ما سمعت به من ناس كثير كهف فيه موتى، يزعم مجاوروه أنهم أصحاب الكهف وعليهم مسجد وبناء يسمى الرقيم ومعهم كلب رمة. وبالأندلس في جهة غرناطة بقرب قرية تسمى لوشة كهف فيه موتى ومعهم كلب رمة، وأكثرهم قد تجرد لحمه وبعضهم متماسك، وقد مضت القرون السالفة ولم نجد من علم شأنهم أثارة. ويزعم ناس أنهم أصحاب الكهف، دخلت إليهم ورأيهم سنة أربع وخمسمائة وهم بهذه الحالة، وعليهم مسجد، وقريب منهم بناء رومي يسمى الرقيم، كأنه قصر مخلق قد بقي بعض جدرانه، وهو في فلاة من الأرض خربة، وبأعلى غرناطة مما يلي القبلة آثار مدينة قديمة رومية يقال لها مدينة دقيوس، وجدنا في آثارها غرائب من قبور ونحوها.قلت: ما ذكر من رؤيته لهم بالأندلس فإنما هم غيرهم، لأن الله تعالى يقول في حق أصحاب الكهف: «لو اطلعت عليهم لوليت منهم فرارا ولملئت منهم رعبا» «الكهف: 18» . وقال ابن عباس لمعاوية لما أراد رؤيتهم: قد منع الله من هو خير منك عن ذلك؛ وسيأتي في آخر القصة. وقال مجاهد في قول «كانوا من آياتنا عجبا» قال: هم عجب. كذا روى ابن جريج عنه؛ يذهب إلى أنه بإنكار على النبي صلى الله عليه وسلم أن يكون عنده أنهم عجب. وروى ابن نجيح عنه قال: يقول ليس بأعجب آياتنا.


إِذْ أَوَى الْفِتْيَةُ إِلَى الْكَهْفِ فَقَالُوا رَبَّنَا آتِنَا مِن لَّدُنكَ رَحْمَةً وَهَيِّئْ لَنَا مِنْ أَمْرِنَا رَشَداً

إذ أوى الفتية إلى الكهف فقالوا ربنا آتنا من لدنك رحمة وهيئ لنا من أمرنا رشداقوله تعالى: «إذ أوى الفتية إلى الكهف» روي أنهم قوم من أبناء أشراف مدينة دقيوس الملك الكافر، ويقال فيه دقينوس. وروي أنهم كانوا مطوقين مسورين بالذهب ذوي ذوائب، وهم من الروم واتبعوا دين عيسى. وقيل: كانوا قبل عيسى، والله اعلم. وقال ابن عباس: إن ملكا من الملوك يقال له دقيانوس ظهر على مدينة من مدائن الروم يقال لها أفسوس. وقيل هي طرسوس وكان بعد زمن عيسى عليه السلام فأمر بعبادة الأصنام فدعا أهلها إلى عبادة الأصنام، وكان بها سبعة أحداث يعبدون سرا، فرفع خبرهم إلى الملك وخافوه فهربوا ليلا، ومروا براع معه كلب فتبعهم فآووا إلى الكهف فتبعهم الملك إلى فم الغار، فوجد أثر دخولهم ولم يجد أثر خروجهم، فدخلوا فأعمى الله أبصارهم فلم يروا شيئا؛ فقال الملك: سدوا عليهم باب الغار حتى يموتوا فيه جوعا وعطشا. وروى مجاهد عن ابن عباس أيضا أن هؤلاء الفتية كانوا في دين ملك يعبد الأصنام ويذبح لها ويكفر بالله، وقد تابعه على ذلك أهل المدينة، فوقع للفتية علم من بعض الحواريين - حسبما ذكر النقاش أو من مؤمني الأمم قبلهم - فآمنوا بالله ورأوا ببصائرهم قبيح فعل الناس، فأخذوا نفوسهم بالتزام الدين وعبادة الله؛ فرفع أمرهم إلى الملك وقيل لي: إنهم قد فارقوا دينك واستخفوا آلهتك وكفروا بها، فاستحضرهم الملك إلى مجلسه وأمرهم باتباع دينه والذبح لآلهته، وتوعدهم على فراق ذلك بالقتل؛ فقالوا له فيما روي: «ربنا رب السماوات والأرض - إلى قوله - وإذا اعتزلتموهم» «الكهف: 16» وروي أنهم قالوا نحو هذا الكلام وليس به، فقال لهم الملك: إنكم شبان أغمار لا عقول لكم، وأنا لا أعجل بكم بل استأني فاذهبوا إلى منازلكم ودبروا رأيكم وارجعوا إلى أمري، وضرب لهم في ذلك أجلا، ثم إنه خلال الأجل فتشاور الفتية في الهروب بأديانهم، فقال لهم أحدهم: إني أعرف كهفا في جبل كذا، وكان أبي يدخل فيه غنمه فلنذهب فلنختف فيه حتى يفتح الله لنا؛ فخرجوا فيما روي يلعبون بالصولجان والكرة، وهم يدحرجونها إلى نحو طريقهم لئلا يشعر الناس بهم. وروي أنهم كانوا مثقفين فحضر عيد خرجوا إليه فركبوا في جملة الناس، ثم أخذوا باللعب بالصولجان حتى خلصوا بذلك. وروى وهب بن منبه أن أول أمرهم إنما كان حواري لعيسى بن مريم جاء إلى مدينة أصحاب الكهف يريد دخولها، فأجر نفسه من صاحب الحمام وكان يعمل فيه، فرأى صاحب الحمام في أعماله بركة. عظيمة، فألقى إليه بكل أمره، وعرف ذلك الرجل فتيان من المدينة فعرفهم الله تعالى فآمنوا به واتبعوه على دينه،واشتهرت خلطتهم به؛ فأتى يوما إلى ذلك الحمام ولد الملك بامرأة أراد الخلوة بها، فنهاه ذلك الحواري فانتهى، ثم جاء مرة أخرى فنهاه فشتمه، وأمضى عزمه في دخول الحمام مع البغي، فدخل فماتا فيه جميعا؛ فاتهم ذلك الحواري وأصحابه بقتلهما؛ ففروا جميعا حتى دخلوا الكهف. وقيل في خروجهم غير هذا.وأما الكلب فروي أنه كان كلب صيد لهم، وروي أنهم وجدوا في طريقهم راعيا له كلب فاتبعهم الراعي على رأيهم وذهب الكلب معهم؛ قال ابن عباس. واسم الكلب حمران وقيل قطمير. وأما أسماء أهل الكهف فأعجمية، والسند في معرفتها واه. والذي ذكره الطبري هي هذه: مكسلمينا وهو أكبرهم والمتكلم عنهم، ومحسيميلنينا ويمليخا، وهو الذي مضى بالورق إلى المدينة عند بعثهم من رقدتهم، ومرطوس وكشوطوش ودينموس ويطونس وبيرونس. قال مقاتل: وكان الكلب لمكسلمينا، وكان أسنهم وصاحب غنم.هذه الآية صريحة في الفرار بالدين وهجرة الأهل والبنين والقرابات والأصدقاء والأوطان والأموال خوف الفتنة وما يلقاه الإنسان من المحنة. وقد خرج النبي صلى الله عليه وسلم فارا بدينه، وكذلك أصحابه، وجلس في الغار حسبما تقدم في سورة «النحل» . وقد نص الله تعالى على ذلك في «براءة» وقد تقدم. وهجروا أوطانهم وتركوا أرضهم وديارهم وأهاليهم وأولادهم وقراباتهم وإخوانهم، رجاء السلامة بالدين والنجاة من فتنة الكافرين. فسكنى الجبال ودخول الغيران، والعزلة عن الخلق والانفراد بالخالق، وجواز الفرار من الظالم هي سنة الأنبياء صلوات الله عليهم والأولياء. وقد فضل رسول الله صلى الله عليه وسلم العزلة، وفضلها جماعة العلماء لا سيما عند ظهور الفتن وفساد الناس، وقد نص الله تعالى عليها في كتابه فقال: «فأووا إلى الكهف» .وقال العلماء الاعتزال عن الناس يكون مرة في الجبال والشعاب، ومرة في السواحل والرباط، ومرة في البيوت؛ وقد جاء في الخبر: «إذا كانت الفتنة فأخف مكانك وكف لسانك» . ولم يخص موضعا من موضع. وقد جعلت طائفة من العلماء العزلة اعتزال الشر وأهله بقلبك وعملك، إن كنت بين أظهرهم. وقال ابن المبارك في تفسير العزلة: أن تكون مع القوم فإذا خاضوا في ذكر الله فخض معهم، وإن خاضوا في غير ذلك فاسكت. وروى البغوي عن ابن عمر عن النبي صلى الله عليه وسلم قال: «المؤمن الذي يخالط الناس ويصبر على أذاهم أفضل من المؤمن الذي لا يخالطهم ولا يصبر على أذاهم» . وروي عن النبي صلى الله عليه وسلم قال: «نعم صوامع المؤمنين بيوتهم» من مراسل الحسن وغيره. وقال عقبة بن عامر لرسول الله صلى الله عليه وسلم: ما النجاة يا رسول الله؟ فقال: «يا عقبة أمسك عليك لسانك وليسعك بيتك وابك على خطيئتك» . وقال صلى الله عليه وسلم: «يأتي على الناس زمان خير مال الرجل المسلم الغنم يتبع بها شعف الجبال ومواقع القطر يفر بدينه من الفتن» . خرجه البخاري. وذكر علي بن سعد عن الحسن بن واقد قال قال رسول الله صلى الله عليه وسلم: «إذا كانت سنة ثمانين ومائة فقد حلت لأمتي العزبة والعزلة والترهب في رؤوس الجبال» . وذكر أيضا علي بن سعد عن عبدالله بن المبارك عن مبارك بن فضالة عن الحسن يرفعه إلى رسول الله صلى الله عليه وسلم قال: «يأتي على الناس زمان لا يسلم لذي دين دينه إلا من فر بدينه من شاهق إلى شاهق أو حجر إلى حجر فإذا كان ذلك لم تنل المعيشة إلا بمعصية الله فإذا كان ذلك حلت العزبة» . قالوا: يا رسول الله، كيف تحل العزبة وأنت تأمرنا بالتزويج؟ قال: «إذا كان ذلك كان فساد الرجل على يدي أبويه فإن لم يكن له أبوان كان هلاكه على يدي زوجته فإن لم تكن له زوجة كان هلاكه على يدي ولده فإن لم يكن له ولد كان هلاكه على يدي القرابات والجيران» . قالوا وكيف ذلك يا رسول الله؟ قال: «يعيرونه بضيق المعيشة ويكلفونه ما لا يطيق فعند ذلك يورد نفسه الموارد التي يهلك فيها» .قلت: أحوال الناس في هذا الباب تختلف، فرب رجل تكون له قوة على سكنى الكهوف والغيران في الجبال، وهي أرفع الأحوال لأنها الحالة التي اختارها الله لنبيه صلى الله عليه وسلم في بداية أمره، ونص عليها في كتابه مخبرا عن الفتية، فقال: «وإذ اعتزلتموهم وما يعبدون إلا الله فأووا إلى الكهف» «الكهف: 16» . ورب رجل تكون العزلة له في بيته أخف عليه وأسهل؛ وقد اعتزل رجال من أهل بدر فلزموا بيوتهم بعد قتل عثمان فلم يخرجوا إلا إلى قبورهم. ورب رجل متوسط بينهما فيكون له من القوة ما يصبر بها على مخالطة الناس وأذاهم، فهو معهم في الظاهر ومخالف لهم في الباطن. وذكر ابن المبارك حدثنا وهيب بن الورد قال: جاء رجل إلى وهب بن منبه فقال: إن الناس وقعوا فيما وقعوا وقد حدثت نفسي ألا أخالطهم. فقال: لا تفعل إنه لا بد لك من الناس، ولا بد لهم منك، ولك إليهم حوائج، ولهم إليك حوائج، ولكن كن فيهم أصم سميعا، أعمى بصيرا، سكوتا نطوقا. وقد قيل: إن كل موضع يبعد عن الناس فهو داخل في معنى الجبال والشعاب؛ مثل الاعتكاف في المساجد، ولزوم السواحل للرباط والذكر، ولزوم البيوت فرارا عن شرور الناس. وإنما جاءت الأحاديث بذكر الشعاب والجبال واتباع الغنم - والله اعلم - لأن ذلك هو الأغلب في المواضع التي يعتزل فيها؛ فكل موضع يبعد عن الناس فهو داخل في معناه، كما ذكرنا، والله الموفق وبه العصمة. وروى عقبة بن عامر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «يعجب ربك من راعي غنم في رأس شظية الجبل يؤذن بالصلاة ويصلي فيقول الله عز وجل انظروا إلى عبدي يؤذن ويقيم الصلاة يخاف مني قد غفرت لعبدي وأدخلته الجنة» . خرجه النسائي.قوله تعالى: «فقالوا ربنا آتنا من لدنك رحمة» لما فروا ممن يطلبهم اشتغلوا بالدعاء ولجؤوا إلى الله تعالى فقالوا: «ربنا آتنا من لدنك رحمة» أي مغفرة ورزقا. «وهيئ لنا من أمرنا رشدا» توفيقا للرشاد. وقال ابن عباس: مخرجا من الغار في سلامة. وقيل صوابا. ومن هذا المعنى أنه عليه السلام كان إذا حزبه أمر فزع إلى الصلاة.


فَضَرَبْنَا عَلَى آذَانِهِمْ فِي الْكَهْفِ سِنِينَ عَدَداً

فضربنا على آذانهم في الكهف سنين عدداعبارة عن إلقاء الله تعالى النوم عليهم. وهذه من فصيحات القرآن التي أقرت العرب بالقصور عن الإتيان بمثله. قال الزجاج: أي منعناهم عن أن يسمعوا؛ لأن النائم إذا سمع انتبه. وقال ابن عباس: ضربنا على آذانهم بالنوم؛ أي سددنا آذانهم عن نفوذ الأصوات إليها. وقيل: المعنى «فضربنا على آذانهم» أي فاستجبنا دعاءهم، وصرفنا عنهم شر قومهم، وأنمناهم. والمعنى كله متقارب. وقال قطرب: هذا كقول العرب ضرب الأمير على يد الرعية إذا منعهم الفساد، وضرب السيد على يد عبده المأذون له في التجارة إذا منعه من التصرف. قال الأسود بن يعفر وكان ضريرا:ومن الحوادث لا أبالك أنني ضربت علي الأرض بالأسدادوأما تخصيص الأذان بالذكر فلأنها الجارحة التي منها عظم فساد النوم، وقلما ينقطع نوم نائم إلا من جهة أذنه، ولا يستحكم نوم إلا من تعطل السمع. ومن ذكر الأذن في النوم قوله صلى الله عليه وسلم: «ذاك رجل بال الشيطان في أذنه» خرجه الصحيح. أشار عليه السلام إلى رجل طويل النوم، لا يقوم الليل. و «عددا» نعت للسنين؛ أي معدودة، والقصد به العبارة عن التكثير؛ لأن القليل لا يحتاج إلى عدد لأنه قد عرف. والعد المصدر، والعدد اسم المعدود كالنفض والخبط. وقال أبو عبيدة: «عددا» نصب على المصدر. ثم قال قوم: بين الله تعالى عدد تلك السنين من بعد فقال: «ولبثوا في كهفهم ثلثمائة سنين وازدادوا تسعا» «الكهف: 25» .


ثُمَّ بَعَثْنَاهُمْ لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى لِمَا لَبِثُوا أَمَداً

ثم بعثناهم لنعلم أي الحزبين أحصى لما لبثوا أمداقوله تعالى: «ثم بعثناهم» أي من بعد نومهم. ويقال لمن أحيي أو أقيم من نومه مبعوث؛ لأنه كان ممنوعا من الانبعاث والتصرف. «لنعلم أي الحزبين أحصى لما لبثوا أمدا» «لنعلم» عبارة عن خروج ذلك الشيء إلى الوجود ومشاهدته؛ وهذا على نحو كلام العرب، أي نعلم ذلك موجودا، إلا فقد كان الله تعالى علم أي الحزبين أحصى الأمد. وقرأ الزهري «ليعلم» بالياء. والحزبان الفريقان، والظاهر من الآية أن الحزب الواحد هم الفتية إذ ظنوا لبثهم قليلا. والحزب الثاني أهل المدينة الذين بعث الفتية على عهدهم، حين كان عندهم التاريخ لأمر الفتية. وهذا قول الجمهور من المفسرين. وقالت فرقة: هما حزبان من الكافرين، اختلفا في مدة أصحاب الكهف. وقيل: هما حزبان من المؤمنين. وقيل غير ذلك مما لا يرتبط بألفاظ الآية. و «أحصى» فعل ماض. و «أمدا» نصب على المفعول به؛ قاله أبو علي. وقال الفراء: نصب على التمييز. وقال الزجاج: نصب على الظرف، أي أي الحزبين أحصى للبثهم في الأمد، والأمد الغاية. وقال مجاهد: «أمدا» نصب معناه عددا، وهذا تفسير بالمعنى على جهة التقريب. وقال الطبري: «أمدا» منصوب بـ «لبثوا» . ابن عطية: وهذا غير متجه، وأما من قال إنه نصب على التفسير فيلحقه من الاختلال أن أفعل لا يكون من فعل رباعي إلا في الشاذ، و «أحصى» فعل رباعي. وقد يحتج له بأن يقال: إن أفعل في الرباعي قد كثر؛ كقولك: ما أعطاه للمال وآتاه للخير. وقال في صفة حوضه صلى الله عليه وسلم: «ماؤه أبيض من اللبن» . وقال عمر بن الخطاب: فهو لما سواها أضيع.


نَحْنُ نَقُصُّ عَلَيْكَ نَبَأَهُم بِالْحَقِّ إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى

نحن نقص عليك نبأهم بالحق إنهم فتية آمنوا بربهم وزدناهم هدىقوله تعالى: «نحن نقص عليك نبأهم بالحق» لما اقتضى قوله تعالى «لنعلم أي الحزبين أحصى» اختلافا وقع في أمد الفتية، عقب بالخبر عن أنه عز وجل يعلم من أمرهم بالحق الذي وقع. «إنهم فتية» أي شباب وأحداث حكم لهم بالفتوة حين آمنوا بلا واسطة؛ كذلك قال أهل اللسان: رأس الفتوة الإيمان. وقال الجنيد: الفتوة بذل الندى وكف الأذى وترك الشكوى. وقيل: الفتوة اجتناب المحارم واستعجال المكارم. وقيل غير هذا. وهذا القول حسن جدا؛ لأنه يعم بالمعنى جميع ما قيل في الفتوة. «وزدناهم هدى» أي يسرناهم للعمل الصالح؛ من الانقطاع إلى الله تعالى، ومباعدة الناس، والزهد في الدنيا. وهذه زيادة على الإيمان. وقال السدي: زادهم هدى بكلب الراعي حين طردوه ورجموه مخافة أن ينبح عليهم وينبه بهم؛ فرفع الكلب يديه إلى السماء كالداعي فأنطقه الله، فقال: يا قوم لم تطردونني، لم ترجمونني لم تضربونني فوالله لقد عرفت الله قبل أن تعرفوه بأربعين سنة؛ فزادهم الله بذلك هدى.


وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالْأَرْضِ لَن نَّدْعُوَ مِن دُونِهِ إِلَهاً لَقَدْ قُلْنَا إِذاً شَطَطاً

وربطنا على قلوبهم إذ قاموا فقالوا ربنا رب السماوات والأرض لن ندعوا من دونه إلها لقد قلنا إذا شططاقوله تعالى: «وربطنا على قلوبهم» عبارة عن شدة عزم وقوة صبر، أعطاها الله لهم حتى قالوا بين يدي الكفار: «ربنا رب السماوات والأرض لن ندعو من دونه إلها لقد قلنا إذا شططا» . ولما كان الفزع وخور النفس يشبه بالتناسب الانحلال حسن في شدة النفس وقوة التصميم أن يشبه الربط؛ ومنه يقال: فلان رابط الجأش، إذا كان لا تفرق نفسه عند الفزع والحرب وغيرها. ومنه الربط على قلب أم موسى. وقوله تعالى: «وليربط على قلوبكم ويثبت به الأقدام» «الأنفال: 11» وقد تقدم.قوله تعالى: «إذ قاموا فقالوا» يحتمل ثلاثة معان: أحدها: أن يكون هذا وصف مقامهم بين يدي الملك الكافر - كما تقدم، وهو مقام يحتاج إلى الربط على القلب حيث خالفوا دينه، ورفضوا في ذات الله هيبته. والمعنى الثاني فيما قيل: إنهم أولاد عظماء تلك المدينة، فخرجوا واجتمعوا وراء تلك المدينة من غير ميعاد؛ فقال أسنهم: إني أجد في نفسي أن ربي رب السماوات والأرض؛ فقالوا ونحن كذلك نجد في أنفسنا. فقاموا جميعا فقالوا: «ربنا رب السماوات والأرض لن ندعو من دونه إلها لقد قلنا إذا شططا» . أي لئن دعونا إلها غيره فقد قلنا إذا جورا ومحالا. والمعنى الثالث: أن يعبر بالقيام، عن انبعاثهم بالعزم إلى الهروب إلى الله تعالى ومنابذة الناس؛ كما تقول: قام فلان إلى أمر كذا إذا عزم عليه بغاية الجد. قال ابن عطية: تعلقت الصوفية في القيام والقول بقول «إذ قاموا فقالوا ربنا رب السماوات والأرض» .قلت: وهذا تعلق غير صحيح هؤلاء قاموا فذكروا الله على هدايته، وشكروا لما أولاهم من نعمه ونعمته، ثم هاموا على وجوههم منقطعين إلى ربهم خائفين من قومهم؛ وهذه سنة الله في الرسل والأنبياء والفضلاء الأولياء. أين هذا من ضرب الأرض بالأقدام والرقص بالأكمام وخاصة في هذه الأزمان عند سماع الأصوات الحسان من المرد والنسوان؛ هيهات بينهما والله ما بين الأرض والسماء. ثم هذا حرام عند جماعة العلماء، على ما يأتي بيانه في سورة لقمان إن شاء الله تعالى. وقد تقدم في «سبحان» عند قوله: «ولا تمش في الأرض مرحا» «الإسراء: 37» ما فيه كفاية. وقال الإمام أبو بكر الطرسوسي وسئل عن مذهب الصوفية فقال: وأما الرقص والتواجد فأول من أحدثه أصحاب السامري؛ لما اتخذ لهم عجلا جسدا له خوار قاموا يرقصون حواليه ويتواجدون؛ فهو دين الكفار وعباد العجل، على ما يأتي.


هَؤُلَاء قَوْمُنَا اتَّخَذُوا مِن دُونِهِ آلِهَةً لَّوْلَا يَأْتُونَ عَلَيْهِم بِسُلْطَانٍ بَيِّنٍ فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً

هؤلاء قومنا اتخذوا من دونه آلهة لولا يأتون عليهم بسلطان بين فمن أظلم ممن افترى على الله كذباقوله تعالى: «هؤلاء قومنا اتخذوا من دونه آلهة» أي قال بعضهم لبعض: هؤلاء قومنا أي أهل عصرنا وبلدنا، عبدوا الأصنام تقليدا من غير حجة. «لولا» أي هلا. «يأتون عليهم بسلطان بين فمن أظلم ممن افترى على الله كذبا» أي بحجة على عبادتهم الصنم. وقيل: «عليهم» راجع إلى الآلهة؛ أي هلا أقاموا بينة على الأصنام في كونها آلهة؛ فقولهم «لولا» تحضيض بمعنى التعجيز؛ وإذا لم يمكنهم ذلك لم يجب أن يلتفت إلى دعواهم.


وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ يَنشُرْ لَكُمْ رَبُّكُم مِّن رَّحمته ويُهَيِّئْ لَكُم مِّنْ أَمْرِكُم مِّرْفَقاً

وإذ اعتزلتموهم وما يعبدون إلا الله فأووا إلى الكهف ينشر لكم ربكم من رحمته ويهيئ لكم من أمركم مرفقاقوله تعالى: «وإذ اعتزلتموهم» قيل: هو من قول الله لهم. أي وإذ اعتزلتموهم فاؤوا إلى الكهف. وقيل: هو من قول رئيسهم يمليخا؛ فيما ذكر ابن عطية. وقال الغزنوي: رئيسهم مكسلمينا، قال لهم ذلك؛ أي إذ اعتزلتموهم واعتزلتم ما يعبدون. ثم استثنى وقال «إلا الله» أي إنكم لم تتركوا عبادته؛ فهو استثناء منقطع. قال ابن عطية: وهذا على تقدير إن الذين فر أهل الكهف منهم لا يعرفون الله، ولا علم لهم به؛ وإنما يعتقدون الأصنام في ألوهيتهم فقط. وإن فرضنا أنهم يعرفون الله كما كانت العرب تفعل لكنهم يشركون أصنامهم معه في العبادة فالاستثناء متصل؛ لأن الاعتزال وقع في كل ما يعبد الكفار إلا في جهة الله. وفي مصحف عبدالله بن مسعود «وما يعبدون من دون الله» . قال قتادة هذا تفسيرها.قلت: ويدل على هذا ما ذكره أبو نعيم الحافظ عن عطاء الخراساني في قوله تعالى «وإذ اعتزلتموهم وما يعبدون إلا الله» قال: كان فتية من قوم يعبدون الله ويعبدون معه آلهة فاعتزلت الفتية عبادة تلك الآلهة ولم تعتزل عبادة الله.ابن عطية: فعلى ما قال قتادة تكون «إلا» بمنزلة غير، و «ما» من قوله «وما يعبدون إلا الله» قي موضع نصب، عطفا على الضمير في قول «اعتزلتموهم» . ومضمن هذه الآية أن بعضهم قال لبعض: إذا فارقنا الكفار وانفردنا بالله تعالى فلنجعل الكهف مأوى ونتكل على الله؛ فإنه سيبسط لنا رحمته، وينشرها علينا، ويهيئ لنا من أمرنا مرفقا. وهذا كله دعاء بحسب الدنيا، وعلى ثقة كانوا من الله في أمر آخرتهم. وقال أبو جعفر محمد بن علي بن الحسين رضي الله عنه: كان أصحاب الكهف صياقلة، واسم الكهف حيوم. «مرفقا» قرئ بكسر الميم وفتحها، وهو ما يرتفق به وكذلك مرفق الإنسان ومرفقه؛ ومنهم من يجعل «المرفق» بفتح الميم الموضع كالمسجد وهما لغتان.


وَتَرَى الشَّمْسَ إِذَا طَلَعَت تَّزَاوَرُ عَن كَهْفِهِمْ ذَاتَ الْيَمِينِ وَإِذَا غَرَبَت تَّقْرِضُهُمْ ذَاتَ الشِّمَالِ وَهُمْ فِي فَجْوَةٍ مِّنْهُ ذَلِكَ مِنْ آيَاتِ اللَّهِ مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيّاً مُّرْشِداً

وترى الشمس إذا طلعت تزاور عن كهفهم ذات اليمين وإذا غربت تقرضهم ذات الشمال وهم في فجوة منه ذلك من آيات الله من يهد الله فهو المهتد ومن يضلل فلن تجد له وليا مرشداقوله تعالى: «وترى الشمس إذا طلعت تتزاور عن كهفهم ذات اليمين» أي ترى أيها المخاطب الشمس عند طلوعها تميل عن كهفهم. والمعنى: إنك لو رأيتهم لرأيتهم كذا؛ لا أن المخاطب رآهم على التحقيق. و «تزاور» تتنحى وتميل؛ من الازورار. والزور الميل. والأزور في العين المائل النظر إلى ناحية، ويستعمل في غير العين؛ كما قال ابن أبي ربيعة:وجنبي خيفة القوم أزورومن اللفظة قول عنترة:فازور من وقع القنا بلبانهوفي حديث غزوة مؤتة أن رسول الله صلى الله عليه وسلم رأى في سرير عبدالله بن رواحة ازورارا عن سرير جعفر وزيد بن حارثة. وقرأ أهل الحرمين وأبو عمرو «تزاور» بإدغام التاء في الزاي، والأصل «تتزاور» . وقرأ عاصم وحمزة والكسائي «تزاور» مخففة الزاي. وقرأ ابن عامر «تزور» مثل تحمر. وحكى الفراء «تزوار» مثل تحمار؛ كلها بمعنى واحد. «وإذا غربت تقرضهم» قرأ الجمهور بالتاء على معنى تتركهم؛ قاله مجاهد. وقال قتادة: تدعهم. النحاس: وهذا معروف في اللغة، حكى البصريون أنه يقال: قرضه يقرضه إذا تركه؛ والمعنى: أنهم كانوا لا تصيبهم شمس البتة كرامة لهم؛ وهو قول ابن عباس. يعني أن الشمس إذا طلعت مالت عن كهفهم ذات اليمين، أي يمين الكهف، وإذا غربت تمر بهم ذات الشمال، أي شمال الكهف، فلا تصيبهم في ابتداء النهار ولا في آخر النهار. وكان كهفهم مستقبل بنات نعش في أرض الروم، فكانت الشمس تميل عنهم طالعة وغاربة وجارية لا تبلغهم لتؤذيهم بحرها، وتغير ألوانهم وتبلي ثيابهم. وقد قيل: إنه كان لكهفهم حاجب من جهة الجنوب، وحاجب من جهة الدبور وهم في زاويته. وذهب الزجاج إلى أن فعل الشمس كان آية من الله، دون أن يكون باب الكهف إلى جهة توجب ذلك. وقرأت فرقة «بقرضهم» بالياء من القرض وهو القطع، أي يقطعهم الكهف بظله من ضوء الشمس. وقيل: «وإذا غربت تقرضهم» أي يصيبهم يسير منها، مأخوذ من قارضة الذهب والفضة، أي تعطيهم الشمس اليسير من شعاعها. وقالوا: كان في مسها لهم بالعشي إصلاح لأجسادهم. وعلى الجملة فالآية في ذلك أن الله تعالى آواهم إلى كهف هذه صفته لا إلى كهف آخر يتأذون فيه بانبساط الشمس علبهم في معظم النهار. وعلى هذا فيمكن أن يكون صرف الشمس عنهم بإظلال غمام أو سبب آخر. والمقصود بيان حفظهم عن تطرق البلاء وتغير الأبدان والألوان إليهم، والتأذي بحر أو برد. «وهم في فجوة منه» أي من الكهف والفجوة المتسع، وجمعها فجوات وفجاء؛ مثل ركوة وركاء وركوات وقال الشاعر:ونحن ملأنا كل واد وفجوة رجالا وخيلا غير ميل ولا عزلأي كانوا بحيث يصيبهم نسيم الهواء. «ذلك من آيات الله» لطف بهم. «من يهد الله فهو المهتدي» أي لو هداهم الله لاهتدوا. «ومن يضلل فلن تجد له وليا مرشدا» أي لا يهديهم أحد.


وَتَحْسَبُهُمْ أَيْقَاظاً وَهُمْ رُقُودٌ وَنُقَلِّبُهُمْ ذَاتَ الْيَمِينِ وَذَاتَ الشِّمَالِ وَكَلْبُهُم بَاسِطٌ ذِرَاعَيْهِ بِالْوَصِيدِ لَوِ اطَّلَعْتَ عَلَيْهِمْ لَوَلَّيْتَ مِنْهُمْ فِرَاراً وَلَمُلِئْتَ مِنْهُمْ رُعْباً

وتحسبهم أيقاظا وهم رقود ونقلبهم ذات اليمين وذات الشمال وكلبهم باسط ذراعيه بالوصيد لو اطلعت عليهم لوليت منهم فرارا ولملئت منهم رعباقوله تعالى: «وتحسبهم أيقاظا» وقال أهل التفسير: كانت أعينهم مفتوحة وهم نائمون؛ فكذلك كان الرائي يحسبهم أيقاظا. وقيل: تحسبهم أيقاظا لكثرة تقلبهم كالمستيقظ في مضجعه. و «أيقاظا» جمع يقظ ويقظان، وهو المنتبه. «وهم رقود» كقولهم: وهم قوم ركوع وسجود وقعود فوصف الجمع بالمصدر. «ونقلبهم ذات اليمين وذات الشمال» قال ابن عباس: لئلا تأكل الأرض لحومهم. قال أبو هريرة: كان لهم في كل عام تقليبتان. وقيل: في كل سنة مرة. وقال مجاهد: في كل سبع سنين مرة. وقالت فرقة: إنما قلبوا في التسع الأواخر، وأما في الثلاثمائة فلا. وظاهر كلام المفسرين أن التقليب كان من فعل الله، ويجوز أن يكون من ملك بأمر الله، فيضاف إلى الله تعالى.قوله تعالى: «وكلبهم» قال عمرو بن دينار: إن مما أخذ على العقرب ألا تضر أحدا «قال» في ليله أو في نهاره: صلى الله على نوح. وإن مما أخذ على الكلب ألا يضر من حمل عليه «إذا قال» : وكلبهم باسط ذراعيه بالوصيد.أكثر المفسرين على أنه كلب حقيقة، وكان لصيد أحدهم أو لزرعه أو غنمه؛ على ما قال مقاتل. واختلف في لونه اختلافا كثيرا، ذكره الثعلبي. تحصيله: أي لون ذكرت أصبت؛ حتى قيل لون الحجر وقيل لون السماء. واختلف أيضا في اسمه؛ فعن علي: ريان. ابن عباس: قطمير. الأوزاعي: مشير. عبدالله بن سلام: بسيط. كعب: صهيا. وهب: نقيا. وقيل قطمير؛ ذكره الثعلبي. وكان اقتناء الكلب جائزا في وقتهم، كما هو عندنا اليوم جائز في شرعنا. وقال ابن عباس: هربوا ليلا، وكانوا سبعة فمروا براع معه كلب فاتبعهم على دينهم. وقال كعب: مروا بكلب فنبح لهم فطردوه فعاد فطردوه مرارا، فقام الكلب على رجليه ورفع يديه إلى السماء كهيئة الداعي، فنطق فقال: لا تخافوا مني أنا أحب أحباء الله تعالى فناموا حتى أحرسكم.ورد في الصحيح عن ابن عمر عن النبي صلى الله عليه وسلم قال: «من اقتنى كلبا إلا كلب صيد أو ماشية نقص من أجره كل يوم قيراطان» . وروى الصحيح أيضا عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «من اتخذ كلبا إلا كلب ماشية أو صيد أو زرع انقص من أجره كل يوم قيراط» . قال الزهري: وذكر لابن عمر قول أبي هريرة فقال: يرحم الله أبا هريرة كان صاحب زرع. فقد دلت السنة الثابتة على اقتناء الكلب للصيد والزرع والماشية. وجعل النقص في أجر من اقتناها على غير ذلك من المنفعة؛ إما لترويع الكلب المسلمين وتشويشه عليهم بنباحه، أو لمنع دخول الملائكة البيت، أو لنجاسته، على ما يراه الشافعي، أو لاقتحام النهي عن اتخاذ ما لا منفعة فيه؛ والله اعلم. وقال في إحدى الروايتين «قيراطان» وفي الأخرى «قيراط» . وذلك يحتمل أن يكون في نوعين من الكلاب أحدهما أشد أذى من الآخر، كالأسود الذي أمر عليه السلام بقتله، ولم يدخله في الاستثناء حين نهى عن قتلها كما هو منصوص في حديث جابر؛ أخرجه الصحيح. وقال: «عليكم بالأسود البهيم ذي النقطتين فإنه شيطان» . ويحتمل أن يكون ذلك لاختلاف المواضع، فيكون ممسكه بالمدينة مثلا أو بمكة ينقص قيراطان وبغيرها قيراط. وأما المباح اتخاذه فلا ينقص؛ كالفرس والهرة. والله اعلم.وكلب الماشية المباح اتخاذه عند مالك هو الذي يسرح معها، لا الذي يحفظها في الدار من السراق. وكلب الزرع هو الذي يحفظها من الوحوش بالليل أو بالنهار لا من السراق. وقد أجاز غير مالك اتخاذها لسراق الماشية والزرع. وقد تقدم في «المائدة» من أحكام الكلاب ما فيه كفاية، والحمد لله.الرابعة: قال ابن عطية: وحدثني أبي رضي الله عنه قال سمعت أبا الفضل الجوهري في جامع مصر يقول على منبر وعظه سنة تسع وستين وأربعمائة: إن من أحب أهل الخير نال من بركتهم؛ كلب أحب أهل فضل وصحبهم في ذكره الله في محكم تنزيله.قلت: إذ كان بعض الكلاب قد نال هذه الدرجة العليا بصحبته ومخالطته الصلحاء والأولياء حتى أخبر الله تعالى بذلك في كتابه جل وعلا فما ظنك بالمؤمنين الموحدين المخالطين المحبين للأولياء والصالحين بل في هذا تسلية وأنس للمؤمنين المقصرين عن درجات الكمال، المحبين للنبي صلى الله عليه وسلم وآله خير آل. روى الصحيح عن أنس بن مالك قال: بينا أنا ورسول الله صلى الله عليه وسلم خارجان من المسجد فلقينا رجل عند سدة المسجد فقال: يا رسول الله، متى الساعة؟ قال رسول الله صلى الله عليه وسلم: «ما أعددت لها» قال: ولا صدقة، ولكني أحب الله ورسوله. قال: «فأنت مع من أحببت» . في رواية قال أنس بن مالك: فما فرحنا بعد الإسلام فرحا أشد من قول النبي صلى الله عليه وسلم: «فأنت مع من أحببت» . قال أنس: فأنا أحب الله ورسوله وأبا بكر وعمر، فأرجو أن أكون معهم وإن لم أعمل بأعمالهم.قلت: وهذا الذي تمسك به أنس يشمل من المسلمين كل ذي نفس، فكذلك تعلقت أطماعنا بذلك وإن كنا مقصرين، ورجونا رحمة الرحمن وإن كنا غير مستأهلين؛ كلب أحب قوما فذكره الله معهم فكيف بنا وعندنا عقد الإيمان وكلمة الإسلام، وحب النبي صلى الله عليه وسلم، «ولقد كرمنا بني آدم وحملناهم في البر والبحر ورزقناهم من الطيبات وفضلناهم على كثير ممن خلقنا تفضيلا» «الإسراء: 7» .وقالت فرقة: لم يكن كلبا حقيقة، وإنما كان أحدهم، وكان قد قعد عند باب الغار طليعة لهم كما سمي النجم التابع للجوزاء كلبا؛ لأنه منها كالكلب من الإنسان؛ ويقال له: كلب الجبار. قال ابن عطية: فسمي باسم الحيوان اللازم لذلك الموضع أما إن هذا القول يضعفه ذكر بسط الذراعين فإنها في العرف من صفة الكلب حقيقة؛ ومنه قول النبي صلى الله عليه وسلم: «ولا يبسط أحدكم ذراعيه انبساط الكلب» . وقد حكى أبو عمر المطرز في كتاب اليواقيت أنه قرئ «وكالبهم باسط ذراعيه بالوصيد» . فيحتمل أن يريد بالكالب هذا الرجل على ما روي؛ إذ بسط الذراعين واللصوق بالأرض مع رفع الوجه للتطلع هي هيئة الريبة المستخفي بنفسه. ويحتمل أن يريد بالكالب الكلب. وقرأ جعفر بن محمد الصادق «كالبهم» يعني صاحب الكلب.قوله تعالى: «باسط ذراعيه» أعمل اسم الفاعل وهو بمعنى المضي؛ لأنها حكاية حال ولم يفصد الإخبار عن فعل الكلب. والذرع من طرف المرفق إلى طرف الأصبع الوسطى. ثم قيل: بسط ذراعيه لطول المدة. وقيل: نام الكلب، وكان ذلك من الآيات. وقيل: نام مفتوح العين. «بالوصيد» الوصيد: القناء؛ قاله ابن عباس ومجاهد وابن جبير، أي فناء الكهف، والجمع وصائد ووصد. وقيل الباب. وقال ابن عباس أيضا. وأنشد:بأرض فضاء لا يسد وصيدها علي ومعروفي بها غير منكروقد تقدم. وقال عطاء: عتبة الباب، والباب الموصد هو المغلق. وقد أوصدت الباب وآصدته أي أغلقته. والوصيد: النبات المتقارب الأصول، فهو مشترك، والله اعلم.قوله تعالى: «لو اطلعت عليهم» قرأ الجمهور بكسر الواو. والأعمش ويحيى بن وثاب بضمها. «لوليت منهم فرارا» أي لو أشرفت عليهم لهربت منهم. «ولملئت منهم رعبا» أي لما حفهم الله تعالى من الرعب واكتنفهم من الهيبة. وقيل: لوحشة مكانهم؛ وكأنهم آواهم الله إلى هذا المكان الوحش في الظاهر لينقر الناس عنهم. وقيل: كان الناس محجوبين عنهم بالرعب، لا يجسر أحد منهم على الدنو إليهم. وقيل: الفرار منهم لطول شعورهم وأظفارهم؛ وذكره المهدوي والنحاس والزجاج والقشيري. وهذا بعيد؛ لأنهم لما استيقظوا قال بعضهم لبعض: لبثنا يوما أو بعض يوم. ودل هذا على أن شعورهم وأظفارهم كانت بحالها؛ إلا أن يقال: إنما قالوا ذلك قبل أن ينظروا إلى أظفارهم وشعورهم. قال ابن عطية: والصحيح في أمرهم أن الله عز وجل حفظ لهم الحالة التي ناموا عليها لتكون لهم ولغيرهم فيهم آية، فلم يبل لهم ثوب ولم تغير صفة، ولم ينكر الناهض إلى المدينة إلا معالم الأرض والبناء، ولو كانت في نفسه حالة ينكرها لكانت عليه أهم. وقرأ نافع وابن كثير وابن عباس وأهل مكة والمدينة «لملئت منهم» بتشديد اللام على تضعيف المبالغة؛ أي ملئت ثم ملئت. وقرأ الباقون «لملئت» بالتخفيف، والتخفيف أشهر في اللغة. وقد جاء التثقيل في قول المخبَّل السعدي:وإذ فتك النعمان بالناس محرما فملِّىء من كعب بن عوف سلاسلهوقرأ الجمهور «رعبا» بإسكان العين. وقرأ بضمها أبو جعفر. قال أبو حاتم: هما لغتان. و «فرارا» نصب على الحال و «رعبا» مفعول ثان أو تمييز.


وَكَذَلِكَ بَعَثْنَاهُمْ لِيَتَسَاءلُوا بَيْنَهُمْ قَالَ قَائِلٌ مِّنْهُمْ كَمْ لَبِثْتُمْ قَالُوا لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ قَالُوا رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ فَابْعَثُوا أَحَدَكُم بِوَرِقِكُمْ هَذِهِ إِلَى الْمَدِينَةِ فَلْيَنظُرْ أَيُّهَا أَزْكَى طَعَاماً فَلْيَأْتِكُم بِرِزْق

وَكَذَلِكَ بَعَثْنَاهُمْ لِيَتَسَاءلُوا بَيْنَهُمْ قَالَ قَائِلٌ مِّنْهُمْ كَمْ لَبِثْتُمْ قَالُوا لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ قَالُوا رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ فَابْعَثُوا أَحَدَكُم بِوَرِقِكُمْ هَذِهِ إِلَى الْمَدِينَةِ فَلْيَنظُرْ أَيُّهَا أَزْكَى طَعَاماً فَلْيَأْتِكُم بِرِزْقٍ مِّنْهُ وَلْيَتَلَطَّفْ وَلَا يُشْعِرَنَّ بِكُمْ أَحَداً

وكذلك بعثناهم ليتساءلوا بينهم قال قائل منهم كم لبثتم قالوا لبثنا يوما أو بعض يوم قالوا ربكم أعلم بما لبثتم فابعثوا أحدكم بورقكم هذه إلى المدينة فلينظر أيها أزكى طعاما فليأتكم برزق منه وليتلطف ولا يشعرن بكم أحداقوله تعالى: «وكذلك بعثناهم ليتساءلوا بينهم» البعث: التحريك عن سكون. والمعنى: كما ضربنا على آذانهم وزدناهم هدى وقلبناهم بعثناهم أيضا؛ أي أيقظناهم من نومهم على ما كانوا عليهم من هيئتهم في ثيابهم وأحوالهم. قال الشاعر:وفتيان صدق قد بعثت بسحرة فقاموا جميعا بين عاث ونشوانأي أيقظت واللام في قوله «ليتساءلوا» لام الصيرورة وهي لام العاقبة؛ كقوله «ليكون لهم عدوا وحزنا» «القصص: 8» فبعثهم لم سكن لأجل تساؤلهم. «قالوا لبثنا يوما أو بعض يوم قالوا ربكم أعلم بما لبثتم» وذلك أنهم دخلوه غدوة وبعثهم الله في آخر النهار؛ فقال رئيسهم يمليخا أو مكسلمينا: الله اعلم بالمدة.قوله تعالى: «فابعثوا أحدكم بورقكم هذه إلى المدينة» قال ابن عباس: كانت ورقهم كأخفاف الربع؛ ذكره النحاس. وقرأ ابن كثير ونافع وابن عامر والكسائي وحفص عن عاصم «بورقكم» بكسر الراء. وقرأ أبو عمرو وحمزة وأبو بكر عن عاصم «بورقكم» بسكون الراء، حذفوا الكسرة لثقلها، وهما لغتان. وقرأ الزجاج «بورقكم» بكسر الواو وسكون الراء. ويروى أنهم انتبهوا جياعا، وأن المبعوث هو يمليخا، كان أصغرهم؛ فيما ذكر الغزنوي. والمدينة: أفسوس ويقال هي طرسوس، وكان اسمها في الجاهلية أفسوس؛ فلما جاء الإسلام سموها طرسوس. وقال ابن عباس: كان معهم دراهم عليها صورة الملك الذي كان في زمانهم.قوله تعالى: «فلينظر أيها أزكى طعاما» قال ابن عباس: أحل ذبيحة؛ لأن أهل بلدهم كانوا يذبحون على اسم الصنم، وكان فيهم قوم يخفون إيمانهم. ابن عباس: كان عامتهم مجوسا. وقيل «أزكى طعاما» أي أكثر بركة. قيل: إنهم أمروه أن يشتري ما يظن أنه طعام اثنين أو ثلاثة لئلا يطلع عليهم، ثم إذا طبخ كفى جماعة؛ ولهذا قيل ذلك الطعام الأرز. وقيل: كان زبيبا. وقيل تمرا؛ فالله اعلم. وقيل: «أزكى» أطيب. وقيل أرخص.قوله تعالى: «فليأتكم برزق منه» أي بقوت. «وليتلطف» أي في دخول المدينة وشراء الطعام. «ولا يشعرن بكم أحدا» أي لا يخبرن. وقيل: إن ظهر عليه فلا يوقعن إخوانه فيما وقع فيه.في هذه البعثة بالورق دليل على الوكالة وصحتها. وقد وكل علي بن أبي طالب أخاه عقيلا عند عثمان رضي الله عنه؛ ولا خلاف فيها في الجملة. والوكالة معروفه في الجاهلية والإسلام؛ ألا ترى إلى عبدالرحمن بن عوف كيف وكل أمية بن خلف بأهله وحاشيته بمكة؛ أي يحفظهم، وأمية مشرك، والتزم عبدالرحمن لأمية من حفظ حاشيته بالمدينة مثل ذلك مجازاة لصنعه. روى البخاري عن عبدالرحمن بن عوف قال: كاتبت أمية بن خلف كتابا بأن يحفظني في صاغيتي بمكة وأحفظه في صاغيته بالمدينة؛ فلما ذكرت الرحمن؛ قال: لا أعرف الرحمن كاتبني باسمك الذي كان في الجاهلية، فكاتبته عبد عمرو... وذكر الحديث. قال الأصمعي: صاغية الرجل الذين يميلون إليه ويأتونه؛ وهو مأخوذ من صغا يصغو ويصغى إذا مال، وكل مائل إلى الشيء أو معه فقد صغا إليه وأصغى؛ من كتاب الأفعال.الوكالة عقد نيابة، أذن الله سبحانه فيه للحاجة إليه وقيام المصلحة في ذلك، إذ ليس كل أحد يقدر على تناول أموره إلا بمعونة من غيره أو يترفه فيستنيب من يريحه.وقد استدل علماؤنا على صحتها بآيات من الكتاب، منها هذه الآية، وقوله تعالى: «والعاملين عليها» «التوبة: 60» وقوله «اذهبوا بقميصي في آخر الأنعام. روى جبر بن عبدالله قال أردت الخروج إلى خيبر فأتيت رسول الله صلى الله عليه وسلم فقلت له: إني أردت الخروج إلى خيبر؛ فقال: (إذا أتيت وكيلي فخذ منه خمسة عشر وسقا فإن ابتغى منك آية فضع يدك على ترقوته) خرجه أبو داود. والأحاديث كثيرة في هذه المعنى، وفي إجماع الأمة على جوازها كفاية.الوكالة جائزة في كل حق تجوز النيابة فيه، فلو وكل الغاصب لم يجز، وكان هو الوكيل؛ لأن كل محرم فعله لا تجوز النيابة فيه.في هذه الآية نكتة بديعة، وهي أن الوكالة إنما كانت مع التقية خوف أن يشعر بعم أحد لما كانوا عليه من الخوف على أنفسهم. وجواز توكيل ذوي العذر متفق عليه؛ فأما من لا عذر له فالجمهور على جوازها. وقال أبو حنيفة وسحنون: لا تجوز. قال ابن العربي: وكأن سحنون تلقفه من أسد بن الفرات فحكم به أيام قضائه، ولعله كان يفعل ذلك بأهل الظلم والجبروت؛ إنصافا منهم وإذلالا لهم، وهو الحق؛ فإن الوكالة معونة ولا تكون لأهل الباطل.قلت: هذا حسن؛ فأما أهل الدين والفضل فلهم أن يوكلوا وإن كانوا حاضرين أصحاء. والدليل على صحة جواز الوكالة للشاهد الصحيح ما خرجه الصحيحان وغيرهما عن أبي هريرة قال: كان لرجل على النبي صلى الله عليه وسلم سن من الإبل فجاء يتقاضاه فقال: (أعطوه) فطلبوا له سنة فلم يجدوا إلا سنا فوقها؛ فقال: (أعطوه) فقال: أوفيتني أوفى الله لك. قال النبي صلى الله عليه وسلم: (إن خيركم أحسنكم قضاء). لفظ البخاري. فدل هذا الحديث مع صحته على جواز توكيل الحاضر الصحيح البدن؛ فإن النبي صلى الله عليه وسلم أمر أصحابه أن يعطوا عنه السن التي كانت عليه؛ وذلك توكيد منه لهم على ذلك، ولم يكن النبي صلى الله عليه وسلم مريضا ولا مسافرا. وهذا يرد قول أبي حنيفة وسحنون في قولهما: أنه لا يجوز توكيل الحاضر الصحيح البدن إلا برضا خصمه؛ وهذا الحديث خلاف قولهما.قال ابن خويز منداد: تضمنت هذه الآية جواز الشركة لأن الورق كان لجميعهم وتضمنت جواز الوكالة لأنهم بعثوا من وكلوه بالشراء. وتضمنت جواز أكل الرفقاء وخلطهم طعامهم معا، وإن كان بعضهم أكثر أكلا من الآخر؛ ومثله قوله تعالى: » وإن تخالطوهم فإخوانكم « [البقرة: 220] حسبما تقدم بيانه في » البقرة «. ولهذا قال أصحابنا في المسكين يتصدق عليه فيخلطه بطعام لغني ثم يأكل معه: إن ذلك جائز. وقد قالوا في المضارب يخلط طعامه بطعام غيره ثم يأكل معه: إن ذلك جائز. وقد كان رسول الله صلى الله عليه وسلم وكل من اشترى له أضحية. قال ابن العربي: ليس في الآية دليل على ذلك؛ لأنه يحتمل أن يكون كل واحد منهم قد أعطاه منفردا فلا يكون فيه اشتراك. ولا معول في هذه المسألة إلا على حديثين: أحدهما: أن ابن عمر مر بقوم يأكلون تمرا فقال: نهى رسول الله صلى الله عليه وسلم عن الاقتران إلا أن يستأذن الرجل أخاه. الثاني: حديث أبي عبيدة في جيش الخبط. وهذا دون الأول في الظهور؛ لأنه يحتمل أن يكون أبو عبيدة يعطيهم كفافا من ذلك القوت ولا يجمعهم عليه.قلت: ومما يدل على خلاف هذا من الكتاب قوله تعالى: » وإن تخالطوهم فإخوانكن « [البقرة: 220] وقوله » ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا" «النور: 61» على ما يأتي إن شاء الله تعالى.


إِنَّهُمْ إِن يَظْهَرُوا عَلَيْكُمْ يَرْجُمُوكُمْ أَوْ يُعِيدُوكُمْ فِي مِلَّتِهِمْ وَلَن تُفْلِحُوا إِذاً أَبَداً

إنهم إن يظهروا عليكم يرجموكم أو يعيدوكم في ملتهم ولن تفلحوا إذا أبداقال الزجاج: معناه بالحجارة، وهو أخبث القتل. وقيل: يرموكم بالسب والشتم؛ والأول أصح، لأنه كان عازما على قتلهم كما تقدم في قصصهم. والرجم فيما سلف هي كانت على ما ذكر قبله «عقوبة» مخالفة دين الناس إذ هي أشفى لجملة أهل ذلك الدين من حيث إنهم يشتركون فيها.


وَكَذَلِكَ أَعْثَرْنَا عَلَيْهِمْ لِيَعْلَمُوا أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لَا رَيْبَ فِيهَا إِذْ يَتَنَازَعُونَ بَيْنَهُمْ أَمْرَهُمْ فَقَالُوا ابْنُوا عَلَيْهِم بُنْيَاناً رَّبُّهُمْ أَعْلَمُ بِهِمْ قَالَ الَّذِينَ غَلَبُوا عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِم مَّسْجِداً

وكذلك أعثرنا عليهم ليعلموا أن وعد الله حق وأن الساعة لا ريب فيها إذ يتنازعون بينهم أمرهم فقالوا ابنوا عليهم بنيانا ربهم أعلم بهم قال الذين غلبوا على أمرهم لنتخذن عليهم مسجداقوله تعالى: «وكذلك أعثرنا عليهم» أي أطلعنا عليهم وأظهرناهم. و «أعثر» تعدية عثر بالهمزة، وأصل العثار في القدم. «ليعلموا أن وعد الله حق وأن الساعة لا ريب فيها إذ يتنازعون بينهم أمرهم» «يتنازعون» يعني الأمة المسلمة الذين بعث أهل الكهف على عهدهم. وذلك أن دقيانوس مات ومضت قرون وملك أهل تلك الدار رجل صالح، فاختلف أهل بلده في الحشر وبعث الأجساد من القبور، فشك في ذلك بعض الناس واستبعدوه وقالوا: إنما تحشر الأرواح والجسد تأكله الأرض. وقال بعضهم: تبعث الروح والجسد جميعا؛ فكبر ذلك على الملك وبقي حيران لا يدري كيف يتبين أمره لهم، حتى لبس المسوح وقعد على الرماد وتضرع إلى الله تعالى في حجة وبيان، فأعثر الله على أهل الكهف؛ فيقال: إنهم لما بعثوا أحدهم بورقهم إلى المدينة ليأتيهم برزق منها استنكر شخصه واستنكرت دراهمه لبعد العهد، فحمل إلى الملك وكان صالحا قد آمن من معه، فلما نظر إليه قال: لعل هذا من الفتية الذين خرجوا على عهد دقيانوس الملك، فقد كنت أدعو الله أن يرينيهم، وسأل الفتى فأخبره؛ فسر الملك بذلك وقال: لعل الله قد بعث لكن آية، فلنسر إلى الكهف معه، فركب مع أهل المدينة إليهم، فلما دنوا إلى الكهف قال تمليحا: أنا أدخل عليهم لئلا يرعبوا فدخل عليهم فأعلمهم الأمر وأن الأمة أمة إسلام، فروي أنهم سروا بذلك وخرجوا إلى الملك وعظموه وعظمهم ثم رجعوا إلى كهفهم. وأكثر الروايات على انهم ماتوا حين حدثهم تمليخا ميتة الحق، على ما يأتي. ورجع من كان شك في بعث الأجساد إلى اليقين. فهذا معنى «أعثرنا عليهم» . «ليعلموا أن وعد الله حق» أي ليعلم الملك ورعيته أن القيامة حق والبعث حق «إذ يتنازعون بينهم أمرهم» . وإنما استدلوا بذلك الواحد على خبرهم وهابوا الدخول عليهم فقال الملك: ابنوا عليهم بنيانا؛ فقال الذين. هم على دين الفتية: اتخذوا عليهم مسجدا. وروي أن طائفة كافرة قالت: نبني بيعة أو مضيفا، فمانعهم المسلمون وقالوا لنتخذن عليهم مسجدا. وروي أن بعض القوم ذهب إلى طمس الكهف عليهم وتركهم فيه مغيبين. وروي عن عبدالله بن عمر أن الله تعالى أعمى على الناس حينئذ أثرهم وحجبهم عنهم، فذلك دعا إلى بناء البنيان ليكون معلما لهم. وقيل: إن الملك أراد أن يدفنهم في صندوق من ذهب فأتاه آت منهم في المنام فقال: أردت أن تجعلنا في صندوق من ذهب فلا تفعل؛ فإنا من التراب خلقنا وإليه نعود، فدعنا.وتنشأ هنا مسائل ممنوعة وجائزة؛ فاتخاذ المساجد على القبور والصلاة فيها والبناء عليها، إلى غير ذلك مما تضمنته السنة من النهي عنه ممنوع لا يجوز؛ لما روى أبو داود والترمذي عن ابن عباس قال: لعن رسول الله صلى الله عليه وسلم زوارات القبور والمتخذين عليها المساجد والسرج. قال الترمذي: وفي الباب عن أبي هريرة وعائشة حديث ابن عباس حديث حسن. وروى الصحيحان عن عائشة أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة فيها تصاوير لرسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: «إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدا وصوروا فيه تلك الصور أولئك شرار الخلق عند الله تعالى يوم القيامة» . لفظ مسلم. قال علماؤنا: وهذا يحرم على المسلمين أن يتخذوا قبور الأنبياء والعلماء مساجد. وروى الأئمة عن أبي مرثد الغنوي قال سمعت رسول الله صلى الله عليه وسلم يقول: «لا تصلوا إلى القبور ولا تجلسوا عليها» لفظ مسلم. أي لا تتخذوها قبلة فتصلوا عليها أو إليها كما فعل اليهود والنصارى، فيؤدي إلى عبادة من فيها كما كان السبب في عبادة الأصنام. فحذر النبي صلى الله عليه وسلم عن مثل ذلك، وسد الذرائع المؤدية إلى ذلك فقال: «اشتد غضب الله على قوم اتخذوا قبور أنبيائهم وصالحيهم مساجد» . وروى الصحيحان عن عائشة وعبدالله بن عباس قالا: لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة له على وجهه فإذا اغتم بها كشفها عن وجهه فقال وهو كذلك: «لعنة الله على اليهود والنصارى اتخذوا قبور أنبيائهم مساجد» يحذر ما صنعوا. وروى مسلم عن جابر قال: نهي رسول الله صلى الله عليه وسلم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه. وخرجه أبو داود والترمذي أيضا عن جابر قال: نهى رسول الله صلى الله عليه وسلم صلى أن تجصص القبور وأن يكتب عليها وأن يبنى عليها وأن توطأ. قال الترمذي: هذا حديث حسن صحيح. وروى الصحيح عن أبي الهياج الأسدي قال قال لي علي بن أبي طالب: ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم: ألا تدع تمثالا إلا طمسته ولا قبرا مشرفا إلا سويته - في رواية - ولا صورة إلا طمستها. وأخرجه أبو داود والترمذي.قال علماؤنا: ظاهره منع تسنيم القبور ورفعها وأن تكون لاطئة. وقد قال به بعض أهل العلم. وذهب الجمهور إلى أن هذا الارتفاع المأمور بإزالته هو ما زاد على التسنيم، ويبقى للقبر ما يعرف به ويحترم، وذلك صفة قبر نبينا محمد صلى الله عليه وسلم وقبر صاحبيه رضي الله عنهما - على ما ذكر مالك في الموطأ - وقبر أبينا آدم صلى الله عليه وسلم، على ما رواه الدارقطني من حديث ابن عباس. وأما ثعلبة البناء الكثير على نحو ما كانت الجاهلية تفعله تفخيما وتعظيما فذلك يهدم ويزال؛ فإن فيه استعمال زينة الدنيا في أول منازل الآخرة، وتشبها بمن كان يعظم القبور ويعبدها. وباعتبار هذه المعاني وظاهر النهي أن ينبغي أن يقال: هو حرام. والتسنيم في القبر: ارتفاعه قدر شبر؛ مأخوذ من سنام البعير. ويرش عليه بالماء لئلا ينتثر بالريح. وقال الشافعي لا بأس أن يطين القبر. وقال أبو حنيفة: لا يجصص القبر ولا يطين ولا يرفع عليه بناء فيسقط. ولا بأس بوضع الأحجار لتكون علامة؛ لما رواه أبو بكر الأثرم قال: حدثنا مسدد حدثنا نوح بن دراج عن أبان بن تغلب عن جعفر بن محمد قال: كانت فاطمة بنت رسول الله صلى الله عليه وسلم تزور قبر حمزة بن عبدالمطلب كل جمعة وعلمته بصخرة؛ ذكره أبو عمر.وأما الجائزة: فالدفن في التابوت؛ وهو جائز لا سيما في الأرض الرخوة. روي أن دانيال صلوات الله عليه كان في تابوت من حجر، وأن يوسف عليه السلام أوصى بأن يتخذ له تابوت من زجاج ويلقى في ركية مخافة أن يعبد، وبقي كذلك إلى زمان موسى صلوات الله عليهم أجمعين؛ فدلته عليه عجوز فرفعه ووضعه في حظيرة إسحاق عليه السلام. وفي الصحيح عن سعد ابن أبي وقاص أنه قال في مرضه الذي هلك فيه: اتخذوا لي لحدا وانصبوا علي اللبن نصبا؛ كما صنع برسول الله صلى الله عليه وسلم. اللحد: هو أن يشق في الأرض ثم يحفر قبر آخر في جانب الشق من جانب القبلة إن كانت الأرض صلبة يدخل فيه الميت ويسد عليه باللبن. وهو أفضل عندنا من الشق؛ لأنه الذي اختاره الله تعالى لرسوله صلى الله عليه وسلم. وبه قال أبو حنيفة قال: السنة اللحد. وقال الشافعي: الشق. ويكره الآجر في اللحد. وقال الشافعي: لا بأس به لأنه نوع من الحجر. وكرهه أبو حنيفة وأصحابه؛ لأن الآجر لإحكام البناء، والقبر وما فيه للبلى، فلا يليق به الإحكام. وعلى هذا يسوي بين الحجر والآجر. وقيل: إن الآجر أثر النار فيكره تفاؤلا؛ فعلى هذا يفرق بين الحجر والآجر. قالوا: ويستحب اللبن والقصب لما روي أنه وضع على قبر النبي صلى الله عليه وسلم حزمة من قصب. وحكي عن الشيخ الإمام أبو بكر محمد بن الفضل الحنفي رحمه الله أنه جوز اتخاذ التابوت في بلادهم لرخاوة الأرض. وقال: لو اتخذ تابوت من حديد فلا بأس به، لكن ينبغي أن يفرش فيه التراب وتطين الطبقة العليا مما يلي الميت، ويجعل اللبن الخفيف على يمين الميت ويساره ليصير بمنزلة اللحد.قلت: ومن هذا المعنى جعل القطيفة في قبر النبي صلى الله عليه وسلم؛ فإن المدينة سبخة، قال شقران: أنا والله طرحت القطيفة تحت رسول الله صلى الله عليه وسلم في القبر. قال أبو عيسى الترمذي: حديث شقران حديث حسن غريب.


سَيَقُولُونَ ثَلَاثَةٌ رَّابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْماً بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُل رَّبِّي أَعْلَمُ بِعِدَّتِهِم مَّا يَعْلَمُهُمْ إِلَّا قَلِيلٌ فَلَا تُمَارِ فِيهِمْ إِلَّا مِرَاء ظَاهِراً وَلَا تَسْتَفْتِ فِيهِم مِّنْ

سَيَقُولُونَ ثَلَاثَةٌ رَّابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْماً بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُل رَّبِّي أَعْلَمُ بِعِدَّتِهِم مَّا يَعْلَمُهُمْ إِلَّا قَلِيلٌ فَلَا تُمَارِ فِيهِمْ إِلَّا مِرَاء ظَاهِراً وَلَا تَسْتَفْتِ فِيهِم مِّنْهُمْ أَحَداً

سيقولون ثلاثة رابعهم كلبهم ويقولون خمسة سادسهم كلبهم رجما بالغيب ويقولون سبعة وثامنهم كلبهم قل ربي أعلم بعدتهم ما يعلمهم إلا قليل فلا تمار فيهم إلا مراء ظاهرا ولا تستفت فيهم منهم أحداقوله تعالى: «سيقولون ثلاثة رابعهم كلبهم» الضمير في «سيقولون» يراد به أهل التوراة ومعاصري محمد صلى الله عليه وسلم. وذلك أنهم اختلفوا في عدد أهل الكهف هذا الاختلاف المنصوص. وقيل: المراد به النصارى؛ فإن قوما منهم حضروا النبي صلى الله عليه وسلم من نجران فجرى ذكر أصحاب الكهف فقالت اليعقوبية: كانوا ثلاثة رابعهم كلبهم. وقالت النسطورية: كانوا خمسة سادسهم كلبهم. وقال المسلمون: كانوا سبعة ثامنهم كلبهم. وقيل: هو إخبار عن اليهود الذين أمروا المشركين بمسألة النبي صلى الله عليه وسلم عن أصحاب الكهف. والواو في قول «وثامنهم كلبهم» طريق النحو بين أنها واو عطف دخلت في آخر إخبار عن عددهم؛ لتفصل أمرهم، وتدل على أن هذا غاية ما قيل، ولو سقطت لصح الكلام. وقالت فرقة منها ابن خالويه: هي واو الثمانية. وحكى الثعلبي عن أبي بكر بن عياش أن قريشا كانت تقول في عددها ستة سبعة وثمانية؛ فتدخل الواو في الثمانية. وحكى نحوه القفال، فقال: إن قوما قالوا العدد ينتهي عند العرب إلى سبعة، فإذا احتيج إلى الزيادة عليها استؤنف خبر آخر بإدخال الواو، كقوله «التائبون العابدون - ثم قال - والناهون عن المنكر والحافظون» «التوبة: 112» . يدل عليه أنه لما ذكر أبواب جهنم «حتى إذا جاؤوه فتحت أبوابها» «الزمر: 71» بلا واو، ولما ذكر الجنة قال: «وفتحت أبوابها» «الزمر: 73» بالواو. وقال «خير منكن مسلمات» «التحريم: 5» ثم قال «وأبكارا» «التحريم: 5» فالسبعة نهاية العدد عندهم كالعشرة الآن عندنا. قال القشيري أبو نصر: ومثل هذا الكلام تحكم، ومن أين السبعة نهاية عندهم ثم هو منقوض بقوله تعالى: «هو الله الذي لا إله إلا هو الملك القدوس السلام المؤمن المهيمن العزيز الجبار المتكبر» «الحشر: 23» ولم يذكر الاسم الثامن بالواو. وقال قوم ممن صار إلى أن عددهم سبعة: إنما ذكر الواو في قوله «سبعة وثامنهم» لينبه على أن هذا العدد هو الحق، وأنه مباين للأعداد الأخر التي قال فيها أهل الكتاب؛ ولهذا قال تعالى في الجملتين المتقدمتين «رجما بالغيب» ولم يذكره في الجملة الثالثة ولم يقدح فيها بشيء؛ فكأنه قال لنبيه هم سبعة وثامنهم كلبهم. والرجم: القول بالظن؛ يقال لكل ما يخرص: رجم فيه ومرجوم ومرجم؛ كما قال:وما الحرب إلا ما علمتم وذقتم وما هو عنها بالحديث المرجمقلت: قد ذكر الماوردي والغزنوي: وقال ابن جريج ومحمد بن إسحاق كانوا ثمانية، وجعلا قوله تعالى «وثامنهم كلبهم» أي صاحب كلبهم. وهذا مما يقوي طريق النحويين في الواو، وأنها كما قالوا. وقال القشري: لم يذكر الواو في قوله: رابعهم سادسهم، ولو كان بالعكس لكان جائزا، فطلب الحكمة والعلة في مثل هذه الواو تكلف بعيد، وهو كقوله في موضع آخر «وما أهلكنا من قرية إلا ولها كتاب معلوم» «الحجر: 4» . وفي موضع آخر: «إلا لها منذرون. ذكرى» «الشعراء: 208» .قوله تعالى: «قل ربي أعلم بعدتهم» أمر الله تعالى نبيه عليه السلام في هذه الآية أن يرد علم عدتهم إليه عز وجل. ثم أخبر أن عالم ذلك من البشر قليل. والمراد به قوم من أهل الكتاب؛ في قول عطاء. وكان ابن عباس يقول: أنا من ذلك القليل، كانوا سبعة وثامنهم كلبهم، ثم ذكر السبعة بأسمائهم، والكلب اسمه قطمير كلب أنمر، فوق القلطي ودون الكردي. وقال محمد بن سعيد بن المسيب: هو كلب صيني. والصحيح أنه زبيري. وقال: ما بقي بنيسابور محدث إلا كتب عني هذا الحديث إلا من لم يقدر له. قال: وكتبه أبو عمرو الحيري عني.قوله تعالى: «فلا تمار فيهم إلا مراء ظاهرا» أي لا تجادل في أصحاب الكهف إلا بما أوحيناه إليك؛ وهو رد علم عدتهم إلى الله تعالى. وقيل: معنى المراء الظاهر أن تقول: ليس كما تقولون، ونحو هذا، ولا تحتج على أمر مقدر في ذلك. وفي هذا دليل على أن الله تعالى لم يبين لأحد عددهم فلهذا قال «إلا مراء ظاهرا» أي ذاهبا؛ كما قال:وتلك شكاة ظاهر عنك عارهاولم يبح له في هذه الآية أن يماري؛ ولكن قوله «إلا مراء» استعارة من حيث يماريه أهل الكتاب. سميت مراجعته لهم مراء ثم قيد بأنه ظاهر؛ ففارق المراء الحقيقي المذموم. والضمير في قوله «قيهم» عائد على أهل الكهف. وقوله: «فلا تمار فيهم» يعني في عدتهم؛ وجذفت العدة لدلالة ظاهر القول عليها. «ولا تستفت فيهم منهم أحدا» روي أنه عليه السلام سأل نصارى نجران عنهم فنهي عن السؤال. والضمير في قوله «منهم» عائد على أهل الكتاب المعارضين. وفي هذا دليل على منع المسلمين من مراجعة أهل الكتاب في شيء من العلم.


وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَداً

ولا تقولن لشيء إني فاعل ذلك غدا. انظر تفسير الآية 24


إِلَّا أَن يَشَاءَ اللَّهُ وَاذْكُر رَّبَّكَ إِذَا نَسِيتَ وَقُلْ عَسَى أَن يَهْدِيَنِ رَبِّي لِأَقْرَبَ مِنْ هَذَا رَشَداً

قال العلماء عاتب الله تعالى نبيه عليه السلام على قوله للكفار حين سألوه عن الروح والفتية وذي القرنين: غدا أخبركم بجواب أسئلتكم؛ ولم يستثن في ذلك. فاحتبس الوحي عنه خمسة عشر يوما حتى شق ذلك عليه وأرجف الكفار به، فنزلت عليه هذه السورة مفرجة. وأمر في هذه الآية ألا يقول في أمر من الأمور إني أفعل غدا كذا وكذا، إلا أن يعلق ذلك بمشيئة الله عز وجل حتى لا يكون محققا لحكم الخبر؛ فإنه إذا قال: لأفعلن ذلك ولم يفعل كان كاذبا، وإذا قال لأفعلن ذلك إن شاء الله خرج عن أن بكون محققا للمخبر عنه. واللام في قوله «لشيء» بمنزلة في، أو كأنه قال لأجل شيء.قوله تعالى: «إلا أن يشاء الله» قال ابن عطية: وتكلم الناس في هذه الآية في الاستثناء في اليمين، والآية ليست في الأيمان وإنما هي في سنة الاستثناء في غير اليمين. وقوله: «إلا أن يشاء الله» في الكلام حذف يقتضيه الظاهر ويحسنه الإيجاز؛ تقديره: إلا أن تقول إلا أن يشاء الله؛ أو إلا أن تقول إن شاء الله. فالمعنى: إلا أن يذكر مشيئة الله؛ فليس «إلا أن يشاء الله» من القول الذي نهي عنه.قلت: ما اختاره ابن عطية وارتضاه هو قول الكسائي والفراء والأخفش. وقال البصريون: المعنى إلا بمشيئة الله. فإذا قال الإنسان أنا أفعل هذا إن شاء الله فمعناه بمشيئة الله. قال ابن عطية: وقالت فرقة «إلا أن يشاء الله» استثناء من قوله «ولا تقولن» . قال: وهذا قول حكاه الطبري ورد عليه، وهو من الفساد بحيث كان الواجب ألا يحكى. وقد تقدم القول في الاستثناء في اليمين وحكمه في «المائدة» .قوله تعالى: «واذكر ربك إذا نسيت» وفيه مسألة واحدة، وهي الأمر بالذكر بعد النسيان - واختلف في الذكر المأمور به؛ فقيل: هو قوله «وقل عسى أن يهديني ربي لأقرب من هذا رشدا» قال محمد الكوفي المفسر: إنها بألفاظها مما أمر أن يقولها كل من لم يستثن، وإنها كفارة لنسيان الاستثناء. وقال الجمهور: هو دعاء مأمور به دون هذا التخصيص. وقيل: هو قوله «إن شاء الله» «الصافات: 102» الذي كان نسيه عند يمينه. حكي عن ابن عباس أنه إن نسي الاستثناء ثم ذكر ولو بعد سنة لم يحنث إن كان حالفا. وهو قول مجاهد. وحكى إسماعيل بن إسحاق ذلك عن أبي العالية في قوله تعالى: «واذكر ربك إذا نسيت» قال: يستثني إذا ذكره. الحسن: ما دام في مجلس الذكر. ابن عباس: سنتين؛ ذكره الغزنوي قال: فيحمل على تدارك التبرك بالاستثناء للتخلص عن الإثم. فأما الاستثناء المفيد حكما فلا يصح إلا متصلا. السدي: أي كل صلاة نسيها إذا ذكرها. وقيل: استثن باسمه لئلا تنسى. وقيل: اذكره متى ما نسيته. وقيل: إذا نسيت شيئا فاذكره يذكركه. وقيل: اذكره إذا نسيت غيره أو نسيت نفسك؛ فذلك حقيقة الذكر. وهذه الآية مخاطبة للنبي صلى الله عليه وسلم، وهي استفتاح كلام على الأصح، ولست من الاستثناء في المين بشيء، وهي بعد تعم جميع أمته؛ لأنه حكم يتردد في الناس لكثرة وقوعه. والله الموفق.


وَلَبِثُوا فِي كَهْفِهِمْ ثَلَاثَ مِئَةٍ سِنِينَ وَازْدَادُوا تِسْعاً

ولبثوا في كهفهم ثلاث مائة سنين وازدادوا تسعاهذا خبر من الله تعالى عن مدة لبثهم. وفي قراءة ابن مسعود «وقالوا لبثوا» . قال الطبري: إن بني إسرائيل اختلفوا فيما مضى لهم من المدة بعد الإعثار عليهم إلى مدة النبي صلى الله عليه وسلم، فقال بعضهم: إنهم لبثوا ثلاثمائة سنة وتسع سنين، فأخبر الله تعالى نبيه أن هذه المدة في كونهم نياما، وأن ما بعد ذلك مجهول للبشر. فأمر الله تعالى أن يرد علم ذلك إليه. قال ابن عطية: فقوله على هذا «لبثوا» الأول يريد في نوم الكهف، و «لبثوا» الثاني يريد بعد الإعثار إلى مدة محمد صلى الله عليه وسلم، أو إلى وقت عدمهم بالبلاء. مجاهد: إلى وقت نزول القرآن. الضحاك: إلى أن ماتوا. وقال بعضهم: إنه لما قال «وازدادوا تسعا» لم يدر الناس أهي ساعات أم أيام أم جمع أم شهور أم أعوام. واختلف بنو إسرائيل بحسب ذلك، فأمر الله تعالى برد العلم إليه في التسع، فهي على هذا مبهمة. وظاهر كلام العرب المفهوم منه أنها أعوام، والظاهر من أمرهم أنهم قاموا ودخلوا الكهف بعد عيسى بيسير وقد بقيت من الحواريين بقية. وقيل غير هذا على ما يأتي. قال القشيري: لا يفهم من التسع تسع ليال وتسع ساعات لسبق ذكر السنين؛ كما تقول: عندي مائة درهم وخمسة؛ والمفهوم منه خمسة دراهم. وقال أبو علي «وازدادوا تسعا» أي ازدادوا لبث تسع؛ فحذف. وقال الضحاك: لما نزلت «ولبثوا في كهفهم ثلثمائة» قالوا سنين أم شهور أم جمع أم أيام؛ فأنزل الله عز وجل «سنين» . وحكى النقاش ما معناه أنهم لبثوا ثلاثمائة سنة شمسية بحساب الأيام؛ فلما كان الإخبار هنا للنبي العربي ذكرت التسع؛ إذ المفهوم عنده من السنين القمرية، وهذه الزيادة هي ما بين الحسابين. ونحوه ذكر الغزنوي. أي باختلاف سني الشمس والقمر؛ لأنه يتفاوت في كل ثلاث وثلاثين وثلث سنة سنة فيكون في ثلثمائة تسع سنين. وقرأ الجمهور «ثلثمائة سنين» بتنوين مائة ونصب سنين، على التقديم والتأخير؛ أي سنين ثلاثمائة فقدم الصفة على الموصوف، فتكون «سنين» على هذا بدلا أو عطف بيان. وقيل: على التفسير والتمييز. و «سنين» في موضع سنة. وقرأ حمزة والكسائي بإضافة مائة إلى سنين، وترك التنوين؛ كأنهم جعلوا سنين بمنزلة سنة إذ المعنى بهما واحد. قال أبو علي: هذه الأعداد التي تضاف في المشهور إلى الآحاد نحو ثلاثمائة رجل وثوب قد تضاف إلى الجموع. وفي مصحف عبدالله «ثلثمائة سنة» . وقرأ الضحاك «ثلثمائة سنون» بالواو. وقرأ أبو عمرو بخلاف «تسعا» بفتح التاء وقرأ الجمهور بكسرها. وقال الفراء والكسائي وأبو عبيدة: التقدير ولبثوا في كهفهم سنين ثلثمائة.


قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُوا لَهُ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ أَبْصِرْ بِهِ وَأَسْمِعْ مَا لَهُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا يُشْرِكُ فِي حُكْمِهِ أَحَداً

قل الله أعلم بما لبثوا له غيب السماوات والأرض أبصر به وأسمع ما لهم من دونه من ولي ولا يشرك في حكمه أحداقوله تعالى: «قل الله أعلم بما لبثوا» قيل بعد موتهم إلى نزول القرآن فيهم، على قول مجاهد. أو إلى أن ماتوا؛ على قول الضحاك. أو إلى وقت تغيرهم بالبلى؛ على ما تقدم. وقيل: بما لبثوا في الكهف، وهي المدة التي ذكرها الله تعالى عن اليهود وإن ذكروا زيادة ونقصانا. أي لا يعلم علم ذلك إلا الله أو من علمه ذلك «له غيب السماوات والأرض» . «أبصر به وأسمع» أي ما أبصره وأسمعه. قال قتادة: لا أحد أبصر من الله ولا اسمع. وهذه عبارات عن الإدراك. ويحتمل أن يكون المعنى «أبصر به» أي بوحيه وإرشاده هداك وحججك والحق من الأمور، واسمع به العالم؛ فيكونان أمرين لا على وجه التعجب. وقيل. المعنى أبصرهم وأسمعهم ما قال الله فيهم.قوله تعالى: «ما لهم من دونه من ولي» أي لم يكن لأصحاب الكهف ولي يتولى حفظهم دون الله. ويحتمل أن يعود الضمير في «لهم» على معاصري محمد صلى الله عليه وسلم من الكفار. والمعنى: ما لهؤلاء المختلفين في مدة لبثهم ولي دون الله يتولى تدبير أمرهم؛ فكيف يكونون اعلم منه، أو كيف يتعلمون من غير إعلامه إياهم.قوله تعالى: «ولا يشرك في حكمه أحدا» قرئ بالياء ورفع الكاف، على معنى الخبر عن الله تعالى. وقرأ ابن عامر والحسن وأبو رجاء وقتادة والجحدري «ولا تشرك» بالتاء من فوق وإسكان الكاف على جهة النبي صلى الله عليه وسلم، ويكون قوله «ولا يشرك» عطفا على قوله: «أبصر به واسمع» . وقرأ مجاهد «يشرك» بالياء من تحت والجزم. قال يعقوب: لا أعرف وجهه.مسألة: اختلف في أصحاب الكهف هل ماتوا وفنوا، أو هم نيام وأجسادهم محفوظة؛ فروي عن ابن عباس أنه مر بالشام في بعض غزواته مع ناس على موضع الكهف وجبله، فمشى الناس معه إليه فوجدوا عظاما فقالوا: هذه عظام أهل الكهف. فقال لهم ابن عباس: أولئك قوم فنوا وعدموا منذ مدة طويلة؛ فسمعه راهب فقال: ما كنت أحسب أن أحدا من العرب يعرف هذا؛ فقيل له: هذا ابن عم نبينا صلى الله عليه وسلم. وروت فرقة أن النبي صلى الله عليه وسلم قال: «ليحجن عيسى بن مريم ومعه أصحاب الكهف فإنهم لم يحجوا بعد» . ذكره ابن عطية.قلت: ومكتوب في التوراة والإنجيل أن عيسى بن مريم عبدالله ورسوله، وأنه يمر بالروحاء حاجا أو معتمرا أو يجمع الله له ذلك فيجعل الله حواريه أصحاب الكهف والرقيم، فيمرون حجاجا فإنهم لم يحجوا ولم يموتوا. وقد ذكرنا هذا الخبر بكماله في كتاب «التذكرة» . فعلى هذا هم نيام ولم يموتوا إلى يوم القيامة، بل يموتون قبيل الساعة.


وَاتْلُ مَا أُوحِيَ إِلَيْكَ مِن كِتَابِ رَبِّكَ لَا مُبَدِّلَ لِكَلِمَاتِهِ وَلَن تَجِدَ مِن دُونِهِ مُلْتَحَداً

واتل ما أوحي إليك من كتاب ربك لا مبدل لكلماته ولن تجد من دونه ملتحداقوله تعالى: «واتل ما أوحي إليك من كتاب ربك لا مبدل لكلماته» قيل: هو من تمام قصة أصحاب الكهف؛ أي اتبع القرآن فلا مبدل لكلمات الله ولا خلف فيما أخبر به من قصة أصحاب الكهف. وقال الطبري: لا مغير لما أوعد بكلماته أهل معاصيه والمخالفين لكتابه. «ولن تجد» أنت «من دونه» إن لم تتبع القرآن وخالفته. «ملتحدا» أي ملجأ وقيل موئلا وأصله الميل ومن لجأت إليه فقد ملت إليه. قال القشيري أبو نصر عبدالرحيم: وهذا آخر قصة أصحاب الكهف. ولما غزا معاوية غزوة المضيق نحو الروم وكان معه ابن عباس فانتهى إلى الكهف الذي فيه أصحاب الكهف؛ فقال معاوية: لو كشف لنا عن هؤلاء فننظر إليهم؛ فقال ابن عباس: قد منع الله من هو خير منك عن ذلك، فقال: «لو اطلعت عليهم لوليت منهم فرارا» «الكهف: 18» فقال: لا انتهي حتى اعلم علمهم، وبعث قوما لذلك، فلما دخلوا الكهف بعث الله عليهم ريحا فأخرجتهم؛ ذكره الثعلبي أيضا. وذكر أن النبي صلى الله عليه وسلم سأل الله أن يريه إياهم، فقال إنك لن تراهم في دار الدنيا ولكن أبعث إليهم أربعة من خيار أصحابك ليبلغوهم رسالتك ويدعوهم إلى الإيمان؛ فقال النبي صلى الله عليه وسلم لجبريل عليه السلام: كيف أبعثهم؟ فقال: ابسط كساءك واجلس على طرف من أطرافه أبا بكر وعلى الطرف الآخر عمر وعلى الثالث عثمان وعلى الرابع علي بن أبي طالب، ثم ادع الريح الرخاء المسخرة لسليمان فإن الله تعالى يأمرها أن تطيعك؛ ففعل فحملتهم الريح إلى باب الكهف، فقلعوا منه حجرا، فحمل الكلب عليهم فلما رآهم حرك رأسه وبصبص بذنبه وأومأ إليهم برأسه أن ادخلوا فدخلوا الكهف فقالوا: السلام عليكم ورحمة الله وبركاته؛ فرد الله على الفتية أرواحهم فقاموا بأجمعهم وقالوا: عليكم السلام ورحمة الله وبركاته؛ فقالوا لهم: معشر الفتية، إن النبي محمد بن عبدالله صلى الله عليه وسلم يقرأ عليكم السلام؛ فقالوا: وعلى محمد رسول الله السلام ما دامت السماوات والأرض، وعليكم بما أبلغتم، وقبلوا دينه وأسلموا، ثم قالوا: أقرئوا محمدا رسول الله منا السلام، وأخذوا مضاجعهم وصاروا إلى رقدتهم إلى آخر الزمان عند خروج المهدي. فيقال: إن المهدي يسلم عليهم فيحييهم الله ثم يرجعون إلى رقدتهم فلا يقومون حتى تقوم الساعة، فأخبر جبريل رسول الله صلى الله عليه وسلم بما كان منهم، ثم ردتهم الريح فقال النبي صلى الله عليه وسلم: «كيف وجدتموهم» ؟. فأخبروه الخبر؟ فقال النبي صلى الله عليه وسلم: «اللهم لا تفرق بيني وبين أصحابي وأصهاري واغفر لمن أجنبي وأحب أهل بيتي وخاصتي وأصحابي» . وقيل: إن أصحاب الكهف دخلوا الكهف قبل المسيح؛ فأخبر الله تعالى المسيح بخبرهم ثم بعثوا في الفترة بين عيسى ومحمد صلى الله عليه وسلم. وقيل: كانوا قبل موسى عليه السلام وأن موسى ذكرهم في التوراة؛ ولهذا سألت اليهود رسول الله صلى الله عليه وسلم. وقيل: دخلوا الكهف بعد المسيح؛ فالله اعلم أي ذلك كان.


وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ وَلَا تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَاةِ الدُّنْيَا وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطاً

واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم تريد زينة الحياة الدنيا ولا تطع من أغفلنا قلبه عن ذكرنا واتبع هواه وكان أمره فرطاقوله تعالى: «واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي» هذا مثل قوله: «ولا تطرد الذين يدعون ربهم بالغداة والعشي» «الأنعام: 52» في سورة «الأنعام» وقد مضى الكلام فيه. وقال سلمان الفارسي رضي الله عنه: جاءت المؤلفة قلوبهم إلى رسول الله صلى الله عليه وسلم: عيينة بن حصن والأقرع بن حابس فقالوا: يا رسول الله؛ إنك لو جلست في صدر المجلس ونحيت عنا هؤلاء وأرواح جبابهم - يعنون سلمان وأبا ذر وفقراء المسلمين، وكانت عليهم جباب الصوف لم يكن عليهم غيرها - جلسنا إليك وحادثناك وأخذنا عنك، فأنزل الله تعالى «واتل ما أوحي إليك من كتاب ربك لا مبدل لكلماته ولن تجد من دونه ملتحدا. واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه - حتى بلغ - إنا اعتدنا للظالمين نارا أحاط بهم سرادقها» . يتهددهم بالنار. فقام النبي صلى الله عليه وسلم يلتمسهم حتى إذا أصابهم في مؤخر المسجد يذكرون الله قال: «الحمد لله الذي لم يمتني حتى أمرني أن أصبر نفسي مع رجال من أمتي، معكم المحيا ومعكم الممات» . «يريدون وجهه» أي طاعته. وقرأ نصر بن عاصم ومالك بن دينار وأبو عبدالرحمن «ولا تطرد الذين يدعون ربهم بالغدوة والعشي» وحجتهم أنها في السواد بالواو. وقال أبو جعفر النحاس: وهذا لا يلزم لكتبهم الحياة والصلاة بالواو، ولا تكاد العرب تقول الغدوة لأنها معروفة. وروي عن الحسن أي لا تتجاوز عيناك إلى غيرهم من أبناء الدنيا طلبا لزينتها؛ حكاه اليزيدي. وقيل: لا تحتقرهم عيناك؛ كما يقال فلان تنبو عنه العين؛ أي مستحقرا.قوله تعالى: «تريد زينة الحياة الدنيا» أي تتزين بمجالسة هؤلاء الرؤساء الذين اقترحوا إبعاد الفقراء من مجلسك؛ ولم يرد النبي صلى الله عليه وسلم أن يفعل ذلك، ولكن الله نهاه عن أن يفعله، وليس هذا بأكثر من قوله «لئن أشركت ليحبطن عملك» «الزمر: 65» . وإن كان الله أعاذه من الشرك. و «تريد» فعل مضارع في موضع الحال؛ أي لا تعد عيناك مريدا؛ كقول امرئ القيس:فقلت له لا تبك عينك إنما نحاول ملكا أو نموت فنعذراوزعم بعضهم أن حق الكلام: لا تعد عينيك عنهم؛ لأن «تعد» متعد بنفسه. قيل له: والذي وردت به التلاوة من رفع العينين يؤول إلى معنى النصب فيها، إذا كان لا تعد عيناك عنهم بمنزلة لا تنصرف عيناك عنهم، ومعنى لا تنصرف عيناك عنهم لا تصرف عينيك عنهم؛ فالفعل مسند إلى العينين وهو في الحقيقة موجه إلى النبي صلى الله عليه وسلم؛ كما قال تعالى: «فلا تعجبك أموالهم» فأسند الإعجاب إلى الأموال، والمعنى: لا تعجبك يا محمد أموالهم. ويزيدك وضوحا قول الزجاج: إن المعنى لا تصرف بصرك عنهم إلى غيرهم من ذوي الهيئات والزينة.قوله تعالى: «ولا تطع من أغفلنا قلبه عن ذكرنا» روى جويبر عن الضحاك عن ابن عباس في قوله تعالى: «ولا تطع من أغفلنا قلبه عن ذكرنا» قال: نزلت في أمية بن خلف الجمحي، وذلك أنه دعا النبي صلى الله عليه وسلم إلى أمر كرهه من تجرد الفقراء عنه وتقريب صناديد أهل مكة؛ فأنزل الله تعالى: «ولا تطع من أغفلنا قلبه عن ذكرنا» يعني من ختمنا على قلبه عن التوحيد. «واتبع هواه» يعني الشرك. «وكان أمره فرطا» قيل هو من التفريط الذي هو التقصير وتقديم العجز بترك الإيمان. وقيل: من الإفراط ومجاوزة الحد، وكان القوم قالوا: نحن أشراف مضر إن أسلمنا أسلم الناس؛ وكان هذا من التكبر والإفراط ف في القول. وقيل: «فرطا» أي قدما في الشر؛ من قولهم: فرط منه أمر أي سبق. وقيل: معنى «أغفلنا قلبه» وجدناه غافلا؛ كما تقول: لقيت فلانا فأحمدته؛ أي وجدته محمودا. وقال عمرو بن معد يكرب لبني الحارث بن كعب: والله لقد سألناكم فما أبخلناكم، وقاتلناكم فما أجبناكم، وهاجيناكم فما أفحمناكم؛ أي ما وجدناكم بخلاء ولا جبناء ولا مفحمين. وقيل: نزلت «ولا تطع من أغفلنا قلبه عن ذكرنا» في عيينة بن حصن الفزاري؛ ذكره عبدالرزاق، وحكاه النحاس عن سفيان الثوري. والله اعلم.


وَقُلِ الْحَقُّ مِن رَّبِّكُمْ فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَاراً أَحَاطَ بِهِمْ سُرَادِقُهَا وَإِن يَسْتَغِيثُوا يُغَاثُوا بِمَاء كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءتْ مُرْتَفَقاً

وقل الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر إنا أعتدنا للظالمين نارا أحاط بهم سرادقها وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقاقوله تعالى: «وقل الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر» «الحق» رفع على خبر الابتداء المضمر؛ أي قل هو الحق. وقيل: هو رفع على الابتداء، وخبره في قوله «من ربكم» . ومعنى الآية: قل يا محمد لهؤلاء الذين أغفلنا قلوبهم عن ذكرنا: أيها الناس من ربكم الحق فإليه التوفيق والخذلان، وبيده الهدى والضلال، يهدي من يشاء فيؤمن، ويضل من يشاء فيكفر؛ ليس إلي من ذلك شيء، فالله يؤتي الحق من يشاء وإن كان ضعيفا، ويحرمه من يشاء وإن كان قويا غنيا، ولست بطارد المؤمنين لهواكم؛ فإن شئتم فآمنوا، وإن شئتم فاكفروا. وليس هذا بترخيص وتخيير بين الإيمان والكفر، وإنما هو وعيد وتهديد. أي إن كفرتم فقد أعد لكم النار، وإن آمنتم فلكم الجنة.قوله تعالى: «إنا أعتدنا» أي أعددنا. «للظالمين» أي للكافرين الجاحدين. «نارا أحاط بهم سرادقها» قال الجوهري: السرادق واحد السرادقات التي تمد فوق صحن الدار. وكل بيت من كرسف فهو سرادق. قال رؤبة:يا حكم بن المنذر بن الجارود سرادق المجد عليك ممدوديقال: بيت مسردق. وقال سلامة بن جندل يذكر أبرويز وقتله النعمان بن المنذر تحت أرجل الفيلة:هو المدخل النعمان بيتا سماؤه صدور الفيول بعد بيت مسردقوقال ابن الأعرابي: «سرادقها» سورها. وعن ابن عباس: حائط من نار. الكلبي: وقال ابن الأعرابي: «سرادقها» سورها. وعن ابن عباس: حائط من نار. الكلبي: عنق تخرج من النار فتحيط بالكفار كالحظيرة. القتبي: السرادق الحجرة التي تكون حول الفسطاط. وقال ابن عزيز. وقيل: هو دخان يحيط بالكفار يوم القيامة، وهو الذي ذكره الله تعالى في سورة «والمرسلات» . حيث يقول: «انطلقوا إلى ظل ذي ثلاث شعب» «المرسلات: 30» وقوله: «وظل من يحموم» «الواقعة: 43» قاله قتادة. وقيل: إنه البحر المحيط بالدنيا. وروي يعلي بن أمية قال قال رسول الله صلى الله عليه وسلم: «البحر هو جهنم - ثم تلا - نارا أحاط بهم سرادقها - ثم قال - والله لا أدخلها أبدا ما دمت حيا ولا يصيبني منها قطرة» ذكره الماوردي. وخرج ابن المبارك من حديث أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: «لسرادق النار أربع جدر كثف كل جدار مسيرة أربعين سنة» . وخرجه أبو عيسى الترمذي، وقال فيه: حديث حسن صحيح غريب.قلت: وهذا يدل على أن السرادق ما يعلو الكفار من دخان أو نار، وجدره ما وصف.قوله تعالى: «وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه» قال ابن عباس: المهل ماء غليظ مثل دردي الزيت. مجاهد: القيح والدم. الضحاك: ماء أسود، وإن جهنم لسوداء، وماؤها أسود وشجرها أسود وأهلها سود. وقال أبو عبيدة: هو كل ما أذيب من جواهر الأرض من حديد ورصاص ونحاس وقصدير، فتموج بالغليان، فذلك المهل. ونحوه عن ابن مسعود قال سعيد بن جبير: هو الذي قد انتهى حره. وقال: المهل ضرب من القطران؛ يقال: مهلت البعير فهو ممهول. وقيل: هو السم. والمعنى في هذه الأقوال متقارب. وفي الترمذي عن النبي صلى الله عليه وسلم في قوله «كالمهل» قال: «كعكر الزيت فإذا قربه إلى وجهه سقطت فروة وجهه» قال أبو عيسى: هذا حديث إنما نعرفه من حديث رشدين بن سعد ورشدين قد تكلم فيه من قبل حفظه. وخرج عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله: «ويسقى من ماء صديد يتجرعه» قال: (يقرب إلى فيه فكرهه فإذا أدني منه شوى وجهه ووقعت فروة رأسه إذا شربه قطع أمعاءه حتى يخرج من دبره. يقول الله تعالى «وسقوا ماء حميما فقطع أمعاءهم» «محمد: 15» يقول «وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقا» قال: حديث غريب.قلت: وهذا يدل على صحة تلك الأقوال، وأنها مرادة، والله اعلم. وكذلك نص عليها أهل اللغة. في الصحاح «المهل» النحاس المذاب. ابن الأعرابي: المهل المذاب من الرصاص. وقال أبو عمرو. المهل دردي الزيت. والمهل أيضا القيح والصديد. وفي حديث أبي بكر: ادفنوني في ثوبي هذين فإنهما للمهل والتراب. و «مرتفقا» قال مجاهد: معناه مجتمعا، كأنه ذهب إلى معنى المرافقة. ابن عباس: منزلا. عطاء: مقرا. وقيل مهادا. وقال القتبي: مجلسا، والمعنى متقارب؛ وأصله من المتكأ، يقال منه: ارتفقت أي اتكأت على المرفق. قال الشاعر:قالت له وارتفقت ألا فتى يسوق بالقوم غزالات الضحىويقال: ارتفق الرجل إذا نام على مرفقه لا يأتيه نوم. قال أبو ذؤيب الهذلي:نام الخلي وبت الليل مرتفقا كأن عيني فيها الصاب مدبوحالصاب: عصارة شجر مر.


إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لَا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً

إن الذين آمنوا وعملوا الصالحات إنا لا نضيع أجر من أحسن عملا. انظر تفسير الآية 31


أُوْلَئِكَ لَهُمْ جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهِمُ الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَيَلْبَسُونَ ثِيَاباً خُضْراً مِّن سُندُسٍ وَإِسْتَبْرَقٍ مُّتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ نِعْمَ الثَّوَابُ وَحَسُنَتْ مُرْتَفَقاً

لما ذكر ما أعد للكافرين من الهوان ذكر أيضا ما للمؤمنين من الثواب. وفي الكلام إضمار؛ أي لا نضيع أجر من أحسن منهم عملا، فأما من أحسن عملا من غير المؤمنين فعمله محبط. و «عملا» نصب على التمييز، وإن شئت بإيقاع «أحسن» عليه. وقيل: «إنا لا نضيع أجر من أحسن عملا» كلام معترض، والخبر قوله «أولئك لهم جنات عدن» . و «جنات عدن» سرة الجنة، أي وسطها وسائر الجنات محدقة بها وذكرت بلفظ الجمع لسعتها؛ لأن كل بقعة منها تصلح أن تكون جنة وقيل: العدن الإقامة، يقال: عدن بالمكان إذا أقام به وعدنت البلد توطنته وعدنت الإبل بمكان كذا لزمته فلم تبرح منه؛ ومنه «جنات عدن» أي جنات إقامة ومنه سمي المعدن «بكسر الدال» ؛ لأن الناس يقيمون فيه بالصيف والشتاء ومركز كل شيء معدنه والعادن: الناقة المقيمة في المرعى. وعدن بلد؛ قاله الجوهري. «تجري من تحتهم الأنهار» تقدم. «يحلون فيها من أساور من ذهب» وهو جمع سوار. قال سعيد بن جبير: على كل واحد منهم ثلاثة أسورة: واحد من ذهب، وواحد من ورق، وواحد من لؤلؤ.قلت: هذا منصوص في القرآن، قال هنا «من ذهب» وقال في الحج وفاطر «من ذهب ولؤلؤا» «الحج: 23» وفي الإنسان «من فضة» «الإنسان: 21» . وقال أبو هريرة: سمعت خليلي صلى الله عليه وسلم يقول: «تبلغ الحلية من المؤمن حيث يبلغ الوضوء» خرجه مسلم. وحكى الفراء: «يحلون» بفتح الياء وسكون الحاء وفتح اللام خفيفة؛ يقال: حليت المرأة تحلى فهي حالية إذا لبست الحلي. وحلي الشيء بعيني يحلى؛ ذكره النحاس. والسوار سوار المرأة، والجمع أسورة، وجمع الجمع أساورة. وقرئ «فلولا ألقي عليه أساورة من ذهب» [الزخرف: وقد يكون الجمع أساور. وقال الله تعالى «يحلون فيها من أساور من ذهب» قاله الجوهري. وقال ابن عزيز: أساور جمع أسورة، وأسورة جمع سوار وسوار، وهو الذي يلبس في الذراع من ذهب، فإن كان من فضة فهو قلب وجمعه قلبة؛ فإن كان من قرن أو عاج فهي مسكة وجمعه مسك. قال النحاس: وحكى قطرب في واحد الأساور إسوار، وقطرب صاحب شذوذ، قد تركه يعقوب وغيره فلم يذكره.قلت: قد جاء في الصحاح وقال أبو عمرو بن العلاء: وأحدها إسوار. وقال المفسرون: لما كانت الملوك تلبس في الدنيا الأساور. والتيجان جعل الله تعالى ذلك لأهل الجنة.قوله تعالى: «ويلبسون ثيابا خضرا من سندس وإستبرق» السندس: الرفيق النحيف، واحده سندسة؛ قال الكسائي. والإستبرق: ما ثخن منه - عن عكرمة - وهو الحرير. قال الشاعر:تراهن يلبسن المشاعر مرة وإستبرق الديباج طورا لباسهافالإستبرق الديباج. ابن بحر: المنسوج بالذهب. القتبي: فارسي معرب. الجوهري: وتصغيره أبيرق. وقيل: هو استفعل من البريق. والصحيح أنه وفاق بين اللغتين؛ إذ ليس في القرآن ما ليس من لغة العرب، على ما تقدم، والله اعلم. « وخص الأخضر بالذكر لأنه الموافق للبصر؛ لأن البياض يبدد النظر ويؤلم، والسواد يذم، والخضرة بين البياض والسواد، وذلك يجمع الشعاع. والله اعلم. روى النسائي عن عبدالله بن عمرو بن العاص فال: بينما نحن عند رسول الله صلى الله عليه وسلم إذ جاءه رجل فقال: يا رسول الله، أخبرنا عن ثياب الجنة، أخلق يخلق أم نسج ينسج؟ فضحك بعض القوم. فقال لهم: (مم تضحكون من جاهل يسأل عالما) فجلس يسيرا أو قليلا فقال رسول الله صلى الله عليه وسلم: (أين السائل عن ثياب الجنة)؟ فقال: ها هو ذا يا رسول الله؛ قال (لا بل تشقق عنها ثمر الحنة) قالها ثلاثا. وقال أبو هريرة: دار المؤمن درة مجوفة في وسطها شجرة تنبت الحلل ويأخذ بأصبعه أو قال بأصبعيه سبعين حلة منظمة بالدر والمرجان. ذكره يحيى بن سلام في تفسيره وابن المبارك في رقائقه. وقد ذكرنا إسناده في كتاب التذكرة. وذكر في الحديث أنه يكون على كل واحد منهم الحلة لها وجهان لكل وجه لون، يتكلمان به بصوت يستحسنه سامعه، يقول أحد الوجهين للآخر: أنا أكرم على ولي الله منك، أنا ألي جسده وأنت لا تلي. ويقول الآخر: أنا أكرم على ولي الله منك، أنا أبصر وجهه وأنت لا تبصر.قوله تعالى: » متكئين فيها على الأرائك « » الأرائك « جمع أريكة، وهي السرر في الحجال. وقيل الفرش في الحجال؛ قاله الزجاج. ابن عباس: هي الأسرة من ذهب، وهي مكللة بالدر والياقوت عليها الحجال، الأريكة ما بين صنعاء إلى أيلة وما بين عدن إلى الجابية. وأصل متكئين موتكئين، وكذلك اتكأ أصله أو تكأ، وأصل التكأة وكأة؛ ومنه التوكأ للتحامل على الشيء، فقلبت الواو تاء وأدغمت. ورجل وكأة كثير الاتكاء. » نعم الثواب وحسنت مرتفقا « يعني الجنات، عكس » وساءت مرتفقا «. وقد تقدم. ولو كان » نعمت « لجاز لأنه اسم للجنة. وعلى هذا » وحسنت مرتفقا «. وروى البراء بن عازب أن أعرابيا قام إلى رسول الله صلى الله عليه وسلم في حجة الوداع، والنبي صلى الله عليه وسلم واقف بعرفات على ناقته العضباء فقال: إني رجل مسلم فأخبرني عن هذه الآية » إن الذين آمنوا وعملوا الصالحات" الآية؛ فقال رسول الله صلى الله عليه وسلم: «ما أنت منهم ببعيد ولا هم ببعيد منك هم هؤلاء الأربعة أبو بكر وعمر وعثمان وعلي فأعلم قومك أن هذه الآية نزلت فيهم» ذكره الماوردي، وأسنده النحاس في كتاب معاني القرآن، قال: حدثنا أبو عبدالله أحمد بن علي بن سهل قال حدثنا محمد بن حميد قال حدثنا يحيى بن الضريس عن زهير بن معاوية عن أبي إسحاق عن البراء بن عازب قال: قام أعرابي...؛ فذكره. وأسنده السهيلي في كتاب الأعلام. وقد روينا جميع ذلك بالإجازة، والحمد لله.


وَاضْرِبْ لَهُم مَّثَلاً رَّجُلَيْنِ جَعَلْنَا لِأَحَدِهِمَا جَنَّتَيْنِ مِنْ أَعْنَابٍ وَحَفَفْنَاهُمَا بِنَخْلٍ وَجَعَلْنَا بَيْنَهُمَا زَرْعاً

واضرب لهم مثلا رجلين جعلنا لأحدهما جنتين من أعناب وحففناهما بنخل وجعلنا بينهما زرعا. انظر تفسير الآية 34


كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئاً وَفَجَّرْنَا خِلَالَهُمَا نَهَراً

كلتا الجنتين آتت أكلها ولم تظلم منه شيئا وفجرنا خلالهما نهرا. انظر تفسير الآية 34


وَكَانَ لَهُ ثَمَرٌ فَقَالَ لِصَاحِبِهِ وَهُوَ يُحَاوِرُهُ أَنَا أَكْثَرُ مِنكَ مَالاً وَأَعَزُّ نَفَراً

قوله تعالى: «واضرب لهم مثلا رجلين» هذا مثل لمن يتعزز بالدنيا ويستنكف عن مجالسة المؤمنين، وهو متصل بقوله «واصبر نفسك» «الكهف: 28» . واختلف في اسم هذين الرجلين وتعيينهما؛ فقال الكلبي: نزلت في أخوين من أهل مكة مخزوميين، أحدهما مؤمن وهو أبو سلمة عبدالله بن عبدالأسد بن هلال بن عبدالله بن عمر بن مخزوم، زوج أم سلمة قبل النبي صلى الله عليه وسلم. والآخر كافر وهو الأسود بن عبدالأسد، وهما الأخوان المذكوران في سورة «الصافات» في قوله «قال قائل منهم إني كان لي قرين» «الصافات: 51» ، ورث كل واحد منهما أربعة آلاف دينار، فأنفق أحدهما مال في سبيل الله وطلب من أخيه شيئا فقال ما قال...؛ ذكره الثعلبي والقشيري. وقيل: نزلت في النبي صلى الله عليه وسلم وأهل مكة. وقيل: هو مثل لجميع من آمن بالله وجميع من كفر. وقيل: هو مثل لعيينة بن حصن وأصحابه مع سلمان وصهيب وأصحابه؛ شبههم الله برجلين من بني إسرائيل أخوين أحدهما مؤمن واسمه يهوذا؛ في قول ابن عباس. وقال مقاتل: اسمه تمليخا. والآخر كافر واسمه قرطوش. وهما اللذان وصفهما الله تعالى في سورة الصافات. وكذا ذكر محمد بن الحسن المقرئ قال: اسم الخير منهما تمليخا، والآخر قرطوش، وأنهما كانا شريكين ثم اقتسما المال فصار لكل واحد منهما ثلاثة آلاف دينار، فاشترى المؤمن منهما عبيدا بألف وأعتقهم، وبالألف الثانية ثيابا فكسا العراة، وبالألف الثالثة طعاما فأطعم الجوع، وبنى أيضا مساجد، وفعل خيرا. وأما الآخر فنكح بماله نساء ذوات يسار، واشترى دواب وبقرا فاستنتجها فنمت له نماء مفرطا، وأتجر بباقيها فربح حتى فاق أهل زمانه غنى؛ وأدركت الأول الحاجة، فأراد أن يستخدم نفسه في جنة يخدمها فقال: لو ذهبت لشريكي وصاحبي فسألته أن يستخدمني في بعض جناته رجوت أن يكون ذلك أصلح بي، فجاءه فلم يكد يصل إليه من غلظ الحجاب، فلما دخل عليه وعرفه وسأله حاجته قال له: ألم أكن قاسمتك المال نصفين فما صنعت بمالك؟. قال: اشتريت به من الله تعالى ما هو خير منه وأبقى. فقال. أإنك لمن المصدقين، ما أظن الساعة قائمة وما أراك إلا سفيها، وما جزاؤك عندي على سفاهتك إلا الحرمان، أو ما ترى ما صنعت أنا بمالي حتى آل إلى ما تراه من الثروة وحسن الحال، وذلك أني كسبت وسفهت أنت، اخرج عني. ثم كان من قصة هذا الغني ما ذكره الله تعالى في القرآن من الإحاطة بثمره وذهابها أصلا بما أرسل عليها من السماء من الحسبان. وقد ذكر الثعلبي هذه القصة بلفظ آخر، والمعنى متقارب.قال عطاء: كانا شريكين لهما ثمانية آلاف دينار. وقيل: ورثاه من أبيهما وكانا أخوين فاقتسماها، فاشترى أحدهما أرضا بألف دينار، فقال صاحبه: اللهم إن فلانا قد اشترى أرضا بألف دينار وإني اشتريت منك أرضا في الجنة بألف دينار فتصدق بها، ثم إن صاحبه بنى دارا بألف دينار فقال: اللهم إن فلانا بنى دارا بألف دينار وإني اشتري منك دارا في الجنة بألف دينار، فتصدق بها، ثم تزوج امرأة فأنفق عليها ألف دينار، فقال: اللهم إن فلانا تزوج امرأة بألف دينار وإني أخطب إليك من نساء الجنة بألف دينار، فتصدق بألف دينار. ثم اشترى خدما ومتاعا بألف دينار، وإني أشتري منك خدما ومتاعا من الجنة بألف دينار، فتصدق بألف دينار. ثم أصابته حاجة شديدة فقال: لعل صاحبي ينالني معروفه فأتاه فقال: ما فعل مالك؟ فأخبره قصته فقال: وإنك لمن المصدقين بهذا الحديث والله لا أعطيك شيئا ثم قال له: أنت تعبد إله السماء، وأنا لا أعبد إلا صنما؛ فقال صاحبه: والله لأعظنه، فوعظه وذكره وخوفه. فقال: سر بنا نصطد السمك، فمن صاد أكثر فهو على حق؛ فقال له: يا أخي إن الدنيا أحقر عند الله من أن يجعلها ثوابا لمحسن أو عقابا لكافر. قال: فأكرهه على الخروج معه، فابتلاهما الله، فجعل الكافر يرمي شبكته ويسمي باسم صنمه، فتطلع متدفقه سمكا. وجعل المؤمن يرمي شبكته ويسمي باسم الله فلا يطلع له فيها شيء؛ فقال له: كيف ترى أنا أكثر منك في الدنيا نصيبا ومنزلة ونفرا، كذلك أكون أفضل منك في الآخرة إن كان ما تقول بزعمك حقا. قال: فضج الملك الموكل بهما، فأمر الله تعالى جبريل أن يأخذه فيذهب به إلى الجنان فيريه منازل المؤمن فيها، فلما رأى ما أعد الله له قال: وعزتك لا يضره ما ناله من الدنيا بعد ما يكون مصيره إلى هذا؛ وأراه منازل الكافر في جهنم فقال: وعزتك لا ينفعه ما أصابه من الدنيا بعد أن يكون مصيره إلى هذا. ثم إن الله تعالى توفى المؤمن وأهلك الكافر بعذاب من عنده، فلما استقر المؤمن في الجنة ورأى ما أعد الله له أقبل هو وأصحابه يتساءلون، فقال: «إني كان لي قرين. يقول أإنك لمن المصدقين» «الصافات: 51» الآية؛ فنادى مناد: يا أهل الجنة هل أنتم مطلعون فاطلع إلى جهنم فرآه في سواء الجحيم؛ فنزلت «واضرب لهم مثلا» .بين الله تعالى حال الأخوين في الدنيا في هذه السورة، وبين حالهما في الآخرة في سورة «الصافات» في قول «إني كان لي قرين. يقول أإنك لمن المصدقين - إلى قوله - لمثل هذا فليعمل العاملون» «الصافات: 51» . قال ابن عطية: وذكر إبراهيم بن القاسم الكاتب في كتابه في عجائب البلاد أن بحيرة تنيس كانت هاتين الجنتين، وكانتا لأخوين فباع أحدهما نصيبه من الآخر فأنفق في طاعة الله حتى عيره الآخر، وجرت بينهما المحاورة فغرقها الله تعالى في ليلة، وإياها عني بهذه الآية. وقد قيل: إن هذا مثل ضربه الله تعالى لهذه الأمة، وليس بخبر عن حال متقدمة، لتزهد في الدنيا وترغب في الآخرة، وجعله زجرا وإنذارا؛ ذكره الماوردي. وسياق الآية يدل على خلاف هذا، والله اعلم.قوله تعالى: «وحففناهما بنخل» أي أطفناهما من جوانبهما بنخل. والحفاف الجانب، وجمعه أحفة؛ ويقال: حف القوم بفلان يحفون حفا، أي طافوا به؛ ومنه «حافين من حول العرش» «الزمر: 75» . «وجعلنا بينهما زرعا» أي جعلنا حول الأعناب النخل، ووسط الأعناب الزرع.قوله تعالى: «كلتا الجنتين» أي كل واحدة من الجنتين، واختلف في لفظ «كلتا وكلا» هل هو مفرد أو مثنى؛ فقال أهل البصرة: هو مفرد؛ لأن كلا وكلتا في توكيد الاثنين نظير «كل» في المجموع، وهو اسم مفرد غير مثنى؛ فإذا ولي اسما ظاهرا كان في الرفع والنصب والخفض على حالة واحدة، تقول: رأيت كلا الرجلين وجاءني كلا الرجلين ومررت بكلا الرجلين؛ فإذا اتصل بمضمر قلبت الألف ياء في موضع الجر والنصب، تقول: رأيت كليهما ومررت بكليهما، كما تقول عليهما. وقال الفراء: هو مثنى، وهو مأخوذ من كل فخففت اللام وزيدت الألف للتثنية. وكذلك كلتا للمؤنث، ولا يكونان إلا مضافين ولا يتكلم بواحد، ولو تكلم به لقيل: كل وكلت وكلان وكلتان. واحتج بقول الشاعر:في كلت رجليها سلامى واحده كلتاهما مقرونة بزائدهأراد في إحدى رجليها فأفرد. وهذا القول ضعيف عند أهل البصرة؛ لأنه لو كان مثنى لوجب أن تكون ألفه في النصب والجر ياء مع الاسم الظاهر، ولأن معنى «كلا» مخالف لمعنى «كل» لأن «كلا» للإحاطة و «كلا» يدل على شيء مخصوص، وأما هذا الشاعر فإما حذف الألف للضرورة وقدر أنها زائدة، وما يكون ضرورة لا يجوز أن يجعل حجة، فثبت أنه اسم مفرد كمعى، إلا أنه وضع ليدل على التثنية، كما أن قولهم «نحن» اسم مفرد يدل على اثنين فما فوقهما، يدل على ذلك قول جرير:كلا يومي أمامة يوم صد وإن لم نأتها إلا لمامافأخبر عن «كلا» بيوم مفرد، كما أفرد الخبر بقوله «آتت» ولو كان مثنى لقال آتتا، ويوما. واختلف أيضا في ألف «كلتا» ؛ فقال سيبويه: ألف «وكلتا» للتأنيث والتاء بدل من لام الفعل وهي واو والأصل كلوا، وإنما أبدلت تاء لأن في التاء علم التأنيث، والألف «في كلتا» قد تصير ياء مع المضمر فتخرج عن علم التأنيث، فصار في إبدال الواو تاء تأكيد للتأنيث. وقال أبو عمر الجرمي: التاء ملحقة والألف لام الفعل، وتقديرها عنده: فعتل، ولو كان الأمر على ما زعم الجرمي: التاء ملحقة والألف لام الفعل، وتقديرها عنده: فعتل، ولو كان الأمر على ما زعم لقالوا في النسبة إليها كلتوي، فلما قالوا كلوي وأسقطوا التاء دل على أنهم أجروها مجرى التاء في أخت إذا نسبت إليها قلت أخوي؛ ذكره الجوهري. قال أبو جعفر النحاس: وأجاز النحويون في غير القرآن الحمل على المعنى، وأن تقول: كلتا الجنتين آتتا أكلهما؛ لأن المعنى المختار كلتاهما آتتا. وأجاز الفراء: كلتا الجنتين آتى أكله، قال: لأن المعنى كل الجنتين. قال: وفي قراءة عبدالله «كل الجنتين أتى أكله» . والمعنى على هذا عند الفراء: كل شيء من الجنتين آتي أكله. والأكل «بضم الهمزة» ثمر النخل والشجر. وكل ما يؤكل فهو أكل؛ ومنه قوله تعالى: «أكلها دائم» «الرعد: 35» وقد تقدم. «آتت أكلها» تاما ولذلك لم يقل آتتا. «ولم تظلم منه شيئا» أي لم تنقص.قوله تعالى: «وفجرنا خلالهما نهرا» أي أجرينا وشققنا وسط الجنتين بنهر. «وكان له ثمر» قرأ أبو جعفر وشيبة وعاصم ويعقوب وابن أبي إسحاق «ثمر» بفتح الثاء والميم، وكذلك قوله «وأحيط بثمره» «الكهف: 42» جمع ثمرة. قال الجوهري: الثمرة واحدة الثمر والثمرات، وجمع الثمر ثمار؛ مثل جبل وجبال. قال الفراء: وجمع الثمار ثمر؛ مثل كتاب وكتب، وجمع الثمر أثمار؛ مثل أعناق وعنق. والثمر أيضا المال المثمر؛ يخفف ويثقل. وقرأ أبو عمرو «وكان له ثمر» بضم الثاء وإسكان الميم، وفسره بأنواع المال. والباقون بضمها في الحرفين. قال ابن عباس: ذهب وفضة وأموال. وقد مضى في «الأنعام» نحو هذا مبينا. ذكر النحاس: حدثنا أحمد بن شعيب قال أخبرني عمران بن بكار قال حدثنا إبراهيم بن العلاء الزبيدي قال حدثنا شعيب بن إسحاق قال هارون قال حدثني أبان عن ثعلب عن الأعمش أن الحجاج قال: لو سمعت أحدا يقرأ «وكان له ثمر» لقطعت لسانه؛ فقلت للأعمش: أتأخذ بذلك؟ فقال: لا؟ ولا نعمة عين. فكان يقرأ «ثمر» ويأخذه من جمع الثمر. قال النحاس: فالتقدير على هذا القول أنه جمع ثمرة على ثمار، ثم جمع ثمار على ثمر؛ وهو حسن في العربية إلا أن القول الأول أشبه والله اعلم؛ لأن قوله «كلتا الجنتين آتت أكلها» يدل على أن له ثمرا.قوله تعالى: «فقال لصاحبه وهو يحاوره» أي يراجعه في الكلام ويجاوبه. والمحاورة المجاوبة، والتحاور التجاوب. ويقال: كلمته فما أحار إلي جوابا، وما رجع إلي حويرا ولا حويرة ولا محورة ولا حوارا؛ أي ما رد جوابا. «أنا أكثر منك مالا وأعز نفرا» النفر: الرهط وهو ما دون العشرة. وأراد ههنا الاتباع والخدم والولد، حسبما تقدم بيانه.


وَدَخَلَ جَنَّتَهُ وَهُوَ ظَالِمٌ لِّنَفْسِهِ قَالَ مَا أَظُنُّ أَن تَبِيدَ هَذِهِ أَبَداً

ودخل جنته وهو ظالم لنفسه قال ما أظن أن تبيد هذه أبدا. انظر تفسير الآية 36


وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِن رُّدِدتُّ إِلَى رَبِّي لَأَجِدَنَّ خَيْراً مِّنْهَا مُنقَلَباً

قوله تعالى: «ودخل جنته» قيل: أخذ بيد أخيه المؤمن يطيف به فيها ويريه إياها. «وهو ظالم لنفسه» أي بكفره، وهو جملة في موضع الحال. ومن أدخل نفسه النار بكفره فهو ظالم لنفسه. «قال ما أظن أن تبيد هذه أبدا» أنكر فناء الدار. «وما أظن الساعة قائمة» أي لا أحسب البعث كائنا. «ولئن رددت إلى ربي» أي وإن كان بعث فكما أعطاني هذه النعم في الدنيا فسيعطيني أفضل منه لكرامتي عليه؛ وهو معنى قوله «لأجدن خيرا منها منقلبا» وإنما قال ذلك لما دعاه أخوه إلى الإيمان بالحشر والنشر. وفي مصاحف مكة والمدينة والشام «منهما» . وفي مصاحف أهل البصرة والكوفة «منها» على التوحيد، والتثنية أولى؛ لأن الضمير أقرب إلى الجنتين.


قَالَ لَهُ صَاحِبُهُ وَهُوَ يُحَاوِرُهُ أَكَفَرْتَ بِالَّذِي خَلَقَكَ مِن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ سَوَّاكَ رَجُلاً

قال له صاحبه وهو يحاوره أكفرت بالذي خلقك من تراب ثم من نطفة ثم سواك رجلا. انظر تفسير الآية 38


لَّكِنَّا هُوَ اللَّهُ رَبِّي وَلَا أُشْرِكُ بِرَبِّي أَحَداً

قوله تعالى: «قال له صاحبه وهو يحاوره» يهوذا أو تمليخا؛ على الخلاف في اسمه. «أكفرت بالذي خلقك من تراب ثم من نطفة ثم سواك رجلا» وعظه وبين له أن ما اعترف به من هذه الأشياء التي لا ينكرها أحد أبدع من الإعادة. و «سواك رجلا» أي جعلك معتدل القامة والخلق، صحيح الأعضاء ذكرا. «لكنا هو الله ربي» كذا قرأه أبو عبدالرحمن السلمي وأبو العالية. وروي عن الكسائي «لكن هو الله» بمعنى لكن الأمر هو الله ربي، فأضمر اسمها فيها. وقرأ الباقون «لكنا» بإثبات الألف. قال الكسائي: فيه تقديم وتأخير، تقديره: لكن الله هو ربي أنا، فحذفت الهمزة من «أنا» طلبا للخفة لكثرة الاستعمال وأدغمت إحدى النونين في الأخرى وحذفت ألف «أنا» في الوصل وأثبتت في الوقف. وقال النحاس: مذهب الكسائي والفراء والمازني أن الأصل لكن أنا فألقيت حركة الهمزة على نون لكن وحذفت الهمزة وأدغمت النون في النون فالوقف عليها لكنا وهي ألف أنا لبيان الحركة. وقال أبو عبيدة: الأصل لكن أنا، فحذفت الألف فالتقت نونان فجاء بالتشديد لذلك، وأنشدنا الكسائي:لهنك من عبسية لوسيمة على هنوات كاذب من يقولهاأراد: لله إنك، فأسقط إحدى اللامين من «لله» وحذف الألف من إنك. وقال آخر فجاء به على الأصل:وترمينني بالطرف أي أنت مذنب وتقلينني لكن إياك لا أقليأي لكن أنا. وقال أبو حاتم: ورووا عن عاصم «لكنا هو الله ربي» وزعم أن هذا لحن، يعني إثبات الألف في الإدراج. قال الزجاج: إثبات الألف في «لكنا هو الله ربي» في الإدراج جيد؛ لأنه قد حذفت الألف من أنا فجاؤوا بها عوضا. قال: وفي قراءة أبي «لكن أنا هو الله ربي» . وقرأ ابن عامر والمسيلي عن نافع ورويس عن يعقوب «لكنا» في حال الوقف والوصل معا بإثبات الألف. وقال الشاعر:أنا سيف العشيرة فاعرفوني حميدا قد تذريت السناماوقال الأعشى:فكيف أنا وانتحال القوافي بعد المشيب كفى ذاك عاراولا خلاف في إثباتها في الوقف. «هو الله ربي» «هو» ضمير القصة والشأن والأمر؛ كقوله «فإذا هي شاخصة أبصار الذين كفروا» «الأنبياء: 97» وقوله: «قل هو الله أحد» «الإخلاص: 1» . «ولا أشرك بربي أحدا» دل مفهومه على أن الأخ الآخر كان مشركا بالله تعالى يعبد غيره. ويحتمل أنه أراد لا أرى الغني والفقر إلا منه، واعلم أنه لو أراد أن يسلب صاحب الدنيا دنياه قدر عليه؛ وهو الذي آتاني الفقر. ويحتمل أنه أراد جحودك البعث مصيره إلى أن الله تعالى لا يقدر عليه، وهو تعجيز الرب سبحانه وتعالى، ومن عجزه سبحانه وتعالى شبهه بخلقه؛ فهو إشراك.


وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ إِن تُرَنِ أَنَا أَقَلَّ مِنكَ مَالاً وَوَلَداً

ولولا إذ دخلت جنتك قلت ما شاء الله لا قوة إلا بالله إن ترن أنا أقل منك مالا وولدا. انظر تفسير الآية 41


فَعَسَى رَبِّي أَن يُؤْتِيَنِ خَيْراً مِّن جَنَّتِكَ وَيُرْسِلَ عَلَيْهَا حُسْبَاناً مِّنَ السَّمَاءِ فَتُصْبِحَ صَعِيداً زَلَقاً

فعسى ربي أن يؤتين خيرا من جنتك ويرسل عليها حسبانا من السماء فتصبح صعيدا زلقا. انظر تفسير الآية 41


أَوْ يُصْبِحَ مَاؤُهَا غَوْراً فَلَن تَسْتَطِيعَ لَهُ طَلَباً

قوله تعالى: «ولولا إذ دخلت جنتك قلت ما شاء الله» أي بالقلب، وهو توبيخ ووصية من المؤمن للكافر ورد عليه، إذ قال «ما أظن أن تبيد هذه أبدا» «الكهف: 35» و «ما» في موضع رفع، تقديره: هذه الجنة هي ما شاء الله. وقال الزجاج والفراء: الأمر ما شاء الله، أو هو ما شاء الله؛ أي الأمر مشيئة الله تعالى. وقيل: الجواب مضمر، أي ما شاء الله كان، وما لا يشاء لا يكون. «لا قوة إلا بالله» أي ما اجتمع لك من المال فهو بقدرة الله تعالى وقوته لا بقدرتك وقوتك، ولو شاء لنزع البركة منه فلم يجتمع.قال أشهب قال مالك: ينبغي لكل من دخل منزله أن يقول هذا. وقال ابن وهب وقال لي حفص بن ميسرة: رأيت على باب وهب بن منبه مكتوبا «ما شاء الله لا قوة إلا بالله» . وروي عن النبي صلى الله عليه وسلم أنه قال لأبي هريرة: «ألا أدلك على كلمة من كنوز الجنة - أو قال كنز من كنوز الجنة» قلت: بلى يا رسول الله، قال «لا حول ولا قوة إلا بالله إذا قالها العبد قال الله عز وجل أسلم عبدي واستسلم» أخرجه مسلم في صحيحه من حديث أبي موسى. وفيه: فقال «يا أبا موسى أو يا عبدالله بن قيس ألا أدلك على كلمة من كنز الجنة - في رواية على كنز من كنوز الجنة - » قلت: ما هي يا رسول الله، قال: «لا حول ولا قوة إلا بالله» . وعنه قال قال لي رسول الله صلى الله عليه وسلم: «ألا أدلك على كلمة من كنوز الجنة أو قال كنز من كنوز الجنة» قلت: بلى؛ فقال «لا حول ولا قوة إلا بالله العلي العظيم» . وروي أنه من دخل منزل أو خرج منه فقال: باسم الله ما شاء الله لا قوة إلا بالله تنافرت عنه الشياطين من بين يديه وأنزل الله تعالى عليه البركات. وقالت عائشة: إذا خرج الرجل من منزله فقال باسم الله قال الملك هديت، وإذا قال ما شاء الله قال الملك كفيت، وإذا قال لا قوة إلا بالله قال الملك وقيت. خرجه الترمذي من حديث أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «من قال - يعني إذا خرج من بيته - باسم الله توكلت على الله لا حول ولا قوة إلا بالله يقال كفيت ووقيت وتنحى عنه الشيطان» هذا حديث غريب لا نعرفه إلا من هذا الوجه. خرجه أبو داود أيضا وزاد فيه - فقال له: «هديت وكفيت ووقيت» . وأخرجه ابن ماجة من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: «إذا خرج الرجل من باب بيته أو باب داره كان معه ملكان موكلان به فإذا قال باسم الله قالا هديت وإذا قال لا حول ولا قوة إلا بالله قالا وقيت وإذا قال توكلت على الله قالا كفيت قال فيلقاه قريناه فيقولان ماذا تريدان من رجل قد هدي ووقي وكفي» . وقال الحاكم أبو عبدالله في علوم الحديث: سئل محمد بن إسحاق بن خزيمة عن قول النبي صلى الله عليه وسلم: «تحاجت الجنة والنار فقالت هذه - يعني الجنة - يدخلني الضعفاء» من الضعيف؟ قال: الذي يبرئ نفسه من الحول والقوة يعني في اليوم عشرين مرة أو خمسين مرة. وقال أنس بن مالك قال النبي صلى الله عليه وسلم: «من رأى شيئا فأعجبه فقال ما شاء الله لا قوة إلا بالله لم يضره عين» . وقد قال قوم: ما من أحد قال ما شاء الله كان فأصابه شيء إلا رضي به. وروي أن من قال أربعا أمن من أربع: من قال هذه أمن من العين، ومن قال حسبنا الله ونعم الوكيل أمن من كيد الشيطان، ومن قال وأفوض أمري إلى الله أمن مكر الناس، ومن قال لا إله إلا أنت سبحانك إني كنت من الظالمين أمن من الغم.قوله تعالى: «إن ترن أنا أقل منك مالا وولدا» «إن» شرط «ترن» مجزوم به، والجواب «فعسى ربي» و «أنا» فاصلة لا موضع لها من الإعراب. ويجوز أن تكون في موضع نصب توكيدا للنون والياء. وقرأ عيسى بن عمر «إن ترن أنا أقل منك» بالرفع؛ يجعل «أنا» مبتدأ و «أقل» خبره، والجملة في موضع المفعول الثاني، والمفعول الأول النون والياء؛ إلا أن الياء حذفت لأن الكسرة تدل عليها، وإثباتها جيد بالغ وهو الأصل لأنها الاسم على الحقيقة. و «فعسى» بمعنى لعل أي فلعل ربي. «أن يؤتيني خيرا من جنتك» أي في الآخرة. وقيل في الدنيا. «ويرسل عليها» أي على جنتك. «حسبانا من السماء فتصبح صعيدا زلقا» أي مرامي من السماء، وأحدها حسبانة؛ قاله الأخفش والقتبي وأبو عبيدة. وقال ابن الأعرابي: والحسبانة السحابة، والحسبانة الوسادة، والحسبانة الصاعقة. وقال الجوهري: والحسبان «بالضم» : العذاب. وقال أبو زياد الكلابي: أصاب الأرض حسبان أي جراد. والحسبان أيضا الحساب، قال الله تعالى: «الشمس والقمر بحسبان» «الرحمن: 5» . وقد فسر الحسبان هنا بهذا. قال الزجاج: الحسبان من الحساب؛ أي يرسل عليها عذاب الحساب، وهو حساب ما اكتسبت يداك؛ فهو من باب حذف المضاف. والحسبان أيضا: سهام قصار يرمى بها في طلق واحد، وكان من رمي الأكاسرة. والمرامي من السماء عذاب. «فتصبح صعيدا زلقا» يعني أرضا بيضاء لا ينبت فيها نبات ولا يثبت عليها قدم، وهي أضر أرض بعد أن كانت جنة أنفع أرض؛ و «زلقا» تأكيد لوصف الصعيد؛ أي وتزل عنها الأقدام لملاستها. يقال: مكان زلق «بالتحريك» أي دحض، وهو في الأصل مصدر قولك: زلقت رجله تزلق زلقا، وأزلقها غيره. والزلق أيضا عجز الدابة. قال رؤبة:كأنها حقباء بلقاء الزلقوالمزلقة والمزلقة: الموضع الذي لا يثبت عليه قدم. وكذلك الزلاقة. والزلق الحلق، زلق رأسه يزلقه زلقا حلقه؛ قال الجوهري. والزلق المحلوق، كالنقض والنقض. وليس المراد أنها تصير مزلقة، بل المراد أنها لا يبقى فيها نبات كالرأس إذا حلق لا يبقى عليه شعر؛ قاله القشيري. «أو يصبح ماؤها غورا» أي غائرا ذاهبا، فتكون أعدم أرض للماء بعد أن كانت أوجد أرض للماء. والغور مصدر وضع موضع الاسم؛ كما يقال: رجل صوم وفطر وعدل ورضا وفضل وزور ونساء نوح؛ ويستوي فيه المذكر والمؤنث والتثنية والجمع. قال عمرو بن كلثوم:تظل جياده نوحا عليه مقلدة أعنتها صفوناآخر:هريقي من دموعهما سجاما ضباع وجاوبي نوحا قياماأي نائحات. وقيل: أو يصبح ماؤها ذا غور؛ فحذف المضاف؛ مثل «واسأل القرية» «يوسف: 82» ذكره النحاس. وقال الكسائي: ماء غور. وقد غار الماء يغور غورا وغوورا، أي سفل في الأرض، ويجوز الهمزة لانضمام الواو. وغارت عينه تغور غورا وغوورا؛ دخلت في الرأس. وغارت تغار لغة فيه. وقال:أغارت عينه أم لم تغاراوغارت الشمس تغور غيارا، أي غربت. قال أبو ذؤيب:هل الدهر إلا ليلة ونهارها وإلا طلوع الشمس ثم غيارها «فلن تستطيع له طلبا» أي لن تستطيع رد الماء الغائر، ولا تقدر عليه بحيلة. وقيل: فلن تستطيع طلب غيره بدلا منه. وإلى هذا الحديث انتهت مناظرة أخيه وإنذاره.


وَأُحِيطَ بِثَمَرِهِ فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ عَلَى مَا أَنفَقَ فِيهَا وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَيَقُولُ يَا لَيْتَنِي لَمْ أُشْرِكْ بِرَبِّي أَحَداً

وأحيط بثمره فأصبح يقلب كفيه على ما أنفق فيها وهي خاوية على عروشها ويقول يا ليتني لم أشرك بربي أحداقوله تعالى: «وأحيط بثمره» اسم ما لم يسم فاعله مضمر، وهو المصدر. ويجوز أن يكون المخفوض في موضع رفع. ومعنى «أحيط بثمره» أي أهلك ماله كله. وهذا أول ما حقق الله تعالى به إنذار أخيه. «فأصبح يقلب كفيه على ما أنفق فيها» أي فأصبح الكافر يضرب إحدى يديه على الأخرى ندما؛ لأن هذا يصدر من النادم. وقيل: يقلب ملكه فلا يرى فيه عوض ما أنفق؛ وهذا لأن الملك قد يعبر عنه باليد، من قولهم: في يده مال، أي في ملكه مال. ودل قوله «فأصبح» على أن هذا الإهلاك جرى بالليل؛ كقوله «فطاف عليها طائف من ربك وهم نائمون. فأصبحت كالصريم» «القلم: 19» ويقال: أنفقت في هذه الدار كذا وأنفقت عليها. «وهي خاوية على عروشها» أي خالية قد سقط بعضها على بعض؛ مأخوذ من خوت النجوم تخوى خيا أمحلت، وذلك إذا سقطت ولم تمطر في نوئها. وأخوت مثله. وخوت الدار خواء أقوت، وكذلك إذا سقطت؛ ومنه قوله تعالى: «فتلك بيوتهم خاوية بما ظلموا» «النمل: 52» ويقال ساقطة؛ كما يقال فهي خاوية على عروشها أي ساقطة على سقوفها؛ فجمع عليه بين هلاك الثمر والأصل، وهذا من أعظم الجوانح، مقابلة على بغية. «ويقول يا ليتني لم أشرك بربي أحدا» أي يا ليتني عرفت نعم الله علي، وعرفت أنها كانت بقدرة الله ولم أكفر به. وهذا ندم منه حين لا ينفعه الندم.


وَلَمْ تَكُن لَّهُ فِئَةٌ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مُنتَصِراً

ولم تكن له فئة ينصرونه من دون الله وما كان منتصراقوله تعالى: «ولم تكن له فئة ينصرونه من دون الله» «فئة» اسم «تكن» و «له» الخبر. «ينصرونه» في موضع الصفة، أي فئة ناصرة. ويجوز أن يكون «ينصرونه» الخبر. والوجه الأول عند سيبويه أولى لأنه قد تقدم «له» . وأبو العباس يخالفه، ويحتج بقول الله عز وجل «ولم يكن له كفوا أحد» «الإخلاص: 4» . وقد أجاز سيبويه الآخر. و «ينصرونه» على معنى فئة؛ لأن معناها أقوام، ولو كان على اللفظ لقال ولم تكن له فئة تنصره؛ أي فرقة وجماعة يلتجئ إليهم.قوله تعالى: «وما كان منتصرا» أي ممتنعا؛ قاله قتادة. وقيل: مستردا بدل ما ذهب منه. وقد تقدم اشتقاق الفئة في «آل عمران» . والهاء عوض من الياء التي نقصت من وسطه، أصله فيء مثل فيع؛ لأنه من فاء، ويجمع على فئون وفئات، مثل شيات ولدات ومئات. أي لم تكن له عشيرة يمنعونه من عذاب الله، وضل عنه من افتخر بهم من الخدم والولد.


هُنَالِكَ الْوَلَايَةُ لِلَّهِ الْحَقِّ هُوَ خَيْرٌ ثَوَاباً وَخَيْرٌ عُقْباً

هنالك الولاية لله الحق هو خير ثوابا وخير عقباقوله تعالى: «هنالك الولاية لله الحق» اختلف في العامل في قوله «هنالك» وهو ظرف؛ فقيل: العامل فيه «ولم تكن له فئة» ولا كان هنالك؛ أي ما نصر ولا انتصر هنالك، أي لما أصابه من العذاب. وقيل: تم الكلام عند قوله «منتصرا» . والعامل في قوله «هنالك» : «الولاية» . وتقديره على التقديم والتأخير: الولاية لله الحق هنالك، أي في القيامة. وقرأ أبو عمرو والكسائي «الحق» بالرفع نعتا للولاية. وقرأ أهل المدينة وحمزة «الحق» بالخفض نعتا لله عز وجل، والتقدير: لله ذي الحق. قال الزجاج: ويجوز «الحق» بالنصب على المصدر والتوكيد؛ كما تقول: هذا لك حقا. وقرأ الأعمش وحمزة والكسائي «الولاية» بكسر الواو، الباقون بفتحها، وهما بمعنى واحد كالرضاعة والرضاعة. وقيل: الولاية بالفتح من الموالاة؛ كقوله «الله ولي الذين آمنوا» «البقرة: 257» . «ذلك بأن الله مولى الذين آمنوا» «محمد: 11» . وبالكسر يعني السلطان والقدرة والإمارة؛ كقوله «والأمر يومئذ لله» «الانفطار: 19» أي له الملك والحكم يومئذ، أي لا يرد أمره إلى أحد؛ والملك في كل وقت لله ولكن تزول الدعاوي والتوهمات يوم القيامة. وقال أبو عبيد: إنها بفتح الواو للخالق، وبكسرها للمخلوق. «هو خير ثوابا» أي الله خير ثوابا في الدنيا والآخرة لمن آمن به، وليس ثم غير يرجى منه، ولكنه أراد في ظن الجهال؛ أي هو خير من يرجى. «وخير عقبا» قرأ عاصم والأعمش وحمزة ويحيى «عقبا» ساكنة القاف، الباقون بضمها، وهما بمعنى واحد؛ أي هو خير عافية لمن رجاه وآمن به. يقال: هذا عاقبة أمر فلان وعقباه وعقبه، أي آخره.


وَاضْرِبْ لَهُم مَّثَلَ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ فَأَصْبَحَ هَشِيماً تَذْرُوهُ الرِّيَاحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُّقْتَدِراً

واضرب لهم مثل الحياة الدنيا كماء أنزلناه من السماء فاختلط به نبات الأرض فأصبح هشيما تذروه الرياح وكان الله على كل شيء مقتدراقوله تعالى: «واضرب لهم مثل الحياة الدنيا» أي صف لهؤلاء المتكبرين الذين سألوك طرد فقواء المؤمنين مثل الحياة الدنيا، أي شبهها. «كماء أنزلناه من السماء فاختلط به» أي بالماء. «نبات الأرض» حتى استوى. وقيل: إن النبات اختلط بعضه ببعض حين نزل عليه الماء؛ لأن النبات إنما يختلط ويكثر بالمطر. وقد تقدم هذا المعنى في «يونس» مبينا. وقالت الحكماء: إنما شبه تعالى الدنيا بالماء لأن الماء لا يستقر في موضع، كذلك الدنيا لا تبقى على واحد، ولأن الماء لا يستقيم على حالة واحدة كذلك الدنيا، ولأن الماء لا يبقى ويذهب كذلك الدنيا تفنى، ولأن الماء لا يقدر أحد أن يدخله ولا يبتل كذلك الدنيا لا يسلم أحد دخلها من فتنتها وآفتها، ولأن الماء إذا كان بقدر كان نافعا منبتا، وإذا جاوز المقدار كان ضارا مهلكا، وكذلك الدنيا الكفاف منها ينفع وفضولها يضر. وفي حديث النبي صلى الله عليه وسلم قال له رجل: يا رسول الله، إني أريد أن أكون من الفائزين؛ قال: «ذر الدنيا وخذ منها كالماء الراكد فإن القليل منها يكفي والكثير منها يطغي» . وفي صحيح مسلم عن النبي صلى الله عليه وسلم: «قد أفلح من أسلم ورزق كفافا وقنعه الله بما أتاه» . «فأصبح» أي النبات «هشيما» أي متكسرا من اليبس متفتتا، يعني بانقطاع الماء عنه، فحذف ذلك إيجازا لدلالة الكلام عليه. والهشم: كسر الشيء اليابس. والهشيم من النبات اليابس المتكسر، والشجرة البالية يأخذها الحاطب كيف يشاء. ومنه قولهم: ما فلان إلا هشيمة كرم؛ إذا كان سمحا. ورجل هشيم: ضعيف البدن. وتهشم عليه فلان إذا تعطف. واهتشم ما في ضرع الناقة إذا احتلبه. ويقال: هشم الثريد؛ ومنه سمي هاشم بن عبد مناف واسمه عمرو، وفيه يقول عبدالله بن الزبعرى:عمرو العلا هشم الثريد لقومه ورجال مكة مسنتون عجافوكان سبب ذلك أن قريشا أصابتهم سنون ذهبن بالأموال فخرج هاشم إلى الشام فأمر بخبز كثير فخبز له، فحمله في الغرائر على الإبل حتى وافى مكة، وهشم ذلك الخبز، يعني كسره وثرده، ونحر تلك الإبل، ثم أمر الطهاة فطبخوا، ثم كفأ القدور على الجفان فأشبع أهل مكة؛ فكان ذلك أول الحباء بعد السنة التي أصابتهم؛ فسمي بذلك هاشما. «تذروه الرياح» أي تفرقه؛ قاله أبو عبيدة. ابن قتيبة: تنسفه. ابن كيسان: تذهب به وتجيء. ابن عباس: تديره؛ والمعنى متقارب. وقرأ طلحة بن مصرف «تذريه الريح» . قال الكسائي: وفي قراءة عبدالله «تذريه» . يقال: ذرته الريح تذروه ذروا و «تذريه» ذريا وأذريه تذريه إذراء إذا طارت به. وحكى الفراء: أذريت الرجل عن فرسه أي قلبته. وأنشد سيبويه والفراء:فقلت له صوب ولا تجهدنه فيذرك من أخرى القطاة فتزلققوله تعالى: «وكان الله على كل شيء مقتدرا» من الإنشاء والإفناء والإحياء، سبحانه.


الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَاةِ الدُّنْيَا وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِندَ رَبِّكَ ثَوَاباً وَخَيْرٌ أَمَلاً

المال والبنون زينة الحياة الدنيا والباقيات الصالحات خير عند ربك ثوابا وخير أملاقوله تعالى: «المال والبنون زينة الحياة الدنيا» ويجوز «زينتا» وهو خبر الابتداء في التثنية والإفراد. وإنما كان المال والبنون زينة الحياة الدنيا لأن في المال جمالا ونفعا، وفي البنين قوة ودفعا، فصارا زينة الحياة الدنيا، لكن معه قرينة الصفة للمال والبنين؛ لأن المعنى: المال والبنون زينة هذه الحياة المحتقرة فلا تتبعوها نفوسكم. وهو رد على عيينة بن حصن وأمثاله لما افتخروا بالغنى والشرف، فأخبر تعالى أن ما كان من زينة الحياة الدنيا فهو غرور يمر ولا يبقى، كالهشيم حين ذرته الريح؛ إنما يبقى ما كان من زاد القبر وعدد الآخرة. وكان يقال: لا تعقد قلبك مع المال لأنه فيء ذاهب، ولا مع النساء لأنها اليوم معك وغدا مع غيرك، ولا مع السلطان لأنه اليوم لك وغدا لغيرك. ويكفي قي هذا قول الله تعالى: «إنما أموالكم وأولادكم فتنة» «التغابن: 15» . وقال تعالى: «إن من أزواجكم وأولادكم عدوا لكم فاحذروهم» «التغابن: 14» .قوله تعالى: «والباقيات الصالحات» أي ما يأتي به سلمان وصهيب وفقراء المسلمين من الطاعات «خير عند ربك ثوابا» أي أفضل «وخير أملا» أي أفضل أملا من ذي المال والبنين دون عمل صالح، وليس في زينة الدنيا خير، ولكنه خرج مخرج قوله «أصحاب الجنة يومئذ خير مستقرا» «الفرقان: 24» . وقيل: خير في التحقيق مما يظنه الجهال أنه خير في ظنهم.واختلف العلماء في «الباقيات الصالحات» ؛ فقال ابن عباس وابن جبير وأبو ميسرة وعمرو ابن شرحبيل: هي الصلوات الخمس. وعن ابن عباس أيضا: أنها كل عمل صالح من قول أو فعل يبقى للآخرة. وقاله ابن زيد ورجحه الطبري. وهو الصحيح إن شاء الله؛ لأن كل ما بقي ثوابه جاز أن يقال له هذا. وقال علي رضي الله عنه: الحرث حرثان فحرث الدنيا المال والبنون؛ وحرث الآخرة الباقيات الصالحات، وقد يجمعهن الله تعالى لأقوام. وقال الجمهور: هي الكلمات المأثور فضلها: سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله العلي العظيم. خرجه مالك في موطئه عن عمارة بن صياد عن سعيد بن المسيب أنه سمعه يقول في الباقيات الصالحات: إنها قول العبد: الله أكبر وسبحان الله والحمد لله ولا إله إلا الله ولا حول ولا قوة إلا بالله. أسنده النسائي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: «استكثروا من الباقيات الصالحات» قيل: وما هي يا رسول الله؟ قال: «التكبير والتهليل والتسبيح والحمد لله ولا حول ولا قوة إلا بالله» . صححه أبو محمد عبدالحق رحمه الله. وروى قتادة أن رسول الله صلى الله عليه وسلم أخذ غصنا فخرطه حتى سقط ورقه وقال: «إن المسلم إذا قال سبحان الله والحمد لله ولا إله إلا الله والله أكبر تحاتت خطاياه كما تحات هذا خذهن إليك أبا الدرداء قبل أن يحال بينك وبينهن فإنهن من كنوز الجنة وصفايا الكلام وهن الباقيات الصالحات» . ذكره الثعلبي، وخرجه ابن ماجة بمعناه من حديث أبي الدرداء قال قال رسول الله صلى الله عليه وسلم: «عليك بسبحان الله والحمد لله ولا إله إلا الله والله أكبر فإنهن يعني يحططن الخطايا كما تحط الشجرة ورقها» . وأخرجه الترمذي من حديث الأعمش عن أنس بن مالك أن رسول الله صلى الله عليه وسلم مر بشجرة يابسة الورقة فضربها بعصاه فتناثر الورق فقال: «إن الحمد لله وسبحان الله ولا إله إلا الله والله أكبر لتساقط من ذنوب العبد كما تساقط ورق هذه الشجرة» . قال: هذا حديث غريب ولا نعرف للأعمش سماعا من أنس، إلا أنه قد رآه ونظر إليه. وخرج الترمذي أيضا عن ابن مسعود قال قال رسول الله صلى الله عليه وسلم: «لقيت إبراهيم عليه السلام ليلة أسري بي فقال يا محمد أقرئ أمتك مني السلام واخبرهم أن الجنة طيبة التربة عذبة الماء وأنها قيعان وأن غراسها سبحان الله والحمد لله ولا إله إلا الله والله أكبر» قال: حديث حسن غريب، خرجه الماوردي بمعناه. وفيه - فقلت: ما غراس الجنة؟ قال: «لا حول ولا قوة إلا بالله» . وخرج ابن ماجة عن أبي هريرة أن رسول الله صلى الله عليه وسلم مر به وهو يغرس غرسا فقال: «يا أبا هريرة ما الذي تغرس» قلت غراسا. قال: «ألا أدلك على غراس خير من هذا سبحان الله والحمد لله ولا إله إلا الله والله أكبر يغرس لك بكل واحدة شجرة في الجنة» . وقد قيل: إن الباقيات الصالحات هي النيات والهمات؛ لأن بها تقبل الأعمال وترفع؛ قال الحسن. وقال عبيد بن عمير: هن البنات؛ يدل عليه أوائل، الآية؛ قال الله تعالى: «المال والبنون زينة الحياة الدنيا» ثم قال «والباقيات الصالحات» يعني البنات الصالحات هن عند الله لآبائهن خير ثوابا، وخير أملا في الآخرة لمن أحسن إليهن. يدل عليه ما روته عائشة رضي الله عنها قالت: دخلت علي امرأة مسكينة.. الحديث، وقد ذكرناه في سورة النحل في قوله «يتوارى من القوم» «النحل: 59» الآية. وروي عن النبي صلى الله عليه وسلم أنه قال: «لقد رأيت رجلا من أمتي أمر به إلى النار فتعلق به بناته وجعلن يصرخن ويقلن رب إنه كان يحسن إلينا في الدنيا فرحمه الله بهن» . وقال قتادة في قوله تعالى: «فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما» «الكهف: 81» قال: أبدلهما منه ابنة فتزوجها نبي فولدت له اثني عشر غلاما كلهم أنبياء.


وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الْأَرْضَ بَارِزَةً وَحَشَرْنَاهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً

ويوم نسير الجبال وترى الأرض بارزة وحشرناهم فلم نغادر منهم أحداقوله تعالى: «ويوم نسير الجبال وترى الأرض بارزة» قال بعض النحويين: التقدير والباقيات الصالحات خير عند ربك يوم نسير الجبال. قال النحاس: وهذا غلط من أجل الواو وقيل: المعنى واذكر يوم نسير الجبال، أي نزيلها من أماكنها من على وجه الأرض، ونسيرها كما نسير السحاب؛ كما قال في آية أخرى «وهي تمر مر السحاب» «النمل: 88» . ثم تكسر فتعود إلى الأرض؛ كما قال: «وبست الجبال بسا. فكانت هباء منبثا» «الواقعة: 6» . وقرأ ابن كثير والحسن وأبو عمرو وابن عامر «ويوم تسير» بتاء مضمومة وفتح الياء. و «الجبال» رفعا على الفعل المجهول. وقرأ ابن محيصن ومجاهد «ويوم تسير الجبال» بفتح التاء مخففا من سار. «الجبال» رفعا. دليل قراءة أبي عمرو «وإذا الجبال سيرت» . ودليل قراءة ابن محيصن «وتسير الجبال سيرا» . واختار أبو عبيد القراءة الأولى «نسير» بالنون لقوله «وحشرناهم» . ومعنى «بارزة» ظاهرة، وليس عليها ما يسترها من جبل ولا شجر ولا بنيان؛ أي قد اجتثت ثمارها وقلعت جبالها، وهدم بنيانها؛ فهي بارزة ظاهرة. وعلى هذا القول أهل التفسير. وقيل: «وترى الأرض بارزة» أي برز ما فيها من الكنوز والأموات؛ كما قال «وألقت ما فيها وتخلت» «الانشقاق: 4» وقال «وأخرجت الأرض أثقالها» «الزلزلة: 2» وهذا قول عطاء. «وحشرناهم» أي إلى الموقف. «فلم نغادر منهم أحدا» أي لم نترك؛ يقال: غادرت كذا أي تركته. قال عنترة:غادرته متعفرا أوصاله والقوم بين مجرح ومجدلأي تركته. والمغادرة الترك؛ ومنه الغدر؛ لأنه ترك الوفاء. وإنما سمى الغديرا لأن الماء ذهب وتركه. ومنه غدائر المرأة لأنها تجعلها خلفها. يقول: حشرنا برهم وفاجرهم وجنهم وإنسهم.


وَعُرِضُوا عَلَى رَبِّكَ صَفّاً لَّقَدْ جِئْتُمُونَا كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ بَلْ زَعَمْتُمْ أَلَّن نَّجْعَلَ لَكُم مَّوْعِداً

وعرضوا على ربك صفا لقد جئتمونا كما خلقناكم أول مرة بل زعمتم ألن نجعل لكم موعداقوله تعالى: «وعرضوا على ربك صفا» «صفا» نصب على الحال. قال مقاتل: يعرضون صفا بعد صف كالصفوف في الصلاة، كل أمة وزمرة صفا؛ لا أنهم صف واحد. وقيل جميعا؛ كقوله «ثم ائتوا صفا» «طه: 64» أي جميعا. وقيل قياما. وخرج الحافظ أبو القاسم عبدالرحمن بن منده في كتاب التوحيد عن معاذ بن جبل أن النبي صلى الله عليه وسلم قال: «إن الله تبارك وتعالى ينادي يوم القيامة بصوت رفيع غير فظيع يا عبادي أنا الله لا إله إلا أنا أرحم الراحمين وأحكم الحاكمين وأسرع الحاسبين يا عبادي لا خوف عليكم اليوم ولا أنتم تحزنون أحضروا حجتكم ويسروا جوابا فإنكم مسؤولون محاسبون. يا ملائكتي أقيموا عبادي صفوفا على أطراف أنامل أقدامهم للحساب» .قلت: هذا الحديث غاية في البيان في تفسير الآية، ولم يذكره كثير من المفسرين، وقد كتبناه في كتاب التذكرة، ومنه نقلناه والحمد لله.قوله تعالى: «لقد جئتمونا كما خلقناكم أول مرة» أي يقال لهم: لقد جئتمونا حفاة عراة، لا مال معكم ولا ولدا وقيل فرادى؛ دليله قوله «ولقد جئتمونا فرادى كما خلقناكم أول مرة» «الأنعام: 94» . وقد تقدم. وقال الزجاج: أي بعثناكم كما خلقناكم. «بل زعمتم» هذا خطاب لمنكري البعث أي زعمتم في الدنيا أن لن تبعثوا وأن لن نجعل لكم موعدا للبعث. وفي صحيح مسلم عن عائشة رضي الله عنها قالت: سمعت رسول الله صلى الله عليه وسلم يقول: «يحشر الناس يوم القيامة حفاة عراة غرلا» قلت: يا رسول الله الرجال والنساء ينظر بعضهم إلى بعض؟ قال: «يا عائشة، الأمر أشد من أن ينظر بعضهم إلى بعض» . «غرلا» أي غير مختونين. وقد تقدم في «الأنعام» بيانه.


وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً وَلَا كَبِيرَةً إِلَّا أَحْصَاهَا وَوَجَدُوا مَا عَمِلُوا حَاضِراً وَلَا يَظْلِمُ رَبُّكَ أَحَداً

ووضع الكتاب فترى المجرمين مشفقين مما فيه ويقولون يا ويلتنا ما لهذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها ووجدوا ما عملوا حاضرا ولا يظلم ربك أحداقوله تعالى: «ووضع الكتاب» «الكتاب» اسم جنس، وفيه وجهان: أحدهما: أنها كتب الأعمال في أيدي العباد؛ قاله مقاتل. الثاني: أنه وضع الحساب؛ قاله الكلبي، فعبر عن الحساب بالكتاب لأنهم يحاسبون على أعمالهم المكتوبة. والقول الأول أظهر؛ ذكره ابن المبارك قال: أخبرنا الحكم أو أبو الحكم - شك نعيم - عن إسماعيل بن عبدالرحمن عن رجل من بني أسد قال قال عمر لكعب: ويحك يا كعب حدثنا من حديث الآخرة؛ قال: نعم يا أمير المؤمنين إذا كان يوم القيامة رفع اللوح المحفوظ فلم يبق أحد من الخلائق إلا وهو ينظر إلى عمله - قال - ثم يؤتى بالصحف التي فيها أعمال العباد فتنثر حول العرش، وذلك قوله تعالى: «ووضع الكتاب فترى المجرمين مشفقين مما فيه ويقولون يا ويلتنا ما لهذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها - قال الأسدي: الصغيرة ما دون الشرك؛ والكبيرة الشرك، إلا أحصاها - قال كعب؛ ثم يدعى المؤمن فيعطى كتابه بيمينه فينظر فيه فإذا حسناته باديات للناس وهو يقرأ سيئاته لكيلا يقول كانت لي حسنات فلم تذكر فأحب الله أن يريه عمله كله حتى إذا استنقص ما في الكتاب وجد في آخر ذلك كله أنه مغفور وأنك من أهل الجنة؛ فعند ذلك يقبل إلى أصحابه ثم يقول » هاؤم اقرؤوا كتابيه. إني ظننت أني ملاق حسابيه « [الحاقة: 19] ثم يدعي بالكافر فيعطى كتابه بشماله ثم يلف فيجعل من وراء ظهره ويلوي عنقه؛ فذلك قوله » وأما من أوتي كتابه وراء ظهره « [الانشقاق: 10] فينظر في كتابه فإذا سيئاته باديات للناس وينظر في حسناته لكيلا يقول أفأثاب على السيئات. وكان الفضيل بن عياض إذا قرأ هذه الآية يقول: يا ويلتاه ضجوا إلى الله تعالى من الصغائر قبل الكبائر. قال ابن عباس: الصغيرة التبسم، والكبيرة الضحك؛ يعني ما كان من ذلك في معصية الله عز وجل؛ ذكره الثعلبي. وحكى الماوردي عن ابن عباس أن الصغيرة الضحك.قلت فيحتمل أن يكون صغيرة إذا لم يكن في معصية، فإن الضحك من المعصية رضا بها والرضا بالمعصية معصية، وعلى هذا تكون كبيرة، فيكون وجه الجمع هذا والله اعلم. أو يحمل الضحك فيما ذكر الماوردي على التبسم، وقد قال تعالى: » فتبسم ضاحكا من قولها « [النمل: 19]. وقال سعيد بن جبير: إن الصغائر اللمم كالمسيس والقبل، والكبيرة المواقعة والزنى. وقد مضى في » النساء « بيان هذا. قال قتادة: اشتكى القوم الإحصاء وما اشتكى أحد ظلما، فإياكم ومحقرات الذنوب فإنها تجتمع على صاحبها حتى تهلكه. وقد مضى. ومعنى » أحصاها « عدها وأحاط بها؛ وأضيف الإحصاء إلى الكتاب توسعا. » ووجدوا ما عملوا حاضرا « أي وجدوا إحصاء ما عملوا حاضرا وقيل: وجدوا جزاء ما عملوا حاضرا. » ولا يظلم ربك أحدا" أي لا يأخذ أحدا بجرم أحد، ولا يأخذوه بما لم يعمله؛ قال الضحاك. وقيل: لا ينقص طائعا من ثوابه ولا يزيد عاصيا في عقابه.


وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاء مِن دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلاً

وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس كان من الجن ففسق عن أمر ربه أفتتخذونه وذريته أولياء من دوني وهم لكم عدو بئس للظالمين بدلاقوله تعالى: «وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس كان من الجن ففسق عن أمر ربه» تقدم. قال أبو جعفر النحاس: وفي هذه الآية سؤال، يقال: ما معنى «ففسق عن أمر ربه» ففي هذا قولان: أحدهما: وهو مذهب الخليل وسيبويه أن المعنى أتاه الفسق لما أمر فعصى، فكان سبب الفسق أمر ربه؛ كما تقول: أطعمته عن جوع. والقول الآخر: وهو مذهب محمد بن قطرب أن المعنى: ففسق عن رد أمر ربه «أفتتخذونه وذريته أولياء من دوني وهم لكم عدو» وقف عز وجل الكفرة على جهة التوبيخ بقوله أفتتخذونه يا بني آدم وذريته أولياء وهم لكم عدو؛ أي أعداء، فهو اسم جنس. «بئس للظالمين بدلا» أي بئس عبادة الشيطان بدلا عن عبادة الله. أو بئس إبليس بدلا عن الله. واختلف هل لإبليس ذرية من صلبه؛ فقال الشعبي: سألني رجل فقال هل إبليس زوجة؟ فقلت: إن ذلك عرس لم أشهده، ثم ذكرت قوله «أفتتخذونه وذريته أولياء» فعلمت أنه لا يكون ذرية إلا من زوجة فقلت نعم. وقال مجاهد: إن إبليس أدخل فرجه في فرج نفسه فباض خمس بيضات؛ فهذا أصل ذريته. وقيل: إن الله تعالى خلق له في فخذه اليمنى ذكرا وفي اليسرى فرجا؛ فهو ينكح هذا بهذا، فيخرج له كل يوم عشر بيضات، يخرج من كل بيضة سبعون شيطانا وشيطانة، فهو يخرج وهو يطير، وأعظمهم عند أبيهم منزلة أعظمهم في بني آدم فتنة، وقال قوم: ليس له أولاد ولا ذرية، وذريته أعوانه من الشياطين. قال القشيري أبو نصر: والجملة أن الله تعالى أخبر أن لإبليس اتباعا وذرية، وأنهم يوسوسون إلى بني آدم وهم أعداؤهم، ولا يثبت عندنا كيفية في كيفية التوالد منهم وحدوث الذرية عن إبليس، فيتوقف الأمر فيه على نقل صحيح.قلت: الذي ثبت في هذا الباب من الصحيح ما ذكره الحميدي في الجمع بين الصحيحين عن الإمام أبي بكر البرقاني أنه خرج في كتابه مسندا عن أبي محمد عبدالغني بن سعيد الحافظ من رواية عاصم عن أبي عثمان عن سلمان قال قال رسول الله صلى الله عليه وسلم: «لا تكن أول من يدخل السوق ولا آخر من يخرج منها فبها باض الشيطان وفرخ» . وهذا يدل على أن للشيطان ذرية من صلبه، والله اعلم. قال ابن عطية: وقول «وذريته» ظاهر اللفظ يقتضي الموسوسين من الشياطين، الذين يأتون بالمنكر ويحملون على الباطل. وذكر الطبري وغيره أن مجاهدا قال: ذرية إبليس الشياطين، وكان يعدهم: زلنبور صاحب الأسواق، يضع رايته في كل سوق بين السماء والأرض، يجعل تلك الراية على حانوت أول من يفتح وآخر من يغلق. وثبر صاحب المصائب، يأمر بضرب الوجوه وشق الجيوب، والدعاء بالويل والحرب. والأعور صاحب أبواب الزنى. ومسوط صاحب الأخبار، يأتي بها فيلقيها في أفواه الناس فلا يجدون لها أصلا. وداسم الذي إذا دخل الرجل بيته فلم يسلم ولم يذكر اسم الله بصره من المتاع ما لم يرفع وما لم يحسن موضعه، وإذا أكل ولم يذكر اسم الله أكل معه. قال الأعمش: وإني ربما دخلت البيت فلم أذكر الله ولم أسلم، فرأيت مطهرة فقلت: ارفعوا هذه وخاصمتهم، ثم أذكر فأقول: داسم داسم أعوذ بالله منه زاد الثعلبي وغيره عن مجاهد: والأبيض، وهو الذي يوسوس للأنبياء. وصخر وهو الذي اختلس خاتم سليمان عليه السلام. والولهان وهو صاحب الطهارة يوسوس فيها. والأقيس وهو صاحب الصلاة يوسوس فيها. ومرة وهو صاحب المزامير وبه يكنى. والهفاف يكون بالصحارى يضل الناس ويتيههم. ومنهم الغيلان. وحكى أبو مطيع مكحول بن الفضل النسفي في كتاب اللؤلئيات عن مجاهد أن الهفاف هو صاحب الشراب، ولقوس صاحب التحريش، والأعور صاحب أبواب السلطان. قال وقال الداراني: إن لإبليس شيطانا يقال له المتقاضي، يتقاضى ابن آدم فيخبر بعمل كان عمله في السر منذ عشرين سنة، فيحدث به في العلانية. قال ابن عطية: وهذا وما جانسه مما لم يأت به سند صحيح، وقد طول النقاش في هذا المعنى وجلب حكايات تبعد عن الصحة، ولم يمر بي في هذا صحيح إلا ما في كتاب مسلم من أن للصلاة شيطانا يسمى خنزب. وذكر الترمذي أن للوضوء شيطانا يسمى الولهان.قلت: أما ما ذكر من التعيين في الاسم فصحيح؛ وأما أن له اتباعا وأعوانا وجنودا فمقطوع به، وقد ذكرنا الحديث الصحيح في أن له أولادا من صلبه، كما قال مجاهد وغيره. وفي صحيح مسلم عن عبدالله بن مسعود: إن الشيطان ليتمثل في صورة الرجل فيأتي القوم فيحدثهم بالحديث من الكذب فيتفرقون فيقول الرجل منهم سمعت رجلا أعرف وجهه ولا أدري ما اسمه يحدث. وفي مسند البزار عن سلمان الفارسي قال قال النبي صلى الله عليه وسلم: «لا تكونن إن استطعت أول من يدخل السوق ولا آخر من يخرج منها فإنها معركة الشيطان وبها ينصب رايته» . وفي مسند أحمد بن حنبل قال: أنبأنا عبدالله بن المبارك قال حدثنا سفيان عن عطاء بن السائب عن أبي عبدالرحمن السلمي عن أبي موسى الأشعري قال: إذا أصبح إبليس بث جنوده فيقول من أضل مسلما ألبسته التاج قال فيقول له القائل لم أزل بفلان حتى طلق زوجته، قال: يوشك أن يتزوج. ويقول آخر: لم أزل بفلان حتى عق؛ قال: يوشك أن يبر. فال ويقول القائل: لم أزل بفلان حتى شرب؛ قال: أنت قال ويقول: لم أزل بفلان حتى زنى؛ قال: أنت قال ويقول: لم أزل بفلان حتى فتل؛ قال: أنت أنت وفي صحيح مسلم عن جابر قال قال رسول الله صلى الله عليه وسلم: «إن إبليس يضع عرشه على الماء ثم يبعث سراياه فأدناهم منه منزلة أعظمهم فتنة يجيء أحدهم فيقول فعلت كذا وكذا فيقول ما صنعت شيئا قال ثم يجيء أحدهم فيقول ما تركته حتى فرقت بينه وبين أهله قال فيدنيه أو قال فيلتزمه ويقول نعم أنت» . وقد تقدم وسمعت شيخنا الإمام أبا محمد عبدالمعطي بثغر الإسكندرية يقول: إن شيطانا يقال له البيضاوي يتمثل للفقراء المواصلين في الصيام فإذا استحكم منهم الجوع وأضر بأدمغتهم يكشف لهم عن ضياء ونور حتى يملأ عليهم البيوت فيظنون أنهم قد وصلوا وأن ذلك من الله وليس كما ظنوا.


مَا أَشْهَدتُّهُمْ خَلْقَ السَّمَاوَاتِ وَالْأَرْضِ وَلَا خَلْقَ أَنفُسِهِمْ وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُداً

ما أشهدتهم خلق السماوات والأرض ولا خلق أنفسهم وما كنت متخذ المضلين عضداقوله تعالى: «ما أشهدتهم خلق السماوات والأرض ولا خلق أنفسهم» قيل: الضمير عائد على إبليس وذريته؛ أي لم أشاورهم في خلق السماوات والأرض ولا خلق أنفسهم، بل خلقتهم على ما أردت. وقيل: ما أشهدت إبليس وذريته خلق السماوات والأرض «ولا خلق أنفسهم» أي أنفس المشركين فكيف اتخذوهم أولياء من دوني؟. وقيل: الكناية في قوله: «ما أشهدتهم» ترجع إلى المشركين، وإلى الناس بالجملة، فتضمن الآية الرد على طوائف من المنجمين وأهل الطبائع والمتحكمين من الأطباء وسواهم من كل من ينخرط في هذه الأشياء. وقال ابن عطية: وسمعت أبي رضي الله عنه يقول سمعت الفقيه أبا عبدالله محمد بن معاذ المهدي بالمهدية يقول: سمعت عبدالحق الصقلي يقول هذا القول، ويتأول هذا التأويل في هذه الآية، وأنها رادة على هذه الطوائف، وذكر هذا بعض الأصوليين. قال ابن عطية وأقول: إن الغرض المقصود أولا بالآية هم إبليس وذريته؛ وبهذا الوجه يتجه الرد على الطوائف المذكورة، وعلى الكهان والعرب والمعظمين للجن؛ حين يقولون: أعوذ بعزيز هذا الوادي؛ إذ الجميع من هذه الفرق متعلقون بإبليس وذريته وهم أضلوا الجميع، فهم المراد الأول بالمضلين؛ وتندرج هذه الطوائف في معناهم.قال الثعلبي: وقال بعض أهل العلم «ما أشهدتهم خلق السماوات والأرض» رد على المنجمين أن قالوا: إن الأفلاك تحدث في الأرض وفي بعضها في بعض، وقوله: «والأرض» رد على أصحاب الهندسة حيث قالوا: إن الأرض كرية والأفلاك تجري تحتها، والناس ملصقون عليها وتحتها، وقوله: «ولا خلق أنفسهم» رد على الطبائعيين حيث زعموا أن الطبائع هي الفاعلة في النفوس. وقرأ أبو جعفر «ما أشهدناهم» بالنون والألف على التعظيم. الباقون بالتاء بدليل قوله: «وما كنت متخذ» يعني ما استعنتهم على خلق السماوات والأرض ولا شاورتهم. «المضلين» يعني الشياطين. وقيل: الكفار. «عضدا» أي أعوانا يقال: اعتضدت بفلان إذا استعنت به وتقويت والأصل فيه عضد اليد، ثم يوضع موضع العون؛ لأن اليد قوامها العضد. يقال: عضده وعاضده على كذا إذا أعانه وأعزه. ومنه قوله: «سنشد عضدك بأخيك» «القصص: 35» أي سنعينك بأخيك. ولفظ العضد على جهة المثل، والله سبحانه وتعالى لا يحتاج إلى عون أحد. وخص المضلين بالذكر لزيادة الذم والتوبيخ. وقرأ أبو جعفر الجحدري «وما كنت» بفتح التاء أي وما كنت يا محمد متخذ المضلين عضدا. وفي عضد ثمانية أوجه: «عضدا» بفتح العين وضم الضاد وهي قراءة الجمهور، وأفصحها. و «عَضْدا» بفتح العين وإسكان الضاد، وهي لغة بني تميم. و «عُضُدا» بضم العين والضاد، وهي قراءة أبي عمرو والحسن. و «عُضْدا» بضم العين وإسكان الضاد، وهي قراءة عكرمة. و «عِضَدا» بكسر العين وفتح الضاد، وهي قراءة الضحاك. و «عَضَدا» بفتح العين والضاد وهي قراءة عيسى بن عمر. وحكى هارون القارئ «عَضِدا» واللغة الثامنة «عِضْدا» على لغة من قال: كتف وفخذ.


وَيَوْمَ يَقُولُ نَادُوا شُرَكَائِيَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَجَعَلْنَا بَيْنَهُم مَّوْبِقاً

ويوم يقول نادوا شركائي الذين زعمتم فدعوهم فلم يستجيبوا لهم وجعلنا بينهم موبقاقوله تعالى: «ويوم يقول نادوا شركائي الذين زعمتم» أي اذكروا يوم يقول الله: أين شركائي؟ أي ادعوا الذين أشركتموهم بي فليمنعوكم من عذابي. وإنما يقول ذلك لعبدة الأوثان. وقرأ حمزة ويحيى وعيسى بن عمر «نقول» بنون. الباقون بالياء؛ لقوله: «شركائي» ولم يقل: شركائنا. «فدعوهم» أي فعلوا ذلك. «فلم يستجيبوا لهم» أي لم يجيبوهم إلى نصرهم ولم يكفوا عنهم شيئا. «وجعلنا بينهم موبقا» قال أنس بن مالك: «هو واد في جهنم من قيح ودم» . وقال ابن عباس: «أي وجعلنا بين المؤمنين والكافرين حاجزا» وقيل: بين الأوثان وعبدتها، ونحو قوله: «فزيلنا بينهم» قال ابن الأعرابي: كل شيء حاجز بين شيئين موبق، وذكر ابن وهب عن مجاهد في قوله تعالى: «موبقا» قال واد في جهنم يقال له موبق، وكذلك قال نوف البكالي إلا أنه قال: يحجز بينهم وبين المؤمنين. عكرمة: هو نهر في جهنم يسيل نارا على حافتيه حيات مثل البغال الدهم فإذا ثارت إليهم لتأخذهم استغاثوا منها بالاقتحام في النار. وروى زيد بن درهم عن أنس بن مالك قال: «موبقا» «واد من قيح ودم في جهنم» . وقال عطاء والضحاك: مهلكا في جهنم؛ ومنه يقال: أو بقته ذنوبه إيباقا. وقال أبو عبيدة: موعد للهلاك. الجوهري: وبق يبق وبوقا هلك، والموبق مثل الموعد مفعل من وعد يعد، ومنه قوله تعالى: «وجعلنا بينهم موبقا» . وفيه لغة أخرى: وبق يوبق وبقا. وفيه لغة ثالثة: بق يبق بالكسر فيهما، وأوبقه أي أهلكه. وقال زهير:ومن يشتري حسن الثناء بماله يصن عرضه من كل شنعاء موبققال الفراء: جعل تواصلهم في الدنيا مهلكا لهم في الآخرة.


وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّوا أَنَّهُم مُّوَاقِعُوهَا وَلَمْ يَجِدُوا عَنْهَا مَصْرِفاً

ورأى المجرمون النار فظنوا أنهم مواقعوها ولم يجدوا عنها مصرفاقوله تعالى: «ورأى المجرمون النار» «رأى» أصله رأي؛ قلبت الياء ألفا لانفتاحها وانفتاح ما قبلها؛ ولهذا زعم الكوفيون أن «رأى» يكتب بالياء، وتابعهم على هذا القول بعض البصريين. فأما البصريون الحذاق، منهم محمد بن يزيد فإنهم يكتبونه بالألف. قال النحاس: سمعت علي ابن سليمان يقول سمعت محمد بن يزيد يقول: لا يجوز أن يكتب مضى ورمى وكل ما كان من ذوات الياء إلا بالألف، ولا فرق بين ذوات الياء وبين ذوات الواو في الخط، كما أنه لا فرق بينهما في اللفظ، ولو وجب أن يكتب ذوات الياء بالياء لوجب أن يكتب ذوات الواو بالواو، وهم مع هذا يناقضون فيكتبون رمى بالياء رماه بالألف، فإن كانت العلة أنه من ذوات الياء وجب أن يكتبوا رماه بالياء، ثم يكتبون ضحا جمع ضحوة، وكسا جمع كسوة، وهما من ذوات الواو بالياء، وهذا ما لا يحصل ولا يثبت على أصل. «فظنوا أنهم مواقعوها» «فظنوا » هنا بمعنى اليقين والعلم كما قال:فقلت لهم ظنوا بألفي مدججأي أيقنوا؛ وقد تقدم. قال ابن عباس: «أيقنوا أنهم مواقعوها» وقيل: رأوها من مكان بعيد فتوهموا أنهم مواقعوها، وظنوا أنها تأخذهم في الحال. وفي الخبر: «إن الكافر ليرى جهنم ويظن أنها مواقعته من مسيرة أربعين سنة» . والمواقعة ملابسة الشيء بشدة. وعن علقمة أنه قرأ «فظنوا أنهم ملافوها» أي مجتمعون فيها، واللفف الجمع. «ولم يجدوا عنها مصرفا» أي مهربا لإحاطتها بهم من كل جانب. وقال القتبي: معدلا ينصرفون إليه. وقيل: ملجأ يلجؤون إليه، والمعنى واحد. وقيل: ولم تجد الأصنام مصرفا للنار عن المشركين.


وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِلنَّاسِ مِن كُلِّ مَثَلٍ وَكَانَ الْإِنسَانُ أَكْثَرَ شَيْءٍ جَدَلاً

ولقد صرفنا في هذا القرآن للناس من كل مثل وكان الإنسان أكثر شيء جدلاقوله تعالى: «ولقد صرفنا في هذا القرآن للناس من كل مثل» يحتمل وجهين: أحدهما: ما ذكره لهم من العبر والقرون الخالية. الثاني: ما أوضحه لهم من دلائل الربوبية وقد تقدم في «سبحان» ؛ فهو على الوجه الأول زجر، وعلى الثاني بيان. «وكان الإنسان أكثر شيء جدلا» أي جدالا ومجادلة والمراد به النضر بن الحرث وجداله في القرآن وقيل: الآية في أبي بن خلف. وقال الزجاج: أي الكافرون أكثر شيء جدلا؛ والدليل على الكافر قوله «ويجادل الذين كفروا بالباطل» وروي أنس أن النبي صلى الله عليه وسلم قال: «يؤتى بالرجل يوم القيامة من الكفار فيقول الله له ما صنعت فيما أرسلت إليك فيقول رب آمنت بك وصدقت برسلك وعملت بكتابك فيقول الله له هذه صحيفتك ليس فيها من ذلك فيقول يا رب إني لا أقبل ما في هذه الصحيفة فيقال له هذه الملائكة الحفظة يشهدون عليك فيقول يا رب ولا أقبلهم يا رب أقبلهم ولا هم من عندي ولا من جهتي فيقول الله تعالى هذا اللوح المحفوظ أم الكتاب قد شهد بذلك فقال يا رب ألم تجرني من الظلم قال بلى فقال يا رب لا أقبل إلا شاهدا علي من نفسي فيقول الله تعالى الآن نبعث عليك شاهدا من نفسك فيتفكر من الذي يشهد عليه من نفسه فيختم على فيه ثم تنطق جوارحه بالشرك ثم يخلى بينه وبين الكلام فيدخل النار وإن بعضه ليعلن بعضا يقول لأعضائه لعنكم الله فعنكن كنت أناضل فتقول أعضاؤه لعنك الله أفتعلم أن الله تعالى يُكتم حديثا فذلك قوله تعالى: "كان الإنسان أكثر شيء جدلا» أخرجه مسلم بمعناه من حديث أنس أيضا. وفي صحيح مسلم عن علي أن النبي صلى الله عليه وسلم طرقه وفاطمة فقال: «ألا تصلون؟ فقلت يا رسول الله إنما أنفسنا بيد الله إن شاء أن يبعثنا بعثنا؛ فانصرف رسول الله صلى الله عليه وسلم حين قلت له ذلك، ثم سمعته وهو مدبر يضرب فخذه ويقول: "وكان الإنسان أكثر شيء جدلا"»


وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُوا إِذْ جَاءهُمُ الْهُدَى وَيَسْتَغْفِرُوا رَبَّهُمْ إِلَّا أَن تَأْتِيَهُمْ سُنَّةُ الْأَوَّلِينَ أَوْ يَأْتِيَهُمُ الْعَذَابُ قُبُلاً

وما منع الناس أن يؤمنوا إذ جاءهم الهدى ويستغفروا ربهم إلا أن تأتيهم سنة الأولين أو يأتيهم العذاب قبلاقوله تعالى: «وما منع الناس أن يؤمنوا إذ جاءهم الهدى» أي القرآن والإسلام ومحمد عليه الصلاة والسلام «ويستغفروا ربهم إلا أن تأتيهم سنة الأولين» أي سنتنا في إهلاكهم إي ما منعهم عن الإيمان إلا حكمي عليهم بذلك؛ ولو حكمت عليهم بالإيمان آمنوا. وسنة الأولين عادة الأولين في عذاب الاستئصال. وقيل: المعنى وما منع الناس أن يؤمنوا إلا طلب أن تأتيهم سنة الأولين فحذف. وسنة الأولين معاينة العذاب، فطلب المشركون ذلك، وقالوا «اللهم إن كان هذا هو الحق من عندك...» «الأنفال:32» الآية. «أو يأتيهم العذاب قبلا» نصب على الحال، ومعناه عيانا قاله ابن عباس. وقال الكلبي: هو السيف يوم بدر. وقال مقاتل: فجأة وقرأ أبو جعفر وعاصم والأعمش وحمزة ويحيى والكسائي «قبلا» بضمتين أرادوا به أصناف العذاب كله، جمع قبيل نحو سبيل وسبل. النحاس: ومذهب الفراء أن «قبلا» جمع قبيل أي متفرقا يتلو بعضه بعضا. ويحوز عنده أن يكون المعنى عيانا. وقال الأعرج: وكانت قراءته «قبلا» معناه جميعا وقال أبو عمرو: وكانت قراءته «قبلا» ومعناه عيانا.


وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلَّا مُبَشِّرِينَ وَمُنذِرِينَ وَيُجَادِلُ الَّذِينَ كَفَرُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ وَاتَّخَذُوا آيَاتِي وَمَا أُنذِرُوا هُزُواً

وما نرسل المرسلين إلا مبشرين ومنذرين ويجادل الذين كفروا بالباطل ليدحضوا به الحق واتخذوا آياتي وما أنذروا هزواقوله تعالى: «وما نرسل المرسلين إلا مبشرين» أي بالجنة لمن آمن «ومنذرين» أي مخوفين بالعذاب من الكفر. وقد تقدم «ويجادل الذين كفروا بالباطل ليدحضوا به الحق» قيل: نزلت في المقتسمين كانوا يجادلون في رسول الله صلى الله عليه وسلم فيقولون: ساحر ومجنون وشاعر وكاهن كما تقدم. ومعنى «يدحضوا» يزيلوا ويبطلوا وأصل الدحض الزلق يقال: دحضت رجله أي زلقت، تدحض دحضا ودحضت الشمس عن كبد السماء زالت ودحضت حجته دحوضا بطلت، وأدحضها الله والإدحاض الإزلاق. وفي وصف الصراط: «ويضرب الجسر على جهنم وتحل الشفاعة فيقولون اللهم سلم قيل: يا رسول الله وما الجسر؟ قال: دحض مزلقة أي تزلق فيه القدم» قال طرفة:أبا منذر رمت الوفاء فهبته وحدت كما حاد البعير عن الدحض «واتخذوا آياتي» يعني القرآن «وما أنذروا» و «ما» بمعنى المصدر أي والإنذار وقيل: بمعنى الذي؛ أي اتخذوا القرآن والذي أنذروا به من الوعيد هزوا أي لعبا وباطلا؛ «هزوا» أي اتخذوا القرآن والذي أنذروا به من الوعيد هزوا أي لعبا وباطلا؛ وقد تقدم في «البقرة» بيانه. وقيل: هو قول أبي جهل في الزبد والتمر هذا هو الزقوم وقيل: هو قولهم في القرآن هو سحر وأضغاث أحلام وأساطير الأولين، وقالوا للرسول: «هل هذا إلا بشر مثلكم» «الأنبياء: 3» «وقالوا لولا نزل هذا القرآن على رجل من القرنين عظيم» «الزخرف: 31» و «ماذا أراد الله بهذا مثلا» «المدثر: 31» .


وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْراً وَإِن تَدْعُهُمْ إِلَى الْهُدَى فَلَن يَهْتَدُوا إِذاً أَبَداً

ومن أظلم ممن ذكر بآيات ربه فأعرض عنها ونسي ما قدمت يداه إنا جعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا وإن تدعهم إلى الهدى فلن يهتدوا إذا أبداقوله تعالى: «ومن أظلم ممن ذكر بآيات ربه فأعرض عنها» أي لا أحد أظلم لنفسه ممن، وعظ بآيات ربه، فتهاون بها وأعرض عن قبولها. «ونسي ما قدمت يداه» أي ترك كفره ومعاصيه فلم يتب منها، فالنسيان هنا بمعنى الترك قيل: المعنى نسي ما قدم لنقسه وحصل من العذاب؛ والمعنى متقارب. «إنا جعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا» بسبب كفرهم؛ أي نحن منعنا الإيمان من أن يدخل قلوبهم وأسماعهم. «وإن تدعهم إلى الهدى» أي إلى الإيمان. «فلن يهتدوا إذا أبدا» نزل في قوم معينين، وهو يرد على القدرية قولهم؛ وقد تقدم معنى هذه الآية في «سبحان» «الإسراء:1» وغيرها.


وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ لَوْ يُؤَاخِذُهُم بِمَا كَسَبُوا لَعَجَّلَ لَهُمُ الْعَذَابَ بَل لَّهُم مَّوْعِدٌ لَّن يَجِدُوا مِن دُونِهِ مَوْئِلاً

وربك الغفور ذو الرحمة لو يؤاخذهم بما كسبوا لعجل لهم العذاب بل لهم موعد لن يجدوا من دونه موئلاقوله تعالى: «وربك الغفور ذو الرحمة» أي للذنوب. وهذا يختص به أهل الإيمان دون الكفرة بدليل قوله: «إن الله لا يغفر أن يشرك» النساء: 48]. «ذو الرحمة» فيه أربع تأويلات: أحدها ذو العفو. الثاني ذو الثواب؛ وهو على هذين الوجهين مختص بأهل الإيمان دون الكفر. الثالث ذو النعمة. الرابع ذو الهدى؛ وهو على هذين الوجهين يعم أهل الأيمان والكفر، لأنه ينعم في الدنيا على الكافر، كإنعامه على المؤمن. وقد أوضح هداه للكافر كما أوضحه للمؤمن وإن اهتدى به المؤمن دون الكافر. «لو يؤاخذهم بما كسبوا» أي من الكفر والمعاصي. «لعجل لهم العذاب» ولكنه يمهل. «بل لهم موعد» أي أجل مقدر يؤخرون إليه، نظيره «لكل نبأ مستقر» «الأنعام: 67» ، «لكل أجل كتاب» «الرعد: 38» أي إذا حل لم يتأخر عنهم إما في الدنيا وإما في الآخرة. «لن يجدوا من دونه موئلا» «أي ملجأ» قاله ابن عباس وابن زيد، وحكاه الجوهري في الصحاح. وقد وأل يئل وألا ووؤولا على فعول أي لجأ؛ وواءل منه على فاعل أي طلب النجاة. وقال مجاهد: محرزا. قتادة: وليا. وأبو عبيدة: منجى. وقيل: محيصا؛ والمعنى واحد والعرب تقول: لا وألت نفسه أي لا نجت؛ منه قول الشاعر:لا وألت نفسك خليتها للعامريين ولم تكلموقال الأعشى:وقد أخالس رب البيت غفلته وقد يحاذر مني ثم ما يئلأي ما ينجو.


وَتِلْكَ الْقُرَى أَهْلَكْنَاهُمْ لَمَّا ظَلَمُوا وَجَعَلْنَا لِمَهْلِكِهِم مَّوْعِداً

وتلك القرى أهلكناهم لما ظلموا وجعلنا لمهلكهم موعداقوله تعالى: «وتلك القرى أهلكناهم» «تلك» في موضع رفع بالابتداء. «القرى» نعت أو بدل. و «أهلكناهم» في موضع الخبر محمول على المعنى؛ لأن المعنى أهل القرى. ويجوز أن تكون «تلك» في موضع نصب على قول من قال: زيدا ضربته؛ أي وتلك القرى التي قصصنا عليك نبأهم، نحو قرى عاد وثمود ومدين وقوم لوط أهلكناهم لما ظلموا وكفروا. «وجعلنا لمهلكهم موعدا» أي وقتا معلوما لم تعده و «مهلك» من أهلكوا. وقرأ عاصم «مهلكهم» بفتح الميم واللام وهو مصدر هلك. وأجاز الكسائي والفراء «لمهلكهم» بكسر اللام وفتح الميم. النحاس: قال الكسائي وهو أحب إلي لأنه من هلك. الزجاج: اسم للزمان والتقدير: لوقت مهلكهم، كما يقال: أتت الناقة على مضربها.


وَإِذْ قَالَ مُوسَى لِفَتَاهُ لَا أَبْرَحُ حَتَّى أَبْلُغَ مَجْمَعَ الْبَحْرَيْنِ أَوْ أَمْضِيَ حُقُباً

وإذ قال موسى لفتاه لا أبرح حتى أبلغ مجمع البحرين أو أمضي حقباقوله تعالى: «وإذ قال موسى لفتاه» الجمهور من العلماء وأهل التاريخ أنه موسى بن عمران المذكور في القرآن ليس فيه موسى غيره. وقالت فرقة منها نوف البكالي: إنه ليس ابن عمران وإنما هو موسى بن منشا بن يوسف بن يعقوب وكان نبيا قبل موسى بن عمران. وقد رد هذا القول ابن عباس في صحيح البخاري وغيره. وفتاه: هو يوشع بن نون. وقد مضى ذكره في «المائدة» وآخر «يوسف» . ومن قال هو ابن منشا فليس الفتى يوشع بن نون. «لا أبرح» أي لا أزال أسير؛ قال الشاعر:وأبرح ما أدام الله قومي بحمد الله منتطقا مجيداوقيل: «لا أبرح» لا أفارقك. «حتى أبلغ مجمع البحرين» أي ملتقاهما. قال قتادة: وهو بحر فارس والروم؛ وقال مجاهد. قال ابن عطية: وهو ذراع يخرج من البحر المحيط من شمال إلى جنوب في أرض فارس من وراء أذربيجان، فالركن الذي لاجتماع البحرين مما يلي بر الشام هو مجمع البحرين على هذا القول. وقيل: هما بحر الأردن وبحر القلزم. وقيل: مجمع البحرين عند طنجة؛ قال محمد بن كعب. وروي عن أبي بن كعب أنه بأفريقية. وقال السدي: الكر والرس بأرمينية. وقال بعض أهل العلم: هو بحر الأندلس من البحر المحيط؛ حكاه النقاش؛ وهذا مما يذكر كثيرا. وقالت فرقة: إنما هما موسى والخضر؛ وهذا قول ضعيف؛ وحكي عن ابن عباس، ولا يصح؛ فإن الأمر بين من الأحاديث أنه إنما وسم له بحر ماء.وسبب هذه القصة ما خرجه الصحيحان عن أبي بن كعب أنه سمع رسول الله صلى الله عليه وسلم يقول: «إن موسى عليه السلام قام خطيبا في بني إسرائيل فسئل أي الناس أعلم فقال أنا فعتب الله عليه إذ لم يرد العلم إليه فأوحى الله إليه إن لي عبدا بمجمع البحرين هو أعلم منك قال موسى يا رب فكيف لي به قال تأخذ معك حوتا فتجعله في مكتل فحيثما فقدت الحوت فهو ثم...» وذكر الحديث، واللفظ للبخاري. وقال ابن عباس: «لما ظهر موسى وقومه على أرض مصر أنزل قومه مصر، فلما استقرت بهم الدار أمره الله أن ذكّرهم بأيام الله، فخطب قومه فذكرهم ما آتاهم الله من الخير والنعمة إذ نجاهم من آل فرعون، وأهلك عدوهم، واستخلفهم في الأرض، ثم قال: وكلم الله نبيكم تكليما، واصطفاه لنفسه، وألقى علي محبة منه، وآتاكم من كل ما سألتموه، فجعلكم أفضل أهل الأرض، ورزقكم العز بعد الذل، والغنى بعد الفقر، والتوراة بعد أن كنتم جهالا؛ فقال له رجل من بني إسرائيل: عرفنا الذي تقول، فهل على وجه الأرض أحد أعلم منك يا نبي الله؟ قال: لا؛ فعتب عليه حين لم يرد العلم إليه، فبعث الله جبريل: أن يا موسى وما يدريك أين أضع علمي؟ بلى إن لي عبدا بمجمع البحرين أعلم منك...» وذكر الحديث. قال علماؤنا: قوله في الحديث «هو أعلم منك» أي بأحكام وقائع مفصلة، وحكم نوازل معينة، لا مطلقا بدليل قول الخضر لموسى: «إنك على علم علمكه الله لا أعلمه أنا، وأنا على علم علمنيه لا تعلميه أنت» وعلى هذا فيصدق على كل واحد منهما أنه أعلم من الآخر بالنسبة إلى ما يعلمه كل واحد منهما ولا يعلمه الآخر، فلما سمع موسى هذا تشوقت نفسه الفاضلة، وهمته العالية، لتحصيل علم ما لم يعلم، وللقاء من قيل فيه: إنه أعلم منك؛ فعزم فسأل سؤال الذليل بكيف السبيل، فأمر بالارتحال على كل حال وقيل له احمل معك حوتا مالحا في مكتل - وهو الزنبيل فحيث يحيا وتفقده فثم السبيل، فانطلق مع فتاه لما واتاه، مجتهدا طلبا قائلا: «لا أبرح حتى أبلغ مجمع البحرين» . «أو أمضي حقبا» بضم الحاء والقاف وهو الدهر، والجمع أحقاب. وقد تسكن قافه فيقال حقب. وهو ثمانون سنة. ويقال: أكثر من ذلك. والجمع حقاب والحقبة بكسر الحاء واحدة الحقب وهي السنون.في هذا من الفقه رحلة العالم في طلب الازدياد من العلم، والاستعانة على ذلك بالخادم والصاحب، واغتنام لقاء الفضلاء والعلماء وإن بعدت أقطارهم، وذلك كان في دأب السلف الصالح، وبسبب ذلك وصل المرتحلون إلى الحظ الراجح، وحصلوا على السعي الناجح، فرسخت لهم في العلوم أقدام، وصح لهم من الذكر والأجر والفضل أفضل الأقسام قال. البخاري: ورحل جابر بن عبدالله مسيرة شهر إلى عبدالله بن أنيس في حديث.قوله تعالى: «وإذ قال موسى لفتاة» للعلماء فيه ثلاثة أقوال: أحدها: أنه كان معه يخدمه، والفتى في كلام العرب الشاب، ولما كان الخدمة أكثر ما يكونون فتيانا قيل للخادم فتى على جهة حسن الأدب، وندبت الشريعة إلى ذلك في قول النبي صلى الله عليه وسلم: «لا يقل أحدكم عبدي ولا أمتي وليقل فتاي وفتاتي» فهذا ندب إلى التواضع؛ وقد تقدم هذا في «يوسف» . والفتى في الآية هو الخادم وهو يوشع بن نون بن إفراثيم بن يوسف عليه السلام. ويقال: هو ابن أخت موسى عليه السلام. وقيل: إنما سمي فتى موسى لأنه لزمه ليتعلم منه وإن كان حرا؛ وهذا معنى الأول. وقيل: إنما سماه فتى لأنه قام مقام الفتى وهو العبد، قال الله تعالى: «وقال لفتيانه اجعلوا بضاعتهم في رحالهم...» «يوسف: 62» وقال: «تراود فتاها عن نفسه...» قال ابن العربي: فظاهر القرآن يقتضي أنه عبد، وفي الحديث: «أنه كان يوشع بن نون» وفي التفسير: أنه ابن أخته، وهذا كله مما لا يقطع به، والتوقف فيه أسلم. «أو أمضي حقبا» قال عبدالله بن عمر: «والحقب ثمانون سنة» مجاهد: سبعون خريفا. قتادة: زمان، النحاس: الذي يعرفه أهل اللغة أن الحقب والحقبة زمان من الدهر مبهم غير محدود؛ كما أن رهطا وقوما مبهم غير محدود: وجمعه أحقاب.


فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا نَسِيَا حُوتَهُمَا فَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ سَرَباً

فلما بلغا مجمع بينهما نسيا حوتهما فاتخذ سبيله في البحر سرباالضمير في قوله: «بينهما» للبحرين؛ قال مجاهد. والسرب المسلك؛ قال مجاهد. وقال قتادة: جمد الماء فصار كالسراب. وجمهور المفسرين أن الحوت بقي موضع سلوكه فارغا، وأن موسى مشى عليه متبعا للحوت، حتى أفضى به الطريق إلى جزيرة في البحر، وفيها وجد الخضر. وظاهر الروايات والكتاب أنه إنما وجد الخضر في ضفة البحر وقوله: «نسيا حوتهما» وإنما كان النسيان من الفتى وحده فقيل: المعنى؛ نسي أن يعلم موسى بما رأى من حال فنسب النسيان إليهما للصحبة، كقوله تعالى: «يخرج منهما اللؤلؤ والمرجان» «الرحمن: 22» وإنما يخرج من الملح، وقوله: «يا معشر الجن والإنس ألم يأتكم رسل منكم...» وإنما الرسل من الإنس لا من الجن وفي البخاري؛(فقال لفتاه: لا أكلفك إلا أن تخبرني بحيث يفارقك الحوت، قال: ما كلفت كثيرا؛ فذلك قوله عز وجل: «وإذ قال موسى لفتاه...» يوشع بن نون - ليست عن سعيد - قال فبينا هو في ظل صخرة في مكان ثريان إذ تضرب الحوت وموسى نائم فقال فتاه: لا أوقظه؛ حتى إذا استيقظ نسي أن يخبره، وتضرب الحوت حتى دخل البحر، فأمسك الله عنه جرية البحر حتى كأن أثره في حجر؛ قال لي عمرو: هكذا كأن أثره في حجر وحلق بين إبهاميه واللتين تليانهما) وفي رواية(وأمسك الله عن الحوت جرية الماء فصار مثل الطاق، فلما استيقظ نسي صاحبه أن يخبره بالحوت فانطلقا بقية يومهما وليلتهما، حتى إذا كان من الغد قال موسى لفتاه: «آتنا غداءنا لقد لقينا من سفرنا هذا نصبا» ولم يجد موسى النصب حتى جاوز المكان الذي أمر الله به، فقال له فتاه: «أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره» ) وقيل: إن النسيان كان منهما لقوله تعالى: «نسيا» فنسب النسيان إليهما؛ وذلك أن بدو حمل الحوت كان من موسى لأنه الذي أمر به، فلما مضيا كان فتاه الحامل له حتى أويا إلى الصخرة نزلا.


فَلَمَّا جَاوَزَا قَالَ لِفَتَاهُ آتِنَا غَدَاءنَا لَقَدْ لَقِينَا مِن سَفَرِنَا هَذَا نَصَباً

فلما جاوزا قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصباقوله تعالى: «فلما جاوزا» يعني الحوت هناك منسياً - أي متروكاً - فلما سأل موسى الغداء نسب الفتى النسيان إلى نفسه عند المخاطبة، وإنما ذكر الله نسيانهما عند بلوغ مجمع البحرين. وهو الصخرة، فقد كان موسى شريكا في النسيان لأن النسيان التأخير؛ من ذلك قولهم في الدعاء: أنسأ الله في أجلك. فلما مضيا من الصخرة أخرا حوتهما عن حمله فلم يحمله واحد منهما فجاز أن ينسب إليهما لأنهما مضيا وتركا الحوت.قوله تعالى: «آتنا غداءنا» فيه مسألة واحدة، وهو اتخاذ الزاد في الأسفار، وهو رد على الصوفية الجهلة الأغمار، الذين يقتحمون المهامه والقفار، زعما منهم أن ذلك هو التوكل على الله الواحد القهار؛ هذا موسى نبي الله وكليمه من أهل الأرض قد اتخذ الزاد مع معرفته بربه، وتوكله على رب العباد. وفي صحيح البخاري (إن ناسا من أهل اليمن كانوا يحجون ولا يتزودون، ويقولون: نحن المتوكلون، فإذا قدموا سألوا الناس، فأنزل الله تعالى «وتزودوا» ) وقد مضى هذا في «البقرة» . واختلف في زاد موسى؛ فقال ابن عباس: كان حوتا مملوحا في زنبيل، وكانا يصيبان منه غداء وعشاء، فلما انتهيا إلى الصخرة على ساحل البحر، وضع فتاه المكتل، فأصاب الحوت جري البحر فتحرك الحوت في المكتل، فقلب المكتل وانسرب الحوت، ونسي الفتى أن يذكر قصة الحوت لموسى. وقيل: إنما كان الحوت دليلا على موضع الخضر لقوله في الحديث: «أحمل معك حوتا في مكتل فحيث فقدت الحوت فهو ثم» على هذا فيكون تزودا شيئا آخر غير الحوت، وهذا ذكره شيخنا الإمام أبو العباس واختاره. وقال ابن عطية: قال أبي رضي الله عنه، سمعت أبا الفضل الجوهري يقول في وعظه: مشى موسى إلى المناجاة فبقي أربعين يوما لم يحتج إلى طعام، ولما مشى إلى بشر لحقه الجوع في بعض يوم. وقوله: «نصبا» أي تعبا، والنصب التعب والمشقة. وقيل: عنى به هنا الجوع، وفي هذا دليل على جواز الإخبار بما يجده الإنسان من الألم والأمراض، وأن ذلك لا يقدح في الرضا، ولا في التسليم للقضاء لكن إذا لم يصدر ذلك عن ضجر ولا سخط.


قَالَ أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصَّخْرَةِ فَإِنِّي نَسِيتُ الْحُوتَ وَمَا أَنسَانِيهُ إِلَّا الشَّيْطَانُ أَنْ أَذْكُرَهُ وَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ عَجَباً

قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجباقوله تعالى: «وما أنسانيه إلا الشيطان أن أذكره» أن مع الفعل بتأويل المصدر، وهو منصوب بدل اشتمال من الضمير في «أنسانيه» وهو بدل الظاهر من المضمر، أي وما أنساني ذكره إلا الشيطان؛ وفي مصحف عبدالله «وما أنسانيه أن أذكره إلا الشيطان» . وهذا إنما ذكره يوشع في معرض الاعتذار لقول موسى: لا أكلفك إلا أن تخبرني بحيث يفارقك الحوت؛ فقال: ما كلفت كثيرا، فاعتذر بذلك القول.قوله تعالى: «واتخذ سبيله في البحر عجبا» يحتمل أن يكون من قول يوشع لموسى؛ أي اتخذ الحوت سبيله عجبا للناس ويحتمل أن يكون قوله: «واتخذ سبيله في البحر» تمام الخبر، ثم استأنف التعجيب فقال من نفسه: «عجبا» لهذا الأمر. وموضع العجب أن يكون حوت قد مات فأكل شقه الأيسر ثم حي بعد ذلك. قال أبو شجاع في كتاب الطبري: رأيته - أتيت به - فإذا هو شق حوت وعين واحدة، وشق آخر ليس فيه شيء قال ابن عطية: وأنا رأيته والشق الذي ليس فيه شيء عليه قشرة رقيقة ليست تحتها شوكه. ويحتمل أن يكون قوله: «واتخذ سبيله» إخبارا من الله تعالى، وذلك على وجهين: إما أن يخبر عن موسى أنه اتخذ سبيل الحوت من البحر عجبا، أي تعجب منه وإما أن يخبر عن الحوت أنه اتخذ سبيله عجبا للناس. ومن غريب ما روي في البخاري عن ابن عباس من قصص هذه الآية: «أن الحوت إنما حيي لأنه مسه ماء عين هناك تدعى عين الحياة، ما مست قط شيئا إلا حيي» وفي التفسير: إن العلامة كانت أن يحيا الحوت؛ فقيل: لما نزل موسى بعد ما أجهده السفر على صخرة إلى جنبها ماء الحياة أصاب الحوت شيء من ذلك الماء فحيي. وقال الترمذي في حديثه قال سفيان: «يزعم ناس أن تلك الصخرة عندها عين الحياة، ولا يصيب ماؤها شيئا إلا عاش، قال: وكان الحوت قد أكل منه فلما قطر عليه الماء عاش» وذكر صاحب كتاب العروس: أن موسى عليه السلام توضأ من عين الحياة فقطرت من لحيته على الحوت قطرة فحيي؛ والله أعلم.


قَالَ ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى آثَارِهِمَا قَصَصاً

قال ذلك ما كنا نبغ فارتدا على آثارهما قصصاقوله تعالى: «قال ذلك ما كنا نبغ» أي قال موسى لفتاه أمر الحوت وفقده هو الذي كنا نطلب، فإن الرجل الذي جئنا له ثمَّ؛ فرجعا يقصان أثارهما لئلا يخطئا طريقهما. وفي البخاري: «فوجدا خضرا على طنفسة خضراء على كبد البحر مسجى بثوبه، قد جعل طرفه تحت رجليه، وطرفه تحت رأسه، فسلم عليه موسى، فكشف عن وجهه وقال: هل بأرضك من سلام؟ من أنت ؟ قال: أنا موسى. قال: موسى بني إسرائيل؟ قال: نعم. قال: فما شأنك؟ قال جئت لتعلمني مما علمت رشدا...» الحديث. وقال الثعلبي في كتاب العرائس: «إن موسى وفتاه وجدا الخضر وهو نائم على طنفسة خضراء على وجه الماء وهو متشح بثوب أخضر فسلم عليه موسى، فكشف عن وجهه فقال: وأنى بأرضنا السلام؟ ثم رفع رأسه واستوى جالسا وقال: وعليك السلام يا نبي بني إسرائيل، فقال له موسى: وما أدراك بي؟ ومن أخبرك أني نبي بني إسرائيل؟ قال: الذي أدراك بي ودلك علي؛ ثم قال: يا موسى لقد كان لك في بني إسرائيل شغل، قال موسى: إن ربي أرسلني إليك لأتبعك وأتعلم من علمك، ثم جلسا يتحدثان، فجاءت خطافة وحملت بمنقارها من الماء...» وذكر الحديث على ما يأتي. «فارتدا على آثارهما قصصا» فرجعا يقصان أثارهما لئلا يخطئا طريقهما.


فَوَجَدَا عَبْداً مِّنْ عِبَادِنَا آتَيْنَاهُ رَحْمَةً مِنْ عِندِنَا وَعَلَّمْنَاهُ مِن لَّدُنَّا عِلْماً

فوجدا عبدا من عبادنا آتيناه رحمة من عندنا وعلمناه من لدنا علماقوله تعالى: «فوجدا عبدا من عبادنا» العبد هو الخضر عليه السلام في قول الجمهور، وبمقتضى الأحاديث الثابتة وخالف من لا يعتد بقوله، فقال: ليس صاحب موسى بالخضر بل هو عالم آخر وحكى أيضا هذا القول القشيري، قال: وقال قوم هو عبد صالح، والصحيح أنه كان الخضر؛ بذلك ورد الخبر عن النبي صلى الله عليه وسلم. وقال مجاهد: سمي الخضر لأنه كان إذا صلى اخضر ما حوله، وروى الترمذي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إنما سمي الخضر لأنه جلس على فروة بيضاء فإذا هي تهتز تحته خضراء» هذا حديث صحيح غريب. الفروة هنا وجه الأرض؛ قاله الخطابي وغيره. والخضر نبي عند الجمهور. وقيل: هو عبد صالح غير نبي، والآية تشهد بنبوته لأن بواطن أفعاله لا تكون إلا بوحي. وأيضا فان الإنسان لا يتعلم ولا يتبع إلا من فوقه، وليس يجوز أن يكون فوق النبي من ليس نبي وقيل: كان ملكا أمر الله موسى أن يأخذ عنه مما حمله من علم الباطن. والأول الصحيح؛ والله أعلم.قوله تعالى: «آتيناه رحمة من عندنا» الرحمة في هذه الآية النبوة وقيل: النعمة. «وعلمناه من لدنا علما» أي علم الغيب، ابن عطية: كان علم الخضر علم معرفة بواطن قد أوحيت إليه، لا تعطي ظواهر الأحكام أفعاله بحسبها؛ وكان علم موسى علم الأحكام والفتيا بظاهر أقوال الناس وأفعالهم.


قَالَ لَهُ مُوسَى هَلْ أَتَّبِعُكَ عَلَى أَن تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْداً

قال له موسى هل أتبعك على أن تعلمن مما علمت رشدا. انظر تفسير الآية 68


قَالَ إِنَّكَ لَن تَسْتَطِيعَ مَعِيَ صَبْراً

قال إنك لن تستطيع معي صبرا. انظر تفسير الآية 68


وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْراً

«قال له موسى هل أتبعك» هذا سؤال الملاطف، والمخاطب المستنزل المبالغ في حسن الأدب، المعنى: هل يتفق لك ويخف عليك؟ وهذا كما في الحديث: «هل تستطيع أن تريني كيف كان رسول الله صلى الله عليه وسلم يتوضأ؟...» وعلى بعض التأويلات يجيء كذلك قوله تعالى: «هل يستطيع ربك أن ينزل علينا مائدة من السماء...» «المائدة: 112» حسب ما تقدم بيانه في «المائدة» .في هذه الآية دليل أن المتعلم تبع للعالم وإن تفاوتت المراتب، ولا يظن أن في تعلم موسى من الخضر يدل على أن الخضر كان أفضل منه، فقد يشذ عن الفاضل ما يعلمه المفضول، والفضل لمن فضله الله؛ فالخضر إن كان وليا فموسى أفضل منه، لأنه نبي والنبي أفضل من الولي، وإن كان نبيا فموسى فضله بالرسالة. والله أعلم. «ورشدا» مفعول ثان بـ «تعلمني» . «قال» الخضر. «إنك لن تستطيع معي صبرا» أي إنك يا موسى لا تطيق أن تصبر على ما تراه من علمي؛ لأن الظواهر التي هي علمك لا تعطيه، وكيف تصبر على ما تراه خطأ ولم تخبر بوجه الحكمة فيه، ولا طريق الصواب، وهو معنى قوله: «وكيف تصبر على ما لم تحط به خبرا» والأنبياء لا يقرون على منكر، لا يجوز لهم التقرير أي لا يسعك السكوت جريا على عادتك وحكمك. وانتصب «خبرا» على التمييز المنقول عن الفاعل. وقيل: على المصدر الملاقى في المعنى، لأن قوله: «لم تحط» . معناه لم تخبره، فكأنه قال: لم تخبره خبرا؛ وإليه أشار مجاهد والخبير بالأمور هو العالم بخفاياها وبما يختبر منها.


قَالَ سَتَجِدُنِي إِن شَاء اللَّهُ صَابِراً وَلَا أَعْصِي لَكَ أَمْراً

قال ستجدني إن شاء الله صابرا ولا أعصي لك أمراقوله تعالى: «قال ستجدني إن شاء الله صابرا» أي سأصبر بمشيئة الله. «ولا أعصي لك أمرا» أي قد ألزمت نفسي طاعتك وقد اختلف في الاستثناء، هل هو يشمل قوله: «ولا أعصي لك أمرا» أم لا؟ فقيل: يشمله كقوله: « والذاكرين الله كثيرا والذاكرات» «الأحزاب: 35» . وقيل: استثنى في الصبر فصبر، وما استثنى في قوله: «ولا أعصي لك أمرا» فاعترض وسأل، قال علماؤنا: إنما كان ذلك منه؛ لأن الصبر أمر مستقبل ولا يدرى كيف، يكون حاله فيه، ونفي المعصية معزوم عليه حاصل في الحال، فالاستثناء فيه ينافي العزم عليه، ويمكن أن يفرق بينهما بأن الصبر ليس مكتسبا لنا بخلاف فعل المعصية وتركه، فإن ذلك كله مكتسب لنا؛ والله أعلم.


قَالَ فَإِنِ اتَّبَعْتَنِي فَلَا تَسْأَلْنِي عَن شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْراً

قال فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكراأي حتى أكون أنا الذي أفسره لك، وهذا من الخضر تأديب وإرشاد لما يقتضي دوام الصحبة، فلو صبر ودأب لرأى العجب، لكنه أكثر من الاعتراض فتعين الفراق والإعراض.


فَانطَلَقَا حَتَّى إِذَا رَكِبَا فِي السَّفِينَةِ خَرَقَهَا قَالَ أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئاً إِمْراً

فانطلقا حتى إذا ركبا في السفينة خرقها قال أخرقتها لتغرق أهلها لقد جئت شيئا إمرا. انظر تفسير الآية 73


قَالَ أَلَمْ أَقُلْ إِنَّكَ لَن تَسْتَطِيعَ مَعِيَ صَبْراً

قال ألم أقل إنك لن تستطيع معي صبرا. انظر تفسير الآية 73


قَالَ لَا تُؤَاخِذْنِي بِمَا نَسِيتُ وَلَا تُرْهِقْنِي مِنْ أَمْرِي عُسْراً

قوله تعالى: «فانطلقا حتى إذا ركبا في السفينة خرقها» في صحيح مسلم والبخاري: (فانطلقا يمشيان على ساحل البحر، فمرت سفينة فكلموهم أن يحملوهم، فعرفوا الخضر فحملوه بغير نول، فلما ركبا في السفينة لم يفجأ موسى إلا والخضر قد قلع منها لوحا من ألواح السفينة بالقدوم، فقال له موسى: قوم حملونا بغير نول عمدت إلى سفينتهم فخرقتها لتغرق أهلها «لقد جئت شيئا إمرا. قال إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا» قال: وقال رسول الله صلى الله عليه وسلم: «وكانت الأولى من موسى نسيانا» قال: «وجاء عصفور فوقع على حرف السفينة فنقر في البحر، فقال له الخضر: ما علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور من هذا البحر» . قال علماؤنا: حرف السفينة طرفها وحرف كل شيء طرفه، ومنه حرف الجبل وهو أعلاه المحدد. والعلم هنا بمعنى المعلوم، كما قال: «ولا يحيطون بشيء من علمه» «البقرة: 255» أي من معلوماته، وهذا من الخضر تمثيل؛ أي معلوماتي ومعلوماتك لا أثر لها في علم الله؛ كما أن ما أخذ هذا العصفور من هذا البحر لا أثر له بالنسبة إلى ماء البحر، وإنما مثل له ذلك بالبحر لأنه أكثر. ما يشاهده مما بين أيدينا، وإطلاق لفظ النقص هنا تجوز قصد به التمثيل والتفهيم، إذ لا نقص في علم الله، ولا نهاية لمعلوماته. وقد أوضح هذا المعنى البخاري فقال: «والله ما علمي وما علمك في جنب علم الله إلا كما أخذ هذا الطير بمنقاره من البحر» وفي التفسير عن أبي العالية: لم ير الخضر حين خرق السفينة غير موسى وكان عبدا لا تراه إلا عين من أراد الله له أن يريه، ولو رآه القوم لمنعوه من خرق السفينة. وقيل: خرج أهل السفينة إلى جزيرة، وتخلف الخضر فخرق السفينة، وقال ابن عباس: «لما خرق الخضر السفينة تنحى موسى ناحية، وقال في نفسه: ما كنت أصنع بمصاحبة هذا الرجل كنت في بني إسرائيل أتلو كتاب الله عليهم غدوة وعشية فيطيعوني قال له الخضر: يا موسى أتريد أن أخبرك بما حدثت به نفسك؟ قال: نعم. قال: كذا وكذا قال: صدقت؛ ذكره الثعلبي في كتاب العرائس.في خرق السفينة دليل أن للولي أن ينقص مال اليتيم إذا رآه صلاحا، مثل أن يخاف على ريعه ظالما فيخرّب بعضه وقال أبو يوسف: يجوز للولي أن يصانع السلطان ببعض مال اليتيم عن البعض وقرأ حمزة والكسائي "ليغرق" بالياء "أهلها" بالرفع فاعل يغرق، فاللام على قراءة الجماعة في "لتغرق" لام المآل مثل "ليكون لهم عدو وحزنا". وعلى قراءة حمزة لام كي، ولم يقل لتغرقني؛ لأن الذي غلب الحال فرط الشفقة عليهم، ومراعاة حقهم. و"إمرا" معناه عجبا؛ قاله القتبي، وقيل: منكرا؛ قاله مجاهد، وقال أبو عبيدة: الإمر الداهية العظيمة؛ وأنشدقد لقي الأقران مني نكرا داهية دهياء إدا إمراوقال الأخفش: يقال أمر يأمر "أمر" إذا أشتد والاسم الإمر.قوله تعالى: "قال" الخضر. "ألم أقل إنك لن تستطيع معي صبرا" أي إنك يا موسى لا تطيق أن تصبر على ما تراه من علمي؛ لأن الظواهر التي هي علمك لا تعطيه، وكيف تصبر على ما تراه خطأ ولم تخبر بوجه الحكمة فيه، ولا طريق الصواب.في معناه قولان: أحدهما: يروى ابن عباس، قال:(هذا من معاريض الكلام» . والآخر: أنه نسي فاعتذر؛ ففيه ما يدل على أن النسيان لا يقتضي المؤاخذة، وأنه لا يدخل تحت التكليف، ولا يتعلق به حكم طلاق ولا غيره؛ وقد تقدم، ولو نسي في الثانية لاعتذر.


فَانطَلَقَا حَتَّى إِذَا لَقِيَا غُلَاماً فَقَتَلَهُ قَالَ أَقَتَلْتَ نَفْساً زَكِيَّةً بِغَيْرِ نَفْسٍ لَّقَدْ جِئْتَ شَيْئاً نُّكْراً

فانطلقا حتى إذا لقيا غلاما فقتله قال أقتلت نفسا زكية بغير نفس لقد جئت شيئا نكرافي البخاري قال يعلى قال سعيد: «وجد غلمانا يلعبون فأخذ غلاما كافرا فأضجعه ثم ذبحه بالسكين» «قال أقتلت نفسا زكية» لم تعمل بالحنث، وفي الصحيحين وصحيح الترمذي: (ثم خرجا من السفينة فبينما هما يمشيان على الساحل إذ أبصر الخضر غلاما يلعب مع الغلمان، فأخذ الخضر رأسه بيده فاقتلعه بيده فقتله، قال له موسى: «أقتلت نفسا زكية بغير نفس لقد جئت شيئا نكرا. قال ألم أقل لك إنك لن تستطيع معي صبرا» قال: وهذه أشد من الأولى. «قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا» ) لفظ البخاري. وفي التفسير: إن الخضر مر بغلمان يلعبون فأخذ بيده غلاما ليس فيهم أضوأ منه، وأخذ حجرا فضرب به رأسه حتى دمغه، فقتله. قال أبو العالية: لم يره إلا موسى، ولو رأوه لحالوا بينه وبين الغلام.قلت: ولا اختلاف بين هذه الأحوال الثلاثة، فإنه أن يكون دمغه أولا بالحجر، ثم أضجعه فذبحه، ثم اقتلع رأسه؛ والله أعلم بما كان من ذلك وحسبك بما جاء في الصحيح. وقرأ الجمهور «زاكية» بالألف وقرأ الكوفيون وابن عامر «زكية» بغير ألف وتشديد الياء؛ قيل المعنى واحد؛ قال الكسائي وقال ثعلب: الزكية أبلغ قال أبو عمرو: الزاكية التي لم تذنب قط، والزكية التي أذنبت ثم تابت.قوله تعالى: «غلاما» اختلف العلماء في الغلام هل كان بالغا أم لا؟ فقال الكلبي: كان بالغا يقطع الطريق بين قريتين، وأبوه من عظماء أهل إحدى القريتين، وأمه من عظماء القرية الأخرى، فأخذه الخضر فصرعه، ونزع رأسه عن جسده. قال الكلبي: واسم الغلام شمعون وقال الضحاك: حيسون وقال وهب: اسم أبيه سلاس واسم أمه رحمى وحكى السهيلي أن اسم أبيه كازير واسم أمه سهوى وقال الجمهور: لم يكن بالغا؛ ولذلك قال موسى زاكية لم تذنب، وهو الذي يقتضيه لفظ الغلام؛ فان الغلام في الرجال يقال على من لم يبلغ، وتقابله الجارية في النساء وكان الخضر قتله لما علم من سيره، وأنه طبع كافرا كما في، صحيح الحديث، وأنه لو أدرك لأرهق أبويه كفرا، وقتل الصغير غير مستحيل إذا أذن الله في ذلك؛ فان الله تعالى الفعال لما يريد، القادر على ما يشاء، وفي كتاب العرائس: إن موسى لما قال للخضر «أقتلت نفسا زكية...» الآية - غضب الخضر واقتلع كتف الصبي الأيسر، وقشر اللحم عنه، وإذا في عظم كتفه مكتوب: كافر لا يؤمن بالله أبدا. وقد احتج أهل القول الأول بأن العرب تبقي على الشاب اسم الغلام، ومنه قول ليلى الأخيلية:شفاها من الداء العضال الذي بها غلام إذا هز القناة سقاهاوقال صفوان لحسان:تلق ذباب السيف عني فإنني غلام إذا هوجيت لست بشاعروفي الخبر: إن هذا الغلام كان يفسد في الأرض، ويقسم لأبويه أنه ما فعل، فيقسمان على قسمه، ويحميانه ممن يطلبه، قالوا وقوله: «بغير نفس» يقتضي أنه لو كان عن قتل نفس لم يكن به بأس، وهذا يدل على كبر الغلام، وإلا فلو كان لم يحتلم لم يجب قتله بنفس، وإنما جاز قتله لأنه كان بالغا عاصيا. قال ابن عباس: كان شابا يقطع الطريق، وذهب ابن جبير إلى أنه بلغ سن التكليف لقراءة أبي وابن عباس «وأما الغلام فكان كافرا وكان أبواه مؤمنين» والكفر والإيمان من صفات المكلفين، ولا يطلق على غير مكلف إلا بحكم التبعية لأبويه، وأبوا الغلام كانا مؤمنين بالنص فلا يصدق عليه اسم الكافر إلا بالبلوغ، فتعين أن يصار إليه والغلام من الاغتلام وهو شدة الشبق.قوله تعالى: «نكرا» اختلف الناس أيهما أبلغ «إمرا» أو قوله «نكرا» فقالت فرقة: هذا قتل بين، وهناك مترقب؛ فـ «نكرا» أبلغ، وقالت فرقة: هذا قتل واحد وذاك قتل جماعة فـ «إمرا» أبلغ. قال ابن عطية: وعندي أنهما لمعنيين وقوله: «إمرا» أفظع وأهول من حيث هو متوقع عظيم، و «نكرا» بين في الفساد لأن مكروهه قد وقع؛ وهذا بين.


قَالَ أَلَمْ أَقُل لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِي صَبْراً

قال ألم أقل لك إنك لن تستطيع معي صبرا. انظر تفسير الآية 76


قَالَ إِن سَأَلْتُكَ عَن شَيْءٍ بَعْدَهَا فَلَا تُصَاحِبْنِي قَدْ بَلَغْتَ مِن لَّدُنِّي عُذْراً

قوله تعالى: «قال» الخضر. «ألم أقل لك إنك لن تستطيع معي صبرا» أي إنك يا موسى لا تطيق أن تصبر على ما تراه من علمي؛ لأن الظواهر التي هي علمك لا تعطيه، وكيف تصبر على ما تراه خطأ ولم تخبر بوجه الحكمة فيه، ولا طريق الصواب.قوله تعالى: «قال إن سألتك عن شيء بعدها فلا تصاحبني» شرط وهو لازم، والمسلمون عند شروطهم، وأحق الشروط أن يوفى به ما التزمه الأنبياء، والتزم للأنبياء. «فلا تصاحبني» كذا قرأ الجمهور؛ أي تتابعني. وقرأ الأعرج «تصحبني» بفتح التاء والباء وتشديد النون وقرئ «تصحبني» أي تتبعني وقرأ يعقوب «تصحبني» بضم التاء وكسر الحاء؛ ورواها سهل عن أبي عمرو؛ قال الكسائي: معناه فلا تتركني أصحبك.قوله تعالى: «قد بلغت من لدني عذرا» يدل على قيام الاعتذار بالمرة الواحدة مطلقا، وقيام الحجة من المرة الثانية بالقطع؛ قاله ابن العربي. ابن عطية: ويشبه أن تكون هذه القصة أيضا أصلا للآجال في الأحكام التي هي ثلاثة، وأيام المتلوم ثلاثة؛ فتأمله. «قد بلغت من لدن عذرا» أي بلغت مبلغا تعذر به في ترك مصاحبتي، وقرأ الجمهور: «من لدني» بضم الدال، إلا أن نافعا وعاصما خففا النون «لدن» اتصلت بها ياء المتكلم التي في غلامي وفرسي، وكسر ما قبل الياء كما كسر في هذه. وقرأ أبو بكر عن عاصم «لَدْني» بفتح اللام وسكون الدال وتخفيف النون وروي عن عاصم «لدني» بضم اللام وسكون الدال؛ قال ابن مجاهد: وهي غلط؛ قال أبو علي: هذا التغليط يشبه أن يكون من جهة الرواية، فأما على قياس العربية فهي صحيحة وقرأ الجمهور «عذر» وقرأ عيسى «عذرا» بضم الذال وحكى الداني أن أبيا روى عن النبي صلى الله عليه وسلم «عذري» بكسر الراء وياء بعدها.مسألة: أسند الطبري قال:(كان رسول الله صلى الله عليه وسلم إذا دعا لأحد بدأ بنفسه، فقال يوما: رحمة الله علينا وعلى موسى لو صبر على صاحبه لرأى العجب ولكنه قال «فلا تصاحبني قد بلغت من لدني عذرا» ) والذي في صحيح مسلم قال رسو ل الله صلى الله عليه وسلم: «رحمة الله علينا وعلى موسى لولا أنه عجل لرأى العجب ولكنه أخذته من صاحبه ذمامة ولو صبر لرأى العجب» قال: وكان إذا ذكر أحدا من الأنبياء بدأ بنفسه: «رحمة الله علينا وعلى أخي كذا» وفي البخاري عن النبي صلى الله عليه وسلم قال: «يرحم الله موسى لوددنا أنه صبر حتى يقص علينا أمرهما» الذمامة بالذال المعجمة المفتوحة، وهو بمعنى المذمة بفتح الذال وكسرها، وهي الرقة والعار من تلك الحرمة: يقال أخذتني منك مذمة ومذمة وذمامة وكأنه استحيا من تكرار مخالفته، ومما صدر عنه من تغليظ الإنكار.


فَانطَلَقَا حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ اسْتَطْعَمَا أَهْلَهَا فَأَبَوْا أَن يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَنْ يَنقَضَّ فَأَقَامَهُ قَالَ لَوْ شِئْتَ لَاتَّخَذْتَ عَلَيْهِ أَجْراً

فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه قال لو شئت لاتخذت عليه أجراقوله تعالى: «فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما» في صحيح مسلم عن أبي بن كعب عن النبي صلى الله عليه وسلم: لئاما؛ فطافا في المجالس فـ «استطعما أهلها فأبوا أن يضيقوهما فوجدا فيها جدار يريد أن ينقض» يقول: مائل قال: «فأقامه» الخضر بيده قال له موسى: قوم أتيناهم فلم يضيفونا، ولم يطعمونا «لو شئت لاتخذت عليه أجرا، قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطيع عليه صبرا» قال رسول الله صلى الله عليه وسلم: «يرحم الله موسى لوددت أنه كان صبر حتى يقص علينا من أخبارهما» . واختلف العلماء في القرية فقيل: هي أبلة؛ قال قتادة، وكذلك قال محمد بن سيرين، وهى أبخل قرية وأبعدها من السماء وقيل: أنطاكية وقيل: بجزيرة الأندلس؛ روي ذلك عن أبي هريرة وغيره، ويذكر أنها الجزيرة الخضراء وقالت فرقة: هي باجروان وهي بناحية أذربيجان وحكى السهيلي وقال: إنها برقة الثعلبي: هي قرية من قرى الروم يقال لها ناصرة، وإليها تنسب النصارى؛ وهذا كله بحسب الخلاف في أي ناحية من الأرض كانت قصة موسى والله أعلم بحقيقة ذلك.كان موسى عليه السلام حين سقى لبنتي شعيب أحوج منه حين أتى القرية مع الخضر؛ ولم يسأل قوتا بل سقى ابتداء، وفي القرية سألا القوات؛ وفي ذلك للعلماء انفصالات كثيرة؛ منها أن موسى كان في حديث مدين منفردا وفي قصة الخضر تبعا لغيره.قلت: وعلى هذا المعنى يتمشى قوله في أول الآية لفتاه «آتنا غداءنا لقد لقينا من سفرنا هذا نصبا» فأصابه الجوع مراعاة لصاحبه يوشع؛ والله أعلم.وقيل: لما كان هذا سفر تأديب وكل إلى تكلف المشقة، وكان ذلك سفر هجرة فوكل إلى العون والنصرة بالقوت.في هذه الآية دليل على سؤال القوت، وأن من جاع وجب عليه أن يطلب ما يرد جوعه خلافا لجهال المتصوفة والاستطعام سؤال الطعام، والمراد به هنا سؤال الضيافة. بدليل قوله: «فأبوا أن يضيفوهما» فاستحق أهل القرية لذلك أن يذموا، وينسبوا إلى اللؤم والبخل، كما وصفهم بذلك نبينا عليه الصلاة والسلام قال قتادة في هذه الآية: شر القرى التي لا تضيف الضيف ولا تعرف لابن السبيل حقه. ويظهر من ذلك أن الضيافة كانت عليهم واجبة، وأن الخضر وموسى إنما سألا ما وجب لهما من الضيافة، وهذا هو الأليق بحال الأنبياء، ومنصب الفضلاء والأولياء وقد تقدم القول في الضيافة في «هود» والحمد لله.ويعفو الله عن الحريري حيث استخف في هذه الآية وتمجن، وأتى بخطل من القول وزل؛ فاستدل بها على الكدية والإلحاح فيها، وأن ذلك ليس بمعيب على فاعله، ولا منقصة عليه؛ فقال:وإن رددت فما في الرد منقصة عليك قد رد موسى قبل والخضرقلت: وهذا لعب بالدين، وانسلال عن احترام النبيين، وهي شنشنة أدبية، وهفوة سخافية؛ ويرحم الله السلف الصالح، فلقد بالغوا في وصية كل ذي عقل راجح، فقالوا: مهما كنت لاعبا بشيء فإياك أن تلعب بدينك.قوله تعالى: «فوجدا فيها جدارا» الجدار والجدر بمعنى واحد؛ وفي الخبر: «حتى يبلغ الماء الجدر» . ومكان جدير بُني حواليه جدار، وأصله الرفع وأجدرت الشجرة طلعت؛ ومنه الجدري.قوله تعالى: «يريد أن ينقض» أي قرب أن يسقط، وهذا مجاز وتوسع وقد فسره في الحديث بقوله: «مائل» فكان فيه دليل على وجود المجاز في القرآن، وهو مذهب الجمهور. وجميع الأفعال التي حقها أن تكون للحي الناطق متى أسندت إلى جماد أو بهيمة فإنما هي استعارة، أي لو كان مكانهما إنسان لكان متمثلا لذلك الفعل، هذا كلام العرب وأشعارها كثير؛ فمن ذلك قول الأعشى:أتنتهون ولا ينهي ذوي شطط كالطعن يذهب فيه الزيت والفتلفأضاف النهي إلى الطعن. ومن ذلك قول الآخر:يريد الرمح صدر أبي براء ويرغب عن دماء بني عقيلوقال آخر:إن دهرا يلف شملي بجمل لزمان يهم بالإحسانوقال آخر:في مهمه فلقت به هاماتها فلق الفؤس إذا أردن نصولاأي ثبوتا في الأرض؛ من قولهم: نصل السيف إذا ثبت في الرمية؛ فشبه وقع السيوف على رؤوسهم بوقع الفؤوس في الأرض فإن الفأس يقع فيها ويثبت لا يكاد يخرج. وقال حسان بن ثابت:لو أن اللوم ي نسب كان عبدا قبيح الوجه أعور من ثقيفوقال عنترة:فازور من وقع القنا بلبانه وشكا إلي بعبرة وتحمحموقد فسر هذا المعنى بقوله:لو كان يدري ما المحاورة اشتكىوهذا في هذا المعنى كثير جدا ومنه قول الناس: إن داري تنظر إلى دار فلان وفي الحديث: «اشتكت النار إلى ربها» وذهب قوم إلى منع المجاز في القرآن، منهم أبو إسحاق الإسفرايني وأبو بكر محمد بن داود الأصبهاني وغيرهما، فإن كلام الله عز وجل وكلام رسوله حمله على الحقيقة أولى بذي الفضل والدين؛ لأنه الحق كما أخبر الله تعالى في كتابه،ومما احتجوا به أن قالوا: لو خاطبنا الله تعالى بالمجاز لزم وصفه بأنه متجوز أيضا، فإن العدول عن الحقيقة إلى المجاز يقتضي العجز عن الحقيقة، وهو على الله تعالى محال؛ قال الله تعالى: «يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون» «النور: 24» وقال تعالى: «وتقول هل من مزيد» «ق: 30» وقال تعالى: «إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا» «الفرقان: 12» وقال تعالى: «تدعو من أدبر وتولى» «المعارج: 17» و «اشتكت النار إلى ربها» «واحتجت النار والجنة» وما كان مثلها حقيقة، وأن خالقها الذي أنطق كل شيء أنطقها. وفي صحيح مسلم من حديث أنس عن النبي صلى الله عليه وسلم «فيختم على فيه ويقال لفخذه انطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي يسخط الله عليه» . هذا في الآخرة.وأما في الدنيا؛ ففي الترمذي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «والذي نفسي بيده لا تقوم الساعة حتى تكلم السباع الإنسان وحتى تكلم الرجل عذبه سوطه وشراك نعله وتخبره فخذه بما أحدث أهله من بعده» قال أبو عيسى: وفي الباب عن أبي هريرة، وهذا حديث حسن غريب.قوله تعالى: «فأقامه» قيل: هدمه ثم قعد يبنيه. «قال لو شئت لاتخذت عليه أجرا» فقال موسى للخضر: «قال لو شئت لاتخذت عليه أجرا» لأنه فعل يستحق أجرا، وذكر أبو بكر الأنباري عن ابن عباس عن أبي بكر عن رسول الله صلى الله عليه وسلم أنه قرأ «فوجدا فيها جدارا يريد أن ينقض فهدمه ثم قعد يبنيه» قال أبو بكر: وهذا الحديث إن صح سنده فهو جار من الرسول عليه الصلاة والسلام مجرى التفسير للقرآن، وأن بعض الناقلين أدخل تفسير قرآن في موضع فسرى أن ذلك قرآن نقص من مصحف عثمان؛ على ما قاله بعض الطاعنين، وقال سعيد بن جبير: مسحه بيده وأقامه فقام، وهذا القول هو الصحيح، وهو الأشبه بأفعال الأنبياء عليهم الصلاة والسلام، بل والأولياء، وفي بعض الأخبار: إن سمك ذلك الحائط كان ثلاثين ذراعا بذراع ذلك القرن، وطوله على وجه الأرض خمسمائة ذراع، وعرضه خمسون ذراعا، فأقامه الخضر عليه السلام أي سواه بيده فاستقام؛ قال الثعلبي في كتاب العرايس: فقال موسى للخضر «لو شئت لاتخذت عليه أجرا» أي طعاما تأكله؛ ففي هذا دليل على كرامات الأولياء، وكذلك ما وصف من أحوال الخضر عليه السلام في هذا الباب كلها أمور خارقة للعادة؛ هذا إذا تنزلنا على أنه ولي لا نبي. وقوله تعالى: «وما فعلته عن أمري» «الكهف: 82» يدل علي نبوته وأنه يوحى إليه بالتكليف والأحكام، كما أوحى للأنبياء عليهم الصلاة والسلام غير أنه ليس برسول؛ والله أعلم.واجب على الإنسان ألا يتعرض للجلوس تحث جدار مائل يخاف سقوطه، بل يسرع في المشي إذا كان مارا عليه؛ لأن في حديث النبي عليه الصلاة والسلام «إذا مر أحدكم بطربال مائل فليسرع المشي» . قال أبو عبيد القاسم بن سلام: كان أبو عبيدة يقول: الطربال شبيه بالمنظرة من مناظر العجم كهيئة الصومعة؛ والبناء المرتفع؛ قال جرير:ألوى بها شذب العروق مشذب فكأنما وكنت على طرباليقال منه: وكَنَ يكِنُ إذا جلس، وفي الصحاح: الطربال القطعة العالية من الجدار، والصخرة العظيمة المشرفة من الجبل، وطرابيل الشام صوامعها. ويقال: طربل بوله إذا مده إلى فوق.كرامات الأولياء ثابتة، على ما دلت عليه الأخبار الثابتة، والآيات المتواترة، ولا ينكرها إلا المبتدع الجاحد، أو الفاسق الحائد؛ فالآيات ما أخبر الله تعالى في حق مريم من ظهور الفواكه الشتوية في الصيف، والصيفية في الشتاء - على ما تقدم - وما ظهر على يدها حيث أمرت النخلة وكانت يابسة فأثمرت، وهي ليست بنبية؛ على الخلاف ويدل عليها ما ظهر على يد الخضر عليه السلام من خرق السفينة، وقتل الغلام، وإقامة الجدار. قال بعض العلماء: ولا يجوز أن يقال كان نبيا؛ لأن إثبات النبوة لا يجوز بأخبار الآحاد، لا سيما وقد روي من طريق التواتر - من غير أن يحتمل تأويلا - بإجماع الأمة قوله عليه الصلاة والسلام: «لا نبي بعدي» وقال تعالى: «وخاتم النبيين» «الأحزاب: 40» والخضر وإلياس جميعا باقيان مع هذه الكرامة، فوجب أن يكونا غير نبيين، لأنهما لو كانا نبيين لوجب أن يكون بعد نبينا عليه الصلاة والسلام نبي، إلا ما قامت الدلالة في حديث عيسى أنه ينزل بعده.قلت: الخضر كان نبيا على ما تقدم وليس بعد نبينا عليه الصلاة والسلام نبي، أي يدعي النبوة بعده أبدا الله أعلم 0اختلف الناس هل يجوز أن يعلم الولي أنه ولي أم لا؟ على قولين: «أحدهما» أنه لا يجوز؛ وأن ما يظهر على يديه يجب أ ن يلاحظه بعين خوف المكر، لأنه لا يأمن أن يكون مكرا واستدراجا له؛ وقد حكي عن السري أنه كان يقول: لو أن رجلا دخل بستانا فكلمه من رأس كل شجرة طير بلسان فصيح: السلام عليك يا ولي الله فلو لم يخف أن يكون ذلك مكرا لكان ممكورا به؛ ولأنه لو علم أنه ولي لزال عنه الخوف، وحصل له الأمن. ومن شرط الولي أن يستديم الخوف إلى أن تتنزل عليه الملائكة، كما قال عز وجل: «تنزل عليهم الملائكة ألا تخافوا ولا تحزنوا» «فصلت: 30» ولأن الولي من كان مختوما له بالسعادة، والعواقب مستورة ولا يدري أحد ما يختم له به؛ ولهذا قال عليه الصلاة والسلام «إنما الأعمال بالخواتيم» . «القول الثاني» أنه يجوز للولي أن يعلم أنه ولي؛ ألا ترى أن النبي عليه الصلاة والسلام يجوز أن يعلم أنه ولي، ولا خلاف أنه يجوز لغيره أن يعلم أنه ولي الله تعالى، فجاز أن يعلم ذلك. وقد أخبر النبي عليه الصلاة والسلام من حال العشرة من أصحابه أنهم من أهل الجنة، ثم لم يكن في ذلك زوال خوفهم، بل كانوا أكثر تعظيما لله سبحانه وتعالى، وأشد خوفا وهيبة؛ فإذا جاز للعشرة ذلك ولم يخرجهم عن الخوف فكذلك غيرهم. وكان الشبلي يقول: أنا أمان هذا الجانب؛ فلما مات ودفن عبر الديلم دجلة ذلك اليوم، واستولوا على بغداد، ويقول الناس: مصيبتان موت الشبلي وعبور الديلم. ولا يقال: إنه يحتمل أن يكون ذلك استدراجا لأنه لو جاز ذلك لجاز ألا يعرف النبي أنه نبي وولي الله، لجواز أن يكون ذلك استدراجا، فلما لم يجز ذلك لأن فيه إبطال المعجزات لم يجز هذا، لأن فيه إبطال الكرامات. وما روي من ظهور الكرامات على يدي بلعام وانسلاخه عن الدين بعدها لقوله: «فانسلخ منها...» «الأعراف: 175» فليس في الآية أنه كان وليا ثم انسلخت عنه الولاية. وما نقل أنه ظهر على يديه ما يجري مجرى الكرامات هو أخبار آحاد لا توجب العلم؛ والله أعلم.والفرق بين المعجزة والكرامة أن الكرامة من شرطها الاستتار، والمعجزة من شرطها الإظهار. وقيل: الكرامة ما تظهر من غير دعوى والمعجزة ما تظهر عند دعوى الأنبياء فيطالبون بالبرهان فيظهر أثر ذلك. وقد تقدم في مقدمة الكتاب شرائط المعجزة، والحمد لله تعالى وحده لا شريك له. وأما الأحاديث الواردة في الدلالة على ثبوت الكرامات، فمن ذلك ما خرجه البخاري من حديث أبي هريرة قال: بعث وسول الله صلى الله عليه وسلم عشرة رهط سرية وأمر عليهم عاصم بن ثابت الأنصاري وهو جد عاصم بن عمر بن الخطاب رضي الله عنه، فانطلقوا حتى إذا كانوا بالهدأة وهي بين عسفان ومكة ذكروا لحي من هذيل يقال لهم بنو لحيان فنفروا إليهم قريبا من مائتي راجل كلهم رام، فاقتصوا أثارهم حتى وجدوا مأكلهم تمرا تزودوه من المدينة، فقالوا هذا تمر يثرب؛ فاقتصوا آثارهم، فلما رآهم عاصم وأصحابه لجؤوا إلى فدفد وأحاط بهم القوم، فقالوا لهم: انزلوا فأعطونا أيديكم ولكم العهد والميثاق ألا نقتل منكم أحدا؛ فقال عاصم بن ثابت أمير السرية: أما فوالله لا أنزل اليوم في ذمة الكافر، اللهم أخبر عنا نبيك، فرموا بالنبل فقتلوا عاصما في سبعة، فنزل إليهم ثلاثة رهط بالعهد والميثاق، وهم خبيب الأنصاري وابن الدثنة ورجل آخرا، فلما استمكنوا منهم أطلقوا أوتار قسيهم فأوثقوهم، فقال الرجل الثالث: هذا أول الغدر والله لا أصحبكم؛ إن لي في هؤلاء لأسوة - يريد القتلى - فجرروه وعالجوه على أن يصحبهم فلم يفعل فقتلوه؛ فانطلقوا بخيب وابن الدثنة حتى باعوهما بمكة بعد وقعة بدر، فابتاع خبيبا بنو الحرث بن عامر بن نوفل بن عبد مناف، وكان خبيب هو الذي قتل الحرث بن عامر يوم بدر، فلبث خبيب عندهم أسيرا؛ فأخبر عبيدالله بن عياض أن بنت الحرث أخبرته أنهم حين اجتمعوا استعار منها موسى يستحد بها فأعارته، فأخذ ابن لي وأنا غافلة حتى أتاه، قالت: فوجدته مجلسه على فخذه والموسى بيده، ففزعت فزعة عرفها خبيب في وجهي؛ فقال: أتخشين أن أقتله؟ ما كنت لأفعل ذلك. قالت: والله ما رأيت أسيرا قط خيرا من خيب؛ والله لقد وجدته يوما يأكل قطف عنب في يده، وإنه لموثق بالحديد وما بمكة من ثمر؛ وكانت تقول: إنه لرزق رزقه الله تعالى خبيبا؛ فلما خرجوا به من الحرم ليقتلوه في الحل قال لهم خبيث: دعوني أركع ركعتين؛ فتركوه فركع ركعتين ثم قال: لولا أن تظنوا أن ما بي جزع من الموت لزدت؛ ثم قال: اللهم أحصهم عددا، واقتلهم بددا، ولا تبق منهم أحدا؛ ثم قال:ولست أبالي حين أقتل مسلما على أي شق كان لله مصرعيوذلك في ذات إلاله وإن يشأ يبارك على أوصال شلو ممزعفقتله بنو الحرث، وكان خبيب هو الذي سن الركعتين لكل امرئ مسلم قتل صبرا؛ فاستجاب الله تعالى لعاصم يوم أصيب؛ فأخبر النبي عليه الصلاة والسلام وأصحابه خبرهم وما أصيبوا. وبعث ناس من كفار قريش إلى عاصم حين حدثوا أنه قتل ليؤتوا بشيء منه يعرفونه، وكان قد قتل رجلا من عظمائهم يوم بدر؛ فبعث الله على عاصم مثل الظلة من الدبر فحمته من رسلهم، فلم يقدروا على أن يقطعوا من لحمه شيئا. وقال ابن إسحاق في هذه القصة: وقد كانت هذيل حين قتل عاصم بن ثابت أرادوا رأسه ليبيعوه من سلافة بنت سعد بن شهيد، وقد كانت نذرت حين أصاب ابنيها بأحد لئن قدرت على رأسه لتشربن في قحفه الخمر فمنعهم الدبر، فلما حالت بينه وبينهم قالوا: دعوه حتى يمسي فتذهب عنه فنأخذه، فبعث الله تعالى الوادي فاحتمل عاصما فذهب، وقد كان عاصم أعطى الله تعالى عهدا ألا يمس مشركا ولا يمسه مشرك أبدا في حياته، فمنعه الله تعالى بعد وفاته مما امتنع منه في حياته. وعن عمرو بن أمية الضمري: وكان رسول الله صلى الله عليه وسلم بعثه عينا وحده فقال: جئت إلى خشبة خبيب فرقيت فيها وأنا أتخوف العيون فأطلقته، فوقع في الأرض، ثم اقتحمت فانتبذت قليلا، ثم ألتفت فكأنما ابتلعته الأرض. وفي رواية أخرى زيادة: فلم نذكر لخبيب رمة حتى الساعة؛ ذكره البيهقي.ولا ينكر أن يكون للولي مال وضيعة يصون بها ماله وعياله، وحسبك بالصحابة وأموالهم مع ولايتهم وفضلهم، وهم الحجة على غيرهم. وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «بينما رجل بفلاة من أرض فسمع صوتا في سحابة اسق حديقة فلان فتنحى ذلك السحاب فافرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله فتتبع الماء فإذا رجل قائم في حديقته يحول الماء بمسحاته فقال يا عبدالله ما أسمك قال فلان الاسم الذي سمعه في السحابة فقال له يا عبدالله لم سألتني عن اسمي قال إني سمعت صوتا في السحاب الذي هذا ماؤه يقول اسق حديقة فلان لاسمك فما فيها قال أما إذ قلت هذا فإني أنظر إلى ما يخرج منها فأتصدق بثلثه وآكل أنا وعيالي وأرد فيها ثلثه» وفي رواية «وأجعل ثلثه في المساكين والسائلين وابن السبيل» .قلت: وهذا الحديث لا يناقضه قوله عليه الصلاة والسلام: «لا تتخذوا الضيعة فتركنوا إلى الدنيا» خرجه الترمذي من حديث ابن مسعود وقال فيه حديث حسن؛ فإنه محمول على من اتخذها مستكثرا أو متنعما ومتمتعا بزهرتها، وأما من اتخذها معاشا يصون بها دينه وعياله فاتخاذها بهذه النية من أفضل الأعمال، وهي من أفضل الأموال؛ قال عليه الصلاة والسلام: «نعم المال الصالح للرجل الصالح» ، قد أكثر الناس في كرامات الأولياء وما ذكرناه فيه كفاية؛ والله الموفق للهداية.قوله تعالى: «لاتخذت عليه أجرا» فيه دليل على صحة جواز الإجارة، وهى سنة الأنبياء والأولياء على ما يأتي بيانه في سورة «القصص» إن شاء الله تعالى. وقرأ الجمهور «لاتخذت» وأبو عمرو «لتخذت» وهي قراءة ابن مسعود والحسن وقتادة، وهما لغتان بمعنى واحد من الأخذ، مثل قولك: تبع واتبع، وتقى واتقى وأدغم بعض القراء الذال في التاء، ولم يدغمها بعضهم وفي حديث أبي بن كعب: «لو شئت لأوتيت أجرا» وهذه صدرت من موسى سؤالا على جهة العرض لا الاعتراض.


قَالَ هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْراً

قال هذا فراق بيني وبينك، سأنبئك بتأويل ما لم تستطع عليه صبراقوله تعالى: «قال هذا فراق بيني وبينك» فعند ذلك قال له الخضر «هذا فراق بيني وبينك» بحكم ما شرطت على نفسك. وتكريره «بيني وبينك» وعدوله عن بيننا لمعنى التأكيد. قال سيبويه: كما يقال أخزى الله الكاذب مني ومنك؛ أي منا. وقال ابن عباس: وكان قول موسى في السفينة والغلام لله، وكان قوله في الجدار لنقسه لطلب شيء من الدنيا، فكان سبب الفراق. وقال وهب بن منبه: كان ذلك الجدار جدارا طوله في السماء مائة ذراع.قوله تعالى: «سأنبئك بتأويل ما لم تستطع عليه صبرا» تأويل الشيء مآله أي قال له: إني أخبرك لم فعلت ما فعلت. وقيل في تفسير هذه الآيات التي وقعت لموسى مع الخضر: إنها حجة على موسى وعجبا له وذلك أنه لما أنكر أمر خرق السفينة نودي: يا موسى أين كان تدبيرك هذا وأنت في التابوت مطروحا في اليم فلما أنكر أمر الغلام قيل له: أين إنكارك هذا من وكزك القبطي وقضائك عليه فلما أنكر إقامة الجدار نودي: أين هذا من رفعك حجر البئر لبنات شعيب دون أجر.


أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ فَأَرَدتُّ أَنْ أَعِيبَهَا وَكَانَ وَرَاءهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْباً

أما السفينة فكانت لمساكين يعملون في البحر فأردت أن أعيبها وكان وراءهم ملك يأخذ كل سفينة غصباقوله تعالى: «أما السفينة فكانت لمساكين يعملون في البحر» استدل بهذا من قال: إن المسكين أحسن حالا من الفقير، وقد مضى هذا المعنى مستوفى من سورة «براءة» . وقد وقيل: إنهم كانوا تجارا ولكن من حيث هم مسافرون عن قلة في لجة بحر، وبحال ضعف عن مدافعة خطب عبر عنهم بمساكين؛ إذ هم في حالة يشفق عليهم بسببها، وهذا كما تقول لرجل غني وقع في وهلة أو خطب: مسكين. وقال كعب وغيره: كانت لعشرة إخوة من المساكين ورثوها من أبيهم خمسة زمنى، وخمسة يعملون في البحر. وقيل: كانوا سبعة لكل واحد منهم زمانة ليست بالآخر. وقد ذكر النقاش أسماءهم؛ فأما العمال منهم فأحدهم كان مجذوما؛ والثاني أعور، والثالث أعرج، والرابع آدر، والخامس محموما لا تنقطع عنه الحمى الدهر كله وهو أصغرهم؛ والخمسة الذين لا يطيقون العمل: أعمى وأصم وأخرس ومقعد ومجنون، وكان البحر الذي يعملون فيه ما بين فارس والروم؛ ذكره الثعلبي. وقرأت فرقة: «لمساكين» بتشديد السين، واختلف في ذلك فقيل: هم ملاحو السفينة، وذلك أن المساك هو الذي يمسك رجل السفينة، وكل الخدمة تصلح لإمساكه فسمي الجميع مساكين. وقالت فرقة: أراد بالمساكين دبغة المسوك وهي الجلود واحدها مسك والأظهر قراءة «مساكين» بالتخفيف جمع مسكين، وأن معناها: إن السفينة لقوم ضعفاء ينبغي أن يشفق عليهم والله أعلم.قوله تعالى: «فأردت أن أعيبها» أي أجعلها ذات عيب، يقال: عبت الشيء فعاب إذا صار ذا عيب، فهو معيب وعائب. «وكان وراءهم ملك يأخذ كل سفينة غصبا» قرأ ابن عباس وابن جبير «صحيحه» وقرأ أيضا ابن عباس وعثمان بن عفان «صالحة» و «وراء» أصلها بمعنى خلف؛ فقال بعض المفسرين: إنه كان خلفه وكان رجوعهم عليه. الأكثر على أن معنى «وراء» هنا أمام؛ يعضده قراءة ابن عباس وابن جبير «وكان أمامهم ملك يأخذ كل سفينة صحيحة غصبا» . قال ابن عطية: «وراءهم» هو عندي على بابه؛ وذلك أن هذه الألفاظ إنما تجيء مراعى بها الزمان وذلك أن الحدث المقدم الموجود هو الأمام، والذي يأتي بعده هو الوراء وهو ما خلف، وذلك بخلاف ما يظهر بادي الرأي، وتأمل هذه الألفاظ في مواضعها حيث وردت تجدها تطرد، فهذه الآية معناها: إن هؤلاء وعملهم وسعيهم يأتي بعده في الزمان غصب هذا الملك؛ ومن قرأ «أمامهم» أراد في المكان، أي كأنهم يسيرون إلى بلد، وقوله عليه الصلاة والسلام: «الصلاة أمامك» يريد في المكان، وإلا فكونهم في ذلك الوقت كان أمام الصلاة في الزمان؛ وتأمل هذه المقالة فإنها مريحة من شغب هذه الألفاظ؛ ووقع لقتادة في كتاب الطبري «وكان وراءهم ملك» قال قتادة: أمامهم ألا تراه يقول: من «ورائهم جهنم» وهي بين أيديهم؛ وهذا القول غير مستقيم، وهذه هي العجمة التي كان الحسن بن أبي الحسن يضج منها؛ قاله الزجاج.قلت: وما اختاره هذا الإمام قد سبقه إليه في ذلك ابن عرفة؛ قال الهروي قال ابن عرفة: يقول القائل كيف قال «من ورائه» وهي أمامه؟ فزعم أبو عبيد وأبو علي قُطرُب أن هذا من الأضداد، وأن وراء في معنى قدام، وهذا غير محصل؛ لأن أمام ضد وراء، وإنما يصلح هذا في الأوقات، كقولك للرجل إذا وعد وعدا في رجب لرمضان ثم قال: ومن ورائك شعبان لجاز وإن كان أمامه، لأنه يخلفه إلى وقت وعده؛ وأشار إلى هذا القول أيضا القشيري وقال: إنما يقال هذا في الأوقات، ولا يقال للرجل أمامك إنه وراءك؛ قال الفراء: وجوزه غيره؛ والقوم ما كانوا عالمين بخبر الملك، فأخبر الله تعالى الخضر حتى عيب السفينة؛ وذكره الزجاج. وقال الماوردي: اختلف أهل العربية في استعمال وراء موضع أمام على ثلاثة أقوال: «أحدها» يجوز استعمالها بكل حال وفي كل مكان وهو من الأضداد قال الله تعالى: «ومن ورائهم» «الجاثية: 10» أي من أمامهم: وقال الشاعر:أترجو بنو مروان سمعي وطاعتي وقومي تميم والفلاة ورائيايعني أمامي، «والثاني» أن وراء في موضع أمام في المواقيت والأزمان لأن الإنسان يجوزها فتصير وراءه ولا يجوز في غيرها الثالث: أنه يجوز في الأجسام التي لا وجه لها كحجرين متقابلين كل واحد منهما وراء الآخر ولا يجوز في غيرهما؛ وهذا قول علي بن عيسى.واختلف في اسم هذا الملك فقيل: هدد بن بدد. وقيل: الجلندي؛ وقال السهيلي. وذكر البخاري اسم الملك الآخذ لكل سفينة غصبا فقال: هو «هدد بن بدد والغلام المقتول» اسمه جيسور، وهكذا قيدناه في الجامع من رواية يزيد المروزي، وفي غير هذه الرواية حيسور بالحاء وعندي في حاشية الكتاب رواية ثالثة: وهي حيسون وكان يأخذ كل سفينة جيدة غصبا فلذلك عابها الخضر وخرقها؛ ففي هذا من الفقه العمل بالمصالح إذا تحقق وجهها، وجواز إصلاح كل المال بإفساد بعضه، وقد تقدم. وفي صحيح مسلم وجه الحكمة بخرق السفينة وذلك قوله: «فإذا جاء الذي يسخرها وجدها منخرقة فتجاوزها، فأصلحوها بخشبة...» الحديث. وتحصل من هذا الحض على الصبر في الشدائد، فكم في ضمن ذلك المكروه من الفوائد، وهذا معنى قوله: «وعسى أن تكرهوا شيئا وهو خير لكم» «البقرة: 216» .


وَأَمَّا الْغُلَامُ فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ فَخَشِينَا أَن يُرْهِقَهُمَا طُغْيَاناً وَكُفْراً

وأما الغلام فكان أبواه مؤمنين فخشينا أن يرهقهما طغيانا وكفراقوله تعالى: «وأما الغلام فكان أبواه مؤمنين» جاء في صحيح الحديث: «أنه طبع يوم طبع كافر» وهذا يؤيد ظاهره أنه غير بالغ، ويحتمل أن يكون خبرا عنه مع كونه بالغا؛ وقد تقدم.قوله تعالى: «فخشينا أن يرهقهما طغيانا وكفرا» قيل: هو من كلام الخضر عليه السلام، وهو الذي يشهد له سياق الكلام، وهو قول كثير من المفسرين؛ أي خفنا أن يرهقهما طغيانا وكفرا، وكان الله قد أباح له الاجتهاد في قتل النفوس على هذه الجهة. وقيل: هو من كلام الله تعالى وعنه عبر الخضر؛ قال الطبري: معناه فعلمنا؛ وكذا قال ابن عباس أي فعلمنا، وهذا كما كني عن العلم بالخوف في قوله «إلا أن يخافا ألا يقيما حدود الله» «البقرة: 229» . وحكي أن أبيا قرأ «فعلم ربك» وقيل: الخشية بمعنى الكراهة؛ يقال: فرقت بينهما خشية أن يقتتلا؛ أي كراهة ذلك. قال ابن عطية: والأظهر عندي في توجيه هذا التأويل وإن كان اللفظ يدافعه أنها استعارة، أي على ظن المخلوقين والمخاطبين لو علموا حاله لوقعت منهم خشية الرهق للأبوين. وقرأ ابن مسعود «فخاف ربك» وهذا بين في الاستعارة، وهذا نظير ما وقع القرآن في جهة الله تعالى من لعل وعسى وأن جميع ما في هذا كله من ترج وتوقع وخوف وخشية إنما هو بحسبكم أيها المخاطبون. و «يرهقهما» يجشمهما ويكلفهما؛ والمعنى أن يلقيهما حبه في اتباعه فيضلا ويتدينا بدينه.


فَأَرَدْنَا أَن يُبْدِلَهُمَا رَبُّهُمَا خَيْراً مِّنْهُ زَكَاةً وَأَقْرَبَ رُحْماً

فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحماقوله تعالى: «فأردنا أن يبدلهما ربهما» قرأ الجمهور بفتح الباء وشد الدال، وقرأ عاصم بسكون الباء وتخفيف الدال؛ أي أن يرزقهما الله ولدا. يقال: بدل وأبدل مثل مهل وأمهل ونرل وأنزل.قوله تعالى: «خيرا منه زكاة» أي دينا وصلاحا. «وأقرب رحما» قرأ ابن عباس «رحما» بالضم، قال الشاعر:وكيف بظلم جارية ومنها اللين والرحمالباقون بسكونها؛ ومنه قول رؤبة بن العجاج:يا منزل الرحم على إدريسا ومنزل اللعن على إبليساواختلف عن أبي عمرو، و «رحما» معطوف على «زكاة» أي رحمة؛ قال: رحمه رحمة ورحما؛ وألفه للتأنيث، ومذكره رحم. وقيل: الرُّحم هنا بمعنى الرَّحِم؛ قرأها ابن عباس «وأصل رحما» أي رحما، وقرأ أيضا «أزكى منه» . وعن ابن جبير وابن جريج أنهما بُدلا جارية؛ قال الكلبي فتزوجها نبي من الأنبياء فولدت له نبيا فهدى الله تعالى على يديه أمة من الأمم. قتادة: ولدت أثنى عشر نبيا، وعن ابن جريج أيضا أن أم الغلام يوم قتل كانت حاملا بغلام مسلم وكان المقتول كافرا. وعن ابن عباس: فولدت جارية ولدت نبيا؛ وفي رواية: أبدلهما الله به جارية ولدت سبعين نبيا؛ وقاله جعفر بن محمد عن أبيه؛ قال علماؤنا: وهذا بعيد ولا تعرف كثرة الأنبياء إلا في بني إسرائيل، وهذه المرأة لم تكن فيهم؛ويستفاد من هذه الآية تهوين المصائب بفقد الأولاد وإن كانوا قطعا من الأكباد، ومن سلم للقضاء أسفرت عاقبته عن اليد البيضاء. قال قتادة: لقد فرح به أبواه حين ولد وحزنا عليه حين قتل، ولو بقي كان فيه هلاكهما. فالواجب على كل امرئ الرضا بقضاء الله تعالى، فإن قضاء الله للمؤمن فيما يكره خير له من قضائه له فيما يحب.


وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا وَكَانَ أَبُوهُمَا صَالِحاً فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنزَهُمَا رَحْمَةً مِّن رَّبِّكَ وَمَا فَعَلْتُهُ عَنْ أَمْرِي ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِع عَّلَيْهِ

وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا وَكَانَ أَبُوهُمَا صَالِحاً فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنزَهُمَا رَحْمَةً مِّن رَّبِّكَ وَمَا فَعَلْتُهُ عَنْ أَمْرِي ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِع عَّلَيْهِ صَبْراً

وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته كنز لهما، وكان أبوهما صالحا فأراد ربك أن يبلغا أشدهما ويستخرجا كنزهما رحمة من ربك وما فعلته عن أمري ذلك تأويل ما لم تسطع عليه صبراقوله تعالى: «وأما الجدار فكان لغلامين يتيمين في المدينة» هذان الغلامان صغيران بقرينة وصفهما باليتم، واسمهما أصرم وصريم. وقد قال عليه الصلاة والسلام: «لا يتم بعد بلوغ» هذا هو الظاهر. وقد يحتمل أن يبقى عليهما اسم اليتم بعد البلوغ إن كانا يتيمين، على معنى الشفقة عليهما. وقد تقدم أن اليتم في الناس من قبل فقد الأب، وفي غيرهم من الحيوان من قبل فقد الأم.ودل قوله: «في المدينة» على أن القرية تسمى مدينة؛ ومنه الحديث «أمرت بقرية تأكل القرى...» وفي حديث الهجرة «لمن أنت» فقال الرجل: من أهل المدينة؛ يعني مكة.قوله تعالى: «وكان تحته كنز لهما» اختلف الناس في الكنز؛ فقال عكرمة وقتادة: كان مالا جسيما وهو الظاهر من اسم الكنز إذ هو في اللغة المال المجموع؛ وقد مضى القول فيه. وقال ابن عباس: «كان علما في صحف مدفونة» عنه أيضا قال: «كان لوحا من ذهب مكتوبا فيه بسم الله الرحمن الرحيم، عجبت لمن يؤمن بالقدر كيف يحزن، عجبت لمن يؤمن بالرزق كيف يتعب، عجبت لمن يؤمن بالموت كيف يفرح، عجبت لمن يؤمن بالحساب كيف يغفل، عجبت لمن يؤمن بالدنيا وتقلبها بأهلها كيف يطمئن لها، لا إله إلا الله محمد رسول الله» وروي نحوه عن عكرمة وعمر مولى غفرة، ورواه عثمان بن عفان رضي الله عنه عن النبي صلى الله عليه وسلم.قوله تعالى: «وكان أبوهما صالحا» ظاهر اللفظ والسابق منه أنه والدهما دِنْيَةً. وقيل: هو الأب السابع؛ قاله جعفر بن محمد. وقيل: العاشر فحفظا فيه وإن لم يذكر بصلاح؛ وكان يسمى كاشحا؛ قال مقاتل اسم أمهما دنيا؛ ذكره النقاش. ففيه ما يدل على أن الله تعالى يحفظ الصالح في نفسه وفي ولده وإن بعدوا عنه وقد روي أن الله تعالى يحفظ الصالح في سبعة من ذريته؛ وعلى هذا يدل قوله تعالى: «إن ولي الله الذي نزل الكتاب وهو يتولى الصالحين» «الأعراف: 196» قوله تعالى: «وما فعلته عن أمري» يقتضي أن الخضر نبي؛ وقد تقدم الخلاف في ذلك. «ذلك تأويل» أي تفسير. «ما لم تستطع عليه صبرا» قرأت فرقة «تستطيع» وقرأ الجمهور «تسطع» قال أبو حاتم: كذا نقرأ كما في خط المصحف.وهنا خمس مسائلالأولى: إن قال قائل لم يسمع لفتى موسى ذكر في أول الآية ولا في آخرها، قيل له: اختلف في ذلك؛ فقال عكرمة لابن عباس: - لم يسمع لفتى موسى بذكر وقد كان معه؟ فقال «شرب الفتى من الماء فخلد، وأخذه العالم فطبق عليه سفينة ثم أرسله في البحر، وإنها لتموج به فيه إلى يوم القيامة وذلك أنه لم يكن له أن يشرب منه فشرب منه» قال القشيري: وهذا إن ثبت فليس الفتى يوشع بن نون؛ فإن يوشع بن نون قد عمر بعد موسى وكان خليفته؛ والأظهر أن موسى صرف فتاه لما لقي الخضر. وقال شيخنا الإمام أبو العباس: يحتمل أن يكون اكتفي بذكر المتبوع عن التابع والله أعلم.الثانية: إن قال قائل: كيف أضاف الخضر قصة استخراج كنز الغلامين لله تعالى، وقال في خرق السفينة: «فأرادت أن أعيبها» فأضاف العيب إلى نفسه؟ قيل له: إنما أسند الإرادة في الجدار إلى الله تعالى لأنها في أمر مستأنف في زمن طويل غيب من الغيوب، فحسن إفراد هذا الموضع بذكر الله تعالى، وإن كان الخضر قد أراد ذلك فالذي أعلمه الله تعالى أن يريده وقيل: لما كان ذلك خيرا كله أضافه إلى الله تعالى وأضاف عيب السفينة إلى نفسه رعاية للأدب لأنها لفظة عيب فتأدب بأن لم يسند الإرادة فيها إلا إلى نفسه، كما تأدب إبراهيم عليه السلام في قوله: «وإذا مرضت فهو يشفين» فأسند الفعل قبل وبعد إلى الله تعالى، وأسند إلى نفسه المرض، إذ هو معنى نقصى ومصيبة، فلا يضاف إليه سبحانه وتعالى من الألفاظ إلا ما يستحسن منها دون ما يستقبح، وهذا كما قال تعالى: «بيدك الخير» «آل عمران: 26» واقتصر عليه فلم ينسب الشر إليه، وإن كان بيده الخير والشر والضر والنفع، إذ هو على كل شيء قدير، وهو بكل شيء خبير ولا اعتراض بما حكاه عليه السلام عن ربه عز وجل أنه يقول يوم القيامة: «يا ابن آدم مرضت فلم تعدني واستطعمك فلم تطعمني واستسقيتك فلم تسقني» فإن ذلك تنزُّلُ في الخطاب وتلطف في العتاب مقتضاه التعريف بفضل ذي الجلال وبمقادير ثواب هذه الأعمال وقد تقدم هذا المعنى والله تعالى أعلم. ولله تعالى أن يطلق على نفسه ما يشاء، ولا نطلق نحن إلا ما أذن لنا فيه من الأوصاف الجميلة والأفعال الشريفة جل وتعالى عن النقائص والآفات علوا كبيرا. وقال في الغلام: «فأردنا» فكأنه أضاف القتل إلى نفسه، والتبديل إلى الله تعالى والأشد كمال الخلق والعقل. وقد مضى الكلام فيه في «الأنعام» والحمد لله.الثالثة: قال شيخنا الإمام أبو العباس: ذهب قوم من زنادقة الباطنية إلى سلوك طريق تلزم منه هذه الأحكام الشرعية، فقالوا: هذه الأحكام الشرعية العامة إنما يحكم بها على الأنبياء والعامة، وأما الأولياء وأهل الخصوص فلا يحتاجون إلى تلك النصوص، بل إنما يزاد منهم ما يقع في قلوبهم، ويحكم عليهم بما يغلب عليهم من خواطرهم. وقالوا: وذلك لصفاء قلوبهم عن الأكدار، وخلوها عن الأغيار، فتتجلى لهم العلوم الإلهية، والحقائق الربانية، فيقفون على أسرار الكائنات، ويعلمون أحكام الجزئيات، فيستغنون بها عن أحكام الشرائع الكليات، كما اتفق للخضر؛ فإنه استغنى بما تجلى له من العلوم، عما كان عند موسى من تلك الفهوم. وقد جاء فيما ينقلون: استفت قلبك وإن أفتاك المفتون. قال شيخنا رضي الله عنه: وهذا القول زندقة وكفر يقتل قائله ولا يستتاب؛ لأنه إنكار ما علم من الشرائع؛ فإن الله تعالى قد أجرى سنته، وأنفذ حكمته، بأن أحكامه لا تعلم إلا بواسطة رسله السفراء بينه وبين. خلقه، وهم المبلغون عنه رسالته وكلامه، المبينون شرائعه وأحكامه؛ اختارهم لذلك، وخصهم بما هنالك؛ كما قال تعالى: «الله يصطفي من الملائكة رسلا ومن الناس إن الله سميع بصيرا» «الحج: 75» وقال تعالى: «الله أعلم حيث يجعل رسالته» «الأنعام: 241» وقال تعالى: «كان الناس أمه واحدة فبعث الله النبيين مبشرين ومنذرين» «البقرة: 213» إلى غير ذلك من الآيات. وعلى الجملة فقد حصل العلم القطعي، واليقين الضروري، واجتماع السلف والخلف على أن لا طريق لمعرفة أحكام الله تعالى التي هي راجعة إلى أمره ونهيه، ولا يعرف شيء منها إلا من جهة الرسل، فمن قال: إن هناك طريقا آخر يعرف بها أمره ونهيه غير الرسل بحيث يستغنى عن الرسل فهو كافر، يقتل ولا يستتاب، ولا يحتاج معه إلى سؤال ولا جواب، ثم هو قول بإثبات أنبياء بعد نبينا عليه الصلاة والسلام؛ الذي قد جعله الله خاتم أنبيائه ورسله، فلا نبي بعده ولا رسول. وبيان ذلك أن من قال يأخذ عن قلبه وأن ما يقع فيه حكم الله تعالى وأنه يعمل بمقتضاه، وأنه لا يحتاج مع ذلك إلى كتاب ولا سنة، فقد أثبت لنفسه خاصة النبوة، فإن هذا نحو ما قاله عليه الصلاة والسلام: «إن روح القدس نفث في روعي...» الحديث.الرابعة: ذهب الجمهور من الناس إلى أن الخضر مات صلى الله عليه وسلم. وقالت فرقة: حي لأنه شرب من عين الحياة، وأنه باق في الأرض وأنه يحج البيت. قال ابن عطية: وقد أطنب النقاش في هذا المعنى، وذكر في كتابه أشياء كثيرة عن علي بن أبي طالب وغيره، وكلها لا تقوم على ساق. ولو كان الخضر عليه السلام حيا يحج لكان له في ملة الإسلام ظهور؛ والله العليم بتفاصيل الأشياء لا رب غيره ومما يقضي بموت الخضر عليه السلام الآن قوله عليه الصلاة السلام: «أرأيتكم ليلتكم هذه فإنه لا يبقى ممن هو اليوم على ظهر الأرض أحد» .قلت: إلى هذا ذهب البخاري واختاره القاضي أبو بكر بن العربي، والصحيح القول الثاني وهو أنه حي على ما نذكره. والحديث خرجه مسلم في صحيحه عن عبدالله بن عمر قال صلى بنا رسول الله صلى الله عليه وسلم ذات ليلة صلاة العشاء في آخر حياته فلما سلم قام فقال: «أرأيتكم ليتكم هذه فإن على رأس مائة سنة منها لا يبقى ممن على ظهر الأرض أحد» قال ابن عمر: فوهل الناس في مقالة رسول الله تلك فيما يتحدثون من هذه الأحاديث عن مائة سنة؛ وإنما قال عليه الصلاة والسلام: «لا يبقى ممن هو اليوم على ظهر الأرض أحد» يريد بذلك أن ينخرم ذلك القرن. ورواه أيضا من حديث جابر بن عبدالله قال سمعت رسول الله صلى الله عليه وسلم يقول قبل أن يموت بشهر: «تسألوني عن الساعة وإنما علمها عند الله وأقسم بالله ما على الأرض من نفس منفوسة تأتي عليها مائة سنة» وفي أخرى قال سالم: تذاكرنا أنها «هي مخلوقة يومئذ» . وفي أخرى: «ما من نفس منفوسة اليوم يأتي عليها مائة سنة وهي حية يومئذ» . وفسرها عبدالرحمن صاحب السقاية قال: نقص العمر. وعن أبي سعيد الخدري نحو هذا الحديث قال علماؤنا: وحاصل ما تضمنه هذا الحديث أنه عليه الصلاة والسلام أخبر قبل موته بشهر أن من كان من بني آدم موجودا في ذلك لا يزيد عمره على مائة سنة؛ لقوله عليه الصلاة والسلام: «ما من نفس منفوسة» وهذا اللفظ لا يتناول الملائكة ولا الجن إذ لم يصح عنهم أنهم كذلك، ولا الحيوان غير العاقل؛ لقوله: «ممن هو على ظهر الأرض أحد» وهذا إنما يقال بأصل وضعه على من يعقل، فتعين أن المراد بنو آدم. وقد بين ابن عمر هذا المعنى؛ فقال: يريد بذلك أن ينخرم ذلك القرن. ولا حجة لمن استدل به على بطلان قول من يقول: إن الخضر حي لعموم قوله: «ما نفس منفوسة» لأن العموم وإن كان مؤكد الاستغراق فليس نصا فيه، بل هو قابل للتخصيص. فكما لم يتناول عيسى عليه السلام، فإنه لم يمت ولم يقتل فهو حي بنص القرآن ومعناه، ولا يتناول الدجال مع أنه حي بدليل حديث الجساسة، فكذلك لم يتناول الخضر عليه السلام وليس مشاهد للناس، ولا ممن يخالطهم حتى يخطر ببالهم حالة مخاطبة بعضهم بعضا، فمثل هذا العموم لا يتناوله. وقد قيل: إن أصحاب الكهف أحياء ويحجون مع عيسى عليه الصلاة والسلام، كما تقدم. وكذلك فتى موسى في قول ابن عباس كما ذكرنا. وقد ذكر أبو إسحاق الثعلبي في كتاب العرائس له: والصحيح أن الخضر نبي معمر محجوب عن الأبصار؛ وروى محمد بن المتوكل عن ضمرة بن ربيعة عن عبدالله بن شوذب قال: الخضر عليه السلام من ولد فارس، وإلياس من بني إسرائيل يلتقيان كل عام في الموسم. وعن عمرو بن دينار قال: إن الخضر وإلياس لا يزالان حيين في الأرض ما دام القرآن على الأرض، فإذا رفع ماتا. وقد ذكر شيخنا الإمام أبو محمد عبدالمعطي بن محمود بن عبدالمعطي اللخمي في شرح الرسالة له للقشيري حكايات كثيرة عن جماعة من الصالحين والصالحات بأنهم رأوا الخضر عليه السلام ولقوه، يفيد مجموعها غاية الظن بحياته مع ما ذكره النقاش والثعلبي وغيرهما. وقد جاء في صحيح مسلم: «أن الدجال ينتهي إلى بعض السباخ التي تلي المدينة فيخرج إليه يومئذ رجل هو خير الناس - أو - من خير الناس...» الحديث؛ وفي آخره قال أبو إسحاق: يعني أن هذا الرجل هو الخضر. وذكر ابن أبي الدنيا في كتاب الهواتف: بسند يوقفه إلى علي بن أبي طالب رضي الله تعالى عنه «أنه لقي الخضر وعلمه هذا الدعاء، وذكر أن فيه ثوابا عظيما ومغفرة ورحمة لمن قال في أثر كل صلاة، وهو: يا من لا يشغله سمع عن سمع، ويا من لا تغلطه المسائل، ويا من لا يتبرم من إلحاح الملحين، أذقني برد عفوك، وحلاوة مغفرتك» وذكر أيضا عن عمر بن الخطاب رضي الله عنه في هذا الدعاء بعينه نحوا مما ذكر عن علي بن أبي طالب رضي الله تعالى عنه في سماعه من الخضر. وذكر أيضا اجتماع إلياس مع النبي عليه الصلاة والسلام. وإذا جاز بقاء إلياس إلى عهد النبي صلى الله عليه وسلم جاز بقاء الخضر، وقد ذكر أنهما يجتمعان عند البيت في كل حول، وأنهما يقولان عند افتراقهما: «ما شاء الله ما شاء الله، لا يصرف السوء إلا الله، ما شاء الله ما شاء، ما يكون من نعمة فمن الله، ما شاء الله ما شاء الله، توكلت على الله، حسبنا الله ونعم الوكيل» وأما خبر إلياس فيأتي في «الصافات» إن شاء الله تعالى.وذكر أبو عمر بن عبدالبر في كتاب التمهيد: عن علي رضي الله تعالى عنه قال:(لما توفي النبي صلى الله عليه وسلم وسجي بثوب هتف هاتف من ناحية البيت يسمعون صوته ولا يرون شخصه: السلام عليكم ورحمة الله وبركاته، السلام عليكم أهل البيت « كل نفس ذائقة الموت...» «آل عمران: 185» - الآية - إن في الله خلفا من كل هالك، وعوضا من كل تالف، وعزاء من كل مصيبة، فبالله فثقوا، وإياه فارجوا، فإن المصاب من حرم الثواب) فكانوا يرون أنه الخضر عليه الصلاة السلام. يعني أصحاب النبي عليه الصلاة والسلام. والألف واللام في قوله: «على الأرض» للعهد لا للجنس وهي أرض العرب، بدليل تصرفهم فيها وإليها غالبا دون أرض يأجوج ومأجوج، وأقاصي جزر الهند والسند مما لا يقرع السمع اسمه، ولا يعلم علمه. ولا جواب عن الدجال.قال السهيلي: واختلف في اسم الخضر اختلافا متباينا؛ فعن ابن منبه أنه قال: أبليا بن ملكان بن فالغ بن شالخ بن أرفخشذ بن سام بن نوح. وقيل: هو ابن عاميل بن سماقحين بن أريا بن علقما بن عيصو بن إسحاق، وأن أباه كان ملكا، وأن أمه كانت بنت فارس واسمها ألمى، وأنها ولدته في مغارة، وأنه وجد هنالك وشاة ترضعه في كل يوم من غنم رجل من القرية، فأخذه الرجل فرباه، فلما شب وطلب الملك - أبوه - كاتبا وجمع أهل المعرفة والنبالة ليكتب الصحف التي أنزلت على إبراهيم وشيث، كان ممن أقدم عليه الكتاب ابنه الخضر وهو لا يعرفه، فلما استحسن خطه ومعرفته وبحث جلية أمره عرف أنه ابنه فضمه لنفسه وولاه أمر الناس ثم إن الخضر فر من الملك لأسباب يطول ذكرها إلى أن وجد عين الحياة فشرب منها، فهو حي إلى أن يخرج الدجال، وأنه الرجل الذي يقتله الدجال ويقطعه ثم يحييه الله تعالى. وقيل: لم يدرك زمن النبي صلى الله عليه وسلم؛ وهذا لا يصح وقال البخاري وطائفة من أهل الحديث منهم شيخنا أبو بكر بن العربي رحمه الله تعالى: إنه مات قبل انقضاء المائة، من قوله عليه الصلاة والسلام: «إلى رأس مائة عام لا يبقى على هذه الأرض ممن هو عليها أحد» يعني من كان حيا حين قال هذه المقالةقلت: قد ذكرنا هذا الحديث والكلام عليه، وبينا حياة الخضر إلى الآن، والله أعلم.الخامسة: قيل إن الخضر لما ذهب يفارق موسى قال له موسى: أوصني؛ قال: كن بساما ولا تكن ضحاكا، ودع اللجاجة، ولا تمش في غير حاجة، ولا تعب على الخطائين خطاياهم وابك على خطيئتك يا ابن عمران.


وَيَسْأَلُونَكَ عَن ذِي الْقَرْنَيْنِ قُلْ سَأَتْلُو عَلَيْكُم مِّنْهُ ذِكْراً

ويسألونك عن ذي القرنين قل سأتلو عليكم منه ذكراقال ابن إسحاق: وكان من خبر ذي القرنين أنه أوتى ما لم يؤت غيره، فمدت له الأسباب حتى انتهى من البلاد إلى مشارق الأرض ومغاربها، لا يطأ أرضا إلا سلط على أهلها، حتى انتهى من المشرق والمغرب إلى ما ليس وراءه شيء من الخلق. قال ابن إسحاق: حدثني من يسوق الأحاديث عن الأعاجم فيما توارثوا من علم ذي القرنين أن ذا القرنين كان من أهل مصر اسمه مرزبان بن مردبة اليوناني من ولد يونان بن يافث بن نوح. قال ابن هشام: واسمه الإسكندر وهو الذي بنى الإسكندرية فنسبت إليه. قال ابن إسحاق: وقد حدثني ثور بن يزيد عن خالد بن معدان الكلاعي - وكان خالد رجلا قد أدرك الناس - أن رسول الله صلى الله عليه وسلم سئل عن ذي القرنين فقال: «ملك مسح الأرض من تحتها بالأسباب» وقال خالد: وسمع عمر بن الخطاب رضي الله تعالى عنه رجلا يقول يا ذا القرنين، فقال: «اللهم غفرا أما رضيتم أن تسموا بأسماء الأنبياء حتى تسميتم بأسماء الملائكة» قال ابن إسحاق: فالله أعلم أي ذلك كان؟ أقال رسول الله صلى الله عليه وسلم ذلك أم لا؟ والحق ما قال. قلت: وقد روي عن علي بن أبي طالب رضي الله تعالى عنه مثل قول عمر؛ سمع رجل يدعو آخر يا ذا القرنين، فقال علي: «أما كفاكم أن تسميتم بأسماء الأنبياء حتى تسميتم بأسماء الملائكة» وعنه أنه عبد ملك «بكسر اللام» صالح نصح الله فأيده. وقيل: هو نبي مبعوث فتح الله تعالى على يديه الأرض. وذكر الدار قطني في كتاب الأخبار أن ملكا يقال له رباقيل كان ينزل على ذي القرنين، وذلك الملك هو الذي يطوي الأرض يوم القيامة، وينقضها فتقع أقدام الخلائق كلهم بالساهرة؛ فيما ذكر بعض أهل العلم. وقال السهيلي: وهذا مشاكل بتوكيله بذي القرنين الذي قطع الأرض مشارقها ومغاربها؛ كما أن قصة خالد بن سنان في تسخير النار له مشاكلة بحال الملك الموكل بها، وهو مالك عليه السلام وعلى جميع الملائكة أجمعين. ذكر ابن أبي خيثمة في كتاب البدء له خالد بن سنان العبسي وذكر نبوته، وذكر أنه وكل به من الملائكة مالك خازن النار، وكان من أعلام نبوته أن نارا يقال لها نار الحدثان، كانت تخرج على الناس من مغارة فتأكل الناس ولا يستطيعون ردها، فردها خالد بن سنان فلم تخرج بعد. واختلف في اسم ذي القرنين وفي السبب الذي سمي به بذلك اختلافا كثيرا؛ فأما اسمه فقيل: هو الإسكندر الملك اليوناني المقدوني، وقد تشدد قافه فيقال: المقدوني. وقيل: اسمه هرمس. ويقال: اسمه هرديس. وقال ابن هشام: هو الصعب بن ذي يزين الحميري من ولد وائل بن حمير؛ وقد تقدم قول ابن إسحاق. وقال وهب بن منبه: هو رومي. وذكر الطبري حديثا عن النبي عليه الصلاة والسلام «أن ذا القرنين شاب من الروم» وهو حديث واهي السند؛ قال ابن عطية. قال السهيلي: والظاهر من علم الأخبار أنهما اثنان: أحدهما: كان على عهد إبراهيم عليه السلام، ويقال: إنه الذي قضى لإبراهيم عليه السلام حين تحاكموا إليه في بئر السبع بالشام. والآخر: أنه كان قريبا من عهد عيسى عليه السلام. وقيل: إنه أفريدون الذي قتل بيوراسب بن أرونداسب الملك الطاغي على عهد إبراهيم عليه السلام، أو قبله بزمان. وأما الاختلاف في السبب الذي سمي به، فقيل: إنه كان ذا ضفيرتين من شعر فسمي بهما؛ ذكره الثعلبي وغيره. والضفائر قرون الرأس؛ ومنه قول الشاعر:فلثمت فاها آخذا بقرونها شرب النزيف ببرد ماء الحشرجوقيل: إنه رأى في أول ملكه كأنه قابض على قرني الشمس، فقص ذلك، ففسر أنه سيغلب ما ذرت عليه الشمس، فسمي بذلك ذا القرنين. وقيل: إنما سمي بذلك، لأنه بلغ المغرب والمشرق فكأنه حاز قرني الدنيا. وقالت طائفة: إنه لما بلغ مطلع الشمس كشف بالرؤية قرونها فسمي بذلك ذا القرنين؛ أو قرني الشيطان بها. وقال وهب بن منبه: كان له قرنان تحت عمامته. وسأل ابن الكواء عليا رضي الله تعالى عنه عن ذي القرنين أنبيا كان أم ملكا؟ فقال «لاذا ولاذا، كان عبدا صالحا دعا قومه إلى الله تعالى فشجوه على قرنه، ثم دعاهم فشجوه على قرنه الآخر، فسمي ذا القرنين» واختلفوا أيضا في وقت زمانه، فقال قوم: كان بعد موسى. وقال قوم: كان في الفترة بعد عيسى وقيل: كان في وقت إبراهيم وإسماعيل. وكان الخضر عليه السلام صاحب لوائه الأعظم؛ وفد ذكرناه في «البقرة» . وبالجملة فإن الله تعالى مكنه وملكه ودانت له الملوك، فروي أن جميع ملوك الدنيا كلها أربعة: مؤمنان وكافران؛ فالمؤمنان سليمان بن داود وإسكندر، والكافران نمرود وبختنصر؛ وسيملكها من هذه الأمة خامس لقوله تعالى: «ليظهره على الدين كله» «التوبة: 33» وهو المهدي وقد قيل: إنما سمي ذا القرنين لأنه كان كريم الطرفين من أهل بيت شريف من قبل أبيه وأمه وقيل: لأنه أنقرض في وقته قرنان من الناس وهو حي وقيل: لأنه كان إذا قاتل قاتل بيديه وركابيه جميعا. وقيل لأنه أعطي علم الظاهر والباطن. وقيل: لأنه دخل الظلمة والنور. وقيل: لأنه ملك فارس والروم.


إِنَّا مَكَّنَّا لَهُ فِي الْأَرْضِ وَآتَيْنَاهُ مِن كُلِّ شَيْءٍ سَبَباً

إنا مكنا له في الأرض وآتيناه من كل شيء سبباقوله تعالى: «إنا مكنا له في الأرض» قال علي رضي الله عنه: «سخر له السحاب، ومدت له الأسباب، وبسط له في النور، فكان الليل والنهار عليه سواء» وفي حديث عقبة بن عامر أن النبي صلى الله عليه وسلم قال لرجال من أهل الكتاب سألوه عن ذي القرنين فقال: «إن أول أمره كان غلاما من الروم فأعطي ملكا فسار حتى أتى أرض مصر فابتنى بها مدينة يقال لها الإسكندرية فلما فرغ أتاه ملك فعرج به فقال له أنظر ما تحتك قال أرى مدينتي وحدها لا أرى غيرها فقال له الملك تلك الأرض كلها وهذا السواد الذي تراه بها هو البحر وإنما أراد الله تعالى أن يريك الأرض وقد جعل لك سلطانا فيها فسر في الأرض. فعلم الجاهل وثبت العالم» الحديث.قوله تعالى: «وآتيناه من كل شيء سببا» قال ابن عباس: «من كل شيء علما يتسبب به إلى ما يريد» وقال الحسن: بلاغا إلى حيث أراد. وقيل: من كل شيء يحتاج إليه الخلق. وقيل: من كل شيء يستعين به الملوك من فتح المدائن وقهر الأعداء. وأصل السبب الحبل فاستعير لكل ما يتوصل به إلى شيء.


فَأَتْبَعَ سَبَباً

فأتبع سبباقرأ ابن عامر وعاصم وحمزة والكسائي «فأتبع سببا» مقطوعة الألف وقرأ أهل المدينة وأبو عمرو «فاتبع سببا» بوصلها؛ أي اتبع سببا من الأسباب التي أوتيها. قال الأخفش: تبعته وأتبعته بمعنى؛ مثل ردفته وأردفته، ومنه قوله تعالى: «إلا من خطف الخطفة فأتبعه شهاب ثاقب» «الصافات: 10» ومنه الإتباع في الكلام مثل حسن بسن وقبيح شقيح. قال النحاس: واختار أبو عبيد قراءة أهل الكوفة قال: لأنها من السير، وحكى هو والأصمعي أنه يقال: تبعه واتبعه إذا سار ولم يلحقه، وأتبعه إذا لحقه؛ قال أبو عبيد: ومثله «فأتبعوهم مشرقين» قال النحاس: وهذا التفريق إن كان الأصمعي قد حكاه لا يقبل إلا بعلة أو دليل. وقوله عز وجل: «فأتبعوهم مشرقين» «الشعراء: 60» ليس في الحديث أنهم لحقوهم، وإنما الحديث: لما خرج موسى عليه السلام وأصحابه من البحر وحصل فرعون وأصحابه انطبق عليهم البحر والحق في هذا أن تبع وأتبع وأتبع لغات بمعنى واحد، وهي بمعنى السير، فقد يجوز أن يكون معه لحاق وألا يكون.


حَتَّى إِذَا بَلَغَ مَغْرِبَ الشَّمْسِ وَجَدَهَا تَغْرُبُ فِي عَيْنٍ حَمِئَةٍ وَوَجَدَ عِندَهَا قَوْماً قُلْنَا يَا ذَا الْقَرْنَيْنِ إِمَّا أَن تُعَذِّبَ وَإِمَّا أَن تَتَّخِذَ فِيهِمْ حُسْناً

حتى إذا بلغ مغرب الشمس وجدها تغرب في عين حمئة ووجد عندها قوما، قلنا يا ذا القرنين إما أن تعذب وإما أن تتخذ فيهم حسناقوله تعالى: «حتى إذا بلغ مغرب الشمس وجدها تغرب في عين حمئة» قرأ ابن عاصم وعام وحمزة والكسائي «حامية» أي حارة. الباقون «حمئة» أي كثيرة الحمأة وهي الطينة السوداء، تقول: حمأت البئر حمأ «بالتسكين» إذا نزعت حمأتها. وحمئت البئر حمأ «بالتحريك» كثرت حمأتها. ويجوز أن تكون «حامية» من الحمأة فخففت الهمزة وقلبت ياء. وقد يجمع بين القراءتين فيقال: كانت حارة وذات حمأة. وقال عبدالله بن عمرو: نظر النبي صلى الله عليه وسلم إلى الشمس حين غربت؛ فقال: «نار الله الحامية لولا ما يزعها من أمر الله لأحرقت ما على الأرض» . وقال ابن عباس: «أقرأنيها أبي كما أقرأه رسول الله صلى الله عليه وسلم "في عين حمئة"؛ وقال معاوية: هي "حامية" فقال عبدالله بن عمرو بن العاص: فأنا مع أمير المؤمنين؛ فجعلوا كعبا بينهم حكما وقالوا: يا كعب كيف تجد هذا في التوراة؟ فقال: أجدها تغرب في عين سوداء، فوافق ابن عباس» وقال الشاعر وهو تبع اليماني:قد كان ذو القرنين قبلي مسلما ملكا تدين له الملوك وتسجدبلغ المغارب والمشارق يبتغي أسباب أمر من حكيم مرشدفرأى مغيب الشمس عند غروبها في عين ذي خلب وثأط حرمدالخلب: الطين: والثأط: الحماة. والحرمد. والأسود. وقال القفال قال بعض العلماء: ليس المراد أنه انتهى إلى الشمس مغربا ومشرقا وصل إلى جرمها ومسها؛ لأنها تدور مع السماء حول الأرض من غير أن تلتصق بالأرض، وهي أعظم من أن تدخل في عين من عيون الأرض، بل هي أكبر من الأرض أضعافا مضاعفة، بل المراد أنه انتهى إلى آخر العمارة من جهة المغرب ومن جهة المشرق، فوجدها في رأي العين تغرب في عين حمئة، كما أنا نشاهدها في الأرض الملساء كأنها تدخل في الأرض؛ ولهذا قال: «وجدها تطلع على قوم لم نجعل لهم من دونها سترا» ولم يرد أنها تطلع عليهم بأن تماسهم وتلاصقهم، بل أراد أنهم أول من تطلع عليهم. وقال القتبي: ويجوز أن تكون هذه العين من البحر، ويجوز أن تكون الشمس تغيب وراءها أو معها أو عندها، فيقام حرف الصفة مقام صاحبه والله أعلم.قوله تعالى: «ووجد عندها قوما» أي عند العين، أو عند نهاية العين، وهم أهل جابرس، ويقال لها بالسريانية: جرجيسا؛ يسكنها قوم من نسل ثمود بقيتهم الذين آمنوا بصالح؛ ذكره السهيلي. وقال وهب بن منبه: «كان ذو القرنين رجلا من الروم ابن عجوز من عجائزهم ليس لها ولد غيره وكان اسمه الإسكندر، فلما بلغ وكان عبدا صالحا قال الله تعالى: يا ذا القرنين إني باعثك إلى أمم الأرض وهم أمم مختلفة ألسنتهم، وهم أمم جميع الأرض، وهم أصناف: أمتان بينهما طول الأرض كله، وأمتان بينهما عرض الأرض كله، وأمم في وسط الأرض منهم الجن والإنس ويأجوج ومأجوج؛ فأما اللتان بينهما طول الأرض فأمة عند مغرب الشمس يقال لها ناسك، وأما الأخرى فعند مطلعها ويقال لها منسك. وأما اللتان بينهما عرض الأرض فأمة في قطر الأرض الأيمن يقال لها هاويل؛ وأما الأخرى التي في قطر الأرض الأيسر يقال لها تاويل. فقال ذو القرنين: إلهي قد ندبتني لأمر عظيم لا يقدر قدره إلا أنت؛ فأخبرني عن هذه الأمم بأي قوة أكاثرهم؟ وبأي صبر أقاسيهم؟ وبأي لسان أناطقهم؟ فكيف لي بأن أفقه لغتهم وليس عندي قوة؟ فقال الله تعالى: سأظفرك بما حملتك؛ أشرح لك صدرك فتسمع كل شيء، وأثبت لك فهمك فتفقه كل شيء، وألبسك الهيبة فلا يروعك شيء، وأسخر لك النور والظلمة فيكونان جندا من جنودك، يهديك النور من أمامك، وتحفظك الظلمة من ورائك؛ فلما قيل له ذلك سار بمن اتبعه، فانطلق إلى الأمة التي عند مغرب الشمس؛ لأنها كانت أقرب الأمم منه وهي ناسك، فوجد جموعا لا يحصيها إلا الله تعالى وقوة وبأسا لا يطيقه إلا الله. وألسنة مختلقة، وأهواء متشتتة فكاثرهم بالظلمة؛ فضرب حولهم ثلاث عساكر من جند الظلمة قدر ما أحاط بهم من كل مكان، حتى جمعتهم في مكان واحد، ثم دخل عليهم بالنور فدعاهم إلى الله تعالى وإلى عبادته، فمنهم من آمن به ومنهم من كفر وصد عنه، فأدخل على الذين تولوا الظلمة فغشيتهم من كل مكان، فدخلت إلى أفواههم وأنوفهم وأعينهم وبيوتهم وغشيتهم من كل مكان، فتحيروا وماجوا وأشفقوا أن يهلكوا، فعجوا إلى الله تعالى بصوت واحد: إنا آمنا؛ فكشفها عنهم، وأخذهم عنوة، ودخلوا في دعوته، فجند من أهل المغرب أمما عظيمة فجعلهم جندا واحدا، ثم انطلق بهم يقودهم، والظلمة تسوقهم وتحرسه من خلفه، والنور أمامهم يقوده ويدله، وهو يسير في ناحية الأرض اليمنى يريد الأمة التي في قطر الأرض الأيمن وهى هاويل، وسخر الله تعالى يده وقلبه وعقله ونظره فلا يخطئ إذا عمل عملا، فإذا أتوا مخاضة أوبحرا بنى سفنا من ألواح صغار مثل النعال فنظمها في ساعة، ثم جعل فيها جميع من معه من تلك الأمم، فإذا قطع البحار والأنهار فتقها ودفع إلى كل رجل لوحا فلا يكترث بحمله، فانتهى إلى هاويل وفعل بهم كفعله بناسك فآمنوا، ففرغ منهم، وأخذ جيوشهم وانطلق إلى ناحية الأرض الأخرى حتى انتهى إلى منسك عند مطلع الشمس، فعمل فيها وجند منها جنودا كفعله في الأولى، ثم كر مقبلا حتى أخذ ناحية الأرض اليسرى يريد تاويل، وهي الأمة التي تقابل هاويل بينهما عرض الأرض، ففعل فيها كفعله فيما قبلها، ثم عطف إلى الأمم التي في وسط الأرض من الجن الإنس ويأجوج ومأجوج، فلما كان في بعض الطريق مما يلي منقطع الترك من المشرق قالت أمة صالحة من الإنس: يا ذا القرنين إن بين هذين الجبلين خلقا من خلق الله تعالى كثيرا لهم عدد، وليس فيهم مشابهة من الإنس، وهم أشباه البهائم؛ يأكلون العشب، ويفترسون الدواب والوحش كما تفترسها السباع، ويأكلون حشرات الأرض كلها من الحيات والعقارب والوزغ وكل ذي روح مما خلق الله تعالى في الأرض، وليس لله تعالى خلق ينمو نماءهم في العام الواحد، فإن طالت المدة فسيملؤون الأرض، ويجلون أهلها فهل نجعل لك خرجا على أن تجعل بيننا وبينهم سدا؟...» وذكر الحديث؛ وسيأتي من صفة يأجوج ومأجوج والترك إذ هم نوع منهم ما فيه كفاية.قوله تعالى: «قلنا يا ذا القرنين» قال القشيري أبو نصر: إن كان نبيا فهو وحي، وإن لم يكن نبيا فهو إلهام من الله تعالى. «إما أن تعذب وإما أن تتخذ فيهم حسنا» قال إبراهيم بن السري: خيره بين هذين كما خير محمدا صلى الله عليه وسلم فقال: «فإن جاؤوك فاحكم بينهم أو أعرض عنهم» «المائدة: 42» ونحوه. وقال أبو إسحاق الزجاج: المعنى أن الله تعالى خيره بين هذين الحكمين؛ قال النحاس: وردّ علي بن سليمان عليه قوله؛ لأنه لم يصح أن ذا القرنين نبي فيخاطب بهذا، فكيف يقول لربه عز وجل: «ثم يرد إلى ربه» ؟ وكيف يقول: «فسوف نعذبه» فيخاطب بالنون؟ قال: التقدير؛ قلنا يا محمد قالوا يا ذا القرنين. قال أبو جعفر النحاس: هذا الذي قاله أبو الحسن لا يلزم منه شيء. أما قوله: «قلنا يا ذا القرنين» فيجوز أن يكون الله عز وجل خاطبه على لسان نبي في وقته، ويجوز أن يكون قال له هذا كما قال لنبيه: «فإما منا بعد وإما فداء» «محمد: 4» ، وأما إشكال «فسوف نعذبه ثم يرد إلى ربه» فإن تقديره أن الله تعالى خيره بين القتل في قوله تعالى: «إما أن تعذب» وبين الاستبقاء في قوله جل وعز: «وإما أن تتخذ فيهم حسنا» . قال أحمد بن يحيى: «أن» في موضع نصب في «إما أن تعذب وإما أن تتخذ فيهم حسنا» قال: ولو رفعت كان صوابا بمعنى فإما هو، كما قال:فسيرا فإما حاجة تقضيانها وإما مقيل صالح وصديق


قَالَ أَمَّا مَن ظَلَمَ فَسَوْفَ نُعَذِّبُهُ ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَاباً نُّكْراً

قال أما من ظلم فسوف نعذبه ثم يرد إلى ربه فيعذبه عذابا نكرا. انظر تفسير الآية 88


وَأَمَّا مَنْ آمَنَ وَعَمِلَ صَالِحاً فَلَهُ جَزَاء الْحُسْنَى وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْراً

قوله تعالى: «قال أما من ظلم» أي من أقام على الكفر منكم، «فسوف نعذبه» أي بالقتل «ثم يرد إلى ربه» أي يوم القيامة: «فيعذبه عذابا نكرا» أي شديدا في جهنم. «وأما من آمن وعمل صالحا» أي تاب من الكفر «فله جزاء الحسنى وسنقول له من أمرنا يسرا» قراءة أهل المدينة وأبي عمرو وعاصم «فله جزاء الحسنى» بالرفع على الابتداء أو بالاستقرار و «الحسنى» موضع خفض بالإضافة ويحذف التنوين للإضافة؛ أي له جزاء الحسنى عند الله تعالى في الآخرة وهي الجنة، فأضاف الجزاء إلى الجنة، كقوله: «حق اليقين» «الواقعة: 95» ، «ولدار الآخرة» «الأنعام: 32» ؛ قاله الفراء. ويحتمل أن يريد بـ «الحسنى» الأعمال الصالحة ويمكن أن يكون الجزاء من ذي القرنين؛ أي أعطيه وأتفضل عليه ويجوز أن يحذف التنوين لالتقاء الساكنين ويكون «الحسنى» في موضع رفع على البدل عند البصريين، وعلى الترجمة عند الكوفيين، وعلى هذا قراءة ابن أبي إسحاق «فله جزاء الحسنى» إلا أنك لم تحذف التنوين، وهو أجود. وقرأ سائر الكوفيين «فله جزاء الحسنى» منصوبا منونا؛ أي فله الحسنى جزاء قال الفراء: «جزاء» منصوب على التمييز وقيل: على المصدر؛ وقال الزجاج: هو مصدر في موضع الحال؛ أي مجزيا بها جزاء وقرأ ابن عباس ومسروق «فله جزاء الحسنى» منصوبا غير منون وهي عند أبي حاتم على حذف التنوين لالتقاء الساكنين مثل «فله جزاء الحسنى» في أحد الوجهين. النحاس: وهذا عند غيره خطأ لأنه ليس موضع حذف تنوين لالتقاء الساكنين ويكون تقديره: فله الثواب جزاء الحسنى.


ثُمَّ أَتْبَعَ سَبَباً

ثم أتبع سبباتقدم معناه أن أتبع واتبع بمعنى أي سلك طريقا ومنازل.


حَتَّى إِذَا بَلَغَ مَطْلِعَ الشَّمْسِ وَجَدَهَا تَطْلُعُ عَلَى قَوْمٍ لَّمْ نَجْعَل لَّهُم مِّن دُونِهَا سِتْراً

حتى إذا بلغ مطلع الشمس وجدها تطلع على قوم لم نجعل لهم من دونها ستراقوله تعالى: «حتى إذا بلغ مطلع الشمس» وقرأ مجاهد وابن محيصن بفتح الميم واللام؛ يقال: طلعت الشمس والكواكب طلوعا ومطلعا. والمطلَع والمطلِع أيضا موضع طلوعها قاله الجوهري. «وجدها تطلع على قوم» المعنى أنه انتهى إلى موضع قوم لم يكن بينهم وبين مطلع الشمس أحد من الناس. والشمس تطلع وراء ذلك بمسافة بعيدة وقد اختلف فيهم؛ فعن وهب بن منبه ما تقدم، وأنها أمة يقال لها منسك وهي مقابلة ناسك؛ وقال مقاتل وقال قتادة: يقال لهما الزنج وقال الكلبي: هم تارس وهاويل ومنسك؛ حفاة عراة عماة عن الحق، يتسافدون مثل الكلاب، ويتهارجون تهارج الحمر. وقيل: هم أهل جابلق وهم من نسل مؤمني عاد الذين آمنوا بهود، ويقال لهم بالسريانية مرقيسا والذين عند مغرب الشمس هم أهل جابرس؛ ولكل واحدة من المدينتين عشرة آلاف باب، وبين كل باب فرسخ ووراء جابلق أمم وهم تافيل وتارس وهم يجاورون يأجوج ومأجوج وأهل جابرس وجابلق آمنوا بالنبي عليه الصلاة والسلام «مر بهم ليلة الإسراء فدعاهم فأجابوه، ودعا الأمم الآخرين فلم يجيبوه» ؛ ذكره السهيلي وقال: اختصرت هذا كله من حديث طويل رواه مقاتل بن حيان عن عكرمة عن ابن عباس عن النبي صلى الله عليه وسلم ورواه الطبري مسندا إلى مقاتل يرفعه؛ والله أعلم.قوله تعالى: «لم نجعل لهم من دونها سترا» أي حجابا يستترون منها عند طلوعها. قال قتادة: لم يكن بينهم وبين الشمس سترا؛ كانوا في مكان لا يستقر عليه بناء، وهم يكونون في أسراب لهم، حتى إذا زالت الشمس عنهم رجعوا إلى معايشهم وحروثهم؛ يعني لا يستترون منها بكهف جبل ولا بيت يكنهم منها. وقال أمية: وجدت رجالا بسمرقند يحدثون الناس، فقال بعضهم: خرجت حتى جاوزت الصين، فقيل لي: إن بينك وبينهم مسيرة يوم وليلة، فاستأجرت رجلا يرينيهم حتى صبحتهم، فوجدت أحدهم يفترش أذنه ويلتحف بالأخرى، وكان صاحبي يحسن كلامهم، فبتنا بهم، فقالوا: فيم جئتم؟ قلنا: جئنا ننظر كيف تطلع الشمس؛ فبينا نحن كذلك إذ سمعنا كهيئة الصلصلة، فغشي على ثم أفقت وهم يمسحونني بالدهن، فلما طلعت الشمس على الماء إذ هي على الماء كهيئة الزيت، وإذا طرف السماء كهيئة الفسطاط، فلما ارتفعت أدخلوني سربا لهم، فلما ارتفع النهار وزالت الشمس عن رؤوسهم خرجوا يصطادون السمك، فيطرحونه في الشمس فينضج. وقال ابن جريج: جاءهم جيش مرة، فقال لهم أهلها: لا تطلع الشمس وأنتم بها، فقالوا: ما نبرح حتى تطلع الشمس. ثم قالوا: ما هذه العظام؟ قالوا: هذه والله عظام جيش طلعت عليهم الشمس ههنا فماتوا قال: فولوا هاربين في الأرض. وقال الحسن: كانت أرضهم لا جبل فيها ولا شجر، وكانت لا تحمل البناء، فإذا طلعت عليهم الشمس نزلوا في الماء، فإذا ارتفعت عنهم خرجوا، فيتراعون كما تتراعى البهائم.قلت: وهذه الأقوال تدل على أن مدينة هناك والله أعلم. وربما يكون منهم من يدخل في النهر ومنهم من يدخل في السرب فلا تناقض بين قول الحسن وقتادة.


كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْراً

كذلك وقد أحطنا بما لديه خبرا


حَتَّى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ وَجَدَ مِن دُونِهِمَا قَوْماً لَّا يَكَادُونَ يَفْقَهُونَ قَوْلاً

حتى إذا بلغ بين السدين وجد من دونهما قوما لا يكادون يفقهون قولاقوله تعالى: «حتى إذا بلغ بين السدين» وهما جبلان من قبل أرمينية وأذربيجان. روى عطاء الخراساني عن ابن عباس: «بين السدين» الجبلين أرمينية وأذربيجان «وجد من دونهما» أي من ورائهما. «قوما لا يكادون يفقهون قولا» وقرأ حمزة والكسائي «يفقهون» بضم الياء وكسر القاف من أفقه إذا أبان أي لا يفقهون غيرهم كلاما. الباقون بفتح الياء والقاف، أي يعلمون. والقراءتان صحيحتان، فلا هم يفقهون من غيرهم ولا يفقهون غيرهم.


قَالُوا يَا ذَا الْقَرْنَيْنِ إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِي الْأَرْضِ فَهَلْ نَجْعَلُ لَكَ خَرْجاً عَلَى أَن تَجْعَلَ بَيْنَنَا وَبَيْنَهُمْ سَدّاً

قالوا يا ذا القرنين إن يأجوج ومأجوج مفسدون في الأرض فهل نجعل لك خرجا على أن تجعل بيننا وبينهم سداقوله تعالى: «قالوا ياذا القرنين» أي قالت له أمة من الإنس صالحة. «إن يأجوج ومأجوج مفسدون في الأرض» قال الأخفش: من همز «يأجوج» فجعل الألفين من الأصل يقول: يأجوج يفعول ومأجوج مفعول كأنه من أجيج النار. قال: ومن لا يهمز ويجعل الألفين زائدتين يقول: «ياجوج» من يججت وماجوج من مججت وهما غير مصروفين؛ قال رؤبة:لو أن يأجوج ومأجوج معا وعاد عاد واستجاشوا تبعاذكره الجوهري. وقيل: إنما لم ينصرفا لأنهما اسمان أعجميان، مثل طالوت وجالوت غير مشتقين؛ علتاهما في منع الصرف العجمة والتعريف والتأنيث. وقالت فرقة: هو معرب من أج وأجج علتاهما في منع الصرف التعريف والتأنيث. وقال أبو علي: يجوز أن يكونا عربيين؛ فمن همز «يأجوج» فهو على وزن يفعول مثل يربوع، من قولك أجت النار أي ضويت، ومنه الأجيج، ومنه ملح أجاج، ومن لم يهمز أمكن أن يكون خفف الهمزة فقلبها ألفا مثل رأس، وأما «مأجوج» فهو مفعول من أج، والكلمتان من أصل واحد في الاشتقاق ومن لم يهمز فيجوز أن يكون خفف الهمزة، ويجوز أن يكون فاعولا من مج، وترك الصرف فيهما للتأنيث والتعريف كأنه اسم للقبيلة. واختلف في إفسادهم؛ سعيد بن عبدالعزيز: إفسادهم أكل بني آدم. وقالت فرقة: إفسادهم إنما كان متوقعا، أي سيفسدون، فطلبوا وجه التحرز منهم. وقالت فرقة: إفسادهم هو الظلم والغشم والقتل وسائر وجوه الإفساد المعلوم من البشر، والله أعلم. وقد وردت أخبار بصفتهم وخروجهم وأنهم ولد يافث. روى أبو هريرة عن النبي صلى الله عليه وسلم قال: «ولد لنوح سام وحام ويافث فولد سام العرب وفارس والروم والخير فيهم وولد يافث يأجوج ومأجوج والترك والصقالبة ولا خير فيهم وولد حام القبط والبربر والسودان» . وقال كعب الأحبار: احتلم آدم عليه السلام فاختلط ماؤه بالتراب فأسف فخلقوا من ذلك الماء، فهم متصلون بنا من جهة الأب لا من جهة الأم. وهذا فيه نظر؛ لأن الأنبياء صلوات الله عليهم لا يحتلمون، وإنما هم من ولد يافث، وكذلك قال مقاتل وغيره. وروى أبو سعيد الخدري عن النبي صلى الله عليه وسلم أنه قال: «لا يموت رجل منهم حتى يولد لصلبه ألف رجل» . يعني يأجوج ومأجوج. وقال أبو سعيد: «هم خمس وعشرون قبيلة من وراء يأجوج ومأجوج لا يموت الرجل من هؤلاء ومن يأجوج ومأجوج حتى يخرج من صلبه ألف رجل» ذكره القشيري. وقال عبدالله بن مسعود: سألت النبي صلى الله عليه وسلم عن يأجوج ومأجوج، فقال، عليه الصلاة والسلام: «يأجوج ومأجوج أمتان كل أمة أربعمائة ألف أمة كل أمة لا يعلم عددها إلا الله لا يموت الرجل منهم حتى يولد له ألف ذكر من صلبه كلهم قد حمل السلاح» قيل: يا رسول الله صفهم لنا. قال: «هم ثلاثة أصناف صنف منهم أمثال الأرز - شجر بالشام طول الشجرة عشرون ومائة ذراع - وصنف عرضه وطوله سواء نحوا من الذراع وصنف يفترش أذنه ويلتحف بالأخرى لا يمرون بفيل ولا وحش ولا خنزير إلا أكلوه ويأكلون من مات منهم مقدمتهم بالشام وساقتهم بخراسان يشربون أنهار الشرق وبحيرة طبرية فيمنعهم الله من مكة والمدينة وبيت المقدس» . وقال علي رضي الله تعالى عنه: «وصنف منهم في طول شبر، لهم مخالب وأنياب السباع، وتداعي الحمام، وتسافد البهائم، وعواء الذئاب، وشعور تقيهم الحر والبرد، وآذان عظام إحداها وبرة يشتون فيها، والأخرى جلدة يصيفون فيها، ويحفرون السد حتى كادوا ينقبونه فيعيده الله كما كان، فيقولون: ننقبه غدا إن شاء الله تعالى فينقبونه ويخرجون، ويتحصن الناس بالحصون، فيرمون إلى السماء فيرد السهم عليهم ملطخا بالدم، ثم يهلكم الله تعالى بالنغف في رقابهم» . ذكره الغزنوي. وقال علي عن النبي صلى الله عليه وسلم: «يأجوج أمة لها أربعمائة أمير وكذا مأجوج لا يموت أحدهم حتى ينظر إلى ألف فارس من ولده» .قلت: وقد جاء مرفوعا من حديث أبي هريرة، خرجه ابن ماجه في السنن قال قال رسول الله صلى الله عليه وسلم: «إن يأجوج ومأجوج يحفران كل يوم حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم ارجعوا فستحفرونه غدا فيعيده الله أشد ما كان حتى إذا بلغت مدتهم وأراد الله تعالى أن يبعثهم على الناس حفروا حتى إذا كادوا يرون شعاع الشمس قال ارجعوا فستحفرونه غدا إن شاء الله تعالى فاستثنوا فيعودون إليه وهو كهيئته حين تركوه فيحقرونه ويخرجون على الناس فينشفون الماء ويتحصن الناس منهم في حصونهم فيرمون بسهامهم إلى السماء فيرجع عليها الدم - الذي أحفظ - فيقولون قهرنا أهل الأرض وعلونا أهل السماء فيبعث الله تعالى عليهم نغفا في أقفائهم فيقتلهم بها» قال رسول الله صلى الله عليه وسلم: «والذي نفسي بيده إن دواب الأرض لتسمن وتشكر شكرا من لحومهم» قال الجوهري شكرت الناقة تشكر شكرا فهي شكرة؛ وأشكر الضرع امتلأ لبنا.وقال وهب بن منبه: رآهم ذو القرنين، وطول الواحد منهم مثل نصف الرجل المربوع منا، لهم مخاليب في مواضع الأظفار وأضراس وأنياب كالسباع، وأحناك كأحناك الإبل، وهم هلب عليهم من الشعر ما يواريهم، ولكل واحد منهم أذنان عظيمتان، يلتحف إحداهما ويفترش الأخرى، وكل واحد منهم قد عرف أجله لا يموت حتى يخرج له من صلبه ألف رجل إن كان ذكرا، ومن رحمها ألف أنثى إن كانت أنثى. وقال السدي والضحاك: الترك شرذمة من يأجوج ومأجوج خرجت تغير، فجاء ذو القرنين فضرب السد فبقيت في هذا الجانب. قال السدي: بني السد على إحدى وعشرين قبيلة، وبقيت منهم قبيلة واحدة دون السد فهم الترك قاله قتادة.قلت: وإذا كان هذا فقد نعت النبي صلى الله عليه وسلم الترك كما نعت يأجوج ومأجوج، فقال عليه الصلاة والسلام: «لا تقوم الساعة حتى يقاتل المسلمون الترك قوما وجوههم كالمجان المطرقة يلبسون الشعر ويمشون في الشعر» في رواية «ينتعلون الشعر» خرجه مسلم وأبو داود وغيرهما. ولما علم النبي صلى الله عليه وسلم عددهم وكثرتهم وحدة شوكتهم قال عليه الصلاة والسلام: «اتركوا الترك ما تركوكم» . وقد خرج منهم في هذا الوقت أمم لا يحصيهم إلا الله تعالى، ولا يردهم عن المسلمين إلا الله تعالى، حتى كأنهم يأجوج ومأجوج أو مقدمتهم. وروى أبو داود عن أبي بكرة أن رسول الله صلى الله عليه وسلم قال: «ينزل ناس من أمتي بغائط يسمونه البصرة عند نهر يقال له دجلة يكون عليه جسر يكثر أهلها وتكون من أمصار المهاجرين - قال ابن يحيى قال أبو معمر وتكون من أمصار المسلمين فإذا كان في آخر الزمان جاء بنو قنطوراء عراض الوجوه صغار الأعين حتى ينزلوا على شاطئ النهر فيتفرق أهلها ثلاث فرق فرقة يأخذون أذناب البقر والبرية وهلكوا وفرقة يأخذون لأنفسهم وكفروا وفرقة يجعلون ذراريهم خلف ظهورهم ويقاتلونهم وهم الشهداء» الغائط المطمئن من الأرض والبصرة الحجارة الرخوة وبها سميت البصرة وبنو قنطوراء هم الترك يقال: إن قنطوراء اسم جارية كانت لإبراهيم صلوات الله وسلامه عليه، ولدت له أولادا جاء من نسلهم الترك.قوله تعالى: «فهل نجعل لك خرجا» استفهام على جهة حسن الأدب «خرجا» أي جعلا وقرئ «خراجا» والخرج أخص من الخراج يقال: أد خرج رأسك وخراج مدينتك وقال الأزهري: الخراج يقع على الضريبة، ويقع على مال الفيء، ويقع على الجزية وعلى الغلة والخراج اسم لما يخرج من الفرائض في الأموال. والخرج: المصدر. «على أن تجعل بيننا وبينهم سدا» أي ردما؛ والردم ما جعل بعضه على بعض حتى يتصل وثوب مردم أي مرقع قال الهروي يقال: ردمت الثلمة أردمها بالكسر ردما أي سددتها والردم أيضا الاسم وهو السد وقيل: الردم أبلغ من السد إذ السد كل ما يسد به والردم وضع الشيء على الشيء من حجارة أو تراب أو نحوه حتى يقوم من ذلك حجاب منيع ومنه ردم ثوبه إذا رقعه برقاع متكاثفة بعضها فوق بعض ومنه قول عنترة:هل غادر الشعراء من متمردأي من قول يركب بعضه على بعض وقرئ «سدا» بالفتح في السين، فقال الخليل وسيبويه: الضم هو الاسم والفتح المصدر. وقال الكسائي: الفتح والضم لغتان بمعنى واحد وقال عكرمة وأبو عمرو بن العلاء وأبو عبيدة: ما كان من خلقة الله لم يشاركه فيه أحد بعمل فهو بالضم، وما كان من صنع البشر فهو بالفتح. ويلزم أهل هذه المقالة أن يقرؤوا «سدا» بالفتح وقبله «بين السدين» بالضم، وهي قراءة حمزة والكسائي. وقال أبو حاتم عن ابن عباس وعكرمة عكس ما قال أبو عبيدة. وقال ابن أبي إسحاق: ما رأته عيناك فهو سد بالضم وما لا ترى فهو سد بالفتح.في هذه الآية دليل على اتخاذ السجون، وحبس أهل الفساد فيها، ومنعهم من التصرف لما يريدونه، ولا يتركون وما هم عليه، بل يوجعون ضربا ويحبسون أو يكلفون ويطلقون كما فعل عمر رضي الله عنه.


قَالَ مَا مَكَّنِّي فِيهِ رَبِّي خَيْرٌ فَأَعِينُونِي بِقُوَّةٍ أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْماً

قال ما مكني فيه ربي خير فأعينوني بقوة أجعل بينكم وبينهم ردمافيه مسألتان «الأولى» قوله تعالى: «قال ما مكني قيه ربي خير فأعينوني بقوة» المعنى قال لهم ذو القرنين ما بسطه الله تعالى لي من القدرة والملك خير من خرجكم وأموالكم ولكن أعينوني بقوة الأبدان، أي برجال وعمل منكم بالأبدان، والآلة التي أبني بها الردم وهو السد وهذا تأييد من الله تعالى لذي القرنين في هذه المحاورة فإن القوم لو جمعوا له خرجا لم يعنه أحد ولو كلوه إلى البنيان ومعونته بأنفسهم أجمل به وأسرع في انقضاء هذا العمل وربما أربى ما ذكروه له على الخرج. وقرأ ابن كثير وحده «ما مكنني» بنونين. وقرأ الباقون «ما مكني فيه ربي» «الثانية» في هذه الآية دليل أن الملك فرض عليه أن يقوم بحماية الخلق في حفظ بيضتهم، وسد فرجتهم، وإصلاح ثغورهم، من أموالهم التي تفيء عليهم، وحقوقهم التي تجمعها خزانتهم تحت يده ونظره، حتى لو أكلتها الحقوق، وأنفذتها المؤن، لكان عليهم جبر ذلك من أموالهم، وعليه حسن النظر لهم؛ وذلك بثلاثة شروط: الأول: ألا يستأثر عليهم بشيء. الثاني: أن يبدأ بأهل الحاجة فيعينهم الثالث أن يسوي في العطاء بينهم على قدر منازلهم، فإذا فنيت بعد هذا وبقيت صفرا فأطلعت الحوادث أمرا بذلوا أنفسهم قبل أموالهم، فإن لم يغن ذلك فأموالهم تؤخذ منهم على تقدير، وتصريف بتدبير؛ فهذا ذو القرنين لما عرضوا عليه المال في أن يكف عنهم ما يحذرونه من عادية يأجوج ومأجوج قال: لست احتاج إليه وإنما احتاج إليكم «فأعينوني بقوة» أي اخدموا بأنفسكم معي، فان الأموال عندي والرجال عندكم، ورأى أن الأموال لا تغني عنهم، فإنه إن أخذها أجرة نقص ذلك مما يحتاج إليه، فيعود بالأجر عليهم، فكان التطوع بخدمة الأبدان أولى. وضابط الأمور لا يحل مال أحد إلا لضرورة تعرض، فيؤخذ ذلك، المال جهرا لا سرا، وينفق بالعدل لا بالاستئثار، وبرأي الجماعة لا بالاستبداد بالأمر. والله تعالى الموفق للصواب.


آتُونِي زُبَرَ الْحَدِيدِ حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ قَالَ انفُخُوا حَتَّى إِذَا جَعَلَهُ نَاراً قَالَ آتُونِي أُفْرِغْ عَلَيْهِ قِطْراً

آتوني زبر الحديد حتى إذا ساوى بين الصدفين قال انفخوا حتى إذا جعله نارا قال آتوني أفرغ عليه قطراقوله تعالى: «آتوني زبر الحديد» أي أعطوني زبر الحديد وناولونيها أمرهم بنقل الآلة، وهذا كله إنما هو استدعاء العطية التي بغير معنى الهبة، وإنما هو استدعاء للمناولة، لأنه قد ارتبط من قوله: إنه لا يأخذ منهم الخرج فلم يبق إلا استدعاء المناولة، وأعمال الأبدان و «زبر الحديد» قطع الحديد. وأصل الكلمة الاجتماع، ومنه زُبرة الأسد لما اجتمع من الشعر على كاهله. وزبرت الكتاب أي كتبته وجمعت حروفه. وقرأ أبو بكر والمفضل «ردما ايتوني» من الإتيان الذي هو المجيء؛ أي جيؤوني بزبر الحديد، فلما سقط الخافض انتصب الفعل على نحو قول الشاعر:أمرتك الخير...حذف الجار فنصب الفعل وقرأ الجمهور «زبر» بفتح الباء وقرأ الحسن بضمها؛ وكل ذلك جمع زبرة وهي القطعة العظيمة منه.قوله تعالى: «حتى إذا ساوى» يعني البناء فحذف لقوة الكلام عليه. «بين الصدفين» قال أبو عبيدة: هما جانبا الجبل، وسميا بذلك لتصادفهما أي لتلاقيهما. وقاله الزهري وابن عباس؛ «كأنه يعرض عن الآخر» من الصدوف؛ قال الشاعر:كلا الصدفين ينفذه سناها توقد مثل مصباح الظلامويقال للبناء المرتفع صدف تشبيه بجانب الجبل. وفي الحديث: كان إذا مر بصدف مائل أسرع المشي. قال أبو عبيد: الصدف والهدف كل بناء عظيم مرتفع. ابن عطية: الصدفان الجبلان المتناوحان ولا يقال للواحد صدف، وإنما يقال صدفان للاثنين؛ لأن أحدهما يصادف الآخر. وقرأ نافع وحمزة والكسائي «الصدفين» بفتح الصاد وشدها وفتح الدال، وهي قراءة عمر بن الخطاب رضي الله تعالى عنه وعمر بن عبدالعزيز، وهي اختيار أبي عبيدة لأنها أشهر اللغات. وقرأ ابن كثير وابن عامر وأبو عمرو «الصدفين» بضم الصاد والدال وقرأ عاصم في رواية أبي بكر «الصدفين» بضم الصاد وسكون الدال، نحو الجرف والجرف فهو تخفيف. وقرأ ابن الماجشون بفتح الصاد وضم الدال. وقرأ قتادة «بين الصدفين» بفتح الصاد وسكون الدال، وكل ذلك بمعنى واحد وهما الجبلان المتناوحان.قوله تعالى: «قال انفخوا حتى إذا جعله نارا» «قال انفخوا» أي على زبر الحديد بالأكيار، وذلك أنه كان يأمر بوضع طاقة من الزبر والحجارة، ثم يوقد عليها الحطب والفحم بالمنافخ حتى تحمى، والحديد إذا أوقد عليه صار كالنار، فذلك قوله تعالى: «حتى إذا جعله نارا» ثم يؤتى بالنحاس المذاب أو بالرصاص أو بالحديد بحسب الخلاف في القطر، فيفرغه على ذلك الطاقة المنضدة، فإذا التأم واشتد ولصق البعض بالبعض استأنف وضع طاقة أخرى، إلى أن استوى العمل فصار جبلا صلدا قال قتادة: هو كالبرد المحبر، طريقة سوداء، وطريقة حمراء. ويروى أن رسول الله صلى الله عليه وسلم: جاءه رجل فقال: يا رسول الله إني رأيت سد يأجوج ومأجوج، قال: «كيف رأيته» قال: رأيته كالبرد المحبر، طريقة صفراء، وطريقة حمراء، وطريقة سوداء، فقال رسول الله صلى الله عليه وسلم «قد رأيته» . ومعنى «حتى إذا جعل نارا» أي كالنار.قوله تعالى: «قال آتوني أفرغ عليه قطرا» أي أعطوني قطرا أفرغ عليه، على التقديم والتأخير. ومن قرأ «ائتوني» فالمعنى عنده تعالوا أفرغ عليه نحاسا. والقطر عند أكثر المفسرين النحاس المذاب، وأصله من القطر؛ لأنه إذا أذيب قطر كما يقطر الماء وقالت فرقة: القطر الحديد المذاب. وقالت فرقة منهم ابن الأنباري: الرصاص المذاب. وهو مشتق من قطر يقطر قطرا. ومنه «وأسلنا له عين القطر» .


فَمَا اسْطَاعُوا أَن يَظْهَرُوهُ وَمَا اسْتَطَاعُوا لَهُ نَقْباً

فما اسطاعوا أن يظهروه وما استطاعوا له نقباقوله تعالى: «فما اسطاعوا أن يظهروه» أي ما استطاع يأجوج ومأجوج أن يعلوه ويصعدوا فيه؛ لأنه أملس مستو مع الجبل والجبل عال لا يرام. وارتفاع السد مائتا ذراع وخمسون ذراعا. وروي: في طوله ما بين طرفي الجبلين مائة فرسخ، وفي عرضه خمسون فرسخ؛ قاله وهب بن منبه.قوله تعالى: «وما استطاعوا له نقبا» لبعد عرضه وقوته. وروي في الصحيح عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «فتح اليوم من ردم يأجوج ومأجوج مثل هذه» وعقد وهب بن منبه بيده تسعين وفي رواية - وحلق بإصبعه الإبهام والتي تليها...) وذكر الحديث. وذكر يحيى بن سلام عن سعد بن أبي عروبة عن قتادة عن أبي رافع عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إن يأجوج ومأجوج يخرقون السد كل يوم حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم أرجعوا فستخرقونه غدا فيعيده الله كأشد ما كان حتى إذا بلغت مدتهم وأراد الله أن يبعثهم على الناس حفروا حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم أرجعوا فستحفرونه إن شاء الله فيعودون إليه وهو كهيئته حين تركوه فيخرقونه ويخرجون على الناس...» الحديث وقد تقدم. قوله تعالى: «فما استطاعوا» بتخفيف الطاء على قراءة الجمهور. وقيل: هي لغة بمعنى استطاعوا. وقيل: بل استطاعوا بعينه كثر في كلام العرب حتى حذف بعضهم منه التاء فقالوا: اسطاعوا. وحذف بعضهم منه الطاء فقال استاع يستيع بمعنى استطاع يستطيع، وهي لغة مشهورة. وقرأ حمزة وحده «فما استطاعوا» بتشديد الطاء كأنه أراد استطاعوا، ثم أدغم التاء في الطاء فشددها، وهي قراءة ضعيفة الوجه؛ قال أبو علي: هي غير جائزة. وقرأ الأعمش «فما استطاعوا أن يظهروه وما استطاعوا له نقبا» بالتاء في الموضعين.


قَالَ هَذَا رَحْمَةٌ مِّن رَّبِّي فَإِذَا جَاء وَعْدُ رَبِّي جَعَلَهُ دَكَّاء وَكَانَ وَعْدُ رَبِّي حَقّاً

قال هذا رحمة من ربي فإذا جاء وعد ربي جعله دكاء وكان وعد ربي حقاقوله تعالى: «قال هذا رحمة من ربي» القائل ذو القرنين، وأشار بهذا إلى الردم، والقوة عليه، والانتفاع به في دفع ضرر يأجوج ومأجوج. وقرأ ابن أبي عبلة «هذه رحمة من ربي» . «فإذا جاء وعد ربي» أي يوم القيامة. وقيل: وقت خروجهم. «جعله دكاء وكان وعد ربي حقا» أي مستويا بالأرض؛ ومنه قوله تعالى: «إذا دكت الأرض» «الفجر: 21» قال ابن عرفة: أي جعلت مستوية لا أكمة فيها، ومنه قوله تعالى: «جعله دكاء» قال اليزيدي: أي مستويا؛ يقال: ناقة دكاء إذا ذهب سنامها. وقال القتبي: أي مدكوكا ملصقا بالأرض. وقال الكلبي: قطعا متكسرا؛ قال:هل غير غاد دك غارا فانهدموقال الأزهري: يقال دككته أي دققته. ومن قرأ «دكاء» أراد جعل الجبل أرضا دكاء، وهي الرابية التي لا تبلغ أن تكون جبلا وجمعها دكاوات. قرأ حمزة وعاصم والكسائي «دكاء» بالمد على التشبيه بالناقة الدكاء، وهي التي لا سنام لها، وفي الكلام حذف تقديره: جعله مثل دكاء؛ ولا بد من تقدير هذا الحذف. لأن السد مذكر فلا يوصف بدكاء. ومن قرأ «دكا» فهو مصدر دك يدك إذا هدم ورض؛ ويحتمل أن يكون «جعل» بمعنى خلق. وينصب «دكا» على الحال. وكذلك النصب أيضا في قراءة من مد يحتمل الوجهين.


وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِي بَعْضٍ وَنُفِخَ فِي الصُّورِ فَجَمَعْنَاهُمْ جَمْعاً

وتركنا بعضهم يومئذ يموج في بعض ونفخ في الصور فجمعناهم جمعاقوله تعالى: «وتركنا بعضهم يومئذ يموج في بعض» الضمير في «تركنا» لله تعالى؛ أي تركنا الجن والإنس يوم القيامة يموج بعضهم في بعض. وقيل: تركنا يأجوج ومأجوج «يومئذ» أي وقت كمال السد يموج بعضهم في بعض. واستعارة الموج لهم عبارة عن الحيرة وتردد بعضهم في بعض، كالمولهين من هو وخوف؛ فشبههم بموج البحر الذي يضطرب بعضه في بعض. وقيل: تركنا يأجوج ومأجوج يوم انفتاح السد يموجون في الدنيا مختلطين لكثرتهم. قلت: فهذه ثلاثة أقوال أظهرها أوسطها، وأبعدها آخرها، وحسن الأول؛ لأنه تقدم ذكر القيامة في تأويل قوله تعالى: «فإذا جاء وعد ربي» . والله أعلم.قوله تعالى: «ونفخ في الصور» والصور قرن من نور ينفخ فيه، النفخة الأولى للفناء والثانية للإنشاء. وليس جمع صورة كما زعم بعضهم؛ أي ينفخ في صور الموتى على ما نبينه. روى مسلم من حديث عبدالله بن عمرو «.... ثم ينفخ في الصور فلا يسمعه أحد إلا أصغى ليتا ورفع ليتا - قال - وأول من يسمعه رجل يلوط حوض إبله - قال فيصعق ويصعق الناس ثم يرسل الله - أو قال ينزل الله - مطرا كأنه الطل فتنبت منه أجساد الناس ثم ينفخ فيه أخرى فإذا هم قيام ينظرون» وذكر الحديث. وكذا في التنزيل «ثم نفخ فيه أخرى» «الزمر: 68» ولم يقل فيها؛ فعلم أنه ليس جمع الصورة. والأمم مجمعة على أن الذي ينفخ في الصور إسرافيل عليه السلام. قال أبو الهيثم: من أنكر أن يكون الصور قرنا فهو كمن ينكر العرش والميزان والصراط، وطلب لها تأويلات. قال ابن فارس: الصور الذي في الحديث كالقرن ينفخ فيه، والصور جمع صورة. وقال الجوهري: الصور القرن. قال الراجز:لقد نطحناهم غداة الجمعين نطحا شديدا لا كنطح الصورينومنه قوله: «ويوم ينفخ في الصور» . قال الكلبي: لا أدري ما هو الصور. ويقال: هو جمع صورة مثل بسرة وبسر؛ أي ينفخ في صور الموتى والأرواح. وقرأ الحسن «يوم ينفخ في الصور» . والصور «بكسر الصاد» لغة في الصور جمع صورة والجمع صوار، وصيار (بالياء لغة فيه. وقال عمرو بن عبيد: قرأ عياض «يوم ينفخ في الصور» فهذا يغني به الخلق. والله أعلم. قات: وممن قال إن المراد بالصور في هذه الآية جمع صورة أبو عبيد. وهذا وإن كان محتملا فهو مردود بما ذكرناه من الكتاب والسنة. وأيضا لا ينفخ في الصور للبعث مرتين؛ بل ينفخ فيه مرة واحدة؛ فإسرافيل عليه السلام ينفخ في الصور الذي هو القرن والله عز وجل يحيى الصور. وفي التنزيل «فنفخنا فيه من روحنا» «التحريم: 12» .قوله تعالى: «فجمعناهم جمعا» يعني الجن والإنس في عرصات القيامة.


وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِّلْكَافِرِينَ عَرْضاً

وعرضنا جهنم يومئذ للكافرين عرضاأي أبرزناها لهم.


الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاء عَن ذِكْرِي وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعاً

الذين كانت أعينهم في غطاء عن ذكري وكانوا لا يستطيعون سمعاقوله تعالى: «الذين كانت أعينهم» في موضع خفض نعت «للكافرين» . «في غطاء عن ذكري» أي هم بمنزلة من عينه مغطاة فلا ينظر إلى دلائل الله تعالى. «وكانوا لا يستطيعون سمعا» أي لا يطيقون أن يسمعوا كلام الله تعالى، فهم بمنزلة من صم.


أَفَحَسِبَ الَّذِينَ كَفَرُوا أَن يَتَّخِذُوا عِبَادِي مِن دُونِي أَوْلِيَاء إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلاً

أفحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء إنا أعتدنا جهنم للكافرين نزلاقوله تعالى: «أفحسب الذين كفروا» أي ظن. وقرأ علي وعكرمة ومجاهد وابن محيصن «أفحسب» بإسكان السين وضم الباء؛ أي كفاهم. «أن يتخذوا عبادي» يعني عيسى والملائكة وعزيرا. «من دوني أولياء» ولا أعاقبهم؛ ففي الكلام حذف. وقال الزجاج: المعنى؛ أفحسبوا أن ينفعهم ذلك.


قُلْ هَلْ نُنَبِّئُكُمْ بِالْأَخْسَرِينَ أَعْمَالاً

قل هل ننبئكم بالأخسرين أعمالا. انظر تفسير الآية 105


الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعاً

الذين ضل سعيهم في الحياة الدنيا وهم يحسبون أنهم يحسنون صنعا. انظر تفسير الآية 105


أُولَئِكَ الَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ وَلِقَائِهِ فَحَبِطَتْ أَعْمَالُهُمْ فَلَا نُقِيمُ لَهُمْ يَوْمَ الْقِيَامَةِ وَزْناً

فيه دلالة على أن من الناس من يعمل العمل وهو يظن أنه محسن وقد حبط سعيه، والذي يوجب إحباط السعي إما فساد الاعتقاد أو المراءاة، والمراد هنا الكفر. روى البخاري عن مصعب قال: سألت أبي «قل هل ننبئكم بالأخسرين أعمالا» أهم الحرورية؟ قال: لا؛ هم اليهود والنصارى. وأما اليهود فكذبوا محمدا صلى الله عليه وسلم، وأما النصارى فكفروا بالجنة، فقالوا: لا طعام فيها ولا شراب؛ والحرورية الذين ينقضون عهد الله من بعد ميثاقه؛ وكان سعد يسميهم الفاسقين. والآية معناها التوبيخ؛ أي قل لهؤلاء الكفرة الذين عبدوا غيري: يخيب سعيهم وآمالهم غدا؛ فهم الأخسرون أعمالا، وهم «الذين ضل سعيهم في الحياة الدنيا وهم يحسبون أنهم يحسنون صنعا» في عبادة من سواي. قال ابن عباس: «يريد كفار أهل مكة» . وقال علي: «هم الخوارج أهل حروراء. وقال مرة: هم الرهبان أصحاب الصوامع» . وروي أن ابن الكواء سأله عن الأخسرين أعمالا فقال له: أنت وأصحابك. قال ابن عطية: ويضعف هذا كله قوله تعالى بعد ذلك: «أولئك الذين كفروا بآيات ربهم ولقائه فحبطت أعمالهم» وليس من هذه الطوائف من يكفر بالله ولقائه والبعث والنشور، وإنما هذه صفة مشركي مكة عبدة الأوثان، وعلي وسعد رضي الله عنهما ذكرا أقواما أخذوا بحظهم من هذه الآية. و «أعمالا» نصب على التمييز. و «حبطت» قراءة الجمهور بكسر الباء. وقرأ ابن عباس «حبطت» بفتحها.قوله تعالى: «فلا نقيم لهم يوم القيامة وزنا» قراءة الجمهور «نقيم» بنون والعظمة. وقرأ مجاهد بياء الغائب؛ يريد فلا يقيم الله عز وجل، وقرأ عبيد بن عمير «فلا يقوم» ويلزمه أن يقرأ «وزن» وكذلك قرأ مجاهد «فلا يقوم لهم يوم القيامة وزن» . قال عبيد بن عمير: يؤتى يوم القيامة بالرجل العظيم الطويل الأكول الشروب فلا يزن عند الله جناح بعوضة.قلت: هذا لا يقال مثله من جهة الرأي، وقد ثبت معناه مرفوعا صحيحي البخاري ومسلم عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال: «إنه ليأتي الرجل العظيم السمين يوم القيامة لا يزن عند الله جناح بعوضة اقرؤوا إن شئتم (فلا نقيم له يوم القيامة وزنا» . والمعنى أنهم لا ثواب لهم، وأعمالهم مقابلة بالعذاب، فلا حسنة لهم توزن في موازين القيامة ومن لا حسنة له فهو في النار. وقال أبو سعيد الخدري: يؤتى بأعمال كجبال تهامة فلا تزن شيئا. وقيل: يحتمل أن يريد المجاز والاستعارة؛ كأنه قال: فلا قدر لهم عندنا يومئذ؛ والله أعلم. وفي هذا الحديث من الفقه ذم السمن لمن تكلفه، لما في ذلك من تكلف المطاعم والاشتغال بها عن المكارم، بل يدل على تحريم الأكل الزائد على قدر الكفاية المبتغى به الترفه والسمن. وقد قال صلى الله عليه وسلم: «إن أبغض الرجال إلى الله تعالى الحبر السمين» ومن حديث عمران بن حصين عن النبي صلى الله عليه وسلم قال: «خيركم قرني ثم الذين يلونهم - قال عمران فلا أدري أذكر بعد قرنه قرنين أو ثلاثة - ثم إن من بعدكم قوما يشهدون ولا يستشهدون ويخونون ولا يؤتمنون وينذرون ولا يوفون ويظهر فيهم السمن» وهذا ذم. وسبب ذلك أن السمن المكتسب إنما هو من كثرة الأكل والشره، والدعة والراحة والأمن والاسترسال مع النفس على شهواتها، فهو عبد نفسه لا عبد ربه، ومن كان هذا حاله وقع لا محالة في الحرام، وكل لحم تولد عن سحت فالنار أولى به؛ وقد ذم الله تعالى الكفار بكثرة الأكل فقال: «والذين كفروا يتمتعون ويأكلون كما تأكل الأنعام والنار مثوى لهم» «محمد: 12» فإذا كان المؤمن يتشبه بهم، ويتنعم بتنعمهم في كل أحواله وأزمانه، فأين حقيقة الإيمان، والقيام بوظائف الإسلام؟ ! ومن كثر أكله وشربه كثر نهمه وحرصه، وزاد بالليل كسله ونومه، فكان نهاره هائما، وليله نائما. وقد مضى في «الأعراف» هذا المعنى؛ وتقدم فيها ذكر الميزان، وأن له كفتين توزن فيهما صحائف الأعمال فلا معنى للإعادة. وقال عليه الصلاة والسلام حين ضحكوا من حمش ساق ابن مسعود وهو يصعد النخلة: «تضحكون من ساق توزن بعمل أهل الأرض» فدل هذا على أن الأشخاص توزن؛ ذكره الغزنوي.


ذَلِكَ جَزَاؤُهُمْ جَهَنَّمُ بِمَا كَفَرُوا وَاتَّخَذُوا آيَاتِي وَرُسُلِي هُزُواً

ذلك جزاؤهم جهنم بما كفروا واتخذوا آياتي ورسلي هزواقوله تعالى: «ذلك جزاؤهم» «ذلك» إشارة إلى ترك الوزن، وهو في موضع رفع بالابتداء «جزاؤهم» خبره. «جهنم» بدل من المبتدأ الذي هو «ذلك» . «بما كفروا واتخذوا آياتي ورسلي هزوا» و «ما» في قوله: «بما كفروا» مصدرية، والهزء الاستخفاف والسخرية؛ وقد تقدم.


إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَانَتْ لَهُمْ جَنَّاتُ الْفِرْدَوْسِ نُزُلاً

إن الذين آمنوا وعملوا الصالحات كانت لهم جنات الفردوس نزلاقال قتادة: الفردوس ربوة الجنة وأوسطها وأعلاها وأفضلها وأرفعها وقال أبو أمامة الباهلي: الفردوس سرة الجنة. وقال كعب: ليس في الجنان جنة أعلى من جنة الفردوس؛ فيها الآمرون بالمعروف، والناهون عن المنكر. وفي صحيح البخاري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «من آمن بالله وبرسوله وأقام الصلاة وصام رمضان كان حقا على الله أن يدخله الجنة جاهد في سبيل الله أو جلس في أرضه التي ولد فيها» قالوا: يا رسول الله أفلا نبشر الناس؟ قال: «إن في الجنة جاهد في سبيل الله أو جلس في أرضه التي ولد فيها» قالوا: يا رسول الله أفلا نبشر الناس؟ قال: «إن في الجنة مائة درجة أعدها الله للمجاهدين في سبيل الله ما بين الدرجتين كما بين السماء والأرض فإذا سألتم الله تعالى فاسألوه الفردوس فإنه أوسط الجنة وأعلى الجنة - أراه قال - وفوقه عرش الرحمن ومنه تفجر أنهار الجنة» وقال مجاهد: والفردوس البستان بالرومية. الفراء: هو عربي. والفردوس حديقة في الجنة. وفردوس اسم روضة دون اليمامة. والجمع فراديس، قال أمية بن أبي الصلت الثقفي:كانت منازلهم إذ ذاك ظاهرة فيها الفراديس والفومان والبصلوالفراديس موضع بالشام. وكرم مفردس أي معرش.


خَالِدِينَ فِيهَا لَا يَبْغُونَ عَنْهَا حِوَلاً

خالدين فيها لا يبغون عنها حولاقوله تعالى: «خالدين فيها» أي دائمين. «لا يبغون عنها حولا» أي لا يطلبون تحويلا عنها إلى غيرها. والحول بمعنى التحويل؛ قال أبو علي. وقال الزجاج: حال من مكانه حولا كما يقال: عظم عظما. قال: ويجوز أن يكون من الحيلة، أي لا يحتالون منزلا غيرها. قال الجوهري: التحول التنقل من موضع إلى موضع، والاسم الحول، ومنه قوله تعالى: «خالدين فيها لا يبغون عنها حولا» .


قُل لَّوْ كَانَ الْبَحْرُ مِدَاداً لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَداً

قل لو كان البحر مدادا لكلمات ربي لنفد البحر قبل أن تنفد كلمات ربي ولو جئنا بمثله مدداقوله تعالى: «قل لو كان البحر مدادا لكلمات ربي لنفد البحر قبل أن تنفد كلمات ربي» نفد الشيء إذا تم وفرغ؛ وقد تقدم. «ولو جئنا بمثله مددا» أي زيادة على البحر عددا أو وزنا. وفي مصحف أُبي «مدادا» وكذلك قرأها مجاهد وابن محيصن وحميد. وانتصب «مددا» على التمييز أو الحال. وقال ابن عباس: قالت اليهود لما قال لهم النبي صلى الله عليه وسلم «وما أوتيتم من العلم إلا قليلا» «الإسراء: 85» قالوا: وكيف وقد أوتينا التوراة، ومن أوتي التوراة فقد أوتي خيرا كثيرا؟ فنزلت «قل لو كان البحر مدادا لكلمات ربي لنفد البحر» الآية. وقيل: قالت اليهود إنك أوتيت الحكمة، ومن أوتي الحكمة فقد أوتي خيرا كثيرا، ثم زعمت أنك لا علم لك بالروح؟ ! فقال الله تعالى قل وإن أوتيت القرآن وأوتيتم التوراة فهي بالنسبة إلى كلمات الله تعالى قليلة، قال ابن عباس: «كلمات ربي» أي مواعظ ربي. وقيل: عنى بالكلمات الكلام القديم الذي لا غاية له ولا منتهى، وهو وإن كان واحدا فيجوز أن يعبر عنه بلفظ الجمع لما فيه من فوائد الكلمات، ولأنه ينوب منا بها، فجازت العبادة عنها بصيغة الجمع تفخيما؛ وقال الأعشى:ووجه نقي اللون صاف يزينه مع الجيد لبات لها ومعاصمفعبر باللبات عن اللبة. وفي التنزيل «نحن أولياؤكم» «فصلت: 31» و «إنا نحن نزلنا الذكر» «الحجر: 9» «وإنا لنحن نحيي ونميت» «الحجر: 23» وكذلك «إن إبراهيم كان أمة» «النحل:120» لأنه ناب مناب أمة. وقيل: أي ما نفدت العبارات والدلالات التي تدل على مفهومات معاني كلامه سبحانه وتعالى. وقال السدي: أي إن كان البحر مدادا لكلمات ربي لنفد البحر قبل أن تنفد صفات الجنة التي هي دار الثواب. وقال عكرمة: لنفد البحر قبل أن ينفه ثواب من قال لا إله إلا الله. ونظير هذه الآية: «ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله» «لقمان: 27» . وقرأ حمزة والكسائي «قبل أن ينفد» بالياء لتقدم الفعل.


قُلْ إِنَّمَا أَنَا بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَالِحاً وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَداً

قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحداقوله تعالى: «قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد» أي لا أعلم إلا ما يعلمني الله تعالى، وعلم الله تعالى لا يحصى، وإنما أمرت بأن أبلغكم بأنه لا إله إلا الله. «فمن كان يرجو لقاء ربه» أي يرجو رؤيته وثوابه ويخشى عقابه «فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا» قال ابن عباس: نزلت في جندب بن زهير العامري قال: يا رسول الله إني أعمل العمل لله تعالى، وأريد وجه الله تعالى، إلا أنه إذا اطلع عليه سرني النبي صلى الله عليه وسلم: «إن الله طيب ولا يقبل إلا الطيب ولا يقبل ما شورك فيه» فنزلت الآية. وقال طاووس قال رجل: يا رسول الله! إني أحب الجهاد في سبيل الله تعالى وأحب أن يرى مكاني فنزلت هذه الآية. وقال مجاهد: جاء رجل للنبي صلى الله عليه وسلم، فقال: يا رسول الله! إني أتصدق وأصل الرحم أصنع ذلك إلا لله تعالى فيذكر ذلك مني وأحمد عليه فيسرني ذلك وأعجب به، فسكت رسو الله صلى الله عليه وسلم، ولم يقل شيئا، فأنزل الله تعالى «فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا» .قلت: والكل مراد، والآية تعم ذلك كله وغيره من الأعمال. وقد تقدم في سورة «هود» حديث أبي هريرة الصحيح في الثلاثة الذين يقضى عليهم أول الناس وقد تقدم في سورة «النساء» الكلام على الرياء، وذكرنا من الأخبار هناك ما فيه كفاية. وقال الماوردي وقال جميع أهل التأويل: معنى قوله تعالى: «ولا يشرك بعبادة ربه أحدا» إنه لا يرائي بعمله أحدا. وروى الترمذي الحكيم رحمه الله تعالى في «نوادر الأصول» قال: حدثنا أبي رحمه الله تعالى قال: حدثنا مكي بن إبراهيم قال: حدثنا عبدالواحد بن زيد عن عبادة بن نسي قال: أتيت شداد بن أوس في مصلاه وهو يبكي، فقلت: ما الذي أبكاك يا أبا عبدالرحمن؟ قال: حديث سمعته من رسول الله صلى الله عليه وسلم يوما، إذ رأيت بوجهه أمرا ساءني فقلت: بأبي أنت وأمي يا رسول الله ما الذي أرى بوجهك؟ قال: «أمرا أتخوفه على أمتي من بعدي» قلت: ما هو يا رسول الله؟ قال: «الشرك والشهوة الخفية» قلت: يا رسول الله! وتشرك أمتك من بعدك؟ قال: «يا شداد أما إنهم لا يعبدون شمسا ولا قمرا ولا حجرا ولا وثنا ولكنهم يراؤون بأعمالهم» قلت: والرياء شرك هو؟ قال: «نعم» . قلت: فما الشهوة الخفية؟ قال: «يصبح أحدهم صائما فتعرض له شهوات الدنيا فيفطر» قال عبدالواحد: فلقيت الحسن، فقلت: يا أبا سعيد! أخبرني عن الرياء أشرك هو؟ قال: نعم؛ أما تقرأ «فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا» . وروى إسماعيل بن إسحاق قال حدثنا حمد بن أبي بكر قال حدثنا المعتمر بن سليمان عن ليث عن شهر بن حوشب قال: «كان عبادة بن الصامت وشداد بن أوس جالسين، فقالا: إنا نتخوف على هذه الأمة من الشرك والشهوة الخفية، فأما الشهوة الخفية فمن قبل النساء» . وقالا: سمعنا رسول الله صلى الله عليه وسلم يقول: «من صلى صلاة يرائي بها فقد أشرك ومن صام صياما يرائي به فقد أشرك» ثم تلا «فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا» .قلت: وقد جاء تفسير الشهوة الخفية بخلاف هذا، وقد ذكرناه في «النساء» . وقال سهل بن عبدالله: وسئل الحسن عن الإخلاص والرياء فقال: من الإخلاص أن تحب أن تكتم حسناتك ولا تحب أن تكتم سيئاتك، فإن أظهر الله عليك حسناتك تقول هذا من فضلك وإحسانك، وليس هذا من فعلي ولا من صنيعي، وتذكر قوله تعالى: «فمن كان يرجوا لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا). (والذين يؤتون ما آتوا» «المؤمنون: 10» الآية؛ يؤتون الإخلاص، وهم يخافون ألا يقبل منهم؛ وأما الرياء فطلب حظ النفس من عملها في الدنيا؛ قيل لها: كيف يكون هذا؟ قال: من طلب بعمل بينه وبين الله تعالى سوى وجه الله تعالى والدار الآخرة فهو رياء. وقال علماؤنا رضي الله تعالى عنهم: وقد يقضي الرياء بصاحبه إلى استهزاء الناس به؛ كما يحكى أن طاهر بن الحسين قال لأبي عبدالله المروزي: منذ كم صرت إلى العراق يا أبا عبدالله؟ قال: دخلت العراق منذ عشرين سنة وأنا منذ ثلاثين سنة صائم؛ فقال يا أبا عبدالله سألناك عن مسألة فأجبتنا عن مسألتين. وحكى الأصمعي أن أعرابيا صلى فأطال وإلى جانبه قوم، فقالوا: ما أحسن صلاتك؟ ! فقال: وأنا مع ذلك صائم. أين هذا من قول الأشعث، بن قيس وقد صلى فخفف، فقيل له إنك خففت، فقال: إنه لم يخالطها رياء؛ فخلص من تنقصهم بنفي الرياء عن نفسه، والتصنع من صلاته؛ وقد تقدم في «النساء» دواء الرياء من قول لقمان؛ وأنه كتمان العمل، وروى الترمذي الحكيم حدثنا أبي رحمه الله تعالى قال: أنبأنا الحماني قال: أنبأنا جرير عن ليث عن شيخ عن معقل بن يسار قال قال أبو بكر وشهد به على رسول الله صلى الله عليه وسلم، قال: ذكر رسول الله صلى الله عليه وسلم الشرك، قال: «هو فيكم أخفى من دبيب النمل وسأدلك على شيء إذا فعلته أذهب عنك صغار الشرك وكباره تقول اللهم إني أعوذ بك أن أشرك بك وأنا أعلم وأستغفرك لما لا أعلم تقولها ثلاث مرات» . وقال عمر بن قيس الكندي سمعت معاوية تلا هذه الآية على المنبر «فمن كان يرجو لقاء ربه» فقال: إنها لآخر آية نزلت من السماء. وقال عمر قال النبي صلى الله عليه وسلم: (أوحى إلي أنه من قرأ «فمن كان يرجو لقاء ربه فليعمل عملا صالحا» رفع له نور ما بين عدن إلى مكة حشوه الملائكة يصلون عليه ويستغفرون له). وقال معاذ بن جبل قال النبي صلى الله عليه وسلم: «من قرأ أول سورة الكهف وآخرها كانت له نورا من قرنه إلى قدمه ومن قرأها كلها كانت له نورا من الأرض إلى السماء» وعن ابن عباس أنه قال له رجل: إني أضمر أن أقوم ساعة من الليل فيغلبني النوم، فقال: «إذا أردت أن تقوم أي ساعة شئت من الليل فاقرأ إذا أخذت مضجعك "قل لو كان البحر مدادا لكلمات ربي" إلى آخر السورة فإن الله تعالى يوقظك متى شئت من الليل» ؛ ذكر هذه الفضائل الثعلبي رضي الله تعالى عنه. وفي مسند الدرامي أبي محمد أخبرنا محمد بن كثير عن الأوزاعي عن عبدة عن زر بن حبيش قال من قرأ آخر سورة الكهف لساعة أن يقوم من الليل قامها؛ قال عبدة فجربناه فوجدناه كذلك قال ابن العربي: كان شيخنا الطرطوشي الأكبر يقول: لا تذهب بكم الأزمان في مصاولة الأقران، ومواصلة الإخوان؛ وقد ختم سبحانه وتعالى البيان بقوله: «فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك بعيادة ربه أحدا» .


كهيعص

كهيعصتقدم الكلام في أوائل السور. وقال ابن عباس في «كهيعص» : أن الكاف من كاف، والهاء من هاد، والياء من حكيم، والعين من عليم، والصاد من صادق، ذكره ابن عزيز القشيري عن ابن عباس؛ معناه كاف لخلقه، هاد لعباده، يده فوق أيديهم، عالم بهم، صادق في وعده؛ ذكره الثعلبي عن الكلبي السدي ومجاهد والضحاك. وقال الكلبي أيضا: الكاف من كريم وكبير وكاف، والهاء من هاد، والياء من رحيم، والعين من عليم وعظيم، والصاد من صادق؛ والمعنى واحد. وعن ابن عباس أيضا: هو اسم من أسماء الله تعالى؛ وعن علي رضي الله عنه هو اسم الله عز وجل وكان يقول: يا كهيعص اغفر لي؛ ذكره الغزنوي. السدي: هو اسم الله الأعظم الذي سئل به أعطى، وإذا دعي به أجاب. وقتادة: هو اسم من أسماء القرآن؛ ذكره عبدالرزاق. عن معمر عنه. وقيل: هو اسم للسورة؛ وهو اختيار القشيري في أوائل الحروف؛ وعلى هذا قيل: تمام الكلام عند قوله: «كهيعص» كأنه إعلام باسم السورة، كما تقول: كتاب كذا أو باب كذا ثم تشرع في المقصود. وقرأ ابن جعفر هذه الحروف متقطعة، ووصلها الباقون، وأمال أبو عمرو الهاء وفتح الياء، وابن عامر وحمزة بالعكس، وأمالهما جميعا الكسائي وأبو بكر وخلف. وقرأهما بين اللفظين أهل المدينة نافع وغيره. وفتحهما الباقون. وعن خارجة أن الحسن كان يضم كاف، وحكى غيره أنه كان يضم ها، وحكى إسماعيل بن إسحاق أنه كان يضم يا. قال أبو حاتم: ولا يجوز ضم الكاف والهاء والياء؛ قال النحاس: قراءة أهل المدينة من أحسن ما في هذا، والإمالة جائزة في هاويا. وأما قراءة الحسن فأشكلت على جماعة حتى قالوا: لا تجوز؛ منهم أبو حاتم. والقول فيها ما بينه هارون القارئ؛ قال: كان الحسن يشم الرفع؛ فمعنى هذا أنه كان يومئ؛ كما سيبويه أن من العرب من يقول: الصلاة والزكاة يومئ إلى الواو، ولهذا كتبها في المصحف بالواو. وأظهر الدال من هجاء «ص» نافع وابن كثير وعاصم ويعقوب، وهو اختيار أبي عبيد؛ وأدغمها الباقون.


ذِكْرُ رَحْمَةِ رَبِّكَ عَبْدَهُ زَكَرِيَّا

ذكر رحمة ربك عبده زكرياقوله تعالى: «ذكر رحمة ربك» في رفع «ذكر» ثلاثة أقوال؛ قال الفراء: هو مرفوع بـ «كهيعص» ؛ قال الزجاج: هذا محال؛ لأن «كهيعص» ليس هو مما أنبأنا الله عز وجل به عن زكريا، وقد خبر الله تعالى عنه وعن ما بشر به، وليس «كهيعص» من قصته. وقال الأخفش: التقدير؛ فيما يقص عليكم ذكر رحمة ربك. والقول الثالث: أن المعنى هذا الذي يتلوه عليكم ذكر رحمة ربك. وقيل: «ذكر رحمة ربك» رفع بإضمار مبتدأ؛ أي هذا ذكر رحمة ربك؛ وقرأ الحسن «ذكر رحمة ربك» أي هذا المتلو من القرآن ذكر رحمة ربك. وقرئ «ذكر» على الأمر. «ورحمة» تكتب ويوقف عليها بالهاء، وكذلك كل ما كان مثلها، لا اختلاف فيها بين النحويين واعتلوا في ذلك أن هذه الهاء لتأنيث الأسماء فرقا بينها وبين الأفعال. «عبدة» قال الأخفش: هو منصوب بـ «رحمة» . «زكريا» بدل منه، كما تقول: هذا ذكر ضرب زيد عمرا؛ فعمرا منصوب بالضرب، كما أن «عبده» منصوب بالرحمة. وقيل: هو على التقديم والتأخير؛ معناه: ذكر ربك عبده زكريا برحمة؛ فـ «عبده» منصوب بالذكر؛ ذكره الزجاج والفراء. وقرأ بعضهم «عبده زكريا» بالرفع؛ وهي قراءة أبي العالية. وقرأ يحيى بن يعمر «ذكر» بالنصب على معنى هذا القرآن ذكر رحمة عبده زكريا. وتقدمت اللغات والقراءة في «زكريا» في «آل عمران» .


إِذْ نَادَى رَبَّهُ نِدَاء خَفِيّاً

إذ نادى ربه نداء خفيامثل قوله: «ادعوا ربكم تضرعا وخفية إنه لا يحب المعتدين» «الأعراف: 55» وقد تقدم. والنداء الدعاء والرغبة؛ أي ناجى ربه بذلك في محرابه. دليله قوله: «فنادته الملائكة وهو قائم يصلي في المحراب» «آل عمران: 39» فبين أنه استجاب له في صلاته، كما نادى في الصلاة. واختلف في إخفائه هذا النداء؛ فقيل: أخفاه من قومه لئلا يلام على مسألة الولد عند كبر السن؛ ولأنه أمر دنيوي، فإن أجيب فيه نال بغيته، وإن لم يجب لم يعرف بذلك أحد. وقيل: مخلصا فيه لم يطلع عليه إلا الله تعالى. وقيل: لما كانت الأعمال الخفية أفضل وأبعد من الرياء أخفاه. وقيل: «خفيا» سرا من قومه في جوف الليل؛ والكل محتمل والأول أظهر؛ والله أعلم. وقد تقدم أن المستحب من الدعاء الإخفاء في سورة «الأعراف» وهذه الآية نص في ذلك؛ لأنه سبحانه أثنى بذلك على زكريا. وروى إسماعيل قال حدثنا مسدد قال حدثنا يحيى بن سعيد عن أسامة بن زيد عن محمد بن عبدالرحمن وهو ابن أبي كبشة عن سعد بن أبي وقاص عن النبي صلى الله عليه وسلم قال: «إن خير الذكر الخفي وخير الرزق ما يكفي» وهذا عام. قال يونس بن عبيد: كان الحسن يرى أن يدعو الإمام في القنوت ويؤمن من خلفه من غير رفع صوت، وتلا يونس «إذ نادى ربه نداء خفيا» . قال ابن العربي: وقد أسر مالك القنوت وجهر به الشافعي، والجهر به أفضل؛ لأن النبي صلى الله عليه وسلم كان يدعو به جهرا.


قَالَ رَبِّ إِنِّي وَهَنَ الْعَظْمُ مِنِّي وَاشْتَعَلَ الرَّأْسُ شَيْباً وَلَمْ أَكُن بِدُعَائِكَ رَبِّ شَقِيّاً

قال رب إني وهن العظم مني واشتعل الرأس شيبا ولم أكن بدعائك رب شقياقوله تعالى: «قال رب إني وهن العظم مني» «قال رب إني وهن» قرئ «وهن» بالحركات الثلاث أي ضعف. يقال: وهن يهن وهنا إذا ضعف فهو واهن. وقال أبو زيد يقال: وهن يهن ووهن يوهن. وإنما ذكر العظم لأنه عمود البدن، وبه قوامه، وهو أصل بنائه، فإذا وهن تداعى وتساقط سائر قوته؛ ولأنه أشد ما فيه وأصلبه؛ فإذا وهن كان ما وراءه أوهن منه. ووحده لأن الواحد هو الدال على معنى الجنسية، وقصده إلى أن هذا الجنس الذي هو العمود والقوام، وأشد ما تركب منه الجسد قد أصابه الوهن، ولو جمع لكان قصد إلى معنى آخر، وهو أنه لم يهن منه بعض عظامه ولكن كلها.قوله تعالى: «واشتعل الرأس شيبا» أدغم السين في الشين أبو عمرو. وهذا من أحسن الاستعارة في كلام العرب. والاشتعال انتشار شعاع النار؛ شبه به انتشار الشيب في الرأس؛ يقول: شخت وضعفت؛ وأضاف الاشتعال إلى مكان الشعر ومنبته وهو الرأس. ولم يضف الرأس اكتفاء بعلم المخاطب أنه رأس زكريا عليه السلام. «وشيبا» في نصبه وجهان: أحدهما: أنه مصدر لأن معنى اشتعل شاب؛ وهذا قول الأخفش. وقال الزجاج: وهو منصوب على التمييز. النحاس: قول الأخفش أولى لأنه مشتق من فعل فالمصدر أولى به. والشيب مخالطة الشعر الأبيض الأسود. قال العلماء: يستحب للمرء أن يذكر في دعائه نعم الله تعالى عليه وما يليق بالخضوع؛ لأن قوله تعالى: «وهن العظم مني» إظهار للخضوع. وقوله: «ولم أكن بدعائك رب شقيا» إظهار لعادات تفضله في إجابته أدعيته؛ أي لم أكن بدعائي إياك شقيا؛ أي لم تكن تخيب دعائي إذا دعوتك؛ أي إنك عودتني الإجابة فيما مضى. يقال: شقي بكذا أي تعب فيه ولم يحصل مقصوده. وعن بعضهم أن محتاجا سأله وقال: أنا الذي أحسنت إليه في وقت كذا؛ فقال: مرحبا بمن توسل بنا إلينا؛ وقضى حاجته.


وَإِنِّي خِفْتُ الْمَوَالِيَ مِن وَرَائِي وَكَانَتِ امْرَأَتِي عَاقِراً فَهَبْ لِي مِن لَّدُنكَ وَلِيّاً

وإني خفت الموالي من ورائي وكانت امرأتي عاقرا فهب لي من لدنك ولياقوله تعالى: «وإني خفت الموالي» قرأ عثمان بن عفان ومحمد بن علي وعلي بن الحسين رضي الله تعالى عنهما ويحيى بن يعمر «خفت» بفتح الخاء وتشديد الفاء وكسر التاء وسكون الياء من «الموالي» لأنه في رفع «بخفت» ومعناه انقطعت بالموت. وقرأ الباقون «خفت» بكسر الخاء وسكون الفاء وضم التاء ونصب الياء من «الموالي» لأنه في موضع نصب بـ «خفت» و «الموالي» هنا الأقارب بنو العم والعصبة الذين يلونه في النسب. والعرب تسمي بني العم الموالي. قال الشاعر:مهلا بني عمنا مهلا موالينا لا تنبشوا بيننا ما كان مدفوناقال ابن عباس ومجاهد وقتادة: خاف أن يرثوا ماله وأن ترثه الكلالة فأشفق أن يرثه غير الولد. وقالت طائفة: إنما كان مواليه مهملين للدين فخاف بموته أن يضيع الدين، فطلب وليا يقوم بالدين بعده؛ حكى هذا القول الزجاج، وعليه فلم يسل من يرث ماله؛ لأن الأنبياء لا تورث. وهذا هو الصحيح من القولين في تأويل الآية، وأنه عليه الصلاة والسلام أراد وراثة العلم والنبوة لا وراثة المال؛ لما ثبت عن النبي صلى الله عليه وسلم أنه قال: «إنا معشر الأنبياء لا نورث ما تركنا صدقة» وفي كتاب أبي داود: «إن العلماء ورثة الأنبياء وأن الأنبياء لم يورثوا دينارا ولا درهما ورثوا العلم» . وسيأتي في هذا مزيد بيان عند قوله: «يرثني» .هذا الحديث يدخل في التفسير المسند؛ لقوله تعالى: «وورث سليمان داود» وعبارة عن قول زكريا: «فهب لي من لدنك وليا يرثني ويرث من آل يعقوب» وتخصيص للعموم في ذلك، وأن سليمان لم يرث من داود مالا خلفه داود بعده؛ وإنما ورث منه الحكمة والعلم، وكذلك ورث يحيى من آل يعقوب؛ هكذا قال أهل العلم بتأويل القرآن ما عدا الروافض، وإلا ما روي عن الحسن أنه قال: «يرثني» مالا «ويرث من آل يعقوب» النبوة والحكمة؛ وكل قول يخالف قول النبي صلى الله عليه وسلم فهو مدفوع مهجور؛ قال أبو عمر. قال ابن عطية: والأكثر من المفسرين على أن زكريا إنما أراد وراثة المال؛ ويحتمل قول النبي صلى الله عليه وسلم «إنا معشر الأنبياء لا نورث» ألا يريد به العموم، بل على أنه غالب أمرهم؛ فتأمله. والأظهر الأليق بزكريا عليه السلام أن يريد وراثة العلم والدين، فتكون الوراثة مستعارة. ألا ترى أنه لما طلب وليا ولم يخصص ولدا بلغه الله تعالى أمله على أكمل الوجوه. وقال أبو صالح وغيره: قوله «من آل يعقوب» يريد العلم والنبوة.قوله تعالى: «من ورائي» قرأ ابن كثير بالمد والهمز وفتح الياء. وعنه أنه قرأ أيضا مقصورا مفتوح الياء مثل عصاي. الباقون بالهمز والمد وسكون الياء. والقراء على قراءة «خفت» مثل نمت إلا ما ذكرنا عن عثمان. وهي قراءة شاذة بعيدة جدا؛ حتى زعم بعض العلماء أنها لا تجوز. قال كيف يقول: خفت الموالي من بعدي أي من بعد موتي وهو حي؟ !. النحاس: والتأويل لها ألا يعني بقوله: «من ورائي» أي من بعد موتى، ولكن من ورائي في ذلك الوقت؛ وهذا أيضا بعيد يحتاج إلى دليل أنهم خفوا في ذلك الوقت وقلوا، وقد أخبر الله تعالى بما يدل على الكثرة حين قالوا «أيهم يكفل مريم» . ابن عطية: «من ورائي» من بعدي في الزمن، فهو الوراء على ما تقدم في «الكهف» .قوله تعالى: «وكانت امرأتي عاقرا» امرأته هي إيشاع بنت فاقوذا بن قبيل، وهي أخت حنة بنت فاقوذا؛ قاله الطبري. وحنة هي أم مريم حسب ما تقدم في «آل عمران» بيانه. وقال القتبي: امرأة زكريا هي إيشاع بنت عمران، فعلى هذا القول يكون يحيى ابن خالة عيسى عليهما السلام على الحقيقة. وعلى القول الآخر يكون ابن خالة أمه. وفي حديث الإسراء قال عليه الصلاة والسلام: «فلقيت ابني الخالة يحيى وعيسى» شاهدا للقول الأول. والله أعلم. والعاقر التي لا تلد لكبر سنها؛ وقد مضى بيانه في «آل عمران» . والعاقر من النساء أيضا التي لا تلد من غير كبر. ومنه قوله تعالى: «ويجعل من يشاء عقيما» «الشورى: 50» . وكذلك العاقر من الرجال؛ ومنه قول عامر بن الطفيل:لبئس الفتى إن كنت أعور عاقرا جبانا فما عذري لدى كل محضرقوله تعالى: «فهب لي من لدنك وليا» سؤال ودعاء. ولم يصرح بولد لما علم من حال وبعده عنه بسبب المرأة. قال قتادة: جرى له هذا الأمر وهو ابن بضع وسبعين سنة. مقاتل: خمس وتسعين سنة؛ وهو أشبه؛ فقد كان غلب على ظنه انه لا يولد له لكبره؛ ولذلك قال: «وقد بلغت من الكبر عتيا» . وقالت طائفة: بل طلب الولد، ثم طلب أن تكون الإجابة في أن يعيش حتى يرثه، تحفظا من أن تقع الإجابة في الولد ولكن يحترم، ولا يتحصل منه الغرض.قال العلماء: دعاء زكريا عليه السلام في الولد إنما كان لإظهار دينه، وإحياء نبوته، ومضاعفة لأجره لا للدنيا، وكان ربه قد عوده الإجابة، ولذلك قال: «ولم أكن بدعائك رب شقيا» ، أي بدعائي إياك. وهذه وسيلة حسنة؛ أن يتشفع إليه بنعمه، يستدر فضله بفضله؛ يروى أن حاتم الجود لقيه رجل فسأله؛ فقال له حاتم: من أنت؟ قال: أنا الذي أحسنت إليه عام أول؛ فقال: مرحبا بمن تشفع إلينا بنا. فإن قيل كيف أقدم زكريا على مسألة ما يخرق العادة دون إذن؟ فالجواب أن ذلك جائز في زمان الأنبياء وفي القرآن ما يكشف عن هذا المعنى؛ فإنه تعالى قال: «كلما دخل عليها زكريا المحراب وجد عندها رزقا قال يا مريم أنى لك هذا قالت هو من عند الله إن الله يرزق من يشاء بغير حساب» «آل عمران: 37» فلما رأى خارق العادة استحكم طمعه في إجابة دعوته؛ فقال تعالى: «هنالك دعا زكريا ربه قال رب هب لي من لدنك ذرية طيبة» «آل عمران: 38» الآية.إن قال قائل: هذه الآية تدل على جواز الدعاء بالولد، والله سبحانه وتعالى قد حذرنا من آفات الأموال والأولاد، ونبه على المفاسد الناشئة من ذلك؛ فقال: «إنما أموالكم وأولادكم فتنة» «التغابن: 15» . قال: «إن من أزواجكم وأولادكم عدوا لكم فاحذروهم» «التغابن: 14» . فالجواب أن الدعاء بالولد معلوم من الكتاب والسنة حسب ما تقدم في «آل عمران» بيانه. ثم إن زكريا عليه السلام تحرز فقال: «ذرية طيبة» وقال: «واجعله رب رضيا» . والولد إذا كان بهذه الصفة نفع أبويه في الدنيا والآخرة، وخرج من حد العداوة والفتنة إلى حد المسرة والنعمة. وقد دعا النبي صلى الله عليه وسلم لأنس خادمه فقال: «اللهم أكثر مال وولده وبارك له فيما أعطيته» فدعا له بالبركة تحرزا مما يؤدي إليه الإكثار من الهلكة. وهكذا فليتضرع العبد إلى مولاه في هداية ولده، ونجاته في أولاه وأخراه اقتداء بالأنبياء عليهم الصلاة والسلام والفضلاء؛ وقد تقدم في «آل عمران» بيانه.


يَرِثُنِي وَيَرِثُ مِنْ آلِ يَعْقُوبَ وَاجْعَلْهُ رَبِّ رَضِيّاً

يرثني ويرث من آل يعقوب واجعله رب رضياقوله تعالى: «يرثني» قرأ أهل الحرمين والحسن وعاصم وحمزة «يرثني ويرث» بالرفع فيهما. وقرأ يحيى بن يعمر وأبو عمرو ويحي بن وثاب والأعمش والكسائي بالجزم فيهما، وليس هما جواب «هب» على مذهب سيبويه، إنما تقديره إن تهبه يرثني ويرث؛ والأول أصوب في المعنى لأنه طلب وارثا موصوفا؛ أي هب لي من لدنك الولي الذي هذه حال وصفته؛ لأن الأولياء منهم من لا يرث؛ فقال: هب لي الذي يكون وارثي؛ قاله أبو عبيد؛ ورد قراءة الجزم؛ قال: لأن معناه إن وهبت ورث، وكيف يخبرا الله عز وجل بهذا وهو أعلم به منه؟ ! النحاس: وهذه حجة متقصاة؛ لأن جواب الأم عند النحويين فيه معنى الشرط والمجازاة؛ تقول: أطع الله يدخلك الجنة؛ أي إن تطعه يدخلك الجنة.قال النحاس: فأما معنى «يرثني ويرث من آل يعقوب» فللعلماء فيه ثلاثة أجوبة؛ قيل: هي وراثة نبوة. وقيل: وراثه حكمة. وقيل: هي وراثة مال. فأما قولهم وراثة نبوة فمحال؛ لأن النبوة لا تورث، ولو كانت تورث لقال قائل: الناس ينتسبون إلى نوح عليه السلام وهو نبي مرسل. ووراثة العلم والحكمة مذهب حسن؛ وفي الحديث «العلماء ورثة الأنبياء» . وأما وراثة المال فلا يمتنع، وإن كان قوم قد أنكروه لقول النبي صلى الله عليه وسلم: «لا نورث ما تركنا صدقة» فهذا لا حجة فيه؛ لأن الواحد يخبر عن نفسه بإخبار الجمع. وقد يؤول هذا بمعنى: لا نورث الذي تركناه صدقة؛ لأن النبي صلى الله عليه وسلم لم يخلف شيئا يورث عنه؛ وإنما كان الذي أباحه الله عز وجل إياه في حياته بقوله تبارك اسمه: «واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول» «الأنفال: 41» لأن معنى «لله» ومن سبيل الله، ومن سبيل الله ما يكون في مصلحة الرسول صلى الله عليه وسلم ما دام حيا؛ فإن قيل: ففي بعض الروايات «إنا معاشر الأنبياء لا نورث ما تركنا صدقة» ففيه التأويلان جميعا؛ أن يكون «ما» بمعنى الذي. والآخر لا يورث من كانت هذه حاله. وقال أبو عمر: واختلف العلماء في تأويل قوله عليه السلام: «لا نورث ما تركنا صدقة» على قولين: أحدهما: وهو الأكثر وعليه الجمهور أن النبي صلى الله عليه وسلم لا يورث وما ترك صدقة. والآخر: أن نبينا عليه الصلاة والسلام لم يورث؛ لأن الله تعالى خصه بأن جعل ماله كله صدقة زيادة في فضيلته، كما خص في النكاح بأشياء أباحها له وحرمها على غيره؛ وهذا القول قال بعض أهل البصرة منهم ابن علية، وسائر علماء المسلمين على القول الأول.قوله تعالى: «من آل يعقوب» قيل: هو يعقوب بن إسرائيل، وكان زكريا متزوجا بأخت مريم بنت عمران، ويرجع نسبها إلى يعقوب؛ لأنها من ولد سليمان بن داود وهو من ولد يهوذا بن يعقوب، وزكريا من ولد هارون أخي موسى، وهارون وموسى من ولد لاوى بن يعقوب، وكانت النبوة في سبط يعقوب بن إسحاق. وقيل: المعني بيعقوب ها هنا بن يعقوب بن ماثان أخو عمران بن ماثان أبي مريم أخوان من نسل سليمان بن داود عليهما السلام؛ لأن يعقوب وعمران ابنا ماثان، وبنو ماثان رؤساء بني إسرائيل؛ قاله مقاتل وغيره. وقال الكلبي: وكان آل يعقوب أخواله، وهو يعقوب بن ماثان، وكان فيهم الملك، وكان زكريا من ولد هارون بن عمران أخي موسى. وروى قتادة أن النبي صلى الله عليه وسلم قال: «يرحم الله - تعالى - زكريا ما كان عليه من ورثته» . ولم ينصرف يعقوب لأنه أعجمي.قوله تعالى: «واجعله رب رضيا» أي مرضيا في أخلاقه وأفعاله. وقيل: راضيا بقضائك وقدرك. وقيل: رجلا صالحا ترضى عنه. وقال أبو صالح: نبيا كما جعلت أباه نبيا.


يَا زَكَرِيَّا إِنَّا نُبَشِّرُكَ بِغُلَامٍ اسْمُهُ يَحْيَى لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيّاً

يا زكريا إنا نبشرك بغلام اسمه يحيى لم نجعل له من قبل سمياقوله تعالى: «يا زكريا» في الكلام حذف؛ أي فاستجاب الله دعاءه فقال: «يا زكريا إنا نبشرك بغلام اسمه يحيى» فتضمنت هذه البشرى ثلاثة أشياء: أحدها: إجابة دعائه وهي كرامة. الثاني: إعطاؤه الولد وهو قوة. الثالث: أن يفرد بتسميته؛ وقد تقدم معنى تسميته في «آل عمران» . وقال مقاتل: سماه يحي لأنه حيي بين أب شيخ وأم عجوز؛ وهذا فيه نظر؛ لما تقدم من أن امرأته كانت عقيما لا تلد. والله أعلم.قوله تعالى: «لم نجعل له من قبل سميا» أي لم نسم أحدا قبل يحيى بهذا الاسم؛ قاله ابن عباس وقتادة وابن أسلم والسدي. ومن عليه تعالى بأن لم يكل تسميته إلى الأبوين. وقال مجاهد وغيره: «سميا» معناه مثلا ونظيرا، وهو مثل قوله تعالى: «هل تعلم له سميا» «مريم: 65» معناه مثلا ونظيرا كأنه من المساماة والسمو؛ هذا فيه بعد؛ لأنه لا يفضل على إبراهيم؛ وموسى؛ اللهم إلا أن يفضل في خاص كالسؤدد والحصر حسب ما تقدم بيانه «في آل عمران» وقال ابن عباس أيضا: معناه لم تلد العواقر مثله ولدا. قيل: إن الله تعالى اشترط القبل، لأنه أراد أن يخلق بعده أفضل منه وهو محمد صلى الله عليه وسلم. وفي هذه الآية دليل وشاهد على أن الأسامي السنع جديرة بالأثرة، وإياها كانت العرب تنتحي في التسمية لكونها أنبه وأنزه عن النبز حتى قال قائل:سنع الأسامي مسبلي أزر حمر تمس الأرض بالهدبوقال رؤبة للنسابة البكري وقد سأله عن نسبه: أنا ابن العجاج؛ فقال: قصرت وعرفت.


قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَامٌ وَكَانَتِ امْرَأَتِي عَاقِراً وَقَدْ بَلَغْتُ مِنَ الْكِبَرِ عِتِيّاً

قال رب أنى يكون لي غلام وكانت امرأتي عاقرا وقد بلغت من الكبر عتياقوله تعالى: «قال رب أنى يكون لي غلام» ليس على معنى الإنكار لما أخبر الله تعالى به، بل على سبيل التعجب من قدرة الله تعالى أن يخرج ولدا من امرأة عاقر وشيخ كبير. وقيل: غير هذا مما تقدم في «آل عمران» بيانه. «وقد بلغت من الكبر عتيا» يعني النهاية في الكبر واليبس والجفاف؛ ومثله العسي؛ قال الأصمعي: عسا الشيء يعسو عسوا وعساء ممدود أي يبس وصلب، وقد عسا الشيخ يعسو عسيا ولى وكبر مثل عتا؛ يقال: عتا الشيخ يعتو عتيا وعتيا كبر وولى، وعتوت يا فلان تعتو عتوا وعتيا. والأصل عتو لأنه من ذوات الواو، فأبدلوا من الواو ياء؛ لأنها أختها وهي أخف منها، والآيات على الياءات. ومن قال: «عتيا» كره الضمة مع الكسرة والياء؛ وقال الشاعر:إنما يعذر الوليد ولا يعـ ـذر من كان في الزمان عتياوقرأ ابن عباس «عسيا» وهو كذلك مصحف أبي. وقرأ يحيي بن وثاب وحمزة والكسائي وحفص «عتيا» بكسر العين وكذلك «جثيا» و «صليا» حيث كن. وضم حفص «بكيا» خاصة، وكذلك الباقون في الجميع، وهما لغتان. وقيل: «عتيا» قسيا؛ يقال: ملك عات إذا كان قاسي القلب.


قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَيَّ هَيِّنٌ وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئاً

قال كذلك قال ربك هو علي هين وقد خلقتك من قبل ولم تك شيئاقوله تعالى: «قال كذلك قال ربك هو علي هين» أي قال له الملك «كذلك قال ربك» والكاف في موضع رفع؛ أي الأمر كذلك؛ أي كما قيل لك: «هو علي هين» . قال الفراء: خلقه علي هين. «وقد خلقتك من قبل» أي من قبل يحيى. وهذه قراءة أهل المدينة والبصرة وعاصم. وقرأ سائر الكوفيين «وقد خلقناك» بنون وألف بالجمع على التعظيم. والقراءة الأولى أشبه بالسواد. «ولم تك شيئا» أي كما خلقك الله تعالى بعد العدم ولم تك شيئا موجودا، فهو القادر على خلق يحيى وإيجاده.


قَالَ رَبِّ اجْعَل لِّي آيَةً قَالَ آيَتُكَ أَلَّا تُكَلِّمَ النَّاسَ ثَلَاثَ لَيَالٍ سَوِيّاً

قال رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاث ليال سوياقوله تعالى: «قال رب اجعل لي آية» طلب آية على حملها بعد بشارة الملائكة إياه، وبعد «وقد خلقتك من قبل ولم تك شيئا» زيادة طمأنينة؛ أي تمم النعمة بأن تجعل لي آية، وتكون تلك الآية زيادة نعمة وكرامة. وقيل: طلب آية تدله على أن البشرى منه بيحيى لا من الشيطان؛ لأن إبليس أوهمه ذلك. قاله الضحاك وهو معنى قول السدي؛ وهذا فيه نظر لإخبار الله تعالى بأن الملائكة نادته حسب ما تقدم في «آل عمران» . «قال آيتك ألا تكلم الناس ثلاث ليال سويا» تقدم.


فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ فَأَوْحَى إِلَيْهِمْ أَن سَبِّحُوا بُكْرَةً وَعَشِيّاً

فخرج على قومه من المحراب فأوحى إليهم أن سبحوا بكرة وعشياقوله تعالى: «فخرج على قومه من المحراب» أي أشرف عليهم من المصلى. والمحراب أرفع المواضع، أشرف المجالس، وكانوا يتخذون المحاريب فيما ارتفع من الأرض؛ دليله محراب داود عليه السلام على ما يأتي. واختلف الناس في اشتقاقه؛ فقالت فرقة: هو مأخوذ من الحرب كأن ملازمه يحارب الشيطان والشهوات. وقالت فرقة: هو مأخوذ من الحرب «بفتح الراء» كأن ملازمه يلقى منه حربا وتعبا ونصبا.هذه الآية تدل على أن ارتفاع إمامهم على المأمومين كان مشروعا عندهم في صلاتهم. وقد اختلف في هذه المسألة فقهاء الأمصار، فأجاز ذلك الإمام أحمد وغيره متمسكا بقصة المنبر. ومنع مالك ذلك في الارتفاع الكثير دون اليسير، وعلل أصحابه المنع بخوف الكبر على الإمام.قلت: وهذا فيه نظر؛ وأحسن ما فيه ما رواه أبو داود عن همام أن حذيفة أم الناس بالمدائن على دكان، فأخذ أبو مسعود بقميصه فجبذه، فلما فرغ من صلاته قال: ألم تعلم أنهم كانوا ينهون عن هذا - أو ينهى عن ذلك! قال: بلى قد ذكرت حين مددتني وروي أيضا عن عدي بن ثابت الأنصاري قال: حدثني رجل أنه كان مع عمار بن ياسر بالمدائن، فأقميت الصلاة فتقدم عمار بن ياسر، وقام على دكان يصلي والناس أسفل منه، فتقدم حذيفة فأخذ على يديه فاتبعه عمار حتى أنزل حذيفة، فلما فرغ عمار من صلاته، قال له حذيفة: ألم تسمع رسول الله صلى الله عليه وسلم يقول: «إذا أم الرجل القوم فلا يقم في مكان أرفع من مقامهم» أو نحو ذلك؛ فقال عمار: لذلك اتبعتك حين أخذت على يدي.قلت: فهؤلاء ثلاثة من الصحابة قد أخبروا بالنهي عن ذلك، ولم يحتج أحد منهم على صاحبه بحديث المنبر فدل على أنه منسوخ، ومما يدل على نسخه أن فيه عملا زائدا في الصلاة، وهو النزول والصعود، فنسخ كما نسخ الكلام والسلام. وهذا أولى مما اعتذر به أصحابنا من أن النبي صلى الله عليه وسلم كان معصوما من الكبر؛ لأن كثيرا من الأئمة يوجد لا كبر عندهم، ومنهم من علله بأن ارتفاع المنبر كان يسيرا؛ والله أعلم.قوله تعالى: «فأوحى إليهم أن سبحوا بكرة وعشيا» قال الكلبي وقتادة وابن منبه: أوحى إليهم أشار. القتبي: أومأ. مجاهد: كتب على الأرض. عكرمة: كتب في كتاب. والوحي في كلام العرب الكتابة؛ ومنه قول ذي الرمة:سوى الأربع الدهم اللواتي كأنها بقية وحي في بطون الصحائفوقال عنترة:كوحي صحائف من عهد كسرى فأهداها لأعجم طمطميو «بكرة وعشيا» ظرفان. وزعم الفراء أن العشي يؤنث ويجوز تذكيره إذا أبهمت؛ قال: وقد يكون العشي جمع عشية.قد تقدم الحكم في الإشارة في «آل عمران» واختلف علماؤنا فيمن حلف ألا يكلم إنسانا فكتب إليه كتابا، أو أرسل إليه رسولا؛ فقال مالك: إنه يحنث إلا أن ينوي مشافهته، ثم رجع فقال: لا ينوي في الكتاب ويحنث إلا أن يرتجع الكتاب قبل وصوله. قال ابن القاسم: إذا قرأ كتابه حنث، وكذلك لو قرأ الحالف كتاب المحلوف عليه. وقال أشهب: لا يحنث إذا قرأه الحالف؛ وهذا بين؛ لأنه لم يكلمه ولا ابتدأه بكلام إلا أن يريد ألا يعلم معنى كلامه فإنه يحنث وعليه يخرج قول ابن القاسم. فإن حلف ليكلمنه لم يبر إلا بمشافهته؛ وقال ابن الماجشون: وإن حلف لئن علم كذا ليعلمنه أو ليخبرنه إليه أو أرسل إليه رسولا بر، ولو علماه جميعا لم يبر، حتى يعلمه لأن علمهما مختلف.واتفق مالك والشافعي والكوفيون أن الأخرس إذا كتب الطلاق بيده لزمه؛ قال الكوفيون: إلا أن يكون رجل أصمت أياما فكتب لم يجز من ذلك شيء. قال الطحاوي: الخرس مخالف للصمت العارض، كما أن العجز عن الجماع العارض لمرض ونحوه يوما أو نحوه مخالف للعجز الميؤوس منه الجماع، نحو الجنون في باب خيار المرأة في الفرقة.


يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ وَآتَيْنَاهُ الْحُكْمَ صَبِيّاً

يا يحيى خذ الكتاب بقوة وآتيناه الحكم صبياقوله تعالى: «يا يحيى خذ الكتاب بقوة» في الكلام حذف؛ المعنى فولد له ولد وقال الله تعالى للمولود: «يا يحيى خذ الكتاب بقوة» وهذا اختصار يدل الكلام عليه و «الكتاب» التوراة بلا خلاف. «بقوة» أي بجد واجتهاد؛ قاله مجاهد. وقيل العلم به، والحفظ له والعمل به، وهو الالتزام لأوامره، والكف عن نواهيه؛ قاله زيد بن أسلم؛ وقد تقدم في «البقرة» . «وآتيناه الحكم صبيا» قيل: الأحكام والمعرفة بها. وروى معمر أن الصبيان قالوا ليحيى: اذهب بنا نلعب؛ فقال: ما للعب خلقت. فأنزل الله تعالى «وآتيناه الحكم صبيا» وقال قتادة: كان ابن سنتين أو ثلاث سنين. وقال مقاتل: كان ابن ثلاث سنين. و «صبيا» نصب على الحال. وقال ابن عباس: من قرأ القرآن قبل أن يحتلم فهو ممن أوتي الحكم صبيا. وروي في تفسير هذه الآية من طريق عبدالله بن عمر عن النبي صلى الله عليه وسلم قال: «بني آدم يأتي يوم القيامة وله ذنب إلا ما كان من يحيى بن زكريا» . وقال قتادة: إن يحيى عليه السلام لم يعص الله قط بصغيرة ولا كبيرة ولاهم بامرأة. وقال مجاهد: وكان طعام يحيى عليه السلام العشب، كان للدمع في خديه مجار ثابتة. وقد مضى الكلام في معنى قوله: «وسديدا وحصورا» «آل عمران: 39» في «آل عمران»


وَحَنَاناً مِّن لَّدُنَّا وَزَكَاةً وَكَانَ تَقِيّاً

وحنانا من لدنا وزكاة وكان تقياقوله تعالى: «وحنانا من لدنا» «حنانا» عطف على «الحكم» . وروي عن ابن عباس أنه قال: والله ما أدري ما «الحنان» . وقال جمهور المفسرين: الحنان الشفقة والرحمة والمحبة؛ وهو فعل من أفعال النفس. النحاس: وفي معنى الحنان عن ابن عباس قولان: أحدهما: قال: تعطف الله عز وجل عليه بالرحمة والقول الآخر ما أعطيه من رحمة الناس حتى يخلصهم من الكفر والشرك. وأصله من حنين الناقة على ولدها. ويقال: حنانك وحنانيك؛ قيل: هما لغتان بمعنى واحد. وقيل: حنانيك تثنية الحنان. وقال أبو عبيدة: والعرب تقول: حنانك يا رب وحنانيك يا رب بمعنى واحد؛ تريد رحمتك. وقال امرؤ القيس:ويمنحها بنو شمجى بن جرم معيزهم حنانك ذا الحنانوقال طرفة:أبا منذر أفنيت فاستبق بعضنا حنانيك بعض الشر أهون من بعضوقال الزمخشري: «حنانا» رحمة لأبويه وغيرهما وتعطفا وشفقة؛ وأنشد سيبويه:فقالت حنان ما أتى بك ههنا أذو نسب أم أنت بالحي عارفقال بن الأعرابي: الحنان من صفة الله تعالى مشددا الرحيم والحنان مخفف: العطف والرحمة. والحنان: الرزق والبكرة. ابن عطية: والحنان في كلام العرب أيضا ما عظم من الأمور في ذات الله تعالى؛ ومنه قول زيد بن عمرو بن نفيل في حديث بلال: والله لئن قتلتم هذا العبد لأتخذن قبره حنانا؛ وذكر هذا الخبر الهروي؛ فقال: وفي حديث بلال ومر عليه ورقة بن نوفل وهو يعذب فقال الله لئن قتلتموه لأتخذنه حنانا؛ أي لأتمسحن به. وقال الأزهري: معناه لأتعطفن عليه ولأترحمن عليه لأنه من أهل الجنة.قلت: فالحنان العطف، وكذا قال مجاهد. و «حنانا» أي تعطفا منا عليه أو منه على الخلق؛ قال الحطيئة:تحنن علي هداك المليك فإن لكل مقام مقالاعكرمة: محبة. وحنة الرجل امرأته لتوادهما؛ قال الشاعر:فقالت حنان ما أتى بك ههنا أذو نسب أم أنت بالحي عارفقوله تعالى: «وزكاة» «الزكاة» التطهير والبركة والتنمية في وجوه الخير والبر؛ أي جعلناه مباركا للناس يهديهم. وقيل: المعنى زكيناه بحسن الثناء عليه كما تزكي الشهود إنسانا. وقيل: «زكاة» صدقة به على أبويه؛ قاله ابن قتيبة. «وكان تقيا» أي مطيعا لله تعالى، ولهذا لم يعمل خطيئة ولم يلم بها.


وَبَرّاً بِوَالِدَيْهِ وَلَمْ يَكُن جَبَّاراً عَصِيّاً

وبرا بوالديه ولم يكن جبارا عصياقوله تعالى: «وبرا بوالديه» البر بمعنى البار وهو الكثير البر. «جبارا» متكبرا. وهذا وصف ليحيى عليه السلام بلين الجانب وخفض الجناح.


وَسَلَامٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَيّاً

وسلام عليه يوم ولد ويوم يموت ويوم يبعث حياقوله تعالى: «وسلام عليه يوم ولد» قال الطبري وغيره: معناه أمان. ابن عطية: والأظهر عندي أنها التحية المتعارفة فهي أشرف وأنبه من الأمان؛ لأن الأمان متحصل له بنفي العصيان عنه وهي أقل درجاته، وإنما الشرف في أن سلم الله عليه، وحياه في المواطن التي الإنسان فيها في غاية الضعف والحاجة وقلة الحيلة والفقر إلى الله تعالى عظيم الحول.قلت: وهذا قول حسن، وقد ذكرناه معناه عن سفيان بن عيينة في سورة «سبحان» «الإسراء: 1» عند قتل يحي. وذكر الطبري عن الحسن أن عيسى ويحيي التقيا - وهما ابنا الخالة - فقال يحيى لعيسى: ادع الله لي فأنت خير مني؛ فقال له عيسى: بل أنت ادع الله لي فأنت خير مني؛ سلم الله عليك وأنا سلمت على نفسي؛ فانتزع بعض العلماء من هذه الآية في التسليم فضل عيسى؛ بأن قال: إدلاله التسليم على نفسه ومكانته من الله تعالى التي اقتضت ذلك حين قرر وحكى في محكم التنزيل أعظم في المنزلة من أن يسلم عليه. قال ابن عطية: ولكل وجه.


وَاذْكُرْ فِي الْكِتَابِ مَرْيَمَ إِذِ انتَبَذَتْ مِنْ أَهْلِهَا مَكَاناً شَرْقِيّاً

واذكر في الكتاب مريم إذ انتبذت من أهلها مكانا شرقياقوله تعالى: «واذكر في الكتاب مريم» القصة إلى آخرها هذا ابتداء قصة ليست من الأولى. والخطاب لمحمد صلى الله عليه وسلم؛ أي عرفهم قصتها ليعرفوا كمال قدرتنا. «إذ انتبذت» أي تنحت وتباعدت. والنبذ الطرح والرمي؛ قال الله تعالى: «فنبذوه وراء ظهورهم» . «آل عمران: 187» . «من أهلها» أي ممن كان معها. و «إذ» بدل من «مريم» بدل اشتمال؛ لأن الأحيان مشتملة على ما فيها. والانتباذ الاعتزال والانفراد. واختلف الناس لم انتبذت؛ فقال السدي: انتبذت لتطهر من حيض أو نفاس. وقال غيره: لتعبد الله؛ وهذا حسن. وذلك أن مريم عليها السلام كانت وقفا على سدانة المعبد وخدمته والعبادة فيه، من الناس لذلك، ودخلت المسجد إلى جانب المحراب في شرقيه لتخلو للعبادة، فدخل عيها جبريل عليه السلام. فقوله: «مكانا شرقيا» أي مكانا من جانب الشرق. والشرق بسكون الراء المكان الذي تشرق فيه الشمس. والشرق بفتح الراء الشمس. وإنما خص المكان بالشرق لأنهم كانوا يعظمون جهة المشرق ومن حيث تطلع الأنوار، وكانت الجهات الشرقية من كل شيء أفضل من سواها؛ حكاه الطبري. وحكى عن ابن عباس أنه قال: إني لأعلم الناس لم اتخذ النصارى المشرق قبلة لقول الله عز وجل: «إذ انتبذت من أهلها مكانا شرقيا» فاتخذوا ميلاد عيسى عليه السلام قبلة؛ وقالوا: لو كان شيء من الأرض خيرا من المشرق لوضعت مريم عيسى عليه السلام فيه. واختلف الناس في نبوة مريم؛ فقيل: كانت نبية بهذا الإرسال والمحاورة للملك. وقيل: لم تكن نبية وإنما كلمها مثال بشر، ورؤيتها للملك كما رئي جبريل في صفة دحية حين سؤاله عن الإيمان والإسلام. والأول أظهر. وقد مضى الكلام في هذا المعنى مستوفى في «آل عمران» والحمد لله.


فَاتَّخَذَتْ مِن دُونِهِمْ حِجَاباً فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا فَتَمَثَّلَ لَهَا بَشَراً سَوِيّاً

فاتخذت من دونهم حجابا فأرسلنا إليها روحنا فتمثل لها بشرا سويا. انظر تفسير الآية 21


قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَن مِنكَ إِن كُنتَ تَقِيّاً

قالت إني أعوذ بالرحمن منك إن كنت تقيا. انظر تفسير الآية 21


قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَاماً زَكِيّاً

قال إنما أنا رسول ربك لأهب لك غلاما زكيا. انظر تفسير الآية 21


قَالَتْ أَنَّى يَكُونُ لِي غُلَامٌ وَلَمْ يَمْسَسْنِي بَشَرٌ وَلَمْ أَكُ بَغِيّاً

قالت أنى يكون لي غلام ولم يمسسني بشر ولم أك بغيا. انظر تفسير الآية 21


قَالَ كَذَلِكِ قَالَ رَبُّكِ هُوَ عَلَيَّ هَيِّنٌ وَلِنَجْعَلَهُ آيَةً لِلنَّاسِ وَرَحْمَةً مِّنَّا وَكَانَ أَمْراً مَّقْضِيّاً

قوله تعالى: «فأرسلنا إليها روحنا» قيل: هو روح عيسى عليه السلام؛ لأن الله تعالى خلق الأرواح قبل الأجساد، فركب الروح في جسد عيسى عليه السلام الذي خلقه في بطنها. وقيل: هو جبريل وأضيف الروح إلى الله تعالى تخصيصا وكرامة. والظاهر أنه جبريل عليه السلام؛ لقوله: «فتمثل لها» أي تمثل الملك لها. «بشرا» تفسير أو حال. «سويا» أي مستوي الخلقة؛ لأنها لم تكن لتطيق أو تنظر جبريل في صورته. ولما رأت رجلا حسن الصورة في صورة البشر قد خرق عليها الحجاب ظنت أنه يريدها بسوء. فـ «قالت إني أعوذ بالرحمن منك إن كنت تقيا» أي ممن يتقي الله. البكالي: فنكص جبريل عليه السلام فزعا من ذكر الرحمن تبارك وتعالى. الثعلبي كان رجلا صالحا فتعوذت به تعجبا. وقيل: تقي فعيل بمعنى مفعول أي كنت ممن يتقى منه. في البخاري قال أبو وائل: علمت مريم أن التقي ذو نهية حين قالت: «إن كنت تقيا» . وقيل: تقي اسم فاجر معروف في ذلك الوقت قاله وهب بن منبه؛ حكاه مكي وغيره ابن عطية وهو ضعيف ذاهب مع التخرص. فقال لها جبريل عليه السلام: «إنما أنا رسول ربك لأهب لك غلاما زكيا» جعل الهبة من قبله لما كان الإعلام بها من قبله. وقرأ ورش عن نافع «ليهب لك» على معنى أرسلني الله ليهب لك. وقيل: معنى «لأهب» بالهمز محمول على المعنى؛ أي قال: أرسلته لأهب لك. ويحتمل «ليهب» بلا همز أن يكون بمعنى المهموز ثم خففت الهمزة. فلما سمعت مريم ذلك من قوله استفهمت عن طريقه فـ «قالت أنى يكون لي غلام ولم يمسسني بشر» أي بنكاح. «ولم أكن بغيا» أي زانية. وذكرت هذا تأكيدا؛ لأن قولها لم يمسسني بشر يشمل الحلال والحرام. وقيل: ما استبعدت من قدرة الله تعالى شيئا ولكن أرادت كيف يكون هذا الولد؟ من قبل الزوج في المستقبل أم يخلقه الله ابتداء؟ وروي أن جبريل عليه السلام حين قال لها هذه المقالة نفخ في جيب درعها وكمها؛ قال ابن جريج. ابن عباس: أخذ جبريل عليه السلام ردن قميصها بإصبعه فنفخ فيه فحملت من ساعتها بعيسى. قال الطبري: وزعمت النصارى أن مريم حملت بعيسى ولها ثلاث عشرة سنة، وأن عيسى عاش إلى أن رفع اثنتين وثلاثين سنة وأياما، وأن مريم بقيت بعد رفعه ست سنين، فكان جميع عمرها نيفا وخمسين سنة. وقوله: «ولنجعله» متعلق بمحذوف؛ أي ونخلقه لنجعله: «آية» دلالة على قدرتنا عجيبة «ورحمة منا» لمن أمن به. «وكان أمرا مقضيا» مقدرا في اللوح مسطورا.


فَحَمَلَتْهُ فَانتَبَذَتْ بِهِ مَكَاناً قَصِيّاً

فحملته فانتبذت به مكانا قصيا. انظر تفسير الآية 23


فَأَجَاءهَا الْمَخَاضُ إِلَى جِذْعِ النَّخْلَةِ قَالَتْ يَا لَيْتَنِي مِتُّ قَبْلَ هَذَا وَكُنتُ نَسْياً مَّنسِيّاً

قوله تعالى: «فانتبذت به مكانا قصيا» أي تنحت بالحمل إلى مكان بعيد؛ قال ابن عباس: إلى أقصى الوادي، وهو وادي بيت لحم بينه وبين إيلياء أربعة أميال؛ وإنما بعدت فرارا من تعيير قومها إياها بالولادة من غير زوج. قال ابن عباس: ما هو إلا أن حملت فوضعت في الحال وهذا هو الظاهر؛ لأن الله تعالى ذكر الانتباذ الحمل. وقيل: غير ذلك على ما يأتي:قوله تعالى: «فأجاءها المخاض إلى جذع النخلة» «أجاءها» اضطرها؛ وهو تعدية جاء بالهمز. يقال: جاء به وأجاءه إلى موضع كذا، كما يقال: ذهب به وأذهبه. وقرأ شبيل ورويت عن عاصم «فاجأها» من المفاجأة. وفي مصحف أبي «فلما أجاءها المخاض» . وقال زهير:وجار سار معتمدا إلينا أجاءته المخافة والرجاءوقرأ الجمهور «المخاض» بفتح الميم. ابن كثير فيما روي عنه بكسرها وهو الطلق وشدة الولادة وأوجاعها. مخضت المرأة تمخض مخاضا ومخاضا. وناقة ماخض أي دنا ولادها. «إلى جذع النخلة» كأنها طلبت شيئا تستند إليه وتتعلق به، كما تتعلق الحامل لشدة وجع الطلق. والجذع ساق النخلة اليابسة في الصحراء الذي لا سعف عليه ولا غصن؛ ولهذا لم يقل إلى النخلة. «قالت يا ليتني مت قبل هذا» تمنت مريم عليها السلام الموت من جهة الدين لوجهين: أحدهما: أنها خافت أن يظن بها الشر في دينها وتعير فيفتنها ذلك. الثاني: لئلا يقع قوم بسببها في البهتان والنسبة إلى الزنى وذلك مهلك. وعلى هذا الحد يكون تمني الموت جائزا، وقد مضى هذا المعنى مبينا في سورة «يوسف» عليه السلام والحمد لله.قلت: وقد سمعت أن مريم عليها السلام سمعت نداء من يقول: اخرج يا من يعبد من دون الله فحزنت لذلك، و «قالت يا ليتني مت قبل هذا وكنت نسيا منسيا» النسي في كلام العرب الشيء الحقير الذي شأنه أن ينسى ولا يتألم لفقده كالوتد والحبل للمسافر ونحوه. وحكي عن العرب أنهم إذا أرادوا الرحيل عن منزل قالوا: احفظوا أنساءكم؛ الأنساء جمع نسي وهو الشيء الحقير يغفل فينسى. ومنه قول الكميت رضي الله تعالى عنه:أتجعلنا جسرا لكلب قضاعة ولست بنسي في مَعَد ولا دخلوقال الفراء: النسي ما تلقيه المرأة من خرق اعتلالها؛ فقول مريم: «نسيا منسيا» أي حيضة ملقاة. وقرئ «نسيا» بفتح النون وهما لغتان مثل الحجر والحجر والوتر والوتر. وقرأ محمد بن كعب القرظي بالهمز «نسئا» بكسر النون. وقرأ نوف البكالي «نسئا» بفتح النون من نسأ الله تعالى في أجله أي أخره. وحكاها أبو الفتح والداني عن محمد بن كعب. وقرأ بكر بن حبيب «نسا» بتشديد السين وفتح النون دون همز. وقد حكى الطبري في قصصها أنها لما حملت بعيسى عليه السلام حملت أيضا أختها بيحيى، فجاءتها أختها زائرة فقالت: يا مريم أشعرت أنت أني حملت؟ فقالت لها: وإني أجد ما في بطني يسجد لما في بطنك؛ فذلك أنه روي أنها أحست بجنينها يحر برأسه إلى ناحية بطن مريم؛ قال السدي فذلك قوله: «مصدقا بكلمة من الله وسيدا وحصورا ونبيا من الصالحين» «آل عمران: 39» وذكر أيضا من قصصها أنها خرجت فارة رجل من بني إسرائيل يقال له يوسف النجار، كان يخدم معها في المسجد وطول في ذلك. قال الكلبي: قيل ليوسف - وكانت سميت له أنها حملت من الزنى - فالآن يقتلها الملك، فهرب بها، فهم في الطريق بقتلها، فأتاه جبريل عليه السلام وقال له: إنه من روح القدس؛ قال ابن عطية: وهذا كله ضعيف. وهذه القصة تقتضي أنها حملت، واستمرت حاملا على عرف النساء، وتظاهرت الروايات بأنها ولدته لثمانية أشهر قال عكرمة؛ ولذلك قيل: لا يعيش ابن ثمانية أشهر لخاصة عيسى. وقيل: ولدته لتسعة. وقيل: لستة. وما ذكرناه عن ابن عباس أصح وأظهر. والله أعلم.


فَنَادَاهَا مِن تَحْتِهَا أَلَّا تَحْزَنِي قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً

فناداها من تحتها ألا تحزني قد جعل ربك تحتك سرياقوله تعالى: «فناداها من تحتها» قرئ بفتح الميم وكسرها. قال ابن عباس: المراد بـ «من» جبريل، ولم يتكلم عيسى حتى أتت به قومها؛ وقال علقمة والضحاك وقتادة؛ ففي هذا لها آية وأمارة أن هذا من الأمور الخارقة للعادة التي لله فيها مراد عظيم. وقوله: «ألا تحزني» تفسير النداء، «وأن» مفسرة بمعنى أي، المعنى: فلا تحزني بولادتك. «قد جعل ربك تحتك سريا» يعني عيسى. والسري من الرجال العظيم الخصال السيد. قال الحسن: كان والله سريا من الرجال. ويقال: سري فلان على فلان أي تكرم. وفلان سري من قوم سراه. وقال الجمهور: أشار لها إلى الجدول الذي كان قريب جذع النخلة. قال ابن عباس: كان ذلك نهرا قد انقطع ماؤه فأجراه الله تعالى لمريم. والنهر يسمى سريا لأن الماء يسري فيه؛ قال الشاعر:سلم ترى الدالي منه أزورا إذا يعب في السري هرهراوقال لبيد:فتوسطا عرض السري وصدعا مسجورة متجاورا قلامهاوقيل: ناداها عيسى، وكان ذلك معجزة وآية وتسكينا لقلبها؛ والأول أظهر. وقرأ ابن عباس «فناداها ملك من تحتها» قالوا: وكان جبريل عليه السلام في بقعة من الأرض أخفض من البقعة التي كانت هي عليها.


وَهُزِّي إِلَيْكِ بِجِذْعِ النَّخْلَةِ تُسَاقِطْ عَلَيْكِ رُطَباً جَنِيّاً

وهزي إليك بجذع النخلة تساقط عليك رطبا جنيا. انظر تفسير الآية 26


فَكُلِي وَاشْرَبِي وَقَرِّي عَيْناً فَإِمَّا تَرَيِنَّ مِنَ الْبَشَرِ أَحَداً فَقُولِي إِنِّي نَذَرْتُ لِلرَّحْمَنِ صَوْماً فَلَنْ أُكَلِّمَ الْيَوْمَ إِنسِيّاً

قوله تعالى: «وهزي» أمرها بهز الجذع اليابس لترى آية أخرى في إحياء موات الجذع. والباء في قوله: «بجذع» زائدة مؤكدة كما يقال: خذ بالزمام، وأعط بيدك قال الله تعالى: «فليمدد بسبب إلى السماء» أي فليمدد سببا. وقيل: المعنى وهزي إليك رطبا على جذع النخلة. «وتساقط» أي تتساقط فأدغم التاء في السين. وقرأ حمزة «تساقط» مخففا فحذف التي أدغمها غيره. وقرأ عاصم في رواية حفص «تساقط» بضم التاء مخففا وكسر القاف. وقرئ «تتساقط» بإظهار التاءين و «يساقط» بالياء وإدغام التاء «وتسقط» و «يسقط» و «تسقط» و «يسقط» بالتاء للنخلة وبالياء للجذع؛ فهذه تسع قراءات ذكرها الزمخشري رحمة الله تعالى عليه. «رطبا» نصب بالهز؛ أي إذا هزت الجذع هززت بهزه «رطبا جنيا» وعلى الجملة فـ «رطبا» يختلف نصبه بحسب معاني القراءات؛ فمرة يستند الفعل إلى الجذع، ومرة إلى الهز، ومرة إلى النخلة. «وجنيا» معناه قد طابت وصلحت للاجتناء، وهي من جنيت الثمرة. ويروى عن ابن مسعود - ولا يصح - أنه قرأ «تساقط عليك رطبا جنيا برنيا» . وقال مجاهد: «رطبا جنيا» قال: كانت عجوة. وقال عباس بن الفضل: سألت أبا عمرو بن العلاء عن قوله: «رطبا جنيا» فقال: لم يذو. قال وتفسيره: لم يجف ولم ييبس ولم يبعد عن يدي مجتنيه؛ وهذا هو الصحيح. قال الفراء: الجني والمجني واحد يذهب إلى أنهما بمنزلة القتيل والمقتول والجريح والمجروح. وقال غير الفراء: الجني المقطوع من نخلة واحدة، والمأخوذ من مكان نشأته؛ وأنشدوا:وطيب ثمار في رياض أريضة وأغصان أشجار جناها على قربيريد بالجنى ما يجنى منها أي يقطع ويؤخذ. قال ابن عباس: كان جذعا نخرا فلما هزت نظرت إلى أعلى الجذع فإذا السعف قد طلع، ثم نظرت إلى الطلع قد خرج من بين السعف، ثم أخضر فصار بلحا ثم احمر فصار زهوا، ثم رطبا؛ كل ذلك في طرفة عين، فجعل الرطب يقع بين يديها لا ينشدخ منه شيء.استدل بعض الناس من هذه الآية على أن الرزق وإن كان محتوما؛ فإن الله تعالى قد وكل ابن آدم إلى سعي ما فيه؛ لأنه أمر مريم بهز النخلة لترى آية، وكانت الآية تكون بألا تهز.الأمر بتكليف الكسب الرزق سنة الله تعالى في عباده، وأن ذلك لا يقدح في التوكل، خلافا لما تقوله جهال المتزهدة؛ وقد تقدم هذا المعنى والخلاف فيه. وقد كانت قبل ذلك يأيتها، رزقها من غير تكسب كما قال: «كلما دخل عليها زكريا المحراب وجد عندها رزقا» الآية «آل عمران: 37» . فلما ولدت أمرت بهز الجذع. قال علماؤنا: لما كان قلبها فارغا فرغ الله جارحتها عن النصب، فلما ولدت عيسى وتعلق قلبها بحبه، واشتغل سرها بحديثه وأمره، وكلها إلى كسبها، وردها إلى العادة بالتعلق بالأسباب في عباده. وحكى الطبري عن ابن زيد أن عيسى عليه السلام قال لها: لا تحزني؛ فقالت له وكيف حزن وأنت معي؟ ! لا ذات زوج ولا مملوكة! أي شيء عذري عند الناس؟ ! ! «يا ليتني مت قبل هذا وكنت نسيا منسيا» فقال لها عيسى: أنا أكفيك الكلام.قال الربيع بن خيثم: ما للنفساء عندي خير من الرطب لهذه الآية، ولو علم الله شيئا هو أفضل من الرطب للنفساء لأطعمه مريم ولذلك قالوا: التمر عادة للنفساء من ذلك الوقت وكذلك التحنيك. وقيل: إذا عسر ولادها لم يكن لها خير من الرطب ولا للمريض خير من العسل؛ ذكره الزمخشري. قال ابن وهب قال مالك قال الله تعالى: «رطبا جنيا» الجني من التمر ما طاب من غير نقش ولا إفساد. والنقش أن ينقش من أسفل البسرة حتى ترطب؛ فهذا مكروه؛ يعني مالك أن هذا تعجيل للشيء قبل وقته، فلا ينبغي لأحد أن يفعله، وإن فعله فاعل ما كان ذلك مجوزا لبيعه؛ ولا حكما بطيبه. وقد مضى هذا القول في الأنعام. والحمد لله. عن طلحة بن سليمان «جنيا» بكسر الجيم للإتباع؛ أي جعلنا لك في السري والرطب فائدتين: إحداهما الأكل والشرب، الثانية سلوة الصدر لكونهما معجزتين. وهو معنى قوله تعالى: «فكلي واشربي وقري عينا» أي فكلي من الجني، وأشربي من السري، وقري عينا برؤية الولد النبي. وقرئ بفتح القاف وهي قراءة الجمهور. وحكى الطبري قراءة «وقري» بكسر القاف وهي لغة نجد. يقال: قر عينا يقر ويقر بضم القاف وكسرها وأقر الله عينه فقرت. وهو مأخوذ من القر والقرة وهما البرد. ودمعة السرور باردة ودمعة الحزن حارة. وضعف فرقة هذا وقالت: الدمع كله حار، فمعنى أقر الله عينه أي سكن الله عينه بالنظر إلى من يحبه حتى تقر وتسكن؛ وفلان قرة عيني؛ أي نفسي تسكن بقربه. وقال الشيباني: «وقري عينا» معناه نامي حضها على الأكل والشرب والنوم. قال أبو عمرو: أقر الله عينه أي أنام عينه، وأذهب سهره. و «عينا» نصب على التمييز؛ كقولك: طب نفسا. والفعل في الحقيقة إنما هو للعين فنقل ذلك إلى ذي العين؛ وينصب الذي كان فاعلا في الحقيقة على التفسير. ومثله طبت نفسا، وتفقأت شحما، وتصببت عرقا، ومثله كثير.قوله تعالى: «فإما ترين» الأصل في ترين ترأيين فحذفت الهمزة كما حذفت من ترى ونقلت فتحتها إلى الراء فصار «تريين» ثم قلبت الياء الأولى ألفا لتحركها وانفتاح ما قبلها، فاجتمع ساكنان الألف المنقلبة عن الياء وياء التأنيث، فحذفت الألف لالتقاء الساكنين، فصار ترين، ثم حذفت النون علامة للجزم لأن إن حرف شرط وما صلة فبقي تري، ثم دخله نون التوكيد وهي مثقلة، فكسر ياء التأنيث لالتقاء الساكنين؛ لأن النون المثقلة بمنزلة نونين الأولى ساكنة فصار ترين وعلى هذا النحو قول ابن دريد:إما تري رأسي حاكى لونهوقول الأفوه:إما تري رأسي أزرى بهوإنما دخلت النون هنا بتوطئة «ما» كما يوطئ لدخولها أيضا لام القسم. وقرأ طلحة وأبو جعفر وشيبة «ترين» بسكون الياء وفتح النون خفيفة؛ قال أبو الفتح: وهى شاذة.قوله تعالى: «فقولي إني نذرت» هذا جواب الشرط وفيه إضمار؛ أي فسألك عن ولدك «فقولي إني نذرت للرحمن صوما» أي صمتا؛ قاله ابن عباس وأنس بن مالك. وفي قراءة أبي بن كعب «إني نذرت للرحمن صوما صمتا» وروي عن أنس. وعنه أيضا «وصمتا» بواو، واختلاف اللفظين يدل على أن الحرف ذكر تفسيرا لا قرآنا؛ فإذا أتت معه واو فممكن أن يكون غير الصوم. والذي تتابعت به الأخبار عن أهل الحديث ورواة اللغة أن الصوم هو الصمت؛ لأن الصوم إمساك والصمت إمساك عن الكلام. وقيل: هو الصوم والمعروف، وكان يلزمهم الصمت يوم الصوم إلا بالإشارة. وعلى هذا تخرج قراءة أنس «وصمتا» بواو، وأن الصمت كان عندهم في الصوم ملتزما بالنذر، كما أن من نذر منا المشي إلى البيت اقتضى ذلك الإحرام بالحج أو العمرة. ومعنى هذه الآية أن الله تعالى أمرها على لسان جبريل عليه السلام - أو ابنها على الخلاف المتقدم - بأن تمسك عن مخاطبة البشر، وتحيل على ابنها في ذلك ليرتفع عنها خجلها، وتتبين الآية فيقوم عذرها. وظاهر الآية أنها أبيح لها أن تقول هذه الألفاظ التي في الآية، وهو قول الجمهور. وقالت فرقة: معنى «قولي» بالإشارة لا بالكلام. الزمخشري: وفيه أن السكوت عن السفيه واجب، ومن أذل الناس سفيه لم يجد مسافها.من التزم بالنذر ألا يكلم أحدا من الآدميين فيحتمل أن يقال إنه قربة فيلزم بالنذر، ويحتمل أن يقال: ذلك لا يجوز في شرعنا لما فيه من التضييق وتعذيب النفس؛ كنذر القيام في الشمس ونحوه. وعلى هذا كان نذر الصمت في تلك الشريعة لا في شريعتنا؛ وقد تقدم. وقد أمر ابن مسعود من فعل ذلك بالنطق بالكلام. وهذا هو الصحيح لحديث أبي إسرائيل، خرجه البخاري عن ابن عباس. وقال ابن زيد والسدي: كانت سنة الصيام عندهم الإمساك عن الأكل والكلام.قلت: ومن سنتنا نحن في الصيام الإمساك عن الكلام القبيح؛ قال عليه الصلاة والسلام: «إذا كان أحدكم صائما فلا يرفث ولا يجهل فإن امرؤ قاتله أو شاتمه فليقل إني صائم» . وقال عليه الصلاة والسلام: «من لم يدع قول الزور والعمل به فليس لله حاجة في أن يدع طعامه وشرابه» .


فَأَتَتْ بِهِ قَوْمَهَا تَحْمِلُهُ قَالُوا يَا مَرْيَمُ لَقَدْ جِئْتِ شَيْئاً فَرِيّاً

فأتت به قومها تحمله قالوا يا مريم لقد جئت شيئا فريا. انظر تفسير الآية 28


يَا أُخْتَ هَارُونَ مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ وَمَا كَانَتْ أُمُّكِ بَغِيّاً

قوله تعالى: «فأتت به قومها تحمله» روى أن مريم لما اطمأنت بما رأت من الآيات، وعلمت أن الله تعالى سيبين عذرها، أتت به تحمله من المكان القصي الذي كانت انتبذت فيه. قال ابن عباس: خرجت من عندهم حين أشرقت الشمس، فجاءتهم عند الظهر ومعها صبي تحمله، فكان الحمل والولادة في ثلاث ساعات من النهار. وقال الكلبي: ولدت حيث لم يشعر بها قومها، ومكثت أربعين يوما للنفاس، ثم أتت قومها تحمله، فلما رأوها ومعها الصبي حزنوا وكانوا أهل بيت صالحين؛ فقالوا منكرين: «قالوا يا مريم لقد جئت شيئا فريا» أي جئت بأمر عظيم كالآتي بالشيء يفتريه. قال مجاهد: «فريا» عظيما. وقال سعيد بن مسعدة: أي مختلقا مفتعلا؛ يقال: فريت وأفريت بمعنى واحد. والولد من الزنى كالشيء المفترى. قال الله تعالى: «ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن» «الممتحنة: 12» أي بولد بقصد إلحاقه بالزوج وليس منه. يقال: فلان يفري الفري أي يعمل العمل البالغ، وقال أبو عبيدة: الفري العجيب النادر، وقاله الأخفش قال: فريا عجيبا. والفري القطع كأنه مما يخرق العادة، أو يقطع القول بكونه عجيبا نادرا. وقال قطرب: الفري الجديد من الأسقية؛ أي جئت بأمر جديد بديع لم تسبقي إليه. وقرأ أبو حيوة: «شيئا فريا» بسكون الراء. وقال السدي ووهب بن منبه: لما أتت به قومها تحمله تسامع بذلك بنو إسرائيل، فاجتمع رجالهم ونساؤهم، فمدت امرأة يدها إليها لتضربها فأجف الله شطرها فحملت كذلك. وقال آخر: ما أراها إلا زنت فأخرسه الله تعالى؛ فتحامى الناس من أن يضربوها، أو يقولوا لها كلمة تؤذيها، وجعلوا يخفضون إليها القول ويلينون؛ فقالوا: «يا مريم لقد جئت شيئا فريا» أي عظيما قال الراجز:أطعمتني دقلا حوليا مسوسا مدودا حجرياقد كنت تفرين به الفرياأي «تعظمينه» .قوله تعالى: «يا أخت هارون» اختلف الناس في معنى هذه الأخوة ومن هارون؟ فقيل: هو هارون أخو موسى؛ والمراد من كنا نظنها مثل هارون في العبادة تأتي بمثل هذا. وقيل: على هذا كانت مريم من ولد هارون أخي موسى فنسبت إليه بالأخوة لأنها من ولده؛ كما يقال للتميمي: يا أخا تميم وللعربي يا أخا العرب وقيل كان لها أخ من أبيها اسمه هارون؛ لأن هذا الاسم كان كثيرا في بني إسرائيل تبركا باسم هارون أخي موسى، وكان أمثل رجل في بني إسرائيل؛ قاله الكلبي. وقيل: هارون هذا رجل صالح في ذلك الزمان تبع جنازته يوم مات أربعون ألفا كلهم اسمه هارون. وقال قتادة: كان في ذلك الزمان في بني إسرائيل عابد منقطع إلى الله عز وجل يسمى هارون فنسبوها إلى أخوته من حيث كانت على طريقته قبل؛ إذ كانت موقوفة على خدمة البيع؛ أي يا هذه المرأة الصالحة ما كنت أهلا لذلك. وقال كعب الأحبار بحضرة عائشة أم المؤمنين رضي الله عنها: إن مريم ليست بأخت هارون أخي موسى؛ فقالت له عائشة: كذبت. فقال لها: يا أم المؤمنين إن كان رسول الله صلى الله عليه وسلم قال فهو أصدق وأخبر، وإلا فإني أجد بينهما من المدة ستمائة سنة. قال: فسكتت. وفي صحيح مسلم عن المغيرة بن شعبة قال: لما قدمت نجران سألوني فقال إنكم تقرؤون «يا أخت هارون» وموسى قبل عيسى بكذا وكذا، فلما قدمت على رسول الله صلى الله عليه وسلم سألته عن ذلك، فقال: «إنهم كانوا يسمون بأنبيائهم والصالحين قبلهم» . وقد جاء في بعض طرقه في غير الصحيح أن النصارى قالوا له: إن صاحبك يزعم أن مريم هي أخت هارون وبينهما في المدة ستمائة سنة؟ ! قال المغيرة: فلم أدر ما أقول؛ وذكر الحديث. والمعنى أنه اسم وافق اسما. ويستفاد من هذا جواز التسمية بأسماء الأنبياء؛ والله أعلم.قلت: فقد دل الحديث الصحيح أنه كان بين موسى وعيسى وهارون زمان مديد. الزمخشري: كان بينهما وبينه ألف سنة أو أكثر فلا يتخيل أن مريم كانت أخت موسى وهارون؛ وإن صح فكما قال السدي لأنها كانت من نسله؛ وهذا كما تقول للرجل من قبيلة: يا أخا فلان. ومنه قوله عليه الصلاة والسلام: «إن أخا صداء قد أذن فمن أذن فهو يقيم» وهذا هو القول الأول. ابن عطية: وقالت فرقة بل كان في ذلك الزمان رجل فاجر اسمه هارون فنسبوها إليه على جهة التعيير والتوبيخ؛ ذكره الطبري ولم يسم قائله.قلت: ذكره الغزنوي عن سعيد بن جبير أنه كان فاسقا مثلا في الفجور فنسبت إليه. والمعنى: ما كان أبوك ولا أمك أهلا لهذه الفعلة فكيف جئت أنت بها؟ ! وهذا من التعريض الذي يقوم مقام التصريح. وذلك يوجب عندنا الحد وسيأتي في سورة «النور» القول فيه إن شاء الله تعالى. وهذا القول الأخير يرده الحديث الصحيح، وهو نص صريح فلا كلام لأحد معه، ولا غبار عليه. والحمد لله. وقرأ عمر بن لجأ التيمي «ما كان أباك امرؤ سوء» .


فَأَشَارَتْ إِلَيْهِ قَالُوا كَيْفَ نُكَلِّمُ مَن كَانَ فِي الْمَهْدِ صَبِيّاً

فأشارت إليه قالوا كيف نكلم من كان في المهد صبيا. انظر تفسير الآية 33


قَالَ إِنِّي عَبْدُ اللَّهِ آتَانِيَ الْكِتَابَ وَجَعَلَنِي نَبِيّاً

قال إني عبد الله آتاني الكتاب وجعلني نبيا. انظر تفسير الآية 33


وَجَعَلَنِي مُبَارَكاً أَيْنَ مَا كُنتُ وَأَوْصَانِي بِالصَّلَاةِ وَالزَّكَاةِ مَا دُمْتُ حَيّاً

وجعلني مباركا أين ما كنت وأوصاني بالصلاة والزكاة ما دمت حيا. انظر تفسير الآية 33


وَبَرّاً بِوَالِدَتِي وَلَمْ يَجْعَلْنِي جَبَّاراً شَقِيّاً

وبرا بوالدتي ولم يجعلني جبارا شقيا. انظر تفسير الآية 33


وَالسَّلَامُ عَلَيَّ يَوْمَ وُلِدتُّ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيّاً

قوله تعالى: «فأشارت إليه قالوا كيف نكلم من كان في المهد صبيا» التزمت مريم عليها السلام ما أمرت به من ترك الكلام، ولم يرد في هذه الآية أنها نطقت بـ «إني نذرت للرحمن صوما» وإنما ورد بأنها أشارت، فيقوى بهذا قول من قال: إن أمرها بـ «قولي» إنما أريد به الإشارة. ويروى أنهم لما أشارت إلى الطفل قالوا: استخفافها بنا أشد علينا من زناها، ثم قالوا لها على جهة التقرير «كيف نكلم من كان في المهد صبيا» و «كان» هنا ليس يراد بها الماضي؛ لأن كل واحد قد كان في المهد صبيا، وإنما هي في معنى هو «الآن» . وقال أبو عبيدة: «كان» هنا لغو؛ كما قال:وجيران لنا كانوا كراموقيل: هي بمعنى الوجود والحدوث كقوله: «وإن كان ذو عسرة» وقد تقدم. وقال ابن الأنباري: لا يجوز أن يقال زائدة وقد نصبت «صبيا» ولا أن يقال «كان» بمعنى حدث، لأنه لو كانت بمعنى الحدوث والوقوع لاستغنى فيه عن الخبر، تقول: كان الحر وتكتفي به. والصحيح أن «من» في معنى الجزاء و «كان» بمعنى يكن؛ التقدير: من يكن في المهد صبيا فكيف نكلمه؟ ! كما تقول: كيف أعطي من كان لا يقبل عطية؛ أي من يكن لا يقبل. والماضي قد يذكر بمعنى المستقبل في الجزاء؛ كقوله تعالى «تبارك الذي إن شاء جعل لك خيرا من ذلك جنات تجري من تحتها الأنهار» أي إن يشأ يجعل. وتقول: من كان إلي منه إحسان كان إليه مني مثله، أي من يكن منه إلي إحسان يكن إليه مني مثله. «والمهد» قيل: كان سريرا كالمهد وقيل «المهد» ههنا حجر الأم. وقيل: المعنى كيف نكلم من كان سبيله أن ينوم في المهد لصغره، فلما سمع عيسى عليه السلام كلامهم قال لهم من مرقده «إني عبد الله» فقيل: كان عيسى عليه السلام يرضع فلما سمع كلامهم ترك الرضاعة وأقبل عليهم بوجهه، واتكأ على يساره، وأشار إليهم بسبابته اليمنى، و «قال إني عبدالله» فكان أول ما نطق به الاعتراف بعبوديته لله تعالى وربوبيته، ردا على من غلا من بعده في شأنه. والكتاب الإنجيل؛ قيل: آتاه في تلك الحالة الكتاب، وفهمه وعلمه، وآتاه النبوة كما علم آدم الأسماء كلها، وكان يصوم ويصلي. وهذا في غاية الضعف على ما نبينه في المسألة بعد هذا. وقيل: أي حكم لي بإيتاء الكتاب والنبوة في الأزل، وإن لم يكن الكتاب منزلا في الحال؛ وهذا أصح. «وجعلني مباركا أين ما كنت» أي ذا بركات ومنافع في الدين والدعاء إليه ومعلما له. التستري: وجعلني آمر بالمعروف، وأنهى عن المنكر، وأرشد الضال، وأنصر المظلوم، وأغيث الملهوف. «وأوصاني بالصلاة والزكاة» أي لأؤديهما إذا أدركني التكليف، وأمكنني أداؤهما، على القول الأخير الصحيح. «ما دمت حيا» في موضع نصب على الظرف أي دوام حياتي. «وبرا بوالدتي» قال ابن عباس: لما قال «وبرا بوالدتي» ولم يقل بوالدي علم أنه شيء من جهة الله تعالى. «ولم يجعلني جبارا» أي متعظما متكبرا يقتل ويضرب على الغضب. وقيل: الجبار الذي لا يرى لأحد عليه حقا قط «شقيا» أي خائبا من الخير. ابن عباس: عاقا. وقيل: عاصيا لربه. وقيل: لم يجعلني تاركا لأمره فأشقى كما شقي إبليس لما ترك أمره.قال مالك بن أنس رحمه الله تعالى في هذه الآية: ما أشدها على أهل القدر! أخبر عيسى عليه السلام بما قضي من أمره، وبما هو كائن إلى أن يموت. وقد روي في قصص هذه الآية عن ابن زيد وغيره أنهم لما سمعوا كلام عيسى أذعنوا وقالوا: إن هذا لأمر عظيم. وروي أن عيسى عليه السلام إنما تكلم في طفولته بهذه الآية، ثم عاد إلى حالة الأطفال، حتى مشى على عادة البشر إلى أن بلغ مبلغ الصبيان فكان نطقه إظهار براءة أمه لا أنه كان ممن يعقل في تلك الحالة، وهو كما ينطق الله تعالى الجوارح يوم القيامة. ولم ينقل أنه دام نطقه، ولا أنه كان يصلي وهو ابن يوم أو شهر، ولو كان يدوم نطقه وتسبيحه ووعظه وصلاته في صغره بن وقت الولادة لكان مثله مما لا ينكتم، وهذا كله مما يدل على فساد القول الأول، ويصرح بجهالة قائله. ويدل أيضا على أنه تكلم في المهد خلافا لليهود والنصارى. والدليل على ذلك إجماع الفرق على أنها لم تحد. وإنما صح براءتها من الزنى بكلامه في المهد. ودلت هذه الآية على أن الصلاة والزكاة وبر الوالدين كان واجبا على الأمم السالفة، والقرون الخالية الماضية، فهو مما يثبت حكمه ولم ينسخ في شريعة أمره. وكان عيسى عليه السلام في غاية التواضع؛ يأكل الشجر، ويلبس الشعر، ويجلس على التراب، ويأوي حيث جنه الليل، لا مسكن له، صلى الله عليه وسلم.الإشارة بمنزلة الكلام، وتفهم ما يفهم القول. كيف لا وقد أخبر الله تعالى عن مريم فقال: «فأشارت إليه» وفهم منها القوم مقصودها وغرضها فقالوا: «كيف نكلم» وقد مضى هذا في «آل عمران» مستوفى.قال الكوفيون: لا يصح قذف الأخرس ولا لعانه. وروي مثله عن الشعبي، وبه قال الأوزاعي وأحمد وإسحاق، وإنما يصح القذف عندهم بصريح الزنى دون معناه، وهذا لا يصح من الأخرس ضرورة، فلم يكن قاذفا؛ بالإشارة بالزنى من الوطء الحلال والشبهة. قالوا: واللعان عندنا شهادات، وشهادة الأخرس لا تقبل بالإجماع. قال ابن القصار: قولهم إن القذف لا يصح إلا بالتصريح فهو باطل بسائر الألسنة ما عدا العربية، فكذلك إشارة الأخرس. وما ذكروه من الإجماع في شهادة الأخرس فغلط. وقد نص مالك أن شهادته مقبولة إذا فهمت إشارته، وأنها تقوم مقام اللفظ بالشهادة، وأما مع القدرة باللفظ فلا تقع منه إلا باللفظ. قال ابن المنذر: والمخالفون يلزمون الأخرس الطلاق والبيوع وسائر الأحكام، فينبغي أن يكون القذف مثل ذلك. قال المهلب: وقد تكون الإشارة في كثير من أبواب الفقه أقوى من الكلام مثل قوله عليه الصلاة والسلام: «بعثت أنا والساعة كهاتين» نعرف قرب ما بينهما بمقدار زيادة الوسطى على السبابة. وفي إجماع العقول على أن العيان أقوى من الخبر دليل على أن الإشارة قد تكون في بعض المواضع أقوى من الكلام. «والسلام علي» أي السلامة علي من الله تعالى. قال الزجاج: ذكر السلام قبل هذا بغير ألف ولام فحسن في الثانية ذكر الألف واللام. وقوله: «يوم ولدت» يعني في الدنيا. وقيل: من همز الشيطان كما تقدم في «آل عمران» . «ويوم أموت» يعني في القبر «ويوم أبعث حيا» يعني في الآخرة. لأن له أحواله ثلاثة في الدنيا حيا، وفي القبر ميتا، وفي الآخرة مبعوثا؛ فسلم في أحواله كلها وهو قول الكلبي. ثم انقطع كلامه في المهد حتى بلغ مبلغ الغلمان. وقال قتادة: ذكر لنا أن عيسى عليه السلام رأته امرأة يحيى الموتى، ويبرئ الأكمه والأبرص في سائر آياته فقالت: طوبى للبطن الذي حملك، والثدي الذي أرضعك؛ فقال لها عيسى عليه السلام: طوبى لمن تلا كتاب الله تعالى واتبع ما فيه وعمل به.


ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِي فِيهِ يَمْتَرُونَ

ذلك عيسى ابن مريم قول الحق الذي فيه يمترون. انظر تفسير الآية 40


مَا كَانَ لِلَّهِ أَن يَتَّخِذَ مِن وَلَدٍ سُبْحَانَهُ إِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

ما كان لله أن يتخذ من ولد سبحانه إذا قضى أمرا فإنما يقول له كن فيكون. انظر تفسير الآية 40


وَإِنَّ اللَّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

وإن الله ربي وربكم فاعبدوه هذا صراط مستقيم. انظر تفسير الآية 40


فَاخْتَلَفَ الْأَحْزَابُ مِن بَيْنِهِمْ فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِن مَّشْهَدِ يَوْمٍ عَظِيمٍ

فاختلف الأحزاب من بينهم فويل للذين كفروا من مشهد يوم عظيم. انظر تفسير الآية 40


أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا لَكِنِ الظَّالِمُونَ الْيَوْمَ فِي ضَلَالٍ مُّبِينٍ

أسمع بهم وأبصر يوم يأتوننا لكن الظالمون اليوم في ضلال مبين. انظر تفسير الآية 40


وَأَنذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الْأَمْرُ وَهُمْ فِي غَفْلَةٍ وَهُمْ لَا يُؤْمِنُونَ

وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة وهم لا يؤمنون. انظر تفسير الآية 40


إِنَّا نَحْنُ نَرِثُ الْأَرْضَ وَمَنْ عَلَيْهَا وَإِلَيْنَا يُرْجَعُونَ

قوله تعالى: «ذلك عيسى ابن مريم» أي ذلك الذي ذكرناه عيسى بن مريم فكذلك اعتقدوه، لا كما تقول اليهود إنه لغير رشدة وأنه ابن يوسف النجار، ولا كما قالت النصارى: إنه الإله أو ابن الإله. «قول الحق» قال الكسائي: «قول الحق» نعت لعيسى أي ذلك عيسى ابن مريم «قول الحق» وسمي قول الحق كما سمي كلمة الله؛ والحق هو الله عز وجل. وقال أبو حاتم: المعنى هو قول الحق. وقيل: التقدير هذا الكلام قول الحق. قال ابن عباس: «يريد هذا كلام عيسى صلى الله عليه وسلم قول الحق ليس بباطل؛ وأضيف القول إلى الحق كما قال: (وعد الصدق الذي كانوا يوعدون» «الأحقاف: 16» أي الوعد والصدق. وقال: «وللدار الآخرة خير» «الأنعام:32» أي ولا الدار الآخرة. وقرأ عاصم وعبدالله بن عامر «قول الحق» بالنصب على الحال؛ أي أقول قولا حقا. والعامل معنى الإشارة في «ذلك» . الزجاج: هو مصدر أي أقول قول الحق لأن ما قبله يدل عليه. وقيل: مدح. وقيل: إغراء. وقرأ عبدالله «قال الحق» وقرأ الحسن «قول الحق» بضم القاف، وكذلك في «الأنعام» «قول الحق» والقول والقال والقول بمعنى واحد، كالرهب والرهب والرهب. «الذي» من نعت عيسى. «فيه يمترون» أي يشكون؛ أي ذلك عيسى بن مريم الذي فيه يمترون القول الحق. وقيل: «يمترون» يختلفون. ذكر عبدالرزاق قال أخبرنا معمر عن قتادة في قوله تعالى «ذلك عيسى بن مريم قول الحق الذي فيه يمترون» قال: اجتمع بنو إسرائيل فأخرجوا منهم أربعة نفر، أخرج كل قوم عالمهم فامتروا في عيسى حين رفع؛ فقال أحدهم: هو الله هبط إلى الأرض فأحيا من أحيا وأمات من أمات، ثم صعد إلى السماء وهم اليعقوبية. فقالت الثلاثة: كذبت. ثم قال اثنان منهم للثالث: قل فيه، قال: هو ابن الله وهم النسطورية، فقال الاثنان كذبت، ثم قال أحد الاثنين للآخر قل فيه، فقال: هو ثالث ثلاثة، الله إله وهو إله، وأمه إله، وهم الإسرائيلية ملوك النصارى. قال الرابع: كذبت بل هو عبدالله ورسول وروحه وكلمته وهم المسلمون، فكان لكل رجل منهم أتباع - على ما قال - فاقتتلوا فظهر على المسلمين، فذلك قول الله تعالى: «ويقتلون الذين يأمرون بالقسط من الناس» «آل عمران:21» . وقال قتادة: وهم الذين قال الله تعالى فيهم: «فاختلف الأحزاب من بينهم» اختلفوا فيه فصاروا أحزابا فهذا معنى قول «الذي فيه تمترون» بالتاء المعجمة من فوق وهي قراءة أبي عبدالرحمن السلمي وغيره قال ابن عباس فمر بمريم ابن عمها ومعها ابنها إلى مصر فكانوا فيها اثنتي عشرة سنة حتى مات الملك الذي كانوا يخافونه؛ ذكره الماوردي.قلت ووقع في تاريخ مصر فيما رأيت وجاء في الإنجيل الظاهر أن السيد المسيح لما ولد في بيت لحم كان هيرودس في ذلك الوقت ملكا وأن الله تعالى أوعى إلى يوسف النجار في الحلم وقال له قم فخذ الصبي وأمه واذهب إلى مصر وكن هناك حتى أقول لك، فإن هيرودس مزمع أن يطلب عيسى ليهلكه فقام من نومه وامتثل أمر ربه وأخذ السيد المسيح ومريم أمه وجاء إلى مصر، وفي حال مجيئه إلى مصر نزل ببئر البلسان التي بظاهر القاهرة وغسلت ثيابه على ذلك البئر فالبلسان لا يطلع ولا ينبت إلا في تلك الأرض ومنه يخرج الدهن الذي يخالط الزيت الذي تعمد به النصارى ولذلك كانت قارورة واحدة في أيام المصريين لها مقدار عظيم، وتقع في نفوس ملوك النصارى مثل ملك القسطنطينية وملك صقلية وملك الحبشة وملك النوبة وملك الفرنجة وغيرهم من الملوك عندما يهاديهم به ملوك مصر موقعا جليلا جدا وتكون أحب إليهم من كل هدية لها قدر وفي تلك السفرة وصل السيد المسيح إلى مدينة الأشمونين وقسقام المعروفة الآن بالمحرقة فلذلك يعظمها النصارى إلى الآن، ويحضروا إليها في عيد الفصح من كل مكان؛ لأنها نهاية ما وصل إليها من أرض مصر، ومنها عاد إلى الشام. والله أعلم.قوله تعالى: «ما كان لله» أي ما ينبغي له ولا يجوز «أن يتخذ من ولد» «من» صلة للكلام؛ أي أن يتخذ ولدا. و «أن» في موضع رفع اسم «كان» أي ما كان لله أن يتخذ ولدا؛ أي ما كان من صفته اتخاذ الولد، ثم نزه نفسه تعالى عن مقالتهم فقال: «سبحانه» أن يكون له «إذا قضى أمرا فإنما يقول له كن فيكون» تقدم. «وإن الله ربي وربكم» قرأ أهل المدينة وابن كثير وأبو عمرو بفتح «أن» وأهل الكوفة «وإن» بكسر الهمزة على أنه مستأنف. تدل عليه قراءة أبي «كن فيكون. إن الله» بغير واو على العطف على «قال إني عبدالله» وفي الفتح أقوال: فمذهب الخليل وسيبويه أن المعنى؛ ولأن الله ربي وربكم، وكذا «وأن المساجد لله» فـ «أن» في موضع نصب عندهما. وأجاز الفراء أن يكون في موضع خفض على حذف اللام، وأجاز أن يكون أيضا في موضع خفض بمعنى وأوصاني بالصلاة والزكاة ما دمت حيا وبأن الله ربي وربكم؛ وأجاز الكسائي أن يكون في موضع رفع بمعنى؛ والأمر أن الله ربي وربكم. وفيها قول خامس حكى أبو عبيد أن أبا عمرو بن العلاء قاله، وهو أن يكون المعنى: وقضى أن الله ربي وربكم؛ فهي معطوفة على قوله: «أمرا» من قوله: «إذا قضى أمرا» والمعنى إذا قضى أمرا وقضى أن الله. ولا يبتدأ بـ «أن» على هذا التقدير، ولا على التقدير الثالث. ويجوز الابتداء بها على الأوجه الباقية. «هذا صراط مستقيم» أي دين قويم لا اعوجاج فيه.قوله تعالى: «فاختلف الأحزاب من بينهم» «من» زائدة أي اختلف الأحزاب بينهم. وقال قتادة: أي ما بينهم فاختلفت الفرق أهل الكتاب في أمر عيسى عليه السلام فاليهود بالقدح والسحر. والنصارى قالت النسطورية منهم: هو ابن الله. والملكانية ثالث ثلاثة. وقالت اليعقوبية: هو الله؛ فأفرطت النصار وغلت، وفرطت اليهود وقصرت. وقد تقدم هذا في «النساء» وقال ابن عباس: المراد من الأحزاب الذين تحزبوا على النبي صلى الله عليه وسلم وكذبوه من المشركين. «فويل للذين كفروا من مشهد يوم عظيم» أي من شهود يوم القيامة، والمشهد بمعنى المصدر، والشهود الحضور ويجوز أن يكون الحضور لهم، ويضاف إلى الظرف لوقوعه فيه، كما يقال: ويل لفلان من قتال يوم كذا؛ أي من حضوره ذلك اليوم. وقيل: المشهد بمعنى الموضع الذي يشهده الخلائق، كالمحشر للموضع الذي يحشر إليه الخلق. وقيل: فويل للذين كفروا من حضورهم المشهد العظيم الذي اجتمعوا فيه للتشاور، فأجمعوا على الكفر بالله، وقولهم: إن الله ثالث ثلاثة.قوله تعالى: «أسمع بهم وأبصر يوم يأتوننا» قال أبو العباس: العرب تقول هذا في موضع التعجب؛ فتقول أسمع بزيد وأبصر بزيد أي ما أسمعه وأبصره. قال: فمعناه أنه عجب نبيه منهم. قال الكلبي: لا أحد أسمع يوم القيامة ولا أبصر، حين يقول الله تبارك وتعالى لعيسى: «أأنت قلت للناس اتخذوني وأمي إلهين من دون الله» «المائدة: 116» . وقيل: «أسمع» بمعنى الطاعة؛ أي ما أطوعهم لله في ذلك اليوم «لكن الظالمون اليوم» يعني في الدنيا «في ضلال مبين» وأي ضلال أبين من أن يعتقد المرء في شخص مثله حملته الأرحام، وأكل وشرب، وأحدث واحتاج أنه إله؟ ! ومن هذا وصفه أصم أعمى ولكنه سيبصر ويسمع في الآخرة إذا رأى العذب، ولكنه لا ينفعه ذلك؛ قال معناه قتادة وغيره.قوله تعالى: «وأنذرهم يوم الحسرة إذ قضي الأمر» روي عن عبدالله بن مسعود أنه قال: ما من أحد يدخل النار إلا وله بيت في الجنة فيتحسر عليه. وقيل: تقع الحسرة إذا أعطي كتابه بشماله. «إذ قضي الأمر» أي فرغ من الحساب، وأدخل أهل الجنة الجنة وأهل النار النار. وفي صحيح مسلم من حديث أبي سعيد الخدري رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: (إذا دخل أهل الجنة الجنة وأهل النار النار يجاء بالموت يوم القيامة كأنه كبش أملح فيوقف بين الجنة والنار فيقال يأهل الجنة هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت - قال - ثم يقال يأهل النار هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت - قال - فيؤمر به فيذبح ثم يقال يأهل الجنة خلود فلا موت ويأهل النار خلود فلا موت - ثم قرأ رسول الله صلى الله عليه وسلم - «وأنذرهم يوم الحسرة إذ قضى الأمر وهم في غفلة وهم لا يؤمنون» خرجه البخاري بمعناه عن ابن عمر، وابن ماجة من حديث أبي هريرة والترمذي عن أبي سعيد يرفعه وقال فيه حديث حسن صحيح. وقد ذكرنا ذلك في كتاب «التذكرة» وبينا هناك أن الكفار مخلدون بهذه الأحاديث والآي ردا على من قال: إن صفة الغضب تنقطع، وإن إبليس ومن تبعه من الكفرة كفرعون وهامان وقارون وأشباههم يدخلون الجنة.قوله تعالى: «إنا نحن نرث الأرض ومن عليها» أي نميت سكانها فنرثها. «وإلينا يرجعونيوم القيامة فنجازي كلا بعمله، وقد تقدم هذا في » الحجر" وغيرها.


وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقاً نَّبِيّاً

واذكر في الكتاب إبراهيم إنه كان صديقا نبيا. انظر تفسير الآية 46


إِذْ قَالَ لِأَبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئاً

إذ قال لأبيه يا أبت لم تعبد ما لا يسمع ولا يبصر ولا يغني عنك شيئا. انظر تفسير الآية 46


يَا أَبَتِ إِنِّي قَدْ جَاءنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِي أَهْدِكَ صِرَاطاً سَوِيّاً

يا أبت إني قد جاءني من العلم ما لم يأتك فاتبعني أهدك صراطا سويا. انظر تفسير الآية 46


يَا أَبَتِ لَا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيّاً

يا أبت لا تعبد الشيطان إن الشيطان كان للرحمن عصيا. انظر تفسير الآية 46


يَا أَبَتِ إِنِّي أَخَافُ أَن يَمَسَّكَ عَذَابٌ مِّنَ الرَّحْمَن فَتَكُونَ لِلشَّيْطَانِ وَلِيّاً

يا أبت إني أخاف أن يمسك عذاب من الرحمن فتكون للشيطان وليا. انظر تفسير الآية 46


قَالَ أَرَاغِبٌ أَنتَ عَنْ آلِهَتِي يَا إِبْراهِيمُ لَئِن لَّمْ تَنتَهِ لَأَرْجُمَنَّكَ وَاهْجُرْنِي مَلِيّاً

قوله تعالى: «واذكر في الكتاب إبراهيم إنه كان صديقا نبيا» المعنى: واذكر في الكتاب الذي أنزل عليك وهو القرآن قصة إبراهيم وخبره. وقد تقدم معنى الصديق في «النساء» واشتقاق الصدق في «البقرة» فلا معنى للإعادة ومعنى الآية: اقرأ عليهم يا محمد في القرآن أمر إبراهيم فقد عرفوا أنهم من ولده، فإنه كان حنيفا مسلما وما كان يتخذ الأنداد، فهؤلاء لم يتخذون الأنداد؟ ! وهو كما قال «ومن يرغب عن ملة إبراهيم إلا من سفه نفسه» «البقرة: 130» قوله تعالى: «إذ قال لأبيه» وهو آزر. «يا أبت» تقدم في «يوسف» . «لم تعبد» أي لأي شي تعبد: «ما لا يسمع ولا يبصر ولا يغني عنك شيئا. يريد الأصنام: » يا أبت إني قد جاءني من العلم ما لم يأتك « أي من اليقين والمعرفة بالله وما يكون بعد الموت، وأن من عبد غير الله عذب » فاتبعني « إلى ما أدعوك إليه. » أهدك صراطا سويا « أي أرشدك إلى دين مستقيم فيه النجاة. » يا أبت لا تعبد الشيطان « أي لا تطعه فيما يأمرك به من الكفر، ومن أطاع شيئا في معصية فقد عبده. » إن الشيطان كان للرحمن عصيا «كان» صلة زائدة وقيل بمعنى صار. وقيل بمعنى الحال أي هو للرحمن. وعصيا وعاص بمعنى واحد قال الكسائي: «يا أبت إني أخاف أن يمسك عذاب من الرحمن» أي إن مت على ما أنت عليه. ويكون «أخاف» بمعنى أعلم. ويجوز أن يكون «أخاف» على بابها فيكون المعنى: إني أخاف أن تموت على كفرك فيمسك العذاب. «فتكون للشيطان وليا» أي قرينا في النار. «قال أراغب أنت عن آلهتي يا إبراهيم» أي أترغب عنها إلى غيرها. «لئن لم تنته لأرجمنك» قال الحسن: يعني بالحجارة. الضحاك: بالقول؛ أي لأشتمنك. ابن عباس: لأضربنك. وقيل: لأظهرن أمرك. «واهجرني مليا» قال ابن عباس: أي اعتزلني سالم العرض لا يصيبك منى معرة؛ واختاره الطبري، فقوله: «مليا» على هذا حال من إبراهيم. وقال الحسن ومجاهد: «مليا» دهرا طويلا؛ ومنه قول المهلهل:فتصدعت صم الجبال لموته وبكت عليه المرملات ملياقال الكسائي: يقال هجرته مليا وملوة وملوة وملاوة وملاوة، فهو على هذا القول ظرف، وهو بمعنى الملاوة من الزمان، وهو الطويل منه.


قَالَ سَلَامٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِي حَفِيّاً

قال سلام عليك سأستغفر لك ربي إنه كان بي حفيا. انظر تفسير الآية 50


وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ اللَّهِ وَأَدْعُو رَبِّي عَسَى أَلَّا أَكُونَ بِدُعَاء رَبِّي شَقِيّاً

وأعتزلكم وما تدعون من دون الله وأدعو ربي عسى ألا أكون بدعاء ربي شقيا. انظر تفسير الآية 50


فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَكُلّاً جَعَلْنَا نَبِيّاً

فلما اعتزلهم وما يعبدون من دون الله وهبنا له إسحاق ويعقوب وكلا جعلنا نبيا. انظر تفسير الآية 50


وَوَهَبْنَا لَهُم مِّن رَّحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيّاً

قوله تعالى: «قال سلام عليك» لم يعارضه إبراهيم عليه السلام بسوء الرد؛ لأنه لم يؤمر بقتاله على كفره. والجمهور على أن المراد بسلامه المسالمة التي هي المتاركة لا التحية؛ قال الطبري: معناه أمنة مني لك. وعلى هذا لا يبدأ الكافر بالسلام. وقال النقاش: حليم خاطب سفيها؛ كما قال: «وإذا خاطبهم الجاهلون قالوا سلاما» «الفرقان: 63» . وقال بعضهم في معنى تسليمه: هو تحية مفارق؛ وجوز تحية الكافر وأن يبدأ بها. قيل لابن عيينة: هل يجوز السلام على الكافر؟ قال: نعم؛ قال الله تعالى: «لا ينهاكم الله عن الذين لم يقاتلوكم في الدين ولم يخرجوكم من دياركم أن تبروهم وتقسطوا إليهم أن الله يحب المقسطين» «الممتحنة: 8» . وقال «قد كانت» لكم أسوة حسنة في إبراهيم « [الممتحنة:4] الآية؛ وقال إبراهيم لأبيه » سلام عليك «.قلت: الأظهر من الآية ما قاله سفيان بن عيينة؛ وفي الباب حديثنا صحيحان: روى أبو هريرة أن رسول الله صلى الله عليه وسلم قال: (لا تبدؤوا اليهود والنصارى بالسلام فإذا لقيتم أحدهم في الطريق فاضطروه إلى أضيقه) خرجه البخار ومسلم. وفي الصحيحين عن أسامة بن زيد أن النبي صلى الله عليه وسلم ركب حمارا عليه إكاف تحته قطيفة فدكيه، وأردف وراءه أسامة بن زيد؛ وهو يعود سعد بن عبادة في بني الحرث بن الخزرج، وذلك قبل وقعة بدر، حتى مر في مجلس فيه أخلاط من المسلمين والمشركين عبدة الأوثان واليهود، وفيهم عبدالله بن أبي بن سلول، وفي المجلس عبدالله بن رواحة، فلما غشيت المجلس عجاجة الدابة، خمر عبدالله بن أبي أنفه بردائه، ثم قال: لا تغبروا علينا، فسلم عليهم النبي صلى الله عليه وسلم؛ الحديث. فالأول يفيد ترك السلام عليهم ابتداء لأن ذلك إكرام، والكافر ليس أهله. والحديث الثاني يجوز ذلك. قال الطبري: ولا يعارض ما رواه أسامة بحديث أبي هريرة فإنه ليس في أحدهما خلاف للأخر وذلك أن حديث أبي هريرة مخرجه العموم، وخبر أسامة يبين أن معناه الخصوص. وقال النخعي: إذا كانت لك حاجة عند يهودي أو نصراني فابدأه بالسلام فبان بهذا أن حديث أبى هريرة (لا تبدؤوهم بالسلام) إذا كان لغير سبب يدعوكم إلى أن تبدؤوهم بالسلام، من قضاء ذمام أو حاجة تعرض لكم قبلهم، أو حق صحبة أو جوار أو سفر. قال الطبري: وقد روي عن السلف أنهم كانوا يسلمون على أهل الكتاب. وفعله ابن مسعود بدهقان صحبه في طريقه؛ قال علقمة: فقلت له يا أبا عبدالرحمن أليس يكره أن يبدؤوا بالسلام؟ ! قال نعم، ولكن حق الصحبة. وكان أبو أسامة إذا انصرف إلى بيته لا يمر بمسلم ولا نصراني ولا صغير ولا كبير إلا سلم عليه؛ قيل له في ذلك فقال: أمرنا أن نفشي السلام. وسئل الأوزاعي عن مسلم مر بكافر فسلم عليه، فقال: إن سلمت فقد سلم الصالحون قبلك، وإن تركت فقد ترك الصالحون قبلك. وروي عن الحسن البصري أنه قال: إذا مررت بمجلس فيه مسلمون وكفار فسلم عليهم.قلت: وقد احتج أهل المقالة الأولى بأن السلام الذي معناه التحية إنما خص به هذه الأمة؛ لحديث أنس بن مالك قال قال رسول الله صلى الله عليه وسلم (إن الله تعالى أعطى أمتي ثلاثا لم تعط أحدا قبلهم السلام وهي تحية أهل الجنة) الحديث؛ ذكره الترمذي الحكيم؛ وقد مضى في الفاتحة بسنده. وقد مضى الكلام في معنى قوله: » سأستغفر لك ربي « وارتفع السلام بالابتداء؛ وجاز ذلك مع نكرته لأنه نكرة مخصصة فقرنت المعرفة. » إنه كان بي حفيا « الحفي المبالغ في البر والإلطاف؛ يقال: حفي به وتحفى إذا بره. وقال الكسائي يقال: حفي بي حفاوة وحفوة. وقال الفراء: » إنه كان بي حفيا « أي عالما لطيفا يجيبني إذا دعوته.قوله تعالى: » وأعتزلكم « العزلة المفارقة وقد تقدم في » الكهف « بيانها. وقوله: » عسى ألا أكون بدعاء ربي شقيا « قيل: أراد بهذا الدعاء أن يهب الله تعالى له أهلا وولدا يتقوى بهم حتى لا يستوحش بالاعتزال عن قومه. ولهذا قال: » فلما اعتزلهم وما يعبدون من دون الله وهبنا له إسحاق ويعقوب « أي آنسنا وحشته بولد؛ عن ابن عباس وغيره. وقيل: » عيسى « يدل على أن العبد لا يقطع بأنه يبقى على المعرفة أم لا في المستقبل وقيل دعا لأبيه بالهداية. فـ » عسى « شك لأنه كان لا يدري هل يستجاب له فيه أم لا؟ والأول أظهر. وقوله: » وجعلنا لهم لسان صدق عليا" أي أثنينا عليهم ثناء حسنا؛ لأن جميع الملل تحسن الثناء عليهم. واللسان يذكر ويؤنث؛ وقد تقدم.


وَاذْكُرْ فِي الْكِتَابِ مُوسَى إِنَّهُ كَانَ مُخْلَصاً وَكَانَ رَسُولاً نَّبِيّاً

واذكر في الكتاب موسى إنه كان مخلصا وكان رسولا نبيا. انظر تفسير الآية 53


وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيّاً

وناديناه من جانب الطور الأيمن وقربناه نجيا. انظر تفسير الآية 53


وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَا أَخَاهُ هَارُونَ نَبِيّاً

قوله تعالى: «واذكر في الكتاب موسى» أي واقرأ عليهم من القرآن قصة موسى. «إنه كان مخلصا» في عبادته غير مرائي. وقرأ أهل الكوفة بفتح اللام؛ أي أخلصناه فجعلناه مختارا. «وناديناه» أي كلمناه ليلة الجمعة. «من جانب الطور الأيمن» أي يمين موسى، وكانت الشجرة في جانب الجبل عن يمين موسى حين أقبل من مدين إلى مصر؛ قاله الطبري وغيره فإن الجبال لا يمين لها ولا شمال. «وقربناه نجيا» نصب على الحال؛ أي كلمناه من غير وحي. وقيل: أدنيناه لتقريب المنزلة حتى كلمناه. وذكر وكيع وقبيصة عن سفيان عن عطاء بن السائب عن سعيد بن جبير عن ابن عباس في قول الله عز وجل: «وقربناه نجيا» أي أدني حتى سمع صرير الأقلام. «ووهبنا له من رحمتنا أخاه هارون نبيا» وذلك حين سأل فقال: «واجعل لي وزيرا من أهلي هارون أخي» «طه: 29» .


وَاذْكُرْ فِي الْكِتَابِ إِسْمَاعِيلَ إِنَّهُ كَانَ صَادِقَ الْوَعْدِ وَكَانَ رَسُولاً نَّبِيّاً

واذكر في الكتاب إسماعيل إنه كان صادق الوعد وكان رسولا نبيا. انظر تفسير الآية 55


وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّلَاةِ وَالزَّكَاةِ وَكَانَ عِندَ رَبِّهِ مَرْضِيّاً

قوله تعالى: «واذكر في الكتاب إسماعيل» اختلف فيه؛ فقيل: هو إسماعيل بن حزقيل، بعثه الله إلى قومه فسلخوا جلدة رأسه، فخيره الله تعالى فيما شاء من عذابهم، فاستعفاه ورضي بثوابه، وفوض أمرهم إليه في عفوه وعقوبته. والجمهور أنه إسماعيل الذبيح أبو العرب بن إبراهيم. وقد قيل: إن الذبيح إسحاق؛ والأول أظهر على ما تقدم ويأتي في «الصافات» إن شاء الله تعالى. وخصه الله تعالى بصدق الوعد وإن كان موجودا في غيره من الأنبياء تشريفا له إكراما، كالتقليب بنحو الحليم والأواه والصديق؛ ولأنه المشهور المتواصف من خصاله.صدق الوعد محمود وهو من خلق النبيين والمرسلين، وضده وهو الخلف مذموم، وذلك من أخلاق الفاسقين والمنافقين ما تقدم بيانه في «براءة» . وقد أثنى الله تعالى على نبيه إسماعيل فوصفه بصدق الوعد. واختلف في ذلك؛ فقيل: إنه وعد من نفسه بالصبر على الذبح فصبر حتى فدى. هذا في قول من يرى أنه الذبيح. وقيل: وعد رجلا أن يلقاه في موضع فجاء إسماعيل وانتظر الرجل يومه وليلته، فلما كان في اليوم الآخر جاء؛ فقال له: ما زلت ها هنا في انتظارك منذ أمس. وقيل: انتظره ثلاثة أيام. وقيل فعل مثله نبينا صلى الله عليه وسلم قبل بعثه؛ ذكره النقاش وخرجه الترمذي وغيره عن عبدالله بن أبى الحسماء قال: بايعت النبي صلى الله عليه وسلم ببيع قبل أن يبعث وبقيت له بقية فوعدته أن آتيه بها في مكانه فنسيت، ثم ذكرت بعد ثلاثة أيام، فجئت فإذا هو في مكانه؛ فقال: «يا فتى لقد شققت علي أنا ها هنا منذ ثلاث أنتظرك» لفظ أبي داود. وقال يزيد الرقاشي: انتظره إسماعيل اثنين وعشرين يوما؛ ذكره الماوردي. وفي كتاب ابن سلام أنه انتظره سنة. وذكره الزمخشري عن ابن عباس أنه وعد صاحبا له أن ينتظره في مكان فانتظره سنة. وذكره القشيري قال: فلم يبرح من مكانه سنة حتى أتاه جبريل عليه السلام فقال إن التاجر الذي سألك أن تقعد له حتى يعود هو إبليس فلا تقعد ولا كرامة له. وهذا بعيد ولا يصح. وقد قيل: إن إسماعيل لم يعد شيئا إلا وفى به، وهذا قول صحيح، وهو الذي يقتضيه ظاهر الآية؛ والله أعلم.من هذا الباب قوله صلى الله عليه وسلم «العدة دين» . وفي الأثر «وأي المؤمن واجب» أي في أخلاق المؤمنين. وإنما قلنا أن ذلك ليس بواجب فرضا لإجماع العلماء على ما حكاه أبو عمر أن من وعد بمال ما كان ليضرب به مع الغرماء؛ فلذلك قلنا إيجاب الوفاء به حسن مع المروءة، ولا يقضى به والعرب تمتدح بالوفاء، وتذم بالخلف والغدر، وكذلك سائر الأمم، ولقد أحسن القائل:متى ما يقل حر لصاحب حاجة نعم يقضها والحر للوأي ضامنولا خلاف أن الوفاء يستحق صاحبه الحمد والشكر، وعلى الخلف الذم. وقد أثنى الله تبارك وتعالى على من صدق وعده، ووفى بنذره؛ وكفى بهذا مدحا وثناء، وبما خالفه ذما. قال مالك: إذا سأل الرجل الرجل أن يهب له الهبة فيقول له نعم، ثم يبدو له ألا يفعل فما أرى يلزمه.قال مالك: ولو كان ذلك في قضاء دين فسأله أن يقضيه عنه فقال نعم، وثم رجال يشهدون عليه فما أحراه أن يلزمه إذا شهد عليه اثنان. وقال أبو حنيفة وأصحابه والأوزاعي والشافعي وسائر الفقهاء: إن العدة لا يلزم منها شيء لأنها منافع لم يقبضها في العارية لأنها طارئة، وفي غير العارية هي أشخاص وأعيان موهوبة لم تقبض فلصاحبها الرجوع فيها. وفي البخاري «واذكر في الكتاب إسماعيل إنه كان صادق الوعد» ؛ وقضى ابن أشوع بالوعد وذكر ذلك عن سمرة بن جندب. قال البخاري: ورأيت إسحاق بن إبراهيم يحتج بحديث ابن أشوع. «وكان رسولا نبياقيل: أرسل إسماعيل إلى جرهم. وكل الأنبياء كانوا إذا وعدوا صدقوا، وخص إسماعيل بالذكر تشريفا له. والله أعلم.قوله تعالى: » وكان يأمر أهله « قال الحسن: يعني أمته. وفي حرف ابن مسعود » وكان يأمر أهله جرهم وولده بالصلاة والزكاة «. » وكان عند ربه مرضيا « أي رضيا زاكيا صالحا. قال الكسائي والفراء: من قال مرضي بناه على رضيت قالا: وأهل الحجاز يقولون: مرضو. وقال الكسائي والفراء: من العرب من يقول رضوان ورضيان فرضوان على مرضو، ورضيان على مرضي ولا يجيز البصريون أن يقولوا إلا رضوان وربوان. قال أبو جعفر النحاس: سمعت أبا إسحاق الزجاج يقول: يخطئون في الخط فيكتبون ربا بالياء ثم يخطئون فيما هو أشد من هذا فيقولون ربيان ولا يجوز إلا ربوان ورضوان قال الله تعالى: » وما آتيتم من ربا ليربو في أموال الناس".


وَاذْكُرْ فِي الْكِتَابِ إِدْرِيسَ إِنَّهُ كَانَ صِدِّيقاً نَّبِيّاً

واذكر في الكتاب إدريس إنه كان صديقا نبيا. انظر تفسير الآية 57


وَرَفَعْنَاهُ مَكَاناً عَلِيّاً

قوله تعالى: «واذكر في الكتاب إدريس إنه كان صديقا نبيا» إدريس عليه السلام أول من خط بالقلم وأول من خاط الثياب ولبس المخيط، وأول من نظر في علم النجوم والحساب وسيرها. وسمي إدريس لكثرة درسه لكتاب الله تعالى. وأنزل الله تعالى عليه ثلاثين صحيفة كما في حديث أبي ذر. الزمخشري: وقيل سمي إدريس إدريس لكثرة درسه كتاب الله تعالى؛ وكان اسمه أخنوخ وهو غير صحيح؛ لأنه لو كان إفعيلا من الدرس لم يكن فيه إلا سبب واحد وهو العلمية وكان منصرفا، فامتناعه من الصرف دليل لعجمة؛ وكذلك إبليس أعجمي وليس من الإبلاس كما يزعمون؛ ولا يعقوب من العقب، ولا إسرائيل بإسرال كما زعم ابن السكيت؛ ومن لم يحقق ولم يتدرب بالصناعة كثرت منه أمثال هذه الهنات؛ يجوز أن يكون معنى إدريس عليه السلام في تلك اللغة قريبا من ذلك فحسبه الراوي من الدرس. قال الثعلبي والغزنوي وغيرهما: وهو جد نوح وهو خطأ؛ وقد تقدم في «الأعراف: بيانه وكذا وقع في السيرة أن نوحا عليه السلام بن لامك بن متوشلخ بن أخنوخ وهو إدريس النبي فيما يزعمون؛ والله تعالى أعلم. وكان أول من أعطى النبوة من بن آدم، وخط بالقلم. ابن يرد بن مهلائيل بن قينان بن يانش بن شيث بن آدم صلى الله عليه وسلم.قوله تعالى: » ورفعناه مكانا عليا « قال أنس بن مالك وأبو سعيد الخدري وغيرهما: يعني السماء الرابعة. وروي ذلك عن النبي صلى الله عليه وسلم؛ وقال كعب الأحبار. وقال ابن عباس والضحاك: يعني السماء السادسة؛ ذكره المهدوي.قلت: ووقع في البخاري عن شريك بن عبدالله بن أبي نمر قال سمعت أنس بن مالك يقول: ليلة أسري برسول الله صلى الله عليه وسلم من الكعبة، الحديث وفيه: كل سماء فيها أنبياء - قد سماهم - منهم إدريس في الثانية. وهو وهم، والصحيح أنه في السماء الرابعة؛ كذلك رواه ثابت البناني عن أنس بن مالك عن النبي صلى الله عليه وسلم؛ ذكره مسلم في الصحيح. وروى مالك بن صعصعة قال قال النبي صلى الله عليه وسلم: (لما عرج بي إلى السماء أتيت على إدريس في السماء الرابعة). خرجه مسلم أيضا. وكان سبب رفعه على ما قال ابن عباس وكعب وغيرهما: أنه سار ذات يوم في حاجة فأصابه وهج الشمس، فقال:(يا رب أنا مشيت يوما فكيف بمن يحملها خمسمائة عام في يوم واحد! اللهم خفف عنه من ثقلها. يعني الملك الموكل بفلك الشمس)؛ يقول إدريس: اللهم خفف عنه من ثقلها واحمل عنه من حرها. فلما أصبح الملك وجد من خفة الشمس والظل مالا يعرف فقال: يا رب خلقتني لحمل الشمس فما الذي فيه؟ فقال الله تعالى: » أما إن عبدي إدريس سألني أن أخفف عنك حملها وحرها فأجبته « فقال: يا رب اجمع بيني وبينه، واجعل بيني وبينه خلة. فأذن الله له حتى أتى إدريس، وكان إدريس عليه السلام يسأله. فقال أخبرت أنك أكرم الملائكة وأمكنهم عند ملك الموت، فاشفع لي إليه ليؤخر أجلي، فأزداد شكرا وعبادة. فقال الملك: لا يؤخر الله نفسا إذا جاء أجلها فقال للملك: قد علمت ذلك ولكنه أطيب لنفسي. قال نعم. ثم حمله على جناحه فرفعه إلى السماء ووضعه عند مطلع الشمس، ثم قال لملك الموت: لي صديق من بني آدم تشفع بي إليك لتؤخر أجله. فقال: ليس ذلك إلي ولكن إن أحببت علمه أعلمته متى يموت. قال» : «نعم» ثم نظر في ديوانه، فقال: إنك تسألني عن إنسان ما أراه يموت أبدا. قال «وكيف» ؟ قال: لا أجده يموت إلا عند مطلع الشمس. قال: فإني أتيتك وتركته هناك؛ قال: انطلق فما أراك تجده إلا وقد مات فوالله ما بقي من أجل إدريس شيء. فرجع الملك فوجده ميتا. وقال السدي: إنه نام ذات يوم، واشتد عليه حر الشمس، فقام وهو منها في كرب؛ فقال: اللهم خفف عن ملك الشمس حرها، وأعنه على ثقلها، فإنه يمارس نارا حامية. فأصبح ملك الشمس وقد نصب له كرسي من نور عنده سبعون ألف ملك عن يمينه، ومثلها عن يساره يخدمونه، ويتولون أمره وعمله من تحت حكمه؛ فقال ملك الشمس: يا رب من أين لي هذا؟. قال «دعا لك رجل من بني آدم يقال له إدريس» ثم ذكر نحو حديث كعب قال فقال له ملك الشمس: أتريد حاجة؟ قال: نعم وددت أني لو رأيت الجنة. قال: فرفعه على جناحه، ثم طار به، فبينما هو في السماء الرابعة التقى بملك الموت ينظر في السماء، ينظر يمينا وشمالا، فسلم عليه ملك الشمس، وقال: يا إدريس هذا ملك الموت فسلم عليه فقال ملك الموت: سبحان الله ! ولأي معنى رفعته هنا؟ قال: رفعته لأريه الجنة. قال: فإن الله تعالى أمرني أن أقبض روح إدريس في السماء الرابعة. قلت: يا رب وأين إدريس من السماء الرابعة، فنزلت فإذا هو معك؛ فقبض روحه فرفعها إلى الجنة، ودفنت الملائكة جثته في السماء الرابعة، فذلك قوله تعالى: «ورفعناه مكانا عليا» .قال وهب بن منبه: كان يرفع لإدريس كل يوم من العبادة مثل ما يرفع لأهل الأرض في زمانه، فعجب منه الملائكة واشتاق إليه ملك الموت، فاستأذن ربه في زيارته فأذن له، فأتاه في صورة آدمي، وكان إدريس عليه السلام يصوم النهار؛ فلما كان وقت إفطاره دعاه إلى طعامه فأبى أن يأكل. ففعل به ذلك ثلاث ليال فأنكره إدريس؛ وقال له: من أنت! قال أنا ملك الموت؛ استأذنت ربي أن أصحبك فأذن لي؛ فقال: إن لي إليك حاجة. قال: وما هي؟ قال: أن تقبض روحي. فأوحى الله تعالى إليه أن اقبض روحه؛ فقبضه ورده إليه بعد ساعة، وقال له ملك الموت: ما الفائدة في قبض روحك؟ قال: لأذوق كرب الموت فأكون له أشد استعدادا. ثم قال له إدريس بعد ساعة: إن لي إليك حاجة أخرى. قال: وما هي؟ قال أن ترفعني إلى السماء فأنظر إلى الجنة والنار؛ فأذن الله تعالى له في رفعه إلى السموات، فرأى النار فصعق، فلما أفاق قال أرني الجنة؛ فأدخله الجنة، ثم قال له ملك الموت: أخرج لتعود إلى مقرك. فتعلق بشجرة وقال: لا أخرج منها. فبعث الله تعالى بينهما ملكا حكما، فقال مالك لا تخرج؟ قال: لأن الله تعالى قال «كل نفس ذائقة الموت» «آل عمران:185» وأنا ذقته، وقال: «وإن منكم إلا واردها» «مريم:71» وقد وردتها؛ وقال: «وما هم منها بمخرجين» «الحجر: 48» فكيف أخرج؟ قال الله تبارك وتعالى لملك الموت: «بإذني دخل الجنة وبأمري يخرج» فهو حي هنالك فذلك قوله «ورفعناه مكانا عليا» قال النحاس: قول إدريس «وما هم منها بمخرجين» يجوز أن يكون الله أعلم هذا إدريس، ثم نزل القرآن به. قال وهب بن منبه: فإدريس تارة يرتع في الجنة، وتارة بعبد الله تعالى مع الملائكة في السماء.


أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّداً وَبُكِيّاً

أولئك الذين أنعم الله عليهم من النبيين من ذرية آدم وممن حملنا مع نوح ومن ذرية إبراهيم وإسرائيل وممن هدينا واجتبينا إذا تتلى عليهم آيات الرحمن خروا سجدا وبكياقوله تعالى: «أولئك الذين أنعم الله عليهم من النبيين من ذرية آدم» يريد إدريس وحده. «وممن حملنا مع نوح» يريد إبراهيم وحده «ومن ذرية إبراهيم» يريد إسماعيل وإسحاق ويعقوب. «و» من ذرية «إسرائيل» موسى وهارون وزكريا ويحيى وعيسى. فكان لإدريس ونوح شرف القرب من آدم، ولإبراهيم شرف القرب من نوج ولإسماعيل وإسحاق ويعقوب شرف القرب من إبراهيم. «وممن هدينا» أي إلى الإسلام: «واجتبينا» بالإيمان. «إذا تتلى عليهم آيات الرحمن» وقرأ شبل بن عباد المكي «يتلى» بالتذكير لأن التأنيث غير حقيقي مع وجود الفاصل. «خروا سجدا وبكياوصفهم بالخشوع لله والبكاء. وقد مضى في » سبحان « [الإسراء: 1]. يقال بكى يبكي بكاء وبكى بكيا، إلا أن الخليل قال: إذا قصرت البكاء فهو مثل الحزن؛ أي ليس معه صوت كما قال الشاعر:بكت عيني وحق لها بكاها وما يغني البكاء ولا العويل» وسجدا « نصب على الحال » وبكيا « عطف عليه.في هذه الآية دلالة على أن لآيات الرحمن تأثيرا في القلوب. قال الحسن (إذا تتلى عليهم آيات الرحمن خروا سجدا وبكيا) الصلاة. وقال الأصم: المراد بآيات الرحمن الكتب المتضمنة لتوحيده وحججه، وأنهم كانوا يسجدون عند تلاوتها، ويبكون عند ذكرها. والمروى عن ابن عباس أن المراد به القرآن خاصة، وأنهم كانوا يسجدون ويبكون عند تلاوته؛ قال الكيا: وفي هذا دلالة من قوله على أن القرآن هو الذي كان يتلى على جميع الأنبياء، ولو كان كذلك لما كان الرسول عليه الصلاة والسلام مختصا بإنزاله إليه.احتج أبو بكر الرازي بهذه الآية على وجوب سجود القرآن على المستمع والقارئ. قال الكيا: وهذا بعيد فإن هذا الوصف شامل لكل آيات الله تعالى. وضم السجود إلى البكاء، وأبان به عن طريقة الأنبياء الصلاة والسلام في تعظيمهم لله تعالى وآياته، وليس فيه دلالة على وجوب ذلك عند آية مخصوصة. قال العلماء: ينبغي لمن قرأ سجدة أن يدعو فيها بما يليق بآياتها، فإن قرأ سورة السجدة » الم تنزيل « قال: اللهم اجعلني من الساجدين لوجهك، المسبحين بحمدك، وأعوذ بك أن أكون من المستكبرين عن أمرك. وإن قرأ سجدة » سبحان" قال: اللهم اجعلني من الباكين إليك، الخاشعين لك. وإن قرأ هذه قال: اللهم اجعلني من عبادك المنعم عليهم، المهديين الساجدين لك، الباكين عند تلاوة آياتك.


فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيّاً

فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا. انظر تفسير الآية 63


إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ صَالِحاً فَأُوْلَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ شَيْئاً

إلا من تاب وآمن وعمل صالحا فأولئك يدخلون الجنة ولا يظلمون شيئا. انظر تفسير الآية 63


جَنَّاتِ عَدْنٍ الَّتِي وَعَدَ الرَّحْمَنُ عِبَادَهُ بِالْغَيْبِ إِنَّهُ كَانَ وَعْدُهُ مَأْتِيّاً

جنات عدن التي وعد الرحمن عباده بالغيب إنه كان وعده مأتيا. انظر تفسير الآية 63


لَا يَسْمَعُونَ فِيهَا لَغْواً إِلَّا سَلَاماً وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيّاً

لا يسمعون فيها لغوا إلا سلاما ولهم رزقهم فيها بكرة وعشيا. انظر تفسير الآية 63


تِلْكَ الْجَنَّةُ الَّتِي نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيّاً

قوله تعالى: «فخلف من بعدهم خلف» أي أولاد سوء. قال أبو عبيدة: حدثنا حجاج عن ابن جريج عن مجاهد قال: ذلك عند قيام الساعة، وذهاب صالحي هذه الأمة أمة محمد صلى الله عليه وسلم ينزو بعضهم على بعض في الأزقة زنى. وقد تقدم القول في «خلف» في «الأعراف» فلا معنى للإعادة. «أضاعوا الصلاة» وقرأ عبدالله والحسن «أضاعوا الصلوات» على الجمع. وهو ذم ونص في أن إضاعة الصلاة من الكبائر التي يوبق بها صاحبها ولا خلاف في ذلك، وقد قال عمر: ومن ضيعها فهو لما سواها أضيع. واختلفوا فيمن المراد بهذه الآية؛ فقال مجاهد: النصارى خلفوا بعد اليهود. وقال محمد بن كعب القرظي ومجاهد أيضا وعطاء: هم قوم من أمة محمد صلى الله عليه وسلم في آخر الزمان؛ أي يكون في هذه الأمة من هذه صفته لا أنهم المراد بهذه الآية. واختلفوا أيضا في معنى إضاعتها؛ فقال القرظي: هي إضاعة كفر وجحد بها. وقال القاسم بن مخيمرة، وعبدالله بن مسعود: هي إضاعة أوقاتها، وعدم القيام بحقوقها وهو الصحيح، وأنها إذا صليت مخلى بها لا تصح ولا تجزئ؛ لقوله صلى الله عليه وسلم للرجل الذي صلى وجاء فسلم عليه «ارجع فصل فإنك لم تصل» ثلاث مرات خرجه مسلم، وقال حذيفة لرجل يصلي فطفف: منذ كم تصلي هذه الصلاة؟ قال منذ أربعين عاما. قال: ما صليت، ولومت وأنت تصلي هذه الصلاة لمت على غير فطرة محمد صلى الله عليه وسلم. ثم قال: إن الرجل ليخفف الصلاة ويتم ويحسن. خرجه البخاري واللفظ للنسائي، وفي الترمذي عن أبي مسعود الأنصاري قال قال رسول الله صلى الله عليه وسلم: «لا تجزئ صلاة لا يقيم فيها الرجل» يعني صلبه في الركوع والسجود؛ قال: حديث حسن صحيح؛ والعمل على هذا عند أهل العلم من أصحاب النبي صلى الله عليه وسلم ومن بعدهم؛ يرون أن يقيم الرجل صلبه في الركوع والسجود؛ قال الشافعي وأحمد وإسحاق: من لم يقم صلبه في الركوع والسجود فصلاته فاسدة؛ قال صلى الله عليه وسلم «تلك الصلاة صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقرها أربعا لا يذكر الله فيها إلا قليلا» . وهذا ذم لمن يفعل ذلك. وقال فروة بن خالد بن سنان: استبطأ أصحاب الضحاك مرة أميرا في صلاة العصر حتى كادت الشمس تغرب؛ فقرأ الضحاك هذه الآية، ثم قال: والله لأن أدعها أحب إلي من أن أضيعها. وجملة القول هذا الباب أن من لم يحافظ على كمال وضوئها وركوعها وسجودها فليس بمحافظ عليها، ومن لم يحافظ عليها فقد ضيعها، ومن ضيعها فهو لما سواها أضيع، كما أن من حافظ عليها حفظ الله عليهدينه، ولا دين لمن لا صلاة له. وقال الحسن: عطلوا المساجد، واشتغلوا بالصنائع والأسباب. «واتبعوا الشهوات» أي اللذات والمعاصي.روى الترمذي وأبو داود عن أنس بن حكيم الضبي أنه أتى المدينة فلقي أبا هريرة فقال له: يا فتى ألا أحدثك حديثا لعل الله تعالى أن ينفعك به؛ قلت: بلى. قال: «إن أول ما يحاسب به الناس يوم القيامة من أعمالهم الصلاة فيقول الله تبارك وتعالى لملائكته وهو أعلم انظروا في صلاة عبدي أتمها أو نقصها فإن كانت تامة كتبت له تامة وإن كان انتقص منها شيئا قال انظروا هل لعبدي من تطوع فإن كان تطوع قال أكملوا لعبدي فريضته من تطوعه ومن تؤخذ الأعمال على ذلك» . قال يونس: وأحسبه عن النبي صلى الله عليه وسلم؛ لفظ أبي داود. وقال: حدثنا موسى بن إسماعيل حدثنا حماد حدثنا داود بن أبي هند عن زوارة بن أوفى عن تميم الداري عن النبي صلى الله عليه وسلم بهذا المعنى. قال: «ثم الزكاة مثل ذلك» «ثم تؤخذ الأعمال على حسب ذلك» . وأخرجه النسائي عن همام عن الحسن عن حريث بن قبيصة عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول «إن أول ما يحاسب به العبد يوم القيامة بصلاته فإن صلحت فقد أفلح وأنجح وإن فسدت فقد خاب وخسر قال همام: لا أدري هذا من كلام قتادة أومن الرواية فإن انتقص من فريضته شيء قال انظروا هل لعبدي من تطوع فيكمل به نقص من الفريضة ثم يكون سائر عمله على نحو ذلك» خالفه أبو العوام فرواه عن قتادة عن الحسن عن أبي رافع عن أبي هريرة أن النبي صلى الله عليه وسلم قال «إن أول ما يحاسب به العبد يوم القيامة صلاته فإن وجدت تامة كتبت تامة وإن كان انتقص منها شيء قال انظروا هل تجدون له من تطوع يكمل ما ضيع من فريضته من تطوعه ثم سائر الأعمال تجري على حسب ذلك» قال النسائي أخبرنا إسحاق بن إبراهيم قال حدثنا النضر بن شميل قال أنبأنا حماد بن سلمة عن الأزرق بن قيس يحي بن يعمر عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال «أول ما يحاسب به العبد يوم القيامة صلاته فإن كان أكملها وإلا قال الله عز وجل انظروا لعبدي من تطوع فإن وجدل تطوع قال أ كملوا به الفريضة» قال أبو عمر بن عبدالبر في كتاب «التمهيد» أما إكمال الفريضة من التطوع فإنما يكون والله أعلم فيمن سها عن فريضة فلم يأت بها، أولم يحسن ركوعها وسجودها ولم يدر قدر ذلك وأما من تركها، أونسي ثم ذكرها فلم يأت بها عامدا واشتغل بالتطوع عن أداء فرضها وهو ذاكر له فلا تكمل له فريضة من تطوعه والله أعلم وقد روى من حديث الشاميين في هذا الباب حديث منكر يرويه محمد بن حمير عن عمرو بن قيس السكوني عن عبدالله بن قرط عن النبي صلى الله عليه وسلم قال «من صلى صلاة لم يكمل فيها ركوعه وسجوده زيد فيها من تسبيحاته حتى تتم» قال أبو عمر وهذا لا يحفظ عن النبي صلى الله عليه وسلم إلا من هذا الوجه وليس بالقوي وإن كان صح كان معناه أنه خرج من صلاة كان قد أتمها عند نفسه وليست في الحكم بتامةقلت: فينبغي للإنسان أن يحسن فرضه ونفله حتى يكون له نفل يجده زائدا على فرضه يقربه من ربه كما قال سبحانه وتعالى «وما يزال عبدي يتقرب إلي بالنوافل حتى أحبه" الحديث فأما إذا كان نفل يكمل به الفرض فحكمه في المعنى حكم الفرض ومن لا يحسن أن يصلي الفرض فأحرى وأولى ألا يحسن التنفل لا جرم تنفل الناس في أشد ما يكون من النقصان والخلل لخفته عندهم وتهاونهم به حتى كأنه غير معتد به ولعمر الله لقد يشاهد في الوجود من يشار إليه ويظن به العلم تنفله كذلك بل فرضه إذ ينقره نقر الديك لعدم معرفته بالحديث فكيف بالجهال الذين لا يعلمون وقد قال العلماء ولا يجزئ ركوع ولا سجود ولا وقوف بعه الركوع ولا جلوس بين السجدتين حتى يعتدل راكعا وواقفا وساجدا وجالسا وهذا هو الصحيح في الأثر وعليه جمهور العلماء وأهل النظر وهذه رواية ابن وهب وأبي مصعب عن مالك وقد مضى هذا المعنى في "البقرة" وإذا كان هذا فكيف يكمل بذلك التنفل ما نقص من هذا الفرض على سبيل الجهل والسهو؟! بل كل ذلك غير صحيح ولا مقبول لأنه وقع على غير المطلوب والله أعلم.قوله تعالى: "واتبعوا الشهوات" وعن علي رضي الله تعالى عنه في قوله تعالى: (واتبعوا الشهوات» هو من بنى «المشيد» وركب المنظور ولبس المشهور.قلت الشهوات عبارة عما يوافق الإنسان ويشتهيه ويلائمه ولا يتقيه وفي الصحيح «حفت الجنة بالمكاره وحفت النار بالشهوات» وما ذكر عن علي رضي الله عنه جزء من هذا «فسوف يلقون غيا» قال ابن زيد: شرا أو ضلالا أو خيبة، قال:فمن يلق خيرا يحمد الناس أمره ومن يغو لا يعدم على الغي لائماوقال عبدالله بن مسعود: هو واد في جهنم. والتقدير عند أهل الله فسوف يلقون هذا الغي كما قال جل ذكره: «ومن يفعل ذلك يلق أثاما» «الفرقان: 68» والأظهر أن الغي اسم للوادي سمي به لأن الغاوين يصيرون إليه قال كعب (يظهر في آخر الزمان قوم بأيديهم سياط كأذناب البقر ثم قرأ «فسوف يلقون غيا» أي هلاكا وضلالا في جهنم وعنه غي واد في جهنم أبعدها قعرا وأشدها حرا فيه بئر يسمى البهيم كلما خبت جهنم فتح الله تعالى تلك البر فتسعر بها جهنم وقال ابن عباس غي واد في جهنم وأن أودية جهنم لتستعيذ من حره أعد الله تعالى ذلك الوادي للزاني المصر على الزنى، ولشارب الخمر المدمن عليه ولآكل الربا الذي لا ينزع عنه ولأهل العقوق ولشاهد الزور ولامرأة أدخلت على زوجها ولدا ليس منه.قوله تعالى: «إلا من تاب» أي من تضييع الصلاة واتباع الشهوات فرجع إلى طاعة ربه «وآمنبه » وعمل صالحا فأولئك يدخلون الجنة « قرأ أبو جعفر وشيبة وابن كثير وابن محيصن وأبو عمرو ويعقوب وأبو بكر (يدخلون) بفتح الخاء وفتح الياء الباقون » ولا يظلمون شيئا « أي لا ينقص من أعمالهم الصالحة شيء إلا أنهم يكتب لهم بكل حسنة عشر إلى سبعمائة. » جنات عدن « بدلا من الجنة فانتصبت قال أبو إسحاق الزجاج ويجوز » جنات عدن « على الابتداء قال أبو حاتم ولولا الخط لكان » جنة عدن « لأن قبله » يدخلون الجنة « » التي وعد الرحمن عباده بالغيب « أي من عبده وحفظ عهده بالغيب وقيل آمنوا بالجنة ولم يروها » إنه كان وعده مأتيا « » مأتيا « مفعول من الإتيان. وكل ما وصل إليك فقد وصلت إليه تقول أتت علي ستون سنة وأتيت على ستين سنة. ووصل إلي من فلان خير ووصلت منه إلى خير وقال القتبي » مأتيا « بمعنى آت فهو مفعول بمعنى فاعل و» مأتيا « مهموز لأنه من يأتي ومن خفف الهمزة جعلها ألفا وقال الطبري الوعد ههنا الموعود وهو الجنة أي يأتيها أولياؤه. » لا يسمعون فيها لغوا « أي في الجنة واللغو معناه الباطل من الكلام والفحش منه والفضول ومالا ينتفع به ومنه الحديث (إذا قلت لصاحبك يوم الجمعة أنصت والإمام يخطب فقه لغوت) ويروى » لغيت « وهي لغة أبي هريرة كما قال الشاعرورب أسراب حجيج كظم عن اللغا ورفث التكلمقال ابن عباس: اللغو كل ما لم فيه ذكر الله تعالى أي كلامهم في الجنة حمد الله وتسبيحه » إلا سلاما « أي لكن يسمعون سلاما فهو من الاستثناء المنقطع يعني سلام بعضهم على بعض وسلام الملك عليهم قاله مقاتل وغيره والسلام اسم جامع للخير والمعنى أنهم لا يسمعون فيها إلا ما يحبون قوله تعالى: » ولهم رزقهم فيها بكرة وعشيا « أي لهم ما يشتهون من المطاعم والمشارب بكرة وعشيا أي قدر هذين الوقتين إذ لا بكرة ثم ولا عشيا كقوله تعالى » غدوها شهر ورواحها شهر « أي قدر شهر؛ قال معناه ابن عباس وابن جريج وغيرهما وقيل عرفهم اعتدال أحوال أهل الجنة وكان أهنأ النعمة عند العرب التمكين من المطعم والمشرب بكرة وعشيا قال بن أبي كثير وقتادة كانت العرب في زمانها من وجد غداء وعشاء معا فذلك هو الناعم فنزلت وقيل أي رزقهم فيها غير منقطع كما قال (لا مقطوعة ولا ممنوعة) كما تقول أنا أصبح وأمسي في ذكرك أي ذكري لك دائم. ويحتمل أن تكون البكرة قبل تشاغلهم بلذاتهم والعشي بعد فراغهم من لذاتهم لأنه يتخللها فترات انتقال من حال إلى حال وهذا يرجع إلى القول الأول وروى الزبير بن بكار عن إسماعيل بن أبي أويس قال قال مالك بن أنس طعام المؤمنين في اليوم مرتان وتلا قول الله عز وجل » ولهم رزقهم فيها بكرة وعشيا « ثم قال: وعوض الله عز وجل المؤمنين في الصيام السحور بدلا من الغداء ليقووا به على عبادة ربهم وقيل: إنما ذكر ذلك لأن صفة الغداء وهيئته [تخلف] عن صفة العشاء وهيئته؛ وهذا لا يعرفه إلا الملوك وكذلك يكون في الجنة رزق الغداء غير رزق العشاء تتلون عليهم النعم ليزدادوا تنعما وغبطة. وخرج الترمذي الحكيم في (نوادر الأصول) من حديث أبان عن الحسن وأبي قلابة قالا قال رجل يا رسول الله هل في الجنة من ليل؟ قال (وما هيجك على هذا) قال سمعت الله تعالى يذكر في الكتاب: » ولهم رزقهم فيها بكرة وعشيا « فقلت: الليل بين البكرة والعشي وقال رسول الله صلى الله عليه وسلم (ليس هناك ليل إنما هو ضوء ونور يرد الغدو على الرواح والرواح الغدو وتأتيهم طرف الهدايا من الله تعالى لمواقيت الصلاة التي كانوا يصلون فيها في الدنيا وتسلم عليهم الملائكة) وهذا في غاية البيان لمعنى الآية وقد ذكرناه في كتاب (التذكرة) وقال العلماء ليس في الجنة ليل ولا نهار وإنما هم في نور أبدا إنما يعرفون مقدار الليل من النهار بإرخاء الحجب وإغلاق الأبواب ويعرفون مقدار النهار برفع الحجب وفتح الأبواب ذكره أبو الفرج الجوزي والمهدوي وغيرهما.قوله تعالى: » تلك الجنة التي « أي هذه الجنة التي وصفنا أحوال أهلها » نورث « بالتخفيف. وقرأ يعقوب » نورث « بفتح الواو وتشديد الراء. والاختيار التخفيف؛ لقوله تعالى: » ثم أورثنا الكتاب «.[فاطر: 32]. » من عبادنا من كان تقيا" قال ابن عباس: «أي من اتقاني وعمل بطاعتي» وقيل هو على التقديم والتأخير تقديره نورث من كان تقيا من عبادنا.


وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ وَمَا كَانَ رَبُّكَ نَسِيّاً

وما نتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا وما بين ذلك وما كان ربك نسيا. انظر تفسير الآية 65


رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيّاً

روى الترمذي عن ابن عباس قال قال رسول الله صلى الله عليه وسلم لجبريل «ما منعك أن تزورنا أكثر مما تزورنا» قال: فنزلت هذه الآية: «وما نتنزل إلا بأمر ربك» إلى آخر الآية. قال هذا حديث حسن غريب ورواه البخاري حدثنا خلال بن يحيى حدثنا عمر بن ذر قال سمعت أبي يحدث عن سعيد بن جبير عن ابن عباس أن النبي صلى الله عليه وسلم قال لجبريل (ما يمنعك أن مزورنا أكثر مما تزرونا فنزلت «وما نتنزل إلا بأمر ربك» الآية؛ قال كان هذا الجواب لمحمد صلى وقال مجاهد أبطأ الملك على رسول الله صلى الله عليه وسلم ثم أتاه فقال: «ما الذي أبطأك» قال: كيف نأتيكم وأنتم لا تقصون أظفاركم ولا تأخذون من شواربكم، ولا تنقون رواجبكم، ولا تستاكون؛ قال مجاهد: فنزلت الآية في هذا وقال مجاهد أيضا وقتادة وعكرمة والضحاك ومقاتل والكلبي أحتبس جبريل عن النبي صلى الله عليه وسلم حين سأل قومه عن قصة أصحاب الكهف وذي القرنين والروح ولم يدر ما يجيبهم ورجا أن يأتيه جبريل بجواب ما سألوه عنه قال عكرمة فأبطأ عليه أربعين يوم وقال مجاهد اثنتي عشرة ليلة وقيل خمسة عشر يوما وقيل ثلاثة عشر وقيل ثلاثة أيام فقال النبي صلي «أبطأت علي حتى ساء ظني واشتقت إليك» فقال جبريل عليه السلام إني كنت أشوق ولكني عبد مأمور إذا بعثت نزلت وإذا حبست احتبست فنزلت الآية «وما نتنزل إلا بأمر ربك» وأنزل «والضحى والليل إذا سجى وما ودعك ربك وما قلى» ذكره الثعلبي والواحدي والقشيري وغيرهم وقيل هو إخبار من أهل الجنة أنهم يقولون عند دخولها وما نتنزل هذه الجنان إلا بأمر ربك وعلى هذا تكون الآية متصلة به قبل وعلى ما ذكرنا من الأقوال قبل: تكون غير متصلة بما قبلها والقرآن سور ثم السور تشتمل على جمل، وقد تنفصل جملة عن جملة «وما نتنزل» أي قال الله تعالى قل يا جبريل «وما نتنزل إلا بأمر ربك» وهذا يحتمل وجهين: أحدهما: إنا إذا أمرنا نزلنا عليك الثاني إذا أمرك ربك نزلنا عليك فيكون الأمر على الأول متوجها إلى النزول وعلى الوجه الثاني متوجها إلى التنزيل.قوله تعالى: «له» أي لله «ما بين أيدينا» أي علم ما بين أيدينا «وما خلفنا وما بين ذلك» قال ابن عباس وابن جريج: ما مضى أمامنا من أمر الدنيا، وما يكون بعدنا من أمرها وأمر الآخرة «وما بين ذلك» من البرزخ. وقال قتادة ومقاتل: «له ما بين أيدينا» من أمر الآخرة «وما خلفنا» ما مضى من الدنيا «وما بين ذلك» ما بين النفختين وبينهما أربعون سنة. الأخفش: «ما بين أيدينا» ما كان قبل أن نخلق «وما خلفنا» ما يكون بعد أن نموت «وما بين ذلك» ما يكون منذ خلقنا إلى أن نموت. وقيل: «ما بين أيدينا» من الثواب والعقاب وأمور الآخرة «وما خلفنا» ما مضى من أعمالنا في الدنيا «وما بين ذلك» أي ما يكون من هذا الوقت إلى يوم القيامة ويحتمل خامسا «ما بين أيدينا» السماء «وما خلفنا» الأرض «و بين ذلك» أي ما بين السماء والأرض وقال ابن عباس في رواية «و ما بين أيدينا» يريد الدنيا إلى الأرض «وما خلفنا» يريد السموات وهذا على عكس ما قبله «ما بين ذلك» يريد الهواء ذكر الأول الماوردي والثاني القشيري الزمخشري: وقيل ما مضى من أعمارنا وما عبر منها والحال التي نحن فيها ولم يقل ما بين ذينك لأن المراد ما بين ما ذكرنا كما قال «لا فارض ولا بكر عوان بين ذلك» أي بين ما ذكرنا «وما كان ربك نسيا» أي ناسيا إذا شاء أن يرسل إليك أرسل وقيل المعنى لم ينسك وإن تأخر عنك الوحي وقيل المعنى أنه عالم بجميع الأشياء متقدمها ومتأخرها ولا ينسى شيئا منها.قوله تعالى: «رب السماوات والأرض وما بينهما» أي ربهما وخالقهما وخالق ما بينهما ومالكهما ومالك ما بينهما؛ فكما إليه تدبير الأزمان كذلك إليه تدبير الأعيان. «فاعبدهأي وحده لذلك وفي هذا دلالة على أن اكتسابات الخلق مفعولة لله تعالى كما يقول أهل الحق وهو القول الحق لأن الرب في هذا الموضوع لا يمكن حمله على معنى من معانيه إلا على المالك وإذا ثبت أنه مالك ما بين السماء والأرض دخل في ذلك اكتساب الخلق ووجبت عبادته لما ثبت أنه المالك على الإطلاق وحقيقة العبادة الطاعة بغاية الخضوع ولا يستحقها أحد سوى المالك المعبود » واصطبر لعبادته « أي لطاعته ولا تحزن لتأخير الوحي عنك بل اشتغل بما أمرت به وأصل اصطبر اصتبر فثقل الجمع بين التاء والصاد لاختلافهما فأبدل من التاء طاء كما تقول من الصوم صطام » هل تعلم له سميا" قال ابن عباس يريد هل تعلم له ولدا أي نظيرا أو مثلا أو شبيها يستحق مثل اسمه الذي هو الرحمن وقال مجاهد مأخوذ من المساماة وروى إسرائيل عن سماك عن عكرمة عن ابن عباس قال «هل تعلم له ولدا أي نظيرا أو مثلا أو شبيها يستحق مثل اسمه الذي هو الرحمن» وروى إسرائيل عن سماك عن عكرمة عن ابن عباس قال: «هل تعلم له أحدا سمي الرحمن» . قال النحاس وهذا أجل إسناد علمته روي في هذا الحرف وهو قول صحيح ولا يقال الرحمن إلا للهقلت وقد مضى هذا مبينا في البسملة والحمد لله روى ابن أبي نجيح عن مجاهد «هل تعلم له سميا» قال مثلا ابن المسيب عدلا قتادة والكلبي هل تعلم أحدا يسمى الله تعالى غير الله أو يقال له الله إلا الله وهل لا أي لا تعلم والله تعالى أعلم.


وَيَقُولُ الْإِنسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيّاً

ويقول الإنسان أئذا ما مت لسوف أخرج حيا. انظر تفسير الآية 67


أَوَلَا يَذْكُرُ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئاً

قوله تعالى: «ويقول الإنسان أئذا ما مت لسوف أخرج حيا» الإنسان هنا أبي بن خلف وجد عظاما بالية ففتتها بيده وقال: زعم محمد أنا نبعث بعد الموت قال الكلبي ذكره الواحدي والثعلبي والقشيري وقال المهدوي نزلت في الوليد بن المغيرة وأصحابه وهو قول ابن عباس واللام في «لسوف أخرج حيا» للتأكيد كأنه قيل له إذا ما مت لسوف تبعث حيا فقال «أئذا ما مت لسوف أخرج حيا» ! قال ذلك منكرا فجاءت اللام في الجواب هما كانت في القول الأول ولو كان مبتدئا لم تدخل اللام لأنها للتأكيد والإيجاب وهو منكر للبعث وقرا ابن ذكوان «إذا ما مت» على الخبر والباقون بالاستفهام على أصولهم بالهمز وقرأ الحسن وأبو حيوة «لسوف اخرج حيا» قال استهزاء لأنهم لا يصدقون بالبعث والإنسان ههنا الكافرقوله تعالى: «أولا يذكر الإنسان» أي أو لا يذكر هذا القائل «أنا خلقناه من قبل» أي من قبل سؤاله وقوله هذا القول «ولم يك شيئا» فالإعادة مثل الابتداء فلم يناقض وقرأ أهل الكوفة إلا عاصما وأهل مكة وأبو عمر وأبو جعفر «أولا يذكر» وقرأ شيبه ونافع وعاصم «أو لا يذكر» بالتخفيف. والاختيار التشديد وأصله يتذكر لقوله تعالى «إنما يتذكر أولو الألباب» وأخواتها وفي حرف أبي «أولا يتذكر» وهذه القراءة على التفسير لأنها مخالفة لخط المصحف: ومعنى «يتذكر» يتفكر ومعنى «يذكر» يتنبه ويعلم قال النحاس


فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَاطِينَ ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيّاً

فوربك لنحشرنهم والشياطين ثم لنحضرنهم حول جهنم جثيا. انظر تفسير الآية 70


ثُمَّ لَنَنزِعَنَّ مِن كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَنِ عِتِيّاً

ثم لننزعن من كل شيعة أيهم أشد على الرحمن عتيا. انظر تفسير الآية 70


ثُمَّ لَنَحْنُ أَعْلَمُ بِالَّذِينَ هُمْ أَوْلَى بِهَا صِلِيّاً

قوله تعالى: «فوربك لنحشرنهم» أقسم بنفسه بعد إقامة الحجة بأنه يحشرهم من قبورهم إلى المعاد كما يحشر المؤمنين. «والشياطين» أي ولنحشرن الشياطين قرناء لهم قيل يحشر كل كافر مع شيطان في سلسلة كما قال «احشروا الذين ظلموا وأزواجهم» «الصافات: 22» الزمخشري والواو في «والشياطين» يجوز أن تكون للعطف وبمعنى مع وهي بمعنى مع أوقع والمعنى أنهم يحشرون مع قرنائهم من الشياطين الذي أغووهم؛ يقرنون كل كافر مع شيطان في سلسلة. فإن قلت هذا إذا أريد بالإنسان الكفرة خاصة فإن أريد الأناسي على العموم فكيف يستقيم حشرهم مع الشياطين؟ قلت إذا حشر جميع الناس حشرا واحدا وفيهم الكفرة مقرونين بالشياطين فقد حشروا مع الشياطين كما حشروا مع الكفرة فإن قلت هلا عزل السعداء عن الأشقياء في الحشر كما عزلوا عنهم في الجزاء؟ قلت لم يفرق بينهم في المحشر وأحضروا حيث تجاثوا حول جهنم وأوردوا معهم النار ليشاهد السعداء الأحوال التي نجاهم الله منها وخلصهم، فيزدادوا لذلك غبطة وسرورا إلى سرور ويشمتوا بأعداء الله تعالى وأعدائهم فتزداد مساءتهم وحسرتهم وما يغيظهم من سعادة أولياء الله وشماتتهم بهم فإن قلت ما معنى إحضارهم جثيا؟ قلت أما إذا فسر الإنسان بالخصوص فالمعنى أنهم يعتلون من المحشر إلى شاطئ جهنم علا على حالهم التي كانوا عليها في الموقف جثاة على ركبهم غير مشاة على أقدامهم وذلك أن أهل الموقف وصفوا بالجثو قال الله تعالى «وترى كل أمة جاثية» على الحالة المعهودة في مواقف المقاولات والمناقلات من تجاثي أهلها على الركب لما في ذلك من الاستيفاز والقلق وإطلاق الحبا خلاف الطمأنينة أولما يدهمهم من شدة الأمر التي لا يطيقون معها القيام على أرجلهم فيجسون على ركبهم جثوا وإن فسر بالعموم فالمعنى أنهم يتجاثون عند موافاة شاطئ جهنم أن «جثيا» حال مقدرة كما كانوا في الموقف متجاثين لأنه من توابع التواقف للحساب، قبل التواصل إلى الثواب والعقاب ويقال: إن معنى «ثم لنحضرنهم حول جهنم جثيا» أي جثيا على ركبهم عن مجاهد وقتادة أي أنهم لشدة ما هم فيه لا يقدرون على القيام «وحول جهنم» يجوز أن يكون داخلها كما تقول: جلس القوم حول البيت أي داخله مطيفين به فقوله «حول جهنم» على هذا يجوز أن يكون بعد الدخول ويجوز أن يكون قبل الدخول و «جثيا» جمع جاث. يقال جثا على ركبتيه يجثو ويجثي جثوا وجثيا على فعول فيهما وأجثاه غيره وقوم جثي أيضا مثل جلس جلوسا وقوم جلوس وجثي أيضا بكسر الجيم لما بعدها من الكسر وقال ابن عباس: «جثيا» جماعات وقال مقاتل: جمعا جمعا وهو على هذا التأويل جمع وجثوة ثلاث لغات وهي الحجارة المجموعة والتراب المجموع فأهل الخمر على حدة وأهل الزنى على حدة وهكذا قال طرفة:ترى جثوتين من تراب عليها صفائح صم من صفيح منضدوقال الحسن والضحاك جاثية الركب وهو على هذا التأويل جمع جاث على ما تقدم وذلك لضيق المكان أي لا يمكنهم أن يجلسوا جلوسا تاما وقيل جثيا على ركبهم للتخاصم كقوله تعالى «ثم إنكم يوم لقيامة عند ربكم تختصمون» وقال الكميت:هم تركوا سراتهم جثيا وهم دون السراة مقرنيناقوله تعالى: «ثم لننزعن من كل شيعة» أي لنستخرجن من كل أمة وأهل دين. «أيهم أشد على الرحمن عتيا» النحاس: وهذه آية مشكلة في الإعراب لأن القراء كلهم يقرؤون «أيهم» بالرفع إلا هارون القارئ الأعور فإن سيبويه حكى عنه «ثم لننزعن من كل شيعة أيهم» بالنصب أوقع على أيهم لننزعن. قال أبو إسحاق في رفع «أيهم» ثلاثة أقوال؛ قال الخليل بن أحمد حكاه عنه سيبويه: إنه مرفوع على الحكاية والمعنى ثم لننزعن من كل شيعة الذي يقال من أجل عتوه أيهم أشد على الرحمن عتيا وأنشد الخليل فقال:ولقد أبيت من الفتاة بمنزل فأبيت لا حرج ولا محرومأي فأبيت بمنزلة الذي يقال له لا هو حرج ولا محروم. وقال أبو جعفر النحاس: ورأيت أبا إسحاق يختار هذا القول ويستحسنه قال لأنه معنى قول أهل التفسير وزعم أن معنى «ثم لننزعن من كل شيعة» ثم لننزعن من كل فرقة الأعتى فالأعتى. كأنه يبتدأ بالتعذيب بأشدهم عتيا ثم الذي يليه وهذا نص كلام أبي إسحاق في معنى الآية. وقال يونس: «لننزعن» بمنزلة الأفعال التي تلغى ورفع «أيهم» على الابتداء المهدوي والفعل هو «لننزعن» عند يونس معلق قال أبو علي: معنى ذلك أنه يعمل في موضع «أيهم أشد» لا أنه ملغى. ولا يلعق عند الخليل وسيبويه مثل «لننزعن» إنما يعلق بأفعال الشك وشبهها ما لم يتحقق وقوعه وقال سيبويه: «أيهم» مبني على الضم لأنها خالفت أخواتها في الحذف؛ لأنك لو قلت: رأيت الذي أفضل ومن أفضل كان قبيحا، حتى تقول من هو أفضل، والحذف في «أيهم» جائز. قال أبو جعفر: وما علمت أحدا من النحويين إلا وقد خطأ سيبويه في هذا وسمعت أبا إسحاق يقول: ما يبين لي أن سيبويه غلط في كتابه إلا في موضعين هذا أحدهما؛ قال وقد علمنا أن سيبويه أعرب أيا وهى مفردة لأنها تضاف، فكيف يبنيها وهي مضافة؟ ! ولم يذكر أبو إسحاق فيما علمت إلا هذه الثلاثة الأقوال أبو علي إنما وجب البناء على مذهب سيبويه لأنه حذف منه ما يتعرف به وهو الضمير مع افتقار إليه كما حذف في «من قبل ومن بعد» ما يتعرفان به مع افتقار المضاف إلى المضاف إليه لأن الصلة تبين الموصول وتوضحه كما أن المضاف إليه يبين المضاف ويخصصه قال أبو جعفر وفيه أربعة أقوال سوى هذه الثلاثة التي ذكرها أبو إسحاق قال الكسائي «لننزعن» واقعة على المعنى كما تقول لبست من الثياب وأكلت من الطعام، ولم يقع «لننزعن» على «أيهم» فينصبها. زاد المهدوي: وإنما الفعل عنده واقع على موضع «من كل شيعة» وقوله: «أيهم أشد» جملة مستأنفة مرتفعة بالابتداء ولا يرى سيبويه زيادة «من» في الواجب وقال الفراء المعنى ثم لننزعن بالنداء ومعنى «لننزعن» لننادين المهدى ونادى فمل يعلق إذا كان بعده جملة كظننت فتعمل في المعنى ولا تعمل في اللفظ قال أبو جعفر وحكى أبو بكر بن شقير أن بعض الكوفيين يقول في «أيهم» معنى الشرط والمجازاة فلذلك لم يعمل فيها ما قبلها والمعنى ثم لننزعن من كل فرقة إن تشايعوا أو لم يتشايعوا كما تقول ضربت القوم أيهم غضب والمعنى إن غضبوا أو لم يغضبوا قال أبو جعفر فهذه ستة أقوال وسمعت علي بن سليمان يحكي عن محمد بن يزيد قال «أيهم» متعلق «بشيعة» فهو مرفوع بالابتداء والمعنى ثملننزعن من الذين تشايعوا أيهم أي من الذين تعاونوا فنظروا أيهم أشد على الرحمن عتيا وهذا قول حسن وقد حكى الكسائي أن التشايع التعاون و «عتيا» نصب على البيانقوله تعالى: «ثم لنحن أعلم بالذين هم أولى بها صليا» أي أحق بدخول النار يقال صلى يصلى صليا ونحو مضى الشيء يمضي مضيا إذا ذهب وهوى يهوي هويا وقال الجوهري ويقال صليت الرجل نارا إذا أدخلته النار وجح لحته يصلاها فإن ألقيته فيها إلقاء كأنك تريد الإحراق قلت: أصليته بالألف وصليته تصلية وقرئ «ويصلى سعيرا» ومن خفف فهو من قولهم: صلي فلان بالنار «بالكسر» يصلى صليا أحترق قال الله تعالى «هم أولى بها صليا» قال العجاجوالله لولا النار أن نصلاهاويقال أيضا صلي بالأمر إذا قاسى حره وشدته قال الطهويولا تبلى بسالتهم وإن هم صلوا بالحرب حينا بعد حينواصطليت بالنار وتصليت بها قال أبو ربيد:وقد تصليت حر حربهم كما تصلى المقرور من قرسوفلان لا يصطلى بناره إذا كان شجاعا لا يطاق.


وَإِن مِّنكُمْ إِلَّا وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْماً مَّقْضِيّاً

وإن منكم إلا واردها كان على ربك حتما مقضيا. انظر تفسير الآية 72


ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوا وَّنَذَرُ الظَّالِمِينَ فِيهَا جِثِيّاً

قوله تعالى «وإن منكم» هذا قسم والواو ينضمنه ويفسره حديث النبي صلى الله عليه وسلم «لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم» قال الزهري: كأنه يريد هذه الآية «وإن منكم إلا واردها» ذكره داود الطيالسي فقوله «إلا تحلة القسم» يخرج في التفسير المسند لأن القسم المذكور هذا الحديث معناه عند أهل العلم قوله تعالى «وإن منكم إلا واردها» وقد قيل إن المراد بالقسم قوله تعالى «والذاريات ذروا» إلى قوله «إنما توعدون لصادق وإن الدين لواقع والأول أشهر؛ والمعنى متقاربواختلف الناس في الورود فقيل الورد الدخول روي عن جابر بن عبدالله قال سمعت رسول الله صلى الله عليه وسلم يقول (الورود الدخول لا يبقى بر ولا فاجر إلا دخلها فتكون على المؤمنين بردا وسلاما كما كانت على إبراهيم » ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا « أسنده أبو عمر في كتاب » التمهيد « وهو قول ابن عباس وخالد بن معدان وابن جريج وغيرهم وروي عن يونس أنه كان يقرأ » وإن منكم إلا واردها « الورود الدخول على التفسير للورود فغلط فيه بعض الرواة فألحقه بالقرآن وفي الدرامي عن عبدالله بن مسعود قال قال رسول الله صلى الله عليه وسلم (يرد الناس النار ثم يصدرون منها بأعمالهم فمنهم كلمح البصر ثم كالريح ثم كحضر الفرس ثم كالراكب المجد في رحله ثم كشد الرجل في مشيته) وروي عن ابن عباس أنه قال في هذه المسألة لنافع بن الأزرق الخارجي (أما أنا وأنت فلا بد أن نردها أما أنا فينجيني الله منها وأما أنت فما أظنه ينجيك لتكذيبك) وقد أشفق كثير من العلماء من تحقق الورود والجهل بالصدر وقد بيناه في » التذكرة « وقالت فرقة الورود الممر على الصراط وروي عن ابن عباس وابن مسعود وكعب الأحبار والسدي ورواه السدي ابن مسعود عن النبي صلى الله عليه وسلم وقاله الحسن أيضا قال (ليس الورود الدخول إنما تقول وردت البصرة ولم أدخلها قال فالورود أن يمروا على الصراط) قال أبو بكر الأنباري وقد بنى على مذهب الحسن قوم من أهل اللغة واحتجوا بقول الله تعالى: » إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون « قالوا: فلا يدخل النار من ضمن الله أن يبعده منها وكان هؤلاء يقرؤون » ثم « بفتح الثاء » ننجي الذين اتقوا « واحتج عليهم الآخرون أهل المقالة الأولى بأن معنى قوله: » أولئك عنها مبعدون « عن العذاب فيها والإحراق بها قالوا فمن دخلها وهو لا يشعر بها ولا يحس منها وجعا ولا ألما فهو مبعد عنها في الحقيقة ويستدلون بقوله تعالى » ثم ننجي الذين اتقوا « بضم الثاء فـ » ثم « تدل على نجاء بعد الدخول.قلت وفي صحيح مسلم (ثم يضرب الجسر على جهنم وتحل الشفاعة فيقولون اللهم سلم سلم) قيل: يا رسول الله وما الجسر؟ قال: (دحض مزلة فيه خطاطيف وكلاليب وحسك تكون بنجد فيها شويكة يقال لها السعدان فيمر المؤمنون كطرف العين وكالبرق وكالريح وكالطير وكأجاويد الخيل والركاب فناج مسلم ومخدوش مرسل ومكدوس في نار جهنم) الحديث وبه احتج من قال إن الجواز على الصراط هو الورود الذي تضمنه هذه الآية لا الدخول فيها وقالت فرقة بل هو ورود إشراف واطلاع وقرب وذلك أنه يحضرون موضع الحساب وهو بقرب جهنم فيرونها وينظرون إليها في حالة الحساب ثم ينجي الله الذين اتقوا مما نظروا إليه ويصار بهم إلى الجنة » ونذر الظالمين « أي يؤمر بهم إلى النار قال الله تعالى » ولما ورد ماء مدين) أي أشرف عليه لا أنه دخله وقال زهير:فلما وردن الماء زرقا جمامه وضعن عصي الحاضر المتخيموروت حفصة أن رسول الله صلى الله عليه وسلم قال «لا يدخل النار أحد من أهل بدر والحديبية» قالت فقلت يا رسول الله وأين قول الله تعالى «وإن منكم إلا واردها» فقال رسول الله صلى الله عليه وسلم (فَمَهْ «ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا» ) أخرجه مسلم من حديث أم مبشر قالت سمعت النبي صلى الله عليه وسلم عند حفصة الحديث ورجح الزجاج هذا القول بقوله تعالى «إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون» وقال مجاهد: ورود المؤمنين النار هو الحمى التي تصيب المؤمن في دار الدنيا، وهي حظ المؤمن من النار فلا يردها. روى أبو هريرة أن رسول الله صلى عليه وسلم عاد مريضا من وعك به فقال له النبي صلى الله عليه وسلم (أبشر فإن الله تبارك وتعالى يقول «هي ناري أسلطها على عبدي المؤمن لتكون حظه من النار» ) أسنده أبو عمر قال: حدثنا عبدالوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن إسماعيل الصائغ قال حدثنا أبو أسامة قال حدثنا عبدالرحمن بن يزيد بن جابر عن إسماعيل بن عبيدالله «عن أبي صالح» الأشعري عن أبي هريرة عن النبي عاد مريضا وفي كره وفي الحديث «الحمى حظ المؤمن من النار» وقالت فرقة الورود النظر إليها في القبر فينجي منها الفائز ويصلاها من قدر عليه دخولها، ثم يخرج منها بالشفاعة أو بغيرها من رحمة الله تعالى واحتجوا بحديث ابن عمر: «إذا مات أحدكم عرض عليه مقعده بالغداة والعشي» الحديث وروى وكيع عن شعبة عن عبدالله بن السائب عن رجل عن ابن عباس أنه قال في قول الله تعالى: «وإن منكم إلا واردها» قال: هذا خطاب للكفار. وروي عنه أنه كان يقرأ «وإن منهم» ردا على الآيات التي قبلها في الكفار: قوله «فوربك لنحضرنهم والشياطين ثم لنحضرنهم حول جهنم جثيا ثم لننزعن من كل شيعة أيهم أشد على الرحمن عتيا ثم لنحن أعلم بالذين هم أولى بها صليا وإن منهم) (مريم: 68] وكذلك قرأ عكرمة وجماعة وعليها فلا شعب في هذه القراءة وقالت فرقة المراد بـ (منكم) الكفرة والمعنى قل لهم يا محمد وهذا التأويل أيضا سهل التناول والكاف في (منكم) راجحة إلى الهاء في (لنحشرنهم والشياطين. ثم لنحضرنهم حول جهنم جثيا) فلا ينكر رجوع الكاف إلى الهاء؛ فقد عرف ذلك في قوله عز وجل » وسقاهم ربهم شرابا طهورا. إن هذا كان لكم جزاء وكان سعيكم مشكورا «[الإنسان:21 - 22] معناه كان لهم فرجعت الكاف إلى الهاء. وقال الأكثر: المخاطب العالم كله بد من ورود الجميع وعليه نشأ الخلاف في الورود وقد بينا أقوال العلماء فيه وظاهر الورود الدخول لقول عليه الصلاة والسلام (فتمسه النار) لأن المسيس حقيقته في اللغة المماسة إلا أنها تكون بردا وسلاما على المؤمنين وينجون منها سالمين قال خالد بن معدان: إذا دخل أهل الجنة الجنة قالوا ألم يقل ربنا إنا نرد النار؟ فيقال لقد وردتموها فألقيتموها رمادا.قلت: وهذا القول يجمع شتات لأقوال فإن من وودها ولم تؤذه بلهبها وحرها فقد أبعد عنها ونجي منها نجانا الله تعالى منها وكرمه وجعلنا ممن وردها فدخلها سالما وخرج منها غانما. فان قيل: فهل يدخل الأنبياء النار؟ قلنا لانطلق هذا ولكن نقول: إن الخلق جميعا يردونها كما دل عليه حديث جابر أول الباب فالعصاة يدخلونها بجرائمهم، والأولياء والسعداء لشفاعتهم فبين الدخولين بون وقال ابن الأنباري محتجا لمصحف عثمان وقراءة العامة جائز في اللغة أن يرجع من خطاب الغيبة إلى لفظ المواجهة بالخطاب كما قال (وسقاهم ربهم شرابا طهورا. إن هذا كان لكم جزاء وكان سعيكم مشكورا) فأبدل الكاف من الهاء. وقد تقدم هذا المعنى في (يونس).الاستثناء في قوله عليه السلام (إلا تحلة القسم) يحتمل أن يكون استثناء منقطعا لكن تحلة القسم وهذا معروف في كلام العرب والمعنى ألا تمسه النار أصلا وتم الكلام هنا ثم ابتدأ (إلا تحلة القسم) أي لكن تحله القسم لابد منها في قوله تعالى » وإن منكم إلا واردها « وهو الجواز على الصراط أو الرؤية أو الدخول دخول سلامة، فلا يكون في ذلك شيء من مسيس لقوله عليه الصلاة والسلام (لا يموت لأحدكم ثلاثة من الولد فيحتسبهم إلا كانوا له جنة من النار) والجنة الوقاية والستر ومن وقي النار سترعنها فلن تمسه أصلا ولو مسته لما كان موقىهذا الحديث يفسر الأول لأن فيه ذكر الحسبة؛ ولذلك جعله مالك بأثره مفسرا له ويقيد هذا الحديث الثاني أيضا ماروا البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم (من مات له ثلاثة من الولد لم يبلغوا الحنث كان له حجابا من النار أو دخل الجنة) فقوله عليه السلام (لم يبلغوا الحنث) ومعناه عند أهل العلم لم يبلغوا الحلم ولم يبلغوا أن يلزمهم حنث دليل على أن أطفال المسلمين في الجنة والله أعلم لأن الرحمة إذا نزلت بآبائهم استحال أن يرحموا من أجل (من) ليس بمرحوم. وهذا إجماع من العلماء في أن أطفال المسلمين في الجنة ولم يخالف في ذلك إلا فرقة شذت من الجبرية فجعلتهم المشيئة وهو قول مهجور مردود بإجماع الحجة الذين لا تجوز مخالفتهم، ولا يجوز على مثلهم إلى ما روي عن النبي صلى الله عليه وسلم من أخبار الآحاد الثقات العدول؛ وأن قوله عليه الصلاة والسلام (الشقي من شقي في بطن أمه والسعيد من سعد في بطن أمه وأن الملك ينزل فيكتب أجله وعمله ورزقه) الحديث مخصوص، وأن من مات من أطفال المسلمين قبل الاكتساب فهو ممن سعد في بطن أمه ولم يثق بدليل الأحاديث والإجماع وكذلك قوله صلى الله عليه وسلم لعائشة رضي الله تعالى عنها: (يا عائشة إن الله خلق الجنة وخلق لها أهلا وهم في أصلاب آبائهم وخلق النار وخلق لها أهلا وهم في أصلاب آبائهم) ساقط ضعيف مردود بالإجماع والآثار وطلحة بن يحيى الذي يرويه ضعيف لا يحتج به وهذا الحديث مما انفرد به فلا يعرج عليه. وقد روى شعبة عن معاوية بن قرة بن إياس المزني عن أبيه عن النبي صلى الله عليه وسلم أن رجلا من الأنصار مات له ابن صغير فوجد عليه فقال له رسول الله صلى الله عليه وسلم (أما يسرك ألا تأتى بابا من أبواب الجنة إلا وجدته يستفتح لك) فقالوا يا رسول الله أله خاصة أم للمسلمين عامة؟ قال (بل للمسلمين عامة) قال أبو عمر هذا حديث ثابت صحيح يعني ما ذكرناه مع إجماع الجمهور؛ وهو يعارض حديث يحيى ويدفعه قال أبو عمر: الوجه عندي في هذا الحديث وما أشبهه من الآثار أنها لمن حافظ على أداء فرائضه واجتنب الكبائر، وصبر واحتسب في مصيبته؛ فإن الخطاب لم يتوجه في ذلك العصر إلا إلى قوم الأغلب من أمرهم ما وصفنا وهم الصحابة رضي الله تعالى عنهم أجمعين وذكر النقاش عن بعضهم أنه قال: نسخ قوله تعالى » وإن منكم إلا واردها « قوله » إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون « [الأنبياء:101] وهذا ضعيف، وهذا ليس موضع نسخ. وقد بينا أنه إذا لم تمسه النار فقد أبعد عنها وفي الخبر: (تقول النار للمؤمن يوم القيامة جزيا مؤمن فقد أطفأ نورك لهبي).قوله تعالى: » كان على ربك حتما مقضيا « الحتم إيجاب القضاء أي كان ذلك حتما. » مقضيا « أي قضاه الله تعالى عليكم وقال ابن مسعود أي قسما واجبا» ثم ننجي الذين اتقوا « أي نخلصهم » ونذر الظالمين فيها جثيا « وهذا مما يدل على أن الورود الدخول لأنه لم يقل وندخل الظالمين وقد مضى هذا المعنى مستوفى. والمذهب أن صاحب الكبيرة وإن دخلها فإنه يعاقب بقدر ذنبه ثم ينجو وقالت المرجئة لا يدخل. وقالت الوعيدية: يخلد وقد مضى بيان هذا في غير موضع وقرأ عاصم الجحدري ومعاوية بن قرة » ثم ننجي « مخففة من أنجى وهي قراءة حميد ويعقوب والكسائي وثقل الباقون وقرأ ابن أبي ليلى » ثمه « بفتح الثاء أي هناك و» ثم" ظرف إلا أنه مبني لأنه غير محصل فبني كما بني ذا؛ والهاء يجوز أن تكون لبيان الحركة فتحذف في الوصل ويجوز أن تكون لتأنيث البقعة فشبت في الوصل تاء.


وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَيُّ الْفَرِيقَيْنِ خَيْرٌ مَّقَاماً وَأَحْسَنُ نَدِيّاً

وإذا تتلى عليهم آياتنا بينات قال الذين كفروا للذين آمنوا أي الفريقين خير مقاما وأحسن نديا. انظر تفسير الآية 74


وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَحْسَنُ أَثَاثاً وَرِئْياً

قوله تعالى: «وإذا تتلى عليهم آياتنا بينات» أي على الكفار الذين سبق ذكرهم في قوله تعالى «أئذا ما مت لسوف أخرج حيا» «مريم: 66» وقال فيهم «ونذر الظالمين فيها جثيا» أي هؤلاء إذا قرئ عليهم القرآن تعززوا بالدنيا، وقالوا: فما بالنا إن كنا على باطل أكثر أموالا وأعز نقرا وغرضهم إدخال الشبهة المستضعفين وإيهامهم أن من كثر ماله دل ذلك على أنه المحق في دينه وكأنهم لم يروا فيهم فقيرا ولا في المسلمين غنيا ولم يعلموا أن الله تعالى نحى أولياءه عن الاغترار بالدنيا وفرط الميل إليها. و «بينات» معناه مرتلات الألفاظ ملخصة المعاني، مبينات المقاصد؛ إما محاكمات، أو متشابهات قد تبعها البيان بالمحكمات، أو تبيين الرسول صلى قولا أو فعلا أو ظاهرات الإعجاز تحدى بها فلم يقدر على معارضتها. أو حججا وبراهين. والوجه أن تكون حالا مؤكدة كقوله تعالى «وهو الحق مصدقا» لأن آيات الله تعالى لا تكون إلا واضحة. «قال الذين كفروا» يريد مشركي قريش النضر بن الحرث وأصحابه. «للذين آمنوا» يعني فقراء أصحاب النبي صلى الله عليه وسلم وكانت فيهم قشافة، وفي عيشهم خشونة وفي ثيابهم رثاثة وكان المشركون يرجلون شعورهم ويدهنون رؤوسهم ويلبسون خير ثيابهم، فقالوا للمؤمنين «أي الفريقين خير مقاما وأحسن نديا» قرأ ابن كثير وابن محيصن وحميد وشبل بن عباد «مقاما» بضم الميم وهو موضع الإقامة. ويجوز أن يكون مصدرا بمعنى الإقامة الباقون «مقاما» بالفتح؛ أي منزلا ومسكنا. وقيل: المقام الموضع الذي يقام فيه بالأمور الجليلة؛ أي أي الفريقين أكثر جاها وأنصارا. «وأحسن نديا» أي مجلسا؛ عن ابن عباس وعنه أيضا المنظر وهو المجلس في اللغة وهو النادي ومنه دار الندوة لأن المشركين كانوا يتشاورون فيها في أمورهم وناداه جالسه في النادي قالأنادي به آل الوليد وجعفراوالندي على فعيل مجلس القوم ومتحدثهم، وكذلك الندوة والنادي «والمنتدى» والمتندى، فإن تفرق القوم فليس بندي قاله الجوهري.قوله تعالى: «وكم أهلكنا قبلهم من قرن» أي من أمة وجماعة. «هم أحسن أثاثا ورئياأي متاعا كثيرا؛ قال:وفرع يزين المتن أسود فاحم أثيث كقنو النخلة المتعثكلوالأثاث متاع البيت. وقيل: هو ماجد الجراثي والخرثي ما لبس منها وأنشد الحسن بن علي الطوسي فقال:تقادم العهد من أم الوليد بنا دهرا وصار أثاث البيت خرثياوقال ابن عباس: هيئة مقاتل ثيابا » ورئيا « أي منظرا حسنا. وفيه خمس قراءات قرأ أهل المدينة » وريا « بغير همز. وقرأ أهل الكوفة » ورئيا « بالهمز. وحكى يعقوب أن طلحة قرأ » وريا « بياء واحدة مخففة. وروى سفيان عن الأعمش عن أبي ظبيان عن ابن عباس » هم أحسن أثاثا وزيا « بالزاي؛ فهذه أربع قراءات قال أبو إسحاق ويجوز » هم أحسن أثاثا وريئا « بياء بعدها همزة. النحاس: وقراءة أهل المدينة في هذا حسنة وفيها تقريران: أحدهما: أن تكون من رأيت ثم خففت الهمزة فأبدل منها ياء وأدغمت الياء في الياء. وكان هذا حسنا لتتفق رؤوس الآيات لأنها غير مهموزات. وعلى هذا قال ابن عباس: (الرئي المنظر) فالمعنى: هم أحسن أثاثا ولباسا. والوجه الثاني: أن جلودهم مرتوية من النعمة؛ فلا يجوز الهمز على هذا. وفي رواية ورش عن نافع وابن ذكوان عن ابن عامر » ورئيا « بالهمز تكون على الوجه الأول. وهي قراءة أهل الكوفة وأبي عمرو من رأيت على الأصل. وقراءة طلحة بن مصرف (وريا) بياء واحدة مخففة أحسبها غلطا. وقد زعم بعض النحويين أنه كان أصلها الهمز فقلبت الهمزة ياء، ثم حذفت إحدى اليائين. المهدوي: ويجوز أن يكون » ريئا « فقلبت ياء فصارت رييا ثم نقلت حركة الهمزة على الياء وحذفت. وقد قرأ بعضهم » وريا « على القلب وهي القراءة الخامسة. وحكى سيبويه راء بمعنى رأى. الجوهري: من همزه جعله من المنظر من رأيت، وهو ما رأته العين من حال حسنة وكسوة ظاهرة وأنشد أبو عبيدة لمحمد بن نمير الثقفي فقال:أشاقتك الظعائن يوم بانوا بذي الرئي الجميل من الأثاثومن لم يهمز إما أن يكون على تخفيف الهمزة أو يكون من رويت ألوانهم وجلودهم ريا؛ أي امتلأت وحسنت. وأما قراءة ابن عباس وأبي بن كعب وسعيد بن جبير والأعسم المكي ويزيد البربري » وزيا" بالزاي فهو الهيئة والحسن. ويجوز أن يكون من زويت أي جمعت؛ فيكون أصلها زيا فقلبت الواو ياء. ومنه قول النبي صلى الله عليه وسلم «زويت لي الأرض» أي جمعت؛ أي فلم يغن ذلك عنهم شيئا من عذاب الله تعالى؛ فليعش هؤلاء ما شاؤوا فمصيرهم إلى الموت والعذاب وإن عمروا؛ أو العذاب العاجل يأخذهم الله تعالى به.


قُلْ مَن كَانَ فِي الضَّلَالَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدّاً حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ إِمَّا الْعَذَابَ وَإِمَّا السَّاعَةَ فَسَيَعْلَمُونَ مَنْ هُوَ شَرٌّ مَّكَاناً وَأَضْعَفُ جُنداً

قل من كان في الضلالة فليمدد له الرحمن مدا حتى إذا رأوا ما يوعدون إما العذاب وإما الساعة فسيعلمون من هو شر مكانا وأضعف جنداقوله تعالى: «قل من كان في الضلالة» أي في الكفر «فليمدد له الرحمن مدا» أي فليدعه في طغيان جهله وكفره فلفظه لفظ الأم ومعناه الخبر أي من كان الضلالة مده الرحمن مدا حتى يطول اغتراره فيكون ذلك اشد لعقابه نظيره «إنما نملي لهم ليزدادوا إثما» «آل عمران:178» وقوله: «ونذرهم في طغيانهم يعمهون» «الأنعام: 110» ومثله كثير؛ أي فليعش ما شاء، وليوسع لنفسه في العمر؛ فمصيره إلى الموت والعقاب. وهذا غاية في التهديد والوعيد. وقيل: هذا دعاء أم به النبي صلى الله عليه وسلم؛ تقول: من سرق مالي فليقطع الله تعالى يده؛ فهو دعاء على السارق. وهو جواب الشرط وعلى هذا فليي ؟؟ قوله «فليمدد» خبرا. «حتى إذا رأوا ما يوعدون» قال «رأوا» لأن لفظ «من» يصلح للواحد والجمع. و «إذا» مع الماضي بمعنى المستقبل؛ أي حتى يروا ما يوعدون والعذاب هنا إما أن يكون بنصر المؤمنين عليهم فيعذبونهم بالسيف والأسر؛ وإما أن تقوم الساعة فيصيرون إلى النار. "فسيعلمون من هو شر مكانا وأضعف جنداأي تنكشف حينئذ الحقائق وهذا رد لقولهم: «أي الفريقين خير مقاما وأحسن نديا» .


وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِندَ رَبِّكَ ثَوَاباً وَخَيْرٌ مَّرَدّاً

ويزيد الله الذين اهتدوا هدى والباقيات الصالحات خير عند ربك ثوابا وخير مرداقوله تعالى: «ويزيد الله الذين اهتدوا هدى» أي ويثبت الله المؤمنين على الهدى ويزيدهم في النصرة وينزل من الآيات ما يكون سبب زيادة اليقين مجازاة لهم وقيل يزيدهم هدى بتصديقهم بالناسخ والمنسوخ الذي كفر به غيرهم قال معناه الكلبي ومقاتل ويحتمل ثالثا أي «ويزيد الله الذين اهتدوا» إلى الطاعة «هدى» إلى الجنة والمعنى متقارب وقد تقدم القول في معنى زيادة الأعمال وزيادة الإيمان الهدي في «آل عمران» وغيرها «والباقيات الصالحات» تقدم. «خير عند ربك ثوابا» أي جزاء «وخير مردا» أي في الآخرة مما افتخر به الكفار في الدنيا. و «المرد» مصدر كالرد؛ أي وخير ردا على عاملها بالثواب؛ يقال هذا أرد عليك أي أنقع لك. وقيل «خير مردا» أي مرجعا فكل أحد يرد إلى عمله الذي عمله.


أَفَرَأَيْتَ الَّذِي كَفَرَ بِآيَاتِنَا وَقَالَ لَأُوتَيَنَّ مَالاً وَوَلَداً

أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا. انظر تفسير الآية 80


أَاطَّلَعَ الْغَيْبَ أَمِ اتَّخَذَ عِندَ الرَّحْمَنِ عَهْداً

أطلع الغيب أم اتخذ عند الرحمن عهدا. انظر تفسير الآية 80


كَلَّا سَنَكْتُبُ مَا يَقُولُ وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدّاً

كلا سنكتب ما يقول ونمد له من العذاب مدا. انظر تفسير الآية 80


وَنَرِثُهُ مَا يَقُولُ وَيَأْتِينَا فَرْداً

قوله تعالى: «أفرأيت الذي كفر بآياتنا» روى الأئمة واللفظ لمسلم عن خباب قال كان لي على العاص بن وائل دين فأتيته أتقاضاه فقال لي لن أقضيك حتى تكفر بمحمد قال: قلت له لن أكفر به حتى تموت ثم تبعث قال وإني لمبعوث من بعد الموت؟ ! فسوف أقضيك إذا رجعت إلى مال وولد. قال وكيع: كذا قال الأعمش؛ فنزلت هذه الآية: «أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا إلى قوله » ويأتينا فردا « في رواية قال كنت قينا في الجاهلية فعملت للعاص بن وائل عملا، فأتيته أتقاضاه خرجه البخاري أيضا وقال الكلبي ومقاتل: كان خباب قينا فصاغ للعاص حليا ثم تقاضاه أجرته فقال العاص ما عندي اليوم ما أقضيك فقال خباب لست بمفارقك حتى تقضيني فقال العاص يا خباب ما لك؟ ! ما كنت هكذا، وأن كنت لحسن الطلب. فقال خباب: إني كنت على دينك فأنا اليوم على دين الإسلام مفارق لدينك، قال أو لستم تزعمون أن في الجنة ذهبا وفضة وحريرا؟ قال خباب: بلى قال فأخرني حتى أقضيك في الجنة - استهزاء فوالله لئن كان ما تقول حقا إني لأقضيك فيها، فو الله لا تكون أنت يا خباب وأصحابك أولى بها مني، فأنزل الله تعالى » أفرأيت الذي كفر بآياتنا « يعني العاص بن وائل الآيات » أطلع الغيب « قال ابن عباس:(أنظر في اللوح المحفوظ) ؟ ! وقال مجاهد: أعلم الغيب حتى يعلم أفي الجنة هو أم لا؟ ! » أم اتخذ عند الرحمن عهدا « قال قتادة والثوري أي عملا صالحا وقيل هو التوحيد وقيل هو من الوعد وقال الكلبي عاهد الله تعالى أن يدخله الجنة » كلا « رد عليه أي لم يكن ذلك لم يطلع الغيب ولم يتخذ عند الرحمن عهدا وتم الكلام عند قول » كلا « وقال الحسن إن الآيات نزلت في الوليد بن المغيرة والأول أصح لأنه مدون في الصحاح وقرأ حمزة والكسائي » وولدا « بضم الواو، والباقون بفتحها. واختلف في الضم والفتح على وجهين: أحدهما: أنهما لغتان معناهما واحد يقال ولد وولد كما يقال عدم وعدم وقال الحرث بن حلزة:ولقد رأيت معاشرا قد ثمروا مالا وولداوقال آخر:فليت فلانا كان في بطن أمه وليت فلانا كان ولد حماروالثاني: أن قيسا تجعل الولد بالضم جمعا والولد بالفتح واحدا قال الماوردي وفي قوله تعالى » لأوتين مالا وولدا « وجهان أحدهما أنه أراد في الجنة استهزاء بما وعد الله تعالى على طاعته وعبادته؛ قاله الكلبي. الثاني: أنه أراد في الدنيا وهو قول الجمهور وفيه وجهان محتملان أحدهما إن أقمت على دين آبائي وعبادة آلهتي لأوتين مالا وولدا الثاني: ولو كنت على باطل لما أوتيت مالا وولدا.قلت: قول الكلبي أشبه بظاهر الأحاديث بل نصها يدل على ذلك قال مسروق سمعت خباب بن الأرت يقول جئت العاصي بن وائل السهمي أتقاضاه حقا عنده فقال: لا أعطيك حتى تكفر بمحمد فقلت لا حتى تموت ثم تبعث قال وإني لميت ثم مبعوث ؟! فقلت نعم فقال إن لي هناك مالا وولدا فأقضيك فنزلت هذه الآية قال الترمذي هذا حديث حسن صحيحقوله تعالى: » أطلع الغيب « ألفه ألف استفهام لمجيء » أم « بعدها ومعناه التوبيخ وأصله أأطلع فحذفت الألف الثانية لأنها ألف وصل فإن قيل فهلا أتوا بمدة بعد الألف فقالوا آطلع كما قالوا » الله خير « » آلذكرين حرم « قيل له كان الأصل في هذا» أألله « » أألذكرين « فأبدلوا من الألف الثانية مدة ليفرقوا بين الاستفهام والخبر وذلك أنهم لو قالوا الله خير بلا مد لالتبس الاستفهام بالخبر ولم يحتاجوا إلى هذه المدة في قوله » أطلع « لأن ألف الاستفهام مفتوحة وألف الخبر مكسورة وذلك أنك تقول في الاستفهام أطلع؟ أفترى؟ أصطفى؟ أستغفرت؟ بفتح الألف، وتقول في الخبر: إطلع، إفترى، إصطفى، إستغفرت لهم بالكسر، فجعلوا الفرق بالفتح والكسر ولم يحتاجوا إلى فرق آخرقوله تعالى: » كلا « ليس في النصف الأول ذكر » كلا « وإنما جاء ذكره في النصف الثاني وهو يكون بمعنيين أحدهما بمعنى حقل والثاني بمعنى لا فإذا كانت بمعنى حقا جاز الوقف على ما قبله ثم تبتدئ » كلا « أي حقا وإذا كانت بمعنى لا كان الوقف على » كلا « جائز كما في هذه الآية لأن المعنى لا ليس الأم كذا ويجوز أن تقف عليه على قوله » عهدا « وتبتدئ » كلا « أي حقا » سنكتب ما يقول « وكذا قوله تعالى » لعلي أعمل صالحا فيما تركت كلا «[المؤمنون: 100] يجوز الوقف على » كلا « وعلى » تركت «. وقوله » ولهم علي ذنب فأخاف أن يقتلون قال كلا « الوقف على » كلا « لأن المعنى لا وليس الأمر كما تظن » فاذهبا « فليس للحق في هذا المعنى موضع وقال الفراء » كلا « بمنزلة سوف لأنها صلة وهي حرف رد فكأنها » نعم « و» لا « في الاكتفاء قال وإن جعلتها صلة لما بعدها لم تقف عليها كقولك: كلا ورب الكعبة؛ لا تقف على كلا لأنه بمنزلة إي ورب الكعبة قال الله تعالى » كلا والقمر « [المدثر: 32] فالوقف على » كلا « قبيح لأنه صلة لليمين وكان أبو جعفر محمد بن سعدان يقول في » كلا « مثل قول الفراء وقال الأخفش معنى كلا الردع والزجر وقال أبو بكر بن الأنباري وسمعت أبا العباس يقول لا يوقف على » كلا « جميع القرآن لأنها جواب والفائدة تقع فيما بعدها والقول الأول هو قول أهل التفسير. » سنكتب ما يقول « أي سنحفظ عليه قوله فنجازيه به في الآخرة » ونمد له من العذاب مدا « أي سنزيده عذابا فوق عذاب» ونرثه ما يقول « أي نسلبه ما أعطيناه في الدنيا من مال وولد وقال ابن عباس وغيره (نرثه المال والولد بعد إهلاكنا إياه) وقيل نحرمه ما تمناه في الآخرة من مال وولد ونجعله لغيره من المسلمين » ويأتينا فردا" أي منفردا لا مال له ولا ولد ولا عشيرة تنصره


وَاتَّخَذُوا مِن دُونِ اللَّهِ آلِهَةً لِّيَكُونُوا لَهُمْ عِزّاً

واتخذوا من دون الله آلهة ليكونوا لهم عزا. انظر تفسير الآية 82


كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً

قوله تعالى: «واتخذوا من دون الله آلهة ليكونوا لهم عزا» يعني مشركي قريش و «عزا» معناه أعوانا ومنعة يعني أولادا والعز المطر الجود أيضا قاله الهروي وظاهر الكلام أن «عزا» راجع إلى الآلهة التي عبدوها من دون الله ووحد لأنه بمعنى المصدر أي لينالوا بها العز ويمتنعون بها من عذاب الله فقال الله تعالى «كلا» أي ليس الأمر كما ظنوا وتوهموا بل يكفرون بعبادتهم أي ينكرون أنهم عبدوا الأصنام أو تجحد الآلهة عبادة المشركين لها كما قال: «تبرأنا إليك ما كانوا إيانا يعبدون» «القصص:63» وذلك أن الأصنام جمادات لا تعلم العبادة «ويكونون عليهم ضدا» أي أعوانا في خصومتهم وتكذيبهم عن مجاهد والضحاك يكونون لهم أعداء ابن زيد يكون عليهم بلاء فتحشر آلهتهم وتركب لهم عقول فتنطق وتقول: يا رب عذب هؤلاء الذين عبدونا من دونك و «كلا» هنا يحتمل أن تكون بمعنى لا ويحتمل أن تكون بمعنى حقا أي حقا «سيكفرون بعبادتهم» وقرأ أبو نهيك «كلا سيكفرون» بالتنوين. وروي عنه مع ذلك ضم الكاف وفتحها. قال المهدوي «كلا» ردع وزجر وتنبيه ورد لكلام متقدم، وقد تقع لتحقيق ما بعدها التنبيه عليه «كلا إن الإنسان ليطغى» «العلق: 6» فلا يوقف عليها على هذا ويوقف في المعنى الأول فان صلح فيها المعنيان جميعا جاز الوقف عليها والابتداء بها. فمن نون «كلا» من قوله: «كلا سيكفرون بعبادتهم» مع فتح الكاف فهو مصدر كل ونصبه بفعل مضمر والمعنى كل هذا الرأي والاعتقاد كلا يعني اتخاذهم الآلهة «ليكونوا لهم عزا» فيوقف على هذا على «عزا» وعلى «كلا» وكذلك في قراءة الجماعة لأنها تصلح للرد لما قبلها والتحقيق لما بعدها ومن روى ضم الكاف مع التنوين فهو منصوب أيضا بفعل مضمر كأنه قال: سيكفرون «كلا سيكفرون بعبادتهم» يعني الآلهة.قلت: فتحصل في «كلا» أربعة معان: التحقيق وهو أن تكون بمعنى حقا والنفي والتنبيه وصلة للقسم ولا يوقف منها إلا على الأول وقال الكسائي «لا» تنفي فحسب و «كلا» تنفي شيئا وتثبت شيئا فإذا قيل أكلت تمرا قلت كلا إني أكلت عسلا لا تمرا ففي هذه الكلمة نفي ما قبلها، وتحقق ما بعدها والضد يكون واحدا ويكون جمعا كالعدو والرسول وقيل وقع الضد موقع المصدر أي ويكونون عليهم عونا فلهذا لم يجمع وهذا في مقابلة قوله. «ليكونوا لهم عزا» والعز مصدر فكذلك ما وقع في مقابلته ثم قيل الآية في عبدة الأصنام فأجري الأصنام مجرى من يعقل جريا على توهم الكفرة وقيل فيمن عبد المسيح أو الملائكة أو الجن أو الشياطين فالله تعالى أعلم.


أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزّاً

ألم تر أنا أرسلنا الشياطين على الكافرين تؤزهم أزا. انظر تفسير الآية 87


فَلَا تَعْجَلْ عَلَيْهِمْ إِنَّمَا نَعُدُّ لَهُمْ عَدّاً

فلا تعجل عليهم إنما نعد لهم عدا. انظر تفسير الآية 87


يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَنِ وَفْداً

يوم نحشر المتقين إلى الرحمن وفدا. انظر تفسير الآية 87


وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْداً

ونسوق المجرمين إلى جهنم وردا. انظر تفسير الآية 87


لَا يَمْلِكُونَ الشَّفَاعَةَ إِلَّا مَنِ اتَّخَذَ عِندَ الرَّحْمَنِ عَهْداً

قوله تعالى: «ألم تر أنا أرسلنا الشياطين على الكافرين» أي سلطانهم عليهم بالإغواء وذلك حين قال لإبليس «واستفزز من استطعت منهم بصوتك» «الإسراء: 64» . وقيل «أرسلنا» أي خلينا يقال أرسلت البعير أي خليته، أي خلينا الشياطين وإياهم ولم نعصمهم من القبول منهم. الزجاج: قيضنا «تؤزهم أزا» قال ابن عباس: تزعجهم إزعاجا من الطاعة إلى المعصية وعنه تغريهم إغراء بالشر أمض أمض في هذا الأمر حتى توقعهم في النار حكى الأول الثعلبي والثاني الماوردي والمعنى واحد الضحاك تغويهم إغواء مجاهد تشليهم إشلاء وأصله الحركة والغليان، ومنه الخبر المروي عن النبي صلى الله عليه وسلم «قام إلى الصلاة ولجوفه أزيز كأزيز المرجل من البكاء» وائتزت القدر ائتزازا اشتد غليانها والأز التهييج والأغراء قال الله تعالى «ألم تر أنا أرسلنا الشياطين على الكافرين تؤزهم أزا» أي تغريهم على المعاصي والأز الاختلاط. وقد أززت الشيء أؤزه أزا أي ضممت بعضه إلى بعض قاله الجوهري. «فلا تعجل عليهم» أي تطلب العذاب لهم. «إنما نعد لهم عدا» قال الكلبي: آجالهم يعني الأيام والليالي والشهور والسنين إلى انتهاء أجل العذاب وقال الضحاك الأنفاس ابن عباس: «أين نعد أنفاسهم في الدنيا كما نعد سنيهم» وقيل الخطوات وقيل اللذات وقيل اللحظات وقيل الساعات وقال قطرب: نعد أعمالهم عدا وقيل لا تعجل عليهم فإنما نؤخرهم ليزدادوا إثما روي أن المأمون قرأ هذه السورة فمر بهذه الآية وعنده جماعة من الفقهاء فأشار برأسه إلى ابن السماك أن يعظه فقال إذا كانت الأنفاس بالعدد ولم يكن لها مدد فما أسرع ما تنفد وقيل في هذا المعنى:حياتك أنفاس تعد فكلما مضى نفس منك انتقصت به جزءايميتك ما يحيك في ليلة ويحدوك حاد ما يريد به الهزءاويقال: إن أنفاس ابن آدم بين اليوم والليلة أربعة وعشرون ألف نفس اثنا عشر ألف نفس في اليوم واثنا عشر ألفا في الليلة والله أعلم فهي تعد وتحصى إحصاء ولها عدد معلوم وليس لها مدد فما أسرع ما تنفد.قوله تعالى: «يوم نحشر المتقين إلى الرحمن وفدا» في الكلام حذف أي إلى جنة الرحمن، ودار كرامته. كقوله «إني ذاهب إلى ربي سيهدين» «الصافات: 99» وكما في الخبر «من كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله» والوفد اسم للوافدين كما يقال صوم وفطر وزور فهو جمع الوافد مثل ركب وراكب وصحب وصاحب وهو من وفد يفد وفدا ووفودا ووفادة إذا خرج إلى ملك أو أمر خطير. الجوهري: يقال وفد فلان على الأمير أي ورد رسولا فهو وافد، والجمع وفد مثل صاحب وصحب وجمع الوفد وفاد ووفود والاسم الوفادة وأوفدته أنا إلى الأمير أي أرسلته وفي التفسير «وفدا» أي ركبانا على نجائب طاعتهم وهذا لأن الوافد في الغالب يكون راكبا والوفد الركبان ووحد لأنه مصدر ابن جريج وفدا على النجائب وقال عمرو بن قيس الملائي إن المؤمن إذا خرج من قبره استقبله عمله في أحسن صورة وأطيب ريح فيقول هل تعرفني؟ فيقول لا إلا إن الله قد طيب ريحك وحسن صورتك فيقول كذلك كنت في الدنيا أنا عملك الصالح طالما ركبتك في الدنيا اركبني اليوم وتلا «يوم نحشر المتقين إلى الرحمن وفدا» وإن الكافر يستقبله عمله في أقبح صورة وأنتن ريح فيقول هل تعرفني فيقول لا إلا إن الله قد قبح صورتك وأنتن ريحك فيقول: كذلك كنت في الدنيا أنا عملك السيء طالما ركبتني في الدنيا وأنا اليوم أركبك وتلا «وهم يحملون أوزارهم على ظهورهم» «الأنعام: 31» ولا يصح من قبل إسناده قاله ابن العربي في «سراج المريدين» وذكر هذا الخبر في تفسيره أبو نصر عبدالرحيم بن عبدالكريم القشيري عن ابن عباس بلفظه ومعنا وقال أيضا عن ابن عباس من كان يحب الخيل وفد إلى الله تعالى على خيل لا تروث ولا تبول لجمها من الياقوت الأحمر ومن الزبرجد الأخضر ومن الدر الأبيض وسروجها من السندس والإستبرق ومن كان يحب ركوب الإبل فعلى نجائب لا تبعر ولا تبول أزمتها من الياقوت والزبرجد ومن كان يحب ركوب السفن فعلى سفن من ياقوت قد أمنوا الغرق وأمنوا الأهوال وقال أيضا عن علي رضي الله عنه ولما نزلت الآية قال علي رضي الله عنه يا رسول الله! إني قد رأيت الملوك ووفودهم فلم أر وفدا إلا ركبانا فما وفد الله؟ فقال رسول الله صلى الله عليه وسلم: «أما إنهم يحشرون على أقدامهم ولا يساقون سوقا ولكنهم يؤتون بنوق من نوق الجنة لم ينظر الخلائق إلى مثلها رحالها الذهب وزمامها الزبرجد فيركبون حتى يقرعوا باب الجنة» ولفظ الثعلبي في هذا الخبر عن علي أبين وقال علي لما نزلت هذه الآية قلت: يا رسول الله! إني رأيتالملوك ووفودهم فلم أر وفدا إلا ركبانا قال «يا علي إذا كان المنصرف من ببن يدي الله تعالى تلقت الملائكة المؤمنين بنوق بيض رحالها وأزمتها الذهب على كل مركب حلة لا تساويها الدنيا فيلبس كل مؤمن حلة ثم تسير بهم مراكبهم فتهوي بهم النوق حتى تنتهي بهم إلى الجنة فتتلقاهم الملائكة "سلام عليكم طبتم فادخلوها خالدين" [الزمر: 73]قلت: وهذا الخبر ينص على أنهم لا يركبون ولا يلبسون إلا من الموقف وأما إذا خرجوا من القبور فمشاة حفاة عراة غرلا إلى الموقف بدليل حديث ابن عباس قال قام فينا رسول الله صلى الله عليه وسلم بموعظة فقال (يا أيها الناس إنكم تحشرون إلى الله تعالى حفاة عراة غرلا» الحديث خرجه البخاري ومسلم وسيأتي بكماله في سورة «المؤمنين» إن شاء الله تعالى وتقدم في «آل عمران» من حديث عبدالله بن أنيس بمعناه والحمد لله تعالى ولا يبعد أن تحصل الحالتان للسعداء فيكون حديث ابن عباس مخصوصا والله أعلم وقال أبو هريرة «وفدا» على الإبل ابن عباس «ركبانا يؤتون بنوق من الجنة عليها رحائل من الذهب وسروجها وأزمتها من الزبرجد فيحشرون عليها» وقال علي «ما يحشرون والله على أرجلهم ولكن على نوق رحالها من ذهب ونجب سروجها يواقيت إن هموا بها سارت وإن حركوها طارت» وقيل يفدون على ما يحبون من إبل أو خيل أو سفن على ما تقدم عن ابن عباس والله أعلم وقيل إنما قال «وفدا» لأن من شأن الوفود عند العرب أن يقدموا بالبشارات وينتظرون الجوائز فالمتقون ينتظرون العطاء والثواب. «ونسوق المجرمين إلى جهنم وردا» السوق الحث على السير، و «وردا» عطاشا قال ابن عباس وأبو هريرة رضي الله عنهما والحسن والأخفش والفراء وابن الأعرابي: حفاة مشاة وقيل: أفواجا وقال الأزهري أي مشاة عطاشا كالإبل ترد الماء فيقال جاء ورد بني فلان القشيري وقوله «وردا» يدل على العطش لأن الماء إنما يورد في الغالب للعطش وفي «التفسير» مشاة عطاشا تتقطع أعناقهم من العطش وإذا كان سوق المجرمين إلى النار فحشر المتقين إلى الجنة. وقيل «وردا» أي الورود كقولك جئتك إكراما لك أي لإكرامك أي نسوقهم لورود النار.قلت ولا تناقض بين هذه الأقوال فيساقون عطاشا حفاة مشاة أفواجا قال ابن عرفة الورد القوم يردون الماء، فسمي العطاش وردا لطلبهم ورود الماء كما تقول قوم صوم أي صيام وقوم زور أي زوار فهو اسم على لفظ المصدر واحدهم وارد والورد أيضا الجماعة التي ترد الماء من طير وإبل والورد الماء الذي يورد وهذا من باب الإيماء بالشيء إلى الشيء الورد الجزء «من القرآن» يقال قرأت وردي والورد يوم الحمى إذا أخذت صاحبها لوقت فظاهرة لفظ مشترك وقال الشاعر يصف قليبايطمو إذا الورد عليه التكاأي الوراد الذين يريدون الماءقوله تعالى: «لا يملكون الشفاعة» أي هؤلاء الكفار لا يملكون الشفاعة لأحد «إلا من اتخذ عند الرحمن عهدا» وهم المسلمون فيملكون الشفاعة فهو استثناء الشيء من غير جنسه أي لكن «من اتخذ عند الرحمن عهدا» يشفع فـ «من» في موضع نصب على هذا وقيل هو في موضع رفع على البدل من الواو في «يملكون» أي لا يملك أحد عند الله الشفاعة «إلا من اتخذ عند الرحمن عهدا» فإنه يملك وعلى هذا يكون الاستثناء متصلا. و «المجرمين» في قول «ونسوق الجرمين إلى جهنم وردا» الكفرة والعصاة ثم أخبر أنهم لا يملكون الشفاعة إلا العصاة المؤمنون فانهم يملكونها بأن يشفع فيهم قال رسول الله صلى الله عليه وسلم «لا أزال أشفع حتى أقول يا رب شفعني فيمن قال لا إله إلا الله محمد رسول الله فيقول يا محمد إنها ليست لك ولكنها لي» خرجه مسلم بمعناه. وقد تقدم وتظاهرت الأخبار بأن أهل الفضل والعلم والصلاح يشفعون فيشفعون؛ وعلى القول الأول يكون الكلام متصلا بقوله. «واتخذوا من دون الله آلهة ليكونوا لهم عزا» فلا تقبل غدا شفاعة عبدة الأصنام لأحد، ولا شفاعة الأصنام لأحد، ولا يملكون شفاعة أحد لهم أي لا تنفعهم شفاعة كما قال فما تنفعهم شفاعة الشافعين « وقيل: أي نحشر المتقين والمجرمين لا يملك أحدا شفاعة » إلا من اتخذ عند الرحمن عهدا « أي إذا أذن له الله في الشفاعة. كما قال: » من ذا الذي يشفع عنده إلا بإذنه «[البقرة:255] وهذا العهد هو الذي قال » أم اتخذ عند الرحمن عهدا" وهو لفظ جامع للإيمان وجميع الصالحات التي يصل بها صاحبها إلى حيز من يشفع وقال ابن عباس العهد لا إله إلا الله وقال مقاتل وابن عباس أيضا لا يشفع إلا من شهد أن لا إله إلا الله وتبرأ من الحول والقوة «إلا» لله ولا يرجو إلا الله تعالى. وقال ابن مسعود سمعت رسول الله يقول لأصحابه «أيعجز أحدكم أن يتخذ كل صباح ومساء عند الله عهدا» قيل يا رسول الله وما ذاك؟ قال «يقول عند كل صباح ومساء اللهم فاطر السموات والأرض عالم الغيب والشهادة أعهد إليك في هذه الحياة بأني أشهد أن لا إله إلا أنت وحدك لا شريك لك وأن محمدا عبدك ورسولك (فلا تكلني إلى نفسي» فإنك إن تكلني إلى نفسي تباعدني من الخير وتقربني من الشر وإني لا أثق إلا برحمتك فاجعل لي عندك عهدا توفينيه يوم القيامة إنك لا تخلف الميعاد فإذا قال ذلك طبع الله عليها طابعا ووضعها تحت العرش فإذا كان يوم القيامة نادى مناد أين الذين عند الله عهد فيقوم فيدخل الجنة).


وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَداً

وقالوا اتخذ الرحمن ولدا. انظر تفسير الآية 95


لَقَدْ جِئْتُمْ شَيْئاً إِدّاً

لقد جئتم شيئا إدا. انظر تفسير الآية 95


تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً

تكاد السماوات يتفطرن منه وتنشق الأرض وتخر الجبال هدا. انظر تفسير الآية 95


أَن دَعَوْا لِلرَّحْمَنِ وَلَداً

أن دعوا للرحمن ولدا. انظر تفسير الآية 95


وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَداً

وما ينبغي للرحمن أن يتخذ ولدا. انظر تفسير الآية 95


إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْداً

إن كل من في السماوات والأرض إلا آتي الرحمن عبدا. انظر تفسير الآية 95


لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدّاً

لقد أحصاهم وعدهم عدا. انظر تفسير الآية 95


وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْداً

قوله تعالى: «وقالوا اتخذ الرحمن ولدا» يعني اليهود والنصارى، ومن زعم أن الملائكة بنات الله. وقرأ يحيى وحمزة والكسائي وعاصم وخلف: «ولدا» بضم الواو وإسكان اللام، في أربعة مواضع: من هذه السورة قوله تعالى: لأتين مالا وولدا « [مريم: 77]وقد تقدم قوله وقوله: » أن دعوا للرحمن ولدا. وما ينبغي للرحمن أن يتخذ ولدا «. وفي سورة نوح » ماله وولده « [نوح: 21] ووافقهم في » نوح « خاصة ابن كثير ومجاهد وحميد وأبو عمرو ويعقوب. والباقون في الكل بالفتح في الواو واللام وهما لغتان مثل والعرب والعرب والعجم والعجم قال:ولقد رأيت معاشرا قد ثمروا مالا وولداوقال آخروليت فلانا كان في بطن أمه وليت فلانا كان ولد حماروقال في معنى ذلك النابغة:مهلا فداء لك الأقوام كلهم وما أثمر من مال ومن ولدففتح. وقيس يجعلون الولد بالضم جمعا والولد بالفتح واحد قال الجوهري الولد قد يكون واحدا وجمعا وكذلك الولد بالضم ومن أمثال بني أسد ولدك من دمى عقبيك وقد يكون الولد جمع الولد مثل أسد وأسد والولد بالكسر لغة في الولد النحاس وفرق أبو عبيدة بينهما فزعم أن الولد يكون للأهل والولد جميعا قال أبو جعفر وهذا قول مردود لا يعرفه أحد من أهل اللغة ولا يكون الولد والولد إلا ولد الرجل، وولد ولده، إلا أن ولدا أكثر في كلام العرب؛ كما قال:مهلا فداء لك الأقوام كلهم وما أثمر ما من مال ومن ولدقال أبو جعفر وسمعت محمد بن الوليد يقول: يجوز أن يكون ولد جمع ولد كما يقال وثن ووثن وأسد وأسد، ويجوز أن يكون ولد وولد بمعنى واحد كما يقال عجم وعجم وعرب وعرب كما تقدم.قوله تعالى: » لقد جئتم شيئا إدا « أي منكرا عظيما؛ عن ابن عباس ومجاهد وغيرهما. قال الجوهري: الإد والإدة الداهية والأمر الفظيع ومنه قوله تعالى » لقد جئتم شيئا إدا « وكذلك الآد مثل فاعل. وجمع الإدة إدد. وأدت فلانا داهية تؤده أدا (بالفتح). والإد أيضا الشدة. [والأد الغلبة والقوة] قال الراجز:نضون عني شدة وأدا من بعد ما كنت صملا جلداانتهى كلامه. وقرأ أبو عبدالله وأبو عبدالرحمن السلمي » أدا « بفتح الهمزة النحاس يقال أد يؤد أدا فهو آد والاسم الإد؛ إذا جاء بشيء عظيم منكر وقال الراجزقد لقي الأقران مني نكرا داهية دهياء إدا إمراعن غير النحاس الثعلبي وفيه ثلاث لغات » إدا « بالكسر وهي قراءة العامة » وأدا « بالفتح وهى قراءة السلمي و» آد « مثل ماد وهي لغة لبعض العرب رويت عن ابن عباس وأبي العالية؛ وكأنها مأخوذة من الثقل [يقال]: آده الحمل يؤوده أودا أثقله.قوله تعالى: » تكاد السماوات « قراءة العامة هنا وفي » الشورى « بالتاء. وقراءة نافع ويحي والكسائي » يكاد « بالياء لتقدم الفعل. » يتفطرن منه « أي يتشققن وقرأ نافع وابن كثير وحفص وغيرهم بتاء بعد الياء وشد الطاء من هنا وفي » الشورى « ووافقهم حمزة وابن عامر في » الشورى « وقرأ هنا » ينفطرن « من الانفطار وكذلك قرأها أبو عمرو وأبو بكر والمفضل في السورتين. وهي اختيار أبي عبيد تعالى » إذا السماء انفطرت « [الإنفطار:1] وقوله: » السماء منفطر به « [المزمل:18] وقوله: » وتنشق الأرض « أي تتصدع » وتخر الجبال هدا « قال ابن عباس: (هدما أي تسقط بصوت شديد) وفي الحديث (اللهم إني أعوذ بك من الهد والهدة) قال شمر قال أحسد بن غياث المروزي الهد الهدم والهدة الخسوف. وقال الليث هو الهدم الشديد كحائط يهد بمرة يقال هدني الأمر وهد ركني أي كسرني وبلغ مني قاله الهوري الجوهري وهد البناء يهده هدا كسره وضعفه وهدته المصيبة أي أو هنت ركنه وانهد الجبل انكسر. الأصمعي: والهد الرجل الضعيف يقول الرجل للرجل إذا أوعده إني لغير هد أي غير ضعيف وقال ابن الأعرابي: الهد من الرجال الجواد الكريم وأما الجبان الضعيف فهو الهد بالكسر وأنشد:ليسوا بهدين في الحروب إذا تعقد فوق الحراقف النطقوالهدة صوت وقع الحائط ونحوه تقول هديه (بالكسر) هديدا والهاد صوت يسمعه أهل الساحل يأتيهم من قبل البحر له دوي الأرض وربما كانت منه الزلزلة ودويه هديه النحاس » هدا « مصدر لأن معنى » تخر « تهد وقال غيره حال أي مهدودة: » أن دعوا للرحمن ولدا « » أن « في موضع نصب عند الفراء لأن دعوا ومن أن دعوا فموضع » أن « نصب بسقوط الخافض وزعم الفراء أن الكسائي قال هي في موضع خفض بتقدير الخافض وذكر ابن المبارك: حدثنا عن واصل عن عون بن عبدالله قال قال عبدالله بن مسعود: إن الجبل ليقول للجبل يا فلان هل مر بك اليوم ذاكر لله؟ فإن قال نعم سربه ثم قرأ عبدالله » وقالوا اتخذ الرحمن ولدا « الآية قال أفتراهن يسمعن الزور ولا يسمعن الخير؟! قال وحدثني عوف عن غالب بن عجرد قال حدثني رجل من أهل الشام في مسجد منى قال إن الله تعالى لما خلق الأرض وخلق ما فيها من الشجر لم تك في الأرض شجرة يأتيها بنو آدم إلا أصابوا منها منفعة وكان لهم منها منفعة، فلم تزل الأرض والشجر كذلك حتى تكلم فجرة بني آدم تلك الكلمة العظيمة قولهم » اتخذ الرحمن ولدا « فلما قالوها اقشعر الأرض وشاك الشجر وقال ابن عباس اقشعرت الجبال وما فيها من الأشجار والبحار وما فيها من الحيتان فصار من ذلك الشوك في الحيتان وفي الأشجار الشوك وقال ابن عباس أيضا وكعب فزعت السموات والأرض والجبال وجميع المخلوقات إلا الثقلين وكادت أن تزول وغضبت الملائكة فاستعرت جهنم وشاك الشجر واكفهرت الأرض وجدبت حين قالوا » اتخذ الله ولدا « وقال محمد بن كعب لقد كاد أعداء الله أن يقيموا علينا الساعة لقوله تعالى » تكاد لسموات يتفطرن منه وتنشق الأرض وتخر الجبال هدا أن دعوا للرحمن ولدا « قال ابن العربي وصدق فإنه قول عظيم سبق به القضاء والقدر ولولا الباري تبارك وتعالى لا يضعه كفر الكافر ولا يرفعه إيمان المؤمن ولا يزيد هذا في ملكه كما لا ينقص ذلك من ملكه لما جرى شيء من هذا على الألسنة ولكنه القدوس الحكيم الحليم فلم يبال بعد ذلك بما يقول المبطلونقوله تعالى: » وما ينبغي للرحمن أن يتخذ ولدا « نفى عن نفسه سبحانه وتعالى الولد لأن الولد يقتضي الجنسية والحدوث على ما بيناه في » البقرة « أي لا يليق به ذلك ولا يوصف به ولا يجوز في حقه لأنه لا يكون ولد إلا من والد يكون له والد وأصل والله سبحانه يتعالى عن ذلك ويتقدس قالفي رأس خلقاء من عنقاء مشرفة ما ينبغي دونها سهل ولا جبل» إن كل من في السماوات والأرض « » إن « نافية بمعنى ما أي ما كل من في السموات والأرض إلا وهو يأتي يوم القيامة مقرا له بالعبودية خاضعا ذليلا كما قال » و كل أتوه داخرين « [النمل: 87] أي صاغرين أذلاء أي الخلق كلهم عبيده فكيف يكون واحد منهم ولدا له عز وجل تعالى عما يقول الظالمون والجاحدون علوا كبيرا و» آتي « بالياء في الخط والأصل التنوين فحذف استخفافا وأضيف.وفي هذه الآية دليل على أنه لا يجوز أن يكون الولد مملوكا للوالد خلافا لمن قال إنه يشتريه فيملكه ولا يعتق عليه إلا إذا أعتقه وقد أبان الله تعالى المنافاة بين الأولاد والملك فإذا ملك الوالد ولده بنوع من التصرفات عتق عليه ووجه الدليل عليه من هذه الآية أن الله تعالى جعل الولدية والعبدية في طرفي تقابل فنفى أحدهما وأثبت الآخر ولو اجتمعا لما كان لهذا القول فائدة يقع الاحتجاج بها وفي الحديث الصحيح (لا يجزي ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه) أخرجه مسلم فإذا لم يملك الأب ابنه مع مرتبته عليه فالابن بعدم ملك الأب أولى لقصوره عنه.ذهب إسحاق بن راهويه في تأويل قول عليه الصلاة والسلام (من أعتق شركا له في عبد) أن المراد به ذكور العبيد دون إناثهم فلا يكمل على من أعتق شركا في أنثى وهو على خلاف ما ذهب إليه الجمهور من السلف ومن بعدهم فإنهم لم يفرقوا بين الذكر والأنثى لأن لفظ العبد يراد به الجنس كما قال تعالى » إن كل من في السموات والأرض إلا آتي الرحمن عبدا « فإنه قد يتناول الذكر والأنثى من العبد قطعا، وتمسك إسحاق بأنه حكى عبدة في المؤنثروى البخاري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم (يقول الله تبارك وتعالى كذبني بن آدم ولم يكن له ذلك وشتمني ولم يكن له ذلك فأما تكذيبه إياي فقول ليس يعيدني كما بدأني وليس أول الخلق بأهون علي من إعادته وأما شتمه إياي فقول اتخذ الله ولدا وأنا الأحد الصمد لم يلد ولم يولد ولم يكن لي كفوا أحد) وقد تقدم في » البقرة « وغيرها وإعادته في مثل هذا الموضع حسن جدا.قوله تعالى: » لقد أحصاهم « أي علم عددهم » وعدهم عدا « تأكيد أي فلا يخفى عليه أحد منهم.قلت ووقع لنا في أسمائه سبحانه المحصي أعني في السنة من حديث أبي هريرة خرجه الترمذي. واشتقاق هذا الفعل يدل عليه وقال الأستاذ أبو إسحاق الإسفرايني ومنها المحصي ويختص بأنه لا تشغله الكثرة عن العلم مثل ضوء النور واشتداد الريح وتساقط الأوراق فيعلم عند ذلك أجزاء الحركات في رقة وكيف لا يعلم وهو الذي يخلق وقد قال » ألا يعلم من خلق وهو اللطيف الخبير « ووقع في تفسير ابن عباس أن معنى » لقد أحصاهم وعدهم عدا « يريد أقروا له بالعبودية وشهدوا له بالربوبية.قوله تعالى: » وكلهم آتيه يوم القيامة فردا « أي واحدا لانا صر له ولا مال معه ينفعه كما قال تعالى » يوم لا ينفع مال ولا بنون إلا من أتى الله بقلب سليم « فلا ينفعه إلا ما قدم من عمل وقال » وكلهم آتيه « على لفظ وعلى المعنى آتوه وقال القشيري وفيه إشارة إلى أنكم لا ترضون لأنفسكم باستعباد أولادكم والكل عبيده فكيف رضيتم له مالا ترضون لأنفسكم وقد رد عليهم في مثل هذا في أنهم لا يرضون لأنفسهم بالبنات ويقولون الملائكة بنات الله تعالى الله عن ذلك وقولهم الأصنام الله وقال » فما كان لشركائهم فلا يصل إلى الله وما كان لله فهو يصل إلى شركائهم" «الأنعام: 136» .


إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدّاً

إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودا. انظر تفسير الآية 98


فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنذِرَ بِهِ قَوْماً لُّدّاً

فإنما يسرناه بلسانك لتبشر به المتقين وتنذر به قوما لدا. انظر تفسير الآية 98


وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هَلْ تُحِسُّ مِنْهُم مِّنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزاً

قوله تعالى «إن الذين آمنوا» أي صدقوا «وعملوا الصالحات سيجعل لهم الرحمن ودا» أي حبا في قلوب عباده كما رواه الترمذي من حديث سعد وأبي هريرة أن النبي صلى الله عليه وسلم قال (إذا أحب الله عبدا نادى جبريل إني قد أحببت فلانا فأحبه قال فينادي في السماء ثم تنزل له المحبة في أهل الأرض فذلك قوله تعالى «سيجعل لهم الرحمن ودا» وإذا أبغض الله عبدا نادى جبريل إني أبغضت فلانا فينادي في السماء ثم تنزل له البغضاء في الأرض) قال هذا حديث حسن صحيح وخرجه البخاري ومسلم بمعناه ومالك في الموطأ وفي نوادر الأصول وحدثنا أبو بكر بن سابق الأموي قال حدثنا أبو مالك الجنبي عن جويبر عن الضحاك عن ابن عباس قال قال رسول الله صلى الله عليه وسلم (إن الله أعطى المؤمن الألفة والملاحة والمحبة في صدور الصالحين والملائكة المقربين ثم تلا «إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودا» واختلف فيمن نزلت فقيل في علي رضي الله تعالى عنه روى البراء بن عازب قال قال رسول الله صلى الله عليه وسلم لعلي بن أبي طالب: «قل يا علي اللهم اجعل لي عندك عهدا واجعل لي في قلوب المؤمنين مودة» فنزلت الآية ذكره الثعلبي وقال ابن عباس نزلت في عبدالرحمن بن عوف جعل الله تعالى له في قلوب العباد مودة لا يلقاه مؤمن إلا وقره لا مشرك ولا منافق إلا عظمه وكان هرم بن حيان يقول ما أقبل أحد بقلبه على الله تعالى إلا أقبل الله تعالى بقلوب أهل الإيمان إليه، حتى يرزقه مودتهم ورحمتهم. وقيل يجعل الله تعالى لهم مودة في قلوب المؤمنين والملائكة يوم القيامةقلت: إذا كان محبوبا في الدنيا فهو كذلك في الآخرة فإن الله تعالى لا يحب إلا مؤمنا تقيا ولا يرضى إلا خالصا نقيا جعلنا الله تعالى منهم بمنه وكرمه. روى مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم «إن الله تعالى إذا أحب عبدا دعا جبريل عليه السلام فقال إني أحب فلانا فأحبه فيحب جبريل ثم ينادي في السماء فيقول إن الله يحب فلانا فأحبوه فيحبه أهل السماء قال ثم يوضع له القبول في الأرض وإذا أبغض عبدا دعا جبريل عليه السلام وقال إني أبغض فلانا فأبغضه فيبغضه جبريل ثم ينادي في أهل السماء إن الله يبغض فلانا فأبغضوه قال فيبغضونه ثم توضع له البغضاء في الأرض» قوله تعالى: «فإنما يسرناه بلسانك» أي القرآن يعني بيناه بلسانك العربي وجعلناه سهلا على من تدبره وتأمله وقيل أنزلناه عليك بلسان العرب ليسهل عليهم فهمه. «لتبشر به المتقين وتنذر به قوما لدا» اللد جمع الألد وهو الشديد الخصومة ومنه قوله تعالى «ألد الخصام» وقال الشاعرأبيت نجيا للهموم كأنني أخاصم أقواما ذوي جدل لداوقال أبو عبيدة الألد الذي لا يقبل الحق ويدعي الباطل الحسن اللد الصم عن الحق قال الربيع: صم أذان القلوب. مجاهد: فجارا. الضحاك: مجادلين في الباطل. ابن عباس: شديدا في الخصومة. وقيل: الظالم الذي لا يستقيم والمعنى واحد وخصوا بإنذار لأن الذي لا عناد عنده يسهل انقيادهقوله تعالى: «وكم أهلكنا قبلهم من قرن» أي من أمة وجماعة من الناس يخوف أهل مكة. «هل تحس منهم من أحد أو تسمع لهم ركزا» في موضع نصب أي هل ترى منهم أحد وتجد «أو تسمع لهم ركزا» أي صوتا عن ابن عباس وغيره أي قد ماتوا وحصلوا أعمالهم وقيل حسا قال ابن زيد وقيل الركز ما لا يفهم من صوت أو حركة قال اليزيدي وأبو عبيدة كركز الكتيبة وأنشد أبو عبيدة بيت لبيد:وتوجست ركز الأنيس فراعها عن ظهر غيب والأنيس سقامهاوقيل الصوت الخفي ومنه ركز الرمح إذا غيب طرفه في الأرض وقال طرفةوصادقتا سمع التوجس للسري خفي أو لصوت منددوقال ذو الرمة يصف ثورا تسمع إلى صوت صائد وكلاب:إذا توجس ركزا مقفر ندس بنبأة الصوت ما في سمعه كذبأي ما في استماعه كذب أي هو صادق الاستماع والندس الحاذق يقال ندس وندس كما يقال حذر وحذر ويقظ ويقظ، والنبأة الصوت الخفي وكذلك الركز والركاز المال المدفون. والله تعالى أعلم بالصواب.


طه

طه. انظر تفسير الآية 4


مَا أَنزَلْنَا عَلَيْكَ الْقُرْآنَ لِتَشْقَى

ما أنزلنا عليك القرآن لتشقى. انظر تفسير الآية 4


إِلَّا تَذْكِرَةً لِّمَن يَخْشَى

إلا تذكرة لمن يخشى. انظر تفسير الآية 4


تَنزِيلاً مِّمَّنْ خَلَقَ الْأَرْضَ وَالسَّمَاوَاتِ الْعُلَى

قوله تعالى: «طه» اختلف العلماء في معناه فقال الصديق رضي الله تعالى عنه هو من الأسرار ذكره الغزنوي ابن عباس معناه يا رجل ذكره البيهقي وقيل إنها لغة معروفة في عكل. وقيل في عك قال الكلبي: لو قلت في عك لرجل يا رجل لم يجب حتى تقول طه وأنشد الطبري في ذلك فقال:دعوت بطه في القتال فلم يجب فخفت عليه أن يكون موائلاويروى مزايلا وقال عبدالله بن عمر يا حبيبي بلغة عك ذكره الغزنوي وقال قطرب هو بلغة طيء وأنشد ليزيد بن المهلهل:إن السفاهة طه من شمائلكم لا بارك الله في القوم الملاعينوكذلك قال الحسن معنى «طه» يا رجل وقال عكرمة وقال هو بالسريانية كذلك ذكره المهدوي وحكاه الماوردي عن ابن عباس أيضا ومجاهد وحكى الطبري أنه بالنبطية يا رجل وهذا قول السدي وسعيد بن جبير وابن عباس أيضا قال:إن السفاهة طه من خلائقكم لا قدس الله أرواح الملاعينوقال عكرمة أيضا هو كقولك يا رجل بلسان الحبشة ذكره الثعلبي والصحيح أنها وإن وجدت في لغة أخرى فإنها من لغة العرب كما ذكرنا وأنها لغة يمينية في عك وطيء وعكل أيضا وقيل: هو اسم من أسماء الله تعالى وقسم أقسم به وهذا أيضا مروي عن ابن عباس رضي الله عنهما، وقيل: هو اسم للنبي صلى الله عليه وسلم سماه الله تعالى به كما سماه محمدا وروي عن النبي صلى الله عليه وسلم أنه قال «لي عند ربي عشرة أسماء» فذكر أن فيها «طه» و «يس» وقيل هو اسم للسورة ومفتاح لها وقيل إنه اختصار من كلام الله خص الله تعالى رسول بعلمه وقيل إنها حروف مقطعة يدل كل حرف منها على معي واختلف في ذلك فقيل الطاء شجرة طوبى والهاء النار الهاوية والعرب تعبر عن الشيء كله ببعضه كأنه أقسم بالجنة والنار وقال سعيد بن جبير الطاء افتتاح اسمه طاهر وطيب والهاء افتتاح اسمه هادي وقيل «طاء» يا طامع الشفاعة للأمة «هاء» يا هادي الخلق إلى الله وقيل الطاء من الطهارة والهاء من الهداية كأنه يقول لنبيه عليه الصلاة والسلام يا طاهرا من الذنوب يا هادي الخلق إلى علام الغيوب وقيل الطاء طبول الغزاة والهاء هيبتهم في قلوب الكافرين بيانه قوله تعالى «سنلقي في قلوب الذين كفروا الرعب» وقوله «وقذف في قلوبهم الرعب» وقيل الطاء طرب أهل الجنة في الجنة والهاء هوان أهل النار في النار وقول سادس إن معنى «طه» طوبى لمن اهتدى قال مجاهد ومحمد بن الحنفية وقول سابع إن معنى «طه» طأ الأرض وذلك أن النبي صلى الله عليه وسلم كان يتحمل مشقة الصلاة حتى كادت قدماه تتورم ويحتاج إلى الترويح بين قدميه فقيل له طأ الأرض أي لا تتعب حتى تحتاج إلى الترويح حكاه ابن الأنباري وذكر القاضي عياض في «الشفاء» أن الربيع بن أنس قال كان النبي صلى الله عليه وسلم إذا صلى قام على رجل ورفع الأخرى فأنزل الله تعالى «طه» يعني طأ الأرض يا محمد الزمخشري وعن الحسن «طه» وفسر بأنه أمر بالوطء وأن النبي عليه الصلاة والسلام كان يقوم في تهجده على إحدى رجليه فأمر أن يطأ الأرض بقدميه معا وأن الأصل طأ فقلبت همزته هاء كما قلبت «ألفا» في «يطأ» فيمن قال:... لا هناك المرتعثم بنى عليه هذا الأمر والهاء للسكت وقال مجاهد كان النبي صلى الله عليه وسلم وأصحابه يربطون الحبال في صدورهم في الصلاة بالليل من طول القيام ثم نسخ ذلك بالفرض فنزلت هذه الآية وقال الكلبي: لما نزل على النبي صلى الله عليه وسلم الوحي بمكة اجتهد في العبادة واشتدت عبادته، فجعل يصلي الليل كله زمانا حتى نزلت هذه الآية فأمره الله تعالى أن يخفف عن نفسه فيصلي وينام، فنسخت هذه الآية قيام الليل فكان بعد هذه الآية يصلي وينام وقال مقاتل والضحاك فلما نزل القرآن على النبي صلى الله عليه وسلم قام وأصحابه فصلوا فقال كفار قريش ما أنزل الله هذا القرآن على محمد إلا ليشقى فأنزل الله تعالى «طه» يقول: رجل «ما أنزلنا عليك القرآن لتشقى» أي لتتعب؛ على ما يأتي وعلى هذا القول إن «طه» «طاها» أي طأ الأرض فتكون الهاء والألف ضمير الأرض أي طأ الأرض برجليك في صلواتك وخففت الهمزة فصارت ألفا ساكنة وقرأت طائفة «طه» وأصله طأ بمعنى طأ الأرض فحذفت الهمزة أدخلت هاء السكت وقال زر بن حبيش قرأ رجل على عبدالله بن مسعود «طه، ما أنزلنا عليك القرآن لتشقى» فقال له عبدالله «طه» فقال: يا أبا عبدالرحمن أليس قد أمر أن يطأ الأرض برجله أو بقدميه فقال «طه» كذلك أقرأنيها رسول الله صلى الله عليه وسلم. وأمال أبو عمرو وأبو إسحاق الهاء وفتحا الطاء وأمالهما جميعا أبو بكر وحمزة والكسائي والأعمش وقرأهما أبو جعفر وشيبة ونافع بين اللفظين واختاره أبو عبيد الباقون بالتفخيم قال الثعلبي وهي كلها لغات صحيحة النحاس لا وجه للإمالة عند أكثر أهل العربية لعلتين إحداهما أنه ليس ههنا ياء ولا كسرة فتكون الإمالة والعلة الأخرى أن الطاء من الحروف الموانع للإمالة فهاتان علتان بينتان.قوله تعالى «ما أنزلنا عليك القرآن لتشقى» وقرئ «ما نُزِّل عليك القرآن لتشقى» قال النحاس بعض النحويين يقول هذه لام النفي وبعضهم يقول لام الجحود وقال أبو جعفر وسمعت أبا الحسن بن كيسان يقول إنها لام الخفض والمعنى ما أنزلنا عليك القرآن للشقاء والشقاء يمد ويقصر وهو من ذوات الواو وأصل الشقاء في اللغة العناء والتعب أي ما أنزلنا عليك القرآن لتتعب قال الشاعر:ذو العقل يشقى في النعيم بعقله وأخو الجهالة في الشقاوة ينعمفمعنى لتشقى «لتتعب» بفرط تأسفك وعلى كفرهم وتحسرك على أن يؤمنوا كقوله تعالى «فلعلك باخع نفسك على آثارهم» «الكهف: 6» أي ما عليك إلا أن تبلغ وتذكر ولم يكتب عليك أن يؤمنوا لا محالة بعد أن لم تفرط في أداء الرسالة والموعظة الحسنة وروى أن أبا جهل لعنه الله تعالى والنضر بن الحرث قالا للنبي صلى الله عليه وسلم إنك شقي لأنك تركت دين آبائك فأريد رد ذلك بان دين الإسلام وهذا القرآن هو السلم إلى نيل كل فوز والسبب في درك كل سعادة وما فيه الكفرة هو الشقاوة بعينها وعلى الأقوال المتقدمة أنه عليه الصلاة والسلام صلى الله عليه وسلم بالليل حتى تورمت قدماه فقال له جبريل أبق على نفسك فإن لها عليك حقا أي ما أنزلنا عليك القرآن لتنهك نفسك في العبادة وتذيقها المشقة الفادحة وما بعثت إلا بالحنيفية السمحةقوله تعالى: «إلا تذكرة لمن يخشى» قال أبو إسحاق الزجاج هو بدل من «تشقى» أي ما أنزلناه إلا تذكرة النحاس وهذا وجه بعيد وأنكره أبو علي من أجل أن التذكرة ليست بشقاء وإنما هو منصوب على المصدر أي أنزلنا لتذكر به تذكرة أو على المفعول من أجله أي ما أنزلنا عليك القرآن لتشقى به ما أنزلناه إلا للتذكرة وقال الحسن بن الفضل فيه تقديم وتأخير مجازه ما أنزلنا عليك القرآن إلا تذكرة لمن يخشى ولئلا تشقى. «تنزيلا» مصدر أي نزلناه تنزيلا وقيل بدل من قوله «تذكرة» وقرأ أبو حيوة الشامي «تنزيل» بالرفع على معنى هذا تنزيل. «ممن خلق الأرض والسماوات العلا» أي العالية الرفيعة وهى جمع العليا كقول كبرى وصغرى وكبر وصغر أخبر عن عظمته وجبروته وجلاله.


الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى

الرحمن على العرش استوى. انظر تفسير الآية 8


لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَمَا بَيْنَهُمَا وَمَا تَحْتَ الثَّرَى

له ما في السماوات وما في الأرض وما بينهما وما تحت الثرى. انظر تفسير الآية 8


وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى

وإن تجهر بالقول فإنه يعلم السر وأخفى. انظر تفسير الآية 8


اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْأَسْمَاء الْحُسْنَى

قوله تعالى: «الرحمن على العرش استوى» ويجوز النصب على المدح قال أبو إسحاق الخفض على البدل وقال سعيد بن مسعدة: الرفع بمعنى هو الرحمن النحاس: يجوز الرفع بالابتداء والخبر «له ما في السماوات وما في الأرض» فلا يوقف على «استوى» وعلى البدل من المضمر في «خلق» فجوز الوقف على «استوى» وكذلك إذا خبر ابتداء محذوف ولا يوقف على «العلا» وقد تقدم القول في معنى الاستواء في «الأعراف» والذي ذهب إليه الشيخ أبو الحسن وغيره أنه مستو على عرشه بغير حد ولا كيف كما كون استواء المخلوقين وقال ابن عباس: يريد خلق ما كان وما هو كائن إلى يوم القيامة وبعد القيامة.قوله تعالى: «له ما في السماوات وما في الأرض وما بينهما وما تحت الثرى» يريد ما تحت الصخرة التي لا يعلم ما تحتها إلا الله تعالى وقال محمد بن كعب يعني الأرض السابعة ابن عباس الأرض على نون والنون على البحر وأن طرفي النون رأسه وذنبه يلتقيان تحت العرش والبحر على صخرة خضراء خضرة السماء منها وهي التي قال الله تعالى فيها «فتكن في صخرة أو في السماوات أو في الأرض» «لقمان: 16» ؛ والصخرة على قرن ثور والثور على الثرى وما تحت الثرى إلا الله تعالى وقال وهب بن منبه على وجه الأرض سبعة أبحر والأرضون سبع بين كل أرضين بحر فالبحر الأسفل مطبق على شفير جهنم ولولا عظمه وكثرة مائه وبرد لأحرقت جهنم كل من عليها قال وجهنم على متن الريح ومتن الريح على حجاب من الظلمة لا يعلم عظمه إلا الله تعالى وذلك الحجاب على الثرى وإلى الثرى انتهى علم الخلائق.قوله تعالى: «وإن تجهر بالقول فإنه يعلم السر وأخفى» قال ابن عباس السر ما حدث به الإنسان غيره في خفاء وأخفى منه ما أضمر في نفسه مما لم يحدث به غيره وعنه أيضا السر حديث نفسك وأخفى من السر ما ستحدث به نفسك مما لم يكن وهو كائن أنت تعلم ما تسر به نفسك اليوم ولا تعلم ما تسربه غدا والله يعلم ما أسررت اليوم وما تسره غدا والمعنى الله يعلم السر وأخفى من السر وقال ابن عباس أيضا «السر» ما أسر ابن آدم في نفسه «وأخفى» ما خفي على ابن آدم مما هو فاعله وهو لا يعلمه فالله تعالى يعلم ذلك كله وعلمه فيما مضى من ذلك وما علم واحد وجميع الخلائق في علمه كنفس واحدة وقال قتادة وغيره «السر» ما أضمره في نفسه «وأخفى» منه ما لم يكن ولا أضمره أحد وقال ابن زيد «السر» من الخلائق «وأخفى» منه سره عز وجل وأنكر ذلك الطبري وقال إن الذي «أخفى» ما ليس في سرا لإنسان في نفسه كما قال ابن عباس. «الله لا إله إلا هو له الأسماء الحسنى» «الله» رفع بالابتداء أو على إضمار مبتدأ أو على البدل من الضمير في «يعلم» وحد نفسه سبحانه وذلك أن رسول الله صلى الله عليه وسلم دعا المشركين إلى عبادة الله تعالى وحده لا شريك له فكبر ذلك عليهم فلما سمعه أبو جهل يذكر الرحمن قال للوليد بن المغيرة محمد ينهانا أن ندعو مع الله إلها آخر وهو يدعو الله والرحمن فأنزل الله تعالى «قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى» وهو واحد وأسماؤه كثيرة ثم قال «الله لا إله إلا هو له الأسماء الحسنى» وقد تقدم.


وَهَلْ أَتَاكَ حَدِيثُ مُوسَى

وهل أتاك حديث موسى. انظر تفسير الآية 10


إِذْ رَأَى نَاراً فَقَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَاراً لَّعَلِّي آتِيكُم مِّنْهَا بِقَبَسٍ أَوْ أَجِدُ عَلَى النَّارِ هُدًى

قوله تعالى: «وهل أتاك حديث موسى» قال أهل المعاني هو استفهام وإثبات وإيجاب معناه؛ أليس قد أتاك؟ وقيل: معناه وقد أتاك؛ قاله ابن عباس. وقال الكلبي: لم يكن أتاه حديثه بعد ثم أخبره. «إذ رأى نارا فقال لأهله امكثوا إني آنست نارا لعلي آتيكم منها بقبس أو أجد على النار هدى» قال ابن عباس وغيره: هذا حين قضي الأجل وسار بأهله وهو مقبل من مدين يريد مصر، وكان قد أخطأ الطريق، وكان موسى عليه السلام رجلا غيورا، يصحب الناس بالليل ويفارقهم بالنهار غيرة منه، لئلا يروا امرأته فأخطأ الرفقة - لما سبق في علم الله تعالى - وكانت ليلة مظلمة. وقال مقاتل: وكان ليلة الجمعة في الشتاء. وهب بن منبه: استأذن موسى شعيبا في الرجوع إلى والدته فأذن له فخرج بأهله بغنمه، وولد له في الطريق في ليلة شاتية باردة مثلجة، وقد حاد عن الطريق وتفرقت ماشيته، فقدح موسى النار فلم تور المقدحة شيئا، إذ بصر بنار من بعيد على يسار الطريق «فقال لأهله امكثوا» أي أقيموا بمكانكم «إني آنست نارا» أي أبصرت. قال ابن عباس فلما توجه نحو النار فإذا النار في شجرة عناب، فوقف متعجبا من حسن ذلك الضوء؛ وشدة خضرة تلك الشجرة، فلا شدة حر النار تغير حسن خضرة الشجرة، ولا كثرة ماء الشجرة ولا نعمة الخضرة تغيران حسن ضوء النار. وذكر المهدوي: فرأى النار - فيما روي - وهي في شجرة من العليق، فقصدها فتأخرت عنه، فرجع وأوجس في نفسه خيفة، ثم دنت منه وكلمه الله عز وجل من الشجرة. الماوردي: كانت عند موسى نارا، وكانت عند الله تعالى نورا. وقرأ حمزة «لأهله امكثوا» بضم الهاء، وكذا في «القصص» . قال النحاس هذا على لغة من قال: مررت به يا رجل؛ فجاء به على الأصل، وهو جائز إلا أن حمزة خالف أصله في هذين الموضعين خاصة. وقال: «امكثوا» ولم يقل أقيموا، لأن الإقامة تقتضي الدوام، والمكث ليس كذلك «وآنست» أبصرت، قاله ابن العربي. ومنه قوله «فإن آنستم منهم رشدا» «النساء: 6» أي علمتم. وآنست الصوت سمعته، والقبس شعلة من نار، وكذلك المقياس. يقال قبست منه نارا أقبس قبسا فأقبسني أي أعطاني منه قبسا، وكذلك اقتبست منه نارا واقتبست منه علما أيضا أي استفدته، قال اليزيدي: أقبست الرجل علما وقبسته نارا؛ فإن كنت طلبتها له قلت أقبسته. وقال الكسائي: أقبسته نارا أو علما سواء. وقال: وقبسته أيضا فيهما. «هدى» أي هاديا.


فَلَمَّا أَتَاهَا نُودِي يَا مُوسَى

فلما أتاها نودي يا موسى. انظر تفسير الآية 12


إِنِّي أَنَا رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى

قوله تعالى: «فلما أتاها» يعني النار «نودي يا موسى» أي من الشجرة كما في سورة «القصص» أي من جهتها وناحيتها على ما يأتي «يا موسى إني أنا ربك» .قوله تعالى «فاخلع نعليك» روى الترمذي عن عبدالله بن مسعود عن النبي صلى الله عليه وسلم قال: «كان على موسى يوم كلمه ربه كساء صوف وجبة صوف وكمة صوف وسراويل صوف وكانت نعلاه من جلد حمار ميت» قال: هذا حديث غريب لا نعرفه إلا من حديث حميد الأعرج «حميد - هو ابن علي الكوفي - » منكر الحديث، وحميد بن قيس الأعرج المكي صاحب مجاهد ثقة؛ والكمة القلنسوة الصغيرة. وقرأ العامة «إني» بالكسر؛ أي نودي فقيل له يا موسى إني، واختاره أبو عبيد. وقرأ أبو عمرو وابن كثير وابن محيصن وحميد «أني» بفتح الألف بإعمال النداء. واختلف العلماء في السبب الذي من أجله أمر بخلع النعلين. والخلع النزع. والنعل ما جعلته وقاية لقدميك من الأرض. فقيل: أمر بطرح النعلين؛ لأنها نجسة إذ هي من جلد غير مذكى؛ قاله كعب وعكرمة وقتادة. وقيل: أم بذلك لينال بركة الوادي المقدس، وتمس قدماه تربة الوادي؛ قاله علي بن أبي طالب رضي الله عنه والحسن وابن جريج. وقيل أمر بخلع النعلين للخشوع والتواضع عند مناجاة الله تعالى. وكذلك فعل السلف حين طافوا بالبيت. وقيل: إعظاما لذلك الموضع كما أن الحرم لا يدخل بنعلين إعظاما له. قال سعيد بن جبير: قيل له طأ الأرض حافيا كما تدخل الكعبة حافيا. والعرف عند الملوك أن تخلع النعال ويبلغ الإنسان إلى غاية التواضع، فكأن موسى عليه السلام أمر بذلك على هذا الوجه، ولا تبالي كانت نعلاه من ميتة أو غيرها. وقد كان مالك لا يرى لنفسه ركوب دابة بالمدينة برا بتربتها المحتوية على الأعظم الشريفة، والجثة الكريمة. ومن هذا المعنى قول عليه الصلاة والسلام لبشير بن الخصاصية وهو يمشي بين القبور بنعليه: «إذا كنت في مثل هذا المكان فاخلع نعليك» قال: فخلعتهما. وقول خامسك إن ذلك عبارة عن تفريغ قلبه من أمر الأهل والولد. وقد يعبر عن الأهل بالنعل. وكذلك هو في التعبير: من رأى أنه لابس نعلين فإنه يتزوج. وقيل: لأن الله تعالى بسط له بساط النور والهدى، ولا ينبغي أن يطأ بساط رب العالمين بنعله. وقد يحتمل أن يكون موسى أمر بخلع نعليه، وكان ذلك أول فرض عليه؛ كما كان أول ما قيل لمحمد صلى الله عليه وسلم «قم فأنذر وربك فكبر وثيابك فطهر والرجز فاهجر» «المدثر: 2 - 3 - 4 - 5» والله أعلم بالمراد من ذلك.في الخبر أن موسى عليه السلام خلع نعليه وألقاهما من وراء الوادي. وقال أبو الأحوص: زار عبدالله أبا موسى في داره، فأقيمت الصلاة فأقام أبو موسى؛ فقال أبو موسى لعبدالله: تقدم. فقال عبدالله: تقدم أنت دارك. فتقدم وخلع نعليه؛ فقال عبدالله: أبا الوادي المقدس أنت؟ ! وفي صحيح مسلم عن سعيد بن يزيد قال: قلت لأنس كان رسول الله صلى الله عليه وسلم يصلي في نعلين؟ قال نعم. ورواه النسائي عن عبدالله بن السائب: أن النبي صلى الله عليه وسلم يوم الفتح فوضع نعليه عن يساره. وروى أبو داود من حديث أبي سعيد الخدري رضي الله عنه قال: بينما رسول الله صلى الله عليه وسلم يصلي بأصحابه، إذ خلع نعليه فوضعهما عن يساره، فلما رأى ذلك القوم ألقوا نعالهم، فلما قضى رسول الله صلى الله عليه وسلم قال: «ما حملكم على إلقائكم نعالكم» قالوا: رأيناك ألقيت نعليك فألقينا نعالنا. فقال رسول الله صلى الله عليه وسلمك «إن جبريل أتاني فأخبرني أن فيهما قذرا» وقال: «إذا جاء أحدكم المسجد فلينظر فإن رأى في نعليه قذرا أو أذى فليمسحه وليصل فيهما» . صححه أبو محمد عبدالحق. وهو بجمع بين الحديثين قبله، ويرفع بينهما التعارض. ولم يختلف العلماء في جواز الصلاة في النعل إذا كانت طاهرة من ذكي، حتى لقد قال بعض العلماء: إن الصلاة فيهما أفضل، وهو معنى قوله تعالى: «خذوا زينتكم عند كل مسجد» «الأعراف: 31» على ما تقدم. وقال إبراهيم النخعي في الذين يخلعون نعالهم: لوددت أن محتاجا جاء فأخذها.فإن خلعتهما فاخلعهما بين رجليك؛ فإن أبا هريرة قال قال رسول الله صلى الله عليه وسلم «إذا صلى أحدكم فليخلع نعليه بين رجليه» قال أبو هريرة للمقبري: أخلعهما بين رجليك ولا تؤذيهما مسلما. وما رواه عبدالله بن السائب رضي الله عنه أنه عليه الصلاة والسلام خلعهما عن يساره فإنه كان إماما، فإن كنت إماما أو وحدك فافعل ذلك إن أحببت، وإن كنت مأموما في الصف فلا تؤذ بهما من على يسارك، ولا تضعهما بين قدميك فتشغلاك، ولكن قدام قدميك. وروي عن جبير بن مطعم أنه قال: وضع الرجل نعليه بين قدميه بدعة.فإن تحقق فيهما نجاسة مجمع على تنجيسها كالدم والعذرة من بول بني آدم لم يطهرها إلا الغسل بالماء، عند مالك والشافعي وأكثر العلماء، وإن كانت النجاسة مختلفا فيها كبول الدواب وأرواثها الرطبة فهل يطهرها المسح بالتراب من النعل والخف أو لا؟ قولان عندنا. وأطلق الإجزاء بمسح ذلك بالتراب من غير تفصيل الأوزاعي وأبو ثور. وقال أبو حنيفة: يزيله إذا يبس الحك والفرك، ولا يزيل رطبه إلا الغسل ما عدا البول، فلا يجزئ فيه عنده إلا الغسل. وقال الشافعي: لا يطهر شيئا من ذلك إلا الماء. والصحيح قول من قال: إن المسح يطهره من الخف والنعل؛ لحديث أبي سعيد. فأما لو كانت النعل والخف من جلد ميتة فان كان غير مدبوغ فهو نجس باتفاق، ما عدا ما ذهب إليه الزهري والليث، على ما تقدم بيانه في سورة «النحل» ومضى في سورة «براءة» القول في إزالة النجاسة والحمد لله.قوله تعالى: «إنك بالوادي المقدس طوى» المقدس: المطهر. والقدس: الطهارة، والأرض المقدسة أي المطهرة؛ سميت بذلك لأن الله تعالى أخرج منها الكافرين وعمرها بالمؤمنين. وقد جعل الله تعالى لبعض الأماكن زيادة فضل على بعض؛ كما قد جعل لبعض الأزمان زيادة فضل على بعض، ولبعض الحيوان كذلك. ولله أن يفضل ما شاء. وعلى هذا فلا اعتبار بكونه مقدسا بإخراج الكافرين وإسكان المؤمنين؛ فقد شاركه في ذلك غيره. و «طوي» اسم الوادي عن ابن عباس ومجاهد وغيرهما. وقال الضحاك هو واد عميق مستدير مثل الطوي. وقرأ عكرمة «طوى» . الباقون «طوى» . قال الجوهري: «طوى» اسم موضع بالشام، تكسر طاؤه وتضم، ويصرف ولا يصرف، فمن صرفه جعله اسم واد ومكان وجعله نكرة، ومن لم يصرفه جعله بلدة وبقعة وجعله معرفة. وقال بعضهم: «طوى» مثل «طوى» وهو الشيء المثني، وقالوا في قوله «المقدس طوى» : طوي مرتين أي قدس. وقال الحسن: ثنيت فيه البركة والتقديس مرتين. وذكر المهدوي عن ابن عباس رضي الله عنهما: أنه قيل له «طوى» لأن موسى طواه بالليل إذ مر به فارتفع إلى أعلى الوادي؛ فهو مصدر عمل فيه ما ليس من لفظه، فكأنه قال: «إنك بالواد المقدس» الذي طويته طوى؛ أي تجاوزته فطويته بسيرك. الحسن: معناه أنه قدس مرتين؛ فهو مصدر من طويته طوى أيضا.


وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى

وأنا اخترتك فاستمع لما يوحى. انظر تفسير الآية 14


إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي

قوله تعالى: «وأنا اخترتك» أي اصطفيتك للرسالة. وقرأ أهل المدينة وأبو عمرو وعاصم والكسائي «وأنا اخترتك» . وقرأ حمزة «وأنَّا اخترناك» . والمعنى واحد إلا أن «وأنا اخترتك» ها هنا أولى من جهتين: إحداهما أنها أشبه بالخط، والثانية أنها أولى بنسق الكلام؛ لقوله عز وجل: «يا موسى إني أنا ربك فاخلع نعليك» وعلى هذا النسق جرت المخاطبة؛ قاله النحاس.قوله تعالى: «فاستمع لما يوحى» فيه مسألة واحدة: قال ابن عطية: وحدثني أبي - رحمه الله - قال سمعت أبا الفضل الجوهري رحمه الله تعالى يقول: لما قيل لموسى صلوات الله وسلامه عليه: «استمع لما يوحى» وقف على حجر، واستند إلى حجر، ووضع يمينه على شمال، وألقى ذقنه على صدره، ووقف يستمع، وكان كل لباسه صوفا.قلت: حسن الاستماع كما يجب قد مدح الله عليه فقال: «الذين يستمعون القول فيتبعون أحسنه أولئك الذين هداهم الله» «الزمر: 18» وذم على خلاف هذا الوصف فقال: «نحن أعلم بما يستمعون به» الآية. فمدح المنصت لاستماع كلامه مع حضور العقل، وأمر عباده بذلك أدبا لهم، فقال: «وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمون» «الأعراف: 204» وقال ها هنا: «فاستمع لما يوحى» لأن بذلك ينال الفهم عن الله تعالى. روي عن وهب بن منبه أنه قال: من أدب الاستماع سكون الجوارح وغض البصر، والإصغاء بالسمع، وحضور العقل، والعزم على العمل، وذلك هو الاستماع كما يحب الله تعالى؛ وهو أن يكف العبد جوارحه، ولا يشغلها. فيشتغل قلبه عما يسمع، ويغض طرفه فلا يلهو قلبه بما يرى، ويحصر عقله فلا يحدث نفسه بشيء سوى ما يستمع إليه، ويعزم على أن يفهم فيعمل بما يفهم. وقال سفيان بن عيينة أول العلم الاستماع، ثم الفهم، ثم الحفظ، ثم العمل، ثم النشر؛ فإذا استمع العبد إلى كتاب الله تعالى وسنة نبيه عليه الصلاة والسلام بنية صادقة على ما يجب الله أفهمه كما يجب، وجعل له في قلبه نورا.اختلف في تأويل قوله: «لذكري» فقيل: يحتمل أن يريد لتذكرني فيها، أو يريد لأذكرك بالمدح في عليين بها، فالمصدر على هذا يحتمل الإضافة إلى الفاعل وإلى المفعول. وقيل: المعنى؛ أي حافظ بعد التوحيد على الصلاة. وهذا تنبيه على عظم قدر الصلاة إذ هي تضرع إلى الله تعالى، وقيام بين يديه؛ وعلى هذا فالصلاة هي الذكر. وقد سمي الله تعالى الصلاة ذكرا في قوله: «فاسعوا إلى ذكر الله» «الجمعة: 9» . وقيل: المراد إذا نسيت فتذكرت فصل كما في الخبر «فليصلها إذا ذكرها» . أي لا تسقط الصلاة بالنسيان.روى مالك وغيره أن النبي صلى الله عليه وسلم قال: «من نام عن صلاة أو نسيها فليصلها إذا ذكرها فإن الله عز وجل يقول (أقم الصلاة لذكري» ). وروى أبو محمد عبدالغني بن سعيد من حديث حجاج بن حجاج - وهو حجاج الأول الذي روى عنه يزيد بن زريع - قال حدثنا قتادة عن أنس بن مالك قال: سئل رسول الله صلى الله عليه وسلم عن الرجل يرقد عن الصلاة ويغفل عنها قال: «كفارتها أن يصليها إذا ذكرها» تابعه إبراهيم بن طهمان عن حجاج، وكذا يروي همام بن يحيى عن قتادة وروى الدارقطني عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «من نسي صلاة فوقتها إذا ذكرها» فقوله: «فليصلها إذا ذكرها» دليل على وجوب القضاء على النائم والغافل، كثرت الصلاة أو قلت، وهو مذهب عامة العلماء وقد حكى خلاف شاذ لا يعتد به، لأنه مخالف لنص الحديث عن بعض الناس فيما زاد على خمس صلوات أنه لا يلزمه قضاء.قلت: أمر الله تعالى بإقامة الصلاة، ونص على أوقات معينة، فقال «أقم الصلاة لدلوك الشمس» الآية وغيرها من الآي. أقام بالليل ما أمر بإقامته بالنهار، أو بالعكس لم يكن فعله مطابقا لما أمر به، ولا ثواب له على فعله وهو عاص؛ وعلى هذا الحد كان لا يجب عليه قضاء ما فات وقته. ولولا قول عليه الصلاة والسلام: «من نام عن صلاة أو نسيها فليصلها إذا ذكرها» لم ينتفع أحد بصلاة وقعت في غير وقتها، وبهذا الاعتبار كان قضاء لا أداء؛ لأن القضاء بأمر متجدد وليس بالأمر الأول.فأما من ترك الصلاة متعمدا، فالجمهور أيضا على وجوب القضاء عليه، وإن كان عاصيا إلا داود. ووافقه أبو عبدالرحمن الأشعري الشافعي، حكاه عنه ابن القصار. والفرق بين المتعمد والناسي والنائم، حط المأثم؛ فالمتعمد مأثوم وجميعهم قاضون. والحجة للجمهور قوله تعالى: «أقيموا الصلاة» «الأنعام: 72» ولم يفرق بين أن يكون في وقتها أو بعدها. وهو أمر يقتضي الوجوب. وأيضا قوله فقد ثبت الأمر بقضاء النائم والناسي، مع أنهما غير مأثومين، فالعامد أولى. وأيضا قوله: «من نام عن صلاة أو نسيها» والنسيان الترك؛ قال الله تعالى: «نسوا الله فنسيهم» «التوبة: 67» و «نسوا الله فأنساهم أنفسهم» «الحشر: 19» سواء كان مع ذهول أو لم يكن؛ لأن الله تعالى لا ينسى وإنما معناه تركهم و «ما ننسخ من آية أو ننسها» «البقرة: 106» أي نتركها وكذلك الذكر يكون بعد نسيان وبعد غيره. قال الله تعالى: «من ذكرني في نفسه ذكرته في نفسي» وهو تعالى لا ينسى وإنما معناه علمت. فكذلك يكون معنى قوله: «إذا ذكرها» أي علمها وأيضا فإن الديون التي للآدمين إذا كانت متعلقة بوقت، ثم جاء الوقت لم يسقط قضاؤها بعد وجوبها، وهي مما يسقطها الإبراء كان في ديون الله تعالى ألا يصح فيها الإبراء أولى ألا يسقط قضاؤها إلا بإذن منه. وأيضا فقد اتفقنا أنه لو ترك يوما من رمضان متعمدا بغير عذر لوجب قضاؤه فكذلك الصلاة. فان قيل فقد روي عن مالك: من ترك الصلاة متعمدا لا يقضي أبدا. فالإشارة إلى أن ما مضى لا يعود، أو يكون كلاما خرج على التغليظ؛ كما روي عن ابن مسعود وعلي: أن من أفطر في رمضان عامدا لم يكفره صيام الدهر وإن صامه. ومع هذا فلا بد من توفية التكليف حقه بإقامة القضاء مقام الأداء، أو إتباعه بالتوبة، ويفعل الله بعد ذلك ما يشاء. وقد روى أبو المطوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «من أفطر يوما من رمضان متعمدا لم يجزه صيام الدهر وإن صامه» وهذا يحتمل أن لو صح كان معناه التغليظ؛ وهو حديث ضعيف خرجه أبو داود. وقد جاءت الكفارة بأحاديث صحاح، وفي بعضها قضاء اليوم؛ والحمد لله تعالى.قوله عليه الصلاة والسلام «من نام عن صلاة أو نسيها» الحديث يخصص عموم قوله عليه الصلاة والسلام: «رفع القلم عن ثلاثة عن النائم حتى يستيقظ» والمراد بالرفع هنا رفع المأثم لا رفع الفرض عنه، وليس هذا من باب قوله: «وعن الصبي حتى يحتلم» وإن كان ذلك جاء في أثر واحد؛ فقف على هذا الأصل.اختلف العلماء في هذا المعنى فيمن ذكر صلاة فائتة وهو في آخر وقت صلاة، أو ذكر صلاة وهو في صلاة، فجملة مذهب مالك: أن من ذكر صلاة وقد حضر وقت صلاة أخرى، بدأ بالتي نسي إذا كان خمس صلوات فأدنى، وإن فات وقت هذه. وإن كان أكثر من ذلك بدأ بالتي حضر وقتها، وعلى نحو هذا مذهب أبي حنيفة والثوري والليث؛ إلا أن أبا حنيفة وأصحابه قالوا: الترتيب عندنا واجب في اليوم والليلة إذا كان الوقت سعة للفائتة ولصلاة الوقت. فإن خشي فوات الوقت بدأ بها، فإن زاد على صلاة يوم وليلة لم يجب الترتيب عندهم. وقد روي عن الثوري وجوب الترتيب، ولم يفرق بين القليل والكثير. وهو تحصيل مذهب الشافعي. قال الشافعي: الاختيار أن يبدأ بالفائتة ما لم يخف فوات هذه، فإن لم يفعل وبدأ بصلاة الوقت أجزأه. وذكر الأثرم أن الترتيب عند أحمد واجب في صلاة ستين سنة فأكثر. وقال: لا ينبغي لأحد أن يصلي صلاة وهو ذاكر لما قبلها لأنها تفسد عليه. وروى الدارقطني عن عبدالله بن عباس رضي الله عنهما قال قال عليه الصلاة والسلام: «إذا ذكر أحدكم صلاة في صلاة مكتوبة فليبدأ بالتي هو فيها فإذا فرغ منها صلى التي نسي» وعمر بن أبي عمر مجهول.قلت وهذا لو صح كانت حجة للشافعي في البداءة بصلاة الوقت. والصحيح ما رواه أهل الصحيح عن جابر بن عبدالله أن عمر يوم الخندق جعل يسب كفار قريش، وقال: يا رسول الله والله ما كدت أن أصلي العصر حتى كادت الشمس تغرب؛ فقال رسول الله صلى الله عليه وسلم: «فوالله إن صليتها» فنزلنا البطحان فتوضأ رسول الله صلى الله عليه وسلم. وتوضأنا فصلى رسول الله صلى الله عليه وسلم العصر بعد ما غربت الشمس، ثم صلى بعدها المغرب. وهذا نص في البداءة بالفائتة قبل الحاضرة، ولا سيما والمغرب وقتها واحد مضيق غير ممتد في الأشهر عندنا، وعند الشافعي كما تقدم. وروى الترمذي عن أبي عبيدة بن عبدالله بن مسعود أبيه: أن المشركين شغلوا رسول الله صلى الله عليه وسلم عن أربع صلوات يوم الخندق، حتى ذهب من الليل ما شاء الله تعالى، فأمر بالأذان بلالا فقام فأذن، ثم أقام فصلى الظهر، ثم أقام فصلى العصر، ثم أقام فصلى المغرب، ثم أقام فصلى العشاء، وبهذا استدل العلماء على أن من فاتته صلاة، قضاها مرتبة كما فاتته إذا ذكرها في وقت واحد. واختلفوا إذا ذكر فائتة في مضيق وقت حاضرة على ثلاثة أقوال يبدأ بالفائتة وإن خرج وقت الحاضرة، وبه قال مالك والليث والزهري وغيرهم كما قدمناه. الثاني: يبدأ بالحاضرة وبه قال الحسن والشافعي وفقهاء أصحاب الحديث والمحاسبي وابن وهب من أصحابنا. الثالث: يتخير فيقدم أيتهما شاء، وبه قال أشهب.وجه الأول: كثرة الصلوات ولا خلاف أنه يبدأ بالحاضرة مع الكثرة؛ قاله القاضي عياض. واختلفوا في مقدار اليسير؛ فعن مالك: الخمس فدون، وقد قيل: الأربع فدون لحديث جابر؛ ولم يختلف المذهب أن الست كثير.وأما من ذكر صلاة وهو في صلاة؛ فإن كان وراء الإمام فكل من قال بوجوب الترتيب ومن لم يقل به، يتمادى مع الإمام حتى يكمل صلاته. والأصل في هذا ما رواه مالك والدارقطني عن ابن عمر قال: «إذا نسي أحدكم صلاة فلم يذكرها إلا وهو مع الإمام فليصل مع الإمام فإذا فرغ من صلاته فليصل الصلاة التي نسي ثم ليعد صلاته التي صلى مع الإمام» لفظ الدارقطني؛ وقال موسى بن هارون: وحدثناه أبو إبراهيم الترجماني، قال: حدثنا سعيد «به» ورفعه إلى النبي صلى الله عليه وسلم ووهم في رفعه، فإن كان قد رجع عن رفعه فقد وفق للصواب. ثم اختلفوا؛ فقال أبو حنيفة وأحمد بن حنبل: يصلي التي ذكر، ثم يصلي التي صلى مع الإمام إلا أن يكون بينهما أكثر من خمس صلوات؛ على ما قدمنا ذكره عن الكوفيين. وهو مذهب جماعة من أصحاب مالك المدنيين. وذكر الخرقي عن أحمد بن حنبل أنه قال: من ذكر صلاة وهو في أخرى فإنه يتمها ويقضي المذكورة، وأعاد التي كان فيها إذا كان الوقت واسعا فإن خشي خروج الوقت وهو فيها أعتقد ألا يعيدها، وقد أجزأته ويقضي التي عليه. وقال مالك: من ذكر صلاة وهو في صلاة قد صلى منها ركعتين سلم من ركعتيه، فإن كان إماما انهدمت عليه وعلى من خلفه وبطلت. هذا هو الظاهر من مذهب مالك، وليس عند أهل النظر من أصحابه كذلك؛ لأن قوله فيمن ذكر صلاة في صلاة قد صلى منها ركعة أنه يضيف إليها أخرى ويسلم. ولو ذكرها في صلاة قد صلى منها ثلاث ركعات أضاف إليها رابعة وسلم، وصارت نافلة غير فاسدة ولو انهدمت عليه كما ذكر وبطلت لم يؤمر أن يضيف إليها أخرى، كما لو أحدث بعد ركعة لم يضف إليها أخرى.روى مسلم عن أبي قتادة قال: خطبنا رسول الله صلى الله عليه وسلم فذكر حديث الميضأة بطوله، وقال فيه ثم قال: «أمالكم في أسوة» ثم قال: «أما إنه ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فمن فعل ذلك فليصلها حين ينتبه لها فإذا كان الغد فليصلها عند وقتها» وأخرجه الدارقطني هكذا بلفظ مسلم سواء، فظاهره يقتضي إعادة المقضية مرتين عند ذكرها وحضور مثلها من الوقت الآتي؛ ويعضد هذا الظاهر ما خرجه أبو داود من حديث عمران بن حصين، وذكر القصة وقال في آخرها: «فمن أدرك منكم صلاة الغداة من غد صالحا فليقض معها مثلها» .قلت وهذا ليس على ظاهره، ولا تعاد غير مرة واحدة؛ لما رواه الدارقطني عن عمران بن حصين فال: سرينا مع رسول الله صلى الله عليه وسلم في غزاة - أو قال في سرية فلما كان وقت السحر عرسنا، فما استيقظنا حتى أيقظنا حر الشمس، فجعل الرجل منا يثب فزعا دهشا، فلما استيقظ رسول الله صلى الله عليه وسلم أمرنا فارتحلنا، ثم سرنا حتى ارتفعت الشمس، فقضى القوم حوائجهم، ثم أمر بلالا فأذن فصلينا ركعتين، ثم أمره فأقام فصلينا الغداة؛ فقلنا: يا نبي الله ألا نقضيها لوقتها من الغد؟ فقال لهم رسول الله صلى الله عليه وسلم «أينهاكم الله عن الربا ويقبله منكم» . وقال الخطابي: لا أعلم أحدا قال بهذا وجوبا، ويشبه أن يكون الأمر به استحبابا ليحرز فضيلة الوقت في القضاء. والصحيح ترك العمل لقول عليه السلام: «أينهاكم الله عن الربا ويقبله منكم» ولأن الطرق الصحاح من حديث عمران بن حصين ليس فيها من تلك الزيادة شيء، إلا ما ذكر من حديث أبي قتادة وهو محتمل كما بيناه.قلت: ذكر الكيا الطبري في «أحكام القرآن» له أن من السلف من خالف قوله عليه الصلاة والسلام: «من نسي صلاة فليصلها إذا ذكرها لا كفارة لها إلا ذلك» فقال: يصبر إلى مثل وقته فليصل؛ فإذا فات الصبح فليصل من الغد. وهذا قول بعيد شاذ.


إِنَّ السَّاعَةَ ءاَتِيَةٌ أَكَادُ أُخْفِيهَا لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى

إن الساعة آتية أكاد أخفيها لتجزى كل نفس بما تسعى. انظر تفسير الآية 16


فَلاَ يَصُدَّنَّكَ عَنْهَا مَنْ لاَ يُؤْمِنُ بِهَا وَاتَّبَعَ هَوَاهُ فَتَرْدَى

قوله تعالى: «إن الساعة آتية أكاد أخفيها لتجزى كل نفس بما تسعى» آية مشكلة؛ فروي عن سعيد بن جبير أنه قرأ «أكاد أخفيها» بفتح الهمزة؛ قال: أظهرها. «لتجزى» أي الإظهار للجزاء؛ رواه أبو عبيد عن الكسائي عن محمد بن سهل عن وقاء بن إياس عن سعيد بن جبير وقال النحاس: وليس لهذه الرواية طريق غير هذا. قلت: وكذا رواه أبو بكر الأنباري في كتاب الرد؛ حدثني أبي حدثنا محمد بن الجهم حدثنا الفراء حدثنا الكسائي؛ ح - وحدثنا عبدالله بن ناجية، حدثنا يوسف حدثنا يحيى الحماني حدثنا محمد بن سهل. قال النحاس؛ وأجود من هذا الإسناد ما رواه يحيى القطان عن الثوري عن عطاء بن السائب عن سعيد بن جبير: أنه قرأ «أكاد أخفيها» بضم الهمزة.قلت: وأما قراءة ابن جبير «أخفيها» بفتح الهمزة بالإسناد المذكور فقال أبو بكر الأنباري قال الفراء معناه أظهرها من خفيت الشيء أخفيه إذا أظهرته. وأنشد الفراء لامرئ القيس:فإن تدفنوا الداء لا نخفه وإن تبعثوا الحرب لا نقعدأراد لا نظهره؟ وقد قال بعض اللغويين: يجوز أن يكون «أخفيها» بضم الهمزة معناه أظهرها لأنه يقال: خفيت الشيء وأخفيته إذا أظهرته؛ فأخفيته من حروف الأضداد يقع على الستر والإظهار. وقال أبو عبيدة: خفيت وأخفيت بمعنى واحد النحاس: وهذا حسن؛ وقد حكاه عن أبي الخطاب وهو رئيس من رؤساء اللغة لا يشك في صدقه؛ وقد روى عنه سيبويه وأنشد:وإن تكتموا الداء لا نخفه وإن تبعثوا الحرب لا نقعدكذا رواه أبو عبيدة عن أبي الخطاب بضم النون. وقال امرؤ القيس أيضا:خفاهن من أنفاقهن كأنما خفاهن ودق من عشي مجلبأي أظهرهن. وروى: «من سحاب مركب» بدل «من عشي مجلب» . وقال أبو بكر الأنباري وتفسير للآية آخر: «إن الساعة آتية أكاد» انقطع الكلام على «أكاد» وبعده مضمر أكاد آتي بها، والابتداء «أخفيها لتجزى كل نفس» قال ضابئ البرجمي:هممت ولم أفعل وكدت وليتني تركت على عثمان تبكي حلائلهأراد وكدت أفعل، فأضمر مع كدت فعلا كالفعل المضمر معه في القرآن.قلت: هذا الذي أختاره النحاس؛ وزيف القول الذي قبله فقال يقال: خفي الشيء يخفيه إذا أظهره، وقد حكى أنه يقال: أخفاه أيضا إذا أظهره، وليس بالمعروف؛ قال: وقد رأيت علي ابن سليمان لما أشكل عليه معنى «أخفيها» عدل إلى هذا القول، وقال معناه كمعنى «أخفيها» . قال النحاس: ليس المعنى على أظهر ولا سيما و «أخفيها» قراءة شاذة، فكيف ترد القراءة الصحيحة الشائعة إلى الشاذة، والمضمر أولى؛ ويكون التقدير: إن الساعة آتية أكاد آتي بها؛ ودل «آتية» على أتي بها؛ ثم قال: «أخفيها» على الابتداء. وهذا معنى صحيح؛ لأن الله عز وجل قد أخفى الساعة التي هي القيامة، والساعة التي يموت فيها الإنسان ليكون الإنسان يعمل، والأمر عنده مبهم فلا يؤخر التوبة.قلت: وعلى هذا القول تكون اللام في «لتجزى» متعلقة بـ «أخفيها» . وقال أبو عليك هذا من باب السلب وليس من باب الأضداد، ومعنى «أخفيها» أزيل عنها خفاءها، وهو سترها كخفاء الأخفية «وهي الأكسية» والواحد خفاء بكسر الخاء «ما تلف به» القربة، وإذا زال عنها سترها ظهرت. ومن هذا قولهم: أشكيته، أي أزلت شكواه، وأعديته أي قبلت استعداء ولم أحوجه إلى إعادته. وحكى أبو حاتم عن الأخفش: أن «كاد» زائدة موكدة. قال: ومثله «إذا أخرج يده لم يكد يراها» «النور: 40» لأن الظلمات التي ذكرها الله تعالى بعضها يحول بين الناظر والمنظور إليه. وروى معناه عن ابن جبير، والتقدير: إن الساعة آتية أخفيها لتجزى كل نفس بما تسعى. وقال الشاعر:سريع إلى الهيجاء شاك سلاحه فما إن يكاد قرنه يتنفسأراد فما يتنفس. وقال آخر:وألا ألوم النفس فيما أصابني وألا أكاد بالذي نلت أنجحمعناه: وألا أنجح بالذي نلت؛ فأكاد توكيد للكلام. وقيل: المعنى «أكاد أخفيها» أي أقارب ذلك؛ لأنك إذا قلت كاد زيد يقوم، جاز أن يكون قام، وأن يكون لم يقم. ودل على أنه قد أخفاها بدلالة غير هذه على هذا الجواب. قال اللغويون: كدت أفعل معناه عند العرب: قاربت الفعل ولم أفعل، وما كدت أفعل معناه: فعلت بعد إبطاء. وشاهده قول الله عزت عظمته «فذبحوها وما كادوا يفعلون» «البقرة: 71» معناه: وفعلوا بعد إبطاء لتعذر وجدان البقرة عليهم. وقد يكون ما كدت أفعل بمعنى ما فعلت ولا قاربت إذا أكد الكلام بـ «أكاد» . وقيل: معنى «أكاد أخفيها» أريد أخفيها. قال الأنباري: وشاهد هذا قول الفصيح من الشعر:كادت وكدت وتلك خير إرادة لو عاد من لهو الصبابة ما مضىمعناه: أرادت وأردت. وقال ابن عباس وأكثر المفسرين فيما ذكر الثعلبي إن المعنى أكاد أخفيها من نفسي؛ وكذلك هو في مصحف أبي. وفي مصحف ابن مسعود: أكاد أخفيها من نفسي فكيف يعلمها مخلوق. وفي بعض القراءات: فكيف أظهرها لكم. وهو محمول على أنه جاء على ما جرت به عادة العرب في كلامها، من أن أحدهم إذا بالغ في كتمان الشيء قال: كدت أخفيه من نفسي. والله تعالى لا يخفي عليه شيء؛ قال معناه قطرب وغيره. وقال الشاعر:أيام تصحبني هند وأخبرها ما أكتم النفس من حاجي وأسراريفكيف يخبرها بما تكتم نفسه. ومن هذا قوله صلى الله عليه وسلم: «ورجل تصدق بصدقة فأخفاها حتى لا تعلم شماله ما تنفق يمينه» الزمخشري وقيل معناه: أكاد أخفيها من نفسي، ولا دليل في الكلام على هذا المحذوف؛ ومحذوف لا دليل عليه مطرح، والذي غرهم منه أن في مصحف أبي: أكاد أخفيها من نفسي؛ وفي بعض المصاحف أكاد أخفيها من نفسي فكيف أظهركم عليها.قلت: وقيل إن معنى قول من قال أكاد أخفيها من نفسي؛ أي إن إخفاءها كان من قبلي ومن عندي لا من قبل غيري. وروي عن ابن عباس أيضا: أكاد أخفيها من نفسي؛ ورواه طلحة بن عمر وعن عطاء. وروى علي بن أبي طلحة عن ابن عباس قال: لا أظهر عليها أحدا. وروى عن سعيد بن جبير قال: قد أخفاها. وهذا على أن كاد زائدة. أي إن الساعة آتية أخفيها، والفائدة في إخفائها التخويف والتهويل. وقيل: تعلق «لتجزى» بقوله تعالى: «وأقم الصلاة» فيكون في الكلام تقديم وتأخير؛ أي أقم الصلاة لتذكرني «لتجزي كل نقس بما تسعى» أي بسعيها «إن الساعة آتية أكاد أخفيها» . والله أعلم. وقيل: هي متعلقة بقوله: «آتية» أي إن الساعة آتية لتجزي. «فلا يصدنك عنها» أي لا يصرفنك عن الإيمان بها والتصديق لها «من لا يؤمن بها واتبع هواه فتردى» أي فتهلك. وهو في موضع نصب بجواب النهي.


وَمَا تِلْكَ بِيَمِينِكَ يَا مُوسَى

وما تلك بيمينك يا موسى. انظر تفسير الآية 18


قَالَ هِيَ عَصَايَ أَتَوَكَّأُ عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِي وَلِيَ فِيهَا مَآرِبُ أُخْرَى

قوله تعالى: «وما تلك بيمينك» قيل: كان هذا الخطاب من الله تعالى لموسى وحيا؛ لأنه قال: «فاستمع لما يوحى» ولابد للنبي في نفسه من معجزة يعلم بها صحة نبوة نفسه، فأراه في العصا وفي نفسه ما أراه لذلك. ويجوز أن يكون ما أراه في الشجرة آية كافية له في نفسه، ثم تكون اليد والعصا زيادة توكيد، وبرهانا يلقى به قومه. واختلف في «ما» في قوله «وما تلك» فقال الزجاج والفراء: هي اسم ناقص وصلت بـ «ـيمينك» أي ما التي بيمينك؟ وقال أيضا: «تلك» بمعنى هذه؛ ولو قال: ما ذلك لجاز؛ أي ما ذلك الشيء: ومقصود السؤال تقرير الأمر حتى يقول موسى: هي عصاي؛ ليثبت الحجة عليه بعد ما اعترف، وإلا فقد علم الله ما هي في الأزل. وقال ابن الجوهري وفي بعض الآثار أن الله تعالى عتب على موسى إضافة العصا إلى نفسه في ذلك الموطن، فقيل له: ألقها لترى منها العجب فتعلم أنه لا ملك عليها ولا تنضاف إليك. وقرأ ابن أبي إسحاق «عصي» على لغة هذيل؛ ومثله «يا بشرى» و «محيي» وقد تقدم. وقرأ الحسن «عصاي» بكسر الياء لالتقاء الساكنين. ومثل هذا قراءة حمزة «وما أنتم بمصرخي» «إبراهيم: 22» . وعن ابن أبي إسحاق سكون الياء.في هذه الآية دليل على جواب السؤال بأكثر مما سئل؛ لأنه لما قال «وما تلك بيمينك يا موسى» ذكر معاني أربعة وهي إضافة العصا إليه، وكان حقه أن يقول عصا؛ والتوكؤ؛ والهش، والمآرب المطلقة. فذكر موسى من منافع عصاه عظمها وجمهورها وأجمل سائر ذلك. وفي الحديث سئل النبي صلى الله عليه وسلم عن ماء البحر فقال «هو الطهور ماؤه الحل ميتته» . وسألته امرأة عن الصغير حين رفعته إليه فقالت: ألهذا حج؟ قال «نعم ولك أجر» . ومثله في الحديث كثير.قوله تعالى: «أتوكأ عليها» أي أتحامل عليها في المشي والوقوف؛ ومنه الاتكاء «وأهش بها» «وأهش» أيضا؛ ذكره النحاس. وهي قراءة النخعي، أي أخبط بها الورق، أي أضرب أغصان الشجر ليسقط ورقها، فيسهل على غنمي تناوله فتأكله. قال الراجز:أهش بالعصا على أغنامي من ناعم الأراك والبشاميقال: هش على غنمه يهش الهاء في المستقبل. وهش إلى الرجل يهش بالفتح وكذلك هش للمعروف يهش وهششت أنا: وفي حديث عمر: هششت يوما فقبلت وأنا صائم. قال شمر: أي فرحت واشتهيت. قال: ويجوز هاش بمعنى هش. قال الراعيفكبر للرؤيا وهاش فؤاده وبشر نفسا كان قبل يلومهاأي طرب. والأصل في الكلمة الرخاوة. يقال رجل هش وزوج هش. وقرأ عكرمة «وأهس» بالسين غير معجمة؛ قيل: هما لغتان بمعنى واحد. وقيل: معناهما مختلف؛ فالهش بالإعجام خبط الشجر؛ والهس بغير إعجام زجر الغنم؛ ذكره الماوردي؛ وكذلك ذكر الزمخشري. وعن عكرمة: «وأهس» بالسين أي أنحي عليها زاجرا لها والهس زجر الغنم.قوله تعالى: «ولي فيها مآرب أخرى» أي حوائج. واحدها مأربة ومأربة ومأربة. وقال: «أخرى» على صيغة الواحد؛ لأن مآرب في معنى الجماعة، لكن المهيع في توابع جمع ما لا يعقل الإفراد والكناية عنه بذلك؛ فإن ذلك يجري مجرى الواحدة المؤنثة؛ كقوله تعالى «ولله الأسماء الحسنى فادعوه بها» «الأعراف: 180» وكقولك «يا جبال أوبي معه» «سبأ: 10» وقد تقدم هذا في «الأعراف» .تعرض قوم لتعديد منافع العصا منهم ابن عباس، قال: إذا انتهيت إلى رأس بئر فقصر الرشا وصلته بالعصا، وإذا أصابني حر الشمس غرزتها في الأرض وألقيت عليها ما يظلني، وإذا خفت شيئا من هوام الأرض قتلته بها، وإذا مشيت ألقيتها على عاتقي وعلقت عليها القوس والكنانة والمخلاة، وأقاتل بها السباع عن الغنم.وروى عنه ميمون بن مهران قال: إمساك العصا سنة للأنبياء، وعلامة للمؤمن. وقال الحسن البصري: فيها ست خصال؛ سنة للأنبياء، وزينة الصلحاء، وسلاح على الأعداء، وعون للضعفاء، وغم المنافقين، وزيادة في الطاعات. ويقال: إذا كان مع المؤمن العصا يهرب منه الشيطان، ويخشع منه المنافق والفاجر، وتكون قبلته إذا صلى، وقوة إذا أعيا. ولقي الحجاج أعرابيا فقال: من أين أقبلت يا أعرابي؟ قال: من البادية. قال: وما في يدك؟ قال: عصاي أركزها لصلاتي، وأعدها لعداتي، وأسوق بها دابتي، وأقوى بها على سفري، وأعتمد بها في مشيتي لتتسع خطوتي، وأثب بها النهر، وتؤمنني من العثر، وألقي عليها كسائي فيقيني الحر، ويدفئني من القر، وتدني إلي ما بعد مني، وهي محمل سفرتي، وعلاقة إداوتي، أعصي بها عند الضراب، وأقرع بها الأبواب، وأتقي بها عقور الكلاب؛ وتنوب عن الرمح في الطعان؛ وعن السيف عند منازلة الأقران؛ ورثتها عن أبي، وأورثها بعدي ابني، وأهش بها على غنمي، ولي فيها مآرب أخرى، كثيرة لا تحصى.قلت: منافع العصا كثيرة، ولها مدخل في مواضع من الشريعة: منها أنها تتخذ قبلة في الصحراء؛ وقد كان للنبي عليه الصلاة والسلام عنزة تركز له فيصلي إليها، وكان إذا خرج يوم العيد أم بالحربة فتوضع بين يديه فيصلي إليها؛ وذلك ثابت في الصحيح. والحربة والعنزة والنيزك والآلة اسم لمسمى واحد. وكان له محجن وهو عصا معوجة الطرف يشير به إلى الحجر إذا لم يستطع أن يقبله؛ ثابت في الصحيح أيضا. وفي الموطأ عن السائب بن يزيد أنه قال: أمر عمر بن الخطاب رضي الله عنه أبي بن كعب وتميما الداري أن يقوما للناس بإحدى عشرة ركعة، وكان القارئ يقرأ بالمئين حتى كنا نعتمد على العصي من طول القيام، وما كنا ننصرف إلا في بزوغ الفجر. وفي الصحيحين: أنه عليه الصلاة والسلام كان له مخصرة. والإجماع منعقد على أن الخطيب يخطب متوكئا على سيف أو عصا، فالعصا مأخوذة من أصل كريم، ومعدن شريف، ولا ينكرها إلا جاهل. وقد جمع الله لموسى في عصاه من البراهين العظام، والآيات الجسام، ما آمن به السحرة المعاندون. واتخذها سليمان لخطبته وموعظته وطول صلاته. وكان ابن مسعود صاحب عصا النبي صلى الله عليه وسلم وعنزته؛ وكان يخطب بالقضيب - وكفى بذلك فضلا على شرف حال العصا - وعلى ذلك الخلفاء وكبراء الخطاء، وعادة العرب العرباء، الفصحاء اللسن البلغاء أخذ المخصرة والعصا والاعتماد عليها عند الكلام، وفي المحافل والخطب. وأنكرت الشعوبية على خطباء العرب أخذ المخصرة والإشارة بها إلى المعاني. والشعوبية تبغض العرب وتفضل العجم. قال مالك: كان عطاء بن السائب يمسك المخصرة يستعين بها. قال مالك: والرجل إذا كبر لم يكن مثل الشباب يقوى بها عند قيامه.قلت: وفي مشيته كما قال بعضهم:قد كنت أمشي على رجلين معتمدا فصرت أمشي على أخرى من الخشبقال مالك رحمه الله ورضي عنه: وقد كان الناس إذا جاءهم المطر خرجوا بالعصي يتوكؤون عليها، حتى لقد كان الشباب يحبسون عصيهم، وربما أخذ ربيعة العصا من بعض من يجلس إليه حتى يقوم. ومن منافع العصا ضرب الرجل نساءه بها فيما يصلحهم، ويصلح حاله وحالهم معه. ومنه قوله عليه السلام «وأما أبو جهم فلا يضع عصاه عن عاتقه» في إحدى الروايات. وقد روي عنه عليه السلام أنه قال لرجل أوصاه: «لا ترفع عصاك عن أهلك أخفهم في الله» رواه عبادة بن الصامت؛ خرجه النسائي. ومن هذا المعنى قوله صلى الله عليه وسلم: «علق سوطك حيث يراه أهلك » وقد تقدم هذا في «النساء» . ومن فوائدها التنبيه على الانتقال من هذه الدار؛ كما قيل لبعض الزهاد: مالك تمشي على عصا ولست بكبير ولا مريض؟ قال إني أعلم أني مسافر، وأنها دار قلعة، وأن العصا من آلة السفر؛ فأخذه بعض الشعراء فقال:حملت العصا لا الضعف أوجب حملها علي ولا أني تحنيت من كبرولكنني ألزمت نفسي حملها لأعلمها أن المقيم على سفر


قَالَ أَلْقِهَا يَا مُوسَى

قال ألقها يا موسى. انظر تفسير الآية 23


فَأَلْقَاهَا فَإِذَا هِيَ حَيَّةٌ تَسْعَى

فألقاها فإذا هي حية تسعى. انظر تفسير الآية 23


قَالَ خُذْهَا وَلَا تَخَفْ سَنُعِيدُهَا سِيرَتَهَا الْأُولَى

قال خذها ولا تخف سنعيدها سيرتها الأولى. انظر تفسير الآية 23


وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ آيَةً أُخْرَى

واضمم يدك إلى جناحك تخرج بيضاء من غير سوء آية أخرى. انظر تفسير الآية 23


لِنُرِيَكَ مِنْ آيَاتِنَا الْكُبْرَى

قوله تعالى: «قال ألقها يا موسى» لما أراد الله تعالى أن يدربه في تلقي النبوة وتكاليفها أمره بإلقاء العصا «فألقاها» موسى فقلب الله أوصافها وأعراضها. وكانت عصا ذات شعبتين فصارت الشعبتان لها فما وصارت حية تسعى أي تنتقل، وتمشي وتلتقم الحجارة فلما رآها موسى عليه السلام رأى عبرة فـ «ولى مدبرا ولم يعقب» «النمل: 10» . فقال الله له: «خذها ولا تخف» سنعيدها سيرتها الأولى « وذلك أنه » أوجس في نفسه خيفة « [طه: 67] أي لحقه ما يلحق البشر. وروي أن موسى تناولها بكمي جبته فنهي عن ذلك، فأخذها بيده فصارت عصا كما كانت أول مرة وهى سيرتها الأولى، وإنما أظهر له هذه الآية لئلا يفزع منها إذا ألقاها عند فرعون. ويقال: إن العصا بعد ذلك كانت تماشيه وتحادثه ويعلق عليها أحماله، وتضيء له الشعبتان بالليل كالشمع؛ وإذا أراد الاستقاء انقلبت الشعبتان كالدلو وإذا اشتهى ثمرة ركزها في الأرض فأثمرت تلك الثمرة. وقيل: إنها كانت من آس الجنة. وقيل: أتاه جبريل بها. وقيل: ملك. وقيل قال له شعيب: خذ عصا من ذلك البيت فوقعت بيده تلك العصا، وكانت عصا آدم عليه السلام هبط بها من الجنة. والله أعلم.قوله تعالى: » فإذا هي حية تسعى « النحاس: ويجوز » حية « يقال: خرجت فإذا زيد جالس وجالسا. والوقف » حيه « بالهاء. والسعي المشي بسرعة وخفة. وعن ابن عباس: انقلبت ثعبانا ذكرا يبتلع الصخر والشجر، فلما رآه يبتلع كل شيء خافه ونفر منه. وعن بعضهم: إنما خاف منه لأنه عرف ما لقي آدم منها. وقيل لما قال له ربه » لا تخف « بلغ من ذهاب خوفه وطمأنينة نفسه أن أدخل يده في فمها وأخذ بلحييها. » سنعيدها سيرتها الأولى « سمعت علي بن سليمان يقول: التقدير إلى سيرتها، مثل » واختار موسى قومه « [الأعراف: 155] قال: ويجوز أن يكون مصدرا لأن معنى سنعيدها سنسيرها.قوله تعالى: » واضمم يدك إلى جناحك « يجوز في غير القرآن ضم بفتح الميم وكسرها لالتقاء الساكنين، والفتح أجود لخفته، والكسر على الأصل ويجوز الضم على الإتباع ويد أصلها يدي على فعل؛ يدل على ذلك أيد وتصغيرها يدية. والجناح العضد؛ قاله مجاهد. وقال: » إلى « بمعنى تحت. قطرب: » إلى جناحك « إلى جيبك؛ ومنه قول الراجز:أضمه للصدر والجناحوقيل: إلى جنبك فعبر عن الجنب بالجناح لأنه مائل في محل الجناح. وقيل إلى عندك. وقال مقاتل » إلى « بمعنى مع أي مع جناحك. » تخرج بيضاء من غير سوء « من غير برص نورا ساطعا، يضيء بالليل والنهار كضوء الشمس والقمر وأشد ضوءا. عن ابن عباس وغيره: فخرجت نورا مخالفة للونه. و» بيضاء « نصب على الحال، ولا ينصرف لأن فيها ألفي التأنيث لا يزايلانها فكأن لزومهما علة ثانية، فلم ينصرف في النكرة، وخالفتا الهاء لأن الهاء تفارق الاسم. و» من غير سوء « » من « صلة » بيضاء « كما تقول: ابيضت من غير سوء. » آية أخرى « سوى العصا. فأخرج يده من مدرعة له مصرية لها شعاع مثل شعاع الشمس يعشي البصر. و» آية « منصوبة على البدل من بيضاء؛ قاله الأخفش. النحاس: وهو قول حسن. وقال الزجاج: المعنى آتيناك آية أخرى أو نؤتيك؛ لأنه لما قال: » تخرج بيضاء من غير سوء « دل على أنه قد آتاه آية أخرى. » لنريك من آياتنا الكبرى « يريد العظمى. وكان حقه أن يقول الكبيرة وإنما قال » الكبرى" لوفاق رؤوس الآي. وقيل: فيه إضمار؛ معناه لنريك من آياتنا الآية الكبرى دليله قول ابن عباس يد موسى أكبر آياته.


اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

اذهب إلى فرعون إنه طغى. انظر تفسير الآية 35


قَالَ رَبِّ اشْرَحْ لِي صَدْرِي

قال رب اشرح لي صدري. انظر تفسير الآية 35


وَيَسِّرْ لِي أَمْرِي

ويسر لي أمري. انظر تفسير الآية 35


وَاحْلُلْ عُقْدَةً مِّن لِّسَانِي

واحلل عقدة من لساني. انظر تفسير الآية 35


يَفْقَهُوا قَوْلِي

يفقهوا قولي. انظر تفسير الآية 35


وَاجْعَل لِّي وَزِيراً مِّنْ أَهْلِي

واجعل لي وزيرا من أهلي. انظر تفسير الآية 35


هَارُونَ أَخِي

هارون أخي. انظر تفسير الآية 35


اشْدُدْ بِهِ أَزْرِي

اشدد به أزري. انظر تفسير الآية 35


وَأَشْرِكْهُ فِي أَمْرِي

وأشركه في أمري. انظر تفسير الآية 35


كَيْ نُسَبِّحَكَ كَثِيراً

كي نسبحك كثيرا. انظر تفسير الآية 35


وَنَذْكُرَكَ كَثِيراً

ونذكرك كثيرا. انظر تفسير الآية 35


إِنَّكَ كُنتَ بِنَا بَصِيراً

قوله تعالى: «اذهب إلى فرعون إنه طغى» لما آنسه بالعصا واليد، وأراه ما يدل على أنه رسول، أمره بالذهاب إلى فرعون، وأن يدعوه. و «طغى» معناه عصى وتكبر وكفر وتجبر وجاوز الحد. «قال رب اشرح لي صدري، ويسر لي أمري، واحلل عقدة من لساني، يفقهوا قولي، واجعل لي وزيرا من أهلي، هارون أخي» طلب الإعانة لتبليغ الرسالة. ويقال إن الله أعلمه بأنه ربط على قلب فرعون وأنه لا يؤمن؛ فقال موسى: يا رب فكيف تأمرني أن آتيه وقد ربطت على قلبه؛ فأتاه ملك من خزان الريح فقال يا موسى انطلق إلى ما أمرك الله به. فقال موسى عند ذلك: «رب اشرح لي صدري» أي وسعه ونوره بالإيمان والنبوة. «ويسر لي أمري» أي سهل علي ما أمرتني به من تبليغ الرسالة إلى فرعون. «واحلل عقدة من لساني» يعني العجمة التي كانت فيه من جمرة النار التي أطفأها في فيه وهو طفل. قال ابن عباس: كانت في لسانه رتة. وذلك أنه كان في حجر فرعون ذات يوم وهو طفل فلطمه لطمة، وأخذ بلحيته فنتفها فقال فرعون لآسية: هذا عدوي فهات الذباحين. فقالت آسية: على رسلك فإنه صبي لا يفرق بين الأشياء. ثم أتت بطستين فجعلت في أحدهما جمرا وفي الآخر جوهرا فأخذ جبريل بيد موسى فوضعها على النار حتى رفع جمرة ووضعها في فيه على لسانه، فكانت الرتة وروي أن يده احترقت وأن فرعون اجتهد في علاجها فلم تبرأ. ولما دعاه قال إي رب تدعوني؟ قال: إلى الذي أبرأ يدي وقد عجزت عنها. وعن بعضهم: إنما لم تبرأ يده لئلا يدخلها مع فرعون في قصعة واحدة فتنعقد بينهما حرمة المؤاكلة. ثم اختلف هل زالت تلك الرتة؛ فقيل: زالت بدليل قوله « قد أوتيت سؤلك يا موسى» «طه: 36» وقيل: لم تزل كلها؛ بدليل قوله حكاية عن فرعون: «ولا يكاد يبين» «الزخرف: 52» . ولأنه لم يقل: احلل كل لساني، فدل على أنه بقي في لسانه شيء من الاستمساك. وقيل: زالت بالكلية بدليل قوله «أوتيت سؤلك» «طه: 36» وإنما قال فرعون: «ولا يكاد يبين» «الزخرف: 52» لأنه عرف منه تلك العقدة في التربية، وما ثبت عنده أن الآفة زالت.قلت: وهذا فيه نظر؛ لأنه لو كان ذلك لما قال فرعون: «ولا يكاد يبين» حين كلمه موسى بلسان ذلق فصيح. والله أعلم. وقيل: إن تلك العقدة حدثت بلسانه عند مناجاة ربه، حتى لا يكلم غيره إلا بإذنه. «يفقهوا قولي» أي يعملون ما أقوله لهم ويفهموه. والفقه في كلام العرب الفهم. قال أعرابي لعيسى بن عمر: شهدت عليك بالفقه. تقول منه: فقه الرجل بالكسر. وفلان لا يفقه ولا ينقه. وأفقهتك الشيء ثم خص به الشريعة، والعالم به فقيه. وقد فقه بالضم فقاهة وفقهه الله وتفقه إذا تعاطى ذلك. وفاقهته إذا باحثته في العلم؛ قاله الجوهري. والوزير المؤازر كالأكيل للمؤاكل؛ لأنه يحمل عن السلطان وزره أي ثقله. في كتاب النسائي عن القاسم بن محمد: سمعت عمتي تقول قال رسول الله صلى الله عليه وسلم: «من ولي منكم عملا فأراد الله به خيرا جعل له وزيرا صالحا إن نسي ذكره وإن ذكر أعانه» . ومن هذا المعنى قوله عليه الصلاة والسلام: «ما بعث الله من نبي ولا استخلف من خليفة إلا كانت له بطانتان بطانة تأمره بالمعروف وتحضه عليه وبطانة تأمره بالشر وتحضه عليه فالمعصوم من عصمه الله» رواه البخاري. فسأل موسى الله تعالى أن يجعل له وزيرا، إلا أنه لم يرد أن يكون مقصورا على الوزارة حتى لا يكون شريكا له في النبوة، ولولا ذلك لجاز أن يستوزره من غير مسألة. وعين فقال «هارون» وانتصب على البدل من قوله «وزيرا» . ويكون منصوبا بـ «اجعل» على التقديم والتأخير، والتقدير: واجعل لي هارون أخي وزيرا. وكان هارون أكبر من موسى بسنة، وقيل: بثلاث. «اشدد به أزري» أي ظهري والأزر الظهر من موضع الحقوين، ومعناه تقوى به نفسي؛ والأزر القوة وأزره قواه. ومنه قوله تعالى «فآزره فاستغلظ» «الفتح: 29» وقال أبو طالب:أليس أبونا هاشم شد أزره وأوصى بنيه بالطعان وبالضربوقيل: الأزر العون، أي يكون عونا يستقيم به أمري. قال الشاعر:شددت به أزري وأيقنت أنه أخو الفقر من ضاقت عليه مذاهبهوكان هارون أكثر لحما من موسى، وأتم طولا، وأبيض جسما، وأفصح لسانا. ومات قبل موسى بثلاث سنين وكان في جبهة هارون شامة، وعلى أرنبة أنف موسى شامة، وعلى طرف لسانه شامة، ولم تكن على أحد قبله ولا تكون على أحد بعده، وقيل: إنها كانت سبب العقدة التي في لسانه. والله أعلم. «وأشركه في أمري» أي في النبوة وتبليغ الرسالة. قال المفسرون كان هارون يومئذ بمصر، فأمر الله موسى أن يأتي هو هارون، وأوحى إلى هارون وهو بمصر أن يتلقى موسى، فتلقاه إلى مرحلة وأخبره بما أوحى إليه؛ فقال له موسى: إن الله أمرني أن آتي فرعون فسألت ربي أن يجعلك معي رسولا. وقرأ العامة «أخي اشدد» بوصل الألف «وأشركه» بفتح الهمزة على الدعاء، أي أشدد يا رب أزري وأشركه معي في أمري. وقرأ ابن عامر ويحيى بن الحرث وأبو حيوة والحسن وعبدالله بن أبي إسحاق «أشد» بقطع الألف «وأشركه» أي أنا يا رب «في أمري» . قال النحاس: جعلوا الفعلين في موضع جزم جوابا لقوله: «أجعل لي وزيرا» وهذه القراءة شاذة بعيدة؛ لأن جواب مثل هذا إنما يتخرج بمعنى الشرط والمجازاة؛ فيكون المعنى: إن تجعل لي وزيرا من أهلي أشدد به أزري، وأشركه في أمري. وأمره النبوة والرسالة، وليس هذا إليه صلى الله عليه وسلم فيخبر به، إنما سأل الله عز وجل أن يشركه معه في النبوة. وفتح الياء من «أخي» ابن كثير وأبو عمر. «كي نسبحك كثيرا» قيل: معنى «نسبحك» نصلي لك. ويحتمل أن يكون التسبيح باللسان. أي ننزهك عما لا يليق بجلالك. «وكثيرا» نعت لمصدر محذوف. ويجوز أن يكون نعتا لوقت. والإدغام حسن. وكذا «ونذكرك كثيرا» . «إنك كنت بنا بصيرا» قال الخطابي: البصير المبصر، والبصير العالم بخفيات الأمور، فالمعنى؛ أي عالما بنا، ومدركا لنا في صغرنا فأحسنت إلينا، فأحسن إلينا كذلك يا رب.


قَالَ قَدْ أُوتِيتَ سُؤْلَكَ يَا مُوسَى

قال قد أوتيت سؤلك يا موسى. انظر تفسير الآية 39


وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أُخْرَى

ولقد مننا عليك مرة أخرى. انظر تفسير الآية 39


إِذْ أَوْحَيْنَا إِلَى أُمِّكَ مَا يُوحَى

إذ أوحينا إلى أمك ما يوحى. انظر تفسير الآية 39


أَنِ اقْذِفِيهِ فِي التَّابُوتِ فَاقْذِفِيهِ فِي الْيَمِّ فَلْيُلْقِهِ الْيَمُّ بِالسَّاحِلِ يَأْخُذْهُ عَدُوٌّ لِّي وَعَدُوٌّ لَّهُ وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِّنِّي وَلِتُصْنَعَ عَلَى عَيْنِي

قوله تعالى: «قال قد أوتيت سؤلك يا موسى» لما سأله شرح الصدر، وتيسير الأمر إلى ما ذكر، أجاب سؤله، وأتاه طلبته ومرغوبه. والسؤل الطلبة؛ فعل بمعنى مفعول، كقولك خبز بمعنى مخبوز وأكل بمعنى مأكول. وقوله تعالى: «ولقد مننا عليك مرة أخرى» أي قبل هذه، وهي حفظه سبحانه له من شر الأعداء في الابتداء؛ وذلك حين الذبح. والله أعلم. والمن الإحسان والإفضال. وقوله: «ذ أوحينا إلى أمك ما يوحى» قيل: «أوحينا» ألهمنا وقيل: أوحى إليها في النوم. وقال ابن عباس: أوحى إليها كما أوحى إلى النبيين. «أن اقذفيه في التابوت» قال مقاتل: مؤمن آل فرعون هو الذي صنع التابوت ونجره وكان اسمه حزقيل. وكان التابوت من جميز. «فاقذفيه في اليم» أي اطرحيه في البحر: نهر النيل. «فاقذفيه» قال الفراء: «فاقذفيه في اليم» أمر وفيه معنى المجازاة. أي اقذفيه يلقه اليم. وكذا قوله: «اتبعوا سبيلنا ولنحمل خطاياكم» «العنكبوت: 12» . «يأخذه عدو لي وعدو له» يعني فرعون؛ فاتخذت تابوتا، وجعلت فيه نطعا ووضعت فيه موسى، وقيرت رأسه وخصاصه يعني شقوقه ثم ألقته في النيل، وكان يشرع منه نهر كبير في دار فرعون، فساقه الله في ذلك النهر إلى دار فرعون. وروي أنها جعلت في التابوت قطنا محلوجا، فوضعته فيه وقيرته وجصصته، ثم ألقته في اليم. وكان يشرع منه إلى بستان فرعون نهر كبير، فبينا هو جالس على رأس بركة مع آسية، إذا بالتابوت، فأمر به فأخرج، ففتح فإذا صبي أصبح الناس، فأحبه عدو الله حبا شديدا لا يتمالك أن يصبر عنه. وظاهر القرآن يدل على أن البحر ألقاه بساحله وهو شاطئه، فرأى فرعون التابوت بالساحل فأمر بأخذه. ويحتمل أن يكون إلقاء اليم بموضع من الساحل، فيه فوهة نهر فرعون، ثم أداه النهر إلى حيث البركة. والله أعلم. وقيل: وجدته ابنة فرعون وكان بها برص، فلما فتحت التابوت شفيت. وروي أنهم حين التقطوا التابوت عالجوا فتحه فلم يقدروا عليه، وعالجوا كسره فأعياهم، فدنت آسية فرأت في جوف التابوت نورا فعالجته ففتحته، فإذا صبي نوره بين عينيه، وهو يمص إبهامه لبنا فأحبوه. وكانت لفرعون بنت برصاء، وقال له الأطباء: لا تبرأ إلا من قبل البحر يوجد فيه شبه إنسان دواؤها ريقه؛ فلطخت البرصاء برصها بريقه فبرئت. وقيل: لما نظرت إلى وجهه برئت. والله أعلم. وقيل: وجدته جوار لامرأة فرعون، فلما نظر إليه فرعون فرأى صبيا من أصبح الناس وجها، فأحبه فرعون. فذلك قوله تعالى: «وألقيت عليك محبة مني» قال ابن عباس: أحبه الله وحببه إلى خلقه. وقال ابن عطية: جعل عليه مسحة من جمال لا يكاد يصبر عنه من رآه. وقال قتادة: كانت في عيني موسى ملاحة ما رآه أحد إلا أحبه وعشقه. وقال عكرمة: المعنى جعلت في حسنا وملاحة فلا يراك أحد إلا أحبك. وقال الطبري: المعنى ألقيت عليك رحمتي. وقال ابن زيد: جعلت من رآك أحبك حتى أحبك فرعون فسلمت من شره، وأحبتك آسية بنت مزاحم فتبنتك. «ولتصنع على عيني» قال ابن عباس: يريد أن ذلك بعيني حيث جعلت في التابوت، وحيث ألقي التابوت في البحر، وحيث التقطك جواري امرأة فرعون؛ فأردن أن يفتحن التابوت لينظرن ما فيه، فقالت منهن واحدة: لا تفتحنه حتى تأتين به سيدتكن فهو أحظى لكن عندها، وأجدر بألا تتهمكن بأنكن وجدتن فيه شيئا فأخذتموه لأنفسكن. وكانت امرأة فرعون لا تشرب من الماء إلا ما استقينه أولئك الجواري فذهبن بالتابوت إليها مغلقا، فلما فتحته رأت صبيا لم ير مثله قط؛ وألقي عليها محبته فأخذته فدخلت به على فرعون، فقالت له: «القصص: 9» «قرة عين لي ولك» قال لها فرعون: أما لك فنعم، وأما لي فلا. فبلغنا أن رسول الله صلى الله عليه وسلم قال: «لو أن فرعون قال نعم هو قرة عين لي ولك لآمن وصدق» فقالت: هبه لي ولا تقتله؛ فوهبه لها. وقيل: «ولتصنع على عيني» أي تربى وتغذى على مرأى مني؛ قاله قتادة. قال النحاس: وذلك معروف في اللغة؛ يقال: صنعت الفرس وأصنعت إذا أحسنت القيام عليه. والمعنى «ولتصنع على عيني» فعلت ذلك. وقيل: اللام متعلقة بما بعدها من قوله: «إذ تمشي أختك» على التقديم والتأخير فـ «إذ» ظرف «لتصنع» . وقيل: الواو في «ولتصنع» زائدة. وقرأ ابن القعقاع «ولتصنع» بإسكان اللام على الأمر، وظاهره للمخاطب والمأمور غائب. وقرأ أبو نهيك «ولتصنع» بفتح التاء. والمعنى ولتكون حركتك وتصرفك بمشيئي وعلى عين مني. ذكره المهدوي.


إِذْ تَمْشِي أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَن يَكْفُلُهُ فَرَجَعْنَاكَ إِلَى أُمِّكَ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَقَتَلْتَ نَفْساً فَنَجَّيْنَاكَ مِنَ الْغَمِّ وَفَتَنَّاكَ فُتُوناً فَلَبِثْتَ سِنِينَ فِي أَهْلِ مَدْيَنَ ثُمَّ جِئْتَ عَلَى قَدَرٍ يَا مُوسَى

إذ تمشي أختك فتقول هل أدلكم على من يكفله فرجعناك إلى أمك كي تقر عينها ولا تحزن وقتلت نفسا فنجيناك من الغم وفتناك فتونا فلبثت سنين في أهل مدين ثم جئت على قدر يا موسى. انظر تفسير الآية 41


وَاصْطَنَعْتُكَ لِنَفْسِي

قوله تعالى: «إذ تمشي أختك» العامل في «إذ تمشي» «ألقيت» أو «تصنع» . ويجوز أن يكون بدلا من «إذ أوحينا» وأخته اسمها مريم «فتقول هل أدلكم على من يكفله» وذلك أنها خرجت متعرفة خبره، وكان موسى لما وهبه فرعون من امرأته طلبت له المراضع، كان لا يأخذ من أحد حتى أقبلت أخته، فأخذته ووضعته في حجرها وناولته ثديها فمصه وفرح به. فقالوا لها: تقيمين عندنا؛ فقالت: إنه لا لبن لي ولكن أدلكم على من يكفله وهم له ناصحون. قالوا: ومن هي؟. قالت: أمي. فقالوا: لها لبن؟ قالت: لبن أخي هارون. وكان هارون أكبر من موسى بسنة. وقيل بثلاث. وقيل بأربع. وذلك أن فرعون رحم بني إسرائيل فرفع عنهم القتل أربع سنين، فولد هارون فيها؛ قال ابن عباس: فجاءت الأم فقبل ثديها. فذلك قوله تعالى: «فرجعناك إلى أمك» وفي مصحف أبي «فرددناك» «كي تقر عينها ولا تحزن» وروى عبدالحميد عن ابن عامر «كي تَقِر عينها» بكسر القاف. قال الجوهري: وقررت به عينا وقررت به قرة وقرورا فيهما. رجل قرير العين؛ وقد قرت عينه تقر وتقر نقيض سخنت. وأقر الله عينه أي أعطاه حتى تقر فلا تطمح إلى من هو فوقه، ويقال: حتى تبرد ولا تسخن. وللسرور دمعة باردة، وللحزن دمعة حارة. وقد تقدم هذا المعنى في «مريم» . «ولا تحزن» أي على فقدك. «وقتلت نفسا» قال ابن عباس: قتل قبطيا كافرا. قال كعب: وكان إذ ذاك ابن اثنتي عشرة سنة. في صحيح مسلم: وكان قتله خطأ؛ على ما يأتي. «فنجيناك من الغم» أي آمناك من الخوف والقتل والحبس. «وفتناك فتونا» أي اختبرناك اختبارا حتى صلحت للرسالة، وقال قتادة: بلوناك بلاء. مجاهد: أخلصنا إخلاصا. وقال ابن عباس: اختبرناك بأشياء قبل الرسالة، أولها حملته أمه في السنة التي كان فرعون يذبح فيها الأطفال، ثم إلقاؤه في اليم، ثم منعه من الرضاع إلا من ثدي أمه، ثم جره بلحية فرعون، ثم تناوله الجمرة بدل الدرة، فدرأ ذلك عنه قتل فرعون، ثم قتله القبطي وخروجه خائفا يترقب، ثم رعايته الغنم ليتدرب بها على رعاية الخلق. فيقال: إنه ند له من الغنم جدي فاتبعه أكثر النهار، وأتعبه، ثم أخذه فقبله وضمه إلى صدره، وقال له أتعبتني وأتعبت نفسك؛ ولم يغضب عليه. قال وهب بن منبه: ولهذا اتخذه الله كليما. وقد مضى في «النساء» .قوله تعالى: «فلبثت سنين في أهل مدين» يريد عشر سنين أتم الأجلين. وقال وهب: لبث عند شعيب ثماني وعشرين سنة، منها عشرة مهر امرأته صفورا ابنة شعيب، وثماني عشرة أقامها عنده حتى ولد له عنده. وقوله: «ثم جئت على قدر يا موسى» قال ابن عباس وقتادة وعبدالرحمن بن كيسان: يريد موافقا للنبوة والرسالة؛ لأن الأنبياء لا يبعثون إلا أبناء أربعين سنة. وقال مجاهد ومقاتل: «على قدر» على وعد. وقال محمد بن كعب: ثم جئت على القدر الذي قدرت لك أنك تجيء فيه. والمعنى واحد. أي جئت الوقت الذي أردنا إرسالك فيه. وقال الشاعر:نال الخلافة أو كانت له قدرا كما أتى ربه موسى على قدرقوله تعالى: «واصطنعتك لنفسي» قال ابن عباس: أي اصطفيتك لوحي ورسالتي. وقيل: «اصطنعتك» خلقتك؛ مأخوذ من الصنعة. وقيل قويتك وعلمتك لتبلغ عبادي أمري ونهي.


اذْهَبْ أَنتَ وَأَخُوكَ بِآيَاتِي وَلَا تَنِيَا فِي ذِكْرِي

اذهب أنت وأخوك بآياتي ولا تنيا في ذكري. انظر تفسير الآية 44


اذْهَبَا إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

اذهبا إلى فرعون إنه طغى. انظر تفسير الآية 44


فَقُولَا لَهُ قَوْلاً لَّيِّناً لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى

قوله تعالى: «اذهب أنت وأخوك بآياتي» قال ابن عباس يريد التسع الآيات التي أنزلت عليه. «ولا تنيا في ذكري» قال ابن عباس: تضعفا أي في أمر الرسالة؛ وقاله قتادة. وقيل: تفترا. قال الشاعر:فما ونى محمد مذ أن غفر له الإله ما مضى وما غبروالونى الضعف والفتور، والكلال والإعياء. وقال امرؤ القيس:مسح إذا ما السابحات على الونى أثرن غبارا بالكديد المركلويقال: ونيت في الأمر أني ونى ونيا أي ضعفت فأنا وان وناقة وانية وأونيتها أنا أضعفتها وأتعبتها: وفلان لا يني كذا، أي لا يزال، وبه فسر أبان معنى الآية واستشهد بقول طرفة:كأن القدور الراسيات أمامهم قباب بنوها لا تني أبدا تغليوعن ابن عباس أيضا: لا تبطئا. وفي قراءة ابن مسعود «ولا تهنا في ذكري» وتحميدي وتمجيدي وتبليغ رسالتي.قوله تعالى: «اذهبا» قال في أول الآية: «اذهب أنت وأخوك بآياتي» وقال هناك «اذهبا» فقيل أمر الله تعالى موسى وهارون في هذه الآية بالنفوذ إلى دعوة فرعون، وخاطب أولا موسى وحده تشريفا له؛ ثم كرر للتأكيد. وقيل بين بهذا أنه لا يكفي ذهاب أحدهما. وقيل: الأول أمر بالذهاب إلى كل الناس، والثاني بالذهاب إلى فرعون.قوله تعالى: «فقولا له قولا لينا» دليل على جواز الأمر بالمعروف والنهي عن المنكر، وأن ذلك يكون باللين من القول لمن معه القوة، وضمنت له العصمة، ألا تراه قال: «فقولا له قولا لينا» وقال: «لا تخافا إنني معكما أسمع وأرى» «طه: 46» فكيف بنا فنحن أولى بذلك. وحينئذ يحصل الآمر والناهي على مرغوبه، ويظفر بمطلوبه؛ وهذا واضح.واختلف الناس في معنى قوله «لينا» فقالت فرقة منهم الكلبي وعكرمة: معناه كنياه؛ وقاله ابن عباس ومجاهد والسدي. ثم قيل: وكنيته أبو العباس. وقيل: أبو الوليد. وقيل: أبو مرة؛ فعلى هذا القول تكنية الكافر جائزة إذا كان وجيها ذا شرف وطمع بإسلامه. وقد يجوز ذلك وإن لم يطمع بإسلامه، لأن الطمع ليس بحقيقة توجب عملا. وقد قال صلى الله عليه وسلم «إذا أتاكم كريم قوم فأكرموه» ولم يقل وإن طمعتم في إسلامه، ومن الإكرام دعاؤه بالكنية. وقد قال صلى الله عليه وسلم لصفوان بن أمية: «أنزل أبا وهب» فكناه. وقال لسعد: «ألم تسمع ما يقول أبو حباب» يعني عبدالله بن أبي. وروي في الإسرائيليات أن موسى عليه السلام قام على باب فرعون سنة، لا يجد رسولا يبلغ كلاما حتى خرج. فجرى له ما قضى الله من ذلك، وكان ذلك تسلية لمن جاء بعده من المؤمنين في سيرتهم مع الظالمين، وربك أعلم بالمهتدين. وقيل قال له موسى تؤمن بما جئت به، وتعبد رب العالمين؛ على أن لك شبابا لا يهرم إلى الموت، وملكا لا ينزع منك إلى الموت، وينسأ في أجلك أربعمائة سنة، فإذا مت دخلت الجنة. فهذا القول اللين. وقال ابن مسعود: القول اللين قوله تعالى «فقل هل لك إلى أن تزكى. وأهديك إلى ربك فتخشى» «النازعات: 18 - 19» . وقد قيل أن القول اللين قول موسى: يا فرعون إنا رسولا ربك رب العالمين. فسماه بهذا الاسم لأنه أحب إليه مما سواه مما قيل له، كما يسمى عندنا الملك ونحوه.قلت: القول اللين هو القول الذي لا خشونة فيه؛ يقال: لان الشيء يلين لينا؛ وشيء لين ولين مخفف منه؛ والجمع أليناء. فإذا كان موسى أمر بأن يقول لفرعون قولا لينا، فمن دونه أحرى بأن يقتدى بذلك في خطابه، وأمره بالمعروف في كلامه. وقد قال تعالى «وقولوا للناس حسنا» «البقرة: 83» . على ما تقدم في «البقرة» بيانه والحمد لله.قوله تعالى: «لعله يتذكر أو يخشى» معناه: على رجائكما وطمعكما؛ فالتوقع فيها إنما هو راجع إلى جهة البشر؛ قال كبراء النحويين: سيبويه وغيره. وقد تقدم. قال الزجاج: «لعل» لفظة طمع وترج فخاطبهم بما يعقلون. وقيل «لعل» ها هنا بمعنى الاستفهام، والمعنى فانظر هل يتذكر. وقيل: هل يتذكر. وقيل: هو إخبار من الله تعالى عن قول هارون لموسى لعله يتذكر أو يخشى؛ قاله الحسن. وقيل: إن لعل وعسى في جميع القرآن لما قد وقع. وقد تذكر فرعون حين أدركه الغرق وخشي فقال: «آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين» «يونس: 90» ولكن لم ينفعه ذلك؛ قاله أبو بكر الوراق وغيره وقال يحيي بن معاذ في هذه الآية: هذا رفقك بمن يقول أنا الإله فكيف رفقك بمن يقول أنت الإله؟ !. وقد قيل: إن فرعون ركن إلى قول موسى لما دعاه، وشاور امرأته فآمنت وأشارت عليه بالإيمان، فشاور هامان فقال: لا تفعل؛ بعد أن كنت مالكا تصير مملوكا، وبعد أن كنت ربا تصير مربوبا. وقال له: أنا أردك شابا فخضب لحيته بالسواد فهو أول من خضب.


قَالَا رَبَّنَا إِنَّنَا نَخَافُ أَن يَفْرُطَ عَلَيْنَا أَوْ أَن يَطْغَى

قالا ربنا إننا نخاف أن يفرط علينا أو أن يطغىقوله تعالى: «قالا ربنا إننا نخاف أن يفرط علينا أو أن يطغى» قال الضحاك: «يفرط» يعجل. قال: و «يطغى» يعتدي. النحاس: التقدير نخاف أن يفرط علينا منه أمر، قال الفراء: فرط منه أمر أي بدر؛ قال: وأفرط أسرف. قال: وفرط وقراءة الجمهور «يفرط» بفتح الياء وضم الراء، ومعناه يعجل ويبادر بعقوبتنا. يقال: فرط أمر أي بدر؛ ومنه الفارط في الماء الذي يتقدم القوم إلى الماء. أي يعذبنا عذاب الفارط في الذنب وهو المتقدم فيه؛ قاله المبرد. وقرأت فرقة منهم ابن محيصن «يفرط» بفتح الياء والراء؛ قال المهدوي: ولعلها لغة. وعنه أيضا بضم الياء وفتح الراء ومعناها أن يحمله حامل التسرع إلينا. وقرأت طائفة «يفرط» بضم الياء وكسر الراء؛ وبها قرأ ابن عباس ومجاهد عكرمة وابن محيصن أيضا. ومعناه يشطط في أذيننا؛ قال الراجز:قد أفرط العلج علينا وعجل


قَالَ لَا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى

قال لا تخافا إنني معكما أسمع وأرىقال العلماء: لما لحقهما ما يلحق البشر من الخوف على أنفسهما عرفهما الله سبحانه أن فرعون لا يصل إليهما ولا قومه. وهذه الآية ترد على من قال: إنه لا يخاف؛ والخوف من الأعداء سنة الله في أنبيائه وأوليائه مع معرفتهم به وثقتهم. ولقد أحسن البصري رحمه الله حين قال للمخبر عن عامر بن عبدالله - أنه نزل مع أصحابه في طريق الشام على ماء، فحال الأسد بينهم وبين الماء، فجاء عامر إلى الماء فأخذ منه حاجته، فقيل له: فقد خاطرت بنفسك. فقال: لأن تختلف الأسنة في جوفي أحب إلي من أن يعلم الله أني أخاف شيئا سواه - قد خاف من كان خيرا من عامر؛ موسى صلى الله عليه وسلم حين قال له: «إن الملأ يأتمرون بك ليقتلوك فاخرج إني لك من الناصحين فخرج منها خائفا يرتقب قال رب نجني من القوم الظالمين» «القصص: 20 - 21» وقال: «فأصبح في المدينة خائفا يترقب» «القصص: 18» وقال حين ألقى السحرة حبالهم وعصيهم: «فأوجس في نفسه خيفة موسى. قلنا لا تخف إنك أنت الأعلى» «طه: 67 - 68» .قلت ومنه حفر النبي صلى الله عليه وسلم الخندق حول المدينة تحصينا للمسلمين وأموالهم، مع كونه من التوكل والثقة بربه بمحل لم يبلغه أحدا؛ ثم كان من أصحابه ما لا يجهله أحد من تحولهم عن منازلهم، مرة إلى الحبشة، ومرة إلى المدينة؛ تخوفا على أنفسهم من مشركي مكة؛ وهربا بدينهم أن يفتنوهم عنه بتعذيبهم. وقد قالت أسماء بنت عميس لعمر لما قال لها سبقناكم بالهجرة، فنحن أحق برسول الله صلى الله عليه وسلم منكم كذبت يا عمر، كلا والله كنتم مع رسول الله صلى الله عليه وسلم، يطعم جائعكم ويعظ جاهلكم، وكنا في دار - أو أرض - البعداء البغضاء في الحبشة؛ وذلك في الله ورسوله؛ وأيم الله لا أطعم طعاما ولا أشرب شرابا حتى أذكر ما قلت لرسول الله صلى الله عليه وسلم ونحن كنا نؤذي ونخاف. الحديث بطوله خرجه مسلم. قال العلماء: فالمخبر عن نفسه بخلاف ما طبع الله نفوس بني آدم «عليه» كاذب؛ وقد طبعهم على الهرب مما يضرها ويؤلمها أو يتلفها. قالوا: ولا ضار أضر من سبع عاد في فلاة من الأرض على من لا آلة معه يدفعه بها عن نفسه، من سيف أو رمح أو نبل أو قوس وما أشبه ذلك.قوله تعالى: «إنني معكما» يريد بالنصر والمعونة والقدرة على فرعون. وهذا كما تقول: الأمير مع فلان إذا أردت أنه يحميه. وقول: «أسمع وأرى» عبارة عن الإدراك الذي لا تخفى معه خافية، تبارك الله رب العالمين.


فَأْتِيَاهُ فَقُولَا إِنَّا رَسُولَا رَبِّكَ فَأَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ وَلَا تُعَذِّبْهُمْ قَدْ جِئْنَاكَ بِآيَةٍ مِّن رَّبِّكَ وَالسَّلَامُ عَلَى مَنِ اتَّبَعَ الْهُدَى

فأتياه فقولا إنا رسولا ربك فأرسل معنا بني إسرائيل ولا تعذبهم قد جئناك بآية من ربك والسلام على من اتبع الهدى. انظر تفسير الآية 48


إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَن كَذَّبَ وَتَوَلَّى

قوله تعالى: «فأتياه فقولا إنا رسولا ربك» في الكلام حذف، والمعنى: فأتياه فقالا له ذلك. «فأرسل معنا بني إسرائيل» أي خل عنهم. «ولا تعذبهم» أي بالسخرة والتعب في العمل، وكانت بنو إسرائيل عند فرعون في عذاب شديد؛ يذبح أبناءهم، ويستحيي نساءهم، ويكلفهم من العمل في الطين واللبن وبناء المدائن مالا يطيقونه. «قد جئناك بآية من ربك» قال ابن عباس: يريد العصا واليد. وقيل: إن فرعون قال له: وما هي؟ فأدخل يده في جيب قميصه، ثم أخرجها بيضاء لها شعاع مثل شعاع الشمس، غلب نورها على نور الشمس فعجب منها ولم يره العصا إلا يوم الزينة. «والسلام على من اتبع الهدى» قال الزجاج: أي من اتبع الهدى سلم من سخط الله عز وجل وعذابه. قال: وليس بتحية، والدليل على ذلك أنه ليس بابتداء لقاء ولا خطاب. الفراء: السلام على من اتبع الهدى ولمن اتبع الهدى سواء. «إنا قد أوحي إلينا أن العذاب» يعني الهلاك والدمار في الدنيا والخلود في جهنم في الآخرة. «على من كذب» أنبياء الله «وتولى» أعرض عن الإيمان. وقال ابن عباس: هذه أرجى آية للموحدين لأنهم لم يكذبوا ولم يتولوا.


قَالَ فَمَن رَّبُّكُمَا يَا مُوسَى

قال فمن ربكما يا موسى. انظر تفسير الآية 50


قَالَ رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى

قوله تعالى: «قال فمن ربكما يا موسى» ذكر فرعون موسى دون هارون لرؤوس الآي. وقيل: خصصه بالذكر لأنه صاحب الرسالة والكلام والآية. وقيل إنهما جميعا بلغا الرسالة وإن كان ساكتا؛ لأنه في وقت الكلام إنما يتكلم واحد، فإذا انقطع وازره الآخر وأيده. فصار لنا في هذا البناء فائدة علم؛ أن الاثنين إذا قلدا أمرا فقام به أحدهما، والآخر شخصه هناك موجود مستغنى عنه في وقت دون وقت أنهما أديا الأمر الذي قلدا وقاما به واستوجبا الثواب؛ لأن الله تعالى قال: «أذهبا إلى فرعون» وقال: «اذهب أنت وأخوك» وقال: «فقولا له» فأمرهما جميعا بالذهاب وبالقول، ثم أعلمنا في وقت الخطاب بقوله: «فمن ربكما» أنه كان حاضرا مع موسى. «قال» موسى: «ربنا الذي أعطى كل شيء خلقه» أي أنه يعرف بصفاته، وليس له اسم علم حتى يقال فلان بل هو خالق العالم، والذي خص كل مخلوق بهيئة وصورة، ولو كان الخطاب معهما لقالا: قالا ربنا «وخلقه» أول مفعولي أعطى، أي أعطى خليقته كل شيء يحتاجون إليه ويرتفقون به، أو ثانيهما أي أعطى كل شيء صورته وشكله الذي يطابق المنفعة المنوطة به؛ على قول الضحاك على ما يأتي. «ثم هدى» قال ابن عباس وسعيد بن جبير والسدي: أعطى كل شيء زوجه من جنسه، ثم هداه إلى منكحه ومطعمه ومشربه ومسكنه، وعن ابن عباس ثم هداه إلى الألفة والاجتماع والمناكحة. وقال الحسن وقتادة: أعطى كل شيء صلاحه، وهداه لما يصلحه. وقال مجاهد: أعطى كل شيء صورة؛ ويجعل خلق الإنسان في خلق البهائم، ولا خلق البهائم في خلق الإنسان، ولكن خلق كل شيء فقدره تقديرا. وقال الشاعر:وله في كل شيء خلقه وكذاك الله ما شاء فعليعني بالخلقة الصورة؛ وهو قول عطية ومقتل. وقال الضحاك أعطى كل شيء خلقه من المنفعة النوطة به المطابقة له. يعني اليد للبطش، والرجل للمشي، واللسان للنطق، والعين للنظر، والأذن للسمع. وقيل: أعطى كل شيء ما ألهمه من علم أو صناعة. وقال الفراء: خلق الرجل للمرأة ولكل ذكر ما يوافقه من الإناث ثم هدى الذكر للأنثى. فالتقدير على هذا أعطى كل شيء مثل خلقه.قلت وهذا معنى قول ابن عباس. الآية بعمومها تتناول جميع الأقوال. وروى زائدة عن الأعمش أنه قرأ «الذي أعطى كل شيء خلقه» بفتح اللام؛ وهي قراءة ابن إسحاق. ورواها نصير عن الكسائي وغيره؛ أي أعطى بني آدم كل شيء خلقه مما يحتاجون إليه. فالقراءتان متفقتان في المعنى.


قَالَ فَمَا بَالُ الْقُرُونِ الْأُولَى

قال فما بال القرون الأولى. انظر تفسير الآية 52


قَالَ عِلْمُهَا عِندَ رَبِّي فِي كِتَابٍ لَّا يَضِلُّ رَبِّي وَلَا يَنسَى

قوله تعالى: «قال فما بال» البال الحال؛ أي وما حالها وما شأنها، فأعلمه أن علمها عند الله تعالى، أي إن هذا من علم الغيب الذي سألت عنه، وهو مما استأثر الله تعالى به لا يعلمه إلا هو، وما أنا إلا عبد مثلك لا أعلم إلا ما أخبرني به علام الغيوب، وعلم أحوال القرون مكتوبة عند الله في اللوح المحفوظ. وقيل: المعنى فما بال القرون الأولى لم يقروا بذلك. أي فما بالهم ذهبوا وقد عبدوا غير ربك. وقيل: إنما سأل عن أعمال القرون الأولى فأعلمه أنها محصاة عند الله تعالى، ومحفوظة عنده في كتاب. أي هي مكتوبة فسيجازيهم غدا بها وعليها. وعنى بالكتاب اللوح المحفوظ. وقيل: هو كتاب مع بعض الملائكة.هذه الآية ونظائرها مما تقدم ويأتي تدل على تدوين العلوم وكتبها لئلا تنسى. فإن الحفظ قد تعتريه الآفات من الغلط والنسيان. وقد لا يحفظ الإنسان ما يسمع فيقيده لئلا يذهب عنه. وروينا بالإسناد المتصل عن قتادة أنه قيل له: أنكتب ما نسمع منك؟ قال: وما يمنعك أن تكتب وقد أخبرك اللطيف الخبير أنه يكتب؛ فقال: «علمها عند ربي في كتاب لا يضل ربي ولا ينسى» . وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «لما قضى الله الخلق كتب في كتابه على نفسه فهو موضوع عنده إن رحمتي تغلب غضبي» . وأسند الخطيب أبو بكر عن أبي هريرة قال: «كان رجل من الأنصار يجلس إلى النبي صلى الله عليه وسلم يستمع منه الحديث ويعجبه ولا يحفظه، فشكا ذلك إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله إني أسمع منك الحديث يعجبني ولا أحفظه؛ فقال له رسول الله صلى الله عليه وسلم (استعن بيمينك» وأومأ إلى الخط وهذا نص. وعلى جواز كتب العلم وتدوينه جمهور الصحابة والتابعين؛ وقد أمر صلى الله عليه وسلم بكتب الخطبة التي خطب بها في الحج لأبي شاه - رجل من اليمن - لما سأله كتبها. أخرجه مسلم. وروى عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: «قيدوا العلم بالكتابة» . وقال معاوية بن قرة: من لم يكتب العلم لم يعد علمه علما. وقد ذهب قوم إلى المنع من الكتب؛ فروى أبو نصرة قال قيل لأبي سعيد: أنكتب حديثكم هذا؟ قال: لم تجعلونه قرآنا؟ ولكن احفظوا كما حفظنا. وممن كان لا يكتب الشعبي ويونس بن عبيد وخالد الحذاء - قال خالد ما كتبت شيئا قط إلا حديثا واحدا، فلما حفظته محوته - وابن عون والزهري. وقد كان بعضهم يكتب فإذا حفظ محاه؛ منهم محمد بن سيرين وعاصم بن ضمرة. وقال هشام بن حسان: ما كتبت حديثا قط إلا حديث الأعماق فلما حفظته محوته.قلت: وقد ذكرنا عن خالد الحذاء مثل هذا. وحديث الأعماق خرجه مسلم في آخر الكتاب: «لا تقوم الساعة حتى ينزل الروم بالأعماق - أو - بدابق» الحديث ذكره في كتاب الفتن. وكان بعضهم يحفظ ثم يكتب ما يحفظ منهم الأعمش وعبدالله بن أدريس وهشيم وغيرهم. وهذا احتياط على الحفظ. والكتب أولى على الجملة، وبه وردت الآي والأحاديث؛ وهو مروي عن عمر وعلي وجابر وأنس رضي الله عنهم، ومن يليهم من كبراء التابعين كالحسن وعطاء وطاوس وعروة بن الزبير، ومن بعدهم من أهل العلم؛ قال الله تعالى «وكتبنا له في الألواح من كل شيء» «الأعراف: 145» . وقال تعالى: «ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون» «الأنبياء: 105» . وقال تعالى: «واكتب لنا في هذه الدنيا حسنة» «الأعراف: 156» الآية. وقال تعالى: «وكل شيء فعلوه في الزبر. وكل صغير وكبير مستطر» «القمر: 52 - 53» . «قال علمها عند ربي في كتاب» إلى غير هذا من الآي. وأيضا فإن العلم لا يضبط إلا بالكتاب، ثم بالمقابلة والمدارسة والتعهد والتحفظ والمذاكرة والسؤال والفحص عن الناقلين والثقة بما نقلوا، وإنما كره الكتب من كره من الصدر الأول لقرب العهد، وتقارب الإسناد لئلا يعتمده الكاتب فيهمله، أو يرغب عن حفظه والعمل به؛ فأما والوقت متباعد، والإسناد غير متقارب، والطرق مختلفة، والنقلة متشابهون، وآفة النسيان معترضة، والوهم غير مأمون؛ فإن تقييد العلم بالكتاب أولى وأشفى، والدليل على وجوبه أقوى؛ فإن احتج محتج بحديث أبي سعيد عن النبي صلى الله عليه وسلم أنه قال: «لا تكتبوا عني ومن كتب غير القرآن فليمحه» خرجه مسلم؛ فالجواب أن ذلك كان متقدما؛ فهو منسوخ بأمره بالكتاب، وإباحتها لأبي شاه وغيره. وأيضا كان ذلك لئلا يخلط بالقرآن ما ليس منه. وكذا ما روي عن أبي سعيد أيضا - حرصنا أن يأذن لنا النبي صلى الله عليه وسلم في الكتابة فأبى - إن كان محفوظا فهو قبل الهجرة، وحين كان لا يؤمن الاشتغال به عن القرآن.قال أبو بكر الخطيب: ينبغي أن يكتب الحديث بالسواد؛ ثم الحبر خاصة دون المداد لأن السواد أصبغ الألوان، والحبر أبقاها على مر الدهور. وهو آلة ذوي العلم، وعدة أهل المعرفة. ذكر عبدالله بن أحمد بن حنبل حدثني أبي قال: رآني الشافعي وأنا في مجلسه وعلى قميصي حبر وأنا أخفيه؛ فقال لم تخفيه وتستره؟ إن الحبر على الثوب من المروءة لأن صورته في الأبصار سواد، وفي البصائر بياض. وقال خالد بن زيد: الحبر في ثوب صاحب الحديث مثل الخلوق في ثوب العروس. وأخذ هذا أبو عبدالله البلوى فقال:مداد المحابر طيب الرجال وطيب النساء من الزعفرانفهذا يليق بأثواب ذا وهذا يليق بثوب الحصانوذكر الماوردي أن عبدالله بن سليمان حكى؛ رأى على بعض ثيابه أثر صفرة؛ فأخذ من مداد الدواة وطلاه به، ثم قال: المداد بنا أحسن من الزعفران؛ وأنشد:إنما الزعفران عطر العذارى ومداد الدوي عطر الرجالقوله تعالى: «لا يضل ربي ولا ينسى» اختلف في معناه على أقوال خمسة: الأول: إنه ابتداء كلام، تنزيه لله تعالى عن هاتين الصفتين وقد كان الكلام تم في قوله: «في كتاب» . وكذا قال الزجاج، وأن معنى «لا يضل» لا يهلك من قوله: «أئذا ضللنا في الأرض» «السجدة: 10» . «ولا ينسى» شيئا؛ نزهه عن الهلاك والنسيان. القول الثاني «لا يضل» لا يخطئ؛ قاله ابن عباس؛ أي لا يخطئ في التدبير، فمن أنظره فلحكمة أنظره، ومن عاجله فلحكمة عاجله. القول الثالث «لا يضل» لا يغيب. قال ابن الأعرابي: أصل الضلال الغيبوبة؛ يقال: ضل الناسي إذا غاب عنه حفظ الشيء. قال: ومعنى «لا يضل ربي ولا ينسى» أي لا يغيب عنه شيء ولا يغيب عن شيء. القول الرابع: قاله الزجاج أيضا وقال النحاس أشبهها بالمعنى - أخبر الله عز وجل أنه لا يحتاج إلى كتاب؛ والمعنى لا يضل عنه علم شيء من الأشياء ولا معرفتها، ولا ينسى ما علمه منها.قلت: وهذا القول راجع إلى معنى قول ابن الأعرابي. وقول خامس: إن «لا يضل ربي ولا ينس» في موضع الصفة لـ «كتاب» أي الكتاب غير ضال عن الله عز وجل؛ أي غير ذاهب عنه. «ولا ينسى» أي غير ناس له فهما نعتان لـ «كتاب» . وعلى هذا يكون الكلام متصلا، ولا يوقف على «كتاب» . تقول العرب. ضلني الشيء إذا لم أجده، وأضللته أنا إذا تركته في موضع فلم تجده فيه. وقرأ الحسن وقتادة وعيسى بن عمر وابن محيصن وعاصم الجحدري وابن كثير فيما روى شبل عنه «لا يضل» بضم الياء على معنى لا يضيعه ربي ولا ينساه. قال ابن عرفة: الضلالة عند العرب سلوك سبيل غير القصد؛ يقال: ضل عن الطريق، وأضل الشيء إذا أضاعه. ومنه قرأ من قرأ «لا يضل ربي» أي لا يضيع؛ هذا مذهب العرب.


الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْداً وَسَلَكَ لَكُمْ فِيهَا سُبُلاً وَأَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ أَزْوَاجاً مِّن نَّبَاتٍ شَتَّى

الذي جعل لكم الأرض مهدا وسلك لكم فيها سبلا وأنزل من السماء ماء فأخرجنا به أزواجا من نبات شتى. انظر تفسير الآية 55


كُلُوا وَارْعَوْا أَنْعَامَكُمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّأُوْلِي النُّهَى

كلوا وارعوا أنعامكم إن في ذلك لآيات لأولي النهى. انظر تفسير الآية 55


مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى

قوله تعالى: «الذي جعل لكم الأرض مهادا» «الذي» في موضع نعت «لربي» أي لا يضل ربي الذي جعل ويجوز أن يكون خبر ابتداء مضمر أي هو «الذي» . ويجوز أن يكون منصوبا بإضمار أعني. وقرأ الكوفيون «مهدا» هنا وفي «الزخرف» بفتح الميم وإسكان الهاء. الباقون «مهادا» واختاره أبو عبيد وأبو حاتم لاتفاقهم على قراءة «ألم نجعل الأرض مهادا» «النبأ: 6» . النحاس: والجمع أولى لأن «مهدا» مصدر وليس هذا موضع مصدر إلا على حذف؛ أي ذات مهد. المهدوي: ومن قرأ «مهدا» جاز أن يكون مصدرا كالفرش أي مهد لكم الأرض مهدا، وجاز أن يكون على تقدير حذف المضاف؛ أي ذات مهد. ومن قرأ «مهادا» جاز أن يكون مفردا كالفراش. وجاز أن يكون جمع «مهد» استعمل استعمال الأسماء فكسر. ومعنى «مهادا» أي فراشا وقرارا تستقرون عليها. «وسلك لكم فيها سبلا» أي طرقا. نظيره « والله جعل لكم الأرض بساطا. لتسلكوا منها سبلا فجاجا» «نوح: 19 - 20» . وقال تعالى: «الذي جعل لكم الأرض مهدا وجعل لكم فيها سبلا لعلكم تهتدون» «الزخرف: 10» «وأنزل من السماء ماء» وهذا آخر كلام موسى، ثم قال الله تعالى: «فأخرجنا به» وقيل: كله من كلام موسى. والمعنى «فأخرجنا به» أي بالحرث والمعالجة؛ لأن الماء المنزل سبب خروج النبات. ومعنى «أزواجا» ضروبا وأشباها، أي أصنافا من النبات المختلفة الأزواج والألوان. وقال الأخفش التقدير أزواجا شتى من نبات. قال: وقد يكون النبات شتى؛ فـ «شتى» يجوز أن يكون نعتا لأزواج، ويجوز أن يكون نعتا للنبات. و «شتى» مأخوذ من شت الشيء أي تفرق. يقال: أم شت أي متفرق. وشت الأمر شتا وشتاتا تفرق؛ واستشت مثله. وكذلك التشتت. وشتته تشتيتا فرقه. وأشت بي قومي أي فرقوا أمري. والشتيت المتفرق. قال رؤبة يصف إبلا:جاءت معا واطرقت شتيتا وهي تثير الساطع السختيتاوثغر شتيت أي مفلج. وقوم شتى، وأشياء شتى، وتقول: جاؤوا أشتاتا؛ أي متفرقين؛ واحدهم شت؛ قاله الجوهري.قوله تعالى: «كلوا وارعوا أنعامكم» أمر إباحة. «وارعوا» من رعت الماشية الكلأ، ورعاها صاحبها رعاية؛ أي أسامها وسحرها؛ لازم ومتعد. «إن في ذلك لآيات لأولي النهى» أي العقول. الواحدة نهية. قال لهم ذلك؛ لأنهم الذين ينتهى إلى رأيهم. وقيل: لأنهم ينهون النفس عن القبائح. وهذا كله من موسى احتجاج على فرعون في إثبات الصانع جوابا لقوله «فمن ربكما يا موسى» . وبين أنه إنما يستدل على الصانع اليوم بأفعاله.قوله تعالى: «منها خلقناكم» يعني آدم عليه السلام لأنه خلق من الأرض؛ قاله أبو إسحاق الزجاج وغيره. وقيل: كل نطفة مخلوقة من التراب؛ على هذا يدل ظاهر القرآن. وروى أبو هريرة قال قال رسول الله صلى الله عليه وسلم: «ما من مولود وقد ذر عليه من تراب حفرته» أخرجه أبو نعيم الحافظ في باب ابن سيرين، وقال: هذا حديث غريب من حديث عون لم نكتبه إلا من حديث أبي عاصم النبيل، وهو أحد الثقات الأعلام من البصرة. وقد مضى. عن ابن مسعود. وقال عطاء الخراساني: إذا وقعت النطفة الرحم انطلق الملك الموكل بالرحم فأخذ من تراب المكان الذي يدفن فيه على النطفة فيخلق الله النسمة من النطفة ومن التراب؛ فذلك قوله تعالى «منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى» . وفي حديث البراء عن النبي صلى الله عليه وسلم (إن العبد المؤمن إذا خرجت روحه صعدت به الملائكة فلا يمرون بها على ملأ من الملائكة إلا قالوا ما هذه الروح الطيبة فيقولون فلان بن فلان بأحسن أسمائه التي كانوا يسمونه بها في الدنيا فيستفتحون لها فيستفتحون فيفتح فيشيعه من كل سماء مقربوها إلى السماء التي تليها حتى ينتهي بها إلى السماء السابعة فيقول الله عز وجل «اكتبوا لعبدي كتابا في عليين وأعيدوه إلى الأرض فإني منها خلقتهم وفيها أعيدهم ومنها أخرجهم تارة أخرى» فتعاد روحه في جسده) وذكر الحديث. وقد ذكرناه بتمامه في كتاب «التذكرة» وري من حديث علي رضي الله عنه؛ ذكره الثعلبي. ومعنى «وفيها نعيدكم» أي بعد الموت «ومنها نخرجكم» أي للبعث والحساب. «تارة أخرى» يرجع هذا إلى قوله: «منها خلقناكم» لا إلى «نعيدكم» . وهو كقولك اشتريت ناقة ودارا وناقة أخرى ؛ فالمعنى: من الأرض أخرجناكم ونخرجكم بعد الموت من الأرض تارة أخرى.


وَلَقَدْ أَرَيْنَاهُ آيَاتِنَا كُلَّهَا فَكَذَّبَ وَأَبَى

ولقد أريناه آياتنا كلها فكذب وأبى. انظر تفسير الآية 58


قَالَ أَجِئْتَنَا لِتُخْرِجَنَا مِنْ أَرْضِنَا بِسِحْرِكَ يَا مُوسَى

قال أجئتنا لتخرجنا من أرضنا بسحرك يا موسى. انظر تفسير الآية 58


فَلَنَأْتِيَنَّكَ بِسِحْرٍ مِّثْلِهِ فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِداً لَّا نُخْلِفُهُ نَحْنُ وَلَا أَنتَ مَكَاناً سُوًى

قوله تعالى: «ولقد أريناه آياتنا كلها» أي المعجزات الدالة على نبوة موسى وقيل حجج الله الدالة على توحيده «فكذب وأبى» أي لم يؤمن وهذا يدل على أنه كفر عنادا لأنه رأى الآيات عيانا لا خبرا نظيره «وجحدوا واستيقنتها أنفسهم ظلما وعلوا» «النمل: 14» . «قال أجئتنا لتخرجنا من أرضنا بسحرك يا موسى» لما رأى الآيات التي أتاه بها موسى قال: إنها سحر؛ والمعنى: جئت لتوهم الناس أنك جئت بآية توجب اتباعك والإيمان بك، حتى تغلب على أرضنا وعلينا. «فلنأتينك بسحر مثله» أي لنعارضنك بمثل ما جئت به ليتبين للناس أن ما أتيت به ليس من عند الله. «فاجعل بيننا وبينك موعدا» هو مصدر؛ أي وعدا. وقيل: الموعد اسم لمكان الوعد؛ كما قال تعالى: «وإن جهنم لموعدهم أجمعين» «الحجر: 43» فالموعد ها هنا مكان. وقيل: الموعد اسم لزمان الوعد؛ كقوله تعالى: «إن موعدهم الصبح» «هود: 81» فالمعنى: اجعل لنا يوما معلوما، أو مكانا معروفا. قال القشيري: والأظهر أنه مصدر ولهذا قال: «لا نخلفه نحن ولا أنت» أي لا نخلف ذلك الوعد، والإخلاف أن يعد شيئا ولا ينجزه. وقال الجوهري والميعاد المواعدة والوقت والموضع وكذلك الموعد. وقرأ أبو جعفر بن القعقاع وشيبة والأعرج «لا نخلفه» بالجزم جوابا لقوله «اجعل» ومن رفع فهو نعت لـ «موعد» والتقدير. موعدا غير مخلف. «مكانا سوى» قرأ ابن عامر وعاصم وحمزة «سوى» بضم السين. الباقون بكسرها؛ وهما لغتان مثل عدا وعدا وطوى وطوى. واختار أبو عبيد وأبو حاتم كسر السين لأنها اللغة العالية الفصيحة. وقال النحاس والكسر أعرف وأشهر. وكلهم نونوا الواو، وقد روي عن الحسن، واختلف عنه ضم السين بغير تنوين. واختلف في معناه فقيل: سوى هذا المكان؛ قال الكلبي. وقيل مكانا مستويا يتبين للناس ما بينا فيه؛ قال ابن زيد. ابن عباس: نصفا. مجاهد: منصفا؛ وعنه أيضا وقتادة عدلا بيننا بينك. قال النحاس: وأهل التفسير على أن معنى «سوى» نصف وعدل وهو قول حسن؛ قال سيبويه يقال: سوى وسوى أي عدل؛ يعني مكانا عدل؛ بين المكانين فيه النصفة؛ وأصله من قولك: جلس في سواء الدار بالمد أي في وسطها؛ ووسط كل شيء أعدله؛ وفي الحديث عن النبي صلى الله عليه وسلم: «وكذلك جعلناكم أمة وسطا» «البقرة: 143» أي عدلا، وقال زهير:أرونا خطة لا ضيم فيها يسوي بيننا فيها السواءوقال أبو عبيدة والقتبي: وسطا بين الفريقين؛ وأنشد أبو عبيدة لموسى بن جابر الحنفيوإن أبانا كان حل ببلدة سوى بين قيس قيس عيلان والفزروالفزر: سعد بن زيد مناة بن تميم. وقال الأخفش: «سوى» إذا كان بمعنى غير أو بمعنى العدل يكون فيه ثلاث لغات: إن ضممت السين أو كسرت قصرت فيهما جميعا. وإن فتحت مددت، تقول: مكان سوى وسوى وسواء؛ أي عدل ووسط فيما بين الفريقين. قال موسى بن جابر:وجدنا أبانا كان حل ببلدةالبيت. وقيل: «مكانا سوى» أي قصدا؛ وأنشد صاحب هذا القول:لو تمنت حبيبتي ما عدتني أو تمنيت ما عدوت سواهاوتقول: مررت برجل سواك وسواك وسوائك أي غيرك. وهما في هذا الأمر سواء وإن شئت سواءان. وهم سواء للجمع وهم أسواء؛ وهم سواسية مثل ثمانية على غير قياس. وانتصب «مكانا» على المفعول الثاني لـ «جعل» . ولا يحسن انتصابه بالموعد على أنه مفعول أو ظرف له؛ لأن الموعد قد وصف، والأسماء التي تعمل عمل الأفعال إذا وصفت أو صغرت لم يسغ أن تعمل لخروجها عن شبه الفعل، ولم يحسن حمله على أنه ظرف وقع موقع المفعول الثاني؛ لأن الموعد إذا وقع بعده ظرف لم تجره العرب مجرى المصادر مع الظروف، لكنهم يتسعون فيه كقوله تعالى: «إن موعدهم الصبح» «هود: 81»


قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ وَأَن يُحْشَرَ النَّاسُ ضُحًى

قال موعدكم يوم الزينة وأن يحشر الناس ضحى. انظر تفسير الآية 61


فَتَوَلَّى فِرْعَوْنُ فَجَمَعَ كَيْدَهُ ثُمَّ أَتَى

فتولى فرعون فجمع كيده ثم أتى. انظر تفسير الآية 61


قَالَ لَهُم مُّوسَى وَيْلَكُمْ لَا تَفْتَرُوا عَلَى اللَّهِ كَذِباً فَيُسْحِتَكُمْ بِعَذَابٍ وَقَدْ خَابَ مَنِ افْتَرَى

قوله تعالى: «قال موعدكم يوم الزينة» واختلف في يوم الزينة، فقيل هو يوم عيد كان لهم يتزينون ويجتمعون فيه؛ قاله قتادة والسدي وغيرهما. وقال ابن عباس وسعيد بن جبير: كان يوم عاشوراء. وقال سعيد بن المسيب: يوم سوق كان لهم يتزينون فيها؛ وقاله قتادة أيضا. وقال الضحاك: يوم السبت. وقيل: يوم النيروز؛ ذكره الثعلبي. وقيل: يوم يكسر فيه الخليج؛ وذلك أنهم كانوا يخرجون فيه يتفرجون ويتنزهون؛ وعند ذلك تأمن الديار المصرية من قبل النيل. وقرأ الحسن والأعمش وعيسى الثقفي والسلمي وهبيرة عن حفص «يوم الزينة» بالنصب. ورويت عن أبي عمرو؛ أي في يوم الزينة إنجاز موعدنا. الباقون بالرفع على أنه خبر الابتداء. «وأن يحشر الناس ضحى» أي وجمع الناس؛ فـ «أن» في موضع رفع على قراءة «يوم» بالرفع. وعطف «وأن يحشر» يقوي قراءة الرفع؛ لأن «أن» لا تكون ظرفا، وإن كان المصدر الصريح يكون ظرفا كمقدم الحاج؛ لأن من قال أتيك مقدم الحاج لم يقل آتيك أن يقدم الحاج. النحاس: وأولى هذا أن يكون في موضع خفض عطفا على الزينة. والضحا مؤنثة تصغرها العرب بغير هاء لئلا يشبه تصغيرها ضحوة؛ قاله النحاس. وقال الجوهري: ضحوة النهار بعد طلوع الشمس، ثم بعده الضحا وهي حين تشرق الشمس؛ مقصورة تؤنث وتذكر؛ فمن أنث ذهب إلى أنها جمع ضحوة؛ ومن ذكر ذهب إلى أنه اسم على فعل مثل صرد ونغر؛ وهو ظرف غير متمكن مثل سحر؛ تقول: لقيته ضحا؛ وضحا إذ أردت به ضحا يومك لم تنونه، ثم بعده الضحاء ممدود مذكر، وهو عند ارتفاع النهار الأعلى. وخص الضحا لأنه أول النهار، فلو امتد الأمر فيما بينهم كان في النهار متسع. وروي عن ابن مسعود والجحدري وغيرهما «وأن يحشر الناس ضحا» على معنى وأن يحشر الله الناس ونحوه. وعن بعض القراء «وأن تحشر الناس» والمعنى وأن تحشر أنت يا فرعون الناس وعن الجحدري أيضا «وأن نحشر» بالنون وإنما واعدهم ذلك اليوم؛ ليكون علو كلمة الله، وظهور دينه، وكبت الكافر، وزهوق الباطل على رؤوس الأشهاد، وفي المجمع الغاص لتقوى رغبة من رغب في الحق، ويكل حد المبطلين وأشياعهم، يكثر المحدث بذلك الأمر العلم في كل بدو وحضر، ويشيع في جمع أهل الوبر والمدر.قوله تعالى: «فتولى فرعون فجمع كيده» أي حيله وسحره؛ والمراد جمع السحرة. قال ابن عباس: كانوا اثنين وسبعين ساحرا، مع كل ساحر منهم حبال وعصي. وقيل: كانوا أربعمائة. وقيل: كانوا اثني عشر ألفا. وقيل: أربعة عشرا ألفا. وقال ابن المنكدر: كانوا ثمانين ألفا. وقيل: كانوا مجمعين على رئيس يقال له شمعون. وقيل: كان اسمه يوحنا معه اثنا عشر نقيبا، مع كل نقيب عشرون عريفا، مع كل عريف ألف ساحر. وقيل كانوا ثلثمائة ألف ساحر من الفيوم، وثلثمائة ألف ساحر من الصعيد، وثلثمائة ألف ساحر من الريف، فصاروا تسعمائة ألف وكان رئيسهم أعمى. «ثم أتى» أي أتى الميعاد. «قال لهم موسى» أي قال لفرعون والسحرة «ويلكم» دعاء عليهم بالويل. وهو بمعنى المصدر. وقال أبو إسحاق الزجاج: هو منصوب بمعنى الزمهم الله ويلا. قال: ويجوز أن يكون نداء كقوله تعالى «يا ويلنا من بعثنا» «يس: 52» «لا تفتروا على الله كذبا» أي لا تختلقوا عليه الكذب، ولا تشركوا به، ولا تقولوا للمعجزات إنها سحر. «فيسحتكم بعذاب» من عنده أي يستأصلكم بالإهلاك يقال فيه: سحت وأسحت بمعنى. وأصله من استقصاء الشعر. وقرأ الكوفيون «فيسحتكم» من أسحت، الباقون «فيسحتكم» من سحت وهذه لغة أهل الحجاز و «الأولى لغة» بن تميم. وانتصب على جواب النهي. وقال الفرزدق.وعض زمان يا ابن مروان لم يدع من المال إلا مسحتا أو مجلفالزمخشري: وهذا بيت لا تزال الركب تصطك في تسوية إعرابه. «وقد خاب من افترى» أي خسر وهلك، وخاب من الرحمة والثواب من ادعى على الله ما لم يأذن به.


فَتَنَازَعُوا أَمْرَهُم بَيْنَهُمْ وَأَسَرُّوا النَّجْوَى

فتنازعوا أمرهم بينهم وأسروا النجوى. انظر تفسير الآية 64


قَالُوا إِنْ هَذَانِ لَسَاحِرَانِ يُرِيدَانِ أَن يُخْرِجَاكُم مِّنْ أَرْضِكُم بِسِحْرِهِمَا وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى

قالوا إن هذان لساحران يريدان أن يخرجاكم من أرضكم بسحرهما ويذهبا بطريقتكم المثلى. انظر تفسير الآية 64


فَأَجْمِعُوا كَيْدَكُمْ ثُمَّ ائْتُوا صَفّاً وَقَدْ أَفْلَحَ الْيَوْمَ مَنِ اسْتَعْلَى

قوله تعالى: «فتنازعوا أمرهم بينهم» أي تشاوروا؛ يريد السحرة. «وأسروا النجوى» قال قتادة «قالوا» إن كان ما جاء به سحرا فسنغلبه، وإن كان من عند الله فسيكون له أمر؛ وهذا الذي أسروه. وقيل الذي أسروا قولهم «إن هذان لساحران» الآية قاله السدي ومقاتل. وقيل الذي أسروا قولهم: إن غلبنا اتبعناه؛ قال الكلبي؛ دليله من ظهر من عاقبة أمرهم. وقيل: كان سرهم أن قالوا حين قال لهم موسى «ويلكم لا تفتروا على الله كذبا» «طه: 61» : ما هذا بقول ساحر. و «النجوى» المنجاة يكون اسما ومصدرا؛ وقد تقدم.قوله تعالى: «إن هذان لساحران» قرأ أبو عمرو «إن هذين لساحران» . ورويت عن عثمان وعائشة رضي الله عنهما وغيرهما من الصحابة؛ وكذلك قرأ الحسن وسعيد بن جبير وإبراهيم النخعي وغيرهم من التابعين؛ ومن القراء عيسى بن عمر وعاصم الجحدري؛ فيما ذكر النحاس. وهذه القراءة موافقة للإعراب مخالفة للمصحف. وقرأ الزهري والخليل بن أحمد والمفضل وأبان وابن محيصن وابن كثير وعاصم في رواية حفص عنه «إن هذان» بتخفيف «إن» « لساحران» وابن كثير يشدد نون «هذان» . وهذه القراءة سلمت من مخالفة المصحف ومن فساد الإعراب، ويكون معناها ما هذان إلا ساحران. وقرأ المدنيون والكوفيون «إن هذان» بتشديد «إن» « لساحران» فوافقوا المصحف وخالفوا الإعراب. قال النحاس فهذه ثلاث قراءات قد رواها الجماعة عن الأئمة، وروي عن عبدالله بن مسعود أنه قرأ «إن هذان إلا ساحران» وقال الكسائي في قراءة عبدالله: «إن هذان ساحران» بغير لام؛ وقال الفراء في حرف أبي «إن هذان إلا ساحران» فهذه ثلاث قراءات أخرى تحمل على التفسير لا أنها جائز أن يقرأ بها لمخالفتها المصحف.قلت: وللعلماء في قراءة أهل المدينة والكوفة ستة أقوال ذكرها ابن الأنباري في آخر كتاب الرد له، والنحاس في إعرابه، والمهدوي في تفسيره، وغيرهم أدخل كلام بعضهم في بعض. وقد خطأها قوم حتى قال أبو عمرو: إني لأستحي من الله أن اقرأ «إنَّ هذان » وروى عروة عن عائشة رضي الله عنها أنها سئلت عن قوله تعالى «لكن الراسخون في العلم» ثم قال: «والمقيمين» وفي «المائدة» «إن الذين آمنوا والذين هادوا والصابئون» «المائدة: 69» و «إن هذان لساحران» فقالت: يا ابن أختي! هذا خطأ من الكاتب. وقال عثمان بن عفان رضي الله عنه: في المصحف لحن وستقيمه العرب بألسنتهم. وقال أبان بن عثمان: قرأت هذه الآية عند أبي عثمان بن عفان، فقال لحن وخطأ؛ فقال له قائل: ألا تغيروه؟ فقال: دعوه فإنه لا يحرم حلالا ولا يحلل حرما. القول الأول من الأقوال الستة أنها لغة بني الحرث بن كعب وزبيد وخثعم وكنانة بن زيد يجعلون رفع الاثنين ونصبه وخفضه بالألف؛ يقولون: جاء الزيدان ورأيت الزيدان ومررت بالزيدان، ومنه قوله تعالى: «ولا أدراكم به» «يونس: 16» على ما تقدم. وأنشد الفراء لرجل من بني أسد - قال: وما رأيت أفصح منه:فأطرق إطراق الشجاع ولو يرى مساغا لناباه الشجاع لصماويقولونك كسرت يداه وركبت علاه؛ يديه وعليه؛ قال شاعرهم:تزود منا بين أذناه ضربة دعته إلى هابي التراب عقيموقال آخر:طاروا علاهن فطر علاهاأي عليهن وعليها.وقال آخر:إن أباها وأبا أباها قد بلغا في المجد غايتاهاأي إن أبا أبيها وغايتها. قال أبو جعفر النحاس: وهذا القول من أحسن ما خملت عليه الآية؛ إذ كانت هذه اللغة معروفة، وقد حكاها من يرتضي علمه وأمانته؛ منهم أبو زيد الأنصاري وهو الذي يقول: إذا قال سيبويه حدثني من أثق به فإنما يعنيني؛ وأبو الخطاب الأخفش وهو رئيس من رؤساء اللغة، والكسائي والفراء كلهم قالوا هذا على لغة بني الحرث بن كعب. وحكى أبو عبيدة عن أبي الخطاب أن هذه لغة بني كنانة. المهدوي: وحكى غيره أنها لغة لخثعم. قال النحاس ومن أبين ما في هذا قول سيبويه: وأعلم أنك إذا ثنيت الواحد زدت عليه زائدتين، الأولى منهما حرف مد ولين وهو حرف الإعراب؛ قال أبو جعفر فقول سيبويه: وهو حرف الإعراب، يوجب أن الأصل ألا يتغير، فيكون «إن هذان» جاء على أصله ليعلم ذلك، وقد قال تعالى «استحوذ عليهم الشيطان» «المجادلة: 19» ولم يقل استحاذ؛ فجاء هذا ليدل على الأصل، وكذلك «إن هذان» ولا يفكر في إنكار من أنكر هذه اللغة إذا كان الأئمة قد رووها. القول الثاني أن يكون «إن» بمعنى نعم؛ كما حكى الكسائي عن عاصم قال: العرب تأتي بـ «إن» بمعنى نعم، وحكى سيبويه أن «إن» تأتي بمعنى أجل، وإلى هذا القول كان محمد بن يزيد وإسماعيل بن إسحاق القاضي يذهبان؛ قال النحاس: ورأيت أبا إسحاق الزجاج وعلي بن سليمان يذهبان إليه. الزمخشري: وقد أعجب به أبو إسحاق. النحاس: وحدثنا علي بن سليمان، قال حدثنا عبدالله بن أحمد بن عبدالسلام النيسابوري، ثم لقيت عبدالله بن أحمد «هذا» فحدثني، قال حدثني عمير بن المتوكل، قال حدثنا محمد بن موسى النوفلي من ولد حرث بن عبدالمطلب، قال حدثنا عمر بن جميع الكوفي عن جعفر بن محمد عن أبيه عن علي - وهو ابن الحسين - عن أبيه عن علي بن أبي طالب رضوان الله عليهم أجمعين، قال: لا أحصي كم سمعت رسول الله صلى الله عليه وسلم يقول على منبره: «إن الحمد لله نحمده ونستعينه» ثم يقول: «أنا أفصح قريش كلها وأفصحها بعدي أبان بن سعيد بن العاص» قال أبو محمد الخفاف قال عمير: إعرابه عند أهل العربية والنحو «إن الحمد لله» بالنصب إلا أن العرب تجعل «إن» في معنى نعم كأنه أراد صلى الله عليه وسلم؛ نعم الحمد لله؛ وذلك أن خطباء الجاهلية كانت تفتتح خطبها بنعم. وقال الشاعر في معنى نعم:قالوا غدرت فقلت إن وربما نال العلا وشفى الغليل الغادروقال عبدالله بن قيس الرقياتبكر العواذل في الصبا ح يلمنني وألومنهويقلن شيب قد علا ك وقد كبرت فقلت إنهفعلى هذا جائز أن يكون قول الله عز وجل: «إن هذان ساحران» بمعنى نعم ولا تنصب. قال النحاس: أنشدني داود بن الهيثم، قال أنشدني ثعلبكليت شعري هل للمحب شفاء من جوى حبهن إن اللقاءقال النحاس: وهذا قول حسن إلا أن فيه شيئا لأنه إنما يقال: نعم زيد خارج، ولا تكاد تقع اللام ها هنا، وإن كان النحويون قد تكلموا في ذلك فقالوا اللام ينوي بها التقديم؛ كما قال:خالي لأنت ومن جرير خاله ينل العلاء ويكرم الأخوالاآخر:أم الحليس لعجوز شهربه ترضى من الشاة بعظم الرقبهأي لخالي ولأم الحليس؛ وقال الزجاج: والمعنى في الآية إن هذان لهما ساحران ثم حذف المبتدأ. المهدوي: وأنكره أبو علي وأبو الفتح بن جني. قال أبو الفتح: «هما» المحذوف لم يحذف إلا بعد أن عرف، وإذا كان معروفا فقد استغنى بمعرفته عن تأكيده باللام، ويقبح أن تحذف المؤكد وتترك المؤكد. القول الثالث قال الفراء أيضا: وجدت الألف دعامة ليست بلام الفعل فزدت عليها نونا ولم أغيرها كما قلت: «الذي» ثم زدت عليه نونا فقلت: جاءني الذين عندك، ورأيت الذين عندك، ومررت بالذين عندك القول الرابع قاله بعض الكوفيين قال الألف في «هذان» مشبهة بالألف في يفعلان فلم تغير. القول الخامس: قال أبو إسحاق النحويون القدماء يقولون الهاء ها هنا مضمرة، والمعنى إنه هذان لساحران؛ قال ابن الأنباري: فأضمرت الهاء التي هي منصوب «إن» و «هذان» خبر «إن» و «ساحران» يرفعها «هما» المضمر «والتقدير» إنه هذان لهما ساحران. والأشبه عند أصحاب أهل هذا الجواب أن الهاء اسم «إن» و «هذان» رفع بالابتداء وما بعده خبر الابتداء. القول السادس قال أبو جعفر النحاس وسألت أبا الحسن بن كيسان عن هذه الآية، فقال: إن شئت أجبتك بجواب النحويين، وإن شئت أجبتك بقولي؛ فقلت بقولك؛ فقال: سألني إسماعيل بن إسحاق عنها فقلت: القول عندي أنه لما كان يقال «هذا» في موضع الرفع والنصب والخفض على حال واحدة، وكانت التثنية يجب ألا يغير لها الواحد أجريت التثنية مجرى الواحدة؛ فقال ما أحسن هذا لو تقدمك أحد بالقول به حتى يؤنس به؛ قال ابن كيسان: فقلت له: فيقول القاضي به حتى يؤنس به؛ فتبسم.قوله تعالى: «يريدان أن يخرجاكم من أرضكم بسحرهما ويذهبا بطريقتكم المثلى» هذا من قول فرعون للسحرة؛ أي غرضهما إفساد دينكم الذي أنتم عليه؛ كما قال فرعون «إني أخاف أن يبدل دينكم أو أن يظهر في الأرض الفساد» «غافر: 26» . ويقال فلان حسن الطريقة أي حسن المذهب. وقيل: طريقة القوم أفضل القول؛ وهذا الذي ينبغي أن يسلكوا طريقته ويقتدوا به؛ فالمعنى: ويذهبا بسادتكم ورؤسائكم؛ استمالة لهم. أو يذهبا ببني إسرائيل وهم الأماثل وإن كانوا خولا لكم لما يرجعون إليه من الانتساب إلى الأنبياء. أيذهبا بأهل طريقتكم فحذف المضاف. و «المثلى» تأنيث الأمثل؛ كما يقال الأفضل والفضلى. وأنث الطريقة على اللفظ، وإن كان يراد بها الرجال. ويجوز أن يكون التأنيث على الجماعة. وقال الكسائي: «بطريقتكم» بسنتكم وسمتكم. و «المثلى» نعت كقولك امرأة كبرى. تقول العرب: فلان على الطريقة المثلى يعنون على الهدى المستقيم.قوله تعالى: «فأجمعوا كيدكم» الإجماع الإحكام والعزم على الشيء. تقول: أجمعت الخروج وعلى الخروج أي عزمت. وقراءة كل الأمصار «فأجمعوا» إلا أبا عمرو فإنه قرأ «فاجمعوا» بالوصل وفتح الميم. واحتج بقوله: «فجمع كيده ثم أتى» . قال النحاس وفيما حكي لي عن محمد بن يزيد أنه قال: يجب على أبي عمرو أن يقرأ بخلاف قراءته هذه، وهي القراءة التي عليها أكثر الناس. قال: لأنه احتج بـ «جمع» وقوله عز وجل: «فجمع كيده» قد ثبت هذا فيبعد أن يكون بعده «فاجمعوا» ويقرب أن يكون بعده «فأجمعوا» أي اعزموا وجدوا؛ ولما تقدم ذلك وجب أن يكون هذا بخلاف معناه يقال: أمر مجمع ومجمع عليه. قال النحاس: ويصحح قراءة أبي عمرو «فاجمعوا» أي اجمعوا كل كيد لكم وكل حيلة فضموه مع أخيه. وقاله أبو إسحاق. الثعلبي: القراءة بقطع الألف وكسر الميم لها وجهان: أحدهما: بمعنى الجمع، تقول: أجمعت الشيء جمعته بمعنى واحد، وفي الصحاح: وأجمعت الشيء جعلته جميعا؛ قال أبو ذؤيب يصف حمرا:فكأنها بالجزع بين نبايع وأولات ذي العرجاء نهب مجمعأي مجموع. والثاني: أنه بمعنى العزم والإحكام؛ قال الشاعر:يا ليت شعري والمنى لا تنفع هل أغدون يوما وأمري مجمعأي محكم. «ثم ائتوا صفا» قال مقاتل والكلبي: جميعا. وقيل: صفوفا ليكون أشد لهيبتكم وهو منصوب بوقوع الفعل عليه على قول أبي عبيدة؛ قال يقال: أتيت الصف يعني المصلى؛ فالمعنى عنده ائتوا الموضع الذي تجتمعون فيه يوم العيد. وحكي عن بعض فصحاء العرب: ما قدرت أن آتي الصف؛ يعني المصلى. وقال الزجاج: يجوز أن يكون المعنى ثم ائتوا والناس مصطفون؛ فيكون على هذا مصدرا في موضع الحال. ولذلك لم يجمع. وقرئ «ثم ايتوا» بكسر الميم وياء. ومن ترك الهمزة أبدل من الهمزة ألفا. «وقد أفلح اليوم من استعلى» أي من غلب. وهذا كله من قول السحرة بعضهم لبعض. وقيل: من قول فرعون لهم.


قَالُوا يَا مُوسَى إِمَّا أَن تُلْقِيَ وَإِمَّا أَن نَّكُونَ أَوَّلَ مَنْ أَلْقَى

قالوا يا موسى إما أن تلقي وإما أن نكون أول من ألقى. انظر تفسير الآية 66


قَالَ بَلْ أَلْقُوا فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِن سِحْرِهِمْ أَنَّهَا تَسْعَى

قوله تعالى: «قالوا يا موسى» يريد السحرة. «إما أن تلقي» عصاك من يدك «وإما أن نكون أول من ألقى» تأدبوا مع موسى فكان ذلك سبب إيمانهم. «قال بل ألقوا فإذا حبالهم» في الكلام حذف، أي فألقوا؛ دل عليه المعنى. وقرأ الحسن «وعصيهم» بضم العين. قال هارون القارئ: لغة بني تميم «وعصيتم» وبها يأخذ الحسن. الباقون بالكسر اتباعا لكسرة الصاد. ونحوه دلي وقسي وقسي. «يخيل إليه من سحرهم أنها تسعى» وقرأ ابن عباس وأبو حيوة وابن ذكوان وروح عن يعقوب «تخيل» بالتاء؛ وردوه إلى العصي والحبال إذ هي مؤنثة. وذلك أنهم لطخوا العصي بالزئبق، فلما أصابها حر الشمس ارتهشت واهتزت. قال الكلبي: خيل إلى موسى أن الأرض حيات وأنها تسعى على بطنها. وقرئ «تخيل» بمعنى تتخيل وطريقه طريق «تخيل» ومن قرأ «يخيل» بالياء رده إلى الكيد. وقرئ «نخيل» بالنون على أن الله هو المخيل للمحنة والابتلاء. وقيل: الفاعل «أنها تسعى» فـ «أن» في موضع رفع؛ أي يخيل إليه سعيها؛ قال الزجاج. وزعم الفراء أن موضعها موضع نصب؛ أي بأنها ثم حذف الباء. والمعنى في الوجه الأول: تشبه إليه من سحرهم وكيدهم حتى ظن أنها تسعى. وقال الزجاج ومن قرأ بالتاء جعل «أن» في موضع نصب أي تخيل إليه ذات سعي، قال: ويجوز أن تكون في موضع رفع بدلا من الضمير في «تخيل» وهو عائد على الحبال والعصي، والبدل فيه بدل اشتمال. و «تسعى» معناه تمشي.


فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً مُّوسَى

فأوجس في نفسه خيفة موسى. انظر تفسير الآية 68


قُلْنَا لَا تَخَفْ إِنَّكَ أَنتَ الْأَعْلَى

قوله تعالى: «فأوجس في نفسه خيفة موسى» أي أضمر. وقيل: وجد. وقيل: أحس. أي من الحيات وذلك على ما يعرض من طباع البشر على ما تقدم. وقيل: خاف أن يفتتن الناس قبل أن يلقي عصاه. وقيل: خاف حين أبطأ عليه الوحي بإلقاء العصا أن يفترق الناس قبل ذلك فيفتتنوا. وقال بعض أهل الحقائق: إن كان السبب أن موسى عليه السلام لما التقى بالسحرة وقال لهم: «ويلكم لا تفتروا على الله كذبا فيسحتكم بعذاب» التفت فإذا جبريل على يمينه فقال له يا موسى ترفق بأولياء الله. فقال موسى: يا جبريل هؤلاء سحرة جاؤوا بسحر عظيم ليبطلوا المعجزة، وينصروا دين فرعون، ويردوا دين الله، تقول: ترفق بأولياء الله! فقال جبريل: هم من الساعة إلى صلاة العصر عندك، وبعد صلاة العصر في الجنة. فلما قال له ذلك، أوجس موسى وخطر أن ما يدريني ما علم الله في، فلعلي أكون الآن في حالة، وعلم الله في على خلافها كما كان هؤلاء. فلما علم الله ما في قلبه أوحى الله إليه «لا تخف إنك أنت الأعلى» أي الغالب في الدنيا، وفي الدرجات العلا في الجنة؛ للنبوة والاصطفاء الذي آتاك الله به. وأصل «خيفة» خوفة الواو ياء لانكسار الخاء.


وَأَلْقِ مَا فِي يَمِينِكَ تَلْقَفْ مَا صَنَعُوا إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى

وألق ما في يمينك تلقف ما صنعوا إنما صنعوا كيد ساحر ولا يفلح الساحر حيث أتىقوله تعالى: «وألق ما في يمينك تلقف ما صنعوا» ولم يقل وألق عصاك، فجائز أن يكون تصغيرا لها؛ أي لا تبال بكثرة حبالهم وعصيهم، وألق العويد الفرد الصغير الجرم الذي في يمينك، فإنه بقدرة الله يتلقفها على وحدته وكثرتها، وصغره وعظمها. وجائز أن يكون تعظيما لها أي لا تحفل بهذه الأجرام الكثيرة الكبيرة فإن في يمينك شيئا أعظم منها كلها، وهذه على كثرتها أقل شيء وأنزره عندها؛ فألقه يتلقفها بإذن الله ويمحقها. و «تلقف» بالجزم جواب الأمر؛ كأنه قال: إن تلقه تتلقف؛ أي تأخذ وتبتلع. وقرأ السلمي وحفص «تلقف» ساكنة اللام من لقف يلقف لقفا. وقرأ ابن ذكوان وأبو حيوة الشامي ويحيى بن الحرث «تلقف» بحذف التاء ورفع الفاء، على معنى فإنها تتلقف. والخطاب لموسى. وقيل: للعصا. واللقف الأخذ بسرعة، يقال: لقفت الشيء «بالكسر» ألقفه لقفا، وتلقفته أيضا أي تناولته بسرعة. عن يعقوب: يقال رجل لقف ثقف أي خفيف حاذف. واللقف «بالتحريك» سقوط الحائط. ولقد لقف الحوض لقفا أي تهور من أسفله وأتسع. وتلقف وتلقم وتلهم بمعنى. لقمت اللقمة «بالكسر» لقما، وتلقمتها إذا ابتلعتها في مهلة وكذلك لهمه «بالكسر» إذا ابتلعه. «ما صنعوا» أي الذي صنعوه. وكذا «إنما صنعوا» أي إن الذي صنعوه «كيد سحر» بالرفع «سِحْر» بكسر السين وإسكان الحاء؛ وهى قراءة الكوفيين إلا عاصما. وفيه وجهان: أحدهما: أن يكون الكيد مضافا إلى السحر على الأتباع من غير تقدير حذف. والثاني: أن يكون في الكلام حذف أي كيد ذي سحر. وقرأ الباقون «كيد» بالنصب بوقوع الصنع عليه و «ما» كافة ولا تضمر هاء «ساحر» بالإضافة. والكيد في الحقيقة على هذه القراءة مضاف للساحر لا للسحر. ويجوز فتح «أن» على معنى لأن ما صنعوا كيد ساحر. «ولا يفلح الساحر حيث أتى» أي لا يفوز ولا ينجو حيث أتى من الأرض. وقيل: حيث احتال. وقد تقدم.


فَأُلْقِيَ السَّحَرَةُ سُجَّداً قَالُوا آمَنَّا بِرَبِّ هَارُونَ وَمُوسَى

فألقي السحرة سجدا قالوا آمنا برب هارون وموسى. انظر تفسير الآية 71


قَالَ آمَنتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ وَلَتَعْلَمُنَّ أَيُّنَا أَشَدُّ عَذَاباً وَأَبْقَى

قوله تعالى: «فألقي السحرة سجدا» لما رأوا من عظيم الأمر وخرق العادة في العصا؛ فإنها ابتلعت جميع ما احتالوا به من الحبال والعصي؛ وكانت حمل ثلثمائة بعير ثم عادت عصا لا يعلم أحد أين ذهبت الحبال والعصي إلا الله تعالى. «قالوا آمنا برب هارون وموسى» أي به؛ يقال: آمن له وآمن به؛ ومنه «فآمن له لوط» «العنكبوت: 26» وفي الأعراف. «قال آمنتم له قبل أن آذن لكم» إنكار منه عليهم؛ أي تعديتم وفعلتم ما لم آمركم به. «إنه لكبيركم الذي علمكم السحر» أي رئيسكم في التعليم، وإنما غلبكم لأنه أحذق به منكم. وإنما أراد فرعون بقول هذا ليشبه على الناس حتى لا يتبعوهم فيؤمنوا كإيمانهم، وإلا فقد علم فرعون أنهم لم يتعلموا من موسى، بل قد علموا السحر قبل قدوم موسى وولادته. «فلأقطعن أيديكم وأرجلكم من خلاف ولأصلبنكم في جذوع النخل» أي على جذوع النخل. قال سويد بن أبي كاهل:هم صلبوا العبدي في جذع نخلة فلا عطست شيبان إلا بأجدعافقطع وصلب حتى ماتوا رحمهم الله تعالى. وقرأ ابن محيصن هنا وفي الأعراف «فلأقطعن» «ولأصلبنكم» بفتح الألف والتخفيف من قطع وصلب. «ولتعلمن أينا أشد عذابا وأبقى» يعني أنا أم رب موسى.


قَالُوا لَن نُّؤْثِرَكَ عَلَى مَا جَاءنَا مِنَ الْبَيِّنَاتِ وَالَّذِي فَطَرَنَا فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا

قالوا لن نؤثرك على ما جاءنا من البينات والذي فطرنا فاقض ما أنت قاض إنما تقضي هذه الحياة الدنيا. انظر تفسير الآية 73


إِنَّا آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَايَانَا وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى

قوله تعالى: «قالوا» يعني السحرة «لن نؤثرك» أي لن نختارك «على ما جاءنا من البينات» قال ابن عباس: يريد من اليقين والعلم. وقال عكرمة وغيره: لما سجدوا أراهم الله في سجودهم منازلهم في الجنة؛ فلهذا قالوا «لن نؤثرك» . وكانت امرأة فرعون تسأل من غلب، فقيل لها: غلب موسى وهارون؛ فقالت: آمنت برب موسى وهارون. فأرسل إليها فرعون فقال: انظروا أعظم صخرة فإن مضت على فولها فألقوها عليها؛ فلما أتوها رفعت بصرها إلى السماء فأبصرت منزلها في الجنة، فمضت على قولها فانتزع روحها، وألقيت الصخرة على جسدها وليس في جسدها روح. وقيل: قال مقدم السحرة لمن يثق به لما رأى من عصا موسى ما رأى: انظر إلى هذه الحية هل تخوفت فتكون جنيا أو لم تتخوف فهي من صنعة الصانع الذي لا يعزب عليه مصنوع؛ فقال: ما تخوفت؛ فقال: آمنت برب هارون وموسى. «والذي فطرنا» قيل: هو معطوف على «ما جاءنا من البينات» أي لن نؤثرك على ما جاءنا من البينات ولا على الذي فطرنا أي خلقنا. وقيل: هو قسم أي والله لن نؤثرك. «فاقض ما أنت قاض» التقدير ما أنت قاضيه. وليست «ما» ها هنا التي تكون مع الفعل بمنزلة المصدر؛ لأن تلك توصل بالأفعال، وهذه موصولة بابتداء وخبر. قال ابن عباس: فاصنع ما أنت صانع. وقيل: فاحكم ما أنت حاكم؛ أي من القطع والصلب. وحذفت الياء من قاض الوصل لسكونها وسكون التنوين. واختار سيبويه إثباتها في الوقف لأنه قد زالت علة الساكنين. «إنما تقضي هذه الحياة الدنيا» أي إنما ينفذ أمرك فيها. وهي منصوبة على الظرف، والمعنى: إنما تقضي في متاع هذه الحياة الدنيا. أو وقت هذه الحياة الدنيا، فتقدر حذف المفعول. ويجوز أن يكون التقدير: إنما تقضي أمور هذه الحياة الدنيا، فتنتصب انتصاب المفعول و «ما» كافة لإن. وأجاز الفراء الرفع على أن تجعل «ما» بمعنى الذي وتحذف الهاء من تقضي ورفعت «هذه الحياة الدنيا» . «إنا آمنا بربنا» أي صدقنا بالله وحده لا شريك له وما جاءنا به موسى. «ليغفر لنا خطايانا» يريدون الشرك الذي كانوا عليه. «وما أكرهتنا عليه من السحر» «ما» في موضع نصب معطوفة على الخطايا. وقيل: لا موضع لها وهى نافية؛ أي ليغفر لنا خطايانا من السحر وما أكرهتنا عليه. النحاس: والأول أولى. المهدوي: وفيه بعد؛ لقولهم: «إن لنا لأجرا إن كنا نحن الغالبين» وليس هذا بقول مكرهين؛ ولأن الإكراه ليس بذنب، وإن كان يجوز أن يكونوا أكرهوا على تعليمه صغارا. قال الحسن: كانوا يعلمون السحر أطفالا ثم عملوه مختارين بعد. ويجوز أن يكون «ما» فيموضع رفع بالابتداء ويضمر الخبر، والتقدير: وما أكرهتنا عليه من السحر موضوع عنا. و «من السحر» على هذا القول والقول الأول يتعلق بـ «أكرهتنا» . وعلى أن «ما» نافية يتعلق بـ «خطايانا» . «والله خير وأبقى» أي ثوابه خير وأبقى فحذف المضاف؛ قاله ابن عباس. وقيل: الله خير لنا منك وأبقى عذابا لنا من عذابك لنا. وهو جواب قوله «ولتعلمن أينا أشد عذابا وأبقى» وقيل: الله خير لنا إن أطعناه، وأبقى عذابا منك إن عصيناه.


إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِماً فَإِنَّ لَهُ جَهَنَّمَ لَا يَمُوتُ فِيهَا وَلَا يَحْيى

إنه من يأت ربه مجرما فإن له جهنم لا يموت فيها ولا يحيى. انظر تفسير الآية 75


وَمَنْ يَأْتِهِ مُؤْمِناً قَدْ عَمِلَ الصَّالِحَاتِ فَأُوْلَئِكَ لَهُمُ الدَّرَجَاتُ الْعُلَى

قوله تعالى: «إنه من يأت ربه مجرما» قيل هو من قول السحرة لما آمنوا. وقيل ابتداء كلام من الله عز وجل. والكناية في «إنه» ترجع إلى الأمر والشأن. ويجوز إن من يأت، ومنه قول الشاعر:إن من يدخل الكنيسة يوما يلق فيها جآذرا وظباءأراد إنه من يدخل؛ أي أن الأمر هذا؛ أن المجرم يدخل النار، والمؤمن يدخل الجنة. والمجرم الكافر. وقيل: الذي يقترف المعاصي ويكتسبها. والأول أشبه؛ لقوله: «فإن له جهنم لا يموت فيها ولا يحيا» وهذه صفة الكافر المكذب الجاحد - على ما تقدم بيانه في سورة «النساء» وغيرها - فلا ينتفع بحياته ولا يستريح بموته. قال الشاعر:ألا من لنفس لا تموت فينقضي شقاها ولا تحيا حياة لها طعموقيل: نفس الكافر معلقة في حنجرته أخبر الله تعالى عنه فلا يموت بفراقها، ولا يحيا باستقرارها. ومعنى «من يأت ربه مجرما» من يأت موعد ربه. ومعنى «ومن يأته مؤمنا» أي يمت عليه ويوافيه مصدقا به. «قد عمل» أي وقد عمل «الصالحات» أي الطاعات وما أمر به ونهى عنه. «فأولئك لهم الدرجات العلا» أي الرفيعة التي قصرت دونها الصفات. ودل قوله: «ومن يأته مؤمنا» على أن المراد بالمجرم المشرك.


جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاء مَن تَزَكَّى

قوله تعالى: «جنات عدن» بيان للدرجات وبدل منها، والعدن الإقامة. «تجري من تحتها» أي من تحت غرفها وسررها «الأنهار» من الخمر والعسل واللبن والماء. «خالدين فيها» أي ماكثين دائمين. «وذلك جزاء من تزكى» أي من تطهر من الكفر والمعاصي. ومن قال هذا من قول السحرة قال: لعل السحرة سمعوه من موسى أو من بني إسرائيل إذ كان فيهم بمصر أقوام، وكان فيهم أيضا المؤمن من آل فرعون.قلت: ويحتمل أن يكون ذلك إلهاما من الله لهم أنطقهم بذلك لما آمنوا؛ والله أعلم.


وَلَقَدْ أَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي فَاضْرِبْ لَهُمْ طَرِيقاً فِي الْبَحْرِ يَبَساً لَّا تَخَافُ دَرَكاً وَلَا تَخْشَى

ولقد أوحينا إلى موسى أن أسر بعبادي فاضرب لهم طريقا في البحر يبسا لا تخاف دركا ولا تخشى. انظر تفسير الآية 79


فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ فَغَشِيَهُم مِّنَ الْيَمِّ مَا غَشِيَهُمْ

فأتبعهم فرعون بجنوده فغشيهم من اليم ما غشيهم. انظر تفسير الآية 79


وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى

قوله تعالى: «ولقد أوحينا إلى موسى أن أسر بعبادي» تقدم. «فاضرب لهم طريقا في البحر يبساأي يابسا لا طين فيه ولا ماء. » لا تخاف دركا ولا تخشى « أي لحاقا من فرعون وجنوده. » ولا تخشى « قال ابن جريج قال أصحاب موسى: هذا فرعون قد أدركنا، وهذا البحر قد غشينا، فأنزل الله تعالى » لا تخاف دركا ولا تخشى « أي لا تخاف دركا من فرعون ولا تخشى غرقا من البحر أن يمسك إن غشيك. وقرأ حمزة » لا تخف « على أنه جواب الأمر. التقدير إن تضرب لهم طريقا في البحر لا تخف. و» لا تخشى « مستأنف على تقدير: ولا أنت تخشى. أو يكون مجزوما والألف مشبعة من فتحة؛ كقوله: » فأضلونا السبيلا « [الأحزاب: 67] أو يكون على حد قول الشاعر:كأن لم ترى قبلي أسيرا يمانياعلى تقدير حذف الحركة كما تحذف حركة الصحيح. وهذا مذهب الفراء. وقال آخر:هجوت زبان ثم جئت معتذرا من هجو زبان لم تهجو ولم تدعوقال آخرألم يأتيك والأنباء تنمي بما لاقت لبون بني زيادقال النحاس: وهذا من أقبح الغلط أن يحمل كتاب الله عز وجل على الشذوذ من الشعر؛ وأيضا فإن الذي جاء به من الشعر لا يشبه من الآية شيئا؛ لأن الياء والواو مخالفتان للألف؛ لأنهما تتحركان والألف لا تتحرك، وللشاعر إذا اضطر أن يقدرهما متحركتين ثم تحذف الحركة للجزم، وهذا محال في الألف؛ والقراءة الأولى أبين لأن بعده » ولا تخشى « مجمع عليه بلا جزم؛ وفيها ثلاث تقديرات: الأول أن يكون » لا تخاف « في موضع الحال من المخاطب، التقدير فاضرب لهم طريقا في البحر يبسا غير خائف ولا خاش. الثاني: أن يكون في موضع النعت للطريق؛ لأنه معطوف على يبس الذي هو صفة، ويكون التقدير لا تخاف فيه؛ فحذف الراجع من الصفة. والثالث: أن يكون منقطعا خبر ابتداء محذوف تقديره وأنت لا تخافقوله تعالى: » فأتبعهم فرعون بجنوده « أي اتبعهم ومعه جنوده، وقرئ » فاتَّبعهم « بالتشديد فتكون الباء في » بجنوده « عدت الفعل إلى المفعول الثاني؛ لأن اتبع يتعدى إلى مفعول واحد. أي تبعهم ليلحقهم بجنوده أي مع جنوده كما يقال: ركب الأمير بسيفه أي مع سيفه. ومن قطع » فأتبع « يتعدى إلى مفعولين: فيجوز أن تكون الباء زائدة، ويجوز أن يكون اقتصر على مفعول واحد. يقال: تبعه وأتبعه ولحقه وألحقه بمعنى واحد. وقوله: » بجنوده « في موضع الحال؛ كأنه قال: فأتبعهم سائقا جنوده. » فغشيهم من اليم ما غشيهم « أي أصابهم من البحر ما غرقهم، وكرر على معنى التعظيم والمعرفة بالأمر. » وأضل فرعون قومه وما هدى « أي أضلهم عن الرشد وما هداهم إلى خير ولا نجاة؛ لأنه قدر أن موسى عليه السلام ومن معه لا يفوتونه؛ لأن بين أيديهم البحر. فلما ضرب موسى البحر بعصاه أنفلق منه اثنا عشر طريقا وبين الطرق الماء قائما كالجبال. وفي سورة الشعراء » فكان كل فرق كالطود العظيم « أي الجبل الكبير؛ فأخذ كل سبط طريقا. وأوحى الله إلى أطواد الماء أن تشكبي فصارت شبكات برى بعضهم بعضا ويسمع بعضهم كلام بعض، وكان هذا من أعظم المعجزات، وأكبر الآيات، فلما أقبل فرعون ورأى الطرق في البحر والماء قائما أوهمهم أن البحر فعل هذا لهيبته، فدخل هو وأصحابه فانطبق البحر عليهم. وقيل إن قوله: » وما هدى « تأكيد لإضلاله إياهم. وقيل هو جواب قول فرعون » ما أريكم إلا ما أرى وما أهديكم إلا سبيل الرشاد « [غافر: 29] فكذبه الله تعالى. وقال ابن عباس» وما هدى" أي ما هدى نفسه بل أهلك نفسه وقومه.


يَا بَنِي إِسْرَائِيلَ قَدْ أَنجَيْنَاكُم مِّنْ عَدُوِّكُمْ وَوَاعَدْنَاكُمْ جَانِبَ الطُّورِ الْأَيْمَنَ وَنَزَّلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى

يا بني إسرائيل قد أنجيناكم من عدوكم وواعدناكم جانب الطور الأيمن ونزلنا عليكم المن والسلوى. انظر تفسير الآية 82


كُلُوا مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَلَا تَطْغَوْا فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِي وَمَن يَحْلِلْ عَلَيْهِ غَضَبِي فَقَدْ هَوَى

كلوا من طيبات ما رزقناكم ولا تطغوا فيه فيحل عليكم غضبي ومن يحلل عليه غضبي فقد هوى. انظر تفسير الآية 82


وَإِنِّي لَغَفَّارٌ لِّمَن تَابَ وَآمَنَ وَعَمِلَ صَالِحاً ثُمَّ اهْتَدَى

قوله تعالى: «يا بني إسرائيل قد أنجيناكم من عدوكم» لما أنجاهم من فرعون قال لهم هذا ليشكروا. «وواعدناكم جانب الطور الأيمن» «جانب» نصب على المفعول الثاني «لواعدنا» ولا يحسن أن ينتصب على الظرف؛ لأنه ظرف مكان غير مبهم. وإنما تتعدى الأفعال والمصادر إلى ظروف المكان بغير حرف جر إذا كانت مبهمة. قال مكي هذا أصل لا خلاف فيه؛ وتقدير الآية. وواعدناكم إتيان جانب الطور؛ ثم حذف المضاف. قال النحاس: أي أمرنا موسى أن يأمركم بالخروج معه ليكلمه بحضرتكم فتسمعوا الكلام. وقيل: وعد موسى بعد إغراق فرعون أن يأتي جانب الطور الأيمن فيؤتيه التوراة، فالوعد كان لموسى ولكن خوطبوا به لأن الوعد كان لأجلهم. وقرأ أبو عمرو «ووعدناكم» بغير ألف واختاره أبو عبيد؛ لأن الوعد إنما هو من الله تعالى لموسى خاصة، والمواعدة لا تكون إلا من اثنين. و «الأيمن» نصب؛ لأنه نعت للجانب وليس للجبل يمين ولا شمال، فإذا قيل: خذ عن يمين الجبل فمعناه خذ علي يمينك من الجبل. وكان الجبل على يمين موسى إذ أتاه. «ونزلنا عليكم المن والسلوى» أي في التيه وقد تقدم القول فيه. «كلوا من طيبات ما رزقناكم» أي من لذيذ الرزق. وقيل: إذ لا صنع فيه لآدمي فتدخله شبهة. «ولا تطغوا فيه» أي لا تحملنكم السعة والعافية أن تعصوا؛ لأن الطغيان التجاوز إلى ما لا يجوز. وقيل: المعنى؛ أي لا تكفروا النعمة ولا تنسوا شكر المنعم بها عليكم. وقيل: أي ولا تستبدلوا بها شيئا أخر كما قال: «أتستبدلون الذي هو أدنى بالذي هو خير» «البقرة: 61» وقيل: لا تدخروا منه لأكثر من يوم وليله؛ قال ابن عباس: فيتدود عليه ما ادخروه؛ ولولا ذلك ما تدود طعام أبدا. «فيحل عليكم غضبي» أي يجب وينزل، وهو منصوب بالفاء في جواب النهي من قوله: «ولا تطغوا» . فيحل عليكم غضبى قرأ الأعمش ويحيى بن وثاب والكسائي «فيحُل» بضم الحاء. «ومن يحلل عليه غضبي فقد هوى» قرأ الأعمش ويحيى بن وثاب والكسائي «ومن يحلل» بضم اللام الأولى. والباقون بالكسر وهما لغتان. وحكى أبو عبيده وغيره: أنه يقال حل يحل إذا وجب وحل يحل إذا نزل. وكذا قال الفراء: الضم من الحلول بمعنى الوقوع والكسر من الوجوب. والمعنيان متقاربان إلا أن الكسر أولى؛ لأنهم قد أجمعوا على قوله: «ويحل عليه عذاب مقيم» «هود: 39» . وغضب الله عقابه ونقمته وعذابه. «فقد هوى» قال الزجاج: فقد هلك؛ أي صار إلى الهاوية وهي قعر النار، من هوى يهوي هويا أي سقط من علو إلى سفل، وهوى فلان أي مات. وذكر ابن المبارك: أخبرنا إسماعيل بن عياش قال حدثنا ثعلبة بن مسلم عن أيوب بن بشير عن شفي الأصبحي قال: إن في جهنم جبلا يدعى صعودا يطلع فيه الكافر أربعين خريفا قبل أن يرقاه؛ قال الله تعالى: «سأرهقه صعودا» «المدثر: 17» وإن في جهنم قصرا يقال له هوى يرمى الكافر من أعلاه فيهوي أربعين خريفا قبل أن يبلغ أصله قال الله تعالى «ومن يحلل عليه فقد هوى» وذكر الحديث؛ وقد ذكرناه في كتاب «التذكرة » .قوله تعالى: «وإني لغفار لمن تاب» أي من الشرك. «وآمن وعمل صالحا ثم اهتدى» أي أقام علي إيمانه حتى مات عليه؛ قال سفيان الثوري وقتادة وغيرهما. وقال ابن عباس: أي لم يشك في إيمانه؛ ذكره الماوردي والمهدوي. وقال سهل بن عبدالله التستري وابن عباس أيضا: أقام على السنة والجماعة؛ ذكره الثعلبي. وقال أنس: أخذ بسنة النبي صلى الله عليه وسلم ذكر المهدوي، وحكاه الماوردي عن الربيع بن أنس. وقول خامس: أصاب العمل؛ قال ابن زيد؛ وعنه أيضا تعلم العلم ليهتدي كيف يفعل؛ ذكر الأول المهدوي، والثاني الثعلبي. وقال الشعبي ومقاتل والكلبي: علم أن ثوابا وعليه عقابا؛ وقاله الفراء: وقول ثامن: «ثم اهتدى» في ولاية أهل بيت النبي صلى الله عليه وسلم؛ قاله ثابت البناني. والقول الأول أحسن هذه الأقوال - إن شاء الله - وإليه يرجع سائرها. قال وكيع عن سفيان: كنا نسمع في قوله عز وجل: «وإني لغفار لمن تاب» أي من الشرك «وآمن» أي بعد الشرك «وعمل صالحا» صلى وصام «ثم اهتدى» مات على ذلك.


وَمَا أَعْجَلَكَ عَن قَوْمِكَ يَا مُوسَى

وما أعجلك عن قومك يا موسى. انظر تفسير الآية 84


قَالَ هُمْ أُولَاء عَلَى أَثَرِي وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى

قوله تعالى: «وما أعجلك عن قومك يا موسى» أي ما حملك على أن تسبقهم. قيل: عنى بالقوم جميع بني إسرائيل؛ فعلى هذا قيل: استخلف هارون على بني إسرائيل، وخرج معه بسبعين رجلا للميقات فقوله: «قال هم أولاء على أثري» ليس يريد أنهم يسيرون خلفه متوجهين إليه، بل أراد أنهم بالقرب مني ينتظرون عودي إليهم. وقيل: لا بل كان أمر هارون بأن يتبع في بني إسرائيل أثره ويلتحقوا به. وقال قوم: أراد بالقوم السبعين الذين اختارهم، وكان موسى لما قرب من الطور سبقهم شوقا إلى سماع كلام الله. وقيل: لما وفد إلى طور سينا بالوعد اشتاق إلى ربه وطالت عليه المسافة من شدة الشوق إلى الله تعالى، فضاق به الأمر شق قميصه، ثم لم يصبر حتى خلفهم ومضى وحده؛ فلما وقف في مقامه قال الله تبارك وتعالى: «ما أعجلك عن قومك يا موسى» فبقي صلى الله عليه وسلم متحيرا عن الجواب وكنى عنه بقوله: «هم أولاء على أثري» وإنما سأله السبب الذي أعجله يقوله «ما» فأخبر عن مجيئهم بالأثر. «وعجلت إليك رب لترضى» فكنى عن ذكر الشوق وصدقه إلى ابتغاء الرضا. ذكر عبدالرزاق عن معمر عن قتادة في قوله: «وعجلت إليك رب لترضى» قال: شوقا. وكانت عائشة رضي الله عنها إذا آوت إلى فراشها تقول: هاتوا المجيد. فتؤتى بالمصحف فتأخذه في صدرها وتنام معه تتسلى بذلك؛ رواه سفيان عن معسر عائشة رضي الله عنها. وكان عليه الصلاة والسلام إذا أمطرت السماء خلع ثيابه وتجرد حتى يصيبه المطر ويقول: «إنه حديث عهد بربي» فهذا من الرسول صلى الله عليه وسلم وممن بعده من قبيل الشوق؛ ولذلك قال الله تبارك اسمه فيما يروى عنه: «طال شوق الأبرار إلى لقائي وأنا إلى لقائهم أشوق» . قال ابن عباس: كان الله عالما ولكن قال «وما أعجلك عن قومك» رحمة لموسى، وإكراما له بهذا القول، وتسكينا لقلبه، ورقة عليه؛ فقال مجيبا لربه: «هم أولاء على أثري» . قال أبو حاتم قال عيسى: بنو تميم يقولون: «هم أولى» مقصورة مرسلة، وأهل الحجاز يقولون «أولاء» ممدودة. وحكى الفراء «هم أولاء على أثري» وزعم أبو إسحاق الزجاج: أن هذا لا وجه له. قال النحاس وهو كما قال: لأن هذا ليس مما يضاف فيكون مثل هداي. ولا يخلو من إحدى جهتين: إما أن يكون اسما مبهما فإضافته محال؛ وإما أن يكون بمعنى الذين فلا يضاف أيضا؛ لأن ما بعده من تمامه وهو معرفة. وقرأ ابن أبي إسحاق ونصر ورويس عن يعقوب «على إثري» بكسر الهمزة وإسكان الثاء وهو بمعنى أثر، لغتان. «وعجلت إليك رب لترضى» أ عجلت إلى الموضع الذي أمرتني بالمصير إليه لترضى عني. يقال: رجل عجل وعجل وعجول وعجلان بين العجلة؛ والعجلة خلاف البطء.


قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِن بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِيُّ

قال فإنا قد فتنا قومك من بعدك وأضلهم السامريقوله تعالى: «قال فإنا قد فتنا قومك من بعدك» أي اختبرناهم وامتحناهم بأن يستدلوا على الله عز وجل. «وأضلهم السامري» أي دعاهم إلى الضلالة أو هو سببها. وقيل: فتناهم ألقيناهم في الفتنة: أي زينا لهم عبادة العجل؛ ولهذا قال موسى: «إن هي إلا فتنتك» «الأعراف: 155» . قال ابن عباس رضي الله عنهما: كان السامري من قوم يعبدون البقر، فوقع بأرض مصر فدخل في دين بني إسرائيل بظاهره، وفي قلبه ما فيه من عبادة البقر. وقيل: كان رجلا من القبط، وكان جارا لموسى أمن به وخرج معه. وقيل: كان عظيما من عظماء بني إسرائيل، من قبيلة تعرف بالسامرة وهم معروفون بالشام. قال سعيد بن جبير: كان من أهل كرمان.


فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفاً قَالَ يَا قَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْداً حَسَناً أَفَطَالَ عَلَيْكُمُ الْعَهْدُ أَمْ أَرَدتُّمْ أَن يَحِلَّ عَلَيْكُمْ غَضَبٌ مِّن رَّبِّكُمْ فَأَخْلَفْتُم مَّوْعِدِي

فرجع موسى إلى قومه غضبان أسفا قال يا قوم ألم يعدكم ربكم وعدا حسنا أفطال عليكم العهد أم أردتم أن يحل عليكم غضب من ربكم فأخلفتم موعدي. انظر تفسير الآية 89


قَالُوا مَا أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا وَلَكِنَّا حُمِّلْنَا أَوْزَاراً مِّن زِينَةِ الْقَوْمِ فَقَذَفْنَاهَا فَكَذَلِكَ أَلْقَى السَّامِرِيُّ

قالوا ما أخلفنا موعدك بملكنا ولكنا حملنا أوزارا من زينة القوم فقذفناها فكذلك ألقى السامري. انظر تفسير الآية 89


فَأَخْرَجَ لَهُمْ عِجْلاً جَسَداً لَهُ خُوَارٌ فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ

فأخرج لهم عجلا جسدا له خوار فقالوا هذا إلهكم وإله موسى فنسي. انظر تفسير الآية 89


أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلاً وَلَا يَمْلِكُ لَهُمْ ضَرّاً وَلَا نَفْعاً

قوله تعالى: «فرجع موسى إلى قومه غضبان أسفا» حال وقد مضى في «الأعراف» . «قال يا قوم ألم يعدكم ربكم وعدا حسنا» وعدهم عز وجل الجنة إذا أقاموا على طاعته، ووعدهم أنه يسمعهم كلامه، في التوراة على لسان موسى؛ ليعملوا بما فيها فيستحقوا ثواب عملهم. وقيل: وعدهم النصر والظفر. وقيل: وعده قوله: «وإني لغفار لمن تاب وآمن» الآية. «أفطال عليكم العهد» أي أفنسيتم؛ كما قيل؛ والشيء قد ينسى لطول العهد. «أم أردتم أن يحل عليكم غضب من ربكم» «يحل» أي يجب وينزل. والغضب العقوبة والنقمة. والمعنى أم أردتم أن تفعلوا فعلا يكون سبب حلول غضب الله بكم؛ لأن أحدا لا يطلب غضب الله، بل قد يرتكب ما يكون سببا للغضب. «فأخلفتم موعدي» لأنهم وعدوه أن يقيموا على طاعة الله عز وجل إلى أن يرجع إليهم من الطور. وقيل: وعدهم على أثره للميقات فتوقفوا. «قالوا ما أخلفنا موعدك بملكنا» بفتح الميم، وهي قراءة نافع وعاصم وعيسى بن عمر. قال مجاهد والسدي: ومعناه بطاقتنا. ابن زيد: لم نملك أنفسنا أي كنا مضطرين. وقرأ ابن كثير وأبو عمرو وابن عامر «بملكنا» بكسر الميم. واختاره أبو عبيد وأبو حاتم؛ لأنها اللغة العالية. وهو مصدر ملكت الشيء أملكه ملكا. والمصدر مضاف إلى الفاعل والمفعول محذوف؛ كأنه قال: بملكنا الصواب بل أخطأنا فهو اعتراف منهم بالخطأ. وقرأ حمزة والكسائي «بملكنا» بضم الميم والمعنى بسلطاننا. أي لم يكن لنا ملك فنخلف موعدك. ثم قيل قوله: «قالوا» عام يراد به الخاص، أي قال الذين ثبتوا على طاعة الله إلى أن يرجع إليهم من الطور: «ما أخلفنا موعدك بملكنا» وكانوا اثني عشر ألفا وكان جميع بني إسرائيل ستمائة ألف.قوله تعالى: «ولكنا حملنا» بضم الحاء وتشديد الميم مكسورة؛ قرأه نافع وابن كثير وابن عامر وحفص ورويس. الباقون بفتح الحرفين خفيفة. واختاره أبو عبيد وأبو حاتم؛ لأنهم حملوا حلي القوم معهم وما حملوه كرها. «أوزارا» أي أثقالا «من زينة القوم» أي من حليهم؛ وكانوا استعاره حين حين أرادوا الخروج مع موسى عليه السلام، وأوهموهم أنهم يجتمعون في عيد لهم أو وليمة. وقيل: هو ما أخذوه من آل فرعون، لما قذفهم البحر إلى الساحل. وسميت أوزارا بسبب أنها كانت آثاما. أي لم يحل لهم أخذها ولم تحل لهم الغنائم، وأيضا فالأوزار هي الأثقال في اللغة. «فقذفناها فكذلك ألقى السامري» أي ثقل علينا حمل ما كان معنا من الحلي فقذفناه في النار ليذوب، أي طرحناه فيها. وقيل: طرحناه إلى السامري لترجع فترى فيها رأيك. «فأخرج لهم عجلا جسدا له خوار» قال قتادة: إن السامري قال لهم حين استبطأ القوم موسى: إنما احتبس عليكم من أجل ما عندكم من الحلي؛ فجمعوه ودفعوه إلى السامري فرمى به في النار وصاغ لهم منه عجلا، ثم ألقى عليه قبضة من أثر فرس الرسول وهو جبريل عليه السلام. وقال معمر: الفرس الذي كان عليه جبريل هو الحياة، فلما ألقى عليه القبضة صار عجلا جسدا له خوار. والخوار صوت البقر. وقال ابن عباس: لما انسكبت الحلي في النار، جاء السامري وقال لهارون: يا نبي الله أؤلقي ما في يدي - وهو يظن أنه كبعض ما جاء به غيره من الحلي - فقذف التراب فيه، وقال: كن عجلا جسدا له خوار؛ فكان كما قال للبلاء والفتنة؛ فخار خورة واحدة لم يتبعها مثلها. وقيل: خواره وصوته كان بالريح؛ لأنه كان عمل فيه خروقا فإذا دخلت الريح في جوفه خار ولم تكن فيه حياة. وهذا قول مجاهد. وعلى القول الأول كان عجلا من لحم ودم، وهو قول الحسن وقتادة والسدي. وروى حماد عن سماك عن سعيد بن جبير عن ابن عباس قال: مر هارون بالسامري وهو يصنع العجل فقال: ما هذا؟ فقال: ينفع ولا يضر؛ فقال: اللهم أعطه ما سألك على ما في نفسه؛ فقال: اللهم إني أسألك أن يخور. وكان إذا خار سجدوا، وكان الخوار من دعوة هارون. قال ابن عباس: خار كما يخور الحي من العجول. وروى أن موسى قال: يا رب هذا السامري أخرج لهم عجلا جسدا له خوار من حليهم، فمن جعل الجسد والخوار؟ قال الله تبارك وتعالى: أنا. قال موسى صلى الله عليه وسلم: وعزتك وجلالك وارتفاعك وعلوك وسلطانك ما أضلهم غيرك. قال: صدقت يا حكيم الحكماء. وقد تقدم. «فقالوا هذا إلهكم وإله موسى» أي قال السامري ومن تبعه وكانوا ميالين إلى الشبيه؛ إذا قالوا «اجعل لنا إلها كما لهم إله» . «الأعراف 138» «فنسي» أي فضل موسى «وذهب» بطلبه فلم يعلم مكانه، وأخطأ الطريق إلى ربه. وقيل معناه: فتركه موسى هنا وخرج يطلبه. أي ترك موسى إلهه هنا. وروى إسرائيل عن سماك عن عكرمة عن ابن عباس قال: أي فنسي موسى أن يذكر لكم أنه إلهه. وقيل: الخطاب خبر عن السامري. أي ترك السامري ما أمره به موسى من الإيمان فضل؛ قاله ابن العربي. «أفلا يرون» فقال الله تعالى محتجا عليهم: «أفلا يرون» أي يعتبرون ويتفكرون في «أنـ» ـه «لا يرجع إليهم قولا» أي لا يكلمهم. وقيل: لا يعود إلى الخوار والصوت. «ولا يملك لهم ضرا ولا نفعا» فكيف يكون إلها؟ والذي يعبده موسى صلى الله عليه وسلم وينفع ويثيب ويعطي ويمنع. «أن لا يرجع» تقديره أنه لا يرجع فلذلك ارتفع الفعل فخففت «أن» وحذف الضمير. وهو الاختيار في الرؤية والعلم والظن. قالفي فتية من سيوف الهند قد علموا أن هالك كل من يحفى وينتعلوقد يحذف مع التشديد؛ قالفلو كنت ضبيا عرفت قرابتي ولكن زنجي عظيم المشافرأي ولكنك.


وَلَقَدْ قَالَ لَهُمْ هَارُونُ مِن قَبْلُ يَا قَوْمِ إِنَّمَا فُتِنتُم بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَنُ فَاتَّبِعُونِي وَأَطِيعُوا أَمْرِي

ولقد قال لهم هارون من قبل يا قوم إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري. انظر تفسير الآية 93


قَالُوا لَن نَّبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى

قالوا لن نبرح عليه عاكفين حتى يرجع إلينا موسى. انظر تفسير الآية 93


قَالَ يَا هَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا

قال يا هارون ما منعك إذ رأيتهم ضلوا. انظر تفسير الآية 93


أَلَّا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي

قوله تعالى: «ولقد قال لهم هارون من قبل» أي من قبل أن يأتي موسى ويرجع إليهم «يا قوم إنما فتنتم به» أي ابتليتم وأضللتم به؛ أي بالعجل. «وإن ربكم الرحمن» لا العجل. «فاتبعوني» في عبادته. «وأطيعوا أمري» لا أمر السامري. أو فاتبعوني في مسيري إلى موسى ودعوا العجل. فعصوه و «قالوا لن نبرح عليه عاكفين» أي لن نزال مقيمين على عبادة العجل. «حتى يرجع إلينا موسى» فينظر هل يعبده كما عبدناه؛ فتوهموا أن موسى يعبد العجل، فاعتزلهم هارون في اثني عشر ألفا من الذين لم يعبدوا العجل، فلما رجع موسى وسمع الصياح والجلبة وكانوا يرقصون حول العجل قال لسبعين معه هذا صوت الفتنة؛ فلما رأى هارون أخذ شعر رأسه بيمينه ولحيته بشماله غضبا و «قال يا هارون ما منعك إذ رأيتهم ضلوا» أي أخطؤوا الطريق وكفروا. «ألا تتبعن» «لا» زائدة أي أن تتبع أمري ووصيتي. وقيل: ما منعك عن اتباعي في الإنكار عليهم. وقيل: معناه هلا قاتلتهم إذ قد علمت أني لو كنت بينهم لقاتلتهم على كفرهم. وقيل: ما منعك من اللحوق بي لما فتنوا. «أفعصيت أمري» يريد أن مقامك بينهم وقد عبدوا غير الله تعالى عصيان منك لي؛ قال ابن عباس. وقيل: معناه هلا فارقتهم فتكون مفارقتك إياهم تقريعا لهم وزجرا. ومعنى: «أفعصيت أمري» قيل: إن أمره ما حكاه الله تعالى عنه «وقال موسى لأخيه هارون أخلفني في قومي وأصلح ولا متبع سبيل المفسدين» «الأعراف 142» ، فلما أقام معهم ولم يبالغ في منعهم والإنكار عليهم نسبه إلى عصيانه ومخالفة أمره.مسألة: وهذا كله أصل في الأمر بالمعروف والنهي عن المنكر، وتغييره ومفارقة أهله، وأن المقيم بينهم لا سيما إذا كان راضيا حكمه كحكمهم. وقد تقدم. وسئل الإمام أبو بكر الطرطوشي رحمه الله: ما يقول سيدنا الفقيه في مذهب الصوفية؟ وأعلم - حرس الله مدته - أنه اجتمع جماعة من رجال، فيكثرون من ذكر الله تعالى، وذكر محمد صلى الله عليه وسلم، ثم إنهم يوقعون بالقضيب على شيء من الأديم، ويقوم بعضهم يرقص ويتواجد حتى يقع مغشيا عليه، ويحضرون شيئا يأكلونه. هل الحضور معهم جائز أم لا؟ أفتونا مأجورين، وهذا القول الذي يذكرونه:يا شيخ كف عن الذنوب قبل التفرق والزللواعمل لنفسك صالحا ما دام ينفعك العملأما الشباب فقد مضى ومشيب رأسك قد نزلوفي مثل هذا نحوه. الجواب - يرحمك الله - مذهب الصوفية بطالة وجهالة وضلالة، وما الإسلام إلا كتاب الله وسنة رسول، وأما الرقص والتواجد فأول من أحدثه أصحاب السامري، لما اتخذ لهم عجلا جسدا له خوار قاموا يرقصون حواليه ويتواجدون؛ فهو دين الكفار وعباد العجل؛ وأما القضيب فأول من اتخذه الزنادقة ليشغلوا به المسلمين عن كتاب الله تعالى؛ وإنما كان يجلس النبي صلى الله عليه وسلم مع أصحابه كأنما على رؤوسهم الطير من الوقار؛ فينبغي للسلطان ونوابه أن يمنعهم عن الحضور في المساجد وغيرها؛ ولا يحل لأحد يؤمن بالله واليوم الآخر أن يحضر معهم، ولا يعينهم على باطلهم؛ هذا مذهب مالك وأبي حنيفة والشافعي وأحمد بن حنبل وغيرهم من أئمة المسلمين وبالله التوفيق.


قَالَ يَا ابْنَ أُمَّ لَا تَأْخُذْ بِلِحْيَتِي وَلَا بِرَأْسِي إِنِّي خَشِيتُ أَن تَقُولَ فَرَّقْتَ بَيْنَ بَنِي إِسْرَائِيلَ وَلَمْ تَرْقُبْ قَوْلِي

قال يا ابن أم لا تأخذ بلحيتي ولا برأسي إني خشيت أن تقول فرقت بين بني إسرائيل ولم ترقب قولي. انظر تفسير الآية 96


قَالَ فَمَا خَطْبُكَ يَا سَامِرِيُّ

قال فما خطبك يا سامري. انظر تفسير الآية 96


قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُوا بِهِ فَقَبَضْتُ قَبْضَةً مِّنْ أَثَرِ الرَّسُولِ فَنَبَذْتُهَا وَكَذَلِكَ سَوَّلَتْ لِي نَفْسِي

قوله تعالى: «قال يا ابن أم لا تأخذ بلحيتي ولا برأسي» ابن عباس: أخذ شعره بيمينه ولحيته بيساره؛ لأن الغيرة في الله ملكته؛ أي لا تفعل هذا فيتوهموا أنه منك استخفاف أو عقوبة. وقد وقيل: إن موسى عليه السلام إنما فعل هذا على غيرا ولا عقوبة كما يأخذ الإنسان بلحية نفسه. وقد مضى هذا في «الأعراف» مستوفى. «إني خشيت أن تقول فرقت بين بني إسرائيل» أي خشيت أن أخرج وأتركهم وقد أمرتني أن أخرج معهم فلو خرجت لا تبعني قوم ويتخلف مع العجل قوم؛ وربما أدى الأمر إلى سفك الدماء؛ وخشيت إن زجرتهم أن يقع قتال فتلومني على ذلك. وهذا جواب هارون لموسى السلام عن قوله «أفعصيت أمري» وفي الأعراف «إن القوم استضعفوني وكادوا يقتلونني فلا تشمت بي الأعداء» «الأعراف: 150» لأنك أمرتني أن أكون معهم. وقد تقدم. ومعنى «ولم ترقب قولي» لم تعمل بوصيتي في حفظه؛ قاله مقاتل. وقال أبو عبيدة: لم تنظر عهدي وقدومي. فتركه موسى ثم أقبل على السامري فـ «قال فما خطبك يا سامري» أي، ما أمرك وشأنك، وما الذي حملك على ما صنعت؟ قال قتادة: كان السامري عظيما في بني إسرائيل من قبيلة يقال لها سامرة ولكن عدو الله نافق بعد ما قطع البحر مع موسى، فلما مرت بنو إسرائيل بالعمالقة وهم يعكفون على أصنام لهم «قالوا يا موسى أجعل لنا إلها كما لهم آلهة» «الأعراف: 138» فاغتنمها السامري وعلم أنهم يميلون إلى عبادة العجل فاتخذ العجل. فـ «قال بصرت بما لم يبصروا به» «قال» السامري مجيبا لموسى «قال بصرت بما لم يبصروا به» بعني: رأيت ما لم يروا؛ رأيت جبريل عليه السلام على فرس الحياة، فألقى في نفسي أن أقبض من أثره قبضة، فما ألقيته على شيء إلا صار له روح ولحم؛ ودم فلما سألوك أن تجحل لهم إلها زينت لي نفسي ذلك. وقال علي رضي الله عنه: لما نزل جبريل ليصعد بموسى عليه السلام، إلى السماء، وأبصره السامري من بين الناس فقبض قبضة من أثر الفرس. وقيل قال السامري رأيت جبريل على الفرس وهى تلقي خطوها مد البصر فألقي في نفسي أن أقبض من أثرها فما ألقيته على شيء إلا صار له روح ودم. وقيل: رأى جبريل يوم نزل على رمكة وديق، فتقدم خيل فرعون في ورود البحر. ويقال: إن أم السامري جعلته حين وضعته في غار خوفا من أن يقتله فرعون؛ فجاءه جبريل عليه السلام، فجعل كف السامري في فم السامري، فرضع العسل واللبن فاختلف إليه فعرفه من حينئذ. وقد تقدم هذا المعنى في «الأعراف» . ويقال: إن السامري سمع كلام موسى عليه السلام، حيث عمل تمثالين من شمع أحدهما ثوروالآخر فرس فألقاهما في النيل طلب قبر يوسف عليه السلام وكان في تابوت من حجر في النيل فأتى به الثور على قرنه، فتكلم السامري بذلك الكلام الذي سمعه من موسى، وألقى القبضة في جوف العجل فخار. وقرأ حمزة والكسائي والأعمش وخلف «بما لم تبصروا» بالتاء على الخطاب. الباقون بالياء على الخبر.قوله تعالى: «فقبضت قبضة من أثر الرسول» وقرأ أبي بن كعب وابن مسعود والحسن وقتادة «فقبصت قبصة» بصاد غير معجمة. وروي عن الحسن ضم القاف من «قبصة» والصاد غير معجمة. الباقون: بالضاد المعجمة. والفرق بينهما أن القبض بجميع الكف، والقبص بأطراف الأصابع، ونحوهما الخضم والقضم، والقبضة بضم القاف القدر المقبوض؛ ذكره المهدوي. ولم يذكر الجوهري «قبصة» بضم القاف والصاد غير معجمة، وإنما ذكر «القبضة» بضم القاف والضاد المعجمة وهو ما قبضت عليه من شيء؛ يقال: أعطاه قبضة من سويق أو تمر أي كفا منه، وربما جاء بالفتح. قال: والقبض بكسر القاف والصاد غير المعجمة العدد الكثير من الناس؛ قال الكميتلكم مسجدا الله المزوران والحصى لكم قبصه من بين أثرى وأقترى «فنبذتها» أي طرحتها في العجل. «وكذلك سولت لي نفسي» أي زينته؛ قاله الأخفش. وقال ابن زيد: حدثتني نفسي. والمعنى متقارب.


قَالَ فَاذْهَبْ فَإِنَّ لَكَ فِي الْحَيَاةِ أَن تَقُولَ لَا مِسَاسَ وَإِنَّ لَكَ مَوْعِداً لَّنْ تُخْلَفَهُ وَانظُرْ إِلَى إِلَهِكَ الَّذِي ظَلْتَ عَلَيْهِ عَاكِفاً لَّنُحَرِّقَنَّهُ ثُمَّ لَنَنسِفَنَّهُ فِي الْيَمِّ نَسْفاً

قال فاذهب فإن لك في الحياة أن تقول لا مساس وإن لك موعدا لن تخلفه وانظر إلى إلهك الذي ظلت عليه عاكفا لنحرقنه ثم لننسفنه في اليم نسفا. انظر تفسير الآية 98


إِنَّمَا إِلَهُكُمُ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ وَسِعَ كُلَّ شَيْءٍ عِلْماً

قوله تعالى: «قال فاذهب» أي قال له موسى فاذهب أي من بيننا «فإن لك في الحياة أن تقول لا مساس» أي لا أمس ولا أمس طول الحياة. فنفاه موسى عن قومه وأمر بني إسرائيل ألا يخالطوه ولا يقربوه ولا يكلموه عقوبة له. قال الشاعر:تميم كرهط السامري وقوله ألا لا يريد السامري مساساقال الحسن جعل الله عقوبة السامري ألا يماس الناس ولا يماسوه عقوبة له ولمن كان منه إلى يوم القيامة؛ وكأن الله عز وجل شدد عليه المحنة، بأن جعله لا يماس أحدا ولا يمكن من أن يمسه أحد، وجعل ذلك عقوبة له في الدنيا. ويقال: ابتلى بالوسواس وأصل الوسواس من ذلك الوقت. وقال قتادة: بقاياهم إلى اليوم يقولون ذلك - لا مساس - وإن مس واحد من غيرهم أحدا منهم حم كلاهما في الوقت. ويقال: إن موسى هم بقتل السامري، فقال الله تعالى له: لا تقتله فإنه سخي. ويقال لما قال له موسى: «فاذهب فإن في الحياة أن تقول لا مساس» خاف فهرب فجعل يهيم في البرية مع السباع والوحشي، لا يجد أحدا من الناس يمسه حتى صار كالقائل لا مساس؛ لبعده عن الناس وبعد الناس عنه؛ كما قال الشاعر:حمال رايات بها قناعسا حتى تقول الأزد لا مسابسامسألة: هذه الآية أصل في نفي أهل البدع والمعاصي وهجرانهم وألا يخالطوا، وقد فعل النبي صلى الله عليه وسلم ذلك بكعب بن مالك والثلاثة الذين خلفوا. ومن التجأ إلى الحرم وعليه قتل لا يقتل عند بعض الفقهاء، ولكن لا يعامل ولا يبايع ولا يشارى، وهو إرهاق إلى الخروج. ومن هذا القبيل التغريب في حد الزنى، وقد تقدم جميع هذا كله في موضعه، فلا معنى لإعادته. والحمد لله وحده. وقال هارون القارئ: ولغة العرب لا مساس بكسر السين وفتح الميم، وقد تكلم النحويون فيه؛ فقال سيبويه: هو مبني على الكسر كما يقال اضرب الرجل. وقال أبو إسحاق: لا مساس نفي وكسرت السين لأن الكسرة من علامة التأنيث؛ تقول فعلت يا امرأة. قال النحاس وسمعت علي بن سليمان يقول سمعت محمد بن يزيد يقول: إذا اعتل الشيء من ثلاث جهات وجب أن يبني، وإذا اعتل من جهتين وجب ألا ينصرف؛ لأنه ليس بعد ترك الصرف إلا البناء؛ فمساس ودراك اعتل من ثلاث جهات: منها أنه معدول، ومنها أنه مؤنث، وأنه معرفة؛ فلما وجب البناء فيه وكانت الألف قبل السين ساكنة كسرت السين لالتقاء الساكنين؛ كما تقول اضرب الرجل. ورأيت أبا إسحاق يذهب إلى أن هذا القول خطأ، وألزم أبا العباس إذا سمى امرأة بفرعون يبنيه، وهذا لا يقول أحد. وقال الجوهري في الصحاح: وأما قول العرب لا مساس مثال قطام فإنما بني على الكسر لأنه معدول عن المصدر وهو المس. وقرأ أبو حيوة «لا مساس» . «وإن لك موعدا لن تخلفه» يعني يوم القيامة. والموعد مصدر؛ أي إن لك وعدا لعذابك. وقرأ ابن كثير وأبو عمرو «تخلفه» بكسر اللام وله معنيان: أحدهما: ستأتيه ولن تجده مخلفا؛ كما تقول: أحمدته أي وجدته محمودا. والثاني: على التهديد أي لا بد لك من أن تصير إليه. والباقون بفتح اللام؛ بمعنى: إن الله لن يخلفك إياه.قوله تعالى: «وانظر إلى إلهك الذي ظللت عليه عاكفا» أي دمت وأقمت عليه. «عاكفا» أي ملازما؛ وأصله ظللت؛ قال:خلا أن العتاق من المطايا أحسن به فهن أليه شوسأي أحسن. وكذلك قرأ الأعمش بلامين على الأصل. وفي قراءة ابن مسعود «ظلت» بكسر الظاء. يقال: ظللت أفعل كذا إذا فعلته نهارا وظلت وظلت؛ فمن قال: ظلت حذف اللام الأولى تخفيفا؛ ومن قال: ظلت ألقى حركة اللام على الظاء. «لنحرقنه» قراءة العامة بضم النون وشد الراء من حرق يحرق. وقرأ الحسن وغيره بضم النون وسكون الحاء وتخفيف الراء من أحرقه يحرقه. وقرأ علي وابن عباس وأبو جعفر وابن محيصن وأشهب العقيلي «لنحرقنه» بفتح النون وضم الراء خفيفة، من حرقت الشيء أحرقه حرقا بردته وحككت بعضه ببعض، ومنه قولهم: حرق نابه يحرقه ويحرقه أي سحقه حتى سمع له صريف؛ فمعنى هذه القراءة لنبردنه بالمبارد، ويقال للمبرد المحرق. والقراءتان الأوليان معناهما الحرق بالنار. وقد يمكن جمع ذلك فيه؛ قال السدي: ذبح العجل فسال منه كما يسيل من العجل إذا ذبح، ثم برد عظامه بالمبر حرقه وفي حرقه ابن مسعود «لنذبحنه ثم لنحرقنه» واللحم والدم إذا أحرقا صارا رمادا تذريته في اليم فأما الذهب فلا يصير رمادا وقيل عرف موسى ما صير به الذهب رمادا، وكان ذلك من آياته. ومعنى «لننسفنه» لنطيرنه. وقر أبو رجاء «لننسفنه» بضم السين لغتان، والنسف نفض الشيء ليذهب به الريح وهو التذرية، والمنسف ما ينسف به الطعام؛ وهو شيء متصوب الصدر أعلاه مرتفع، والنسافة ما يسقط منه؛ يقال: اعزل النسافة وكل من الخالص. ويقال: أتانا فلان كأن لحيته منسف؛ حكاه أبو نصر أحمد بن حاتم. والمنسفة آلة يقلع بها البناء، ونسفت البناء نسفا قلعته، ونسفت البعير الكلأ ينسفه بالكسر إذا اقتلعه بأصله، وانتسفت الشيء اقتلعته؛ عن أبي زيد. «إنما إلهكم الله الذي لا إله إلا هو وسع كل شيء علما» لا العجل؛ أي وسع كل شيء علمه؛ يفعل الفعل عن العلم؛ ونصب على التفسير. وقرأ مجاهد وقتادة «وسع كل شيء علما» .


كَذَلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنبَاء مَا قَدْ سَبَقَ وَقَدْ آتَيْنَاكَ مِن لَّدُنَّا ذِكْراً

كذلك نقص عليك من أنباء ما قد سبق وقد آتيناك من لدنا ذكرا. انظر تفسير الآية 101


مَنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَامَةِ وِزْراً

من أعرض عنه فإنه يحمل يوم القيامة وزرا. انظر تفسير الآية 101


خَالِدِينَ فِيهِ وَسَاء لَهُمْ يَوْمَ الْقِيَامَةِ حِمْلاً

قوله تعالى: «كذلك» الكاف في موضع نصب نعت لمصدر محذوف. أي كما قصصنا عليك خبر موسى «كذلك نقص عليك» قصصا كذلك من أخبار ما قد سبق؛ ليكون تسلية لك، وليدل على صدقك. «وقد آتيناك من لدنا ذكرا» يعني القرآن. وسمي القرآن ذكرا؛ لما فيه من الذكر كما سمي الرسول ذكرا؛ الذكر كان ينزل عليه. وقيل: «أتيناك من لدنا ذكرا» أي شرفا، كما قال تعالى « وإنه لذكر لك» «الزخرف: 44» أي شرف وتنويه باسمك. «من أعرض عنه» أي القرآن فلم يؤمن به، ولم يعمل بما فيه «فإنه يحمل يوم القيامة وزرا» أي إثما عظيما وحملا ثقيلا. «خالدين فيه» يريد مقيمين فيه؛ أي في جزائه وجزاؤه جهنم. «وساء لهم يوم القيامة حملا» يريد بئس الحمل حملوه يوم القيامة. وقرأ داود بن رفيع « فإنه يحمل» .


يَوْمَ يُنفَخُ فِي الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمَئِذٍ زُرْقاً

يوم ينفخ في الصور ونحشر المجرمين يومئذ زرقا. انظر تفسير الآية 104


يَتَخَافَتُونَ بَيْنَهُمْ إِن لَّبِثْتُمْ إِلَّا عَشْراً

يتخافتون بينهم إن لبثتم إلا عشرا. انظر تفسير الآية 104


نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِن لَّبِثْتُمْ إِلَّا يَوْماً

قوله تعالى: «يوم ينفخ في الصور» قراءة العامة «ينفخ» بضم الياء على الفعل المجهول. وقرأ أبو عمرو وابن إسحاق بنون مسمى الفاعل. واستدل أبو عمرو بقوله تعالى: «ونحشر المجرمين» بنون.وعن ابن هرمز «ينفخ» بفتح الياء أي ينفخ إسرافيل. أبو عياض: «في الصُّوَرِ» . الباقون «في الصُّورِ» وقد تقدم. وقرأ طلحة بن مصرف «ويحشر» بضم الياء المجرمون رفعا بخلاف المصحف. والباقون «ونحشر المجرمين» أي المشركين. «يومئذ زرقا» حال من المجرمين، والزرق خلاف الكحل. والعرب تتشاءم بزرق العيون وتذمه؛ أي تشوه خلقتهم بزرقة عيونهم وسواد وجوههم. وقال الكلبي والفراء: «زرقا» أي عميا. وقال الأزهري: عطاشا قد ازرقت أعينهم من شدة العطش؛ وقاله الزجاج؛ قال: لأن سواد العين يتغير ويزرق من العطش. وقيل: إنه الطمع الكاذب إذا تعقبته الخيبة، يقال: ابيضت عيني لطول انتظاري لكذا. وقول خامس: إن المراد بالزرقة شخوص البصر من شدة الخوف؛ قال الشاعر:لقد زرقت عيناك يا ابن مكعبر كما كل ضبي من اللؤم أزرقيقال: رجل أزرق العين، والمرأة زرقاء بينة الزرق. والاسم الزرقة. وقد زرقت عينه بالكسر وازرقت عينه ازرقاقا، وازرقت عينه ازريقاقا. وقال سعيد بن جبير: قيل لابن عباس في قوله: «ونحشر المجرمين يومئذ زرقا» وقال في موضع آخر: «ونحشرهم يوم القيامة على وجوههم عميا وبكما وصما» «الإسراء: 97» فقال: إن ليوم القيامة حالات؛ فحالة يكونون فيه زرقا، وحالة عميا. «يتخافتون بينهم» أصل الخفت في اللغة السكون، ثم قيل لمن خفض صوته خفته. يتسارون؛ قاله مجاهد؛ أي يقولون بعضهم لبعض في الموقف سرا. «إن لبثتم» أي ما لبثتم يعني في الدنيا، وقيل في القبور «إلا عشرا» يريد عشر ليال. وقيل: أراد ما بين النفختين وهو أربعون سنة؛ يرفع العذاب في تلك المدة عن الكفار - في قول ابن عباس - فيستقصرون تلك المدة. أو مدة مقامهم في الدنيا لشدة ما يرون من أهوال يوم القيامة؛ ويخيل إلى أمثلهم أي أعدلهم قولا وأعقلهم وأعلمهم عند نفسه أنهم ما لبثوا إلا يوما واحدا يعني لبثهم في الدنيا؛ عن قتادة؛ فالتقدير: إلا مثل يوم. وقيل: إنهم من شدة هول المطلع نسوا ما كانوا فيه من نعيم الدنيا رأوه كيوم. وقيل: أراد بيوم لبثهم ما بين النفختين، أو لبثهم في القبور على ما تقدم. «وعشرا» و «يوما» منصوبان بـ «لبثتم» .


وَيَسْأَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّي نَسْفاً

ويسألونك عن الجبال فقل ينسفها ربي نسفا. انظر تفسير الآية 107


فَيَذَرُهَا قَاعاً صَفْصَفاً

فيذرها قاعا صفصفا. انظر تفسير الآية 107


لَا تَرَى فِيهَا عِوَجاً وَلَا أَمْتاً

قوله تعالى: «ويسألونك عن الجبال» أي عن حال الجبال يوم القيامة. «فقل» جاء هذا بفاء وكل سؤال في القرآن «قل» بغير فاء إلا هذا، لأن المعنى إن سألوك عن الجبال فقل، فتضمن الكلام معنى الشرط وقد علم الله أنهم يسألونه عنها، فأجابهم قبل السؤال، وتلك أسئلة تقدمت سألوا عنها النبي صلى الله عليه وسلم فجاء الجواب عقب السؤال؛ فلذلك كان بغير فاء، وهذا سؤال لم يسألوه عنه بعد؛ فتفهمه. «ينسفها ربي نسفا» يطيرها. «نسفا» قال ابن الأعرابي وغيره: يقلعها قلعا من أصولها ثم يصيرها رملا يسيل سيلا، ثم يصيرها كالصوف المنفوش تطيرها الرياح هكذا وهكذا قال: ولا يكون العهن من الصوف إلا المصبوغ، ثم كالهباء المنثور. «فيذرها» أي يذر مواضعها «قاعا صفصفا» القاع الأرض الملساء بلا نبات ولا بناء؛ قاله ابن الأعرابي. وقال الجوهري: والقاع المستوي من الأرض والجمع أقوع وأقواع وقيعان صارت الواو ياء لكسر ما قبلها. وقال الفراء: القاع مستنقع الماء والصفصف القرعاء. الكلبي: هو الذي لا نبات فيه. وقيل: المستوي من الأرض كأنه على صف واحد في استوائه؛ قاله مجاهد. والمعنى واحد في القاع والصفصف؛ فالقاع الموضع المنكشف، والصفصف المستوي الأملس. وأنشد سيبويهوكم دون بينك من صفصف ودكداك رمل وأعقادهاو «قاعا» نصب على الحال والصفصف. و «لا ترى» في موضع الصفة. «فيها عوجا» قال ابن الأعرابي: العوج التعوج في الفجاج. والأمت النبك. وقال أبو عمرو: الأمت النباك وهي التلال الصغار واحدها نبك؛ أي هي أرض مستوية انخفاض فيها ولا ارتفاع. تقول: امتلأ فما به أمت، وملأت القربة ملئا لا أمت فيه؛ أي لا استرخاء فيه. والأمت في اللغة المكان المرتفع. وقال ابن عباس: «عوجا» ميلا. قال: والأمت الأثر مثل الشراك. عنه أيضا «عوجا» «ولا أمتا» رابية. وعنه أيضا: العوج «الانخفاض» والأمت الارتفاع. وقال قتادة: «عوجا» صدعا. «ولا أمتا» أي أكمة. وقال يمانك الأمت الشقوق في الأرض. وقيل: الأمت أن يغلظ مكان في الفضاء أو الجبل ويدق في مكان؛ حكاه الصولي.قلت: وهذه الآية تدخل في باب الرقي؛ ترقى بها الثآليل وهي التي تسمى عندنا «بالبراريق» واحدها «بروقة» ؛ تطلع في الجسد وخاصة في اليد: تأخذ ثلاثة أعواد من تبن الشعير، يكون في طرف كل عود عقدة، تمر كل عقدة على الثآليل وتقرأ الآية مرة، ثم تدفن الأعواد في مكان ندي؛ تعفن وتعفن الثآليل فلا يبقى لها أثر؛ جربت ذلك نفسي وفي غيري فوجدته نافعا إن شاء الله تعالى.


يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِيَ لَا عِوَجَ لَهُ وَخَشَعَت الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا هَمْساً

يومئذ يتبعون الداعي لا عوج له وخشعت الأصوات للرحمن فلا تسمع إلا همسا. انظر تفسير الآية 110


يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلاً

يومئذ لا تنفع الشفاعة إلا من أذن له الرحمن ورضي له قولا. انظر تفسير الآية 110


يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِهِ عِلْماً

قوله تعالى: «يومئذ يتبعون الداعي» يريد إسرافيل عليه السلام إذا نفخ في الصور «لا عوج له» أي لا معدل لهم عنه؛ أي عن دعائه لا يزيغون ولا ينحرفون بل يسرعون إليه ولا يحيدون عنه. وعلى هذا أكثر العلماء. وقيل: «لا عوج له» أي لدعائه. وقيل: يتبعون الداعي اتباعا لا عوج له؛ فالمصدر مضمر؛ والمعنى: يتبعون صوت الداعي للمحشر؛ نظيره: «واستمع يوم يناد المنادي من مكان قريب» «ق: 41» الآية. وسيأتي. «وخشعت الأصوات» أي ذلت وسكنت؛ عن ابن عباس قال: لما أتى خبر الزبير تواضعت سور المدينة والجبال الخشع، فكل لسان ساكت هناك للهيبة. «للرحمن» أي من أجله. «فلا تسمع إلا همسا» الهمس الصوت الخفي؛ قاله مجاهد. عن ابن عباس: الحس الخفي. الحسن وابن جريج: هو صوت وقع الأقدام بعضها على بعض إلى المحشر؛ ومنه قول الراجز:وهن يمشين بنا هميسايعني صوت أخفاف الإبل في سيرها. ويقال للأسد الهموس؛ لأنه يهمس في الظلمة؛ أي يطأ وطأ خفيا. قال رؤية يصف نفسه بالشدة:ليث يدق الأسد الهموسا والأقهبين الفيل والجاموساوهمس الطعام؛ أي مضغه وفوه منضم؛ قال الراجز:لقد رأيت عجبا مذ أمسا عجائزا مثل السعالي خمسايأكلن ما أصنع همسا همساوقيل: الهمس تحريك الشفة واللسان. وقرأ أبي بن كعب «فلا ينطقون إلا همسا» . والمعنى متقارب؛ أي لا يسمع لهم نطق ولا كلام ولا صوت أقدام. وبناء «هـ م س» أصله الخفاء كيفما تصرف؛ ومنه الحروف المهموسة، وهي عشرة يجمعها قولك: «حثه شخص فسكت» وإنما سمي الحرف مهموسا لأنه ضعف الاعتماد من موضعه حتى جرى معه النفس.قوله تعالى: «يومئذ لا تنفع الشفاعة إلا من أذن له الرحمن» «من» في موضع نصب على الاستثناء الخارج من الأول؛ أي لا تنفع الشفاعة أحدا إلا شفاعة من أذن له الرحمن. «ورضي له قولا» أي رضي قوله في الشفاعة. وقيل: المعنى، أي إنما تنفع الشفاعة لمن أذن له الرحمن في أن يشفع له، وكان له قول يرضي. قال ابن عباس: هو قول لا إله إلا الله.قوله تعالى: «يعلم ما بين أيديهم» أي من أمر الساعة. «وما خلفهم» من أمر الدنيا قاله قتادة. وقيل: يعلم ما يصيرون إليه من ثواب أو عقاب «وما خلفهم» ما خلفوه وراءهم في الدنيا. ثم قيل: الآية عامة في جميع الخلق. وقيل: المراد الذين يتبعون الداعي. والحمد لله. «ولا يحيطون به علما» الهاء في «به» لله تعالى؛ أي أحد لا يحيط به علما؛ إذ الإحاطة مشعرة بالحد ويتعالى الله عن التحديد. وقيل: تعود على العلم؛ أي أحد لا يحيط علما بما يعلمه الله. وقال الطبري الضمير في «أيديهم» و «خلقهم» و «يحيطون» يعود على الملائكة؛ أعلم الله من يعبدها أنها لا تعلم ما بين أيديها وما خلفها.


وَعَنَتِ الْوُجُوهُ لِلْحَيِّ الْقَيُّومِ وَقَدْ خَابَ مَنْ حَمَلَ ظُلْماً

وعنت الوجوه للحي القيوم وقد خاب من حمل ظلما. انظر تفسير الآية 112


وَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْماً وَلَا هَضْماً

قوله تعالى: «وعنت الوجوه» أي ذلت وخضعت؛ قاله ابن الأعرابي وغيره. ومنه قيل للأسير عان. قال أمية بن أبي الصلت:مليك على عرش السماء مهيمن لعزته تعنو الوجوه وتسجدوقال أيضا:وعنا له وجهي وخلقي كله في الساجدين لوجهه مشكوراقال الجوهري عنا يعنو خضع وذل وأعناه غيره؛ ومنه قوله تعالى: «وعنت الوجوه للحي القيوم» . ويقال أيضا: عنا فهم فلان أسيرا؛ أي قام فيهم على إساره واحتبس. وعناه غيره تعنية حبسه. والعاني الأسير. وقوم عناة ونسوة عوان. وعنت أمور نزلت. وقال ابن عباس: «عنت» ذلت. وقال مجاهد: خشعت. الماوردي: والفرق بين الذل والخشوع - وإن تقارب معناهما - أن الذل أن يكون ذليل النفس، والخشوع أن يتذلل لذي طاعة. وقال الكلبي «عنت» أي علمت. عطية العوفي: استسلمت. وقال طلق بن حبيب: إنه وضع الجبهة والأنف على الأرض في السجود. النحاس: «وعنت الوجوه» في معناه قولان: أحدهما: أن هذا في الآخرة. وروى عكرمة عن ابن عباس «وعنت الوجوه للحي القيوم» قال: الركوع والسجود؛ ومعنى «عنت» اللغة القهر والغلبة؛ ومنه فتحت البلاد عنوة أي غلبة؛ قال الشاعر:فما أخذوها عنوة عن مودة ولكن ضرب المشرفي استقالهاوقيل: هو من العناء بمعنى التعب؛ وكنى عن الناس بالوجوه؛ لأن أثار الذل إنما تتبين في الوجه. «للحي القيوم» وفي القيوم ثلاث تأويلات؛ أحدهما: أنه القائم بتدبير الخلق. الثاني: أنه القائم على كل نفس بما كسبت. الثالث: أنه الدائم الذي لا يزول ولا يبيد. وقد مضى في «البقرة» . «وقد خاب من حمل ظلما» أي خسر من حمل شركا.قوله تعالى: «ومن يعمل من الصالحات وهو مؤمن» لأن العمل لا يقبل من غير إيمان.و «من» في قوله «من الصالحات» للتبعيض؛ أي شيئا من الصالحات. وقيل للجنس. «فلا يخاف» قرأ ابن كثير ومجاهد وابن محيص «يخف» بالجزم جوابا لقوله: «ومن يعمل» . الباقون «يخاف» رفعا على الخبر؛ أي فهو لا يخاف؛ أو فإنه لا يخاف. «ظلما» أي نقصا لثواب طاعته، ولا زيادة عليه في سيئاته. «ولا هضما» بالانتقاص من حقه. والهضم النقص والكسر؛ يقال: هضمت ذلك من حقي أي حططته وتركته. وهذ يهضم الطعام أي ينقص ثقله. وامرأة هضيم الكشح ضامرة البطن. الماوردي: والفرق بين الظلم والهضم أن الظلم المنع من الحق كله، والهضم المنع من بعضه، والهضم ظلم وإن افترقا من وجه؛ قال المتوكل الليثي:إن الأذلة واللئام لمعشر مولاهم المتهضم المظلومقال الجوهري ورجل هضيم ومهتضم أي مظلوم. وتهضمه أي ظلمه واهتضمه إذا ظلمه وكسر عليه حقه.


وَكَذَلِكَ أَنزَلْنَاهُ قُرْآناً عَرَبِيّاً وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْراً

وكذلك أنزلناه قرآنا عربيا وصرفنا فيه من الوعيد لعلهم يتقون أو يحدث لهم ذكرا. انظر تفسير الآية 114


فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ وَلَا تَعْجَلْ بِالْقُرْآنِ مِن قَبْلِ أَن يُقْضَى إِلَيْكَ وَحْيُهُ وَقُل رَّبِّ زِدْنِي عِلْماً

قوله تعالى: «وكذلك أنزلناه قرآنا عربيا» أي كما بينا لك في هذه السورة من البيان فكذلك جعلناه «قرآنا عربيا» أي بلغة العرب. «وصرفنا فيه من الوعيد» أي بينا ما فيه من التخويف والتهديد والثواب والعقاب. «لعلهم يتقون» أي يخافون الله فيجتنبون معاصيه، ويحذرون عقابه. «أو يحدث لهم ذكرا» أي موعظة. وقال قتادة: حذرا وورعا. وقيل: شرفا؛ فالذكر ها هنا بمعنى الشرف؛ كقول: «وإنه لذكر لك ولقومك» «الزخرف 44» . وقيل: أي ليتذكروا العذاب الذي توعدوا به. وقرأ الحسن «أو نحدث» بالنون؛ وروي عنه رفع الثاء وجزمها.قوله تعالى: «فتعالى الله الملك الحق» لما عرف العباد عظيم نعمه، وإنزال القرآن نزه نفسه عن الأولاد والأنداد فقال: «فتعالى الله» أي جل الله الملك الحق؛ أي ذو الحق. «ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه» علم نبيه كيف يتلقى القرآن. قال ابن عباس كان عليه السلام يبادر جبريل فيقرأ قبل أن يفرغ جبريل من الوحي حرصا على الحفظ، وشفقة على القرآن مخافة النسيان، فنهاه الله عن ذلك وأنزل «ولا تعجل بالقرآن» وهذا كقوله: «لا تحرك به لسانك لتعجل به» «القيامة: 16» على ما يأتي. وروى ابن أبي نجيح عن مجاهد قال: لا تتله قبل أن تتبينه. وقيل: «ولا تعجل» أي لا تسل إنزاله «من قبل أن يقضى» أي يأتيك «وحيه» . وقيل: المعنى لا تلقه إلى الناس قبل أن يأتيك بيان تأويله. «وقل رب زدني علما» قال الحسن: نزلت في رجل لطم وجه امرأته؛ فجاءت إلى النبي صلى الله عليه وسلم تطلب القصاص، فجعل النبي صلى الله عليه وسلم لها القصاص فنزل «الرجال قوامون على النساء» «النساء 34» ولهذا قال: «وقل رب زدني علما» أي فهما؛ لأنه عليه السلام حكم بالقصاص وأبى الله ذلك. وقرأ ابن مسعود وغيره « من قبل أن نقضي» بالنون وكسر الضاد «وحيَه» بالنصب.


وَلَقَدْ عَهِدْنَا إِلَى آدَمَ مِن قَبْلُ فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْماً

ولقد عهدنا إلى آدم من قبل فنسي ولم نجد له عزماقوله تعالى: «ولقد عهدنا إلى آدم من قبل فنسي» قرأ الأعمش باختلاف عنه «فنسي» بإسكان الياء وله معنيان أحدهما: ترك؛ أي ترك الأمر والعهد؛ وهذا قول مجاهد وأكثر المفسرين ومنه «نسوا الله فنسيهم» . «التوبة 67» . و «وثانيهما» قال ابن عباس «نسي» هنا من السهو والنسيان، وإنما أخذ الإنسان منه لأنه عهد إليه فنسي. قال ابن زيد: نسى ما عهد الله إليه في ذلك، ولو كان له عزم ما أطاع عدوه إبليس. وعلى هذا القول يحتمل أن يكون آدم عليه السلام في ذلك الوقت مأخوذا بالنسيان، وأن كان النسيان عنا اليوم مرفوعا. ومعنى «من قبل» أي من قبل أن يأكل من الشجرة؛ لأنه نهى عنها. والمراد تسلية النبي صلى الله عليه وسلم؛ أي طاعة بني آدم الشيطان أمر قديم؛ أي إن نقض هؤلاء العهد فان آدم أيضا عهدنا إليه فنسي؛ حكاه القشيري وكذلك الطبري. أي وإن يعرض يا محمد هؤلاء الكفرة عن آياتي، ويخالفوا رسلي، ويطيعوا إبليس فقدما فعل ذلك أبوهم آدم. قال ابن عطية: وهذا التأويل ضعيف، وذلك كون آدم مثالا للكفار الجاحدين بالله ليس بشيء وآدم إنما عصى بتأويل، ففي هذا غضاضة عليه صلى الله عليه وسلم؛ وإنما الظاهر في الآية إما أن يكون ابتداء قصص لا تعلق له بما قبله، وإما أن يجعل تعلقه أنه لما عهد إلى محمد صلى الله عليه وسلم ألا يعجل بالقرآن، مثل له بنبي قبله عهد إليه فنسي فعوقب؛ ليكون أشد في التحذير، وأبلغ في العهد إلى محمد صلى الله عليه وسلم؛ والعهد ها هنا معنى الوصية؛ «ونسي» معناه ترك؛ ونسيان الذهول لا يمكن هنا؛ لأنه لا يتعلق بالناسي عقاب. والعزم المضي على المعتقد في أي شيء كان؛ وآدم عليه السلام قد كان يعتقد ألا يأكل من الشجرة لكن لما وسوس إليه إبليس لم يعزم على معتقده. والشيء الذي عهد إلى آدم هو ألا يأكل من الشجرة، وأعلم مع ذلك أن إبليس عدو له. واختلف في معنى قوله: «ولم نجد له عزما» فقال ابن عباس وقتادة: لم نجد له صبرا عن أكل الشجرة، ومواظبة على التزام الأمر. قال النحاس وكذلك هو في اللغة؛ يقال: لفلان عزم أي صبر وثبات على التحفظ من المعاصي حتى يسلم منها، ومنه «فاصبر كما صبر أولوا العزم من الرسل» «الأحقاف: 35» . وعن ابن عباس أيضا وعطية العوفي: حفظا لما أمر به؛ أي لم يتحفظ مما نهيته حتى نسي وذهب عن علم ذلك بترك الاستدلال؛ وذلك أن إبليس قال له: أي إن أكلتها خلدت في الجنة يعني عين تلك الشجرة، فلم يطعه فدعاه إلى نظير تلك الشجرة مما دخل في عموم النهي وكان يجب أن يستدل عليه فلم يفعل، وظن أنها لم تدخل في النهي فأكلها تأويلا، ولا يكون ناسيا للشيء من يعلم أنه معصية. وقال ابن زيد: «عزما» محافظة على أمر الله. وقال الضحاك: عزيمة أمر. ابن كيسان: إصرارا ولا إضمارا للعود إلى الذنب. قال القشيري: والأول أقرب إلى تأويل الكلام؛ ولهذا قال قومك آدم لم يكن من أولي العزم من الرسل؛ لأن الله تعالى قال: «ولم نجد له عزما» . وقال المعظم: كان الرسل أولو العزم، وفي الخبر «ما من نبي إلا وقد أخطأ أو هم بخطيئة ما خلا يحيى بن زكريا» فلو خرج آدم بسبب خطيئته من جملة أولي العزم لخرج جميع الأنبياء سوى يحيى. وقد قال أبو أمامة: أن أحلام بني آدم جمعت منذ خلق الله الخلق إلى يوم القيامة، ووضعت في كفة ميزان، ووضع حلم آدم في كفة أخرى لرجحهم؛ وقد قال الله تبارك وتعالى: «ولم نجد له عزما»


وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ أَبَى

وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبى. انظر تفسير الآية 117


فَقُلْنَا يَا آدَمُ إِنَّ هَذَا عَدُوٌّ لَّكَ وَلِزَوْجِكَ فَلَا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى

قوله تعالى: «وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبى» تقدم. «فقلنا يا آدم إن هذا عدو لك ولزوجك فلا يخرجنكما» نهي؛ ومجازه: لا تقبلا منه فيكون ذلك سببا لخروجكما «من الجنة» «فتشقى» يعني أنت وزوجك لأنهما في استواء العلة واحد؛ وليقل: فتشقيا لأن المعنى معروف، وآدم عليه السلام هو المخاطب، وهو المقصود. وأيضا لما كان الكاد عليها والكاسب لها كان بالشقاء أخص. وقيل: الإخراج واقع عليهما والشقاوة على آدم وحده، وهو شقاوة البدن؛ ألا ترى أنه عقبه بقوله «إن لك ألا تجوع فيها ولا تعرى» أي في الجنة «وأنك لا تظمأ فيها ولا تضحى» فأعلمه أن له في الجنة هذا كله: الكسوة والطعام والشراب والمسكن؛ وأنك إن ضيعت الوصية، وأطعت العدو أخرجكما من الجنة فشقيت تعبا ونصبا، أي جعت وعريت وظمئت وأصابتك الشمس؛ لأنك ترد إلى الأرض إذا أخرجت من الجنة. وإنما خصه بذكر الشقاء ولم يقل فتشقيان: يعلمنا أن نفقة الزوجة على الزوج؛ فمن يومئذ جرت نفقة النساء على الأزواج، فلما كانت نفقة حواء على آدم كذلك نفقات بناتها على بني آدم بحق الزوجية. وأعلمنا في هذه الآية أن النفقة التي تجب للمرأة على زوجها هذه الأربعة: الطعام والشراب والكسوة والمسكن؛ فإذا أعطاها هذه الأربعة فقد خرج إليها من نفقتها؛ فإن تفضل بعد ذلك فهو مأجور، فأما هذه الأربعة فلا بد لها منها؛ لأن بها إقامة المهجة. قال الحسن المراد بقول: «فتشقى» شقاء الدنيا، لا يرى ابن آدم إلا ناصبا. وقال الفراء هو أن يأكل من كد يديه. وقال سعيد بن جبير: أهبط إلى آدم ثور أحمر فكان يحرث عليه، ويمسح العرق عن جبينه، فهو شقاؤه الذي قال الله تبارك وتعالى. وقيل: لما أهبط من الجنة كان من أول شقائه أن جبريل أنزل عليه حبات من الجنة؛ فقال يا آدم ازرع هذا، فحرث وزرع، ثم حصد ثم درس ثم نقى ثم طحن ثم عجن ثم خبز، ثم جلس ليأكل بعد التعب؛ فتدحرج رغيفه من يده حتى صار أسفل الجبل، وجرى وراءه آدم حتى تعب وقد عرق جبينه، قال: يا آدم فكذلك رزقك بالتعب والشقاء، ورزق ولدك من بعدك ما كنت في الدنيا.


إِنَّ لَكَ أَلَّا تَجُوعَ فِيهَا وَلَا تَعْرَى

قوله تعالى: «إن لك ألا تجوع فيها» أي في الجنة «ولا تعرى» .


وَأَنَّكَ لَا تَظْمَأُ فِيهَا وَلَا تَضْحَى

«وأنك لا تظمأ فيها» أي لا تعطش. والظمأ العطش. «ولا تضحى» أي تبرز للشمس فتجد حرها. إذ ليس في الجنة شمس، إنما هو ظل ممدود، كما بين طلوع الفجر إلى طلوع الشمس. قال أبو العالية: نهار الجنة هكذا: وأشار إلى ساعة المصلين صلاة الفجر. قال أبو زيد: ضحا الطريق يضحو ضحوا إذا بدا لك وظهر. وضحيت وضحيت «بالكسر» ضحا عرقت. وضحيت أيضا للشمس ضحاء ممدود برزت وضحيت «بالفتح» مثله، والمستقبل أضحى في اللغتين جميعا؛ قال عمر بن أبي ربيعةرأت رجلا أيما إذا الشمس عارضت فيضحى وأما بالعشي فيخصرفي الحديث أن ابن عمر رأى رجلا محرما قد استظل، فقال: أضح لمن أحرمت له. هكذا يرويه المحدثون بفتح الألف وكسر الحاء من أضحيت. وقال الأصمعي: إنما هو أضح لمن أحرمت له؛ بكسر الألف وفتح الحاء من ضحيت أضحى؛ لأنه أمره بالبروز للشمس؛ ومنه قوله تعالى: «وأنك لا تظمأ فيها ولا تضحى» وأنشد:ضحيت له كي أستظل بظله إذا الظل أضحى في القيامة قالصاوقرأ أبو عمرو والكوفيون إلا عاصما في رواية أبو بكر عنه «وأنك» بفتح الهمزة عطفا على «ألا تجوع» . ويجوز أن يكون في موضع رفع عطفا على الموضع، والمعنى: ولك أنك لا تظمأ فيها. الباقون بالكسر على الاستئناف، أو على العطف على «إن لك» .


فَوَسْوَسَ إِلَيْهِ الشَّيْطَانُ قَالَ يَا آدَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لَّا يَبْلَى

فوسوس إليه الشيطان قال يا آدم هل أدلك على شجرة الخلد وملك لا يبلى. انظر تفسير الآية 122


فَأَكَلَا مِنْهَا فَبَدَتْ لَهُمَا سَوْآتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَعَصَى آدَمُ رَبَّهُ فَغَوَى

فأكلا منها فبدت لهما سوآتهما وطفقا يخصفان عليهما من ورق الجنة وعصى آدم ربه فغوى. انظر تفسير الآية 122


ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى

قوله تعالى: «فوسوس إليه الشيطان» تقدم. «قال» يعني الشيطان «يا آدم هل أدلك على شجرة الخلد وملك لا يبلى» وهذا يدل على المشافهة، وأنه دخل الجنة في جوف الحية على ما تقدم في «البقرة» . «فأكلا منها فبدت لهما سوآتهما وطفقا يخصفان عليهما من ورق الجنة» تقدم.وقال الفراء: «وطفقا» في العربية أقبلا؛ قال وقيل: جعل يلصقان عليهما ورق التين.قوله تعالى: «وعصى» تقدم في «البقرة» في ذنوب الأنبياء. وقال بعض المتأخرين من علمائنا والذي ينبغي أن يقال: إن الله تعالى قد أخبر بوقوع ذنوب من بعضهم، ونسبها إليهم، وعاتبهم عليها، وأخبروا بذلك عن نفوسهم وتنصلوا منها، واستغفروا منها وتابوا، وكل ذلك ورد في مواضع كثيرة لا يقبل التأويل جملتها، وإن قبل ذلك آحادها، وكل ذلك مما لا يزرى بمناصبهم، وإنما تلك الأمور التي وقعت منهم جهة الندور، وعلى جهة الخطأ والنسيان، أو تأويل دعا إلى ذلك، فهي بالنسبة إلى غيرهم حسنات، وفي حقهم سيئات بالنسبة إلى مناصبهم، وعلو أقدارهم؛ إذ قد يؤاخذ الوزير بما يثاب عليه السائس؛ فأشفقوا من ذلك في موقف القيامة، مع علمهم بالأمن والأمان والسلامة. قال: وهذا هو الحق ولقد أحسن الجنيد حيث قال: حسنات الأبرار سيئات المقربين؛ فهم صلوات الله وسلامه عليهم - وإن كانوا قد شهدت النصوص بوقوع ذنوب منهم، فلم يخل ذلك بمناصبهم، ولا قدح في رتبتهم، بل قد تلافاهم، واجتباهم وهداهم، ومدحهم وزكاهم واختارهم واصطفاهم؛ صلوات الله عليه وسلامه.قال القاضي أبو بكر بن العربي: لا يجوز لأحد منها اليوم أن يخبر بذلك عن آدم إلا إذا ذكرناه في أثناء قوله تعالى عنه، أو قول نبيه، فأما أن يبتدئ ذلك من قبل نفسه فليس بجائز لنا في آبائنا الأدنين إلينا، المماثلين لنا، فكيف في أبينا الأقدم الأعظم الأكرم النبي المقدم، الذي عذره الله سبحانه وتعالى وتاب عليه وغفر له.قلت: وإذا كان هذا في المخلوق لا يجوز، فالإخبار عن صفات الله عز وجل كاليد والرجل والإصبع والجنب والنزول إلى غير ذلك أولى بالمنع، وأنه لا يجوز الابتداء بشيء من ذلك إلا في أثناء قراءة كتابه أو سنة رسوله، ولهذا قال الإمام مالك بن أنس رضي الله عنه من وصف شيئا من ذات الله عز وجل مثل قوله: «وقالت اليهود يد الله مغلولة» «المائدة 64» فأشار بيده إلى عنقه قطعت يده، وكذلك في السمع والبصر يقطع ذلك منه؛ لأنه شبه الله تعالى بنفسه.روى الأئمة واللفظ «المسلم» عن أبي هريرة عن النبي صلى الله عليه وسلم قال «احتج آدم وموسى فقال موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة فقال آدم يا موسى أصطفاك الله عز وجل بكلامه وخط لك بيده يا موسى: أتلومني على أمر قدّره الله علي قبل أن يخلقني بأربعين سنة فحج آدم موسى ثلاثا» قال المهلب قوله: «فحج آدم موسى» أي غلبه بالحجة. قال الليث بن سعد إنما صحت الحجة في هذه القصة لآدم على موسى عليهما السلام من أجل أن الله تعالى قد غفر لآدم خطيئته وتاب عليه، فلم يكن لموسى أن يعيره بخطيئة قد غفرها الله تعالى له، ولذلك قال آدم: أنت موسى الذي أتاك الله التوراة، وفيها علم كل شيء، فوجدت فيها أن الله قد قدر علي المعصية، وقدر علي التوبة منها، وأسقط بذلك اللوم عني أفتلومني أنت والله لا يلومني وبمثل هذا احتج ابن عمر على الذي قال له: إن عثمان فر يوم أحد؛ فقال ابن عمر: ما على عثمان ذنب لأن الله تعالى قد عفا عنه بقوله: «ولقد عفا الله عنهم» «آل عمران 155» وقد قيل: إن آدم عليه السلام أب وليس تعييره من بره أن لو كان مما يعير به غيره؛ فإن الله تبارك وتعالى يقول في الأبوين الكافرين: «وصاحبهما في الدنيا معروفا» «لقمان 5 1» ولهذا إن إبراهيم عليه السلام لما قال ل أبوه وهو كافر: «لئن لم تنته لأرجمنك اهجرني مليا. قال سلام عليك» «مريم: 46» فكيف بأب هو نبي قد اجتباه ربه وتاب عليه وهدى.وأما من عمل الخطايا ولم تأته المغفرة؛ فإن العلماء مجمعون على أنه لا يجوز له أن يحتجا بمثل حجة آدم، فيقول تلومني على أن قتلت أو زنيت أو سرقت وقد قدر الله علي ذلك؛ والأمة مجمعة حلى جواز حمد المحسن على إحسانه، ولوم المسيء على إساءته، وتعديد ذنوبه عليه.قوله تعالى: «فغوى» أي ففسد عليه عيشه، حكاه النقاش واختاره القشيري. وسمعت شيخنا الأستاذ المقرئ أبا جعفر القرطبي يقولك «فغوى» ففسد عيشه بنزول إلى الدنيا، والغي الفساد؛ وهو تأويل حسن وهو أولى من تأويل من يقول: «فغوى» معناه ضل؛ من الغي الذي هو ضد الرشد. وقيل معناه جهل موضع رشده؛ أي جهل أن تلك الشجرة هي التي نهي عنها؛ والغي الجهل. وعن بعضهم «فغوى» فبشم من كثرة الأكل؛ الزمخشري وهذا وإن صح على لغة من يقلب الياء المكسورة ما قبلها ألفا؛ فيقول في فني وبقي وهم بنو طي تفسير خبيث.قال القشيري أبو نصر قال قوم يقال: عصى آدم وغوى ولا يقال له عاص ولا غاو، كما أن من خاط مرة يقال له: خاط ولا يقال له خياط ما لم يتكرر منه الخياطة. وقيل: يجوز للسيد أن يطلق في عبده عند معصيته ما لا يجوز لغيره أن يطلقه، وهذا تكلف؛ وما أضيف من هذا إلى الأنبياء فإما أن تكون صغائر، أو الأولى، أو قبل النبوة.قلت: هذا حسن. قال الإمام أبو بكر بن فورك رحمه الله تعالى: كان هذا من آدم قبل النبوة، «ثم اجتباه ربه فتاب عليه وهدى» فذكر أن الاجتباء والهداية كانا بعد العصيان، وإذا كان هذا قبل النبوة فجائز عليهم الذنوب وجها واحدا؛ لأن قبل النبوة لا شرع علينا تصديقهم، فإذا بعثهم الله تعالى إلى خلقه وكانوا مأمونين في الأداء معصومين لم يضر ما قد سلف منهم من الذنوب. وهذا نفيس والله أعلم.


قَالَ اهْبِطَا مِنْهَا جَمِيعاً بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى

قال اهبطا منها جميعا بعضكم لبعض عدو فإما يأتينكم مني هدى فمن اتبع هداي فلا يضل ولا يشقى. انظر تفسير الآية 127


وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكاً وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى

ومن أعرض عن ذكري فإن له معيشة ضنكا ونحشره يوم القيامة أعمى. انظر تفسير الآية 127


قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيراً

قال رب لم حشرتني أعمى وقد كنت بصيرا. انظر تفسير الآية 127


قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى

قال كذلك أتتك آياتنا فنسيتها وكذلك اليوم تنسى. انظر تفسير الآية 127


وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِن بِآيَاتِ رَبِّهِ وَلَعَذَابُ الْآخِرَةِ أَشَدُّ وَأَبْقَى

قوله تعالى: «قال اهبطا منها جميعا» خطاب آدم وإبليس. «منها» أي من الجنة. وقد قال لإبليس: «أخرج منها مذؤوما مدحورا» «الأعراف 18» فلعله أخرج من الجنة إلى موضع من السماء، ثم أهبط إلى الأرض. «بعضكم لبعض عدو» أي أنت عدو للحية ولإبليس وهما عدوان لك. وهذا يدل على أن قول «اهبطا» ليس خطابا لآدم وحواء؛ لأنهما ما كانا متعاديين؛ وتضمن هبوط آدم هبوط حواء. «فإما يأتينكم مني هدى» أي رشدا وقولا حقا. «فمن اتبع هداي» يعني الرسل والكتب. «فلا يضل ولا يشقى» قال ابن عباس: ضمن الله تعالى لمن قرأ القرآن وعمل بما فيه ألا يضل في الدنيا، ولا يشقى في الآخرة، وتلا الآية. من قرأ واتبع ما فيه هداه الله من الضلالة، ووقاه يوم القيامة سوء الحساب، ثم تلا الآية. «ومن أعرض عن ذكري» أي ديني، وتلاوة كتابي، والعمل بما فيه. وقيل: عما أنزلت من الدلائل. ويحتمل أن يحمل الذكر على الرسول؛ لأنه كان منه الذكر. «فإن له معيشة ضنكا» أي عيشا ضيقا؛ يقال منزل ضنك وعيش ضنك يستوي فيه الواحد والاثنان والمؤنث والجمع؛ قال عنترة:إن يلحقوا أكرر وإن يستحلوا أشدد وإن يلفوا بضنك أنزلوقال أيضا:إن المنية لو مثل مثلت مثلي إذا نزلوا بضنك المنزلوقرئ «ضنكى» على وزن فعلى: ومعنى ذلك أن الله عز وجل جعل مع الدين التسليم والقناعة والتوكل عليه وعلى قسمته، فصاحبه ينفق مما رزقه الله - عز وجل - بسماح وسهولة ويعيش عيشا رافغا؛ كما قال الله تعالى: «فلنحيينه حياة طيبة» «النحل 97» . والمعرض عن الدين مستول عليه الحرص الذي لا يزال يطمح به إلى الازدياد من الدنيا، مسلط عليه الشح، الذي يقبض يده عن الإنفاق، فعيشه ضنك، وحاله مظلمة، كما قال بعضهم: لا يعرض أحد عن ذكر ربه إلا أظلم عليه وقته وتشوش عليه رزقه، وكان في عيشة ضنك. وقال عكرمة: «ضنكا» كسبا حراما. الحسن: طعام الضريع والزقوم. وقول رابع وهو الصحيح أنه عذاب القبر؛ قاله أبو سعيد الخدري وعبدالله بن مسعود، ورواه أبو هريرة مرفوعا عن النبي صلى الله عليه وسلم وقد ذكرناه في كتاب «التذكرة» ؛ قال أبو هريرة: يضيق على الكافر قبره حتى تختلف فيه أضلاعه، وهو المعيشة الضنك. «ونحشره يوم القيامة أعمى» قيل: أعمى في حال وبصيرا في حال؛ وقد تقدم في آخر «سبحان» «الإسراء 1» وقيل: أعمى عن الحجة؛ قاله مجاهد. وقيل: أعمى عن جهات الخير، لا يهتدي لشيء منها. وقيل: عن الحيلة في دفع العذاب عن نفسه، كالأعمى الذي لا حيلة له فيما لا يراه. «قال رب لم حشرتني أعمى» أي بأي ذنب عاقبتني بالعمى. «وقد كنت بصيرا» أي في الدنيا، وكأنه يظن أنه لا ذنب له. وقال ابن عباس ومجاهد: أي «لم حشرتني أعمى» عن حجتي «وقد كنت بصيرا» أي عالما بحجتي؛ القشيري: وهو بعيد إذ ما كان للكافر حجة في الدنيا. «قال كذلك أتتك آياتنا» أي قال الله تعالى له «كذلك أتتك آياتنا» أي دلالاتنا على وحدانيتنا وقدرتنا. «فنسيتها» أي تركتها ولم تنظر فيها، وأعرضت عنها. «وكذلك اليوم تنسى» أي تترك في العذاب؛ يريد جهنم. «وكذلك نجزي من أسرف» أي وكما جزينا من أعرض عن القرآن، وعن النظر في المصنوعات، والتفكير فيها، وجاوز الحد في المعصية. «ولم يؤمن بآيات ربه» أي لم يصدق بها. «ولعذاب الآخرة أشد» أي أفظع من المعيشة الضنك، وعذاب القبر. «وأبقى» أي أدوم وأثبت؛ لأنه لا ينقطع ولا ينقضي.


أَفَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا قَبْلَهُم مِّنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّأُوْلِي النُّهَى

أفلم يهد لهم كم أهلكنا قبلهم من القرون يمشون في مساكنهم إن في ذلك لآيات لأولي النهى. انظر تفسير الآية 130


وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُسَمًّى

ولولا كلمة سبقت من ربك لكان لزاما وأجل مسمى. انظر تفسير الآية 130


فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آنَاء اللَّيْلِ فَسَبِّحْ وَأَطْرَافَ النَّهَارِ لَعَلَّكَ تَرْضَى

قوله تعالى: «أفلم يهد لهم» يريد أهل مكة؛ أي أفلم يتبين لهم خبر من أهلكنا قبلهم من القرون يمشون في مساكنهم إذا سافروا وخرجوا في التجارة طلب المعيشة، فيرون بلاد الأمم الماضية، والقرون الخالية خاويه؛ أي أفلا يخافون أن يحل بهم مثل ما حل بالكفار قبلهم. وقرأ ابن عباس والسلمي وغيرهما «نهد لهم» بالنون وهي أبين. و «يهد» بالياء مشكل لأجل الفاعل؛ فقال الكوفيون «كم» الفاعل؛ النحاس: وهذا خطأ لأن «كم» استفهام فلا يعمل فيها ما قبلها. وقال الزجاج المعنى أو لم يهد لهم الأم بإهلاكنا من أهلكنا. وحقيقة «يهد» على الهدى؛ فالفاعل هو الهدى تقديره أفلم يهد الهدى لهم. قال الزجاج: «كم» في موضع نصب «أهلكنا» .قوله تعالى: «ولولا كلمة سبقت من ربك لكان لزاما» فيه تقديم وتأخير؛ أي ولولا كلمة سبقت من ربك وأجل مسمى لكان لزاما؛ قاله قتادة. واللزام الملازمة؛ أي لكان العذاب لازما لهم. وأضمر اسم كان. «وأجل مسمى» قال الزجاج: عطف على «كلمة» . قتادة: والمراد القيامة؛ وقاله القتبي. وقيل تأخيرهم إلى يوم بدر.قوله تعالى: «فاصبر على ما يقولون» أمره تعالى بالصبر على أقوالهم: إنه ساحر؛ إنه كاهن؛ إنه كذاب؛ إلى غير ذلك. والمعنى لا تحفل بهم؛ فان لعذابهم وقتا مضروبا لا يتقدم ولا يتأخر. ثم قيل: هذا منسوخ بآية القتال. وقيل: ليس منسوخا؛ إذ لم يستأصل الكفار بعد آية القتال بل بقي المعظم منهم. «وسبح بحمد ربك قبل طلوع الشمس» قال أكثر المتأولين: هذا إشارة إلى الصلوات الخمس «قبل طلوع الشمس» صلاة الصبح «وقبل غروبها» صلاة العصر «ومن آناء الليل فسبح» العتمة «وأطراف النهار» المغرب والظهر؛ لأن الظهر في آخر طرف النهار الأول، وأول طرف النهار الآخر؛ فهي في طرفين منه؛ والطرف الثالث غروب الشمس وهو وقت المغرب. وقيل: النهار ينقسم قسمين فصلهما الزوال، ولكل قسم طرفان؛ فعند الزوال طرفان؛ الآخر من القسم الأول والأول من القسم الآخر؛ فقال عن الطرفين أطرافا على نحو «فقد صغت قلوبكما» «التحريم: 4» وأشار إلى هذا النظر ابن فورك في المشكل. وقيل: النهار للجنس فلكل يوم طرف، وهو إلى جمع لأنه يعود في كل نهار. و «آناء الليل» ساعاته وواحد الآناء إني وإنى وأنى. وقالت فرقة: المراد بالآية صلاة التطوع؛ قاله الحسن. «لعلك ترضى» بفتح التاء؛ أي لعلك تثاب على هذه الأعمال بما ترضى به. وقرأ الكسائي وأبو بكر عن عاصم «تُرضى» بضم التاء؛ أي لعلك تعطى ما يرضيك.


وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجاً مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى

ولا تمدن عينيك إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا لنفتنهم فيه ورزق ربك خير وأبقى. انظر تفسير الآية 132


وَأْمُرْ أَهْلَكَ بِالصَّلَاةِ وَاصْطَبِرْ عَلَيْهَا لَا نَسْأَلُكَ رِزْقاً نَّحْنُ نَرْزُقُكَ وَالْعَاقِبَةُ لِلتَّقْوَى

قوله تعالى: «ولا تمدن عينيك إلى ما متعنا به» وقد تقدم. «أزواجا» مفعول بـ «متعنا» . و «زهرة» نصب على الحال. وقال الزجاج: «زهرة» منصوبة بمعنى «متعنا» لأن معناه جعلنا لهم الحياة الدنيا زهرة؛ أو بفعل مضمر وهو «جعلنا» أي جعلنا لهم زهرة الحياة الدنيا؛ عن الزجاج أيضا. وقيل: هي بدل من الهاء في «به» على الموضع كما تقول: مررت به أخاك. وأشار الفراء إلى نصبه على الحال؛ والعامل فيه «متعنا» قال: كما تقول مررت به المسكين؛ وقدره: متعناهم به زهرة الحياة في الدنيا وزينة فيها. ويجوز أن على المصدر مثل «صنع الله» و «وعد الله» وفيه نظر. والأحسن أن ينتصب على الحال ويحذف التنوين لسكونه وسكون اللام من الحياة؛ كما قرئ «ولا الليل سابق النهار» بنصب النهار بسابق على تقدير حذف التنوين لسكونه وسكون اللام، وتكون «الحياة» مخفوضة على البدل من «ما» في قوله: «إلى ما متعنا به» فيكون التقدير: ولا تمدن عينيك إلى الحياة الدنيا زهرة أي في حال زهرتها. ولا يحسن أن يكون «زهرة» بدلا من «ما» على الموضع في قوله: «إلى ما متعنا» لأن «لنفتنهم» متعلق و «متعنا» و «زهرة الحياة الدنيا» يعني زينتها بالنبات. والزهرة، بالفتح في الزاي والهاء نور النبات. والزهرة بضم الزاي وفتح الهاء النجم. وبنو زهرة بسكون الهاء؛ قاله ابن عزيز. وقرأ عيسى بن عمر «زهرة» بفتح الهاء مثل نهر ونهر. ويقال: سراج زاهر أي له بريق. وزهر الأشجار ما يروق من ألوانها. وفي الحديث: كان النبي صلى الله عليه وسلم أزهر اللون أي نير اللون؛ يقال لكل شيء مستنيرك زاهر، وهو أحسن الألوان. «لنفتنهم فيه» أي لنبتليهم. وقيل: لنجعل ذلك فتنة لهم وضلالا، ومعنى الآية: لا تجعل يا محمد لزهرة الدنيا وزنا، فإنه لا بقاء لها. «ولا تمدن» أبلغ من لا تنظرن، لأن الذي يمد بصره، إنما يحمله على ذلك حرص مقترن، والذي ينظر قد لا يكون ذلك معه.مسألة: قال بعض الناس سبب نزول هذه الآية ما رواه أبو رافع مولى رسول الله صلى الله عليه وسلم، قال نزل ضيف برسول الله صلى الله عليه وسلم، فأرسلني عليه السلام إلى رجل من اليهود، وقال قل له يقول لك محمد: نزل بنا ضيف ولم يلق عندنا بعض الذي يصلحه؛ فبعني كذا وكذا من الدقيق، أو أسلفني إلى هلال رجب فقال: لا، إلا برهن. قال: فرجعت إلى رسول الله صلى الله عليه وسلم فأخبرته فقال: «والله إني لأمين في السماء أمين في الأرض ولو أسلفني أو باعني لأديت إليه اذهب بدرعي إليه» ونزلت الآية تعزية له عن الدنيا. قال ابن عطية وهذا معترض أن يكون سببا؛ لأن السورة مكية والقصة المذكورة مدنية في آخر عمر النبي صلى الله عليه وسلم؛ لأنه مات ودرعه مرهونة عند يهودي بهذه القصة التي ذكرت؛ وإنما الظاهر أن الآية متناسقة مع ما قبلها، وذلك أن الله تعالى وبخهم على ترك الاعتبار بالأمم السالفة ثم توعدهم بالعذاب المؤجل، ثم أمر نبيه بالاحتقار لشأنهم، والصبر على أقوالهم، والإعراض عن أموالهم وما في أيديهم من الدنيا؛ إذ ذلك منصرم عنهم صائر إلى خزي.قلت: وكذلك ما روي عنه عليه السلام أنه مر بابل بني المصطلق وقد عبست في أبوالها «وأبعارها» من السمن فتقنع بثوبه ثم مضى، لقوله عز وجل: «ولا تمدن عينيك إلى ما متعنا به أزواجا منهم» الآية. ثم سلاه فقال: «ورزق ربك خير وأبقى» أي ثواب الله على الصبر وقلة المبالاة بالدنيا أولى؛ لأنه يبقى والدنيا تفنى. وقيل: يعني بهذا الرزق ما يفتح الله على المؤمنين من البلاد والغنائم.قوله تعالى: «وأمر أهلك بالصلاة» أمره تعالى بأن يأمر أهله بالصلاة ويمتثلها معهم، ويصطبر عليها ويلازمها. وهذا خطاب للنبي صلى الله عليه وسلم ويدخل في عمومه جميع أمته؛ وأهل بيته على التخصيص. وكان عليه السلام بعد نزول هذه الآية يذهب كل صباح إلى بيت فاطمة وعلي رضوان الله عليهما فيقول «الصلاة» . ويروى أن عروة بن الزبير رضي الله عنه كان إذا رأى شيئا من أخبار السلاطين وأحوالهم بادر إلى منزل فدخله، وهو يقرأ «ولا تمدن عينيك» الآية إلى قوله: «وأبقى» ثم ينادي بالصلاة الصلاة يرحمكم الله؛ ويصلي. وكان عمر بن الخطاب رضي الله عنه يوقظ أهل داره لصلاة الليل ويصلي وهو يتمثل بالآية.قوله تعالى: «لا نسألك رزقا» أي لا نسألك أن ترزق نفسك وإياهم، وتشتغل عن الصلاة بسبب الرزق، بل نحن نتكفل برزقك وإياهم، فكان عليه السلام إذا نزل بأهله ضيق أمرهم بالصلاة. وقد قال الله تعالى «وما خلقت الجن والإنس إلا ليعبدون. ما أريد منهم من رزق وما أريد أن يطعمون. إن الله هو الرزاق» «الذاريات 56» . «والعاقبة للتقوى» أي الجنة لأهل التقوى؛ يعني العاقبة المحمودة. وقد تكون لغير التقوى عاقبة ولكنها مذمومة فهي كالمعدومة.


وَقَالُوا لَوْلَا يَأْتِينَا بِآيَةٍ مِّن رَّبِّهِ أَوَلَمْ تَأْتِهِم بَيِّنَةُ مَا فِي الصُّحُفِ الْأُولَى

وقالوا لولا يأتينا بآية من ربه أولم تأتهم بينة ما في الصحف الأولى. انظر تفسير الآية 135


وَلَوْ أَنَّا أَهْلَكْنَاهُم بِعَذَابٍ مِّن قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولاً فَنَتَّبِعَ آيَاتِكَ مِن قَبْلِ أَن نَّذِلَّ وَنَخْزَى

ولو أنا أهلكناهم بعذاب من قبله لقالوا ربنا لولا أرسلت إلينا رسولا فنتبع آياتك من قبل أن نذل ونخزى. انظر تفسير الآية 135


قُلْ كُلٌّ مُّتَرَبِّصٌ فَتَرَبَّصُوا فَسَتَعْلَمُونَ مَنْ أَصْحَابُ الصِّرَاطِ السَّوِيِّ وَمَنِ اهْتَدَى

قوله تعالى: «وقالوا لولا يأتينا بآية من ربه» يريد كفار مكة؛ أي لولا يأتينا محمد بآية توجب العلم الضروري. أو بآية ظاهرة كالناقة والعصا. أو هلا يأتينا بالآيات التي نقترحها نحن كما أتى الأنبياء من قبله. «أولم تأتهم بينة ما في الصحف الأولى» يريد التوراة والإنجيل والكتب المتقدمة، وذلك أعظم آية إذ أخبر بما فيها. وقرئ «الصحف» بالتخفيف. وقيل أو لم تأتيهم الآية الدالة على نبوته بما وجدوه في الكتب المتقدمة من البشارة. وقل: أو لم يأتهم إهلاكنا الأمم الذين كفروا واقترحوا الآيات، فما يؤمنهم إن أتتهم الآيات أن يكون حالهم حال أولئك وقرأ أبو جعفر وشيبة ونافع وأبو عمرو ويعقوب وابن أبي إسحاق وحفص «أو لم تأتيهم» بالتاء لتأنيث البينة. الباقون بالياء لتقدم الفعل ولأن البينة هي البيان والبرهان فردوه إلى المعنى، واختاره أبو عبيد وأبو حاتم. وحكى الكسائي «أو لم تأتيهم بينة ما في الصحف الأولى» قال: ويجوز على هذا «بينة ما في الصحف الأولى» . قال النحاس إذا نونت «بينة» ورفعت جعلت «ما» بدلا منها وإذا نصبتها فعلى الحال؛ والمعنى أو لم يأتهم ما في الصحف الأولى مبينا.قوله تعالى: «ولو أنا أهلكناهم بعذاب من قبله» أي من قبل بعثة محمد صلى الله عليه وسلم ونزول القرآن «لقالوا» أي يوم القيامة «ربنا لولا أرسلت إلينا رسولا» أي هلا أرسلت إلينا رسولا «فنتبع آياتك من قبل أن نذل ونخزى» وقرئ «نذل ونخزى» على ما لم يسم فاعله. وروى أبو سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم في الهالك في الفترة والمعتوه والمولود قال: (يقول الهالك في الفترة لم يأتني كتاب ولا رسول ثم تلا «ولو أنا أهلكناهم بعذاب من قبله لقالوا ربنا لولا أرسلت إلينا رسولا» الآية ويقول المعتوه رب لم تجعل لي عقلا أعقل به خيرا ولا شرا ويقول المولود رب لم أدرك العمل فترفع لهم نار فيقول لهم ردوها وادخلوها قال فيردها أو يدخلها من كان علم الله سعيدا لو أدرك العمل ويمسك عنها من كان في علم الله شقيا لو أدرك العمل فيقول الله تبارك وتعالى إياك عصيتم فكيف رسلي لو أتتكم). ويروى موقوفا عن أبي سعيد قوله فيه نظر وقد بيناه في كتاب «التذكرة» وبه احتج من قال: إن الأطفال وغيرهم يمتحنون في الآخرة. «فنتبع» نصب بجواب التخصيص. «آياتك» يريد ما جاء به محمد صلى الله عليه وسلم «من قبل أن نذل» أي في العذاب «ونخزي» في جهنم؛ قاله ابن عباس. وقيل: «من قبل أن نذل» في الدنيا بالعذاب «ونخزى» في الآخرة بعذابها.قوله تعالى: «قل كل متربص» أي قل لهم يا محمد كل متربص؛ أي كل المؤمنين الكافرين منتظرين دوائر الزمان ولمن يكون النصر. «فتربصوا فستعلمون من أصحاب الصراط السوي ومن اهتدى» يريد الدين المستقيم والهدى والمعنى فستعلمون بالنصر من اهتدى إلى دين الحق. وقيل: فستعلمون يوم القيامة من اهتدى إلى طريق الجنة. وفي هذا ضرب من الوعيد والتخويف والتهديد ختم به السورة. وقرئ «فسوف تعلمون» . قال أبو رافع: حفظته من رسول الله صلى الله عليه وسلم؛ ذكره الزمخشري. و «من» في موضع رفع عند الزجاج. وقال الفراء يجوز أن يكون في موضع نصب مثل «والله يعلم المفسد من المصلح» . قال أبو إسحاق: هذا خطأ، لأن الاستفهام لا يعمل فيه ما قبله، و «من» ها هنا استفهام في موضع رفع بالابتداء؛ والمعنى: فستعلمون أصحاب الصراط السوي نحن أم أنتم؟. قال النحاس والفراء يذهب إلى أن معنى «من أصحاب الصراط السوي» من لم يضل وإلى أن معنى «ومن اهتدى» من ضل ثم اهتدى. وقرأ يحيى بن يعمر وعاصم الجحدري «فسيعلمون من أصحاب الصراط السوي» بتشديد الواو بعدها ألف التأنيث على فعلى بغير همزة؛ وتأنيث الصراط شاذ قليل، قال الله وتعالى: «اهدنا الصراط المستقيم» «الفاتحة: 6» فجاء مذكرا في هذا وفي غيره، وقد رد هذا أبو حاتم قال: إن كان من السوء وجب أن يقال السوءى وإن كان من السواء وجب أن يقال: السيا بكسر السين والأصل السويا. قال الزمخشري: وقرئ «السواء» بمعنى الوسط والعدل؛ أو المستوي. النحاس وجواز قراءة يحيى بن يعمر والجحدري أن يكون الأصل «السوءى» والساكن ليس بحاجز حصين، فكأنه قلب الهمزة ضمة فأبدل منها واوا كما يبدل منها ألف إذا انفتح ما قبلها. تمت والحمد لله وحده.


اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ وَهُمْ فِي غَفْلَةٍ مَّعْرِضُونَ

اقترب للناس حسابهم وهم في غفلة معرضون. انظر تفسير الآية 3


مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ

ما يأتيهم من ذكر من ربهم محدث إلا استمعوه وهم يلعبون. انظر تفسير الآية 3


لَاهِيَةً قُلُوبُهُمْ وَأَسَرُّواْ النَّجْوَى الَّذِينَ ظَلَمُواْ هَلْ هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ أَفَتَأْتُونَ السِّحْرَ وَأَنتُمْ تُبْصِرُونَ

قوله تعالى: «اقترب للناس حسابهم» قال عبدالله بن مسعود: الكهف ومريم وطه والأنبياء من العتاق الأول، وهن تلادي يريد من قديم ما كسب وحفظ من القرآن كالمال التلاد. وروي أن رجلا من أصحاب رسول الله صلى الله عليه وسلم كان يبني جدارا فمر به آخر في يوم نزول هذه السورة، فقال الذي كان يبني الجدار: ماذا نزل اليوم من القرآن؟ فقال الآخر: نزل «اقترب للناس حسابهم وهم في غفلة معرضون» فنفض يده من البنيان، وقال: والله لا بنيت أبدا وقد اقترب الحساب. «اقترب» أي قرب الوقت الذي يحاسبون فيه على أعمالهم. «للناس» قال ابن عباس: المراد بالناس هنا المشركون بدليل قوله تعالى: «إلا استمعوه وهم يلعبون» إلى قوله: «أفتأتون السحر وأنتم تبصرون» . وقيل: الناس عموم وإن كان المشار إليه في ذلك الوقت كفار قريش؛ يدل على ذلك ما بعد من الآيات؛ ومن علم اقتراب الساعة قصر أمله، وطابت نفسه بالتوبة، ولم يركن إلى الدنيا، فكأن ما كان لم يكن إذا ذهب، وكل آت قريب، والموت لا محالة آت؛ وموت كل إنسان قيام ساعته؛ والقيامة أيضا قريبة بالإضافة إلى ما مضى من الزمان، فما بقي من الدنيا أقل مما مضى. وقال الضحاك: معنى «اقترب للناس حسابهم» أي عذابهم يعني أهل مكة؛ من لأنهم استبطؤوا ما وعدوا به من العذاب تكذيبا، وكان قتلهم يوم بدر. النحاس ولا يجوز في الكلام اقترب حسابهم للناس؛ لئلا يتقدم مضمر على مظهر لا يجوز أن ينوي به التأخير. «وهم في غفلة معرضون» ابتداء وخبر. ويجوز النصب في غير القرآن على الحال. وفيه وجهان: أحدهما: «وهم غفلة معرضون» يعني بالدنيا عن الآخرة. الثاني: عن التأهب للحساب وعما جاء به محمد صلى الله عليه وسلم. وهذا الواو عند سيبويه بمعنى «إذ» وهي التي يسميها النحويون واو الحال؛ كما قال الله تبارك وتعالى: «يغشى طائفة منكم وطائفة قد أهمتهم أنفسهم» «آل عمران: 154» .قوله تعالى: «ما يأتيهم من ذكر من ربهم محدث» محدث « نعت لـ » ذكر «. وأجاز الكسائي والفراء » محدثا « بمعنى ما يأتيهم محدثا؛ نصب على الحال. وأجاز الفراء أيضا رفع » محدث « على النعت للذكر؛ لأنك لو حذفت » من « رفعت ذكرا؛ أي ما يأتيهم ذكر من ربهم محدث؛ يريد في النزول وتلاوة جبريل على النبي صلى الله عليه وسلم، فإنه كان ينزل سورة بعد سورة، وآية بعد آية، كما كان ينزل الله تعالى عليه في وقت بعد وقت؛ لا أن القرآن مخلوق. وقيل: الذكر ما يذكرهم به النبي صلى الله عليه وسلم ويعظهم به. وقال: » من ربهم « لأن النبي صلى الله عليه وسلم لا ينطق إلا بالوحي، فوعظ النبي صلى الله عليه وسلم وتحذيره ذكر، وهو محدث؛ قال الله تعالى: » فذكر إنما أنت مذكر « [الغاشية: 21]. ويقال: فلان في مجلس الذكر. وقيل: الذكر الرسول نفسه؛ قال الحسين بن الفضل بدليل ما في سياق الآية » هل هذا إلا بشر مثلكم « [الأنبياء: 3] ولو أراد بالذكر القرآن لقال: هل هذا إلا أساطير الأولين؛ ودليل هذا التأويل قوله تعالى: » ويقولون إنه لمجنون. وما هو إلا ذكر للعالمين « [القلم: 51 - 52] يعني محمدا صلى الله عليه وسلم. وقال: » قد أنزل الله إليكم ذكرا. رسولا « [الطلاق: 10 - 11]. » إلا استمعوه « يعني محمدا صلى الله عليه وسلم، أو القرآن من النبي صلى الله عليه وسلم أو من أمته. » وهم يلعبون « الواو واو الحال يدل عليه » لاهية قلوبهم « ومعنى » يلعبون « أي يلهون. وقيل: يشتغلون؛ فإن حمل تأويله على اللهو احتمل ما يلهون به وجهين: أحدهما: بلذاتهم. الثاني: بسماع ما يتلى عليهم. وإن حمل تأويله حلى الشغل احتمل ما يتشاغلون به وجهين: أحدهما: بالدنيا لأنها لعب؛ كما قال الله تعالى: » إنما الحياة الدنيا لعب ولهو « [محمد: 36]. الثاني: يتشاغلون بالقدح فيه، والاعتراض عليه. قال الحسن: كلما جدد لهم الذكر استمروا على الجهل وقيل: يستمعون القرآن مستهزئين.قوله تعالى: » لاهية قلوبهم « أي ساهية قلوبهم، معرضة عن ذكر الله، متشاغلة عن التأمل والتفهم؛ من قول العرب: لهيت عن ذكر الشيء إذا تركته وسلوت عنه ألهى لهيا ولهيانا. و» لاهية « نعت تقدم الاسم، ومن حق النعت أن يتبع المنعوت في جميع الإعراب، فإذا تقدم النعت الاسم انتصب كقوله: » خاشعة أبصارهم « [القلم: 43] و» ودانية عليهم ظلالها « [الإنسان: 14] و» لاهية قلوبهم « قال الشاعر:لعزة موحشا طلل يلوح كأنه خللأراد: طلل موحش. وأجاز الكسائي والفراء » لاهية قلوبهم « بالرفع بمعنى قلوبهم لاهية. وأجاز غيرهما الرفع على أن يكون خبرا بعد خبر وعلى إضمار مبتدأ. وقال الكسائي: ويجوز أن يكون المعنى؛ إلا استمعوه لاهية قلوبهم. » وأسروا النجوى الذين ظلموا « أي تناجوا فيما بينهم بالتكذيب، ثم بين من هم فقال: » الذين ظلموا « أي الذي أشركوا؛ فـ » الذين ظلموا « بدل من الواو في » أسروا « وهو عائد على الناس المتقدم ذكرهم؛ ولا يوقف على هذا القول على » النجوى «. قال المبرد وهو كقولك: إن الذين في الدار انطلقوا بنو عبدالله فبنو بدل من الواو في انطلقوا. وقيل: هو رفع على الذم، أي هم الذين ظلموا. وقيل: على حذف القول؛ التقدير: يقول الذين ظلموا وحذف القول؛ مثل » والملائكة يدخلون عليهم من كل باب سلام عليكم « [الرعد: 23 - 24]. واختار هذا القول النحاس؛ قال: والدليل على صحة هذا الجواب أن بعده » هل هذا إلا بشر مثلكم « [الأنبياء: 3]. وقول رابع: يكون منصوبا بمعنى أعني الذين ظلموا. وأجاز الفراء أن يكون خفضا بمعنى اقترب للناس الذين ظلموا حسابهم؛ ولا يوقف على هذا الوجه على » النجوى « ويوقف على الوجه المتقدمة الثلاثة قبله؛ فهذه خمسة أقوال. وأجاز الأخفش الرفع على لغة من قال: أكلوني البراغيث؛ وهو حسن؛ قال الله تعالى: » ثم عموا وصموا كثير منهم « [المائدة: 71]. وقال الشاعر:بك نال النضال دون المساعي فاهتدين النبال للأغراضوقال آخر:ولكن ديافي أبوه وأمه بحوران يعصرن السليط أقاربهوقال الكسائي: فيه تقديم وتأخير؛ مجازه: والذين ظلموا أسروا النجوى أبو عبيدة: » أسروا « هنا من الأضداد؛ فيحتمل أن يكونوا أخفوا كلامهم، ويحتمل أن يكونوا أظهروه وأعلنوه.قوله تعالى: » هل هذا إلا بشر مثلكم « أي تناجوا بينهم وقالوا: هل هذا الذكر الذي هو الرسول، أو هل هذا الذي يدعوكم إلا بشر مثلكم، لا يتميز عنكم بشيء، يأكل الطعام، ويمشي في الأسواق كما تفعلون. وما علموا أن الله عز وجل أنه لا يجوز أن يرسل إليهم إلا بشرا ليتفهموا ويعلمهم. » أفتأتون السحر « أي إن الذي جاء به محمد صلى الله عليه وسلم سحر، فكيف تجيؤون إليه وتتبعونه؟ فأطلع الله نبيه عليه السلام على ما تناجوا به. و» السحر « في اللغة كل مموه لا حقيقة له ولا صحة. » وأنتم تبصرون « أنه إنسان مثلكم مثل: » وأنتم تعقلون" لأن العقل البصر بالأشياء. وقيل: المعنى؛ أفتقبلون السحر وأنتم تعلمون أنه سحر. وقيل: المعني؛ أفتعدلون إلى الباطل وأنتم تعرفون الحق؛ ومعنى الكلام التوبيخ.


قَالَ رَبِّي يَعْلَمُ الْقَوْلَ فِي السَّمَاء وَالأَرْضِ وَهُوَ السَّمِيعُ الْعَلِيمُ

قال ربي يعلم القول في السماء والأرض وهو السميع العليم. انظر تفسير الآية 6


بَلْ قَالُواْ أَضْغَاثُ أَحْلاَمٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ فَلْيَأْتِنَا بِآيَةٍ كَمَا أُرْسِلَ الأَوَّلُونَ

بل قالوا أضغاث أحلام بل افتراه بل هو شاعر فليأتنا بآية كما أرسل الأولون. انظر تفسير الآية 6


مَا آمَنَتْ قَبْلَهُم مِّن قَرْيَةٍ أَهْلَكْنَاهَا أَفَهُمْ يُؤْمِنُونَ

قوله تعالى: «قال ربي يعلم القول في السماء والأرض» أي لا يخفى عليه شيء مما يقال في السماء والأرض. وفي مصاحف أهل الكوفة «قال ربي» أي قال محمد ربي يعلم القول؛ أي هو عالم بما تناجيتم به. وقيل: إن القراءة الأولى أولي لأنهم أسروا هذا القول فأظهر الله عز وجل عليه نبيه صلى الله عليه وسلم، وأمره أن يقول لهم هذا؛ قال النحاس: والقراءتان صحيحتان وهما بمنزلة الآيتين، وفيهما من الفائدة أن النبي صلى الله عليه وسلم أمر وأنه قال كما أمر.قوله تعالى: «بل قالوا أضغاث أحلام» قال الزجاج: أي قالوا الذي يأتي به أضغاث أحلام. وقال غيره: أي قالوا هو أخلاط كالأحلام المختلطة؛ أي أهاويل رآها في المنام؛ قال معناه مجاهد وقتادة؛ ومنه قول الشاعر:كضغث حلم غرمنه حالمهوقال القتبي: إنها الرؤيا الكاذبة؛ وفيه قول الشاعر:أحاديث طسم أو سراب بفدفد ترقرق للساري وأضغاث حالموقال اليزيدي: الأضغاث ما لم يكن له تأويل. وقد مضى هذا في «يوسف» . فلما رأوا أن الأمر ليس كما قالوا انتقلوا عن ذلك فقالوا: «بل افتراه» ثم انتقلوا عن ذلك فقالوا: «بل هو شاعر» أي هم متحيرون لا يستقرون على شيء قالوا ومرة سحر، ومرة أضغاث أحلام، ومرة افتراه، ومرة شاعر. وقيل: أي قال فريق إنه ساحر، وفريق إنه أضغاث أحلام؛ وفريق إنه افتراه، وفريق إنه شاعر. والافتراء الاختلاق؛ وقد تقدم. «فليأتنا بآية كما أرسل الأولون» أي كما أرسل موسى بالعصا وغيرها من الآيات ومثل ناقة صالح. وكانوا عالمين بأن القرآن ليس بسحر ولا رؤيا ولكن قالوا: ينبغي أن يأتي بآية نقترحها؛ ولم يكن لهم الاقتراح بعدما رأوا آية واحدة. وأيضا إذا لم يؤمنوا بآية هي من جنس ما هم أعلم الناس به، ولا مجال للشبهة فيها فكيف يؤمنون بآية غيرها، ولو أبرأ الأكمه والأبرص لقالوا: هذا من باب الطب، وليس ذلك من صناعتنا، وإنما كان سؤالهم تعنتا إذ كان الله أعطاهم من الآيات ما فيه كفاية. وبين الله عز وجل أنهم لو كانوا يؤمنون لأعطاهم ما سألوه لقوله عز وجل: «ولو علم الله فيهم خيرا لأسمعهم ولو أسمعهم لتولوا وهم معرضون» «الأنفال: 23» .قوله تعالى: «ما آمنت قبلهم من قرية» قال ابن عباس: يريد قوم صالح وقوم فرعون. «أهلكناها» يريد كان في علمنا هلاكها. «أفهم يؤمنون» يريد يصدقون؛ أي فما آمنوا بالآيات فاستؤصلوا فلو رأى هؤلاء ما اقترحوا لما آمنوا؛ لما سبق من القضاء بأنهم لا يؤمنون أيضا؛ وإنما تأخر عقابهم لعلمنا بأن في أصلابهم من يؤمن. و «من» زائدة في قوله: «من قرية» كقوله: «فما منكم من أحد عنه حاجزين» «الحاقة: 47» .


وَمَا أَرْسَلْنَا قَبْلَكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ

وما أرسلنا قبلك إلا رجالا نوحي إليهم فاسألوا أهل الذكر إن كنتم لا تعلمون. انظر تفسير الآية 10


وَمَا جَعَلْنَاهُمْ جَسَداً لَّا يَأْكُلُونَ الطَّعَامَ وَمَا كَانُوا خَالِدِينَ

وما جعلناهم جسدا لا يأكلون الطعام وما كانوا خالدين. انظر تفسير الآية 10


ثُمَّ صَدَقْنَاهُمُ الْوَعْدَ فَأَنجَيْنَاهُمْ وَمَن نَّشَاء وَأَهْلَكْنَا الْمُسْرِفِينَ

ثم صدقناهم الوعد فأنجيناهم ومن نشاء وأهلكنا المسرفين. انظر تفسير الآية 10


لَقَدْ أَنزَلْنَا إِلَيْكُمْ كِتَاباً فِيهِ ذِكْرُكُمْ أَفَلَا تَعْقِلُونَ

قوله تعالى: «وما أرسلنا قبلك إلا رجالا نوحي إليهم» هذا رد عليهم في قولهم: «هل هذا إلا بشر مثلكم» «الأنبياء: 3» وتأنيس لنبيه صلى الله عليه وسلم؛ أي لم يرسل قبلك إلا رجالا. «فاسألوا أهل الذكر إن كنتم لا تعلمون» يريد أهل التوراة والإنجيل الذين آمنوا بالنبي صلى الله عليه وسلم، قاله سفيان. وسماهم أهل الذكر؛ لأنهم كانوا يذكرون خبر الأنبياء مما لم تعرفه العرب. وكان كفار قريش يراجعون أهل الكتاب في آمر محمد صلى الله عليه وسلم. وقال ابن زيد: أراد بالذكر القرآن؛ أي فاسألوا المؤمنين العالمين من أهل القرآن؛ قال جابر الجعفي: لما نزلت هذه الآية قال علي رضي الله عنه نحن أهل الذكر. وقد ثبت بالتواتر أن الرسل كانوا من البشر؛ فالمعنى لا تبدؤوا بالإنكار وبقولكم ينبغي أن يكون الرسول من الملائكة، بل ناظروا المؤمنين ليبينوا لكم جواز أن يكون الرسول من البشر. والملك لا يسمى رجلا؛ لأن الرجل يقع على ماله ضد من لفظه تقول رجل وامرأة، ورجل وصبي فقوله: «إلا رجالا» من بني آدم. وقرأ حفص وحمزة والكسائي «نوحي إليهم» .مسألة: لم يختلف العلماء أن العامة عليها تقليد علمائها، وأنهم المراد بقول الله عز وجل: «فاسألوا أهل الذكر إن كنتم لا تعلمون» أجمعوا على أن الأعمى لا بدله من تقليد غيره ممن يثق بميزة بالقبلة إذا أشكلت عليه؛ فكذلك من لا علم له ولا بصر بمعنى ما يدين به لا بد له من تقليد عالمه، وكذلك لم يختلف العلماء أن العامة لا يجوز لها الفتيا؛ لجهلها بالمعاني التي منها يجوز التحليل والتحريم.قوله تعالى: «وما جعلناهم جسدا لا يأكلون الطعام» الضمير في «جعلناهم» للأنبياء؛ أي لم نجعل الرسل قبلك خارجين عن طباع البشر لا يحتاجون إلى طعام وشراب «وما كانوا خالدين» يريد لا يموتون وهذا جواب لقولهم: «ما هذا إلا بشر مثلكم» «المؤمنون: 33» وقولهم: «ما لهذا الرسول يأكل الطعام» «الفرقان: 7» . و «جسدا» اسم جنس؛ ولهذا لم يقل أجسادا، وقيل: لم يقل أجسادا؛ لأنه أراد وما جعلنا كل واحد منهم جسدا. والجسد البدن؛ تقول منه تجسد كما تقول من الجسم تجسم. والجسد أيضا الزعفران أو نحوه الصبغ، وهو الدم أيضا؛ قاله النابغة:وما أهريق على الأنصاب من جسدوقال الكلبي: والجسد هو المتجسد الذي فيه الروح يأكل ويشرب؛ فعلى مقتضى هذا القول يكون ما لا يأكل ولا يشرب جسما وقال مجاهد: الجسد ما لا يأكل ولا يشرب؛ فعلى مقتضى هذا القول يكون ما يأكل ويشرب نفسا ذكره الماوردي. «ثم صدقناهم الوعد» يعني الأنبياء؛ أي بإنجائهم ونصرهم وإهلاك مكذبيهم. «فأنجيناهم ومن نشاء» أي الذين صدقوا الأنبياء. «وأهلكنا المسرفين» أي المشركين.قوله تعالى: «لقد أنزلنا إليكم كتابا» يعني القرآن. «فيه ذكركم» رفع بالابتداء والجملة في موضع نصب لأنها نعت لكتاب؛ والمراد بالذكر هنا الشرف؛ أي فيه شرفكم، مثل «وإنه لذكر لك ولقومك» «الزخرف: 44» . ثم نبههم بالاستفهام الذي معناه التوقيف فقال عز وجل: «أفلا تعقلون» وقيل: فيه ذكركم أي ذكر أم دينكم؛ وأحكام شرعكم وما تصيرون إليه من ثواب وعقاب، أفلا تعقلون هذه الأشياء التي ذكرناها؟ ! وقال مجاهد: «فيه ذكركم» أي حديثكم. وقيل: مكارم أخلاقكم، ومحاسن أعمالكم. وقال سهل بن عبدالله: العمل بما فيه حياتكم.قلت: وهذه الأقوال بمعنى والأول يعمها؛ إذ هي شرف كلها، والكتاب شرف لنبينا عليه السلام؛ لأنه معجزته، وهو شرف لنا إن عملنا بما فيه، دليله قول عليه السلام: «القرآن حجة لك أو عليك» .


وَكَمْ قَصَمْنَا مِن قَرْيَةٍ كَانَتْ ظَالِمَةً وَأَنشَأْنَا بَعْدَهَا قَوْماً آخَرِينَ

وكم قصمنا من قرية كانت ظالمة وأنشأنا بعدها قوما آخرين. انظر تفسير الآية 15


فَلَمَّا أَحَسُّوا بَأْسَنَا إِذَا هُم مِّنْهَا يَرْكُضُونَ

فلما أحسوا بأسنا إذا هم منها يركضون. انظر تفسير الآية 15


لَا تَرْكُضُوا وَارْجِعُوا إِلَى مَا أُتْرِفْتُمْ فِيهِ وَمَسَاكِنِكُمْ لَعَلَّكُمْ تُسْأَلُونَ

لا تركضوا وارجعوا إلى ما أترفتم فيه ومساكنكم لعلكم تسألون. انظر تفسير الآية 15


قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ

قالوا يا ويلنا إنا كنا ظالمين. انظر تفسير الآية 15


فَمَا زَالَت تِّلْكَ دَعْوَاهُمْ حَتَّى جَعَلْنَاهُمْ حَصِيداً خَامِدِينَ

قوله تعالى: «وكم قصمنا من قرية كانت ظالمة» يريد مدائن كانت باليمن. وقال أهل التفسير والأخبار: إنه أراد أهل حضور وكان بعث إليهم نبي اسمه شعيب بن ذي مهدم، وقبر شعيب هذا باليمن بجبل يقال له ضنن كثير الثلج، وليس بشعيب صاحب مدين؛ لأن قصة حضور قبل مدة عيسى عليه السلام، وبعد مئين من السنين من مدة سليمان عليه السلام، وأنهم قتلوا نبيهم وقتل أصحاب الرسول في ذلك التاريخ نبيا لهم اسمه حنظلة بن صفوان، وكانت حضور بأرض الحجاز من ناحية الشام، فأوحى الله إلى أرميا أن أيت بختنصر فأعلمه أني قد سلطته على أرض العرب وأني منتقم بك منهم، وأوحى الله إلى أرميا أن احمل معد بن عدنان على البراق إلى أرض العراق؛ كي لا تصيبه النقمة والبلاء معهم، فإني مستخرج من صلبه نبيا في آخر الزمان اسمه محمد، فحمل معدا وهو ابن اثنتا عشرة سنة، فكان مع بني إسرائيل إلى أن كبر وتزوج امرأة اسمها معانة؛ ثم إن بختنصر نهض بالجيوش، وكمن للعرب في مكان - وهو أول من اتخذ المكامن فيما ذكروا - ثم شن الغارات على حضور فقتل وسبى وخرب العامر، ولم يترك بحضور أثرا، ثم نصرف راجعا إلى السواد. و «كم» في موضع نصب بـ «قصمنا» . والقصم الكسر؛ يقال: قصمت ظهر فلان وانقصمت سنه إذا انكسرت والمعني به ههنا الإهلاك. وأما الفصم «بالفاء» فهو الصدع في الشيء من غير بينونة؛ قال الشاعر:كأنه دملج من فضه نبه في ملعب من عذاري الحي مفصومومنه الحديث «فيفصم عنه وإن جبينه ليتفصد عرقا» . وقوله: «كان ظالمة» أي كافرة؛ يعني أهلها. والظلم وضع الشيء في غير موضعه، وهم وضعوا الكفر موضع الإيمان.قوله تعالى: «وأنشأنا» أي أوجدنا وأحدثنا بعد إهلاكهم «فلما أحسوا» أي رأوا عذابنا؛ يقال: أحسست منه ضعفا. وقال الأخفش: «أحسوا» خافوا وتوقعوا. «إذا هم منها يركضون» أي يهربون ويفرون. والركض العدو بشدة الوطء. والركض تحريك الرجل؛ ومنه قوله تعالى: «اركض برجلك» «ص: 42» وركضت الفرس برجلي استحثثته ليعدو ثم كثر حتى قيل ركض الفرس إذا عدا وليس بالأصل، والصواب ركض الفرس على ما لم يسم فاعله فهوم مركوض.قوله تعالى: «لا تركضوا» أي لا تفروا. وقيل: إن الملائكة نادتهم لما انهزموا استهزاء بهم وقالت: «لا تركضوا» «وارجعوا إلى ما أترفتم فيه ومساكنكم» أي إلى نعمكم التي كانت سبب بطركم، والمترف المتنعم؛ يقال: أترف على فلان أي وسع عليه في معاشه. وإنما أترفهم الله عز وجل كما قال: «وأترفناهم في الحياة الدنيا» «المؤمنون: 33» . «لعلكم تسألون» أي لعلكم تسألون شيئا من دنياكم؛ استهزاء بهم؛ قاله قتادة. وقيل: المعنى «لعلكم تسألون» عما نزل بكم من العقوبة فتخبرون به. وقيل: المعنى «لعلكم تسألون» أي تؤمنوا كما كنتم تسألون ذلك قبل نزول البأس بكم؛ قيل لهم ذلك استهزاء وتقريعا وتوبيخا. «قالوا يا ويلنا» لما قالت لهم الملائكة: «لا تركضوا» ونادت بالثارات الأنبياء! ولم يروا شخصا يكلمهم عرفوا أن الله عز وجل هو الذي سلط عليهم عدوهم بقتلهم النبي الذي بعث فيهم، فعند ذلك قالوا «يا ويلنا إن كنا ظالمين» فاعترفوا بأنهم ظلموا حين لا ينفع الاعتراف. «فما زالت تلك دعواهم» أي لم يزالوا يقولون: «يا ويلتا إنا كنا ظالمين» . «حتى جعلناهم حصيدا» أي بالسيوف كما يحصد الزرع بالمنجل؛ قال مجاهد. وقال الحسن: أي بالعذاب. «خامدين» أي ميتين. والخمود الهمود كخمود النار إذا طفئت فشبه خمود الحياة بخمود النار كما يقال لمن مات قد طفئ تشبيها بانطفاء النار.


وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ

وما خلقنا السماء والأرض وما بينهما لاعبين. انظر تفسير الآية 18


لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْواً لَّاتَّخَذْنَاهُ مِن لَّدُنَّا إِن كُنَّا فَاعِلِينَ

لو أردنا أن نتخذ لهوا لاتخذناه من لدنا إن كنا فاعلين. انظر تفسير الآية 18


بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ

قوله تعالى: «وما خلقنا السماء والأرض وما بينهما لاعبين» أي عبثا وباطلا؛ بل للتنبيه على أن لها خالقا قادرا يجب امتثال أموه، وأنه يجازي المسيء والمحسن أي ما خلقنا السماء والأرض ليظلم بعض الناس بعضا ويكفر بعضهم، ويخالف بعضهم ما أمر به ثم يموتوا ولا يجازوا، ولا يؤمروا في الدنيا بحسن ولا ينهوا عن قبيح. وهذا اللعب المنفي عن الحكيم ضده الحكمة.قوله تعالى: «لو أردنا أن نتخذ لهوا» لما اعتقد قوم أن له ولدا قال: «لو أردنا أن نتخذ لهوا» واللهو المرأة بلغة اليمن؛ قاله قتادة. وقال عقبة بن أبي جسرة - وجاء طاووس وعطاء ومجاهد يسألونه عن قوله تعالى: «لو أردنا أن نتخذ لهوا» - فقال: اللهو الزوجة؛ وقال الحسن. وقال ابن عباس: اللهو الولد؛ وقاله الحسن أيضا. قال الجوهري: وقد يكنى باللهو عن الجماع.قلت: ومنه قول امرئ القيس:ألا زعمت بسباسة اليوم أنني كبرت وألا يحسن اللهو أمثاليوإنما سمي الجماع لهوا لأنه ملهى للقلب، كما قال:وفيهن ملهى للصديق ومنظرالجوهري: قوله تعالى: «لو أردنا أن نتخذ لهوا» قالوا امرأة، ويقال: ولدا. «لاتخذناه من لدنا» أي من عندنا لا من عندكم. قال ابن جريج: من أهل السماء لا من أهل الأرض. قيل: أراد الرد على من قال إن الأصنام بنات الله؛ أي كيف يكون منحوتكم ولدا لنا. وقال ابن قتيبة: الآية رد على النصارى. «إن كنا فاعلين» قال قتادة ومقاتل وابن. جريح والحسن: المعنى ما كنا فاعلين؛ مثل «إن أنت إلا نذير» «فاطر: 23» أي ما أنت إلا نذير. و «إن» بمعنى الجحد وتم الكلام عند قوله: «لاتخذناه من لدنا» . وقيل: إنه على معنى الشرط؛ أي إن كنا فاعلين ذلك ولكن لسنا بفاعلين ذلك لاستحالة أن يكون لنا ولد؛ إذ لو كان ذلك لم نخلق جنة ولا نارا ولا موتا ولا بعثا ولا حسابا. وقيل: لو أردنا أن نتخذ ولدا على طريق التبني لاتخذناه من عندنا من الملائكة. ومال إلى هذا قوم؛ لأن الإرادة قد تتعلق بالتبني فأما اتخاذ الولد فهو محال، والإرادة لا تتعلق بالمستحيل؛ ذكره القشيري.قوله تعالى: «بل نقذف بالحق على الباطل» القذف الرمي؛ أي نرمي بالحق على الباطل. «فيدمغه» أي يقهره ويهلكه. وأصل الدمغ شج الرأس حتى يبلغ الدماغ، ومنه الدامغة. والحق هنا القرآن، والباطل الشيطان في قول مجاهد؛ قال: وكل ما في القرآن من الباطل فهو الشيطان. وقيل: الباطل كذبهم ووصفهم الله عز وجل بغير صفاته من الولد وغيره. وقيل: أراد بالحق الحجة، وبالباطل شبههم. وقيل: الحق المواعظ، والباطل المعاصي؛ والمعنى متقارب. والقرآن يتضمن الحجة والموعظة. «فإذا هو زاهق» أي هالك وتالف؛ قاله قتادة. «ولكم الويل» أي العذاب في الآخرة بسبب وصفكم الله بما لا يجوز وصفه. وقال ابن عباس: الويل واد في جهنم؛ وقد تقدم. «مما تصفون » أي مما تكذبون؛ عن قتادة ومجاهد؛ نظيره « سيجزيهم وصفهم» «الأنعام: 139» أي بكذبهم. وقيل: مما تصفون الله به من المحال وهو اتخاذه سبحانه الولد.


وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ

وله من في السماوات والأرض ومن عنده لا يستكبرون عن عبادته ولا يستحسرون. انظر تفسير الآية 21


يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ

يسبحون الليل والنهار لا يفترون. انظر تفسير الآية 21


أَمِ اتَّخَذُوا آلِهَةً مِّنَ الْأَرْضِ هُمْ يُنشِرُونَ

قوله تعالى: «وله من في السماوات والأرض» أي ملكا وخلقا فكيف يجوز أن يشرك به ما هو عبده وخلقه. «ومن عنده» يعني الملائكة الذين ذكرتم أنهم بنات الله. «لا يستكبرون» أي لا يأنفون «عن عبادته» والتذلل له. «ولا يستحسرون» أي يعيون؛ قال قتادة. مأخوذ من الحسير وهو البعير المنقطع بالأعياء والتعب، «يقال» : حسر البعير يحسر حسورا أعيا وكل، واستحسر وتحسر مثله، وحسرته أنا حسرا يتعدى ولا يتعدى، وأحسرته أيضا فهو حسير. وقال ابن زيد: لا يملون. ابن عباس: لا يستنكفون. وقال أبو زيد: لا يكلون. وقيل: لا يفشلون؛ ذكره ابن الأعرابي؛ والمعنى واحد. «يسبحون الليل والنهار» أي يصلون ويذكرون الله وينزهونه دائما. «لا يفترون» أي لا يضعفون ولا يسأمون، يلهمون التسبيح والتقديس كما يلهمون النفس. قال عبدالله بن الحرث سألت كعبا فقلت: أما لهم شغل عن التسبيح؟ أما يشغلهم عنه شيء؟ فقال: من هذا؟ فقلت: من بني عبدالمطلب؛ فضمني إليه وقال: يا ابن أخي هل يشغلك شيء عن النفس؟! إن التسبيح لهم بمنزلة النفس. وقد استدل بهذه الآية من قال: إن الملائكة أفضل من بني آدم. وقد تقدم والحمد لله.قوله تعالى: «أم اتخذوا آلهة من الأرض هم ينشرون» قال المفضل: مقصود هذا الاستفهام الجحد، أي لم يتخذوا آلهة تقدر على الإحياء. وقيل: «أم» بمعنى «هل» أي هل اتخذ هؤلاء المشركون آلهة من الأرض يحيون الموتى. ولا تكون «أم» هنا بمعنى بل؛ لأن ذلك يوجب لهم إنشاء الموتى إلا أن تقدر «أم» مع الاستفهام فتكون «أم» المنقطعة فيصح المعنى؛ قاله المبرد. وقيل: «أم » عطف على المعنى أي أفخلقنا السماء والأرض لعبا، أو هذا الذي أضافوه إلينا من عندنا فيكون لهم موضع شبهة؟ أو هل ما اتخذوه من الآلهة في الأرض يحيي الموتى فيكون موضع شبهة؟. وقيل: «لقد أنزلنا إليكم كتابا فيه ذكركم أفلا تعقلون» «الأنبياء: 10» ثم عطف عليه بالمعاتبة، وعلى هذين التأويلين تكون «أم» متصلة. وقرأ الجمهور «ينشرون» بضم الياء وكسر الشين من أنشر الله الميت فنشر أي أحياه فحيي. وقرأ الحسن بفتح الياء؛ أي يحيون ولا يموتون.


لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا فَسُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ

لو كان فيهما آلهة إلا الله لفسدتا فسبحان الله رب العرش عما يصفون. انظر تفسير الآية 24


لَا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ

لا يسأل عما يفعل وهم يسألون. انظر تفسير الآية 24


أَمِ اتَّخَذُوا مِن دُونِهِ آلِهَةً قُلْ هَاتُوا بُرْهَانَكُمْ هَذَا ذِكْرُ مَن مَّعِيَ وَذِكْرُ مَن قَبْلِي بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ الْحَقَّ فَهُم مُّعْرِضُونَ

قوله تعالى: «لو كان فيهما آلهة إلا الله لفسدتا» أي لو كان في السموات والأرضين آلهة غير الله معبودون لفسدتا. قال الكسائي وسيبويه: «إلا» بمعنى غير فلما جعلت إلا في موضع غير أعرب الاسم الذي بعدها بإعراب كما غير، كما قال:وكل أخ مفارقه أخوه لعمر أبيك إلا الفرقدانوحكى سيبويه: لو كان معنا رجل إلا زيد لهلكنا. وقال الفراء: «إلا» هنا في موضع سوى، والمعنى: لو كان فيهما آلهة سوى الله لفسد أهلها. وقال غيره: أي لو كان فيهما إلهان لفسد التدبير؛ لأن أحدهما إن أراد شيئا والآخر ضده كان أحدهما عاجزا. وقيل: معنى «لفسدتا» أي خربتا وهلك من فيهما بوقوع التنازع بالاختلاف الواقع بين الشركاء. «فسبحان الله رب العرش عما يصفون» نزه نفسه وأمر العباد أن ينزهوه عن أن يكون له شريك أو ولد.قوله تعالى: «لا يسأل عما يفعل وهم يسألون» قاصمة للقدرية وغيرهم. قال ابن جريج: المعنى لا يسأل الخلق عن قضائه في خلقه وهو يسأل الخلق عن عملهم؛ لأنهم عبيد. بين بهذا أن من يسأل غدا عن أعماله كالمسيح والملائكة لا يصلح للألهية. وقيل: لا يؤاخذ على أفعاله وهم يؤاخذون. وروي عن علي رضي عنه أن رجلا قال له يا أمير المؤمنين: أيحب ربنا أن يعصى؟ قال: أفيعصى ربنا قهرا؟ قال: أرأيت إن منعني الهدى ومنحني الردى أأحسن إلي أم أساء؟ قال: إن منعك حقك فقد أساء، وإن منعك فضله فهو يؤتيه من يشاء. ثم تلا الآية: «لا يسأل عمال يفعل يفعل وهم يسألون» . وعن ابن عباس قال: لما بعث الله عز وجل موسى وكلمه، وأنزل عليه التوراة، قال: اللهم إنك رب عظيم، لو شئت أن تطاع لأطعت، ولو شئت ألا تعصى ما عصيت، وأنت تحب أن تطاع وأنت في ذلك تعصى فكيف هذا يا رب؟ فأوحي الله إليه: إني لا أسأل عما أفعل وهم يسألون.قوله تعالى: «أم اتخذوا من دونه آلهة» أعاد التعجب في اتخاذ الآلهة من دون الله مبالغة في التوبيخ، أي صفتهم كما تقدم في الإنشاء والإحياء، فتكون «أم» بمعنى هل على ما تقدم، فليأتوا بالبرهان على ذلك. وقيل: الأول احتجاج. من حيث المعقول؛ لأنه قال: «هم ينشرون» ويحيون الموتى؛ هيهات! والثاني احتجاج بالمنقول، أي هاتوا برهانكم من هذه الجهة، ففي أي كتاب نزل هذا؟ في القران، أم في الكتب المنزلة سائر الأنبياء؟ «هذا ذكر من معي» بإخلاص التوحيد في القرآن «وذكر من قبلي» في التوراة والإنجيل، وما أنزل الله من الكتب؛ فانظروا هل في كتاب من هذه الكتب أن الله أمر باتخاذ آلهة سواه؟ فالشرائع لم تختلف فيما يتعلق بالتوحيد، وإنما اختلفت في الأوامر والنواهي. وقال قتادة: الإشارة إلى القرآن؛ المعنى: «هذا ذكر من معي» بما يلزمهم من الحلال والحرام «وذكر من قبلي» من الأمم ممن نجا بالإيمان وهلك بالشرك. وقيل: «ذكر من معي» بما لهم من الثواب على الإيمان والعقاب على الكفر «وذكر من قبلي» من الأمم السالفة فيما يفعل بهم في الدنيا، وما يفعل بهم في الآخرة. وقيل: معنى الكلام الوعيد والتهديد، أي افعلوا ما شئتم فعن قريب ينكشف الغطاء. وحكى أبو حاتم: أن يحيى بن يعمر وطلحة بن مصرف قرأ «هذا ذكر من معي وذكر من قبلي» بالتنوين وكسر الميم، وزعم أنه لا وجه لهذا. وقال أبو إسحاق الزجاج في هذه القراءة: المعنى؛ هذا ذكر مما أنزل إلي ومما هو معي وذكر من قبلي. وقيل: ذكر كائن من قبلي، أي جئت بما جاءت به الأنبياء من قبلي. «بل أكثرهم لا يعلمون الحق» وقرأ ابن محيصن والحسن «الحق» بالرفع بمعنى هو الحق وهذا هو الحق. وعلى هذا يوقف على «لا يعلمون» ولا يوقف عليه على قراءة النصب. «فهم معرضون» أي عن الحق وهو القرآن، فلا يتأملون حجة التوحيد.


وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ

وما أرسلنا من قبلك من رسول إلا نوحي إليه أنه لا إله إلا أنا فاعبدونقوله تعالى: «وما أرسلنا من قبلك من رسول إلا يوحى إليه» وقرأ حفص وحمزة والكسائي «نوحي إليه» بالنون؛ لقوله: «أرسلنا» . «أنه لا إله إلا أنا فاعبدوني» أي قلنا للجميع لا إله إلا الله؛ فأدل العقل شاهدة أنه لا شريك له، والنقل عن جميع الأنبياء موجود، والدليل إما معقول وإما منقول. وقال قتادة: لم يرسل نبي إلا بالتوحيد، والشرائع مختلفة في التوراة والأنجيل والقرآن، وكل ذلك على الإخلاص والتوحيد.


وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَداً سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ

وقالوا اتخذ الرحمن ولدا سبحانه بل عباد مكرمون. انظر تفسير الآية 29


لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ

لا يسبقونه بالقول وهم بأمره يعملون. انظر تفسير الآية 29


يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ

يعلم ما بين أيديهم وما خلفهم ولا يشفعون إلا لمن ارتضى وهم من خشيته مشفقون. انظر تفسير الآية 29


وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ

قوله تعالى: «وقالوا اتخذ الرحمن ولدا سبحانه» نزلت في خزاعة حيث قالوا: الملائكة بنات الله، وكانوا يعبدونهم طمعا في شفاعتهم لهم. وروى معمر عن قتادة قال قالت اليهود - قال معمر في روايته - أو طوائف من الناس: خاتن إلى الجن والملائكة من الجن، فقال الله عز وجل: «سبحانه» تنزيها له. «بل عباد» أي بل هم عباد «مكرمون» أي ليس كما زعم هؤلاء الكفار. ويجوز النصب عند الزجاج على معنى بل اتخذ عبادا مكرمين. وأجازه الفراء على أن يرده على ولد، أي بل لم نتخذهم ولدا، بل اتخذناهم عبادا مكرمين. والولد ها هنا للجمع، وقد يكون الواحد والجمع ولدا. ويجوز أن يكون لفظ الولد للجنس، كما يقال لفلان ما «لا يسبقونه بالقول» أي لا يقولون حتى يقول، ولا يتكلمون إلا بما يأمرهم. «وهم بأمره يعملون» أي بطاعته وأوامره. «يعلم ما بين أيديهم وما خلفهم» أي يعلم ما عملوا وما هم عاملون؛ قال ابن عباس. وعنه أيضا: «ما بين أيديهم» الآخرة «وما خلفهم» الدنيا؛ ذكر الأول الثعلبي، والثاني القشيري. «ولا يشفعون إلا لمن ارتضى» قال ابن عباس: هم أهل شهادة أن لا إله إلا الله وقال مجاهد: هم كل من رضي الله عنه، والملائكة يشفعون غدا في الآخرة كما في صحيح مسلم وغيره، وفي الدنيا أيضا؛ فإنهم يستغفرون للمؤمنين ولمن في الأرض، كما نص عليه التنزيل على ما يأتي. «وهم» يعني الملائكة «من خشيته» يعني من خوفه «مشفقون» أي خائفون لا يأمنون مكره.قوله تعالى: «ومن يقل منهم إني إله من دونه» قال قتادة والضحاك وغيرهما: عني بهذه الآية إبليس حيث أدعى الشركة، ودعا إلى عبادة نفسه وكان من الملائكة، ولم يقل أحد من الملائكة إني إله غيره. وقيل: الإشارة إلى جميع الملائكة، أي فذلك القائل «نجزيه جهنم» وهذا دليل على أنهم وإن أكرموا بالعصمة فهم متعبدون، وليسوا مضطرين إلى العبادة كما ظنه بعض الجهال. وقد استدل ابن عباس بهذه الآية على أن محمدا صلى الله عليه وسلم أفضل أهل السماء. وقد تقدم في «البقرة» . «كذلك نجزي الظالمين» أي كما جزينا هذا بالنار فكذلك نجزي الظالمين الواضعين الألوهية والعبادة في غير موضعهما.


أَوَلَمْ يَرَ الَّذِينَ كَفَرُوا أَنَّ السَّمَاوَاتِ وَالْأَرْضَ كَانَتَا رَتْقاً فَفَتَقْنَاهُمَا وَجَعَلْنَا مِنَ الْمَاء كُلَّ شَيْءٍ حَيٍّ أَفَلَا يُؤْمِنُونَ

أولم ير الذين كفروا أن السماوات والأرض كانتا رتقا ففتقناهما وجعلنا من الماء كل شيء حي أفلا يؤمنون. انظر تفسير الآية 33


وَجَعَلْنَا فِي الْأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِهِمْ وَجَعَلْنَا فِيهَا فِجَاجاً سُبُلاً لَعَلَّهُمْ يَهْتَدُونَ

وجعلنا في الأرض رواسي أن تميد بهم وجعلنا فيها فجاجا سبلا لعلهم يهتدون. انظر تفسير الآية 33


وَجَعَلْنَا السَّمَاء سَقْفاً مَّحْفُوظاً وَهُمْ عَنْ آيَاتِهَا مُعْرِضُونَ

وجعلنا السماء سقفا محفوظا وهم عن آياتها معرضون. انظر تفسير الآية 33


وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ

قوله تعالى: «أولم يرى الذين كفروا» قراءة العامة «أو لم» بالواو. وقرأ ابن كثير وابن محيصن وحميد وشبل بن عباد «ألم تر» بغير واو وكذلك هو في مصحف مكة. «أو لم ير» بمعنى يعلم. «الذين كفروا أن السموات والأرض كانتا رتقا» قال الأخفش: «كانتا» لأنهما صنفان، كما تقول العرب: هما لقاحان أسودان، وكما قال الله عز وجل: «إن الله يمسك السموات والأرض أن تزولا» «فاطر: 41» قال أبو إسحاق: «كانتا» لأنه يعبر عن السموات بلفظ الواحد بسماء؛ ولأن السموات كانت سماء واحدة، وكذلك الأرضون. وقال: «رتقا» ولم يقل رتقين؛ لأنه مصدر؛ والمعنى كانتا ذواتي رتق. وقرأ الحسن «رتقا» بفتح التاء. قال عيسى بن عمر: هو صواب وهي لغة. والرتق السد ضد الفتق، وقد رتقت الفتق أرتقه فارتتق أي التأم، ومنه الرتقاء للمنضمة الفرج. قال ابن عباس والحسن وعطاء والضحاك وقتادة: يعني أنها كانت شيط واحدا ملتزقتين ففصل الله بينهما بالهواء. وكذلك قال كعب: خلق الله السموات والأرض بعضها على ثم خلق ريحا بوسطها ففتحها بها، وجعل السموات سبعا والأرضين سبعا. وقول ثان قال مجاهد والسدي وأبو صالح: كانت السموات مؤتلفة طبقة واحدة ففتقها فجعلها سبع سموات، وكذلك الأرضين كانت مرتتقة طبقة واحدة ففتقها فجعلها سبعا. وحكاه القتبي في عيون الأخبار له، عن إسماعيل بن أبي خالد في قول الله عز وجل: «أو لم ير الذين كفروا أن السموات والأرض كانتا رتقا ففتقاهما» قال: كانت السماء مخلوقة وحدها والأرض مخلوقة وحدها، ففتق من هذه سبع سموات، ومن هذه سبع أرضين؛ خلق الأرض العليا فجعل سكانها الجن والإنس، وشق فيها الأنهار وأنبت فيها الأثمار، وجعل فيها البحار وسماها رعاء، مسيرة خمسمائة عام؛ ثم خلق الثانية مثلها في العرض والغلظ وجعل فيها أقواما، أفواههم كأفواه الكلاب وأيديهم أيدي الناس؛ وآذانهم آذان البقر وشعورهم شعور الغنم، فإذا كان عند اقتراب الساعة ألقتهم الأرض إلى يأجوج ومأجوج، واسم تلك الأرض الدكماء، ثم خلق الأرض الثالثة غلظها مسيرة خمسمائة عام، ومنها هواء إلى الأرض. الرابعة خلق فيها ظلمة وعقارب لأهل النار مثل البغال السود، ولها أذناب مثل أذناب الخيل الطوال، يأكل بعضها بعضا فتسلط على بني آدم. ثم خلق الله الخامسة «مثلها» في الغلظ والطول والعرض فيها سلاسل وأغلال وقيود لأهل النار. ثم خلق الله الأرض السادسة واسمها ماد، فيها حجارة سود بهم، ومنها خلقت تربة آدم عليه السلام، تبعث تلك الحجارة يوم القيامة وكل حجر منها كالطود العظيم، وهي من كبريت تعلق في أعناق الكفار فتشتعل حتى تحرق وجوههم وأيديهم، فذلك قول عز وجل: «وقودها الناس والحجارة» «البقرة: 24» ثم خلق الله الأرض السابعة واسمها عربية وفيها جهنم، فيها بابان اسم الواحد سجين والآخر الغلق، فأما سجين فهو مفتوح وإليه ينتهي كتاب الكفار، وعليه يعرض أصحاب المائدة وقوم فرعون، وأما الغلق فهو مغلق لا يفتح إلى يوم القيامة. وقد مضى في «البقرة» أنها سبع أرضين بين كل أرضين مسيرة خمسمائة عام، وسيأتي له في آخر «الطلاق» زيادة بيان إن شاء الله تعالى. وقول ثالث قال عكرمة وعطية وابن زيد وابن عباس أيضا فيما ذكر المهدوي: إن السموات كانت رتقا لا تمطر، والأرض كانت رتقا لا تنبت، ففتق السماء بالمطر، والأرض بالنبات؛ نظيره قوله عز وجل: «والسماء ذات الرجع. والأرض ذات الصدع» «الطارق: 11 - 12» . واختار هذا القول الطبري؛ لأن بعده: «وجعلنا من الماء كل شيء حي أفلا يؤمنون» .قلت: وبه يقع الاعتبار مشاهدة ومعاينة؛ ولذلك أخبر بذلك في غير ما آية؛ ليدل على مال قدرته، وعلى البعث والجزاء. وقيل:يهون عليهم إذا يغضبو ن سخط العداة وإرغامهاورتق الفتوق وفتق الرتو ق ونقض الأمور وإبرامهاقوله تعالى: «وجعلنا من الماء كل شيء حي» ثلاث تأويلات: أحدها: أنه خلق كل شيء من الماء؛ قال قتادة الثاني: حفظ حياة كل شيء بالماء. الثالث: وجعلنا من ماء الصلب كل شيء حي؛ قال قطرب. «وجعلنا» بمعنى خلقنا. وروى أبو حاتم البستي في المسند الصحيح له حديث أبي هريرة قال: قلت يا رسول الله إذا رأيتك طابت نفسي، وقرت عيني، أنبئني عن كل شيء؛ قال: «كل شيء خلق من الماء» الحديث؛ قال أبو حاتم قول أبي هريرة: «أنبئني عن كل شيء» أراد به عن كل شيء خلق من الماء، والدليل على صحة هذا جواب المصطفى إياه حيث قال: «كل شيء خلق من الماء» وإن لم يكن مخلوقا. وهذا احتجاج آخر سوى ما تقدم من كون السموات والأرض رتقا. وقيل: الكل قد يذكر بمعنى البعض كقول: «وأوتيت من كل شيء» «النمل: 23» وقول: «تدمر كل شيء» «الأحقاف: 25» والصحيح العموم؛ لقول عليه السلام: «كل شي خلق من الماء» والله أعلم. «أفلا يؤمنون» أي أفلا يصدقون بما يشاهدون، وأن ذلك لم يكن بنفسه، بل لمكون كونه، ومدبر أوجده، ولا يجوز أن يكون ذلك المكون محدثا.قوله تعالى: «وجعلنا في الأرض رواسي» أي جبالا ثوابت. «أن تميد بهم» أي لئلا تميد بهم، ولا تتحرك ليتم القرار عليها؛ قاله الكوفيون. وقال البصريون: المعنى كراهية أن تميد. والميد التحرك والدوران. يقال: ماد رأسه؛ أي دار. ومضى في «النحل» مستوفى. «وجعلنا فيها فجاجا» يعني في الرواسي؛ عن ابن عباس. والفجاج ا لمسالك. والفج الطريق الواسع بين الجبلين. وقيل: وجعلنا في الأرض فجاجا أي مسالك؛ وهو اختيار الطبري؛ لقوله: «لعلهم يهتدون» أي يهتدون إلى السير في الأرض. «سبلا» تفسير الفجاج؛ لأن الفج قد يكون طريقا نافذا مسلوكا وقد لا يكون. وقيل: ليهتدوا بالاعتبار بها إلى دينهم.قوله تعالى: «وجعلنا السماء سقفا محفوظا» أي محفوظا من أن يقع ويسقط على الأرض؛ دليله قوله تعالى: «ويمسك السماء أن تقع على الأرض إلا بإذنه» «الحج: 65» . وقيل: محفوظا بالنجوم من الشياطين؛ قاله الفراء. دليله قوله تعالى: «وحفظناها من كل شيطان رجيم» «الحجر: 17» . وقيل: محفوظا من الهدم والنقض، وعن أن يبلغه أحد بحيلة. وقيل: محفوظا فلا يحتاج إلى عماد. وقال مجاهد: مرفوعا. وقيل: محفوظا من الشرك والمعاصي. «وهم» يعني الكفار «عن آياتها معرضون» قال مجاهد يعني الشمس والقمر. وأضاف الآيات إلى السماء لأنها مجعولة فيها، وقد أضاف الآيات إلى نفسه في مواضع، لأنه الفاعل لها. بين أن المشركين غفلوا عن النظر في السموات وآياتها، من ليلها ونهارها، وشمسها وقمرها، وأفلاكها ورياحها وسحابها، وما فيها من قدرة الله تعالى، إذ لو نظروا واعتبروا لعلموا أن لها صانعا قادرا فيستحيل أن يكون له شريك.قوله تعالى: «وهو الذي خلق الليل والنهار» ذكرهم نعمة أخرى: جعل لهم الليل ليسكنوا فيه، والنهار ليتصرفوا فيه لمعايشهم «والشمس والقمر» أي وجعل الشمس آية النهار، والقمر آية الليل؛ لتعلم الشهور والسنون والحساب، كما تقدم في «سبحان» بيانه. «كل» يعني من الشمس والقمر والنجوم والكواكب والليل والنهار «في فلك يسبحون» أي يجرون ويسيرون بسرعة كالسابح في الماء. قال الله تعالى وهو أصدق القائلين: «والسابحات سبحا» ويقال للفرس الذي يمد يده في الجري سابح. وفيه من النحو أنه لم يقل: يسحن ولا تسبح؛ فمذهب سيبويه: أنه لما أخبر عنهن بفعل من يعقل وجعلهن في الطاعة بمنزلة من يعقل، أخبر عنهن بفعل من يعقل وجعلهن في الطاعة بمنزلة من يعقل، أخبر عنهن بالواو والنون ونحوه قال الفراء. وقد تقدم هذا المعنى في «يوسف» . وقال الكسائي: إنما قال: «يسبحون» لأنه رأس آية، كما قال الله تعالى: «نحن جميع منتصر» «القمر: 44» ولم يقل منتصرون. وقيل: الجري للفلك فنسب إليها. والأصح أن السيارة تجري في الفلك، وهي سبعة أفلاك دون السموات المطبقة، التي هي مجال الملائكة وأسباب الملكوت، فالقمر في الفلك الأدنى، ثم عطارد، ثم الزهرة، ثم الشمس، ثم المريخ، ثم المشتري، ثم زحل، والثامن فالك البروج، التاسع الفلك الأعظم. والفلك واحد أفلاك النجوم. قال أبو عمرو: ويجوز أن يجمع على فعل مثل أسد وأسد وخشب وخشب. وأصل الكلمة من الدوران، ومنه فلكة المغزل؛ لاستدارتها. ومنه قيل: فلك ثدي المرأة تفليكا، وتفلك استدار. وفي حديث ابن مسعود: تركت فرسي كأنه يدور في فلك. كأنه لدورانه شبهه بفلك السماء الذي تدور عليه النجوم. قال ابن زيد: الأفلاك مجاري النجوم والشمس والقمر. قال: وهي بين السماء والأرض. وقال قتادة: الفلك استدارة في السماء تدور بالنجوم مع ثبوت السماء. وقال مجاهد: الفلك كهيئة حديد الرحى وهو قطبها. وقال الضحاك: فلكها مجراها وسرعة مسيرها. وقيل: الفلك موج مكتوف ومجرى الشمس والقمر فيه؛ والله أعلم.


وَمَا جَعَلْنَا لِبَشَرٍ مِّن قَبْلِكَ الْخُلْدَ أَفَإِن مِّتَّ فَهُمُ الْخَالِدُونَ

وما جعلنا لبشر من قبلك الخلد أفإن مت فهم الخالدون. انظر تفسير الآية 35


كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ

قوله تعالى: «وما جعلنا لبشر من قبلك الخلد» أي دوام البقاء في الدنيا نزلت حين قالوا: نتربص بمحمد ريب المنون. وذلك أن المشركين كانوا يدفعون نبوته ويقولون: شاعر نتربص به ريب المنون، ولعله يموت كما مات شاعر بني فلان؛ فقال الله تعالى: قد مات الأنبياء من قبلك، وتولى الله دينه بالنصر والحياطة، فهكذا نحفظ دينك وشرعك. «أفإن مت فهم الخالدونأي أفهم؛ مثل قول الشاعر:رفوني وقالوا يا خويلد لا ترع فقلت وأنكرت الوجوه هم همأي أهم فهو استفهام إنكار. وقال الفراء: جاء بالفاء ليدل على الشرط؛ لأنه جواب قولهم سيموت. ويجوز أن يكون جيء بها؛ لأن التقدير فيها: أفهم الخالدون إن مت! قال الفراء: ويجوز حذف الفاء وإضمارها؛ لأن » هم « لا يتبين فيها الإعراب. أي إن مت فهم يموتون أيضا، فلا شماتة في الإماتة. وقرئ » مت « بكسر الميم وضمها لغتان. » كل نفس ذائقة الموت « تقدم. » ونبلوكم بالشر والخير فتنة « » فتنة « مصدر على غير اللفظ. أي نختبركم بالشدة والرخاء والحلال والحرام، فننظر كيف شكركم وصبركم. » وإلينا ترجعون" أي للجزاء بالأعمال.


وَإِذَا رَآكَ الَّذِينَ كَفَرُوا إِن يَتَّخِذُونَكَ إِلَّا هُزُواً أَهَذَا الَّذِي يَذْكُرُ آلِهَتَكُمْ وَهُم بِذِكْرِ الرَّحْمَنِ هُمْ كَافِرُونَ

وإذا رآك الذين كفروا إن يتخذونك إلا هزوا أهذا الذي يذكر آلهتكم وهم بذكر الرحمن هم كافرونقوله تعالى: «وإذا رآك الذين كفروا إن يتخذونك إلا هزوا» أي ما يتخذونك. والهزاء السخرية؛ وقد تقدم وهم المستهزئون المتقدمو الذكر في آخر سورة «الحجر» في قوله: «إنا كفيناك المستهزئين» «الحجر: 95» . كانوا يعيبون من جاحد إلهية أصنامهم وهم جاحدون لإلهية الرحمن؛ وهذا غاية الجهل. «أهذا الذي» أي يقولون: أهذا الذي؟ فأضمر القول وهو جواب «إذا» وقوله: «إن يتخذونك إلا هزوا» كلام معترض بين «إذا» وجوابه. «يذكر آلهتكم» أي بالسوء والعيب. ومنه قول عنترة:لا تذكري مهري وما أطعمته فيكون جلدك مثل جلد الأجربأي لا تعيبي مهري. «وهم بذكر الرحمن» أي بالقرآن. «هم كافرون» «هم» الثانية توكيد كفرهم، أي هم الكافرون مبالغة في وصفهم بالكفر.


خُلِقَ الْإِنسَانُ مِنْ عَجَلٍ سَأُرِيكُمْ آيَاتِي فَلَا تَسْتَعْجِلُونِ

خلق الإنسان من عجل سأريكم آياتي فلا تستعجلون. انظر تفسير الآية 40


وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

ويقولون متى هذا الوعد إن كنتم صادقين. انظر تفسير الآية 40


لَوْ يَعْلَمُ الَّذِينَ كَفَرُوا حِينَ لَا يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلَا عَن ظُهُورِهِمْ وَلَا هُمْ يُنصَرُونَ

لو يعلم الذين كفروا حين لا يكفون عن وجوههم النار ولا عن ظهورهم ولا هم ينصرون. انظر تفسير الآية 40


بَلْ تَأْتِيهِم بَغْتَةً فَتَبْهَتُهُمْ فَلَا يَسْتَطِيعُونَ رَدَّهَا وَلَا هُمْ يُنظَرُونَ

قوله تعالى: «خلق الإنسان من عجل» أي ركب على العجلة فخلق عجولا؛ كما قال الله تعالى: «الله الذي خلقكم من ضعف» «الروم: 54» أي خلق الإنسان ضعيفا. ويقال: خلق الإنسان من الشر أي شريرا إذا بالغت في وصفه به. ويقال: إنما أنت ذهاب ومجيء. أي ذاهب جائي. أي طبع الإنسان العجلة، فيستعجل كثيرا من الأشياء وإن كانت مضرة. ثم قيل: المراد بالإنسان آدم عليه السلام. قال سعيد بن جبير والسدي: لما دخل الروح في عيني آدم عليه السلام نظر في ثمار الجنة، فلما دخل جوفه اشتهى الطعام، فوثب من قبل أن تبلغ الروح رجليه عجلان إلى ثمار الجنة. فذلك قوله: «خلق الإنسان من عجل» . وقيل خلق آدم يوم الجمعة. في آخر النهار، فلما أحيا الله رأسه استعجل، وطلب تتميم نفخ الروح فيه قبل غروب الشمس؛ قاله الكلبي ومجاهد وغيرهما. وقال أبو عبيدة وكثير من أهل المعاني: العجل الطين بلغة حمير. وأنشدوا:والنخل ينبت بين الماء والعجلوقيل: المراد بالإنسان الناس كلهم. وقيل المراد: النضر بن الحرث بن علقمة بن كلدة بن عبد الدار في تفسير ابن عباس؛ أي لا ينبغي لمن خلق من الطين الحقير أن يستهزئ بآيات الله ورسله. وقيل: إنه من المقلوب؛ أي خلق العجل من الإنسان. وهو مذهب أبي عبيدة. النحاس: وهذا القول لا ينبغي أن يجاب به في كتاب الله؛ لأن القلب إنما يقع في الشعر اضطرارا كما قال:كان الزناء فريضة الرجمونظيره هذه الآية: «وكان الإنسان عجولا» «الإسراء: 11» وقد مضى في «سبحان» «الإسراء: 1» . «سأريكم آياتي فلا تستعجلون» هذا يقوي القول الأول، وأن طبع الإنسان العجلة، وأنه خلق خلقا لا يتمالك، كما قال عليه السلام حسب ما تقدم في «الإسراء» . والمراد بالآيات ما دل على صدق محمد عليه السلام من المعجزات، وما جعله له. العاقبة المحمودة. وقيل: ما طلبوه من العذاب، فأرادوا الاستعجال وقالوا: «متى هذا الوعد» «يونس: 48» ؟ وما علموا أن لكل شيء أجلا مضروبا. نزلت في النضر بن الحرث. وقول: «إن كان هذا هو الحق» «الأنفال: 32» . وقال الأخفش سعيد: معنى «خلق الإنسان من عجل» أي قيل له كن فكان، فمعنى «فلا تستعجلون» على هذا القول أنه من يقول للشيء كن فيكون، لا يعجزه إظهار ما استعجلوه من الآيات. «ويقولون متى هذا الوعد» أي الموعود، كما يقال: الله رجاؤنا أي مرجونا. وقيل: معنى «الوعد» هنا الوعيد، أي الذي يعدنا من العذاب. وقيل: القيامة. «إن كنتم صادقين» يا معشر المؤمنين.قوله تعالى: «لو يعلم الذين كفروا» العلم هنا بمعنى المعرفة فلا يقتضي مفعولا ثانيا مثل «لا تعلمونهم الله يعلمهم» «الأنفال: 60» . وجواب «لو» محذوف، أي لو علموا الوقت الذي «لا يكفون عن وجوههم النار ولا عن ظهورهم ولا هم ينصرون» وعرفوه لما استعجلوا الوعيد. وقال الزجاج: أي لعلموا صدق الوعد. وقيل: المعنى لو علموه لما أقاموا على الكفر ولآمنوا. وقال الكسائي: هو تنبيه على تحقيق وقوع الساعة، أي لو علموه علم يقين لعلموا أن الساعة آتية. ودل عليه «بل تأتيهم بغتة» أي فجأة يعني القيامة. وقيل: العقوبة. وقيل: النار فلا يتمكنون حيلة «فتبهتهم» قال الجوهري: بهته بهتا أخذه بغتة، قال الله تعالى: «بل تأتيهم بغتة فتهتهم» وقال الفراء: «فتبهتهم» أي تحيرهم، يقال: بهته يبهته إذا واجهه بشيء يحيره. وقيل: فتفجأهم. «فلا يستطيعون ردها» أي صرفها عن ظهورهم. «ولا هم ينظرون» أي لا يمهلون ويؤخرون لتوبة واعتذار.


وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

ولقد استهزئ برسل من قبلك فحاق بالذين سخروا منهم ما كانوا به يستهزئونقوله تعالى: «ولقد استهزئ برسل من قبلك» هذا تسلية للنبي صلى الله عليه وسلم وتعزية له. يقول: إن استهزأ بك هؤلاء، فقد استهزئ برسل من قبلك، فاصبر كما صبروا. ثم وعده النصر فقال: «فحاق» أي أحاط ودار «بالذين» كفروا «سخروا منهم» وهزئوا بهم «ما كانوا به يستهزئون» أي جزاء استهزائهم.


قُلْ مَن يَكْلَؤُكُم بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ بَلْ هُمْ عَن ذِكْرِ رَبِّهِم مُّعْرِضُونَ

قل من يكلؤكم بالليل والنهار من الرحمن بل هم عن ذكر ربهم معرضون. انظر تفسير الآية 44


أَمْ لَهُمْ آلِهَةٌ تَمْنَعُهُم مِّن دُونِنَا لَا يَسْتَطِيعُونَ نَصْرَ أَنفُسِهِمْ وَلَا هُم مِّنَّا يُصْحَبُونَ

أم لهم آلهة تمنعهم من دوننا لا يستطيعون نصر أنفسهم ولا هم منا يصحبون. انظر تفسير الآية 44


بَلْ مَتَّعْنَا هَؤُلَاء وَآبَاءهُمْ حَتَّى طَالَ عَلَيْهِمُ الْعُمُرُ أَفَلَا يَرَوْنَ أَنَّا نَأْتِي الْأَرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَا أَفَهُمُ الْغَالِبُونَ

قوله تعالى: «قل من يكلؤكم» أي يحرسكم ويحفظكم. والكلاءة الحراسة والحفظ؛ كلاه الله كلاء «بالكسر» أي حفظه وحرسه. يقال: اذهب في كلاءة الله؛ واكتلأت منهم أي احترست، قال الشاعر هو ابن هرمة:إن سليمى والله يكلؤها ضنت بشيء ما كان يرزؤهاوقال آخر:أنخت بعيري واكتلأت بعينهوحكى الكسائي والفراء «قل من يكْلَوكم» بفتح اللام وإسكان الواو. وحكيا «من يكلاكم» على تخفيف الهمزة في الوجهين، والمعروف تحقيق الهمزة وهي قراءة العامة. فأما «يكلاكم» فخطأ من وجهين فيما ذكره النحاس: أحدهما: أن بدل الهمزة. يكون في الشعر. والثاني: أنهما يقولان في الماضي كليته، فينقلب المعنى؛ لأن كليته أوجعت كليته، ومن قال لرجل: كلاك الله فقد دعا عليه بأن يصيبه الله بالوجع في كليته.ثم قيل: مخرج اللفظ مخرج الاستفهام والمراد به النفي. وتقديره: قل لا حافظ لكم «بالليل» إذا نمتم «والنهار» إذا قمتم وتصرفتم في أموركم. «من الرحمن» أي من عذابه وبأسه؛ كقوله تعالى: «فمن ينصرني من الله» «هود: 63» أي من عذاب الله. والخطاب لمن اعترف منهم بالصانع؛ أي إذا أقررتم بأنه الخالق، فهو القادر على إحلال العذاب الذي تستعجلونه. «بل هم عن ذكر ربهم» أي عن القرآن. وقيل: عن مواعظ ربهم وقيل: عن معرفته. «معرضون» لاهون غافلون.قوله تعالى: «أم لهم آلهة» المعنى: ألهم والميم صلة. «تمنعهم من دوننا» أي من عذابنا. «لا يستطيعون» يعني الذين زعم هؤلاء الكفار. أنهم ينصرونهم لا يستطيعون «نصر أنفسهم» فكيف ينصرون عابديهم. «ولا هم منا يصحبون» قال ابن عباس: يمنعون. وعنه: يجارون؛ وهو اختيار الطبري. تقول العرب: أنا لك جار وصاحب. من فلان؛ أي مجير منه؛ قال الشاعر:ينادي بأعلى صوته متعوذا ليصحب منها والرماح دوانيوروى معمر عن ابن أبي نجيح عن قال: «ينصرون» أي يحفظون. قتادة: أي لا يصحبهم الله بخير، ولا يجعل رحمته صاحبا لهم.قوله تعالى: «بل متعنا هؤلاء وآباءهم» قال ابن عباس: يريد أهل مكة. أي بسطنا لهم ولآبائهم في نعيمها «حتى طال عليهم العمر» في النعمة. فظنوا أنها لا تزول عنهم، فاغتروا وأعرضوا عن تدبر حجج «أفلا يرون أنا نأتي الأرض ننقصها من أطرافها» أي بالظهور عليها لك يا محمد أرضا بعد أرض، وفتحها بلدا بعد بلد مما حول مكة؛ قال معناه الحسن وغيره. وقيل: بالقتل والسبي؛ حكاه الكلبي. والمعنى واحد. وقد مضى في «الرعد» الكلام في هذا مستوفى. «أفهم الغالبون» يعني، كفار مكة بعد أن نقصنا من أطرافهم، بل أنت تغلبهم وتظهر عليهم.


قُلْ إِنَّمَا أُنذِرُكُم بِالْوَحْيِ وَلَا يَسْمَعُ الصُّمُّ الدُّعَاء إِذَا مَا يُنذَرُونَ

قل إنما أنذركم بالوحي ولا يسمع الصم الدعاء إذا ما ينذرون. انظر تفسير الآية 46


وَلَئِن مَّسَّتْهُمْ نَفْحَةٌ مِّنْ عَذَابِ رَبِّكَ لَيَقُولُنَّ يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ

قوله تعالى: «قل إنما أنذركم بالوحي» أي أخوفكم وأحذركم بالقرآن. «ولا يسمع الصم الدعاء إذا ما ينذرون» أي من أصم الله قلبه، وختم على سمعه، وجعل على بصره غشاوة، عن فهم الآيات وسماع الحق. وقرأ أبو عبدالرحمن السلمي ومحمد بن السميقع «ولا يُسْمَع» بياء مضمومة وفتح الميم على ما لم يسم فاعله «الصم» رفعا أي إن الله لا يسمعهم. وقرأ ابن عامر والسلمي أيضا، وأبو حيوة ويحيى بن الحرث «ولا تسمع» بتاء مضمومة وكسر الميم «الصم» نصبا؛ أي إنك يا محمد «لا تُسمع الصم الدعاء » ؛ فالخطاب للنبي صلى الله عليه وسلم. ورد هذه القراءة بعض أهل اللغة. وقال: وكان يجب أن يقول: إذا ما تنذرهم. قال النحاس: وذلك جائز؛ لأنه قد عرف المعنى.قوله تعالى: «ولئن مستهم نفحة من عذاب ربك» قال ابن عباس: طرف. قال قتادة: عقوبة. ابن كيسان: قليل وأدنى شيء؛ مأخوذة من نفح المسك. قال:وعمرة من سروات النساء تنفح بالمسك أردانهاابن جريج: نصيب؛ كما يقال: نفح فلان لفلان من عطائه، إذا أعطاه نصيبا من المال. قال الشاعر:لما أتيتك أرجو فضل نائلكم نفحتني نفحة طابت لها العربأي طابت لها النفس. والنفحة في اللغة الدفعة اليسيرة؛ فالمعنى ولئن مسهم أقل شيء من العذاب. «ليقولن يا ويلنا إنا كنا ظالمين» أي متعدين فيعترفون حين لا ينفعهم الاعتراف.


وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ

ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئا وإن كان مثقال حبة من خردل أتينا بها وكفى بنا حاسبينقوله تعالى: «ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئا» الموازين جمع ميزان. فقيل: إنه يدل بظاهره على أن لكل مكلف ميزانا توزن به أعماله، فتوضع الحسنات في وكفة، والسيئات في كفة. وقيل: يجوز أن يكون هناك موازين للعامل الواحد، يوزن بكل ميزان منها صنف من أعماله؛ كما قال:ملك تقوم الحادثات لعدله فلكل حادثة لها ميزانويمكن أن يكون ميزانا واحدا عبر عنه بلفظ الجمع. وخرج اللالكائي الحافظ أبو القاسم في سننه عن أنس يرفعه: «إن ملكا موكلا بالميزان فيؤتي بابن آدم فيوقف بين كفتي الميزان فإن رجح نادي الملك بصوت يسمع الخلائق سعد فلان سعادة لا يشقي بعدها أبدا وإن خف نادي الملك شقي فلان شقاوة لا يسعد بعدها أبدا» . وخرج عن حذيفة رضي الله عنه قال: «صاحب الميزان يوم القيامة جبريل عليه السلام» وقيل: للميزان كفتان وخيوط ولسان والشاهين؛ فالجمع يرجع إليها. وقال مجاهد وقتادة والضحاك: ذكر الميزان مثل وليس ثم ميزان وإنما هو العدل. والذي وردت به الأخبار وعليه السواد الأعظم القول الأول. وقد مضى في «الأعراف» بيان هذا، وفي «الكهف» أيضا. وقد ذكرناه في كتاب «التذكرة» مستوفى والحمد لله. و «القسط» العدل أي ليس فيها بخس ولا ظلم كما يكون في وزن الدنيا. و «القسط» صفة الموازين ووحد لأنه مصدر؛ يقال: ميزان قسط، وميزانان قسط، وموازين قسط. مثل رجال عدل ورضا. وقرأت فرقة «القصط» بالصاد. «ليوم القيامة» أي لأهل يوم القيامة. وقيل: المعنى في يوم القيامة. «فلا تظلم نفس شيئا» أي لا ينقص من إحسان محسن ولا يزاد في إساءة مسيء. «وإن كان مثقال حبة من خردل» قرأ نافع وشيبة وأبو جعفر «مثقال حبة» بالرفع هنا؛ وفي «لقمان» على معنى إن وقع أو حضر؛ فتكون كان تامة ولا تحتاج إلى خبر الباقون «مثقال» بالنصب على معنى وإن كان العمل أو ذلك الشيء مثقال. ومثقال الشيء ميزانه من مثله. «أتينا بها» مقصورة الألف قراءة الجمهور أي أحضرناها وجئنا بها للمجازاة عليها ولها. يجاء بها أي بالحجة ولو قال به أي بالمثقال لجاز. وقيل: مثقال الحبة ليس شيئا غير الحبة فلهذا قال: «أتينا بها» . وقرأ مجاهد وعكرمة «آتينا» بالمد على معنى جازينا بها. يقال آتى يؤاتي مؤاتاة. «وكفى بنا حاسبين» أي محاسبين على ما قدموه من خير وشر. وقيل: «حاسبين» إذ لا أحد أسرع حسابا منا. والحساب العد. روى الترمذي عن عائشة رضي الله عنها: أن رجلا قعد بين يدي النبي صلى الله عليه وسلم فقال: يا رسول الله إن مملوكين يكذبونني ويخونونني ويعصونني وأشتمهم وأضربهم فكيف أنا منهم؟ قال: «يحسب ما خانوك وعصوك وكذبوك وعقابك إياهم فإن كان عقابك إياهم بقدر ذنوبهم كان كفافا لك ولا عليك وإن كان عقابك إياهم دون ذنوبهم كان فضلا لك وإن كان عقابك فوق ذنوبهم اقتص لهم منك الفضل» قال: فتنحى الرجل فجعل يبكي ويهتف. فقال رسول الله صلى الله عليه وسلم «أما تقرأ كتاب الله تعالى: "ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئا"» فقال الرجل: والله يا رسول الله ما أجد لي ولهؤلاء شيئا خيرا من مفارقتهم، أشهدك أنهم أحرار كلهم. قال حديث غريب.


وَلَقَدْ آتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاء وَذِكْراً لِّلْمُتَّقِينَ

ولقد آتينا موسى وهارون الفرقان وضياء وذكرا للمتقين. انظر تفسير الآية 50


الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ وَهُم مِّنَ السَّاعَةِ مُشْفِقُونَ

الذين يخشون ربهم بالغيب وهم من الساعة مشفقون. انظر تفسير الآية 50


وَهَذَا ذِكْرٌ مُّبَارَكٌ أَنزَلْنَاهُ أَفَأَنتُمْ لَهُ مُنكِرُونَ

قوله تعالى: «ولقد آتينا موسى وهارون الفرقان وضياء» وحكي عن ابن عباس وعكرمة «الفرقان ضياء» بغير واو على الحال. وزعم الفراء أن حذف الواو والمجيء بها واحد، كما قال عز وجل: «إنا زينا السماء الدنيا بزينة الكواكب وحفظا» «الصافات: 6 - 7» أي حفظا. ورد عليه هذا القول الزجاج. قال: لأن الواو تجيء لمعنى فلا تزاد قال: وتفسير «الفرقان» التوراة؛ لأن فيها الفرق بين الحرام والحلال. قال: «وضياء» مثل «فيه هدى ونور» وقال ابن زيد: «الفرقان» هنا هو النصر على الأعداء؛ دليله قوله تعالى: «وما أنزلنا على عبدنا يوم الفرقان» «الأنفال: 41» يعني يوم بدر. قال الثعلبي: وهذا القول أشبه بظاهر الآية؛ لدخول الواو في الضياء؛ فيكون معنى الآية: ولقد أتينا موسى وهارون النصر والتوراة التي هي الضياء والذكر. «الذين يخشون ربهم بالغيب» أي غائبين؛ لأنهم لم يروا الله تعالى، بل عرفوا بالنظر. والاستدلال أن لهم ربا قادرا، يجازي على الأعمال فهم يخشونه في سرائرهم، وخلواتهم التي يغيبون فيها عن الناس. «وهم من الساعة» أي من قيامها قبل التوبة. «مشفقون» أي خائفون وجلونقوله تعالى: «وهذا ذكر مبارك أنزلناه» يعني القرآن «أفأنتم له» يا معشر العرب «منكرون» وهو معجز لا تقدرون على الإتيان بمثله. وأجاز الفراء «وهذا ذكر مباركا أنزلناه» بمعنى أنزلناه مباركا.


وَلَقَدْ آتَيْنَا إِبْرَاهِيمَ رُشْدَهُ مِن قَبْلُ وَكُنَّا بِه عَالِمِينَ

ولقد آتينا إبراهيم رشده من قبل وكنا به عالمينقوله تعالى: «ولقد آتينا إبراهيم رشده» قال الفراء: أي أعطياه هداه. «من قبل» أي من قبل النبوة؛ أي وفقناه للنظر والاستدلال، لما جن عليه الليل فرأى النجم والشمس والقمر. وقيل: «من قبل» أي من قبل موسى وهارون. والرشد على هذا النبوة. وعلى الأول أكثر أهل التفسير؛ كما قال ليحيى: «وآتيناه الحكم صبيا» «مريم: 12 » . وقال القرظي: رشده صلاحه. «وكنا به عالمين» أي إنه أهل لإيتاء الرشد وصالح للنبوة.


إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ

إذ قال لأبيه وقومه ما هذه التماثيل التي أنتم لها عاكفون. انظر تفسير الآية 56


قَالُوا وَجَدْنَا آبَاءنَا لَهَا عَابِدِينَ

قالوا وجدنا آباءنا لها عابدين. انظر تفسير الآية 56


قَالَ لَقَدْ كُنتُمْ أَنتُمْ وَآبَاؤُكُمْ فِي ضَلَالٍ مُّبِينٍ

قال لقد كنتم أنتم وآباؤكم في ضلال مبين. انظر تفسير الآية 56


قَالُوا أَجِئْتَنَا بِالْحَقِّ أَمْ أَنتَ مِنَ اللَّاعِبِينَ

قالوا أجئتنا بالحق أم أنت من اللاعبين. انظر تفسير الآية 56


قَالَ بَل رَّبُّكُمْ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ الَّذِي فَطَرَهُنَّ وَأَنَا عَلَى ذَلِكُم مِّنَ الشَّاهِدِينَ

قوله تعالى: «إذ قال لأبيه وقومه» قيل: المعنى أي اذكر حين قال لأبيه؛ فيكون الكلام قد تم عند قوله: «وكنا به عالمين» . وقيل: المعنى؛ «وكنا به عالمين إذ قال» فيكون الكلام متصلا ولا يوقف على قوله: «عالمين» . «لأبيه» وهو آزر «وقومه» نمرود ومن اتبعه. «ما هذه التماثيل» أي الأصنام. والتمثال اسم موضوع للشيء المصنوع مشبها بخلق من بخلق الله تعالى. يقال: مثلت الشيء بالشيء أي شبهته به. واسم ذلك الممثل تمثال. «التي أنتم لها عاكفون» أي مقيمون على عبادتها. «قالوا وجدنا آباءنا لها عابدين» أي نعبدها تقليدا لأسلافنا. «قال لقد كنتم أنتم وآباؤكم في ضلال مبين» أي في خسران بعبادتها؛ إذ هي جمادات لا تنفع ولا تضر ولا تعلم. «قالوا أجئتنا بالحق» أي أجاء أنت بحق فيما تقول؟ «أم أنت من اللاعبين» أي لاعب مازح. «قال بل ربكم رب السماوات والأرض» أي لست بلاعب، بل ربكم والقائم بتدبيركم خالق السموات والأرض. «الذي فطرهن» أي خلقهن وأبدعهن. «وأنا على ذلكم من الشاهدين» أي على أنه رب السموات والأرض. والشاهد يبين الحكم، ومنه «شهد الله» «آل عمران: 18» بين الله؛ فالمعنى: وأنا أبين بالدليل ما أقول.


وَتَاللَّهِ لَأَكِيدَنَّ أَصْنَامَكُم بَعْدَ أَن تُوَلُّوا مُدْبِرِينَ

وتالله لأكيدن أصنامكم بعد أن تولوا مدبرين. انظر تفسير الآية 58


فَجَعَلَهُمْ جُذَاذاً إِلَّا كَبِيراً لَّهُمْ لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ

قوله تعالى: «وتالله لأكيدن أصنامكم» أخبر أنه لم يكتف بالمحاجة باللسان بل كسر أصنامهم فعل واثق بالله تعالى، موطن نفسه على مقاساة المكروه في الذب عن الدين. والتاء في «تالله» تختص في القسم باسم الله وحده، والواو تختص بكل مظهر، والباء بكل مضمر ومظهر. قال الشاعر:تالله يبقي على الأيام ذو حيد بمشمخر به الظيان والآسوقال ابن عباس: أي وحرمة الله لأكيدن أصنامكم، أي لأمكرن بها. والكيد المكر. كاده يكيده كيدا ومكيدة، وكذلك المكايدة؛ وربما سمي الحرب كيدا؛ يقال: غزا فلان فلم يلق كيدا، وكل شيء تعالجه فأنت تكيده. «بعد أن تولوا مدبرين» أي منطلقين ذاهبين. وكان لهم في كل سنة عيد يجتمعون فيه، فقالوا لإبراهيم: لو خرجت معنا إلى عيدنا أعجبك ديننا - روي ذلك عن ابن مسعود على ما يأتي بيانه في «والصافات» - فقال إبراهيم في نفسه: «وتالله لأكيدهم أصنامكم» . قال مجاهد وقتادة: إنما قال ذلك إبراهيم في سر من قومه، ولم يسمعه إلا رجل. واحد وهو الذي أفشاه عليه والواحد يخبر عنه بخبر الجمع إذا كان ما أخبر به مما يرضى به غيره ومثله «يقولون لئن رجعنا إلى المدينة ليخرجن الأعز منها الأزل» «المنافقون: 8» . وقيل: إنما قاله بعد خروج القوم، ولم يبق منهم إلا الضعفاء فهم الدين سمعوه. وكان إبراهيم احتال في التخلف عنهم بقوله: «إني سقيم» «الصافات: 89» أي ضعيف عن الحركة.قوله تعالى: «فجعلهم جذاذا» أي فتاتا. والجذ الكسر والقطع؛ جذذت الشيء كسرته وقطعته. والجذاذ والجذاذ ما كسر منه، والضم أفصح من كسره. قاله الجوهري. الكسائي: ويقال لحجارة الذهب جذاذ؛ لأنها تكسر. وقرأ الكسائي والأعمش وابن محيصن «جذاذا» بكسر الجيم؛ أي كسرا وقطعا جمع جذيذ وهو الهشيم، مثل خفيف وخفاف وظريف وظراف. قال الشاعر:جذذ الأصنام في محرابها ذاك في الله العلي المقتدرالباقون بالضم؛ واختاره أبو عبيد وأبو حاتم. «مثل» الحطام والرفات الواحدة جذاذة. وهذا هو الكيد الذي أقسم به ليفعلنه بها. وقال: «فجعلهم» ؛ لأن القوم اعتقدوا في أصنامهم الإلهية. وقرأ ابن عباس وأبو نهيك وأبو السمال «جذاذا» بفتح الجيم؛ والفتح والكسر لغتان كالحصاد والحصاد. أبو حاتم: الفتح والكسر والضم بمعنى؛ حكاه قطرب. «إلا كبيرا لهم» أي عظيم الآلهة في الخلق فإنه لم يكسره. وقال السدي ومجاهد: ترك الصنم الأكبر وعلق الفأس الذي كسر به الأصنام في عنقه؛ ليحتج به عليهم. «لعلهم إليه يرجعون» أي إلى إبراهيم دينه «يرجعون» إذا قامت الحجة عليهم. وقيل: «لعلهم إليه» أي إلى الصنم الأكبر «يرجعون» في تكسيرها.


قَالُوا مَن فَعَلَ هَذَا بِآلِهَتِنَا إِنَّهُ لَمِنَ الظَّالِمِينَ

قالوا من فعل هذا بآلهتنا إنه لمن الظالمين. انظر تفسير الآية 60


قَالُوا سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَاهِيمُ

قوله تعالى: «قالوا من فعل هذا بآلهتنا إنه لمن الظالمين» المعنى لما رجعوا من عيدهم ورأوا ما أحدث بآلهتهم، قالوا على جهة البحث والإنكار: «من فعل هذا بآلهتنا إنه لمن الظالمين» . وقيل: «من» ليس استفهاما، بل هو ابتداء وخبره «لمن الظالمين» أي فاعل هذا ظالم. والأول أصح لقوله: «سمعنا فتى يذكرهم» وهذا هو جواب «من فعل هذا» . والضمير في «قالوا» للقوم الضعفاء الذين سمعوا إبراهيم، أو الواحد على ما تقدم. ومعنى «يذكرهم» يعيبهم ويسبهم فلعله الذي صنع هذا. واختلف الناس في وجه رفع إبراهيم؛ فقال الزجاج يرتفع على معنى يقال له هو إبراهيم؛ فيكون «خبر مبتدأ» محذوف، والجملة محكية. قال: ويجوز أن يكون رفعا على النداء وضمه بناء، وقام له مقام ما لم يسم فاعله. وقيل: رفعه على أنه مفعول ما لم يسم فاعله؛ على أن يجعل إبراهيم غير دال على الشخص، بل يجعل النطق به دالا على بناء هذه اللفظة أي يقال له هذا القول وهذا اللفظ، كما تقول زيد وزن، فعل، أو زيد ثلاثة أحرف، فلم تدل بوجه الشخص، بل دللت بنطقك على نفس اللفظة. وعلى هذه الطريقة تقول: قلت إبراهيم، ويكون مفعولا صحيحا نزلته منزلة قول وكلام؛ فلا يتعذر بعد ذلك أن يبني الفعل فيه للمفعول. هذا اختيار ابن عطية في رفعه. وقال الأستاذ أبو الحجاج الأشبيلي الأعلم: هو رفع على الإهمال. قال ابن عطية: لما رأى وجوه الرفع كأنها لا توضح المعنى الذي قصدوه، ذهب إلى رفعه بغير شيء، كما قد يرفع التجرد والعرو عن العوامل الابتداء. والفتى الشاب والفتاة الشابة. وقال ابن عباس: ما أرسل الله نبيا إلا شابا. ثم قرأ: «سمعنا فتى يذكرهم» .


قَالُوا فَأْتُوا بِهِ عَلَى أَعْيُنِ النَّاسِ لَعَلَّهُمْ يَشْهَدُونَ

قوله تعالى: «قالوا فأتوا به على أعين الناس» فيه مسألة واحدة، وهي أنه لما بلغ الخبر نمرود وأشراف قومه، كرهوا أن يأخذوه بغير بينة، فقالوا: ائتوا به ظاهرا بمرأى من الناس حتى يروه «لعلهم يشهدون» عليه بما قال؛ ليكون ذلك حجة عليه. وقيل: «لعلهم يشهدون» عقابه فلا يقدم أحد على مثل ما أقدم عليه. أو لعل قوما «يشهدون» بأنهم رأوه يكسر الأصنام، أو «لعلهم يشهدون» طعنه على آلهتهم؛ ليعلموا أنه يستحق العقاب.قلت: وفي هذا دليل على أنه كان لا يؤاخذ أحد بدعوى أحد فيما تقدم؛ لقوله تعالى: «فأتوا به على أعين الناس لعلهم يشهدون» وهكذا الأمر في شرعنا ولا خلاف فيه.


قَالُوا أَأَنتَ فَعَلْتَ هَذَا بِآلِهَتِنَا يَا إِبْرَاهِيمُ

قالوا أأنت فعلت هذا بآلهتنا يا إبراهيم. انظر تفسير الآية 63


قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا فَاسْأَلُوهُمْ إِن كَانُوا يَنطِقُونَ

قوله تعالى: «قالوا أأنت فعلت هذا بآلهتنا يا إبراهيم» لما لم يكن السماع عاما ولا ثبتت الشهادة استفهموه هل فعل أم لا؟ وفي الكلام حذف فجاء إبراهيم حين أتى به فقالوا أأنت فعلت هذا بالآلهة؟ فقال لهم إبراهيم على جهة الاحتجاج عليهم: «بل فعله كبيرهم هذا» . فقال لهم إبراهيم على جهة الاحتجاج عليهم: «بل فعله كبيرهم هذا» . أي إنه غار وغضب من أن يعبد هو ويعبد الصغار معه ففعل هذا بها لذلك، إن كانوا ينطقون فاسألوهم. فعلق فعل الكبير بنطق الآخرين؛ تنبيها لهم على فساد اعتقادهم. كأنه قال: بل هو الفاعل إن نطق هؤلاء. وفي الكلام تقديم على هذا التأويل في قوله: «فاسألوهم إن كانوا ينطقون» . وقيل: أراد بل فعله كبيرهم إن كانوا ينطقون. بين أن من لا يتكلم ولا يعلم ولا يستحق أن يعبد. وكان قول من المعاريض، وفي المعاريض مندوحة عن الكذب. أي سلوهم إن نطقوا فإنهم يصدقون، وإن لم يكونوا ينطقون فليس هو الفاعل. وفي ضمن هذا الكلام اعتراف بأنه هو الفاعل وهذا هو الصحيح لأنه عدده على نفسه، فدل أنه خرج مخرج التعريض. وذلك أنهم كانوا يعبدونهم ويتخذونهم آلهة من دون الله، كما قال إبراهيم لأبيه: «يا أبت لم تعبد ما لا يسمع ولا يبصر» «مريم: 42» - الآية - فقال إبراهيم: «بل فعله كبيرهم هذا» ليقولوا إنهم لا ينطقون ولا ينفعون ولا يضرون؛ فيقول لهم فلم تعبدونهم؟ فتقوم عليهم الحجة منهم، ولهذا يجوز عند الأمة فرض الباطل مع الخصم حتى يرجع إلى الحق من ذات نفسه؛ فإنه أقرب في الحجة وأقطع للشبهة، كما قال لقومه: «هذا ربي» وهذه أختي و «إني سقيم» وبل فعله كبيرهم هذا «وقرأ ابن السميقع » بل فعله « بتشديد اللام بمعنى فلعل الفاعل كبيرهم. وقال الكسائي: الوقف عند قوله: » بل فعله « أي فعله من فعله؛ ثم يبتدئ » كبيرهم هذا «. وقيل: أي لم ينكرون أن يكون فعله كبيرهم؟ فهذا إلزام بلفظ الخبر. أي من اعتقد عبادتها يلزمه أن يثبت لها فعلا؛ والمعنى: بل فعله كبيرهم فيما يلزمكم.روى البخاري ومسلم والترمذي أبى عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (لم يكذب إبراهيم النبي في شيء قط إلا في ثلاث: » إني سقيم « [الصافات: 89] وقوله لسارة أختي وقوله » بل فعله كبيرهم «) لفظ الترمذي. وقال: حديث حسن صحيح. ووقع في الإسراء في صحيح مسلم، من حديث أبي هريرة رضي الله عنه في قصة إبراهيم قال: وذكر قوله في الكوكب » هذا ربي «. فعلى هذا تكون الكذبات أربعا إلا أن الرسول قد نفى تلك بقوله: (لم يكذب إبراهيم النبي قط إلا في ثلاث كذبات ثنتين في ذات الله قوله: » إني سقيم « [الصافات: 89] وقوله: » بل فعله كبيرهم « وواحدة في شأن سارة) الحديث لفظ مسلم وإنما يعد عليه قوله في الكوكب: » هذا ربي « [الأنعام: 78] كذبة وهي داخلة في الكذب؛ لأنه - والله أعلم - كان حين قال ذلك في حال الطفولة، وليست حالة تكليف. أو قال لقومه مستفهما لهم على جهة التوبيخ الإنكار، وحذفت همزة الاستفهام. أو على طريق الاحتجاج على قومه: تنبيها على أن ما لا يصلح للربوبية. وقد تقدمت هذه الوجوه كلها في » الأنعام « مبينة والحمد لله.قال القاضي أبو بكر بن العربي: في هذا الحديث نكتة عظمى تقصم الظهر، وهي أنه عليه السلام قال: (لم يكذب إبراهيم إلا في ثلاث كذبات ثنتين ما حل بهما عن دين الله وهما قول » إني سقيم « [الصافات: 89] وقوله » بل فعله كبيرهم « ولم يعد [قوله] هذه أختي في ذات الله تعالى وإن كان دفع بها مكروها، ولكنه لما كان لإبراهيم عليه السلام فيها حظ من صيانة فراشه وحماية أهله، لم يجعلها في ذات الله؛ وذلك لأنه لا يجعل في جنب الله وذاته إلا العمل الخالص من شوائب الدنيا، والمعاريض التي ترجع إلى النفس إذا خلصت للدين كانت لله سبحانه، كما قال: » ألا لله الدين الخالص « [الزمر: 3]. وهذا لو صدر منا لكان لله، لكن منزلة إبراهيم اقتضت هذا. والله أعلم.قال علماؤنا: الكذب هو الإخبار عن الشيء بخلاف ما هو عليه. والأظهر أن قول إبراهيم فيما أخبر عنه عليه السلام كان من المعاريض، وإن كانت معاريض وحسنات وحججا في الخلق ودلالات، لكنها أثرت في الرتبة، وخفضت عن محمد المنزلة، واستحيا منها قائلها، على ما ورد في حديث الشفاعة؛ فإن الأنبياء مما لا يشفق منه غيرهم إجلالا لله؛ فإن الذي كان يليق بمرتبته في النبوة والخلة، أن يصدع بالحق ويصرح بالحق لأمر كيفما كان، ولكنه رخص له فقبل الرخصة فكان ما كان من القصة؛ والقصة جاء في حديث الشفاعة (إنما اتخذت خليلا من وراء وراء) بنصب وراء فيهما على البناء كخمسة عشر، وكما قالوا جاري بيت بيت. ووقع في بعض نسخ مسلم (من وراء من وراء) بإعادة من، وحينئذ لا يجوز البناء على الفتح، وإنما يبني كل واحد منهما على الضم؛ لأنه قطع عن الإضافة ونوى المضاف كقبل وبعد، وإن لم ينو المضاف أعرب ونون غير أن وراء لا ينصرف؛ لأن ألفه للتأنيث؛ لأنهم قالوا في تصغيرها ورية؛ قال الجوهري: وهي شاذة. فعلى هذا الفتح فيهما مع وجود » من" فيهما. والمعنى إني كنت خليلا متأخرا عن غيري. ويستفاد من هذا أن الخلة لم تصح بكمالها إلا لمن صح له في ذلك اليوم المقام المحمود كما تقدم. وهو نبينا محمد صلى الله عليه وسلم.


فَرَجَعُوا إِلَى أَنفُسِهِمْ فَقَالُوا إِنَّكُمْ أَنتُمُ الظَّالِمُونَ

فرجعوا إلى أنفسهم فقالوا إنكم أنتم الظالمون. انظر تفسير الآية 69


ثُمَّ نُكِسُوا عَلَى رُؤُوسِهِمْ لَقَدْ عَلِمْتَ مَا هَؤُلَاء يَنطِقُونَ

ثم نكسوا على رؤوسهم لقد علمت ما هؤلاء ينطقون. انظر تفسير الآية 69


قَالَ أَفَتَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَا يَنفَعُكُمْ شَيْئاً وَلَا يَضُرُّكُمْ

قال أفتعبدون من دون الله ما لا ينفعكم شيئا ولا يضركم. انظر تفسير الآية 69


أُفٍّ لَّكُمْ وَلِمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَفَلَا تَعْقِلُونَ

أف لكم ولما تعبدون من دون الله أفلا تعقلون. انظر تفسير الآية 69قوله تعالى: «فرجعوا إلى أنفسهم» أي رجع بعضهم إلى بعض رجوع المنقطع عن حجته، المتفطن لصحة حجه خصمه «فقالوا إنكم أنتم الظالمون» أي بعبادة من لا ينطق بلفظة، ولا يملك لنفسه لحظة، وكيف ينفع عابديه ويدفع عنهم البأس، من لا يرد عن رأسه الفأس. «ثم نكسوا على رؤوسهم» أي عادوا إلى جهلهم وعبادتهم فقالوا «لقد علمت ما هؤلاء ينطقون» فـ «قال» قاطعا لما به يهذون، ومفحما لهم فيما يتقولون «أفتعبدون من دون الله ما لا ينفعكم شيئا ولا يضركم. أف لكم» أي النتن لكم «ولما تعبدون من دون الله أفلا تعقلون» . وقيل: «نكسوا على رؤوسهم» أي طأطأوا رؤوسهم خجلا من إبراهيم، وفيه نظر؛ لأنه لم يقل نكسوا رؤوسهم، بفتح الكاف بل قال: «نكسوا على رؤوسهم» أي ردوا على ما كانوا عليه في أول الأمر وكذا قال ابن عباس، قال: أدركهم الشقاء فعادوا إلى كفرهم.


قَالُوا حَرِّقُوهُ وَانصُرُوا آلِهَتَكُمْ إِن كُنتُمْ فَاعِلِينَ

قالوا حرقوه وانصروا آلهتكم إن كنتم فاعلين. انظر تفسير الآية 69


قُلْنَا يَا نَارُ كُونِي بَرْداً وَسَلَاماً عَلَى إِبْرَاهِيمَ

قوله تعالى: «قالوا حرقوه» لما انقطعوا بالحجة أخذتهم عزة بإثم وانصرفوا إلى طريق الغشم والغلبة وقالوا حرقوه. روي أن قائل هذه المقالة هو رجل من الأكراد من أعراب فارس؛ أي من باديتها؛ قال ابن عمرو ومجاهد وابن جريج. ويقال: اسمه هيزر فخسف الله به الأرض، فهو يتجلجل فيها إلى يوم القيامة. وقيل: بل قال ملكهم نمرود. «وانصروا آلهتكم» بتحريق إبراهيم لأنه يسبها ويعيبها. وجاء في الخبر: أن نمرود بنى صرحا طوله ثمانون ذراعا وعرضه أربعون ذراعا. قال ابن إسحاق: وجمعوا الحطب شهرا ثم أوقدوها، واشتعلت واشتدت، حتى أن كان الطائر ليمر بجنباتها فيحترق من شدة وهجها. ثم قيدوا إبراهيم ووضعوه في المنجنيق مغلولا. ويقال: إن إبليس صنع لهم المنجنيق يومئذ. فضجت السموات والأرض ومن فيهن من الملائكة وجميع الخلق، إلا الثقلين ضجة واحدة: ربنا! إبراهيم ليس في الأرض أحد يعبدك غيره يحرق فيك فأذن لنا في نصرته. فقال الله تعالى: «إن استغاث بشيء منكم أو دعاه فلينصره فقد أذنت له في ذلك وإن لم يدع غيري فأنا أعلم به وأنا وليه» فلما أرادوا إلقاءه في النار، أتاه خزان الماء - وهو في الهواء - فقالوا: يا إبراهيم إن أردت أخمدنا النار بالماء. فقال: لا حاجة لي إليكم. وأتاه ملك الريح فقال: لو شئت طيرت النار. فقال: لا. ثم رفع رأسه إلى السماء فقال: «اللهم أنت الواحد في السماء وأنا الواحد في الأرض ليس أحد يعبدك غيري حسبي الله ونعم الوكيل» . وروى أبي بن كعب رضي الله عنه عن النبي صلى الله عليه وسلم «إن إبراهيم حين قيدوه ليلقوه في النار قال لا إله إلا أنت سبحانك رب العالمين لك الحمد ولك الملك لا شريك لك» قال: ثم رموا به في المنجنيق من مضرب شاسع، فاستقبله جبريل؛ فقال: يا إبراهيم ألك حاجة؟ قال: «أما إليك فلا» . فقال جبريل: فاسأل ربك. فقال: «حسبي من سؤالي علمه بحالي» . فقال الله تعالى وهو أصدق القائلين: «يا نار كوني بردا وسلاما على إبراهيم» قال بعض العلماء: جعل الله فيها بردا يرفع حرها، وحرا يرفع بردها، فصارت سلاما عليه. قال أبو العالية: ولو لم يقل «بردا وسلاما» لكان بردها أشد عليه من حرها، ولو لم يقل «على إبراهيم» لكان بردها باقيا على الأبد. وذكر بعض العلماء: أن الله تعالى أنزل زربية من الجنة فبسطها في الجحيم، وأنزل الله ملائكة: جبريل وميكائيل وملك البرد وملك السلام. وقال علي وابن عباس: لو لم يتبع بردها سلاما لمات إبراهيم من بردها، ولم تبق يومئذ نار إلا طفئت ظنت أنها تعني. قال السدي:وأمر الله كل عود من شجرة أن يرجع إلى شجره ويطرح ثمرته. وقال كعب وقتادة: لم تحرق النار من إبراهيم إلا وثاقه. فأقام في النار سبعة أيام لم يقدر أحد أن يقرب من النار، ثم جاؤوا فإذا هو قائم يصلي. وقال المنهال بن عمرو قال إبراهيم: «ما كنت أياما قط أنعم مني في الأيام التي كنت فيها في النار» . وقال كعب وقتادة والزهري: ولم تبق يومئذ دابة إلا أطفأت عنه النار إلا الوزغ فإنها كانت تنفخ عليه؛ فلذلك أمر رسول الله صلى الله عليه وسلم بقتلها وسماها فويسقة. وقال شعيب الحماني: ألقي إبراهيم في النار وهو ابن ست عشرة سنة. وقال ابن جريج: ألقي إبراهيم في النار وهو ابن ست وعشرين سنة. ذكر الأول الثعلبي، والثاني الماوردي؛ فالله أعلم. وقال الكلبي: بردت نيران الأرض جميعا فما أنضجت كراعا، فرآه نمرود من الصراح وهو جالس على السرير يؤنسه ملك الظل. فقال: نعم الرب ربك! لأقربن له أربعة آلاف بقرة وكف عنه.


وَأَرَادُوا بِهِ كَيْداً فَجَعَلْنَاهُمُ الْأَخْسَرِينَ

وأرادوا به كيدا فجعلناهم الأخسرين. انظر تفسير الآية 73


وَنَجَّيْنَاهُ وَلُوطاً إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ

ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين. انظر تفسير الآية 73


وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ نَافِلَةً وَكُلّاً جَعَلْنَا صَالِحِينَ

ووهبنا له إسحاق ويعقوب نافلة وكلا جعلنا صالحين. انظر تفسير الآية 73


وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ وَكَانُوا لَنَا عَابِدِينَ

قوله تعالى: «وأرادوا به كيدا» أي أراد نمرود وأصحابه أن يمكروا به «فجعلناهم الأخسرين» في أعمالهم، ورددنا مكرهم عليهم بتسليط أضعف خلقنا. قال ابن عباس: سلط الله عليهم أضعف خلقه البعوض، فما برح نمرود حتى رأى عظام أصحابه وخيله تلوح، أكلت لحومهم وشربت دماءهم، ووقعت واحدة في منخره فلم تزل تأكل إلى أن وصلت دماغه، وكان أكوم الناس عليه الذي يضرب رأسه بمرزبة من حديد. فأقام بهذا نحوا من أربعمائة سنة.قوله تعالى: «ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين» يريد نجينا إبراهيم ولوطا إلى أرض الشام وكانا بالعراق. وكان «إبراهيم» عليه السلام عمه؛ قال ابن عباس. وقيل: لها مباركة لكثرة خصبها وثمارها وأنهارها؛ ولأنها معادن الأنبياء. والبركة ثبوت الخير، ومنه برك البعير إذا لزم مكانه فلم يبرح. وقال ابن عباس: الأرض المباركة مكة. وقيل: بيت المقدس؛ لأن منها بعث الله أكثر الأنبياء، وهي أيضا كثيرة الخصب والنمو، عذبة الماء، ومنها يتفرق في الأرض. قال أبو العالية: ليس ماء عذب إلا يهبط من السماء إلى الصخرة التي ببيت المقدس، ثم يتفرق في الأرض. ونحوه عن كعب الأحبار. وقيل: الأرض المباركة مصر.قوله تعالى: «ووهبنا له إسحاق ويعقوب نافلة» أي زيادة؛ لأنه دعا في إسحاق وزيد في يعقوب من غير دعاء فكان ذلك نافلة؛ أي زيادة على ما سأل؛ إذ قال: «رب هب لي من الصالحين» «الصافات: 100» . ويقال لولد الولد نافلة؛ لأنه زيادة على الولد. «وكلا جعلنا صالحين» أي وكلا من إبراهيم وإسحاق ويعقوب جعلناه صالحا عاملا بطاعة الله. وجعلهم صالحين إنما يتحقق بخلق الصلاح والطاعة لهم، وبخلق القدرة على الطاعة، ثم ما يكتسبه العبد فهو مخلوق لله تعالى.قوله تعالى: «وجعلناهم أئمة يهدون بأمرنا» أي رؤساء يقتدى بهم في الخيرات وأعمال الطاعات. ومعنى «بأمرنا» أي بما أنزلنا عليهم من الوحي والأمر والنهي؛ فكأنه قال يهدون بكتابنا وقيل: المعنى يهدون الناس إلى ديننا بأمرنا إياهم بإرشاد الخلق، ودعائهم إلى التوحيد. «وأوحينا إليهم فعل الخيرات» أي أن يفعلوا الطاعات. «وإقام الصلاة وإيتاء الزكاة وكانوا لنا عابدين» أي مطيعين.


وَلُوطاً آتَيْنَاهُ حُكْماً وَعِلْماً وَنَجَّيْنَاهُ مِنَ الْقَرْيَةِ الَّتِي كَانَت تَّعْمَلُ الْخَبَائِثَ إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَاسِقِينَ

ولوطا آتيناه حكما وعلما ونجيناه من القرية التي كانت تعمل الخبائث إنهم كانوا قوم سوء فاسقين. انظر تفسير الآية 75


وَأَدْخَلْنَاهُ فِي رَحْمَتِنَا إِنَّهُ مِنَ الصَّالِحِينَ

قوله تعالى: «ولوطا آتيناه حكما وعلما» «لوطا» منصوب بفعل مضمر دل عليه الثاني؛ أي وآتينا لوطا آتيناه. وقيل: أي واذكر لوطا. والحكم النبوة، والعلم المعرفة بأمر الدين وما يقع به الحكم بين الخصوم. وقيل: «علما» فهما؛ والمعنى واحد. «ونجيناه من القرية التي كانت تعمل الخبائث» يريد سدوم. ابن عباس: كانت سبع قرى، قلب جبريل عليه السلام ستة وأبقي واحدة للوط وعياله، وهي زغر التي فيها الثمر من كورة فلسطين إلى حد السراة؛ ولها قرى كثيرة إلى حد بحر الحجاز وفي الخبائث التي كانوا يعملونها قولان: أحدهما: اللواط على ما تقدم. والثاني: الضراط؛ أي كانوا يتضارطون في ناديهم ومجالسهم. وقيل: الضراط وحذف الحصي وسيأتي. «إنهم كانوا قوم سوء فاسقين» أي خارجين عن طاعة الله، والفسوق الخروج وقد تقدم. «وأدخلناه في رحمتنا» في النبوة. وقيل: في الإسلام. وقيل: الجنة. وقيل: عنى بالرحمة إنجاءه من قومه «إنه من الصالحين» .


وَنُوحاً إِذْ نَادَى مِن قَبْلُ فَاسْتَجَبْنَا لَهُ فَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ

ونوحا إذ نادى من قبل فاستجبنا له فنجيناه وأهله من الكرب العظيم. انظر تفسير الآية 77


وَنَصَرْنَاهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ

قوله تعالى: «ونوحا إذ نادى من قبل» أي واذكر نوحا إذ نادى؛ أي دعا. «من قبل» أي من قبل إبراهيم ولوط على قومه، وهو قوله: «رب لا تذر على الأرض من الكافرين ديارا» «نوح: 26» وقال لما كذبوه: «أني مغلوب فانتصر» «القمر: 10» . «فاستجبنا له فنجيناه وأهله من الكرب العظيم» أي من الغرق. والكرب الغم الشديد «وأهله» أي المؤمنين منهم. «ونصرناه من القوم الذين كذبوا بآياتنا» قال أبو عبدة: «من» بمعنى على. وقيل: المعنى فانتقمنا له «من القوم الذين كذبوا بآياتنا» . «فأغرقناهم أجمعين» أي الصغير منهم والكبير.


وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ

وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم وكنا لحكمهم شاهدين. انظر تفسير الآية 79


فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلّاً آتَيْنَا حُكْماً وَعِلْماً وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ وَكُنَّا فَاعِلِينَ

قوله تعالى: «وداود وسليمان إذ يحكمان» أي واذكرهما إذ يحكمان، ولم يرد بقوله «إذ يحكمان» الاجتماع في الحكم وإن جمعهما في القول؛ فإن حكمين على حكم واحد لا يجوز. وإنما حكم كل واحد منهما انفراده؛ وكان سليمان الفاهم لها بتفهيم الله تعالى إياه. «في الحرث» اختلف فيه على قولين: فقيل: كان زرعا؛ قال قتادة. وقيل: كرما نبت عنا قيده؛ قال ابن مسعود وشريح. و «الحرث» يقال فيهما، وهو في الزرع أبعد من الاستعارة. «إذ نفشت فيه غنم القوم» أي رعت فيه ليلا؛ والنفش الرعي بالليل. يقال: نفشت بالليل، وهملت بالنهار، إذا رعت بلا راع. وأنفشها صاحبها. وإبل نفاش. وفي حديث عبدالله بن عمرو: الحبة في الجنة مثل كرش البعير يبيت نافشا؛ أي راعيا؛ حكاه الهروي. وقال ابن سيده: لا يقال الهمل في الغنم وإنما هو في الإبل. «وكنا لحكمهم شاهدين» دليل على أن أقل الجمع اثنان. وقيل: المراد الحاكمان والمحكوم عليه؛ فلذلك قال «لحكمهم» .قوله تعالى: «ففهمناها سليمان» أي فهمناه القضية والحكومة، فكنى عنها إذ سبق ما يدل عليها. وفضل حكم سليمان حكم أبيه في أنه أنه أحرز أن يبقي كل واحد منهما على متاعه، وتبقي نفسه طيبة بذلك؛ وذلك أن داود عليه السلام رأى أن يدفع الغنم إلى صاحب الحرث. وقالت فرقة: بل دفع الغنم إلى صاحب الحرث، والحرث إلى صاحب الغنم. قال ابن عطية: فيشبه على القول الواحد أنه رأى الغنم تقاوم الغلة التي أفسدت. وعلى القول الثاني رآها تقاوم الحرث والغلة؛ فلما خرج الخصمان على سليمان وكان يجلس على الباب الذي يخرج منه الخصوم، وكانوا يدخلون إلى داود من باب أخر فقال: بم قضى بينكما نبي الله داود؟ فقالا: قضى بالغنم لصاحب الحرث. فقال لعل الحكم غير هذا انصرفا معي. فأتى أباه فقال: يا نبي الله أنك حكمت بكذا وكذا وإني رأيت ما هو أرفق بالجميع. قال: وما هو؟ قال: ينبغي أن تدفع الغنم إلى صاحب الحرث فينتفع بألبانها وسمونها وأصوافها، وتدفع الحرث إلى صاحب الغنم ليقوم عليه، فإذا عاد الزرع إلى حال التي أصابته الغنم في السنة المقبلة، رد كل واحد منهما مال إلى صاحبه. فقال داود: وفقت يا بني لا يقطع الله فهمك. وقضى بما قضى به سليمان؛ قال معناه ابن مسعود ومجاهد وغيرهما. قال الكلبي: قوم داود الغنم والكرم الذي أفسدته الغنم فكانت القيمتان سواء، فدفع الغنم إلى صاحب الكرم. وهكذا قال النحاس؛ قال: إنما قضى بالغنم لصاحب الحرث؛ لأن ثمنها كان قريبا منه. وأما في حكم سليمان فقد قيل: كانت قيمة ما نال من الغنم وقيمة ما أفسدت الغنم سواء أيضا.قوله تعالى: «وكلا آتينا حكما وعلما» تأول قوم أن داود عليه السلام لم يخطئ في هذه النازلة، بل فيها أوتي الحكم والعلم. وحملوا قوله: «ففهمناها سليمان» على أنه فضيلة له على داود وفضيلته راجعة إلى داود، والوالد تسره زيادة ولده عليه. وقالت فرقة: بل لأنه لم يصب العين المطلوبة في هذه النازلة، وإنما مدحه الله بأن له حكما وعلما يرجع إليه في غير هذه النازلة. وأما في هذه فأصاب سليمان وأخطأ داود عليهما الصلاة والسلام، ولا يمتنع وجود الغلط والخطأ من الأنبياء كوجوده من غيرهم، لكن لا يقرون عليه، وإن أقر عليه غيرهم. ولما هدم الوليد كنيسة دمشق كتب إليه ملك الروم: إنك هدمت الكنيسة التي رأى أبوك تركها، فإن كنت مصيبا فقد أخطأ أبوك، وإن كان أبوك مصيبا فقد أخطأت أنت؛ فأجابه الوليد «وداود وسليمان إذ يحكمان في الحرث إذ نقشت فيه غنم القوم وكنا لحكمهم شاهدين. ففهمناها سليمان وكلا آتينا حكما وعلما» . وقال قوم: كان داود وسليمان - عليهما السلام - نبيين يقضيان بما يوحى إليهما، فحكم داود بوحي، وحكم سليمان بوحي نسخ الله به حكم داود، وعلى هذا «ففهمناها سليمان» أي بطريق الوحي الناسخ لما أوحى إلى داود، وأمر سليمان أن يبلغ ذلك داود؛ ولهذا قال: «وكلا آتينا حكما وعلما» . هذا قول جماعة من العلماء ومنها ابن فورك. وقال الجمهور: إن حكمهما كان باجتهاد وهي:واختلف العلماء في جواز الاجتهاد على الأنبياء فمنعه قوم، وجوزه المحققون؛ لأنه ليس فيه استحالة عقلية؛ لأنه دليل شرعي فلا إحالة أن يستدل به الأنبياء، كما لو قال له الله سبحانه وتعالى: إذا غلب على ظنك كذا فاقطع بأن ما غلب على ظنك هو حكمي فبلغه الأمة؛ فهذا غير مستحيل في العقل. فإن قيل: إنما يكون دليلا إذا عدم النص وهم لا يعدمونه. قلنا: إذا لم ينزل الملك فقد عدم النص عندهم، وصاروا في البحث كغيرهم من المجتهدين عن معاني النصوص التي عندهم. والفرق بينهم وبين غيرهم من المجتهدين أنهم معصومون عن الخطأ، وعن الغلط، وعن التقصير في اجتهادهم، وغيرهم ليس كذلك. كما ذهب الجمهور في أن جميع الأنبياء صلوات الله عليهم معصومون عن الخطأ والغلط في اجتهادهم. وذهب أبو علي بن أبي هريرة من أصحاب الشافعي إلى أن نبينا صلى الله عليه وسلم مخصوص منهم في جواز الخطأ عليهم، وفرق بينه وبين غيره من الأنبياء أنه لم يكن بعده يستدرك غلطه، ولذلك عصمه الله تعالى منه، وقد بعث بعد غيره من الأنبياء من يستدرك غلطة. وقد قيل: إنه على العموم في جميع الأنبياء، وأن نبينا وغيره من الأنبياء صلوات الله عليهم في تجويز الخطأ على سواء إلا أنهم لا يقرون على إمضائه، فلم يعتبر فيه استدراك من بعدهم من الأنبياء. هذا رسول الله صلى الله عليه وسلم وقد سألته امرأة عن العدة فقال لها: «اعتدي حيث شئت» ثم قال لها: «امكثي في بيتك حتى يبلغ الكتاب أجله» . وقال له رجل: أرأيت إن قتلت صبرا محتسبا أيحجزني الجنة شيء؟ فقال: «لا» ثم دعاه فقال: «إلا الدين كذا أخبرني جبريل عليه السلام» .قال الحسن: لولا هذه الآية لرأيت القضاة هلكوا، ولكنه تعالى أثنى على سليمان بصوابه، وعذر داود باجتهاده. وقد اختلف الناس في المجتهدين في الفروع إذ اختلفوا؛ فقالت فرقة: الحق في طرف واحد عند الله، قد نصب على ذلك أدلة، وحمل المجتهدين على البحث عنها، والنظر فيها، فمن صادف العين المطلوبة في المسألة فهو المصيب على الإطلاق، وله أجران في الاجتهاد وأجر في الإصابة، ومن لم يصادفها فهو مصيب في اجتهاده مخطئ في أنه لم يصب العين فله أجر وهو غير معذور. هذا سليمان قد صادف العين المطلوبة، وهي التي فهم. ورأت فرقة أن العالم المخطئ لا إثم في خطئه وإن كان غير معذور. وقالت فرقة: الحق في طرف واحد ولم ينصب الله تعالى عليه دلائل «بل» وكل الأمر إلى نظر المجتهدين فمن أصابه أصاب ومن أخطأ فهو معذور مأجور متعبد بإصابته العين بل تعبدنا بالاجتهاد فقط. وقال جمهور أهل السنة وهو المحفوظ عن مالك وأصحابه رضي الله عنهم: إن الحق في مسائل الفروع في الطرفين، وكل مجتهد مصيب، والمطلوب إنما هو الأفضل في ظنه، وكل مجتهد قد أداه نظره إلى الأفضل في ظنه؛ والدليل على هذه المقالة أن الصحابة فمن بعدهم قرر بعضهم خلاف بعض، ولم ير أحد منهم أن يقع الانحمال على قوله دون قول مخالفه. ومنه رد مالك رحمه الله للمنصور أبي جعفر عن حمل الناس «الموطأ» ؛ فإذا قال عالم في أم حلال فذلك هو الحق فيما يختص بذلك العالم عند الله تعالى وبكل من أخذ بقوله، وكذا في العكس. قالوا: وإن كان سليمان عليه السلام فهم القضية المثلى والتي أرجح فالأولى ليست بخطأ، وعلى هذا يحملون قول عليه السلام: «إذا اجتهد العالم فأخطأ» أي فأخطأ الأفضل.روى مسلم وغيره عن عمروه بن العاص أنه سمع رسول الله صلى الله عليه وسلم قال: «إذا حكم الحاكم فاجتهد ثم أصاب فله أجران وإذا حكم فاجتهد ثم أخطأ فله أجر» هكذا لفظ الحديث في كتاب مسلم «إذا حكم فاجتهد» فبدأ بالحكم قبل الاجتهاد، والأمر بالعكس؛ فإن الاجتهاد مقدم لي الحكم، فلا يجوز الحكم قبل الاجتهاد بالإجماع. وإنما معنى هذا الحديث: إذا أراد أن يحكم، كما قال: «فإذا قرأت القرآن فاستعذ» «النحل: 98» فعند ذلك أراد أن يجتهد في النازلة. ويفيد هذا صحة ما قال الأصوليون: إن المجتهد يجب عليه أن يجدد نظرا عند وقوع النازلة، ولا يعتمد على اجتهاده المتقدم لإمكان أن يظهر له ثانيا خلاف ما ظهر له أولا، اللهم إن يكون ذاكرا لأركان اجتهاده، مائلا إليه، فلا يحتاج إلى استئناف نظر في أمارة أخرى.إنما يكون يكون الأجر للحاكم المخطئ إذا كان عالما بالاجتهاد والسنن والقياس، وقضاء من مضي؛ لأن اجتهاده عبادة ولا يؤجر على الخطأ بل يوضع عنه الإثم فقط، فأما من لم يكن محلا للاجتهاد فهو متكلف لا يعذر بالخطأ في الحكم، بل يخاف عليه أعظم الوزر. يدل على ذلك حديثه الآخر؛ رواه أبو داود: «القضاة ثلاثة» الحديث. قال ابن المنذر: إنما يؤجر على اجتهاده في طلب الصواب لا على الخطأ، ومما يؤيد هذا قوله تعالى: «ففهمناها سليمان» الآية. قال الحسن: أثنى على سليمان ولم يذم داود.ذكر أبو التمام المالكي أن مذهب مالك أن الحق في واحد من أقاويل المجتهدين، وليس ذلك في أقاويل المختلفين، وبه قال أكثر الفقهاء. قال: وحكى ابن القاسم أنه سأل مالكا عن اختلاف الصحابة، فقال: مخطئ ومصيب، وليس الحق في جميع أقاويلهم. وهذا القول قيل: هو المشهور عن مالك وإليه ذهب محمد بن الحسين. واحتج من قال هذا بحديث عبدالله بن عمرو؛ قالوا: وهو نص على أن في المجتهدين وفي الحاكمين مخطئا ومصيبا؛ قالوا: والقول بأن كل مجتهد مصيب يؤدي إلى كون الشيء حلالا حراما، وواجبا ندبا. واحتج أهل المقالة الأولى بحديث ابن عمر. قال: نادى فينا رسول الله صلى الله عليه وسلم يوم انصرف من الأحزاب «ألا لا يصلين أحد العصر إلا في بني قريظة» فتخوف ناس فوت الوقت فصلوا دون بني قريظة، وقال الآخرون: لا نصلي إلا حيث أمرنا رسول الله صلى الله عليه وسلم وإن فاتنا الوقت، قال: فما عنف واحدا من الفريقين؛ قالوا: فلو كان أحد الفريقين مخطئا لعينه النبي صلى الله عليه وسلم. ويمكن أن يقال: لعله إنما سكت عن تعيين المخطئين لأنه غير آثم بل مأجور، فاستغنى عن تعيينه. والله أعلم. ومسألة الاجتهاد طويلة متشعبة؛ وهذه النبذة التي ذكرناها كافية في معنى الآية، والله الموفق للهداية.ويتعلق بالآية فصل آخر: وهو رجوع الحاكم بعد قضائه من اجتهاده إلى اجتهاد آخر أرجح من الأول؛ فإن داود عليه السلام فعل ذلك. وقد اختلف في ذلك علماؤنا رحمهم الله تعالى؛ فقال عبدالملك ومطرف في «الواضحة» : ذلك له ما دام في ولايته؛ فأما إن كانت ولاية أخرى فليس له ذلك، وهو بمنزلة غيره من القضاة. وهذا هو ظاهر قول مالك رحمة الله في «المدونة» . وقال سحنون في رجوعه من اجتهاد فيه قول إلى غيره مما رآه أصوب ليس له ذلك؛ وقال ابن عبدالحكم. قالا: ويستأنف الحكم بما قوي عنده. قال سحنون: إلا أن يكون نسي الأقوى عنده في ذلك الوقت، أو وهم فحكم بغيره فله نقضه؛ وأما وإن حكم بحكم هو الأقوى عنده في ذلك الوقت ثم قوى عنده غيره بعد ذلك فلا سبيل إلى نقض الأول؛ قاله سحنون في كتاب ابنه. وقال أشهب في كتاب ابن المواز: إن كان رجوعه إلى الأصوب في مال فله نقض الأول، وإن كان في طلاق أو نكاح أو عتق فليس له نقضه.قلت: رجوع القاضي عما حكم القاضي إذا يتبين له أن الحق في غيره ما دام في ولايته أولى. وهكذا في رسالة عمر إلى أبي موسى. الله عنهما؛ رواها الدارقطني، وقد ذكرناها في «الأعراف» ولم يفصل؛ وهي الحجة لظاهر قول مالك. ولم يختلف العلماء أن القاضي إذا قضى تجوزا وبخلاف أهل العلم فهوم دود، إن كان على وجه الاجتهاد؛ فأما أن يتعقب قاض حكم قاض آخر فلا يجوز ذلك له لأن فيه مضرة عظمى من جهة نقض الأحكام، وتبديل الحلال بالحرام، وعدم ضبط قوانين الإسلام، ويتعرض أحد من العلماء لنقض ما رواه الآخر، وإنما كان يحكم بما ظهر له.قال بعض الناس: إن داود عليه السلام لم يكن أنفذ الحكم وظهر له ما قال غير. وقال آخرون لم يكن حكما وإنما كانت فتيا.قلت: وهكذا تؤول فيما رواه أبو هريرة عنه عليه السلام أنه قال: بينما امرأتان معهما ابناهما جاء الذئب فذهب بابن إحداهما، فقالت هذه لصاحبتها: إنما ذهب بابنك أنت. وقالت الأخرى: إنما ذهب بابنك؛ فتحاكمتا إلى داود، فقضى به للكبرى؛ فخرجتا على سليمان بن داود عليهما السلام فأخبرتاه؛ فقال: ائتوني بالسكين أشفه بينكما؛ فقالت الصغرى: لا - يرحمك الله - هو ابنها؛ فقضى به للصغرى؛ قال أبو هريرة: إن سمعت بالسكين قط إلا يومئذ، ما كنا نقول إلا المدية؛ أخرجه مسلم. فأما القول بأن ذلك من داود فتيا فهو ضعيف؛ لأنه كان النبي - صلى الله عليه وسلم - وفتياه حكم. وأما القول الآخر فيبعد؛ لأنه تعالى قال: «إذ يحكمان في الحرث» فبين أن كل واحد منهما كان قد حكم. وكذا قول في الحديث: فقضى به للكبرى؛ يدل على إنفاذ القضاء وإنجازه. ولقد أبعد من قال: إنه كان من شرع داود أن يحكم به للكبرى من حيث هي كبرى؛ لأن الكبر والصغر طرد محض عند الدعاوى كالطول والقصر والسواد والبياض وذلك لا يوجب ترجيح أحد المتداعيين حتى يحكم له أو عليه لأجل ذلك. وهو مما يقطع به من فهم ما جاءت به الشرائع. والذي ينبغي أن يقال: إن داود عليه السلام إنما قضى به للكبرى لسبب اقتضى عنده ترجيح قولها. ولم يذكر في الحديث تعيينه إذ لم تدع حاجة إليه، فيمكن أن الولد كان بيدها، وعلم عجز الأخرى عن إقامة البينة، فقضى به لها إبقاء لما كان على ما كان. وهذا التأويل أحسن ما قيل في هذا الحديث. وهو الذي تشهد له قاعدة الدعاوي الشرعية التي يبعد اختلاف الشرائع فيها. لا يقال: فإن كان داود قضى بسبب شرعي فكيف ساغ لسليمان نقض حكمه؛ فالجواب: أن سليمان عليه السلام لم يتعرض لحكم أبيه بالنقض، وإنما احتال حيلة لطيفة ظهر له بسببها صدق الصغرى؛ وهي أنه لما قال: هات السكين أشقه بينكما، قالت الصغرى: لا؛ فظهر له من قرينه الشفقة في الصغرى، وعدم ذلك في الكبرى، مع ما عساه انضاف إلى ذلك من القرائن ما حصل له العلم بصدقها فحكم لها. ولعله كان ممن سوغ له أن يحكم بعلمه. وقد ترجم النسائي على هذا الحديث «حكم الحاكم بعلمه» . وترجم له أيضا «السعة للحاكم أن يقول للشيء الذي لا يفعله أفعل ليستبين الحق» . وترجم له أيضا «نقض الحاكم لا يحكم به غيره ممن هو مثله أو أجل منه» . ولعل الكبرى اعترفت بأن الولد للصغرى عندما رأت من سليمان الحزم والجد في ذلك، فقضى بالولد للصغرى؛ ويكون هذا كما إذا حكم الحاكم باليمين، فلما مضى ليحلف حضر من استخرج من المنكرما أوجب إقراره، فإنه يحكم عليه بذلك الإقرار قبل اليمين وبعدها، ولا يكون ذلك من باب نقض الحكم الأول، لكن من باب تبدل الأحكام بحسب تبدل الأسباب. والله أعلم. وفي هذا الحديث من الفقه أن الأنبياء سوغ لهم الحكم بالاجتهاد؛ وقد ذكرناه. وفيه من الفقه استعمال الحكام الحيل التي تستخرج بها الحقوق، وذلك يكون عن قوة الذكاء والفطنة، وممارسة أحوال الخلق؛ وقد يكون في أهل التقوى فراسة دينية، وتوسمات نورية، وذلك فضل الله يؤتيه من يشاء. وفيه الحجة لمن يقول: إن الأم تستلحق؛ وليس مشهور مذهب مالك، وليس هذا موضع ذكره. وعلى الجملة فقضاء سليمان في هذه القصة تضمنها مدحه تعالى له بقوله: «ففهمناها سليمان» .قد تقدم القول في الحرث والحكم في هذه الواقعة في شرعنا: أن على أصحاب الحوائط حفظ حيطانهم وزروعهم بالنهار، ثم الضمان في المثل بالمثليات، وبالقيمة في ذوات القيم. والأصل في هذه المسألة في شرعنا ما حكم به نبينا صلى الله عليه وسلم في ناقة البراء بن عازب. رواه مالك عن ابن شهاب عن حرام بن سعد بن محيصة: أن ناقة للبراء دخلت حائط رجل فأفسدت فيه، فقضى رسول الله صلى الله عليه وسلم أن على أهل الحوائط حفظها بالليل، وأن ما أفسدت المواشي بالليل ضامن على أهلها. هكذا رواه جميع الرواة مرسلا. وكذلك رواه أصحاب ابن شهاب عن ابن شهاب، إلا ابن عيينة فإنه رواه عن الزهري عن سعيد وحرام بن سعد بن محيصة: أن ناقة؛ فذكر مثله بمعناه. ورواه ابن أبي ذئب عن ابن شهاب أنه بلغه أن ناقة البراء دخلت حائط قوم؛ مثل حديث مالك سواء، إلا أنه لم يذكر حرام بن سعد بن محيصة ولا غيره. قال أبو عمر: لم يصنع ابن أبي ذئب شيئا؛ إلا أنه أفسد إسناده. ورواه عبدالرزاق عن معمر عن الزهري عن حرام بن محيصة عن أبيه عن النبي صلى الله عليه وسلم، ولم يتابع عبدالرزاق على ذلك وأنكروا عليه قوله عن أبيه. ورواه ابن جريج عن ابن شهاب قال: حدثني أبو أمامة بن سهل بن حنيف أن ناقة دخلت في حائط قوم فأفسدت؛ فجعل الحديث لابن شهاب عن أبي أمامة، ولم يذكر أن الناقة كانت للبراء. وجائز أن يكون الحديث عن ابن شهاب عن ابن محيصة، وعن سعيد بن المسيب، وعن أبي أمامة - والله أعلم - فحدث به عمن شاء منهم على ما حضره وكلهم ثقات. قال أبو عمر: وهذا الحديث وإن كان مرسلا فهو حديث مشهور أرسله الأئمة، وحدث به الثقات، واستعمله فقهاء الحجاز وتلقوه بالقبول، وجرى في المدينة العمل به، وحسبك باستعمال أهل المدينة وسائر أهل الحجاز لهذا الحديث.ذهب مالك وجمهور الأئمة إلى القول بحديث البراء، وذهب أبو حنيفة وأصحابه وجماعة من الكوفيين إلى أن هذا الحكم منسوخ، وأن البهائم إذا أفسدت زرعا في ليل أو نهار أنه لا يلزم صاحبها شيء، وأدخل فسادها في عموم قوله صلى الله عليه وسلم: «جرح العجماء جبار» فقاس جميع أعمالها على جرحها. ويقال: أنه ما تقدم أبا حنيفة أحد بهذا القول، ولا حجة له ولا لمن اتبعه في حديث العجماء، وكونه ناسخا لحديث البراء ومعارضا له؛ فإن النسخ شروطه معدومة، والتعاوض إنما يصح إذا لم يمكن استعماله أحدهما إلا بنفي الآخر، وحديث «العجماء جرحها جبار» عموم متفق عليه، ثم خص منه الزرع والحوائط بحديث البراء؛ لأن النبي صلى الله عليه وسلم لو جاء عنه في حديث واحد: العجماء جرحها جبار نهارا لا ليلا وفي الزرع والحوائط والحرث، لم يكن هذا مستحيلا من القول؛ فكيف يجوز أن يقال في هذا متعارض؟ ! وإنما هذا من باب العموم والخصوص على ما هو مذكور في الأصول.إن قيل: ما الحكمة في تفريق الشارع بين الليل والنهار، وقد قال الليث بن سعد: يضمن أرباب المواشي بالليل والنهار كل ما أفسدت، ولا يضمن أكثر من قيمة الماشية؟ قلنا: الفرق بينهما واضح وذلك أن أهل المواشي لهم ضرورة إلى إرسال مواشيهم ترعى بالنهار، والأغلب عندهم أن من عنده زرع يتعاهده بالنهار ويحفظه عمن أراده، فجعل حفظ ذلك بالنهار على أهل الزروع؛ لأنه وقت التصرف في المعاش، كما قال الله سبحانه وتعالى: «وجعلنا النهار معاشا» «النبأ: 11» فإذا جاء الليل فقد جاء الوقت الذي يرجع كل شيء إلى موضعه وسكنه؛ كما قال الله تعالى: «من إله غير الله يأتيكم بليل تسكنون فيه» «القصص: 72» وقال: «وجعل الليل سكنا» «الأنعام: 96» ويرد أهل المواشي مواشيهم إلى مواضعهم ليحفظوها، فإذا فرط صاحب الماشية في ردها إلى منزله، وفرط في ضبطها وحبسها عن الانتشار بالليل حتى أتلفت شيئا فعليه ضمان ذلك، فجرى الحكم الأوفق الأسمح، وكان ذلك أرفق بالفريقين، وأسهل على الطائفتين، وأحفظ للمالين، وقد وضح الصبح لذي عينين، ولكن لسليم الحاستين؛ وأما قول الليث: لا يضمن أكثر من قيمة المال فقد قال أبو عمر: لا أعلم من أين قال هذا الليث بن سعد، إلا أن يجعله قياسا على العبد الجاني لا يفتك بأكثر من قيمته ولا يلزم سيده في جنايته أكثر من قيمته، وهذا ضعيف الوجه؛ كما قال في «التمهيد» وفي «الاستذكار» فخالف الحديث في «العجماء جرحها جبار» وخالف ناقة البراء، وقد تقدمه إلى ذلك طائفة من العلماء منهم عطاء. قال ابن جريج قلت لعطاء: الحرث الماشية ليلا أو نهارا؟ قال: يضمن صاحبها ويغرم. قلت: كان عليه حظرا أو لم يكن؟ قال نعم! يغرم. قلت: ما يغرم؟ قال: قيمة ما أكل حماره ودابته وماشيته. وقال معمر عن ابن شبرمة: يقوم الزرع على حاله التي أصيب عليها دراهم. وروي عن عمر بن الخطاب وعمر بن عبدالعزيز رضي الله عنهما: يضمن رب الماشية ليلا أو نهارا، من طرق لا تصح.قال مالك: ويقوم الزرع الذي أفسدت المواشي بالليل على الرجاء والخوف. قال: والحوائط التي تحرس والتي لا تحرس، والمحظر عليها وغير المحظر سواء، يغرم أهلها ما أصابت بالليل بالغا ما بلغ، وإن كان أكثر من قيمتها. قال: وإن انفلتت دابة بالليل فوطئت على رجل نائم لم يغرم صاحبها شيئا، وإنما هذا في الحائط والزرع والحرث؛ ذكره عنه ابن عبدالحكم. وقال ابن القاسم: ما أفسدت الماشية بالليل فهو في مال ربها، وإن كان أضعاف ثمنها؛ لأن الجناية من قبله إذ لم يربطها، وليست الماشية كالعبيد؛ حكاه سحنون وأصبغ وأبو زيد عن ابن القاسم.ولا يستأني بالزرع أن ينبت أولا ينبت كما يفعل في سن الصغير. وقال عيسى عن ابن القاسم: قيمته لو حل بيعه. وقال أشهب وابن نافع في المجموعة عنه: وإن لم يبد صلاحه. ابن العربي: والأول أقوى لأنها صفته فتقوم كما يقوم كل متلف على صفته.لو لم يقض للمفسد له بشيء حتى نبت وانجبر فإن كان فيه قبل ذلك منفعة رعي أو شيء ضمن تلك المنفعة، وإن لم تكن فيه منفعة فلا ضمان. وقال أصبغ: يضمن؛ لأن التلف قد تحقق والجبر ليس من جهته فلا يعتد له به.وقع في كتاب ابن سحنون أن الحديث إنما جاء في أمثال المدينة التي هي حيطان محدقة، وأما البلاد التي هي زروع متصلة غير محظرة، وبساتين كذلك، فيضمن أرباب النعم ما أفسدت من ليل أو نهار؛ كأنه ذهب إلى أن ترك تثقيف الحيوان في مثل هذه البلاد تعد؛ لأنها ولا بد تفسد. وهذا جنوب إلى قول الليث.قال أصبغ في المدينة: ليس لأهل المواشي أن يخرجوا مواشيهم إلى قرى الزرع بغير ذواد؛ فركب العلماء على هذا أن البقعة لا تخلو أن تكون بقعة زرع، أو بقعة سرح، فإن كانت بقعة زرع فلا تدخلها ماشية إلا ماشية تجتاح، وعلى أربابها حفظها، وما أفسدت فصاحبها ضامن ليلا أو نهارا؛ وإن كانت بقعة سرح فعلى صاحب الذي حرثه فيها حفظه، ولا شيء على أرباب المواشي.المواشي على قسمين: ضواري وحريسة وعليهما قسمها مالك. فالضواري هي المعتادة للزرع والثمار، فقال مالك: تغرب وتباع في بلد لا زرع فيه؛ رواه ابن القاسم في الكتاب وغيره. قال ابن حبيب: وإن كره ذلك ربها، وكذلك قال مالك في الدابة التي ضريت في إفساد الزرع: تغرب وتباع. وأما ما يستطاع الاحتراس منه فلا يؤمر صاحبه بإخراجه.قال أصبغ: النحل والحمام والإوز والدجاج كالماشية، لا يمنع صاحبها من اتخاذها وإن «ضريت» ، وعلى أهل القرية حفظ زروعهم. قال ابن العربي: وهذه رواية ضعيفة لا يلتفت إليها من أراد أن يجد ما ينتفع به مما لا يضر بغيره مكن منه، وأما انتفاعه بما يتخذه بإضراره بأحد فلا سبيل إليه. قال عليه السلام: «لا ضرر ولا ضرار» وهذه الضواري عن ابن القاسم في المدينة لا ضمان على أربابها إلا بعد التقدم ابن العربي: وأرى الضمان عليهم قبل التقدم إذا كانت ضواري.ذكر عبدالرزاق عن معمر عن قتادة عن الشعبي أن شاة وقعت في غزل حائك فاختصموا إلى شريح، فقال الشعبي: انظروه فإنه سيسألهم ليلا وقعت فيه أو نهارا؛ ففعل. ثم قال: إن كان بالليل ضمن، وإن كان بالنهار لم يضمن، ثم قرأ شريح «إذ نقشت فيه غنم القوم» قال: والنفش بالليل والهمل بالنهار.قلت: ومن هذا الباب قوله صلى الله عليه وسلم «العجماء جرحها جبار» الحديث. وقال ابن شهاب: والجبار الهدر، والعجماء البهيمة، قال علماؤنا: ظاهر قوله: «العجماء جرحها جبار» أن ما انفردت البهيمة بإتلافه لم يكن فيه شيء، وهذا مجمع عليه. فلو كان معها قائد أو سائق أو راكب فحملها أحدهم على شيء فأتلفته لزمه حكم المتلف؛ فإن كانت جناية مضمونة بالقصاص وكان الحمل عمدا كان فيه القصاص ولا يختلف فيه؛ لأن الدابة كالآلة. وإن كان عن غير قصد كانت فيه الدية على العاقلة. وفي الأموال الغرامة في مال الجاني.واختلفوا فيمن أصابته برجلها أو ذنبها، فلم يضمن مالك والليث والأوزاعي صاحبها، وضمنه الشافعي وابن أبي ليلى وابن شبرمة. واختلفوا في الضارية فجمهورهم أنها كغيرها، ومالك وبعض أصحابه يضمنونه.روى سفيان بن حسين عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «الرجل جبار» قال الدارقطني: لم يروه غير سفيان بن حسين ولم يتابع عليه، وخالفه الحفاظ عن الزهري منهم مالك وابن عيينة ويونس ومعمر وابن جريج والزبيدي وعقيل وليث بن سعد، وغيرهم كلهم رووه عن الزهري فقالوا: «العجماء جبار والبئر جبار والمعدن جبار» ولم يذكروا الرجل وهو الصواب. وكذلك روى أبو صالح السمان، وعبدالرحمن الأعرج، ومحمد بن سيرين، ومحمد بن زياد وغيرهم عن أبي هريرة، ولم يذكروا فيه «والرجل جبار» وهو المحفوظ عن أبي هريرة.قوله: «والبئر جبار» قد روى موضعه «والنار» قال الدارقطني: حدثنا حمزة بن القاسم الهاشمي حدثنا حنبل بن إسحاق قال سمعت أبا عبدالله أحمد بن حنبل يقول في حديث عبدالرزاق: حديث أبي هريرة «والنار جبار» ليس بشيء لم يكن في الكتاب باطل ليس هو بصحيح. حدثنا محمد بن مخلد حدثنا إسحاق بن إبراهيم بن هانئ قال سمعت أحمد بن حنبل يقول: أهل اليمن يكتبون النار النير ويكتبون البير؛ يعني مثل ذلك. وإنما لقن عبدالرزاق «النار جبار» . وقال الرمادي: قال عبدالرزاق قال معمر لا أراه إلا وهما. قال أبو عمر: روي عن النبي صلى الله عليه وسلم حديث معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «النار جبار» وقال يحيي بن معين: أصله البئر ولكن معمرا صحفه قال أبو عمر: لم يأت ابن معين على قوله هذا بدليل، وليس هكذا ترد أحاديث الثقات. ذكر وكيع عن عبدالعزيز بن حصين عن يحي بن يحي الغساني قال: أحرق رجل سافي قراح له فخرجت شررة من نار حتى أحرقت شيئا لجاره. قال: فكتب فيه إلى عمر بن عبدالعزيز رضي الله عنه ابن حصين فكتب إلي أن رسول الله صلى الله عليه وسلم قال: «العجماء جبار» وأرى أن النار جبار. وقد روي «والسائمة جبار» بدل العجماء فهذا ما ورد في ألفاظ هذا الحديث ولكل معنى لفظ صحيح مذكور في شرح الحديث وكتب الفقه.قوله تعالى: «وسخرنا مع داود الجبال يسبحن» قال وهب: كان داود يمر بالجبال مسبحا والجبال تجاوبه بالتسبيح، وكذلك الطير. وقيل كان داود إذا وجد فترة أمر الجبال فسبحت حتى يشتاق؛ ولهذا قال: «وسخرنا» أي جعلناها بحيث تطيعه إذا أمرها بالتسبيح. وقيل: إن سيرها معه تسبيحها، والتسبيح مأخوذ من السباحة؛ دليله قوله تعالى: «يا جبال أوبي معه» «سبأ: 10» . وقال قتادة: «يسبحن» يصلين معه إذا صلى، والتسبيح الصلاة. وكل محتمل. وذلك فعل الله تعالى بها؛ ذلك لأن الجبال لا تعقل فتسبيحها دلالة على تنزيه الله تعالى عن صفات العاجزين والمحدثين.


وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَّكُمْ لِتُحْصِنَكُم مِّن بَأْسِكُمْ فَهَلْ أَنتُمْ شَاكِرُونَ

وعلمناه صنعة لبوس لكم لتحصنكم من بأسكم فهل أنتم شاكرونقوله تعالى: «وعلمناه صنعة لبوس لكم» يعني اتخاذ الدروع بإلانة الحديد له، واللبوس عند العرب السلاح كله؛ درعا كان أو جوشنا أو سيفا أو رمحا. قال الهذلي يصف رمحا:ومعي لبوس للبئيس كأنه روق بجبهة ذي نعاج مجفلواللبوس كل ما يلبس، وأنشد ابن السكيت:ألبس كل حالة لبوسها إما نعيمها وإما ما بوسهاوأراد الله تعالى هنا الدرع، وهو بمعنى الملبوس نحو الركوب والحلوب. قال قتادة: أول من صنع الدروع داود. وإنما كانت صفائح، فهو أول من سردها وحلقها.قوله تعالى: «ليحصنكم» ليحرزكم. «من بأسكم» أي من حربكم. وقيل: من السيف والسهم والرمح، أي من آلة بأسكم فحذف المضاف. ابن عباس: «من بأسكم» من سلاحكم. الضحاك: من حرب أعدائكم. والمعنى واحد. وقرأ الحسن وأبو جعفر وابن عامر وحفص وروح «لتحصنكم» بالتاء ردا على الصفة. وقيل: على اللبوس والمنعة التي هي الدروع. وقرأ شيبة وأبو بكر والمفضل ورويس وابن أبي إسحاق «لنحصنكم» بالنون لقوله: «وعلمناه» . وقرأ الباقون بالياء جعلوا الفعل للبوس، أو يكون المعنى ليحصنكم الله. «فهل أنتم شاكرون» أي على تيسير نعمة الدروع لكم. وقيل: «فهل أنتم شاكرون» بأن تطيعوا رسولي.هذه الآية أصل في اتخاذ الصنائع والأسباب، وهو قول أهل العقول والألباب، لا قول الجهلة الأغبياء القائلين بأن ذلك إنما شرع للضعفاء، فالسبب سنة الله في خلقه فمن طعن في ذلك فقد طعن في الكتاب والسنة، ونسب من ذكرنا إلى الضعف وعدم المنة. وقد أخبر الله تعالى عن نبيه داود عليه السلام أنه كان يصنع الدروع، وكان أيضا يصنع الخوص، وكان يأكل من عمل يده، وكان آدم حراثا، ونوح نجارا، ولقمان خياطا، وطالوت دباغا. وقيل: سقاء؛ فالصنعة يكف بها الإنسان نفسه عن الناس، ويدفع. بها عن نفسه الضرر والباس. وفي الحديث: «إن الله يحب المؤمن المحترف الضعيف المتعفف ويبغض السائل الملحف» . وسيأتي لهذا مزيد بيان في سورة «الفرقان» وقد تقدم في غير ما آية، وفيه كفاية والحمد لله.


وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً تَجْرِي بِأَمْرِهِ إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ

ولسليمان الريح عاصفة تجري بأمره إلى الأرض التي باركنا فيها وكنا بكل شيء عالمين. انظر تفسير الآية 82


وَمِنَ الشَّيَاطِينِ مَن يَغُوصُونَ لَهُ وَيَعْمَلُونَ عَمَلاً دُونَ ذَلِكَ وَكُنَّا لَهُمْ حَافِظِينَ

قوله تعالى: «ولسليمان الريح عاصفة» أي وسخرنا لسليمان الريح عاصفة، أي شديدة الهبوب. يقال منه: عصفت الريح أي اشتدت فهي ريح عاصف وعصوف. وفي لغة بني أسد: أعصفت الريح فهي معصفة ومعصفة. والعصف التبن فسمي به شدة الريح؛ لأنها تعصفه بشدة تطيرها. وقرأ عبدالرحمن الأعرج وأبو بكر «ولسليمان الريح» برفع الحاء على القطع مما قبله؛ والمعنى ولسليمان تسخير الريح؛ ابتداء وخبر. «تجري بأمره إلى الأرض التي باركنا فيها» يعني الشام يروي أنها كانت تجري به وبأصحابه إلى حيث أراد، ثم ترده إلى الشام. وقال وهب: كان سليمان بن داود إذا خرج إلى مجلسه عكفت عليه الطير، وقام له الجن والإنس حتى يجلس على سريره. وكان امرأ غزاء لا يعقد عن الغزو؛ فإذا أراد أن يغزو أمر بخشب فمدت ورفع عليها الناس والدواب وآلة الحرب، أمر العاصف فأقلت ذلك، ثم أمر الرخاء فمرت به شهرا في رواحه وشهرا في غدوه، وهو معنى قوله تعالى: «تجري بأمره رخاء حيث أصاب» «ص: 36» . والرخاء اللينة. «وكنا بكل شيء عالمين» أي بكل شيء عملنا عالمين بتدبيره.قوله تعالى: «ومن الشياطين من يغوصون له» أي وسخرنا له من يغوصون؛ يريد تحت الماء. أي يستخرجون له الجواهر من البحر. والغوص النزول تحت الماء، وقد غاص في الماء، والهاجم على الشيء غائص. والغواص الذي يغوص في البحر على اللؤلؤ، وفعله الغياصة. «ويعملون عملا دون ذلك» أي سوي ذلك من الغوص؛ قاله الفراء. وقيل: يراد بذلك المحاريب والتماثيل وغير ذلك يسخرهم فيه. «وكنا لهم حافظين» أي لأعمالهم. وقال الفراء: حافظين لهم من أن يفسدوا أعمالهم، أو يهيجوا أحدا من بني آدم في زمان سليمان. وقيل: «حافظين» من أن يهربوا أو يمتنعوا. أو حفظناهم من أن يخرجوا عن أمره. وقد قيل: إن الحمام والنورة والطواحين والقوارير والصابون من استخراج الشياطين.


وَأَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الضُّرُّ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ

وأيوب إذ نادى ربه أني مسني الضر وأنت أرحم الراحمين. انظر تفسير الآية 84


فَاسْتَجَبْنَا لَهُ فَكَشَفْنَا مَا بِهِ مِن ضُرٍّ وَآتَيْنَاهُ أَهْلَهُ وَمِثْلَهُم مَّعَهُمْ رَحْمَةً مِّنْ عِندِنَا وَذِكْرَى لِلْعَابِدِينَ

قوله تعالى: «وأيوب إذ نادى ربه» أي واذكر أيوب إذ نادى ربه. «أني مسني الضر وأنت أرحم الراحمين» أي نالني في بدني ضر وفي مالي وأهلي. قال ابن عباس: سمي أيوب لأنه آب إلى الله تعالى في كل حال. وروي أن أيوب عليه السلام كان رجلا من الروم ذا مال عظيم، وكان برا تقيا رحيما بالمساكين، يكفل الأيتام والأرامل، ويكرم الضيف، ويبلغ ابن السبيل، شاكرا لأنعم الله تعالى، وأنه دخل مع قومه على جبار عظيم فخاطبوه في أمر، فجعل أيوب يلين له في القول من أجل زرع كان له فامتحنه الله بذهاب مال وأهله، وبالضر في جسمه حتى تناثر لحمه وتدود جسمه، حتى أخرجه أهل قريته إلى خارج القرية، وكانت امرأته تخدمه. قال الحسن: مكث بذلك تسع سنين وستة أشهر. فلما أراد الله أن يفرج عنه قال الله تعالى له: «اركض برجلك هذا مغتسل بارد وشراب» «ص: 42» فيه شفاؤك، وقد وهبت لك أهلك ومالك وولدك ومثلهم معهم. وسيأتي في «ص» ما للمفسرين في قصة أيوب من تسليط الشيطان عليه، والرد عليهم إن شاء الله تعالى. واختلف في قول أيوب: «مسني الضر» على خمسة عشر قولا:الأول: أنه وثب ليصلي فلم يقدر على النهوض فقال: «مسني الضر» إخبارا عن حاله، لا شكوى لبلائه؛ رواه أنس مرفوعا. الثاني: أنه إقرار بالعجز فلم يكن منافيا للصبر. الثالث: أنه سبحانه أجراه على لسانه ليكون حجة لأهل البلاء بعده في الإفصاح بما ينزل بهم. الرابع: أنه أجراه على لسانه إلزاما له في صفة الآدمي في الضعف عن تحمل البلاء. الخامس: أنه انقطع الوحي عنه أربعين يوما فخاف هجران ربه فقال: «مسني الضر» . وهذا قول جعفر بن محمد. السادس: أن تلامذته الذين كانوا يكتبون عنه لما أفضت حال إلى ما انتهت إليه محوا ما كتبوا عنه، وقالوا: ما لهذا عند الله قدر؛ فاشتكى الضر في ذهاب الوحي والدين من أيدي الناس. وهذا مما لم يصح سنده. والله أعلم؛ قال ابن العربي. السابع: أن دودة سقطت من لحمه فأخذها وردها في موضعها فعقرته فصاح «مسني الضر» فقيل: أعلينا تتصبر. قال ابن العربي: وهذا بعيد جدا مع أنه يفتقر إلى نقل صحيح، ولا سبيل إلى وجوده. الثامن: أن الدود كان يتناول بدنه فصبر حتى تناولت دودة قلبه وأخرى لسانه، فقال: «مسني الضر» لاشتغاله عن ذكر الله، قال ابن العربي: وما أحسن هذا لو كان له سند ولم تكن دعوى عريضة. التاسع: أنه أبهم عليه جهة أخذ البلاء له هل هو تأديب، أو تعذيب، أو تخصيص، أو تمحيص، أو ذخر أو طهر، فقال: «مسني الضر» أي ضر الإشكال في جهة أخذ البلاء. قال ابن العربي: وهذا غلو لا يحتاج إليه. العاشر: أنه قيل له سل الله العافية فقال: أقمت في النعيم سبعين سنة وأقيم في البلاء سبع سنين وحينئذ أسأله فقال: «مسني الضر» . قال ابن العربي: وهذا ممكن ولكنه لم يصح في إقامته مدة خبر ولا في هذه القصة. الحادي عشر: أن ضره قول إبليس لزوجه اسجدي لي فخاف ذهاب الإيمان عنها فتهلك ويبقي بغير كافل. الثاني عشر: لما ظهر به البلاء قال قومه: قد أضر بنا كونه معنا وقذره فليخرج عنا، فأخرجته امرأته إلى ظاهر البلد؛ فكانوا إذا خرجوا رأوه وتطيروا به وتشاءموا برؤيته، فقالوا: ليبعد بحيث لا نراه. فخرج إلى بعد من القرية، فكانت امرأته تقوم عليه وتحمل قوته إليه. فقالوا: إنها تتناوله وتخالطنا فيعود بسببه ضره إلينا. فأرادوا قطعها عنه؛ فقال: «مسني الضر» . الثالث عشر: قال عبدالله بن عبيد بن عمير: كان لأيوب أخوان فأتياه فقاما. بعيد لا يقدران أن يدنوا منه من نتن ريحه، فقال أحدهما: لو علم الله في أيوب خيرا ما ابتلاه به البلاء؛ فلم يسمع شيئا أشد عليه من هذه الكلمة؛ فعند ذلك قال: «مسني الضر» ثم قال: «اللهم إن كنت تعلم أني لم أبت شبعان قط وأنا أعلم مكان جائع فصدقني» فنادى مناد من السماء «أن صدق عبدي» وهما يسمعان فخرا ساجدين. الرابع عشر: أن معنى «مسني الضر» من شماتة الأعداء؛ ولهذا قيل له: ما كان أشد عليك في بلائك؟ قال شماتة الأعداء. قال ابن العربي: وهذا ممكن فإن الكليم قد سأله أخوه العافية من ذلك فقال: «إن القوم استضعفوني وكادوا يقتلونني فلا تشمت بي الأعداء» «الأعراف: 150» . الخامس عشر: أن امرأته كانت ذات ذوائب فعرفت حين منعت أن تتصرف لأحد بسببه ما تعود به عليه، فقطعت ذوائبها واشترت بها ممن قوتا وجاءت به إليه، وكان يستعين بذوائبها في تصرفه وتنقله، فلما عدمها وأراد الحركة في تنقله لم يقدر قال: «مسني الضر» . وقيل: إنها لما اشترت القوت بذوائبها جاءه إبليس في صفة رجل وقال له: إن أهلك بغت فأخذت وحلق شعرها. فحلف أيوب أن يجلدها؛ فكانت المحنة على قلب المرأة أشد من المحنة على قلب أيوب.قلت: وقول سادس عشر: ذكر ابن المبارك: أخبرنا يونس بن يزيد عن عقيل عن ابن شهاب أن رسول الله صلى الله عليه وسلم ذكر يوما النبي صلى الله عليه وسلم وما أصابه من البلاء؛ الحديث. وفيه أن بعض إخوانه ممن صابره ولازمه قال: يا نبي الله لقد أعجبني أمرك وذكرته إلى أخيك وصاحبك، أنه قد ابتلاك بذهاب الأهل والمال وفي جسدك منذ ثمان عشرة سنة حتى بلغت ما ترى ألا يرحمك فيكشف عنك ! لقد أذنبت ذنبا ما أظن أحدا بلغه! فقال أيوب عليه السلام: «ما أدري ما يقولان غير أن ربي عز وجل يعلم أني كنت أمر على الرجلين يتزاعمان وكل يحلف بالله - أو على النفر يتزاعمون - فأنقلب إلى أهلي فأكفر عن أيمانهم إرادة ألا يأثم أحد ذكره ولا يذكره أحد إلا بالحق» فنادى ربه «أني مسني الضر وأنت أرحم الراحمين» إنما كان دعاؤه عرضا عرضه على الله تبارك وتعالى يخبره بالذي بلغه، صابرا لما يكون من الله تبارك وتعالى فيه. وذكر الحديث. وقول سابع عشر: سمعته ولم أقف عليه أن دودة سقطت من جسده فطلبها ليردها إلى موضعها فلم يجدها فقال: «مسني الضر» لما فقد من أجر ألم تلك الدودة، وكان أراد أن يبقي له الأجر موفرا إلى وقت العافية، وهذا حسن إلا أنه يحتاج إلى سند. قال العلماء: ولم يكن قوله «مسني الضر» جزعا؛ لأن الله تعالى قال: «إنا وجدناه صابرا» «ص: 44» بل كان ذلك دعاء منه، والجزع في الشكوى إلى الخلق لا إلى الله تعالى، والدعاء لا ينافي الرضا. قال الثعلبي سمعت أستاذنا أبا القاسم بن حبيب يقول: حضرت مجلسا غاصا بالفقهاء والأدباء في دار السلطان، فسألت عن هذه الآية بعد إجماعهم على أن قول أيوب كان شكاية قد قال الله تعالى: «إنا وجدناه صابرا» «ص: 44» فقلت: ليس هذا شكاية وإنما كان دعاء؛ بيانه «فاستجبنا له» والإجابة تتعقب الدعاء لا الاشتكاء. فاستحسنوه وارتضوه. وسئل الجند عن هذه الآية فقال: عرفه فاقة السؤال ليمن عليه بكوم النوال.قوله تعالى: «فكشفنا ما به من ضر وآتيناه أهله ومثلهم معهم» قال مجاهد وعكرمة قيل لأيوب صلى الله عليه وسلم: قد آتيناك أهلك في الجنة فإن شئت تركناهم لك في الجنة وإن شئت آتيناكهم في الدنيا. قال مجاهد: فتركهم الله عز وجل له في الجنة وأعطاه مثلهم في الدنيا. قال النحاس: والإسناد عنهما بذلك صحيح.قلت: وحكاه المهدوي عن ابن عباس. وقال الضحاك: قال عبدالله بن مسعود كان أهل أيوب قد ماتوا إلا امرأته فأحياهم الله عز وجل في أقل من طرف البصر، وآتاه مثلهم معهم. وعن ابن عباس أيضا: كان بنوه قد ماتوا فأحيوا له وولد له مثلهم معهم. وقال قتادة وكعب الأحبار والكلبي وغيرهم. قال ابن مسعود: مات أولاده وهم سبعة من الذكور وسبعة من الإناث فلما عوفي نشروا له، وولدت امرأته سبعة بنين وسبع بنات. الثعلبي: وهذا القول أشبه بظاهر الآية.قلت: لأنهم ماتوا ابتلاء قبل آجالهم حسب ما تقدم بيانه في سورة «البقرة» في قصة «الذين خرجوا من ديارهم وهم ألوف حذر الموت» «البقرة: 243» . وفي قصة السبعين الذين أخذتهم الصعقة فماتوا ثم أحيوا؛ وذلك أنهم ماتوا قبل آجالهم، وكذلك هنا والله أعلم. وعلى قول مجاهد وعكرمة يكون المعنى: «وأتيناه أهله» في الآخرة «ومثلهم معهم» في الدنيا. وفي الخبر: إن الله بعث إليه جبريل عليه السلام حين ركض برجله على الأرض ركضة فظهرت عين ماء حار، وأخذ بيده ونفضه نفضة فتناثرت عنه الديدان، وغاص في الماء غوصة فنبت لحمه وعاد إلى منزله، ورد الله عليه أهله ومثلهم معهم، ونشأت سحابة على قدر قواعد داره فأمطرت ثلاثة أيام بلياليها جرادا من ذهب. فقال له جبريل: أشبعت؟ فقال: ومن يشبع من الله! فضل. فأوحى الله إليه: قد أثنيت عليك بالصبر قبل وقوعك في البلاء وبعده، ولولا أني وضعت تحت كل شعرة منك صبرا ما صبرت. «رحمة من عندنا» أي فعلنا ذلك به رحمة من عندنا. وقيل: ابتليناه ليعظم ثوابه غدا. «وذكرى للعابدين» أي وتذكيرا للعباد؛ لأنهم إذا ذكروا بلاء أيوب وصبره عليه ومحنته له وهو أفضل أهل زمانه وطنوا أنفسهم على الصبر على شدائد الدنيا نحو ما فعل أيوب، فيكون هذا تنبيها لهم على إدامة العبادة، واحتمال الضرر. واختلف في مدة إقامته في البلاء؛ فقال ابن عباس: كانت مدة البلاء سبع سنين وسبعة أشهر وسبعة أيام وسبع ليال. وهب: ثلاثين سنة. الحسن سبع سنين وستة أشهر. قلت: وأصح من هذا والله أعلم ثماني عشرة سنة؛ رواه ابن شهاب عن النبي صلى؛ ذكره ابن المبارك وقد تقدم.


وَإِسْمَاعِيلَ وَإِدْرِيسَ وَذَا الْكِفْلِ كُلٌّ مِّنَ الصَّابِرِينَ

وإسماعيل وإدريس وذا الكفل كل من الصابرين. انظر تفسير الآية 86


وَأَدْخَلْنَاهُمْ فِي رَحْمَتِنَا إِنَّهُم مِّنَ الصَّالِحِينَ

قوله تعالى: «وإسماعيل وإدريس» وهو أخنوخ وقد تقدم. «وذا الكفل» أي واذكرهم. وخرج الترمذي الحكيم في «نوادر الأصول» وغيره من حديث ابن عمر عن النبي صلى الله عليه وسلم قال: «كان في بني إسرائيل رجل يقال له ذو الكفل لا يتورع من ذنب عمله فاتبع امرأة فأعطاها ستين دينارا على أن يطأها فلما قعد منها مقعد الرجل من امرأته ارتعدت وبكت فقال ما يبكيك قالت من هذا العمل والله ما عملته قط قال أأكرهتك قالت لا ولكن حملني عليه الحاجة قال اذهبي فهو لك والله لا أعصى الله بعدها أبدا ثم مات من ليلته فوجدوا مكتوبا على باب داره إن الله قد غفر لذي الكفل» وخرجه أبو عيسى الترمذي أيضا ولفظه. ابن عمر رضي الله عنهما قال: سمعت النبي صلى الله عليه وسلم يحدث حديثا لو لم أسمعه إلا مرة أو مرتين - حتى عد سبع موات - «لم أحدث به» ولكني سمعته أكثر من ذلك؛ سمعت رسول الله صلى الله عليه وسلم يقول: «كان ذو الكفل من بني إسرائيل لا يتورع من ذنب عمله فأتته امرأة فأعطاها ستين دينارا أن يطأها فلما قعد منها مقعد الرجل من امرأته ارتعدت وبكت فقال ما يبكيك أأكرهتك قالت لا ولكنه عمل ما عملته قط وما حملني عليه إلا الحاجة فقال تفعلين أنت هذا وما فعلته اذهبي فهي لك وقال والله لا أعصي الله بعدها أبدا فمات من ليلته فأصبح مكتوبا على بابه إن الله قد غفر لذي الكفل» قال: حديث حسن. وقيل إن اليسع لما كبر قال: لو استخلفت رجلا على الناس أنظر كيف يعمل. فقال: من يتكفل لي بثلاث: بصيام النهار وقيام الليل وإلا يغضب وهو يقضي؟ فقال رجل من ذرية العيص: أنا؛ فرده ثم قال مثلها من الغد؛ فقال الرجل: أنا؛ فاستخلفه فوفي فأثنى الله عليه فسمي ذا الكفل؛ لأنه تكفل بأمر؛ قال أبو موسى ومجاهد وقتادة. وقال عمرو بن عبدالرحمن بن الحارث وقال أبو موسى عن النبي صلى الله عليه وسلم: إن ذا الكفل لم يكن نبيا، ولكنه كان عبدا صالحا فتكفل بعمل رجل صالح عند موته، وكان يصلي، لله كل يوم مائة صلاة فأحسن الله الثناء عليه قال كعب: كان في بني إسرائيل ملك كافر فمر ببلاده رجل صالح فقال: والله إن خرجت من هذه البلاد حتى أعرض على هذا الملك الإسلام. فعرض عليه فقال: ما جزائي؟ قال: الجنة - ووصفها له - قال: من يتكفل لي بذلك؟ قال: أنا؛ فأسلم الملك وتخلى عن المملكة وأقبل على طاعة ربه حتى مات، فدفن فأصبحوا فوجدوا يده خارجة من القبر وفيها رقعة خضراء مكتوب فيها بنور أبيض: إن الله قد غفر لي وأدخلني الجنة ووفى عن كفالة فلان؛ فأسرع الناس إلى ذلك الرجل بأن يأخذ عليهم الإيمان، ويتكفل لهم بما تكفل به للملك، ففعل ذلك فأمنوا كلهم فسمي ذا الكفل. وقيل: كان رجلا عفيفا يتكفل بشأن كل إنسان وقع في بلاء أو تهمة أو مطالبة فينجيه الله على يديه. وقيل: سمي ذا الكفل لأن الله تعالى تكفل له في سعيه وعمله بضعف عمل غيره من الأنبياء الذين كانوا في زمانه. والجمهور على أنه ليس بنبي. وقال الحسن: هو نبي قبل إلياس. وقيل: هو زكريا بكفالة مريم. «كل من الصابرين» أي على أمر الله والقيام بطاعته واجتناب معاصيه. «وأدخلناهم في رحمتنا» أي في الجنة.


وَذَا النُّونِ إِذ ذَّهَبَ مُغَاضِباً فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَن لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ

وذا النون إذ ذهب مغاضبا فظن أن لن نقدر عليه فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين. انظر تفسير الآية 88


فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنجِي الْمُؤْمِنِينَ

قوله تعالى: «وذا النون» أي واذكر «ذا النون» وهو لقب ليونس بن متى لابتلاع النون إياه. والنون الحوت. وفي حديث عثمان رضي الله عنه أنه رأى صبيا مليحا فقال: دسموا نونته كي لا تصيبه العين. روى ثعلب عن ابن الأعرابي: النونة النقبة التي تكون في ذقن الصبي الصغير، ومعنى دسموا سودوا.قوله تعالى: «إذ ذهب مغاضبا» قال الحسن والشعبي وسعيد بن جبير: مغاضبا لربه عز وجل. واختاره الطبري والقتبي واستحسنه المهدوي، وروي عن ابن مسعود. وقال النحاس: وربما أنكره هذا من لا يعرف اللغة وهو قول صحيح. والمعنى: مغاضبا من أجل ربه، كما تقول: غضبت لك أي من أجلك. والمؤمن يغضب لله عز وجل إذا عصي. وأكثر أهل اللغة يذهب إلى أن قول النبي صلى الله عليه وسلم لعائشة: «اشترطي لهم الولاء» من هذا. وبالغ القتبي في نصرة هذا القول. وفي الخبر في وصف يونس: إنه كان ضيق الصدر فلما حمل أعباء النبوة تفسخ تحتها تفسخ الربع تحت الحمل الثقيل، فمضى على وجهه مضي الآبق الناد. وهذه المغاضبة كانت صغيرة. ولم يغضب على الله ولكن غضب لله إذ رفع العذاب عنهم. وقال ابن مسعود: أبق من ربه أي من أمر ربه حتى أمره بالعودة إليهم بعد رفع العذاب عنهم. فإنه كان يتوعد قومه بنزول العذاب في وقت معلوم، وخرج من عندهم في ذلك الوقت، فأظلهم العذاب فتضرعوا فرفع عنهم ولم يعلم يونس بتوبتهم؛ فلذلك ذهب مغاضبا وكان من حقه ألا يذهب إلا بإذن محدد. وقال الحسن: أمره الله تعالى بالمسيرة إلى قومه فسأل أن ينظر ليتأهب، فأعجله الله حتى سأل أن يأخذ نعلا ليلبسها فلم ينظر، وقيل له: الأمر أعجل من ذلك - وكان في خلقه ضيق - فخرج مغاضبا لربه، فهذا قول وقول النحاس أحسن ما قيل في تأويله. أي خرج مغاضبا من أجل ربه، أي غضب على قومه من أجل كفرهم بربه وقيل: إنه غاضب قومه حين طال عليه أمرهم وتعنتهم فذهب فارا بنفسه، ولم يصبر على أذاهم وقد كان الله أمره بملازمتهم والدعاء، فكان ذنبه خروجه من بينهم من غير إذن من الله. روي عن ابن عباس والضحاك، وأن يونس كان شابا ولم يحمل أثقال النبوة؛ ولهذا قيل للنبي صلى الله عليه وسلم: «ولا تكن كصاحب الحوت» «القلم: 48» . وعن الضحاك أيضا خرج مغاضبا لقومه؛ لأن قومه لما لم يقبلوا منه وهو رسول من الله عز وجل كفروا بهذا فوجب أن يغاضبهم، وعلى كل أحد أن يغاضب من عصى الله عز وجل. وقالت فرقة منهم الأخفش: إنما خرج مغاضبا للملك الذين كان على قومه. قال ابن عباس: أراد شعيا النبي والملك الذي كان في وقته اسمه حزقيا أن يبعثوا يونس إلى ملك نينوى، وكان غزا بني إسرائيل وسبى الكثير منهم ليكلمه حتى يرسل معه بني إسرائيل، وكان الأنبياء في ذلك الزمان يوحى إليهم، والأمر والسياسة إلى ملك قد اختاروه فيعمل على وحي ذلك النبي، وكان أوحى الله لشعيا: أن قل لحزقيا الملك أن يختار نبيا قويا أمينا من بني إسرائيل فيبعثه إلى أهل نينوى فيأمرهم بالتخلية عن بني إسرائيل فإني ملق في قلوب ملوكهم وجبابرتهم التخلية عنهم. فقال يونس لشعيا: هل أمرك الله بإخراجي؟ قال: لا. قال: فهل سماني لك؟ قال: لا. قال فها هنا أنبياء أمناء أقوياء. فألحوا عليه فخرج مغاضبا للنبي الملك وقومه، فأتى بحر الروم وكان من قصته ما كان؛ فابتلي ببطن الحوت لتركه أمر شعيا؛ ولهذا قال الله تعالى: «فالتقمه الحوت وهو مليم» «الصافات: 142» والمليم من فعل ما يلام عليه. وكان ما فعله إما صغيرة أو ترك الأولى. وقيل: خرج ولم يكن نبيا في ذلك الوقت ولكن أمره ملك من ملوك بني إسرائيل أن يأتي نينوى؛ ليدعو أهلها بأمر شعيا فأنف أن يكون ذهابه إليهم بأمر أحد غير الله، فخرج مغاضبا للملك؛ فلما نجا من بطن الحوت بعثه الله إلى قومه فدعاهم وآمنوا به. وقال القشيري: والأظهر أن هذه المغاضبة كانت بعد إرسال الله تعالى إياه، وبعد رفع العذاب عن القوم بعد ما أظلهم؛ فإنه كره رفع العذاب عنهم.قلت: هذا أحسن ما قيل فيه على ما يأتي بيانه في «والصافات» إن شاء الله تعالى. وقيل: إنه كان من أخلاق قومه قتل من جربوا عليه الكذب فخشي أن يقتل فغضب، وخرج فارا على وجهه حتى ركب في سفينة فسكنت ولم تجر. فقال أهلها: أفيكم آبق؟ فقال: أنا هو. وكان من قصته ما كان، وابتلي ببطن الحوت تمحيصا من الصغيرة كما قال في أهل أحد: «حتى إذا فشلتم» «آل عمران: 152» إلى قوله: «وليمحص الله الذين آمنوا» «آل عمران: 141» فمعاصي الأنبياء مغفورة، ولكن قد يجري تمحيص ويتضمن ذلك زجرا عن المعاودة. وقول رابع: إنه لم يغاضب ربه، ولا قومه، ولا الملك، وأنه من قولهم غضب إذا أنف. وفاعل قد يكون من واحد؛ فالمعنى أنه لما وعد قومه بالعذاب وخرج عنهم تابوا وكشف عنهم العذاب، فلما رجع وعلم أنهم لم يهلكوا أنف من ذلك فخرج أبقا. وينشد هذا البيت:وأغضب أن تهجي تميم بداومأي آنف. وهذا فيه نظر؛ فإنه يغال لصاحب هذا القول: إن تلك المغاضبة وإن كانت من الأنفة، فالأنفة لا بد أن يخالطها الغضب وإن ذلك دق على من كان؟! وأنت تقول لم يغضب على ربه ولا على قومه.قوله تعالى: «فظن أن لن نقدر عليه فنادى في الظلمات» قيل: معناه استنزله إبليس ووقع في ظنه إمكان ألا يقدر الله عليه بمعاقبته. وهذا قول مردود مرغوب عنه؛ لأنه كفر. روي عن سعيد بن جبير حكاه عنه المهدوي، والثعلبي عن الحسن وذكر الثعلبي وقال عطاء وسعيد بن جبير وكثير من العلماء معناه: فظن أن لن نضيق عليه. الحسن: هو من قوله تعالى: «الله يبسط الرزق لمن يشاء ويقدر» «الرعد: 26» أي يضيق. وقوله «ومن قدر عليه رزقه» «الطلاق: 7» .قلت: وهذا الأشبه بقول سعيد والحسن وقدر وقدر وقتر وقتر بمعنى، أي ضيق وهو قول ابن عباس فيما ذكره الماوردي والمهدوي. وقيل: هو من القدر الذي هو القضاء والحكم؛ أي فظن أن لن نقضي عليه بالعقوبة؛ قال قتادة ومجاهد والفراء. مأخوذ من القدر وهو الحكم دون القدرة والاستطاعة. وروي عن أبي العباس أحمد بن يحيى ثعلب، أنه قال في قول الله عز وجل: «فظن أن لن نقدر عليه» هو من التقدير ليس من القدرة، يقال منه: قدر الله لك الخير يقدره قدرا، بمعنى قدر الله لك الخير. وأنشد ثعلب:فليست عشيات اللوى برواجع لنا أبدا ما أورق السلم النضرولا عائد ذاك الزمان الذي مضى تباركت ما تقدر يقع ولك الشكريعني ما تقدره وتقضي به يقع. وعلى هذين التأويلين العلماء. وقرأ عمر بن عبدالعزيز والزهري: «فظن أن لن نُقدِّر عليه» بضم النون وتشديد الدال من التقدير. وحكى هذه القراءة الماوردي عن ابن عباس. وقرأ عبيد بن عمير وقتادة والأعرج: «أن لن يقدر عليه» بضم الياء مشددا على، الفعل المجهول. وقرأ يعقوب وعبدالله بن أبي إسحاق والحسن وابن عباس أيضا «يُقْدَر عليه» بياء مضمومة وفتح الدال مخففا على الفعل المجهول. وعن الحسن أيضا «فظن أن لن يقدر عليه» . الباقون «نقدر» بفتح النون وكسر الدال وكله بمعنى التقدير.قلت: وهذان التأويلان تأولهما العلماء في قول الرجل الذي لم يعمل خيرا قط لأهله إذا مات فحرقوه «فوالله لئن قدر الله على» الحديث فعلى التأويل الأول يكون تقديره: والله لئن ضيق الله علي وبالغ في محاسبتي وجزائي على ذنوبي ليكونن ذلك، ثم أمر أن يحرق بإفراط خوفه. وعلى التأويل الثاني: أي لن كان سبق في قدر الله وقضائه أن يعذب كل ذي جرم على جرمه ليعذبني الله على إجرامي وذنوبي عذابا لا يعذبه أحدا من العالمين غيري. وحديثه خرجه الأئمة في الموطأ وغيره. والرجل كان مؤمنا موحدا. وقد جاء في بعض طرقه «لم يعمل خيرا إلا التوحيد» وقد قال حين قال الله تعالى: لم فعلت هذا؟ قال: من خشيتك يا رب. والخشية لا تكون إلا لمؤمن مصدق؛ قال الله تعالى: «إنما يخشى الله من عباده العلماء» . «فاطر: 28» . وقد قيل: إن معنى «فظن أن لن نقدر عليه» الاستفهام وتقديره: أفظن، فحذف ألف الاستفهام إيجازا؛ وهو قول سليمان «أبو» المعتمر. وحكى القاضي منذر بن سعيد: أن بعضهم قرأ «أفظن» بالألف.قوله تعالى: «فنادى في الظلمات» اختلف العلماء في جمع الظلمات ما المراد به، فقالت فرقة منهم ابن عباس وقتادة: ظلمة الليل، وظلمة البحر، وظلمة الحوت. وذكر ابن أبي الدنيا حدثنا يوسف بن موسى حدثنا عبيدالله بن موسى عن إسرائيل عن أبي إسحاق عن عمرو بن ميمون قال حدثنا عبدالله بن مسعود في بيت المال قال: لما ابتلع الحوت يونس عليه السلام أهوى به إلى قرار الأرض، فسمع يونس تسبيح الحصى فنادى في الظلمات ظلمات ثلاث: ظلمة بطن الحوت، وظلمة الليل، وظلمة البحر «أن لا إله إلا أنت سبحانك إني كنت من الظالمين» «فنبذناه بالعراء وهو سقيم» «الصافات: 145» كهيئة الفرخ الممعوط الذي ليس عليه ريش. وقالت فرقة منهم سالم بن أبي الجعد: ظلمة البحر، وظلمة حوت التقم الحوت الأول. ويصح أن يعبر بالظلمات عن جوف الحوت الأول فقط؛ كما قال: «في غيابة الجب» «يوسف: 10» وفي كل جهاته ظلمة فجمعها سائغ. وذكر الماوردي: أنه يحتمل أن يعبر بالظلمات عن ظلمة الخطيئة، وظلمة الشدة، وظلمة الوحدة. وروي: أن الله تعالى أوحى إلى الحوت: «لا تؤذ منه شعرة فإني جعلت بطنك سجنه ولم أجعله طعامك» وروي: أن يونس عليه السلام سجد في جوف الحوت حين سمع تسبيح الحيتان في قعر البحر. وذكر ابن أبي الدنيا حدثنا العباس بن يزيد العبدي حدثنا إسحاق بن إدريس حدثنا جعفر بن سليمان عن عوف عن سعيد بن أبي الحسن قال: لما التقم الحوت يونس عليه السلام ظن أنه قد مات فطول رجليه فإذا هو لم يمت فقام إلى عادته يصلي فقال في دعائه: «واتخذت لك مسجدا حيث لم يتخذه أحد» . وقال أبو المعالي: قوله صلى الله عليه وسلم «لا تفضلوني على يونس بن متى» المعنى فإني لم أكن وأنا في سدرة المنتهى بأقرب إلى الله منه، وهو في قعر البحر في بطن الحوت. وهذا يدل على أن الباري سبحانه وتعالى ليس في جهة. وقد تقدم هذا المعنى في «البقرة» و «الأعراف» . «أن لا إله إلا أنت سبحانك إني كنت من الظالمين» يريد فيما خالف فيه من ترك مداومة قومه والصبر عليهم وقيل: في الخروج من غير أن يؤذن له. ولم يكن ذلك من الله عقوبة؛ لأن الأنبياء لا يجوز أن يعاقبوا، وإنما كان ذلك تمحيصا. وقد يؤدب من لا يستحق العقاب كالصبيان؛ ذكره الماوردي. وقيل: من الظالمين في دعائي على قومي بالعذاب. وقد دعا نوح على قومه فلم يؤاخذ. وقال الواسطي في معناه: نزه ربه عن الظلم وأضاف الظلم إلى نفسه اعترافا واستحقاقا. ومثل هذا قول آدم وحواء: «ربنا ظلمنا أنفسنا» «الأعراف: 23» إذ كانا السبب في وضعهما أنفسهما في غير الموضع الذي أنزلا فيه.روى أبو داود عن سعد بن أبي وقاص عن النبي صلى الله عليه وسلم قال: (دعاء ذي النون في بطن الحوت « لا إله إلا أنت سبحانك إني كنت من الظالمين» لم يدع به رجل مسلم في شيء قط إلا استجيب له) وقد قيل: إنه اسم الله الأعظم ورواه سعد عن النبي صلى الله عليه وسلم. وفي الخبر: في هذه الآية شرط الله لمن دعاه أن يجيبه كما أجابه كما به وينجيه كما أنجاه، وهو قوله: «وكذلك ننجي المؤمنين» وليس ههنا صريح دعاء وهو وإنما هو مضمون قوله: «إني كنت من الظالمين» فاعترف بالظلم فكان تلويحا.قوله تعالى: «وكذلك ننجي المؤمنين» أي نخلصهم من همهم بما سبق من عملهم. وذلك قوله: «فلولا أنه كان من المسبحين للبث في بطنه إلى يوم يبعثون» «الصافات: 143 - 144» وهذا حفظ من الله عز وجل لعبده يونس رعى له حق تعبده، وحفظ زمام ما سلف له من الطاعة. وقال الأستاذ أبو إسحاق: صحب ذو النون الحوت أياما قلائل فإلي يوم القيامة يقال له ذو النون، فما ظنك بعيد عبده سبعين سنة يبطل هذا عنده! لا يظن به ذلك. «من الغم» أي من بطن الحوت. قوله تعالى: «وكذلك ننجي المؤمنين» قراءة العامة بنونين من أنجي ينجي. وقرأ ابن عامر «نجي» بنون واحدة وجيم مشددة وتسكين الياء على الفعل الماضي وإضمار المصدر أي وكذلك نجي النجاء المؤمنين؛ كما تقول: ضرب زيدا بمعنى ضرب الضرب زيدا وأنشد:ولو ولدت قفيرة جرو كلب لسب بذلك الجرو الكلاباأراد لسب السب بذلك الجرو. وسكنت ياؤه على لغة من يقول بقي ورضي فلا يحرك الياء. وقرأ الحسن «وذروا ما بقي من الربا» «البقرة: 278» استثقالا لتحريك ياء قبلها كسرة. وأنشد:خمر الشيب لمتي تخميرا وحدا بي إلى القبور البعيراليت شعري إذا القيامة قامت ودعي بالحساب أين المصيراسكن الياء في دعي استثقالا لتحريكها وقبلها كسرة وفاعل حدا المشيب؛ أي وحدا المشيب البعير؛ ليت شعري المصير أين هو. هذا تأويل الفراء وأبي عبيد وثعلب في تصويب هذه القراءة. وخطأها أبو حاتم والزجاج وقالوا: هو لحن؛ لأنه نصب اسم ما لم يسم فاعله؛ وإنما يقال: نجي المؤمنون. كما يقال: كرم الصالحون. ولا يجوز ضرب زيدا بمعنى ضرب الضرب زيدا؛ لأنه لا فائدة «فيه» إذ كان ضرب يدل على الضرب. ولا يجوز أن يحتج بمثل ذلك البيت على كتاب الله تعالى. ولأبي عبيد قول آخر - وقال القتبي - وهو أنه أدغم النون في الجيم. النحاس: وهذا القول لا يجوز عند أحد من النحويين؛ لبعد مخرج النون من مخرج الجيم فلا تدغم فيها، ولا يجوز في «من جاء بالحسنة» «مجاء بالحسنة» قال النحاس: ولم أسمع في هذا أحسن من شيء سمعته من علي بن سليمان. قال: الأصل ننجي فحذف إحدى النونين؛ لاجتماعهما كما تحذف إحدى التاءين؛ لاجتماعهما نحو قوله عز وجل: «ولا تفرقوا» «آل عمران: 103» والأصل تتفرقوا. وقرأ محمد بن السميقع وأبو العالية «وكذلك نجى المؤمنين» أي نجى الله المؤمنين؛ وهي حسنة.


وَزَكَرِيَّا إِذْ نَادَى رَبَّهُ رَبِّ لَا تَذَرْنِي فَرْداً وَأَنتَ خَيْرُ الْوَارِثِينَ

وزكريا إذ نادى ربه رب لا تذرني فردا وأنت خير الوارثين. انظر تفسير الآية 90


فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَباً وَرَهَباً وَكَانُوا لَنَا خَاشِعِينَ

قوله تعالى: «وزكريا إذ نادى ربه» أي واذكر زكريا. وقد تقدم في «آل عمران» ذكره. «رب لا تذرني فردا» أي منفردا لا ولد لي وقد تقدم. «وأنت خير الوارثين» أي خير من يبقي بعد كل من يموت؛ وإنما قال «وأنت خير الوارثين» لما تقدم من قوله: «يرثني» «مريم: 6» أي أعلم أنك، لا تضيع دينك ولكن لا تقطع هذه الفضيلة التي هي القيام بأمر الذين عن عقبي. كما تقدم في «مريم» بيانه.قوله تعالى: «فاستجبنا له» أي أجبنا دعاءه: «ووهبنا له يحيى» . تقدم. «وأصلحنا له زوجه» قال قتادة وسعيد بن جبير وأكثر المفسرين: إنها كانت عاقرا فجعلت ولودا. وقال ابن عباس وعطاء: كانت سيئة الخلق، طويلة اللسان، فأصلحها الله فجعلها حسنة الخلق.قلت: ويحتمل أن تكون جمعت المعنيين فجعلت حسنة الخلق ولودا. «إنهم» يعني الأنبياء المسلمين في هذه السورة «إنهم كانوا يسارعون في الخيرات» وقيل: الكناية راجعة إلى زكريا وامرأته ويحيى.قوله تعالى: «ويدعوننا رغبا ورهبا» أي يفزعون إلينا فيدعوننا في حال الرخاء وحال الشدة. وقيل: المعنى يدعون وقت تعبدهم وهم بحال رغبة ورجاء ورهبة وخوف، لأن الرغبة والرهبة متلازمان. وقيل: الرغب رفع بطون الأكف إلى السماء، والرهب رفع ظهورها؛ قاله خصيف؛ وقال ابن عطية: وتلخيص. أن عادة كل داع من البشر أن يستعين بيديه فالرغب من حيث هو طلب يحسن منه أن يوجه باطن الراح نحو المطلوب منه، إذ هو موضع إعطاء أو بها يتملك، والرهب من حيث هو دفع يحسن معه طرح ذلك، والإشارة إلى ذهابه وتوقيه بنفض اليد ونحوه.روى الترمذي عن عمر بن الخطاب رضي الله عنه قال كان رسول الله صلى الله عليه وسلم إذا رفع يديه في الدعاء لم يحطهما حتى يسمح بهما وجهه وقد مضى في «الأعراف» الاختلاف في رفع الأيدي، وذكرنا هذا الحديث وغيره هناك. وعلى القول بالرفع فقد اختلف الناس في صفته وإلى أين؟ فكان بعضهم يختار أن يبسط كفيه رافعهما حذو صدره وبطونهما إلى وجهه؛ روي عن ابن عمر وابن عباس. وكان علي يد بباطن كفيه؛ وعن أنس مثله، وهو ظاهر حديث الترمذي. وقوله صلى الله عليه وسلم: «إذا سألتم الله فاسألوه ببطون أكفكم ولا تسألوه بظهورها وامسحوا بها وجوهكم» . وروي عن ابن عمر وابن الزبير برفعهما إلى وجهه، واحتجوا بحديث أبي سعيد الخدري؛ قال: وقف رسول الله صلى الله عليه وسلم بعرفة فجعل يدعو وجعل ظهر كفيه مما يلي وجهه، ورفعهما فوق ثدييه وأسفل من منكبيه وقيل حتى يحاذي بهما وجهه وظهورهما مما يلي وجهه. قال أبو جعفر الطبري والصواب أن يقال: إن كل هذه الآثار المروية عن النبي صلى الله عليه وسلم متفقة غير مختلفة المعاني، وجائز أن يكون ذلك عن النبي صلى الله عليه وسلم لاختلاف أحوال الدعاء كما قال ابن عباس: إذا أشار أحدكم بإصبع واحد فهو الإخلاص وإذا رفع يديه حذو صدره فهو الدعاء، وإذا رفعهما حتى يجاوز بهما رأسه وظاهرهما مما يلي وجهه فهو الابتهال. قال الطبري وقد روى قتادة عن أنس قال: رأيت النبي صلى الله عليه وسلم يدعو بظهر كفيه وباطنهما. و «رغبا ورهبا» منصوبان على المصدر؛ أي يرغبون رغبا ويرهبون رهبا. أو على المفعول من أجله؛ أي للرغب والرهب. أو على الحال. وقرأ طلحة بن مصرف «ويدعونا» بنون واحدة. وقرأ الأعمش بضم الراء وإسكان الغين والهاء مثل السقم والبخل، والعدم والضرب لغتان وابن وثاب والأعمش أيضا «رغبا ورهبا» بالفتح في الراء والتخفيف في الغين والهاء، وهما لغتان. مثل نهر ونهر وصخر وصخر. ورويت هذه القراءة عن أبي عمرو. «وكانوا لنا خاشعين» أي متواضعين خاضعين.


وَالَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِن رُّوحِنَا وَجَعَلْنَاهَا وَابْنَهَا آيَةً لِّلْعَالَمِينَ

والتي أحصنت فرجها فنفخنا فيها من روحنا وجعلناها وابنها آية للعالمينقوله تعالى: «والتي أحصنت فرجها» أي واذكر مريم التي أحصنت فرجها وإنما ذكرها وليست من الأنبياء ليتم ذكر عيسى عليه السلام ولهذا قال: «وجعلناها وابنها آيه للعالمين» ولم يقل آيتين لأن معنى الكلام: وجعلنا شأنهما وأمرهما آية للعالمين. وقال الزجاج: إن الآية فيهما واحدة؛ لأنها ولدته من غير فحل وعلى مذهب سيبويه التقدير: وجعلنا آيه للعالمين وجعلنا ابنها آية للعالمين ثم حذف. وعلى مذهب الفراء: وجعلناها آية للعالمين وابنها؛ مثل قوله جل ثناؤه: «والله ورسوله أحق أن يرضوه» . وقيل: إن من آياتها أنها أول امرأة قبلت في النذر في المتعبد. ومنها أن الله عز وجل غذاها برزق من عنده لم يجره على يد عبد من عبيدة. وقيل: إنها لم تلقم ثديا قط. و «أحصنت» يعني عفت فامتنعت من الفاحشة. وقيل: إن المراد بالفرج فرج القميص؛ أي لم تعلق بثوبها ريبة؛ أي إنها طاهرة الأثواب. وفروج القميص أربعة: الكمان والأعلى والأسفل. قال السهيلي: فلا يذهبن وهمك إلى غير هذا؛ فإنه من لطيف الكناية لأن القرآن أنزه معنى، وأوزن لفظا، وألطف إشارة، وأحسن عبارة من أن يريد ما يذهب إليه وهم الجاهل، لا سيما والنفخ من روح القدس بأمر القدوس، فأضف القدس إلى القدوس، ونزه المقدسة المطهرة عن الظن الكاذب والحدس. «فنفخنا فيها من روحنا» يعني أمرنا جبريل حتى نفخ في درعها، فأحدثنا بذلك النفخ المسيح في بطنها. وقد مضى هذا في «النساء» و «مريم» فلا معنى للإعادة. «آية» أي علامة وأعجوبة للخلق، وعلما لنبوة عيسى، ودلالة على نفوذ قدرتنا فيما نشاء.


إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ

إن هذه أمتكم أمة واحدة وأنا ربكم فاعبدونقوله تعالى: «إن هذه أمتكم أمة واحدة» لما ذكر الأنبياء قال: هؤلاء كلهم مجتمعون على التوحيد؛ فالأمة هنا بمعنى الدين الذي هو الإسلام؛ قال ابن عباس ومجاهد وغيرهما. فأما المشركون فقد خالفوا الكل. «وأنا ربكم» أي إلهكم وحدي. «فاعبدوني» أي أفردوني بالعبادة. وقرأ عيسى بن عمرو وابن أبي إسحاق: «إن هذه أمتكم أمة واحدة» ورواها حسين عن أبي عمرو. الباقون «أمة واحدة» بالنصب على القطع بمجيء النكرة بعد تمام الكلام؛ قال الفراء. الزجاج: انتصب «أمة» على الحال؛ أي في حال اجتماعها على الحق؛ أي هذه أمتكم ما دامت أمة واحدة واجتمعتم على التوحيد فإذا تفرقتم وخالفتم فليس من خالف الحق من جملة أهل الدين الحق؛ وهو كما تقول: فلان صديقي عفيفا أي ما دام عفيفا فإذا خالف العفة لم يكن صديقي. وأما الرفع فيجوز أن يكون على البدل من «أمتكم» أو على إضمار مبتدأ؛ أي إن هذه أمتكم، هذه أمة واحدة. أو يكون خبرا بعد خبر. ولو نصبت «أمتكم» على البدل من «هذه» لجاز ويكون «أمة واجدة» خبر «إن» .


وَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ كُلٌّ إِلَيْنَا رَاجِعُونَ

وتقطعوا أمرهم بينهم كل إلينا راجعون. انظر تفسير الآية 94


فَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا كُفْرَانَ لِسَعْيِهِ وَإِنَّا لَهُ كَاتِبُونَ

قوله تعالى: «وتقطعوا أمرهم بينهم» أي تفرقوا في الدين؛ قال الكلبي. الأخفش: اختلفوا فيه. والمراد المشركون؛ ذمهم لمخالفة الحق، واتخاذهم آلهة من دون الله. قال الأزهري: أي تفرقوا في أمرهم؛ فنصب «أمرهم» بحذف «في» . فالمتقطع على هذا لازم وعلى الأول متعد. والمراد جميع الخلق؛ أي جعلوا أمرهم في أديانهم قطعا وتقسموه بينهم، فمن موحد، ومن يهودي، ومن نصراني، ومن عابد ملك أو صنم. «كل إلينا راجعون» أي إلى حكمنا فنجازيهم.قوله تعالى: «فمن يعمل من الصالحات وهو مؤمن» «من» للتبعيض لا للجنس إذ لا قدرة للمكلف أن يأتي بجميع الطاعات فرضها ونفلها؛ فالمعنى: من يعمل شيئا من الطاعات فرضا أو نفلا وهو موحد مسلم. وقال ابن عباس: مصدقا بمحمد صلى الله عليه وسلم. «فلا كفران لسعيه» أي لا جحود لعمله، أي لا يضيع جزاؤه ولا يغطي والكفر ضده الإيمان. والكفر أيضا جحود النعمة، وهو ضد الشكر. وقد كفره كفورا وكفرانا. وفي ابن مسعود «فلا كفر لسعيه» . «وإنا له كاتبون» لعمله حافظون. نظيره «أني لا أضيع عمل عامل منكم من ذكر أو أنثى» «آل عمران: 195» أي كل ذلك محفوظ ليجازي به.


وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَاهَا أَنَّهُمْ لَا يَرْجِعُونَ

وحرام على قرية أهلكناها أنهم لا يرجعون. انظر تفسير الآية 97


حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُم مِّن كُلِّ حَدَبٍ يَنسِلُونَ

حتى إذا فتحت يأجوج ومأجوج وهم من كل حدب ينسلون. انظر تفسير الآية 97


وَاقْتَرَبَ الْوَعْدُ الْحَقُّ فَإِذَا هِيَ شَاخِصَةٌ أَبْصَارُ الَّذِينَ كَفَرُوا يَا وَيْلَنَا قَدْ كُنَّا فِي غَفْلَةٍ مِّنْ هَذَا بَلْ كُنَّا ظَالِمِينَ

قوله تعالى: «وحرام على قرية أهلكناها أنهم لا يرجعون» قراءة زيد بن ثابت وأهل المدينة «وحرام» وهي اختيار أبي عبيد وأبي حاتم. وأهل الكوفة «وحرم» ورويت عن علي وابن مسعود وابن عباس رضي الله عنهم. وهما مثل حل وحلال. وقد روي عن ابن عباس وسعيد بن جبير «وحرم» بفتح الحاء والميم وكسر الراء. وعن ابن عباس أيضا وعكرمة وأبي العالية «وحرم» بضم الراء وفتح الحاء والميم. وعن ابن عباس أيضا «وحرم» وعنه أيضا «وحرم» ، «وحرم» . وعن عكرمة أيضا «وحرم» . عن قتادة ومطر الوارق «وحرم» تسع قراءات. وقرأ السلمي «على قرية أهلكتها» . واختلف في «لا» في «لا يرجعون» فقيل: هي صلة؛ روي ذلك عن ابن عباس، واختاره أبو عبيد؛ أي وحرام قرية أهلكناها أن يرجعوا بعد الهلاك. وقيل: ليست بصلة، وإنما هي ثابتة ويكون الحرام بمعنى الواجب؛ أي وجب على قرية؛ كما قالت الخنساء:وإن حراما لا أرى الدهر باكيا على شجوه إلا بكيت على صخرتريد أخاها؛ فــ «لا» ثابتة على هذا القول. قال النحاس: والآية مشكلة ومن أحسن ما قيل فيها وأجله ما رواه ابن عيينة وابن علية وهشيم وابن إدريس ومحمد بن فضيل وسليمان بن حيان ومعلى عن داود بن أبي هند عن عكرمة عن بن عباس في قول الله عز وجل: «وحرام على قرية أهلكناها» قال: وجب انهم لا يرجعون؛ قال: لا يتوبون. قال أبو جعفر: واشتقاق هذا بين في اللغة، وشرحه: أن معنى حرم الشيء حظر ومنع منه، كما أن معنى أحل أبيح ولم يمنع منه، فإذا كان «حرام» و «حرم» بمعنى واجب فمعناه أنه قد ضيق الخروج منه ومنع فقد دخل في باب المحظور بهذا؛ فأما قول أبي عبيدة: إن «لا» زائدة فقد رده عليه جماعة؛ لأنها لا تزاد في مثل هذا الموضع، ولا فيما يقع فيه إشكال، ولو كانت زائدة لكان التأويل بعيدا أيضا؛ لأنه إن أراد وحرام على قرية أهلكناها أن يرجعوا إلى الدنيا فهذا ما لا فائدة فيه، وإن أراد التوبة فالتوبة لا تحرم. وقيل: في الكلام إضمار أي وحرام على قرية حكمنا باستئصالها، أو بالختم على قلوبها أن يتقبل منهم عمل لأنهم لا يرجعون أي لا يتوبون؛ قال الزجاج وأبو علي؛ و «لا» غير زائدة. وهذا هو معنى قول ابن عباس.قوله تعالى: «حتى إذا فتحت يأجوج ومأجوج» تقدم القول فيهم. وفي الكلام حذف، أي حتى إذا فتح سد يأجوج ومأجوج، مثل «واسأل القرية» «يوسف: 82» . «وهم من كل حدب ينسلون» قال ابن عباس: من كل شرف يقبلون؛ أي لكثرتهم ينسلون من كل ناحية. والحدب ما ارتفع من الأرض، والجمع الحداب مأخوذ من حدبة الظهر؛ قال عنترة:فما رعشت يداي ولا ازدهاني تواترهم إلي إلي من الحدابوقيل: «ينسلون» يخرجون؛ ومنه قول امرئ القيس:فسلي ثيابي من ثيابك تنسلوقيل: يسرعون؛ ومنه قول النابغة:عسلان الذئب أمسى قاربا برد الليل عليه فنسليقال: عسل الذئب يعسل عسلا وعسلانا إذا أعنق وأسرع. وفي الحديث: «كذب عليك العسل» أي عليك بسرعة المشي. وقال الزجاج: والنسلان مشية الذئب إذا أسرع؛ يقال: نسل فلان في العدو ينسل بالكسر والضم نسلا ونسولا ونسلانا؛ أي أسرع. ثم قيل في الذين ينسلون من كل حدب: إنهم يأجوج ومأجوج، وهو الأظهر؛ وهو قول ابن مسعود وابن عباس. وقيل: جميع الخلق؛ فإنهم يحشرون إلى أرض الموقف، وهم يسرعون من كل صوب. وقرئ في الشواذ «وهم من كل جدث ينسلون» أخذا من قوله: «فإذا هم من الأجداث إلى ربهم ينسلون» «يس: 51» . وحكى هذه القراءة المهدوي عن ابن مسعود والثعلبي عن مجاهد وأبي الصهباء.قوله تعالى: «واقترب الوعد الحق» يعني القيامة. وقال الفراء والكسائي وغيرهما: الواو زائدة مقحمة؛ والمعنى: حتى إذا فتحت يأجوج ومأجوج اقترب الوعد الحق «فاقترب» جواب «إذا» . وأنشد الفراء:فلما أجزنا ساحة الحي وانتحىأي انتحى، والواو زائدة؛ ومنه قوله تعالى: «وتله للجبين. وناديناه» «الصافات: 103 - 104» أي للجبين ناديناه. وأجاز الكسائي أن يكون جواب «إذا» «فإذا هي شاخصة أبصار الذين كفروا» ويكون قوله: «واقترب الوعد الحق» معطوفا على الفعل الذي هو شرط. وقال البصريون: الجواب محذوف والتقدير: قالوا يا ويلنا؛ وهو قول الزجاج، وهو قول حسن. قال الله تعالى: «والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا إلى الله زلفى» «الزمر: 3» المعنى: قالوا ما نعبدهم، وحذف القول كثير. «فإذا هي شاخصة» «هي» ضمير الأبصار، والأبصار المذكورة بعدها تفسير لها كأنه قال: فإذا أبصار الذين كفروا شخصت عند مجيء الوعد. وقال الشاعر:لعمر أبيها لا تقول ظعينتي ألا فرَّ عني مالك بن أبي كعبفكنى عن الظعينة في أبيها ثم أظهرها. وقال الفراء: «هي» عماد، مثل «فإنها لا تعمى الأبصار» «الحج: 46» . وقيل: إن الكلام تم قول «هي» التقدير: فإذا هي؛ بمعنى القيامة بارزة واقعة؛ أي من قربها كأنها آتية حاضرة ابتداء فقال: «أبصار الذين كفروا» على تقديم الخبر على الابتداء؛ أي أبصار الذين كفروا شاخصة من هذا اليوم؛ أي من هوله لا تكاد تطرف؛ يقولون: يا ويلنا إنا كنا ظالمين ووضعنا العبادة في غير موضعها.


إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ

إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردونقوله تعالى: «إنكم وما تعبدون» قال ابن عباس: آية لا يسألني الناس عنها! لا أدري أعرفوها فلم يسألوا عنها، أو جهلوها فلا يسألون عنها؛ فقيل: وما هي؟ قال: «إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون» لما أنزلت شق على كفار قريش، وقالوا: شتم آلهتنا، وأتوا ابن الزبعرى وأخبروه، فقال: لو حضرته لرددت عليه. قالوا: وما كنت تقول؟ قال: كنت أقول له: هذا المسيح تعبده اليهود تعبد عزيرا أفهما من حصب جهنم؟ فعجبت قريش من مقالته، ورأوا أن محمدا قد خصم؛ فأنزل الله تعالى: «إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون» «الأنبياء: 101» وفيه نزل «ولما ضرب ابن مريم مثلا» «الزخرف: 57» يعني ابن الزبعرى «إذا قومك منه يصدون» «الزخرف: 57» بكسر الصاد؛ أي يضجون؛ وسيأتي.هذه الآية أصل القول بالعموم وأن له صيغا مخصوصة، خلافا لمن قال: ليست له صيغة موضوعة للدلالة عليه، وهو باطل بما دلت عليه هذه الآية وغيرها؛ فهذا عبدالله بن الزبعرى قد فهم «ما» في جاهليته جميع من عبد، ووافقه على ذلك قريش وهم العرب الفصحاء، واللسن البلغاء، ولو لم تكن للعموم لما صح أن يستثنى منها، وقد وجد ذلك فهي للعموم وهذا واضح.قراءة العامة بالمهملة أي إنكم يا معشر الكفار والأوثان التي تعبدونها من دون الله وقود جهنم؛ قال ابن عباس قال مجاهد وعكرمة وقتادة: حطبها. وقرأ علي بن أبي طالب وعائشة رضوان الله عليهما «حطمت جهنم» بالطاء. وقرأ ابن عباس «حضب» بالضاد المعجمة؛ قال الفراء: يريد الحصب. قال: وذكر لنا أن الحضب في لغة أهل اليمن الحطب، وكل ما هيجت به النار وأوقدتها به فهو حضب؛ ذكره الجوهري. والموقد محضب. وقال أبو عبيدة في قوله تعالى: «حصب جهنم» كل ما ألقيته في النار فقد حصبتها به. ويظهر من هذه الآية أن الناس من الكفار وما يعبدون من الأصنام حطب لجهنم. ونظير هذه الآية قوله تعالى: «فاتقوا النار التي وقودها الناس والحجارة» «البقرة: 24» . وقيل: إن المراد بالحجارة حجارة الكبريت؛ على ما تقدم في «البقرة» وأن النار لا تكون على الأصنام عذابا ولا عقوبة؛ لأنها لم تذنب، ولكن تكون عذابا على من عبدها: أول شيء بالحسرة، ثم تجمع على النار فتكون نارها أشد من كل نار، ثم يعذبون بها. وقيل: تحمى فتلصق بهم زيادة في تعذيبهم وقيل: إنما جعلت في النار تبكيتا لعبادتهم.قوله تعالى: «أنتم لها واردون» أي فيها داخلون. والخطاب للمشركين عبده الأصنام؛ أي أنتم واردوها مع الأصنام. ويجوز أن يقال: الخطاب للأصنام وعبدتها؛ لأن الأصنام وإن كانت جمادات فقد يخبر عنها بكنايات الآدميين. وقال العلماء: لا يدخل في هذا عيسى ولا عزير ولا الملائكة صلوات الله عليهم؛ لأن «ما» لغير الآدميين. فلو أراد ذلك لقال: «ومن» . قال الزجاج: ولأن المخاطبين بهذه الآية مشركو مكة دون غيرهم.


لَوْ كَانَ هَؤُلَاء آلِهَةً مَّا وَرَدُوهَا وَكُلٌّ فِيهَا خَالِدُونَ

لو كان هؤلاء آلهة ما وردوها وكل فيها خالدون. انظر تفسير الآية 100


لَهُمْ فِيهَا زَفِيرٌ وَهُمْ فِيهَا لَا يَسْمَعُونَ

قوله تعالى: «لو كان هؤلاء آلهة ما وردوها» أي لو كانت الأصنام آلهة لما ورد عابدوها النار. وقيل: ما وردها العابدون والمعبودون؛ ولهذا قال: «وكل فيها خالدون» .قوله تعالى: «لهم فيها زفير» أي لهؤلاء الذين وردوا النار من الكفار والشياطين؛ فأما الأصنام فعلى الخلاف فيها؛ هل يحييها الله تعالى ويعذبها حتى يكون لها زفير أو لا؟ قولان: والزفير صوت نفس المغموم يخرج من القلب. وقد تقدم في «هود» . «وهم فيها لا يسمعون» قيل: في الكلام حذف؛ والمعنى وهم فيها لا يسمعون شيئا؛ لأنهم يحشرون صما، كما قال الله تعالى: «ونحشرهم يوم القيامة على وجوههم عميا وبكما وصما» «الإسراء: 97» . وفي سماع الأشياء روح وأنس، فمنع الله الكفار ذلك في النار. وقيل: لا يسمعون ما يسرهم، بل يسمعون صوت من يتولى تعذيبهم من الزبانية. وقيل: إذا قيل لهم «اخسؤوا فيها ولا تكلمون» «المؤمنون: 108» يصيرون حينئذ صما بكما؛ كما قال ابن مسعود: إذا بقي من يخلد في النار في جهنم جعلوا في توابيت من نار، ثم جعلت التوابيت في توابيت أخرى فيها مسامير من نار، فلا يسمعون شيئا، ولا يرى أحد منهم أن في النار من يعذب غيره.


إِنَّ الَّذِينَ سَبَقَتْ لَهُم مِّنَّا الْحُسْنَى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ

إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون. انظر تفسير الآية 103


لَا يَسْمَعُونَ حَسِيسَهَا وَهُمْ فِي مَا اشْتَهَتْ أَنفُسُهُمْ خَالِدُونَ

لا يسمعون حسيسها وهم في ما اشتهت أنفسهم خالدون. انظر تفسير الآية 103


لَا يَحْزُنُهُمُ الْفَزَعُ الْأَكْبَرُ وَتَتَلَقَّاهُمُ الْمَلَائِكَةُ هَذَا يَوْمُكُمُ الَّذِي كُنتُمْ تُوعَدُونَ

قوله تعالى: «إن الذين سبقت لهم منا الحسنى» أي الجنة «أولئك عنها» أي عن النار. «مبعدون» فمعنى الكلام الاستثناء؛ ولهذا قال بعض أهل العلم: «إن» ههنا بمعنى «إلا» وليس في القرآن غيره. وقال محمد بن حاطب: سمعت علي بن أبي طالب رضي الله عنه يقرأ هذه الآية على المنبر «إن الذين سبقت لهم منا الحسنى» فقال سمعت النبي صلى الله عليه وسلم يقول: «إن عثمان منهم» .قوله تعالى: «لا يسمعون حسيسها» أي حس النار وحركة لهبها. والحسيس والحس الحركة. وروى ابن جريج عن عطاء قال قال أبو راشد الحروري لابن عباس: «لا يسمعون حسيسها» فقال ابن عباس: أمجنون أنت؟ فأين قوله تعالى: «وإن منكم إلا واردها» وقوله تعالى: «فأوردهم النار» «هود: 98» وقوله: «إلى جهنم وردا» «مريم: 86» . ولقد كان من دعاء من مضى: اللهم أخرجني من النار سالما، وأدخلني الجنة فائزا. وقال أبو عثمان النهدي: على الصراط حيات تلسع أهل النار فيقولون: حس حس. وقيل: إذا دخل أهل الجنة لم يسمعوا حس أهل النار وقبل ذلك يسمعون؛ فالله أعلم. «وهم في ما اشتهت أنفسهم خالدون» أي دائمون وهم فيما تشتهيه الأنفس وتلذ الأعين. وقال «ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون» «فصلت: 31» .قوله تعالى: «لا يحزنهم الفزع الأكبر» وقرأ أبو جعفر وابن محيصن «لا يحزنهم» بضم الياء وكسر الزاي. الباقون بفتح الياء وضم الزاي. قال اليزيدي: حزنه لغة قريش، وأحزنه لغة تميم، وقد قرئ بهما. والفزع الأكبر أهوال يوم القيامة والبعث؛ عن ابن عباس. وقال الحسن: هو وقت يؤمر بالعباد إلى النار. وقال ابن جريح وسعيد بن جبير والضحاك: هو إذا أطبقت النار على أهلها، وذبح الموت بين الجنة والنار وقال ذو النون المصري: هو القطيعة والفراق. وعن النبي صلى الله عليه وسلم: «ثلاثة يوم القيامة في كثيب من المسك الأذفر ولا يحزنهم الفزع الأكبر رجل أم قوما محتسبا وهم له رضوان ورجل أذن لقوم محتسبا ورجل ابتلى برق الدنيا فلم يشغله عن طاعة ربه» . وقال أبو سلمة بن عبدالرحمن: مررت برجل يضرب غلاما له، فأشار إليّ الغلام، فكلمت مولاه حتى عفا عنه؛ فلقيت أبا سعيد الخدري فأخبرته، فقال: يا ابن أخي من أغاث مكروبا أعتقه الله من النار يوم الفزع الأكبر) سمعت ذلك من رسول الله صلى الله عليه وسلم. «وتتلقاهم الملائكة» أي تستقبلهم الملائكة على أبواب الجنة يهنئونهم ويقولون لهم: «هذا يومكم الذي كنتم توعدون» وقيل: تستقبلهم ملائكة الرحمة عند خروجهم من القبور عن ابن عباس «هذا يومكم» أي ويقولون لهم؛ فحذف. «الذي كنتم توعدون» فيه الكرامة.


يَوْمَ نَطْوِي السَّمَاء كَطَيِّ السِّجِلِّ لِلْكُتُبِ كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُّعِيدُهُ وَعْداً عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ

يوم نطوي السماء كطي السجل للكتب كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلينقوله تعالى: «يوم نطوي السماء كطي السجل للكتب» قرأ أبو جعفر بن القعقاع وشيبة بن نصاح والأعرج والزهري «تُطوى» بتاء مضمومة «السماء» رفعا على ما لم يسم فاعله. مجاهد «يطوي» على معنى يطوي الله السماء. الباقون «نطوي» بنون العظمة. وانتصاب «يوم» على البدل من الهاء المحذوفة في الصلة؛ التقدير: الذي كنتم توعدونه يوم نطوي السماء. أو يكون منصوبا بـ «نعيد» من قول «كما بدأنا أول خلق نعيده» . أو بقول: «لا يحزنهم» أي لا يحزنهم الفزع الأكبر في اليوم الذي نطوي فيه السماء. أو على إضمار واذكر، وأراد بالسماء الجنس؛ دليله: «والسموات مطويات بيمنه» «الزمر: 67» . «كطي السجل للكتاب» قال ابن عباس ومجاهد: أي كطي الصحيفة على ما فيها؛ فاللام بمعنى «على» . وعن ابن عباس أيضا اسم كاتب رسول الله صلى الله عليه وسلم وليس بالقوي؛ لأن كتاب رسول الله صلى الله عليه وسلم معروفون ليس هذا منهم، ولا في أصحابه من اسمه السجل. وقال ابن عباس أيضا وابن عمر والسدي: «السجل» ملك، وهو الذي يطوي كتب بني آدم إذا رفعت إليه. ويقال: إنه في السماء الثالثة، ترفع إليه أعمال العباد، يرفعها إليه الحفظة الموكلون بالخلق في كل خميس واثنين، وكان من أعوانه فيما ذكروا هاروت وماروت. والسجل الصك، وهو اسم مشتق من السجالة وهي الكتابة؛ وأصلها من السجل وهو الدلو؛ تقول: ساجلت الرجل إذا نزعت دلوا ونزع دلوا، ثم استعيرت فسميت المكاتبة والمراجعة مساجلة. وقد سجل الحاكم تسجيلا. وقال الفضل بن العباس بن عتبة بن أبي لهب:من يساجلني يساجل ماجدا يملأ الدلو إلى عقد الكربثم بني هذا الاسم على فعل مثل حمر وطمر وبلي. وقرأ أبو زرعة بن عمرو بن جرير «كطي السجل» بضم السين والجيم وتشديد اللام. وقرأ الأعمش وطلحة «كطي السجل» بفتح السين وإسكان الجيم وتخفيف اللام. قال النحاس: والمعنى واحد إن شاء الله تعالى. والتمام عند قوله: «للكتاب» . والطي في هذه الآية يحتمل معنيين: أحدهما: الدرج الذي هو ضد النشر، قال الله تعالى: «والسموات مطويات بيمينه» «الزمر: 67» . والثاني: الإخفاء والتعمية والمحو؛ لأن الله تعالى يمحو ويطمس رسومها ويكدر نجومها. قال الله تعالى: «إذا الشمس كورت. وإذا النجوم انكدرت» «التكوير: 1 - 2» «وإذا السماء كشطت» «التكوير: 11» . «للكتاب» وتم الكلام. وقراءة الأعمش وحفص وحمزة والكسائي ويحي وخلف: «للكتب» جمعا ثم استأنف الكلام فقال: «كما بدأنا أول خلق نعيده» أي نحشرهم حفاة عراة غرلا كما بدؤوا في البطون. وروى النسائي عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال: (يحشر الناس يوم القيامة عراة غرلا أول الخلق يكسى يوم القيامة إبراهيم عليه السلام - ثم قرأ - «كما بدأنا أول خلق نعيده» أخرجه مسلم أيضا عن ابن عباس قال: قام فينا رسول الله صلى الله عليه وسلم بموعظة فقال: (يا أيها الناس إنكم تحشرون إلى الله حفاة عراة غرلا «كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين» ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم عليه السلام) وذكر الحديث. وقد ذكرنا هذا الباب في كتاب «التذكرة» مستوفى. وذكر سفيان الثوري عن سلمة بن كهيل عن أبي الزعراء عن عبدالله بن مسعود قال: يرسل الله عز وجل ماء من تحت العرش كمني الرجال فتنبت منه لحمانهم وجسمانهم كما تنبت الأرض بالثرى. وقرأ «كما بدأنا أول خلق نعيده» . وقال ابن عباس: المعنى. نهلك كل شيء ونفنيه كما كان أول مرة؛ وعلى هذا فالكلام متصل بقوله: «يوم نطوي السماء» أي نطويها فنعيدها إلى الهلاك والفناء فلا تكون شيئا. وقيل: نفني السماء ثم نعيدها مرة أخرى بعد طيها وزوالها؛ كقول: «يوم تبدل الأرض غير الأرض والسموات» «إبراهيم: 48» والقول الأول أصح وهو نظير قوله: «ولقد جئتمونا فرادى كما خلقناكم أول مرة» «الأنعام: 94» وقوله عز وجل: «وعرضوا على ربك صفا لقد جئتمونا كما خلقناكم أول مرة» «وعدا» نصب على المصدر؛ أي وعدنا وعدا «علينا» إنجازه والوفاء به أي من البعث والإعادة ففي الكلام حذف. ثم أكد ذلك بقول جل ثناؤه: «إنا كنا فاعلين» قال الزجاج: معنى «إنا كنا فاعلين» إنا كنا قادرين على ما نشاء.وقيل «إنا كنا فاعلين» أي ما وعدناكم وهو كما قال: «كان وعده مفعولا» «المزمل: 18» . وقيل: «كان» للإخبار بما سبق من قضائه. وقيل: صلة.


وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الْأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ

ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون. انظر تفسير الآية 106


إِنَّ فِي هَذَا لَبَلَاغاً لِّقَوْمٍ عَابِدِينَ

قوله تعالى: «ولقد كتبنا في الزبور» الزبور والكتاب واحد؛ ولذلك جاز أن يقال للتوراة والإنجيل زبور. زبرت أي كتبت وجمعة زبر. وقال سعيد بن جبير: «الزبور» التوراة والإنجيل والقرآن. «من بعد الذكر» الذي في السماء «أن الأرض» أرض الجنة «يرثها عبادي الصالحون» رواه سفيان عن الأعمش عن سعيد بن جبير. الشعبي: «الزبور» زبور داود، و «الذكر» توراة موسى عليه السلام. مجاهد وابن زيد «الزبور» كتب الأنبياء عليهم السلام، و «الذكر» أم الكتاب الذي عند الله في السماء. وقال ابن عباس: «الزبور» الكتب التي أنزلها الله من بعد موسى على أنبيائه، و «الذكر» التوراة المنزلة على موسى. وقرأ حمزة «في الزبور» بضم الزاي جمع زبر «أن الأرض يرثها عبادي الصالحون» أحسن ما قيل فيه أنه يراد بها أرض الجنة كما قال سعيد بن جبير؛ لأن الأرض في الدنيا قال قد يرثها الصالحون وغيرهم. وهو قول ابن عباس ومجاهد وغيرهما. وقال مجاهد وأبو العالية: ودليل هذا التأويل قوله تعالى: «وقالوا الحمد لله الذي صدقنا وعده وأورثنا الأرض» «الزمر: 74» وعن ابن عباس أنها الأرض المقدسة. وعنه أيضا: أنها أرض الأمم الكافرة ترثها أمة محمد صلى الله عليه وسلم بالفتوح. وقيل: إن المراد بذلك بنو إسرائيل؛ بدليل قوله تعالى: «وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها» «الأعراف: 137» وأكثر المفسرين على أن المراد بالعباد الصالحين أمة محمد صلى الله عليه وسلم. وقرأ حمزة «عبادي الصالحون» بتسكين الياء. «إن في هذا» أي فيما جرى ذكره في هذه السورة من الوعظ والتنبيه. وقيل: إن في القرآن «لبلاغا لقوم عابدين» قال أبو هريرة وسفيان الثوري: هم أهل الصلوات الخمس. وقال ابن عباس رضي الله عنهما: «عابدين» مطيعين. والعابد المتذلل الخاضع. قال القشيري: ولا يبعد أن يدخل فيه كل عاقل؛ لأنه من حيث الفطرة متذلل للخالق، وهو بحيث لو تأمل القرآن واستعمله لأوصله ذلك إلى الجنة. وقال ابن عباس أيضا: هم أمة محمد صلى الله عليه وسلم الذين يصلون الصلوات الخمس ويصومون شهر رمضان. وهذا هو القول الأول بعينه.


وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ

وما أرسلناك إلا رحمة للعالمين. انظر تفسير الآية 109


قُلْ إِنَّمَا يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَهَلْ أَنتُم مُّسْلِمُونَ

قل إنما يوحى إلي أنما إلهكم إله واحد فهل أنتم مسلمون. انظر تفسير الآية 109


فَإِن تَوَلَّوْا فَقُلْ آذَنتُكُمْ عَلَى سَوَاء وَإِنْ أَدْرِي أَقَرِيبٌ أَم بَعِيدٌ مَّا تُوعَدُونَ

قوله تعالى: «وما أرسلناك إلا رحمة للعالمين» قال سعيد بن جبير عن ابن عباس قال: كان محمد صلى الله عليه وسلم رحمة لجميع الناس فمن آمن به وصدق به سعد، ومن لم يؤمن به سلم مما لحق الأمم من الخسف والغرق. وقال ابن زيد: أراد بالعالمين المؤمنين خاصة.قوله تعالى: «قل إنما يوحى إلي أنما إلهكم إله واحد» فلا يجوز الإشراك به. «فهل أنتم مسلمون» أي منقادون لتوحيد الله تعالى؛ أي فأسلموا؛ كقوله تعالى: «فهل أنتم منتهون» «المائدة: 91» أي انتهوا.قوله تعالى: «فإن تولوا» أي إن أعرضوا عن الإسلام «فقل آذنتكم على سواء» أي أعلمتكم على بيان أنا وإياكم حرب لا صلح بيننا؛ كقوله تعالى: «وإما تخافن من قوم خيانة فانبذ إليهم على سواء» «الأنفال: 58» أي أعلمهم أنك نقضت العهد نقضا، أي استويت أنت وهم فليس لفريق عهد ملتزم في حق الفريق الآخر. وقال الزجاج: المعنى أعلمتكم بما يوحى إلي على استواء في العلم به، ولم أظهر لأحد شيئا كتمته عن غيره. «وإن أدري» «إن» نافيه بمعنى «ما» أي وما أدري. «أقريب أم بعيد ما توعدون» يعني أجل يوم القيامة لا يدريه أحد لا نبي مرسل ولا ملك مقرب؛ قاله ابن عباس. وقيل: آذنتكم بالحرب ولكني لا أدري متى يؤذن لي في محاربتكم.


إِنَّهُ يَعْلَمُ الْجَهْرَ مِنَ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ

إنه يعلم الجهر من القول ويعلم ما تكتمون. انظر تفسير الآية 112


وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَّكُمْ وَمَتَاعٌ إِلَى حِينٍ

وإن أدري لعله فتنة لكم ومتاع إلى حين. انظر تفسير الآية 112


قَالَ رَبِّ احْكُم بِالْحَقِّ وَرَبُّنَا الرَّحْمَنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ

قوله تعالى: «إنه يعلم الجهر من القول ويعلم ما تكتمون» أي من الشرك وهو المجازي عليه. «وإن أدري لعله» أي لعل الإمهال «فتنة لكم» أي اختبار ليرى كيف صنيعكم وهو أعلم. «ومتاع إلى حين» قيل: إلى انقضاء المدة. وروي أن النبي صلى الله عليه وسلم رأى بني أمية في منامه يلون الناس، فخرج الحكم من عنده فأخبر بني أمية بذلك؛ فقالوا له: ارجع فسله متى يكون دلك. فأنزل الله تعالى «وإن أدري أقريب أم بعيد ما توعدون» «وإن أدري لعله فتنة لكم ومتاع إلى حين» يقول لنبيه عليه السلام قل لهم ذلك.قوله تعالى: «قال رب احكم بالحق» ختم السورة بأن أمر النبي صلى الله عليه وسلم بتفويض الأمر إليه وتوقع الفرج من عنده، أي احكم بيني وبين هؤلاء المكذبين وانصرني عليهم. روى سعيد عن قتادة قال: كانت الأنبياء تقول: «ربنا افتح بيننا وبين قومنا بالحق» «الأعراف: 89» فأمر النبي صلى الله عليه وسلم أن يقول: «رب احكم بالحق» فكان إذا لقي العدو يقول وهو يعلم أنه على الحق وعدوه على الباطل «رب احكم بالحق» أي اقض به. وقال أبو عبيدة: الصفة ههنا أقيمت مقام الموصوف والتقدير: رب احكم بحكمك الحق. و «رب» في موضع نصب، لأنه نداء مضاف. وقرأ أبو جعفر بن القعقاع وابن محيصن «قل ربُّ احكم بالحق» بضم الباء. قال النحاس: وهذا لحن عند النحويين؛ لا يجوز عندهم رجل أقبل، حتى تقول يا رجل أقبل أو ما أشبهه. وقرأ الضحاك وطلحة ويعقوب «قال ربي أَحكَم بالحق» بقطع الألف مفتوحة الكاف والميم مضمومة. أي قال محمد ربي أحكم بالحق من كل حاكم. وقرأ الجحدري «قل ربي أحكم» على معنى أحكم الأمور بالحق. «وربنا الرحمن المستعان على ما تصفون» أي تصفونه من الكفر والتكذيب. وقرأ المفضل والسلمي «على ما يصفون» بالياء على الخبر. الباقون بالتاء على الخطاب.


يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ

يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيمروى الترمذي عن عمران بن حصين أن النبي صلى الله عليه وسلم لما نزلت «يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم - إلى قوله - ولكن عذاب الله شديد» قال: أنزلت عليه هذا الآية وهو في سفر فقال: «أتدرون أي يوم ذلك؟ فقالوا: الله ورسول أعلم؛ قال: ذاك يوم يقول الله لآدم ابعث بعث النار قال يا رب وما بعث النار قال تسعمائة وتسعة وتسعون إلى النار وواحد إلى الجنة» . فأنشأ المسلمون يبكون؛ فقال رسول الله صلى الله عليه وسلم: «قاربوا وسددوا فإنه لم تكن نبوة قط إلا كان بين يديها جاهلية - قال - فيؤخذ العدد من الجاهلية فإن تمت وإلا كملت من المنافقين وما مثلكم والأمم إلا كمثل الرقمة في ذراع الدابة أو كالشامة في جنب البعير - ثم قال - إني لأرجو أن تكونوا ربع أهل الجنة - فكبروا؛ ثم قال - إني لأرجو أن تكونوا ثلث أهل الجنة - فكبروا؛ ثم قال - إني لأرجو أن تكونوا نصف أهل الجنة» فكبروا. قال: لا أدري قال الثلثين أم لا. قال: هذا حديث حسن صحيح، قد روي من غير وجه الحسن عن عمران بن حصين. وفيه: فيئس القوم حتى ما أبدوا بضاحكة، فلما رأى رسول الله صلى الله عليه وسلم قال: «اعملوا وأبشروا فوالذي نفسي بيده إنكم لمع خليقتين ما كانتا مع شيء إلا كثرتاه يأجوج ومأجوج ومن مات من بني آدم وبني إبليس قال: فسري عن القوم بعض الذي يجدون؛ فقال: (اعملوا وأبشروا فوالذي نفس محمد بيده ما أنتم في الناس إلا كالشامة في جنب البعير أو كالرقمة في ذراع الدابة» قال: هذا حديث حسن صحيح. وفي صحيح مسلم عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «يقول الله تعالى يا آدم فيقول لبيك وسعديك والخير في يديك - قال - يقول أخرج بعث النار قال وما بعث النار قال من كل ألف تسعمائة وتسعة وتسعين قال فذاك حين يشيب الصغير وتضع كل ذات حمل، حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد. قال: فاشتد ذلك عليهم؛ قالوا: يا رسول الله، أينا ذلك الرجل؟ فقال: أبشروا فإن من يأجوج ومأجوج ألفا ومنكم رجل» . وذكر الحديث بنحو ما تقدم في حديث عمران بن حصين. وذكر أبو جعفر النحاس قال: حدثنا أحمد بن محمد بن نافع قال حدثنا سلمة قال حدثنا عبدالرزاق قال أخبرنا معمر عن قتادة عن أنس بن مالك رضي الله عنه قال «يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم - إلى - ولكن عذاب الله شديد» قال: نزلت على النبي صلى الله عليه وسلم وهو في مسير له، فرفع بها صوته حتى ثاب إليه أصحابه فقال: «أتدرون أي يوم هذا هذا يوم يقول الله عز وجل لآدم صلى الله عليه وسلم يا آدم قم فابعث بعث أهل النار من كل ألف تسعمائة وتسعة وتسعون إلى النار وواحد إلى الجنة. فكبر ذلك على المسلمين؛ فقال النبي صلى الله عليه وسلم: سدوا وقاربوا وأبشروا فوالذي نفسي بيده ما أنتم في الناس إلا كالشامة في جنب البعير أو كالرقمة في ذراع الحمار وإن معكم خليقتين ما كانتا مع شيء إلا كثرتاه يأجوج ومأجوج ومن هلك من كفرة الجن والأنس» .قوله تعالى: «يا أيها الناس اتقوا ربكم» المراد بهذا النداء المكلفون؛ أي اخشوه في أوامره أن تتركوها، ونواهيه أن تقدموا عليها. والاتقاء: الاحتراس من المكروه؛ وقد تقدم في أول «البقرة» القول فيه مستوفى، فلا معنى لإعادته. والمعنى: احترسوا بطاعته عن عقوبته.قوله تعالى: «إن زلزلة الساعة شيء عظيم» الزلزلة شدة الحركة؛ ومنه «وزلزلوا حتى يقول الرسول» «البقرة: 214» . وأصل الكلمة من زل عن الموضع؛ أي زال عنه وتحرك. وزلزل الله قدمه؛ أي حركها. وهذه اللفظة تستعمل في تهويل الشيء. وقيل: هي الزلزلة المعروفة التي هي إحدى شرائط الساعة، التي تكون في الدنيا قبل يوم القيامة؛ هذا قول الجمهور. وقد قيل: إن هذه الزلزلة تكون في النصف من شهر رمضان، ومن بعدها طلوع الشمس من مغربها، فالله أعلم.


يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّا أَرْضَعَتْ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا وَتَرَى النَّاسَ سُكَارَى وَمَا هُم بِسُكَارَى وَلَكِنَّ عَذَابَ اللَّهِ شَدِيدٌ

يوم ترونها تذهل كل مرضعة عما أرضعت وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديدقوله تعالى: «يوم ترونها» الهاء في «ترونها» عائدة عند الجمهور على الزلزلة؛ ويقوي هذا قوله عز وجل: « تذهل كل مرضعة عما أرضعت وتضع كل ذات حمل حملها» والرضاع والحمل إنما هو في الدنيا. وقالت فرقة: الزلزلة في يوم القيامة؛ واحتجوا بحديث عمران بن حصين الذي ذكرناه، وفيه: «أتدرون أي يوم ذلك...» الحديث. وهو الذي يقتضيه سياق مسلم في حديث أبي سعيد الخدري.قوله: «تذهل» أي تشتغل؛ قاله قطرب. وأنشد:ضربا يزيل الهام عن مقيله ويذهل الخليل عن خليلهوقيل تنسى. وقيل تلهو؛ وقيل تسلو؛ والمعنى متقارب. «عما أرضعت» قال المبرد: «ما» بمعنى المصدر؛ أي تذهل عن الإرضاع. قال: وهذا يدل على أن هذه الزلزلة في الدنيا؛ إذ ليس بعد البعث حمل وإرضاع. إلا أن يقال: ما ماتت حاملا تبعث حاملا فتضع حملها للهول. ومن ماتت مرضعة بعثت كذلك. ويقال: هذا كما قال الله عز وجل: «يوما يجعل الولدان شيبا» «المزمل: 17» . وقيل: تكون مع النفخة الأولى. وقيل: تكون مع قيام الساعة، حتى يتحرك الناس من قبورهم في النفخة الثانية. ويحتمل أن تكون الزلزلة في الآية عبارة عن أهوال يوم القيامة؛ كما قال تعالى: «مستهم البأساء والضراء وزلزلوا» «البقرة: 214» . وكما قال عليه السلام: «اللهم اهزمهم وزلزلهم» . وفائدة ذكر هول ذلك اليوم التحريض على التأهب له والاستعداد بالعمل الصالح. وتسمية الزلزلة بـ «شيء» إما لأنها حاصلة متيقن وقوعها، فيستسهل لذلك أن تسمى شيئا وهي معدومة؛ إذ اليقين يشبه الموجدات. وإما على المآل؛ أي هي إذا وقعت شيء عظيم. وكأنه لم يطلق الاسم الآن، بل المعنى أنها إذا كانت فهي إذا شيء عظيم، ولذلك تذهل المراضع وتسكر الناس؛ كما قال:قوله تعالى: « وترى الناس سكارى» أي من هولها ومما يدركهم من الخوف والفزع. « وما هم بسكارى» من الخمر. وقال أهل المعاني: وترى الناس كأنهم سكارى. يدل عليه قراءة أبي زرعة هرم بن عمرو بن جرير بن عبدالله «وترى الناس» بضم التاء؛ أي تظن ويخيل إليك. وقرأ حمزة والكسائي «سكرى» بغير ألف. الباقون «سكارى» وهما لغتان لجمع سكران؛ مثل كسلى وكسالى. والزلزلة: التحريك العنيف. والذهول. الغفلة عن الشيء بطروء ما يشغل عنه من هم أو وجع أو غيره. قال ابن زيد: المعنى تترك ولدها للكرب الذي نزل بها.


وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَانٍ مَّرِيدٍ

ومن الناس من يجادل في الله بغير علم ويتبع كل شيطان مريدقوله تعالى: « ومن الناس من يجادل في الله بغير علم» قيل: المراد النضر بن الحارث، قال: إن الله عز وجل غير قادر على إحياء من قد بلي وعاد ترابا. «ويتبع» أي في قوله ذلك. « كل شيطان مريد» متمرد.


كُتِبَ عَلَيْهِ أَنَّهُ مَن تَوَلَّاهُ فَأَنَّهُ يُضِلُّهُ وَيَهْدِيهِ إِلَى عَذَابِ السَّعِيرِ

كتب عليه أنه من تولاه فأنه يضله ويهديه إلى عذاب السعيرقال قتادة ومجاهد: أي من تولى الشيطان. «فأنه يضله ويهديه إلى عذاب السعير» .


يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِن مُّضْغَةٍ مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِّنُبَيِّنَ لَكُمْ وَنُقِرُّ فِي الْأَرْحَامِ مَا نَشَاء إِلَى أَجَلٍ مُّسَمًّى ثُمَّ نُخْرِجُكُمْ طِفْلاً ثُ

يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِن مُّضْغَةٍ مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِّنُبَيِّنَ لَكُمْ وَنُقِرُّ فِي الْأَرْحَامِ مَا نَشَاء إِلَى أَجَلٍ مُّسَمًّى ثُمَّ نُخْرِجُكُمْ طِفْلاً ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ وَمِنكُم مَّن يُتَوَفَّى وَمِنكُم مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْلَا يَعْلَمَ مِن بَعْدِ عِلْمٍ شَيْئاً وَتَرَى الْأَرْضَ هَامِدَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاء اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ

يا أيها الناس إن كنتم في ريب من البعث فإنا خلقناكم من تراب ثم من نطفة ثم من علقة ثم من مضغة مخلقة وغير مخلقة لنبين لكم ونقر في الأرحام ما نشاء إلى أجل مسمى ثم نخرجكم طفلا ثم لتبلغوا أشدكم ومنكم من يتوفى ومنكم من يرد إلى أرذل العمر لكيلا يعلم من بعد علم شيئا وترى الأرض هامدة فإذا أنزلنا عليها الماء اهتزت وربت وأنبتت من كل زوج بهيجقوله تعالى: «إن كنتم في ريب» متضمنة التوقيف. وقرأ الحسن بن أبي الحسن «البعث» بفتح العين؛ وهي لغة في «البعث» عند البصريين. وهي عند الكوفيين بتخفيف «بعث» . والمعنى: يا أيها الناس إن كنتم في شك من الإعادة. «فإنا خلقناكم» أي خلقنا أباكم الذي هو أصل البشر، يعني آدم عليه السلام «من تراب» . «ثم» خلقنا ذريته. «من نطفة» وهو المني؛ سمي نطفة لقلته، وهو القليل من الماء، وقد يقع على الكثير منه؛ ومنه الحديث «حتى يسير الراكب بين النطفتين لا يخشى جورا» . أراد بحر المشرق وبحر المغرب. والنطف: القطر. نطف ينطف وينطف. وليلة نطوفة دائمة القطر. «ثم من علقة» وهو الدم الجامد. والعلق الدم العبيط؛ أي الطري. وقيل: الشديد الحمرة. «ثم من مضغة» وهي لحمة قليلة قدر ما يمضغ؛ ومنه الحديث «ألا وإن في الجسد مضغة» . وهذه الأطوار أربعة أشهر. قال ابن عباس: «وفي العشر بعد الأشهر الأربعة ينفخ فيه الروح» ، فذلك عدة المتوفى عنها زوجها؛ أربعة أشهر وعشر.روى يحيى بن زكريا بن أبي زائدة حدثنا داود عن عامر عن علقمة عن ابن مسعود وعن ابن عمر أن النطفة إذا استقرت في الرحم أخذها ملك بكفه فقال: «يا رب، ذكر أم أنثى، شقي أم سعيد، ما الأجل والأثر، بأي أرض تموت؟ فيقال له انطلق إلى أم الكتاب فإنك تجد فيها قصة هذه النطفة، فينطلق فيجد قصتها في أم الكتاب، فتخلق فتأكل رزقها وتطأ أثرها فإذا جاء أجلها قبضت فدفنت في المكان الذي قدر لها؛ ثم قرأ عامر » يا أيها الناس إن كنتم في ريب من البعث فإنا خلقناكم من تراب «. وفي الصحيح عن أنس بن مالك - ورفع الحديث - قال: (إن الله قد وكل بالرحم ملكا فيقول أي رب نطفة. أي رب علقة. أي رب مضغة. فإذا أراد الله أن يقضي خلقا قال قال الملك أي رب ذكر أو أنثى شقي أو سعيد. فما الرزق فما الأجل. فيكتب كذلك في بطن أمه). وفي الصحيح أيضا عن حذيفة بن أسيد الغفاري قال: سمعت رسول الله صلى الله عليه وسلم يقول: (إذا مر بالنطفة اثنتان وأربعون ليلة بعث الله إليها ملكا فصورها وخلق سمعها وبصرها وجلدها ولحمها وعظامها ثم يقول أي رب أذكر أم أنثى...) وذكر الحديث. وفي الصحيح عن عبدالله بن مسعود قال: حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق (إن أحدكم يجمع خلقه في بطن أمه أربعين يوما ثم يكون في ذلك علقة مثل ذلك ثم يكون مضغة مثل ذلك ثم يرسل الملك فينفخ فيه الروح ويؤمر بأربع كلمات بكتب رزقه وأجله وعمله وشقي أو سعيد...) الحديث. فهذا الحديث مفسر للأحاديث الأول؛ فإنه فيه: (يجمع أحدكم في بطن أمه أربعين يوما نطفة ثم أربعين يوما علقة ثم أربعين يوما مضغة ثم يبعث الملك فينفخ فيه الروح) فهذه أربعة أشهر وفي العشر ينفخ الملك الروح، وهذه عدة المتوفى عنها زوجها كما قال ابن عباس. وقوله: (إن أحدكم يجمع خلقه في بطن أمه) قد فسره ابن مسعود، سئل الأعمش: ما يجمع في بطن أمه؟ فقال: حدثنا خيثمة قال قال عبدالله: إذا وقعت النطفة في الرحم فأراد أن يخلق منها بشرا طارت في بشرة المرأة تحت كل ظفر وشعر ثم تمكث أربعين يوما ثم تصير دما في الرحم؛ فذلك جمعها، وهذا وقت كونها علقة.نسبة الخلق والتصوير للملك نسبة مجازية لا حقيقية، وأن ما صدر عنه فعل ما في المضغة كان عند التصوير والتشكيل بقدرة الله وخلقه واختراعه؛ ألا تراه سبحانه قد أضاف إليه الخلقة الحقيقية، وقطع عنها نسب جميع الخليقة فقال: » ولقد خلقناكم ثم صورناكم « [الأعراف: 11]. وقال: » ولقد خلقنا الإنسان من سلالة من طين. ثم جعلناه نطفة في قرار مكين « [المؤمنون: 12 - 13]. وقال: » يا أيها الناس إن كنتم في ريب من البعث فإنا خلقناكم من تراب ثم من نطفة «. وقال تعالى: » هو الذي خلقكم فمنكم كافر ومنكم مؤمن « [التغابن: 2]. ثم قال: » وصوركم فأحسن صوركم « [غافر: 64]. وقال: » لقد خلقنا الإنسان في أحسن تقويم « [التين: 4]. وقال: » خلق الإنسان من علق « [العلق: 2]. إلى غير ذلك من الآيات، مع ما دلت عليه قاطعات البراهين أن لا خالق لشيء من المخلوقات إلا رب العالمين. وهكذا القول في قوله: » ثم يرسل الملك فينفخ فيه الروح « أي أن النفخ سبب خلق الله فيها الروح والحياة. وكذلك القول في سائر الأسباب المعتادة؛ فإنه بإحداث الله تعالى لا بغيره. فتأمل هذا الأصل وتمسك به، ففيه النجاة من مذاهب أهل الضلال الطبعيين وغيرهم.لم يختلف العلماء أن نفخ الروح فيه يكون بعد مائة وعشرين يوما، وذلك تمام أربعة أشهر ودخوله في الخامس؛ كما بيناه بالأحاديث. وعليه يعول فيما يحتاج إليه من الأحكام في الاستلحاق عند التنازع، وفي وجوب النفقات على حمل المطلقات؛ وذلك لتيقنه بحركة الجنين في الجوف. وقد قيل: إنه الحكمة في عدة المرأة من الوفاة بأربعة أشهر وعشر، وهذا الدخول في الخامس يحقق براءة الرحم ببلوغ هذه المدة إذا لم يظهر حمل.النطفة ليست بشيء يقينا، ولا يتعلق بها حكم إذا ألقتها المرأة إذا لم تجتمع في الرحم، فهي كما لو كانت في صلب الرجل؛ فإذا طرحته علقة فقد تحققنا أن النطفة قد استقرت واجتمعت واستحالت إلى أول أحوال يتحقق به أنه ولد. وعلى هذا فيكون وضع العلقة فما فوقها من المضغة وضع حمل، تبرأ به الرحم، وتنقضي به العدة، ويثبت به لها حكم أم الولد. وهذا مذهب مالك رضي الله عنه وأصحابه. وقال الشافعي رضي الله عنه: لا اعتبار بإسقاط العلقة، وإنما الاعتبار بظهور الصورة والتخطيط؛ فإن خفي التخطيط وكان لحما فقولان بالنقل والتخريج، والمنصوص أنه تنقضي به العدة ولا تكون أم ولد. قالوا: لأن العدة تنقضي بالدم الجاري، فبغيره أولى.قوله تعالى: » مخلقة وغير مخلقة « قال الفراء: » مخلقة « تامة الخلق، » وغير مخلقة « السقط. وقال ابن الأعرابي: » مخلقة « قد بدأ خلقها، » وغير مخلقة « لم تصور بعد. ابن زيد: المخلقة التي خلق الله فيها الرأس واليدين والرجلين، وغير مخلقة التي لم يخلق فيها شيء. قال ابن العربي: إذا رجعنا إلى أصل الاشتقاق فإن النطفة والعلقة والمضغة مخلقة؛ لأن الكل خلق الله تعالى، وإن رجعنا إلى التصوير الذي هو منتهى الخلقة كما قال الله تعالى: » ثم أنشأناه خلقا آخر « [المؤمنون: 14] فذلك ما قال ابن زيد. قلت: التخليق من الخلق، وفيه معنى الكثرة، فما تتابع عليه الأطوار فقد خلق خلقا بعد خلق، وإذا كان نطفة فهو مخلوق؛ ولهذا قال الله تعالى: » ثم أنشأناه خلقا آخر « [المؤمنون: 14] والله أعلم. وقد قيل: إن قوله: » مخلقة وغير مخلقة « يرجع إلى الولد بعينه لا إلى السقط؛ أي منهم من يتم الرب سبحانه مضغته فيخلق له الأعضاء أجمع، ومنهم من يكون خديجا ناقصا غير تمام. وقيل: (المخلقة أن تلد المرأة لتمام الوقت). ابن عباس: المخلقة ما كان حيا، وغير المخلقة السقط. قال.أفي غير المخلقة البكاء فأين الحزم ويحك والحياءأجمع العلماء على أن الأمة تكون أم ولد بما تسقطه من ولد تام الخلق. وعند مالك والأوزاعي وغيرهما بالمضغة كانت مخلقة أو غير مخلقة. قال مالك: إذا علم أنها مضغة. وقال الشافعي وأبو حنيفة: إن كان قد تبين له شيء من خلق بني آدم أصبع أو عين أو غير ذلك فهي له أم ولد. وأجمعوا على أن المولود إذا استهل صارخا يصلى عليه؛ فإن لم يستهل صارخا لم يصل عليه عند مالك وأبي حنيفة والشافعي وغيرهم. وروي عن ابن عمر أنه يصلى عليه؛ وقال ابن المسيب وابن سيرين وغيرهما. وروي عن المغيرة بن شعبة أنه (كان يأمر بالصلاة على السقط، ويقول سموهم واغسلوهم وكفنوهم وحنطوهم؛ فإن الله أكرم بالإسلام كبيركم وصغيركم، ويتلو هذه الآية » فإنا خلقناكم من تراب - إلى - وغير مخلقة «.) قال ابن العربي: لعل المغيرة بن شعبة أراد بالسقط ما تبين خلقه فهو الذي يسمى، وما لم يتبين خلقه فلا وجود له. وقال بعض السلف: يصلى عليه متى نفخ فيه الروح وتمت له أربعة أشهر. وروى أبو داود عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال: (إذا استهل المولود ورث). الاستهلال: رفع الصوت؛ فكل مولود كان ذلك منه أو حركة أو عطاس أو تنفس فإنه يورث لوجود ما فيه من دلالة الحياة. وإلى هذا ذهب سفيان الثوري والأوزاعي والشافعي. قال الخطابي: وأحسنه قول أصحاب الرأي. وقال مالك: لا ميراث له وإن تحرك أو عطس ما لم يستهل. وروي عن محمد بن سيرين والشعبي والزهري وقتادة.قال مالك رضي الله عنه: ما طرحته المرأة من مضغة أو علقة أو ما يعلم أنه ولد إذا ضرب بطنها ففيه الغرة. وقال الشافعي: لا شيء فيه حتى يتبين من خلقه. قال مالك: إذا سقط الجنين فلم يستهل صارخا ففيه الغرة. وسواء تحرك أو عطس فيه الغرة أبدا، حتى يستهل صارخا ففيه الدية كاملة. وقال الشافعي رضي الله عنه وسائر فقهاء الأمصار: إذا علمت حياته بحركة أو بعطاس أو باستهلاك أو بغير ذلك مما تستيقن به حياته ففيه الدية.ذكر القاضي إسماعيل أن عدة المرأة تنقضي بالسقط الموضوع، واحتج عليه بأنه حمل، وقال قال الله تعالى: » وأولات الأحمال أجلهن أن يضعن حملهن «. قال القاضي إسماعيل: والدليل على ذلك أنه يرث أباه، فدل على وجوده خلقا وكونه ولدا وحملا. قال ابن العربي: ولا يرتبط به شيء من هذه الأحكام إلا أن يكون مخلقا.قلت: ما ذكرناه من الاشتقاق وقول عليه الصلاة والسلام: (إن أحدكم يجمع خلقه في بطن أمه) يدل على صحة ما قلناه، ولأن مسقطة العلقة والمضغة يصدق على المرأة إذا ألقته أنها كانت حاملا وضعت ما استقر في رحمها، فيشملها قوله تعالى: » وأولات الأحمال أجلهن أن يضعن حملهن « [الطلاق: 4] ولأنها وضعت مبدأ الولد عن نطفة متجسدا كالمخطط، وهذا بين.روى ابن ماجه حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد حدثنا يزيد عن عبدالملك النوفلي عن يزيد بن رومان عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (لسقط أقدمه بين يدي أحب إلي من فارس أخلفه [خلفي]). وأخرجه الحاكم في معرفة علوم الحديث له عن سهيل بن أبي صالح عن أبيه عن أبي هريرة فقال: (أحب إلي من ألف فارس أخلفه ورائي).» لنبين لكم « يريد: كمال قدرتنا بتصريفنا أطوار خلقكم. » ونقر في الأرحام « قرئ بنصب » نقر « و» نخرج «، رواه أبو حاتم عن أبي زيد عن المفضل عن عاصم قال قال أبو حاتم: النصب على العطف. وقال الزجاج: » نقر « بالرفع لا غير؛ لأنه ليس المعنى: فعلنا ذلك لنقر في الأرحام ما نشاء، وإنما خلقهم عز وجل ليدلهم على الرشد والصلاح. وقيل: المعنى لنبين لهم أمر البعث؛ فهو اعتراض بين الكلامين. وقرأت هذه الفرقة بالرفع » ونقر «؛ المعنى: ونحن نقر. وهي قراءة الجمهور. وقرئ: » ويقر « و» يخرجكم « بالياء، والرفع على هذا سائغ. وقرأ. ابن وثاب » ما نشاء « بكسر النون. والأجل المسمى يختلف بحسب جنين جنين؛ فثم من يسقط وثم من يكمل أمره ويخرج حيا. وقال » ما نشاء « ولم يقل من نشاء لأنه يرجع إلى الحمل؛ أي يقر في الأرحام ما نشاء من الحمل ومن المضغة وهي جماد فكنى عنها بلفظ ما.قوله تعالى: » ثم نخرجكم طفلا « أي أطفالا؛ فهو اسم جنس. وأيضا فإن العرب قد تسمي الجمع باسم الواحد؛ قال الشاعر:يلحينني في حبها ويلمنني إن العواذل ليس لي بأميرولم يقل أمراء. وقال المبرد: وهو اسم يستعمل مصدرا كالرضا والعدل، فيقع على الواحد والجمع؛ قال الله تعالى: » أو الطفل الذين لم يظهروا على عورات النساء « [النور: 31]. وقال الطبري: وهو نصب على التمييز، كقوله تعالى: » فإن طبن لكم عن شيء منه نفسا « [النساء: 4]. وقيل: المعنى ثم نخرج كل واحد منكم طفلا. والطفل يطلق من وقت انفصال الولد إلى البلوغ. وولد كل وحشية أيضا طفل. ويقال: جارية طفل، وجاريتان طفل وجوار طفل، وغلام طفل، وغلمان طفل. ويقال أيضا: طفل وطفلة وطفلان وطفلتان وأطفال. ولا يقال: طفلات. وأطفلت المرأة صارت ذات طفل. والمطفلة: الظبية معها طفلها، وهي قريبة عهد بالنتاج. وكذلك الناقة، [والجمع] مطافل ومطافيل. والطفل (بالفتح في الطاء) الناعم؛ يقال: جارية طفلة أي ناعمة، وبنان طفل. وقد طفل الليل إذا أقبل ظلامه. والطفل (بالتحريك): بعد العصر إذا طفلت الشمس للغروب. والطفل (أيضا): مطر؛ قال:لوهد جاده طفل الثرياقوله تعالى: » ثم لتبلغوا أشدكم « قيل: إن » ثم « زائدة كالواو في قوله » حتى إذا جاؤوها وفتحت أبوابها « [الزمر: 73]؛ لأن ثم من حروف النسق كالواو. » أشدكم « كمال عقولكم ونهاية قواكم. وقد مضى في » الأنعام « بيانه. » ومنكم من يرد إلى أرذل العمر « أي أخسه وأدونه، وهو الهرم والخرف حتى لا يعقل؛ ولهذا قال: » لكيلا يعلم من بعد علم شيئا « كما قال في سورة يس: » ومن نعمره ننكسه في الخلق « [يس: 68]. وكان النبي صلى الله عليه وسلم يدعو فيقول: (اللهم إني أعوذ بك من البخل وأعوذ بك من الجبن وأعوذ بك أن أرد إلى أرذل العمر وأعوذ بك من فتنة الدنيا وعذاب القبر). أخرجه النسائي عن سعد، وقال: وكان يعلمهن بنيه كما يعلم المكتب الغلمان. وقد مضى في النحل هذا المعنى.قوله تعالى: » وترى الأرض هامدة « ذكر دلالة أقوى على البعث فقال في الأول: » فإنا خلقناكم من تراب « فخاطب جمعا. وقال في الثاني: » وترى الأرض « فخاطب واحدا، فانفصل اللفظ عن اللفظ، ولكن المعنى متصل من حيث الاحتجاج على منكري البعث. » هامدة « يابسة لا تنبت شيئا؛ قال ابن جريج. وقيل: دارسة. والهمود الدروس. قال الأعشى:قالت قتيلة ما لجسمك شاحبا وأرى ثيابك باليات همداالهروي: » هامدة « أي جافة ذات تراب. وقال شمر: يقال: همد شجر الأرض إذا بلي وذهب. وهمدت أصواتهم إذا سكنت. وهمود الأرض ألا يكون فيها حياة ولا نبت ولا عود ولم يصبها مطر. وفي الحديث: (حتى كاد يهمد من الجوع) أي يهلك. يقال: همد الثوب يهمد إذا بلي. وهمدت النار تهمد.قوله تعالى: » فإذا أنزلنا عليها الماء اهتزت « أي تحركت. والاهتزاز: شدة الحركة؛ يقال: هززت الشيء فاهتز؛ أي حركته فتحرك. وهز الحادي الإبل هزيزا فاهتزت هي إذا تحركت في سيرها بحدائه. واهتز الكوكب في انقضاضه. وكوكب هاز. فالأرض تهتز بالنبات؛ لأن النبات لا يخرج منها حتى يزيل بعضها من بعض إزالة خفية؛ فسماه اهتزازا مجازا. وقيل: اهتز نباتها، فحذف المضاف؛ قال المبرد، واهتزازه شدة حركته، كما قال الشاعر:تثنى إذا قامت وتهتز إن مشت كما اهتز غصن البان في ورق خضروالاهتزاز في النبات أظهر منه في الأرض. » وربت « أي ارتفعت وزادت. وقيل: انتفخت؛ والمعنى واحد، وأصله الزيادة. ربا الشيء يربو ربوا أي زاد؛ ومنه الربا والربوة. وقرأ يزيد بن القعقاع وخالد بن إلياس » وربأت « أي ارتفعت حتى صارت بمنزلة الربيئة، وهو الذي يحفظ القوم على شيء مشرف؛ فهو رابئ وربيئة على المبالغة. قال امرؤ القيس:بعثنا ربيئا قبل ذاك مخملا كذئب الغضا يمشي الضراء ويتقي» وأنبتت « أي أخرجت. » من كل زوج « أي لون. » بهيج « أي حسن؛ عن قتادة. أي يبهج من يراه. والبهجة الحسن؛ يقال: رجل ذو بهجة. وقد بهج (بالضم) بهاجة وبهجة فهو بهيج. وأبهجني أعجبني بحسنه. ولما وصف الأرض بالإنبات دل على أن قوله: » اهتزت وربت" يرجع إلى الأرض لا إلى النبات. والله أعلم.


ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْيِي الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

ذلك بأن الله هو الحق وأنه يحيي الموتى وأنه على كل شيء قدير. انظر تفسير الآية 7


وَأَنَّ السَّاعَةَ آتِيَةٌ لَّا رَيْبَ فِيهَا وَأَنَّ اللَّهَ يَبْعَثُ مَن فِي الْقُبُورِ

قوله تعالى: «ذلك بأن الله هو الحق» لما ذكر افتقار الموجودات إليه وتسخيرها على وفق اقتداره واختياره في قوله: «يا أيها الناس إن كنتم في ريب من البعث - إلى قوله - بهيج» . قال بعد ذلك: «ذلك بأن الله هو الحق وأنه يحيي الموتى وأنه على كل شيء قدير. وأن الساعة آتية لا ريب فيها وأن الله يبعث من في القبور» . فنبه سبحانه وتعالى بهذا على أن كل ما سواه وإن كان موجودا حقا فإنه لا حقيقة له من نفسه؛ لأنه مسخر مصرف. والحق الحقيقي: هو الموجود المطلق الغني المطلق؛ وأن وجود كل ذي وجود عن وجوب وجوده؛ ولهذا قال في آخر السورة: «وأن ما يدعون من دونه هو الباطل» «الحج: 62» . والحق الموجود الثابت الذي لا يتغير ولا يزول، وهو الله تعالى. وقيل: ذو الحق على عباده. وقيل: الحق بمعنى في أفعاله. وقال الزجاج: «ذلك» في موضع رفع؛ أي الأمر ما وصف لكم وبين. «بأن الله هو الحق» أي لأن الله هو الحق. وقال: ويجوز أن يكون «ذلك» نصبا؛ أي فعل الله ذلك بأنه هو الحق. «وأنه يحيي الموتى» أي بأنه «وأنه على كل شيء قدير» أي وبأنه قادر على ما أراد. «وأن الساعة آتية» عطف على قوله: «ذلك بأن الله هو الحق» من حيث اللفظ، وليس عطفا في المعنى؛ إذ لا يقال فعل الله ما ذكر بأن الساعة آتية، بل لابد من إضمار فعل يتضمنه؛ أي وليعلموا أن الساعة آتية «لا ريب فيها» أي لا شك. «وأن الله يبعث من في القبور» يريد للثواب والعقاب.


وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُّنِيرٍ

ومن الناس من يجادل في الله بغير علم ولا هدى ولا كتاب منير. انظر تفسير الآية 10


ثَانِيَ عِطْفِهِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ لَهُ فِي الدُّنْيَا خِزْيٌ وَنُذِيقُهُ يَوْمَ الْقِيَامَةِ عَذَابَ الْحَرِيقِ

ثاني عطفه ليضل عن سبيل الله له في الدنيا خزي ونذيقه يوم القيامة عذاب الحريق. انظر تفسير الآية 10


ذَلِكَ بِمَا قَدَّمَتْ يَدَاكَ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِّلْعَبِيدِ

قوله تعالى: «ومن الناس من يجادل في الله بغير علم ولا هدى ولا كتاب منير» أي نير بين الحجة. نزلت في النضر بن الحارث. وقيل: في أبي جهل بن هشام؛ قال ابن عباس. «والمعظم على أنها نزلت في النضر بن الحارث كالآية الأولى، فهما في فريق واحد، والتكرير للمبالغة في الذم؛ كما تقول للرجل تذمه وتوبخه: أنت فعلت هذا! أنت فعلت هذا! ويجوز أن يكون التكرير لأنه وصفه في كل آية بزيادة؛ فكأنه قال: إن النضر بن الحارث يجادل في الله بغير علم ويتبع كل شيطان مريد، والنضر بن الحارث يجادل في الله من غير علم ومن غير هدى وكتاب منير؛ ليضل عن سبيل الله» . وهو كقولك: زيد يشتمني وزيد يضربني؛ وهو تكرار مفيد؛ قال القشيري. وقد قيل: نزلت فيه بضع عشرة آية. فالمراد بالآية الأولى إنكاره البعث، وبالثانية إنكاره النبوة، وأن القرآن منزل من جهة الله. وقد قيل: كان من قول النضر بن الحارث أن الملائكة بنات الله، وهذا جدال في الله تعالى: «من» في موضع رفع بالابتداء. والخبر في قوله: «ومن الناس» . «ثاني عطفه» نصب على الحال. ويتأول على معنيين: أحدهما: روي عن ابن عباس أنه قال: «هو النضر بن الحارث، لوى عنقه مرحا وتعظما» . والمعنى الآخر: وهو قول الفراء: أن التقدير: ومن الناس من يجادل في الله بغير علم ثاني عطفه، أي معرضا عن الذكر؛ ذكره النحاس. وقال مجاهد وقتادة: لاويا عنقه كفرا. ابن عباس: معرضا عما يدعى إليه كفرا. والمعنى واحد. وروى الأوزاعي عن مخلد بن حسين عن هشام بن حسان عن ابن عباس في قوله عز وجل: «"ثاني عطفه ليضل عن سبيل الله" قال: هو صاحب البدعة. المبرد» : العطف ما انثنى من العنق. وقال المفضل: والعطف الجانب؛ ومنه قولهم: فلان ينظر في أعطافه، أي في جوانبه. وعطفا الرجل من لدن رأسه إلى وركه. وكذلك عطفا كل شيء جانباه. ويقال: ثنى فلان عني عطفه إذا أعرض عنك. فالمعنى: أي هو معرض عن الحق في جداله ومول عن النظر في كلامه؛ وهو كقوله تعالى: «ولى مستكبرا كأن لم يسمعها» «لقمان: 7» . وقوله تعالى: «لووا رؤوسهم» «المنافقون: 5» . وقوله: «أعرض ونأى بجانبه» «الإسراء: 83» . وقوله: «ذهب إلى أهله يتمطى» «القيامة: 33» . «ليضل عن سبيل الله» أي عن طاعة الله تعالى. وقرئ «ليضل» بفتح الياء. واللام لام العاقبة؛ أي يجادل فيضل؛ كقوله تعالى: «ليكون لهم عدوا وحزنا» «القصص: 8» . أي فكان لهم كذلك. ونظيره «إذا فريق منكم بربهم يشركون. ليكفروا» «النحل: 54 - 55» . «له في الدنيا خزي» أي هوان وذل بما يجري له من الذكر القبيح على ألسنة المؤمنين إلى يوم القيامة؛ كما قال: «ولا تطع كل حلاف مهين» «القلم: 10» الآية. وقوله تعالى: «تبت يدا أبي لهب وتب» «المسد: 1» . وقيل: الخزي ههنا القتل؛ فإن النبي صلى الله عليه وسلم قتل النضر بن الحارث يوم بدر صبرا؛ كما تقدم في آخر الأنفال. «ونذيقه يوم القيامة عذاب الحريق» أي نار جهنم. «ذلك بما قدمت يداك» أي يقال له في الآخرة إذا دخل النار: ذلك العذاب بما قدمت يداك من المعاصي والكفر. وعبر باليد عن الجملة؛ لأن اليد التي تفعل وتبطش للجملة. و «ذلك» بمعنى هذا، كما تقدم في أول البقرة.


وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ

ومن الناس من يعبد الله على حرف فإن أصابه خير اطمأن به وإن أصابته فتنة انقلب على وجهه خسر الدنيا والآخرة ذلك هو الخسران المبينقوله تعالى: «ومن الناس من يعبد الله على حرف» «من» في موضع رفع بالابتداء، والتمام «انقلب على وجهه» على قراءة الجمهور «خسر» . وهذه الآية خبر عن المنافقين. قال ابن عباس: يريد شيبة بن ربيعة كان قد أسلم قبل أن يظهر رسول الله صلى الله عليه وسلم؛ فلما أوحى إليه ارتد شيبة بن ربيعة. وقال أبو سعيد الخدري: أسلم رجل من اليهود فذهب بصره وماله؛ فتشاءم بالإسلام فأتى النبي صلى الله عليه وسلم فقال أقلني! فقال: «إن الإسلام لا يقال» فقال: إني لم أصب في ديني هذا خيرا! ذهب بصري ومالي وولدي! فقال: «يا يهودي إن الإسلام يسبك الرجال كما تسبك النار خبث الحديد والفضة والذهب» ؛ فأنزل الله تعالى: «ومن الناس من يعبد الله على حرف» . وروى إسرائيل عن أبي حصين عن سعيد بن جبير عن ابن عباس قال: ( «ومن الناس من يعبد الله على حرف» قال: كان الرجل يقدم المدينة فإن ولدت امرأته غلاما ونتجت خيله قال هذا دين صالح؛ فإن لم تلد امرأته ولم تنتج خيله قال هذا دين سوء). وقال المفسرون: نزلت في أعراب كانوا يقدمون على النبي صلى الله عليه وسلم فيسلمون؛ فإن نالوا رخاء أقاموا، وإن نالتهم شدة ارتدوا. وقيل نزلت في النضر بن الحارث. وقال ابن زيد وغيره: نزلت في المنافقين. ومعنى «على حرف» على شك؛ قاله مجاهد وغيره. وحقيقته أنه على ضعف في عبادته، كضعف القائم على حرف مضطرب فيه. وحرف كل شيء طرفه وشفيره وحده؛ ومنه حرف الجبل، وهو أعلاه المحدد. وقيل: «على حرف» أي على وجه واحد، وهو أن يعبده على السراء دون الضراء؛ ولو عبدوا الله على الشكر في السراء والصبر على الضراء لما عبدوا الله على حرف. وقيل: «على حرف» على شرط؛ وذلك أن شيبة بن ربيعة قال للنبي صلى الله عليه وسلم قبل أن يظهر أمره: ادع لي ربك أن يرزقني مالا وإبلا وخيلا وولدا حتى أومن بك وأعدل إلى دينك؛ فدعا له فرزقه الله عز وجل ما تمنى؛ ثم أراد الله عز وجل فتنته واختباره وهو أعلم به فأخذ منه ما كان رزقه بعد أن أسلم فارتد عن الإسلام فأنزل الله تبارك وتعالى فيه: «ومن الناس من يعبد الله على حرف» يريد شرط. وقال الحسن: هو المنافق يعبد الله بلسانه دون قلبه. وبالجملة فهذا الذي يعبد الله على حرف ليس داخلا بكليته؛ وبين هذا بقوله: «فإن أصابه خير» صحة جسم ورخاء معيشة رضي وأقام على دينه. «وإن أصابته فتنة» أي خلاف ذلك مما يختبر به. «انقلب على وجهه» أي ارتد فرجع إلى وجهه الذي كان عليه من الكفر. «خسر الدنيا والآخرة ذلك هو الخسران المبين» قرأ مجاهد وحميد بن قيس والأعرج والزهري وابن أبي إسحاق - وروي عن يعقوب - «خاسر الدنيا» بألف، نصبا على الحال، وعليه فلا يوقف على «وجهه» . وخسرانه الدنيا بأن لاحظ في غنيمة ولا ثناء، والآخرة بأن لا ثواب له فيها.


يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ

يدعو من دون الله ما لا يضره وما لا ينفعه ذلك هو الضلال البعيدقوله تعالى: «يدعو من دون الله» أي هذا الذي يرجع إلى الكفر يعبد الصنم الذي ولا ينفع ولا يضر. «ذلك هو الضلال البعيد» قال الفراء: الطويل.


يَدْعُو لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ

يدعو لمن ضره أقرب من نفعه لبئس المولى ولبئس العشيرقوله تعالى: «يدعو لمن ضره أقرب من نفعه» أي هذا الذي انقلب على وجهه يدعو من ضره أدنى من نفعه؛ أي في الآخرة لأنه بعبادته دخل النار، ولم ير منه نفعا أصلا، ولكنه قال: ضره أقرب من نفعه ترفيعا للكلام؛ كقوله تعالى: «وإنا أو إياكم لعلى هدى أو في ضلال مبين» «سبأ: 24» . وقيل: يعبدونهم توهم أنهم يشفعون لهم غدا كما؛ قال الله تعالى: «ويعبدون من دون الله ما لا يضرهم ولا ينفعهم ويقولون هؤلاء شفعاؤنا عند الله» «يونس: 18» . وقال تعالى: «ما نعبدهم إلا ليقربونا إلى الله زلفى» «الزمر: 3» . وقال الفراء والكسائي والزجاج: معنى الكلام القسم والتأخير؛ أي يدعو والله لمن ضره أقرب من نفعه. فاللام مقدمه في غير موضعها. و «من» في موضع نصب بـ «يدعو» واللام جواب القسم. و «ضره» مبتدأ. و «أقرب» خبره. وضعف النحاس تأخير الكلام وقال: وليس للام من التصرف ما يوجب أن يكون فيها تقديم ولا تأخير. قلت: حق اللام التقديم وقد تؤخر؛ قال الشاعر:خالي لأنت ومن جرير خال ينل العلاء ويكرم الأخوالاأي لخالي أنت؛ وقد تقدم. النحاس: وحكى لنا علي بن سليمان عن محمد بن يزيد قال: في الكلام حذف؛ والمعنى يدعو لمن ضره أقرب من نفعه إلها. قال النحاس: وأحسب هذا القول غلطا على محمد بن يزيد؛ لأنه لا معنى له، لأن ما بعد اللام مبتدأ فلا يجوز نصب إله، وما أحسب مذهب محمد بن يزيد إلا قول الأخفش، وهو أحسن ما قيل في الآية عندي، والله أعلم، قال: «يدعو» بمعنى يقول. و «من» مبتدأ وخبره محذوف، والمعنى يقول لمن ضره أقرب من نفعه إلهه.قلت: وذكر هذا القول القشيري رحمه الله عن الزجاج والمهدوي عن الأخفش، وكمل إعرابه فقال: «يدعو» بمعنى يقول، و «من» مبتدأ، و «ضره» مبتدأ ثان، و «أقرب» خبره، والجملة صلة «من» ، وخبر «من» محذوف، والتقدير يقول لمن ضره أقرب من نفعه إلهه؛ ومثله قول عنترة:يدعون عنتر والرماح كأنها أشطان بئر في لبان الأدهمقال القشيري: والكافر الذي يقول الصنم معبودي لا يقول ضره أقرب من نفعه؛ ولكن المعنى يقول الكافر لمن ضره أقرب من نفعه في قول المسلمين معبودي وإلهي. وهو كقوله تعالى: «يا أيها الساحر ادع لنا ربك» «الزخرف: 49» ؛ أي يا أيها الساحر عند أولئك الذين يدعونك ساحرا. وقال الزجاج: يجوز أن يكون «يدعو» في موضع الحال، وفيه هاء محذوفة؛ أي ذلك هو الضلال البعيد يدعوه، أي في حال دعائه إياه؛ ففي «يدعو» هاء مضمرة، ويوقف على هذا على «يدعو» . وقوله: «لمن ضره أقرب من نفعه» كلام مستأنف مرفوع بالابتداء، وخبره «لبئس المولى» وهذا لأن اللام لليمين والتوكيد فجعلها أول الكلام. قال الزجاج: ويجوز أن يكون «ذلك» بمعنى الذي، ويكون في محل النصب بوقوع «يدعو» عليه؛ أي الذي هو الضلال البعيد يدعو؛ كما قال: «وما تلك بيمنك يا موسى» أي ما الذي. ثم قوله «لمن ضره» كلام مبتدأ، و «لبئس المولى» خبر المبتدأ؛ وتقدير الآية على هذا: يدعو الذي هو الضلال البعيد؛ قدم المفعول وهو الذي؛ كما تقول: زيدا يضرب؛ واستحسنه أبو علي. وزعم الزجاج أن النحويين أغفلوا هذا القول؛ وأنشد:عدس ما لعباد عليك إمارة نجوت وهذا تحملين طليقأي والذي. وقال الزجاج أيضا والفراء: يجوز أن يكون «يدعو» مكررة على ما قبلها، على جهة تكثير هذا الفعل الذي هو الدعاء، ولا تعديه إذ قد عديته أولا؛ أي يدعو من دون الله ما لا ينفعه ولا يضره يدعو؛ مثل ضربت زيدا ضربت، ثم حذفت يدعو الآخرة اكتفاء بالأولى. قال الفراء: ويجوز «لمن ضره» بكسر اللام؛ أي يدعو إلى من ضره أقرب من نفعه، قال الله عز وجل: «بأن ربك أوحى لها» أي إليها. وقال الفراء أيضا والقفال: اللام صلة؛ أي يدعو من ضره أقرب من نفعه؛ أي يعبده. وكذلك هو في قراءة عبدالله بن مسعود. «لبئس المولى» أي في التناصر «ولبئس العشير» أي المعاشر والصاحب والخليل. مجاهد: يعني الوثن.


إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ إِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ

إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار إن الله يفعل ما يريدقوله تعالى: «إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار» لما ذكر حال المشركين وحال المنافقين والشياطين ذكر حال المؤمنين في الآخرة أيضا. «إن الله يفعل ما يريد» أي يثيب من يشاء ويعذب من يشاء؛ فللمؤمنين الجنة بحكم وعده الصدق وبفضله، وللكافرين النار بما سبق من عدله؛ لا أن فعل الرب معلل بفعل العبيد.


مَن كَانَ يَظُنُّ أَن لَّن يَنصُرَهُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ فَلْيَمْدُدْ بِسَبَبٍ إِلَى السَّمَاء ثُمَّ لِيَقْطَعْ فَلْيَنظُرْ هَلْ يُذْهِبَنَّ كَيْدُهُ مَا يَغِيظُ

من كان يظن أن لن ينصره الله في الدنيا والآخرة فليمدد بسبب إلى السماء ثم ليقطع فلينظر هل يذهبن كيده ما يغيظقوله تعالى: «من كان يظن أن لن ينصره الله في الدنيا والآخرة فليمدد بسبب إلى السماء» قال أبو جعفر النحاس: من أحسن ما قيل فيها أن المعنى من كان يظن أن لن ينصر الله محمدا صلى الله عليه وسلم وأنه يتهيأ له أن يقطع النصر الذي أوتيه. «فليمدد بسبب إلى السماء» أي فليطلب حيلة يصل بها إلى السماء. «ثم ليقطع» أي ثم ليقطع النصر إن تهيأ له «فلينظر هل يذهبن كيده ما يغيظ» وحيلته ما يغيظه من نصر النبي صلى الله عليه وسلم. والفائدة في الكلام أنه إذا لم يتهيأ له الكيد والحيلة بأن يفعل مثل هذا لم يصل إلى قطع النصر. وكذا قال ابن عباس: (إن الكناية في «ينصره الله» ترجع إلى محمد صلى الله عليه وسلم، وهو وإن لم يجر ذكره فجميع الكلام دال عليه؛ لأن الإيمان هو الإيمان بالله وبمحمد صلى الله عليه وسلم، والانقلاب عن الدين انقلاب عن الدين الذي أتى به محمد صلى الله عليه وسلم؛ أي من كان يظن ممن يعادي محمدا صلى الله عليه وسلم ومن يعبد الله على حرف أنا لا ننصر محمدا فليفعل كذا وكذا). وعن ابن عباس أيضا (أن الهاء تعود على «من» والمعنى: من كان يظن أن الله لا يرزقه فليختنق، فليقتل نفسه؛ إذ لا خير في حياة تخلو من عون الله). والنصر على هذا القول الرزق؛ تقول العرب: من ينصرني نصره الله؛ أي من أعطاني أعطاه الله. ومن ذلك قول العرب: أرض منصورة؛ أي ممطورة. قال الفقعسي:وإنك لا تعطي امرأ فوق حقه ولا تملك الشق الذي الغيث ناصرهوكذا روى ابن أبي نجيح عن مجاهد قال: «من كان يظن أن لن ينصره الله» أي لن يرزقه. وهو قول أبي عبيدة. وقيل: إن الهاء تعود على الدين؛ والمعنى: من كان يظن أن لن ينصر الله دينه. «فليمدد بسبب» أي بحبل. والسبب ما يتوصل به إلى الشيء. «إلى السماء» إلى سقف البيت. ابن زيد: هي السماء المعروفة. وقرأ الكوفيون «ثم ليقطع» بإسكان اللام. قال النحاس: وهذا بعيد في العربية؛ لأن «ثم» ليست مثل الواو والفاء، لأنها يوقف، عليها وتنفرد. وفي قراءة عبدالله «فليقطعه ثم لينظر هل يذهبن كيده ما يغيظه» . قيل: «ما» بمعنى الذي؛ أي هل يذهبن كيده الذي يغيظه، فحذف الهاء ليكون أخف. وقيل: «ما» بمعنى المصدر؛ أي هل يذهبن كيده غيظه.


وَكَذَلِكَ أَنزَلْنَاهُ آيَاتٍ بَيِّنَاتٍ وَأَنَّ اللَّهَ يَهْدِي مَن يُرِيدُ

وكذلك أنزلناه آيات بينات وأن الله يهدي من يريدقوله تعالى: «وكذلك أنزلناه آيات بينات» يعني القرآن. «وأن الله» أي وكذلك أن الله «يهدي من يريد» علق وجود الهداية بإرادته؛ فهو الهادي لا هادي سواه.


إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

إن الذين آمنوا والذين هادوا والصابئين والنصارى والمجوس والذين أشركوا إن الله يفصل بينهم يوم القيامة إن الله على كل شيء شهيدقوله تعالى: «إن الذين آمنوا» أي بالله وبمحمد صلى الله عليه وسلم. «والذين هادوا» اليهود، وهم المنتسبون إلى ملة موسى عليه السلام. «والصابئين» هم قوم يعبدون النجوم. «والنصارى» هم المنتسبون إلى ملة عيسى. «والمجوس» هم عبدة النيران القائلين أن للعالم أصلين: نور وظلمة. قال قتادة: الأديان خمسة، أربعة للشيطان وواحد للرحمن. وقيل: المجوس في الأصل النجوس لتدينهم باستعمال النجاسات؛ والميم والنون يتعاقبان كالغيم والغين، والأيم والأين. وقد مضى في البقرة هذا كله مستوفى. «والذين أشركوا» هم العرب عبدة الأوثان. «إن الله يفصل بينهم يوم القيامة» أي يقضي ويحكم؛ فللكافرين النار، وللمؤمنين الجنة. وقيل: هذا الفصل بأن يعرفهم المحق من المبطل بمعرفة ضرورية، واليوم يتميز المحق عن المبطل بالنظر والاستدلال. «إن الله على كل شيء شهيد» أي من أعمال خلقه وحركاتهم وأقوالهم، فلا يعزب عنه شيء منها، سبحانه! وقوله «إن الله يفصل بينهم» خبر «إن» في قوله «إن الذين آمنوا» كما تقول: إن زيدا إن الخير عنده. وقال الفراء: ولا يجوز في الكلام إن زيدا إن أخاه منطلق؛ وزعم أنه إنما جاز في الآية لأن في الكلام معنى المجازاة؛ أي من آمن ومن تهود أو تنصر أو صبأ يفصل بينهم، وحسابهم على الله عز وجل. ورد أبو إسحاق على الفراء هذا القول، واستقبح قوله: لا يجوز إن زيدا إن أخاه منطلق؛ قال: لأنه لا فرق بين زيد وبين الذين، و «إن» تدخل على كل مبتدأ فتقول إن زيدا هو منطلق، ثم تأتي بإن فتقول: إن زيدا إنه منطلق. وقال الشاعر:إن الخليفة إن الله سربله سربال عز به ترجى الخواتيم


أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِّنَ النَّاسِ وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاءُ

ألم تر أن الله يسجد له من في السماوات ومن في الأرض والشمس والقمر والنجوم والجبال والشجر والدواب وكثير من الناس وكثير حق عليه العذاب ومن يهن الله فما له من مكرم إن الله يفعل ما يشاءقوله تعالى: «ألم تر أن الله يسجد له من في السماوات ومن في الأرض» هذه رؤية القلب؛ أي ألم تر بقلبك وعقلك. وتقدم معنى السجود في «البقرة» ، وسجود الجماد في «النحل» . «والشمس» معطوفة على «من» . وكذا «والقمر والنجوم والجبال والشجر والدواب وكثير من الناس» . ثم قال: «وكثير حق عليه العذاب» وهذا مشكل من الإعراب، كيف لم ينصب ليعطف ما عمل فيه الفعل على ما عمل فيه الفعل؛ مثل «والظالمين أعد لهم عذابا أليما» ؟ «الإنسان: 31» فزعم الكسائي والفراء أنه لو نصب لكان حسنا، ولكن اختير الرفع لأن المعنى وكثير أبي السجود، فيكون ابتداء وخبرا، وتم الكلام عند قوله «وكثير من الناس» . ويجوز أن يكون معطوفا، على أن يكون السجود التذلل والانقياد لتدبير الله عز وجل من ضعف وقوة وصحة وسقم وحسن وقبح، وهذا يدخل فيه كل شيء. ويجوز أن ينتصب على تقدير: وأهان كثيرا حق عليه العذاب، ونحوه. وقيل: تم الكلام عند قوله «والدواب» ثم ابتدأ فقال «وكثير من الناس» في الجنة «وكثير حق عليه العذاب» . وكذا روي عن ابن عباس أنه قال: «المعنى وكثير من الناس في الجنة وكثير حق عليه العذاب» ؛ ذكره ابن الأنباري. وقال أبو العالية: ما في السماوات نجم ولا قمر ولا شمس إلا يقع ساجدا لله حين يغيب، ثم لا ينصرف حتى يؤذن له فيرجع من مطلعه). قال القشيري: وورد هذا في خبر مسند في حق الشمس؛ فهذا سجود حقيقي، ومن ضرورته تركيب الحياة والعقل في هذا الساجد.قلت: الحديث المسند الذي أشار إليه خرجه مسلم، وسيأتي في سورة «يس» عند قوله تعالى: «والشمس تجري لمستقر لها» «يس: 38» . وقد تقدم في البقرة معنى السجود لغة ومعنى.قوله تعالى: «ومن يهن الله فما له من مكرم» أي من أهانه بالشقاء والكفر لا يقدر أحد على دفع الهوان عنه. وقال ابن عباس: «إن تهاون بعبادة الله صار إلى النار» .قوله تعالى: «إن الله يفعل ما يشاء» يريد أن مصيرهم إلى النار فلا اعتراض لأحد عليه. وحكى الأخفش والكسائي والفراء «ومن يهن الله فما له من مكرم» أي إكرام.


هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ فَالَّذِينَ كَفَرُوا قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارٍ يُصَبُّ مِن فَوْقِ رُؤُوسِهِمُ الْحَمِيمُ

هذان خصمان اختصموا في ربهم فالذين كفروا قطعت لهم ثياب من نار يصب من فوق رؤوسهم الحميم. انظر تفسير الآية 21


يُصْهَرُ بِهِ مَا فِي بُطُونِهِمْ وَالْجُلُودُ

يصهر به ما في بطونهم والجلود. انظر تفسير الآية 21


وَلَهُم مَّقَامِعُ مِنْ حَدِيدٍ

قوله تعالى: «هذان خصمان اختصموا في ربهم» خرج مسلم عن قيس بن عباد قال: سمعت أبا ذر يقسم قسما إن «هذان خصمان اختصموا في ربهم» إنها نزلت في الذين برزوا يوم بدر: حمزة وعلي وعبيدة بن الحارث رضي الله عنهم وعتبة وشيبة ابنا ربيعة والوليد بن عتبة. وبهذا الحديث ختم مسلم رحمه الله كتابه. وقال ابن عباس: «نزلت هذه الآيات الثلاث على النبي صلى الله عليه وسلم بالمدينة في ثلاثة نفر من المؤمنين وثلاثة نفر كافرين» ، وسماهم، كما ذكر أبو ذر. وقال علي بن أبي طالب رضي الله عنه: «إني لأول من يجثو للخصومة بين يدي الله يوم القيامة؛ يريد قصته في مبارزته هو وصاحباه» ؛ ذكره البخاري. وإلى هذا القول ذهب هلال بن يساف وعطاء بن يسار وغيرهما. وقال عكرمة: المراد بالخصمين الجنة والنار؛ اختصمتا فقالت النار: خلقني لعقوبته. وقالت الجنة خلقني لرحمته.قلت: وقد ورد بتخاصم الجنة والنار حديث عن أبى هريرة قال قال رسول الله صلى الله عليه وسلم: «احتجت الجنة والنار فقالت هذه يدخلني الجبارون والمتكبرون وقالت هذه يدخلني الضعفاء والمساكين فقال الله تعالى لهذه أنت عذابي أعذب بك من أشاء وقال لهذه أنت رحمتي أرحم بك من أشاء ولكل واحدة منكما ملؤها» . خرجه البخاري ومسلم والترمذي وقال: حديث حسن صحيح. وقال ابن عباس أيضا: «هم أهل الكتاب قالوا للمؤمنين نحن أولى بالله منكم، وأقدم منكم كتابا، ونبينا قبل نبيكم. وقال المؤمنون: نحن أحق بالله منكم، آمنا بمحمد وآمنا بنبيكم وبما أنزل إليه من كتاب، وأنتم تعرفون نبينا وتركتموه وكفرتم به حسدا؛ فكانت هذه خصومتهم» ، وأنزلت فيهم هذه الآية. وهذا قول قتادة، والقول الأول أصح رواه البخاري عن حجاج بن منهال عن هشيم عن أبي هاشم عن أبي مجلز عن قيس بن عباد عن أبي ذر، ومسلم عن عمرو بن زرارة عن هشيم، ورواه سليمان التيمي عن أبي مجلز عن قيس بن عباد عن علي قال: فينا نزلت هذه الآية وفي مبارزتنا يوم بدر «هذان خصمان اختصموا في ربهم - إلى قوله - عذاب الحريق» . وقرأ ابن كثير «هذان خصمان» بتشديد النون من «هذان» . وتأول الفراء الخصمين على أنهما فريقان أهل دينين، وزعم أن الخصم الواحد المسلمون والآخر اليهود والنصارى، اختصموا في دين ربهم؛ قال: فقال «اختصموا» لأنهم جمع، قال: ولو قال «اختصما» لجاز. قال النحاس: وهذا تأويل من لا دراية له بالحديث ولا بكتب أهل التفسير؛ لأن الحديث في هذه الآية مشهور، رواه سفيان الثوري وغيره عن أبي هاشم عن أبي مجلز عن قيس بن عباد قال: سمعت أبا ذر يقسم قسما إن هذه الآية نزلت في حمزة وعلي وعبيدة بن الحارث بن عبدالمطلب وعتبة وشيبة ابني ربيعة والوليد بن عتبة. وهكذا روى أبو عمرو بن العلاء عن مجاهد عن ابن عباس. وفيه قول رابع «أنهم المؤمنون كلهم والكافرون كلهم من أي ملة كانوا» ؛ قاله مجاهد والحسن وعطاء بن أبي رباح وعاصم بن أبي النجود والكلبي. وهذا القول بالعموم يجمع المنزل فيهم وغيرهم. وقيل: نزلت في الخصومة في البعث والجزاء؛ إذ قال به قوم وأنكره قوم.قوله تعالى: «فالذين كفروا» يعني من الفرق الذين تقدم ذكرهم. «قطعت لهم ثياب من نار» أي خيطت وسويت؛ وشبهت النار بالثياب لأنها لباس لهم كالثياب. وقوله «قطعت» أي تقطع لهم في الآخرة ثياب من نار؛ وذكر بلفظ الماضي لأن ما كان من أخبار الآخرة فالموعود منه كالواقع المحقق؛ قال الله تعالى: «وإذ قال الله يا عيسى بن مريم أأنت قلت للناس» «المائدة: 116» أي يقول الله تعالى. ويحتمل أن يقال قد أعدت الآن تلك الثياب لهم ليلبسوها إذا صاروا إلى النار. وقال سعيد بن جبير: «من نار» من نحاس؛ فتلك الثياب من نحاس قد أذيبت وهي السرابيل المذكورة في «قطران» «إبراهيم: 50» وليس في الآنية شيء إذا حمي يكون أشد حرا منه. وقيل: المعنى أن النار قد أحاطت بهم كإحاطة الثياب المقطوعة إذا لبسوها عليهم؛ فصارت من هذا الوجه ثيابا لأنها بالإحاطة كالثياب؛ مثل «وجعلنا الليل لباسا» «النبأ: 10» . «يصب من فوق رؤوسهم الحميم» أي الماء الحار المغلى بنار جهنم. وروى الترمذي عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «إن الحميم ليصب على رؤوسهم فينفذ الحميم حتى يخلص إلى جوفه فيسلت ما في جوفه حتى يمرق من قدميه وهو الصهر ثم يعاد كما كان» . قال: حديث حسن صحيح غريب. «يصهر» يذاب. «به ما في بطونهم» والصهر إذابة الشحم. والصهارة ما ذاب منه؛ يقال: صهرت الشيء فانصهر، أي أذبته فذاب، فهو صهير. قال ابن أحمر يصف فرخ قطاة:تروي لقى ألقي في صفصف تصهره الشمس فما ينصهرأي تذيبه الشمس فيصبر على ذلك. «والجلود» أي وتحرق الجلود، أو تشوى الجلود؛ فإن الجلود لا تذاب؛ ولكن يضم في كل شيء ما يليق به، فهو كما تقول: أتيته فأطعمني ثريدا، إي والله ولبنا قارصا؛ أي وسقاني لبنا. وقال الشاعر:علفتها تبنا وماء باردا «ولهم مقامع من حديد» أي يضربون بها ويدفعون؛ الواحدة مقمعة، ومقمع أيضا كالمحجن، يضرب به على رأس الفيل. وقد قمعته إذا ضربته بها. وقمعته وأقمعته بمعنى؛ أي قهرته وأذللته فانقمع. قال ابن السكيت: أقمعت الرجل عني إقماعا إذا طلع عليك فرددته عنك. وقيل: المقامع المطارق، وهي المرازب أيضا. وفي الحديث «بيد كل ملك من خزنة جهنم مرزبة لها شعبتان فيضرب الضربة فيهوي بها سبعين ألفا» . وقيل: المقامع سياط من نار، وسميت بذلك لأنها تقمع المضروب، أي تذلله.


كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا مِنْ غَمٍّ أُعِيدُوا فِيهَا وَذُوقُوا عَذَابَ الْحَرِيقِ

كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها وذوقوا عذاب الحريققوله تعالى: «كلما أرادوا أن يخرجوا منها من غم» أي من النار. «أعيدوا فيها» بالضرب بالمقامع. وقال أبو ظبيان: ذكر لنا أنهم يحاولون الخروج من النار حين تجيش بهم وتفور فتلقي من فيها إلى أعلى أبوابها فيريدون الخروج فتعيدهم الخزان إليها بالمقامع. وقيل: إذا اشتد غمهم فيها فروا؛ فمن خلص منهم إلى شفيرها أعادتهم الملائكة فيها بالمقامع، ويقولون لهم «وذوقوا عذاب الحريق» أي المحرق؛ مثل الأليم والوجيع. وقيل: الحريق الاسم من الاحتراق. تحرق الشيء بالنار واحترق، والاسم الحرقة والحريق. والذوق: مماسة يحصل معها إدراك الطعم؛ وهو هنا توسع، والمراد به إدراكهم الألم.


إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً وَلِبَاسُهُمْ فِيهَا حَرِيرٌ

إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار يحلون فيها من أساور من ذهب ولؤلؤا ولباسهم فيها حريرقوله تعالى: «إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار» لما ذكر أحد الخصمين وهو الكافر ذكر حال الخصم الآخر وهو المؤمن. «يحلون فيها من أساور من ذهب» «من» صلة. والأساور جمع أسورة، وأسورة واحدها سوار؛ وفيه ثلاث لغات: ضم السين وكسرها وإسوار. قال المفسرون: لما كانت الملوك تلبس في الدنيا الأساور والتيجان جعل الله ذلك لأهل الجنة، وليس أحد من أهل الجنة إلا وفي يده ثلاثة أسورة: سوار من ذهب، وسوار من فضة، وسوار من لؤلؤ. قال هنا وفي فاطر: «من أساور من ذهب ولؤلؤا» «فاطر: 33» وقال في سورة الإنسان: «وحلوا أساور من فضة» «الإنسان: 21» . وفي صحيح مسلم من حديث أبي هريرة سمعت خليلي صلى الله عليه وسلم يقول: «تبلغ الحلية من المؤمن حيث يبلغ الوضوء» . وقيل: تحلى النساء بالذهب والرجال بالفضة. وفيه نظر، والقرآن يرده. «ولؤلؤا» قرأ نافع وابن القعقاع وشيبة وعاصم هنا وفي سورة الملائكة «لؤلؤا» بالنصب، على معنى ويخلون لؤلؤا؛ واستدلوا بأنها مكتوبة في جميع المصاحف هنا بألف. وكذلك قرأ يعقوب والجحدري وعيسى بن عمر بالنصب هنا والخفض في «فاطر» اتباعا للمصحف، ولأنها كتبت ههنا بألف وهناك بغير ألف. الباقون بالخفض في الموضعين. وكان أبو بكر لا يهمز «اللولؤ» في كل القرآن؛ وهو ما يستخرج من البحر من جوف الصدف. قال القشيري: والمراد ترصيع السوار باللؤلؤ؛ ولا يبعد أن يكون في الجنة سوار من لؤلؤ مصمت.قلت: وهو ظاهر القرآن بل نصه. وقال ابن الأنباري: من قرأ «ولؤلؤ» بالخفض وقف عليه ولم يقف على الذهب. وقال السجستاني: من نصب «اللؤلؤ» فالوقف الكافي «من ذهب» ؛ لأن المعنى ويحلون لؤلؤا. قال ابن الأنباري: وليس كما قال، لأنا إذا خفضنا «اللؤلؤ» نسقناه على لفظ الأساور، وإذا نصبناه نسقناه على تأويل الأساور، وكأنا قلنا: يحلون فيها أساور ولؤلؤا، فهو في النصب بمنزلته في الخفض، فلا معنى لقطعه من الأول.قوله تعالى: «ولباسهم فيها حرير» أي وجميع ما يلبسونه من فرشهم ولباسهم وستورهم حرير، وهو أعلى مما في الدنيا بكثير. وروى النسائي عن أبي هريرة أن النبي صلى الله عليه وسلم قال: «من لبس الحرير في الدنيا لم يلبسه في الآخرة ومن شرب الخمر في الدنيا لم يشربه في الآخرة ومن شرب في آنية الذهب والفضة لم يشرب فيها في الآخرة - ثم قال رسول الله صلى الله عليه وسلم: لباس أهل الجنة وشراب أهل الجنة وآنية أهل الجنة» . فإن قيل: قد سوى النبي صلى الله عليه وسلم بين هذه الأشياء الثلاثة وأنه يحرمها في الآخرة؛ فهل يحرمها إذا دخل الجنة؟ قلنا: نعم! إذا لم يتب منها حرمها في الآخرة وإن دخل الجنة؛ لاستعجاله ما حرم الله عليه في الدنيا. لا يقال: إنما يحرم ذلك في الوقت الذي يعذب في النار أو بطول مقامه في الموقف، فأما إذا دخل الجنة فلا؛ لأن حرمان شيء من لذات الجنة لمن كان في الجنة نوع عقوبة ومؤاخذة والجنة ليست بدار عقوبة، ولا مؤاخذة فيها بوجه. فإنا نقول: ما ذكرتموه محتمل، لولا ما جاء ما يدفع هذا الاحتمال ويرده من ظاهر الحديث الذي ذكرناه. وما رواه الأئمة من حديث ابن عمر عن النبي صلى الله عليه وسلم «من شرب الخمر في الدنيا ثم لم يتب منها حرمها في الآخرة» . والأصل التمسك بالظاهر حتى يرد نص يدفعه، بل قد ورد نص على صحة ما ذكرناه، وهو ما رواه أبو داود الطيالسي في مسنده: حدثنا هشام عن قتادة عن داود السراج عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «من لبس الحرير في الدنيا لم يلبسه في الآخرة وإن دخل الجنة لبسه أهل الجنة ولم يلبسه هو» . وهذا نص صريح وإسناده صحيح. فإن كان «وإن دخل الجنة لبسه أهل الجنة ولم يلبسه هو» من قول النبي صلى الله عليه وسلم فهو الغاية في البيان، وإن كان من كلام الراوي على ما ذكر فهو أعلى بالمقال وأقعد بالحال، ومثله لا يقال بالرأي، والله أعلم. وكذلك «من شرب الخمر ولم يتب» و «من استعمل آنية الذهب والفضة» وكما لا يشتهي منزلة من هو أرفع منه، وليس ذلك بعقوبة كذلك لا يشتهي خمر الجنة ولا حريرها ولا يكون ذلك عقوبة. وقد ذكرنا هذا كله في كتاب التذكرة مستوفى، والحمد لله، وذكرنا فيها أن شجر الجنة وثمارها يتفتق عن ثياب الجنة، وقد ذكرناه في سورة الكهف.


وَهُدُوا إِلَى الطَّيِّبِ مِنَ الْقَوْلِ وَهُدُوا إِلَى صِرَاطِ الْحَمِيدِ

وهدوا إلى الطيب من القول وهدوا إلى صراط الحميدقوله تعالى: «وهدوا إلى الطيب من القول» أي أرشدوا إلى ذلك. قال ابن عباس: «يريد لا إله إلا الله والحمد لله» . وقيل: القرآن، ثم قيل: هذا في الدنيا، هدوا إلى الشهادة، وقراءة القرآن. «وهدوا إلى صراط الحميد» أي إلى صراط الله. وصراط الله: دينه وهو الإسلام. وقيل: هدوا في الآخرة إلى الطيب من القول، وهو الحمد لله؛ لأنهم يقولون غدا الحمد لله الذي هدانا لهذا، الحمد لله الذي أذهب عنا الحزن؛ فليس في الجنة لغو ولا كذب فما يقولونه فهو طيب القول. وقد هدوا في الجنة إلى صراط الله، إذ ليس في الجنة شيء من مخالفة أمر الله. وقيل: الطيب من القول ما يأتيهم من الله من البشارات الحسنة. «وهدوا إلى صراط الحميد» أي إلى طريق الجنة.


إِنَّ الَّذِينَ كَفَرُوا وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَالْمَسْجِدِ الْحَرَامِ الَّذِي جَعَلْنَاهُ لِلنَّاسِ سَوَاء الْعَاكِفُ فِيهِ وَالْبَادِ وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ

إن الذين كفروا ويصدون عن سبيل الله والمسجد الحرام الذي جعلناه للناس سواء العاكف فيه والباد ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليمقوله تعالى: «إن الذين كفروا ويصدون» أعاد الكلام إلى مشركي العرب حين صدوا رسول الله صلى الله عليه وسلم عن المسجد الحرام عام الحديبية، وذلك أنه لم يعلم لهم صد قبل ذلك الجمع؛ إلا أن يريد صدهم لأفراد من الناس، فقد وقع ذلك في صدر المبعث. والصد: المنع؛ أي وهم يصدون. وبهذا حسن عطف المستقبل على الماضي. وقيل: الواو زائدة «ويصدون» خبر «إن» . وهذا مفسد للمعنى المقصود، وإنما الخبر محذوف مقدر عند قوله «والباد» تقديره: خسروا إذا هلكوا. وجاء «ويصدون» مستقبلا إذ هو فعل يديمونه؛ كما جاء قوله تعالى: «الذين آمنوا وتطمئن قلوبهم بذكر الله» «الرعد: 28» ؛ فكأنه قال: إن الذين كفروا من شأنهم الصد. ولو قال إن الذين كفروا وصدروا لجاز. قال النحاس: وفي كتابي عن أبي إسحاق قال وجائز أن يكون - وهو الوجه - الخبر «نذقه من عذاب أليم» . قال أبو جعفر: وهذا غلط، ولست أعرف ما الوجه فيه؛ لأنه جاء بخبر «إن» جزما، وأيضا فإنه جواب الشرط، ولو كان خبر «إن» لبقي الشرط بلا جواب، ولا سيما والفعل الذي في الشرط مستقبل فلا بد له من جواب.قوله تعالى: «والمسجد الحرام» قيل: إنه المسجد نفسه، وهو ظاهر القرآن؛ لأنه لم يذكر غيره. وقيل: الحرم كله؛ لأن المشركين صدوا رسول الله صلى الله عليه وسلم وأصحابه عنه عام الحديبية، فنزل خارجا عنه؛ قال الله تعالى: «وصدوكم عن المسجد الحرام» «الفتح: 25» وقال: «سبحان الذي أسرى بعبده ليلا من المسجد الحرام» «الإسراء: 1» . وهذا صحيح، لكنه قصد هنا بالذكر المهم المقصود من ذلك. «الذي جعلناه للناس» أي للصلاة والطواف والعبادة؛ وهو كقوله تعالى: «إن أول بيت وضع للناس» «آل عمران: 96» . «سواء العاكف فيه والباد» العاكف: المقيم الملازم. والبادي: أهل البادية ومن يقدم عليهم. يقول: سواء في تعظيم حرمته وقضاء النسك فيه الحاضر والذي يأتيه من البلاد؛ فليس أهل مكة أحق من النازح إليه. وقيل: إن المساواة إنما هي في دوره ومنازله، ليس المقيم فيها أولى من الطارئ عليها. وهذا على أن المسجد الحرام الحرم كله؛ وهذا قول مجاهد ومالك؛ رواه عنه ابن القاسم. وروي عن عمر وابن عباس وجماعة «إلى أن القادم له النزول حيث وجد، وعلى رب المنزل أن يؤويه شاء أو أبى» . وقال ذلك سفيان الثوري وغيره، وكذلك كان الأمر في الصدر الأول، كانت دورهم بغير أبواب حتى كثرت السرقة؛ فاتخذ رجل بابا فأنكر عليه عمر وقال: أتغلق بابا في وجه حاج بيت الله؟ فقال: إنما أردت حفظ متاعهم من السرقة، فتركه فاتخذ الناس الأبواب. وروي عن عمر بن الخطاب رضي الله عنه أيضا أنه كان يأمر في الموسم بقلع أبواب دور مكة، حتى يدخلها الذي يقدم فينزل حيث شاء، وكانت الفساطيط تضرب في الدور. وروي عن مالك أن الدور ليست كالمسجد ولأهلها الامتناع منها والاستبداد؛ وهذا هو العمل اليوم. وقال بهذا جمهور من الأمة.وهذا الخلاف يبنى على أصلين: أحدهما أن دور مكة هل هي ملك لأربابها أم للناس. وللخلاف سببان: أحدهما هل فتح مكة كان عنوة فتكون مغنومة، لكن النبي صلى الله عليه وسلم لم يقسمها وأقرها لأهلها ولمن جاء بعدهم؛ كما فعل عمر رضي الله عنه بأرض السواد وعفا لهم عن الخراج كما عفا عن سبيهم واسترقاقهم إحسانا إليهم دون سائر الكفار فتبقى على ذلك لاتباع ولا تكرى، ومن سبق إلى موضع كان أولى به. وبهذا قال مالك وأبو حنيفة والأوزاعي. أو كان فتحها صلحا - وإليه ذهب الشافعي - فتبقى ديارهم بأيديهم، وفي أملاكهم يتصرفون كيف شاؤوا. وروي عن عمر أنه اشترى دار صفوان بن أمية بأربعة آلاف وجعلها سجنا، وهو أول من حبس في السجن في الإسلام، على ما تقدم بيانه في آية المحاربين من سورة «المائدة» . وقد روي أن النبي صلى الله عليه وسلم حبس في تهمة. وكان طاوس يكره السجن بمكة ويقول: لا ينبغي لبيت عذاب أن يكون في بيت رحمة.قلت: الصحيح ما قاله مالك؛ وعليه تدل ظواهر الأخبار الثابتة بأنها فتحت عنوة. قال أبو عبيد: ولا نعلم مكة يشبهها شيء من البلاد. وروى الدارقطني عن علقمة بن نضلة قال: توفي رسول الله صلى الله عليه وسلم وأبو بكر وعمر رضي الله عنهما وما تدعى رباع مكة إلا السوائب؛ من احتاج سكن ومن استغنى أسكن. وزاد في رواية: وعثمان. وروي أيضا عن علقمة بن نضلة الكناني قال: كانت تدعى بيوت مكة على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر رضي الله عنهما السوائب، لا تباع؛ من احتاج سكن ومن استغنى أسكن. وروي أيضا عن عبدالله بن عمرو عن النبي صلى الله عليه وسلم قال: «إن الله تعالى حرم مكة فحرام بيع رباعها وأكل ثمنها - وقال - من أكل من أجر بيوت مكة شيئا فإنما يأكل نارا» . قال الدارقطني: كذا رواه أبو حنيفة مرفوعا ووهم فيه، ووهم أيضا في قوله عبيدالله بن أبي يزيد وإنما هو ابن أبي زياد القداح، والصحيح أنه موقوف، وأسند الدارقطني أيضا عن عبدالله بن عمرو قال قال رسول الله: «مكة مناخ لا تباع رباعها ولا تؤاجر بيوتها» . وروى أبو داود عن عائشة رضي الله عنها قالت: قلت يا رسول الله؛ ألا أبني لك بمنى بيتا أو بناء يظلك من الشمس؟ فقال: «لا، إنما هو مناخ من سبق إليه» . وتمسك الشافعي رضي الله عنه بقوله تعالى: «الذين أخرجوا من ديارهم» الحج: 40] فأضافها إليهم. وقال عليه السلام يوم الفتح: «من أغلق بابه فهو آمن ومن دخل دار أبي سفيان فهو آمن» .قرأ جمهور الناس «سواء» بالرفع، وهو على الابتداء، و «العاكف» خبره. وقيل: الخبر «سواء» وهو مقدم؛ أي العاكف فيه والبادي سواء؛ وهو قول أبي علي، والمعنى: الذي جعلناه للناس قبلة أو متعبدا العاكف فيه والبادي سواء. وقرأ حفص عن عاصم «سواء» بالنصب، وهي قراءة الأعمش. وذلك يحتمل أيضا وجهين: أحدهما: أن يكون مفعولا ثانيا لجعل، ويرتفع «العاكف» به لأنه مصدر، فأعمل عمل اسم الفاعل لأنه في معنى مستو. والوجه الثاني: أن يكون حالا من الضمير في جعلناه. وقرأت فرقة «سواء» بالنصب «العاكف» بالخفض، و «البادي» عطفا على الناس، التقدير: الذي جعلناه للناس العاكف والبادي. وقراءة ابن كثير في الوقف والوصل بالياء، ووقف أبو عمرو بغير ياء ووصل بالياء. وقرأ نافع بغير ياء في الوصل والوقف. وأجمع الناس على الاستواء في نفس المسجد الحرام، واختلفوا في مكة؛ وقد ذكرناه.قوله تعالى: «ومن يرد فيه بإلحاد بظلم» شرط، وجوابه «نذقه من عذاب أليم» . والإلحاد في اللغة: الميل؛ إلا أن الله تعالى بين أن الميل بالظلم هو المراد. واختلف في الظلم؛ فروى علي ابن أبي طلحة عن ابن عباس ( «ومن يرد فيه بإلحاد بظلم» قال: الشرك). وقال عطاء: الشرك والقتل. وقيل: معناه صيد حمامه، وقطع شجره؛ ودخول غير محرم. وقال ابن عمر: «كنا نتحدث أن الإلحاد فيه أن يقول الإنسان: لا والله! وبلى والله! وكلا والله! ولذلك كان له فسطاطان، أحدهما في الحل والآخر في الحرم؛ فكان إذا أراد الصلاة دخل فسطاط الحرم، وإذا أراد بعض شأنه دخل فسطاط الحل، صيانة للحرم عن قولهم كلا والله وبلى والله، حين عظم الله الذنب فيه» . وكذلك كان لعبدالله بن عمرو بن العاص فسطاطان أحدهما في الحل والآخر في الحرم، فإذا أراد أن يعاتب أهله عاتبهم في الحل، وإذا أراد أن يصلي صلى في الحرم، فقيل له في ذلك فقال: إن كنا لنتحدث أن من الإلحاد في الحرم أن نقول كلا والله وبلى والله، والمعاصي تضاعف بمكة كما تضاعف الحسنات، فتكون المعصية معصيتين، إحداهما بنفس المخالفة والثانية بإسقاط حرمة البلد الحرام؛ وهكذا الأشهر الحرم سواء. وقد تقدم. وروى أبو داود عن يعلى بن أمية أن رسول الله صلى الله عليه وسلم قال: «احتكار الطعام في الحرم إلحاد فيه» . وهو قول عمر بن الخطاب. والعموم يأتي على هذا كله.ذهب قوم من أهل التأويل منهم الضحاك وابن زيد إلى أن هذه الآية تدل على أن الإنسان يعاقب على ما ينويه من المعاصي بمكة وإن لم يعمله. وقد روي نحو ذلك عن ابن مسعود وابن عمر قالوا: لو هم رجل بقتل رجل بهذا البيت وهو «بعدن أبين» لعذبه الله.قلت: هذا صحيح، وقد جاء هذا المعنى في سورة «ن والقلم» القلم: 1] مبينا، على ما يأتي بيانه هناك إن شاء الله تعالى.الباء في «بإلحاد» زائدة كزيادتها في قوله تعالى: «تنبت بالدهن» «المؤمنون:20» ؛ وعليه حملوا قول الشاعر:نحن بنو جعدة أصحاب الفلج نضرب بالسيف ونرجو بالفرجأراد: نرجو الفرج. وقال الأعشى:ضمنت برزق عيالنا أرماحناأي رزق: وقال آخر:ألم يأتيك والأنباء تنمي بما لاقت لبون بني زيادأي ما لاقت؛ والباء زائدة، وهو كثير. وقال الفراء: سمعت أعرابيا وسألته عن شيء فقال: أرجو بذاك، أي أرجو ذاك. وقال الشاعر:بواد يمان ينبت الشث صدرة وأسفله بالمرخ والشبهانأي المرخ. وهو قول الأخفش، والمعنى عنده: ومن يرد فيه إلحادا بظلم. وقال الكوفيون: دخلت الباء لأن المعنى بأن يلحد، والباء مع أن تدخل وتحذف. ويجوز أن يكون التقدير: ومن برد الناس فيه بإلحاد. وهذا الإلحاد والظلم يجمع المعاصي من الكفر إلى الصغائر؛ فلعظم حرمة المكان توعد الله تعالى على نية السيئة فيه. ومن نوى سيئة ولم يعملها لم يحاسب عليها إلا في مكة. هذا قول ابن مسعود وجماعة من الصحابة وغيرهم. وقد ذكرناه آنفا.


وَإِذْ بَوَّأْنَا لِإِبْرَاهِيمَ مَكَانَ الْبَيْتِ أَن لَّا تُشْرِكْ بِي شَيْئاً وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ وَالْقَائِمِينَ وَالرُّكَّعِ السُّجُودِ

وإذ بوأنا لإبراهيم مكان البيت أن لا تشرك بي شيئا وطهر بيتي للطائفين والقائمين والركع السجودقوله تعالى: «وإذ بوأنا لإبراهيم مكان البيت» أي واذكر إذ بوأنا لإبراهيم؛ يقال: بوأته منزلا وبوأت له. كما يقال: مكنتك ومكنت لك؛ فاللام في قوله: «لإبراهيم» صلة للتأكيد؛ كقوله: «ردف لكم» «النمل: 72» ، وهذا قول الفراء. وقيل: «بوأنا لإبراهيم مكان البيت» أي أريناه أصله ليبنيه، وكان قد درس بالطوفان وغيره، فلما جاءت مدة إبراهيم عليه السلام أمره الله ببنيانه، فجاء إلى موضعه وجعل يطلب أثرا، فبعث الله ريحا فكشفت عن أساس آدم عليه السلام؛ فرتب قواعده عليه؛ حسبما تقدم بيانه في «البقرة» . وقيل: «بوأنا» نازلة منزلة فعل يتعدى باللام؛ كنحو جعلنا، أي جعلنا لإبراهيم مكان البيت مبوأ. وقال الشاعر:كم من أخ لي ماجد بوأته بيدي لحدا «أن لا تشرك» هي مخاطبة لإبراهيم عليه السلام في قول الجمهور. وقرأ عكرمة «أن لا يشرك» بالياء، على نقل معنى القول الذي قيل له. قال أبو حاتم: ولا بد من نصب الكاف على هذه القراءة، بمعنى لئلا يشرك. وقيل: إن «أن» مخففة من الثقيلة. وقيل مفسرة. وقيل زائدة؛ مثل «فلما أن جاء البشير» «يوسف: 96» . وفي الآية طعن على من أشرك من قطان البيت؛ أي هذا كان الشرط على أبيكم ممن بعده وأنتم، فلم تفوا بل أشركتم. وقالت فرقة: الخطاب من قول «أن لا تشرك» لمحمد صلى الله عليه وسلم؛ وأمر بتطهير البيت والأذان بالحج. والجمهور على أن ذلك لإبراهيم؛ وهو الأصح. وتطهير البيت عام في الكفر والبدع وجميع الأنجاس والدماء. وقيل: عنى به التطهير عن الأوثان؛ كما قال تعالى: «فاجتنبوا الرجس من الأوثان» «الحج: 30» ؛ وذلك أن جرهما والعمالقة كانت لهم أصنام في محل البيت وحوله قبل أن يبنيه إبراهيم عليه السلام. وقيل: المعنى نزه بيتي عن أن يعبد فيه صنم. وهذا أمر بإظهار التوحيد فيه. وقد مضى ما للعلماء في تنزيه المسجد الحرام وغيره من المساجد بما فيه كفاية في سورة «التوبة» . والقائمون هم المصلون. وذكر تعالى من أركان الصلاة أعظمها، وهو القيام والركوع والسجود.


وَأَذِّن فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالاً وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِن كُلِّ فَجٍّ عَمِيقٍ

وأذن في الناس بالحج يأتوك رجالا وعلى كل ضامر يأتين من كل فج عميققوله تعالى: «وأذن في الناس بالحج» قرأ جمهور الناس «وأذن» بتشديد الذال. وقرأ الحسن بن أبي الحسن وابن محيصن «وآذن» بتخفيف الذال ومد الألف. ابن عطية: وتصحف هذا على ابن جني، فإنه حكى عنهما «وآذن» على أنه فعل ماض، وأعرب على ذلك بأن جعله عطفا على «بوأنا» . والأذان الإعلام، وقد تقدم في «التوبة» .لما فرغ إبراهيم عليه السلام من بناء البيت، وقيل له: أذن في الناس بالحج، قال: يا رب! وما يبلغ صوتي؟ قال: أذن وعلي الإبلاغ؛ فصعد إبراهيم خليل الله جبل أبي قبيس وصاح: يا أيها الناس! إن الله قد أمركم بحج هذا البيت ليثيبكم به الجنة ويجيركم من عذاب النار، فحجوا؛ فأجابه من كان في أصلاب الرجال وأرحام النساء: لبيك اللهم لبيك! فمن أجاب يومئذ حج على قدر الإجابة؛ إن أجاب مرة فمرة، وإن أجاب مرتين فمرتين؛ وجرت التلبية على ذلك؛ قاله ابن عباس وابن جبير. وروي عن أبي الطفيل قال قال لي ابن عباس: «أتدري ما كان أصل التلبية؟ قلت لا! قال: لما أمر إبراهيم عليه السلام أن يؤذن في الناس بالحج خفضت الجبال رؤوسها ورفعت له القرى؛ فنادى في الناس بالحج فأجابه كل شيء: لبيك اللهم لبيك» . وقيل: إن الخطاب لإبراهيم عليه السلام تم عند قوله «السجود» ، ثم خاطب الله عز وجل محمدا عليه الصلاة والسلام فقال «وأذن في الناس بالحج» أي أعلمهم أن عليهم الحج. وقول ثالث: إن الخطاب من قوله «أن لا تشرك» مخاطبة للنبي صلى الله عليه وسلم. وهذا قول أهل النظر؛ لأن القرآن أنزل على النبي صلى الله عليه وسلم، فكل ما فيه من المخاطبة فهي له إلا أن يدل دليل قاطع على غير ذلك. وههنا دليل آخر يدل على أن المخاطبة للنبي صلى الله عليه وسلم، وهو «أن لا تشرك بي» بالتاء، وهذا مخاطبة لمشاهد، وإبراهيم عليه السلام غائب، فالمعنى على هذا: وإذ بوأنا لإبراهيم مكان البيت فجعلنا لك الدلائل على توحيد الله تعالى وعلى أن إبراهيم كان يعبد الله وحده. وقرأ جمهور الناس «بالحج» بفتح الحاء. وقرأ ابن أبي إسحاق في كل القرآن بكسرها. وقيل: إن نداء إبراهيم من جملة ما أمر به من شرائع الدين. والله أعلم.قوله تعالى: «يأتوك رجالا وعلى كل ضامر» وعده إجابة الناس إلى حج البيت ما بين راجل وراكب، وإنما قال «يأتوك» وإن كانوا يأتون الكعبة لأن المنادي إبراهيم، فمن أتى الكعبة حاجا فكأنما أتى إبراهيم؛ لأنه أجاب نداءه، وفيه تشريف إبراهيم. ابن عطية: «رجالا» جمع راجل مثل تاجر وتجار، وصاحب وصحاب. وقيل: الرجال جمع رجل، والرجل جمع راجل؛ مثل تجار وتجر وتاجر، وصحاب وصحب وصاحب. وقد يقال في الجمع: رجال، بالتشديد؛ مثل كافر وكفار. وقرأ ابن أبي إسحاق وعكرمة «رجالا» بضم الراء وتخفيف الجيم، وهو قليل في أبنية الجمع، ورويت عن مجاهد. وقرأ مجاهد «رجالى» على وزن فعالى؛ فهو مثل كسالى. قال النحاس: في جمع راجل خمسة أوجه، ورجالة مثل ركاب، وهو الذي روي عن عكرمة، ورجال مثل قيام، ورجلة، ورجل، ورجالة. والذي روي عن مجاهد رجالا غير معروف، والأشبه به أن يكون غير منون مثل كسالى وسكارى، ولو نون لكان على فعال، وفعال في الجمع قليل. وقدم الرجال على الركبان في الذكر لزيادة تعبهم في المشي. «وعلى كل ضامر يأتين» لأن معنى «ضامر» معنى ضوامر. قال الفراء: ويجوز «يأتي» على اللفظ. والضامر: البعير المهزول الذي أتعبه السفر؛ يقال: ضمر يضمر ضمورا؛ فوصفها الله تعالى بالمآل الذي انتهت عليه إلى مكة. وذكر سبب الضمور فقال: «يأتين من كل فج عميق» أي أثر فيها طول السفر. ورد الضمير إلى الإبل تكرمة لها لقصدها الحج مع أربابها؛ كما قال: «والعاديات ضبحا» «العاديات: 1» في خيل الجهاد تكرمة لها حين سعت في سبيل الله.قال بعضهم: إنما قال «رجالا» لأن الغالب خروج الرجال إلى الحج دون الإناث؛ فقول «رجالا» من قولك: هذا رجل؛ وهذا فيه بعد؛ لقوله «وعلى كل ضامر» يعني الركبان، فدخل فيه الرجال والنساء. ولما قال تعالى: «رجالا» وبدأ بهم دل ذلك على أن حج الراجل أفضل من حج الراكب. قال ابن عباس: (ما آسى على شيء فاتني إلا أن لا أكون حججت ماشيا، فإني سمعت الله عز وجل يقول «يأتوك رجالا» ). وقال ابن أبي نجيح: حج إبراهيم وإسماعيل عليهما السلام ماشيين. وقرأ أصحاب ابن مسعود «يأتون» وهي قراءة ابن أبي عبلة والضحاك، والضمير للناس.لا خلاف في جواز. الركوب والمشي، واختلفوا في الأفضل منهما؛ فذهب مالك والشافعي في آخرين إلى أن الركوب أفضل، اقتداء بالنبي صلى الله عليه وسلم، ولكثرة النفقة ولتعظيم شعائر الحج بأهبة الركوب. وذهب غيرهم إلى أن المشي أفضل لما فيه من المشقة على النفس، ولحديث أبي سعيد قال: حج النبي صلى الله عليه وسلم وأصحابه مشاة من المدينة إلى مكة، وقال: «اربطوا أوساطكم بأزركم» ومشى خلط الهرولة؛ خرجه ابن ماجه في سننه. ولا خلاف في أن الركوب عند مالك في المناسك كلها أفضل؛ للاقتداء بالنبي صلى الله عليه وسلم.استدل بعض العلماء بسقوط ذكر البحر من هذه الآية على أن فرض الحج بالبحر ساقط. قال مالك في الموازية: لا أسمع للبحر ذكرا، وهذا تأنس، لا أنه يلزم من سقوط ذكره سقوط الفرض فيه؛ وذلك أن مكة ليست في ضفة بحر فيأتيها الناس في السفن؛ ولابد لمن ركب البحر أن يصير في إتيان مكة إما راجلا وإما على ضامر؛ فإنما ذكرت حالتا الوصول؛ وإسقاط فرض الحج بمجرد البحر ليس بالكثير ولا بالقوي. فأما إذا اقترن به عدو وخوف أو هول شديد أو مرض يلحق شخصا، فمالك والشافعي وجمهور الناس على سقوط الوجوب بهذه الأعذار، وأنه ليس بسبيل يستطاع. قال ابن عطية: وذكر صاحب الاستظهار في هذا المعنى كلاما. ظاهره أن الوجوب لا يسقط بشيء من هذه الأعذار؛ وهذا ضعيف.قلت: وأضعف من ضعيف، وقد مضى في «البقرة» بيانه. والفج: الطريق الواسعة، والجمع فجاج. وقد مضى في «الأنبياء» . والعميق معناه البعيد. وقراءة الجماعة «يأتين» . وقرأ أصحاب عبدالله «يأتون» وهذا للركبان و «يأتين» للجمال؛ كأنه قال: وعلى إبل ضامرة يأتين «من كل فج عميق» أي بعيد؛ ومنه بئر عميقة أي بعيدة القعر؛ ومنه:وقاتم الأعماق خاوي المخترقواختلفوا في الواصل إلى البيت، هل يرفع يديه عند رؤيته أم لا؛ فروى أبو داود قال: سئل جابر بن عبدالله عن الرجل يرى البيت ويرفع يديه فقال: ما كنت أرى أن أحدا يفعل هذا إلا اليهود، وقد حججنا مع رسول الله صلى الله عليه وسلم فلم نكن نفعله. وروى ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم أنه قال: «ترفع الأيدي في سبع مواطن افتتاح الصلاة واستقبال البيت والصفا والمروة والموقفين والجمرتين» . وإلى حديث ابن عباس هذا ذهب الثوري وابن المبارك وأحمد وإسحاق وضعفوا حديث جابر؛ لأن مهاجرا المكي راوية مجهول. وكان ابن عمر يرفع يديه عند رؤية البيت. وعن ابن عباس مثله.


لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَّعْلُومَاتٍ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ فَكُلُوا مِنْهَا وَأَطْعِمُوا الْبَائِسَ الْفَقِيرَ

ليشهدوا منافع لهم ويذكروا اسم الله في أيام معلومات على ما رزقهم من بهيمة الأنعام فكلوا منها وأطعموا البائس الفقير. انظر تفسير الآية 29


ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ

قوله تعالى: «ليشهدوا» أي أذن بالحج يأتوك رجالا وركبانا ليشهدوا؛ أي ليحضروا. والشهود الحضور. «منافع لهم» أي المناسك، كعرفات والمشعر الحرام. وقيل المغفرة. وقيل التجارة. وقيل هو عموم؛ أي ليحضروا منافع لهم، أي ما يرضي الله تعالى من أمر الدنيا والآخرة؛ قال مجاهد وعطاء واختاره ابن العربي؛ فإنه يجمع ذلك كله من نسك وتجارة ومغفرة ومنفعة دنيا وأخرى. ولا خلاف في أن المراد بقوله: «ليس عليكم جناح أن تبتغوا فضلا من ربكم» «البقرة: 198» التجارة. «ويذكروا اسم الله في أيام معلومات» قد مضى في «البقرة» الكلام في الأيام المعلومات والمعدودات. والمراد بذكر اسم الله ذكر التسمية عند الذبح والنحر؛ مثل قولك: باسم الله والله أكبر، اللهم منك ولك. ومثل قولك عند الذبح «إن صلاتي ونسكي» «الأنعام:162» الآية. وكان الكفار يذبحون على أسماء أصنامهم، فبين الرب أن الواجب الذبح على اسم الله؛ وقد مضى في «الأنعام» .واختلف العلماء في وقت الذبح يوم النحر؛ فقال مالك رضي الله عنه: بعد صلاة الإمام وذبحه؛ إلا أن يؤخر تأخيرا يتعدى فيه فيسقط الاقتداء به. وراعى أبو حنيفة الفراغ من الصلاة دون ذبح. والشافعي دخول وقت الصلاة ومقدار ما توقع فيه الخطبتين؛ فاعتبر الوقت دون الصلاة، هذه رواية المزني عنه، وهو قول الطبري. وذكر الربيع عن البويطي قال قال الشافعي: ولا يذبح أحد حتى يذبح الإمام إلا أن يكون ممن لا يذبح، فإذا صلى وفرغ من الخطبة حل الذبح. وهذا كقول مالك. وقال أحمد: إذا انصرف الإمام فاذبح. وهو قول إبراهيم. وأصح هذه الأقوال قول مالك؛ لحديث جابر بن عبدالله قال: صلى بنا رسول الله صلى الله عليه وسلم يوم النحر بالمدينة، فتقدم رجال فنحروا وظنوا أن النبي صلى الله عليه وسلم قد نحر، فأمر النبي صلى الله عليه وسلم من كان نحر أن يعيد بنحر آخر، ولا ينحروا حتى ينحر النبي صلى الله عليه وسلم خرجه مسلم والترمذي وقال: وفي الباب عن جابر وجندب وأنس وعويمر بن أشقر وابن عمر وأبي زيد الأنصاري، وهذا حديث حسن صحيح، والعمل على هذا عند أهل العلم ألا يضحى بالمصر حتى يصلي الإمام. وقد احتج أبو حنيفة بحديث البراء، وفيه: «ومن ذبح بعد الصلاة فقد تم نسكه وأصاب سنة المسلمين» . خرجه مسلم أيضا. فعلق الذبح على الصلاة ولم يذكر الذبح، وحديث جابر يقيده. وكذلك حديث البراء أيضا، قال قال رسول الله صلى الله عليه وسلم: «أول ما نبدأ به في يومنا هذا أن نصلي ثم نرجع فننحر فمن فعل ذلك فقد أصاب سنتنا» الحديث. وقال أبو عمر بن عبدالبر: لا أعلم خلافا بين العلماء أن من ذبح قبل الصلاة وكان من أهل المصر أنه غير مضح؛ لقوله عليه السلام: «من ذبح قبل الصلاة فتلك شاة لحم» .وأما أهل البوادي ومن لا أمام له فمشهور مذهب مالك يتحرى وقت ذبح الإمام، أو أقرب الأئمة إليه. وقال ربيعة وعطاء فيمن لا إمام له: إن ذبح قبل طلوع الشمس لم يجزه، ويجزيه إن ذبح بعده. وقال أهل الرأي: يجزيهم من بعد الفجر. وهو قول ابن المبارك، ذكره عنه الترمذي. وتمسكوا بقوله تعالى: «ويذكروا اسم الله في أيام معلومات على ما رزقهم من بهيمة الأنعام» ، فأضاف النحر إلى اليوم. وهل اليوم من طلوع الفجر أو من طلوع الشمس، قولان. ولا خلاف أنه لا يجزى ذبح الأضحية قبل طلوع الفجر من يوم النحر.واختلفوا كم أيام النحر؟ فقال مالك: ثلاثة، يوم النحر ويومان بعده. وبه قال أبو حنيفة والثوري وأحمد بن حنبل، وروي ذلك عن أبي هريرة وأنس بن مالك من غير اختلاف عنهما. وقال الشافعي: أربعة، يوم النحر وثلاثة بعده. وبه قال الأوزاعي، وروي ذلك عن علي رضي الله عنه وابن عباس وابن عمر رضي الله عنهم، وروي عنهم أيضا مثل قول مالك وأحمد. وقيل: «هو يوم النحر خاصة وهو العاشر من ذي الحجة» ؛ وروي عن ابن سيرين. وعن سعيد بن جبير وجابر بن زيد أنهما قالا: النحر في الأمصار يوم واحد وفي منى ثلاثة أيام. وعن الحسن البصري في ذلك ثلاث روايات: إحداها كما قال مالك، والثانية كما قال الشافعي، والثالثة إلى آخر يوم من ذي الحجة؛ فإذا أهل هلال المحرم فلا أضحى.قلت: وهو قول سليمان بن يسار وأبي سلمة بن عبدالرحمن، ورويا حديثا مرسلا مرفوعا خرجه الدارقطني: الضحايا إلى هلال ذي الحجة؛ ولم يصح، ودليلنا قوله تعالى: «في أيام معلومات» الآية، وهذا جمع قلة؛ لكن المتيقن منه الثلاثة، وما بعد الثلاثة غير متيقن فلا يعمل به. قال أبو عمر بن عبدالبر: أجمع العلماء على أن يوم النحر يوم أضحى، وأجمعوا أن لا أضحى بعد انسلاخ ذي الحجة، ولا يصح عندي في هذه إلا قولان: أحدهما: قول مالك والكوفيين. والآخر: قول الشافعي والشاميين؛ وهذان القولان مرويان عن الصحابة فلا معنى للاشتغال بما خالفهما؛ لأن ما خالفهما لا أصل له في السنة ولا في قول الصحابة، وما خرج عن هذين فمتروك لهما. وقد روي عن قتادة قول سادس، وهو أن الأضحى يوم النحر وستة أيام بعده؛ وهذا أيضا خارج عن قول الصحابة فلا معنى له. واختلفوا في ليالي النحر هل تدخل مع الأيام فيجوز فيها الذبح أولا؛ فروي عن مالك في المشهور أنها لا تدخل فلا يجوز الذبح بالليل. وعليه جمهور أصحابه وأصحاب الرأي؛ لقوله تعالى: «ويذكروا اسم الله في أيام» فذكر الأيام، وذكر الأيام دليل على أن الذبح في الليل لا يجوز. وقال أبو حنيفة والشافعي وأحمد وإسحاق وأبو ثور: الليالي داخلة في الأيام ويجزى الذبح فيها. وروي عن مالك وأشهب نحوه، ولأشهب تفريق بين الهدي والضحية، فأجاز الهدي ليلا ولم يجز الضحية ليلا. قوله تعالى: «على ما رزقهم» أي على ذبح ما رزقهم. «من بهيمة الأنعام» والأنعام هنا الإبل والبقر والغنم. وبهيمة الأنعام هي الأنعام، فهو كقولك صلاة الأولى، ومسجد الجامع.قوله تعالى: «فكلوا منها» أمر معناه الندب عند الجمهور. ويستحب للرجل أن يأكل من هديه وأضحيته وأن يتصدق بالأكثر، مع تجويزهم الصدقة بالكل وأكل الكل. وشذت طائفة فأوجبت الأكل والإطعام بظاهر الآية. ولقول عليه السلام: «فكلوا وادخروا وتصدقوا» . قال الكيا: قوله تعالى: «فكلوا منها وأطعموا» يدل على أنه لا يجوز بيع جميعه ولا التصدق بجميعه.دماء الكفارات لا يأكل منها أصحابها. ومشهور مذهب مالك رضي الله عنه أنه لا يأكل من ثلاث: جزاء الصيد، ونذر المساكين وفدية الأذى، ويأكل مما سوى ذلك إذا بلغ محله واجبا كان أو تطوعا، ووافقه على ذلك جماعة من السلف وفقهاء الأمصار.فإن أكل مما منع منه فهل يغرم قدر ما أكل أو يغرم هديا كاملا؛ قولان في مذهبنا، وبالأول قال ابن الماجشون. قال ابن العربي: وهو الحق، لا شيء عليه غيره. وكذلك لو نذر هديا للمساكين فيأكل منه بعد أن بلغ محله لا يغرم إلا ما أكل - خلافا للمدونة - لأن النحر قد وقع، والتعدي إنما هو على اللحم، فيغرم قدر ما تعدى فيه.قوله تعالى: «وليوفوا نذورهم» يدل على وجوب إخراج النذر إن كان دما أو هديا أو غيره، ويدل ذلك على أن النذر لا يجوز أن يأكل منه وفاء بالنذر، وكذلك جزاء الصيد وفدية الأذى؛ لأن المطلوب أن يأتي به كاملا من غير نقص لحم ولا غيره، فإن أكل من ذلك كان عليه هدي كامل. والله أعلم.هل يغرم قيمة اللحم أو يغرم طعاما؛ ففي كتاب محمد عن عبدالملك أنه يغرم طعاما. والأول أصح؛ لأن الطعام إنما هو في مقابلة الهدي كله عند تعذره عبادة، وليس حكم التعدي حكم العبادة.فإن عطب من هذا الهدي المضمون الذي هو جزاء الصيد وفدية الأذى ونذر المساكين شيء قبل محله أكل منه صاحبه وأطعم منه الأغنياء والفقراء ومن أحب، ولا يبيع من لحمه ولا جلده ولا من قلائده شيئا. قال إسماعيل بن إسحاق: لأن الهدي المضمون إذا عطب قبل أن يبلغ محله كان عليه بدله، ولذلك جاز أن يأكل منه صاحبه ويطعم. فإذا عطب الهدي التطوع قبل أن يبلغ محله لم يجز أن يأكل منه ولا يطعم؛ لأنه لما لم يكن عليه بدله خيف أن يفعل ذلك بالهدي وينحر من غير أن يعطب، فاحتيط على الناس، وبذلك مضى العمل. وروى أبو داود عن ناجية الأسلمي أن رسول الله صلى الله عليه وسلم بعث معه بهدي وقال: «إن عطب منها شيء فانحره ثم اصبغ نعله في دمه ثم خل بينه وبين الناس» . وبهذا الحديث قال مالك والشافعي في أحد قوليه، وأحمد وإسحاق وأبو ثور وأصحاب الرأي ومن اتبعهم في الهدي التطوع: لا يأكل منها سائقها شيئا، ويخلى بينها وبين الناس يأكلونها. وفي صحيح مسلم: «ولا تأكل منها أنت ولا أحد من أهل رفقتك» . وبظاهر هذا النهي قال ابن عباس والشافعي في قوله الآخر، واختاره ابن المنذر، فقالا: لا يأكل منها ولا أحد من أهل رفقته. قال أبو عمر: قوله عليه السلام «ولا يأكل منها أحد ولا أحد من أهل رفقتك» لا يوجد إلا في حديث ابن عباس. وليس ذلك في حديث هشام بن عروة عن أبيه عن ناجية. وهو عندنا أصح من حديث ابن عباس، وعليه العمل عند الفقهاء. ويدخل في قوله عليه السلام: «خل بينها وبين الناس» أهل رفقته وغيرهم. وقال الشافعي وأبو ثور: ما كان من الهدي أصله واجبا فلا يأكل منه، وما كان تطوعا ونسكا أكل منه وأهدى وادخر وتصدق. والمتعة والقرآن عنده نسك. ونحوه مذهب الأوزاعي. وقال أبو حنيفة وأصحابه: يأكل من هدي المتعة والتطوع، ولا يأكل مما سوى ذلك مما وجب بحكم الإحرام. وحكي عن مالك: لا يأكل من دم الفساد. وعلى قياس هذا لا يأكل من دم الجبر؛ كقول الشافعي والأوزاعي. تمسك مالك بأن جزاء الصيد جعله الله للمساكين بقوله تعالى: «أو كفارة طعام مساكين» «المائدة: 95» . وقال في فدية الأذى: «ففدية من صيام أو صدقة أو نسك» «البقرة: 196» . وقال صلى الله عليه وسلم لكعب بن عجرة: «أطعم ستة مساكين مدين لكل مسكين أو صم ثلاثة أيام أو انسك شاة» . ونذر المساكين مصرح به، وأما غير ذلك من الهدايا فهو باق على أصل قوله: «والبدن جعلناها لكم من شعائر الله» إلى قوله «فكلوا منها» «الحج: 36» . وقد أكل النبي صلى الله عليه وسلم وعلي رضي الله عنه من الهدي الذي جاء به وشربا من مرقه. وكان عليه السلام قارنا في أصح الأقوال والروايات؛ فكان هديه على هذا واجبا، فما تعلق به أبو حنيفة غير صحيح. والله أعلم. وإنما أذن الله سبحانه من الأكل من الهدايا لأجل أن العرب كانت لا ترى أن تأكل من نسكها، فأمر الله سبحانه وتعالى نبيه صلى الله عليه وسلم بمخالفتهم؛ فلا جرم كذلك شرع وبلغ، وكذلك فعل حين أهدى وأحرم صلى الله عليه وسلم. «فكلوا منها» قال بعض العلماء: قوله تعالى: «فكلوا منها» ناسخ لفعلهم، لأنهم كانوا يحرمون لحوم الضحايا على أنفسهم ولا يأكلون منها - كما قلناه في الهدايا - فنسخ الله ذلك بقوله: «فكلوا منها» وبقول النبي صلى الله عليه وسلم: «من ضحى فليأكل من أضحيته» ولأنه عليه السلام أكل من أضحيته وهديه. وقال الزهري: من السنة أن تأكل أولا من الكبد.ذهب أكثر العلماء إلى أنه يستحب أن يتصدق بالثلث ويطعم الثلث ويأكل هو وأهله الثلث. وقال ابن القاسم عن مالك: ليس عندنا في الضحايا قسم معلوم موصوف. قال مالك في حديثه: وبلغني عن ابن مسعود، وليس عليه العمل. روى الصحيح وأبو داود قال: ضحى رسول الله صلى الله عليه وسلم بشاة ثم قال: «يا ثوبان، أصلح لحم هذه الشاة» قال: فما زلت أطعمه منها حتى قدم المدينة. وهذا نص في الفرض. واختلف قول الشافعي؛ فمرة قال: يأكل النصف ويتصدق بالنصف لقوله تعالى: «فكلوا منها وأطعموا البائس الفقير» فذكر شخصين. وقال مرة: يأكل ثلثا ويهدي ثلثا ويطعم ثلثا، لقوله تعالى: «فكلوا منها وأطعموا القانع والمعتر» «الحج: 36» فذكر ثلاثة.المسافر يخاطب بالأضحية كما يخاطب بها الحاضر؛ إذ الأصل عموم الخطاب بها، وهو قول كافة العلماء. وخالف في ذلك أبو حنيفة والنخعي، وروي عن علي؛ والحديث حجة عليهم. واستثنى مالك من المسافرين الحاج بمنى، فلم ير عليه أضحية، وبه قال النخعي. وروي ذلك عن الخليفتين أبي بكر وعمر وجماعة من السلف رضي الله عنهم؛ لأن الحاج إنما هو مخاطب في الأصل بالهدي. فإذا أراد أن يضحي جعله هديا، والناس غير الحاج إنما أمروا بالأضحية ليتشبهوا بأهل منى فيحصل لهم حظ من أجرهم.اختلف العلماء في الادخار على أربعة أقوال. روي عن علي وابن عمر رضي الله عنهما من وجه صحيح أنه لا يدخر من الضحايا بعد ثلاث. وروياه عن النبي صلى الله عليه وسلم، وسيأتي. وقالت جماعة: ما روي من النهي عن الادخار منسوخ؛ فيدخر إلى أي وقت أحب. وبه قال أبو سعيد الخدري وبريدة الأسلمي، وقالت فرقة: يجوز الأكل منها مطلعا. وقالت طائفة: إن كانت بالناس حاجة إليها فلا يدخر، لأن النهي إنما كان لعلة وهي قوله عليه السلام: «إنما نهيتكم من أجل الدافة التي دفت» ولما ارتفعت ارتفع المنع المتقدم لارتفاع موجبه، لا لأنه منسوخ. وتنشأ هنا مسألة أصولية: وهي الفرق بين رفع الحكم بالنسخ ورفعه لارتفاع علته. أعلم أن المرفوع بالنسخ لا يحكم به أبدا، والمرفوع لارتفاع علته يعود الحكم لعود العلة؛ فلو قدم على أهل بلدة ناس محتاجون في زمان الأضحى؛ ولم يكن عند أهل ذلك البلد سعة يسدون بها فاقتهم إلا الضحايا لتعين عليهم ألا يدخروها فوق ثلاث كما فعل النبي صلى الله عليه وسلم.الأحاديث الواردة في هذا الباب بالمنع والإباحة صحاح ثابتة. وقد جاء المنع والإباحة معا؛ كما هو منصوص في حديث عائشة وسلمة بن الأكوع وأبي سعيد الخدري رواها الصحيح. وروى الصحيح عن أبي عبيد مولى ابن أزهر أنه شهد العيد مع عمر بن الخطاب قال: ثم صليت العيد مع علي بن أبي طالب رضي الله عنه؛ قال: فصلى لنا قبل الخطبة ثم خطب الناس فقال: إن رسول الله صلى الله عليه وسلم قد نهاكم أن تأكلوا لحوم نسككم فوق ثلاث ليال فلا تأكلوها. وروي عن ابن عمر أن رسول الله صلى الله عليه وسلم قد نهى أن تؤكل لحوم الأضاحي فوق ثلاث. قال سالم: فكان ابن عمر لا يأكل لحوم الأضاحي فوق ثلاث. وروى أبو داود عن نبيشة قال قال رسول الله صلى الله عليه وسلم: «إنا كنا نهيناكم عن لحومها فوق ثلاث لكي تسعكم جاء الله بالسعة فكلوا وادخروا واتجروا إلا أن هذه الأيام أيام أكل وشرب وذكر لله عز وجل» . قال أبو جعفر النحاس: وهذا القول أحسن ما قيل في هذا حتى تتفق الأحاديث ولا تضاد، ويكون قول أمير المؤمنين علي بن أبي طالب وعثمان محصور، لأن الناس كانوا في شدة محتاجين، ففعل كما فعل رسول الله صلى الله عليه وسلم حين قدمت الدافة. والدليل على هذا ما حدثنا إبراهيم بن شريك قال: حدثنا أحمد قال حدثنا ليث قال حدثني الحارث بن يعقوب عن يزيد بن أبي يزيد عن امرأته أنها سألت عائشة رضي الله عنها عن لحوم الأضاحي فقالت: قدم علينا علي بن أبي طالب من سفر فقدمنا إليه منه، فأبى أن يأكل حتى يسأل رسول الله صلى الله عليه وسلم، فسأله فقال: «كل من ذي الحجة إلى ذي الحجة). وقال الشافعي: من قال بالنهي عن الادخار بعد ثلاث لم يسمع الرخصة. ومن قال بالرخصة مطلقا لم يسمع النهي عن الادخار. ومن قال بالنهي والرخصة سمعهما جميعا فعمل بمقتضاهما. والله أعلم. وسيأتي في سورة » الكوثر « الاختلاف في وجوب الأضحية وندبيتها وأنها ناسخة لكل ذبح تقدم، إن شاء الله تعالى.قوله تعالى: » وأطعموا البائس الفقير « » الفقير « من صفة البائس، وهو الذي ناله البؤس وشدة الفقر؛ يقال: بئس يبأس بأسا إذا افتقر؛ فهو بائس. وقد يستعمل فيمن نزلت به نازلة دهر وإن لم يكن فقيرا؛ ومنه قوله عليه السلام: (لكن البائس سعد بن خولة). ويقال: رجل بئيس أي شديد. وقد بؤس يبؤس بأسا إذ اشتد؛ ومنه قوله تعالى: » وأخذنا الذين ظلموا بعذاب بئيس « [الأعراف: 165] أي شديد. وكلما كان التصدق بلحم الأضحية أكثر كان الأجر أوفر. وفي القدر الذي يجوز أكله خلاف قد ذكرناه؛ فقيل النصف؛ لقوله: » فكلوا «، » وأطعموا « وقيل الثلثان؛ لقوله: (ألا فكلوا وادخروا واتجروا) أي اطلبوا الأجر بالإطعام. واختلف في الأكل والإطعام؛ فقيل واجبان. وقيل مستحبان. وقيل بالفرق بين الأكل والإطعام؛ فالأكل مستحب والإطعام واجب؛ وهو قول الشافعي.قوله تعالى: » ثم ليقضوا تفثهم « أي ثم ليقضوا بعد نحر الضحايا والهدايا ما بقي عليهم من أمر الحج؛ كالحلق ورمي الجمار وإزالة شعث ونحوه. قال ابن عرفة: أي ليزيلوا عنهم أدرانهم. وقال الأزهري: التفث الأخذ من الشارب وقص الأظفار ونتف الإبط وحلق العانة؛ وهذا عند الخروج من الإحرام. وقال النضر بن شميل: التفث في كلام العرب إذهاب الشعث وسمعت الأزهري يقول: التفث في كلام العرب لا يعرف إلا من قول ابن عباس وأهل التفسير. وقال الحسن: (هو إزالة قشف الإحرام. وقيل: التفث مناسك الحج كلها)، رواه ابن عمر وابن عباس. قال ابن العربي: لو صح عنهما لكان حجة لشرف الصحبة والإحاطة باللغة، قال: وهذه اللفظة غريبة لم يجد أهل العربية فيها شعرا ولا أحاطوا بها خبرا؛ لكني تتبعت التفث لغة فرأيت أبا عبيدة معمر بن المثنى قال: إنه قص الأظفار وأخذ الشارب، وكل ما يحرم على المحرم إلا النكاح. قال: ولم يجيء فيه شعر يحتج به. وقال صاحب العين: التفث هو الرمي والحلق والتقصير والذبح وقص الأظفار والشارب والإبط. وذكر الزجاج والفراء نحوه، ولا أراه أخذوه إلا من قول العلماء. وقال قطرب: تفث الرجل إذا كثر وسخه. قال أمية بن أبي الصلت:حفوا رؤوسهم لم يحلقوا تفثا ولم يسلوا لهم قملا وصئباناوما أشار إليه قطرب هو الذي قال ابن وهب عن مالك، وهو الصحيح في التفث. وهذه صورة إلقاء التفث لغة، وأما حقيقته الشرعية فإذا نحر الحاج أو المعتمر هديه وحلق رأسه وأزال وسخه وتطهر وتنقى ولبس فقد أزال تفثه ووفى نذره؛ والنذر ما لزم الإنسان والتزمه. قلت: ما حكاه عن قطرب وذكر من الشعر قد ذكره في تفسيره الماوردي وذكر بيتا آخر فقال:قضوا تفثا ونحبا ثم ساروا إلى نجد وما انتظروا علياوقال الثعلبي: وأصل التفث في اللغة الوسخ؛ تقول العرب للرجل تستقذره: ما أتفثك؛ أي ما أوسخك وأقذرك. قال أمية بن أبي الصلت:ساخين آباطهم لم يقذفوا تفثا وينزعوا عنهم قملا وصئباناالماوردي: قيل لبعض الصلحاء ما المعنى في شعث المحرم؟ قال: ليشهد الله تعالى منك الإعراض عن العناية بنفسك فيعلم صدقك في بذلها لطاعته.قوله تعالى: » وليوفوا نذورهم « أمروا بوفاء النذر مطلقا إلا ما كان معصية؛ لقوله عليه السلام: (لا وفاء لنذر في معصية الله)، وقوله: (من نذر أن يطيع الله فليطعه ومن نذر أن يعصيه فلا يعصه) » وليطوفوا بالبيت العتيق « الطواف المذكور في هذه الآية هو طواف الإفاضة الذي هو من واجبات الحج. قال الطبري: لا خلاف بين المتأولين في ذلك. للحج ثلاثة أطواف: طواف القدوم، وطواف الإفاضة، وطواف الوداع. قال إسماعيل بن إسحاق: طواف القدوم سنة، وهو ساقط عن المراهق وعن المكي وعن كل من يحرم بالحج من مكة. قال: والطواف الواجب الذي لا يسقط بوجه من الوجوه، وهو طواف الإفاضة الذي يكون بعد عرفة؛ قال الله تعالى: » ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا بالبيت العتيق «. قال: فهذا هو الطواف المفترض في كتاب الله عز وجل، وهو الذي يحل به الحاج من إحرامه كله. قال الحافظ أبو عمر: ما ذكره إسماعيل في طواف الإفاضة هو قول مالك عند أهل المدينة، وهي رواية ابن وهب وابن نافع وأشهب عنه. وهو قول جمهور أهل العلم من فقهاء أهل الحجاز والعراق. وقد روى ابن القاسم وابن عبدالحكم عن مالك أن طواف القدوم واجب. وقال ابن القاسم في غير موضع من المدونة ورواه أيضا عن مالك: الطواف الواجب طواف القادم مكة. وقال: من نسي الطواف في حين دخوله مكة أو نسي شوطا منه، أو نسي السعي أو شوطا منه حتى رجع إلى بلده ثم ذكره، فإن لم يكن أصاب النساء رجع إلى مكة حتى يطوف بالبيت ويركع ويسعى بين الصفا والمروة، ثم يهدي. وإن أصاب النساء رجع فطاف وسعى، ثم اعتمر وأهدى. وهذا كقوله فيمن نسي طواف الإفاضة سواء. فعلى هذه الرواية الطوافان جميعا واجبان، والسعي أيضا. وأما طواف الصدر وهو المسمى بطواف الوداع فروى ابن القاسم وغيره عن مالك فيمن طاف طواف الإفاضة على غير وضوء: أنه يرجع من بلده فيفيض إلا أن يكون تطوع بعد ذلك. وهذا مما أجمع عليه مالك وأصحابه، وأنه يجزيه تطوعه عن الواجب المفترض عليه من طوافه. وكذلك أجمعوا أن من فعل في حجه شيئا تطوع به من عمل الحج، وذلك الشيء واجب في الحج قد جاز وقته، فإن تطوعه ذلك يصير للواجب لا للتطوع؛ بخلاف الصلاة. فإذا كان التطوع ينوب عن الفرض في الحج كان الطواف لدخول مكة أحرى أن ينوب عن طواف الإفاضة، إلا ما كان من الطواف بعد رمي جمرة العقبة يوم النحر أو بعده للوداع. ورواية ابن عبدالحكم عن مالك بخلاف ذلك؛ لأن فيها أن طواف الدخول مع السعي ينوب عن طواف الإفاضة لمن رجع إلى بلده مع الهدي، كما ينوبطواف الإفاضة مع السعي لمن لم يطف ولم يسع حين دخوله مكة مع الهدي أيضا عن طواف القدوم. ومن قال هذا قال: إنما قيل لطواف الدخول واجب ولطواف الإفاضة واجب لأن بعضهما ينوب عن بعض، ولأنه قد روي عن مالك أنه يرجع من نسي أحدهما من بلده على ما ذكرنا، ولأن الله عز وجل لم يفترض على الحاج إلا طوافا واحدا بقوله: » وأذن في الناس بالحج «، وقال في سياق الآية: » وليطوفوا بالبيت العتيق « والواو عندهم في هذه الآية وغيرها لا توجب رتبة إلا بتوقيف. وأسند الطبري عن عمرو بن أبي سلمة قال: سألت زهيرا عن قوله تعالى: » وليطوفوا بالبيت العتيق" فقال: هو طواف الوداع. وهذا يدل على أنه واجب، وهو أحد قولي الشافعي؛ لأنه عليه السلام رخص للحائض أن تنفر دون أن تطوفه، ولا يرخص إلا في الواجب.اختلف المتأولون في وجه صفة البيت بالعتيق؛ فقال مجاهد والحسن: العتيق القديم. يقال: سيف عتيق، وقد عتق أي قدم؛ وهذا قول يعضده النظر. وفي الصحيح «أنه أول مسجد وضع في الأرض» . وقيل عتيقا لأن الله أعتقه من أن يتسلط عليه جبار بالهوان إلى انقضاء الزمان؛ قال معناه ابن الزبير مجاهد. وفي الترمذي عن عبدالله بن الزبير قال قال رسول الله صلى الله عليه وسلم: «إنما سمي البيت العتيق لأنه لم يظهر عليه جبار» قال: هذا حديث حسن صحيح، وقد روي عن النبي صلى الله عليه وسلم مرسلا. فإن ذكر ذاكر الحجاج بن يوسف ونصبه المنجنيق على الكعبة حتى كسرها قيل له: إنما أعتقها عن كفار الجبابرة؛ لأنهم إذا أتوا بأنفسهم متمردين ولحرمة البيت غير معتقدين، وقصدوا الكعبة بالسوء فعصمت منهم ولم تنلها أيديهم، كان ذلك دلالة على أن الله عز وجل صرفهم عنها قسرا. فأما المسلمون الذين اعتقدوا حرمتها فإنهم إن كفوا عنها لم يكن في ذلك من الدلالة على منزلتها عند الله مثل ما يكون منها في كف الأعداء؛ فقصر الله تعالى هذه الطائفة عن الكف بالنهي والوعيد، ولم يتجاوزه إلى الصرف بالإلجاء والاضطرار، وجعل الساعة موعدهم، والساعة أدهى وأمر. وقالت طائفة: سمي عتيقا لأنه لم يملك موضعه قط. وقالت فرقة: سمي عتيقا لأن الله عز وجل يعتق فيه رقاب المذنبين من العذاب. وقيل: سمي عتيقا لأنه أعتق من غرق الطوفان؛ قال ابن جبير. وقيل: العتيق الكريم. والعتق الكرم. قال طرفة يصف أذن الفرس:مؤللتان تعرف العتق فيهما كسامعتي مذعورة وسط ربربوعتق الرقيق: الخروج من ذل الرق إلى كرم الحرية. ويحتمل أن يكون العتيق صفة مدح تقتضي جودة الشيء؛ كما قال عمر: حملت على فرس عتيق؛ الحديث. والقول الأول أصح للنظر والحديث الصحيح. قال مجاهد: خلق الله البيت قبل الأرض بألفي عام، وسمي عتيقا لهذا؛ والله أعلم.


ذَلِكَ وَمَن يُعَظِّمْ حُرُمَاتِ اللَّهِ فَهُوَ خَيْرٌ لَّهُ عِندَ رَبِّهِ وَأُحِلَّتْ لَكُمُ الْأَنْعَامُ إِلَّا مَا يُتْلَى عَلَيْكُمْ فَاجْتَنِبُوا الرِّجْسَ مِنَ الْأَوْثَانِ وَاجْتَنِبُوا قَوْلَ الزُّورِ

ذلك ومن يعظم حرمات الله فهو خير له عند ربه وأحلت لكم الأنعام إلا ما يتلى عليكم فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور. انظر تفسير الآية 31


حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاء فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ

قوله تعالى: «ذلك» يحتمل أن يكون في موضع رفع بتقدير: فرضكم ذلك، أو الواجب ذلك. ويحتمل أن يكون في موضع نصب بتقدير: امتثلوا ذلك؛ ونحو هذه الإشارة البليغة قول زهير:هذا وليس كمن يعيا بخطته وسط الندي إذا ما قائل نطقاوالحرمات المقصودة هنا هي أفعال الحج المشار إليها في قوله: «ثم ليقضوا تفثهم وليوفوا نذورهم» ويدخل في ذلك تعظيم المواضع؛ قاله ابن زيد وغيره. ويجمع ذلك أن تقول: الحرمات امتثال الأمر من فرائضه وسننه. وقوله: «فهو خير له عند ربه» أي التعظيم خير له عند ربه من التهاون بشيء منها. وقيل: ذلك التعظيم خير من خيراته ينتفع به، وليست للتفضيل وإنما هي عدة بخير. «وأحلت لكم الأنعام» أن تأكلوها؛ وهي الإبل والبقر والغنم. «إلا ما يتلى عليكم» أي في الكتاب من المحرمات؛ وهي الميتة والموقوذة وأخواتها. ولهذا اتصال بأمر الحج؛ فإن في الحج الذبح، فبين ما يحل ذبحه وأكل لحمه. وقيل: «إلا ما يتلى عليكم» غير محلي الصيد وأنتم حرم.قوله تعالى: «فاجتنبوا الرجس من الأوثان» الرجس: الشيء القذر. الوثن: التمثال من خشب أو حديد أو ذهب أو فضة ونحوها، وكانت العرب تنصبها وتعبدها. والنصارى تنصب الصليب وتعبده وتعظمه فهو كالتمثال أيضا. وقال عدي بن حاتم: أتيت النبي صلى الله عليه وسلم وفي عنقي صليب من ذهب فقال: «ألق هذا الوثن عنك» أي الصليب؛ وأصله من وثن الشيء أي أقام في مقامه. وسمي الصنم وثنا لأنه ينصب ويركز في مكان فلا يبرح عنه. يريد اجتنبوا عبادة الأوثان، روي عن ابن عباس وابن جريج. وسماها رجسا لأنها سبب الرجز وهو العذاب. وقيل: وصفها بالرجس، والرجس النجس فهي نجسة حكما. وليست النجاسة وصفا ذاتيا للأعيان وإنما هي وصف شرعي من أحكام الإيمان، فلا تزال إلا بالإيمان كما لا تجوز الطهارة إلا بالماء. «من» في قوله: «من الأوثان» قيل: إنها لبيان الجنس، فيقع نهيه عن رجس الأوثان فقط، ويبقى سائر الأرجاس نهيها في غير هذا الموضع. ويحتمل أن تكون لابتداء الغاية؛ فكأنه نهاهم عن الرجس عاما ثم عين لهم مبدأه الذي منه يلحقهم؛ إذ عبادة الوثن جامعة لكل فساد ورجس. ومن قال إن «من» للتبعيض، قلب معنى الآية وأفسده. «واجتنبوا قول الزور» والزور: الباطل والكذب. وسمي زورا لأنه أميل عن الحق؛ ومنه «تزاور عن كهفهم» ، «الكهف: 17» ، ومدينة زوراء؛ أي مائلة. وكل ما عدا الحق فهو كذب وباطل وزور. وفي الخبر أنه عليه السلام قام خطيبا فقال: «عدلت شهادة الزور الشرك بالله» قالها مرتين أو ثلاثا. يعني أنها قد جمعت مع عبادة الوثن في النهي عنها.هذه الآية تضمنت الوعيد على الشهادة بالزور، وينبغي للحاكم إذا عثر على الشاهد بالزور أن يعزره وينادي عليه ليعرف لئلا يغتر بشهادته أحد. ويختلف الحكم في شهادته إذا تاب؛ فإن كان من أهل العدالة المشهور بها المبرز فيها لم تقبل؛ لأنه لا سبيل إلى علم حاله في التوبة؛ إذ لا يستطيع أن يفعل من القربات أكثر مما هو عليه. وإن كان دون ذلك فشمر في العبادة وزادت حاله في التقى قبل شهادته. وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال: «إن من أكبر الكبائر الإشراك بالله وعقوق الوالدين وشهادة الزور وقول الزور» . وكان رسول الله صلى الله عليه وسلم متكئا فجلس فما زال يكررها حتى قلنا ليته سكت.قوله تعالى: «حنفاء لله» معناه مستقيمين أو مسلمين مائلين إلى الحق. ولفظة «حنفاء» من الأضداد تقع على الاستقامة وتقع على الميل. و «حنفاء» نصب على الحال. وقيل: «حنفاء» حجاجا؛ وهذا تخصيص لا حجة معه. «ومن يشرك بالله فكأنما خر من السماء» أي هو يوم القيامة بمنزلة من لا يملك لنفسه نفعا ولا يدفع عن نفسه ضرا ولا عذابا؛ فهو بمنزلة من خر من السماء، فهو لا يقدر أن يدفع عن نفسه. ومعنى «فتخطفه الطير» أي تقطعه بمخالبها. وقيل: هذا عند خروج روحه وصعود الملائكة بها إلى سماء الدنيا، فلا يفتح لها فيرمى بها إلى الأرض؛ كما في حديث البراء، وقد ذكرناه في التذكرة. والسحيق: البعيد؛ ومنه قوله تعالى: «فسحقا لأصحاب السعير» «الملك: 11» ، وقوله عليه الصلاة والسلام: «فسحقا فسحقا» .


ذَلِكَ وَمَن يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ

ذلك ومن يعظم شعائر الله فإنها من تقوى القلوب. انظر تفسير الآية 33


لَكُمْ فِيهَا مَنَافِعُ إِلَى أَجَلٍ مُّسَمًّى ثُمَّ مَحِلُّهَا إِلَى الْبَيْتِ الْعَتِيقِ

قوله تعالى: «ذلك» فيه ثلاثة أوجه. قيل: يكون في موضع رفع بالابتداء، أي ذلك أمر الله. ويجوز أن يكون في موضع رفع على خبر ابتداء محذوف. ويجوز أن يكون في موضع نصب، أي اتبعوا ذلك. «ومن يعظم شعائر الله» الشعائر جمع شعيرة، وهو كل شيء لله تعالى فيه أمر أشعر به وأعلم؛ ومنه شعار القوم في الحرب؛ أي علامتهم التي يتعارفون بها. ومنه إشعار البدنة وهو الطعن في جانبها الأيمن حتى يسيل الدم فيكون علامة، فهي تسمى شعيرة بمعنى المشعورة. فشعائر الله أعلام دينه لا سيما ما يتعلق بالمناسك. وقال قوم: المراد هنا تسمين البدن والاهتمام بأمرها والمغالاة بها؛ قال ابن عباس ومجاهد وجماعة. وفيه إشارة لطيفة، وذلك أن أصل شراء البدن ربما يحمل على فعل ما لا بد منه، فلا يدل على الإخلاص، فإذا عظمها مع حصول الإجزاء بما دونه فلا يظهر له عمل إلا تعظيم الشرع، وهو من تقوى القلوب. والله أعلم.قوله تعالى: «فإنها من تقوى القلوب» الضمير في «إنها» عائد على الفعلة التي يتضمنها الكلام، ولو قال فإنه لجاز. وقيل إنها راجعة إلى الشعائر؛ أي فإن تعظيم الشعائر، فحذف المضاف لدلالة الكلام عليه، فرجعت الكناية إلى الشعائر. «فإنها من تقوى القلوب» قرئ «القلوب» بالرفع على أنها فاعلة بالمصدر الذي هو «تقوى» وأضاف التقوى إلى القلوب لأن حقيقة التقوى في القلب؛ ولهذا قال عليه الصلاة والسلام في صحيح الحديث: «التقوى هاهنا» وأشار إلى صدره.قوله تعالى: «لكم فيها منافع» يعني البدن من الركوب والدر والنسل والصوف وغير ذلك، إذا لم يبعثها ربها هديا، فإذا بعثها فهو الأصل المسمى؛ قال ابن عباس. فإذا صارت بدنا هديا فالمنافع فيها أيضا ركوبها عند الحاجة، وشرب لبنها بعد ري فصيلها. وفي الصحيح عن أبي هريرة أن رسول الله صلى الله عليه وسلم «رأى رجلا يسوق بدنة فقال: (اركبها» فقال: إنها بدنة. فقال: «اركبها» قال: إنها بدنة. قال: «اركبها ويلك» في الثانية أو الثالثة). وروي عن جابر بن عبدالله وسئل عن ركوب الهدي فقال: سمعت النبي صلى الله عليه وسلم يقول: «اركبها بالمعروف إذا ألجئت إليها حتى تجد ظهرا» . والأجل المسمى على هذا القول نحرها؛ قاله عطاء بن أبي رباح.ذهب بعض العلماء إلى وجوب ركوب البدنة لقوله عليه الصلاة والسلام: «اركبها» . وممن أخذ بظاهره أحمد واسحاق وأهل الظاهر. وروى ابن نافع عن مالك: لا بأس بركوب البدنة ركوبا غير فادح. والمشهور أنه لا يركبها إلا إن اضطر إليها لحديث جابر فإنه مقيد والمقيد يقضي على المطلق. وبنحو ذلك قال الشافعي وأبو حنيفة. ثم إذا ركبها عنده الحاجة نزل؛ قال إسماعيل القاضي. وهو الذي يدل عليه مذهب مالك، وهو خلاف ما ذكره ابن القاسم أنه لا يلزمه النزول، وحجته إباحة النبي صلى الله عليه وسلم له الركوب فجاز له استصحابه. وقوله: «إذا ألجئت إليها حتى تجد ظهرا» يدل على صحة ما قاله الإمام الشافعي وأبو حنيفة رضي الله عنهما؛ وما حكاه إسماعيل عن مذهب مالك. وقد جاء صريحا أن النبي صلى الله عليه وسلم رأى رجلا يسوق بدنة وقد جهد، فقال: «اركبها» . وقال أبو حنيفة والشافعي: إن نقصها الركوب المباح فعليه قيمة ذلك ويتصدق به.قوله تعالى: «ثم محلها إلى البيت العتيق» يريد أنها تنتهي إلى البيت، وهو الطواف. فقول: «محلها» مأخوذ من إحلال المحرم. والمعنى أن شعائر الحج كلها من الوقوف بعرفة ورمي الجمار والسعي ينتهي إلى طواف الإفاضة بالبيت العتيق. فالبيت على هذا التأويل مراد بنفسه؛ قاله مالك في الموطأ. وقال عطاء: ينتهي إلى مكة. وقال الشافعي: إلى الحرم. وهذا بناء على أن الشعائر هي البدن، ولا وجه لتخصيص الشعائر مع عمومها وإلغاء خصوصية ذكر البيت. والله أعلم.


وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكاً لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ فَإِلَهُكُمْ إِلَهٌ وَاحِدٌ فَلَهُ أَسْلِمُوا وَبَشِّرِ الْمُخْبِتِينَ

ولكل أمة جعلنا منسكا ليذكروا اسم الله على ما رزقهم من بهيمة الأنعام فإلهكم إله واحد فله أسلموا وبشر المخبتينقوله تعالى: «ولكل أمة جعلنا منسكا» لما ذكر تعالى الذبائح بين أنه لم يخل منها أمة، والأمة القوم المجتمعون على مذهب واحد؛ أي ولكل جماعة مؤمنة جعلنا منسكا. والمنسك الذبح وإراقة الدم؛ قاله مجاهد. يقال: نسك إذا ذبح ينسك نسكا. والذبيحة نسيكة، وجمعها نسك؛ ومنه قوله تعالى: «أو صدقة أو نسك» «البقرة: 196» . والنسك أيضا الطاعة. وقال الأزهري في قوله تعالى: «ولكل أمة جعلنا منسكا» : إنه يدل على موضع النحر في هذا الموضع، أراد مكان نسك. ويقال: منسك ومنسك، لغتان، وقرئ بهما. قرأ الكوفيون إلا عاصما بكسر السين، الباقون بفتحها. وقال الفراء: المنسك في كلام العرب الموضع المعتاد في خير أو شر. وقيل مناسك الحج لترداد الناس إليها من الوقوف بعرفة ورمي الجمار والسعي. وقال ابن عرفة في قوله «ولكل أمة جعلنا منسكا» : أي مذهبا من طاعة الله تعالى؛ يقال: نسك نسك قومه إذا سلك مذهبهم. وقيل: منسكا عيدا؛ قاله الفراء. وقيل حجا؛ قاله قتادة. والقول الأول أظهر؛ لقوله تعالى: «ليذكروا اسم الله على ما رزقهم من بهيمة الأنعام» ي على ذبح ما رزقهم. فأمر تعالى عند الذبح بذكره وأن يكون الذبح له؛ لأنه رازق ذلك. ثم رجع اللفظ من الخبر عن الأمم إلى إخبار الحاضرين بما معناه: فالإله واحد لجميعكم، فكذلك الأمر في الذبيحة إنما ينبغي أن تخلص له.قوله تعالى: «فله أسلموا» معناه لحقه ولوجهه وإنعامه آمنوا وأسلموا. ويحتمل أن يريد الاستسلام؛ أي له أطيعوا وانقادوا. «وبشر المخبتين» المخبت: المتواضع الخاشع من المؤمنين. والخبت ما انخفض من الأرض؛ أي بشرهم بالثواب الجزيل. قال عمرو بن أوس: المخبتون الذين لا يظلمون، وإذا ظلموا لم ينتصروا. وقال مجاهد فيما روى عنه سفيان عن ابن أبي نجيح: المخبتون المطمئنون بأمر الله عز وجل.


الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَالصَّابِرِينَ عَلَى مَا أَصَابَهُمْ وَالْمُقِيمِي الصَّلَاةِ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

الذين إذا ذكر الله وجلت قلوبهم والصابرين على ما أصابهم والمقيمي الصلاة ومما رزقناهم ينفقونقوله تعالى: «وجلت قلوبهم» أي خافت وحذرت مخالفته. فوصفهم بالخوف والوجل عند ذكره، وذلك لقوة يقينهم ومراعاتهم لربهم، وكأنهم بين يديه، ووصفهم بالصبر وإقامة الصلاة وإدامتها. وروي أن هذه الآية قوله: «وبشر المخبتين» نزلت في أبي بكر وعمر وعلي رضوان الله عليهم. وقرأ الجمهور «الصلاة» بالخفض على الإضافة، وقرأ أبو عمرو «الصلاة» بالنصب على توهم النون، وأن حذفها للتخفيف لطول الاسم. وأنشد سيبويه:الحافظو عورة العشيرة...هذه الآية نظير قوله تعالى: «إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم وإذا تليت عليهم آياته زادتهم إيمانا وعلى ربهم يتوكلون» «الأنفال: 2» ، وقوله تعالى: «الله نزل أحسن الحديث كتابا متشابها مثاني تقشعر منه جلود الذين يخشون ربهم ثم تلين جلودهم وقلوبهم إلى ذكر الله» «الزمر: 23» . هذه حالة العارفين بالله، الخائفين من سطوته وعقوبته؛ لا كما يفعله جهال العوام والمبتدعة الطغام من الزعيق والزئير، ومن النهاق الذي يشبه نهاق الحمير، فيقال لمن تعاطى ذلك وزعم أن ذلك وجد وخشوع: إنك لم تبلغ أن تساوي حال رسول الله صلى الله عليه وسلم ولا حال أصحابه في المعرفة بالله تعالى والخوف منه والتعظيم لجلاله؛ ومع ذلك فكانت حالهم عند المواعظ الفهم عن الله والبكاء خوفا من الله. وكذلك وصف الله تعالى أحوال أهل المعرفة عند سماع ذكره وتلاوة كتابه، ومن لم يكن كذلك فليس على هديهم ولا على طريقتهم؛ قال الله تعالى: «وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع مما عرفوا من الحق يقولون ربنا آمنا فاكتبنا مع الشاهدين» «المائدة: 83» . فهذا وصف حالهم وحكاية مقالهم؛ فمن كان مستنا فليستن، ومن تعاطى أحوال المجانين والجنون فهو من أخسهم حالا؛ والجنون فنون. روى الصحيح عن أنس بن مالك أن الناس سألوا النبي صلى الله عليه وسلم حتى أحفوه في المسألة، فخرج ذات يوم فصعد المنبر فقال: «سلوني لا تسألوني عن شيء إلا بينته لكم ما دمت في مقامي هذا» فلما سمع ذلك القوم أرموا ورهبوا أن يكون بين «يدي» أمر قد حضر. قال أنس: فجعلت ألتفت يمينا وشمالا فإذا كل إنسان لاف رأسه في ثوبه يبكي. وذكر الحديث. وقد مضى القول في هذه المسألة بأشبع من هذا في سورة «الأنفال» والحمد لله.


وَالْبُدْنَ جَعَلْنَاهَا لَكُم مِّن شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ كَذَلِكَ سَخَّرْنَاهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ

والبدن جعلناها لكم من شعائر الله لكم فيها خير فاذكروا اسم الله عليها صواف فإذا وجبت جنوبها فكلوا منها وأطعموا القانع والمعتر كذلك سخرناها لكم لعلكم تشكرونقوله تعالى: «والبُدْن» وقرأ ابن أبي إسحاق «والبُدُن» لغتان، واحدتها بَدَنَة. كما يقال: ثمرة وثُمُر وثُمْر، وخشبة وخشُب وخشْب. وفي التنزيل «وكان له ثمر» وقرئ «ثمر» لغتان. وسميت بدنة لأنها تبدن، والبدانة السمن. وقيل: إن هذا الاسم خاص بالإبل. وقيل: البدن جمع «بدن» بفتح الباء والدال. ويقال: بدن الرجل «بضم الدال» إذا سمن. وبدن «بتشديدها» إذا كبر وأسن. وفي الحديث «إني قد بدنت» أي كبرت وأسننت. وروي «بدنت» وليس له معنى؛ لأنه خلاف صفته صلى الله عليه وسلم، ومعناه كثرة اللحم. يقال: بدن الرجل يبدُن بدنا وبدانة فهو بادن؛ أي ضخم.اختلف العلماء في البدن هل تطلق على غير الإبل من البقر أم لا؛ فقال ابن مسعود وعطاء والشافعي: لا. وقال مالك وأبو حنيفة: نعم. وفائدة الخلاف فيمن نذر بدنة فلم يجد البدنة أو لم يقدر عليها وقدر على البقرة؛ فهل تجزيه أم لا؛ فعلى مذهب الشافعي وعطاء لا تجزيه. وعلى مذهب مالك تجزيه. والصحيح ما ذهب إليه الشافعي وعطاء؛ لقوله عليه السلام في الحديث الصحيح في يوم الجمعة: «من راح في الساعة الأولى فكأنما قرب بدنة ومن راح في الساعة الثانية فكأنما قرب بقرة» الحديث. فتفريقه عليه السلام بين البقرة والبدنة يدل على أن البقرة لا يقال عليها بدنة؛ والله أعلم. وأيضا قوله تعالى: «فإذا وجبت جنوبها» يدل على ذلك؛ فإن الوصف خاص بالإبل. والبقر يضجع ويذبح كالغنم؛ على ما يأتي. ودليلنا أن البدنة مأخوذة من البدانة وهو الضخامة، والضخامة توجد فيهما جميعا. وأيضا فإن البقرة في التقرب إلى الله تعالى بإراقة الدم بمنزلة الإبل؛ حتى تجوز البقرة في الضحايا على سبعة كالإبل. وهذا حجة لأبي حنيفة حيث وافقه الشافعي على ذلك، وليس ذلك في مذهبنا. وحكى ابن شجرة أنه يقال في الغنم بدنة، وهو قول شاذ. والبدن هي الإبل التي تهدى إلى الكعبة. والهدي عام في الإبل والبقر والغنم.قوله تعالى: «من شعائر الله» نص في أنها بعض الشعائر. وقوله: «لكم فيها خير» يريد به المنافع التي تقدم ذكرها. والصواب عمومه في خير الدنيا والآخرة. «فاذكروا اسم الله عليها صواف» أي انحروها على اسم الله. و «صواف» أي قد صفت قوائمها. والإبل تنحر قياما معقولة. وأصل هذا الوصف في الخيل؛ يقال: صفن الفرس فهو صافن إذا قام على ثلاثة قوائم وثنى سنبك الرابعة؛ والسنبك طرف الحافر. والبعير إذا أرادوا نحره تعقل إحدى يديه فيقوم على ثلاث قوائم. وقرأ الحسن والأعرج ومجاهد وزيد بن أسلم وأبو موسى الأشعري «صوافي» أي خوالص لله عز وجل لا يشركون به في التسمية على نحرها أحدا. وعن الحسن أيضا «صواف» بكسر الفاء وتنوينها مخففة، وهي بمعنى التي قبلها، لكن حذفت الياء تخفيفا على غير قياس و «صواف» قراءة الجمهور بفتح الفاء وشدها؛ من صف يصف. وواحد صواف صافة، وواحد صوافي صافية. وابن مسعود وابن عباس وابن عمر وأبو جعفر محمد بن علي «صوافن» بالنون جمع صافنة. ولا يكون واحدها صافنا؛ لأن فاعلا لا يجمع على فواعل إلا في حروف مختصة لا يقاس عليها؛ وهي فارس وفوارس، وهالك وهوالك، وخالف وخوالف. والصافنة هي التي قد رفعت إحدى يديها بالعقل لئلا تضطرب. ومنه قوله تعالى: «الصافنات الجياد» «ص: 31» . وقال عمرو بن كلثوم:تركنا الخيل عاكفة عليه مقلدة أعنتها صفوناويروي:تظل جياده نوحا عليه مقلدة أعنتها صفوناوقال آخر:ألف الصفون فما يزال كأنه مما يقوم على الثلاث كسيراوقال أبو عمرو الجرمي: الصافن عرق في مقدم الرجل، فإذا ضرب على الفرس رفع رجله. وقال الأعشى:وكل كميت كجذع السحو ق يرنو القناء إذا ما صفنقال ابن وهب: أخبرني ابن أبي ذئب أنه سأل ابن شهاب عن الصواف فقال: تقيدها ثم تصفها. وقال لي مالك بن أنس مثله. وكافة العلماء على استحباب ذلك؛ إلا أبا حنيفة والثوري فإنهما أجازا أن تنحر باركة وقياما. وشذ عطاء فخالف واستحب نحرها باركة. والصحيح ما عليه الجمهور؛ لقوله تعالى: «فإذا وجبت جنوبها» معناه سقطت بعد نحرها؛ ومنه وجبت الشمس. وفي صحيح مسلم عن زياد بن جبير أن ابن عمر أتى على رجل وهو ينحر بدنته باركة فقال: ابعثها قائمة مقيدة سنة نبيكم صلى الله عليه وسلم. وروى أبو داود عن أبي الزبير عن جابر، وأخبرني عبدالرحمن بن سابط أن النبي صلى الله عليه وسلم وأصحابه كانوا ينحرون البدنة معقولة اليسرى قائمة على ما بقي من قوائمها.قال مالك: فإن ضعف إنسان أو تخوف أن تنفلت بدنته فلا أرى بأسا أن ينحرها معقولة. والاختيار أن تنحر الإبل قائمة غير معقولة؛ إلا أن يتعذر ذلك فتعقل ولا تعرقب إلا أن يخاف أن يضعف عنها ولا يقوى عليها. ونحرها باركة أفضل من أن تعرقب. وكان ابن عمر يأخذ الحربة بيده في عنفوان أيده فينحرها في صدرها ويخرجها على سنامها، فلما أسن كان ينحرها باركة لضعفه، ويمسك معه الحربة رجل آخر، وآخر بخطامها. وتضجع البقر والغنم.ولا يجوز النحر قبل الفجر من يوم النحر بإجماع. وكذلك الأضحية لا تجوز قبل الفجر. فإذا طلع الفجر حل النحر بمنى، وليس عليهم انتظار نحر إمامهم؛ بخلاف الأضحية في سائر البلاد. والمنحر منى لكل حاج، ومكة لكل معتمر. ولو نحر الحاج بمكة والمعتمر بمنى لم يحرج واحد منهما، إن شاء الله تعالى.قوله تعالى: «فإذا وجبت جنوبها» يقال: وجبت الشمس إذا سقطت، ووجب الحائط إذا سقط. قال قيس بن الخطيم:أطاعت بنو عوف أميرا نهاهم عن السلم حتى كان أول واجبوقال أوس بن حجر:ألم تكسف الشمس والبدر وال واكب للجبل الواجبفقوله تعالى: «فإذا وجبت جنوبها» يريد إذا سقطت على جنوبها ميتة. كنى عن الموت بالسقوط على الجنب كما كنى عن النحر والذبح بقوله تعالى: «فاذكروا اسم الله عليها» والكنايات في أكثر المواضع أبلغ من التصريح. قال الشاعر:فتركته جزر السباع ينشنه ما بين قلة رأسه والمعصموقال عنترة:وضربت قرني كبشها فتجدلاأي سقط مقتولا إلى الجدالة، وهي الأرض؛ ومثله كثير. والوجوب للجنب بعد النحر علامة نزف الدم وخروج الروح منها، وهو وقت الأكل، أي وقت قرب الأكل؛ لأنها إنما تبتدأ بالسلخ وقطع شيء من الذبيحة ثم يطبخ. ولا تسلخ حتى تبرد لأن ذلك من باب التعذيب؛ ولهذا قال عمر رضي الله عنه: لا تعجلوا الأنفس أن تزهق.قوله تعالى: «فكلوا منها» أمر معناه الندب. وكل العلماء يستحب أن يأكل الإنسان من هدية وفيه أجر وامتثال؛ إذا كان أهل الجاهلية لا يأكلون من هديهم كما تقدم. وقال أبو العباس بن شريح: الأكل والإطعام مستحبان، وله الاقتصار على أيهما شاء. وقال الشافعي: الأكل مستحب والإطعام واجب، فإن أطعم جميعها أجزاه وإن أكل جميعها لم يجزه، وهذا فيما كان تطوعا؛ فأما واجبات الدماء فلا يجوز أن يأكل منها شيئا حسبما تقدم بيانه. «وأطعموا القانع والمعتر» قال مجاهد وإبراهيم والطبري: قوله «وأطعموا» أمر إباحة. و «القانع» السائل. يقال: قنع الرجل يقنع قنوعا إذا سأل، بفتح النون في الماضي وكسرها في المستقبل، يقنع قناعة فهو قنع، إذا تعفف واستغنى ببلغته ولم يسأل؛ مثل حمد يحمد، قناعة وقنعا وقنعانا؛ قاله الخليل. ومن الأول قول الشماخ:لمال المرء يصلحه فيغني مفاقره أعف من القنوعوقال ابن السكيت: من العرب من ذكر القنوع بمعنى القناعة، وهي الرضا والتعفف وترك المسألة. وروي عن أبى رجاء أنه قرأ «وأطعموا القنع» ومعنى هذا مخالف للأول. يقال: قنع الرجل فهو قنع إذا رضي. وأما المعتر فهو الذي يطيف بك يطلب ما عندك، سائلا كان أو ساكنا. وقال محمد بن كعب القرظي ومجاهد وإبراهيم والكلبي والحسن بن أبي الحسن: المعتر المعترض من غير سؤال. قال زهير:على مكثريهم رزق من يعتريهم وعند المقلين السماحة والبذلوقال مالك: أحسن ما سمعت أن القانع الفقير، والعتر الزائر. وروي عن الحسن أنه قرأ «والمعتري» ومعناه كمعنى المعتر. يقال: اعتره واعتراه وعره وعراه إذا تعرض لما عنده أو طلبه؛ ذكره النحاس.


لَن يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِن يَنَالُهُ التَّقْوَى مِنكُمْ كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَبَشِّرِ الْمُحْسِنِينَ

لن ينال الله لحومها ولا دماؤها ولكن يناله التقوى منكم كذلك سخرها لكم لتكبروا الله على ما هداكم وبشر المحسنينقوله تعالى: «لن ينال الله لحومها» قال ابن عباس: «كان أهل الجاهلية يضرجون البيت بدماء البدن، فأراد المسلمون أن يفعلوا ذلك» فنزلت الآية. والنيل لا يتعلق بالبارئ تعالى، ولكنه عبر عنه تعبيرا مجازيا عن القبول، المعنى: لن يصل إليه. وقال ابن عباس: لن يصعد إليه. ابن عيسى: لن يقبل لحومها ولا دماءها، ولكن يصل إليه التقوى منكم؛ أي ما أريد به وجهه، فذلك الذي يقبله ويرفع إليه ويسمعه ويثيب عليه؛ ومنه الحديث «إنما الأعمال بالنيات» . والقراءة «لن ينال الله» و «يناله» بالياء فيهما. وعن يعقوب بالتاء فيهما، نظرا إلى اللحوم.قوله تعالى: «كذلك سخرها لكم» من سبحانه علينا بتذليلها وتمكيننا من تصريفها وهي أعظم منا أبدانا وأقوى منا أعضاء، ذلك ليعلم العبد أن الأمور ليست على ما تظهر إلى العبد من التدبير، وإنما هي بحسب ما يريدها العزيز القدير، فيغلب الصغير الكبير ليعلم الخلق أن الغالب هو الله الواحد القهار فوق عباده. «لتكبروا الله على ما هداكم» ذكر سبحانه ذكر اسمه عليها من الآية قبلها فقال عز من قائل: «فاذكروا اسم الله عليها» ، وذكر هنا التكبير. وكان ابن عمر رضي الله عنهما يجمع بينهما إذا نحر هديه فيقول: باسم الله والله أكبر؛ وهذا من فقهه رضي الله عنه. وفي الصحيح عن أنس قال: ضحى رسول الله صلى الله عليه وسلم بكبشين أملحين أقرنين. قال: ورأيته يذبحها بيده، ورأيته واضعا قدمه على صفاحهما، وسمى وكبر.وقد اختلف العلماء في هذا؛ فقال أبو ثور: التسمية متعينة كالتكبير في الصلاة؛ وكافة العلماء على استحباب ذلك. فلو قال ذكرا أخر فيه اسم من أسماء الله تعالى وأراد به التسمية جاز. وكذلك لو قال: الله أكبر فقط، أولا إله إلا الله؛ قال ابن حبيب. فلو لم يرد التسمية لم يجز عن التسمية ولا تؤكل؛ قال الشافعي ومحمد بن الحسن. وكره كافة العلماء من أصحابنا وغيرهم الصلاة على النبي صلى الله عليه وسلم عند التسمية في الذبح أو ذكره، وقالوا: لا يذكر هنا إلا الله وحده. وأجاز الشافعي الصلاة على النبي صلى الله عليه وسلم أو ذكره، وقالوا: لا يذكر هنا إلا الله وحده. وأجاز الشافعي الصلاة على النبي صلى الله عليه وسلم عند الذبح.ذهب الجمهور إلى أن قول المضحي: اللهم تقبل مني؛ جائز. وكره ذلك أبو حنيفة؛ والحجة عليه ما رواه الصحيح عن عائشة رضي الله عنها، وفيه: ثم قال «باسم الله اللهم تقبل من محمد وآل محمد ومن أمة محمد» ثم ضحى به. واستحب بعضهم أن يقول ذلك بنص الآية «ربنا تقبل منا إنك أنت السميع العليم» «البقرة: 127» . وكره مالك قولهم: اللهم منك وإليك، وقال: هذه بدعة. وأجاز ذلك ابن حبيب من أصحابنا والحسن، والحجة لهما ما رواه أبو داود عن جابر بن عبدالله قال: ذبح النبي صلى الله عليه وسلم يوم الذبح كبشين أقرنين موجوءين أملحين، فلما وجههما قال: «إني وجهت وجهي للذي فطر السموات والأرض حنيفا - وقرأ إلى قوله: وأنا أول المسلمين - اللهم منك ولك عن محمد وأمته باسم الله والله أكبر» ثم ذبح. فلعل مالكا لم يبلغه هذا الخبر، أو لم يصح عنده، أو رأى العمل يخالفه. وعلى هذا يدل قوله: إنه بدعة. والله أعلم.قوله تعالى: «وبشر المحسنين» روي أنها نزلت في الخلفاء الأربعة؛ حسبما تقدم في الآية التي قبلها. فأما ظاهر اللفظ فيقتضي العموم في كل محسن.


إِنَّ اللَّهَ يُدَافِعُ عَنِ الَّذِينَ آمَنُوا إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ خَوَّانٍ كَفُورٍ

إن الله يدافع عن الذين آمنوا إن الله لا يحب كل خوان كفورروي أنها نزلت بسبب المؤمنين لما كثروا بمكة وآذاهم الكفار وهاجر من هاجر إلى أرض الحبشة؛ أراد بعض مؤمني مكة أن يقتل من أمكنه من الكفار ويغتال ويغدر ويحتال؛ فنزلت هذه الآية إلى قوله: «كفور» . فوعد فيها سبحانه بالمدافعة ونهى أفصح نهي عن الخيانة والغدر. وقد مضى في «الأنفال» التشديد في الغدر؛ وأنه «ينصب للغادر لواء عند استه بقدر غدرته يقال هذه غدرة فلان» . وقيل: المعنى يدفع عن المؤمنين بأن يديم توفيقهم حتى يتمكن الإيمان من قلوبهم، فلا تقدر الكفار على إمالتهم عن دينهم؛ وإن جرى إكراه فيعصمهم حتى لا يرتدوا بقلوبهم. وقيل: يدفع عن المؤمنين بإعلائهم بالحجة. ثم قتل كافر مؤمنا نادر، وإن فيدفع الله عن ذلك المؤمن بأن قبضه إلى رحمته. وقرأ نافع «يدافع» «ولولا دفاع» . وقرأ أبو عمرو وابن كثير «يدفع» «ولولا دفع» . وقرأ عاصم وحمزة والكسائي «يدافع» «ولولا دفع الله» . ويدافع بمعنى يدفع؛ مثل عاقبت اللص، وعافاه الله؛ والمصدر دفعا. وحكى الزهراوي أن «دفاعا» مصدر دفع؛ كحسب حسابا.


أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ

أذن للذين يقاتلون بأنهم ظلموا وإن الله على نصرهم لقديرقوله تعالى: «أذن للذين يقاتلون» قيل: هذا بيان قوله «إن الله يدافع عن الذين آمنوا» أي يدفع عنهم غوائل الكفار بأن يبيح لهم القتال وينصرهم؛ وفيه إضمار، أي أذن للذين يصلحون للقتال في القتال؛ فحذف لدلالة الكلام على المحذوف. وقال الضحاك: استأذن أصحاب رسول الله صلى الله عليه وسلم في قتال الكفار إذ آذوهم بمكة؛ فأنزل الله «إن الله لا يحب كل خوان كفور» فلما هاجر نزلت «أذن للذين يقاتلون بأنهم ظلموا» . وهذا ناسخ لكل ما في القرآن من إعراض وترك صفح. وهي أول آية نزلت في القتال. قال ابن عباس وابن جبير: نزلت عند هجرة رسول الله صلى الله عليه وسلم إلى المدينة. وروى النسائي والترمذي عن ابن عباس قال: (لما أخرج النبي صلى الله عليه وسلم من مكة قال أبو بكر: أخرجوا نبيهم ليهلكن؛ فأنزل الله تعالى: «أذن للذين يقاتلون بأنهم ظلموا وإن الله على نصرهم لقدير» فقال أبو بكر: لقد علمت أنه سيكون قتال). فقال: هذا حديث حسن. وقد روى غير واحد عن سفيان عن الأعمش عن مسلم البطين عن سعيد بن جبير مرسلا، ليس فيه: عن ابن عباس.في هذه الآية دليل على أن الإباحة من الشرع، خلافا للمعتزلة؛ لأن قوله: «أذن» معناه أبيح؛ وهو لفظ موضوع في اللغة لإباحة كل ممنوع. وقد تقدم هذا المعنى في «البقرة» وغير موضع. وقرئ «أذن» بفتح الهمزة؛ أي أذن الله. «يقاتلون» بكسر التاء أي يقاتلون عدوهم. وقرئ «يقاتلون» بفتح التاء؛ أي يقاتلهم المشركون وهم المؤمنون. ولهذا قال: «بأنهم ظلموا» أي أخرجوا من ديارهم.


الَّذِينَ أُخْرِجُوا مِن دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلَّا أَن يَقُولُوا رَبُّنَا اللَّهُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُم بِبَعْضٍ لَّهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيراً وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ ع

الَّذِينَ أُخْرِجُوا مِن دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلَّا أَن يَقُولُوا رَبُّنَا اللَّهُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُم بِبَعْضٍ لَّهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيراً وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ

الذين أخرجوا من ديارهم بغير حق إلا أن يقولوا ربنا الله ولولا دفع الله الناس بعضهم ببعض لهدمت صوامع وبيع وصلوات ومساجد يذكر فيها اسم الله كثيرا ولينصرن الله من ينصره إن الله لقوي عزيزقوله تعالى: «الذين أخرجوا من ديارهم» هذا أحد ما ظلموا به؛ وإنما أخرجوا لقولهم: ربنا الله وحده. فقوله: «إلا أن يقولوا ربنا الله» استثناء منقطع؛ أي لكن لقولهم ربنا الله؛ قال سيبويه. وقال الفراء يجوز أن تكون في موضع خفض، يقدرها مردودة على الباء؛ وهو قول أبي إسحاق الزجاج، والمعنى عنده: الذين أخرجوا من ديارهم بغير حق إلا بأن يقولوا ربنا الله؛ أي أخرجوا بتوحيدهم، أخرجهم أهل الأوثان. و «الذين أخرجوا» في موضع خفض بدلا من قوله: «للذين يقاتلون» .قال ابن العربي: قال علماؤنا كان رسول الله صلى الله عليه وسلم قبل بيعة العقبة لم يؤذن له في الحرب ولم تحل له الدماء؛ إنما يؤمر بالدعاء إلى الله والصبر على الأذى والصفح عن الجاهل مدة عشرة أعوام؛ لإقامة حجة الله تعالى عليهم، ووفاء بوعده الذي امتن به بفضله في قوله: «وما كنا معذبين حتى نبعث رسولا» «الإسراء: 15» . فاستمر الناس في الطغيان وما استدلوا بواضح البرهان، وكانت قريش قد اضطهدت من اتبعه من قومه من المهاجرين حتى فتنوهم عن دينهم ونفوهم عن بلادهم؛ فمنهم من فر إلى أرض الحبشة، ومنهم من خرج إلى المدينة، ومنهم من صبر على الأذى. فلما عتت قريش على الله تعالى وردوا أمره وكذبوا نبيه عليه السلام، وعذبوا من آمن به ووحده وعبده، وصدق نبيه عليه السلام واعتصم بدينه، أذن الله لرسوله في القتال والامتناع والانتصار ممن ظلمهم، وأنزل «أذن للذين يقاتلون بأنهم ظلموا - إلى قوله - الأمور» .في هذه الآية دليل على أن نسبة الفعل الموجود من الملجأ المكره إلى الذي ألجأه وأكرهه؛ لأن الله تعالى نسب الإخراج إلى الكفار، لأن الكلام في معنى تقدير الذنب وإلزامه. وهذه الآية مثل قوله تعالى: «إذ أخرجه الذين كفروا» «التوبة: 40» والكلام فيهما واحد؛ وقد تقدم في «التوبة» والحمد لله.قوله تعالى: «ولولا دفع الله الناس بعضهم ببعض» أي لولا ما شرعه الله تعالى للأنبياء والمؤمنين من قتال الأعداء، لاستولى أهل الشرك وعطلوا ما بينته أرباب الديانات من مواضع العبادات، ولكنه دفع بأن أوجب القتال ليتفرغ أهل الدين للعبادة. فالجهاد أمر متقدم في الأمم، وبه صلحت الشرائع واجتمعت المتعبدات؛ فكأنه قال: أذن في القتال، فليقاتل المؤمنون. ثم قوي هذا الأمر في القتال بقوله: «ولولا دفع الله الناس» الآية؛ أي لولا القتال والجهاد لتغلب على الحق في كل أمة. فمن استبشع من النصارى والصابئين الجهاد فهو مناقض لمذهبه؛ إذ لولا القتال لما بقي الدين الذي يذب عنه. وأيضا هذه المواضع التي اتخذت قبل تحريفهم وتبديلهم وقبل نسخ تلك الملل بالإسلام إنما ذكرت لهذا المعنى؛ أي لولا هذا الدفع لهدم في زمن موسى الكنائس، وفي زمن عيسى الصوامع والبيع، وفي زمن محمد عليه السلام المساجد. «لهدمت» من هدمت البناء أي نقضته فانهدم. قال ابن عطية: هذا أصوب ما قيل في تأويل الآية. وروي عن علي بن أبي طالب رضي الله عنه أنه قال: ولولا دفع الله بأصحاب محمد صلى الله عليه وسلم الكفار عن التابعين فمن بعدهم. وهذا وإن كان فيه دفع قوم بقوم إلا أن معنى القتال أليق؛ كما تقدم. وقال مجاهد لولا دفع الله ظلم قوم بشهادة العدول. وقالت فرقة: ولولا دفع الله ظلم الظلمة بعدل الولاة. وقال أبو الدرداء: لولا أن الله عز وجل يدفع بمن في المساجد عمن ليس في المساجد، وبمن يغزو عمن لا يغزو، لأتاهم العذاب. وقالت فرقة: ولولا دفع الله العذاب بدعاء الفضلاء والأخيار إلى غير ذلك من التفصيل المفسر لمعنى الآية؛ وذلك أن الآية ولا بد تقتضي مدفوعا من الناس ومدفوعا عنه، فتأمله.قال ابن خويز منداد: تضمنت هذه الآية المنع من هدم كنائس أهل الذمة وبيعهم وبيوت نيرانهم، ولا يتركون أن يحدثوا ما لم يكن، ولا يزيدون في البنيان لا سعة ولا ارتفاعا، ولا ينبغي للمسلمين أن يدخلوها ولا يصلوا فيها، ومتى أحدثوا زيادة وجب نقضها. وينقض ما وجد في بلاد الحرب من البيع والكنائس. وإنما لم ينقض ما في بلاد الإسلام لأهل الذمة؛ لأنها جرت مجرى بيوتهم وأموالهم التي عاهدوا عليها في الصيانة. ولا يجوز أن يمكنوا من الزيادة لأن في ذلك إظهار أسباب الكفر. وجائز أن ينقض المسجد ليعاد بنيانه؛ وقد فعل ذلك عثمان رضي الله عنه بمسجد النبي صلى الله عليه وسلم. قرئ «لهدمت» بتخفيف الدال وتشديدها.قوله تعالى: «صوامع وبيع» جمع صومعة، وزنها فوعلة، وهي بناء مرتفع حديد الأعلى؛ يقال: صمع الثريدة أي رفع رأسها وحدده. ورجل أصمع القلب أي حاد الفطنة. والأصمع من الرجال الحديد القول. وقيل: هو الصغير الأذن من الناس وغيرهم. وكانت قبل الإسلام مختصة برهبان النصارى وبعباد الصابئين - قال قتادة - ثم استعمل في مئذنة المسلمين. والبيع. جمع بيعة، وهي كنيسة النصارى. وقال الطبري: قيل هي كنائس اليهود؛ ثم أدخل عن مجاهد ما لا يقتضي ذلك.قوله تعالى: «وصلوات ومساجد يذكر فيها اسم الله كثيرا» قال الزجاج والحسن: هي كنائس اليهود؛ وهي بالعبرانية صلوتا. وقال أبو عبيدة: الصلوات بيوت تبنى للنصارى في البراري يصلون فيها في أسفارهم، تسمى صلوتا فعربت فقيل صلوات. وفي «صلوات» تسع قراءات ذكرها ابن عطية: صلوات، صلوات، صلوات، صلولي على وزن فعولي، صلوب بالباء بواحدة جمع صليب، صلوث بالثاء المثلثة على وزن فعول، صلوات بضم الصاد واللام وألف بعد الواو، صلوثا بضم الصاد واللام وقصر الألف بعد الثاء المثلثة، «صلويثا بكسر الصاد وإسكان اللام وواو مكسورة بعدها ياء بعدها ثاء منقوطة بثلاث بعدها ألف» . وذكر النحاس: وروي عن عاصم الجحدري أنه قرأ «وصلوب» . وروي عن الضحاك «وصلوث» بالثاء معجمة بثلاث؛ ولا أدري أفتح الصاد أم ضمها.قلت: فعلى هذا تجيء هنا عشر قراءات. وقال ابن عباس: «الصلوات الكنائس» . أبو العالية: الصلوات مساجد الصابئين. ابن زيد: هي صلوات المسلمين تنقطع إذا دخل عليهم العدو وتهدم المساجد؛ فعلى هذا استعير الهدم للصلوات من حيث تعطل، أو أراد موضع صلوات فحذف المضاف. وعلى قول ابن عباس والزجاج وغيرهم يكون الهدم حقيقة. وقال الحسن: هدم الصلوات تركها، قطرب: هي الصوامع الصغار ولم يسمع لها واحد. وذهب خصيف إلى أن القصد بهذه الأسماء تقسيم متعبدات الأمم. فالصوامع للرهبان، والبيع للنصارى، والصلوات لليهود، والمساجد للمسلمين. قال ابن عطية: والأظهر أنها قصد بها المبالغة في ذكر المتعبدات. وهذه الأسماء تشترك الأمم في مسمياتها، إلا البيعة فإنها مختصة بالنصارى في لغة العرب. ومعاني هذه الأسماء هي في الأمم التي لها كتاب على قديم الدهر. ولم يذكر في هذه الآية المجوس ولا أهل الإشراك؛ لأن هؤلاء ليس لهم ما يجب حمايته، ولا يوجد ذكر الله إلا عند أهل الشرائع. وقال النحاس: «يذكر فيها اسم الله» الذي يجب في كلام العرب على حقيقة النظر أن يكون «يذكر فيها اسم الله» عائدا على المساجد لا على غيرها؛ لأن الضمير يليها. ويجوز أن يعود على «صوامع» وما بعدها؛ ويكون المعنى وقت شرائعهم وإقامتهم الحق. فإن قيل: لم قدمت مساجد أهل الذمة ومصلياتهم على مساجد المسلمين؟ قيل: لأنها أقدم بناء. وقيل لقربها من الهدم وقرب المساجد من الذكر؛ كما أخر السابق في قوله: «فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات» «فاطر: 32» .قوله تعالى: «ولينصرن الله من ينصره» أي من ينصر دينه ونبيه. «إن الله لقوي» أي قادر. قال الخطابي: القوي يكون بمعنى القادر، ومن قوي على شيء فقد قدر عليه. «عزيز» أي جليل شريف؛ قال الزجاج. وقيل الممتنع الذي لا يرام؛ وقد بيناهما في الكتاب الأسنى في شرح أسماء الله الحسنى.


الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ

الذين إن مكناهم في الأرض أقاموا الصلاة وآتوا الزكاة وأمروا بالمعروف ونهوا عن المنكر ولله عاقبة الأمورقال الزجاج: «الذين» في موضع نصب ردا على «من» ، يعني في قوله: «ولينصرن الله من ينصره» . وقال غيره: «الذين» في موضع خفض ردا على قوله: «أذن للذين يقاتلون» ويكون «الذين إن مكناهم في الأرض» أربعة من أصحاب رسول الله صلى الله عليه وسلم لم يكن في الأرض غيرهم. وقال ابن عباس: «المراد المهاجرون والأنصار والتابعون بإحسان» . وقال قتادة: هم أصحاب محمد صلى الله عليه وسلم. وقال عكرمة: هم أهل الصلوات الخمس. وقال الحسن وأبو العالية: هم هذه الأمة إذا فتح الله عليهم أقاموا الصلاة. وقال ابن أبي نجيح: يعني الولاة. وقال الضحاك: هو شرط شرطه الله عز وجل على من أتاه الملك؛ وهذا حسن. قال سهل بن عبدالله: الأمر بالمعروف والنهي عن المنكر واجب على السلطان وعلى العلماء الذين يأتونه. وليس على الناس أن يأمروا السلطان؛ لأن ذلك لازم له واجب عليه، ولا يأمروا العلماء فإن الحجة قد وجبت عليهم.


وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَثَمُودُ

وإن يكذبوك فقد كذبت قبلهم قوم نوح وعاد وثمود. انظر تفسير الآية 44


وَقَوْمُ إِبْرَاهِيمَ وَقَوْمُ لُوطٍ

وقوم إبراهيم وقوم لوط. انظر تفسير الآية 44


وَأَصْحَابُ مَدْيَنَ وَكُذِّبَ مُوسَى فَأَمْلَيْتُ لِلْكَافِرِينَ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ نَكِيرِ

هذا تسليه للنبي صلى الله عليه وسلم وتعزية؛ أي كان قبلك أنبياء كذبوا فصبروا إلى أن أهلك الله المكذبين، فاقتد بهم واصبر. «وكذب موسى» أي كذبه فرعون وقومه. فأما بنو إسرائيل فما كذبوه، فلهذا لم يعطفه على ما قبله فيكون وقوم موسى. «فأمليت للكافرين» أي أخرت عنهم العقوبة. «ثم أخذتهم» فعاقبتهم. «فكيف كان نكير» استفهام بمعنى التغيير؛ أي فانظر كيف كان تغييري ما كانوا فيه من النعم بالعذاب والهلاك، فكذلك أفعل بالمكذبين من قريش. قال الجوهري: النكير والإنكار تغيير المنكر، والمنكر واحد المناكير.


فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ فَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُّعَطَّلَةٍ وَقَصْرٍ مَّشِيدٍ

فكأين من قرية أهلكناها وهي ظالمة فهي خاوية على عروشها وبئر معطلة وقصر مشيدقوله تعالى: «فكأين من قرية أهلكناها» أي أهلكنا أهلها. وقد مضى في «آل عمران» الكلام في كأين. «وهي ظالمة» أي بالكفر. «فهي خاوية على عروشها» تقدم في الكهف. «وبئر معطلة وقصر مشيد» قال الزجاج: «وبئر معطلة» معطوف على «من قرية» أي ومن أهل قرية ومن أهل بئر. والفراء يذهب إلى أن «وبئر» معطوف على «عروشها» . وقال الأصمعي: سألت نافع بن أبي نعيم أيهمز البئر والذئب؟ فقال: إن كانت العرب تهمزهما فاهمزهما. وأكثر الرواة عن نافع بهمزهما؛ إلا ورشا فإن روايته عنه بغير همز فيهما، والأصل الهمز. ومعنى «معطلة» متروكة؛ قاله الضحاك. وقيل: خالية من أهلها لهلاكهم. وقيل: غائرة الماء. وقيل: معطلة من دلائها وأرشيتها؛ والمعنى متقارب. «وقصر مشيد» قال قتادة والضحاك ومقاتل: رفيع طويل. قال عدي بن زيد:شاده مرمرا وجلله كلـ ـسا فللطير في ذراه وكورأي رفعه. وقال سعيد بن جبير وعطاء وعكرمة ومجاهد: مجصص؛ من الشيد وهو الجص. قال الراجز:لا تحسبني وإن كنت امرأ غمرا كحية الماء بين الطين والشيدوقال امرؤ القيس:ولا أطما إلا مشيدا بجندلوقال ابن عباس: ( «مشيد» أي حصين)؛ وقال الكلبي. وهو مفعل بمعنى مفعول كمبيع بمعنى مبيوع. وقال الجوهري: والمشيد المعمول بالشيد. والشيد «بالكسر» : كل شيء طليت به الحائط من جص أو بلاط، وبالفتح المصدر. تقول: شاده يشيده شيدا جصصه. والمشيد «بالتشديد» المطول. وقال الكسائي: «المشيد» للواحد، من قوله تعالى: «وقصر مشيد» والمشيد للجمع، من قوله تعالى: «في بروج مشيدة» . «النساء: 78» . وفي الكلام مضمر محذوف تقديره: وقصر مشيد مثلها معطل. ويقال: إن هذه البئر والقصر بحضرموت معروفان، فالقصر مشرف على قلة جبل لا يرتقى إليه بحال، والبئر في سفحه لا تقر الريح شيئا سقط فيه إلا أخرجته. وأصحاب القصور ملوك الحضر، وأصحاب الآبار ملوك البوادي؛ أي فأهلكنا هؤلاء وهؤلاء. وذكر الضحاك وغيره فيما ذكر الثعلبي وأبو بكر محمد بن الحسن المقرئ وغيرهما أن البئر الرس، وكانت بعدن باليمن بحضرموت، في بلد يقال له حضور، نزل بها أربعة آلاف ممن آمن بصالح، ونجوا من العذاب ومعهم صالح، فمات صالح فسمي المكان حضرموت؛ لأن صالحا لما حضره مات فبنوا حضور وقعدوا على هذه البئر، وأمروا عليهم رجلا يقال له العلس بن جلاس بن سويد؛ فيما ذكر الغزنوي. الثعلبي: جلهس بن جلاس. وكان حسن السيرة فيهم عاملا عليهم، وجعلوا وزيره سنحاريب بن سوادة، فأقاموا دهرا وتناسلوا حتى كثروا، وكانت البئر تسقي المدينة كلها وباديتها وجميع ما فيها من الدواب والغنم والبقر وغير ذلك؛ لأنها كانت لها بكرات كثيرة منصوبة عليها، ورجال كثيرون موكلون بها، وأبازن «بالنون» من رخام وهي شبه الحياض كثيرة تملأ للناس، وأخر للدواب، وأخر للبقر، وأخر للغنم. والقوام يسقون عليها بالليل والنهار يتداولون، ولم يكن لهم ماء غيرها. وطال عمر الملك الذي أمروه، فلما جاءه الموت طلي بدهن لتبقى صورته لا تتغير، وكذلك كانوا يفعلون إذا مات منهم الميت وكان ممن يكرم عليهم. فلما مات شق ذلك عليهم ورأوا أن أمرهم قد فسد، وضجوا جميعا بالبكاء، واغتنمها الشيطان منهم فدخل في جثة الملك بعد موته بأيام كثيرة، فكلمهم وقال: إني لم أمت ولكن تغيبت عنكم حتى أرى صنيعكم؛ ففرحوا أشد الفرح وأمر خاصته أن يضربوا له حجابا بينه وبينهم ويكلمهم من ورائه لئلا يعرف الموت في صورته. فنصبوا صنما من وراء الحجاب لا يأكل ولا يشرب. وأخبرهم أنه لا يموت أبدا وأنه إلههم؛ فذلك كله يتكلم به الشيطان على لسانه، فصدق كثير منهم وارتاب بعضهم، وكان المؤمن المكذب منهم أقل من المصدق له، وكلما تكلم ناصح لهم زجر وقهر. فأصفقوا على عبادته، فبعث الله إليهم نبيا كان الوحي ينزل عليه في النوم دون اليقظة، كان اسمه حنظلة بن صفوان، فأعلمهم أن الصورة صنم لا روح له، وأن الشيطان قد أضلهم، وأن الله لا يتمثل بالخلق، وأن الملك لا يجوز أن يكون شريكا لله، ووعظهم ونصحهم وحذرهم سطوة ربهم ونقمته؛ فآذوه وعادوه وهو يتعهدهم بالموعظة ولا يغبهم بالنصيحة، حتى قتلوه في السوق وطرحوه في بئر؛ فعند ذلك أصابتهم النقمة، فباتوا شباعا رواء من الماء وأصبحوا والبئر قد غار ماؤها وتعطل رشاؤها، فصاحوا بأجمعهم وضج النساء والولدان، وضجت البهائم عطشا؛ حتى عمهم الموت وشملهم الهلاك، وخلفتهم في أرضهم السباع، وفي منازلهم الثعالب والضباع، وتبدلت جناتهم وأموالهم بالسدر وشوك العضاه والقتاد، فلا يسمع فيها إلا عزيف الجن وزئير الأسد، نعوذ بالله من سطواته؛ ومن الإصرار على ما يوجب نقماته.قال السهيلي. وأما القصر المشيد فقصر بناه شداد بن عامر بن إرم، لم يبن في الأرض مثله - فيما ذكروا وزعموا - وحاله أيضا كحال هذه البئر المذكورة في إيحاشه بعد الأنيس، وإقفاره بعد العمران، وإن أحدا لا يستطيع أن يدنو منه على أميال؛ لما يسمع فيه من عزيف الجن والأصوات المنكرة بعد النعيم والعيش الرغد وبهاء الملك وانتظام الأهل كالسلك فبادروا وما عدوا؛ فذكرهم الله تعالى في هذه الآية موعظة وعبرة وتذكرة، وذكرا وتحذيرا من مغبة المعصية وسوء عاقبة المخالفة؛ نعوذ بالله من ذلك ونستجير به من سوء المآل. وقيل: إن الذي أهلكهم بختنصر على ما تقدم في سورة «الأنبياء» في قوله: «وكم قصمنا من قرية» «الأنبياء: 11» . فتعطلت بئرهم وخربت قصورهم.


أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ

أفلم يسيروا في الأرض فتكون لهم قلوب يعقلون بها أو آذان يسمعون بها فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدورقوله تعالى: «أفلم يسيروا في الأرض» يعني كفار مكة فيشاهدوا هذه القرى فيتعظوا، ويحذروا عقاب الله أن ينزل بهم كما نزل بمن قبلهم. «فتكون لهم قلوب يعقلون بها» أضاف العقل إلى القلب لأنه محله كما أن السمع محله الأذن. وقد قيل: إن العقل محله الدماغ؛ وروي عن أبي حنيفة؛ وما أراها عنه صحيحة. «فإنها لا تعمى الأبصار» قال الفراء: الهاء عماد، ويجوز أن يقال فإنه، وهي قراءة عبدالله بن مسعود، والمعنى واحد، التذكير على الخبر، والتأنيث على الأبصار أو القصة؛ أي فإن الأبصار لا تعمى، أو فإن القصة. «لا تعمى الأبصار» أي أبصار العيون ثابتة لهم. «ولكن تعمى القلوب التي في الصدور» أي عن درك الحق والاعتبار. وقال قتادة: البصر الناظر جعل بلغة ومنفعة، والبصر النافع في القلب. وقال مجاهد: لكل عين أربع أعين؛ يعني لكل إنسان أربع أعين: عينان في رأسه لدنياه، وعينان في قلبه لآخرته؛ فإن عميت عينا رأسه وأبصرت. عينا قلبه فلم يضره عماه شيئا، وإن أبصرت عينا رأسه وعميت عينا قلبه فلم ينفعه نظره شيئا. وقال قتادة وابن جبير: نزلت هذه الآية في ابن أم مكتوم الأعمى. قال ابن عباس ومقاتل: (لما نزل «ومن كان في هذه أعمى» «الإسراء: 72» قال ابن أم مكتوم: يا رسول الله، فأنا في الدنيا أعمى أفأكون في الآخرة أعمى؟ فنزلت «فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور» . أي من كان في هذه أعمى بقلبه عن الإسلام فهو في الآخرة في النار).


وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَن يُخْلِفَ اللَّهُ وَعْدَهُ وَإِنَّ يَوْماً عِندَ رَبِّكَ كَأَلْفِ سَنَةٍ مِّمَّا تَعُدُّونَ

ويستعجلونك بالعذاب ولن يخلف الله وعده وإن يوما عند ربك كألف سنة مما تعدونقوله تعالى: «ويستعجلونك بالعذاب» نزلت في النضر بن الحارث، وهو قوله: «فأتنا بما تعدنا إن كنت من الصادقين» «الأعراف: 70» . وقيل: نزلت في أبي جهل بن هشام، وهو قوله: «اللهم إن كان هذا هو الحق من عندك» «الأنفال: 32» . «ولن يخلف الله وعده» أي في إنزال العذاب. قال الزجاج: استعجلوا العذاب فأعملهم الله أنه لا يفوته شيء؛ وقد نزل بهم في الدنيا يوم بدر.قوله تعالى: «وإن يوما عند ربك كألف سنة مما تعدون» قال ابن عباس ومجاهد: «يعني من الأيام التي خلق الله فيها السموات والأرض» . عكرمة: يعني من أيام الآخرة؛ أعلمهم الله إذ استعجلوه بالعذاب في أيام قصيرة أنه يأتيهم به في أيام طويلة. قال الفراء: هذا وعيد لهم بامتداد عذابهم في الآخرة؛ أي يوم من أيام عذابهم في الآخرة ألف سنة. وقيل: المعنى وإن يوما في الخوف والشدة في الآخرة كألف سنة من سني الدنيا فيها خوف وشدة؛ وكذلك يوم النعيم قياسا. وقرأ ابن كثير وحمزة والكسائي «مما يعدون» بالياء المثناة تحت، واختاره أبو عبيد لقوله: «ويستعجلونك» . والباقون بالتاء على الخطاب، واختاره أبو حاتم.


وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِيَ ظَالِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَيَّ الْمَصِيرُ

وكأين من قرية أمليت لها وهي ظالمة ثم أخذتها وإلي المصيرقوله تعالى: «وكأين من قرية أمليت لها وهي ظالمة» أي أمهلتها مع عتوها. «ثم أخذتها» أي بالعذاب. «وإلي المصير» .


قُلْ يَا أَيُّهَا النَّاسُ إِنَّمَا أَنَا لَكُمْ نَذِيرٌ مُّبِينٌ

قل يا أيها الناس إنما أنا لكم نذير مبين. انظر تفسير الآية 51


فَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

فالذين آمنوا وعملوا الصالحات لهم مغفرة ورزق كريم. انظر تفسير الآية 51


وَالَّذِينَ سَعَوْا فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ أَصْحَابُ الْجَحِيمِ

قوله تعالى: «قل يا أيها الناس» يعني أهل مكة. «إنما أنا لكم نذير» أي منذر مخوف. وقد تقدم في البقرة الإنذار في أولها. «مبين» أي أبين لكم ما تحتاجون إليه من أمر دينكم. «فالذين آمنوا وعملوا الصالحات لهم مغفرة ورزق كريم» يعني الجنة. «والذين سعوا في آياتنا» أي في إبطال آياتنا. «معاجزين» أي مغالبين مشاقين؛ قال ابن عباس. «الفراء: معاندين» . وقال عبدالله ابن الزبير: مثبطين عن الإسلام. وقال الأخفش: معاندين مسابقين. الزجاج: أي ظانين أنهم يعجزوننا لأنهم ظنوا أن لا بعث، وظنوا أن الله لا يقدر عليهم؛ وقاله قتادة. وكذلك معنى قراءة ابن كثير وأبي عمرو «معجزين» بلا ألف مشددا. ويجوز أن يكون معناه أنهم يعجزون المؤمنين في الإيمان بالنبي عليه السلام وبالآيات؛ قاله السدي. وقيل: أي ينسبون من اتبع محمدا صلى الله عليه وسلم إلى العجز؛ كقولهم: جهلته وفسقته.


وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقى الشيطان في أمنيته فينسخ الله ما يلقي الشيطان ثم يحكم الله آياته والله عليم حكيمقوله تعالى: «تمنى» أي قرأ وتلا. و «ألقى الشيطان في أمته» أي قراءته وتلاوته. وقد تقدم في البقرة. قال ابن عطية: وجاء عن ابن عباس أنه كان يقرأ «وما أرسلنا من قبلك من رسول ولا نبي ولا محدث» ذكره مسلمة بن القاسم بن عبدالله، ورواه سفيان عن عمرو بن دينار عن ابن عباس. قال مسلمة: فوجدنا المحدثين معتصمين بالنبوة - على قراءة ابن عباس - لأنهم تكلموا بأمور عالية من أنباء الغيب خطرات، ونطقوا بالحكمة الباطنة فأصابوا فيما تكلموا وعصموا فيما نطقوا؛ كعمر بن الخطاب في قصة سارية، وما تكلم به من البراهين العالية.قلت: وقد ذكر هذا الخبر أبو بكر الأنباري قي كتاب الرد له، وقد حدثني أبي رحمه الله حدثنا علي بن حرب حدثنا سفيان بن عيينة عن عمرو عن ابن عباس رضي الله عنهما أنه قرأ «وما أرسلنا من قبلك من رسول ولا نبي ولا محدث» قال أبو بكر: فهذا حديث لا يؤخذ به على أن ذلك قرآن. والمحدث هو الذي يوحي إليه في نومه؛ لأن رؤيا الأنبياء وحي.قال العلماء: إن هذه الآية مشكلة من جهتين: إحداهما: أن قوما يرون أن الأنبياء صلوات الله عليهم فيهم مرسلون وفيهم غير مرسلين. وغيرهم يذهب إلى أنه لا يجوز أن يقال نبي حتى يكون مرسلا. والدليل على صحة هذا قوله تعالى: «وما أرسلنا من قبلك من رسول ولا نبي» فأوجب للنبي صلى الله عليه وسلم الرسالة. وأن معنى «نبي» أنبأ عن الله عز وجل، ومعنى أنبأ عن الله عز وجل الإرسال بعينه. وقال الفراء: الرسول الذي أرسل إلى الخلق بإرسال جبريل عليه السلام إليه عيانا، والنبي الذي تكون نبوته إلهاما أو مناما؛ فكل رسول نبي وليس كل نبي رسولا. قال المهدوي: وهذا هو الصحيح، أن كل رسول نبي وليس كل نبي رسولا. وكذا ذكر القاضي عياض في كتاب الشفا قال: والصحيح والذي عليه الجم الغفير أن كل رسول نبي وليس كل نبي رسولا؛ واحتج بحديث أبي ذر، وأن الرسل من الأنبياء ثلاثمائة وثلاثة عشر، أولهم آدم وآخرهم محمد صلى الله عليه وسلم.والجهة الأخرى التي فيها الإشكال وهي الأحاديث المروية في نزول هذه الآية، وليس منها شيء يصح. وكان مما تموه به الكفار على عوامهم قولهم: حق الأنبياء ألا يعجزوا عن شيء، فلم لا يأتينا محمد بالعذاب وقد بالغنا في عداوته؟ وكانوا يقولون أيضا: ينبغي ألا يجري عليهم سهو وغلط؛ فبين الرب سبحانه أنهم بشر، والآتي بالعذاب هو الله تعالى على ما يريد، ويجوز على البشر السهو والنسيان والغلط إلى أن يحكم الله آياته وينسخ حيل الشيطان. روى الليث عن يونس عن الزهري عن أبي بكر بن عبدالرحمن بن الحارث بن هشام قال: قرأ رسول الله صلى الله عليه وسلم «والنجم إذا هوى» «النجم: 1» فلما بلغ «أفرأيتم اللات والعزى. ومناة الثالثة الأخرى» «النجم: 19 - 20» سها فقال: «إن شفاعتهم ترتجى» فلقيه المشركون والذين في قلوبهم مرض فسلموا عليه وفرحوا؛ فقال: «إن ذلك من الشيطان» فأنزل الله تعالى: «وما أرسلنا من قبلك من رسول ولا نبي» الآية. قال النحاس: وهذا حديث منقطع وفيه هذا الأمر العظيم. وكذا حديث قتادة وزاد فيه «وإنهن لهن الغرانيق العلا» . وأقطع من هذا ما ذكره الواقدي عن كثير بن زيد عن المطلب بن عبدالله قال: سجد المشركون كلهم إلا الوليد بن المغيرة فإنه أخذ ترابا من الأرض فرفعه إلى جبهته وسجد عليه، وكان شيخا كبيرا. ويقال إنه أبو أحيحة سعيد بن العاص، حتى نزل جبريل عليه السلام فقرأ عليه النبي صلى الله عليه وسلم؛ فقال: «ما جئتك به» ! وأنزل الله «لقد كدت تركن إليهم شيئا قليلا» «الإسراء: 74» . قال النحاس: وهذا حديث منكر منقطع ولا سيما من حديث الواقدي. وفي البخاري أن الذي أخذ قبضة من تراب ورفعها إلى جبهته هو أمية بن خلف. وسيأتي تمام كلام النحاس على الحديث - إن شاء الله - أخر الباب. قال ابن عطية: وهذا الحديث الذي فيه هي الغرانيق العلا وقع في كتب التفسير ونحوها، ولم يدخله البخاري ولا مسلم، ولا ذكره في علمي مصنف مشهور؛ بل يقتضي مذهب أهل الحديث أن الشيطان ألقى، ولا يعينون هذا السبب ولا غيره. ولا خلاف أن إلقاء الشيطان إنما هو لألفاظ مسموعة؛ بها وقعت الفتنة. ثم اختلف الناس في صورة هذا الإلقاء، فالذي في التفاسير وهو مشهور القول أن النبي صلى الله عليه وسلم تكلم بتلك الألفاظ على لسانه. وحدثني أبي رضي الله عنه أنه لقي بالشرق من شيوخ العلماء والمتكلمين من قال: هذا لا يجوز على النبي صلى الله عليه وسلم وهو المعصوم في التبليغ، وإنما الأمر أن الشيطان نطق بلفظ أسمعه الكفار عند قول النبي صلى الله عليه وسلم: «أفرأيتم اللات والعزى. ومناة الثالثة الأخرى» «النجم: 19 - 20» وقرب صوته من صوت النبي صلى الله عليه وسلم حتى التبس الأمر على المشركين، وقالوا: محمد قرأها. وقد روي نحو هذا التأويل عن الإمام أبي المعالي. وقيل: الذي ألقى شيطان الإنس؛ كقوله عز وجل: «والغوا فيه» «فصلت: 26» . قتادة: هو ما تلاه ناعسا.وقال القاضي عياض في كتاب الشفا بعد أن ذكر الدليل على صدق النبي صلى الله عليه وسلم، وأن الأمة أجمعت فيما طريقه البلاغ أنه معصوم فيه من الإخبار عن شيء بخلاف ما هو عليه، لا قصدا ولا عمدا ولا سهوا وغلطا: اعلم أكرمك الله أن لنا في الكلام على مشكل هذا الحديث مأخذين: أحدهما: في توهين أصله، والثاني على تسليمه. أما المأخذ الأول فيكفيك أن هذا حديث لم يخرجه أحد من أهل الصحة، ولا رواه بسند سليم متصل ثقة؛ وإنما أولع به وبمثله المفسرون والمؤرخون المولعون بكل غريب، المتلقفون من الصحف كل صحيح وسقيم. قال أبو بكر البزار: وهذا الحديث لا نعلمه يروى عن النبي صلى الله عليه وسلم بإسناد متصل يجوز ذكره؛ إلا ما رواه شعبة عن أبي بشر عن سعيد بن جبير عن ابن عباس «فيما أحسب، الشك في الحديث أن النبي صلى الله عليه وسلم كان بمكة...» وذكر القصة. ولم يسنده عن شعبة إلا أمية بن خالد، وغيره يرسله عن سعيد بن جبير. وإنما يعرف عن الكلبي عن أبي صالح عن ابن عباس؛ فقد بين لك أبو بكر رحمه الله أنه لا يعرف من طريق يجوز ذكره سوى هذا، وفيه من الضعف ما نبه عليه مع وقوع الشك فيه الذي ذكرناه، الذي لا يوثق به ولا حقيقة معه. وأما حديث الكلبي فما لا تجوز الرواية عنه ولا ذكره لقوة ضعفه وكذبه؛ كما أشار إليه البزار رحمه الله. والذي منه في الصحيح: أن النبي صلى الله عليه وسلم قرأ «والنجم» بمكة فسجد وسجد معه المسلمون والمشركون والجن والإنس؛ هذا توهينه من طريق النقل.وأما المأخذ الثاني فهو مبني على تسليم الحديث لو صح. وقد أعاذنا الله من صحته، ولكن على كل حال فقد أجاب أئمة المسلمين عنه بأجوبة؛ منها الغث والسمين. والذي يظهر ويترجح في تأويله على تسليمه أن النبي صلى الله عليه وسلم كان كما أمره ربه يرتل القرآن ترتيلا، ويفصل الآي تفصيلا في قراءته؛ كما رواه الثقات عنه، فيمكن ترصد الشيطان لتلك السكنات ودسه فيها ما اختلقه من تلك الكلمات، محاكيا نغمة النبي صلى الله عليه وسلم بحيث يسمعه من دنا إليه من الكفار، فظنوها من قول النبي صلى الله عليه وسلم وأشاعوها. ولم يقدح ذلك عند المسلمين لحفظ السورة قبل ذلك على ما أنزلها الله، وتحققهم من حال النبي صلى الله عليه وسلم في ذم الأوثان وعيبها ما عرف منه؛ فيكون ما روي من حزن النبي صلى الله عليه وسلم لهذه الإشاعة والشبهة وسبب هذه الفتنة، وقد قال الله تعالى: «وما أرسلنا من قبلك من رسول ولا نبي» الآية.قلت: وهذا التأويل، أحسن ما قيل في هذا. وقد قال سليمان بن حرب: إن «في» بمعنى عنده؛ أي ألقى الشيطان في قلوب الكفار عند تلاوة النبي صلى الله عليه وسلم؛ كقوله عز وجل: «ولبثت فينا» «الشعراء: 18» أي عندنا. وهذا هو معنى ما حكاه ابن عطية عن أبيه عن علماء الشرق، وإليه أشار القاضي أبو بكر بن العربي، وقال قبله: إن هذه الآية نص في غرضنا، دليل على صحة مذهبنا، أصل في براءة النبي صلى الله عليه وسلم مما ينسب إليه أنه قاله؛ وذلك أن الله تعالى قال: «وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقى الشيطان في أمنيته» أي في تلاوته. فأخبر الله تعالى أن من سنته في رسله وسيرته في أنبيائه إذا قالوا عن الله تعالى قولا زاد الشيطان فيه من قبل نفسه كما يفعل سائر المعاصي. تقول: ألقيت في دار كذا وألقيت في الكيس كذا؛ فهذا نص في الشيطان أنه زاد في الذي قال النبي صلى الله عليه وسلم، لا أن النبي صلى الله عليه وسلم تكلم به. ثم ذكر معنى كلام عياض إلى أن قال: وما هدي لهذا إلا الطبري لجلالة قدره وصفاء فكره وسعة باعه في العلم، وشدة ساعده في النظر؛ وكأنه أشار إلى هذا الغرض، وصوب على هذا المرمى، وقرطس بعدما ذكر في ذلك روايات كثيرة كلها باطل لا أصل لها، ولو شاء ربك لما رواها أحد ولا سطرها، ولكنه فعال لما يريد.وأما غيره من التأويلات فما حكاه قوم أن الشيطان أكرهه حتى قال كذا فهو محال؛ إذ ليس للشيطان قدرة على سلب الإنسان الاختيار، قال الله تعالى مخبرا عنه: «وما كان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي» «إبراهيم: 22» ؛ ولو كان للشيطان هذه القدرة لما بقي لأحد من بني آدم قوة في طاعة، ومن توهم أن للشيطان هذه القوة فهو قول الثنوية والمجوس في أن الخير من الله والشر من الشيطان. ومن قال جرى ذلك على لسانه سهوا قال: لا يبعد أنه كان سمع الكلمتين من المشركين وكانتا على حفظه فجرى عند قراءة السورة ما كان في حفظه سهوا؛ وعلى هذا يجوز السهو عليهم ولا يقرون عليه، وأنزل الله عز وجل هذه الآية تمهيدا لعذره وتسليه له؛ لئلا يقال: إنه رجع عن بعض قراءته، وبين أن مثل هذا جرى على الأنبياء سهوا، والسهو إنما ينتفي عن الله تعالى، وقد قال ابن عباس: «إن شيطانا يقال له الأبيض كان قد أتى رسول الله صلى الله عليه وسلم في صورة جبريل عليه السلام وألقى في قراءة النبي صلى الله عليه وسلم: تلك الغرانيق العلا، وأن شفاعتهن لترتجى» . وهذا التأويل وإن كان أشبه مما قبله فالتأويل الأول عليه المعول، فلا يعدل عنه إلى غيره لاختيار العلماء المحققين إياه، وضعف الحديث مغن عن كل تأويل، والحمد لله. ومما يدل على ضعفه أيضا وتوهينه من الكتاب قوله تعالى: «وإن كادوا ليفتنونك» «الإسراء: 73» الآيتين؛ فإنهما تردان الخبر الذي رووه؛ لأن الله تعالى ذكر أنهم كادوا يفتنونه حتى يفتري، وأنه لولا أن ثبته لكان يركن إليهم. فمضمون هذا ومفهومه أن الله تعالى عصمه من أن يفتري وثبته حتى لم يركن إليهم قليلا فكيف كثيرا، وهم يروون في أخبارهم الواهية أنه زاد على الركون والافتراء بمدح آلهتهم، وأنه قال عليه الصلاة والسلام: افتريت على الله وقلت ما لم يقل. وهذا ضد مفهوم الآية، وهي تضعف الحديث لو صح؛ فكيف ولا صحة له. وهذا مثل قوله تعالى: «ولولا فضل الله عليك ورحمته لهمت طائفة منهم أن يضلوك وما يضلون إلا أنفسهم وما يضرونك من شيء» «النساء: 113» . قال القشيري: ولقد طالبته قريش وثقيف إذ مر بآلهتهم أن يقبل بوجهه إليها، ووعده بالإيمان به إن فعل ذلك، فما فعل! ولا كان ليفعل! قال ابن الأنباري: ما قارب الرسول ولا ركن. وقال الزجاج: أي كادوا، ودخلت إن واللام للتأكيد. وقد قيل: إن معنى «تمنى» حدث، لا «تلا» . روي عن علي بن أبي طلحة عن ابن عباس في قوله عز وجل: ( «إلا إذا تمنى» قال: إلا إذا حدث «ألقى الشيطان في أمنيته» ) قال: في حديثه «فينسخ الله ما يلقي الشيطان» قال: فيبطل الله ما يلقي الشيطان. قال النحاس: وهذا من أحسن ما قيل في الآية وأعلاه وأجله. وقد قال أحمد بن محمد بن حنبل بمصر صحيفة في التفسير، رواها علي بن أبي طلحة لو رحل رجل فيها إلى مصر قاصدا ما كان كثيرا. والمعنى عليه: أن النبي صلى الله عليه وسلم كان إذا حدث نفسه ألقى الشيطان في حديثه على جهة الحيطة فيقول: لو سألت الله عز وجل أن يغنمك ليتسع المسلمون؛ ويعلم الله عز وجل أن الصلاح في غير ذلك؛ فيبطل ما يلقي الشيطان كما قال ابن عباس رضي الله عنهما. وحكى الكسائي والفراء جميعا «تمنى» إذا حدث نفسه؛ وهذا هو المعروف في اللغة. وحكيا أيضا «تمنى» إذا تلا. وروي عن ابن عباس أيضا وقاله مجاهد والضحاك وغيرهما. وقال أبو الحسن بن مهدي: ليس هذا التمني من القرآن والوحي في شيء، وإنما كان النبي صلى الله عليه وسلم إذا صفرت يداه من المال، ورأى ما بأصحابه من سوء الحال، تمنى الدنيا بقلبه ووسوسة الشيطان. وذكر المهدوي عن ابن عباس أن المعنى: «إذا حدث ألقى الشيطان في حديثه» ؛ وهو اختيار الطبري.قلت: قوله تعالى: «ليجعل ما يلقي الشيطان فتنة» الآية، يرد حديث النفس، وقد قال ابن عطية: لا خلاف أن إلقاء الشيطان إنما هو لألفاظ مسموعة، بها وقعت الفتنة؛ فالله أعلم. قال النحاس: ولو صح الحديث واتصل إسناده لكان المعنى فيه صحيحا، ويكون معنى سها أسقط، ويكون تقديره: أفرأيتم اللات والعزى؛ وتم الكلام، ثم أسقط «والغرانيق العلا» يعني الملائكة «فإن شفاعتهم» يعود الضمير على الملائكة. وأما من روى: فإنهن الغرانيق العلا، ففي روايته أجوبة؛ منها أن يكون القول محذوفا كما تستعمل العرب في أشياء كثيرة، ويجوز أن يكون بغير حذف، ويكون توبيخا؛ لأن قبله «أفرأيتم» ويكون هذا احتجاجا عليهم؛ فإن كان في الصلاة فقد كان الكلام مباحا في الصلاة. وقد روى في هذه القصة أنه كان مما يقرأ: أفرأيتم اللات والعزى. ومناة الثالثة الأخرى. والغرانقة العلا. وأن شفاعتهن لترتجى. روى معناه عن مجاهد. وقال الحسن: أراد بالغرانيق العلا الملائكة؛ وبهذا فسر الكلبي الغرانقة أنها الملائكة. وذلك أن الكفار كانوا يعتقدون «أن» الأوثان والملائكة بنات الله، كما حكى الله تعالى عنهم، ورد عليهم في هذه السورة بقوله «ألكم الذكر وله الأنثى» فأنكر الله كل هذا من قولهم. ورجاء الشفاعة من الملائكة صحيح؛ فلما تأوله المشركون على أن المراد بهذا الذكر آلهتهم ولبس عليهم الشيطان بذلك، نسخ الله ما ألقى الشيطان، وأحكم الله آياته، ورفع تلاوة تلك اللفظتين اللتين وجد الشيطان بهما سبيلا للتلبيس، كما نسخ كثير من القرآن؛ ورفعت تلاوته. قال القشيري: وهذا غير سديد؛ لقوله: «فينسخ الله ما يلقي الشيطان» أي يبطله، وشفاعة الملائكة غير باطلة. «والله عليم حكيم» «عليم» بما أوحى إلى نبيه صلى الله عليه وسلم. «حكيم» في خلقه.


لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِّلَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّالِمِينَ لَفِي شِقَاقٍ بَعِيدٍ

ليجعل ما يلقي الشيطان فتنة للذين في قلوبهم مرض والقاسية قلوبهم وإن الظالمين لفي شقاق بعيدقوله تعالى: «ليجعل ما يلقي الشيطان فتنة» أي ضلالة. «للذين في قلوبهم مرض» أي شرك ونفاق. «والقاسية قلوبهم» فلا تلين لأمر الله تعالى. قال الثعلبي: وفي الآية دليل على أن الأنبياء يجوز عليهم السهو والنسيان والغلط بوسواس الشيطان أو عند شغل القلب حتى يغلط، ثم ينبه ويرجع إلى الصحيح؛ وهو معنى قوله: «فينسخ الله ما يلقي الشيطان ثم يحكم الله آياته» . ولكن إنما يكون الغلط على حسب ما يغلط أحدنا، فأما ما يضاف إليه من قولهم: تلك الغرانيق العلا، فكذب على النبي صلى الله عليه وسلم؛ لأن فيه تعظيم الأصنام، ولا يجوز ذلك على الأنبياء، كما لا يجوز أن يقرأ بعض القرآن ثم ينشد شعرا ويقول: غلطت وظننته قرآنا. «وإن الظالمين لفي شقاق بعيد» أي الكافرين لفي خلاف وعصيان ومشاقة لله عز وجل ولرسوله صلى الله عليه وسلم. وقد تقدم في «البقرة» والحمد لله وحده.


وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِن رَّبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ آمَنُوا إِلَى صِرَاطٍ مُّسْتَقِيمٍ

وليعلم الذين أوتوا العلم أنه الحق من ربك فيؤمنوا به فتخبت له قلوبهم وإن الله لهاد الذين آمنوا إلى صراط مستقيمقوله تعالى: «وليعلم الذين أوتوا العلم» أي من المؤمنين. وقيل: أهل الكتاب. «أنه» أي أن الذي أحكم من آيات القرآن هو «الحق من ربك فيؤمنوا به فتخبت له قلوبهم» أي تخشع وتسكن. وقيل: تخلص. «وإن الله لهادي الذين آمنوا» قرأ أبو حيوة «وإن الله لهاد الذين آمنوا» بالتنوين. «إلى صراط مستقيم» أي يثبتهم على الهداية.


وَلَا يَزَالُ الَّذِينَ كَفَرُوا فِي مِرْيَةٍ مِّنْهُ حَتَّى تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً أَوْ يَأْتِيَهُمْ عَذَابُ يَوْمٍ عَقِيمٍ

ولا يزال الذين كفروا في مرية منه حتى تأتيهم الساعة بغتة أو يأتيهم عذاب يوم عقيمقوله تعالى: «ولا يزال الذين كفروا في مرية منه» يعني في شك من القرآن؛ قال ابن جريج. وغيره: من الدين؛ وهو الصراط المستقيم. وقيل: مما ألقى الشيطان على لسان محمد صلى الله عليه وسلم، ويقولون: ما باله ذكر الأصنام بخير ثم ارتد عنها. وقرأ أبو عبدالرحمن السلمي «في مرية» بضم الميم. والكسر أعرف؛ ذكره النحاس. «حتى تأتيهم الساعة» أي القيامة. «بغتة» أي فجأة. «أو يأتيهم عذاب يوم عقيم» قال الضحاك: عذاب يوم لا ليلة له وهو يوم القيامة. النحاس: سمي يوم القيامة عقيما لأنه ليس يعقب بعده يوما مثله؛ وهو معنى قول الضحاك. والعقيم في اللغة عبارة عمن لا يكون له ولد؛ ولما كان الولد يكون بين الأبوين وكانت الأيام تتوالى قبل وبعد، جعل الاتباع فيها بالبعدية كهيئة الولادة، ولما لم يكن بعد ذلك اليوم يوم وصف بالعقيم. وقال ابن عباس ومجاهد وقتادة: المراد عذاب يوم بدر، ومعنى عقيم لا مثل له في عظمه؛ لأن الملائكة قاتلت فيه. ابن جريج: لأنهم لم ينظروا فيه إلى الليل، بل قتلوا قبل المساء فصار يوما لا ليلة له. وكذلك يكون معنى قول الضحاك أنه يوم القيامة؛ لأنه لا ليلة له. وقيل: لأنه لم يكن فيه رأفة ولا رحمة، وكان عقيما من كل خير؛ ومنه قوله تعالى: «إذ أرسلنا عليهم الريح العقيم» «الذاريات: 41» أي التي لا خير فيها ولا تأتي بمطر ولا رحمة.


الْمُلْكُ يَوْمَئِذٍ لِّلَّهِ يَحْكُمُ بَيْنَهُمْ فَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي جَنَّاتِ النَّعِيمِ

الملك يومئذ لله يحكم بينهم فالذين آمنوا وعملوا الصالحات في جنات النعيم. انظر تفسير الآية 57


وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا فَأُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ

قوله تعالى: «الملك يومئذ لله يحكم بينهم» يعني يوم القيامة هو لله وحده لا منازع له فيه ولا مدافع. والملك هو اتساع المقدور لمن له تدبير الأمور. ثم بين حكمه فقال: «فالذين آمنوا وعملوا الصالحات في جنات النعيم. والذين كفروا وكذبوا بآياتنا فأولئك لهم عذاب مهين» .قلت: وقد يحتمل أن تكون الإشارة بـ «يومئذ» ليوم بدر، وقد حكم فيه بإهلاك الكافر وسعادة المؤمن؛ وقد قال عليه السلام لعمر: «وما يدريك لعل الله اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم» .


وَالَّذِينَ هَاجَرُوا فِي سَبِيلِ اللَّهِ ثُمَّ قُتِلُوا أَوْ مَاتُوا لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقاً حَسَناً وَإِنَّ اللَّهَ لَهُوَ خَيْرُ الرَّازِقِينَ

والذين هاجروا في سبيل الله ثم قتلوا أو ماتوا ليرزقنهم الله رزقا حسنا وإن الله لهو خير الرازقين. انظر تفسير الآية 59


لَيُدْخِلَنَّهُم مُّدْخَلاً يَرْضَوْنَهُ وَإِنَّ اللَّهَ لَعَلِيمٌ حَلِيمٌ

أفرد ذكر المهاجرين الذين ماتوا وقتلوا تفضيلا لهم وتشريفا على سائر الموتى.وسبب نزول هذه الآية أنه لما مات بالمدينة عثمان بن مظعون وأبو سلمة بن عبد الأسد قال بعض الناس: من قتل في سبيل الله أفضل ممن مات حتف أنفه؛ فنزلت هذه الآية مسوية بينهم، وأن الله يرزق جميعهم رزقا حسنا. وظاهر الشريعة يدل على أن المقتول أفضل. وقد قال بعض أهل العلم: إن المقتول في سبيل الله والميت في سبيل الله شهيد؛ ولكن للمقتول مزية ما أصابه في ذات الله. وقال بعضهم: هما سواء، واحتج بالآية، وبقوله تعالى: «ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله» «النساء: 100» ، وبحديث أم حرام؛ فإنها صرعت عن دابتها فماتت ولم تقتل فقال لها النبي صلى الله عليه وسلم: «أنت من الأولين» ، وبقول النبي صلى الله عليه وسلم في حديث عبدالله بن عتيك: «من خرج من بيته مهاجرا في سبيل الله فخر عن دابته فمات أو لدغته حية فمات أو مات حتف أنفه فقد وقع أجره على الله ومن مات قعصا فقد استوجب المآب» . وذكر ابن المبارك عن فضالة بن عبيد في حديث ذكر فيه رجلين أحدهما أصيب في غزاة بمنجنيق فمات والآخر مات هناك؛ فجلس فضالة عند الميت فقيل له: تركت الشهيد ولم تجلس عنده؟ فقال: ما أبالي من أي حفرتيهما بعثت؛ ثم تلا قوله تعالى: «والذين هاجروا في سبيل الله ثم قتلوا أو ماتوا» الآية كلها. وقال سليمان بن عامر: كان فضالة برودس أميرا على الأرباع فخرج بجنازتي رجلين أحدهما قتيل والآخر متوفي؛ فرأى ميل الناس مع جنازة القتيل إلى حفرته؛ فقال: أراكم أيها الناس تميلون مع القتيل! فوالذي نفسي بيده ما أبالي من أي حفرتيهما بعثت، اقرؤوا قوله تعالى: «والذين هاجروا في سبيل الله ثم قتلوا أو ماتوا» . كذا ذكره الثعلبي في تفسيره، وهو معنى ما ذكره ابن المبارك. واحتج من قال: إن للمقتول زيادة فضل بما ثبت عن رسول الله صلى الله عليه وسلم أنه سئل: أي الجهاد أفضل؟ قال: «من أهريق دمه وعقر جواده» . وإذا كان من أهريق دمه وعقر جواده أفضل الشهداء علم أنه من لم يكن بتلك الصفة مفضول. قرأ ابن عامر وأهل الشام «قتلوا» بالتشديد على التكثير. الباقون بالتخفيف. «ليدخلنهم مدخلا يرضونه» أي الجنان. قراءة أهل المدينة «مدخلا» بفتح الميم؛ أي دخولا. وضمها الباقون، وقد مضى في الإسراء. «وإن الله لعليم حليم» قال ابن عباس: عليم بنياتهم، حليم عن عقابهم.


ذَلِكَ وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ ثُمَّ بُغِيَ عَلَيْهِ لَيَنصُرَنَّهُ اللَّهُ إِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ

ذلك ومن عاقب بمثل ما عوقب به ثم بغي عليه لينصرنه الله إن الله لعفو غفورقوله تعالى: «ذلك ومن عاقب» «ذلك» في موضع رفع؛ أي ذلك الأمر الذي قصصنا عليك. قال مقاتل: نزلت في قوم من مشركي مكة لقوا قوما من المسلمين لليلتين بقيتا من المحرم فقالوا: إن أصحاب محمد يكرهون القتال في الشهر الحرام فاحملوا عليهم؛ فناشدهم المسلمون ألا يقاتلوهم في الشهر الحرام؛ فأبى المشركون إلا القتال، فحملوا عليهم فثبت المسلمون ونصرهم الله على المشركين؛ وحصل في أنفس المسلمين من القتال في الشهر الحرام شيء؛ فنزلت هذه الآية. وقيل: نزلت في قوم من المشركين، مثلوا بقوم من المسلمين قتلوهم يوم أحد فعاقبهم رسول الله بمثله. فمعنى «من عاقب بمثل ما عوقب به» أي من جازى الظالم بمثل ما ظلمه؛ فسمى جزاء العقوبة عقوبة لاستواء الفعلين في الصورة؛ فهو مثل «وجزاء سيئة سيئة مثلها» «الشورى: 40» . ومثل «فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم» «البقرة: 194» . وقد تقدم. «ثم بغي عليه» أي بالكلام والإزعاج من وطنه؛ وذلك أن المشركين كذبوا نبيهم وآذوا من آمن به وأخرجوه وأخرجوهم من مكة، وظاهروا على إخراجهم. «لينصرنه الله» أي لينصرن الله محمدا صلى الله عليه وسلم وأصحابه؛ فإن الكفار بغوا عليهم. «إن الله لعفو غفور» أي عفا عن المؤمنين ذنوبهم وقتالهم في الشهر الحرام وستر.


ذَلِكَ بِأَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَأَنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

ذلك بأن الله يولج الليل في النهار ويولج النهار في الليل وأن الله سميع بصيرقوله تعالى: «ذلك بأن الله يولج الليل في النهار» أي ذلك الذي قصصت عليك من نصر المظلوم هو بأني أنا الذي أولج الليل في النهار فلا يقدر أحد على ما أقدر عليه؛ أي من قدر على هذا قدر على أن ينصر عبده. وقد مضى في «آل عمران» معنى يولج الليل في النهار. «وأن الله سميع بصير» يسمع الأقوال ويبصر الأفعال، فلا يعزب عنه مثقال ذرة ولا دبيب نملة إلا يعلمها ويسمعها ويبصرها.


ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ

ذلك بأن الله هو الحق وأن ما يدعون من دونه هو الباطل وأن الله هو العلي الكبيرقوله تعالى: «ذلك بأن الله هو الحق» أي ذو الحق؛ فدينه الحق وعبادته حق. والمؤمنون يستحقون منه النصر بحكم وعده الحق «وأن ما يدعون من دونه هو الباطل» أي الأصنام التي لا استحقاق لها في العبادات. وقرأ نافع وابن كثير وابن عامر وأبو بكر «وأن ما تدعون» بالتاء على الخطاب، واختاره أبو حاتم. الباقون بالياء على الخبر هنا وفي لقمان، واختاره أبو عبيد. «وأن الله هو العلي» أي العالي على كل شيء بقدرته، والعالي عن الأشباه والأنداد، المقدس عما يقول الظالمون من الصفات التي لا تليق بجلاله. «الكبير» أي الموصوف بالعظمة والجلال وكبر الشأن. وقيل: الكبير ذو الكبرياء. والكبرياء عبارة عن كمال الذات؛ أي له الوجود المطلق أبدا وأزلا، فهو الأول القديم، والآخر الباقي بعد فناء خلقه.


أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَتُصْبِحُ الْأَرْضُ مُخْضَرَّةً إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ

ألم تر أن الله أنزل من السماء ماء فتصبح الأرض مخضرة إن الله لطيف خبيرقوله تعالى: «ألم تر أن الله أنزل من السماء ماء فتصبح الأرض مخضرة» دليل على كمال قدرته؛ أي من قدر على هذا قدر على إعادة الحياة بعد الموت؛ كما قال الله عز وجل: «فإذا أنزلنا عليها الماء اهتزت وربت» «فصلت: 39» . ومثله كثير. «فتصبح» ليس بجواب فيكون منصوبا، وإنما هو خبر عند الخليل وسيبويه. قال الخليل: المعنى انتبه! أنزل الله من السماء ماء فكان كذا وكذا؛ كما قال:ألم تسأل الربع القواء فينطق وهل تخبرنك اليوم بيداء سملقمعناه قد سألته فنطق. وقيل استفهام تحقيق؛ أي قد رأيت، فتأمل كيف تصبح! أو عطف لأن المعنى ألم تر أن الله ينزل. وقال الفراء: «ألم تر» خبر؛ كما تقول في الكلام: اعلم أن الله عز وجل ينزل من السماء ماء. «فتصبح الأرض مخضرة» أي ذات خضرة؛ كما تقول: مقلة ومسبعة؛ أي ذات بقل وسباع. وهو عبارة عن استعجالها إثر نزول الماء بالنبات واستمرارها كذلك عادة. قال ابن عطية: وروي عن عكرمة أنه قال: هذا لا يكون إلا بمكة وتهامة. ومعنى هذا: أنه أخذ قوله «فتصبح» مقصودا به صباح ليلة المطر وذهب إلى أن ذلك الاخضرار يتأخر في سائر البلاد، وقد شاهدت هذا «في» السوس الأقصى نزل المطر ليلا بعد قحط أصبحت تلك الأرض الرملة التي نسفتها الرياح قد أخضرت بنبات ضعيف رقيق. «إن الله لطيف خبير» قال ابن عباس: ( «خبير» بما ينطوي عليه العبد من القنوط عند تأخير المطر. «لطيف» بأرزاق عباده). وقيل: لطيف باستخراج النبات من الأرض، خبير بحاجتهم وفاقتهم.


لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِنَّ اللَّهَ لَهُوَ الْغَنِيُّ الْحَمِيدُ

له ما في السماوات وما في الأرض وإن الله لهو الغني الحميدقوله تعالى: «له ما في السماوات وما في الأرض» خلقا وملكا؛ وكل محتاج إلى تدبيره وإتقانه. «وإن الله لهو الغني الحميد» فلا يحتاج إلى شيء، وهو المحمود في كل حال.


أَلَمْ تَرَ أَنَّ اللَّهَ سَخَّرَ لَكُم مَّا فِي الْأَرْضِ وَالْفُلْكَ تَجْرِي فِي الْبَحْرِ بِأَمْرِهِ وَيُمْسِكُ السَّمَاء أَن تَقَعَ عَلَى الْأَرْضِ إِلَّا بِإِذْنِهِ إِنَّ اللَّهَ بِالنَّاسِ لَرَؤُوفٌ رَّحِيمٌ

ألم تر أن الله سخر لكم ما في الأرض والفلك تجري في البحر بأمره ويمسك السماء أن تقع على الأرض إلا بإذنه إن الله بالناس لرؤوف رحيمقوله تعالى: «ألم تر أن الله سخر لكم ما في الأرض» ذكر نعمة أخرى، فأخبر أنه سخر لعباده ما يحتاجون إليه من الدواب والشجر والأنهار. «والفلك» أي وسخر لكم الفلك في حال جريها. وقرأ أبو عبدالرحمن الأعرج «والفلك» رفعا على الابتداء وما بعده خبره. الباقون بالنصب نسقا على قوله «ما في الأرض» . «ويمسك السماء أن تقع على الأرض» أي كراهية أن تقع. وقال الكوفيون: لئلا تقع. وإمساكه لها خلق السكون فيها حالا بعد حال. «إلا بإذنه» أي إلا بإذن الله لها بالوقوع، فتقع بإذنه، أي بإرادته وبحيلته. «إن الله بالناس لرؤوف رحيم» أي في هذه الأشياء التي سخرها لهم.


وَهُوَ الَّذِي أَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ إِنَّ الْإِنسَانَ لَكَفُورٌ

وهو الذي أحياكم ثم يميتكم ثم يحييكم إن الإنسان لكفورقوله تعالى: «وهو الذي أحياكم» أي بعد أن كنتم نطفا. «ثم يميتكم» عند انقضاء آجالكم. «ثم يحييكم» أي للحساب والثواب والعقاب. «إن الإنسان لكفور» أي لجحود لما ظهر من الآيات الدالة على قدرته ووحدانيته. قال ابن عباس: يريد الأسود بن عبد الأسد وأبا جهل بن هشام والعاص بن هشام وجماعة من المشركين. وقيل: إنما قال ذلك لأن الغالب على الإنسان كفر النعم؛ كما قال تعالى: «وقليل من عبادي الشكور» «سبأ: 13» .


لِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكاً هُمْ نَاسِكُوهُ فَلَا يُنَازِعُنَّكَ فِي الْأَمْرِ وَادْعُ إِلَى رَبِّكَ إِنَّكَ لَعَلَى هُدًى مُّسْتَقِيمٍ

لكل أمة جعلنا منسكا هم ناسكوه فلا ينازعنك في الأمر وادع إلى ربك إنك لعلى هدى مستقيمقوله تعالى: «لكل أمة جعلنا منسكا» أي شرعا. «هم ناسكوه» أي عاملون به. «فلا ينازعنك في الأمر» أي لا ينازعنك أحد منهم فيما يشرع لأمتك؛ فقد كانت الشرائع في كل عصر. وروت فرقة أن هذه الآية نزلت بسبب جدال الكفار في أم الذبائح، وقولهم للمؤمنين: تأكلون ما ذبحتم ولا تأكلون ما ذبح الله من الميتة، فكان ما قتل الله أحق أن تأكلوه مما قتلتم أنتم بسكاكينكم؛ فنزلت الآية بسبب هذه المنازعة. وقد مضى هذا في «الأنعام» والحمد لله. وقد تقدم في هذه السورة ما للعلماء في قوله تعالى «منسكا» «الحج: 34» . وقوله: «هم ناسكوه» يعطي أن المنسك المصدر، ولو كان الموضع لقال هم ناسكون فيه. وقال الزجاج: «فلا ينازعنك في الأمر» أي فلا يجادلنك؛ ودل على هذا «وإن جادلوك» . ويقال: قد نازعوه فكيف قال فلا ينازعنك؛ فالجواب أن المعنى فلا تنازعهم أنت. نزلت الآية قبل الأمر بالقتال؛ تقول: لا يضاربنك فلان فلا تضاربه أنت؛ فيجري هذا في باب المفاعلة. ولا يقال: لا يضربنك زيد وأنت تريد لا تضرب زيدا. وقرأ أبو مجلز «فلا ينزعنك في الأمر» أي لا يستخلفنك ولا يغلبنك عن دينك. وقراءة الجماعة من المنازعة. ولفظ النهي في القراءتين للكفار، والمراد النبي صلى الله عليه وسلم. «وادع إلى ربك» أي إلى توحيده ودينه والإيمان به. «إنك لعلى هدى» أي دين. «مستقيم» أي قويم لا اعوجاج فيه.


وَإِن جَادَلُوكَ فَقُلِ اللَّهُ أَعْلَمُ بِمَا تَعْمَلُونَ

وإن جادلوك فقل الله أعلم بما تعملون. انظر تفسير الآية 69


اللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

قوله تعالى: «وإن جادلوك» أي خاصموك يا محمد؛ يريد مشركي مكة. «فقل الله أعلم بما تعملون» يريد من تكذيبهم محمدا صلى الله عليه وسلم؛ عن ابن عباس. وقال مقاتل: «هذه الآية نزلت على النبي صلى الله عليه وسلم ليلة الإسراء وهو في السماء السابعة لما رأى من آيات ربه الكبرى؛ فأوحى الله إليه» «وإن جادلوك» بالباطل فدافعهم بقولك «الله أعلم بما تعملون» من الكفر والتكذيب؛ فأمره الله تعالى بالإعراض عن مماراتهم صيانة له عن الاشتغال بتعنتهم؛ ولا جواب لصاحب العناد. «الله يحكم بينكم يوم القيامة» يريد بين النبي صلى الله عليه وسلم وقومه. «فيما كنتم فيه تختلفون» يريد في خلافكم آياتي، فتعرفون حينئذ الحق من الباطل.مسألة: في هذه الآية أدب حسن علمه الله عباده في الرد على من جادل تعنتا ومراء ألا يجاب ولا يناظر ويدفع بهذا القول الذي علمه الله لنبيه صلى الله عليه وسلم. وقد قيل: إن هذه الآية منسوخة بالسيف؛ يعني السكوت عن مخالفه والاكتفاء بقوله: «الله يحكم بينكم» .


أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاء وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

ألم تعلم أن الله يعلم ما في السماء والأرض إن ذلك في كتاب إن ذلك على الله يسيرقوله تعالى: «ألم تعلم أن الله يعلم ما في السماء والأرض» أي وإذ قد علمت يا محمد هذا وأيقنت فاعلم أنه يعلم أيضا ما أنتم مختلفون فيه فهو يحكم بينكم. وقد قيل: إنه استفهام تقرير للغير. «إن ذلك في كتاب» أي ما يجري في العالم فهو مكتوب عند الله في أم الكتاب. «إن ذلك على الله يسير» أي إن الفصل بين المختلفين على يسير. وقيل: المعنى إن كتاب القلم الذي أمره أن يكتب ما هو كائن إلى يوم القيامة على الله يسير.


وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَاناً وَمَا لَيْسَ لَهُم بِهِ عِلْمٌ وَمَا لِلظَّالِمِينَ مِن نَّصِيرٍ

ويعبدون من دون الله ما لم ينزل به سلطانا وما ليس لهم به علم وما للظالمين من نصيرقوله تعالى: «ويعبدون» يريد كفار قريش. «من دون الله ما لم ينزل به سلطانا» أي حجة وبرهانا. وقد تقدم في «آل عمران» . «وما ليس لهم به علم وما للظالمين من نصير» .


وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ تَعْرِفُ فِي وُجُوهِ الَّذِينَ كَفَرُوا الْمُنكَرَ يَكَادُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ آيَاتِنَا قُلْ أَفَأُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكُمُ النَّارُ وَعَدَهَا اللَّهُ الَّذِينَ كَفَرُوا وَبِئْسَ الْمَصِيرُ

وإذا تتلى عليهم آياتنا بينات تعرف في وجوه الذين كفروا المنكر يكادون يسطون بالذين يتلون عليهم آياتنا قل أفأنبئكم بشر من ذلكم النار وعدها الله الذين كفروا وبئس المصيرقوله تعالى: «وإذا تتلى عليهم آياتنا بينات» يعني القرآن. «تعرف في وجوه الذين كفروا المنكر» أي الغضب والعبوس. «يكادون يسطون» أي يبطشون. والسطوة شدة البطش؛ يقال: سطا به يسطو إذا بطش به؛ كان ذلك بضرب أو بشتم، وسطا عليه. «بالذين يتلون عليهم آياتنا» وقال ابن عباس: «يسطون يبسطون إليهم أيديهم» . محمد بن كعب: أي يقعون بهم. الضحاك: أي يأخذونهم أخذا باليد، والمعنى واحد. وأصل السطو القهر. والله ذو سطوات؛ أي أخذات شديدة. «قل أفأنبئكم بشر من ذلكم النار» أي أكره من هذا القرآن الذي تسمعون هو النار. فكأنهم قالوا: ما الذي هو شر؛ فقيل هو النار. وقيل: أي هل أنبكم بشر مما يلحق تالي القرآن منكم هو النار؛ فيكون هذا وعيدا لهم على سطواتهم بالذين يتلون القرآن. ويجوز في «النار» الرفع والنصب والخفض؛ فالرفع على هو النار، أو هي النار. والنصب بمعنى أعني، أو على إضمار فعل مثل الثاني، أو يكون محمولا على المعنى؛ أي أعرفكم من ذلكم النار. والخفض على البدل. «وعدها الله الذين كفروا» في القيامة. «وبئس المصير» أي الموضع الذي يصيرون إليه وهو النار.


يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُوا ذُبَاباً وَلَوِ اجْتَمَعُوا لَهُ وَإِن يَسْلُبْهُمُ الذُّبَابُ شَيْئاً لَّا يَسْتَنقِذُوهُ مِنْهُ ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ

يا أيها الناس ضرب مثل فاستمعوا له إن الذين تدعون من دون الله لن يخلقوا ذبابا ولو اجتمعوا له وإن يسلبهم الذباب شيئا لا يستنقذوه منه ضعف الطالب والمطلوبقوله تعالى: «يا أيها الناس ضرب مثل فاستمعوا له» هذا متصل بقوله: «ويعبدون من دون الله ما لم ينزل به سلطانا» . وإنما قال «ضرب مثل» لأن حجج الله تعالى عليهم بضرب الأمثال أقرب إلى أفهامهم. فإن قيل: فأين المثل المضروب؛ ففيه وجهان: الأول: قال الأخفش: ليس ثم مثل، وإنما المعنى ضربوا لي مثلا فاستمعوا قولهم؛ يعني أن الكفار جعلوا لله مثلا بعبادتهم غيره؛ فكأنه قال جعلوا لي شبيها في عبادتي فاستمعوا خبر هذا الشبه. الثاني: قول القتبي: وأن المعنى يا أيها الناس، مثل من عبد آلهة لم تستطع أن تخلق ذبابا وإن سلبها الذباب شيئا لم تستطع أن تستنقذه منه. وقال النحاس: المعنى ضرب الله عز وجل ما يعبد من دونه مثلا، قال: وهذا من أحسن ما قيل فيه؛ أي بين الله لكم شبها ولمعبودكم. «إن الذين تدعون من دون الله» قراءة العامة «تدعون» بالتاء. وقرأ السلمي وأبو العالية ويعقوب «يدعون» بالياء على الخبر. والمراد الأوثان الذين عبدوهم من دون الله، وكانت حول الكعبة، وهي ثلاثمائة وستون صنما. وقيل: السادة الذين صرفوهم عن طاعة الله عز وجل. وقيل: الشياطين الذين حملوهم على معصية الله تعالى؛ والأول أصوب. «لن يخلقوا ذبابا» الذباب اسم واحد للذكر والأنثى، والجمع القليل أذبة والكثير ذبان؛ على مثل غراب وأغربة وغربان؛ وسمي به لكثرة حركته. الجوهري: والذباب معروف الواحدة ذبابة، ولا تقل ذبانة. والمذبة ما يذب به الذباب. وذباب أسنان الإبل حدها. وذباب السيف طرفه الذي يضرب به. وذباب العين إنسانها. والذبابة البقية من الدين. وذبب النهار إذا لم يبق منه إلا بقية. والتذبذب التحرك. والذبذبة نوس الشيء المعلق في الهواء. والذبذب الذكر لتردده. وفي الحديث «من وقي شر ذبذبه» . وهذا مما لم يذكره - أعني - قوله: وفي الحديث. «وإن يسلبهم الذباب شيئا لا يستنقذوه منه» الاستنقاذ والإنقاذ التخليص. قال ابن عباس: «كانوا يطلون أصنامهم بالزعفران فتجف فيأتي فيختلسه» . وقال السدي: كانوا يجعلون للأصنام طعاما فيقع عليه الذباب فيأكله. «ضعف الطالب والمطلوب» قيل: الطالب الآلهة والمطلوب الذباب. وقيل بالعكس. وقيل: الطالب عابد الصنم والمطلوب الصنم؛ فالطالب يطلب إلى هذا الصنم بالتقرب إليه، والصنم المطلوب إليه. وقد قيل: «وإن يسلبهم الذباب شيئا» راجع إلى ألمه في قرص أبدانهم حتى يسلبهم الصبر لها والوقار معها. وخص الذباب لأربعة أمور تخصه: لمهانته وضعفه ولاستقذاره وكثرته؛ فإذا كان هذا الذي هو أضعف الحيوان وأحقره لا يقدرمن عبدوه من دون الله عز وجل على خلق مثله ودفع أذيته فكيف يجوز أن يكونوا آلهة معبودين وأربابا مطاعين. وهذا من أقوى حجة وأوضح برهان.


مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ

ما قدروا الله حق قدره إن الله لقوي عزيزقوله تعالى: «ما قدروا الله حق قدره» أي ما عظموه حق عظمته؛ حيث جعلوا هذه الأصنام شركاء له. وقد مضى في «الأنعام» . «إن الله لقوي عزيز» تقدم.


اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلاً وَمِنَ النَّاسِ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

الله يصطفي من الملائكة رسلا ومن الناس إن الله سميع بصير. انظر تفسير الآية 76


يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

قوله تعالى: «الله يصطفي من الملائكة رسلا ومن الناس» ختم السورة بأن الله اصطفى محمدا صلى الله عليه وسلم لتبليغ الرسالة؛ أي ليس بعثه محمدا أمرا بدعيا. وقيل: إن الوليد بن المغيرة قال: أو أنزل عليه الذكر من بيننا؛ فنزلت الآية. وأخبر أن الاختيار إليه سبحانه وتعالى. «إن الله سميع» لأقوال عباده «بصير» بمن يختاره من خلقه لرسالته. «يعلم ما بين أيديهم» يريد ما قدموا. «وما خلفهم وإلى الله ترجع الأمور» يريد ما خلفوا؛ مثل قوله في يس: «إنا نحن نحيي الموتى ونكتب ما قدموا» «يس: 12» يريد ما بين أيديهم «وآثارهم» يريد ما خلفوا.


يَا أَيُّهَا الَّذِينَ آمَنُوا ارْكَعُوا وَاسْجُدُوا وَاعْبُدُوا رَبَّكُمْ وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ

يا أيها الذين آمنوا اركعوا واسجدوا واعبدوا ربكم وافعلوا الخير لعلكم تفلحونقوله تعالى: «يا أيها الذين آمنوا اركعوا واسجدوا» تقدم في أول السورة أنها فضلت بسجدتين؛ وهذه السجدة الثانية لم يرها مالك وأبو حنيفة من العزائم؛ لأنه قرن الركوع بالسجود، وأن المراد بها الصلاة المفروضة؛ وخص الركوع والسجود تشريفا للصلاة. وقد مضى القول في الركوع والسجود مبينا في «البقرة» والحمد لله وحده. «واعبدوا ربكم» أي امتثلوا أمره. «وافعلوا الخير» ندب فيما عدا الواجبات التي صح وجوبها من غير هذا الموضع.


وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِّلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمينَ مِن قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيداً عَلَيْكُمْ وَتَكُونُوا شُهَدَاء عَلَى النَّاسِ فَأَقِيمُوا الصَّلَاةَ وَآتُوا 

وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِّلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمينَ مِن قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيداً عَلَيْكُمْ وَتَكُونُوا شُهَدَاء عَلَى النَّاسِ فَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَاعْتَصِمُوا بِاللَّهِ هُوَ مَوْلَاكُمْ فَنِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ

وجاهدوا في الله حق جهاده هو اجتباكم وما جعل عليكم في الدين من حرج ملة أبيكم إبراهيم هو سماكم المسلمين من قبل وفي هذا ليكون الرسول شهيدا عليكم وتكونوا شهداء على الناس فأقيموا الصلاة وآتوا الزكاة واعتصموا بالله هو مولاكم فنعم المولى ونعم النصيرقوله تعالى: «وجاهدوا في الله حق جهاده» قيل: عنى به جهاد الكفار. وقيل: هو إشارة إلى امتثال جميع ما أمر الله به، والانتهاء عن كل ما نهى الله عنه؛ أي جاهدوا أنفسكم في طاعة الله وردوها عن الهوى، وجاهدوا الشيطان في رد وسوسته، والظلمة في رد ظلمهم، والكافرين في رد كفرهم. قال ابن عطية: وقال مقاتل وهذه الآية منسوخة بقوله تعالى: «فاتقوا الله ما استطعتم» «التغابن: 16» . وكذا قال هبة الله: إن قول «حق جهاده» وقوله في الآية الأخرى. «حق تقاته» «آل عمران: 102» منسوخ بالتخفيف إلى الاستطاعة في هذه الأوامر. ولا حاجة إلى تقدير النسخ؛ فإن هذا هو المراد من أول الحكم؛ لأن «حق جهاده» ما ارتفع عنه الحرج. وقد روى سعيد بن المسيب قال قال رسول الله صلى الله عليه وسلم: «خير دينكم أيسره» . وقال أبو جعفر النحاس. وهذا مما لا يجوز أن يقع فيه نسخ؛ لأنه واجب على الإنسان، كما روى حيوة بن شريح يرفعه إلى النبي صلى الله عليه وسلم قال: «المجاهد من جاهد نفسه لله عز وجل» . وكما روى أبو غالب عن أبي أمامة أن رجلا سأل النبي صلى الله عليه وسلم: أي الجهاد أفضل؟ عند الجمرة الأولى فلم يجبه، ثم سأله عند الجمرة الثانية فلم يجبه، ثم سأله عند جمرة العقبة؛ فقال النبي صلى الله عليه وسلم: «أين السائل» ؟ فقال: أنا ذا؛ فقال عليه السلام: «كلمة عدل عند سلطان جائر» .قوله تعالى: «هو اجتباكم» أي اختاركم للذب عن دينه والتزام أمره؛ وهذا تأكيد للأمر بالمجاهدة؛ أي وجب عليكم أن تجاهدوا لأن الله اختاركم له.قوله تعالى: «من حرج» أي من ضيق. وقد تقدم في «الأنعام» . وهذه الآية تدخل في كثير من الأحكام؛ وهي مما خص الله بها هذه الأمة. روى معمر عن قتادة قال: أعطيت هذه الأمة ثلاثا لم يعطها إلا نبي: كان يقال للنبي اذهب فلا حرج عليك، وقيل لهذه الأمة: «وما جعل عليكم في الدين من حرج» . والنبي شهيد على أمته، وقيل لهذه الأمة: «لتكونوا شهداء على الناس» . ويقال للنبي: سل تعطه، وقيل لهذه الأمة: «ادعوني أستجب لكم» .واختلف العلماء في هذا الحرج الذي رفعه الله تعالى؛ فقال عكرمة: هو ما أحل من النساء مثنى وثلاث ورباع، وما ملكت يمينك. وقيل: المراد قصر الصلاة، والإفطار للمسافر، وصلاة الإيماء لمن لا يقدر على غيره، وحط الجهاد عن الأعمى والأعرج والمريض والعديم الذي لا يجد ما ينفق في غزوه، والغريم ومن له والدان، وحط الإصر الذي كان على بني إسرائيل. وقد مضى تفصيل أكثر هذه الأشياء. وروي عن ابن عباس والحسن البصري «أن هذا في تقديم الأهلة وتأخيرها في الفطر والأضحى والصوم؛ فإذا أخطأت الجماعة هلال ذي الحجة فوقفوا قبل يوم عرفة بيوم أو وقفوا يوم النحر أجزأهم» ، على خلاف فيه بيناه في كتاب المقتبس في شرح موطأ مالك بن أنس رضي الله عنه. وما ذكرناه هو الصحيح في الباب. وكذلك الفطر والأضحى؛ لما رواه حماد بن زيد عن أيوب عن محمد بن المنكدر عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «فطركم يوم تفطرون وأضحاكم يوم تضحون» . خرجه أبو داود والدارقطني، ولفظه ما ذكرناه. والمعنى: باجتهادكم من غير حرج يلحقكم. وقد روى الأئمة أنه عليه السلام سئل يوم النحر عن أشياء، فما يسأل عن أمر مما ينسى المرء أو يجهل من تقديم الأمور بعضها قبل بعض وأشباهها إلا قال فيها: «أفعل ولا حرج» .قال العلماء: رفع الحرج إنما هو لمن استقام على منهاج الشرع، وأما السلابة والسراق وأصحاب الحدود فعليهم الحرج، وهم جاعلوه على أنفسهم بمفارقتهم الدين، وليس في الشرع أعظم حرجا من إلزام ثبوت رجل لاثنين في سبيل الله تعالى؛ ومع صحة اليقين وجودة العزم ليس بحرج.قوله تعالى: «ملة أبيكم» قال الزجاج: المعنى اتبعوا ملة أبيكم. الفراء: انتصب على تقدير حذف الكاف؛ كأنه قال كملة. وقيل: المعنى وافعلوا الخير فعل أبيكم، فأقام الفعل مقام الملة. وإبراهيم هو أبو العرب قاطبة. وقيل: الخطاب لجميع المسلمين، وإن لم يكن الكل من ولده؛ لأن حرمة إبراهيم على المسلمين كحرمة الوالد على الولد. «هو سماكم المسلمين من قبل» قال ابن زيد والحسن: «هو» راجع إلى إبراهيم؛ والمعنى: هو سماكم المسلمين من قبل النبي صلى الله عليه وسلم. «وفي هذا» أي وفي حكمه أن من اتبع محمدا صلى الله عليه وسلم فهو مسلم. قال ابن زيد: وهو معنى قوله: «ربنا واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك» «البقرة: 128» . قال النحاس: وهذا القول مخالف لقول عظماء الأمة. روى علي بن أبي طلحة عن ابن عباس قال: «سماكم الله عز وجل المسلمين من قبل، أي في الكتب المتقدمة وفي هذا القرآن» ؛ قال مجاهد وغيره. «ليكون الرسول شهيدا عليكم» أي بتبليغه إياكم. «وتكونوا شهداء على الناس» أن رسلهم قد بلغتهم؛ كما تقدم في «البقرة» . «فأقيموا الصلاة وآتوا الزكاة واعتصموا بالله هو مولاكم فنعم المولى ونعم النصير» تقدم مستوفى والحمد لله.


قَدْ أَفْلَحَ الْمُؤْمِنُونَ

قد أفلح المؤمنون. انظر تفسير الآية 11


الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ

الذين هم في صلاتهم خاشعون. انظر تفسير الآية 11


وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ

والذين هم عن اللغو معرضون. انظر تفسير الآية 11


وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ

والذين هم للزكاة فاعلون. انظر تفسير الآية 11


وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ

والذين هم لفروجهم حافظون. انظر تفسير الآية 11


إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ

إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين. انظر تفسير الآية 11


فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ

فمن ابتغى وراء ذلك فأولئك هم العادون. انظر تفسير الآية 11


وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ

والذين هم لأماناتهم وعهدهم راعون. انظر تفسير الآية 11


وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ

والذين هم على صلواتهم يحافظون. انظر تفسير الآية 11


أُوْلَئِكَ هُمُ الْوَارِثُونَ

أولئك هم الوارثون. انظر تفسير الآية 11


الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ

قوله تعالى: «قد أفلح المؤمنون» روى البيهقي من حديث أنس عن النبي صلى الله عليه وسلم أنه قال: «لما خلق الله جنة عدن وغرس أشجارها بيده قال لها تكلمي فقالت قد أفلح المؤمنون» . وروى النسائي عن عبدالله بن السائب قال: حضرت رسول الله صلى يوم الفتح فصلى في قبل الكعبة، فخلع نعليه فوضعهما عن يسره فافتتح سورة المؤمنين، فلما جاء ذكر موسى أو عيسى عليهما السلام أخذته سعلة فركع. خرجه مسلم بمعناه. وفي الترمذي عن عمر بن الخطاب رضي الله عنه قال: كان النبي صلى الله عليه وسلم إذا أنزل علي الوحي سمع عند وجهه كدوي النحل؛ وأنزل عليه يوما فمكثنا ساعة فسري عنه فاستقبل القبل فرفع يديه وقال: «اللهم زدنا ولا تنقصنا وارضنا وأرض عنا - ثم قال - أنزل علي عشر آيات من أقامهن دخل الجنة - ثم قرأ - قد أفلح المؤمنون» حتى ختم عشر آيات؛ صححه ابن العربي. وقال النحاس: معنى «من أقامهن» من أقام عليهن ولم يخالف ما فيهن؛ كما تقول: فلان يقوم بعمله. ثم نزل بعد هذه الآيات فرض الوضوء والحج فدخل معهن. وقرأ طلحة بن مصرف «قد أفلح المؤمنون» بضم الألف على الفعل المجهول؛ أي أبقوا في الثواب والخير. وقد مضى في أول «البقرة» من الفلاح لغة ومعنى، والحمد لله وحده.قوله تعالى: «خاشعون» روى المعتمر عن خالد عن محمد بن سيرين قال: كان النبي صلى الله عليه وسلم ينظر إلى السماء في الصلاة؛ فأنزل الله عز وجل هذه الآية «الذين هم في صلاتهم خاشعون» . فجعل رسول الله صلى الله عليه وسلم ينظر حيث يسجد. وفي رواية هشيم: كان المسلمون يلتفتون في الصلاة وينظرون حتى أنزل الله تعالى: «قد أفلح المؤمنون الذين هم في صلاتهم خاشعون» ؛ فأقبلوا على صلاتهم وجعلوا ينظرون أمامهم. وقد تقدم ما للعلماء في حكم المصلي إلى حيث ينظر في «البقرة» عند قول «فول وجهك شطر المسجد الحرام» «البقرة: 144» . وتقدم أيضا معنى الخشوع لغة ومعنى في البقرة أيضا عند قوله تعالى: «وإنها لكبيرة إلا على الخاشعين» «البقرة: 45» . والخشوع محله القلب؛ فإذا خشع خشعت الجوارح كلها لخشوعه؛ إذ هو ملكها، حسبما بيناه أول البقرة. وكان الرجل من العلماء إذا أقام الصلاة وقام إليها يهاب الرحمن أن يمد بصره إلى شيء وأن يحدث نفسه بشيء من الدنيا. وقال عطاء: هو ألا يعبث بشيء من جسده في الصلاة. وأبصر صلى الله عليه وسلم صلى رجلا يعبث بلحيته في الصلاة فقال: «لو خشع قلب هذا لخشعت جوارحه» . وقال أبو ذر قال النبي صلى الله عليه وسلم. «إذا قام أحدكم إلى الصلاة فإن الرحمة تواجهه فلا يحركن الحصى". رواه الترمذي. وقال الشاعر:ألا الصلاة الخير والفضل أجمع لأن بها الآراب لله تخضعوأول فرض من شريعة ديننا وآخر ما يبقى إذا الدين يرفعفمن قام للتكبير لاقته رحمة وكان كعبد باب مولاه يقرعوصار لرب العرش حين صلاته نجيا فيا طوباه لو كان يخشعوروى أبو عمر أن الجوني قال: قيل لعائشة ما كان خلق رسول الله صلى الله عليه وسلم؟ قالت: أتقرؤون سورة المؤمنين؟ قيل نعم. قالت: اقرؤوا؛ فقرئ عليها "قد أفلح المؤمنون - حتى بلغ - يحافظون". وروى النسائي عن ابن عباس رضي الله عنهما قال: كان رسول الله صلى الله عليه وسلم يلحظ في صلاته يمينا وشمالا، ولا يلوي عنقه خلف ظهره. وقال كعب بن مالك في حديثه الطويل: ثم أصلي قريبا منه - يعني من النبي صلى الله عليه وسلم - وأسارقه النظر، فإذا أقبلت على صلاتي نظر إلي وإذا التفت نحوه أعرض عني... الحديث؛ ولم يأمره بإعادة.اختلف الناس في الخشوع، هل هو من فرائض الصلاة أو من فضائلها ومكملاتها على قولين. والصحيح الأول، ومحله القلب، وهو أول علم يرفع من الناس؛ قاله عبادة بن الصامت، رواه الترمذي من حديث جبير بن نفير عن أبي الدرداء، وقال: هذا حديث حسن غريب. وقد خرجه النسائي من حديث جبير بن نفير أيضا عن عوف بن مالك الأشجعي من طريق صحيحة. قال أبو عيسى: ومعاوية بن صالح ثقة عند أهل الحديث، ولا نعلم أحدا تكلم فيه غير يحيى بن سعيد القطان.قلت: معاوية بن صالح أبو عمرو ويقال أبو عمر الحضرمي الحمصي قاضي الأندلس، سئل عنه أبو حاتم الرازي فقال: صالح الحديث، كتب حديثه ولا يحتج به. واختلف فيه قول يحيى بن معين، ووثقه عبدالرحمن بن مهدي أحمد بن حنبل وأبو زرعة الرازي، واحتج به مسلم في صحيحه. وتقدم في "البقرة" معنى اللغو والزكاة فلا معنى للإعادة. وقال الضحاك: إن اللغو هنا الشرك. وقال الحسن: إنه المعاصي كلها. فهذا قول جامع يدخل فيه قول من قال: هو الشرك؛ وقول من قال هو الغناء؛ كما روى مالك بن أنس عن محمد بن المنكدر، على ما يأتي في "لقمان" بيانه. ومعنى "فاعلون" أي مؤدون؛ وهي فصيحة، وقد جاءت في كلام العرب. قال أمية ابن أبي الصلت:المطعمون الطعام في السنة الأز مة والفاعلون للزكواتقوله تعالى: "والذين هم لفروجهم حافظون" قال ابن العربي: "من غريب القرآن أن هذه الآيات العشر عامة في الرجال والنساء، كسائر ألفاظ القرآن التي هي محتملة لهم فإنها عامة فيهم، إلا قول "والذين هم لفروجهم حافظون" فإنما خاطب بها الرجال خاصة دون الزوجات، "إلا على أزواجهم أو ما ملكت أيمانهم" وإنما عرف حفظ المرأة فرجها من أدلة أخرى كآيات الإحصان عموما وخصوصا وغير ذلك من الأدلة.قلت: وعلى هذا التأويل في الآية فلا يحل لامرأة أن يطأها من تملكه إجماعا من العلماء؛ لأنها غير داخلة في الآية، ولكنها لو أعتقته بعد ملكها له جاز له أن يتزوجها كما يجوز لغيره عند الجمهور. وروي عن عبيدالله بن عبدالله بن عتبة والشعبي والنخعي أنها لو أعتقته حين ملكته كانا على نكاحهما. قال أبو عمر: ولا يقل هذا أحد من فقهاء الأمصار؛ لأن تملكها عندهم يبطل النكاح بينهما، وليس ذلك بطلاق وإنا هو فسخ للنكاح؛ وأنها لو أعتقته بعد ملكها له لم يراجعها إلا بنكاح جديد ولو كانت في عدة منه.قال محمد بن الحكم: سمعت حرملة بن عبدالعزيز قال: سألت مالكا عن الرجل يجلد عميرة، فتلا هذه الآية "والذين هم لفروجهم حافظون" - إلى قوله - "العادون". وهذا لأنهم يكنون عن الذكر بعميرة؛ وفيه يقول الشاعر:إذا حللت بواد لا أنيس به فاجلد عميرة لا داء ولا حرجويسميه أهل العراق الاستمناء، وهو استفعال من المني. وأحمد بن حنبل على ورعه يجوزه، ويحتج بأنه إخراج فضلة من البدن فجاز عند الحاجة؛ أصله القصد والحجامة. وعامة العلماء على تحريمه. وقال بعض العلماء: إنه كالفاعل بنفسه، وهي معصية أحدثها الشيطان وأجراها بين الناس حتى صارت قيلة، ويا ليتها لم تقل؛ ولو قام الدليل على جوازها لكان ذو المروءة يعرض عنها لدناءتها. فإن قيل: إنها خير من نكاح الأمة؛ قلنا: نكاح الأمة ولو كانت كافرة على مذهب بعض العلماء خير من هذا، وإن كان قد قال به قائل أيضا، ولكن الاستمناء ضعيف في الدليل أو بالرجل الدنيء فكيف بالرجل الكبير.قوله تعالى: "إلا على أزواجهم" قال الفراء: أي من أزواجهم اللاتي أحل الله لهم لا يجاوزون. "أو ما ملكت أيمانهم" في موضع خفض معطوفة على "أزواجهم" و"ما" مصدرية. وهذا يقتضي تحريم الزنى وما قلناه من الاستنماء ونكاح المتعة؛ لأن المتمتع بها لا تجري مجرى الزوجات، لا ترث ولا تورث، ولا يلحق به ولدها، ولا يخرج من نكاحها بطلاق يستأنف لها، وإنما يخرج بانقضاء المدة التي عقدت عليها وصارت كالمستأجرة. ابن العربي: إن قلنا إن نكاح المتعة جائز فهي زوجة إلى أجل ينطلق عليها اسم الزوجية. وإن قلنا بالحق الذي أجمعت عليه الأمة من تحريم نكاح المتعة لما كانت زوجة فلم تدخل في الآية.قلت: وفائدة هذا الخلاف هل يجب الحد ولا يلحق الولد كالزنى الصريح أو يدفع الحد للشبهة ويلحق الولد، قولان لأصحابنا. وقد كان للمتعة في التحليل والتحريم أحوال؛ فمن ذلك أنها كانت مباحة ثم حرمها رسول الله صلى الله عليه وسلم زمن خيبر، ثم حللها في غزاة الفتح؛ ثم حرمها بعد؛ قاله ابن خويز منداد من أصحابنا وغيره، وإليه أشار ابن العربي. وقد مضى في "النساء" القول فيها مستوفى.قوله تعالى: "فمن ابتغى وراء ذلك فأولئك هم العادون" فسمى من نكح ما لا يحل عاديا وأوجب عليه الحد لعدوانه، واللائط عاد قرآنا ولغة، بدليل قوله تعالى: "بل أنتم قوم عادون" [الشعراء: 166] وكما تقدم في "الأعراف"؛ فوجب أن يقام الحد عليهم، وهذا ظاهر لا غبار عليه.قلت: فيه نظر، ما لم يكن جاهلا أو متأولا، وإن كان الإجماع منعقدا على أن قوله تعالى: "والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين" خص به الرجال دون النساء؛ فقد روى معمر عن قتادة قال: تسررت امرأة غلامها؛ فذكر ذلك لعمر فسألها: ما حملك على ذلك؟ قالت: كنت أراه يحل لي ملك يميني كما يحل للرجل المرأة بملك اليمين؛ فاستشار عمر في رجمها أصحاب رسول الله صلى الله عليه وسلم فقالوا: تأولت كتاب الله عز وجل على غير تأويله، لا رجم عليها. فقال عمر: لا جرم! والله لا أحلك لحر بعده أبدا. عاقبها ط لك ودرأ الحد عنها، وأم العبد ألا يقربها. وعن أبي بكر بن عبدالله أنه سمع أباه يقول: أنا حضرت عمر ابن عبدالعزيز جاءته امرأة بغلام لها وضيء فقالت: إني استسررته فمنعني بنو عمي عن ذلك، وإنما أنا بمنزلة الرجل تكون له الوليدة فيطؤها؛ فإنه عني بني عمي؛ فقال عمر: أتزوجت قبله؟ قالت نعم؛ قال: أما والله لولا منزلتك من الجهالة لرجمتك بالحجارة؛ ولكن اذهبوا به فبيعوه إلى من يخرج به إلى غير بلدها. و"وراء" بممنى سوى، وهو مفعول بـ "ابتغى" أي من طلب سوى الأزواج والولائد المملوكة له. وقال الزجاج: أي فمن ابتغى ما بعد ذلك؛ فمفعول الابتغاء محذوف، و"وراء" ظرف. و"ذلك" يشار به إلى كل مذكور مؤنثا كان أو مذكرا. "فأولئك هم العادون" أي المجاوزون الحد؛ من عدا أي جاوز الحد وجازه.قرأ الجمهور "لأماناتهم" بالجمع. وابن كثير بالإفراد. والأمانة والعهد يجمع كل ما يحمله الإنسان من أمر دينه ودنياه قولا فعلا. وهذا يعم معاشرة الناس والمواعيد وغير ذلك؛ وغاية ذلك حفظه والقيام به. والأمانة أعم من العهد، وكل عهد فهو أمانة فيما تقدم فيه قول أو فعل أو معتقد.قرأ الجمهور "صلواتهم" وحمزة والكسائي "صلاتهم" بالإفراد؛ وهذا الإفراد اسم جنس فهو في معنى الجميع. والمحافظة على الصلاة إقامتها والمبادرة إليها أوائل أوقاتها، وإتمام ركوعها وسجودها. وقد تقدم في "البقرة" مستوفى. ثم قال: "أولئك هم الوارثون" أي من عمل بما ذكر في هذه الآيات فهم الوارثون؛ أي يرثون منازل أهل النار من الجنة. وفي الخبر عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم (إن الله تعالى جعل لكل إنسان مسكنا في الجنة ومسكنا في النار فأما المؤمنون فيأخذون منازلهم ويرثون منازل الكفار ويجعل الكفار في منازلهم في النار» . خرجه ابن ماجة بمعناه. عن أبي هريرة أيضا قال قال رسول الله صلى الله عليه وسلم: (ما منكم من أحد إلا وله منزلان منزل في الجنة ومنزل في النار فإذا مات فدخل النار ورث أهل الجنة منزله فذلك قوله تعالى: «أولئك هم الوارثون» ). إسناده صحيح. ويحتمل أن يسمى الحصول على الجنة وراثة من حيث حصولها دون غيرهم، فهو اسم مستعار على الوجهين. والفردوس ربوة الجنة وأوسطها وأفضلها. خرجه الترمذي من حديث الربيع بن النضر أم حارثة، وقال: حديث حسن صحيح. وفي حديث مسلم «فإذا سألتم الله فسلوه الفردوس فإنه أوسط الجنة وأعلى الجنة ومنه تفجر أنهار الجنة» . قال أبو حاتم محمد بن حبان: قوله صلى الله عليه وسلم «فإنه أوسط الجنة» يريد أن الفردوس في وسط الجنان في العرض وهو أعلى الجنة، يريد في الارتفاع. وهذا كله يصحح قول أبي هريرة: إن الفردوس جبل الجنة التي تتفجر منه أنهار الجنة. واللفظة فيما قال مجاهد: رومية عربت. وقيل: هي فارسية عربت. وقيل: حبشية؛ وإن ثبت ذلك فهو وفاق بين اللغات. وقال الضحاك: هو عربي وهو الكرم؛ والعرب تقول للكروم فراديس. «هم فيها خالدون» فأنث على معنى الجنة.


وَلَقَدْ خَلَقْنَا الْإِنسَانَ مِن سُلَالَةٍ مِّن طِينٍ

ولقد خلقنا الإنسان من سلالة من طين. انظر تفسير الآية 14


ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ

ثم جعلناه نطفة في قرار مكين. انظر تفسير الآية 14


ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَاماً فَكَسَوْنَا الْعِظَامَ لَحْماً ثُمَّ أَنشَأْنَاهُ خَلْقاً آخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ

قوله تعالى: «ولقد خلقنا الإنسان» الإنسان هنا آدم عليه الصلاة والسلام؛ قاله قتادة وغيره، لأنه استل من الطين. ويجيء الضمير في قوله: «ثم جعلناه» عائدا على ابن آدم، وإن كان لم يذكر لشهرة الأمر؛ فإن المعنى لا يصلح إلا له. نظير ذلك «حتى توارت بالحجاب» «ص: 32» . وقيل: المراد بالسلالة ابن آدم؛ قاله ابن عباس وغيره. والسلالة على هذا صفوة الماء، يعني المني. والسلالة فعالة من السل وهو استخراج الشيء من الشيء؛ يقال: سللت الشعر من العجين، والسيف من الغمد فانسل؛ ومنه قوله:فسلي ثيابي من ثيابك تنسلفالنطفة سلالة، والولد سليل وسلالة؛ عنى به الماء يسل من الظهر سلا. قال الشاعر:فجاءت به عضب الأديم غضنفرا سلالة فرج كان غير حصينوقال آخر:وما هند إلا مهرة عربية سليلة أفراس تجللها بغلوقوله «من طين» أي أن الأصل آدم وهو من طين. قلت: أي من طين خالص؛ فأما ولده فهو من طين ومني، حسبما بيناه في أول سورة الأنعام. وقال الكلبي: السلالة الطين إذا عصرته انسل من بين أصابعك؛ فالذي يخرج هو السلالة. «نطفة» قد مضى القول فيه. «ثم أنشأناه خلقا آخر» اختلف الناس في الخلق الآخر؛ فقال ابن عباس والشعبي وأبو العالية والضحاك وابن زيد: هو نفخ الروح فيه بعد أن كان جمادا. وعن ابن عباس: خروج إلى الدنيا. وقال قتادة عن فرقة: نبات شعره. الضحاك: خروج الأسنان ونبات الشعر. مجاهد: كمال شبابه؛ وروي عن ابن عمر: والصحيح أنه عام في هذا وفي غيره من النطق والإدراك وحسن المحاولة وتحصيل المعقولات إلى أن يموت.قوله تعالى: «فتبارك الله أحسن الخالقين» يروى أن عمر بن الخطاب لما سمع صدر الآية إلى قوله «خلقا آخر» قال فتبارك الله أحسن الخالقين؛ فقال رسو الله صلى الله عليه وسلم: «هكذا أنزلت» . وفي مسند الطيالسي: ونزلت «ولقد خلقنا الإنسان من سلالة من طين» الآية؛ فلما نزلت قلت أنا: تبارك الله أحسن الخالقين؛ فنزلت «تبارك الله أحسن الخالقين» . ويروى أن قائل ذلك معاذ ابن جبل. وروي أن قائل ذلك عبدالله بن أبي سرح، وبهذا السبب ارتد وقال: أتي بمثل ما يأتي محمد؛ وفيه نزل «ومن أظلم ممن افترى على الله كذبا أو قال أوحي إلي ولم يوح إليه شيء ومن قال سأنزل مثل ما أنزل الله» «الأنعام: 93» على ما تقدم بيانه في «الأنعام» . وقوله تعالى: «فتبارك» تفاعل من البركة. «أحسن الخالقين» أتقن الصانعين. يقال لمن صنع شيئا خلقه؛ ومنه قول الشاعر:ولأنت تقري ما خلقت وبعـ ـض القوم يخلق ثم لا يفريوذهب بعض الناس إلى نفي هذه اللفظة عن الناس وإنما يضاف الخلق إلى الله تعالى. وقال ابن جريج: إنما قال «أحسن الخالقين» لأنه تعالى قد أذن لعيسى عليه السلام أن يخلق؛ واضطرب بعضهم في ذلك. ولا تنفى اللفظة عن البشر في معنى الصنع؛ وإنما هي منفية بمعنى الاختراع وإيجاد من العدم.مسألة: من هذه الآية قال ابن عباس لعمر حين سأل مشيخة الصحابة عن ليلة القدر فقالوا: الله أعلم؛ فقال عمر: ما تقول يا ابن عباس؟ فقال: يا أمير المؤمنين إن الله تعالى خلق السموات سبعا والأرضين سبعا، وخلق ابن آدم من سبع وجعل رزقه في سبع، فأراها في ليلة سبع وعشرين. فقال عمر رضي الله عنه: أعجزكم أن تأتوا بمثل ما أتى هذا الغلام الذي لم تجتمع شؤون رأسه. وهذا الحديث بطول في مسند ابن أبي شيبة. فأراد ابن عباس «خلق ابن آدم من سبع» بهذه الآية، وبقوله «وجعل رزقه في سبع» قوله «فأنبتنا فيها حبا. وعنبا وقضبا. وزيتونا ونخلا. وحدائق علبا. وفاكهة وأبا» «عبس: 27 - 31» الآية. السبع منها لابن آدم، والأب للأنعام. والقضب يأكله ابن آدم ويسمن منه النساء؛ هذا قول. وقيل: القضب البقول لأنها تقضب؛ فهي رزق ابن آدم. وقيل: القضب والأب للأنعام، والست الباقية لابن آدم، والسابعة هي للأنعام؛ إذ هي من أعظم رزق ابن آدم.


ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ

ثم إنكم بعد ذلك لميتون. انظر تفسير الآية 16


ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ

قوله تعالى: «أي بعد الخلق والحياة. والنحاس: ويقال في هذا المعنى لمائتون. » ثم أخبر بالبعث بعد الموت فقال: «ثم إنكم يوم القيامة تبعثون» .


وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَائِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَافِلِينَ

ولقد خلقنا فوقكم سبع طرائق وما كنا عن الخلق غافلينقوله تعالى: «ولقد خلقنا فوقكم سبع طرائق» قال أبو عبيدة: أي سبع سموات. وحكى عنه أنه يقال: طارقت الشيء، أي جعل بعضه فوق بعض؛ فقيل للسموات طرائق لأن بعضها فوق بعض. والعرب تسمي كل شيء فوق شيء طريقة. وقيل: لأنها طرائق الملائكة. «وما كنا عن الخلق غافلين» قال بعض العلماء: عن خلق السماء. وقال أكثر المفسرين: أي عن الخلق كلهم من أن تسقط عليهم فتهلكهم.قلت: ويحتمل أن يكون المعنن «وما كنا عن الخلق غافلين» أي في القيام بمصالحه وحفظه؛ وهو معنى الحي القيوم؛ على ما تقدم.


وَأَنزَلْنَا مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَسْكَنَّاهُ فِي الْأَرْضِ وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَادِرُونَ

وأنزلنا من السماء ماء بقدر فأسكناه في الأرض وإنا على ذهاب به لقادرونالأولى: هذه الآية من نعم الله تعالى على خلقه ومما آمتن به عليهم؛ ومن أعظم المنن الماء الذي هو حياة الأبدان ونماء الحيوان. والماء المنزل من السماء على قسمين: هذا الذي ذكر الله سبحانه وتعالى وأخبر بأنه استودعه فالأرض، وجعله فيها مختزنا لسقي الناس يجدونه عند الحاجة إليه؛ وهو ماء الأنهار والعيون وما يستخرج من الآبار. وروي عن ابن عباس وغيره أنه إنما أراد الأنهار الأربعة: سيحان وجيحان ونيل مصر والفرات. وقال مجاهد: ليس في الأرض ماء إلا وهو من السماء. وهذا ليس على إطلاقه، وإلا فالأجاج ثابت في الأرض، فيمكن أن يقيد قوله بالماء العذب، ولا محالة أن الله تعالى قد جعل في الأرض ماء وأنزل من السماء ماء. وقد قيل: إن قوله «وأنزلنا من السماء ماء» إشارة إلى الماء العذب، وأن أصله من البحر، رفعه الله تعالى بلطفه وحسن تقديره من البحر إلى السماء، حتى طاب بذلك الرفع والتصعيد؛ ثم أنزله إلى الأرض لنتفع به، ولو كان الأمر إلى ماء البحر لما انتفع به من ملوحته.قوله تعالى: «بقدر» أي على مقدار مصلح، لأنه لو كثر أهلك؛ ومنه قوله تعالى: «وإن من شيء إلا عندنا خزائنه وما تنزله إلا بقدر معلوم» الحجر: 21]. «وإنا على ذهاب به لقادرون» يعني الماء المختزن. وهذا تهديد ووعيد؛ أي في قدرتنا إذهابه وتغويره، ويهلك الناس بالعطش وتهلك مواشيهم؛ وهذا كقوله تعالى: «قل أرأيتم إن أصبح ماؤكم غورا» أي غائرا «فمن يأتيكم بماء معين» «الملك: 30» .ذكر النحاس: قرئ على أبي يعقوب إسحاق بن إبراهيم بن يونس عن جامع بن سوادة فال: حدثنا سعيد بن سابق قال حدثنا مسلمة بن علي عن مقاتل بن حيان عن عكرمة عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال: (أنزل الله عز وجل من الجنة إلى الأرض خمسة أنهار سيحون وهو نهر الهند وجيحون وهو نهر بلخ ودجلة والفرات وهما نهرا العراق والنيل وهو نهر مصر أنزلها الله تعالى من عين واحدة من عيون الجنة في أسفل درجة من درجاتها على جناح جبريل عليه السلام فاستودعها الجبال وأجراها في الأرض وجعل فيها منافع للناس في أصناف معايشهم وذلك قوله جل ثناؤه: «وأنزلنا من السماء ماء بقدر فأسكناه في الأرض» فإذا كان عند خروج يأجوج ومأجوج أرسل الله عز وجل جبريل فرفع من الأرض القرآن والعلم وجميع الأنهار الخمسة فيرفع ذلك إلى السماء فذلك قوله تعالى: «وإنا على ذهاب به لقادرون» فإذا رفعت هذه الأشياء من الأرض فقد أهلها خير الدين والدنيا).كل ما نزل من السماء مختزنا كان أو غير مختزن فهو طاهر مطهر يغتسل به ويتوضأ منه؛ على ما يأتي في «الفرقان» بيانه.


فَأَنشَأْنَا لَكُم بِهِ جَنَّاتٍ مِّن نَّخِيلٍ وَأَعْنَابٍ لَّكُمْ فِيهَا فَوَاكِهُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ

فأنشأنا لكم به جنات من نخيل وأعناب لكم فيها فواكه كثيرة ومنها تأكلونقوله تعالى: «فأنشأنا» أي جعلنا ذلك سبب النبات، وأوجدناه به وخلقناه. وذكر تعالى النخيل والأعناب لأنها ثمرة الحجاز بالطائف والمدينة وغيرهما؛ قاله الطبري. ولأنها أيضا أشرف الثمار، فذكرها تشريفا لها وتنبيها عليها. «لكم فيها» أي في الجنات. «فواكه» من غير الرطب والعنب. ويحتمل أن يعود على النخيل والأعناب خاصة إذ فيها مراتب وأنواع؛ والأول أعم لسائر الثمرات.من حلف ألا يأكل فاكهة؛ في الرواية عندنا يحنث بالباقلاء الخضراء وما أشبهها. وقال أبو حنيفة: لا يحنث بأكل القثاء والخيار والجزر، لأنها من القبول لا من الفاكهة. وكذلك الجوز واللوز والفستق؛ لأن هذه الأشياء لا تعد من الفاكهة وإن أكل تفاحا أو خوخا أو مشمشا أو تينا أو إجاصا يحنث. وكذلك البطيخ؛ لأن هذه الأشياء كلها تؤكل على جهة التفكه قبل الطعام وبعده؛ فكانت فاكهة. وكذلك يابس هذه الأشياء إلا البطيخ اليابس لأن ذلك لا يؤكل إلا في بعض البلدان. ولا يحنث بأكل البطيخ الهندي لأنه لا يعد من الفواكه. وإن أكل عنبا أو رمانا أو رطبا لا يحنث. وخالفه صاحباه فقالا يحنث؛ لأن هذه الأشياء من أعز الفواكه، وتؤكل على وجه التنعم. والإفراد لها بالذكر في كتاب الله عز جل لكمال معانيها؛ كتخصيص جبريل وميكائيل من الملائكة. واحتج أبو حنيفة بأن قال: عطف هذه الأشياء على الفاكهة مرة فقال «فيهما فاكهة ونخل ورمان» «الرحمن: 68» ومرة عطف الفاكهة على هذه الأشياء فقال: «وفاكهة وأبا» «عبس: 31» والمعطوف غير المعطوف عليه، ولا يليق بالحكمة ذكر الشيء الواحد بلفظين مختلفين في موضع المنة. والعنب والرمان يكتفى بهما في بعض البلدان فلا يكون فاكهة؛ ولأن ما كان فاكهة لا فرق بين رطبه ويابسه، ويابس هذه الأشياء لا يعد فاكهة فكذلك رطبها.


وَشَجَرَةً تَخْرُجُ مِن طُورِ سَيْنَاء تَنبُتُ بِالدُّهْنِ وَصِبْغٍ لِّلْآكِلِينَ

وشجرة تخرج من طور سيناء تنبت بالدهن وصبغ للآكلينقوله تعالى: «وشجرة» شجرة عطف على جنات. وأجاز الفراء الرفع لأنه لم يظهر الفعل، بمعنى وثم شجرة؛ ويريد بها شجرة الزيتون. وأفردها بالذكر لعظيم منافعها في أرض الشام والحجاز وغيرهما من البلاد، وقلة تعاهدها بالسقي والحفر وغير ذلك من المراعاة في سائر الأشجار. «تخرج» في موضع الصفة. «من طور سيناء» أي أنبتها الله في الأصل من هذا الجبل الذي بارك الله فيه. وطور سيناء من أرض الشام وهو الجبل الذي كلم الله عليه موسى عليه السلام؛ قال ابن عباس وغيره، وقد تقدم في البقرة والأعراف. والطور الجبل في كلام العرب. وقيل: هو مما عرب من كلام العجم. وقال ابن زيد: هو جبل بيت المقدس ممدود من مصر إلى أيلة. واختلف في سيناء؛ فقال قتادة: معناه الحسن؛ ويلزم على هذا التأويل أن ينون الطور على النعت. وقال مجاهد: معناه مبارك. وقال معمر عن فرقة: معناه شجر؛ ويلزمهم أن ينونوا الطور. وقال الجمهور: هو اسم الجبل؛ كما تقول جبل أحد. وعن مجاهد أيضا: سيناء حجر بعينه أضيف الجبل إليه لوجوده عنده. وقال مقاتل: كل جبل يحمل الثمار فهو سيناء؛ أي حسن. وقرأ الكوفيون بفتح السين على وزن فعلاء؛ وفعلاء في كلام العرب كثير؛ يمنع من الصرف في المعرفة والنكرة؛ لأن في آخرها ألف التأنيث، وألف التأنيث ملازمة لما هي فيه، وليس في الكلام فعلاء، ولكن من قرأ سيناء بكسر السين جعل فعلالا؛ فالهمزة فيه كهمزة حرباء، ولم يصرف في هذه الآية لأنه جعل اسم بقعة 0 وزعم الأخفش أنه اسم أعجمي.قوله تعالى: «تنبت بالدهن» قرأ الجمهور «تنبت» بفتح التاء وضم الباء، والتقدير: تنبت ومعها الدهن؛ كما تقول: خرج زيد بسلاحه. وقرأ ابن كثير وأبو عمرو بقسم التاء وكسر الباء. واختلف في التقدير على هذه القراءة؛ فقال أبو علي الفارسي: التقدير تنبت جناها ومعه الدهن؛ فالمفعول محذوف. وقيل: الباء زائدة؛ مثل «ولا تلقوا بأيديكم إلى التهلكة» «البقرة: 195» وهذا مذهب أبي عبيدة. وقال الشاعر:نضرب بالسيف ونرجو بالفرجوقال آخر:هن الحرائر لا ربات أخمرة سود المحاجر لا يقرأن بالسورونحو هذا قال أبو علي أيضا؛ وقد تقدم. وقيل: نبت وأنبت بمعنى؛ فيكون المعنى كما مضى في قراءة الجمهور، وهو مذهب الفراء وأبي إسحاق، ومنه قول زهير:حتى إذا أنبت البقلوالأصمعي ينكر أنبت، ويتهم قصيدة زهير التي فيها:رأيت ذوي الحاجات حول بيوتهم قطينا بها حتى إذا أنبت البقلأي نبت. وقرأ الزهري والحسن والأعرج «تنبت بالدهن» برفع التاء ونصب الباء. قال ابن جني والزجاج: هي باء الحال؛ أي تنبت ومعها دهنها. وفي قراءة ابن مسعود: «تخرج بالدهن» وهي باء الحال. ابن درستويه: الدهن الماء اللين؛ تنبت من الإنبات. وقرأ زر بن حيش «تنبت - بضم التاء وكسر الباء - الدهن» بحذف الباء ونصبه. وقرأ سليمان بن عبدالملك والأشهب «بالدهان» . والمراد من الآية تعديه نعمة الزيت على الإنسان، وهي من أركان النعم التي لا غنى بالصحة عنها. ويدخل في معنى الزيتون شجر الزيت كله على اختلافه بحسب الأقطار.قوله تعالى: «وصبغ للآكلين» قراءة الجمهور. وقرأت فرقة «وأصباغ» بالجمع. وقرأ عامر بن عبد قيس «ومتاعا» ؛ ويراد به الزيت الذي يصطبغ به الأكل؛ يقال: صبغ وصباغ؛ مثل دبغ ودباغ، ولبس ولباس. وكل إدام يؤتدم به فهو صبغ؛ حكاه الهروي وغيره. وأصل الصبغ ما يلون به الثوب، وشبه الإدام به لأن الخبز يلون بالصبغ إذا غمس فيه. وقال مقاتل: الأدم الزيتون، والدهن الزيت. وقد جعل الله تعالى في هذه الشجرة أدما ودهنا؛ فالصبغ على هذا الزيتون.لا خلاف أن كل ما يصطبغ فيه من المائعات كالزيت والسمن والعسل والرب والخل وغير ذلك من الأمراق أنه إدام. وقد نص رسول الله صلى الله عليه وسلم على الخل فقال: «نعم الإدام الخل» رواه تسعة من الصحابة، سبعة رجال وامرأتان. وممن رواه في الصحيح جابر وعائشة وخارجة وعمر وابنه عبيدالله وابن عباس وأبو هريرة وسمرة بن جندب وأنس وأم هانئ.واختلف فيما كان جامدا كاللحم والتمر والزيتون وغير ذلك من الجوامد؛ فالجمهور أن ذلك كله إدام؛ فمن حلف ألا يأكل إداما فأكل لححا أو جبنا حنث. وقال أبو حنيفة: لا يحنث؛ وخالفه صاحباه. وقد روي عن أبي يوسف مثل قول أبي حنيفة. والبقل ليس بإدام في قولهم جميعا. وعن الشافعي في التمر وجهان؛ والمشهور أنه ليس بإدام لقوله في التنبيه. وقيل يحنث؛ والصحيح أن هذا كله إدام. وقد روى أبو داود عن يوسف بن عبدالله بن سلام قال: رأيت النبي صلى الله عليه وسلم أخذ كسرة من خبز شعير فوضع عليها تمرة فقال: «هذا إدام هذه» . وقال صلى الله عليه وسلم: «سيد إدام الدنيا والآخرة اللحم» . ذكره أبو عمر. وترجم البخاري «باب الإدام» وساق حديث عائشة؛ ولأن الإدام مأخوذ من المؤادمة وهي الموافقة، وهذه الأشياء توافق الخبز فكان إداما. وفي الحديث عنه عليه السلام: «ائتدموا ولو بالماء» . ولأبي حنيفة أن حقيقة الإدام الموافقة في الاجتماع على وجه لا يقبل الفصل؛ كالخل والزيت ونحوهما، وأما اللحم والبيض وغيرهما لا يوافق الخبز بل يجاوزه كالبطيخ والتمر والعنب. والحاصل: أن كل ما يحتاج في الأكل إلى موافقة الخبز كان إداما، وكل ما لا يحتاج ويؤكل على حدة لا يكون إداما، والله أعلم.روى الترمذي من حديث عمر بن الخطاب رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «لوا الزيت وادهنوا به فإنه من شجرة مباركة» . هذا حديث لا يعرف إلا من حديث عبدالرزاق، وكان يضطرب فيه، فربما يذكر فيه عن عمر عن النبي صلى الله عليه وسلم، وربما رواه على الشك فقال: أحسبه عن عمر عن النبي صلى الله عليه وسلم، وربما قال: عن زيد بن أسلم عن أبيه عن النبي صلى الله عليه وسلم. وقال مقاتل: خص الطور بالزيتون لأن أول الزيتون نبت منها. وقيل: إن الزيتون أول شجرة نبتت في الدنيا بعد الطوفان. والله أعلم.


وَإِنَّ لَكُمْ فِي الْأَنْعَامِ لَعِبْرَةً نُّسقِيكُم مِّمَّا فِي بُطُونِهَا وَلَكُمْ فِيهَا مَنَافِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ

وإن لكم في الأنعام لعبرة نسقيكم مما في بطونها ولكم فيها منافع كثيرة ومنها تأكلون. انظر تفسير الآية 27


وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ

وعليها وعلى الفلك تحملون. انظر تفسير الآية 27


وَلَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ

ولقد أرسلنا نوحا إلى قومه فقال يا قوم اعبدوا الله ما لكم من إله غيره أفلا تتقون. انظر تفسير الآية 27


فَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِن قَوْمِهِ مَا هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ يُرِيدُ أَن يَتَفَضَّلَ عَلَيْكُمْ وَلَوْ شَاء اللَّهُ لَأَنزَلَ مَلَائِكَةً مَّا سَمِعْنَا بِهَذَا فِي آبَائِنَا الْأَوَّلِينَ

فقال الملأ الذين كفروا من قومه ما هذا إلا بشر مثلكم يريد أن يتفضل عليكم ولو شاء الله لأنزل ملائكة ما سمعنا بهذا في آبائنا الأولين. انظر تفسير الآية 27


إِنْ هُوَ إِلَّا رَجُلٌ بِهِ جِنَّةٌ فَتَرَبَّصُوا بِهِ حَتَّى حِينٍ

إن هو إلا رجل به جنة فتربصوا به حتى حين. انظر تفسير الآية 27


قَالَ رَبِّ انصُرْنِي بِمَا كَذَّبُونِ

قال رب انصرني بما كذبون. انظر تفسير الآية 27


فَأَوْحَيْنَا إِلَيْهِ أَنِ اصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا فَإِذَا جَاء أَمْرُنَا وَفَارَ التَّنُّورُ فَاسْلُكْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلَّا مَن سَبَقَ عَلَيْهِ الْقَوْلُ مِنْهُمْ وَلَا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا إِنَّهُم مُّغْرَقُونَ

قوله تعالى: «وإن لكم في الأنعام لعبرة نسقيكم مما في بطونها ولكم فيها منافع كثيرة ومنها تأكلون، وعليها وعلى الفلك تحملون» تقدم القول فيهما في النحل. «وعليها» أي وعلى الأنعام في البر. «وعلى الفلك» في البحر. «تحملون» وإنما يحمل في البر على البر فيجوز أن ترجع الكناية إلى بعض الأنعام. وروي أن رجلا ركب بقرة في الزمان الأول فأنطقها الله تعالى معه فقالت: إنا لم نخلق لهذا! وإنما خلقت للحرث. «ما لكم من إله غيره» قرئ بالخفض ردا على اللفظ، وبالرفع ردا على المعنى. وقد مضى في «الأعراف» .قوله تعالى: «ما هذا إلا بشر مثلكم يريد أن يتفضل عليكم» أي يسودكم ويشرف عليكم بأن يكون متبوعا ونحن له تبع. «ولو شاء الله لأنزل ملائكة» أي لو شاء الله ألا يعبد شيء سواه لجعل رسول ملكا. «ما سمعنا بهذا» أي بمثل دعوته. وقيل: ما سمعنا بمثله بشرا؛ أي برسالة ربه. «في آبائنا الأولين» أي في الأمم الماضية؛ قال ابن عباس. والباء في «بهذا» زائدة؛ أي ما سمعنا هذا كائنا في أبائنا الأولين، ثم عطف بعضهم على بعض فقالوا: «إن هو» يعنون نوحا «إلا رجل به جنة» أي جنون لا يدري ما يقول. «فتربصوا به حتى حين» أي انتظروا موته. وقيل: حتى يستبين جنونه. وقال الفراء: ليس يراد بالحين ها هنا وقت بعينه، إنما هو كقول: دعه إلى يوم ما. فقال حين تمادوا على كفرهم: «رب انصرني بما كذبون» أي انتقم ممن لم يطعن ولم يسمع رسالتي. «فأوحينا إليه» أي أرسلنا إليه رسلا من السماء «أن اصنع الفلك» على ما تقدم بيانه.قوله تعالى: «فاسلك فيها» أي أدخل فيها واجعل فيها؛ يقال: سلكته في كذا وأسلكته فيه في كذا وأسلكته فيه إذا أدخلته. قال عبد مناف بن ربع الهذلي:حتى إذا أسلكوهم في قتائدة شلا كما تطرد الجمالة الشردا «من كلٍّ زوجين اثنين» قرأ حفص «من كل» بالتنوين، الباقون بالإضافة؛ وقد ذكر. وقال الحسن: لم يحتمل نوج في السفينة إلا ما يلد ويبيض، فأما البق والذباب والدود فلم يحمل شيئا منها، وإنما خرج من الطين. وقد مضى القول في السفينة والكلام فيها مستوفى، والحمد لله.


فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ لِلَّهِ الَّذِي نَجَّانَا مِنَ الْقَوْمِ الظَّالِمِينَ

فإذا استويت أنت ومن معك على الفلك فقل الحمد لله الذي نجانا من القوم الظالمينقوله تعالى: «فإذا استويت» أي علوت. «أنت ومن معك على الفلك» راكبين. «فقل الحمد لله» أي احمدوا الله على تخليصه إياكم. «الذي نجانا من القوم الظالمين» ومن الغرق. والحمد لله: كلمة كل شاكر لله. وقد مضى في الفاتحة بيانه.


وَقُل رَّبِّ أَنزِلْنِي مُنزَلاً مُّبَارَكاً وَأَنتَ خَيْرُ الْمُنزِلِينَ

وقل رب أنزلني منزلا مباركا وأنت خير المنزلينقوله تعالى: «وقل رب أنزلني منزلا مباركا» قراءة العامة «منزلا» بضم الميم وفتح الزاي، على المصدر الذي هو الإنزال؛ أي انزلني إنزالا مباركا. وقرأ زر بن حبيش وأبو بكر عن عاصم والمفضل «منزلا» بفتح الميم وكسر الزاي على الموضع؛ أي أنزلني موضعا مباركا. الجوهري: المنزل «بفتح الميم والزاي» النزول وهو الحلول؛ تقول: نزلت نزولا ومنزلا. وقال:أأن ذكرتك الدار منزلها جمل بكيت فدم العين منحدر سجلنصب «المنزل» لأنه مصدر. وأنزل غيره واستنزله بمعنى. ونزله تنزيلا؛ والتنزيل أيضا الترتيب. قال ابن عباس ومجاهد: هذا حين خرج من السفينة؛ مثل قوله تعالى: «اهبط بسلام منا وبركات عليك وعلى أمم ممن معك» «هود: 48» . وقيل: حين دخلها؛ فعلى هذا يكون قول «مباركا» يعني بالسلامة والنجاة.قلت: وبالجملة فالآية تعليم من الله عز وجل لعباده إذا ركبوا وإذا نزلوا أن يقولوا هذا؛ بل وإذا دخلوا بيوتهم وسلموا قالوا. وروي عن علي رضي الله عنه أنه كان إذا دخل المسجد قال: اللهم أنزلني منزلا مباركا وأنت خير المنزلين.


إِنَّ فِي ذَلِكَ لَآيَاتٍ وَإِن كُنَّا لَمُبْتَلِينَ

إن في ذلك لآيات وإن كنا لمبتلينقوله تعالى: «إن في ذلك» أي في أمر نوج والسفينة وإهلاك الكافرين. «لآيات» أي دلالات على كمال قدرة الله تعالى، وأنه ينصر أنبياءه ويهلك أعداءهم. «وإن كنا لمبتلين» أي ما كنا إلا مبتلين الأمم قبلكم؛ أي مختبرين لهم بإرسال الرسل إليهم ليظهر المطيع والعاصي فيتبين للملائكة حالهم؛ لا أن يستجد الرب علما. وقيل: أي نعاملهم معاملة المختبرين. وقد تقدم هذا المعنى في «البقرة» وغيرها. وقيل: «إن كنا» أي وقد كنا.


ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قَرْناً آخَرِينَ

ثم أنشأنا من بعدهم قرنا آخرين. انظر تفسير الآية 32


فَأَرْسَلْنَا فِيهِمْ رَسُولاً مِنْهُمْ أَنِ اعْبُدُوا اللَّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ

قوله تعالى: «ثم أنشأنا من بعدهم» أي من بعد هلاك قوم نوح. «قرنا آخرين» قيل: هم قوم عاد. «فأرسلنا فيهم رسولا» يعني هودا؛ لأنه ما كانت أمة أنشأت في إثر قوم نوح إلا عاد. وقيل: هم قوم ثمود «فأرسلنا فيهم رسولا» يعني صالحا. قالوا: والدليل عليه قوله تعالى آخر الآية «فأخذتهم الصيحة» «المؤمنون: 41» ؛ نظيرها: «وأخذ الذين ظلموا الصيحة» «هود: 67» .قلت: وممن أخذ بالصيحة أيضا أصحاب مدين قوم شعيب، فلا يبعد أن يكونوا هم، والله أعلم. «منهم» أي من عشيرتهم، يعرفون مولده ومنشأه ليكون سكونهم إلى قول أكثر.


وَقَالَ الْمَلَأُ مِن قَوْمِهِ الَّذِينَ كَفَرُوا وَكَذَّبُوا بِلِقَاء الْآخِرَةِ وَأَتْرَفْنَاهُمْ فِي الْحَيَاةِ الدُّنْيَا مَا هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ يَأْكُلُ مِمَّا تَأْكُلُونَ مِنْهُ وَيَشْرَبُ مِمَّا تَشْرَبُونَ

وقال الملأ من قومه الذين كفروا وكذبوا بلقاء الآخرة وأترفناهم في الحياة الدنيا ما هذا إلا بشر مثلكم يأكل مما تأكلون منه ويشرب مما تشربون. انظر تفسير الآية 35


وَلَئِنْ أَطَعْتُم بَشَراً مِثْلَكُمْ إِنَّكُمْ إِذاً لَّخَاسِرُونَ

ولئن أطعتم بشرا مثلكم إنكم إذا لخاسرون. انظر تفسير الآية 35


أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتُّمْ وَكُنتُمْ تُرَاباً وَعِظَاماً أَنَّكُم مُّخْرَجُونَ

قوله تعالى: «وقال الملأ من قومه» أي الأشراف والقادة والرؤساء. «الذين كفروا وكذبوا بلقاء الآخرة» يريد بالبعث والحساب. «وأترفناهم في الحياة الدنيا» أي وسعنا عليهم نعم الدنيا حتى بطروا وصاروا يؤتون بالترفة، وهي مثل التحفة. «ما هذا إلا بشر مثلكم يأكل مما تأكلون منه ويشرب مما تشربون» فلا فضل له عليكم لأنه محتاج إلى الطعام والشراب كأنتم. وزعم الفراء أن معنى «ويشرب مما تشربون» على حذف من، أي مما تشربون منه؛ وهذا لا يجوز عند البصريين ولا يحتاج إلى حذف البتة؛ لأن «ما» إذا كان مصدرا لم يحتج إلى عائد، فإن جعلتها بمعنى الذي حذفت المفعول ولم يحتج إلى إضمار من. «ولئن أطعتم بشرا مثلكم إنكم إذا لخاسرون» يريد لمغبونون بترككم آلهتكم واتباعكم إياه من غير فضيلة له عليكم. «أيعدكم أنكم إذا متم وكنتم ترابا وعظاما أنكم مخرجون» أي مبعوثون من قبوركم. و «أن» الأولى في موضع نصب بوقوع «يعدكم» عليها، والثانية بدل منها؛ هذا مذهب سيبويه. والمعنى: أيعدكم أنكم مخرجون إذا متم. قال الفراء: وفي قراءة عبدالله «أيعدكم إذا متم وكنتم ترابا وعظاما أنكم مخرجون» ؛ وهو كقولك: أظن إن خرجت أنك نادم. وذهب الفراء والجرمي وأبو العباس المبرد إلى أن الثانية مكررة للتوكيد، لما طال الكلام كان تكريرها حسنا. وقال الأخفش: المعنى أيعدكم أنكم إذا متم وكنتم ترابا وعظاما يحدث إخراجكم؛ فـ «أن» الثانية في موضع رفع بفعل مضمر؛ كما تقول: اليوم القتال، فالمعنى اليوم يحدث القتال. وقال أبو إسحاق: ويجوز «أيعدكم إنكم إذا متم وكنتم ترابا وعظاما إنكم مخرجون» ؛ لأن معنى «أيعدكم» أيقول إنكم.


هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ

هيهات هيهات لما توعدونقال ابن عباس: هي كلمة للبعد؛ كأنهم قالوا بعيد ما توعدون؛ أي أن هذا لا يكون ما يذكر من البعث. وقال أبو علي: هي بمنزلة الفعل؛ أي بعد ما توعدون. وقال ابن الأنباري: وفي «هيهات» عشر لغات: هيهات لك «بفتح التاء» وهي قراءة الجماعة. وهيهات لك «بخفض التاء» ؛ ويروى عن أبي جعفر بن القعقاع. وهيهات لك «بالخفض والتنوين» يروى عن عيسى ابن عمر. وهيهات لك «برفع التاء» ؛ الثعلبي: وبها قرأ نصر بن عاصم وأبو العالية. وهيهات لك «بالرفع والتنوين» وبها قرأ أبو حيوة الشامي؛ ذكره الثعلبي أيضا. وهيهاتا لك «بالنصب والتنوين» قال الأحوص:تذكرت أياما مضين من الصبا وهيهات هيهاتا إليك رجوعهاواللغة السابعة: أيهات أيهات؛ وأنشد الفراء:فأيهات أيهات العقيق ومن به وأيهات خل بالعقيق نواصلهقال المهدوي: وقرأ عيسى الهمداني «هيهات هيهات» بإسكان. قال ابن الأنباري: ومن العرب من يقول «أيهان» بالنون، ومنهم من يقول «أيها» بلا نون. وأنشد الفراء:ومن دوني الأعيان والقنع كله وكتمان أيها ما أشت وأبعدافهذه عشر لغات. فمن قال «هيهات» بفتح التاء جعله مثل أين وكيف. وقيل: لأنهما أداتان مركبتان مثل خمسة عشر وبعلبك ورام هرمز، وتقف على الثاني بالهاء؛ كما تقول: خمس عشرة وسبع عشرة. وقال الفراء: نصبها كنصب ثمت وربت، ويجوز أن يكون الفتح إتباعا للألف والفتحة التي قبلها. ومن كسره جعله مثل أمس وهؤلاء. قال:وهيهات هيهات إليك رجوعهاقال الكسائي: ومن كسر التاء وقف عليها بالهاء؛ فيقول هيهاه. ومن نصبها وقف بالتاء وإن شاء بالهاء. ومن ضمها فعلى مثل منذ وقط وحيث. ومن قرأ «هيهات» بالتنوين فهو جمع ذهب به إلى التنكير؛ كأنه قال بعدا بعدا. وقيل: خفض ونون تشبيها بالأصوات بقولهم: غاق وطاق. وقال الأخفش: يجوز في «هيهات» أن تكون جماعة فتكون التاء التي فيها تاء الجميع التي للتأنيث. ومن قرأ «هيهات» جاز أن يكون أخلصها اسما معربا فيه معنى البعد، ولم يجعله اسما للفعل فيبنيه. وقيل: شبه التاء بتاء الجمع، كقوله تعالى: «فإذا أفضتم من عرفات» «البقرة: 198» . قال الفراء: وكأني أستحب الوقف على التاء؛ لأن من العرب من يخفض التاء على كل حال؛ فكأنها مثل عرفات وملكوت وما أشبه ذلك. وكان مجاهد وعيسى بن عمر وأبو عمرو بن العلاء والكسائي وابن كثير يقفون عليها هيهاه « بالهاء. وقد روي عن أبي عمرو أيضا أنه كان يقف على » هيهات" بالتاء، وعليه بقية القراء لأنها حرف. قال ابن الأنباري. من جعلهما حرفا واحدا لا يفرد أحدهما من الآخر، وقف على الثاني بالهاء ولم يقف على الأول؛ فيقول: هيهات هيهاه، كما يقول خمس عشرة، على ما تقدم. ومن نوى إفراد أحدهما من الآخر وقف فيهما جميعا بالهاء والتاء؛ لأن أصل الهاء تاء.


إِنْ هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ

إن هي إلا حياتنا الدنيا نموت ونحيا وما نحن بمبعوثينقوله تعالى: «إن هي إلا حياتنا الدنيا» «هي» كناية عن الدنيا؛ أي ما الحياة إلا ما نحن فيه لا الحياة الآخرة التي تعدنا بعد البعث. «نموت ونحيا» يقال: كيف قالوا نموت ونحيا وهم لا يقرون بالبعث؟ ففي هذا أجوبة؛ منها أن يكون المعنى: نكون مواتا، أي نطفا ثم نحيا في الدنيا. وقيل: فيه تقديم وتأخير؛ أي إن هي إلا حياتنا الدنيا نحيا فيها ونموت؛ كما قال: «واسجدي واركعي» «آل عمران: 43» . وقيل: «نموت» يعني الأباء، «ونحيا» يعني الأولاد. «وما نحن بمبعوثين» بعد الموت.


إِنْ هُوَ إِلَّا رَجُلٌ افْتَرَى عَلَى اللَّهِ كَذِباً وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَ

إن هو إلا رجل افترى على الله كذبا وما نحن له بمؤمنين. انظر تفسير الآية 41


قَالَ رَبِّ انصُرْنِي بِمَا كَذَّبُونِ

قال رب انصرني بما كذبون. انظر تفسير الآية 41


قَالَ عَمَّا قَلِيلٍ لَيُصْبِحُنَّ نَادِمِينَ

قال عما قليل ليصبحن نادمين. انظر تفسير الآية 41


فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ فَجَعَلْنَاهُمْ غُثَاء فَبُعْداً لِّلْقَوْمِ الظَّالِمِينَ

قوله تعالى: «إن هو إلا رجل» يعنون الرسول. «افترى» أي اختلق. «على الله كذبا وما نحن له بمؤمنين، قال رب انصرني بما كذبون» تقدم. «قال عما قليل» أي عن قليل،و «ما» زائدة مؤكدة. «ليصبحن نادمين» على كفرهم، واللام لام القسم؛ أي والله ليصبحن. «فأخذتهم الصيحة» في التفاسير: صاح بهم جبريل عليه السلام صيحة واحدة مع الريح التي أهلكهم الله تعالى بها فماتوا عن آخرهم. «فجعلناهم غثاء» أي هلكى هامدين كغثاء السيل، وهو ما يحمله من بالي الشجر من الحشيش والقصب مما يبس وتفتت. «فبعدا للقوم الظالمين» أي هلاكا لهم. وقيل بعدا لهم من رحمة الله؛ وهو منصوب على المصدر. ومثله سقيا له ورعيا.


ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قُرُوناً آخَرِينَ

ثم أنشأنا من بعدهم قرونا آخرين. انظر تفسير الآية 44


مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ

ما تسبق من أمة أجلها وما يستأخرون. انظر تفسير الآية 44


ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَا كُلَّ مَا جَاء أُمَّةً رَّسُولُهَا كَذَّبُوهُ فَأَتْبَعْنَا بَعْضَهُم بَعْضاً وَجَعَلْنَاهُمْ أَحَادِيثَ فَبُعْداً لِّقَوْمٍ لَّا يُؤْمِنُونَ

قوله تعالى: «ثم أنشأنا من بعدهم» أي من بعد هلاك هؤلاء. «قرونا» أي أمما. «آخرين» قال ابن عباس: يريد بني إسرائيل؛ وفي الكلام حذف: فكذبوا أنبياءهم فأهلكناهم. «ما تسبق من أمة أجلها» «من» صلة؛ أي ما تسبق أمة الوقت المؤقت لها ولا تتأخره؛ مثل قوله تعالى: «فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون» «الأعراف: 34» . ومعنى «تترى» تتواتر، ويتبع بعضهم بعضا ترغيبا وترهيبا. قال الأصمعي: وأترت كتبي عليه أتبعت بعضها بعضا؛ إلا أن بين كل كل واحد وبين الآخر مهلة. وقال غيره: المواترة التتابع بغير مهلة. وقرأ ابن كثير وأبو عمرو «تترى» بالتنوين على أنه مصدر أدخل فيه التنوين على فتح الراء؛ كقولك: حمدا وشكرا؛ فال فالوقف على هذا على الألف المعوضة من التنوين. ويجوز أن يكون ملحقا بجعفر، فيكون مثل أرطى وعلقى؛ كما قال:يستن في علقى وفي مكورفإذا وقف على هذا الوجه جازت الإمالة، على أن ينوي الوقف على الألف الملحقة. وقرأ ورش بين اللفظتين؛ مثل سكرى وغضبى، وهو اسم جمع؛ مثل شتى وأسرى. وأصله وترى من المواترة والتواتر، فقلبت الواو تاء؛ مثل التقوى والتكلان وتجاه ونحوها. وقيل: هو الوتر وهو الفرد؛ فالمعنى أرسلناهم فردا فردا. النحاس: وعلى هذا يجوز «تترا» بكسر التاء الأولى، وموضعها نصب على المصدر؛ لأن معنى «ثم أرسلنا» واترنا. ويجوز أن يكون في موضع الحال أي متواترين. «فأتبعنا بعضهم بعضا» أي بالهلاك. «وجعلناهم أحاديث» جمع أحدوثة وهي ما يتحدث به؛ كأعاجيب جمع أعجوبة، وهي ما يتعجب منه. قال الأخفش: إنما يقال هذا في الشر «جعلناهم أحاديث» ولا يقال في الخير؛ كما يقال: صار فلان حديثا أي عبرة ومثلا؛ كما قال في آية أخرى: «فجعلناهم أحاديث ومزقناهم كل ممزق» «سبأ: 19» .قلت: وقد يقال فلان حديث حسن، إذا كان مقيدا بذكر ذلك؛ ومنه قول ابن دريد:وإنما المرء حديث بعده فكن حديثا حسنا لمن وعى


ثُمَّ أَرْسَلْنَا مُوسَى وَأَخَاهُ هَارُونَ بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

ثم أرسلنا موسى وأخاه هارون بآياتنا وسلطان مبين. انظر تفسير الآية 48


إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاسْتَكْبَرُوا وَكَانُوا قَوْماً عَالِينَ

إلى فرعون وملئه فاستكبروا وكانوا قوما عالين. انظر تفسير الآية 48


فَقَالُوا أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ

فقالوا أنؤمن لبشرين مثلنا وقومهما لنا عابدون. انظر تفسير الآية 48


فَكَذَّبُوهُمَا فَكَانُوا مِنَ الْمُهْلَكِينَ

قوله تعالى: «ثم أرسلنا موسى وأخاه هارون بآياتنا وسلطان مبين» تقدم. ومعنى «عالين» متكبرين قاهرين لغيرهم بالظلم؛ كما قال تعالى: «إن فرعون علا في الأرض» «القصص: 4» «فقالوا أنؤمن لبشرين مثلنا» الآية. تقدم أيضا. ومعنى «من المهلكين» أي بالغرق في البحر.


وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ لَعَلَّهُمْ يَهْتَدُونَ

ولقد آتينا موسى الكتاب لعلهم يهتدونقوله تعالى: «ولقد آتينا موسى الكتاب» يعني التوراة؛ وخص موسى بالذكر لأن التوراة أنزلت عليه في الطور، وهارون خليفة في قومه. ولو قال «ولقد آتيناهما» جاز؛ كما قال: «ولقد آتينا موسى وهارون الفرقان» «الأنبياء: 48» .


وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ آيَةً وَآوَيْنَاهُمَا إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ

وجعلنا ابن مريم وأمه آية وآويناهما إلى ربوة ذات قرار ومعينقوله تعالى: «وجعلنا ابن مريم وأمه آية» تقدم في «الأنبياء» القول فيه. «وآويناهما إلى ربوة ذات قرار ومعين» الربوة المكان المرتفع من الأرض؛ وقد تقدم في «البقرة» . والمراد بها ههنا في قول أبي هريرة فلسطين. وعنه أيضا الرملة؛ وروي عن النبي صلى الله عليه وسلم. وقال ابن عباس وابن المسيب وابن سلام: دمشق. وقال كعب وقتادة: بيت المقدس. قال كعب: وهي أقرب الأرض إلى السماء بثمانية عشر ميلا. قال:فكنت هميدا تحت رمس بربوة تعاورني ريح جنوب وشمالوقال ابن زيد: مصر. وروى سالم الأفطس عن سعيد بن جبير «وآويناهما إلى ربوة» قال: النشز من الأرض. «ذات قرار» أي مستوية يستقر عليها. وقيل: ذات ثمار، ولأجل الثمار يستقر فيها الساكنون. «ومعين» ماء جار ظاهر للعيون. يقال: معين ومعن؛ كما يقال: رغيف ورغف؛ قاله علي بن سليمان. وقال الزجاج: هو الماء الجاري في العيون؛ فالميم على هذا زائدة كزيادتها في مبيع، وكذلك الميم زائدة في قول من قال إنه الماء الذي يرى بالعين. وقيل: إنه فعيل بمعنى مفعول. قال علي بن سليمان: يقال من الماء إذا جرى فهو معين ومعيون. ابن الأعرابي: معن الماء يمعن معونا إذا جرى وسهل، وأمعن أيضا وأمعنته، ومياه معنان.


يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحاً إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ

يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليمروى الصحيح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «أيها الناس إن الله طيب لا يقبل إلا طيبا وإن الله أمر المؤمنين بما أمر به المرسلين فقال "يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليم" وقال تعالى "يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم" [البقرة: 172] - ثم ذكر - الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء يا رب يا رب ومطعمه حرام ومشربه حرام وملبسه حرام وغذي بالحرام فأنى يستجاب لذلك» .قال بعض العلماء: والخطاب في هذه الآية للنبي صلى الله عليه وسلم، وأنه أقامه مقام الرسل؛ كما قال: «الذين قال لهم الناس» «آل عمران: 173» يعني نعيم بن مسعود. وقال الزجاج: هذه مخاطبة للنبي صلى الله عليه وسلم، ودل الجمع على أن الرسل كلهم كذا أمروا؛ أي كلوا من الحلال. وقال الطبري: الخطاب لعيسى عليه السلام؛ روي أنه كان يأكل من غزل أمه. والمشهور عنه أنه كان يأكل من بقل البرية. ووجه خطابه لعيسى ما ذكرناه من تقديره لمحمد صلى الله عليه وسلم تشريفا له. وقيل: إن هذه المقالة خوطب بها كل نبي؛ لأن هذه طريقتهم التي ينبغي لهم الكون عليها. فيكون المعنى: وقلنا يا أيها الرسل كلوا من الطيبات؛ كما تقول لتاجر: يا تجار ينبغي أن تجتنبوا الربا؛ فأنت تخاطبه بالمعنى. وقد اقترن بذلك أن هذه المقالة تصلح لجميع صنفه، فلم يخاطبوا قط مجتمعين صلوات الله عليهم أجمعين، وإنما خوطب كل واحد في عصره. قال الفراء: هو كما تقول للرجل الواحد: كفوا عنا أذاكم.سوى الله تعالى بين النبيين والمؤمنين في الخطاب بوجوب أكل الحلال وتجنب الحرام، ثم شمل الكل في الوعيد الذي تضمنه قوله تعالى: «إني بما تعملون عليم» صلى الله على رسله وأنبيائه. وإذا كان هذا معهم فما ظن كل الناس بأنفسهم. وقد مضى القول في الطيبات والرزق في غير موضع، والحمد لله. وفي قوله عليه السلام «يمد يديه» دليل على مشروعية مد اليدين عند الدعاء إلى السماء؛ وقد مشى الخلاف في هذا والكلام فيه والحمد لله. وقوله عليه السلام «فأنى يستجاب لذلك» على جهة الاستبعاد؛ أي أنه ليس أهلا لإجابة دعائه لكن يجوز أن يستجيب الله له تفضلا ولطفا وكرما.


وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ

وإن هذه أمتكم أمة واحدة وأنا ربكم فاتقون. انظر تفسير الآية 54


فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُراً كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ

فتقطعوا أمرهم بينهم زبرا كل حزب بما لديهم فرحون. انظر تفسير الآية 54


فَذَرْهُمْ فِي غَمْرَتِهِمْ حَتَّى حِينٍ

قوله تعالى: «وإن هذه أمتكم أمة واحدة» المعنى: هذا الذي تقدم ذكره هو دينكم وملتكم فالتزموه. والأمة هنا الدين؛ وقد تقدم محامله؛ ومنه قوله تعالى: «إنا وجدنا آباءنا على أمة» «الزخرف: 22» أي على دين. وقال النابغة:حلفت فلم أترك لنفسك ريبه وهل يأثمن ذو أمة وهو طائعقرئ «وإن هذه» بكسر «إن» على القطع، وبفتحها وتشديد النون. قال الخليل: هي في موضع نصب لما زال الخافض؛ أي أنا عالم بأن هذا دينكم الذي أمرتكم أن تؤمنوا به. وقال الفراء: «أن» متعلقة بفعل مضمر تقديره: واعلموا أن هذه أمتكم. وهي عند سيبويه متعلقة بقوله «فاتقون» ؛ والتقدير فاتقون لأن أمتكم واحدة. وهذا كقوله تعالى: «وأن المساجد لله فلا تدعوا مع الله أحد» «الجن: 18» ؛ أي لأن المساجد لله فلا تدعوا معه غيره. وكقوله: «لإيلاف قريش» «قريش: 1» ؛ أي فليعبدوا رب هذا البيت لإيلاف قريش.وهذه الآية تقوي أن قوله تعالى: «يا أيها الرسل» إنما هو مخاطبة لجميعهم، وأنه بتقدير حضورهم. وإذا قدرت «يا أيها الرسل» مخاطبة لمحمد صلى الله عليه وسلم فلق اتصال هذه الآية واتصال قوله «فتقطعوا» . أما أن قوله «وأنا ربكم فاتقوني» وإن كان قيل للأنبياء فأممهم داخلون فيه بالمعنى؛ فيحسن بعد ذلك اتصال. «فتقطعوا» أي افترقوا، يعني الأمم، أي جعلوا دينهم أديانا بعد ما أمروا بالاجتماع. ثم ذكر تعالى أن كلا منهم معجب برأيه وضلالته وهذا غاية الضلال.هذه الآية تنظر إلى قوله صلى الله عليه وسلم: «ألا إن من قبلكم من أهل الكتاب افترقوا على اثنتين وسبعين ملة وإن هذه الأمة ستفترق على ثلاث وسبعين اثنتان وسبعون في النار وواحدة في الجنة وهي الجماعة» الحديث. خرجه أبو داود، ورواه الترمذي وزاد: قالوا ومن هي يا رسول الله؟ قال: «ما أنا عليه وأصحابي» خرجه من حديث عبدالله بن عمرو. وهذا يبين أن الافتراق المحذر منه في الآية والحديث إنما هو في أصول الدين وقواعده، لأنه قد أطلق عليها مللا، وأخبر أن التمسك بشيء من تلك الملل موجب لدخول النار. ومثل هذا لا يقال في الفروع، فإنه لا يوجب تعديد الملل ولا عذاب النار؛ قال الله تعالى: «لكل جعلنا منكم شرعة ومنهاجا» «المائدة: 48» .قوله تعالى: «زبرا» يعني كتبا وضعوها وضلالات ألفوها؛ قاله ابن زيد. وقيل: إنهم فرقوا الكتب فاتبعت فرقة الصحف وفرقة التوراة وفرقة الزبور وفرقة الإنجيل، ثم حرف الكل وبدل؛ قاله قتادة. وقيل: أخذ كل فريق منهم كتابا آمن به وكفر بما سواه. و «زبرا» بضم الباء قراءة نافع، جمع زبور. والأعمش وأبو عمرو بخلاف عنه «زبرا» بفتح الباء، أي قطعا كقطع الحديد؛ كقوله تعالى: «آتوني زبر الحديد» . «الكهف: 96» . «كل حزب» أي فريق وملة. «بما لديهم» أي عندهم من الدين. «فرحون» أي معجبون به. وهذه الآية مثال لقريش خاطب محمدا صلى الله عليه وسلم في شأنهم متصلا بقوله «فذرهم في غمرتهم» أي فذر هؤلاء الذين هم بمنزلة من تقدم، ولا يضيق صدرك بتأخير العذاب عنهم؛ فلكل شيء وقت. والغمرة في اللغة ما يغمرك ويعلوك؛ وأصله الستر؛ ومنه الغمر الحقد لأنه يغطي القلب. والغمر الماء الكثير لأنه يغطي الأرض. وغمر الرداء الذي يشمل الناس بالعطاء؛ قال:غمر الرداء إذا تبسم ضاحكا غلقت لضحكته رقاب المالالمراد هنا الحيرة الغفلة والضلالة. ودخل فلان في غمار الناس، أي في زحمتهم. وقوله تعالى: «حتى حين» قال مجاهد: حتى الموت، فهو تهديد لا توقيت؛ كما يقال: سيأتي لك يوم.


أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُم بِهِ مِن مَّالٍ وَبَنِينَ

أيحسبون أنما نمدهم به من مال وبنين. انظر تفسير الآية 56


نُسَارِعُ لَهُمْ فِي الْخَيْرَاتِ بَل لَّا يَشْعُرُونَ

قوله تعالى: «أيحسبون أنما نمدهم به من مال وبنين» «ما» بمعنى الذي؛ أي أيحسبون يا محمد أن الذي نعطيهم في الدنيا من المال والأولاد هو ثواب لهم، إنما هو استدراج وإملاء، ليس إسراعا في الخيرات. وفي خبر «أن» ثلاثة أقوال، منها أنه محذوف. وقال الزجاج: المعنى نسارع لهم به في الخيرات، وحذفت به. وقال هشام الضرير قولا دقيقا، قال: «أنما» هي الخيرات؛ فصار المعنى: نسارع لهم فيه، ثم أظهر فقال «في الخيرات» ، ولا حذف فيه على هذا التقدير. ومذهب الكسائي أن «أنما» حرف واحد فلا يحتاج إلى تقدير حذف، ويجوز الوقف على قول «وبنين» . ومن قال «أنما» حرفان فلا بد من ضمير يرجع من الخبر إلى اسم «أن» ولم يتم الوقف على «وبنين» . وقال السختياني: لا يحسن الوقف على «وبنين» ؛ لأن «يحسبون» يحتاج إلى مفعولين، فتمام المفعولين «في الخيرات» قال ابن الأنباري: وهذا خطأ؛ لأن «أن» كافية من اسم أن وخبرها ولا يجوز أن يؤتى بعد «أن» بمفعول ثان. وقرأ أبو عبدالرحمن السلمي وعبدالرحمن بن أبي بكرة «يسارع» بالياء، على أن يكون فاعله إمدادنا. وهذا يجوز أن يكون على غير حذف؛ أي يسارع لهم الإمداد. ويجوز أن يكون فيه حذف، ويكون المعنى يسارع الله لهم. وقرئ «يسارع لهم في الخيرات» وفيه ثلاثة أوجه: أحدها على حذف به. ويجوز أن يكون يسارع الأمداد. ويجوز أن يكون «لهم» اسم ما لم يسم فاعله؛ ذكره النحاس. قال المهدوي: وقرأ الحر النحوي «نسرع لهم في الخيرات» وهو معنى قراءة الجماعة. قال الثعلبي: والصواب قراءة العامة؛ لقوله «نمدهم» . «بل لا يشعرون» أن ذلك فتنة لهم واستدراج.


إِنَّ الَّذِينَ هُم مِّنْ خَشْيَةِ رَبِّهِم مُّشْفِقُونَ

إن الذين هم من خشية ربهم مشفقون. انظر تفسير الآية 60


وَالَّذِينَ هُم بِآيَاتِ رَبِّهِمْ يُؤْمِنُونَ

والذين هم بآيات ربهم يؤمنون. انظر تفسير الآية 60


وَالَّذِينَ هُم بِرَبِّهِمْ لَا يُشْرِكُونَ

والذين هم بربهم لا يشركون. انظر تفسير الآية 60


وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ

قوله تعالى: «لما فرغ من ذكر الكفرة وتوعدهم عقب ذلك بذكر المؤمنين المسارعين في الخيرات ووعدهم، وذكر ذلك بأبلغ صفاتهم. و» مشفقون « خائفون وجلون مما خوفهم الله تعالى. » والذين يؤتون ما آتوا وقلوبهم وجلة « قال الحسن: يؤتون الإخلاص ويخافون ألا يقبل منهم. وروى الترمذي عن عائشة رضي الله عنها زوج النبي صلى الله عليه وسلم قالت: سألت رسول الله صلى الله عليه وسلم عن هذه الآية » والذين يؤتون ما آتوا وقلوبهم وجلة « قالت عائشة: أهم الذين يشربون الخمر ويسرقون؟ قال: (لا يا بنت الصديق ولكنهم الذين يصومون ويصلون ويتصدقون وهم يخافون ألا يقبل منهم أولئك الذين يسارعون في الخيرات). وقال الحسن: لقد أدركنا أقواما كانوا من حسناتهم أن ترد عليهم أشفق منكم على سيئاتكم أن تعذبوا عليها. وقرأت عائشة رضي الله عنها وابن عباس والنخعي » والذين يأتون ما أتوا « مقصورا من الإتيان. قال الفراء: ولو صحت هذه القراءة عن عائشة لم تخالف قراءة الجماعة؛ لأن الهمز من العرب من يلزم فيه الألف في كل الحالات إذا كتب؛ فيكتب سئل الرجل بألف بعد السين، ويستهزئون بألف بين الزاي والواو، وشيء وشيء بألف بعد الياء، فغير مستنكر في مذهب هؤلاء أن يكتب » يؤتون « بألف بعد الياء، فيحتمل هذا اللفظ بالبناء على هذا الخط قراءتين » يؤتون ما آتوا « و» يأتون ما أتوا «. وينفرد ما عليه الجماعة باحتمال تأويلين: أحدهما: الذين يعطون ما أعطوا من الزكاة والصدقة وقلوبهم خائفة. والآخر: والذين يؤتون الملائكة الذين يكتبون الأعمال على العباد ما آتوا وقلوبهم وجلة؛ فحذف مفعول في هذا الباب لوضوح معناه؛ كما حذف في قوله عز وجل: » فيه يغاث الناس وفيه يعصرون « [يوسف: 49] والمعنى يعصرون السمسم والعنب؛ فاختزل المفعول لوضوح تأويله. ويكون الأصل في الحرف على هجائه الوجود في الإمام » يأتون « بألف مبدلة من الهمزة فكتبت الألف واوا لتآخي حروف المد واللين في الخفاء؛ حكاه ابن الأنباري. قال النحاس: المعروف من قراءة ابن عباس » والذين يأتون ما أتوا « وهي القراءة المروية عن النبي صلى الله عليه وسلم وعن عائشة رضي الله عنها، ومعناها يعملون ما عملوا؛ ما روي في الحديث. والوجل نحو الإشفاق والخوف؛ فالتقي والتائب خوفه أمر العاقبة وما يطلع عليه بعد الموت. وفي قوله: » أنهم إلى ربهم راجعون « تنبيه على الخاتمة. وفي صحيح البخاري (وإنما الأعمال بالخواتيم). وأما المخلط فينبغي له أن يكون تحت خوف من أن ينفذ عليه الوعيد بتخليطه. وقال أصحاب الخواطر: وجل العارف من طاعته أكثر وجلا من وجله من مخالفته؛ لأن المخالفة تمحوها التوبة، والطاعة تطلب بتصحيح الفرض. » أنهم" أي لأنهم، أو من أجل أنهم إلى ربهم راجعون.


أُوْلَئِكَ يُسَارِعُونَ فِي الْخَيْرَاتِ وَهُمْ لَهَا سَابِقُونَ

أولئك يسارعون في الخيرات وهم لها سابقونقوله تعالى: «أولئك يسارعون في الخيرات» أي في الطاعات، كي ينالوا بذلك أعلى الدرجات والغرفات. وقرئ «يسرعون في الخيرات، أي يكونوا سراعا إليها. ويسارعون على معنى يسابقون من سابقهم إليها؛ فالمفعول محذوف. قال الزجاج: يسارعون أبلغ من يسرعون. » وهم لها سابقون « أحسن ما قيل فيه: أنهم يسبقون إلى أوقاتها. ودل بهذا أن الصلاة في أول الوقت أفضل؛ كما تقدم في » البقرة « وكل من تقدم في شيء فهو سابق إليه، وكل من تأخر عنه فقد سبقه وفاته؛ فاللام في » لها « على هذا القول بمعنى إلى؛ كما قال » بأن ربك أوحى لها « [الزلزلة: 5] أي أوحى إليها. وأنشد سيبويه:تجانف عن جو اليمامة ناقتي وما قصدت من أهلها لسوائكاوعن ابن عباس في معنى » وهم لها سابقون" سبقت لهم من الله السعادة؛ فلذلك سارعوا في الخيرات. وقيل: المعنى وهم من أجل الخيرات سابقون.


وَلَا نُكَلِّفُ نَفْساً إِلَّا وُسْعَهَا وَلَدَيْنَا كِتَابٌ يَنطِقُ بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ

ولا نكلف نفسا إلا وسعها ولدينا كتاب ينطق بالحق وهم لا يظلمونقوله تعالى: «ولا نكلف نفسا إلا وسعها» قد مضى في «البقرة» . «ولدينا كتاب ينطق بالحق» أظهر ما قيل فيه: إنه أراد كتاب إحصاء الأعمال الذي ترفعه الملائكة؛ وأضافه إلى نفسه لأن الملائكة كتبت فيه أعمال العباد بأمره، فهو ينطق بالحق. وفي هذا تهديد وتأييس من الحيف والظلم. ولفظ النطق يجوز في الكتاب؛ والمراد أن النبيين تنطق بما فيه. والله أعلم. وقيل: عنى اللوح المحفوظ، وقد أثبت فيه كل شيء، فهم لا يجاوزون ذلك. وقيل: الإشارة بقوله «ولدينا كتاب» القرآن، فالله أعلم، وكل محتمل والأول أظهر.


بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مِّنْ هَذَا وَلَهُمْ أَعْمَالٌ مِن دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ

بل قلوبهم في غمرة من هذا ولهم أعمال من دون ذلك هم لها عاملون. انظر تفسير الآية 65


حَتَّى إِذَا أَخَذْنَا مُتْرَفِيهِم بِالْعَذَابِ إِذَا هُمْ يَجْأَرُونَ

حتى إذا أخذنا مترفيهم بالعذاب إذا هم يجأرون. انظر تفسير الآية 65


لَا تَجْأَرُوا الْيَوْمَ إِنَّكُم مِّنَّا لَا تُنصَرُونَ

قوله تعالى: «بل قلوبهم في غمرة من هذا» قال مجاهد: أي في غطاء وغفلة وعماية عن القرآن. ويقال: غمره الماء إذا غطاه. ونهر غمر يغطي من دخله. ورجل غمر يغمره آراء الناس. وقيل: «غمرة» لأنها تغطي الوجه. ومنه دخل في غمار الناس وخمارهم، أي فيما يغطيه من الجمع. وقيل: «بل قلوبهم في غمرة» أي في حيرة وعمى؛ أي مما وصف من أعمال البر في الآيات المتقدمة؛ قال قتادة. أو من الكتاب الذي ينطق بالحق. «ولهم أعمال من دون ذلك هم لها عاملون» قال قتادة ومجاهد: أي لهم خطايا لا بد أن يعملوها من دون الحق. وقال الحسن وابن زيد: المعنى ولهم أعمال رديئة لم يعملوها من دون ما هم عليه، لا بد أن يعملوها دون أعمال المؤمنين، فيدخلون بها النار، لما سبق لهم من الشقوة. ويحتمل ثالثا: أنه ظلم الخلق مع الكفر بالخالق؛ ذكره الماوردي. والمعنى متقارب. «حتى إذا أخذنا مترفيهم بالعذاب» يعني بالسيف يوم بدر؛ قال ابن عباس. وقال الضحاك: يعني بالجوع حين قال النبي صلى الله عليه وسلم صلى: «اللهم أشدد وطأتك على مضر الله اجعلها عليهم سنين كسني يوسف» . فابتلاهم الله بالقحط والجوع حتى أكلوا العظام والميتة والكلاب والجيف، وهلك الأموال والأولاد. «إذا هم يجأرون» أي يضجون ويستغيثون. وأصل الجؤار رفع الصوت بالتضرع كما يفعل الثور. وقال الأعشى يصف بقرة:فطافت ثلاثا بين يوم وليلة وكان النكير أن تضيف وتجأراقال الجوهري: الجؤار مثل الخوار؛ يقال: جأر الثور يجأر أي صاح. وقرأ بعضهم «عجلا جسدا له جؤار» حكاه الأخفش. وجأر الرجل إلى الله عز وجل تضرع بالدعاء. قتادة: يصرخون بالتوبة فلا تقبل منهم. قال:يراوج من صلوات المليك فطورا سجودا وطورا جؤاراوقال ابن جريج: «حتى إذا أخذنا مترفيهم بالعذاب» هم الذين قتلوا ببدر «إذا هم يجأرون» هم الذين بمكة؛ فجمع بين القولين المتقدمين، وهو حسن. «لا تجأروا اليوم» أي من عذابنا. «لا تنصرون» لا تمنعون ولا ينفعكم جزعكم. وقال الحسن: لا تنصرون بقبول التوبة. وقيل: معنى هذا النهي الإخبار؛ أي إنكم إن تضرعتم لم ينفعكم.


قَدْ كَانَتْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُمْ عَلَى أَعْقَابِكُمْ تَنكِصُونَ

قد كانت آياتي تتلى عليكم فكنتم على أعقابكم تنكصون. انظر تفسير الآية 67


مُسْتَكْبِرِينَ بِهِ سَامِراً تَهْجُرُونَ

قوله تعالى: «قد كانت آياتي تتلى عليكم فكنتم على أعقابكم تنكصون» الآيات يريد بها القرآن. «تتلى عليكم» أي تقرأ. قال الضحاك: قبل أن تعذبوا بالقتل و «تنكصون» ترجعون وراءكم. مجاهد: تستأخرون؛ وأصله أن ترجع القهقرى. قال الشاعر:زعموا بأنهم على سبل النجا ة وإنما نكص على الأعقابوهو هنا استعارة للإعراض عن الحق. قرأ علي بن أبي طالب رضي الله عنه «على أدباركم» بدل «على أعقابكم» ، «تنكصون» بضم الكاف. و «مستكبرين به» حال، والضمير في «به» قال الجمهور: هو عائد على الحرم أو المسجد أو البلد الذي هو مكة، وإن لم يتقدم له ذكر لشهرته في الأمر؛ أي يقولون نحن أهل الحرم فلا نخاف. وقيل: المعنى أنهم يعتقدون في نفوسهم أن لهم بالمسجد والحرم أعظم الحقوق على الناس والمنازل؛ فيستكبرون لذلك، وليس الاستكبار من الحق. وقالت فرقة: الضمير عائد عل القرآن من حيث ذكرت الآيات؛ والمعنى: يحدث لكم سماع آياتي كبرا وطغيانا فلا تؤمنوا به. قال ابن عطية: وهذا قول جيد. النحاس: والقول الأول أولى، والمعنى: أنهم يفتخرون بالحرم ويقولون نحن أهل حرم الله تعالى.قوله تعالى: «سامرا تهجرون» «سامرا» نصب على الحال، ومعناه سمارا، وهو الجماعة يتحدثون بالليل، مأخوذ من السمر وهو ظل القمر؛ ومنه سمرة اللون. وكانوا يتحدثون حول الكعبة في سمر القمر؛ فسمي التحدث به. قال الثوري: يقال لظل القمر السمر؛ ومنه السمرة في اللون، ويقال له: الفخت؛ ومنه قيل فاختة. وقرأ أبو رجاء «سمارا» وهو جمع سامر؛ كما قال: ألست ترى السمار والناس أحوالي وفي حديث قيلة: إذا جاء زوجها من السامر؛ يعني من القوم الذين يسمرون بالليل؛ فهو اسم مفرد بمعنى الجمع، كالحاضر وهم القوم النازلون على الماء، والباقر جمع البقر، والجامل جمع الإبل، ذكورتها وإناثها؛ ومنه قوله تعالى: «ثم نخرجكم طفلا» «الحج: 5» أي أطفالا. يقال: قوم سمر وسمر وسامر، ومعناه سهر الليل؛ مأخوذ من السمر وهو ما يقع على الأشجار من ضوء القمر. قال الجوهري: السامر أيضا السمار، وهم القوم الذين يسمرون؛ كما يقال للحاج حجاج، وقول الشاعر:وسامر طال فيه اللهو والسمركأنه سمى المكان الذي يجتمع فيه للسمر بذلك. وقيل: وحد سامرا وهو بمعنى السمار؛ لأنه وضع موضع الوقت، كقول الشاعر:من دونهم إن جئتهم سمرا عزف القيان ومجلس غمرفقال: سمرا لأن معناه: إن جئتهم ليلا وجدتهم وهم يسمرون. وابنا سمير: الليل والنهار؛ لأنه يسمر فيهما، يقال: لا أفعله ما سمر ابنا سمير أبدا. ويقال: السمير الدهر، وابناه الليل والنهار. ولا أفعله السمر والقمر؛ أي ما دام الناس يسمرون في ليلة قمراء. ولا أفعله سمير الليالي. قال الشنفرى:هنالك لا أرجو حياة تسرني سمير الليالي مبسلا بالجرائروالسمار «بالفتح» اللبن الرقيق. وكانت العرب تجلس للسمر تتحدث، وهذا أوجب معرفتها بالنجوم؛ لأنها تجلس في الصحراء فترى الطوالع من الغوارب. وكانت قريش تسمر حول الكعبة مجالس في أباطيلها وكفرها، فعابهم الله بذلك. و «تهجرون» قرئ بضم التاء وكسر الجيم من أهجر، إذا نطق بالفحش. وبنصب التاء وضم الجيم من هجر المريض إذا هدى. ومعناه: يتكلمون بهوس وسيء من القول في النبي صلى الله عليه وسلم وفي القرآن؛ عن ابن عباس وغيره.روى سعيد بن جبير عن ابن عباس قال: إنما كره السمر حين نزلت هذه الآية «مستكبرين به سامرا تهجرون» ؛ يعني أن الله تعالى ذم أقواما يسمرون في غير طاعة الله تعالى، إما في هذيان وإما في إذاية. وكان الأعمش يقول: إذا رأيت الشيخ ولم يكتب الحديث فاصفعه فإنه من شيوخ القمر؛ يعني يجتمعون في ليالي القمر فيتحدثون بأيام الخلفاء والأمراء ولا يحسن أحدهم أن يتوضأ للصلاة.روى مسلم عن أبي برزة قال: كان النبي صلى الله عليه وسلم يؤخر العشاء إلى ثلث الليل ويكره النوم قبلها والحديث بعدها. قال العلماء: أما الكراهية للنوم قبلها فلئلا يعرضها للفوات عن كل وقتها أو أفضل وقتها؛ ولهذا قال عمر: فمن نام فلا نامت عينه؛ ثلاثا. وممن كره النوم قبلها عمر وابنه عبدالله وابن عباس وغيرهم، وهو مذهب مالك. ورخص فيه بعضهم، منه علي وأبو موسى وغيرهم؛ وهو مذهب الكوفيين. وشرط بعضهم أن يجعل معه من يوقظه للصلاة. وروي عن ابن عمر مثله، وإليه ذهب الطحاوي. وأما كراهية الحديث بعدها فلأن الصلاة قد كفرت خطاياه فينام على سلامة، وقد ختم الكتاب صحيفته بالعبادة؛ فإن هو سمر وتحدث فيملؤها بالهوس ويجعل خاتمتها اللغو والباطل، وليس هذا من فعل المؤمنين. وأيضا فإن السمر في الحديث مظنة غلبة النوم آخر الليل فينام عن قيام آخر الليل، وربما ينام عن صلاة الصبح. وقد قيل: إنما يكره السمر بعدها لما روى جابر بن عبدالله قال قال رسول الله: «إياكم والسمر بعد هدأة الرجل فإن أحدكم لا يدري ما يبث الله تعالى من خلقه أغلقوا الأبواب وأوكوا السقاء وخمروا الإناء وأطفؤوا المصابيح» . وروي عن عمر أنه كان يضرب الناس على الحديث بعد العشاء، ويقول: أسمرا أول الليل ونوما آخره! أريحوا كتابكم. حتى أنه روي عن ابن عمر أنه قال: من قرض بيت شعر بعد العشاء لم تقبل له صلاة حتى يصبح. وأسنده شداد بن أوس إلى النبي صلى الله عليه وسلم. وقد قيل: إن الحكمة في كراهية الحديث بعدها إنما هو لما أن الله تعالى جعل الليل سكنا، أي يسكن فيه، فإذا تحدث الإنسان فيه فقد جعله في النهار الذي هو متصرف المعاش؛ فكأنه قصد إلى مخالفة حكمة الله تعالى التي أجرى عليها وجوده فقال «وهو الذي جعل لكم الليل لباسا والنوم سباتا وجعل النهار نشورا» «الفرقان: 47» .هذه الكراهة إنما تختص بما لا يكون من قبيل القرب والأذكار وتعليم العلم، ومسامرة الأهل بالعلم وبتعليم المصالح وما شابه ذلك؛ فقد ورد عن النبي صلى الله عليه وسلم وعن السلف ما يدل على جواز ذلك، بل على ندبيته. وقد قال البخاري: «باب السمر في الفقه والخير بعد العشاء» وذكر أن قرة بن خالد قال: انتظرنا الحسن وراث علينا حتى جاء قريبا من وقت قيامه، فجاء فقال: دعانا جيراننا هؤلاء. ثم قال أنس: انتظرنا رسول الله صلى الله عليه وسلم ذات ليلة حتى كان شطر الليل فجاء فصلى ثم خطبنا فقال: «إن الناس قد صلوا وإنكم لم تزالوا في صلاة ما انتظرتم الصلاة» . قال الحسن: فإن القوم لا يزالون في خير ما انتظروا الخير. قال: «باب السمر مع الضيف والأهل» وذكر حديث أبي بكر بن عبدالرحمن أن أصحاب الصفة كانوا فقراء... الحديث. أخرجه مسلم أيضا. وقد جاء في حراسة الثغور وحفظ العساكر بالليل من الثواب الجزيل والأجر العظيم ما هو مشهور في الأخبار. وقد مضى من ذلك جملة في آخر «آل عمران» والحمد لله وحده.


أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءهُم مَّا لَمْ يَأْتِ آبَاءهُمُ الْأَوَّلِينَ

أفلم يدبروا القول أم جاءهم ما لم يأت آباءهم الأولينقوله تعالى: «أفلم يدبروا القول» يعني القرآن؛ وهو كقوله تعالى: «أفلا يتدبرون القرآن» «النساء: 82» . وسمى القرآن قولا لأنهم خوطبوا به. «أم جاءهم ما لم يأت آباءهم الأولين» فأنكره وأعرضوا عنه. وقيل: «أم» بمعنى بل؛ أي بل جاءهم ما لا عهد لآبائهم به، فلذلك أنكروه وتركوا التدبر له. وقال ابن عباس: وقيل المعنى أم جاءهم أمان من العذاب، وهو شيء لم يأت آباءهم الأولين فتركوا الأعز.


أَمْ لَمْ يَعْرِفُوا رَسُولَهُمْ فَهُمْ لَهُ مُنكِرُونَ

أم لم يعرفوا رسولهم فهم له منكرونهذا تستعمله العرب على معنى التوقيف والتقبيح، فيقولون: الخير أحب إليك أم الشر؛ أي قد أخبرت الشر فتجنبه، وقد عرفوا رسولهم وأنه من أهل الصدق والأمانة؛ ففي اتباعه النجاة والخير لولا العنت. قال سفيان: بلى! قد عرفوه ولكنهم حسدوه!


أَمْ يَقُولُونَ بِهِ جِنَّةٌ بَلْ جَاءهُم بِالْحَقِّ وَأَكْثَرُهُمْ لِلْحَقِّ كَارِهُونَ

أم يقولون به جنة بل جاءهم بالحق وأكثرهم للحق كارهونقوله تعالى: «أم يقولون به جنة» أي أم يحتجون في ترك الإيمان به بأنه مجنون، فليس هو هكذا لزوال أمارات الجنون عنه. «بل جاءهم بالحق» يعني القرآن والتوحيد الحق والدين الحق. «وأكثرهم» أي كلهم «للحق كارهون» حسدا وبغيا وتقليدا.


وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالْأَرْضُ وَمَن فِيهِنَّ بَلْ أَتَيْنَاهُم بِذِكْرِهِمْ فَهُمْ عَن ذِكْرِهِم مُّعْرِضُونَ

ولو اتبع الحق أهواءهم لفسدت السماوات والأرض ومن فيهن بل أتيناهم بذكرهم فهم عن ذكرهم معرضونقوله تعالى: «ولو اتبع الحق» «الحق» هنا هو الله سبحانه وتعالى؛ قال الأكثرون، منهم مجاهد وابن جريج وأبو صالح وغيرهم. وتقديره في العربية: ولو اتبع صاحب الحق؛ قاله النحاس. وقد قيل: هو مجاز، أي لو وافق الحق أهواءهم؛ فجعل موافقته اتباعا مجازا؛ أي لو كانوا يكفرون بالرسل ويعصون الله عز وجل ثم لا يعاقبون ولا يجازون على ذلك إما عجزا وإما جهلا لفسدت السموات والأرض. وقيل: المعنى ولو كان الحق ما يقولون من اتخاذ آلهة مع الله تعالى لتنافت الآلهة، وأراد بعضهم ما لا يريده بعض، فاضطرب التدبير وفسدت السموات والأرض، وإذا فسدتا فسد من فيهما. وقيل: «لو اتبع الحق أهواءهم» أي بما يهواه الناس ويشتهونه لبطل نظام العالم؛ لأن شهوات الناس تختلف وتتضاد، وسبيل الحق أن يكون متبوعا، وسبيل الناس الانقياد للحق. وقيل: «الحق» القرآن؛ أي لو نزل القرآن بما يحبون لفسدت السموات والأرض. «ومن فيهن» إشارة إلى من يعقل من ملائكة السموات وإنس الأرض وجنها؛ الماوردي. وقال الكلبي: يعني وما بينهما من خلق؛ وهي قراءة ابن مسعود «لفسدت السموات والأرض وما بينهما» فيكون على تأويل الكلبي وقراءة ابن مسعود محمولا على فساد من يعقل وما لا يعقل من حيوان وجماد. وظاهر التنزيل في قراءة الجمهور يكون محمولا على فساد ما يعقل من الحيوان؛ لأن ما لا يعقل تابع لما يعقل في الصلاح والفساد، فعلى هذا ما يكون من الفساد يعود على من في السموات من الملائكة بأن جعلت أربابا وهي مربوبة، وعبدت وهي مستعبدة. وفساد الإنس يكون على وجهين: أحدهما: باتباع الهوى، وذلك مهلك. الثاني: بعبادة غير الله، وذلك كفر. وأما فساد ما عدا ذلك فيكون على وجه التبع؛ لأنهم مدبرون بذوي العقول فعاد فساد المدبرين عليهم.قوله تعالى: «بل أتيناهم بذكرهم» أي بما فيه شرفهم وعزهم؛ قاله السدي وسفيان. وقال قتادة: أي بما لهم فيه ذكر ثوابهم وعقابهم. ابن عباس: أي ببيان الحق وذكر ما لهم به حاجة من أمر الدين. «فهم عن ذكرهم معرضون»


أَمْ تَسْأَلُهُمْ خَرْجاً فَخَرَاجُ رَبِّكَ خَيْرٌ وَهُوَ خَيْرُ الرَّازِقِينَ

أم تسألهم خرجا فخراج ربك خير وهو خير الرازقينقوله تعالى: «أم تسألهم خرجا» أي أجرا على ما جئتهم به؛ قال الحسن وغيره. «فخراج ربك خير» وقرأ حمزة والكسائي والأعمش ويحيى بن وثاب «خراجا» بألف. الباقون بغير ألف. وكلهم قد قرؤوا «فخراج» بالألف إلا ابن عامر وأبا حيوة فإنهما قرأ بغير الألف. والمعنى: أم تسألهم رزقا فرزق ربك خير. «وهو خير الرازقين» أي ليس يقدر أحد أن يرزق مثل رزقه، ولا ينعم مثل إنعامه. وقيل: أي ما يؤتيك الله من الأجر على طاعتك له والدعاء إليه خير من عرض الدنيا، وقد عرضوا عليك أموالهم حتى تكون كأعين رجل من قريش فلم تجبهم إلى ذلك؛ قال معناه الحسن. والخرج والخراج واحد، إلا أن اختلاف الكلام أحسن؛ قال الأخفش. وقال أبو حاتم: الخرج الجعل، والخراج العطاء. المبرد: الخرج المصدر، والخراج الاسم. وقال النضر بن شميل: سألت أبا عمرو بن العلاء عن الفرق بين الخرج والخراج فقال: الخراج ما لزمك، والخرج ما تبرعت به. وعنه أن الخرج من الرقاب، والخراج من الأرض. ذكر الأول الثعلبي والثاني الماوردي.


وَإِنَّكَ لَتَدْعُوهُمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

وإنك لتدعوهم إلى صراط مستقيم. انظر تفسير الآية 74


وَإِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ عَنِ الصِّرَاطِ لَنَاكِبُونَ

قوله تعالى: «وإنك لتدعوهم إلى صراط مستقيم» أي إلى دين قويم. والصراط في اللغة الطريق؛ فسمي الدين طريقا لأنه يؤدي إلى الجنة فهو طريق إليها. «وإن الذين لا يؤمنون بالآخرة» أي بالبعث. «عن الصراط لناكبون» قيل: هو مثل الأول. وقيل: إنهم عن طريق الجنة لناكبون حتى يصيروا إلى النار. نكب عن الطريق ينكب نكوبا إذا عدل عنه ومال إلى غيره؛ ومنه نكبت الريح إذا لم تستقم على مجرى. وشر الريح النكباء.


وَلَوْ رَحِمْنَاهُمْ وَكَشَفْنَا مَا بِهِم مِّن ضُرٍّ لَّلَجُّوا فِي طُغْيَانِهِمْ يَعْمَهُونَ

ولو رحمناهم وكشفنا ما بهم من ضر للجوا في طغيانهم يعمهونقوله تعالى: «ولو رحمناهم وكشفنا ما بهم من ضر» أي لو رددناهم إلى الدنيا ولم ندخلهم النار وامتحناهم «للجوا في طغيانهم» قال السدي: في معصيتهم. «يعمهون» قال الأعمش: يترددون. قال ابن جريج: «ولو رحمناهم» يعني في الدنيا «وكشفنا ما بهم من ضر» أي من قحط وجوع «للجوا» أي لتمادوا «في طغيانهم» وضلالتهم وتجاوزهم الحد «يعمون» يتذبذبون ويخبطون.


وَلَقَدْ أَخَذْنَاهُم بِالْعَذَابِ فَمَا اسْتَكَانُوا لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ

ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعونقوله تعالى: «ولقد أخذناهم بالعذاب» قال الضحاك: بالجوع. وقيل: بالأمراض والحاجة والجوع. وقيل: بالقتل والجوع. «فما استكانوا لربهم» أي ما خضعوا. «وما يتضرعون» أي ما يخشعون لله عز وجل في الشدائد تصيبهم. قال ابن عباس: نزلت في قصة ثمامة بن أثال لما أسرته السرية وأسلم وخلى رسول الله صلى الله عليه وسلم سبيله، حال بين مكة وبين الميرة وقال: والله لا يأتيكم من اليمامة حبة حنطة حتى يأذن فيها رسول الله صلى الله عليه وسلم. وأخذ الله قريشا بالقحط والجوع حتى أكلوا الميتة والكلاب والعلهز؛ قيل وما العلهز؟ قل: كانوا يأخذون الصوف والوبر فيبلونه بالدم ثم يشوونه ويأكلونه. فقال له أبو سفيان: أنشدك الله والرحم! أليس تزعم أن الله بعثك رحمة للعالمين؟ قال «بلى» . قال: فوالله ما أراك إلا قتلت الآباء بالسيف، وقتلت الأبناء بالجوع؛ فنزل قوله: «ولو رحمناهم وكشفنا ما بهم من ضر للجوا في طغيانهم يعمهون» .


حَتَّى إِذَا فَتَحْنَا عَلَيْهِم بَاباً ذَا عَذَابٍ شَدِيدٍ إِذَا هُمْ فِيهِ مُبْلِسُونَ

حتى إذا فتحنا عليهم بابا ذا عذاب شديد إذا هم فيه مبلسونقوله تعالى: «حتى إذا فتحنا عليهم بابا ذا عذاب شديد» قال عكرمة: هو باب من أبواب جهنم، عليه من الخزنة أربعمائة ألف، سود وجوههم، كالحة أنيابهم، وقد قلعت الرحمة من قلوبهم؛ إذا بلغوه فتحه الله عز وجل عليهم. وقال ابن عباس: هو قتلهم بالسيف يوم بدر. مجاهد: هو القحط الذي أصابهم حتى أكلوا العلهز من الجوع؛ على ما تقدم. وقيل فتح مكة. «إذا هم فيه مبلسون» أي يائسون متحيرون لا يدرون ما يصنعون، كالآيس من الفرج ومن كل خير. وقد تقدم في «الأنعام» .


وَهُوَ الَّذِي أَنشَأَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ

وهو الذي أنشأ لكم السمع والأبصار والأفئدة قليلا ما تشكرونقوله تعالى: «وهو الذي أنشأ لكم السمع والأبصار والأفئدة» عرفهم كثرة نعمه وكمال قدرته. «قليلا ما تشكرون» أي ما تشكرون إلا شكرا قليلا. وقيل: أي لا تشكرون البتة.


وَهُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ

وهو الذي ذرأكم في الأرض وإليه تحشرونقوله تعالى: «وهو الذي ذرأكم في الأرض» أي أنشأكم وبثكم وخلقكم. «وإليه تحشرون» أي تجمعون للجزاء.


وَهُوَ الَّذِي يُحْيِي وَيُمِيتُ وَلَهُ اخْتِلَافُ اللَّيْلِ وَالنَّهَارِ أَفَلَا تَعْقِلُونَ

وهو الذي يحيي ويميت وله اختلاف الليل والنهار أفلا تعقلون. انظر تفسير الآية 89


بَلْ قَالُوا مِثْلَ مَا قَالَ الْأَوَّلُونَ

بل قالوا مثل ما قال الأولون. انظر تفسير الآية 89


قَالُوا أَئِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَاماً أَئِنَّا لَمَبْعُوثُونَ

قالوا أئذا متنا وكنا ترابا وعظاما أئنا لمبعوثون. انظر تفسير الآية 89


لَقَدْ وُعِدْنَا نَحْنُ وَآبَاؤُنَا هَذَا مِن قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ

لقد وعدنا نحن وآباؤنا هذا من قبل إن هذا إلا أساطير الأولين. انظر تفسير الآية 89


قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا إِن كُنتُمْ تَعْلَمُونَ

قل لمن الأرض ومن فيها إن كنتم تعلمون. انظر تفسير الآية 89


سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ

سيقولون لله قل أفلا تذكرون. انظر تفسير الآية 89


قُلْ مَن رَّبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ

قل من رب السماوات السبع ورب العرش العظيم. انظر تفسير الآية 89


سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ

سيقولون لله قل أفلا تتقون. انظر تفسير الآية 89


قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ

قل من بيده ملكوت كل شيء وهو يجير ولا يجار عليه إن كنتم تعلمون. انظر تفسير الآية 89


سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ

قوله تعالى: «وهو الذي يحي ويميت وله اختلاف الليل والنهار» أي جعلهما مختلفين؛ كقولك: لك الأجر والصلة؛ أي إنك تؤجر وتوصل؛ قاله الفراء. وقيل: اختلافهما نقصان أحدهما وزيادة الآخر. وقيل: اختلافهما في النور والظلمة. وقيل: تكررهما يوما بعد ليلة وليلة بعد يوم. ويحتمل خامسا: اختلاف ما مضى فيهما من سعادة وشقاء وضلال وهدى. «أفلا تعقلون» كنه قدرته وربوبيته ووحدانيته، وأنه لا يجوز أن يكون له شريك من خلقه، وأنه قادر على البعث. ثم عيرهم بقولهم وأخبر عنهم أنهم «قالوا مثل ما قال الأولون» هذا لا يكون ولا يتصور. «لقد وعدنا نحن وآباؤنا هذا من قبل» أي من قبل مجيء محمد صلى الله عليه وسلم، فلم نر له حقيقة. «إن هذا» أي ما هذا «إلا أساطير الأولين» أي أباطيلهم وترهاتهم؛ وقد تقدم هذا كله. قال الله تعالى: «قل» يا محمد جوابا لهم عما قالوه «لمن الأرض ومن فيها إن كنتم تعلمون» يخبر بربوبيته ووحدانيته وملكه الذي لا يزول، وقدرته التي لا تحول؛ فـ «سيقولون لله» ولا بد لهم من ذلك. «قل أفلا تتذكرون» أي أفلا تتعظون وتعلمون أن من قدر على خلق ذلك ابتداء فهو على إحياء الموتى بعد موتهم قادر.قوله تعالى: «يريد أفلا تخافون حيث تجعلون لي ما تكرهون؛ زعمتم أن الملائكة بناتي، وكرهتم لأنفسكم البنات. » قل من بيده ملكوت كل شيء « بريد السموات وما فوقها وما بينهن، والأرضين وما تحتهن وما بينهن، وما لا يعلمه أحد إلا هو. وقال مجاهد: » ملكوت كل شيء « خزائن كل شيء. الضحاك: ملك كل شيء. والملكوت من صفات المبالغة كالجبروت والرهبوت؛ وقد مضى في » الأنعام «. » وهو يجير ولا يجار عليه إن كنتم تعلمون « أي يمنع ولا يمنع منه. وقيل: » يجير « يؤمن من شاء. » ولا يجار عليه « أي لا يؤمن من أخافه. ثم قيل: هذا في الدنيا؛ أي من أراد الله إهلاكه وخوفه لم يمنعه منه مانع، ومن أراد نصره وأمنه لم يدفعه من نصره وأمنه دافع. وقيل: هذا في الآخرة، أي لا يمنعه من مستحق الثواب مانع ولا يدفعه عن مستوجبه العذاب دافع. » فأنى تسحرون « أي فكيف تخدعون وتصرفون عن طاعته وتوحيده. أو كيف يخيل إليكم أن تشركوا به ما لا يضر ولا ينفع! والسحر هو التخييل. وكل هذا احتجاج على العرب المقرين بالصانع وقرأ أبو عمرو » سيقولون لله « في الموضعين الأخيرين؛ وهي قراءة أهل العراق. الباقون » لله «، ولا خلاف في الأول أنه » لله «؛ لأنه جواب لـ » قل لمن الأرض ومن فيها « فلما تقدمت اللام في » لمن « رجعت في الجواب. ولا خلاف أنه مكتوب في جميع المصاحف بغير ألف. وأما من قرأ » سيقولون الله « فن السؤال بغير لام فجاء الجواب على لفظه، وجاء في الأول » لله « لما كان السؤال باللام. وأما من قرأ » لله « باللام في الأخيرين وليس في السؤال لام فن معنى » من رب السموات السبع ورب العرش العظيم «: قل لمن السموات السبع ورب العرش العظيم. فكان الجواب » لله «؛ حين قدرت اللام في السؤال. وعلة الثالثة كعلة الثانية. وقال الشاعر:إذا قيل من رب المزالف والقرى ورب الجياد الجرد قلت لخالدأي لمن المزالف. ودلت هذه الآيات على جواز جدال الكفار وإقامة الحجة عليهم. وقد تقدم في » البقرة". ونبهت على أن من ابتدأ بالخلق والاختراع والإيجاد والإبداع هو المستحق للألوهية والعبادة.


بَلْ أَتَيْنَاهُم بِالْحَقِّ وَإِنَّهُمْ لَكَاذِبُونَ

بل أتيناهم بالحق وإنهم لكاذبون. انظر تفسير الآية 92


مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذاً لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ

ما اتخذ الله من ولد وما كان معه من إله إذا لذهب كل إله بما خلق ولعلا بعضهم على بعض سبحان الله عما يصفون. انظر تفسير الآية 92


عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ

قوله تعالى: «بل أتيناهم بالحق» أي بالقول الصدق، لا ما تقوله الكفار من إثبات الشريك ونفي البعث. «وإنهم لكاذبون» أن الملائكة بنات الله. فقال الله تعالى: «ما اتخذ الله من ولد» «من» صلة. «وما كان معه من إله» «من» زائدة؛ والتقدير: ما اتخذ الله ولدا كما زعمتم، ولا كان معه إله فيما خلق. وفي الكلام حذف؛ والمعنى: لو كانت معه آلهة لانفرد كل إله بخلقه. «ولعلا بعضهم على بعض» أي ولغالب وطلب القوي الضعيف كالعادة بين الملوك، وكان الضعيف المغلوب لا يستحق الإلهية. وهذا الذي يدل على نفي الشريك يدل على نفي الولد أيضا؛ لأن الولد ينازع الأب في الملك منازعة الشريك. «سبحان الله عما يصفون» تنزيها له عن الولد والشريك. «عالم الغيب والشهادة فتعالى عما يشركون» تنزيه وتقديس. وقرأ نافا وأبو بكر وحمزة والكسائي «عالم» بالرفع على الاستئناف؛ أي هو عالم الغيب. الباقون بالجر على الصفة لله. وروى رويس عن يعقوب «عالم» إذا وصل خفضا. و «عالم» إذا ابتدأ رفعا.


قُل رَّبِّ إِمَّا تُرِيَنِّي مَا يُوعَدُونَ

قل رب إما تريني ما يوعدون. انظر تفسير الآية 94


رَبِّ فَلَا تَجْعَلْنِي فِي الْقَوْمِ الظَّالِمِينَ

علمه ما يدعو به؛ أي قل رب، أي يا رب إن أريتني ما يوعدون من العذاب. «فلا تجعلني في القوم الظالمين» أي في نزول العذاب بهم، بل أخرجني منهم. وقيل: النداء معترض؛ و «ما» في «إما» زائدة. وقيل: إن أصل إما إن ما؛ فـ «إن» شرط و «ما» شرط، فجمع بين الشرطين توكيدا، والجواب «فلا تجعلني في القوم الظالمين» ؛ أي إذا أردت بهم عقوبة فأخرجني منهم. وكان عليه السلام يعلم أن الله تعالى لا يجعله في القوم الظالمين إذا نزل بهم العذاب، ومع هذا أمره الرب بهذا الدعاء والسؤال ليعظم أجره وليكون في كل الأوقات ذاكرا لربه تعالى.


وَإِنَّا عَلَى أَن نُّرِيَكَ مَا نَعِدُهُمْ لَقَادِرُونَ

وإنا على أن نريك ما نعدهم لقادروننبه على أن خلاف المعلوم مقدور، وقد أراه الله تعالى ذلك فيهم بالجوع والسيف، ونجاه الله ومن آمن به من ذلك.


ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ

ادفع بالتي هي أحسن السيئة نحن أعلم بما يصفونقوله تعالى: «ادفع بالتي هي أحسن السيئة» أمر بالصفح ومكارم الأخلاق؛ فما كان منها لهذه الأمة فيما بينهم فهو محكم باق في الأمة أبدا. وما كان فيها من موادعة الكفار وترك التعرض لهم والصفح عن أمورهم فمنسوخ بالقتال. «نحن أعلم بما يصفون» أي من الشرك والتكذيب. وهذا يقتضي أنها آية موادعة، والله تعالى أعلم.


وَقُل رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ

وقل رب أعوذ بك من همزات الشياطين. انظر تفسير الآية 98


وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ

قوله تعالى: «من همزات الشياطين» «الهمزات» هي جمع همزة. والهمز في اللغة النخس والدفع؛ يقال: همزة ولمزه ونخسه دفعه. قال الليث: الهمز كلام من وراء القفا، واللمز مواجهة. والشيطان يوسوس فيهمس في وسواسه في صدر ابن آدم؛ وهو قوله: «أعوذ بك من همزات الشياطين» أي نزغات الشياطين الشاغلة عن ذكر الله تعالى. وفي الحديث: كان يتعوذ من همز الشيطان ولمزه وهمسه. قال أبو الهيثم: إذا أسر الكلام وأخفاه فذلك الهمس من الكلام. وسمي الأسد هوسا؛ لأنه يمشي بخفه لا يسمع صوت وطئه. وقد تقدم في «طه» .أمر الله تعالى نبيه صلى الله عليه وسلم والمؤمنين بالتعوذ من الشيطان في همزاته، وهي سورات الغضب التي لا يملك الإنسان فيها نفسه، كأنها هي التي كانت تصيب المؤمنين مع الكفار فتقع المحادة فلذلك اتصلت بهذه الآية. فالنزغات وسورات الغضب الواردة من الشيطان هي المتعوذ منها في الآية؛ وقد تقدم في آخر «الأعراف» بيانه مستوفى، وفي أول الكتاب أيضا. وروي عن علي بن حرب بن محمد الطائي حدثنا سفيان عن أيوب عن محمد بن حبان أن خالدا كان يؤرق من الليل؛ فذكر ذلك للنبي صلى الله عليه وسلم، فأمره أن يتعوذ بكلمات الله التامة من غضب الله وعقابه ومن شر عباده ومن همزات الشياطين وأن يحضرون. وفي كتاب أبي داود قال عمر: وهمزه الموتة؛ قال ابن ماجة: الموتة يعني الجنون. والتعوذ أيضا من الجنون وكيد. وفي قراءة أبي «رب عائذا بك من همزات الشياطين، وعائذا بك أن يحضرون» ؛ أي يكونوا معي في أموري، فإنهم إذ ا حضروا الإنسان كانوا معدين للهمز، وإذا لم يكن حضور فلا همز. وفي صحيح مسلم عن جابر قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إن الشيطان يحضر أحدكم عند كل شيء من شأنه حتى يحضره عند طعامه فإذا سقطت من أحدكم اللقمة فليمط ما كان بها من أذى ثم ليأكلها ولا يدعها للشيطان فإذا فرغ فليلعق أصابعه فإنه لا يدري في أي طعامه البركة).


حَتَّى إِذَا جَاء أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ

حتى إذا جاء أحدهم الموت قال رب ارجعون. انظر تفسير الآية 100


لَعَلِّي أَعْمَلُ صَالِحاً فِيمَا تَرَكْتُ كَلَّا إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِن وَرَائِهِم بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ

قوله تعالى: «حتى إذا جاء أحدهم الموت» عاد الكلام إلى ذكر المشركين؛ أي قالوا «أئذا متنا - إلى قوله - إن هذا إلا أساطير الأولين» . ثم احتج عليهم وذكرهم قدرته على كل شيء، ثم قال هم مصرون على ذلك حتى إذا جاء أحدهم الموت تيقن ضلالته وعاين الملائكة التي تقبض روحه؛ كما قال تعالى: «ولو ترى إذ يتوفى الذين كفروا الملائكة» «الأنفال: 50» . «قال رب ارجعون» تمنى الرجعة كي يعمل صالحا فيما ترك. وقد يكون القول في النفس؛ قال الله عز وجل: «ويقولون في أنفسهم لولا يعذبنا الله بما نقول» «المجادلة: 8» . فأما قوله «ارجعون» وهو مخاطب ربه عز وجل ولم يقل «ارجعني» جاء على تعظيم الذكر للمخاطب. وقيل: استغاثوا بالله عز وجل أولا، فقال قائلهم: ثم رجع إلى مخاطبة الملائكة فقال: ارجعون إلى الدنيا؛ قال ابن جريج. وقيل: إن معنى «ارجعون» على جهة التكرير؛ أي أرجعني أرجعني أرجعني وهكذا. قال المزني في قوله تعالى «ألقيا في جهنم» «ق: 24» قال: معناه ألق ألق. قال الضحاك: المراد به أهل الشرك.قلت: ليس سؤال الرجعة مختصا بالكافر فقد يسألها المؤمن كما في آخر سورة المنافقين على ما يأتي. ودلت الآية على أن أحدا لا يموت حتى يعرف اضطرارا أهو من أولياء الله أم من أعداء الله، ولولا ذلك لما سأل الرجعة، فيعلموا ذلك قبل نزول الموت وذواقه.قوله تعالى: «لعلي أعمل صالحا» قال ابن عباس: يريد أشهد أن لا إله إلا الله. «فيما تركت» أي فيما ضيعت وتركت العمل به من الطاعات. وقيل «فيما تركت» من المال فأتصدق. و «لعل» تتضمن ترددا؛ وهذا الذي يسأل الرجعة قد استيقن العذاب، وهو يوطن نفسه على العمل الصالح قطعا من غير تردد. فالتردد يرجع إما إلى رده إلى الدنيا، وإما إلى التوفيق؛ أي أعمل صالحا إن وفقتني؛ إذ ليس على قطع من وجود القدرة والتوفيق لو رد إلى الدنيا. «كلا» هذه كلمة رد؛ أي ليس الأمر على ما يظنه من أنه يجاب إلى الرجوع إلى الدنيا، بل هو كلام يطيح في أدراج الريح. وقيل: لو أجيب إلى ما يطلب لما وفى بما يقول؛ كما قال: «ولو ردوا لعادوا لما نهوا عنه» «الأنعام: 28» . وقيل: «كلا إنها كلمة هو قائلها» ترجع إلى الله تعالى؛ أي لا خلف في خبره، وقد أخبر أنه لن يؤخر نفسا إذا جاء أجلها، وأخبر بأن هذا الكافر لا يؤمن. وقيل: «إنها كلمة هو قائلها» عند الموت، ولكن لا تنفع. «ومن ورائهم برزخ» أي ومن أمامهم وبين أيديهم. وقيل: من خلفهم. «برزخ» أي حاجز بين الموت والبعث؛ قال الضحاك ومجاهد وابن زيد. وعن مجاهد أيض أن البرز هو الحاجز بين الموت والرجوع إلى الدنيا. وعن الضحاك: هو ما بين الدنيا والآخرة. ابن عباس. حجاب. السدي: أجل. قتادة: بقية الدنيا. وقيل: الإمهال إلى يوم القيامة؛ حكاه ابن عيسى. الكلبي: هو الأجل ما بين النفختين، وبينهما أربعون سنة. وهذه الأقوال متقاربة. وكل حاجز بين شيئين فهو برزخ. قال الجوهري: البرزخ الحاجز بين الشيئين. والبرزخ ما بين الدنيا والآخرة من وقت الموت إلى البعث؛ فمن مات فقد دخل في البرز. وقال رجل بحضرة الشعبي: رحم الله فلانا فقد صار من أهل الآخرة! فقال: لم يصر من أهل الآخرة، ولكنه صار من أهل البرزخ، وليس من الدنيا ولا من الآخرة. وأضيف «يوم» إلى «يبعثون» لأنه ظرف زمان، والمراد بالإضافة المصدر.


فَإِذَا نُفِخَ فِي الصُّورِ فَلَا أَنسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلَا يَتَسَاءلُونَ

فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلونقوله تعالى: «فإذا نفخ في الصور» المراد بهذا النفخ النفخة الثانية. «فلا أنساب بينهم يومئذ ولا يتساءلون» قال ابن عباس: لا يفتخرون بالأنساب في الآخرة كما يفتخرون بها في الدنيا، ولا يتساءلون فيها كما يتساءلون في الدنيا؛ من أي قبيلة أنت ولا من أي نسب، ولا يتعارفون لهول ما أذهلهم. وعن ابن عباس أن ذلك في النفخة الأولى حين يصعق من في السموات ومن في الأرض إلا من شاء الله فلا أنساب بينهم يومئذ ولا يتساءلون، ثم نفخ فيه أخرى فإذا هم قيام ينظرون، وأقبل بعضهم على بعض يتساءلون. وسأل رجل ابن عباس عن هذه الآية وقول: «فأقبل بعضهم على بعض يتساءلون» «الصافات: 50» فقال: لا يتساءلون في النفخة الأولى؛ لأنه لا يبقى على الأرض حي، فلا أنساب ولا تساؤل. أما قوله «فأقبل بعضهم على بعض يتساءلون فإنهم إذا دخلوا الجنة تساءلوا. وقال ابن مسعود: إنما عنى في هذه الآية النفخة الثانية. وقال أبو عمر زادان: دخلت على ابن مسعود فوجدت أصحاب الخير واليمنة قد سبقوني إليه، فناديت بأعلى صوت،: يا عبدالله بن مسعود! من أجل أني رجل أعجمي أدنيت هؤلاء وأقصيتني! فقال: ادنه؛ فدنوت، حتى ما كان بيني وبينه جليس فسمعته يقول: يؤخذ بيد العبد أو الأمة يوم القيامة فينصب على رؤوس الأولين والآخرين ثم ينادي مناد: هذا فلان بن فلان، من كان له حق فليأت إلى حقه؛ فتفرح المرأة أن يدور لها الحق على أبيها أو على زوجها أو على أخيها أو على ابنها؛ ثم قرأ ابن مسعود: » فلا أنساب بينهم يومئذ ولا يتساءلون « فيقول الرب سبحانه وتعالى (آت هؤلاء حقوقهم) فيقول: يا رب قد فنيت الدنيا فمن أين أوتيهم؛ فيقول الرب للملائكة: (خذوا من حسناته فأعطوا كل إنسان بقدر طلبته) فإن كان وليا لله فضلت من حسناته مثقال حبة من خردل فيضاعفها الله تعالى حتى يدخله بها الجنة، ثم قرأ ابن مسعود » إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما" «النساء: 40» . وإن كان شقيا قالت الملائكة: رب! فنيت حسناته وبقي طالبون؛ فيقول الله تعالى: «خذوا من أعمالهم فأضيفوها إلى سيئاته وصكوا له صكا إلى جهنم» .


فَمَن ثَقُلَتْ مَوَازِينُهُ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

فمن ثقلت موازينه فأولئك هم المفلحون. انظر تفسير الآية 105


وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُوْلَئِكَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ فِي جَهَنَّمَ خَالِدُونَ

ومن خفت موازينه فأولئك الذين خسروا أنفسهم في جهنم خالدون. انظر تفسير الآية 105تقدم الكلام فيهما.


تَلْفَحُ وُجُوهَهُمُ النَّارُ وَهُمْ فِيهَا كَالِحُونَ

تلفح وجوههم النار وهم فيها كالحون. انظر تفسير الآية 105


أَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُم بِهَا تُكَذِّبُونَ

قوله تعالى: «تلفح وجوههم النار» ويقال «تنفح» بمعناه؛ ومنه «ولئن مستهم نفحة من عذاب ربك» «الأنبياء: 46» . إلا أن «تلفح» أبلغ بأسا؛ يقال: لفحته النار والسموم بحرها أحرقته. ولفحته بالسيف لفحة إذا ضربته به «ضربة» خفيفة. «وهم فيها كالحون» قال ابن عباس: عابسون. وقال هل اللغة: الكلوح تكشر في عبوس. والكالح: الذي قد تشمرت شفتاه وبدت أسنانه. قال الأعمش:وله المقدم لا مثل له ساعة الشدق عن الناب كلحوقد كلح الرجل كلوحا وكلاحا. وما أقبح كلحته؛ يراد به الفم وما حواليه. ودهر كالح أي شديد. وعن ابن عباس أيضا «وهم فيها كالحون» يريد كالذي كلح وتقلصت شفتاه وسال صديده. وقال ابن مسعود: ألم تر إلى الرأس المشيط بالنار، وقد بدت أسنانه وقلصت شفتاه. وفي الترمذي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: «وهم فيها كالحون - قال - تشويه النار فتقلص شفته العليا حتى تبل وسط رأسه وتسترخي شفته السفلى حتى تضرب سرته» قال: هذا حديث حسن صحيح غريب.


قَالُوا رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْماً ضَالِّينَ

قالوا ربنا غلبت علينا شقوتنا وكنا قوما ضالين. انظر تفسير الآية 108


رَبَّنَا أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَالِمُونَ

ربنا أخرجنا منها فإن عدنا فإنا ظالمون. انظر تفسير الآية 108


قَالَ اخْسَؤُوا فِيهَا وَلَا تُكَلِّمُونِ

قوله تعالى: «قالوا ربنا غلبت علينا شقوتنا» قراءة أهل المدينة وأبي عمرو وعاصم «شقوتنا» وقرأ الكوفيون إلا عاصما «شقاوتنا» . وهذه القراءة مروية عن ابن مسعود والحسن. ويقال: شقاء وشقا؛ بالمد والقصر. وأحسن ما قيل في معناه: غلبت علينا لذاتنا وأهواؤنا؛ فسمى اللذات والأهواء شقوة، لأنهما يؤديان إليها، كما قال الله عز وجل: «إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا» «النساء: 10» ؛ لأن ذلك يؤديهم إلى النار. وقيل: ما سبق في علمك وكتب علينا في أم الكتاب من الشقاوة. وقيل: حسن الظن بالنفس وسوء الظن بالخلق. «وكنا قوما ضالين» أي كنا في فعلنا ضالين عن الهدى. وليس هذا اعتذار منهم إنما هو إقرار، ويدل على ذلك قولهم «ربنا أخرجنا منها فإن عدنا فإنا ظالمون» طلبوا الرجعة إلى الدنيا كما طلبوها عند الموت. «فإن عدنا» إلى الكفر «فإنا ظالمون» لأنفسنا بالعود إليه فيجابون بعد ألف سنة: «اخسؤوا فيها ولا تكلمون» أي ابعدوا في جهنم؛ كما يقال للكلب: اخسأ؛ أي أبعد. خسأت الكلب خسئا طردته. وخسأ الكلب بنفسه خسوءا، يتعدى ولا يتعدى. وانخسأ الكلب أيضا. وذكر ابن المبارك قال: حدثنا سعيد بن أبي عروبة عن قتادة يذكره عن أبي أيوب عن عبدالله بن عمرو بن العاصي قال: إن أهل جهنم يدعون مالكا فلا يجيبهم أربعين عاما، ثم يرد عليهم: إنكم ماكثون. قال: هانت والله دعوتهم على مالك ورب مالك. قال: ثم يدعون ربهم فيقولون: «ربنا غلبت علينا شقوتنا وكنا قوما ضالين. ربنا أخرجنا منها فإن عدنا فإنا ظالمون» . قال: فيسكت عنهم قدر الدنيا مرتين. قال: ثم يرد عليهم اخسؤوا فيها. قال: فوالله ما نبس القوم بعدها بكلمة، وما هو إلا الزفير والشهيق من نار جهنم فشبه أصواتهم بصوت الحمير، أولها زفير وآخرها شهيق. خرجه الترمذي مرفوعا بمعناه من حيث أبي الدرداء. وقال قتادة: صوت الكفار في النار كصوت الحمار، أوله زفير وآخره شهيق. وقال ابن عباس: يصير لهم نباح كنباح الكلاب. وقال محمد بن كعب القرظي: بلغني أو ذكر لي أن أهل النار استغاثوا بالخزنة... الخبر بطوله، ذكره ابن المبارك، وقد ذكرناه بكمال في التذكرة، وفي آخره: ثم مكث عنهم ما شاء الله، ثم ناداهم «ألم تكن آياتي تتلى عليكم فكنتم بها تكذبون» قال: فلما سمعوا صوته قالوا الآن يرحمنا ربنا فقالوا عند ذلك «ربنا غلبت علينا شقوتنا» أي الكتاب الذي كتب علينا «وكنا قوما ضالين. ربنا أخرجنا منها فإن عدنا فإنا ظالمون» فقال عند ذلك «اخسؤوا فيها ولا تكلمون» فانقطع عند ذلك الدعاء والرجاء، وأقبل بعضهم على بعض ينبح بعضهم في وجوه بعض، وأطبقت عليهم.


إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِي يَقُولُونَ رَبَّنَا آمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَّاحِمِينَ

إنه كان فريق من عبادي يقولون ربنا آمنا فاغفر لنا وارحمنا وأنت خير الراحمين. انظر تفسير الآية 111


فَاتَّخَذْتُمُوهُمْ سِخْرِيّاً حَتَّى أَنسَوْكُمْ ذِكْرِي وَكُنتُم مِّنْهُمْ تَضْحَكُونَ

فاتخذتموهم سخريا حتى أنسوكم ذكري وكنتم منهم تضحكون. انظر تفسير الآية 111


إِنِّي جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُوا أَنَّهُمْ هُمُ الْفَائِزُونَ

قوله تعالى: «إنه كان فريق من عبادي يقولون ربنا آمنا فاغفر لنا» الآية. قال مجاهد: هم بلال وخباب وصهيب، وفلان وفلان من ضعفاء المسلمين؛ كان أبو جهل وأصحابه يهزؤون بهم. «فاتخذتموهم سخريا» بالضم قراءة نافع وحمزة والكسائي ها هنا وفي «ص» . وكسر الباقون. قال النحاس: وفرق أبو عمرو بينهما، فجعل المكسورة من جهة التهزؤ، والمضمومة من جهة السخرة، ولا يعرف هذا التفريق الخليل ولا سيبويه ولا الكسائي ولا الفراء. قال الكسائي: هما لغتان بمعنى واحد؛ كما يقال: عصي وعصي، ولجي ولجي. وحكى الثعلبي عن الكسائي والفراء الفرق الذي ذكره أبو عمرو، وأن الكسر بمعنى الاستهزاء والسخرية بالقول، والضم بمعنى التسخير والاستبعاد بالفعل. وقال المبرد: إنما يؤخذ التفريق بين المعاني عن العرب، وأما التأويل فلا يكون. والكسر في سخري في المعنيين جميعا؛ لأن الضمة تستثقل في مثل هذا. «حتى أنسوكم ذكري» أي اشتغلتم بالاستهزاء بهم عن ذكرى. «وكنتم منهم تضحكون» استهزاء بهم، وأضاف الإساء إلى المؤمنين لأنهم كانوا سببا لاشتغالهم عن ذكره؛ وتعدي شؤم استهزائهم بالمؤمنين إلى استيلاء الكفر على قلوبهم. «إني جزيتهم اليوم بما صبروا» على أذاكم، وصبروا على طاعتي. «أنهم هم الفائزون» قرأ حمزة والكسائي بكسر الهمزة على ابتداء المدح من الله تعالى لهم وفتح الباقون؛ أي لأنهم هم الفائزون. ويجوز نصبه بوقوع الجزاء عليه، تقديره: إني جزيتهم اليوم الفوز بالجنة. قلت: وينظر إلى معنى هذا قوله تعالى في آخر المطففين: «فاليوم الذين آمنوا من الكفار يضحكون» «المطففين: 34» إلى آخر السورة، على ما يأتي بيانه هناك إن شاء الله تعالى. ويستفاد من هذا: التحذير من السخرية والاستهزاء بالضعفاء والمساكين والاحتقار لهم، والإزراء عليهم والاشتغال بهم فيما لا يغني، وأن ذلك مبعد من الله عز وجل.


قَالَ كَمْ لَبِثْتُمْ فِي الْأَرْضِ عَدَدَ سِنِينَ

قال كم لبثتم في الأرض عدد سنين. انظر تفسير الآية 114


قَالُوا لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ فَاسْأَلْ الْعَادِّينَ

قالوا لبثنا يوما أو بعض يوم فاسأل العادين. انظر تفسير الآية 114


قَالَ إِن لَّبِثْتُمْ إِلَّا قَلِيلاً لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ

قوله تعالى: «قال كم لبثتم في الأرض» قيل: يعني في القبور. وقيل: هو سؤال لهم عن مدة حياتهم في الدنيا. وهذا السؤال للمشركين في عرصات القيامة أو في النار. «عدد سنين» بفتح النون على أنه جمع مسلم، ومن العرب من يخفضها وينونها. «قالوا لبثنا يوما أو بعض يوم» أنساهم شدة العذاب مدة مكثهم في القبور. وقيل: لأن العذاب رفع عنهم بين النفختين فنسوا ما كانوا فيه من العذاب في قبورهم. قال ابن عباس: أنساهم ما كانوا فيه من العذاب من النفخة الأولى إلى الثانية؛ وذلك أنه ليس من أحد قتله نبي أو قتل نبيا أو مات بحضرة نبي إلا عذب من ساعة يموت إلى النفخة الأولى، ثم يمسك عنه العذاب فيكون كالماء حتى ينفخ الثانية. وقيل: استقصروا مدة لبثهم في الدنيا وفي القبور ورأوه يسيرا بالنسبة إلى ما هم بصدده. «فاسأل العادين» أي سل الحساب الذين يعرفون ذلك فإنا قد نسيناه، أو فاسأل الملائكة الذين كانوا معنا في الدنيا؛ الأول قول قتادة، والثاني قول مجاهد، وقرأ ابن كثير وحمزة والكسائي «قل كم لبثتم في الأرض» على الأمر. ويحتمل ثلاثة معان: أحدها: قولوا كم لبثتم؛ فأخرج الكلام مخرج الأمر للواحد والمراد الجماعة؛ إذ كان المعنى مفهوما. الثاني: أن يكون أمرا للملك ليسألهم يوم البعث عن قدر مكثهم في الدنيا. أو أراد قل أيها الكافر كم لبثتم، وهو الثالث. الباقون «قال كم» على الخبر؛ أي قال الله تعالى لهم، أو قالت الملائكة لهم كم لبثتم. وقرأ حمزة والكسائي أيضا «قل إن لبثتم إلا قليلا» الباقون «قال» على الخبر، على ما ذكر من التأويل الأول؛ أي ما لبثتم في الأرض إلا قليلا؛ وذلك أن مكثهم في القبور وإن طال كان متناهيا. وقيل: هو قليل بالنسبة إلى مكثهم في النار؛ لأنه لا نهاية له. «لو أنكم كنتم تعلمون» ذلك.


أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثاً وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ

أفحسبتم أنما خلقناكم عبثا وأنكم إلينا لا ترجعونقوله تعالى: «أفحسبتم أنما خلقناكم عبثا» أي مهملين كما خلقت البهائم لا ثواب لها ولا عقاب عليها؛ مثل قوله تعالى: «أيحسب الإنسان أن يترك سدى» «القيامة: 36» يريد كالبهائم مهملا لغير فائدة. قال الترمذي الحكيم أبو عبدالله محمد بن علي: إن الله تعالى خلق الخلق عبيدا ليعبدوه، فيثيبهم على العبادة ويعاقبهم على تركها، فإن عبدوه فهم اليوم له عبيد أحرار كرام من رق الدنيا، ملوك في دار الإسلام؛ وإن رفضوا العبودية فهم اليوم عبيد أباق سقاط لئام، وغدا أعداء في السجون بين أطباق النيران. و «عبثا» نصب على الحال عند سيبويه وقطرب. وقال أبو عبيدة: هو نصب على المصدر أو لأنه مفعول له. «وأنكم إلينا لا ترجعون» فتجازون بأعمالكم. قرأ حمزة والكسائي «ترجعون» بفتح التاء وكسر الجيم من الرجوع.


فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ

فتعالى الله الملك الحق لا إله إلا هو رب العرش الكريمقوله تعالى: «فتعالى الله الملك الحق» أي تنزه وتقدس الله الملك الحق عن الأولاد والشركاء والأنداد، وعن أن يخلق شيئا عبثا أو سفها؛ لأنه الحكيم. «لا إله إلا هو رب العرش الكريم» ليس في القرآن غيرها. وقرأ ابن محيصن وروي عن ابن كثير «الكريم» بالرفع نعتا لله.


وَمَن يَدْعُ مَعَ اللَّهِ إِلَهاً آخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ إِنَّهُ لَا يُفْلِحُ الْكَافِرُونَ

ومن يدع مع الله إلها آخر لا برهان له به فإنما حسابه عند ربه إنه لا يفلح الكافرون. انظر تفسير الآية 118


وَقُل رَّبِّ اغْفِرْ وَارْحَمْ وَأَنتَ خَيْرُ الرَّاحِمِينَ

قوله تعالى: «ومن يدع مع الله إلها آخر لا برهان له به» أي لا حجة له عليه «فإنما حسابه عند ربه» أي هو يعاقبه ويحاسبه. «إنه» الهاء ضمير الأمر والشأن. «إنه لا يفلح الكافرون» وقرأ الحسن وقتادة «لا يفلح» - بالفتح - من كذب وجحد ما جئت به وكفر نعمتي. ثم أمر نبيه عليه الصلاة والسلام بالاستغفار لتقتدي به الأمة. وقيل: أمره بالاستغفار لأمته. وأسند الثعلبي من حديث ابن لهيعة عن عبدالله بن هبيرة عن حنش بن عبدالله الصنعاني عن عبدالله بن مسعود أنه مر بمصاب مبتلى فقرأ في أذنه «أفحسبتم أنما خلقناكم عبثا» حتى ختم السورة فبرأ. فقال رسول الله صلى الله عليه وسلم: «ماذا قرأت في أذنه» ؟ فأخبره، فقال: «والذي نفسي بيده لو أن رجلا موقنا قرأها على جبل لزال» .


سُورَةٌ أَنزَلْنَاهَا وَفَرَضْنَاهَا وَأَنزَلْنَا فِيهَا آيَاتٍ بَيِّنَاتٍ لَّعَلَّكُمْ تَذَكَّرُونَ

سورة أنزلناها وفرضناها وأنزلنا فيها آيات بينات لعلكم تذكرونمقصود هذه السورة ذكر أحكام العفاف والستر. وكتب عمر رضي الله عنه إلى أهل الكوفة: «علموا نساءكم سورة النور» . وقالت عائشة رضي الله عنها: «لا تنزلوا النساء الغرف ولا تعلموهن الكتابة وعلموهن سورة النور والغزل» . «وفرضناها» قرئ بتخفيف الراء؛ أي فرضنا عليكم وعلى من بعدكم ما فيها من الأحكام. وبالتشديد: أي أنزلنا فيها فرائض مختلفة. وقرأ أبو عمرو: «وفرضناها» بالتشديد أي قطعناها في الإنزال نجما نجما. والفرض القطع، ومنه فرضة القوس. وفرائض الميراث وفرض النفقة. وعنه أيضا «فرضناها» فصلناها وبيناها. وقيل: هو على التكثير؛ لكثرة ما فيها من الفرائض. والسورة في اللغة اسم للمنزلة الشريفة؛ ولذلك سميت السورة من القرآن سورة. قال زهير:ألم تر أن الله أعطاك سورة ترى كل ملك دونها يتذبذبوقد مضى في مقدمة الكتاب القول فيها. وقرئ «سورة» بالرفع على أنها مبتدأ وخبرها «أنزلناها» ؛ قاله أبو عبيدة والأخفش. وقال الزجاج والفراء والمبرد: «سورة» بالرفع لأنها خبر الابتداء؛ لأنها نكرة ولا يبتدأ بالنكرة في كل موضع، أي هذه سورة. ويحتمل أن يكون قوله «سورة» ابتداء وما بعدها صفة لها أخرجتها عن حد النكرة المحضة فحسن الابتداء لذلك، ويكون الخبر في قوله «الزانية والزاني» . وقرئ «سورةً» بالنصب، على تقدير أنزلنا سورة أنزلناها. وقال الشاعر:والذئب أخشاه إن مررت به وحدي وأخشى الرياح والمطراأو تكون منصوبة بإضمار فعل أي اتل سورة. وقال الفراء: هي حال من الهاء والألف والحال من المكنى يجوز أن يتقدم عليه.


الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِئَةَ جَلْدَةٍ وَلَا تَأْخُذْكُم بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِّنَ الْمُؤْمِنِينَ

الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة ولا تأخذكم بهما رأفة في دين الله إن كنتم تؤمنون بالله واليوم الآخر وليشهد عذابهما طائفة من المؤمنينقوله تعالى: «الزانية والزاني» كان الزنى في اللغة معروفا قبل الشرع، مثل اسم السرقة والقتل. وهو اسم لوطء الرجل امرأة في فرجها من غير نكاح ولا شبهة نكاح بمطاوعتها. وإن شئت قلت: هو إدخال فرج في فرج مشتهى طبعا محرم شرعا؛ فإذا كان ذلك وجب الحد. وقد مضى الكلام في حد الزنى وحقيقته وما للعلماء في ذلك. وهذه الآية ناسخة لآية الحبس وآية الأذى اللتين في سورة «النساء» باتفاق.قوله تعالى: «مائة جلدة» هذا حد الزاني الحر البالغ البكر، وكذلك الزانية البالغة البكر الحرة. وثبت بالسنة تغريب عام؛ على الخلاف في ذلك. وأما المملوكات فالواجب خمسون جلدة؛ لقوله تعالى: «فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب» «النساء: 25» وهذا في الأمة، ثم العبد في معناها. وأما المحصن من الأحرار فعليه الرجم دون الجلد. ومن العلماء من يقول: يجلد مائة ثم يرجم. وقد مضى هذا كله ممهدا في «النساء» فأغنى عن إعادته، والحمد لله.قرأ الجمهور «الزانية والزاني» بالرفع. وقرأ عيسى بن عمر الثقفي «الزانية» بالنصب، وهو أوجه عند سيبويه؛ لأنه عنده كقولك: زيدا اضرب. ووجه الرفع عنده: خبر ابتداء، وتقديره: فيما يتلى عليكم «حكم» الزانية والزاني. وأجمع الناس على الرفع وإن كان القياس عند سيبويه النصب. وأما الفراء والمبرد والزجاج فإن الرفع عندهم هو الأوجه، والخبر في قوله «فاجلدوا» لأن المعنى: الزانية والزاني مجلودان بحكم الله وهو قول جيد وهو قول أكثر النحاة. وإن شئت قدرت الخبر: ينبغي أن يجلدا. وقرأ ابن مسعود «والزان» بغير ياء.ذكر الله سبحانه وتعالى الذكر والأنثى، والزاني كان يكفي منهما؛ فقيل: ذكرهما للتأكيد كما قال تعالى: «والسارق والسارقة فاقطعوا أيديهما» «المائدة: 38» . ويحتمل أن يكون ذكرهما هنا لئلا يظن ظان أن الرجل لما كان هو الواطئ والمرأة محل ليست بواطئة فلا يجب عليها حد فذكرها رفعا لهذا الإشكال الذي أوقع جماعة من العلماء منهم الشافعي. فقالوا: لا كفارة على المرأة في الوطء في رمضان؛ لأنه قال جامعت أهلي في نهار رمضان؛ فقال له النبي صلى الله عليه وسلم «كفر» . فأمره بالكفارة، والمرأة ليس بمجامعة ولا واطئة.قدمت «الزانية» في الآية من حيث كان في ذلك الزمان زنى النساء فاش وكان لإماء العرب وبغايا الوقت رايات، وكن مجاهرات بذلك. وقيل: لأن الزنى في النساء أعر وهو لأجل الحبل أضر. وقيل: لأن الشهوة في المرأة أكثر وعليها أغلب فصدرها تغليظا لتردع شهوتها وإن كان قد ركب فيها حياء لكنها إذا زنت ذهب الحياء كله. وأيضا فإن العار بالنساء ألحق إذ موضوعهن الحجب والصيانة فقدم ذكرهن تغليظا واهتماما.الألف واللام في قول «الزانية والزاني» للجنس، وذلك يعطي أنها عامة في جميع الزناة. ومن قال بالجلد مع الرجم قال: السنة جاءت بزيادة حكم فيقام مع الجلد. وهو قول إسحاق بن راهويه والحسن بن أبي الحسن، وفعله علي بن أبي طالب رضي الله عنه بشراحة وقد مضى في «النساء» بيانه. وقال الجمهور: هي خاصة في البكرين، واستدلوا على أنها غير عامة بخروج العبيد والإماء منها.نص الله سبحانه وتعالى على ما يجب على الزانيين إذا شُهد بذلك عليهما على ما يأتي وأجمع العلماء على القول به. واختلفوا فيما يجب على الرجل يوجد مع المرأة في ثوب واحد فقال إسحاق بن راهويه: يضرب كل واحد منهما مائة جلدة. وروي ذلك عن عمر وعلى وليس يثبت ذلك عنهما. وقال عطاء وسفيان الثوري: يؤدبان. وبه قال مالك وأحمد على قدر مذاهبهم في الأدب. قال ابن المنذر: والأكثر ممن رأيناه يرى على من وجد على هذه الحال الأدب. وقد مضى في «هود» اختيار ما في هذه المسألة، والحمد لله وحده.قوله تعالى: «فاجلدوا» دخلت الفاء لأنه موضع أمر والأمر مضارع للشرط. وقال المبرد: فيه معنى الجزاء، أي إن زنى زان فافعلوا به كذا، ولهذا دخلت الفاء؛ وهكذا «السارق والسارقة فاقطعوا أيديهما» «المائدة: 38» .لا خلاف أن المخاطب بهذا الأمر الإمام ومن ناب منابه. وزاد مالك والشافعي: السادة في العبيد. قال الشافعي: في كل جلد وقطع. وقال مالك: في الجلد دون القطع. وقيل: الخطاب للمسلمين لأن إقامة مراسم الدين واجبة على المسلمين، ثم الإمام ينوب عنهم إذ لا يمكنهم الاجتماع على إقامة الحدود.أجمع العلماء على أن الجلد بالسوط يجب. والسوط الذي يجب أن يجلد به يكون سوطا بين سوطين. لا شديدا ولا لينا. وروى مالك عن زيد بن أسلم أن رجلا اعترف على نفسه بالزنى على عهد رسول الله صلى الله عليه وسلم؛ فدعا له رسول الله صلى الله عليه وسلم بسوط، فأتي بسوط مكسور، فقال: «فوق هذا» فأتي بسوط جديد لم تقطع ثمرته فقال: «دون هذا» فأتي بسوط قد ركب به ولان. فأمر به رسول الله صلى الله عليه وسلم فجلد...) الحديث. قال أبو عمر: هكذا روى الحديث مرسلا جميع رواة الموطأ ولا أعلمه يستند بهذا اللفظ بوجه من الوجوه، وقد روى معمر عن يحيى بن أبي كثير عن النبي صلى الله عليه وسلم مثله سواء. وقد تقدم في «المائدة» ضرب عمر قدامة في الخمر بسوط تام. يريد وسطا.اختلف العلماء في تجريد المجلود في الزنى؛ فقال مالك وأبو حنيفة وغيرهما: يجرد، ويترك على المرأة ما يسترها دون ما يقيها الضرب. وقال الأوزاعي: الإمام مخير إن شاء جرد وإن شاء ترك. وقال الشعبي والنخعي: لا يجرد ولكن يترك عليه قميص. قال ابن مسعود: لا يحل في الأمة تجريد ولا مد وبه فال الثوري.اختلف العلماء في كيفية ضرب الرجال والنساء؛ فقال مالك: الرجل والمرأة في الحدود كلها سواء لا يقام واحد منهما؛ ولا يجزى عنده إلا في الظهر. وأصحاب الرأي والشافعي يرون أن يجلد الرجل وهو واقف، وهو قول علي بن أبي طالب رضي الله عنه. وقال الليث وأبو حنيفة والشافعي: الضرب في الحدود كلها وفي التعزير مجردا قائما غير ممدود إلا حد القذف فإنه يضرب وعليه ثيابه. وحكاه المهدوي في التحصيل عن مالك. وينزع عنه الحشو والفرو. وقال الشافعي: إن كان مده صلاحا مد.واختلفوا في المواضع التي تضرب من الإنسان في الحدود؛ فقال مالك: الحدود كلها لا تضرب إلا في الظهر، وكذلك التعزير. وقال الشافعي وأصحابه: يتقى الوجه والفرج وتضرب سائر الأعضاء؛ وروي عن علي. وأشار ابن عمر بالضرب إلى رجلي أمة جلدها في الزنى. قال ابن عطية: والإجماع في تسليم الوجه والعورة والمقاتل. واختلفوا في ضرب الرأس فقال الجمهور: يتقى الرأس. وقال أبو يوسف: يضرب الرأس. وروي عن عمر وابنه فقالا: يضرب الرأس. وضرب عمر رضي الله عنه صبيا في رأسه وكان تعزيرا لا حدا. ومن حجة مالك ما أدرك عليه الناس، وقوله عليه السلام: «البينة وإلا حد في ظهرك» وسيأتي.الضرب الذي يجب هو أن يكون مؤلما لا يجرح ولا يبضع، ولا يخرج الضارب يده من تحت إبطه. وبه قال الجمهور، وهو قول علي وابن مسعود رضي الله عنهما. وأتي عمر رضي الله عنه برجل في حد فأتي بسوط بين سوطين وقال للضارب: اضرب ولا يرى إبطك وأعط كل عضو حقه. وأتي رضي الله عنه بشارب فقال: لأبعثنك إلى رجل لا تأخذه فيك هوادة فبعثه إلى مطيع بن الأسود العدوي فقال: إذا أصبحت الغد فاضربه الحد فجاء عمر رضي الله عنه وهو يضربه ضربا شديدا فقال: قتلت الرجل كم ضربته؟ فقال ستين؛ فقال: أقص عنه بعشرين. قال أبو عبيدة: «أقص عنه بعشرين» يقول: اجعل شدة هذا الضرب الذي ضربته قصاصا بالعشرين التي بقيت ولا تضربه العشرين. وفي هذا الحديث من الفقه أن ضرب الشارب ضرب خفيف.وقد اختلف العلماء في أشد الحدود ضربا فقال مالك وأصحابه والليث بن سعد: الضرب في الحدود كلها سواء ضرب غير مبرح؛ ضرب بين ضربين. هو قول الشافعي رضي الله عنه. وقال أبو حنيفة وأصحابه: التعزير أشد الضرب؛ وضرب الزنى أشد من الضرب في الخمر، وضرب الشارب أشد من ضرب القذف. وقال الثوري: ضرب الزنى أشد من ضرب القذف، وضرب القذف أشد من ضرب الخمر. احتج مالك بورود التوقيف عل عدد الجلدات، ولم يرد في شيء منها تخفيف ولا تثقيل عمن يجب التسليم له. احتج أبو حنيفة بفعل عمر، فإنه ضرب في التعزير ضربا أشد منه في الزنى. احتج الثوري بأن الزنى لما كان أكثر عددا في الجلدات استحال أن يكون القذف أبلغ في النكاية. وكذلك الخمر؛ لأنه لم يثبت الحد إلا بالاجتهاد، وسبيل مسائل الاجتهاد لا يقوي قوة مسائل التوقيف.الحد الذي أوجب الله في الزنى والخمر والقذف وغير ذلك ينبغي أن يقام بين أيدي الحكام، ولا يقيمه إلا فضلاء الناس وخيارهم يختارهم الإمام لذلك. وكذلك كانت الصحابة تفعل كلما وقع لهم شيء من ذلك، رضي الله عنهم. وسبب ذلك أنه قيام بقاعدة شرعية وقربة تعبدية، تجب المحافظة على فعلها وقدرها ومحلها وحالها، بحيث لا يتعدى شيء من شروطها ولا أحكامها، فإن دم المسلم وحرمته عظيمة، فيجب مراعاته بكل ما أمكن. روى الصحيح عن حضين بن المنذر أبي ساسان قال: شهدت عثمان بن عفان وأتي بالوليد قد صلى الصبح ركعتين ثم قال: أزيدكم؟ فشهد عليه رجلان، أحدهما حمران أنه شرب الخمر، وشهد آخر أنه رآه يتقيأ؛ فقال عثمان: إنه لم يتقيأ حتى شربها؛ فقال: يا علي قم فاجلده، فقال علي: قم يا حسن فاجلده. فقال الحسن: ول حارها من تولى قارها - فكأنه وجد عليه - فقال: يا عبدالله بن جعفر، قم فاجلده، فجلده وعلي يعد...) الحديث. وقد تقدم في المائدة. فانظر قول عثمان للإمام علي: قم فاجلده.نص الله تعالى على عدد الجلد في الزنى والقذف، وثبت التوقيف في الخمر على ثمانين من فعل عمر في جميع الصحابة - على ما تقدم في المائدة - فلا يجوز أن يتعدى الحد في ذلك كله. قال ابن العربي: وهذا ما لم يتابع الناس في الشر ولا احلولت لهم المعاصي، حتى يتخذوها ضراوة ويعطفون عليها بالهوادة فلا يتناهوا عن منكر فعلوه؛ فحينئذ تتعين الشدة ويزاد الحد لأجل زيادة الذنب. وقد أتي عمر بسكران في رمضان فضربه مائة؛ ثمانين حد الخمر وعشرين لهتك حرمة الشهر. فهكذا يجب أن تركب العقوبات على تغليظ الجنايات وهتك الحرمات. وقد لعب رجل بصبي فضربه الوالي ثلاثمائة سوط فلم يغير ذلك مالك حين بلغه، فكيف لو رأى زماننا هذا بهتك الحرمات والاستهتار بالمعاصي، والتظاهر بالمناكر وبيع الحدود واستيفاء العبيد لها في منصب القضاة، لمات كمدا ولم يجالس أحدا؛ وحسبنا الله ونعم الوكيل.قلت: ولهذا المعنى - والله أعلم - زيد في حد الخمر حتى انتهى إلى ثمانين. وروى الدارقطني حدثنا القاضي الحسين بن إسماعيل حدثنا يعقوب بن إبراهيم الدورقي حدثنا صفوان بن عيسى حدثنا أسامة بن زيد عن الزهري قال أخبرني عبدالرحمن بن أزهر قال: رأيت رسول الله صلى الله عليه وسلم يوم حنين وهو يتخلل الناس يسأل عن منزل خالد بن الوليد، فأتي بسكران، قال فقال رسول الله صلى الله عليه وسلم لمن عنده فضربوه بما في أيديهم. وقال: وحثا رسول الله صلى الله عليه وسلم عليه التراب. قال: ثم أتي أبو بكر رضي الله عنه بسكران، قال: فتوخى الذي كان من ضربهم يومئذ؛ فضرب أربعين. قال الزهري: ثم أخبرني حميد بن عبدالرحمن عن ابن وبرة الكلبي قال: أرسلني خالد بن الوليد إلى عمر، قال فأتيته ومعه عثمان بن عفان وعبدالرحمن بن عوف وعلي وطلحة والزبير وهم معه متكئون في المسجد فقلت: إن خالد بن الوليد أرسلني إليك وهو يقرأ عليك السلام ويقول: إن الناس قد انهمكوا في الخمر وتحاقروا العقوبة فيه؛ فقال عمر: هم هؤلاء عندك فسلهم. فقال علي: نراه إذا سكر هذى وإذا هذى افترى وعلى المفتري ثمانون؛ قال فقال عمر: أبلغ صاحبك ما قال. قال: فجلد خالد ثمانين وعمر ثمانين. قال: وكان عمر إذا أتي بالرجل الضعيف الذي كانت منه الذلة ضربه أربعين، قال: وجلد عثمان أيضا ثمانين وأربعين. ومن هذا المعنى قوله صلى الله عليه وسلم: «لو تأخر الهلال لزدتكم» كالمنكل لهم حين أبوا أن ينتهوا. في رواية «لو مد لنا الشهر لواصلنا وصالا يدع المتعمقون تعمقهم» . وروى حامد بن يحيى عن سقيان عن مسعر عن عطاء بن أبي مروان أن عليا ضرب النجاشي في الخمر مائة جلدة؛ ذكره أبو عمرو ولم يذكر سببا.قوله تعالى: «ولا تأخذكم بهما رأفة» أي لا تمتنعوا عن إقامة الحدود شفقة على المحدود، ولا تخففوا الضرب من غير إيجاع، وهذا قول جماعة أهل التفسير. وقال الشعبي والنخعي وسعيد بن جبير: «لا تأخذكم بهما رأفة» قالوا في الضرب والجلد. وقال أبو هريرة رضي الله عنه: إقامة حد بأرض خير لأهلها من مطر أربعين ليلة؛ ثم قرأ هذه الآية. والرأفة أرق الرحمة. وقرئ «رأفة» بفتح الألف على وزن فعلة. وقرئ «رأفة» على وزن فعالة؛ ثلاث لغات، هي كلها مصادر، أشهرها الأولى؛ من رؤوف إذا رق ورحم. ويقال: رأفة ورآفة؛ مثل كأبة وكآبة. وقد رأفت به ورؤفت به. والرؤوف من صفات الله تعالى: العطوف الرحيم. «في دين الله» أي في حكم الله؛ كما قال تعالى: «ما كان ليأخذ أخاه في دين الملك» «يوسف: 76» أي في حكمه. وقيل: «في دين الله» أي في طاعة الله وشرعه فيما أمركم به من إقامة الحدود. «إن كنتم تؤمنون بالله واليوم الآخر» قررهم على معنى التثبيت والحض بقوله تعالى: «إن كنتم تؤمنون بالله» . وهذا كما تقول لرجل تحضه: إن كنت رجلا فافعل كذا، أي هذه أفعال الرجال.قوله تعالى: «وليشهد عذابهما طائفة من المؤمنين» قيل: لا يشهد التعذيب إلا من لا يستحق التأديب. قال مجاهد: رجل فما فوقه إلى ألف. وقال ابن زيد: لا بد من حضور أربعة قياسا على الشهادة على الزنى، وأن هذا باب منه؛ وهو قول مالك والليث والشافعي. وقال عكرمة وعطاء: لا بد من اثنين؛ وهذا مشهور قول مالك، فرآها موضع شهادة. وقال الزهري: ثلاثة، لأنه أقل الجمع. الحسن: واحد فصاعدا، وعنه عشرة. الربيع: ما زاد على الثلاثة. وحجة مجاهد قوله تعالى: «فلولا نفر من كل فرقة منهم طائفة» «التوبة: 122» ، وقوله: «وإن طائفتان» «الحجرات: 9» ، ونزلت في تقاتل رجلين؛ فكذلك قوله تعالى: «وليشهد عذابهما طائفة من المؤمنين» . والواحد يسمى طائفة إلى الألف؛ وقاله ابن عباس وإبراهيم. وأمر أبو برزة الأسلمي بجارية له قد زنت وولدت فألقى عليها ثوبا، وأمر ابنه أن يضربها خمسين ضربة غير مبرح ولا خفيف لكن مؤلم، ودعا جماعة ثم تلا «وليشهد عذابهما طائفة من المؤمنين» .اختلف في المراد بحضور الجماعة. هل المقصود بها الإغلاط على الزناة والتوبيخ بحضرة الناس، وأن ذلك يدع المحدود، ومن شهده وحضره يتعظ به ويزدجر لأجله، ويشيع حديثه فيعتبر به من بعده، أو الدعاء لهما بالتوبة والرحمة؛ قولان للعلماء.روي عن حذيفة رضي الله عنه أن النبي صلى الله عليه وسلم قال: «يا معاشر الناس اتقوا الزنى فإن فيه ست خصال ثلاثا في الدنيا وثلاثا في الآخرة فأما اللواتي الدنيا فيذهب البهاء ويورث الفقر وينقص العمر وأما اللواتي في الآخرة فيوجب السخط وسوء الحساب والخلود في النار» . وعن أنس أن رسول الله صلى الله عليه وسلم قال: «إن أعمال أمتي تعرض علي كل جمعة مرتين فاشتد غضب الله على الزناة» . وعن النبي صلى الله عليه وسلم قال: «إذا كان ليلة النصف من شعبان اطلع الله على أمتي فغفر لكل مؤمن لا يشرك بالله شيئا إلا خمسة ساحرا أو كاهنا أو عاقا لوالديه أو مدمن خمر أو مصرا على الزنى» .


الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ

الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنيناختلف العلماء في معنى هذه الآية على ستة أوجه من التأويل: الأول: أن يكون مقصد الآية تشنيع الزنى وتبشيع أمره، وأنه محرم على المؤمنين. واتصال هذا المعنى بما قبل حسن بليغ. ويريد بقوله «لا ينكح» أي لا يطأ؛ فيكون النكاح بمعنى الجماع. وردد القصة مبالغة وأخذا كلا الطرفين، ثم زاد تقسيم المشركة والمشرك من حيث الشرك أعم في المعاصي من الزنى؛ فالمعنى: الزاني لا يطأ في وقت زناه إلا زانية من المسلمين، أو من هي أحسن منها من المشركات. وقد روي عن ابن عباس وأصحابه أن النكاح في هذه الآية الوطء. وأنكر ذلك الزجاج وقال: لا يعرف النكاح في كتاب الله تعالى إلا بمعنى التزويج. وليس كما قال؛ وفي القرآن «حتى تنكح زوجا غيره» «البقرة: 230» وقد بينه النبي صلى الله عليه وسلم أنه بمعنى الوطء، وقد تقدم في «البقرة» . وذكر الطبري ما ينحو إلى هذا التأويل عن سعيد بن جبير وابن عباس وعكرمة، ولكن غير مخلص ولا مكمل. وحكاه الخطابي عن ابن عباس، وأن معناه الوطء أي لا يكون زنى إلا بزانية، ويفيد أنه زنى في الجهتين؛ فهذا قول.الثاني: ما رواه أبو داود والترمذي عن عمرو بن شعيب عن أبيه عن جده أن مرثد بن أبي مرثد كان يحمل الأسارى بمكة، وكان بمكة بغي يقال لها عناق وكانت صديقته، قال: فجئت النبي صلى الله عليه وسلم فقلت: يا رسول الله؛ أنكح عناق؟ قال: فسكت عني؛ فنزلت «والزانية لا ينكحها إلا زان أو مشرك» ؛ فدعاني فقرأها علي وقال: «لا تنكحها» . لفظ أبي داود، وحديث الترمذي أكمل. قال الخطابي: هذا خاص بهذه المرأة إذ كانت كافرة، فأما الزانية المسلمة فإن العقد عليها لا يفسخ.الثالث: أنها مخصوصة في رجل من المسلمين أيضا استأذن رسول الله صلى الله عليه وسلم في نكاح امرأة يقال لها أم مهزول وكانت من بغايا الزانيات، وشرطت أن تنفق عليه؛ فأنزل الله تعالى هذه الآية؛ قاله عمرو بن العاصي ومجاهد.الرابع: أنها نزلت في أهل الصفة وكانوا قوما من المهاجرين، ولم يكن لهم في المدينة مساكن ولا عشائر فنزلوا صفة المسجد وكانوا أربعمائة رجل يلتمسون الرزق بالنهار ويأوون إلى الصفة بالليل، وكان بالمدينة بغايا متعالنات بالفجور، مخاصيب بالكسوة والطعام؛ فهم أهل الصفة أن يتزوجوهن فيأووا إلى مساكنهن ويأكلوا من طعامهن وكسوتهن؛ فنزلت هذه الآية صيانة لهم عن ذلك؛ قال ابن أبي صالح.الخامس: ذكره الزجاج وغيره عن الحسن، وذلك أنه قال: المراد الزاني المحدو والزانية المحدودة، قال: وهذا حكم من الله فلا يجوز لزان محدود أن يتزوج إلا محدودة. وقال إبراهيم النخعي نحوه. وفي مصنف أبي داود عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لا ينكح الزاني المحدود إلا مثله» . وروى أن محدودا تزوج غير محدودة ففرق علي رضي الله عنه بينهما. قال ابن العربي: وهذا معنى لا يصح نظرا كما لم يثبت نقلا، وهل يصح أن يوقف نكاح من حد من الرجال على نكاح من حد من النساء فبأي أثر يكون ذلك، وعلى أي أصل يقاس من الشريعة.قلت: وحكى هذا القول الكيا عن بعض أصحاب الشافعي المتأخرين، وأن الزاني إذا تزوج غير زانية فرق بينهما لظاهر الآية. قال الكيا: وإن هو عمل بالظاهر فيلزمه عليه أن يجوز للزاني التزوج بالمشركة، ويجوز للزانية أن تزوج نفسها من مشرك؛ وهذا في غاية البعد، وهو خروج عن الإسلام بالكلية، وربما قال هؤلاء: إن الآية منسوخة في المشرك خاص دون الزانية.السادس: أنها منسوخة؛ روى مالك عن يحيى بن سعيد عن سعيد بن المسيب قال: «الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك» قال: نسخت هذه الآية التي بعدها «وأنكحوا الأيامى منكم» «النور: 32» ؛ وقاله ابن عمرو، قال: دخلت الزانية في أيامى المسلمين. قال أبو جعفر النحاس: وهذا القول عليه أكثر العلماء. وأهل الفتيا يقولون: إن من زنى بامرأة فله أن يتزوجها ولغيره أن يتزوجها. وهو قول ابن عمر وسالم وجابر بن زيد وعطاء وطاوس ومالك بن أنس وهو قول أبي حنيفة وأصحابه. وقال الشافعي: القول فيها كما قال سعيد بن المسيب، إن شاء الله هي منسوخة. قال ابن عطية: وذكر الإشراك في هذه الآية يضعف هذه المناحي. قال ابن العربي: والذي عندي أن النكاح لا يخلو أن يراد به الوطء كما قال ابن عباس أو العقد؛ فإن أريد به الوطء فإن معناه: لا يكون زنى إلا بزانية، وذلك عبارة عن أن الوطأين من الرجل والمرأة زنى من الجهتين؛ ويكون تقدير الآية: وطء الزانية لا يقع إلا من زان أو مشرك؛ وهذا يؤثر عن ابن عباس، وهو معنى صحيح. فإن قيل: فإذا زنى بالغ بصبية، أو عاقل بمجنونة، أو مستيقظ بنائمة فإن ذلك من جهة الرجل زنى؛ فهذا زان نكح غير زانية، فيخرج المراد عن بابه الذي تقدم. قلنا: هو زنى من كل جهة، إلا أن أحدهما سقط فيه الحد والآخر ثبت فيه. وإن أريد به العقد كان معناه: أن متزوج الزانية التي قد زنت ودخل بها ولم يستبرئها يكون بمنزلة الزاني، إلا أنه لا حد عليه لاختلاف العلماء في ذلك. وأما إذا عقد عليها ولم يدخل بها حتى يستبرئها فذلك جائز إجماعا. وقيل: ليس المراد في الآية أن الزاني لا ينكح قط إلا زانية إذ قد يتصور أن يتزوج غير زانية، ولكن المعنى أن من تزوج بزانية فهو زان، فكأنه قال: لا ينكح الزانية إلا زان فقلب الكلام، وذلك أنه لا ينكح الزانية إلا وهو راض بزناها، وإنما يرضى بذلك إذا كان هو أيضا يزني.في هذه الآية دليل على أن التزوج بالزانية صحيح. وإذا زنت زوجة الرجل لم يفسد النكاح وإذا زنى الزوج لم يفسد نكاحه مع زوجته؛ وهذا على أن الآية منسوخة. وقيل إنها محكمة. وسيأتي.روي أن رجلا زنى بامرأة في زمن أبي بكر رضي الله عنه فجلدهما مائة جلدة، ثم زوج أحدهما من الآخر مكانه، ونفاهما سنة. وروي مثل ذلك عن عمر وابن مسعود وجابر رضي الله عنهم. وقال ابن عباس: أوله سفاح وآخره نكاح. ومثل ذلك مثل رجل سرق من حائط ثمرة ثم أتى صاحب البستان فاشترى منه ثمرة فما سرق حرام وما اشترى حلال. وبهذا أخذ الشافعي وأبو حنيفة، ورأوا أن الماء لا حرمة له. وروي عن ابن مسعود رضي الله عنه أنه قال: إذا زنى الرجل بالمرأة ثم نكحها بعد ذلك فهما زانيان أبدا. وبهذا أخذ مالك رضي الله عنه؛ فرأى أنه لا ينكحها حتى يستبرئها من مائه الفاسد لأن النكاح له حرمة ومن حرمته ألا يصب على ماء السفاح؛ فيختلط الحرام بالحلال ويمتزج ماء المهانة بماء العزة.قال ابن خويز منداد: من كان معروفا بالزنى أو بغيره من الفسوق معلنا به فتزوج إلى أهل بيت ستر وغرهم من نفسه فلهم الخيار في البقاء معه أو فراقه؛ وذلك كعيب من العيوب واحتج بقوله عليه السلام: «لا ينكح الزاني المجلود إلا مثله» . قال ابن خويز منداد. وإنما ذكر المجلود لاشتهاره بالفسق، وهو الذي يجب أن يفرق بينه وبين غيره؛ فأما من لم يشتهر بالفسق فلا.قال قوم من المتقدمين: الآية محكمة غير منسوخة، وعند هؤلاء: من زنى فسد النكاح بينه وبين زوجته، وإذا زنت الزوجة فسد النكاح بينها وبين زوجها. وقال قوم من هؤلاء: لا ينفسخ النكاح بذلك، ولكن يؤمر الرجل بطلاقها إذا زنت، ولو أمسكها أثم، ولا يجوز التزوج بالزانية ولا من الزاني، بل لو ظهرت التوبة فحينئذ يجوز النكاح.قوله تعالى: «وحرم ذلك على المؤمنين» أي نكاح أولئك البغايا؛ فيزعم بعض أهل التأويل أن نكاح أولئك البغايا حرمه الله تعالى على أمة محمد عليه السلام، ومن أشهرهن عناق.حرم الله تعالى الزنى في كتابه؛ فحيثما زنى الرجل فعليه الحد. وهذا قول مالك والشافعي وأبي ثور. وقال أصحاب الرأي في الرجل المسلم إذا كان في دار الحرت بأمان وزنى هنالك ثم خرج لم يحد. قال ابن المنذر: دار الحرب ودار الإسلام سواء، ومن زنى فعليه الحد على ظاهر قوله «الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة» «النور: 2» .


وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَداً وَأُوْلَئِكَ هُمُ الْفَاسِقُونَ

والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون. انظر تفسير الآية 5


إِلَّا الَّذِينَ تَابُوا مِن بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

هذه الآية نزلت في القاذفين. قال سعيد بن جبير: كان سببها ما قيل في عائشة أم المؤمنين رضي الله عنها. وقيل: بل نزلت بسبب القذفة عاما لا في تلك النازلة. وقال ابن المنذر: لم نجد في أخبار رسول الله صلى الله عليه وسلم خبرا يدل على تصريح القذف، وظاهر كتاب الله تعالى مستغنى به دالا على القذف الذي يوجب الحد، وأهل العلم على ذلك مجمعون.قوله تعالى: «والذين يرمون» يريد يسبون، واستعير له اسم الرمي لأنه إذاية بالقول كما قال النابغة:وجرح اللسان كجرح اليدوقال آخر:رماني بأمر كنت منه ووالدي بريئا ومن أجل الطوي رمانيويسمى قذفا ومنه الحديث: إن ابن أمية قذف امرأته بشريك بن السحماء؛ أي رماها.ذكر الله تعالى في الآية النساء من حيث هن أهم، ورميهن بالفاحشة أشنع وأنكى للنفوس. وقذف الرجال داخل في حكم الآية بالمعنى، وإجماع الأمة على ذلك. وهذا نحو نصه على تحريم لحم الخنزير ودخل شحمه وغضاريفه، ونحو ذلك بالمعنى والإجماع. وحكى الزهراوي أن المعنى: والأنفس المحصنات؛ فهي بلفظها تعم الرجال والنساء، ويدل على ذلك قوله: «والمحصنات من النساء» . «النساء: 24» . وقال قوم: أراد بالمحصنات الفروج كما قال تعالى: «والتي أحصنت فرجها» «الأنبياء: 91» فيدخل فيه فروج الرجال والنساء. وقيل: إنما ذكر المرأة الأجنبية إذا قذفت ليعطف علها قذف الرجل زوجته؛ والله أعلم. وقرأ الجمهور «المحصنات» بفتح الصاد، وكسرها يحيى بن وثاب. والمحصنات العفائف في هذا الموضع. وقد مضى في «النساء» ذكر الإحصان ومراتبه. والحمد لله.للقذف شروط عند العلماء تسعة: شرطان في القاذف، وهما العقل والبلوغ؛ لأنهما أصلا التكليف، إذ التكليف ساقط دونهما. وشرطان في الشيء المقذوف به وهو أن يقذف بوطء يلزمه فيه الحد، وهو الزنى واللواط أو بنفيه من أبيه دون سائر المعاصي. وخمسة من المقذوف وهي العقل والبلوغ والإسلام والحرية والعفة عن الفاحشة التي رمي بها كان عفيفا من غيرها أم لا. وإنما شرطنا في المقذوف العقل والبلوغ كما شرطناهما في القاذف وإن لم يكونا من معاني الإحصان لأجل أن الحد إنما وضع للزجر عن الإذابة بالمضرة الداخلة على المقذوف، ولا مضرة على من عدم العقل والبلوغ؛ إذ لا يوصف اللواط فيهما ولا منهما بأنه زنى.اتفق العلماء على أنه إذا صرح بالزنى كان قذفا ورميا موجبا للحد فإن عرض ولم يصرح فقال مالك: هو قذف. وقال الشافعي وأبو حنيفة: لا يكون قذفا حتى يقول أردت به القذف. والدليل لما قال مالك هو أن موضوع الحد في القذف إنما هو لإزالة المعرة التي أوقعها القاذف بالمقذوف، فإذا حصلت المعرة بالتعرض وجب أن يكون قذفا كالتصريح والمعول على الفهم وقد قال تعالى مخبرا عن شعيب: «إنك لأنت الحليم الرشيد» «هود: 87» أي السفيه الضال فعرضوا له بالسب بكلام ظاهر المدح في أحد التأويلات، حسبما تقدم في «هود» . وقال تعالى في أبي جهل: «ذق إنك أنت العزيز الكريم» «الدخان: 49» . وقال حكاية عن مريم: «يا أخت هارون ما كان أبوك امرأ سوء وما كانت أمك بغيا» «مريم: 28» ؛ فمدحوا أباها ونفوا عن أمها البغاء، أي الزنى، وعرضوا لمريم بذلك؛ ولذلك قال تعالى: «وبكفرهم وقولهم على مريم بهتانا عظيما» «النساء: 156» ، وكفرهم معروف، والبهتان العظيم هو التعريض لها؛ أي ما كان أبوك امرأ سوء وما كانت أمك بغيا، أي أنت بخلافهما وقد أتيت بهذا الولد. وقال تعالى: «قل من يرزقكم من السموات والأرض قل الله وإنا أو إياكم لعلى هدى أو في ضلال مبين» «سبأ:24» ؛ فهذا اللفظ قد فهم منه أن المراد به أن الكفار على غير هدى، وأن الله تعالى ورسوله على الهدى ففهم من هذا التعريض ما يفهم من صريحه. وقد حبس عمر رضي الله عنه الحطيئة لما قال:دع المكارم لا ترحل لبغيتها واقعد فإنك أنت الطاعم الكاسيلأنه شبهه بالنساء في أنهن يطعمن ويسقين ويكسون. ولما سمع قول النجاشي:قبيلته لا يغدرون بذمة ولا يظلمون الناس حبة خردلقال: ليت الخطاب كذلك؛ وإنما أراد الشاعر ضعف القبيلة؛ ومثله كثير.الجمهور من العلماء على أنه لا حد على من قذف رجلا من أهل الكتاب أو امرأة منهم. وقال الزهري وسعيد بن المسيب وابن أبي ليلى: عليه الحد إذا كان لها ولد من مسلم. وفيه قول ثالث: وهو أنه إذا قذف النصرانية تحت المسلم جلد الحد. قال ابن المنذر: وجل العلماء مجمعون وقائلون بالقول الأول، ولم أدرك أحدا ولا لقيته يخالف في ذلك. وإذا قذف النصراني المسلم الحر فعليه ما على المسلم ثمانون جلدة؛ لا أعلم في ذلك خلافا.والجمهور من العلماء على أن العبد إذا قذف حرا يجلد أربعين؛ لأنه حد يتشطر بالرق كحد الزنى. وروي عن ابن مسعود وعمر بن عبدالعزيز وقبيصة بن ذؤيب يجلد ثمانين. وجلد أبو بكر بن محمد عبداً قذف حرا ثمانين؛ وبه قال الأوزاعي. احتج الجمهور بقول الله تعالى: «فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب» «النساء: 25» . وقال الآخرون: فهمنا هناك أن حد الزنى لله تعالى، وأنه ربما كان أخف فيمن قلّت نعم الله عليه، وأفحش فيمن عظمت نعم الله عليه. وأما حد القذف فحق للآدمي وجب للجناية على عرض المقذوف والجناية لا تختلف بالرق والحرية. وربما قالوا: لو كان يختلف لذكر كما ذكر من الزنى. قال ابن المنذر: والذي عليه علماء الأمصار القول الأول، وبه أقول.وأجمع العلماء على أن الحر لا يجلد للعبد إذا افترى عليه لتباين مرتبتهما ولقوله عليه السلام: «من قذف مملوكه بالزنى أقيم عليه الحد يوم القيامة إلا أن يكون كما قال» خرجه البخاري ومسلم. وفي بعض طرقه: «من قذف عبده بزنى ثم لم يثبت أقيم عليه بوم القيامة الحد ثمانون» ذكره الدارقطني. قال العلماء: وإنما كان ذلك في الآخرة لارتفاع الملك واستواء الشريف والوضيع والحر والعبد، ولم يكن لأحد فضل إلا بالتقوى؛ ولما كان ذلك تكافأ الناس في الحدود والحرمة، واقتص من كل واحد لصاحبه إلا أن يعفو المظلوم عن الظالم. وإنما لم يتكافؤوا في الدنيا لئلا تدخل الداخلة على المالكين من مكافأتهم لهم، فلا تصح لهم حرمة ولا فضل في منزلة، وتبطل فائدة التسخير؛ حكمة من الحكيم العليم، لا إله إلا هو.قال مالك والشافعي: من قذف من يحسبه عبدا فإذا هو حر فعليه الحد؛ وقاله الحسن البصري واختاره ابن المنذر. قال مالك: ومن قذف أم الولد حد وروى عن ابن عمر وهو قياس قول الشافعي. وقال الحسن البصري: لا حد عليه.واختلف العلماء فيمن قال لرجل: يا من وطئ بين الفخذين؛ فقال ابن القاسم: عليه الحد لأنه تعريض. وقال أشهب: لا حد فيه لأنه نسبة إلى فعل لا يعد زنى إجماعا.الحادية عشرة: إذا رمى صبية يمكن وطؤها قبل البلوغ بالزنى كان قذفا عند مالك. وقال أبو حنيفة والشافعي وأبو ثور: ليس بقذف؛ لأنه ليس بزنى إذ لا حد عليها، ويعزر. قال ابن العربي: والمسألة محتملة مشكلة، لكن مالك طلب حماية عرض المقذوف، وغيره راعى حماية ظهر القاذف وحماية عرض المقذوف أولى؛ لأن القاذف كشف ستره بطرف لسانه فلزمه الحد. قال ابن المنذر: وقال أحمد في الجارية بنت تسع: يجلد قاذفها، وكذلك الصبي إذا بلغ عشرا ضرب قاذفه. قال إسحاق: إذا قذف غلاما يطأ مثله فعليه الحد، والجارية إذا جاوزت تسعا مثل ذلك. قال ابن المنذر: لا يحد من قذف من لم يبلغ؛ لأن ذلك كذب، ويعزر على الأذى. قال أبو عبيد: في حديث علي رضي الله عنه أن امرأة جاءته فذكرت أن زوجها يأتي جاريتها فقال: إن كنت صادق رجمناه وإن كنت كاذبة جلدناك. فقالت: ردوني إلى أهلي غيرى نغرة. قال أبو عبيد: في هذا الحديث من الفقه أن على الرجل إذا واقع جارية امرأته الحد.وفيه أيضا إذا قذفه بذلك قاذف كان على قاذفه الحد؛ ألا تسمع قوله: وإن كنت كاذبة جلدناك. ووجه هذا كله إذا لم يكن الفاعل جاهلا بما يأتي وبما يقول، فإن كان جاهلا وادعى شبهة درئ عنه الحد في ذلك كله.وفيه أيضا أن رجلا لو قذف رجلا بحضرة حاكم وليس المقذوف بحاضر أنه لا شيء على القاذف حتى يجيء فيطلب حده؛ لأنه لا يدري لعله يصدقه؛ ألا ترى أن عليا عليه السلام لم يعرض لها.وفيه أن الحاكم إذا قذف عنده رجل ثم جاء المقذوف فطلب حقه أخذه الحاكم بالحد بسماعه ألا تراه يقول: وإن كنت كاذبة جلدناك وهذا لأنه من حقوق الناس.قلت: اختلف هل هو من حقوق الله أو من حقوق الآدميين؛ وسيأتي. قال أبو عبيد: قال الأصمعي سألني شعبة عن قول: غيرى نغرة؛ فقلت له: هو مأخوذ من نغر القدر، وهو غليانها وفورها يقال منه: نغرت تنغر، ونغرت تنغر إذا غلت. فمعناه أنها أرادت أن جوفها يغلي من الغيظ والغيرة لما لم تجد عنده ما تريد. قال: ويقال منه رأيت فلانا يتنغر على فلان أي يغلي جوفه عليه غيظا.من قذف زوجة من أزواج النبي صلى الله عليه وسلم حد حدين؛ قاله مسروق. قاله ابن العربي: والصحيح أنه حد واحد؛ لعموم قوله تعالى: «والذين يرمون المحصنات» الآية، ولا يقتضي شرفهن زيادة في حد من قذفهن؛ لأن شرف المنزلة لا يؤثر في الحدود، ولا نقصها يؤثر في الحد بتنقيص والله أعلم. وسيأتي الكلام فيمن قذف عائشة رضي الله عنها، هل يقتل أم لا.قوله تعالى: «ثم لم يأتوا بأربعة شهداء» الذي يفتقر إلى أربعة شهداء دون سائر الحقوق هو الزنى؛ رحمة بعباده وسترا لهم. وقد تقدم في سورة «النساء» من شرط أداء الشهود الشهادة عند مالك رحمه الله أن يكون ذلك في مجلس واحد فإن افترقت لم تكن شهادة. وقال عبدالملك: تقبل شهادتهم مجتمعين ومفترقين. فرأى مالك أن اجتماعهم تعبد؛ وبه قال ابن الحسن. ورأى عبدالملك أن المقصود أداء الشهادة واجتماعها وقد حصل؛ وهو قول عثمان البتي وأبي ثور واختاره ابن المنذر لقوله تعالى: «ثم لم يأتوا بأربعة شهداء» وقوله: «فإذ لم يأتوا بالشهداء» «النور: 13» ولم يذكر مفترقين ولا مجتمعين.فإن تمت الشهادة إلا أنهم لم يعدلوا؛ فكان الحسن البصري والشعبي يريان أن لا حد على الشهود ولا على المشهود؛ وبه قال أحمد والنعمان ومحمد بن الحسن. وقال مالك: إذا شهد عليه أربعة بالزنى فإن كان أحدهم مسقوطا عليه أو عبدا يجلدون جميعا. وقال سفيان الثوري وأحمد وإسحاق في أربعة عميان يشهدون على امرأة بالزنى: يضربون.فإن رجع أحد الشهود وقد رجم المشهود عليه في الزنى؛ فقالت طائفة: يغرم ربع الدية ولا شيء على الآخرين. وكذلك قال قتادة وحماد وعكرمة وأبو هاشم ومالك وأحمد وأصحاب الرأي. وقال الشافعي: إن قال عمدت ليقتل؛ فالأولياء بالخيار إن شاؤوا قتلوا وإن شاؤوا عفوا وأخذوا ربع الدية، وعليه الحد. وقال الحسن البصري: يقتل، وعلى الآخرين ثلاثة أرباع الدية. وقال ابن سيرين: إذا قال أخطأت وأردت غيره فعليه الدية كاملة، وإن قال تعمدت قتل وبه قال ابن شبرمة.واختلف العلماء في حد القذف هل هو من حقوق الله أو من حقوق الآدميين أو فيه شائبة منهما؛ الأول - قول أبي حنيفة. والثاني: قول مالك والشافعي. والثالث: قاله بعض المتأخرين. وفائدة الخلاف أنه إن كان حقا له تعالى وبلغ الإمام أقامه وإن لم يطلب ذلك المقذوف ونفعت القاذف التوبة فيما بينه وبين الله تعالى، ويتشطر فيه الحد بالرق كالزنى. وإن كان حقا للآدمي فلا يقيمه الإمام إلا بمطالبة المقذوف، ويسقط بعفوه، ولم تنفع القاذف التوبة حتى يحلله المقذوف.قوله تعالى «بأربعة شهداء» قراءة الجمهور على إضافة الأربعة إلى الشهداء. وقرأ عبدالله بن مسلم بن يسار وأبو زرعة بن عمرو بن جرير «بأربعة» التنوين «شهداء» . وفيه أربعة أوجه: يكون في موضع جر على النعت لأربعة، أو بدلا. ويجوز أن يكون حالا من نكرة أو تمييزا؛ وفي الحال والتمييز نظر؛ إذ الحال من نكرة، والتمييز مجموع. وسيبويه يرى أنه تنوين العدد، وترك إضافته إنما يجوز في الشعر. وقد حسن أبو الفتح عثمان بن جني هذه القراءة وحبب على قراءة الجمهور. قال النحاس: ويجوز أن يكون «شهداء» في موضع نصب بمعنى ثم لم يحضروا أربعة شهداء.حكم شهادة الأربعة أن تكون على معاينة يرون ذلك كالمرود في المكحلة على ما تقدم في «النساء» في نص الحديث. وأن تكون في موطن واحد؛ على قول مالك. وإن اضطرب واحد منهم جلد الثلاثة؛ كما فعل عمر في أمر المغيرة بن شعبة؛ وذلك أنه شهد عليه بالزنى أبو بكرة نفيع بن الحارث وأخوه نافع؛ وقال الزهراوي: عبدالله بن الحارث، وزياد أخوهما لأم وهو مستلحق معاوية، وشبل بن معبد البجلي، فلما جاؤوا لأداء الشهادة وتوقف زياد ولم يؤدها، جلد عمر الثلاثة المذكورين.قوله تعالى: «فاجلدوهم» الجلد الضرب. والمجالدة المضاربة في الجلود أو بالجلود؛ ثم استعير الجلد لغير ذلك من سيف أو غيره. ومنه قول قيس بن الخطيم:أجالدهم يوم الحديقة حاسرا كأن يدي بالسيف محراق لاعب «ثمانين» نصب على المصدر. «جلدة» تمييز. «ولا تقبلوا لهم شهادة أبدا» هذا يقتضي مدة أعمارهم، ثم حكم عليهم بأنهم فاسقون؛ أي خارجون عن طاعة الله عز وجل.قوله تعالى: «إلا الذين تابوا» في موضع نصب على الاستثناء. ويجوز أن يكون في موضع خفض على البدل. المعنى ولا تقبلوا لهم شهادة أبدا إلا الذين تابوا وأصلحوا من بعد القذف «فإن الله غفور رحيم» . فتضمنت الآية ثلاثة أحكام في القاذف: جلده، ورد شهادته أبدا، وفسقه. فالاستثناء غير عامل في جلده بإجماع؛ إلا ما روي الشعبي على ما يأتي. وعامل في فسقه بإجماع. واختلف الناس في عمله في رد الشهادة؛ فقال شريح القاضي وإبراهيم النخعي والحسن البصري وسفيان الثوري وأبو حنيفة: لا يعمل الاستثناء في رد شهادته، وإنما يزول فسقه عند الله تعالى. وأما شهادة القاذف فلا تقبل البتة ولو تاب وأكذب نفسه ولا بحال من الأحوال. وقال الجمهور: الاستثناء عامل في رد الشهادة، فإذا تاب القاذف قبلت شهادته؛ وإنما كان ردها لعلة الفسق فإذا زال بالتوبة قبلت شهادته مطلقا قبل الحد وبعده، وهو قول عامة الفقهاء. ثم اختلفوا في صورة توبته؛ فمذهب عمر بن الخطاب رضي الله عنه والشعبي وغيره، أن توبته لا تكون إلا بأن يكذب نفسه في ذلك القذف الذي حد فيه. وهكذا فعل عمر؛ فإنه قال للذين شهدوا على المغيرة: من أكذب نفسه أجزت شهادته فيما استقبل، ومن لم يفعل لم أجز شهادته؛ فأكذب الشبل بن معبد ونافع بن الحارث بن كلدة أنفسهما وتابا، وأبى أبو بكرة أن يفعل فكان لا يقبل شهادته. وحكى هذا القول النحاس عن أهل المدينة. وقالت فرقة - منها مالك رحمه الله تعالى وغيره - : توبته أن يصلح ويحسن حاله وإن لم يرجع عن قوله بتكذيب وحسبه الندم على قذفه والاستغفار منه وترك العود إلى مثله؛ وهو قول ابن جرير. ويروى عن الشعبي أنه قال: الاستثناء من الأحكام الثلاثة، إذا تاب وظهرت توبته لم يحد وقبلت شهادته وزال عنه التفسيق؛ لأنه قد صار ممن يرضى من الشهداء؛ وقد قال الله عز وجل: «وإني لغفار لمن تاب» «طه: 82» الآية.اختلف علماؤنا رحمهم الله تعالى متى تسقط شهادة القاذف؛ فقال ابن الماجشون: بنفس قذفه. وقال ابن القاسم وأشهب وسحنون: لا تسقط حتى يجلد، فإن منع من جلده مانع عفو أو غيره لم ترد شهادته. وقال الشيخ أبو الحسن اللخمي: شهادته في مدة الأجل موقوفة؛ ورجح القول بأن التوبة إنما تكون بالتكذيب في القذف، وإلا فأي رجوع لعدل إن قذف وحد وبقي على عدالته.واختلفوا أيضا على القول بجواز شهادته بعد التوبة في أي شيء تجوز؛ فقال مالك رحمه الله تعالى: تجوز في كل شيء مطلقا؛ وكذلك كل من حد في شيء من الأشياء؛ رواه نافع وابن عبدالحكم عن مالك، وهو قول ابن كنانة. وذكر الوقار عن مالك أنه لا تقبل شهادته فيما حد فيه خاصة، وتقبل فيما سوى ذلك؛ وهو قول مطرف وابن الماجشون. وروى العتبي عن أصبغ وسحنون مثله. قال سحنون: من حد في شيء من الأشياء فلا تجوز شهادته في مثل ما حد فيه. وقال مطرف وابن الماجشون: من حد في قذف أو زنى فلا تجوز شهادته في شيء من وجوه الزنى، ولا في قذف ولا لعان وإن كان عدلا؛ وروياه عن مالك. واتفقوا على ولد الزنى أن شهادته لا تجوز في الزنى.الاستثناء إذا تعقب جملا معطوفة عاد إلى جميعها عند مالك والشافعي وأصحابهما. وعند أبي حنيفة وجل أصحابه يرجع الاستثناء إلى أقرب مذكور وهو الفسق؛ ولهذا لا تقبل شهادته، فإن الاستثناء راجع إلى الفسق خاصة لا إلى قبول الشهادة.وسبب الخلاف في هذا الأصل سببان: أحدهما: هل هذه الجمل في حكم الجملة الواحدة للعطف الذي فيها، أو لكل جملة حكم نفسها في الاستقلال وحرف العطف محسن لا مشرك، وهو الصحيح في عطف الجمل؛ لجواز عطف الجمل المختلفة بعضها على بعض، على ما يعرف من النحو.السبب الثاني: يشبه الاستثناء بالشرط في عوده إلى الجمل المتقدمة، فإنه يعود إلى جميعها عند الفقهاء، أو لا يشبه به، لأنه من باب القياس في اللغة وهو فاسد على ما يعرف في أصول الفقه. والأصل أن كل ذلك محتمل ولا ترجيح، فتعين ما قال القاضي من الوقف. ويتأيد الإشكال بأنه قد جاء في كتاب الله عز وجل كلا الأمرين؛ فإن آية المحاربة فيها عود الضمير إلى الجميع باتفاق، وآية قتل المؤمن خطأ فيها رد الاستثناء إلى الأخيرة باتفاق، وآية القذف محتملة للوجهين، فتعين الوقف من غير مين. قال علماؤنا: وهذا نظر كلي أصولي. ويترجح قول مالك والشافعي رحمهما الله من جهة نظر الفقه الجزئي بأن يقال: الاستثناء راجع إلى الفسق والنهي عن قبول الشهادة جميعا إلا أن يفرق بين ذلك بخبر يجب التسليم له. وأجمعت الأمة على أن التوبة تمحو الكفر، فيجب أن يكون ما دون ذلك أولى؛ والله أعلم. قال أبو عبيد: الاستثناء يرجع إلى الجمل السابقة؛ قال: وليس من نسب إلى الزنى بأعظم جرما من مرتكب الزنى، ثم الزاني إذا تاب قبلت شهادته؛ لأن التائب من الذنب كمن لا ذنب له، وإذا قبل الله التوبة من العبد كان العباد بالقبول أولى؛ مع أن مثل هذا الاستثناء موجود في مواضع من القرآن؛ منها قوله تعالى: «إنما جزاء الذين يحاربون الله ورسوله» «المائدة: 33» إلى قوله «إلا الذين تابوا» «المائدة:34» . ولا شك أن هذا الاستثناء إلى الجميع؛ وقال الزجاج: وليس القاذف بأشد جرما من الكافر، فحقه إذا تاب وأصلح أن تقبل شهادته. قال: وقوله «أبدا» أي ما دام قاذفا؛ كما يقال: لا تقبل شهادة الكافر أبدا؛ فإن معناه ما دام كافرا. وقال الشعبي للمخالف في هذه المسألة: يقبل الله توبته ولا تقبلون شهادته! ثم إن كان الاستثناء يرجع إلى الجملة الأخيرة عند أقوام من الأصوليين فقوله: «وأولئك هم الفاسقون» تعليل لا جملة مستقلة بنفسها؛ أي لا تقبلوا شهادتهم لفسقهم، فإذا زال الفسق فلم لا تقبل شهادتهم. ثم توبة القاذف إكذابه نفسه، كما قال عمر لقذفة المغيرة بحضرة الصحابة من غير نكير، مع إشاعة القضية وشهرتها من البصرة إلى الحجاز وغير ذلك من الأقطار. ولو كان تأويل الآية ما تأوله الكوفيون لم يجز أن يذهب علم ذلك عن الصحابة، ولقالوا لعمر: لا يجوز قبول توبة القاذف أبدا، ولم يسعهم السكوت عن القضاء بتحريف تأويل الكتاب؛ فسقط قولهم، والله المستعان.قال القشيري: ولا خلاف أنه إذا لم يجلد القاذف بأن مات المقذوف قبل أن يطالب القاذف بالحد، أو لم يرفع إلى السلطان، أو عفا المقذوف، فالشهادة مقبولة؛ لأن عند الخصم في المسألة النهي عن قبول الشهادة معطوف على الجلد؛ قال الله تعالى: «فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا» . وعند هذا قال الشافعي: هو قبل أن يحد شر منه حين حد؛ لأن الحدود كفارات فكيف ترد شهادته في أحسن حاليه دون أخسهما.قلت: هكذا قال ولا خلاف. وقد تقدم عن ابن الماجشون أنه بنفس القذف ترد شهادته. وهو قول الليث والأوزاعي والشافعي: ترد شهادته وإن لم يحد؛ لأنه بالقذف يفسق، لأنه من الكبائر فلا تقبل شهادته حتى تصح براءته بإقرار المقذوف له بالزنى أو بقيام البينة عليه.قوله تعالى: «وأصلحوا» يريد إظهار التوبة. وقيل: وأصلحوا العمل. «فإن الله غفور رحيم» حيث تابوا وقبل توبتهم.


وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُن لَّهُمْ شُهَدَاء إِلَّا أَنفُسُهُمْ فَشَهَادَةُ أَحَدِهِمْ أَرْبَعُ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الصَّادِقِينَ

والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين. انظر تفسير الآية 10


وَالْخَامِسَةُ أَنَّ لَعْنَتَ اللَّهِ عَلَيْهِ إِن كَانَ مِنَ الْكَاذِبِينَ وَيَدْرَأُ

والخامسة أن لعنة الله عليه إن كان من الكاذبين. انظر تفسير الآية 10


عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَاذِبِينَ

ويدرأ عنها العذاب أن تشهد أربع شهادات بالله إنه لمن الكاذبين. انظر تفسير الآية 10


وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِن كَانَ مِنَ الصَّادِقِينَ

والخامسة أن غضب الله عليها إن كان من الصادقين. انظر تفسير الآية 10


وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ تَوَّابٌ حَكِيمٌ

قوله تعالى: «ولم يكن لهم شهداء إلا أنفسهم» «أنفسهم» بالرفع على البدل. ويجوز النصب على الاستثناء، وعلى خبر «يكن» . «فشهادة أحدهم أربع شهادات» بالرفع قراءة الكوفيين على الابتداء والخبر؛ أي فشهادة أحدهم التي تزيل عنه حد القذف أربع شهادات. وقرأ أهل المدينة وأبو عمرو «أربع» بالنصب؛ لأن معنى «فشهادة» أن يشهد؛ والتقدير: فعليهم أن يشهد أحدهم أربع شهادات، أو فالأمر أن يشهد أحدهم أربع شهادات؛ ولا خلاف في الثاني أنه منصوب بالشهادة. «والخامسة» رفع بالابتداء. والخبر «أن» وصلتها؛ ومعنى المخففة كمعنى المثقلة لأن معناها أنه. وقرأ أبو عبدالرحمن وطلحة وعاصم في رواية حفص «والخامسة» بالنصب، بمعنى وتشهد الشهادة الخامسة. الباقون بالرفع على الابتداء، والخبر في «أن لعنة الله عليه» ؛ أي والشهادة الخامسة قول لعنة الله عليه.في سبب نزولها، وهو ما رواه أبو داود عن ابن عباس أن هلال بن أمية قذف امرأته عند النبي صلى الله عليه وسلم بشريك بن سحماء؛ فقال النبي صلى الله عليه وسلم: «البينة أو حد في ظهرك» قال: يا رسول الله، إذا رأى أحدنا رجلا على امرأته يلتمس البينة فجعل النبي صلى الله عليه وسلم يقول: «البينة وإلا حد في ظهرك» فقال هلال: والذي بعثك بالحق إني لصادق، ولينزلن الله في أمري ما يبرئ ظهري من الحد؛ فنزلت «والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم» فقرأ حتى بلغ «من الصادقين الحديث بكماله. وقيل: لما نزلت الآية المتقدمة في الذين يرمون المحصنات وتناول ظاهرها الأزواج وغيرهم قال سعد بن معاذ: يا رسول الله، إن وجدت مع امرأتي رجلا أمهله حتى آتي بأربعة والله لأضربنه بالسيف غير مصفح عنه. فقال رسول الله صلى الله عليه وسلم: (أتعجبون من غيرة سعد لأنا أغير منه والله أغير مني). وفي ألفاظ سعد روايات مختلفة، هذا نحو معناها. ثم جاء من بعد ذلك هلال بن أمية الواقفي فرمى زوجته بشريك بن سحماء البلوي على ما ذكرنا، وعزم النبي صلى الله عليه وسلم على ضربه حد القذف؛ فنزلت هذه الآية عند ذلك، فجمعهما رسول الله صلى الله عليه وسلم في المسجد وتلاعنا، فتلكأت المرأة عند الخامسة لما وعظت وقيل إنها موجبة؛ ثم قالت: لا أفضح قومي سائر اليوم؛ فالتعنت وفرق رسول الله صلى الله عليه وسلم بينهما، وولدت غلاما كأنه جمل أورق - على النعت المكروه - ثم كان الغلام بعد ذلك أميرا بمصر، وهو لا يعرف لنفسه أبا. وجاء أيضا عويمر العجلاني فرمى امرأته ولاعن. والمشهور أن نازلة هلال كانت قبل، وأنها سبب الآية. وقيل: نازلة عويمر بن أشقر كانت قبل؛ وهو حديث صحيح مشهور خرجه الأئمة قال أبو عبدالله بن أبي صفرة: الصحيح أن القاذف لزوجه عويمر، وهلال بن أمية خطأ. قال الطبري يستنكر قوله في الحديث هلال بن أمية: وإنما القاذف عويمر بن زيد بن الجد بن العجلاني، شهد أحدا مع النبي صلى الله عليه وسلم، رماها بشريك بن السحماء، والسحماء أمه؛ قيل لها ذلك لسوادها، وهو ابن عبدة بن الجد بن العجلاني؛ كذلك كان يقول أهل الأخبار. وقيل: قرأ النبي صلى الله عليه وسلم على الناس في الخطبة يوم الجمعة » والذين يرمون المحصنات « فقال عاصم بن عدي الأنصاري: جعلني الله فداك لو أن رجلا منا وجد على بطن امرأته رجلا؛ فتكلم فأخبر بما جرى جلد ثمانين، وسماه المسلمون فاسقا فلا تقبل شهادته؛ فكيف لأحدنا عند ذلك بأربعة شهداء، وإلى أن يلتمس أربعة شهود فقد فرغ الرجل من حاجته فقال عليه السلام: (كذلك أنزلت يا عاصم بن عدي). فخرج عاصم سامعا مطيعا؛ فاستقبله هلال بن أمية يسترجع؛ فقال: ما وراءك؟ فقال: شر وجدت شريك بن السحماء على بطن امرأتي خولة يزني بها؛ وخولة هذه بنت عاصم بن عدي، كذا في هذا الطريق أن الذي وجد مع امرأته شريكا هو هلال بن أمية، والصحيح خلافه حسبما تقدم بيانه. قال الكلبي: والأظهر أن الذي وجد مع امرأته شريكا عويمر العجلاني؛ لكثرة ما روي أن النبي صلى الله عليه وسلم لاعن بين العجلاني وامرأته. واتفقوا على أن هذا الزاني هو شريك بن عبدة وأمه السحماء، وكان عويمر وخولة بنت قيس وشريك بني عم عاصم، وكانت هذه القصة في شعبان سنة تسع من الهجرة، منصرف رسول الله صلى الله عليه وسلم من تبوك إلى المدينة؛ قال الطبري. وروى الدارقطني عن عبدالله بن جعفر قال: حضرت رسول الله صلى الله عليه وسلم حين لاعن بين عويمر العجلاني وامرأته، مرجع رسول الله صلى الله عليه وسلم من غزوة تبوك، وأنكر حملها الذي في بطنها وقال هو لابن السحماء؛ فقال له رسول الله صلى الله عليه وسلم: (هات امرأتك فقد نزل القرآن فيكما)؛ فلاعن بينهما بعد العصر عند المنبر على خمل. في طريقه الواقدي عن الضحاك بن عثمان عن عمران بن أبي أنس قال: سمعت عبدالله بن جعفر يقول...... فذكره.قوله تعالى: » والذين يرمون أزواجهم « عام في كل رمي، سواء قال: زنيت أو يا زانية أو رأيتها تزني، أو هذا الولد ليس مني؛ فإن الآية مشتملة عليه. ويجب اللعان إن لم يأت بأربعة شهداء؛ وهذا قول جمهور العلماء وعامة الفقهاء وجماعة أهل الحديث. وقد روي عن مالك مثل ذلك. وكان مالك يقول: لا يلاعن إلا أن يقول: رأيتك تزني؛ أو ينفي حملا أو ولدا منها. وقول أبي الزناد ويحيى بن سعيد والبتي مثل قول مالك: إن الملاعنة لا تجب بالقذف وإنما تجب بالرؤية أو نفي الحمل مع دعوى الاستبراء؛ هذا هو المشهور عند مالك، وقاله ابن القاسم. والصحيح. الأول لعموم قوله: » والذين يرمون أزواجهم «. قال ابن العربي: وظاهر القرآن يكفي لإيجاب اللعان بمجرد القذف من غير رؤية؛ فلتعولوا عليه، لا سيما وفي الحديث الصحيح: أرأيت رجلا وجد مع امرأته رجلا؟ فقال النبي صلى الله عليه وسلم: (فاذهب فأت بها) ولم يكلفه ذكر الرؤية. وأجمعوا أن الأعمى يلاعن إذا قذف امرأته. ولو كانت الرؤية من شرط اللعان ما لاعن الأعمى؛ قاله ابن عمر رضي الله عنهم. وقد ذكر ابن القصار عن مالك أن لعان الأعمى لا يصح إلا أن يقول: لمست فرجه في فرجها. والحجة لمالك ومن اتبعه ما رواه أبو داود عن ابن عباس رضي الله عنهما قال: جاء هلال بن أمية وهو أحد الثلاثة الذين تيب عليهم، فجاء من أرضه عشاء فوجد عند أهله رجلا، فرأى بعينه وسمع بأذنه فلم يهجه حتى أصبح، ثم غدا على رسول الله صلى الله عليه وسلم فقال: يا رسول الله، إني جئت أهلي عشاء فوجدت عندهم رجلا، فرأيت بعيني وسمعت بأذني فكره رسول الله صلى الله عليه وسلم ما جاء به واشتد عليه؛ فنزلت » والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم « الآية؛ وذكر الحديث. وهو نص على أن الملاعنة التي قضى فيها رسول الله صلى الله عليه وسلم إنما كانت في الرؤية، فلا يجب أن يتعدى ذلك. ومن قذف امرأته ولم يذكر رؤية حد؛ لعموم قوله تعالى: » والذين يرون المحصنات «.إذا نفى الحمل فإنه يلتعن؛ لأنه أقوى من الرؤية ولا بد من ذكر عدم الوطء والاستبراء بعده. واختلف علماؤنا في الاستبراء؛ فقال المغيرة ومالك أحد قوليهما: يجزى في ذلك حيضة. وقال مالك أيضا: لا ينفيه إلا بثلاث حيض. والصحيح الأول؛ لأن براءة الرحم من الشغل يقع بها كما في استبراء الأمة، وإنما راعينا الثلاث حيض في العدد لحكم آخر يأتي بيانه في الطلاق إن شاء الله تعالى. وحكى اللخمي عن مالك أنه قال مرة: لا يُنفى الولد بالاستبراء؛ لأن الحيض يأتي على الحمل. وبه قال أشهب في كتاب ابن المواز، وقاله المغيرة. وقال: لا ينفى الولد إلا بخمس سنين لأنه أكثر مدة الحمل على ما تقدم.اللعان عندنا يكون في كل زوجين حرين كانا أو عبدين، مؤمنين أو كافرين، فاسقين أو عدلين. وبه قال الشافعي. ولا لعان بين الرجل وأمته، ولا بينه وبين أم ولده. وقيل: لا ينتفي ولد الأمة عنه إلا بيمين واحدة؛ بخلاف اللعان. وقد قيل: إنه إذا نفى ولد أم الولد لاعن. والأول تحصيل مذهب مالك وهو الصواب. وقال أبو حنيفة: لا يصح اللعان إلا من زوجين حرين مسلمين؛ وذلك لأن اللعان عنده شهادة، وعندنا وعند الشافعي يمين، فكل من صحت يمينه صح قذفه ولعانه. واتفقوا على أنه لا بد أن يكونا مكلفين. وفي قوله: » وجد مع امرأته رجلا «. دليل على أن الملاعنة تجب على كل زوجين؛ لأنه لم يخص رجلا من رجل ولا امرأه من امرأة، ونزلت آية اللعان على هذا الجواب فقال: » والذين يرمون أزواجهم « ولم يخص زوجا من زوج. وإلى هذا ذهب مالك وأهل المدينة؛ وهو قول الشافعي وأحمد وإسحاق وأبي عبيد وأبي ثور. وأيضا فإن اللعان يوجب فسخ النكاح فأشبه الطلاق؛ فكل من يجوز طلاقه يجوز لعانه. واللعان أيمان لا شهادات؛ قال الله تعالى وهو أصدق القائلين: » لشهادتنا أحق من شهادتهما « [المائدة:107] أي أيماننا. وقال تعالى: » إذا جاءك المنافقون قالوا نشهد إن لرسول الله « [المنافقون:1]. ثم قال تعالى: » اتخذوا أيمانهم جنة « [المجادلة: 16]. وقال عليه السلام: (لولا الأيمان لكان لي ولها شأن). وأما ما احتج به الثوري وأبو حنيفة فهي حجج لا تقوم على ساق؛ منها حديث عمرو بن شعيب عن أبيه عن جده عبدالله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: (أربعة ليس بينهم لعان ليس بين الحر والأمة لعان وليس بين الحرة والعبد لعان وليس بين المسلم واليهودية لعان وليس بين المسلم والنصرانية لعان). أخرجه الدارقطني من طرق ضعفها كلها. وروي عن الأوزاعي وابن جريج وهما إمامان عن عمرو بن شعيب عن أبيه عن جده قوله، ولم يرفعه إلى النبي صلى الله عليه وسلم. واحتجوا من جهة النظر أن الأزواج لما استثنوا من جملة الشهداء بقول: » ولم يكن لهم شهداء إلا أنفسهم « وجب ألا يلاعن إلا من تجوز شهادته. وأيضا فلو كانت يمينا ما رددت، والحكمة في ترديدها قيامها في الأعداد مقام الشهود في الزنى. قلنا: هذا يبطل بيمين القسامة فإنها تكرر وليست بشهادة إجماعا؛ والحكمة في تكرارها التغليظ في الفروج والدماء. قال ابن العربي: والفيصل في أنها يمين لا شهادة أن الزوج يحلف لنفسه في إثبات دعواه وتخليصه من العذاب، وكيف يجوز لأحد أن يدعي في الشريعة أن شاهدا يشهد لنفسه بما يوجب حكماعلى غيره هذا بعيد في الأصل معدوم في النظر.واختلف العلماء في ملاعنة الأخرس؛ فقال مالك والشافعي: يلاعن؛ لأنه ممن يصح طلاقه وظهاره وإيلاؤه، إذا فهم ذلك عنه. وقال أبو حنيفة: لا يلاعن؛ لأنه ليس من أهل الشهادة، ولأنه قد ينطق بلسانه فينكر اللعان، فلا يمكننا إقامة الحد عليه. وقد تقدم هذا المعنى في سورة [مريم] والدليل عليه، والحمد لله.قال ابن العربي: رأى أبو حنيفة عموم الآية فقال: إن الرجل إذا قذف زوجته بالزنى قبل أن يتزوجها فإنه يلاعن؛ ونسي أن ذلك قد تضمنه قوله تعالى: » والذين يرمون المحصنات « وهذا رماها محصنة غير زوجة؛ وإنما يكون اللعان في قذف يلحق فيه النسب، وهذا قذف لا يلحق فيه نسب فلا يوجب لعانا، كما لو قذف أجنبية.إذا قذفها بعد الطلاق نظرت؛ فإن كان هنالك نسب يريد أن ينفيه أو حمل يتبرأ منه لاعن وإلا لم يلاعن. وقال عثمان البتي: لا يلاعن بحال لأنها ليست بزوجة. وقال أبو حنيفة: لا يلاعن في الوجهين؛ لأنها ليست بزوج. وهذا ينتقض عليه بالقذف قبل الزوجية كما ذكرناه آنفا، بل هذا أولى؛ لأن النكاح قد تقدم وهو يري الانتفاء من النسب وتبرئته من ولد يلحق به فلا بد من اللعان. وإذا لم يكن هنالك حمل يرجى ولا نسب يخاف تعلقه لم يكن للعان فائدة فلم يحكم به وكان قذفا مطلقا داخلا تحت عموم قوله تعالى: » والذين يرمون المحصنات « الآية، فوجب عليه الحد وبطل ما قال البتي لظهور فساده.لا ملاعنة بين الرجل وزوجته بعد انقضاء العدة إلا في مسألة واحدة، وهي أن يكون الرجل غائبا فتأتي امرأته بولد في مغيبه وهو لا يعلم فيطلقها فتنقضي عدتها، ثم يقدم فينفيه فله أن يلاعنها ها هنا بعد العدة. وكذلك لو قدم بعد وفاتها ونفي الولد لاعن لنفسه وهي ميتة بعد مدة من العدة، ويرثها لأنها ماتت قبل وقوع الفرقة بينهما.إذا انتفى من الحمل ووقع ذلك بشرطه لاعن قبل الوضع؛ وبه قال الشافعي. وقال أبو حنيفة: لا يلاعن إلا بعد أن تضع، لأنه يحتمل أن يكون ريحا أو داء من الأدواء. ودليلنا النص الصريح بأن النبي صلى الله عليه وسلم لاعن قبل الوضع، وقال: (إن جاءت به كذا فهو لأبيه وإن جاءت به كذا فهو لفلان) فجاءت به على النعت المكروه.إذا قذف بالوطء في الدبر [لزوجه] لاعن. وقال أبو حنيفة: لا يلاعن؛ وبناه على أصله في أن اللواط لا يوجب الحد. وهذا فاسد؛ لأن الرمي به فيه معرة وقد دخل تحت عموم قوله تعالى: » والذين يرمون أزواجهم « وقد تقدم في » الأعراف والمؤمنون] أنه يجب به الحد.قال ابن العربي: من غريب أمر هذا الرجل أنه قال إذا قذف زوجته وأمها بالزنى: إنه إن حد للأم سقط حد البنت، وإن لاعن للبنت لم يسقط حد الأم؛ وهذا لا وجه له، وما رأيت لهم فيه شيئا يحكى، وهذا باطل جدا؛ فإنه خص عموم الآية في البنت وهي زوجة بحد الأم من غير أثر ولا أصل قاسه عليه.إذا قذف زوجته ثم زنت قبل التعانه فلا حد ولا لعان. وبهذا قال أبو حنيفة والشافعي وأكثر أهل العلم. وقال الثوري والمزني: لا يسقط الحد عن القاذف، وزنى المقذوف بعد أن قذف لا يقدح في حصانته المتقدمة ولا يرفعها؛ لأن الاعتبار الحصانة والعفة في حال القذف لا بعده. كما لو قذف مسلما فارتد المقذوف بعد القذف وقبل أن يحد القاذف لم يسقط الحد عنه. وأيضا فإن الحدود كلها معتبرة بوقت الوجوب لا وقت الإقامة. ودليلنا هو أنه قد ظهر قبل استيفاء اللعان والحد معنى لو كان موجودا في الابتداء منع صحة اللعان ووجوب الحد فكذلك إذا طرأ في الثاني؛ كما إذا شهد شاهدان ظاهرهما العدالة فلم يحكم الحاكم بشهادتهما حتى ظهر فسقهما بأن زنيا أو شربا خمرا فلم يجز للحاكم أن يحكم بشهادتهما تلك. وأيضا فإن الحكم بالعفة والإحصان يؤخذ من طريق الظاهر لا من حيت القطع واليقين، وقد قال عليه السلام: «ظهر المؤمن حمى» ؛ فلا يحد القاذف إلا بدليل قاطع، وبالله التوفيق.من قذف امرأته وهي كبيرة لا تحمل تلاعنا؛ هو لدفع الحد، وهي لدرء العذاب. فإن كانت صغيرة لا تحمل لاعن هو لدفع الحد ولم تلاعن هي لأنها لو أقرت لم يلزمها شيء. وقال ابن الماجشون: لا حد على قاذف من لم تبلغ. قال اللخمي: فعلى هذا لا لعان على زوج الصغيرة التي لا تحمل.إذا شهد أربعة على امرأة بالزنى أحدهم زوجها فإن الزوج يلاعن وتحد الشهود الثلاثة؛ وهو أحد قولي الشافعي. والقول الثاني أنهم لا يحدون. وقال أبو حنيفة: إذا شهد الزوج والثلاثة ابتداء قبلت شهادتهم وحدت المرأة. ودليلنا قوله تعالى: «والذين يرمون المحصنات» الآية. فأخبر أن من قذف محصنا ولم يأت بأربعة شهداء حد؛ فظاهره يقتضي أن يأتي بأربعة شهداء سوى الرامي، والزوج رام لزوجته فخرج عن أن يكون أحد الشهود، والله أعلم.إذا ظهر بامرأته حمل فترك أن ينفيه لم يكن له نفيه بعد سكوته. وقال شريح ومجاهد: له أن ينفيه أبدا. وهذا خطأ؛ لأن سكوته بعد العلم به رضى به؛ كما لو أقر به ثم ينفيه فإنه لا يقبل منه، والله أعلم.فإن أخر ذلك إلى أن وضعت وقال: رجوت أن يكون ريحا يفش أو تسقطه فأستريح من القذف؛ فهل لنفيه بعد وضعه مدة ما فإذا تجاوزها لم يكن له ذلك؛ فقد اختلف في ذلك، فنحن نقول: إذا لم يكن له عذر في سكوته حتى مضت ثلاثة أيام فهو راض به ليس له نفيه؛ وبهذا قال الشافعي. وقال أيضا: متى أمكنه نفيه على ما جرت به العادة تمكنه من الحاكم فلم يفعل لم يكن له نفيه من بعد ذلك. وقال أبو حنيفة: لا أعتبر مدة. وقال أبو يوسف ومحمد: يعتبر فيه أربعون يوما، مدة النفاس. قال ابن القصار: والدليل لقولنا هو أن نفي ولده محرم عليه، واستلحاق ولد ليس منه محرم عليه، فلا بد أن يوسع عليه لكي ينظر فيه ويفكر، هل يجوز له نفيه أو لا. وإنما جعلنا الحد ثلاثة لأنه أول حد الكثرة وآخر حد القلة، وقد جعلت ثلاثة أيام يختبر بها حال المصراة؛ فكذلك ينبغي أن يكون هنا. وأما أبو يوسف ومحمد فليس اعتبارهم بأولى من اعتبار مدة الولادة والرضاع؛ إذ لا شاهد لهم في الشريعة، وقد ذكرنا نحن شاهدا في الشريعة من مدة المصراة.قال ابن القصار: إذا قالت امرأة لزوجها أو لأجنبي يا زانيه - بالهاء - وكذلك الأجنبي لأجنبي، فلست أعرف فيه نصا لأصحابنا، ولكنه عندي يكون قذفا وعلى قائله الحد، وقد زاد حرفا، وبه قال الشافعي ومحمد بن الحسن. وقال أبو حنيفة وأبو يوسف: لا يكون قذفا. واتفقوا أنه إذا قال لامرأته يا زان أنه قذف. والدليل على أنه يكون في الرجل قذفا هو أن الخطاب إذا فهم منه معناه ثبت حكمه، سواء كان بلفظ أعجمي أو عربي. ألا ترى أنه إذا قال للمرأة زنيت «بفتح التاء» كان قذفا؛ لأن معناه يفهم منه، ولأبي حنيفة وأبي يوسف أنه لما جاز أن يخاطب المؤنث بخطاب المذكر لقوله تعالى: «وقال نسوة» صلح أن يكون قول يا زان للمؤنث قذفا. ولما لم يجز أن يؤنث فعل المذكر إذا تقدم عليه لم يكن لخطابه بالمؤنث حكم، والله أعلم.يلاعن في النكاح الفاسد زوجته لأنها صارت فراشا ويلحق النسب فيه فجرى اللعان عليه.اختلفوا في الزوج إذا أبى من الالتعان؛ فقال أبو حنيفة: لا حد عليه؛ لأن الله تعالى جعل على الأجنبي الحد وعلى الزوج اللعان، فلما لم ينتقل اللعان إلى الأجنبي لم ينتقل الحد إلى الزوج، ويسجن أبدا حتى يلاعن لأن الحدود لا تؤخر قياسا. وقال مالك والشافعي وجمهور الفقهاء: إن لم يلتعن الزوج حد؛ لأن اللعان له براءة كالشهود للأجنبي، فإن لم يأت الأجنبي بأربعة شهداء حد، فكذلك الزوج إن لم يلتعن. وفي حديث العجلاني ما يدل على هذا؛ لقوله: إن سكت سكت على غيظ وإن قتلتُ قُتلت وإن نطقتُ جُلدت.واختلفوا أيضا هل للزوج أن يلاعن مع شهوده؛ فقال مالك والشافعي: يلاعن كان له شهود أو لم يكن؛ لأن الشهود ليس لهم عمل في غير درء الحد، وأما رفع الفراش ونفي الولد فلا بد فيه من اللعان. وقال أبو حنيفة وأصحابه: إنما جعل اللعان للزوج إذا لم يكن له شهود غير نفسه؛ لقوله تعالى: «ولم يكن لهم شهداء إلا أنفسهم» .البداءة في اللعان بما بدأ الله به، وهو الزوج؛ وفائدته درء الحد عنه ونفي النسب منه؛ لقوله عليه السلام: «البينة وإلا حد في ظهرك» . ولو بدئ بالمرأة قبله لم يجز لأنه عكس ما رتبه الله تعالى. وقال أبو حنيفة: يجزى. وهذا باطل؛ لأنه خلاف القرآن، وليس له أصل يرده إليه ولا معنى يقوى به، بل المعنى لنا؛ لأن المرأة إذا بدأت باللعان فتنفي ما لم يثبت وهذا لا وجه له.وكيفية اللعان أن يقول الحاكم للملاعن: قل أشهد بالله لرأيتها تزني ورأيت فرج الزاني في فرجها كالمرود في المكحلة وما وطئتها بعد رؤيتي. وإن شئت فلت: لقد زنت وما وطئتها بعد زناها. يردد ما شاء من هذين اللفظين أربع مرات، فإن نكل عن هذه الأيمان أو عن شيء منها حد. وإذا نفى حملا قال: أشهد بالله لقد استبرأتها وما وطئتها بعد، وما هذا الحمل مني، ويشير إليه؛ فيحلف بذلك أربع مرات ويقول في كل يمين منها: وإني لمن الصادقين في قولي هذا عليها. ثم يقول في الخامسة: علي لعنة الله إن كنت من الكاذبين، وإن شاء قال: إن كنت كاذبا فيما ذكرت عنها. فإذا قال ذلك سقط عنه الحد وانتفى عنه الولد. فإذا فرغ الرجل من التعانه قامت المرأة بعده فحلفت بالله أربعة أيمان، تقول فيها: أشهد بالله إنه لكاذب أو إنه لمن الكاذبين فيما ادعاه علي وذكر عني. وإن كانت حاملا قالت: وإن حملي هذا منه. ثم تقول في الخامسة: وعلي غضب الله إن كان صادقا، أو إن كان من الصادقين في قول ذلك. ومن أوجب اللعان بالقذف يقول في كل شهادة من الأربع: أشهد بالله إني لمن الصادقين فيما رميت به فلانة من الزنى. ويقول في الخامسة: علي لعنة الله إن كنت كاذبا فيما رميت به من الزنى. وتقول هي: أشهد بالله إنه لكاذب فيما رماني به من الزنى. وتقول في الخامسة: علي غضب الله إن كان صادقا فيما رماني به من الزنى. وقال الشافعي: يقول الملاعن أشهد بالله إني لمن الصادقين فيما رميت به زوجي فلانة بنت فلان، ويشير إليها إن كانت حاضرة، يقول ذلك أربع مرات، ثم يوعظه الإمام ويذكره الله تعالى ويقول: إني أخاف إن لم تكن صدقت أن تبوء بلعنة الله؛ فإن رآه يريد أن يمضي على ذلك أمر من يضع يده على فيه، ويقول: إن قولك وعلي لعنة الله إن كنت من الكاذبين موجبا؛ فإن أبى تركه يقول ذلك: لعنة الله علي إن كنت من الكاذبين فيما رميت به فلانة من الزنى. احتج بما رواه أبو داود عن ابن عباس أن رسول الله صلى الله عليه وسلم أمر رجلا حيث أمر المتلاعنين أن يضع يده على فيه عند الخامسة يقول: إنها موجبة.اختلف العلماء في حكم من قذف امرأته برجل سماه، هل يحد أم لا؛ فقال مالك: عليه اللعان لزوجته، وحد للمرمي. وبه قال أبو حنيفة؛ لأنه قاذف لمن لم يكن له ضرورة إلى قذفه. وقال الشافعي: لا حد عليه؛ لأن الله عز وجل لم يجعل على من رمى زوجته بالزنى إلا حدا واحدا بقول: «والذين يرمون أزواجهم» ، ولم يفرق بين من ذكر رجلا بعينه وبين من لم يذكر؛ وقد رمى العجلاني زوجته بشريك وكذلك هلال بن أمية؛ فلم يحد واحد منهما. قال ابن العربي: وظاهر القرآن لنا؛ لأن الله تعالى وضع الحد في قذف الأجنبي والزوجة مطلقين، ثم خص حد الزوجة بالخلاص باللعان وبقي الأجنبي على مطلق الآية. وإنما لم يحد العجلاني لشريك ولا هلال لأنه لم يطلبه؛ وحد القذف لا يقيمه الإمام إلا بعد المطالبة إجماعا منا ومنه.إذا فرغ المتلاعنان من تلاعنهما جميعا تفرقا وخرج كل واحد منهما على باب من المسجد الجامع غير الباب الذي يخرج منه صاحبه، ولو خرجا من باب واحد لم يضر ذلك لعانهما. ولا خلاف في أنه لا يكن اللعان إلا في مسجد جامع تجمع فيه الجمعة بحضرة السلطان أو من يقوم مقامه من الحكام. وقد استحب جماعة من أهل العلم أن يكون اللعان في الجامع بعد العصر. وتلتعن النصرانية من زوجها المسلم في الموضع الذي تعظمه من كنيستها مثل ما تلتعن به المسلمة.قال مالك أصحابه: وبتمام اللعان تقع الفرقة بين المتلاعنين، فلا يجتمعان أبدا ولا يتوارثان، ولا يحل له مراجعتها أبدا لا قبل زوج ولا بعده؛ وهو قول الليث بن سعد وزفر بن الهذيل والأوزاعي. وقال أبو حنيفة وأبو يوسف ومحمد بن الحسن: لا تقع الفرقة بعد فراغهما من اللعان حتى يفرق الحاكم بينهما؛ وهو قول الثوري؛ لقول ابن عمر: فرق رسول الله صلى الله عليه وسلم بين المتلاعنين؛ فأضاف الفرقة إليه، ولقوله عليه السلام: «لا سبيل لك عليها» . وقال الشافعي: إذا أكمل الزوج الشهادة والالتعان فقد زال فراش امرأته، التعنت أو لم تلتعن. قال: وأما التعان المرأة فإنما هو لدرء الحد عنها لا غير؛ وليس لالتعانها في زوال الفراش معنى. ولما كان لعان الزوج ينفي الولد ويسقط الحد رفع الفراش. وكان عثمان البتي لا يرى التلاعن ينقص شيئا من عصمة الزوجين حتى يطلق. وهذا قول لم يتقدمه إليه أحد من الصحابة؛ على أن البتي قد استحب للملاعن أن يطلق بعد اللعان، ولم يستحسنه قبل ذلك؛ فدل على أن اللعان عنده قد أحدث حكما. وبقول عثمان قال جابر بن زيد فيما ذكره الطبري، وحكاه اللخمي عن محمد بن أبي صفرة. ومشهور المذهب أن نفس تمام اللعان بينهما فرقة. واحتج أهل هذه المقالة بأنه ليس في كتاب الله تعالى إذا لاعن أو لاعنت يجب وقوع الفرقة، وبقول عويمر: كذبت عليها إن أمسكتها؛ فطلقها ثلاثا، قال: ولم ينكر النبي صلى الله عليه وسلم ذلك عليه ولم يقل له لم قلت هذا، وأنت لا تحتاج إليه؛ لأن باللعان قد طلقت. والحجة لمالك في المشهور ومن وافقه قوله عليه السلام: «لا سبيل لك عليها» . وهذا إعلام منه أن تمام اللعان رفع سبيله عنها وليس تفريقه بينهما باستئناف حكم وإنما كان تنفيذا لما أوجب الله تعالى بينهما من المباعدة، وهو معنى اللعان في اللغة.ذهب الجمهور من العلماء أن المتلاعنين لا يتناكحان أبدا، فإن أكذب نفسه جلد الحد ولحق به الولد، ولم ترجع إليه أبدا. وعلى هذا السنة التي لا شك فيها ولا اختلاف. وذكر ابن المنذر عن عطاء أن الملاعن إذا أكذب نفسه بعد اللعان لم يحد، وقال: قد تفرقا بلعنة من الله. وقال أبو حنيفة ومحمد: إذا أكذب نفسه جلد الحد ولحق به الولد، وكان خاطبا من الخطاب إن شاء؛ وهو قول سعيد بن المسيب والحسن وسعيد بن جبير وعبدالعزيز بن أبي سلمة، وقالوا: يعود النكاح حلالا كما لحق به الولد؛ لأنه لا فرق بين شيء من ذلك. وحجة الجماعة قوله عليه السلام: «لا سبيل لك عليها» ؛ ولم يقل إلا أن تكذب نفسك. وروى ابن إسحاق وجماعة عن الزهري قال: فمضت السنة أنهما إذا تلاعنا فرق بينهما فلا يجتمعان أبدا. ورواه الدارقطني، ورواه مرفوعا من حديث سعيد بن جبير عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال: «المتلاعنان إذا افترقا لا يجتمعان أبدا» . وروي عن علي وعبدالله قالا: مضت السنة ألا يجتمع المتلاعنان. عن علي: أبدا.اللعان يفتقر إلى أربعة أشياء:عدد الألفاظ: وهو أربع شهادات على ما تقدم.والمكان: وهو أن يقصد به أشرف البقاع بالبلدان، إن كان بمكة فعند الركن والمقام، وإن كان بالمدينة فعند المنبر، وإن كان ببيت المقدس فعند الصخرة، وإن كان في سائر البلدان ففي مساجدها، وإن كانا كافرين بعث بهما إلى الموضع الذي يعتقدان تعظيمه، إن كانا يهوديين فالكنيسة، وإن كانا مجوسيين ففي بيت النار، وإن كانا لا دين لهما مثل الوثنيين فإنه يلاعن بينهما في مجلس حكمه.والوقت: وذلك بعد صلاة العصر.وجمع الناس: وذلك أن يكون هناك أربعة أنفس فصاعدا؛ فاللفظ وجمع الناس مشروطان، والزمان والمكان مستحبان.من قال: إن الفراق لا يقع إلا بتمام التعانهما، فعليه لو مات أحدهما قبل تمامه ورثه الآخر. ومن قال: لا يقع إلا بتفريق الإمام فمات أحدهما قبل ذلك وتمام اللعان ورثه الآخر. وعلى قول الشافعي: إن مات أحدهما قبل أن تلتعن المرأة لم يتوارثا.قال ابن القصار: تفريق اللعان عندنا ليس بفسخ؛ وهو مذهب المدونة: فإن اللعان حكم تفريق الطلاق، ويعطى لغير المدخول بها نصف الصداق. وفي مختصر ابن الجلاب: لا شيء لها؛ وهذا على أن تفريق اللعان فسخ.


إِنَّ الَّذِينَ جَاؤُوا بِالْإِفْكِ عُصْبَةٌ مِّنكُمْ لَا تَحْسَبُوهُ شَرّاً لَّكُم بَلْ هُوَ خَيْرٌ لَّكُمْ لِكُلِّ امْرِئٍ مِّنْهُم مَّا اكْتَسَبَ مِنَ الْإِثْمِ وَالَّذِي تَوَلَّى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ

إن الذين جاؤوا بالإفك عصبة منكم لا تحسبوه شرا لكم بل هو خير لكم لكل امرئ منهم ما اكتسب من الإثم والذي تولى كبره منهم له عذاب عظيم. انظر تفسير الآية 22


لَوْلَا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْراً وَقَالُوا هَذَا إِفْكٌ مُّبِينٌ

لولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيرا وقالوا هذا إفك مبين. انظر تفسير الآية 22


لَوْلَا جَاؤُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاء فَإِذْ لَمْ يَأْتُوا بِالشُّهَدَاء فَأُوْلَئِكَ عِندَ اللَّهِ هُمُ الْكَاذِبُونَ

لولا جاؤوا عليه بأربعة شهداء فإذ لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون. انظر تفسير الآية 22


وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِي الدُّنْيَا وَالْآخِرَةِ لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ

ولولا فضل الله عليكم ورحمته في الدنيا والآخرة لمسكم فيما أفضتم فيه عذاب عظيم. انظر تفسير الآية 22


إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ وَتَقُولُونَ بِأَفْوَاهِكُم مَّا لَيْسَ لَكُم بِهِ عِلْمٌ وَتَحْسَبُونَهُ هَيِّناً وَهُوَ عِندَ اللَّهِ عَظِيمٌ

إذ تلقونه بألسنتكم وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هينا وهو عند الله عظيم. انظر تفسير الآية 22


وَلَوْلَا إِذْ سَمِعْتُمُوهُ قُلْتُم مَّا يَكُونُ لَنَا أَن نَّتَكَلَّمَ بِهَذَا سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ

ولولا إذ سمعتموه قلتم ما يكون لنا أن نتكلم بهذا سبحانك هذا بهتان عظيم. انظر تفسير الآية 22


يَعِظُكُمُ اللَّهُ أَن تَعُودُوا لِمِثْلِهِ أَبَداً إِن كُنتُم مُّؤْمِنِينَ

يعظكم الله أن تعودوا لمثله أبدا إن كنتم مؤمنين. انظر تفسير الآية 22


وَيُبَيِّنُ اللَّهُ لَكُمُ الْآيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

ويبين الله لكم الآيات والله عليم حكيم. انظر تفسير الآية 22


إِنَّ الَّذِينَ يُحِبُّونَ أَن تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالْآخِرَةِ وَاللَّهُ يَعْلَمُ وَأَنتُمْ لَا تَعْلَمُونَ

إن الذين يحبون أن تشيع الفاحشة في الذين آمنوا لهم عذاب أليم في الدنيا والآخرة والله يعلم وأنتم لا تعلمون. انظر تفسير الآية 22


وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّه رَؤُوفٌ رَحِيمٌ

ولولا فضل الله عليكم ورحمته وأن الله رؤوف رحيم. انظر تفسير الآية 22


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ وَمَن يَتَّبِعْ خُطُوَاتِ الشَّيْطَانِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَاء وَالْمُنكَرِ وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنكُم مِّنْ أَحَدٍ أَبَداً وَلَكِنَّ اللَّهَ يُزَكِّي مَن يَشَاءُ وَاللَّهُ سَمِيعٌ ع

يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ وَمَن يَتَّبِعْ خُطُوَاتِ الشَّيْطَانِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَاء وَالْمُنكَرِ وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنكُم مِّنْ أَحَدٍ أَبَداً وَلَكِنَّ اللَّهَ يُزَكِّي مَن يَشَاءُ وَاللَّهُ سَمِيعٌ عَلِيمٌ

يا أيها الذين آمنوا لا تتبعوا خطوات الشيطان ومن يتبع خطوات الشيطان فإنه يأمر بالفحشاء والمنكر ولولا فضل الله عليكم ورحمته ما زكى منكم من أحد أبدا ولكن الله يزكي من يشاء والله سميع عليم. انظر تفسير الآية 22


وَلَا يَأْتَلِ أُوْلُوا الْفَضْلِ مِنكُمْ وَالسَّعَةِ أَن يُؤْتُوا أُوْلِي الْقُرْبَى وَالْمَسَاكِينَ وَالْمُهَاجِرِينَ فِي سَبِيلِ اللَّهِ وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ

قوله تعالى: «إن الذين جاؤوا بالإفك عصبة منكم» «عصبة» خبر «إن» . ويجوز نصبها على الحال، ويكون الخبر «لكل امرئ منهم ما اكتسب من الإثم» . وسبب نزولها ما رواه الأئمة من حديث الإفك الطويل في قصة عائشة رضوان الله عليها، وهو خبر صحيح مشهور، أغنى اشتهاره عن ذكره، وسيأتي مختصرا. وأخرجه البخاري تعليقا، وحديثه أتم. قال: وقال أسامة عن هشام بن عروة عن أبيه عن عائشة، وأخرجه أيضا عن محمد بن كثير عن أخيه سليمان من حديث مسروق عن أم رومان أم عائشة أنها قالت: لما رميت عائشة خرت مغشيا عليها. وعن موسى بن إسماعيل من حديث أبي وائل قال: حدثني مسروق بن الأجدع قال حدثتني أم رومان وهي أم عائشة قالت: بينا أنا قاعدة أنا وعائشة إذ ولجت امرأة من الأنصار فقالت: فعل الله بفلان وفعل بفلان فقالت أم رومان: وما ذاك؟ قالت ابني فيمن حدّث الحديث قالت: وما ذاك؟ قالت كذا وكذا. قالت عائشة: سمع رسول الله صلى الله عليه وسلم؟ قالت نعم. قالت: وأبو بكر؟ قالت نعم فخرت مغشيا عليها فما أفاقت إلا وعليها حمى بنافض فطرحت عليها ثيابها فغطيتها فجاء النبي صلى الله عليه وسلم فقال: «ما شأن هذه؟» فقلت: يا رسول الله، أخذتها الحمى بنافض. قال: «فلعل في حديث تُحُدث به» قالت نعم. فقعدت عائشة فقالت: والله، لئن حلفت لا تصدقوني ولئن قلت لا تعذروني مثلي ومثلكم كيعقوب وبنيه والله المستعان على ما تصفون. قالت: وانصرف ولم يقل شيئا فأنزل الله عذرها. قالت: بحمد الله لا بحمد أحد ولا بحمدك. قال أبو عبدالله الحميدي: كان بعض من لقينا من الحفاظ البغداديين يقول الإرسال في هذا الحديث أبين واستدل على ذلك بأن أم رومان توفيت في حياة رسول الله صلى الله عليه وسلم ومسروق لم يشاهد النبي صلى الله عليه وسلم بلا خلاف. وللبخاري من حديث عبيدالله بن عبدالله بن أبي مليكة أن عائشة كانت تقرأ «إذ تلقونه بألسنتكم» وتقول: الولق الكذب. قال ابن أبي مليكة: وكانت أعلم بذلك من غيرها لأنه نزل فيها. قال البخاري: وقال معمر بن راشد عن الزهري: كان حديث الإفك في غزوة المريسيع. قال ابن إسحاق: وذلك سنة ست. وقال موسى بن عقبة: سنة أربع. وأخرج البخاري من حديث معمر عن الزهري قال: قال لي الوليد بن عبدالملك: أبلغك أن عليا كان فيمن قذف؟ قال: قلت لا، ولكن قد أخبرني رجلان من قومك أبو سلمة بن عبدالرحمن وأبو بكر بن عبدالرحمن بن الحارث بن هشام أن عائشة قالت لهما: كان عليٌّ مُسَلًّما في شأنها. وأخرجه أبو بكر الإسماعيلي في كتابه المخرج علىالصحيح من وجه آخر من حديث معمر عن الزهري، وفيه: قال كنت عند الوليد بن عبدالملك فقال: الذي تولى كبره منهم علي بن أبي طالب؟ فقلت لا، حدثني سعيد بن المسيب وعروة وعلقمة وعبيدالله بن عبدالله بن عتبة كلهم يقول سمعت عائشة تقول: والذي تولى كبره عبدالله بن أبي. وأخرج البخاري أيضا من حديث الزهري عن عروة عن عائشة: والذي تولى كبره منهم عبدالله بن أبي.قوله تعالى: «بالإفك» الإفك الكذب. والعصبة ثلاثة رجال؛ قال ابن عباس. وعنه أيضا من الثلاثة إلى العشرة. ابن عيينة: أربعون رجلا. مجاهد: من عشرة إلى خمسة عشر. وأصلها في اللغة وكلام العرب الجماعة الذين يتعصب بعضهم لبعض. والخير حقيقته ما زاد نفعه على ضره. والشر ما زاد ضره على نفعه. وإن خيرا لا شر فيه هو الجنة. وشرا لا خير فيه هو جهنم. فأما البلاء النازل على الأولياء فهو خير؛ لأن ضرره من الألم قليل في الدنيا، وخيره هو الثواب الكثير في الأخرى. فنبه الله تعالى عائشة وأهلها وصفوان، إذ الخطاب لهم في قوله «لا تحسبوه شرا لكم بل هو خير لكم» ؛ لرجحان النفع والخير على جانب الشر.لما خرج رسول الله صلى الله عليه وسلم بعائشة معه في غزوة بني المصطلق وهي غزوة المريسيع، وقفل ودنا من المدينة آذن ليلة بالرحيل قامت حين آذنوا بالرحيل فمشت حتى جاوزت الجيش، فلما فرغت من شأنها أقبلت إلى الرحل فلمست صدرها فإذا عقد من جزع ظفار قد انقطع، فرجعت فالتمسته فحبسها ابتغاؤه، فوجدته وانصرفت فلما لم تجد أحدا، وكانت شابة قليلة اللحم، فرفع الرجال هودجها ولم يشعروا بزوالها منه؛ فلما لم تجد أحدا اضطجعت في مكانها رجاء أن تفتقد فيرجع إليها، فنامت في الموضع ولم يوقظها إلا قول صفوان بن المعطل: إنا لله وإنا إليه راجعون؛ وذلك أنه كان تخلف وراء الجيش لحفظ الساقة. وقيل: إنها استيقظت لاسترجاعه، ونزل عن ناقته وتنحى عنها حتى ركبت عائشة، وأخذ يقودها حتى بلغ بها الجيش في نحر الظهيرة؛ فوقع أهل الإفك في مقالتهم، وكان الذي يجتمع إليه فيه ويستوشيه ويشعله عبدالله بن أبي بن سلول المنافق، وهو الذي رأى صفوان آخذا بزمام ناقة عائشة فقال: والله ما نجت منه ولا نجا منها، وقال: امرأة نبيكم باتت مع رجل. وكان من قالته حسان بن ثابت ومسطح بن أثاثة وحمنة بنت جحش. هذا اختصار الحديث، وهو بكماله وإتقانه في البخاري ومسلم، وهو في مسلم أكمل. ولما بلغ صفوان قول حسان في الإفك جاء فضربه بالسيف ضربة على رأسه وقال:تلق ذباب السيف عني فإنني غلام إذا هوجيت ليس بشاعرفأخذ جماعة حسان ولببوه وجاؤوا به إلى رسول الله صلى الله عليه وسلم، فأهدر رسول الله صلى الله عليه وسلم جرح حسان واستوهبه إياه. وهذا يدل على أن حسان ممن تولى الكبر؛ على ما يأتي والله أعلم. وكان صفوان هذا صاحبَ ساقة رسول الله صلى الله عليه وسلم في غزواته لشجاعته، وكان من خيار الصحابة. وقيل: كان حصورا لا يأتي النساء؛ ذكره ابن إسحاق من طريق عائشة. وقيل: كان له ابنان؛ يدل على ذلك حديثه المروي مع امرأته، وقول النبي صلى الله عليه وسلم في ابنيه: «لهما أشبه به من الغراب بالغراب» . وقوله في الحديث: والله ما كشف كنف أنثى قط؛ يريد بزنى. وقتل شهيدا رضي الله عنه في غزوة أرمينية سنة تسع عشرة في زمان عمر، وقيل: ببلاد الروم سنة ثمان وخمسين في زمان معاوية.قوله تعالى: «لكل امرئ منهم ما اكتسب من الإثم» يعني ممن تكلم بالإفك. ولم يسم من أهل الإفك إلا حسان ومسطح وحمنة وعبدالله؛ وجهل الغير؛ قال عروة بن الزبير، وقد سأله عن ذلك عبدالملك بن مروان، وقال: إلا أنهم كانوا عصبة؛ كما قال الله تعالى. وفي مصحف حفصة «عصبة أربعة» .قوله تعالى: «والذي تولى كبره منهم» وقرأ حميد الأعرج ويعقوب «كُبره» بضم الكاف. قال الفراء: وهو وجه جيد؛ لأن العرب تقول: فلان تولى عظم كذا وكذا؛ أي أكبره. روي عن عائشة أنه حسان، وأنها قالت حين عمي: لعل العذاب العظيم الذي أوعده الله به ذهاب بصره؛ رواه عنها مسروق. وروي عنها أنه عبدالله بن أبي؛ وهو الصحيح، وقال ابن عباس. وحكى أبو عمر بن عبدالبر أن عائشة برأت حسان من الفرية، وقالت: إنه لم يقل شيئا. وقد أنكر حسان أن يكون قال شيئا من ذلك في قوله:حصان رزان ما تزن بريبة وتصبح غرثى من لحوم الغوافلحليلة خير الناس دينا ومنصبا نبي الهدى والمكرمات الفواضلعقيلة حي من لؤي بن غالب كرام المساعي مجدها غير زائلمهذبة قد طيب الله خيمها وطهرها من كل شين وباطلفإن كان ما بلغت أني قلته فلا رفعت سوطي إلي أنامليفكيف وودي ما حييت ونصرتي لآل رسول الله زين المحافلله رتب عال على الناس فضلها تقاصر عنها سورة المتطاولوقد روي أنه لما أنشدها: حصان رزان؛ قالت له: لست كذلك؛ تريد أنك وقعت في الغوافل. وهذا تعارض، ويمكن الجمع بأن يقال: إن حسانا لم يقل ذلك نصا وتصريحا، ويكون عرض بذلك وأومأ إليه فنسب ذلك إليه؛ والله أعلم.وقد اختلف الناس فيه هل خاض في الإفك أم لا، وهل جلد الحد أم لا؛ فالله أعلم أي ذلك كان فروى محمد بن إسحاق وغيره أن النبي صلى الله عليه وسلم جلد في الإفك رجلين وامرأة: مسطحا وحسان وحمنة، وذكره الترمذي وذكر القشيري عن ابن عباس قال: جلد رسول الله صلى الله عليه وسلم ابن أبي ثمانين جلدة، وله في الآخرة عذاب النار. قال القشيري: والذي ثبت في الأخبار أنه ضرب ابن أبي وضرب حسان وحمنة، وأما مسطح فلم يثبت عنه قذف صريح، ولكنه كان يسمع ويشيع من غير تصريح. قال الماوردي وغيره: اختلفوا هل حد النبي صلى الله عليه وسلم أصحاب الإفك؛ على قولين: أحدهما أنه لم يحد أحدا من أصحاب الإفك لأن الحدود إنما تقام بإقرار أو ببينة، ولم يتعبده الله أن يقيمها بإخباره عنها؛ كما لم يتعبده بقتل المنافقين، وقد أخبره بكفرهم.قلت: وهذا فاسد مخالف لنص القرآن؛ فإن الله عز وجل يقول: «والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء» أي على صدق قولهم: «فاجلدوهم ثمانين جلدة» . والقول الثاني: أن النبي صلى الله عليه وسلم حد أهل الإفك عبدالله بن أبي ومسطح بن أثاثة وحسان بن ثابت وحمنة بنت جحش؛ وفي ذلك قال شاعر من المسلمين:لقد ذاق حسان الذي كان أهله وحمنة إذ قالوا هجيرا ومسطحوابن سلول ذاق في الحد خزية كما خاض في إفك من القول يفصحتعاطوا برجم الغيب زوج نبيهم وسخطة ذي العرش الكريم فأبرحواوآذوا رسول الله فيها فجلدوا مخازي تبقى عمموها وفضحوافصب عليهم محصدات كأنها شآبيب قطر من ذرى المزن تسفحقلت: المشهور من الأخبار والمعروف عند العلماء أن الذي حد حسان ومسطح وحمنة، ولم يسمع بحد لعبدالله بن أبي. روى أبو داود عن عائشة رضي الله عنها قالت: لما نزل عذري قام النبي صلى الله عليه وسلم فذكر ذلك، وتلا القرآن؛ فلما نزل من المنبر أمر بالرجلين والمرأة فضربوا حدهم، وسماهم: حسان بن ثابت ومسطح بن أثاثة وحمنة بنت جحش. وفي كتاب الطحاوي «ثمانين ثمانين» . قال علماؤنا. وإنما لم يحد عبدالله بن أبي لأن الله تعالى قد أعد له في الآخرة عذابا عظيما؛ فلو حد في الدنيا لكان ذلك نقصا من عذابه في الآخرة وتخفيفا عنه مع أن الله تعالى قد شهد ببراءة عائشة رضي الله عنها وبكذب كل من رماها؛ فقد حصلت فائدة الحد، إذ مقصوده إظهار كذب القاذف وبراءة المقذوف؛ كما قال الله تعالى: «فإذ لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون» . وإنما حد هؤلاء المسلمون ليكفر عنهم إثم ما صدر عنهم من القذف حتى لا يبقى عليهم تبعة من ذلك في الآخرة، وقد قال صلى الله عليه وسلم في الحدود «إنها كفارة لمن أقيمت عليه» ؛ كما في حديث عبادة بن الصامت. ويحتمل أن يقال: إنما ترك حد ابن أبي استئلافا لقومه واحتراما لابنه، وإطفاء لثائرة الفتنة المتوقعة من ذلك، وقد كان ظهر مبادئها من سعد بن عبادة ومن قومه؛ كما في صحيح مسلم. والله أعلم.قوله تعالى: «لولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيرا» هذا عتاب من الله سبحانه وتعالى للمؤمنين في ظنهم حين قال أصحاب الإفك ما قالوا. قال ابن زيد: ظن المؤمنون أن المؤمن لا يفجر بأمه؛ قال المهدوي. و «لولا» بمعنى هلا. وقيل: المعنى أنه كان ينبغي أن يقيس فضلاء المؤمنين والمؤمنات الأمر على أنفسهم؛ فإن كان ذلك يبعد فيهم فذلك في عائشة وصفوان أبعد. وروي أن هذا النظر السديد وقع من أبي أيوب الأنصاري وامرأته؛ وذلك أنه دخل عليها فقالت له: يا أبا أيوب أسمعت ما قيل فقال نعم وذلك الكذب أكنت أنت يا أم أيوب تفعلين ذلك قالت: لا والله قال: فعائشة والله أفضل منك؛ قالت أم أيوب نعم. فهذا الفعل ونحوه هو الذي عاتب الله تعالى عليه المؤمنين إذ لم يفعله جميعهم.قوله تعالى: «بأنفسهم» قال النحاس: معنى «بأنفسهم» بإخوانهم. فأوجب الله على المسلمين إذا سمعوا رجلا يقذف أحدا ويذكره بقبيح لا يعرفونه به أن ينكروا عليه ويكذبوه وتواعد من ترك ذلك ومن نقله.قلت: ولأجل هذا قال العلماء: إن الآية أصل في أن درجة الإيمان التي حازها الإنسان؛ ومنزلة الصلاح التي حلها المؤمن، ولبسة العفاف التي يستتر بها المسلم لا يزيلها عنه خبر محتمل وإن شاع إذا كان أصله فاسدا أو مجهولا.قوله تعالى: «لولا جاؤوا عليه بأربعة شهداء» هذا توبيخ لأهل الإفك. و «لولا» بمعنى هلا؛ أي هلا جاؤوا بأربعة شهداء على ما زعموا من الافتراء. وهذا رد على الحكم الأول وإحالة على الآية السابقة في آية القذف. «فإذ لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون» أي هم في حكم الله كاذبون. وقد يعجز الرجل عن إقامة البينة وهو صادق في قذفه، ولكنه في حكم الشرع وظاهر الأمر كاذب لا في علم الله تعالى؛ وهو سبحانه إنما رتب الحدود على حكمه الذي شرعه في الدنيا لا على مقتضى علمه الذي تعلق بالإنسان على ما هو عليه، فإنما يبني على ذلك حكم الآخرة.قلت: ومما يقوي هذا المعنى ويعضده ما خرجه البخاري عن عمر بن الخطاب رضي الله عنه أنه قال: أيها الناس إن الوحي قد انقطع وإنما نأخذكم الآن بما ظهر لنا من أعمالكم، فمن أظهر لنا خيرا أمناه وقربناه؛ وليس لنا من سريرته شيء الله يحاسبه في سريرته، ومن أظهر لنا سوءا لم نؤمنه ولم نصدقه، وإن قال إن سريرته حسنة. وأجمع العلماء أن أحكام الدنيا على الظاهر، وأن السرائر إلى الله عز وجل.قوله تعالى: «فضل» رفع بالابتداء عند سيبويه، والخبر محذوف لا تظهره العرب. وحذف جواب «لولا» لأنه قد ذكر مثله بعد؛ قال الله عز وجل «ولولا فضل الله عليكم ورحمته لمسكم» أي بسبب ما قلتم في عائشة عذاب عظيم في الدنيا والآخرة. وهذا عتاب من الله تعالى بليغ، ولكنه برحمته ستر عليكم في الدنيا ويرحم في الآخرة من أتاه تائبا والإفاضة: الأخذ في الحديث؛ وهو الذي وقع عليه العتاب؛ يقال: أفاض القوم في الحديث أي أخذوا فيه.قوله تعالى: «إذ تلقَّونه بألسنتكم» قراءة محمد بن السميقع بضم التاء وسكون اللام وضم القاف؛ من الإلقاء، وهذه قراءة بينة. وقرأ أبي وابن مسعود «إذ تتلقونه» من التلقي، بتاءين. وقرأ جمهور السبعة بحرف التاء الواحدة وإظهار الذال دون إدغام؛ وهذا أيضا من التلقي. وقرأ أبو عمرو وحمزة والكسائي بإدغام الذال في التاء. وقرأ ابن كثير بإظهار الذال وإدغام التاء في التاء؛ وهذه قراءة قلقة؛ لأنها تقتضي اجتماع ساكنين، وليست كالإدغام في قراءة من قرأ «فلا تناجوا. ولا تنابزوا» لأن دونه الألف الساكنة، وكونها حرف لين حسنت هنالك ما لا تحسن مع سكون الذال. وقرأ ابن يعمر وعائشة رضي الله عنهما - وهم أعلم الناس بهذا الأمر - «إذ تلقَّونه» بفتح التاء وكسر اللام وضم القاف؛ ومعنى هذه القراءة من قول العرب: ولق الرجل يلق ولقا إذا كذب واستمر عليه؛ فجاؤوا بالمتعدي شاهدا على غير المتعدي. قال ابن عطية: وعندي أنه أراد إذ تلقون فيه؛ فحذف حرف الجر فاتصل الضمير. وقال الخليل وأبو عمرو: أصل الولق الإسراع؛ يقال: جاءت الإبل تلق؛ أي تسرع. قال:لما رأوا جيشا عليهم قد طرق جاؤوا بأسراب من الشأم ولقإن الحصين زلق وزملق جاءت به عنس من الشأم تلقيقال: رجل زلق وزملق؛ مثال هُدَبِد، وزمالق وزملق «بتشديد الميم» وهو الذي ينزل قبل أن يجامع؛ قال الراجز:إن الحصين زلق وزملقوالولق أيضا أخف الطعن. وقد ولقه يلقه ولقا. يقال: ولقه بالسيف ولقات، أي ضربات؛ فهو مشترك.قوله تعالى: «وتقولون بأفواهكم ما» مبالغة وإلزام وتأكيد. والضمير في «تحسبونه» عائد على الحديث والخوض فيه والإذاعة له. و «هينا» أي شيئا يسيرا لا يلحقكم فيه إثم. «وهو عند الله» في الوزر «عظيم» . وهذا مثل قوله عليه السلام في حديث القبرين: «إنهما ليعذبان وما يعذبان في كبير» أي بالنسبة إليكم.قوله تعالى: «ولولا إذ سمعتموه قلتم ما يكون لنا أن نتكلم بهذا سبحانك هذا بهتان عظيم، يعظكم الله أن تعودوا لمثله أبدا إن كنتم مؤمنين، ويبين الله لكم الآيات والله عليم حكيم» عتاب لجميع المؤمنين أي كان ينبغي عليكم أن تنكروه ولا يتعاطاه بعضكم من بعض على جهة الحكاية والنقل، وأن تنزهوا الله تعالى عن أن يقع هذا من زوج نبيه عليه الصلاة والسلام. وأن تحكموا على هذه المقالة بأنها بهتان؛ وحقيقة البهتان أن يقال في الإنسان ما ليس فيه، والغيبة أن يقال في الإنسان ما فيه. وهذا المعنى قد جاء في صحيح الحديث عن النبي صلى الله عليه وسلم. ثم وعظهم تعالى في العودة إلى مثل هذه الحالة. و «أن» مفعول من أجله، بتقدير: كراهية أن ونحوه. «إن كنتم مؤمنين» توقيف وتوكيد؛ كما تقول: ينبغي لك أن تفعل كذا وكذا إن كنت رجلا.قوله تعالى: «يعظكم الله أن تعودوا لمثله» يعني في عائشة؛ لأن مثله لا يكون إلا نظير القول المقول عنه بعينه، أو فيمن كان في مرتبته من أزواج النبي صلى الله عليه وسلم؛ لما في ذلك من إذاية رسول الله صلى الله عليه وسلم في عرضه وأهله؛ وذلك كفر من فاعله.قال هشام بن عمار سمعت مالكا يقول: من سب أبا بكر وعمر أدب، ومن سب عائشة قتل لأن الله تعالى يقول: «يعظكم الله أن تعودوا لمثله أبدا إن كنتم مؤمنين» فمن سب عائشة فقد خالف القرآن، ومن خالف القرآن قتل. قال ابن العربي: قال أصحاب الشافعي من سب عائشة رضي الله عنها أدب كما في سائر المؤمنين، وليس قوله: «إن كنتم مؤمنين» في عائشة لأن ذلك كفر، وإنما هو كما قال عليه السلام: «لا يؤمن من لا يأمن جاره بوائقه» . ولو كان سلب الإيمان في سب من سب عائشة حقيقة لكان سلبه في قوله: «لا يزني الزاني حين يزني وهو مؤمن» حقيقة. قلنا: ليس كما زعمتم؛ فإن أهل الإفك رموا عائشة المطهرة بالفاحشة فبرأها الله تعالى فكل من سبها بما برأها الله منه مكذب لله، ومن كذب الله فهو كافر؛ فهذا طريق قول مالك، وهي سبيل لائحة لأهل البصائر. ولو أن رجلا سب عائشة بغير ما برأها الله منه لكان جزاؤه الأدب.قوله تعالى: «إن الذين يحبون أن تشيع الفاحشة» أي تفشو؛ يقال: شاع الشيء شيوعا وشيعا وشيعانا وشيوعه؛ أي ظهر وتفرق. «في الذين آمنوا» أي في المحصنين والمحصنات. والمراد بهذا اللفظ العام عائشة وصفوان رضي الله عنهما. والفاحشة: الفعل القبيح المفرط القبح. وقيل: الفاحشة في هذه الآية القول السيء. «لهم عذاب أليم في الدنيا» أي الحد. وفي الآخرة عذاب النار؛ أي للمنافقين، فهو مخصوص. وقد بينا أن الحد للمؤمنين كفارة. وقال الطبري: معناه إن مات مصرا غير تائب.قوله تعالى: «والله يعلم» أي يعلم مقدار عظم هذا الذنب والمجازاة عليه ويعلم كل شيء. «وأنتم لا تعلمون» روي من حديث أبي الدرداء أن رسول الله صلى الله عليه وسلم قال: (أيما رجل شد عضد امرئ من الناس في خصومة لا علم له بها فهو في سخط الله حتى ينزع عنها. وأيما رجل قال بشفاعته دون حد من حدود الله أن يقام فقد عاند الله حقا وأقدم على سخطه وعليه لعنة الله تتابع إلى يوم القيامة. وأيما رجل أشاع عل رجل مسلم كلمة وهو منها بريء يرى أن يشينه بها في الدنيا كان حقا على الله تعالى أن يرميه بها في النار - ثم تلا مصداقه من كتاب الله تعالى: «إن الذين يحبون أن تشيع الفاحشة في الذين آمنوا» الآية.قوله تعالى: «يا أيها الذين آمنوا لا تتبعوا خطوات الشيطان» يعني مسالكه ومذاهبه؛ المعنى: لا تسلكوا الطريق الذي يدعوكم إليها الشيطان. وواحد الخطوات خطوة هو ما بين القدمين. والخطوة «بالفتح» المصدر؛ يقال: خطوت خطوة، وجمعها خطوات. وتخطى إلينا فلان؛ ومنه الحديث أنه رأى رجلا يتخطى رقاب الناس يوم الجمعة. وقرأ الجمهور «خطوات» بضم الطاء. وسكنها عاصم والأعمش. وقرأ الجمهور «ما زكى» بتخفيف الكاف؛ أي ما اهتدى ولا أسلم ولا عرف رشدا. وقيل: «ما زكى» أي ما صلح؛ يقال: زكا يزكو زكاء؛ أي صلح. وشددها الحسن وأبو حيوة؛ أي أن تزكيته لكم وتطهيره وهدايته إنما هي بفضله لا بأعمالكم. وقال الكسائي: «يا أيها الذين آمنوا لا تتبعوا خطوات الشيطان» معترض، وقوله: «ما زكى منكم من أحد أبدا» جواب لقوله أولا وثانيا: «ولولا فضل الله عليكم» .قوله تعالى: «ولا يأتل أولو الفضل منكم والسعة» الآية. المشهور من الروايات أن هذه الآية نزلت في قصة أبي بكر بن أبي قحافة رضي الله عنه ومسطح بن أثاثة. وذلك أنه كان ابن بنت خالته وكان من المهاجرين البدريين المساكين. وهو مسطح بن أثاثة بن عباد بن المطلب بن عبد مناف. وقيل: اسمه عوف، ومسطح لقب. وكان أبو بكر رضي الله عنه ينفق عليه لمسكنته وقرابته؛ فلما وقع أمر الإفك وقال فيه مسطح ما قال، حلف أبو بكر ألا ينفق عليه ولا ينفعه بنافعة أبدا، فجاء مسطح فاعتذر وقال: إنما كنت أغشى مجالس حسان فأسمع ولا أقول. فقال له أبو بكر: لقد ضحكت وشاركت فيما قيل؛ ومر على يمينه، فنزلت الآية. وقال الضحاك وابن عباس: إن جماعة من المؤمنين قطعوا منافعهم عن كل من قال في الإفك وقالوا: والله لا نصل من تكلم في شأن عائشة؛ فنزلت الآية في جميعهم. والأول أصح؛ غير أن الآية تتناول الأمة إلى يوم القيامة بألا يغتاظ ذو فضل وسعة فيحلف ألا ينفع في هذه صفته غابر الدهر. روي في الصحيح أن الله تبارك وتعالى لما أنزل: «إن الذين جاؤوا بالإفك عصبة منكم» العشر آيات، قال أبو بكر وكان ينفق على مسطح لقرابته وفقره: والله لا أنفق عليه شيئا أبدا بعد الذي قال لعائشة؛ فأنزل الله تعالى: «ولا يأتل أولوا الفضل منكم والسعة» إلى قوله «ألا تحبون أن يغفر الله لكم» . قال عبدالله بن المبارك: هذه أرجى آية في كتاب الله تعالى؛ فقال أبو بكر: والله إني لأحب أن يغفر الله لي؛ فرجع إلى مسطح النفقة التي كان ينفق عليه وقال: لا أنزعها منه أبدا.في هذه الآية دليل على أن القذف وإن كان كبيرا لا يحبط الأعمال؛ لأن الله تعالى وصف مسطحا بعد قوله بالهجرة والإيمان؛ وكذلك سائر الكبائر؛ ولا يحبط الأعمال غير الشرك بالله، قال الله تعالى: «لئن أشركت ليحبطن عملك» «الزمر: 65» .من حلف على شيء لا يفعله فرأى فعله أولى منه أتاه وكفر عن يمينه، أو كفر عن يمينه وأتاه؛ كما تقدم في «المائدة]. ورأى الفقهاء أن من حلف ألا يفعل سنة من السنن أو مندوبا وأبّد ذلك أنها جُرحة في شهادته؛ ذكره الباجي في المنتقى.قوله تعالى: » ولا يأتل أولوا الفضل « » ولا يأتل « معناه يحلف؛ وزنها يفتعل، من الألية وهي اليمين؛ ومنه قوله تعالى: » للذين يؤلون من نسائهم « وقد تقدم في » البقرة «. وقالت فرقة: معناه يقصر؛ من قولك: ألوت في كذا إذا قصرت فيه؛ ومنه قوله تعالى: » لا يألونكم خبالا « [آل عمران: 118].قوله تعالى: » ألا تحبون أن يغفر الله لكم « تمثيل وحجة أي كما تحبون عفو الله عن ذنوبكم فكذلك اغفروا لمن دونكم؛ وينظر إلى هذا المعنى قوله عليه السلام: (من لا يرحم لا يرحم).قال بعض العلماء: هذه أرجى آية في كتاب الله تعالى، من حيث لطف الله بالقذفة العصاة بهذا اللفظ. وقيل. أرجى آية في كتاب الله عز وجل قوله تعالى: » وبشر المؤمنين بأن لهم من الله فضلا كبيرا « [الأحزاب: 47]. وقد قال تعالى في آية أخرى: » والذين آمنوا وعملوا الصالحات في روضات الجنات لهم ما يشاؤون عند ربهم ذلك هو الفضل الكبير « [الشورى: 22]؛ فشرح الفضل الكبير في هذه الآية، وبشر به المؤمنين في تلك. ومن آيات الرجاء قوله تعالى: » قل يا عبادي الذين أسرفوا على أنفسهم « [الزمر: 53]. وقوله تعالى: » الله لطيف بعباده « [الشورى: 19]. وقال بعضهم: أرجى آية في كتاب الله عز وجل: » ولسوف يعطيك ربك فترضى « [الضحى: 5]؛ وذلك أن رسول الله صلى الله عليه وسلم لا يرضى ببقاء أحد من أمته في النار.قوله تعالى: » أن تؤتوا « أي ألا يؤتوا، فحذف » لا «؛ كقول القائل:فقلت يمين الله أبرح قاعداذكره الزجاج. وعلى قول أبي عبيدة لا حاجة إلى إضمار » لا «. » وليعفو" من عفا الربع أي درس فهو محو الذنب حتى يعفو كما يعفو أثر الربع.


إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ

إن الذين يرمون المحصنات الغافلات المؤمنات لعنوا في الدنيا والآخرة ولهم عذاب عظيمقوله تعالى: «المحصنات» تقدم في «النساء» . وأجمع العلماء على أن حكم المحصنين في القذف كحكم المحصنات قياسا واستدلالا، وقد بيناه أول السورة والحمد لله. واختلف فيمن المراد بهذه الآية؛ فقال سعيد بن جبير: هي في رماة عائشة رضوان الله عليها خاصة. وقال قوم: هي في عائشة وسائر أزواج النبي صلى الله عليه وسلم؛ قاله ابن عباس والضحاك وغيرهما. ولا تنفع التوبة. ومن قذف غيرهن من المحصنات فقد جعل الله له توبة؛ لأنه قال: «والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء - إلى قوله - إلا الذين تابوا» فجعل الله لهؤلاء توبة، ولم يجعل لأولئك توبة؛ قاله الضحاك. وقيل هذا الوعيد لمن أصر على القذف ولم يتب. وقيل: نزلت في عائشة، إلا أنه يراد بها كل من اتصف بهذه الصفة. وقيل: إنه عام لجميع الناس القذفة من ذكر وأنثى؛ ويكون التقدير: إن الذين يرمون الأنفس المحصنات؛ فدخل في هذا المذكر والمؤنث؛ واختاره النحاس. وقيل: نزلت في مشركي مكة؛ لأنهم يقولون للمرأة إذا هاجرت إنما خرجت لتفجر.قوله تعالى: «لعنوا في الدنيا والآخرة» قال العلماء: إن كان المراد بهذه الآية المؤمنين من القذفة فالمراد باللعنة الإبعاد وضرب الحد واستيحاش المؤمنين منهم وهجرهم لهم، وزوالهم عن رتبه العدالة والبعد عن الثناء الحسن على ألسنة المؤمنين. وعلى قول من قال: هي خاصة لعائشة تترتب هذه الشدائد في جانب عبدالله بن أبيّ وأشباهه. وعلى قول من قال: نزلت في مشركي مكة فلا كلام، فإنهم مبعدون، ولهم في الآخرة عذاب عظيم؛ ومن أسلم فالإسلام يجب ما قبله. وقال أبو جعفر النحاس: من أحسن ما قيل في تأويل هذه الآية إنه عام لجميع الناس القذفة من ذكر وأنثى؛ ويكون التقدير: إن الذين يرمون الأنفس المحصنات، فدخل في هذا المذكر والمؤنث، وكذا في الذين يرمون؛ إلا أنه غلب المذكر على المؤنث.


يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُم بِمَا كَانُوا يَعْمَلُونَ

يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملونقراءة العامة بالتاء، واختاره أبو حاتم. وقرأ الأعمش ويحيى وحمزة والكسائي وخلف «يشهد» بالياء، واختاره أبو عبيد؛ لأن الجار والمجرور قد حال بين الاسم والفعل، والمعنى: يوم تشهد ألسنة بعضهم على بعض بما كانوا يعملون من القذف والبهتان. وقيل: تشهد عليهم ألسنتهم ذلك اليوم بما تكلموا به. «وأيديهم وأرجلهم» أي وتتكلم الجوارح بما عملوا في الدنيا.


يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ

يومئذ يوفيهم الله دينهم الحق ويعلمون أن الله هو الحق المبينقوله تعالى: «يومئذ يوفيهم الله دينهم الحق» أي حسابهم وجزاؤهم. وقرأ مجاهد «يومئذ يوفيهم الله دينهم الحق» برفع «الحق» على أنه نعت لله عز وجل. قال أبو عبيد: ولولا كراهة خلاف الناس لكان الوجه الرفع؛ ليكون نعتا لله عز وجل، وتكون موافقة لقراءة أبيّ، وذلك أن جرير بن حازم قال: رأيت في مصحف أبيّ «يوفيهم الله الحق دينهم» . قال النحاس: وهذا الكلام من أبي عبيد غير مرضي؛ لأنه احتج بما هو مخالف للسواد الأعظم. ولا حجة أيضا فيه لأنه لو صح هذا أنه في مصحف أبيّ كذا جاز أن تكون القراءة: يومئذ يوفيهم الله الحق دينهم، يكون «دينهم» بدلا من الحق. وعلى قراءة «دينهم الحق» يكون «الحق» نعتا لدينهم، والمعنى حسن؛ لأن الله عز وجل ذكر المسيئين وأعلم أنه يجازيهم بالحق؛ كما قال عز وجل: «وهل نجازي إلا الكفور» «سبأ: 17» ؛ لأن مجازاة الله عز وجل للكافر والمسيء بالحق والعدل، ومجازاته للمحسن بالإحسان والفضل. «ويعلمون أن الله هو الحق المبين» اسمان من أسمائه سبحانه. وقد ذكرناهما في غير موضع، وخاصة في الكتاب الأسنى.


الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ أُوْلَئِكَ مُبَرَّؤُونَ مِمَّا يَقُولُونَ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات أولئك مبرؤون مما يقولون لهم مغفرة ورزق كريمقال ابن زيد: المعنى الخبيثات من النساء للخبيثين من الرجال، وكذا الخبيثون للخبيثات، وكذا الطيبات للطيبين والطيبون للطيبات. وقال مجاهد وابن جبير وعطاء وأكثر المفسرين: المعنى الكلمات الخبيثات من القول للخبيثين من الرجال، وكذا الخبيثون من الناس للخبيثات من القول، وكذا الكلمات الطيبات من القول للطيبين من الناس، والطيبون من الناس للطيبات من القول. قال النحاس في كتاب معاني القرآن: وهذا أحسن ما قيل في هذه الآية. ودل على صحة هذا القول «أولئك مبرؤون مما يقولون» أي عائشة وصفوان مما يقول الخبيثون والخبيثات. وقيل: إن هذه الآية مبنية على قوله «الزاني لا ينكح إلا زانية أو مشركة» «النور: 3» الآية؛ فالخبيثات الزواني، والطيبات العفائف، وكذا الطيبون والطيبات. واختار هذا القول النحاس أيضا، وهو معنى قول ابن زيد. «أولئك مبرؤون مما يقولون» يعني به الجنس. وقيل: عائشة وصفوان فجمع كما قال: «فإن كان له إخوة» «النساء: 11» والمراد أخوان؛ قاله الفراء. و «مبرؤون» يعني منزهين مما رموا به. قال بعض أهل التحقيق: إن يوسف عليه السلام لما رمي بالفاحشة برأه الله على لسان صبي في المهد، وإن مريم لما رميت بالفاحشة برأها الله على لسان ابنها عيسى صلوات الله عليه، وإن عائشة لما رميت بالفاحشة برأها الله تعالى بالقرآن؛ فما رضي لها ببراءة صبي ولا نبي حتى برأها الله بكلامه من القذف والبهتان. وروي عن علي بن زيد بن جدعان عن جدته عن عائشة رضي الله عنها قالت: (لقد أعطيت تسعا ما أعطيتهن امرأة: لقد نزل جبريل عليه السلام بصورتي في راحته حين أمر رسول الله صلى الله عليه وسلم أن يتزوجني ولقد تزوجني بكرا وما تزوج بكرا غيري، ولقد توفي صلى الله عليه وسلم وإن رأسه لفي حجري، ولقد قبر في بيتي، ولقد حفت الملائكة بيتي، وإن كان الوحي لينزل عليه وهو في أهله فينصرفون عنه، وإن كان لينزل عليه وأنا معه في لحافه فما يبينني عن جسده، وإني لابنة خليفته وصديقه، ولقد نزل عذري من السماء، ولقد خلقت طيبة وعند طيب، ولقد وعدت مغفرة ورزقا كريما؛ تعني قوله تعالى: «لهم مغفرة ورزق كريم» وهو الجنة.


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتاً غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُوا وَتُسَلِّمُوا عَلَى أَهْلِهَا ذَلِكُمْ خَيْرٌ لَّكُمْ لَعَلَّكُمْ تَذَكَّرُونَ

يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها ذلكم خير لكم لعلكم تذكرونلما خصص الله سبحانه ابن آدم الذي كرمه وفضله بالمنازل وسترهم فيها عن الأبصار، وملكهم الاستمتاع بها على الانفراد، وحجر على الخلق أن يطلعوا على ما فيها من خارج أو يلجوها من غير إذن أربابها، أدبهم بما يرجع إلى الستر عليهم لئلا يطلع أحد منهم على عورة. وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «من اطلع في بيت قوم من غير إذنهم حل لهم أن يفقؤوا عينه» . وقد اختلف في تأويله فقال بعض العلماء: ليس هذا على ظاهره، فإن فقأ فعليه الضمان، والخبر منسوخ، وكان قبل نزول قوله تعالى: «وإن عاقبتم فعاقبوا» «النحل: 126» ويحتمل أن يكون خرج على وجه الوعيد لا على وجه الحتم، والخبر إذا كان مخالفا لكتاب الله تعالى لا يجوز العمل به. وقد كان النبي صلى الله عليه وسلم يتكلم بالكلام في الظاهر وهو يريد شيئا آخر؛ كما جاء في الخبر أن عباس بن مرداس لما مدحه قال لبلال: «قم فاقطع لسانه» وإنما أراد بذلك أن يدفع إليه شيئا، ولم يرد به القطع في الحقيقة. وكذلك هذا يحتمل أن يكون ذكر فقء العين والمراد أن يعمل به عمل حتى لا ينظر بعد ذلك في بيت غيره. وقال بعضهم: لا ضمان عليه ولا قصاص؛ وهو الصحيح إن شاء الله تعالى لحديث أنس على ما يأتي.سبب نزول هذه الآية ما رواه الطبري وغيره عن عدي بن ثابت أن امرأة من الأنصار قالت: يا رسول الله، إني أكون في بيتي على حال لا أحب أن يراني عليها أحد، لا والد ولا ولد فيأتي الأب فيدخل عليّ وإنه لا يزال يدخل عليّ رجل من أهلي وأنا على تلك الحال، فكيف أصنع ؟ فنزلت الآية. فقال أبو بكر رضي الله عنه: يا رسول الله، أفرأيت الخانات والمساكن في طرق الشام ليس فيها ساكن؛ فأنزل الله تعالى: «ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة» «النور: 29» .مد الله سبحانه وتعالى التحريم في دخول بيت ليس هو بيتك إلى غاية هي الاستئناس، وهو الاستئذان. قال ابن وهب قال مالك: الاستئناس فيما نرى والله أعلم الاستئذان؛ وكذا في قراءة أبيّ وابن عباس وسعيد بن جبير «حتى تستأذنوا وتسلموا على أهلها» . وقيل: إن معنى «تستأنسوا» تستعلموا؛ أي تستعلموا من في البيت. قال مجاهد: بالتنحنح أو بأي وجه أمكن، ويتأنى قدر ما يعلم أنه قد شعر به، ويدخل إثر ذلك. وقال معناه الطبري؛ ومنه قوله تعالى: «فإن آنستم منهم رشدا» «النساء: 6» أي علمتم. وقال الشاعر:آنست نبأة وأفزعها القناص عصرا وقد دنا الإمساءقلت: وفي سنن ابن ماجه: حدثنا أبو بكر بن أبي شيبة حدثنا عبدالرحيم بن سليمان عن واصل بن السائب عن أبي سورة عن أبي أيوب الأنصاري قال قلنا: يا رسول الله، هذا السلام، فما الاستئذان؟ قال: «يتكلم الرجل بتسبيحة وتكبيرة وتحميدة ويتنحنح ويؤذن أهل البيت» .قلت: وهذا نص في أن الاستئناس غير الاستئذان؛ كما قال مجاهد ومن وافقه.وروي عن ابن عباس وبعض الناس يقول عن سعيد بن جبير «حتى تستأنسوا» خطأ أو وهم من الكاتب، إنما هو «حتى تستأذنوا» . وهذا غير صحيح عن ابن عباس وغيره؛ فإن مصاحف الإسلام كلها قد ثبت فيها «حتى تستأنسوا» ، وصح الإجماع فيها من لدن مدة عثمان، فهي التي لا يجوز خلافها. وإطلاق الخطأ والوهم على الكاتب في لفظ أجمع الصحابة عليه قول لا يصح عن ابن عباس؛ وقد قال عز وجل: «لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد» «فصلت: 42» ، وقال تعالى: «إنا نحن نزلنا الذكر وإنا له لحافظون» «الحجر: 9» . وقد روي عن ابن عباس أن في الكلام تقديما وتأخيرا؛ والمعنى: حتى تسلموا على أهلها وتستأنسوا حكاه أبو حاتم. قال ابن عطية. ومما ينفي هذا القول عن ابن عباس وغيره أن «تستأنسوا» متمكنة في المعنى، بينة الوجه في كلام العرب. وقد قال عمر للنبي صلى الله عليه وسلم: أستأنس يا رسول الله؛ وعمر واقف على باب الغرفة، الحديث المشهور. وذلك يقتضي أنه طلب الأنس به صلى الله عليه وسلم، فكيف يخطّئ ابن عباس أصحاب الرسول في مثل هذا.قلت: قد ذكرنا من حديث أبي أيوب أن الاستئناس إنما يكون قبل السلام، وتكون الآية على بابها لا تقديم فيها ولا تأخير، وأنه إذا دخل سلم. والله أعلم.السنة في الاستئذان ثلاث مرات لا يزاد عليها. قال ابن وهب قال مالك: الاستئذان ثلاث، لا أحب أن يزيد أحد عليها، إلا من علم أنه لم يسمع، فلا أرى بأسا أن يزيد إذا استيقن أنه لم يسمع. وصورة الاستئذان أن يقول الرجل: السلام عليكم أأدخل؛ فإن أذن له دخل، وإن أمر بالرجوع انصرف، وإن سكت عنه استأذن ثلاثا؛ ثم ينصرف من بعد الثلاث. وإنما قلنا: إن السنة الاستئذان ثلاث مرات لا يزاد عليها لحديث أبي موسى الأشعري، الذي استعمله مع عمر بن الخطاب وشهد به لأبي موسى أبو سعيد الخدري، ثم أبيّ بن كعب. وهو حديث مشهور أخرجه الصحيح، وهو نص صريح؛ فإن فيه: فقال - يعني عمر - ما منعك أن تأتينا؟ فقلت: أتيت فسلمت على بابك ثلاث مرات فلم ترد علي فرجعت، وقد قال رسول الله صلى الله عليه وسلم: «إذا استأذن أحدكم ثلاثا فلم يؤذن له فليرجع» . وأما ما ذكرناه من صورة الاستئذان فما رواه أبو داود عن ربعي قال: حدثنا رجل من بني عامر استأذن على النبي صلى الله عليه وسلم وهو في بيت، فقال: ألج؟ فقال النبي صلى الله عليه وسلم لخادمه: «أخرج إلى هذا فعلمه الاستئذان - فقال له - قل السلام عليكم أأدخل» فسمعه الرجل فقال: السلام عليكم أأدخل؟ فأذن له النبي صلى الله عليه وسلم فدخل. وذكره الطبري وقال: فقال رسول الله صلى الله عليه وسلم لأمة له يقال لها روضة: «قولي لهذا يقول السلام عليكم أدخل؟...» الحديث. وروي أن ابن عمر آذته الرمضاء يوما فأتى فسطاطا لامرأة من قريش فقال: السلام عليكم أأدخل؟ فقالت المرأة: ادخل بسلام؛ فأعاد فأعادت، فقال لها: قولي أدخل. فقالت ذلك فدخل؛ فتوقف لما قالت: بسلام؛ لاحتمال اللفظ أن تريد بسلامك لا بشخصك.قال علماؤنا رحمة الله عليهم: إنما خص الاستئذان بثلاث لأن الغالب من الكلام إذا كرر ثلاثا سمع وفهم؛ ولذلك كان النبي صلى الله عليه وسلم إذا تكلم بكلمة أعادها ثلاثا حتى يفهم عنه، وإذا سلم على قوم سلم عليهم ثلاثا. وإذا كان الغالب هذا؛ فإذا لم يؤذن له بعد ثلاث ظهر أن رب المنزل لا يريد الإذن، أو لعله يمنعه من الجواب عنه عذر لا يمكنه قطعه؛ فينبغي للمستأذن أن ينصرف؛ لأن الزيادة على ذلك قد تقلق رب المنزل، وربما يضره الإلحاح حتى ينقطع عما كان مشغولا به؛ كما قال النبي صلى الله عليه وسلم لأبي أيوب حين استأذن عليه فخرج مستعجلا فقال: «لعلنا أعجلناك... » الحديث. وروى عقيل عن ابن شهاب قال: أما سنة التسليمات الثلاث فإن رسول الله صلى الله عليه وسلم أتى سعد بن عبادة فقال: «السلام عليكم» فلم يردوا، ثم قال رسول الله صلى الله عليه وسلم: «السلام عليكم» فلم يردوا، فانصرف رسول الله صلى الله عليه وسلم؛ فلما فقد سعد تسليمه عرف أنه قد انصرف؛ فخرج سعد في أثره حتى أدركه، فقال: وعليك السلام يا رسول الله، إنما أردنا أن نستكثر من تسليمك، وقد والله سمعنا؛ فأنصرف رسول الله صلى الله عليه وسلم مع سعد حتى دخل بيته. قال ابن شهاب: فإنما أخذ التسليم ثلاثا من قبل ذلك؛ رواه الوليد بن مسلم عن الأوزاعي قال: سمعت يحيى بن أبي كثير يقول حدثني محمد بن عبدالرحمن بن أسعد بن زرارة عن قيس بن سعد قال: زارنا رسول الله صلى الله عليه وسلم في منزلنا فقال: «السلام عليكم ورحمة الله» قال فرد سعد ردا خفيا، قال قيس: فقلت ألا تأذن لرسول الله صلى الله عليه وسلم؟ فقال: ذره يكثر علينا من السلام... الحديث، أخرجه أبو داود وليس فيه قال ابن شهاب فإنما أخذ التسليم ثلاثا من قبل ذلك. قال أبو داود: ورواه عمر بن عبدالواحد وابن سماعة عن الأوزاعي مرسلا لم يذكرا قيس بن سعد.روي عن ابن عباس رضي الله عنهما أن الاستئذان ترك العمل به الناس. قال علماؤنا رحمة الله عليهم: وذلك لاتخاذ الناس الأبواب وقرعها؛ والله أعلم. روى أبو داود عن عبدالله بن بسر قال: كان رسول الله صلى الله عليه وسلم إذا أتى باب قوم لم يستقبل الباب من تلقاء وجهه ولكن من ركنه الأيمن أو الأيسر فيقول: «السلام عليكم السلام عليكم» وذلك أن الدور لم يكن عليها يومئذ ستور.فإن كان الباب مردودا فله أن يقف حيث شاء منه ويستأذن، وإن شاء دق الباب؛ لما رواه أبو موسى الأشعري أن رسول الله صلى الله عليه وسلم كان في حائط بالمدينة على قُف البئر فمد رجليه في البئر فدق الباب أبو بكر فقال له رسول الله صلى الله عليه وسلم: «إيذن له وبشره بالجنة» . هكذا رواه عبدالرحمن بن أبي الزناد وتابعه صالح بن كيسان ويونس بن يزيد؛ فرووه جميعا عن أبي الزناد عن أبي سلمة عن عبدالرحمن بن نافع عن أبي موسى. وخالفهم محمد بن عمرو الليثي فرواه عن أبي الزناد عن أبي سلمة عن نافع بن عبد الحارث عن النبي صلى الله عليه وسلم كذلك؛ وإسناده الأول أصح، والله اعلم.وصفة الدق أن يكون خفيفا بحيث يسمع، ولا يعنف في ذلك؛ فقد روى أنس بن مالك رضي الله عنه قال: كانت أبواب النبي صلى الله عليه وسلم تقرع بالأظافير؛ ذكره أبو بكر أحمد بن علي بن ثابت الخطيب في جامعه.روى الصحيحان وغيرهما عن جابر بن عبدالله رضي الله عنهما قال: استأذنت على النبي صلى الله عليه وسلم فقال: «من هذا» ؟ فقلت أنا، فقال النبي صلى الله عليه وسلم: «أنا أنا» ! كأنه كره ذلك. قال علماؤنا: إنما كره النبي صلى الله عليه وسلم ذلك لأن قوله أنا لا يحصل بها تعريف، وإنما الحكم في ذلك أن يذكر اسمه كما فعل عمر بن الخطاب رضي الله عنه وأبو موسى؛ لأن في ذكر الاسم إسقاط كلفة السؤال والجواب. ثبت عن عمر بن الخطاب أنه أتى النبي صلى الله عليه وسلم وهو في مشربة له فقال: السلام عليك يا رسول الله، السلام عليكم أيدخل عمر؟ وفي صحيح مسلم أن أبا موسى جاء إلى عمر بن الخطاب فقال: السلام عليكم، هذا أبو موسى، السلام عليكم، هذا الأشعري... الحديث.ذكر الخطيب في جامعه عن علي بن عاصم الواسطي قال: قدمت البصرة فأتيت منزل شعبة فدققت عليه الباب فقال: من هذا؟ قلت أنا؛ فقال: يا هذا ما لي صديق يقال له أنا ثم خرج إليّ فقال: حدثني محمد بن المنكدر عن جابر بن عبدالله قال: أتيت النبي صلى الله عليه وسلم في حاجة لي فطرقت عليه الباب فقال: «من هذا» ؟ فقلت أنا؛ فقال: «أنا أنا» كأن رسول الله صلى الله عليه وسلم كره قولي هذا، أو قوله هذا. وذكر عن عمر بن شبة حدثنا محمد بن سلام عن أبيه قال: دققت على عمرو بن عبيد الباب فقال لي: من هذا؟ فقلت أنا؛ فقال: لا يعلم الغيب إلا الله. قال الخطيب: سمعت علي بن المحسن القاضي يحكي عن بعض الشيوخ أنه كان إذا دق بابه فقال من ذا؟ فقال الذي على الباب أنا، يقول الشيخ: أنا هم دق.ثم لكل قوم في الاستئذان عرفهم في العبارة؛ كما رواه أبو بكر الخطيب مسندا عن أبي عبدالملك مولى أم مسكين بنت عاصم بن عمر بن الخطاب قال: أرسلتني مولاتي إلى أبي هريرة فجاء معي، فلما قام بالباب قال: أندر؟ قالت أندرون. وترجم عليه باب الاستئذان بالفارسية. وذكر عن أحمد بن صالح قال: كان الدراوردي من أهل أصبهان نزل المدينة، فكان يقول للرجل إذا أراد أن يدخل: أندرون، فلقبه أهل المدينة الدراوردي.روى أبو داود عن كلدة بن حنبل أن صفوان بن أمية بعثه إلى رسول الله صلى الله عليه وسلم بلبن وجداية وضغابيس والنبي صلى الله عليه وسلم بأعلى مكة، فدخلت ولم أسلم فقال: «ارجع فقل السلام عليكم» وذلك بعدما أسلم صفوان بن أمية. وروى أبو الزبير عن جابر أن النبي صلى الله عليه وسلم قال: «من لم يبدأ بالسلام فلا تأذنوا له» . وذكر ابن جريج أخبرني عطاء قال: سمعت أبا هريرة يقول: إذا قال الرجل أدخل؟ ولم يسلم فقل لا حتى تأتي بالمفتاح؛ فقلت السلام عليكم؟ قال نعم. وروي أن حذيفة جاءه رجل فنظر إلى ما في البيت فقال: السلام عليكم أأدخل؟ فقال حذيفة: أما بعينك فقد دخلت وأما باستك فلم تدخل.ومما يدخل في هذا الباب ما رواه أبو داود عن أبي هريرة أن النبي صلى الله عليه وسلم قال: «رسول الرجل إلى الرجل إذنه» ؛ أي إذا أرسل إليه فقد أذن له في الدخول، يبينه قوله عليه السلام: «إذا دعي أحدكم إلى طعام فجاء مع الرسول فإن ذلك له إذن» . أخرجه أبو داود أيضا عن أبي هريرة.فإن وقعت العين على العين فالسلام قد تعين، ولا تعد رؤيته إذنا لك في دخولك عليه، فإذا قضيت حق السلام لأنك الوارد عليه تقول: أدخل؟ فإن أذن لك وإلا رجعت.هذه الأحكام كلها إنما هي في بيت ليس لك، فأما بيتك الذي تسكنه فإن كان فيه أهلك فلا إذن عليها، إلا أنك تسلم إذا دخلت. قال قتادة: إذا دخلت بيتك فسلم على أهلك، فهم أحق من سلمت عليهم. فإن كان فيه معك أمك أو أختك فقالوا: تنحنح واضرب برجلك حتى ينتبها لدخولك؛ لأن الأهل لا حشمة بينك وبينها. وأما الأم والأخت فقد يكونا على حالة لا تحب أن تراهما فيها. قال ابن القاسم قال مالك: ويستأذن الرجل على أمه وأخته إذا أراد أن يدخل عليهما. وقد روى عطاء بن يسار أن رجلا قال للنبي صلى الله عليه وسلم: أستأذن على أمي؟ قال «نعم» قال: إني أخدمها؟ قال: «استأذن عليها» فعاوده ثلاثا؛ قال «أتحب أن تراها عريانة» ؟ قال لا؛ قال: «فاستأذن عليها» ذكره الطبري.فإن دخل بيت نفسه وليس فيه أحد؛ فقال علماؤنا: يقول السلام علينا من ربنا التحيات الطيبات المباركات، لله السلام. رواه ابن وهب عن النبي صلى الله عليه وسلم، وسنده ضعيف. وقال قتادة: إذا دخلت بيتا ليس فيه أحد فقل السلام علينا وعلى عباد الله الصالحين؛ فإنه يؤمر بذلك. قال: وذكر لنا أن الملائكة ترد عليهم. قال ابن العربي: والصحيح ترك السلام والاستئذان، والله أعلم.قلت: قول قتادة حسن.


فَإِن لَّمْ تَجِدُوا فِيهَا أَحَداً فَلَا تَدْخُلُوهَا حَتَّى يُؤْذَنَ لَكُمْ وَإِن قِيلَ لَكُمُ ارْجِعُوا فَارْجِعُوا هُوَ أَزْكَى لَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ

فإن لم تجدوا فيها أحدا فلا تدخلوها حتى يؤذن لكم وإن قيل لكم ارجعوا فارجعوا هو أزكى لكم والله بما تعملون عليمقوله تعالى: «فإن لم تجدوا فيها أحدا» الضمير في «تجدوا فيها» للبيوت التي هي بيوت الغير. وحكى الطبري عن مجاهد أنه قال: معنى قوله: «فان لم تجدوا فيها أحدا» أي لم يكن لكم فيها متاع. وضعف الطبري هذا التأويل، وكذلك هو في غاية الضعف؛ وكأن مجاهدا رأى أن البيوت غير المسكونة إنما تدخل دون إذن إذا كان للداخل فيها متاع. ورأى لفظة «المتاع» متاع البيت، الذي هو البسط والثياب؛ وهذا كله ضعيف. والصحيح أن هذه الآية مرتبطة بما قبلها والأحاديث؛ التقدير: يا أيها الذين أمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا، فإن أذن لكم فادخلوا وإلا فارجعوا؛ كما فعل عليه السلام مع سعد، وأبو موسى مع عمر رضي الله عنهما. فإن لم تجدوا فيها أحدا يأذن لكم فلا تدخلوها حتى تجدوا إذنا. وأسند الطبري عن قتادة قال: قال رجل من المهاجرين: لقد طلبت عمري هذه الآية فما أدركتها أن أستأذن على بعض إخواني فيقول لي ارجع فارجع وأنا مغتبط؛ لقوله تعالى: «هو أزكى لكم» .سواء كان الباب مغلقا أو مفتوحا؛ لأن الشرع قد أغلقه بالتحريم للدخول حتى يفتحه الإذن من ربه، بل يجب عليه أن يأتي الباب ويحاول الإذن على صفة لا يطلع منه على البيت لا في إقباله ولا في انقلابه. فقد روى علماؤنا عن عمر بن الخطاب أنه قال: «من ملأ عينيه من قاعة بيت فقد فسق» وروي في الصحيح عن سهل بن سعد أن رجلا اطلع في جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدرى يرجل به رأسه؛ فقال له رسول الله صلى الله عليه وسلم: «لو أعلم أنك تنظر لطعنت به في عينك إنما جعل الله الإذن من أجل البصر» . وروي عن أنس أن رسول الله صلى الله عليه وسلم قال: «لو أن رجلا اطلع عليك بغير إذن فحذفته بحصاة ففقأت عينه ما كان عليك من جناح» .إذا ثبت أن الإذن شرط في دخول المنزل فإنه يجوز من الصغير والكبير. وقد كان أنس بن مالك دون البلوغ يستأذن على رسول الله صلى الله عليه وسلم، وكذلك الصحابة مع أبنائهم وغلمانهم رضي الله عنهم. وسيأتي لهذا مزيد بيان في آخر السورة إن شاء الله تعالى.قوله تعالى: «والله بما تعملون عليم» توعد لأهل التجسس على البيوت وطلب الدخول على غفلة للمعاصي والنظر إلى ما لا يحل ولا يجوز، ولغيرهم ممن يقع في محظور.


لَّيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَدْخُلُوا بُيُوتاً غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَّكُمْ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ

ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم والله يعلم ما تبدون وما تكتمونروي أن بعض الناس لما نزلت آية الاستئذان تعمق في الأمر، فكان لا يأتي موضعا خربا ولا مسكونا إلا سلم واستأذن؛ فنزلت هذه الآية، أباح الله تعالى فيها رفع الاستئذان في كل بيت لا يسكنه أحد لأن العلة في الاستئذان إنما هي لأجل خوف الكشفة على الحرمات فإذا زالت العلة زال الحكم.اختلف العلماء في المراد بهذه البيوت؛ فقال محمد بن الحنفية وقتادة ومجاهد: هي الفنادق التي في طرق السابلة. قال مجاهد: لا يسكنها أحد بل هي موقوفة ليأوي إليها كل ابن سبيل، وفيها متاع لهم؛ أي استمتاع بمنفعتها. وعن محمد بن الحنفية أيضا أن المراد بها دور مكة ويبينه قول مالك. وهذا على القول بأنها غير متملكة، وأن الناس شركاء فيها وأن مكة أخذت عنوة. وقال ابن زيد والشعبي: هي حوانيت القيساريات. قال الشعبي: لأنهم جاؤوا بيوعهم فجعلوها فيها، وقالوا للناس هلم. وقال عطاء: المراد بها الخرب التي يدخلها الناس للبول والغائط؛ ففي هذا أيضا متاع. وقال جابر بن زيد: ليس يعني بالمتاع الجهاز، ولكن ما سواه من الحاجة؛ أما منزل ينزله قوم من ليل أو نهار، أو خربة يدخلها لقضاء حاجة، أو دار ينظر إليها فهذا متاع وكل منافع الدنيا متاع. قال أبو جعفر النحاس: وهذا شرح حسن من قول إمام من أئمة المسلمين، وهو موافق للغة. والمتاع في كلام العرب: المنفعة؛ ومنه أمتع الله بك. ومنه «فمتعوهن» «الأحزاب: 49» .قلت: واختاره أيضا القاضي أبو بكر بن العربي وقال: أما من فسر المتاع بأنه جميع الانتفاع فقد طبق المفصل وجاء بالفيصل، وبين أن الداخل فيها إنما هو لما له من الانتفاع فالطالب يدخل في الخانكات وهي المدارس لطلب العلم، والساكن يدخل الخانات وهي الفناتق، أي الفنادق، والزبون يدخل الدكان للابتياع، والحاقن يدخل الخلاء للحاجة؛ وكل يؤتي على وجهه من بابه. وأما قول ابن زيد والشعبي فقول وذلك أن بيوت القيساريات محظورة بأموال الناس، غير مباحة لكل من أراد دخولها بإجماع، ولا يدخلها إلا من أذن له ربها، بل أربابها موكلون بدفع الناس.


قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ

قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم ذلك أزكى لهم إن الله خبير بما يصنعونقوله تعالى: «قل للمؤمنين يغضوا من أبصارهم» وصل تعالى بذكر الستر ما يتعلق به من أمر النظر؛ يقال: غض بصره يغضه غضا؛ قال الشاعر:فغض الطرف إنك من نمير فلا كعبا بلغت ولا كلاباوقال عنترة.وأغض طرفي ما بدت لي جارتي حتى يواري جارتي مأواهاولم يذكر الله تعالى ما يغض البصر عنه ويحفظ الفرج، غير أن ذلك معلوم بالعادة، وأن المراد منه المحرم دون المحلل. وفي البخاري: وقال سعيد بن أبي الحسن للحسن إن نساء العجم يكشفن صدورهن ورؤوسهن؟ قال: اصرف بصرك؛ يقول الله تعالى: «قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم» وقال قتادة: عما لا يحل لهم؛ «وقل للمؤمنات يغضضن من أبصارهن ويحفظن فروجهن» «النور: 31» خائنة الأعين من النظر إلى ما نهي عنه.قوله تعالى: «من أبصارهم» «من» زائدة؛ كقوله: «فما منكم من أحد عنه حاجزين» «الحاقة: 47» . وقيل: «من» للتبعيض؛ لأن من النظر ما يباح. وقيل: الغض النقصان؛ يقال: غض فلان من فلان أي وضع منه؛ فالبصر إذا لم يمكن من عمله فهو موضوع منه ومنقوص. «فمن» صلة للغض، وليست للتبعيض ولا للزيادة.البصر هو الباب الأكبر إلى القلب، وأعمر طرق الحواس إليه، وبحسب ذلك كثر السقوط من جهته. ووجب التحذير منه، وغضه واجب عن جميع المحرمات، وكل ما يخشى الفتنة من أجله؛ وقد قال صلى الله عليه وسلم: «إياكم والجلوس على الطرقات» فقالوا: يا رسول الله، ما لنا من مجالسنا بد نتحدث فيها. فقال: «فإذا أبيتم إلا المجلس فأعطوا الطريق حقه» قالوا: وما حق الطريق يا رسول الله؟ قال: «غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر» . رواه أبو سعيد الخدري، خرجه البخاري ومسلم. وقال صلى الله عليه وسلم لعلي: «لا تتبع النظرة النظرة فإنما لك الأولى وليست لك الثانية» . وروى الأوزاعي قال: حدثني هارون بن رئاب أن غزوان وأبا موسى الأشعري كانا في بعض مغازيهم، فكشفت جارية فنظر إليها غزوان، فرفع يده فلطم عينه حتى نفرت، فقال: إنك للحاظة إلى ما يضرك ولا ينفعك؛ فلقي أبا موسى فسأله فقال: ظلمت عينك، فاستغفر الله وتب، فإن لها أول نظرة وعليها ما كان بعد ذلك. قال الأوزاعي: وكان غزوان ملك نفسه فلم يضحك حتى مات رضي الله عنه. وفي صحيح مسلم عن جرير بن عبدالله قال: سألت رسول الله صلى الله عليه وسلم عن نظرة الفجاءة؛ فأمرني أن أصرف بصري. وهذا يقوي قول من يقول: إن «من» للتبعيض؛ لأن النظرة الأولى لا تملك فلا تدخل تحت خطاب تكليف، إذ وقوعها لا يتأتى أن يكون مقصودا، فلا تكون مكتسبة فلا يكون مكلفا بها؛ فوجب التبعيض لذلك، ولم يقل ذلك في الفرج؛ لأنها تملك. ولقد كره الشعبي أن يديم الرجل النظر إلى ابنته أو أمه أو أخته؛ وزمانه خير من زماننا هذا وحرام على الرجل أن ينظر إلى ذات محرمة نظر شهوة يرددها.قوله تعالى: «ويحفظوا فروجهم» أي يستروها عن أن يراها من لا يحل. وقيل: «ويحفظوا فروجهم» أي عن الزنى؛ وعلى هذا القول لو قال: «من فروجهم» لجاز. والصحيح أن الجميع مراد واللفظ عام. وروى بهز بن حكيم بن معاوية القشيري عن أبيه عن جده قال: قلت يا رسول الله، عوراتنا ما نأتي منها وما نذر؟ قال: «احفظ عورتك إلا من زوجتك أو ما ملكت يمينك» . قال: الرجل يكون مع الرجل؟ قال: «إن استطعت ألا يراها فافعل» . قلت: فالرجل يكون خاليا؟ فقال: «الله أحق أن يستحيا منه من الناس» . وقد ذكرت عائشة رضي الله عنها رسول الله صلى الله عليه وسلم وحالها معه فقالت: ما رأيت ذلك منه، ولا رأى ذلك مني.بهذه الآية حرم العلماء نصا دخول الحمام بغير مئزر. وقد روي عن ابن عمر أنه قال: أطيب ما أنفق الرجل درهم يعطيه للحمام في خلوة. وصح عن ابن عباس أنه دخل الحمام وهو محرم بالجحفة. فدخوله جائز للرجال بالمآزر، وكذلك النساء للضرورة كغسلهن من الحيض أو النفاس أو مرض يلحقهن؛ والأولى بهن والأفضل لهن غسلهن إن أمكن ذلك في بيوتهن، فقد روى أحمد بن منيع حدثنا الحسن بن موسى حدثنا ابن لهيعة حدثنا زبان عن سهل بن معاذ عن أبيه عن أم الدرداء أنه سمعها تقول: لقيني رسول الله صلى الله عليه وسلم وقد خرجت من الحمام فقال: «من أين يا أم الدرداء» ؟ فقالت من الحمام؛ فقال: «والذي نفسي بيده ما من امرأة تضع ثيابها في غير بيت أحد من أمهاتها إلا وهي هاتكة كل ستر بينها وبين الرحمن عز وجل» . وخرج أبو بكر البزار عن طاوس عن ابن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم: «احذروا بيتا يقال له الحمام» . قالوا: يا رسول الله، ينقي الوسخ؟ قال: «فاستتروا» . قال أبو محمد عبدالحق: هذا أصح إسناد حديث في هذا الباب؛ على أن الناس يرسلونه عن طاوس، وأما ما خرجه أبو داود في هذا من الحظر والإباحة فلا يصح منه شيء لضعف الأسانيد، وكذلك ما خرجه الترمذي.قلت: أما دخول الحمام في هذه الأزمان فحرام على أهل الفضل والدين؛ لغلبة الجهل على الناس واستسهالهم إذا توسطوا الحمام رمي مآزرهم، حتى يرى الرجل البهي ذو الشيبة قائما منتصبا وسط الحمام وخارجه باديا عن عورته ضاما بين فخذيه ولا أحد يغير عليه. هذا أمر بين الرجال فكيف من النساء لا سيما بالديار المصرية إذ حماماتهم خالية عن المظاهر التي هي من أعين الناس سواتر، ولا حول ولا قوة إلا بالله العلي العظيم.قال العلماء: فإن استتر فليدخل بعشرة شروطالأول: ألا يدخل إلا بنية التداوي أو بنية التطهير عن الرحضاء.الثاني: أن يعتمد أوقات الخلوة أو قلة الناس.الثالث: أن يستر عورته بإزار صفيق.الرابع: أن يكون نظره إلى الأرض أو يستقبل الحائط لئلا يقع بصره على محظور.الخامس: أن يغير ما يرى من منكر برفق، يقول: استتر سترك اللهالسادس: إن دلكه أحد لا يمكنه من عورته، من سرته إلى ركبته إلا امرأته أو جاريته. وقد اختلف في الفخذين هل هما عورة أم لا.السابع: أن يدخله بأجرة معلومة بشرط أو بعادة الناس.الثامن: أن يصب الماء على قدر الحاجة.التاسع: إن لم يقدر على دخوله وحده اتفق مع قوم يحفظون أديانهم على كرائه.العاشر: أن يتذكر به جهنم. فإن لم يمكنه ذلك كله فليستتر وليجتهد في غض البصر. ذكر الترمذي أبو عبدالله في نوادر الأصول من حديث طاوس عن عبدالله بن عباس قال قال رسول الله صلى الله عليه وسلم: «اتقوا بيتا يقال له الحمام» . قيل: يا رسول الله، إنه يذهب به الوسخ ويذكّر النار فقال: «إن كنتم لا بد فاعلين فادخلوه مستترين» . وخرج من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «نعم البيت يدخله الرجل المسلم بيت الحمام - وذلك لأنه إذا دخله سأل الله الجنة واستعاذ به من النار - وبئس البيت يدخله الرجل بيت العروس» . وذلك لأنه يرغبه في الدنيا وينسيه الآخرة. قال أبو عبدالله: فهذا لأهل الغفلة، صير الله هذه الدنيا بما فيها سببا للذكر لأهل الغفلة ليذكروا بها آخرتهم؛ فأما أهل اليقين فقد صارت الآخرة نصب أعينهم فلا بيت حمام يزعجه ولا بيت عروس يستفزه، لقد دقت الدنيا بما فيها من الصنفين والضربين في جنب الآخرة، حتى إن جميع نعيم الدنيا في أعينهم كنثارة الطعام من مائدة عظيمة، وجميع شدائد الدنيا في أعينهم كتفلة عوقب بها مجرم أو مسيء قد كان استوجب القتل أو الصلب من جميع عقوبات أهل الدنيا.قوله تعالى: «ذلك أزكى لهم» أي غض البصر وحفظ الفرج أطهر في الدين وأبعد من دنس الأنام. «إن الله خبير» أي عالم. «بما يصنعون» تهديد ووعيد.


وَقُل لِّلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ أَوْ آبَائِهِنَّ أَوْ آبَاء بُعُولَتِهِنَّ أَوْ أَبْنَائِهِنَّ أ

وَقُل لِّلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ أَوْ آبَائِهِنَّ أَوْ آبَاء بُعُولَتِهِنَّ أَوْ أَبْنَائِهِنَّ أَوْ أَبْنَاء بُعُولَتِهِنَّ أَوْ إِخْوَانِهِنَّ أَوْ بَنِي إِخْوَانِهِنَّ أَوْ بَنِي أَخَوَاتِهِنَّ أَوْ نِسَائِهِنَّ أَوْ مَا مَلَكَتْ أَيْمَانُهُنَّ أَوِ التَّابِعِينَ غَيْرِ أُوْلِي الْإِرْبَةِ مِنَ الرِّجَالِ أَوِ الطِّفْلِ الَّذِينَ لَمْ يَظْهَرُوا عَلَى عَوْرَاتِ النِّسَاء وَلَا يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِن زِينَتِهِنَّ وَتُوبُوا إِلَى اللَّهِ جَمِيعاً أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ

وقل للمؤمنات يغضضن من أبصارهن ويحفظن فروجهن ولا يبدين زينتهن إلا ما ظهر منها وليضربن بخمرهن على جيوبهن ولا يبدين زينتهن إلا لبعولتهن أو آبائهن أو آباء بعولتهن أو أبنائهن أو أبناء بعولتهن أو إخوانهن أو بني إخوانهن أو بني أخواتهن أو نسائهن أو ما ملكت أيمانهن أو التابعين غير أولي الإربة من الرجال أو الطفل الذين لم يظهروا على عورات النساء ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن وتوبوا إلى الله جميعا أيها المؤمنون لعلكم تفلحونقوله تعالى: «وقل للمؤمنات» خص الله سبحانه وتعالى الإناث هنا بالخطاب على طريق التأكيد؛ فإن قوله «قل للمؤمنين» يكفي؛ لأنه قول عام يتناول الذكر والأنثى من المؤمنين، حسب كل خطاب عام في القرآن. وظهر التضعيف في «يغضضن» ولم يظهر في «يغضوا» لأن لام الفعل من الثاني ساكنة ومن الأول متحركة، وهما في موضع جزم جوابا. وبدأ بالغض قبل الفرج لأن البصر رائد للقلب؛ كما أن الحُمى رائد الموت. وأخذ هذا المعنى بعض الشعراء فقال:ألم تر أن العين للقلب رائد فما تألف العينان فالقلب آلفوفي الخبر «النظر سهم من سهام إبليس مسموم فمن غض بصره أورثه الله الحلاوة في قلبه» . وقال مجاهد: إذا أقبلت المرأة جلس الشيطان على رأسها فزينها لمن ينظر؛ فإذا أدبرت جلس على عجزها فزينها لمن ينظر. وعن خالد بن أبي عمران قال: لا تتبعن النظرة النظرة فربما نظر العبد نظرة نغل منها قلبه كما ينغل الأديم فلا ينتفع به. فأمر الله سبحانه وتعالى المؤمنين والمؤمنات بغض الأبصار عما لا يحل؛ فلا يحل للرجل أن ينظر إلى المرأة ولا المرأة إلى الرجل؛ فإن علاقتها به كعلاقته بها؛ وقصدها منه كقصده منها. وفي صحيح مسلم عن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الله كتب على ابن آدم حظه من الزنى أدرك ذلك لا محالة فالعينان تزنيان وزناهما النظر...» الحديث. وقال الزهري في النظر إلى التي لم تحض من النساء: لا يصلح النظر إلى شيء منهن ممن يشتهى النظر إليهن وإن كانت صغيرة. وكره عطاء النظر إلى الجواري اللاتي يبعن بمكة إلا أن يريد أن يشتري. وفي الصحيحين عنه عليه السلام أنه صرف وجه الفضل عن الخثعمية حين سألته، وطفق الفضل ينظر إليها. وقال عليه السلام: «الغيرة من الإيمان والمذاء من النفاق» . والمذاء هو أن يجمع الرجل بين النساء والرجال ثم يخليهم يماذي بعضهم بعضا؛ مأخوذ من المذي. وقيل: هو إرسال الرجال إلى النساء؛ من قولهم: مذيت الفرس إذا أرسلتها ترعى. وكل ذكر يمذي، وكل أنثى تقذي؛ فلا يحل لامرأة تؤمن بالله واليوم الآخر أن تبدي زينتها إلا لمن تحل له؛ أو لمن هي محرمة عليه على التأبيد؛ فهو آمن أن يتحرك طبعه إليها لوقوع اليأس له منها.روى الترمذي عن نبهان مولى أم سلمة أن النبي صلى الله عليه وسلم قال لها ولميمونة وقد دخل عليها ابن أم مكتوم: «احتجبا» فقالتا: إنه أعمى، قال: «أفعمياوان أنتما ألستما تبصرانه» . فإن قيل: هذا الحديث لا يصح عند أهل النقل لأن راويه عن أم سلمة نبهان مولاها وهو ممن لا يحتج بحديثه. وعلى تقدير صحته فإن ذلك منه عليه السلام تغليظ على أزواجه لحرمتهن كما غلظ عليهن أمر الحجاب؛ كما أشار إليه أبو داود وغيره من الأئمة. ويبقى معنى الحديث الصحيح الثابت وهو أن النبي صلى الله عليه وسلم أمر فاطمة بنت قيس أن تعتد في بيت أم شريك؛ ثم قال: «تلك امرأة يغشاها أصحابي اعتدي عند ابن أم مكتوم فإنه رجل أعمى تضعين ثيابك ولا يراك» . قلنا: قد استدل بعض العلماء بهذا الحديث على أن المرأة يجوز لها أن تطلع من الرجل على ما لا يجوز للرجل أن يطلع من المرأة كالرأس ومعلق القرط؛ وأما العورة فلا. فعلى هذا يكون مخصصا لعموم قوله تعالى: «وقل للمؤمنات يغضضن من أبصارهن» ، وتكون «من» للتبعيض كما هي في الآية قبلها. قال ابن العربي: وإنما أمرها بالانتقال من بيت أم شريك إلى ببت ابن أم مكتوم لأن ذلك أولى بها من بقائها في بيت أمر شريك؛ إذ كانت أم شريك مؤثرة بكثرة الداخل إليها، فيكثر الرائي لها، وفي بيت ابن أم مكتوم لا يراها أحد؛ فكان إمساك بصرها عنه أقرب من ذلك وأولى، فرخص لها في ذلك، والله أعلم.أمر الله سبحانه وتعالى النساء بألا يبدين زينتهن للناظرين، إلا ما استثناه من الناظرين في باقي الآية حذارا من الافتتان، ثم استثنى، ما يظهر من الزينة؛ واختلف الناس في قدر ذلك؛ فقال ابن مسعود: ظاهر الزينة هو الثياب. وزاد ابن جبير الوجه. وقال سعيد بن جبير أيضا وعطاء والأوزاعي: الوجه والكفان والثياب. وقال ابن عباس وقتادة والمسور بن مخرمة: ظاهر الزينة هو الكحل والسوار والخضاب إلى نصف الذراع والقرطة والفتخ؛ ونحو هذا فمباح أن تبديه المرأة لكل من دخل عليها من الناس. وذكر الطبري عن قتادة في معنى نصف الذراع حديثا عن النبي صلى الله عليه وسلم، وذكر آخر عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه قال: «لا يحل لامرأة تؤمن بالله واليوم الآخر إذا عركت أن تظهر إلا وجهها ويديها إلى ها هنا» وقبض على نصف الذراع. قال ابن عطية: ويظهر لي بحكم ألفاظ الآية أن المرأة مأمورة بألا تبدي وأن تجتهد في الإخفاء لكل ما هو زينة، ووقع الاستثناء فيما يظهر بحكم ضرورة حركة فيما لا بد منه، أو إصلاح شأن ونحو ذلك. فـ «ما ظهر» على هذا الوجه مما تؤدي إليه الضرورة في النساء فهو المعفو عنه.قلت: هذا قول حسن، إلا أنه لما كان الغالب من الوجه والكفين ظهورهما عادة وعبادة وذلك في الصلاة والحج، فيصلح أن يكون الاستثناء راجعا إليهما. يدل على ذلك ما رواه أبو داود عن عائشة رضي الله عنها أن أسماء بنت أبي بكر رضي الله عنهما دخلت على رسول الله صلى الله عليه وسلم وعليها ثياب رقاق، فأعرض عنها رسول الله صلى الله عليه وسلم وقال لها: «يا أسماء إن المرأة إذا بلغت المحيض لم يصلح أن يرى منها إلا هذا» وأشار إلى وجهه وكفيه. فهذا أقوى من جانب الاحتياط؛ ولمراعاة فساد الناس فلا تبدي المرأة من زينتها إلا ما ظهر من وجهها وكفيها، والله الموفق لا رب سواه. وقد قال ابن خويز منداد من علمائنا: إن المرأة إذا كانت جميلة وخيف من وجهها وكفيها الفتنة فعليها ستر ذلك؛ وإن كانت عجوزا أو مقبحة جاز أن تكشف وجهها وكفيها.الزينة على قسمين: خلقية ومكتسبة؛ فالخلقية وجهها فإنه أصل الزينة وجمال الخلقة ومعنى الحيوانية؛ لما فيه من المنافع وطرق العلوم. وأما الزينة المكتسبة فهي ما تحاوله المرأة في تحسين خلقتها؛ كالثياب والحلي والكحل والخضاب؛ ومنه قوله تعالى: «خذوا زينتكم» «الأعراف: 31» . وقال الشاعر:يأخذن زينتهن أحسن ما ترى وإذا عطلن فهن خير عواطلمن الزينة ظاهر وباطن؛ فما ظهر فمباح أبدا لكل الناس من المحارم والأجانب؛ وقد ذكرنا ما للعلماء فيه. وأما ما بطن فلا يحل إبداؤه إلا لمن سماهم الله تعالى في هذه الآية، أو حل محلهم. واختلف في السوار؛ فقالت عائشة: هي من الزينة الظاهرة لأنها في اليدين. وقال مجاهد: هي من الزينة الباطنة، لأنها خارج عن الكفين وإنما تكون في الذراع. قال ابن العربي: وأما الخضاب فهو من الزينة الباطنة إذا كان في القدمين.قوله تعالى: «وليضربن بخمرهن على جيوبهن» قرأ الجمهور بسكون اللام التي هي للأمر. وقرأ أبو عمرو في رواية ابن عباس بكسرها على الأصل؛ لأن الأصل في لام الأمر الكسر، وحذفت الكسرة لثقلها، وإنما تسكينها لتسكين عضد وفخذ. و «يضربن» في موضع جزم بالأمر، إلا أنه بني على حالة واحدة إتباعا للماضي عند سيبويه. وسبب هذه الآية أن النساء كن في ذلك الزمان إذا غطين رؤوسهن بالأخمرة وهي المقانع سدلنها من وراء الظهر. قال النقاش: كما يصنع النبط؛ فيبقى النحر والعنق والأذنان لا ستر على ذلك؛ فأمر الله تعالى بليّ الخمار على الجيوب، وهيئة ذلك أن تضرب المرأة بخمارها على جيبها لتستر صدرها. روى البخاري عن عائشة أنها قالت: رحم الله نساء المهاجرات الأول؛ لما نزل: «وليضربن بخمرهن على جيوبهن» شققن أزرهن فاختمرن بها. ودخلت على عائشة حفصة بنت أخيها عبدالرحمن رضي الله عنهم وقد اختمرت بشيء يشف عن عنقها وما هنالك؛ فشقته عليها وقالت: إنما يضرب بالكثيف الذي يستر.الخمر: جمع الخمار، وهو ما تغطي به رأسها؛ ومنه اختمرت المرأة وتخمرت، وهي حسنة الخِمرة. والجيوب: جمع الجيب، وهو موضع القطع من الدرع والقميص؛ وهو من الجوب وهو القطع. ومشهور القراءة ضم الجيم من «جيوبهن» . وقرأ بعض الكوفيين بكسرها بسبب الياء؛ كقراءتهم ذلك في: بيوت وشيوخ. والنحويون القدماء لا يجيزون هذه القراءة ويقولون: بيت وبيوت كفلس وفلوس. وقال الزجاج: يجوز على أن تبدل من الضمة كسرة؛ فأما ما روي عن حمزة من الجمع بين الضم والكسر فمحال، لا يقدر أحد أن ينطق به إلا على الإيماء إلى ما لا يجوز. وقال مقاتل: «على جيوبهن» أي على صدورهن؛ يعني على مواضع جيوبهن.في هذه الآية دليل على أن الجيب إنما يكون في الثوب موضع الصدر. وكذلك كانت الجيوب في ثياب السلف رضوان الله عليهم؛ على ما يصنعه النساء عندنا بالأندلس وأهل الديار المصرية من الرجال والصبيان وغيرهم. وقد ترجم البخاري رحمة الله تعالى عليه «باب جيب القميص من عند الصدر وغيره» وساق حديث أبي هريرة قال: ضرب رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق كمثل رجلين عليهما جبتان من حديد قد اضطرت أيديهما إلى ثُديّهما وتراقيهما... ) الحديث، وقد تقدم بكماله، وفيه: قال أبو هريرة: فأنا رأيت رسول الله صلى الله عليه وسلم يقول بإصبعيه هكذا في جيبه؛ فلو رأيته يوسعها ولا تتوسع. فهذا يبين لك أن جيبه عليه السلام كان في صدره؛ لأنه لو كان في منكبه لم تكن يداه مضطرة إلى ثدييه وتراقيه. وهذا استدلال حسن.قوله تعالى: «لبعولتهن» والبعل هو الزوج والسيد في كلام العرب؛ ومنه قول النبي صلى الله عليه وسلم في جبريل: «إذا ولدت الأمة بعلها» يعني سيدها؛ إشارة إلى كثرة السراري بكثرة الفتوحات، فيأتي الأولاد من الإماء فتعتق كل أم بولدها وكأنه سيدها الذي من عليها بالعتق إذ كان العتق حاصلا لها من سببه؛ قاله ابن العربي.قلت: ومنه قوله عليه السلام في مارية: «أعتقها ولدها» فنسب العتق إليه. وهذا من أحسن تأويلات هذا الحديث. والله أعلم.مسألة: فالزوج والسيد يرى الزينة من المرأة وأكثر من الزينة إذ كل محل من بدنها حلال له لذة ونظرا. ولهذا المعنى بدأ بالبعولة؛ لأن اطلاعهم يقع على أعظم من هذا، قال الله تعالى: «والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين» «المؤمنون: 5 - 6» .اختلف الناس في جواز نظر الرجل إلى فرج المرأة؛ على قولين: أحدهما: يجوز؛ لأنه إذا جاز له التلذذ به فالنظر أولى. وقيل: لا يجوز؛ لقول عائشة رضي الله عنها في ذكر حالها مع رسول الله صلى الله عليه وسلم: «ما رأيت ذلك منه ولا رأى ذلك مني» والأول أصح، وهذا محمول على الأدب؛ قال ابن العربي. وقد قال أصبغ من علمائنا: يجوز له أن يلحسه بلسانه. وقال ابن خويز منداد: أما الزوج والسيد فيجوز له أن ينظر إلى سائر الجسد وظاهر الفرج دون باطنه. وكذلك المرأة يجوز أن تنظر إلى عورة زوجها، والأمة إلى عورة سيدها.قلت: وروي أن النبي صلى الله عليه وسلم قال: «النظر إلى الفرج يورث الطمس» أي العمى، أي في الناظر. وقيل: إن الولد بينهما يولد أعمى. والله أعلم.لما ذكر الله تعالى الأزواج وبدأ بهم ثنى بذوي المحارم وسوى بينهم في إبداء الزينة، ولكن تختلف مراتبهم بحسب ما في نفوس البشر. فلا مرية أن كشف الأب والأخ على المرأة أحوط من كشف ولد زوجها. وتختلف مراتب ما يبدى لهم؛ فيبدى للأب ما لا يجوز إبداؤه لولد الزوج. وقد ذكر القاضي إسماعيل عن الحسن والحسين رضي الله عنهما أنهما كانا لا يريان أمهات المؤمنين. وقال ابن عباس: إن رؤيتهما لهن تحل. قال إسماعيل: أحسب أن الحسن والحسين ذهبا في ذلك إلى أن أبناء البعولة لم يذكروا في الآية التي في أزواج النبي صلى الله عليه وسلم، وهي قوله تعالى: «لا جناح عليهن في آبائهن» «الأحزاب: 55» . وقال في سورة النور: «ولا يبدين زينتهن إلا لبعولتهن» الآية. فذهب ابن عباس إلى هذه الآية، وذهب الحسن والحسين إلى الآية أخرى.قوله تعالى: «أو أبناء بعولتهن» يريد ذكور أولاد الأزواج، ويدخل فيه أولاد الأولاد وإن سفلوا، من ذكران كانوا أو إناث؛ كبني البنين وبني البنات. وكذلك آباء البعولة والأجداد وإن علوا من جهة الذكران لآباء الآباء وآباء الأمهات، وكذلك أبناؤهن وإن سفلوا. وكذلك أبناء البنات وإن سفلن؛ فيستوي فيه أولاد البنين وأولاد البنات. وكذلك أخواتهن، وهم من ولد الآباء والأمهات أو أحد الصنفين. وكذلك بنو الأخوة وبنو الأخوات وإن سفلوا من ذكران كانوا أو إناث كبني بني الأخوات وبني بنات الأخوات. وهذا كله في معنى ما حرم من المناكح فإن ذلك على المعاني في الولادات وهؤلاء محارم، وقد تقدم في «النساء» . والجمهور على أن العم والخال كسائر المحارم في جواز النظر لهما إلى ما يجوز لهم. وليس في الآية ذكر الرضاع، وهو كالنسب على ما تقدم. وعند الشعبي وعكرمة ليس العم والخال من المحارم. وقال عكرمة: لم يذكرهما في الآية لأنهما تبعان لأبنائهما.قوله تعالى: «أو نسائهن» يعني المسلمات، ويدخل في هذا الإماء المؤمنات، ويخرج منه نساء المشركين من أهل الذمة وغيرهم؛ فلا يحل لامرأة مؤمنة أن تكشف شيئا من بدنها بين يدي امرأة مشركة إلا أن تكون أمة لها؛ فذلك قوله تعالى: «أو ما ملكت أيمانهن» . وكان ابن جريج وعبادة بن نسي وهشام القارئ يكرهون أن تقبل النصرانية المسلمة أو ترى عورتها؛ ويتأولون «أو نسائهن» . وقال عبادة بن نسي: وكتب عمر رضي الله عنه إلى أبي عبيدة بن الجراح: أنه بلغني أن نساء أهل الذمة يدخلن الحمامات مع نساء المسلمين؛ فامنع من ذلك، وحل دونه؛ فإنه لا يجوز أن ترى الذمية عرية المسلمة. قال: فعند ذلك قام أبو عبيدة وابتهل وقال: أيما امرأة تدخل الحمام من غير عذر لا تريد إلا أن تبيض وجهها فسود الله وجهها يوم تبيض الوجوه. وقال ابن عباس رضي الله عنهما: لا يحل للمسلمة أن تراها يهودية أو نصرانية؛ لئلا تصفها لزوجها. وفي هذه المسألة خلاف للفقهاء. فإن كانت الكافرة أمة لمسلمة جاز أن تنظر إلى سيدتها؛ وأما غيرها فلا، لانقطاع الولاية بين أهل الإسلام وأهل الكفر، ولما ذكرناه. والله أعلم.قوله تعالى: «أو ما ملكت أيمانهن» ظاهر الآية يشمل العبيد والإماء المسلمات والكتابيات. وهو قول جماعة من أهل العلم، وهو الظاهر من مذهب عائشة وأم سلمة رضي الله عنهما. وقال ابن عباس: لا بأس أن ينظر المملوك إلى شعر مولاته. وقال أشهب: سئل مالك أتلقي المرأة خمارها بين يدي الخصي؟ فقال نعم، إذا كان مملوكا لها أو لغيرها؛ وأما الحر فلا. وإن كان فحلا كبيرا وَغْداً تملكه، لا هيئة له ولا منظر فلينظر إلى شعرها. قال أشهب قال مالك: ليس بواسع أن تدخل جارية الولد أو الزوجة على الرجل المرحاض؛ قال الله تعالى: «أو ما ملكت أيمانكم» . وقال أشهب عن مالك: ينظر الغلام الوغد إلى شعر سيدته، ولا أحبه لغلام الزوج. وقال سعيد بن المسيب: لا تغرنكم هذه الآية «أو ما ملكت أيمانهن» إنما عني بها الإماء ولم يعن بها العبيد. وكان الشعبي يكره أن ينظر المملوك إلى شعر مولاته. وهو قول مجاهد وعطاء. وروى أبو داود عن أنس أن رسول الله صلى الله عليه وسلم أتى فاطمة بعبد قد وهبه لها، قال: وعلى فاطمة ثوب إذا غطت به رأسها لم يبلغ إلى رجليها، وإذا غطت به رجليها لم يبلغ إلى رأسها؛ فلما رأى النبي صلى الله عليه وسلم ما تلقى من ذلك قال: «إنه لا بأس عليك إنما هو أبوك وغلامك» .قوله تعالى: «أو التابعين غير أولي الإربة من الرجال» أي غير أولي الحاجة والإربة الحاجة، يقال: أربت كذا آرب أربا. والإرب والإربة والمأربة والأرب: الحاجة؛ والجمع مأرب؛ أي حوائج. ومنه قوله تعالى: «ولي فيها مآرب أخرى» «طه: 18» وقد تقدم وقال طرفة:إذا المرء قال الجهل والحوب والخنا تقدم يوما ثم ضاعت مآربهواختلف الناس في معنى قوله: «أو التابعين غير أولي الإربة» فقيل: هو الأحمق الذي لا حاجة به إلى النساء. وقيل الأبله. وقيل: الرجل يتبع القوم فيأكل معهم ويرتفق بهم؛ وهو ضعيف لا يكترث للنساء ولا يشتهيهن. وقيل العنين. وقيل الخصي. وقيل المخنث. وقيل الشيخ الكبير، والصبي الذي لم يدرك. وهذا الاختلاف كله متقارب المعنى، ويجتمع فيمن لا فهم له ولا همة ينتبه بها إلى أمر النساء. وبهذه الصفة كان هيت المخنث عند رسول الله صلى الله عليه وسلم، فلما سمع منه ما سمع من وصف محاسن المرأة: بادية ابنة غيلان، أمر بالاحتجاب منه. أخرج حديثه مسلم وأبو داود ومالك في الموطأ وغيرهم عن هشام بن عروة عن عروة عن عائشة. قال أبو عمر: ذكر عبدالملك بن حبيب عن حبيب كاتب مالك قال قلت لمالك: إن سفيان زاد في حديث ابنة غيلان: «أن مخنثا يقال له هيت» وليس في كتابك هيت؟ فقال مالك: صدق، هو كذلك وغربه النبي صلى الله عليه وسلم إلى الحمى وهو موضع من ذي الحليفة ذات الشمال من مسجدها. قال حبيب وقلت لمالك: وقال سفيان في الحديث: إذا قعدت تبنت، وإذا تكلمت تغنت. قال مالك: صدق، هو كذلك. قال أبو عمر: ما ذكره حبيب كاتب مالك عن سفيان أنه قال في الحديث يعني حديث هشام بن عروة «أن مخنثا يدعى هيتا» فغير معروف عند أحد من رواته عن هشام، لا ابن عيينة ولا غيره، ولم يقل في نسق الحديث «إن مخنثا يدعى هيتا» وإنما ذكره عن ابن جريج بعد تمام الحديث، وكذلك قوله عن سفيان أنه يقول في الحديث: إذا قعدت تبنت وإذا تكلمت تغنت، هذا ما لم يقله سفيان ولا غيره في حديث هشام بن عروة، وهذا اللفظ لا يوجد إلا من رواية الواقدي، والعجب أنه يحكيه عن سفيان ويحكي عن مالك أنه كذلك، فصارت رواية عن مالك، ولم يروه عن مالك غير حبيب ولا ذكره عن سفيان غيره أيضا، والله أعلم. وحبيب كاتب مالك متروك الحديث ضعيف عند جميعهم، لا يكتب حديثه ولا يلتفت إلى ما يجيء به. ذكر الواقدي والكلبي أن هيتا المخنث قال لعبدالله بن أمية المخزومي وهو أخو أم سلمة لأبيها وأمه عاتكة عمة رسول الله صلى الله عليه وسلم، قال له وهو في بيت أخته أم سلمة ورسول الله صلى الله عليه وسلم يسمع: إن فتح الله عليكم الطائف فعليك ببادية بنت غيلان بن سلمة الثقفي، فإنها تقبل بأربع وتدبر بثمان، مع ثغر كالأقحوان، إن جلست تبنت وإن تكلمت تغنت، بين رجليها كالإناء المكفوء، وهي كما قال قيس بن الخطيم:تغترق الطرف وهي لاهية كأنما شف وجهها نزفبين شكول النساء خلقتها قصد فلا جبلة ولا قضفتنام عن كبر شأنها فإذا قامت رويدا تكاد تنقصففقال له النبي صلى الله عليه وسلم: «لقد غلغلت النظر إليها يا عدو الله» . ثم أجلاه عن المدينة إلى الحمى. قال: فلما افتتحت الطائف تزوجها عبدالرحمن بن عوف فولدت له منه بريهة؛ في قول الكلبي. ولم يزل هيت بذلك المكان حتى قبض النبي صلى الله عليه وسلم، فلما ولي أبو بكر كلم فيه فأبى أن يرده، فلما ولي عمر كلم فيه فأبى، ثم كلم فيه عثمان بعد. وقيل: إنه قد كبر وضعف واحتاج، فأذن له أن يدخل كل جمعة فيسأل ويرجع إلى مكانه. قال: وكان هيت مولى لعبدالله بن أبي أمية المخزومي، وكان له طُوَيس أيضا، فمن ثم قبل الخنث. قال أبو عمر: يقال بادية بالياء وبادنة بالنون، والصواب فيه عندهم بالياء، وهو قول أكثرهم، وكذلك ذكره الزبيري بالياء.وصف التابعين بـ «غير» لأن التابعين غير مقصودين بأعيانهم، فصار اللفظ كالنكرة. و «غير» لا يتمحض نكرة فجاز أن يجري وصفا على المعرفة. وإن شئت قلت هو بدل. والقول فيها كالقول في «غير المغضوب عليهم» «الفاتحة: 7» . وقرأ عاصم وابن عامر «غير» بالنصب فيكون استثناء؛ أي يبدين زينتهن للتابعين إلا ذا الإربة منهم. ويجوز أن يكون حالا؛ أي والذين يتبعونهن عاجزين عنهن؛ قاله أبو حاتم. وذو الحال ما في «التابعين» من الذكر.قوله تعالى: «أو الطفل» اسم جنس بمعنى الجمع، والدليل على ذلك نعته «بالذين» . وفي مصحف حفصة «أو الأطفال» على الجمع. ويقال: طفل ما لم يراهق الحلم. و «يظهروا» معناه يطلعوا بالوطء؛ أي لم يكشفوا عن عوراتهن للجماع لصغرهن. وقيل: لم يبلغوا أن يطيقوا النساء؛ يقال: ظهرت على كذا أي علمته، وظهرت على كذا أي قهرته. والجمهور على سكون الواو من «عورات» لاستثقال الحركة على الواو. وروي عن ابن عباس فتح الواو؛ مثل جفنة وجفنات. وحكى الفراء أنها لغة قيس «عورات» بفتح الواو. النحاس: وهذا هو القياس؛ لأنه ليس بنعت، كما تقول: جفنة وجفنات؛ إلا أن التسكين أجود في «عورات» وأشباهه، لأن الواو إذا تحركت وتحرك ما قبلها قلبت ألفا؛ فلو قيل هذا لذهب المعنى.اختلف العلماء في وجوب ستر ما سوى الوجه والكفين منه على قولين: أحدهما: لا يلزم؛ لأنه لا تكليف عليه، وهو الصحيح. والآخر يلزمه؛ لأنه قد يشتهي وقد تشتهي أيضا هي فإن راهق فحكمه حكم البالغ وجوب الستر. ومثله الشيخ الذي سقطت شهوته اختلف فيه أيضا على قولين كما في الصبي، والصحيح بقاء الحرمة؛ قاله ابن العربي.أجمع المسلمون على أن السوأتين عورة من الرجل والمرأة، وأن المرأة كلها عورة، إلا وجهها ويديها فإنهم اختلفوا فيهما. وقال أكثر العلماء في الرجل: من سرته إلى ركبته عورة؛ لا يجوز أن ترى. وقد مضى في «الأعراف» القول في هذا مستوفى.قال أصحاب الرأي: عورة المرأة مع عبدها من السرة إلى الركبة. ابن العربي: وكأنهم ظنوها رجلا أو ظنوه امرأة، والله تعالى قد حرم المرأة على الإطلاق لنظر أو لذة، ثم استثنى اللذة للأزواج وملك اليمين، ثم استثنى الزينة لاثني عشر شخصا العبد منهم، فما لنا ولذلك هذا نظر فاسد واجتهاد عن السداد متباعد. وقد تأول بعض الناس قوله: «أو ما ملكت أيمانهن» على الإماء دون العبيد؛ منهم سعيد بن المسيب، فكيف يحملون على العبيد ثم يلحقون بالنساء هذا بعيد جدا وقد قيل: إن التقدير أو ما ملكت أيمانهن من غير أولي الإربة أو التابعين غير أولي الإربة من الرجال؛ حكاه المهدوي.قوله تعالى: «ولا يضربن بأرجلهن» أي لا تضرب المرأة برجلها إذا مشت لتسمع صوت خلخالها؛ فإسماع صوت الزينة كإبداء الزينة وأشد، والغرض التستر. أسند الطبري عن المعتمر عن أبيه أنه قال: زعم حضرمي أن امرأة اتخذت برتين من فضة واتخذت جزعا فجعلت في ساقها فمرت على القوم فضربت برجلها الأرض فوقع الخلخال على الجزع فصوت؛ فنزلت هذه الآية. وسماع هذه الزينة أشد تحريكا للشهوة من إبدائها؛ قاله الزجاج.من فعل ذلك منهن فرحا بحليهن فهو مكروه. ومن فعل ذلك منهن تبرجا وتعرضا للرجال فهو حرام مذموم. وكذلك من ضرب بنعله من الرجال، إن فعل ذلك تعجبا حرم فإن العجب كبيرة. وإن فعل ذلك تبرجا لم يجز.قال مكي رحمه الله تعالى: ليس في كتاب الله تعالى آية أكثر ضمائر من هذه جمعت خمسة وعشرين ضميرا للمؤمنات من مخفوض ومرفوع.قوله تعالى: «وتوبوا» أمر. ولا خلاف بين الأمة في وجوب التوبة، وأنها فرض متعين وقد مضى الكلام فيها في «النساء» وغيرها فلا معنى لإعادة ذلك. والمعنى: وتوبوا إلى الله فإنكم لا تخلون من سهو وتقصير في أداء حقوق الله تعالى، فلا تتركوا التوبة في كل حال.قرأ الجمهور «أيه» بفتح الهاء. وقرأ ابن عامر بضمها؛ ووجهه أن تجعل الهاء من نفس الكلمة، فيكون إعراب المنادى فيها. وضعف أبو علي ذلك جدا وقال: آخر الاسم هو الياء الثانية من أي، فالمضموم ينبغي أن يكون آخر الاسم، ولو جاز ضم الهاء ها هنا لاقترانها بالكلمة لجاز ضم الميم في «اللهم» لاقترانها بالكلمة في كلام طويل. والصحيح أنه إذا ثبت عن النبي صلى الله عليه وسلم قراءة فليس إلا اعتقاد الصحة في اللغة، فإن القرآن هو الحجة. وأنشد الفراء:يا أيه القلب اللجوج النفس أفق عن البيض الحسان اللعساللعس: لون الشفة إذا كانت تضرب إلى السواد قليلا، وذلك يستملح؛ يقال: شفة لعساء، وفتية ونسوة لعس. وبعضهم يقف «أيه» . وبعضهم يقف «أيها» بالألف؛ لأن علة حذفها في الوصل إنما هي سكونها وسكون اللام، فإذا كان الوقف ذهبت العلة فرجعت الألف كما ترجع الياء إذا وقفت على «محلي» من قوله تعالى: «غير محلي الصيد» «المائدة: 1» . وهذا الاختلاف الذي ذكرناه كذلك هو في «يا أيه الساحر» . «يا أيه الثقلان» .


وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إِن يَكُونُوا فُقَرَاء يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ وَاللَّهُ وَاسِعٌ عَلِيمٌ

وأنكحوا الأيامى منكم والصالحين من عبادكم وإمائكم إن يكونوا فقراء يغنهم الله من فضله والله واسع عليمهذه المخاطبة تدخل في باب الستر والصلاح؛ أي زوجوا من لا زوج له منكم فإنه طريق التعفف؛ والخطاب للأولياء. وقيل للأزواج. والصحيح الأول؛ إذ لو أراد الأزواج لقال «وأنكحوا» بغير همز، وكانت الألف للوصل. وفي هذا دليل على أن المرأة ليس لها أن تنكح نفسها بغير ولي؛ وهو قول أكثر العلماء. وقال أبو حنيفة: إذا زوجت الثيب أو البكر نفسها بغير ولي كفء لها جاز. وقد مضى هذا في «البقرة» مستوفى.اختلف العلماء في هذا الأمر على ثلاثة أقوال؛ فقال علماؤنا: يختلف الحكم في ذلك باختلاف حال المؤمن من خوف العنت، ومن عدم صبره، ومن قوته على الصبر وزوال خشية العنت عنه. وإذا خاف الهلاك في الدين أو الدنيا أو فيهما فالنكاح حتم. وإن لم يخش شيئا وكانت الحال مطلقة فقال الشافعي: النكاح مباح. وقال مالك وأبو حنيفة: هو مستحب. تعلق الشافعي بأنه قضاء لذة فكان مباحا كالأكل والشرب.وتعلق علماؤنا بالحديث الصحيح: «من رغب عن سنتي فليس مني» .قوله تعالى: «الأيامى منكم» أي الذين لا أزواج لهم من الرجال والنساء؛ واحدهم أيم. قال أبو عمرو: أيامى مقلوب أيايم. واتفق أهل اللغة على أن الأيم في الأصل هي المرأة التي لا زوج لها، بكرا كانت أو ثيبا؛ حكى ذلك أبو عمرو والكسائي وغيرهما. تقول العرب: تأيمت المرأة إذا أقامت لا تتزوج. وفي حديث النبي صلى الله عليه وسلم: «أنا وامرأة سفعاء الخدين تأيمت على ولدها الصغار حتى يبلغوا أو يغنيهم الله من فضله كهاتين في الجنة» . وقال الشاعر:فإن تنكحي أنكح وإن تتأيمي وإن كنت أفتى منكم أتأيمويقال: أيم بين الأيمة. وقد آمت هي، وإمت أنا. قال الشاعر:لقد إمت حتى لامني كل صاحب رجاء بسلمي أن تئيم كما إمتقال أبو عبيد: يقال رجل أيم وامرأة أيم؛ وأكثر ما يكون ذلك في النساء، وهو كالمستعار في الرجال. وقال أمية بن أبي الصلت:لله در بني علي أيم منهم وناكحوقال قوم: هذه الآية ناسخة لحكم قوله تعالى: «والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين» «النور: 3» . وقد بيناه في أول السورة والحمد لله.المقصود من قوله تعالى: «وأنكحوا الأيامى منكم» الحرائر والأحرار؛ ثم بين حكم المماليك فقال: «والصالحين من عبادكم وإمائكم» . وقرأ الحسن «والصالحين من عبيدكم» ، وعبيد اسم للجمع. قال الفراء: ويجوز «وإماءكم» بالنصب، يرده على «الصالحين» يعني الذكور والإناث؛ والصلاح الإيمان. وقيل: المعنى ينبغي أن تكون الرغبة في تزويج الإماء والعبيد إذا كانوا صالحين فيجوز تزويجهم، ولكن لا ترغيب فيه ولا استحباب؛ كما قال «فكاتبوهم إن علمتم فيهم خيرا» «النور: 33» . ثم قد تجوز الكتابة وإن لم يعلم أن في العبد خيرا، ولكن الخطاب ورد في الترغيب واستحباب، وإنما يستحب كتابة من فيه خير.أكثر العلماء على أن للسيد أن يكره عبده وأمته على النكاح؛ وهو قول مالك وأبي حنيفة وغيرهما. قال مالك: ولا يجوز ذلك إذا كان ضررا. وروي نحوه عن الشافعي، ثم قال: ليس للسيد أن يكره العبد على النكاح. وقال النخعي: كانوا يكرهون المماليك على النكاح ويغلقون عليهم الأبواب. تمسك أصحاب الشافعي فقالوا: العبد مكلف فلا يجبر على النكاح؛ لأن التكليف يدل على أن العبد كامل من جهة الآدمية، وإنما تتعلق به المملوكية فيما كان حظا للسيد من ملك الرقبة والمنفعة، بخلاف الأمة فإنه له حق المملوكية في بضعها ليستوفيه؛ فأما بضع العبد فلا حق له فيه، ولأجل ذلك لا تباح السيدة لعبدها. هذه عمدة أهل خراسان والعراق، وعمدتهم أيضا الطلاق، فإنه يملكه العبد بتملك عقده. ولعلمائنا النكتة العظمى في أن مالكية العبد استغرقتها مالكية السيد؛ ولذلك لا يتزوج إلا بإذنه بإجماع. والنكاح وبابه إنما هو من المصالح، ومصلحة العبد موكولة إلى السيد، هو يراها ويقيمها للعبد.قوله تعالى: «إن يكونوا فقراء يغنهم الله من فضله» رجع الكلام إلى الأحرار؛ أي لا تمتنعوا عن التزويج بسبب فقر الرجل والمرأة؛ «إن يكونوا فقراء يغنهم الله من فضله» . وهذا وعد بالغنى للمتزوجين طلب رضا الله واعتصاما من معاصيه. وقال ابن مسعود: التمسوا الغنى في النكاح؛ وتلا هذه الآية. وقال عمر رضي الله عنه: عجبي ممن لا يطلب الغني في النكاح، وقد قال الله تعالى: «إن يكونوا فقراء يغنهم الله من فضله» . وروي هذا المعنى عن ابن عباس رضي الله عنهما أيضا. ومن حديث أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «ثلاثة كلهم حق على الله عونه المجاهد في سبيل الله والناكح يريد العفاف والمكاتب يريد الأداء» . أخرجه ابن ماجه في سننه. فإن قيل: فقد نجد الناكح لا يستغني؛ قلنا: لا يلزم أن يكون هذا على الدوام، بل لو كان في لحظة واحدة لصدق الوعد. وقد قيل: يغنيه؛ أي يغني النفس. وفي الصحيح «ليس الغنى عن كثرة العرض إنما الغنى غنى النفس» . وقد قيل: ليس وعد لا يقع فيه خلف، بل المعنى أن المال غاد ورائح، فارجوا الغنى. وقيل: المعنى يغنهم الله من فضله إن شاء؛ كقوله تعالى: «فيكشف ما تدعون إليه إن شاء» «الأنعام: 41» ، وقال تعالى: «يبسط الرزق لمن يشاء» «الشورى: 12» . وقيل: المعنى إن يكونوا فقراء إلى النكاح يغنهم الله بالحلال ليتعففوا عن الزنى.هذه الآية دليل على تزويج الفقير، ولا يقول كيف أتزوج وليس لي مال؛ فإن رزقه على الله. وقد زوج النبي صلى الله عليه وسلم المرأة التي أتته تهب له نفسها لمن ليس له إلا إزار واحد، وليس لها بعد ذلك فسخ النكاح بالإعسار لأنها دخلت عليه؛ وإنما يكون ذلك إذا دخلت على اليسار فخرج معسرا، أو طرأ الإعسار بعد ذلك لأن الجوع لا صبر عليه؛ قال علماؤنا. وقال النقاش: هذه الآية حجة على من قال: إن القاضي يفرق بين الزوجين إذا كان الزوج فقيرا لا يقدر على النفقة؛ لأن الله تعالى قال: «يغنهم الله» ولم يقل يفرق. وهذا انتزاع ضعيف، وليس هذه الآية حكما فيمن عجز عن النفقة، وإنما هي وعد بالإغناء لمن تزوج فقيرا. فأما من تزوج موسرا وأعسر بالنفقة فإنه يفرق بينهما؛ قال الله تعالى: «وإن يتفرقا يغن الله كلا من سعته» «النساء: 130» . ونفحات الله تعالى مأمولة في كل حال موعود بها.


وَلْيَسْتَعْفِفِ الَّذِينَ لَا يَجِدُونَ نِكَاحاً حَتَّى يُغْنِيَهُمْ اللَّهُ مِن فَضْلِهِ وَالَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْراً وَآتُوهُم مِّن مَّالِ اللَّهِ الَّذِي آتَاكُمْ وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاء إِن

وَلْيَسْتَعْفِفِ الَّذِينَ لَا يَجِدُونَ نِكَاحاً حَتَّى يُغْنِيَهُمْ اللَّهُ مِن فَضْلِهِ وَالَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْراً وَآتُوهُم مِّن مَّالِ اللَّهِ الَّذِي آتَاكُمْ وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاء إِنْ أَرَدْنَ تَحَصُّناً لِّتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَن يُكْرِههُّنَّ فَإِنَّ اللَّهَ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ

وليستعفف الذين لا يجدون نكاحا حتى يغنيهم الله من فضله والذين يبتغون الكتاب مما ملكت أيمانكم فكاتبوهم إن علمتم فيهم خيرا وآتوهم من مال الله الذي آتاكم ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحياة الدنيا ومن يكرههن فإن الله من بعد إكراههن غفور رحيم. انظر تفسير الآية 34


وَلَقَدْ أَنزَلْنَا إِلَيْكُمْ آيَاتٍ مُّبَيِّنَاتٍ وَمَثَلاً مِّنَ الَّذِينَ خَلَوْا مِن قَبْلِكُمْ وَمَوْعِظَةً لِّلْمُتَّقِينَ

قوله تعالى: «وليستعفف الذين» الخطاب لمن يملك أمر نفسه، لا لمن زمامه بيد غيره فإنه يقوده إلى ما يراه؛ كالمحجور - قولا واحدا - والأمة والعبد؛ على أحد قولي العلماء.و «استعفف» وزنه استفعل؛ ومعناه طلب أن يكون عفيفا؛ فأمر الله تعالى بهذه الآية كل من تعذر عليه النكاح ولا يجده بأي وجه تعذر أن يستعفف. ثم لما كان أغلب الموانع على النكاح عدم المال وعد بالإغناء من فضله؛ فيرزقه ما يتزوج به، أو يجد امرأة ترضى باليسير من الصداق، أو تزول عنه شهوة النساء. وروى النسائي عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «ثلاثة كلهم حق على الله عز وجل عونهم المجاهد في سبيل الله والناكح الذي يريد العفاف والمكاتب الذي يريد الأداء» .قوله تعالى: «لا يجدون نكاحا» أي طول نكاح؛ فحذف المضاف. وقيل: النكاح ها هنا ما تنكح به المرأة من المهر والنفقة؛ كاللحاف اسم لما يلتحف به. واللباس اسم لما يلبس فعلى هذا لا حذف في الآية، قاله جماعة من المفسرين؛ وحملهم على هذا قوله تعالى: «حتى يغنيهم الله من فضله» فظنوا أن المأمور بالاستعفاف إنما هو من عدم المال الذي يتزوج به. وفي هذا القول تخصيص المأمورين بالاستعفاف؛ وذلك ضعيف، بل الأمر بالاستعفاف متوجه لكل من تعذر عليه النكاح بأي وجه تعذر، كما قدمناه، والله تعالى أعلم.من تاقت نفسه إلى النكاح فإن وجد الطول فالمستحب له أن يتزوج، وإن لم يجد الطول فعليه بالاستعفاف ما أمكن ولو بالصوم فإن الصوم له وجاء؛ كما جاء في الخبر الصحيح. ومن لم تتق نفسه إلى النكاح فالأولى له التخلي لعبادة الله تعالى. وفي الخبر «خيركم الخفيف الحاذ الذي لا أهل له ولا ولد» . وقد تقدم جواز نكاح الإماء عند عدم الطول للحرة في «النساء» والحمد لله. ولما لم يجعل الله له من العفة والنكاح درجة دل على أن ما عداهما محرم ولا يدخل فيه ملك اليمين لأنه بنص آخر مباح وهو قوله تعالى: «أو ما ملكت أيمانهم» فجاءت فيه زيادة ويبقى على التحريم الاستمناء ردا على أحمد. وكذلك يخرج عنه نكاح المتعة بنسخه وقد تقدم هذا في «المؤمنون].قوله تعالى: » والذين يبتغون الكتاب « » الذين « في موضع رفع. وعند الخليل وسيبويه في موضع نصب على إضمار فعل؛ لأن بعده أمرا. ولما جرى ذكر العبيد والإماء فيما سبق وصل به أن العبد إن طلب الكتاب فالمستحب كتابته؛ فربما يقصد بالكتابة أن يستقل ويكتسب ويتزوج إذا أراد، فيكون أعف له. قيل: نزلت في غلام لحويطب بن عبد العزى يقال له صبح - وقيل صبيح - طلب من مولاه أن يكاتبه فأبى؛ فأنزل الله تعالى هذه الآية، فكاتبه حويطب على مائة دينار ووهب له منها عشرين دينارا فأداها، وقتل بحنين في الحرب؛ ذكره القشيري وحكاه النقاش. وقال مكي: هو صبيح القبطي غلام حاطب بن أبي بلتعة. وعلى الجملة فإن الله تعالى أمر المؤمنين كافة أن يكاتب منهم كل من له مملوك وطلب المملوك الكتابة وعلم سيده منه خيرا.الكتاب والمكاتبة سواء؛ مفاعلة مما لا تكون إلا بين اثنين، لأنها معاقدة بين السيد وعبده؛ يقال: كاتب يكاتب كتابا ومكاتبة، كما يقال: قاتل قتالا ومقاتلة. فالكتاب في الآية مصدر كالقتال والجلاد والدفاع. وقيل: الكتاب ها هنا هو الكتاب المعروف الذي يكتب فيه الشيء وذلك أنهم كانوا إذا كاتبوا العبد كتبوا عليه وعلى أنفسهم بذلك كتابا. فالمعنى يطلبون العتق الذي يكتب به الكتاب فيدفع إليهم.معنى المكاتبة في الشرع: هو أن يكاتب الرجل عبده على مال يؤديه منجما عليه؛ فإذا أداه فهو حر. ولها حالتان: الأولى: أن يطلبها العبد ويجيبه السيد؛ فهذا مطلق الآية وظاهرها. الثانية: أن يطلبها العبد ويأباها السيد؛ وفيها قولان: الأول: لعكرمة وعطاء ومسروق وعمرو بن دينار والضحاك بن مزاحم وجماعة أهل الظاهر أن ذلك واجب على السيد. وقال علماء الأمصار: لا يجب ذلك. وتعلق من أوجبها بمطلق الأمر، وأفعل بمطلقه على الوجوب حتى يأتي الدليل بغيره. وروي ذلك عن عمر بن الخطاب وابن عباس، واختاره الطبري. واحتج داود أيضا بأن سيرين أبا محمد بن سيرين سأل أنس بن مالك الكتابة وهو مولاه فأبى أنس؛ فرفع عمر عليه الدرة، وتلا: » فكاتبوهم إن علمتم فيهم خيرا «، فكاتبه أنس. قال داود: وما كان عمر ليرفع الدرة على أنس فيما له مباح ألا يفعله. وتمسك الجمهور بأن الإجماع منعقد على أنه لو سأله أن يبيعه من غيره لم يلزمه ذلك، ولم يجبر عليه وإن ضوعف له في الثمن. وكذلك لو قال له أعتقني أو دبرني أو زوجني لم يلزمه ذلك بإجماع، فكذلك الكتابة؛ لأنها معاوضة فلا تصح إلا عن تراض. وقولهم: مطلق الأمر يقتضي الوجوب صحيح، لكن إذا عري عن قرينة تقتضي صرفه عن الوجوب، وتعليقه هنا بشرط علم الخير فيه؛ فعلق الوجوب على أمر باطن وهو علم السيد بالخيرية. وإذا قال العبد: كاتبني؛ وقال السيد: لم أعلم فيك خيرا؛ وهو أمر باطن، فيرجع فيه إليه ويعول عليه. وهذا قوي في بابه.واختلف العلماء في قوله تعالى: » خيرا « فقال ابن عباس وعطاء: المال. مجاهد: المال والأداء. والحسن والنخعي: الدين والأمانة. وقال مالك: سمعت بعض أهل العلم يقولون هو القوة على الاكتساب والأداء. وعن الليث نحوه، وهو قول الشافعي. وقال عبيدة السلماني: إقامة الصلاة والخير. قال الطحاوي: وقول من قال إنه المال لا يصح عندنا لأن العبد مال لمولاه، فكيف يكون له مال. والمعنى عندنا: إن علمتم فيهم الدين والصدق، وعلمتم أنهم يعاملونكم على أنهم متعبدون بالوفاء لكم بما عليهم من الكتابة والصدق في المعاملة فكاتبوهم. وقال أبو عمر: من لم يقل إن الخير هنا المال أنكر أن يقال إن علمتم فيهم مالا، وإنما يقال: علمت فيه الخير والصلاح والأمانة؛ ولا يقال: علمت فيه المال، وإنما يقال علمت عنده المال.قلت: وحديث بريرة يرد قول من قال: إن الخير المال؛ على ما يأتي.اختلف العلماء في كتابة من لا حرفة له؛ فكان ابن عمر يكره أن يكاتب عبده إذا لم تكن له حرفة، ويقول: أتأمرني أن آكل أوساخ الناس؛ ونحوه عن سلمان الفارسي. وروى حكيم بن حزام فقال: كتب عمر بن الخطاب إلى عمير بن سعد: أما بعد فإنه مَن قِبَلك من المسلمين أن يكاتبوا أرقاءهم على مسألة الناس. وكرهه الأوزاعي وأحمد وإسحاق. ورخص في ذلك مالك وأبو حنيفة والشافعي. وروي عن علي رضي الله عنه أن ابن التياح مؤذنه قال له: أكاتب وليس لي مال؟ قال نعم؛ ثم حض الناس على الصدقة عليّ؛ فأعطوني ما فضل عن مكاتبتي، فأتيت عليا فقال: اجعلها في الرقاب. وقد روي عن مالك كراهة ذلك، وأن الأمة التي لا حرفة لها يكره مكاتبتها لما يؤدي إليه من فسادها. والحجة في السنة لا فيما خالفها. روى الأئمة عن عائشة رضي الله عنها قالت: دخلت علي بريرة فقالت: إن أهلي كاتبوني على تسع أواق في تسع سنين كل سنة أوقية، فأعينيني.. .) الحديث. فهذا دليل على أن للسيد أن يكاتب عبده وهو لا شيء معه؛ ألا ترى أن بريرة جاءت عائشة تخبرها بأنها كاتبت أهلها وسألتها أن تعينها، وذلك كان في أول كتابتها قبل أن تؤدي منها شيئا؛ كذلك ذكره ابن شهاب عن عروة أن عائشة أخبرته أن بريرة جاءت تستعينها في كتابتها ولم تكن قضت من كتابتها شيئا؛ أخرجه البخاري وأبو داود. وفي هذا دليل على جواز كتابة الأمة، وهي غير ذات صنعة ولا حرفة ولا مال، ولم يسأل النبي صلى الله عليه وسلم هل لها كسب أو عمل واصب أو مال، ولو كان هذا واجبا لسأل عنه ليقع حكمه عليه؛ لأنه بعث مبينا معلما صلى الله عليه وسلم. وفي هذا الحديث ما يدل على أن من تأول في قوله تعالى: » إن علمتم فيهم خيرا « أن المال الخير، ليس بالتأويل الجيد، وأن الخير المذكور هو القوة على الاكتساب مع الأمانة. والله أعلم.الكتابة تكون بقليل المال وكثيره، وتكون على أنجم؛ لحديث بريرة. وهذا ما لا خلاف فيه بين العلماء والحمد لله. فلو كاتبه على ألف درهم ولم يذكر أجلا نجمت عليه بقدر سعايته وإن كره السيد. قال الشافعي: لا بد فيها من أجل؛ وأقلها ثلاثة أنجم. واختلفوا إذا وقعت على نجم واحد فأكثر أهل العلم يجيزونها على نجم واحد. وقال الشافعي: لا تجوز على نجم واحد، ولا تجوز حالة البتة، وإنما ذلك عتق على صفة؛ كأنه قال: إذا أديت كذا وكذا فأنت حر وليست كتابة. قال ابن العربي:اختلف العلماء والسلف في الكتابة إذا كانت حالة على قولين، واختلف قول علمائنا كاختلافهم. والصحيح في النظر أن الكتابة مؤجلة؛ كما ورد بها الأثر في حديث بريرة حين كاتبت أهلها على تسع أواق في كل عام أوقية، وكما فعلت الصحابة؛ ولذلك سميت كتابة لأنها تكتب ويشهد عليها، فقد استوسق الاسم والأثر، وعضده المعنى؛ فإن المال إن جعله حالا وكان عند العبد شيء فهو مال مقاطعة وعقد مقاطعة لا عقد كتابة. وقال ابن خويز منداد: إذا كاتبه على مال معجل كان عتقا على مال، ولم تكن كتابة. وأجاز غيره من أصحابنا الكتابة الحالة وسماها قطاعة، وهو القياس؛ لأن الأجل فيها إنما هو فسحة للعبد في التكسب. ألا ترى أنه لو جاء بالمنجم عليه قبل محله لوجب على السيد أن يأخذه ويتعجل للمكاتب عتقه. وتجوز الكتابة الحالة؛ قاله الكوفيون.قلت: لم يرد عن مالك نص في الكتابة الحالة؛ والأصحاب يقولون: إنها جائزة، ويسمونها قطاعة. وأما قول الشافعي إنها لا تجوز على أقل من ثلاثة أنجم فليس بصحيح؛ لأنه لو كان صحيحا لجاز لغيره أن يقول: لا يجوز على أقل من خمسة نجوم؛ لأنها أقل النجوم التي كانت على عهد رسول الله صلى الله عليه وسلم في بريرة، وعلم بها النبي صلى الله عليه وسلم وقضى فيها، فكان بصواب الحجة أولى. روى البخاري عن عائشة أن بريرة دخلت عليها تستعينها في كتابتها وعليها خمسة أواق نجمت عليها في خمس سنين...) الحديث. كذا قال الليث عن يونس عن ابن شهاب عن عروة عن عائشة: وعليها خمسة أواق نجمت عليها في خمس سنين. وقال أبو أسامة عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت: جاءت بريرة فقالت: إني كاتبت أهلي على تسع أواق...) الحديث. وظاهر الروايتين تعارض، غير أن حديث هشام أولى لاتصاله وانقطاع حديث يونس؛ لقول البخاري: وقال الليث حدثني يونس؛ ولأن هشاما أثبت في حديث أبيه وجده من غيره، والله أعلم.المكاتب عبد ما بقي عليه من مال الكتابة شيء؛ لقوله عليه السلام: (المكاتب عبد ما بقي عليه من مكاتبته درهم). أخرج أبو داود عن عمرو بن شعيب عن أبيه عن جده. وروي عنه أيضا أن النبي صلى الله عليه وسلم قال: (أيما عبد كاتب على مائة دينار فأداها إلا عشرة دنانير فهو عبد). وهذا قول مالك والشافعي وأبي حنيفة وأصحابهم والثوري وأحمد وإسحاق وأبي ثور وداود والطبري. وروي ذلك عن ابن عمر من وجوه، وعن زيد بن ثابت وعائشة وأم سلمة، لم يختلف عنهم في ذلك رضي الله عنهم. وروي ذلك عن عمر بن الخطاب، وبه قال ابن المسيب والقاسم وسالم وعطاء. قال مالك: وكل من أدركنا ببلدنا يقول ذلك. وفيها قول آخر روي عن علي أنه إذا أدى الشطر فهو غريم؛ وبه قال النخعي. وروي ذلك عن عمر رضي الله عنه، والإسناد عنه بأن المكاتب عبد ما بقي عليه درهم، خير من الإسناد عنه بأن المكاتب إذا أدى الشطر فلا رق عليه؛ فال أبو عمر. وعن علي أيضا يعتق منه بقدر ما أدى. وعنه أيضا أن العتاقة تجري فيه بأول نجم يؤديه. وقال ابن مسعود: إذا أدى ثلث الكتابة فهو عتيق غريم؛ وهذا قول شريح. وعن ابن مسعود: لو كانت الكتابة مائتي دينار وقيمة العبد مائة دينار فأدى العبد المائة التي هي قيمته عتق؛ وهو قول النخعي أيضا. وقول سابع: إذا أدى الثلاثة الأرباع وبقي الربع فهو غريم ولا يعود عبدا قاله عطاء بن أبي رباح، رواه ابن جريج عنه. وحكي عن بعض السلف أنه بنفس عقد الكتابة حر، وهو غريم بالكتابة ولا يرجع إلى الرق أبدا. وهذا القول يرده حديث بريرة لصحته عن النبي صلى الله عليه وسلم. وفيه دليل واضح على أن المكاتب عبد، ولولا ذلك ما بيعت بريرة، ولو كان فيها شيء من العتق ما أجاز بيع ذلك؛ إذ من سنته المجمع عليها ألا يباع الحر. وكذلك كتابة سلمان وجويرية؛ فإن النبي صلى الله عليه وسلم حكم لجميعهم بالرق حتى أدوا الكتابة. وهي حجة للجمهور في أن المكاتب عبد ما بقي عليه شيء. وقد ناظر علي بن أبي طالب زيد بن ثابت في المكاتب؛ فقال لعلي: أكنت راجمه لو زنى، أو مجيزا شهادته لو شهد؟ فقال علي لا. فقال زيد: هو عبد ما بقي عليه شيء. وقد روى النسائي عن علي وابن عباس رضي الله عنهم عن رسول الله صلى الله عليه وسم أنه قال: (المكاتب يعتق منه بقدر ما أدى ويقام عليه الحد بقدر ما أدى ويرث بقدر ما عتق منه). وإسناده صحيح. وهو حجة لما روي عن علي، ويعتضد بما رواه أبو داود عن نبهان مكاتب أم سلمة قال سمعت أم سلمة تقول: قال لنا رسول الله صلى الله عليهوسلم: (إذا كان لإحداكن مكاتب وكان عنده ما يؤدي فلتحتجب منه). وأخرجه الترمذي وقال: حديث حسن صحيح. إلا أنه يحتمل أن يكون خطابا مع زوجاته، أخذا بالاحتياط والورع في حقهن؛ كما قال لسودة: (احتجبي منه) مع أنه قد حكم بأخوتها له، وبقوله لعائشة وحفصة: (أفعمياوان أنتما ألستما تبصرانه) يعني ابن أم مكتوم، مع أنه قال لفاطمة بنت قيس: (اعتدي عند ابن أم مكتوم) وقد تقدم هذا المعنى.أجمع العلماء على أن المكاتب إذا حل عليه نجم من نجومه أو نجمان أو نجومه كلها فوقف السيد عن مطالبته وتركه بحال أن الكتابة لا تنفسخ ما داما على ذلك ثابتين.قال مالك: ليس للعبد أن يعجز نفسه إذا كان له مال ظاهر، وإن لم يظهر له مال فذلك إليه. وقال الأوزاعي: لا يمكن من تعجيز نفسه إذا كان قويا على الأداء. وقال الشافعي: له أن يعجز نفسه، علم له مال أو قوة على الكتابة أو لم يعلم؛ فإذا قال: قد عجزت وأبطلت الكتابة فذلك إليه. وقال مالك: إذا عجز المكاتب فكل ما قبضه منه سيده قبل العجز حل له، كان من كسبه أو من صدقة عليه. وأما ما أعين به على فكاك رقبته فلم يف ذلك بكتابته كان لكل من أعانه الرجوع بما أعطى أو تحلل منه المكاتب. ولو أعانوه صدقة لا على فكاك رقبته فذلك إن عجز حل لسيده ولو تم به فكاكه وبقيت منه فضلة. فإن كان بمعنى الفكاك ردها إليهم بالحصص أو يحللونه منها. هذا كله مذهب مالك فيما ذكر ابن القاسم. وقال أكثر أهل العلم: إن ما قبضه السيد منه من كتابته، وما فضل بيده بعد عجزه من صدقة أو غيرها فهو لسيده، يطيب له أخذ ذلك كله. هذا قول الشافعي وأبي حنيفة وأصحابهما وأحمد بن حنبل، ورواية عن شريح. وقال الثوري: يجعل السيد ما أعطاه في الرقاب؛ وهو قول مسروق والنخعي، ورواية عن شريح. وقالت طائفة: ما قبض منه السيد فهو له، وما فضل بيده بعد العجز فهو له دون سيده؛ وهذا قول بعض من ذهب إلى أن العبد يملك. وقال إسحاق: ما أعطي بحال الكتابة رد على أربابه.حديث بريرة على اختلاف طرقه وألفاظه يتضمن أن بريرة وقع فيها بيع بعد كتابة تقدمت. واختلف الناس في بيع المكاتب بسبب ذلك. وقد ترجم البخاري (باب بيع المكاتب إذا رضي). وإلى جواز بيعه للعتق إذا رضي المكاتب بالبيع ولو لم يكن عاجزا، ذهب ابن المنذر والداودي، وهو الذي ارتضاه أبو عمر بن عبدالبر، وبه قال ابن شهاب وأبو الزناد وربيعة غير أنهم قالوا: لأن رضاه بالبيع عجز منه. وقال مالك وأبو حنيفة وأصحابهما: لا يجوز بيع المكاتب ما دام مكاتبا حتى يعجز، ولا يجوز بيع كتابته بحال؛ وهو قول الشافعي بمصر، وكان بالعراق يقول: بيعه جائز وأما بيع كتابته فغير جائزة. وأجاز مالك بيع الكتابة؛ فإن أداها عتق وإلا كان رقيقا لمشتري الكتابة. ومنع من ذلك أبو حنيفة؛ لأنه بيع غرر. واختلف قول الشافعي في ذلك بالمنع والإجازة. وقالت طائفة: يجوز بيع المكاتب على أن يمضي في كتابته؛ فإن أدى عتق وكان ولاؤه للذي ابتاعه، ولو عجز فهو عبد له. وبه قال النخعي وعطاء والليث وأحمد وأبو ثور. وقال الأوزاعي: لا يباع المكاتب إلا للعتق، ويكره أن يباع قبل عجزه؛ وهو قول أحمد وإسحاق. قال أبو عمر: في حديث بريرة إجازة بيع المكاتب إذا رضي بالبيع ولم يكن عاجزا عن أداء نجم قد حل عليه؛ بخلاف قول من زعم أن بيع المكاتب غير جائز إلا بالعجز؛ لأن بريرة لم تذكر أنها عجزت عن أداء نجم، ولا أخبرت بأن النجم قد حل عليها، ولا قال لها النبي صلى الله عليه وسلم أعاجزة أنت أم هل حل عليك نجم. ولو لم يجز بيع المكاتب والمكاتبة إلا بالعجز عن أداء ما قد حل لكان النبي صلى الله عليه وسلم قد سألها أعاجزة هي أم لا، وما كان ليأذن في شرائها إلا بعد علمه صلى الله عليه وسلم أنها عاجزة ولو عن أداء نجم واحد قد حل عليها. وفي حديث الزهري أنها لم تكن قضت من كتابتها شيئا. ولا أعلم في هذا الباب حجة أصح من حديث بريرة هذا، ولم يرو عن النبي صلى الله عليه وسلم شيء يعارضه، ولا في شيء من الأخبار دليل على عجزها. استدل من منع من بيع المكاتب بأمور: منها أن قالوا إن الكتابة المذكورة لم تكن انعقدت، وأن قولها كاتبت أهلي معناه أنها راودتهم عليها، وقدروا مبلغها وأجلها ولم يعقدوها. وظاهر الأحاديث خلاف هذا إذا تؤمل مساقها. وقيل: إن بريرة عجزت عن الأداء فاتفقت هي وأهلها على فسخ الكتابة، وحينئذ صح البيع؛ إلا أن هذا إنما يتمشى على قول من يقول: إن تعجيز المكاتب غير مفتقر إلى حكم حاكم إذا اتفق العبد والسيد عليه؛ لأن الحق لا يعدوهما، وهو المذهب المعروف. وقال سحنون: لا بد من السلطان؛ وهذا إنما خاف أن يتواطأ على ترك حق الله تعالى. ويدل على صحة أنها عجزت ما روي أن بريرة جاءت عائشة تستعينها في كتابتها ولم تكن قضت من كتابتها شيئا؛ فقالت لها عائشة: ارجعي إلى أهلك فإن أحبوا أن أقضي عنك كتابتك فعلت. فظاهر هذا أن جميع كتابتها أو بعضها استحق عليها؛ لأنه لا يقضى من الحقوق إلا ما وجبت المطالبة به، والله أعلم. هذه التأويلات أشبه ما لهم وفيها من الدخل ما بيناه. وقال ابن المنذر: ولا أعلم حجة لمن قال ليس له بيع المكاتب إلا أن يقول لعل بريرة عجزت. قال الشافعي: وأظهر معانيه أن لمالك المكاتب بيعه.المكاتب إذا أدى كتابته عتق ولا يحتاج إلى ابتداء عتق من السيد. كذلك ولده الذين ولدوا في كتابته من أمته، يعتقون بعتقه ويرقون برقه؛ لأن ولد الإنسان من أمته بمثابته اعتبارا بالحر وكذلك ولد المكاتبة، فإن كان لهما ولد قبل الكتابة لم يدخل في الكتابة إلا بشرط.قوله تعالى: » وآتوهم من مال الله الذي آتاكم « هذا أمر للسادة بإعانتهم في مال الكتابة إما بأن يعطوهم شيئا مما في أيديهم - أعني أيدي السادة - أو يحطوا عنهم شيئا من مال الكتابة. قال مالك: يوضع عن المكاتب من آخر كتابته. وقد وضع ابن عمر خمسة آلاف من خمسة وثلاثين ألفا. واستحسن علي رضي الله عنه أن يكون ذلك ربع الكتابة. قال الزهراوي: روي ذلك عن النبي صلى الله عليه وسلم. واستحسن ابن مسعود والحسن بن أبي الحسن ثلثها. وقال قتادة: عشرها. ابن جبير: يسقط عنه شيئا، ولم يحده؛ وهو قول الشافعي، واستحسنه الثوري. قال الشافعي: والشيء أقل شيء يقع عليه اسم شيء، ويجبر عليه السيد ويحكم به الحاكم على الورثة إن مات السيد. ورأى مالك رحمه الله تعالى هذا الأمر على الندب، ولم ير لقدر الوضعية حدا. احتج الشافعي بمطلق الأمر في قوله » وآتوهم «، ورأى أن عطف الواجب على الندب معلوم في القرآن ولسان العرب كما قال تعالى: » إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى « [النحل: 90] وما كان مثله. قال ابن العربي: وذكره قبله إسماعيل بن إسحاق القاضي، جعل الشافعي الإيتاء واجبا، والكتابة غير واجبة؛ فجعل الأصل غير واجب والفرع واجبا، وهذا لا نظير له، فصارت دعوى محضة. فإن قيل: يكون ذلك كالنكاح لا يجب فإذا انعقد وجبت أحكامه، منها المتعة. قلنا: عندنا لا تجب المتعة فلا معنى لأصحاب الشافعي. وقد كاتب عثمان بن عفان عبده وحلف ألا يحطه...، في حديث طويل.قلت: وقد قال الحسن والنخعي وبريدة إنما الخطاب بقوله » وآتوهم « للناس أجمعين في أن يتصدقوا على المكاتبين، وأن يعينوهم في فكاك رقابهم. وقال زيد بن أسلم: إنما الخطاب للولاة بأن يعطوا المكاتبين من مال الصدقة حظهم؛ وهو الذي تضمنه قوله تعالى » وفي الرقاب «. وعلى هذين القولين فليس لسيد المكاتب أن يضع شيئا عن مكاتبه. ودليل هذا أنه لو أراد حط شيء من نجوم الكتابة لقال وضعوا عنهم كذا.إذا قلنا: إن المراد بالخطاب السادة فرأى عمر بن الخطاب أن يكون ذلك من أول نجومه، مبادرة إلى الخير خوفا ألا يدرك آخرها. ورأى مالك رحمه الله تعالى وغيره أن يكون الوضع من آخر نجم. وعلة ذلك أنه إذا وضع من أول نجم ربما عجز العبد فرجع هو وماله إلى السيد، فعادت إليه وضيعته وهي شبه الصدقة. وهذا قول عبدالله بن عمر وعلي. وقال مجاهد: يترك له من كل نجم. قال ابن العربي: والأقوى عندي أن يكون في آخرها؛ لأن الإسقاط أبدا إنما يكون في أخريات الديون.المكاتب إذا بيع للعتق رضا منه بعد الكتابة وقبض بائعه ثمنه لم يجب عليه أن يعطيه من ثمنه شيئا، سواء باعه لعتق أو لغير عتق، وليس ذلك كالسيد يؤدي إليه مكاتب كتابته فيؤتيه منها أو يضع عنه من آخرها نجما أو ما شاء؛ على ما أمر الله به في كتابه لأن النبي صلى الله عليه وسلم لم يأمر موالي بريرة بإعطائها مما قبضوا شيئا، وإن كانوا قد باعوها للعتق.اختلفوا في صفة عقد الكتابة؛ فقال ابن خويز منداد: صفتها أن يقول السيد لعبده كاتبتك على كذا وكذا من المال، في كذا وكذا نجما، إذا أديته فأنت حر. أو يقول له أد إلي ألفا في عشرة أنجم وأنت حر. فيقول العبد قد قبلت ونحو ذلك من الألفاظ؛ فمتى أداها عتق. وكذلك لو قال العبد كاتبني، فقال السيد قد فعلت، أو قد كاتبتك. قال ابن العربي: وهذا لا يلزم لأن لفظ القرآن لا يقتضيه والحال يشهد له؛ فإن ذكره فحسن، وإن تركه فهو معلوم لا يحتاج إليه. ومسائل هذا الباب وفروعه كثيرة، وقد ذكرنا من أصوله جملة، فيها لمن اقتصر عليها كفاية، والله الموفق للهداية.في ميراث المكاتب؛ واختلف العلماء في ذلك على ثلاثة أقوال[فمذهب مالك] أن المكاتب إذا هلك وترك مالا أكثر مما بقي عليه من كتابته وله ولد ولدوا في كتابته أو كاتب عليهم، ورثوا ما بقي من المال بعد قضاء كتابته؛ لأن حكمهم كحكمه، وعليهم السعي فيما بقي من كتابته لو لم يخلف مالا، ولا يعتقون إلا بعتقه، ولو أدى عنهم ما رجع بذلك عليهم؛ لأنهم يعتقون عليه؛ فهم أولى بميراثه لأنهم مساوون له في جميع حاله.والقول الثاني: أنه يؤدى عنه من مال جميع كتابته، وجعل كأنه قد مات حرا، ويرثه جميع ولده وسواء في ذلك من كان حرا قبل موته من ولده ومن كاتب عليهم أو ولدوا في كتابته لأنهم قد استووا في الحرية كلهم حين تأدت عنهم كتابتهم. روي هذا القول عن علي وابن مسعود ومن التابعين عن عطاء والحسن وطاوس وإبراهيم، وبه قال فقهاء الكوفة سفيان الثوري وأبو حنيفة وأصحابه والحسن بن صالح بن حي، وإليه ذهب إسحاق.والقول الثالث: أن المكاتب إذا مات قبل أن يؤدي جميع كتابته فقد مات عبدا، وكل ما يخلفه من المال فهو لسيده، ولا يرثه أحد من أولاده، لا الأحرار ولا الذين معه في كتابته؛ لأنه لما مات قبل أن يؤدي جميع كتابته فقد مات عبدا وماله لسيده، فلا يصح عتقه بعد موته؛ لأنه محال أن يعتق عبد بعد موته، وعلى ولده الذين كاتب عليهم أو ولدوا في كتابته أن يسعوا في باقي الكتابة، ويسقط عنهم منها قدر حصته، فإن أدوا عتقوا لأنهم كانوا فيها تبعا لأبيهم، وإن لم يؤدوا ذلك رقوا. هذا قول الشافعي، وبه قال أحمد بن حنبل، وهو قول عمر بن الخطاب وزيد بن ثابت وعمر بن عبدالعزيز والزهري وقتادة.قوله تعالى: » ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا « روي عن جابر بن عبدالله وابن عباس رضي الله عنهم أن هذه الآية نزلت في عبدالله بن أبيّ، وكانت له جاريتان إحداهما تسمى معاذة والأخرى مسيكة، وكان يكرههما على الزنى ويضربهما عليه ابتغاء الأجر وكسب الولد فشكتا ذلك إلى النبي صلى الله عليه وسلم فنزلت الآية فيه وفيمن فعل فعله من المنافقين. ومعاذة هذه أم خولة التي جادلت النبي صلى الله عليه وسلم في زوجها. وفي صحيح مسلم عن جابر أن جارية لعبدالله بن أبيّ يقال لها مسيكة وأخرى يقال لها أميمة فكان يكرههما على الزنى، فشكتا ذلك إلى النبي صلى الله عليه وسلم فأنزل الله عز وجل » ولا تكرهوا فتياتكم على البغاء - إلى قوله - غفور رحيم «. » إن أردن تحصنا « راجع إلى الفتيات، وذلك أن الفتاة إذا أرادت التحصن فحينئذ يمكن ويتصور أن يكون السيد مكرها، ويمكن أن ينهى عن الإكراه. وإذا كانت الفتاة لا تريد التحصن فلا يتصور أن يقال للسيد لا تكرهها؛ لأن الإكراه لا يتصور فيها وهي مريدة للزني. فهذا أمر في سادة وفتيات حالهم هذه. وإلى هذا المعنى أشار ابن العربي فقال: إنما ذكر الله تعالى إرادة التحصن من المرأة لأن ذلك هو الذي يصور الإكراه؛ فأما إذا كانت هي راغبة في الزنى لم يتصور إكراه، فحصلوه. وذهب هذا النظر عن كثير من المفسرين؛ فقال بعضهم قوله: » إن أردن تحصنا « راجع إلى الأيامى، قال الزجاج والحسين بن الفضل: في الكلام تقديم وتأخير؛ أي وأنكحوا الأيامى والصالحين من عبادكم إن أردن تحصنا. وقال بعضهم: هذا الشرط في قوله: » إن أردن « ملغى، ونحو ذلك مما يضعف والله الموفق.قوله تعالى: » لتبتغوا عرض الحياة الدنيا « أي الشيء الذي تكسبه الأمة بفرجها والولد يسترق فيباع. وقيل: كان الزاني يفتدي ولده من المزني بها بمائة من الإبل يدفعها إلى سيدها. » ومن يكرههن « أي يقهرهن. » فإن الله من بعد إكراههن غفور « لهن » رحيم « بهن. وقرأ ابن مسعود وجابر بن عبدالله وابن جبير » لهن غفور « بزيادة لهن. وقد مضى الكلام في الإكراه في » النحل" والحمد لله. ثم عدد تعالى على المؤمنين نعمه فيما أنزل إليهم من الآيات المنيرات وفيها ضرب لهم من أمثال الماضين من الأمم ليقع التحفظ مما وقع أولئك فيه.


اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ يُوقَدُ مِن شَجَرَةٍ مُّبَارَكَةٍ زَيْتُونِةٍ لَّا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُّورٌ عَلَ

اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ يُوقَدُ مِن شَجَرَةٍ مُّبَارَكَةٍ زَيْتُونِةٍ لَّا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُّورٌ عَلَى نُورٍ يَهْدِي اللَّهُ لِنُورِهِ مَن يَشَاءُ وَيَضْرِبُ اللَّهُ الْأَمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

الله نور السماوات والأرض مثل نوره كمشكاة فيها مصباح المصباح في زجاجة الزجاجة كأنها كوكب دري يوقد من شجرة مباركة زيتونة لا شرقية ولا غربية يكاد زيتها يضيء ولو لم تمسسه نار نور على نور يهدي الله لنوره من يشاء ويضرب الله الأمثال للناس والله بكل شيء عليمالنور في كلام العرب: الأضواء المدركة بالبصر. واستعمل مجازا فيما صح من المعاني ولاح فيقال منه: كلام له نور. ومنه: الكتاب المنير، ومنه قول الشاعر:نسب كأن عليه من شمس الضحا نورا ومن فلق الصباح عموداوالناس يقولون: فلان نور البلد، وشمس العصر وقمره. وقال:فإنك شمس والملوك كواكبوقال آخر:هلا خصصت من البلاد بمقصد قمر القبائل خالد بن يزيدوقال آخر:إذا سار عبد الله من مرو ليلة فقد سار منها نورها وجمالهافيجوز أن يقال: لله تعالى نور من جهة المدح لأنه أوجد الأشياء ونور جميع الأشياء منه ابتداؤها وعنه صدورها وهو سبحانه ليس من الأضواء المدركة جل وتعالى عما يقول الظالمون علوا كبيرا. وقد قال هشام الجوالقي وطائفة من المجسمة: هو نور لا كالأنوار، وجسم لا كالأجسام. وهذا كله محال على الله تعالى عقلا ونقلا على ما يعرف في موضعه من علم الكلام. ثم إن قولهم متناقض؛ فإن قولهم جسم أو نور حكم عليه بحقيقة ذلك، وقولهم لا كالأنوار ولا كالأجسام نفي لما أثبتوه من الجسمية والنور؛ وذلك متناقض، وتحقيقه في علم الكلام. والذي أوقعهم في ذلك ظواهر اتبعوها منها هذه الآية، وقول عليه السلام إذا قام من الليل يتهجد «اللهم لك الحمد أنت نور السموات والأرض» . وقال عليه السلام وقد سئل: هل رأيت ربك؟ فقال: «رأيت نورا» . إلى غير ذلك من الأحاديث.واختلف العلماء في تأويل هذه الآية؛ فقيل: المعنى أي به وبقدرته أنارت أضواؤها، واستقامت أمورها، وقامت مصنوعاتها. فالكلام على التقريب للذهن؛ كما يقال: الملك نور أهل البلد؛ أي به قوام أمرها وصلاح جملتها؛ لجريان أموره على سنن السداد. فهو في الملك مجاز، وهو في صفة الله حقيقة محضة، إذ هو الذي أبدع الموجودات وخلق العقل نورا هاديا؛ لأن ظهور الموجود به حصل كما حصل بالضوء ظهور المبصرات، تبارك وتعالى لا رب غيره. قال معناه مجاهد والزهري وغيرهما. قال ابن عرفة: أي منور السموات والأرض. وكذا قال الضحاك والقرظي. كما يقولون: فلان غياثنا؛ أي مغيثنا. وفلان زادي؛ أي مزودي. قال جرير:وأنت لنا نور وغيث وعصمة ونبت لمن يرجو نداك وريقأي ذو ورق. وقال مجاهد: مدبر الأمور في السموات والأرض. أبيّ بن كعب والحسن وأبو العالية: مزين السموات بالشمس والقمر والنجوم، ومزين الأرض بالأنبياء والعلماء والمؤمنين. وقال ابن عباس وأنس: المعنى الله هادي أهل السموات والأرض. والأول أعم للمعاني وأصح مع التأويل.قوله تعالى: «مثل نوره» أي صفة دلائله التي يقذفها في قلب المؤمن؛ والدلائل تسمى نورا. وقد سمى الله تعالى كتابه نورا فقال: «وأنزلنا إليكم نورا مبينا» «النساء: 174» وسمى نبيه نورا فقال: «قد جاءكم من الله نور وكتاب مبين» «المائدة: 15» . وهذا لأن الكتاب يهدي ويبين، وكذلك الرسول. ووجه الإضافة إلى الله تعالى أنه مثبت الدلالة ومبينها وواضعها. وتحتمل الآية معنى آخر ليس فيه مقابلة جزء من المثال بجزء من الممثل به، بل وقع التشبيه فيه جملة بجملة، وذلك أن يريد مثل نور الله الذي هو هداه وإتقانه صنعة كل مخلوق وبراهينه الساطعة على الجملة، كهذه الجملة من النور الذي تتخذونه أنتم على هذه الصفة، التي هي أبلغ صفات النور الذي بين أيدي الناس؛ فمثل نور الله في الوضوح كهذا الذي هو منتهاكم أيها البشر. والمشكاة: الكوة في الحائط غير النافذة؛ قال ابن جبير وجمهور المفسرين، وهي أجمع للضوء، والمصباح فيها أكثر إنارة منه في غيرها، وأصلها الوعاء يجعل فيه الشيء. والمشكاة وعاء من أدم كالدلو يبرد فيها الماء؛ وهو على وزن مفعلة كالمقراة والمصفاة. قال الشاعر:كأن عينيه مشكاتان في حجر قيضا اقتياضا بأطراف المناقيروقيل: المشكاة عمود القنديل الذي فيه الفتيلة. وقال مجاهد: هي القنديل. وقال «في زجاجة» لأنه جسم شفاف، والمصباح فيه أنور منه في غير الزجاج. والمصباح: الفتيل بناره «كأنها كوكب دري» أي في الإنارة والضوء. وذلك يحتمل معنيين: إما أن يريد أنها بالمصباح كذلك، وإما أن يريد أنها في نفسها لصفائها وجودة جوهرها كذلك. وهذا التأويل أبلغ في التعاون على النور. قال الضحاك: الكوكب الدري هو الزهرة.قوله تعالى: «يوقد من شجرة مباركة» أي من زيت شجرة، فحذف المضاف. والمبارة المنماة؛ والزيتون من أعظم الثمار نماء، والرمان كذلك. والمعنى يقتضي ذلك. وقول أبي طالب يرثي مسافر بن أبي عمرو بن أمية بن عبدشمس:ليت شعري مسافر بن أبي عمـ رو وليت يقولها المحزونبورك الميت الغريب كما بو رك نبع الرمان والزيتونوقيل: من بركتهما أن أغصانهما تورق من أسفلها إلى أعلاها. وقال ابن عباس: في الزيتونة منافع، يسرج بالزيت، وهو إدام ودهان ودباغ، ووقود يوقد بحطبه وتفله، وليس فيه شيء إلا وفيه منفعة، حتى الرماد يغسل به الإبريسم. وهي أول شجرة نبتت في الدنيا، وأول شجرة نبتت بعد الطوفان، وتنبت في منازل الأنبياء والأرض المقدسة، ودعا لها سبعون نبيا بالبركة؛ منهم إبراهيم، ومنهم محمد صلى الله عليه وسلم فإنه قال: «اللهم بارك في الزيت والزيتون» . قاله مرتين.قوله تعالى: «لا شرقية ولا غربية» اختلف العلماء في قوله تعالى: «لا شرقية ولا غربية» فقال ابن عباس وعكرمة وقتادة وغيرهم: الشرقية التي تصيبها الشمس إذا شرقت ولا تصيبها إذا غربت لأن لها سترا. والغربية عكسها؛ أي أنها شجرة في صحراء ومنكشف من الأرض لا يواريها عن الشمس شيء وهو أجود لزيتها، فليست خالصة للشرق فتسمى شرقية ولا للغرب فتسمى غربية، بل هي شرقية غربية. وقال الطبري عن ابن عباس: إنها شجرة في دوحة قد أحاطت بها؛ فهي غير منكشفة من جهة الشرق ولا من جهة الغرب. قال ابن عطية: وهذا قول لا يصح عن ابن عباس لأن الثمرة التي بهذه الصفة يفسد جناها وذلك مشاهد في الوجود. وقال الحسن: ليست هذه الشجرة من شجر الدنيا، وإنما هو مثل ضربه الله تعالى لنوره، ولو كانت في الدنيا لكانت إما شرقية وإما غربية. الثعلبي: وقد أفصح القرآن بأنها من شجر الدنيا؛ لأنها بدل من الشجرة، فقال «زيتونة» . وقال ابن زيد: إنها من شجر الشأم؛ فإن شجر الشأم لا شرقي ولا غربي، وشجر الشأم هو أفضل الشجر، وهي الأرض المباركة، و «شرقية» نعت «لزيتونة» و «لا» ليست تحول بين النعت والمنعوت، «ولا غربية» عطف عليه.قوله تعالى: «يكاد زيتها يضيء ولو لم تمسسه نار» مبالغة في حسنه وصفائه وجودته. «نور على نور» أي اجتمع في المشكاة ضوء المصباح إلى ضوء الزجاجة وإلى ضوء الزيت فصار لذلك نور على نور. واعتقلت هذه الأنوار في المشكاة فصارت كأنور ما يكون فكذلك براهين الله تعالى واضحة وهي برهان بعد برهان، وتنبيه بعد تنبيه؛ كإرساله الرسل وإنزاله الكتب، ومواعظ تتكرر فيها لمن له عقل معتبر. ثم ذكر تعالى هداه لنوره من شاء وأسعد من عباده، وذكر تفضله لعباد في ضرب الأمثال لتقع لهم العبرة والنظر المؤدي إلى الإيمان. وقرأ عبدالله بن عياش بن أبي ربيعة وأبو عبدالرحمن السلمي «الله نور» بفتح النون والواو المشددة. واختلف المتأولون في عود الضمير في «نوره» على من يعود؛ فقال كعب الأحبار وابن جبير: هو عائد على محمد صلى الله عليه وسلم؛ أي مثل نور محمد صلى الله عليه وسلم. قال ابن الأنباري: «الله نور السموات والأرض» وقف حسن، ثم تبتدئ «مثل نوره كمشكاة فيها مصباح» على معنى نور محمد صلى. وقال أبي بن كعب وابن جبير أيضا والضحاك: هو عائد على المؤمنين. وفي قراءة أبيّ «مثل نور المؤمنين» . وروي أن في قراءته «مثل نور المؤمن» . وروي أن فيها «مثل نور من آمن به» . وقال الحسن: هو عائد على القرآن والإيمان. قال مكي: وعلى هذه الأقوال يوقف على قوله: «والأرض» . قال ابن عطية: وهذه الأقوال فيها عود الضمير على من لم يجر له ذكر، وفيها مقابلة جزء من المثال بجزء من الممثل فعلى من قال: الممثل به محمد صلى الله عليه وسلم، وهو قول كعب الحبر؛ فرسول الله صلى الله عليه وسلم هو المشكاة أو صدره والمصباح هو النبوة وما يتصل بها من عمله وهداه، والزجاجة قلبه، والشجرة المباركة هي الوحي، والملائكة رسل الله إليه وسببه المتصل به، والزيت هو الحجج والبراهين والآيات التي تضمنها الوحي. ومن قال: الممثل به المؤمن، وهو قول أبيّ؛ فالمشكاة صدره، والمصباح الإيمان والعلم، والزجاجة قلبه، وزيتها هو الحجج والحكمة التي تضمنها. قال أبيّ: فهو على أحسن الحال يمشي في الناس كالرجل الحي يمشي في قبور الأموات. ومن قال: إن الممثل به هو القرآن والإيمان؛ فتقدير الكلام: مثل نوره الذي هو الإيمان في صدر المؤمن في قلبه كمشكاة؛ أي كهذه الجملة. وهذا القول ليس في مقابلة التشبيه كالأولين؛ لأن المشكاة ليست تقابل الإيمان. وقالت طائفة: الضمير في «نوره» عائد على الله تعالى. وهذا قول ابن عباس فيما ذكر الثعلبي والماوردي والمهدوي، وقد تقدم معناه.ولا يوقف على هذا القول على «الأرض» . قال المهدوي: الهاء لله عز وجل؛ والتقدير: الله هادي أهل السموات والأرض، مثل هداه في قلوب المؤمنين كمشكاة؛ وروي ذلك عن ابن عباس. وكذلك قال زيد بن أسلم، والحسن: إن الهاء لله عز وجل. وكان أبيّ وابن مسعود يقرآنها «مثل نوره في قلب المؤمن كمشكاة» . قال محمد بن علي الترمذي: فأما غيرهما فلم يقرأها في التنزيل هكذا، وقد وافقهما في التأويل أن ذلك نوره قلب المؤمن، وتصديقه في آية أخرى يقول: «أفمن شرح الله صدره للإسلام فهو على نور من ربه» «الزمر: 22» .واعتل الأولون بأن قالوا: لا يجوز أن يكون الهاء لله عز وجل؛ لأن الله عز وجل لا حدّ لنوره. وأمال الكسائي فيما روى عنه أبو عمر الدوري الألف من «مشكاة» وكسر الكاف التي قبلها. وقرأ نصر بن عاصم «زجاجة» بفتح الزاي و «الزجاجة» كذلك، وهي لغة. وقرأ ابن عامر وحفص عن عاصم «دري» بضم الدال وشد الياء، ولهذه القراءة وجهان: إما أن ينسب الكوكب إلى الدر لبياضه وصفائه، وإما أن يكون أصله دريء مهموز، فعيل من الدرء وهو الدفع، وخففت الهمزة. ويقال للنجوم العظام التي لا تعرف أسماؤها: الدراري، بغير همز فلعلهم خففوا الهمزة، والأصل من الدرء الذي هو الدفع. وقرأ حمزة وأبو بكر عن عاصم «دريء» بالهمز والمد، وهو فعيل من الدرء؛ بمعنى أنها يدفع بعضها بعضا. وقرأ الكسائي وأبو عمرو «دريء» بكسر الدال والهمز من الدرء والدفع؛ مثل السكير والفسيق. قال سيبويه: أي يدفع بعض ضوئه بعضا من لمعانه. قال النحاس: وضعف أبو عبيد قراءة أبي عمرو والكسائي تضعيفا شديدا، لأنه تأولها من درأت أي دفعت؛ أي كوكب يجري من الأفق إلى الأفق. وإذا كان التأويل على ما تأوله لم يكن في الكلام فائدة، ولا كان لهذا الكوكب مزية على أكثر الكواكب؛ ألا ترى أنه لا يقال جاءني إنسان من بني آدم. ولا ينبغي أن يتأول لمثل أبي عمرو والكسائي مع علمهما وجلالتهما هذا التأويل البعيد، ولكن التأويل لهما على ما روي عن محمد بن يزيد أن معناهما في ذلك: كوكب مندفع بالنور؛ كما يقال: اندرأ الحريق أن اندفع. وهذا تأويل صحيح لهذه القراءة. وحكى سعيد بن مسعدة أنه يقال: درأ الكوكب بضوئه إذا امتد ضوءه وعلا. وقال الجوهري في الصحاح: ودرأ علينا فلان يدرأ دروءا أي طلع مفاجأة. ومنه كوكب دريء، على فعيل؛ مثل سكير وخمير؛ لشدة توقده وتلألئه. وقد درأ الكوكب دروءا. قال أبو عمرو بن العلاء: سألت رجلا من سعد بن بكر من أهل ذات عرق فقلت: هذا الكوكب الضخم ما تسمونه؟ قال: الدريء، وكان من أفصح الناس. قال النحاس: فأما قراءة حمزة فأهل اللغة جميعا قالوا: هي لحن لا تجوز، لأنه ليس في كلام العرب اسم على فعيل. وقد اعترض أبو عبيد في هذا فاحتج لحمزة فقال: ليس هو فعيل وإنما هو فعول، مثل سبوح، أبدل من الواو ياء؛ كما قالوا: عتي.قال أبو جعفر النحاس: وهذا الاعتراض والاحتجاج من أعظم الغلط وأشده؛ لأن هذا لا يجوز البتة، ولو جاز ما قال لقيل في سبوح سبيح، وهذا لا يقوله أحد، وليس عتي من هذا، والفرق بينهما واضح بين؛ لأنه ليس يخلو عتي من إحدى جهتين: إما أن يكون جمع عات فيكون البدل فيه لازما، لأن الجمع باب تغيير، والواو لا تكون طرفا في الأسماء وقبلها ضمة، فلما كان قبل هذه ساكن وقبل الساكن ضمة والساكن ليس بحاجز حصين أبدل من الضمة كسرة فقلبت الواو ياء. وإن كان عتي واحدا كان بالواو أولى، وجاز قلبها لأنها طرف، والواو في فعول ليست طرفا فلا يجوز قلبها. قال الجوهري: قال أبو عبيد إن ضممت الدال قلت دري، يكون منسوبا إلى الدر، على فعلي ولم تهمزه لأنه ليس في كلام العرب فعيل. ومن همزه من القراء فإنما أراد فعولا مثل سبوح فاستثقل فرد بعضه إلى الكسر. وحكى الأخفش عن بعضهم «دريء» من درأته، وهمزها وجعلها على فعيل مفتوحة الأول. قال: وذلك من تلألئه. قال الثعلبي: وقرأ سعيد بن المسيب وأبو رجاء «دريء» بفتح الدال مهموزا. قال أبو حاتم: هذا خطأ لأنه ليس في الكلام فعيل؛ فإن صح عنهما فهما حجة. «يوقد» قرأ شيبة ونافع وأيوب وسلام وابن عامر وأهل الشام وحفص «يوقد» بياء مضمومة وتخفيف القاف وضم الدال. وقرأ الحسن والسلمي وأبو جعفر وأبو عمرو بن العلاء البصري «توقد» مفتوحة الحروف كلها مشددة القاف، واختارها أبو حاتم وأبو عبيد. قال النحاس: وهاتان القراءتان متقاربتان؛ لأنهما جميعا للمصباح، وهو أشبه بهذا الوصف؛ لأنه الذي ينير ويضيء، وإنما الزجاجة وعاء له. و «توقد» فعل ماض من توقد يتوقد، ويوقد فعل مستقبل من أوقد يوقد. وقرأ نصر بن عاصم «توقد» والأصل على قراءته تتوقد حذف إحدى التاءين لأن الأخرى تدل عليها. وقرأ الكوفيون «توقد» بالتاء يعنون الزجاجة. فهاتان القراءتان على تأنيث الزجاجة.قوله تعالى: «من شجرة مباركة زيتونة لا شرقية ولا غربية» تقدم القول فيه. «يكاد زيتها يضيء ولو لم تمسسه نار نور على نور» على تأنيث النار. وزعم أبو عبيد أنه لا يعرف إلا هذه القراءة. وحكى أبو حاتم أن السدي روى عن أبي مالك عن ابن عباس أنه قرأ «ولو لم يمسسه نار» بالياء. قال محمد بن يزيد: التذكير على أنه تأنيث غير حقيقي، وكذا سبيل المؤنث عنده. وقال ابن عمر: المشكاة جوف محمد صلى الله عليه وسلم، والزجاجة قلبه، والمصباح النور الذي جعله الله تعالى في قلبه يوقد شجرة مباركة؛ أي أن أصله من إبراهيم وهو شجرته؛ فأوقد الله تعالى في قلب محمد صلى الله عليه وسلم النور كما جعله في قلب إبراهيم عليه السلام. وقال محمد بن كعب: المشكاة إبراهيم، والزجاجة إسماعيل، والمصباح محمد صلوات الله عليهم أجمعين؛ سماه الله تعالى مصباحا كما سماه سراجا فقال: «وداعيا إلى الله بإذنه وسراجا منيرا» «الأحزاب: 46» يوقد من شجرة مباركة وهي آدم عليه السلام، بورك في نسله وكثر منه الأنبياء والأولياء. وقيل: هي إبراهيم عليه السلام، سماه الله تعالى مباركا لأن أكثر الأنبياء كانوا من صلبه. «لا شرقية ولا غربية» أي لم يكن يهوديا ولا نصرانيا وإنما كان حنيفا مسلما. وإنما قال ذلك لأن اليهود تصلي قبل المغرب والنصارى تصلي فبل المشرق. «يكاد زيتها يضيء» أي يكاد محاسن محمد صلى الله عليه وسلم تظهر للناس قبل أن أوحى الله تعالى إليه. «نور على نور» نبي من نسل نبي. وقال الضحاك: شبه عبدالمطلب بالمشكاة وعبدالله بالزجاجة والنبي صلى الله عليه وسلم بالمصباح كان في قلبهما، فورث النبوة من إبراهيم. «من شجرة» أي شجرة التقى والرضوان وعشيرة الهدى والإيمان، شجرة أصلها نبوة، وفرعها مروءة، وأغصانها تنزيل، وورقها تأويل، وخدمها جبريل وميكائيل. قال القاضي أبو بكر بن العربي: ومن غريب الأمر أن بعض الفقهاء قال إن هذا مثل ضربه الله تعالى لإبراهيم ومحمد ولعبدالمطلب وابنه عبدالله؛ فالمشكاة هي الكوة بلغة الحبشة، فشبه عبدالمطلب بالمشكاة فيها القنديل وهو الزجاجة، وشبه عبدالله بالقنديل وهو الزجاجة؛ ومحمد كالمصباح يعني من أصلابهما، وكأنه كوكب دري وهو المشتري «يوقد من شجرة مباركة» يعني إرث النبوة من إبراهيم عليه السلام هو الشجرة المباركة، يعني حنيفية لا شرقية ولا غربية، لا يهودية ولا نصرانية. «يكاد زيتها يضيء ولو لم تمسسه نار» يقول: يكاد إبراهيم يتكلم بالوحي من قبل أن يوحي إليه. «نور على نور» إبراهيم ثم محمد صلىالله عليه وسلم. قال القاضي: وهذا كله عدول عن الظاهر، وليس يمتنع في التمثيل أن يتوسع المرء فيه.قلت: وكذلك في جميع الأقوال لعدم ارتباطه بالآية ما عدا القول الأول، وأن هذا مثل ضربه الله تعالى لنوره، ولا يمكن أن يضرب لنوره المعظم مثلا تنبيها لخلقه إلا ببعض خلقه لأن الخلق لقصورهم لا يفهمون إلا بأنفسهم ومن أنفسهم، ولولا ذلك ما عرف الله إلا الله وحده، قاله ابن العربي. قال ابن عباس: هذا مثل نور الله وهداه في قلب المؤمن كما يكاد الزيت الصافي يضيء قبل أن تمسه النار، فإن مسته النار زاد ضوءه، كذلك قلب المؤمن يكاد يعمل بالهدى قبل أن يأتيه العلم، فإذا جاءه العلم زاده هدى على هدى ونورا على نور؛ كقول إبراهيم من قبل أن تجيئه المعرفة: «هذا ربي» ، من قبل أن يخبره أحد أن له ربا؛ فلما أخبره الله أنه ربه زاد هدى، فقال له ربه: «أسلم قال أسلمت لرب العالمين» «البقرة: 131» . ومن قال إن هذا مثل للقرآن في قلب المؤمن قال: كما أن هذا المصباح يستضاء به ولا ينقص فكذلك القرآن يهتدى به ولا ينقص فالمصباح القرآن والزجاجة قلب المؤمن والمشكاة لسانه وفهمه والشجرة المباركة شجرة الوحي. «يكاد زيتها يضيء ولو لم تمسسه نار» تكاد حجج القرآن تتضح ولو لم يقرأ. «نور على نور» يعني أن القرآن نور من الله تعالى لخلقه، مع ما أقام لهم من الدلائل والإعلام قبل نزول القرآن، فازدادوا بذلك نورا على نور. ثم أخبر أن هذا النور المذكور عزيز وأنه لا يناله إلا من أراد الله هداه فقال: «يهدي الله لنوره من يشاء ويضرب الله الأمثال للناس» أي يبين الأشباه تقريبا إلى الأفهام. «والله بكل شيء عليم» أي بالمهدي والضال. وروي عن ابن عباس أن اليهود قالوا: يا محمد، كيف يخلص نور الله تعالى من دون السماء فضرب الله تعالى ذلك مثلا لنوره.


فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ

في بيوت أذن الله أن ترفع ويذكر فيها اسمه يسبح له فيها بالغدو والآصال. انظر تفسير الآية 38


رِجَالٌ لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ يَخَافُونَ يَوْماً تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالْأَبْصَارُ

رجال لا تلهيهم تجارة ولا بيع عن ذكر الله وإقام الصلاة وإيتاء الزكاة يخافون يوما تتقلب فيه القلوب والأبصار. انظر تفسير الآية 38


لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُوا وَيَزِيدَهُم مِّن فَضْلِهِ وَاللَّهُ يَرْزُقُ مَن يَشَاءُ بِغَيْرِ حِسَابٍ

قوله تعالى: «في بيوت أذن الله أن ترفع» الباء في «بيوت» تضم وتكسر؛ وقد تقدم. واختلف في الفاء من قول «في» فقيل: هي متعلقة «بمصباح» . وقيل: بـ «يسبح له» ؛ فعلى هذا التأويل يوقف على «عليم» . قال ابن الأنباري: سمعت أبا العباس يقول هو حال للمصباح والزجاجة والكوكب؛ كأنه قال وهي في بيوت. وقال الترمذي الحكيم محمد بن علي: «في بيوت» منفصل، كأنه يقول: الله في بيوت أذن الله أن ترفع؛ وبذلك جاءت الأخبار أنه «من جلس في المسجد فإنه يجالس ربه» . وكذا ما جاء في الخبر فيما يحكى عن التوراة «أن المؤمن إذا مشى إلى المسجد قال الله تبارك اسمه عبدي زارني وعلي قراه ولن أرضى له قرى دون الجنة» . قال ابن الأنباري: إن جعلت «في» متعلقة بـ «يسبح» أو رافعة للرجال حسن الوقف على قوله «والله بكل شيء عليم» «البقرة: 282» . وقال الرماني: هي متعلقة بـ «يوقد» وعليه فلا يوقف على «عليم» . فإن قيل: فما الوجه إذا كان البيوت متعلقة بـ «يوقد» في توحيد المصباح والمشكاة وجمع البيوت، ولا يكون مشكاة واحدة إلا في بيت واحد. قيل: هذا من الخطاب المتلون الذي يفتح: التوحيد ويختم بالجمع؛ كقوله تعالى: «يا أيها النبي إذا طلقتم النساء» «الطلاق: 1» ونحوه. وقيل: رجع إلى كل واحد من البيوت. وقيل: هو كقوله تعالى: «وجعل القمر فيهن نورا» «نوح:16» وإنما هو في واحدة منها. واختلف الناس في البيوت هنا على خمسة أقوال: الأول - أنها المساجد المخصوصة لله تعالى بالعبادة، وأنها تضيء لأهل السماء كما تضيء النجوم لأهل الأرض؛ قاله ابن عباس ومجاهد والحسن. الثاني: هي بيوت بيت المقدس؛ عن الحسن أيضا. الثالث: بيوت النبي صلى الله عليه وسلم؛ عن مجاهد أيضا. الرابع: هي البيوت كلها؛ قاله عكرمة. وقوله: «يسبح له فيها بالغدو والآصال» يقوي أنها المساجد. وقول خامس: أنها المساجد الأربعة التي لم يبنها إلا نبي: الكعبة وبيت أريحا ومسجد المدينة ومسجد قباء؛ قال ابن بريدة. وقد تقدم ذلك في «التوبة].قلت: الأظهر القول الأول؛ لما رواه أنس بن مالك عن رسول الله صلى الله عليه وسلم قال: (من أحب الله عز وجل فليحبني ومن أحبني فليحب أصحابي ومن أحب أصحابي فليحب القرآن ومن أحب القرآن فليحب المساجد فإنها أفنية الله أبنيته أذن الله في رفعها وبارك فيها ميمونة ميمون أهلها محفوظة محفوظ أهلها هم في صلاتهم والله عز وجل في حوائجهم هم في مساجدهم والله من ورائهم).قوله تعالى: » أذن الله أن ترفع « » أذن « معناه أمر وقضي. وحقيقة الإذن العلم والتمكين دون حظر؛ فإن اقترن بذلك أمر وإنقاذ كان أقوى. و» ترفع « قيل: معناه تبنى وتعلى؛ قال مجاهد وعكرمة. ومنه قوله تعالى: » وإذ يرفع إبراهيم القواعد من البيت « [البقرة:127] وقال صلى الله عليه وسلم: (من بنى مسجدا من ماله بني الله له بيتا في الجنة). وفي هذا المعنى أحاديث كثيرة تحض على بنيان المساجد. وقال الحسن البصري وغيره: معنى » ترفع « تعظم، ويرفع شأنها، وتطهر من الأنجاس والأقذار؛ ففي الحديث (إن المسجد لينزوي من النجاسة كما ينزوي الجلد من النار ). وروى ابن ماجه في سننه عن أبي سعيد الخدري قال قال رسول الله: (من أخرج أذى من المسجد بنى الله له بيتا في الجنة). وروي عن عائشة قالت: أمرنا رسول الله صلى الله عليه وسلم أن نتخذ المساجد في الدور وأن تطهر وتطيب.إذا قلنا: إن المراد بنيانها فهل تزين وتنقش؟ اختلف في ذلك؛ فكرهه قوم وأباحه آخرون. فروى حماد بن سلمة عن أيوب عن أبي قلابة عن أنس وقتادة عن أنس أن رسول الله صلى الله عليه وسلم قال: (لا تقوم الساعة حتى تتباهى الناس في المساجد). أخرجه أبو داود. وفي البخاري - وقال أنس: (يتباهون بها ثم لا يعمرونها إلا قليلا). وقال ابن عباس: لتزخرفنها كما زخرفت اليهود والنصارى. وروى الترمذي الحكيم أبو عبدالله في نوادر الأصول من حديث أبي الدرداء قال قال رسول الله صلى الله عليه وسلم: (إذا زخرفتم مساجدكم وحليتم مصاحفكم فالدبار عليكم). احتج من أباح ذلك بأن فيه تعظيم المساجد والله تعالى أمر بتعظيمها في قوله: » في بيوت أذن الله أن ترفع « يعني تعظم. وروي عن عثمان أنه بنى مسجد النبي صلى الله عليه وسلم بالساج وحسنه. قال أبو حنيفة: لا بأس بنقش المساجد بماء الذهب. وروي عن عمر بن عبدالعزيز أنه نقش مسجد النبي صلى الله عليه وسلم وبالغ في عمارته وتزيينه، وذلك في زمن ولايته قبل خلافته، ولم ينكر عليه أحد ذلك. وذكر أن الوليد بن عبدالملك أنفق في عمارة مسجد دمشق وفي تزيينه مثل خراج الشام ثلاث مرات. وروي أن سليمان بن داود عليهما السلام بنى مسجد بيت المقدس وبالغ في تزيينه.ومما تصان عنه المساجد وتنزه عنه الروائح الكريهة والأقوال السيئة وغير ذلك على ما نبينه؛ وذلك من تعظيمها. وقد صح من حديث ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال في غزوة تبوك: (من أكل من هذه الشجرة - يعني الثوم - فلا يأتين المساجد). وفي حديث جابر بن عبدالله عن النبي صلى الله عليه سلم قال: (من أكل من هذه البقلة الثوم) وقال مرة: (من أكل البصل والثوم والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم). وقال عمر بن الخطاب رضي الله عنه في خطبته: (ثم إنكم أيها الناس تأكلون شجرتين ولا أراهما إلا خبيثتين، هذا البصل والثوم، لقد رأيت رسول الله صلى الله عليه وسلم إذا وجد ريحهما من رجل في المسجد أمر به فأخرج إلى البقيع، فمن أكلهما فليمتهما طبخا). خرجه مسلم في صحيحه. قال العلماء: وإذا كانت العلة في إخراجه من المسجد أنه يتأذى به ففي القياس أن كل من تأذى به جيرانه في المسجد بأن يكون ذرب اللسان سفيها عليهم، أو كان ذا رائحة قبيحة لا تريمه لسوء صناعته، أو عاهة مؤذية كالجذام وشبهه. وكل ما يتأذى به الناس كان لهم إخراجه ما كانت العلة موجودة حتى تزول. وكذلك يجتنب مجتمع الناس حيث كان لصلاة أو غيرها كمجالس العلم والولائم وما أشبهها، من أكل الثوم وما في معناه، مما له رائحة كريهة تؤذي الناس. ولذلك جمع بين البصل والثوم والكراث، وأخبر أن ذلك مما يتأذى به. قال أبو عمر بن عبدالبر: وقد شاهدت شيخنا أبا عمر أحمد بن عبدالملك بن هشام رحمه الله أفتى في رجل شكاه جيرانه واتفقوا عليه أنه يؤذيهم في المسجد بلسانه ويده فشوور فيه؛ فأفتى بإخراجه من المسجد وإبعاده عنه، وألا يشاهد معهم الصلاة إذ لا سبيل مع جنونه واستطالته إلى السلامة منه، فذاكرته يوما أمره وطالبته بالدليل فيما أفتى به من ذلك وراجعته فيه القول؛ فاستدل بحديث الثوم، وقال: هو عندي أكثر أذى من أكل الثوم، وصاحبه يمنع من شهود الجماعة في المسجد.قلت: وفي الآثار المرسلة » إن الرجل ليكذب الكذبة فيتباعد عنه الملك من نتن ريحه «. فعلى هذا يخرج من عرف منه الكذب والتقول بالباطل فإن ذلك يؤذي.أكثر العلماء على أن المساجد كلها سواء؛ لحديث ابن عمر. وقال بعضهم: إنما خرج النهي على مسجد رسول الله صلى الله عليه وسلم من أجل جبريل عليه السلام ونزوله فيه؛ ولقوله في حديث جابر: (فلا يقربن مسجدنا). والأول أصح، لأنه ذكر الصفة في الحكم وهي المسجدية، وذكر الصفة في الحكم تعليل. وقد روى الثعلبي بإسناده عن أنس رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: (يأتي الله يوم القيامة بمساجد الدنيا كأنها نجائب بيض قوائها من العنبر وأعناقها من الزعفران ورؤوسها من المسك وأزمتها من الزبرجد الأخضر وقوامها والمؤذنون فيها يقودونها وأئمتها يسوقونها وعمارها متعلقون بها فتجوز عرصات القيامة كالبرق الخاطف فيقول أهل الموقف هؤلاء ملائكة مقربون وأنبياء مرسلون فينادي ما هؤلاء بملائكة ولا أنبياء ولكنهم أهل المساجد والمحافظون على الصلوات من أمة محمد صلى الله عليه وسلم) وفي التنزيل: » إنما يعمر مساجد الله من آمن بالله « [التوبة: 18]. وهذا عام في كل مسجد. وقال النبي صلى الله عليه وسلم: (إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان) إن الله تعالى يقول: » إنما يعمر مساجد الله من آمن بالله واليوم الآخر «) [التوبة: 18]. وقد تقدم.وتصان المساجد أيضا عن البيع والشراء وجميع الاشتغال؛ لقوله صلى الله عليه وسلم للرجل الذي دعا إلى الجمل الأحمر:(لا وجدت إنما بنيت المساجد لما بنيت له). أخرجه مسلم من حديث سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم لما صلى قام رجل فقال: من دعا إلى الجمل الأحمر؟ فقال النبي صلى الله عليه وسلم: (لا وجدت إنما بنيت المساجد لما بنيت له). وهذا يدل على أن الأصل ألا يعمل في المسجد غير الصلوات والأذكار وقراءة القرآن. وكذا جاء مفسرا من حديث أنس قال: بينما نحن في المسجد مع رسول الله صلى الله عليه وسلم إذ جاء أعرابي فقام يبول في المسجد، فقال أصحاب رسول الله صلى الله عليه وسلم: مه مه؛ فقال النبي صلى الله عليه وسلم: (لا تزرموه دعوه). فتركوه حتى بال، ثم إن رسول الله صلى الله عليه وسلم دعاه فقال له: (إن هذه المساجد لا تصلح لشيء من هذا البول ولا القذر إنما هي لذكر الله والصلاة وقراءة القرآن). أو كما قال رسول الله صلى الله عليه وسلم. قال: فأمر رجلا من القوم فجاء بدلو من ماء فشنه عليه. خرجه مسلم. ومما يدل على هذا من الكتاب قول الحق: » ويذكر فيها اسمه «. وقوله صلى الله عليه وسلم لمعاوية بن الحكم السلمي: (إن هذه المساجد لا يصلح فيها شيء من كلام الناس إنما هو التسبيح والتكبير وقراءة القرآن). أو كما قال رسول الله صلى الله عليه وسلم. الحديث بطوله خرجه مسلم في صحيحه، وحسبك وسمع عمر بن الخطاب رضي الله عنه صوت رجل في المسجد فقال: ما هذا الصوت؟ أتدري أين أنت! وكان خلف بن أيوب جالسا في مسجده فأتاه غلامه يسأله عن شيء فقام وخرج من المسجد وأجابه؛ فقيل له في ذلك فقال: ما تكلمت في المسجد بكلام الدنيا منذ كذا وكذا، فكرهت أن أتكلم اليوم.روى الترمذي من حديث عمرو بن شعيب عن أبيه عن جده عن رسول الله صلى الله عليه وسلم أنه نهى عن تناشد الأشعار في المسجد، وعن البيع والشراء فيه، وأن يتحلق الناس يوم الجمعة قبل الصلاة. قال: وفي الباب عن بريدة وجابر وأنس حديث عبدالله بن عمر وحديث حسن. قال محمد بن إسماعيل: رأيت محمدا وإسحاق وذكر غيرهما يحتجون بحديث عمرو بن شعيب. وقد كره قوم من أهل العلم البيع والشراء في المسجد؛ وبه يقول أحمد وإسحاق. وروي أن عيسى ابن مريم عليهما السلام أتى على قوم يتبايعون في المسجد فجعل رداءه مخراقا، ثم جعل يسعى عليهم ضربا ويقول: يا أبناء الأفاعي، اتخذتم مساجد الله أسواقا هذا سوق الآخرة.قلت: وقد كره بعض أصحابنا تعليم الصبيان في المساجد، ورأى أنه من باب البيع. وهذا إذا كان بأجرة، فلو كان بغير أجرة لمنع أيضا من وجه آخر، وهو أن الصبيان لا يتحرزون عن الأقذار والوسخ؛ فيؤدي ذلك إلى عدم تنظيف المساجد، وقد أمر صلى الله عليه وسلم بتنظيفها وتطييبها فقال: (جنبوا مساجدكم صبيانكم ومجانينكم وسل سيوفكم وإقامة حدودكم ورفع أصواتكم وخصوماتكم وأجمروها في الجمع واجعلوا على أبوابها المطاهر). في إسناده العلاء بن كثير الدمشقي مولى بني أمية، وهو ضعيف عندهم؛ ذكره أبو أحمد بن عدي الجرجاني الحافظ. وذكر أبو أحمد أيضا من حديث علي بن أبي طالب رضي الله عنه قال: صليت العصر مع عثمان أمير المؤمنين فرأى خياطا في ناحية المسجد فأمر بإخراجه؛ فقيل له: يا أمير المؤمنين، إنه يكنس المسجد ويغلق الأبواب ويرش أحيانا. فقال عثمان: إني سمعت رسول الله صلى الله عليه وسلم يقول: (جنبوا صناعكم من مساجدكم). هذا حديث غير محفوظ، في إسناده محمد بن مجيب الثقفي، وهو ذاهب الحديث.قلت: ما ورد في هذا المعنى وإن كان طريقه لينا فهو صحيح معنى؛ يدل على صحته ما ذكرناه قبل. قال الترمذي: وقد روي عن بعض أهل العالم من التابعين رخصة في البيع والشراء في المسجد. وقد روي عن النبي صلى الله عليه وسلم في غير حديث رخصة في إنشاد الشعر في المسجد.قلت: أما تناشد الأشعار فاختلف في ذلك، فمن مانع مطلقا، ومن مجيز مطلقا. والأولى التفصيل، وهو أن ينظر إلى الشعر فإن كان مما يقتضي الثناء على الله عز وجل أو على رسوله صلى الله عليه وسلم أو الذب عنهما كما كان شعر حسان، أو يتضمن الحض على الخير والوعظ والزهد في الدنيا والتقلل منها، فهو حسن في المساجد وغيرها؛ كقول القائل:طوفي يا نفس كي أقصد فردا صمدا وذريني لست أبغي غير ربي أحدافهو أنسي وجليسي ودعي الناس فما إن تجدي من دونه ملتحداوما لم يكن كذلك لم يجز؛ لأن الشعر في الغالب لا يخلو عن الفواحش والكذب والتزين بالباطل، ولو سلم من ذلك فأقل ما فيه اللغو والهذر، والمساجد منزهة عن ذلك؛ لقوله تعالى: » قي بيوت أذن الله أن ترفع «. وقد يجوز إنشاده في المسجد؛ كقول القائل:كفحل العداب القرد يضربه الندى تعلى الندى في متنه وتحدراوقول الآخر:إذا سقط السماء بأرض قوم رعيناه وإن كانوا غضابافهذا النوع وإن لم يكن فيه حمد ولا ثناء يجوز؛ لأنه خال عن الفواحش والكذب. وسيأتي ذكر الأشعار الجائزة وغيرها بما فيه كفاية في » الشعراء « إن شاء الله تعالى. وقد روي الدارقطني من حديث هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت: ذكر الشعراء عند رسول الله صلى الله عليه وسلم فقال: (هو كلام حسنه حسن وقبيحه قبيح). وفي الباب عن عبدالله بن عمرو بن العاص وأبي هريرة وابن عباس عن النبي صلى الله عليه وسلم. ذكره في السنن.قلت: وأصحاب الشافعي يأثرون هذا الكلام عن الشافعي وأنه لم يتكلم به غيره؛ وكأنهم لم يقفوا على الأحاديث في ذلك. والله أعلم.وأما رفع الصوت فإن كان مما يقتضي مصلحة للرافع صوته دعي عليه بنقيض قصده؛ لحديث بريرة المتقدم، وحديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: (من سمع رجلا ينشد ضالة في المسجد فليقل لا ردها الله عليك فإن المساجد لم تبن لهذا). وإلى هذا ذهب مالك وجماعة، حتى كرهوا رفع الصوت في المسجد في العلم وغيره. وأجاز أبو حنيفة وأصحابه ومحمد بن مسلمة من أصحابنا رفع الصوت في الخصومة والعلم؛ قالوا: لأنهم لا بد لهم من ذلك. وهذا مخالف لظاهر الحديث، وقولهم: لا بد لهم من ذلك، ممنوع، بل لهم بد من ذلك لوجهين: أحدهما: بملازمة الوقار والحرمة، وبإحضار ذلك بالبال والتحرز من نقيضه. والثاني: أنه إذا لم يتمكن من ذلك فليتخذ لذلك موضعا يخصه، كما فعل عمر حيث بنى رحبة تسمي البطيحاء، وقال: من أراد أن يلغط أو ينشد شعرا - يعني في مسجد رسول الله صلى الله عليه وسلم - فليخرج إلى هذه الرحبة. وهذا يدل على أن عمر كان يكره إنشاد الشعر في المسجد، ولذلك بنى البطيحاء خارجه.وأما النوم في المسجد لمن احتاج إلى ذلك من رجل أو امرأة من الغرباء ومن لا بيت له فجائز؛ لأن في البخاري - وقال أبو قلابة عن أنس: قدم رهط من عكل على النبي صلى الله عليه وسلم فكانوا في الصفة، وقال عبدالرحمن بن أبي بكر: كان أصحاب الصفة فقراء. وفي الصحيحين عن ابن عمر أنه كان ينام وهو شاب أعزب لا أهل له في مسجد النبي صلى الله عليه وسلم. لفظ البخاري: وترجم [باب نوم المرأة في المسجد] وأدخل حديث عائشة في قصة السوداء التي اتهمها أهلها بالوشاح، قالت عائشة: وكان لها خباء في المسجد أو حفش...) الحديث. ويقال: كان مبيت عطاء بن أبي رباح في المسجد أربعين سنة.روى مسلم عن أحمد أو عن أبي أسيد قال: قال رسول الله صلى الله عليه وسلم: (إذا دخل أحدكم المسجد فليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني أسألك من فضلك). خرجه أبو داود كذلك؛ إلا أنه زاد بعد قوله: (إذا دخل أحدكم المسجد: فليسلم وليصل على النبي صلى الله عليه وسلم ثم ليقل اللهم افتح لي...) الحديث. وروى ابن ماجه عن فاطمة بنت رسول الله صلى الله عليه وسلم قالت: كان رسول الله صلى الله عليه وسلم إذا دخل المسجد قال: (باسم الله والسلام على رسول الله اللهم اغفر لي ذنوبي وافتح لي أبواب رحمتك وإذا خرج قال باسم الله والصلاة على رسول الله اللهم اغفر لي ذنوبي وأفتح لي أبواب رحمتك وفضلك» . وروى عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «إذا دخل أحدكم المسجد فليصل على النبي صلى الله عليه وسلم وليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليسلم على النبي صلى الله عليه وسلم وليقل اللهم اعصمني من الشيطان الرجيم» . وخرج أبو داود عن حيوة بن شريح قال: لقيت عقبة بن مسلم فقلت له بلغني أنك حدثت عن عبدالله بن عمرو بن العاصي عن النبي صلى الله عليه وسلم أنه كان إذا دخل المسجد قال: «أعوذ بالله العظيم وبوجهه الكريم وسلطانه القديم من الشيطان الرجيم» قال نعم. قال: فإذا قال ذلك قال الشيطان حفظ مني سائر اليوم.روى مسلم عن أبي قتادة أن رسول الله صلى عليه وسلم قال: «إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس» وعنه قال: دخلت المسجد ورسول الله صلى الله عليه وسلم جالس بين ظهراني الناس، قال فجلست فقال رسول الله صلى الله عليه وسلم: «ما منعك أن تركع ركعتين قبل أن تجلس» ؟ فقلت: يا رسول الله، رأيتك جالسا والناس جلوس. قال: «فإذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين» . قال العلماء: فجعل صلى الله عليه وسلم للمسجد مزية يتميز بها عن سائر البيوت، وهو ألا يجلس حتى يركع. وعامة العلماء على أن الأمر بالركوع على الندب والترغيب. وقد ذهب داود وأصحابه إلى أن ذلك على الوجوب؛ وهذا باطل، ولو كان الأمر على ما قالوه لحرم دخول المسجد على المحدث الحدث الأصغر حتى يتوضأ، ولا قائل به فيما أعلم، والله أعلم. فإن قيل: فقد روى إبراهيم بن يزيد عن الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن عبدالرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين وإذا دخل أحدكم بيته فلا يجلس حتى يركع ركعتين فإن الله جاعل من ركعتيه في بيته خيرا» ، وهذا يقتضي التسوية بين المسجد والبيت. قيل: هذه الزيادة في الركوع عند دخول البيت لا أصل لها؛ قال ذلك البخاري. وإنما يصح في هذا حديث أبي قتادة الذي تقدم لمسلم، وإبراهيم هذا لا أعلم روى عنه إلا سعد بن عبدالحميد، ولا أعلم له إلا هذا الحديث الواحد؛ قاله أبو محمد عبدالحق.روى سعيد بن زبان حدثني أبي عن أبيه عن جده عن أبي هند رضي الله عنه قال: حمل تميم - يعني الداري - من الشام إلى المدينة قناديل وزيتا ومقطا، فلما انتهى إلى المدينة وافق ذلك ليلة الجمعة فأمر غلاما يقال له أبو البزاد فقام فنشط المقط وعلق القناديل وصب فيها الماء والزيت وجحل فيها الفتيل؛ فلما غربت الشمس أمر أبا البزاد فأسرجها، وخرج رسول الله صلى الله عليه وسلم إلى المسجد فإذا هو بها تزهر؛ فقال: «من فعل هذا» ؟ قالوا: تميم الداري يا رسول الله؛ فقال: «نورت الإسلام نور الله عليك في الدنيا والآخرة أما إنه لو كانت لي ابنة لزوجتكها» . قال نوفل بن الحارث: لي ابنة يا رسول الله تسمى المغيرة بنت نوفل فافعل بها ما أردت؛ فأنكحه إياها. زبان «بفتح الزاي والباء وتشديدا بنقطة واحدة من تحتها» ينفرد بالتسمي به سعيد وحده، فهو أبو عثمان سعيد بن زبان بن قائد بن زبان بن أبي هند، وأبو هند هذا مولى ابن بياضة حجام النبي صلى الله عليه وسلم. والمقط: جمع المقاط، وهو الحبل، فكأنه مقلوب القماط. والله أعلم. وروى ابن ماجه عن أبي سعيد الخدري قال: أول من أسرج في المساجد تميم الداري. وروي عن أنس أن النبي صلى الله عليه وسلم قال: «من أسرج في مسجد سراجا لم تزل الملائكة وحملة العرش يصلون عليه ويستغفرون له ما دام ذلك الضوء فيه وإن كنس غبار المسجد نقد الحور العين» . قال العلماء: ويستحب أن ينور البيت الذي يقرأ فيه القرآن بتعليق القناديل ونصب الشموع فيه، ويزاد في شهر رمضان في أنوار المساجد.قوله تعالى: «يسبح له فيها بالغدو والآصال، رجال» اختلف العلماء في وصف الله تعالى المسبحين؛ فقيل: هم المراقبون أمر الله، الطالبون رضاءه، الذين لا يشغلهم عن الصلاة وذكر الله شيء من أمور الدنيا. وقال كثير من الصحابة: نزلت هذه الآية في أهل الأسواق الذين إذا سمعوا النداء بالصلاة تركوا كل شغل وبادروا. ورأى سالم بن عبدالله أهل الأسواق وهم مقبلون إلى الصلاة فقال: هؤلاء الذين أراد الله بقول: «لا تلهيهم تجارة ولا بيع عن ذكر الله» . وروي ذلك عن ابن مسعود. وقرأ عبدالله بن عامر وعاصم في رواية أبي بكر عنه والحسن «يسبح له فيها» بفتح الباء على ما لم يسم فاعله. وكان نافع وابن عمر وأبو عمرو وحمزة يقرؤون «يسبح» بكسر الباء؛ وكذلك روى أبو عمرو عن عاصم. فمن قرأ «يسبح» بفتح الباء كان على معنيين: أحدهما أن يرتفع «رجال» بفعل مضمر دل عليه الظاهر؛ بمعنى يسبحه رجال؛ فيوقف على هذا على «الآصال» . وقد ذكر سيبويه مثل هذا. وأنشد:ليبك يزيد ضارع لخصومة ومختبط مما تطيح الطوائحالمعنى: يبكيه ضارع. وعلى هذا تقول: ضرب زيد عمرو؛ على معنى ضربه عمرو. والوجه الآخر: أن يرتفع «رجال» بالابتداء، والخبر «في بيوت» ؛ أي في بيوت أذن الله أن ترفع رجال. و «يسبح له فيها» حال من الضمير في «ترفع» ؛ كأنه قال: أن ترفع؛ مسبحا له فيها، ولا يوقف على «الآصال» على هذا التقدير. ومن قرأ «يسبح» بكسر الباء لم يقف على «الآصال» ؛ لأن «يسبح» فعل للرجال، والفعل مضطر إلى فاعله ولا إضمار فيه. وقد تقدم القول في «الغدو والآصال» في آخر «الأعراف» والحمد لله وحده.قوله: «يسبح له فيها» قيل: معناه يصلي. وقال ابن عباس: كل تسبيح في القرآن صلاة؛ ويدل عليه قوله: «بالغدو والآصال» ، أي بالغداة والعشي. وقال أكثر المفسرين: أراد الصلاة المفروضة؛ فالغدو صلاة الصبح، والآصال صلاة الظهر والعصر والعشائين؛ لأن اسم الآصال يجمعها.روى أبو داود عن أبي أمامة أن رسول الله صلى عليه وسلم قال: «من خرج من بيته متطهرا إلى صلاة مكتوبة فأجره كأجر الحاج المحرم ومن خرج إلى تسبيح الضحا لا ينصبه إلا إياه فأجره المعتمر وصلاة على إثر صلاة لا لغو بينهما كتاب في عليين» . وخرج عن بريدة عن النبي صلى الله عليه وسلم قال: «بشر المشائين في الظلم إلى المساجد بالنور التام يوم القيامة» . وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «من غدا إلى المسجد أو راح أعد الله له نزلا في الجنة كلما غدا أو راح» . في غير الصحيح من الزيادة «كما أن أحدكم لو زار من يحب زيارته لاجتهد في كرامته» ؛ ذكره الثعلبي. وخرج مسلم من حديث أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «من تطهر في بيته ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله كانت خطوتاه إحداهما تحط خطيئة والأخرى ترفع درجة» . وعنه قال رسول الله صلى الله عليه وسلم: «صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة وذلك أن أحدهم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة فلم يخط خطوة إلا رفع له بها درجة وحط عنه بها خطيئة حتى يدخل المسجد فإذا دخل المسجد كان في الصلاة ما كانت الصلاة هي تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون اللهم ارحمه اللهم اغفر له اللهم تب عليه ما لم يؤذ فيه ما لم يحدث فيه» . في رواية: ما يحدث؟ قال: «يفسو أو يضرط» . وقال حكيم بن زريق: قيل لسعيد بن المسيب أحضور الجنازة أحب إليك أم الجلوس في المسجد؟ فقال: من صلى على جنازة فله قيراط، ومن شهد دفنها فله قيراطان؛ والجلوس في المسجد أحب إلي لأن الملائكة تقول: اللهم اغفر له اللهم أرحمه اللهم تب عليه. وروي عن الحكم بن عمير صاحب رسول الله صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم: «كونوا في الدنيا أضيافا واتخذوا المساجد بيوتا وعودوا قلوبكم الرقة وأكثروا التفكر والبكاء ولا تختلف بكم الأهواء. تبنون ما لا تسكنون وتجمعون ما لا تأكلون وتؤملون ما لا تدركون» . وقال أبو الدرداء لابنه: ليكن المسجد بيتك فإني سمعت رسول الله صلى الله عليه وسلم يقول: «إن المساجد بيوت المتقين ومن كانت المساجد بيته ضمن الله تعالى له الروح والراحة والجواز على الصراط» .وكتب أبو صادق الأزدي إلى شعيب بن الحبحاب: أن عليك بالمساجد فالزمها؛ فإنه بلغني أنها كانت مجالس الأنبياء. وقال أبو إدريس الخولاني: المساجد مجالس الكرام من الناس. وقال مالك بن دينار: بلغني أن الله تبارك وتعالى يقول: «إني أهم بعذاب عبادي فأنظر إلى عمار المساجد وجلساء القرآن وولدان الإسلام فيسكن غضبي» . وروي عنه عليه السلام أنه قال: «سيكون في آخر الزمان رجال يأتون المساجد فيقعدون فيها حلقا حلقا ذكرهم الدنيا وحبها فلا تجالسوهم فليس لله بهم حاجة» . وقال ابن المسيب: من جلس في مسجد فإنما يجالس ربه، فما حقه أن يقول إلا خيرا. وقد مضى من تعظيم المساجد وحرمتها ما فيه كفاية. وقد جمع بعض العلماء في ذلك خمس عشرة خصلة، فقال: من حرمة المسجد أن يسلم وقت الدخول إن كان القوم جلوسا، وإن لم يكن في المسجد أحد قال: السلام علينا وعلى عباد الله الصالحين، وأن يركع ركعتين قبل أن يجلس، وألا يشتري فيه ولا يبيع، ولا يسل فيه سهما ولا سيفا، ولا يطلب فيه ضالة، ولا يرفع فيه صوتا بغير ذكر الله تعالى، ولا يتكلم فيه بأحاديث الدنيا، ولا يتخطى رقاب الناس، ولا ينازع في المكان، ولا يضيق على أحد في الصف، ولا يمر بين يدي مصل، ولا يبصق، ولا يتنخم، ولا يتمخط فيه، ولا يفرقع أصابعه، ولا يعبث بشيء من جسده، وأن ينزه عن النجاسات والصبيان والمجانين، وإقامة الحدود، وأن يكثر ذكر الله تعالى ولا يغفل عنه. فإذا فعل هذه الخصال فقد أدى حق المسجد، وكان المسجد حرزا له وحصنا من الشيطان الرجيم. وفي الخبر «أن مسجدا ارتفع بأهله إلى السماء يشكوهم إلى الله لما يتحدثون فيه من أحاديث الدنيا» . وروي الدارقطني عن عامر الشعبي قال قال رسول الله صلى الله عليه وسلم: «من اقتراب الساعة أن يرى الهلال قبلا فيقال لليلتين وأن تتخذ المساجد طرقا وأن يظهر موت الفجأة» . هذا يرويه عبدالكبير بن المعافي عن شريك عن العباس بن ذريح عن الشعبي عن أنس. وغيره يرويه عن الشعبي مرسلا، والله أعلم. وقال أبو حاتم: عبدالكبير بن معافي ثقة كان يعد من الأبدال. وفي البخاري عن أبي موسى عن النبي صلى الله عليه وسلم قال: «من مر في شيء من مساجدنا أو أسواقنا بنبل فليأخذ على نصالها لا يعقر بكفه مسلما» . وخرج مسلم عن أنس قال قال وسول الله صلى الله عليه وسلم: «البزاق في المسجد خطيئة وكفارتها دفنها» . وعن أبي ذر عن النبي صلى الله عليه وسلم قال: «عرضت علي أعمال أمتي حسنها وسيئها فوجدت في محاسن أعمالها الأذى يماط عن الطريق ووجدت فيمساوي أعمالها النخاعة تكون في المسجد لا تدفن» . وخرج أبو داود عن الفرج بن فضالة عن أبي سعد الحميري قال: رأيت واثلة بن الأسقع في مسجد دمشق بصق على الحصير ثم مسحه برجله؛ فقيل له: لم فعلت هذا؟ قال: لأني رأيت رسول الله صلى عليه وسلم يفعله. فرج بن فضالة ضعيف، وأيضا فلم يكن في مسجد رسول الله صلى الله عليه وسلم حصر. والصحيح أن رسول الله صلى الله عليه وسلم إنما بصق على الأرض ودلكه بنعله اليسرى، ولعل واثلة إنما أراد هذا فحمل الحصير عليه.لما قال تعالى: «رجال» وخصهم بالذكر دل على أن النساء لا حظ لهن في المساجد؛ إذ لا جمعة عليهن ولا جماعة، وأن صلاتهن في بيوتهن أفضل. روى أبو داود عن عبدالله رضي الله عنه عن النبي صلى الله عليه وسلم قال: «صلاة المرأة في بيتها أفضل من صلاتها في حجرتها وصلاتها في مخدعها أفضل من صلاتها في بيتها» .قوله تعالى: «لا تلهيهم» أي لا تشغلهم. «تجارة ولا بيع عن ذكر الله» خص التجارة بالذكر لأنها أعظم ما يشتغل بها الإنسان عن الصلاة. فإن قيل: فلم كرر ذكر البيع والتجارة تشمله. قيل له: أراد بالتجارة الشراء لقول: «ولا بيع» . نظيره قوله تعالى: «وإذا رأوا تجارة أو لهوا انفضوا إليها» «الجمعة: 11» قال الواقدي. وقال الكلبي: التجار هم الجلاب المسافرون، والباعة هم المقيمون. «عن ذكر الله» اختلف في تأويله؛ فقال عطاء: يعني حضور الصلاة؛ وقال ابن عباس، وقال: المكتوبة. وقيل عن الأذان؛ ذكره يحيى بن سلام. وقيل: عن ذكره بأسمائه الحسنى؛ أي يوحدونه ويمجدونه. والآية نزلت في أهل الأسواق؛ قال ابن عمر. قال سالم: جاز عبدالله بن عمر بالسوق وقد أغلقوا حوانيتهم وقاموا ليصلوا في جماعة فقال: فيهم نزلت: «رجال لا تلهيهم تجارة ولا بيع» الآية. وقال أبو هريرة عن النبي صلى الله عليه وسلم: هم الذين يضربون في الأرض يبتغون من فضل الله. وقيل: إن رجلين كانا في عهد النبي صلى الله عليه وسلم، أحدهما بياعا فإذا سمع النداء بالصلاة فإن كان الميزان بيده طرحه ولا يضعه وضعا، وإن كان بالأرض لم يرفعه. وكان الآخر قينا يعمل السيوف للتجارة، فكان إذا كانت مطرقته على السندان أبقاها موضوعة، وإن كان قد رفعها ألقاها من وراء ظهره إذا سمع الأذان؛ فأنزل الله تعالى هذا ثناء عليهما وعلى كل من اقتدى بهما.قوله تعالى: «وإقام الصلاة» هذا يدل على أن المراد بقوله «عن ذكر الله» غير الصلاة؛ لأنه يكون تكرارا. يقال: أقام الصلاة إقامة، والأصل إقواما فقلبت حركة الواو على القاف فانقلبت الواو ألفا وبعدها ألف ساكنة فحذفت إحداهما، وأثبتت الهاء لئلا تحذفها فتجحف، فلما أضيفت قام المضاف مقام الهاء فجاز حذفها، وإن لم تضف لم يجز حذفها؛ ألا ترى أنك تقول: وعد عدة، ووزن زنة، فلا يجوز حذف الهاء، لأنك قد حذفت واوا؛ لأن الأصل وعد وعدة، ووزن وزنة، فإن أضفت حذفت الهاء، وأنشد الفراء:إن الخليط أجدوا البين فانجردوا وأخلفوك عد الأمر الذي وعدوايريد عدة، فحذف الهاء لما أضاف. وروي من حديث أنس قال قال رسول الله صلى الله عليه وسلم: «يأتي الله يوم القيامة بمساجد الدنيا كأنها نجب بيض قوائمها من العنبر وأعناقها من الزعفران ورؤوسها من المسك وأزمتها من الزبرجد الأخضر وقوامها والمؤذنون فيها يقودونها وأئمتها يسوقونها وعمارها متعلقون بها فتجوز عرصات القيامة كالبرق الخاطف فيقول أهل الموقف هؤلاء ملائكة مقربون أو أنبياء مرسلون فينادى ما هؤلاء بملائكة ولا أنبياء ولكنهم أهل المساجد والمحافظون على الصلوات من أمة محمد صلى الله عليه وسلم» . وعن علي رضي الله عنه أنه قال: «يأتي على الناس زمان لا يبقى من الإسلام إلا اسمه، ولا من القرآن إلا رسمه، يعمرون مساجدهم وهي من ذكر الله خراب، شر أهل ذلك الزمن علماؤهم، منهم تخرج الفتنة وإليهم تعود» يعني أنهم يعلمون ولا يعملون بواجبات ما علموا.قوله تعالى: «وإيتاء الزكاة» قيل: الزكاة المفروضة؛ قاله الحسن. وقال ابن عباس: الزكاة هنا طاعة الله تعالى والإخلاص؛ إذ ليس لكل مؤمن مال. «يخافون يوما» يعني يوم القيامة. «تتقلب فيه القلوب والأبصار» يعني من هوله وحذر الهلاك. والتقلب التحول، والمراد قلوب الكفار وأبصارهم. فتقلب القلوب انتزاعها من أماكنها إلى الحناجر، فلا هي ترجع إلى أماكنها ولا هي تخرج. وأما تقلب الأبصار فالزرق بعد الكحل والعمى بعد البصر. وقيل: تتقلب القلوب بين الطمع في النجاة والخوف من الهلاك، والأبصار تنظر من أي ناحية يعطون كتبهم، وإلى أي ناحية يؤخذ بهم. وقيل: إن قلوب الشاكين تتحول عما كانت عليه من الشك، وكذلك أبصارهم لرؤيتهم اليقين؛ وذلك مثل قوله تعالى: «فكشفنا عنك غطاءك فبصرك اليوم حديد» «ق:22» فما كان يراه في الدنيا غيا يراه رشدا؛ إلا أن ذلك لا ينفعهم في الآخرة. وقيل: تقلب على جمر جهنم كقوله تعالى: «يوم تقلب وجوههم في النار» «الأحزاب: 66» ، «ونقلب أفئدتهم وأبصارهم» «الأنعام: 110» . في قول من جعل المعنى تقلبها على لهب النار. وقيل: تقلب بأن تلفحها النار مرة وتنضجها مرة. وقيل إن تقلب القلوب وجيبها، وتقلب الأبصار النظر بها إلى نواحي الأهوال. «ليجزيهم الله أحسن ما عملوا» فذكر الجزاء على الحسنات، ولم يذكر الجزاء على السيئات وإن كان يجازي عليها لأمرين: أحدهما: أنه ترغيب، فاقتصر على ذكر الرغبة. الثاني: أنه في صفة قوم لا تكون منهم الكبائر؛ فكانت صغائرهم مغفورة. «ويزيدهم من فضله» يحتمل وجهين: أحدهما: ما يضاعفه من الحسنة بعشر أمثالها. الثاني: ما يتفضل به من غير جزاء. «والله يرزق من يشاء بغير حساب» أي من غير أن يحاسبه على ما أعطاه؛ إذ لا نهاية لعطائه. وروي أنه لما نزلت هذه الآية أمر رسول الله صلى الله عليه وسلم ببناء مسجد قباء، فحضر عبدالله بن رواحة فقال: يا رسول الله، قد أفلح من بنى المساجد؟ قال: «نعم يا ابن رواحة» قال: وصلى فيها قائما وقاعدا؟ قال: «نعم يا ابن رواحة» قال: ولم يبت لله إلا ساجدا؟ قال: «نعم يا ابن رواحة كف عن السجع فما أعطي عبد شرا من طلاقة في لسانه» ؛ ذكره الماوردي.


وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئاً وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ

والذين كفروا أعمالهم كسراب بقيعة يحسبه الظمآن ماء حتى إذا جاءه لم يجده شيئا ووجد الله عنده فوفاه حسابه والله سريع الحسابقوله تعالى: «والذين كفروا أعمالهم كسراب بقيعة» لما ضرب مثل المؤمن ضرب مثل الكافر. قال مقاتل: نزلت في شيبة بن ربيعة بن عبدشمس، كان يترهب متلمسا للدين، فلما خرج صلى الله عليه وسلم كفر. أبو سهل: في أهل الكتاب. الضحاك: في أعمال الخير للكافر؛ كصلة الرحم ونفع الجيران. والسراب: ما يرى نصف النهار في اشتداد الحر، كالماء في المفاوز يلتصق بالأرض. والآل الذي يكون ضحا كالماء إلا أنه يرتفع عن الأرض حتى يصير كأنه بين الأرض والسماء. وسمي السراب سرابا لأنه يسرب أي يجري كالماء. ويقال: سرب الفحل أي مضى وسار في الأرض. ويسمي الآل أيضا، ولا يكون إلا في البرية والحر فيغتر به العطشان. قال الشاعر:فكنت كمهريق الذي في سقائه لرقراق آل فوق رابية صلدوقال آخر:فلما كففنا الحرب كانت عهودهم لمع سراب بالفلا متألقوقال امرؤ القيس:ألم أنض المطي بكل خرق أمق الطول لماع السرابوالقيعة جمع القاع؛ مثل جيرة وجار؛ قاله الهروي وقال أبو عبيدة: قيعة وقاع واحد؛ حكاه النحاس. والقاع ما انبسط من الأرض واتسع ولم يكن فيه نبت، وفيه يكون السراب. وأصل القاع الموضع المنخفض الذي يستقر فيه الماء، وجمعه قيعان. قال الجوهري: والقاع المستوي من الأرض؛ والجمع أقوع وأقواع وقيعان، صارت الواو ياء لكسر ما قبلها؛ والقيعة مثل القاع، وهو أيضا من الواو. وبعضهم يقول: هو جمع. «يحسبه الظمآن» أي العطشان. «ماء» أي يحسب السراب ماء. «حتى إذا جاءه لم يجده شيئا» مما قدره ووجد أرضا لا ماء فيها. وهذا مثل ضربه الله تعالى للكفار، يعولون على ثواب أعمالهم فإذا قدموا على الله تعالى وجدوا ثواب أعمالهم محبطة بالكفر؛ أي لم يجدوا شيئا كما لم يجد صاحب السراب إلا أرضا لا ماء فيها؛ فهو يهلك أو بموت. «ووجد الله عنده» أي وجد الله بالمرصاد. «فوفاه حسابه» أي جزاء عمله. قال امرؤ القيس:فولى مدبرا يهوي حثيثا وأيقن أنه لاقى الحساباوقيل: وجد وعد الله بالجزاء على عمله. وقيل: وجد أمر الله عند حشره؛ والمعنى متقارب. وقرئ «بقيعات» . المهدوي: ويجوز أن تكون الألف مشبعة من فتحه العين. ويجوز أن تكون مثل رجل عزه وعزهاة، للذي لا يقرب النساء. ويجوز أن يكون جمع قيعة، ويكون على هذا بالتاء في الوصل والوقف. وروي عن نافع وأبي جعفر وشيبة «الظمآن» بغير همز، والمشهور عنهما الهمز؛ يقال: ظمئ يظمأ ظمأ فهو ظمآن، وإن خففت الهمزة قلت الظمان. وقوله: «والذين كفروا» ابتداء «أعمالهم» ابتداء ثان. والكاف من «كسراب» الخبر، والجملة خبر عن «الذين» . ويجوز أن تكون «أعمالهم» بدلا من «الذين كفروا» ؛ أي وأعمال الذين كفروا كسراب، فحذف المضاف.


أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُّجِّيٍّ يَغْشَاهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُوراً فَمَا لَهُ مِن نُّورٍ

أو كظلمات في بحر لجي يغشاه موج من فوقه موج من فوقه سحاب ظلمات بعضها فوق بعض إذا أخرج يده لم يكد يراها ومن لم يجعل الله له نورا فما له من نورقوله تعالى: «أو كظلمات في بحر لجي» ضرب تعالى مثلا آخر للكفار أي أعمالهم كسراب بقيعة أو كظلمات. قال الزجاج: إن شئت مثل بالسراب وإن شئت مثل بالظلمات فـ «أو» للإباحة حسبما تقدم من القول في «أو كصيب» «البقرة: 19» . وقال الجرجاني: الآية الأولى في ذكر أعمال الكفار والثانية في ذكر كفرهم ونسق الكفر على أعمالهم لأن الكفر أيضا من أعمالهم وقد قال تعالى: «يخرجهم من الظلمات إلى النور» «البقرة: 257» أي من الكفر إلى الإيمان وقال أبو علي: «أو كظلمات» أو كذي ظلمات ودل على هذا المضاف قوله تعالى: «إذا أخرج يده» فالكناية تعود إلى المضاف المحذوف. قال القشيري: فعند الزجاج التمثيل وقع لأعمال الكفار، وعند الجرجاني لكفر الكافر، وعند أبي علي للكافر. وقال ابن عباس في رواية: هذا مثل قلب الكافر. «في بحر لجي» قيل: هو منسوب اللجة، وهو الذي لا يدرك قعره. واللجة معظم الماء، والجمع لجج. والتج البحر إذا تلاطمت أمواجه؛ ومنه ما روي عن النبي أنه قال: «من ركب البحر إذا التج فقد برئت منه الذمة» . والتج الأمر إذا عظم واختلط. وقوله تعالى: «حسبته لجة» «النمل: 44» أي ما له عمق. ولججت السفينة أي خاضت اللجة «بضم اللام» . فأما اللجة «بفتح اللام» فأصوات الناس يقول: سمعت لجة الناس أي أصواتهم وصخبهم. قال أبو النجم:في لجة أمسك فلانا عن فلوالتجت الأصوات أي اختلطت وعظمت. «يغشاه موج» أي يعلو ذلك البحر اللجي موج. «من فوقه موج» أي من فوق الموج موج، ومن فوق هذا الموج الثاني سحاب؛ فيجتمع خوف الموج وخوف الريح وخوف السحاب. وقيل: المعنى يغشاه موج من بعده موج؛ فيكون المعنى: الموج يتبع بعضه بعضا حتى كأن بعضه فوق بعض، وهو أخوف ما يكون إذا توالى موجه وتقارب ومن فوق هذا الموج سحاب. وهو أعظم للخوف من وجهين: أحدهما: أنه قد غطى النجوم التي يهتدي بها. الثاني: الريح التي تنشأ مع السحاب والمطر الذي ينزل منه. «ظلمات بعضها فوق بعض» قرأ ابن محيصن والبزي عن ابن كثير «سحاب ظلمات» بالإضافة والخفض. قنبل «سحاب» منونا «ظلمات» بالجر والتنوين. الباقون بالرفع والتنوين. قال المهدوي: من قرأ «من فوقه سحاب ظلمات» بالإضافة فلأن السحاب يرتفع وقت هذه الظلمات فأضيف إليها؛ كما يقال: سحاب رحمة إذا ارتفع في وقت المطر. ومن قرأ «سحاب ظلمات» جر «ظلمات» على التأكيد لـ «ظلمات» الأولى أو البدل منها. و «سحاب» ابتداء و «من فوقه» الخبر. ومن قرأ «سحاب ظلمات» فظلمات خبر ابتداء محذوف التقدير: هي ظلمات أو هذه ظلمات. قال ابن الأنباري: «من فوقه موج» غير تام؛ لأن قول «من فوقه سحاب» صلة للموج، والوقف على قول «من فوقه سحاب» حسن ثم تبتدئ «ظلمات بعضها فوق بعض» على معنى هي ظلمات بعضها فوق بعض. وروي عن أهل مكة أنهم قرؤوا «ظلمات» على معنى أو كظلمات ظلمات بعضها فوق بعض فعلى هذا المذهب لا يحسن الوقف على السحاب. ثم قيل: المراد بهذه الظلمات ظلمة السحاب وظلمة الموج وظلمة الليل وظلمة البحر؛ فلا يبصر من كان في هذه الظلمات شيئا ولا كوكبا. وقيل: المراد بالظلمات الشدائد؛ أي شدائد بعضها فوق بعض. وقيل: أراد بالظلمات أعمال الكافر، وبالبحر اللجي قلبه، وبالموج فوق الموج ما يغشى قلبه من الجهل والشك والحيرة، وبالسحاب الرين والختم والطبع على قلبه. روي معناه عن ابن عباس وغيره؛ أي لا يبصر بقلبه نور الإيمان، كما أن صاحب الظلمات في البحر إذا أخرج يده لم يكد يراها. وقال أبيّ ابن كعب: الكافر يتقلب في خمس من الظلمات: كلامه ظلمة، وعمله ظلمة، ومدخله ظلمة، ومخرجه ظلمة، ومصيره يوم القيامة إلى الظلمات في النار وبئس المصير.قوله تعالى: «إذا أخرج يده» يعني الناظر. «لم يكد يراها» أي من شدة الظلمات. قال الزجاج وأبو عبيدة: المعنى لم يرها ولم يكد؛ وهو معنى قول الحسن. ومعنى «لم يكد» لم يطمع أن يراها. وقال الفراء: كاد صلة، أي لم يرها؛ كما تقول: ما كدت أعرفه. وقال المبرد: يعني لم يرها إلا من بعد الجهد؛ كما تقول: ما كدت أراك من الظلمة، وقد رآه بعد يأس وشدة. وقيل: معناه قرب من الرؤية ولم ير كما يقال: كاد العروس يكون أميرا وكاد النعام يطير وكاد المنتعل يكون راكبا. النحاس: وأصح الأقوال في هذا أن المعنى لم يقارب رؤيتها، فإذا لم يقارب رؤيتها فلم يرها رؤية بعيدة ولا قريبة. «ومن لم يجعل الله له نورا» يهتدي به حين أظلمت عليه الأمور. وقال ابن عباس: أي من لم يجعل الله له دينا فما له من دين، ومن لم يجعل الله له نورا يمشي به يوم القيامة لم يهتد إلى الجنة؛ كقوله تعالى: «ويجعل لكم نورا تمشون به» «الحديد: 28» . وقال الزجاج: ذلك في الدنيا والمعنى: من لم يهده الله لم يهتد. وقال مقاتل بن سليمان: نزلت في عتبة بن ربيعة، كان يلتمس الدين في الجاهلية، ولبس المسوح، ثم كفر في الإسلام. الماوردي: في شيبة بن ربيعة، وكان يترهب في الجاهلية ويلبس الصوف ويطلب الدين، فكفر في الإسلام.قلت: وكلاهما مات كافرا، فلا يبعد أن يكونا هما المراد بالآية وغيرهما. وقد قيل: نزلت في عبدالله بن جحش، وكان أسلم وهاجر إلى أرض الحبشة ثم تنصر بعد إسلامه. وذكر الثعلبي: وقال أنس قال النبي صلى الله عليه وسلم: «إن الله تعالى خلقني من نور وخلق أبا بكر من نوري وخلق عمر وعائشة من نور أبي بكر وخلق المؤمنين من أمتي من نور عمر وخلق المؤمنات من أمتي من نور عائشة فمن لم يحبني ويحب أبا بكر وعمر وعائشة فما له من نور» . فنزلت «ومن لم يجعل الله له نورا فما له من نور» .


أَلَمْ تَرَ أَنَّ اللَّهَ يُسَبِّحُ لَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَالطَّيْرُ صَافَّاتٍ كُلٌّ قَدْ عَلِمَ صَلَاتَهُ وَتَسْبِيحَهُ وَاللَّهُ عَلِيمٌ بِمَا يَفْعَلُونَ

ألم تر أن الله يسبح له من في السماوات والأرض والطير صافات كل قد علم صلاته وتسبيحه والله عليم بما يفعلون. انظر تفسير الآية 42


وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ الْمَصِيرُ

قوله تعالى: «ألم تر أن الله» لما ذكر وضوح الآيات زاد في الحجة والبينات، وبين أن مصنوعاته تدل بتغييرها على أن لها صانعا قادرا على الكمال؛ فله بعثة الرسل، وقد بعثهم وأيدهم بالمعجزات، وأخبروا بالجنة والنار. والخطاب في «ألم تر» للنبي صلى الله عليه وسلم، ومعناه: ألم تعلم؛ والمراد الكل. «أن الله يسبح له من في السماوات» من الملائكة. «والأرض» من الجن والإنس. «والطير صافات» قال مجاهد وغيره: الصلاة للإنسان والتسبيح لما سواه من الخلق. وقال سفيان: للطير صلاة ليس فيها ركوع ولا سجود. وقيل: إن ضربها بأجنحتها صلاة، وإن أصواتها تسبيح؛ حكاه النقاش. وقيل: التسبيح ها هنا ما يرى في المخلوق من أثر الصنعة. ومعنى «صافات» مصطفات الأجنحة في الهواء. وقرأ الجماعة «والطير» بالرفع عطفا على «من» . وقال الزجاج: ويجوز «والطير» بمعنى مع الطير. قال النحاس: وسمعته يخبر - قمتُ وزيدا - بمعنى مع زيد. قال: وهو أجود من الرفع. قال: فإن قلت قمت أنا وزيد، كان الأجود الرفع، ويجوز النصب. «كل قد علم صلاته وتسبيحه» يجوز أن يكون المعنى: كل قد علم الله صلاته وتسبيحه؛ أي علم صلاة المصلي وتسبيح المسبح. ولهذا قال: «والله عليم بما يفعلون» أي لا يخفي عليه طاعتهم ولا تسبيحهم. ومن هذه الجهة يجوز نصب «كل» عند البصريين والكوفيين بإضمار فعل يفسره ما بعده. وقد قيل: المعنى قد علم كل مصل ومسبح صلاة نفسه وتسبيحه الذي كلفه. وقرأ بعض الناس «كل قد علم صلاته وتسبيحه» غير مسمى الفاعل. وذكر بعض النحويين أن بعضهم قرأ «كل قد عُلم صلاته وتسبيحه» ؛ فيجوز أن يكون تقديره: كل قد علمه الله صلاته وتسبيحه. ويجوز أن يكون المعنى: كل قد علم غيره صلاته وتسبيحه أي صلاة نفسه؛ فيكون التعليم الذي هو الإفهام والمراد الخصوص؛ لأن من الناس من لم يعلم. ويجوز أن يكون المعنى كل قد استدل منه المستدل، فعبر عن الاستدلال بالتعليم قاله المهدوي. والصلاة هنا بمعنى التسبيح، وكرر تأكيدا؛ كقول «يعلم السر والنجوى» . والصلاة قد تسمى تسبيحا؛ قاله القشيري.


أَلَمْ تَرَ أَنَّ اللَّهَ يُزْجِي سَحَاباً ثُمَّ يُؤَلِّفُ بَيْنَهُ ثُمَّ يَجْعَلُهُ رُكَاماً فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ وَيُنَزِّلُ مِنَ السَّمَاءِ مِن جِبَالٍ فِيهَا مِن بَرَدٍ فَيُصِيبُ بِهِ مَن يَشَاءُ وَيَصْرِفُهُ عَن مَّن يَشَاءُ يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بِالْأَبْصَارِ

ألم تر أن الله يزجي سحابا ثم يؤلف بينه ثم يجعله ركاما فترى الودق يخرج من خلاله وينزل من السماء من جبال فيها من برد فيصيب به من يشاء ويصرفه عن من يشاء يكاد سنا برقه يذهب بالأبصار. انظر تفسير الآية 44


يُقَلِّبُ اللَّهُ اللَّيْلَ وَالنَّهَارَ إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّأُوْلِي الْأَبْصَارِ

قوله تعالى: «ألم تر أن الله يزجي سحابا» ذكر من حججه شيئا آخر؛ أي ألم تر بعيني قلبك. «يزجي سحابا» أي يسوق إلى حيث يشاء. والريح تزجي السحاب، والبقرة تزجي ولدها أي تسوقه. ومنه زجا الخراج يزجو زجاء - ممدودا - إذا تيسرت جبايته. وقال النابغة:إني أتيتك من أهلي ومن وطني أزجي حشاشة نفس ما بها رمقوقال أيضا:أسرت عليه من الجوزاء سارية تزجي الشمال عليه جامد البرد «ثم يؤلف بينه» أي يجمعه عند انتشائه؛ ليقوى ويتصل ويكثف. والأصل في التأليف الهمز، تقول: تألف. وقرئ «يؤلف» بالواو تخفيفا. والسحاب واحد في اللفظ، ولكن معناه جمع؛ ولهذا قال: «وينشئ السحاب» «الرعد: 12» . و «بين» لا يقع إلا لاثنين فصاعدا، فكيف جاز بينه؟ فالجواب أن «بينه» هنا لجماعة السحاب؛ كما تقول: الشجر قد جلست بينه لأنه جمع، وذكر الكناية على اللفظ؛ قال معناه الفراء. وجواب آخر: وهو أن يكون السحاب واحدا فجاز أن يقال بينه لأنه مشتمل على قطع كثيرة، كما قال:... بين الدخول فحوملفأوقع «بين» على الدخول، وهو واحد لاشتماله على مواضع. وكما تقول: ما زلت أدور بين الكوفة لأن الكوفة أماكن كثيرة؛ قال الزجاج وغيره. وزعم الأصمعي أن هذا لا يجوز وكان يروى:... بين الدخول وحومل «ثم يجعله ركاما» أي مجتمعا، يركب بعضه بعضا؛ كقوله تعالى: «وإن يروا كسفا من السماء ساقطا يقولوا سحاب مركوم» «الطور: 44» . والركم جمع الشيء؛ يقال منه: ركم الشيء يركمه ركما إذا جمعه وألقى بعضه على بعض. وارتكم الشيء وتراكم إذا اجتمع. والركمة الطين المجموع. والركام: الرمل المتراكم. وكذلك السحاب وما أشبهه. ومرتكم الطريق - بفتح الكاف - جادته. «فترى الودق يخرج من خلاله» في «الودق» قولان: أحدهما: أنه البرق؛ قاله أبو الأشهب العقيلي. ومنه قول الشاعر:أثرنا عجاجة وخرجن منها خروج الودق من خلل السحابالثاني: أنه المطر؛ قاله الجمهور. ومنه قول الشاعر:فلا مزنة ودقت ودقها ولا أرض أبقل إبقالهاوقال امرؤ القيس:فدمعهما ودق وسح وديمة وسكب وتوكاف وتنهملانيقال: ودقت السحابة فهي وادقة. وودق المطر يدق ودقا؛ أي قطر. وودقت إليه دنوت منه. وفي المثل: ودق العير إلى الماء؛ أي دنا منه. يضرب لمن خضع للشيء لحرصه عليه. والموضع مودق. وودقت به ودقا استأنست به. ويقال لذات الحافر إذا أرادت الفحل: ودقت تدق ودقا، وأودقت واستودقت. وأتان ودوق وفرس ودوق، ووديق أيضا، وبها وداق. والوديقة: شدة الحر. وخلال جمع خلل؛ مثل الجبل والجبال، وهي فرجه ومخارج القطر منه. وقد تقدم في «البقرة» أن كعبا قال: إن السحاب غربال المطر؛ لو لا السحاب حين ينزل الماء من السماء لأفسد ما يقع عليه من الأرض. وقرأ ابن عباس والضحاك وأبو العالية «من خلله» على التوحيد. وتقول: كنت في خلال القوم؛أي وسطهم. «وينزل من السماء من جبال فيها من برد» قيل: خلق الله في السماء جبالا من برد، فهو ينزل منها بردا؛ وفيه إضمار، أي ينزل من جبال البرد بردا، فالمفعول محذوف. ونحو هذا قول الفراء؛ لأن التقدير عنده: من جبال برد؛ فالجبال عنده هي البرد. و «برد» في موضع خفض؛ ويجب أن يكون على قوله المعنى: من جبال برد فيها، بتنوين جبال. وقيل: إن الله تعالى خلق في السماء جبالا فيها برد؛ فيكون التقدير: وينزل من السماء من جبال فيها برد. و «من» صلة. وقيل: المعنى وينزل من السماء قدر جبال، أو مثل جبال من برد إلى الأرض؛ «فمن» الأولى للغاية لأن ابتداء الإنزال من السماء، والثانية للتبعيض لأن البرد بعض الجبال، والثالثة لتبيين الجنس لأن جنس تلك الجبال من البرد. وقال الأخفش: إن «من» في «الجبال» و «برد» زائدة في الموضعين، والجبال والبرد في موضع نصب؛ أي ينزل من السماء بردا يكون كالجبال. والله أعلم. «فيصيب به من يشاء ويصرفه عن من يشاء» فيكون إصابته نقمة وصرفه نعمة. وقد مضى في «البقرة» . و «الرعد» أن من قال حين يسمع الرعد: سبحان من يسبح الرعد بحمده والملائكة من خيفته عوفي مما يكون في ذلك الرعد. «يكاد سنا برقه» أي ضوء ذلك البرق الذي في السحاب «يذهب بالأبصار» من شدة بريقه وضوئه. قال الشماخ:وما كادت إذا رفعت سناها ليبصر ضوءها إلا البصيروقال امرؤ القيس:يضيء سناه أو مصابيح راهب أهان السليط في الذبال المفتلفالسنا - مقصور - ضوء البرق. والسنا أيضا نبت يتداوى به. والسناء من الرفعة ممدود. وكذلك قرأ طلحة بن مصرف «سناء» بالمد على المبالغة من شدة الضوء والصفاء؛ فأطلق عليه اسم الشرف. قال المبرد: السنا - مقصور - وهو اللمع؛ فإذا كان من الشرف والحسب فهو ممدود وأصلهما واحد وهو الالتماع. وقرأ طلحة بن مصرف «سناء برقه» قال أحمد بن يحيى: وهو جمع برقة. قال النحاس: البرقة المقدار من البرق، والبرقة المرة الواحدة. وقرأ الجحدري وابن القعقاع «يُذهب بالأبصار» بضم الياء وكسر الهاء؛ من الإذهاب، وتكون الباء في «بالأبصار» صلة زائدة. الباقون «يذهب بالأبصار» بفتح الياء والهاء، والباء للإلصاق. والبرق دليل على تكاثف السحاب، وبشير بقوة المطر، ومحذر من نزول الصواعق.قوله تعالى: «يقلب الله الليل والنهار» قيل: تقليبهما أن يأتي بأحدهما بعد الآخر. وقيل: تقليبهما نقصهما وزيادتهما. وقيل: هو تغيير النهار بظلمة السحاب مرة وبضوء الشمس أخرى؛ وكذا الليل مرة بظلمة السحاب ومرة بضوء القمر؛ قاله النقاش. وقيل: تقليبهما باختلاف ما تقدر فيهما من خير وشر ونفع وضر. «إن في ذلك» أي في الذي ذكرناه من تقلب الليل والنهار، وأحوال المطر والصيف والشتاء «لعبرة» أي اعتبارا «لأولي الأبصار» أي لأهل البصائر من خلقي.


وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِن مَّاء فَمِنْهُم مَّن يَمْشِي عَلَى بَطْنِهِ وَمِنْهُم مَّن يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُم مَّن يَمْشِي عَلَى أَرْبَعٍ يَخْلُقُ اللَّهُ مَا يَشَاءُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

والله خلق كل دابة من ماء فمنهم من يمشي على بطنه ومنهم من يمشي على رجلين ومنهم من يمشي على أربع يخلق الله ما يشاء إن الله على كل شيء قدير. انظر تفسير الآية 46


لَقَدْ أَنزَلْنَا آيَاتٍ مُّبَيِّنَاتٍ وَاللَّهُ يَهْدِي مَن يَشَاءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

قوله تعالى: «والله خلق كل دابة من ماء» قرأ يحيى بن وثاب والأعمش وحمزة والكسائي «والله خالق كل» بالإضافة. الباقون «خلق» على الفعل. قيل: إن المعنيين في القراءتين صحيحان. أخبر الله عز وجل بخبرين، ولا ينبغي أن يقال في هذا: إحدى القراءتين أصح من الأخرى. وقد قيل: إن «خلق» لشيء مخصوص، وإنما يقال خالق على العموم؛ كما قال الله عز وجل: «الخالق البارئ» «الحشر: 24» . وفي الخصوص «الحمد لله الذي خلق السموات والأرض» «الأنعام: 1» وكذا: «هو الذي خلقكم من نفس واحدة» «الأعراف: 189» . فكذا يجب أن يكون «والله خلق كل دابة من ماء» . والدابة كل ما دب على وجه الأرض من الحيوان؛ يقال: دب يدب فهو داب؛ والهاء للمبالغة. وقد تقدم في «البقرة» . «من ماء» لم يدخل في هذا الجن والملائكة؛ لأنا لم نشاهدهم، ولم يثبت أنهم خلقوا من ماء، بل في الصحيح «إن الملائكة خلقوا من نور والجن من نار» . وقد تقدم. وقال المفسرون: «من ماء» أي من نطفة. قال النقاش: أراد أمنية الذكور. وقال جمهور النظرة: أراد أن خلقة كل حيوان فيها ماء كما خلق آدم من الماء والطين؛ وعلى هذا يتخرج قول النبي صلى الله عليه وسلم للشيخ الذي سأله في غزاة بدر: ممن أنتما؟ فقال رسول الله صلى الله عليه وسلم: «نحن من ماء» . الحديث. وقال قوم: لا يستثني الجن والملائكة، بل كل حيوان خلق من الماء؛ وخلق النار من الماء، وخلق الريح من الماء؛ إذ أول ما خلق الله تعالى من العالم الماء، ثم خلق منه كل شيء.قلت: ويدل على صحة هذا قوله تعالى: «فمنهم من يمشي على بطنه» المشي على البطن للحيات والحوت، ونحوه من الدود وغيره. وعلى الرجلين للإنسان والطير إذا مشى. والأربع لسائر الحيوان. وفي مصحف أبي «ومنهم من يمشي على أكثر» ؛ فعم بهذه الزيادة جميع الحيوان كالسرطان والخشاش؛ ولكنه قرآن لم يثبته إجماع؛ لكن قال النقاش: إنما اكتفى في القول بذكر ما يمشي على أربع عن ذكر ما يمشي على أكثر؛ لأن جميع الحيوان إنما اعتماده على أربع، وهي قوام مشيه، وكثرة الأرجل في بعضه زيادة في خلقته، لا يحتاج ذلك الحيوان في مشيه إلى جميعها. قال ابن عطية: والظاهر أن تلك الأرجل الكثيرة ليست باطلا بل هي محتاج إليها في تنقل الحيوان، وهي كلها تتحرك في تصرفه. وقال بعضهم: ليس في الكتاب ما يمنع من المشي على أكثر من أربع؛ إذ لم يقل ليس منها ما يمشي على أكثر من أربع. وقيل فيه إضمار: ومنهم من يمشي على أكثر من أربع؛ كما وقع في مصحف أبي. والله أعلم. و «دابة» تشمل من يعقل وما لا يعقل؛ فغلب من يعقل لما اجتمع مع من لا يعقل؛ لأنه المخاطب والمتعبد؛ ولذلك قال «فمنهم» . وقال: «من يمشي» فأشار بالاختلاف إلى ثبوت الصانع؛ أي لو لا أن للجميع صانعا مختارا لما اختلفوا، بل كانوا من جنس واحد؛ وهو كقوله: «يسقى بماء واحد ونفضل بعضها على بعض في الأكل إن في ذلك لآيات» . «الرعد: 4» . «إن الله على كل شيء» مما يريد خلقه «قدير» .


وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ

ويقولون آمنا بالله وبالرسول وأطعنا ثم يتولى فريق منهم من بعد ذلك وما أولئك بالمؤمنينقوله تعالى: «ويقولون آمنا بالله وبالرسول» يعني المنافقين، يقولون بألسنتهم آمنا بالله وبالرسول من غير يقين ولا إخلاص. «وأطعنا» أي ويقولون «وأطعنا» وكذبوا. «ثم يتولى فريق منهم من بعد ذلك وما أولئك بالمؤمنين» .


وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِّنْهُم مُّعْرِضُونَ

وإذا دعوا إلى الله ورسوله ليحكم بينهم إذا فريق منهم معرضون. انظر تفسير الآية 50


وَإِن يَكُن لَّهُمُ الْحَقُّ يَأْتُوا إِلَيْهِ مُذْعِنِينَ

وإن يكن لهم الحق يأتوا إليه مذعنين. انظر تفسير الآية 50


أَفِي قُلُوبِهِم مَّرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَن يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُوْلَئِكَ هُمُ الظَّالِمُونَ

قال الطبري وغيره: إن رجلا من المنافقين اسمه بشر كانت بينه وبين رجل من اليهود خصومة في أرض فدعاه اليهودي إلى التحاكم عند رسول الله صلى الله عليه وسلم، وكان المنافق مبطلا، فأبى من ذلك وقال: إن محمدا يحيف علينا فلنحكم كعب بن الأشرف فنزلت الآية فيه. وقيل: نزلت في المغيرة بن وائل من بني أمية كان بينه وبين علي بن أبي طالب رضي الله عنه خصومة في ماء وأرض فامتنع المغيرة أن يحاكم عليا إلى رسول الله صلى الله عليه وسلم، وقال: إنه يبغضني؛ فنزلت الآية، ذكره الماوردي. وقال: «ليحكم» ولم يقل ليحكما لأن المعني به الرسول صلى الله عليه وسلم، وإنما بدأ بذكر الله إعظاما لله واستفتاح كلام.قوله تعالى: «وإن يكن لهم الحق يأتوا إليه مذعنين» أي طائعين منقادين؛ لعلمهم أنه عليه السلام يحكم بالحق. يقال: أذعن فلان لحكم فلان يذعن إذعانا. وقال النقاش: «مذعنين» خاضعين، ومجاهد: مسرعين. الأخفش وابن الأعرابي: مقرين. «أفي قلوبهم مرض» شك وريب. «أم ارتابوا» أم حدث لهم شك في نبوته وعدله. «أم يخافون أن يحيف الله عليهم ورسوله» أي يجور في الحكم والظلم. وأتي بلفظ الاستفهام لأنه أشد في التوبيخ وأبلغ في الذم؛ كقوله جرير في المدح:ألستم خير من ركب المطايا وأندى العالمين بطون راح «بل أولئك هم الظالمون» أي المعاندون الكافرون؛ لإعراضهم عن حكم الله تعالى.القضاء يكون للمسلمين إذا كان الحكم بين المعاهد والمسلم ولا حق لأهل الذمة فيه. وإذا كان بين ذميين فذلك إليهما. فإن جاءا قاضي الإسلام فإن شاء حكم وإن شاء أعرض؛ كما تقدم في «المائدة]هذه الآية دليل على وجوب إجابة الداعي إلى الحاكم لأن الله سبحانه ذم من دعي إلى رسوله ليحكم بينه وبين خصمه بأقبح الذم فقال: » أفي قلوبهم مرض" الآية. قال ابن خويز منداد: واجب على كل من دعي إلى مجلس الحاكم أن يجيب، ما لم يعلم أن الحاكم فاسق أو عداوة بين المدعي والمدعى عليه. وأسند الزهراوي عن الحسن بن أبي الحسن أن رسول الله صلى الله عليه وسلم قال: «من دعاه خصمه إلى حاكم من حكام المسلمين فلم يجب فهو ظالم ولا حق له» . ذكره الماوردي أيضا. قال ابن العربي: وهذا حديث باطل: فأما قوله «فهو ظالم» فكلام صحيح وأما قوله: «فلا حق له» فلا يصح، ويحتمل أن يريد أنه على غير الحق.


إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

إنما كان قول المؤمنين إذا دعوا إلى الله ورسوله ليحكم بينهم أن يقولوا سمعنا وأطعنا وأولئك هم المفلحونقوله تعالى: «إنما كان قول المؤمنين إذا دعوا إلى الله ورسوله» أي إلى كتاب الله وحكم ورسوله. «أن يقولوا سمعنا وأطعنا» قال ابن عباس: أخبر بطاعة المهاجرين والأنصار، وإن كان ذلك فيما يكرهون؛ أي هذا قولهم، وهؤلاء لو كانوا مؤمنين لكانوا يقولون سمعنا وأطعنا. فالقول نصب على خبر كان، واسمها في قوله «أن يقولوا» نحو «وما كان قولهم إلا أن قالوا ربنا اغفر لنا ذنوبنا» «آل عمران: 147» . وقيل: إنما قول المؤمنين، وكان صلة في الكلام؛ كقوله تعالى: «كيف نكلم من كان في المهد صبيا» . «مريم: 29» . وقرأ ابن القعقاع «ليحكم بينهم» غير مسمي الفاعل. علي بن أبي طالب «إنما كان قول» بالرفع.


وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ

ومن يطع الله ورسوله ويخش الله ويتقه فأولئك هم الفائزونقوله تعالى: «ومن يطع الله ورسوله» فيما أمر به حكم. «ويخش الله ويتقيه» قرأ حفص «ويتقه» بإسكان القاف على نية الجزم؛ قال الشاعر:ومن يتق فإن الله معه ورزق الله مؤتاب وغاديوكسرها الباقون، لأن جزمه بحذف آخر. وأسكن الهاء أبو عمرو وأبو بكر. واختلس الكسرة يعقوب وقالون عن نافع والبستي عن أبي عمرو وحفص. وأشبع كسرة الهاء الباقون. «فأولئك هم الفائزون» ذكر أسلم أن عمر بينما هو قائم في مسجد النبي صلى الله عليه وسلم وإذا رجل من دهاقين الروم قائم على رأسه وهو يقول: أنا أشهد أن لا إله إلا الله وأشهد أن محمدا رسول الله. فقال له عمر: ما شأنك؟ قال: أسلمت لله. قال: هل لهذا سبب ؟ قال: نعم إني قرأت التوراة والزبور والإنجيل وكثيرا من كتب الأنبياء، فسمعت أسيرا يقرأ آية من القرآن جمع فيها كل ما في الكتب المتقدمة، فعلمت أنه من عند الله فأسلمت. قال: ما هذه الآية؟ قال قوله تعالى: «ومن يطع الله» في الفرائض «ورسوله» في السنن «ويخش الله» فيما مضى من عمره «ويتقه» فيما بقي من عمره: «فأولئك هم الفائزون» والفائز من نجا من النار وأدخل الجنة. فقال عمر: قال النبي صلى الله عليه وسلم: «أوتيت جوامع الكلم» .


وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ قُل لَّا تُقْسِمُوا طَاعَةٌ مَّعْرُوفَةٌ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ

وأقسموا بالله جهد أيمانهم لئن أمرتهم ليخرجن قل لا تقسموا طاعة معروفة إن الله خبير بما تعملونقوله تعالى: «وأقسموا بالله جهد أيمانهم» عاد إلى ذكر المنافقين، فإنه لما بين كراهتهم لحكم النبي صلى الله عليه وسلم أتوه فقالوا: والله لو أمرتنا أن نخرج من ديارنا ونسائنا وأموالنا فخرجنا، ولو أمرتنا بالجهاد لجاهدنا؛ فنزلت هذه الآية. أي وأقسموا بالله أنهم يخرجون معك في المستأنف ويطيعون. «جهد أيمانهم» أي طاقة ما قدروا أن يحلفوا. وقال مقاتل: من حلف بالله فقد أجهد في اليمين. وقد مضى في «الأنعام» بيان هذا. و «جهد» منصوب على مذهب المصدر تقديره: إقساما بليغا. «قل لا تقسموا» وتم الكلام. «طاعة معروفة» أولى بكم من أيمانكم؛ أو ليكن منكم طاعة معروفة، وقول معروف بإخلاص القلب، ولا حاجة إلى اليمين. وقال مجاهد: المعنى قد عرفت طاعتكم وهي الكذب والتكذيب؛ أي المعروف منكم الكذب دون الإخلاص. «إن الله خبير بما تعملون» من طاعتكم بالقول ومخالفتكم بالفعل.


قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّوا فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُم مَّا حُمِّلْتُمْ وَإِن تُطِيعُوهُ تَهْتَدُوا وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ

قل أطيعوا الله وأطيعوا الرسول فإن تولوا فإنما عليه ما حمل وعليكم ما حملتم وإن تطيعوه تهتدوا وما على الرسول إلا البلاغ المبينقوله تعالى: «قل أطيعوا الله وأطيعوا الرسول» بإخلاص الطاعة وترك النفاق. «فإن تولوا» أي فإن تتولوا، فحذف إحدى التاءين. ودل على هذا أن بعده «وعليكم» ولم يقل وعليهم. «فإنما عليه ما حمل» أي من تبليغ الرسالة. «وعليكم ما حملتم» أي من الطاعة له؛ عن ابن عباس وغيره. «وإن تطيعوه تهتدوا» جعل الاهتداء مقرونا بطاعته. «وما على الرسول إلا البلاغ المبين» أي التبليغ «المبين» .


وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُم مِّن بَعْدِ خَوْفِهِمْ أَمْناً يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئاً وَمَ

وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُم مِّن بَعْدِ خَوْفِهِمْ أَمْناً يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئاً وَمَن كَفَرَ بَعْدَ ذَلِكَ فَأُوْلَئِكَ هُمُ الْفَاسِقُونَ

وعد الله الذين آمنوا منكم وعملوا الصالحات ليستخلفنهم في الأرض كما استخلف الذين من قبلهم وليمكنن لهم دينهم الذي ارتضى لهم وليبدلنهم من بعد خوفهم أمنا يعبدونني لا يشركون بي شيئا ومن كفر بعد ذلك فأولئك هم الفاسقوننزلت في أبي بكر وعمر رضي الله عنهما؛ قاله مالك. وقيل: إن سبب هذه الآية أن بعض أصحاب النبي صلى الله عليه وسلم شكا جهد مكافحة العدو، وما كانوا فيه من الخوف على أنفسهم، وأنهم لا يضعون أسلحتهم؛ فنزلت الآية. وقال أبو العالية: مكث رسول صلى الله عليه وسلم بمكة عشر سنين بعدما أوحي إليه خائفا هو وأصحابه، يدعون إلى الله سرا وجهرا، ثم أمر بالهجرة إلى المدينة، وكانوا فيها خائفين يصبحون ويمسون في السلاح. فقال رجل: يا رسول الله، أما يأتي علينا يوم نأمن فيه ونضع السلاح؟ فقال عليه السلام: «لا تلبثون إلا يسيرا حتى يجلس الرجل منكم في الملأ العظيم محتبيا ليس عليه حديدة» . ونزلت هذه الآية، وأظهر الله نبيه على جزيرة العرب فوضعوا السلاح وأمنوا. قال النحاس: فكان في هذه الآية دلالة على نبوة رسول الله صلى الله عليه وسلم؛ لأن الله جل وعز أنجز ذلك الوعد. قال الضحاك في كتاب النقاش: هذه تتضمن خلافة أبي بكر وعمر وعثمان وعلي لأنهم أهل الإيمان وعملوا الصالحات. وقد قال رسول الله صلى الله عليه وسلم: «الخلافة بعدي ثلاثون» . وإلى هذا القول ذهب ابن العربي في أحكامه، واختاره وقال: قال علماؤنا هذه الآية دليل على خلافة الخلفاء الأربعة رضي الله عنهم، وأن الله استخلفهم ورضي أمانتهم، وكانوا على الدين الذي ارتضى لهم، لأنهم لم يتقدمهم أحد في الفضيلة إلى يومنا هذا، فاستقر الأمر لهم، وقاموا بسياسة المسلمين، وذبوا عن حوزة الدين؛ فنفذ الوعد فيهم، وإذا لم يكن هذا الوعد لهم نجز، وفيهم نفذ، وعليهم ورد، ففيمن يكون إذا، وليس بعدهم مثلهم إلى يومنا هذا، ولا يكون فيما بعده. رضي الله عنهم. وحكى هذا القول القشيري عن ابن عباس. واحتجوا بما رواه سفينة مولى رسول الله صلى الله عليه وسلم قال: سمعت رسول الله صلى الله عليه وسلم يقول: «الخلافة بعدي ثلاثون سنة ثم تكون ملكا» . قال سفينة: أمسك عليك خلافة أبي بكر سنتين، وخلافة عمر عشرا، وخلافة عثمان اثنتي عشرة سنة، وخلافة علي ستا. وقال قوم: هذا وعد لجميع الأمة في ملك الأرض كلها تحت كلمة الإسلام؛ كما قال عليه الصلاة والسلام: «زويت لي الأرض فرأيت مشارقها ومغاربها وسيبلغ ملك أمتي ما زوي لي منها» . واختار هذا القول ابن عطية في تفسيره حيث قال: والصحيح في الآية أنها في استخلاف الجمهور، واستخلافهم هو أن يملكهم البلاد ويجعلهم أهلها؛ كالذي جرى في الشام والعراق وخراسان والمغرب. قال ابن العربي: قلنا لهم هذا وعد عام في النبوة والخلافة وإقامة الدعوة وعموم الشريعة، فنفذ الوعد في كل أحد بقدره وعلى حاله؛ حتى في المفتين والقضاة والأئمة، وليس للخلافة محل تنفذ فيه الموعدة الكريمة إلا من تقدم من الخلفاء. ثم ذكر اعتراضا وانفصالا معناه: فإن قيل هذا الأمر لا يصح إلا في أبي بكر وحده، فأما عمر وعثمان فقتلا غيلة، وعلي قد نوزع في الخلافة. قلنا: ليس في ضمن الأمن السلامة من الموت بأي وجه كان، وأما علي فلم يكن نزاله في الحرب مذهبا للأمن، وليس من شرط الأمن رفع الحرب إنما شرطه ملك الإنسان لنفسه باختياره، لا كما كان أصحاب النبي صلى الله عليه وسلم بمكة. ثم قال في آخر كلامه: وحقيقة الحال أنهم كانوا مقهورين فصاروا قاهرين، وكانوا مطلوبين فصاروا طالبين؛ فهذا نهاية الأمن والعز.قلت: هذه الحال لم تختص بالخلفاء الأربعة رضي الله عنهم حتى يخصوا بها من عموم الآية، بل شاركهم في ذلك جميع المهاجرين بل وغيرهم. ألا ترى إلى إغزاء قريش المسلمين في أحد وغيرها وخاصة الخندق، حتى أخبر الله تعالى عن جميعهم فقال: «إذ جاؤوكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر وتظنون بالله الظنونا. هنالك ابتلي المؤمنون وزلزلوا زلزالا شديدا» «الأحزاب: 10 - 11» . ثم إن الله رد الكافرين لم ينالوا خيرا، وأمن المؤمنين وأورثهم أرضهم وديارهم وأموالهم، وهو المراد بقوله: «ليستخلفنهم في الأرض» . وقوله: «كما استخلف الذين من قبلهم» يعني بني إسرائيل، إذ أهلك الله الجبابرة بمصر، وأورثهم أرضهم وديارهم فقال: «وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها» «الأعراف: 137» . وهكذا كان الصحابة مستضعفين خائفين، ثم إن الله تعالى أمنهم ومكنهم وملكهم، فصح أن الآية عامة لأمة محمد صلى الله عليه وسلم غير مخصوصة؛ إذ التخصيص لا يكون إلا بخبر ممن يجب له التسليم، ومن الأصل المعلوم التمسك بالعموم. وجاء في معنى تبديل خوفهم بالأمن أن رسول الله صلى الله عليه وسلم لما قال أصحابه: أما يأتي علينا يوم نأمن فيه ونضع السلاح؟ فقال عليه السلام: «لا تلبثون إلا قليلا حتى يجلس الرجل منكم في الملأ العظيم محتبيا ليس عليه حديدة» . وقال صلى الله عليه وسلم: «والله ليتمن الله هذا الأمر حتى يسير الراكب من صنعاء إلى حضرموت لا يخاف إلا الله والذئب على غنمه ولكنكم تستعجلون» . خرجه مسلم في صحيحه؛ فكان كما أخبر صلى الله عليه وسلم. فالآية معجزة النبوة؛ لأنها إخبار عما سيكون فكان.قوله تعالى: «ليستخلفنهم في الأرض» فيه قولان: أحدهما: يعني أرض مكة؛ لأن المهاجرين سألوا الله تعالى ذلك فوعدوا كما وعدت بنو إسرائيل؛ قال معناه النقاش. الثاني: بلاد العرب والعجم. قال ابن العربي: وهو الصحيح؛ لأن أرض مكة محرمة على المهاجرين، قال النبي صلى الله عليه وسلم: «لكن البائس سعد بن خولة» . يرثي له رسول الله صلى الله عليه وسلم أن مات بمكة. وقال في الصحيح أيضا: «يمكث المهاجر بمكة بعد قضاء نسكه ثلاثا» . واللام في «ليستخلفهم» جواب قسم مضمر؛ لأن الوعد قول، مجازها: قال الله للذين آمنوا وعملوا الصالحات والله ليستخلفنهم في الأرض فيجعلهم ملوكها وسكانها. «كما استخلف الذين من قبلهم» يعني بني إسرائيل، أهلك الجبابرة بمصر والشام وأورثهم أرضهم وديارهم. وقراءة العامة «كما استخلف» بفتح التاء واللام؛ لقوله: «وعد» . وقوله: «ليستخلفنهم» . وقرأ عيسى بن عمر وأبو بكر والمفضل عن عاصم «استخلف» بضم التاء وكسر اللام على الفعل المجهول. «وليمكنن لهم دينهم الذي ارتضى لهم» وهو الإسلام؛ كما قال تعالى: «ورضيت لكم الإسلام دينا» «المائدة: 3» وقد تقدم. وروي سليم بن عامر عن المقداد بن الأسود قال: سمعت رسول الله صلى الله عليه وسلم يقول: «ما على ظهر الأرض بيت حجر ولا مدر إلا أدخله الله كلمة الإسلام بعز عزيز أو ذل ذليل أما بعزهم فيجعلهم من أهلها وأما بذلهم فيدينون بها» . ذكره الماوردي حجة لمن قال: إن المراد بالأرض بلاد العرب والعجم؛ وهو القول الثاني: على ما تقدم آنفا. «وليبدلنهم» قرأ ابن محيصن وابن كثير ويعقوب وأبو بكر بالتخفيف؛ من أبدل، وهي قراءة الحسن، واختيار أبي حاتم. الباقون بالتشديد؛ من بدل، وهي اختيار أبي عبيد؛ لأنها أكثر ما في القرآن، قال الله تعالى: «لا تبديل لكلمات الله» «يونس: 64» . وقال: «وإذا بدلنا آية» «النحل: 101» ونحوه، وهما لغتان. قال النحاس: وحكى محمد بن الجهم عن الفراء قال: قرأ عاصم والأعمش «وليبدلنهم» مشددة، وهذا غلط على عاصم؛ وقد ذكر بعده غلطا أشد منه، وهو أنه حكى عن سائر الناس التخفيف. قال النحاس: وزعم أحمد بن يحيى أن بين التثقيل والتخفيف فرقا، وأنه يقال: بدلته أي غيرته، وأبدلته أزلته وجعلت غيره. قال النحاس: وهذا القول صحيح؛ كما تقول: أبدل لي هذا الدرهم، أي أزله وأعطني غيره. وتقول: قد بدلت بعدنا، أي غيرت؛ غير أنه قد يستعمل أحدهما موضع الآخر؛ والذي ذكره أكثر. وقد مضى هذا في «النساء» والحمد لله، وذكرنا في سورة «إبراهيم» الدليل من السنة على أن بدل معناه إزالة العين؛ فتأمله هناك. وقرئ «عسى ربنا أن يبدلنا» «القلم: 32» مخففا ومثقلا. «يعبدونني» هو في موضع الحال؛ أي في حال عبادتهم الله بالإخلاص. ويجوز أن يكون استئنافا على طريق الثناء عليهم. «لا يشركون بي شيئا» فيه أربعة أقوال: أحدها، لا يعبدون إلها غيري؛ حكاه النقاش. الثاني، لا يراؤون بعبادتي أحدا. الثالث، لا يخافون غيري؛ قاله ابن عباس. الرابع، لا يحبون غيري؛ قال مجاهد. «ومن كفر بعد ذلك» أي بهذه النعم. والمراد كفران النعمة؛ لأنه قال تعالى: «فأولئك هم الفاسقون» والكافر بالله فاسق بعد هذا الإنعام وقبله.


وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَطِيعُوا الرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ

وأقيموا الصلاة وآتوا الزكاة وأطيعوا الرسول لعلكم ترحمونتقدم؛ فأعاد الأمر بالعبادة تأكيدا.


لَا تَحْسَبَنَّ الَّذِينَ كَفَرُوا مُعْجِزِينَ فِي الْأَرْضِ وَمَأْوَاهُمُ النَّارُ وَلَبِئْسَ الْمَصِيرُ

لا تحسبن الذين كفروا معجزين في الأرض ومأواهم النار ولبئس المصيرقوله تعالى: «لا تحسبن الذين كفروا» هذا تسلية للنبي صلى الله عليه وسلم ووعد بالنصرة. وقراءة العامة «تحسبن» بالتاء خطابا. وقرأ ابن عامر وحمزة وأبو حيوة «يحسبن» بالياء، بمعنى لا يحسبن الذين كفروا أنفسهم معجزين الله في الأرض، لأن الحسبان يتعدى إلى مفعولين. وهذا قول الزجاج. وقال الفراء وأبو علي: يجوز أن يكون الفعل للنبي صلى الله عليه وسلم؛ أي لا يحسبن محمد الذين كفروا معجزين الأرض. فـ «الذين» مفعول أول، و «معجزين» مفعول ثان. وعلى القول الأول «الذين كفروا» فاعل «أنفسهم» مفعول أول، وهو محذوف مراد «معجزين» مفعول ثان. قال النحاس: وما علمت أحدا من أهل العربية بصريا ولا كوفيا إلا وهو يخطئ قراءة حمزة؛ فمنهم من يقول: هي لحن؛ لأنه لم يأت إلا بمفعول واحد ليحسبن. وممن قال هذا أبو حاتم. وقال الفراء: هو ضعيف؛ وأجازه على ضعفه، على أنه يحذف المفعول الأول، وقد بيناه. قال النحاس: وسمعت علي بن سليمان يقول في هذه القراءة: يكون «الذين كفروا» في موضع نصب. قال: ويكون المعنى ولا يحسبن الكافر الذين كفروا معجزين في الأرض.قلت: وهذا موافق لما قاله الفراء وأبو علي؛ لأن الفاعل هناك النبي صلى الله عليه وسلم. وفي هذا القول الكافر. و «معجزين» معناه فائتين. وقد تقدم. «ومأواهم النار ولبئس المصير» أي المرجع.


يَا أَيُّهَا الَّذِينَ آمَنُوا لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنكُمْ ثَلَاثَ مَرَّاتٍ مِن قَبْلِ صَلَاةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَابَكُم مِّنَ الظَّهِيرَةِ وَمِن بَعْدِ صَلَاةِ الْعِشَاء ثَلَاثُ عَوْرَاتٍ لَّكُمْ لَيْسَ عَلَيْكُمْ وَل

يَا أَيُّهَا الَّذِينَ آمَنُوا لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنكُمْ ثَلَاثَ مَرَّاتٍ مِن قَبْلِ صَلَاةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَابَكُم مِّنَ الظَّهِيرَةِ وَمِن بَعْدِ صَلَاةِ الْعِشَاء ثَلَاثُ عَوْرَاتٍ لَّكُمْ لَيْسَ عَلَيْكُمْ وَلَا عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ طَوَّافُونَ عَلَيْكُم بَعْضُكُمْ عَلَى بَعْضٍ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم ثلاث مرات من قبل صلاة الفجر وحين تضعون ثيابكم من الظهيرة ومن بعد صلاة العشاء ثلاث عورات لكم ليس عليكم ولا عليهم جناح بعدهن طوافون عليكم بعضكم على بعض كذلك يبين الله لكم الآيات والله عليم حكيمقال العلماء، هذه الآية خاصة والتي قبلها عامة؛ لأنه قال: «يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها» «النور: 27» ثم خص هنا فقال: «ليستأذنكم الذين ملكت أيمانكم» فخص في هذه الآية بعض المستأذنين، وكذلك أيضا يتأول القول في الأولى في جميع الأوقات عموما. وخص في هذه الآية بعض الأوقات، فلا يدخل فيها عبد ولا أمة؛ وغْداً كان أو ذا منظر إلا بعد الاستئذان. قال مقاتل: نزلت في أسماء بنت مرثد، دخل عليها غلام لها كبير، فاشتكت إلى رسول الله صلى الله عليه وسلم؛ فنزلت عليه الآية. وقيل: سبب نزولها دخول مدلج على عمر؛ وسيأتي.اختلف العلماء في المراد بقوله تعالى «ليستأذنكم» على ستة أقوالالأول: أنها منسوخة، قاله ابن المسيب وابن جبير.الثاني: أنها ندب غير واجبة؛ قاله أبو قلابة، قال: إنما أمروا بهذا نظرا لهم.الثالث: عنى بها النساء؛ قاله أبو عبدالرحمن السلمي.الرابع: وقال ابن عمر: هي في الرجال دون النساء.الخامس: كان ذلك واجبا، إذ كانوا لا غلق لهم ولا أبواب، ولو عاد الحال لعاد الوجوب حكاه المهدوي عن ابن عباس.السادس: أنها محكمة واجبة ثابتة على الرجال والنساء؛ وهو قول أكثر أهل العلم؛ منهم القاسم وجابر بن زيد والشعبي. وأضعفها قول السلمي لأن «الذين» لا يكون للنساء في كلام العرب، إنما يكون للنساء - اللاتي واللواتي - وقول ابن عمر يستحسنه أهل النظر، لأن «الذين» للرجال في كلام العرب، وإن كان يجوز أن يدخل معهم النساء فإنما يقع ذلك بدليل، والكلام على ظاهره، غير أن في إسناده ليث بن أبي سليم. وأما قول ابن عباس فروى أبو داود عن عبيدالله بن أبي يزيد سمع ابن عباس يقول: آية لم يؤمر بها أكثر الناس آية الاستئذان وإني لآمر جاريتي هذه تستأذن علي. قال أبو داود: وكذلك رواه عطاء عن ابن عباس «يأمر به» . وروى عكرمة أن نفرا من أهل العراق قالوا: يا ابن عباس، كيف ترى في هذه الآية التي أمرنا فيها بما أمرنا ولا يعمل بها أحد، قول الله عز وجل «يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم ثلاث مرات من قبل صلاة الفجر وحين تضعون ثيابكم من الظهيرة ومن بعد صلاة العشاء ثلاث عورات لكم ليس عليكم ولا عليهم جناح بعدهن طوافون عليكم» . قال أبو داود: قرأ القعنبي إلى «عليم حكيم» قال ابن عباس: إن الله حليم رحيم بالمؤمنين يحب الستر، وكان الناس ليس لبيوتهم ستور ولا حجال، فربما دخل الخادم أو الولد أو يتيمة الرجل والرجل على أهله، فأمرهم الله بالاستئذان في تلك العورات، فجاءهم الله بالستور والخير، فلم أر أحدا يعمل بذلك بعد.قلت: هذا متن حسن، وهو يرد قول سعيد وابن جبير؛ فإنه ليس فيه دليل على نسخ الآية، ولكن على أنها كانت على حال ثم زالت، فإن كان مثل ذلك الحال فحكمها قائم كما كان، بل حكمها لليوم ثابت في كثير من مساكن المسلمين في البوادي والصحارى ونحوها. وروى وكيع عن سفيان عن موسى بن أبي عائشة عن الشعبي «يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم» قال: ليست بمنسوخة. قلت: إن الناس لا يعملون بها؛ قال: الله عز وجل المستعان.قال بعض أهل العلم: إن الاستئذان ثلاثا مأخوذ من قوله تعالى: «يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم ثلاث مرات» قال يزيد: ثلاث دفعات. قال: فورد القرآن في المماليك والصبيان، وسنة رسول الله صلى الله عليه وسلم في الجميع. قال ابن عبدالبر: ما قاله من هذا وإن كان له وجه فإنه غير معروف عن العلماء في تفسير الآية التي نزع بها، والذي عليه جمهورهم في قوله «ثلاث مرات» أي في ثلاث أوقات. ويدل على صحة هذا القول ذكره فيها «من قبل صلاة الفجر وحين تضعون ثيابكم من الظهيرة ومن بعد صلاة العشاء» .أدب الله عز وجل عباده في هذه الآية بأن يكون العبيد إذ لا بال لهم، والأطفال الذين لم يبلغوا الحلم إلا أنهم عقلوا معاني الكشفة ونحوها، يستأذنون على أهليهم في هذه الأوقات الثلاثة، وهي الأوقات التي تقتضي عادة الناس الانكشاف فيها وملازمة التعري. فما قبل الفجر وقت انتهاء النوم ووقت الخروج من ثياب النوم ولبس ثياب النهار. ووقت القائلة وقت التجرد أيضا وهي الظهيرة، لأن النهار يظهر فيها إذا علا شعاعه واشتد حره. وبعد صلاة العشاء وقت التعري للنوم؛ فالتكشف غالب في هذه الأوقات. يروي أن رسول الله صلى الله عليه وسلم بعث غلاما من الأنصار يقال له مدلج إلى عمر بن الخطاب ظهيرة ليدعوه، فوجده نائما قد أغلق عليه الباب، فدق عليه الغلام الباب فناداه، ودخل، فاستيقظ عمر وجلس فانكشف منه شيء، فقال عمر: وددت أن الله نهى أبناءنا ونساءنا وخدمنا عن الدخول علينا في هذه الساعات إلا بإذن؛ ثم انطلق إلى رسول الله صلى الله عليه وسلم فوجد هذه الآية قد أنزلت، فخر ساجدا شكرا لله. وهي مكية.قوله تعالى: «والذين لم يبلغوا الحلم منكم» أي الذين لم يحتلموا من أحراركم؛ قال مجاهد. وذكر إسماعيل بن إسحاق كان يقول: ليستأذنكم الذين لم يبلغوا الحلم مما ملكت أيمانكم، على التقديم والتأخير، وأن الآية في الإماء. وقرأ الجمهور بضم اللام، وسكنها الحسن بن أبي الحسن لثقل الضمة، وكان أبو عمرو يستحسنها. و «ثلاث مرات» نصب على الظرف؛ لأنهم لم يؤمروا بالاستئذان ثلاثا، إنما أمروا بالاستئذان في ثلاثة مواطن، والظرفية في «ثلاث» بينة: من قبل صلاة الفجر، وحين تضعون ثيابكم من الظهيرة، ومن صلاة العشاء. وقد مضى معناه. ولا يجب أن يستأذن ثلاث مرات في كل وقت. «ثلاث عورات لكم» قرأ جمهور السبعة «ثلاث عورات» برفع «ثلاث» . وقرأ حمزة والكسائي وأبو بكر عن عاصم «ثلاث» بالنصب على البدل من الظرف في قوله «ثلاث مرات» . قال أبو حاتم: النصب ضعيف مردود. وقال الفراء: الرفع أحب إلي. قال: وإنما اخترت الرفع لأن المعنى: هذه الخصال ثلاث عورات. والرفع عند الكسائي بالابتداء، والخبر عنده ما بعده، ولم يقل بالعائد، وقال نصا بالابتداء. قال: والعورات الساعات التي تكون فيها العورة؛ إلا أنه قرأ بالنصب، والنصب فيه قولان: أحدهما: أنه مردود على قوله «ثلاث مرات» ؛ ولهذا استبعده الفراء. وقال الزجاج: المعنى ليستأذنكم أوقات ثلاث عورات؛ فحذف المضاف وأقيم المضاف إليه مقامه. و «عورات» جمع عورة، وبابه في الصحيح أن يجيء على فعلات «بفتح العين» كجفنة وجفنات، ونحو ذلك، وسكنوا العين في المعتل كبيضة وبيضات؛ لأن فتحه داع إلى اعتلاله فلم يفتح لذلك؛ فأما قول الشاعر:أبو بيضات رائح متأوب رفيق بمسح المنكبين سبوحفشاذ.قوله تعالى: «ليس عليكم ولا عليهم جناح بعدهن» أي في الدخول من غير أن يستأذنوا وإن كنتم متبذلين. «طوافون» بمعنى هم طوافون. قال الفراء: كقولك في الكلام إنما هم خدمكم وطوافون عليكم. وأجاز الفراء نصب «طوافين» لأنه نكرة، والمضمر في «عليكم» معرفة. ولا يجيز البصريون أن يكون حالا من المضمرين اللذين في «عليكم» وفي «بعضكم» لاختلاف العاملين. ولا يجوز مررت يزيد ونزلت على عمرو العاقلين، على النعت لهما. فمعنى «طوافون عليكم» أي يطوفون عليكم وتطوفون عليهم؛ ومنه الحديث في الهرة «إنما هي من الطوافين عليكم أو الطوافات» . فمنع في الثلاث العورات من دخولهم علينا؛ لأن حقيقة العورة كل شيء لا مانع دونه، ومنه قوله «إن بيوتنا عورة» «الأحزاب: 13» أي سهلة للمدخل، فبين العلة الموجبة للإذن، وهي الخلوة في حال العورة؛ فتعين امتثاله وتعذر نسخه. ثم رفع الجناح بقوله: «ليس عليكم ولا عليهم جناح بعدهن طوافون عليكم بعضكم على بعض» أي يطوف بعضكم على بعض. «كذلك يبين الله لكم الآيات» الكاف في موضع نصب؛ أي يبين الله لكم آياته الدالة على متعبداته بيانا مثل ما يبين لكم هذه الأشياء. «والله عليم حكيم» تقدم.قوله تعالى: «ومن بعد صلاة العشاء» يريد العتمة. وفي صحيح مسلم عن عبدالله بن عمر رضي الله عنهما قال سمعت رسول الله صلى يقول: «لا تغلبنكم الأعراب على اسم صلاتكم ألا إنها العشاء وهم يعتمون بالإبل» . وفي رواية «فإنها في كتاب الله العشاء وإنها تعتم بحلاب الإبل» . وفي البخاري عن أبي برزة: كان النبي صلى الله عليه وسلم يؤخر العشاء. وقال أنس: أخر النبي صلى الله عليه وسلم العشاء. وهذا يدل على العشاء الأولى. وفي الصحيح: فصلاها، يعني العصر بين العشاءين المغرب والعشاء. وفي الموطأ وغيره: «ولو يعلمون ما في العتمة والصبح لأتوهما ولو حبوا» . وفي مسلم عن جابر بن سمرة قال: كان رسول الله صلى الله عليه وسلم يصلي الصلوات نحوا من صلاتكم، وكان يؤخر العتمة بعد صلاتكم شيئا، وكان يخف الصلاة. وقال القاضي أبو بكر بن العربي: وهذه أخبار متعارضة، لا يعلم منها الأول من الآخر بالتاريخ، ونهيه عليه السلام عن تسمية المغرب عشاء وعن تسمية العشاء عتمة ثابت، فلا مرد له من أقوال الصحابة فضلا عمن عداهم. وقد كان ابن عمر يقول: من قال صلاة العتمة فقد أثم. وقال ابن القاسم قال مالك: «ومن بعد صلاة العشاء» فالله سماها صلاة العشاء فأحب النبي صلى الله عليه وسلم أن تسمي بما سماها الله تعالى به ويعلمها الإنسان أهله وولده، ولا يقال عتمة إلا عند خطاب من لا يفهم وقد قال حسان:وكانت لا يزال بها أنيس خلال مروجها نعم وشاءفدع هذا ولكن من لطيف يؤرقني إذا ذهب العشاءوقد قيل: إن هذا النهي عن اتباع الأعراب في تسميتهم العشاء عتمة، إنما كان لئلا يعدل بها عما سماها الله تعالى في كتابه إذ قال: «ومن بعد صلاة العشاء» ؛ فكأنه نهيُ إرشاد إلى ما هو الأولى، وليس على جهة التحريم، ولا على أن تسميتها العتمة لا يجوز. ألا ترى أنه قد ثبت أن النبي صلى الله عليه وسلم قد أطلق عليها ذلك، وقد أباح تسميتها بذلك أبو بكر وعمر رضي الله عنهما. وقيل: إنما نهى عن ذلك تنزيها لهذه العبادة الشريفة الدينية عن أن يطلق عليها ما هو اسم لفعلة دنيوية، وهي الحلبة التي كانوا يحلبونها في ذلك الوقت ويسمونها العتمة؛ ويشهد لهذا قوله: «فإنها تعتم بحلاب الإبل» .روى ابن ماجه في سننه حدثنا عثمان بن أبي شيبة حدثنا إسماعيل بن عياش عن عمارة بن غزية عن أنس بن مالك عن عمر بن الخطاب عن النبي صلى الله عليه وسلم أنه كان يقول: «من صلى في جماعة أربعين ليلة لا تفوته الركعة الأولى من صلاة العشاء كتب الله بها عتقا من النار» . وفي صحيح مسلم عن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم: «من صلى العشاء في جماعة فكأنما قام نصف الليل ومن صلى الفجر في جماعة فكأنما قام الليل كله» . وروي الدارقطني في سننه عن سبيع أو تبيع عن كعب قال: من توضأ فأحسن الوضوء وصلى العشاء الآخرة وصلى بعدها أربع ركعات فأتم ركوعهن وسجودهن ويعلم ما يقترئ فيهن كن له بمنزلة ليلة القدر.


وَإِذَا بَلَغَ الْأَطْفَالُ مِنكُمُ الْحُلُمَ فَلْيَسْتَأْذِنُوا كَمَا اسْتَأْذَنَ الَّذِينَ مِن قَبْلِهِمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم كذلك يبين الله لكم آياته والله عليم حكيمقرأ الحسن «الحلم» فحذف الضمة لثقلها. والمعنى: أن الأطفال أمروا بالاستئذان في الأوقات الثلاثة المذكورة؛ وأبيح لهم الأمر في غير ذلك كما ذكرنا. ثم أمر تعالى في هذه الآية أن يكونوا إذا بلغوا الحلم على حكم الرجال في الاستئذان في كل وقت. وهذا بيان من الله عز وجل لأحكامه وإيضاح حلاله وحرامه، وقال «فليستأذنوا» ولم يقل فليستأذنوكم. وقال في الأولى «ليستأذنكم» لأن الأطفال غير مخاطبين ولا متعبدين. وقال ابن جريج: قلت لعطاء «وإذا بلغ الأطفال منكم الحلم فليستأذنوا» قال: واجب على الناس أن يستأذنوا إذا احتلموا، أحرارا كانوا أو عبيدا. وقال أبو إسحاق الفزاري: قلت للأوزاعي ما حد الطفل الذي يستأذن؟ قال: أربع سنين، قال لا يدخل على امرأة حتى يستأذن. وقال الزهري: أي يستأذن الرجل على أمه وفي هذا المعنى نزلت هذه الآية.


وَالْقَوَاعِدُ مِنَ النِّسَاء اللَّاتِي لَا يَرْجُونَ نِكَاحاً فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ غَيْرَ مُتَبَرِّجَاتٍ بِزِينَةٍ وَأَن يَسْتَعْفِفْنَ خَيْرٌ لَّهُنَّ وَاللَّهُ سَمِيعٌ عَلِيمٌ

والقواعد من النساء اللاتي لا يرجون نكاحا فليس عليهن جناح أن يضعن ثيابهن غير متبرجات بزينة وأن يستعففن خير لهن والله سميع عليمقوله تعالى: «والقواعد من النساء» القواعد واحدتها قاعد، بلا هاء؛ ليدل حذفها على أنه قعود الكبر، كما قالوا: امرأة حامل؛ ليدل بحذف الهاء أنه حمل حبل. قال الشاعر:فلو أن ما في بطنه بين نسوة حبلن وإن كن القواعد عقراوقالوا في غير ذلك: قاعدة في بيتها، وحاملة على ظهرها، بالهاء. والقواعد أيضا: إساس البيت واحدة قاعدة، بالهاء.القواعد: العجز اللواتي قعدن عن التصرف من السن، وقعدن عن الولد والمحيض؛ هذا قول أكثر العلماء. قال ربيعة: هي التي إذا رأيتها تستقذرها من كبرها. وقال أبو عبيدة: اللاتي قعدن عن الولد؛ وليس ذلك بمستقيم، لأن المرأة تقعد عن الولد وفيها مستمتع، قاله المهدوي.قوله تعالى: «فليس عليهن جناح أن يضعن ثيابهن» إنما خص القواعد بذلك لانصراف الأنفس عنهن؛ إذ لا يذهب للرجال فيهن، فأبيح لهن ما لم يبح لغيرهن، وأزيل عنهم كلفة التحفظ المتعب لهن.قرأ ابن مسعود وأبي وابن عباس «أن يضعن من ثيابهن» بزيادة «من» قال ابن عباس: وهو الجلباب. وروي عن ابن مسعود أيضا «من جلابيبهن» والعرب تقول: امرأة واضع، للتي كبرت فوضعت خمارها. وقال قوم: الكبيرة التي أيست من النكاح، لو بدا شعرها فلا بأس؛ فعلى هذا يجوز لها وضع الخمار. والصحيح أنها كالشابة في التستر؛ إلا أن الكبيرة تضع الجلباب الذي يكون فوق الدرع والخمار، قاله ابن مسعود وابن جبير وغيرهما.قوله تعالى: «غير متبرجات بزينة» أي غير مظهرات ولا متعرضات بالزينة لينظر إليهن؛ فإن ذلك من أقبح الأشياء وأبعده عن الحق. والتبرج: التكشف والظهور للعيون؛ ومنه: بروج مشيدة. وبروج السماء والأسوار؛ أي لا حائل دونها يسترها. وقيل لعائشة رضي الله عنها: يا أم المؤمنين، ما تقولين في الخضاب والصباغ والتمائم والقرطين والخلخال وخاتم الذهب ورقاق الثياب؟ فقالت: يا معشر النساء، قصتكن قصة امرأة واحدة، أحل الله لكنّ الزينة غير متبرجات لمن لا يحل لكنّ أن يروا منكن محرما. وقال عطاء: هذا في بيوتهن، فإذا خرجت فلا يحل لها وضع الجلباب. وعلى هذا «غير متبرجات» غير خارجات من بيوتهن. وعلى هذا يلزم أن يقال: إذا كانت في بيتها فلا بدلها من جلبان فوق الدرع، وهذا بعيد، إلا إذا دخل عليها أجنبي. ثم ذكر تعالى أن تحفظ الجميع منهن، واستعفافهن عن وضع الثياب والتزامهن ما يلزم الشباب أفضل لهن وخير. وقرأ ابن مسعود «وأن يتعففن» بغير سين. ثم قيل: من التبرج أن تلبس المرأة ثوبين رقيقين يصفانها. روى الصحيح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤوسهن كأسنمة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا» . قال ابن العربي: وإنما جعلهن كاسيات لأن الثياب عليهن وإنما وصفهن بأنهن عاريات لأن الثواب إذا رق يصفهن، ويبدي محاسنهن؛ وذلك حرام.قلت: هذا أحد التأويلين للعلماء في هذا المعنى. والثاني: أنهن كاسيات من الثياب عاريات من لباس التقوى الذي قال الله تعالى فيه: «ولباس التقوى ذلك خير» . وأنشدوا:إذا المرء لم يلبس ثياب من التقى تقلب عريانا وإن كان كاسياوخير لباس المرء طاعة ربه ولا خير فيمن كان لله عاصياوفي صحيح مسلم عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم: «بينا أنا نائم رأيت الناس يعرضون علي وعليهم قمص منها ما يبلغ الثدي ومنها ما دون ذلك ومر عمر بن الخطاب وعليه قميص يجره» قالوا: ماذا أولت ذلك يا رسول الله؟ قال: «الدين» . فتأويله صلى الله عليه وسلم القميص بالدين مأخوذ من قوله تعالى: «ولباس التقوى ذلك خير» . والعرب تكني عن الفضل والعفاف بالثياب؛ كما قال شاعرهم:ثياب بني عوف طهارى نقيةوقد قال صلى الله عليه وسلم لعثمان: «إن الله سيلبسك قميصا فإن أرادوك أن تخلعه فلا تخلعه» . فعبر عن الخلافة بالقميص وهي استعارة حسنة معروفة.قلت: هذا التأويل أصح التأويلين، وهو اللائق بهن في هذه الأزمان، وخاصة الشباب، فإنهن يتزين ويخرجن متبرجات؛ فهن كاسيات بالثياب عاريات من التقوى حقيقة، ظاهرا وباطنا، حيث تبدي زينتها، ولا تبالي بمن ينظر إليها، بل ذلك مقصودهن، وذلك مشاهد في الوجود منهن، فلو كان عندهن شيء من التقوى لما فعلن ذلك، ولم يعلم أحد ما هنالك. ومما يقوي هذا التأويل ما ذكر من وصفهن في بقية الحديث في قوله: «رؤوسهن كأسنمة البخت» . والبخت ضرب من الإبل عظام الأجسام، عظام الأسنمة؛ شبه رؤوسهن بها لما رفعن من ضفائر شعورهن على أوساط رؤوسهن. وهذا مشاهد معلوم، والناظر إليهن ملوم. قال صلى الله عليه وسلم: «ما تركت بعدي فتنة أضر على الرجال من النساء» . خرجه البخاري.


لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَلَا عَلَى أَنفُسِكُمْ أَن تَأْكُلُوا مِن بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ أَوْ بُيُوتِ أُمَّهَاتِكُمْ أَوْ بُيُوتِ إِخْوَانِكُمْ أَوْ بُيُوتِ أَخَوَاتِكُمْ أَوْ بُيُوتِ أَعْمَامِكُمْ أَوْ بُيُوتِ عَمَّات

لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَلَا عَلَى أَنفُسِكُمْ أَن تَأْكُلُوا مِن بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ أَوْ بُيُوتِ أُمَّهَاتِكُمْ أَوْ بُيُوتِ إِخْوَانِكُمْ أَوْ بُيُوتِ أَخَوَاتِكُمْ أَوْ بُيُوتِ أَعْمَامِكُمْ أَوْ بُيُوتِ عَمَّاتِكُمْ أَوْ بُيُوتِ أَخْوَالِكُمْ أَوْ بُيُوتِ خَالَاتِكُمْ أَوْ مَا مَلَكْتُم مَّفَاتِحَهُ أَوْ صَدِيقِكُمْ لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُوا جَمِيعاً أَوْ أَشْتَاتاً فَإِذَا دَخَلْتُم بُيُوتاً فَسَلِّمُوا عَلَى أَنفُسِكُمْ تَحِيَّةً مِّنْ عِندِ اللَّهِ مُبَارَكَةً طَيِّبَةً كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآيَاتِ لَعَلَّكُمْ تَعْقِلُون

ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج ولا على أنفسكم أن تأكلوا من بيوتكم أو بيوت آبائكم أو بيوت أمهاتكم أو بيوت إخوانكم أو بيوت أخواتكم أو بيوت أعمامكم أو بيوت عماتكم أو بيوت أخوالكم أو بيوت خالاتكم أو ما ملكتم مفاتحه أو صديقكم ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا فإذا دخلتم بيوتا فسلموا على أنفسكم تحية من عند الله مباركة طيبة كذلك يبين الله لكم الآيات لعلكم تعقلونقوله تعالى: «ليس على الأعمى حرج» اختلف العلماء في تأويل هذه الآية على أقوال ثمانية. أقربها - هل هي منسوخة أو ناسخة أو محكمة؛ فهذه ثلاثة أقوال:الأول: أنها منسوخة من قوله تعالى: «ولا على أنفسكم» إلى آخر الآية؛ قاله عبدالرحمن بن زيد، قال: هذا شيء انقطع، كانوا في أول الإسلام ليس على أبوابهم أغلاق، وكانت الستور مرخاة، فربما جاء الرجل فدخل البيت وهو جائع وليس فيه أحد؛ فسوغ الله عز وجل أن يأكل منه، ثم صارت الأغلاق على البيوت فلا يحل لأحد أن يفتحها، فذهب هذا وانقطع. قال صلى الله عليه وسلم: «لا يحتلبن أحد ماشية أحد إلا بإذنه..» الحديث. خرجه الأئمة.الثاني: أنها ناسخة؛ قاله جماعة. روى علي بن أبي طلحة عن ابن عباس قال: لما أنزل الله عز وجل «يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل» قال المسلمون: إن الله عز وجل قد نهانا أن نأكل أموالنا بيننا بالباطل، وأن الطعام من أفضل الأموال، فلا يحل لأحد منا أن يأكل عند أحد، فكف الناس عن ذلك؛ فأنزل الله عز وجل: «ليس على الأعمى حرج - إلى - أو ما ملكتم مفاتحه» . قال: هو الرجل يوكل الرجل بضيعته.قلت: علي بن أبي طلحة هذا هو مولى بني هاشم سكن الشام، يكنى أبا الحسن ويقال أبا محمد، اسم أبيه أبي طلحة سالم، تكلم في تفسيره؛ فقيل: إنه لم ير ابن عباس، والله أعلم.الثالث: أنها محكمة؛ قاله جماعة من أهل العلم ممن يقتدي بقولهم؛ منهم سعيد بن المسيب وعبيدالله بن عبدالله بن عتبة بن مسعود. وروى الزهري عن عروة عن عائشة رضي الله عنها قالت: كان المسلمون يوعبون في النفير مع رسول الله صلى الله عليه وسلم، فكانوا يدفعون مفاتيحهم إلى ضمناهم ويقولون: إذا احتجتم فكلوا؛ فكانوا يقولون إنما أحلوه لنا عن غير طيب نفس؛ فأنزل الله عز وجل: «ولا على أنفسكم أن تأكلوا من بيوتكم أو بيوت آبائكم» إلى آخر الآية. قال النحاس: يوعبون أي يخرجون بأجمعهم في المغازي؛ يقال: أوعب بنو فلان لبني فلان إذا جاؤوهم بأجمعهم. وقال ابن السكيت: يقال أوعب بنو فلان جلاء؛ فلم يبق ببلدهم منهم أحد. وجاء الفرس بركض وعيب؛ أي بأقصى ما عنده. وفي الحديث: «في الأنف إذا استوعب جدعه الدية» إذا لم يترك منه شيء. واستيعاب الشيء استئصاله. ويقال: بيت وعيب إذا كان واسعا يستوعب كل ما جعل فيه. والضمنى هم الزمنى، واحدهم ضمن زمن. قال النحاس: وهذا القول من أجل ما روي في الآية؛ لما فيه عن الصحابة والتابعين من التوفيق أن الآية نزلت في شيء بعينه. قال ابن العربي: وهذا كلام منتظم لأجل تخلفهم عنهم في الجهاد وبقاء أموالهم بأيديهم، لكن قوله «أو ما ملكتم مفاتحه» قد اقتضاه؛ فكان هذا القول بعيدا جدا. لكن المختار أن يقال: إن الله رفع الحرج عن الأعمى فيما يتعلق بالتكليف الذي يشترط فيه البصر، وعن الأعرج فيما يشترط في التكليف به من المشي؛ وما يتعذر من الأفعال مع وجود العرج، وعن المريض فيما يؤثر المرض في إسقاطه؛ كالصوم وشروط الصلاة وأركانها، والجهاد ونحو ذلك. ثم قال بعد ذلك مبينا: وليس عليكم حرج في أن تأكلوا من بيوتكم. فهذا معنى صحيح، وتفسير بين مفيد، ويعضده الشرع والعقل، ولا يحتاج في تفسير الآية إلى نقل.قلت: وإلى هذا أشار ابن عطية فقال: فظاهر الآية وأمر الشريعة يدل على أن الحرج عنهم مرفوع في كل ما يضطرهم إليه العذر، وتقتضي نيتهم فيه الإتيان بالأكمل، ويقتضي العذر أن يقع منهم الأنقص، فالحرج مرفوع عنهم في هذا، فأما ما قال الناس في الحرج: قال ابن زيد: هو الحرج في الغزو؛ أي لا حرج عليهم في تأخرهم. وقوله تعالى: «ولا على أنفسكم» الآية، معنى مقطوع من الأول. وقالت فرقة: الآية كلها في معنى المطاعم. قالت: وكانت العرب ومن بالمدينة قبل المبعث تتجنب الأكل مع أهل الأعذار؛ فبعضهم كان يفعل ذلك تقذرا لجولان اليد من الأعمى، ولانبساط الجلسة من الأعرج، ولرائحة المريض وعلاته؛ وهي أخلاق جاهلية وكبر، فنزلت الآية مؤذنة. وبعضهم كان يفعل ذلك تحرجا من غير أهل الأعذار، إذ هم مقصرون عن درجة الأصحاء في الأكل، لعدم الرؤية في الأعمى، وللعجز عن المزاحمة في الأعرج، ولضعف المريض؛ فنزلت الآية في إباحة الأكل معهم. وقال ابن عباس في كتاب الزهراوي: إن أهل الأعذار تحرجوا في الأكل مع الناس من أجل عذرهم؛ فنزلت الآية مبيحة لهم. وقيل: كان الرجل إذا ساق أهل العذر إلى بيته فلم يجد فيه شيئا ذهب به إلى بيوت قرابته؛ فتحرج أهل الأعذار من ذلك؛ فنزلت الآية.قوله تعالى: «ولا على أنفسكم» هذا ابتداء كلام أي ولا عليكم أيها الناس. ولكن لما اجتمع المخاطب وغير المخاطب غلب المخاطب لينتظم الكلام. وذكر بيوت القربات وسقط منها بيوت الأبناء؛ فقال المسفرون: ذلك لأنها داخلة في قوله: «في بيوتكم» لأن بيت ابن الرجل بيته وفي الخبر «أنت ومالك لأبيك» . لأنه ذكر الأقرباء بعد ولم يذكر الأولاد. قال النحاس: وعارض بعضهم هذا القول فقال: هذا تحكم على كتاب الله تعالى؛ بل الأولى في الظاهر ألا يكون الابن مخالفا لهؤلاء، وليس الاحتجاج بما روي عن النبي صلى الله عليه وسلم «أنت ومالك لأبيك» بقوي لوهي هذا الحديث، وأنه لو صح لم تكن فيه حجة؛ إذ قد يكون النبي صلى الله عليه وسلم علم أن مال ذلك المخاطب لأبيه. وقد قيل إن المعنى: أنت لأبيك، ومالك مبتدأ؛ أي ومالك لك. والقاطع لهذا التوارث بين الأب والابن. وقال الترمذي الحكيم: ووجه قوله تعالى: «ولا على أنفسكم أن تأكلوا من بيوتكم» كأنه يقول مساكنكم التي فيها أهاليكم وأولادكم؛ فيكون للأهل والولد هناك شيء قد أفادهم هذا الرجل الذي له المسكن، فليس عليه حرج أن يأكل معهم من ذلك القوت، أو يكون للزوجة والولد هناك شيء من ملكهم فليس عليه في ذلك حرج.قوله تعالى: «أو بيوت آبائكم أو بيوت أمهاتكم أو بيوت إخوانكم أو بيوت أخواتكم أو بيوت أعمامكم أو بيوت عماتكم أو بيوت أخوالكم أو بيوت خالاتكم» قال بعض العلماء: هذا إذا أذنوا له في ذلك. وقال آخرون: أذنوا له أو لم يأذنوا فله أن يأكل؛ لأن القرابة التي بينهم هي إذن منهم. وذلك لأن في تلك القرابة عطفا تسمح النفوس منهم بذلك العطف أن يأكل هذا من شيئهم ويسروا بذلك إذا علموا. ابن العربي: أباح لنا الأكل من جهة النسب من غير استئذان إذا كان الطعام مبذولا، فإذا كان محرزا دونهم لم يكن لهم أخذه، ولا يجوز أن يجاوزوا إلى الادخار، ولا إلى ما ليس بمأكول وإن غير محرز عنهم إلا بإذن منهم.قوله تعالى: «أو ما ملكتم مفاتحه» يعني مما اختزنتم وصار في قبضتكم. وعظم ذلك ما ملكه الرجل في بيته وتحت غلقه؛ وذلك هو تأويل الضحاك وقتادة ومجاهد. وعند جمهور المفسرين يدخل في الآية الوكلاء والعبيد والأجراء. قال ابن عباس: عني وكيل الرجل على ضيعته، وخازنه على ماله؛ فيجوز له أن يأكل مما قيم عليه. وذكر معمر عن قتادة عن عكرمة قال: إذا ملك الرجل المفتاح فهو خازن، فلا بأس أن يطعم الشيء اليسير. ابن العربي: وللخازن أن يأكل مما يخزن إجماعا؛ وهذا إذا لم تكن له أجرة، فأما إذا كانت له أجرة على الخزن حرم عليه الأكل. وقرأ سعيد بن جبير «ملكتم» بضم الميم وكسر اللام وشدها. وقرأ أيضا «مفاتيحه» بياء بين التاء والحاء، جمع مفتاح؛ وقد مضى في «الأنعام» . وقرأ قتادة «مفتاحه» على الإفراد. وقال ابن عباس: نزلت هذه الآية في الحارث بن عمرو، خرج مع رسول الله صلى الله عليه وسلم غازيا وخلف مالك بن زيد على أهله، فلما رجع وجده مجهودا فسأله عن حاله فقال: تحرجت أن آكل من طعامك بغير إذنك؛ فأنزل الله تعالى هذه الآية.قوله تعالى: «أو صديقكم» الصديق بمعنى الجمع، وكذلك العدو؛ قال الله تعالى: «فإنهم عدو لي» «الشعراء: 77» . وقال جرير:دعون الهوى ثم ارتمين قلوبنا بأسهم أعداء وهن صديقوالصديق من يصدقك في مودته وتصدقه في مودتك. ثم قيل: إن هذا منسوخ بقوله: «لا تدخلوا بيوت النبي إلا أن يؤذن لكم» «الأحزاب: 53» ، وقوله تعالى: «فإن لم تجدوا فيها أحدا فلا تدخلوها» «النور: 28» الآية، وقوله عليه السلام: «لا يحل مال امرئ مسلم إلا بطيبة نفس منه» . وقيل: هي محكمة؛ وهو أصح. ذكر محمد بن ثور عن معمر قال: دخلت بيت قتادة فأبصرت فيه رطبا فجعلت آكله؛ فقال: ما هذا؟ فقلت: أبصرت رطبا في بيتك فأكلت؛ قال: أحسنت؛ قال الله تعالى: «أو صديقكم» . وذكر عبدالرزاق عن معمر عن قتادة في قوله: «أو صديقكم» قال: إذا دخلت بيت صديقك من غير مؤامرته لم يكن بذلك بأس. وقال معمر قلت لقتادة: ألا أشرب من هذا الحب؟ قال: أنت لي صديق! فما هذا الاستئذان. وكان صلى الله عليه وسلم يدخل حائط أبي طلحة المسمى ببيرحا ويشرب من ماء فيها طيب بغير إذنه، على ما قاله علماؤنا؛ قالوا: والماء متملك لأهله. وإذا جاز الشرب من ماء الصديق بغير إذنه جاز الأكل من ثماره وطعامه إذا علم أن نفس صاحبه تطيب به لتفاهته ويسير مؤنته، أو لما بينهما من المودة. ومن هذا المعنى إطعام أم حرام له صلى الله عليه وسلم إذا نام عندها؛ لأن الأغلب أن ما في البيت من الطعام هو للرجل، وأن يد زوجته في ذلك عارية. وهذا كله ما لم يتخذ الأكل خُبنة، ولم يقصد بذلك وقاية ماله، وكان تافها يسيرا.قرن الله عز وجل في هذه الآية الصديق بالقرابة المحضة الوكيدة، لأن قرب المودة لصيق. قال ابن عباس في كتاب النقاش: الصديق أو كد من القرابة؛ ألا ترى استغاثة الجهنميين «فما لنا من شافعين. ولا صديق حميم» «الشعراء: 100 - 101» .قلت: ولهذا لا تجوز عندنا شهادة الصديق لصديقه، كما لا تجوز شهادة القريب لقريبه. وقد مضى بيان هذا والعلة فيه في «النساء» . وفي المثل - أيهم أحب إليك أخوك أم صديقك - قال: أخي إذا صديقي.قوله تعالى: «ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا» قيل: إنها نزلت في بني ليث بن بكر، وهم حي من بني كنانة، وكان الرجل منهم لا يأكل وحده ويمكث أياما جائعا حتى يجد من يؤاكله. ومنه قول بعض الشعراء:إذا ما صنعت الزاد فالتمسي له أكيلا فإني لست آكله وحديقال ابن عطية: وكانت هذه السيرة موروثه عندهم عن إبراهيم صلى الله عليه وسلم؛ فإنه كان لا يأكل وحده. وكان بعض العرب إذا كان له ضيف لا يأكل إلا أن يأكل مع ضيفه؛ فنزلت الآية مبينة سنة الأكل، ومذهبة كل ما خالفها من سيرة العرب، ومبيحة من أكل المنفرد ما كان عند العرب محرما، نحت به نحو كرم الخلق، فأفرطت في إلزامه، وإن إحضار الأكيل لحسن، ولكن بألا يحرم الانفراد. «جميعا» نصب على الحال. و «أشتاتا» جمع شت والشت المصدر بمعنى التفرق يقال: شت القوم أي تفرقوا. وقد ترجم البخاري في صحيحه باب «ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج» الآية. و - النهد والاجتماع - . ومقصوده فيما قاله علماؤنا في هذا الباب: إباحة الأكل جميعا وإن اختلفت أحوالهم في الأكل. وقد سوغ النبي صلى الله عليه وسلم ذلك، فصارت تلك سنة في الجماعات التي تدعى إلى الطعام في النهد والولائم وفي الإملاق في السفر. وما ملكت مفاتحه بأمانة أو قرابة أو صداقة فلك أن تأكل مع القريب أو الصديق ووحدك. والنهد: ما يجمعه الرفقاء من مال أو طعام على قدر في النفقة ينفقونه بينهم؛ وقد تناهدوا؛ عن صاحب العين. وقال ابن دريد: يقال من ذلك: تناهد القوم الشيء بينهم. الهروي: وفي حديث الحسن «أخرجوا نهدكم فإنه أعظم للبركة وأحسن لأخلاقكم» . النهد: ما تخرجه الرفقة عند المناهدة؛ وهو استقسام النفقة بالسوية في السفر وغيره. والعرب تقول: هات نهدك؛ بكسر النون. قال المهلب: وطعام النهد لم يوضع للآكلين على أنهم يأكلون بالسواء، وإنما يأكل كل واحد على قدر نهمته، وقد يأكل الرجل أكثر من غيره. وقد قيل: إن تركها أشبه بالورع. وإن كانت الرفقة تجتمع كل يوم على طعام أحدهم فهو أحسن من النهد لأنهم لا يتناهدون إلا ليصيب كل واحد منهم من ماله، ثم لا يدري لعل أحدهم يقصر عن ماله ويأكل غيره أكثر من ماله وإذا كانوا يوما عند هذا ويوما عند هذا بلا شرط فإنما يكونون أضيافا والضيف يأكل بطيب نفس مما يقدم إليه. وقال أيوب السختياني: إنما كان النهد أن القوم كانوا يكونون في السفر فيسبق بعضهم إلى المنزل فيذبح ويهيئ الطعام ثم يأتيهم، ثم يسبق أيضا إلى المنزل فيفعل مثل ذلك؛ فقالوا: إن هذا الذي تصنع كلنا نحب أن نصنع مثله فتعالوا نجعل بيننا شيئا لا يتفضل بعضنا على بعض، فوضعوا النهد بينهم. وكان الصلحاء إذا تناهدوا تحرى أفضلهم أن يزيد على ما يخرجه أصحابه، وإن لم يرضوا بذلك منه إذا علموه فعله سرا دونهم.قوله تعالى: «فإذا دخلتم بيوتا فسلموا على أنفسكم تحية من عند الله مباركة طيبة كذلك يبين الله لكم الآيات لعلكم تعقلون» اختلف المتأولون في أي البيوت أراد؛ فقال إبراهيم النخعي والحسن: أراد المساجد؛ والمعنى: سلموا على من فيها من ضيفكم. فإن لم يكن في المساجد أحد فالسلام أن يقول المرء: السلام على رسول الله. وقيل: يقول السلام عليكم؛ يريد الملائكة، ثم يقول: السلام علينا وعلى عباد الله الصالحين. وذكر عبدالرزاق أخبرنا معمر عن عمرو بن دينار عن ابن عباس رضي الله عنهما في قوله تعالى: «فإذا دخلتم بيوتا فسلموا على أنفسكم» الآية، قال: إذا دخلت المسجد فقل السلام علينا وعلى عباد الله الصالحين. وقيل: المراد بالبيوت البيوت المسكونة؛ أي فسلموا على أنفسكم. قال جابر بن عبدالله وابن عباس أيضا وعطاء بن أبي رباح. وقالوا: يدخل في ذلك البيوت غير المسكونة، ويسلم المرء فيها على نفسه بأن يقول: السلام علينا وعلى عباد الله الصالحين. قال ابن العربي: القول بالعموم في البيوت هو الصحيح، ولا دليل على التخصيص؛ وأطلق القول ليدخل تحت هذا العموم كل بيت كان للغير أو لنفسه، فإذا دخل بيتا لغيره أستأذن كما تقدم، فإذا دخل بيتا لنفسه سلم كما ورد في الخبر، يقول: السلام علينا وعلى عباد الله الصالحين؛ قال ابن عمر. وهذا إذا كان فارغا، فإن كان فيه أهله وخدمه فليقل: السلام عليكم. وإن كان مسجدا فليقل: السلام علينا وعلى عباد الله الصالحين. وعليه حمل ابن عمر البيت الفارغ. قال ابن العربي: والذي أختاره إذا كان البيت فارغا ألا يلزم السلام، فإنه إن كان المقصود الملائكة فالملائكة لا تفارق العبد بحال، أما إنه إذا دخلت بيتك يستحب لك ذكر الله بأن تقول: ما شاء الله لا قوة إلا بالله. وقد تقدم في سورة «الكهف» . وقال القشيري في قوله: «إذا دخلتم بيوتا» : والأوجه أن يقال إن هذا عام في دخول كل بيت، فإن كان فيه ساكن مسلم يقول السلام عليكم ورحمة الله وبركاته، وإن لم يكن فيه ساكن يقول السلام علينا وعلى عباد الله الصالحين، وإن كان في البيت من ليس بمسلم قال السلام على من اتبع الهدى، أو السلام علينا وعلى عباد الله الصالحين. وذكر ابن خويز منداد قال: كتب إلى أبو العباس الأصم قال حدثنا محمد بن عبدالله بن عبدالحكم قال حدثنا ابن وهب قال حدثنا جعفر بن ميسرة عن زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال: «إذا دخلتم بيوتا فسلموا على أهلها واذكروا اسم الله فإن أحدكم إذا سلم حين يدخل بيته وذكر اسم الله تعالى على طعامه يقول الشيطان لأصحابه لا مبيت لكم ها هنا ولا عشاء وإذا لم يسلم أحدكم إذا دخل ولم يذكر اسم الله على طعامه قال الشيطان لأصحابه أدركتم المبيت والعشاء» .قلت: هذا الحديث ثبت معناه مرفوع من حديث جابر، خرجه مسلم. وفي كتاب أبي داود عن أبي مالك الأشجعي قال قال رسول الله صلى الله عليه وسلم: «إذا ولج الرجل بيته فليقل اللهم إني أسألك خير الولوج وخير الخروج باسم الله ولجنا وباسم الله خرجنا وعلى الله ربنا توكلنا ليسلم على أهله» .قوله تعالى: «تحية» مصدر؛ لأن قوله: «فسلموا» معناه فحيوا. وصفها بالبركة لأن فيها الدعاء واستجلاب مودة المسلم عليه. ووصفها أيضا بالطيب لأن سامعها يستطيبها. والكاف من قوله: «كذلك» كاف تشبيه. و «ذلك» إشارة إلى هذه السنن؛ أي كما بين لكم سنة دينكم في هذه الأشياء يبين لكم سائر ما بكم حاجة إليه في دينكم.


إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُوْلَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ فَإِذَا اسْتَأْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَن لِّمَن شِئْتَ

إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُوْلَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ فَإِذَا اسْتَأْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَن لِّمَن شِئْتَ مِنْهُمْ وَاسْتَغْفِرْ لَهُمُ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

إنما المؤمنون الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع لم يذهبوا حتى يستأذنوه إن الذين يستأذنونك أولئك الذين يؤمنون بالله ورسوله فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم واستغفر لهم الله إن الله غفور رحيمقوله تعالى: «إنما المؤمنون» «إنما» في هذه الآية للحصر؛ المعنى: لا يتم ولا يكمل إيمان من آمن بالله ورسول إلا بأن يكون من الرسول سامعا غير معنت في أن يكون الرسول يريد إكمال أمر فيريد هو إفساده بزواله في وقت الجمع، ونحو ذلك. وبين تعالى في أول السورة أنه أنزل آيات بينات، وإنما النزول على محمد صلى الله عليه وسلم؛ فختم السورة بتأكيد الأمر في متابعته عليه السلام؛ ليعلم أن أوامره كأوامر القرآن.واختلف في الأمر الجامع ما هو؛ فقيل: المراد به ما للإمام من حاجة إلى تجمع الناس فيه لإذاعة مصلحة، من إقامة سنة في الدين، أو لترهيب عدو باجتماعهم وللحروب؛ قال الله تعالى: «وشاورهم في الأمر» «آل عمران: 159» . فإذا كان أمر يشملهم نفعه وضره جمعهم للتشاور في ذلك. والإمام الذي يترقب إذنه هو إمام الإمرة، فلا يذهب أحد لعذر إلا بإذنه، فإذا ذهب بإذنه ارتفع عنه الظن السيئ. وقال مكحول والزهري: الجمعة من الأمر الجامع. وإمام الصلاة ينبغي أن يستأذن إذا قدمه إمام الإمرة، إذا كان يرى المستأذن. قال ابن سيرين: كانوا يستأذنون الإمام على المنبر؛ فلما كثر ذلك قال زياد: من جعل يده على فيه فليخرج دون إذن، وقد كان هذا بالمدينة حتى أن سهل بن أبي صالح رعف يوم الجمعة فاستأذن الإمام. وظاهر الآية يقتضي أن يستأذن أمير الإمرة الذي هو في مقعد النبوة، فإنه ربما كان له رأي في حبس ذلك الرجل لأمر من أمور الدين. فأما إمام الصلاة فقط فليس ذلك إليه؛ لأنه وكيل على جزء من أجزاء الدين للذي هو في مقعد النبوة. وروي أن هذه الآية نزلت في حفر الخندق حين جاءت قريش وقائدها أبو سفيان، وغطفان وقائدها عيينة بن حصن؛ فضرب النبي صلى الله عليه وسلم الخندق على المدينة، وذلك في شوال سنة خمس من الهجرة، فكان المنافقون يتسللون لواذا من العمل ويعتذرون بأعذار كاذبة. ونحوه روى أشهب وابن عبدالحكم عن مالك، وكذلك قال محمد بن إسحاق. وقال مقاتل: نزلت في عمر رضي الله عنه، استأذن النبي صلى الله عليه وسلم في غزوة تبوك في الرجعة فأذن له وقال: «انطلق فو الله ما أنت بمنافق» يريد بذلك أن يسمع المنافقين. وقال ابن عباس رضي الله عنهما: إنما استأذن عمر رضي الله عنه في العمرة فقال عليه السلام لما أذن له: «يا أبا حفص لا تنسنا في صالح دعائك» .قلت: والصحيح الأول لتناوله جميع الأقوال. واختار ابن العربي ما ذكره في نزول الآية عن مالك وابن إسحاق، وأن ذلك مخصوص في الحرب. قال: والذي يبين ذلك أمران: أحدهما: قوله في الآية الأخرى: «قد يعلم الله الذين يتسللون منكم لواذا» «النور: 63» . وذلك أن المنافقين كانوا يتلوذون ويخرجون عن الجماعة ويتركون رسول الله صلى الله عليه وسلم، فأمر الله جميعهم بألا يخرج أحد منهم حتى يأذن له رسول الله صلى الله عليه وسلم؛ وبذلك يتبين إيمانه. الثاني: قوله: «لم يذهبوا حتى يستأذنوه» وأي إذن في الحدث والإمام يخطب، وليس للإمام خيار في منعه ولا إبقائه، وقد قال: «فأذن لمن شئت منهم» ؛ فبين بذلك أنه مخصوص في الحرب.قلت: القول بالعموم أولى وأرفع وأحسن وأعلى. «فأذن لمن شئت منهم» فكان النبي صلى الله عليه وسلم بالخيار إن شاء أن يأذن وإن شاء منع. وقال قتادة: قوله: «فأذن لمن شئت منهم» منسوخة بقوله: «عفا الله عنك لم أذنت لهم» «التوبة: 43» . «واستغفر لهم الله» أي لخروجهم عن الجماعة إن علمت لهم عذرا. «إن الله غفور رحيم» .


لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضاً قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنكُمْ لِوَاذاً فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ

لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا قد يعلم الله الذين يتسللون منكم لواذا فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليمقوله تعالى: «لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا» يريد: يصيح من بعيد: يا أبا القاسم! بل عظموه كما قال في الحجرات: «إن الذين يغضون أصواتهم عند رسول الله» «الحجرات:3» الآية. وقال سعيد بن جبير ومجاهد: المعنى قولوا يا رسول الله، في رفق ولين، ولا تقولوا يا محمد بتجهم. وقال قتادة: أمرهم أن يشرفوه ويفخموه. ابن عباس: لا تتعرضوا لدعاء الرسول عليكم بإسخاطه فإن دعوته موجبة. «قد يعلم الله الذين يتسللون منكم لواذا» التسلل والانسلال: الخروج واللواذ من الملاوذة، وهي أن تستتر بشيء مخافة من يراك؛ فكان المنافقون يتسللون عن صلاة الجمعة. «لواذا» مصدر في موضع الحال؛ أي متلاوذين، أي يلوذ بعضهم ببعض، ينضم إليه استتارا من رسول الله صلى الله عليه وسلم؛ لأنه لم يكن على المنافقين أثقل من يوم الجمعة وحضور الخطبة؛ حكاه النقاش، وقد مضى القول فيه. وقيل: كانوا يتسللون في الجهاد رجوعا عنه يلوذ بعضهم ببعض. وقال الحسن: لواذا فرارا من الجهاد؛ ومنه قول حسان:وقريش تجول منا لواذا لم تحافظ وخف منها الحلوموصحت واوها لتحركها في لاوذ. يقال: لاوذ يلاوذ ملاوذة ولواذا. ولاذ يلوذ لوذا ولياذا؛ انقلبت الواو ياء لانكسار ما قبلها اتباعا للاذ في الاعتلال؛ فإذا كان مصدر فاعل لم يعل؛ لأن فاعل لا يجوز أن يعل.قوله تعالى: «فليحذر الذين يخالفون عن أمره» بهذه الآية احتج الفقهاء على أن الأمر على الوجوب. ووجهها أن الله تبارك وتعالى قد حذر من مخالفة أمره، وتوعد بالعقاب عليها بقوله: «أن تصيبهم فتنة أو يصيبهم عذاب أليم» فتحرم مخالفته، فيجب امتثال أمره. والفتنة هنا القتل؛ قاله ابن عباس. عطاء: الزلازل والأهوال. جعفر بن محمد: سلطان جائر يسلط عليهم. وقيل: الطبع على القلوب بشؤم مخالفة الرسول. والضمير في «أمره» قيل هو عائد إلى أمر الله تعالى؛ قاله يحيى بن سلام. وقيل: إلى أمر رسوله عليه السلام؛ قال قتادة. ومعنى «يخالفون عن أمره» أي يعرضون عن أمره. وقال أبو عبيدة والأخفش: «عن» في هذا الموضع زائدة. وقال الخليل وسيبويه: ليست بزائدة؛ والمعنى: يخالفون بعد أمره؛ كما قال:... لم تنتطق عن تفضلومنه قوله: «ففسق عن أمر ربه» «الكهف: 50» أي بعد أمر ربه. و «أن» في موضع نصب «بيحذر» . ولا يجوز عند أكثر النحويين حذر زيدا، وهو في «أن» جائز؛ لأن حروف الخفض تحذف معها.


أَلَا إِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ قَدْ يَعْلَمُ مَا أَنتُمْ عَلَيْهِ وَيَوْمَ يُرْجَعُونَ إِلَيْهِ فَيُنَبِّئُهُم بِمَا عَمِلُوا وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

ألا إن لله ما في السماوات والأرض قد يعلم ما أنتم عليه ويوم يرجعون إليه فينبئهم بما عملوا والله بكل شيء عليمقوله تعالى: «ألا إن لله ما في السماوات والأرض» خلقا وملكا. «قد يعلم ما أنتم عليه» فهو يجازيكم به. و «يعلم» هنا بمعنى علم. «ويوم يرجعون إليه» بعد ما كان في خطاب رجع في خبر وهذا يقال له: خطاب التلوين. «فينبئهم بما عملوا» أي يخبرهم بأعمالهم ويجازيهم بها. «والله بكل شيء عليم» من أعمالهم وأحوالهم.


تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيراً

تبارك الذي نزل الفرقان على عبده ليكون للعالمين نذيرا. انظر تفسير الآية 3


الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَداً وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيراً

الذي له ملك السماوات والأرض ولم يتخذ ولدا ولم يكن له شريك في الملك وخلق كل شيء فقدره تقديرا. انظر تفسير الآية 3


وَاتَّخَذُوا مِن دُونِهِ آلِهَةً لَّا يَخْلُقُونَ شَيْئاً وَهُمْ يُخْلَقُونَ وَلَا يَمْلِكُونَ لِأَنفُسِهِمْ ضَرّاً وَلَا نَفْعاً وَلَا يَمْلِكُونَ مَوْتاً وَلَا حَيَاةً وَلَا نُشُوراً

قوله تعالى: «تبارك الذي نزل الفرقان» «تبارك» اختلف في معناه؛ فقال الفراء: هو في العربية و «تقدس» واحد، وهما للعظمة. وقال الزجاج: «تبارك» تفاعل من البركة. قال: ومعنى البركة الكثرة من كل ذي خير. وقيل: «تبارك» تعالى. وقيل: تعالى عطاؤه، أي زاد وكثر. وقيل: المعنى دام وثبت إنعامه. قال النحاس: وهذا أولاها في اللغة والاشتقاق؛ من برك الشيء إذا ثبت؛ ومنه برك الجمل والطير على الماء، أي دام وثبت. فأما القول الأول فمخلط؛ لأن التقديس إنما هو من الطهارة وليس من ذا في شيء. قال الثعلبي: ويقال تبارك الله، ولا يقال متبارك ولا مبارك؛ لأنه ينتهي في أسمائه وصفاته إلى حيث ورد التوقيف. وقال الطرماح:تباركت لا معط لشيء منعته وليس لما أعطيت يا رب مانعوقال آخر:تباركت ما تقدر يقع ولك الشكرقلت: قد ذكر بعض العلماء في أسمائه الحسنى «المبارك» وذكرناه أيضا في كتابنا. فإن كان وقع اتفاق على أنه لا يقال فيسلم للإجماع. وإن كان وقع فيه اختلاف فكثير من الأسماء اختلف في عده؛ كالدهر وغيره. وقد نبهنا على ذلك هنالك، والحمد لله.و «الفرقان» القرآن. وقيل: إنه اسم لكل منزل؛ كما قال: «ولقد آتينا موسى وهارون الفرقان» «الأنبياء: 48» . وفي تسميته فرقانا وجهان: أحدهما: لأنه فرق بين الحق والباطل، والمؤمن والكافر. الثاني: لأن فيه بيان ما شرع من حلال وحرام؛ حكاه النقاش. «على عبده» يريد محمدا صلى الله عليه وسلم. «ليكون للعالمين نذيرا» اسم «يكون» فيها مضمر يعود على «عبده» وهو أولى لأنه أقرب إليه. ويجوز أن يكون يعود على «الفرقان» . وقرأ عبدالله بن الزبير: «على عباده» . ويقال: أنذر إذا خوف؛ وقد تقدم في أول «البقرة» . والنذير: المحذر من الهلاك. الجوهري: والنذير المنذر، والنذير الإنذار. والمراد بـ «العالمين» هنا الإنس والجن، لأن النبي صلى الله عليه وسلم قد كان رسولا إليهما، ونذيرا لهما، وأنه خاتم الأنبياء، ولم يكن غيره عام الرسالة إلا نوح فإنه عم برسالته جميع الإنس بعد الطوفان، لأنه بدأ به الخلق.قوله تعالى: «الذي له ملك السماوات والأرض» عظم تعالى نفسه. «ولم يتخذ ولدا» نزه سبحانه وتعالى نفسه عما قاله المشركون من أن الملائكة أولاد الله؛ يعني بنات الله سبحانه وتعالى. وعما قالت اليهود: عزير ابن الله؛ جل الله تعالى. وعما قالت النصارى: المسيح ابن الله؛ تعالى الله عن ذلك. «ولم يكن له شريك في الملك» كما قال عبدة الأوثان. «وخلق كل شيء» لا كما قال المجوس والثنوية: إن الشيطان أو الظلمة يخلق بعض الأشياء. ولا كما يقول من قال: للمخلوق قدرة الإيجاد. فالآية رد على هؤلاء. «فقدره تقديرا» أي قدر كل شيء مما خلق بحكمته على ما أراد، لا عن سهوة وغفلة، بل جرت المقادير على ما خلق الله إلى يوم القيامة، وبعد القيامة، فهو الخالق المقدر؛ فإياه فاعبدوه.قوله تعالى: «واتخذوا من دونه آلهة» ذكر ما صنع المشركون على جهة التعجيب في اتخاذهم الآلهة، مع ما أظهر من الدلالة على وحدانيته وقدرته. «لا يخلقون شيئا» يعني الآلهة. «وهم يخلقون» لما اعتقد المشركون فيها أنها تضر وتنفع، عبر عنها كما يعبر عما يعقل. «ولا يملكون لأنفسهم ضرا ولا نفعا» أي لا دفع ضر وجلب نفع، فحذف المضاف. وقيل: لا يقدرون أن يضروا أنفسهم أو ينفعوها بشيء، ولا لمن يعبدهم، لأنها جمادات. «ولا يملكون موتا ولا حياة ولا نشورا» أي لا يميتون أحدا، ولا يحيونه. والنشور: الإحياء بعد الموت؛ أنشر الله الموتى فنشروا. وقال الأعشى:حتى يقول الناس مما رأوا يا عجبا للميت الناشر


وَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ آخَرُونَ فَقَدْ جَاؤُوا ظُلْماً وَزُوراً

وقال الذين كفروا إن هذا إلا إفك افتراه وأعانه عليه قوم آخرون فقد جاؤوا ظلما وزورا. انظر تفسير الآية 6


وَقَالُوا أَسَاطِيرُ الْأَوَّلِينَ اكْتَتَبَهَا فَهِيَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً

وقالوا أساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا. انظر تفسير الآية 6


قُلْ أَنزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ كَانَ غَفُوراً رَّحِيماً

قوله تعالى: «وقال الذين كفروا» يعني مشركي قريش. وقال ابن عباس: القائل منهم ذلك النضر بن الحرث؛ وكذا كل ما في القرآن فيه ذكر الأساطير. قال محمد بن إسحاق: كان مؤذيا للنبي صلى الله عليه وسلم. «إن هذا» يعني القرآن. «إلا إفك افتراه» أي كذب اختلقه. «وأعانه عليه قوم آخرون» يعني اليهود؛ قاله مجاهد. وقال ابن عباس: المراد بقوله: «قوم آخرون» أبو فكيهة مولى بني الحضرمي وعداس وجبر، وكان هؤلاء الثلاثة من أهل الكتاب. وقد مضى في «النحل» ذكرهم. «فقد جاؤوا ظلما وزورا» أي بظلم. وقيل: المعنى فقد أتوا ظلما. «وقالوا أساطير الأولين» قال الزجاج: واحد الأساطير أسطورة؛ مثل أحدوثة وأحاديث. وقال غيره: أساطير جمع أسطار؛ مثل أقوال وأقاويل. «اكتتبها» يعني محمدا. «فهي تملى عليه» أي تلقى عليه وتقرأ «بكرة وأصيلا» حتى تحفظ. و «تملى» أصله تملل؛ فأبدلت اللام الأخيرة ياء من التضعيف: كقولهم: تقضى البازي؛ وشبهه.قوله تعالى: «قل أنزله الذي يعلم السر في السماوات والأرض» أي قل يا محمد أنزل هذا القرآن الذي يعلم السر، فهو عالم الغيب، فلا يحتاج إلى معلم. وذكر «السر» دون الجهر؛ لأنه من علم السر فهو في الجهر أعلم. ولو كان القرآن مأخوذا من أهل الكتاب وغيرهم لما زاد عليها، وقد جاء بفنون تخرج عنها، فليس مأخوذا منها. وأيضا ولو كان مأخوذا من هؤلاء لتمكن المشركون منه أيضا كما تمكن محمد صلى الله عليه وسلم؛ فهلا عارضوه فبطل اعتراضهم من كل وجه. «إنه كان غفورا رحيما» يريد غفورا لأوليائه رحيما بهم.


وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ لَوْلَا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراً

وقالوا ما لهذا الرسول يأكل الطعام ويمشي في الأسواق لولا أنزل إليه ملك فيكون معه نذيرا. انظر تفسير الآية 8


أَوْ يُلْقَى إِلَيْهِ كَنزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلَّا رَجُلاً مَّسْحُوراً

قوله تعالى: «وقالوا» ذكر شيئا آخر من مطاعنهم. والضمير في «قالوا» لقريش؛ وذلك أنهم كان لهم مع رسول الله صلى الله عليه وسلم مجلس مشهور، ذكره ابن إسحاق في السيرة وغيره. مضمنه - أن سادتهم عتبة بن ربيعة وغيره اجتمعوا معه فقالوا: يا محمد! إن كنت تحب الرياسة وليناك علينا، وإن كنت تحب المال جمعنا لك من أموالنا؛ فلما أبى رسول الله صلى الله عليه وسلم عن ذلك رجعوا في باب الاحتجاج معه فقالوا: ما بالك وأنت رسول الله تأكل الطعام، وتقف بالأسواق! فعيروه بأكل الطعام؛ لأنهم أرادوا أن يكون الرسول ملكا، وعيروه بالمشي في الأسواق حين رأوا الأكاسرة والقياصرة والملوك الجبابرة يترفعون عن الأسواق، وكان عليه السلام يخالطهم في أسواقهم، ويأمرهم وينهاهم؛ فقالوا: هذا يطلب أن يتملك علينا، فماله يخالف سيرة الملوك؛ فأجابهم الله بقوله، وأنزل على نبيه: «وما أرسلنا قبلك من المرسلين إلا إنهم ليأكلون الطعام ويمشون في الأسواق» «الفرقان: 20» فلا تغتم ولا تحزن، فإنها شكاة ظاهر عنك عارها.دخول الأسواق مباح للتجارة وطلب المعاش. وكان عليه السلام يدخلها لحاجته، ولتذكرة الخلق بأمر الله ودعوته، ويعرض نفسه فيها على القبائل، لعل الله أن يرجع بهم إلى الحق. وفي البخاري في صفته عليه السلام: «ليس بفظ ولا غليظ ولا سخاب في الأسواق» . وقد تقدم. وذكر السوق مذكور في غير ما حديث، ذكره أهل الصحيح. وتجارة الصحابة فيها معروفة، وخاصة المهاجرين؛ كما قال أبو هريرة: وإن إخواننا من المهاجرين كان يشغلهم الصفق بالأسواق؛ خرجه البخاري. وسيأتي لهذه المسألة زيادة بيان في هذه السورة إن شاء الله.قوله تعالى: «لولا أنزل إليه ملك» أي هلا. «فيكون معه نذيرا» جواب الاستفهام. «أو يلقى إليه كنز» في موضع رفع؛ والمعنى: أو هلا يلقى «إليه كنز» «أو» هلا «تكون له جنة يأكل منها» «يأكل» بالياء قرأ المدنيون وأبو عمرو وعاصم. وقرأ سائر الكوفيين بالنون، والقراءتان حسنتان تؤديان عن معنى، وإن كانت القراءة بالياء أبين؛ لأنه قد تقدم ذكر النبي صلى الله عليه وسلم وحده فأن يعود الضمير عليه أبين؛ ذكره النحاس. «وقال الظالمون إن تتبعون إلا رجلا مسحورا» تقدم في «سبحان» والقائل عبدالله بن الزبعرى فيما ذكره الماوردي.


انظُرْ كَيْفَ ضَرَبُوا لَكَ الْأَمْثَالَ فَضَلُّوا فَلَا يَسْتَطِيعُونَ سَبِيلاً

انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلا. انظر تفسير الآية 10


تَبَارَكَ الَّذِي إِن شَاء جَعَلَ لَكَ خَيْراً مِّن ذَلِكَ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَيَجْعَل لَّكَ قُصُوراً

قوله تعالى: «انظر كيف ضربوا لك الأمثال» أي ضربوا لك هذه الأمثال ليتوصلوا إلى تكذيبك. «فضلوا» عن سبيل الحق وعن بلوغ ما أرادوا. «فلا يستطيعون سبيلا» إلى تصحيح ما قالوه فيك.قوله تعالى: «تبارك الذي إن شاء جعل لك خيرا من ذلك جنات» شرط ومجازاة، ولم يدغم «جعل لك» لأن الكلمتين منفصلتان، ويجوز الإدغام لاجتماع المثلين. «ويجعل لك» في موضوع جزم عطفا على موضع «جعل» . ويجوز أن يكون في موضع رفع مقطوعا من الأول. وكذلك قرأ أهل الشام. ويروى عن عاصم أيضا: «ويجعل لك» بالرفع؛ أي وسيجعل لك في الآخرة قصورا. قال مجاهد: كانت قريش ترى البيت من حجارة قصرا كائنا ما كان. والقصر في اللغة الحبس، وسمي القصر قصرا لأن من فيه مقصور عن أن يوصل إليه. وقيل: العرب تسمى بيوت الطين القصر. وما يتخذ من الصوف والشعر البيت. حكاه القشيري. وروى سفيان عن حبيب بن أبي ثابت عن خيثمة قال: قيل للنبي صلى الله عليه وسلم: إن شئت أن نعطيك خزائن الدنيا ومفاتيحها ولم يعط ذلك من قبلك ولا يعطاه أحد بعدك، وليس ذلك بناقصك في الآخرة شيئا؛ وإن شئت جمعنا لك ذلك في الآخرة؛ فقال: «يجمع ذلك لي في الآخرة» فأنزل الله عز وجل: «تبارك الذي إن شاء جعل لك خيرا من ذلك جنات تجري من تحتها الأنهار ويجعل لك قصورا» . ويروى أن هذه الآية أنزلها رضوان خازن الجنان إلى النبي صلى الله عليه وسلم؛ وفي الخبر: إن رضوان لما نزل سلم على النبي صلى الله عليه وسلم؛ ثم قال: يا محمد! رب العزة يقرئك السلام، وهذا سَفَط - فإذا سفط من نور يتلألأ - يقول لك ربك: هذه مفاتيح خزائن الدنيا، مع أنه لا ينقص مالك في الآخرة مثل جناح بعوضة؛ فنظر النبي صلى الله عليه وسلم إلى جبريل كالمستشير له؛ فضرب جبريل بيده الأرض يشير أن تواضع؛ فقال: «يا رضوان لا حاجة لي فيها الفقر أحب إلي وأن أكون عبدا صابرا شكورا» . فقال رضوان: أصبت! الله لك. وذكر الحديث.


بَلْ كَذَّبُوا بِالسَّاعَةِ وَأَعْتَدْنَا لِمَن كَذَّبَ بِالسَّاعَةِ سَعِيراً

بل كذبوا بالساعة وأعتدنا لمن كذب بالساعة سعيرا. انظر تفسير الآية 14


إِذَا رَأَتْهُم مِّن مَّكَانٍ بَعِيدٍ سَمِعُوا لَهَا تَغَيُّظاً وَزَفِيراً

إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا. انظر تفسير الآية 14


وَإِذَا أُلْقُوا مِنْهَا مَكَاناً ضَيِّقاً مُقَرَّنِينَ دَعَوْا هُنَالِكَ ثُبُوراً

وإذا ألقوا منها مكانا ضيقا مقرنين دعوا هنالك ثبورا. انظر تفسير الآية 14


لَا تَدْعُوا الْيَوْمَ ثُبُوراً وَاحِداً وَادْعُوا ثُبُوراً كَثِيراً

قوله تعالى: «بل كذبوا بالساعة» يريد يوم القيامة. «وأعتدنا لمن كذب بالساعة سعيرا» يريد جهنم تتلظى عليهم. «إذا رأتهم من مكان بعيد» أي من مسيرة خمسمائة عام. «سمعوا لها تغيظا وزفيرا» قيل: المعنى إذا رأتهم جهنم سمعوا لها صوت التغيظ عليهم. وقيل: المعنى إذا رأتهم خزانها سمعوا لهم تغيظا وزفيرا حرصا على عذابهم. والأول أصح؛ لما روي مرفوعا أن رسول الله صلى الله عليه وسلم قال: «من كذب علي متعمدا فليتبوأ بين عيني جهنم مقعدا» قيل: يا رسول الله! ولها عينان؟ قال: «أما سمعتم الله عز وجل يقول: "إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا" يخرج عنق من النار له عينان تبصران ولسان ينطق فيقول وكلت بكل من جعل مع الله إلها آخر فلهو أبصر بهم من الطير بحب السمسم فيلتقطه» في رواية «فيخرج عنق من النار فيلتقط الكفار لقط الطائر حب السمسم» ذكره رَزين في كتابه، وصححه ابن العربي في قبسه، وقال: أي تفصلهم عن الخلق في المعرفة كما يفصل الطائر حب السمسم من التربة. وخرجه الترمذي من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم. «يخرج عنق من النار يوم القيامة له عينان تبصران وأذنان تسمعان ولسان ينطق بقول إني وكلت بثلاث بكل جبار عنيد وبكل من دعا مع الله إلها آخر وبالمصورين» . وفي الباب عن أبي سعيد قال أبو عيسى: هذا حديث حسن غريب صحيح. وقال الكلبي: سمعوا لها تغيظا كتغيظ بني آدم وصوتا كصوت الحمار. وقيل: فيه تقديم وتأخير، سمعوا لها زفيرا وعلموا لها تغيظا. وقال قطرب: التغيظ لا يسمع، ولكن يرى، والمعنى: رأوا لها تغيظا وسمعوا لها زفيرا؛ كقول الشاعر:ورأيت زوجك في الوغى متقلدا سيفا ورمحاأي وحاملا رمحا. وقيل: «سمعوا لها» أي فيها؛ أي سمعوا فيها تغيظا وزفيرا للمعذبين. كما قال تعالى: «لهم فيها زفير وشهيق» «هود: 106» و «في واللام» يتقاربان؛ تقول: أفعل هذا في الله ولله. «وإذا ألقوا منها مكانا ضيقا مقرنين» قال قتادة: ذكر لنا أن عبدالله كان يقول: إن جهنم لتضيق على الكافر كتضييق الزج على الرمح؛ ذكره ابن المبارك في رقائقه. وكذا قال ابن عباس، ذكره الثعلبي والقشيري عنه، وحكاه الماوردي عن عبدالله بن عمرو. ومعنى «مقرنين» مكتفين؛ قاله أبو صالح. وقيل: مصفدين قد قرنت أيديهم إلى أعناقهم في الأغلال. وقيل: قرنوا مع الشياطين؛ أي قرن كل واحد منهم إلى شيطانه؛ قاله يحيى بن سلام. وقد مضى هذا في «إبراهيم» وقال عمرو بن كلثوم:فأبوا بالنهاب وبالسبايا وأبنا بالملوك مقرنينا «دعوا هنالك ثبورا» أي هلاكا؛ قاله الضحاك. ابن عباس: ويلا. وروي عن النبي صلى الله عليه وسلم أنه قال: «أول من يقول إبليس وذلك أنه أول من يكسى حلة من النار فتوضع على حاجبيه ويسحبها من خلفه وذريته من خلفه وهو يقول واثبوراه» . وانتصب على المصدر، أي ثبرنا ثبورا؛ قاله الزجاج. وقال غيره: هو مفعول به.قوله تعالى: «لا تدعوا اليوم ثبورا واحدا وادعوا ثبورا كثيرا» فإن هلاككم أكثر من أن تدعوا مرة واحدة. وقال: ثبورا لأنه مصدر يقع للقليل والكثير فلذلك لم يجمع؛ وهو كقولك: ضربته ضربا كثيرا، وقعد قعودا طويلا. ونزلت الآيات في ابن خطل وأصحابه.


قُلْ أَذَلِكَ خَيْرٌ أَمْ جَنَّةُ الْخُلْدِ الَّتِي وُعِدَ الْمُتَّقُونَ كَانَتْ لَهُمْ جَزَاء وَمَصِيراً

قل أذلك خير أم جنة الخلد التي وعد المتقون كانت لهم جزاء ومصيرا. انظر تفسير الآية 16


لَهُمْ فِيهَا مَا يَشَاؤُونَ خَالِدِينَ كَانَ عَلَى رَبِّكَ وَعْداً مَسْؤُولاً

قوله تعالى: «قل أذلك خير أم جنة الخلد التي وعد المتقون» إن قيل: كيف قال «أذلك خير» ولا خير في النار؛ فالجواب أن سيبويه حكى عن العرب: الشقاء أحب إليك أم السعادة، وقد علم أن السعادة أحب إليه. وقيل: ليس هو من باب أفعل منك، وإنما هو كقولك: عنده خير. قال النحاس: وهذا قول حسن؛ كما قال:فشركما لخيركما الفداءقيل: إنما قال ذلك لأن الجنة والنار قد دخلتا في باب المنازل؛ فقال ذلك لتفاوت ما بين المنزلتين. وقيل: هو مردود على قوله: «تبارك الذي إن شاء جعل لك خيرا من ذلك» الآية. وقيل: هو مردود على قوله: «أو يلقى إليه كنز له أو تكون له جنة يأكل منها» «الفرقان: 8» . وقيل: إنما قال ذلك على معنى علمكم واعتقادكم أيها الكفار؛ وذلك أنهم لما كانوا يعملون عمل أهل النار صاروا كأنهم يقولون إن في النار خيرا.قوله تعالى: «لهم فيها ما يشاؤون» أي من النعيم. «خالدين كان على ربك وعدا مسؤولا» قال الكلبي: وعد الله المؤمنين الجنة جزاء على أعمالهم، فسألوه ذلك الوعد فقالوا: «ربنا وآتنا ما وعدتنا على رسلك» «آل عمران: 194» . وهو معنى قول ابن عباس. وقيل: إن الملائكة تسأل لهم الجنة؛ دليله قوله تعالى: «ربنا وأدخلهم جنات عدن التي وعدتهم» «غافر: 8» الآية. وهذا قول محمد بن كعب القرظي. وقيل: معنى «وعدا مسؤولا» أي واجبا وإن لم يكن يسأل كالدين؛ حكي عن العرب: لأعطينك ألفا. وقيل: «وعدا مسؤولا» يعني أنه واجب لك فتسأله. وقال زيد بن أسلم: سألوا الله الجنة في الدنيا ورغبوا إليه بالدعاء، فأجابهم في الآخرة إلى ما سألوا وأعطاهم ما طلبوا. وهذا يرجع إلى القول الأول.


وَيَوْمَ يَحْشُرُهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ فَيَقُولُ أَأَنتُمْ أَضْلَلْتُمْ عِبَادِي هَؤُلَاء أَمْ هُمْ ضَلُّوا السَّبِيلَ

ويوم يحشرهم وما يعبدون من دون الله فيقول أأنتم أضللتم عبادي هؤلاء أم هم ضلوا السبيل. انظر تفسير الآية 19


قَالُوا سُبْحَانَكَ مَا كَانَ يَنبَغِي لَنَا أَن نَّتَّخِذَ مِن دُونِكَ مِنْ أَوْلِيَاء وَلَكِن مَّتَّعْتَهُمْ وَآبَاءهُمْ حَتَّى نَسُوا الذِّكْرَ وَكَانُوا قَوْماً بُوراً

قالوا سبحانك ما كان ينبغي لنا أن نتخذ من دونك من أولياء ولكن متعتهم وآباءهم حتى نسوا الذكر وكانوا قوما بورا. انظر تفسير الآية 19


فَقَدْ كَذَّبُوكُم بِمَا تَقُولُونَ فَمَا تَسْتَطِيعُونَ صَرْفاً وَلَا نَصْراً وَمَن يَظْلِم مِّنكُمْ نُذِقْهُ عَذَاباً كَبِيراً

قوله تعالى: «ويوم يحشرهم» قرأ ابن محيصن وحميد وابن كثير وحفص ويعقوب وأبو عمرو في رواية الدوري: «يحشرهم» بالياء. واختاره أبو عبيد وأبو حاتم؛ لقوله في أول الكلام: «كان على ربك» وفي آخره «أأنتم أضللتم عبادي هؤلاء» . الباقون بالنون على التعظيم. «وما يعبدون من دون الله» من الملائكة والإنس والجن والمسيح وعزير؛ قاله مجاهد وابن جريج. الضحاك وعكرمة: الأصنام. «فيقول» قراءة العامة بالياء وهو اختيار أبي عبيد وأبي حاتم. وقرأ ابن عامر وأبو حيوة بالنون على التعظيم. «أأنتم أضللتم عبادي هؤلاء أم هم ضلوا السبيل» وهذا استفهام توبيخ للكفار. «قالوا سبحانك» أي قال المعبودون من دون الله سبحانك؛ أي تنزيها لك «ما كان ينبغي لنا أن نتخذ من دونك من أولياء» فإن قيل: فإن كانت الأصنام التي تعبد تحشر فكيف تنطق وهي جماد؟ قيل له: ينطقها الله تعالى يوم القيامة كما ينطق الأيدي والأرجل. وقرأ الحسن وأبو جعفر: «أن نتخذ» بضم النون وفتح الخاء على الفعل المجهول. وقد تكلم في هذه القراءة النحويون؛ فقال أبو عمرو بن العلاء وعيسى بن عمر: لا يجوز «نتخذ» . وقال أبو عمرو: لو كانت «نتخذ» لحذفت «من» الثانية فقلت: أن نتخذ من دونك أولياء. كذلك قال أبو عبيدة، لا يجوز «نتخذ» لأن الله تعالى ذكر «من» مرتين، ولو كان كما قرأ لقال: أن نتخذ من دونك أولياء. وقيل: إن «من» الثانية صلة قال النحاس: ومثل أبي عمرو على جلالته ومحله يستحسن ما قال؛ لأنه جاء ببينة. وشرج ما قال أنه يقال: ما اتخذت رجلا وليا؛ فيجوز أن يقع هذا للواحد بعينه؛ ثم يقال: ما اتخذت من رجل وليا فيكون نفيا عاما، وقولك «وليا» تابع لما قبله فلا يجوز أن تدخل فيه «من» لأنه لا فائدة في ذلك. «ولكن متعتهم وآباءهم» أي في الدنيا بالصحة والغنى وطول العمر بعد موت الرسل صلوات الله عليهم. «حتى نسوا الذكر وكانوا قوما بورا» أي تركوا ذكرك فأشركوا بك بطرا وجهلا فعبدونا من غير أن أمرناهم بذلك. وفي الذكر قولان: أحدهما: القرآن المنزل على الرسل؛ تركوا العمل به؛ قاله ابن زيد. الثاني: الشكر على الإحسان إليهم والإنعام عليهم. إنهم «كانوا قوما بورا» أي هلكى؛ قال ابن عباس. مأخوذ من البوار وهو الهلاك. وقال أبو الدرداء رضي الله عنه وقد أشرف على أهل حمص: يا أهل حمص! هلم إلى أخ لكم ناصح، فلما اجتمعوا حوله قال: ما لكم لا تستحون! تبنون ما لا تسكنون، وتجمعون ما لا تأكلون، وتأملون ما لا تدركون، إن من كان قبلكم بنوا مشيدا وجمعوا عبيدا، وأملوا بعيدا، فأصبح جمعهم بورا، وآمالهم غرورا، ومساكنهم قبورا. فقوله: «بورا» أي هلكى. وفي خبر آخر: فأصبحت منازلهم بورا؛ أي خالية لا شيء فيها. وقال الحسن: «بورا» لا خير فيهم. مأخوذ من بوار الأرض، وهو تعطيلها من الزرع فلا يكون فيها خير. وقال شهر بن حوشب: البوار. الفساد والكساد؛ مأخوذ من قولهم: بارت السلعة إذا كسدت كساد الفاسد؛ ومنه الحديث: «نعوذ بالله من بوار الأم» . وهو اسم مصدر كالزور يستوي فيه الواحد والاثنان والجمع والمذكر والمؤنث. قال ابن الزبعرى:يا رسول المليك إن لساني راتق ما فتقت إذ أنا بورإذ أباري الشيطان في سنن الغ ي ومن مال ميله مثبوروقال بعضهم: الواحد بائر والجمع بور. كما يقال: عائذ وعوذ، وهائد وهود. وقيل: «بورا» عميا عن الحق.قوله تعالى: «فقد كذبوكم بما تقولون» أي يقول الله تعالى عند تبري المعبودين: «فقد كذبوكم بما تقولون» أي في قولكم إنهم آلهة. «فما تستطيعون» يعني الآلهة صرف العذاب عنكم ولأنصركم. وقيل: فما يستطيع هؤلاء الكفار لما كذبهم المعبودون «صرفا» للعذاب «ولا نصرا» من الله. قال ابن زيد: المعنى فقد كذبكم أيها المؤمنون هؤلاء الكفار بما جاء به محمد؛ وعلى هذا فمعنى «بما تقولون» بما تقولون من الحق. وقال أبو عبيد: المعنى؛ فما تقولون فيما يستطيعون لكم صرفا عن الحق الذي هداكم الله إليه، ولا نصرا لأنفسهم مما ينزل بهم من العذاب بتكذيبهم إياكم. وقراءة العامة «بما تقولون» بالتاء على الخطاب. وقد بينا معناه. وحكى الفراء أنه يقرأ «فقد كذبوكم» مخففا، «بما يقولون» . وكذا قرأ مجاهد والبزي بالياء، ويكون معنى «يقولون» بقولهم. وقرأ أبو حيوة: «بما يقولون» بياء «فما تستطيعون» بتاء على الخطاب لمتخذي الشركاء. ومن قرأ بالياء فالمعنى: فما يستطيع الشركاء. «ومن يظلم منكم» قال ابن عباس: من يشرك منكم ثم مات عليه. «نذقه» أي في الآخرة. «عذابا كبيرا» أي شديدا؛ كقوله تعالى: «ولتعلن علوا كبيرا» «الإسراء: 4» أي شديدا.


وَما أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلَّا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِي الْأَسْوَاقِ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيراً

وما أرسلنا قبلك من المرسلين إلا إنهم ليأكلون الطعام ويمشون في الأسواق وجعلنا بعضكم لبعض فتنة أتصبرون وكان ربك بصيراقوله تعالى: «وما أرسلنا قبلك من المرسلين» نزلت جوابا للمشركين حيث قالوا: «مال هذا الرسول يأكل الطعام ويمشي في الأسواق» «الفرقان: 7» . وقال ابن عباس: لما عير المشركون رسول الله صلى الله عليه وسلم بالفاقة وقالوا: «مال هذا الرسول يأكل الطعام» الآية حزن النبي صلى الله عليه وسلم لذلك فنزلت تعزية له؛ فقال جبريل عليه السلام: السلام عليك يا رسول الله! الله ربك يقرئك السلام ويقول لك: «وما أرسلنا قبلك من المرسلين إلا إنهم ليأكلون الطعام ويمشون في الأسوق» أي يبتغون المعايش في الدنيا.قوله تعالى: «إلا إنهم ليأكلون الطعام» إذا دخلت اللام لم يكن في «إن» إلا الكسر، ولو لم تكن اللام ما جاز أيضا إلا الكسر؛ لأنها مستأنفة. هذا قول جميع النحويين. قال النحاس: إلا أن علي بن سليمان حكى لنا عن محمد بن يزيد قال: يجوز في «إن» هذه الفتح وإن كان بعدها اللام؛ وأحسبه وهما منه. قال أبو إسحاق الزجاج: وفي الكلام حذف؛ والمعنى وما أرسلنا قبلك رسلا إلا إنهم ليأكلون الطعام، ثم حذف رسلا، لأن في قوله: «من المرسلين» ما يدل عليه. فالموصوف محذوف عند الزجاج. ولا يجوز عنده حذف الموصول وتبقية الصلة كما قال الفراء. قال الفراء: والمحذوف «من» والمعنى إلا من إنهم ليأكلون الطعام. وشبهه بقوله: «وما منا إلا له مقام معلوم» «الصافات: 164» ، وقوله «وإن منكم إلا واردها» «مريم: 71» أي ما منكم إلا من هو واردها. وهذا قول الكسائي أيضا. وتقول العرب: ما بعثت إليك من الناس إلا من إنه ليطيعك. فقولك: إنه ليطيعك صلة من. قال الزجاج: هذا خطأ؛ لأن من موصولة فلا يجوز حذفها. وقال أهل المعاني: المعنى؛ وما أرسلنا قبلك من المرسلين إلا قيل إنهم ليأكلون؛ دليله قوله تعالى: «ما يقال لك إلا ما قد قيل للرسل من قبلك» «فصلت: 43» . وقال ابن الأنباري: كسرت «إنهم» بعد «إلا» للاستئناف بإضمار واو. أي إلا وإنهم. وذهبت فرقة إلى أن قوله: «ليأكلون الطعام» كناية عن الحدث. قلت: وهذا بليغ في معناه، ومثله «ما المسيح ابن مريم إلا رسول قد خلت من قبله الرسل وأمه صديقة كانا يأكلان الطعام» «المائدة: 75» . «ويمشون في الأسواق» قرأ الجمهور «يمشون» بفتح الياء وسكون الميم وتخفيف الشين. وقرأ علي وابن عوف وابن مسعود بضم الياء وفتح الميم وشد الشين المفتوحة، بمعنى يدعون إلى المشي ويحملون عليه. وقرأ أبو عبدالرحمن السلمي بضم الياء وفتح الميم وضم الشين المشددة، وهي بمعنى يمشون؛ قال الشاعر:ومشى بأعطان المباءة وابتغى قلائص منها صعبة وركوبوقال كعب بن زهير:منه تظل سباع الجو ضامزة ولا تمشي بواديه الأراجيلبمعنى تمشي.هذه الآية أصل في تناول الأسباب وطلب المعاش بالتجارة والصناعة وغير ذلك. وقد مضى هذا المعنى في غير موضع، لكنا نذكر هنا من ذلك ما يكفي فنقول: قال لي بعض مشايخ هذا الزمان في كلام جرى: إن الأنبياء عليهم السلام إنما بعثوا ليسنوا الأسباب للضعفاء؛ فقلت مجيبا له: هذا قول لا يصدر إلا من الجهال والأغبياء، والرعاع السفهاء، أو من طاعن في الكتاب والسنة العلياء؛ وقد أخبر الله تعالى في كتابه عن أصفيائه ورسله وأنبيائه بالأسباب والاحتراف فقال وقوله الحق: «وعلمناه صنعة لبوس لكم» «الأنبياء: 80» . وقال: «وما أرسلنا قبلك من المرسلين إلا أنهم ليأكلون الطعام ويمشون في الأسواق» قال العلماء: أي يتجرون ويحترفون. وقال عليه الصلاة والسلام: «جعل رزقي تحت ظل رمحي» وقال تعالى: «فكلوا مما غنمتم حلالا طيبا» «الأنفال: 69» وكان الصحابة رضي الله عنهم يتجرون ويحترفون وفي أموالهم يعملون، ومن خالفهم من الكفار يقاتلون؛ أتراهم ضعفاء! بل هم كانوا والله الأقوياء، وبهم الخلف الصالح اقتدى، وطريقهم فيه الهدى والاهتداء. قال: إنما تناولوها لأنهم أئمة الاقتداء، فتناولوها مباشرة في حق الضعفاء، فأما في حق أنفسهم فلا؛ وبيان ذلك أصحاب الصفة.قلت: لوكان ذلك لوجب عليهم وعلى الرسول معهم البيان؛ كما ثبت في القرآن «وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم» «النحل: 44» وقال: «إن الذين يكتمون ما أنزلنا من البينات والهدى» «البقرة: 159» الآية. وهذا من البيان والهدى. وأما أصحاب الصفة فإنهم كانوا ضيف الإسلام عند ضيق الحال، فكان عليه السلام إذا أتته صدقة خصهم بها، وإذا أتته هدية أكلها معهم، وكانوا مع هذا يحتطبون ويسوقون الماء إلى أبيات رسول صلى الله عليه وسلم. كذا وصفهم البخاري وغيره. ثم لما افتتح الله عليهم البلاد ومهد لهم المهاد تأمروا. وبالأسباب أمروا. ثم إن هذا القول يدل على ضعف النبي صلى الله عليه وسلم وأصحابه؛ لأنهم أيدوا بالملائكة وثبتوا بهم، فلو كانوا أقوياء ما احتاجوا إلى تأييد الملائكة وتأييدهم إذ ذلك سبب من أسباب النصر؛ نعوذ بالله من قول وإطلاق يؤول إلى هذا، بل القول بالأسباب والوسائط سنة الله وسنة رسوله، وهو الحق المبين، والطريق المستقيم الذي انعقد عليه إجماع المسلمين؛ وإلا كان يكون قوله الحق: «وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل» «الأنفال: 60» - الآية - مقصورا على الضعفاء، وجميع الخطابات كذلك. وفي التنزيل حيث خاطب موسى الكليم «اضرب بعصاك البحر» «الشعراء: 63» وقد كان قادرا على فلق البحر دون ضرب عصا. وكذلك مريم عليها السلام «وهزي إليك بجذع النخلة» «مريم: 25» وقد كان قادرا على سقوط الرطب دون هز ولا تعب؛ ومع هذا كله فلا ننكر أن يكون رجل يلطف به ويعان، أو تجاب دعوته، أو يكرم بكرامة في خاصة نفسه أو لأجل غيره، ولا تهد لذلك القواعد الكلية والأمور الجميلة. هيهات هيهات! لا يقال فقد قال الله تعالى: «وفي السماء رزقكم وما توعدون» «الذاريات: 22» فإنا نقول: صدق الله العظيم، وصدق رسوله الكريم، وأن الرزق هنا المطر بإجماع أهل التأويل؛ بدليل؛ قوله: «وينزل لكم من السماء رزقا» «غافر: 13» وقال: «ونزلنا من السماء ماء مباركا فأنبتنا به جنات وحب الحصيد» «ق: 9» ولم يشاهد ينزل من السماء على الخلق أطباق الخبز ولا جفان اللحم، بل الأسباب أصل في وجود ذلك؛ ومعنى قوله عليه السلام: «اطلبوا الرزق في خبايا الأرض» أي بالحرث والحفر والغرس. وقد يسمى الشيء بما يؤول إليه، وسمي المطر رزقا لأنه عنه يكون الرزق، وذلك مشهور في كلام العرب. وقال عليه السلام: «لأن يأخذ أحدكم حبله فيحتطب على ظهره خير له من أن يسأل أحدا أعطاه أو منعه» وهذا فيما خرج من غير تعب من الحشيش والحطب. ولو قدررجل بالجبال منقطعا عن الناس لما كان له بد من الخروج إلى ما تخرجه الآكام وظهور الأعلام حتى يتناول من ذلك ما يعيش به؛ وهو معنى قوله عليه السلام: «لو أنكم كنتم توكلون على الله حق توكله لرزقتم كما ترزق الطير تغدو خماصا وتروج بطانا» فغدوها ورواحها سبب؛ فالعجب العجب ممن يدعي التجريد والتوكل على التحقيق، ويقعد على ثنيات الطريق، ويدع الطريق المستقيم، والمنهج الواضح القويم. ثبت في البخاري عن ابن عباس قال: كان أهل اليمن يحجون ولا يتزودون ويقولون نحن المتوكلون، فإذا قدموا سألوا الناس؛ فأنزل الله تعالى «وتزودوا» «البقرة: 197» . ولم ينقل عن النبي صلى الله عليه وسلم وأصحابه رضوان الله عليهم أنهم خرجوا إلى أسفارهم بغير زاد، وكانوا المتوكلين حقا. والتوكل اعتماد القلب على الرب في أن يلم شعثه ويجمع عليه أربه؛ ثم يتناول الأسباب بمجرد الأمر. وهذا هو الحق. سأل رجل الإمام أحمد بن حنبل فقال: إنى أريد الحج على قدم التوكل. فقال: اخرج وحدك؛ فقال: لا، إلا مع الناس. فقال له: أنت إذن متكل على أجربتهم. وقد أتينا على هذا في كتاب «قمع الحرص بالزهد والقناعة ورد ذل السؤال بالكسب والصناعة» .خرج مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «أحب البلاد إلى الله مساجدها وأبغض البلاد إلى الله أسواقها» . وخرج البزار عن سلمان الفارسي قال: قال رسول الله صلى الله عليه وسلم: «لا تكونن إن استطعت أول من يدخل السوق ولا آخر من يخرج منها فإنها معركة الشيطان وبها ينصب رايته» . أخرجه أبو بكر البرقاني مسندا عن أبى محمد عبدالغني بن سعيد الحافظ - من رواية عاصم - عن أبي عثمان النهدي عن سلمان قال: قال رسول الله صلى الله عليه وسلم: «لا تكن أول من يدخل السوق ولا آخر من يخرج منها فبها باض الشيطان وفرخ» . ففي هذه الأحاديث ما يدل على كراهة دخول الأسواق، لا سيما في هذه الأزمان التي يخالط فيها الرجال النسوان. وهكذا قال علماؤنا لما كثر الباطل في الأسواق وظهرت فيها المناكر: كره دخولها لأرباب الفضل والمقتدى بهم في الدين تنزيها لهم عن البقاع التي يعصى الله فيها. فحق على من ابتلاه الله بالسوق أن يخطر بباله أنه قد دخل محل الشيطان ومحل جنوده، وإنه إن أقام هناك هلك، ومن كانت هذه حاله اقتصر منه على قدر ضرورته، وتحرز من سوء عاقبته وبليته.تشبيه النبي صلى الله عليه وسلم السوق بالمعركة تشبيه حسن؛ وذلك أن المعركة موضع القتال، سمي بذلك لتعارك الأبطال فيه، ومصارعة بعضهم بعضا. فشبه السوق وفعل الشيطان بها ونيله منهم مما يحملهم من المكر والخديعة، والتساهل في البيوع الفاسدة والكذب والأيمان الكاذبة، واختلاط الأصوات وغير ذلك بمعركة الحرب ومن يصرع فيها.قال ابن العربي: أما أكل الطعام فضرورة الخلق لا عار ولا درك فيه، وأما الأسواق فسمعت مشيخة أهل العلم يقولون: لا يدخل إلا سوق الكتب والسلاح، وعندي أنه يدخل كل سوق للحاجة إليه ولا يأكل فيها؛ لأن ذلك إسقاط للمروءة وهدم للحشمة؛ ومن الأحاديث الموضوعة «الأكل في السوق دناءة» .قلت: ما ذكرته مشيخة أهل العلم فنعما هو؛ فإن ذلك خال عن النظر إلى النسوان ومخالطتهن؛ إذ ليس بذلك من حاجتهن. وأما غيرهما من الأسواق، فمشحونة منهن، وقلة الحياء قد غلبت عليهن، حتى ترى المرأة في القيساريات وغيرهن قاعدة متبرجة بزينتها، وهذا من المنكر الفاشي في زماننا هذا. نعوذ بالله من سخطه.خرج أبو داود الطيالسي في مسنده حدثنا حماد بن زيد قال حدثنا عمرو بن دينار قهرمان آل الزبير عن سالم عن أبيه عن عمر بن الخطاب قال: «من دخل سوقا من هذه الأسواق فقال لا إله إلا الله وحده لا شريك له، له الملك وله الحمد يحيي ويميت وهو حي لا يموت بيده الخير وهو على كل شيء قدير كتب الله له ألف ألف حسنة ومحا عنه ألف ألف سيئة وبنى له قصرا في الجنة» خرجه الترمذي أيضا وزاد بعد «ومحا عنه ألف ألف سيئة» : «ورفع له ألف ألف درجة وبنى ل بيتا في الجنة» . وقال: هذا حديث غريب. قال: ابن العربي: وهذا إذا لم يقصد في تلك البقعة سواه ليعمرها بالطاعة إذ عمرت بالمعصية، وليحليها بالذكر إذ عطلت بالغفلة، وليعلم الجهلة ويذكر الناسين.قوله تعالى: «وجعلنا بعضكم لبعض فتنة أتصبرون» أي إن الدنيا دار بلاء وامتحان، فأراد سبحانه أن يجعل بعض العبيد فتنة لبعض على العموم في جميع الناس مؤمن وكافر، فالصحيح فتنة للمريض، والغني فتنة للفقير، والفقير الصابر فتنة للغني. ومعنى هذا أن كل واحد مختبر بصاحبه؛ فالغني ممتحن بالفقير، عليه أن يواسيه ولا يسخر منه. والفقير ممتحن بالغني، عليه ألا يحسده ولا يأخذ منه إلا ما أعطاه، وأن يصبر كل واحد منهما على الحق؛ كما قال الضحاك في معنى «أتصبرون» : أي على الحق. وأصحاب البلايا يقولون: لم لم نعاف؟ والأعمى يقول: لم لم أجعل كالبصير؟ وهكذا صاحب كل آفة. والرسول المخصوص بكرامة النبوة فتنة لأشراف الناس من الكفار في عصره. وكذلك العلماء وحكام العدل. ألا ترى إلى قولهم «لولا نزل هذا القرآن على رجل من القريتين عظيم» «الزخرف: 31» . فالفتنة أن يحسد المبتلى المعافى، ويحقر المعافى المبتلى. والصبر: أن يحبس كلاهما نفسه، هذا عن البطر، وذاك عن الضجر. «أتصبرون» محذوف الجواب، يعني أم لا تصبرون. فيقتضي جوابا كما قال المزني، وقد أخرجته الفاقة فرأى خصيا في مراكب ومناكب، فخطر بباله شيء فسمع من يقرأ الآية: «أتصبرون» فقال: بلى ربنا! نصبر ونحتسب. وقد تلا ابن القاسم صاحب مالك هذه الآية حين رأى أشهب بن عبدالعزيز في مملكته عابرا عليه، ثم أجاب نفسه بقوله: سنصبر. وعن أبي الدرداء أنه سمع النبي صلى الله عليه وسلم يقول: «ويل للعالم من الجاهل وويل للجاهل من العالم وويل للمالك من المملوك وويل للمملوك من المالك وويل للشديد من الضعيف وويل للضعيف من الشديد وويل للسلطان من الرعية وويل للرعية من السلطان وبعضهم لبعض فتنة» وهو قوله: «وجعلنا بعضكم لبعض فتنة أتصبرون» أسنده الثعلبي تغمده الله برحمته. وقال مقاتل: نزلت في أبي جهل بن هشام والوليد بن المغيرة والعاص بن وائل، وعقبة بن أبي معيط وعتبة بن ربيعة والنضر بن الحرث حين رأوا أبا ذر وعبدالله بن مسعود، وعمارا وبلالا وصهيبا وعامر بن فهيرة، وسالما مولى أبي حذيفة ومهجعا مولى عمر بن الخطاب وجبرا مولى الحضرمي، وذويهم؛ فقالوا على سبيل الاستهزاء: أنسلم فنكون مثل هؤلاء؟ فأنزل الله تعالى يخاطب هؤلاء المؤمنين: «أتصبرون» على ما ترون من هذه الحال الشديدة والفقر؛ فالتوقيف بـ «أتصبرون» خاص للمؤمنين المحقين من أمة محمد صلى الله عليه وسلم. كأنه جعل إمهال الكفار والتوسعة عليهم فتنة للمؤمنين، أي اختبارا لهم. ولما صبر المسلمون أنزل الله فيهم: «إني جزيتهم اليوم بما صبروا» «المؤمنون: 111» .قوله تعالى: «وكان ربك بصيرا» أي بكل امرئ وبمن يصبر أو يجزع، ومن يؤمن ومن لا يؤمن، وبمن أدى ما عليه من الحق ومن لا يؤدي. وقيل: «أتصبرون» أي اصبروا. مثل «فهل أنتم منتهون» «المائدة: 91» أي انتهوا؛ فهو أمر للنبي صلى الله عليه وسلم بالصبر.


وَقَالَ الَّذِينَ لَا يَرْجُونَ لِقَاءنَا لَوْلَا أُنزِلَ عَلَيْنَا الْمَلَائِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُوا فِي أَنفُسِهِمْ وَعَتَوْ عُتُوّاً كَبِيراً

وقال الذين لا يرجون لقاءنا لولا أنزل علينا الملائكة أو نرى ربنا لقد استكبروا في أنفسهم وعتوا عتوا كبيرا. انظر تفسير الآية 22


يَوْمَ يَرَوْنَ الْمَلَائِكَةَ لَا بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ وَيَقُولُونَ حِجْراً مَّحْجُوراً

قوله تعالى: «وقال الذين لا يرجون لقاءنا» يريد لا يخافون البعث ولقاء الله، أي لا يؤمنون بذلك. قال:إذا لسعته النحل لم يرج لسعتها وخالفها في بيت نوب عواملوقيل: «لا يرجون» لا يبالون. قال:لعمرك ما أرجو إذا كنت مسلما على أي جنب كان في الله مصرعيابن شجرة: لا يأملون؛ قال:أترجو أمة قتلت حسينا شفاعة جده يوم الحساب «لولا أنزل» أي هلا أنزل. «علينا الملائكة» فيخبروا أن محمدا صادق. «أو نرى ربنا» عيانا فيخبرنا برسالته. نظيره قوله تعالى: «وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا» «الإسراء: 90» إلى قوله: «أو تأتي بالله والملائكة قبيلا» «الإسراء: 92» . قال الله تعالى: «لقد استكبروا في أنفسهم وعتوا عتوا كبيرا» حيث سألوا الله الشطط؛ لأن الملائكة لا ترى إلا عند الموت أو عند نزول العذاب، والله تعالى لا تدركه الأبصار وهو يدرك الأبصار، فلا عين تراه. وقال مقاتل: «عتوا» علوا في الأرض. والعتو: أشد الكفر وأفحش الظلم. وإذا لم يكتفوا بالمعجزات وهذا القرآن فكيف يكتفون بالملائكة؟ وهم لا يميزون بينهم وبين الشياطين، ولا بد لهم من معجزة يقيمها من يدعى أنه ملك، وليس للقوم طلب معجزة بعد أن شاهدوا معجزة، وأن «يوم يرون الملائكة لا بشرى يومئذ للمجرمين» يريد أن الملائكة لا يراها أحد إلا عند الموت: فتبشر المؤمنين بالجنة، وتضرب المشركين والكفار بمقامع الحديد حتى تخرج أنفسهم. «ويقولون حجرا محجورا» يريد تقول الملائكة حراما محرما أن يدخل الجنة إلا من قال لا إله إلا الله، وأقام شرائعها؛ عن ابن عباس وغيره. وقيل: إن ذلك يوم القيامة؛ قال مجاهد وعطية العوفي. قال عطية: إذا كان يوم القيامة تلقى المؤمن بالبشرى: فإذا رأى ذلك الكافر تمناه فلم يره من الملائكة. وانتصب «يوم يرون» بتقدير لا بشرى للمجرمين يوم يرون الملائكة. «يومئذ» تأكيد لـ «يوم يرون» . قال النحاس: لا يجوز أن يكون «يوم يرون» منصوبا بـ «بشرى» لأن ما في حيز النفي لا يعمل فيما قبله، ولكن فيه تقدير أن يكون المعنى يمنعون البشارة يوم يرون الملائكة؛ ودل على هذا الحذف ما بعده، ويجوز أن يكون التقدير: لا بشرى تكون يوم يرون الملائكة، و «يومئذ» مؤكد. ويجوز أن يكون المعنى: اذكر يوم يرون الملائكة: ثم ابتدأ فقال: «لا بشرى يومئذ للمجرمين ويقولون حجرا محجورا» أي وتقول الملائكة حراما محرما أن تكون لهم البشرى إلا للمؤمنين. قال الشاعر:ألا أصبحت أسماء حجرا محرما وأصبحت من أدنى حموتها حماأراد ألا أصبحت أسماء حراما محرما. وقال آخر:حنت إلى النخلة القصوى فقلت لها حجر حرام ألا تلك الدهاريسوروي عن الحسن أنه قال: «ويقولون حجرا» وقف من قول المجرمين؛ فقال الله. عز وجل: «محجورا» عليهم أن يعاذوا أو يجاروا؛ فحجر الله ذلك عليهم يوم القيامة. والأول قول ابن عباس. وبه قال الفراء؛ قاله ابن الأنباري. وقرأ الحسن وأبو رجاء: «حجرا» بضم الحاء والناس على كسرها. وقيل: إن ذلك من قول الكفار قالوه لأنفسهم؛ قاله قتادة فيما ذكر الماوردي. وقيل: هو قول الكفار للملائكة. وهي كلمة استعاذة وكانت معروفة في الجاهلية؛ فكان إذا لقي الرجل من يخافه قال: حجرا محجورا؛ أي حراما عليك التعرض لي. وانتصابه على معنى: حجرت عليك، أو حجر الله عليك؛ كما تقول: سقيا ورعيا. أي إن المحرمين إذا رأوا الملائكة يلقونهم في النار قالوا: نعوذ بالله منكم؛ ذكره القشيري، وحكى معناه المهدوي عن مجاهد. وقيل: «حجرا» من قول المجرمين. «محجورا» من قول الملائكة؛ أي قالوا للملائكة نعوذ بالله منكم أن تتعرضوا لنا. فتقول الملائكة: «محجورا» أن تعاذوا من شر هذا اليوم؛ قاله الحسن.


وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُوراً

وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثورا. انظر تفسير الآية 24


أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً

قوله تعالى: «وقدمنا إلى ما عملوا من عمل» هذا تنبيه على عظم قدر يوم القيامة؛ أي قصدنا في ذلك إلى ما كان يعمله المجرمون من عمل بر عند أنفسهم. يقال: قدم فلان إلى أمر كذا أي قصده. وقال مجاهد: «قدمناه» أي عمدنا. وقال الراجز:وقدم الخوارج الضلال إلى عباد ربهم فقالواإن دماءكم لنا حلالوقيل: هو قدوم الملائكة، أخبر به نفسه تعالى فاعله. «فجعلناه هباء منثورا» أي لا ينتفع به؛ أي أبطلناه بالكفر. وليس «هباء» من ذوات الهمز وإنما همزت لالتقاء الساكنين. والتصغير هبي في موضع الرفع، ومن النحويين من يقول: هبي في موضع الرفع؛ حكاه النحاس. وواحده هباة والجمع أهباء. قال الحارث بن حلزة يصف ناقة:فترى خلفها من الرجع والوقـ ـع منينا كأنه أهباءوروى الحرث عن علي قال: الهباء المنثور شعاع الشمس الذي يدخل من الكوة. وقال الأزهري: الهباء ما يخرج من الكوة في ضوء الشمس شبيه بالغبار. تأويله: إن الله تعالى أحبط أعمالهم حتى صارت بمنزلة الهباء المنثور. فأما الهباء المنبث. فأما الهباء المنبث فهو ما تثيره الخيل بسنابكها من الغبار. والمنبث المتفرق. وقال ابن عرفة: الهبوة والهباء التراب الدقيق. الجوهري: ويقال له إذا ارتفع هبوا وأهبيته أنا. والهبوة الغبرة. قال رؤبة.تبدو لنا أعلامه بعد الغرق في قطع الآل وهبوات الدققوموضع هابي التراب أي كأن ترابه مثل الهباء في الرقة. وقيل: إنه ما ذرته الرياح من يابس أوراق الشجر؛ قاله قتادة وابن عباس. وقال ابن عباس أيضا: إنه الماء المهراق. وقيل: إنه الرماد؛ قاله عبيد بن يعلى.قوله تعالى: «أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا» تقدم القول فيه عند قوله تعالى: «قل أذلك خير أم جنة الخلد التي وعد المتقون» «الفرقان: 15» . قال النحاس: والكوفيون يجيزون «العسل أحلى من الخل» وهذا قول مردود؛ لأن معنى فلان خير من فلان أنه أكثر خيرا منه ولا حلاوة في الخل. ولا يجوز أن يقال: النصراني خير من اليهودي؛ لأنه لا خير فيهما فيكون أحدهما أزيد في الخير. لكن يقال: اليهودي شر من النصراني؛ فعلى هذا كلام العرب. و «مستقرا» نصب على الظرف إذا قدر على غير باب «أفعل منك» والمعنى لهم خير في مستقر. وإذا كان من باب «أفعل منك» فانتصابه على البيان؛ قال النحاس والمهدوي. قال قتادة: «وأحسن مقيلا» منزلا ومأوى. وقيل: هو على ما تعرفه العرب من مقيل نصف النهار. ومنه الحديث المرفوع «إن الله تبارك وتعالى يفرغ من حساب الخلق في مقدار نصف يوم فيقيل أهل الجنة في الجنة وأهل النار في النار» ذكره المهدوي. وقال ابن مسعود: لا ينتصف النهار يوم القيامة من نهار الدنيا حتى يقيل هؤلاء في الجنة وهؤلاء في النار، ثم قرأ: «ثم إن مقيلهم لإلى الجحيم» كذا هي في قراءة ابن مسعود. وقال ابن عباس: الحساب من ذلك اليوم في أوله، فلا ينتصف النهار من يوم القيامة حتى يقيل أهل الجنة في الجنة وأهل النار في النار. ومنه ما روي: «قيلوا فإن الشياطين لا تقيل» . وذكر قاسم بن أصبغ من حديث أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: «في يوم كان مقداره خمسين ألف سنة» فقلت: ما أطول هذا اليوم. فقال النبي صلى الله عليه وسلم: «والذي نفسي بيده إنه ليخفف عن المؤمن حتى يكون أخف عليه من صلاة المكتوبة يصليها في الدنيا» .


وَيَوْمَ تَشَقَّقُ السَّمَاء بِالْغَمَامِ وَنُزِّلَ الْمَلَائِكَةُ تَنزِيلاً

ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلا. انظر تفسير الآية 26


الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَنِ وَكَانَ يَوْماً عَلَى الْكَافِرِينَ عَسِيراً

قوله تعالى: «ويوم تشقق السماء بالغمام» أي واذكر يوم تشقق السماء بالغمام. وقرأه عاصم والأعمش ويحيى وحمزة والكسائي وأبو عمرو: «تشقق» بتخفيف الشين وأصله تتشقق بتاءين فحذفوا الأولى تخفيفا، واختاره أبو عبيد. الباقون «تشقق» بتشديد الشين على الإدغام، واختاره أبو حاتم. وكذلك في «ق» . «بالغمام» أي عن الغمام. والباء وعن يتعاقبان؛ كما تقول: رميت بالقوس وعن القوس. روي أن السماء تتشقق عن سحاب أبيض رقيق مثل الضبابة، ولم يكن إلا لبني إسرائيل في تيههم فتنشق السماء عنه؛ وهو الذي قال تعالى: «هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام» «البقرة: 210» . «ونزل الملائكة» من السماوات، ويأتي الرب جل وعز في الثمانية الذين يحملون العرش لفصل القضاء، على ما يجوز أن يحمل عليه إتيانه؛ لا على ما تحمل عليه صفات المخلوقين من الحركة والانتقال. وقال ابن عباس: تتشقق سماء الدنيا فينزل أهلها وهم أكثر ممن في الأرض من الجن والإنس، ثم تنشق السماء الثانية فينزل أهلها وهم أكثر ممن في سماء الدنيا، ثم كذلك حتى تنشق السماء السابعة، ثم ينزل الكروبيون وحملة العرش؛ وهو معنى قوله: «ونزل الملائكة تنزيلا» أي من السماء إلى الأرض لحساب الثقلين. وقيل: إن السماء تنشق بالغمام الذي بينها وبين الناس؛ فبتشقق الغمام تتشقق السماء؛ فإذا انشقت السماء انتقض تركيبها وطويت ونزلت الملائكة إلى مكان سواها. وقرأ ابن كثير: «وننزل الملائكة» بالنصب من الإنزال. الباقون. «ونزل الملائكة» بالرفع. دليله «تنزيلا» ولو كان على الأول لقال إنزالا. وقد قيل: إن نزل وأنزل بمعنى؛ فجاء «تنزيلا» على «نزل» وقد قرأ عبدالوهاب عن أبي عمرو: «ونزل الملائكة تنزيلا» . وقرأ ابن مسعود: «وأنزل الملائكة» . أبي بن كعب: «ونزلت الملائكة» . وعنه «وتنزلت الملائكة» .قوله تعالى: «الملك يومئذ الحق للرحمن» «الملك» مبتدأ و «الحق» صفة له و «للرحمن» الخبر؛ لأن الملك الذي يزول وينقطع ليس بملك؛ فبطلت يومئذ أملاك المالكين وانقطعت دعاويهم، وزال كل ملك وملكه. وبقي الملك الحق لله وحده. «وكان يوما على الكافرين عسيرا» أي لما ينالهم من الأهوال ويلحقهم من الخزي والهوان، وهو على المؤمنين أخف من صلاة مكتوبة؛ على ما تقدم في الحديث. وهذه الآية دال عليه؛ لأنه إذا كان على الكافرين عسيرا فهو على المؤمنين يسير. يقال: عسِر يعسَر، وعسُر يعسُر.


وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلاً

ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا. انظر تفسير الآية 28


يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَاناً خَلِيلاً

قوله تعالى: «ويوم يعض الظالم على يديه» الماضي عضضت. وحكى الكسائي عضضت بفتح الضاد الأولى. وجاء التوقيف عن أهل التفسير، منهم ابن عباس وسعيد بن المسيب أن الظالم ههنا يراد به عقبة بن أبي معيط، وأن خليله أمية بن خلف؛ فعقبة قتله علي بن أبي طالب رضي الله عنه؛ وذلك أنه كان في الأسارى يوم بدر فأمر النبي صلى الله عليه وسلم بقتله؛ فقال: أأقتل دونهم؟ فقال. نعم، بكفرك وعتوك. فقال: من للصبية؟ فقال: النار. فقام علي رضي الله عنه فقتله. وأمية قتله النبي صلى الله عليه وسلم، فكان هذا من دلائل نبوة النبي صلى الله عليه وسلم؛ لأنه خبر عنهما بهذا فقتلا على الكفر. ولم يسميا في الآية لأنه أبلغ في الفائدة، ليعلم أن هذا سبيل كل ظالم قبل من غيره في معصية الله عز وجل: قال ابن عباس وقتادة وغيرهما: وكان عقبة قد هم بالإسلام فمنعه منه أبي بن خلف وكانا خدنين، وأن النبي صلى الله عليه وسلم قتلهما جميعا: قتل عقبة يوم بدر صبرا، وأبي بن خلف في المبارزة يوم أحد؛ ذكره القشيري والثعلبي، والأول ذكره النحاس. وقال السهيلي: «ويوم يعض الظالم على يديه» هو عقبة بن أبي معيط، وكان صديقا لأمية بن خلف الجمحي ويروى لأبي بن خلف أخ أمية، وكان قد صنع وليمة فدعا إليها قريشا، ودعا رسول الله صلى الله عليه وسلم فأبى أن يأتيه إلا أن يسلم. وكره عقبة أن يتأخر عن طعامه من أشراف قريش أحد فأسلم ونطق بالشهادتين، فأتاه رسول الله صلى الله عليه وسلم وأكل من طعامه، فعاتبه خليله أمية بن خلف، أو أبي بن خلف وكان غائبا. فقال عقبة: رأيت عظيما ألا يحضر طعامي رجل من أشراف قريش. فقال له خليله: لا أرضى حتى ترجع وتبصق في وجهه وتطأ عنقه وتقول كيت وكيت. ففعل عدو الله ما أمره به خليله؛ فأنزل الله عز وجل: «ويوم يعض الظالم على يديه» . قال الضحاك: لما بصق عقبة في وجه رسول الله صلى الله عليه وسلم رجع بصاقه في وجهه وشوى وجهه وشفتيه، حتى أثر في وجهه وأحرق خديه، فلم يزل أثر ذلك في وجهه حتى قتل. وعضه يديه فعل النادم الحزين لأجل طاعته خليله. «يقول يا ليتني اتخذت مع الرسول سبيلا» في الدنيا، يعني طريقا إلى الجنة. «يا ويلتا» دعاء بالويل والثبور على محالفة الكافر ومتابعته. «ليتني لم أتخذ فلانا خليلا» يعني أمية، وكني عنه ولم يصرح باسمه لئلا يكون هذا الوعد مخصوصا به ولا مقصورا، بل يتناول جميع من فعل مثل فعلهما. وقال مجاهد وأبو رجاء: الظالم عام في كل ظالم، وفلان: الشيطان. واحتج لصاحب هذا القول بأن بعده «وكان الشيطان للإنسان خذولا» . وقرأ الحسن: «يا ويلتي» . والخليل: الصاحب والصديق. «لقد أضلني عن الذكر بعد إذ جاءني» أي يقول هذا النادم: لقد أضلني من اتخذته في الدنيا خليلا عن القرآن والإيمان به. وقيل: «عن الذكر» أي عن الرسول. «وكان الشيطان للإنسان خذولا» قيل: هذا من قول الله لا من قول الظالم. وتمام الكلام على هذا عند قوله: «بعد إذ جاءني» . والخذل الترك من الإعانة؛ ومنه خذلان إبليس للمشركين لما ظهر لهم في صورة سراقة بن مالك، فلما رأى الملائكة تبرأ منهم. وكل من صد عن سبيل الله وأطيع في معصية الله فهو شيطان للإنسان، خذولا عند نزول العذاب والبلاء. ولقد أحسن من قال:تجنب قرين السوء وأصرم حباله فإن لم تجد عنه محيصا فدارهوأحبب حبيب الصدق وأحذر مراءه تنل منه صفو الود ما لم تمارهوفي الشيب ما ينهى الحليم عن الصبا إذا اشتعلت نيرانه في عذارهآخر:اصحب خيار الناس حيث لقيتهم خير الصحابة من يكون عفيفاوالناس مثل دراهم ميزتها فوجدت منها فضة وزيوفاوفي الصحيح من حديث أبي موسى عن النبي صلى الله عليه وسلم قال: «إنما مثل الجليس الصالح والجليس السوء كحامل المسك ونافخ الكير فحامل المسك إما أن يحذيك وإما أن تبتاع منه وإما أن تجد ريحا طيبة ونافخ الكير إما أن يحرق ثيابك وإما أن تجد ريحا خبيثة» لفظ مسلم. وأخرجه أبو داود من حديث أنس. وذكر أبو بكر البزار عن ابن عباس قال: قيل يا رسول الله؛ أي جلسائنا خير؟ قال: «من ذكركم بالله رؤيته وزاد في علمكم منطقه وذكركم بالآخرة عمله» . وقال مالك بن دينار: إنك إن تنقل الأحجار مع الأبرار خير لك من أن تأكل الخبيص مع الفجار. وأنشد:وصاحب خيار الناس تنج مسلما وصاحب شرار الناس يوما فتندما


لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولاً

لقد أضلني عن الذكر بعد إذ جاءني وكان الشيطان للإنسان خذولا. انظر تفسير الآية 31


وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُوراً

وقال الرسول يا رب إن قومي اتخذوا هذا القرآن مهجورا. انظر تفسير الآية 31


وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوّاً مِّنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِياً وَنَصِيراً

قوله تعالى: «وقال الرسول يا رب» يريد محمدا صلى الله عليه وسلم، يشكوهم إلى الله تعالى. «إن قومي اتخذوا هذا القرآن مهجورا» أي قالوا فيه غير الحق من أنه سحر وشعر؛ عن مجاهد والنخعي. وقيل: معنى «مهجورا» أي متروكا؛ فعزاه الله تبارك وتعالى وسلاه بقوله: «وكذلك جعلنا لكل نبي عدوا من المجرمين» أي كما جعلنا لك يا محمد عدوا من مشركي قومك - وهو أبو جهل في قول ابن عباس - فكذلك جعلنا لكل نبي عدوا من مشركي قومه، فاصبر، لأمري كما صبروا، فإني هاديك وناصرك على كل من ناوأك. وقد قيل: إن قول الرسول «يا رب» إنما يقوله يوم القيامة؛ أي هجروا القرآن وهجروني وكذبوني. وقال أنس: قال النبي صلى الله عليه وسلم: «من تعلم القرآن وعلق مصحفه لم يتعاهده ولم ينظر فيه جاء يوم القيامة متعلقا به يقول يا رب العالمين إن عبدك هذا اتخذني مهجورا فاقض بيني وبينه» . ذكره الثعلبي. «وكفى بربك هاديا ونصيرا» نصب على الحال أو التمييز، أي يهديك وينصرك فلا تبال بمن عاداك. وقال ابن عباس: عدو النبي صلى الله عليه وسلم أبو جهل لعنه الله.


وَقَالَ الَّذِينَ كَفَرُوا لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلاً

وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة كذلك لنثبت به فؤادك ورتلناه ترتيلا. انظر تفسير الآية 33


وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيراً

قوله تعالى: «وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة» اختلف في قائل ذلك على قولين: أحدهما: أنهم كفار قريش؛ قاله ابن عباس. والثاني: انهم اليهود حين رأوا نزول القرآن مفرقا قالوا: هلا أنزل عليه جملة واحدة كما أنزلت التوراة على موسى والإنجيل على عيسى والزبور على داود. فقال الله تعالى: «كذلك» أي فعلنا «لنثبت به فؤادك» نقوي به قلبك فتعيه وتحمله؛ لأن الكتب المتقدمة أنزلت على أنبياء يكتبون ويقرؤون، والقرآن أنزل على نبي أمي؛ ولأن من القرآن الناسخ والمنسوخ، ومنه ما هو جواب لمن سأل عن أمور، ففرقناه ليكون أوعى للنبي صلى الله عليه وسلم، وأيسر على العامل به؛ فكان كلما نزل وحي جديد زاده قوة قلب.قلت: فإن قيل هلا أنزل القرآن دفعة واحدة وحفظه إذا كان ذلك في قدرته؟. قيل: في قدرة الله أن يعلمه الكتاب والقرآن في لحظة واحدة، ولكنه لم يفعل ولا معترض عليه في حكمه، وقد بينا وجه الحكمة في ذلك. وقد قيل: إن قوله «كذلك» من كلام المشركين، أي لولا نزل عليه القرآن جملة واحدة كذلك، أي كالتوراة والإنجيل، فيتم الوقف على «كذلك» ثم يبتدئ «لنثبت به فؤادك» . ويجوز أن يكون الوقف على قوله: «جملة واحدة» ثم يبتدئ «كذلك لتثبت به فؤادك» على معنى أنزلناه عليك كذلك متفرقا لنثبت به فؤادك. قال ابن الأنباري: والوجه الأول أجود وأحسن، والقول الثاني قد جاء به التفسير، حدثنا محمد بن عثمان الشيبي قال حدثنا منجاب قال حدثنا بشر بن عمارة عن أبي روق عن الضحاك عن ابن عباس في قوله تعالى: «إنا أنزلناه في ليلة القدر» «القدر: 1» قال: أنزل القرآن جملة واحدة من عند الله عز وجل في اللوح المحفوظ إلى السفرة الكرام الكاتبين في السماء، فنجمه السفرة الكرام على جبريل عشرين ليلة، ونجمه جبريل عليه السلام على محمد عشرين سنة. قال: فهو قوله «فلا أقسم بمواقع النجوم» «الواقعة: 75» يعني نجوم القرآن «وإنه لقسم لو تعلمون عظيم. إنه لقرآن كريم» «الواقعة: 76 - 77 » . قال: فلما لم ينزل على النبي صلى الله عليه وسلم جملة واحدة، قال الذين كفروا لولا نزل عليه القرآن جملة واحدة؛ فقال الله تبارك وتعالى: «كذلك لنثبت به فؤادك» يا محمد. «ورتلناه ترتيلا» يقول: ورسلناه ترسيلا؛ يقول: شيئا بعد شيء.قوله تعالى: «ولا يأتونك بمثل إلا جئناك بالحق وأحسن تفسيرا» يقول: لو أنزلنا عليك القرآن جملة واحدة ثم سألوك لم يكن عندك ما تجيب به، ولكن نمسك عليك فإذا سألوك أجبت. قال النحاس: وكان ذلك من علامات النبوة، لأنهم لا يسألون عن شيء إلا أجيبوا عنه، وهذا لا يكون إلا من نبي، فكان ذلك تثبيتا لفؤاده وأفئدتهم، ويدل على هذا «ولا يأتونك بمثل إلا جئناك بالحق وأحسن تفسيرا» ولو نزل جملة بما فيه من الفرائض لثقل عليهم، وعلم الله عز وجل أن الصلاح في إنزاله متفرقا، لأنهم ينبهون به مرة بعد مرة، ولو نزل جملة واحدة لزال معنى التنبيه وفيه ناسخ ومنسوخ، فكانوا يتعبدون بالشيء إلى وقت بعينه قد علم الله عز وجل فيه الصلاح، ثم ينزل النسخ بعد ذلك؛ فمحال أن ينزل جملة واحدة: افعلوا كذا ولا تفعلوا. قال النحاس: والأولى أن يكون التمام «جملة واحدة» لأنه إذا وقف على «كذلك» صار المعنى كالتوراة والإنجيل والزبور ولم يتقدم لها ذكر. قال الضحاك: «وأحسن تفسيرا» أي تفصيلا. والمعنى: أحسن من مثلهم تفصيلا؛ فحذف لعلم السامع. وقيل: كان المشركون يستمدون من أهل الكتاب وكان قد غلب على أهل الكتاب التحريف والتبديل، فكان ما يأتي به النبي صلى الله عليه وسلم أحسن تفسيرا مما عندهم؛ لأنهم كانوا يخلطون الحق بالباطل، والحق المحض أحسن من حق مختلط بباطل، ولهذا قال تعالى: «ولا تلبسوا الحق بالباطل» «البقرة: 42» . وقيل: «لا يأتونك بمثل» كقولهم في صفة عيسى إنه خلق من غير أب إلا جئناك بالحق أي بما فيه نقض حجتهم كآدم إذ خلق من غير أب وأم.


الَّذِينَ يُحْشَرُونَ عَلَى وُجُوهِهِمْ إِلَى جَهَنَّمَ أُوْلَئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ سَبِيلاً

الذين يحشرون على وجوههم إلى جهنم أولئك شر مكانا وأضل سبيلاقوله تعالى: «الذين يحشرون على وجوههم إلى جهنم» تقدم في «سبحان» . «أولئك شر مكانا» لأنهم في جهنم. وقال مقاتل: قال الكفار لأصحاب محمد. صلى الله عليه وسلم هو شر الخلق. «وأضل سبيلا» أي دينا وطريقا. ونظم الآية: ولا يأتونك بمثل إلا جئناك بالحق، وأنت منصور عليهم بالحجج الواضحة، وهم محشورون على وجوههم.


وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَا مَعَهُ أَخَاهُ هَارُونَ وَزِيراً

ولقد آتينا موسى الكتاب وجعلنا معه أخاه هارون وزيرا. انظر تفسير الآية 36


فَقُلْنَا اذْهَبَا إِلَى الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا فَدَمَّرْنَاهُمْ تَدْمِيراً

قوله تعالى: «ولقد آتينا موسى الكتاب» يريد التوراة. «وجعلنا معه أخاه هارون وزيرا» تقدم في «طه» . «فقلنا اذهبا» الخطاب لهما. وقيل: إنما أمر موسى صلى الله عليه وسلم بالذهاب وحده في المعنى. وهذا بمنزلة قوله: «نسيا حوتهما» «الكهف: 61» . وقوله: «يخرج منهما اللؤلؤ والمرجان» «الرحمن: 22» وإنما يخرج من أحدهما. قال النحاس: وهذا مما لا ينبغي أن يجترأ به على كتاب الله تعالى، وقد قال جل وعز: «فقولا له قولا لينا لعله يتذكر أو يخشى. قالا ربنا إننا أن يفرط علينا أو أن يطغى. قال لا تخافا إنني معكما أسمع وأرى. فأتياه فقولا إنا رسولا ربك» «طه: 44 - 47» . ونظير هذا: «ومن دونهما جنتان» «الرحمن: 62» . وقد قال جل ثناؤه: «ثم أرسلنا موسى وأخاه هارون بإياتنا» «المومنون: 45» قال القشيري: وقوله في موضع آخر: «اذهب إلى فرعون إنه طغى» «طه: 24» لا ينافي هذا؛ لأنهما إذا كان مأمورين فكل واحد مأمور. ويجوز أن يقال: أمر موسى أولا، ثم لما قال: «واجعل لي وزيرا من أهلي» «طه: 29» قال: «اذهبا إلى فرعون» «طه: 43» . «إلى القوم الذين كذبوا بآياتنا» يريد فرعون وهامان والقبط. «فدمرناهم تدميرا» في الكلام إضمار؛ أي فكذبوهما «فدمرناهم تدميرا» أي أهلكناهم إهلاكا.


وَقَوْمَ نُوحٍ لَّمَّا كَذَّبُوا الرُّسُلَ أَغْرَقْنَاهُمْ وَجَعَلْنَاهُمْ لِلنَّاسِ آيَةً وَأَعْتَدْنَا لِلظَّالِمِينَ عَذَاباً أَلِيماً

وقوم نوح لما كذبوا الرسل أغرقناهم وجعلناهم للناس آية وأعتدنا للظالمين عذابا أليماقوله تعالى: «وقوم نوح» في نصب «قوم» أربعة أقوال: العطف على الهاء والميم في «دمرناهم» . الثاني: بمعنى اذكر. الثالث: بإضمار فعل يفسره ما بعده؛ والتقدير: وأغرقنا قوم نوح أغرقناهم. الرابع: إنه منصوب بـ «أغرقناهم» قاله الفراء. ورده النحاس قال: لأن «أغرقنا» ليس مما يتعدى إلى مفعولين فيعمل في المضمر وفي «قوم نوح» . «لما كذبوا الرسل» ذكر الجنس والمراد نوح وحده؛ لأنه لم يكن في ذلك الوقت رسول إليهم إلا نوح وحده؛ فنوح إنما بعث بلا إله إلا الله، وبالإيمان بما ينزل الله، فلما كذبوه كان في ذلك تكذيب لكل من بعث بعده بهذه الكلمة. وقيل: إن من كذب رسولا فقد كذب جميع الرسل؛ لأنهم لا يفرق بينهم في الإيمان، ولأنه ما من نبي إلا يصدق سائر أنبياء الله، فمن كذب منهم نبيا فقد كذب كل من صدقه من النبيين. «أغرقناهم» أي بالطوفان. «وجعلناهم للناس آية» أي علامة ظاهرة على قدرتنا «وأعتدنا للظالمين» أي للمشركين من قوم نوح «عذابا أليما» أي في الآخرة. وقيل: أي هذه سبيلي في كل ظالم.


وَعَاداً وَثَمُودَ وَأَصْحَابَ الرَّسِّ وَقُرُوناً بَيْنَ ذَلِكَ كَثِيراً

وعادا وثمود وأصحاب الرس وقرونا بين ذلك كثيراقوله تعالى: «وعادا وثمود وأصحاب الرس وقرونا بين ذلك كثيرا» كله معطوف على «قوم نوح» إذا كان «قوم نوح» منصوبا على العطف، أو بمعنى اذكر. ويجوز أن يكون كله منصوبا على أنه معطوف على المضمر في «دمرناهم» أو على المضمر في «جعلناهم» وهو اختيار النحاس؛ لأنه أقرب إليه. ويجوز أن يكون منصوبا بإضمار فعل؛ أي اذكر عادا الذين كذبوا هودا فأهلكهم الله بالريح العقيم، وثمودا كذبوا صالحا فأهلكوا بالرجفة. و «أصحاب الرس» والرس في كلام العرب البئر التي تكون غير مطوية، والجمع رساس. قال:تنابلة يحفرون الرساسايعني آبار المعادن. قال ابن عباس: سألت كعبا عن أصحاب الرس قال: صاحب «يس» الذي قال: «يا قوم اتبعوا المرسلين» «يس: 20» قتله قومه ورسوه في بئر لهم يقال لها الرس طرحوه فيها، وكذا قال مقاتل. السدي: هم أصحاب قصة «يس» أهل أنطاكية، والرس بئر بأنطاكية قتلوا فيها حبيبا النجار مؤمن آل «يس» فنسبوا إليها. وقال علي رضي الله عنه: هم قوم كانوا يعبدون شجرة صنوبر فدعا عليهم نبيهم؛ وكان من ولد يهوذا، فيبست الشجرة فقتلوه ورسوه في بئر، فأظلتهم سحابة سوداء فأحرقتهم. وقال ابن عباس: هم قوم بأذربيجان قتلوا أنبياء فجفت أشجارهم وزروعهم فماتوا جوعا وعطشا. وقال وهب بن منبه: كانوا أهل بئر يقعدون عليها وأصحاب مواشي، وكانوا يعبدون الأصنام، فأرسل الله إليهم شعيبا فكذبوه وآذوه، وتمادوا على كفرهم وطغيانهم، فبينما هم حول البئر في منازلهم انهارت بهم وبديارهم؛ فخسف الله بهم فهلكوا جميعا. وقال قتادة: أصحاب الرس وأصحاب الأيكة أمتان أرسل الله إليهما شعيبا فكذبوه فعذبهما الله بعذابين. قال قتادة: والرس قرية بفلج اليمامة. وقال عكرمة: هم قوم رسوا نبيهم في بئر حيا. دليله ما روى محمد ابن كعب القرظي عمن حدثه أن النبي صلى الله عليه وسلم قال: «أول الناس يدخل الجنة يوم القيامة عبد أسود وذلك أن الله تعالى بعث نبيا إلى قومه فلم يؤمن به إلا ذلك الأسود فحفر أهل القرية بئرا وألقوا فيها نبيهم حيا وأطبقوا عليه حجرا ضخما وكان العبد الأسود يحتطب على ظهره ويبيعه ويأتيه بطعامه وشرابه فيعينه الله على رفع تلك الصخرة حتى يدليه إليه فبينما هو يحتطب إذ نام فضرب الله على أذنه سبع سنين نائما ثم هب من نومه فتمطى واتكأ على شقه الآخر فضرب الله على أذنه سبع سنين ثم هب فاحتمل حزمة الحطب فباعها وأتى بطعامه وشرابه إلى البئر فلم يجده وكان قومه قد أراهم الله تعالى آية فاستخرجوه وآمنوا به وصدقوه ومات ذلك النبي» . قال النبي صلى الله عليه وسلم: «إن ذلك العبد الأسود لأول من يدخل الجنة» وذكر هذا الخبر المهدوي والثعلبي، واللفظ للثعلبي، وقال: هؤلاء آمنوا بنبيهم فلا يجوز أن يكونوا أصحاب الرس؛ لأن الله تعالى أخبر عن أصحاب الرس أنه دمرهم، إلا أن يدمروا بأحداث أحدثوها بعد نبيهم. وقال الكلبي: أصحاب الرس قوم أرسل الله إليهم نبيا فأكلوه. وهم أول من عمل نساؤهم السحق؛ ذكره الماوردي. وقيل: هم أصحاب الأخدود الذين حفروا الأخاديد وحرقوا فيها المؤمنين، وسيأتي. وقيل: هم بقايا من قوم ثمود، وأن الرس البئر المذكورةفي «الحج» في قوله: «وبئر معطلة» «الحج: 45» على ما تقدم. وفي الصحاح: والرس اسم بئر كانت لبقية من ثمود. وقال جعفر بن محمد عن أبيه: أصحاب الرس قوم كانوا يستحسنون لنسائهم السحق، وكان نساؤهم كلهم سحاقات. وروي من حديث أنس أن رسول الله صلى الله عليه وسلم قال: «إن من أشراط الساعة أن يكتفي الرجال بالرجال والنساء بالنساء وذلك السحق» . وقيل: الرس ماء ونخل لبني أسد. وقيل: الثلج المتراكم في الجبال؛ ذكره القشيري. وما ذكرناه أولا هو المعروف، وهو كل حفر احتفر كالقبر والمعدن والبئر. قال أبو عبيدة: الرس كل ركية لم تطو؛ وجمعها رساس. قال الشاعر:وهم سائرون إلى أرضهم فيا ليتهم يحفرون الرساساوالرس اسم واد في قول زهير:بكرن بكورا واستحرن بسحرة فهن لوادي الرس كاليد للفمورسست رسا: حفرت بئرا. ورس الميت أي قبر. والرس: الإصلاح بين الناس، والإفساد أيضا وقد رسست بينهم؛ فهو من الأضداد. وقد قيل في أصحاب الرس غير ما ذكرنا، ذكره الثعلبي وغيره. «وقرونا بين ذلك كثيرا» أي أمما لا يعلمهم إلا الله بين قوم نوح وعاد. وثمود وأصحاب الرس. وعن الربيع بن خيثم اشتكى فقيل له: ألا تتداوى فإن رسول الله صلى الله عليه وسلم قد أمر به؟ قال: لقد هممت بذلك ثم فكرت فيما بيني وبين نفسي فإذا عاد وثمود وأصحاب الرس وقرونا بين ذلك كثيرا كانوا أكثر وأشد حرصا على جمع المال، فكان فيهم أطباء، فلا الناعت منهم بقي ولا المنعوت؛ فأبى أن يتداوى فما مكث إلا خمسة أيام حتى مات، رحمه الله.


وَكُلّاً ضَرَبْنَا لَهُ الْأَمْثَالَ وَكُلّاً تَبَّرْنَا تَتْبِيراً

وكلا ضربنا له الأمثال وكلا تبرنا تتبيراقوله تعالى: «وكلا ضربنا له الأمثال» قال الزجاج. أي وأنذرنا كلا ضربنا له الأمثال وبينا لهم الحجة، ولم نضرب لهم الأمثال الباطلة كما يفعله هؤلاء الكفرة. وقيل: انتصب على تقدير ذكرنا كلا ونحوه؛ لأن ضرب الأمثال تذكير ووعظ؛ ذكره المهدوي. والمعنى واحد. «وكلا تبرنا تتبيرا» أي أهلكنا بالعذاب. وتبرت الشيء كسرته. وقال المؤرج والأخفش: دمرناهم تدميرا. تبدل التاء والباء من الدال والميم.


وَلَقَدْ أَتَوْا عَلَى الْقَرْيَةِ الَّتِي أُمْطِرَتْ مَطَرَ السَّوْءِ أَفَلَمْ يَكُونُوا يَرَوْنَهَا بَلْ كَانُوا لَا يَرْجُونَ نُشُوراً

ولقد أتوا على القرية التي أمطرت مطر السوء أفلم يكونوا يرونها بل كانوا لا يرجون نشوراقوله تعالى: «ولقد أتوا على القرية» يعني مشركي مكة. والقرية قرية قوم لوط. والحجارة التي أمطروا بها. «مطر السوء» الحجارة التي أمطروا بها. «أفلم يكونوا يرونها» أي في أسفارهم ليعتبروا. قال ابن عباس: كانت قريش في تجارتها إلى الشام تمر بمدائن قوم لوط كما قال الله تعالى: «وإنكم لتمرون عليهم مصبحين» «الصافات: 137» وقال: «وإنهما لبإمام مبين» «الحجر: 79» . «بل كانوا لا يرجون نشورا» أي لا يصدقون بالبعث. ويجوز أن يكون معنى «يرجون» يخافون. ويجوز أن يكون على بابه ويكون معناه: بل كانوا لا يرجون ثواب الآخرة.


وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلَّا هُزُواً أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولاً

وإذا رأوك إن يتخذونك إلا هزوا أهذا الذي بعث الله رسولا. انظر تفسير الآية 42


إِن كَادَ لَيُضِلُّنَا عَنْ آلِهَتِنَا لَوْلَا أَن صَبَرْنَا عَلَيْهَا وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلاً

قوله تعالى: «وإذا رأوك إن يتخذونك إلا هزوا» جواب «إذا» «إن يتخذونك» لأن معناه يتخذونك. وقيل: الجواب محذوف وهو قالوا أو يقولون: «أهذا الذي» وقوله: «إن يتخذونك إلا هزوا» كلام معترض. ونزلت في أبي جهل كان يقول للنبي صلى الله عليه وسلم مستهزئا: «أهذا الذي بعث الله رسولا» والعائد محذوف، أي بعثه الله. «رسولا» نصب على الحال والتقدير: أهذا الذي بعثه الله مرسلا. «أهذا» رفع بالابتداء و «الذي» خبره. «رسولا» نصب على الحال. و «بعث» في صلة «الذي» واسم الله عز وجل رفع بـ «بعث» . ويجوز أن يكون مصدرا؛ لأن معنى «بعث» أرسل ويكون معنى رسولا « رسالة على هذا. والألف للاستفهام على معنى التقرير والاحتقار.» إن كاد ليضلنا « أي قالوا قد كاد أن يصرفنا. » عن آلهتنا لولا أن صبرنا عليها « أي حبسنا أنفسنا على عبادتها. » وسوف يعلمون حين يرون العذاب من أضل سبيلا" يريد من أضل دينا أهم أم محمد، وقد رأوه في يوم بدر.


أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلاً

أرأيت من اتخذ إلهه هواه أفأنت تكون عليه وكيلاقوله تعالى: «أرأيت من اتخذ إلهه هواه» عجب نبيه صلى الله عليه وسلم من إضمارهم على الشرك وإصرارهم عليه مع إقرارهم بأنه خالقهم ورازقهم، ثم يعمد إلى حجر يعبده من غير حجة. قال الكلبي وغيره: كانت العرب إذا هوي الرجل منهم شيئا عبده من دون الله، فإذا رأى أحسن منه ترك الأول وعبد الأحسن؛ فعلى هذا يعني: أرأيت من اتخذ إلهه بهواه؛ فحذف الجار. وقال ابن عباس: الهوى إله يعبد من دون الله، ثم تلا هذه الآية. قال الشاعر:لعمر أبيها لو تبدت لناسك قد اعتزل الدنيا بإحدى المناسكلصلى لها قبل الصلاة لربه ولارتد في الدنيا بأعمال فاتكوقيل: «اتخذ إلهه هواه» أي أطاع هواه. وعن الحسن لا يهوى شيئا إلا أتبعه، والمعنى واحد. «أفأنت تكون عليه وكيلا» أي حفيظا وكفيلا حتى ترده إلى الإيمان وتخرجه من هذا الفساد. أي ليست الهداية والضلالة موكولتين إلى مشيئك، وإنما عليك التبليغ. وهذا رد على القدرية. ثم قيل: إنها منسوخة بآية القتال. وقيل: لم تنسخ؛ لأن الآية تسلية للنبي صلى الله عليه وسلم.


أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلاً

أم تحسب أن أكثرهم يسمعون أو يعقلون إن هم إلا كالأنعام بل هم أضل سبيلاقوله تعالى: «أم تحسب أن أكثرهم يسمعون أو يعقلون» ولم يقل أنهم لأن منهم من قد علم أنه يؤمن. وذمهم جل وعز بهذا. «أم تحسب أن أكثرهم يسمعون» سماع قبول أو يفكرون فيما تقول فيعقلونه؛ أي هم بمنزلة من لا يعقل ولا يسمع. وقيل: المعنى أنهم لما لم ينتفعوا بما يسمعون فكأنهم لم يسمعوا؛ والمراد أهل مكة. وقيل: «أم» بمعنى بل في مثل هذا الموضع. «إن هم إلا كالأنعام» أي في الأكل والشرب لا يفكرون في الآخرة. «بل هم أضل سبيلا» إذ لا حساب ولا عقاب على الأنعام. وقال مقاتل: البهائم تعرف ربها وتهتدي إلى مراعيها وتنقاد لأربابها التي تعقلها، وهؤلاء لا ينقادون ولا يعرفون ربهم الذي خلقهم ورزقهم. وقيل: لأن البهائم إن لم تعقل صحة التوحيد والنبوة لم تعتقد بطلان ذلك أيضا.


أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ وَلَوْ شَاء لَجَعَلَهُ سَاكِناً ثُمَّ جَعَلْنَا الشَّمْسَ عَلَيْهِ دَلِيلاً

ألم تر إلى ربك كيف مد الظل ولو شاء لجعله ساكنا ثم جعلنا الشمس عليه دليلا. انظر تفسير الآية 46


ثُمَّ قَبَضْنَاهُ إِلَيْنَا قَبْضاً يَسِيراً

قوله تعالى: «ألم تر إلى ربك كيف مد الظل» يجوز أن تكون هذه الرؤية من رؤية العين، ومجوز أن تكون من العلم. وقال الحسن وقتادة وغيرهما: مد الظل من طلوع الفجر إلى طلوع الشمس. وقيل: هو من غيوبة الشمس إلى طلوعها. والأول أصح؛ والدليل على ذلك أنه ليس من ساعة أطيب من تلك الساعة؛ فإن فيها يجد المريض راحة والمسافر وكل ذي علة: وفيها ترد نفوس الأموات والأرواح منهم إلى الأجساد، وتطيب نفوس الأحياء فيها. وهذه الصفة مفقودة بعد المغرب. وقال أبو العالية: نهار الجنة هكذا؛ وأشار إلى ساعة المصلين صلاة الفجر. أبو عبيدة: الظل بالغداة والفيء بالعشي؛ لأنه يرجع بعد زوال الشمس؛ سمي فيئا لأنه فاء من المشرق إلى جانب المغرب. قال الشاعر، وهو حميد بن ثور يصف سرحة وكني بها عن امرأة:فلا الظل من برد الضحا تستطيعه ولا الفيء من برد العشي تذوقوقال ابن السكيت: الظل ما نسخته الشمس والفيء ما نسخ الشمس. وحكى أبو عبيدة عن رؤية قال: كل ما كانت عليه الشمس فزالت عنه فهو فيء وظل، وما لم تكن عليه الشمس فهو ظل. «ولو شاء لجعله ساكنا» أي دائما مستقرا لا تنسخه الشمس. ابن عباس: يريد إلى يوم القيامة، وقيل: المعنى لو شاء لمنع الشمس الطلوع. «ثم جعلنا الشمس عليه دليلا» أي جعلنا الشمس بنسخها الظل عند مجيئها دالة على أن الظل شيء ومعنى؛ لأن الأشياء تعرف بأضدادها ولولا الشمس ما عرف الظل، ولولا النور ما عرفت الظلمة. فالدليل فعيل بمعنى الفاعل. وقيل: بمعنى المفعول كالقتيل والدهين والخضيب. أي دللنا الشمس على الظل حتى ذهبت به؛ أي أتبعناها إياه. فالشمس دليل أي حجة وبرهان، وهو الذي يكشف المشكل ويوضحه. ولم يؤنث الدليل وهو صفة الشمس لأنه في معنى الاسم؛ كما يقال: الشمس برهان والشمس حق. «ثم قبضناه» يريد ذلك الظل الممدود. «إلينا قبضا يسيرا» أي يسيرا قبضه علينا. وكل أمر ربنا عليه يسير. فالظل مكثه في هذا الجو بمقدار طلوع الفجر إلى طلوع الشمس، فإذا طلعت الشمس صار الظل مقبوضا، وخلفه في هذا الجو شعاع الشمس فأشرق على الأرض وعلى الأشياء إلى وقت غروبها، فإذا غربت فليس هناك ظل، إنما ذلك بقية نور النهار. وقال قوم: قبضه بغروب الشمس؛ لأنها ما لم تغرب فالظل فيه بقية، وإنما يتم زواله بمجيء الليل ودخول الظلمة عليه. وقيل: إن هذا القبض وقع بالشمس؛ لأنها إذا طلعت أخذ الظل في الذهاب شيئا فشيئا؛ قاله أبو مالك وإبراهيم التيمي. وقيل: «ثم قبضناه» أي قبضنا ضياء الشمس بالفيء «قبضا يسيرا» . وقيل: «يسيرا» أي سريعا، قاله الضحاك. قتادة: خفيا؛ أي إذا غابت الشمس قبض الظل قبضا خفيا؛ كلما قبض جزء منه جعل مكانه جزء من الظلمة، وليس يزول دفعة واحدة. فهذا معنى قول قتادة؛ وهو قول مجاهد.


وَهُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِبَاساً وَالنَّوْمَ سُبَاتاً وَجَعَلَ النَّهَارَ نُشُوراً

وهو الذي جعل لكم الليل لباسا والنوم سباتا وجعل النهار نشوراقوله تعالى: «وهو الذي جعل لكم الليل لباسا» يعني سترا للخلق يقوم مقام اللباس في ستر البدن. قال الطبري: وصف الليل باللباس تشبيها من حيث يستر الأشياء ويغشاها. قال ابن العربي: ظن بعض الغفلة أن من صلى عريانا في الظلام أنه يجزئه؛ لأن الليل لباس. وهذا يوجب أن يصلي في بيته عريانا إذا أغلق عليه بابه. والستر في الصلاة عبادة تختص بها ليست لأجل نظر الناس. ولا حاجة إلى الإطناب في هذا.قوله تعالى: «والنوم سباتا» أي راحة لأبدانكم بانقطاعكم عن الأشغال. وأصل السبات من التمدد. يقال: سبتت المرأة شعرها أي نقضته وأرسلته. ورجل مسبوت أي ممدود الخلقة. وقيل: للنوم سبات لأنه بالتمدد يكون، وفي التمدد معنى الراحة. وقيل: السبت القطع؛ فالنوم انقطاع عن الاشتغال؛ ومنه سبت اليهود لانقطاعهم عن الأعمال فيه. وقيل: السبت الإقامة في المكان؛ فكأن السبات سكون ما وثبوت عليه؛ فالنوم سبات على معنى أنه سكون عن الاضطراب والحركة. وقال الخليل: السبات نوم ثقيل؛ أي جعلنا نومكم ثقيلا ليكمل الإجمام والراحة.قوله تعالى: «وجعل النهار نشورا» من الانتشار للمعاش؛ أي النهار سبب الإحياء للانتشار. شبه اليقظة فيه بتطابق الإحياء مع الإماتة. وكان عليه السلام إذا أصبح قال: «الحمد لله الذي أحيانا بعد ما أماتنا وإليه النشور» .


وَهُوَ الَّذِي أَرْسَلَ الرِّيَاحَ بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ وَأَنزَلْنَا مِنَ السَّمَاءِ مَاءً طَهُوراً

وهو الذي أرسل الرياح بشرا بين يدي رحمته وأنزلنا من السماء ماء طهوراقوله تعالى: «وهو الذي أرسل الرياح بشرا بين يدي رحمته» تقدم في «الأعراف» .قوله تعالى: «ماء طهورا» يتطهر به؛ كما يقال: وضوء للماء الذي يتوضأ به. وكل طهور طاهر وليس كل طاهر طهورا. فالطهور «بفتح الطاء» الاسم. وكذلك الوضوء والوقود. وبالضم المصدر، وهذا هو المعروف في اللغة؛ قاله ابن الأنباري. فبين أو الماء المنزل من السماء طاهر في نفسه مطهر لغيره؛ فإن الطهور بناء مبالغة في طاهر وهذه المبالغة اقتضت أن يكون طاهرا مطهرا. وإلى هذا مذهب الجمهور. وقيل: إن «طهورا» بمعنى طاهر؛ وهو قول أبي حنيفة؛ وتعلق بقوله تعالى: «وسقاهم ربهم شرابا طهورا» «الإنسان: 21» يعني طاهرا. ويقول الشاعر:خليلي هل في نظرة بعد توبة أداوي بها قلبي علي فجورإلى رجح الأكفال غيد من الظبا عذاب الثنايا ريقهن طهورفوصف الريق بأنه طهور وليس بمطهر. وتقول العرب: رجل نؤوم وليس ذلك بمعنى أنه. منيم لغيره، وإنما يرجع ذلك إلى فعل نفسه. ولقد أجاب علماؤنا عن هذا فقالوا: وصف شراب الجنة بأنه طهور يفيد التطهير عن أوضار الذنوب وعن خسائس الصفات كالغل والحسد، فإذا شربوا هذا الشراب يطهرهم الله من رحض الذنوب وأوضار الاعتقادات الذميمة، فجاؤوا الله بقلب سليم، ودخلوا الجنة بصفات التسليم، وقيل لهم حينئذ: «سلام عليكم طبتم فادخلوها خالدين» «الزمر: 73» . ولما كان حكمه في الدنيا بزوال حكم الحدث بجريان الماء على الأعضاء كانت تلك حكمته في الآخرة. وأما قول الشاعر:ريقهن طهورفإنه قصد بذلك المبالغة في وصف الريق بالطهورية لعذوبته وتعلقه بالقلوب، وطيبه في النفوس، وسكون غليل المحب برشفه حتى كأنه الماء الطهور، وبالجملة فإن الأحكام الشرعية لا تثبت بالمجازاة الشعرية؛ فإن الشعراء يتجاوزون في الاستغراق حد الصدق إلى الكذب، ويسترسلون في القول حتى يخرجهم ذلك إلى البدعة والمعصية، وربما وقعوا في الكفر من حيث لا يشعرون. ألا ترى إلى قول بعضهم:ولو لم تلامس صفحة الأرض رجلها لما كنت أدري علة للتيمموهذا كفر صراح، نعوذ بالله منه. قال القاضي أبو بكر بن العربي: هذا منتهى لباب كلام العلماء، وهو بالغ في فنه؛ إلا أني تأملت من طريق العربية فوجدت فيه مطلعا مشرقا، وهو أن بناء فعول للمبالغة، إلا أن المبالغة قد تكون في الفعل. المتعدي كما قال الشاعر:ضروب بنصل السيف سوق سمانهاوقد تكون في الفعل القاصر كما قال الشاعر:نؤوم الضحى لم تنتطق عن تفضلوإنما تؤخذ طهورية الماء لغيره من الحسن نظافة ومن الشرع طهارة؛ كقوله عليه السلام: «لا يقبل الله صلاة بغير طهور» . وأجمعت الأمة لغة وشريعة على أن وصف طهور يختص بالماء فلا يتعدى إلى سائر المائعات وهي طاهرة؛ فكان اقتصارهم بذلك على الماء أدل دليل على أن الطهور هو المطهر، وقد يأتي فعول لوجه آخر ليس من هذا كله وهو العبارة به الآلة للفعل لا عن الفعل كقولنا: وقود وسحور بفتح الفاء، فإنها عبارة عن الحطب الطعم المتسحر به؛ فوصف الماء بأنه طهور «بفتح الطاء» أيضا يكون خبرا عن الآلة التي يتطهر بها. فإذا ضمت الفاء في الوقود والسحور والطهور عاد إلى الفعل وكان خبرا عنه. فثبت بهذا أن اسم الفعول «بفتح الفاء» يكون بناء للمبالغة ويكون خبرا عن الآلة، وهو الذي خطر ببال الحنفية، ولكن قصرت أشداقها عن لوكه، وبعد هذا يقف البيان عن المبالغة وعن الآلة على الدليل بقوله تعالى: «وأنزلنا من السماء ماء طهورا» . وقوله عليه السلام: «جعلت لي الأرض مسجدا وطهورا» يحتمل المبالغة ويحتمل العبارة به عن الآلة؛ فلا حجة فيه لعلمائنا، لكن يبقى قول «ليطهركم به» «الأنفال: 11» نص في أن فعله يتعدى إلى غيره.المياه المنزلة من السماء المودعة في الأرض طاهرة مطهرة على اختلاف ألوانها وطعومها وأرياحها حتى يخالطها غيرها، والمخالط للماء على ثلاثة اضرب: ضرب يوافقه في صفتيه جميعا، فإذا خالطه فغيره لم يسلبه وصفا منهما لموافقته لهما وهو التراب. والضرب الثاني يوافقه في إحدى صفتيه وهي الطهارة، فاذا خالطه فغيره سلبه ما خالفه فيه وهو التطهير؛ كماء الورد وسائر الطاهرات. والضرب الثالث يخالفه في الصفتين جميعا، فإذا خالطه فغيره سلبه الصفتين جميعا لمخالفته له فيهما وهو النجس.ذهب المصريون من أصحاب مالك إلى أن قليل الماء يفسده قليل النجاسة، وأن الكثير لا يفسده إلا ما غير لونه أو طعمه أو ريحه من المحرمات. ولم يحدوا بين القليل والكثير حدا يوقف عنده، إلا أن ابن القاسم روى عن مالك في، الجنب يغتسل في حوض من الحياض التي تسقى فيها الدواب، ولم يكن غسل ما به من الأذى أنه قد أفسد الماء؛ وهو مذهب ابن القاسم وأشهب وابن عبدالحكم ومن اتبعهم من المصريين. إلا ابن وهب فإنه يقول في الماء بقول المدنيين من أصحاب مالك. وقولهم ما حكاه أبو مصعب عنهم وعنه: أن الماء لا تفسده النجاسة الحالة فيه قليلا كان أو كثيرا إلا أن تظهر فيه النجاسة الحالة فيه وتغير منه طعما أو ريحا أو لونا. وذكر أحمد بن المعدل أن هذا قول مالك بن أنس في الماء. وإلى هذا ذهب إسماعيل بن إسحاق ومحمد بن بكير وأبو الفرج الأبهري وسائر المنتحلين لمذهب مالك، من البغداديين؛ وهو قول الأوزاعي والليث بن سعد والحسن بن صالح وداود بن علي. وهو مذهب أهل البصرة، وهو الصحيح في النظر وجيد الأثر. وقال أبو حنيفة: إذا وقعت نجاسة في الماء أفسدته كثيرا كان أو قليلا إذا تحققت عموم النجاسة فيه. ووجه تحققها عنده أن تقع مثلا نقطة بول في بركة، فإن كانت البركة يتحرك طرفاها بتحرك أحدهما فالكل نجس، وإن كانت حركة أحد الطرفين لا تحرك الآخر لم ينجس. وفي المجموعة نحو مذهب أبي حنيفة. وقال الشافعي بحديث القلتين، وهو حديث مطعون فيه؛ اختلف في إسناده ومتنه؛ أخرجه أبو داود والترمذي وخاصة الدارقطني، فإنه صدر به كتابه وجمع طرقه. قال ابن العربي: وقد رام الدارقطني على إمامته أن يصحح حديث القلتين فلم يقدر. وقال أبو عمر بن عبدالبر: وأما ما ذهب إليه الشافعي من حديث القلتين فمذهب ضعيف من جهة النظر، غير ثابت في الأثر؛ لأنه قد تكلم فيه جماعة من أهل العلم بالنقل، ولأن القلتين لا يوقف على حقيقة مبلغهما في أثر ثابت ولا إجماع، فلو كان ذلك حدا لازما لوجب على العلماء البحث عنه ليقفوا على حد ما حده النبي صلى الله عليه وسلم؛ لأنه من أصل دينهم وفرضهم، ولو كان ذلك كذلك ما ضيعوه، فلقد بحثوا عما هو أدون من ذلك وألطف.قلت: وفيما ذكر ابن المنذر في القلتين من الخلاف يدل على عدم التوقيف فيهما والتحديد. وفي سنن الدارقطني عن حماد بن زيد عن عاصم بن المنذر قال: القلال الخوابي العظام. وعاصم هذا هو أحد رواة حديث القلتين. ويظهر من قول الدارقطني أنها مثل قلال هجر؛ لسياقه حديث الإسراء عن أنس بن مالك أن النبي صلى الله عليه وسلم قال: «لما رفعت إلى سدرة المنتهى في السماء السابعة نبقها مثل قلال هجر وورقها مثل آذان الفيلة» . وذكر الحديث. قال ابن العربي: وتعلق علماؤنا بحديث أبي سعيد الخدري في بئر بضاعة، رواه النسائي والترمذي وأبو داود وغيرهم. وهو أيضا حديث ضعيف لا قدم له في الصحة فلا تعويل عليه. وقد فاوضت الطوسي الأكبر في هذه المسألة فقال: إن أخلص المذاهب في هذه المسألة مذهب مالك، فإن الماء طهور ما لم يتغير أحد أوصافه؛ إذ لا حديث في الباب يعول عليه، وإنما المعول على ظاهر القرآن وهو قوله تعالى: «وأنزلنا من السماء ماء طهورا» وهو ما دام بصفاته، فإذا تغير عن شيء منها خرج عن الاسم لخروجه عن الصفة، ولذلك لما لم يجد البخاري إمام الحديث والفقه في الباب خبرا يعول عليه قال: «باب إذا تغير وصف الماء) وأدخل الحديث الصحيح: (ما من أحد يكلم في سبيل الله والله أعلم بمن يكلم في سبيله إلا جاء يوم القيامة وجرحه يثعب دما اللون لون الدم والريح ريح المسك). فأخبر صلى الله عليه وسلم أن الدم بحاله وعليه رائحة المسك، ولم تخرجه الرائحة عن صفة الدموية. ولذلك قال علماؤنا: إذا تغير الماء بريح جيفة على طرفه وساحله لم يمنع ذلك الوضوء منه. ولو تغير بها وقد وضعت فيه لكان ذلك تنجيسا له للمخالطة والأول مجاورة لا تعويل عليها.قلت: وقد استدل به أيضا على نقيض ذلك، وهو أن تغير الرائحة يخرجه عن أصله. ووجه هذا الاستدلال أن الدم لما استحالت رائحته إلى رائحة المسك خرج عن كونه مستخبثا نجسا، وأنه صار مسكا؛ وإن المسك بعض دم الغزال. فكذلك الماء إذا تغيرت رائحته. وإلى هذا التأويل ذهب الجمهور في الماء. وإلى الأول ذهب عبدالملك. قال أبو عمر: جعلوا الحكم للرائحة دون اللون، فكان الحكم لها فاستدلوا عليها في زعمهم بهذا الحديث. وهذا لا يفهم منه معنى تسكن إليه النفس، ولا في الدم معنى الماء فيقاس عليه، ولا يشتغل بمثل هذا الفقهاء، وليس من شأن أهل العلم اللغز به وإشكاله؛ وإنما شأنهم إيضاحه وبيانه، ولذلك أخذ الميثاق عليهم ليبيننه. للناس ولا يكتمونه، والماء لا يخلو تغيره بنجاسة أو بغير نجاسة، فإن كان بنجاسة وتغير فقد أجمع العلماء على أنه غير طاهر ولا مطهر، وكذلك أجمعوا أنه إذا تغير بغير نجاسة أنه طاهر على أصله. وقال الجمهور. إنه غير مطهر إلا أن يكون تغيره من تربة ومأة. وما أجمعوا عليه فهو الحق الذي لا إشكال فيه، ولا التباس معه.الماء المتغير بقراره كزرنيخ أو جير يجري عليه، أو تغير بطحلب أو ورق شجر ينبت عليه لا يمكن الاحتراز عنه فاتفق العلماء أن ذلك لا يمنع من الوضوء به، لعدم الاحتراز منه والانفكاك عنه؛ وقد روى ابن وهب عن مالك أن غيره أولى منه.قال علماؤنا رحمة الله عليهم: ويكره سؤر النصراني وسائر الكفار والمدمن الخمر، وما أكل الجيف؛ كالكلاب وغيرها. ومن توضأ بسؤرهم فلا شيء عليه حتى يستيقن النجاسة. قال البخاري: وتوضأ عمر رضي الله عنه من بيت نصرانية. ذكر سفيان بن عيينة قال: حدثونا عن زيد بن أسلم عن أبيه قال: لما كنا بالشام أتيت عمر بن الخطاب بماء فتوضأ منه فقال: من أين جئت بهذا الماء؟ ما رأيت ماء عذبا ولا ماء سماء أطيب منه. قال قلت: جئت به من بيت هذه العجوز النصرانية؛ فلما توضأ أتاها فقال: (أيتها العجوز أسلمي تسلمي، بعث الله محمدا صلى الله عليه وسلم بالحق. قال: فكشفت عن رأسها؛ فإذا مثل الثغامة، فقالت: عجوز كبيرة، وإنما أموت الآن! فقال عمر رضى الله عنه: اللهم اشهد). خرجه الدارقطني، حدثنا الحسين بن إسماعيل قال حدثنا أحمد بن إبراهيم البوشنجي قال حدثنا سفيان.. فذكره. ورواه أيضا عن الحسين بن إسماعيل قال حدثنا خلاد بن أسلم حدثنا سفيان عن زيد بن أسلم عن أبيه أن عمر بن الخطاب رضي الله عنه توضأ من بيت نصرانية أتاها فقال: أيتها العجوز أسلمي.. ؛ وذكر الحديث بمثل ما تقدم.فأما الكلب إذا ولغ في الماء فقال مالك: يغسل الإناء سبعا ولا يتوضأ منه وهو طاهر. وقال الثوري: يتوضأ بذلك الماء ويتمم معه. وهو قول عبدالملك بن عبدالعزيز ومحمد بن مسلمة. وقال أبو حنيفة: الكلب نجس ويغسل الإناء منه لأنه نجس. وبه قال الشافعي وأحمد وإسحاق. وقد كان مالك يفرق بين ما يجوز اتخاذه من الكلاب وبين ما لا يجوز اتخاذه منها في غسل الإناء من ولوغه. وتحصيل مذهبه أنه طاهر عنده لا ينجس ولوغه شيئا ولغ فيه طعاما ولا غيره؛ إلا أنه استحب هراقة ما ولغ فيه من الماء ليسارة مؤنته. وكلب البادية والحاضرة سواء. ويغسل الإناء منه على كل حال سبعا تعبدا. هذا ما استقر عليه مذهبه عند المناظرين من أصحابه. ذكر ابن وهب وقال: حدثنا عبدالرحمن بن زيد بن أسلم عن أبيه عن عطاء عن أبي هريرة قال: سئل رسول الله صلى الله عليه وسلم عن الحياض التي تكون فيما بين مكة والمدينة، فقيل له: إن الكلاب والسباع ترد عليها. فقال: (لا ما أخذت في بطونها ولنا ما بقي شراب وطهور) أخرجه الدارقطني. وهذا نص في طهارة الكلاب وطهارة ما تلغ فيه. وفي البخاري عن ابن عمر أن الكلاب كانت تقبل وتدبر في مسجد رسول الله صلى الله عليه وسلم ولا يرشون شيئا من ذلك. وقال عمر بحضرة الصحابة لصاحب الحوض الذي سأله عمرو بن العاص: هل ترد حوضك السباع. فقال عمر: يا صاحب الحوض، لا تخبرنا فإنا نرد على السباع وترد علينا. أخرجه مالك والدارقطني. ولم يفرق بين السباع، والكلب من جملتها، ولا حجة للمخالف في الأمر بإراقة ما ولغ فيه وأن ذلك للنجاسة، وإنما أمر بإراقته لأن النفس تعافه لا لنجاسته؛ لأن التنزه من الأقذار مندوب إليه، أو تغليظا عليهم لأنهم نهوا عن اقتنائها كما قال ابن عمر والحسن؛ فلما لم ينتهوا عن ذلك غلظ عليهم في الماء لقلته عندهم في البادية، حتى يشتد عليهم فيمتنعوا من اقتنائها. وأما الأمر بغسل الإناء فعبادة لا لنجاسته كما ذكرناه بدليلين: أحدهما: أن الغسل قد دخله العدد. الثاني: أنه جعل للتراب فيه مدخل لقول عليه السلام: (وعفروه الثامنة بالتراب). ولو كان للنجاسة لما كان للعدد ولا للتراب في مدخل كالبول. وقد جعل صلى الله عليه وسلم الهر وما ولغ فيه طاهرا، والهر سبع لا خلاف في ذلك؛ لأنه يفترس ويأكل الميتة؛ فكذلك الكلب وما كان مثله من السباع؛ لأنه إذا جاء نص ذلك في أحدهما كان نصا في الآخر. وهذا من أقوى أنواع القياس. هذا لو لم يكن هناك دليل؛ وقد ذكرنا النص على طهارته فسقط قول المخالف. والحمد لله.ما مات في الماء مما لا دم له فلا يضر الماء إن لم يغير ريحه؛ فإن أنتن لم يتوضأ به. وكذلك ما كان ل دم سائل من دواب الماء كالحوت والضفدع لم يفسد ذلك الماء موته فيه؛ إلا أن تتغير رائحته، فإن تغيرت رائحته وأنتن لم يجز التطهر به ولا الوضوء منه، وليس بنجس عند مالك. وأما ما له نفس سائلة فمات في الماء ونزح مكانه ولم يغير لونه ولا طعمه ولا ريحه فهو طاهر مطهر سواء كان الماء قليلا أو كثيرا عند المدنيين. واستحب بعضهم. أن ينزح من ذلك الماء دلاء لتطيب النفس به، ولا يحدون في ذلك حدا لا يتعدى. ويكرهون استعمال ذلك الماء قبل نزح الدلاء، فإن استعمله أحد في غسل أو وضوء جاز إذا كانت حاله ما وصفنا. وقد كان بعض أصحاب مالك يرى لمن توضأ بهذا الماء وإن لم يتغير أن يتيمم، فيجمع بين الطهارتين احتياطا، فإن لم يفعل وصلى بذلك الماء أجزأه. وروى الدارقطني عن محمد بن سيرين أن زنجيا وقع في زمزم - يعني فمات - فأمر به ابن عباس رضي الله عنه فأخرج فأمر بها أن تنزح. قال: فغلبتهم عين جاءتهم من الركن فأمر بها فدسمت بالقباطي والمطارف حتى نزحوها، فلما نزحوها انفجرت عليهم. وأخرجه عن أبي الطفيل أن غلاما وقع في بئر زمزم فنزحت. وهذا يحتمل أن يكون الماء تغير، والله أعلم. وروى. شعبة عن مغيرة عن إبراهيم أنه كان يقول: كل نفس سائلة لا يتوضأ منها، ولكن رخص في الخنفساء والعقرب والجراد والجدجد إذا وقعن في الركاء فلا بأس به. قال شعبة: وأظنه قد ذكر الوزغة. أخرجه الدارقطني، حدثنا الحسين بن إسماعيل قال حدثنا محمد بن الوليد قال حدثنا محمد بن جعفر قال حدثنا شعبة...؛ فذكره.ذهب الجمهور من الصحابة وفقهاء الأمصار وسائر التابعين بالحجاز والعراق أن ما ولغ فيه الهر من الماء طاهر، وأنه لا بأس بالوضوء بسؤره؛ لحديث أبي قتادة، أخرجه مالك وغيره. وقد روي عن أبي هريرة فيه خلاف. وروي عن عطاء بن أبي رباج وسعيد بن المسيب ومحمد بن سيرين أنهم أمروا بإراقة ماء ولغ فيه الهر وغسل الإناء منه. واختلف في ذلك عن الحسن. ويحتمل أن كون الحسن رأى في فمه نجاسة ليصح مخرج الروايتين عنه. قال الترمذي لما ذكر حديث مالك: » وفي الباب عن عائشة وأبي هريرة، هذا حديث حسن صحيح، وهو قول أكثر أهل العلم من أصحاب النبي صلى الله عليه وسلم والتابعين ومن بعدهم؛ مثل الشافعي وأحمد وإسحاق، لم يروا بسؤر الهرة بأسا «. وهذا أحسن شيء في الباب، وقد جود مالك هذا الحديث عن إسحاق بن عبدالله بن أبي طلحة، ولم يأت به أحد أتم من مالك. قال الحافظ أبو عمر: الحجة عند التنازع والاختلاف سنة رسول الله صلى الله عليه وسلم، وقد صح من حديث أبي قتادة أنه أصغى لها الإناء حتى شربت. الحديث. وعليه اعتماد الفقهاء في كل مصر إلا أبا حنيفة ومن قال بقول؛ فإنه كان يكره سؤره. وقال: إن توضأ به أحد أجزأه، ولا أعلم حجة لمن كره الوضوء بسؤر الهرة أحسن من أنه لم يبلغه حديث أبي قتادة، وبلغه حديث أبي هريرة في الكلب فقاس الهر عليه، وقد فرقت السنة بينهما في باب التعبد في غسل الإناء، ومن حجته السنة خاصمته، وما خالفها مطرح. وبالله التوفيق. ومن حجتهم أيضا ما رواه قرة بن خالد عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال: (طهور الإناء إذا ولغ فيه الهر أن يغسل مرة أو مرتين) شك قرة. وهذا الحديث لم يرفعه إلا قرة بن خالد، وقرة ثقة ثبت. قلت: هذا الحديث أخرجه الدارقطني، ومتنه: (طهور الإناء إذا ولغ فيه الكلب أن يغسل سبع مرات الأولى بالتراب والهر مرة أو مرتين). قرة شك. قال أبو بكر: كذا رواه أبو عاصم مرفوعا، ورواه غيره عن قرة (ولوغ الكلب) مرفعا و(ولوغ الهر) موقوفا. وروى أبو صالح عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: (يغسل الإناء من الهر كما يغسل من الكلب) قال الدارقطني: لا يثبت هذا مرفوعا والمحفوظ من قول أبي هريرة واختلف عنه. وذكر معمر وابن جريج عن ابن طاوس عن أبيه أنه كان يجعل الهر مثل الكلب. وعن مجاهد أنه قال في الإناء يلغ فيه السنور قال: اغسله سبع مرات. قال الدارقطني.الماء المستعمل طاهر إذا كانت أعضاء المتوضئ به طاهرة؛ إلا أن مالكا وجماعة من الفقهاء الجلة كانوا يكرهون الوضوء به. وقال مالك: لا خير فيه، ولا أحب لأحد أن يتوضأ به، فإن فعل وصلى لم أر عليه إعادة الصلاة ويتوضأ لما يستقبل. وقال أبو حنيفة والشافعي وأصحابهما: لا يجوز استعماله في رفع الحدث، ومن توضأ به أعاد؛ لأنه ليس بماء مطلق؛ ويتيمم واجده لأنه ليس بواجد ماء. وقال بقولهم في ذلك اصبغ بن الفرج، وهو قول الأوزاعي. واحتجوا بحديث الصنابحي خرجه مالك وحديث عمرو بن عنبسة أخرجه مسلم، وغير ذلك من الآثار. وقالوا: الماء إذا توضئ به خرجت الخطايا معه؛ فوجب التنزه عنه لأنه ماء الذنوب. قال أبو عمر: وهذا عندي لا وجه له؛ لأن الذنوب لا تنجس الماء لأنها لا أشخاص لها ولا أجسام تمازج الماء فتفسده، وإنما معنى قوله: » خرجت الخطايا مع الماء « إعلام منه بأن الوضوء للصلاة عمل يكفر الله به السيئات عن عباده المؤمنين رحمة منه بهم وتفضلا عليهم. وقال أبو ثور وداود مثل قول مالك، وأن الوضوء بالماء المستعمل جائز؛ لأنه ماء طاهر لا ينضاف إليه شيء وهو ماء مطلق. واحتجوا بإجماع الأمة على طهارته إذا لم يكن في أعضاء المتوضئ نجاسة. وإلى هذا ذهب أبو عبدالله المروزي محمد بن نصر. وروي عن علي بن أبى طالب وابن عمر وأبي أمامة وعطاء بن أبي رباح والحسن البصري والنخعي ومكحول والزهري أنهم قالوا فيمن نسي مسح رأسه فوجد في لحيته بللا: إنه يجزئه أن يمسح بذلك البلل رأسه؛ فهؤلاء كلهم أجازوا الوضوء بالماء المستعمل. روي عبدالسلام بن صالح حدثنا إسحاق بن سويد عن العلاء بن زياد عن رجل من أصحاب النبي صلى الله عليه وسلم مرضي (أن رسول الله صلى الله عليه وسلم خرج عليهم ذات يوم وقد اغتسل وقد بقيت لمعة من جسده لم يصبها الماء، فقلنا: يا رسول الله، هذه لمعة لم يصبها الماء؛ فكان له شعر وارد، فقال بشعره هكذا على المكان فبله). أخرجه الدارقطني، وقال: عبدالسلام بن صالح هذا بصري وليس بقوي وغيره من الثقات يرويه عن إسحاق عن العلاء مرسلا، وهو الصواب.قلت: الراوي الثقة عن إسحاق بن سويد العدوي عن العلاء بن زياد العدوي أن رسول الله صلى الله عليه وسلم اغتسل...؛ الحديث فيما ذكره هشيم. قال ابن العربي: » مسألة الماء المستعمل إنما تنبني على أصل آخر، وهو أن الآلة إذا أدي بها فرض هل يؤدى بها فرض آخر أم لا؛ فمنع ذلك المخالف قياسا على الرقبة إذا أدى بها فرض عتق لم يصلح أن يتكرر في أداء فرض آخر؛ وهذا باطل من القول، فإن العتق إذا أتى على الرق أتلفه فلا يبقى محل لأداء الفرض بعتق آخر. ونظيره من الماء ما تلف على الأعضاء فإنه لا يصح أن يؤدى به فرض آخر لتلف عينه حسا كما تلف الرق في الرقبة بالعتق حكما، وهذا نفيس فتأملوه «.لم يفرق مالك وأصحابه بين الماء تقع فيه النجاسة وبين النجاسة يرد عليه الماء، راكدا كان الماء أو غير راكد؛ لقول رسول الله صلى الله عليه وسلم: (الماء لا ينجسه شيء إلا ما غلب عليه فغير طعمه أو لونه أو ريحه). وفرقت الشافعية فقالوا: إذا وردت النجاسة: على الماء تنجس؛ واختاره ابن العربي. وقال: من أصول الشريعة في أحكام الماء أن ورود النجاسة على الماء ليس كورود الماء على النجاسة؛ لقول النبي صلى الله عليه وسلم: (إذا استيقظ أحدكم من نومه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإن أحدكم لا يدري أين باتت يده). فمنع من ورود اليد على الماء وأمر بإيراد الماء عليها، وهذا أصل بديع في الباب، ولولا وروده على النجاسة - قليلا كان أو كثيرا - لما طهرت. وقد ثبت عن النبي صلى الله عليه وسلم أنه قال في بول الأعرابي في المسجد: (صبوا عليه ذنوبا من ماء). قال شيخنا أبو العباس: واستدلوا أيضا بحديث القلتين، فقالوا: إذا كان الماء دون القلتين فحلته نجاسة تنجس وإن لم تغيره، وإن ورد ذلك القدر فأقل على النجاسة فأذهب عينها بقي الماء على طهارته وأزال النجاسة. وهذه مناقضة، إذ المخالطة قد حصلت في الصورتين، وتفريقهم بورود الماء على النجاسة وورودها عليه فرق صوري ليس فيه من الفقه شيء، فليس الباب باب التعبدات بل من باب عقلية المعاني، فإنه من باب إزالة النجاسة وأحكامها. ثم هذا كله منهم يرده قوله عليه الصلاة والسلام: (الماء طهور لا ينجسه شيء إلا ما غير لونه أو طعمه أو ريحه).قلت: هذا الحديث أخرجه الدارقطني عن رشدين بن سعد أبي الحجاج عن معاوية بن صالح عن راشد بن سعد عن أبي أمامة الباهلي وعن ثوبان عن النبي صلى الله عليه وسلم، وليس فيه ذكر اللون. وقال: لم يرفعه غير رشدين بن سعد عن معاوية بن صالح وليس بالقوي، وأحسن منه في الاستدلال ما رواه أبو أسامة عن الوليد بن كثير عن محمد بن كعب عن عبيدالله بن عبدالله بن رافع بن خديج عن أبي سعيد الخدري قال قيل: يا رسول الله، أنتوضأ من بئر بضاعة؟ وهي بئر تلقى فيها الحيض ولحوم الكلاب والنتن؛ فقال رسول الله صلى الله عليه وسلم: (إن الماء طهور لا ينجسه شيء) أخرجه أبو داود والترمذي والدارقطني كلهم بهذا الإسناد. وقال أبو عيسى: هذا حديث حسن، وقد جود أبو أسامة. هذا الحديث ولم يرو أحد حديث أبى سعيد في بئر بضاعة أحسن مما روى أبو أسامة. فهذا الحديث نصي في ورود النجاسة على الماء، وقد حكم صلى الله عليه وسلم بطهارته وطهوره. قال أبو داود: سمعت قتيبة بن سعيد قال: سألت قيم بئر بضاعة عن عمقها؛ قلت: أكثر ما يكون الماء فيها؟ قال: إلى العانة. قلت: فإذا نقص؟ قال: دون العورة. قال أبو داود: وقدرت بئر بضاعة بردائي مددته عليها ثم ذرعته فإذا عرضها ستة أذرع، وسألت الذي فتح لي باب البستان فأدخلني إليه: هل غير بناؤها عما كانت عليه؟ فقال لا. ورأيت فيها ماء متغير اللون. فكان هذا دليلا لنا على ما ذكرناه، غير أن ابن العربي قال: إنها في وسط السبخة، فماؤها متغيرا من قرارها؛ والله أعلم.الماء الطاهر المطهر الذي يجوز به الوضوء وغسل النجاسات هو الماء القراح الصافي من ماء السماء والأنهار والبحار والعيون والآبار، وما عرفه الناس ماء مطلقا غير مضاف إلى شيء خالطه كما خلقه الله عز وجل صافيا ولا يضره لون أرضه على ما بيناه. وخالف في هذه الجملة. أبو حنيفة وعبدالله بن عمرو وعبدالله بن عمر فأما أبو حنيفة فأجاز الوضوء بالنبيذ في السفر، وجوز إزالة النجاسة بكل مائع طاهر. فأما بالدهن والمرق فعنه رواية أنه لا يجوز إزالتها به. إلا أن أصحابه يقولون: إذا زالت النجاسة به جاز. وكذلك عنده النار والشمس؛ حتى أن جلد الميتة إذا جف في الشمس طهر من غير دباغ. وكذلك النجاسة على الأرض إذا جفت بالشمس فإنه يطهر ذلك الموضع، بحيث تجوز الصلاة عليه، ولكن لا يجوز التيمم بذلك التراب. قال ابن العربي: لما وصف الله سبحانه الماء بأنه طهور وامتن بإنزاله من السماء ليطهرنا به دل على اختصاصه بذلك؛ وكذلك قال عليه الصلاة والسلام لأسماء بنت الصديق حين سألته عن دم الحيض يصيب الثوب: (حتيه ثم اقرصيه ثم اغسليه بالماء). فلذلك لم يلحق غير الماء بالماء لما في ذلك من إبطال الامتنان، وليست النجاسة معنى محسوسا حتى يقال كل ما أزالها فقد قام به الغرض، وإنما النجاسة حكم شرعي عين له صاحب الشرع الماء فلا يلحق به غيره؛ إذ ليس في معناه، ولأنه لو لحق به لأسقطه، والفرع إذا عاد إلحاقه بالأصل في إسقاطه سقط في نفسه. وقد كان تاج السنة ذو العز بن المرتضى الدبوسي يسميه فرخ زنى.قلت: وأما ما استدل به على استعمال النبيذ فأحاديث واهية، ضعاف لا يقوم شيء منها على. ساق؛ ذكرها الدارقطني وضعفها ونص عليها. وكذلك ضعف ما روي عن ابن عباس موقوفا (النبيذ وضوء لمن لم يجد الماء). في طريقه ابن محرز متروك الحديث. وكذلك ما روي عن علي أنه قال: لا بأس بالوضوء بالنبيذ. الحجاج وأبو ليلى ضعيفان. وضعف حديث ابن مسعود وقال: تفرد به ابن لهيعة وهو ضعيف الحديث. وذكر عن علقمة بن قيس قال: قلت لعبدالله بن مسعود: أشهد رسول الله صلى الله عليه وسلم أحد منكم ليلة أتاه داعي الجن؟ فقال لا.قلت: هذا إسناد صحيح لا يختلف في عدالة رواته. وأخرج الترمذي حديث ابن مسعود قال: سألني النبي صلى الله عليه وسلم: (ما في إداوتك) فقلت: نبيذ. فقال: (ثمرة طيبة وماء طهور) قال: فتوضأ منه. قال أبو عيسى: وإنما روي هذا الحديث، عن أبي زيد عن عبدالله عن النبي صلى الله عليه وسلم، وأبو زيد رجل مجهول عند أهل الحديث لا نعرف له رواية. غير هذا الحديث، وقد رأى بعض أهل العلم الوضوء بالنبيذ، منهم سفيان وغيره، وقال بعض أهل العلم: لا يتوضأ بالنبيذ، وهو قول الشافعي وأحمد وإسحاق، وقال إسحاق: إن ابتلي رجل بهذا فتوضأ بالنبيذ وتيمم أحب إلي. قال أبو عيسى: وقول من يقول لا يتوضأ بالنبيذ أقرب إلى الكتاب والسنة وأشبه؛ لأن الله تعالى قال: » فلم تجدوا ماء فتيمموا صعيدا طيبا « [المائدة: 6]. وهذه المسألة مطولة في كتب الخلاف؛ وعمدتهم التمسك بلفظ الماء حسبما تقدم في » المائدة « بيانه والله أعلم.لما قال الله تعالى: » وأنزلنا من السماء ماء طهورا « وقال: » ليطهركم به « [الأنفال: 11] توقف جماعة في ماء البحر؛ لأنه ليس بمنزل من السماء؛ حتى رووا عن عبدالله بن عمر وابن عمرو معا أنه لا يتوضأ به؛ لأنه نار ولأنه طبق جهنم. ولكن النبي صلى الله عليه وسلم بين حكمه حين قال لن سأله: (هو الطهور ماؤه الجل ميتته) أخرجه مالك. وقال فيه أبو عيسى: هذا حديث حسن صحيح. وهو قول أكثر الفقهاء من أصحاب النبي صلى الله عليه وسلم، منهم أبو بكر وعمر وابن عباس، لم يروا بأسا بماء البحر، وقد كره بعض أصحاب النبي صلى الله عليه وسلم الوضوء بماء البحر؛ منهم ابن عمر وعبدالله بن عمرو، وقال عبدالله بن عمرو: هو نار. قال أبو عمر؛ وقد سئل أبو عيسى الترمذي عن حديث مالك هذا عن صفوان بن سليم فقال: هو عندي حديث صحيح. قال أبو عيسى فقلت للبخاري: هشيم يقول فيه أبي ابن برزة. فقال: وهم فيه، إنما هو المغيرة بن أبي بردة. قال أبو عمر: لا أدري ما هذا من البخاري رحمه الله، ولو كان صحيحا لأخرجه في مصنفه الصحيح عنده، ولم يفعل لأنه لا يعول في الصحيح إلا على الإسناد. وهذا الحديث لا يحتج أهل الحديث بمثل إسناده، وهو عندي صحيح لأن العلماء تلقوه بالقبول له والعمل به، ولا يخالف في جملته أحد من الفقهاء، وإنما الخلاف بينهم في بعض معانيه. وقد أجمع جمهور من العلماء وجماعة أئمة الفتوى بالأمصار من الفقهاء: أن البحر طهور ماؤه، وأن الوضوء به جائز؛ إلا ما روي عن عبدالله بن عمر بن الخطاب وعبدالله بن عمرو بن العاص أنهما كرها الوضوء بماء البحر، ولم يتابعهما أحد من فقهاء الأمصار على ذلك ولا عرج عليه، ولا التفت إليه لحديث هذا الباب. وهذا يدلك على اشتهار الحديث عندهم، وعملهم به وقبولهم له، وهو أولى عندهم من الإسناد الظاهر الصحة لمعنى ترده الأصول. وبالله التوفيق.قال أبو عمر: وصفوان بن سليم مولى حميد بن عبدالرحمن بن عوف الزهري، من عباد أهل المدينة وأتقاهم لله، ناسكا، كثير الصدقة بما وجد من قليل وكثير، كثير العمل، خائفا لله، يكنى أبا عبدالله، سكن المدينة لم ينتقل عنها، ومات بها سنة اثنتين وثلاثين ومائة. ذكر عبدالله بن أحمد بن حنبل قال: سمعت أبي يسأل عن صفوان بن سليم فقال: ثقة من خيار عباد الله وفضلاء المسلمين. وأما سعيد بن سلمة. فلم يرو عنه فيما علمت إلا صفوان - والله أعلم - ومن كانت هذه حاله فهو مجهول لا تقوم به حجة عند جميعهم. وأما المغيرة بن أبي بردة فقيل عنه إنه غير معروف في حملة العلم كسعيد بن سلمة. وقيل: ليس بمجهول. قال أبو عمر: المغيرة بن أبي بردة وجدت ذكره في مغازي موسى بن نصير بالمغرب، وكان موسى يستعمله على الخيل، وفتح الله له في بلاد البربر فتوحات في البر والبحر. وروى الدارقطني من غير طريق مالك عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: (من لم يطهره ماء البجر فلا طهره الله). قال إسناده حسن.قال ابن العربي: توهم قوم أن الماء إذا فضلت للجنب منه فضله لا يتوضأ به، وهو مذهب باطل، فقد ثبت عن ميمونة أنها قالت: أجنبت أنا ورسول الله صلى الله عليه وسلم واغتسلت من جفنة وفضلت فضلة، فجاء رسول الله صلى الله عليه وسلم ليغتسل منه فقلت: إني قد اغتسلت منه. فقال: (إن الماء ليس عليه نجاسة - أو - إن الماء لا يجنب). قال أبو عمر: وردت آثار في هذا الباب مرفوعة في النهي عن أن يتوضأ الرجل بفضل المرأة. وزاد بعضهم في بعضها: ولكن ليغترفا جميعا. فقالت طائفة: لا يجوز أن يغترف الرجل مع المرأة في إناء واحد؛ لأن كل واحد منهما متوضئ بفضل صاحبه. وقال آخرون: إنما كره من ذلك أن تنفرد المرأة بالإناء ثم يتوضأ الرجل بعدها بفضلها. وكل واحد منهم روى بما ذهب إليه أثرا. والذي ذهب إليه الجمهور من العلماء وجماعة فقهاء الأمصار أنه لا بأس أن يتوضأ الرجل بفضل المرأة وتتوضأ المرأة من فضله، انفردت المرأة بالإناء أو لم تنفرد. وفي مثل هذا آثار كثيرة صحاح. والذي نذهب إليه أن الماء لا ينجسه شيء إلا ما ظهر فيه من النجاسات أو غلب عليه منها؛ فلا وجه للاشتغال بما لا يصح من الآثار والأقوال. والله المستعان.روى الترمذي عن ابن عباس قال: حدثتني ميمونة قالت: كنت اغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد من الجنابة. قال هذا حديث حسن صحيح. وروى البخاري عن عائشة قالت: كنت اغتسل أنا والنبي صلى الله عليه وسلم من إناء واحد يقال له الفرق. وفي صحيح مسلم عن ابن عباس أن رسول الله صلى الله عليه وسلم كان يغتسل بفضل ميمونة. وروى الترمذي عن ابن عباس قال: اغتسل بعض أزواج النبي صلى الله عليه وسلم، في جفنة فأراد رسول الله صلى الله عليه وسلم أن يتوضأ منه فقالت: يا رسول الله، إني كنت جنبا. قال: (إن الماء لا يجنب). قال: هذا حديث حسن صحيح، وهو قول سفيان الثوري ومالك والشافعي. وروى الدارقطني عن عمرة عن عائشة رضي الله عنها قالت: كنت أتوضأ أنا والنبي صلى الله عليه وسلم من إناء واحد وقد أصابت الهرة منه قبل ذلك. قال: هذا حديث حسن صحيح. وروي أيضا عن رجل من بني غفار قال: (نهى رسول الله صلى الله عليه وسلم عن فضل طهور المرأة). وفي الباب عن عبدالله بن سرجس، وكره بعض الفقهاء فضل طهور المرأة، وهو قول أحمد وإسحاق.روى الدارقطني عن زيد بن أسلم مولى عمر بن الخطاب أن عمر بن الخطاب كان يسخن له الماء في قمقمة ويغتسل به. قال: وهذا إسناد صحيح. وروي عن عائشة قالت: دخل علي رسول الله صلى الله عليه وسلم وقد سخنت ماء في الشمس. فقال: (لا تفعلي يا حميراء فإنه يورث البرص). رواه خالد بن إسماعيل المخزومي، عن هشام بن عروة عن أبيه عن عائشة، وهو متروك. ورواه عمرو بن محمد الأعشم عن فليح عن الزهري عن عروة عن عائشة. وهو منكر الحديث، ولم يروه غيره عن فليح، ولا يصح عن الزهري؛ قاله الدارقطني.كل إناء طاهر فجائز الوضوء منه إلا إناء الذهب والفضة؛ لنهي رسول الله صلى الله عليه وسلم عن اتخاذهما. وذلك - والله أعلم - للتشبه بالأعاجم والجبابرة لا لنجاسة فيهما. ومن توضأ فيهما أجزاه وضوءه وكان عاصيا باستعمالهما. وقد قيل: لا يجزئ الوضوء في أحدهما. والأول أكثر؛ قال أبو عمر. وكل جلد ذكي فجائز استعماله للوضوء وغير ذلك. وكان مالك يكره الوضوء في إناء جلد الميتة بعد الدباغ؛ على اختلاف من قوله. وقد تقدم في » النحل".


لِنُحْيِيَ بِهِ بَلْدَةً مَّيْتاً وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَاماً وَأَنَاسِيَّ كَثِيراً

لنحيي به بلدة ميتا ونسقيه مما خلقنا أنعاما وأناسي كثيراقوله تعالى: «لنحيي به» أي بالمطر. «بلدة ميتا» بالجدوبة والمحل وعدم النبات. قال كعب: المطر روح الأرض يحييها الله به. وقال: «ميتا» ولم يقل ميتة لأن معنى البلدة والبلد واحد؛ قاله الزجاج. وقيل: أراد بالبلد المكان. «ونسقيه» قراءة العامة بضم النون. وقرأ عمر بن الخطاب وعاصم والأعمش فيما روى المفضل عنهما «نسقيه» «بفتح» النون. «مما خلقنا أنعاما وأناسي كثيرا» أي بشرا كثيرا وأناسي واحده إنسي نحو جمع القرقور قراقير وقراقر في قول الأخفش والمبرد وأحد قولي الفراء؛ وله قول آخر وهو أن يكون واحده إنسانا ثم تبدل من النون ياء؛ فتقول: أناسي، والأصل أناسين، مثل سرحان وسراحين، وبستان وبساتين؛ فجعلوا الياء عوضا من النون، وعلى هذا يجوز سراحي وبساتي، لا فرق بينهما. قال الفراء: ويجوز «أناسي» بتخفيف الياء التي فيما بين لام الفعل وعينه؛ مثل قراقير وقراقر. وقال «كثيرا» ولم يقل كثيرين؛ لأن فعيلا قد يراد به الكثرة؛ نحو «وحسن أولئك رفيقا» «النساء: 69» .


وَلَقَدْ صَرَّفْنَاهُ بَيْنَهُمْ لِيَذَّكَّرُوا فَأَبَى أَكْثَرُ النَّاسِ إِلَّا كُفُوراً

ولقد صرفناه بينهم ليذكروا فأبى أكثر الناس إلا كفوراقوله تعالى: «ولقد صرفناه بينهم» يعني القرآن، وقد جرى ذكره في أول السورة: قوله تعالى: «تبارك الذي نزل الفرقان» «الفرقان: 1» . وقوله: «لقد أضلني عن الذكر بعد إذ جاءني» «الفرقان: 29» وقوله: «اتخذوا هذا القرآن مهجورا» «الفرقان: 30» . «ليذكروا فأبى أكثر الناس إلا كفورا» أي جحودا له وتكذيبا به. وقيل: «ولقد صرفناه بينهم» هو المطر. روي عن ابن عباس وابن مسعود: وأنه ليس عام بأكثر مطرا من عام ولكن الله يصرفه حيث يشاء، فما زيد لبعض نقص من غيرهم. فهذا معنى التصريف. وقيل: «صرفناه بينهم» وابلا وطشا وطلا ورهاما - الجوهري: الرهام الأمطار اللينة - ورذاذا. وقيل: تصريفه تنويع الانتفاع به في الشرب والسقي والزراعات به والطهارات وسقي البساتين والغسل وشبهه. «ليذكروا فأبى أكثر الناس إلا كفورا» قال عكرمة: هو قولهم في الأنواء: مطرنا بنوء كذا. قال النحاس: ولا نعلم بين أهل التفسير اختلافا أن الكفر ها هنا قولهم مطرنا بنوء كذا وكذا؛ وأن نظيره فعل النجم كذا، وأن كل من نسب إليه فعلا فهو كافر. وروى الربيع بن صبيح قال: مطر الناس على عهد رسول الله صلى الله عليه وسلم ذات ليلة، فلما أصبح قال النبي صلى الله عليه وسلم: «أصبح الناس فيها رجلين شاكر وكافر فأما الشاكر فيحمد الله تعالى على سقياه وغياثه وأما الكافر فيقول مطرنا بنوء كذا وكذا» . وهذا متفق على صحته بمعناه وسيأتي في الواقعة إن شاء الله وروي من حديث ابن مسعود عن النبي صلى الله عليه وسلم أنه قال: «ما من سنة بأمطر من أخرى ولكن إذا عمل قوم بالمعاصي صرف الله ذلك إلى غيرهم فإذا عصوا جميعا صرف الله ذلك إلى الفيافي والبحار» . وقيل: التصريف راجع إلى الريح، وقد ممضى في «البقرة» بيانه. وقرأ حمزة والكسائي: «ليذكروا» مخففة الذال من الذكر. الباقون مثقلا من التذكر؟ أي ليذكروا نعم الله ويعلموا أن من أنعم بها لا يجوز الإشراك به؛ فالتذكر قريب من الذكر غير أن التذكر يطلق فيما بعد عن القلب فيحتاج إلى تكلف في التذكر.


وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلِّ قَرْيَةٍ نَذِيراً

ولو شئنا لبعثنا في كل قرية نذيرا. انظر تفسير الآية 52


فَلَا تُطِعِ الْكَافِرِينَ وَجَاهِدْهُم بِهِ جِهَاداً كَبِيراً

قوله تعالى: «ولو شئنا لبعثنا في كل قرية نذيرا» أي رسولا ينذرهم كما قسمنا. المطر ليخف عليك أعباء النبوة، ولكنا لم نفعل بل جعلناك نذيرا للكل لترتفع درجتك فاشكر نعمة الله عليك. «فلا تطع الكافرين» أي فيما يدعونك إليه من اتباع آلهتهم. «وجاهدهم به» قال ابن عباس بالقرآن. ابن زيد: بالإسلام. وقيل: بالسيف؛ وهذا فيه بعد؛ لأن السورة مكية نزلت قبل الأمر بالقتال. «جهادا كبيرا» لا يخالطه فتور.


وَهُوَ الَّذِي مَرَجَ الْبَحْرَيْنِ هَذَا عَذْبٌ فُرَاتٌ وَهَذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخاً وَحِجْراً مَّحْجُوراً

وهو الذي مرج البحرين هذا عذب فرات وهذا ملح أجاج وجعل بينهما برزخا وحجرا محجوراقوله تعالى: «وهو الذي مرج البحرين» عاد الكلام إلى ذكر النعم. و «مرج» خلى وخلط وأرسل. قال مجاهد: أرسلهما وأفاض أحدهما في الآخر. قال ابن عرفة: «مرج البحرين» أي خلطهما فهما يلتقيان؛ يقال: مرجته إذا خلطته. ومرج الدين والأمر اختلط واضطرب؛ ومنه قوله تعالى: «في أمر مريج» «ق: 5» . ومنه قوله عليه الصلاة والسلام لعبدالله بن عمرو بن العاصي: «إذا رأيت الناس مرجت عهودهم وخفت أماناتهم وكانوا هكذا وهكذا» وشبك بين أصابعه فقلت له: كيف أصنع عند ذلك، جعلني الله فداك! قال: «الزم بيتك واملك عليك لسانك وخذ بما تعرف ودع ما تنكر وعليك بخاصة أمر نفسك ودع عنك أمر العامة» خرجه النسائي وأبو داود وغيرهما. وقال الأزهري: «مرج البحرين» خلى بينهما؛ يقال مرجت الدابة إذا خليتها ترعى. وقال ثعلب: المرج الإجراء؛ فقوله: «مرج البحرين» أي أجراهما. وقال الأخفش: يقول قوم أمرج البحرين مثل مرج فعل وأفعل. «هذا عذب فرات» أي حلو شديد العذوبة. «وهذا ملح أجاج» أي فيه ملوحة ومرارة. وروي عن طلحة أنه قرئ: «وهذا ملح» بفتح الميم وكسر اللام. «وجعل بينهما برزخا» أي حاجزا من قدرته لا يغلب أحدهما على صاحبه؛ كما قال في سورة الرحمن «مرج البحرين يلتقيان. بينهما برزخ لا يبغيان» «الرحمن: 19 - 20» . «وحجرا محجورا» أي سترا مستورا يمنع أحدهما من الاختلاط بالآخر. فالبرزخ الحاجز، والحجر المانع. وقال الحسن: يعني بحر فارس وبحر الروم. وقال ابن عباس وابن جبير: يعني بحر السماء وبحر الأرض. قال ابن عباس: يلتقيان في كل عام وبينهما برزخ قضاء من قضائه. «وحجرا محجورا» حراما محرما أن يعذب هذا الملح بالعذب، أو يصلح هذا العذب بالملح.


وَهُوَ الَّذِي خَلَقَ مِنَ الْمَاء بَشَراً فَجَعَلَهُ نَسَباً وَصِهْراً وَكَانَ رَبُّكَ قَدِيراً

وهو الذي خلق من الماء بشرا فجعله نسبا وصهرا وكان ربك قديراقوله تعالى: «وهو الذي خلق من الماء بشرا» أي خلق من النطفة إنسانا. «فجعله» أي جعل الإنسان «نسبا وصهرا» . وقيل: «من الماء» إشارة إلى أصل الخلقة في أن كل حي مخلوق من الماء. وفي هذه الآية تعديد النعمة على الناس في، إيجادهم بعد العدم، والتنبيه على العبرة في ذلك.قوله تعالى: «فجعله نسبا وصهرا» النسب والصهر معنيان يعمان كل قربى تكون بين آدميين. قال ابن العربي: النسب عبارة عن خلط الماء بين الذكر والأنثى على وجه الشرع؛ فإن كان بمعصية كان خلقا مطلقا ولم يكن نسبا محققا، ولذلك لم يدخل تحت قوله: «حرمت عليكم أمهاتكم وبناتكم» «النساء: 23» بنته من الزنى؛ لأنها ليست ببنت له في أصح القولين لعلمائنا وأصح القولين في الدين؛ وإذا لم يكن نسب شرعا فلا صهر شرعا فلا يحرم الزنى بنت أم ولا أم بنت، وما يحرم من الحلال لا يحرم من الحرام؛ لأن الله امتن بالنسب والصهر على عباده ورفع قدرهما، وعلق الأحكام في الحل والحرمة عليهما فلا يلحق الباطل بهما ولا يساويهما.قلت: اختلف الفقهاء في نكاح الرجل ابنته من زنى أو أخته أو بنت ابنه من زنى؛ فحرم ذلك قوم منهم ابن القاسم، وهو قول أبى حنيفة وأصحابه، وأجاز ذلك آخرون منهم عبدالملك بن الماجشون، وهو قول الشافعي، وقد مضى هذا في «النساء» مجودا. قال الفراء: النسب الذي لا يحل نكاحه، والصهر الذي يحل نكاحه. وقاله الزجاج: وهو قول علي بن أبي طالب رضي الله عنه. واشتقاق الصهر من صهرت الشيء إذا خلطته؛ فكل واحد من الصهرين قد خالط صاحبه، فسميت المناكح صهرا لاختلاط الناس بها. وقيل: الصهر قرابة النكاح؛ فقرابة الزوجة هم الأختان، وقرابة الزوج هم الأحماء. والأصهار يقع عاما لذلك كله؛ قاله الأصمعي. وقال ابن الأعرابي: الأختان أبو المرأة وأخوهما وعمها - كما قال الأصمعي - والصهر زوج ابنة الرجل وأخوه وأبوه وعمه. وقال محمد بن الحسن في رواية أبي سليمان الجوزجاني: أختان الرجل أزواج بناته وأخواته وعماته وخالاته، وكل ذات محرم منه، وأصهاره كل ذي رحم محرم من زوجته. قال النحاس: الأولى في هذا أن يكون القول في الأصهار ما قال الأصمعي، وأن يكون من قبلهما جميعا. يقال: صهرت الشيء أي خلطته؛ فكل واحد منهما قد خلط صاحبه. والأولى في الأختان ما قال محمد بن الحسن لجهتين: إحداهما الحديث المرفوع، روى محمد بن إسحاق عن يزيد بن عبدالله بن قسيط عن محمد بن أسامة بن زيد عن أبيه قال: قال رسول الله صلى الله عليه وسلم: «أما أنت يا علي فختني وأبو ولدي وأنت مني وأنا منك» . فهذا على أن زوج البنت ختن. والجهة الأخرى أن اشتقاق الختن من ختنه إذا قطعه؛ وكان الزوج قد انقطع عن أهله، وقطع زوجته عن أهلها. وقال الضحاك: الصهر قرابة الرضاع. قال ابن عطية: وذلك عندي وهم أوجبه أن ابن عباس قال: حرم من النسب سبع، ومن الصهر خمس. وفي رواية أخرى من الصهر سبع؛ يريد قوله عز وجل: «حرمت عليكم أمهاتكم وبناتكم وأخواتكم وعماتكم وخالاتكم وبنات الأخ وبنات الأخت» «النساء: 23» فهذا هو النسب. ثم يريد بالصهر قوله تعالى: «وأمهاتكم اللاتي أرضعنكم» إلى قوله: «وأن تجمعوا بين الأختين» . ثم ذكر المحصنات. ومحمل هذا أن ابن عباس أراد حرم من الصهر ما ذكر معه، فقد أشار بما ذكر إلى عظمه وهو الصهر، لا أن الرضاع صهر، وإنما الرضاع عديل النسب يحرم منه ما يحرم من النسب بحكم الحديث المأثور فيه. ومن روى وحرم من الصهر خمس أسقط من الآيتين الجمع بين الأختين والمحصنات؛ وهن ذوات الأزواج.قلت: فابن عطية جعل الرضاع مع ما تقدم نسبا، وهو قول الزجاج. قال أبو إسحاق: النسب الذي ليس بصهر من قوله جل ثناؤه: «حرمت عليكم أمهاتكم» «النساء: 23» إلى قوله «وأن تجمعوا بين الأختين» «النساء: 23» والصهر من له التزويج. قال ابن عطية: وحكى الزهراوي قولا أن النسب من جهة البنين والصهر من جهة البنات.قلت: وذكر هذا القول النحاس، وقال: لأن المصاهرة من جهتين تكون. وقال ابن سيرين: نزلت هذه الآية في النبي صلى الله عليه وسلم وعلي رضي الله عنه؛ لأنه جمعه معه نسب وصهر. قال ابن عطية: فاجتماعهما وكادة حرمة إلى يوم القيامة. «وكان ربك قديرا» على خلق ما يريده.


وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَا يَنفَعُهُمْ وَلَا يَضُرُّهُمْ وَكَانَ الْكَافِرُ عَلَى رَبِّهِ ظَهِيراً

ويعبدون من دون الله ما لا ينفعهم ولا يضرهم وكان الكافر على ربه ظهيراقوله تعالى: «ويعبدون من دون الله ما لا ينفعهم ولا يضرهم» لما عدد النعم وبين كمال قدرته عجب من المشركين في إشراكهم به من لا يقدر على نفع ولا ضر؛ أي إن الله هو الذي خلق ما ذكره، ثم هؤلاء لجهلهم يعبدون من دونه أمواتا جمادات لا تنفع ولا تضر. «وكان الكافر على ربه ظهيرا» روي عن ابن عباس «الكافر» هنا أبو جهل لعنه الله؛ وشرحه أنه يستظهر بعبادة الأوثان على أوليائه. وقال عكرمة: «الكافر» إبليس، ظهر على عداوة ربه. وقال مطرف: «الكافر» هنا الشيطان. وقال الحسن: «ظهيرا» أي معينا للشيطان على المعاصي. وقيل: المعنى؛ وكان الكافر على ربه هينا ذليلا لا قدر له ولا وزن عنده؛ من قول العرب: ظهرت به أي جعلته خلف ظهرك ولم تلتفت إليه. ومنه قوله تعالى: «واتخذتموه وراءكم ظهريا» «هود: 92» أي هينا. ومنه قول الفرزدق:تميم بن قيس لا تكونن حاجتي بظهر فلا يعيا علي جوابهاهذا معنى قول أبي عبيدة. وظهير بمعنى مظهور. أي كفر الكافرين هين على الله تعالى، والله مستهين به لأن كفره لا يضره. وقيل: وكان الكافر على ربه الذي يعبده وهو الصنم قويا غالبا يعمل به ما يشاء؛ لأن الجماد لا قدرة له على دفع ضر ونفع.


وَمَا أَرْسَلْنَاكَ إِلَّا مُبَشِّراً وَنَذِيراً

وما أرسلناك إلا مبشرا ونذيرا. انظر تفسير الآية 57


قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلَّا مَن شَاء أَن يَتَّخِذَ إِلَى رَبِّهِ سَبِيلاً

قوله تعالى: «وما أرسلناك إلا مبشرا ونذيرا» يريد بالجنة مبشرا ونذيرا من النار؛ وما أرسلناك وكيلا ولا مسيطرا. «قل ما أسألكم عليه من أجر» يريد على ما جئتكم به من القرآن والوحي. و «من» للتأكيد. «إلا من شاء» لكن من شاء؛ فهو استثناء منقطع، والمعنى: لكن من شاء «أن يتخذ إلى ربه سبيلا» بإنفاقه من ماله في سبيل الله فلينفق. ويجوز أن يكون متصلا ويقدر حذف المضاف؛ التقدير: إلا أجر «من شاء أن يتخذ إلى ربه سبيلا» باتباع ديني حتى ينال كرامة الدنيا والآخرة.


وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيراً

وتوكل على الحي الذي لا يموت وسبح بحمده وكفى به بذنوب عباده خبيراقوله تعالى: «وتوكل على الحي الذي لا يموت» تقدم معنى التوكل في «آل عمران» وهذه السورة وأنه اعتماد القلب على الله تعالى في كل الأمور، وأن الأسباب وسائط أمر بها من غير اعتماد عليها. «وسبح بحمده» أي نزه الله تعالى عما يصفه هؤلاء الكفار به من الشركاء. والتسبيح التنزيه، وقد تقدم. وقيل: «وسبح» أي وصل له؛ وتسمى الصلاة تسبيحا. «وكفى به بذنوب عباده خبيرا» أي عليما فيجازيهم بها.


الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ فَاسْأَلْ بِهِ خَبِيراً

الذي خلق السماوات والأرض وما بينهما في ستة أيام ثم استوى على العرش الرحمن فاسأل به خبيراقوله تعالى: «الذي خلق السماوات والأرض وما بينهما في ستة أيام ثم استوى على العرش الرحمن» تقدم في الأعراف. و «الذي» في موضع خفض نعتا للحي. وقال: «بينهما» ولم يقل بينهن؛ لأنه أراد الصنفين والنوعين والشيئين؛ كقول القطامي:ألم يحزنك أن حبال قيس وتغلب قد تباينتا انقطاعاأراد وحبال تغلب فثنى، والحبال جمع؛ لأنه أراد الشيئين والنوعين. «الرحمن فاسأل به خبيرا» قال الزجاج: المعنى فاسأل عنه. وقد حكى هذا جماعة من أهل اللغة أن الباء تكون بمعنى عن؛ كما قال تعالى: «سأل سائل بعذاب واقع» «المعارج: 1» وقال الشاعر:هلا سألت الخيل يا بنة مالك إن كنت جاهلة بما لم تعلميوقال علقمة بن عبدة:فإن تسألوني بالنساء فإنني خبير بأدواء النساء طبيبأي عن النساء وعما لم تعلمي. وأنكره علي بن سليمان وقال: أهل النظر ينكرون أن تكون الباء بمعنى عن؛ لأن في هذا إفسادا لمعاني قول العرب: لو لقيت فلانا للقيك به الأسد؛ أي للقيك بلقائك إياه الأسد. المعنى فاسأل بسؤالك إياه خبيرا. وكذلك قال ابن جبير: الخبير هو الله تعالى. فـ «خبيرا» نصب على المفعول به بالسؤال.قلت: قول الزجاج يخرج على وجه حسن، وهو أن يكون الخبير غير الله، أي فاسأل عنه خبيرا، أي عالما به، أي بصفاته وأسمائه. وقيل: المعنى فاسأل له خبيرا، فهو نصب على الحال من الهاء المضمرة. قال المهدوي: ولا يحسن حالا إذ لا يخلو أن تكون الحال من السائل أو المسؤول، ولا يصح كونها حالا من الفاعل؛ لأن الخبير لا يحتاج أن يسأل غيره. ولا يكون من المفعول؛ لأن المسؤول عنه وهو الرحمن خبير أبدا، والحال في أغلب الأمر يتغير وينتقل؛ إلا أن يحمل على أنها حال مؤكدة؛ مثل: «وهو الحق مصدقا» «البقرة: 91» فيجوز. وأما «الرحمن» ففي رفعه ثلاثة أوجه: يكون بدلا من المضمر الذي في «استوى» . ويجوز أن يكون مرفوعا بمعنى هو الرحمن. ويجوز أن يكون مرفوعا بالابتداء وخبره «فاسأل به خبيرا» . ويجوز الخفض بمعنى وتوكل على الحي الذي لا يموت الرحمن؛ يكون نعتا. ويجوز النصب على المدح.


وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُوراً

وإذا قيل لهم اسجدوا للرحمن قالوا وما الرحمن أنسجد لما تأمرنا وزادهم نفوراقوله تعالى: «وإذا قيل لهم اسجدوا للرحمن» أي لله تعالى. «قالوا وما الرحمن» على جهة الإنكار والتعجب، أي ما نعرف الرحمن إلا رحمن اليمامة، يعنون مسيلمة الكذاب. وزعم القاضي أبو بكر بن العربي أنهم إنما جهلوا الصفة لا الموصوف، واستدل على ذلك، بقوله: «وما الرحمن» ولم يقولوا ومن الرحمن. قال ابن الحصار: وكأنه رحمه الله لم يقرأ الآية الأخرى «وهم يكفرون بالرحمن» «الرعد: 30» . «أنسجد لما تأمرنا» هذه قراءة المدنيين والبصريين؛ أي لما تأمرنا أنت يا محمد. واختاره أبو عبيد وأبو حاتم. وقرأ الأعمش وحمزة والكسائي: «يأمرنا» بالياء. يعنون الرحمن؛ كذا تأوله أبو عبيد، قال: ولو أقروا بأن الرحمن أمرهم ما كانوا كفارا. فقال النحاس: وليس يجب أن يتأول عن الكوفيين في قراءتهم هذا التأويل البعيد، ولكن الأولى أن يكون التأويل لهم «أنسجد لما يأمرنا» النبي صلى الله عليه وسلم؛ فتصح القراءة على هذا، وإن كانت الأولى أبين وأقرب تناولا. «وزادهم نفورا» أي زادهم قول القائل لهم اسجدوا للرحمن نفورا عن الدين. وكان سفيان الثوري يقول في هذه الآية: إلهي زادني لك خضوعا ما زاد أعداك نفورا.


تَبَارَكَ الَّذِي جَعَلَ فِي السَّمَاء بُرُوجاً وَجَعَلَ فِيهَا سِرَاجاً وَقَمَراً مُّنِيراً

تبارك الذي جعل في السماء بروجا وجعل فيها سراجا وقمرا منيراقوله تعالى: «تبارك الذي جعل في السماء بروجا» أي منازل. وقد تقدم ذكرها. «وجعل فيها سراجا» قال ابن عباس: يعني الشمس؛ نظيره؛ «وجعل الشمس سراجا» «نوح: 16» . وقراءة العامة: «سراجا» بالتوحيد. وقرأ حمزة والكسائي: «سرجا» يريدون النجوم العظام الوقادة. والقراءة الأولى عند أبي عبيد أولى؛ لأنه تأول أن السرج النجوم، وأن البروج النجوم؛ فيجيء المعنى نجوما ونجوما. النحاس: ولكن التأويل لهم أن أبان بن تغلب قال: السرج النجوم الدراري. الثعلبي: كالزهرة والمشترى وزحل والسماكين ونحوها. «وقمرا منيرا» ينير الأرض إذا طلع. وروى عصمة عن الأعمش «وقمرا» بضم القاف لع وإسكان الميم. وهذه قراءة شاذة، ولو لم يكن فيها إلا أن أحمد بن حنبل وهو إمام المسلمين في وقته قال: لا تكتبوا ما يحكيه عصمة الذي يروي القراءات، وقد أولع أبو حاتم السجستاني بذكر ما يرويه عصمة هذا.


وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُوراً

وهو الذي جعل الليل والنهار خلفة لمن أراد أن يذكر أو أراد شكوراقوله تعالى: «خلفة» قال أبو عبيدة: الخلفة كل شيء بعد شيء. وكل واحد من الليل والنهار يخلف صاحبه. ومقال للمبطون: أصابته خلفة؛ أي قيام وقعود يخلف هذا ذاك. ومنه خلفه النبات، وهو ورق يخرج بعد الورق الأول في الصيف. ومن هذا المعنى قول زهير بن أبي سلمى:بها العين والآرام يمشين خلفة وأطلاؤها ينهضن من كل مجثمالرئم ولد الظبي وجمعه آرام؛ يقول: إذا ذهب فوج جاء فوج. ومنه قول الآخر يصف امرأة تنتقل من منزل في الشتاء إلى منزل في الصيف دأبا.ولها بالماطرون إذا أكل النمل الذي جمعاخلفة حتى إذا ارتبعت سكنت من حلق بيعافي بيوت وسط دسكرة حولها الزيتون قد ينعاقال مجاهد: «خلفة» من الخلاف؛ هذا أبيض وهذا أسود؛ والأول أقوى. وقيل: يتعاقبان في الضياء والظلام والزيادة والنقصان. وقيل: هو من باب حذف المضاف؛ أي جعل الليل والنهار ذوي خلفة، أي اختلاف. «لمن أراد أن يذكر» أي يتذكر، فيعلم أن الله لم يجعله كذلك عبثا فيعتبر في مصنوعات الله، ويشكر الله تعالى على نعمه عليه في العقل والفكر والفهم. وقال عمر بن الخطاب وابن عباس والحسن: معناه من فاته شيء من الخير بالليل أدركه بالنهار، ومن فاته بالنهار أدركه بالليل. وفي الصحيح: «ما من امرئ تكون له صلاة بالليل فغلبه عليها نوم فيصلي ما بين طلوع الشمس إلى صلاة الظهر إلا كتب الله له أجر صلاته وكان نومه عليه صدقة» . وروى مسلم عن عمر بن الخطاب قال: قال رسول الله صلى الله عليه وسلم: «من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل» .قال ابن العربي: سمعت ذا الشهيد الأكبر يقول: إن الله تعالى خلق العبد حيا عالما، وبذلك كماله، وسلط عليه آفة النوم وضرورة الحدث ونقصان الخلقة؛ إذ الكمال للأول الخالق، فما أمكن الرجل من دفع النوم بقلة الأكل والسهر في طاعة الله فليفعل. ومن الغبن العظيم أن يعيش الرجل ستين سنة ينام ليلها فيذهب النصف من عمره لغوا، وينام سدس النهار راحة فيذهب ثلثاه ويبقى له من العمر عشرون سنة، ومن الجهالة والسفاهة أن يتلف الرجل ثلثي عمره في لذة فانية، ولا يتلف عمره بسهر في لذة باقية عند الغني الوفي الذي ليس بعديم ولا ظلوم.الأشياء لا تتفاضل بأنفسها؛ فإن الجواهر والأعراض من حيث الوجود متماثلة، وإنما يقع التفاضل بالصفات. وقد اختلف أي الوقتين أفضل، الليل أو النهار. وفي الصوم غنية في الدلالة، والله أعلم؛ قاله ابن العربي.قلت: والليل عظيم قدره؛ أمر نبيه عليه الصلاة والسلام بقيامه فقال: «ومن الليل فتهجد به نافلة لك» «الإسراء: 79» ، وقال: «قم الليل» «المزمل: 2» على ما يأتي بيانه. ومدح المؤمنين على قيامه فقال: «تتجافى جنوبهم عن المضاجع» «السجدة: 16» وقال عليه الصلاة والسلام: «والصدقة تطفئ الخطيئة كما يطفئ الماء النار وصلاة الرجل في جوف الليل وفيه ساعة يستجاب فيها الدعاء وفيه ينزل الرب تبارك وتعالى» حسبما يأتي بيانه إن شاء الله تعالى.قرأ حمزة وحده: «يذْكُر» بسكون الذال وضم الكاف. وهي قراءة ابن وثاب وطلحة والنخعي. وفي مصحف أبي «يتذكر» بزيادة تاء. وقرأ الباقون: «يذكر» بتشديد الكاف. ويذكر ويذكر بمعنى واحد. وقيل: معنى «يذكر» بالتخفيف أي ما يذكر ما نسيه في أحد الوقتين في الوقت الثاني، أو ليذكر تنزيه الله وتسبيحه فيها. «أو أراد شكورا» يقال: شكر يشكر شكرا وشكورا، مثل كفر يكفر كفرا وكفورا. وهذا الشكور على أنهما جعلهما قواما لمعاشهم. وكأنهم لما قالوا: «وما الرحمن» قالوا: هو الذي يقدر على هذه الأشياء.


وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْناً وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَاماً

وعباد الرحمن الذين يمشون على الأرض هونا وإذا خاطبهم الجاهلون قالوا سلاماقوله تعالى: «وعباد الرحمن الذين يمشون على الأرض هونا» لما ذكر جهالات المشركين وطعنهم في القرآن والنبوة ذكر عباده المؤمنين أيضا وذكر صفاتهم، وأضافهم إلى عبوديته تشريفا لهم، كما قال: «سبحان الذي أسرى بعبده» «الإسراء: 1» . فمن أطاع الله وعبده وشغل سمعه وبصره ولسانه وقلبه بما أمره فهو الذي يستحق اسم العبودية، ومن كان بعكس هذا شمله قوله تعالى: «أولئك كالأنعام بل هم أضل» «الأعراف: 179» يعني في عدم الاعتبار؛ كما تقدم في «الأعراف» . وكأنه قال: وعباد الرحمن هم الذين يمشون على الأرض، فحذف هم؛ كقولك: زيد الأمير، أي زيد هو الأمير. فـ «الذين» خبر مبتدأ محذوف؛ قاله الأخفش. وقيل: الخبر قوله في آخر السورة: «أولئك يجزون الغرفة بما صبروا» «الفرقان: 75» وما بين المبتدأ والخبر أوصاف لهم وما تعلق بها؛ قاله الزجاج. قال: ويجوز أن يكون الخبر «الذين يمشون على الأرض» . و «يمشون» عبارة عن عيشهم ومدة حياتهم وتصرفاتهم، فذكر من ذلك العظم، لا سيما وفي ذلك الانتقال في الأرض؛ وهو معاشرة الناس وخلطتهم.قوله تعالى: «هونا» الهون مصدر الهين وهو من السكينة والوقار. وفي التفسير: يمشون على الأرض حلماء متواضعين، يمشون في اقتصاد. والقصد والتؤدة وحسن السمت من أخلاق النبوة. وقال صلى الله عليه وسلم: «أيها الناس عليكم بالسكينة فإن البر ليس في الإيضاع» وروي في صفته صلى الله عليه وسلم أنه كان إذا زال زال تقلعا، ويخطو تكفؤا، ويمشي هونا، ذريع المشية إذا مشى كأنما ينحط من صبب. التقلع، رفع الرجل بقوة والتكفؤ: الميل إلى سنن المشي وقصده. والهون الرفق والوقار. والذريع الواسع الخطا؛ أي أن مشيه كان يرفع فيه رجله بسرعة ويمد خطوه؛ خلاف مشية المختال، ويقصد سمته؛ وكل ذلك برفق وتثبت دون عجلة. كما قال: كأنما ينحط مكن صبب، قاله القاضي عياض. وكان عمر بن الخطاب رضي الله عنه يسرع جبلة لا تكلفا. قال الزهري: سرعة المشي تذهب بهاء الوجه. قال ابن عطية: يريد الإسراع الحثيث لأنه يخل بالوقار؛ والخير في التوسط. وقال زيد بن أسلم: كنت أسأل عن تفسير قوله تعالى: «الذين يمشون على الأرض هونا» فما وجدت من ذلك شفاء، فرأيت في المنام من جاءني فقال لى: هم الذين لا يريدون أن يفسدوا في الأرض. قال القشيري؛ وقيل لا يمشون لإفساد ومعصية، بل في طاعة الله والأمور المباحة من غير هوك. وقد قال الله تعالى: «ولا تمش في الأرض مرحا إن الله لا يحب كل مختال فخور» «لقمان: 18» . وقال ابن عباس: بالطاعة والمعروف والتواضع. الحسن: حلماء إن جهل عليهم لم يجهلوا. وقيل: لا يتكبرون على الناس.قلت: وهذه كلها معان متقاربة، ويجمعها العلم بالله والخوف منه، والمعرفة بأحكامه والخشية من عذابه وعقابه؛ جعلنا الله منهم بفضله ومنه. وذهبت فرقة إلى أن «هونا» مرتبط بقوله: «يمشون على الأرض» ، أن المشي هو هون. قال ابن عطية: ويشبه أن يتأول هذا على أن تكون أخلاق ذلك الماشي هونا مناسبة لمشيه، فيرجع القول إلى نحو ما بيناه. وأما أن يكون المراد صفة المشي وحده فباطل؛ لأنه رب ماش هونا رويدا وهو ذئب أطلس. وقد كان رسول الله صلى الله عليه وسلم يتكفأ في مشيه كأنما ينحط في صبب. وهو عليه الصلاة والسلام الصدر في هذه الأمة. وقوله عليه الصلاة والسلام: «من مشى منكم في طمع فليمش رويدا» إنما أراد في عقد نفسه، ولم يرد المشي وحده. ألا ترى أن المبطلين المتحلين بالدين تمسكوا بصورة المشي فقط؛ حتى قال فيهم الشاعر ذما لهم:كلهم يمشي رويد كلهم يطلب صيدقلت: وفي عكسه أنشد ابن العربي لنفسه.تواضعت في العلياء والأصل كابر وحزت قصاب السبق بالهون في الأمرسكون فلا خبث السريرة أصله وجل سكون الناس من عظم الكبرقوله تعالى: «وإذا خاطبهم الجاهلون قالوا سلاما» قال النحاس: ليس «سلاما» من التسليم إنما هو من التسلم؛ تقول العرب: سلاما، أي تسلما منك، أي براءة منك. منصوب على أحد أمرين: يجوز أن يكون منصوبا بـ «قالوا» ، ويجوز أن يكون مصدرا؛ وهذا قول سيبويه. قال ابن عطية: والذي أقوله: إن «قالوا» هو العامل في «سلاما» لأن المعنى قالوا هذا اللفظ. وقال مجاهد: معنى «سلاما» سدادا. أي يقول للجاهل كلاما يدفعه به برفق ولين. فـ «قالوا» على هذا التأويل عامل في قوله: «سلاما» على طريقة النحويين؛ وذلك أنه بمعنى قولا. وقالت فرقة: ينبغي للمخاطب أن يقول للجاهل سلاما؛ بهذا اللفظ. أي سلمنا سلاما أو تسليما، ونحو هذا؛ فيكون العامل فيه فعلا من لفظه على طريقة النحويين.مسألة: هذه الآية كانت قبل آية السيف، نسخ منها ما يخص الكفرة وبقي أدبها في المسلمين إلى يوم القيامة. وذكر سيبويه النسخ في هذه الآية في كتابه، وما تكلم فيه على نسخ سواه؛ رجح به أن المراد السلامة لا التسليم؛ لأن المؤمنين لم يؤمروا قط بالسلام على الكفرة. والآية مكية فنسختها آية السيف. قال النحاس: ولا نعلم لسيبويه كلاما في معنى الناسخ والمنسوخ إلا في هذه الآية. قال سيبويه: لم يؤمر المسلمون يومئذ أن يسلموا على المشركين لكنه على معنى قوله: تسلما منكم، ولا خير ولا شر بيننا وبينكم. المبرد: كان ينبغي أن يقال: لم يؤمر المسلمون يومئذ بحربهم ثم أمروا بحربهم. محمد بن يزيد. أخطأ سيبويه في هذا وأساء العبارة. ابن العربي: لم يؤمر المسلمون يومئذ أن يسلموا على المشركين ولا نهوا عن ذلك، بل أمروا بالصفح والهجر الجميل، وقد كان عليه الصلاة والسلام يقف على أنديتهم ويحييهم ويدانيهم ولا يداهنهم. وقد أتفق الناس على أن السفيه من المؤمنين إذا جفاك يجوز أن تقول له سلام عليك.قلت: هذا القول أشبه بدلائل السنة. وقد بينا في سورة «مريم» اختلاف العلماء في جواز التسليم على الكفار، فلا حاجة إلى دعوى النسخ؛ والله أعلم. وقد ذكر النضر بن شميل قال حدثني الخليل قال: أتيت أبا ربيعة الأعرابي وكان من أعلم من رأيت، فإذا هو على سطح، فلما سلمنا رد علينا السلام وقال لنا: استووا. وبقينا متحيرين ولم ندر ما قال. فقال لنا أعرابي إلى جنبه: أمركم أن ترتفعوا. قال الخليل: هو من قول الله عز وجل: «ثم استوى إلى السماء وهي دخان» «فصلت: 11» فصعدنا إليه فقال: هل لكم في خبز فطير، ولبن هجير، وماء نمير؟ فقلنا: الساعة فارقنا. فقال: سلاما. فلم ندر ما قال. قال. قال: الأعرابي: إنه سألكم متاركة لا خير فيها ولا شر. فقال الخليل: هو من قول الله عز وجل: «وإذا خاطبهم الجاهلون قالوا سلاما» . قال ابن عطية: ورأيت في بعض التواريخ أن إبراهيم بن المهدي - وكان من المائلين على علي بن أبي طالب رضي الله عنه - قال يوما بحضرة المأمون وعنده جماعة: كنت أرى علي بن أبي طالب في النوم فكنت أقول له من أنت؟ فكان يقول: علي بن أبي طالب. فكنت أجيء معه إلى قنطرة فيذهب فيتقدمني في عبورها. فكنت أقول: إنما تدعي هذا الأمر بامرأة ونحن أحق به منك. فما رأيت له في الجواب بلاغة كما يذكر عنه. قال المأمون: وبماذا جاوبك؟ قال: فكان يقول لي سلاما. قال الراوي: فكأن إبراهيم بن المهدي لا يحفظ الآية أو ذهبت عنه في ذلك الوقت. فنبه المأمون على الآية من حضره وقال: هو والله يا عم علي بن أبي طالب، وقد جاوبك بأبلغ جواب، فخزي إبراهيم واستحيا. وكانت رؤيا لا محالة صحيحة.


وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّداً وَقِيَاماً

والذين يبيتون لربهم سجدا وقياماقوله تعالى: «والذين يبيتون لربهم سجدا وقياما» قال الزجاج: بات الرجل يبيت إذا أدركه الليل، نام أو لم ينم. قال زهير:فبتنا قياما عند رأس جوادنا يزاولنا عن نفسه ونزاولهوأنشدوا في صفة الأولياء:امنع جفونك أن تذوق مناما واذر الدموع على الخدود سجاماواعلم بأنك ميت ومحاسب يا من على سخط الجليل أقامالله قوم أخلصوا في حبه فرضي بهم واختصهم خداماقوم إذا جن الظلام عليهم باتوا هنالك سجدا وقياماخمص البطون من التعفف ضمرا لا يعرفون سوى الحلال طعاماوقال ابن عباس: من صلى ركعتين أو أكثر بعد العشاء فقد بات لله ساجدا وقائما. وقال الكلبي: من أقام ركعتين بعد المغرب وأربعا بعد العشاء فقد بات ساجدا وقائما.


وَالَّذِينَ يَقُولُونَ رَبَّنَا اصْرِفْ عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَاماً

والذين يقولون ربنا اصرف عنا عذاب جهنم إن عذابها كان غراما. انظر تفسير الآية 66


إِنَّهَا سَاءتْ مُسْتَقَرّاً وَمُقَاماً

قوله تعالى: «والذين يقولون ربنا اصرف عنا عذاب جهنم» أي هم مع طاعتهم مشفقون خائفون وجلون من عذاب الله. ابن عباس: يقولون ذلك في سجودهم وقيامهم. «إن عذابها كان غراما» أي لازما دائما غير مفارق. ومنه سمي الغريم لملازمته. ويقال: فلان مغرم بكذا أي لازم له مولع به. وهذا معناه في كلام العرب فيما ذكر ابن الأعرابي وابن عرفة وغيرهما. وقال الأعشى:إن يعاقب يكن غراما وإن يعـــ ــط جزيلا فإنه لا يباليوقال الحسن: قد علموا أن كل غريم يفارق غريمه إلا غريم جهنم. وقال الزجاج: الغرام أشد العذاب. وقال ابن زيد: الغرام الشر. وقال أبو عبيدة: الهلاك. والمعنى واحد. وقال محمد بن كعب: طالبهم الله تعالى بثمن النعيم في الدنيا فلم يأتوا به، فأغرمهم ثمنها بإدخالهم النار.قوله تعالى: "أي بئس المستقر وبئس المقام. أي إنهم يقولون ذلك عن علم، وإذا قالوه عن علم كانوا أعرف بعظم قدر ما يطلبون، فيكون ذلك أقرب إلى النجح.


وَالَّذِينَ إِذَا أَنفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَاماً

والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواماقوله تعالى: «والذين إذا أنفقوا لم يسرفوا» اختلف المفسرون في تأويل هذه الآية. فقال النحاس: ومن أحسن ما قيل في معناه أن من أنفق في غير طاعة الله فهو الإسراف، ومن أمسك عن طاعة الله عز وجل فهو الإقتار، ومن أنفق، في طاعة الله تعالى فهو القوام. وقال ابن عاس: من أنفق مائة ألف في حق فليس بسرف، ومن أنفق درهما في غير حقه فهو سرف، ومن منع من حق عليه فقد قتر. وقاله مجاهد وابن زيد وغيرهما. وقال عون بن عبدالله: الإسراف أن تنفق مال غيرك. قال ابن عطية: وهذا ونحوه غير مرتبط بالآية، والوجه أن يقال. إن النفقة في معصية أمر قد حظرت الشريعة قليله وكثيره وكذلك التعدي على مال الغير، وهؤلاء الموصوفون منزهون عن ذلك، وإنما التأديب في هذه الآية هو في نفقة الطاعات في المباحات، فأدب الشرع فيها ألا يفرط الإنسان حتى يضيع حقا آخر أو عيالا ونحو هذا، وألا يضيق أيضا ويقتر حتى يجيع العيال ويفرط في الشح، والحسن في ذلك هو القوام، أي العدل، والقوام في كل واحد بحسب عياله وحاله، وخفة ظهره وصبره وجلده على الكسب، أو ضد هذه الخصال، وخير الأمور أوساطها؛ ولهذا ترك رسول الله صلى الله عليه وسلم أبا بكر الصديق أن يتصدق بجميع ماله؛ لأن ذلك وسط بنسبة جلده وصبره في الدين، ومنع غيره من ذلك. ونعم ما قال إبراهيم النخعي: هو الذي لا يجيع ولا يعرى ولا ينفق نفقة يقول الناس قد أسرف. وقال يزيد بن أبي حبيب: هم الذين لا يلبسون الثياب لجمال، ولا يأكلون طعاما للذة. وقال يزيد أيضا في هذه الآية: أولئك أصحاب محمد صلى الله عليه وسلم كانوا لا يأكلون طعاما للتنعيم واللذة، ولا يلبسون ثيابا للجمال، ولكن كانوا يريدون من الطعام ما يسد عنهم الجوع ويقويهم على عبادة ربهم، ومن اللباس ما يستر عوراتهم ويكنهم من الحر والبر. وقال عبدالملك بن مروان لعمر بن عبدالعزيز حين زوجه ابنته فاطمة: ما نفقتك؟ فقال له عمر: الحسنة بين سيئتين، ثم تلا هذه الآية. وقال عمر بن الخطاب: كفى بالمرء سرفا ألا يشتهي شيئا إلا اشتراه فأكله. وفي سنن ابن ماجة عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «إن من السرف أن تأكل كل ما اشتهيت» وقال أبو عبيدة: لم يزيدوا على المعروف ولم يبخلوا. كقوله تعالى: «ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط» «الإسراء: 29» وقال الشاعر:ولا تغل في شيء من الأمر واقتصد كلا طرفي قصد الأمور ذميموقال آخر:إذا المرء أعطى نفسه كل ما اشتهت ولم ينهها تاقت إلى كل باطلوساقت إليه الإثم والعار بالذي دعته إليه من حلاوة عاجلوقال عمر لابنه عاصم: يا بني، كل في نصف بطنك؛ ولا تطرح ثوبا حتى تستخلقه، ولا تكن من قوم يجعلون ما رزقهم الله في بطونهم وعلى ظهورهم. ولحاتم طي:إذا أنت قد أعطيت بطنك سؤله وفرجك نالا منتهى الذم أجمعاقوله تعالى: «ولم يقتروا» قرأ حمزة والكسائي والأعمش وعاصم ويحيى بن وثاب على اختلاف عنهما «يقتروا» بفتح الياء وضم التاء، وهي قراءة حسنة؛ من قتر يقتر. وهذا القياس في اللازم، مثل قعد يقعد. وقرأ أبو عمرو بن العلاء وابن كثير بفتح الياء وكسر التاء، وهي لغة معروفة حسنة. وقرأ أهل المدينة وابن عامر وأبو بكر عن عاصم بضم الياء وكسر - التاء. قال الثعلبي: كلها لغات صحيحة. النحاس: وتعجب أبو حاتم من قراءة أهل المدينة هذه؛ لأن أهل المدينة عنده لا يقع في قراءتهم الشاذ، وإنما يقال: اقتر إذا افتقر، كما قال عز وجل: «وعلى المقتر قدره» «البقرة: 236» وتأول أبو حاتم لهم أن المسرف يفتقر سريعا. وهذا تأويل بعيد، ولكن التأويل لهم أن أبا عمر الجرمي حكى عن الأصمعي أنه يقال للإنسان إذا ضيق: قتر يقتر ويقتر، وأقتر يقتر. فعلى هذا تصح القراءة، وإن كان فتح الياء أصح وأقرب متناولا، وأشهر وأعرف. وقرأ أبو عمرو والناس «قواما» بفتح القاف؛ يعني عدلا. وقرأ حسان بن عبدالرحمن: «قواما» بكسر القاف؛ أي مبلغا وسدادا وملاك حال. والقوام بكسر القاف، ما يدوم عليه الأمر ويستقر. وقيل: هما لغتان بمعنى. و «قواما» خبر كان، واسمها مقدر فيها، أي كان الإنفاق بين الإسراف والقتر قواما؛ قال الفراء. وله قول آخر يجعل «بين» اسم كان وينصبها؛ لأن هذه الألفاظ كثير استعمالها فتركت على حالها في موضع الرفع. قال النحاس: ما أدري ما وجه هذا؛ لأن «بينا» إذا كانت في موضع رفع رفعت؛ كما يقال: بين عينيه أحمر.


وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهاً آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَاماً

والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما. انظر تفسير الآية 69


يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَاناً

قوله تعالى: «والذين لا يدعون مع الله إلها آخر» إخراج لعباده المؤمنين من صفات الكفرة في عبادتهم الأوثان، وقتلهم النفس بوأد البنات؛ وغير ذلك من الظلم والاغتيال، والغارات، ومن الزنى الذي كان عندهم مباحا. وقال من صرف هذه الآية عن ظاهرها من أهل المعاني: لا يليق بمن أضافهم الرحمن إليه إضافة الاختصاص، وذكرهم ووصفهم من صفات المعرفة والتشريف وقوع هذه الأمور القبيحة منهم حتى يمدحوا بنفيها عنهم لأنهم أعلى وأشرف، فقال: معناها لا يدعون الهوى إلها، ولا يذلون أنفسهم بالمعاصي فيكون قتلا لها. ومعنى «إلا بالحق» أي إلا بسكين الصبر وسيف المجاهدة فلا ينظرون إلى نساء ليست لهم بمحرم بشهوة فيكون سفاحا؛ بل بالضرورة فيكون كالنكاح. قال شيخنا أبو العباس: وهذا كلام رائق غير أنه عند السبر مائق. وهي نبعة باطنية ونزعة باطلية وإنما صح تشريف عباد الله باختصاص الإضافة بعد أن تحلوا بتلك الصفات الحميدة وتخلوا عن نقائض ذلك من الأوصاف الذميمة، فبدأ في صدر هذه الآيات بصفات التحلي تشريفا لهم، ثم أعقبها بصفات التخلي تبعيدا لها؛ والله أعلم.قلت: ومما يدل على بطلان ما ادعاه هذا القائل من أن تلك الأمور ليست على ظاهرها ما روى مسلم من حديث عبدالله بن مسعود قال قلت: يا رسول الله، أي الذنب أكبر عند الله؟ قال: «أن تدعو لله ندا وهو خلقك» قال: ثم أي؟ قال: «أن تقتل ولدك مخافة أن يطعم» قال: ثم أي؟ قال: «أن تزاني حليلة جارك» فأنزل الله تعالى تصديقها: «والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ومن يفعل ذلك يلق أثاما» . والأثام في كلام العرب العقاب، وبه قرأ ابن زيد وقتادة هذه الآية. ومنه قول الشاعر:جزى الله ابن عروة حيث أمسى عقوقا والعقوق له أثامأي جزاء وعقوبة. وقال عبدالله بن عمرو وعكرمة ومجاهد: إن «أثاما» واد في جهنم جعله الله عقابا للكفرة. قال الشاعر:لقيت المهالك في حربنا وبعد المهالك تلقى أثاماوقال السدي: جبل فيها. قال:وكان مقامنا ندعو عليهم بأبطح ذي المجاز له أثاموفي صحيح مسلم أيضا عن ابن عباس: أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا؛ فأتوا محمدا صلى الله عليه وسلم فقالوا: إن الذي تقول وتدعو إليه لحسن، وهو يخبرنا بأن لما عملنا كفارة، فنزلت: «والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما» . ونزل: «يا عبادي الذين أسرفوا على أنفسهم» «الزمر: 53» الآية. وقد قيل: إن هذه الآية، «يا عبادي الذين أسرفوا» نزلت في وحشي قاتل حمزة؛ قاله سعيد بن جبير وابن عباس. وسيأتي في «الزمر» بيانه. قوله تعالى: «إلا بالحق» أي بما يحق أن تقتل به النفوس من كفر بعد إيمان أو زنى بعد إحصان؛ على ما تقدم بيانه في «الأنعام» . «ولا يزنون» فيستحلون الفروج بغير نكاح ولا ملك يمين. ودلت هذه الآية على أنه ليس بعد الكفر أعظم من قتل النفس بغير الحق ثم الزنى؛ ولهذا ثبت في حد الزنا القتل لمن كان محصنا أو أقصى الجلد لمن كان غير محصن.قوله تعالى: «يضاعف له العذاب» قرأ نافع وابن عامر وحمزة والكسائي يضاعف. ويخلد جزما. وقرأ ابن كثير: «يضعف» بشد العين وطرح الألف وبالجزم في «يضعف. ويخلد» وقرأ طلحة بن سليمان: «نضعف» بضم النون وكسر العين المشددة. «العذاب» نصب «ويخلد» جزم، وهي قراءة أبي جعفر وشيبة. وقرأ عاصم في رواية أبي بكر: «يضاعف. ويخلد» بالرفع فيهما على العطف والاستئناف. وقرأ طلحة بن سليمان: «وتخلد» بالتاء على معنى مخاطبة الكافر. وروي عن أبي عمرو «ويخلد» بضم الياء من تحت وفتح اللام. قال أبو علي: وهي غلط من جهة الرواية. و «يضاعف» بالجزم بدل من «يلق» الذي هو جزاء الشرط. قال سيبويه: مضاعفة العذاب لقي الأثام. قال الشاعر:متى تأتنا تلمم بنا في ديارنا تجد حطبا جزلا ونارا تأججاوقال آخر:إن علي الله أن تبايعا تؤخذ كرها أو تجيء طائعاوأما الرفع ففيه قولان: أحدهما أن تقطعه مما قبله. والآخر أن يكون محمولا على المعنى؛ كأن قائلا قال: ما لقي الأثام؟ فقيل له: يضاعف له العذاب. «مهانا» معناه ذليلا خاسئا مبعدا مطرودا.


إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحاً فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً

إلا من تاب وآمن وعمل عملا صالحا فأولئك يبدل الله سيئاتهم حسنات وكان الله غفورا رحيماقوله تعالى: «إلا من تاب وآمن وعمل عملا صالحا» لا خلاف بين العلماء أن الاستثناء عامل في الكافر والزاني. واختلفوا في القاتل من المسلمين على ما تقدم بيانه في «النساء» ومضى في «المائدة» القول في جواز التراخي في الاستثناء في اليمين، وهو مذهب ابن عباس مستدلا بهذه الآية.قوله تعالى: «فأولئك يبدل الله سيئاتهم حسنات» قال النحاس: من أحسن ما قيل فيه أنه يكتب موضع كافر مؤمن، وموضع عاص مطيع. وقال مجاهد والضحاك: أن يبدلهم الله من الشرك الإيمان وروي نحوه عن الحسن. قال الحسن: قوم يقولون التبديل في الآخرة، وليس كذلك، إنما التبديل في الدنيا؛ يبدلهم الله إيمانا من الشرك، وإخلاصا من الشك، وإحصانا من الفجور. وقال الزجاج: ليس بجعل مكان السيئة الحسنة، ولكن بجعل مكان السيئة التوبة، والحسنة مع التوبة. وروى أبو ذر عن النبي صلى الله عليه وسلم: «أن السيئات تبدل بحسنات» . وروي معناه عن سلمان الفارسي وسعيد بن جبير وغيرهما. وقال أبو هريرة: ذلك في الآخرة فيمن غلبت حسناته على سيئاته، فيبدل الله السيئات حسنات. وفي الخبر: «ليتمنين أقوام أنهم أكثروا من السيئات» فقيل: ومن هم؟ قال: «الذين يبدل الله سيئاتهم حسنات» . رواه أبو هريرة عن النبي صلى الله عليه وسلم؛ ذكره الثعلبي والقشيري. وقيل: التبديل عبارة عن الغفران؛ أي يغفر الله لهم تلك السيئات لا أن يبدلها حسنات.قلت: فلا يبعد في كرم الله تعالى إذا صحت توبة العبد أن يضع مكان كل سيئة حسنة؛ وقد قال صلى الله عليه وسلم لمعاذ: «اتبع السيئة الحسنة تمحها وخالق الناس بخلق حسن» . وفي صحيح مسلم عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: «إني لأعلم آخر أهل الجنة دخولا الجنة وآخر أهل النار خروجا منها رجل يؤتى به يوم القيامة فيقال اعرضوا عليه صغار ذنوبه وارفعوا عنه كبارها فتعرض عليه صغار ذنوبه فيقال عملت يوم كذا وكذا كذا وكذا وعملت يوم كذا وكذا كذا وكذا فيقول نعم لا يستطيع أن ينكر وهو مشفق في كبار ذنوبه أن تعرض عليه فيقال له فإن لك مكان كل سيئة حسنة فيقول يا رب قد عملت أشياء لا أراها ها هنا» فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه. وقال أبو طويل: يا رسول الله، أرأيت رجلا عمل الذنوب كلها ولم يترك منها شيئا، وهو في ذلك لم يترك حاجة ولا داجة إلا اقتطعها فهل له من توبة؟ قال: «هل أسلمت» ؟ قال: أنا أشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أنك عبد الله ورسوله. قال «نعم. تفعل الخيرات وتترك السيئات يجعلهن الله كلهن خيرات» . قال: وغدراتي وفجراتي يا نبي الله؟ قال: «نعم» . قال: الله أكبر! فما زال يكررها حتى توارى. ذكره الثعلبي. قال مبشر بن عبيد، وكان عالما بالنحو والعربية: الحاجة التي تقطع على الحاج إذا توجهوا. والداجة التي تقطع عليهم إذا قفلوا. «وكان الله غفورا رحيما» .


وَمَن تَابَ وَعَمِلَ صَالِحاً فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَاباً

ومن تاب وعمل صالحا فإنه يتوب إلى الله متاباقوله تعالى: «ومن تاب وعمل صالحا فإنه يتوب إلى الله متابا» لا يقال: من قام فإنه يقوم؛ فكيف قال من تاب فإنه يتوب؟ فقال ابن عباس: المعنى من آمن من أهل مكة وهاجر ولم يكن قتل وزنى بل عمل صالحا وأدى الفرائض فإنه يتوب إلى الله متابا؛ أي فإني قدمتهم وفضلتهم على من قاتل النبي صلى الله عليه وسلم واستحل المحارم. وقال القفال: يحتمل أن تكون الآية الأولى فيمن تاب من المشركين، ولهذا قال: « إلا من تاب وآمن» «مريم: 60» ثم عطف عليه من تاب من المسلمين واتبع توبته عملا صالحا فله حكم التائبين أيضا. وقيل: أي من تاب بلسانه ولم يحقق ذلك بفعله، فليست تلك التوبة نافعة؛ بل من تاب وعمل صالحا فحقق توبته بالأعمال الصالحة فهو الذي تاب إلى الله متابا، أي تاب حق التوبة وهي النصوح ولذا أكد بالمصدر. فـ «متابا» مصدر معناه التأكيد، كقوله: «وكلم الله موسى تكليما» «النساء: 164» أي فإنه يتوب إلى الله حقا فيقبل الله توبته حقا.


وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَاماً

والذين لا يشهدون الزور وإذا مروا باللغو مروا كراماقوله تعالى: «والذين لا يشهدون الزور» أي لا يحضرون الكذب والباطل ولا يشاهدونه. والزور كل باطل زور وزخرف، وأعظمه الشرك وتعظيم الأنداد. وبه فسر الضحاك وابن زيد وابن عباس وفي رواية عن ابن عباس أنه أعياد المشركين. عكرمة: لعب كان في الجاهلية يسمى بالزور. مجاهد: الغناء؛ وقاله محمد ابن الحنفية أيضا. ابن جريج: الكذب؛ وروي عن مجاهد. وقال علي بن أبي طلحة ومحمد بن علي: المعنى لا يشهدون بالزور، من الشهادة لا من المشاهدة. قال ابن العربي: أما القول بأنه الكذب فصحيح، لأن كل ذلك إلى الكذب يرجع، وأما من قال إنه لعب كان في الجاهلية فإنه يحرم ذلك إذا كان فيه قمار أو جهالة، أو أمر يعود إلى الكفر، وأما القول بأنه الغناء فليس ينتهي إلى هذا الحد.قلت: من الغناء ما ينتهي سماعه إلى التحريم، وذلك كالأشعار التي توصف فيها الصور المستحسنات والخمر وغير ذلك مما يحرك الطباع ومخرجها عن الاعتدال، أو يثير كامنا من حب اللهو؛ مثل قول بعضهم:ذهبي اللون تحسب من وجنتيه النار تقتدحخوفوني من فضيحته ليته وافي وافتضحلا سيما إذا اقترن بذلك شبابات وطارات مثل ما يفعل اليوم في هذه الأزمان، على ما بيناه في غير هذا الموضع. وأما من قال إنه شهادة الزور، فكان عمر بن الخطاب رضي الله عنه يجلد شاهد الزور أربعين جلدة، ويسخم وجهه، ويحلق رأسه، ويطوف به في السوق. وقال أكثر أهل العلم: ولا تقبل له شهادة أبدا وإن تاب وحسنت حاله فأمره إلى الله. وقد قيل: إنه إذا كان غير مبرز فحسنت حال قبلت شهادته حسبما تقدم بيانه في سورة «الحج» فتأمله هناك.قوله تعالى: «وإذا مروا باللغو مروا كراما» اللغو، وهو كل سقط من قول أو فعل؛ فيدخل فيه الغناء واللهو وغير ذلك مما قاربه، وتدخل فيه سفه المشركين وأذاهم المؤمنين وذكر النساء وغير ذلك من المنكر. وقال مجاهد: إذا أوذوا صفحوا. وروي عنه: إذا ذكر النكاح كنوا عنه. وقال الحسن: اللغو المعاصي كلها. وهذا جامع. و «كراما» معناه معرضين منكرين لا يرضونه، ولا يمالئون عليه، ولا يجالسون أهله. أي مروا مر الكرام الذين لا يدخلون في الباطل. يقال تكرم فلان عما يشينه، أي تنزه وأكرم نفسه عنه. وروي أن عبدالله بن مسعود سمع غناء فأسرع وذهب، فبلغ رسول الله صلى الله عليه وسلم فقال: «لقد أصبح ابن أم عبد كريما» . وقيل: من المرور باللغو كريما أن يأمر بالمعروف وينهى عن المنكر.


وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمّاً وَعُمْيَاناً

والذين إذا ذكروا بآيات ربهم لم يخروا عليها صما وعمياناقوله تعالى: «والذين إذا ذكروا بآيات ربهم» أي إذا قرئ عليهم القرآن ذكروا آخرتهم ومعادهم ولم يتغافلوا حتى يكونوا بمنزلة من لا يسمع. «لم يخروا عليها صما وعميانا» وليس ثم خرور؛ كما يقال: قعد يبكي لسان وإن كان غير قاعد؛ قاله الطبري واختاره؛ قال ابن عطية: وهو أن يخروا صما وعميانا هي صفة الكفار، وهي عبارة عن إعراضهم؛ وقرن ذلك بقولك: قعد فلان يشتمني وقام فلان يبكي وأنت لم تقصد الإخبار بقعود ولا قيام، وإنما هي توطئات في الكلام والعبارة. قال ابن عطية: فكأن المستمع للذكر قائم القناة قويم الأمر، فإذا أعرض وضل كان ذلك خرورا، وهو السقوط على غير نظام وترتيب؛ وإن كان قد شبه به الذي يخر ساجدا لكن أصله على غير ترتيب. وقيل: أي إذا تليت عليهم آيات الله وجلت قلوبهم فخروا سجدا وبكيا، ولم يخروا عليها صما وعميانا. وقال الفراء: أي لم يقعدوا على حالهم الأول كأن لم يسمعوا.قال بعضهم: إن من سمع رجلا يقرأ سجدة يسجد معه؛ لأنه قد سمع آيات الله تتلى عليه. قال ابن العربي: وهذا لا يلزم إلا القارئ وحده، وأما غيره فلا يلزمه ذلك إلا في مسألة واحدة؛ وهو أن الرجل إذا تلا القرآن وقرأ السجدة فإن كان الذي جلس معه جلس ليسمعه فليسجد معه، وإن لم يلتزم السماع معه فلا سجود عليه. وقد مضى هذا في «الأعراف» .


وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَاجِنَا وَذُرِّيَّاتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَاماً

والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين واجعلنا للمتقين إماما. انظر تفسير الآية 76


أُوْلَئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُوا وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَاماً

أولئك يجزون الغرفة بما صبروا ويلقون فيها تحية وسلاما. انظر تفسير الآية 76


خَالِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرّاً وَمُقَاماً

قوله تعالى: «والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين» قال الضحاك: أي مطيعين لك. وفيه جواز الدعاء بالولد. والذرية تكون واحدا وجمعا. فكونها للواحد قوله: «رب هب لي من لدنك ذرية طيبة» «فهب لي من لدنك وليا» «مريم: 5» وكونها للجمع «ذرية ضعافا» «النساء: 9» وقد مضى في «البقرة» اشتقاقها مستوفى. وقرأ نافع وابن كثير وابن عامر والحسن: «وذرياتنا» وقرأ أبو عمر وحمزة والكسائي وطلحة وعيسى: «وذريتنا» بالإفراد. «قرة أعين» نصب على المفعول، أي قرة أعين لنا. وهذا نحو قوله عليه الصلاة والسلام لأنس: «اللهم أكثر ماله وولده وبارك له فيه» . وذلك أن الإنسان إذا بورك له في مال وولده قرت عينه بأهله وعياله، حتى إذا كانت عنده زوجة اجتمعت له فيها أمانيه من جمال وعفة ونظر وحوطة أو كانت عنده ذرية محافظون على الطاعة، معاونون له على وظائف الدين والدنيا، لم يلتفت إلى زوج أحد ولا إلى ولده، فتسكن عينه عن الملاحظة، ولا تمتد عينه إلى ما ترى؛ فذلك حين قرة العين، وسكون النفس. ووحد «قرة» لأنه مصدر؛ تقول: قرت عينك قرة. وقرة العين يحتمل أن تكون من القرار، ويحتمل أن تكون من القر وهو الأشهر. والقر البرد؛ لأن العرب تتأذى بالحر وتستريح إلى البرد. وأيضا فإن دمع السرور بارد، ودمع الحزن سخن، فمن هذا يقال: أقر الله عينك، وأسخن الله عين العدو. وقال الشاعر:فكم سخنت بالأمس عين قريرة وقرت عيون دمعها اليوم ساكبقوله تعالى: «واجعلنا للمتقين إماما» أي قدوة يقتدى بنا في الخير، وهذا لا يكون إلا أن يكون الداعي متقيا قدوة؛ وهذا هو قصد الداعي. وفي الموطأ: «إنكم أيها الرهط أئمة يقتدى بكم» فكان ابن عمر يقول في دعائه: اللهم اجعلنا من أئمة المتقين. وقال: «إماما» ولم يقل أئمة على الجمع؛ لأن الإمام مصدر. يقال: أم القوم فلان إماما؛ مثل الصيام والقيام. وقال بعضهم: أراد أئمة، كما يقول القائل أميرنا هؤلاء، يعني أمراءنا. وقال الشاعر:يا عاذلاتي لا تزدن ملامتي إن العواذل لسن لي بأميرأي أمراء. وكان القشيري أبو القاسم شيخ الصوفية يقول: الإمامة بالدعاء لا بالدعوى، يعني بتوفيق الله وتيسيره ومنته لا بما يدعيه كل أحد لنفسه. وقال إبراهيم النخعي: لم يطلبوا الرياسة بل بأن يكونوا قدوة في الدين. وقال ابن عباس: اجعلنا أئمة هدى، كما قال تعالى: «وجعلنا منهم أئمة يهدون بأمرنا» «السجدة: 24» وقال مكحول: اجعلنا أئمة في التقوى يقتدي بنا المتقون. وقيل: هذا من المقلوب؛ مجازه: واجعل المتقين لنا إماما؛ وقال مجاهد. والقول الأول أظهر وإليه يرجع قول ابن عباس ومكحول، ويكون فيه دليل. على أن طلب الرياسة في الدين ندب. وإمام واحد يدل على جمع؛ لأنه مصدر كالقيام. قال الأخفش: الإمام جمع آم من أم يؤم جمع على فعال، نحو صاحب وصحاب، وقائم وقيام.قوله تعالى: «أولئك يجزون الغرفة بما صبروا» «أولئك» خبر «وعباد الرحمن» في قول الزجاج على ما تقدم، وهو أحسن ما قيل فيه. وما تخلل بين المبتدأ وخبره أوصافهم من التحلي والتخلي؛ وهي إحدى عشرة: التواضع، والحلم، والتهجد، والخوف، وترك الإسراف والإقتار، والنزاهة عن الشرك، والزنى والقتل، والتوبة وتجنب الكذب، والعفو عن المسيء، وقبول المواعظ، والابتهال إلى الله. و «الغرفة» الدرجة الرفيعة وهي أعلى منازل الجنة وأفضلها كما أن الغرفة أعلى مساكن الدنيا. حكاه ابن شجره. وقال الضحاك: الغرفة الجنة. «بما صبروا» أي بصبرهم على أمر ربهم: وطاعة نبيهم عليه أفضل الصلاة والسلام. وقال محمد بن علي بن الحسين: «بما صبروا» على الفقر والفاقة في الدنيا. وقال الضحاك: «بما صبروا» عن الشهوات. «ويلقون فيها تحية وسلاما» قرأ أبو بكر والمفضل والأعمش ويحيى وحمزة والكسائي وخلف: «ويلقون» مخففة، واختاره الفراء؛ قال لأن العرب تقول: فلان يتلقى بالسلام وبالتحية وبالخير بالتاء، وقلما يقولون فلان يلقى السلامة. وقرأ الباقون: «ويلقون» واختاره أبو عبيد وأبو حاتم؛ لقوله تعالى: «ولقاهم نضرة وسرورا» «الإنسان: 11» . قال أبو جعفر النحاس: وما ذهب إليه الفراء واختاره غلط؛ لأنه يزعم أنها لو كانت «يلقون» كانت في العربية بتحية وسلام، وقال كما يقال: فلان يتلقى بالسلام وبالخير؛ فمن عجيب ما في هذا الباب أنه قال يتلقى والآية «يلقون» والفرق بينهما بين: لأنه يقال فلان يتلقى بالخير ولا يجوز حذف الباء، فكيف يشبه هذا ذاك! وأعجب من هذا أن في القرآن «ولقاهم نضرة وسرورا» ولا يجوز أن يقرأ بغيره. وهذا يبين أن الأولى على خلاف ما قال. والتحية من الله والسلام من الملائكة. وقيل: التحية البقاء الدائم والملك العظيم؛ والأظهر أنهما بمعنى واحد، وأنهما من قبل الله تعالى؛ دليله قوله تعالى: «تحيتهم يوم يلقونه سلام» «الأحزاب: 44» وسيأتي. «خالدين» نصب على الحال «فيها حسنت مستقرا ومقاما» .


قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلَا دُعَاؤُكُمْ فَقَدْ كَذَّبْتُمْ فَسَوْفَ يَكُونُ لِزَاماً

قوله تعالى: «قل ما يعبأ بكم ربي لولا دعاؤكم» هذه آية مشكلة تعلقت بها الملحدة. يقال: ما عبأت بفلان أي ما باليت به؛ أي ما كان له عندي وزن ولا قدر. وأصل يعبأ من العبء وهو الثقل. وقول الشاعر:كأن بصدره وبجانبيه عبيرا بات يعبؤه عروسأي يجعل بعضه على بعض. فالعبء الحمل الثقيل، والجمع أعباء. والعبء المصدر. وما استفهامية؛ ظهر في أثناء كلام الزجاج، وصرح به الفراء. وليس يبعد أن تكون نافية؛ لأنك إذا حكمت بأنها استفهام فهو نفي خرج مخرج الاستفهام؛ كما قال تعالى: «هل جزاء الإحسان إلا الإحسان» «الرحمن: 60» قال ابن الشجري: وحقيقة القول عندي أن موضع «ما» نصب؛ والتقدير: أي عبء يعبأ بكم؛ أي أي مبالاة يبالي ربي بكم لولا دعاؤكم؛ أي لولا دعاؤه إياكم لتعبدوه، فالمصدر الذي هو الدعاء على هذا القول مضاف إلى مفعوله؛ وهو اختصار الفراء. وفاعله محذوف وجوابه لولا محذوف كما حذف في قوله: «ولو أن قرآنا سيرت به الجبال» «الرعد: 31» تقديره: لم يعبأ بكم. ودليل هذا القول قوله تعالى: «وما خلقت الجن والإنس إلا ليعبدون» «الذاريات: 56» فالخطاب لجميع الناس؛ فكأنه قال لقريش منهم: أي ما يبال الله بكم لولا عبادتكم إياه أن لو كانت؛ وذلك الذي يعبأ بالبشر من أجله. ويؤيد هذا قراءة ابن الزبير وغيره. «فقد كذب الكافرون» فالخطاب بما يعبأ لجميع الناس، ثم يقول لقريش: فأنتم قد كذبتم ولم تعبدوه فسوف يكون التكذيب هو سبب العذاب لزاما. وقال النقاش وغيره: المعنى؛ لولا استغاثتكم إليه في الشدائد ونحو ذلك. بيانه: «فإذا ركبوا في الفلك دعوا الله مخلصين» «العنكبوت: 65» ونحو هذا. وقيل: «ما يعبأ بكم» أي بمغفرة ذنوبكم ولا هو عنده عظيم «لولا دعاؤكم» معه الآلهة والشركاء. بيانه: «ما يفعل الله بعذابكم إن شكرتم وآمنتم» «النساء: 147» . قال الضحاك. وقال الوليد بن أبي الوليد: بلغني فيها أي ما خلقتكم ولي حاجة إليكم إلا تسألوني فأغفر لكم وأعطيكم. وروى وهب بن منبه أنه كان في التوراة: «يا ابن آدم وعزتي ما خلقتك لأربح عليك إنما خلقتك لتربح علي فاتخذني بدلا من كل شيء فأنا خير لك من كل شيء» . قال ابن جني: قرأ ابن الزبير وابن عباس «فقد كذب الكافرون» . قال الزهراوي والنحاس: وهي قراءة ابن مسعود وهي على التفسير؛ للتاء والميم في «كذبتم» . وذهب القتبي والفارسي إلى أن الدعاء مضاف إلى الفاعل والمفعول محذوف. الأصل لولا دعاؤكم آلهة من دونه؛ وجواب «لولا» محذوف تقديره في هذا الوجه: لم يعذبكم. ونظير قوله: لولا دعاؤكم آلهة قوله: «إن الذين تدعون من دون الله عباد أمثالكم» «الأعراف: 194» . «فقد كذبتم» أي كذبتم بما دعيتم إليه؛ هذا على القول الأول؛ وكذبتم بتوحيد الله على الثاني. «فسوف يكون لزاما» أي يكون تكذيبكم ملازما لكم. والمعنى: فسوف يكون جزاء التكذيب كما قال: «ووجدوا ما عملوا حاضرا» «الكهف: 49» أي جزاء ما عملوا وقوله: «فذوقوا العذاب بما كنتم تكفرون» «الأنعام: 30» أي جزاء ما كنتم تكفرون. وحسن إضمار التكذيب لتقدم ذكر فعله؛ لأنك إذا ذكرت الفعل دل بلفظه على مصدره، كما قال: «ولو آمن أهل الكتاب لكان خيرا لهم» «آل عمران: 110» أي لكان الإيمان. وقوله: «وإن تشكروا يرضه لكم» «الزمر: 7» أي يرضى الشكر. ومثله كثير. وجمهور المفسرين على أن المراد باللزام هنا ما نزل بهم يوم بدر، وهو قول عبدالله ابن مسعود وأبي بن كعب وأبي مالك ومجاهد ومقاتل وغيرهم. وفي صحيح مسلم عن عبدالله: وقد مضت البطشة والدخان واللزام. وسيأتي مبينا في سورة «الدخان» إن شاء الله تعالى. وقالت فرقة: هو توعد بعذاب الآخرة. وعن ابن مسعود أيضا: اللزام التكذيب نفسه؛ أي لا يعطون التوبة منه؛ ذكره الزهراوي؛ فدخل في هذا يوم بدر وغيره من العذاب الذي يلزمونه. وقال أبو عبيدة: لزاما فيصلا أي فسوف يكون فيصلا بينكم وبين المؤمنين. والجمهور من القراء على كسر اللام؛ وأنشد أبو عبيدة لصخر:فإما ينجوا من خسف أرض فقد لقيا حتوفهما لزاماولزاما وملازمة واحد. وقال الطبري: «لزاما» يعني عذابا دائما لازما، وهلاكا مفنيا يلحق بعضكم ببعض؛ كقول أبي ذؤيب:ففاجأه بعادية لزام كما يتفجر الحوض اللقيفيعني باللزام الذي يتبع بعضه بعضا، وباللقيف المتساقط الحجارة المتهدم. النحاس: وحكى أبو حاتم عن أبي زيد قال سمعت قعنبا أبا السمال يقرأ: «لزاما» بفتح اللام. قال أبو جعفر: يكون مصدر لزم والكسر أولى، يكون مثل قتال ومقاتلة، كما أجمعوا على الكسر في قوله عز وجل: «ولولا كلمة سبقت من ربك لكان لزاما وأجل مسمى» «طه: 129» . قال غيره: اللزام بالكسر مصدر لازم لزاما مثل خاصم خصاما، واللزام بالفتح مصدر لزم مثل سلم سلاما أي سلامة؛ فاللزام بالفتح اللزوم، واللزام الملازمة، والمصدر في القراءتين وقع موقع اسم الفاعل. فاللزام وقع موقع ملازم، واللزام وقع موقع لازم. كما قال تعالى: «قل أرأيتم إن أصبح ماؤكم غورا» «الملك: 30» أي غائرا. قال النحاس: وللفراء قول في اسم يكون؛ قال: يكون مجهولا وهذا غلط؛ لأن المجهول لا يكون خبره إلا جملة، كما قال تعالى: «إنه من يتق ويصبر» «يوسف: 90» وكما حكى النحويون كان زيد منطلق يكون في كان مجهول ويكون المبتدأ وخبره خبر المجهول، التقدير: كان الحديث؛ فأما أن يقال كان منطلقا، ويكون في كان مجهول فلا يجوز عند أحد علمناه. وبالله التوفيق وهو المستعان والحمد لله رب العالمين.


طسم

طسم. انظر تفسير الآية 9


تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

تلك آيات الكتاب المبين. انظر تفسير الآية 9


لَعَلَّكَ بَاخِعٌ نَّفْسَكَ أَلَّا يَكُونُوا مُؤْمِنِينَ

لعلك باخع نفسك ألا يكونوا مؤمنين. انظر تفسير الآية 9


إِن نَّشَأْ نُنَزِّلْ عَلَيْهِم مِّن السَّمَاء آيَةً فَظَلَّتْ أَعْنَاقُهُمْ لَهَا خَاضِعِينَ

إن نشأ ننزل عليهم من السماء آية فظلت أعناقهم لها خاضعين. انظر تفسير الآية 9


وَمَا يَأْتِيهِم مِّن ذِكْرٍ مِّنَ الرَّحْمَنِ مُحْدَثٍ إِلَّا كَانُوا عَنْهُ مُعْرِضِينَ

وما يأتيهم من ذكر من الرحمن محدث إلا كانوا عنه معرضين. انظر تفسير الآية 9


فَقَدْ كَذَّبُوا فَسَيَأْتِيهِمْ أَنبَاء مَا كَانُوا بِهِ يَسْتَهْزِئُون

فقد كذبوا فسيأتيهم أنباء ما كانوا به يستهزئون. انظر تفسير الآية 9


أَوَلَمْ يَرَوْا إِلَى الْأَرْضِ كَمْ أَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ

أولم يروا إلى الأرض كم أنبتنا فيها من كل زوج كريم. انظر تفسير الآية 9


إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

إن في ذلك لآية وما كان أكثرهم مؤمنين. انظر تفسير الآية 9


وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «طسم» قرأ الأعمش ويحيى وأبو بكر والمفضل وحمزة والكسائي وخلف: بإمالة الطاء مشبعا في هذه السورة وفي أختيها. وقرأ نافع وأبو جعفر وشيبة والزهري: بين اللفظين؛ واختاره أبو عبيد وأبو حاتم. وقرأ الباقون بالفتح مشبعا. قال الثعلبي: وهي كلها لغات فصيحة. وقد مضى في «طه» قول النحاس في هذا. قال النحاس: وقرأ المدنيون وأبو عمرو وعاصم والكسائي: «طسم» بإدغام النون في الميم، والفراء يقول بإخفاء النون. وقرأ الأعمش: وحمزة: «طسين ميم» بإظهار النون. قال النحاس: للنون الساكنة والتنوين أربعة أقسام عند سيبويه: يبينان عند حروف الحلق، ويدغمان عند الراء واللام والميم والواو والياء، ويقلبان ميما عند الباء ويكونان من الخياشيم؛ أي لا يبينان؛ فعلى هذه الأربعة الأقسام التي نصها سيبويه لا تجوز هذه القراءة؛ لأنه ليس ها هنا حرف من حروف الحلق فتبين النون عنده، ولكن في ذلك وجيه: وهو أن حروف المعجم حكمها أن يوقف عليها، فإذا وقف عليها تبينت النون. قال الثعلبي: الإدغام اختيار أبي عبيد وأبي حاتم قياسا على كل القرآن، وإنما أظهرها أولئك للتبيين والتمكين، وأدغمها هؤلاء لمجاورتها حروف الفم. قال النحاس: وحكى أبو إسحاق في كتابه «فيما يجرى وفيما لا يجرى» أنه يجوز أن يقال: «طسين ميم» بفتح النون وضم الميم، كما يقال هذا معدي كرب. وقال أبو حاتم: قرأ خالد: «طسين ميم» . ابن عباس: «طسم» قسم وهو اسم من أسماء الله تعالى، والمقسم عليه: «إن نشأ ننزل عليهم من السماء آية» . وقال قتادة: اسم من أسماء القرآن أقسم الله به. مجاهد: هو اسم السورة؛ ويحسن افتتاح السورة. الربيع: حساب مدة قوم. وقيل: قارعة تحل بقوم. «طسم» و «طس» واحد. قال:وفاؤكما كالربع أشجاه طاسمة بأن تسعدا والدمع أشفاه ساجمهوقال القرظي: أقسم الله بطول وسنائه وملكه. وقال عبدالله بن محمد بن عقيل: الطاء طور سيناء والسين إسكندرية والميم مكة. وقال جعفر بن محمد بن علي: الطاء شجرة طوبى، والسين سدرة المنتهى، والميم محمد صلى الله عليه وسلم. وقيل: الطاء من الطاهر والسين من القدوس - وقيل: من السميع وقيل: من السلام - والميم من المجيد. وقيل: من الرحيم. وقيل: من الملك. وقد مضى هذا المعنى في أول سورة «البقرة» . والطواسيم والطواسين سور في القرآن جمعت على غير قياس. وأنشد أبو عبيدة:وبالطواسيم التي قد ثلثت وبالحواميم التي قد سبعتقال الجوهري: والصواب أن تجمع بذوات وتضاف إلى واحد، فيقال: ذوات طسم وذوات حم.قوله تعالى: «تلك آيات الكتاب المبين» رفع على إضمار مبتدأ أي هذه «تلك آيات الكتاب المبين» التي كنتم وعدتم بها؛ لأنهم قد وعدوا في التوراة والإنجيل بإنزال القرآن. وقيل: «تلك» بمعنى هذه. «لعلك باخع نفسك» أي قاتل نفسك ومهلكها. وقد مضى في «الكهف» بيانه. «ألا يكونوا مؤمنين» أي لتركهم الإيمان. قال الفراء: «أن» في موضع نصب؛ لأنها جزاء. قال النحاس: وإنما يقال: بإن مكسورة لأنها جزاء؛ كذا المتعارف. والقول في هذا ما قاله أبو إسحاق في كتابه في القرآن ؛ قال: «أن» في موضع نصب مفعول من أجله؛ والمعنى لعلك قاتل نفسك لتركهم الإيمان. «إن نشأ ننزل عليهم من السماء آية» أي معجزة ظاهرة وقدرة باهرة فتصير معارفهم ضرورية، ولكن سبق القضاء بأن تكون المعارف نظرية. وقال أبو حمزة الثمالي في هذه الآية: بلغني أن لهذه الآية صوتا يسمع من السماء في النصف من شهر رمضان؛ تخرج به العواتق من البيوت وتضج له الأرض. وهذا فيه بعد؛ لأن المراد قريش لا غيرهم. «فظلت أعناقهم لها خاضعين» أي فتظل أعناقهم «لها خاضعين» قال مجاهد: أعناقهم كبراؤهم؛ وقال النحاس: ومعروف في اللغة؛ يقال: جاءني عنق من الناس أي رؤساء منهم. أبو زيد والأخفش: «أعناقهم» جماعاتهم؛ يقال: جاءني عنق من الناس أي جماعة. وقيل: إنما أراد أصحاب الأعناق، فحذف المضاف وأقام المضاف إليه مقامه. قتادة: المعنى لو شاء لأنزل آية يذلون بها فلا يلوي أحد منهم عنقه إلى معصية. ابن عباس: نزلت فينا وفي بني أمية ستكون لنا عليهم الدولة فتذل لنا أعناقهم بعد معاوية؛ ذكره الثعلبي والغزنوي فالله أعلم. وخاضعين وخاضعة هنا سواء؛ قاله عيسى بن عمر واختاره المبرد. والمعنى: إنهم إذا ذلت رقابهم ذلوا؛ فالإخبار عن الرقاب إخبار عن أصحابها. ويسوغ في كلام العرب أن تترك الخبر عن الأول وتخبر عن الثاني؛ قال الراجز:طول الليالي أسرعت في نقضي طوين طولي وطوين عرضيفأخبر عن الليالي وترك الطول. وقال جرير:أرى مر السنين أخذن مني كما أخذ السرار من الهلالوإنما جاز ذلك لأنه لو أسقط مر وطول من الكلام لم يفسد معناه؛ فكذلك رد الفعل إلى، الكناية في قوله: «فظلت أعناقهم» لأنه لو أسقط الأعناق لما فسد الكلام، ولأدى ما بقي من الكلام عنه حتى يقول: فظلوا لها خاضعين. وعلى هذا اعتمد الفراء وأبو عبيدة. والكسائي يذهب إلى، أن المعنى خاضعيها هم، وهذا خطأ عند البصريين والفراء. ومثل هذا الحذف لا يقع في شيء من الكلام؛ قاله النحاس.قوله تعالى: «وما يأتيهم من ذكر من الرحمن محدث إلا كانوا عنه معرضين» تقدم. «فقد كذبوا» أي أعرضوا ومن أعرض عن شيء ولم يقبله فهو تكذيب له. «فسيأتيهم أنباء ما كانوا به يستهزئون» وعيد لهم؛ أي فسوف يأتيهم عاقبة ما كذبوا والذي استهزؤوا به.قوله تعالى: «أولم يروا إلى الأرض كم أنبتنا فيها من كل زوج كريم» نبه على عظمته وقدرته وأنهم لو رأوا بقلوبهم ونظروا ببصائرهم لعلموا أنه الذي يستحق أن يعبد؛ إذ هو القادر على كل شيء. والزوج هو اللون؛ قال الفراء. و «كريم» حسن شريف، وأصل الكرم في اللغة الشرف والفضل، فنخلة كريمة أي فاضلة كثيرة الثمر، ورجل كريم شريف، فاضل صفوح. ونبتت الأرض وأنبتت بمعنى. وقد تقدم في سورة «البقرة» والله سبحانه هو المخرج والمنبت له. وروي عن الشعبي أنه قال: الناس من نبات الأرض فمن صار منهم إلى الجنة فهو كريم، ومن صار إلى النار فهو لئيم. «إن في ذلك لآية» أي فيما ذكر من الإنبات في الأرض لدلالته على أن الله قادر، لا يعجزه شيء. «وما كان أكثرهم مؤمنين» أي مصدقين لما سبق من علمي فيهم. و «كان» هنا صلة في قول سيبويه؛ تقديره: وما أكثرهم مؤمنين. «وإن ربك لهو العزيز الرحيم» يريد المنيع المنتقم من أعدائه، الرحيم بأوليائه.


وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ

وإذ نادى ربك موسى أن ائت القوم الظالمين. انظر تفسير الآية 15


قَوْمَ فِرْعَوْنَ أَلَا يَتَّقُونَ

قوم فرعون ألا يتقون. انظر تفسير الآية 15


قَالَ رَبِّ إِنِّي أَخَافُ أَن يُكَذِّبُونِ

قال رب إني أخاف أن يكذبون. انظر تفسير الآية 15


وَيَضِيقُ صَدْرِي وَلَا يَنطَلِقُ لِسَانِي فَأَرْسِلْ إِلَى هَارُونَ

ويضيق صدري ولا ينطلق لساني فأرسل إلى هارون. انظر تفسير الآية 15


وَلَهُمْ عَلَيَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ

ولهم علي ذنب فأخاف أن يقتلون. انظر تفسير الآية 15


قَالَ كَلَّا فَاذْهَبَا بِآيَاتِنَا إِنَّا مَعَكُم مُّسْتَمِعُونَ

قوله تعالى: «وإذ نادى ربك موسى» «إذ» في موضع نصب؛ المعنى: واتل عليهم «إذ نادى ربك موسى» ويدل على هذا أن بعده. «واتل عليهم نبأ إبراهيم» «الشعراء: 69» ذكره النحاس. وقيل: المعنى؛ واذكر إذا نادى كما صرح به في قوله: «واذكر أخا عاد» «الأحقاف: 21» وقوله: «واذكر عبادنا إبراهيم» «ص: 45» وقوله: «واذكر في الكتاب مريم» «مريم: 16» . وقيل: المعنى؛ «وإذ نادى ربك موسى» كان كذا وكذا. والنداء الدعاء بيا فلان، أي قال ربك يا موسى: «أن ائت القوم الظالمين» ثم أخبر من هم فقال، «قوم فرعون ألا يتقون» «ف » قوم « بدل؛ ومعنى » ألا يتقون « ألا يخافون عقاب الله؟ وقيل: هذا من الإيماء إلى الشيء لأنه أمره أن يأتي القوم الظالمين، ودل قوله: » يتقون « على أنهم لا يتقون، وعلى أنه أمرهم بالتقوى. وقيل: المعنى؛ قل لهم » ألا تتقون « وجاء بالياء لأنهم غيب وقت الخطاب، ولو جاء بالتاء لجاز. ومثله » قل للذين كفروا ستغلبون « [آل عمران: 12] بالتاء والياء. وقد قرأ عبيد بن عمير وأبو حازم » ألا تتقون « بتاءين أي قل لهم » ألا تتقون «. » قال رب « أي قال موسى: » إني أخاف أن يكذبون « أي في الرسالة والنبوة. » ويضيق صدري « لتكذيبهم إياي. وقراءة العامة » ويضيق « » ولا ينطلق « بالرفع على الاستئناف. وقرأ يعقوب وعيسى بن عمرو أبو حيوة: » ويضيق - ولا ينطلق « بالنصب فيهما ردا على قوله: » أن يكذبون « قال الكسائي: القراءة بالرفع؛ يعني في » يضيق صدري ولا ينطلق لسانى « من وجهين: أحدهما الابتداء والآخر بمعنى وإني يضيق صدري ولا ينطلق لساني يعني نسقا على » إني أخاف « قال الفراء: ويقرأ بالنصب. حكي ذلك عن الأعرج وطلحة وعيسى بن عمر وكلاهما له وجه. قال النحاس: الوجه لرفع؛ لأن النصب عطف على » يكذبون « وهذا بعيد يدل على ذلك قوله عز وجل: » واحلل عقدة من لساني يفقهوا قولي « [طه: 27 - 28] فهذا يدل على أن هذه كذا. » ولا ينطلق لساني « في المحاجة على ما أحب؛ وكان في لسانه عقدة على ما تقدم في » طه «. » فأرسل إلى هارون « أرسل إليه جبريل بالوحي، واجعله رسولا معي ليؤازرني ويظاهرني ويعاونني. ولم يذكر هنا ليعينني؛ لأن المعنى كان معلوما، وقد صرح به في سورة » طه «: » واجعل لي وزيرا « [طه: 29] وفي القصص: » أرسله معي ردءا يصدقني « [القصص: 34] وكأن موسى أذن له في هذا السؤال، ولم يكن ذلك استعفاء من الرسالة بل طلب من يعينه. ففي هذا دليل على أن من لا يستقل بأمر، ويخاف من نفسه تقصيرا، أن يأخذ من يستعين به عليه، ولا يلحقه في ذلك لوم.قوله تعالى: » ولهم علي ذنب فأخاف أن يقتلون « الذنب هنا قتل القبطي واسمه فاثور على ما يأتي في » القصص « بيانه، وقد مضى في » طه « ذكره. وخاف موسى أن يقتلوه به، ودل على أن الخوف قد يصحب الأنبياء والفضلاء والأولياء مع معرفتهم بالله وأن لا فاعل إلا هو؛ إذ قد يسلط من شاء على من شاء » قال كلا « أي كلا لن يقتلوك. فهو ردع وزجر عن هذا الظن، وأمر بالثقة بالله تعالى؛ أي ثق بالله وانزجر عن خوفك منهم؛ فإنهم لا يقدرون على قتلك، ولا يقوون عليه. » فاذهبا « أي أنت وأخوك فقد جعلته رسولا معك. » بآياتنا « أي ببراهيننا وبالمعجزات. وقيل: أي مع آياتنا. » إنا معكم « يريد نفسه سبحانه وتعالى. » مستمعون « أي سامعون ما يقولون وما يجاوبون. وإنما أراد بذلك تقوية قلبيهما وأنه يعينهما ويحفظهما. والاستماع إنما يكون بالإصغاء، ولا يوصف الباري سبحانه بذلك. وقد وصف سبحانه نفسه بأنه السميع البصير. وقال في » طه «: » أسمع وأرى « [طه: 46] وقال: » معكم" فأجراهما مجرى الجمع؛ لأن الاثنين جماعة. ويجوز أن يكون لهما ولمن أرسلا إليه. ويجوز أن يكون لجميع بني إسرائيل.


فَأْتِيَا فِرْعَوْنَ فَقُولَا إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ

فأتيا فرعون فقولا إنا رسول رب العالمين. انظر تفسير الآية 22


أَنْ أَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ

أن أرسل معنا بني إسرائيل. انظر تفسير الآية 22


قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيداً وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ

قال ألم نربك فينا وليدا ولبثت فينا من عمرك سنين. انظر تفسير الآية 22


وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ وَأَنتَ مِنَ الْكَافِرِينَ

وفعلت فعلتك التي فعلت وأنت من الكافرين. انظر تفسير الآية 22


قَالَ فَعَلْتُهَا إِذاً وَأَنَا مِنَ الضَّالِّينَ

قال فعلتها إذا وأنا من الضالين. انظر تفسير الآية 22


فَفَرَرْتُ مِنكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِي رَبِّي حُكْماً وَجَعَلَنِي مِنَ الْمُرْسَلِينَ

ففررت منكم لما خفتكم فوهب لي ربي حكما وجعلني من المرسلين. انظر تفسير الآية 22


وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَيَّ أَنْ عَبَّدتَّ بَنِي إِسْرَائِيلَ

قوله تعالى: «فأتيا فرعون فقولا إنا رسول رب العالمين» قال أبو عبيدة: رسول بمعنى رسالة والتقدير على هذا؛ إنا ذوو رسالة رب العالمين. قال الهذلي:ألكني إليها وخير الرسول أعلمهم بنواحي الخبرألكني إليها معناه أرسلني. وقال آخر:لقد كذب الواشون ما بحت عندهم بسر ولا أرسلتهم برسولآخر:ألا أبلغ بني عمرو رسولا بأني عن فتاحتكم غنيوقال العباس بن مرداس:ألا من مبلغ عنى خفافا رسولا بيت أهلك منتهاهايعني رسالة فلذلك أنثها. قال أبو عبيد: ويجوز أن يكون الرسول في معنى الاثنين والجمع؛ فتقول العرب: هذا رسولي ووكيلي، وهذان رسولي ووكيلي، وهؤلاء رسولي ووكيلي. ومنه قوله تعالى: «فإنهم عدو لي» «الشعراء: 77» . وقيل: معناه إن كل واحد منا رسول رب العالمين. «أن أرسل معنا بني إسرائيل» أي أطلقهم وخل سبيلهم حتى يسيروا معنا إلى فلسطين ولا تستعبدهم؛ وكان فرعون استعبدهم أربعمائة سنة، وكانوا في ذلك الوقت ستمائة ألف وثلاثين ألفا. فانطلقا إلى فرعون فلم يؤذن لهما سنة في الدخول عليه، فدخل البواب على فرعون فقال: ها هنا إنسان يزعم أنه رسول رب العالمين. فقال فرعون: ايذن له لعلنا نضحك منه؛ فدخلا عليه وأديا الرسالة. وروى وهب وغيره: أنهما لما دخلا على فرعون وجداه وقد أخرج سباعا من أسد ونمور وفهود يتفرج عليها، فخاف سواسها أن تبطش بموسى وهارون، فأسرعوا إليها، وأسرعت السباع إلى موسى وهارون، فأقبلت تلحس أقدامهما، وتبصبص إليهما بأذنابها، وتلصق خدودها بفخذيهما، فعجب فرعون من ذلك فقال: ما أنتما؟ قالا: «إن رسول رب العالمين» فعرف موسى لأنه نشأ في بيته؛ فـ «قال ألم نربك فينا وليدا» على جهة المن عليه والاحتقار. أي ربيناك صغيرا ولم نقتلك في جملة من قتلنا «ولبثت فينا من عمرك سنين» فمتى كان هذا الذي تدعيه. ثم قرره بقتل القبطي بقوله: «وفعلت فعلتك التي فعلت» والفعلة بفتح الفاء المرة من الفعل. وقرأ الشعبي: «فعلتك» بكسر الفاء والفتح أولى؛ لأنها المرة الواحدة، والكسر بمعنى الهيئة والحال، أي فعلتك التي تعرف فكيف تدعي مع علمنا أحوالك بأن الله أرسلك. وقال الشاعر:كأن مشيتها من بيت جارتها مر السحابة لا ريث ولا عجلويقال: كان ذلك أيام الردة والردة. «وأنت من الكافرين» قال الضحاك: أي في قتلك القبطي إذ هو نفس لا يحل قتله. وقيل: أي بنعمتي التي كانت لنا عليك من التربية والإحسان إليك؛ قاله ابن زيد. الحسن: «من الكافرين» في أني إلهك. السدي: «من الكافرين» بالله لأنك كنت معنا على ديننا هذا الذي تعيبه. وكان بين خروج موسى عليه السلام حين قتل القبطي وبين رجوعه نبيا أحد عشر عاما غير أشهر. فـ «قال فعلتها إذا» أي فعلت تلك الفعلة يريد قتل القبطي «وأنا» إذ ذاك «من الضالين» أي من الجاهلين؛ فنفى عن نفسه الكفر، وأخبر أنه فعل ذلك على الجهل. وكذا قال مجاهد؛ «من الضالين» من الجاهلين. ابن زيد: من الجاهلين بأن الوكزة تبلغ القتل. وفي مصحف عبدالله «من الجاهلين» ويقال لمن جهل شيئا ضل عنه. وقيل: «وأنا من الضالين» من الناسين؛ قاله أبو عبيدة. وقيل: «وأنا من الضالين» عن النبوة ولم يأتني عن الله فيه شيء، فليس علي فيما فعلته في تلك الحالة توبيخ. وبين بهذا أن التربية فيهم لا تنافي النبوة والحلم على الناس، وأن القتل خطأ أو في وقت لم يكن فيه شرع لا ينافي النبوة.قوله تعالى: «ففررت منكم لما خفتكم» أي خرجت من بينكم إلى مدين كما في سورة «القصص» : «فخرج منها خائفا يترقب» «القصص: 21» وذلك حين القتل. «فوهب لي ربي حكما وجعلني من المرسلين» يعني النبوة؛ عن السدي وغيره. الزجاج: تعليم التوراة التي فيها حكم الله. وقيل: علما وفهما. «وجعلني من المرسلين» .قوله تعالى: «وتلك نعمة تمنها علي أن عبدت بني إسرائيل» اختلف الناس في معنى هذا الكلام؛ فقال السدي والطبري والفراء: هذا الكلام من موسى عليه السلام على جهة الإقرار بالنعمة؛ كأنه يقول: نعم؟ وتربيتك نعمة علي من حيث عبدت غيري وتركتني، ولكن لا يدفع ذلك رسالتي. وقيل: هو من موسى عليه السلام على جهة الإنكار؛ أي أتمن علي بأن ربيتني وليدا وأنت قد استعبدت بني إسرائيل وقتلتهم؟! أي ليست بنعمة؟ لأن الواجب كان ألا تقتلهم ولا تستعبدهم فإنهم قومي؛ فكيف تذكر إحسانك إلي على الخصوص؟! قال معناه قتادة وغيره. وقيل: فيه تقدير استفهام؛ أي أو تلك نعمة؟ قاله الأخفش والفراء أيضا وأنكره النحاس وغيره. قال النحاس: وهذا لا يجوز لأن ألف الاستفهام تحدث معنى، وحذفها محال إلا أن يكون في الكلام أم؛ كما قال الشاعر:تروح من الحي أم تبتكرولا أعلم بين النحويين اختلافا في هذا إلا شيئا قاله الفراء. قال: يجوز ألف الاستفهام في أفعال الشك، وحكي ترى زيدا منطلقا؟ بمعنى أترى. وكان علي بن سليمان يقول في هذا: إنما أخذه من ألفاظ العامة. قال الثعلبي: قال الفراء ومن قال إنها إنكار قال معناه أو تلك نعمة؟ على طريق الاستفهام؛ كقوله: «هذا ربي» «الأنعام: 76» «فهم الخالدون» «الأنبياء: 34» . قال الشاعر:رفوني وقالوا يا خويلد لا ترع فقلت وأنكرت الوجوه هم هموأنشد الغزنوي شاهدا على ترك الألف قولهم:لم أنس يوم الرحيل وقفتها وجفنها من دموعها شرقوقولها والركاب واقفة تركتني هكذا وتنطلققلت: ففي هذا حذف ألف الاستفهام مع عدم أم خلاف قول النحاس. وقال الضحاك: إن الكلام خرج مخرج التبكيت والتبكيت يكون، باستفهام وبغير استفهام؛ والمعنى: لو. لم تقتل بني إسرائيل لرباني أبواي؛ فأي نعمة لك علي! فأنت تمن علي بما لا يجب أن تمن به. وقيل: معناه كيف تمن بالتربية وقد أهنت قومي؟ ومن أهين قومه ذل. و «أن عبدت» في موضع رفع على البدل من «نعمة» ويجوز أن تكون في موضع نصب بمعنى: لأن عبدت بني إسرائيل؛ أي اتخذتهم عبيدا. يقال: عبدته وأعبدته بمعنى؛ قال الفراء وأنشد:علام يُعْبِدُني قومي وقد كثرت فيهم أباعر ما شاؤوا وعِبدان


قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ

قال فرعون وما رب العالمين. انظر تفسير الآية 51


قَالَ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إن كُنتُم مُّوقِنِينَ

قال رب السماوات والأرض وما بينهما إن كنتم موقنين. انظر تفسير الآية 51


قَالَ لِمَنْ حَوْلَهُ أَلَا تَسْتَمِعُونَ

قال لمن حوله ألا تستمعون. انظر تفسير الآية 51


قَالَ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ

قال ربكم ورب آبائكم الأولين. انظر تفسير الآية 51


قَالَ إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ

قال إن رسولكم الذي أرسل إليكم لمجنون. انظر تفسير الآية 51


قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا إِن كُنتُمْ تَعْقِلُونَ

قال رب المشرق والمغرب وما بينهما إن كنتم تعقلون. انظر تفسير الآية 51


قَالَ لَئِنِ اتَّخَذْتَ إِلَهاً غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ

قال لئن اتخذت إلها غيري لأجعلنك من المسجونين. انظر تفسير الآية 51


قَالَ أَوَلَوْ جِئْتُكَ بِشَيْءٍ مُّبِينٍ

قال أولو جئتك بشيء مبين. انظر تفسير الآية 51


قَالَ فَأْتِ بِهِ إِن كُنتَ مِنَ الصَّادِقِينَ

قال فأت به إن كنت من الصادقين. انظر تفسير الآية 51


فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ

فألقى عصاه فإذا هي ثعبان مبين. انظر تفسير الآية 51


وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاء لِلنَّاظِرِينَ

ونزع يده فإذا هي بيضاء للناظرين. انظر تفسير الآية 51


قَالَ لِلْمَلَإِ حَوْلَهُ إِنَّ هَذَا لَسَاحِرٌ عَلِيمٌ

قال للملأ حوله إن هذا لساحر عليم. انظر تفسير الآية 51


يُرِيدُ أَن يُخْرِجَكُم مِّنْ أَرْضِكُم بِسِحْرِهِ فَمَاذَا تَأْمُرُونَ

يريد أن يخرجكم من أرضكم بسحره فماذا تأمرون. انظر تفسير الآية 51


قَالُوا أَرْجِهِ وَأَخَاهُ وَابْعَثْ فِي الْمَدَائِنِ حَاشِرِينَ

قالوا أرجه وأخاه وابعث في المدائن حاشرين. انظر تفسير الآية 51


يَأْتُوكَ بِكُلِّ سَحَّارٍ عَلِيمٍ

يأتوك بكل سحار عليم. انظر تفسير الآية 51


فَجُمِعَ السَّحَرَةُ لِمِيقَاتِ يَوْمٍ مَّعْلُومٍ

فجمع السحرة لميقات يوم معلوم. انظر تفسير الآية 51


وَقِيلَ لِلنَّاسِ هَلْ أَنتُم مُّجْتَمِعُونَ

وقيل للناس هل أنتم مجتمعون. انظر تفسير الآية 51


لَعَلَّنَا نَتَّبِعُ السَّحَرَةَ إِن كَانُوا هُمُ الْغَالِبِينَ

لعلنا نتبع السحرة إن كانوا هم الغالبين. انظر تفسير الآية 51


فَلَمَّا جَاء السَّحَرَةُ قَالُوا لِفِرْعَوْنَ أَئِنَّ لَنَا لَأَجْراً إِن كُنَّا نَحْنُ الْغَالِبِينَ

فلما جاء السحرة قالوا لفرعون أئن لنا لأجرا إن كنا نحن الغالبين. انظر تفسير الآية 51


قَالَ نَعَمْ وَإِنَّكُمْ إِذاً لَّمِنَ الْمُقَرَّبِينَ

قال نعم وإنكم إذا لمن المقربين. انظر تفسير الآية 51


قَالَ لَهُم مُّوسَى أَلْقُوا مَا أَنتُم مُّلْقُونَ

قال لهم موسى ألقوا ما أنتم ملقون. انظر تفسير الآية 51


فَأَلْقَوْا حِبَالَهُمْ وَعِصِيَّهُمْ وَقَالُوا بِعِزَّةِ فِرْعَوْنَ إِنَّا لَنَحْنُ الْغَالِبُونَ

فألقوا حبالهم وعصيهم وقالوا بعزة فرعون إنا لنحن الغالبون. انظر تفسير الآية 51


فَأَلْقَى مُوسَى عَصَاهُ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ

فألقى موسى عصاه فإذا هي تلقف ما يأفكون. انظر تفسير الآية 51


فَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ

فألقي السحرة ساجدين. انظر تفسير الآية 51


قَالُوا آمَنَّا بِرَبِّ الْعَالَمِينَ

قالوا آمنا برب العالمين. انظر تفسير الآية 51


رَبِّ مُوسَى وَهَارُونَ

رب موسى وهارون. انظر تفسير الآية 51


قَالَ آمَنتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَسَوْفَ تَعْلَمُونَ لَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ أَجْمَعِينَ

قال آمنتم له قبل أن آذن لكم إنه لكبيركم الذي علمكم السحر فلسوف تعلمون لأقطعن أيديكم وأرجلكم من خلاف ولأصلبنكم أجمعين. انظر تفسير الآية 51


قَالُوا لَا ضَيْرَ إِنَّا إِلَى رَبِّنَا مُنقَلِبُونَ

قالوا لا ضير إنا إلى ربنا منقلبون. انظر تفسير الآية 51


إِنَّا نَطْمَعُ أَن يَغْفِرَ لَنَا رَبُّنَا خَطَايَانَا أَن كُنَّا أَوَّلَ الْمُؤْمِنِينَ

قوله تعالى: «قال فرعون وما رب العالمين» لما غلب موسى فرعون بالحجة ولم يجد اللعين من تقريره على التربية وغير ذلك حجة رجع إلى معارضة موسى في قوله: رسول رب العالمين؛ فاستفهمه استفهاما عن مجهول من الأشياء. قال مكي وغيره: كما يستفهم عن الأجناس فلذلك استفهم بـ «ما» . قال مكي: وقد ورد له استفهام بـ «من» في موضع آخر ويشبه أنها مواطن؛ فأتى موسى بالصفات الدالة على الله من مخلوقاته التي لا يشاركه فيها مخلوق، وقد سأل فرعون عن الجنس ولا جنس لله تعالى؛ لأن الأجناس محدثة، فعلم موسى جهله فأضرب عن سؤاله وأعلمه بعظيم قدرة الله التي تبين للسامع أنه لا مشاركة لفرعون فيها. فقال فرعون: «ألا تستمعون» على معنى الإغراء والتعجب من سفه المقالة إذ كانت عقيدة القوم أن فرعون ربهم ومعبودهم والفراعنة قبله كذلك. فزاد موسى في البيان بقوله: «ربكم ورب آبائكم الأولين» فجاء بدليل يفهمونه عنه؛ لأنهم يعلمون أنه قد كان لهم آباء وأنهم قد فنوا وأنه لا بد لهم من مغير، وأنهم قد كانوا بعد أن لم يكونوا، وأنهم لا بد لهم من مكون. فقال فرعون حينئذ على جهة الاستخفاف: «قال إن رسولكم الذي أرسل إليكم لمجنون» أي ليس يجيبني عما أسأل؛ فأجابه موسى عليه السلام عن هذا بأن قال: «رب المشرق والمغرب» أي ليس ملكه كملكك؛ لأنك إنما تملك بلدا واحدا لا يجوز أمرك في غيره، ويموت من لا تحب أن يموت، والذي أرسلني يملك المشرق والمغرب؛ «وما بينهما إن كنتم تعقلون» وقيل علم موسى عليه السلام أن قصده في السؤال معرفة من سأل عنه، فأجاب بما هو الطريق إلى معرفة الرب اليوم. ثم لما انقطع فرعون لعنه الله في باب الحجة رجع إلى الاستعلاء والتغلب فتوعد موسى بالسجن، ولم يقل ما دليلك على أن هذا الإله أرسلك؛ لأن فيه الاعتراف بأن ثم إلها غيره. وفي توعده بالسجن ضعف. وكان فيما يروى أنه يفزع منه فزعا شديدا حتى كان اللعين لا يمسك بوله. وروي أن سجنه كان أشد من القتل. وكان إذا سجن أحدا لم يخرجه من سجنه حتى يموت، فكان مخوفا. ثم لما كان عند موسى عليه السلام من أمر الله تعالى ما لا يرعه توعد فرعون «قال» له على جهة اللطف به والطمع في إيمانه: «أولو جئتك بشيء مبين» فيتضح لك به صدقي، فلما سمع فرعون ذلك طمع في أن يجد أثناءه موضع معارضة «فقال» له «فأت به إن كنت من الصادقين» . ولم يحتج الشرط إلى جواب عند سيبويه؛ لأن ما تقدم يكفي منه. «فألقى عصاه» من يده فكان ما أخبر الله من قصته. وقد تقدم بيان ذلك وشرحه في «الأعراف» إلى آخر القصة. وقال السحرة لما توعدهم فرعون بقطع الأيدي والأرجل «لا ضير» أي لا ضرر علينا فيما يلحقنا من عذاب الدنيا؛ أي إنما عذابك ساعة فنصبر لها وقد لقينا الله مؤمنين. وهذا يدل على شدة استبصارهم وقوة إيمانهم. قال مالك: دعا موسى عليه السلام فرعون أربعين سنة إلى الإسلام، وأن السحرة آمنوا به في يوم واحد. يقال: لا ضير ولا ضَور ولا ضر ولا ضرر ولا ضارورة بمعنى واحد؛ قال الهروي. وأنشد أبو عبيده:فإنك لا يضورك بعد حول أظبي كان أمك أم حماروقال الجوهري: ضاره يضوره ويضيره ضيرا وضورا أي ضره. قال الكسائي: سمعت بعضهم يقول لا ينفعني ذلك ولا يضورني. والتضور الصياح والتلوي عند الضرب أو الجوع. والضورة بالضم الرجل الحقير الصغير الشأن. «إنا إلى ربنا منقلبون» يريد نتقلب إلى رب كريم رحيم «إنا نطمع أن يغفر لنا ربنا خطايانا أن كنا أول المؤمنين» . «أن» في موضع نصب، أي لأن كنا. وأجاز الفراء كسرها على أن تكون مجازاة. ومعنى «أول المؤمنين» أي عند ظهور الآية ممن كان في جانب فرعون. الفراء: أول مؤمني زماننا. وأنكره الزجاج وقال: قد روي أنه آمن معه ستمائة ألف وسبعون ألفا، وهم الشرذمة القليلون الذين قال فيهم فرعون: «إن هؤلاء لشرذمة قليلون» روي ذلك عن ابن مسعود وغيره.


وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي إِنَّكُم مُّتَّبَعُونَ

وأوحينا إلى موسى أن أسر بعبادي إنكم متبعون. انظر تفسير الآية 68


فَأَرْسَلَ فِرْعَوْنُ فِي الْمَدَائِنِ حَاشِرِينَ

فأرسل فرعون في المدائن حاشرين. انظر تفسير الآية 68


إِنَّ هَؤُلَاء لَشِرْذِمَةٌ قَلِيلُونَ

إن هؤلاء لشرذمة قليلون. انظر تفسير الآية 68


وَإِنَّهُمْ لَنَا لَغَائِظُونَ

وإنهم لنا لغائظون. انظر تفسير الآية 68


وَإِنَّا لَجَمِيعٌ حَاذِرُونَ

وإنا لجميع حاذرون. انظر تفسير الآية 68


فَأَخْرَجْنَاهُم مِّن جَنَّاتٍ وَعُيُونٍ

فأخرجناهم من جنات وعيون. انظر تفسير الآية 68


وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ

وكنوز ومقام كريم. انظر تفسير الآية 68


كَذَلِكَ وَأَوْرَثْنَاهَا بَنِي إِسْرَائِيلَ

كذلك وأورثناها بني إسرائيل. انظر تفسير الآية 68


فَأَتْبَعُوهُم مُّشْرِقِينَ

فأتبعوهم مشرقين. انظر تفسير الآية 68


فَلَمَّا تَرَاءى الْجَمْعَانِ قَالَ أَصْحَابُ مُوسَى إِنَّا لَمُدْرَكُونَ

فلما تراءى الجمعان قال أصحاب موسى إنا لمدركون. انظر تفسير الآية 68


قَالَ كَلَّا إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ

قال كلا إن معي ربي سيهدين. انظر تفسير الآية 68


فَأَوْحَيْنَا إِلَى مُوسَى أَنِ اضْرِب بِّعَصَاكَ الْبَحْرَ فَانفَلَقَ فَكَانَ كُلُّ فِرْقٍ كَالطَّوْدِ الْعَظِيمِ

فأوحينا إلى موسى أن اضرب بعصاك البحر فانفلق فكان كل فرق كالطود العظيم. انظر تفسير الآية 68


وَأَزْلَفْنَا ثَمَّ الْآخَرِينَ

وأزلفنا ثم الآخرين. انظر تفسير الآية 68


وَأَنجَيْنَا مُوسَى وَمَن مَّعَهُ أَجْمَعِينَ

وأنجينا موسى ومن معه أجمعين. انظر تفسير الآية 68


ثُمَّ أَغْرَقْنَا الْآخَرِينَ

ثم أغرقنا الآخرين. انظر تفسير الآية 68


إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

إن في ذلك لآية وما كان أكثرهم مؤمنين. انظر تفسير الآية 68


وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «وأوحينا إلى موسى أن أسر بعبادي إنكم متبعون» لما كان من سنته تعالى في عباده إنجاء المؤمنين المصدقين من أوليائه، المعترفين برسالة رسله وأنبيائه، وإهلاك الكافرين المكذبين لهم من أعدائه، أمر موسى أن يخرج ببني إسرائيل ليلا وسماهم عباده؛ لأنهم آمنوا بموسى. ومعنى «إنكم متبعون» أي يتبعكم فرعون وقومه ليردوكم. وفي ضمن هذا الكلام تعريفهم أن الله ينجيهم منهم؛ فخرج موسى عليه السلام ببني إسرائيل سحرا، فترك الطريق إلى الشام على يساره وتوجه نحو البحر، فكان الرجل من بني إسرائيل يقول له في ترك الطريق فيقول: هكذا أمرت. فلما أصبح فرعون وعلم بسرى موسى ببني إسرائيل، خرج في أثرهم، وبعث إلى مدائن مصر لتلحقه العساكر، فروي أنه لحقه ومعه مائة ألف أدهم من الخيل سوى سائر الألوان. وروي أن بني إسرائيل كانوا ستمائة ألف وسبعين ألفا. والله أعلم بصحته. وإنما اللازم من الآية الذي يقطع به أن موسى عليه السلام خرج بجمع عظيم من بني إسرائيل وأن فرعون تبعه بأضعاف ذلك. قال ابن عباس: كان مع فرعون ألف جبار كلهم عليه تاج وكلهم أمير خيل. والشرذمة الجمع القليل المحتقر والجمع الشراذم. قال الجوهري: الشرذمة الطائفة من الناس والقطعة من الشيء. وثوب شراذم أي قطع. وأنشد الثعلبي قول الراجز:جاء الشتاء وثيابي أخلاق شراذم يضحك منها النواقالنواق من الرجال الذي يروض الأمور ويصلحها؛ قاله في الصحاح. واللام في قوله «لشرذمة» لام توكيد وكثيرا ما تدخل في خبر إن، إلا أن الكوفيين لا يجيزون إن زيدا لسوف يقوم. والدليل على أنه جائز قوله تعالى: «فلسوف تعلمون» وهذه لام التوكيد بعينها وقد دخلت على سوف؛ قاله النحاس. «وإنهم لنا لغائظون» أي أعداء لنا لمخالفتهم ديننا وذهابهم بأموالنا التي استعاروها على ما تقدم. وماتت أبكارهم تلك الليلة. وقد مضى هذا في «الأعراف» و «طه» مستوفى. يقال: غاظني كذا وأغاظني. والغيظ الغضب ومنه التغيظ والاغتياظ. أي غاظونا بخروجهم من غير إذن. «وإنا لجميع حذرون» أي مجتمع مستعد أخذنا حذرنا وأسلحتنا. وقرئ: «حاذرون» ومعناه معنى «حَذِرون» أي فرقون خائفون. قال الجوهري: وقرئ «وإنا لجميع حاذرون» و «حذرون» و «حَذُرون» بضم الذال حكاه الأخفش؛ ومعنى: «حاذرون» متأهبون، ومعنى: «حذرون» خائفون. قال النحاس: «حذرون» قراءة المدنيين وأبي عمرو، وقراءة أهل الكوفة: «حاذرون» وهي معروفة عن عبدالله بن مسعود وابن عباس؛ و «حادرون» بالدال غير المعجمة قراءة أبي عباد وحكاها المهدوي عن ابن أبي عمار، والماوردي والثعلبي عن سميط بن عجلان. قال النحاس: أبو عبيدة يذهب إلى أن معنى «حذرون» «وحاذرون» واحد. وهو قول سيبويه وأجاز: هو حذر زيدا؛ كما يقال: حاذر زيدا، وأنشد:حذر أمورا لا تضير وآمن ما ليس منجيه من الأقداروزعم أبو عمر الجرمي أنه يجوز هو حذر زيدا على حذف من. فأما أكثر النحويين فيفرقون بين حذر وحاذر؛ منهم الكسائي والفراء ومحمد بن يزيد؛ فيذهبون إلى أن معنى حذر في خلقته الحذر، أي متيقظ متنبه، فإذا كان هكذا لم يتعد، ومعنى حاذر مستعد وبهذا جاء التفسير عن المتقدمين. قال عبدالله بن مسعود في قول الله عز وجل: «وإنا لجميع حاذرون» قال: مؤدون في السلاح والكراع مقوون، فهذا ذاك بعينه. وقوله: مؤدون معهم أداة. وقد قيل: إن المعنى: معنا سلاح وليس معهم سلاح يحرضهم على القتال؛ فأما «حادرون» بالدال المهملة فمشتق من قولهم عين حدرة أي ممتلئة؛ أي نحن ممتلئون غيظا عليهم؛ ومنه قول الشاعر:وعين لها حدرة بدرة شقت مآقيهما من أخروحكى أهل اللغة أنه يقال: رجل حادر إذا كان ممتلئ اللحم؛ فيجوز أن يكون المعنى الامتلاء من السلاح. المهدوي: الحادر القوي الشديد.قوله تعالى: «فأخرجناهم من جنات وعيون» يعني من أرض مصر. وعن عبدالله بن عمرو قال: كانت الجنات بحافتي النيل في الشقتين جميعا من أسوان إلى رشيد، وبين الجنات زروع. والنيل سبعة خلجان: خليج الإسكندرية، وخليج سخا، وخليج دمياط، وخليج سردوس، وخليج منف، وخليج الفيوم، وخليج المنهى متصلة لا ينقطع منها شيء عن شيء، والزروع ما بين الخلجان كلها. وكانت أرض مصر كلها تروى من ستة عشر ذراعا بما دبروا وقدروا من قناطرها وجسورها وخلجانها؛ ولذلك سمي النيل إذا غلق ستة عشر ذراعا نيل السلطان، ويخلع على ابن أبي الرداد؛ وهذه الحال مستمرة إلى الآن. وإنما قيل نيل السلطان لأنه حينئذ يجب الخراج على الناس. وكانت أرض مصر جميعها تروى من إصبع واحدة من سبعة عشر ذراعا، وكانت إذا غلق النيل سبعة عشر ذراعا ونودي عليه إصبع واحد من ثمانية عشر ذراعا، ازداد في خراجها ألف ألف دينار. فإذا خرج. عن ذلك ونودي عليه إصبعا واحدا من تسعة عشر ذراعا نقص خراجها ألف ألف دينار. وسبب هذا ما كان ينصرف في المصالح والخلجان والجسور والاهتمام بعمارتها. فأما الآن فإن أكثرها لا يروى حتى ينادى إصبع من تسعة عشر ذراعا بمقياس مصر. وأما أعمال الصعيد الأعلى، فإن بها ما لا يتكامل ريه إلا بعد دخول الماء في الذراع الثاني والعشرين بالصعيد الأعلى.قلت: أما أرض مصر فلا تروى جميعها الآن إلا من عشرين ذراعا وأصابع؛ لعلو الأرض وعدم الاهتمام بعمارة جسورها، وهو من عجائب الدنيا؛ وذلك أنه يزيد إذا انصبت المياه في جميع الأرض حتى يسيح على جميع أرض مصر، وتبقى البلاد كالأعلام لا يوصل إليها إلا بالمراكب والقياسات. وروي عن عبدالله بن عمرو بن العاص أنه قال: نيل مصر سيد الأنهار، سخر الله له كل نهر بين المشرق والمغرب، وذلل الله له الأنهار؛ فإذا أراد الله أن يجري نيل مصر أمر كل نهر أن يمده، فأمدته الأنهار بمائها، وفجر الله له عيونا، فإذا انتهى إلى ما أراد الله عز وجل، أوحى الله تبارك وتعالى إلى كل ماء أن يرجع إلى عنصره. وقال قيس بن الحجاج: لما افتتحت مصر أتى أهلها إلى عمرو بن العاص حين دخل بؤنة من أشهر القبط فقالوا له: أيها الأمير إن لنيلنا هذا سنة لا يجري إلا بها، فقال لهم: وما ذاك؟ فقالوا: إذا كان لاثنتي عشرة ليلة تخلو من هذا الشهر عمدنا إلى جارية بكر بين أبويها؛ أرضينا أبويها، وحملنا عليها من الحلي والثياب أفضل ما يكون، ثم ألقيناها في هذا النيل؛ فقال لهم عمرو: هذا لا يكون في الإسلام؛ وإن الإسلام ليهدم ما قبله. فأقاموا أبيب ومسرى لا يجري قليل ولا كثير، وهموا بالجلاء. فلما رأى ذلك عمرو بن العاص كتب إلى عمر بن الخطاب رضي الله عنهما، فأعلمه بالقصة، فكتب إليه عمر بن الخطاب: إنك قد أصبت بالذي فعلت، وأن الإسلام يهدم ما قبله ولا يكون هذا. وبعث إليه ببطاقة في داخل كتابه. وكتب إلى عمرو: إني قد بعثت إليك ببطاقة داخل كتابي، فألقها في النيل إذا أتاك كتابي. فلما قدم كتاب عمر إلى عمرو بن العاص أخذ البطاقة ففتحها فإذا فيها: من عبد الله أمير المؤمنين عمر إلى نيل مصر - أما بعد - فإن كنت إنما تجري من قبلك فلا تجر وإن كان الله الواحد القهار هو الذي يجريك فنسأل الله الواحد القهار أن يجريك. قال: فألقى البطاقة في النيل قبل الصليب بيوم وقد تهيأ أهل مصر للجلاء والخروج منها؛ لأنه لا تقوم مصلحتهم فيها إلا بالنيل. فلما ألقى البطاقة في النيل، أصبحوا يوم الصليب وقد أجراه الله في ليلة واحدة ستة عشر ذراعا، وقطع الله تلك السيرة عن أهل مصر من تلك السنة. قال كعب الأحبار: أربعة أنهار من الجنة وضعها الله في الدنيا سيحان وجيحان والنيل والفرات، فسيحان نهر الماء في الجنة، وجيحان نهر اللبن في الجنة، والنيل نهر العسل في الجنة، والفرات نهر الخمر في الجنة. وقال ابن لهيعة: الدجلة نهر اللبن في الجنة.قلت: الذي في الصحيح من هذا حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «سيحان وجيجان والنيل والفرات كل من أنهار الجنة» لفظ مسلم وفي حديث الإسراء من حديث أنس بن مالك عن مالك بن صعصعة رجل من قومه قال: «وحدث نبي الله صلى الله عليه وسلم أنه رأى أربعة أنهار يخرج من أصلها نهران ظاهران ونهران باطنان فقلت يا جبريل ما هذه الأنهار قال أما النهران الباطنان فنهران في الجنة وأما الظاهران فالنيل والفرات» لفظ مسلم. وقال البخاري من طريق شريك عن أنس «فإذا هو في السماء الدنيا بنهرين يطردان فقال ما هذان النهران يا جبريل قال هذا النيل والفرات عنصرهما ثم مضى في السماء فإذا هو بنهر آخر عليه قصر من اللؤلؤ والزبرجد فضرب بيده فإذا هو مسك أذفر فقال ما هذا يا جبريل فقال هذا هو الكوثر الذي خبأ لك ربك.» وذكر الحديث. والجمهور على أن المراد بالعيون عيون الماء. وقال سعيد بن جبير: المراد عيون الذهب. وفي الدخان «كم تركوا من جنات وعيون. وزروع» «الدخان: 26 - 27» . قيل: إنهم كانوا يزرعون ما بين الجبلين من أول مصر إلى آخرها. وليس في الدخان «وكنوز» . «وكنوز» جمع كنز؛ وقد مضى هذا في سورة «براءة» . والمراد بها ها هنا الخزائن. وقيل: الدفائن. وقال الضحاك: الأنهار؛ وفيه نظر؛ لأن العيون تشملها. «ومقام كريم» قال ابن عمر ابن عباس ومجاهد: المقام الكريم المنابر؛ وكانت ألف منبر لألف جبار يعظمون عليها فرعون وملكه. وقيل: مجالس الرؤساء والأمراء؛ حكاه ابن عيسى وهو قريب من الأول. وقال سعيد بن جبير: المساكن الحسان. وقال ابن لهيعة: سمعت أن المقام الكريم الفيوم. وقيل: كان يوسف عليه السلام قد كتب على مجلس من مجالسه «لا إله إلا الله إبراهيم خليل الله» فسماها الله كريمة بهذا. وقيل: مرابط الخيل لتفرد الزعماء بارتباطها عدة وزينة؛ فصار مقامها أكرم منزل بهذا؛ ذكره الماوردي. والأظهر أنها المساكن الحسان كانت تكرم عليهم. والمقام في اللغة يكون الموضع ويكون مصدرا. قال النحاس: المقام في اللغة الموضع؛ من قولك قام يقوم، وكذا المقامات واحدها مقامة؛ كما قال:وفيهم مقامات حسان وجوههم وأندية ينتابها القول والفعلوالمقام أيضا المصدر من قام يقوم. والمقام «بالضم» الموضع من أقام. والمصدر أيضا من أقام يقيم.قوله تعالى: «كذلك وأورثناها بني إسرائيل» يريد أن جميع ما ذكره الله تعالى من الجنات والعيون والكنوز والمقام الكريم أورثه الله بني إسرائيل. قال الحسن وغيره: رجع بنو إسرائيل إلى مصر بعد هلاك فرعون وقومه. وقيل: أراد بالوراثة هنا ما استعاروه من حلي آل فرعون بأمر الله تعالى.قلت: وكلا الأمرين حصل لهم. والحمد لله.قوله تعالى: «فأتبعوهم مشرقين» أي فتبع فرعون وقومه بني إسرائيل. قال السدي: حين أشرقت الشمس بالشعاع. وقال قتادة: حين أشرقت الأرض بالضياء. قال الزجاج: يقال شرقت الشمس إذا طلعت، وأشرقت إذا أضاءت. واختلف في تأخر فرعون وقومه عن موسى وبني إسرائيل على قولين: أحدهما: لاشتغالهم بدفن أبكارهم في تلك الليلة؛ لأن الوباء في تلك الليلة وقع فيهم؛ فقوله: «مشرقين» حال لقوم فرعون. الثاني: إن سحابة أظلتهم وظلمة فقالوا: نحن بعد في الليل فما تقشعت عنهم حتى أصبحوا. وقال أبو عبيدة: معنى «فأتبعوهم مشرقين» ناحية المشرق. وقرأ الحسن وعمرو بن ميمون: «فاتبعوهم مشرقين» بالتشديد وألف الوصل؛ أي نحو المشرق؛ مأخوذ من قولهم: شرق وغرب إذا سار نحو المشرق والمغرب. ومعنى الكلام قدرنا أن يرثها بنو إسرائيل فاتبع قوم فرعون بني إسرائيل مشرقين فهلكوا، وورث بنو إسرائيل بلادهم.قوله تعالى: «فلما تراءى الجمعان» أي تقابلا الجمعان بحيث يرى كل فريق صاحبه؛ وهو تفاعل من الرؤية. «قال أصحاب موسى إنا لمدركون» أي قرب منا العدو ولا طاقة لنا به. وقراءة الجماعة: «لمدركون» بالتخفيف من أدرك. ومنه: «حتى إذا أدركه الغرق» «يونس: 90» . وقرأ عبيد بن عمير والأعرج والزهري: «لمدركون» بتشديد الدال من أدرك. قال الفراء: حفر واحتقر بمعنى واحد، وكذلك «لمدركون» و «لمدركون» بمعنى واحد. النحاس: وليس كذلك يقول النحويون الحذاق؛ إنما يقولون: مدركون ملحقون، ومدركون مجتهد في لحاقهم، كما يقال: كسبت بمعنى أصبت وظفرت، واكتسبت بمعنى اجتهدت وطلبت وهذا معنى قول سيبويه.قوله تعالى: «قال كلا إن معي ربي سيهدين» لما لحق فرعون بجمعه جمع موسى وقرب منهم، ورأت بنو إسرائيل العدو القوي والبحر أمامهم ساءت ظنونهم، وقالوا لموسى، على جهة التوبيخ والجفاء: «إنا لمدركون» فرد عليهم قولهم وزجرهم وذكرهم وعد الله سبحانه له بالهداية والظفر «كلا» أي لم يدركوكم «إن معي ربي» أي بالنصر على العدو. «سيهدين» أي سيدلني على طريق النجاة؛ فلما عظم البلاء على بني إسرائيل؛ ورأوا من الجيوش ما لا طاقة لهم بها، أمر الله تعالى موسى أن يضرب البحر بعصاه؛ وذلك أنه عز وجل أراد أن تكون الآية متصلة بموسى ومتعلقة بفعل يفعله؛ وإلا فضرب العصا ليس بفارق للبحر، ولا معين على ذلك بذاته إلا بما اقترن به من قدرة الله تعالى واختراعه. وقد مضى في «البقرة» قصة هذا البحر. ولما انفلق صار فيه اثنا عشر طريقا على عدد أسباط بني إسرائيل، ووقف الماء بينها كالطود العظيم، أي الجبل العظيم. والطود الجبل؛ ومنه قول امرئ القيس:فبينا المرء في الأحياء طود رماه الناس عن كثب فمالاوقال الأسود بن يعفر:حلوا بأنقرة يسيل عليهم ماء الفرات يجيء من أطوادجمع طود أي جبل. فصار لموسى وأصحابه طريقا في البحر يبسا؛ فلما خرج أصحاب موسى وتكامل آخر أصحاب فرعون على ما تقدم في «يونس» انصب عليهم وغرق فرعون، فقال بعض أصحاب موسى: ما غرق فرعون؛ فنبذ على ساحل البحر حتى نظروا إليه. وروى ابن القاسم عن مالك قال: خرج مع موسى عليه السلام رجلان من التجار إلى البحر فلما أتوا إليه قالا له بم أمرك الله؟ قال: أمرت أن أضرب البحر بعصاي هذه فينفلق؛ فقالا له افعل ما أمرك الله فلن يخلفك؛ ثم ألقيا أنفسهما في البحر تصديقا له؛ فما زال كذلك البحر حتى دخل فرعون ومن معه، ثم ارتد كما كان. وقد مضى هذا المعنى في سورة «البقرة» .قوله تعالى: «وأزلفنا ثم الآخرين» أي قربناهم إلى البحر؛ يعني فرعون وقومه. قاله ابن عباس وغيره؛ قال الشاعر:وكل يوم مضى أو ليلة سلفت فيها النفوس إلى الآجال تزدلفأبو عبيدة: «أزلفنا» جمعنا ومنه قيل لليلة المزدلفة ليلة جمع. وقرأ أبو عبدالله بن الحرث وأبي بن كعب وابن عباس: «وأزلقنا» بالقاف على معنى أهلكناهم؛ من قوله: أزلقت الناقة وأزلقت الفرس فهي مزلق إذا أزلقت ولدها. «وأنجينا موسى ومن معه أجمعين، ثم أغرقنا الآخرين» يعني فرعون وقومه. «إن في ذلك لآية» أي علامة على قدرة الله تعالى «وما كان أكثرهم مؤمنين» لأنه لم يؤمن من قوم فرعون إلا مؤمن آل فرعون واسمه حزقيل وابنته آسية امرأة فرعون، ومريم بنت ذا موسى العجوز التي دلت على قبر يوسف الصديق عليه السلام. وذلك أن موسى عليه السلام لما خرج ببني إسرائيل من مصر أظلم عليهم القمر فقال لقومه: ما هذا؟ فقال علماؤهم: إن يوسف عليه السلام لما حضره الموت أخذ علينا موثقا من الله ألا نخرج من مصر حتى ننقل عظامه معنا. قال موسى: فأيكم يدري قبره؟ قال: ما يعلمه إلا عجوز لبني إسرائيل؛ فأرسل إليها؛ فقال: دليني على قبر يوسف، قالت: لا والله لا أفعل حتى تعطيني حكمي، قال: وما حكمك؟ قالت: حكمي أن أكون معك في الجنة؛ فثقل عليه، فقيل له: أعطها حكمها؛ فدلتهم عليه، فاحتفروه واستخرجوا عظامه، فلما أقلوها، فإذا الطريق مثل ضوء النهار في رواية: فأوحى الله إليه أن أعطها ففعل، فأتت بهم إلى بحيرة، فقالت لهم: أنضبوا هذا الماء فأنضبوه واستخرجوا عظام يوسف عليه السلام؛ فتبينت لهم الطريق مثل ضوء النهار. وقد مضى في «يوسف» . وروى أبو بردة عن أبي موسى أن رسول الله صلى الله عليه وسلم نزل بأعرابي فأكرمه، فقال رسول الله صلى الله عليه وسلم: «حاجتك» قال: ناقة أرحلها وأعنزا أحبلها؛ فقال رسول الله صلى الله عليه وسلم: «فلم عجزت أن تكون مثل عجوز بني إسرائيل» فقال أصحابه: وما عجوز بني إسرائيل؟ فذكر لهم حال هذه العجوز التي احتكمت على موسى أن تكون معه الجنة.


وَاتْلُ عَلَيْهِمْ نَبَأَ إِبْرَاهِيمَ

واتل عليهم نبأ إبراهيم. انظر تفسير الآية 77


إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ

إذ قال لأبيه وقومه ما تعبدون. انظر تفسير الآية 77


قَالُوا نَعْبُدُ أَصْنَاماً فَنَظَلُّ لَهَا عَاكِفِينَ

قالوا نعبد أصناما فنظل لها عاكفين. انظر تفسير الآية 77


قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ

قال هل يسمعونكم إذ تدعون. انظر تفسير الآية 77


أَوْ يَنفَعُونَكُمْ أَوْ يَضُرُّونَ

أو ينفعونكم أو يضرون. انظر تفسير الآية 77


قَالُوا بَلْ وَجَدْنَا آبَاءنَا كَذَلِكَ يَفْعَلُونَ

قالوا بل وجدنا آباءنا كذلك يفعلون. انظر تفسير الآية 77


قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ

قال أفرأيتم ما كنتم تعبدون. انظر تفسير الآية 77


أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ

أنتم وآباؤكم الأقدمون. انظر تفسير الآية 77


فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ

قوله تعالى: «واتل عليهم نبأ إبراهيم» نبه المشركين على فرط جهلهم إذ رغبوا عن اعتقاد إبراهيم ودينه وهو أبوهم. والنبأ الخبر؛ أي أقصص عليهم يا محمد خبره وحديثه وعيبه على قومه ما يعبدون. وإنما قال ذلك ملزما لهم الحجة. والجمهور من القراء على تخفيف الهمزة الثانية وهو أحسن الوجوه؛ لأنهم قد أجمعوا على تخفيف الثانية من كلمة واحدة نحم آدم. وإن شئت حققتهما فقلت: «نبأ إبراهيم» . وإن شئت خففتهما فقلت: «نبا ابراهيم» . وإن شئت خففت الأولى. وثم وجه خامس إلا أنه بعيد في العربية وهو أن يدغم الهمزة في الهمزة كما يقال رأَّاس للذي يبيع الرؤوس. وإنما بعد لأنك تجمع بين همزتين كأنهما في كلمة واحدة، وحسن في فعال لأنه لا يأتي إلا مدغما. «إذ قال لأبيه وقومه ما تعبدون» أي أي شيء تعبدون «قالوا نعبد أصناما» وكانت أصنامهم من ذهب وفضة ونحاس وحديد وخشب. «فنظل لها عاكفين» أي فنقيم على عبادتها. وليس المراد وقتا معينا بل هو إخبار عما هم فيه. وقيل: كانوا يعبدونها بالنهار دون الليل، وكانوا في الليل يعبدون الكواكب. فيقال: ظل يفعل كذا إذا فعله نهارا وبات يفعل كذا إذا فعله ليلا. «قال هل يسمعونكم» قال الأخفش: فيه حذف؛ والمعنى: هل يسمعون منكم؟ أو هل يسمعون دعاءكم؛ قال الشاعر:القائد الخيل منكوبا دوابرها قد أحكمت حكمات القد والأبقاقال: والأبق الكتان فحذف. والمعنى؛ وأحكمت حكمات الأبق. وفي الصحاح: والأبق بالتحريك القنب. وروي عن قتادة أنه قرأ: «هل يسمعونكم» بضم الياء؛ أي أهل يسمعونكم أصواتهم. «إذ تدعون. أو ينفعونكم أو يضرون» أي هل تنفعكم هذه الأصنام وترزقكم، أو تملك لكم خيرا أو ضرا إن عصيتم؟! وهذا استفهام لتقرير الحجة؛ فإذا لم ينفعوكم ولم يضروا فما معنى عبادتكم لها. «، قالوا بل وجدنا آباءنا كذلك يفعلون» فنزعوا إلى التقليد من غير حجة ولا دليل. وقد مضى القول فيه. «قال» إبراهيم «أفرأيتم ما كنتم تعبدون» من هذه الأصنام «أنتم وآباؤكم الأقدمون» الأولون «فإنهم عدو لي» واحد يؤدي عن جماعة، وكذلك يقال للمرأة هي عدو الله وعدوة الله؟ حكاهما الفراء. قال علي بن سليمان: من قال عدوة الله وأثبت الهاء قال هي بمعنى معادية، ومن قال عدو للمؤنث والجمع جعله بمعنى النسب. ووصف الجماد بالعداوة بمعنى أنهم عدو لي إن عبدتهم يوم القيامة؛ كما قال: «كلا سيكفرون بعبادتهم ويكونون عليهم ضدا» «مريم: 82» . وقال الفراء: هو من المقلوب؛ مجازه فإنى عدو لهم لأن من عاديته عاداك. «إلا رب العالمين» قال الكلبي: أي إلا من عبد رب العالمين؛ إلا عابد رب العالمين؛ فحذف المضاف. قال أبو إسحاق الزجاج: قال النحويون هو استئناء ليس من الأول؛ وأجاز أبو إسحاق أن يكون من الأول على أنهم كانوا يعبدون الله عز وجل ويعبدون معه الأصنام، فأعلمهم أنه تبرأ مما يعبدون إلا الله. وتأوله الفراء على الأصنام وحدها والمعنى عنده: فإنهم لو عبدتهم عدو لي يوم القيامة؛ على ما ذكرنا. وقال الجرجاني: تقديره: أفرأيتم ما كنتم تعبدون أنتم وآباؤكم الأقدمون إلا رب العالمين فإنهم عدو لي. وإلا بمعنى دون وسوى؛ كقوله: «لا يذوقون فيها الموت إلا الموتة الأولى» «الدخان: 56» أي دون الموتة الأولى.


الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ

الذي خلقني فهو يهدين. انظر تفسير الآية 82


وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ

والذي هو يطعمني ويسقين. انظر تفسير الآية 82


وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ

وإذا مرضت فهو يشفين. انظر تفسير الآية 82


وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ

والذي يميتني ثم يحيين. انظر تفسير الآية 82


وَالَّذِي أَطْمَعُ أَن يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ

قوله تعالى: «الذي خلقني فهو يهدين» أي يرشدني إلى الدين. «والذي هو يطعمني ويسقين» أي يرزقني. ودخول «هو» تنبيه على أن غيره لا يطعم ولا يسقي؛ كما تقول: زيد هو الذي فعل كذا؛ أي لم يفعله غيره. «وإذا مرضت فهو يشفين» قال: «مرضت» رعاية للأدب وإلا فالمرض والشفاء من الله عز وجل جميعا. ونظيره قول فتى موسى: «وما أنسانيه إلا الشيطان» «الكهف: 63» . «والذي يميتني ثم يحيين» يريد البعث وكانوا ينسبون الموت إلى الأسباب؛ فبين أن الله هو الذي يميت ويحيي. وكله بغير ياء: «يهدين» «يشفين» لأن الحذف في رؤوس الآي حسن لتتفق كلها. وقرأ ابن أبي إسحاق على جلالته ومحله من العربية هذه كلها بالياء؛ لأن الياء اسم وإنما دخلت النون لعلة. فإن قيل: هذه صفة لجميع الخلق فكيف جعلها إبراهيم دليلا على هدايته ولم يهتد بها غيره؟ قيل: إنما ذكرها احتجاجا على وجوب الطاعة؛ لأن من أنعم وجب أن يطاع ولا يعصى ليلتزم غيره من الطاعة ما قد التزمها؛ وهذا إلزام صحيح.قلت: وتجوز بعض أهل الإشارات في غوامض المعاني فعدل عن ظاهر ما ذكرناه إلى ما تدفعه بدائه العقول من أنه ليس المراد من إبراهيم. فقال: «والذي هو يطعمني ويسقين» أي يطعمني لذة الإيمان ويسقين حلاوة القبول. ولهم في قوله: «وإذا مرضت فهو يشفين» وجهان: أحدهما: إذا مرضت بمخالفته شفاني برحمته. الثاني: إذا مرضت بمقاساة الخلق، شفاني بمشاهدة الحق. وقال جعفر بن محمد الصادق: إذا مرضت بالذنوب شفاني بالتوبة. وتأولوا قوله: «والذي يميتني ثم يحيين» على ثلاثة أوجه: فالذي يميتني بالمعاصي يحييني بالطاعات. الثاني: يميتني بالخوف ويحييني بالرجاء. الثالث: يميتني، بالطمع ويحييني بالقناعة. وقول رابع: يميتني بالعدل ويحييني بالفضل. وقول خامس: يميتني بالفراق ويحييني بالتلاق. وقول سادس: يميتني بالجهل ويحييني بالعقل؛ إلى غير ذلك مما ليس بشيء منه مراد من الآية؛ فإن هذه التأويلات الغامضة، والأمور الباطنة، إنما تكون لمن حذق وعرف الحق، وأما من كان في عمى عن الحق ولا يعرف الحق فكيف ترمز له الأمور الباطنة، وتترك الأمور الظاهرة؟ هذا محال. والله أعلم.قوله تعالى: «والذي أطمع أن يغفر لي خطيئتي» «أطمع» أي أرجو. وقيل: هو بمعنى اليقين في حقه، وبمعنى الرجاء في حق المؤمنين سواه. وقرأ الحسن وابن أبي إسحاق: «خطاياي» وقال: ليست خطيئة واحدة. قال النحاس: خطيئة بمعنى خطايا معروف في كلام العرب، وقد أجمعوا على التوحيد في قوله عز وجل «فاعترفوا بذنبهم» «الملك: 11» ومعناه بذنوبهم. وكذا «وأقيموا الصلاة» «البقرة: 43» معناه الصلوات. وكذا «خطيئتي» إن كانت خطايا. والله أعلم. قال مجاهد: يعني بخطيئته قوله: «بل فعله كبيرهم هذا» «الأنبياء: 63» وقوله: «إني سقيم» «الصافات: 89» وقوله: إن سارة أخته. زاد الحسن وقوله للكوكب: «هذا ربي» «الأنعام: 76» وقد مضى بيان هذا مستوفى. وقال الزجاج: الأنبياء بشر فيجوز أن تقع منهم الخطية؛ نعم لا تجوز عليهم الكبائر لأنهم معصومون عنها. «يوم الدين» يوم الجزاء حيث يجازي العباد بأعمالهم. وهذا من إبراهيم إظهار للعبودية وإن كان يعلم أنه مغفور له. وفي صحيح مسلم عن عائشة؛ قلت يا رسول الله: ابن جدعان كان في الجاهلية يصل الرحم، ويطعم المسكين، فهل ذلك نافعه؟ قال: (لا ينفعه إنه لم يقل يوما «رب اغفر لي خطيئتي يوم الدين» ).


رَبِّ هَبْ لِي حُكْماً وَأَلْحِقْنِي بِالصَّالِحِينَ

رب هب لي حكما وألحقني بالصالحين. انظر تفسير الآية 89


وَاجْعَل لِّي لِسَانَ صِدْقٍ فِي الْآخِرِينَ

واجعل لي لسان صدق في الآخرين. انظر تفسير الآية 89


وَاجْعَلْنِي مِن وَرَثَةِ جَنَّةِ النَّعِيمِ

واجعلني من ورثة جنة النعيم. انظر تفسير الآية 89


وَاغْفِرْ لِأَبِي إِنَّهُ كَانَ مِنَ الضَّالِّينَ

واغفر لأبي إنه كان من الضالين. انظر تفسير الآية 89


وَلَا تُخْزِنِي يَوْمَ يُبْعَثُونَ

ولا تخزني يوم يبعثون. انظر تفسير الآية 89


يَوْمَ لَا يَنفَعُ مَالٌ وَلَا بَنُونَ

يوم لا ينفع مال ولا بنون. انظر تفسير الآية 89


إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ

قوله تعالى: «رب هب لي حكما وألحقني بالصالحين» «حكما» معرفة بك وبحدودك وأحكامك؛ قال ابن عباس. وقال مقاتل: فهما وعلما؛ وهو راجع إلى الأول. وقال الكلبي: نبوة ورسالة إلى الخلق. «وألحقني بالصالحين» أي بالنبيين من قبلي في الدرجة. وقال ابن عباس: بأهل الجنة؛ وهو تأكيد قوله: «هب لي حكما» .قوله تعالى: «واجعل لي لسان صدق في الآخرين» قال ابن عباس: هو اجتماع الأمم عليه. وقال مجاهد: هو الثناء الحسن. قال ابن عطية: هو الثناء وخلد المكانة بإجماع المفسرين؛ وكذلك أجاب الله دعوته، وكل أمة تتمسك به وتعظمه، وهو على الحنيفية التي جاء بها محمد صلى الله عليه وسلم. وقال مكي: وقيل معناه سؤاله أن يكون من ذريته في آخر الزمان من يقوم بالحق؛ فأجيبت الدعوة في محمد صلى الله عليه وسلم، قال ابن عطية: وهذا معنى حسن إلا أن لفظ الآية لا يعطيه إلا بتحكم على اللفظ. وقال القشيري: أراد الدعاء الحسن إلى قيام الساعة؛ فإن زيادة الثواب مطلوبة في حق كل أحد.قلت: وقد فعل الله ذلك إذ ليس أحد يصلي على النبي صلى الله عليه وسلم إلا وهو يصلي على إبراهيم وخاصة في الصلوات، وعلى المنابر التي هي أفضل الحالات وأفضل الدرجات. والصلاة دعاء بالرحمة: والمراد باللسان القول، وأصله جارحة الكلام. قال القتبي: وموضع اللسان موضع القول على الاستعارة، وقد تكني العرب بها عن الكلمة. قال الأعشى:إني أتتني لسان لا أسر بها من علو لا عجب منها ولا سخرقال الجوهري: يروى من علو بضم الواو وفتحها وكسرها. أي أتاني خبر من أعلى، والتأنيث للكلمة. وكان قد أتاه خبر مقتل أخيه المنتشر. روى أشهب عن مالك قال قال الله عز وجل: «واجعل لي لسان صدق في الآخرين» لا بأس أن يحب الرجل أن يثنى عليه صالحا ويرى في عمل الصالحين، إذا قصد به وجه الله تعالى؛ وقد قال الله تعالى: «وألقيت عليك محبة مني» «طه: 39» وقال: «إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودا» «مريم: 96» أي حبا في قلوب عباده وثناء حسنا، فنبه تعالى بقوله: «واجعل لى لسان صدق في الآخرين» على استحباب اكتساب ما يورث الذكر الجميل. الليث بن سليمان: إذ هي الحياة الثانية. قيل:قد مات قوم وهم في الناس أحياءقال ابن العربي: قال المحققون من شيوخ. الزهد في هذا دليل على الترغيب في العمل الصالح الذي يكسب الثناء الحسن، قال النبي صلى الله عليه وسلم: «إذا مات ابن آدم انقطع عمله إلا من ثلاث» الحديث وفي رواية إنه كذلك في الغرس والزرع وكذلك فيمن مات مرابطا يكتب له عمله إلى يوم القيامة. وقد بيناه في آخر «آل عمران» والحمد لله.قوله تعالى: «واجعلني من ورثة جنة النعيم» دعاء بالجنة وبمن يرثها، وهو يرد قول بعضهم: لا أسأل جنة ولا نارا. «واغفر لأبي إنه كان من الضالين» كان أبوه وعده في الظاهر أن يؤمن به فاستغفر له لهذا، فلما بان أنه لا يفي بما قال تبرأ منه. وقد تقدم هذا المعنى. «إنه كان من الضالين» أي المشركين. «وكان» زائدة.قوله تعالى: «ولا تخزني يوم يبعثون» أي لا تفضحني على رؤوس الأشهاد، أو لا تعذبني يوم القيامة. وفي البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «إن إبراهيم يرى أباه يوم القيامة عليه الغبرة والقترة» والغبرة هي القترة. وعنه عن النبي صلى الله عليه وسلم قال: «يلقى إبراهيم أباه فيقول يا رب إنك وعدتني إلا تخزيني يوم يبعثون فيقول الله تعالى إني حرمت الجنة على الكافرين» انفرد بهما البخاري رحمه الله.قوله تعالى: «يوم لا ينفع مال ولا بنون» «يوم» بدل من «يوم» الأول. أي يوم لا ينفع مال ولا بنون أحدا. والمراد بقوله: «ولا بنون» الأعوان؛ لأن الابن إذا لم ينفع فغيره متى ينفع؟ وقيل: ذكر البنين لأنه جرى ذكر والد إبراهيم، أي لم ينفعه إبراهيم. «إلا من أتى الله بقلب سليم» هو استثناء من الكافرين؛ أي لا ينفعه ماله ولا بنوه. وقيل: هو استثناء من غير الجنس، أي لكن «من أتى الله بقلب سليم» ينفعه لسلامة قلبه. وخص القلب بالذكر؛ لأنه الذي إذا سلم سلمت الجوارح، وإذا فسد فسدت سائر الجوارح. وقد تقدم في أول «البقرة» . واختلف في القلب السليم فقيل: من الشك والشرك، فأما الذنوب فليس يسلم منها أحد؛ قال قتادة وابن زيد وأكثر المفسرين. وقال سعيد بن المسيب: القلب السليم الصحيح هو قلب المؤمن؛ لأن قلب الكافر والمنافق مريض؛ قال الله تعالى: «في قلوبهم مرض» «البقرة: 10» وقال أبو عثمان السياري: هو القلب الخالي عن البدعة المطمئن إلى السنة. وقال الحسن: سليم من آفة المال والبنين. وقال الجنيد: السليم في اللغة اللديغ؛ فمعناه أنه قلب كاللديغ من خوف الله. وقال الضحاك: السليم الخالص.قلت: وهذا القول يجمع شتات الأقوال بعمومه وهو حسن، أي الخالص من الأوصاف الذميمة، والمتصف بالأوصاف الجميلة؛ والله أعلم. وقد روي عن عروة أنه قال: يا بني لا تكونوا لعانين فإن إبراهيم لم يلعن شيئا قط، قال الله تعالى: «إذ جاء ربه بقلب سليم» «الصافات: 84» . وقال محمد بن سيرين: القلب السليم أن يعلم أن الله حق، وأن الساعة قائمة، وأن الله يبعث من في القبور. وفي صحيح مسلم من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: «يدخل الجنة أقوام أفئدتهم مثل أفئدة الطير» يريد - والله أعلم - أنها مثلها في أنها خالية من ذنب، سليمة من كل عيب، لا خبرة لهم بأمور الدنيا؛ كما روى أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «أكثر أهل الجنة البله» وهو حديث صحيح. أي البله عن معاصي الله. قال الأزهري: الأبله هنا هو الذي طبع على الخير وهو غافل عن الشر لا يعرفه. وقال القتبي: البله هم الذين غلبت عليهم سلامة الصدور وحسن الظن بالناس.


وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ

وأزلفت الجنة للمتقين. انظر تفسير الآية 104


وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ

وبرزت الجحيم للغاوين. انظر تفسير الآية 104


وَقِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تَعْبُدُونَ

وقيل لهم أين ما كنتم تعبدون. انظر تفسير الآية 104


مِن دُونِ اللَّهِ هَلْ يَنصُرُونَكُمْ أَوْ يَنتَصِرُونَ

من دون الله هل ينصرونكم أو ينتصرون. انظر تفسير الآية 104


فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ

فكبكبوا فيها هم والغاوون. انظر تفسير الآية 104


وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ

وجنود إبليس أجمعون. انظر تفسير الآية 104


قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ

قالوا وهم فيها يختصمون. انظر تفسير الآية 104


تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ

تالله إن كنا لفي ضلال مبين. انظر تفسير الآية 104


إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ

إذ نسويكم برب العالمين. انظر تفسير الآية 104


وَمَا أَضَلَّنَا إِلَّا الْمُجْرِمُونَ

وما أضلنا إلا المجرمون. انظر تفسير الآية 104


فَمَا لَنَا مِن شَافِعِينَ

فما لنا من شافعين. انظر تفسير الآية 104


وَلَا صَدِيقٍ حَمِيمٍ

ولا صديق حميم. انظر تفسير الآية 104


فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِينَ

فلو أن لنا كرة فنكون من المؤمنين. انظر تفسير الآية 104


إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

إن في ذلك لآية وما كان أكثرهم مؤمنين. انظر تفسير الآية 104


وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «وأزلفت الجنة للمتقين» أي قربت وأدنيت ليدخلوها. وقال الزجاج: قرب دخولهم إياها. «وبرزت» أي أظهرت «الجحيم» يعني جهنم. «للغاوين» أي الكافرين الذين ضلوا عن الهدى. أي تظهر جهنم لأهلها قبل أن يدخولها حتى يستشعروا الروع والحزن، كما يستشعر أهل الجنة الفرح لعلمهم أنهم يدخلون الجنة. «وقيل لهم أين ما كنتم تعبدون، من دون الله» من الأصنام والأنداد «هل ينصرونكم» من عذاب الله «أو ينتصرون» لأنفسهم. وهذا كله توبيخ. «فكبكبوا فيها» أي قلبوا على رؤوسهم. وقيل: دهوروا وألقي بعضهم على بعض. وقيل: جمعوا. مأخوذ من الكبكبة وهي الجماعة؛ قاله الهروي. وقال النحاس: هو مشتق من كوكب الشيء أي معظمه. والجماعة من الخيل كوكب وكبكبة. وقال ابن عباس: جمعوا فطرحوا في النار. وقال مجاهد: دهوروا. وقال مقاتل: قذفوا. والمعنى واحد. تقول: دهورت الشيء إذا جمعته ثم قذفته في مهواة. يقال: هو يدهور اللقم إذا كبرها. ويقال: في الدعاء كب الله عدو المسلمين ولا يقال أكبه. وكبكبه، أي كبه وقلبه. ومنه قوله تعالى: «فكبكبوا فيها» والأصل كببوا فأبدل من الباء الوسطى كاف استثقالا لاجتماع الباءات. قال السدي: الضمير في «كبكبوا» لمشركي العرب «هم والغاوون» الآلهة. «وجنود إبليس» من كان من ذريته. وقيل: كل من دعاه إلى عبادة الأصنام فاتبعه. وقال قتادة والكلبي ومقاتل: «الغاوون» هم الشياطين. وقيل: إنما تلقي الأصنام في النار وهي حديد ونحاس ليعذب بها غيرهم. «قالوا وهم فيها يختصمون» يعني الإنس والشياطين والغاوين والمعبودين اختصموا حينئذ. «تالله» حلفوا بالله «إن كنا لفي ضلال مبين» أي في خسارة وتبار وحيرة عن الحق بينة إذا اتخذنا مع الله آلهة فعبدناها كما يعبد؛ وهذا معنى قوله: «إذ نسويكم برب العالمين» أي في العبادة وأنتم لا تستطيعون الآن نصرنا ولا نصر أنفسكم.قوله تعالى: «وما أضلنا إلا المجرمون» يعني الشياطين الذين زينوا لنا عبادة الأصنام. وقيل: أسلافنا الذين قلدناهم. قال أبو العالية وعكرمة: «المجرمون» إبليس وابن آدم القاتل هما أول من سن الكفر والقتل وأنواع المعاصي. «فما لنا من شافعين» أي شفعاء يشفعون لنا من الملائكة والنبيين والمؤمنين. «ولا صديق حميم» أي صديق مشفق؛ وكان علي رضي الله عنه يقول: عليكم بالإخوان فإنهم عدة الدنيا وعدة الآخرة؛ ألا تسمع إلى قول أهل النار: «فما لنا من شافعين ولا صديق حميم» الزمخشري: وجمع الشافع لكثرة الشافعين ووحد الصديق لقتله؛ ألا ترى أن الرجل إذا امتحن بإرهاق ظالم مضت جماعة وافرة من أهل بلده لشفاعته؛ رحمة له وحسبة وإن لمم تسبق له بأكثرهم معرفة؛ وأما الصديق فهو الصادق في ودادك الذي يهمه ما يهمك فأعز من بيض الأنوق؛ وعن بعض الحكماء أنه سئل عن الصديق فقال: اسم لا معنى له. ويجوز أن يريد بالصديق الجمع والحميم القريب والخاص؛ ومنه حامة الرجل أي أقرباؤه. وأصل هذا من الحميم وهو الماء الحار؛ ومنه الحمام والحمى؛ فحامة الرجل الذين يحرقهم ما أحرقه؛ يقال: وهم حزانته أي يحزنهم ما يحزنه. ويقال: حم الشيء وأحم إذا قرب، ومنه الحمى؛ لأنها تقرب من الأجل. وقال علي بن عيسى: إنما سمي القريب حميما؛ لأنه يحمي لغضب صاحبه، فجعله مأخوذا من الحمية. وقال قتادة: يذهب الله عز وجل يوم القيامة مودة الصديق ورقة الحميم. ويجوز: «ولا صديق حميم» بالرفع على موضع «من شافعين» ؛ لأن «من شافعين» في موضع رفع. وجمع صديق أصدقاء وصدقاء وصداق. ولا يقال صدق للفرق بين النعت وغيره. وحكى الكوفيون: أنه يقال في جمعه صدقان. النحاس: وهذا بعيد؛ لأن هذا جمع ما ليس بنعت نحو رغيف ورغفان. وحكموا أيضا صديق وأصادق. وأفاعل إنما هو جمع أفعل إذا لم يكن نعتا نحو أشجع وأشاجع. ويقال: صديق للواحد والجماعة وللمرأة؛ قال الشاعر:نصبن الهوى ثم ارتمين قلوبنا بأعين أعداء وهن صديقويقال: فلان صديقي أي أخص أصدقائي، وإنما يصغر على جهة المدح؛ كقول حباب بن المنذر: «أنا جذيلها المحكك، وعذيقها المرجب» ذكر الجوهري. النحاس: وجمع حميم أحماء وأحمة وكرهوا أفعلاء للتضعيف. «فلو أن لنا كرة» «أن» في موضع رفع، المعنى ولو وقع لنا رجوع إلى الدنيا لآمنا حتى يكون لنا شفعاء. تمنوا حين لا ينفعهم التمني. وإنما قالوا ذلك حين شفع الملائكة والمؤمنون. قال جابر بن عبدالله قال النبي صلى الله عليه وسلم: «إن الرجل ليقول في الجنة ما فعل فلان وصديقه في الجحيم فلا يزال يشفع له حتى يشفعه الله فيه فإذا نجا قال المشركون: (ما لنا من شافعين ولا صديق حميم» . وقال الحسن: ما اجتمع ملأ على ذكر الله، فيهم عبد من أهل الجنة إلا شفعه الله فيهم، وإن أهل الإيمان ليشفع بعضهم في بعض وهم عند الله شافعون مشفعون. وقال كعب: إن الرجلين كانا صديقين في الدنيا، فيمر أحدهما بصاحبه وهو يجر إلى النار، فيقول له أخوه: والله ما بقي لي إلا حسنة واحدة أنجو بها، خذها أنت يا أخي فتنجو بها مما أرى، وأبقى أنا وإياك من أصحاب الأعراف. قال: فيأمر الله بهما جميعا فيدخلان الجنة. «إن في ذلك لآية وما كان أكثرهم مؤمنين، وإن ربك لهو العزيز الرحيم» تقدم.


كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ

كذبت قوم نوح المرسلين. انظر تفسير الآية 122


إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ أَلَا تَتَّقُونَ

إذ قال لهم أخوهم نوح ألا تتقون. انظر تفسير الآية 122


إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

إني لكم رسول أمين. انظر تفسير الآية 122


فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

فاتقوا الله وأطيعون. انظر تفسير الآية 122


وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

وما أسألكم عليه من أجر إن أجري إلا على رب العالمين. انظر تفسير الآية 122


قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ

قالوا أنؤمن لك واتبعك الأرذلون. انظر تفسير الآية 122


قَالَ وَمَا عِلْمِي بِمَا كَانُوا يَعْمَلُونَ

قال وما علمي بما كانوا يعملون. انظر تفسير الآية 122


إِنْ حِسَابُهُمْ إِلَّا عَلَى رَبِّي لَوْ تَشْعُرُونَ

إن حسابهم إلا على ربي لو تشعرون. انظر تفسير الآية 122


وَمَا أَنَا بِطَارِدِ الْمُؤْمِنِينَ

وما أنا بطارد المؤمنين. انظر تفسير الآية 122


إِنْ أَنَا إِلَّا نَذِيرٌ مُّبِينٌ

إن أنا إلا نذير مبين. انظر تفسير الآية 122


قَالُوا لَئِن لَّمْ تَنتَهِ يَا نُوحُ لَتَكُونَنَّ مِنَ الْمَرْجُومِينَ

قالوا لئن لم تنته يا نوح لتكونن من المرجومين. انظر تفسير الآية 122


قَالَ رَبِّ إِنَّ قَوْمِي كَذَّبُونِ

قال رب إن قومي كذبون. انظر تفسير الآية 122


فَافْتَحْ بَيْنِي وَبَيْنَهُمْ فَتْحاً وَنَجِّنِي وَمَن مَّعِي مِنَ الْمُؤْمِنِينَ

فافتح بيني وبينهم فتحا ونجني ومن معي من المؤمنين. انظر تفسير الآية 122


فَأَنجَيْنَاهُ وَمَن مَّعَهُ فِي الْفُلْكِ الْمَشْحُونِ

فأنجيناه ومن معه في الفلك المشحون. انظر تفسير الآية 122


ثُمَّ أَغْرَقْنَا بَعْدُ الْبَاقِينَ

ثم أغرقنا بعد الباقين. انظر تفسير الآية 122


إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

إن في ذلك لآية وما كان أكثرهم مؤمنين. انظر تفسير الآية 122


وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «كذبت قوم نوح المرسلين» قال «كذبت» والقوم مذكر؛ لأن المعنى كذبت جماعة قوم نوح، وقال: «المرسلين» لأن من كذب رسولا فقد كذب الرسل؛ لأن كل رسول يأمر بتصديق جميع الرسل. وقيل: كذبوا نوحا في النبوة وفيما أخبرهم به من مجيء المرسلين بعده. وقيل: ذكر الجنس والمراد نوح عليه السلام. وقد مضى هذا في «الفرقان» . «إذ قال لهم أخوهم نوح» أي ابن أبيهم وهي أخوة نسب لا أخوة دين. وقيل: هي أخوة المجانسة. قال الله تعالى: «وما أرسلنا من رسول إلا بلسان قومه» «إبراهيم: 4» وقد مضى هذا في «الأعراف» . وقيل: هو من قول العرب يا أخا بني تميم. يريدون يا واحدا منهم. الزمخشري: ومنه بيت الحماسة:لا يسألون أخاهم حين يندبهم في النائبات على ما قال برهانا «ألا تتقون» أي ألا تتقون الله في عبادة الأصنام. «إني لكم رسول أمين» أي صادق فيما أبلغكم عن الله تعالى. وقيل: «أمين» فيما بينكم؛ فإنهم كانوا عرفوا أمانته وصدقه من قبل كمحمد صلى الله عليه وسلم في قريش. «فاتقوا الله» أي فاستتروا بطاعة الله تعالى من عقابه. «وأطيعون» فيما آمركم به من الإيمان. «وما أسألكم عليه من أجر» أي لا طمع لي في مالكم. «إن أجري إلا على رب العالمين» أي ما جزائي «إلا على رب العالمين» . «فاتقوا الله وأطيعون» كرر تأكيدا.قوله تعالى: «قالوا أنومن لك» أي نصدق قولك. «واتبعك الأرذلون» الواو للحال وفيه إضمار قد، أي وقد اتبعك. «الأرذلون» جمع الأرذل، المكسر الأراذل والأنثى الرذلي والجمع الرذل. قال النحاس: ولا يجوز حذف الألف واللام في شيء من هذا عند أحد من النحويين علمناه. وقرأ ابن مسعود والضحاك ويعقوب الحضرمي وغيرهم، «وأتباعك الأرذلون» . النحاس: وهي قراءة حسنة؛ وهذه الواو أكثرها تتبعها الأسماء والأفعال بقد. وأتباع جمع تبع وتبيع يكون للواحد والجمع. قال الشاعر:له تبع قد يعلم الناس أنه على من يداني صيف وربيعارتفاع «أتباعك» يجوز أن يكون بالابتداء و «الأرذلون» الخبر؛ التقدير أنؤمن لك وإنما أتباعك الأرذلون. ويجوز أن يكون معطوفا على الضمير في قوله: «أنؤمن لك» والتقدير: أنؤمن لك نحن وأتباعك الأرذلون فنعد منهم؛ وحسن ذلك الفصل بقوله: «لك» وقد مضى القول في الأراذل في سورة «هود» مستوفى. ونزيده هنا بيانا فقيل: إن الذين آمنوا به بنوه ونساؤه وكناته وبنو بنيه. واختلف هل كان معهم غيرهم أم لا. وعلى أن الوجهين كان فالكل صالحون؛ وقد قال نوح: «ونجني ومن معي من المؤمنين» والذين معه هم الذين أتبعوه، ولا يلحقهم من قول الكفرة شين ولا ذم بل الأرذلون هم المكذبون لهم. قال السهيلي: وقد أغري كثير من العوام بمقالة رويت في تفسير هذه الآية: هم الحاكة والحجامون. ولو كانوا حاكة كما زعموا لكان إيمانهم بنبي الله واتباعهم له مشرفا كما تشرف بلال وسلمان بسبقهما للإسلام؛ فهما من وجوه أصحاب النبي صلى الله عليه وسلم ومن أكابرهم، فلا ذرية نوح كانوا حاكة ولا حجامين، ولا قول الكفرة في الحاكة والحجامين إن كانوا آمنوا بهم أرذلون ما يلحق اليوم بحاكتنا ذما ولا نقصا؛ لأن هذه حكاية عن قول الكفرة إلا أن يجعل الكفرة حجة ومقالتهم أصلا؛ وهذا جهل عظيم وقد أعلم الله تعالى أن الصناعات ليست بضائرة في الدين.قوله تعالى: «قال وما علمي بما كانوا يعملون» «كان» زائدة؛ والمعنى: وما علمي بما يعملون؛ أي لم أكلف العلم بأعمالهم إنما كلفت أن أدعوهم إلى الإيمان، والاعتبار بالإيمان لا بالحرف والصنائع؛ وكأنهم قالوا: إنما اتبعك هؤلاء الضعفاء طمعا في العزة والمال. فقال: إني لم أقف على باطن أمرهم وإنما إلي ظاهرهم. وقيل: المعنى إني لم أعلم أن الله يهديهم ويضلكم ويرشدهم ويغويكم ويوفقهم ويخذلكم. «إن حسابهم» أي في أعمالهم وإيمانهم «إلا على ربي لو تشعرون» وجواب «لو» محذوف؛ أي لو شعرتم أن حسابهم على ربهم لما عبتموهم بصنائعهم. وقراءة العامة: «تشعرون» بالتاء على المخاطبة للكفار وهو الظاهر وقرأ ابن أبي عبلة ومحمد بن السميقع: «لو يشعرون» بالياء كأنه خبر عن الكفار وترك الخطاب لهم؛ نحو قوله: «حتى إذا كنتم في الفلك وجرين بهم» «يونس: 22» . وروي أن رجلا سأل سفيان عن امرأة زنت وقتلت ولدها وهي مسلمة هل يقطع لها بالنار ؟ فقال: «إن حسابهم إلا على ربي لو تشعرون» . «وما أنا بطارد المؤمنين» أي لخساسة أحوالهم وأشغالهم. وكأنهم طلبوا منه طرد الضعفاء كما طلبته قريش. «إن أنا إلا نذير مبين» يعني: إن الله ما أرسلني أخص ذوي الغني دون الفقراء، إنما أنا رسول أبلغكم ما أرسلت به، فمن أطاعني فذلك السعيد عند الله وإن كان فقيرا.قوله تعالى: «قالوا لئن لم تنته يانوح» أي عن سب آلهتنا وعيب ديننا «لتكونن من المرجومين» أي بالحجارة؛ قال قتادة. وقال ابن عباس ومقاتل: من المقتولين. قال الثمالي: كل مرجومين في القرآن فهو القتل إلا في مريم: «لئن لم تنته لأرجمنك» «مريم: 46» أي لأسبنك. وقيل: «من المرجومين» من المشتومين؛ قاله السدي. ومنه قول أبي دؤاد. «قال رب إن قومي كذبون، فافتح بيني وبينهم فتحا ونجني ومن معي من المؤمنين» قال ذلك لما يئس من إيمانهم. والفتح الحكم وقد تقدم. «فأنجيناه ومن معه في الفلك المشحون» يريد السفينة وقد مضى ذكرها. والمشحون المملوء، والشحن ملء السفينة بالناس والدواب وغيرهم. ولم يؤنث الفلك ها هنا؛ لأن الفلك ها هنا واحد لا جمع «ثم أغرقنا بعد الباقين» أي بعد إنجائنا نوحا ومن آمن. "إن في ذلك لآية. وما كان أكثرهم مؤمنين. وإن ربك لهو العزيز الرحيم


كَذَّبَتْ عَادٌ الْمُرْسَلِينَ

كذبت عاد المرسلين. انظر تفسير الآية 140


إِذْ قَالَ لَهُمْ أَخُوهُمْ هُودٌ أَلَا تَتَّقُونَ

إذ قال لهم أخوهم هود ألا تتقون. انظر تفسير الآية 140


إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

إني لكم رسول أمين. انظر تفسير الآية 140


فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

فاتقوا الله وأطيعون. انظر تفسير الآية 140


وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

وما أسألكم عليه من أجر إن أجري إلا على رب العالمين. انظر تفسير الآية 140


أَتَبْنُونَ بِكُلِّ رِيعٍ آيَةً تَعْبَثُونَ

أتبنون بكل ريع آية تعبثون. انظر تفسير الآية 140


وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ

وتتخذون مصانع لعلكم تخلدون. انظر تفسير الآية 140


وَإِذَا بَطَشْتُم بَطَشْتُمْ جَبَّارِينَ

وإذا بطشتم بطشتم جبارين. انظر تفسير الآية 140


وَاتَّقُوا الَّذِي أَمَدَّكُم بِمَا تَعْلَمُونَ

واتقوا الذي أمدكم بما تعلمون. انظر تفسير الآية 140


أَمَدَّكُم بِأَنْعَامٍ وَبَنِينَ

أمدكم بأنعام وبنين. انظر تفسير الآية 140


وَجَنَّاتٍ وَعُيُونٍ

وجنات وعيون. انظر تفسير الآية 140


إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ

إني أخاف عليكم عذاب يوم عظيم. انظر تفسير الآية 140


قَالُوا سَوَاء عَلَيْنَا أَوَعَظْتَ أَمْ لَمْ تَكُن مِّنَ الْوَاعِظِينَ

قالوا سواء علينا أوعظت أم لم تكن من الواعظين. انظر تفسير الآية 140


إِنْ هَذَا إِلَّا خُلُقُ الْأَوَّلِينَ

إن هذا إلا خلق الأولين. انظر تفسير الآية 140


وَمَا نَحْنُ بِمُعَذَّبِينَ

وما نحن بمعذبين. انظر تفسير الآية 140


فَكَذَّبُوهُ فَأَهْلَكْنَاهُمْ إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

فكذبوه فأهلكناهم إن في ذلك لآية وما كان أكثرهم مؤمنين. انظر تفسير الآية 140


وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «كذبت عاد المرسلين» التأنيث بمعنى القبيلة والجماعة. وتكذيبهم المرسلين كما تقدم. «إذ قال لهم أخوهم هود ألا تتقون، إني لكم رسول أمين، فاتقوا الله وأطيعون، وما أسألكم عليه من أجر إن أجري إلا على رب العالمين» تقدم.قوله تعالى: «أتبنون بكل ريع آية تعبثون» الريع ما ارتفع من الأرض في قول ابن عباس وغيره، جمع ريعة. وكم ريع أرضك أي كم ارتفاعها. وقال قتادة: الريع الطريق. وهو قول الضحاك والكلبي ومقاتل والسدي. وقال ابن عباس أيضا. ومنه قول السيب بن علس:في الآل يخفضها ويرفعها ريع يلوح كأنه سحلشبه الطريق بثوب أبيض. النحاس: ومعروف في اللغة أن يقال لما ارتفع من الأرض ريع وللطريق ريع. قال الشاعر:طراق الخوافي مشرق فوق ريعة ندى ليله في ريشه يترقرقوقال عمارة: الريع الجبل الواحد ريعة والجمع رياع. وقال مجاهد: هو الفج بين الجبلين. وعنه: الثنية الصغيرة. وعنه: المنظرة. وقال عكرمة ومقاتل: كانوا يهتدون بالنجوم إذا سافروا، فبنوا على الطريق أمثالا طوالا ليهتدوا بها: يدل عليه قوله تعالى: «آية» أي علامة. وعن مجاهد: الريع بنيان الحمام دليله «تعبثون» أي تلعبون؛ أي تبنون بكل مكان مرتفع آية. علما تلعبون بها على معنى أبنية الحمام وبروجها. وقيل: تعبثون بمن يمر في الطريق. أي تبنون بكل موضع مرتفع لتشرفوا على السابلة فتسخروا منهم. وقال الكلبي: إنه عبث العشارين بأموال من يمر بهم؛ ذكره الماوردي. وقال ابن الأعرابي: الربع الصومعة، والريع البرج من الحمام يكون في الصحراء. والريع التل العالي. وفي الريع لغتان: كسر الراء وفتحها وجمعها أرياع، ذكره الثعلبي.قوله تعالى: «وتتخذون مصانع» أي منازل؛ قاله الكلبي. وقيل: حصونا مشيدة؛ قال ابن عباس ومجاهد. ومنه قول الشاعر:تركنا ديارهم منهم قفارا وهدمنا المصانع والبروجاوقيل: قصورا مشيدة؛ وقاله مجاهد أيضا. وعنه: بروج الحمام؛ وقاله السدي. قلت: وفيه بعد عن مجاهد؛ لأنه تقدم عنه في الريع أنه بنيان الحمام فيكون تكرارا في الكلام. وقال قتادة: مآجل للماء تحت الأرض. وكذا قال الزجاج: إنها مصانع الماء، واحدتها مصنعة ومصنع. ومنه قول لبيد:بلينا وما تبلي النجوم الطوالع وتبقى الجبال بعدنا والمصانعالجوهري: المصنعة كالحوض يجتمع فيها ماء المطر، وكذلك المصنعة بضم النون. والمصانع الحصون. وقال أبو عبيدة: يقال لكل بناء مصنعة. حكاه المهدوي. وقال عبدالرزاق: المصانع عندنا بلغة اليمن القصور العادية. «لعلكم تخلدون» أي كي تخلدوا. وقيل: لعل استفهام بمعنى التوبيخ أي فهل «تخلدون» كقولك: لعلك تشتمني أي هل تشتمني. روي معناه عن ابن زيد. وقال الفراء: كيما تخلدون لا تتفكرون في الموت. وقال ابن عباس وقتادة: كأنكم خالدون باقون فيها. وفي بعض القراءات «كأنكم تخلدون» ذكره النحاس. وحكى قتادة: أنها كانت في بعض القراءات «كأنكم خالدون» .قوله تعالى: «وإذا بطشتم بطشتم جبارين» البطش السطوة والأخذ بالعنف وقد بطش به يبطش ويبطش بطشا. وباطشه مباطشة. وقال ابن عباس ومجاهد: البطش العسف قتلا بالسيف وضربا بالسوط. ومعنى ذلك فعلتم ذلك ظلما. وقال مجاهد أيضا: هو ضرب بالسياط ؛ ورواه مالك بن أنس عن نافع عن ابن عمر فيما ذكر ابن العربي. وقيل: هو القتل بالسيف في غير حق. حكاه يحيى بن سلام. وقال الكلبي والحسن: هو القتل على الغصب من غير تثبت. وكله يرجع إلى قول ابن عباس. وقيل: إنه المؤاخذة على العمد والخطأ من غير عفو ولا إبقاء. قال ابن العربي: ويؤيد ما قال مالك قول الله تعالى عن موسى: «فلما أن أراد أن يبطش بالذي هو عدو لهما قال يا موسى أتريد أن تقتلني كما قتلت نفسا بالأمس إن تريد إلا أن تكون جبارا في الأرض» «القصص: 19» وذلك أن موسى عليه السلام لم يسل عليه سيفا ولا طعنه برمح، وإنما وكزه وكانت منيته في وكزته. والبطش يكون باليد وأقله الوكز والدفع، ويليه السوط والعصا، ويليه الحديد، والكل مذموم إلا بحق. والآية نزلت خبرا عمن تقدم من الأمم، ووعظا من الله عز وجل لنا في مجانبة ذلك الفعل الذي ذمهم به وأنكره عليهم.قلت: وهذه الأوصاف المذمومة قد صارت في كثير من هذه الأمة، لا سيما بالديار المصرية منذ وليتها البحرية؛ فيبطشون بالناس بالسوط والعصا في غير حق. وقد أخبر صلى الله عليه وسلم أن ذلك يكون. كما في صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤوسهن كأسنمة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا» . وخرج أبو دواد من حديث ابن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول: «إذا تبايعتم بالعينة وأخذتم أذناب البقر ورضيتم بالزرع وتركتم الجهاد سلط الله عليكم ذلا لا ينزعه حتى ترجعوا إلى دينكم» . «جبارين» قتالين. والجبار القتال في غير حق. وكذلك قوله تعالى: «إن تريد إلا أن تكون جبارا في الأرض» «القصص: 19» قاله الهروي. وقيل: الجبار المتسلط العاتي؛ ومنه قوله تعالى: «وما أنت عليهم بجبار» «ق: 45» أي بمسلط. وقال الشاعر:سلبنا من الجبار بالسيف ملكه عشيا وأطراف الرماح شوارعقوله تعالى: «فاتقوا الله وأطيعون» تقدم. «واتقوا الذي أمدكم بما تعلمون» أي من الخيرات؛ ثم فسرها بقوله: «أمدكم بأنعام وبنين. وجنات وعيون» أي سخر ذلك لكم وتفضل بها عليكم، فهو الذي يجب أن يعبد ويشكر ولا يكفر. «إني أخاف عليكم عذاب يوم عظيم» إن كفرتم به وأصررتم على ذلك. «قالوا سواء علينا أوعظت أم لم تكن من الواعظين» كل ذلك عندنا سواء لا نسمع منك ولا نلوي على ما تقوله. وروى العباس عن أبي عمرو وبشر عن الكسائي: «أوعظتَّ» مدغمة الظاء في التاء وهو بعيد؛ لأن الظاء حرف إطباق إنما يدغم فيما قرب منه جدا وكان مثله ومخرجه. «إن هذا إلا خلق الأولين» أي دينهم؛ عن ابن عباس وغيره. وقال الفراء: عادة الأولين. وقرأ ابن كثير وأبو عمرو والكسائي: «خلق الأولين» . الباقون «خلق» . قال الهروي: وقول عز وجل: «إن هذا إلا خلق الأولين» أي اختلافهم وكذبهم، ومن قرأ: «خلق الأولين» فمعناه عادتهم، والعرب تقول: حدثنا فلان بأحاديث الخلق أي بالخرافات والأحاديث المفتعلة. وقال ابن الأعرابي: الخلق الدين والخلق الطبع والخلق المروءة. قال النحاس: «خلق الأولين» عند الفراء يعني عادة الأولين. وحكى لنا محمد بن الوليد عن محمد بن يزيد قال: «خلق الأولين» مذهبهم وما جرى عليه أمرهم؛ قال أبو جعفر: والقولان متقاربان، ومنه الحديث عن النبي صلى الله عليه «أكمل المؤمنين إيمانا أحسنهم خلقا» أي أحسنهم مذهبا وعادة وما يجري عليه الأمر في طاعة الله عز وجل، ولا يجوز أن يكون من كان حسن الخلق فاجرا فاضلا، ولا أن يكون أكمل إيمانا من السيئ الحلق الذي ليس بفاجر. قال أبو جعفر: حكي لنا عن محمد بن يزيد أن معنى «خلق الأولين» تكذيبهم وتخرصهم غير أنه كان يميل إلى القراءة الأولى؛ لأن فيها مدح آبائهم، وأكثر ما جاء القرآن في صفتهم مدحهم لآبائهم، وقولهم: «إنا وجدنا آباءنا على أمة» «الزخرف: 23» . وعن أبي قلابة: أنه قرأ: خلق « بضم الخاء وإسكان اللام تخفيف » خلق «. ورواها ابن جبير عن أصحاب نافع عن نافع. وقد قيل: إن معنى » خلق الأولين « دين الأولين. ومنه قوله تعالى: » فليغيرن خلق الله « [النساء: 119] أي دين الله. و» خلق الأولين « عادة الأولين: حياة ثم موت ولا بعث. وقيل: ما هذا الذي أنكرت علينا من البنيان والبطش إلا عادة من قبلنا فنحن نقتدي بهم. » وما نحن بمعذبين « على ما نفعل. وقيل: المعنى خلق أجسام الأولين؛ أي ما خلقنا إلا كخلق الأولين الذين خلقوا قبلنا وماتوا، ولم ينزل بهم شيء مما تحذرنا به من العذاب. » فكذبوه فأهلكناهم « أي بريح صرصر عاتية على ما يأتي في » الحاقة «. » إن في ذلك لآية وما كان أكثرهم مؤمنين « قال بعضهم: أسلم معه ثلاثمائة ألف ومئون وهلك باقيهم. » وإن ربك لهو العزيز الرحيم".


كَذَّبَتْ ثَمُودُ الْمُرْسَلِينَ

كذبت ثمود المرسلين. انظر تفسير الآية 159


إِذْ قَالَ لَهُمْ أَخُوهُمْ صَالِحٌ أَلَا تَتَّقُونَ

إذ قال لهم أخوهم صالح ألا تتقون. انظر تفسير الآية 159


إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

إني لكم رسول أمين. انظر تفسير الآية 159


فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

فاتقوا الله وأطيعون. انظر تفسير الآية 159


وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

وما أسألكم عليه من أجر إن أجري إلا على رب العالمين. انظر تفسير الآية 159


أَتُتْرَكُونَ فِي مَا هَاهُنَا آمِنِينَ

أتتركون في ما هاهنا آمنين. انظر تفسير الآية 159


فِي جَنَّاتٍ وَعُيُونٍ

في جنات وعيون. انظر تفسير الآية 159


وَزُرُوعٍ وَنَخْلٍ طَلْعُهَا هَضِيمٌ

وزروع ونخل طلعها هضيم. انظر تفسير الآية 159


وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتاً فَارِهِينَ

وتنحتون من الجبال بيوتا فارهين. انظر تفسير الآية 159


وَلَا تُطِيعُوا أَمْرَ الْمُسْرِفِينَ

ولا تطيعوا أمر المسرفين. انظر تفسير الآية 159


الَّذِينَ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ

الذين يفسدون في الأرض ولا يصلحون. انظر تفسير الآية 159


قَالُوا إِنَّمَا أَنتَ مِنَ الْمُسَحَّرِينَ

قالوا إنما أنت من المسحرين. انظر تفسير الآية 159


مَا أَنتَ إِلَّا بَشَرٌ مِّثْلُنَا فَأْتِ بِآيَةٍ إِن كُنتَ مِنَ الصَّادِقِينَ

ما أنت إلا بشر مثلنا فأت بآية إن كنت من الصادقين. انظر تفسير الآية 159


قَالَ هَذِهِ نَاقَةٌ لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ

قال هذه ناقة لها شرب ولكم شرب يوم معلوم. انظر تفسير الآية 159


وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ

ولا تمسوها بسوء فيأخذكم عذاب يوم عظيم. انظر تفسير الآية 159


فَعَقَرُوهَا فَأَصْبَحُوا نَادِمِينَ

فعقروها فأصبحوا نادمين. انظر تفسير الآية 159


فَأَخَذَهُمُ الْعَذَابُ إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

فأخذهم العذاب إن في ذلك لآية وما كان أكثرهم مؤمنين. انظر تفسير الآية 159


وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «كذبت ثمود المرسلين» ذكر قصة صالح وقومه وهم ثمود؛ وكانوا يسكنون الحجر كما تقدم في «الحجر» وهي ذوات نخل وزروع ومياه. «أتتركون في ما ههنا آمنين» يعني في الدنيا آمنين من الموت والعذاب. قال ابن عباس: كانوا معمرين لا يبقى البنيان مع أعمارهم. ودل على هذا قوله: «واستعمركم فيها» «هود: 61» فقرعهم صالح ووبخهم وقال: أتظنون أنكم باقون في الدنيا بلا موت «في جنات وعيون، وزروع ونخل طلعها هضيم» . الزمخشري: فإن قلت لم قال: «ونخل» بعد قوله: و «جنات» والجنات تتناول النخل أول شيء كما يتناول النعم الإبل كذلك من بين الأزواج حتى إنهم ليذكرون الجنة ولا يقصدون إلا النخل كما يذكرون النعم ولا يريدون إلا الإبل قال زهير:كأن عيني في غربي مقتلة من النواضح تسقي جنة سحقايعني النخل؛ والنخلة السحوق البعيدة الطول. قلت: فيه وجهان؛ أحدهما: أن يخص النخل بإفراده بعد دخوله في جملة سائر الشجر تنبيها على انفراده عنها بفضله عنها. والقاني: أن يريد بالجنات غيرها من الشجر؛ لأن اللفظ يصلح لذلك ثم يعطف عليها النخل. والطلعة هي التي تطلع من النخلة كنصل السيف؛ في جوفه شماريخ القنو، والقنو اسم للخارج من الجذع كما هو بعرجونه وشماريخه. و «هضيم» قال ابن عباس: لطيف ما دام في كفراه. والهضيم اللطيف الدقيق؛ ومنه قول امرئ القيس:علي هضيم الكشح ريا المخلخلالجوهري: ويقال للطلع هضيم ما لم يخرج من كفراه؛ لدخول بعضه في بعض. والهضيم من النساء اللطيفة الكشحين. ونحوه حكى الهروي؛ قال: هو المنضم في وعائه قبل أن يظهر؛ ومنه رجل هضيم الجنبين أي منضمهما؛ هذا قول أهل اللغة. وحكى الماوردي وغيره في ذلك اثني عشر قولا: أحدها: أنه الرطب اللين؛ قال عكرمة. الثاني: هو المذنب من الرطب؛ قاله سعيد بن جبير. قال النحاس: وروى أبو إسحاق عن يزيد - هو ابن أبي زياد كوفي ويزيد بن أبي مريم شامي - «ونخل طلعها هضيم» قال: منه ما قد أرطب ومنه مذنب. الثالث: أنه الذي ليس فيه نوى؛ قاله الحسن. الرابع: أنه المتهشم المتفتت إذا مس تفتت؛ قال مجاهد. وقال أبو العالية: يتهشم في الفم. الخامس: هو الذي قد ضمر بركوب بعضه بعضا؛ قاله الضحاك ومقاتل. السادس: أنه المتلاصق بعضه ببعض؛ قال أبو صخر. السابع: أنه الطلع حين يتفرق ويخضر؛ قاله الضحاك أيضا. الثامن: أنه اليانع النضيج؛ قاله ابن عباس.التاسع: أنه المكتنز قبل أن ينشق عنه القشر؛ حكاه ابن شجرة؛ قال:كأن حمولة تجلى عليه هضيم ما يحس له شقوقالعاشر: أنه الرخو؛ قال الحسن. الحادي عشر: أنه الرخص اللطيف أول ما يخرج وهو الطلع النضيد؛ قاله الهروي. الثاني عشر: أنه البرني؛ قاله ابن الأعرابي؛ فعيل بمعنى فاعل أي هنيء مريء من انهضام الطعام. والطلع اسم مشتق من الطلوع وهو الظهور؛ ومنه طلوع الشمس والقمر والنبات.قوله تعالى: «وتنحتون من الجبال بيوتا فارهين» النحت النجر والبري؛ نحته ينحته «بالكسر» نحتا إذا براه والنحاتة البراية. والمنحت ما ينحت به. وفي «والصافات» قال: «أتعبدون ما تنحتون» «الصافات: 95» . وكانوا ينحتونها من الجبال لما طالت أعمارهم وتهدم بناؤهم من المدر. وقرأ ابن كثير وأبو عمرو ونافع: «فرهين» بغير ألف. الباقون: «فارهين» بألف وهما بمعنى واحد في قول أبي عبيدة وغيره؛ مثل: «عظاما نخرة» «النازعات: 11» و «ناخرة» . وحكاه قطرب. وحكى فره يفره فهو فاره وفره يفره فهو فره وفاره إذا كان نشيطا. وهو نصب على الحال. وفرق بينهما قوم فقالوا: «فارهين» حاذقين بنحتها؛ قاله أبو عبيدة ؛ وروي عن ابن عباس وأبي صالح وغيرهما. وقال عبدالله بن شداد: «فارهين» متجبرين. وروي عن ابن عباس أيضا أن معنى: «فرهين» بغير ألف أشرين بطرين؛ وقاله مجاهد. وروى عنه شرهين. الضحاك: كيسين. قتادة: معجبين؛ قاله الكلبي؛ وعنه: ناعمين. وعنه أيضا آمنين؛ وهو قول الحسن. وقيل: متخيرين؛ قاله الكلبي والسدي. ومنه قال الشاعر:إلى فره يماجد كل أمر قصدت له لأختبر الطباعاوقيل: متعجبين؛ قال خصيف. وقال ابن زيد: أقوياء. وقيل: فرهين فرحين؛ قاله الأخفش. والعرب تعاقب بين الهاء والحاء؛ تقول: مدهته ومدحته؛ فالفره الأشر الفرح ثم الفرح بمعنى المرح مذموم؛ قال الله تعالى: «ولا تمش في الأرض مرحا» «الإسراء: 37» وقال: «إن الله لا يحب الفرحين» «القصص: 76» . «فاتقوا الله وأطيعون، ولا تطيعوا أمر المسرفين» قيل: المراد الذين عقروا الناقة. وقيل: التسعة الرهط الذين يفسدون في الأرض ولا يصلحون. قال السدي وغيره: أوحى الله تعالى إلى صالح: إن قومك سيعقرون ناقتك؛ فقال لهم ذلك، فقالوا: ما كنا لنفعل. فقال لهم صالح: إنه سيولد في شهركم هذا غلام يعقرها ويكون هلاككم على يديه؛ فقالوا: لا يولد في هذا الشهر ذكر إلا قتلناه. فولد لتسعة منهم في ذلك الشهر فذبحوا أبناءهم، ثم ولد للعاشر فأبى أن يذبح ابنه وكان لم يولد له قبل ذلك. وكان ابن العاشر أزرق أحمر فنبت نباتا سريعا؛ وكان إذا مر بالتسعة فرأوه قالوا: لو كان أبناؤنا أحياء لكانوا مثل هذا. وغضب التسعة على صالح؛ لأنه كان سبب قتلهم أبناءهم فتعصبوا وتقاسموا بالله لنبيتنه وأهله. قالوا: نخرج إلى سفر فترى الناس سفرنا فنكون في غار، حتى إذا كان الليل وخرج صالح إلى مسجده أتيناه فقتلناه، ثم قلنا ما شهدنا مهلك أهله وإنا لصادقون؛ فيصدقوننا ويعلمون أنا قد خرجنا إلى سفر. وكان صالح لا ينام معهم في القرية وكان يأوي إلى مسجده، فإذا أصبح أتاهم فوعظهم، فلما دخلوا الغار أرادوا أن يخرجوا فسقط عليهم الغار فقتلهم، فرأى ذلك ناس ممن كان قد أطلع على ذلك، فصاحوا في القرية: يا عباد الله! أما رضي صالح أن أمر بقتل أولادهم حتى قتلهم؛ فأجمع أهل القرية على قتل الناقة. وقال ابن إسحاق: إنما اجتمع التسعة على سب صالح بعد عقرهم الناقة وإنذارهم بالعذاب على ما يأتي بيانه في سورة «النمل» إن شاء الله تعالى. «قالوا إنما أنت من المسحرين» هو من السحر في قول مجاهد وقتادة على ما قال المهدوي. أي أصبت بالسحر فبطل عقلك ؛ لأنك بشر مثلنا فلم تدع الرسالة دوننا. وقيل: من المعللين بالطعام والشراب؛ قاله ابن عباس والكلبي وقتادة ومجاهد أيضا فيما ذكر الثعلبي. وهو على هذا القول من السحر وهو الرئة أي بشر لك سحر أي رئة تأكل وتشرب مثلنا كما قال لبيد:فإن تسألينا فيم نحن فإننا عصافير من هذا الأنام المسحروقال امرؤ القيس:ونسحر بالطعام وبالشراب «فأت بآية إن كنت من الصادقين» في قولك. «قال هذه ناقة لها شرب ولكم شرب يوم معلوم» قال ابن عباس: قالوا إن كنت صادقا فادع الله يخرج لنا من هذا الجبل ناقة حمراء عشراء فتضع ونحن ننظر، وترد هذا الماء فتشرب وتغدو علينا بمثله لبنا. فدعا الله وفعل الله ذلك فـ «قال هذه ناقة لها شرب» أي حظ من الماء؛ أي لكم شرب يوم ولها شرب يوم؛ فكانت إذا كان يوم شربها شربت ماءهم كله أول النهار وتسقيهم اللبن آخر النهار، وإذا كان يوم شربهم كان لأنفسهم ومواشيهم وأرضهم، ليس لهم في يوم ورودها أن يشربوا من شربها شيئا، ولا لها أن تشرب في يومهم من مائهم شيئا. قال الفراء: الشرب الحظ من الماء. قال النحاس: فأما المصدر فيقال فيه شرب شربا وشربا وشربا وأكثرها المضمومة؛ لأن المكسورة والمفتوحة يشتركان مع شيء آخر فيكون الشرب الحظ من الماء، ويكون الشرب جمع شارب كما قال:فقلت للشَّرب في دُرْنا وقد ثملواإلا أن أبا عمرو بن العلاء والكسائي يختاران الشَّرب بالفتح في الصدر، ويحتجان برواية بعض العلماء أن النبي صلى الله عليه وسلم قال: «إنها أيام أكل وشَرب» . «ولا تمسوها بسوء» لا يجوز إظهار التضعيف ها هنا؛ لأنهما حرفان متحركان من جنس واحد. «فيأخذكم» جواب النهي، ولا يجوز حذف الفاء منه، والجزم كما جاء في الأمر إلا شيئا روي عن الكسائي أنه يجيزه. «فعقروها فأصبحوا نادمين» أي على عقرها لما أيقنوا بالعذاب. وذلك أنه أنظرهم ثلاثا فظهرت عليهم العلامة في كل يوم، وندموا ولم ينفعهم الندم عند معاينة العذاب. وقيل: لم ينفعهم الندم لأنهم لم يتوبوا، بل طلبوا صالحا عليه السلام ليقتلوه لما أيقنوا بالعذاب. وقيل: كانت ندامتهم على ترك الولد إذ لم يقتلوه معها. وهو بعيد. «إن في ذلك لآية» إلى آخره تقدم. ويقال: إنه ما آمن به من تلك الأمم إلا ألفان وثمانمائة رجل وامرأة. وقيل: كانوا أربعة آلاف. وقال كعب: كان قوم صالح اثني عشر ألف قبيل كل قبيل نحو اثني عشر ألفا من سوى النساء والذرية، ولقد كان قوم عاد مثلهم ست مرات.


كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ

كذبت قوم لوط المرسلين. انظر تفسير الآية 175


إِذْ قَالَ لَهُمْ أَخُوهُمْ لُوطٌ أَلَا تَتَّقُونَ

إذ قال لهم أخوهم لوط ألا تتقون. انظر تفسير الآية 175


إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

إني لكم رسول أمين. انظر تفسير الآية 175


فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

فاتقوا الله وأطيعون. انظر تفسير الآية 175


وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

وما أسألكم عليه من أجر إن أجري إلا على رب العالمين. انظر تفسير الآية 175


أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَالَمِينَ

أتأتون الذكران من العالمين. انظر تفسير الآية 175


وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِنْ أَزْوَاجِكُم بَلْ أَنتُمْ قَوْمٌ عَادُونَ

وتذرون ما خلق لكم ربكم من أزواجكم بل أنتم قوم عادون. انظر تفسير الآية 175


قَالُوا لَئِن لَّمْ تَنتَهِ يَا لُوطُ لَتَكُونَنَّ مِنَ الْمُخْرَجِينَ

قالوا لئن لم تنته يا لوط لتكونن من المخرجين. انظر تفسير الآية 175


قَالَ إِنِّي لِعَمَلِكُم مِّنَ الْقَالِينَ

قال إني لعملكم من القالين. انظر تفسير الآية 175


رَبِّ نَجِّنِي وَأَهْلِي مِمَّا يَعْمَلُونَ

رب نجني وأهلي مما يعملون. انظر تفسير الآية 175


فَنَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ

فنجيناه وأهله أجمعين. انظر تفسير الآية 175


إِلَّا عَجُوزاً فِي الْغَابِرِينَ

إلا عجوزا في الغابرين. انظر تفسير الآية 175


ثُمَّ دَمَّرْنَا الْآخَرِينَ

ثم دمرنا الآخرين. انظر تفسير الآية 175


وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَسَاء مَطَرُ الْمُنذَرِينَ

وأمطرنا عليهم مطرا فساء مطر المنذرين. انظر تفسير الآية 175


إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

إن في ذلك لآية وما كان أكثرهم مؤمنين. انظر تفسير الآية 175


وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «كذبت قوم لوط المرسلين» مضى معناه.قوله تعالى: «أتأتون الذكران من العالمين» كانوا ينكحونهم في أدبارهم وكانوا يفعلون ذلك بالغرباء على ما تقدم «في الأعراف» . «وتذرون ما خلق لكم ربكم من أزواجكم» يعني فروج النساء فإن الله خلقها للنكاح. قال إبراهيم بن مهاجر: قال لي مجاهد كيف يقرأ عبدالله: «وتذرون ما خلق لكم ربكم من أزواجكم» قلت: «وتذرون ما أصلح لكم ربكم من أزواجكم» قال: الفرج؛ كما قال: «فأتوهن من حيث أمركم الله» «البقرة: 222» . «بل أنتم قوم عادون» أي متجاوزون لحدود الله. «قالوا لئن لم تنته يالوط» عن قولك هذا. «لتكونن من المخرجين» أي من بلدنا وقريتنا. « قال إني لعملكم» يعني اللواط «من القالين» أي المبغضين والقلى البغض؛ قليته أقليه قلى وقلاء. قال:فلست بمقلي الخلال ولا قاليوقال آخر:عليك السلام لا مللت قريبة ومالك عندي إن نأيت قلاء «رب نجني وأهلي مما يعملون» من عذاب عملهم. دعا الله لما أيس من إيمانهم ألا يصيبه من عذابهم.قوله تعالى: «فنجيناه وأهله أجمعين» ولم يكن إلا ابنتاه على ما تقدم في «هود» . «إلا عجوزا في الغابرين» روى سعيد عن قتادة قال: غبرت في عذاب الله عز وجل أي بقيت. وأبو عبيدة يذهب إلى أن المعنى من الباقين في الهرم أي بقيت حتى هرمت. قال النحاس: يقال للذاهب غابر والباقي غابر كما قال:لا تكسع الشَّول بأغبارها إنك لا تدري من الناتجوكما قال:فما ونى محمد مذ ان غفر له الإله ما مضى وما غبرأي ما بقي. والأغبار بقيات الألبان. «ثم دمرنا الآخرين» أي أهلكناهم بالسخف والحصب؛ قال مقاتل: خسف الله بقوم لوط وأرسل الحجارة على من كان خارجا من القرية. «وأمطرنا عليهم مطرا» يعني الحجارة «فساء مطر المنذرين» وقيل: إن جبريل خسف بقريتهم وجعل عاليها سافلها، ثم أتبعها الله بالحجارة. «فساء مطر المنذرين» لم يكن فيها مؤمن إلا بيت لوط وابنتاه.


كَذَّبَ أَصْحَابُ الْأَيْكَةِ الْمُرْسَلِينَ

كذب أصحاب الأيكة المرسلين. انظر تفسير الآية 191


إِذْ قَالَ لَهُمْ شُعَيْبٌ أَلَا تَتَّقُونَ

إذ قال لهم شعيب ألا تتقون. انظر تفسير الآية 191


إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

إني لكم رسول أمين. انظر تفسير الآية 191


فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

فاتقوا الله وأطيعون. انظر تفسير الآية 191


وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

وما أسألكم عليه من أجر إن أجري إلا على رب العالمين. انظر تفسير الآية 191


أَوْفُوا الْكَيْلَ وَلَا تَكُونُوا مِنَ الْمُخْسِرِينَ

أوفوا الكيل ولا تكونوا من المخسرين. انظر تفسير الآية 191


وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ

وزنوا بالقسطاس المستقيم. انظر تفسير الآية 191


يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ

قوله تعالى: «هل أنبئكم على من تنزل الشياطين. تنزل على كل أفاك أثيم» إنما قال: «تنزل» لأنها أكثر ما تكون في الهواء، وأنها تمر في الريح. «يلقون السمع وأكثرهم كاذبون» تقدم في «الحجر» . «فيلقون السمع» صفة الشياطين «وأكثرهم» يرجع إلى الكهنة. وقيل: إلى الشياطين.


وَالشُّعَرَاء يَتَّبِعُهُمُ الْغَاوُونَ

والشعراء يتبعهم الغاوون. انظر تفسير الآية 227


أَلَمْ تَرَ أَنَّهُمْ فِي كُلِّ وَادٍ يَهِيمُونَ

ألم تر أنهم في كل واد يهيمون. انظر تفسير الآية 227


وَأَنَّهُمْ يَقُولُونَ مَا لَا يَفْعَلُونَ

وأنهم يقولون ما لا يفعلون. انظر تفسير الآية 227


إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَذَكَرُوا اللَّهَ كَثِيراً وَانتَصَرُوا مِن بَعْدِ مَا ظُلِمُوا وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنقَلَبٍ يَنقَلِبُونَ

قوله تعالى: «والشعراء» جمع شاعر مثل جاهل وجهلاء؛ قال ابن عباس: هم الكفار «يتبعهم» ضلال الجن والإنس. وقيل «الغاوون» الزائلون عن الحق، ودل بهذا أن الشعراء أيضا غاوون؛ لأنهم لو لم يكونوا غاوين ما كان أتباعهم كذلك. وقد قدمنا في سورة «النور» أن من الشعر ما يجوز إنشاده، ويكره، ويحرم. روي مسلم من حديث عمرو بن الشريد عن أبيه قال: ردفت رسول الله صلى الله عليه وسلم يوما فقال: «هل معك من شعر أمية بن أبي الصلت شيء) قلت: نعم. قال (هيه) فأنشدته بيتا. فقال (هيه) ثم أنشدته بيتا. فقال (هيه) حتى أنشدته مائة بيت. هكذا صواب هذا السند وصحيح روايته. وقد وقع لبعض رواة كتاب مسلم: عن عمرو بن الشريد عن الشريد أبيه؛ وهو وهم؛ لأن الشريد هو الذي أردفه رسول الله صلى الله عليه وسلم. واسم أبي الشريد سويد. وفي هذا دليل على حفظ الأشعار والاعتناء بها إذا تضمنت الحكم والمعاني المستحسنة شرعا وطبعا، وإنما استكثر النبي صلى الله عليه وسلم من شعر أمية؛ لأنه كان حكيما؛ ألا ترى قوله عليه السلام: (وكاد أمية بن أبي الصلت أن يسلم) فأما ما تضمن ذكر الله وحمده والثناء عليه فذلك مندوب إليه، كقول القائل:الحمد لله العلي المنان صار الثريد في رؤوس العيدانأو ذكر رسول الله صلى الله عليه وسلم أو مدحه كقول العباس:من قبلها طبت في الظلال وفي مستودع حيث يخصف الورقثم هبطت البلاد لا بشر أنت ولا مضغة ولا علقبل نطفة تركب السفين وقد ألجم نسرا وأهله الغرقتنقل من صالب إلى رحم إذا مضى عالم بدا طبقفقال له النبي صلى الله عليه وسلم: (لا يفضض الله فاك). أو الذب عنه كقول حسان:هجوت محمدا فأجبت عنه وعند الله في ذاك الجزاءوهي أبيات ذكرها مسلم في صحيحه وهي في السير أتم. أو الصلاة عليه؛ كما روى زيد بن أسلم؛ خرج عمر ليلة يحرس فرأى مصباحا في بيت، وإذا عجوز تنفش صوفا وتقول:على محمد صلاة الأبرار صلى عليه الطيبون الأخيارقد كنت قواما بكا بالأسحار يا ليت شعري والمنايا أطوارهل يجمعني وحبيبي الداريعني النبي صلى الله عليه وسلم؛ فجلس عمر يبكي. وكذلك ذكر أصحابه ومدحهم رضي الله عنهم؛ ولقد أحسن محمد بن سابق حيث قال:إني رضيت عليا للهادي علما كما رضيت عتيقا صاحب الغاروقد رضيت أبا حفص وشيعته وما رضيت بقتل الشيخ في الداركل الصحابة عندي قدوة علم فهل علي بهذا القول من عارإن كنت تعلم إني لا أحبهم إلا من أجلك فاعتقني من الناروقال آخر فأحسن:حب النبي رسول الله مفترض وحب أصحابه نور ببرهانمن كان يعلم أن الله خالقه لا يرمين أبا بكر ببهتانولا أبا حفص الفاروق صاحبه ولا الخليفة عثمان بن عفانأما علي فمشهور فضائله والبيت لا يستوي إلا بأركانقال ابن العربي: أما الاستعارات في التشبيهات فمأذون فيها وإن استغرقت الحد وتجاوزت المعتاد؛ فبذلك يضرب الملك الموكل بالرؤيا المثل، وقد أنشد كعب بن زهير النبي صلى الله عليه وسلم:بانت سعاد فقلبي اليوم متبول متيم إثرها لم يفد مكبولوما سعاد غداة البين إذ رحلوا إلا أغن غضيض الطرف مكحولتجلو عوارض ذي ظلم إذا ابتسمت كأنه منهل بالراح معلولفجاء في هذه القصيدة من الاستعارات والتشبيهات بكل بديع، والنبي صلى الله عليه وسلم يسمع ولا ينكر في تشبيهه ريقها بالراح. وأنشد أبو بكر رضي الله عنه:فقدنا الوحى إذ وليت عنا وودعنا من الله الكلامسوى ما قد تركت لنا رهينا توارثه القراطيس الكرامفقد أورثتنا ميراث صدق عليك به التحية والسلامفإذا كان رسول الله صلى الله عليه وسلم يسمعه وأبو بكر ينشده، فهل للتقليد والاقتداء موضع أرفع من هذا. قال أبو عمر: ولا ينكر الحسن من الشعر أحد من أهل العلم ولا من أولي النهي، وليس أحد من كبار الصحابة وأهل العلم وموضع القدوة إلا وقد قال الشعر، أو تمثل به أو سمعه فرضيه ما كان حكمة أو مباحا، ولم يكن فيه فحش ولا خنا ولا لمسلم أذى، فإذا كان كذلك فهو والمنثور من القول سواء لا يحل سماعه ولا قوله؛ وروي أبو هريرة قال سمعت رسول الله صلى الله عليه وسلم على المنبر يقول: (أصدق كلمة - أو أشعر كلمة - قالتها العرب قول لبيد:ألا كل شيء ما خلا الله باطلأخرجه مسلم وزاد (وكاد أمية بن أبي الصلت أن يسلم) وروي عن ابن سيرين أنه أنشد شعرا فقال له بعض جلسائه: مثلك ينشد الشعر يا أبا بكر. فقال: ويلك يا لكع! وهل الشعر إلا كلام لا يخالف سائر الكلام إلا في القوافي، فحسنه حسن وقبيحه قبيح! قال: وقد كانوا يتذاكرون الشعر. قال: وسمعت ابن عمر ينشد:يحب الخمر من مال الندامى ويكره أن يفارقه الغلوسوكان عبيدالله بن عبدالله بن عتبة بن مسعود أحد فقهاء المدينة العشرة ثم المشيخة السبعة شاعرا مجيدا مقدما فيه. وللزبير بن بكار القاضي في أشعاره كتاب، وكانت له زوجة حسنة تسمى عثمة فعتب عليها في بعض الأمر فطلقها، وله فيها أشعار كثيرة؛ منها قوله:تغلغل حب عثمة في فؤادي فباديه مع الخافي يسيرتغلغل حيث لم يبلغ شراب ولا حزن ولم يبلغ سرورأكاد إذا ذكرت العهد منها أطير لوان إنسانا يطيروقال ابن شهاب: قلت له تقول الشعر في نسكك وفضلك! فقال: إن المصدور إذا نفث برأ.وأما الشعر المذموم الذي لا يحل سماعه وصاحبه ملوم، فهو المتكلم بالباطل حتى يفضلوا أجبن الناس على عنترة، وأشحهم على حاتم، وإن يبهتوا البريء ويفسقوا التقي، وأن يفرطوا في القول بما لم يفعله المرء؛ رغبة في تسلية النفس وتحسين القول؛ كما روي عن الفرزدق أن سليمان بن عبدالملك سمع قوله:فبتن بجانبي مصرعات وبت أفض أغلاق الختامفقال: قد وجب عليك الحد. فقال: يا أمير المؤمنين قد درأ الله عني الحد بقوله: » وأنهم يقولون ما لا يفعلون «. وروي أن النعمان بن عدي بن نضلة كان عاملا لعمر بن الخطاب رضي الله عنه فقال:من مبلغ الحسناء أن حليلها بميسان يسقي في زجاج وحنتمإذا شئت غنتني دهاقين قرية ورقاصة تجذو على كل منسمفإن كنت ندماني فبالأكبر أسقني ولا تسقني بالأصغر المتثلملعل أمير المؤمنين يسوءه تنادمنا بالجوسق المتهدمفبلغ ذلك عمر فأرسل إليه بالقدوم عليه. وقال: إي والله إني ليسوءني ذلك. فقال: يا أمير المؤمنين ما فعلت شيئا مما قلت؛ وإنما كانت فضلة من القول، وقد قال الله تعالى: » والشعراء يتبعهم الغاوون ألم تر أنهم في كل واد يهيمون. وأنهم يقولون ما لا يفعلون « فقال له عمر: أما عذرك فقد درأ عنك الحد؛ ولكن لا تعمل لي عملا أبدا وقد قلت ما قلت. وذكر الزبير بن بكار قال: حدثني مصعب بن عثمان أن عمر بن عبدالعزيز لما ولي الخلافة لم يكن له هم إلا عمر بن أبي ربيعة والأحوص فكتب إلى عامله على المدينة: إني قد عرفت عمر والأحوص بالشر والخبث فإذا أتاك كتابي هذا فاشدد عليهما وأحملهما إلي. فلما أتاه الكتاب حملهما إليه، فأقبل على عمر، فقال: هيه!فلم أر كالتجمير منظر ناظر ولا كليالي الحج أفلتن ذا هوىوكم مالئ عينيه من شيء غيره إذا راح نحو الجمرة البيض كالدمىأما والله لو اهتممت بحجك لم تنظر إلى شيء غيرك؛ فإذا لم يفلت الناس منك في هذه الأيام فمتى يفلتون! ثم أمر بنفيه. فقال: يا أمير المؤمنين! أو خير من ذلك ؟ فقال: ما هو ؟ قال: أعاهد الله أني لا أعود إلى مثل هذا الشعر، ولا أذكر النساء في شعر أبدا، وأجدد توبة، فقال: أو تفعل ؟ قال: نعم، فعاهد الله على توبته وخلاه؛ ثم دعا بالأحوص، فقال هيه!الله بيني وبين قيمها يفر مني بها وأتَّبعبل الله بين قيمها وبينك! ثم أمر بنفيه؛ فكلمه فيه رجال من الأنصار فأبى، وقال: والله لا أرده ما كان لي سلطان، فإنه فاسق مجاهر. فهذا حكم الشعر المذموم وحكم صاحبه، فلا يحل سماعه ولا إنشاده في مسجد ولا غيره، كمنثور الكلام القبيح ونحوه. وروي إسماعيل بن عياش عن عبدالله بن عون عن محمد بن سيرين عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: (حسن الشعر كحسن الكلام وقبيحه كقبيح الكلام) رواه إسماعيل عن عبدالله الشامي وحديثه عن أهل الشام صحيح فيما قال يحيى بن معين وغيره. وروى عبدالله بن عمرو بن العاص قال: قال رسول الله صلى الله عليه وسلم: (الشعر بمنزلة الكلام حسنه كحسن الكلام وقبيحه كقبيح الكلام). روي مسلم عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: (لأن يمتلئ جوف أحدكم قيحا حتى يريه خير من أن يمتلئ شعرا) وفي الصحيح أيضا عن أبي سعيد الخدري قال: بينا نحن نسير مع رسول الله صلى الله عليه وسلم إذ عرض شاعر ينشد فقال رسول الله صلى الله عليه وسلم: (خذوا الشيطان - أو أمسكوا الشطان - لان يمتلئ جوف رجل قيحا خير له من أن يمتلئ شعرا) قال علماؤنا: وإنما فعل النبي صلى الله عليه وسلم هذا مع هذا الشاعر لما علم من حاله، فلعل هذا الشاعر كان ممن قد عرف من حاله أنه قد اتخذ الشعر طريقا للتكسب، فيفرط في المدح إذا أعطي، وفي الهجو والذم إذا منع، فيؤذي الناس في أموالهم وأعراضهم. ولا خلاف في أن من كان على مثل هذه الحالة فكل ما يكتسبه بالشعر حرام. وكل ما يقوله من ذلك حرام عليه، ولا يحل الإصغاء إليه، بل يجب الإنكار عليه؛ فإن لم يكن ذلك لمن خاف من لسانه قطعا تعين عليه أن يداريه بما استطاع، ويدافعه بما أمكن، ولا يحل له أن يعطي شيئا ابتداء، لأن ذلك عون على المعصية؛ فإن لم يجد من ذلك بدا أعطاه بنية وقاية العرض؛ فما وقى به المرء عرضه كتب له به صدقة. قلت: قوله: (لأن يمتلئ جوف أحدكم قيحا حتى يريه) القيح المدة يخالطها دم. يقال منه: قاح الجرح يقيح وتقيح وقيح. و» يريه « قال الأصمعي: هو من الوري على مثال الرمي وهو أن يدوي جوفه، يقال منه: رجل موري مشدد غير مهموز. وفي الصحاح: وروي القيح جوفه يريه وريا إذا أكله. وأنشد اليزيدي:قالت له وريا إذا تنحنحاوهذا الحديث أحسن ما قيل في تأويله: إنه الذي قد غلب عليه الشعر، وامتلأ صدره منه دون علم سواه ولا شيء من الذكر ممن يخوض به في الباطل، ويسلك به مسالك لا تحمد له، كالمكثر من اللغط والهذر والغيبة وقبيح القول. ومن كان الغالب عليه الشعر لزمته هذه الأوصاف المذمومة الدنية، لحكم العادة الأدبية. وهذا المعنى هو الذي أشار إليه البخاري في صحيحه لما بوب على هذا الحديث » باب ما يكره أن يكون الغالب على الإنسان الشعر «. وقد قيل في تأويله: إن المراد بذلك الشعر الذي هجي به النبي صلى الله عليه وسلم أو غيره. وهذا ليس بشيء؛ لأن القليل من هجو النبي صلى الله عليه وسلم وكثيره سواء في أنه كفر ومذموم، وكذلك هجو غير النبي صلى الله عليه وسلم من المسلمين محرم قليله وكثيره، وحينئذ لا يكون لتخصيص الذم بالكثير معني. قال الشافعي: الشعر نوع من الكلام حسنه كحسن الكلام وقبيح كقبيح الكلام، يعني أن الشعر ليس يكره لذاته وإنما يكره لمضمناته، وقد كان عند العرب عظيم الموقع. قال الأول منهم:وجرح اللسان كجرح اليدوقال النبي صلى الله عليه وسلم في الشعر الذي يرد به حسان على المشركين: (إنه لأسرع فيهم من رشق النبل) أخرجه مسلم. وروى الترمذي وصححه عن ابن عباس أن النبي صلى الله عليه وسلم دخل مكة في عمرة القضاء وعبدالله بن رواحة يمشي بين يديه ويقول:خلوا بني الكفار عن سبيله اليوم نضربكم على تنزيلهضربا يزيل الهام عن مقيله ويذهل الخليل عن خليلهفقال عمر: يا ابن رواحة! في حرم الله وبين يدي رسول الله صلى الله عليه وسلم! فقال رسول الله صلى الله عليه وسلم: (خل عنه يا عمر فلهو أسرع فيهم من نضح النبل). قوله تعالى: » والشعراء يتبعهم الغاوون « لم يختلف القراء في رفع » والشعراء « فيما علمت. ويجوز النصب على إضمار فعل يفسره » يتبعهم « وبه قرأ عيسى بن عمر؛ قال أبو عبيد: كان الغالب عليه حب النصب؛ قرأ » والسارق والسارقة « [المائدة: 38] و» حمالة الحطب « [المسد: 4] و» سورة أنزلناها « [النور: 1]. وقرأ نافع وشيبة والحسن والسلمي: » يتبعهم « مخففا. الباقون » يتبعهم «. وقال الضحاك: تهاجى رجلان أحدهما أنصاري والآخر مهاجري على عهد رسول الله صلى الله عليه وسلم مع كل واحد غواة قومه وهم السفهاء فنزلت؛ وقاله ابن عباس. وعنه هم الرواة للشعر. وروى عنه علي بن أبي طلحة أنهم هم الكفار يتبعهم ضلال الجن والإنس؛ وقد ذكرناه. وروى غضيف عن النبي صلى الله عليه وسلم: (من أحدث هجاء في الإسلام فاقطعوا لسانه) وعن ابن عباس أن النبي صلى الله عليه وسلم لما افتتح مكة رن إبليس رنة وجمع إليه ذريته؛ فقال ايئسوا أن تريدوا أمة محمد على الشرك بعد يومكم هذا ولكن أفشوا فيهما - يعني مكة والمدينة - الشعر.قوله تعالى: » ألم تر أنهم في كل واد يهيمون « يقول: في كل لغو يخوضون، ولا يتبعون سنن الحق؛ لأن من اتبع الحق وعلم أنه يكتب عليه ما يقوله تثبت، ولم يكن هائما يذهب على وجهه لا يبالي ما قال. نزلت في عبدالله بن الزبعرى ومسافع بن عبد مناف وأمية بن أبي الصلت. » وأنهم يقولون ما لا يفعلون « يقول: أكثرهم يكذبون؛ أي يدلون بكلامهم على الكرم والخير ولا يفعلونه. وقيل: إنها نزلت في أبي عزة الجمحي حيث قال:ألا أبلغا عني النبي محمدا بأنك حق والمليك حميدولكن إذا ذكرت بدرا وأهله تأوه مني أعظم وجلودثم استثنى شعر المؤمنين: حسان بن ثابت وعبدالله بن رواحة وكعب بن مالك وكعب بن زهير ومن كان على طريقهم من القول الحق؛ فقال: » إلا الذين آمنوا وعملوا الصالحات وذكروا الله كثيرا « في كلامهم » وانتصروا من بعد ما ظلموا « وإنما يكون الانتصار بالحق، وبما حده الله عز وجل، فإن تجاوز ذلك فقد انتصر بالباطل. وقال أبو الحسن المبرد. لما نزلت: » والشعراء « جاء حسان وكعب بن مالك وابن رواحة يبكون إلى النبي صلى الله عليه وسلم؛ فقالوا: يا نبي الله! أنزل الله تعالى هذه الآية، وهو تعالى يعلم أنا شعراء ؟ فقال: (اقرؤوا ما بعدها » إلا الذين آمنوا وعملوا الصالحات « - الآية - أنتم » وانتصروا من بعد ما ظلموا « أنتم) أي بالرد على المشركين. قال النبي صلى الله عليه وسلم: (انتصروا ولا تقولوا إلا حقا ولا تذكروا الآباء والأمهات) فقال حسان لأبي سفيان:هجوت محمدا فأجبت عنه وعند الله في ذاك الجزاءوإن أبي ووالدتي وعرضي لعرض محمد منكم وقاءأتشتمه ولست له بكفء فشركما لخيركما الفداءلساني صارم لا عيب فيه وبحري لا تكدره الدلاءوقال كعب يا رسول الله! إن الله قد أنزل في الشعر ما قد علمت فكيف ترى فيه ؟ فقال النبي صلى الله عليه وسلم: (إن المؤمن يجاهد بنفسه وسيفه ولسانه والذي نفسي بيده لكأن ما ترمونهم به نضح النبل). وقال كعب:جاءت سخينة كي تغالب ربها وليغلبن مغالب الغلابفقال النبي صلى الله عليه وسلم: (لقد مدحك الله يا كعب في قولك هذا). وروى الضحاك عن ابن عباس أنه قال في قوله تعالى: » والشعراء يتبعهم الغاوون « منسوخ بقوله: » إلا الذين أمنوا وعملوا الصالحات «. قال المهدوي: وفي الصحيح عن ابن عباس أنه استثناء. » وسيعلم الذين ظلموا أي منقلب ينقلبون « في هذا تهديد لمن انتصر بظلم قال شريح سيعلم الظالمون كيف يخلصون من بين يدي الله عز وجل؛ فالظالم ينتظر العقاب، والمظلوم ينتظر النصرة. وقرأ ابن عباس: » أي منفلت ينفلتون « بالفاء والتاء ومعناهما واحد ذكره الثعلبي. ومعنى: » أي منقلب ينقلبون « أي مصير يصيرون وأي مرجع يرجعون؛ لأن مصيرهم إلى النار، وهو أقبح مصير، ومرجعهم إلى العقاب وهو شر مرجع. والفرق بين المنقلب والمرجع أن المنقلب الانتقال إلى ضد ما هو فيه، والمرجع العود من حال هو فيها إلى حال كان عليها فصار كل مرجع منقلبا، وليس كل منقلب مرجعا؛ والله أعلم؛ ذكره الماوردي. و» أي « منصوب » بينقلبون « وهو بمعنى المصدر، ولا يجوز أن يكون منصوبا بـ » سيعلم" لأن أيا وسائر أسماء الاستفهام لا يعمل فيها ما قبلها فيما ذكر النحويون؛ قال النحاس: وحقيقة القول في ذلك أن الاستفهام معنى وما قبله معنى آخر فلو عمل فيه ما قبله لدخل بعض المعاني في بعض.


طس تِلْكَ آيَاتُ الْقُرْآنِ وَكِتَابٍ مُّبِينٍ

طس تلك آيات القرآن وكتاب مبين. انظر تفسير الآية 6


هُدًى وَبُشْرَى لِلْمُؤْمِنِينَ

هدى وبشرى للمؤمنين. انظر تفسير الآية 6


الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ يُوقِنُونَ

الذين يقيمون الصلاة ويؤتون الزكاة وهم بالآخرة هم يوقنون. انظر تفسير الآية 6


إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ زَيَّنَّا لَهُمْ أَعْمَالَهُمْ فَهُمْ يَعْمَهُونَ

إن الذين لا يؤمنون بالآخرة زينا لهم أعمالهم فهم يعمهون. انظر تفسير الآية 6


أُوْلَئِكَ الَّذِينَ لَهُمْ سُوءُ الْعَذَابِ وَهُمْ فِي الْآخِرَةِ هُمُ الْأَخْسَرُونَ

أولئك الذين لهم سوء العذاب وهم في الآخرة هم الأخسرون. انظر تفسير الآية 6


وَإِنَّكَ لَتُلَقَّى الْقُرْآنَ مِن لَّدُنْ حَكِيمٍ عَلِيمٍ

قوله تعالى: «طس تلك آيات القرآن وكتاب مبين» مضى الكلام في الحروف المقطعة في «البقرة» وغيرها. و «تلك» بمعنى هذه؛ أي هذه السورة آيات القرآن وآيات كتاب مبين. وذكر القرآن بلفظ المعرفة، وقال: «وكتاب مبين» بلفظ النكرة وهما في معنى المعرفة؛ كما تقول: فلان رجل عاقل وفلان الرجل العاقل. والكتاب هو القرآن، فجمع له بين الصفتين: بأنه قرآن وأنه كتاب؛ لأنه ما يظهر بالكتابة، ويظهر بالقراءة. وقد مضى اشتقاقهما في «البقرة» . وقال في سورة الحجر: «الر تلك آيات الكتاب وقرآن مبين» «الحجر: 1» فأخرج الكتاب بلفظ المعرفة والقرآن بلفظ النكرة؛ وذلك لأن القرآن والكتاب اسمان يصلح لكل واحد منهما أن يجعل معرفة، وأن يجعل صفة. ووصفه بالمبين لأنه بين فيه أمره ونهيه وحلاله وحرامه ووعده ووعيده؛ وقد تقدم.قوله تعالى: «هدى وبشرى للمؤمنين» «هدى» في موضع نصب على الحال من الكتاب؛ أي تلك آيات الكتاب هادية ومبشرة. ويجوز فيه الرفع على الابتداء؛ أي هو هدى. وإن شئت على حذف حرف الصفة؛ أي فيه هدى. ويجوز أن يكون الخبر «للمؤمنين» ثم وصفهم فقال: «الذين يقيمون الصلاة ويؤتون الزكاة وهم بالآخرة هم يوقنون» وقد مضى بيانه.قوله تعالى: «إن الذين لا يؤمنون بالآخرة» أي لا يصدقون بالبعث. «زينا لهم أعمالهم» قيل: أعمالهم السيئة حتى رأوها حسنة. وقيل: زينا لهم أعمالهم الحسنة فلم يعملوها. وقال الزجاج: جعلنا جزاءهم على كفرهم أن زينا لهم ما هم فيه. «فهم يعمهون» أي يترددون في أعمالهم الخبيثة، وفي ضلالتهم. عن ابن عباس. أبو العالية: يتمادون. قتادة: يلعبون. الحسن: يتحيرون؛ قال الراجز:ومهمه أطرافه في مهمه أعمى الهدى بالحائرين العمهقوله تعالى: «أولئك الذين لهم سوء العذاب» وهو جهنم. «وهم في الآخرة هم الأخسرون» «في الآخرة» تبيين وليس بمتعلق بالأخسرين فإن من الناس من خسر الدنيا وربح الآخرة، وهؤلاء خسروا الآخرة بكفرهم فهم أخسر كل خاسر.قوله تعالى: «وإنك لتلقى القرآن» أي يلقى عليك فتلقاه وتعلمه وتأخذه. «من لدن حكيم عليم» «لدن» بمعنى عند إلا أنها مبنية غير معربة، لأنها لا تتمكن، وفيها لغات ذكرت في «الكهف» . وهذه الآية بساط وتمهيد لما يريد أن يسوق من الأقاصيص، وما في ذلك من لطائف حكمته، ودقائق علمه.


إِذْ قَالَ مُوسَى لِأَهْلِهِ إِنِّي آنَسْتُ نَاراً سَآتِيكُم مِّنْهَا بِخَبَرٍ أَوْ آتِيكُم بِشِهَابٍ قَبَسٍ لَّعَلَّكُمْ تَصْطَلُونَ

إذ قال موسى لأهله إني آنست نارا سآتيكم منها بخبر أو آتيكم بشهاب قبس لعلكم تصطلون. انظر تفسير الآية 14


فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ

فلما جاءها نودي أن بورك من في النار ومن حولها وسبحان الله رب العالمين. انظر تفسير الآية 14


يَا مُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ

يا موسى إنه أنا الله العزيز الحكيم. انظر تفسير الآية 14


وَأَلْقِ عَصَاكَ فَلَمَّا رَآهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ يَا مُوسَى لَا تَخَفْ إِنِّي لَا يَخَافُ لَدَيَّ الْمُرْسَلُونَ

وألق عصاك فلما رآها تهتز كأنها جان ولى مدبرا ولم يعقب يا موسى لا تخف إني لا يخاف لدي المرسلون. انظر تفسير الآية 14


إِلَّا مَن ظَلَمَ ثُمَّ بَدَّلَ حُسْناً بَعْدَ سُوءٍ فَإِنِّي غَفُورٌ رَّحِيمٌ

إلا من ظلم ثم بدل حسنا بعد سوء فإني غفور رحيم. انظر تفسير الآية 14


وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ فِي تِسْعِ آيَاتٍ إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُوا قَوْماً فَاسِقِينَ

وأدخل يدك في جيبك تخرج بيضاء من غير سوء في تسع آيات إلى فرعون وقومه إنهم كانوا قوما فاسقين. انظر تفسير الآية 14


فَلَمَّا جَاءتْهُمْ آيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُّبِينٌ

فلما جاءتهم آياتنا مبصرة قالوا هذا سحر مبين. انظر تفسير الآية 14


وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْماً وَعُلُوّاً فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ

قوله تعالى: «إذ قال موسى لأهله» «إذ» منصوب بمضمر وهو أذكر؛ كأنه قال على أثر قوله. «وإنك لتلقى القرآن من لدن حكيم عليم» : خذ يا محمد من آثار حكمته وعلمه قصة موسى إذ قال لأهله. «إني آنست نارا» «إني آنست نارا» أي أبصرتها من بعد. قال الحرث بن حلزة:آنست نبأة وأفزعها القناص عصرا وقد دنا الإمساء «سآتيكم منها بخبر أو آتيكم بشهاب قبس لعلكم تصطلون» قرأ عاصم وحمزة والكسائي: «بشهاب قبس» بتنوين «شهاب» . والباقون بغير تنوين على الإضافة؛ أي بشعلة نار؛ واختاره أبو عبيد وأبو حاتم. وزعم الفراء في ترك التنوين أنه بمنزلة قولهم: ولدار الآخرة، ومسجد الجامع، وصلاة الأولى؛ يضاف الشيء إلى نفسه إذا اختلفت أسماؤه. قال النحاس: إضافة الشيء إلى نفسه محال عند البصريين، لأن معنى الإضافة في اللغة ضم شيء إلى شيء فمحال أن يضم الشيء إلى نفسه، وإنما يضاف الشيء إلى الشيء ليتبين به معنى الملك أو النوع، فمحال أن يتبين أنه مالك نفسه أو من نوعها. و «شهاب قبس» إضافة النوع والجنس، كما تقول: هذا ثوب خز، وخاتم حديد وشبهه. والشهاب كل ذي نور؛ نحو الكوكب والعود الموقد. والقبس اسم لما يقتبس من جمر وما أشبهه؛ فالمعنى بشهاب من قبس. يقال. أقبست قبسا؛ والاسم قبس. كما تقول: قبضت قبضا. والاسم القبض. ومن قرأ: «بشهاب قبس» جعله بدلا منه. المهدوي: أو صفة له؛ لأن القبس يجوز أن يكون اسما غير صفة، ويجوز أن يكون صفة؛ فأما كونه غير صفة فلأنهم قالوا قبسته أقبسه قبسا والقبس المقبوس؛ وإذا كان صفة فالأحسن أن يكون نعتا. والإضافة فيه إذا كان غير صفة أحسن. وهي إضافة النوع إلى جنسه كخاتم فضة وشبهه. ولو قرئ بنصب قبس على البيان أو الحال كان أحسن. ويجوز في غير القرآن بشهاب قبسا على أنه مصدر أو بيان أو حال. «لعلكم تصطلون» أصل الطاء تاء فأبدل منها هنا طاء؛ لأن الطاء مطبقة والصاد مطبقة فكان الجمع بينهما حسنا، ومعناه يستدفئون من البرد. يقال: اصطلى يصطلي إذا استدفأ. قال الشاعر:النار فاكهة الشتاء فمن يرد أكل الفواكه شاتيا فليصطلالزجاج: كل أبيض ذي نور فهو شهاب. أبو عبيدة: الشهاب النار. قال أبو النجم:كأنما كان شهابا واقدا أضاء ضوءا ثم صار خامداأحمد بن يحيى: أصل الشهاب عود في أحد طرفيه جمرة والآخر لا نار فيه؛ وقول النحاس فيه حسن، والشهاب الشعاع المضيء ومنه الكوكب الذي يمد ضوءه في السماء. وقال الشاعر:في كفه صعدة مثقفة فيها سنان كشعلة القبسقوله تعالى: «فلما جاءها» أي فلما جاء موسى الذي ظن أنه نار وهي نور؛ قال وهب بن منبه. فلما رأى موسى النار وقف قريبا منها، فرآها تخرج من فرع شجرة خضراء شديدة الخضرة يقال لها العليق، لا تزداد النار إلا عظما وتضرما، ولا تزداد الشجرة إلا خضرة وحسنا؛ فعجب منها وأهوى إليها بضغث في يده ليقتبس منها؛ فمالت إليه؛ فخافها فتأخر عنها؛ ثم لم تزل تطمعه ويطمع فيها إلى أن وضح أمرها على أنها مأمورة لا يدري من أمرها، إلى أن «نودي أن بورك من في النار ومن حولها» . وقد مضى هذا المعنى في «طه» . «نودي» أي ناداه الله؛ كما قال: «وناديناه من جانب الطور الأيمن» «مريم: 52» . «أن بورك» قال الزجاج: «أن» في موضع نصب؛ أي بأنه. قال: ويجوز أن تكون في موضع رفع جعلها اسم ما لم يسم فاعله. وحكى أبو حاتم أن في قراءة أبي وابن عباس ومجاهد «أن بوركت النار ومن حولها» . قال النحاس: ومثل هذا لا يوجد بإسناد صحيح، ولو صح لكان على التفسير، فتكون البركة راجعة إلى النار ومن حولها الملائكة وموسى. وحكى الكسائي عن العرب: باركك الله، وبارك فيك. الثعلبي: العرب تقول باركك الله، وبارك فيك، وبارك عليك، وبارك لك، أربع لغات. قال الشاعر:فبوركت مولودا وبوركت ناشئا وبوركت عند الشيب إذ أنت أشيبالطبري: قال «بورك من في النار» ولم يقل بورك في من في النار على لغة من يقول باركك الله. ويقال باركه الله، وبارك له، وبارك عليه، وبارك فيه بمعنى؛ أي بورك على من في النار وهو موسى، أو على من في قرب النار؛ لا أنه كان في وسطها. وقال السدي: كان في النار ملائكة فالتبريك عائد إلى موسى والملائكة؛ أي بورك فيك يا موسى وفي الملائكة الذين هم حولها. وهذا تحية من الله تعالى لموسى وتكرمة له، كما حيا إبراهيم على ألسنة الملائكة حين دخلوا عليه؛ قال: «رحمة الله وبركاته عليكم أهل البيت» «هود: 73» . وقول ثالث قاله ابن عباس والحسن وسعيد بن جبير: قدس من في النار وهو الله سبحانه وتعالى، عنى به نفسه تقدس وتعالى. قال ابن عباس ومحمد بن كعب: النار نور الله عز وجل؛ نادى الله موسى وهو في النور؛ وتأويل هذا أن موسى عليه السلام رأى نورا عظيما فظنه نارا؛ وهذا لأن الله تعالى ظهر لموسى بآياته وكلامه من النار لا أنه يتحيز في جهة «وهو الذي في السماء إله وفي الأرض إله» «الزخرف: 84» لا أنه يتحيز فيهما، ولكن يظهر في كل فعل فيعلم به وجود الفاعل. وقيل على هذا: أي بورك من في النار سلطانه وقدرته. وقيل: أي بورك ما في النار من أمر الله تعالى الذي جعله علامة.قلت: ومما يدل على صحة قول ابن عباس ما خرجه مسلم في صحيحه، وابن ماجة في سننه واللفظ له عن أبي موسى قال: قال رسول الله صلى الله عليه وسلم: «إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه حجابه النور لو كشفها لأحرقت سحبات وجهه كل شيء أدركه بصره» ثم قرأ أبو عبيدة: «أن بورك من في النار ومن حولها وسبحان الله رب العالمين» أخرجه البيهقي أيضا. ولفظ مسلم عن أبي موسى قال: قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات؛ فقال: «إن الله عز وجل لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل النهار قبل عمل الليل حجابه النور - وفي رواية أبي بكر النار - لو كشفه لأحرقت سبحات وجهه ما أنتهى إليه بصره من خلقه» قال أبو عبيد: يقال السبحات إنها جلال وجهه، ومنها قيل: سبحان الله إنما هو تعظيم له وتنزيه. وقوله: «لو كشفها» يعني لو رفع الحجاب عن أعينهم ولم يثبتهم لرؤيته لاحترقوا وما استطاعوا لها. قال ابن جريج: النار حجاب من الحجب وهي سبعة حجب؛ حجاب العزة، وحجاب الملك، وحجاب السلطان، وحجاب النار، وحجاب النور، وحجاب الغمام، وحجاب الماء. وبالحقيقة فالمخلوق المحجوب والله لا يحجبه شيء؛ فكانت النار نورا وإنما ذكره بلفظ النار؛ لأن موسى حسبه نارا، والعرب تضع أحدهما موضع الآخر. وقال سعيد بن جبير: كانت النار بعينها فأسمعه تعالى كلامه من ناحيتها، وأظهر له ربوبيته من جهتها. وهو كما روي أنه مكتوب في التوراة: «جاء الله من سيناء وأشرف من ساعير واستعلى من جبال فاران» . فمجيئه من سيناء بعثه موسى منها، وإشرافه من ساعير بعثه المسيح منها، واستعلاؤه من فاران بعثه محمدا صلي الله عليه وسلم، وفاران مكة. وسيأتي في «القصص» بإسماعه سبحانه كلامه من الشجرة زيادة بيان إن شاء الله تعالى.قوله تعالى: «وسبحان الله رب العالمين» تنزيها وتقديسا لله رب العالمين. وقد تقدم في غير موضع، والمعنى: أي يقول من حولها: «وسبحان الله» فحذف. وقيل: إن موسى عليه السلام قاله حين فرغ من سماع النداء؛ استعانة بالله تعالى وتنزيها له؛ قال السدي. وقيل: هو من قول الله تعالى. ومعناه: وبورك فيمن سبح الله تعالى رب العالمين؛ حكاه ابن شجرة.قوله تعالى: «يا موسى إنه أنا الله العزيز الحكيم» الهاء عماد وليست بكناية في قول الكوفيين. والصحيح أنها كناية عن الأمر والشأن. «أنا الله العزيز الحكيم» الغالب الذي ليس كمثله شيء «الحكيم» في أمره وفعله. وقيل: قال موسى يا رب من الذي نادى؟ فقال له: «إنه» أي إني أنا المنادي لك «أنا الله» .قوله تعالى: «وألق عصاك» قال وهب بن منبه: ظن موسى أن الله أمره أن يرفضها فرفضها وقيل: إنما قال له ذلك ليعلم موسى أن المكلم له هو الله، وأن موسى رسوله؛ وكل نبي لابد له من آية في نفسه يعلم بها نبوته. وفي الآية حذف: أي وألق عصاك فألقاها من يده فصارت حية تهتز كأنها جان، وهي الحية الخفيفة الصغيرة الجسم. وقال الكلبي: لا صغيرة ولا كبيرة. وقيل: إنها قلبت له أولا حية صغيرة فلما أنس منها قلبت حية كبيرة. وقيل: انقلبت مرة حية صغيرة، ومرة حية تسعى وهي الأنثى، ومرة ثعبانا وهو الذكر الكبير من الحيات. وقيل: المعنى انقلبت ثعبانا تهتز كأنها جان لها عظم الثعبان وخفة الجان واهتزازه وهي حية تسعى. وجمع الجان جنان؛ ومنه الحديث «نهي عن قتل الجنان التي في البيوت» . «ولى مدبرا» خائفا على عادة البشر «ولم يعقب» أي لم يرجع؛ قاله مجاهد. وقال قتادة: لم يلتفت. «يا موسى لا تخف» أي من الحية وضررها. «إني لا يخاف لدي المرسلون» وتم الكلام ثم استثنى استثناء منقطعا فقال: «إلا من ظلم» وقيل: إنه استثناء من محذوف؛ والمعنى: إني لا يخاف لدي المرسلون وإنما يخاف غيرهم ممن ظلم «، إلا من ظلم ثم بدل حسنا بعد سوء» فإنه لا يخاف؛ قاله الفراء. قال النحاس: استثناء من محذوف محال؛ لأنه استثناء من شيء لم يذكر ولو جاز هذا لجاز إني لأضرب القوم إلا زيدا بمعنى إني لا أضرب القوم وإنما أضرب غيرهم إلا زيدا؛ وهذا ضد البيان، والمجيء بما لا يعرف معناه. وزعم الفراء أيضا أن بعض النحويين يجعل إلا بمعنى الواو أي ولا من ظلم؛ قال:وكل أخ مفارقه أخوه لعمر أبيك إلا الفرقدانقال النحاس: وكون «إلا» بمعنى الواو لا وجه له ولا يجوز في شيء من الكلام، ومعنى «إلا» خلاف الواو؛ لأنك إذا قلت: جاءني إخوتك إلا زيدا أخرجت زيدا مما دخل فيه الإخوة فلا نسبة بينهما ولا تقارب. وفي الآية قول آخر: وهو أ يكون الاستثناء متصلا؛ والمعنى إلا من ظلم من المرسلين بإتيان الصغائر التي لا يسلم منها أحد، سوى ما روي عن يحيى بن زكريا عليه السلام، وما ذكره الله تعالى في نبينا عليه السلام في قوله: «ليغفر لك الله ما تقدم من ذنبك وما تأخر» «الفتح: 2» ذكره المهدوي واختاره النحاس؛ وقال: علم الله من عصى منهم يسر الخيفة فاستثناه فقال: «إلا من ظلم ثم بدل حسنا بعد سوء» فإنه يخاف وإن كنت قد غفرت له. الضحاك: يعني آدم وداود عليهما السلام الزمخشري. كالذي فرط من آدم ويونس وداود وسليمان وإخوة يوسف، ومن موسى عليه السلام بوكزه القبطي. فإن قال قائل: فما معنى الخوف بعد التوبة والمغفرة؟ قيل له: هذه سبيل العلماء بالله عز وجل أن يكونوا خائفين من معاصيهم وجلين، وهم أيضا لا يأمنون أن يكون قد بقي من أشراط التوبة شيء لم يأتوا به، فهم يخافون من المطالبة به. وقال الحسن وابن جريج: قال الله لموسى إني أخفتك لقتلك النفس. قال الحسن: وكانت الأنبياء تذنب فتعاقب. قال الثعلبي والقشيري والماوردي وغيرهم: فالاستثناء على هذا صحيح؛ أي إلا من ظلم نفسه من النبيين والمرسلين فيما فعل من صغيرة قبل النبوة. وكان موسى خاف من قتل القبطي وتاب منه. وقد قيل: إنهم بعد النبوة معصومون من الصغائر والكبائر. وقد مضى هذا في «البقرة» .قلت: والأول أصح لتنصلهم من ذلك في القيامة كما في حديث الشفاعة، وإذا أحدث المقرب حدثا فهو وإن غفر له ذلك الحدث فأثر ذلك الحدث باق، وما دام الأثر والتهمة قائمة فالخوف كائن لا خوف العقوبة ولكن خوف العظمة، والمتهم عند السلطان يجد للتهمة حزازة تؤديه إلى أن يكدر عليه صفاء الثقة. وموسى عليه السلام قد كان منه الحدث في ذلك الفرعوني، ثم استغفر وأقر بالظلم على نفسه، ثم غفر له، ثم قال بعد المغفرة: «رب بما أنعمت علي فلن أكون ظهيرا للمجرمين» «القصص: 17» ثم ابتلى من الغد بالفرعوني الآخر وأراد أن يبطش به، فصار حدثا آخر بهذه الإرادة. وإنما ابتلي من الغد لقوله: «فلن أكون ظهيرا للمجرمين» وتلك كلمة اقتدار من قوله لن أفعل، فعوقب بالإرادة حين أراد أن يبطش ولم يفعل، فسلط عليه الإسرائيلي حتى أفشى سره؛ لأن الإسرائيلي لما رآه تشمر للبطش ظن أنه يريده، فأفشى عليه فـ «قال يا موسى أتريد أن تقتلني كما قتلت نفسا بالأمس» «القصص: 19» فهرب الفرعوني وأخبر فرعون بذلك أفشى الإسرائيلي على موسى، وكان القتيل بالأمس مكتوما أمره لا يدري من قتله، فلما علم فرعون بذلك، وجه في طلب موسى ليقتله، واشتد الطلب وأخذوا مجامع الطرق؛ جاء رجل يسعى فـ «قال يا موسى إن الملأ يأتمرون بك ليقتلوك» «القصص: 20» الآية. فخرج كما أخبر الله. فخوف موسى إنما كان من أجل هذا الحدث؛ فهو وإن قربه وبه وأكرمه واصطفاه بالكلام فالتهمة الباقية ولت به ولم يعقب.قوله تعالى: «وأدخل يدك في جيبك تخرج بيضاء من غير سوء» تقدم في «طه» . «في تسع آيات » قال النحاس أحسن ما قيل فيه أن المعنى: هذه الآية داخلة في تسع آيات. المهدوي: المعنى: «ألق عصاك» «وأدخل يدك في جيبك» فهما آيتان من تسع آيات. وقال القشيري معناه: كما تقول خرجت في عشرة نفر وأنت أحدهم. أي خرجت عاشر عشرة. فـ «في» بمعنى «من» لقربها منها كما تقول خذ لي عشرا من الإبل فيها فحلان أي منها. وقال الأصمعي في قول امرئ القيس:وهل ينعمن من كان آخر عهده ثلاثين شهرا في ثلاثة أحوالفي بمعنى من. وقيل: في بمعنى مع؛ فالآيات عشرة منها اليد، والتسع: الفلق والعصا والجراد والقمل والطوفان والدم والضفادع والسنين والطمس. وقد تقدم بيان جميعه. «إلى فرعون وقومه» قال الفراء: في الكلام إضمار لدلالة الكلام عليه، أي إنك مبعوث أو مرسل إلى فرعون وقومه. «إنهم كانوا قوما فاسقين» أي خارجين عن طاعة الله؛ وقد تقدم.قوله تعالى: «فلما جاءتهم آياتنا مبصرة» أي واضحة بينة. قال الأخفش: ويجوز مبصرة وهو مصدر كما يقال: الولد مجبنة. «قالوا هذا سحر مبين» جروا على عادتهم في التكذيب فلهذا قال: «وجحدوا بها واستيقنتها أنفسهم ظلما وعلوا» أي تيقنوا أنها من عند الله وأنها ليست سحرا، ولكنهم كفروا بها وتكبروا أن يؤمنوا بموسى. وهذا يدل على أنهم كانوا معاندين. و «ظلما» و «علوا» منصوبان على نعت مصدر محذوف، أي وجحدوا بها جحودا ظلما وعلوا. والباء زائدة أي وجحدوها؛ قال أبو عبيدة. «فانظر» يا محمد «كيف كان عاقبة المفسدين» أي آخر أمر الكافرين الطاغين، انظر ذلك بعين قلبك وتدبر فيه. الخطاب له والمراد غيره.


وَلَقَدْ آتَيْنَا دَاوُودَ وَسُلَيْمَانَ عِلْماً وَقَالَا الْحَمْدُ لِلَّهِ الَّذِي فَضَّلَنَا عَلَى كَثِيرٍ مِّنْ عِبَادِهِ الْمُؤْمِنِينَ

ولقد آتينا داود وسليمان علما وقالا الحمد لله الذي فضلنا على كثير من عباده المؤمنين. انظر تفسير الآية 16


وَوَرِثَ سُلَيْمَانُ دَاوُودَ وَقَالَ يَا أَيُّهَا النَّاسُ عُلِّمْنَا مَنطِقَ الطَّيْرِ وَأُوتِينَا مِن كُلِّ شَيْءٍ إِنَّ هَذَا لَهُوَ الْفَضْلُ الْمُبِينُ

قوله تعالى: «ولقد آتينا داود وسليمان علما» أي فهما؛ قاله قتادة. وقيل: علما بالدين والحكم وغيرهما كما قال: «وعلمناه صنعة لبوس لكم» «الأنبياء: 80» . وقيل: صنعة الكيمياء. وهو شاذ. وإنما الذي آتاهما الله النبوة والخلافة في الأرض والزبور. «وقالا الحمد لله الذي فضلنا على كثير من عباده المؤمنين» وفي الآية دليل على شرف العلم وإنافة محله وتقدم حملته وأهله، وأن نعمة العلم من أجل النعم وأجزل القسم، وأن من أوتيه فقد أوتي فضلا على كثير من عباد الله المؤمنين. «يرفع الله الذين آمنوا منكم والذين أوتوا العلم درجات» «المجادلة: 11» . وقد تقدم هذا في غير موضع.قوله تعالى: «وورث سليمان داود وقال يا أيها الناس علمنا منطق الطير وأوتينا من كل شيء» قال الكلبي: كان لداود صلى الله عليه وسلم تسعة عشر ولدا فورث سليمان من بينهم نبوته وملكه، ولو كان وراثة مال لكان جميع أولاده فيه سواء؛ وقال ابن العربي؛ قال: فلو كانت وراثة مال لانقسمت على العدد؛ فخص الله سليمان بما كان لداود من الحكمة والنبوة، وزاده من فضله ملكا لا ينبغي لأحد من بعده. قال ابن عطية: داود من بني إسرائيل وكان ملكا وورث سليمان ملكه ومنزلته من النبوة، بمعنى صار إليه ذلك بعد موت أبيه فسمي ميراثا تجوزا؛ وهذا نحو قوله: «العلماء ورثة الأنبياء» ويحتمل قوله عليه السلام: «إنا معشر الأنبياء لا نورث» أن يريد أن ذلك من فعل الأنبياء وسيرتهم، وإن كان فيهم من ورث ماله كـ «زكريا» على أشهر الأقوال فيه؛ وهذا كما تقول: إنا معشر المسلمين إنما شغلتنا العبادة، والمراد أن ذلك فعل الأكثر. ومنه ما حكى سيبويه: إنا معشر العرب أقرى الناس للضيف.قلت: قد تقدم هذا المعنى في «مريم» وأن الصحيح القول الأول لقوله عليه السلام: «إنا معشر الأنبياء لا نورث» فهو عام ولا يخرج منه شيء إلا بدليل. قال مقاتل: كان سليمان أعظم ملكا من داود وأقضى منه، وكان داود أشد تعبدا من سليمان. قال غيره: ولم يبلغ أحد من الأنبياء ما بلغ ملكه؛ فإن الله سبحانه وتعالى سخر له الإنس والجن والطير والوحش، وآتاه ما لم يؤت أحدا من العالمين، وورث أباه في الملك والنبوة، وقام بعده بشريعته، وكل نبي جاء بعه موسى ممن بعث أو لم يبعث فإنما كان بشريعة موسى، إلى أن بعث المسيح عليه السلام فنسخها. وبينه وبين الهجرة نحو من ألف وثمانمائة سنة. واليهود تقول ألف وثلاثمائة واثنتان وستون سنة. وقيل: إن بين موته وبين مولد النبي صلى الله عليه سلم نحوا من ألف وسبعمائة. واليهود تنقص منها ثلاثمائة سنة، وعاش نيفا وخمسين سنة.قوله تعالى: «وقال يا أيها الناس» أي قال سليمان لبني إسرائيل على جهة الشكر لنعم الله «علمنا منطق الطير» أي تفضل الله علينا على ما ورثنا من داود من العلم والنبوة والخلافة في الأرض في أن فهمنا من أصوات الطير المعاني التي في نفوسها. قال مقاتل في الآية: كان سليمان جالسا ذات يوم إذ مر به طائر يطوف، فقال لجلسائه: أتدرون ما يقول هذا الطائر؟ إنها قالت لي: السلام عليك أيها الملك المسلط والنبي لبني إسرائيل! أعطاك الله الكرامة، وأظهرك على عدوك، إني منطلق إلى أفراخي ثم أمر بك الثانية؛ وإنه سيرجع إلينا الثانية ثم رجع؛ فقال إنه يقول: السلام عليك أيها الملك المسلط، إن شئت أن تأذن لي كيما أكتسب على أفراخي حتى يشبوا ثم آتيك فافعل بي ما شئت. فأخبرهم سليمان بما قال؛ وأذن له فانطلق. وقال فرقد السبخي: مر سليمان على بلبل فوق شجرة يحرك رأسه ويميل ذنبه، فقال لأصحابه: أتدرون ما يقول هذا البلبل؟ قالوا لا يا نبي الله. قال إنه يقول: أكلت نصف ثمرة فعلى الدنيا العفاء. ومر بهدهد فوق شجرة وقد نصب له صبي فخا فقال له سليمان: احذر يا هدهد! فقال: يا نبي الله! هذا صبي لا عقل له فأنا أسخر به. ثم رجع سليمان فوجده قد وقع في حبالة الصبي وهو في يده، فقال: هدهد ما هذا؟ قال: ما رأيتها حتى وقعت فيها يا نبي الله. قال: ويحك! فأنت ترى الماء تحت الأرض أما ترى الفخ! قال: يا نبي الله إذا نزل القضاء عمي البصر. وقال كعب. صاح ورشان عند سليمان بن داود فقال: أتدرون ما يقول؟ قالوا: لا. قال: إنه يقول: لدوا للموت وابنوا للخراب. وصاحت فاختة، فقال: أتدرون ما تقول؟ قالوا: لا. قال: إنها تقول: ليت هذا الخلق لم يخلقوا وليتهم إذ خلقوا علموا لماذا خلقوا. وصاح عنده طاوس، فقال: أتدرون ما يقول؟ قالوا: لا. قال: إنه يقول: كما تدين تدان. وصاح عنده هدهد فقال: أتدرون ما يقول؟ قالوا: لا. قال: فإنه يقول: من لا يرحم لا يرحم. وصاح صرد عنده، فقال: أتدرون ما يقول؟ قالوا: لا. قال: إنه يقول: استغفروا الله يا مذنبين؛ فمن ثم نهى رسول الله صلى الله عليه وسلم عن قتله. وقيل: إن الصرد هو الذي دل آدم على مكان البيت. وهو أول من صام؛ ولذلك يقال للصرد الصوام؛ روي عن أبي هريرة. وصاحت عنده طيطوى فقال: أتدرون ما تقول؟ قالوا: لا. قال: إنها تقول: كل حي ميت وكل جديد بال. وصاحت خطافة عنده، فقال: أتدرون ما تقول؟ قالوا: لا. قال: إنها تقول: قدموا خيرا تجدوه؛ فمن ثم نهى رسول الله صلى الله عليه وسلم عن قتلها. وقيل:إن آدم خرج من الجنة فاشتكى إلى الله الوحشة، فآنسه الله تعالى بالخطاف وألزمها البيوت، فهي لا تفارق بني آدم أنسا لهم. قال: ومعها أربع آيات من كتاب الله عز وجل: «لو أنزلنا هذا القرآن على جبل لرأيته» «الحشر: 21» إلى آخرها وتمد صوتها بقوله «العزيز الحكيم» «البقرة: 129» . وهدرت حمامة عند سليمان فقال: أتدرون ما تقول؟ قالوا: لا. قال: إنها تقول: سبحان ربي الأعلى عدد ما في سماواته وأرضه. وصاح قمري عند سليمان، فقال: أتدرون ما يقول؟ قالوا: لا. قال إنه يقول: سبحان ربي العظيم المهيمن. وقال كعب: وحدثهم سليمان، فقال: الغراب يقول: اللهم العن العشار؛ والحدأة تقول: «كل شيء هالك إلا وجهه» «القصص: 88» . والقطاة تقول: من سكت سلم. والببغاء تقول: ويل لمن الدنيا همه. والضفدع يقول: سبحان ربي القدوس. والبازي يقول: سبحان ربي وبحمده. والسرطان يقول: سبحان المذكور بكل لسان في كل مكان.وقال مكحول: صاح دراج عند سليمان، فقال: أتدرون ما يقول؟ قالوا: لا. قال: إنه يقول: «الرحمن على العرش استوى» «طه: 5» . وقال الحسن قال النبي صلى الله عليه وسلم: «الديك إذا صاح قال اذكروا الله يا غافلين» . وقال الحسن بن علي بن أبي طالب قال النبي صلى الله عليه وسلم: (النسر إذا صاح قال يا ابن آدم عش ما شئت فآخرك الموت وإذا صاح العقاب قال في البعد من الناس الراحة وإذا صاح القنبر قال إلهي العن مبغضي آل محمد وإذا صاح الخطاف قرأ: «الحمد لله رب العالمين» «الفاتحة: 2» إلى آخرها فيقول: «ولا الضالين» «الفاتحة: 7» ويمد بها صوته كما يمد القارئ. قال قتادة والشعبي: إنما هذا الأمر في الطير خاصة، لقوله: «علمنا منطق الطير» والنملة طائر إذ قد يوجد له أجنحة. قال الشعبي: وكذلك كانت هذه النملة ذات جناحين. وقالت فرقة: بل كان في جميع الحيوان، وإنما ذكر الطير لأنه كان جندا من جند سليمان يحتاجه في التظليل عن الشمس وفي البعث في الأمور فخص بالذكر لكثرة مداخلته؛ ولأن أمر سائر الحيوان نادر وغير متردد ترداد أمر الطير. وقال أبو جعفر النحاس: والمنطق قد يقع لما يفهم بغير كلام، والله جل وعز أعلم بما أراد. قال ابن العربي: من قال إنه لا يعلم إلا منطق الطير فنقصان عظيم، وقد آتفق الناس على أنه كان يفهم كلام من لا يتكلم ويخلق له فيه القول من النبات، فكان كل نبت يقول له: أنا شجر كذا، أنفع من كذا وأضر من كذا؛ فما ظنك بالحيوان.


وَحُشِرَ لِسُلَيْمَانَ جُنُودُهُ مِنَ الْجِنِّ وَالْإِنسِ وَالطَّيْرِ فَهُمْ يُوزَعُونَ

وحشر لسليمان جنوده من الجن والإنس والطير فهم يوزعونقوله تعالى: «وحشر لسليمان» «حشر» جمع والحشر الجمع ومنه قوله عز وجل: «وحشرناهم فلم نغادر منهم أحدا» «الكهف: 47» واختلف الناس في مقدار جند سليمان عليه السلام؛ فيقال: كان معسكره مائة فرسخ في مائة: خمسة وعشرون للجن، وخمسة وعشرون للإنس، وخمسة وعشرون للطير، وخمسة وعشرون للوحش، وكان له ألف بيت من قوارير على الخشب فيها ثلاثمائة منكوحة وسبعمائة سرية. ابن عطية: واختلف في معسكره ومقدار جنده اختلافا شديدا غير أن الصحيح أن ملكه كان عظيما ملأ الأرض، وانقادت له المعمورة كلها. «فهم يوزعون» معناه يرد أولهم إلى آخرهم ويكفون. قال قتادة: كان لكل صنف وزعة في رتبتهم ومواضعهم من الكرسي ومن الأرض إذا مشوا فيها. يقال: وزعته أوزعه وزعا أي كففته. والوازع في الحرب الموكل بالصفوف يزع من تقدم منهم. روى محمد بن إسحاق عن أسماء بنت أبي بكر قالت: لما وقف وسول الله صلى الله عليه وسلم بذي طوى - تعني يوم الفتح - قال أبو قحافة وقد كف بصره يومئذ لابنته: اظهري بي على أبي قبيس. قالت: فأشرفت به عليه فقال: ما ترين؟ قالت: أرى سوادا مجتمعا. قال: تلك الخيل. قالت: وأرى رجلا من السواد مقبلا ومدبرا. قال: ذلك الوازع يمنعها أن تنتشر. وذكر تمام الخبر. ومن هذا قوله عليه السلام: «ما رئي الشيطان يوما هو فيه أصغر ولا أدحر ولا أحقر ولا أغيظ منه في يوم عرفة وما ذاك إلا لما رأى من تنزيل الرحمة وتجاوز الله عنه الذنوب العظام إلا ما رأى يوم بدر» قيل: وما رأى يا رسول الله؟ قال: «أما أنه رأى جبريل يزع الملائكة» خرجه الموطأ. ومن هذا المعنى قول النابغة:على حين عاتبت المشيب على الصبا وقلت ألما أصح والشيب وازعآخر:ولما تلاقينا جرت من جفوننا دموع وزعنا غربها بالأصابعآخر:ولا يزع النفس اللجوج عن الهوى من الناس إلا وافر العقل كاملهوقيل: هو من التوزيع بمعنى التفريق. والقوم أوزاع أي طوائف. وفي القصة: إن الشياطين نسجت له بساطا فرسخا في فرسخ ذهبا في إبريسم، وكان يوضع له كرسي من ذهب وحوله ثلاثة آلاف كرسي من ذهب وفضة فيقعد الأنبياء على كراسي الذهب، والعلماء على كراسي الفضة.في الآية دليل على اتخاذ الإمام والحكام وزعة يكفون الناس ويمنعونهم من تطاول بعضهم على بعض؛ إذ لا يمكن الحكام ذلك بأنفسهم. وقال ابن عون: سمعت الحسن يقول وهو في مجلس قضائه لما رأى ما يصنع الناس قال: والله ما يصلح هؤلاء الناس إلا وزعة. وقال الحسن أيضا: لابد للناس من وازع؛ أي من سلطان يكفهم. وذكر ابن القاسم قال حدثنا مالك أن عثمان بن عفان كان يقول: ما يزع الإمام أكثر مما يزع القرآن؛ أي من الناس. قال ابن القاسم: قلت لمالك ما يزع؟ قال: يكف. قال القاضي أبو بكر بن العربي: وقد جهل قوم المراد بهذا الكلام، فظنوا أن المعنى فيه أن قدرة السلطان تردع الناس أكثر مما تردعهم حدود القرآن وهذا جهل بالله وحكمته. قال: فإن الله ما وضع الحدود إلا مصلحة عامة كافة قائمة لقوام الخلق، لا زيادة عليها، ولا نقصان معها، ولا يصلح سواها، ولكن الظلمة خاسوا بها، وقصروا عنها، وأتوا ما أتوا بغير نية، ولم يقصدوا وجه الله في القضاء بها، فلم يرتدع الخلق بها، ولو حكموا بالعدل، وأخلصوا النية، لاستقامت الأمور، وصلح الجمهور.


حَتَّى إِذَا أَتَوْا عَلَى وَادِي النَّمْلِ قَالَتْ نَمْلَةٌ يَا أَيُّهَا النَّمْلُ ادْخُلُوا مَسَاكِنَكُمْ لَا يَحْطِمَنَّكُمْ سُلَيْمَانُ وَجُنُودُهُ وَهُمْ لَا يَشْعُرُونَ

حتى إذا أتوا على واد النمل قالت نملة يا أيها النمل ادخلوا مساكنكم لا يحطمنكم سليمان وجنوده وهم لا يشعرون. انظر تفسير الآية 19


فَتَبَسَّمَ ضَاحِكاً مِّن قَوْلِهَا وَقَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحاً تَرْضَاهُ وَأَدْخِلْنِي بِرَحْمَتِكَ فِي عِبَادِكَ الصَّالِحِينَ

قوله تعالى: «حتى إذا أتوا على وادي النمل» قال قتادة: ذكر لنا أنه واد بأرض الشام. وقال كعب: هو بالطائف.قوله تعالى: «قالت نملة يا أيها النمل ادخلوا مساكنكم» قال الشعبي: كان للنملة جناحان فصارت من الطير، فلذلك علم منطقها ولولا ذلك لما علمه. وقد مضى هذا ويأتي. وقرأ سليمان التيمي بمكة: «نملة» و «النمل» بفتح النون وضم الميم. وعنه أيضا ضمهما جميعا. وسميت النملة نملة لتنملها وهو كثرة حركتها وقلة قرارها. قال كعب: مر سليمان عليه السلام بوادي السدير من أودية الطائف، فأتى على وادي النمل، فقامت نملة تمشي وهي عرجاء تتكاوس مثل الذئب في العظم؛ فنادت: «يا أيها النمل» الآية. الزمخشري: سمع سليمان كلامها من ثلاثة أميال، وكانت تمشي وهي عرجاء تتكاوس؛ وقيل: كان اسمها طاخية. وقال السهيلي: ذكروا اسم النملة المكلمة لسليمان عليه السلام، وقالوا اسمها حرميا، ولا أدري كيف يتصور للنملة اسم علم والنمل لا يسمي بعضهم بعضا، ولا الآدميون يمكنهم تسمية واحدة منهم باسم علم، لأنه لا يتميز للآدميين بعضهم من بعض، ولا هم أيضا واقعون تحت ملكة بني آدم كالخيل والكلاب ونحوها، فإن العلمية فيما كان كذلك موجودة عند العرب. فإن قلت: إن العلمية موجودة في الأجناس كثعالة وأسامة وجعار وقثام في الضبع ونحو هذا كثير؛ فليس اسم النملة من هذا؛ لأنهم زعموا أنه اسم علم لنملة واحدة معينة من بين سائر النمل، وثعالة ونحوه لا يختص بواحد من الجنس، بل كل واحد رأيته من ذلك الجنس فهو ثعالة، وكذلك أسامة وابن آوى وابن عرس وما أشبه ذلك. فإن صح ما قالوه فله وجه، وهو أن تكون هذه النملة الناطقة قد سميت بهذا الاسم في التوراة أو في الزبور أو في بعض الصحف سماها الله تعالى بهذا الاسم، وعرفها به الأنبياء قبل سليمان أو بعضهم. وخصت بالتسمية لنطقها وإيمانها فهذا وجه. ومعنى قولنا بإيمانها أنها قالت للنمل: «لا يحطمنكم سليمان وجنوده وهم لا يشعرون» فقولها: «وهم لا يشعرون» التفاتة مؤمن. أي من عدل سليمان وفضله وفضل جنوده لا يحطمون نملة فما فوقها إلا بألا يشعروا. وقد قيل: إن تبسم سليمان سرور بهذه الكلمة منها؛ ولذلك أكد التبسم بقوله: «ضاحكا» إذ قد يكون التبسم من غير ضحك ولا رضا، ألا تراهم يقولون تبسم تبسم الغضبان وتبسم تبسم المستهزئين. وتبسم الضحك إنما هو عن سرور، ولا يسر نبي بأمر دنيا؛ وإنما سر بما كان من أمر الآخرة والدين. وقولها: «وهم لا يشعرون» إشارة إلى الدين والعدل والرأفة. ونظير قول النملة في جند سليمان: «وهم لا يشعرون» قول الله تعالى في جند محمد صلى الله عليه وسلم: «فتصيبكم منهم معرة بغير علم» «الفتح: 25» . التفاتا إلى أنهم لا يقصدون هدر مؤمن. إلا أن المثني على جند سليمان هي النملة بإذن الله تعالى، والمثني على جند محمد صلى الله عليه وسلم هو الله عز وجل بنفسه؛ لما لجنود محمد صلى الله عليه وسلم من الفضل على جند غيره من الأنبياء؛ كما لمحمد صلى الله عليه وسلم فضل على جميع النبيين صلى الله عليهم وسلم أجمعين. وقرأ شهر بن حوشب: «مسكنكم» بسكون السين على الإفراد. وفي مصحف أبي «مساكنكن لا يحطمنكم» . وقرأ سليمان التيمي: «مساكنكم لا يحطمَنْكُنَّ» ذكره النحاس؛ أي لا يكسرنكم بوطئهم عليكم وهم لا يعلمون بكم قال المهدوي: وأفهم الله تعالى النملة هذا لتكون معجزة لسليمان. وقال وهب: أمر الله تعالى الريح ألا يتكلم أحد بشيء إلا طرحته في سمع سليمان؛ بسبب أن الشياطين أرادت كيده. وقد قيل: إن هذا الوادي كان ببلاد اليمن وأنها كانت نملة صغيرة مثل النمل المعتاد قاله الكلبي. وقال نوف الشامي وشقيق بن سلمة: كان نمل ذلك الوادي كهيئة الذئاب في العظم. وقال بريدة الأسلمي: كهيئة النعاج. قال محمد بن على الترمذي: فإن كان على هذه الخلقة فلها صوت، وإنما افتقد صوت النمل لصغر خلقها، وإلا فالأصوات في الطيور والبهائم كائنة، وذلك منطقهم، وفي تلك المناطق معاني التسبيح وغير ذلك، وهو قوله تعالى: «وإن من شيء إلا يسبح بحمده ولكن لا تفقهون تسبيحهم» «الإسراء: 44» .قلت: وقوله: «لا يحطمنكم» يدل على صحة قول الكلبي؛ إذ لو كانت كهيئة الذئاب والنعاج لما حطمت بالوطء؛ والله أعلم. وقال: «ادخلوا مساكنكم» فجاء على خطاب الآدميين لأن النمل ههنا أجري مجرى الآدميين حين نطق كما ينطق الآدميون. قال أبو إسحاق الثعلبي: ورأيت في بعض الكتب أن سليمان قال لها لم حذرت النمل؟ أخفت ظلمي ؟ أما علمت أني نبي عدل؟ فلم قلت: «يحطمنكم سليمان وجنوده» فقالت النملة: أما سمعت قولي: «وهم لا يشعرون» مع أني لم أرد حطم النفوس، وإنما أردت حطم القلوب خشية أن يتمنين مثل ما أعطيت، أو يفتتن بالدنيا، ويشغلن بالنظر إلى ملكك عن التسبيح والذكر. فقال لها سليمان: عظيني. فقالت النملة: أما علمت لم سمي أبوك داود؟ قال: لا. قالت: لأنه داوى جراحة فؤاده؛ هل علمت لم سميت سليمان؟ قال: لا. قالت: لأنك سليم الناحية على ما أوتيته بسلامة صدرك، وإن لك أن تلحق بأبيك. ثم قالت: أتدري لم سخر الله لك الريح؟ قال: لا. قالت: أخبرك أن الدنيا كلها ريح. «فتبسم ضاحكا من قولها» متعجبا ثم مضت مسرعة إلى قومها، فقالت: هل عندكم من شيء نهديه إلى نبي الله؟ قالوا: وما قدر ما نهدي له! والله ما عندنا إلا نبقة واحدة. قالت: حسنة؛ ايتوني بها. فأتوها بها فحملتها بفيها فانطلقت تجرها، فأمر الله الريح فحملتها، وأقبلت تشق الإنس والجن والعلماء والأنبياء على البساط، حتى وقعت بين يديه، ثم وضعت تلك النبقة من فيها في كفه، وأنشأت تقول:ألم ترنا نهدي إلى الله ماله وإن كان عنه ذا غني فهو قابلهولو كان يهدي للجليل بقدره لقصر عنه البحر يوما وساحلهولكننا نهدي إلى من نحبه فيرضى به عنا ويشكر فاعلهوما ذاك إلا من كريم فعاله وإلا فما في ملكنا ما يشاكلهفقال لها: بارك الله فيكم؛ فهم بتلك الدعوة أشكر خلق الله وأكثر خلق الله. وقال ابن عباس: نهى النبي صلى الله عليه وسلم عن قتل أربع من الدواب: الهدهد والصرد والنملة والنحلة؛ خرجه أبو داود وصححه أبو محمد عبدالحق وروي من حديث أبي هريرة. وقد مضى في «الأعراف» . فالنملة أثنت على سليمان وأخبرت بأحسن ما تقدر عليه بأنهم لا يشعرون إن حطموكم، ولا يفعلون ذلك عن عمد منهم، فنفت عنهم الجور؛ ولذلك نهى عن قتلها، وعن قتل الهدهد؛ لأنه كان دليل سليمان على الماء ورسوله إلى بلقيس. وقال عكرمة: إنما صرف الله شر سليمان عن الهدهد لأنه كان بارا بوالديه. والصرد يقال له الصوام. وروي عن أبي هريرة قال: أول من صام الصرد ولما خرج إبراهيم عليه السلام من الشام إلى الحرم في بناء البيت كانت السكينة معه والصرد، فكان الصرد دليله على الموضع والسكينة مقداره، فلما صار إلى البقعة وقعت السكينة على موضع البيت ونادت وقالت: ابن يا إبراهيم على مقدار ظلي. وقد تقدم في «الأعراف» سبب النهي عن قتل الضفدع وفي «النحل» النهي عن قتل النحل. والحمد لله.قرأ الحسن: «لا يحطمنكم» وعنه أيضا «لا يَحِطِّمَنَّكم» وعنه أيضا وعن أبي رجاء: «لا يُحَطِّمَنَّكم» والحطْم الكسر. حطمته حطما أي كسرته وتحطَّم؛ والتحطيم التكسير، «وهم لا يشعرون» يجوز أن يكون حالا من سليمان، وجنوده، والعامل في الحال «يحطمنكم» . أو حالا من النملة والعامل «قالت» : أي قالت ذلك في حال غفلة الجنود؛ كقولك: قمت والناس غافلون. أو حالا من النمل أيضا والعامل «قالت» على أن المعنى: والنمل لا يشعرون أن سليمان يفهم مقالتها. وفيه بعد وسيأتي.روى مسلم من حديث أبي هريرة عن رسول الله صلى الله عليه وسلم: «أن نملة قرصت نبيا من الأنبياء فأمر بقرية النمل فأحرقت فأوحى الله تعالى إليه أفي أن قرصتك نملة أهلكت أمة من الأمم تسبح» وفي طريق آخر: «فهلا نملة واحدة» . قال علماؤنا: يقال إن هذا النبي هو موسى عليه السلام، وإنه قال: يا رب تعذب أهل قرية بمعاصيهم وفيهم الطائع. فكأنه أحب أن يريه ذلك من عنده، فسلط عليه الحر حتى التجأ إلى شجرة مستروحا إلى ظلها، وعندها قرية النمل، فغلبه النوم، فلما وجد لذة النوم لدغته النملة فأضجرته، فدلكهن بقدمه فأهلكهن، وأحرق تلك الشجرة التي عندها مساكنهم، فأراه الله العبرة في ذلك آية: لما لدغتك نملة فكيف أصبت الباقين بعقوبتها! يريد أن ينبهه أن العقوبة من الله تعالى تعم فتصير رحمة على المطيع وطهارة وبركة، وشرا ونقمة على العاصي. وعلى هذا فليس في الحديث ما يدل على كراهة ولا حظر في قتل النمل؛ فإن من آذاك حل لك دفعه عن نفسك، ولا أحد من خلقه أعظم حرمة من المؤمن، وقد أبيح لك دفعه عنك بقتل وضرب على المقدار، فكيف بالهوام والدواب التي قد سخرت لك وسلطت عليها، فإذا آذاك أبيح لك قتله. وروي عن إبراهيم: ما آذاك من النمل فاقتله. وقوله: «إلا نملة واحدة» دليل على أن الذي يؤذي يؤذى ويقتل، وكلما كان القتل لنفع أو دفع ضرر فلا بأس به عند العلماء. وأطلق له نملة ولم يخص تلك النملة التي لدغت من غيرها؛ لأنه ليس المراد القصاص؛ لأنه لو أراده لقال ألا نملتك التي لدغتك، ولكن قال: ألا نملة مكان نملة؛ فعم البريء والجاني بذلك، ليعلم أنه أراد أن ينبهه لمسألته ربه في عذاب أهل قرية وفيهم المطيع والعاصي. وقد قيل: إن هذا النبي كانت العقوبة للحيوان بالتحريق جائزة في شرعه؛ فلذلك إنما عاتبه الله تعالى في إحراق الكثير من النمل لا في أصل الإحراق. ألا ترى قوله: «فهلا نملة واحدة» أي هلا حرقت نملة واحدة. وهذا بخلاف شرعنا، فإن النبي صلى الله عليه وسلم قد نهى عن التعذيب بالنار. وقال: «لا يعذب بالنار إلا الله» . وكذلك أيضا كان قتل النمل مباحا في شريعة ذلك النبي؛ فإن الله لم يعتبه على أصل قتل النمل. وأما شرعنا فقد جاء من حديث ابن عباس وأبي هريرة النهي عن ذلك. وقد كره مالك قتل النمل إلا أن يضر ولا يقدر على دفعه إلا بالقتل. وقد قيل: إن هذا النبي إنما عاتبه الله حيث انتقم لنفسه بإهلاك جمع آذاه واحد، وكان الأولى الصبر والصفح؛ لكن وقع للنبي أن هذا النوع مؤذ لبني آدم، وحرمة بني آدم أعظم من حرمةغيره من الحيوان غير الناطق، فلو انفرد له هذا النظر ولم ينضم إليه التشفي الطبعي لم يعاتب. والله أعلم. لكن لما انضاف إليه التشفي الذي دل عليه سياق الحديث عوتب عليه.قوله: «أفي أن قرصتك نملة أهلكت أمة من الأمم تسبح» مقتضى هذا أنه تسبيح بمقال ونطق، كما أخبر الله عن النمل أن لها منطقا وفهمه سليمان عليه السلام - وهذا معجزة له - وتبسم من قولها. وهذا يدل دلالة واضحة أن للنمل نطقا وقولا، لكن لا يسمعه كل أحد، بل من شاء الله تعالى ممن خرق له العادة من نبي أو ولي. ولا ننكر هذا من حيث أنا لا نسمع ذلك؛ فإنه لا يلزم من عدم الإدراك عدم المدرك في نفسه. ثم إن الإنسان يجد في نفسه قولا وكلاما ولا يسمع منه إلا إذا نطق بلسانه. وقد خرق الله العادة لنبينا محمد صلى الله عليه وسلم فأسمعه كلام النفس من قوم تحدثوا مع أنفسهم وأخبرهم بما في نفوسهم، كما قد نقل منه الكثير من أئمتنا في كتب معجزات النبي صلى الله عليه وسلم؛ وكذلك وقع لكثير ممن أكرمه الله تعالى من الأولياء مثل ذلك في غير ما قضية. وإياه عنى النبي صلى الله عليه وسلم بقوله: «إن في أمتي محدثين وإن عمر منهم» . وقد مضى هذا المعنى في تسبيح الجماد في «الإسراء» وإنه تسبيح لسان ومقال لا تسبيح دلالة حال. والحمد لله.قوله تعالى: «فتبسم ضاحكا من قولها» وقرأ ابن السميقع: «ضحكا» بغير ألف، وهو منصوب على المصدر بفعل محذوف يدل عليه تبسم، كأنه قال ضحك ضحكا، هذا مذهب سيبويه. وهو عند غير سيبويه منصوب بنفس «تبسم» لأنه في معنى ضحك؛ ومن قرأ: «ضاحكا» فهو منصوب على الحال من الضمير في «تبسم» . والمعنى تبسم مقدار الضحك؛ لأن الضحك يستغرق التبسم، والتبسم دون الضحك وهو أوله. يقال: بسم «بالفتح» يبسم بسما فهو باسم وابتسم وتبسم، والمبسم الثغر مثل المجلس من جلس يجلس ورجل مبسام وبسام كثير التبسم، فالتبسم ابتداء الضحك. والضحك عبارة عن الابتداء والانتهاء، إلا أن الضحك يقتضي مزيدا على التبسم، فإذا زاد ولم يضبط الإنسان نفسه قيل قهقه. والتبسم ضحك الأنبياء عليهم السلام في غالب أمرهم. وفي الصحيح عن جابر بن سمرة وقيل له: أكنت تجالس النبي صلى الله عليه وسلم؛ قال: نعم كثيرا؛ كان لا يقوم من مصلاه الذي يصلي فيه الصبح - أو الغداة - حتى تطلع الشمس فإذا طلعت قام، وكانوا يتحدثون ويأخذون في أمر الجاهلية فيضحكون ويبتسم. وفيه عن سعد قال: كان رجل من المشركين قد أحرق المسلمين، فقال له النبي صلى الله عليه وسلم: «ارم فداك أبي وأمي» قال فنزعت له بسهم ليس فيه نصل فأصبت جنبه فسقط فانكشفت عورته، فضحك رسول الله صلى الله عليه وسلم حتى نظرت إلى نواجذه. فكان عليه السلام في أكثر أحواله يتبسم. وكان أيضا يضحك في أحوال أخر ضحكا أعلى من التبسم وأقل من الاستغراق الذي تبدو فيه اللهوات. وكان في النادر عند إفراط تعجبه ربما ضحك حتى بدت نواجذه. ود كره العلماء منه الكثرة؛ كما قال لقمان لابنه: يا بني إياك وكثرة الضحك فإنه يميت القلب. وقد روي مرفوعا من حديث أبي ذر وغيره. وضحك النبي صلى الله عليه وسلم حتى بدت نواجذه حين رمى سعد الرجل فأصابه، إنما كان سرورا بإصابته لا بانكشاف عورته؛ فإنه المنزه عن ذلك صلى الله عليه وسلم.لا اختلاف عند العلماء أن الحيوانات كلها لها أفهام وعقول. وقد قال الشافعي: الحمام أعقل الطير. قال ابن عطية: والنمل حيوان فطن قوي شمام جدا يدخر ويتخذ القرى ويشق الحب بقطعتين لئلا ينبت، ويشق الكزبرة بأربع قطع؛ لأنها تنبت إذا قسمت شقتين، ويأكل في عامه نصف ما جمع ويستبقي سائره عدة. قال ابن العربي: وهذه خواص العلوم عندنا، وقد أدركتها النمل بخلق الله ذلك لها؛ قال الأستاذ أبو المظفر شاهنود الإسفرايني: ولا يبعد أن تدرك البهائم حدوث العالم وحدوث المخلوقات؛ ووحدانية الإله، ولكننا لا نفهم عنها ولا تفهم عنا، أما أنا نطلبها وهي تفر منا فبحكم الجنسية.قوله تعالى: «وقال رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي» فـ «أن» مصدرية. و «أوزعني» أي ألهمني ذلك. وأصله من وزع فكأنه قال: كفني عما يسخط. وقال محمد بن إسحاق: يزعم أهل الكتاب أن أم سليمان هي امرأة أوريا التي امتحن الله بها داود، أو أنه بعد موت زوجها تزوجها داود فولدت له سليمان عليه السلام. وسيأتي لهذا مزيد بيان في سورة «ص» إن شاء الله تعالى.قوله تعالى: «وأدخلني برحمتك في عبادك الصالحين» أي مع عبادك، عن ابن زيد. وقيل: المعنى في جملة عبادك الصالحين.


وَتَفَقَّدَ الطَّيْرَ فَقَالَ مَا لِيَ لَا أَرَى الْهُدْهُدَ أَمْ كَانَ مِنَ الْغَائِبِينَ

وتفقد الطير فقال ما لي لا أرى الهدهد أم كان من الغائبين. انظر تفسير الآية 28


لَأُعَذِّبَنَّهُ عَذَاباً شَدِيداً أَوْ لَأَذْبَحَنَّهُ أَوْ لَيَأْتِيَنِّي بِسُلْطَانٍ مُّبِينٍ

لأعذبنه عذابا شديدا أو لأذبحنه أو ليأتيني بسلطان مبين. انظر تفسير الآية 28


فَمَكَثَ غَيْرَ بَعِيدٍ فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ وَجِئْتُكَ مِن سَبَإٍ بِنَبَإٍ يَقِينٍ

فمكث غير بعيد فقال أحطت بما لم تحط به وجئتك من سبأ بنبأ يقين. انظر تفسير الآية 28


إِنِّي وَجَدتُّ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِن كُلِّ شَيْءٍ وَلَهَا عَرْشٌ عَظِيمٌ

إني وجدت امرأة تملكهم وأوتيت من كل شيء ولها عرش عظيم. انظر تفسير الآية 28


وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لَا يَهْتَدُونَ

وجدتها وقومها يسجدون للشمس من دون الله وزين لهم الشيطان أعمالهم فصدهم عن السبيل فهم لا يهتدون. انظر تفسير الآية 28


أَلَّا يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ

ألا يسجدوا لله الذي يخرج الخبء في السماوات والأرض ويعلم ما تخفون وما تعلنون. انظر تفسير الآية 28


اللَّهُ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ

الله لا إله إلا هو رب العرش العظيم. انظر تفسير الآية 28


قَالَ سَنَنظُرُ أَصَدَقْتَ أَمْ كُنتَ مِنَ الْكَاذِبِينَ

قال سننظر أصدقت أم كنت من الكاذبين. انظر تفسير الآية 28


اذْهَب بِّكِتَابِي هَذَا فَأَلْقِهْ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ فَانظُرْ مَاذَا يَرْجِعُونَ

قوله تعالى: «وتفقد الطير» ذكر شيئا آخر مما جرى له في مسيره الذي كان فيه من النمل ما تقدم. والتفقد تطلب ما غاب عنك من شيء. والطير اسم جامع والواحد طائر، والمراد بالطير هنا جنس الطير وجماعتها. وكانت تصحبه في سفره وتظله بأجنحتها. واختلف الناس في معنى تفقده للطير؛ فقالت فرقة: ذلك بحسب ما تقتضيه العناية بأمور الملك، والتهمم بكل جزء منها؛ وهذا ظاهر الآية. وقالت فرقة: بل تفقد الطير لأن الشمس دخلت من موضع الهدهد حين غاب؛ فكان ذلك سبب تفقد الطير؛ ليتبين من أين دخلت الشمس. وقال عبدالله بن سلام: إنما طلب الهدهد لأنه احتاج إلى معرفة الماء على كم هو من وجه الأرض؛ لأنه كان نزل في مفازة عدم فيها الماء، وأن الهدهد كان يرى باطن الأرض وظاهرها؛ فكان يخبر سليمان بموضع الماء، ثم كانت الجن تخرجه في ساعة يسيرة؛ تسلخ عنه وجه الأرض كما تسلخ الشاة؛ قاله ابن عباس فيما روي عن ابن سلام. قال أبو مجلز قال ابن عباس لعبدالله بن سلام: أريد أن أسألك عن ثلاث مسائل. قال: أتسألني وأنت تقرأ القرآن؟ قال: نعم ثلاث مرات. قال: لم تفقد سليمان الهدهد دون سائر الطير؟ قال: احتاج إلى الماء ولم يعرف عمقه - أو قال مسافته - وكان الهدهد يعرف ذلك دون سائر الطير فتفقده. وقال في كتاب النقاش: كان الهدهد مهندسا. وروي أن نافع بن الأزرق سمع ابن عباس يذكر شأن الهدهد فقال له: قف يا وقاف كيف يرى الهدهد باطن الأرض وهو لا يرى الفخ حين يقع فيه؟! فقال له ابن عباس: إذا جاء القدر عمي البصر. وقال مجاهد: قيل لابن عباس كيف تفقد الهدهد من الطير؟ فقال: نزل منزلا ولم يدر ما بعد الماء، وكان الهدهد مهتديا إليه، فأراد أن يسأله. قال مجاهد: فقلت كيف يهتدي والصبي يضع له الحبالة فيصيده؟ قال: إذا جاء القدر عمي البصر. قال ابن العربي: ولا يقدر على هذا الجواب إلا عالم القرآن.قلت: هذا الجواب قد قاله الهدهد لسليمان كما تقدم. وأنشدوا:إذا أراد الله أمرا بامرئ وكان ذا عقل ورأي ونظروحيلة يعملها في دفع ما يأتي به مكروه أسباب القدرغطى عليه سمعه وعقله وسله من ذهنه سل الشعرحتى إذا أنفذ فيه حكمه رد عليه عقله ليعتبرقال الكلبي: لم يكن له في مسيره إلا هدهد واحد. والله أعلم.في هذه الآية دليل على تفقد الإمام أحوال رعيته؛ والمحافظة عليهم. فانظر إلى الهدهد مع صغره كيف لم يخف على سليمان حاله، فكيف بعظام الملك. ويرحم الله عمر فإنه كان على سيرته؛ قال: لو أن سخلة على شاطئ الفرات أخذها الذئب ليسأل عنها عمر. فما ظنك بوال تذهب على يديه البلدان، وتضيع الرعية ويضيع الرعيان. وفي الصحيح عن عبدالله بن عباس أن عمر بن الخطاب خرج إلى الشام، حتى إذا كان بسرغ لقيه أمراء الأجناد: أبو عبيدة وأصحابه فأخبروه أن الوباء قد وقع بالشام. الحديث؛ قال علماؤنا: كان هذا الخروج من عمر بعد ما فتح بيت المقدس سنة سبع عشرة على ما ذكره خليفة بن خياط. كان يتفقد أحوال رعيته وأحوال أمرائه بنفسه، فقد دل القرآن والسنة وبينا ما يجب على الإمام من تفقد أحوال رعيته، ومباشرة ذلك بنفسه، والسفر إلى ذلك وإن طال. ورحم الله ابن المبارك حيث يقول:وهل أفسد الدين إلا الملوك وأحبار سوء ورهبانهاقوله تعالى: «ما لي لا أرى الهدهد» أي ما للهدهد لا أراه؛ فهو من القلب الذي لا يعرف معناه. وهو كقولك: ما لي أراك كئيبا. أي مالك. والهدهد طير معروف وهدهدته صوته. قال ابن عطية: إنما مقصد الكلام الهدهد غاب لكنه أخذ اللازم عن مغيبه وهو أن لا يراه، فاستفهم على جهة التوقف على اللازم وهذا ضرب من الإيجاز. والاستفهام الذي في قوله: «مالي» ناب مناب الألف التي تحتاجها أم. وقيل: إنما قال: «مالي لا أرى الهدهد» ؛ لأنه اعتبر حال نفسه، إذ علم أنه أوتي الملك العظيم، وسخر له الخلق، فقد لزمه حق الشكر بإقامة الطاعة وإدامة العدل، فلما فقد نعمة الهدهد توقع أن يكون قصر في حق الشكر، فلأجله سلبها فجعل يتفقد نفسه؛ فقال: «مالي» . قال ابن العربي: وهدا يفعله شيوخ الصوفية إذا فقدوا مالهم، تفقدوا أعمالهم؛ هذا في الآداب، فكيف بنا اليوم ونحن نقصر في الفرائض!. وقرأ ابن كثير وابن محيصن وعاصم والكسائي وهشام وأيوب: «مالي» بفتح الياء وكذلك في «يس» «ومالي لا أعبد الذي فطرني» «يس: 22» . وأسكنها حمزة ويعقوب. وقرأ الباقون المدنيون وأبو عمرو: بفتح التي في «يس» وإسكان هذه. قال أبو عمرو: لأن هذه التي في «النمل» استفهام، والأخرى انتفاء. واختار أبو حاتم وأبو عبيد الإسكان «فقال مالي» . وقال أبو جعفر النحاس: زعم قوم أنهم أرادوا أن يفرقوا بين ما كان مبتدأ، وبين ما كان معطوفا على ما قبله، وهذا ليس بشيء؛ وإنما هي ياء النفس، من العرب من يفتحها ومنهم من يسكنها، فقرؤوا باللغتين؛ واللغة الفصيحة في ياء النفس أن تكون مفتوحة؛ لأنها اسم وهي على حرف واحد، وكان الاختيار ألا تسكن فيجحف الاسم. «أم كان من الغائبين» بمعنى بل.قوله تعالى: «لأعذبنه عذابا شديدا أو لأذبحنه» دليل على أن الحد على قدر الذنب لا على قدر الجسد، أما أنه يرفق بالمحدود في الزمان والصفة. روي عن ابن عباس ومجاهد وابن جريج أن تعذيبه للطير كان بأن ينتف ريشه. قال ابن جريج: ريشه أجمع. وقال يزيد بن رومان: جناحاه. فعل سليمان هذا بالهدهد إغلاظا على العاصين، وعقابا على إخلاله بنوبته ورتبته؛ وكأن الله أباح له ذلك، كما أباح ذبح البهائم والطير للأكل وغيره من المنافع. والله أعلم. وفي «نوادر الأصول» قال: حدثنا سليمان بن حميد أبو الربيع الإيادي، قال حدثنا عون بن عمارة، عن الحسين الجعفي، عن الزبير بن الخريت، عن عكرمة، قال: إنما صرف الله شر سليمان عن الهدهد لأنه كان بارا بوالديه. وسيأتي. وقيل: تعذيبه أن يجعل مع أضداده. وعن بعضهم: أضيق السجون معاشرة الأضداد وقيل: لألزمنه خدمة أقرانه. وقيل: إيداعه القفص. وقيل: بأن يجعله للشمس بعد نتفه. وقيل: بتبعيده عن خدمتي، والملوك يؤدبون بالهجران الجسد بتفريق إلفه. وهو مؤكد بالنون الثقيلة، وهي لازمة هي أو الخفيفة. قال أبو حاتم: ولو قرئت «لأعذبنه عذابا شديدا أو لأذبحنه» جاز. «أو ليأتيني بسلطان مبين» أي بحجة بينة. وليست اللام في «ليأتيني» لام القسم لأنه لا يقسم سليمان على فعل الهدهد؛ ولكن لما جاء في أثر قوله: «لأعذبنه» وهو مما جاز به القسم أجراه مجراه. وقرأ ابن كثير وحده: «ليأتينني» بنونين.قوله تعالى: «فمكث غير بعيد» أي الهدهد. والجمهور من القراء على ضم الكاف، وقرأ عاصم وحده بفتحها. ومعناه في القراءتين أقام. قال سيبويه: مكث يمكث مكوثا كما قالوا قعد يقعد قعودا. قال: ومكث مثل ظرف. قال غيره: والفتح أحسن لقوله تعالى: «ماكثين» «الكهف: 3» إذ هو من مكث؛ يقال: مكث يمكث فهو ماكث؛ ومكث يمكث مثل عظم يعظم فهو مكيث؛ مثل عظيم. ومكث يمكث فهو ماكث؛ مثل حمض يحمض فهو حامض. والضمير في «مكث» يحتمل أن يكون لسليمان؛ والمعنى: بقي سليمان بعد التفقد والوعيد غير طويل أي غير وقت طويل. ومحتمل أن يكون للهدهد وهو الأكثر. فجاء: «فقال أحطت بما لم تحط به» «فقال أحطت بما لم تحط به» أي علمت ما لم تعلمه من الأمر فكان في هذا رد على من قال: إن الأنبياء تعلم الغيب. وحكى الفراء «أحط» يدغم التاء في الطاء. وحكى «أحت» بقلب الطاء تاء وتدغم.قوله تعالى: «وجئتك من سبأ بنبأ يقين» أعلم سليمان ما لم يكن يعلمه، ودفع عن نفسه ما توعده من العذاب والذبح. وقرأ الجمهور: «سبأ» بالصرف. وابن كثير وأبو عمرو: «سبأ» بفتح الهمزة وترك الصرف؛ فالأول على أنه اسم رجل نسب إليه قوم، وعليه قول الشاعر:الواردون وتيم في ذرى سبأ قد عض أعناقهم جلد الجواميسوأنكر الزجاج أن يكون اسم رجل، وقال «سبأ» اسم مدينة تعرف بمأرب باليمن بينها وبين صنعاء مسيرة ثلاثة أيام.قلت: وقع في عيون المعاني للغزنوي ثلاثة أميال. قتادة والسدي بعث إليه اثنا عشر نبيا. وأنشد للنابغة الجعدي:من سبأ الحاضرين مأرب إذ يبنون من دون سيله العرماقال: فمن لم يصرف قال إنه اسم مدينة، ومن صرف وهو الأكثر فلأنه اسم البلد فيكون مذكرا سمي به مذكر. وقيل: اسم امرأة سميت بها المدينة. والصحيح أنه اسم رجل، كذلك في كتاب الترمذي من حديث فروة بن مسيك المرادي عن النبي صلى الله عليه وسلم: وسيأتي إن شاء الله تعالى. قال ابن عطية: وخفي هذا الحديث على الزجاج فخبط عشواء. وزعم الفراء أن الرؤاسي سأل أبا عمرو بن العلاء عن سبأ فقال: ما أدري ما هو. قال النحاس: وتأول الفراء على أبي عمرو أنه منعه من الصرف لأنه مجهول، وأنه إذا لم يعرف الشيء لم ينصرف. وقال النحاس: وأبو عمر وأجل من أن يقول مثل هذا، وليس في حكاية الرؤاسي عنه دليل أنه إنما منعه من الصرف لأنه لم يعرفه، وإنما قال لا أعرفه، ولو سئل نحوي عن اسم فقال لا أعرفه لم يكن في هذا دليل على أنه يمنعه من الصرف، بل الحق على غير هذا؛ والواجب إذا لم يعرفه أن يصرفه؛ لأن أصل الأسماء الصرف؛ وإنما يمنع الشيء من الصرف لعلة داخلة عليه؛ فالأصل ثابت بيقين فلا يزول بما لا يعرف. وذكر كلاما كثيرا عن النحاة وقال في آخره: والقول في «سبأ» ما جاء التوقيف فيه أنه في الأصل اسم رجل، فإن صرفته فلأنه قد صار اسما للحي، وإن لم تصرفه جعلته اسما للقبيلة مثل ثمود إلا أن الاختيار عند سيبويه الصرف وحجته في ذلك قاطعة؛ لأن هذا الاسم لما كان يقع له التذكير والتأنيث كان التذكير أولى؛ لأنه الأصل والأخف.وفي الآية دليل على أن الصغير يقول للكبير والمتعلم للعالم عندي ما ليس عندك إذا تحقق ذلك وتيقنه. هذا عمر بن الخطاب مع جلالته رضي الله عنه وعلمه لم يكن عنده علم بالاستئذان. وكان علم التيمم عند عمار وغيره، وغاب عن عمر وابن مسعود حتى قالا: لا يتيمم الجنب. وكان حكم الإذن في أن تنفر الحائض عند ابن عباس ولم يعلمه عمر ولا زيد بن ثابت. وكان غسل رأس المحرم معلوما عند ابن عباس وخفي عن المسور بن مخرمة. ومثله كثير فلا يطول به.قوله تعالى: «إني وجدت امرأة تملكهم» لما قال الهدهد: «جئتك من سبأ بنبأ يقين» قال سليمان: وما ذلك الخبر؟ قال: «إني وجدت امرأة تملكهم» يعني بلقيس بنت شراحيل تملك أهل سبأ. ويقال: كيف وخفي على سليمان مكانها وكانت المسافة بين محطه وبين بلدها قريبة، وهي من مسيرة ثلاث بين صنعاء ومأرب ؟ والجواب أن الله تعالى أخفى ذلك عنه لمصلحة، كما أخفى على يعقوب مكان يوسف. ويروى أن أحد أبويها كان من الجن. قال ابن العربي: وهذا أمر تنكره الملحدة، ويقولون: الجن لا يأكلون ولا يلدون؛ كذبوا لعنهم الله أجمعين؛ ذلك صحيح ونكاحهم جائز عقلا فإن صح نقلا فبها ونعمت.قلت: خرج أبو داود من حديث عبدالله بن مسعود أنه قال: قدم وفد من الجن على رسول الله صلى الله عليه وسلم، فقالوا: يا محمد انه أمتك أن يستنجوا بعظم أو روثة أو جمجمة فإن الله جاعل لنا فيها رزقا. وفي صحيح مسلم: فقال: «لكم كل عظم ذكر اسم الله عليه يقع في أيديكم أوفر ما يكون لحما وكل بعرة علف لدوابكم» فقال رسول الله صلى الله عليه وسلم: «فلا تستنجوا بهما فإنهما طعام إخوانكم الجن» وفي البخاري من حديث أبي هريرة قال فقلت: ما بال العظم والروثة؟ فقال: «هما من طعام الجن وإنه أتاني وفد جن نصيبين ونعم الجن فسألوني الزاد فدعوت الله تعالى ألا يمروا بعظم ولا روثة إلا وجدوا عليها طعاما) وهذا كله نص في أنهم يطعمون. وأما نكاحهم فقد تقدمت الإشارة إليه في » الإسراء « عند قوله: » وشاركهم في الأموال والأولاد « [الإسراء: 64]. وروى وهيب بن جرير بن حازم عن الخليل بن أحمد عن عثمان بن حاضر قال: كانت أم بلقيس من الجن يقال لها بلعمة بنت شيصان. وسيأتي لهذا مزيد بيان إن شاء الله تعالى.روى البخاري من حديث ابن عباس أن النبي صلى الله عليه وسلم لما بلغه أن أهل فارس قد ملكوا بنت كسرى قال: (لن يفلح قوم ولوا أمرهم امرأة) قال القاضي أبو بكر بن العربي: هذا نص في أن المرأة لا تكون خليفة ولا خلاف فيه؛ ونقل عن محمد بن جرير الطبري أنه يجوز أن تكون المرأة قاضية، ولم يصح ذلك عنه، ولعله نقل عنه كما نقل عن أبي حنيفة أنها إنما تقضي فيما تشهد فيه وليس بأن تكون قاضية على الإطلاق؛ ولا بأن يكتب لها مسطور بأن فلانة مقدمة على الحكم، وإنما سبيل ذلك التحكيم والاستنابة في القضية الواحدة، وهذا هو الظن بأبي حنيفة وابن جرير. وقد روي عن عمر أنه قدم امرأة على حسبة السوق. ولم يصح فلا تلتفتوا إليه، فإنما هو من دسائس المبتدعة في الأحاديث. وقد تناظر في هذه المسألة القاضي أبو بكر بن الطيب المالكي الأشعري مع أبي الفرج بن طرار شيخ الشافعية، فقال أبو الفرج: الدليل على أن المرأة يجوز أن تحكم أن الغرض من الأحكام تنفيذ القاضي لها، وسماع البينة عليها، والفصل بين الخصوم فيها، وذلك ممكن من المرأة كإمكانه من الرجل. فاعترض عليه القاضي أبو بكر ونقض كلامه بالإمامة الكبرى؛ فإن الغرض منه حفظ الثغور، وتدبير الأمور وحماية البيضة، وقبض الخراج ورده على مستحقه، وذلك لا يتأتى من المرأة كتأتيه من الرجل. قال ابن العربي: وليس كلام الشيخين في هذه المسألة بشيء؛ فإن المرأة لا يتأتى منها أن تبرز إلى المجلس، ولا تخالط الرجال، ولا تفاوضهم مفاوضة النظير للنظير؛ لأنها إن كانت فتاة حرم النظر إليها وكلامها، لأن كانت بَرْزَة لم يجمعها والرجال مجلس واحد تزدحم فيه معهم، وتكون مناظرة لهم؛ ولن يفلح قط من تصور هذا ولا من اعتقده.قوله تعالى: » وأوتيت من كل شيء « مبالغة؛ أي مما تحتاجه المملكة. وقيل: المعنى أوتيت من كل شيء في زمانها شيئا فحذف المفعول؛ لأن الكلام دل عليه. » ولها عرش عظيم « أي سرير؛ ووصفه بالعظم في الهيئة ورتبة السلطان. قيل: كان من ذهب تجلس عليه. وقيل: العرش هنا الملك؛ والأول أصح؛ لقوله تعالى: » أيكم يأتيني بعرشها « [النمل: 38]. الزمخشري: فإن قلت كيف سوى الهدهد بين عرش بلقيس وعرش الله في الوصف بالعظيم؟قلت: بين الوصفين بون عظيم؛ لأن وصف عرشها بالعظيم تعظيم له بالإضافة إلى عروش أبناء جنسها من الملوك، ووصف عرش الله بالعظيم تعظيم له بالنسبة إلى ما خلق من السماوات والأرض. قال ابن عباس: كان طول عرشها ثمانين ذراعا، وعرضه أربعين ذراعا، وارتفاعه في السماء ثلاثين ذراعا، مكلل بالدر والياقوت الأحمر، والزبرجد الأخضر. قتادة: وقوائمه لؤلؤ وجوهر، وكان مسترا بالديباج والحرير، عليه سبعة مغاليق. مقاتل: كان ثمانين ذراعا في ثمانين ذراعا، وارتفاعه من الأرض ثمانون ذراعا، وهو مكلل بالجواهر. ابن إسحاق: وكان يخدمها النساء، وكان معها لخدمتها ستمائة امرأة. قال ابن عطية: واللازم من الآية أنها امرأة ملكت على مدائن اليمن، ذات ملك عظيم، وسرير عظيم، وكانت كافرة من قوم كفار.قوله تعالى: » وجدتها وقومها يسجدون للشمس من دون الله « قيل: كانت هذه الأمة ممن يعبد الشمس؛ لأنهم كانوا زنادقة فيما يروى. وقيل: كانوا مجوسا يعبدون الأنوار. وروي عن نافع أن الوقف على » عرش «. قال الهدوي: فعظيم على هذا متعلق بما بعده، وكان ينبغي على هذا أن يكون عظيم أن وجدتها؛ أي وجودي إياها كافرة. وقال ابن الأنباري: » ولها عرش عظيم « وقف حسن، ولا يجوز أن يقف على » عرش « ويبتدئ » عظيم وجدتها « إلا على من فتح؛ لأن عظيما نعت لعرش فلو كان متعلقا بـ » وجدتها « لقلت عظيمة وجدتها؛ وهذا محال من كل وجه. وقد حدثني أبو بكر محمد بن الحسين بن شهريار، قال: حدثنا أبو عبدالله الحسين بن الأسود العجلي، عن بعض أهل العلم أنه قال: الوقف على » عرش « والابتداء » عظيم « على معنى عظيم عبادتهم الشمس والقمر. قال: وقد سمعت من يؤيد هذا المذهب، ويحتج بأن عرشها أحقر وأدق شأنا من أن يصفه الله بالعظيم. قال ابن الأنباري: والاختيار عندي ما ذكرته أولا؛ لأنه ليس على إضمار عبادة الشمس والقمر دليل. وغير منكر أن يصف الهدهد عرشها بالعظيم إذا رآه متناهي الطول والعرض؛ وجريه على إعراب » عرش « دليل على أنه نعته. » وزين لهم الشيطان أعمالهم « أي ما هم فيه من الكفر. » فصدهم عن السبيل « أي عن طريق التوحيد. وبين يهذا أن ما ليس بسبيل التوحيد فليس بسبيل ينتفع به على التحقيق. » فهم لا يهتدون « إلى الله وتوحيده.قوله تعالى: » ألا يسجدوا لله « قرأ أبو عمرو ونافع وعاصم وحمزة: » ألا يسجدوا لله « بتشديد » ألا « قال ابن الأنباري: » فهم لا يهتدون « غير تام لمن شدد » ألا « لأن المعنى: وزين لهم الشيطان ألا يسجدوا. قال النحاس: هي » أن « دخلت عليها » لا « و» أن « في موضع نصب؛ قال الأخفش: بـ» زين « أي وزين لهم لئلا يسجدوا لله. وقال الكسائي: بـ» فصدهم « أي فصدهم ألا يسجدوا. وهو في الوجهين مفعول له. وقال اليزيدي وعلي بن سليمان: » أن « بدل من » أعمالهم « في موضع نصب. وقال أبو عمرو: و» أن « في موضع حفض على البدل من السبيل وقيل: العامل فيها » لا يهتدون « أي فهم لا يهتدون أن يسجدوا لله؛ أي لا يعلمون أن ذلك واجب عليهم. وعلى هذا القول » لا « زائدة؛ كقوله: » ما منعك ألا تسجد « [الأعراف: 12] أي ما منعك أن تسجد. وعلى هذه القراءة فليس بموضع سجدة؛ لأن ذلك خبر عنهم بترك السجود، إما بالتزيين، أو بالصد، أو بمنع الاهتداء. وقرأ الزهري والكسائي وغيرهما: » ألا يسجدوا لله « بمعنى يا هؤلاء اسجدوا؛ لأن » يا « ينادي بها الأسماء دون الأفعال. وأنشد سيبويه:يا لعنة الله والأقوام كلهم والصالحين على سمعان من جارقال سيبويه: » يا « لغير اللعنة، لأنه لو كان للعنة لنصبها، لأنه كان يصير منادى مضافا، ولكن تقديره يا هؤلاء لعنة الله والأقوام على سمعان. وحكى بعضهم سماعا عن العرب: ألا يا ارحموا ألا يا اصدقوا. يريدون ألا يا قوم ارحموا اصدقوا، فعلى هذه القراءة » اسجدوا « في موضع جزم بالأمر والوقف على » ألا يا « ثم تبتدئ فتقول: » اسجدوا «. قال الكسائي: ما كنت أسمع الأشياخ يقرؤونها إلا بالتخفيف على نية الأمر. وفي قراءة عبدالله: » ألا هل تسجدون لله « بالتاء والنون. وفي قراءة أبي » ألا تسجدون لله « فهاتان القراءتان حجة لمن خفف. الزجاج: وقراءة التخفيف تقتضي وجوب السجود دون التشديد. واختار أبو حاتم وأبو عبيدة قراءة التشديد. وقال: التخفيف وجه حسن إلا أن فيه انقطاع الخبر من أمر سبأ، ثم رجع بعد إلى ذكرهم، والقراءة بالتشديد خبر يتبع بعضه بعضا لا انقطاع في وسطه. ونحوه قال النحاس. قال: قراءة التخفيف بعيدة؛ لأن الكلام يكون معترضا، وقراءة التشديد يكون الكلام بها متسقا، وأيضا فإن السواد على غير هذه القراءة، لأنه قد حذف منه ألفان، وإنما يختصر مثل هذا بحذف ألف واحدة نحو يا عيسى بن مريم. ابن الأنباري: وسقطت ألف » اسجدوا « كما تسقط مع هؤلاء إذا ظهر، ولما سقطت ألف » يا « واتصلت بها ألف » اسجدوا « سقطت، فعد سقوطها دلالة على الاختصار وإيثارا لما يخف وتقل ألفاظه. وقال الجوهري في آخر كتابه: قال بعضهم: إن » يا « في هذا الموضع إنما هو للتنبيه كأنه قال: ألا اسجدوا لله، فلما أدخل عليه » يا « للتنبيه سقطت الألف التي في » اسجدوا « لأنها ألف وصل، وذهبت الألف التي في » يا « لاجتماع الساكنين؛ لأنها والسين ساكنتان. قال ذو الرمة:ألا يا اسلمي يا دارمي على البلى ولا زال منهلا بجرعائك القطروقال الجرجاني: هو كلام معترض من الهدهد أو سليمان أو من الله. أي ألا ليسجدوا؛ كقوله تعالى: » قل للذين آمنوا يغفروا للذين لا يرجون أيام الله « [الجاثية: 14] قيل: إنه أمر أي ليغفروا. وتنتظم على هذا كتابة المصحف؛ أي ليس ها هنا نداء. قال ابن عطية: قيل هو من كلام الهدهد إلى قوله » العظيم « وهو قول ابن زيد وابن إسحاق؛ ويعترض بأنه غير مخاطب فكيف يتكلم في معنى شرع. ويحتمل أن يكون من قول سليمان لما أخبره الهدهد عن القوم. ويحتمل أن يكون من قول الله تعالى فهو اعتراض بين الكلامين وهو الثابت مع التأمل، وقراءة التشديد في » ألا « تعطي أن الكلام للهدهد، وقراءة التخفيف تمنعه، والتخفيف يقتضي الأمر بالسجود لله عز وجل للأمر على ما بيناه. وقال الزمخشري: فإن قلت أسجدة التلاوة واجبة في القراءتين جميعا أم في إحداهما؟ قلت هي واجبة فيهما جميعا؛ لأن مواضع السجدة إما أمر بها، أو مدح لمن أتى بها، أو ذم لمن تركها، وإحدى القراءتين أمر بالسجود والأخرى ذم للتارك.قلت: وقد أخبر الله عن الكفار بأنهم يسجدون كما في » الانشقاق « وسجد النبي صلى الله عليه وسلم فيها، كما ثبت في البخاري وغيره فكذلك » النمل «. والله أعلم. الزمخشري: وما ذكره الزجاج من وجوب السجدة مع التخفيف دون التشديد فغير مرجوع إليه.قوله تعالى: » الذي يخرج الخبء في السماوات والأرض « خبء السماء قطرها، وخبء الأرض كنوزها ونباتها. وقال قتادة: الخبء السر. النحاس: وهذا أولى. أي ما غاب في السماوات والأرض، ويدل عليه » ما يخفون وما يعلنون «. وقرأ عكرمة ومالك بن دينار: » الخب « بفتح الباء من غير همز. قال المهدوي: وهو التخفيف القياسي؛ وذكر من يترك الهمز في الوقف. وقال النحاس: وحكى أبو حاتم أن عكرمة قرأ: » الذي يخرج الخبا « بألف غير مهموزة، وزعم أن هذا لا يجوز في العربية، واعتل بأنه إن خفف الهمزة ألقى حركتها على الباء فقال: الخب في السماوات والأرض» وأنه إن حول الهمزة قال: الخبي بإسكان الباء وبعدها ياء. قال النحاس: وسمعت علي بن سليمان يقول سمعت محمد بن يزيد يقول: كان أبو حاتم دون أصحابه في النحو ولم يلحق بهم إلا أنه إذا خرج من بلده لم يلق أعلم منه. وحكى سيبويه عن العرب أنها تبدل من الهمزة ألفا إذا كان قبلها ساكن وكانت مفتوحة، وتبدل منها واوا إذا كان قبلها ساكن وكانت مضمومة، وتبدل منها ياء إذا كان قبلها ساكن وكانت مكسورة؛ فتقول: هذا الوثو وعجبت من الوثي ورأيت الوثا؛ وهذا من وثئت يده؛ وكذلك هذا الخبو وعجبت من الخبي، ورأيت الخبا؛ وإنما فعل هذا لأن الهمزة خفيفة فأبدل منها هذه الحروف. وحكى سيبويه عن قوم من بني تميم وبني أسد أنهم يقولون: هذا الخبؤ؛ يضمون الساكن إذا كانت الهمزة مضمومة، ويثبتون الهمزة ويكسرون الساكن إذا كانت الهمزة مكسورة، ويفتحون الساكن إذا كانت الهمزة مفتوحة. وحكى سيبويه أيضا أنهم يكسرون وإن كانت الهمزة مضمومة، إلا أن هذا عن بني تميم؛ فيقولون: الرديء؛ وزعم أنهم لم يضموا الدال لأنهم كرهوا ضمة قبلها كسرة؛ لأنه ليس في الكلام فعل. وهذه كلها لغات داخلة على اللغة التي قرأ بها الجماعة؛ وفي قراءة عبدالله «الذي يخرج الخبأ من السماوات» و «من» و «في» يتعاقبان؛ تقول العرب: لأستخرجن العلم فيكم يريد منكم؛ قاله الفراء. «ويعلم ما تخفون وما تعلنون» قراءة العامة فيهما بياء الغائب، وهذه القراءة تعطي أن الآية من كلام الهدهد، وأن الله تعالى خصه من المعرفة بتوحيده ووجوب السجود له، وإنكار سجودهم للشمس، وإضافته للشيطان، وتزيينه لهم، ما خص به غيره من الطيور وسائر الحيوان؛ من المعارف اللطيفة التي لا تكاد العقول الراجحة تهتدي لها. وقرأ الجحدري وعيسى بن عمر وحفص والكسائي: «تخفون» و «تعلنون» بالتاء على الخطاب؛ وهذه القراءة تعطي أن الآية من خطاب الله عز وجل لأمة محمد صلى الله عليه وسلم «، الله لا إله إلا هو رب العرش العظيم» قرأ ابن محيصن «العظيم» : رفعا نعتا لله. الباقون بالخفض نعتا للعرش. وخص بالذكر لأنه أعظم المخلوقات وما عداه في ضمنه وقبضته.قوله تعالى: «سننظر» من النظر الذي هو التأمل والتصفح. «أصدقت أم كنت من الكاذبين» في مقالتك. و «كنت» بمعنى أنت. وقال: «سننظر أصدقت» ولم يقل سننظر في أمرك؛ لأن الهدهد لما صرح بفخر العلم في قوله: «أحطت بما لم تحط به» صرح له سليمان بقوله: سننظر أصدقت أم كذبت، فكان ذلك كفاء لما قاله. «أصدقت أم كنت من الكاذبين» دليل على أن الإمام يجب عليه أن يقبل عذر رعيته، ويدرأ العقوبة عنهم في ظاهر أحوالهم بباطن أعذارهم؛ لأن سليمان لم يعاقب الهدهد حين اعتذر إليه. وإنما صار صدق الهدهد عذرا لأنه أخبر بما يقتضي الجهاد، وكان سليمان عليه السلام حبب إليه الجهاد. وفي الصحيح: «ليس أحد أحب إليه العذر من الله من أجل ذلك أنزل الكتاب وأرسل الرسل» . وقد قبل عمر عذر النعمان بن عدي ولم يعاقبه. ولكن للإمام أن يمتحن ذلك إذا تعلق به حكم من أحكام الشريعة. كما فعل سليمان؛ فإنه لما قال الهدهد: «إني وجدت امرأة تملكهم وأوتيت من كل شيء ولها عرش عظيم» لم يستفزه الطمع، ولا استجره حب الزيادة في الملك إلى أن يعرض له حتى قال: «وجدتها وقومها يسجدون للشمس من دون الله» فغاظه حينئذ ما سمع، وطلب الانتهاء إلى ما أخبر، وتحصيل علم ما غاب عنه من ذلك، فقال: «سننظر أصدقت أم كنت من الكاذبين» ونحو منه ما رواه الصحيح عن المسور بن مخرمة، حين استشار عمر الناس في إملاص المرأة وهي التي يضرب بطنها فتلقي جنينها؛ فقال المغيرة ابن شعبة: شهدت النبي صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة. قال فقال عمر: ايتني بمن يشهد معك؛ قال: فشهد له محمد بن مسلمة وفي رواية فقال: لا تبرح حتى تأتي بالمخرج من ذلك؛ فخرجت فوجدت محمد بن سلمة فجئت به فشهد. ونحوه حديث أبي موسى في الاستئذان وغيره.قوله تعالى: «اذهب بكتابي هذا فألقه إليهم» قال الزجاج: فيها خمسة أوجه «فألقه» إليهم « بإثبات الياء في اللفظ. وبحذف الياء وإثبات الكسرة دالة عليها » فألقه إليهم «. وبضم الهاء وإثبات الواو على الأصل » فألقه إليهم «. وبحذف الواو وإثبات الضمة » فألقه إليهم «. واللغة الخامسة قرأ بها حمزة بإسكان الهاء » فالقه إليهم «. قال النحاس: وهذا عند النحويين لا يجوز إلا على حيلة بعيدة تكون: يقدر الوقف؛ وسمعت علي بن سليمان يقول: لا تلتفت إلى هذه العلة، ولو جاز أن يصل وهو ينوي الوقف لجاز أن يحذف الإعراب من الأسماء. وقال: » إليهم « على لفظ الجمع ولم يقل إليها؛ لأنه قال: » وجدتها وقومها يسجدون للشمس « فكأنه قال: فألقه إلى الذين هذا دينهم؛ اهتماما منه بأمر الدين، واشتغالا به عن غيره، وبنى الخطاب في الكتاب على لفظ الجمع لذلك. وروي في قصص هذه الآية أن الهدهد وصل فألفى دون هذه الملكة حجب جدران؛ فعمد إلى كوة كانت بلقيس صنعتها لتدخل منها الشمس عند طلوعها لمعنى عبادتها إياها، فدخل منها ورمى الكتاب على بلقيس وهي - فيما يروى - نائمة؛ فلما انتبهت وجدته فراعها، وظنت أنه قد دخل عليها أحد، ثم قامت فوجدت حالها كما عهدت، فنظرت إلى الكوة تهمما بأمر الشمس، فرأت الهدهد فعلمت. وقال وهب وابن زيد: كانت لها كوة مستقبلة مطلع الشمس، فإذا طلعت سجدت، فسدها الهدهد بجناحه، فارتفعت الشمس ولم تعلم، فلما استبطأت الشمس قامت تنظر فرمى الصحيفة إليها، فلما رأت الخاتم ارتعدت وخضعت، لأن ملك سليمان عليه السلام كان في خاتمه؛ فقرأته فجمعت الملأ من قومها فخاطبتهم بما يأتي بعد. وقال مقاتل: حمل الهدهد الكتاب بمنقاره، وطار حتى وقف على رأس المرأة وحولها الجنود والعساكر، فرفرف ساعة والناس ينظرون إليه، فرفعت المرأة رأسها فألقى الكتاب في حجرها.في هذه الآية دليل على إرسال الكتب إلى المشركين وتبليغهم الدعوة، ودعائهم إلى الإسلام. وقد كتب النبي صلى الله عليه وسلم إلى كسرى وقيصر وإلى كل جبار؛ كما تقدم في » آل عمران «:قوله تعالى: » ثم تول عنهم « أمره بالتولي حسن أدب ليتنحى حسب ما يتأدب به مع الملوك. بمعنى: وكن قريبا حتى ترى مراجعتهم؛ قال وهب بن منبه. وقال ابن زيد: أمره بالتولي بمعنى الرجوع إليه؛ أي ألقه وارجع. » فانظر ماذا يرجعون « في معنى التقديم على قوله: » ثم تول « واتساق رتبة الكلام أظهر؛ أي ألقه ثم تول، وفي خلال ذلك فانظر أي انتظر. وقيل: فاعلم؛ كقوله: » يوم ينظر المرء ما قدمت يداه « [النبأ: 40] أي اعلم ماذا يرجعون أي يجيبون وماذا يردون من القول. وقيل: » فانظر ماذا يرجعون" يتراجعون بينهم من الكلام.


قَالَتْ يَا أَيُّهَا المَلَأُ إِنِّي أُلْقِيَ إِلَيَّ كِتَابٌ كَرِيمٌ

قالت يا أيها الملأ إني ألقي إلي كتاب كريم. انظر تفسير الآية 31


إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ

إنه من سليمان وإنه بسم الله الرحمن الرحيم. انظر تفسير الآية 31


أَلَّا تَعْلُوا عَلَيَّ وَأْتُونِي مُسْلِمِينَ

قوله تعالى: «قالت يا أيها الملأ» في الكلام حذف؛ والمعنى: فذهب فألقاه إليهم فسمعها وهي تقول: «يا أيها الملأ» ثم وصفت الكتاب بالكريم إما لأنه من عند عظيم في نفسها ونفوسهم فعظمته إجلالا لسليمان عليه السلام؛ وهذا قول ابن زيد. وإما أنها أشارت إلى أنه مطبوع عليه بالخاتم، فكرامة الكتاب ختمه؛ وروي ذلك عن رسول الله صلى الله عليه وسلم وقيل: لأنه بدأ فيه بـ «بسم الله الرحمن الرحيم» وقد قال صلى الله عليه وسلم: «كل كلام لا يبدأ فيه ببسم الله الرحمن الرحيم فهو أجذم» . وقيل: لأنه بدأ فيه بنفسه، ولا يفعل ذلك إلا الجلة. وفي حديث ابن عمر أنه كتب إلى عبدالملك بن مروان يبايعه. من عبدالله لعبدالملك بن مروان أمير المؤمنين؛ إني أقر لك بالسمع والطاعة ما استطعت، وإن بني قد أقروا لك بذلك. وقيل: توهمت أنه كتاب جاء من السماء إذ كان الموصل طيرا. وقيل: «كريم» حسن؛ كقول: «ومقام كريم» «الشعراء: 58» أي مجلس حسن. وقيل: وصفته بذلك؛ لما تضمن من لين القول والموعظة في الدعاء إلى عبادة الله عز وجل، وحسن الاستعطاف والاستلطاف من غير أن يتضمن سبا ولا لعنا، ولا ما يغير النفس، ومن غير كلام نازل ولا مستغلق؛ على عادة الرسل في الدعاء إلى الله عز وجل؛ ألا ترى إلى قول الله عز وجل لنبيه صلى الله عليه وسلم: «ادع إلى سبيل ربك بالحكمة والموعظة الحسنة» «النحل: 125» وقوله لموسى وهرون: «فقولا له قولا لينا لعله يتذكر أو يخشى» «طه: 44» . وكلها وجوه حسان وهذا أحسنها. وقد روي أنه لم يكتب بسم الله الرحمن الرحيم أحد قبل سليمان. وفي قراءة عبدالله «وإنه من سليمان» بزيادة واو.الوصف بالكريم في الكتاب غاية الوصف؛ ألا ترى قوله تعالى: «إنه لقرآن كريم» «الواقعة: 77» وأهل الزمان يصفون الكتاب بالخطير وبالأثير وبالمبرور؛ فإن كان لملك قالوا: العزيز وأسقطوا الكريم غفلة، وهو أفضلها خصلة. فأما الوصف بالعزيز فقد وصف به القرآن في قوله تعالى: «وإنه لكتاب عزيز. لا يأتيه الباطل من بين يديه ولا من خلفه» «فصلت:41 - 42» فهذه عزته وليست لأحد إلا له، فاجتنبوها في كتبكم، واجعلوا بدلها العالي؛ توفية لحق الولاية، وحياطة للديانة؛ قال القاضي أبو بكر بن العربي.كان رسم المتقدمين إذا كتبوا أن يبدؤوا بأنفسهم من فلان إلى فلان، وبذلك جاءت الآثار. وروى الربيع عن أنس قال: ما كان أحد أعظم حرمة من النبي صلى الله عليه وسلم: وكان أصحابه إذا كتبوا بدؤوا بأنفسهم. وقال ابن سيرين قال النبي صلى الله عليه وسلم: «إن أهل فارس إذا كتبوا بدؤوا بعظمائهم فلا يبدأ الرجل إلا بنفسه» قال أبو الليث في كتاب «البستان» له: ولو بدأ بالمكتوب إليه لجاز؛ لأن الأمة قد اجتمعت عليه وفعلوه لمصلحة رأوا في ذلك، أو نسخ ما كان من قبل؛ فالأحسـن في زماننا هذا أن يبدأ بالمكتوب إليه، ثم ينفسه؛ لأن البداية بنفسه تعد منه استخفافا بالمكتوب إليه وتكبرا عليه؛ إلا أن يكتب إلى عبد من عبيده، أو غلام من غلمانه.وإذا ورد على إنسان كتاب بالتحية أو نحوها ينبغي أن يرد الجواب؛ لأن الكتاب من الغائب كالسلام من الحاضر. وروي عن ابن عباس أنه كان يرى رد الكتاب واجبا كما يرى رد السلام. والله أعلم.اتفقوا على كتب «بسم الله الرحمن الرحيم» في أول الكتب والرسائل، وعلى ختمها؛ لأنه أبعد من الريبة، وعلى هذا جرى الرسم، وبه جاء الأثر عن عمر بن الخطاب أنه قال: أيما كتاب لم يكن مختوما فهو أغلف. وفي الحديث: «كرم الكتاب ختمه» . وقال بعض الأدباء؛ هو ابن المقفع: من كتب إلى أخيه كتابا ولم يختمه فقد استخف به؛ لأن الختم ختم. وقال أنس: لما أراد النبي صلى الله عليه وسلم أن يكتب إلى العجم فقيل له: إنهم لا يقبلون إلا كتابا عليه ختم؛ فاصطنع خاتما ونقش على فصه «لا إله إلا الله محمد رسول الله» وكأني أنظر إلى وبيصه وبياضه في كفه.قوله تعالى: «إنه من سليمان وإنه بسم الله الرحمن الرحيم» «وإنه» بالكسر فيهما أي وإن الكلام، أو إن مبتدأ الكلام «بسم الله الرحمن الرحيم» . وأجاز الفراء «أنه من سليمان وأنه» بفتحهما جميعا على أن يكونا في موضع رفع بدل من الكتاب؛ بمعنى ألقي إلي أنه من سليمان. وأجاز أن يكونا في موضع نصب على حذف الخافض؛ أي لأنه من سليمان ولأنه؛ كأنها عللت كرمه بكونه من سليمان وتصديره بسم الله. وقرأ الأشهب العقيلي ومحمد بن السميقع: «ألا تغلوا» بالغين المعجمة، وروي عن وهب بن منبه؛ من غلا يغلو إذا تجاوز وتكبر. وهي راجعة إلى معنى قراءة الجماعة. «وأتوني مسلمين» أي منقادين طائعين مؤمنين.


قَالَتْ يَا أَيُّهَا المَلَأُ أَفْتُونِي فِي أَمْرِي مَا كُنتُ قَاطِعَةً أَمْراً حَتَّى تَشْهَدُونِ

قالت يا أيها الملأ أفتوني في أمري ما كنت قاطعة أمرا حتى تشهدون. انظر تفسير الآية 34


قَالُوا نَحْنُ أُوْلُوا قُوَّةٍ وَأُولُوا بَأْسٍ شَدِيدٍ وَالْأَمْرُ إِلَيْكِ فَانظُرِي مَاذَا تَأْمُرِينَ

قالوا نحن أولوا قوة وأولوا بأس شديد والأمر إليك فانظري ماذا تأمرين. انظر تفسير الآية 34


قَالَتْ إِنَّ الْمُلُوكَ إِذَا دَخَلُوا قَرْيَةً أَفْسَدُوهَا وَجَعَلُوا أَعِزَّةَ أَهْلِهَا أَذِلَّةً وَكَذَلِكَ يَفْعَلُونَ

قوله تعالى: «قالت يا أيها الملأ أفتوني في أمري» الملأ أشراف القوم وقد مضى في سورة «البقرة» القول فيه. قال ابن عباس: كان معها ألف قيل. وقيل: اثنا عشر ألف قيل مع كل قيل مائة ألف. والقيل الملك دون الملك الأعظم. لأخذت في حسن الأدب مع قومها، ومشاورتهم في أمرها، وأعلمتهم أن ذلك مطرد عندها في كل أمر يعرض، «ما كنت قاطعة أمرا حتى تشهدون» فكيف في هذه النازلة الكبرى. فراجعها الملا بما يقر عينها، من إعلامهم إياها بالقوة والبأس، ثم سلموا الأمر إلى نظرها؛ وهذه محاورة حسنة من الجميع. قال قتادة: ذكر لنا أنه كان لها ثلاثمائة وثلاثة عشر رجلا هم أهل مشورتها، كل رجل منهم على عشرة آلاف.في هذه الآية دليل على صحة المشاورة. وقد قال الله تعالى لنبيه صلى الله عليه وسلم: «وشاورهم في الأمر» «آل عمران: 159» في «آل عمران» إما استعانة بالآراء، وإما مداراة للأولياء. وقد مدح الله تعالى الفضلاء بقوله: «وأمرهم شورى بينهم» «الشورى: 38» . والمشاورة من الأمر القديم وخاصة في الحرب؛ فهذه بلقيس امرأة جاهلية كانت تعبد الشمس: «قالت يا أيها الملأ أفتوني في أمري ما كنت قاطعة أمرا حتى تشهدون» لتختبر عزمهم على مقاومة عدوهم، وحزمهم فيما يقيم أمرهم، وإمضائهم على الطاعة لها، بعلمها بأنهم إن لم يبذلوا أنفسهم وأموالهم ودماءهم دونها لم يكن لها طاقة بمقاومة عدوها، وإن لم يجتمع أمرهم وحزمهم وجدهم كان ذلك عونا لعدوهم عليهم، وإن لم تختبر ما عندهم، وتعلم قدر عزمهم لم تكن على بصيرة من أمرهم، وربما كان في استبدادها برأيها وهن في طاعتها، ودخيلة في تقدير أمرهم، وكان في مشاورتهم وأخذ رأيهم عون على ما تريده من قوة شوكتهم، وشدة مدافعتهم؛ ألا ترى إلى قولهم في جوابهم: «نحن أولو قوة وأولو بأس شديد» قال ابن عباس: كان من قوة أحدهم أنه يركض فرسه حتى إذا احتد ضم فخذيه فحبسه بقوته.قوله تعالى: «والأمر إليك فانظري ماذا تأمرين» سلموا الأمر إلى نظرها مع ما أظهروا لها من القوة والبأس والشدة؛ فلما فعلوا ذلك أخبرت عند ذلك بفعل الملوك بالقرى التي يتغلبون عليها. وفي هذا الكلام خوف على قومها، وحيطة واستعظام لأمر سليمان عليه السلام. «وكذلك يفعلون» قيل: هو من قول بلقيس تأكيدا للمعنى الذي أرادته. وقال ابن عباس: هو من قول الله عز وجل معرفا لمحمد صلى الله عليه وسلم وأمته بذلك ومخبرا به. وقال وهب: لما قرأت عليهم الكتاب لم تعرف اسم الله، فقالت: ما هذا؟! فقال بعض القوم: ما نظن هذا إلا عفريتا عظيما من الجن يقتدر به هذا الملك على ما يريده؛ فسكتوه. وقال الآخر: أراهم ثلاثة من العفاريت؛ فسكتوه؛ فقال شاب قد علم: يا سيدة الملوك! إن سليمان ملك قد أعطاه ملك السماء ملكا عظيما فهو لا يتكلم بكلمة إلا بدأ فيها بتسمية إلهه، والله اسم مليك السماء، والرحمن الرحيم نعوته؛ فعندها قالت: «أفتوني في أمري» فقالوا: «نحن أولو قوة» في القتال «وأولو بأس شديد» قوة في الحرب واللقاء «والأمر إليك» ردوا أمرهم إليها لما جربوا على رأيها من البركة «فانظري ماذا تأمرين» فـ «قالت إن الملوك إذا دخلوا قرية أفسدوها وجعلوا أعزة أهلها أذلة» أهانوا شرفاءها لتستقيم لهم الأمور، فصدق الله قولها. «وكذلك يفعلون» قال ابن الأنباري: «وجعلوا أعزة أهلها أذلة» هذا وقف تام؛ فقال الله عز وجل تحقيقا لقولها: «وكذلك يفعلون» وشبيه به في سورة «الأعراف» «قال الملأ من قوم فرعون إن هذا لساحر عليم. يريد أن يخرجكم من أرضكم» «الأعراف: 109 - 110» تم الكلام، فقال فرعون: «فماذا تأمرون» «الأعراف: 110» . وقال ابن شجرة. هو قول بلقيس، فالوقف «وكذلك يفعلون» أي وكذلك يفعل سليمان إذا دخل بلادنا.


وَإِنِّي مُرْسِلَةٌ إِلَيْهِم بِهَدِيَّةٍ فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ

وإني مرسلة إليهم بهدية فناظرة بم يرجع المرسلونقوله تعالى: «وإني مرسلة إليهم بهدية» هذا من حسن نظرها وتدبيرها؛ أي إني أجرب هذا الرجل بهدية، وأعطيه فيها نفائس من الأموال، وأغرب عليه بأمور المملكة: فإن كان ملكا دنياويا أرضاه المال وعملنا معه بحسب ذلك، وإن كان نبيا لم يرضه المال ولازمنا في أمر الدين، فينبغي لنا أن نؤمن به ونتبعه على دينه، فبعثت إليه بهدية عظيمة أكثر الناس في تفصيلها، فقال سعيد بن جبير عن ابن عباس: أرسلت إليه بلبنة من ذهب، فرأت الرسل الحيطان من ذهب فصغر عندهم ما جاؤوا به. وقال مجاهد: أرسلت إليه بمائتي غلام ومائتي جارية. وروي عن ابن عباس: باثنتي عشرة وصيفة مذكرين قد ألبستهم زي الغلمان، واثني عشر غلاما مؤنثين قد ألبستهم زي النساء، وعلى يد الوصائف أطباق مسك وعنبر، وباثنتي عشرة نجيبة تحمل لبن الذهب، وبخرزتين إحداهما غير مثقوبة، والأخرى مثقوبة ثقبا معوجا، وبقدح لا شيء فيه، وبعصا كان يتوارثها ملوك حمير، وأنفذت الهدية مع جماعة من قومها. وقيل: كان الرسول واحدا ولكن كان في صحبته أتباع وخدم. وقيل: أرسلت رجلا من أشراف قومها يقال له المنذرين عمرو، وضمت إليه رجالا ذوي رأي وعقل، والهدية مائة وصيف ومائة وصيفة، وقد خولف بينهم في اللباس، وقالت للغلمان: إذا كلمكم سليمان فكلموه بكلام فيه تأنيث يشبه كلام النساء، وقالت للجواري: كلمنه بكلام فيه غلظ يشبه كلام الرجال؛ فيقال: إن الهدهد جاء وأخبر سليمان بذلك كله. وقيل: إن الله أخبر سليمان بذلك، فأمر سليمان عليه السلام أن يبسط من موضعه إلى تسع فراسخ بلبنات الذهب والفضة، ثم قال: أي الدواب رأيتم أحسن في البر والبحر؟ قالوا: يا نبي الله رأينا في بحر كذا دواب منقطة مختلفة ألوانها، لها أجنحة وأعراف ونواصي؛ فأمر بها فجاءت فشدت على يمين الميدان وعلى يساره، وعلى لبنات الذهب والفضة، وألقوا لها علوفاتها؛ ثم قال: للجن علي بأولادكم؛ فأقامهم - أحسن ما يكون من الشباب - عن يمين الميدان ويساره. ثم قعد سليمان عليه السلام على كرسيه في مجلسه، ووضع له أربعة آلاف كرسي من ذهب عن يمينه ومثلها عن يساره، وأجلس عليها الأنبياء والعلماء، وأمر الشياطين والجن والإنس أن يصطفوا صفوفا فراسخ، وأمر السباع والوحوش والهوام والطير فاصطفوا فراسخ عن يمينه وشماله، فلما دنا القوم من الميدان ونظروا إلى ملك سليمان، ورأوا الدواب التي لم تر أعينهم أحسن منها تروث على لبنات الذهب والفضة، تقاصرت إليهم أنفسهم، ورموا ما معهم من الهدايا. وفي بعض الروايات: إن سليمان لما أمرهم بفرش الهيدان بلبنات الذهب والفضة أمرهم أن يتركوا على طريقهم موضعا على قدر موضع بساط من الأرض غير مفروش، فلما مروا به خافوا أن يتهموا بذلك فطرحوا ما معهم في ذلك المكان، فلما رأوا الشياطين رأوا منظرا هائلا فظيعا ففزعوا وخافوا، فقالت لهم الشياطين: جوزوا لا بأس عليكم؛ فكانوا يمرون على كردوس كردوس من الجن والإنس والبهائم والطير والسباع والوحوش حتى وقفوا بين يدي سليمان، فنظر إليهم سليمان نظرا حسنا بوجه طلق، وكانت قالت لرسولها: إن نظر إليك نظر مغضب فاعلم أنه ملك فلا يهولنك منظره فأنا أعز منه، وإن رأيت الرجل بشا لطيفا فاعلم أنه نبي مرسل فتفهم قول ورد الجواب، فأخبر الهدهد سليمان بذلك على ما تقدم.وكانت عمدت إلى حقه من ذهب فجعلت فيها درة يتيمة غير مثقوبة، وخرزة معوجة الثقب، وكتبت كتابا مع رسولها تقول فيه: إن كنت نبيا فميز بين الوصفاء والوصائف، وأخبر بما في الحقة، وعرفني رأس العصا من أسفلها، واثقب الدرة ثقبا مستويا، وأدخل خيط الخرزة، واملأ القدح ماء من ندى ليس من الأرض ولا من السماء؛ فلما وصل الرسول ووقف بين يدي سليمان أعطاه كتاب الملكة فنظر فيه، وقال: أين الحقة؟ فأتى بها فحركها؛ فأخبره جبريل بما فيها، ثم أخبرهم سليمان. فقال له الرسول: صدقت؛ فاثقب الدرة، وأدخل الخيط في الخرزة؛ فسأل سليمان الجن والإنس عن ثقبها فعجزوا؛ فقال للشياطين: ما الرأي فيها؟ فقالوا: ترسل إلى الأرضة، فجاءت الأرضة فأخذت شعرة في فيها حتى خرجت من الجانب الآخر؛ فقال لها سليمان: ما حاجتك؟ قالت: تصير رزقي في الشجرة؛ فقال لها: لك ذلك. ثم قال سليمان: من لهذه الخرزة يسلكها الخيط؟ فقالت دودة بيضاء: أنا لها يا نبي الله؛ فأخذت الدودة الخيط في فيها ودخلت الثقب حتى خرجت من الجانب الآخر؛ فقال لها سليمان: ما حاجتك؟ قالت تجعل رزقي في الفواكه؛ قال: ذلك لك. ثم ميز بين الغلمان والجواري. قال السدي: أمرهم بالوضوء، فجعل الرجل يحدر الماء على اليد والرجل حدرا، وجعل الجواري يصببن من اليد اليسرى على اليد اليمنى، ومن اليمنى على اليسرى، فميز بينهم بهذا. وقيل: كانت الجارية تأخذ الماء من الآنية بإحدى يديها، ثم تحمله على الأخرى، ثم تضرب به على الوجه؛ والغلام كان يأخذ الماء من الآنية يضرب به في الوجه، والجارية تصب على بطن ساعدها، والغلام على ظهر الساعد، والجارية تصب الماء صبا، والغلام يحدر على يديه؛ فميز بينهم بهذا. وروى يعلى بن مسلم عن سعيد بن جبير قال: أرسلت بلقيس بمائتي وصيفة ووصيف، وقالت: إن كان نبيا فسيعلم الذكور من الإناث، فأمرهم فتوضؤوا؛ فمن توضأ منهم فبدأ بمرفقه قبل كفه قال هو من الإناث، ومن بدأ بكفه قبل مرفقه قال هو من الذكور؛ ثم أرسل العصا إلى الهواء فقال: أي الرأسين سبق إلى الأرض فهو أصلها، وأمر بالخيل فأجريت حتى عرقت وملأ القدح من عرقها، ثم رد سليمان الهدية؛ فروي أنه لما صرف الهدية إليها وأخبرها رسولها بما شاهد؛ قالت لقومها: هذا أمر من السماء.كان النبي صلى الله عليه وسلم يقبل الهدية ويثبت عليها ولا يقبل الصدقة، وكذلك كان سليمان عليه السلام وسائر الأنبياء صلوات الله عليهم أجمعين. وإنما جعلت بلقيس قبول الهدية أو ردها علامة على ما في نفسها؛ على ما ذكرناه من كون سليمان ملكا أو نبيا؛ لأنه قال لها في كتابه: «ألا تعلوا علي وأتوني مسلمين» «النمل: 31» وهذا لا تقبل فيه فدية، ولا يؤخذ عنه هدية، وليس هذا من الباب الذي تقرر في الشريعة عن قبول الهدية بسبيل، وإنما هي رشوة وبيع الحق بالباطل، وهي الرشوة التي لا تحل. وأما الهدية المطلقة للتحبب والتواصل فإنها جائزة من كل أحد وعلى كل حال، وهذا ما لم يكن من مشرك.فإن كانت من مشرك ففي الحديث «نهيت عن زبد المشركين» يعني رفدهم وعطاياهم. وروي عنه عليه السلام أنه قبلها كما في حديث مالك عن ثور بن زيد الدبلي وغيره، فقال جماعة من العلماء بالنسخ فيهما، وقال آخرون: ليس فيها ناسخ ولا منسوخ، والمعنى فيها: أنه كان لا يقبل هدية من يطمع بالظهور عليه وأخذ بلده ودخوله في الإسلام، وبهذه الصفة كانت حالة سليمان عليه السلام، فعن مثل هذا نهى أن تقبل هديته حملا على الكف عنه؛ وهذا أحسن تأويل للعلماء في هذا؛ فإنه جمع بين الأحاديث. وقيل غير هذا.الهدية مندوب إليها، وهي مما تورث المودة وتذهب العداوة؛ روى مالك عن عطاء بن عبدالله الخراساني قال: قال رسول الله صلى الله عليه وسلم: «تصافحوا يذهب الغل وتهادوا تحابوا وتذهب الشحناء» . وروى معاوية بن الحكم قال: سمعت رسول الله صلى الله عليه وسلم يقول: «تهادوا فإنه يضعف الود ويذهب بغوائل الصدر» . وقال الدارقطني: تفرد به ابن بجير عن أبيه عن مالك، ولم يكن بالرضي، ولا يصح عن مالك ولا عن الزهري. وعن ابن شهاب قال: بلغنا أن رسول الله صلى الله عليه وسلم قال: «تهادوا بينكم فإن الهدية تذهب السخيمة» قال ابن وهب: سألت يونس عن السخيمة ما هي فقال: الغل. وهذا الحديث وصله الوقاصي عثمان عن الزهري وهو ضعيف. وعلى الجملة: فقد ثبت أن النبي صلى الله عليه وسلم كان يقبل الهدية، وفيه الأسوة الحسنة. ومن فضل الهدية مع اتباع السنة أنها تزيل حزازات النفوس، وتكسب المهدي والمهدى إليه رنة في اللقاء والجلوس. ولقد أحسن من قال:هدايا الناس بعضهم لبعض تولد في قلوبهم الوصالاوتزرع في الضمير هوى وودا وتكسبهم إذا حضروا جمالاآخر:إن الهدايا لها حظ إذا وردت أحظى من الابن عند الوالد الحدبروي عن النبي صلى الله عليه وسلم أنه قال: «جلساؤكم شركاؤكم في الهدية» واختلف في معناه؛ فقيل: هو محمول على ظاهره. وقيل: يشاركهم على وجه الكرم والمروءة، فإن لم يفعل فلا يجبر عليه. وقال أبو يوسف: ذلك في الفواكه ونحوها. وقال بعضهم: هم شركاؤه في السرور لا في الهدية. والخبر محمول في أمثال أصحاب الصفة والخوانق والرباطات؛ أما إذا كان فقيها من الفقهاء اختص بها فلا شركة فيها لأصحابه، فإن أشركهم فذلك كرم وجود منه.قوله تعالى: «فناظرة» أي منتظرة «بم يرجع المرسلون» قال قتادة: يرحمها الله أن كانت لعاقلة في إسلامها وشركها؛ قد علمت أن الهدية تقع موقعا من الناس. وسقطت الألف في «بم» للفرق بين «ما» الخبرية. وقد يجوز إثباتها؛ قال:على ما قام يشتمني لئيم كخنزير تمرغ في رماد


فَلَمَّا جَاء سُلَيْمَانَ قَالَ أَتُمِدُّونَنِ بِمَالٍ فَمَا آتَانِيَ اللَّهُ خَيْرٌ مِّمَّا آتَاكُم بَلْ أَنتُم بِهَدِيَّتِكُمْ تَفْرَحُونَ

فلما جاء سليمان قال أتمدونن بمال فما آتاني الله خير مما آتاكم بل أنتم بهديتكم تفرحون. انظر تفسير الآية 40


ارْجِعْ إِلَيْهِمْ فَلَنَأْتِيَنَّهُمْ بِجُنُودٍ لَّا قِبَلَ لَهُم بِهَا وَلَنُخْرِجَنَّهُم مِّنْهَا أَذِلَّةً وَهُمْ صَاغِرُونَ

ارجع إليهم فلنأتينهم بجنود لا قبل لهم بها ولنخرجنهم منها أذلة وهم صاغرون. انظر تفسير الآية 40


قَالَ يَا أَيُّهَا المَلَأُ أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا قَبْلَ أَن يَأْتُونِي مُسْلِمِينَ

قال يا أيها الملأ أيكم يأتيني بعرشها قبل أن يأتوني مسلمين. انظر تفسير الآية 40


قَالَ عِفْريتٌ مِّنَ الْجِنِّ أَنَا آتِيكَ بِهِ قَبْلَ أَن تَقُومَ مِن مَّقَامِكَ وَإِنِّي عَلَيْهِ لَقَوِيٌّ أَمِينٌ

قال عفريت من الجن أنا آتيك به قبل أن تقوم من مقامك وإني عليه لقوي أمين. انظر تفسير الآية 40


قَالَ الَّذِي عِندَهُ عِلْمٌ مِّنَ الْكِتَابِ أَنَا آتِيكَ بِهِ قَبْلَ أَن يَرْتَدَّ إِلَيْكَ طَرْفُكَ فَلَمَّا رَآهُ مُسْتَقِرّاً عِندَهُ قَالَ هَذَا مِن فَضْلِ رَبِّي لِيَبْلُوَنِي أَأَشْكُرُ أَمْ أَكْفُرُ وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ

قوله تعالى: «فلما جاء سليمان قال أتمدونني بمال» أي جاء الرسول سليمان بالهدية قال: «أتمدونني بمال» . قرأ حمزة ويعقوب والأعمش: بنون واحدة مشددة وياء ثابتة بعدها. الباقون بنونين وهو اختيار أبي عبيد؛ لأنها في كل المصاحف بنونين. وقد روى إسحاق عن نافع أنه كان يقرأ: «أتمدونِ» بنون واحدة مخففة بعدها ياء في اللفظ. قال ابن الأنباري: فهذه القراءة يجب فيها إثبات الياء عند الوقف، ليصح لها موافقة هجاء المصحف. والأصل في النون التشديد، فخفف التشديد من ذا الموضع كما خفف من: أشهد أنك عالم؛ وأصله: أنك عالم. وعلى هذا المعنى بنى الذي قرأ: «تشاقون فيهم» «النحل: 27» ، «أتحآجوني في الله» «الأنعام: 80» . وقد قالت العرب: الرجال يضربون ويقصدون، وأصله يضربوني ويقصدوني: لأنه إدغام يضربونني ويقصدونني قال الشاعر:ترهبين والجيد منك لليلى والحشا والبغام والعينانوالأصل ترهبيني فخفف. ومعنى «أتمدونني» أتزيدونني مالا إلى ما تشاهدونه من أموالي.قوله تعالى: «فما آتاني الله خير مما آتاكم» أي فما أعطاني من الإسلام والملك والنبوة خير مما أعطاكم، فلا أفرح بالمال. و «آتانِ» وقعت في كل المصاحف بغير ياء. وقرأ أبو عمرو ونافع وحفص: «آتانيَ الله» بياء مفتوحة؛ فإذا وقفوا حذفوا. وأما يعقوب فإنه يثبتها في الوقف ويحذف في الوصل لالتقاء الساكنين. الباقون بغير ياء في الحالين. «بل أنتم بهديتكم تفرحون» لأنكم أهل مفاخرة ومكاثرة في الدنيا.قوله تعالى: «ارجع إليهم» أي قال سليمان للمنذر بن عمرو أمير الوفد؛ ارجع إليهم بهديتهم. «فلنأتينهم بجنود لا قبل لهم بها» لام قسم والنون لها لازمة. قال النحاس: وسمعت أبا الحسن بن كيسان يقول: هي لام توكيد وكذا كان عنده أن اللامات كلها ثلاث لا غير؛ لام توكيد؛ ولام أمر، ولام خفض؛ وهذا قول الحذاق من النحويين؛ لأنهم يردون الشيء إلى أصله: وهذا لا يتهيأ إلا لمن درب في العربية. ومعنى «لا قبل لهم بها» أي لا طاقة لهم عليها. «ولنخرجنهم منها» أي من أرضهم وقيل: «منها» أي من قرية سبأ. وقد سبق ذكر القرية في قوله: «إن الملوك إذا دخلوا قرية أفسدوها» «النمل: 34» . «أذلة وهم صاغرون» «أذلة» قد سلبوا ملكهم وعزهم. «وهم صاغرون» أي مهانون أذلاء من الصغر وهو الذل إن لم يسلموا؛ فرجع إليها رسولها فأخبرها؛ فقالت: قد عرفت أنه ليس بملك ولا طاقة لنا بقتال نبي من أنبياء الله. ثم أمرت بعرشها فجعل في سبعة أبيات بعضها في جوف بعض؛ في آخر قصر من سبعة قصور؛ وغلقت الأبواب، وجعلت الحرس عليه، وتوجهت إليه في اثني عشر ألف قيل من ملوك اليمن، تحت كل قيل مائة ألف. قال ابن عباس: وكان سليمان مهيبا لا يبتدأ بشيء حتى يكون هو الذي يسأل عنه؛ فنظر ذات يوم رهجا قريبا منه، فقال: ما هذا؟ فقالوا: بلقيس يا نبي الله. فقال سليمان لجنوده - وقال وهب وغيره: للجن - «أيكم يأتيني بعرشها قبل أن يأتوني مسلمين» وقال عبدالله بن شداد: كانت بلقيس على فرسخ من سليمان لما قال: «أيكم يأتيني بعرشها» وكانت خلفت عرشها بسبأ، ووكلت به حفظة. وقيل: إنها لما بعثت بالهدية بعثت رسلها في جندها لتغافص سليمان عليه السلام بالقتل قبل أن يتأهب سليمان لها إن كان طالب ملك، فلما علم ذلك قال: «أيكم يأتيني بعرشها» . قال ابن عباس: كان أمره بالإتيان بالعرش قبل أن يكتب الكتاب إليها، ولم يكتب إليها حتى جاءه العرش. وقال ابن عطية: وظاهر الآيات أن هذه المقالة من سليمان عليه السلام بعد مجيء هديتها ورده إياها، وبعثه الهدهد بالكتاب؛ وعلى هذا جمهور المتأولين. واختلفوا في فائدة استدعاء عرشها؛ فقال قتادة: ذكر له بعظم وجودة؛ فأراد أخذه قبل أن يعصمها وقومها الإسلام ويحمي أموالهم؛ والإسلام على هذا الدين؛ وهو قول ابن جريج. وقال ابن زيد: استدعاه ليريها القدرة التي هي من عند الله، ويجعله دليلا على نبوته؛ لأخذه من بيوتها دون جيش ولا حرب؛ و «مسلمين» على هذا التأويل بمعنى مستسلمين؛ وهو قول ابن عباس. وقال ابن زيد أيضا: أراد أن يختبر عقلها ولهذا قال: «نكروا لها عرشها ننظر أتهتدي» . وقيل: خافت الجن أن يتزوج بها سليمان عليه السلام فيولد له منها ولد، فلا يزالون في السخرة والخدمة لنسل سليمان فقالت لسليمان في عقلها خلل؛ فأراد أن يمتحنها بعرشها. وقيل: أراد أن يختبر صدق الهدهد في قوله: «ولها عرش عظيم» قاله الطبري. وعن قتادة: أحب أن يراه لما وصفه الهدهد. والقول الأول عليه أكثر العلماء؛ لقوله تعالى: «قبل أن يأتوني مسلمين» . ولأنها لو أسلمت لحظر عليه مالها فلا يؤتي به إلا بإذنها. روي أنه كان من فضة وذهب مرصعا بالياقوت الأحمر والجوهر، وأنه كان في جوف سبعة أبيات عليه سبعة أغلاق.قوله تعالى: «قال عفريت من الجن» كذا قرأ الجمهور وقرأ أبو رجاء وعيسى الثقفي: «عِفْرِيَةٌ» ورويت عن أبي بكر الصديق رضي الله عنه. وفي الحديث: «إن الله يبغض العفرية النفرية» . النفرية إتباع لعفرية. قال قتادة: هي الداهية قال النحاس: يقال للشديد إذا كان معه خبث ودهاء عفر وعفرية وعفريت وعفارية. وقيل: «عفريت» أي رئيس. وقرأت فرقة: «قال عِفْرٌ» بكسر العين؛ حكاه ابن عطية؛ قال النحاس: من قال عفرية جمعه على عفار، ومن قال: عفريت كان له في الجمع ثلاثة أوجه؛ إن شاء قال عفاريت، وإن شاء قال عَفار؛ لأن التاء زائدة؛ كما يقال: طواغ في جمع طاغوت، وإن شاء عوض من التاء ياء فقال عفاري. والعفريت من الشياطين القوي المارد. والتاء زائدة. وقد قالوا: تعفرت الرجل إذا تخلق بخلق الإذاية. وقال وهب بن منبه: اسم هذا العفريت كودن؛ ذكره النحاس. وقيل: ذكوان؛ ذكره السهيلي. وقال شعيب الجبائي: اسمه دعوان. وروي عن ابن عباس أنه صخر الجني. ومن هذا الاسم قول ذي الرمة:كأنه كوكب في إثر عفرية مصوب في سواد الليل منقضبوأنشد الكسائي:إذ قال شيطانهم العفريت ليس لكم ملك ولا تثبيتوفي الصحيح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إن عفريتا من الجن جعل يفتك علي البارحة ليقطع علي الصلاة وإن الله أمكنني منه فدعته...» وذكر الحديث. وفي البخاري «تفلت على البارحة» مكان «جعل يفتك» . وفي الموطأ عن يحيى بن سعيد أنه قال: أسري برسول الله صلى الله عليه وسلم، فرأى عفريتا من الجن يطلبه بشعلة من نار، كلما التفت رسول الله صلى الله عليه وسلم رآه؛ فقال جبريل: أفلا أعلمك كلمات تقولهن إذا قلتهن طفئت شعلته وخر لفيه؛ فقال رسول الله صلى الله عليه وسلم: «بلى» فقال: «أعوذ بالله الكريم وبكلمات الله التامات التي لا يجاوزهن بر ولا فاجر من شر ما ينزل من السماء وشر ما يعرج فيها وشر ما ذرأ في الأرض، وشر ما يخرج منها ومن فتن الليل والنهار ومن طوارق الليل والنهار إلا طارقا يطرق بخير يا رحمن» .قوله تعالى: «أنا آتيك به قبل أن تقوم من مقامك» يعني في مجلسه الذي يحكم فيه. «وإني عليه لقوي أمين» أي قوي على حمله. «أمين» على ما فيه. ابن عباس: أمين على فرج المرأة؛ ذكره المهدوي. فقال سليمان أريد أسرع من ذلك؛ فـ «قال الذي عنده علم من الكتاب أنا آتيك به قبل أن يرتد إليك طرفك» أكثر المفسرين على أن الذي عنده علم من الكتاب آصف بن برخيا وهو من بني إسرائيل، وكان صديقا يحفظ اسم الله الأعظم الذي إذا سئل به أعطى، وإذا دعي به أجاب. وقالت عائشة رضي الله عنه قال النبي صلى الله عليه وسلم: «إن اسم الله الأعظم الذي دعا به آصف بن برخيا يا حي يا قيوم» قيل: وهو بلسانهم، أهيا شراهيا؛ وقال الزهري: دعاء الذي عنده اسم الله الأعظم؛ يا إلهنا وإله كل شيء إلها واحدا لا إله إلا أنت ايتني بعرشها؛ فمثل بين يديه. وقال مجاهد: دعا فقال: يا إلهنا وإله كل شيء يا ذا الجلال والإكرام. قال السهيلي: الذي عنده علم من الكتاب هو آصف بن برخيا ابن خالة سليمان، وكان عنده اسم الله الأعظم من أسماء الله تعالى. وقيل: هو سليمان نفسه؛ ولا يصح في سياق الكلام مثل هذا التأويل. قال ابن عطية وقالت فرقة هو سليمان عليه السلام، والمخاطبة في هذا التأويل للعفريت لما قال: «أنا آتيك به قبل أن تقوم من مقامك» كأن سليمان استبطأ ذلك فقال له على جهة تحقيره: «أنا آتيك به قبل أن يرتد إليك طرفك» واستدل قائلو هذه المقالة بقول سليمان: «هذا من فضل ربي» .قلت: ما ذكره ابن عطية قال النحاس في معاني القرآن له، وهو قول حسن إن شاء الله تعالى. قال بحر: هو ملك بيده كتاب المقادير، أرسله الله عند قول العفريت. قال السهيلي: وذكر محمد بن الحسن المقرئ أنه ضبة بن أد؛ وهذا لا يصح البتة لأن ضبة هو ابن أد بن طابخة، واسمه عمرو بن إلياس بن مضر بن نزار بن معد: ومعد كان في مدة بختنصر، وذلك بعد عهد سليمان بدهر طويل؛ فإذا لم يكن معد في عهد سليمان، فكيف ضبة بن أد وهو بعده بخمسة آباء؟! وهذا بين لمن تأمله. ابن لهيعة: هو الخضر عليه السلام. وقال ابن زيد: الذي عنده علم من الكتاب رجل صالح كان في جزيرة من جزائز البحر، خرج ذلك اليوم ينظر من ساكن الأرض؛ وهل يعبد الله أم لا؟ فوجد سليمان، فدعا باسم من أسماء الله تعالى فجيء بالعرش. وقول سابع: إنه رجل من بني إسرائيل اسمه يمليخا كان يعلم اسم الله الأعظم؛ ذكره القشيري. وقال ابن أبي بزة: الرجل الذي كان عنده علم من الكتاب اسمه أسطوم وكان عابدا في بني إسرائيل؛ ذكره الغزنوي. وقال محمد بن المنكدر: إنما هو سليمان عليه السلام؛ أما إن الناس يرون أنه كان معه اسم وليس ذلك كذلك؛ إنما كان رجل من بني إسرائيل عالم آتاه الله علما وفقها قال: «أنا آتيك به قبل أن يرتد إليك طرفك» قال: هات. قال: أنت نبي الله ابن نبي الله فإن دعوت الله جاءك به، فدعا الله سليمان فجاءه الله بالعرش. وقول ثامن: إنه جبريل عليه السلام؛ قاله النخعي، وروي عن ابن عباس. وعلم الكتاب على هذا علمه بكتب الله المنزلة، أو بما في اللوح المحفوظ. وقيل: علم كتاب سليمان إلى بلقيس. قال ابن عطية: والذي عليه الجمهور من الناس أنه رجل صالح من بني إسرائيل اسمه آصف بن برخيا؛ روي أنه صلى ركعتين، ثم قال لسليمان: يا نبي الله آمدد بصرك فمد بصره نحو اليمن فإذا بالعرش، فما رد سليمان بصره إلا وهو عنده. قال مجاهد: هو إدامة النظر حتى يرتد طرفه خاسئا حسيرا. وقيل: أراد مقدار ما يفتح عينه ثم يطرف، وهو كما تقول: افعل كذا في لحظة عين؛ وهذا أشبه؛ لأنه إن كان الفعل من سليمان فهو معجزة، وإن كان من آصف أو من غيره من أولياء الله فهي كرامة، وكرامة الولي معجزة النبي. قال القشيري: وقد أنكر كرامات الأولياء من قال إن الذي عنده علم من الكتاب هو سليمان، قال للعفريت: «أنا آتيك به قبل أن يرتد إليك طرفك» . وعند هؤلاء ما فعل العفريت فليس من المعجزات ولا من الكرامات، فإن الجن يقدرون على مثل هذا. ولا يقطع جوهر في حال واحدة مكانين، بل يتصور ذلك بأن يعدم الله الجوهر في أقصى الشرق ثم يعيده في الحالة الثانية، وهي الحالة التي بعد العدم في أقصى الغرب. أو يعدم الأماكن المتوسطة ثم يعيدها. قال القشيري: ورواه وهب عن مالك. وقد قيل: بل جيء به في الهواء؛ قاله مجاهد. وكان بين سليمان والعرش كما بين الكوفة والحيرة. وقال مالك: كانت باليمن وسليمان عليه السلام بالشام. وفي التفاسير انخرق بعرش بلقيس مكانه الذي هو فيه ثم نبع بين يدي سليمان؛ قال عبدالله بن شداد: وظهر العرش من نفق تحت الأرض؛ فالله أعلم أي ذلك كان.قوله تعالى: «فلما رآه مستقرا عنده» أي ثابتا عنده. «قال هذا من فضل ربي» أي هذا النصر والتمكين من فضل ربي. «ليبلوني» قال الأخفش: المعنى لينظر «أأشكر أم أكفر» وقال غيره: معنى «ليبلوني» ليتعبدني؛ وهو مجاز. والأصل في الابتلاء الاختبار أي ليختبرني أأشكر نعمته أم أكفرها «ومن شكر فإنما يشكر لنفسه» أي لا يرجع نفع ذلك إلا إلى نفسه، حيث استوجب بشكره تمام النعمة ودوامها والمزيد منها. والشكر قيد النعمة الموجودة، وبه تنال النعمة المفقودة. «ومن كفر» أي عن الشكر «فإن ربي غني كريم» في التفضل.


قَالَ نَكِّرُوا لَهَا عَرْشَهَا نَنظُرْ أَتَهْتَدِي أَمْ تَكُونُ مِنَ الَّذِينَ لَا يَهْتَدُونَ

قال نكروا لها عرشها ننظر أتهتدي أم تكون من الذين لا يهتدون. انظر تفسير الآية 43


فَلَمَّا جَاءتْ قِيلَ أَهَكَذَا عَرْشُكِ قَالَتْ كَأَنَّهُ هُوَ وَأُوتِينَا الْعِلْمَ مِن قَبْلِهَا وَكُنَّا مُسْلِمِينَ

فلما جاءت قيل أهكذا عرشك قالت كأنه هو وأوتينا العلم من قبلها وكنا مسلمين. انظر تفسير الآية 43


وَصَدَّهَا مَا كَانَت تَّعْبُدُ مِن دُونِ اللَّهِ إِنَّهَا كَانَتْ مِن قَوْمٍ كَافِرِينَ

قوله تعالى: «قال نكروا لها عرشها» أي غيروه. قيل: جعل أعلاه أسفله، وأسفله أعلاه. وقيل: غيّر بزيادة أو نقصان. قال الفراء وغيره: إنما أمر بتنكيره لأن الشياطين قالوا له: إن في عقلها شيئا فأراد أن يمتحنها. وقيل: خافت الجن أن يتزوج بها سليمان فيولد له منها ولد فيبقون مسخرين لآل سليمان أبدا، فقالوا لسليمان: إنها ضعيفة العقل، ورجلها كرجل الحمار؛ فقال: «نكروا لها عرشها» لنعرف عقلها. وكان لسليمان ناصح من الجن، فقال كيف لي أن أرى قدميها من غير أن أسألها كشفها؟ فقال: أنا أجعل في هذا القصر ماء، وأجعل فوق الماء زجاجا، تظن أنه ماء فترفع ثوبها فترى قدميها؛ فهذا هو الصرح الذي أخبر الله تعالى عنه.قوله تعالى: «فلما جاءت» يريد بلقيس، «قيل» لها «أهكذا عرشك قالت كأنه هو» شبهته به لأنها خلفته تحت الأغلاق، فلم تقر بذلك ولم تنكر، فعلم سليمان كمال عقلها. قال عكرمة: كانت حكيمة فقالت: «كأنه هو» . وقال مقاتل: عرفته ولكن شبهت عليهم كما شبهوا عليها؛ ولو قيل لها: أهذا عرشك لقالت نعم هو؛ وقاله الحسن بن الفضل أيضا. وقيل: أراد سليمان أن يظهر لها أن الجن مسخرون له، وكذلك الشياطين لتعرف أنها نبوة وتؤمن به. وقد قيل هذا في مقابلة تعميتها الأمر في باب الغلمان والجواري. «وأوتينا العلم من قبلها» قيل: هو من قول بلقيس؛ أي أوتينا العلم بصحة نبوة سليمان من قبل هذه الآية في العرش «وكنا مسلمين» منقادين لأمره. وقيل:هو من قول سليمان أي أوتينا العلم بقدرة الله على ما يشاء من قبل هذه المرة. وقيل: «وأوتينا العلم» بإسلامها ومجيئها طائعة من قبل مجيئها. وقيل: هو من كلام قوم سليمان. والله أعلم.قوله تعالى: «وصدها ما كانت تعبد من دون الله» الوقف على «من دون الله» حسن؛ والمعنى: منعها من أن تعبد الله ما كانت تعبد من الشمس والقمر فـ «ما» في موضع رفع. النحاس: المعنى؛ أي صدها عبادتها من دون الله وعبادتها إياها عن أن تعلم ما علمناه عن أن تسلم. ويجوز أن يكون «ما» في موضع نصب، ويكون التقدير: وصدها سليمان عما كانت تعبد من دون الله؛ أي حال بينها وبينه. ويجوز أن يكون المعنى: وصدها الله؛ أي منعها الله عن عبادتها غيره فحذفت «عن» وتعدى الفعل. نظيره: «واختار موسى قومه» «الأعراف: 155» أي من قومه. وأنشد سيبويه:ونبئت عبدالله بالجو أصبحت كراما مواليها لئيما صميمهاوزعم أن المعنى عنده نبئت عن عبدالله. «إنها كانت من قوم كافرين» قرأ سعيد بن جبير: «أنها» بفتح الهمزة، وهي في موضع نصب بمعنى، لأنها. ويجوز أن يكون بدلا من «ما» فيكون في موضع رفع إن كانت «ما» فاعلة الصد. والكسر على الاستئناف.


قِيلَ لَهَا ادْخُلِي الصَّرْحَ فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَن سَاقَيْهَا قَالَ إِنَّهُ صَرْحٌ مُّمَرَّدٌ مِّن قَوَارِيرَ قَالَتْ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ

قيل لها ادخلي الصرح فلما رأته حسبته لجة وكشفت عن ساقيها قال إنه صرح ممرد من قوارير قالت رب إني ظلمت نفسي وأسلمت مع سليمان لله رب العالمينقوله تعالى: «قيل لها ادخلي الصرح» التقدير عند سيبويه: ادخلي إلى الصرح فحذف إلى وعدي الفعل. وأبو العباس يغلطه في هذا؛ قال: لأن دخل يدل على مدخول. وكان الصرح صحنا من زجاج تحته ماء وفيه الحيتان، عمله ليريها ملكا أعظم من ملكها؛ قاله مجاهد. وقال قتادة: كان من قوارير خلفه ماء «حسبته لجة» أي ماء. وقيل: الصرح القصر؛ عن أبي عبيدة. كما قال:تحسب أعلامهن الصروحاوقيل: الصرح الصحن؛ كما يقال: هذه صرحة الدار وقاعتها؛ بمعنى. وحكى أبو عبيدة في الغريب المصنف أن الصرح كل بناء عال مرتفع من الأرض، وأن الممرد الطويل. النحاس: أصل هذا أنه يقال لكل بناء عمل عملا واحدا صرح؛ من قولهم: لبن صريح إذا لم يشبه ماء؛ ومن قولهم: صرح بالأمر، ومنه: عربي صريح. وقيل: عمله ليختبر قول الجن فيها إن أمها من الجن، ورجلها رجل حمار؛ قاله وهب بن منبه. فلما رأت اللجة فزعت وظنت أنه قصد بها الغرق: وتعجبت من كون كرسيه على الماء، ورأت ما هالها، ولم يكن لها بد من امتثال الأمر. «وكشفت عن ساقيها» فإذا هي أحسن الناس ساقا؛ سليمة مما قالت الجن، غير أنها كانت كثيرة الشعر، فلما بلغت هذا الحد، قال لها سليمان بعد أن صرف بصره عنها: «إنه صرح ممرد من قوارير» والممرد المحكوك المملس، ومنه الأمرد. وتمرد الرجل إذ أبطأ خروج لحيته بعد إدراكه؛ قاله الفراء. ومنه الشجرة المرداء التي لا ورق عليها. ورملة مرداء إذا كانت لا تنبت. والممرد أيضا المطول، ومنه قيل للحصن مارد. أبو صالح: طويل على هيئة النخلة. ابن شجرة: واسع في طوله وعرضه. قال:غدوت صباحا باكرا فوجدتهم قبيل الضحا في السابري الممردأي الدروع الواسعة. وعند ذلك استسلمت بلقيس وأذعنت وأسلمت وأقرت على نفسها بالظلم؛ على ما يأتي. ولما رأى سليمان عليه السلام قدميها قال لناصحه من الشياطين: كيف لي أن أقلع هذا الشعر من غير مضرة بالجسد؟ فدله على عمل النورة، فكانت النورة والحمامات من يومئذ. فيروى أن سليمان تزوجها عند ذلك وأسكنها الشام؛ قاله الضحاك. وقال سعيد بن عبدالعزيز في كتاب النقاش: تزوجها وردها إلى ملكها: باليمن، وكان يأتيها على الريح كل شهر مرة؛ فولدت له غلاما سماه داود مات في زمانه. وفي بعض الأخبار أن النبي صلى الله عليه وسلم قال: «كانت بلقيس من أحسن نساء العالمين ساقين وهي من أزواج سليمان عليه السلام في الجنة» فقالت عائشة: هي أحسن ساقين مني؟ فقال عليه السلام: «أنت أحسن ساقين منها في الجنة» ذكره القشيري. وذكر الثعلبي عن أبي موسى أن رسول الله صلى الله عليه وسلم قال: «أول من اتخذ الحمامات سليمان بن داود فلما ألصق ظهره إلى الجدار فمسه حرها قال أواه من عذاب الله» . ثم أحبها حبا شديدا وأقرها على ملكها باليمن، وأمر الجن فبنوا لها ثلاثة حصون لم ير الناس مثلها ارتفاعا: سلحون وبينون وعمدان، ثم كان سليمان يزورها في كل شهر مرة، ويقيم عندها ثلاثة أيام. وحكى الشعبي أن ناسا من حمير حفروا مقبرة الملوك، فوجدوا فيها قبرا معقودا فيه امرأة حلل منسوجة بالذهب، وعند رأسها لوح رخام فيه مكتوب:يا أيها الأقوام عوجوا معا وأربعوا في مقبري العيسالتعلموا أني تلك التي قد كنت أدعى الدهر بلقيساشيدت قصر الملك في حمير قومي وقدما كان مأنوساوكنت في ملكي وتدبيره أرغم في الله المعاطيسابعلي سليمان النبي الذي قد كان للتوراة دريساوسخر الريح له مركبا تهب أحيانا رواميسامع ابن داود النبي الذي قدسه الرحمن تقديساوقال محمد بن إسحاق ووهب بن منبه: لم يتزوجها سليمان، وإنما قال لها: اختاري زوجا؛ فقالت: مثلي لا ينكح وقد كان لي من الملك ما كان. فقال: لا بد في الإسلام من ذلك. فاختارت ذا تبع ملك همدان، فزوجه إياها وردها إلى اليمن، وأمر زوبعة أمير جن اليمن أن يطيعه، فبنى له المصانع، ولم يزل أميرا حتى مات سليمان. وقال قوم: لم يرد فيه خبر صحيح لا في أنه تزوجها ولا في أنه زوجها. وهي بلقيس بنت السرح بن الهداهد بن شراحيل بن أدد بن حدر بن السرح بن الحرس بن قيس بن صيفي بن سبأ بن يشجب بن يعرب بن قحطان بن عابر بن شالخ بن أرفخشذ بن سام بن نوح. وكان جدها الهداهد ملكا عظيم الشأن قد ولد له أربعون ولدا كلهم ملوك، وكان ملك أرض اليمن كلها، وكان أبوها السرح يقول لملوك الأطراف: ليس أحد منكم كفؤا لي، وأبى أن يتزوج منهم، فزوجوه امرأة من الجن يقال لها ريحانة بنت السكن، فولدت له بلقمة وهي بلقيس، ولم يكن له ولد غيرها. وقال أبو هريرة قال النبي صلى الله عليه وسلم: «كان أحد أبوي بلقيس جنيا» فمات أبوها، واختلف عليها قومها فرقتين، وملكوا أمرهم رجلا فساءت سيرته، حتى فجر بنساء رعيته، فأدركت بلقيس الغيرة، فعرضت عليه نفسها فتزوجها، فسقته الخمر حتى حزت رأسه، ونصبته على باب دارها فملكوها. وقال أبو بكرة: ذكرت بلقيس عند النبي صلى الله عليه وسلم فقال: «لا يفلح قوم ولوا أمرهم امرأة» .ويقال: إن سبب تزوج أبيها من الجن أنه كان وزيرا لملك عات يغتصب نساء الرعية، وكان الوزير غيورا فلم يتزوج، فصحب مرة في الطريق رجلا لا يعرفه، فقال هل لك من زوجة؟ فقال: لا أتزوج أبدا، فإن ملك بلدنا يغتصب النساء من أزواجهن، فقال لئن تزوجت ابنتي لا يغتصبها أبدا. قال: بل يغتصبها. قال: إنا قوم من الجن لا يقدر علينا؛ فتزوج ابنته فولدت له بلقيس؛ ثم ماتت الأم وابتنت بلقيس قصرا في الصحراء، فتحدث أبوها بحديثها غلطا، فنمى للملك خبرها فقال له: يا فلان تكون عندك هذه البنت الجميلة وأنت لا تأتيني بها، وأنت تعلم حبي للنساء ثم أمر بحبسه، فأرسلت بلقيس إليه إني بين يديك؛ فتجهز للمسير إلى قصرها، فلما هم بالدخول بمن معه أخرجت إليه الجواري من بنات الجن مثل صورة الشمس، وقلن له ألا تستحي ؟ تقول لك سيدتنا أتدخل بهؤلاء الرجال معك على أهلك فأذن لهم بالانصراف ودخل وحده، وأغلقت عليه الباب وقتلته بالنعال، وقطعت رأسه ورمت به إلى عسكره، فأمروها عليهم، فلم تزل كذلك إلى أن بلغ الهدهد خبرها سليمان عليه السلام. وذلك أن سليمان لما نزل في بعض منازله قال الهدهد: إن سليمان قد اشتغل بالنزول، فارتفع نحو السماء فأبصر طول الدنيا وعرضها، فأبصر الدنيا يمينا وشمالا، فرأى بستانا لبلقيس فيه هدهد، وكان اسم ذلك الهدهد عفير، فقال عفير اليمن ليعفور سليمان: من أين أقبلت ؟ وأين تريد ؟ قال: أقبلت من الشام مع صاحبي سليمان بن داود. قال: ومن سليمان ؟ قال: ملك الجن والإنس والشياطين والطير والوحش والريح وكل ما بين السماء والأرض. فمن أين أنت؟ قال: من هذه البلاد؛ ملكها امرأة يقال لها بلقيس، تحت يدها اثنا عشر ألف قيل، تحت يد كل قيل مائة ألف مقاتل من سوى النساء والذراري؛ فانطلق معه ونظر إلى بلقيس وملكها، ورجع إلى سليمان وقت العصر، وكان سليمان قد فقده وقت الصلاة فلم يجده، وكانوا على غير ماء.قال ابن عباس في رواية: وقعت عليه نفحة من الشمس. فقال لوزير الطير: هذا موضع من؟ قال: يا نبي الله هذا موضع الهدهد قال: وأين ذهب؟ قال: لا أدوي أصلح الله الملك. فغضب سليمان وقال: «لأعذبنه عذابا شديدا» «النمل:21» الآية. ثم دعا بالعقاب سيد الطير وأصرمها وأشدها بأسا فقال: ما تريد يا نبي الله؟ فقال: علي بالهدهد الساعة. فرفع العقاب نفسه دون، السماء حتى لزق بالهواء، فنظر إلى الدنيا كالقصعة بين يدي أحدكم، فإذا هو بالهدهد مقبلا من نحن اليمن، فانقض نحوه وأنشب فيه مخلبه. فقال له الهدهد: أسألك بالله الذي أقدرك وقواك علي إلا رحمتني. فقال له: الويل لك؛ وثكلتك أمك! إن نبي الله سليمان حلف أن يعذبك أو يذبحك. ثم أتى به فاستقبلته النسور وسائر عساكر الطير. وقالوا الويل لك؛ لقد توعدك نبي الله. فقال: وما قدري وما أنا! أما استثنى؟ قالوا: بلى إنه قال: «أو ليأتيني بسلطان مبين» «النمل: 21» ثم دخل على سليمان فرفع رأسه، وأرخى ذنبه وجناحيه تواضعا لسليمان عليه السلام. فقال له سليمان: أين كنت عن خدمتك ومكانك؟ لأعذبنك عذابا شديدا أو لأذبحنك. فقال له الهدهد: يا نبي الله اذكر وقوفك بين يدي الله بمنزلة وقوفي بين يديك. فاقشعر جلد سليمان وارتعد وعفا عنه. وقال عكرمة: إنما صرف الله سليمان عن ذبح الهدهد أنه كان بارا بوالديه؛ ينقل الطعام إليهما فيزقهما. ثم قال له سليمان: ما الذي أبطأ بك؟ فقال الهدهد ما أخبر الله عن بلقيس وعرشها وقومها حسبما تقدم بيانه. قال الماوردي: والقول بأن أم بلقيس جنية مستنكر من العقول لتباين الجنسين، واختلاف الطبعين، وتفارق الحسين؛ لأن الآدمي جسماني والجن روحاني، وخلق الله الآدمي من صلصال كالفخار، وخلق الجان من مارج من نار، ويمنع الامتزاج مع هذا التباين، ويستحيل التناسل مع هذا الاختلاف.قلت: قد مضى القول في هذا، والعقل لا يحيله مع ما جاء من الخبر في ذلك، وإذا نظر في أصل الخلق فأصله الماء على ما تقدم بيانه، ولا بعد في ذلك؛ والله أعلم. وفي التنزيل «وشاركهم في الأموال والأولاد» «الإسراء: 64» وقد تقدم. وقال تعالى: «لم يطمثهن إنس قبلهم ولا جان» «الرحمن: 56» . على ما يأتي في «الرحمن» .قوله تعالى: «قالت رب إني ظلمت نفسي» أي بالشرك الذي كانت عليه؛ قاله ابن شجرة. وقال سفيان: أي بالظن الذي توهمته في سليمان؛ لأنها لما أمرت بدخول الصرح حسبته لجة، وأن سليمان يريد تغريقها فيه. فلما بان لها أنه صرح ممرد من قوارير علمت أنها ظلمت نفسها بذلك الظن. وكسرت «إن» لأنها مبتدأة بعد القول. ومن العرب من يفتحها فيعمل فيها القول. «وأسلمت مع سليمان لله رب العالمين» إذا سكنت «مع» فهي حرف جاء لمعنى بلا اختلاف بين النحويين. وإذا فتحتها ففيها قولان: أحدهما: أنه بمعنى الظرف اسم. والآخر: أنه حرف خافض مبني على الفتح؛ قال النحاس:


وَلَقَدْ أَرْسَلْنَا إِلَى ثَمُودَ أَخَاهُمْ صَالِحاً أَنِ اعْبُدُوا اللَّهَ فَإِذَا هُمْ فَرِيقَانِ يَخْتَصِمُونَ

ولقد أرسلنا إلى ثمود أخاهم صالحا أن اعبدوا الله فإذا هم فريقان يختصمون. انظر تفسير الآية 47


قَالَ يَا قَوْمِ لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ لَوْلَا تَسْتَغْفِرُونَ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ

قال يا قوم لم تستعجلون بالسيئة قبل الحسنة لولا تستغفرون الله لعلكم ترحمون. انظر تفسير الآية 47


قَالُوا اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ قَالَ طَائِرُكُمْ عِندَ اللَّهِ بَلْ أَنتُمْ قَوْمٌ تُفْتَنُونَ

قوله تعالى: «ولقد أرسلنا إلى ثمود أخاهم صالحا أن اعبدوا الله» تقدم معناه. «فإذا هم فريقان يختصمون» قال مجاهد: أي مؤمن وكافر؛ قال: والخصومة ما قصه الله تعالى في قوله: «أتعلمون أن صالحا مرسل من ربه» «الأعراف: 75» إلى قوله: «كافرون» . وقيل: تخاصمهم أن كل فرقة قالت: نحن على الحق دونكم.قوله تعالى: «قال يا قوم لم تستعجلون بالسيئة قبل الحسنة» قال مجاهد: بالعذاب قبل الرحمة؛ المعنى: لم تؤخرون الإيمان الذي يجلب إليكم الثواب، وتقدمون الكفر الذي يوجب العقاب؛ فكان الكفار يقولون لفرط الإنكار: ايتنا بالعذاب. وقيل: أي لم تفعلون ما تستحقون به العقاب؛ لا أنهم التمسوا تعجيل العذاب. «لولا تستغفرون الله» أي هلا تتوبون إلى الله من الشرك. «لعلكم ترحمون» لكي ترحموا؛ وقد تقدم.قوله تعالى: «قالوا اطيرنا بك وبمن معك» أي تشاءمنا. والشؤم النحس. ولا شيء أضر بالرأي ولا أفسد للتدبير من اعتقاد الطيرة. ومن ظن أن خوار بقرة أو نعيق غراب يرد قضاء، أو يدفع مقدورا فقد جهل. وقال الشاعر:طيرة الدهر لا ترد قضاء فاعذر الدهر لا تشبه بلومأي يوم يخصه بسعود والمنايا ينزلن في كل يومليس يوم إلا وفيه سعود ونحوس تجري لقوم فقوموقد كانت العرب أكثر الناس طيرة، وكانت إذا أرادت سفرا نفرت طائرا، فإذا طار يمنة سارت وتيمنت، وإن طار شمالا رجعت وتشاءمت، فنهى النبي صلى الله عليه وسلم عن ذلك وقال: «أقِروا الطير على وكناتها» على ما تقدم بيانه في «المائدة» . «قال طائركم عند الله» أي مصائبكم. «بل أنتم قوم تفتنون» أي تمتحنون. وقيل: تعذبون بذنوبكم.


وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ

وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون. انظر تفسير الآية 49


قَالُوا تَقَاسَمُوا بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ وَإِنَّا لَصَادِقُونَ

قوله تعالى: «وكان في المدينة» أي في مدينة صالح وهي الحجر «تسعة رهط يفسدون في الأرض ولا يصلحون» أي تسعة رجال من أبناء أشرافهم. قال الضحاك. كان هؤلاء التسعة عظماء أهل المدينة، وكانوا يفسدون في الأرض ويأمرون بالفساد، فجلسوا عند صخرة عظيمة فقلبها الله عليهم. وقال عطاء بن أبي رباح: بلغني أنهم كانوا يقرضون الدنانير والدراهم، وذلك من الفساد في الأرض؛ وقاله سعيد بن المسيب. وقيل: فسادهم أنهم يتبعون عورات الناس ولا يسترون عليهم. وقيل: غير هذا. واللازم من الآية ما قاله الضحاك وغيره أنهم كانوا من أوجه القوم وأقناهم وأغناهم، وكانوا أهل كفر ومعاص جمة؛ وجملة أمرهم أنهم يفسدون ولا يصلحون. والرهط اسم للجماعة؛ فكأنهم كانوا رؤساء يتبع كل واحد منهم رهط. والجمع أرهط وأراهط. قال:يا بؤس للحرب التي وضعت أراهط فاستراحواوهؤلاء المذكورون كانوا أصحاب قُدَار عاقر الناقة؛ ذكره ابن عطية.قلت: واختلف في أسمائهم؛ فقال الغزنوي: وأسماؤهم قدار بن سالف ومصدع وأسلم ودسما وذهيم وذعما وذعيم وقتال وصداق. ابن إسحاق: رأسهم قدار بن سالف ومصدع بن مهرع، فاتبعهم سبعة؛ هم بلع بن ميلع ودعير بن غنم وذؤاب بن مهرج وأربعة لم تعرف أسماؤهم. وذكر الزمخشري أسماءهم عن وهب بن منبه: الهذيل بن عبد رب، غنم بن غنم، رياب بن مهرج، مصدع بن مهرج، عمير بن كردبة، عاصم بن مخرمة، سبيط بن صدقة، سمعان بن صفي، قدار بن سالف؛ وهم الذين سعوا في عقر الناقة، وكانوا عتاة قوم صالح، وكانوا من أبناء أشرافهم. السهيلي: ذكر النقاش التسعة الذين كانوا يفسدون في الأرض ولا يصلحون، وسماهم بأسمائهم، وذلك لا ينضبط برواية؛ غير أني أذكره على وجه الاجتهاد والتخمين، ولكن نذكره على ما وجدناه في كتاب محمد بن حبيب، وهم: مصدع بن دهر. ويقال دهم، وقدار بن سالف، وهريم وصواب ورياب وداب ودعما وهرما ودعين بن عمير.قلت: وقد ذكر الماوردي أسماءهم عن ابن عباس فقال: هم دعما ودعيم وهرما وهريم وداب وصواب ورياب ومسطح وقدار، وكانوا بأرض الحجر وهي أرض الشام.قوله تعالى: «قالوا تقاسموا بالله لنبيتنه وأهله» يجوز أن يكون «تقاسموا» فعلا مستقبلا وهو أمر؛ أي قال بعضهم لبعض احلفوا. ويجوز أن يكون ماضيا في معنى الحال كأنه قال: قالوا متقاسمين بالله؛ ودليل هذا التأويل قراءة عبدالله: «يفسدون في الأرض ولا يصلحون. تقاسموا بالله» وليس فيها «قالوا» . «لنبيتنه وأهله ثم لنقولن لوليه» قراءة العامة بالنون فيهما واختاره أبو حاتم. وقرأ حمزة والكسائي: بالتاء فيهما، وضم التاء واللام على الخطاب أي أنهم تخاطبوا بذلك؛ واختاره أبو عبيد. وقرأ مجاهد وحميد بالياء فيهما، وضم الياء واللام على الخبر. والبيات مباغتة العدو ليلا. ومعنى «لوليه» أي لرهط صالح الذي له ولاية الدم. «ما شهدنا مهلك أهله» أي ما حضرنا، ولا ندري من قتله وقتل أهله. والمهلك بمعنى الإهلاك؛ ويجوز أن يكون الموضع. وقرأ عاصم والسلمي: «بفتح الميم واللام» أي الهلاك؛ يقال: ضرب يضرب مضربا أي ضربا. وقرأ المفضل وأبو بكر: «بفتح الميم وجر اللام» فيكون اسم المكان كالمجلس لموضع الجلوس؛ ويجوز أن يكون مصدرا؛ كقوله تعالى: «إليه مرجعكم» «يونس: 4» أي رجوعكم.


وَمَكَرُوا مَكْراً وَمَكَرْنَا مَكْراً وَهُمْ لَا يَشْعُرُونَ

ومكروا مكرا ومكرنا مكرا وهم لا يشعرون. انظر تفسير الآية 53


فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَاهُمْ وَقَوْمَهُمْ أَجْمَعِينَ

فانظر كيف كان عاقبة مكرهم أنا دمرناهم وقومهم أجمعين. انظر تفسير الآية 53


فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُوا إِنَّ فِي ذَلِكَ لَآيَةً لِّقَوْمٍ يَعْلَمُونَ

فتلك بيوتهم خاوية بما ظلموا إن في ذلك لآية لقوم يعلمون. انظر تفسير الآية 53


وَأَنجَيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ

قوله تعالى: «ومكروا مكرا ومكرنا مكرا وهم لا يشعرون» مكرهم ما روي أن هؤلاء التسعة لما كان في صدر الثلاثة الأيام بعد عقر الناقة، وقد أخبرهم صالح بمجيء العذاب، اتفقوا وتحالفوا على أن يأتوا دار صالح ليلا ويقتلوه وأهله المختصين به؛ قالوا: فإذا كان كاذبا في وعيده أوقعنا به ما يستحق، وإن كان صادقا كنا عجلناه قبلنا، وشفينا نفوسنا؛ قال مجاهد وغيره. قال ابن عباس: أرسل الله تعالى الملائكة تلك الليلة، فامتلأت بهم دار صالح، فأتى التسعة دار صالح شاهرين سيوفهم، فقتلهم الملائكة رضخا بالحجارة فيرون الحجارة ولا يرون من يرميها. وقال قتادة: خرجوا مسرعين إلى صالح، فسلط عليهم ملك بيده صخرة فقتلهم. وقال السدي: نزلوا على جرف من الأرض، فانهار بهم فأهلكهم الله تحته. وقيل: اختفوا في غار قريب من دار صالح، فانحدرت عليهم صخرة شدختهم جميعا، فهذا ما كان من مكرهم. ومكر الله مجازاتهم على ذلك. «فانظر كيف كان عاقبة مكرهم أنا دمرناهم وقومهم أجمعين» أي بالصيحة التي أهلكتهم. وقد قيل: إن هلاك الكل كان بصيحة جبريل. والأظهر أن التسعة هلكوا بعذاب مفرد؛ ثم هلك الباقون بالصيحة والدمدمة. وكان الأعمش والحسن وابن أبي إسحاق وعاصم وحمزة والكسائي يقرؤون: «أنا» بالفتح؛ وقال ابن الأنباري: فعلى هذا المذهب لا يحسن الوقف على «عاقبة مكرهم» لأن «أنا دمرناهم» خبر كان. ويجوز أن تجعلها في موضع رفع على الإتباع للعاقبة. ويجوز أن تجعلها في موضع نصب من قول الفراء، وخفض من قول الكسائي على معنى: بأنا دمرناهم ولأنا دمرناهم. ويجوز أن تجعلها في موضع نصب على الإتباع لموضع «كيف» فمن هذه المذاهب لا يحسن الوقف على «مكرهم» . وقرأ ابن كثير ونافع وأبو عمرو: «إنا دمرناهم» بكسر الألف على الاستئناف؛ فعلى هذا المذهب يحسن الوقف على «مكرهم» . قال النحاس: ويجوز أن تنصب «عاقبة» على خبر «كان» ويكون «إنا» في موضع رفع على أنها اسم «كان» . ويجوز أن تكون في موضع رفع على إضمار مبتدأ تبيينا للعاقبة؛ والتقدير: هي إنا دمرناهم؛ قال أبو حاتم: وفي حرف أُبَي «أن دمرناهم» تصديقا لفتحها.قوله تعالى: «فتلك بيوتهم خاوية بما ظلموا» قراءة العامة بالنصب على الحال عند الفراء والنحاس؛ أي خالية عن أهلها خرابا ليس بها ساكن. وقال الكسائي وأبو عبيدة: «خاوية» نصب على القطع؛ مجازه: فتلك بيوتهم الخاوية، فلما قطع منها الألف واللام نصب على الحال؛ كقوله: «وله الدين واصبا» «النحل: 52» . وقرأ عيسى بن عمر ونصر بن عاصم والجحدري: بالرفع على أنها خبر عن «تلك» و «بيوتهم» بدل من «تلك» . ويجوز أن تكون «بيوتهم» عطف بيان و «خاوية» خبر عن «تلك» . ويجوز أن يكون رفع «خاوية» على أنها خبر ابتداء محذوف؛ أي هي خاوية، أو بدل من «بيوتهم» لأن النكرة تبدل من المعرفة. «إن في ذلك لآية لقوم يعلمون. وأنجينا الذين آمنوا» بصالح «وكانوا يتقون» الله ويخافون عذابه. قيل: آمن بصالح قدر أربعة آلاف رجل. والباقون خرج بأبدانهم - في قول مقاتل وغيره - خراج مثل الحمص؛ وكان في اليوم الأول أحمر، ثم صار من الغد أصفر، ثم صار في الثالث أسود. وكان عقر الناقة يوم الأربعاء، وهلاكهم يوم الأحد. قال مقاتل: فقعت تلك الخراجات، وصاح جبريل بهم خلال ذلك صيحة فخمدوا، وكان ذلك ضحوة. وخرج صالح بمن آمن معه إلى حضرموت؛ فلما دخلها مات صالح؛ فسميت حضرموت. قال الضحاك: ثم بنى الأربعة الآلاف مدينة يقال لها حاضورا؛ على ما تقدم بيانه في قصة أصحاب الرس.


وَلُوطاً إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ وَأَنتُمْ تُبْصِرُونَ

ولوطا إذ قال لقومه أتأتون الفاحشة وأنتم تبصرون. انظر تفسير الآية 58


أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَاء بَلْ أَنتُمْ قَوْمٌ تَجْهَلُونَ

أئنكم لتأتون الرجال شهوة من دون النساء بل أنتم قوم تجهلون. انظر تفسير الآية 58


فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا أَخْرِجُوا آلَ لُوطٍ مِّن قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ

فما كان جواب قومه إلا أن قالوا أخرجوا آل لوط من قريتكم إنهم أناس يتطهرون. انظر تفسير الآية 58


فَأَنجَيْنَاهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ قَدَّرْنَاهَا مِنَ الْغَابِرِينَ

فأنجيناه وأهله إلا امرأته قدرناها من الغابرين. انظر تفسير الآية 58


وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَسَاء مَطَرُ الْمُنذَرِينَ

قوله تعالى: «ولوطا» أي وأرسلنا لوطا، أو اذكر لوطا «إذ قال لقومه» وهم أهل سدوم. وقال لقومه: «أتأتون الفاحشة» الفعلة القبيحة الشنيعة. «وأنتم تبصرون» أنها فاحشة، وذلك أعظم لذنوبكم. وقيل: يأتي بعضكم بعضا وأنتم تنظرون إليه. وكانوا لا يستترون عتوا منهم وتمردا. «أئنكم لتأتون الرجال شهوة من دون النساء» أعاد ذكرها لفرط قبحها وشنعتها. «بل أنتم قوم تجهلون» إما أمر التحريم أو العقوبة. واختيار الخليل وسيبويه تخفيف الهمزة الثانية من «أئنكم» فأما الخط فالسبيل فيه أن يكتب بألفين على الوجوه كلها؛ لأنها همزة مبتدأة دخلت عليها ألف الاستفهام.قوله تعالى: «فما كان جواب قومه إلا أن قالوا أخرجوا آل لوط من قريتكم إنهم أناس يتطهرون» أي عن أدبار الرجال. يقولون ذلك استهزاء منهم؛ قاله مجاهد. وقال قتادة: عابوهم والله بغير عيب بأنهم يتطهرون من أعمال السوء. «فأنجيناه وأهله إلا امرأته قدرناها من الغابرين» وقرأ عاصم: «قدرنا» مخففا والمعنى واحد. يقال قد قدرت الشيء قدرا وقدرا وقدرته. «وأمطرنا عليهم مطرا فساء مطر المنذرين» أي من أنذر فلم يقبل الإنذار. وقد مضى بيانه.


قُلِ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى آللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ

قل الحمد لله وسلام على عباده الذين اصطفى آلله خير أما يشركون. انظر تفسير الآية 61


أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنزَلَ لَكُم مِّنَ السَّمَاءِ مَاء فَأَنبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَّا كَانَ لَكُمْ أَن تُنبِتُوا شَجَرَهَا أَإِلَهٌ مَّعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ

أم من خلق السماوات والأرض وأنزل لكم من السماء ماء فأنبتنا به حدائق ذات بهجة ما كان لكم أن تنبتوا شجرها أإله مع الله بل هم قوم يعدلون. انظر تفسير الآية 61


أَمَّن جَعَلَ الْأَرْضَ قَرَاراً وَجَعَلَ خِلَالَهَا أَنْهَاراً وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزاً أَإِلَهٌ مَّعَ اللَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ

قوله تعالى: «قل الحمد لله وسلام على عباده الذين اصطفى» قال الفراء: قال أهل المعاني: قيل للوط «قل الحمد لله» على هلاكهم. وخالف جماعة من العلماء الفراء في هذا وقالوا: هو مخاطبة لنبينا محمد صلى الله عليه وسلم؛ أي قل الحمد لله على هلاك كفار الأمم الخالية. قال النحاس: وهذا أولى، لأن القرآن منزل على النبي صلى الله عليه وسلم، وكل ما فيه فهو مخاطب به عليه السلام إلا ما لم يصح معناه إلا لغيره. وقيل: المعنى؛ أي «قل» يا محمد «الحمد لله وسلام على عباده الذين اصطفى» يعني أمته عليه السلام. قال الكلبي: اصطفاهم الله بمعرفته وطاعته. وقال ابن عباس وسفيان: هم أصحاب محمد صلى الله عليه وسلم. وقيل: أمر رسول الله صلى الله عليه وسلم أن يتلو هذه الآيات الناطقة بالبراهين على وحدانيته وقدرته على كل شيء وحكمته، وأن يستفتح بتحميده والسلام على أنبيائه والمصطفين من عباده. وفيه تعليم حسن، وتوقيف على أدب جميل، وبعث على التيمن بالذكرين والتبرك بهما، والاستظهار بمكانهما على قبول ما يلقى إلى السامعين، وإصغائهم إليه، وإنزاله من قلوبهم المنزلة التي يبغيها المستمع. ولقد توارث العلماء والخطباء والوعاظ كابرا عن كابر هذا الأدب، فحمدوا الله وصلوا على رسول الله صلى الله عليه وسلم أمام كل علم مفاد، وقبل كل عظة وفي مفتتح كل خطبة، وتبعهم المترسلون فأجروا عليه أوائل كتبهم في الفتوح والتهاني، وغير ذلك من الحوادث التي لها شأن.قوله تعالى: «الذين اصطفى» اختار؛ أي لرسالته وهم الأنبياء عليهم السلام؛ دليله قوله تعالى: «وسلام على المرسلين» «الصافات: 181» . «آلله خير أما يشركون» وأجاز أبو حاتم «أألله خير» بهمزتين. النحاس: ولا نعلم أحدا تابعه على ذلك؛ لأن هذه المدة إنما جيء بها فرقا بين الاستفهام والخبر، وهذه ألف التوقيف، و «خير» ههنا ليس بمعنى أفضل منك، وإنما هو مثل قول الشاعر:أتهجوه ولست له بكفء فشركما لخيركما الفداءفالمعنى فالذي فيه الشر منكما للذي فيه الخير الفداء. ولا يجوز أن يكون بمعنى من لأنك إذا قلت: فلان شر من فلان ففي كل واحد منهما شر. وقيل: المعنى؛ الخير في هذا أم في هذا الذي تشركونه في العبادة! وحكى سيبويه: السعادة أحب إليك أم الشقاء؛ وهو يعلم أن السعادة أحب إليه. وقيل: هو على بابه من التفضيل، والمعنى: آلله خير أم ما تشركون؛ أي أثوابه خير أم عقاب ما تشركون. وقيل: قال لهم ذلك؛ لأنهم كانوا يعتقدون أن في عبادة الأصنام خير فخاطبهم الله عز وجل على اعتقادهم. وقيل: اللفظ لفظ الاستفهام ومعناه الخبر. وقرأ أبو عمرو وعاصم ويعقوب: «يشركون» بياء على الخبر. الباقون بالتاء على الخطاب، وهو اختيار أبي عبيد وأبي حاتم؛ فكان النبي صلى الله عليه وسلم إذا قرأ هذه الآية يقول: «بل الله خير وأبقى وأجل وأكرم» .قوله تعالى: «أمن خلق السماوات والأرض وأنزل لكم من السماء ماء» قال أبو حاتم: تقديره؛ آلهتكم خير أم من خلق السماوات والأرض؛ وقد تقدم. ومعناه: قدر على خلقهن. وقيل: المعنى؛ أعبادة ما تعبدون من أوثانكم خير أم عبادة من خلق السماوات والأرض؟ فهو مردود على ما قبله من المعنى؛ وفيه معنى التوبيخ لهم، والتنبيه على قدرة الله عز وجل وعجز آلهتهم. «فأنبتنا به حدائق ذات بهجة» الحديقة البستان الذي عليه حائط. والبهجة المنظر الحسن. قال الفراء: الحديقة البستان المحظر عليه حائط، وإن لم يكن عليه حائط فهو البستان وليس بحديقة. وقال قتادة وعكرمة: الحدائق النخل ذات بهجة، والبهجة الزينة والحسن؛ يبهج به من رآه. «ما كان لكم أن تنبتوا شجرها» «ما» للنفي. ومعناه الحظر والمنع من فعل هذا؛ أي ما كان للبشر، ولا يتهيأ لهم، ولا يقع تحت قدرتهم، أن ينبتوا شجرها؛ إذ هم عجزة عن مثلها، لأن ذلك إخراج الشيء من العدم إلى الوجود.قلت: وقد يستدل من هذا على منع تصوير شيء سواء كان له روح أم لم يكن؛ وهو قول مجاهد. ويعضده قوله صلى الله عليه وسلم: «قال الله عز وجل ومن أظلم ممن ذهب يخلق خلقا كخلقي فليخلقوا ذرة أو ليخلقوا حبة أو ليخلقوا شعيرة» رواه مسلم في صحيحه من حديث أبي هريرة؛ قال سمعت رسول الله صلى الله عليه وسلم يقول: «قال الله عز وجل» فذكره؛ فعم بالذم والتهديد والتقبيح كل من تعاطى تصوير شيء مما خلقه الله وضاهاه في التشبيه في خلقه فيما انفرد به سبحانه من الخلق والاختراع هذا واضح. وذهب الجمهور إلى أن تصوير ما ليس فيه روح يجوز هو والاكتساب به. وقد قال ابن عباس للذي سأل أن يصنع الصور: إن كنت لا بد فاعلا فاصنع الشجر وما لا نفس له خرجه مسلم أيضا. والمنع أولى والله أعلم لما ذكرنا. وسيأتي لهذا مزيد بيان في «سبأ» إن شاء الله تعالى ثم قال على جهة التوبيخ: «أإله مع الله» أي هل معبود مع الله يعينه على ذلك. «بل هم قوم يعدلون» بالله غيره. وقيل: «يعدلون» عن الحق والقصد؛ أي يكفرون. وقيل: «إله» مرفوع بـ «مع» تقديره: أمع الله ويلكم إله. والوقف على «مع الله» حسن.قوله تعالى: «أمن جعل الأرض قرارا» أي مستقرا. «وجعل خلالها أنهارا» أي وسطها مثل: «وفجرنا خلالهما نهرا» «الكهف: 33» . «وجعل لها رواسي» يعني جبالا ثوابت تمسكها وتمنعها من الحركة. «وجعل بين البحرين حاجزا» مانعا من قدرته لئلا يختلط الأجاج بالعذب. وقال ابن عباس: سلطانا من قدرته فلا هذا يغير ذاك ولا ذاك يغير هذا. والحجز المنع. «أإله مع الله» أي إذا ثبت أنه لا يقدر على هذا غيره فلم يعبدون ما لا يضر ولا ينفع. «بل أكثرهم لا يعلمون» يعني كأنهم يجهلون الله فلا يعلمون ما يجب له من الوحدانية.


أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاء الْأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ قَلِيلاً مَّا تَذَكَّرُونَ

أم من يجيب المضطر إذا دعاه ويكشف السوء ويجعلكم خلفاء الأرض أإله مع الله قليلا ما تذكرون. انظر تفسير الآية 64


أَمَّن يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَن يُرْسِلُ الرِّيَاحَ بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ أَإِلَهٌ مَّعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ

أم من يهديكم في ظلمات البر والبحر ومن يرسل الرياح بشرا بين يدي رحمته أإله مع الله تعالى الله عما يشركون. انظر تفسير الآية 64


أَمَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَن يَرْزُقُكُم مِّنَ السَّمَاءِ وَالْأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ

قوله تعالى: «أمن يجيب المضطر إذا دعاه» قال ابن عباس: هو ذو الضرورة المجهود. وقال السدي: الذي لا حول له ولا قوة. وقال ذو النون: هو الذي قطع العلائق عما دون الله. وقال أبو جعفر وأبو عثمان النيسابوري: هو المفلس. وقال سهل بن عبدالله: هو الذي إذا رفع يديه إلى الله داعيا لم يكن له وسيلة من طاعة قدمها. وجاء رجل إلى مالك بن دينار فقال: أنا أسألك بالله أن تدعو لي فأنا مضطر؛ قال: إذا فاسأله فإنه يجيب المضطر إذا دعاه. قال الشاعر:وإني لأدعو الله والأمر ضيق علي فما ينفك أن يتفرجاورب أخ سدت عليه وجوهه أصاب لها لما دعا الله مخرجاوفي مسند أبي داود الطيالسي عن أبي بكرة قال: قال رسول الله صلى الله عليه وسلم في دعاء المضطر: «اللهم رحمتك أرجو فلا تكلني إلى نفسي طرفة عين وأصلح لي شأني كله لا إله إلا أنت» .ضمن الله تعالى إجابة المضطر إذا دعاه، وأخبر بذلك عن نفسه؛ والسبب في ذلك أن الضرورة إليه باللجاء ينشأ عن الإخلاص، وقطع القلب عما سواه؛ وللإخلاص عنده سبحانه موقع وذمة، وجد من مؤمن أو كافر، طائع أو فاجر؛ كما قال تعالى: «حتى إذا كنتم في الفلك وجرين بهم بريح طيبة وفرحوا بها جاءتها ريح عاصف وجاءهم الموج من كل مكان وظنوا أنهم أحيط بهم دعوا الله مخلصين له الدين لئن أنجيتنا من هذه لنكونن من الشاكرين» «يونس: 22» وقوله: «فلما نجاهم إلى البر إذا هم يشركون» «العنكبوت: 65» فأجابهم عند ضرورتهم ووقوع إخلاصهم، مع علمه أنهم يعودون إلى شركهم وكفرهم. وقال تعالى: «فإذا ركبوا في الفلك دعوا الله مخلصين له الدين» فيجيب المضطر لموضع اضطراره وإخلاصه. وفي الحديث: «ثلاث دعوات مستجابات لا شك فيهن دعوة المظلوم ودعوة المسافر ودعوة الوالد على ولده» ذكره صاحب الشهاب؛ وهو حديث صحيح. وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال لمعاذ لما وجهه إلى أرض اليمن «واتق دعوة المظلوم فليس بينها وبين الله حجاب» وفي كتاب الشهاب: «اتقوا دعوة المظلوم فإنها تحمل على الغمام فيقول الله تبارك وتعالى وعزتي وجلالي لأنصرنك ولو بعد حين» وهو صحيح أيضا. وخرج الآجري من حديث أبي ذر عن النبي صلى الله عليه وسلم: «فإني لا أردها ولو كانت من فم كافر» فيجيب المظلوم لموضع إخلاصه بضرورته بمقتضى كرمه، وإجابة لإخلاصه وإن كان كافرا، وكذلك إن كان فاجرا في دينه؛ ففجور الفاجر وكفر الكافر لا يعود منه نقص ولا وهن على مملكة سيده، فلا يمنعه ما قضى للمضطر من إجابته. وفسر إجابة دعوة المظلوم بالنصرة على ظالمه بما شاء سبحانه من قهر له، أو اقتصاص منه، أو تسليط ظالم آخر عليه يقهره كما قال عز وجل: «وكذلك نولي بعض الظالمين بعضا» «الأنعام: 129» وأكد سرعة إجابتها بقول: «تحمل على الغمام» ومعناه والله أعلم أن الله عز وجل يوكل ملائكته بتلقي دعوة المظلوم وبحملها على الغمام، فيعرجوا بها إلى السماء، والسماء قبلة الدعاء ليراها الملائكة كلهم، فيظهر منه معاونة المظلوم، وشفاعة منهم له في إجابة دعوته، رحمة له. وفي هذا تحذير من الظلم جملة، لما فيه من سخط الله ومعصيته ومخالفة أمره؛ حيث قال على لسان نبيه في صحيح مسلم وغيره: «يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا...» الحديث. فالمظلوم مضطر، ويقرب منه المسافر؛ لأنه منقطع عن الأهل والوطن منفرد عن الصديق والحميم، لا يسكن قلبه إلى مسعدولا معين لغربته. فتصدق ضرورته إلى المولى، فيخلص إليه في اللجاء، وهو المجيب للمضطر إذا دعاه، وكذلك دعوة الوالد على ولده، لا تصدر منه مع ما يعلم من حنته عليه وشفقته، إلا عند تكامل عجزه عنه، وصدق ضرورته؛ وإياسه عن بر ولده، مع وجود أذيته، فيسرع الحق إلى إجابته.قوله تعالى: «ويكشف السوء» أي الضر. وقال الكلبي: الجور. «ويجعلكم خلفاء الأرض» أي سكانها يهلك قوما وينشئ آخرين. وفي كتاب النقاش: أي ويجعل أولادكم خلفا منكم. وقال الكلبي: خلفا من الكفار ينزلون أرضهم، وطاعة الله بعد كفرهم. «أإله مع الله» على جهة التوبيخ؛ كأنه قال أمع الله ويلكم إله؛ فـ «إله» مرفوع بـ «مع» . ويجوز أن يكون مرفوعا بإضمار أإله مع الله يفعل ذلك فتعبدوه. والوقف على «مع الله» حسن. «قليلا ما تتذكرون» قرأ أبو عمرو وهشام ويعقوب: «يذَّكَّرون» بالياء على الخبر، كقول: «بل أكثرهم لا يعلمون» «الأنبياء:24» و «تعالى الله عما يشركون» فأخبر فيما قبلها وبعدها؛ واختاره أبو حاتم. الباقون بالتاء خطابا لقوله: «ويجعلكم خلفاء الأرض» .قوله تعالى: «أمن يهديكم» أي يرشدكم الطريق «في ظلمات البر والبحر» إذا سافرتم إلى البلاد التي تتوجهون إليها بالليل والنهار. وقيل: وجعل مفاوز البر التي لا أعلام لها، ولجج البحار كأنها ظلمات؛ لأنه ليس لها علم يهتدى به. «ومن يرسل الرياح بشرا بين يدي رحمته» أي قدام المطر باتفاق أهل التأويل. «أإله مع الله» يفعل ذلك ويعينه عليه. «تعالى الله عما يشركون» من دونه.قوله تعالى: «أمن يبدأ الخلق ثم يعيده» كانوا يقرون أنه الخالق الرازق فألزمهم الإعادة؛ أي إذا قدر على الابتداء فمن ضرورته القدرة على الإعادة، وهو أهون عليه. «أإله مع الله» يخلق ويرزق ويبدئ ويعيد «قل هاتوا برهانكم» أي حجتكم أن لي شريكا، أوحجتكم في أنه صنع أحد شيئا من هذه الأشياء غير الله «إن كنتم صادقين» .


قُل لَّا يَعْلَمُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ الْغَيْبَ إِلَّا اللَّهُ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ

قل لا يعلم من في السماوات والأرض الغيب إلا الله وما يشعرون أيان يبعثون. انظر تفسير الآية 66


بَلِ ادَّارَكَ عِلْمُهُمْ فِي الْآخِرَةِ بَلْ هُمْ فِي شَكٍّ مِّنْهَا بَلْ هُم مِّنْهَا عَمِونَ

قوله تعالى: «قل لا يعلم من في السماوات والأرض الغيب إلا الله» . وعن بعضهم: أخفى غيبه على الخلق، ولم يطلع عليه أحد لئلا يأمن أحد من عبيده مكره. وقيل: نزلت في المشركين حين سألوا النبي صلى الله عليه وسلم عن قيام الساعة. و «من» في موضع رفع؛ والمعنى: قل لا يعلم أحد الغيب إلا الله؛ فإنه بدل من «من» قال الزجاج. الفراء: وإنما رفع ما بعد «إلا» لأن ما قبلها جحد، كقوله: ما ذهب أحد إلا أبوك؛ والمعنى واحد. قال الزجاج: ومن نصب نصب على الاستثناء؛ يعني في الكلام. قال النحاس: وسمعته يحتج بهذه الآية على من صدق منجما؛ وقال: أخاف أن يكفر بهذه الآية.قلت: وقد مضى هذا في «الأنعام» مستوفى. وقالت عائشة: من زعم أن محمدا يعلم ما في غد فقد أعظم على الله الفرية؛ والله تعالى يقول: «قل لا يعلم من في السماوات والأرض الغيب إلا الله» «النمل: 65» خرجه مسلم. وروي أنه دخل على الحجاج منجم فاعتقله الحجاج، ثم أخذ حصيات فعدهن، ثم قال: كم في يدي من حصاة ؟ فحسب المنجم ثم قال: كذا؛ فأصاب. ثم اعتقله فأخذ حصيات لم يعدهن فقال: كم في يدي ؟ فحسب فأخطأ ثم حسب فأخطأ؛ ثم قال: أيها الأمير أظنك لا تعرف عددها؛ قال: لا. قال: فإني لا أصيب. قال: فما الفرق؟ قال: إن ذلك أحصيته فخرج عن حد الغيب، وهذا لم تحصه فهو غيب و «لا يعلم من في السماوات والأرض الغيب إلا الله» وقد مضى هذا في «آل عمران» .قوله تعالى: «بل ادارك علمهم في الآخرة» هذه قراءة أكثر الناس منهم عاصم وشيبة ونافع ويحيى بن وثاب والأعمش وحمزة والكسائي. وقرأ أبو جعفر وابن كثير وأبو عمرو وحميد: «بل أدرك» من الإدراك. وقرأ عطاء بن يسار وأخوه سليمان بن يسار والأعمش: «بل ادَّرك» غير مهموز مشددا. وقرأ ابن محيصن: «بل أأدرك» على الاستفهام. وقرأ ابن عباس: «بلى» بإثبات الياء «أدَّارك» بهمزة قطع والدال مشددة وألف بعدها؛ قال النحاس: وإسناده إسناد صحيح، هو من حديث شعبة يرفعه إلى ابن عباس. وزعم هارون القارئ أن قراءة أُبي «بل تدارك علمهم» وحكى الثعلبي أنها في حرف أُبَي أم تدارك. والعرب تضع بل موضع «أم» و «أم» موضع بل إذا كان في أول الكلام استفهام؛ كقول الشاعر:فوالله لا أدري أسلمى تقولت أم القول أم كل إلي حبيبأي بل كل. قال النحاس: القراءة الأولى والأخيرة معناهما واحد، لأن أصل «ادارك» تدارك؛ أدغمت الدال في التاء وجيء بألف الوصل؛ وفي معناه قولان: أحدهما أن المعنى بل تكامل علمهم في الآخرة؛ لأنهم رأوا كل ما وعدوا به معاينة فتكامل علمهم به. والقول الآخر أن المعنى: بل تتابع علمهم اليوم في الآخرة؛ فقالوا تكون وقالوا لا تكون. القراءة الثانية فيها أيضا قولان: أحدهما أن معناه كمل في الآخرة؛ وهو مثل الأول؛ قال مجاهد: معناه يدرك علمهم في الآخرة ويعلمونها إذا عاينوها حين لا ينفعهم علمهم؛ لأنهم كانوا في الدنيا مكذبين. والقول الآخر أنه على معنى الإنكار؛ وهو مذهب أبي إسحاق؛ واستدل على صحة هذا القول بأن بعده «بل هم منها عمون» أي لم يدرك علمهم علم الآخرة. وقيل: بل ضل وغاب علمهم في الآخرة فليس لهم فيها علم. والقراءة الثالثة: «بل ادرك» فهي بمعنى «بل ادارك» وقد يجيء افتعل وتفاعل بمعنى؛ ولذلك صحح ازدوجوا حين كان بمعنى تزاوجوا. القراءة الرابعة: ليس فيها إلا قول واحد يكون فيه معنى الإنكار؛ كما تقول: أأنا قاتلتك؟! فيكون المعنى لم يدرك؛ وعليه ترجع قراءة ابن عباس؛ قال ابن عباس: «بلى أدارك علمهم في الآخرة» أي لم يدرك. قال الفراء: وهو قول حسن كأنه وجهه إلى الاستهزاء بالمكذبين بالبعث، كقولك لرجل تكذبه: بلى لعمري قد أدركت السلف فأنت تروي ما لا أروي وأنت تكذبه. وقراءة سابعة: «بلَ ادرك» بفتح اللام؛ عدل إلى الفتحة لخفتها. وقد حكي نحو ذلك عن قطرب في «قم الليل» فإنه عدل إلى الفتح. وكذلك و «بع الثوب» ونحوه. وذكر الزمخشري في الكتاب: وقرئ «بل أأدرك» بهمزتين «بل آأدرك» بألف بينهما «بلى أأدرك» «أم تدارك» «أم أدرك» فهذه ثنتا عشرة قراءة، ثم أخذ يعلل وجوه القراءات وقال: فإن قلت فما وجه قراءة «بل أأدرك» على الاستفهام ؟ قلت: هو استفهام على وجه الإنكار لإدراك علمهم، وكذلك من قرأ: أم أدرك « و» أم تدارك « لأنها أم التي بمعنى بل والهمزة، وأما من قرأ: » بلى أأدرك « على الاستفهام فمعناه بلى يشعرون متى يبعثون، ثم أنكر علمهم بكونها، وإذا أنكر علمهم بكونها لم يتحصل لهم شعور وقت كونها؛ لأن العلم بوقت الكائن تابع للعلم بكون الكائن. » في الآخرة « في شأن الآخرة ومعناها. » بل هم في شك منها « أي في الدنيا. » بل هم منها عمون" أي بقلوبهم واحدهم عمو. وقيل: عم، وأصله عميون حذفت الياء لالتقاء الساكنين ولم يجز تحريكها لثقل الحركة فيها.


وَقَالَ الَّذِينَ كَفَرُوا أَئِذَا كُنَّا تُرَاباً وَآبَاؤُنَا أَئِنَّا لَمُخْرَجُونَ

وقال الذين كفروا أئذا كنا ترابا وآباؤنا أئنا لمخرجون. انظر تفسير الآية 68


لَقَدْ وُعِدْنَا هَذَا نَحْنُ وَآبَاؤُنَا مِن قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ

قوله تعالى: «وقال الذين كفروا» يعني مشركي مكة. «إذا كنا ترابا وآباؤنا آينا لمخرجون» هكذا يقرأ نافع هنا وفي سورة: «العنكبوت» . وقرأ أبو عمرو باستفهامين إلا أنه خفف الهمزة. وقرأ عاصم وحمزة أيضا باستفهامين إلا أنهما حققا الهمزتين، وكل ما ذكرناه في السورتين جميعا واحد. وقرأ الكسائي وابن عامر ورويس ويعقوب: «أئذا» بمهزتين «إننا» بنونين على الخبر في هذه السورة؛ وفي سورة: «العنكبوت» باستفهامين؛ قال أبو جعفر النحاس: القراءة «إذا كنا ترابا وآباؤنا آينا لمخرجون» موافقة للخط حسنة، وقد عارض فيها أبو حاتم فقال وهذا معنى كلامه: «إذا» ليس باستفهام و «آينا» استفهام وفيه «إن» فكيف يجوز أن يعمل ما في حيز الاستفهام فيما قبله؟ ! وكيف يجوز أن يعمل ما بعد «إن» فيما قبلها؟! وكيف يجوز غدا إن زيدا خارج؟ ! فإذا كان فيه استفهام كان أبعد، وهذا إذا سئل عنه كان مشكلا لما ذكره. وقال أبو جعفر: وسمعت محمد بن الوليد يقول: سألنا أبا العباس عن آية من القرآن صعبة مشكلة، وهي قول الله تعالى: «وقال الذين كفروا هل ندلكم على رجل ينبئكم إذا مزقتم كل ممزق إنكم لفي خلق جديد» «سبأ: 7» فقال: إن عمل في «إذا» «ينبئكم» كان محالا؛ لأنه لا ينبئهم ذلك الوقت، وإن عمل فيه ما بعد «إن» كان المعنى صحيحا وكان خطأ في العربية أن يعمل ما قبل «إن» فيما بعدها؛ وهذا سؤال بين رأيت أن يذكر في السورة التي هو فيها؛ فأما أبو عبيد فمال إلى قراءة نافع ورد على من جمع بين استفهامين، واستدل بقوله تعالى: «أفإن مات أو قتل انقلبتم على أعقابكم» «آل عمران: 144» وبقوله تعالى: «أفإن مت فهم الخالدون» «الأنبياء: 34» وهذا الرد على أبي عمرو وعاصم وحمزة وطلحة والأعرج لا يلزم منه شيء، ولا يشبه ما جاء به من الآية شيئا؛ والفرق بنهما أن الشرط وجوابه بمنزلة شيء واحد؛ ومعنى: «أفإن مت فهم الخالدون» «الأنبياء: 34» أفإن مت خلدوا. ونظير هذا: أزيد منطلق، ولا يقال: أزيد أمنطلق؛ لأنها بمنزلة شيء واحد وليس كذلك الآية؛ لأن الثاني جملة قائمة بنفسها فيصلح فيها الاستفهام، والأول كلام يصلح فيه الاستفهام؛ فأما من حذف الاستفهام من الثاني وأثبته في الأول فقرأ: «أئذا كنا ترابا وآباؤنا إننا» فحذفه من الثاني؛ لأن في الكلام دليلا عليه بمعنى الإنكار. «لقد وعدنا هذا نحن وآباؤنا من قبل إن هذا إلا أساطير الأولين» تقدم. وكانت الأنبياء يقربون أمر البعث مبالغة في التحذير؛ وكل ما هو آت فقريب


قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ

قل سيروا في الأرض فانظروا كيف كان عاقبة المجرمين. انظر تفسير الآية 71


وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُن فِي ضَيْقٍ مِّمَّا يَمْكُرُونَ

ولا تحزن عليهم ولا تكن في ضيق مما يمكرون. انظر تفسير الآية 71


وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

قوله تعالى: «قل سيروا في الأرض» أي «قل» لهؤلاء الكفار «سيروا» في بلاد الشام والحجاز واليمن. «فانظروا» أي بقلوبكم وبصائركم «كيف كان عاقبة المجرمين» المكذبين لرسلهم. «ولا تحزن عليهم» أي على كفار مكة إن لم يؤمنوا «ولا تكن في ضيق» في حرج، وقرئ: «في ضيق» بالكسر وقد مضى في آخر «النحل» . «ويقولون متى هذا الوعد» أي وقت يجيئنا العذاب بتكذيبنا «إن كنتم صادقين» .


قُلْ عَسَى أَن يَكُونَ رَدِفَ لَكُم بَعْضُ الَّذِي تَسْتَعْجِلُونَ

قل عسى أن يكون ردف لكم بعض الذي تستعجلون. انظر تفسير الآية 75


وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَشْكُرُونَ

وإن ربك لذو فضل على الناس ولكن أكثرهم لا يشكرون. انظر تفسير الآية 75


وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ

وإن ربك ليعلم ما تكن صدورهم وما يعلنون. انظر تفسير الآية 75


وَمَا مِنْ غَائِبَةٍ فِي السَّمَاء وَالْأَرْضِ إِلَّا فِي كِتَابٍ مُّبِينٍ

قوله تعالى: «قل عسى أن يكون ردف لكم» أي اقترب لكم ودنا منكم «بعض الذي تستعجلون» أي من العذاب؛ قال ابن عباس. وهو من ردفه إذا تبعه وجاء في أثره؛ وتكون اللام أدخلت لأن المعنى اقترب لكم ودنا لكم. أو تكون متعلقة بالمصدر. وقيل: معناه معكم. وقال ابن شجرة: تبعكم؛ ومنه ردف المرأة؛ لأنه تبع لها من خلفها؛ ومنه قول أبي ذؤيب:عاد السواد بياضا في مفارقه لا مرحبا ببياض الشيب إذ ردفاقال الجوهري: وأردفه أمر لغة في ردفه، مثل تبعه وأتبعه بمعنى؛ قال خزيمة بن مالك بن نهد:إذا الجوزاء أردفت الثريا ظننت بآل فاطمة الظنونايعني فاطمة بنت يذكر بن عنزة أحد القارظين. وقال الفراء: «ردف لكم» دنا لكم ولهذا قال: «لكم» . وقيل: ردفه وردف له بمعنى فتزاد اللام للتوكيد؛ عن الفراء أيضا. كما تقول: نقدته ونقدت له، وكلته ووزنته، وكلت له ووزنت له؛ ونحو ذلك. «بعض الذي تستعجلون» من العذاب فكان ذلك يوم بدر. وقيل: عذاب القبر. «وإن ربك لذو فضل على الناس» في تأخير العقوبة وإدرار الرزق «ولكن أكثرهم لا يشكرون» فضله ونعمه.قوله تعالى: «وإن ربك ليعلم ما تكن صدورهم» أي تخفي صدورهم «وما يعلنون» يظهرون من الأمور. وقرأ ابن محيصن وحميد: «ما تكن» من كننت الشيء إذا سترته هنا. وفي «القصص» تقديره: ما تكن صدورهم عليه؛ وكأن الضمير الذي في الصدور كالجسم السائر. ومن قرأ: «تكن» فهو المعروف؛ يقال: أكننت الشيء إذا أخفيته في نفسك.قوله تعالى: «وما من غائبة في السماء والأرض إلا في كتاب مبين» قال الحسن: الغائبة هنا القيامة. وقيل: ما غاب عنهم من عذاب السماء والأرض؛ حكاه النقاش. وقال ابن شجرة: الغائبة هنا جميع ما أخفى الله تعالى عن خلقه وغيبه عنهم، وهذا عام. وإنما دخلت الهاء في «غائبة» إشارة إلى الجمع؛ أي. ما من خصلة غائبة عن الخلق إلا والله عالم بها قد أثبتها في أم الكتاب عنده، فكيف يخفى عليه ما يسر هؤلاء وما يعلنونه. وقيل: أي كل شيء هو مثبت في أم الكتاب يخرجه للأجل المؤجل له؛ فالذي يستعجلونه من العذاب له أجل مضروب لا يتأخر عنه ولا يتقدم عليه. والكتاب اللوح المحفوظ أثبت الله فيه ما أراد ليعلم بذلك من يشاء من ملائكته.


إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ

إن هذا القرآن يقص على بني إسرائيل أكثر الذي هم فيه يختلفون. انظر تفسير الآية 81


وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ

وإنه لهدى ورحمة للمؤمنين. انظر تفسير الآية 81


إِنَّ رَبَّكَ يَقْضِي بَيْنَهُم بِحُكْمِهِ وَهُوَ الْعَزِيزُ الْعَلِيمُ

إن ربك يقضي بينهم بحكمه وهو العزيز العليم. انظر تفسير الآية 81


فَتَوَكَّلْ عَلَى اللَّهِ إِنَّكَ عَلَى الْحَقِّ الْمُبِينِ

فتوكل على الله إنك على الحق المبين. انظر تفسير الآية 81


إِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاء إِذَا وَلَّوْا مُدْبِرِينَ

إنك لا تسمع الموتى ولا تسمع الصم الدعاء إذا ولوا مدبرين. انظر تفسير الآية 81


وَمَا أَنتَ بِهَادِي الْعُمْيِ عَن ضَلَالَتِهِمْ إِن تُسْمِعُ إِلَّا مَن يُؤْمِنُ بِآيَاتِنَا فَهُم مُّسْلِمُونَ

قوله تعالى: «إن هذا القرآن يقص على بني إسرائيل أكثر الذي هم فيه يختلفون» وذلك أنهم اختلفوا في كثير من الأشياء حتى لعن بعضهم فنزلت. والمعنى: إن هذا القرآن يبين لهم ما اختلفوا فيه لو أخذوا به، وذلك ما حرفوه من التوراة والإنجيل، وما سقط من كتبهم من الأحكام. «وإنه» يعني القرآن «لهدى ورحمة للمؤمنين» خص المؤمنين لأنهم المنتفعون به. «إن ربك يقضي بينهم بحكمه» أي يقضي بين بني إسرائيل فيما اختلفوا فيه في الآخرة، فيجازي المحق والمبطل. وقيل: يقضي بينهم في الدنيا فيظهر ما حرفوه. «وهو العزيز» المنيع الغالب الذي لا يرد أمره «العليم» الذي لا يخفى عليه شيء.قوله تعالى: «فتوكل على الله» أي فوض إليه أمرك واعتمد عليه؛ فإنه ناصرك. «إنك على الحق المبين» أي الظاهر. وقيل: المظهر لمن تدبر وجه الصواب. «إنك لا تسمع الموتى» يعني الكفار لتركهم التدبر؛ فهم كالموتى لا حس لهم ولا عقل. وقيل: هذا فيمن علم أنه لا يؤمن. «ولا تسمع الصم الدعاء إذا ولوا مدبرين» يعني الكفار الذين هم بمنزلة الصم عن قبول المواعظ؛ فإذا دعوا إلى الخير أعرضوا وولوا كأنهم لا يسمعون؛ نظيره: «صم بكم عمي» «البقرة: 18» كما تقدم. وقرأ ابن محيصن وحميد وابن كثير وابن أبي إسحاق وعباس عن أبي عمرو: «ولا يسمع» بفتح الياء والميم «الصم» رفعا على الفاعل. الباقون «تسمع» مضارع أسمعت «الصم» نصبا.مسألة: وقد احتجت عائشة رضي الله عنها في إنكارها أن النبي صلى الله عليه وسلم أسمع موتى بدر بهذه الآية؛ فنظرت في الأمر بقياس عقلي ووقفت مع هذه الآية. وقد صح عن النبي صلى الله عليه وسلم أنه قال: «ما أنتم بأسمع منهم» قال ابن عطية: فيشبه أن قصة بدر خرق عادة لمحمد صلى الله عليه وسلم في أن رد الله إليهم إدراكا سمعوا به مقاله ولولا إخبار رسول الله صلى الله عليه وسلم بسماعهم لحملنا نداءه إياهم على معنى التوبيخ لمن بقي من الكفرة، وعلى معنى شفاء صدور المؤمنين.قلت: روى البخاري رضي الله عنه؛ حدثني عبدالله بن محمد سمع روح بن عبادة قال حدثنا سعيد بن أبي عروبة عن قتادة قال: ذكر لنا أنس بن مالك عن أبي طلحة أن نبي الله صلى الله عليه وسلم أمر يوم بدر بأربعة وعشرين رجلا من صناديد قريش فقذفوا في طوي من أطواء بدر خبيث مخبث، وكان إذا ظهر على قوم أقام بالعرصة ثلاث ليال، فلما كان ببدر اليوم الثالث أمر براحلته فشد عليها رحلها ثم مشى وتبعه أصحابه، قالوا: ما نُرى ينطلق إلا لبعض حاجته، حتى قام على شفير الركي، فجعل يناديهم بأسمائهم وأسماء آبائهم يا فلان بن فلان ويا فلان بن فلان أيسركم أنكم أطعتم الله ورسوله؛ فإنا قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا؛ قال فقال عمر: يا رسول الله ما تكلم من أجسام لا أرواح لها؛ فقال النبي صلى الله عليه وسلم: «والذي نفس محمد بيده ما أنتم بأسمع لما أقول منهم» قال قتادة: أحياهم الله حتى أسمعهم قوله توبيخا وتصغيرا ونقمة وحسرة وندما. خرجه مسلم أيضا. قال البخاري: حدثنا عثمان قال حدثنا عبدة عن هشام عن أبيه عن ابن عمر قال: وقف النبي صلى الله عليه وسلم على قليب بدر فقال: «هل وجدتم ما وعد ربكم حقا» ثم قال: «إنهم الآن ليعلمون أن الذي كنت أقول لهم هو الحق» ثم قرأت «إنك لا تسمع الموتى» حتى قرأت الآية. وقد عورضت هذه الآية بقصة بدر وبالسلام على القبور، وبما روي في ذلك من أن الأرواح تكون على شفير القبور في أوقات، وبأن الميت يسمع قرع النعال إذا انصرفوا عنه، إلى غير ذلك؛ فلو لم يسمع الميت لم يُسلَم عليه. وهذا واضح وقد بيناه في كتاب «التذكرة» .قوله تعالى: «وما أنت بهادي العمي عن ضلالتهم» أي كفرهم؛ أي ليس في وسعك خلق الإيمان في قلوبهم. وقرأ حمزة: «وما أنت تهدي العمي عن ضلالتهم» كقوله: «أفأنت تهدي العمي» . الباقون: «بهادي العمي» وهي اختيار أبي عبيد وأبي حاتم وفي «الروم» مثله. وكلهم وقف على «بهادي» بالياء في هذه السورة وبغير ياء في «الروم» اتباعا للمصحف، إلا يعقوب فإنه وقف فيهما جميعا بالياء. وأجاز الفراء وأبو حاتم: «وما أنت بهاد العمي» وهي الأصل. وفي حرف عبدالله «وما أن تهدي العمي» . «إن تسمع» أي ما تسمع. «إلا من يؤمن بآياتنا» قال ابن عباس: أي إلا من خلقته للسعادة فهم مخلصون في التوحيد.


وَإِذَا وَقَعَ الْقَوْلُ عَلَيْهِمْ أَخْرَجْنَا لَهُمْ دَابَّةً مِّنَ الْأَرْضِ تُكَلِّمُهُمْ أَنَّ النَّاسَ كَانُوا بِآيَاتِنَا لَا يُوقِنُونَ

وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم أن الناس كانوا بآياتنا لا يوقنون. انظر تفسير الآية 86


وَيَوْمَ نَحْشُرُ مِن كُلِّ أُمَّةٍ فَوْجاً مِّمَّن يُكَذِّبُ بِآيَاتِنَا فَهُمْ يُوزَعُونَ

ويوم نحشر من كل أمة فوجا ممن يكذب بآياتنا فهم يوزعون. انظر تفسير الآية 86


حَتَّى إِذَا جَاؤُوا قَالَ أَكَذَّبْتُم بِآيَاتِي وَلَمْ تُحِيطُوا بِهَا عِلْماً أَمَّاذَا كُنتُمْ تَعْمَلُونَ

حتى إذا جاؤوا قال أكذبتم بآياتي ولم تحيطوا بها علما أم ماذا كنتم تعملون. انظر تفسير الآية 86


وَوَقَعَ الْقَوْلُ عَلَيْهِم بِمَا ظَلَمُوا فَهُمْ لَا يَنطِقُونَ

ووقع القول عليهم بما ظلموا فهم لا ينطقون. انظر تفسير الآية 86


أَلَمْ يَرَوْا أَنَّا جَعَلْنَا اللَّيْلَ لِيَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِراً إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

قوله تعالى: «وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم» اختلف في معنى وقع القول وفي الدابة؛ فقيل: معنى «وقع القول عليهم» وجب الغضب عليهم؛ قاله قتادة. وقال مجاهد: أي حق القول عليهم بأنهم لا يؤمنون. وقال ابن عمر وأبو سعيد الخدري رضي الله عنهما: إذا لم يأمروا بالمعروف وينهوا عن المنكر وجب السخط عليهم. وقال عبدالله بن مسعود: وقع القول يكون بموت العلماء، وذهاب العلم، ورفع القرآن. قال عبدالله: أكثروا تلاوة القرآن قبل أن يرفع، قالوا هذه المصاحف ترفع فكيف بما في صدور الرجال ؟ قال: يسرى عليه ليلا فيصبحون منه قفرا، وينسون لا إله إلا الله، ويقعون في قول الجاهلية وأشعارهم، وذلك حين يقع القول عليهم.قلت: أسنده أبو بكر البزار قال حدثنا عبدالله بن يوسف الثقفي قال حدثنا عبدالمجيد بن عبدالعزيز عن موسى بن عبيدة عن صفوان بن سليم عن ابن لعبدالله بن مسعود رضى الله عنه عن أبيه أنه قال: أكثروا من زيارة هذا البيت من قبل أن يرفع وينسى الناس مكانه؛ وأكثروا تلاوة القرآن من قبل أن يرفع؛ قالوا: يا أبا عبدالرحمن هذه المصاحف ترفع فكيف بما في صدور الرجال ؟ قال: فيصبحون فيقولون كنا نتكلم بكلام ونقول قولا فيرجعون إلى شعر الجاهلية وأحاديث الجاهلية، وذلك حين يقع القول عليهم. وقيل: القول هو قوله تعالى: «ولكن حق القول مني لأملأن جهنم» «السجدة: 13» فوقوع القول وجوب العقاب على هؤلاء، فإذا صاروا إلى حد لا تقبل توبتهم ولا يولد لهم ولد مؤمن فحينئذ تقوم القيامة؛ ذكره القشيري. وقول سادس: قالت حفصه بنت سيرين سألت أبا العالية عن قول الله تعالى: «وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم» فقال: أوحى الله إلى نوح «إنه لن يؤمن من قومك إلا من قد آمن» «هود: 36» وكأنما كان على وجهي غطاء فكشف. قال النحاس: وهذا من حسن الجواب؛ لأن الناس ممتحنون ومؤخرون لأن فيهم مؤمنين وصالحين، ومن قد علم الله عز وجل أنه سيؤمن ويتوب؛ فلهذا أمهلوا وأمرنا بأخذ الجزية، فإذا زال هذا وجب القول عليهم، فصاروا كقوم نوح حين قال الله تعالى: «إنه لن يؤمن من قومك إلا من قد آمن» «هود: 36» .قلت: وجميع الأقوال عند التأمل ترجع إلى معنى واحد. والدليل عليه آخر الآية «إن الناس كانوا بآياتنا لا يوقنون» وقرئ: «أن» : بفتح الهمزة وسيأتي. وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «ثلاث إذا خرجن لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا طلوع الشمس من مغربها والدجال ودابة الأرض» وقد مضى. واختلف في تعيين هذه الدابة وصفتها ومن أين تخرج اختلافا كثيرا؛ قد ذكرناه في كتاب «التذكرة» ونذكره هنا إن شاء الله تعالى مستوفى. فأول الأقوال أنه فصيل ناقة صالح وهو أصحها - والله أعلم - لما ذكره أبو داود الطيالسي في مسنده عن حذيفة قال: ذكر رسول الله صلى الله عليه وسلم الدابة فقال: «لها ثلاث خرجات من الدهر فتخرج في أقصى البادية ولا يدخل ذكرها القرية - يعني مكة - ثم تكمن زمانا طويلا ثم تحرج خرجة أخرى دون ذلك فيفشو ذكرها في البادية ويدخل ذكرها القرية» يعني مكة قال رسول الله صلى الله عليه وسلم: "ثم بينما الناس في أعظم المساجد على الله حرمة خيرها وأكرمها على الله المسجد الحرام لم يرعهم إلا وهي ترغو بين الركن والمقام تنفض عن رأسها التراب فأرفض الناس منها شتى ومعا وتثبت عصابة من المؤمنين وعرفوا أنهم لم يعجزوا الله فبدأت بهم فجلت وجوههم حتى جعلتها كأنها الكوكب الدري وولت في الأرض لا يدركها طالب ولا ينجو منها هارب حتى إن الرجل ليتعوذ منها بالصلاة فتأتيه من خلفه فتقول يا فلان الآن تصلي فتقبل عليه فتسمه في وجهه ثم تنطلق ويشترك الناس في الأموال ويصطلحون في الأمصار يعرف المؤمن من الكافر حتى إن المؤمن يقول يا كافر اقض حقي). وموضع الدليل من هذا الحديث أنه الفصيل قوله: «وهي ترغو» والرغاء إنما هو للإبل؛ وذلك أن الفصيل لما قتلت الناقة هرب فانفتح له حجر فدخل في جوفه ثم أنطبق عليه، فهو فيه حتى يخرج بإذن الله عز وجل. وروي أنها دابة مزغبة شعراء، ذات قوائم طولها ستون ذراعا، ويقال إنها الجساسة؛ وهو قول عبدالله بن عمر وروي عن ابن عمر أنها على خلقة الآدميين؛ وهي في السحاب وقوائها في الأرض. وروي أنها جمعت من خلق كل حيوان. وذكر الماوردي والثعلبي رأسها رأس ثور، وعينها عين خنزير، وأذنها أذن فيل، وقرنها قرن أيل، وعنقها عنق نعامة، وصدرها صدر أسد، ولونها لون نمر، وخاصرتها خاصرة هر، وذنبها ذنب كبش، وقوائمها قوائم بعير بين كل مفصل ومفصل اثنا عشر ذراعا - الزمخشري: بذراع آدم عليه السلام - ويخرج معها عصا موسى وخاتم سليمان، فتنكت في وجه المسلم بعصا موسى نكتة بيضاء فيبيض وجهه، وتنكت في وجه الكافر بخاتم سليمان عليه السلام فيسود وجهه؛ قاله ابن الزبير رضي الله عنهما. وفي كتاب النقاش عن ابن عباس رضي الله عنهما: إن الدابة الثعبان المشرف على جدار الكعبة التي اقتلعها العقاب حين أرادت قريش بناء الكعبة. وحكى الماوردي عن محمد بن كعب عن علي بن أبي طالب رضي الله عنه أنه سئل عن الدابة فقال: أما والله ما لها ذنب وإن لها للحية. قال الماوردي: وفي هذا القول منه إشارة إلى أنها من الإنس وإن لم يصرح به.قلت: ولهذا - والله أعلم - قال بعض المتأخرين من المفسرين: إن الأقرب أن تكون هذه الدابة إنسانا متكلما يناظر أهل البدع والكفر ويجادلهم لينقطعوا، فيهلك من هلك عن بينة: ويحيا من حي عن بينة. قال شيخنا الإمام أبو العباس أحمد بن عمر القرطبي في كتاب المفهم له: وإنما كان عند هذا القائل الأقرب لقوله تعالى: «تكلمهم» وعلى هذا فلا يكون في هذه الدابة آية خاصة خارقة للعادة، ولا يكون من العشر الآيات المذكورة في الحديث؛ لأن وجود المناظرين والمحتجين على أهل البدع كثير، فلا آية خاصة بها فلا ينبغي أن تذكر مع العشر، وترتقع خصوصية وجودها إذا وقع القول، ثم فيه العدول عن تسمية هذا الإنسان المناظر الفاضل العالم الذي على أهل الأرض أن يسموه باسم الإنسان أو بالعالم أو بالإمام إلى أن يسمى بدابة؛ وهذا خروج عن عادة الفصحاء، وعن تعظيم العلماء، وليس ذلك دأب العقلاء؛ فالأولى ما قاله أهل التفسير، والله أعلم بحقائق الأمور.قلت: قد رفع الإشكال في هذه الدابة ما ذكرناه من حديث حذيفة فليعتمد عليه، واختلف من أي موضع تخرج، فقال عبدالله بن عمر: تخرج من جبل الصفا بمكة؛ يتصدع فتخرج منه. قال عبدالله ابن عمرو نحوه وقال: لو شئت أن أضع قدمي على موضع خروجها لفعلت وروي في خبر عن النبي صلى الله عليه وسلم: «إن الأرض تنشق عن الدابة وعيسى عليه السلام يطوف بالبيت ومعه المسلمون من ناحية المسعى وإنها تخرج من الصفا فتسم بين عيني المؤمن هو مؤمن سمة كأنها كوكب دري وتسم بين عيني الكافر نكتة سوداء كافر» وذكر في الخبر أنها ذات وبر وريش؛ ذكره المهدوي. وعن ابن عباس أنها تخرج من شعب فتمس رأسها السحاب ورجلاها في الأرض لم تخرجا، وتخرج ومعها عصا موسى وخاتم سليمان عليهما السلام. وعن حذيفة: تخرج ثلاث خرجات؛ خرجة في بعض البوادي ثم تكمن، وخرجة في القرى يتقاتل فيها الأمراء حتى تكثر الدماء، وخرجة من أعظم المساجد وأكرمها وأشرفها وأفضلها الزمخشري: تخرج من بين الركن حذاء دار بني مخزوم عن يمين الخارج من المسجد؛ فقوم يهربون، وقوم يقفون نظارة. وروي عن قتادة أنها تخرج في تهامة. وروي أنها تخرج من مسجد الكوفة من حيث فار تنور نوح عليه السلام. وقيل: من أرض الطائف؛ قال أبو قبيل: ضرب عبدالله بن عمرو أرض الطائف برجله وقال: من هنا تخرج الدابة التي تكلم الناس وقيل: من بعض أودية تهامة؛ قال ابن عباس وقيل: من صخرة من شعب أجياد؛ قال عبدالله بن عمرو. وقيل: من بحر سدوم؛ قال وهب بن منبه. ذكر هذه الأقوال الثلاثة الأخيرة الماوردي في كتابه. وذكر البغوي أبو القاسم عبدالله بن محمد بن عبدالعزيز قال: حدثنا علي بن الجعد عن فضيل بن مرزوق الرقاشي الأغر - وسئل عنه يحيى بن معين فقال ثقة - عن عطية العوفي عن ابن عمر قال تخرج الدابة من صدع في الكعبة كجري الفرس ثلاثة أيام لا يخرج ثلثها.قلت: فهذه أقوال الصحابة والتابعي في خروج الدابة وصفتها، وهي ترد قول من قال من المفسرين: إن الدابة إنما هي إنسان متكلم يناظر أهل البدع والكفر وقد روى أبو أمامة أن النبي صلى الله عليه وسلم قال: «تخرج الدابة فتسم الناس على خراطيمهم» ذكره الماوردي. «تكلمهم» بضم التاء وشد اللام المكسورة - من الكلام - قراءة العامة؛ يدل عليه قراءة أُبي «تنبئهم» . وقال السدي: تكلمهم ببطلان الأديان سوى دين الإسلام. وقيل: تكلمهم بما يسوءهم. وقيل: تكلمهم بلسان ذلق فتقول بصوت يسمعه عن قرب وبعد «إن الناس كانوا بآياتنا لا يوقنون» وتقول: ألا لعنة الله على الظالمين. وقرأ أبو زرعة وابن عباس والحسن وأبو رجاء: «تَكْلِمُهم» بفتح التاء من الكلم وهو الجرح قال عكرمة: أي تسمهم. وقال أبو الجوزاء: سألت ابن عباس عن هذه الآية «تكلمهم» أو «تكلمهم» ؟ فقال: هي والله تكلمهم وتكلمهم؛ تُكَلِّم المؤمن وتَكْلِم الكافر والفاجر أي تجرحه. وقال أبو حاتم: «تكلِّمهم» كما تقول تجرِّحهم؛ يذهب إلى أنه تكثير من «تكلمهم» . «أن الناس كانوا بآياتنا لا يوقنون» أي بخروجي؛ لأن خروجها من الآيات. وقرأ الكوفيون وابن أبي إسحاق ويحيي: «أن» بالفتح. وقرأ أهل الحرمين وأهل الشام وأهل البصرة: «إن» بكسر الهمزة. قال النحاس: في المفتوحة قولان وكذا المكسورة؛ قال الأخفش: المعنى بأن وكذا قرأ ابن مسعود «بأن» وقال أبو عبيدة: موضعها نصب بوقوع الفعل عليها؛ أي تخبرهم أن الناس. وقرأ الكسائي والفراء: «إن الناس» بالكسر على الاستئناف وقال الأخفش: هي بمعنى تقول إن الناس؛ يعني الكفار «بآياتنا لا يوقنون» يعني بالقرآن وبمحمد صلى الله عليه وسلم، وذلك حين لا يقبل الله من كافر إيمانا ولم يبق إلا مؤمنون وكافرون في علم الله قبل خروجها؛ والله أعلم.قوله تعالى: «ويوم نحشر من كل أمة فوجا» أي رمزة وجماعة. «ممن يكذب بآياتنا» يعني بالقرآن وبأعلامنا الدالة على الحق. «فهم يوزعون» أي يدفعون ويساقون إلى موضع الحساب. قال الشماخ:وكم وزعنا من خميس جحفل وكم حبونا من رئيس مسحلوقال قتادة: «يوزعون» أي يرد أولهم على آخرهم. «حتى إذا جاؤوا قال» أي قال لهم الله «أكذبتم بآياتي» التي أنزلتها على رسلي، وبالآيات التي أقمتها دلالة على توحيدي. «ولم تحيطوا بها علما» أي ببطلانها حتى تعرضوا عنها، بل كذبتهم جاهلين غير مستدلين. «أمَّاذا كنتم تعملون» تقريع وتوبيخ أي ماذا كنتم تعملون حين لم تبحثوا عنها ولم تتفكروا ما فيها. «ووقع القول عليهم بما ظلموا» أي وجب العذاب عليهم بظلمهم أي بشركهم. «فهم لا ينطقون» أي ليس لهم عذر ولا حجة. وقيل: يختم على أفواههم فلا ينطقون؛ قاله أكثر المفسرين.قوله تعالى: «ألم يروا أنا جعلنا الليل ليسكنوا فيه» أي يستقرون فينامون. «والنهار مبصرا» أي يبصر فيه لسعي الرزق. «إن في ذلك لآيات لقوم يؤمنون» بالله. ذكر الدلالة على إلهيته وقدرته أي ألم يعلموا كمال قدرتنا فيؤمنوا.


وَيَوْمَ يُنفَخُ فِي الصُّورِ فَفَزِعَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ وَكُلٌّ أَتَوْهُ دَاخِرِينَ

ويوم ينفخ في الصور ففزع من في السماوات ومن في الأرض إلا من شاء الله وكل أتوه داخرين. انظر تفسير الآية 90


وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِيَ تَمُرُّ مَرَّ السَّحَابِ صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ

وترى الجبال تحسبها جامدة وهي تمر مر السحاب صنع الله الذي أتقن كل شيء إنه خبير بما تفعلون. انظر تفسير الآية 90


مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُم مِّن فَزَعٍ يَوْمَئِذٍ آمِنُونَ

من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون. انظر تفسير الآية 90


وَمَن جَاء بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

قوله تعالى: «ويوم ينفخ في الصور» أي واذكر يوم أو ذكرهم يوم ينفخ في الصور ومذهب الفراء أن المعنى: وذلكم يوم ينفخ في الصور؛ وأجاز فيه الحذف والصحيح في الصور أنه قرن من نور ينفخ فيه إسرافيل قال مجاهد: كهيئة البوق وقيل: هو البوق بلغة أهل اليمن وقد مضى في «الأنعام» بيانه وما للعلماء في ذلك. «ففزع من في السماوات ومن في الأرض إلا من شاء الله» قال أبو هريرة: قال النبي صلى الله عليه وسلم: «إن الله لما فرغ من خلق السماوات خلق الصور فأعطاه إسرافيل فهو واضعه على فيه شاخص ببصره إلى العرش ينتظر متى يؤمر بالنفخة» قلت: يا رسول الله ما الصور ؟ قال: «قرن والله عظيم والذي بعثني بالحق إن عظم دارة فيه كعرض السماء والأرض فينفخ فيه ثلاث نفخات النفخة الأولى نفخة الفزع والثانية نفحة الصعق والثالثة نفخة البعث والقيام لرب العالمين» وذكر الحديث ذكره علي بن معبد والطبري والثعلبي وغيرهم، وصححه ابن العربي. وقد ذكرته في كتاب «التذكرة» وتكلمنا عليه هنالك، وأن الصحيح في النفخ في الصور أنهما نفختان لا ثلاث، وأن نفخة الفزع إنما تكون راجعة إلى نفخة الصعق لأن الأمرين لا زمان لهما؛ أي فزعوا فزعا ماتوا منه؛ أو إلى نفخة البعث وهو اختيار القشيري وغيره؛ فإنه قال في كلامه على هذه الآية: والمراد النفخة الثانية أي يحيون فزعين يقولون: «من بعثنا من مرقدنا» «يس: 52» ؛ ويعاينون من الأمور ما يهولهم ويفزعهم؛ وهذا النفخ كصوت البوق لتجتمع الخلق في أرض الجزاء. قاله قتادة وقال الماوردي: «ويوم ينفخ في الصور» . هو يوم النشور من القبور، قال وفي هذا الفزع قولان: أحدهما: أنه الإسراع والإجابة إلى النداء من قولهم: فزعت إليك في كذا إذا أسرعت إلى ندائك في معونتك والقول الثاني: إن الفزع هنا هو الفزع المعهود من الخوف والحزن؛ لأنهم أزعجوا من قبورهم ففزعوا وخافوا. وهذا أشبه القولين.قلت: والسُنة الثابتة من حديث أبى هريرة وحديث عبدالله بن عمرو يدل على أنهما نفختان لا ثلاث؛ خرجهما مسلم وقد ذكرناهما في كتاب «التذكرة» وهو الصحيح إن شاء الله تعالى أنهما نفختان؛ قال الله تعالى: «ونفخ في الصور فصعق من السماوات ومن في الأرض إلا من شاء الله» «الزمر: 68» فاستثنى هنا كما استثنى في نفخة الفزع فدل على أنهما واحدة. وقد روى ابن المبارك عن الحسن قال: قال رسول الله صلى الله عليه وسلم: «بين النفختين أربعون سنة الأولى يميت الله بها كل حي والأخرى يحيي الله بها كل ميت» فإن قيل: فإن قوله تعالى: «يوم ترجف الراجفة تتبعها الرادفة» «النازعات: 7» إلى أن قال: «فإنما هي زجرة واحدة» «النازعات: 13» وهذا يقتضي بظاهره أنها ثلاث قيل له: ليس كذلك، وإنما المراد بالزجرة النفخة الثانية التي يكون عنها خروج الخلق من قبورهم؛ كذلك قال ابن عباس ومجاهد وعطاء وابن زيد وغيرهم. قال مجاهد: هما صيحتان أما الأولى فتميت كل شيء بإذن الله، وأما الأخرى فتحيي كل شيء بإذن الله. وقال عطاء: «الراجفة» القيامة و «الرادفة» البعث. وقال ابن زيد: «الراجفة» الموت و «الرادفة» الساعة. والله أعلم.قوله تعالى: «إلا من شاء الله» اختلف في هذا المستثنى من هم. ففي حديث أبي هريرة أنهم الشهداء عند ربهم يرزقون إنما يصل الفزع إلى الأحياء؛ وهو قول سعيد بن جبير أنهم الشهداء متقلدو السيوف حول العرش وقال القشيري: الأنبياء داخلون في جملتهم؛ لأن لهم الشهادة مع النبوة وقيل: الملائكة. قال الحسن: استثني طوائف من الملائكة يموتون بين النفختين قال مقاتل: يعني جبريل وميكائيل وإسرافيل وملك الموت. وقيل: الحور العين. وقيل: هم المؤمنون، لأن الله تعالى قال عقب هذا: «من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون» وقال بعض علمائنا: والصحيح أنه لم يرد في تعيينهم خبر صحيح والكل محتمل.قلت: خفي عليه حديث أبي هريرة وقد صححه القاضي أبو بكر العربي فليعول عليه، لأنه نص في التعيين وغيره اجتهاد. والله أعلم. وقيل غير هذا ما يأتي في «الزمر» .وقوله «ففزع من في السماوات» ماض و «ينفخ» مستقبل فيقال: كيف عطف ماض على مستقبل ؟ فزعم الفراء أن هذا محمول على المعنى؛ لأن المعنى: إذا نفخ في الصور ففزع. «إلا من شاء الله» نصب على الاستثناء. «وكل أتوه داخرين» قرأ أبو عمر وعاصم والكسائي ونافع وابن عامر وابن كثير: «آتـُوه» جعلوه فعلا مستقبلا. وقرأ الأعمش ويحيى وحمزة وحفص عن عاصم: «وكل أتوه» مقصورا على الفعل الماضي، وكذلك قرأه ابن مسعود وعن قتادة «وكل أتاه داخرين» قال النحاس: وفي كتابي عن أبي إسحاق في القراءات من قرأ: «وكل أتوه» وحده علي لفظ «كل» ومن قرأ: «أتوه» جمع على معناها، وهذا القول غلط قبيح؛ لأنه إذا قال: «وكل أتوه» فلم يوحد وإنما جمع، ولو وحد لقال: «أتاه» ولكن من قال: «أتوه» جمع على المعنى وجاء به ماضيا لأنه رده إلي «ففزع» ومن قرأ «وكل آتوه» حمله على المعنى أيضا وقال: «أتوه» لأنها جملة منقطعة من الأول قال ابن نصر: حكي عن أبي إسحاق رحمه الله ما لم يقله، ونص أبي إسحاق: «وكل أتوه داخرين» ويقرأ: «أتوه» فمن وحد فللفظ «كل» ومن جمع فلمعناها. يريد ما أتي في القرآن أو غيره من توحيد خبر «كل» فعلى اللفظ أو جمع فعلى المعنى؛ فلم يأخذ أبو جعفر هذا المعنى قال المهدوي: ومن قرأ «وكل أتوه داخرين» فهو فعل من الإتيان وحمل على معنى «كل» دون لفظها، ومن قرأ «وكل آتوه داخرين» فهو اسم الفاعل من أتى يدلك على ذلك قوله تعالى: «وكلهم آتيه يوم القيامة فراد» «مريم: 95» ومن قرأ «وكل أتاه» حمله على لفظ «كل» دون معناها وحمل «داخرين» على المعني، ومعناه صاغرين، عن ابن عباس وقتادة. وقد مضى في «النحل» .قوله تعالى: «وترى الجبال تحسبها جامدة وهي تمر مر السحاب» قال ابن عباس: أي قائمة وهي تسير سيرا حثيثا. قال القتبي: وذلك أن الجبال تُجمع وتُسير، فهي في رؤية العين كالقائمة وهي تسير؛ وكذلك كل شي عظيم وجمع كثير يقصر عنه النظر، لكثرته وبعد ما بين أطرافه، وهو في حسبان الناظر كالواقف وهو يسير قال النابغة وفي وصف جيش:بأرعن مثل الطود تحسب أنهم وقوف لحاج والركاب تهملجقال القشيري: وهذا يوم القيامة؛ أي هي لكثرتها كأنها جامدة أي واقفة في مرأى العين وإن كانت في أنفسها تسير سير السحاب، والسحاب المتراكم يظن أنها واقفة وهي تسير أي تمر مر السحاب حتى لا يبقى منها شيء، فقال الله تعالى: «وسيرت الجبال فكانت سرابا» «النبأ: 20» ويقال: إن الله تعالى وصف الجبال بصفات مختلفة ترجع كلها إلي تفريغ الأرض منها، وإبراز ما كانت تواريه، فأول الصفات الاندكاك وذلك قبل الزلزلة؛ ثم تصير كالعهن المنفوش؛ وذلك إذا صارت السماء كالمهل، وقد جمع الله بينهما فقال: «يوم تكون السماء كالمهل وتكون الجبال كالعهن» «المعارج: 9» . والحالة الثالثة أن تصير كالهباء وذلك أن تتقطع بعد أن كانت كالعهن. والحالة الرابعة أت تنسف لأنها مع الأحوال المتقدمة قارة في مواضعها والأرض تحتها غير بارزة فتنسف عنها لتبرز، فإذا نسفت فبإرسال الرياح عليها. والحالة الخامسة أن الرياح ترفعها على وجه الأرض فتظهرها شعاعا في الهواء كأنها غبار، فمن نظر إليها من بعد حسبها لتكاثفها أجسادا جامدة، وهي بالحقيقة مارة إلا أن مرورها من وراء الرياح كأنها مندكة متفتتة. والحالة السادسة أن تكون سرابا فمن نظر إلى مواضعها لم يجد فيها شيئا منها كالسراب قال مقاتل: تقع على الأرض فتسوى بها. ثم قيل هذا مثل، قال الماوردي: وفيهما ضرب له ثلاثة أقوال: أحدها أنه مثل ضربه الله تعالى للدنيا يظن الناظر إليها أنها واقفة كالجبال، وهي آخذة بحظها من الزوال كالسحاب؛ قال سهل بن عبدالله. الثاني: أنه مثل ضربه الله للإيمان تحسبه ثابتا في القلب وعمله صاعد إلى السماء. الثالث: أنه مثل ضربه الله للنفس عند خروج الروح والروح تسير إلى العرش. «صنع الله الذي أتقن كل شيء» أي هذا من فعل الله، وما هو فعل منه فهو متقن. و «ترى» من رؤية العين ولو كانت من رؤية القلب لتعدت إلى مفعولين. والأصل ترأى فألقيت حركة الهمزة على الراء فتحركت الراء وحذفت الهمزة، وهذا سبيل تخفيف الهمزة إذا كان قبلها ساكن، إلا أن التخفيف لازم لترى. وأهل الكوفة يقرؤون: «تحسَبها» بفتح السين وهو القياس؛ لأنه من حسب يحسب إلا أنه قد روي عن النبي صلى الله عليه وسلم خلافها أنه قرأ بالكسر في المستقبل، فتكون على فعل يفعل مثل نعم ينعم وبئس يبئس وحكى يئس ييئس من السالم، لا يعرف في كلام العرب غير هذه الأحرف «وهي تمر مر السحاب» تقديره مرا مثل مر السحاب، فأقيمت الصفة مقام الموصوف والمضاف مقام المضاف إليه؛ فالجبال تزال من أماكنها من على وجه الأرض وتجمع وتسير كما تسير السحاب، ثم تكسر فتعود إلى الأرض كما قال: «وبست الجبال بسا» «الواقعة: 5» «صنع الله» عند الخليل وسيبويه منصوب على أنه مصدر؛ لأنه لما قال عز وجل: «وهي تمر مر السحاب» دل على أنه قد صنع ذلك صنعا. ويجوز النصب على الإغراء؛ أي انظروا صنع الله. فيوقف على هذا على «السحاب» ولا يوقف عليه على التقدير الأول. ويجوز رفعه على تقدير ذلك صنع الله. «الذي أتقن كل شيء» أي أحكمه ومنه قول النبي صلى الله عليه وسلم: «رحم الله من عمل عملا فأتقنه» . وقال قتادة: معناه أحسن كل شيء والإتقان الإحكام؛ يقال: رجل تقن أي حاذق بالأشياء وقال الزهري: أصله من ابن تقن، وهو رجل من عاد لم يكن يسقط له سهم فضرب به المثل؛ يقال: أرمى من ابن تقن ثم يقال لكل حاذق بالأشياء تقن. «إنه خبير بما تفعلون» والباقون تفعلون بالتاء على الخطاب قراءة الجمهور وقرأ ابن كثير وأبو عمرو وهشام بالياء.قوله تعالى: «من جاء بالحسنة فله خير منها» قال ابن مسعود وابن عباس رضي الله عنهما: الحسنة لا إله إلا الله. وقال أبو معشر: كان إبراهيم يحلف بالله الذي لا إله إلا هو ولا يستثني أن الحسنة لا إله إلا الله محمد رسول الله. وقال علي بن الحسين بن علي رضي الله عنهم: غزا رجل فكان إذا خلا بمكان قال لا إله إلا الله وحده لا شريك له فبينما هو في أرض الروم في أرض جلفاء وبردى رفع صوته فقال: لا إله إلا الله وحده لا شريك له فخرج عليه رجل على فرس عليه ثياب بيض فقال له: والذي نفسي بيده إنها الكلمة التي قال الله تعالي: «ومن جاء بالحسنة فله خير منها» وروى أبو ذر قال: قلت يا رسول الله أوصني، قال: «اتق الله وإذا عملت سيئة فأتبعها حسنة تمحها» قال: قلت: يا رسول الله أمن الحسنات لا إله إلا الله ؟ قال: «من أفضل الحسنات» وفي رواية قال: «نعم هي أحسن الحسنات» ذكره البيهقي، وقال قتادة: «من جاء بالحسنة» بالإخلاص والتوحيد. وقيل: أداء الفرائض كلها.قلت: إذا أتى بلا إله إلا الله على حقيقتها وما يجب لها - على ما تقدم بيانه في سورة «إبراهيم» - فقد أتى بالتوحيد والإخلاص والفرائض.قوله تعالى: «فله خير منها» قال ابن عباس: أي وصل إليه الخير منها؛ وقاله مجاهد وقيل: فله الجزاء الجميل وهو الجنة وليس «خير» للتفضيل قال عكرمة وابن جريج: أما أن يكون له خير منها يعني من الإيمان فلا فإنه ليس شيء خيرا ممن قال لا إله إلا الله ولكن له منها خير وقيل: «فله خير منها» للتفضيل أي ثواب الله خير من عمل العبد وقوله وذكره، وكذلك رضوان الله خير للعبد من فعل العبد، قاله ابن عباس وقيل: ويرجع هذا إلي الإضعاف فإن الله تعالى يعطيه بالواحدة عشرا؛ وبالإيمان في مدة يسيرة الثواب الأبدي قاله محمد بن كعب وعبدالرحمن بن زيد «وهم من فزع يومئذ آمنون» قرأ عاصم وحمزة والكسائي «فزع يومئذ» بالإضافة. قال أبو عبيد: وهذا أعجب إلي لأنه أعم التأويلين أن يكون الأمن من جميع فزع ذلك اليوم، وإذا قال: «من فزع يومئذ» صار كأنه فزع دون فزع. قال القشيري: وقرئ: «من فزع» بالتنوين ثم قيل يعني به فزعا واحدا كما قال: «لا يحزنهم الفزع الأكبر» «الأنبياء: 103» وقيل: عنى الكثرة لأنه مصدر والمصدر صالح للكثرة.قلت: فعلى هذا تكون القراءتان بمعنى. قال المهدوي: ومن قرأ: «من فزع يومئذ» بالتنوين انتصب «يومئذ» بالمصدر الذي هو «فزع» ويجوز أن يكون صفة لفزع ويكون متعلقا بمحذوف؛ لأن المصادر يخبر عنها بأسماء الزمان وتوصف بها، ويجوز أن يتعلق باسم الفاعل الذي هو «آمنون» . والإضافة على الإتساع في الظروف، ومن حذف التنوين وفتح الميم بناه لأنه ظرف زمان، وليس الإعراب في ظرف الزمان متمكنا، فلما أضيف إلي غير متمكن ولا معرب بني. وأنشد سيبويه:على حين ألهى الناس جل أمورهم فندلا رزيق المال ندل الثعالبقوله تعالى: «ومن جاء بالسيئة» أي بالشرك، قاله ابن عباس والنخعي وأبو هريرة ومجاهد وقيس بن سعد والحسن، وهو إجماع من أهل التأويل في أن الحسنة لا إله إلا الله، وأن السيئة الشرك في هذه الآية. «فكبت وجوههم في النار» قال ابن عباس: ألقيت وقال الضحاك: طرحت، ويقال كببت الإناء أي قلبته على وجهه، واللازم من أكب، وقلما يأتي هذا في كلام العرب «هل تجزون» أي يقال لهم هل تجزون ثم يجوز أن يكون من قول الله، ويجوز أن يكون من قول الملائكة «إلا ما كنتم تعملون» أي إلا جزاء أعمالكم.


إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ الَّذِي حَرَّمَهَا وَلَهُ كُلُّ شَيْءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ

إنما أمرت أن أعبد رب هذه البلدة الذي حرمها وله كل شيء وأمرت أن أكون من المسلمين. انظر تفسير الآية 93


وَأَنْ أَتْلُوَ الْقُرْآنَ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَن ضَلَّ فَقُلْ إِنَّمَا أَنَا مِنَ الْمُنذِرِينَ

وأن أتلو القرآن فمن اهتدى فإنما يهتدي لنفسه ومن ضل فقل إنما أنا من المنذرين. انظر تفسير الآية 93


وَقُلِ الْحَمْدُ لِلَّهِ سَيُرِيكُمْ آيَاتِهِ فَتَعْرِفُونَهَا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ

قوله تعالى: «إنما أمرت أن أعبد رب هذه البلدة الذي حرمها» يعني مكة التي عظم الله حرمتها؛ أي جعلها حرما آمنا؛ لا يسفك فيها دم، ولا يظلم فيها أحد، ولا يصاد فيها صيد، ولا يعضد فيها شجر؛ على ما تقدم بيانه في غير موضع وقرأ ابن عباس: «التي حرمها» نعتا للبلدة وقراءة الجماعة «الذي» وهو في موضع نصب نعت لـ «رب» ولو كان بالألف واللام لقلت المحرِّمِها؛ فإن كانت نعتا للبلدة قلت المحرمة هو؛ لا بد من إظهار المضمر مع الألف واللام؛ لأن الفعل جرى على غير من هول؛ فإن قلت الذي حرمها لم تحتج أن تقول هو. «وله كل شيء» خلقا وملكا «وأمرت أن أكون من المسلمين» أي من المنقادين لأمره، الموحدين لهقوله تعالى: «وأن أتلو القرآن» أي وأمرت أن أتلو القرآن، أي أقرأه «فمن اهتدى» فله هدايته «ومن ضل فقل إنما أنا من المنذرين» فليس على إلا البلاغ نسختها آية القتال. قال النحاس: «وأن أتلو» نصب بأن قال الفراء: وفي إحدى القراءتين «وأنِ اتلُ» وزعم أنه في موضع جزم بالأمر فلذلك حذف منه الواو، قال النحاس: ولا نعرف أحدا قرأ هذه القراءة، وهي مخالفة لجميع المصاحف.قوله تعالى: «وقل الحمد لله» أي على نعمه وعلى ما هدانا «سيريكم آياته» أي في أنفسكم وفي غيركم كما قال: «سنريهم آياتنا في الآفاق وفي أنفسهم» «فصلت: 53» . «فتعرفونها» أي دلائل قدرته ووحدانيته في أنفسكم وفي السماوات وفي الأرض؛ نظيره قوله تعالى: «وفي الأرض آيات للموقنين. وفي أنفسكم أفلا تبصرون» «الذاريات: 21» . قرأ أهل المدينة وأهل الشام وحفص عن عاصم بالتاء على الخطاب؛ لقوله: «سيريكم آياته فتعرفونها » فيكون الكلام على نسق واحد. الباقون بالياء على أن يرد إلى ما قبله «فمن اهتدى» فأخبر عن تلك الآية.


طسم

طسم. انظر تفسير الآية 6


تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

تلك آيات الكتاب المبين. انظر تفسير الآية 6


نَتْلُوا عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ لِقَوْمٍ يُؤْمِنُونَ

نتلوا عليك من نبأ موسى وفرعون بالحق لقوم يؤمنون. انظر تفسير الآية 6


إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعاً يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ

إن فرعون علا في الأرض وجعل أهلها شيعا يستضعف طائفة منهم يذبح أبناءهم ويستحيي نساءهم إنه كان من المفسدين. انظر تفسير الآية 6


وَنُرِيدُ أَن نَّمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الْأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ

ونريد أن نمن على الذين استضعفوا في الأرض ونجعلهم أئمة ونجعلهم الوارثين. انظر تفسير الآية 6


وَنُمَكِّنَ لَهُمْ فِي الْأَرْضِ وَنُرِي فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا مِنْهُم مَّا كَانُوا يَحْذَرُونَ

قوله تعالى: «طسم» تقدم الكلام فيه. «تلك آيات الكتاب المبين» «تلك» في موضع رفع بمعنى هذه تلك و «آيات» بدل منها. ويجوز أن يكون في موضع نصب بـ «نتلو» و «آيات» بدل منها أيضا؛ وتنصبها كما تقول: زيدا ضربت و «المبين» أي المبين بركته وخيره، والمبين الحق من الباطل، والحلال من الحرام، وقصص الأنبياء، ونبوة محمد صلى الله عليه وسلم؛ يقال: بان الشيء وأبان اتضح. «نتلو عليك من نبأ موسى وفرعون بالحق لقوم يؤمنون» ذكر قصة موسى عليه السلام وفرعون وقارون، واحتج على مشركي قريش، وبين أن قرابة قارون من موسى لم تنفعه مع كفره، وكذلك قرابة قريش لمحمد، وبين أن فرعون علا في الأرض وتجبر، فكان ذلك من كفره، فليجتنب العلو في الأرض، وكذلك التعزز بكثرة المال، وهما من سيرة فرعون وقارون «نتلو عليك» أي يقرأ عليك جبريل بأمرنا «من نبأ موسى وفرعون» أي من خبرهما و «من» للتبعيض و «من نبأ» مفعول «نتلو» أي نتلو عليك بعض خبرهما؛ كقوله تعالى: «تنبت بالدهن» «المؤمنون: 20» ومعنى: «بالحق» أي بالصدق الذي لا ريب فيه ولا كذب «لقوم يؤمنون» أي يصدقون بالقرآن ويعلمون أنه من عند الله؛ فأما من لم يؤمن فلا يعتقد أنه حققوله تعالى: «إن فرعون علا في الأرض» أي استكبر وتجبر؛ قاله ابن عباس والسدي وقال قتادة: علا في نقسه عن عبادة ربه بكفره وادعى الربوبية وقيل: بملكه وسلطانه فصار عاليا على من تحت يده «في الأرض» أي أرض مصر «وجعل أهلها شيعا» أي فرقا وأصنافا في الخدمة قال الأعشى:وبلدة يرهب الجواب دجلتها حتى تراه عليها يبتغى الشيعا «يستضعف طائفة منهم» أي من بني إسرائيل «يذبح أبناءهم ويستحي نساءهم» تقدم القول في هذا في «البقرة» عند قوله: «يسومونكم سوء العذاب يذبحون أبناءكم» «البقرة: 49» الآية؛ وذلك لأن الكهنة قالوا له: إن مولودا يولد في بني إسرائيل يذهب ملكك على يديه، أو قال المنجمون له ذلك، أو رأى رؤيا فعبرت كذلك قال الزجاج: العجب من حمقه لم يدر أن الكاهن إن صدق فالقتل لا ينفع، وإن كذب فلا معنى للقتل وقيل: جعلهم شيعا فاستسخر كل قوم من بني إسرائيل في شغل مفرد «إنه كان من المفسدين» أي في الأرض بالعمل والمعاصي والتجبر.قوله تعالى: «ونريد أن نمن على الذين استضعفوا في الأرض» أي نتفضل عليهم وننعموهذه حكاية مضت «ونجعلهم أئمة» قال ابن عباس: قادة في الخير مجاهد: دعاة إلى الخير. قتادة: ولاة وملوكا؛ دليله قوله تعالى: «وجعلكم ملوكا» «المائدة: 20» قلت: وهذا أعم فإن الملك إمام يؤتم به ومقتدى به. «ونجعلهم الوارثين» لملك فرعون؛ يرثون ملكه، ويسكنون مساكن القبط وهذا معنى قوله تعالى: «وتمت كلمة ربك الحسني على بني إسرائيل بما صبروا» «الأعراف: 137» قوله تعالى: «ونمكن لهم في الأرض» أي نجعلهم مقتدرين على الأرض وأهلها حتى يُستولى عليها؛ يعني أرض الشام ومصر «ونري فرعون وهامان وجنودهما» أي ونريد أن نري فرعون وقرأ الأعمش ويحيى وحمزة والكسائي وخلف: «ويرى» بالياء على أنه فعل ثلاثي من رأى «فرعون وهامان وجنودهما» رفعا لأنه الفاعل الباقون «نري» بضم النون وكسر الراء على أنه فعل وباعي من أري يري، وهي علي نسق الكلام؛ لأن قبله «ونريد» وبعده «ونمكن» «فرعون وهامان وجنودهما» نصبا بوقوع الفعل وأجاز الفراء «ويُرِيَ فرعون» بضم الياء وكسر الراء وفتح الياء ويري الله فرعون «منهم ما كانوا يحذرون» وذلك أنهم أخبروا أن هلاكهم على يدي رجل من بني إسرائيل فكانوا على وجل «منهم» فأراهم الله «ما كانوا يحذرون» قال قتاد: كان حازيا لفرعون ـ والحازي المنجم ـ قال إنه سيولد في هذه السنة مولود يذهب بملكك؛ فأمر فرعون بقتل الولدان في تلك السنة وقد تقدم


وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِي الْيَمِّ وَلَا تَخَافِي وَلَا تَحْزَنِي إِنَّا رَادُّوهُ إِلَيْكِ وَجَاعِلُوهُ مِنَ الْمُرْسَلِينَ

وأوحينا إلى أم موسى أن أرضعيه فإذا خفت عليه فألقيه في اليم ولا تخافي ولا تحزني إنا رادوه إليك وجاعلوه من المرسلين. انظر تفسير الآية 9


فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً إِنَّ فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا كَانُوا خَاطِئِينَ

فالتقطه آل فرعون ليكون لهم عدوا وحزنا إن فرعون وهامان وجنودهما كانوا خاطئين. انظر تفسير الآية 9


وَقَالَتِ امْرَأَتُ فِرْعَوْنَ قُرَّتُ عَيْنٍ لِّي وَلَكَ لَا تَقْتُلُوهُ عَسَى أَن يَنفَعَنَا أَوْ نَتَّخِذَهُ وَلَداً وَهُمْ لَا يَشْعُرُونَ

قوله تعالى: «وأوحينا إلى أم موسى أن أرضعيه» قد تقدم معنى الوحي ومحامله واختلف في هذا الوحي إلى أم موسى؛ فقالت فرقة: كان قولا في منامها وقال قتادة: كان إلهاما وقالت فرقة: كان بملك يمثل لها، قال مقاتل ـ أتاها جبريل بذلك فعلي هذا هو وحي إعلام لا إلهام وأجمع الكل على أنها لم تكن نبية، وإنما إرسال الملك إليها على نحو تكليم الملك للأقرع والأبرص والأعمى في الحديث المشهور؛ خرجه البخاري ومسلم، وقد ذكرناه في سورة «براءة» وغير ذلك مما روي من تكليم الملائكة للناس من غير نبوة، وقد سلمت على عمران بن حصين فلم يكن بذلك نبيا واسمها أيارخا وقيل أيارخت فيما ذكر السهيلي وقال الثعلبي: واسم أم موسي لوحا بنت هاند بن لاوى بن يعقوب «أن أرضعيه» وقرأ عمر بن عبدالعزير: «أن ارضعيه» بكسر النون وألف وصل؛ حذف همزة أرضع تخفيفا ثم كسر النون لالتقاء الساكنين قال مجاهد: وكان الوحي بالرضاع قبل الولادة. وقال غيره بعدها. قال السدي: لما ولدت أم موسى أمرت أن ترضعه عقيب الولادة وتصنع به بما في الآية؛ لأن الخوف كان عقيب الولادة وقال ابن جريج: أمرت بإرضاعه أربعة أشهر في بستان، فإذا خافت أن يصيح ـ لأن لبنها لا يكفيه ـ صنعت به هذا والأول أظهر إلا أن الآخر يعضده قوله: «فإذا خفت عليه» و «إذا» لما يستقبل من الزمان؛ فيروي أنها أتخذت له تابوتا من بردي وقيرته بالقار من داخله، ووضعت فيه موسى وألقته في نيل مصر وقد مضى خبره في «طه» قال ابن عباس: إن بني إسرائيل لما كثروا بمصر استطالوا على الناس، وعملوا بالمعاصي، فسلط الله عليهم القبط، وساموهم سوء العذاب، إلى أن نجاهم الله على يد موسى قال وهب: بلغني أن فرعون ذبح في طلب موسى سبعين ألف وليد ويقال: تسعون ألفا ويروي أنها حين اقتربت وضربها الطلق، وكانت بعض القوابل الموكلات بحبالى بني إسرائيل مصافية لها، فقالت: لينفعني حبك اليوم، فعالجتها فلما وقع إلى الأرض هالها نور بين عينيه، وأرتعش كل مفصل منها، ودخل حبه قلبها، ثم قالت: ما جئتك إلا لأقتل مولودك وأخبر فرعون، ولكني وجدت لابنك حبا ما وجدت مثله قط، فاحفظيه؛ فلما خرجت جاء عيون فرعون فلفته في خرقة ووضعته في تنور مسجور نارا لم تعلم ما تصنع لما طاش عقلها، فطلبوا فلم يلفوا شيئا، فخرجوا وهي لا تدري مكانه، فسمعت بكاءه من التنور، وقد جعل الله عليه النار بردا وسلاما.قوله تعالى: «ولا تخافي» فيه وجهان: أحدهما: لا تخافي عليه الغرق؛ قاله ابن زيد الثاني: لا تخافي عليه الضيعة؛ قاله يحيى بن سلام «ولا تحزني» فيه أيضا وجهان: أحدهما: لا تحزني لفراقه؛ قاله ابن زيد الثاني: لا تحزني أن يقتل؛ قاله يحيى بن سلام فقيل: إنها جعلته في تابوت طوله خمسة أشبار وعرضه خمسة أشبار، وجعلت المفتاح مع التابوت وطرحته في اليم بعد أن أرضعته أربعة أشهر وقال آخرون: ثلاثة أشهر وقال آخرون ثمانية أشهر؛ في حكاية الكلبيوحكي أنه لما فرغ النجار من صنعة التابوت نم إلى فرعون بخبره، فبعث معه من يأخذه، فطمس الله عينيه وقلبه فلم يعرف الطريق، فأيقن أنه المولود الذي يخاف منه فرعون، فآمن من ذلك الوقت؛ وهو مؤمن آل فرعون؛ ذكره الماوردي. وقال ابن عباس: فلما توارى عنها ندمها الشيطان وقالت في نفسها: لو ذبح عندي فكفنته وواريته لكان أحب إلي من إلقائه في البحر فقال الله تعالى: «إنا رادوه إليك وجاعلوه من المرسلين» أي إلى أهل مصر. حكى الأصمعي قال: سمعت جارية أعرابية تنشد وتقول:أستغفر الله لذنبي كله قبلت إنسانا بغير حلهمثل الغزال ناعما في دله فأنتصف الليل ولم أصلهفقلت: قاتلك الله ما أفصحك ! فقالت: أو يعد هذا فصاحة مع قوله تعالى: «وأوحينا إلى أم موسى أن أرضعيه» الآية فجمع في آية واحدة بين أمرين ونهيين وخبرين وبشارتين.قوله تعالى: «فالتقطه آل فرعون ليكون لهم عدوا وحزنا» لما كان التقاطهم إياه يؤدي إلى كونه لهم عدوا وحزنا؛ فاللام في «ليكون» لام العاقبة ولام الصيرورة؛ لأنهم إنما أخذوه ليكون لهم قرة عين، فكان عاقبة ذلك أن كان لهم عدوا وحزنا، فذكر الحال بالمآل؛ كما قال الشاعر:وللمنايا تربي كل مرضعة ودورنا لخراب الدهر نبنيهاوقال آخر:فللموت تغذو الوالدات سخالها كما لخراب الدهر تبنى المساكنأي فعاقبة البناء الخراب وإن كان في الحال مفروحا به والالتقاط وجود الشيء من غير طلب ولا إرادة، والعرب تقول لما وجدته من غير طلب ولا إرادة: التقطه التقاطا ولقيت فلانا التقاطا قال الراجز:ومنهل وردته التقاطاومن اللقطة وقد مضى بيان ذلك من الأحكام في سورة «يوسف» بما فيه كفاية وقرأ الأعمش ويحيى والمفضل وحمزة والكسائي وخلف: «وحزنا» بضم الحاء وسكون الزاي والباقون بفتحهما واختاره أبو عبيد وأبو حاتم قال التفخيم فيه وهما لغتان مثل العدم والعدم، والسقم والسقم، والرشد والرشد «إن فرعون وهامان وجنودهما كانوا خاطئين» «هامان» وكان وزيره من القبط «خاطئين» أي عاصين مشركين آثمين.قوله تعالى: «وقالت امرأة فرعون قرة عين لي ولك لا تقتلوه» يروى أن آسية امرأة فرعون رأت التابوت يعوم في البحر، فأمرت بسوقه إليها وفتحه فرأت فيه صبيا صغيرا فرحمته وأحبته؛ فقالت لفرعون: «قرة عين لي ولك» أي هو قرة عين لي ولك فـ «قرة» خبر ابتداء مضمر؛ قاله الكسائي وقال النحاس: وفيه وجه آخر بعيد ذكره أبو إسحاق؛ قال: يكون رفعا بالابتداء والخبر «لا تقتلوه» وإنما بعد لأنه يصير المعنى أنه معروف بأنه قرة عين وجوازه أن يكون المعنى: إذا كان قرة عين لي ولك فلا تقتلوه. وقيل: تم الكلام عند قوله: «ولك» النحاس: والدليل على هذا أن في قراءة عبدالله بن مسعود: «وقالت امرأة فرعون لا تقتلوه قرة عين لي ولك» ويجوز النصب بمعنى لا تقتلوا قرة عين لي ولك وقالت: «لا تقتلوه» ولم تقل لا تقتله فهي تخاطب فرعون كما يخاطب الجبارون؛ وكما يخبرون عن أنفسهم وقيل: قالت: «لا تقتلوه» فإن الله أتى به من أرض أخرى وليس من بني إسرائيل. «عسى أن ينفعنا أو نتخذه ولدا» «عسي أن ينفعنا» فنصيب منه خيرا «أو نتخذه ولدا» وكانت لا تلد، فاستوهبت موسى من فرعون فوهبه لها، وكان فرعون لما رأى الرؤيا وقصها على كهنته وعلمائه ـ على ما تقدم - قالوا له إن غلاما من بني إسرائيل يفسد ملكك؛ فأخذ بني إسرائيل بذبح الأطفال، فرأى أنه يقطع نسلهم فعاد يذبح عاما ويستحيي عاما، فولد هارون في عام الاستحياء، وولد موسى في عام الذبح.قوله تعالى: «وهم لا يشعرون» هذا ابتداء كلام من الله تعالى؛ أي وهم لا يشعرون أن هلاكهم بسببه وقيل: هو من كلام المرأة؛ أي وبنو إسرائيل لا يدرون أنا التقطناه، ولا يشعرون إلا أنه ولدنا واختلف المتأولون في الوقت الذي قالت فيه امرأة فرعون «قرة عين لي ولك» فقالت فرقة: كان ذلك عند التقاطه التابوت لما أشعرت فرعون به ولما أعلمته سبق إلى فهمه أنه من بني إسرائيل، وأن ذلك قصد به ليتخلص من الذبح فقال: علي بالذباحين؛ فقالت امرأته ما ذكر فقال فرعون: أما لي فلا. قال النبي صلى الله عليه وسلم: «لو قال فرعون نعم لآمن بموسى ولكان قرة عين له» وقال السدي: بل ربته حتى درج فرأى فرعون فيه شهامة وظنه من بني إسرائيل وأخذه في يده، فمد موسى يده ونتف لحية فرعون فهم حينئذ يذبحه، وحينئذ خاطبته بهذا، وجربته له في الياقوتة والجمرة، فاحترق لسانه وعلق العقدة على ما تقدم في «طه» قال الفراء: سمعت محمد بن مروان الذي يقال له السدي يذكر عن الكلبي عن أبى صالح عن ابن عباس أنه قال: إنما قالت «قرة عين لي ولك لا» ثم قالت: «تقتلوه» قال الفراء: وهو لحن؛ قال ابن الأنباري: وإنما حكم عليه باللحن لأنه لو كان كذلك لكان تقتلونه بالنون؛ لأن الفعل المستقبل مرفوع حتى يدخل عليه الناصب أو الجازم، فالنون فيه علامة الرفع قال الفراء: ويقويك على رده قراءة عبدالله بن مسعود «وقالت امرأة فرعون لا تقتلوه قرة عين لي ولك» بتقديم «لا تقتلوه»


وَأَصْبَحَ فُؤَادُ أُمِّ مُوسَى فَارِغاً إِن كَادَتْ لَتُبْدِي بِهِ لَوْلَا أَن رَّبَطْنَا عَلَى قَلْبِهَا لِتَكُونَ مِنَ الْمُؤْمِنِينَ

وأصبح فؤاد أم موسى فارغا إن كادت لتبدي به لولا أن ربطنا على قلبها لتكون من المؤمنين. انظر تفسير الآية 14


وَقَالَتْ لِأُخْتِهِ قُصِّيهِ فَبَصُرَتْ بِهِ عَن جُنُبٍ وَهُمْ لَا يَشْعُرُونَ

وقالت لأخته قصيه فبصرت به عن جنب وهم لا يشعرون. انظر تفسير الآية 14


وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِن قَبْلُ فَقَالَتْ هَلْ أَدُلُّكُمْ عَلَى أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ وَهُمْ لَهُ نَاصِحُونَ

وحرمنا عليه المراضع من قبل فقالت هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون. انظر تفسير الآية 14


فَرَدَدْنَاهُ إِلَى أُمِّهِ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَلِتَعْلَمَ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

فرددناه إلى أمه كي تقر عينها ولا تحزن ولتعلم أن وعد الله حق ولكن أكثرهم لا يعلمون. انظر تفسير الآية 14


وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى آتَيْنَاهُ حُكْماً وَعِلْماً وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ

قوله تعالى: «وأصبح فؤاد أم موسى فارغا» قال ابن مسعود وابن عباس والحسن ومجاهد وعكرمة وقتادة والضحاك وأبو عمران الجوني وأبو عبيدة: «فارغا» أي خاليا من ذكر كل شيء في الدنيا إلا من ذكر موسى وقال الحسن أيضا وابن إسحاق وابن زيد: «فارغا» من الوحي إذ أوحى إليها حين أمرت أن تلقيه في البحر «لا تخافي ولا تحزني» والعهد الذي عهده إليها أن يرده ويجعله من المرسلين؛ فقال لها الشيطان: يا أم موسى كرهت أن يقتل فرعون موسى فغرقتيه أنت ! ثم بلغها أن ولدها وقع في يد فرعون فأنساها عظم البلاء ما كان من عهد الله إليها وقال أبو عبيدة: «فارغا» من الغم والحزن لعلمها أنه لم يغرق؛ وقاله الأخفش أيضا وقال العلاء بن زياد: «فارغا» نافرا الكسائي: ناسيا ذاهلا وقيل: والها؛ رواه سعيد بن جبير ابن القاسم عن مالك: هو ذهاب العقل؛ والمعنى أنها حين سمعت بوقوعه في يد فرعون طار عقلها من فرط الجزع والدهش، ونحوه قوله تعالى: «وأفئدتهم هواء» «إبراهيم: 43» أي جوف لا عقول لها كما تقدم في سورة «إبراهيم» وذلك أن القلوب مراكز العقول؛ ألا ترى إلى قوله تعالى: «فتكون لهم قلوب يعقلون بها» «الحج: 46» ويدل عليه قراءة من قرأ: «فزعا» النحاس: أصح هذه الأقوال الأول، والذين قالوه أعلم بكتاب الله عز وجل؛ فإذا كان فارغا من كل شيء إلا من ذكر موسى فهو فارغ من الوحي وقول أبي عبيدة فارغا من الغم غلط قبيح؛ لأن بعده «إن كادت لتبدي به لولا أن ربطنا على قلبها» «القصص: 10» وروى سعيد بن جبير عن ابن عباس قال: كادت تقول وا إبناه ! وقرأ فضالة بن عبيد الأنصاري رضي الله عنه ومحمد بن السميقع وأبو العالية وابن محيصن: «فزعا» بالفاء والعين المهملة من الفزع، أي خائفة عليه أن يقتل ابن عباس: «قرعا» بالقاف والراء والعين المهملتين، وهى راجعة إلى قراءة الجماعة «فارغا» ولذلك قيل للرأس الذي لا شعر عليه: أقرع؛ لفراغه من الشعر وحكي قطرب أن بعض أصحاب النبي صلى الله عليه وسلم قرأ: «فرغا» : الفاء والراء والغين المعجمة من غير ألف، وهو كقولك: هدرا وباطلا؛ يقال: دماؤهم بينهم فرغ أي هدر؛ والمعنى بطل قلبها وذهب وبقيت لا قلب لها من شدة ما ورد عليها وفي قوله تعالى: «وأصبح» وجهان: أحدهما: أنها ألقته ليلا فأصبح فؤادها في النهار فارغا الثاني: ألقته نهارا ومعنى: «وأصبح» أي صار؛ كما قال الشاعر:مضى الخلفاء بالأمر الرشيد وأصبحت المدينة للوليدقوله تعالى: «إن كادت» أي إنها كادت؛ فلما حذفت الكناية سكنت النون فهي «إن» المخففة ولذلك دخلت اللام في «لتبدي به» أي لتظهر أمره؛ من بدا يبدو إذا ظهر قال ابن عباس: أي تصيح عند إلقائه: وا إبناه السدي: كادت تقول لما حملت لإرضاعه وحضانته هو ابني وقيل: إنه لما شب سمعت الناس يقولون موسى بن فرعون؛ فشق عليها وضاق صدرها، وكادت تقول هو ابني وقيل: الهاء في «به» عائدة إلى الوحي تقديره: إن كانت لتبدي بالوحي الذي أوحيناه إليها أن نرده عليها والأول أظهر قال ابن مسعود: كادت تقول أنا أمه وقال الفراء: إن كانت لتبدي باسمه لضيق صدرها. «لولا أن ربطنا على قلبها» قال قتادة: بالإيمان السدي: بالعصمة وقيل: بالصبر والربط على القلب: إلهام الصبر. «لتكون من المؤمنين» أي من المصدقين بوعد الله حين قال لها: «أنا رادوه إليك» «القصص: 7» . وقال: «لتبدي به» ولم يقل: لتبديه؛ لأن حروف الصفات قد تزاد في الكلام؛ تقول: أخذت الحبل وبالحبل وقيل: أي لتبدي القول به.قوله تعالى: «وقالت لأخته قصيه» أي قالت أم موسى لأخت موسى: اتبعي أثره حتى تعلمي خبره واسمها مريم بنت عمران؛ وافق اسمها اسم مريم أم عيسى عليه السلام؛ ذكره السهيلي والثعلبي وذكر الماوردي عن الضحاك: أن اسمها كلثمة وقال السهيلي: كلثوم؛ جاء ذلك في حديث رواه الزبير بن بكار أن رسول الله صلى الله عليه وسلم قال لخديجة: «أشعرت أن الله زوجني معك في الجنة مريم بنت عمران وكلثوم أخت موسى وآسية امرأة فرعون» فقالت: الله أخبرك بهذا ؟ فقال: «نعم» فقالت: بالرفاء والبنين. «فبصرت به عن جنب» أي بعد؛ قال مجاهد ومنه الأجنبي قال الشاعر:فلا تحرمني نائلا عن جنابة فإني امرؤ وسط القباب غريبوأصله عن مكان جنب وقال ابن عباس: «عن جنب» أي عن جانب وقرأ النعمان بن سالم: «عن جانب» أي عن ناحية وقيل: عن شوق؛ وحكى أبو عمرو بن العلاء أنها لغة لجذام؛ يقولون: جنبت إليك أي أشتقت وقيل: «عن جنب» أي عن مجانبة لها منه فلم يعرفوا أنها أمه بسبيل وقال قتادة: جعلت تنظر إليه بناحية كأنها لا تريده، وكان يقرأ: «عن جنب» بفتح الجيم وإسكان النون. «وهم لا يشعرون» أنها أخته لأنها كانت تمشي على ساحل البحر حتى رأتهم قد أخذوه.قوله تعالى: «وحرمنا عليه المراضع من قبل» أي منعناه من الارتضاع من قبل؛ أي من قبل مجيء أمه وأخته و « المراضع» جمع مرضع ومن قال مراضيع فهو جمع مرضاع، ومفعال يكون للتكثير، ولا تدخل الهاء فيه فرقا بين المؤنث والمذكر لأنه ليس بجار على الفعل، ولكن من قال مرضاعة جاء بالهاء للمبالغة؛ كما يقال مطرابة قال ابن عباس: لا يؤتى بمرضع فيقبلها وهذا تحريم منع لا تحريم شرع؛ قال امرؤ القيس:جالت لتصرعني فقلت لها اقصري إني امرؤ صرعي عليك حرامأي ممتنع «فقالت هل أدلكم على أهل بيت يكفلونه لكم» الآية. فقالوا لها عند قولها: «وهم له ناصحون» وما يدريك ؟ لعلك تعرفين أهله ؟ فقالت: لا، ولكنهم يحرصون على مسرة الملك، ويرغبون في ظئره وقال السدي وابن جريج: قيل لها لما قالت: «وهم له ناصحون» قد عرفت أهل هذا الصبي فدلينا عليهم، فقالت: أردت وهم للملك ناصحون فدلتهم على أم موسى، فانطلقت إليها بأمرهم فجاءت بها، والصبي علي يد فرعون يعلله شفقة عليه، وهو يبكي يطلب الرضاع، فدفعه إليها؛ فلما وجد الصبي ريح أمة قبل ثديها وقال ابن زيد استرابوها حين قالت ذلك فقالت: وهم للملك ناصحون وقيل: إنها لما قالت: «هل أدلكم علي أهل بيت يكلفونه لكم » وكانوا يبالغون في طلب مرضعة يقبل ثديها فقالوا: من هي ؟ فقالت: أمي، فقيل: لها لبن؟ قالت: نعم ! لبن هارون ـ وكان ولد في سنة لا يقتل فيها الصبيان ـ فقالوا صدقت والله. «وهم له ناصحون» أي فيهم شفقة ونصح، فروي أنه قيل لأم موسى حين ارتضع منها: كيف ارتضع منك ولم يرتضع من غيرك ؟ فقالت: إني امرأة طيبة الريح طيبة اللبن، لا أكاد أوتى بصبي إلا ارتضع مني قال أبو عمران الجوني: وكان فرعون يعطي أم موسي كل يوم دينارا قال الزمخشري: فإن قلت كيف حل لها أن تأخذ الأجر علي إرضاع ولدها ؟ قلت: ما كانت تأخذه على أنه أجر على الرضاع، ولكنه مال حربي تأخذه علي وجه الاستباحة.قوله تعالى: «فرددناه إلى أمه» أي رددناه وقد عطف الله قلب العدو عليه، ووفينا لها بالوعد «كي تقر عينها» أي بولدها «ولا تحزن» أي بفراق ولدها «ولتعلم أن وعد الله حق» أي لتعلم وقوعه فإنها كانت عالمة بأن رده إليها سيكون. «ولكن أكثرهم لا يعلمون» يعني أكثر آل فرعون لا يعلمون؛ أي كانوا في غفلة عن التقرير وسر القضاء وقيل: أي أكثر الناس لا يعلمون أن وعد الله في كل ما وعد حق.قوله تعالى: «ولما بلغ أشده واستوى آتيناه حكما وعلما» قد مضى الكلام في الأشد في «الأنعام» وقول ربيعة ومالك أنه الحُلُم أولى ما قيل فيه، لقوله تعالي: «حتى إذا بلغوا النكاح» «النساء: 6» فإن ذلك أول الأشد، وأقصاه أربع وثلاثون سنة، وهو قول سفيان الثوري، «واستوى» قال ابن عباس: بلغ أربعين سنة والحكم: الحكمة قبل النبوة وقيل: الفقة في الدين وقد مضى بيانها في «البقرة» وغيرها والعلم الفهم في قول السدي وقيل: النبوة وقال مجاهد: الفقه محمد بن إسحاق: أي العلم بما في دينه ودين آبائه، وكان له تسعة من بني إسرائيل يسمعون منه، ويقتدون به، ويجتمعون إليه، وكان هذا قبل النبوة. «وكذلك نجزي المحسنين» أي كما جزينا أم موسى لما استسلمت لأمر الله، وألقت ولدها في البحر، وصدقت بوعد الله، فرددنا ولدها إليها بالتحف والطرف وهي آمنة، ثم وهبنا له العقل والحكمة والنبوة، وكذلك نجزي كل محسن.


وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِّنْ أَهْلِهَا فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلَانِ هَذَا مِن شِيعَتِهِ وَهَذَا مِنْ عَدُوِّهِ فَاسْتَغَاثَهُ الَّذِي مِن شِيعَتِهِ عَلَى الَّذِي مِنْ عَدُوِّهِ فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ قَالَ هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُّ

وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِّنْ أَهْلِهَا فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلَانِ هَذَا مِن شِيعَتِهِ وَهَذَا مِنْ عَدُوِّهِ فَاسْتَغَاثَهُ الَّذِي مِن شِيعَتِهِ عَلَى الَّذِي مِنْ عَدُوِّهِ فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ قَالَ هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ

ودخل المدينة على حين غفلة من أهلها فوجد فيها رجلين يقتتلان هذا من شيعته وهذا من عدوه فاستغاثه الذي من شيعته على الذي من عدوه فوكزه موسى فقضى عليه قال هذا من عمل الشيطان إنه عدو مضل مبين. انظر تفسير الآية 19


قَالَ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

قال رب إني ظلمت نفسي فاغفر لي فغفر له إنه هو الغفور الرحيم. انظر تفسير الآية 19


قَالَ رَبِّ بِمَا أَنْعَمْتَ عَلَيَّ فَلَنْ أَكُونَ ظَهِيراً لِّلْمُجْرِمِينَ

قال رب بما أنعمت علي فلن أكون ظهيرا للمجرمين. انظر تفسير الآية 19


فَأَصْبَحَ فِي الْمَدِينَةِ خَائِفاً يَتَرَقَّبُ فَإِذَا الَّذِي اسْتَنصَرَهُ بِالْأَمْسِ يَسْتَصْرِخُهُ قَالَ لَهُ مُوسَى إِنَّكَ لَغَوِيٌّ مُّبِينٌ

فأصبح في المدينة خائفا يترقب فإذا الذي استنصره بالأمس يستصرخه قال له موسى إنك لغوي مبين. انظر تفسير الآية 19


فَلَمَّا أَنْ أَرَادَ أَن يَبْطِشَ بِالَّذِي هُوَ عَدُوٌّ لَّهُمَا قَالَ يَا مُوسَى أَتُرِيدُ أَن تَقْتُلَنِي كَمَا قَتَلْتَ نَفْساً بِالْأَمْسِ إِن تُرِيدُ إِلَّا أَن تَكُونَ جَبَّاراً فِي الْأَرْضِ وَمَا تُرِيدُ أَن تَكُونَ مِنَ الْمُصْلِحِينَ

قوله تعالى: «ودخل المدينة على حين غفلة من أهلها» قيل: لما عرف موسى عليه السلام ما هو عليه من الحق في دينه، عاب ما عليه قوم فرعون؛ وفشا ذلك، منه فأخافوه فخافهم، فكان لا يدخل مدينة فرعون إلا خائفا مستخفيا وقال السدي: كان موسى في وقت هذه القصة على رسم التعلق بفرعون، وكان يركب مراكبه، حتى كان يدعى موسى بن فرعون؛ فركب فرعون يوما وسار إلى مدينة من مدائن مصر يقال لها منف ـ قال مقاتل على رأس فرسخين من مصر ـ ثم علم موسى بركوب فرعون، فركب بعده ولحق بتلك القرية في وقت القائلة، وهو وقت الغفلة؛ قال ابن عباس وقال أيضا: هو بين العشاء والعتمة وقال ابن إسحاق: بل المدينة مصر نفسها، وكان موسى في هذا الوقت قد أظهر خلاف فرعون، وعاب عليهم عبادة فرعون والأصنام، فدخل مدينة فرعون يوما على حين غفلة من أهلها قال سعيد بن جبير وقتادة: وقت الظهيرة والناس نيام وقال ابن زيد: كان فرعون قد نابذ موسى وأخرجه من المدينة، وغاب عنها سنينوجاء والناس على غفلة بنسيانهم لأمره، وبعد عهدهم به، وكان ذلك يوم عيد وقال الضحاك: طلب أن يدخل المدينة وقت غفلة أهلها، فدخلها حين علم ذلك منهم، فكان منه من قتل الرجل من قبل أن يؤمر بقتله، فاستغفر ربه فغفر له ويقال في الكلام: دخلت المدينة حين غفل أهلها، ولا يقال: على حين غفل أهلها؛ فدخلت «على» في هذه الآية لأن الغفلة هي المقصودة؛ فصار هذا كما تقول: جئت على غفلة، وإن شئت قلت: جئت على حين غفلة، وكذا الآية. «هذا من شيعته» والمعنى: إذا نظر إليهما الناظر قال هذا من شيعته؛ أي من بني إسرائيل. «وهذا من عدوه» أي من قوم فرعون. «فاستغاثه الذي من شيعته على الذي من عدوه» أي طلب نصره وغوثه، وكذا قال في الآية بعدها: «فإذا الذي استنضره بالأمس يستصرخه» أي يستغيث به على قبطي آخر وإنما أغاثه لأن نصر المظلوم دين في الملل كلها على الأمم، وفرض في جميع الشرائع قال قتادة: أراد القبطي أن يسخر الإسرائيلي ليحمل حطبا لمطبخ فرعون فأبى عليه، فاستغاث بموسي قال سعيد بن جبير: وكان خبازا لفرعون. «فوكزه موسى» قال قتادة: بعصاه وقال مجاهد: بكفه؛ أي دفعه والوكز واللكز واللهز واللهد بمعنى واحد، وهو الضرب بجمع الكف مجموعا كعقد ثلاثة وسبعين وقرأ ابن مسعود: «فلكزه» وقيل: اللكز في اللحى والوكز على القلب وحكى الثعلبي أن في مصحف عبدالله بن مسعود «فنكزه» بالنون والمعنى واحد وقال الجوهري عن أبي عبيدة: اللكز الضرب بالجمع على الصدر وقال أبو زيد: في جميع الجسد، واللهز:الضرب بجمع اليد في الصدر مثل اللكز؛ عن أبي عبيدة أيضا وقال أبو زيد: هو بالجمع في اللهازم والرقبة؛ والرجل ملهز بكسر الميم وقال الأصمعي: نكزه؛ أي ضربه ودفعه الكسائي: نهزه مثل نكزه ووكزه، أي ضربه ودفعه ولهده لهدا أي دفعه لذله فهو ملهود؛ وكذلك لهده؛ قال طرفة يذم رجلا:بطيء عن الداعي سريع إلى الخنا ذلول بإجماع الرجال ملهدأي مدفع وإنما شدد للكثرة وقالت عائشة رضي الله عنها: فلهدني ـ تعني النبي صلى الله عليه وسلم ـ لهدة أوجعني؛ خرجه مسلم ففعل موسى عليه السلام ذلك وهو لا يريد قتله، إنما قصد دفعه فكانت فيه نفسه، وهو معنى: «فقضى عليه» وكل شيء أتيت عليه وفرغت منه فقد قضيت عليه قال:قد عضه فقضي عليه الأشجعقوله تعالى: «قال هذا من عمل الشيطان» أي من إغوائه قال الحسن: لم يكن يحل قتل الكافر يومئذ في تلك الحال؛ لأنها كانت حال كف عن القتال. «إنه عدو مضل مبين» خبر بعد خبر. «قال رب إني ظلمت نفسي فاغفر لي فغفر له» ندم موسى عليه السلام على ذلك الوكز الذي كان فيه ذهاب النفس، فحمله ندمه على الخضوع لربه والاستغفار من ذنبه قال قتادة: عرف والله المخرج فاستغفر؛ ثم لم يزل صلى الله عليه وسلم يعدد ذلك على نفسه، مع علمه بأنه قد غفر له، حتى أنه في القيامة يقول: إني قتلت نفسا لم أومر بقتلها وإنما عدده على نفسه ذنبا وقال: «ظلمت نفسي فاغفر لي» من أجل أنه لا ينبغي لنبي أن يقتل حتى يؤمر، وأيضا فإن الأنبياء يشفقون مما لا يشفق منه غيرهم قال النقاش: لم يقتله عن عمد مريدا للقتل، وإنما وكزه وكزة يريد بها دفع ظلمه قال وقد قيل: إن هذا كان قبل النبوة وقال كعب: كان إذ ذاك ابن اثنتي عشرة سنة، وكان قتله مع ذلك خطأ؛ فإن الوكزة واللكزة في الغالب لا تقتل وروى مسلم عن سالم بن عبدالله أنه قال: يا أهل العراق ما أسألكم عن الصغيرة وأركبكم للكبيرة سمعت أبي عبدالله بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول: (إن الفتنة تجيء من ها هنا وأومأ بيده نحو المشرق - من حيث يطلع قرنا الشيطان وأنتم بعضكم يضرب رقاب بعض وإنما قتل موسى الذي قتل من آل فرعون خطأ فقال الله عز وجل: «وقتلت نفسا فنجيناك من الغم وفتناك فتونا» «طه: 40» .قوله تعالى: «قال رب بما أنعمت علي» أي من المعرفة والحكم والتوحيد «فلن أكون ظهيرا للمجرمين» أي عونا للكافرين قال القشيري: ولم يقل بما أنعمت علي من المغفرة؛ لأن هذا قبل الوحي، وما كان عالما بأن الله غفر له ذلك القتل وقال الماوردي: «بما أنعمت علي» فيه وجهان: أحدهما: من المغفرة؛ وكذلك ذكر المهدوي والثعلبي. قال المهدوي: «بما أنعمت علي » من المغفرة فلم تعاقبني. الوجه الثاني: من الهدايةقلت: قوله: «فغفر له» يدل على المغفرة؛ والله أعلمقال الزمخشري قوله تعالى: «بما أنعت علي» يجوز أن يكون قسما جوابه محذوف تقديره؛ أقسم بإنعامك علي بالمغفرة لأتوبن «فلن أكون ظهيرا للمجرمين » وأن يكون استعطافا كانه قال: رب أعصمني بحق ما أنعمت علي من المغفرة فلن أكون إن عصمتني ظهيرا للمجرمين وأراد بمظاهرة المجرمين إما صحبة فرعون وانتظامه في جملته، وتكثير سواده، حيث كان يركب بركوبه كالولد مع الوالد، وكان يسمى ابن فرعون؛ وإما بمظاهرة من أدت مظاهرته إلى الجرم والإثم، كمظاهرة الإسرائيلي المؤدية إلي القتل الذي لم يحل له قتله وقيل: أراد إني وإن أسأت في هذا القتل الذي لم أومر به فلا أترك نصرة المسلمين على المجرمين، فعلى هذا كان الإسرائيلي مؤمنا ونصرة المؤمن واجبه في جميع الشرائع وقيل في بعض الروايات: إن ذلك الإسرائيلي كان كافرا وإنما قيل له إنه من شيعته لأنه كان إسرائيليا ولم يرد الموافقة في الدين، فعلى هذا ندم لأنه أعان كافر علي كافر، فقال: لا أكون بعدها ظهيرا للكافرين وقيل: ليس هذا خبرا بل هو دعاء؛ أي فلا أكون بعد هذا ظهيرا أي فلا تجعلني يا رب ظهيرا للمجرمين وقال الفراء: المعنى؛ اللهم فلن أكون بعد ظهير للمجرمين، وزعم أن قول هذا هو قول ابن عباس قال النحاس: وأن يكون بمعنى الخبر أولي وأشبه بنسق الكلام كما يقال: لا أعصيك لأنك أنعمت علي؛ وهذا قول ابن عباس على الحقيقة لا ما حكاه الفراء، لأن ابن عباس قال: لم يستثن فابتلي من ثاني يوم؛ والاستثناء لا يكون في الدعاء لا يقال: اللهم اغفر لي إن شئت؛ وأعجب الأشياء أن الفراء روى عن ابن عباس هذا ثم حكى عنه قوله.قلت: قد مضى هذا المعنى ملخصا مبينا في سورة «النمل» وأنه خبر لا دعاء وعن ابن عباس: لم يستثن فابتلي به مرة أخرى؛ يعني لم يقل فلن أكون إن شاء الله وهذا نحو قوله: «ولا تركنوا إلى الذين ظلموا» «هود: 113» .قال سلمة بن نبيط: بعث عبدالرحمن بن مسلم إلى الضحاك بعطاء أهل بخارى وقال: أعطهم؛ فقال: اعفني؛ فلم يزل يستعفيه حتى أعفاه فقيل له ما عليك أن تعطيهم وأنت لا ترزؤهم شيئا ؟ وقال: لا أحب أن أعين الظلمة على شيء من أمرهم وقال عبيدالله بن الوليد الوصافي قلت لعطاء بن أبي رباح: إن لي أخا يأخذ بقلمه، وإنما يحسب ما يدخل ويخرج، وله عيال ولو ترك ذلك لاحتاج وأدان ؟ فقال: من الرأس ؟ قلت: خالد بن عبدالله القسري، قال: أما تقرأ ما قال العبد الصالح: «رب بما أنعمت علي فلن أكون ظهير للمجرمين» قال ابن عباس: فلم يستثن فابتلي به ثانية فأعانه الله، فلا يعينهم أخوك فإن الله يعينه قال عطاء: فلا يحل لأحد أن يعين ظالما ولا يكتب له ولا يصحبه، وأنه إن فعل شيئا من ذلك فقد صار معينا للظالمين وفي الحديث: «ينادي مناد يوم القيامة أين الظلمة وأشباه الظلمة وأعوان الظلمة حتى من لاق لهم دواة أو برى لهم قلما فيجمعون في تابوت من حديد فيرمى به في جهنم» ويروي عن النبي صلى الله عليه وسلم أنه قال: «من مشي مع مظلوم ليعينه على مظلمته ثبت الله قدميه على الصراط يوم القيام يوم تزل فيه الأقدام ومن مشي مع ظالم ليعينه على ظلمه أزل الله قدميه على الصراط يوم تدحض فيه الأقدام» وفي الحديث: «من مشى مع ظالم فقد أجرم» فالمشي مع الظالم لا يكون جرما إلا إذا مشي معه ليعينه، ولأنه ارتكب نهي الله تعالى في قول سبحانه وتعالى: «ولا تعاونوا على الإثم والعدوان» «المائدة: 2» قوله تعالى: «فأصبح في المدينة خائفا» قد تقدم في «طه» وغيرها أن الأنبياء صلوات الله عليهم يخافون؛ ردا على من قال غير ذلك، وأن الخوف لا ينافي المعرفة بالله ولا التوكل عليه فقيل: أصبح خائفا من قتل النفس أن يؤخذ بها وقيل خائفا من قومه أن يسلموه وقيل: خائفا من الله تعالى. «يترقب» قال سعيد بن جبير: يتلفت من الخوف وقيل: ينتظر الطلب، وينتظر ما يتحدث به الناس وقال قتادة: «يترقب» أي يترقب الطلب وقيل: خرج يستخبر الخبر ولم يكن أحد علم بقتل القبطي غير الإسرائيلي. و «أصبح» يحتمل أم يكون بمعنى صار أي لما قتل صار خائفا ومحتمل أن يكون دخل في الصباح، أي في صباح اليوم الذي يلي يومه «وخائفا» منصوب على أنه خبر «أصبح» ، وإن شئت على الحال، ويكون الظرف في موضع الخبر «فإذا الذي استنصره بالأمس يستصرخه» أي فإذا صاحبه الإسرائيلي الذي خلصه بالأمس يقاتل قبطيا آخر أرد أن يسخره والاستصراخ الاستغاثة وهو من الصراخ، وذلك لأن المستغيث يصرخ ويصوت في طلب الغوث قال:كنا إذا ما أتانا صارخ فزع كان الصراخ له قرع الظنابيبقيل: كان هذا الإسرائيلي المستنصر السامري استسخره طباخ فرعون في حمل الحطب إلي المطبخ؛ ذكره القشيري و «الذي» رفع بالابتداء «ويستصرخه» في موضع الخبر ويجوز أن يكون في موضع نصب على الحال وأمس لليوم الذي قبل يومك، وهو مبني علي على الكسر لالتقاء الساكنين فإذا دخله الألف واللام أو الإضافة تمكن فأعرب بالرفع والفتح عند أكثر النحويين ومنهم من يبنيه وفيه الألف واللام وحكى سيبويه وغيره أن من العرب من يجري أمس مجري ما لا ينصرف في موضع الرفع خاصة، وربما اضطر الشاعر ففعل هذا في الخفض والنصب وقال الشاعر:لقد رأيت عجبا مذ أمسفخفض بمذ ما مضى واللغة الجيدة الرفع، فأجري أمس في الخفض مجراه في الرفع على اللغة. «قال له موسى إنك لغوي مبين» والغوي الخائب، وأي لأنك تشاد من لا تطيقه وقيل: مضل بين الضلالة؛ قتلت بسببك أمس رجلا، وتدعوني اليوم لآخر والغوي فعيل من أغوي يغوي، وهو بمعنى مغو؛ وهو كالوجيع والأليم بمعنى الموجع والمؤلم وقيل: الغوي بمعنى الغاوي أي إنك لغوي في قتال من لا تطيق دفع شره عنك، وقال الحسن: إنما قال للقبطي: «إنك لغوي مبين» في استسخار هذا الإسرائيلي وهم أن يبطش به، ويقال: بطش يبطش ويبطش والضم أقيس لأنه فعل لا يتعدى. «قال ياموسى أتريد أن تقتلني» قال ابن جبير: أراد موسى أن يبطش بالقبطي فتوهم الإسرائيلي أنه يريده، لأنه أغلظ له في القول فقال: «أتريد أن تقتلني كما قتلت نفسا بالأمس» فسمع القبطي الكلام فأفشاه وقيل: أراد أن يبطش الإسرائيلي بالقبطي فنهاه موسى فخاف منه؛ فقال: «أتريد أن تقتلتي كما قتلت نفسا بالأمس» . «إن تريد» أي ما تريد. «إلا أن تكون جبارا في الأرض» أي قتالا وقال عكرمة والشعبي: لا يكون الإنسان جبارا حتى يقتل نفسين بغير حق «وما تريد أن تكون من المصلحين» أي من الذين يصلحون بين الناس.


وَجَاء رَجُلٌ مِّنْ أَقْصَى الْمَدِينَةِ يَسْعَى قَالَ يَا مُوسَى إِنَّ الْمَلَأَ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ فَاخْرُجْ إِنِّي لَكَ مِنَ النَّاصِحِينَ

وجاء رجل من أقصى المدينة يسعى قال يا موسى إن الملأ يأتمرون بك ليقتلوك فاخرج إني لك من الناصحين. انظر تفسير الآية 22


فَخَرَجَ مِنْهَا خَائِفاً يَتَرَقَّبُ قَالَ رَبِّ نَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ

فخرج منها خائفا يترقب قال رب نجني من القوم الظالمين. انظر تفسير الآية 22


وَلَمَّا تَوَجَّهَ تِلْقَاء مَدْيَنَ قَالَ عَسَى رَبِّي أَن يَهْدِيَنِي سَوَاء السَّبِيلِ

قوله تعالى: «وجاء رجل» قال أكثر أهل التفسير: هذا الرجل هو حزقيل بن صبورا مؤمن آل فرعون، وكان ابن عم فرعون؛ ذكره الثعلبي وقيل: طالوت؛ ذكره السهيلي وقال المهدوي عن قتادة: شمعون مؤمن آل فرعون وقيل: شمعان؛ قال الدارقطني: لا يعرف شمعان بالشين المعجمة إلا مؤمن آل فرعون وروي أن فرعون أمر بقتل موسى فسبق ذلك الرجل بالخبر؛ فـ «قال يا موسى إن الملأ يأتمرون بك» أي يتشاورون في قتلك بالقبطي الذي قتلته بالأمس وقيل: يأمر بعضهم بعضا قال الأزهري: ائتمر القوم وتآمروا أي أم بعضهم بعضا؛ نظيره قوله: «وأتمروا بينكم بمعروف» «الطلاق: 6» وقال النمر بن تولب:أرى الناس قد أحدثوا شيمة وفي كل حادثة يؤتمر «فخرج منها خائفا يترقب» أي ينتظر الطلب. «قال رب نجني من القوم الظالمين» قيل: الجبار الذي يفعل ما يريده من الضرب والقتل بظلم، لا ينظر في العواقب، ولا يدفع بالتي هي أحسن وقيل: المتعظم الذي لا يتواضع لأمر الله تعالىقوله تعالى: «ولما توجه تلقاء مدين قال عسى ربي أن يهديني سواء السبيل» لما خرج موسى عليه السلام فارا بنفسه منفردا خائفا، لا شيء معه من زاد ولا راحلة ولا حذاء نحو مدين، للنسب الذي بينه وبينهم؛ لأن مدين من ولد إبراهيم، وموسى من ولد يعقوب بن إسحاق بن إبراهيم؛ ورأى حاله وعدم معرفته بالطريق، وخلوه من زاد وغيره، أسند أمره إلى الله تعالى بقوله: «عسى ربي أن يهديني سواء السبيل» وهذه حالة المضطر.قلت: روي أنه كان يتقوت ورق الشجر، وما وصل حتى سقط خف قدميه قال أبو مالك: وكان فرعون وجه في طلبه وقال لهم: اطلبوه في ثنيات الطريق، فإن موسى لا يعرف الطريق فجاءه ملك راكبا فرسا ومعه عنزة، فقال لموسى اتبعني فاتبعه فهداه إلى الطريق، فيقال: إنه أعطاه العنزة فكانت عصاه ويروى أن عصاه إنما أخذها لرعيي الغنم من مدين وهو أكثر وأصح قال مقاتل والسدي: إن الله بعث إليه جبريل؛ فالله أعلم. وبين مدين ومصر ثمانية أيام؛ قال ابن جبير والناس وكان ملك مدين لغير فرعون.


وَلَمَّا وَرَدَ مَاء مَدْيَنَ وَجَدَ عَلَيْهِ أُمَّةً مِّنَ النَّاسِ يَسْقُونَ وَوَجَدَ مِن دُونِهِمُ امْرَأتَيْنِ تَذُودَانِ قَالَ مَا خَطْبُكُمَا قَالَتَا لَا نَسْقِي حَتَّى يُصْدِرَ الرِّعَاء وَأَبُونَا شَيْخٌ كَبِيرٌ

ولما ورد ماء مدين وجد عليه أمة من الناس يسقون ووجد من دونهم امرأتين تذودان قال ما خطبكما قالتا لا نسقي حتى يصدر الرعاء وأبونا شيخ كبير. انظر تفسير الآية 28


فَسَقَى لَهُمَا ثُمَّ تَوَلَّى إِلَى الظِّلِّ فَقَالَ رَبِّ إِنِّي لِمَا أَنزَلْتَ إِلَيَّ مِنْ خَيْرٍ فَقِيرٌ

فسقى لهما ثم تولى إلى الظل فقال رب إني لما أنزلت إلي من خير فقير. انظر تفسير الآية 28


فَجَاءتْهُ إِحْدَاهُمَا تَمْشِي عَلَى اسْتِحْيَاء قَالَتْ إِنَّ أَبِي يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا فَلَمَّا جَاءهُ وَقَصَّ عَلَيْهِ الْقَصَصَ قَالَ لَا تَخَفْ نَجَوْتَ مِنَ الْقَوْمِ الظَّالِمِينَ

فجاءته إحداهما تمشي على استحياء قالت إن أبي يدعوك ليجزيك أجر ما سقيت لنا فلما جاءه وقص عليه القصص قال لا تخف نجوت من القوم الظالمين. انظر تفسير الآية 28


قَالَتْ إِحْدَاهُمَا يَا أَبَتِ اسْتَأْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَأْجَرْتَ الْقَوِيُّ الْأَمِينُ

قالت إحداهما يا أبت استأجره إن خير من استأجرت القوي الأمين. انظر تفسير الآية 28


قَالَ إِنِّي أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ عَلَى أَن تَأْجُرَنِي ثَمَانِيَ حِجَجٍ فَإِنْ أَتْمَمْتَ عَشْراً فَمِنْ عِندِكَ وَمَا أُرِيدُ أَنْ أَشُقَّ عَلَيْكَ سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصَّالِحِينَ

قال إني أريد أن أنكحك إحدى ابنتي هاتين على أن تأجرني ثماني حجج فإن أتممت عشرا فمن عندك وما أريد أن أشق عليك ستجدني إن شاء الله من الصالحين. انظر تفسير الآية 28


قَالَ ذَلِكَ بَيْنِي وَبَيْنَكَ أَيَّمَا الْأَجَلَيْنِ قَضَيْتُ فَلَا عُدْوَانَ عَلَيَّ وَاللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ

قوله تعالى: «ولما ورد ماء مدين» مشى موسى عليه السلام حتى ورد ماء مدين أي بلغها ووروده الماء معناه بلغه لا أنه دخل فيه ولفظة الورود قد تكون بمعنى الدخول في المورود، وقد تكون بمعنى الاطلاع عليه والبلوغ إليه إن لم يدخل فورود موسى هذا الماء كان بالوصول إليه؛ ومنه قول زهير:فلما وردن الماء زرقا جمامه وضعن عصي الحاضر المتخيموقد تقدمت هذه المعاني في قوله: «وإن منكم إلا واردها» «مريم: 71» ومدين لا تنصرف إذ هي بلدة معروفةقال الشاعر:رهبان مدين لو رأوك تنزلوا والعصم من شعف الجبال الفادروقيل: قبيلة من ولد مدين بن إبراهيم؛ وقد مضى القول فيه في «الأعراف» والأمة: الجمع الكثير و « يسقون» معناه ماشيتهم. و «من دونهم» معناه ناحية إلى الجهة التي جاء منها، فوصل إلى المرأتين قبل وصول إلى الأمة، ووجدهما تذودان ومعناه تمنعان وتحبسان، ومنه قول عليه السلام: «فليذادَنَّ رجال عن حوضي» وفي بعض المصاحف: «امرأتين حابستين تذودان» يقال: ذاد يذود إذا حبس وذدت الشيء حبسته؛ قال الشاعر:أبيت على باب القوافي كأنما أذود بها سربا من الوحش نزعاأي أحبس وأمنع وقيل: «تذودان» تطردان؛ قال:لقد سلبت عصاك بنو تميم فما تدري بأي عصا تذودأي تطرد وتكف وتمنع ابن سلام: تمنعان غنمهما لئلا تختلط بغنم الناس؛ فحذف المفعول: إما إيهاما على المخاطب، وإما استغناء بعلمه قال ابن عباس: تذودان غنمهما عن الماء خوفا من السقاة الأقوياء قتادة: تذودان الناس عن غنمهما؛ قال النحاس: والأول أولى؛ لأن بعده «قالتا لا نسقي حتى يصدر الرعاء» ولو كانتا تذودان عن غنمهما الناس لم تخبرا عن سبب تأخير سقيهما حتى يصدر الرعاء فلما رأى موسى عليه السلام ذلك منهما «قال ما خطبكما» «القصص: 23» أي شأنكما؛ قال رؤبة:يا عجبا ما خطبه وخطبيابن عطية: وكان استعمال السؤال بالخطب إنما هو في مصاب، أو مضطهد، أومن يشفق عليه، أو يأتي بمنكر من الأمر، فكأنه بالجملة في شر؛ فأخبرتاه بخبرهما، وأن أباهما شيخ كبير؛ فالمعنى: لا يستطيع لضعفه أن يباشر أمر غنمه، وأنهما لضعفهما وقلة طاقتهما لا تقدران على مزاحمة الأقوياء، وأن عادتهما التأني حتى يصدر الناس عن الماء ويخلى؛ وحينئذ تردان وقرأ ابن عامر وأبو عمرو: «يصدر» من صدر، وهو ضد ورد أي يرجع الرعاء والباقون «يصدر» بضم الياء من أصدر؛ أي حتى يصدروا مواشيهم من وردهم والرعاء جمع راع؛ مثل تاجر وتجار، وصاحب وصحاب قالت فرقة: كانت الآبار مكشوفة، وكان زحم الناس يمنعهما، فلما أراد موسى أن يسقى لهما زحم الناس وغلبهم على الماء حتى سقى، فعن هذا الغلب الذي كان منه وصفته إحداهما بالقوة وقالت فرقة: إنهما كانتا تتبعان فضالتهم في الصهاريج، فإن وجدتا في الحوض بقية كان ذلك سقيهما، وإن لم يكن فيه بقيه عطشت غنمهما، فرق لهما موسى، فعمد إلى بئر كانت مغطاة والناس يسقون من غيرها، وكان حجرها لا يرفعه إلا سبعة، قال ابن زيد ابن جريج: عشرة ابن عباس: ثلاثون الزجاج: أربعون؛ فرفعه وسقى للمرأتين؛ فعن رفع الصخرة وصفته بالقوة وقيل: إن بئرهم كانت واحدة، وإنه رفع عنها الحجر بعد انفصال السقاة، إذ كانت عادة المرأتين شرب الفضلات. روى عمرو بن ميمون عن عمر بن الخطاب أنه قال: لما استقى الرعاة غطوا على البئر صخرة لا يقلعها إلا عشرة رجال، فجاء موسى فاقتلعها واستقى ذنوبا واحدا لم تحتج إلى غيره فسقى لهماإن قيل كيف ساغ لنبي الله الذي هو شعيب صلى الله عليه وسلم أن يرضى لا بنتيه بسقي الماشية ؟ قيل له: ليس ذلك بمحظور والدين لا يأباه؛ وأما المروءة فالناس مختلفون في ذلك، والعادة متباينة فيه، وأحوال العرب فيه خلاف أحوال العجم، ومذهب أهل البدو غير مذهب الحضر، خصوصا إذا كانت الحالة حالة ضرورةقوله تعالى: «ثم تولى إلى الظل» تولى إلى ظل سمرة؛ قاله ابن مسعود وتعرض لسؤال ما يطعمه بقوله: «إني لما أنزلت إلي من خير فقير» وكان لم يذق طعاما سبعة أيام، وقد لصق بطنه بظهره؛ فعرض بالدعاء ولم يصرح بسؤال؛ هكذا روى جميع المفسرين أنه طلب في هذا الكلام ما يأكله؛ فالخير يكون بمعنى الطعام كما في هذه الآية، ويكون بمعنى المال كما قال: «إن ترك خيرا» «البقرة: 180» وقول: «وإنه لحب الخير لشديد» «العاديات:8» ويكون بمعنى القوة كما قال: «أهم خير أم قوم تبع» «الدخان:37» ويكون بمعنى العبادة كقول: «وأوحينا إليهم فعل الخيرات» «الأنبياء: 73» قال ابن عباس: وكان قد بلغ به الجوع، وأخضر لونه من أكل البقل في بطنه، لإنه لأكرم الخلق على الله ويروي أنه لم يصل إلى مدين حتى سقط باطن قدميه وفي هذا معتبر وإشعار بهوان الدنيا على الله وقال أبو بكر بن طاهر في قوله: «إني لما أنزلت إلى من خير فقير» أي إني لما أنزلت من فضلك وغناك فقير إلى أن تغنيني بك عمن سواك.قلت: ما ذكره أهل التفسير أولى؛ فإن الله تعالى إنما أغناه بواسطة شعيبقوله تعالى: «فجاءته إحداهما تمشي على استحياء» في هذا الكلام اختصار يدل عليه هذا الظاهر؛ قدره ابن إسحاق: فذهبتا إلى أبيهما سريعتين، وكانت عادتهما الإبطاء في السقي، فحدثتاه بما كان من الرجل الذي سقى لهما، فأمر الكبرى من بنتيه - وقيل الصغرى ـ أن تدعوه له، «فجاءت» على ما في هذه الآية قال عمر وابن ميمون: ولم تكن سلفعا من النساء، خراجة ولاّجة وقيل: جاءته ساترة وجهها بكم درعها؛ قال عمر بن الخطاب وروي أن اسم إحداهما ليا والأخرى صفوريا ابنتا يثرون، ويثرون وهو شعيب عليه السلام وقيل: ابن أبي شعيب، وأن شعيبا كان قد مات وأكثر الناس على أنهما ابنتا شعيب عليه السلام وهو ظاهر القرآن، قال الله تعالي: «وإلى مدين أخاهم شعيبا» «الأعراف: 85» كذا في سورة «الأعراف» وفي سورة الشعراء: «كذب أصحاب الأيكة المرسلين إذ قال لهم شعب» «الشعراء: 176» قال قتادة: بعث الله تعالى شعيبا إلى أصحاب الأيكة وأصحاب مدين وقد مضى في «الأعراف» الخلاف في اسم أبيه فروي أن موسى عليه السلام لما جاءته بالرسالة قام يتبعها، وكان بين موسى وبين أبيها ثلاثة أميال، فهبت ريح فضمت قميصها فوصفت عجيزتها، فتحرج موسى من النظر إليها فقال: أرجعي خلفي وأرشديني إلى الطريق بصوتك وقيل: أن موسى قال ابتداء: كوني ورائي فإني رجل عبراني لا أنظر في أدبار النساء، ودليني على الطريق يمينا أو يسارا؛ فذلك سبب وصفها له بالأمانة؛ قال ابن عباس فوصل موسى إلى داعيه فقص عليه أمره من أوله إلى آخره فآنسه بقوله: «لا تخف نجوت من القوم الظالمين» وكانت مدين خارجة عن مملكة فرعون وقرب إليه طعاما فقال موسى: لا أكل؛ إنا أهل بيت لا نبيع ديننا بملء الأرض ذهبا؛ فقال شعيب: ليس هذا عوض السقي، ولكن عادتي وعادة أبائي قرى الضيف، وإطعام الطعام؛ فحينئذ أكل موسى.قوله تعالى: «قالت إحداهما يا أبت استأجره» دليل على أن الإجارة كانت عندهم مشروعة معلومة، وكذلك كانت في كل ملة وهي من ضرورة الخليقة، ومصلحة الخلطة بين الناس؛ خلاف الأصم حيث كان عن سماعها أصم.قوله تعالى: «قال إني أريد أن أنكحك» الآية. فيه عرض الولي بنته على الرجل؛ وهذه سنة قائمة؛ عرض صالح مدين ابنته على صالح بني إسرائيل، وعرض عمر بن الخطاب ابنته حفصة على أبي بكر وعثمان، وعرضت الموهوبة نفسها على النبي صلى الله عليه وسلم؛ فمن الحسن عرض الرجل وليته، والمرأة نفسها على الرجل الصالح، اقتداء بالسلف الصالح قال ابن عمر: لما تأيمت حفصة قال عمر لعثمان: إن شئت أنكحك حفصة بنت عمر؛ الحديث انفرد بإخراجه البخاري.وفي هذه الآية دليل على أن النكاح إلى الولي لا حظ للمرأة فيه، لأن صالح مدين تولاه، وبه قال فقهاء الأمصار وخالف في ذلك أبو حنيفة وقد مضى.هذه الآية تدل على أن للأب أن يزوج ابنته البكر البالغ من غير استئمار، وبه قال مالك واحتج بهذه الآية، وهو ظاهر قوي في الباب، واحتجاجه بها يدل على أنه كان يعول على الإسرائيليات؛ كما تقدم وبقول مالك في هذه المسألة قال الشافعي وكثير من العلماء وقال أبو حنيفة: إذا بلغت الصغيرة فلا يزوجها أحد إلا برضاها؛ لأنها بلغت حد التكليف، فأما إذا كانت صغيرة فإنه يزوجها بغير رضاها لأنه لا إذن لها ولا رضا، بغير خلافاستدل أصحاب الشافعي بقوله: «إني أريد أن أنكحك» علي أن النكاح موقوف على لفظ التزويج والإنكاح وبه قال ربيعة وأبو ثور وأبو عبيد وداود ومالك على اختلاف عنه وقال علماؤنا في المشهور: ينعقد النكاح بكل لفظ وقال أبو حنيفة: ينعقد بكل لفظ يقتضي التمليك على التأبيد؛ أما الشافعية فلاحجة لهم في الآية لأنه شرع من قبلنا وهم لا يرونه حجة في شيء في المشهور عندهم وأما أبو حنيفة وأصحابه والثوري والحسن بن حي فقالوا: ينعقد النكاح بلفظ الهبة وغيره إذا كان قد أشهد عليه؛ لأن الطلاق يقع بالصريح والكناية، قالوا: فكذلك النكاح قالوا: والذي خص به النبي صلى الله عليه وسلم تعرى البضع من العوض لا النكاح بلفظ الهبة، وتابعهم ابن القاسم فقال: إن وهب ابنته وهو يريد إنكاحها فلا أحفظ عن مالك فيه شيئا، وهو عندي جائز كالبيع قال أبو عمر: الصحيح أنه لا ينعقد نكاح بلفظ الهبة، كما لا ينعقد بلفظ النكاح هبة شيء من الأموال وأيضا فإن النكاح مفتقر إلى التصريح لتقع الشهادة عليه، وهو ضد الطلاق فكيف يقاس عليه، وقد أجمعوا أن النكاح لا ينعقد بقول: أبحت لك وأحللت لك فكذلك الهبة وقال صلي الله عليه وسلم: «استحللتم فروجهن بكلمة الله» يعني القرآن، وليس في القرآن عقد النكاح بلفظ الهبة، وإنما فيه التزويج والنكاح، وفي إجازة النكاح بلفظ الهبة إبطال بعض خصوصية النبي صلى الله عليه وسلم.قوله تعالى: «إحدى ابنتي هاتين» دل على أنه عرض لا عقد، لأنه لو كان عقدا لعين المعقود عليها له؛ لأن العلماء إن كانوا قد اختلفوا في جواز البيع إذا قال: بعتك أحد عبدي هذين بثمن كذا؛ فإنهم اتفقوا على أن ذلك لا يجوز في النكاح؛ لأنه خيار وشيء من الخيار لا يلصق بالنكاحقال مكي: في هذه الآية خصائص في النكاح منها أنه لم يعين الزوجة ولا حد أول الأمد، وجعل المهر إجارة، ودخل ولم ينقد شيئاقلت: فهذه أربع مسائل تضمنتها هذه المسألةالأولى: التعيين، قال علماؤنا: أما التعيين فيشبه أنه كان في ثاني حال المراوضة، وإنما عرض الأمر مجملا، وعين بعد ذلك وقد قيل: إنه زوجه صفوريا وهي الصغرى يروى عن أبي ذر قال: قال لي رسول الله صلى الله عليه وسلم: (إن سئلت أي الأجلين قضي موسى فقل خيرهما وأوفاهما وإن سئلت أي المرأتين تزوج فقل الصغرى وهي التي جاءت خلفه وهي التي قالت: «يا أبت استأجره إن خير من استأجرت القوي الأمين » ). قيل: إن الحكمة في تزويجه الصغرى منه قبل الكبرى وإن كانت الكبرى أحوج إلى الرجال أنه توقع أن يميل إليها؛ لأنه رأها في رسالته، وماشاها في إقباله إلى أبيها معها، فلو عرض عليه الكبرى ربما أظهر له الاختيار وهو يضمر غيره وقيل غير هذا؛ والله أعلم وفي بعض الأخبار أنه تزوج بالكبرى؛ حكاه القشيري.الثانية: وأما ذكر أول المدة فليس في الآية ما يقتضي إسقاطه بل هو مسكوت عنه؛ فإما رسماه، وإلا فهو من أول وقت العقد.الثالثة: وأما النكاح بالإجارة فظاهر من الآية، وهو أمر قد قرره شرعنا، وجري في حديث الذي لم يكن عنده إلا شيء من القرآن؛ رواه الأئمة؛ وفي بعض طرقه: فقال له رسول الله صلى الله عليه وسلم: «ما تحفظ من القرآن» فقال: سورة البقرة والتي تليها؛ قال: «فعلمها عشرين آية وهي امرأتك» واختلف العلماء في هذه المسألة على ثلاثة أقوال: فكرهه مالك، ومنعه ابن القاسم، وأجازه ابن حبيب؛ وهو قول الشافعي وأصحابه؛ قالوا: يجوز أن تكون منفعة الحر صداقا كالخياطة والبناء وتعليم القرآن وقال أبو حنيفة: لا يصح، وجوز أن يتزوجها بأن يخدمها عبده سنة، أو يسكنها داره سنة؛ لأن العبد والدار مال، وليس خدمتها بنفسه مالا وقال أبو الحسن الكرخي: إن عقد النكاح بلفظ الإجارة جائز؛ لقوله تعالى: «فآتوهن أجورهن» «النساء: 24» وقال أبو بكر الرازي: لا يصح لأن الإجارة عقد مؤقت، وعقد النكاح مؤبد، فهما متنافيان وقال ابن القاسم: ينفسخ قبل البناء ويثبت بعده. وقال أصبغ: إن نقد معه شيئا ففيه اختلاف، وإن لم ينقد فهو أشد، فإن ترك مضى على كل حال بدليل قصة شعيب؛ قال مالك وابن المواز وأشهب وعول على هذه الآية جماعة من المتأخرين والمتقدمين في هذه النازلة؛ قال ابن خويز منداد تضمنت هذه الآية النكاح على الإجارة والعقد صحيح، ويكره أن تجعل الإجارة مهرا، وينبغي أن يكون المهر مالا كما قال عز وجل: «أن تبتغوا بأموالكم محصنين» «النساء: 24» هذا قول أصحابنا جميعا.الرابعة: وأما قوله: ودخل ولم ينقد فقد اختلف الناس في هذا؛ هل دخل حين عقد أم حين سافر، فإن كان حين عقد فماذا نقد ؟ وقد منع علماؤنا من الدخول حتى ينقد ولو ربع دينار؛ قال ابن القاسم فإن دخل قبل أن ينقد مضى، لأن المتأخرين من أصحابنا قالوا: تعجيل الصداق أو شيء منه مستحب على أنه إن كان الصداق رعية الغنم فقد نقد الشروع في الخدمة؛ وإن كان دخل حين سافر فطول الانتظار في النكاح جائز إن كان مدى العمر بغير شرط وأما إن كان بشرط فلا يجوز إلا أن يكون الغرض صحيحا مثل التأهب للبناء أو انتظار صلاحية الزوجة للدخول إن كانت صغيرة؛ نص عليه علماؤنافي هذه الآية اجتماع إجارة ونكاح، وقد اختلف علماؤنا في ذلك على ثلاثة أقوال: الأول: قال في ثمانية أبي زيد: يكره ابتداء فإن وقع مضى. الثاني: قال مالك وابن القاسم في المشهور: لا يجوز ويفسخ قبل الدخول وبعده؛ لاختلاف مقاصدهما كسائر العقود المتباينة. الثالث: أجازه أشهب وأصبغ قال ابن العربي: وهذا هو الصحيح وعليه تدل الآية؛ وقد قال مالك النكاح أشبه شيء بالبيوع، فأي فرق بين إجارة وبيع أو بين بيع ونكاح فرع: وإن أصدقها تعليم شعر مباح صح؛ قال المزني: وذلك مثل قول الشاعر:يقول العبد فائدتي ومالي وتقوى الله أفضل ما استفاداوإن أصدقها تعليم شعر فيه هجو أو فحش كان كما لو أصدقها خمرا أو خنزيراقوله تعالى: «على أن تأجرني ثماني حجج» جرى ذكر الخدمة مطلقا وقال مالك: إنه جائز ويحمل على العرف، فلا يحتاج في التسمية إلى الخدمة وهو ظاهر قصة موسى، فإنه ذكر إجارة مطلقة وقال أبو حنيفة والشافعي: لا يجوز حتى يسمى لأنه مجهول وقد ترجم البخاري: «باب من استأجر أجيرا فبين له الأجل ولم يبين له العمل» لقوله تعالى: «على أن تأجرني ثماني حجج» . قال المهلب: ليس كما ترجم؛ لأن العمل عندهم كان معلوما من سقي وحرث ورعي وما شاكل أعمال البادية في مهنة أهلها، فهذا متعارف وإن لم يبين له أشخاص الأعمال ولا مقاديرها؛ مثل أن يقول له: إنك تحرث كذا من السنة، وترعى كذا من السنة، فهذا إنما هو على المعهود من خدمة البادية، وإنما الذي لا يجوز عند الجميع أن تكون المدة مجهولة، والعمل مجهول غير معهود لا يجوز حتى يعلم قال ابن العربي: وقد ذكر أهل التفسير أنه عين له رعية الغنم، ولم يرو من طريق صحيحة، ولكن قالوا: إن صالح مدين لم يكن له عمل إلا رعية الغنم، فكان ما علم من حاله قائما مقام التعيين للخدمة فيه.أجمع العلماء على أنه جائز أن يستأجر الراعي شهورا معلومة، بأجرة معلومة، لرعاية غنم معدودة؛ فإن كانت معدودة معينة، ففيها تفصيل لعلمائنا؛ قال ابن القاسم: لا يجوز حتى يشترط الخلف إن ماتت، وهي رواية ضعيفة جدا؛ وقد استأجر صالح مدين موسى على غنمه، وقد رآها ولم يشترط خلفا؛ وإن كانت مطلقة غير مسماة ولا معينة جازت عند علمائنا وقال أبو حنيفة والشافعي: لا تجوز لجهالتها؛ وعول علماؤنا على العرف حسبما ذكرناه آنفا؛ وأنه يعطى بقدر ما تحتمل قوته وزاد بعض علمائنا أنه لا يجوز حتى يعلم المستأجر قدر قوته، وهو صحيح فإن صالح مدين علم قدر قوة موسى برفع الحجر.قال مالك: وليس على الراعي ضمان وهو مصدق فيما هلك أو سرق، لأنه أمين كالوكيل وقد ترجم البخاري: «باب إذا أبصر الراعي أو الوكيل شاة تموت أو شيئا يفسد فأصلح ما يخاف الفساد» وساق حديث كعب بن مالك عن أبيه أنه كانت لهم غنم ترعى بسلع، فأبصرت جارية لنا بشاة من غنمنا موتا فكسرت حجرا فذبحتها به، فقال لهم: لا تأكلوا حتى أسأل النبي ـ أو أرسل إلى النبي صلى الله عليه وسلم من يسأله ـ وأنه سأل النبي صلى الله عليه وسلم أو أرسل إليه ـ فأمره بأكلها؛ قال عبدالله: فيعجبني أنها أمة وأنها ذبحت قال المهلب: فيه من الفقه تصديق الراعي والوكيل فيما اؤتمنا عليه حتى يظهر عليهما دليل الخيانة والكذب؛ وهذا قول مالك وجماعة وقال ابن القاسم: إذا خاف الموت على شاة فذبحها لم يضمن ويصدق إذا جاء بها مذبوحة وقال غيره: يضمن حتى يبين ما قال.واختلف ابن القاسم وأشهب إذا أنزى الراعي على إناث الماشية بغير إذن أربابها فهلكت؛ فقال ابن القاسم: لا ضمان عليه؛ لأن الإنزاء من إصلاح المال ونمائه وقال أشهب: عليه الضمان؛ وقول ابن القاسم أشبه بدليل حديث كعب، وأنه لا ضمان عليه فيما تلف عليه باجتهاده، إن كان من أهل الصلاح، وممن يعلم إشفاقه على المال؛ وأما إن كان من أهل الفسوق والفساد وأراد صاحب المال أن يضمنه فعل؛ لأنه لا يصدق أنه رأى بالشاة موتا لما عرف من فسقه.لم ينقل ما كانت أجرة موسى عليه السلام؛ ولكن روى يحيى بن سلام أن صالح مدين جعل لموسى كل سخلة توضع خلاف لون أمها، فأوحى الله إلى موسى أن ألق عصاك بينهن يلدن خلاف شبههن كلهن وقال غير يحيى : بل جعل له كل بلقاء تولد له، فولدن له كلهن بلقا وذكر القشيري أن شعيبا لما استأجر موسى قال له: أدخل بيت كذا وخذ عصا من العصي التي في البيت، فأخرج موسى عصا، وكان أخرجها آدم من الجنة، وتوارثها الأنبياء حتى صارت إلى شعيب، فأمره شعيب أن يلقيها في البيت ويأخذ عصا أخرى، فدخل وأخرج تلك العصا؛ وكذلك سبع مرات كل ذلك لا تقع بيده غير تلك، فعلم شعيب أن له شأنا؛ فلما أصبح قال له: سق الأغنام إلي مفرق الطريق، فخذ عن يمينك وليس بها عشب كثير، ولا تأخذ عن يسارك فإن بها عشبا كثيرا وتنينا كبيرا لا يقبل المواشي، فساق المواشي إلى مفرق الطريق، فأخذت نحو اليسار ولم يقدر على ضبطها، فنام موسى وخرج التنين، فقامت العصا وصارت شعبتاها حديدا وحاربت التنين حتى قتلته، وعادت إلى موسى عليه السلام، فلما انتبه موسى رأى العصا مخضوبة بالدم، والتنين مقتولا؛ فعاد إلى شعيب عشاء، وكان شعيب ضريرا فمس الأغنام، فإذا أثر الخصب باد عليها، فسأله عن القصة فأخبره بها، ففرح شعيب وقال: كل ما تلد هذه المواشي هذه السنة قالب لون ـ أي ذات لونين ـ فهو لك؛ فجاءت جميع السخال تلك السنة ذات لونين، فعلم شعيب أن لموسى عند الله مكانة. وروى عيينة بن حصن أن رسول الله صلى الله عليه وسلم قال: «أجر موسى نفسه بشبع بطنه وعفة فرجه» فقال له شعيب لك منها ـ يعني من نتاج غنمها ما جاءت به قالب لون ليس فيها عزوز ولا فشوش ولا كموش ولا ضبوب ولا ثعول قال الهروي: العزوز البكيئة؛ مأخوذ من العزاز وهي الأرض الصلبة، وقد تعززت الشاة والفشوش التي ينفش لبنها من غير حلب وذلك لسعة الإحليل، ومثله الفتوح والثرور ومن أمثالهم: لأُفشّنّك فَشّ الوطب أي لأخرجن غضبك وكبرك من رأسك ويقال: فش السقاء إذا أخرج منه الريح ومنه الحديث: «إن الشيطان يفش بين أليتي أحدكم حتى يخيل إليه أنه أحدث» أي ينفخ نفخا ضعيفا والكموش: الصغيرة الضرع، وهي الكميشة أيضا؛ سميت بذلك لانكماش ضرعها وهو تقلصه؛ ومنه يقال: رجل كميش الإزار والكشود مثل الكموش والضبوب الضيقة ثقب الإحليل والضب الحلب بشدة العصر والثعول الشاة التي لها زيادة حلمة وهي الثعل والثعل زيادة السن، وتلك الزيادة هي الراؤول ورجل أثعل والثعل ضيق مخرج اللبن قال الهروي: وتفسير قالب لون في الحديث أنها جاءت على غير ألوان أمهاتهاالإجارة بالعوض المجهول لا تجوز؛ فإن ولادة الغنم غير معلومة، وإن من البلاد الخصبة ما يعلم ولاد الغنم فيها قطعا وعدتها وسلامة سخالها كديار مصر وغيرها، بيد أن ذلك لا يجوز في شرعنا؛ لأن النبي صلى الله عليه وسلم نهى عن الغرر، ونهى عن المضامين والملاقيح والمضامين ما في بطون الإناث، والملاقيح ما في أصلاب الفحول وعلى خلاف ذلك قال الشاعر:ملقوحة في بطن ناب حاملوقد مضى في سورة «الحجر» بيانه على أن راشد بن معمر أجاز الإجارة على الغنم بالثلث والربع وقال ابن سيرين وعطاء: ينسج الثوب بنصيب منه؛ وبه قال أحمدالكفاءة في النكاح معتبرة؛ واختلف العلماء هل في الدين والمال والحسب، أو في بعض ذلك والصحيح جواز نكاح الموالي للعربيات والفرشيات؛ لقوله تعالى: «إن أكرمكم عند الله أتقاكم» «الحجرات: 13» وقد جاء موسى إلى صالح مدين غريبا طريدا خائفا وحيدا جائعا عريانا فأنكحه ابنته لما تحقق من دينه ورأى من حاله، وأعرض عما سوى ذلك وقد تقدمت هذه المسألة مستوعبة والحمد للهقال بعضهم: هذا الذي جرى من شعيب لم يكن ذكرا لصداق المرأة، وأنما كان اشتراطا لنفسه على ما يفعله الأعراب؛ فإنها تشترط صداق بناتها، وتقول لي كذا في خاصة نفسي، وترك المهر مفوضا؛ ونكاح التفويض جائز قال ابن العربي: هذا الذي تفعله الأعراب هو حلوان وزيادة على المهر، وهو حرام لا يليق بالأنبياء؛ فأما إذا اشترط الولي شيئا لنفسه، فقد اختلف العلماء فيما يخرجه الزوج من يده ولا يدخل في يد المرأة على قولين: أحدهما: أنه جائز والآخر: لا يجوز والذي يصح عندي التقسيم؛ فإن المرأة لا تخلو أن تكون بكرا أو ثيبا؛ فإن كانت ثيبا جاز؛ لأن نكاحها بيدها، وإنما يكون للولي مباشرة العقد، ولا يمتنع أخذ العوض عليه كما يأخذه الوكيل على عقد البيع، وإن كانت بكرا كان العقد بيده، وكأنه عوض في النكاح لغير الزوج وذلك باطل؛ فإن وقع فُسِخ قبل البناء، وثبت بعده على مشهور الرواية والحمد الله.لما ذكر الشرط وأعقبه بالطوع في العشر خرج كل واحد منهما على حكمه، ولم يلحق الآخر بالأول، ولا أشترك الفرض والطوع؛ ولذلك يكتب في العقود الشروط المتفق عليها، ثم يقال وتطوع بكذا، فيجري الشرط على سبيله، والطوع على حكمه، وانفصل الواجب من التطوع وقيل: ومن لفظ شعيب حسن في لفظ العقود في النكاح أنكحه إياها أولى من أنكحها إياه على ما يأتي بيانه في «الأحزاب» وجعل شعيب الثمانية الأعوام شرطا، ووكل العاشرة إلي المروءةقوله تعالى: «قال ذلك بيني وبينك أيما الأجلين قضيت فلا عدوان علي» لما فرغ كلام شعيب قرره موسى عليه السلام وكرر معناه على جهة التوثق في أن الشرط إنما وقع في ثمان حجج و «أيما» استفهام منصوب بـ «قضيت و» الأجلين « مخفوض بإضافة » أي « إليهما و» ما « صلة للتأكيد وفيه معنى الشرط وجوابه » فلا عدوان « وأن » عدوان « منصوب بـ » لا « وقال ابن كيسان: » ما « في موضع خفض بإضافة » أي « إليها وهي نكرة و» الأجلين « بدل منها وكذلك في قوله: » فبما رحمة من الله « [آل عمران: 159] أي رحمة بدل من ما؛ قال مكي: وكان يتلطف في ألا يجعل شيئا زائدا في القرآن ويخرج له وجها يخرجه من الزيادة وقرأ الحسن: » أيما « بسكون الياء وقرأ ابن مسعود: » أي الأجلين ما قضيت « وقرأ الجمهور: » عدوان « بضم العين وأبو حيوة بكسرها؛ والمعنى: لا تبعة علي ولا طلب في الزيادة عليه والعدوان التجاوز في غير الواجب، والحجج السنون قال الشعر:لمن الديار بقنة الحجر أقوين من حجج ومن دهرالواحدة حجة بكسر الحاء » والله على ما نقول وكيل « قيل: هو من قول موسى وقيل: هو من قول والد المرأة فاكتفى الصالحان صلوات الله عليهما في الإشهاد عليهما بالله ولم يشهدا أحدا من الخلق، وقد اختلف العلماء في وجوب الإشهاد في النكاح؛ على قولين: أحدهما أنه لا ينعقد إلا بشاهدين وبه قال أبو حنيفة والشافعي [وقال مالك]: إنه ينعقد دون شهود؛ لأنه عقد معاوضة فلا يشترط فيه الإشهاد، وإنما يشترط فيه الإعلان والتصريح، وفرق ما بقن النكاح والسفاح الدف وقد مضت هذه المسألة في » البقرة" مستوفاة وفي البخاري عن أبي هريرة: أن رجلا من بني إسرائيل سأل بعض بني إسرائيل أن يسلفه ألف دينار فقال ايتني بالشهداء أشهدهم، فقال كفى بالله شهيدا؛ فقال أيتني بكفيل؛ فقال كفى بالله كفيلا قال صدقت فدفعها إليه؛ وذكر الحديث.


فَلَمَّا قَضَى مُوسَىالْأَجَلَ وَسَارَ بِأَهْلِهِ آنَسَ مِن جَانِبِ الطُّورِ نَاراً قَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَاراً لَّعَلِّي آتِيكُم مِّنْهَا بِخَبَرٍ أَوْ جَذْوَةٍ مِنَ النَّارِ لَعَلَّكُمْ تَصْطَلُونَ

فلما قضى موسى الأجل وسار بأهله آنس من جانب الطور نارا قال لأهله امكثوا إني آنست نارا لعلي آتيكم منها بخبر أو جذوة من النار لعلكم تصطلونقوله تعالى: «فلما قضى موسى الأجل» قال سعيد بن جبير: سألني رجل من النصارى أي الأجلين قضى موسى فقلت: لا أدري حتى أقدم على حبر العرب فأسأله - يعني ابن عباس - فقدمت عليه فسألته؛ فقال: قضى أكملهما وأوفاهما فأعلمت النصراني فقال: صدق والله هذا العالم وروي عن ابن عباس أن النبي صلى الله عليه وسلم سأل في ذلك جبريل فأخبره أنه قضى عشر سنين وحكى الطبري عن مجاهد أنه قضى عشرا وعشرا بعدها؛ وواه الحكم بن أبان عن عكرمة عن ابن عباس قال ابن عطية: وهذا ضعيف. «وسار بأهله» قيل: فيه دليل على أن الرجل يذهب بأهله حيث شاء، لما له عليها من فضل القوامية وزيادة الدرجة إلا أن يلتزم لها أمرا فالمؤمنون عند شروطهم، وأحق الشروط أن يوفى به ما استحللتم به الفروج «آنس من جانب الطور نارا» الآية. تقدمت. والجذوة بكسر الجيم قراءة العامة، وضمها حمزة ويحيى ، وفتحها عاصم والسلمي وزور بن حبيش قال الجوهري: الجذوة والجذوة والجذوة الجمرة الملتهبة والجمع جذا وجذا وجذا قال مجاهد في قوله تعالى: «أو جذوة من النار» أي قطعة من الجمر؛ قال: وهي بلغة جميع العرب وقال أبو عبيدة: والجذوة مثل الجذمة وهي القطعة الغليظة من الخشب كان في طرفها نار أو لم يكن قال ابن مقبل:باتت حواطب ليلى يلتمسن لها جزل الجذا غير خوار ولا دعروقال:وألقى على قيس من النار جذوة شديدا عليها حميها ولهيبها


فَلَمَّا أَتَاهَا نُودِي مِن شَاطِئِ الْوَادِي الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يَا مُوسَى إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ

فلما أتاها نودي من شاطئ الواد الأيمن في البقعة المباركة من الشجرة أن يا موسى إني أنا الله رب العالمينقوله تعالى: «فلما أتاها» يعني الشجرة قدم ضميرها عليها «نودي من شاطئ الواد» «من» الأولى والثانية لابتداء الغاية، أي أتاه النداء من شاطئ الوادي من قبل الشجرة و «من الشجرة» بدل من قوله: «من شاطئ الواد» بدل الاشتمال، لأن الشجرة كانت نابتة على الشاطئ، وشاطئ الوادي وشطه جانبه، والجمع شطان وشواطئ، وذكره القشيري، وقال الجوهري: ويقال شاطئ الأودية ولا يجمع وشاطأت الرجل إذا مشيت علي شاطئ ومشى هو على شاطئ آخر «الأيمن» أي عن يمين موسى وقيل: عن يمين الجبل «في البقعة المباركة من الشجرة» وقرأ الأشهب العقيلي: «في البقعة» بفتح الباء وقولهم بقاع يدل علي بقعة، كما يقال جفنة وجفان ومن قال بقعة قال بقع مثل غرفة وغرف «ومن الشجرة» أي من ناحية الشجرة قيل: كانت شجرة العليق وقيل: سمرة وقيل: عوسج ومنها كانت عصاه، ذكره الزمخشري وقيل: عناب، والعوسج إذا عظم يقال له الغرقد وفي الحديث: «إنه من شجر اليهود فإذا نزل عيسى وقتل اليهود الذين مع الدجال فلا يختفي أحد منهم خلف شجرة إلا نطقت وقالت يا مسلم هذا يهودي ورائي تعال فأقتله إلا الغرقد فإنه من شجر اليهود فلا ينطق» خرجه مسلم قال المهدوي: وكلم الله تعالى موسى عليه السلام من فوق عرشه وأسمعه كلامه من الشجرة على ما شاء ولا يجوز أن يوصف الحق تعالى بالانتقال والزوال وشبه ذلك من صفات المخلوقين قال أبو المعالي: وأهل المعاني وأهل الحق يقولون من كلمه الله تعالى وخصه بالرتبة العليا والغاية القصوى، فيدرك كلامه القديم المتقدس عن مشابهة الحروف والأصوات والعبارات والنغمات وضروب اللغات، كما أن من خصه الله بمنازل الكرامات وأكمل عليه نعمته، ورزقه رؤيته يرى الله سبحانه منزها عن مماثلة الأجسام وأحكام الحوادث، ولا مثل له سبحانه في ذاته وصفاته، وأجمعت الأمة على أن الرب تعالى خصص موسى عليه السلام وغيره من المصطفين من الملائكة بكلامه قال الأستاذ أبو إسحاق: اتفق أهل الحق على أن الله تعالى خلق في موسى عليه السلام معنى من المعاني أدرك به كلامه كان اختصاصه في سماعه، وأنه قادر على مثله في جميع خلقه واختلفوا في نبينا عليه السلام هل سمع ليلة الإسراء كلام الله، وهل سمع جبريل كلامه على قولين؛ وطريق أحدهما النقل المقطوع به وذلك مفقود، واتفقوا على أن سماع الخلق له عند قراءة القرآن على معنى أنهم سمعوا العبارة التي عرفوا بها معناه دون سماعه له في عينه وقال عبدالله بن سعد بن كلاب: إن موسى عليه السلام فهم كلام الله القديم من أصوات مخلوقة أثبتها الله تعالى في بعض الأجسام قال أبو المعالي: وهذا مردود؛ بل يجب اختصاص موسى عليه السلام بإدراك كلام الله تعالى خرقا للعادة، ولو لم يقل ذلك لم يكن لموسى عليه السلام اختصاص بتكليم الله إياه والرب تعالى أسمعه كلامه العزيز، وخلق له علما ضروريا، حتى علم أن ما سمعه كلام الله، وأن الذي كلمه وناداه هو الله رب العالمين، وقد ورد في الأقاصيص أن موسى عليه السلام قال: سمعت كلام ربي بجميع جوارحي، ولم أسمعه من جهة واحدة من جهاتي وقد مضى هذا المعنى في «البقرة» مستوفى. «أن يا موسى» «أن» في موضع نصب بحذف حرف الجر أي بـ «أن يا موسى» «إني أنا الله رب العالمين» نفي لربوبية غيره سبحانه وصار بهذا الكلام من أصفياء الله عز وجل لا من رسله؛ لأنه لا يصير رسولا إلا بعد أمره بالرسالة، والأمر بها إنما كان بعد هذا الكلام.


وَأَنْ أَلْقِ عَصَاكَ فَلَمَّا رَآهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ يَا مُوسَى أَقْبِلْ وَلَا تَخَفْ إِنَّكَ مِنَ الْآمِنِينَ

وأن ألق عصاك فلما رآها تهتز كأنها جان ولى مدبرا ولم يعقب يا موسى أقبل ولا تخف إنك من الآمنينقوله تعالى: «وأن ألق عصاك» عطف على «أن يا موسى» تقدمت. و «مدبرا» نصب على الحال «ولم يعقب» أي لم يرجع؛ قاله مجاهد. وقال قتادة: لم يلتفت. «ولم يعقب» نصب على الحال. «ياموسى أقبل ولا تخف» أي من الحية وضررها. قال وهب: قيل له أرجع إلى حيث كنت فرجع فلف دراعته على يده، فقال له الملك: أرأيت إن أراد الله أن يصيبك بما تحاذر أينفعك لفك يدك ؟ قال: لا ولكني ضعيف خلقت من ضعف وكشف يده فأدخلها في فم الحية فعادت عصا «إنك من الآمنين» أي مما تحاذر


اسْلُكْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ وَاضْمُمْ إِلَيْكَ جَنَاحَكَ مِنَ الرَّهْبِ فَذَانِكَ بُرْهَانَانِ مِن رَّبِّكَ إِلَى فِرْعَوْنَ وَمَلَئِهِ إِنَّهُمْ كَانُوا قَوْماً فَاسِقِينَ

اسلك يدك في جيبك تخرج بيضاء من غير سوء واضمم إليك جناحك من الرهب فذانك برهانان من ربك إلى فرعون وملئه إنهم كانوا قوما فاسقين. انظر تفسير الآية 35


قَالَ رَبِّ إِنِّي قَتَلْتُ مِنْهُمْ نَفْساً فَأَخَافُ أَن يَقْتُلُونِ

قال رب إني قتلت منهم نفسا فأخاف أن يقتلون. انظر تفسير الآية 35


وَأَخِي هَارُونُ هُوَ أَفْصَحُ مِنِّي لِسَاناً فَأَرْسِلْهُ مَعِيَ رِدْءاً يُصَدِّقُنِي إِنِّي أَخَافُ أَن يُكَذِّبُونِ

وأخي هارون هو أفصح مني لسانا فأرسله معي ردء يصدقني إني أخاف أن يكذبون. انظر تفسير الآية 35


قَالَ سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَاناً فَلَا يَصِلُونَ إِلَيْكُمَا بِآيَاتِنَا أَنتُمَا وَمَنِ اتَّبَعَكُمَا الْغَالِبُونَ

قوله تعالى: «اسلك يدك في جيبك» الآية. تقدمت. «واضمم إليك جناحك من الرهب» «من» متعلقة بـ «ولى» أي ولى مدبرا من الرهب وقرأ حفص والسلمي وعيسى بن عمرو وابن أبي إسحاق: «من الرهب» بفتح الراء وإسكان الهاء وقرأ ابن عامر والكوفيون إلا حفص بضم الراء وجزم الهاء الباقون بفتح الراء والهاء واختاره أبو عبيد وأبو حاتم، لقوله تعالي: «ويدعوننا رغبا ورهبا» «الأنبياء: 90» وكلها لغات وهو بمعنى الخوف والمعنى إذا هالك أمر يدك وشعاعها فأدخلها في جيبك وارددها إليه تعد كما كانت وقيل: أمره الله أن يضم يده إلي صدره فيذهب عنه خوف الحية عن مجاهد وغيره ورواه الضحاك عن ابن عباس؛ قال فقال ابن عباس: ليس من أحد يدخله رعب بعد موسى عليه السلام، ثم يدخل يده فيضعها على صدره إلا ذهب عنه الرعب ويحكي عن عمر بن عبدالعزيز رحمه الله: أن كاتبا كان يكتب بين يديه فانفلتت منه فلتة ريح فخجل وانكسر، فقام وضرب بقلمه الأرض فقال له عمر: خذ قلمك وأضمم إليك جناحك، وليفرخ روعك فإني ما سمعتها من أحد أكثر مما سمعتها من نفسي، وقيل: المعنى أضمم يدك إلي صدرك ليذهب الله ما في صدرك من الخوف وكان موسى يرتعد خوفا إما من آل فرعون وإما من الثعبان وضم الجناح هو السكون؛ كقوله تعالى: «واخفض لهما جناح الذل من الرحمة» «الإسراء: 24» يريد الرفق وكذلك قوله: «وأخفض جناحك لمن اتبعك من المؤمنين» «الشعراء: 215» أي أرفق بهم وقال الفراء: أراد بالجناح عصاه وقال بعض أهل المعاني: الرهب الكم بلغة حمير وبني حنيفة قال مقاتل: سألتني أعرابية شيئا وأنا آكل فملأت الكف وأومأت إليها فقالت: ها هنا في رهبي تريد في كمي وقال الأصمعي: سمعت أعرابيا يقول لأخر أعطني رهبك فسألته عن الرهب فقال: الكم؛ فعلى هذا يكون معناه اضمم إليك يدك وأخرجها من الكم؛ لأنه تناول العصا ويده في كمه وقوله: «أسلك يدك في جيبك» يدل على أنها اليد اليمني، لأن الجيب على اليسار. ذكره القشيري.قلت: وما فسروه من ضم اليد إلى الصدر يدل على أن الجيب موضعه الصدر وقد مضى في سورة [النور « بيانه الزمخشري: ومن بدع التفاسير أن الرهب الكم بلغة حمير وأنهم يقولون أعطني مما في رهبك، وليت شعري كيف صحته في اللغة ! وهل سمع من الأثبات الثقات الذين ترتضي عربيتهم، ثم ليت شعري كيف موقعه في الآية، وكيف تطبيقه المفصل كسائر كلمات التنزيل، على أن موسى صلوات عليه ما كان عليه ليلة المناجاة إلا زرمانقة من صوف لا كمين لها قال القشيري: وقوله: » واضمم إليك جناحك « يريد اليدين إن قلنا أراد الأمن من فزع الثعبان وقيل: » واضمم إليك جناحك « أي شمر واستعد لتحمل أعباء الرسالة.قلت: فعلى هذا قيل: » إنك من الآمنين « أي من المرسلين؛ لقوله تعالى » إني لا يخاف لدي المرسلون « [النمل: 10] قال ابن بحر: فصار على هذا التأويل رسولا بهذا القول وقيل: إنما صار رسولا بقول: » فذانك برهانان من ربك إلى فرعون وملئه «قوله تعالى: » فذانك برهانان من ربك إلى فرعون وملئه إنهم كانوا قوما فاسقين « والبرهانان اليد والعصا وقرأ ابن كثير: بتشديد النون وخففها الباقون وروى أبو عمارة عن أبي الفضل عن أبي بكر عن ابن كثير، » فذانيك « بالتشديد والياء وعن أبي عمرو أيضا قال لغة هذيل: » فذانيك « بالتخفيف والياء ولغة قريش » فذانك « كما قرأ أبو عمرو وابن كثير وفي تعليله خمسة أقوال: قيل شدد النون عوضا من الألف الساقطة في ذانك الذي هو تثنية ذا المرفوع، وهو رفع بالابتداء، وألف ذا محذوفة لدخول ألف التثنية عليها، ولم يلتفت إلى التقاء الساكنين؛ لأن أصله فذانك فحذف الألف الأولى عوضا من النون الشديدة وقيل: التشديد للتأكيد كما أدخلوا اللام في ذلك مكي: وقيل إن من شدد إنما بناه على لغة من قال في الواحد ذلك؛ فلما بنى أثبت اللام بعد نون التثنية، ثم أدغم اللام في النون على حكم إدغام الثاني في الأول، والأصل أن يدغم الأول أبدا في الثاني، إلا أن يمنع من ذلك علة فيدغم الثاني في الأول، والعلة التي منعت في هذا أن يدغم الأول في الثاني أنه لو فعل ذلك لصار في موضع النون التي تدل على التثنية لام مشددة فيتغير لفظ التثنية فأدغم الثاني في الأول لذلك؛ فصار نونا مشددة وقد قيل: إنه لما تنافي ذلك أثبت اللام قبل النون ثم أدغم الأول في الثاني على أصول الإدغام فصار نونا مشددة وقيل: شددت فرقا بينها وبين الظاهر التي تسقط الإضافة نونه، لأن ذان لا يضاف وقيل: للفرق بين الاسم المتمكن وبينها وكذلك العلة في تشديد النون في » اللذان « و» هذان « قال أبو عمرو: إنما اختص أبو عمرو هذا الحرف بالتشديد دون كل تثنية من جنسه لقلة حروفه فقرأ بالتثقيل ومن قرأ: » فذانيك « بياء مع تخفيف النون فالأصل عنده » فذانك « بالتشديد فأبدل من النون الثانية ياء كراهية التضعيف، كما قالوا: لا أملاه في لا أمله فأبدلوا اللام الثانية ألفا. ومن قرأ بياء بعد النون الشديدة فوجهه أنه أشبع كسرة النون فتولدت عنها الياء.قوله تعالى: » فأرسله معي ردءا « يعني معينا مشتق من أردأته أي أعنته والردء العون قال الشاعر:ألم تر أن أصرم كان ردئي وخير الناس في ق ل ومالالنحاس: وقد أردأه ورداه أي أعانه؛ وترك همزه تخفيفا وبه قرأ نافع: وهو بمعنى المهموز قال المهدوي: ويجوز أن يكون ترك الهمز من قولهم أردى على المائة أي زاد عليها، وكأن المعنى أرسله معي زيادة في تصديقي قاله مسلم بن جندب وأنشد قول الشاعر:وأسمر خطيا كأن كعوبه نوى القسب قد أردى ذراعا على العشركذا أنشد الماوردي هذا البيت: قد أردى وأنشده الغزنوي والجوهري في الصحاح قد أرمى؛ قال: والقسب الصلب، والقسب تمر يابس يتفتت في الفم صلب النواة قال يصف رمحا: وأسمر البيت قال الجوهري: ردؤ الشيء يردؤ وداءة فهو رديء أي فاسد، وأردأته أفسدته، وأردأته أيضا يعني أعنته؛ تقول: أردأته بنفسي أي كنت له ردءا وهو العون قال الله تعالى: » فأرسله معي رداء يصدقني «. قال النحاس: وقد حكى ردأته: ردءا وجمع ردء أرداة وقرأ عاصم وحمزة: » يصدقني « بالرفع وجزم الباقون؛ وهو اختيار أبي حاتم على جواب الدعاء واختار الرفع أبو عبيد على الحال من الهاء في » أرسله « أي أرسله ردءا مصدقا حالة التصديق؛ كقوله: » أنزل علينا مائدة من السماء تكون « [المائدة: 114] أي كائنة؛ حال صرف إلى الاستقبال ويجوز أن يكون صفة لقوله: » ردءا « » إني أخاف أن يكذبون « إذا لم يكن لي وزير ولا معين؛ لأنهم لا يكادون يفقهون عني، فـ » قال « الله جل وعز له » سنشد عضدك بأخيك « أي نقويك به؛ وهذا تمثيل؛ لأن قوة اليد بالعضد قال طرفة:بني لبيني لستم بيد إلا يدا ليست لها عضدويقال في دعاء الخير: شد الله عضدك وفي ضده: فت الله في عضدك » ونجعل لكما سلطانا « أي حجه وبرهانا » فلا يصلون إليكما « بالأذى » بآياتنا « أي تمتنعان منهم » بآياتنا « فيجوز أن يوقف على » إليكما « ويكون في الكلام تقديم وتأخير وقيل: التقدير » أنتما ومن اتبعكما الغالبون" بآياتنا قال الأخفش والطبري قال المهدوي: وفي هذا تقديم الصلة على الموصول، إلا أن يقدر أنتما غالبان بآياتنا أنتما ومن اتبعكما الغالبون وعنى بالآيات سائر معجزاته.


فَلَمَّا جَاءهُم مُّوسَى بِآيَاتِنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا سِحْرٌ مُّفْتَرًى وَمَا سَمِعْنَا بِهَذَا فِي آبَائِنَا الْأَوَّلِينَ

فلما جاءهم موسى بآياتنا بينات قالوا ما هذا إلا سحر مفترى وما سمعنا بهذا في آبائنا الأولين. انظر تفسير الآية 42


وَقَالَ مُوسَى رَبِّي أَعْلَمُ بِمَن جَاء بِالْهُدَى مِنْ عِندِهِ وَمَن تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ

وقال موسى ربي أعلم بمن جاء بالهدى من عنده ومن تكون له عاقبة الدار إنه لا يفلح الظالمون. انظر تفسير الآية 42


وَقَالَ فِرْعَوْنُ يَا أَيُّهَا الْمَلَأُ مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ فَاجْعَل لِّي صَرْحاً لَّعَلِّي أَطَّلِعُ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ مِنَ الْكَاذِبِينَ

وقال فرعون يا أيها الملأ ما علمت لكم من إله غيري فأوقد لي يا هامان على الطين فاجعل لي صرحا لعلي أطلع إلى إله موسى وإني لأظنه من الكاذبين. انظر تفسير الآية 42


وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ

واستكبر هو وجنوده في الأرض بغير الحق وظنوا أنهم إلينا لا يرجعون. انظر تفسير الآية 42


فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ

فأخذناه وجنوده فنبذناهم في اليم فانظر كيف كان عاقبة الظالمين. انظر تفسير الآية 42


وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ

وجعلناهم أئمة يدعون إلى النار ويوم القيامة لا ينصرون. انظر تفسير الآية 42


وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ

قوله تعالى: «فلما جاءهم موسى بآياتنا بينات» أي ظاهرات واضحات «قالوا ما هذا إلا سحر مفترى» مكذوب مختلق «وما سمعنا بهذا في آبائنا الأولين» أي في الأمم الماضية؛ قال ابن عباس. والباء في «بهذا» زائدة؛ أي ما سمعنا هذا كائنا في أبائنا الأولين، وقيل: إن هذه الآيات وما احتج به موسى في إثبات التوحيد من الحجج العقلية وقيل: هي معجزاته.قوله تعالى: «وقال موسى» قراءة العامة بالواو وقرأ مجاهد وابن كثير وابن محيصن: «قال» بلا واو؛ وكذلك هو في مصحف أهل مكة «ربي أعلم بمن جاء بالهدى» أي بالرشاد. «من عنده» «ومن تكون له» قرأ الكوفيون إلا عاصما: «يكون» بالياء والباقون بالتاء وقد تقدم هذا «عاقبة الدار» أي دار الجزاء «إنه» الهاء ضمير الأمر والشأن «لا يفلح الظالمون» قوله تعالى: «وقال فرعون يا أيها الملأ ما علمت لكم من إله غيري» قال ابن عباس: كان بينها وبين قوله: «أنا ربكم الأعلى» «النازعات: 24» أربعون سنة، وكذب عدو الله بل علم أن له ثم ربا هو خالقه وخالق قومه «ولئن سألتهم من خلقهم ليقولن الله» «الزخرف: 87» . «فأوقد لي ياهامان على الطين فاجعل لي صرحا لعلي أطلع إلى إله موسى» أي أطبخ لي الآجر؛ عن ابن عباس رضي الله عنه وقال قتادة: هو أول من صنع الآجر وبنى به ولما أمر فرعون وزيره هامان ببناء الصرح جمع هامان العمال - قيل خمسين ألف بناء سوى الأتباع والأجراء - وأمر بطبخ الآجر والجص، ونشر الخشب وضرب المسامير، فبنوا ورفعوا البناء وشيدوه بحيث لم يبلغه بنيان منذ خلق الله السموات والأرض، فكان الباني لا يقدر أن يقوم على رأسه، حتى أراد الله أن يفتنهم فيه فحكى السدي: أن فرعون صعد السطح ورمى بنشابة نحو السماء، فرجعت متلطخة بدماء، فقال قد قتلت إله موسى فروي أن جبريل عليه السلام بعثه الله تعالى عند مقالته، فضرب الصرح بجناحه فقطعه ثلاث قطع؛ قطعة على عسكر فرعون قتلت منهم ألف ألف، وقطعة في البحر، وقطعة في الغرب، وهلك كل من عمل فيه شيئا والله أعلم بصحة ذلك. «وإني لأظنه من الكاذبين» الظن هنا شك، فكفر على الشك؛ لأنه قد رأى من البراهين ما لا يخيل على ذي فطرة.قوله تعالى: «واستكبر» أي تعظم «هو وجنوده» أي تعظموا عن الإيمان بموسى «بغير الحق» أي بالعدوان، أي لم تكن له حجة تدفع ما جاء به موسى «وظنوا أنهم إلينا لا يرجعون» أي توهموا أنه لا معاد ولا بعث. وقرأ نافع وابن محيصن وشيبة وحميد ويعقوب وحمزة والكسائي: «لا يرجعون» بفتح الياء وكسر الجيم على أنه مسمى الفاعل الباقون: «يرجعون» على الفعل المجهول وهو اختيار أبي عبيد، والأول اختيار أبي حاتم. «فأخذناه وجنوده» وكانوا ألفي ألف وستمائة ألف «فنبذناهم في اليم» أي طرحناهم في البحر المالح. قال قتادة: بحر من وراء مصر يقال له إساف أغرقهم الله فيه وقال وهب والسدي: المكان الذي أغرقهم الله فيه بناحية القلزم يقال له بطن مريرة، وهو إلى اليوم غضبان وقال مقاتل، يعني نهر النيل وهذا ضعف والمشهور الأول. «فانظر» يا محمد «كيف كان عاقبة الظالمين» أي آخر أمرهم.قوله تعالى: «وجعلناهم أئمة» أي جعلناهم زعماء يتبعون على الكفر، فيكون عليهم وزرهم ووزر من اتبعهم حتى يكون عقابهم أكثر وقيل: جعل الله الملأ من قومه رؤساء السفلة منهم، فهم يدعون إلى جهنم وقيل: أئمة يأتم بهم ذوو العبر ويتعظ بهم أهل البصائر «يدعون إلى النار» أي إلى عمل أهل النار «ويوم القيامة لا ينصرون» . «وأتبعناهم في هذه الدنيا لعنة» أي أمرنا العباد بلعنهم فمن ذكرهم لعنهم وقيل: أي ألزمناهم اللعن أي البعد عن الخير «ويوم القيامة هم من المقبوحين» أي من المهلكين الممقوتين قاله ابن كيسان وأبو عبيدة وقال ابن عباس: المشوهين الخلقة بسواد الوجوه وزرقة العيون وقيل: من المبعدين يقال: قبحه الله أي نحاه من كل خير، وقبَحَه وقبّحه إذا جعله قبيحا وقال أبو عمرو: قبحت وجهه بالتخفيف معناه قبحت قال الشاعر:ألا قبح الله البراجم كلها وقبح يربوعا وقبح دارماوانتصب يوما على الحمل على موضع «في هذه الدنيا» واستغنى عن حرف العطف في قوله: «من المقبوحين» كما استغنى عنه في قوله: «سيقولون ثلاثة رابعهم كلبهم» «الكهف: 22» ويجوز أن يكون العامل في «يوم» مضمرا يدل عليه قوله: «هم من المقبوحين» فيكون كقوله: «يوم يرون الملائكة لا بشرى يومئذ للمجرمين» «الفرقان: 22» ويجوز أن يكون العامل في «يوم» قوله «هم من المقبوحين» وإن كان الظرف متقدما ويجوز أن يكون مفعولا على السعة، كأنه قال: وأتبعناهم في هذه الدنيا لعنة ولعنة يوم القيامة.


وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ مِن بَعْدِ مَا أَهْلَكْنَا الْقُرُونَ الْأُولَى بَصَائِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَّعَلَّهُمْ يَتَذَكَّرُونَ

ولقد آتينا موسى الكتاب من بعد ما أهلكنا القرون الأولى بصائر للناس وهدى ورحمة لعلهم يتذكرونقوله تعالى: «ولقد آتينا موسى الكتاب» يعني التوراة؛ قاله قتادة قال يحيى بن سلام: هو أول كتاب - يعني التوراة - نزلت فيه الفرائض والحدود والأحكام وقيل: الكتاب هنا ست من المثاني السبع التي أنزلها الله على رسوله محمد صلى الله عليه وسلم؛ قال ابن عباس، ورواه مرفوعا. «من بعد ما أهلكنا القرون الأولى» قال أبو سعيد الخدري قال النبي صلى الله عليه وسلم: (ما أهلك الله قوما ولا قرنا ولا أمة ولا أهل قرية بعذاب من السماء ولا من الأرض منذ أنزل الله التوراة على موسى غير القرية التي مسخت قردة ألم تر إلى قوله تعالى: «ولقد أتينا موسى الكتاب من بعد ما أهلكنا القرون الأولى» أي من بعد قوم نوح وعاد وثمود وقيل: أي من بعد ما أغرقنا فرعون وقومه وخسفنا بقارون. «بصائر للناس» أي آتيناه الكتاب بصائر أي ليتبصروا «وهدى» أي من الضلالة لمن عمل بها «ورحمة» لمن آمن بها. «لعلهم يتذكرون» أي ليذكروا هذه النعمة فيقموا على إيمانهم في الدنيا، ويثقوا بثوابهم في الآخرة.


وَمَا كُنتَ بِجَانِبِ الْغَرْبِيِّ إِذْ قَضَيْنَا إِلَى مُوسَى الْأَمْرَ وَمَا كُنتَ مِنَ الشَّاهِدِينَ

وما كنت بجانب الغربي إذ قضينا إلى موسى الأمر وما كنت من الشاهدين. انظر تفسير الآية 45


وَلَكِنَّا أَنشَأْنَا قُرُوناً فَتَطَاوَلَ عَلَيْهِمُ الْعُمُرُ وَمَا كُنتَ ثَاوِياً فِي أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ آيَاتِنَا وَلَكِنَّا كُنَّا مُرْسِلِينَ

قوله تعالى: «وما كنت» أي ما كنت يا محمد «بجانب الغربي» أي بجانب الجبل الغربي قال الشاعر:أعطاك من أعطى الهدى النبيا نورا يزين المنبر الغربيا «إذ قضينا إلى موسى الأمر» إذ كلفناه أمرنا ونهينا، وألزمناه عهدنا وقيل: أي إذ قضينا إلى موسى أمرك وذكرناك بخير ذكر وقال ابن عباس: «إذ قضينا» أي أخبرنا أن أمة محمد خير الأمم «وما كنت من الشاهدين» أي من الحاضرين.قوله تعالى: «ولكنا أنشأنا قرونا» أي من بعد موسى «فتطاول عليهم العمر» حتى نسوا ذكر الله أي عهده وأمره نظيره: «فطال عليهم الأمد فقست قلوبهم» «الحديد: 16» وظاهر هذا يوجب أن يكون جرى لنبينا عليه السلام ذكر في ذلك الوقت، وأن الله سيبعثه، ولكن طالت المدة، وغلبت القسوة، فنسي القوم ذلك وقيل: آتينا موسى الكتاب وأخذنا على قومه العهود، ثم تطاول العهد فكفروا، فأرسلنا محمدا مجددا للدين وداعيا الخلق إليه. وقوله تعالى: «وما كنت ثاويا في أهل مدين» أي مقيما كمقام موسى وشعيب بينهم قال العجاج:فبات حيث يدخل الثويأي الضيف المقيم. وقوله: «تتلو عليهم آياتنا» أي تذكرهم بالوعد والوعيد. «ولكنا كنا مرسلين» أي أرسلناك في أهل مكة، وأتيناك كتابا فيه هذه الأخبار: ولولا ذلك لما علمتها.


وَمَا كُنتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا وَلَكِن رَّحْمَةً مِّن رَّبِّكَ لِتُنذِرَ قَوْماً مَّا أَتَاهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ

وما كنت بجانب الطور إذ نادينا ولكن رحمة من ربك لتنذر قوما ما أتاهم من نذير من قبلك لعلهم يتذكرونقوله تعالى: «وما كنت بجانب الطور إذ نادينا» أي كما لم تحضر جانب المكان الغربي إذ أرسل الله موسى إلى فرعون، فكذلك لم تحضر جانب الطور إذ نادينا موسى لما أتى الميقات مع السبعين وروى عمرو بن دينار يرفعه قال: «نودي يا أمة محمد أجبتكم قبل أن تدعوني وأعطيتكم قبل أن تسألوني» فذلك قوله: «وما كنت بجانب الطور إذ نادينا» وقال أبو هريرة - وفي رواية عن ابن عباس - إن الله قال: «يا أمة محمد قد أجبتكم قبل أن تدعوني وأعطيتكم قبل أن تسألوني وغفرت لكم قبل أن تستغفروني ورحمتكم قبل أن تسترحموني» قال وهب: وذلك أن موسى لما ذكر الله له فضل محمد وأمته قال: يا رب أرنيهم فقال الله: «إنك لن تدركهم لإن شئت ناديتهم فأسمعتك صوتهم» قال: بلى يا رب فقال الله تعالى: «يا أمة محمد» فأجابوا من أصلاب أبائهم فقال: «قد أجبتكم قبل أن تدعوني» ومعنى الآية على هذا ما كنت بجانب الطور إذ كلمنا موسى فنادينا أمتك وأخبرناه بما كتبناه لك ولأمتك من الرحمة إلى آخر الدنيا. «ولكن» فعلنا ذلك «رحمة» منا بكم قال الأخفش: «رحمه» نصب على المصدر أي ولكن رحمناك رحمة وقال الزجاج: هو مفعول من أجله أي فعل ذلك بك لأجل الرحمة النحاس: أي لم تشهد قصص الأنبياء، ولا تليت عليك، ولكنا بعثناك وأوحيناها إليك للرحمة وقال الكسائي: على خبر كان؛ التقدير: ولكن كان رحمة. قال: ويجوز الرفع بمعنى هي رحمة الزجاج: الرفع بمعنى ولكن فعل ذلك رحمة «لتنذر قوما ما أتاهم من نذير من قبلك» يعني العرب أي لم تشاهد تلك الأخبار، ولكن أوحيناها إليك رحمة بمن أرسلت إليهم لتنذرهم بها «لعلهم يتذكرون»


وَلَوْلَا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولاً فَنَتَّبِعَ آيَاتِكَ وَنَكُونَ مِنَ الْمُؤْمِنِينَ

ولولا أن تصيبهم مصيبة بما قدمت أيديهم فيقولوا ربنا لولا أرسلت إلينا رسولا فنتبع آياتك ونكون من المؤمنين. انظر تفسير الآية 48


فَلَمَّا جَاءهُمُ الْحَقُّ مِنْ عِندِنَا قَالُوا لَوْلَا أُوتِيَ مِثْلَ مَا أُوتِيَ مُوسَى أَوَلَمْ يَكْفُرُوا بِمَا أُوتِيَ مُوسَى مِن قَبْلُ قَالُوا سِحْرَانِ تَظَاهَرَا وَقَالُوا إِنَّا بِكُلٍّ كَافِرُونَ

قوله تعالى: «ولولا أن تصيبهم» يريد قريشا. وقيل: اليهود «مصيبة» أي عقوبة ونقمة «بما قدمت أيديهم» من الكفر والمعاصي وخص الأيدي بالذكر؛ لأن الغالب من الكسب إنما يقع بها وجواب «لولا» محذوف أي لولا أن يصيبهم عذاب بسبب معاصيهم المتقدمة «فيقولوا ربنا لولا» أي هلا «أرسلت إلينا رسولا» لما بعثنا الرسل وقيل: لعاجلناهم بالعقوبة وبعث الرسل إزاحة لعذر الكفار كما تقدم في «الإسراء» وآخر «طه» . «فنتبع آياتك» نصب على جواب التخصيص «ونكون» عطف عليه «من المؤمنين» من المصدقين وقد احتج بهذه الآية من قال: إن العقل يوجب الإيمان والشكر؛ لأنه قال: «بما قدمت أيديهم» وذلك موجب للعقاب إذا تقرر الوجوب قبل بعثه الرسل، وإنما يكون ذلك بالعقل قال القشيري: والصحيح أن المحذوف لو لا كذا لما احتيج إلى تجديد الرسل أي هؤلاء الكفار غير معذورين إذ بلغتهم الشرائع السابقة والدعاء إلى التوحيد، ولكن تطاول العهد، فلو عذبناهم فقد يقول قائل منهم طال العهد بالرسل، ويظن أن ذلك عذر ولا عذر لهم بعد أن بلغهم خبر الرسل، ولكن أكملنا إزاحة العذر، وأكملنا البيان فبعثناك يا محمد إليهم وقد حكم الله بأنه لا يعاقب عبدا إلا بعد إكمال البيان والحجة وبعثة الرسلقوله تعالى: «فلما جاءهم الحق من عندنا» يعني محمدا صلي الله عليه وسلم «قالوا» يعني كفار مكة «لولا» أي هلا «أوتي مثل ما أوتي موسى» من العصا واليد البيضاء، وأنزل عليه القرآن جملة واحد كالتوراة، وكان بلغهم ذلك من أمر موسى قبل محمد؛ «أولم يكفروا بما أوتي موسى من قبل قالوا ساحران تظاهرا» أي موسى ومحمد تعاونا على السحر وقال الكلبي: بعثت قريش إلى اليهود وسألوهم عن بعث محمد وشأنه فقالوا: إنا نجده في التوراة بنعته وصفته فلما رجع الجواب إليهم «قالوا ساحران تظاهرا» وقال قوم: إن اليهود علموا المشركين، وقالوا قولوا لمحمد لولا أوتيت مثل ما أوتي موسى، فإنه أوتي التوراة دفعة واحدة فهذا الاحتجاج وارد على اليهود، أي أو لم يكفر هؤلاء اليهود بما أوتي موسى حين قالوا في موسى وهارون هما ساحران. وقرأ الكوفيون: «سحران» بغير ألف، أي الإنجيل والقرآن وقيل: التوراة والفرقان؛ قاله الفراء وقيل: التوراة والإنجيل، قاله أبو رزين الباقون «ساحران» بألف وفيه ثلاثة أقاويل: أحدها: موسى ومحمد عليهما السلام، وهذا قول مشركي العرب وبه قال ابن عباس والحسن. الثاني: موسى وهارون وهذا قول اليهود لهما في ابتداء الرسالة. وبه قال سعيد بن جبير ومجاهد وابن زيد فيكون الكلام احتجاجا عليهم وهذا يدل على أن المحذوف في قوله: «لولا أن تصيبهم مصيبة» لما جددنا بعثة الرسل، لأن اليهود اعترفوا بالنبوات ولكنهم حرفوا وغيروا واستحقوا العقاب، فقال: قد أكملنا إزاحة عذرهم ببعثه محمد صلى الله عليه وسلم الثالث: عيسى ومحمد صلى الله عليهما وسلم وهذا قول اليهود اليوم وبه قال قتادة. وقيل: أو لم يكفر جميع اليهود بما أوتي موسى في التوراة من ذكر المسيح، وذكر الإنجيل والقرآن، فرأوا موسى ومحمدا ساحرين والكتابين سحرين.


قُلْ فَأْتُوا بِكِتَابٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا أَتَّبِعْهُ إِن كُنتُمْ صَادِقِينَ

قل فأتوا بكتاب من عند الله هو أهدى منهما أتبعه إن كنتم صادقين. انظر تفسير الآية 51


فَإِن لَّمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

فإن لم يستجيبوا لك فاعلم أنما يتبعون أهواءهم ومن أضل ممن اتبع هواه بغير هدى من الله إن الله لا يهدي القوم الظالمين. انظر تفسير الآية 51


وَلَقَدْ وَصَّلْنَا لَهُمُ الْقَوْلَ لَعَلَّهُمْ يَتَذَكَّرُونَ

قوله تعالى: «قل فأتوا بكتاب من عند الله هو أهدى منهما أتبعه» أي قل يا محمد إذا كفرتم معاشر المشركين بهذين الكتابين «فاتوا بكتاب من عند الله هو أهدى منهما أتبعه» ليكون ذلك عذرا لكم في الكفر «إن كنتم صادقين» في أنهما سحران أو فأتوا بكتاب هو أهدى من كتابي موسى ومحمد عليهما السلام وهذا يغوي قراءة الكوفيين «سحران» . «أتبعه» قال الفراء: بالرفع؛ لأنه صفة للكتاب وكتاب نكرة قال: وبذا جزمت - هو الوجه - فعلى الشرط.قوله تعالى: «فإن لم يستجيبوا لك» يا محمد بأن يأتوا بكتاب من عند الله «فاعلم أنما يتبعون أهواءهم» أي آراء قلوبهم وما يستحسنونه ويحببه لهم الشيطان، وإنه لا حجة لهم «ومن أضل ممن اتبع هواه بغير هدى من الله» أي لا أحد أضل منه «إن الله لا يهدي القوم الظالمين» .قوله تعالى: «ولقد وصلنا لهم القول» أي أتبعنا بعضه بعضا، وبعثنا رسولا بعد رسول وقرأ الحسن «وصلنا» مخففا وقال أبو عبيدة والأخفش: معنى «وصلنا» أتممنا كصلتك الشيء وقال ابن عيينه والسدي: بيّنا وقاله ابن عباس وقال مجاهد: فصلنا وكذلك كان يقرؤها. وقال ابن زيد: وصلنا لهم خبر الدنيا بخبر الآخرة حتى كأنهم في الآخرة في الدنيا وقال أهل المعاني: وَاَلينا وتابعنا وأنزلنا القرآن تبع بعضه بعضا: وعدا ووعيدا وقصصا وعبرا ونصائح ومواعظ إرادة أن يتذكروا فيفلحوا وأصلها من وصل الحبال بعضها ببعض قال الشاعر:فقل لبني مروان ما بال ذمة وحبل ضعيف ما يزال يوصلوقال امرؤ القيس:درير كخذروف الوليد أمره تقلب كفيه بخيط موصلوالضمير في «لهم» لقريش؛ عن مجاهد وقيل: هو لليهود وقيل: هو لهم جميعا. والآية رد على من قال هلا أوتي محمد القرآن جملة واحدة «لعلهم يتذكرون» قال ابن عباس: يتذكرون محمدا فيؤمنوا به. وقيل: يتذكرون فيخافوا أن ينزل بهم ما نزل بمن قبلهم؛ قاله علي بن عيسى وقيل: لعلهم يتعظون بالقرآن عن عبادة الأصنام. حكاه النقاش.


الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ

الذين آتيناهم الكتاب من قبله هم به يؤمنون. انظر تفسير الآية 53


وَإِذَا يُتْلَى عَلَيْهِمْ قَالُوا آمَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَا إِنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ

قوله تعالى: «الذين آتيناهم الكتاب من قبله هم به يؤمنون» أخبر أن قوما ممن أوتوا الكتاب من بني إسرائيل من قبل القرآن يؤمنون بالقرآن، كعبدالله بن سلام وسلمان ويدخل فيه من أسلم من علماء النصارى، وهم أربعون رجلا، قدموا مع جعفر بن أبي طالب المدينة، اثنان وثلاثون رجلا من الحبشة، وثمانية نفرا أقبلوا من الشام وكانوا أئمة النصاري: منهم بحيرا الراهب وأبرهه والأشرف وعامر وأيمن وإدريس ونافع كذا سماهم الماوردي، وأنزل الله تعالى فيهم هذه الآية والتي بعدها «أولئك يؤتون أجرهم مرتين بما صبروا» قاله قتادة وعنه أيضا نزلت في عبدالله بن سلام وتميم الداري والجارود العبدي وسلمان الفارسي، أسلموا فنزلت فيهم هذه الآية وعن رفاعة القرظي: نزلت في عشرة أنا أحدهم وقال عروة بن الزبير: نزلت في النجاشي وأصحابه ووجه باثني عشر رجلا فجلسوا مع النبي صلى الله عليه وسلم، وكان أبو جهل وأصحابه قريبا منهم، فآمنوا بالنبي صلى الله عليه وسلم فلما قاموا من عنده تبعهم أبو جهل ومن معه، فقال لهم: خيبكم الله من ركب، وقبحكم من وفد، ولم تلبثوا أن صدقتموه، وما رأينا ركبا أحمق منكم ولا أجهل، فقالوا: «سلام عليكم» لم نأل أنفسنا رشدا «لنا أعمالنا ولكم أعمالكم» «البقرة: 139» وقد تقدم هذا في «المائدة» عند قوله «وإذا سمعوا ما أنزل إلى الرسول» «المائدة: 83» مستوفى وقال أبو العالية: هؤلاء قوم آمنوا بمحمد صلى الله عليه وسلم قبل أن يبعث وقد أدركه بعضهم. «من قبله» أي من قبل القرآن وقيل: من قبل محمد عليه السلام «هم به» أي بالقرآن أو بمحمد عليه السلام «يؤمنون» «وإذا يتلى عليهم قالوا آمنا به إنه الحق من ربنا» أي إذا قرئ عليهم القرآن قالوا بما فيه «إنا كنا من قبله مسلمين» أي من قبل نزوله، أو من قبل بعثه محمد عليه السلام «مسلمين» أي موحدين، أو مؤمنين بأنه سيبعث محمد وينزل عليه القرآن.


أُوْلَئِكَ يُؤْتَوْنَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُوا وَيَدْرَؤُونَ بِالْحَسَنَةِ السَّيِّئَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

أولئك يؤتون أجرهم مرتين بما صبروا ويدرؤون بالحسنة السيئة ومما رزقناهم ينفقون. انظر تفسير الآية 55


وَإِذَا سَمِعُوا اللَّغْوَ أَعْرَضُوا عَنْهُ وَقَالُوا لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ سَلَامٌ عَلَيْكُمْ لَا نَبْتَغِي الْجَاهِلِينَ

قوله تعالى: «أولئك يؤتون أجرهم مرتين بما صبروا» ثبت في صحيح مسلم عن أبي موسى أن رسول الله صلى الله عليه وسلم قال: «ثلاثة يؤتون أجرهم مرتين رجل من أهل الكتاب آمن بنبيه وأدرك النبي صلى الله عليه وسلم ـ فآمن به واتبعه وصدقه فله أجران وعبد مملوك أدي حق الله عز وجل وحق سيده فله أجران ورجل كانت له أمة فغذاها فأحسن غذاءها ثم أدبها ثم أعتقها وتزوجها فله أجران» قال الشعبي للخراساني: خذا هذا الحديث بغير شيء فقد كان الرجل يرحل فيما دون هذا إلى المدينة وخرجه البخاري أيضا قال علماؤنا: لما كان كل واحد من هؤلاء مخاطبا بأمرين من جهتين استحق كل واحد منهم أجرين؛ فالكتابي كان مخاطبا من جهة نبيه، ثم إنه خوطب من جهة نبينا فأجابه واتبعه فله أجر الملتين، وكذلك العبد هو مأمور من جهة الله تعالى ومن جهة سيده، ورب الأمة لما قام بما خوطب به من تربيته أمته وأدبها فقد أحياها إحياء التربية، ثم إنه لما أعتقها وتزوجها أحياها إحياء الحرية التي ألحقها فيه بمنصبه، فقد قام بما أمر فيها، فأجر كل واحد منهم أجرين ثم إن كل واحد من الأجرين مضاعف في نفسه، الحسنة بعشر أمثالها فتتضاعف الأجور ولذلك قيل: إن العبد الذي يقوم بحق سيده وحق الله تعالى أفضل من الحر، وهو الذي ارتضاه أبو عمر بن عبدالبر وغيره وفي الصحيح عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «للعبد المملوك المصلح أجران» والذي نفس أبي هريرة بيده لولا الجهاد في سبيل الله وبر أمي لأحببت أن أموت وأنا مملوك قال سعيد بن المسيب: وبلغنا أن أبا هريرة لم يكن يحج حتى ماتت أمه لصحبتها. وفي الصحيح أيضا عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «نعما للمملوك أن يتوفى يحسن عبادة الله وصحابة سيده نعما له» . «بما صبروا» عام في صبرهم على ملتهم، ثم على هذه وعلى الأذى الذي يلقونه من الكفار وغير ذلك. «ويدرؤون بالحسنة السيئة» أي يدفعون درأت إذا دفعت، والدرء الدفع وفي الحديث: «ادرؤوا الحدود بالشبهات» قيل: يدفعون بالاحتمال والكلام الحسن الأذى وقيل: يدفعون بالتوبة والاستغفار الذنوب؛ وعلى الأول فهو وصف لمكارم الأخلاق؛ أي من قال لهم سوءا لاينوه وقابلوه من القول الحسن بما يدفعه فهذه آية مهادنة، وهي من صدر الإسلام، وهي مما نسختها آية السيف وبقي حكمها فيما دون الكفر يتعاطاه أمة محمد صلى الله عليه وسلم إلى يوم القيامة ومنه قوله عليه السلام لمعاذ: «وأتبع السيئة الحسنة تمحها وخالق الناس بخلق حسن» ومن الخلق الحسن دفع المكروه والأذى، والصبر على الجفا بالإعراض عنه ولين الحديثقوله تعالى: «ومما رزقناهم ينفقون» أثني عليهم بأنهم ينفقون من أموالهم في الطاعات وفي رسم الشرع، وفي ذلك حض على الصدقات وقد يكون الإنفاق من الأبدان بالصوم والصلاة؛ ثم مدحهم أيضا على إعراضهم عن اللغو كما قال تعالى: «وإذا مروا باللغو مروا كراما» «الفرقان: 72» أي إذا سمعوا ما قال لهم المشركون من الأذى والشتم أعرضوا عنه؛ أي لم يشتغلوا به «وقالوا لنا أعمالنا ولكم أعمالكم» أي متاركة؛ مثل قوله: «وإذا خاطبهم الجاهلون قالوا سلاما» «الفرقان: 63» أي لنا ديننا ولكم دينكم «سلام عليكم» أي أمنا لكم منا فإنا لا نحاربكم، ولا نسابكم، وليس من التحية في شيء مال الزجاج: وهذا قبل الأمر بالقتال «لا نبتغي الجاهلين» أي لا نطلبهم للجدال والمراجعة والمشاتمة


إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَن يَشَاءُ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدينقوله تعالى: «إنك لا تهدي من أحببت» قال الزجاج: أجمع المسلمون على أنها نزلت في أبي طالب.قلت: والصواب أن يقال أجمع جل المفسرين على أنها نزلت في شأن أبي طالب عم النبي صلى الله عليه وسلم، وهو نص حديث البخاري ومسلم، وقد تقدم الكلام في ذلك في «التوبة» . قال أبو روق قوله: «ولكن الله يهدي من يشاء» إشارة إلى العباس. وقاله قتادة. «وهو أعلم بالمهتدين» قال مجاهد: لمن قدر له أن يهتدي. وقيل: معنى «من أحببت» أي من أحببت أن يهتدي وقال جبير بن مطعم: لم يسمع أحد الوحى يلقى على النبي صلى الله عليه وسلم إلا أبا بكر الصديق فإنه سمع جبريل وهو يقول: يا محمد اقرأ: إنك لا تهدي من أحببت ولكن الله يهدي من يشاء"


وَقَالُوا إِن نَّتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَا أَوَلَمْ نُمَكِّن لَّهُمْ حَرَماً آمِناً يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَيْءٍ رِزْقاً مِن لَّدُنَّا وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

وقالوا إن نتبع الهدى معك نتخطف من أرضنا أولم نمكن لهم حرما آمنا يجبى إليه ثمرات كل شيء رزقا من لدنا ولكن أكثرهم لا يعلمون. انظر تفسير الآية 58


وَكَمْ أَهْلَكْنَا مِن قَرْيَةٍ بَطِرَتْ مَعِيشَتَهَا فَتِلْكَ مَسَاكِنُهُمْ لَمْ تُسْكَن مِّن بَعْدِهِمْ إِلَّا قَلِيلاً وَكُنَّا نَحْنُ الْوَارِثِينَ

قوله تعالى: «وقالوا إن نتبع الهدى معك نتخطف من أرضنا» هذا قول مشركي مكة قال ابن عباس: قائل ذلك من قريش الحارث بن عثمان بن نوفل بن عبد مناف القرشي قال للنبي صلى الله عليه وسلم: إنا لنعلم أن قولك حق، ولكن يمنعنا أن نتبع الهدى معك، ونؤمن بك، مخافة أن يتخطفنا العرب من أرضنا - يعني مكة - لاجتماعهم على خلافنا، ولا طاقة لنا بهم وكان هذا من تعللاتهم فأجاب الله تعالى عما اعتل به فقال: «أو لم نمكن لهم حرما آمنا» أي ذا أمن وذلك أن العرب كانت في الجاهلية يغير بعضهم على بعض، ويقتل بعضهم بعضا، وأهل مكة آمنون حيث كانوا بحرمة الحرم، فأخبر أنه قد أمنهم بحرمة البيت، ومنع عنهم عدوهم، فلا يخافون أن تستحل العرب حرمة في قتالهم. والتخطف الانتزاع بسرعة؛ وقد تقدم. قال يحيى بن سلام يقول: كنتم آمنين في حرمي، تأكلون رزقي، وتعبدون غيري، أفتخافون إذا عبدتموني وآمنتم بي. «يجبى إليه ثمرات كل شيء» أي يجمع إليه ثمرات كل أرض وبلد؛ عن ابن عباس وغيره يقال: جبى الماء في الحوض أي جمعه. والجابية الحوض العظيم وقرأ نافع: «تجبى» بالتاء؛ لأجل الثمرات والياقوت بالياء، لقوله: «كل شيء» واختاره أبو عبيد قال: لأنه حال بين الاسم المؤنث وبين فعله حائل وأيضا فإن الثمرات جمع، وليس بتأنيث حقيقي. «رزقا من لدنا» أي من عندنا «ولكن أكثرهم لا يعلمون» أي لا يعقلون؛ أي هم غافلون عن الاستدلال وأن من رزقهم وأمنهم فيما مضى حال كفرهم يرزقهم لو أسلموا، ويمنع الكفار عنهم في إسلامهم. و «رزقا» نصب على المفعول من أجله. ويجوز نصبه على المصدر بالمعنى؛ لأن معنى «تجبى» ترزق. وقرئ «يجنى» بالنون من الجنا، وتعديته بإلى كقولك يجنى إلى فيه ويجنى إلى الخافة.قوله تعالى: «وكم أهلكنا من قرية بطرت معيشتها» بين لمن توهم أنه لو آمن لقاتلته العرب أن الخوف في ترك الإيمان أكثر، فكم من قوم كفروا ثم حل بهم البوار، والبطر والطغيان بالنعمة؛ قاله الزجاج «معيشتها» أي في معيشتها فلما حذف «في» تعدى الفعل؛ قاله المازني الزجاج كقوله: «واختار موسى قومه سبعين رجلا» «الأعراف: 155» الفراء: هو منصوب على التفسير. قال كما تقول: أبطرت مالك وبطرته ونظيره عنده: «إلا من سفه نفسه» «البقرة:130» وكذا عنده. «فإن طبن لكم عن شيء منه نفسا» «النساء: 4» ونصب المعارف على التفسير محال عند البصريين؛ لأنمعنى التفسير والتمييز أن يكون واحدا نكرة يدل على الجنس وقيل: أنتصب بـ «بطرت» ومعنى: «بطرت» جهلت؛ فالمعنى: جهلت شكر معيشتها. «فتلك مساكنهم لم تسكن من بعدهم إلا قليلا» أي لم تسكن بعد إهلاك أهلها إلا قليلا من المساكن وأكثرها خراب والاستثناء يرجع إلى المساكن أي بعضها يسكن؛ قاله الزجاج واعترض عليه؛ فقيل: لو كان الاستثناء يرجع إلى المساكن لقال إلا قليل؛ لأنك تقول: القوم لم تضرب إلا قليل، ترفع إذا كان المضروب قليلا، وإذا نصبت كان القليل صفة للضرب؛ أي لم تضرب إلا ضربا قليلا، فالمعنى إذا: فتلك مساكنهم لم يسكنها إلا المسافرون ومن مر بالطريق يوما أو بعض يوم أي لم تسكن من بعدهم إلا سكونا قليلا. وكذا قال ابن عباس: لم يسكنها إلا المسافر أو مار الطريق يوما أو ساعة «وكنا نحن الوارثين» أي لما خلفوا بعد هلاكهم.


وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولاً يَتْلُو عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ

وما كان ربك مهلك القرى حتى يبعث في أمها رسولا يتلو عليهم آياتنا وما كنا مهلكي القرى إلا وأهلها ظالمون. انظر تفسير الآية 61


وَمَا أُوتِيتُم مِّن شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَزِينَتُهَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى أَفَلَا تَعْقِلُونَ

وما أوتيتم من شيء فمتاع الحياة الدنيا وزينتها وما عند الله خير وأبقى أفلا تعقلون. انظر تفسير الآية 61


أَفَمَن وَعَدْنَاهُ وَعْداً حَسَناً فَهُوَ لَاقِيهِ كَمَن مَّتَّعْنَاهُ مَتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَامَةِ مِنَ الْمُحْضَرِينَ

قوله تعالى: «وما كان ربك مهلك القرى» أي القرى الكافر أهلها. «حتى يبعث في أمها» قرئ بضم الهمزة وكسرها لإتباع الجر يعني مكة. و «رسولا» يعني محمدا صلى الله عليه وسلم. وقيل: «في أمها» يعني في أعظمها «رسولا» ينذرهم. وقال الحسن: في أوائلها.قلت: ومكة أعظم القرى لحرمتها وأولها، لقوله تعالى: «إن أول بيت وضع للناس» «آل عمران: 96» وخصت بالأعظم لبعثة الرسول فيها؛ لأن الرسل تبعث إلى الأشراف وهم يسكنون المدائن وهي أم ما حولها. وقد مضى هذا المعنى في آخر سورة «يوسف» .قوله تعالى: «يتلو عليهم آياتنا» «يتلو» في موضع الصفة أي تاليا أي يخبرهم أن العذاب ينزل بهم إن لم يؤمنوا «وما كنا مهلكي القرى إلا وأهلها ظالمون» «وما كنا مهلكي القري» سقطت النون للإضافة مثل «ظالمي أنفسهم» «النساء: 97» أي لم أهلكهم إلا وقد استحقوا الإهلاك لإصرارهم على الكفر بعد الإعذار إليهم وفي هذا بيان لعدله وتقدسه عن الظلم أخبر تعالى أنه لا يهلكهم إلا إذا استحقوا الإهلاك بظلمهم، ولا يهلكهم مع كونهم ظالمين إلا بعد تأكيد الحجة والإلزام ببعثة الرسل، ولا يجعل علمه بأحوالهم حجة عليهم ونزه ذاته أن يهلكهم وهم غير ظالمين، كما قال عز من قائل: «وما كان ربك ليهلك القرى بظلم وأهلها مصلحون» «هود: 117» فنص في قوله «بظلم» «هود: 117» على أنه لو أهلكهم وهم مصلحون لكان ذلك ظلما لهم منه، وإن حاله في غناه وحكمته منافية للظلم، دل على ذلك بحرف النفي مع لامه كما قال تعالى: «وما كان الله ليضيع إيمانكم» «البقرة: 143» قوله تعالى: «وما أوتيتم من شيء» يا أهل مكة «فمتاع الحياة الدنيا وزينتها» أي تتمتعون بها مدة حياتكم، أو مدةً في حياتكم، فإما أن تزولوا عنها أو تزول عنكم. «وما عند الله خير وأبقى» أي أفضل وأدوم، يريد الدار الآخرة وهي الجنة. «أفلا تعقلون» أن الباقي أفضل من الفاني قرأ أبو عمرو: «يعقلون» بالياء الباقون بالتاء على الخطاب وهو الاختيار لقوله تعالى: «وما أو تيتم» . قوله تعالى: «أفمن وعدناه وعدا حسنا فهو لاقيه» يعني الجنة وما فيها من الثواب. «كمن متعناه متاع الحياة الدنيا» فأعطي منها بعض ما أراد. «ثم هو يوم القيامة من المحضرين» أي في النار ونظيره قوله: «ولولا نعمة ربي لكنت من المحضرين» «الصافات: 57» . قال ابن عباس: نزلت في حمزة بن عبدالمطلب، وفي أبي جهل بن هشام وقال مجاهد: نزلت في النبي صلى الله عليه وسلم وأبي جهل وقال محمد بن كعب. نزلت في حمزة وعلي، وفي أبي جهل وعمارة بن الوليد وقيل: في عمار والوليد بن المغيرة؛ قاله السدي قال القشيري: والصحيح أنها نزلت في المؤمن والكافر على التعميم الثعلبي: وبالجملة فإنها نزلت في كل كافر متع في الدنيا بالعافية والغنى وله في الآخرة النار، وفي كل مؤمن صبر على بلاء الدنيا ثقة بوعد الله وله في الآخرة الجنة.


وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ

ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون. انظر تفسير الآية 67


قَالَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ رَبَّنَا هَؤُلَاء الَّذِينَ أَغْوَيْنَا أَغْوَيْنَاهُمْ كَمَا غَوَيْنَا تَبَرَّأْنَا إِلَيْكَ مَا كَانُوا إِيَّانَا يَعْبُدُونَ

قال الذين حق عليهم القول ربنا هؤلاء الذين أغوينا أغويناهم كما غوينا تبرأنا إليك ما كانوا إيانا يعبدون. انظر تفسير الآية 67


وَقِيلَ ادْعُوا شُرَكَاءكُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَرَأَوُا الْعَذَابَ لَوْ أَنَّهُمْ كَانُوا يَهْتَدُونَ

وقيل ادعوا شركاءكم فدعوهم فلم يستجيبوا لهم ورأوا العذاب لو أنهم كانوا يهتدون. انظر تفسير الآية 67


وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ

ويوم يناديهم فيقول ماذا أجبتم المرسلين. انظر تفسير الآية 67


فَعَمِيَتْ عَلَيْهِمُ الْأَنبَاء يَوْمَئِذٍ فَهُمْ لَا يَتَسَاءلُونَ

فعميت عليهم الأنباء يومئذ فهم لا يتساءلون. انظر تفسير الآية 67


فَأَمَّا مَن تَابَ وَآمَنَ وَعَمِلَ صَالِحاً فَعَسَى أَن يَكُونَ مِنَ الْمُفْلِحِينَ

قوله تعالى: «ويوم يناديهم» أي ينادي الله يوم القيامة هؤلاء المشركين «فيقول أين شركائي الذين كنتم تزعمون» بزعمكم أنهم ينصرونكم ويشفعون لكم «قال الذين حق عليهم القول» أي حقت عليهم كلمة العذاب وهم الرؤساء؛ قاله الكلبى وقال قتادة: هم الشياطين. «ربنا هؤلاء الذين أغوينا» أي دعوناهم إلى الغي فقيل لهم: أغويتموهم ؟ قالوا: «أغويناهم كما غوينا» يعنون أضللناهم كما كنا ضالين. «تبرأنا إليك» أي تبرأ بعضنا من بعض، والشياطين يتبرؤون ممن أطاعهم، والرؤساء يتبرؤون ممن قبل منهم؛ كما قال تعالى: «الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين» «الزخرف: 67» .قوله تعالى: «وقيل» أي للكفار «ادعوا شركاءكم» أي استغيثوا بآلهتكم التي عبدتموها في الدنيا لتنصركم وتدفع عنكم «فدعوهم» أي استغاثوا بهم «فلم يستجيبوا لهم» أي فلم يجيبوهم ولم ينتفعوا بهم «ورأوا العذاب لو أنهم كانوا يهتدون» قال الزجاج: جواب «لو» محذوف؛ والمعنى: لو أنهم كانوا يهتدون لأنجاهم الهدى، ولما صاروا إلى العذاب وقيل: أي لو أنهم كانوا يهتدون ما دعوهم وقيل المعنى: ودوا حين رأوا العذاب لو أنهم كانوا يهتدون في الدنيا إذا رأوا العذاب يوم القيامة. «ماذا أجبتم المرسلين» أي يقول الله لهم ما كان جوابكم لمن أرسل إليكم من النبيين لما بلغوكم رسالاتي. «فعميت عليهم الأنباء يومئذ» أي خفيت عليهم الحجج؛ قاله مجاهد؛ لأن الله قد أعذر إليهم في الدنيا فلا يكون لهم عذر ولا حجة يوم القيامة و «الإنباء» الأخبار؛ سمى حججهم أنباء لأنها أخبار يخبرونها «فهم لا يتساءلون» أي لا يسأل بعضهم بعضا عن الحجج؛ لأن الله تعالى أدحض حججهم؛ قاله الضحاك وقال ابن عباس: «لا يتساءلون» أي لا ينطقون بحجة وقيل: «لا يتساءلون» في تلك الساعة، ولا يدرون ما يجيبون به من هول تلك الساعة، ثم يجيبون بعد ذلك كما أخبر عن قولهم: «والله ربنا ما كنا مشركين» «الأنعام: 23» . وقال مجاهد: لا يتساءلون بالأنساب وقيل: لا يسأل بعضهم بعضا أن يحمل من ذنوبه شيئا؛ حكاه ابن عيسىقوله تعالى: «فأما من تاب» أي من الشرك «وآمن» أي صدق «وعمل صالحا» أدى الفرائض وأكثر من النوافل «فعسى أن يكون من المفلحين» أي من الفائزين بالسعادة. وعسى من الله واجبة


وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ سُبْحَانَ اللَّهِ وَتَعَالَى عَمَّا يُشْرِكُونَ

وربك يخلق ما يشاء ويختار ما كان لهم الخيرة سبحان الله وتعالى عما يشركون. انظر تفسير الآية 70


وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ

وربك يعلم ما تكن صدورهم وما يعلنون. انظر تفسير الآية 70


وَهُوَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْحَمْدُ فِي الْأُولَى وَالْآخِرَةِ وَلَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ

قوله تعالى: «وربك يخلق ما يشاء ويختار» هذا متصل بذكر الشركاء الذين عبدوهم واختاروهم للشفاعة؛ أي الاختيار إلى الله تعالى في الشفعاء لا إلى المشركين وقيل: هو جواب الوليد بن المغيرة حين قال: «لولا نزل هذا القرآن على رجل من القريتين عظيم» «الزخرف: 31» يعني نفسه زعم، وعروة بن مسعود الثقفي من الطائف وقيل: هو جواب اليهود إذ قالوا لو كان الرسول إلى محمد غير جبريل لآمنا به. قال ابن عباس: والمعنى؛ وربك يخلق ما يشاء من خلقه ويختار منهم من يشاء لطاعته وقال يحيى بن سلام: والمعنى؛ وربك يخلق ما يشاء من خلقه ويختار من يشاء لنبوته وحكى النقاش: إن المعنى وربك يخلق ما يشاء من خلقه يعني محمدا صلى الله عليه وسلم، ويختار الأنصار لدينه.قلت: وفي كتاب البزار مرفوعا صحيحا عن جابر «إن الله تعالى اختار أصحابي على العالمين سوى النبيين والمرسلين واختار لي من أصحابي أربعة - يعني أبا بكر وعمر وعثمان وعليا - فجعلهم أصحابي وفي أصحابي كلهم خير واختار أمتي - على سائر الأمم واختار لي من أمتي أربعة قرون» وذكر سفيان بن عيينة عن عمرو بن دينار عن وهب بن منبه عن أبيه في قوله عز وجل: «وربك يخلق ما يشاء ويختار» قال: من النعم الضأن، ومن الطير الحمام والوقف التام «يختار» وقال علي بن سليمان: هذا وقف التمام ولا يجوز أن تكون «ما» في موضع نصب بـ «يختار» لأنها لو كانت في موضع نصب لم يعد عليها شيء قال وفي هذا رد على القدرية قال النحاس: التمام «ويختار» أي ويختار الرسل.قوله تعالى: «ما كان لهم الخيرة» أي ليس يرسل من اختاروه هم قال أبو إسحاق: «ويختار» هذا الوقف التام المختار ويجوز أن تكون «ما» في موضع نصب بـ «يختار» ويكون المعنى ويختار الذي كان لهم فيه الخيرة قال القشيري: الصحيح الأول لإطباقهم على الوقف على قوله «ويختار» قال المهدوي: وهو أشبه بمذهب أهل السنة و «ما» من قوله: «ما كان لهم الخيرة» نفي عام لجميع الأشياء أن يكون للعبد فيها شيء سوى اكتسابه بقدرة الله عز وجل. الزمخشري: «ما كان لهم الخيرة » بيان لقوله: «ويختار» لأن معناه يختار ما يشاء، ولهذا لم يدخل العاطف، والمعني، وإن الخيرة الله تعالى في أفعاله وهو أعلم بوجوده الحكمة فيها أي ليس لأحد من خلقه أن يختار عليه وأجاز الزجاج وغيره أن تكون «ما» منضى منصوبة بـ «يختار» وأنكر الطبري أن تكون «ما» نافيه، لئلا يكون المعنى إنهم لم تكن لهم الخيرة فيما مضى وهي لهم فيما يستقبل، ولأنه لم يتقدم كلام بنفي قال المهدي:ولا يلزم ذلك؛ لأن «ما» تنفي الحال والاستقبال كليس ولذلك عملت عملها، ولأن الآي كانت تنزل على النبي صلى الله عليه وسلم على ما يسأل عنه، وعلى ما هم مصرون عليه من الأعمال وإن لم يكن ذلك في النص وتقدير الآية عند الطبري: ويختار من خلقه، لأن المشركين كانوا يختارون خيار أموالهم فيجعلونها لآلهتهم، فقال الله تبارك وتعالى: «وربك يخلق ما يشاء ويختار» للهداية ومن خلقه من سبقت له السعادة في علمه، كما اختار المشركون خيار أموالهم لآلهتهم فـ «ما» على هذا لمن يعقل وهي بمعنى الذي «والخيرة» رفع بالابتداء «ولهم» الخبر والجملة خبر «كان» وشبهه بقولك: كان زيد أبوه منطلق وفيه ضعف، إذا ليس في الكلام عائد يعود على اسم كان إلا أن يقدر فيه حذف فيجوز على بعد وقد روي معنى ما قاله الطبري عن ابن عباس قال الثعلبي: «ما» نفي أي ليس لهم الاختيار على الله وهذا أصوب كقوله تعالي: «وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم» «الأحزاب: 36» قال محمود الوراق:توكل على الرحمن في كل حاجةٍ أردت فإن الله يقضي ويقدِرإذا ما يرد ذو العرش أمرا بعبده يصبه وما للعبد ما يتخيروقد يهلك الإنسان ومن وجه حذره وينجو بحمد الله من حيث يحذروقال آخر:العبد ذو ضجر والرب ذو قدر والدهر ذو دول والرزق مقسوموالخير أجمع فيما اختار خالقنا وفي اختيار سواه اللوم والشومقال بعض العلماء: لا ينبغي لأحد أن يقدر على أمر من أمور الدنيا حتى يسأل الله الخيرة في ذلك بأن يصلي ركعتين صلاة الاستخارة يقرأ في الركعة ألأولي بعد الفاتحة: «قل يا أيها الكافرون» «الكافرون: 1» في الركعة الثانية «قل هو الله أحد» «الإخلاص: 1» واختار بعض المشايخ أن يقرأ في الركعة الأولى «وربك يخلق ما يشاء ويختار ما كان لهم الخيرة» الآية، وفي الركعة الثانية: «وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم» «الأحزاب: 36» وكل حسن ثم يدعو بهذا الدعاء بعد السلام، وهو ما رواه البخاري من صحيحه عن جابر بن عبدالله قال: كان النبي صلى الله عليه وسلم يعلمنا الاستخارة في الأمور كلها، كما يعلمنا السورة في القرآن؛ يقول: «إذا هم أحدكم بالأمر فليركع ركعتين غير الفريضة ثم ليقل اللهم إني أستخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك العظيم فإنك تقدر ولا أقدر وتعلم ولا أعلم وأنت علام الغيوب، اللهم إن كنت تعلم أن هذا الأمر خير لي في ديني ومعاشي وعاقبة أمري - أو قال في عاجل أمري وآجله - فاقدره لي ويسره لي ثم بارك لي فيه اللهم وإن كنت تعلم أن هذا الأمر شر لي في ديني ودنياي ومعاشي وعاقبة أمري - أو قال في عاجل أمري وآجله - فاصرفه عني واصرفني عنه واقدر لي الخير حيث كان ثم رضني به» . قال: ويسمي حاجته. وروت عائشة عن أبي بكر رضي الله عنهما أن النبي صلى الله عليه وسلم كان إذا أمرا قال: «اللهم خر لي واختر لي» وروى أنس أن النبي صلى الله عليه قال: «يا أنس إذا هممت بأمر فاستخر ربك فيه سبع مرات ثم انظر إلى ما يسبق قلبك فإن الخير فيه» قال العلماء: وينبغي له أن يفرغ قلبه من جميع الخواطر حتى لا يكون مائلا إلى أمر من الأمور، فعند ذلك ما يسبق إلى قلبه يعمل عليه، فإن الخير فيه إن شاء الله وإن عزم على سفر فيتوخى بسفره يوم الخميس أو يوم الاثنين اقتداء برسول الله صلى الله عليه وسلم. ثم نزه نفسه سبحانه فقال: «سبحان الله» أي تنزيها. «وتعالى» أي تقدس وتمجد «عما يشركون» . «وربك يعلم ما تكن صدورهم وما يعلنون» يظهرون وقرأ ابن محيصن وحميد: «تَكُن» بفتح التاء وضم الكاف وقد تقدم هذا في «النمل» . تمدح سبحانه بأنه عالم الغيب والشهادة لا يخفى عليه شيء. «وهو الله لا إله إلا هو له الحمد في الأولى والآخرة وله الحكم وإليه ترجعون» تقدم معناه، وأنه المنفرد بالوحدانية، لإن جميع المحامد إنما تجب له وأن لا حكم إلا له وإليه المصير.


قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ اللَّيْلَ سَرْمَداً إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُم بِضِيَاء أَفَلَا تَسْمَعُونَ

قل أرأيتم إن جعل الله عليكم الليل سرمدا إلى يوم القيامة من إله غير الله يأتيكم بضياء أفلا تسمعون. انظر تفسير الآية 73


قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ النَّهَارَ سَرْمَداً إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُم بِلَيْلٍ تَسْكُنُونَ فِيهِ أَفَلَا تُبْصِرُونَ

قل أرأيتم إن جعل الله عليكم النهار سرمدا إلى يوم القيامة من إله غير الله يأتيكم بليل تسكنون فيه أفلا تبصرون. انظر تفسير الآية 73


وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ اللَّيْلَ وَالنَّهَارَ لِتَسْكُنُوا فِيهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

قوله تعالى: «قل أرأيتم إن جعل الله عليكم الليل سرمدا» أي دائما؛ ومنه قول طرفة:لعمرك ما أمري علي بغمة نهاري ولا ليلي علي بسرمدبين سبحانه أنه مهد أسباب المعيشة ليقوموا بشكر نعمه. «من إله غير الله يأتيكم بضياء» أي بنور تطلبون فيه المعيشة وقيل: بنهار تبصرون فيه معايشكم وتصلح فيه الثمار والنبات. «أفلا تسمعون» سماع فهم وقبول. «قل أرأيتم إن جعل الله عليكم النهار سرمدا إلى يوم القيامة، من إله غير الله يأتيكم بليل تسكنون فيه» أي تستقرون فيه من النصب. «أفلا تبصرون» ما أنتم فيه من الخطأ في عبادة غيره؛ فإذا أقررتم بأنه لا يقدر على إيتاء الليل والنهار غيره فلم تشركون به. «ومن رحمته جعل لكم الليل والنهار لتسكنوا فيه» أي فيهما وقيل: الضمير للزمان وهو الليل والنهار «ولتبتغوا من فضله ولعلكم تشكرون» أي لتطلبوا من رزقه فيه أي في النهار فحذف.


وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ

ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون. انظر تفسير الآية 75


وَنَزَعْنَا مِن كُلِّ أُمَّةٍ شَهِيداً فَقُلْنَا هَاتُوا بُرْهَانَكُمْ فَعَلِمُوا أَنَّ الْحَقَّ لِلَّهِ وَضَلَّ عَنْهُم مَّا كَانُوا يَفْتَرُونَ

قوله تعالى: «ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون» أعاد هذا الضمير لاختلاف الحالين، ينادون مرة فيقال لهم: «أين شركائي الذين كنتم تزعمون» فيدعون الأصنام فلا يستجيبون، فتظهر حيرتهم، ثم ينادون مرة أخرى فيسكتون وهو توبيخ وزيادة خزي والمناداة هنا ليست من الله ؟ لأن الله تعالى لا يكلم الكفار لقوله تعالى «ولا يكلمهم الله يوم القيامة» «البقرة: 174» لكنه تعالى يأمر من يوبخهم ويبكتهم، ويقيم الحجه عليهم في مقام الحساب وقيل: يحتمل أن يكون من الله، وقوله: «ولا يكلمهم الله» حين يقال لهم: «اخسؤوا فيها ولا تكلمون» «المؤمنون: 108» وقال: «شركائي» لأنهم جعلوا لهم نصيبا من أموالهم،قوله تعالى: «ونزعنا من كل أمة شهيدا» أي نبيا؛ عن مجاهد وقيل: هم عدول الآخرة يشهدون على العباد بأعمالهم في الدنيا والأول أظهر؛ لقوله تعالي: «فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا» «النساء: 41» وشهيد كل أمة رسولها الذي يشهد عليها والشهيد الحاضر أي أحضرنا رسولهم المبعوث إليهم. «فقلنا هاتوا برهانكم» أي حجتكم. «فعلموا أن الحق لله» أي علموا صدق ما جاءت به الأنبياء. «وضل عنهم» أي ذهب عنهم وبطل. «ما كانوا يفترون» أي يختلقونه من الكذب على الله تعالى من أن معه آلهة تعبد.


إِنَّ قَارُونَ كَانَ مِن قَوْمِ مُوسَى فَبَغَى عَلَيْهِمْ وَآتَيْنَاهُ مِنَ الْكُنُوزِ مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ أُولِي الْقُوَّةِ إِذْ قَالَ لَهُ قَوْمُهُ لَا تَفْرَحْ إِنَّ اللَّهَ لَا يُحِبُّ الْفَرِحِينَ

إن قارون كان من قوم موسى فبغى عليهم وآتيناه من الكنوز ما إن مفاتحه لتنوء بالعصبة أولي القوة إذ قال له قومه لا تفرح إن الله لا يحب الفرحين. انظر تفسير الآية 77


وَابْتَغِ فِيمَا آتَاكَ اللَّهُ الدَّارَ الْآخِرَةَ وَلَا تَنسَ نَصِيبَكَ مِنَ الدُّنْيَا وَأَحْسِن كَمَا أَحْسَنَ اللَّهُ إِلَيْكَ وَلَا تَبْغِ الْفَسَادَ فِي الْأَرْضِ إِنَّ اللَّهَ لَا يُحِبُّ الْمُفْسِدِينَ

قوله تعالى: «إن قارون كان من قوم موسى» لما قال تعالى: «وما أوتيتم من شيء فمتاع الحياة الدنيا وزينتها» «القصص: 60» بين أن قارون أوتيها واغتر بها ولم تعصمه من عذاب الله كما لم تعصم فرعون، ولستم أيها المشركون بأكثر عددا ومالا من قارون وفرعون، فلم ينفع فرعون جنوده وأمواله ولم ينفع قارون قرابته من موسى ولا كنوزه قال النخعي وقتادة وغيرهما: كان ابن عم موسى لحا؛ وهو قارون بن يصهر بن قاهث بن لاوى بن يعقوب؛ وموسى بن عمران بن قاهث وقال ابن إسحاق: كان عم موسى لأب وأم وقيل: كان ابن خالته ولم ينصرف للعجمة والتعريف وما كان على وزن فاعول أعجميا لا يحسن فيه الألف واللام لم ينصرف في المعرفة وانصرف في النكرة، فإن حسنت فيه الألف واللام انصرف إن كان اسما لمذكر نحو طاوس وراقود قال الزجاج: ولو كان قارون من قرنت الشيء لانصرف.قوله تعالى: «فبغى عليهم» بغيه أنه زاد في طول ثوبه شبرا؛ قاله شهر بن حوشب وفي الحديث «لا ينظر الله إلى من جر إزاره بطرا» وقيل: بغيه كفره بالله عز وجل؛ قاله الضحاك وقيل: بغيه استخفافه بهم بكثرة مال وولده؛ قاله قتادة وقيل: بغيه نسبته ما آتاه الله من الكنوز إلى نفسه بعلمه وحيلته؛ قاله ابن بحر وقيل: بغيه قوله إذا كانت النبوة لموسى والمذبح والقربان في هارون فمالي ! فروى أنه لما جاوز بهم موسى البحر وصارت الرسالة لموسى والحبورة لهارون؛ يقرب القربان ويكون رأسا فيهم، وكان القربان لموسى فجعله موسى إلى أخيه، وجد قاوون في نفسه وحسدهما فقال لموسى: الأمر لكما وليس لي شيء إلى متى أصبر قال موسى؛ هذا صنع الله قال: والله لا أصدقنك حتى تأتي بآية؛ فأمر رؤساء بني إسرائيل أن يجيء كل واحد منهم بعصاه، فحزمها وألقاها في القبة التي كان الوحي ينزل عليه فيها، وكانوا يحرسون عصيهم بالليل فأصبحوا وإذا بعصا هارون تهتز ولها ورق أخضر - وكانت من شجر اللوز - فقال قارون: ما هو بأعجب مما تصنع من السحر «فبغى عليهم» من البغي وهو الظلم وقال يحيى بن سلام وابن المسيب: كان قارون غنيا عاملا لفرعون على بني إسرائيل فتعدى عليهم وظلمهم وكان منهم وقول سابع: روي عن ابن عباس قال: لما أمر الله تعالى برجم الزاني عمد قارون إلى امرأة بغي وأعطاها مالا، وحملها على أن ادعت على موسى أنه زنى بها وأنه أحبلها؛ فعظم على موسى ذلك وأحلفها بالله الذي فلق البحر لبني إسرائيل، وأنزل التوراة على موسى إلا صدقت فتداركها الله فقالت: أشهد أنك بريء، وأن قارون أعطاني مالا، وحملني على أن قلت ما قلت، وأنت الصادق وقارون الكاذب فجعل الله أمر قارون إلى موسى وأمر الأرض أن تطيعه فجاءه وهو يقول للأرض: يا أرض خذيه؛ يا أرض خذيه وهي تأخذه شيئا فشيئا وهو يستغيث يا موسى إلى أن ساخ في الأرض هو وداره وجلساؤه الذين كانوا على مذهبه وروي أن الله تعالى أوحى إلى موسى: استغاث بك عبادي فلم ترحمهم، أما أنهم لو دعوني لو جدوني قريبا مجيبا ابن جريج: بلغنا أنه يخسف بهم كل يوم قامة، فلا يبلغون إلى أسفل الأرض إلى يوم القيامة، وذكر ابن أبي الدنيا في كتاب الفرج: حدثني إبراهيم بن راشد قال حدثني داود بن مهران عن الوليد بن مسلم عن مروان بن جناح عن يونس بن ميسرة بن حلبس قال: لقي قارون يونس في ظلمات البحر، فنادى قارون يونس، فقال: يا يونس تب إلى الله فإنك تجده عند أول قدم ترجع بها إليه فقال يونس: ما منعك من التوبة فقال: إن توبتي جعلت إلى ابن عمي فأبى أن يقبل مني وفي الخبر: إذا وصل قارون إلى قرار الأرض السابعة نفخ إسرافيل في الصور والله أعلم قال السدي: وكان اسم البغي سبرتا، وبذل لها قارون ألفي درهم قتادة: وكان قطع البحر مع موسى وكان يسمى المنور من حسن صورته في التوراة، ولكن عدو الله نافق كما نافق السامري.قوله تعالى: «وآتيناه من الكنوز» قال عطاء: أصاب كثيرا من كنوز يوسف عليه السلاموقال الوليد بن مروان: إنه كان يعمل الكيمياء «ما إن مفاتحه» «إن» واسمها وخبرها في صلة «ما» و «ما» مفعولة «آتيناه» قال النحاس: وسمعت علي بن سليمان يقول ما أقبح ما يقول الكوفيون في الصلات؛ إنه لا يجوز أن تكون صلة الذي وأخواته «إن» وما عملت فيه، وفي القرآن «ما إن مفاتحه» وهو جمع مفتح بالكسر وهو ما يفتح به ومن قال مفتاح قال مفاتيح ومن قال هي الخزائن فواحدها مفتح بالفتح «لتنوء بالعصبة» أحسن ما قيل فيه أن المعنى لتنيء العصبة أي تميلهم بثقلها، فلما انفتحت التاء دخلت الباء كما قالوا هو يذهب بالبؤس ومذهب البؤس فصار «لتنوء بالعصبة» فجعل العصبة تنوء أي تنهض متثاقلة؛ كقولك قم بنا أي أجعلنا نقوم يقال: ناء ينوء نوءا إذا نهض بثقل قال الشاعر:تنوء بأخراها فلايا قيامها وتمشي الهوينى عن قريب فتبهروقال آخر:أخذت فلم أملك ونوت فلم أقم كأني من طول الزمان مقيدوأناءني إذا أثقلني؛ عن أبي زيد وقال أبو عبيدة: قوله: «لتنوء بالعصبة» مقلوب، والمعنى لتنوء بها العصبة أي تنهض بها أبو زيد: نؤت بالحمل إذا نهضت قال الشاعر:إنا وجدنا خلفا بئس الخلف عبدا إذا ما ناء بالحمل وقفوالأول معنى قول ابن عباس وأبي صالح والسدي وهو قول الفراء واختاره النحاس كما يقال: ذهبت به وأذهبته وجئت به وأجأته ونؤت به وأنأته؛ فأما قولهم: له عندي ما ساءه وناءه فهو إتباع كان يجب أن يقال وأناءه ومثله هنأني الطعام ومرأني، وأخذه ما قدم وما حدث وقيل: هو مأخوذ من النأي وهو البعد ومنه قول الشاعر:ينأون عنا وما تنأى مودتهم فالقلب فيهم رهين حيثما كانواوقرأ بديل بن ميسرة: «لينوء» بالياء؛ أي لينوء الواحد منها أو المذكور فحمل على المعنى وقال أبو عبيدة: قلت لرؤبة بن العجاج في قوله:فيها خطوط من سواد وبلق كأنه في الجلد توليع البهقإن كنت أردت الخطوط فقل كأنها، وإن كنت أردت السواد والبلق فقل كأنهما فقال: أردت كل ذلك واختلف في العصبة وهي الجماعة التي يتعصب بعضهم لبعض على أحد عشر قولا: الأول: ثلاثة رجال؛ قاله ابن عباس وعنه أيضا من الثلاثة إلى العشرة وقال مجاهد: العصبة هنا ما بين العشرين إلى خمسة عشر وعنه أيضا: ما بين العشرة إلى الخمسة عشر وعنه أيضا: من عشرة إلى خمسة ذكر الأول الثعلبي، والثاني القشيري والماوردي، والثالث المهدوي وقال أبو صالح والحكم بن عتيبة وقتادة والضحاك: أربعون رجلا. السدي ما بين العشرة إلى الأربعين وقاله قتادة أيضا وقال عكرمة: منهم من يقول أربعون، ومنهم من يقول سبعون وهو قول أبي صالح إن العصبة سبعون رجلا؛ ذكره الماوردي والأول ذكره عنه الثعلبي وقيل: ستون رجلا وقال سعيد بن جبير: ست أو سبع وقال عبدالرحمن بن زيد: ما بين الثلاثة والتسعة وهو النفر وقال الكلبي: عشرة لقول إخوة يوسف «ونحن عصبة» «يوسف: 8» وقاله مقاتل وقال خيثمة: وجدت في الإنجيل أن مفاتيح خزائن قارون وقر ستين بغلا غراء محجلة، وأنها لتنوء بها ثقلها، وما يزيد مفتح منها على إصبع، لكل مفتح منها كنز مال، لو قسم ذلك الكنز على أهل البصرة لكفاهم قال مجاهد: كانت المفاتيح من جلود الإبل وقيل: من جلود البقر لتخف عليه، وكانت تحمل معه إذا ركب على سبعين بغلا فيما ذكره القشيري وقيل: على أربعين بغلا وهو قول الضحاك وعنه أيضا: إن مفاتحه أوعيته وكذا قال أبو صالح: إن المراد بالمفاتح الخزائن؛ فالله أعلمقوله تعالى: «إذ قال له قومه» أي المؤمنون من بني إسرائيل، قاله السدي وقال يحيى بن سلام: القوم هنا موسى وقال الفراء وهو جمع أريد به واحد كقوله: «الذين قال لهم الناس» «آل عمران: 173» وإنما هو نعيم ابن مسعود على ما تقدم. «لا تفرح» أي لا تأشر ولا تبطر قال الشاعر:ولست بمفراح إذا الدهر سرني ولا ضارع في صرفه المتقلبوقال الزجاج: المعنى لا تفرح بالمال فإن الفرح بالمال لا يؤدي حقه وقال مبشر بن عبدالله: لا تفرح لا تفسد قال الشاعر:إذا أنت لم تبرح تؤدي أمانة وتحمل أخرى أفرحتك الودائعأي أفسدتك وقال أبو عمرو: أفرحه الدين أثقله وأنشده: إذا أنت..... البيت وأفرحه سره فهو مشترك قال الزجاج: والفرحين والفارحين سواء وفرق بينهما الفراء فقال: معنى الفرحين الذين هم في حال فرح، والفارحين الذين يفرحون في المستقبل وزعم أن مثله طمع وطامع وميت ومائت ويدل على خلاف ما قال قول الله عز وجل: «إنك ميت وإنهم ميتون» «الزمر: 30» ولم يقل مائت وقال مجاهد أيضا: معنى «لا تفرح» لا تبغ. «إن الله لا يحب الفرحين» أي البطرين؛ قاله مجاهد والسدي «إن الله لا يحب الفرحين» أي الباغين وقال ابن بحر: لا تبخل إن الله لا يحب الباخلينقوله تعالى: «وابتغ فيما آتاك الله الدار الآخرة» أي أطلب فيما أعطاك الله من الدنيا الدار الآخرة وهي الجنة؛ فإن من حق المؤمن أن يصرف الدنيا فيما ينفعه في الآخرة لا في التجبر والبغي «ولا تنس نصيبك من الدنيا» اختلف فيه؛ فقال ابن عباس والجمهور: لا تضيع عمرك في ألا تعمل عملا صالحا في دنياك؛ إذ الآخرة إنما يعمل لها، فنصيب الإنسان عمره وعمله الصالح فيها فالكلام على هذا التأويل شدة في الموعظة وقال الحسن وقتادة: معناه لا تضيع حظك من دنياك في تمتعك بالحلال وطلبك إياه، ونظرك لعاقبة دنياك فالكلام على هذا التأويل فيه بعض الرفق به وإصلاح الأمر الذي يشتهيه وهذا مما يجب استعماله مع الموعوظ خشية النبوة من الشدة؛ قاله ابن عطيةقلت: وهذان التأويلان قد جمعهما ابن عمر في قوله: احرث لدنياك كأنك تعيش أبدا، واعمل لآخرتك كأنك تموت غدا. وعن الحسن: قدم الفضل، وأمسك ما يبلغ وقال مالك: هو الأكل والشرب بلا سرف وقيل: أراد بنصيبه الكفن فهذا وعظ متصل؛ كأنهم قالوا: لا تنس أنك تترك جميع مالك إلا نصيبك هذا الذي هو الكفن ونحو هذا قول الشاعر:نصيبك مما تجمع الدهر كله رداءان تلوى فيهما وحنوطوقال آخر:وهي القناعة لا تبغي بها بدلا فيها النعيم وفيها راحة البدنانظر لمن ملك الدنيا بأجمعها هل راح منها بغير القطن والكفنقال ابن العربي: وأبدع ما فيه عندي قول قتادة: ولا تنس نصيبك الحلال، فهو نصيبك من الدنيا ويا ما أحسن هذا. «وأحسن كما أحسن الله إليك» أي أطع الله وأعبده كما أنعم عليك ومنه الحديث: ما الإحسان ؟ قال: «أن تعبد الله كأنك تراه» وقيل: هو أمر بصلة المساكين قال ابن العربي: فيه أقوال كثيرة جماعها استعمال نعم الله في طاعة الله وقال مالك: الأكل والشرب من غير سرف قال ابن العربي: أرى مالكا أراد الرد على الغالين في العبادة والتقشف؛ فإن النبي صلى الله عليه وسلم كان يحب الحلواء، ويشرب العسل، ويستعمل الشواء، ويشرب الماء البارد وقد مضى هذا المعنى في غير موضع. «ولا تبغ الفساد في الأرض» أي لا تعمل بالمعاصي «إن الله لا يحب المفسدين» .


قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ عِندِي أَوَلَمْ يَعْلَمْ أَنَّ اللَّهَ قَدْ أَهْلَكَ مِن قَبْلِهِ مِنَ القُرُونِ مَنْ هُوَ أَشَدُّ مِنْهُ قُوَّةً وَأَكْثَرُ جَمْعاً وَلَا يُسْأَلُ عَن ذُنُوبِهِمُ الْمُجْرِمُونَ

قال إنما أوتيته على علم عندي أولم يعلم أن الله قد أهلك من قبله من القرون من هو أشد منه قوة وأكثر جمعا ولا يسأل عن ذنوبهم المجرمونقوله تعالى: «قال إنما أوتيته على علم عندي» يعني علم التوراة وكان فيما روي من أقرأ الناس لها، ومن أعلمهم بها وكان أحد العلماء السبعين الذي اختارهم موسى للميقات وقال ابن زيد: أي إنما أوتيته لعلمه بفضلي ورضاه عني فقوله: «عندي» معناه إن عندي أن الله تعالى آتاني هذه الكنوز على علم منه باستحقاقي إياها لفضل في وقيل: أوتيته على علم من عندي بوجوه التجارة والمكاسب؛ قاله علي بن عيسى ولم يعلم أن الله لو لم يسهل له اكتسابها لما اجتمعت عنده وقال ابن عباس: على علم عندي بصنعة الذهب وأشار إلى علم الكيمياء وحكى النقاش: أن موسى عليه السلام علمه الثلث من صنعة الكيمياء، ويوشع الثلث، وهارون الثلث، فخدعهما قارون - وكان على إيمانه - حتى علم ما عندهما وعمل الكيمياء، فكثرت أمواله وقيل: إن موسى علم الكيمياء ثلاثة؛ يوشع بن نون، وكالب بن يوفنا، وقارون، واختار الزجاج القول الأول، وأنكر قول من قال إنه يعمل الكيمياء قال: لأن الكيمياء باطل لا حقيقة له وقيل: إن موسى علم أخته علم الكيمياء، وكانت زوجة قارون وعلمت أخت موسى قارون؛ والله أعلم.قوله تعالى: «أولم يعلم أن الله قد أهلك من قبله» أي بالعذاب «من القرون» أي الأمم الخالية الكافرة «من هو أشد منه قوة وأكثر جمعا» أي للمال، ولو كان المال يدل على فضل لما أهلكهم وقيل: القوة الآلات، والجمع الأعوان والأنصار، والكلام خرج مخرج التقريع من الله تعال لقارون؛ أي «أو لم يعلم» قارون «أن الله قد أهلك من قبله من القرون» . «ولا يسأل عن ذنوبهم المجرمون» أي لا يسألون سؤال استعتاب كما قال: «ولا هم يستعتبون» «الروم: 57» «فما هم من المعتبين» «فصلت:24» وإنما يسألون سؤال تقريع وتوبيخ لقوله: «فوربك لنسألنهم أجمعين» «الحجر: 92» قاله الحسن وقال مجاهد: لا تسأل الملائكة غدا عن المجرمين، فإنهم يعرفون بسيماهم، فإنهم يحشرون سود الوجوه زرق العيون وقال قتادة: لا يسأل المجرمون عن ذنوبهم لظهورها وكثرتها، بل يدخلون النار بلا حساب وقيل: لا يسأل مجرمو هذه الأمة عن ذنوب الأمم الخالية الذين عذبوا في الدنيا وقيل: أهلك من أهلك من القرون عن علم منه بذنوبهم فلم يحتج إلى مسألتهم عن ذنوبهم.


فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَاةَ الدُّنيَا يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ

فخرج على قومه في زينته قال الذين يريدون الحياة الدنيا يا ليت لنا مثل ما أوتي قارون إنه لذو حظ عظيم. انظر تفسير الآية 80


وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِّمَنْ آمَنَ وَعَمِلَ صَالِحاً وَلَا يُلَقَّاهَا إِلَّا الصَّابِرُونَ

قوله تعالى: «فخرج على قومه» أي على بني إسرائيل فيما رآه زينة من متاع الحياة الدنيا؛ من الثياب والدواب والتجمل في يوم عيد قال الغزنوي: في يوم السبتقوله تعالى: «في زينته» أي مع زينته قال الشاعر:إذا ما قلوب القوم طارت مخافة من الموت أرسوا بالنفوس المواجدأي مع النفوس كان خرج في سبعين ألفا من تبعه، عليهم المعصفرات، وكان أول من صبغ له الثياب المعصفرة قال السدي: مع ألف جوار بيض على بغال بيض بسروج من ذهب على قطف الأرجوان قال ابن عباس: خرج على البغال الشهب مجاهد: على براذين بيض عليها سروج الأرجوان، وعليهم المعصفرات، وكان ذلك أول يوم رئي فيه المعصفر قال قتادة: خرج على أربعة آلاف دابة عليهم ثياب حمر، منها ألف بغل أبيض عليها قطف حمر قال ابن جريج: خرج على بغلة شهباء عليها الأرجوان، ومعه ثلاثمائة جارية على البغال الشهب عليهن الثياب الحمر وقال ابن زيد: خرج في سبعين ألفا عليهم المعصفرات الكلبي: خرج في ثوب أخضر كان الله أنزله على موسى من الجنة فسرقه منه قارون وقال جابر بن عبدالله رضي الله عنه: كانت زينته القرمزقلت: القرمز صبغ أحمر مثل الأرجوان، والأرجوان في اللغة صبغ أحمر؛ ذكره القشيري.قوله تعالى: «قال الذين يريدون الحياة الدنيا يا ليت لنا مثل ما أوتي قارون إنه لذو حظ عظيم» أي نصيب وافر من الدنيا ثم قيل: هذا من قول مؤمني ذلك الوقت، تمنوا مثل ماله رغبة في الدنيا وقيل: هو من قول أقوام لم يؤمنوا بالآخرة ولا رغبوا فيها، وهم الكفار. «وقال الذين أوتوا العلم» وهم أحبار بني إسرائيل قالوا للذين تمنوا مكانه «ويلكم ثواب الله خير» يعني الجنة. «لمن آمن وعمل صالحا ولا يلقاها إلا الصابرون» أي لا يؤتى الأعمال الصالحة أو لا يؤتى الجنة في الآخرة إلا الصابرون على طاعة الله وجاز ضميرها لأنها المعنية بقوله: «ثواب الله» .


فَخَسَفْنَا بِهِ وَبِدَارِهِ الْأَرْضَ فَمَا كَانَ لَهُ مِن فِئَةٍ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مِنَ المُنتَصِرِينَ

فخسفنا به وبداره الأرض فما كان له من فئة ينصرونه من دون الله وما كان من المنتصرين. انظر تفسير الآية 82


وَأَصْبَحَ الَّذِينَ تَمَنَّوْا مَكَانَهُ بِالْأَمْسِ يَقُولُونَ وَيْكَأَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَوْلَا أَن مَّنَّ اللَّهُ عَلَيْنَا لَخَسَفَ بِنَا وَيْكَأَنَّهُ لَا يُفْلِحُ الْكَافِرُونَ

قوله تعالى: «فخسفنا به وبداره الأرض» قال مقاتل: لما أمر موسى الأرض فابتلعته قالت بنو إسرائيل: إنما أهلكه ليرث ماله؛ لأنه كان ابن عمه؛ أخي أبيه، فخسف الله تعالى به وبداره الأرض وبجميع أموال بعد ثلاثة أيام، فأوحى الله إلى موسى إني لا أعيد طاعة الأرض إلى أحد بعدك أبدا يقال: خسف المكان يخسف خسوفا ذهب في الأرض وخسف الله به الأرض خسفا أي غاب به فيها ومنه قوله تعالى: «فخسفنا به بداره الأرض» وخسف هو في الأرض وخسف به وخسوف القمر كسوفه قال ثعلب: كسفت الشمس وخسف القمر؛ هذا أجود الكلام والخسف النقصان؛ يقال: رضي فلان بالخسف أي بالنقيصة. «فما كان له من فئة ينصرونه من دون الله» أي جماعة وعصابة «وما كان من المنتصرين» لنفسه أي الممتنعين فيما نزل به من الخسففيروى أن قارون يسفل كل يوم بقدر قامة، حتى إذا بلغ قعر الأرض السفلى نفخ إسرافيل في الصور؛ وقد تقدم؛ والله أعلمقوله تعالى: «وأصبح الذين تمنوا مكانه بالأمس» أي صاروا يتندمون على ذلك التمني و « يقولون ويكأن الله » وي حرف تندم قال النحاس: أحسن ما قيل في هذا قول الخليل وسيبويه ويونس والكسائي إن القوم تنبهوا أو نبهوا؛ فقالوا وي، والمتندم من العرب يقول في خلال تندمه وي قال الجوهري: وي كلمة تعجب، ويقال: ويك ووي لعبدالله «راجع الكتاب، لعله: ووي عبدالله؟؟» وقد تدخل وي على كأن المخففة والمشددة تقول: ويكأن الله قال الخليل: هي مفصولة؛ تقول: «وي» ثم تبتدئ فتقول: «كأن» قال الثعلبي: وقال الفراء هي كلمة تقرير؛ كقولك: أما ترى إلى صنع الله وإحسانه؛ وذكر أن أعرابية قالت لزوجها: أين ابنك ويك ؟ فقال: وي كأنه وراء البيت؛ أي أما ترينه وقال ابن عباس والحسن: ويك كلمة ابتداء وتحقيق تقديره: إن الله يبسط الرزق وقيل: هو تنبيه بمنزلة ألا في قولك ألا تفعل وأما في قولك أما بعد قال الشاعر:سألتاني الطلاق إذ رأتاني قل مالي قد جئتماني بنكروي كأن من يكن له نشب يحبـ ـب ومن يفتقر يعش ضروقال قطرب: إنما هو ويلك وأسقطت لامه وضمت الكاف التي هي للخطاب إلى وي قال عنترة:ولقد شفى نفسي وأبرأ سقمها قول الفوارس ويك عنتر أقدموأنكوه النحاس وغيره، وقالوا: إن المعنى لا يصح عليه؛ لأن القوم لم يخاطبوا أحدا فيقولوا له ويك، ولو كان كذلك لكان إنه بالكسر وأيضا فإن حذف اللام من ويلك لا يجوز وقال بعضهم: التقدير ويلك اعلم أنه؛ فأضمر اعلم ابن الأعرابي: «ويكأن الله» أي اعلم وقيل: معناه ألم تر أن الله وقال القتبي: معناه رحمة لك بلغة حمير وقال الكسائي: وي فيه معنى التعجب ويروى عنه أيضا الوقف على وي وقال كلمة تفجع ومن قال: ويك فوقف على الكاف فمعناه أعجب لأن الله يبسط الرزق وأعجب لأنه لا يفلح الكافرون وينبغي أن تكون الكاف حرف خطاب لا اسما؛ لأن وي ليست مما يضاف وإنما كتبت متصلة؛ لأنها لما كثر استعمالها جعلت مع ما بعدها كشيء واحدقوله تعالى: «لولا أن من الله علينا لخسف بنا» بالإيمان والرحمة وعصمنا من مثل ما كان عليه قارون من البغي والبطر «لخسف بنا» وقرأ الأعمش: «لولا من الله علينا» وقرأ حفص: «لخسف بنا» مسمى الفاعل الباقون: على ما لم يسم فاعله وهو اختيار أبي عبيد وفي حرف عبدالله «لانخسف بنا» كما تقول انطلق بنا وكذلك قرأ الأعمش وطلحة بن مصرف واختار قراءه الجماعة أبو حاتم لوجهين: أحدهما قوله: «فخسفنا به وبداره الأرض» والثاني قوله: «لولا أن من الله علينا» فهو بأن يضاف إلى الله تعالى لقرب اسمه منه أولى «ويكأنه لا يفلح الكافرون» عند الله.


تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوّاً فِي الْأَرْضِ وَلَا فَسَاداً وَالْعَاقِبَةُ لِلْمُتَّقِينَ

تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا والعاقبة للمتقين. انظر تفسير الآية 84


مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَمَن جَاء بِالسَّيِّئَةِ فَلَا يُجْزَى الَّذِينَ عَمِلُوا السَّيِّئَاتِ إِلَّا مَا كَانُوا يَعْمَلُونَ

قوله تعالى: «تلك الدار الآخرة» يعني الجنة وقال ذلك على جهة التعظيم لها والتفخيم لشأنها يعني تلك التي سمعت بذكرها، وبلغك وصفها «نجعلها للذين لا يريدون علوا في الأرض» أي رفعة وتكبرا على الإيمان والمؤمنين «ولا فسادا» عملا بالمعاصي قاله ابن جريج ومقاتل وقال عكرمة ومسلم البطين: الفساد أخذ المال بغير حق وقال الكلبي الدعاء إلي غير عبادة الله وقال يحيى بن سلام: هو قتل الأنبياء والمؤمنين. «والعاقبة للمتقين» قال الضحاك: الجنة. وقال أبو معاوية: الذي لا يريد علوا هو من لم يجزع من ذلها، ولم ينافس في عزها، وأرفعهم عند الله أشدهم تواضعا، وأعزهم غدا ألزمهم لذل اليوم وروى سفيان بن عيينة عن إسماعيل بن أبي خالد قال: مر علي بن الحسين وهو راكب على مساكين يأكلون كسرا لهم، فسلم عليهم فدعوه إلى طعامهم، فتلا هذه الآية: «تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا» ثم نزل وأكل معهم ثم قال: قد أجبتكم فأجيبوني فحملهم إلي منزلة فأطعمهم وكساهم وصرفهم خرجه أبو القاسم الطبراني سليمان بن أحمد قال: حدثنا عبدالله بن أحمد بن حنبل قال حدثني أبي، قال حدثنا سفيان بن عيينة فذكره وقيل: لفظ الدار الآخرة يشمل الثواب والعقاب والمراد إنما ينتفع بتلك الدار من اتقى، ومن لم يتق فتلك الدار عليه لا له، لأنها تضره ولا تنفعه.قوله تعالى: «من جاء بالحسنة فله خير منها» تقدم في «النمل» وقال عكرمة: ليس شيء خيرا من لا إله إلا الله وإنما المعنى من جاء بلا إله إلا الله فله منها خير. «ومن جاء بالسيئة» أي بالشرك «فلا يجزى الذين عملوا السيئات إلا ما كانوا يعملون» أي يعاقب بما يليق بعلمه.


إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآنَ لَرَادُّكَ إِلَى مَعَادٍ قُل رَّبِّي أَعْلَمُ مَن جَاء بِالْهُدَى وَمَنْ هُوَ فِي ضَلَالٍ مُّبِينٍ

إن الذي فرض عليك القرآن لرادك إلى معاد قل ربي أعلم من جاء بالهدى ومن هو في ضلال مبين. انظر تفسير الآية 88


وَمَا كُنتَ تَرْجُو أَن يُلْقَى إِلَيْكَ الْكِتَابُ إِلَّا رَحْمَةً مِّن رَّبِّكَ فَلَا تَكُونَنَّ ظَهِيراً لِّلْكَافِرِينَ

وما كنت ترجو أن يلقى إليك الكتاب إلا رحمة من ربك فلا تكونن ظهيرا للكافرين. انظر تفسير الآية 88


وَلَا يَصُدُّنَّكَ عَنْ آيَاتِ اللَّهِ بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ

ولا يصدنك عن آيات الله بعد إذ أنزلت إليك وادع إلى ربك ولا تكونن من المشركين. انظر تفسير الآية 88


وَلَا تَدْعُ مَعَ اللَّهِ إِلَهاً آخَرَ لَا إِلَهَ إِلَّا هُوَ كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ

قوله تعالى: «إن الذي فرض عليك القرآن لرادك إلى معاد» ختم السورة ببشارة نبيه محمد صلى الله عليه وسلم برده إلى مكة قاهرا لأعدائه وقيل: هو بشارة له بالجنة والأول أكثر وهو قول جابر بن عبدالله وابن عباس ومجاهد وغيرهم قال القتبي: معاد الرجل بلده لأنه ينصرف ثم يعود وقال مقاتل: خرج النبي صلى الله عليه وسلم من الغار ليلا مهاجرا إلى المدينة في غير طريق مخافة الطلب، فلما رجع إلى الطريق ونزل الجحفة عرف الطريق إلى مكة فاشتاق إليها فقال له جبريل إن الله يقول: «إن الذي فرض عليك القرآن لرداك إلي معاد» أي إلى مكة ظاهرا عليها قال ابن عباس: نزلت هذه الآية بالجحفة ليست مكية ولا مدنية وروى سعيد بن جبير عن ابن عباس «إلي معاد» قال: إلي الموت وعن مجاهد أيضا وعكرمة والزهري والحسن: إن المعنى لرداك إلي يوم القيامة، وهو اختيار الزجاج يقال: بيني وبينك المعاد؛ أي يوم القيامة؛ لأن الناس يعودون فيه أحياء «وفرض» معناه أنزل وعن مجاهد أيضا وأبي مالك وأبي صالح: «إلى معاد » إلي الجنة وهو قول أبي سعيد الخدري وابن عباس أيضا؛ لأنه دخلها ليلة الإسراء وقيل: لأن أباه آدم خرج منها. «قل ربي أعلم» أي قل لكفار مكة إذا قالوا إنك لفي ضلال مبين «ربي أعلم من جاء بالهدي ومن وهو في ضلال مبين» أنا أم أنتم.قوله تعالى: «وما كنت ترجو أن يلقى إليك الكتاب» أي ما علمت أننا نرسلك إلي الخلق وننزل عليك القرآن. «إلا رحمة من ربك» قال الكسائي: هو استثناء منقطع بمعنى لكن. «فلا تكونن ظهيرا للكافرين» أي عونا لهم ومساعدا. وقد تقدم في هذه السورة.قوله تعالى: «ولا يصدنك عن آيات الله بعد إذ أنزلت إليك» يعني أقوالهم وكذبهم وأذاهم، ولا تلتفت نحوهم وامض لأمرك وشأنك وقرأ يعقوب: «يصدنك» مجزوم النون وقرئ: «يصدك» من أصده بمعنى صدره وهى لغة في كلب قال الشاعر:أناس أصدرا الناس بالسيف عنهم صدود السواقي عن أنوف الحوائم «وادع إلى ربك» أي إلى التوحيد وهذا يتضمن المهادنة والموادعة وهذا كله منسوخ بآية السيف وسبب هذه الآية ما كانت قريش تدعو رسول الله صلى الله عليه وسلم إلى تعظيم أوثانهم، وعند ذلك ألقى الشيطان في أمنيته أم الغرانيق على ما تقدم والله أعلم. «ولا تدع مع الله إلها آخر» أي لا تعبد معه غيره فإنه لا إله إلا هو نفي لكل معبود وإثبات لعبادته. «كل شيء هالك إلا وجهه» قال مجاهد: معناه إلا هو وقال الصادق: دينه وقال أبو العالية وسفيان: أي إلا ما أريد به وجهه؛ أي ما يقصد إليه بالقربة قال:أستغفر الله ذنبا لست محصيه رب العباد إليه الوجه والعملوقال محمد بن يزيد: حدثني الثوري قال سألت أبا عبيدة عن قوله تعالى: «كل شيء هالك إلا وجهه» فقال: إلا جاهه، كما تقول لفلان وجه في الناس أي جاه. «له الحكم» في الأولى والآخرة «وإليه ترجعون» . قال الزجاج: «وجهه» منصوب على الاستثناء، ولو كان في غير القرآن كان إلا وجهه بالرفع، بمعنى كل شيء غير وجهه هالك كما قال:وكل أخ مفارقة أخوه لعمر أبيك إلا الفرقدانوالمعنى كل أخ غير الفرقدين مفارقه أخوه. «وإليه ترجعون» بمعنى ترجعون إليه.


الم

الم. انظر تفسير الآية 3


أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ

أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون. انظر تفسير الآية 3


وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ

قوله تعالى: «الم أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون» تقدم القول فيها. وقال ابن عباس [في قوله: «الم» ]: المعنى أنا الله أعلم. وقيل: هو اسم للسورة. وقيل: اسم للقرآن. «أحسب» استفهام أريد به التقرير والتوبيخ ومعناه الظن «أن يتركوا» في موضع نصب بـ «حسب» وهي وصلتها مقام المفعولين على قول سيبويه و « أن» الثانية من «أن يقولوا» في موضع نصب على إحدى جهتين بمعنى لأن يقولوا أو بأن يقولوا أو على أن يقولوا والجهة الأخرى أن يكون على التكرير؛ والتقدير «الم أحسب الناس أن يتركوا» أحسبوا «أن يقولوا آمنا وهم يفتنون» قال ابن عباس وغيره: يريد بالناس قوما من المؤمنين كانوا بمكة وكان الكفار من قريش يؤذونهم ويعذبونهم على الإسلام؛ كسلمة بن هشام وعياش بن أبي ربيعة والوليد بن الوليد وعمار بن ياسر وياسر أبوه وسمية أمه وعدة من بني مخزوم وغيرهم فكانت صدورهم تضيق لذلك وربما استنكر أن يمكن الله الكفار من المؤمنين؛ قال مجاهد وغيره: فنزلت هذه الآية مسلية ومعلمة أن هذه هي سيرة الله في عباده اختبارا للمؤمنين وفتنة قال ابن عطية: وهذه الآية وإن كانت نزلت بهذا السبب أو ما في معناه من الأقوال فهي باقية في أمة محمد صلى الله عليه وسلم موجود حكمها بقية الدهر وذلك أن الفتنة من الله تعالى باقية في ثغور المسلمين بالأسر ونكاية العدو وغير ذلك وإذا أعتبر أيضا كل موضع ففيه ذلك بالأمراض وأنواع المحن ولكن التي تشبه نازلة المسلمين مع قريش هي ما ذكرناه من أمر العدو في كل ثغرقلت: ما أحسن ما قال ولقد صدق فيما قال رضي الله عنه وقال مقاتل: نزلت في مهجع مولى عمر بن الخطاب كان أول قتيل من المسلمين يوم بدر؛ رماه عامر بن الحضرمي بسهم فقتله فقال النبي صلى الله عليه وسلم يومئذ: «سيد الشهداء مهجع وهو أول من يدعى إلى باب الجنة من هذه الأمة» فجزع عليه أبواه وامرأته فنزلت: «ألم أحسب الناس أن يتركوا» وقال الشعبي: نزل مفتتح هذه السورة في أناس كانوا بمكة من المسلمين فكتب إليهم أصحاب النبي صلى الله عليه وسلم من الحديبية أنه لا يقبل منكم إقرار الإسلام حتى تهاجروا فخرجوا فأتبعهم المشركون فآذوهم فنزلت فيهم هذه الآية: «ألم أحسب الناس أن يتركوا» فكتبوا إليهم نزلت فيكم آية كذا فقالوا: نخرج وإن اتبعنا أحد قاتلناه؛ فاتبعهم المشركون فقاتلوهم فمنهم من قتل ومنهم من نجا فنزل فيهم: «ثم إن ربك للذين هاجروا من بعد ما فتنوا» «النحل:110» «وهم لا يفتنون» يمتحنون؛ أي أظن الذين جزعوا من أذى المشركين أن يُقنع منهم أن يقولوا إنا مؤمنون ولا يمتحنون في إيمانهم وأنفسهم وأموالهم بما يتبين به حقيقة إيمانهمقوله تعالى: «ولقد فتنا الذين من قبلهم» أي ابتلينا الماضين كالخليل ألقي في النار وكقوم نشروا بالمناشير في دين الله فلم يرجعوا عنه وروى البخاري عن خباب بن الأرت: قالوا شكونا إلى رسول الله صلى الله عليه وسلم وهو متوسد بردة له في ظل الكعبة فقلنا له: ألا تستنصر لنا ؟ ألا تدعو لنا فقال: «قد كان من قبلكم يؤخذ الرجل فيحفر له في الأرض فيجعل فيها فيجاء بالمنشار فيوضع على رأسه فيجعل نصفين ويمشط بأمشاط الحديد لحمه وعظمه فما يصرفه ذلك عن دينه والله ليتمن هذا الأمر حتى يسير الراكب من صنعاء إلى حضر موت لا يخاف إلا الله والذئب على غنمه ولكنكم تستعجلون» وخرج ابن ماجة عن أبي سعيد الخدري قال: دخلت على النبي صلى الله عليه وسلم وهو يوعك فوضعت يدي عليه فوجدت حره بين يدي فوق اللحاف فقلت: يا رسول الله ما أشدها عليك قال: «إنا كذلك يضعف لنا البلاء ويضعف لنا الأجر» قلت: يا رسول الله أي الناس أشد بلاء؟ قال «الأنبياء» وقلت: ثم من قال «ثم الصالحون إن كان أحدهم ليبتلى بالفقر حتى ما يجد إلا العباءة يحوبها وأن كان أحدهم ليفرح بالبلاء كما يفرح أحدكم بالرخاء» وروى سعد بن أبي وقاص قال: قلت يا رسول الله أي الناس أشد بلاء ؟ قال «الأنبياء ثم الأمثل فالأمثل يبتلى الرجل على حسب دينه فإن كان في دينه صلبا أشتد بلاؤه وإن كان في دينه رقة أبتلي على حسب دينه فما يبرح البلاء بالعبد حتى يتركه يمشي على الأرض وما عليه من خطيئة» وروى عبدالرحمن بن زيد أن عيسى عليه السلام كان له وزير فركب يوما فأخذه السبع فأكله فقال عيسى: يا رب وزيري في دينك وعوني على بني إسرائيل وخليفتي فيهم سلطت عليه كلبا فأكله قال: «نعم كانت له عندي منزلة رفيعة لم أجد عمله يبلغها فابتليته بذلك لأبلغه تلك المنزلة» وقال وهب: قرأت في كتاب رجل من الحواريين: إذ سلك بك سبيل البلاء فقر عينا فإنه سلك بك سبيل الأنبياء والصالحين وإذا سلك بك سبيل الرخاء فابك على نفسك فقد خولف بك عن سبيلهمقوله تعالى: «فليعلمن الله الذين صدقوا» أي فليرين الله الذين صدقوا في إيمانهم وقد مضى هذا المعنى في «البقرة» وغيرها قال الزجاج: ليعلم صدق الصادق بوقوع صدقه منه وقد علم الصادق من الكاذب قبل أن يخلقهما ولكن القصد قصد وقوع العلم بما يجازى عليه وإنما يعلم صدق الصادق واقعا كائنا وقوعه وقد علم أنه سيقع وقال النحاس: فيه قولان - أحدهما - أن يكون «صدقوا» مشتقا من الصدق و «الكاذبين» مشتقا من الكذب الذي هو ضد الصدق ويكون المعنى؛ فليبينن الله والذين صدقوا فقالوا نحن مؤمنون واعتقدوا مثل ذلك والذين كذبوا حين اعتقدوا غير ذلك والقول الآخر أن يكون صدقوا مشتقا من الصدق وهي الصلب والكاذبين مشتقا من كذب إذا انهزم فيكون المعنى؛ فليعلمن الله الذين ثبتوا في الحرب والذين انهزموا؛ كما قال الشاعر:ليثٌ بِعَثَّرَ يصطاد الرجالَ إذا ما الليث كذب عن أقرانه صدقافجعل «ليعلمن» في موضع فليبينن مجازا وقراءة الجماعة: «فليعلمن» بفتح الياء واللام وقرأ علي بن أبي طالب بضم الياء وكسر اللام وهي تبين معنى ما قال النحاس ويحتمل ثلاثة معان: الأول: أن يعلم في الآخرة هؤلاء الصادقين والكاذبين بمنازلهم من ثوابه وعقابه وبأعمالهم في الدنيا؛ بمعنى يوقفهم على ما كان منهم الثاني: أن يكون المفعول الأول محذوفا تقديره؛ فليعلمن الناس والعالم هؤلاء الصادقين والكاذبين أي يفضحهم ويشتهرهم؛ هؤلاء في الخير وهؤلاء في الشر وذلك في الدنيا والآخرة: الثالث أن يكون ذلك من العلامة؛ أي يضع لكل طائفة علامة يشتهر بها فالآية على هذا تنظر إلى قول النبي صلى الله عليه وسلم: «من أسر سريرة ألبسه الله رداءها»


أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَاء مَا يَحْكُمُونَ

أم حسب الذين يعملون السيئات أن يسبقونا ساء ما يحكمون. انظر تفسير الآية 7


مَن كَانَ يَرْجُو لِقَاء اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لَآتٍ وَهُوَ السَّمِيعُ الْعَلِيمُ

من كان يرجو لقاء الله فإن أجل الله لآت وهو السميع العليم. انظر تفسير الآية 7


وَمَن جَاهَدَ فَإِنَّمَا يُجَاهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِيٌّ عَنِ الْعَالَمِينَ

ومن جاهد فإنما يجاهد لنفسه إن الله لغني عن العالمين. انظر تفسير الآية 7


وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الَّذِي كَانُوا يَعْمَلُونَ

قوله تعالى: «أم حسب الذين يعملون السيئات» أي الشرك. «أن يسبقونا» أي يفوتونا ويعجزونا قبل أن نؤاخذهم بما يفعلون. قال ابن عباس: يريد الوليد بن المغيرة وأبا جهل والأسود والعاص بن هشام وشيبة وعتبة والوليد بن عتبة وعقبة بن أبي معيط وحنظلة بن أبي سفيان والعاص بن وائل. «ساء ما يحكمون» أي بئس الحكم ما حكموا في صفات ربهم أنه مسبوق والله القادر على كل شيء و «ما» في موضع نصب بمعنى ساء شيئا أو حكما يحكمون ويجوز أن تكون «ما» في موضع رفع بمعنى ساء الشيء أو الحكم حكمهم وهذا قول الزجاج وقدرها ابن كيسان تقديرين آخرين خلاف ذينك: أحدهما: أن يكون موضع «ما يحكمون» بمنزلة شيء واحد كما تقول: أعجبني ما صنعت؛ أي صنيعك؛ فـ «ما» والفعل مصدر في موضع رفع التقدير؛ ساء حكمهم والتقدير الآخر أن تكون «ما» لا موضع لها من الإعراب وقد قامت مقام الاسم لساء وكذلك نعم وبئس قال أبو الحسن بن كيسان: وأنا أختار أن أجعل لـ «ما» موضعا في كل ما أقدر عليه؛ نحو قوله عز وجل: «فبما رحمة من الله» «آل عمران: 159» وكذا «فبما نقضهم» «المائدة: 13» وكذا «أيما الأجلين قضيت» «القصص: 28» «ما» في موضع خفض في هذا كله وما بعده تابع لها وكذا؛ «إن الله لا يستحيي أن يضرب مثلا ما بعوضة» «البقرة: 26» «ما» في موضع نصب و «بعوضة» تابع لها.قوله تعالى: «من كان يرجو لقاء الله فإن أجل الله لآت» «يرجو» بمعنى يخاف من قول الهذلي في وصف عسال:إذا لسعته النحل لم يرج لسعهاوأجمع أهل التفسير على أن المعنى: من كان يخاف الموت فليعمل عملا صالحا فإنه لا بد أن يأتيه؛ ذكره النحاس قال الزجاج: معنى «يرجو لقاء الله» ثواب الله و «من» في موضع رفع بالابتداء و «كان» في موضع الخبر وهي في موضع جزم بالشرط و «يرجو» في موضع خبر كان والمجازاة «فإن أجل الله لآت» «وهو السميع العليم» .قوله تعالى: «ومن جاهد فإنما يجاهد لنفسه» أي ومن جاهد في الدين وصبر على قتال الكفار وأعمال الطاعات فإنما يسعى لنفسه؛ أي ثواب ذلك كله له؛ ولا يرجع إلى الله نفع من ذلك. «إن الله لغني عن العالمين» أي عن أعمالهم وقيل: المعنى؛ من جاهد عدوه لنفسه لا يريد وجه الله فليس لله حاجة بجهادهقوله تعالى: «والذين آمنوا وعملوا الصالحات» أي صدقوا «لنكفرن عنهم سيئاتهم» أي لنغطينها عنهم بالمغفرة لهم «ولنجزينهم أحسن الذي كانوا يعملون» أي بأحسن أعمالهم وهو الطاعات ثم قيل: يحتمل أن تكفر عنهم كل معصية عملوها في الشرك ويثابوا على ما عملوا من حسنة في الإسلام ويحتمل أن تكفر عنهم سيئاتهم في الكفر والإسلام ويثابوا على حسناتهم في الكفر والإسلام


وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حُسْناً وَإِن جَاهَدَاكَ لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

ووصينا الإنسان بوالديه حسنا وإن جاهداك لتشرك بي ما ليس لك به علم فلا تطعهما إلي مرجعكم فأنبئكم بما كنتم تعملون. انظر تفسير الآية 9


وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُدْخِلَنَّهُمْ فِي الصَّالِحِينَ

قوله تعالى: «ووصينا الإنسان بوالديه حسنا» نزلت في سعد بن أبي وقاص فيما روى الترمذي قال: أنزلت فيّ أربع آيات فذكر قصة؛ فقالت أم سعد: أليس قد أمر الله بالبر والله لا أطعم طعاما ولا أشرب شرابا حتى أموت أو تكفر؛ قال: فكانوا إذا أرادوا أن يطعموها شجروا فاها فنزلت هذه الآية: «ووصيتا الإنسان بوالديه حسنا» الآية قال أبو عيسى: هذا حديث حسن صحيح وروي عن سعد أنه قال: كنت بارأ بأمي فأسلمت فقالت: لتدعن دينك أو لا آكل ولا أشرب حتى أموت فتعير بي ويقال يا قاتل أمه وبقيت يوما ويوما فقلت: يا أماه لو كانت لك مائة نفس فخرجت نفسا نفسا ما تركت ديني هذا فإن شئت فكلي وإن شئت فلا تأكلي فلما رأت ذلك أكلت ونزلت: «وإن جاهداك لتشرك بي ما ليس لك به علم فلا تطعهما» الآية وقال ابن عباس: نزلت في عياش بن أبي ربيعة أخى أبي جهل لأمه وفد فعلت أمه مثل ذلك وعنه أيضا: نزلت في جميع الأمة إذا لا يصبر على بلاء الله إلا صديق «وحسنا» نصب عند البصريين على التكرير أي ووصيناه حسنا وقيل: هو على القطع تقديره ووصيناه بالحسن كما تقول وصيته خيرا أي بالخير وقال أهل الكوفة: تقديره ووصينا الإنسان أن يفعل حسنا فيقدر له فعل وقال الشاعر:عجبت من دهماء إذ تشكونا ومن أبي دهماء إذا يوصيناخيرا بها كأنما خافوناأي يوصينا أن نفعل بها خيرا؛ كقوله: «فطفق مسحا» «ص: 33» أي يمسح مسحا وقيل: تقديره ووصيناه أمرا ذا حسن فأقيمت الصفة مقام الموصوف وحذف المضاف وأقيم المضاف إليه مقامه وقيل: معناه ألزمناه حسنا وقراءة العامة: «حسنا» بضم الحاء وإسكان السين وقرأ أبو رجاء وأبو العالية والضحاك: بفتح الحاء والسين وقرأ الجحدري: «إحسانا» على المصدر؛ وكذلك في مصحف أُبيّ التقدير: ووصينا الإنسان أن يحسن إحسانا ولا ينتصب بوصينا؛ لأنه قد استوفى مفعوليه. «إلي مرجعكم» وعيد في طاعة الوالدين في معنى الكفر. «فأنبئكم بما كنتم تعملون» كرر تعالى التمثيل بحالة المؤمنين العاملين لتحرك النفوس إلى نيل مراتبهم وقوله: «لندخلهم في الصالحين» مبالغة على معنى؛ فالذين هم في نهاية الصلاح وأبعد غاياته وإذا تحصل للمؤمن هذا الحكم تحصل ثمرته وجزاؤه وهو الجنة.


وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِن جَاء نَصْرٌ مِّن رَّبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ أَوَلَيْسَ اللَّهُ بِأَعْلَمَ بِمَا فِي صُدُورِ الْعَالَمِينَ

ومن الناس من يقول آمنا بالله فإذا أوذي في الله جعل فتنة الناس كعذاب الله ولئن جاء نصر من ربك ليقولن إنا كنا معكم أو ليس الله بأعلم بما في صدور العالمين. انظر تفسير الآية 11


وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ آمَنُوا وَلَيَعْلَمَنَّ الْمُنَافِقِينَ

قوله تعالى: «ومن الناس من يقول آمنا بالله» الآية نزلت في المنافقين كانوا يقولن آمنا بالله «فإذا أوذي في الله جعل فتنة الناس» أي أذاهم «كعذاب الله» في الآخرة فارتد عن إيمانه وقيل: جزع من ذلك كما يجزع من عذاب الله ولا يصبر على الأذية في الله «ولئن جاء نصر من ربك» أي للمؤمنين «ليقولن» هؤلاء المرتدون «إنا كنا معكم» وهم كاذبون فقال الله لهم: «أو ليس الله بأعلم بما في صدور العالمين» يعني الله أعلم بما في صدورهم منهم بأنفسهم. وقال مجاهد:نزلت في ناس كانوا يؤمنون بألسنتهم فإذا أصابهم بلاء من الله أو مصيبة في أنفسهم افتتنوا وقال الضحاك: نزلت في ناس من المنافقين بمكة كانوا يؤمنون فإذا أوذوا رجعوا إلي الشرك وقال عكرمة: كان قوم قد أسلموا فأكرههم المشركون على الخروج معهم إلي بدر فقتل بعضهم فأنزل الله: «إن الذين توفاهم الملائكة ظالمي أنفسهم» «النساء: 97» فكتب بها المسلون من المدينة إلى المسلمين بمكة فخرجوا فلحقهم المشركون فافتتن بعضهم فنزلت هذه الآية فيهم وقيل: نزلت في عياش بن أبي ربيعة أسلم وهاجر ثم أوذي وضرب فأرتد وإنما عذبه أبو جهل والحرث وكانا أخويه لأمه قال ابن عباس: ثم عاش بعد ذلك بدهر وحسن إسلامه «وليعلمن الله الذين آمنوا وليعلمن المنافقين» قال قتادة: نزلت في القوم الذين ردهم المشركون إلي مكة


وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ وَمَا هُم بِحَامِلِينَ مِنْ خَطَايَاهُم مِّن شَيْءٍ إِنَّهُمْ لَكَاذِبُونَ

وقال الذين كفروا للذين آمنوا اتبعوا سبيلنا ولنحمل خطاياكم وما هم بحاملين من خطاياهم من شيء إنهم لكاذبون. انظر تفسير الآية 13


وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ وَلَيُسْأَلُنَّ يَوْمَ الْقِيَامَةِ عَمَّا كَانُوا يَفْتَرُونَ

قوله تعالى: «وقال الذين كفروا للذين آمنوا اتبعوا سبيلنا» أي ديننا «ولنحمل خطاياكم» جزم على الأمر قال الفراء والزجاج: هو أمر في تأويل الشرط والجزاء؛ أي إن تتبعوا سبيلنا نحمل خطاياكم كما قال:فقلت ادعي وأدْعُ فإن أندى لصوت أن يناديَ داعيانأي إن دعوت دعوت. قال المهدوي: وجاء وقوع «إنهم لكاذبون» بعده على الحمل على المعنى؛ لأن المعنى إن اتبعتم سبيلنا حملنا خطاياكم فلما كان الأمر يرجع في المعنى إلى الخبر وقع عليه التكذيب كما يوقع عليه الخبر قال مجاهد: قال المشركون من قريش نحن وأنتم لا نبعث فإن كان عليكم وزر فعلينا؛ أي نحن نحمل عنكم ما يلزمكم والحمل ههنا بمعنى الحمالة لا الحمل على الظهر وروى أن قائل ذلك الوليد بن المغيرة. «وليحملن أثقالهم وأثقالا مع أثقالهم» يعني ما يحمل عليهم من سيئات من ظلموه بعد فراغ حسناتهم روي معناه عن النبي صلى الله عليه وسلم وقد تقدم في «آل عمران» قال أبو أمامة الباهلي: «يؤتى بالرجل يوم القيامة وهو كثير الحسنات فلا يزال يقتص منه حتى تفنى حسناته ثم يطالب فيقول الله عز وجل أقتصوا من عبدي فتقول الملائكة ما بقيت له حسنات فيقول خذوا من سيئات المظلوم فاجعلوا عليه» ثم تلا رسول الله صلى الله عليه وسلم «وليحملن أثقالهم وأثقالا مع أثقالهم» وقال قتادة: من دعا إلى ضلالة كان عليه وزرها ووزر من عمل بها ولا ينقص من أوزارهم شيء ونظيره قوله تعالى: «ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم» «النحل: 25» ونظير هذا قول عليه السلام: «من سن في الإسلام سنة سيئة فعليه وزوها ووزر من عمل بها بعده من غير أن ينقص من أوزارهم شيء» روي من حديث أبي هريرة وغيره وقال الحسن قال النبي صلى الله عليه وسلم: «من دعا إلى هدى فاتبع عليه وعمل به فله مثل أجور من اتبعه ولا ينقص ذلك من أجورهم شيئا وأيما داع دعا إلى ضلالة فاتبع عليها وعمل بها بعده فعليه مثل أوزار من عمل بها ممن أتبعه لا ينقص ذلك من أوزارهم شيئا» ثم قرأ الحسن: «وليحملن أثقالهم وأثقالا مع أثقالهم» قلت: هذا مرسل وهو معنى حديث أبي هريرة خرجه مسلم ونص حديث أنس بن مالك عن رسول الله صلى الله عليه وسلم أنه قال: «أيما داع دعا إلى ضلالة فاتبع فإن له مثل أوزار من اتبعه ولا ينقص من أوزرهم شيئا وأيما داع دعا إلى هدى فاتبع فإن له مثل أجور من اتبعه ولا ينقص من أجورهم شيئا» خرجه ابن ماجه في السنن وفي الباب عن أبي جحيفة وجرير وقد قيل: أن المراد أعوان الظلمة وقيل أصحاب البدع إذا اتبعوا عليها وقيل: محدثو السنن الحادثة إذا عمل بها من بعدهم والمعنى متقارب والحديث يجمع ذلك كله.


وَلَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَاماً فَأَخَذَهُمُ الطُّوفَانُ وَهُمْ ظَالِمُونَ

ولقد أرسلنا نوحا إلى قومه فلبث فيهم ألف سنة إلا خمسين عاما فأخذهم الطوفان وهم ظالمون. انظر تفسير الآية 15


فَأَنجَيْنَاهُ وَأَصْحَابَ السَّفِينَةِ وَجَعَلْنَاهَا آيَةً لِّلْعَالَمِينَ

قوله تعالى: «ولقد أرسلنا نوحا إلى قومه فلبث فيهم ألف سنة إلا خمسين عاما» ذكر قصة نوح تسلية لنبيه صلى الله عليه وسلم؛ أي ابتلي النبيون قبلك بالكفار فصبروا وخص نوحا بالذكر؛ لأنه أول رسول أرسل إلي الأرض وقد امتلأت كفرا على ما تقدم بيانه في «هود» وأنه لم يلق نبي من قومه ما لقي نوح على ما تقدم في «هود» عن الحسن وروي عن قتادة عن أنس أن النبي صلى الله عليه وسلم قال: «أول نبي أرسل نوح» قال قتادة: وبعث من الجزيرة واختلف في مبلغ عمره فقيل: مبلغ عمره ما ذكره الله تعالى في كتابه قال قتادة: لبث فيهم قبل أن يدعوهم ثلاثمائة سنة ودعاهم لثلاثمائة سنة ولبث بعد الطوفان ثلاثمائة وخمسين سنة وقال ابن عباس: بعث نوح لأربعين سنة ولبث في قومه ألف سنة إلا خمسين عاما وعاش بعد الغرق ستين سنة حتى كثر الناس وفشوا وعنه أيضا: أنه بعث وهو ابن مئتين وخمسين سنة ولبث فيهم ألف سنة إلا خمسين وعاش بعد الطوفان مائتي سنة وقال وهب: عمر نوح ألفا وأربعمائة سنة وقال كعب الأحبار: لبث نوح في قومه ألف سنة إلا خمسين عاما وعاش بعد الطوفان سبعين عاما فكان مبلغ عمره ألف سنة وعشرين عاما وقال عون بي شداد: بعث نوح وهو ابن خمسين وثلاثمائة سنة ولبث في قومه ألف سنة إلا خمسين عاما وعاش بعد الطوفان ثلاثمائة سنة وخمسين سنة فكان مبلغ عمره ألف سنة وستمائة سنة وخمسين سنة ونحوه عن الحسن قال الحسن: لما أتى ملك الموت نوحا ليقبض روحه قال: يا نوح كم عشت في الدنيا ؟ قال: ثلاثمائة قبل أن أبعث وألف سنة إلا خمسين عاما في قومي وثلاثمائة سنة وخمسين سنة بعد الطوفان قال ملك الموت: فكيف وجدت الدنيا ؟ قال نوح: مثل دار لها بابان دخلت من هذا وخرجت من هذا وروي من حديث أنس قال قال رسول اله صلى الله عليه وسلم: «لما بعث الله نوحا إلي قومه بعثه وهو ابن خمسين ومائتي سنة فلبث في قومه ألف سنة إلا خمسين عاما وبقي بعد الطوفان خمسين ومائتي سنة فلما أتاه ملك الموت قال يا نوح يا أكبر الأنبياء ويا طويل العمر ويا مجاب الدعوة كيف رأيت الدنيا قال: مثل رجل بني له بيت له بابان فدخل من واحد وخرج من الآخر» وقد قيل: دخل من أحدهما وجلس هنيهة ثم خرج من الباب الآخر وقال ابن الوردي: بنى نوح بيتا من قصب فقيل له: لو بنيت غير هذا فقال: هذا كثير لمن يموت وقال أبو المهاجر: لبث نوح في قومه ألف سنة إلا خمسين عاما في بيت من شعر فقيل له: يا نبي الله ابن بيتا فقال: أموت اليوم أو أموت غدا وقال وهب بن منبه: مرت بنوح خمسمائة سنة لم يقرب النساء وجلا من الموت وقال مقاتل وجويبر: إن آدم عليه السلام حين كبر ورق عظمه قال يا رب إلي متى أكد وأسعى؟ قال يا آدم حتى يولد لك ولد مختون فولد له نوح بعد عشرة أبطن وهو يومئذ ابن ألف سنة إلا ستين عاما وقال بعضهم: إلا أربعين عاما والله أعلم فكان نوح بن لامك بن متوشح بن إدريس وهو أخنوخ بن يرد بن مهلاييل بن قينان بن أنوش بن شيث بن آدم وكان اسم نوح السكن وإنما سمي السكن لأن الناس بعد آدم سكنوا إليه فهو أبوهم وولد له سام وحام ويافث فولد سام العرب وفارس والروم وفي كل هؤلاء خير وولد حام القبط والسودان والبربر وولد يافث الترك والصقالبة ويأجوج ومأجوج وليس في شيء من هؤلاء خير وقال ابن عباس: في ولد سام بياض وأدمة وفي ولد حام سواد وبياض قليل وفي ولد يافث - وهم الترك والصقالبة - الصفرة والحمرة وكان له ولد رابع وهو كنعان الذي غرق والعرب تسميه يام وسمي نوح نوحا لأنه ناح عن قومه ألف سنة إلا خمسين عاما يدعوهم إلى الله تعالى فإذا كفروا بكى وناح عليهم وذكر القشيري أبو القاسم عبدالكريم في كتاب التخبير له: يروى أن: نوحا عليه السلام كان اسمه يشكر ولكن لكثرة بكائه على خطيئته أوحى الله إليه يا نوح كم تنوح فسمي نوحا؛ فقيل: يا رسول الله فأي شيء كانت خطيئته ؟ فقال: إنه مر بكلب فقال في نفسه ما أقبحه فأوحى الله إليه اخلق أنت أحسن من هذا. وقال يزيد الرقاشي: إنما سمي نوحا لطول ما ناح على نفسه فإن قيل: فلم قال: «ألف سنة إلا خمسين عاما» ولم يقل تسعمائة وخمسين عاما ففيه جوابان: أحدهما: أن المقصود به تكثير العدد فكان ذكره الألف أكثر في اللفظ وأكثر في العدد. الثاني: ما روي أنه أعطي من العمر ألف سنة فوهب من عمره خمسين سنة لبعض ولده فلما حضرته الوفاة رجع في استكمال الألف فذكر الله تعالى ذلك تنبيها على أن النقيصة كانت من جهته. «فأخذهم الطوفان وهم ظالمون» قال ابن عباس وسعيد بن جبير وقتادة: المطر الضحاك: الغرق وقيل: الموت روته عائشة رضي الله عنها عن النبي صلى الله عليه وسلم ومنه قول الشاعر:أفناهم طوفان موت جارفقال النحاس: يقال لكل كثير مطيف بالجميع من مطر أو قتل أو موت طوفان «وهم ظالمون» جملة في موضع الحال. و «ألف سنة» منصوب على الظرف «إلا خمسين عاما» منصوب على الاستثناء من الموجب وهو عند سيبويه بمنزلة المفعول؛ لأنه مستغنى عنه كالمفعول فأما المبرد أبو العباس محمد بن يزيد فهو عنده مفعول محض كأنك قلت استثنيت زيدا.تنبيه: روى حسان بن غالب بن نجيح أبو القاسم المصري حدثنا مالك بن أنس عن الزهري عن ابن المسيب عن أبي بن كعب قال: قال رسول الله صلى الله عليه وسلم: «كان جبريل يذاكرني فضل عمر فقلت يا جبريل ما بلغ فضل عمر قال لي يا محمد لو لبث معك ما لبث نوح في قومه ما بلغت لك فضل عمر» ذكره الخطيب أبو بكر أحمد بن ثابت البغدادي وقال تفرد بروايته حسان بن غالب عن مالك وليس بثابت من حديثه.قوله تعالى: «فأنجيناه وأصحاب السفينة» معطوف على الهاء والهاء والألف في «جعلناها» للسفينة أو للعقوبة أو للنجاة؛ ثلاثة أقوال.


وَإِبْرَاهِيمَ إِذْ قَالَ لِقَوْمِهِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

وإبراهيم إذ قال لقومه اعبدوا الله واتقوه ذلكم خير لكم إن كنتم تعلمون. انظر تفسير الآية 19


إِنَّمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَوْثَاناً وَتَخْلُقُونَ إِفْكاً إِنَّ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللَّهِ لَا يَمْلِكُونَ لَكُمْ رِزْقاً فَابْتَغُوا عِندَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ إِلَيْهِ تُرْجَعُونَ

إنما تعبدون من دون الله أوثانا وتخلقون إفكا إن الذين تعبدون من دون الله لا يملكون لكم رزقا فابتغوا عند الله الرزق واعبدوه واشكروا له إليه ترجعون. انظر تفسير الآية 19


وَإِن تُكَذِّبُوا فَقَدْ كَذَّبَ أُمَمٌ مِّن قَبْلِكُمْ وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ

وإن تكذبوا فقد كذب أمم من قبلكم وما على الرسول إلا البلاغ المبين. انظر تفسير الآية 19


أَوَلَمْ يَرَوْا كَيْفَ يُبْدِئُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

قوله تعالى: «وإبراهيم» قال الكسائي: «وإبراهيم» منصوب بـ «أنجينا» يعني أنه معطوف على الهاء وإجاز الكسائي أن يكون معطوفا على نوح والمعنى وأرسلنا إبراهيم وقول ثالث: أن يكون منصوبا بمعنى واذكر إبراهيم. «اعبدوا الله» أي أفردوه بالعبادة «واتقوه» أي اتقوا عقابة وعذابه «ذلكم خير لكم» أي من عبادة الأوثان «إن كنتم تعلمون» .قوله تعالى: «إنما تعبدون من دون الله أوثانا» أي أصناما قال أبو عبيدة: الصنم ما يتخذ من ذهب أو فضة أو نحاس والوثن ما يتخذ من جص أو حجارة الجوهري: الوثن الصنم والجميع وثن وأوثان مثل أسد وآساد «وتخلقون إفكا» قال الحسن: معنى «تخلقون» تنحتون فالمعنى إنما تعبدون أوثانا وأنتم تصنعونها وقال مجاهد: الإفك الكذب والمعنى تعبدون الأوثان وتخلقون الكذب وقرأ أبو عبدالرحمن: «وتخلقون» وقرئ: «تُخلّقون» بمعنى التكثير من خلق و «تخلقون» من تخلق بمعنى تكذب وتخرص وقرئ: «إفكا» وفيه وجهان: أن يكون مصدرا نحو كذب ولعب والإفك مخففا منه كالكذب واللعب وأن يكون صفة على فعل أي خلقا أفكا أي ذا إفك وباطل و «أثانا» نصب بـ «تعبدون» و «ما» كافة ويجوز في غير القرآن رفع أوثان على أن تجعل و «ما» أسماء لآن «تعبدون» صلته وحذفت الهاء لطول الاسم وجعل أوثان خبر إن فأما «وتخلقون إفكا» فهو منصوب بالفعل لا غير. وكذا «لا يملكون لكم رزقا فابتغوا عند الله الرزق» أي اصرفوا رغبتكم في أرزاقكم إلي الله فإياه فأسألوه وحده دون غيره. «وإن تكذبوا فقد كذب أمم من قبلكم» فقيل: هو من قوله إبراهيم أي التكذيب عادة الكفار وليس على الرسل إلا التبليغ.قوله تعالى: «أولم يروا كيف يبدئ الله الخلق» قراءة العامة بالياء على الخبر والتوبيخ لهم وهي اختيار أبي عبيد وأبي حاتم قال أبو عبيد: لذكر الأمم كأنه قال أو لم ير الأمم كيف وقرأ أبو بكر والأعمش وابن وثاب وحمزة والكسائي: «تروا» بالتاء خطابا؛ لقوله: «وإن تكذبوا» . وقد قيل: «وإن تكذبوا» خطاب لقريش ليس من قول إبراهيم. «ثم يعيده» يعني الخلق والبعث وقيل: المعنى أو لم يروا كيف يبدئ الله الثمار فتحيا ثم تفني ثم بعيدها أبدا وكذلك يبدأ خلق والإنسان ثم يهلكه بعد أن خلق منه ولدا وخلق من الولد ولدا وكذلك سائر الحيوان أي فإذا رأيتم قدرته على الإبداء والإيجاد فهو القادر على الإعادة «إن ذلك على الله يسير» لأنه إذا أراد أمر قال له كن فيكون.


قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنشِئُ النَّشْأَةَ الْآخِرَةَ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

قل سيروا في الأرض فانظروا كيف بدأ الخلق ثم الله ينشئ النشأة الآخرة إن الله على كل شيء قدير. انظر تفسير الآية 25


يُعَذِّبُُ مَن يَشَاءُ وَيَرْحَمُ مَن يَشَاءُ وَإِلَيْهِ تُقْلَبُونَ

يعذب من يشاء ويرحم من يشاء وإليه تقلبون. انظر تفسير الآية 25


وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ وَلَا فِي السَّمَاء وَمَا لَكُم مِّن دُونِ اللَّهِ مِن وَلِيٍّ وَلَا نَصِيرٍ

وما أنتم بمعجزين في الأرض ولا في السماء وما لكم من دون الله من ولي ولا نصير. انظر تفسير الآية 25


وَالَّذِينَ كَفَرُوا بِآيَاتِ اللَّهِ وَلِقَائِهِ أُوْلَئِكَ يَئِسُوا مِن رَّحْمَتِي وَأُوْلَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ

والذين كفروا بآيات الله ولقائه أولئك يئسوا من رحمتي وأولئك لهم عذاب أليم. انظر تفسير الآية 25


فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا اقْتُلُوهُ أَوْ حَرِّقُوهُ فَأَنجَاهُ اللَّهُ مِنَ النَّارِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

فما كان جواب قومه إلا أن قالوا اقتلوه أو حرقوه فأنجاه الله من النار إن في ذلك لآيات لقوم يؤمنون. انظر تفسير الآية 25


وَقَالَ إِنَّمَا اتَّخَذْتُم مِّن دُونِ اللَّهِ أَوْثَاناً مَّوَدَّةَ بَيْنِكُمْ فِي الْحَيَاةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَامَةِ يَكْفُرُ بَعْضُكُم بِبَعْضٍ وَيَلْعَنُ بَعْضُكُم بَعْضاً وَمَأْوَاكُمُ النَّارُ وَمَا لَكُم مِّن نَّاصِرِينَ

قوله تعالى: «قل سيروا في الأرض» أي قل لهم يا محمد سيروا في الأرض «فانظروا كيف بدأ الخلق» على كثرتهم وتفاوت هيئاتهم واختلاف ألسنتهم وألوانهم وطبائعهم وأنظروا إلى مساكن القرون الماضية وديارهم وأثارهم كيف أهلكهم؛ لتعلموا بذلك كمال قدرة الله «ثم الله ينشئ النشأة الآخرة» وقرأ أبو عمرو وابن كثير: «النشاءة» بفتح الشين وهما لغتان مثل الرأفة والرآفة وشبهه الجوهري: أنشأه الله خلقه والاسم النشأة والنشاءة بالمد عن أبي عمرو بن العلاء «إن الله على كل شيء قدير. يعذب من يشاء» أي بعدله «ويرحم من يشاء» أي بفضله «وإليه تقلبون» ترجعون وتردون. «وما أنتم بمعجزين في الأرض ولا في السماء» قال الفراء: معناه ولا من في السماء بمعجزين الله وهو غامض في العربية؛ للضمير الذي لم يظهر في الثاني وهو كقول حسان:فمن يهجو رسول الله منكم ويمدحه وينصره سواءأراد ومن يمدحه وينصره سواء؛ فأضمر من؛ وقال عبدالرحمن بن زيد ونظيره قوله سبحانه: «وما منا إلا له مقام معلوم» «الصافات: 164» أي من له والمعنى إن الله لا يعجزه أهل الأرض في الأرض ولا أهل السماء إن عصوه وقال قطرب: ولا في السماء لو كنتم فيها كما تقول: لا يفوتني فلان بالبصرة ولا ههنا بمعنى لا يفوتني بالبصرة لو صار إليها وقيل: لا يستطيعون هربا في الأرض ولا في السماء وقال المبرد: والمعنى ولا من في السماء على أن من ليست موصولة ولكن تكون نكرة و «في السماء» صفة لها فأقيمت الصفة مقام الموصوف ورد ذلك علي بن سليمان وقال: لا يجوز وقال: إن من إذا كانت نكرة فلا بد من وصفها فصفتها كالصلة ولا يجوز حذف الموصول وترك الصلة؛ قال: والمعنى إن الناس خوطبوا بما يعقلون؛ والمعنى لو كنتم في السماء ما أعجزتم الله؛ كما قال: «ولو كنتم في بروج مشيدة» «النساء: 78» . «وما لكم من دون الله من ولي ولا نصير» ويجوز «نصير» بالرفع على الموضع وتكون «من» زائدة. «والذين كفروا بآيات الله ولقائه» أي بالقرآن أو بما نصب من الأدلة والأعلام. «اولئك يئسوا من رحمتي» أي من الجنة ونسب اليأس إليهم والمعنى أويسوا وهذه الآيات اعتراض من الله تعالى تذكيرا وتحذيرا لأهل مكة. ثم عاد الخطاب إلى قصة إبراهيم فقال: «فما كان جواب قومه» حين دعاهم إلى الله تعالى: «إلا أن قالوا اقتلوه أو حرقوه» اتفقوا على تحريقه «فأنجاه الله من النار» أي من إذايتها «إن في ذلك لآيات لقوم يؤمنون» أي إنجائه من النار العظيمة حتى لم تحرقه بعد ما ألقي فيها «لآيات» . وقراءة العامة: «جواب» بنصب الباء على أنه خبر كان و «أن قالوا» في محل الرفع اسم كان وقرأ سالم الأفطس وعمرو بن دينار: «جواب» بالرفع على أنه اسم «كان» و «أن» في موضع الخبر نصبا.قوله تعالى: «وقال» إبراهيم «إنما اتخذتم من دون الله أوثانا مودة بينكم في الحياة الدنيا» وقرأ حفص وحمزة: «مودةَ بينكم» وابن كثير وأبو عمرو والكسائي: «مودةٌ بينِكم» والأعشى عن أبي بكر عن عاصم وابن وثاب والأعمش: «مودةٌ بينَكم» الباقون «مودةُ بينَكم» فأما قراءة ابن كثير ففيها ثلاثة أوجه؛ ذكر الزجاج منها وجهين: أحدهما: أن المودة ارتفعت على خبر إن وتكون «ما» بمعنى الذي والتقدير إن الذي أتخذتموه من دون الله أوثانا مودة بينكم والوجه الآخر أن يكون على إضمار مبتدأ أي وهي مودة أو تلك مودة بينكم والمعنى ألهتكم أو جماعتكم مودة بينكم قال ابن الأنباري: «أوثانا» وقف حسن لمن رفع المودة بإضمار ذلك مودة بينكم ومن رفع المودة على أنها خبر إن لم يقف والوجه الثالث الذي لم يذكره أن يكون «مودة» رفعا بالابتداء و «في الحياة الدنيا» خبره؛ فأما إضافة «مودة» إلى «بينكم» فإنه جعل «بينكم» اسما غير ظرف والنحويون يقولون جعله مفعولا على السعة وحكى سيبويه: يا سارق الليلة أهل الدار ولا يجوز أن يضاف إليه وهو ظرف؛ لعلةٍ ليس هذا موضع ذكرها ومن رفع «مودة» ونونها فعلى معنى ما ذكر و «بينكم» بالنصب ظرفا ومن نصب «مودة» ولم ينونها جعلها مفعولة بوقوع الاتخاذ عليها وجعل «إنما» حرفا واحدا ولم يجعلها بمعنى الذي ويجوز نصب المودة على أنه مفعول من أجله كما تقول: جئتك ابتغاء الخير وقصدت فلانا مودة له «بينكم» بالخفض ومن نون «مودة» ونصبها فعلى ما ذكر «بينكم» بالنصب من غير إضافة قال ابن الأنباري: ومن قرأ: «مودةً بينكم» و «مودة بينكم» لم يقف على الأوثان ووقف على الحياة الدنيا ومعنى الآية جعلتم الأوثان تتحابون عليها وعلى عبادتها في الحياة الدنيا «ثم يوم القيامة يكفر بعضكم ببعض ويلعن بعضكم بعضا» تتبرأ الأوثان من عبادها والرؤساء من السفلة كما قال الله عز وجل: «الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين» «الزخرف: 67» . «ومأواكم النار وما لكم من ناصرين» هو خطاب لعبدة الأوثان الرؤساء منهم والأتباع وقيل: تدخل فيه الأوثان كقوله تعالى: «إنكم وما تعبدون من دون الله حصب جهنم» «الأنبياء: 98» .


فَآمَنَ لَهُ لُوطٌ وَقَالَ إِنِّي مُهَاجِرٌ إِلَى رَبِّي إِنَّهُ هُوَ الْعَزِيزُ الْحَكِيمُ

فآمن له لوط وقال إني مهاجر إلى ربي إنه هو العزيز الحكيم. انظر تفسير الآية 27


وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَجَعَلْنَا فِي ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَابَ وَآتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآخِرَةِ لَمِنَ الصَّالِحِينَ

قوله تعالى: «فآمن له لوط» لوط أول من صدق إبراهيم حين رأى النار عليه بردا وسلاما قال ابن إسحاق آمن لوط بإبراهيم وكان ابن أخته وآمنت به سارة وكانت بنت عمه «وقال إني مهاجر إلى ربي» قال النخعي وقتادة: الذي قال: «إني مهاجر إلى ربي» هو إبراهيم عليه السلام قال قتاده هاجر من كوثا وهي قرية من سواد الكوفة إلى حران ثم إلى الشام ومعه ابن أخيه لوط بن هاران بن تارخ وامرأته سارة قال الكلبى: هاجر من أرض حران إلى فلسطين وهو أول من هاجر من أرض الكفر قال مقاتل: هاجر إبراهيم وهو ابن خمس وسبعين سنة وقيل: الذي قال: «إني مهاجر إلى ربي» لوط عليه السلام ذكر البيهقي عن قتاده قال: أول من هاجر إلى الله عز وجل بأهله عثمان بن عفان رضي الله عنه قال قتادة: سمعت النضر بن أنس يقول سمعت أبا حمزة يعني أنس بن مالك يقول: خرج عثمان بن عفان ومعه رقية بنت رسول الله صلى الله عليه وسلم إلى أرض الحبشة فأبطأ على وسول الله صلى الله عليه وسلم خبرهم فقدمت امرأة من قريش فقالت: يا محمد رأيت ختنك ومعه امرأته قال: «على أي حال رأيتهما» قالت: رأيته وقد حمل امرأته على حمار من هذه الدّبّابة وهو بسوقها فقال رسول الله صلى الله عليه وسلم: «صحبهما الله إن عثمان لأول من هاجر بأهله بعد لوط» قال البيهقي: هذا في الهجرة الأولى وأما الهجرة الثانية إلى الحبشة فهي فيما زعم الواقدي سنة خمس من مبعث رسول الله صلى الله عليه سلم «إلي ربي» أي إلى رضا ربي وإلى حيث أمرني «إنه هو العزيز الحكيم» تقدم.قوله تعالى: «ووهبنا له إسحاق» أي منّ الله عليه بالأولاد فوهب له إسحاق ولدا ويعقوب ولد ولد وإنما وهب له إسحاق من بعد إسماعيل ويعقوب من إسحاق «وجعلنا في ذريته النبوة والكتاب» فلم يبعث الله نبيا بعد إبراهيم إلا من صلبه ووحد الكتاب لأنه أراد المصدر كالنبوة والمراد التوراة والإنجيل والفرقان فهو عبارة عن الجمع فالتوارة انزلت على موسى من ولد إبراهيم والإنجيل على عيسى من ولده؛ والفرقان على محمد من ولده صلى الله عليه وسلم وعليهم أجمعين. «وآتيناه أجره في الدنيا» يعني اجتماع أهل الملل عليه؛ قاله عكرمة وروى سفيان عن حميد بن قيس قال: أمر سعيد بن جبير إنسانا أن يسأل عكرمة عن قوله جل ثناؤه: «وآتيتاه أجره في الدنيا» فقال عكرمة: أهل الملل كلها تدعيه وتقول هو منا؛ فقال سعيد بن جبير: صدق وقال قتادة: هو مثل قوله: «وآتيناه في الدنيا حسنة» «النحل: 122» أي عاقبة وعملا صالحا وثناء حسنا وذلك أن أهل كل دين يتولونه وقيل: «آتيناه أجره في الدنيا» أن أكثر الأنبياء من ولده «وإنه في الآخرة لمن الصالحين» ليس «في الآخرة» داخلا في الصلة وإنما هو تبيين وقد مضى في «البقرة» بيانه وكل هذا حث على الاقتداء بإبراهيم في الصبر على الدين الحق.


وَلُوطاً إِذْ قَالَ لِقَوْمِهِ إِنَّكُمْ لَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّنَ الْعَالَمِينَ

ولوطا إذ قال لقومه إنكم لتأتون الفاحشة ما سبقكم بها من أحد من العالمين. انظر تفسير الآية 35


أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِي نَادِيكُمُ الْمُنكَرَ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا ائْتِنَا بِعَذَابِ اللَّهِ إِن كُنتَ مِنَ الصَّادِقِينَ

أئنكم لتأتون الرجال وتقطعون السبيل وتأتون في ناديكم المنكر فما كان جواب قومه إلا أن قالوا ائتنا بعذاب الله إن كنت من الصادقين. انظر تفسير الآية 35


قَالَ رَبِّ انصُرْنِي عَلَى الْقَوْمِ الْمُفْسِدِينَ

قال رب انصرني على القوم المفسدين. انظر تفسير الآية 35


وَلَمَّا جَاءتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا إِنَّا مُهْلِكُو أَهْلِ هَذِهِ الْقَرْيَةِ إِنَّ أَهْلَهَا كَانُوا ظَالِمِينَ

ولما جاءت رسلنا إبراهيم بالبشرى قالوا إنا مهلكوا أهل هذه القرية إن أهلها كانوا ظالمين. انظر تفسير الآية 35


قَالَ إِنَّ فِيهَا لُوطاً قَالُوا نَحْنُ أَعْلَمُ بِمَن فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ

قال إن فيها لوطا قالوا نحن أعلم بمن فيها لننجينه وأهله إلا امرأته كانت من الغابرين. انظر تفسير الآية 35


وَلَمَّا أَن جَاءتْ رُسُلُنَا لُوطاً سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعاً وَقَالُوا لَا تَخَفْ وَلَا تَحْزَنْ إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلَّا امْرَأَتَكَ كَانَتْ مِنَ الْغَابِرِينَ

ولما أن جاءت رسلنا لوطا سيء بهم وضاق بهم ذرعا وقالوا لا تخف ولا تحزن إنا منجوك وأهلك إلا امرأتك كانت من الغابرين. انظر تفسير الآية 35


إِنَّا مُنزِلُونَ عَلَى أَهْلِ هَذِهِ الْقَرْيَةِ رِجْزاً مِّنَ السَّمَاءِ بِمَا كَانُوا يَفْسُقُونَ

إنا منزلون على أهل هذه القرية رجزا من السماء بما كانوا يفسقون. انظر تفسير الآية 35


وَلَقَد تَّرَكْنَا مِنْهَا آيَةً بَيِّنَةً لِّقَوْمٍ يَعْقِلُونَ

قوله تعالى: «ولوطا إذ قال لقومه» قال الكسائي: المعنى وأنجينا لوطا أو أرسلنا لوطا قال: وهذا الوجه أحب إلي ويجوز أن يكون المعنى واذكر لوطا إذ قال لقومه موبخا أو محذرا «أئنكم لتأتون الفاحشة ما سبقكم بها من أحد من العالمين» تقدم القراءة فيها. «وتقطعون السبيل» قيل: كانوا قطاع الطريق؛ قال ابن زيد وقيل: كانوا يأخذون الناس من الطرق لقضاء الفاحشة؛ حكاه ابن شجرة وقيل: إنه قطع النسل بالعدول عن النساء إلى الرجال قال وهب بن منبه أي استغنوا بالرجال عن النساء.قلت: ولعل الجميع كان فيهم فكانوا يقطعون الطريق لأخذ الأموال والفاحشة ويستغنون عن النساء بذلك.قوله تعالى: «وتأتون في ناديكم المنكر» النادي المجلس واختلف في المنكر الذي كانوا يأتونه فيه؛ فقالت فرقة: كانوا يخذفون النساء بالحصى ويستخفون بالغريب والخاطر عليهم وروته أم هانئ عن النبي صلى الله عليه وسلم قالت أم هانئ: سألت رسول الله صلى الله عليه وسلم عن قول الله عز وجل: «وتأتون في ناديكم المنكر» قال: «كانوا يخذفون من يمر بهم ويسخرون منه فذلك المنكر الذي كانوا بأتونه» أخرجه أبو داود الطيالسي في مسنده وذكره النحاس والثعلبي والمهدوي والماوردي وذكر الثعلبي قال معاوية قال النبي صلى الله عليه وسلم: «إن قوم لوط كانوا يجلسون في مجالسهم وعند كل رجل قصعة فيها الحصى للخذف فإذا مر بهم عابر قذفوه فأيهم أصابه كان أولى به» يعني يذهب به للفاحشة فذلك قوله: «وتأتون في ناديكم المنكر» وقالت عائشة وابن عباس والقاسم بن أبي بزة والقاسم بن محمد: إنهم كانوا يتضارطون في مجالسهم وقال منصور عن مجاهد كانوا يأتون الرجال في مجالسهم وبعضهم يرى بعضا وعن مجاهد: كان من أمرهم لعب الحمام وتطريف الأصابع بالحسناء والصفير والخذف ونبذ الحياء في جميع أمورهم قال ابن عطية: وقد توجد هذه الأمور في بعض عصاة أمة محمد صلى الله عليه وسلم؛ فالتناهي واجب قال مكحول: في هذه الأمة عشرة من أخلاق قوم لوط: مضغ العلك وتطريف الأصابع بالحناء وحل الإزار وتنقيض الأصابع والعمامة التي تلف حول الرأس والتشابك ورمي الجلاهق والصفير والخذف واللوطية وعن ابن عباس قال: إن قوم لوط كانت فيهم ذنوب غير الفاحشة منها أنهم يتظالمون فيما بينهم ويشم بعضهم بعضا ويتضارطون في مجالسهم ويخذفون ويلعبون بالنرد والشطرنج ويلبسون المصبغات ويتناقرون بالديكة ويتناطحون بالكباش ويطرفون أصابعهم بالحناء وتتشبه الرجال بلباس النساء والنساء بلباس الرجال ويضربون المكوس على كل عابر ومع هذا كله كانوا يشركون بالله وهم أول من ظهر على أيديهم اللوطية والسحاق فلما وقفهم لوط عليه السلام على هذه القبائح رجعوا إلى التكذيب واللجاج فقالوا: «ائتنا بعذاب الله» أي إن ذلك لا يكون ولا يقدر عليه وهم لم يقولوا هذا إلا وهم مصممون على أعتقاد كذبه وليس يصح في الفطرة أن يكون معاند يقول هذا ثم استنصر لوط عليه السلام ربه فبعث عليهم ملائكة لعذابهم فجاؤوا إبراهيم أولا مبشرين بنصرة لوط على قومه حسبما تقدم بيانه في «هود» وغيرها. وقرأ الأعمش ويعقوب وحمزة والكسائي: «لننجينه وأهله» بالتخفيف وشدد الباقون وقرأ ابن كثير وأبو بكر وحمزة والكسائي: «إنا منجوك وأهلك» بالتخفيف وشدد الباقون وهما لغتان: أنجى ونجى بمعنى وقد تقدم وقوله ابن عامر: «إنا منزلون» بالتشديد وهي قراءة ابن عباس الباقون بالتخفيف وقول: «ولقد نركنا منها آية بينة لقوم يعقلون» قال قتادة: هي الحجارة التي أبقيت وقال أبو العالية وقيل: إنه يرجم بها قوم من هذه الأمة وقال ابن عباس: هي آثار منازلهم الخربة وقال مجاهد: هو الماء الأسود على وجه الأرض وكل ذلك باق فلا تعارض.


وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْباً فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ وَارْجُوا الْيَوْمَ الْآخِرَ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ

وإلى مدين أخاهم شعيبا فقال يا قوم اعبدوا الله وارجوا اليوم الآخر ولا تعثوا في الأرض مفسدين. انظر تفسير الآية 37


فَكَذَّبُوهُ فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ

قوله تعالى: «وإلى مدين أخاهم شعيبا» أي وأرسلنا إلى مدين وقد تقدم. «وارجوا اليوم الآخر» وقال يونس النحوي: أي اخشوا الآخرة التي فيها الجزاء على الأعمال. «ولا تعثوا في الأرض مفسدين» أي لا تكفروا فإنه أصل كل فساد والعثو والعثي أشد الفساد عثي يعثى وعثا يعثو بمعنى واحد وقد تقدم. وقيل: «وارجوا اليوم الآخر» أي صدقوا به فإن القوم كانوا ينكرونه.


وَعَاداً وَثَمُودَ وَقَد تَّبَيَّنَ لَكُم مِّن مَّسَاكِنِهِمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ وَكَانُوا مُسْتَبْصِرِينَ

وعادا وثمود وقد تبين لكم من مساكنهم وزين لهم الشيطان أعمالهم فصدهم عن السبيل وكانوا مستبصرينقوله تعالى: «وعادا وثمود» قال الكسائي: قال بعضهم هو راجع إلى أول السورة؛ أي ولقد فتنا الذين من قبلهم وفتنا عادا وثمود قال: وأحب إلي أن يكون معطوفا على «فأخذتهم الرجفة» وأخذت عادا وثمودا وزعم الزجاج: أن التقدير وأهلكنا عادا وثمود وقيل: المعنى واذكر عادا إذ أرسلنا إليهم هودا فكذبوه فأهلكناهم وثمودا أيضا أرسلنا إليهم صالحا فكذبوه فأهلكناهم بالصيحة كما أهلكنا عادا بالريح العقيم. «وقد تبين لكم» أي تبين لكم يا معشر الكفار «من مساكنهم» بالحجر والأحقاف آيات في إهلاكهم فحذف فاعل التبين. «وزين لهم الشيطان أعمالهم» أي أعمالهم الخسيسة فحسبوها رفيعة. «فصدهم عن السبيل» أي عن طريق الحق. «وكانوا مستبصرين» فيه قولان: أحدهما وكانوا مستبصرين في الضلالة قاله مجاهد والثاني: كانوا مستبصرين قد عرفوا الحق من الباطل بظهور البراهين وهذا القول أشبه؛ لأنه إنما يقال فلان مستبصر إذا عرف الشيء على الحقيقة قال الفراء: كانوا عقلاء ذوي بصائر فلم تنفعهم بصائرهم وقيل: أتوا ما أتوا وقد تبين لهم أن عاقبتهم العذاب.


وَقَارُونَ وَفِرْعَوْنَ وَهَامَانَ وَلَقَدْ جَاءهُم مُّوسَى بِالْبَيِّنَاتِ فَاسْتَكْبَرُوا فِي الْأَرْضِ وَمَا كَانُوا سَابِقِينَ

وقارون وفرعون وهامان ولقد جاءهم موسى بالبينات فاستكبروا في الأرض وما كانوا سابقين. انظر تفسير الآية 40


فَكُلّاً أَخَذْنَا بِذَنبِهِ فَمِنْهُم مَّنْ أَرْسَلْنَا عَلَيْهِ حَاصِباً وَمِنْهُم مَّنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُم مَّنْ خَسَفْنَا بِهِ الْأَرْضَ وَمِنْهُم مَّنْ أَغْرَقْنَا وَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِن كَانُوا أَنفُسَهُمْ يَظْلِمُونَ

قوله تعالى: «وقارون وفرعون وهامان» قال الكسائي: إن شئت كان محمولا على عاد وكان فيه ما فيه وإن شئت كان على «فصدهم عن السبيل» وصد قارون وفرعون وهامان وقيل: أي وأهلكنا هؤلاء بعد أن جاءتهم الرسل «فاستكبروا في الأرض» عن الحق وعن عباد الله. «وما كانوا سابقين» أي فائتين. وقيل: سابقين في الكفر بل قد سبقهم للكفر قرون كثيرة فأهلكناهم. «فكلا أخذنا بذنبه» قال الكسائي: «فكلا» منصوب بـ «أخذنا» أي أخذنا كلا بذنبه. «فمنهم من أرسلنا عليه حاصبا» يعني قوم لوط. والحاصب ريح يأتي بالحصباء وهي الحصى الصغار وتستعمل في كل عذاب «ومنهم من أخذته الصيحة» يعني ثمودا وأهل مدين. «ومنهم من خسفنا به الأرض» يعني قارون «ومنهم من أغرقنا» قوم نوح وقوم فرعون. «وما كان الله ليظلمهم» لأنه أنذرهم وأمهلهم وبعث إليهم الرسل وأزاح العذر.


مَثَلُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ أَوْلِيَاء كَمَثَلِ الْعَنكَبُوتِ اتَّخَذَتْ بَيْتاً وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنكَبُوتِ لَوْ كَانُوا يَعْلَمُونَ

مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت اتخذت بيتا وإن أوهن البيوت لبيت العنكبوت لو كانوا يعلمون. انظر تفسير الآية 43


إِنَّ اللَّهَ يَعْلَمُ مَا يَدْعُونَ مِن دُونِهِ مِن شَيْءٍ وَهُوَ الْعَزِيزُ الْحَكِيمُ

إن الله يعلم ما يدعون من دونه من شيء وهو العزيز الحكيم. انظر تفسير الآية 43


وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلَّا الْعَالِمُونَ

قوله تعالى: «مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت» قال الأخفش: «كمثل العنكبوت» وقف تام ثم قصتها فقال: «اتخذت بيتا» قال ابن الأنباري: وهذا غلط؛ لأن «اتخذت بيتا» صلة للعنكبوت كأنه قال «كمثل التي اتخذت بيتا» فلا يحسن الوقف على الصلة دون الموصول وهو بمنزلة قوله: «كمثل الحمار يحمل أسفارا» «الجمعة: 5» فيحمل صلة للحمار ولا يحسن الوقف على الحمار دون يحمل قال الفراء: هو مثل ضربه الله سبحانه لمن اتخذ من دونه آلهة لا تنفعه ولا تضره؛ كما أن بيت العنكبوت لا يقيها حرا ولا بردا ولا يحسن الوقف على العنكبوت؛ لأنه لما قصد بالتشبيه لبيتها الذي لا يقيها من شيء فشبهت الآلهة التي لا تنفع ولا تضر به. «وإن أوهن البيوت» أي أضعف البيوت. «لبيت العنكبوت» قال الضحاك: ضرب مثلا لضعف آلهتهم ووهنها فشبهها ببيت العنكبوت. «لو كانوا يعلمون» «لو» متعلقة ببيت العنكبوت أي لو علموا أن عبادة الأوثان كاتخاذ بيت العنكبوت التي لا تغني عنهم شيئا وأن هذا مثلهم لما عبدوها؛ لا أنهم يعلمون أن بيت العنكبوت ضعيف. وقال النحاة: إن تاء العنكبوت في آخرها مزيدة؛ لأنها تسقط في التصغير والجمع وهي مؤنثة وحكى الفراء تذكيرها وأنشد:على هطالهم منهم بيوت كأن العنكبوت قد أبتناهاويروي:علي أهطالهم منهم بيوتقال الجوهري والهطال: اسم جبل والعنكبوت الدويبة المعروفة التي تنسج نسجا رقيقا مهلهلا بين الهواء ويجمع عناكيب وعكاب وعكب وأعكب وقد حكي أنه يقال عنكب وعكنباة؛ قال الشاعر:كأنما يسقط من لغامها بيت عكنباة علي زمامهاوتصغر فيقال عنيكب وقد حكي عن يزيد بن ميسرة أن العنكبوت شيطان مسخها الله تعالى وقال عطاء الخراساني: نسجت العنكبوت مرتين مرة على داود حين كان جالوت يطلبه ومرة على النبي صلى الله عليه وسلم؛ ولذلك نهى عن قتلها ويروى عن علي رضي الله عنه أنه قال: طهروا بيوتكم من نسج العنكبوت فإن تركه في البيوت يورث الفقر ومنع الخمير يورث الفقر.قوله تعالى: «إن الله يعلم ما يدعون من دونه من شيء» «ما» بمعنى الذي «ومن» للتبعيض ولو كانت زائدة للتوكيد لانقلب المعنى والمعني: إن الله يعلم ضعف ما يعبدون من دونه وقرأ عاصم وأبو عمرو ويعقوب: «يدعون» بالياء وهو اختيار أبي عبيد لذكر الأمم قبلها الباقون بالتاء على الخطاب.قوله تعالى: «وتلك الأمثال» أي هذا المثل وغيره مما ذكر في «البقرة» و «الحج» وغيرهما «نضربها» نبينها «للناس وما يعقلها» أي يفهمها «إلا العالمون» أي العالمون بالله كما وري جابر عن النبي صلى الله عليه وسلم أنه قال: «العالم من عقل عن الله فعمل بطاعته واجتنب سخطه» .


خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ إِنَّ فِي ذَلِكَ لَآيَةً لِّلْمُؤْمِنِينَ

خلق الله السماوات والأرض بالحق إن في ذلك لآية للمؤمنينقوله تعالى: «خلق الله السماوات والأرض بالحق» أي بالعدل والقسط وقيل: بكلامه وقدرته وذلك هو الحق. «إن في ذلك لآية» أي علامة ودلالة «للمؤمنين» المصدقين.


اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ وَاللَّهُ يَعْلَمُ مَا تَصْنَعُونَ

اتل ما أوحي إليك من الكتاب وأقم الصلاة إن الصلاة تنهى عن الفحشاء والمنكر ولذكر الله أكبر والله يعلم ما تصنعونقوله تعالى: «اتل» أمر من التلاوة والدؤوب عليها وقد مضى في «طه» الوعيد فيمن أعرض عنها وفي مقدمة الكتاب الأمر بالحض عليها والكتاب يراد به القرآن. «وأقم الصلاة» الخطاب للنبي صلى الله عليه وسلم وأمته وإقامة الصلاة أداؤها في أوقاتها بقراءتها وركوعها وسجودها وقعودها وتشهدها وجميع شروطها وقد تقدم بيان ذلك في «البقرة» فلا معنى للإعادة.قوله تعالى: «إن الصلاة تنهى عن الفحشاء والمنكر» يريد إن الصلوات الخمس هي التي تكفر ما بينها من الذنوب؛ كما قال عليه السلام: «أرأيتم لو أن نهرا بباب أحدكم يغتسل فيه كل يوم خمس مرات هل يبقى من درنه شيء» قالوا: لا يبقى من درنه شيء؛ قال: «فذلك مثل الصلوات الخمس يمحو الله بهن الخطايا» خرجه الترمذي من حديث أبي هريرة وقال فيه حديث حسن صحيح وقال ابن عمر: الصلاة هنا القرآن والمعنى: الذي يتلى في الصلاة ينهى عن الفحشاء والمنكر وعن الزنى والمعاصي.قلت: ومنه الحديث الصحيح: «قسمت الصلاة بيني وبين عبدي نصفين» يريد قراءة الفاتحة وقال حماد بن أبي سليمان وابن جريج والكلبي: العبد ما دام في صلاته لا يأتي فحشاء ولا منكرا؛ أي إن الصلاة تنهى ما دمت فيها قال ابن عطية: وهذه عجمة وأين هذا مما رواه أنس بن مالك قال: كان فتى من الأنصار يصلي مع النبي صلى الله عليه وسلم ولا يدع شيئا من الفواحش والسرقة إلا ركبه فذكر للنبي صلى الله عليه وسلم فقال: «إن الصلاة ستنهاه» فلم يلبث أن تاب وصلحت حال فقال رسول الله صلى الله عليه وسلم: «ألم أقل لكم» وفي الآية تأويل ثالث وهو الذي ارتضاه المحققون وقال به المشيخة الصوفية وذكره المفسرون؛ فقيل المراد بـ «أقم الصلاة» إدامتها والقيام بحدودها ثم أخبر حكما منه بأن الصلاة تنهى صاحبها وممتثلها عن الفحشاء والمنكر؛ وذلك لما فيها من تلاوة القرآن المشتمل على الموعظة والصلاة تشغل كل بدن المصلي فإذا دخل المصلي في محرابه وخشع وأخبت لربه وادكر أنه واقف بين يديه وأنه مطلع عليه ويراده صلحت لذلك نفسه وتذللت وخامرها ارتقاب الله تعالى وظهرت على جوارحه هيبتها ولم يكد يفتر من ذلك حتى تظله صلاة أخرى يرجع بها إلى أفضل حالة فهذا معنى هذه الأخبار لأن صلاة المؤمن هكذا ينبغي أن تكونقلت: لا سيما وإن أشعر نفسه أن هذا ربما يكون آخر عمله وهذا أبلغ في المقصود وأتم في المراد فإن الموت ليس له سن محدود ولا زمن مخصوص ولا مرض معلوم وهذا مما لا خلاف فيه وروي عن بعض السلف أنه كان إذا قام إلى الصلاة أرتعد وأصفر لونه فكلم في ذلك فقال: إني واقف بين يدي الله تعالى وحق لي هذا مع ملوك الدنيا فكيف مع ملك الملوك فهذه صلاة تنهى ولا بد عن الفحشاء والمنكر ومن كانت صلاته دائرة حول الإجزاء لا خشوع فيها ولا تذكر ولا فضائل كصلاتنا - وليتها تجزي فتلك تترك صاحبها من منزلته حيث كان فإن كان على طريقة معاص تبعده من الله تعالى تركته الصلاة يتمادى على بعده وعلى هذا يخرج الحديث المروي عن ابن مسعود وابن عباس ولحسن والأعمش قولهم: «من لم تنهه صلاته عن الفحشاء والمنكر لم تزده من الله إلا بعدا» وقد روي أن الحسن أرسله عن النبي صلى الله عليه وسلم وذلك غير صحيح السند قال ابن عطية سمعت أبي رضي الله عنه يقول: فإذا قررنا ونظر معناه فغير جائز أن يقول إن نفس صلاة العاصي تبعده من الله حتى كأنها معصية وإنما يتخرج ذلك على أنها لا تؤثر في تقريبه من الله بل تتركه على حال ومعاصيه من الفحشاء والمنكر والبعد فلم تزده الصلاة إلا تقرير ذلك البعد الذي كان سبيله فكأنها بعدته حين لم تكف بعده عن الله وقيل لابن مسعود: إن فلانا كثير الصلاة فقال: إنها لا تنفع إلا من أطاعهاقلت: وعلى الجملة فالمعنى المقصود بالحديث: «لم تزده من الله إلا بعدا ولم يزدد بها من الله إلا مقتا» إشارة إلى أن مرتكب الفحشاء والمنكر لا قدر لصلاته؛ لغلبة المعاصي على صاحبها وقيل: هو خبر بمعنى الأمر أي لينته المصلى عن الفحشاء والمنكر والصلاة بنفسها لا تنهى ولكنها سبب الانتهاء وهو كقوله تعالى: «هذا كتابنا ينطق عليكم بالحق» «الجاثية: 29» وقوله: «أم أنزلنا عليهم سلطانا فهو يتكلم بما كانوا به يشركون» «الروم: 35» .قوله تعالى: «ولذكر الله أكبر» أي ذكر الله لكم بالثواب والثناء عليكم أكبر من ذكركم له في عبادتكم وصلواتكم قال معناه ابن مسعود وابن عباس وأبو الدرداء وأبو قرة وسلمان والحسن؛ وهو اختيار الطبري وروي مرفوعا من حديث موسى بن عقبة عن نافع عن ابن عمر أن النبي صلى الله عليه وسلم قال في قول الله عز وجل: «ولذكر الله أكبر» قال: «ذكر الله إياكم أكبر من ذكركم إياه» وقيل: ذكركم الله في صلاتكم وفي قراءة القرآن أفضل من كل شيء وقيل: المعنى؛ إن ذكر الله أكبر مع المداومة من الصلاة في النهي عن الفحشاء والمنكر وقال الضحاك: ولذكر الله عند ما يحرم فيترك أجلّ الذكر وقيل: المعنى ولذكر الله للنهي عن الفحشاء والمنكر أكبر أي كبير وأكبر يكون بمعنى كبير وقال ابن زيد وقتادة: ولذكر الله أكبر من كل شيء أي أفضل من العبادات كلها بغير ذكر وقيل: ذكر الله يمنع من المعصية فإن من كان ذاكرا له لا يخالفه قال ابن عطية: وعندي أن المعنى ولذكر الله أكبر على الإطلاق أي هو الذي ينهى عن الفحشاء والمنكر فالجزء الذي منه في الصلاة يفعل ذلك وكذلك يفعل في غير الصلاة لأن الانتهاء لا يكون إلا من ذاكر الله مراقب له وثواب ذلك أن يذكره الله تعالى؛ كما في الحديث «من ذكرني في نفسه ذكرته في نفسي ومن ذكرني في ملأ ذكرته في ملأ خير منهم» والحركات التي في الصلاة لا تأثير لها في نهيٍ. والذكر النافع هو مع العلم وإقبال القلب وتفرغه إلا من الله وأما ما لا يتجاوز اللسان ففي رتبة أخرى وذكر الله تعالى للعبد هو إفاضة الهدى ونور العلم عليه وذلك ثمرة لذكر العبد ربه قال الله عز وجل: «فاذكروني أذكركم» «البقرة: 152» وباقي الآية ضرب من الوعيد والحث على المراقبة.


وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ وَقُولُوا آمَنَّا بِالَّذِي أُنزِلَ إِلَيْنَا وَأُنزِلَ إِلَيْكُمْ وَإِلَهُنَا وَإِلَهُكُمْ وَاحِدٌ وَنَحْنُ لَهُ مُسْلِمُونَ

ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن إلا الذين ظلموا منهم وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد ونحن له مسلمون. انظر تفسير الآية 47


وَكَذَلِكَ أَنزَلْنَا إِلَيْكَ الْكِتَابَ فَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يُؤْمِنُونَ بِهِ وَمِنْ هَؤُلَاء مَن يُؤْمِنُ بِهِ وَمَا يَجْحَدُ بِآيَاتِنَا إِلَّا الْكَافِرُونَ

اختلف العلماء في قوله تعالى: «ولا تجادلوا أهل الكتاب» فقال مجاهد: هي مُحكمة فيجوز مجادلة أهل الكتاب بالتي هي أحسن على معنى الدعاء لهم إلى الله عز وجل والتنبيه على حججه وآياته؛ رجاء إجابتهم إلى الإيمان لا على طريق الإغلاظ والمخاشنة وقوله على هذا: «إلا الذين ظلموا منهم» معناه ظلموكم وإلا فكلهم طلمة على الإطلاق وقيل: المعنى لا تجادلوا من آمن بمحمد صلى الله عليه وسلم من أهل الكتاب المؤمنين كعبدالله بن سلام ومن آمن معه. «إلا بالتي هي أحسن» أي بالموافقة فيما حدثوكم به من أخبار أوائلهم وغير ذلك وقوله على هذا التأويل: «إلا الذين ظلموا» يريد به من بقي على كفره منهم كمن كفر وغدر من قريظة والنضير وغيرهم والآية على هذا أيضا محكمة وقيل: هذه الآية منسوخة بآية القتال قوله تعالى: «قاتلوا الذين لا يؤمنون بالله» «التوبة: 29» فال قتادة «إلا الذين ظلموا» أي جعلوا لله ولدا وقالوا: «يد الله مغلولة» «المائدة: 64» و «إن الله فقير» «آل عمران: 181» فهؤلاء المشركون الذين نصبوا الحرب ولم يؤدوا الجزية فانتصروا منهم قال النحاس وغيره: من قال هي منسوخة احتج بأن الآية مكية ولم يكن في ذلك الوقت قتال مفروض ولا طلب جزية ولا غير ذلك وقول مجاهد حسن لأن أحكام الله عز وجل لا يقال فيها إنها منسوخة إلا بخبر يقطع العذر أو حجة من معقول. واختار هذا القول ابن العربي. قال مجاهد وسعيد بن جبير: وقوله: «إلا الذين ظلموا منهم» معناه إلا الذين نصبوا للمؤمنين الحرب فجدالهم بالسيف حتى يؤمنوا أو يعطوا الجزية.قوله تعالى: «وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم» روى البخاري عن أبي هريرة قال: كان أهل الكتاب يقرؤون التوراة بالعبرانية ويفسرونها بالعربية لأهل الإسلام؛ فقال رسول الله صلى الله عليه وسلم: «لا تصدقوا أهل الكتاب ولا تكذبوهم» «وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم» وروى عبدالله بن مسعود أن النبي صلى الله عليه وسلم قال: «لا تسألوا أهل الكتاب عن شيء فإنهم لن يهدوكم وقد ضلوا إما أن تكذبوا بحق وإما أن تصدقوا بباطل» وفي البخاري: عن حميد بن عبدالرحمن سمع معاوية يحدث رهطا من قريش بالمدينة وذكر كعب الأحبار فقال: إن كان من أصدق هؤلاء المحدثين الذين يحدثون عن أهل الكتاب وإن كنا مع ذلك لنبلو عليه الكذب.


وَمَا كُنتَ تَتْلُو مِن قَبْلِهِ مِن كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ إِذاً لَّارْتَابَ الْمُبْطِلُونَ

وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك إذا لارتاب المبطلونقوله تعالى: «وما كنت تتلو من قبله من كتاب» الضمير في «قبله» عائد إلى الكتاب وهو القرآن المنزل على محمد صلى الله عليه وسلم؛ أي وما كنت يا محمد تقرأ قبله ولا تختلف إلى أهل الكتاب؛ بل أنزلناه إليك في غاية الإعجاز والتضمين للغيوب وغير ذلك فلو كنت ممن يقرأ كتابا ويخط حروفا «لارتاب المبطلون» أي من أهل الكتاب وكان لهم في ارتيابهم متعلق وقالوا الذي نجده في كتبنا أنه أمي لا يكتب ولا يقرأ وليس به قال مجاهد: كان أهل الكتاب يجدون في كتبهم أن محمدا صلى الله عليه وسلم لا يخط ولا يقرأ؛ فنزلت هذه الآية؛ قال النحاس: دليلا على نبوته لقريش؛ لأنه لا يقرأ ولا يكتب ولا يخالط أهل الكتاب ولم يكن بمكة أهل الكتاب فجاءهم بأخبار الأنبياء والأمم وزالت الريبة والشك.ذكر النقاش في تفسير هذه الآية عن الشعبي أنه قال: ما مات النبي صلى الله عليه وسلم حتى كتب. وأسند أيضا حديث أبي كبشة السلولي؛ مضمنه: أنه صلى الله عليه وسلم قرأ صحيفة لعيينة بن حصن وأخبر بمعناها قال ابن عطية: وهذا كله ضعيف، وقول الباجي رحمه الله منه.قلت: وقع في صحيح مسلم من حديث البراء في صلح الحديبية أن النبي صلى الله عليه وسلم قال لعليّ: «اكتب الشرط بيننا بسم الله الرحمن الرحيم هذا ما قاضى عليه محمد رسول الله» فقال له المشركون: لو نعلم أنك رسول الله تابعناك - وفي رواية بايعناك - ولكن اكتب محمد بن عبدالله فأمر عليا أن يمحوها فقال علي: والله لا أمحاه. فقال رسول الله صلى الله عليه وسلم: أرني مكانها «فأراه فمحاها وكتب ابن عبدالله» قال علماؤنا رضي الله عنهم: وظاهر هذا أنه عليه السلام محا تلك الكلمة التي هي رسول الله - صلى الله عليه وسلم - بيده وكتب مكانها ابن عبدالله وقد رواه البخاري بأظهر من هذا فقال: فأخذ رسول الله صلى الله عليه وسلم الكتاب فكتب وزاد في طريق أخرى: ولا يحسن أن يكتب فقال جماعة بجواز هذا الظاهر عليه وأنه كتب بيده منهم السمناني وأبو ذر والباجي ورأوا أن ذلك غير قادح في كونه أميا ولا معارَض بقوله: «وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك» ولا بقوله: «إنا أمة أمية لا نكتب ولا نحسب» بل رأوه زيادة في معجزاته. واستظهارا على صدقه وصحة رسالته وذلك أنه كتب من غير تعلم لكتابة ولا تعاط لأسبابها وإنما أجرى الله تعالى على يده وقلمه حركات كانت عنها خطوط مفهومها ابن عبدالله لمن قراها فكان ذلك خارقا للعادة؛ كما أنه عليه السلام علم علم الأولين والآخرين من غير تعلم ولا اكتساب فكان ذلك أبلغ في معجزاته وأعظم في فضائله ولا يزول عنه اسم الأمي بذلك؛ ولذلك قال الراوي عنه في هذه الحالة: ولا يحسن أن يكتب فبقي عليه اسم الأمي مع كونه قال كتب. قال شيخنا أبو العباس أحمد بن عمر: وقد أنكر هذا كثير من متفقهة الأندلس وغيرهم وشددوا النكير فيه ونسبوا قائله إلى الكفر وذلك دليل على عدم العلوم النظرية وعدم التوقف في تكفير المسلمين ولم يتفطنوا؛ لأن تكفير المسلم كقتله على ما جاء عنه عليه السلام في الصحيح لا سيما رمي من شهد له أهل العصر بالعلم والفضل والإمامة؛ على أن المسألة ليست قطعية بل مستندها ظواهر أخبار أحاد صحيحة غير أن العقل لا يحيلها وليس في الشريعة قاطع يحيل وقوعها.قلت: وقال بعض المتأخرين من قال هي آية خارقة فيقال له: كانت تكون آية لا تنكر لولا أنها مناقضة لآية أخرى وهي كونه أميا لا يكتب؛ وبكونه أميا في أمة أمية قامت الحجة وأفحم الجاحدون وانحسمت الشبهة فكيف يطلق الله تعالى يده فيكتب وتكون آية وإنما الآية ألا يكتب والمعجزات يستحيل أن يدفع بعضها بعضا وإنما معنى كتب وأخذ القلم؛ أي أمر من يكتب به من كتابه وكان من كتبة الوحي بين يديه صلى الله عليه وسلم ستة وعشرون كاتبا.ذكر القاضي عياض عن معاوية أنه كان يكتب بين يدي النبي صلى الله عليه وسلم فقال له: «ألق الدواة وحرف القلم وأقم الباء وفرق السين ولا تُعور الميم وحسن الله ومد الرحمن وجود الرحيم» قال القاضي: وهذا وإن لم تصح الرواية أنه صلى الله عليه وسلم كتب فلا يبعد أن يرزق علم هذا ويمنع القراءة والكتابةقلت: هذا هو الصحيح في الباب أنه ما كتب ولا حرفا واحدا وإنما أمر من يكتب وكذلك ما قرأ ولا تهجى فإن قيل: فقد تهجى النبي صلى الله عليه وسلم حين ذكر الدجال فقال: «مكتوب بين عينيه ك ا ف ر» وقلتم إن المعجزة قائمة في كونه أميا؛ قال الله تعالى: «وما كنت تتلو من قبله من كتاب» الآية وقال: «إنا أمة أمية لا نكتب ولا نحسب» فكيف هذا؟ فالجواب ما نص عليه صلى الله عليه وسلم في حديث حذيفة والحديث كالقرآن يفسر بعضه بعضا ففي حديث حذيفة «يقرؤه كل مؤمن كاتب وغير كاتب» فقد نص في ذلك على غير الكتاب ممن يكون أميا وهذا من أوضح ما يكون جليا.


بَلْ هُوَ آيَاتٌ بَيِّنَاتٌ فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ وَمَا يَجْحَدُ بِآيَاتِنَا إِلَّا الظَّالِمُونَ

بل هو آيات بينات في صدور الذين أوتوا العلم وما يجحد بآياتنا إلا الظالمونقوله تعالى: «بل هو آيات بينات» يعني القرآن قال الحسن: وزعم الفراء في قراءة عبدالله «بل هي آيات بينات» المعنى بل آيات القران آيات بينات قال الحسن: ومثله «هذا بصائر» «الأعراف: 203» ولو كانت هذه لجاز نظيره: «هذا رحمة من ربي» «الكهف: 98» قال الحسن: أعطيت هذه الأمة الحفظ وكان من قبلها لا يقرؤون كتابهم إلا نظرا فإذا أطبقوه لم يحفظوا ما فيه إلا النبيون فقال كعب في صفة هذه الأمة: إنهم حكماء علماء وهم في الفقه أنبياء. «في صدور الذين أوتوا العلم» أي ليس هذا القرآن كما يقوله المبطلون من أنه سحر أو شعر ولكنه علامات ودلائل يعرف بها دين الله وأحكامه وهي كذلك في صدور الذين أوتوا العلم وهم أصحاب محمد صلى الله عليه وسلم والمؤمنون به يحفظونه ويقرؤونه ووصفهم بالعلم؛ لأنهم ميزوا بأفهامهم بين كلام الله وكلام البشر والشياطين وقال قتادة وابن عباس: «بل هو» يعني محمدا صلى الله عليه وسلم: «آيات بينات في صدور اللذين أوتوا العلم» من أهل الكتاب يجدونه مكتوبا عندهم في كتبهم بهذه الصفة أميا لا يقرأ؛ ولا يكتب ولكنهم ظلموا أنفسهم وكتموا وهذا اختيار الطبري ودليل هذا القول قراءة ابن مسعود وابن السميقع: «بل هذا آيات بينات» وكان عليه السلام آيات لا آية واحدة؛ لأنه دل على أشياء كثيرة من أمر الدين؛ فلهذا قال: «بل هو آيات بينات» وقيل: بل هو ذو آيات بينات فحذف المضاف. «وما يجحد بآياتنا إلا الظالمون» أي الكفار؛ لأنهم جحدوا نبوته وما جاء به.


وَقَالُوا لَوْلَا أُنزِلَ عَلَيْهِ آيَاتٌ مِّن رَّبِّهِ قُلْ إِنَّمَا الْآيَاتُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

وقالوا لولا أنزل عليه آيات من ربه قل إنما الآيات عند الله وإنما أنا نذير مبين. انظر تفسير الآية 52


أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ

أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم إن في ذلك لرحمة وذكرى لقوم يؤمنون. انظر تفسير الآية 52


قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيداً يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ آمَنُوا بِالْبَاطِلِ وَكَفَرُوا بِاللَّهِ أُوْلَئِكَ هُمُ الْخَاسِرُونَ

قوله تعالى: «وقالوا لولا أنزل عليه آيات من ربه» هذا قول المشركين لرسول الله صلى الله عليه وسلم ومعناه هلا أنزل عليه آية كآيات الأنبياء قيل: كما جاء صالح بالناقة وموسى بالعصا وعيسى بإحياء الموتى؛ أي «قل» لهم يا محمد: «إنما الآيات عند الله» فهو يأتي بها كما يريد إذا شاء أرسلها وليست عندي «وإنما أنا نذير مبين» وقرأ ابن كثير وأبو بكر وحمزة والكسائي: «آية» بالتوحيد وجمع الباقون وهو اختيار أبي عبيد؛ لقوله تعالى: «قل إنما الآيات عند الله» .قوله تعالى: «أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم» هذا جواب لقولهم «لولا أنزل عليه آيات من ربه» أي أو لم يكف المشركين من الآيات هذا الكتاب المعجز الذي قد تحديتهم بأن يأتوا بمثله أو بسورة منه فعجزوا ولوا أتيتهم بآيات موسى وعيسى لقالوا: سحر ونحن لا نعرف السحر؛ والكلام مقدور لهم ومع ذلك عجزوا عن المعارضة وقيل: إن سبب نزول هذه الآيات ما رواه ابن عيينة عن عمرو بن دينار عن يحيى بن جحدة قال: أتي النبي صلى الله عليه وسلم بكتف فيه كتاب فقال «كفي بقوم ضلالة وأن يرغبون عما جاء به نبيهم إلى ما جاء به نبي غير نبيهم أو كتاب غير كتابهم» فأنزل الله تعالى: «أولم يكفهم أنا أنزلنا عليك الكتاب» أخرجه أبو محمد الدارمي في مسنده وذكره أهل التفسير في كتبهم وفي مثل هذا قال صلى الله عليه وسلم لعمر رضي الله عنه: «لو كان موسى بن عمران حيا لما وسعه إلا اتباعي» وفي مثله قال صلى الله عليه وسلم «ليس منا من لم يتغن بالقرآن» أي يستغني به عن غيره وهذا تأويل البخاري رحمه الله في الآية وإذا كان لقاء ربه بكل حرف عشر حسنات فأكثر على ما ذكرناه في مقدمة الكتاب فالرغبة عنه إلى غيره ضلال وخسران وغبن ونقصان. «إن في ذلك» أي في القرآن «لرحمة» في الدنيا والآخرة وقيل: رحمة في الدنيا باستنفاذهم من الضلالة «وذكرى» لرحمة في الدنيا بإرشادهم به إلى الحق «لقوم يؤمنون» .قوله تعالى: «قل كفى بالله بيني وبينكم شهيدا» أي قل للكذبين لك كفي بالله شهيدا يشهد لي بالصدق فيما أدعيه من أنى رسوله وأن هذا القرآن كتابه. «يعلم ما في السماوات والأرض» أي لا يخفي عليه شيء وهذا احتجاج عليهم في صحه شهادته عليهم؛ لأنهم قد أقروا بعلمه فلزمهم أن يقروا بشهادته. «والذين آمنوا بالباطل» قال يحيى بن سلام: بإبليس وقيل: بعبادة الأوثان والأصنام؛ قاله ابن شجرة. «وكفروا بالله» أي لتكذيبهم برسله وجحدهم لكتابه وقيل: بما أشركوا به من الأوثان وأضافوا إليه من الأولاد والأضداد. «أولئك هم الخاسرون» أنفسهم وأعمالهم في الآخرة.


وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلَا أَجَلٌ مُّسَمًّى لَجَاءهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُم بَغْتَةً وَهُمْ لَا يَشْعُرُونَ

ويستعجلونك بالعذاب ولولا أجل مسمى لجاءهم العذاب وليأتينهم بغتة وهم لا يشعرون. انظر تفسير الآية 55


يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ

يستعجلونك بالعذاب وإن جهنم لمحيطة بالكافرين. انظر تفسير الآية 55


يَوْمَ يَغْشَاهُمُ الْعَذَابُ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ وَيَقُولُ ذُوقُوا مَا كُنتُمْ تَعْمَلُونَ

قوله تعالى: «ويستعجلونك بالعذاب» لما أنذرهم بالعذاب قالوا لفرط الإنكار: عجل لنا هذا العذاب وقيل: إن قائل ذلك النضر بن الحارث وأبو جهل حين قالا: «اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء» «الأنفال: 32» وقولهم: «ربنا عجل لنا قطنا قبل يوم الحساب» «ص: 16» . وقوله: «ولولا أجل مسمى» في نزول العذاب قال ابن عباس: يعني هو ما وعدتك ألا أعذب قومك وأؤخرهم إلى يوم القيامة بيانه: «بل الساعة موعدهم» «القمر: 46» وقال الضحاك: هو مدة أعمارهم في الدنيا وقيل: المراد بالأجل المسمى النفخة الأولى قاله يحيى بن سلام وقيل: الوقت الذي قدره الله لهلاكهم وعذابهم؛ قاله ابن شجرة وقيل: هو القتل يوم بدر وعلى الجملة فلكل عذاب أجل لا يتقدم ولا يتأخر دليله قوله: «لكل نبأ مستقر» «الأنعام: 67» . «لجاءهم العذاب» يعني الذي استعجلوه. «وليأتينهم بغتة» أي فجأة. «وهم لا يشعرون» أي لا يعلمون بنزوله عليهم. «يستعجلونك بالعذاب» أي يستعجلونك وقد أعد لهم جهنم وأنها ستحيط بهم لا محالة فما معنى الاستعجال وقيل: نزلت في عبدالله بن أبي أمية وأصحابه من المشركين حين قالوا «أو تسقط السماء كما زعمت علينا كسفا» «الإسراء: 92» .قوله تعالى: «يوم يغشاهم العذاب من فوقهم» قيل: هو متصل بما هو قبله؛ أي يوم يصيبهم العذاب من فوقهم ومن تحت أرجلهم فإذا غشيهم العذاب أحاطت بهم جهنم وإنما قال: «من تحت أرجلهم» للمقاربة وإلا فالغشيان من فوق أعم؛ كما قال الشاعر:علفتها تبنا وماء بارداوقال آخر:لقد كان قوَّاد الجياد إلى العدا عليهن غاب من قنى ودروع «ويقول ذوقوا» قرأ أهل المدينة والكوفة: «نقول» بالنون الباقون بالياء واختاره أبو عبيد؛ لقوله: «قل كفى بالله» «الإسراء: 96» ويحتمل أن يكون الملك الموكل بهم يقول: «ذوقوا» والقراءتان ترجع إلى معنى أي يقول الملك بأمرنا ذوقوا.


يَا عِبَادِيَ الَّذِينَ آمَنُوا إِنَّ أَرْضِي وَاسِعَةٌ فَإِيَّايَ فَاعْبُدُونِ

يا عبادي الذين آمنوا إن أرضي واسعة فإياي فاعبدون. انظر تفسير الآية 60


كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ

كل نفس ذائقة الموت ثم إلينا ترجعون. انظر تفسير الآية 60


وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُبَوِّئَنَّهُم مِّنَ الْجَنَّةِ غُرَفاً تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا نِعْمَ أَجْرُ الْعَامِلِينَ

والذين آمنوا وعملوا الصالحات لنبوئنهم من الجنة غرفا تجري من تحتها الأنهار خالدين فيها نعم أجر العاملين. انظر تفسير الآية 60


الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

الذين صبروا وعلى ربهم يتوكلون. انظر تفسير الآية 60


وَكَأَيِّن مِن دَابَّةٍ لَا تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ وَهُوَ السَّمِيعُ الْعَلِيمُ

قوله تعالى: «يا عباديَ الذين آمنوا إن أرضي واسعة» هذه الآية نزلت في تحريض المؤمنين الذين كانوا بمكة على الهجرة - في قول مقاتل والكلبي - فأخبرهم الله تعالى بسعة أرضه وأن البقاء في بقعة على أذى الكفار ليس بصواب بل الصواب أن يتلمس عبادة الله في أرضه مع صالحي عباده؛ أي إن كنتم في ضيق من إظهار الإيمان بها فهاجروا إلى المدينة فإنها واسعة؛ لإظهار التوحيد بها وقال ابن جبير وعطاء: إن الأرض التي فيها الظلم والمنكر تترتب فيها هذه الآية وتلزم الهجرة عنها إلى بلد حق وقاله مالك وقاله مجاهد: «إن أرضي واسعة» فهاجروا وجاهدوا وقال مطرف بن الشخير: المعنى إن رحمتي واسعة وعنه أيضا: إن رزقي لكم واسع فابتغوه في الأرض قال سفيان الثوري: إذا كنت بأرض غالية فانتقل إلى غيرها تملأ فيها جرابك خبزا بدرهم وقيل: المعنى: إن أرضي التي هي أرضى الجنة الواسعة. «فاعبدون» حتى أورثكموها. «فاعبدون» «إياي» منصوب بفعل مضمر أي فاعبدوا إياي فاعبدون فاستغنى بأحد الفعلين عن الثاني والفاء في قوله: «فإياي» بمعنى الشرط أي إن ضاق بكم موضع فإياي فاعبدوني في غيره؛ لأن أرضي واسعة.قوله تعالى: «كل نفس ذائقة الموت ثم إلينا ترجعون» تقدم في «آل عمران» . وإنما ذكره ها هنا تحضيرا لأمر الدنيا ومخاوفها كأن بعض المؤمنين نظر في عاقبة تلحقه في خروجه من وطنه من مكة أنه يموت أو يجوع أو نحو هذا فحقر الله شأن الدنيا أي أنتم لا محالة ميتون ومحشورون إلينا فالبدار إلى طاعة الله والهجرة إليه وإلى ما يمتثل. وعد المؤمنين العاملين بسكنى الجنة تحريضا منه تعالى؛ وذكر الجزاء الذي ينالونه. ثم نعتهم بقوله: «الذين صبروا وعلى ربهم يتوكلون» وقرأ أبو عمرو ويعقوب والجحدري وابن إسحاق وابن محيصن والأعمش وحمزة والكسائي وخلف: «يا عبادي» بإسكان الياء وفتحها الباقون «إن أرضي» فتحها ابن عامر وسكنها الباقون وروي أن رسول الله صلى الله عليه وسلم قال: «من فر بدينه من أرض إلي أرض ولو قيد شبر استوجب الجنة وكان رفيق محمد وإبراهيم» عليهما السلام. «ثم إلينا ترجعون» . وقرأ السلمي وأبو بكر عن عاصم: «يرجعون» بالياء؛ لقوله: «كل نفس ذائقة الموت» وقرأ الباقون بالتاء؛ لقوله: «يا عبادي الذين آمنوا» وأنشد بعضهم:الموت في كل حين ينشد الكفنا ونحن في غفلة عما يراد بنالا تركنن إلى الدنيا وزهرتها وإن توشحت من أثوابها الحسناأين الأحبة والجيران ما فعلوا أين الذين همو كانوا لها سكناسقاهم الموت كأسا غير صافية صيرهم تحت أطباق الثرى رهناقوله تعالى: «لنبوئنهم من الجنة غرفا» وقر أ ابن مسعود والأعمش ويحيى بن وثاب وحمزة والكسائي: «لنثوينهم» بالثاء مكان الباء من الثوى وهو الإقامة؛ أي لنعطينهم غرفا يثوون فيها وقرأ رويس عن يعقوب والجحدري والسلمي: «ليبوئنهم» بالياء مكان النون الباقون «لنبوئنهم» أي لننزلنهم «غرفا» جمع غرفة وهي العلية المشرفة وفي صحيح مسلم عن سهل بن سعد أن رسول الله صلى الله عليه وسلم قال: «إن أهل الجنة ليتراؤون أهل الغرف من فوقهم كما تتراؤون الكوكب الدري الغابر من الأفق من المشرق أو المغرب لتفاضل ما بينهم» قالوا: يا رسول الله تلك منازل الأنبياء لا يبلغها غيرهم قال: «بلى والذي نفسي بيده رجال آمنوا بالله وصدقوا المرسلين» . وخرج الترمذي عن علي رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «إن في الجنة لغرفا يرى ظهورها من بطونها وبطونها من ظهورها» فقام إليه أعرابي فقال: لمن هي يا رسول الله ؟ قال: «هي لمن أطاب الكلام وأطعم الطعام وأدام الصيام وصلى لله بالليل والناس نيام» وقد زدنا هذا المعنى بيانا في كتاب «التذكرة» والحمد لله.قوله تعالى: «وكأين من دابة لا تحمل رزقها الله يرزقها وإياكم» أسند الواحدي عن يزيد بن هارون قال: حدثنا حجاج بن المنهال عن الزهري - وهو عبدالرحمن بن عطاء - عن عطاء عن ابن عمر قال خرجنا مع رسول الله صلى الله عليه وسلم حتى دخل بعض حيطان الأنصار فجعل يلتقط من الثمر ويأكل فقال: «يا ابن عمر مالك لا تأكل» فقلت لا أشتهيه يا رسول الله فقال: «لكني اشتهيه وهذه صبيحة رابعة لم أذق طعاما ولو شئت لدعوت ربي فأعطاني مثل ملك كسرى وقيصر فكيف بك يا ابن عمر إذا بقيت في قوم يخبئون رزق سنتهم ويضعف اليقين» قال: والله ما برحنا حتى نزلت: «وكأين من دابة لا تحمل رزقها الله يرزقها وإياكم وهو السميع العليم» .قلت: وهذا ضعيف يضعفه أنه عليه السلام كان يدخر لأهله قوت سنتهم اتفق البخاري عليه ومسلم وكانت الصحابة يفعلون ذلك وهم القدوة وأهل اليقين والأئمة لمن بعدهم من المتقين المتوكلين وقد روى ابن عباس أن النبي صلى الله عليه وسلم قال للمؤمنين بمكة حين آذاهم المشركون «اخرجوا إلى المدينة وهاجروا ولا تجاوروا الظلمة» قالوا: ليس لنا بها دار ولا عقار ولا من يطعمنا ولا من يسقينا فنزلت: «وكأين من دابة لا تحمل رزقها الله يرزقها وإياكم» أي ليس معها رزقها مدخرا وكذلك أنتم يرزقكم الله في دار الهجرة وهذا أشبه من القول الأول وتقدم الكلام في «كأين» وأن هذه «أي» دخلت عليها كاف التشبيه وصار فيها معنى كم والتقدير عند الخليل وسيبويه كالعدد أي كشيء كثير من العدد من دابة قال مجاهد: يعني الطير والبهائم تأكل بأفواهها ولا تخمل شيئا الحسن: تأكل لوقتها ولا تدخر لغد وقيل: «لا تحمل رزقها» أي لا تقدر على رزقها «الله يرزقها» أينما توجهت «وإياكم» وقيل: الحمل بمعنى الحمالة وحكى النقاش: أن المراد النبي صلى الله عليه وسلم يأكل ولا يدخر.قلت: وليس بشيء؛ لإطلاق لفظ الدابة وليس مستعملا في العرف إطلاقها على الآدمي فكيف على النبي صلى الله عليه وسلم وقد مضى هذا في «النمل» عند قوله: «وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم» «النمل: 82» قال ابن عباس: الدواب هو كل ما دب من الحيوان فكله لا يحمل رزقه ولا يدخر إلا ابن آدم والنمل والفأر وعن بعضهم رأيت البلبل يحتكر في محضنه. ويقال للعقعق مخابئ إلا أنه ينساها «الله يرزقها وإياكم» يسوي بين الحريص والمتوكل في رزقه، وبين الراغب والقانع، وبين الحيول والعاجز حتى لا يغتر الجلد أنه مرزوق بجلده ولا يتصور العاجز أنه ممنوع بعجزه وفي الصحيح عن النبي صلى الله عليه وسلم: «لو أنكم توكَّلون على الله حق توكله لرزقكم كما يرزق الطير تغدو خماصا وتروح بطانا» . «وهو السميع» لدعائكم وقولكم لا نجد ما ننفق بالمدينة «العليم» بما في قلوبكم.


وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ

ولئن سألتهم من خلق السماوات والأرض وسخر الشمس والقمر ليقولن الله فأنى يؤفكون. انظر تفسير الآية 62


اللَّهُ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

قوله تعالى: «ولئن سألتهم من خلق السماوات والأرض» الآية. لما عير المشركون المسلمين بالفقر وقالوا لو كنتم على حق لم تكونوا فقراء وكان هذا تمويها، وكان في الكفار فقراء أيضا أزال الله هذه الشبهة. وكذا قول من قال إن هاجرنا لم نجد ما ننفق. أي فإذا اعترفتم بأن الله خالق هذه الأشياء فكيف تشكون في الرزق فمن بيده تكوين الكائنات لا يعجز عن رزق العبد؛ ولهذا وصله بقوله تعالى: «الله يبسط الرزق لمن يشاء من عباده ويقدر له» . «فأنى يؤفكون» أي كيف يكفرون بتوحيدي وينقلبون عن عبادتي. «الله يبسط الرزق لمن يشاء» أي لا يختلف أمر الرزق بالإيمان والكفر فالتوسيع والتقتير منه فلا تعيير بالفقر فكل شي بقضاء وقدر. «إن الله بكل شيء عليم» من أحوالكم وأموركم قيل: عليم بما يصلحكم من إقتار أو توسيع.


وَلَئِن سَأَلْتَهُم مَّن نَّزَّلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الْأَرْضَ مِن بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْقِلُونَ

ولئن سألتهم من نزل من السماء ماء فأحيا به الأرض من بعد موتها ليقولن الله قل الحمد لله بل أكثرهم لا يعقلون. انظر تفسير الآية 64


وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلَّا لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الْآخِرَةَ لَهِيَ الْحَيَوَانُ لَوْ كَانُوا يَعْلَمُونَ

قوله تعالى: «ولئن سألتهم من نزل من السماء ماء» أي من السحاب مطرا «فأحيا به الأرض من بعد موتها» أي جدبها وقحط أهلها «ليقولن الله» أي فإذا أقررتم بذلك فلم تشركون به وتنكرون الإعادة وإذ قدر على ذلك فهو القادر على إغناء المؤمنين؛ فكرر تأكيدا «قل الحمد لله» أي على ما أوضح من الحجج والبراهين على قدرته. وقيل: «الحمد لله» على إقرارهم بذلك وقيل: على إنزال الماء وإحياء الأرض. «بل أكثرهم لا يعقلون» أي لا يتدبرون هذه الحجج «وما هذه الحياة الدنيا إلا لهو ولعب» أي شيء يلهى به ويلعب أي ليس ما أعطاه الله الأغنياء من الدنيا إلا وهو يضمحل ويزول؛ كاللعب الذي لا حقيقة له ولا ثبات قال بعضهم: الدنيا إن بقيت لك لم تبق لها وأنشد:تروح لنا الدنيا بغير الذي غدت وتحدث من بعد الأمور أموروتجري الليالي باجتماع وفرقة وتطلع فيها أنجم وتغورفمن ظن أن الدهر باق سروره فذاك محال لا يدوم سرورعفا الله عمن صير الهم واحدا وأيقن أن الدائرات تدورقلت: وهذا كله في أمور الدنيا من المال والجاه والملبس الزائد على الضروري الذي به قوام العيش والقوة على الطاعات وأما ما كان منها لله فهو من الآخرة وهو الذي يبقى كما قال: «ويبقى وجه ربك ذو الجلال والإكرام» «الرحمن: 27» أي ما ابتغى به ثوابه ورضاه.قوله تعالى: «وإن الدار الآخرة لهي الحيوان» أي دار الحياة الباقية التي لا تزول ولا موت فيها وزعم أبو عبيدة: أن الحيوان والحياة والحي بكسر الحاء واحد كما قال:وقد ترى إذ الحياة حِيّوغيره يقول: إن الحي جمع على فعول مثل عصي والحيوان يقع على كل شيء حي وحيوان عين في الجنة وقيل: أصل حيوان حييان فأبدلت إحداهما واوا؛ لاجتماع المثلين «لو كانوا يعلمون» أنها كذلك.


فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ

فإذا ركبوا في الفلك دعوا الله مخلصين له الدين فلما نجاهم إلى البر إذا هم يشركون. انظر تفسير الآية 66


لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ وَلِيَتَمَتَّعُوا فَسَوْفَ يَعْلَمُونَ

قوله تعالى: «فإذا ركبوا في الفلك» يعني السفن وخافوا الغرق «دعوا الله مخلصين له الدين» أي صادقين في نياتهم وتركوا عبادة الأصنام ودعاءها «فلما نجاهم إلى البر إذا هم يشركون» أي يدعون معه غيره وما لم ينزل به سلطانا وقيل: إشراكهم أن يقول قائلهم لولا الله والرئيس أو الملاح لغرقنا فيجعلون ما فعل الله لهم من النجاة قسمة بين الله وبين خلقه.قوله تعالى: «ليكفروا بما آتيناهم وليتمتعوا» قيل: هما لام كي أي لكي يكفروا ولكي يتمتعوا وقيل: «إذا هم يشركون» ليكون ثمرة شركهم أن يجحدوا نعم الله ويتمتعوا بالدنيا وقيل: هما لام أمر معناه التهديد والوعيد أي أكفروا بما أعطيناكم من النعمة والنجاة من البحر وتمتعوا ودليل هذا قراءة أُبيّ «وتمتعوا» ابن الأنباري: ويقوي هذا قراءة الأعمش ونافع وحمزة: «وليتمتعوا» بجزم اللام النحاس: «وليتمتعوا» لام كي ويجوز أن تكون لام أمر؛ لأن أصل لام الأمر الكسر إلا أنه أمر فيه معنى التهديد ومن قرأ: «وليتمتعوا» بإسكان اللام لم يجعلها لام كي؛ لأن لام كي لا يجوز إسكانها وهي قراءة ابن كثير والمسيبي وقالون عن نافع وحمزة والكسائي وحفص عن عاصم الباقون بكسر اللام وقرأ أبو العالية: «ليكفروا بما آتيناهم فتمتعوا فسوف تعلمون» تهديد ووعيد.


أَوَلَمْ يَرَوْا أَنَّا جَعَلْنَا حَرَماً آمِناً وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ يَكْفُرُونَ

أولم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم أفبالباطل يؤمنون وبنعمة الله يكفرون. انظر تفسير الآية 68


وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْكَافِرِينَ

قوله تعالى: «أولم يروا أنا جعلنا حرما آمنا» قال عبدالرحمن بن زيد: هي مكة وهم قريش أمنهم الله تعالى فيها «ويتخطف الناس من حولهم» قال الضحاك: يقتل بعضهم بعضا ويسبي بعضهم بعضا والخطف الأخذ بسرعة وقد مضى في «القصص» وغيرها فأذكرهم الله عز وجل هذه النعمة ليذعنوا له بالطاعة أي جعلت لهم حرما أمنا أمنوا فيه من السبي والغارة والقتل وخلصتهم في البر كما خلصتهم في البحر فصاروا يشركون في البر ولا يشركون في البحر فهذا تعجب من تناقض أحوالهم. «أفبالباطل يؤمنون» قال قتادة: أفبالشرك وقال يحيى بن سلام: أفبإبليس. «وبنعمة الله يكفرون» قال ابن عباس: أفبعافية الله وقال ابن شجرة: أفبعطاء الله وإحسانه وقال ابن سلام: أفبما جاء به النبي صلى الله عليه وسلم من الهدى وحكى النقاش: أفبإطعامهم من جوع وأمنهم من خوف يكفرون وهذا تعجب وإنكار خرج مخرج الاستفهام.قوله تعالى: «ومن أظلم ممن افترى على الله كذبا» أي لا أحد أظلم ممن جعل مع الله شريكا وولدا وإذا فعل فاحشة قال: «وجدنا عليها آباءنا والله أمرنا بها» «الأعراف: 28» . «أو كذب بالحق لما جاءه» قال يحيى بن سلام: بالقرآن وقال السدي: بالتوحيد وقال ابن شجرة: بمحمد صلى الله عليه وسلم وكل قول يتناول القولين. «أليس في جهنم مثوى للكافرين» أي مستقر وهو استفهام تقرير.


وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ

والذين جاهدوا فينا لنهدينهم سبلنا وإن الله لمع المحسنينقوله تعالى: «والذين جاهدوا فينا» أي جاهدوا الكفار فينا أي في طلب مرضاتنا وقال السدي وغيره: إن هذه الآية نزلت قبل فرض القتال قال ابن عطية: فهي قبل الجهاد العرفي وإنما هو جهاد عام في دين الله وطلب مرضاته قال الحسن بن أبي الحسن: الآية في العباد وقال ابن عباس وإبراهيم بن أدهم: هي في الذين يعملون بما يعلمون وقد قال صلى الله عليه وسلم: «من عمل بما علم علمه الله ما لم يعلم» ونزع بعض العلماء إلى قوله: «واتقوا الله ويعلمكم الله» «البقرة: 282» وقال عمر بن عبدالعزيز: إنما قصر بنا عن علم ما جهلنا تقصيرنا في العمل بما علمنا ولو عملنا ببعض ما علمنا لأورثنا علما لا تقوم به أبداننا؛ قال الله تعالى: «واتقوا الله ويعلمكم الله» وقال أبو سليمان الداراني: ليس الجهاد في الآية قتال الكفار فقط بل هو نصر الدين والرد على المبطلين؛ وقمع الظالمين؛ وعظمه الأمر بالمعروف والنهي عن المنكر ومنه مجاهدة النفوس في طاعة الله وهو الجهاد الأكبر وقال سفيان بن عيينة لابن المبارك: إذا رأيت الناس قد اختلفوا فعليك بالمجاهدين وأهل الثغور فإن الله تعالى يقول: «لنهدينهم» وقال الضحاك: معنى الآية؛ والذين جاهدوا في الهجرة لنهدينهم سبل الثبات على الإيمان ثم قال: مثل السنة في الدنيا كمثل الجنة في العقبى من دخل الجنة في العقبى سلم كذلك من لزم السنة في الدنيا سلم وقال عبدالله بن عباس: والذين جاهدوا في طاعتنا لنهدينهم سبل ثوابنا وهذا يتناول بعموم الطاعة جميع الأقوال ونحوه قول عبدالله بن الزبير قال: تقول الحكمة من طلبني فلم يجدني فليطلبني في موضعين: أن يعمل بأحسن ما يعلمه ويجتنب أسوأ ما يعلمه وقال الحسن بن الفضل: فيه تقديم وتأخير أي الذين هديناهم هم الذين جاهدوا فينا «لنهديهم سبلنا» أي طريق الجنة؛ قاله السدي. النقاش: يوفقهم لدين الحق وقال يوسف بن أسباط: المعنى لنخلصن نياتهم وصدقاتهم وصلواتهم وصيامهم. «وإن الله لمع المحسنين» لام تأكيد ودخلت في «مع» على أحد وجهين: أن يكون اسما ولام التوكيد إنما تدخل على الأسماء أو حرفا فتدخل عليها؛ لأن فيها معنى الاستقرار؛ كما تقول إن زيدا لفي الدار و «مع» إذا سكنت فهي حرف لا غير وإذا فتحت جاز أن تكون اسما وأن تكون حرفا والأكثر أن تكون حرفا جاء لمعنى وتقدم معنى الإحسان والمحسنين في «البقرة» وغيرها وهو سبحانه معهم بالنصرة والمعونة والحفظ والهداية ومع الجميع بالإحاطة والقدرة فبين المعيتين بون.


الم

الم. انظر تفسير الآية 5


غُلِبَتِ الرُّومُ

غلبت الروم. انظر تفسير الآية 5


فِي أَدْنَى الْأَرْضِ وَهُم مِّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ

في أدنى الأرض وهم من بعد غلبهم سيغلبون. انظر تفسير الآية 5


فِي بِضْعِ سِنِينَ لِلَّهِ الْأَمْرُ مِن قَبْلُ وَمِن بَعْدُ وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ

في بضع سنين لله الأمر من قبل ومن بعد ويومئذ يفرح المؤمنون. انظر تفسير الآية 5


بِنَصْرِ اللَّهِ يَنصُرُ مَن يَشَاءُ وَهُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «الم. غلبت الروم. في أدنى الأرض» روى الترمذي عن أبي سعيد الخدري قال: لما كان يوم بدر ظهرت الروم على فارس فأعجب ذلك المؤمنين فنزلت: «الم. غلبت الروم. في أدنى الأرض - إلى قول - يفرح المؤمنون. بنصر الله» . قال: ففرح المؤمنون بظهور الروم على فارس. قال: هذا حديث غريب من هذا الوجه. هكذا قرأ نصر بن علي الجهضمي «غلبت الروم» . ورواه أيضا من حديث ابن عباس بأتم منه. قال ابن عباس في قول الله عز وجل: «الم. غلبت الروم. في أدنى الأرض» قال: غلبت وغلبت، قال: كان المشركون يحبون أن يظهر أهل فارس على الروم لأنهم وإياهم أهل أوثان، وكان المسلمون يحبون أن تظهر الروم على فارس لأنهم أهل كتاب؛ فذكروه لأبي بكر فذكره أبو بكر لرسول الله صلى الله عليه وسلم فقال: «أما إنهم سيغلبون» فذكره أبو بكر لهم فقالوا: اجعل بيننا وبينك أجلا، فإن ظهرنا كان لنا كذا، وإن ظهرتم كان لكم كذا وكذا فجعل أجل خمس سنين، فلم يظهروا؛ فذكر ذلك للنبي صلى الله عليه وسلم فقال: «ألا جعلته إلى دون» - أراه قال العشر - قال قال أبو سعيد: والبضع ما دون العشرة. قال: ثم ظهرت الروم بعد، قال: فذلك قوله «الم. غلبت الروم - إلى قوله - ويومئذ يفرح المؤمنون. بنصر الله» . قال سفيان: سمعت أنهم ظهروا عليهم يوم بدر. قال أبو عيسى: هذا حديث حسن صحيح غريب. ورواه أيضا عن نيار بن مكرم الأسلمي قال: لما نزلت «الم. غلبت الروم. في أدنى الأرض وهم من بعد غلبهم سيغلبون. في بضع سنين» وكانت فارس يوم نزلت هذه الآية قاهرين للروم، وكان المسلمون يحبون ظهور الروم عليهم لأنهم وإياهم أهل كتاب، وفي ذلك نزل قول الله تعالى: «ويومئذ يفرح المؤمنون. بنصر الله ينصر من يشاء وهو العزيز الرحيم» وكانت قريش تحب ظهور فارس لأنهم وإياهم ليسوا بأهل كتاب ولا إيمان ببعث، فلما أنزل الله هذه الآية خرج أبو بكر الصديق رضي الله عنه يصيح في نواحي مكة: «الم. غلبت الروم. في أدنى الأرض وهم من بعد غلبهم سيغلبون. في بضع سنين» . قال ناس من قريش لأبي بكر: فذلك بيننا وبينكم، زعم صاحبك أن الروم ستغلب فارس في بضع سنين، أفلا نراهنك على ذلك؟ قال: بلى. وذلك قبل تحريم الرهان، فارتهن أبو بكر والمشركون وتواضعوا الرهان. وقالوا لأبي بكر: كم تجعل البضع؟ ثلاث سنين أو تسع سنين؟ فسم بيننا وبينك وسطا تنتهي إليه؛ قال فسموا بينهم ست سنين؛ قال: فمضت الست سنين قبل أن يظهروا، فأخذ المشركون رهن أبي بكر، فلما دخلت السنة السابعة ظهرت الروم على فارس، فعاب المسلمون على أبي بكر تسمية ست سنين، قال: لأن الله تعالى قال «في بضع سنين» قال: وأسلم عند ذلك ناس كثير. قال أبو عيسى: هذا حديث حسن صحيح غريب. وروى القشيري وابن عطية وغيرهما: أنه لما نزلت الآيات خرج أبو بكر بها إلى المشركين فقال: أسركم أن غَلبت الروم؟ فإن نبينا أخبرنا عن الله تعالى أنهم سيغلبون في بضع سنين. فقال له أبي بن خلف وأمية أخوه - وقيل أبو سفيان بن حرب - : يا أبا فصيل - يعرضون بكنيته يا أبا بكر - فلنتناحب - أي نتراهن في ذلك فراهنهم أبو بكر. قال قتادة: وذلك قبل أن يحرم القمار، وجعلوا الرهان خمس قلائص والأجل ثلاث سنين. وقيل: جعلوا الرهان ثلاث قلائص. ثم أتى النبي صلى الله عليه وسلم فأخبره فقال: «فهلا احتطت، فإن البضع ما بين الثلاث والتسع والعشر ولكن ارجع فزدهم في الرهان واستزدهم في الأجل» ففعل أبو بكر، فجعلوا القلائص مائة والأجل تسعة أعوام؛ فغلبت الروم في أثناء الأجل. وقال الشعبي: فظهروا في تسع سنين. القشيري: المشهور في الروايات أن ظهور الروم كان في السابعة من غلبة فارس للروم، ولعل رواية الشعبي تصحيف من السبع إلى التسع من بعض النقلة. وفي بعض الروايات: أنه جعل القلائص سبعا إلى تسع سنين. ويقال: إنه آخر فتوح كسرى أبرويز فتح فيه القسطنطينية حتى بنى فيها بيت النار؛ فأخبر رسول الله صلى الله عليه وسلم فساءه ذلك، فأنزل الله تعالى هاتين الآيتين. وحكى النقاش وغيره: أن أبا بكر الصديق رضي الله عنه لما أراد الهجرة مع النبي صلى الله عليه وسلم تعلق به أبي بن خلف وقال له: أعطني كفيلا بالخطر إن غلبت؛ فكفل به ابنه عبدالرحمن، فلما أراد أبي الخروج إلى أحد طلبه عبدالرحمن بالكفيل فأعطاه كفيلا، ثم مات أبي بمكة من جرح جرحه النبي صلى الله عليه وسلم، وظهرت الروم على فارس يوم الحديبية على رأس تسع سنين من مناحبتهم. وقال الشعبي: لم تمض تلك المدة حتى غلبت الروم فارس؛ وربطوا خيلهم بالمدائن، وبنوا رومية؛ فقمر أبو بكر أبيا وأخذ مال الخطر من ورثته، فقال له النبي صلى الله عليه وسلم: «تصدق به» فتصدق به.وقال المفسرون: إن سبب غلبة الروم فارس امرأة كانت في فارس لا تلد إلا الملوك والأبطال، فقال لها كسرى: أريد أن أستعمل أحد بنيك على جيش أجهزه إلى الروم؛ فقالت: هذا هرمز أروع من ثعلب وأحذر من صقر، وهذا فرخان أحد من سنان وأنفذ من نبل، وهذا شهر بزان أحلم من كذا، فاختر؛ قال فاختار الحليم وولاه، فسار إلى الروم بأهل فارس فظهر على الروم. قال عكرمة وغيره: إن شهر بزان لما غلب الروم خرب ديارها حتى بلغ الخليج، فقال أخوه فرخان: لقد رأيتني جالسا على سرير كسرى؛ فكتب كسرى إلى شهر بزان أرسل إلي برأس فرخان فلم يفعل؛ فكتب كسرى إلى فارس: إني قد استعملت عليكم فرخان وعزلت شهر بزان، وكتب إلى فرخان إذا ولي أن يقتل شهر بزان؛ فأراد فرَّخان قتل شهر بزان فأخرج له شهر بزان ثلاث صحائف من كسرى يأمره بقتل فرخان، فقال شهر بزان لفرخان: إن كسرى كتب إلي أن أقتلك ثلاث صحائف وراجعته أبدا في أمرك، أفتقتلني أنت بكتاب واحد؟ فرد الملك إلى أخيه، وكتب شهر بزان إلى قيصر ملك الروم فتعاونا على كسرى، فغلبت الروم فارس ومات كسرى. وجاء الخبر إلى النبي صلى الله عليه وسلم يوم الحديبية ففرح من معه من المسلمين؛ فذلك قوله تعالى: «الم. غلبت الروم. في أدنى الأرض» يعني أرض الشام. عكرمة: بأذرعات، وهي ما بين بلاد العرب والشام. وقيل: إن قيصر كان بعث رجلا يدعى يحنس وبعث كسرى شهر بزان فالتقيا بأذرعات وبصرى وهي أدنى بلاد الشام إلى أرض العرب والعجم. مجاهد: بالجزيرة، وهو موضع بين العراق والشام. مقاتل: بالأردن وفلسطين. و «أدنى» معناه أقرب. قال ابن عطية: فإن كانت الواقعة بأذرعات فهي من أدنى الأرض بالقياس إلى مكة، وهي التي ذكرها امرؤ القيس في قوله:تنورتها من أذرعات وأهلها بيثرب أدنى دارها نظر عالوإن كانت الواقعة بالجزيرة فهي أدنى بالقياس إلى أرض كسرى، وإن كانت بالأردن فهي أدنى إلى أرض الروم. فلما طرأ ذلك وغُلبت الروم سر الكفار فبشر الله عباده بأن الروم سيغلبون وتكون الدولة لهم في الحرب.وقد مضى الكلام في فواتح السور. وقرأ أبو سعيد الخدري وعلي بن أبي طالب ومعاوية بن قرة «غَلَبت الروم» بفتح الغين واللام. وتأويل ذلك أن الذي طرأ يوم بدر إنما كانت الروم غلبت فعز ذلك على كفار قريش وسر بذلك المسلمون، فبشر الله تعالى عباده أنهم سيغلبون أيضا في بضع سنين؛ ذكر هذا التأويل أبو حاتم. قال أبو جعفر النحاس: قراءة أكثر الناس «غلبت الروم» بضم العين وكسر اللام. وروي عن ابن عمر وأبي سعيد الخدري أنهما قرأ «غَلَبت الروم» وقرأ «سيُغلبون» . وحكى أبو حاتم أن عصمة روى عن هارون: أن هذه قراءة أهل الشام؛ وأحمد بن حنبل يقول: إن عصمة هذا ضعيف، وأبو حاتم كثير الحكاية عنه، والحديث يدل على أن القراءة «غُلبت» بضم الغين، وكان في هذا الإخبار دليل على نبوة محمد صلى الله عليه وسلم، لأن الروم غلبتها فارس، فأخبر الله عز وجل نبيه محمدا صلى الله عليه وسلم أن الروم ستغلب فارس في بضع سنين، وأن المؤمنين يفرحون بذلك، لأن الروم أهل كتاب، فكان هذا من علم الغيب الذي أخبر الله عز وجل به مما لم يكن علموه، وأمر أبا بكر أن يراهنهم على ذلك وأن يبالغ في الرهان، ثم حرم الرهان بعد ونسخ بتحريم القمار. قال ابن عطية: والقراءة بضم الغين أصح، وأجمع الناس على «سيغلبون» أنه بفتح الياء، يراد به الروم. ويروى عن ابن عمر أنه قرأ أيضا بضم الياء في «سيغلبون» ، وفي هذه القراءة قلب للمعنى الذي تظاهرت الروايات به. قال أبو جعفر النحاس: ومن قر «سيغلبون» فالمعنى عنده: وفارس من بعد غلبهم، أي من بعد أن غلبوا، سيغلبون. وروي أن إيقاع الروم بالفرس كان يوم بدر؛ كما في حديث أبي سعيد الخدري حديث الترمذي، وروي أن ذلك كان يوم الحديبية، وأن الخبر وصل يوم بيعة الرضوان؛ قاله عكرمة وقتادة. قال ابن عطية: وفي كلا اليومين كان نصر من الله للمؤمنين. وقد ذكر الناس أن سبب سرور المسلمين بغلبة الروم وهمهم أن تغلب إنما هو أن الروم أهل كتاب كالمسلمين، وفارس من أهل الأوثان؛ كما تقدم بيانه في الحديث. قال النحاس: وقول آخر وهو أولى - أن فرحهم إنما كان لإنجاز وعد الله تعالى؛ إذ كان فيه دليل على النبوة لأنه أخبر تبارك وتعالى بما يكون في بضع سنين فكان فيه. قال ابن عطية: ويشبه أن يعلل ذلك بما يقتضيه النظر من محبة أن يغلب العدو الأصغر لأنه أيسر مؤونة، ومتى غلب الأكبر كثر الخوف منه؛ فتأمل هذا المعنى، مع ما كان رسول الله صلى الله عليه وسلم ترجاه من ظهور دينه وشرع الله الذي بعثه به وغلبته على الأمم، وإرادة كفار مكة أن يرميه الله بملك يستأصله ويريحهم منه. وقيل: سرورهم إنما كان بنصر رسول الله صلى الله عليه وسلم على المشركين؛ لأن جبريل أخبر بذلك النبي عليه السلام يوم بدر؛ حكاه القشيري.قلت: ويحتمل أن يكون سرورهم بالمجموع من ذلك، فسروا بظهورهم على عدوهم وبظهور الروم أيضا وبإنجاز وعد الله. وقرأ أبو حيوة الشامي ومحمد بن السميقع «من بعد غلبهم» بسكون اللام، وهما لغتان؛ مثل الظعن والظعن. وزعم الفراء أن الأصل «من بعد غلبتهم» فحذفت التاء كما حذفت في قوله عز وجل «وإقام الصلاة» وأصله وإقامة الصلاة. قال النحاس: «وهذا غلط لا يخيل على كثير من أهل النحو؛ لأن » إقام الصلاة « مصدر قد حذف منه لاعتلال فعله، فجعلت التاء عوضا من المحذوف، و» غلب « ليس بمعتل ولا حذف منه شيء. وقد حكى الأصمعي: طرد طردا، وجلب جلبا، وحلب حلبا، وغلب غلبا؛ فأي حذف في هذا، وهل يجوز أن يقال في أكل أكلا وما أشبهه - : حذف منه» ؟. «في بضع سنين» حذفت الهاء من «بضع» فرقا بين المذكر والمؤنث، وقد مضى الكلام فيه في «يوسف» . وفتحت النون من «سنين» لأنه جمع مسلم. ومن العرب من يقول «في بضع سنين» كما يقول في «غسلين» . وجاز أن يجمع سنة جمع من يعقل بالواو والنون والياء والنون، لأنه قد حذف منها شيء فجعل هذا الجمع عوضا من النقص الذي في واحده؛ لأن أصل «سنة» سنهة أو سنوة، وكسرت السين منه دلالة على أن جمعه. خارج عن قياسه ونمطه؛ هذا قول البصريين. ويلزم الفراء أن يضمها لأنه يقول: الضمة دليل على الواو وقد حذف من سنة واو في أحد القولين، ولا يضمها أحد علمناه.قوله تعالى: «لله الأمر من قبل ومن بعد» أخبر تعالى بانفراده بالقدرة وأن ما في العالم من غلبة وغيرها إنما هي منه وبإرادته وقدرته فقال «لله الأمر» أي إنفاذ الأحكام. «من قبل ومن بعد» أي من قبل هذه الغلبة ومن بعدها. وقيل: من قبل كل شيء ومن بعد كل شيء. و «من قبل ومن بعد» ظرفان بنيا على الضم؛ لأنهما تعرفا بحذف ما أضيفا إليهما وصارا متضمنين ما حذف فخالفا تعريف الأسماء وأشبها الحروف في التضمين فبنِيا، وخصا بالضم لشبههما بالمنادى المفرد في أنه إذا نكر وأضيف زال بناؤه، وكذلك هما فضما. ويقال: «من قبل ومن بعد» . وحكى الكسائي عن بعض بني أسد «لله الأمر من قبل ومن بعد» الأول مخفوض منون، والثاني مضموم بلا تنوين. وحكى الفراء «من قبل ومن بعد» مخفوضين بغير تنوين. وأنكره النحاس ورده. وقال الفراء في كتابه: في القرآن أشياء كثيرة، الغلط فيها بين، منها أنه زعم أنه يجوز «من قبل ومن بعد» وإنما يجوز «من قبل ومن بعد» على أنهما نكرتان. قال الزجاج: المعنى من متقدم ومن متأخر. «ويومئذ يفرح المؤمنون. بنصر الله» تقدم ذكره. «ينصر من يشاء» يعني من أوليائه؛ لأن نصره مختص بغلبة أوليائه لأعدائه، فأما غلبة أعدائه لأوليائه فليس بنصره، وإنما هو ابتلاء وقد يسمى ظفرا. «وهو العزيز» في نقمته «الرحيم» لأهل طاعته.


وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

وعد الله لا يخلف الله وعده ولكن أكثر الناس لا يعلمون. انظر تفسير الآية 7


يَعْلَمُونَ ظَاهِراً مِّنَ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنِ الْآخِرَةِ هُمْ غَافِلُونَ

قوله تعالى: «وعد الله لا يخلف الله وعده» لأن كلامه صدق. «ولكن أكثر الناس لا يعلمون» وهم الكفار وهم أكثر. وقيل: المراد مشركو مكة. وانتصب «وعد الله» على المصدر؛ أي وعد ذلك وعدا. ثم بين تعالى مقدار ما يعلمون فقال: «يعلمون ظاهرا من الحياة الدنيا» يعني أمر معايشهم ودنياهم: متى يزرعون ومتى يحصدون، وكيف يغرسون وكيف يبنون؛ قاله ابن عباس وعكرمة وقتادة. وقال الضحاك: هو بنيان قصورها، وتشقيق أنهارها وغرس أشجارها؛ والمعنى واحد. وقيل: هو ما تلقيه الشياطين إليهم من أمور الدنيا عند استراقهم السمع من سماء الدنيا؛ قاله سعيد بن جبير. وقيل: الظاهر والباطن؛ كما قال في موضع آخر «أم بظاهر من القول» «الرعد: 33» .قلت: وقول ابن عباس أشبه بظاهر الحياة الدنيا، حتى لقد قال الحسن: بلغ والله من علم أحدهم بالدنيا أنه ينقد الدرهم فيخبرك بوزنه ولا يحسن أن يصلي. وقال أبو العباس المبرد: قسم كسرى أيامه فقال: يصلح يوم الريح للنوم، ويوم الغيم للصيد، ويوم المطر للشرب واللهو، ويوم الشمس للحوائج. قال ابن خالويه: ما كان أعرفهم بسياسة دنياهم، يعلمون ظاهرا من الحياة الدنيا. «وهم عن الآخرة» أي عن العلم بها والعمل لها «هم غافلون» قال بعضهم:ومن البلية أن ترى لك صاحبا في صورة الرجل السميع المبصرفطنٍ بكل مصيبة في ماله وإذا يصاب بدينه لم يشعر


أَوَلَمْ يَتَفَكَّرُوا فِي أَنفُسِهِمْ مَا خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُّسَمًّى وَإِنَّ كَثِيراً مِّنَ النَّاسِ بِلِقَاء رَبِّهِمْ لَكَافِرُونَ

أولم يتفكروا في أنفسهم ما خلق الله السماوات والأرض وما بينهما إلا بالحق وأجل مسمى وإن كثيرا من الناس بلقاء ربهم لكافرونقوله تعالى: «في أنفسهم» ظرف للتفكير وليس بمفعول، تعدى إليه «يتفكروا» بحرف جر؛ لأنهم لم يؤمروا أن يتفكروا في خلق أنفسهم، إنما أمروا أن يستعملوا التفكر في خلق السموات والأرض وأنفسهم، حتى يعلموا أن الله لم يخلق السموات وغيرها إلا بالحق. قال الزجاج: في الكلام حذف، أي فيعلموا؛ لأن في الكلام دليلا عليه. «إلا بالحق» قال الفراء: معناه إلا للحق؛ يعني الثواب والعقاب. وقيل: إلا لإقامة الحق. وقيل: «بالحق» بالعدل. وقيل: بالحكمة؛ والمعنى متقارب. وقيل: «بالحق» أي أنه هو الحق وللحق خلقها، وهو الدلالة على توحيده وقدرته. «وأجل مسمى» أي للسموات والأرض أجل ينتهيان إليه وهو يوم القيامة. وفي هذا تنبيه على الفناء، وعلى أن لكل مخلوق أجلا، وعلى ثواب المحسن وعقاب المسيء. وقيل: «وأجل مسمى» أي خلق ما خلق في وقت سماه لأن يخلق ذلك الشيء فيه. «وإن كثيرا من الناس بلقاء ربهم لكافرون» اللام للتوكيد، والتقدير: لكافرون بلقاء ربهم، على التقديم والتأخير؛ أي لكافرون بالبعث بعد الموت. وتقول: إن زيدا في الدار لجالس. ولو قلت: إن زيدا لفي الدار لجالس جاز. فإن قلت: إن زيدا جالس لفي الدار لم يجز؛ لأن اللام إنما يؤتى بها توكيدا لاسم إن وخبرها، وإذا جئت بهما لم يجز أن تأتي بها. وكذا إن قلت: إن زيدا لجالس لفي الدار لم يجز.


أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَأَثَارُوا الْأَرْضَ وَعَمَرُوهَا أَكْثَرَ مِمَّا عَمَرُوهَا وَجَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِن كَانُوا أَنفُسَهُمْ يَظْلِمُون

أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَأَثَارُوا الْأَرْضَ وَعَمَرُوهَا أَكْثَرَ مِمَّا عَمَرُوهَا وَجَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِن كَانُوا أَنفُسَهُمْ يَظْلِمُونَ

أولم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم كانوا أشد منهم قوة وأثاروا الأرض وعمروها أكثر مما عمروها وجاءتهم رسلهم بالبينات فما كان الله ليظلمهم ولكن كانوا أنفسهم يظلمونقوله تعالى: «أولم يسيروا في الأرض فينظروا» ببصائرهم وقلوبهم. «كيف كان عاقبة الذين من قبلهم كانوا أشد منهم قوة وأثاروا الأرض» أي قلبوها للزراعة؛ لأن أهل مكة لم يكونوا أهل حرث؛ قال الله تعالى: «تثير الأرض» «البقرة: 71» . «وعمروها أكثر مما عمروها» أي وعمروها أولئك أكثر مما عمروها هؤلاء فلم تنفعهم عمارتهم ولا طول مدتهم. «وجاءتهم رسلهم بالبينات» أي بالمعجزات. وقيل: بالأحكام فكفروا ولم يؤمنوا. «فما كان الله ليظلمهم» بأن أهلكهم بغير ذنب ولا رسل ولا حجة. «ولكن كانوا أنفسهم يظلمون» بالشرك والعصيان.


ثُمَّ كَانَ عَاقِبَةَ الَّذِينَ أَسَاؤُوا السُّوأَى أَن كَذَّبُوا بِآيَاتِ اللَّهِ وَكَانُوا بِهَا يَسْتَهْزِئُون

ثم كان عاقبة الذين أساؤوا السوأى أن كذبوا بآيات الله وكانوا بها يستهزئونقوله تعالى: «ثم كان عاقبة الذين أساؤوا السوأى» السوأى فعلى من السوء تأنيث الأسوأ وهو الأقبح، كما أن الحسنى تأنيث الأحسن، وقيل: يعني بها ها هنا النار؛ قاله ابن عباس. ومعنى «أساؤوا» أشركوا؛ دل عليه «أن كذبوا بآيات الله» . «السوأى» : اسم جهنم؛ كما أن الحسنى اسم الجنة. وقرأ نافع وابن كثير وأبو عمرو «ثم كان عاقبة الذين» بالرفع اسم كان، وذكرت لأن تأنيثها غير حقيقي. و «السوأى» خبر كان. والباقون بالنصب على خبر كان. «السوأى» بالرفع اسم كان. ويجوز أن يكون اسمها التكذيب؛ فيكون التقدير: ثم كان التكذيب عاقبة الذين أساؤوا ويكون السوأى مصدرا لأساؤوا، أو صفة لمحذوف؛ أي الخلة السوأى. وروي عن الأعمش أنه قرأ «ثم كان عاقبة الذين أساؤوا السوء» برفع السوء. قال النحاس: السوء أشد الشر؛ والسوأى الفعلى منه. «أن كذبوا بآيات الله» أي لأن كذبوا؛ قاله الكسائي. وقيل: بأن كذبوا. وقيل بمحمد والقرآن؛ قاله الكلبي. مقاتل: بالعذاب أن ينزل بهم. الضحاك: بمعجزات محمد صلى الله عليه وسلم «وكانوا بها يستهزئون» .


اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ثُمَّ إِلَيْهِ تُرْجَعُونَ

الله يبدأ الخلق ثم يعيده ثم إليه ترجعون. انظر تفسير الآية 13


وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ

ويوم تقوم الساعة يبلس المجرمون. انظر تفسير الآية 13


وَلَمْ يَكُن لَّهُم مِّن شُرَكَائِهِمْ شُفَعَاء وَكَانُوا بِشُرَكَائِهِمْ كَافِرِينَ

قرأ أبو عمرو وأبو بكر «يرجعون» بالياء. الباقون بالتاء. «ويوم تقوم الساعة يبلس المجرمون» وقرأ أبو عبدالرحمن السلمي «يبلس» بفتح اللام؛ والمعروف في اللغة: أبلس الرجل إذا سكت وانقطعت حجته، ولم يؤمل أن يكون له حجة. وقريب منه: تحير؛ كما قال العجاج:يا صاح هل تعرف رسما مكرسا قال نعم أعرفه وأبلساوقد زعم بعض النحويين أن إبليس مشتق من هذا، وأنه أبلس لأنه انقطعت حجته. النحاس: ولو كان كما قال لوجب أن ينصرف، وهو في القرآن غير منصرف. الزجاج: المبلس الساكت المنقطع في حجته، اليائس من أن يهتدي إليها. «ولم يكن لهم من شركائهم» أي ما عبدوه من دون الله «شفعاء وكانوا بشركائهم كافرين» قالوا ليسوا بآلهة فتبرؤوا منها وتبرأت منهم؛ حسبما تقدم في غير موضع.


وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ

ويوم تقوم الساعة يومئذ يتفرقون. انظر تفسير الآية 15


فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ

قوله تعالى: «ويوم تقوم الساعة يومئذ يتفرقون» يعني المؤمنين من الكافرين؛ ثم بين كيف تفريقهم فقال: «فأما الذين آمنوا» قال النحاس: سمعت الزجاج يقول: معنى «أما» دع ما كنا فيه وخذ في غيره. وكذا قال سيبويه: إن معناها مهما كنا في شيء فخذ في غير ما كنا فيه. «فهم في روضة يحبرون» قال الضحاك: الروضة الجنة، والرياض الجنان. وقال أبو عبيد: الروضة ما كان في تسفل، فإذا كانت مرتفعة فهي ترعة. وقال غيره: أحسن ما تكون الروضة إذا كانت في موضع مرتفع غليظ؛ كما قال الأعشى:ما روضة من رياض الحزن معشبة خضراء جاد عليها مسبل هطليضاحك الشمس منها كوكب شرق مؤزر بعميم النبت مكتهليوما بأطيب منها نشر رائحة ولا بأحسن منها إذ دنا الأصلإلا أنه لا يقال لها روضة إلا إذا كان فيها نبت، فإن لم يكن فيها نبت وكانت مرتفعة فهي ترعة. وقد قيل في الترعة غير هذا. وقال القشيري: والروضة عند العرب ما ينبت حول الغدير من البقول؛ ولم يكن عند العرب شيء أحسن منه. الجوهري: والجمع روض ورياض، صارت الواو ياء لكسر ما قبلها. والروض: نحو من نصف القربة ماء. وفي الحوض روضة من ماء إذا غطى أسفله. وأنشد أبو عمرو:وروضة سقيت منها نِضوتي «يحبرون» قال الضحاك وابن عباس: يكرمون. وقيل ينعمون؛ وقاله مجاهد وقتادة. وقيل يسرون. السدي: يفرحون. والحبرة عند العرب: السرور والفرح؛ ذكره الماوردي. وقال الجوهري: الحبر: الحبور وهو السرور؛ ويقال: حبره يحبره «بالضم» حبرا وحبرة؛ قال تعالى: «فهم في روضة يحبرون» أي ينعمون ويكرمون ويسرون. ورجل يحبور يفعول من الحبور. النحاس: وحكى الكسائي حبرته أي أكرمته ونعمته. وسمعت علي بن سليمان يقول: هو مشتق من قولهم: على أسنانه حبرة أي أثر؛ فـ «يحبرون» يتبين عليهم أثر النعيم. والحبر مشتق من هذا. قال الشاعر: لا تملأ الدلو وعرق فيها أما ترى حبار من يسقيها وقيل: أصله من التحبير وهو التحسين؛ فـ «يحبرون» يحسنون. يقال: فلان حسن الحبر والسبر إذا كان جميلا حسن الهيئة. ويقال أيضا: فلان حسن الحبر والسبر «بالفتح» ؛ وهذا كأنه مصدر قولك: حبرته حبرا إذا حسنته. والأول اسم؛ ومنه الحديث: «يخرج رجل من النار ذهب حبره وسبره» وقال يحيى بن أبي كثير «في روضة يحبرون» قال: السماع في الجنة؛ وقاله الأوزاعي، قال: إذا أخذ أهل الجنة في السماع لم تبق شجرة في الجنة إلا رددت الغناء بالتسبيح والتقديس. وقال الأوزاعي: ليس أحد من خلق الله أحسن صوتا من إسرافيل، فإذا أخذ في السماع قطع على أهل سبع سموات صلاتهم وتسبيحهم. زاد غير الأوزاعي: ولم تبق شجرة في الجنة إلا رددت، ولم يبق ستر ولا باب إلا ارتج وانفتح، ولم تبق حلقة إلا طنت بألوان طنينها، ولم تبق أجمة من أجام الذهب إلا وقع أهبوب الصوت في مقاصبها فزمرت تلك المقاصب بفنون الزمر، ولم تبق جارية من جوار الحور العين إلا غنت بأغانيها، والطير بألحانها، ويوحي الله تبارك وتعالى إلى الملائكة أن جاوبوهم وأسمعوا عبادي الذين نزهوا أسماعهم عن مزامير الشيطان فيجاوبون بألحان وأصوات روحانيين فتختلط هذه الأصوات فتصير رجة واحدة، ثم يقول الله جل ذكره: يا داود قم عند ساق عرشي فمجدني؛ فيندفع داود بتمجيد ربه بصوت يغمر الأصوات ويجليها وتتضاعف اللذة؛ فذلك قوله تعالى: «فهم في روضة يحبرون» . ذكره الترمذي الحكيم رحمه الله. وذكر الثعلبي من حديث أبي الدرداء أن رسول الله صلى الله عليه وسلم كان يذكر الناس؛ فذكر الجنة وما فيها من الأزواج والنعيم؛ وفي أخريات القوم أعرابي فقال: يا رسول الله، هل في الجنة من سماع؟ فقال: «نعم يا أعرابي، إن في الجنة لنهرا حافتاه الأبكار من كل بيضاء خمصانية يتغنين بأصوات لم تسمع الخلائق بمثلها قط فذلك أفضل نعيم الجنة» فسأل رجلأبا الدرداء: بماذا يتغنين؟ فقال: بالتسبيح. والخمصانية: المرهفة الأعلى، الخمصانة البطن، الضخمة الأسفل.قلت: وهذا كله من النعيم والسرور والإكرام؛ فلا تعارض بين تلك الأقوال. وأين هذا من قوله الحق: «فلا تعلم نفس ما أخفي لهم من قرة أعين» «السجدة: 17» على ما يأتي. وقوله عليه السلام: «فيها ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر» . وقد روي: «إن في الجنة لأشجارا عليها أجراس من فضة، فإذا أراد أهل الجنة السماع بعث الله ريحا من تحت العرش فتقع في تلك الأشجار فتحرك تلك الأجراس بأصوات لو سمعها أهل الدنيا لماتوا طربا» . ذكره الزمخشري.


وَأَمَّا الَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا وَلِقَاء الْآخِرَةِ فَأُوْلَئِكَ فِي الْعَذَابِ مُحْضَرُونَ

وأما الذين كفروا وكذبوا بآياتنا ولقاء الآخرة فأولئك في العذاب محضرونقوله تعالى: «وأما الذين كفروا وكذبوا بآياتنا» تقدم الكلام فيه. «ولقاء الآخرة» أي بالبعث. «فأولئك في العذاب محضرون» أي مقيمون. وقيل: مجموعون. وقيل: معذبون. وقيل: نازلون؛ ومنه قوله تعالى: «إذا حضر أحدكم الموت» «البقرة: 180» أي نزل به؛ قاله ابن شجرة، والمعنى متقارب.


فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ

فسبحان الله حين تمسون وحين تصبحون. انظر تفسير الآية 18


وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالْأَرْضِ وَعَشِيّاً وَحِينَ تُظْهِرُونَ

قوله تعالى: «فسبحان الله» الآية فيه ثلاثة أقوال: الأول: أنه خطاب للمؤمنين بالأمر بالعبادة والحض على الصلاة في هذه الأوقات. قال ابن عباس: الصلوات الخمس في القرآن؛ قيل له: أين؟ فقال: قال الله تعالى «فسبحان الله حين تمسون» صلاة المغرب والعشاء «وحين تصبحون» صلاة الفجر «وعشيا» العصر «وحين تظهرون» الظهر؛ وقاله الضحاك وسعيد بن جبير. وعن ابن عباس أيضا وقتادة: أن الآية تنبيه على أربع صلوات: المغرب والصبح والعصر والظهر؛ قالوا: والعشاء الآخرة هي في آية أخرى في «وزلفا من الليل» «هود: 114» وفي ذكر أوقات العورة. وقال النحاس: أهل التفسير على أن هذه الآية «فسبحان الله حين تمسون وحين تصبحون» في الصلوات. وسمعت على بن سليمان يقول: حقيقته عندي: فسبحوا الله في الصلوات، لأن التسبيح في الصلاة؛ وهو القول الثاني. والقول الثالث: فسبحوا الله حين تمسون وحين تصبحون؛ ذكره الماوردي. وذكر القول الأول، ولفظه فيه: فصلوا لله حين تمسون وحين تصبحون. وفي تسمية الصلاة بالتسبيح وجهان: أحدهما: لما تضمنها من ذكر التسبيح في الركوع والسجود. الثاني: مأخوذ من السبحة والسبحة الصلاة؛ ومنه قول النبي صلى الله عليه وسلم: «تكون لهم سبحة يوم القيامة» أي صلاة.قوله تعالى: «وله الحمد في السماوات والأرض» اعتراض بين الكلام بدؤوب الحمد على نعمه وألائه. وقيل: معنى «وله الحمد» أي الصلاة له لاختصاصها بقراءة الحمد. والأول أظهر؛ فإن الحمد لله من نوع تعظيم الله تعالى والحض على عبادته ودوام نعمته؛ فيكون نوعا آخر خلاف الصلاة، والله أعلم. وبدأ بصلاة المغرب لأن الليل يتقدم النهار. وفي سورة «الإسراء» بدأ بصلاة الظهر إذ هي أول صلاة صلاها جبريل بالنبي صلى الله عليه وسلم. الماوردي: وخص صلاة الليل باسم التسبيح وصلاة النهار باسم الحمد لأن للإنسان في النهار متقلبا في أحوال توجب حمد الله تعالى عليها، وفي الليل على خلوة توجب تنزيه الله من الأسواء فيها؛ فلذلك صار الحمد بالنهار أخص فسميت به صلاة النهار، والتسبيح بالليل أخص فسميت به صلاة الليل.قرأ عكرمة «حينا تمسون وحينا تصبحون» والمعنى: حينا تمسون فيه وحينا تصبحون فيه؛ فحذف «فيه» تخفيفا، والقول فيه كالقول في «واتقوا يوما لا تجزي نفس عن نفس شيئا» «البقرة: 48» . «وعشيا وحين تظهرون» قال الجوهري: العشي والعشية من صلاة المغرب إلى العتمة؛ تقول: أتيته عشية أمس وعشي أمس. وتصغير العشي: عشيان، على غير قياس مكبره؛ كأنهم صغروا عشيانا، والجمع عشيانات. وقيل أيضا في تصغيره: عشيشيان، والجمع عشيشيات. وتصغير العشية عشيشية، والجمع عشيشيات. والعشاء «بالكسر والمد» مثل العشي. والعشاء إن المغرب والعتمة. وزعم قوم أن العشاء من زوال الشمس إلى طلوع الفجر، وأنشدوا:غدونا غدوة سحرا بليل عشاء بعدما انتصف النهارالماوردي: والفرق بين المساء والعشاء: أن المساء بدو الظلام بعد المغيب، والعشاء آخر النهار عند ميل الشمس للمغيب، وهو مأخوذ من عشا العين وهو نقص النور من الناظر كنقص نور الشمس.


يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَيُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ

يخرج الحي من الميت ويخرج الميت من الحي ويحيي الأرض بعد موتها وكذلك تخرجونبين كمال قدرته؛ أي كما أحيا الأرض بإخراج النبات بعد همودها، كذلك يحييكم بالبعث. وفي هذا دليل على صحة القياس؛ وقد مضى في «آل عمران» بيان «تخرج الحي من الميت» «آل عمران: 27» .


وَمِنْ آيَاتِهِ أَنْ خَلَقَكُم مِّن تُرَابٍ ثُمَّ إِذَا أَنتُم بَشَرٌ تَنتَشِرُونَ

ومن آياته أن خلقكم من تراب ثم إذا أنتم بشر تنتشرون. انظر تفسير الآية 26


وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجاً لِّتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَتَفَكَّرُونَ

ومن آياته أن خلق لكم من أنفسكم أزواجا لتسكنوا إليها وجعل بينكم مودة ورحمة إن في ذلك لآيات لقوم يتفكرون. انظر تفسير الآية 26


وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّلْعَالِمِينَ

ومن آياته خلق السماوات والأرض واختلاف ألسنتكم وألوانكم إن في ذلك لآيات للعالمين. انظر تفسير الآية 26


وَمِنْ آيَاتِهِ مَنَامُكُم بِاللَّيْلِ وَالنَّهَارِ وَابْتِغَاؤُكُم مِّن فَضْلِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَسْمَعُونَ

ومن آياته منامكم بالليل والنهار وابتغاؤكم من فضله إن في ذلك لآيات لقوم يسمعون. انظر تفسير الآية 26


وَمِنْ آيَاتِهِ يُرِيكُمُ الْبَرْقَ خَوْفاً وَطَمَعاً وَيُنَزِّلُ مِنَ السَّمَاءِ مَاءً فَيُحْيِي بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ

ومن آياته يريكم البرق خوفا وطمعا وينزل من السماء ماء فيحيي به الأرض بعد موتها إن في ذلك لآيات لقوم يعقلون. انظر تفسير الآية 26


وَمِنْ آيَاتِهِ أَن تَقُومَ السَّمَاء وَالْأَرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِّنَ الْأَرْضِ إِذَا أَنتُمْ تَخْرُجُونَ

ومن آياته أن تقوم السماء والأرض بأمره ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون. انظر تفسير الآية 26


وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَّهُ قَانِتُونَ

قوله تعالى: «ومن آياته أن خلقكم من تراب» أي من علامات ربوبيته ووحدانيته أن خلقكم من تراب؛ أي خلق أباكم منه والفرع كالأصل، وقد مضى بيان هذا في «الأنعام» . و «أن» في موضع رفع بالابتداء وكذا «أن خلق لكم من أنفسكم أزواجا» .قوله تعالى: «ثم إذا أنتم بشر تنتشرون» ثم أنتم عقلاء ناطقون تتصرفون فيما هو قوام معايشكم، فلم يكن ليخلقكم عبثا؛ ومن قدر على هذا فهو أهل للعبادة والتسبيح. ومعنى: «خلق لكم من أنفسكم أزواجا لتسكنوا إليها» أزواجا « أي نساء تسكنون إليها. » من أنفسكم « أي من نطف الرجال ومن جنسكم. وقيل: المراد حواء، خلقها من ضلع آدم؛ قاله قتادة. » وجعل بينكم مودة ورحمة « قال ابن عباس ومجاهد: المودة الجماع، والرحمة الولد؛ وقاله الحسن. وقيل: المودة والرحمة عطف قلوبهم بعضهم على بعض. وقال السدي: المودة: المحبة، والرحمة: الشفقة؛ وروي معناه عن ابن عباس قال: المودة حب الرجل امرأته، والرحمة رحمته إياها أن يصيبها بسوء. ويقال: إن الرجل أصله من الأرض، وفيه قوة الأرض، وفيه الفرج الذي منه بدئ خلقه فيحتاج إلى سكن، وخلقت المرأة سكنا للرجل؛ قال الله تعالى: » ومن آياته أن خلقكم من تراب « الآية. وقال: » ومن آياته أن خلق لكم من أنفسكم أزواجا لتسكنوا إليها « فأول ارتفاق الرجل بالمرأة سكونه إليها مما فيه من غليان القوة، وذلك أن الفرج إذا تحمل فيه هيج ماء الصلب إليه، فإليها يسكن وبها يتخلص من الهياج، وللرجال خلق البضع منهن، قال الله تعالى: » وتذرون ما خلق لكم ربكم من أزواجكم « [الشعراء: 166] فأعلم الله عز وجل الرجال أن ذلك الموضع خلق منهن للرجال، فعليها بذله في كل وقت يدعوها الزوج؛ فإن منعته فهي ظالمة وفي حرج عظيم؛ ويكفيك من ذلك ما ثبت في صحيح مسلم من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (والذي نفسي بيده ما من رجل يدعو امرأته إلى فراشها فتأبى عليه إلا كان الذي في السماء ساخطا عليها حتى يرضى عنها). وفي لفظ آخر: (إذا باتت المرأة هاجرة فراش زوجها لعنتها الملائكة حتى تصبح). » ومن آياته خلق السماوات والأرض « تقدم في » البقرة «. وكانوا يعترفون بأن الله هو الخالق. » واختلاف ألسنتكم وألوانكم « اللسان في الفم؛ وفيه اختلاف اللغات: من العربية والعجمية والتركية والرومية. واختلاف الألوان في الصور: من البياض والسواد والحمرة؛ فلا تكاد ترى أحدا إلا وأنت تفرق بينه وبين الآخر. وليس هذه الأشياء من فعل النطفة ولا من فعل الأبوين؛ فلا بد من فاعل، فعلم أن الفاعل هو الله تعالى؛ فهذا من أدل دليل على المدبر البارئ. » إن في ذلك لآيات للعالمين « أي للبر والفاجر. وقرأ حفص: » للعالِمين « بكسر اللام جمع عالم.قوله تعالى: » ومن آياته منامكم بالليل والنهار وابتغاؤكم من فضله « قيل: في هذه الآية تقديم وتأخير، والمعنى: ومن آياته منامكم بالليل وابتغاؤكم من فضله بالنهار؛ فحذف حرف الجر لاتصاله بالليل وعطفه عليه، والواو تقوم مقام حرف الجر إذا اتصلت بالمعطوف عليه في الاسم الظاهر خاصة؛ فجعل النوم بالليل دليلا على الموت، والتصرف بالنهار دليلا على البعث. » إن في ذلك لآيات لقوم يسمعون « يريد سماع تفهم وتدبر. وقيل: يسمعون الحق فيتبعونه. وقيل: يسمعون الوعظ فيخافونه. وقيل: يسمعون القرآن فيصدقونه؛ والمعنى متقارب. وقيل: كان منهم من إذا تلي القرآن وهو حاضر سد أذنيه حتى لا يسمع؛ فبين الله عز وجل هذه الدلائل عليه. » ومن آياته يريكم البرق خوفا وطمعا « قيل: المعنى أن يريكم، فحذف » أن « لدلالة الكلام عليه؛ قال طرفة:ألا أيهذا اللائمي أحضُرُ الوغى وأن أشهدَ اللذات هل أنت مخلديوقيل: هو على التقديم والتأخير؛ أي ويريكم البرق من آياته. وقيل: أي ومن آياته آية يريكم بها البرق؛ كما قال الشاعر:وما الدهر إلا تارتان فمنهما أموت وأخرى أبتغي العيش أكدحوقيل: أي من آياته أنه يريكم البرق خوفا وطمعا من آياته؛ قاله الزجاج، فيكون عطف جملة على جملة. » خوفا « أي للمسافر. » وطمعا « للمقيم؛ قاله قتادة. الضحاك: » خوفا « من الصواعق، » وطمعا « في الغيث. يحيى بن سلام: » خوفا « من البرد أن يهلك الزرع، » وطمعا « في المطر أن يحيي الزرع. ابن بحر: » خوفا « أن يكون البرق برقا خُلَّبا لا يمطر، » وطمعا « أن يكون ممطرا؛ وأنشد قول الشاعر:لا يكن برقك برقا خلّبا إن خير البرق ما الغيث معهوقال آخر:فقد أرد المياه بغير زاد سوى عدي لها برق الغماموالبرق الخلّب: الذي لا غيث فيه كأنه خادع؛ ومنه قيل لمن يعد ولا ينجز: إنما أنت كبرق خلب. والخلب أيضا: السحاب الذي لا مطر فيه. ويقال: برق خلب، بالإضافة.قوله تعالى: » وينزل من السماء ماء فيحيي به الأرض بعد موتها إن في ذلك لآيات لقوم يعقلون « تقدم. » ومن آياته أن تقوم السماء والأرض بأمره « » أن « في محل رفع كما تقدم؛ أي قيامها واستمساكها بقدرته بلا عمد. وقيل: بتدبيره وحكمته؛ أي يمسكها بغير عمد لمنافع الخلق. وقيل: » بأمره « بإذنه؛ والمعنى واحد. » ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون « أي الذي فعل هذه الأشياء قادر على أن يبعثكم من قبوركم؛ والمراد سرعة وجود ذلك من غير توقف ولا تلبث؛ كما يجيب الداعي المطاع مدعوه؛ كما قال القائل:دعوت كليبا باسمه فكأنما دعوت برأس الطود أو هو أسرعيريد برأس الطود: الصدى أو الحجر إذا تدهده. وإنما عطف هذا على قيام السموات والأرض بـ » ثم « لعظم ما يكون من ذلك الأمر واقتداره على مثله، وهو أن يقول: يأهل القبور قوموا؛ فلا تبقى نسمة من الأولين والآخرين إلا قامت تنظر؛ كما قال تعالى: » ثم نفخ فيه أخرى فإذا هم قيام ينظرون « [الزمر: 68]. » وإذا « الأولى في قوله تعالى: » إذا دعاكم « للشرط، والثانية في قوله تعالى: » إذا أنتم « للمفاجأة، وهي تنوب مناب الفاء في جواب الشرط. وأجمع القراء على فتح التاء هنا في » تخرجون «. واختلفوا في التي في » الأعراف « فقرأ أهل المدينة: » ومنها تخرجون « [الأعراف: 25] بضم التاء، وقرأ أهل العراق: بالفتح، وإليه يميل أبو عبيد. والمعنيان متقاربان، إلا أن أهل المدينة فرقوا بينهما لنسق الكلام، فنسق الكلام في التي في » الأعراف « بالضم أشبه؛ إذ كان الموت ليس من فعلهم، وكذا الإخراج. والفتح في سورة الروم أشبه بنسق الكلام؛ أي إذا دعاكم خرجتم أي أطعتم؛ فالفعل بهم أشبه. وهذا الخروج إنما هو عند نفخة إسرافيل النفخة الآخرة؛ على ما تقدم ويأتي. وقرئ » تخرجون « بضم التاء وفتحها، ذكره الزمخشري ولم يزد على هذا شيئا، ولم يذكر ما ذكرناه من الفرق، والله أعلم. » وله من في السماوات والأرض « خلقا وملكا وعبدا. » كل له قانتون « روي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: (كل قنوت في القرآن فهو طاعة). قال النحاس: مطيعون طاعة انقياد. وقيل: » قانتون « مقرون بالعبودية، إما قالة وإما دلالة؛ قاله عكرمة وأبو مالك والسدي. وقال ابن عباس: » قانتون « مصلون. الربيع بن أنس: » كل له قانتون « أي قائم يوم القيامة؛ كما قال: » يوم يقوم الناس لرب العالمين « [المطففين: 6] أي للحساب. الحسن: كل له قائم بالشهادة أنه عبد له. سعيد بن جبير » قانتون" مخلصون.


وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

وهو الذي يبدأ الخلق ثم يعيده وهو أهون عليه وله المثل الأعلى في السماوات والأرض وهو العزيز الحكيمقوله تعالى: «وهو الذي يبدأ الخلق ثم يعيده» أما بدء خلقه فبعلوقه في الرحم قبل ولادته، وأما إعادته فإحياؤه بعد الموت بالنفخة الثانية للبعث؛ فجعل ما علم من ابتداء خلقه دليلا على ما يخفى من إعادته؛ استدلالا بالشاهد على الغائب، ثم أكد ذلك بقوله «وهو أهون عليه» وقرأ ابن مسعود وابن عمر: «يبدئ الخلق» من أبدأ يبدئ؛ دليله قوله تعالى: «إنه هو يبدئ ويعيد» «البروج: 13» . ودليل قراءة العامة قوله سبحانه: «كما بدأكم تعودون» «الأعراف: 29» . و «أهون» بمعنى هين؛ أي الإعادة هين عليه؛ قاله الربيع بن خثيم والحسن. فأهون بمعنى هين؛ لأنه ليس شيء أهون على الله من شيء. قال أبو عبيدة: ومن جعل أهون يعبر عن تفضيل شيء على شيء فقوله مردود بقوله تعالى: «وكان ذلك على الله يسيرا» «النساء:30» وبقوله: «ولا يؤوده حفظهما» «البقرة: 255» .والعرب تحمل أفعل على فاعل، ومنه قول الفرزدق:إن الذي سمك السماء بنى لنا بيتا دعائمه أعز وأطولأي دعائمه عزيزة طويلة. وقال آخر:لعمرك ما أدري وإني لأوجل على أينا تعدو المنية أولأراد: إني لوجل. وأنشد أبو عبيدة أيضا:إني لأمنحك الصدود وإنني قسما إليك مع الصدود لأميلأراد لمائل. وأنشد أحمد بن يحيى:تمنى رجال أن أموت وإن أمت فتلك سبيل لست فيها بأوحدأراد بواحد. وقال آخر:لعمرك إن الزبرقان لباذل لمعروفه عند السنين وأفضلأي وفاضل. ومنه قولهم: الله أكبر؛ إنما معناه الله الكبير. وروى معمر عن قتادة قال: في قراءة عبدالله بن مسعود «وهو عليه هين» . وقال مجاهد وعكرمة والضحاك: إن المعنى أن الإعادة أهون عليه - أي على الله - من البداية؛ أي أيسر، وإن كان جميعه على الله تعالى هينا؛ وقاله ابن عباس. ووجهه أن هذا مثل ضربه الله تعالى لعباده؛ يقول: إعادة الشيء على الخلائق أهون من ابتدائه؛ فينبغي أن يكون البعث لمن قدر على البداية عندكم وفيما بينكم أهون عليه من الإنشاء. وقيل: الضمير في «عليه» للمخلوقين؛ أي وهو أهون عليه، أي على الخلق، يصاح بهم صيحة واحدة فيقومون ويقال لهم: كونوا فيكونون؛ فذلك أهون عليهم من أن يكونوا نطفا ثم علقا ثم مضغا ثم أجنة ثم أطفالا ثم غلمانا ثم شبانا ثم رجالا أو نساء. وقاله ابن عباس وقطرب. وقيل أهون أسهل؛ قال:وهان على أسماء أن شطت النوى يحن إليها واله ويتوقأي سهل عليها، وقال الربيع بن خثيم في قوله تعالى: «وهو أهون عليه» قال: ما شيء على الله بعزيز. عكرمة: تعجب الكفار من إحياء الله الموتى فنزلت هذه الآية. «وله المثل الأعلى» أي ما أراده جل وعز كان. وقال الخليل: المثل الصفة؛ أي وله الوصف الأعلى «في السموات والأرض» كما قال: «مثل الجنة التي وعد المتقون» «الرعد: 35» أي صفتها. وقد مضى الكلام في ذلك. وعن مجاهد: «المثل الأعلى» قول لا إله إلا الله؛ ومعناه: أي الذي له الوصف الأعلى، أي الأرفع الذي هو الوصف بالوحدانية. وكذا قال قتادة: إن المثل الأعلى شهادة أن لا إله إلا الله؛ ويعضده قوله تعالى: «ضرب لكم مثلا من أنفسكم» على ما نبينه آنفا إن شاء الله تعالى. وقال الزجاج: «وله المثل الأعلى في السموات والأرض» أي قوله: «وهو أهون عليه» قد ضربه لكم مثلا فيما يصعب ويسهل؛ يريد التفسير الأول. وقال ابن عباس: أي ليس كمثله شيء «وهو العزيز الحكيم» تقدم.


ضَرَبَ لَكُم مَّثَلاً مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ كَذَلِكَ نُفَصِّلُ الْآيَاتِ لِقَوْمٍ يَعْقِلُونَ

ضرب لكم مثلا من أنفسكم هل لكم من ما ملكت أيمانكم من شركاء في ما رزقناكم فأنتم فيه سواء تخافونهم كخيفتكم أنفسكم كذلك نفصل الآيات لقوم يعقلونقوله تعالى: «من أنفسكم» ثم قال: «من شركاء» ؛ ثم قال: «مما ملكت أيمانكم» فـ «من» الأولى للابتداء؛ كأنه قال: أخذ مثلا وانتزعه من أقرب شيء منكم وهي أنفسكم. والثانية للتبعيض، والثالثة زائدة لتأكيد الاستفهام. والآية نزلت في كفار قريش، كانوا يقولون في التلبية: لبيك لا شريك لك إلا شريكا هو لك، تملكه وما ملك؛ قال سعيد بن جبير. وقال قتادة: هذا مثل ضربه الله للمشركين؛ والمعنى: هل يرضى أحدكم أن يكون مملوكه في ماله ونفسه مثله، فإذا لم ترضوا بهذا لأنفسكم فكيف جعلتم لله شركاء.قال بعض العلماء: هذه الآية أصل في الشركة بين المخلوقين لافتقار بعضهم إلى بعض ونفيها عن الله سبحانه، وذلك أنه لما قال جل وعز: «ضرب لكم مثلا من أنفسكم هل لكم مما ملكت أيمانكم» الآية، فيجب أن يقولوا: ليس عبيدنا شركاءنا فيما رزقتنا، فيقال لهم: فكيف يتصور أن تنزهوا نفوسكم عن مشاركة عبيدكم وتجعلوا عبيدي شركائي في خلقي؛ فهذا حكم فاسد وقلة نظر وعمى قلب، فإذا بطلت الشركة بين العبيد وسادتهم فيما يملكه السادة والخلق كلهم عبيد لله تعالى فيبطل أن يكون شيء من العالم شريكا لله تعالى في شيء من أفعاله؛ فلم يبق إلا أنه واحد يستحيل أن يكون له شريك، إذ الشركة تقتضي المعاونة، ونحن مفتقرون إلى معاونة بعضنا بعضا بالمال والعمل؛ والقديم الأزلي منزه عن ذلك جل وعز.وهذه المسألة أفضل للطالب من حفظ ديوان كامل في الفقه؛ لأن جميع العبادات البدنية لا تصح إلا بتصحيح هذه المسألة في القلب، فافهم ذلك.


بَلِ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءهُم بِغَيْرِ عِلْمٍ فَمَن يَهْدِي مَنْ أَضَلَّ اللَّهُ وَمَا لَهُم مِّن نَّاصِرِينَ

بل اتبع الذين ظلموا أهواءهم بغير علم فمن يهدي من أضل الله وما لهم من ناصرينقوله تعالى: «بل اتبع الذين ظلموا أهواءهم بغير علم» لما قامت عليهم الحجة ذكر أنهم يعبدون الأصنام باتباع أهوائهم في عبادتها وتقليد الأسلاف في ذلك. «فمن يهدي من أضل الله» أي لا هادي لمن أضله الله تعالى. وفي هذا رد على القدرية. «وما لهم من ناصرين» .


فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

فأقم وجهك للدين حنيفا فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم ولكن أكثر الناس لا يعلمونقوله تعالى: «فأقم وجهك للدين حنيفا فطرة الله التي فطر الناس عليها» قال الزجاج: «فطرة» منصوب بمعنى اتبع فطرة الله. قال: لأن معنى «فأقم وجهك للدين» اتبع الدين الحنيف واتبع فطرة الله. وقال الطبري: «فطرة الله» مصدر من معنى: «فأقم وجهك» لأن معنى ذلك: فطر الله الناس ذلك فطرة. وقيل: معنى ذلك اتبعوا دين الله الذي خلق الناس له؛ وعلى هذا القول يكون الوقف على «حنيفا» تاما. وعلى القولين الأولين يكون متصلا، فلا يوقف على «حنيفا» . وسميت الفطرة دينا لأن الناس يخلقون له، قال جل وعز: «وما خلقت الجن والإنس إلا ليعبدون» «الذاريات: 56» . ويقال: «عليها» بمعنى لها؛ كقوله تعالى: «وإن أسأتم فلها» «الإسراء: 7» . والخطاب بـ «أقم وجهك» للنبي صلى الله عليه وسلم، أمره بإقامة وجهه للدين المستقيم؛ كما قال: «فأقم وجهك للدين القيم» «الروم: 43» وهو دين الإسلام. وإقامة الوجه هو تقويم المقصد والقوة على الجد في أعمال الدين؛ وخص الوجه بالذكر لأنه جامع حواس الإنسان وأشرفه. ودخل في هذا الخطاب أمته باتفاق من أهل التأويل. و «حنيفا» معناه معتدلا مائلا عن جميع الأديان المحرفة المنسوخة.في الصحيح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «ما من مولود إلا يولد على الفطرة - في رواية على هذه الملة - أبواه يهودانه وينصرانه ويمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء» ثم يقول أبو هريرة: واقرؤوا إن شئتم؛ «فطرة الله التي فطر الناس عليها لا تبديل لخلق الله» ، في رواية: «حتى تكونوا أنتم تجدعونها» قالوا: يا رسول الله؛ أفرأيت من يموت صغيرا؟ قال: «الله أعلم بما كانوا عاملين» . لفظ مسلم.واختلف العلماء في معنى الفطرة المذكورة في الكتاب والسنة على أقوال متعددة؛ منها الإسلام؛ قاله أبو هريرة وابن شهاب وغيرهما؛ قالوا: وهو المعروف عند عامة السلف من أهل التأويل؛ واحتجوا بالآية وحديث أبي هريرة، وعضدوا ذلك بحديث عياض بن حمار المجاشعي أن رسول الله صلى الله عليه وسلم قال للناس يوما: «ألا أحدثكم بما حدثني الله في كتابه، أن الله خلق آدم وبنيه حنفاء مسلمين، وأعطاهم المال حلالا لا حرام فيه فجعلوا مما أعطاهم الله حلالا وحراما..» الحديث. وبقوله صلى الله عليه وسلم: «خمس من الفطرة...» فذكر منها قص الشارب، وهو من سنن الإسلام، وعلى هذا التأويل فيكون معنى الحديث: أن الطفل خلق سليما من الكفر على الميثاق الذي أخذه الله على ذرية آدم حين أخرجهم من صلبه، وأنهم إذا ماتوا قبل أن يدركوا في الجنة؛ أولاد مسلمين كانوا أو أولاد كفار. وقال آخرون: الفطرة هي البداءة التي ابتدأهم الله عليها؛ أي على ما فطر الله عليه خلقه من أنه ابتدأهم للحياة والموت والسعادة والشقاء، وإلى ما يصيرون إليه عند البلوغ. قالوا: والفطرة في كلام العرب البداءة. والفاطر: المبتدئ؛ واحتجوا بما روي عن ابن عباس أنه قال: لم أكن أدري ما فاطر السموات والأرض حتى أتى أعرابيان يختصمان في بئر، فقال أحدهما: أنا فطرتها؛ أي ابتدأتها. قال المروزي: كان أحمد بن حنبل يذهب إلى هذا القول ثم تركه. قال أبو عمر في كتاب التمهيد له: ما رسمه مالك في موطئه وذكر في باب القدر فيه من الآثار - يدل على أن مذهبه في ذلك نحو هذا، والله أعلم. ومما احتجوا به ما روي عن كعب القرظي في قول الله تعالى: «فريقا هدى وفريقا حق عليهم الضلالة» «الأعراف: 30» قال: من ابتدأ الله خلقه للضلالة صيره إلى الضلالة وإن عمل بأعمال الهدى، ومن ابتدأ الله خلقه على الهدى صيره إلى الهدى وإن عمل بأعمال الضلالة، ابتدأ الله خلق إبليس على الضلالة وعمل بأعمال السعادة مع الملائكة، ثم رده الله إلى ما ابتدأ عليه خلقه، قال: وكان من الكافرين.قلت: قد مضى قول كعب هذا في «الأعراف» وجاء معناه مرفوعا من حديث عائشة رضي الله عنها قالت: دعي رسول الله صلى الله عليه وسلم إلى جنازة غلام من الأنصار فقلت: يا رسول الله، طوبى لهذا عصفور من عصافير الجنة، لم يعمل السوء ولم يدركه، قال: «أو غير ذلك يا عائشة، إن الله خلق للجنة أهلا خلقهم لها وهم في أصلاب أبائهم، وخلق للنار أهلا خلقهم لها وهم في أصلاب أبائهم» خرجه ابن ماجة في السنن. وخرج أبو عيسى الترمذي عن عبدالله بن عمرو قال: خرج علينا رسول الله صلى الله عليه وسلم وفي يده كتابان فقال: «أتدرون ما هذان الكتابان» ؟ فقلنا: لا يا رسول الله، إلا أن تخبرنا؛ فقال للذي في يده اليمنى: «هذا كتاب من رب العالمين فيه أسماء أهل الجنة وأسماء أبائهم وقبائلهم ثم أجمل على أخرهم فلا يزاد فيهم ولا ينقص منهم أبدا - ثم قال للذي في شماله - هذا كتاب من رب العالمين فيه أسماء أهل النار وأسماء أبائهم وقبائلهم ثم أجمل على أخرهم فلا يزاد فيهم ولا ينقص منهم أبدا...» وذكر الحديث، وقال فيه: حديث حسن. وقالت فرقة: ليس المراد بقوله تعالى: «فطر الناس عليها» ولا قوله عليه السلام: «كل مولود يولد على الفطرة» العموم، وإنما المراد بالناس المؤمنون؛ إذا لو فطر الجميع على الإسلام لما كفر أحد، وقد ثبت أنه خلق أقواما للنار؛ كما قال تعالى: «ولقد ذرأنا لجهنم» «الأعراف: 179» وأخرج الذرية من صلب آدم سوداء وبيضاء. وقال في الغلام الذي قتله الخضر: طبع يوم طبع كافرا. وروى أبو سعيد الخدري قال: صلى بنا رسول الله صلى الله عليه وسلم العصر بنهار؛ وفيه: وكان فيما حفظنا أن قال: «ألا إن بني آدم خلقوا طبقات شتى فمنهم من يولد مؤمنا ويحيا مؤمنا ويموت مؤمنا، ومنهم من يولد كافرا ويحيا كافرا ويموت كافرا، ومنهم من يولد مؤمنا ويحيا مؤمنا ويموت كافرا، ومنهم من يولد كافرا ويحيا كافرا ويموت مؤمنا، ومنهم حسن القضاء حسن الطلب» . ذكره حماد بن زيد بن سلمة في مسند الطيالسي قال: حدثنا علي بن زيد عن أبي نضرة عن أبي سعيد. قالوا: والعموم بمعنى الخصوص كثير في لسان العرب؛ ألا ترى إلى قوله عز وجل: «تدمر كل شيء» «الأحقاف: 25» ولم تدمر السموات والأرض. وقوله: «فتحنا عليهم أبواب كل شيء» «الأنعام: 44» ولم تفتح عليهم أبواب الرحمة.وقال إسحاق بن راهويه الحنظلي: تم الكلام عند قوله: «فأقم وجهك للدين حنيفا» ثم قال: «فطرة الله» أي فطر الله الخلق فطرة إما بجنة أو نار، وإليه أشار النبي صلى الله عليه وسلم في قوله: «كل مولود يولد على الفطرة» ولهذا قال: «لا تبديل لخلق الله» قال شيخنا أبو العباس: من قال هي سابقة السعادة والشقاوة فهذا إنما يليق بالفطرة المذكورة في القرآن؛ لأن الله تعالى قال: «لا تبديل لخلق الله» وأما في الحديث فلا؛ لأنه قد أخبر في بقية الحديث بأنها تبدل وتغير. وقالت طائفة من أهل الفقه والنظر: الفطرة هي الخلقة التي خلق عليها المولود في المعرفة بربه؛ فكأنه قال: كل مولود يولد على خلقة يعرف بها ربه إذا بلغ مبلغ المعرفة؛ يريد خلقة مخالفة لخلقة البهائم التي لا تصل بخلقتها إلى معرفته. واحتجوا على أن الفطرة الخلقة، والفاطر الخالق؛ لقول الله عز وجل: «الحمد لله فاطر السموات والأرض» «فاطر: 1» يعني خالقهن، وبقوله: «وما لي لا أعبد الذي فطرني» «يس: 22» يعني خلقني، وبقوله: «الذي فطرهن» «الأنبياء: 56» يعني خلقهن. قالوا: فالفطرة الخلقة، والفاطر الخالق؛ وأنكروا أن يكون المولود يفطر على كفر أو إيمان أو معرفة أو إنكار قالوا: وإنما المولود على السلامة في الأغلب خلقة وطبعا وبنية ليس معها إيمان ولا كفر ولا إنكار ولا معرفة؛ ثم يعتقدون الكفر والإيمان بعد البلوغ إذا ميزوا. واحتجوا بقوله في الحديث: «كما تنتج البهيمة بهيمة جمعاء - يعني سالمة - هل تحسون فيها من جدعاء» يعني مقطوعة الأذن. فمثل قلوب بني آدم بالبهائم لأنها تولد كاملة الخلق ليس فيها نقصان، ثم تقطع آذانها بعد وأنوفها؛ فيقال: هذه بحائر وهذه سوائب. يقول: فكذلك قلوب الأطفال في حين ولادتهم ليس لهم كفر ولا إيمان، ولا معرفة ولا إنكار كالبهائم السائمة، فلما بلغوا استهوتهم الشياطين فكفر أكثرهم، وعصم الله أقلهم. قالوا: ولو كان الأطفال قد فطروا على شيء من الكفر والإيمان في أولية أمورهم ما انتقلوا عنه أبدا، وقد نجدهم يؤمنون ثم يكفرون. قالوا: ويستحيل في المعقول أن يكون الطفل في حين ولادته يعقل كفرا أو إيمانا، لأن الله أخرجهم في حال لا يفقهون معها شيئا، قال الله تعالى: «والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا» «النحل: 78» فمن لا يعلم شيئا استحال منه كفر أو إيمان، أو معرفة أو إنكار. قال أبو عمر بن عبدالبر: هذا أصح ما قيل في معنى الفطرة التي يولد الناس عليها. ومن الحجة أيضا في هذا قوله تعالى: «إنما تجزون ما كنتم تعملون» «الطور: 16» و «كل نفس بما كسبت رهينة» «المدثر: 38» ومن لم يبلغ وقت العمل لم يرتهن بشيء. وقال: «وما كنا معذبين حتى نبعث رسولا» ولما أجمعوا على دفع القود والقصاص والحدود والآثام عنهم في دار الدنيا كانت الآخرة أولى بذلك. والله أعلم. ويستحيل أن تكون الفطرة المذكورة الإسلام، كما قال ابن شهاب؛ لأن الإسلام والإيمان: قول باللسان واعتقاد بالقلب وعمل بالجوارح، وهذا معدوم من الطفل، لا يجهل ذلك ذو عقل. وأما قول الأوزاعي: سألت الزهري عن رجل عليه رقبة أيجزي عنه الصبي أن يعتقه وهو رضيع؟ قال نعم؛ لأنه ولد على الفطرة يعني الإسلام؛ فإنما أجزى عتقه عند من أجازه؛ لأن حكمه حكم أبويه. وخالفهم آخرون فقالوا: لا يجزي في الرقاب الواجبة إلا من صام وصلى، وليس في قوله تعالى: «كما بدأكم تعودون» «الأعراف: 29» ولا في «أن يختم الله للعبد بما قضاه له وقدره عليه» : دليل على أن الطفل يولد حين يولد مؤمنا أو كافرا؛ لما شهدت له العقول أنه في ذلك الوقت ليس ممن يعقل إيمانا ولا كفرا، والحديث الذي جاء فيه: «أن الناس خلقوا على طبقات» ليس من الأحاديث التي لا مطعن فيها؛ لأنه انفرد به علي بن زيد بن جدعان، وقد كان شعبة يتكلم فيه. على أنه يحتمل قوله: «يولد مؤمنا» أي يولد ليكون مؤمنا، ويولد ليكون كافرا على سابق علم الله فيه، وليس في قوله في الحديث «خلقت هؤلاء للجنة وخلقت هؤلاء للنار» أكثر من مراعاة ما يختم به لهم؛ لا أنهم في حين طفولتهم ممن يستحق جنة أو نارا، أو يعقل كفرا أو إيمانا.قلت: وإلى ما اختاره أبو عمر واحتج له، ذهب غير واحد من المحققين منهم ابن عطية في تفسيره في معنى الفطرة، وشيخنا أبو العباس. قال ابن عطية: والذي يعتمد عليه في تفسير هذه اللفظة أنها الخلقة والهيئة التي في نفس الطفل التي هي معدة ومهيأة لأن يميز بها مصنوعات الله تعالى، ويستدل بها على ربه ويعرف شرائعه ويؤمن به؛ فكأنه تعالى قال: أقم وجهك للدين الذي هو الحنيف، وهو فطرة الله الذي على الإعداد له فطر البشر، لكن تعرضهم العوارض؛ ومنه قول النبي صلى الله عليه وسلم: «كل مولود يولد على الفطرة فأبواه يهودانه أو ينصرانه» فذكر الأبوين إنما هو مثال للعوارض التي هي كثيرة. وقال شيخنا في عبارته: إن الله تعالى خلق قلوب بني آدم مؤهلة لقبول الحق، كما خلق أعينهم وأسماعهم قابلة للمرئيات والمسموعات، فما دامت باقية على ذلك القبول وعلى تلك الأهلية أدركت الحق ودين الإسلام وهو الدين الحق. وقد دل على صحة هذا المعنى قوله: «كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء» يعني أن البهيمة تلد ولدها كامل الخلقة سليما من الآفات، فلو ترك على أصل تلك الخلقة لبقي كاملا بريئا من العيوب، لكن يتصرف فيه فيجدع أذنه ويوسم وجهه فتطرأ عليه الآفات والنقائص فيخرج عن الأصل؛ وكذلك الإنسان، وهو تشبيه واقع ووجهه واضح.قلت: وهذا القول مع القول الأول موافق له في المعنى، وأن ذلك بعد الإدراك حين عقلوا أمر الدنيا، وتأكدت حجة الله عليهم بما نصب من الآيات الظاهرة: من خلق السموات والأرض، والشمس والقمر، والبر والبحر، واختلاف الليل والنهار؛ فلما عملت أهواؤهم فيهم أتتهم الشياطين فدعتهم إلى اليهودية والنصرانية فذهبت بأهوائهم يمينا وشمالا، وأنهم إن ماتوا صغارا فهم في الجنة، أعني جميع الأطفال، لأن الله تعالى لما أخرج ذرية آدم من صلبه في صورة الذر أقروا له بالربوبية وهو قوله تعالى: «وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا» «الأعراف: 172» . ثم أعادهم في صلب آدم بعد أن أقروا له بالربوبية، وأنه الله لا إله غيره، ثم يكتب العبد في بطن أمه شقيا أو سعيدا على الكتاب الأول؛ فمن كان في الكتاب الأول شقيا عمر حتى يجري عليه القلم فينقض الميثاق الذي أخذ عليه في صلب آدم بالشرك، ومن كان في الكتاب الأول سعيدا عمر حتى يجري عليه القلم فيصير سعيدا، ومن مات صغيرا من أولاد المسلمين قبل أن يجري عليه القلم فهم مع آبائهم في الجنة، ومن كان من أولاد المشركين فمات قبل أن يجري عليه القلم فليس يكونون مع آبائهم؛ لأنهم ماتوا على الميثاق الأول الذي أخذ عليهم في صلب آدم ولم ينقض الميثاق، ذهب إلى هذا جماعة من أهل التأويل، وهو يجمع بين الأحاديث، ويكون معنى قوله عليه السلام لما سئل عن أولاد المشركين فقال: «الله أعلم بما كانوا عاملين» يعني لو بلغوا. ودل على هذا التأويل أيضا حديث البخاري عن سمرة بن جندب عن النبي صلى الله عليه وسلم - الحديث الطويل حديث الرؤيا، وفيه قول عليه السلام: «وأما الرجل الطويل الذي في الروضة فإبراهيم عليه السلام، وأما الولدان حوله فكل مولود يولد على الفطرة» . قال فقيل: يا رسول الله، وأولاد المشركين؟ فقال رسول الله صلى الله عليه وسلم: «وأولاد المشركين» . وهذا نص يرفع الخلاف، وهو أصح شيء روي في هذا الباب، وغيره من الأحاديث فيها علل وليست من أحاديث الأئمة الفقهاء؛ قاله أبو عمر بن عبدالبر. وقد روي من حديث أنس قال: سئل رسول الله صلى الله عليه وسلم عن أولاد المشركين فقال: «لم تكن لهم حسنات فيجزوا بها فيكونوا من ملوك الجنة، ولم تكن لهم سيئات فيعاقبوا عليها فيكونوا من أهل النار، فهم خدم لأهل الجنة» ذكره يحيى بن سلام في التفسير له. وقد زدنا هذه المسألة بيانا في كتاب التذكرة، وذكرنا في كتاب المقتبس في شرح موطأ مالك بن أنس ما ذكره أبو عمر من ذلك، والحمد لله. وذكر إسحاق بن راهويه قال: حدثنا يحيى بن آدم قال: أخبرنا جرير بن حازم عن أبي رجاء العطاردي قال: سمعت ابن عباس يقول: لا يزال أمر هذه الأمة مواتيا أو متقاربا - أو كلمة تشبه هاتين - حتى يتكلموا أو ينظروا في الأطفال والقدر. قال يحيى بن آدم فذكرته لابن المبارك فقال: أيسكت الإنسان على الجهل؟ قلت: فتأمر بالكلام؟ قال فسكت. وقال أبو بكر الوراق: «فطرة الله التي فطر الناس عليها» هي الفقر والفاقة؛ وهذا حسن؛ فإنه منذ ولد إلى حين يموت فقير محتاج، نعم، وفي الآخرة.قوله تعالى: «لا تبديل لخلق الله» أي هذه الفطرة لا تبديل لها من جهة الخالق. ولا يجيء الأمر على خلاف هذا بوجه؛ أي لا يشقى من خلقه سعيدا، ولا يسعد من خلقه شقيا. وقال مجاهد: المعنى لا تبديل لدين الله؛ وقال قتادة وابن جبير والضحاك وابن زيد والنخعي، قالوا: هذا معناه في المعتقدات. وقال عكرمة: وروي عن ابن عباس وعمر بن الخطاب أن المعنى: لا تغيير لخلق الله من البهائم أن تخصى فحولها؛ فيكون معناه النهي عن خصاء الفحول من الحيوان. وقد مضى هذا في «النساء» . «ذلك الدين القيم» أي ذلك القضاء المستقيم؛ قاله ابن عباس. وقال مقاتل: ذلك الحساب البين. وقيل: «ذلك الدين القيم» أي دين الإسلام هو الدين القيم المستقيم. «ولكن أكثر الناس لا يعلمون» أي لا يتفكرون فيعلمون أن لهم خالقا معبودا، وإلها قديما سبق قضاؤه ونفذ حكمه.


مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ

منيبين إليه واتقوه وأقيموا الصلاة ولا تكونوا من المشركين. انظر تفسير الآية 32


مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعاً كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ

قوله تعالى: «منيبين إليه» اختلف في معناه، فقيل: راجعين إليه بالتوبة والإخلاص. وقال يحيى بن سلام والفراء: مقبلين إليه. وقال عبدالرحمن بن زيد: مطيعين له. وقيل تائبين إليه من الذنوب؛ ومنه قول أبي قيس بن الأسلت:فإن تابوا فإن بني سليم وقومهم هوازن قد أنابواوالمعنى واحد؛ فإن «ناب وتاب وثاب وآب» معناه الرجوع. قال الماوردي: وفي أصل الإنابة قولان: أحدهما: أن أصله القطع؛ ومنه أخذ اسم الناب لأنه قاطع؛ فكأن الإنابة هي الانقطاع إلى الله عز وجل بالطاعة. الثاني: أصله الرجوع؛ مأخوذ من ناب ينوب إذا رجع مرة بعد أخرى؛ ومنه النوبة لأنها الرجوع إلى عادة. الجوهري: وأناب إلى الله أقبل وتاب. والنوبة واحدة النوب، تقول: جاءت نوبتك ونيابتك، وهم يتناوبون النوبة فيما بينهم في الماء وغيره. وانتصب على الحال. قال محمد بن يزيد: لأن معنى: «أقم وجهك» فأقيموا وجوهكم منيبين. وقال الفراء: المعنى فأقم وجهك ومن معك منيبين. وقيل: انتصب على القطع؛ أي فأقم وجهك أنت وأمتك المنيبين إليه؛ لأن الأمر له، أمر لأمته؛ فحسن أن يقول منيبين إليه، وقد قال الله تعالى: «يا أيها النبي إذا طلقتم النساء» «الطلاق: 1» . «واتقوه» أي خافوه وامتثلوا ما أمركم به. «وأقيموا الصلاة ولا تكونوا من المشركين» بين أن العبادة لا تنفع إلا مع الإخلاص؛ فلذلك قال: «ولا تكونوا من المشركين» وقد مضى هذا مبينا «في النساء والكهف» وغيرهما. «من الذين فرقوا دينهم» تأوله أبو هريرة وعائشة وأبو أمامة: أنه لأهل القبلة من أهل الأهواء والبدع. وقد مضى «في الأنعام» بيانه. وقال الربيع بن أنس: الذين فرقوا دينهم أهل الكتاب من اليهود والنصارى؛ وقاله قتادة ومعمر. وقرأ حمزة والكسائي: «فارقوا دينهم» ، وقد قرأ ذلك علي بن أبي طالب؛ أي فارقوا دينهم الذي يجب اتباعه، وهو التوحيد. «وكانوا شيعا» أي فرقا؛ قاله الكلبي. وقيل أديانا؛ قاله مقاتل. «كل حزب بما لديهم فرحون» أي مسرورون معجبون، لأنهم لم يتبينوا الحق وعليهم أن يتبينوه. وقيل: كان هذا قبل أن تنزل الفرائض. وقول ثالث: أن العاصي لله عز وجل قد يكون فرحا بمعصيته، فكذلك الشيطان وقطاع الطريق وغيرهم، والله أعلم. وزعم الفراء أنه يجوز أن يكون التمام «ولا تكونوا من المشركين» ويكون المعنى: من الذين فارقوا دينهم «وكانوا شيعا» على الاستئناف، وأنه يجوز أن يكون متصلا بما قبله. النحاس: وإذا كان متصلا بما قبله فهو عند البصريين البدل بإعادة الحرف؛ كما قال جل وعز: «قال الملأ الذين استكبروا من قومه للذين استضعفوا لمن آمن منهم» «الأعراف: 75» ولو كان بلا حرف لجاز.


وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُم مُّنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُم مِّنْهُ رَحْمَةً إِذَا فَرِيقٌ مِّنْهُم بِرَبِّهِمْ يُشْرِكُونَ

وإذا مس الناس ضر دعوا ربهم منيبين إليه ثم إذا أذاقهم منه رحمة إذا فريق منهم بربهم يشركونقوله تعالى: «وإذا مس الناس ضر» أي قحط وشدة «دعوا ربهم» أن يرفع ذلك عنهم «منيبين إليه» قال ابن عباس: مقبلين عليه بكل قلوبهم لا يشركون. ومعنى هذا الكلام التعجب، عجب نبيه من المشركين في ترك الإنابة إلى الله تعالى مع تتابع الحجج عليهم؛ أي إذا مس هؤلاء الكفار ضر من مرض وشدة دعوا ربهم؛ أي استغاثوا به في كشف ما نزل بهم، مقبلين عليه وحده دون الأصنام، لعلمهم بأنه لا فرج عندها. «ثم إذا أذاقهم منه رحمة» أي عافية ونعمة. «إذا فريق منهم بربهم يشركون» أي يشركون به في العبادة.


لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ

ليكفروا بما آتيناهم فتمتعوا فسوف تعلمونقوله تعالى: «ليكفروا بما آتيناهم» قيل: هي لام كي. وقيل: هي لام أمر فيه معنى التهديد؛ كما قال جل وعز: «فمن شاء فليؤمن ومن شاء فليكفر» «الكهف: 29» . «فتمتعوا فسوف تعلمون» تهديد ووعيد. وفي مصحف عبدالله «وليتمتعوا» ؛ أي مكناهم من ذلك لكي يتمتعوا، فهو إخبار عن غائب؛ مثل: «ليكفروا» . وهو على خط المصحف خطاب بعد الإخبار عن غائب؛ أي تمتعوا أيها الفاعلون لهذا.


أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَاناً فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ

أم أنزلنا عليهم سلطانا فهو يتكلم بما كانوا به يشركونقوله تعالى: «أم أنزلنا عليهم سلطانا» استفهام فيه معنى التوقيف. قال الضحاك: «سلطانا» أي كتابا؛ وقاله قتادة والربيع بن أنس. وأضاف الكلام إلى الكتاب توسعا. وزعم الفراء أن العرب تؤنث السلطان؛ تقول: قضت به عليك السلطان. فأما البصريون فالتذكير عندهم أفصح، وبه جاء القرآن، والتأنيث عندهم جائز لأنه بمعنى الحجة؛ أي حجة تنطق بشرككم؛ قاله ابن عباس والضحاك أيضا. وقال علي بن سليمان عن أبي العباس محمد بن يزيد قال: سلطان جمع سليط؛ مثل رغيف ورغفان، فتذكيره على معنى الجمع وتأنيثه على معنى الجماعة. وقد مضى في «آل عمران» . والسلطان: ما يدفع به الإنسان عن نفسه أمرا يستوجب به عقوبة؛ كما قال تعالى: «أو لأذبحنه أو ليأتيني بسلطان مبين» «النمل: 21» .


وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُوا بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ

وإذا أذقنا الناس رحمة فرحوا بها وإن تصبهم سيئة بما قدمت أيديهم إذا هم يقنطونقوله تعالى: «وإذا أذقنا الناس رحمة فرحوا بها» يعني الخصب والسعة والعافية؛ قاله يحيى ابن سلام. النقاش: النعمة والمطر. وقيل: الأمن والدعة؛ والمعنى متقارب. «فرحوا بها» أي بالرحمة. «وإن تصبهم سيئة» أي بلاء وعقوبة؛ قاله مجاهد. السدي: قحط المطر. «بما قدمت أيديهم» أي بما عملوا من المعاصي. «إذا هم يقنطون» أي ييأسون من الرحمة والفرج؛ قاله الجمهور. وقال الحسن: إن القنوط ترك فرائض الله سبحانه وتعالى في السر. قنط يقنط، وهي قراءة العامة. وقنط يقنط، وهي قراءة أبي عمرو والكسائي ومعقوب. وقرأ الأعمش: قنِط يقنَط «الحجر: 56» بالكسر فيهما؛ مثل حسب يحسب. والآية صفة للكافر، يقنط عند الشدة، ويبطر عند النعمة؛ كما قيل:كحمار السوء إن أعلفته رمَح الناس وإن جاع نهقوكثير ممن لم يرسخ الإيمان في قلبه بهذه المثابة؛ وقد مضى في غير موضع. فأما المؤمن فيشكر ربه عند النعمة، ويرجوه عند الشدة.


أَوَلَمْ يَرَوْا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

أولم يروا أن الله يبسط الرزق لمن يشاء ويقدر إن في ذلك لآيات لقوم يؤمنونقوله تعالى: «أولم يروا أن الله يبسط الرزق لمن يشاء ويقدر» أي يوسع الخير في الدنيا لمن يشاء أو يضيق؛ فلا يجب أن يدعوهم الفقر إلى القنوط. «إن في ذلك لآيات لقوم يؤمنون» .


فَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ ذَلِكَ خَيْرٌ لِّلَّذِينَ يُرِيدُونَ وَجْهَ اللَّهِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

فآت ذا القربى حقه والمسكين وابن السبيل ذلك خير للذين يريدون وجه الله وأولئك هم المفلحونلما تقدم أنه سبحانه يبسط الرزق لمن يشاء ويقدر أمر من وسع عليه الرزق أن يوصل إلى الفقير كفايته ليمتحن شكر الغني. والخطاب للنبي عليه السلام والمراد هو وأمته؛ لأنه قال: «ذلك خير للذين يريدون وجه الله» . وأمر بإيتاء ذي القربى لقرب رحمه؛ وخير الصدقة ما كان على القريب، وفيها صلة الرحم. وقد فضل رسول الله صلى الله عليه وسلم الصدقة على الأقارب على عتق الرقاب، فقال لميمونة وقد أعتقت وليدة: «أما إنك لو أعطيتها أخوالك كان أعظم لأجرك» .واختلف في هذه الآية؛ فقيل: إنها منسوخة بآية المواريث. وقيل: لا نسخ، بل للقريب حق لازم في البر على كل حال؛ وهو الصحيح. قال مجاهد وقتادة: صلة الرحم فرض من الله عز وجل، حتى قال مجاهد: لا تقبل صدقة من أحد ورحمه محتاجة. وقيل: المراد بالقربى أقرباء النبي صلى الله عليه وسلم. والأول أصح؛ فإن حقهم مبين في كتاب الله عز وجل في قوله: «فأن لله خمسه وللرسول ولذي القربى» «الأنفال: 41» . وقيل: إن الأمر بالإيتاء لذي القربى على جهة الندب. قال الحسن: «حقه» المواساة في اليسر، وقول ميسور في العسر. «والمسكين» قال ابن عباس: أي أطعم السائل الطواف؛ «وابن السبيل» الضيف؛ فجعل الضيافة فرضا، وقد مضى جميع هذا مبسوطا مبينا في مواضعه والحمد لله.قوله تعالى: «ذلك خير للذين يريدون وجه الله» أي إعطاء الحق أفضل من الإمساك إذا أريد بذلك وجه الله والتقرب إليه. «وأولئك هم المفلحون» أي الفائزون بمطلوبهم من الثواب في الآخرة. وقد تقدم في «البقرة» القول فيه.


وَمَا آتَيْتُم مِّن رِّباً لِّيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلَا يَرْبُو عِندَ اللَّهِ وَمَا آتَيْتُم مِّن زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُوْلَئِكَ هُمُ الْمُضْعِفُونَ

وما آتيتم من ربا ليربوا في أموال الناس فلا يربوا عند الله وما آتيتم من زكاة تريدون وجه الله فأولئك هم المضعفونلما ذكر ما يراد به وجهه ويثبت عليه ذكر غير ذلك من الصفة وما يراد به أيضا وجهه. وقرأ الجمهور: «آتيتم» بالمد بمعنى أعطيتم. وقرأ ابن كثير ومجاهد وحميد بغير مد؛ بمعنى ما فعلتم من ربا ليربو؛ كما تقول: أتيت صوابا وأتيت خطأ. وأجمعوا على المد في قوله: «وما آتيتم من زكاة» . والربا الزيادة وقد مضى في «البقرة» معناه، وهو هناك محرم وها هنا حلال. وثبت بهذا أنه قسمان: منه حلال ومنه حرام. قال عكرمة في قوله تعالى: «وما آتيتم من ربا ليربو في أموال الناس» قال: الربا ربوان، ربا حلال وربا حرام؛ فأما الربا الحلال فهو الذي يهدى، يلتمس ما هو أفضل منه. وعن الضحاك في هذه الآية: هو الربا الحلال الذي يهدى ليثاب ما هو أفضل منه، لا له ولا عليه، ليس له فيه أجر وليس عليه فيه إثم. وكذلك قال ابن عباس: «وما آتيتم من ربا» يريد هدية الرجل الشيء يرجو أن يثاب أفضل منه؛ فذلك الذي لا يربو عند الله ولا يؤجر صاحبه ولكن لا إثم عليه، وفي هذا المعنى نزلت الآية. قال ابن عباس وابن جبير وطاوس ومجاهد: هذه آية نزلت في هبة الثواب. قال ابن عطية: وما جرى مجراها مما يصنعه الإنسان ليجازى عليه كالسلام وغيره؛ فهو وإن كان لا إثم فيه فلا أجر فيه ولا زيادة عند الله تعالى. وقاله القاضي أبو بكر بن العربي. وفي كتاب النسائي عن عبدالرحمن بن علقمة قال: قدم وفد ثقيف على رسول الله صلى الله عليه وسلم ومعهم هدية فقال: «أهدية أم صدقة فإن كانت هدية فإنما يبتغى بها وجه رسول الله صلى الله عليه وسلم وقضاء الحاجة، وإن كانت صدقة فإنما يبتغى بها وجه الله عز وجل» قالوا: لا بل هدية؛ فقبلها منهم وقعد معهم يسائلهم ويسألونه. وقال ابن عباس أيضا وإبراهيم النخعي: نزلت في قوم يعطون قراباتهم وإخوانهم على معنى نفعهم وتمويلهم والتفضل عليهم، وليزيدوا في أموالهم على وجه النفع لهم. وقال الشعبي: معنى الآية أن ما خدم الإنسان به أحدا وخف له لينتفع به في دنياه فإن ذلك النفع الذي يجزي به الخدمة لا يربو عند الله. وقيل: كان هذا حراما على النبي صلى الله عليه وسلم على الخصوص؛ قال الله تعالى: «ولا تمنن تستكثر» «المدثر: 6» فنهى أن يعطي شيئا فيأخذ أكثر منه عوضا. وقيل: إنه الربا المحرم؛ فمعنى: «لا يربو عند الله» على هذا القول لا يحكم به لآخذه بل هو للمأخوذ منه. قال السدي: نزلت هذه الآية في ربا ثقيف؛ لأنهم كانوا يعملون بالربا وتعمله فيهم قريش.قال القاضي أبو بكر بن العربي: صريح الآية فيمن يهب يطلب الزيادة من أموال الناس في المكافأة. قال المهلب: اختلف العلماء فيمن وهب هبة يطلب ثوابها وقال: إنما أردت الثواب؛ فقال مالك: ينظر فيه؛ فإن كان مثله ممن يطلب الثواب من الموهوب له فله ذلك؛ مثل هبة الفقير للغني، وهبة الخادم لصاحبه، وهبة الرجل لأميره ومن فوقه؛ وهو أحد قولي الشافعي. وقال أبو حنيفة: لا يكون له ثواب إذا لم يشترط؛ وهو قول الشافعي الآخر. قال: والهبة للثواب باطلة لا تنفعه؛ لأنها بيع بثمن مجهول. واحتج الكوفي بأن موضوع الهبة التبرع، فلو أوجبنا فيها العوض لبطل معنى التبرع وصارت في معنى المعاوضات، والعرب قد فرقت بين لفظ البيع ولفظ الهبة، فجعلت لفظ البيع على ما يستحق فيه العوض، والهبة بخلاف ذلك. ودليلنا ما رواه مالك في موطئه عن عمر ابن الخطاب رضي الله عنه أنه قال: أيما رجل وهب هبة يرى أنها للثواب فهو على هبته حتى يرضى منها. ونحوه عن علّي رضي الله عنه قال: المواهب ثلاثة: موهبة يراد بها وجه الله، وموهبة يراد بها وجوه الناس، وموهبة يراد بها الثواب؛ فموهبة الثواب يرجع فيها صاحبها إذا لم يثب منها. وترجم البخاري رحمه الله «باب المكافأة في الهبة» وساق حديث عائشة قالت: كان رسول الله صلى الله عليه وسلم يقبل الهدية ويثيب عليها، وأثاب على لقحة ولم ينكر على صاحبها حين طلب الثواب، وإنما أنكر سخطه للثواب وكان زائدا على القيمة. خرجه الترمذي.ما ذكره علّي رضي الله عنه وفصّله من الهبة صحيح؛ وذلك أن الواهب لا يخلو في هبته من ثلاثة أحوال: أحدها: أن يريد بها وجه الله تعالى ويبتغي عليها الثواب منه. والثاني: أن يريد بها وجوه الناس رياء ليحمدوه عليها ويثنوا عليه من أجلها. والثالث: أن يريد بها الثواب من الموهوب له؛ وقد مضى الكلام فيه. وقال صلى الله عليه وسلم: «الأعمال بالنيات وإنما لكل امرئ ما نوى» . فأما إذا أراد بهبته وجه الله تعالى وابتغى عليه الثواب من عنده فله ذلك عند الله بفضله ورحمته؛ قال الله عز وجل: «وما آتيتم من زكاة تريدون وجه الله فأولئك هم المضعفون» وكذلك من يصل قرابته ليكون غنيا حتى لا يكون كلا فالنية في ذلك متبوعة؛ فإن كان ليتظاهر بذلك دنيا فليس لوجه الله، وإن كان لما له عليه من حق القرابة وبينهما من وشيجة الرحم فإنه لوجه الله.وأما من أراد بهبته وجوه الناس رياء ليحمدوه عليها ويثنوا عليه من أجلها فلا منفعة له في هبته؛ لا ثواب في الدنيا ولا أجر في الآخرة؛ قال الله عز وجل: «يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى كالذي ينفق ماله رئاء الناس» «البقرة: 264» الآية. وأما من أراذ بهبته الثواب من الموهوب له فله ما أراد بهبته، وله أن يرجع فيها ما لم يثب بقيمتها، على مذهب ابن القاسم، أو ما لم يرض منها بأزيد من قيمتها، على ظاهر قول عمر وعلّي، وهو قول مطرف في الواضحة: أن الهبة ما كانت قائمة العين، وإن زادت أو نقصت فللواهب الرجوع فيها وإن أثابه الموهوب فيها أكثر منها. وقد قيل: إنها إذا كانت قائمة العين لم تتغير فإنه يأخذ ما شاء. وقيل: تلزمه القيمة كنكاح التفويض، وأما إذا كان بعد فوت الهبة فليس له إلا القيمة اتفاقا؛ قاله ابن العربي.قوله تعالى: «ليربو» قرأ جمهور الفراء «القراء؟؟» السبعة: «ليربو» بالياء وإسناد الفعل إلى الربا. وقرأ نافع وحده: بضم التاء والواو ساكنة على المخاطبة؛ بمعنى تكونوا ذوي زيادات، وهذه قراءة ابن عباس والحسن وقتاده والشعبي. قال أبو حاتم: هي قراءتنا. وقرأ أبو مالك: «لتربوها» بضمير مؤنث. «فلا يربو عند الله» أي لا يزكو ولا يثيب عليه؛ لأنه لا يقبل إلا ما أريد به وجهه وكان خالصا له؛ وقد تقدم في «النساء» . «وما آتيتم من زكاة» قال ابن عباس: أي من صدقة. «تريدون وجه الله فأولئك هم المضعفون» أي ذلك الذي يقبله ويضاعفه له عشرة أضعافه أو أكثر؛ كما قال: «من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة» «البقرة: 245» . وقال: «ومثل الذين ينفقون أموالهم ابتغاء مرضاة الله وتثبيتا من أنفسهم كمثل جنة بربوة» «البقرة: 265» . وقال: 0 «فأولئك هم المضعفون» ولم يقل فأنتم المضعفون لأنه رجع من المخاطبة إلى الغيبة؛ مثل قوله: «حتى إذا كنتم في الفلك وجرين بهم» «يونس: 22» . وفي معنى المضعفين قولان: أحدهما: أنه تضاعف لهم الحسنات ذكرنا. والآخر: أنهم قد أضعف لهم الخير والنعيم؛ أي هم أصحاب أضعاف، كما يقال: فلان مقو إذا كانت إبله قوية، أو له أصحاب أقوياء. ومسمن إذا كانت إبله سمانا. ومعطش إذا كانت إبله عطاشا. ومضعف إذا كان إبله ضعيفة؛ ومنه قول النبي صلى الله عليه وسلم: (اللهم إني أعوذ بك من الخبيث المخبث الشيطان الرجيم". فالمخبث: الذي أصابه خبث، يقال: فلان رديء أي هو رديء؛ في نفسه. ومردئ: أصحابه أردئاء.


اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِن شُرَكَائِكُم مَّن يَفْعَلُ مِن ذَلِكُم مِّن شَيْءٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

الله الذي خلقكم ثم رزقكم ثم يميتكم ثم يحييكم هل من شركائكم من يفعل من ذلكم من شيء سبحانه وتعالى عما يشركونقوله تعالى: «الله الذي خلقكم» ابتداء وخبر. وعاد الكلام إلى الاحتجاج على المشركين وأنه الخالق الرازق المميت المحيي. ثم قال على جهة الاستفهام: «هل من شركائكم من يفعل من ذلكم من شيء» لا يفعل. «سبحانه وتعالى عما يشركون» ثم نزه نفسه عن الأنداد والأضداد والصاحبة والأولاد وأضاف الشركاء إليهم لأنهم كانوا يسمونهم بالآلهة والشركاء، ويجعلون لهم من أموالهم.


ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُم بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ

ظهر الفساد في البر والبحر بما كسبت أيدي الناس ليذيقهم بعض الذي عملوا لعلهم يرجعونقوله تعالى: «ظهر الفساد في البر والبحر» اختلف العلماء في معنى الفساد والبر والبحر؛ فقال قتادة والسدي: الفساد الشرك، وهو أعظم الفساد. وقال ابن عباس وعكرمة ومجاهد: فساد البر قتل ابن آدم أخاه؛ قابيل قتل هابيل. وفي البحر بالملك الذي كان يأخذ كل سفينة غصبا. وقيل: الفساد القحط وقلة النبات وذهاب البركة. ونحوه قال ابن عباس قال: هو نقصان البركة بأعمال العباد كي يتوبوا. قال النحاس: وهو أحسن ما قيل في الآية. وعنه أيضا: أن الفساد في البحر انقطاع صيده بذنوب بني آدم. وقال عطية: فإذا قل المطر قل الغوص عنده، وأخفق الصيادون، وعميت دواب البحر. وقال ابن عباس: إذا مطرت السماء تفتحت الأصداف في البحر، فما وقع فيها من السماء فهو لؤلؤ. وقيل: الفساد كساد الأسعار وقلة المعاش. وقيل: الفساد المعاصي وقطع السبيل والظلم؛ أي صار هذا العمل مانعا من الزرع والعمارات والتجارات؛ والمعنى كله متقارب. والبر والبحر هما المعروفان المشهوران في اللغة وعند الناس؛ لا ما قاله بعض العباد: أن البر اللسان، والبحر القلب؛ لظهور ما على اللسان وخفاء ما في القلب. وقيل: البر: الفيافي، والبحر: القرى؛ قاله عكرمة. والعرب تسمي الأمصار البحار. وقال قتادة: البر أهل العمود، والبحر أهل القرى والريف. وقال ابن عباس: إن البر ما كان من المدن والقرى على غير نهر، والبحر ما كان على شط نهر؛ وقاله مجاهد، قال: أما والله ما هو بحركم هذا، ولكن كل قرية على ماء جار فهي بحر. وقال معناه النحاس، قال: في معناه قولان: أحدهما: ظهر الجذب في البر؛ أي في البوادي وقراها، وفي البحر أي في مدن البحر؛ مثل: «واسأل القرية» «يوسف: 82» . أي ظهر قلة الغيث وغلاء السعر. «بما كسبت أيدي الناس ليذيقهم بعض» أي عقاب بعض «الذين عملوا» ثم حذف. والقول الآخر: أنه ظهرت المعاصي من قطع السبيل والظلم، فهذا هو الفساد على الحقيقة، والأول مجاز إلا أنه على الجواب الثاني، فيكون في الكلام حذف واختصار دل عليه ما بعده، ويكون المعنى: ظهرت المعاصي في البر والبحر فحبس الله عنهما الغيث وأغلى سعرهم ليذيقهم عقاب بعض الذي عملوا. «لعلهم يرجعون» لعلهم يتوبون. وقال: «بعض الذي عملوا» لأن معظم الجزاء في الآخرة. والقراءة «ليذيقهم» بالياء. وقرأ ابن عباس بالنون، وهي قراءة السلمي وابن محيصن وقنبل ويعقوب على التعظيم؛ أي نذيقهم عقوبة بعض ما عملوا.


قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلُ كَانَ أَكْثَرُهُم مُّشْرِكِينَ

قل سيروا في الأرض فانظروا كيف كان عاقبة الذين من قبل كان أكثرهم مشركينقوله تعالى: «قل سيروا في الأرض» أي قل لهم يا محمد سيروا في الأرض ليعتبروا بمن قبلهم، وينظروا كيف كان عاقبة من كذب الرسل «كان أكثرهم مشركين» أي كافرين فأهلكوا.


فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ مِن قَبْلِ أَن يَأْتِيَ يَوْمٌ لَّا مَرَدَّ لَهُ مِنَ اللَّهِ يَوْمَئِذٍ يَصَّدَّعُونَ

فأقم وجهك للدين القيم من قبل أن يأتي يوم لا مرد له من الله يومئذ يصدعونقوله تعالى: «فأقم وجهك للدين القيم» قال الزجاج: أي أقم قصدك، واجعل جهتك اتباع الدين القيم؛ يعني الإسلام. وقيل: المعنى أوضح الحق وبالغ في الإعذار، واشتغل بما أنت فيه ولا تحزن عليهم. «من قبل أن يأتي يوم لا مرد له من الله» أي لا يرده الله عنهم، فإذا لم يرده لم يتهيأ لأحد دفعه. ويجوز عند غير سيبويه «لا مرد له» وذلك عند سيبويه بعيد، إلا أن يكون في الكلام عطف. والمراد يوم القيامة.قوله تعالى: «يومئذ يصدعون» قال ابن عباس: معناه يتفرقون. وقال الشاعر:وكنا كنَدْمانَي جَذيمة حقبة من الدهر حتى قيل لن يتصدعاأي لن يتفرقا؛ نظيره قوله تعالى: «يومئذ يتفرقون» «الروم: 14» «فريق في الجنة وفريق في السعير» . والأصل يتصدعون؛ ويقال: تصدع القوم إذا تفرقوا؛ ومنه اشتق الصداع، لأنه يفرق شعب الرأس.


مَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَالِحاً فَلِأَنفُسِهِمْ يَمْهَدُونَ

من كفر فعليه كفره ومن عمل صالحا فلأنفسهم يمهدونقوله تعالى: «من كفر فعليه كفره» أي جزاء كفره. «ومن عمل صالحا فلأنفسهم يمهدون» أي يوطئون لأنفسهم في الآخرة فراشا ومسكنا وقرارا بالعمل الصالح؛ ومنه: مهد الصبي. والمهاد الفراش، وقد مهدت الفراش مهدا: بسطته ووطأته. وتمهيد الأمور: تسويتها وإصلاحها. وتمهيد العذر: بسطه وقبوله. والتمهد: التمكن. وروى ابن أبي نجيح عن مجاهد «فلأنفسهم يمهدون» قال: في القبر.


لِيَجْزِيَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِن فَضْلِهِ إِنَّهُ لَا يُحِبُّ الْكَافِرِينَ

ليجزي الذين آمنوا وعملوا الصالحات من فضله إنه لا يحب الكافرينقوله تعالى: «ليجزي الذين آمنوا» أي يمهدون لأنفسهم ليجزيهم الله من فضله. وقيل يصدعون ليجزيهم الله؛ أي ليتميز الكافر من المسلم. «إنه لا يحب الكافرين» .


وَمِنْ آيَاتِهِ أَن يُرْسِلَ الرِّيَاحَ مُبَشِّرَاتٍ وَلِيُذِيقَكُم مِّن رَّحْمَتِهِ وَلِتَجْرِيَ الْفُلْكُ بِأَمْرِهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

ومن آياته أن يرسل الرياح مبشرات وليذيقكم من رحمته ولتجري الفلك بأمره ولتبتغوا من فضله ولعلكم تشكرونقوله تعالى: «ومن آياته أن يرسل الرياح مبشرات» أي ومن أعلام كمال قدرته إرسال الرياح مبشرات أي بالمطر لأنها تتقدمه. وقد مضى في «الحجر» بيانه. «وليذيقكم من رحمته» يعني الغيث والخصب. «ولتجري الفلك» أي في البحر عند هبوبها. وإنما زاد «بأمره» لأن الرياح قد تهب ولا تكون مواتية، فلا بد من إرساء السفن والاحتيال بحبسها، وربما عصفت فأغرقتها بأمره. «ولتبتغوا من فضله» يعني الرزق بالتجارة «ولعلكم تشكرون» هذه النعم بالتوحيد والطاعة. وقد مضى هذا كله مبينا.


وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ رُسُلاً إِلَى قَوْمِهِمْ فَجَاؤُوهُم بِالْبَيِّنَاتِ فَانتَقَمْنَا مِنَ الَّذِينَ أَجْرَمُوا وَكَانَ حَقّاً عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ

ولقد أرسلنا من قبلك رسلا إلى قومهم فجاؤوهم بالبينات فانتقمنا من الذين أجرموا وكان حقا علينا نصر المؤمنينقوله تعالى: «ولقد أرسلنا من قبلك رسلا إلى قومهم فجاؤوهم بالبينات» أي المعجزات والحجج النيرات «فانتقمنا» أي فكفروا فانتقمنا ممن كفر. «وكان حقا علينا نصر المؤمنين» «حقا» نصب على خبر كان، «ونصر» اسمها. وكان أبو بكر يقف على «حقا» أي وكان عقابنا حقا، ثم قال: «علينا نصر المؤمنين» ابتداء وخبر؛ أي أخبر بأنه لا يخلف الميعاد، ولا خلف في خبرنا. وروي من حديث أبي الدرداء قال سمعت النبي صلى الله عليه وسلم يقول: (ما من مسلم يذب عن عرض أخيه إلا كان حقا على الله تعالى أن يرد عنه نار جهنم يوم القيامة - ثم تلا - «وكان حقا علينا نصر المؤمنين» ). ذكره النحاس والثعلبي والزمخشري وغيرهم.


اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَاباً فَيَبْسُطُهُ فِي السَّمَاء كَيْفَ يَشَاءُ وَيَجْعَلُهُ كِسَفاً فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ فَإِذَا أَصَابَ بِهِ مَن يَشَاءُ مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ

الله الذي يرسل الرياح فتثير سحابا فيبسطه في السماء كيف يشاء ويجعله كسفا فترى الودق يخرج من خلاله فإذا أصاب به من يشاء من عباده إذا هم يستبشرون. انظر تفسير الآية 49


وَإِن كَانُوا مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِم مِّن قَبْلِهِ لَمُبْلِسِينَ

قوله تعالى: «الله الذي يرسل الرياح» قرأ ابن محيصن وابن كثير وحمزة والكسائي: «الريح» بالتوحيد. والباقون بالجمع. قال أبو عمرو: وكل ما كان بمعنى الرحمة فهو جمع، وما كان بمعنى العذاب فهو موحد. وقد مضى في «البقرة» معنى هذه الآية وفي غيرها. «كسفا» جمع كسفة وهي القطعة. وفي قراءة الحسن وأبي جعفر وعبدالرحمن الأعرج وابن عامر «كسفا» بإسكان السين، وهي أيضا جمع كسفة؛ كما يقال: سدرة وسدر؛ وعلى هذه القراءة يكون المضمر الذي بعده عائدا عليه؛ أي فترى الودق أي المطر يخرج من خلال الكسف؛ لأن كل جمع بينه وبين واحده الهاء لا غير فالتذكير فيه حسن. ومن قرأ: «كسفا» فالمضمر عنده عائد على السحاب. وفي قراءة الضحاك وأبي العالية وابن عباس: «فترى الودق يخرج من خلله» ويجوز أن يكون خلل جمع خلال. «فإذا أصاب به» أي بالمطر. «من يشاء من عباده إذا هم يستبشرون» يفرحون بنزول المطر عليهم. «وإن كانوا من قبل أن ينزل عليهم من قبله لمبلسين» أي يائسين مكتئبين قد ظهر الحزن عليهم لاحتباس المطر عنهم. و «من قبله» تكرير عند الأخفش معناه التأكيد؛ وأكثر النحويين على هذا القول؛ قاله النحاس. وقال قطرب: إن «قبل» الأولى للإنزال والثانية للمطر؛ أي وإن كانوا من قبل التنزيل من قبل المطر. وقيل: المعنى من قبل تنزيل الغيث عليهم من قبل الزرع، ودل على الزرع المطر إذ بسببه يكون. ودل عليه أيضا «فرأوه مصفرا» على ما يأتي. وقيل: المعنى من قبل السحاب من قبل رؤيته؛ واختار هذا القول النحاس، أي من قبل رؤية السحاب «لمبلسين» أي ليائسين. وقد تقدم ذكر السحاب.


فَانظُرْ إِلَى آثَارِ رَحْمَتِ اللَّهِ كَيْفَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ ذَلِكَ لَمُحْيِي الْمَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

فانظر إلى آثار رحمة الله كيف يحيي الأرض بعد موتها إن ذلك لمحيي الموتى وهو على كل شيء قديرقوله تعالى: «فانظر إلى آثار رحمة الله» يعني المطر؛ أي انظروا نظر استبصار واستدلال؛ أي استدلوا بذلك على أن من قدر عليه قادر على إحياء الموتى. وقرأ ابن عامر وحفص وحمزه والكسائي: «آثار» بالجمع. الباقون «بالتوحيد؛ لأنه مضاف إلى مفرد. والأثر فاعل » يحيي « ويجوز أن يكون الفاعل اسم الله عز وجل. ومن قرأ: » آثار « بالجمع فلأن رحمة الله يجوز أن يراد بها الكثرة؛ كما قال تعالى: » وإن تعدوا نعمة الله لا تحصوها « [إبراهيم: 34]. وقرأ الجحدري وأبو حيوة وغيرهما: » كيف تحيي الأرض « بتاء؛ ذهب بالتأنيث إلى لفظ الرحمة؛ لأن أثر الرحمة يقوم مقامها فكأنه هو الرحمة؛ أي كيف تحيي الرحمة الأرض أو الآثار. » ويحيي « أي يحيي الله عز وجل أو المطر أو الأثر فيمن قرأ بالياء. و» كيف يحيي الأرض « في موضع نصب على الحال على الحمل على المعنى لأن اللفظ لفظ الاستفهام والحال خبر؛ والتقدير: فانظر إلى أثر رحمة الله محيية للأرض بعد موتها. » إن ذلك لمحيي الموتى وهو على كل شيء قدير" استدلال بالشاهد على الغائب.


وَلَئِنْ أَرْسَلْنَا رِيحاً فَرَأَوْهُ مُصْفَرّاً لَّظَلُّوا مِن بَعْدِهِ يَكْفُرُونَ

ولئن أرسلنا ريحا فرأوه مصفرا لظلوا من بعده يكفرونقوله تعالى: «ولئن أرسلنا ريحا فرأوه مصفرا» يعني الريح، والريح يجوز تذكيره. قال محمد بن يزيد: لا يمتنع تذكير كل مؤنث غير حقيقي، نحو أعجبني الدار وشبهه. وقيل: فرأوا السحاب. وقال ابن عباس: الزرع، وهو الأثر؛ والمعنى: فرأوا الأثر مصفرا؛ واصفرار الزرع بعد اخضراره يدل على يبسه، وكذا السحاب يدل على أنه لا يمطر، والريح على أنها لا تلقح «لظلوا من بعده يكفرون» أي ليظلن؛ وحسن وقوع الماضي في موضع المستقبل لما في الكلام من معنى المجازاة، والمجازاة لا تكون إلا بالمستقبل؛ قاله الخليل وغيره.


فَإِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاء إِذَا وَلَّوْا مُدْبِرِينَ

فإنك لا تسمع الموتى ولا تسمع الصم الدعاء إذا ولوا مدبرين. انظر تفسير الآية 53


وَمَا أَنتَ بِهَادِي الْعُمْيِ عَن ضَلَالَتِهِمْ إِن تُسْمِعُ إِلَّا مَن يُؤْمِنُ بِآيَاتِنَا فَهُم مُّسْلِمُونَ

قوله تعالى: «فإنك لا تسمع الموتى» أي وضحت الحجج يا محمد؛ لكنهم لإلفهم تقليد الأسلاف في الكفر ماتت عقولهم وعميت بصائرهم، فلا يتهيأ لك إسماعهم وهدايتهم. وهذا رد على القدرية. «إن تسمع إلا من يؤمن بآياتنا» أي لا تسمع مواعظ الله إلا المؤمنين الذين يصغون إلى أدلة التوحيد وخلقت لهم الهداية. وقد مضى هذا في «النمل» ووقع قوله «بهاد العمي» هنا بغير ياء.


اللَّهُ الَّذِي خَلَقَكُم مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً يَخْلُقُ مَا يَشَاءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ

الله الذي خلقكم من ضعف ثم جعل من بعد ضعف قوة ثم جعل من بعد قوة ضعفا وشيبة يخلق ما يشاء وهو العليم القديرقوله تعالى: «الله الذي خلقكم من ضعف» ذكر استدلالا آخر على قدرته في نفس الإنسان ليعتبر. ومعنى: «من ضعف» من نطفة ضعيفة. وقيل: «من ضعف» أي في حال ضعف؛ وهو ما كانوا عليه في الابتداء من الطفولة والصغر. «ثم جعل من بعد ضعف قوة» يعني الشبيبة. «ثم جعل من بعد قوة ضعفا وشيبة» يعني الهرم. وقرأ عاصم وحمزة: بفتح الضاد فيهن، الباقون بالضم، لغتان، والضم لغة النبي صلى الله عليه وسلم. وقرأ الجحدري: «من ضعف ثم جعل من بعد ضعف» بالفتح فيهما؛ «ضعفا» بالضم خاصة. أراد أن يجمع بين اللغتين. قال الفراء: الضم لغة قريش، والفتح لغة تميم. الجوهري: الضعف والضعف: خلاف القوة. وقيل: الضعف بالفتح في الرأي، وبالضم في الجسد؛ ومنه الحديث في الرجل الذي كان يخدع في البيوع: «أنه يبتاع وفي عقدته ضعف» . «وشيبة» مصدر كالشيب، والمصدر يصلح للجملة، وكذلك القول في الضعف والقوة. «يخلق ما يشاء» عني من قوة وضعف. «وهو العليم» بتدبيره. «القدير» على إرادته. وأجاز النحويون الكوفيون «من ضَعَف» بفتح العين، وكذا كل ما كان فيه حرف من حروف الحلق ثانيا أو ثالثا.


وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُوا غَيْرَ سَاعَةٍ كَذَلِكَ كَانُوا يُؤْفَكُونَ

ويوم تقوم الساعة يقسم المجرمون ما لبثوا غير ساعة كذلك كانوا يؤفكونقوله تعالى: «ويوم تقوم الساعة يقسم المجرمون» أي يحلف المشركون. «ما لبثوا غير ساعة» ليس في هذا رد لعذاب القبر؛ إذ كان قد صح عن النبي صلى الله عليه وسلم من غير طريق أنه تعوذ منه، وأمر أن يتعوذ منه؛ فمن ذلك ما رواه عبدالله بن مسعود قال: سمع النبي صلى الله عليه وسلم أم حبيبة وهي تقول: اللهم أمتعني بزوجي رسول الله، وبأبي أبي سفيان، وبأخي معاوية؛ فقال لها النبي صلى الله عليه وسلم: «لقد سألت الله لآجال مضروبة وأرزاق مقسومة ولكن سليه أن يعيذك من عذاب جهنم وعذاب القبر» في أحاديث مشهورة خرجها مسلم والبخاري وغيرهما. وقد ذكرنا منها جملة في كتاب «التذكرة» . وفي معنى: «ما لبثوا غير ساعة» قولان: أحدهما: أنه لا بد من خمدة قبل يوم القيامة؛ فعلى هذا قالوا: ما لبثنا غير ساعة. والقول الآخر: أنهم يعنون في الدنيا لزوالها وانقطاعها، كما قال الله تعالى: «كأنهم يوم يرونها لم يلبثوا إلا عشية أو ضحاها» «النازعات: 46» كأن لم يلبثوا إلا ساعة من نهار، وإن كانوا قد أقسموا على غيب وعلى غير ما يدرون. قال تعالى: «كذلك كانوا يؤفكون» أي كانوا يكذبون في الدنيا؛ يقال: أفك الرجل إذا صرف عن الصدق والخير. وأرض مأفوكة: ممنوعة من المطر. وقد زعم جماعة من أهل النظر أن القيامة لا يجوز أن يكون فيها كذب لما هم فيه، والقرآن يدل على غير ذلك، قال الله عز وجل: «كذلك كانوا يؤفكون» أي كما صرفوا عن الحق في قسمهم أنهم ما لبثوا غير ساعة كذلك كانوا يصرفون عن الحق في الدنيا؛ وقال جل وعز: «يوم يبعثهم الله جميعا فيحلفون له كما يحلفون لكم ويحسبون أنهم على شيء ألا إنهم هم الكاذبون» «المجادلة: 18» وقال: «ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين. انظر كيف كذبوا» «الأنعام: 23» .


وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالْإِيمَانَ لَقَدْ لَبِثْتُمْ فِي كِتَابِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَذَا يَوْمُ الْبَعْثِ وَلَكِنَّكُمْ كُنتُمْ لَا تَعْلَمُونَ

وقال الذين أوتوا العلم والإيمان لقد لبثتم في كتاب الله إلى يوم البعث فهذا يوم البعث ولكنكم كنتم لا تعلمونقوله تعالى: «وقال الذين أوتوا العلم والإيمان لقد لبثتم في كتاب الله إلى يوم البعث» اختلف في الذين أوتوا العلم؛ فقيل الملائكة. وقيل الأنبياء. وقيل علماء الأمم. وقيل مؤمنو هذه الأمة. وقيل جميع المؤمنين؛ أي يقول المؤمنون للكفار ردا عليهم لقد لبثتم في قبوركم إلى يوم البعث. والفاء في قوله: «فهذا يوم البعث ولكنكم كنتم لا تعلمون» جواب لشرط محذوف دل عليه الكلام؛ مجازه: إن كنتم منكرين البعث فهذا يوم البعث. وحكى يعقوب عن بعض القراء وهي قراءة الحسن: «إلى يوم البعث» بالتحريك؛ وهذا مما فيه حرف من حروف الحلق. وقيل: معنى «في كتاب الله» في حكم الله. وقيل: في الكلام تقديم وتأخير؛ أي وقال الذين أوتوا العلم في كتاب الله والإيمان لقد لبثتم إلى يوم البعث؛ قاله مقاتل وقتادة والسدي. القشيري: وعلى هذا «أوتوا العلم» بمعنى كتاب الله. وقيل: الذين حكم لهم في الكتاب بالعلم «فهذا يوم البعث» أي اليوم الذي كنتم تنكرونه.


فَيَوْمَئِذٍ لَّا يَنفَعُ الَّذِينَ ظَلَمُوا مَعْذِرَتُهُمْ وَلَا هُمْ يُسْتَعْتَبُونَ

فيومئذ لا ينفع الذين ظلموا معذرتهم ولا هم يستعتبونقوله تعالى: «فيومئذ لا ينفع الذين ظلموا معذرتهم» أي لا ينفعهم العلم بالقيامة ولا الاعتذار يومئذ. وقيل: لما رد عليهم المؤمنون سألوا الرجوع إلى الدنيا واعتذروا فلم يعذروا. «ولا هم يستعتبون» أي ولا حالهم حال من يستعتب ويرجع؛ يقال: استعتبته فأعتبني، أي استرضيته فأرضاني، وذلك إذا كنت جانيا عليه. وحقيقة أعتبته: أزلت عتبه. وسيأتي في «فصلت» بيانه. وقرأ عاصم وحمزة والكسائي: «فيومئذ لا ينفع» بالياء، والباقون بالتاء.


وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ وَلَئِن جِئْتَهُم بِآيَةٍ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ أَنتُمْ إِلَّا مُبْطِلُونَ

ولقد ضربنا للناس في هذا القرآن من كل مثل ولئن جئتهم بآية ليقولن الذين كفروا إن أنتم إلا مبطلون. انظر تفسير الآية 60


كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الَّذِينَ لَا يَعْلَمُونَ

كذلك يطبع الله على قلوب الذين لا يعلمون. انظر تفسير الآية 60


فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَا يَسْتَخِفَّنَّكَ الَّذِينَ لَا يُوقِنُونَ

قوله تعالى: «ولقد ضربنا للناس في هذا القرآن من كل مثل» أي من كل مثل يدلهم على ما يحتاجون إليه، وينبههم على التوحيد وصدق الرسل. «ولئن جئتهم بآية» أي معجزة؛ كفلق البحر والعصا وغيرهما «ليقولن الذين كفروا إن أنتم» يقول الكفار إن أنتم يا معشر المؤمنين. «إلا مبطلون» أي تتبعون الباطل والسحر «كذلك» أي كما طبع الله على قلوبهم حتى لا يفهموا الآيات عن الله فكذلك «يطبع الله على قلوب الذين لا يعلمون» أدلة التوحيد «فاصبر إن وعد الله حق» أي اصبر على أذاهم فإن الله ينصرك «ولا يستخفنك» أي لا يستفزنك عن دينك «الذين لا يوقنون» قيل: هو النضر بن الحارث. والخطاب للنبي صلى الله عليه وسلم والمراد أمته؛ يقال: استخف فلان فلانا أي استجهله حتى حمله على اتباعه في الغّي. وهو في موضع جزم بالنهي، أكد بالنون الثقيلة فبني على الفتح كما يبنى الشيئان إذا ضم أحدهما إلى الآخر. «الذين لا يوقنون» في موضع رفع، ومن العرب من يقول: الذون في موضع الرفع. وقد مضى في «الفاتحة» .


تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ

تلك آيات الكتاب الحكيم. انظر تفسير الآية 5


هُدًى وَرَحْمَةً لِّلْمُحْسِنِينَ

هدى ورحمة للمحسنين. انظر تفسير الآية 5


الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ يُوقِنُونَ

الذين يقيمون الصلاة ويؤتون الزكاة وهم بالآخرة هم يوقنون. انظر تفسير الآية 5


أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

قوله تعالى: «الم، تلك آيات الكتاب الحكيم» مضى الكلام في فواتح السور. و «تلك» في موضع رفع على إضمار مبتدأ، أي هذه تلك. ويقال: «تيك آيات الكتاب الحكيم» بدلا من تلك. والكتاب: القرآن. والحكيم: المحكم؛ أي لا خلل فيه ولا تناقض. وقيل ذو الحكمة وقيل الحاكم «هدى ورحمة» بالنصب على الحال؛ مثل: «هذه ناقة الله لكم آية» «الأعراف: 73» وهذه قراءة المدنيين وأبي عمرو وعاصم والكسائي. وقرأ حمزة: «هدى ورحمة» بالرفع، وهو من وجهين: أحدهما: على إضمار مبتدأ؛ لأنه أول آية. والآخر: أن يكون خبر «تلك» . والمحسن: الذي يعبد الله كأنه يراه، فإن لم يكن يراه فإنه يراه. وقيل: هم المحسنون في الدين وهو الإسلام؛ قال الله تعالى: «ومن أحسن دينا ممن أسلم وجهه لله» «النساء: 125» الآية. «الذين يقيمون الصلاة» في موضع الصفة، ويجوز الرفع على القطع بمعنى: هم الذين، والنصب بإضمار أعني. وقد مضى الكلام في هذه الآيات.


وَمِنَ النَّاسِ مَن يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُواً أُولَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ

ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله بغير علم ويتخذها هزوا أولئك لهم عذاب مهينقوله تعالى: «ومن الناس من يشتري لهو الحديث» «من» في موضع رفع بالابتداء. و «لهو الحديث» : الغناء؛ في قول ابن مسعود وابن عباس وغيرهما. وهو ممنوع بالكتاب والسنة؛ والتقدير: من يشتري ذا لهو أو ذات لهو؛ مثل: «واسأل القرية» «يوسف: 82» . أو يكون التقدير: لما كان إنما اشتراها يشتريها ويبالغ في ثمنها كأنه اشتراها للهو.قلت: هذه إحدى الآيات الثلاث التي استدل بها العلماء على كراهة الغناء والمنع منه. والآية الثانية قوله تعالى: «وأنتم سامدون» «النجم: 61» . قال ابن عباس: هو الغناء بالحميرية؛ اسمدي لنا؛ أي غني لنا. والآية الثالثة قوله تعالى: «واستفزز من استطعت منهم بصوتك» «الإسراء: 64» قال مجاهد: الغناء والمزامير. وقد مضى في «الإسراء» الكلام فيه. وروى الترمذي عن أبي أمامة عن رسول الله صلى الله عليه وسلم قال: (لا تبيعوا القينات ولا تشتروهن ولا تعلموهن ولا خير في تجارة فيهن وثمنهن حرام، في مثل هذا أنزلت هذه الآية: «ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله» ) إلى آخر الآية. قال أبو عيسى: هذا حديث غريب، إنما يروى من حديث القاسم عن أبي أمامة، والقاسم ثقة وعلّي ابن يزيد يضعّف في الحديث؛ قاله محمد بن إسماعيل. قال ابن عطية: وبهذا فسر ابن مسعود وابن عباس وجابر بن عبدالله ومجاهد، وذكره أبو الفرج الجوزي عن الحسن وسعيد بن جبير وقتادة والنخعّي.قلت: هذا أعلى ما قيل في هذه الآية، وحلف على ذلك ابن مسعود بالله الذي لا إله إلا هو ثلاث مرات إنه الغناء. روى سعيد بن جبير عن أبي الصهباء البكري قال: سئل عبدالله بن مسعود عن قوله تعالى: «ومن الناس من يشتري لهو الحديث» فقال: الغناء والله الذي لا إله إلا هو؛ يرددها ثلاث مرات. وعن ابن عمر أنه الغناء؛ وكذلك قال عكرمة وميمون بن مهران ومكحول. وروى شعبة وسفيان عن الحكم وحماد عن إبراهيم قال قال عبدالله بن مسعود: الغناء ينبت النفاق في القلب؛ وقاله مجاهد، وزاد: إن لهو الحديث في الآية الاستماع إلى الغناء وإلى مثله من الباطل. وقال الحسن: لهو الحديث المعازف والغناء. وقال القاسم بن محمد: الغناء باطل والباطل في النار. وقال ابن القاسم سألت مالكا عنه فقال: قال الله تعالى: «فماذا بعد الحق إلا الضلال» «يونس: 32» أفحق هو؟! وترجم البخاري «باب كل لهو باطل إذا شغل عن طاعة الله، ومن قال لصاحبه تعالى أقامرك» ، وقوله تعالى: «ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله بغير علم ويتخذها هزوا» فقوله: «إذا شغل عن طاعة الله» مأخوذ من قوله تعالى: «ليضل عن سبيل الله» . وعن الحسن أيضا: هو الكفر والشرك. وتأوله قوم على الأحاديث التي يتلهى بها أهل الباطل واللعب. وقيل: نزلت في النضر بن الحارث؛ لأنه اشترى كتب الأعاجم: رستم، واسفنديار؛ فكان يجلس بمكة، فإذا قالت قريش إن محمدا قال كذا ضحك منه، وحدثهم بأحاديث ملوك الفرس ويقول: حديثي هذا أحسن من حديث محمد؛ حكاه الفراء والكلبي وغيرهما. وقيل: كان يشتري المغنيات فلا يظفر بأحد يريد الإسلام إلا انطلق به إلى قينته فيقول: أطعميه واسقيه وغنيه؛ ويقول: هذا خير مما يدعوك إليه محمد من الصلاة والصيام وأن تقاتل بين يديه. وهذا القول والأول ظاهر في الشراء. وقالت طائفة: الشراء في هذه الآية مستعار، وإنما نزلت الآية في أحاديث قريش وتلهيهم بأمر الإسلام وخوضهم في الباطل. قال ابن عطية: فكان ترك ما يجب فعله وامتثال هذه المنكرات شراء لها؛ على حد قوله تعالى: «أولئك الذين اشتروا الضلالة بالهدى» «البقرة: 16» ؛ اشتروا الكفر بالإيمان، أي استبدلوه منه واختاروه عليه. وقال مطرف: شراء لهو الحديث استحبابه. قتادة: ولعله لا ينفق فيه مالا، ولكن سماعه شراؤه.قلت: القول الأول أولى ما قيل به في هذا الباب؛ للحديث المرفوع فيه، وقول الصحابة والتابعين فيه. وقد زاد الثعلبي والواحدي في حديث أبي أمامة: «وما من رجل يرفع صوته بالغناء إلا بعث الله عليه شيطانين أحدهما على هذا المنكب والآخر على هذا المنكب فلا يزالان يضربان بأرجلهما حتى يكون هو الذي يسكت» . وروى الترمذي وغيره من حديث أنس وغيره عن النبي صلى الله عليه وسلم أنه قال: «صوتان ملعونان فاجران أنهى عنهما: صوت مزمار ورنة شيطان عند نغمة ومرح ورنة عند مصيبة لطم خدود وشق جيوب» . وروى جعفر بن محمد عن أبيه عن جده عن علّي عليه السلام قال قال رسول الله صلى الله عليه وسلم: «بعثت بكسر المزامير» خرجه أبو طالب الغيلاني. وخرج ابن بشران عن عكرمة عن ابن عباس أن النبي صلى الله عليه وسلم قال: «بعثت بهدم المزامير والطبل» . وروى الترمذي من حديث علّي رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: «إذا فعلت أمتي خمس عشرة خصلة حل بها البلاء - فذكر منها: إذا اتخذت القينات والمعازف» . وفي حديث أبي هريرة: «وظهرت القيان والمعازف» . وروى ابن المبارك عن مالك بن أنس عن محمد بن المنكدر عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم: «من جلس إلى قينة يسمع منها صب في أذنه الآنك يوم القيامة» . وروى أسد بن موسى عن عبدالعزيز بن أبي سلمة عن محمد بن المنكدر قال: بلغنا أن الله تعالى يقول يوم القيامة: «أين عبادي الذين كانوا ينزهون أنفسهم وأسماعهم عن اللهو ومزامير الشيطان أحلوهم رياض المسك وأخبروهم أني قد أحللت عليهم رضواني» . وروى ابن وهب عن مالك عن محمد بن المنكدر مثله، وزاد بعد قوله «المسك: ثم يقول للملائكة أسمعوهم حمدي وشكري وثنائي، وأخبروهم ألا خوف عليهم ولا هم يحزنون» . وقد روي مرفوعا هذا المعنى من حديث أبي موسى الأشعري أنه قال قال رسول الله صلى الله عليه وسلم: «من استمع إلى صوت غناء لم يؤذن له أن يسمع الروحانيين» . فقيل: ومن الروحانيون يا رسول الله؟ قال: «قراء أهل الجنة» خرجه الترمذي الحكيم أبو عبدالله في نوادر الأصول، وقد ذكرنا في كتاب التذكرة مع نظائره: «فمن شرب الخمر في الدنيا لم يشربها في الآخرة، ومن لبس الحرير في الدنيا لم يلبسه في الآخرة» . إلى غير ذلك. وكل ذلك صحيح المعنى على ما بيناه هناك. ومن رواية مكحول عن عائشة قالت قال رسول الله صلى الله عليه وسلم: «من مات وعنده جارية مغنية فلا تصلوا عليه» .ولهذه الآثار وغيرها قال العلماء بتحريم الغناء. وهو الغناء المعتاد عند المشتهرين به، الذي يحرك النفوس ويبعثها على الهوى والغزل، والمجون الذي يحرك الساكن ويبعث الكامن؛ فهذا النوع إذا كان في شعر يشبب فيه بذكر النساء ووصف محاسنهن وذكر الخمور والمحرمات لا يختلف في تحريمه؛ لأنه اللهو والغناء المذموم بالاتفاق. فأما ما سلم من ذلك فيجوز القليل منه في أوقات الفرح؛ كالعرس والعيد وعند التنشيط على الأعمال الشاقة، كما كان في حفر الخندق وحدو أنجشة وسلمة بن الأكوع. فأما ما ابتدعته الصوفية اليوم من الإدمان على سماع المغاني بالآلات المطربة من الشبابات والطار والمعازف والأوتار فحرام. قال ابن العربّي: فأما طبل الحرب فلا حرج فيه؛ لأنه يقيم النفوس ويرهب العدو. وفي اليراعة تردد. والدف مباح. الجوهريّ: وربما سّموا قصبة الراعي التي يزمر بها هيرعة ويراعة. قال القشيريّ: ضرب بين يدي النبي صلى الله عليه وسلم يوم دخل المدينة، فهم أبو بكر بالزجر فقال رسول الله صلى الله عليه وسلم: «دعهن يا أبا بكر حتى تعلم اليهود أن ديننا فسيح» فكن يضربن ويقلن: نحن بنات النجار، حبذا محمد من جار. وقد قيل: إن الطبل في النكاح كالدف، وكذلك الآلات المشهرة للنكاح يجوز استعمالها فيه بما يحسن من الكلام ولم يكن فيه رفثالاشتغال بالغناء على الدوام سفه ترد به الشهادة، فإن لم يدم لم ترد. وذكر إسحاق بن عيسى الطباع قال: سألت مالك بن أنس عما يرخص فيه أهل المدينة من الغناء فقال: إنما يفعله عندنا الفساق. وذكر أبو الطيب طاهر بن عبدالله الطبريّ قال: أما مالك بن أنس فإنه نهى عن الغناء وعن استماعه، وقال: إذا اشترى جارية ووجدها مغنية كان له ردها بالعيب؛ وهو مذهب سائر أهل المدينة؛ إلا إبراهيم بن سعد فإنه حكى عنه زكريا الساجي أنه كان لا يرى به بأسا. وقال ابن خويز منداد: فأما مالك فيقال عنه: إنه كان عالما بالصناعة وكان مذهبه تحريمها. وروي عنه أنه قال: تعلمت هذه الصناعة وأنا غلام شاب، فقالت لي أمي: أي بنّي! إن هذه الصناعة يصلح لها من كان صبيح الوجه ولست كذلك، فطلب العلوم الدينية؛ فصحبت ربيعة فجعل الله في ذلك خيرا. قال أبو الطيب الطبري: وأما مذهب أبي حنيفة فإنه يكره الغناء مع إباحته شرب النبيذ، ويجمل سماع الغناء من الذنوب. وكذلك مذهب سائر أهل الكوفة: إبراهيم والشعبي وحماد والثوري وغيرهم، لا اختلاف بينهم في ذلك. وكذلك لا يعرف بين أهل البصرة خلاف في كراهية ذلك والمنع منه؛ إلا ما روي عن عبيدالله بن الحسن العنبري أنه كان لا يرى به بأسا. قال: وأما مذهب الشافعّي فقال: الغناء مكروه يشبه الباطل، ومن استكثر منه فهو سفيه ترد شهادته. وذكر أبو الفرج الجوزي عن إمامه أحمد بن حنبل ثلاث روايات قال: وقد ذكر أصحابنا عن أبي بكر الخلال وصاحبه عبدالعزيز إباحة الغناء، وإنما أشاروا إلى ما كان في زمانهما من القصائد الزهديات؛ قال: وعلى هذا يحمل ما لم يكرهه أحمد؛ ويدل عليه أنه سئل عن رجل مات وخلف ولدا وجارية مغنية فاحتاج الصبي إلى بيعها فقال: تباع على أنها ساذجة لا على أنها مغنية. فقيل له: إنها تساوي ثلاثين ألفا؛ ولعلها إن بيعت ساذجة تساوي عشرين ألفا؟ فقال: لا تباع إلا على أنها ساذجة. قال أبو الفرج: وإنما قال أحمد هذا لأن هذه الجارية المغنية لا تغني بقصائد الزهد، بل بالأشعار المطربة المثيرة إلى العشق.وهذا دليل على أن الغناء محظور؛ إذ لو لم يكن محظورا ما جاز تفويت المال على اليتيم. وصار هذا كقول أبي طلحة للنبي صلى الله عليه وسلم: عندي خمر لأيتام؟ فقال: «أرِقْها» . فلو جاز استصلاحها لما أمر بتضييع مال اليتامى. قال الطبري: فقد أجمع علماء الأمصار على كراهة الغناء والمنع منه. وإنما فارق الجماعة إبراهيم بن سعد وعبيدالله العنبري؛ وقد قال رسول الله صلى الله عليه وسلم: «عليكم بالسواد الأعظم. ومن فارق الجماعة مات ميتة جاهلية» . قال أبو الفرج: وقال القفال من أصحابنا: لا تقبل شهادة المغني والرقاص.قلت: وإذ قد ثبت أن هذا الأمر لا يجوز فأخذ الأجرة عليه لا تجوز. وقد ادعى أبو عمر بن عبدالبر الإجماع على تحريم الأجرة على ذلك. وقد مضى في الأنعام عند قوله: «وعنده مفاتح الغيب» «الأنعام: 59» وحسبك.قال القاضي أبو بكر بن العربي: وأما سماع القينات فيجوز للرجل أن يسمع غناء جاريته؛ إذ ليس شيء منها عليه حراما لا من ظاهرها ولا من باطنها، فكيف يمنع من التلذذ بصوتها. أما أنه لا يجوز انكشاف النساء للرجال ولا هتك الأستار ولا سماع الرفث، فإذا خرج ذلك إلى ما لا يحل ولا يجوز منع من أوله واجتث من أصله. وقال أبو الطيب الطبري: أما سماع الغناء من المرأة التي ليست بمحرم فإن أصحاب الشافعي قالوا لا يجوز، سواء كانت حرة أو مملوكة. قال: وقال الشافعي: وصاحب الجارية إذا جمع الناس لسماعها فهو سفيه ترد شهادته؛ ثم غلظ القول فيه فقال: فهي دياثة. وإنما جعل صاحبها سفيها لأنه دعا الناس إلى الباطل، ومن دعا الناس إلى الباطل كان سفيها.قوله تعالى: «ليضل عن سبيل الله» قراءة العامة بضم الياء؛ أي ليضل غيره عن طريق الهدى، وإذا أضل غيره فقد ضل. وقرأ ابن كثير وابن محيصن وحميد وأبو عمرو ورويس وابن أبي إسحاق «بفتح الياء» على اللازم؛ أي ليضل هو نفسه. «ويتخذها هزوا» قراءة المدنيين وأبي عمرو وعاصم بالرفع عطفا على «من يشتري» ويجوز أن يكون مستأنفا. وقرأ الأعمش وحمزة والكسائي: «ويتخذها» بالنصب عطفا على «ليضل» . ومن الوجهين جميعا لا يحسن الوقف على قوله: «بغير علم» والوقف على قوله: «هزوا» ، والهاء في «يتخذها» كناية عن الآيات. ويجوز أن يكون كناية عن السبيل؛ لأن السبيل يؤنث ويذكر. «أولئك لهم عذاب مهين» أي شديد يهينهم قال الشاعر:ولقد جزعت إلى النصارى بعدما لقي الصليب من العذاب مهينا


وَإِذَا تُتْلَى عَلَيْهِ آيَاتُنَا وَلَّى مُسْتَكْبِراً كَأَن لَّمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْراً فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ

وإذا تتلى عليه آياتنا ولى مستكبرا كأن لم يسمعها كأن في أذنيه وقرا فبشره بعذاب أليمقوله تعالى: «وإذا تتلى عليه آياتنا» يعني القرآن. «ولى» أي أعرض. «مستكبرا» نصب على الحال. «كأن لم يسمعها كأن في أذنيه وقرا» ثقلا وصمما. وقد تقدم. «فبشره بعذاب أليم» تقدم.


إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتُ النَّعِيمِ

إن الذين آمنوا وعملوا الصالحات لهم جنات النعيم. انظر تفسير الآية 9


خَالِدِينَ فِيهَا وَعْدَ اللَّهِ حَقّاً وَهُوَ الْعَزِيزُ الْحَكِيمُ

قوله تعالى: «إن الذين آمنوا وعملوا الصالحات لهم جنات النعيم» لما ذكر عذاب الكفار ذكر نعيم المؤمنين. «خالدين فيها» أي دائمين. «وعد الله حقا» أي وعدهم الله هذا وعدا حقا لا خلف فيه. «وهو العزيز الحكيم» تقدم.


خَلَقَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا وَأَلْقَى فِي الْأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِكُمْ وَبَثَّ فِيهَا مِن كُلِّ دَابَّةٍ وَأَنزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ

خلق السماوات بغير عمد ترونها وألقى في الأرض رواسي أن تميد بكم وبث فيها من كل دابة وأنزلنا من السماء ماء فأنبتنا فيها من كل زوج كريم. انظر تفسير الآية 11


هَذَا خَلْقُ اللَّهِ فَأَرُونِي مَاذَا خَلَقَ الَّذِينَ مِن دُونِهِ بَلِ الظَّالِمُونَ فِي ضَلَالٍ مُّبِينٍ

قوله تعالى: «خلق السماوات بغير عمد ترونها» تكون «ترونها» في موضع خفض على النعت لـ «عمد» فيمكن أن يكون ثم عمد ولكن لا ترى. ويجوز أن تكون في موضع نصب على الحال من «السماوات» ولا عمد ثم البتة. النحاس: وسمعت علي بن سليمان يقول: الأولى أن يكون مستأنفا، ولا عمد ثم؛ قاله مكي. ويكون «بغير عمد» التمام. وقد مضى في «الرعد» الكلام في هذه الآية. «وألقى في الأرض رواسي» أي جبالا ثوابت. «أن تميد بكم» في موضع نصب؛ أي كراهية أن تميد. والكوفيون يقدرونه بمعنى لئلا تميد. «وبث فيها من كل دابة وأنزلنا من السماء ماء فأنبتنا فيها من كل زوج كريم» عن ابن عباس: من كل لون حسن. وتأوله الشعبي على الناس؛ لأنهم مخلوقون من الأرض؛ قال: من كان منهم يصير إلى الجنة فهو الكريم، ومن كان منهم يصير إلى النار فهو اللئيم. وقد تأول غيره أن النطفة مخلوقة من تراب، وظاهر القرآن يدل على ذلك.قوله تعالى: «هذا خلق الله» مبتدأ وخبر. والخلق بمعنى المخلوق؛ أي هذا الذي ذكرته مما تعاينون «خلق الله» أي مخلوق الله، أي خلقها من غير شريك. «فأروني» معاشر المشركين «ماذا خلق الذين من دونه» يعني الأصنام. «بل الظالمون» أي المشركون «في ضلال مبين» أي خسران ظاهر. «وما» استفهام في موضع رفع بالابتداء وخبره «ذا» وذا بمعنى الذي. و «خلق» واقع على هاء محذوفة؛ تقديره فأروني أي شيء خلق الذين من دونه؛ والجملة في موضع نصب بـ «أروني» وتضمر الهاء مع «خلق» تعود على الذين؛ أي فأروني الأشياء التي خلقها الذين من دونه. وعلى هذا القول تقول: ماذا تعلمت، أنحو أم شعر. ويجوز أن تكون «ما» في موضع نصب بـ «أروني» و «ذا» زائد؛ وعلى هذا القول يقول: ماذا تعلمت، أنحوا أم شعرا.


وَلَقَدْ آتَيْنَا لُقْمَانَ الْحِكْمَةَ أَنِ اشْكُرْ لِلَّهِ وَمَن يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ حَمِيدٌ

ولقد آتينا لقمان الحكمة أن اشكر لله ومن يشكر فإنما يشكر لنفسه ومن كفر فإن الله غني حميدقوله تعالى: «ولقد آتينا لقمان الحكمة» مفعولان. ولم ينصرف «لقمان» لأن في آخره ألفا ونونا زائدتين؛ فأشبه فعلان الذي أنثاه فعلى فلم ينصرف في المعرفة لأن ذلك ثقل ثان، وانصرف في النكرة لأن أحد الثقلين قد زال؛ قاله النحاس. وهو لقمان بن باعوراء بن ناحور بن تارح، وهو آزر أبو إبراهيم؛ كذا نسبه محمد بن إسحاق. وقيل: هو لقمان بن عنقاء بن سرون وكان نوبيا من أهل أيلة؛ ذكره السهيلي. قال وهب: كان ابن أخت أيوب. وقال مقاتل: ذكر أنه كان ابن خالة أيوب. الزمخشري: وهو لقمان بن باعوراء ابن أخت أيوب أو ابن خالته، وقيل كان من أولاد آزر، عاش ألف سنة وأدركه داود عليه الصلاة والسلام وأخذ عنه العلم، وكان يفتي قبل مبعث داود، فلما بعث قطع الفتوى فقيل له، فقال: ألا أكتفي إذ كفيت. وقال الواقدي: كان قاضيا في بني إسرائيل. وقال سعيد ابن المسيب: كان لقمان أسود من سودان مصر ذا مشافر، أعطاه الله تعالى الحكمة ومنعه النبوة؛ وعلى هذا جمهور أهل التأويل إنه كان وليا ولم يكن نبيا. وقال بنبوته عكرمة والشعبي؛ وعلى هذا تكون الحكمة النبوة. والصواب أنه كان رجلا حكيما بحكمة الله تعالى - وهي الصواب في المعتقدات والفقه في الدين والعقل - قاضيا في بني إسرائيل، أسود مشقق الرجلين ذا مشافر، أي عظيم الشفتين؛ قاله ابن عباس وغيره. وروي من حديث ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «لم يكن لقمان نبيا ولكن كان عبدا كثير التفكر حسن اليقين، أحب الله تعالى فأحبه، فمّن عليه بالحكمة، وخيره في أن يجعله خليفة يحكم بالحق؛ فقال: رب، إن خيرتني قبلت العافية وتركت البلاء، وإن عزمت علّي فسمعا وطاعة فإنك ستعصمني؛ ذكره ابن عطية. وزاد الثعلبي: فقالت له الملائكة بصوت لا يراهم: لم يا لقمان؟ قال: لأن الحاكم بأشد المنازل وأكدرها، يغشاه المظلوم من كل مكان، إن يعن فبالحرى أن ينجو، وإن أخطأ أخطأ طريق الجنة. ومن يكن في الدنيا ذليلا فذلك خير من أن يكون فيها شريفا. ومن يختر الدنيا على الآخرة نفته الدنيا ولا يصيب الآخرة. فعجبت الملائكة من حسن منطقه؛ فنام نومة فأعطي الحكمة فانتبه يتكلم بها. ثم نودي داود بعده فقبلها - يعني الخلافة - ولم يشترط ما اشترطه لقمان، فهوى في الخطيئة غير مرة، كل ذلك يعفو الله عنه. وكان لقمان يوازره بحكمته؛ فقال له داود: طوبى لك يا لقمان! أعطيت الحكمة وصرف عنك البلاء، وأعطى داود الخلافة وابتلي بالبلاء والفتنة. وقال قتادة: خير الله تعالى لقمان بين النبوة والحكمة؛ فاختار الحكمة على النبوة؛ فأتاه جبريل عليه السلام وهو نائم فذر عليه الحكمة فأصبح وهو ينطق بها؛ فقيل كيف اخترت الحكمة على النبوة وقد خيرك ربك؟ فقال: إنه لو أرسل إلي بالنبوة عزمة لرجوت فيها العون منه، ولكنه خيرني فخفت أن أضعف عن النبوة، فكانت الحكمة أحب إلي.واختلف في صنعته؛ فقيل: كان خياطا؛ قاله سعيد بن المسيب، وقال لرجل أسود: لا تحزن من أنك أسود، فإنه كان من خير الناس ثلاثة من السودان: بلال ومهجع مولى عمر ولقمان. وقيل: كان يحتطب كل يوم لمولاه حزمة حطب. وقال لرجل ينظر إليه: إن كنت تراني غليظ الشفتين فإنه يخرج من بينهما كلام رقيق، وإن كنت تراني أسود فقلبي أبيض. وقيل: كان راعيا، فرآه رجل كان يعرفه قبل ذلك فقال له: ألست عبد بني فلان؟ قال بلى. قال: فما بلغ بك ما أرى؟ قال: قدر الله، وأدائي الأمانة، وصدق الحديث، وترك ما لا يعنيني؛ قاله عبدالرحمن بن زيد بن جابر. وقال خالد الربعي: كان نجارا؛ فقال له سيده: اذبح لي شاة وأتني بأطيبها مضغتين؛ فأتاه باللسان والقلب؛ فقال له: ما كان فيها شيء أطيب من هذين؟ فسكت، ثم أمره بذبح شاة أخرى ثم قال له: ألق أخبثها مضغتين؛ فألقى اللسان والقلب؛ فقال له: أمرتك أن تأتيني بأطيب مضغتين فأتيتني باللسان والقلب، وأمرتك أن تلقي أخبثها فألقيت اللسان والقلب؟! فقال له: إنه ليس شيء أطيب منهما إذا طابا، ولا أخبث منهما إذا خبثا.قلت: هذا معناه مرفوع في غير ما حديث؛ من ذلك قوله صلى الله عليه وسلم: (ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب» . وجاء في اللسان آثار كثيرة صحيحة وشهيرة؛ منها قوله عليه السلام: «من وقاه الله شر اثنتين ولج الجنة: ما بين لحييه ورجليه...» الحديث. وحكم لقمان كثيرة مأثورة هذا منها. وقيل له: أي الناس شر؟ قال: الذي لا يبالي أن رآه الناس مسيئا.قلت: وهذا أيضا مرفوع معنى، قال صلى الله عليه وسلم: «كل أمتي معافى إلا المجاهرون وإن من المجاهرة أن يعمل الرجل بالليل عملا ثم يصبح وقد ستره الله فيقول يا فلان عملت البارحة كذا وكذا وقد بات يستره ربه ويصبح يكشف ستر الله عنه» . رواه أبو هريرة خرجه البخاري. وقال وهب بن منبه: قرأت من حكمة لقمان أرجح من عشرة آلاف باب. وروي أنه دخل على داود عليه السلام وهو يسرد الدروع، وقد لين الله له الحديد كالطين فأراد أن يسأل، فأدركته الحكمة فسكت؛ فلما أتمها لبسها وقال: نعم لبوس الحرب أنت. فقال: الصمت حكمة، وقليل فاعله. فقال له داود: بحق ما سميت حكيما.قوله تعالى: «أن اشكر لله» فيه تقديران: أحدهما أن تكون «أن» بمعنى أي مفسرة؛ أي قلنا له اشكر. والقول الآخر أنها في موضع نصب والفعل داخل في صلتها؛ كما حكى سيبويه: كتبت إليه أن قم؛ إلا أن هذا الوجه عنده بعيد. وقال الزجاج: المعنى ولقد آتينا لقمان الحكمة لأن يشكر الله تعالى. وقيل: أي بأن اشكر لله تعالى فشكر؛ فكان حكيما بشكره لنا. والشكر لله: طاعته فيما أمر به. وقد مضى القول في حقيقته لغة ومعنى في «البقرة» وغيرها. «ومن يشكر فإنما يشكر لنفسه» أي من يطع الله تعالى فإنما يعمل لنفسه؛ لأن نفع الثواب عائد إليه. «ومن كفر» أي كفر النعم فلم يوحد الله «فإن الله غني» عن عبادة خلقه «حميد» عند الخلق؛ أي محمود. وقال يحيى بن سلام: «غني» عن خلقه «حميد» في فعله.


وَإِذْ قَالَ لُقْمَانُ لِابْنِهِ وَهُوَ يَعِظُهُ يَا بُنَيَّ لَا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ

وإذ قال لقمان لابنه وهو يعظه يا بني لا تشرك بالله إن الشرك لظلم عظيمقوله تعالى: «وإذ قال لقمان لابنه وهو يعظه» قال السهيلي: اسم ابنه ثاران؛ في قول الطبري والقتبي. وقال الكلبي: مشكم. وقيل أنعم؛ حكاه النقاش. وذكر القشيري أن ابنه وامرأته كانا كافرين فما زال يعظهما حتى أسلما.قلت: ودل على هذا قوله: وفي صحيح مسلم وغيره عن عبدالله قال: لما نزلت «الذين آمنوا ولم يلبسوا إيمانهم بظلم» «الأنعام: 82» شق ذلك على أصحاب رسول الله صلى الله عليه وسلم وقالوا: أينا لا يظلم نفسه؟ فقال رسول الله صلى الله عليه وسلم: «ليس هو كما تظنون إنما هو كما قال لقمان لابنه: يا بني لا تشرك بالله إن الشرك لظلم عظيم» . واختلف في قوله: «إن الشرك لظلم عظيم» فقيل: إنه من كلام لقمان. وقيل: هو خبر من الله تعالى منقطعا من كلام لقمان متصلا به في تأكيد المعنى؛ ويؤيد هذا الحديث المأثور أنه لما نزلت: «الذين آمنوا ولم يلبسوا إيمانهم بظلم» «الأنعام: 82» أشفق أصحاب رسول الله صلى الله عليه وسلم وقالوا: أينا لم يظلم؛ فأنزل الله تعالى: «إن الشرك لظلم عظيم » فسكن إشفاقهم، وإنما يسكن إشفاقهم بأن يكون خبرا من الله تعالى؛ وقد يسكن الإشفاق بأن يذكر الله ذلك عن عبد قد وصفه بالحكمة والسداد. و «إذ» في موضع نصب بمعنى اذكر. وقال الزجاج في كتابه في القرآن: إن «إذ» في موضع نصب بـ «آتينا» والمعنى: ولقد آتينا لقمان الحكمة إذ قال. النحاس: وأحسبه غلطا؛ لأن في الكلام واوا تمنع من ذلك. وقال: «يا بنيِّ» بكسر الياء؛ لأنها دالة على الياء المحذوفة، ومن فتحها فلخفة الفتحة عنده؛ وقد مضى في «هود» القول في هذا. وقوله: «يا بني» ليس هو على حقيقة التصغير وإن كان على لفظه، وإنما هو على وجه الترقيق؛ كما يقال للرجل: يا أخي، وللصبي هو كويس.


وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْناً عَلَى وَهْنٍ وَفِصَالُهُ فِي عَامَيْنِ أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ الْمَصِيرُ

ووصينا الإنسان بوالديه حملته أمه وهنا على وهن وفصاله في عامين أن اشكر لي ولوالديك إلي المصير. انظر تفسير الآية 15


وَإِن جَاهَدَاكَ عَلى أَن تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفاً وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

قوله تعالى: «ووصينا الإنسان بوالديه» هاتان الآيتان اعتراض بين أثناء وصية لقمان. وقيل: إن هذا مما أوصى به لقمان ابنه؛ أخبر الله به عنه؛ أي قال لقمان لابنه: لا تشرك بالله ولا تطع في الشرك والديك، فإن الله وصى بهما في طاعتهما مما لا يكون شركا ومعصية لله تعالى. وقيل: أي وإذ قال لقمان لابنه؛ فقلنا للقمان فيما آتيناه من الحكمة ووصينا الإنسان بوالديه؛ أي قلنا له اشكر لله، وقلنا له ووصينا الإنسان. وقيل: وإذ قال لقمان لابنه، لا تشرك، ونحن وصينا الإنسان بوالديه حسنا، وأمرنا الناس بهذا، وأمر لقمان به ابنه؛ ذكر هذه الأقوال القشيري. والصحيح أن هاتين الآيتين نزلتا في شأن سعد بن أبي وقاص؛ كما تقدم في «العنكبوت» وعليه جماعة المفسرين.وجملة هذا الباب أن طاعة الأبوين لا تراعى في ركوب كبيرة ولا في ترك فريضة على الأعيان، وتلزم طاعتهما في المباحات، ويستحسن في ترك الطاعات الندب؛ ومنه أمر الجهاد الكفاية، والإجابة للأم في الصلاة مع إمكان الإعادة؛ على أن هذا أقوى من الندب؛ لكن يعلل بخوف هلكة عليها، ونحوه مما يبيح قطع الصلاة فلا يكون أقوى من الندب. وخالف الحسن في هذا التفصيل فقال: إن منعته أمه من شهود العشاء شفقة فلا يطعها.لما خص تعالى الأم بدرجة ذكر الحمل وبدرجة ذكر الرضاع حصل لها بذلك ثلاث مراتب، وللأب واحدة؛ وأشبه ذلك قوله صلى الله عليه وسلم حين قال له رجل من أبّر؟ قال: «أمك» قال ثم من؟ قال: «أمك» قال ثم من؟ قال: «أمك» قال ثم من؟ قال: «أبوك» فجعل له الّربع من المبرة كما في هذه الآية؛ وقد مضى هذا كله في «الإسراء» .قوله تعالى: «وهنا على وهن» أي حملته في بطنها وهي تزداد كل يوم ضعفا على ضعف. وقيل: المرأة ضعيفة الخلقة ثم يضعفها الحمل. وقرأ عيسى الثقفّي: «وهنا على وهن» بفتح الهاء فيهما؛ ورويت عن أبي عمرو، وهما بمعنى واحد. قال قعنب بن أم صاحب:هل للعواذل من ناه فيزجرها إن العواذل فيها الأين والوهنيقال: وهن يهن، ووهن يوهن ووهن، يهن؛ مثل ورم يرم. وانتصب «وهنا» على المصدر؛ ذكره القشيري. النحاس: على المفعول الثاني بإسقاط حرف الجر؛ أي حملته بضعف على ضعف. وقرأ الجمهور: «وفصاله» وقرأ الحسن ويعقوب: «وفصله» وهما لغتان، أي وفصاله في انقضاء عامين؛ والمقصود من الفصال الفطام، فعبّر بغايته ونهايته. ويقال: انفصل عن كذا أي تميّز؛ وبه سمي الفصيل.الناس مجمعون على العامين في مدة الرضاع في باب الأحكام والنفقات، وأما في تحريم اللبن فحّددت فرقة بالعام لا زيادة ولا نقص. وقالت فرقة: العامان وما اتصل بهما من الشهر ونحوه إذا كان متصل الرضاع. وقالت فرقة: إن فطم الصبّي قبل العامين وترك اللبن فإن ما شرب بعد ذلك في الحولين لا يحّرم؛ وقد مضى هذا في «البقرة» مستوفى.قوله تعالى: «أن اشكر لي» «أن» في موضع نصب في قول الزجاج، وأن المعنى: ووصينا الإنسان بوالديه أن اشكر لي. النحاس: وأجود منه أن تكون «أن» مفسرة، والمعنى: قلنا له أن اشكر لي ولوالديك. قيل: الشكر لله على نعمة الإيمان، وللوالدين على نعمة التربية. وقال سفيان بن عيينة: من صلى الصلوات الخمس فقد شكر الله تعالى، ومن دعا لوالديه في أدبار الصلوات فقد شكرهما.قوله تعالى: «وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما» قد بينا أن هذه الآية والتي قبلها نزلتا في شأن سعد بن أبي وقاص لما أسلم، وأن أمه وهي حمنة بنت أبي سفيان بن أمية حلفت ألا تأكل؛ كما تقدم في الآية قبلها.قوله تعالى: «وصاحبهما في الدنيا معروفا» نعت لمصدر محذوف؛ أي مصاحبا معروفا؛ يقال صاحبته مصاحبة ومصاحبا. و «معروفا» أي ما يحسن.والآية دليل على صلة الأبوين الكافرين بما أمكن من المال إن كانا فقير، وإلانة القول والدعاء إلى الإسلام برفق. وقد قالت أسماء بنت أبي بكر الصديق للنبّي عليه الصلاة والسلام وقد قدمت عليه خالتها وقيل أمها من الرضاعة فقالت: يا رسول الله، إن أمي قدمت علّي وهي راغبة أفأصلها؟ قال: «نعم» . وراغبة قيل معناه: عن الإسلام. قال ابن عطية: والظاهر عندي أنها راغبة في الصلة، وما كانت لتقدم على أسماء لولا حاجتها. ووالدة أسماء هي قتيلة بنت عبد العّزى بن عبد أسد. وأم عائشة وعبدالرحمن هي أم رومان قديمة الإسلام.قوله تعالى: «واتبع سبيل من أناب إلي» وصية لجميع العالم؛ كأن المأمور الإنسان. و «أناب» معناه مال ورجع إلى الشيء؛ وهذه سبيل الأنبياء والصالحين. وحكى النقاش أن المأمور سعد، والذي أناب أبو بكر؛ وقال: إن أبا بكر لما أسلم أتاه سعد وعبدالرحمن بن عوف وعثمان وطلحة وسعيد والزبير فقالوا: آمنت! قال نعم؛ فنزلت فيه: «أمن هو قانت آناء الليل ساجدا وقائما يحذر الآخرة ويرجوا رحمة ربه» «الزمر: 9» فلما سمعها الستة آمنوا؛ فأنزل الله تعالى فيهم: «والذين اجتنبوا الطاغوت أن يعبدوها وأنابوا إلى الله لهم البشرى» إلى قوله «أولئك الذين هداهم الله» «الزمر: 17 - 18» . قيل: الذي أناب النبي صلى الله عليه وسلم. وقال ابن عباس: ولما أسلم سعد أسلم معه أخواه عامر وعويمر؛ فلم يبق منهم مشرك إلا عتبة. ثم توعد عز وجل ببعث من في القبور والرجوع إليه للجزاء والتوقيف على صغير الأعمال وكبيرها.


يَا بُنَيَّ إِنَّهَا إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُن فِي صَخْرَةٍ أَوْ فِي السَّمَاوَاتِ أَوْ فِي الْأَرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ

يا بني إنها إن تك مثقال حبة من خردل فتكن في صخرة أو في السماوات أو في الأرض يأت بها الله إن الله لطيف خبيرالمعنى: وقال لقمان لابنه يا بنّي. وهذا القول من لقمان إنما قصد به إعلام ابنه بقدر قدرة الله تعالى. وهذه الغاية التي أمكنه أن يفهمه، لأن الخردلة يقال: إن الحّس لا يدرك لها ثقلا، إذ لا ترجح ميزانا. أي لو كان للإنسان رزق مثقال حّبة خردل في هذه المواضع جاء الله بها حتى يسوقها إلى من هي رزقه؛ أي لا تهتم للرزق حتى تشتغل به عن أداء الفرائض، وعن اتباع سبيل من أناب إلّي.قلت: ومن هذا المعنى قول النبي صلى الله عليه وسلم لعبدالله بن مسعود: «لا تكثر همك ما يقدر يكون وما ترزق يأتيك» . وقد نطقت هذه الآية بأن الله تعالى قد أحاط بكل شيء علما، وأحصى كل شيء عددا؛ سبحانه لا شريك له. وروي أن ابن لقمان سأل أباه عن الحبة التي تقع في سفل البحر أيعلمها الله؟ فراجعه لقمان بهذه الآية. وقيل: المعنى أنه أراد الأعمال، المعاصي والطاعات؛ أي إن تك الحسنة أو الخطيئة مثقال حبة يأت بها الله؛ أي لا تفوت الإنسان المقدر وقوعها منه. وبهذا المعنى يتحصل في الموعظة ترجية وتخويف مضاف ذلك إلى تبيين قدرة الله تعالى. وفي القول الأول ليس فيه ترجية ولا تخويف.قوله تعالى: «مثقال حبة» عبارة تصلح للجواهر، أي قدر حبة، وتصلح للأعمال؛ أي ما يزنه على جهة المماثلة قدر حبة. ومما يؤيد قول من قال هي من الجواهر: قراءة عبدالكريم الجزري «فتكن» بكسر الكاف وشد النون، من الكّن الذي هو الشيء المغطى. وقرأ جمهور القّراء: «إن تك» بالتاء من فوق «مثقال» بالنصب على خبر كان، واسمها مضمر تقديره: مسألتك، على ما روي، أو المعصية والطاعة على القول الثاني؛ ويدل على صحته قول ابن لقمان لأبيه: يا أبت إن عملت الخطيئة حيث لا يراني أحد كيف يعلمها الله؟ فقال لقمان له: «يا بني إنها إن تك مثقال حبة من خردل فتكن في صخرة» الآية. فما زال ابنه يضطرب حتى مات؛ قاله مقاتل. والضمير في «إنها» ضمير القصة؛ كقولك: إنها هند قائمة؛ أي القصة إنها إن تك مثقال حبة. والبصريون يجيزون: إنها زيد ضربته؛ بمعنى إن القصة. والكوفيون لا يجيزون هذا إلا في المؤنث كما ذكرنا. وقرأ نافع: «مثقال» بالرفع، وعلى هذا «تك» يرجع إلى معنى خردلة؛ أي إن تك حبة من خردل. وقيل: أسند إلى المثقال فعلا فيه علامة التأنيث من حيث انضاف إلى مؤنث هو منه؛ لأن مثقال الحبة من الخردل إما سيئة أو حسنة؛ كما قال: «فله عشر أمثالها» «الأنعام: 160» فأنث وإن كان المثل مذكرا؛ لأنه أراد الحسنات. ومن هذا قول الشاعر:مشين كما اهتزت رماح تسفهت أعاليها مر الرياح النواسمو «تك» ها هنا بمعنى تقع فلا تقتضي خبرا.قوله تعالى: «فتكن في صخرة» قيل: معنى الكلام المبالغة والانتهاء في التفهيم؛ أي أن قدرته تعالى تنال ما يكون في تضاعيف صخرة وما يكون في السماء والأرض. وقال ابن عباس: الصخرة تحت الأرضين السبع وعليها الأرض. وقيل: هي الصخرة على ظهر الحوت. وقال السّدي: هي صخرة ليست في السموات والأرض، بل هي وراء سبع أرضين عليها ملك قائم؛ لأنه قال: «أو في السموات أو في الأرض» وفيهما غنية عن قوله: «فتكن في صخرة» ؛ وهذا الذي قاله ممكن، ويمكن أن يقال: قوله: «فتكن في صخرة» تأكيد؛ كقوله: «اقرأ باسم ربك الذي خلق. خلق الإنسان من علق» «العلق: 2» ، وقول: «سبحان الذي أسرى بعبده ليلا» «الإسراء: 1» .


يَا بُنَيَّ أَقِمِ الصَّلَاةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ

يا بني أقم الصلاة وأمر بالمعروف وانه عن المنكر واصبر على ما أصابك إن ذلك من عزم الأمورقوله تعالى: «يا بني أقم الصلاة» وصّى ابنه بعظم الطاعات وهي الصلاة والأمر بالمعروف والنهي عن المنكر. وهذا إنما يريد به بعد أن يمتثل ذلك هو في نفسه ويزدجر عن المنكر، وهنا هي الطاعات والفضائل أجمع. ولقد أحسن من قال:وابدأ بنفسك فانهها عن غَيها فإذا انتهت عنه فأنت حكيمفي أبيات تقدم في «البقرة» ذكرها. «واصبر على ما أصابك» يقتضي حضا على تغيير المنكر وإن نالك ضرر؛ فهو إشعار بأن المغير أحيانا؛ وهذا القدر على جهة الندب والقوة في ذات الله؛ وأما على اللزوم فلا، وقد مضى الكلام في هذا مستوفى في «آل عمران والمائدة» . وقيل: أمره بالصبر على شدائد الدنيا كالأمراض وغيرها، وألا يخرج من الجزع إلى معصية الله عز وجل؛ وهذا قول حسن لأنه يعّم. «إن ذلك من عزم الأمور» قال ابن عباس: من حقيقة الإيمان الصبر على المكاره. وقيل: إن إقامة الصلاة والأمر بالمعروف والنهي عن المنكر من عزم الأمور؛ أي مما عزمه الله وأمر به؛ قاله ابن جريج. ويحتمل أن يريد أن ذلك من مكارم الأخلاق وعزائم أهل الحزم السالكين طريق النجاة. وقول ابن جريج صوب.


وَلَا تُصَعِّرْ خَدَّكَ لِلنَّاسِ وَلَا تَمْشِ فِي الْأَرْضِ مَرَحاً إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ

ولا تصعر خدك للناس ولا تمش في الأرض مرحا إن الله لا يحب كل مختال فخورقرأ نافع وأبو عمرو وحمزة والكسائي وابن محيصن: «تصاعر» بالألف بعد الصاد. وقرأ ابن كثير وعاصم وابن عامر والحسن ومجاهد: «تُصَعّر» وقرأ الجحدري: «تُصْعر» بسكون الصاد؛ والمعنى متقارب. والصعر: الميل؛ ومنه قول الأعرابي: وقد أقام الدهر صعري، بعد أن أقمت صعره. ومنه قول عمرو بن حنّي التغلبي:وكنا إذا الجبار صعر خده أقمنا له من ميله فتقومِوأنشده الطبري: «فتقوما» . قال ابن عطية: وهو خطأ؛ لأن قافية الشعر مخفوضة. وفي بيت آخر: أقمنا له من خّده المتصعر قال الهروي: «لا تصاعر» أي لا تعرض عنهم تكبرا عليهم؛ يقال: أصاب البعير صعر وصيد إذ أصابه داء يلوي منه عنقه. ثم يقال للمتكبر: فيه صعر وصيد؛ فمعنى: «لا تصعر» أي لا تلزم خّدك الصعر. وفي الحديث: «يأتي على الناس زمان ليس فيهم إلا أصعر أو أبتر» والأصعر: المعرض بوجهه كبرا؛ وأراد رذالة الناس الذين لا دين لهم. وفي الحديث: «كل صعار ملعون» أي كل ذي أبهة وكبر.معنى الآية: ولا تمل خّدك للناس كبرا عليهم وإعجابا واحتقارا لهم. وهذا تأويل ابن عباس وجماعة. وقيل: هو أن تلوي شدقك إذا ذكر الرجل عندك كأنك تحتقره؛ فالمعنى: أقبل عليهم متواضعا مؤنسا مستأنسا، وإذا حدثك أصغرهم فاصغ إليه حتى يكمل حديثه. وكذلك كان النبي صلى الله عليه وسلم يفعل.قلت: ومن هذا المعنى ما رواه مالك عن ابن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: «لا تباغضوا ولا تدابروا ولا تحاسدوا وكونوا عباد الله إخوانا، ولا يحل لمسلم أن يهجر أخاه فوق ثلاث» . فالتدابر الإعراض وترك الكلام والسلام ونحوه. وإنما قيل للإعراض تدابر لأن من أبغضته أعرضت عنه ووليته دبرك؛ وكذلك يصنع هو بك. ومن أحببته أقبلت عليه بوجهك وواجهته لتسره ويسرك؛ فمعنى التدابر موجود فيمن صعر خده، وبه فسر مجاهد الآية. وقال ابن خويز منداد: قوله: «ولا تصاعر خّدك للناس» كأنه نهى أن يذل الإنسان نفسه من غير حاجة؛ ونحو ذلك روي عن النبي صلى الله عليه وسلم أنه قال: «ليس للإنسان أن يذل نفسه» .قوله تعالى: «ولا تمش في الأرض مرحا» أي متبخترا متكبرا، مصدر في موضع الحال، وقد مضى في «الإسراء» . وهو النشاط والمشي فرحا في غير شغل وفي غير حاجة. وأهل هذا الخلق ملازمون للفخر والخيلاء؛ فالمرح مختال في مشيته. روى يحيى بن جابر الطائي عن ابن عائذ الأزدي عن غضيف بن الحارث قال: أتيت بيت المقدس أنا وعبدالله بن عبيد بن عمير قال: فجلسنا إلى عبدالله بن عمرو بن العاصي فسمعته يقول: إن القبر يكلم العبد إذا وضع فيه فيقول: يا ابن آدم ما غرك بي! ألم تعلم أني بيت الوحدة! ألم تعلم أني بيت الظلمة! ألم تعلم أني بيت الحق! يا ابن آدم ما غّرك بي! لقد كنت تمشي حولي فّدادا. قال ابن عائذ قلت لغُضيف: ما الفدّاد يا أبا أسماء؟ قال: كبعض مشيتك يا ابن أخي أحيانا. قال أبو عبيد: والمعنى ذا مال كثير وذا خيلاء. وقال صلى الله عليه وسلم: «من جّر ثوبه خيلاء لا ينظر الله إليه يوم القيامة» . والفخور: هو الذي يعدد ما أعطي ولا يشكر الله تعالى؛ قاله مجاهد. وفي اللفظة الفخر بالنسب وغير ذلك.


وَاقْصِدْ فِي مَشْيِكَ وَاغْضُضْ مِن صَوْتِكَ إِنَّ أَنكَرَ الْأَصْوَاتِ لَصَوْتُ الْحَمِيرِ

واقصد في مشيك واغضض من صوتك إن أنكر الأصوات لصوت الحميرقوله تعالى: «واقصد في مشيك» لما نهاه عن الخلق الذميم رسم له الخلق الكريم الذي ينبغي أن يستعمله فقال: «واقصد في مشيك» أي توسّط فيه. والقصد: ما بين الإسراع والبطء؛ أي لا تدب دبيب المتماوتين ولا تثب وثب الشطار؛ وقال رسول الله صلى الله عليه وسلم: «سرعة المشي تذهب بهاء المؤمن» . فأما ما روي عنه عليه السلام أنه كان إذا مشى أسرع، وقول عائشة في عمر رضي الله عنهما: كان إذا مشى أسرع - فإنما أرادت السرعة المرتفعة عن دبيب المتماوت؛ والله أعلم. وقد مدح الله سبحانه من هذه صفته حسبما تقّدم بيانه في «الفرقان» .قوله تعالى: «واغضض من صوتك» أي انقص منه؛ أي لا تتكلف رفع الصوت وخذ منه ما تحتاج إليه؛ فإن الجهر بأكثر من الحاجة تكلف يؤذي. والمراد بذلك كله التواضع؛ وقد قال عمر لمؤذن تكلف رفع الأذان بأكثر من طاقته: لقد خشيت أن ينشق مُرْيَطاؤك! والمؤذن هو أبو محذورة سمرة بن معير. والمريطاء: ما بين السرة إلى العانة. «إن أنكر الأصوات لصوت الحمير» أي أقبحها وأوحشها؛ ومنه أتانا بوجه منكر. والحمار مثل في الذم البليغ والشتيمة، وكذلك نهاقه؛ ومن استفحاشهم لذكره مجردا أنهم يكنون عنه ويرغبون عن التصريح فيقولون: الطويل الأذنين؛ كما يكنى عن الأشياء المستقذرة. وقد عد في مساوئ الآداب أن يجري ذكر الحمار في مجلس قوم من أولي المروءة. ومن العرب من لا يركب الحمار استنكافا وإن بلغت منه الرجلة. وكان عليه الصلاة والسلام يركبه تواضعا وتذللا لله تبارك وتعالى.في الآية دليل على تعريف قبح رفع الصوت في المخاطبة والملاحاة بقبح أصوات الحمير؛ لأنها عالية. وفي الصحيح عن النبّي صلى الله عليه وسلم أنه قال: «وإذا سمعتم نهيق الحمير فتعوذوا بالله من الشيطان فإنها رأت شيطانا» . وقد روي: أنه ما صاح حمار ولا نبح كلب إلا أن يرى شيطانا. وقال سفيان الثوري: صياح كل شيء شيء تسبيح إلا نهيق الحمير. وقال عطاء: نهيق الحمير دعاء على الظلمة.وهذه الآية أدب من الله تعالى بترك الصياح في وجوه الناس تهاونا بهم، أو بترك الصياح جملة؛ وكانت العرب تفخر بجهارة الصوت الجهير وغير ذلك، فمن كان منهم أشد صوتا كان أعز، ومن كان أخفض كان أذل، حتى قال شاعرهم:جهير الكلام جهير العطاس جهير الرواء جهير النعمويعد على الأين عدوى الظليم ويعلو الرجال بخلق عممفنهى الله سبحانه وتعالى عن هذه الخلق الجاهلية بقوله: «إن أنكر الأصوات لصوت الحمير» أي لو أن شيئا يهاب لصوته لكان الحمار؛ فجعلهم في المثل سواء.قوله تعالى: «لصوت الحمير» اللام للتأكيد، ووحد الصوت وإن كان مضافا إلى الجماعة لأنه مصدر والمصدر يدل على الكثرة، وهو مصدر صات يصوت صوتا فهو صائت. ويقال: صوت تصويتا فهو مصوت. ورجل صات أي شديد الصوت بمعنى صائت؛ كقولهم: رجال مال ونال؛ أي كثير المال والنوال.


أَلَمْ تَرَوْا أَنَّ اللَّهَ سَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظَاهِرَةً وَبَاطِنَةً وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُّنِيرٍ

ألم تروا أن الله سخر لكم ما في السماوات وما في الأرض وأسبغ عليكم نعمه ظاهرة وباطنة ومن الناس من يجادل في الله بغير علم ولا هدى ولا كتاب منير. انظر تفسير الآية 21


وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ الشَّيْطَانُ يَدْعُوهُمْ إِلَى عَذَابِ السَّعِيرِ

قوله تعالى: «ألم تروا أن الله سخر لكم ما في السماوات وما في الأرض» ذكر نعمه على بني آدم، وأنه سخر لهم «ما في السموات» من شمس وقمر ونجوم وملائكة تحوطهم وتجر إليهم منافعهم. «وما في الأرض» عام في الجبال والأشجار والثمار وما لا يحصى. «وأسبغ عليكم نعمه ظاهرة وباطنة» أي أكملها وأتمها. وقرأ ابن عباس ويحيى بن عمارة: «وأصبغ» بالصاد على بدلها من السين؛ لأن حروف الاستعلاء تجتذب السين من سفلها إلى علوها فتردها صادا. والنعم: جمع نعمة كسدرة وسدر «بفتح الدال» وهي قراءة نافع وأبي عمرو وحفص. الباقون: «نعمة» على الإفراد؛ والإفراد يدل على الكثرة؛ كقوله تعالى: «وإن تعدوا نعمة الله لا تحصوها» «إبراهيم: 34» . وهي قراءة ابن عباس من وجوه صحاح. وقيل: إن معناها الإسلام؛ قال النبي صلى الله عليه وسلم لابن عباس وقد سأله عن هذه الآية: «الظاهرة الإسلام وما حسن من خلقك، والباطنة ما ستر عليك من سيئ عملك» . قال النحاس: وشرح هذا أن سعيد بن جبير قال في قول الله عز وجل: «ولكن يريد ليطهركم وليتم نعمته عليكم» «المائدة: 6» قال: يدخلكم الجنة. وتمام نعمة الله عز وجل على العبد أن يدخله الجنة، فكذا لما كان الإسلام يؤول أمره إلى الجنة سمي نعمة. وقيل: الظاهرة الصحة وكمال الخلق، والباطنة المعرفة والعقل. وقال المحاسبي: الظاهرة نعم الدنيا، والباطنة نعم العقبى. وقيل: الظاهرة ما يرى بالأبصار من المال والجاه والجمال في الناس وتوفيق الطاعات، والباطنة ما يجده المرء في نفسه من العلم بالله وحسن اليقين وما يدفع الله تعالى عن العبد من الآفات. وقد سرد الماوردي في هذا أقوالا تسعة، كلها ترجع إلى هذا.قوله تعالى: «ومن الناس من يجادل في الله» تقدمت. نزلت في يهودي جاء إلى النبي صلى الله عليه وسلم فقال: يا محمد، أخبرني عن ربك، من أي شيء هو؟ فجاءت صاعقة فأخذته؛ قاله مجاهد. وقد مضى هذا في «الرعد» . وقيل: إنها نزلت في النضر بن الحارث، كان يقول: إن الملائكة بنات الله؛ قاله ابن عباس. «يجادل» يخاصم «بغير علم» أي بغير حجة «ولا هدى ولا كتاب منير» أي نير بين؛ إلا الشيطان فيما يلقي إليهم. «وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم» «الأنعام: 121» وإلا تقليد الأسلاف كما في الآية بعد. «أولو كان الشيطان يدعوهم إلى عذاب السعير» فيتبعونه.


وَمَن يُسْلِمْ وَجْهَهُ إِلَى اللَّهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى وَإِلَى اللَّهِ عَاقِبَةُ الْأُمُورِ

ومن يسلم وجهه إلى الله وهو محسن فقد استمسك بالعروة الوثقى وإلى الله عاقبة الأمورقوله تعالى: «ومن يسلم وجهه إلى الله» أي يخلص عبادته وقصده إلى الله تعالى. «وهو محسن» لأن العبادة من غير إحسان ولا معرفة القلب لا تنفع؛ نظيره: «ومن يعمل من الصالحات وهو مؤمن» «طه: 112» . وفي حديث جبريل قال: فأخبرني عن الإحسان؟ قال: «أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك» . «فقد استمسك بالعروة الوثقى» قال ابن عباس: لا إله إلا الله؛ وقد مضى في «البقرة» . وقد قرأ علّي بن أبي طالب رضي الله تعالى عنه والسلمي وعبدالله بن مسلم بن يسار: «ومن يسلم» . النحاس: و «يسلم» في هذا أعرف؛ كما قال عز وجل: «فقل أسلمت وجهي لله» «آل عمران: 20» ومعنى: «أسلمت وجهي لله» قصدت بعبادتي إلى الله عز وجل؛ ويكون «يسلم» على التكثير؛ إلا أن المستعمل في سلمت أنه بمعنى دفعت؛ يقال سلمت في الحنطة، وقد يقال أسلمت. الزمخشري: قرأ علّي بن أبي طالب رضي الله تعالى عنه: «ومن يسلم» بالتشديد؛ يقال: أسلم أمرك وسلم أمرك إلى الله تعالى؛ فإن قلت: ماله عدي بإلى، وقد عدي باللام في قول عز وجل: «بلى من أسلم وجهه لله» ؟ «البقرة: 112» قلت: معناه مع اللام أنه جعل وجهه وهو ذاته ونفسه سالما لله؛ أي خالصا له. ومعناه مع إلى راجع إلى أنه سلم إليه نفسه كما يسلم المتاع إلى الرجل إذا دفع إليه. والمراد التوكل عليه والتفويض إليه. «وإلى الله عاقبة الأمور» أي مصيرها.


وَمَن كَفَرَ فَلَا يَحْزُنكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُم بِمَا عَمِلُوا إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ

ومن كفر فلا يحزنك كفره إلينا مرجعهم فننبئهم بما عملوا إن الله عليم بذات الصدور. انظر تفسير الآية 24


نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ

قوله تعالى: «ومن كفر فلا يحزنك كفره إلينا مرجعهم فننبئهم بما عملوا» أي نجازيهم بما عملوا. «إن الله عليم بذات الصدور» . «نمتعهم قليلا» أي نبقيهم في الدنيا مدة قليلة يتمتعون بها. «ثم نضطرهم» أي نلجئهم ونسوقهم. «إلى عذاب غليظ» وهو عذاب جهنم. ولفظ «من» يصلح للواحد والجمع، فلهذا قال: «كفره» ثم قال: «مرجعهم» وما بعده على المعنى.


وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ

ولئن سألتهم من خلق السماوات والأرض ليقولن الله قل الحمد لله بل أكثرهم لا يعلمون. انظر تفسير الآية 26


لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ

قوله تعالى: «ولئن سألتهم من خلق السماوات والأرض ليقولن الله» أي هم يعترفون بأن الله خالقهن فلم يعبدون غيره. «قل الحمد لله» أي على ما هدانا له من دينه، وليس الحمد لغيره. «بل أكثرهم لا يعلمون» أي لا ينظرون ولا يتدبرون. «لله ما في السماوات والأرض» أي ملكا وخلقا. «إن الله هو الغني» أي الغني عن خلقه وعن عبادتهم، وإنما أمرهم لينفعهم. «الحميد» أي المحمود على صنعه.


وَلَوْ أَنَّمَا فِي الْأَرْضِ مِن شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَاتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ

ولو أنما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله إن الله عزيز حكيملما احتج على المشركين بما احتج بين أن معاني كلامه سبحانه لا تنفد، وأنها لا نهاية لها. وقال القفال: لما ذكر أنه سخر لهم ما في السموات وما في الأرض وأنه أسبغ النعم نبه على أن الأشجار لو كانت أقلاما، والبحار مدادا فكتب بها عجائب صنع الله الدالة على قدرته ووحدانيته لم تنفد تلك العجائب. قال القشيري: فرد معنى تلك الكلمات إلى المقدورات، وحمل الآية على الكلام القديم أولى؛ والمخلوق لا بد له من نهاية، فإذا نفيت النهاية عن مقدوراته فهو نفي النهاية عما يقدر في المستقبل على إيجاده، فأما ما حصره الوجود وعده فلا بد من تناهيه، والقديم لا نهاية له على التحقيق. وقد مضى الكلام في معنى «كلمات الله» في آخر «الكهف» . وقال أبو علّي: المراد بالكلمات والله أعلم ما في المقدور دون ما خرج منه إلى الوجود. وهذا نحو مما قاله القفال، وإنما الغرض الإعلام بكثرة معاني كلمات الله وهي في نفسها غير متناهية، وإنما قرب الأمر على أفهام البشر بما يتناهى لأنه غاية ما يعهده البشر من الكثرة؛ لا أنها تنفد بأكثر من هذه الأقلام والبحور. ومعنى نزول الآية: يدل على أن المراد بالكلمات الكلام القديم. قال ابن عباس: إن سبب هذه الآية أن اليهود قالت: يا محمد، كيف عنينا بهذا القول «وما أوتيتم من العلم إلا قليلا» «الإسراء: 85» ونحن قد أوتينا التوراة فيها كلام الله وأحكامه، وعندك أنها تبيان كل شيء؟ فقال لهم رسول الله صلى الله عليه وسلم: «التوراة قليل من كثير» ونزلت هذه الآية، والآية مدنية. قال أبو جعفر النحاس: فقد تبين أن الكلمات ها هنا يراد بها العلم وحقائق الأشياء؛ لأنه عز وجل علم قبل أن يخلق الخلق ما هو خالق في السموات والأرض من كل شيء، وعلم ما فيه من مثاقيل الذّر، وعلم الأجناس كلها وما فيها من شعرة وعضو، وما في الشجرة من ورقة، وما فيها من ضروب الخلق، وما يتصرف فيه من ضروب الطعم واللون؛ فلو سمى كل دابة وحدها، وسمى أجزاءها على ما علم من قليلها وكثيرها وما تحولت عليه من الأحوال، وما زاد فيها في كل زمان، وبين كل شجرة وحدها وما تفرعت إليه، وقدر ما ييبس من ذلك في كل زمان، ثم كتب البيان على كل واحد منها ما أحاط الله جل ثناؤه به منها، ثم كان البحر مدادا لذلك البيان الذي بين الله تبارك وتعالى عن تلك الأشياء يمده من بعده سبعة أبحر لكان البيان عن تلك الأشياء أكثر.قلت: هذا معنى قول القفال، وهو قول حسن إن شاء الله تعالى. وقال قوم: إن قريشا قالت سيتم هذا الكلام لمحمد وينحسر؛ فنزلت وقال السّدي: قالت قريش ما أكثر كلام محمد! فنزلت.قوله تعالى: «والبحر يمده» قراءة الجمهور بالرفع على الابتداء، وخبره في الجملة التي بعدها، والجملة في موضع الحال؛ كأنه قال: والبحر هذه حاله؛ كذا قدرها سيبويه. وقال بعض النحويين: هو عطف على «أن» لأنها في موضع رفع بالابتداء. وقرأ أبو عمرو وابن أبي إسحاق: «والبحر» بالنصب على العطف على «ما» وهي اسم «أن» . وقيل: أي ولو أن البحر يمده أي يزيد فيه. وقرأ ابن هرمز والحسن: «يمده» ؛ من أمّد. قالت فرقة: هما بمعنى واحد. وقالت فرقة: مّد الشيء بعضه بعضا؛ كما تقول: مّد النيل الخليج؛ أي زاد فيه. وأمّد الشيء ما ليس منه. وقد مضى هذا في «البقرة. وآل عمران» . وقرأ جعفر بن محمد: «والبحر مداده» . «ما نفدت كلمات الله» تقدم. «إن الله عزيز حكيم» . وقال أبو عبيدة: البحر ها هنا الماء العذب الذي ينبت الأقلام، وأما الماء الملح فلا ينبت الأقلام.


مَّا خَلْقُكُمْ وَلَا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَةٍ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

ما خلقكم ولا بعثكم إلا كنفس واحدة إن الله سميع بصيرقوله تعالى: «ما خلقكم ولا بعثكم إلا كنفس واحدة» قال الضحاك: المعنى ما ابتداء خلقكم جميعا إلا كخلق نفس واحدة، وما بعثكم يوم القيامة إلا كبعث نفس واحدة. قال النحاس: وهكذا قّدره النحويون بمعنى إلا كخلق نفس واحدة؛ مثل: «واسأل القرية» «يوسف: 82» . وقال مجاهد: لأنه يقول للقليل والكثير كن فيكون. ونزلت الآية في أبي بن خلف وأبي الأسدين ومنبِّه ونبيه ابني الحجاج بن السباق، قالوا للنبّي صلى الله عليه وسلم: إن الله تعالى قد خلقنا أطوارا، نطفة ثم علقة ثم مضغة ثم عظاما، ثم تقول إنا نبعث خلقا جديدا جميعا في ساعة واحدة! فأنزل الله تعالى: «ما خلقكم ولا بعثكم إلا كنفس واحدة» ، لأن الله تعالى لا يصعب عليه ما يصعب على العباد، وخلقه للعالم كخلقه لنفس واحدة. «إن الله سميع» لما يقولون «بصير» بما يفعلون.


أَلَمْ تَرَ أَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي إِلَى أَجَلٍ مُّسَمًّى وَأَنَّ اللَّهَ بِمَا تَعْمَلُونَ خَبِيرٌ

ألم تر أن الله يولج الليل في النهار ويولج النهار في الليل وسخر الشمس والقمر كل يجري إلى أجل مسمى وأن الله بما تعملون خبير. انظر تفسير الآية 30


ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ

قوله تعالى: «ألم تر أن الله يولج الليل في النهار ويولج النهار في الليل» تقدم. «وسخر الشمس والقمر» أي ذللهما بالطلوع والأفول تقديرا للآجال وإتماما للمنافع. «كل يجري إلى أجل مسمى» قال الحسن: إلى يوم القيامة. قتادة: إلى وقته في طلوعه وأفوله لا يعدوه ولا يقصر عنه. «وأن الله بما تعملون خبير» أي من قدر على هذه الأشياء فلا بد من أن يكون عالما بها، والعالم بها عالم بأعمالكم. وقراءة العامة «تعملون» بالتاء على الخطاب. وقرأ السلمّي ونصر بن عاصم والدوري عن أبي عمرو بالياء على الخبر. «ذلك» أي فعل الله تعالى ذلك لتعلموا وتقروا «بأن الله هو الحق وأن ما يدعون من دونه الباطل» أي الشيطان؛ قاله مجاهد. وقيل: ما أشركوا به الله تعالى من الأصنام والأوثان. «وأن الله هو العلي الكبير» العلّي في مكانته، الكبير في سلطانه.


أَلَمْ تَرَ أَنَّ الْفُلْكَ تَجْرِي فِي الْبَحْرِ بِنِعْمَتِ اللَّهِ لِيُرِيَكُم مِّنْ آيَاتِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

ألم تر أن الفلك تجري في البحر بنعمة الله ليريكم من آياته إن في ذلك لآيات لكل صبار شكورقوله تعالى: «ألم تر أن الفلك» أي السفن «تجري» في موضع الخبر. «في البحر بنعمة الله» أي بلطفه بكم وبرحمته لكم في خلاصكم منه. وقرأ ابن هرمُز: «بنعمات الله» جمع نعمة وهو جمع السلامة، وكان الأصل تحريك العين فأسكنت. «ليريكم من آياته» «من» للتبعيض، أي ليريكم جري السفن؛ قال يحيى بن سلام. وقال ابن شجرة: «من آياته» ما تشاهدون من قدرة الله تعالى فيه. النقاش: ما يرزقهم الله منه. وقال الحسن: مفتاح البحار السفن، ومفتاح الأرض الطرق، ومفتاح السماء الدعاء. «إن في ذلك لآيات لكل صبار شكور» أي صبار لقضائه شكور على نعمائه. وقال أهل المعاني: أراد لكل مؤمن بهذه الصفة؛ لأن الصبر والشكر من أفضل خصال الإيمان. والآية: العلامة، والعلامة لا تستبين في صدر كل مؤمن إنما تستبين لمن صبر على البلاء وشكر على الرخاء. قال الشعبّي: الصبر نصف الإيمان، والشكر نصف الإيمان، واليقين الإيمان كله؛ ألم تر إلى قوله تعالى: «إن في ذلك لآيات لكل صبار شكور» وقوله: «وفي الأرض آيات للموقنين» «الذاريات: 20» وقال عليه السلام: «الإيمان نصفان نصف صبر ونصف شكر» .


وَإِذَا غَشِيَهُم مَّوْجٌ كَالظُّلَلِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ فَمِنْهُم مُّقْتَصِدٌ وَمَا يَجْحَدُ بِآيَاتِنَا إِلَّا كُلُّ خَتَّارٍ كَفُورٍ

وإذا غشيهم موج كالظلل دعوا الله مخلصين له الدين فلما نجاهم إلى البر فمنهم مقتصد وما يجحد بآياتنا إلا كل ختار كفورقوله تعالى: «وإذا غشيهم موج كالظلل» قال مقاتل: كالجبال. وقال الكلبي: كالسحاب؛ وقاله قتادة: جمع ظلة؛ شبه الموج بها لكبرها وارتفاعها. قال النابغة في وصف بحر:يماشيهن أخضر ذو ظلال على حافاته فلق الدنانوإنما شبه الموج وهو واحد بالظل وهو جمع؛ لأن الموج يأتي شيئا بعد شيء ويركب بعضه بعضا كالظلل. وقيل: هو بمعنى الجمع، وإنما لم يجمع لأنه مصدر. وأصله من الحركة والازدحام؛ ومنه: ماج البحر، والناس يموجون. قال كعب:فجئنا إلى موج من البحر وسطه أحابيش منهم حاسر ومقنعوقرأ محمد ابن الحنفية: «موج كالظلال» جمع ظل. «دعوا الله مخلصين له الدين» موحدين له لا يدعون لخلاصهم سواه؛ وقد تقدم. «فلما نجاهم» يعني من البحر. «إلى البر فمنهم مقتصد» قال ابن عباس: موف بما عاهد عليه الله في البحر. النقاش: يعني عدل في العهد، وفي في البر بما عاهد عليه الله في البحر. وقال الحسن: «مقتصد» مؤمن متمسك بالتوحيد والطاعة. وقال مجاهد: «مقتصد» في القول مضمر للكفر. وقيل: في الكلام حذف؛ والمعنى: فمنهم مقتصد ومنهم كافر. ودل على المحذوف قوله تعالى: «وما يجحد بآياتنا إلا كل ختار كفور» الختار: الغدار. والختر: أسوأ الغدر. قال عمرو بن معد يكرب:فإنك لو رأيت أبا عمير ملأت يديك من غدر وختروقال الأعشى:بالأبلق الفرد من تيماء منزله حصن حصين وجار غير ختارقال الجوهري: الختر الغدر؛ يقال: ختره فهو ختار. الماوردي: وهو قول الجمهور. وقال عطية: إنه الجاحد. ويقال: ختر يختِر ويختُر «بالضم والكسر» خترا؛ ذكره القشيري، وجحد الآيات إنكار أعيانها. والجحد بالآيات إنكار دلائلها.


يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ وَاخْشَوْا يَوْماً لَّا يَجْزِي وَالِدٌ عَن وَلَدِهِ وَلَا مَوْلُودٌ هُوَ جَازٍ عَن وَالِدِهِ شَيْئاً إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ

يا أيها الناس اتقوا ربكم واخشوا يوما لا يجزي والد عن ولده ولا مولود هو جاز عن والده شيئا إن وعد الله حق فلا تغرنكم الحياة الدنيا ولا يغرنكم بالله الغرورقوله تعالى: «يا أيها الناس اتقوا ربكم» يعني الكافر والمؤمن؛ أي خافوه ووحدوه. «واخشوا يوما لا يجزي والد عن ولده ولا مولود هو جاز عن والده شيئا» تقدم معنى «يجزي» في البقرة وغيرها. فإن قيل: فقد قال النبي صلى الله عليه وسلم: «من مات له ثلاثة من الولد لم يبلغوا الحنث لم تمسه النار إلا تحله القسم» . وقال: «من ابتلي بشيء من هذه البنات فأحسن إليهّن كّن له حجابا من النار» . قيل له: المعنّي بهذه الآية أنه لا يحمل والد ذنب ولده، ولا مولود ذنب والده، ولا يؤاخذ أحدهما عن الآخر. والمعنّي بالأخبار أن ثواب الصبر على الموت والإحسان إلى البنات يحجب العبد عن النار، ويكون الولد سابقا له إلى الجنة. «إن وعد الله حق» أي البعث «فلا تغرنكم» أي تخدعنكم «الحياة الدنيا» بزينتها وما تدعوا إليه فتتكلوا عليها وتركنوا إليها وتتركوا العمل للآخرة «ولا يغرنكم بالله الغرور» قراءة العامة هنا وفي سورة الملائكة والحديد بفتح الغين، وهو الشيطان في قول مجاهد وغيره، وهو الذي يغّر الخلق ويمنيهم الدنيا ويلهيهم عن الآخرة؛ وفي سورة «النساء» : «يعدهم ويمنيهم» . وقرأ سماك بن حرب وأبو حيوة وابن السميقع بضم الغين؛ أي لا تغتروا. كأنه مصدر غّر يغر غرورا. قال سعيد بن جبير: هو أن يعمل بالمعصية ويتمنى المغفرة.


إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الْأَرْحَامِ وَمَا تَدْرِي نَفْسٌ مَّاذَا تَكْسِبُ غَداً وَمَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ

إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبيرزعم الفراء أن هذا معنى النفي؛ أي ما يعلمه أحد إلا الله تعالى. قال أبو جعفر النحاس: وإنما صار فيه معنى النفي والإيجاب بتوقيف الرسول صلى الله عليه وسلم على ذلك؛ لأنه صلى الله عليه وسلم قال في قوله الله عز وجل: «وعنده مفاتح الغيب لا يعلمها إلا هو» «الأنعام: 59» : «إنها هذه» :قلت: قد ذكرنا في سورة «الأنعام» حديث ابن عمر في هذا، خرجه البخاري. وفي حديث جبريل عليه السلام قال: «أخبرني عن الساعة؟ فقال رسول الله صلى الله عليه وسلم: (ما المسؤول عنها بأعلم من السائل، هن خمس لا يعلمهن إلا الله تعالى: إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ما تكسب غدا» قال: «صدقت» . لفظ أبي داود الطيالسّي. وقال عبدالله بن مسعود: كل شيء أوتي نبيكم صلى الله عليه وسلم غير خمس: «إن الله عنده علم الساعة، الآية إلى آخرها. وقال ابن عباس: هذه الخمسة لا يعلمها إلا الله تعالى، ولا يعلمها ملك مقرب ولا نبّي مرسل؛ فمن ادعى أنه يعلم شيئا من هذه فقد كفر بالقرآن؛ لأنه خالفه. ثم إن الأنبياء يعلمون كثيرا من الغيب بتعريف الله تعالى إياهم. والمراد إبطال كون الكهنة والمنجمين ومن يستسقي بالأنواء وقد يعرف بطول التجارب أشياء من ذكورة الحمل وأنوثته إلى غير ذلك؛ حسبما تقدم ذكره في الأنعام. وقد تختلف التجربة وتنكسر العادة ويبقى العلم لله تعالى وحده. وروي أن يهوديا كان يحسب حساب النجوم، فقال لابن عباس: إن شئت نبأتك نجم ابنك، وأنه يموت بعد عشرة أيام، وأنت لا تموت حتى تعمى، وأنا لا يحول علّي الحول حتى أموت. قال: فأين موتك يا يهودّي؟ فقال: لا أدري. فقال ابن عباس: صدق الله. » وما تدري نفس بأي أرض تموت « فرجع ابن عباس فوجد ابنه محموما، ومات بعد عشرة أيام. ومات اليهودّي قبل الحول، ومات ابن عباس أعمى. قال علّي بن الحسين راوي هذا الحديث: هذا أعجب الأحاديث. وقال مقاتل: إن هذه الآية نزلت في رجل من أهل البادية اسمه الوارث بن عمرو بن حارثة، أتى النبّي صلى الله عليه وسلم فقال: إن امرأتي حبلى فأخبرني ماذا تلد، وبلادنا جدبة فأخبرني متى ينزل الغيث، وقد علمت متى ولدت فأخبرني متى أموت، وقد علمت ما عملت اليوم فأخبرني ماذا أعمل غدا، وأخبرني متى تقوم الساعة؟ فأنزل الله تعالى هذه الآية؛ ذكره القشيري والماوردّي. وروى أبو المليح عن أبي عّزة الهذلي قال قال رسول صلى الله عليه وسلم: (إذا أراد الله تعالى قبض روح عبد بأرض جعل له إليها حاجة فلم ينته حتى يقدمها - ثم قرأ رسول الله صلى الله عليه وسلم - » إن الله عنده علم الساعة - إلى قوله - بأي أرض تموت «) ذكره الماوردّي، وخرجه ابن ماجة من حديث ابن مسعود بمعناه. وقد ذكرناه في كتاب التذكرة مستوفى. وقراءة العامة: » وينزل « مشددا. وقرأ ابن كثير وأبو عمرو وحمزه والكسائي مخففا. وقرأ أبي بن كعب: » بأية أرض « الباقون » بأي أرض «. قال الفراء: اكتفى بتأنيث الأرض من تأنيث أي. وقيل: أراد بالأرض المكان فذكر. قال الشاعر:فلا مزنة ودقت ودقها ولا أرض أبقل إبقالهاوقال الأخفش: يجوز مررت بجارية أي جارية، وأية جارية. وشبه سيبويه تأنيث » أي « بتأنيث كل في قولهم: كلتهن. » إن الله عليم خبير « » خبير « نعت لـ » عليم" أو خبر بعد خبر. والله تعالى أعلم.


تَنزِيلُ الْكِتَابِ لَا رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ

قوله تعالى: «الم. تنزيل الكتاب» الإجماع على رفع «تنزيلُ الكتاب» ولو كان منصوبا على المصدر لجاز؛ كما قرأ الكوفيون: «إنك لمن المرسلين. على صراط مستقيم. تنزيل العزيز الرحيم» «يس: 5» . و «تنزيل» رفع بالابتداء والخبر «لا ريب فيه» . أو خبر على إضمار مبتدأ؛ أي هذا تنزيل، أو المتلو تنزيل، أو هذه الحروف تنزيل. ودلت: «الم» على ذكر الحروف. ويجوز أن يكون «لا ريب فيه» في موضع الحال من «الكتاب» . و «من رب العالمين» الخبر. قال مكّي: وهو أحسنها. «لا ريب فيه من رب العالمين» لا شك فيه أنه من عند الله؛ فليس بسحر ولا شعر ولا كهانة ولا أساطير الأولين.


أَمْ يَقُولُونَ افْتَرَاهُ بَلْ هُوَ الْحَقُّ مِن رَّبِّكَ لِتُنذِرَ قَوْماً مَّا أَتَاهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ

أم يقولون افتراه بل هو الحق من ربك لتنذر قوما ما أتاهم من نذير من قبلك لعلهم يهتدونقوله تعالى: «أم يقولون افتراه» هذه «أم» المنقطعة التي تقّدر ببل وألف الاستفهام؛ أي بل أيقولون. وهي تدل على خروج من حديث إلى حديث؛ فإنه عز وجل أثبت أنه تنزيل من رب العالمين، وأن ذلك مما لا ريب فيه، ثم أضرب عن ذلك إلى قوله: «أم يقولون افتراه» أي افتعله واختلقه. «بل هو الحق من ربك» كذبهم في دعوى الافتراء «لتنذر قوما ما أتاهم من نذير من قبلك لعلهم يهتدون» قال قتادة: يعني قريشا، كانوا أمة أمية لم يأتهم نذير من قبل محمد صلى الله عليه وسلم. و «لتنذر» متعلق بما قبلها فلا يوقف على «من ربك» . ويجوز أن يتعلق بمحذوف؛ التقدير: أنزله لتنذر قوما، فيجوز الوقف على «من ربك» . و «ما» «ما أتاهم» نفي. «من نذير» صلة. و «نذير» في محل الرفع، وهو المعلم المخوف. وقيل: المراد بالقوم أهل الفترة بين عيسى ومحمد عليهما السلام؛ قاله ابن عباس ومقاتل. وقيل: كانت الحجة ثابتة لله جل وعز عليهم بإنذار من تقدم من الرسل وإن لم يروا رسولا؛ وقد تقّدم هذا المعنى.


اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ

الله الذي خلق السماوات والأرض وما بينهما في ستة أيام ثم استوى على العرش ما لكم من دونه من ولي ولا شفيع أفلا تتذكرونقوله تعالى: «الله الذي خلق السماوات والأرض وما بينهما في ستة أيام» عرفهم كمال قدرته ليسمعوا القرآن ويتأملوه. ومعنى: «خلق» أبدع وأوجد بعد العدم وبعد أن لم تكن شيئا. «في ستة أيام» «في ستة أيام» من يوم الأحد إلى آخر يوم الجمعة. قال الحسن: من أيام الدنيا. وقال ابن عباس: إن اليوم من الأيام الستة التي خلق الله فيها السموات والأرض مقداره ألف سنة من سني الدنيا. وقال الضحاك: في ستة آلاف سنة؛ أي في مدة ستة أيام من أيام الآخرة. «ثم استوى على العرش» تقدم. وذكرنا أقوال العلماء في ذلك مستوفى في «الكتاب الأسنى في شرح أسماء الله الحسنى» . وليست «ثم» للترتيب وإنما هي بمعنى الواو. «ما لكم من دونه من ولي ولا شفيع» أي ما للكافرين من ولي يمنع من عذابهم ولا شفيع. ويجوز الرفع على الموضع. «أفلا تتذكرون» في قدرته ومخلوقاته.


يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاءِ إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِّمَّا تَعُدُّونَ

يدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدونقوله تعالى: «يدبر الأمر من السماء إلى الأرض» قال ابن عباس: ينزل القضاء والقدر. وقيل: ينزل الوحي مع جبريل. وروى عمرو بن مرة عن عبدالرحمن بن سابط قال: يدبر أمر الدنيا أربعة: جبريل، وميكائيل، وملك الموت، وإسرافيل؛ صلوات الله عليهم أجمعين. فأما جبريل فموكل بالرياح والجنود. وأما ميكائيل فموكل بالقطر والماء. وأما ملك الموت فموكل بقبض الأرواح. وأما إسرافيل فهو ينزل بالأمر عليهم. وقد قيل: إن العرش موضع التدبير؛ كما أن ما دون العرش موضع التفصيل؛ قال الله تعالى: «ثم استوى على العرش وسخر الشمس والقمر كل يجري لأجل مسمى يدبر الأمر يفصل الآيات» «الرعد: 2» . وما دون السموات موضع التصريف؛ قال الله تعالى: «ولقد صرفناه بينهم ليذكروا» «الفرقان: 50» .قوله تعالى: «ثم يعرج إليه» قال يحيى بن سلام: هو جبريل يصعد إلى السماء بعد نزوله بالوحي. وقال النقاش: هو الملك الذي يدبر الأمر من السماء إلى الأرض. وقيل: إنها أخبار أهل الأرض تصعد إليه مع حملتها من الملائكة؛ قاله ابن شجرة. وقيل: «ثم يعرج إليه» أي يرجع ذلك الأمر والتدبير إليه بعد انقضاء الدنيا «في يوم كان مقداره ألف سنة مما تعدون» «في يوم كان مقداره ألف سنة» وهو يوم القيامة. وعلى الأقوال المتقدمة فالكناية في «يعرج» كناية عن الملك، ولم يجر له ذكر لأنه مفهوم من المعنى، وقد جاء صريحا في «سأل سائل» قوله: «تعرج الملائكة والروح إليه» «المعارج: 4» . والضمير في «إليه» يعود على السماء على لغة من يذكرها، أو على مكان الملك الذي يرجع إليه، أو على اسم الله تعالى؛ والمراد إلى الموضع الذي أقره فيه، وإذا رجعت إلى الله فقد رجعت إلى السماء، أي إلى سدرة المنتهى؛ فإنه إليها يرتفع ما يصعد به من الأرض ومنها ينزل ما يهبط به إليها؛ ثبت معنى ذلك في صحيح مسلم. والهاء في «مقداره» راجعة إلى التدبير؛ والمعنى: كان مقدار ذلك التدبير ألف سنة من سني الدنيا؛ أي يقضي أمر كل شيء لألف سنة في يوم واحد، ثم يلقيه إلى ملائكته، فإذا مضت قضى لألف سنة أخرى، ثم كذلك أبدا؛ قاله مجاهد. وقيل: الهاء للعروج. وقيل: المعنى أنه يدبر أمر الدنيا إلى أن تقوم الساعة، ثم يعرج إليه ذلك الأمر فيحكم فيه في يوم كان مقداره ألف سنة. وقيل: المعنى يدبر أمر الشمس في طلوعها وغروبها ورجوعها إلى موضعها من الطلوع، في يوم كان مقداره في المسافة ألف سنة. وقال ابن عباس: المعنى كان مقداره لو ساره غير الملك ألف سنة؛ لأن النزول خمسمائة والصعود خمسمائة. وروي ذلك عن جماعة من المفسرين، وهو اختيار الطبري؛ ذكره المهدوّي. وهو معنى القول الأول. أي أن جبريل لسرعة سيره يقطع مسيرة ألف سنة في يوم من أيامكم؛ ذكره الزمخشري. وذكر الماوردّي على ابن عباس والضحاك أن الملك يصعد في يوم مسيرة ألف سنة. وعن قتادة أن الملك ينزل ويصعد في يوم مقداره ألف سنة؛ فيكون مقدار نزوله خمسمائة سنة، ومقدار صعوده خمسمائة على قول قتادة والسّدي. وعلى قول ابن عباس والضحاك: النزول ألف سنة، والصعود ألف سنة. «مما تعدون» أي مما تحسبون من أيام الدنيا. وهذا اليوم عبارة عن زمان يتقدر بألف سنة من سني العالم، وليس بيوم يستوعب نهارا بين ليلتين؛ لأن ذلك ليس عند الله. والعرب قد تعّبر عن مدة العصر باليوم؛ كما قال الشاعر:يومان يوم مقامات وأندية ويوم سير إلى الأعداء تأويبوليس يريد يومين مخصوصين، وإنما أراد أن زمانهم ينقسم شطرين، فعّبر عن كل واحد من الشطرين بيوم. وقرأ ابن أبي عبلة: «يعرج» على البناء للمفعول. وقرئ: «يعدون» بالياء. فأما قوله تعالى: «في يوم كان مقداره خمسين ألف سنة» فمشكل مع هذه الآية. وقد سأل عبدالله بن فيروز الديلمّي عبدالله بن عباس عن هذه الآية وعن قوله: «في يوم كان مقداره خمسين ألف سنة» فقال: أيام سمّاها سبحانه، وما أدري ما هي؟ فأكره أن أقول فيها ما لا أعلم. ثم سئل عنها سعيد بن المسّيب فقال: لا أدري. فأخبرته بقول ابن عباس فقال ابن المسيب للسائل: هذا ابن عباس اتقى أن يقول فيها وهو أعلم مني. ثم تكلم العلماء في ذلك فقيل: إن آية «سأل سائل» «المعارج: 1» هو إشارة إلى يوم القيامة، بخلاف هذه الآية. والمعنى: أن الله تعالى جعله في صعوبته على الكفار كخمسين ألف سنة؛ قاله ابن عباس. والعرب تصف أيام المكروه بالطول وأيام السرور بالقصر. قال:ويوم كظل الرمح قصر طوله دم الزق عنا واصطفاق المزاهروقيل: إن يوم القيامة فيه أيام؛ فمنه ما مقداره ألف سنة ومنه ما مقداره خمسون ألف سنة. وقيل: أوقات القيامة مختلفة، فيعّذب الكافر بجنس من العذاب ألف سنة، ثم ينتقل إلى جنس آخر مّدته خمسون ألف سنة. وقيل: مواقف القيامة خمسون موقفا؛ كل موقف ألف سنة. فمعنى: «يعرج إليه في يوم كان مقداره ألف سنة» أي مقدار وقت، أو موقف من يوم القيامة. وقال النحاس: اليوم في اللغة بمعنى الوقت؛ فالمعنى: تعرج الملائكة والروح إليه في وقت كان مقداره ألف سنة، وفي وقت آخر كان مقداره خمسين ألف سنة. وعن وهب بن منّبه: «في يوم كان مقداره خمسين ألف سنة» قال: ما بين أسفل الأرض إلى العرش. وذكر الثعلبّي عن مجاهد وقتادة والضحاك في قوله تعالى: «تعرج الملائكة والروح إليه في يوم كان مقداره خمسين ألف سنة» «المعارج: 4» أراد من الأرض إلى سدرة المنتهى التي فيها جبريل. يقول تعالى: يسير جبريل والملائكة الذين معه من أهل مقامه مسيرة خمسين ألف سنة في يوم واحد من أيام الدنيا. وقوله: «إليه» يعني إلى المكان الذي أمرهم الله تعالى أن يعرجوا إليه. وهذا كقول إبراهيم عليه الصلاة والسلام: «إني ذاهب إلى ربي سيهدين» «الصافات: 99» أراد أرض الشام. وقال تعالى: «ومن يخرج من بيته مهاجرا إلى الله» «النساء: 100» أي إلى المدينة. وقال أبو هريرة قال النبّي صلى الله عليه وسلم: «أتاني من ربي عز وجل برسالة ثم رفع رجله فوضعها فوق السماء والأخرى على الأرض لم يرفعها بعد» .


ذَلِكَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الرَّحِيمُ

ذلك عالم الغيب والشهادة العزيز الرحيمقوله تعالى: «ذلك عالم الغيب والشهادة» أي علم ما غاب عن الخلق وما حضرهم. و «ذلك» بمعنى أنا. حسبما تقدم بيانه في أول البقرة. وفي الكلام معنى التهديد والوعيد؛ أي أخلصوا أفعالكم وأقوالكم فإني أجازي عليها.


الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الْإِنسَانِ مِن طِينٍ

الذي أحسن كل شيء خلقه وبدأ خلق الإنسان من طين. انظر تفسير الآية 9


ثُمَّ جَعَلَ نَسْلَهُ مِن سُلَالَةٍ مِّن مَّاء مَّهِينٍ

ثم جعل نسله من سلالة من ماء مهين. انظر تفسير الآية 9


ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِن رُّوحِهِ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ

قوله تعالى: «الذي أحسن كل شيء خلقه» قرأ ابن كثير وأبو عمرو وابن عامر: «خلقه» بإسكان اللام. وفتحها الباقون. واختاره أبو عبيد وأبو حاتم طلبا لسهولتها. وهو فعل ماض في موضع خفض نعت لـ «شيء» . والمعنى على ما روي عن ابن عباس: أحكم كل شيء حلقه، أي جاء به على ما أراد، لم يتغير عن إرادته. وقول آخر - أن كل شيء خلقه حسن؛ لأنه لا يقدر أحد أن يأتي بمثله؛ وهو دال على خالقه. ومن أسكن اللام فهو مصدر عند سيبويه؛ لأن قوله: «أحسن كل شيء خلقه» يدل على: خلق كل شيء خلقا؛ فهو مثل: «صنع الله» «النمل: 88» و «كتاب الله عليكم» «النساء: 24» . وعند غيره منصوب على البدل من «كل» أي الذي أحسن خلق كل شيء. وهو مفعول ثان عند بعض النحويين، على أن يكون معنى: «أحسن» أفهم وأعلم؛ فيتعّدى إلى مفعولين، أي أفهم كل شيء خلقه. وقيل: هو منصوب على التفسير؛ والمعنى: أحسن كل شيء خلقا. وقيل: هو منصوب بإسقاط حرف الجر، والمعنى: أحسن كل شيء في خلقه. وروي معناه عن ابن عباس و «أحسن» أي أتقن وأحكم؛ فهو أحسن من جهة ما هو لمقاصده التي أريد لها. ومن هذا المعنى قال ابن عباس وعكرمة: ليست است القرد بحسنة، ولكنها متقنة محكمة. وروى ابن أبي نجيح عن مجاهد «أحسن كل شيء خلقه» قال: أتقنه. وهو مثل قوله تبارك وتعالى: «الذي أعطى كل شيء خلقه» «طه: 50» أي لم يخلق الإنسان على خلق البهيمة، ولا خلق البهيمة على خلق الإنسان. ويجوز: «خلقه» بالرفع؛ على تقدير ذلك خلقه. وقيل: هو عموم في اللفظ خصوص في المعنى؛ والمعنى: حسن خلق كل شيء حسن. وقيل: هو عموم في اللفظ والمعنى، أي جعل كل شيء خلقه حسنا، حتى جعل الكلب في خلقه حسنا؛ قاله ابن عباس. وقال قتادة: في است القرد حسنة.قوله تعالى: «وبدأ خلق الإنسان من طين» يعني آدم. « ثم جعل نسله من سلالة من ماء مهين» تقّدم في «المؤمنون» وغيرها. وقال الزجاج: «من ماء مهين» ضعيف. وقال غيره: «مهين» لا خطر له عند الناس. «ثم سواه» رجع إلى آدم، أي سوى خلقه. «ونفخ فيه من روحه» ثم رجع إلى ذريته فقال: «وجعل لكم السمع والأبصار والأفئدة» وقيل: ثم جعل ذلك الماء المهين خلقا معتدلا، وركب فيه الروح وأضافه إلى نفسه تشريفا. وأيضا فإنه من فعله وخلقه كما أضاف العبد إليه بقوله: «عبدي» . وعبر عنه بالنفخ لأن الروح في جنس الريح. وقد مضى هذا مبينا في «النساء» وغيرها. «قليلا ما تشكرون» أي ثم أنتم لا تشكرون بل تكفرون.


وَقَالُوا أَئِذَا ضَلَلْنَا فِي الْأَرْضِ أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ بَلْ هُم بِلِقَاء رَبِّهِمْ كَافِرُونَ

وقالوا أئذا ضللنا في الأرض أئنا لفي خلق جديد بل هم بلقاء ربهم كافرونقوله تعالى: «وقالوا أئذا ضللنا في الأرض» هذا قول منكري البعث؛ أي هلكنا وبطلنا وصرنا ترابا. وأصله من قول العرب: ضل الماء في اللبن إذا ذهب. والعرب تقول للشيء غلب عليه حتى فيه أثره: قد ضّل. قال الأخطل:كنت القذى في موج أكدر مزبد قذف الأتيّ به فضلَّ ضلالاوقال قطرب: معنى ضللنا غبنا في الأرض. وأنشد قول النابغة الذبياني:فآب مضلوه بعين جلية وغودر بالجولان حزم ونائلوقرأ ابن محيصن ويحيى بن يعمر: «ضلِلنا» بكسر اللام، وهي لغة. قال الجوهري: وقد ضللت أضل قال الله تعالى: «قل إن ضللت فإنما أضل على نفسي» «سبأ: 50» . فهذه لغة نجد وهي الفصيحة. وأهل العالية يقولون: «ضلِلت» - بكسر اللام - أضل. وهو ضال تال، وهي الضلالة والتلالة. وأضّله أي أضاعه وأهلكه. يقال: أضل الميّت إذا دفن. قال:فآب مضلوه...... البيتابن السكيت. أضللت بعيري إذا ذهب منك. وضللت المسجد والدار: إذا لم تعرف موضعهما. وكذلك كل شيء مقيم لا يهتدى له. وفي الحديث «لعلي أضل الله» يريد أضل عنه، أي أخفى عليه، من قوله تعالى: «أإذا ضللنا في الأرض» أي خفينا. وأضله الله فضل؛ تقول: إنك تهدي الضال ولا تهدي المتضال. وقرأ الأعمش والحسن: «صللنا» بالصاد؛ أي أنتنا. وهي قراءة علّي بن أبي طالب رضي الله عنه. النحاس: ولا يعرف في اللغة صللنا ولكن يقال: صل اللحم وأصل، وخّم وأخّم إذا أنتن. الجوهري: صّل اللحم يصل - بالكسر - صلولا، أي أنتن، مطبوخا كان أو نيئا. قال الحطيئة:ذاك فتى يبذل ذا قدره لا يفسد اللحم لديه الصلولقوله تعالى: «إنا لفي خلق جديد» وأصل مثله. «إنا لفي خلق جديد» أي نخلق بعد ذلك خلقا جديدا؟ ويقرأ: «أئنا» . النحاس: وفي هذا سؤال صعب من العربية؛ يقال: ما العامل في «إذا» ؟ و «إن» لا يعمل ما بعدها فيما قبلها. والسؤال في الاستفهام أشّد؛ لأن ما بعد الاستفهام أجدر؛ ألا يعمل فيما قبله من «إن» كيف وقد اجتمعا. فالجواب على قراءة من قرأ: «إنا» أن العامل «ضللنا» ، وعلى قراءة من قرأ: «أإنا» أن العامل مضمر، والتقدير أنبعث إذا متنا. وفيه أيضا سؤال آخر، يقال: أين جواب «إذا» على القراءة الأولى لأن فيها معنى الشرط؟ فالقول في ذلك أن بعدها فعلا ماضيا؛ فلذلك جاز هذا. «بل هم بلقاء ربهم كافرون» أي ليس لهم جحود قدرة الله تعالى عن الإعادة؛ لأنهم يعترفون بقدرته ولكنهم اعتقدوا أن لا حساب عليهم، وأنهم لا يلقون الله تعالى.


قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ

قل يتوفاكم ملك الموت الذي وكل بكم ثم إلى ربكم ترجعونقوله تعالى: «قل يتوفاكم ملك الموت» لما ذكر استبعادهم للبعث ذكر توفيهم وأنه يعيدهم. «يتوفاكم» من توفى العدد والشيء إذا استوفاه وقبضه جميعا. يقال: توفاه الله أي استوفى روحه ثم قبضه. وتوفيت مالي من فلان أي استوفيته. «ملك الموت» واسمه عزرائيل ومعناه عبدالله؛ كما تقدم في «البقرة» . وتصرفه كله بأمر الله تعالى وبخلقه واختراعه. وروي في الحديث أن «البهائم كلها يتوفى الله أرواحها دون ملك الموت» كأنه يعدم حياتها؛ ذكره ابن عطية.قلت: وقد روي خلافه، وأن ملك الموت يتوفى أرواح جميع الخلائق حتى البرغوث والبعوضة. روى جعفر بن محمد عن أبيه قال: نظر رسول الله صلى الله عليه وسلم إلى ملك الموت عند رأس رجل من الأنصار، فقال له النبي صلى الله عليه وسلم: «ارفق بصاحبي فإنه مؤمن» فقال ملك الموت عليه السلام: «يا محمد، طب نفسا وقر عينا فإني بكل مؤمن رفيق. واعلم أن ما من أهل بيت مدر ولا شعر في بر ولا بحر إلا وأنا أتصفحهم في كل يوم خمس مرات حتى لأنا أعرف بصغيرهم وكبيرهم منهم بأنفسهم. والله يا محمد لو أني أردت أن أقبض روح بعوضة ما قدرت على ذلك حتى يكون الله هو الآمر بقبضها» . قال جعفر بن علّي: بلغني أنه يتصفحهم عند مواقيت الصلوات؛ ذكره الماوردي. وذكر الخطيب أبو بكر أحمد بن علّي بن ثابت البغدادي قال: حدثني أبو محمد الحسن بن محمد الخلال قال: حدثنا أبو محمد عبدالله بن عثمان الصفار قال حّدثنا أبو بكر حامد المصري قال حّدثنا يحيى ابن أيوب العلاف قال حدثنا سليمان بن مهير الكلابّي قال: حضرت مالك بن أنس رضي الله عنه فأتاه رجل فسأله: أبا عبدالله، البراغيث أملك الموت يقبض أرواحها؟ قال: فأطرق مالك طويلا ثم قال: ألها أنفس؟ قال نعم. قال: ملك الموت يقبض أرواحها؛ «الله يتوفى الأنفس حين موتها» «الزمر:42» . قال ابن عطية بعد ذكره الحديث وكذلك الأمر في بني آدم، إلا أنه نوع شرف بتصرف ملك وملائكة معه في قبض أرواحهم. فخلق الله تعالى ملك الموت وخلق على يديه قبض الأرواح، واستلالها من الأجسام وإخراجها منها. وخلق الله تعالى جندا يكونون معه يعملون عمله بأمره؛ فقال تعالى: «ولو ترى إذ يتوفى الذين كفروا الملائكة» ، «الأنفال: 50» وقال تعالى: «توفته رسلنا» «الأنعام: 61» وقد مضى هذا المعنى في «الأنعام» . والبارئ خالق الكل، الفاعل حقيقة لكل فعل؛ قال الله تعالى: «الله يتوفى الأنفس حين موتها والتي لم تمت في منامها» «الزمر: 42» . «الذي خلق الموت والحياة» «الملك: 2» . «يحيي ويميت» «الأعراف: 158» . فملك الموت يقبض والأعوان يعالجون والله تعالى يزهق الروح. وهذا هو الجمع بين الآي والأحاديث؛ لكنه لما كان ملك الموت متولي ذلك بالوساطة والمباشرة أضيف التوفي إليه كما أضيف الخلق للملك؛ كما تقّدم في «الحج» . وروي عن مجاهد أن الدنيا بين يدي ملك الموت كالطست بين يدي الإنسان يأخذ من حيث شاء. وقد روي هذا المعنى مرفوعا، وقد ذكرناه في «كتاب التذكرة» . وروي أن ملك الموت لما وكله الله تعالى بقبض الأرواح قال: رب جعلتني أذكر بسوء ويشتمني بنو آدم. فقال الله تعالى له: «إني أجعل للموت عللا وأسبابا من الأمراض والأسقام ينسبون الموت إليها فلا يذكرك أحد إلا بخير» . وقد ذكرناه في التذكرة مستوفى - وقد ذكرنا أنه يدعو الأرواح فتجيئه ويقبضها، ثم يسلمها إلى ملائكة الرحمة أو العذاب - بما فيه شفاء لمن أراد الوقوف على ذلك.استدل بهذه الآية بعض العلماء على جواز الوكالة من قوله: «وكل بكم» أي بقبض الأرواح. قال ابن العربّي: «وهذا أخذ من لفظه لا من معناه، ولو اطرد ذلك لقلنا في قوله تعالى: » قل يا أيها الناس إني رسول الله إليكم جميعا « [الأعراف: 158]: إنها نيابة عن الله تبارك وتعالى ووكالة في تبليغ رسالته، ولقلنا أيضا في قوله تبارك وتعالى: » وآتوا الزكاة « [النور: 56] إنه وكالة؛ فإن الله تعالى ضمن الرزق لكل دابة وخّص الأغنياء بالأغذية وأوعز إليهم بأن رزق الفقراء عندهم، وأمر بتسليمه إليهم مقدارا معلوما في وقت معلوم، دّبره بعلمه، وأنفذه من حكمه، وقّدره بحكمته. والأحكام لا تتعلق بالألفاظ إلا أن ترد على موضوعاتها الأصلية في مقاصدها المطلوبة، فإن ظهرت في غير مقصدها لم تعلق عليها. ألا ترى أن البيع والشراء معلوم اللفظ والمعنى، وقد قال تعالى: » إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة" «التوبة: 111» ولا يقال: هذه الآية دليل على جواز مبايعة السيد لعبده؛ لأن المقصدين مختلفان. أما إنه إذا لم يكن بّد من المعاني فيقال: إن هذه الآية دليل على أن للقاضي أن يستنيب من يأخذ الحق ممن هو عليه قسرا دون أن يكون له في ذلك فعل، أو يرتبط به رضا إذا وجد ذلك.


وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُو رُؤُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَا أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَالِحاً إِنَّا مُوقِنُونَ

ولو ترى إذ المجرمون ناكسوا رؤوسهم عند ربهم ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنونقوله تعالى: «ولو ترى إذ المجرمون ناكسو رؤوسهم عند ربهم» ابتداء وخبر. قال الزجاج: والمخاطبة للنبي صلى الله عليه وسلم مخاطبة لأمته. والمعنى: ولو ترى يا محمد منكري البعث يوم القيامة لرأيت العجب. ومذهب أبي العباس غير هذا، وأن يكون المعنى: يا محمد، قل للمجرم ولو ترى إذ المجرمون ناكسو رؤوسهم عند ربهم لندمت على ما كان منك. «ناكسوا رؤوسهم» أي من الندم والخزي والحزن والذل والغم. «عند ربهم» أي عند محاسبة ربهم وجزاء أعمالهم. «ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون» «ربنا» أي يقولون ربنا. «أبصرنا» أي أبصرنا ما كنا نكذب. «وسمعنا» ما كنا ننكر. وقيل: «أبصرنا» صدق وعيدك. «وسمعنا» تصديق رسلك. أبصروا حين لا ينفعهم البصر، وسمعوا حين لا ينفعهم السمع. «فأرجعنا» أي إلى الدنيا. «نعمل صالحا إنا موقنون» أي مصدقون بالبعث؛ قاله النقاش. وقيل: مصدقون بالذي جاء به محمد صلى الله عليه وسلم أنه حق؛ قاله يحيى بن سلام. قال سفيان الثوري: فأكذبهم الله تعالى: فقال: «ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون» . وقيل: معنى «إنا موقنون» أي قد زالت عنا الشكوك الآن؛ وكانوا يسمعون ويبصرون في الدنيا، ولكن لم يكونوا يتدبرون، وكانوا كمن لا يبصر ولا يسمع، فلما تنبهوا في الآخرة صاروا حينئذ كأنهم سمعوا وأبصروا. وقيل: أي ربنا لك الحجة، فقد أبصرنا رسلك وعجائب خلقك في الدنيا، وسمعنا كلامهم فلا حجة لنا. فهذا اعتراف منهم، ثم طلبوا أن يردوا إلى الدنيا ليؤمنوا.


وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ

ولو شئنا لآتينا كل نفس هداها ولكن حق القول مني لأملأن جهنم من الجنة والناس أجمعينقال محمد بن كعب القرظي: لما قالوا: «ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون» رّد عليهم بقوله: «ولو شئنا لآتينا كل نفس هداها» يقول: لو شئت لهديت الناس جميعا فلم يختلف منهم أحد «ولكن حق القول مني» الآية؛ ذكره ابن المبارك في «رقائقه» في حديث طويل. وقد ذكرناه في «التذكرة» . النحاس: «ولو شئنا لآتينا كل نفس هداها» في معناه قولان: أحدهما: أنه في الدنيا. والآخر: أن سياق الكلام يدل على أنه في الآخرة؛ أي لو شئنا لرددناهم إلى الدنيا والمحنة كما سألوا «ولكن حق القول مني لأملأن جهنم من الجنة والناس أجمعين» أي حق القول مني لأعّذبن من عصاني بنار جهنم. وعلم الله تبارك وتعالى أنه لو ردهم لعادوا؛ كما قال تعالى: «ولو ردوا لعادوا لما نهوا عنه» «الأنعام: 28» .وهذه الهداية معناها خلق المعرفة في القلب. وتأويل المعتزلة: ولو شئنا لأكرهناهم على الهداية بإظهار الآيات الهائلة، لكن لا يحسن منه فعله؛ لأنه ينقض الغرض المجرى بالتكليف إليه وهو الثواب الذي لا يستحق إلا بما يفعله المكلف باختياره. وقالت الإمامية في تأويلها: إنه يجوز أن يريد هداها إلى طريق الجنة في الآخرة ولم يعاقب أحدا، لكن حق القول منه أنه يملأ جهنم، فلا يجب على الله تعالى عندنا هداية الكل إليها؛ قالوا: بل الواجب هداية المعصومين، فأما من له ذنب فجائز هدايته إلى النار جزاء على أفعاله. وفي جواز ذلك منع؛ لقطعهم على أن المراد هداها إلى الإيمان. وقد تكلم العلماء عليهم في هذين التأويلين بما فيه كفاية في أصول الدين. وأقرب ما لهم في الجواب أن يقال: فقد بطل عندنا وعندكم أن يهديهم الله سبحانه على طريق الإلجاء والإجبار والإكراه، فصار يؤدي ذلك إلى مذهب الجبرية، وهو مذهب رذل عندنا وعندكم، فلم يبق إلا أن المهتدين من المؤمنين إنما هداهم الله تعالى إلى الإيمان والطاعة على طريق الاختيار حتى يصح التكليف فمن شاء آمن وأطاع اختيارا لا جبرا؛ قال الله تعالى: «لمن شاء منكم أن يستقيم» «التكوير: 28» ، وقال: «فمن شاء اتخذ إلى ربه سبيلا» . ثم عقب هاتين الآيتين بقوله تعالى: «وما تشاؤون إلا أن يشاء الله» «التكوير: 29» . فوقع إيمان المؤمنين بمشيئتهم، ونفي أن يشاؤوا إلا أن يشاء الله؛ ولهذا فّرطت المجبرة لما رأوا أن هدايتهم إلى الإيمان معذوق بمشيئة الله تعالى، فقالوا: الخلق مجبورون في طاعتهم كلها، التفاتا إلى قوله: «وما تشاؤون إلا أن يشاء الله» «التكوير: 29» . وفرطت القدرية لما رأوا أن هدايتهم إلى الإيمان معذوق بمشيئة العباد، فقالوا: الخلق خالقون لأفعالهم، التفاتا منهم إلى قوله تعالى: «لمن شاء منكم أن يستقيم» «التكوير: 28» . ومذهبنا هو الاقتصاد في الاعتقاد؛ وهو مذهب بين مذهبي المجبرة والقدرية؛ وخبر الأمور أوساطها. وذلك أن أهل الحق قالوا: نحن نفرق بين ما اضطررنا إليه وبين ما اخترناه، وهو أنا ندرك تفرقة بين حركة الارتعاش الواقعة في يد الإنسان بغير محاولته وإرادته ولا مقرونة بقدرته، وبين حركة الاختيار إذا حّرك يده حركة مماثلة لحركة الارتعاش؛ ومن لا يفرق بين الحركتين: حركة الارتعاش وحركة الاختيار، وهما موجودتان في ذاته ومحسوستان في يده بمشاهدته وإدراك حاسته - فهو معتوه في عقله ومختل في حسه، وخارج من حزب العقلاء. وهذا هو الحق المبين، وهو طريق بين طريقيالإفراط والتفريط. و:كلا طرفي قصد الأمور ذميموبهذا الاعتبار اختار أهل النظر من العلماء أن سموا هذه المنزلة بين المنزلتين كسبا، وأخذوا هذه التسمية من كتاب الله العزيز، وهو قوله سبحانه: «لها ما كسبت وعليها ما اكتسبت» «البقرة: 286» .


فَذُوقُوا بِمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هَذَا إِنَّا نَسِينَاكُمْ وَذُوقُوا عَذَابَ الْخُلْدِ بِمَا كُنتُمْ تَعْمَلُونَ

فذوقوا بما نسيتم لقاء يومكم هذا إنا نسيناكم وذوقوا عذاب الخلد بما كنتم تعملونقوله تعالى: «فذوقوا بما نسيتم لقاء يومكم هذا» فيه قولان: أحدهما: أنه من النسيان الذي لا ذكر معه؛ أي لم يعملوا لهذا اليوم فكانوا بمنزلة الناسين. والآخر: أن «نسيتم» بما تركتم، وكذا «إنا نسيناكم» . واحتج محمد بن يزيد بقوله تعالى: «ولقد عهدنا إلى آدم من قبل فنسي» «طه:115» قال: والدليل على أنه بمعنى ترك أن الله عز وجل أخبر عن إبليس أنه قال: «ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين» «الأعراف: 20» فلو كان آدم ناسيا لكان قد ذكره. وأنشد:كأنه خارجا من جنب صفحته سفود شرب نسوه عند مفتأدأي تركوه. ولو كان من النسيان لكان قد عملوا به مرة. قال الضحاك: «نسيتم» أي تركتم أمري. يحيى بن سلام: أي تركتم الإيمان بالبعث في هذا اليوم. «نسيناكم» تركناكم من الخير؛ قاله السدي. مجاهد: تركناكم في العذاب. وفي استئناف قوله: «إنا نسيناكم» وبناء الفعل على «إن» واسمها تشديد في الانتقام منهم. والمعنى: فذوقوا هذا؛ أي ما أنتم فيه من نكس الرؤوس والخزي والغّم بسبب نسيان الله. أو ذوقوا العذاب المخلد، وهو الدائم الذي لا انقطاع له في جهنم. «بما كنتم تعملون» يعني في الدنيا من المعاصي. وقد يعّبر بالذوق عما يطرأ على النفس وإن لم يكن مطعوما، لإحساسها به كإحساسها بذوق المطعوم. قال عمر بن أبي ربيعة:فذق هجرها إن كنت تزعم أنها فساد ألا يا ربما كذب الزعمالجوهري: وذقت ما عند فلان؛ أي خبرته. وذقت القوس إذا جذبت وترها لتنظر ما شّدتها. وأذاقه الله وبال أمره. قال طفيل:فذوقوا كما ذقنا غداة محجر من الغيظ في أكبادنا والتحوبوتذوقته أي ذقته شيئا بعد شيء. وأمر مستذاق أي مجّرب معلوم. قال الشاعر:وعهد الغانيات كعهد قين ونت عنه الجعائل مستذاقوالذواق: الملول.


إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّداً وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ

إنما يؤمن بآياتنا الذين إذا ذكروا بها خروا سجدا وسبحوا بحمد ربهم وهم لا يستكبرونهذه تسلية للنبّي صلى الله عليه وسلم؛ أي أنهم لإلفهم الكفر لا يؤمنون بك؛ إنما يؤمن بك وبالقرآن المتدبرون له والمتعظون به، وهم الذين إذا قرئ عليهم القرآن «خروا سجدا» قال ابن عباس: ركعا. قال المهدوي: وهذا على مذهب من يرى الركوع عند قراءة السجدة؛ واستدل بقوله تبارك وتعالى: «وخر راكعا وأناب» «ص: 24» . وقيل: المراد به السجود، وعليه أكثر العلماء؛ أي خروا سجدا لله تعالى على وجوههم تعظيما لآياته وخوفا من سطوته وعذابه. «وسبحوا بحمد ربهم» أي خلطوا التسبيح بالحمد؛ أي نزهوه وحمدوه؛ فقالوا في سجودهم: سبحان الله وبحمده، سبحان ربي الأعلى وبحمده؛ أي تنزيها لله تعالى عن قول المشركين. وقال سفيان: «وسبحوا بحمد ربهم» أي صلوا حمدا لربهم. «وهم لا يستكبرون» عن عبادته؛ قاله يحيى بن سلام. النقاش: «لا يستكبرون» كما استكبر أهل مكة عن السجود.


تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفاً وَطَمَعاً وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقونقوله تعالى: «تتجافى جنوبهم عن المضاجع» أي ترتفع وتنبو عن مواضع الاضطجاع. وهو في موضع نصب على الحال؛ أي متجافية جنوبهم. والمضاجع جمع مضجع؛ وهي مواضع النوم. ويحتمل عن وقت الاضطجاع، ولكنه مجاز، والحقيقة أولى. ومنه قول عبدالله بن رواحة:وفينا رسول الله يتلو كتابه إذا انشق معروف من الصبح ساطعيبيت يجافي جنبه عن فراشه إذا استثقلت بالمشركين المضاجعقال الزجاج والرمانّي: التجافي التنحي إلى جهة فوق. وكذلك هو في الصفح عن المخطئ في سب ونحوه. والجنوب جمع جنب. وفيما تتجافى جنوبهم عن المضاجع لأجله قولان: أحدهما: لذكر الله تعالى، إما في صلاة وإما في غير صلاة؛ قاله ابن عباس والضحاك. الثاني: للصلاة. وفي الصلاة التي تتجافى جنوبهم لأجلها أربعة أقوال: أحدها: التنفل بالليل؛ قاله الجمهور من المفسرين وعليه أكثر الناس، وهو الذي فيه المدح، وهو قول مجاهد والأوزاعّي ومالك بن أنس والحسن بن أبي الحسن وأبي العالية وغيرهم. ويدل عليه قوله تعالى: «فلا تعلم نفس ما أخفي لهم من قرة أعين» «السجدة: 17» لأنهم جوزوا على ما أخفوا بما خفي. والله أعلم. وسيأتي بيانه.وفي قيام الليل أحاديث كثيرة؛ منها حديث معاذ بن جبل أن النبي صلى الله عليه وسلم قال له: (ألا أدلك على أبواب الخير: الصوم جنة، والصدقة تطفئ الخطيئة كما يطفئ الماء النار، وصلاة الرجل من جوف الليل - قال ثم تلا - «تتجافى جنوبهم عن المضاجع - حتى بلغ - يعملون» ) أخرجه أبو داود الطيالسي في مسنده والقاضي إسماعيل بن إسحاق وأبو عيسى الترمذي، وقال فيه: حديث حسن صحيح. الثاني: صلاة العشاء التي يقال لها العتمة؛ قال الحسن وعطاء. وفي الترمذي عن أنس بن مالك أن هذه الآية «تتجافى جنوبهم عن المضاجع» نزلت في انتظار الصلاة التي تدعى العتمة قال: هذا حديث حسن غريب. الثالث: التنفل ما بين المغرب والعشاء؛ قاله قتادة وعكرمة. وروى أبو داود عن أنس بن مالك أن هذه الآية «تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون» قال: كانوا يتنفلون بين المغرب والعشاء. الرابع: قال الضحاك: تجافي الجنب هو أن يصلي الرجل العشاء والصبح في جماعة. وقاله أبو الدرداء وعبادة.قلت: وهذا قول حسن، وهو يجمع الأقوال بالمعنى. وذلك أن منتظر العشاء إلى أن يصليها في صلاة وذكر لله جل وعز؛ كما قال النبي صلى الله عليه وسلم: «لا يزال الرجل في صلاة ما انتظر الصلاة» . وقال أنس: المراد بالآية انتظار صلاة العشاء الآخرة؛ لأن رسول الله صلى الله عليه وسلم كان يؤخرها إلى نحو ثلث الليل. قال ابن عطية: وكانت الجاهلية ينامون من أول الغروب ومن أي وقت شاء الإنسان، فجاء انتظار وقت العشاء غريبا شاقا. ومصلي الصبح في جماعة لا سيما في أول الوقت؛ كما كان عليه السلام يصليها. والعادة أن من حافظ على هذه الصلاة في أول الوقت يقوم سحرا يتوضأ ويصلي ويذكر الله عز وجل إلى أن يطلع الفجر؛ فقد حصل التجافي أول الليل وآخره. يزيد هذا ما رواه مسلم من حديث عثمان بن عفان قال سمعت رسول الله صلى الله عليه وسلم يقول: «من صلى العشاء في جماعة فكأنما قام نصف الليل، ومن صلى الصبح في جماعة فكأنما قام الليل كله» ولفظ الترمذي وأبي داود في هذا الحديث: «من شهد العشاء في جماعة كان له قيام نصف ليلة، ومن صلى العشاء والفجر في جماعة كان له كقيام ليلة» . وقد مضى في سورة «النور» عن كعب فيمن صلى بعد العشاء الآخرة أربع ركعات كن له بمنزلة ليلة القدر.وجاءت آثار حسان في فضل الصلاة بين المغرب والعشاء وقيام الليل. ذكر ابن المبارك قال: أخبرنا يحيى بن أيوب قال حدثني محمد بن الحجاج أو ابن أبي الحجاج أنه سمع عبدالكريم يحدث أن رسول الله صلى الله عليه وسلم قال: «من ركع عشر ركعات بين المغرب والعشاء بني له قصر في الجنة» فقال له عمر بن الخطاب: إذا تكثر قصورنا وبيوتنا يا رسول الله؟ فقال رسول الله صلى الله عليه وسلم: «الله أكبر وأفضل - أو قال - أطيب» . وعن عبدالله بن عمرو بن العاصي قال: صلاة الأّوابين الخلوة التي بين المغرب والعشاء حتى تثوب الناس إلى الصلاة. وكان عبدالله بن مسعود يصلي في تلك الساعة ويقول: صلاة الغفلة بين المغرب والعشاء؛ ذكره ابن المبارك. ورواه الثعلبي مرفوعا عن ابن عمر قال قال النبي صلى الله عليه وسلم: «من جفت جنباه عن المضاجع ما بين المغرب والعشاء بني له قصران في الجنة مسيرة عام، وفيهما من الشجر ما لو نزلها أهل المشرق والمغرب لأوسعتهم فاكهة» . وهي صلاة الأّوابين وغفلة الغافلين. وأن من الدعاء المستجاب الذي لا يرّد الدعاء بين المغرب والعشاء.فصل في فضل التجافي - ذكر ابن المبارك عن ابن عباس قال: إذا كان يوم القيامة نادى مناد: ستعلمون اليوم من أصحاب الكرم؛ ليقم الحامدون لله على كل حال، فيقومون فيسّرحون إلى الجنة. ثم ينادي ثانية: ستعلمون اليوم من أصحاب الكرم؛ ليقم الذين كانت جنوبهم تتجافى عن المضاجع «يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون» . قال: فيقومون فيسرحون إلى الجنة. قال: ثم ينادي ثالثة: ستعلمون اليوم من أصحاب الكرم؛ ليقم الذين كانوا «لا تلهيهم تجارة ولا بيع عن ذكر الله وإقام الصلاة وإيتاء الزكاة يخافون يوما تتقلب فيه القلوب والأبصار» «النور: 37» ، فيقومون فيسرحون إلى الجنة. ذكره الثعلبّي مرفوعا عن أسماء بنت يزيد قال النبّي صلى الله عليه وسلم: «إذا جمع الله الأولين والآخرين يوم القيامة جاء مناد فنادى بصوت تسمعه الخلائق كلهم: سيعلم أهل الجمع اليوم من أولى بالكرم، ليقم الذين كانت تتجافى جنوبهم عن المضاجع فيقومون وهم قليل، ثم ينادي الثانية ستعلمون اليوم من أولى بالكرم ليقم الذين لا تلهيهم تجارة ولا بيع عن ذكر الله فيقومون، ثم ينادي الثالثة ستعلمون اليوم من أولى بالكرم ليقم الحامدون لله على كل حال في السّراء والضراء فيقومون وهم قليل فيسرحون جميعا إلى الجنة، ثم يحاسب سائر الناس» . وذكر ابن المبارك قال أخبرنا معمر عن رجل عن أبي العلاء بن الشخير عن أبي ذّر قال: ثلاثة يضحك الله إليهم ويستبشر الله بهم: رجل قام من الليل وترك فراشه ودفئه، ثم توضأ فأحسن الوضوء، ثم قام إلى الصلاة؛ فيقول الله لملائكته: «ما حمل عبدي على ما صنع» فيقولون: ربنا أنت أعلم به منا؛ فيقول: «أنا أعلم به ولكن أخبروني» فيقولون: رجيته شيئا فرجاه وخوفته فحافه. فيقول: «أشهدكم أني قد أمنته مما خاف وأوجبت له ما رجاه» قال: ورجل كان في سرية فلقي العدو فانهزم أصحابه وثبت هو حتى يقتل أو يفتح الله عليهم؛ فيقول الله لملائكته مثل هذه القصة. ورجل سرى في ليلة حتى إذا كان في آخر الليل نزل هو وأصحابه، فنام أصحابه وقام هو يصلي؛ فيقول الله لملائكته...) وذكر القصة.قوله تعالى: «يدعون ربهم» في موضع نصب على الحال؛ أي داعين. ويحتمل أن تكون صفة مستأنفة؛ أي تتجافى جنوبهم وهم أيضا في كل حال يدعون ربهم ليلهم ونهارهم. و «خوفا» مفعول من أجله. ويجوز أن يكون مصدرا. «وطمعا» مثله؛ أي خوفا من العذاب وطمعا في الثواب. «ومما رزقناهم ينفقون» تكون «ما» بمعنى الذي وتكون مصدرا، وفي كلا الوجهين يجب أن تكون منفصلة من «من» و «ينفقون» قيل: معناه الزكاة المفروضة. وقيل: النوافل؛ وهذا القول أمدح.


فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ

فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملونقرأ حمزة: «ما أخفيْ لهم» بإسكان الياء. وفتحها الباقون. وفي قراءة عبدالله «ما نخفي» بالنون مضمومة. وروى المفضل عن الأعمش «ما يُخفى لهم» بالياء المضمومة وفتح الفاء. وقرأ ابن مسعود وأبو هريرة: «من قرَّات أعين» . فمن أسكن الياء من قوله: «ما أخفي فهو مستقبل وألفه ألف المتكلم. و» ما « في موضع نصب بـ » أخفي « وهي استفهام، والجملة في موضع نصب لوقوعها موقع المفعولين، والضمير العائد على » ما « محذوف. ومن فتح الياء فهو فعل ماض مبني للمفعول. و» ما « في موضع رفع بالابتداء، والخبر » أخفي « وما بعده، والضمير في » أخفي « عائد على » ما «. قال الزجاج: ويقرأ » ما أخفى لهم « بمعنى ما أخفى الله لهم؛ وهي قراءة محمد بن كعب، و» ما « في موضع نصب. المهدوّي: ومن قرأ: » قرات أعين « فهو جمع قرة، وحسن الجمع فيه لإضافته إلى جمع، والإفراد لأنه مصدر، وهو اسم للجنس. وقال أبو بكر الأنبارّي: وهذا غير مخالف للمصحف؛ لأن تاء » قرة « تكتب تاء لغة من يجري الوصل على الوقف؛ كما كتبوا (رحمت الله) بالتاء. ولا يستنكر سقوط الألف من » قرات « في الخط وهو موجود في اللفظ؛ كما لم يستنكر سقوط الألف من السموات وهي ثابتة في اللسان والنطق. والمعنى المراد: أنه أخبر تعالى بما لهم من النعيم الذي لم تعلمه نفس ولا بشر ولا ملك. وفي معنى هذه الآية: قال النبّي صلى الله عليه وسلم: (قال الله عز وجل أعدت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر - ثم قرأ هذه الآية - » تتجافى جنوبهم عن المضاجع - إلى قوله - بما كانوا يعملون «) خرجه الصحيح من حديث سهل بن سعد الساعدي. وقال ابن مسعود: في التوراة مكتوب: على الله للذين تتجافى جنوبهم عن المضاجع ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر. وقال ابن عباس: الأمر في هذا أجل وأعظم من أن يعرف تفسيره.قلت: وهذه الكرامة إنما هي لأعلى أهل الجنة منزلا؛ كما جاء مبينا في صحيح مسلم عن المغيرة بن شعبة يرفعه إلى رسول الله صلى الله عليه وسلم قال: (سأل موسى عليه السلام ربه فقال يا رب ما أدنى أهل الجنة منزلة قال هو رجل يأتي بعدما يدخل أهل الجنة الجنة فيقال له ادخل الجنة فيقول أي رب كيف وقد نزل الناس منازلهم وأخذوا أخذاتهم فيقال له أترضى أن يكون لك مثل ملك ملك من ملوك الدنيا فيقول رضيت رب فيقول لك ذلك ومثله ومثله معه ومثله ومثله ومثله ومثله فقال في الخامسة رضيت رب فيقال هذا لك وعشرة أمثاله ولك ما اشتهت نفسك ولذت عينك فيقول رضيت رب قال رب فأعلاهم منزلة قال أولئك الذين أردت غرست كرامتهم بيدي وختمت عليها فلم تر عين ولم تسمع أذن ولم يخطر على قلب بشر - قال - ومصداقه من كتاب الله قوله تعالى: » فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون «. وقد روي عن المغيرة موقوفا قوله. وخرج مسلم أيضا عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: (يقول الله تبارك وتعالى أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم عليه - ثم قرأ - » فلا تعلم نفس ما أخفي لهم من قرة أعين". وقال ابن سيرين: المراد به النظر إلى الله تعالى. وقال الحسن: أخفى القوم أعمالا فأخفى الله تعالى لهم ما لا عين رأت ولا أذن سمعت.


أَفَمَن كَانَ مُؤْمِناً كَمَن كَانَ فَاسِقاً لَّا يَسْتَوُونَ

أفمن كان مؤمنا كمن كان فاسقا لا يستوونقوله تعالى: «أفمن كان مؤمنا كمن كان فاسقا» أي ليس المؤمن كالفاسق؛ فلهذا آتينا هؤلاء المؤمنين الثواب العظيم. قال ابن عباس وعطاء بن يسار: نزلت الآية في علّي ابن أبي طالب والوليد بن عقبة بن أبي معيط؛ وذلك أنهما تلاحيا فقال له الوليد: أنا أبسط منك لسانا وأحد سنانا وأرد للكتيبة - وروي وأملأ في الكتيبة - جسدا. فقال له علّي: اسكت! فإنك فاسق؛ فنزلت الآية. وذكر الزجاج والنحاس أنها نزلت في علّي وعقبة بن أبي مُعيط. قال ابن عطية: وعلى هذا يلزم أن تكون الآية مكية؛ لأن عقبة لم يكن بالمدينة، وإنما قتل في طريق مكة منصرف رسول الله صلى الله عليه وسلم من بدر. ويعترض القول الآخر بإطلاق اسم الفسق على الوليد. وذلك يحتمل أن يكون في صدر إسلام الوليد لشيء كان في نفسه، أو لما روي من نقله عن بني المصطلق ما لم يكن، حتى نزلت فيه: «إن جاءكم فاسق بنبأ فتبينوا» «الحجرات: 6» على ما يأتي في الحجرات بيانه. ويحتمل أن تطلق الشريعة ذلك عليه؛ لأنه كان على طرف مما يبغي. وهو الذي شرب الخمر في زمن عثمان رضي الله عنه، وصلى الصبح بالناس ثم التفت وقال: أتريدون أن أزيدكم، ونحو هذا مما يطول ذكره.لما قسم الله تعالى المؤمنين والفاسقين الذين فسقهم بالكفر - لأن التكذيب في آخر الآية يقتضي ذلك - اقتضى ذلك نفي المساواة بين المؤمن والكافر؛ ولهذا منع القصاص بينهما؛ إذ من شرط وجوب القصاص المساواة بين القاتل والمقتول. وبذلك احتج علماؤنا على أبي حنيفة في قتله المسلم بالذمّي. وقال: أراد نفي المساواة ها هنا في الآخرة في الثواب وفي الدنيا في العدالة. ونحن حملناه على عمومه، وهو أصح، إذ لا دليل يخصه؛ قاله ابن العربي.قوله تعالى: «لا يستوون» قال الزجاج وغيره: «من» يصلح للواحد والجمع. النحاس: لفظ «من» يؤدي عن الجماعة؛ فلهذا قال: «لا يستوون» ؛ هذا قول كثير من النحويين. وقال بعضهم: «لا يستوون» الاثنين؛ لأن الاثنين جمع؛ لأنه واحد جمع مع آخر. وقاله الزجاج أيضا. والحديث يدل على هذا القول؛ لأنه عن ابن عباس وغيره قال: نزلت «أفمن كان مؤمنا» في علي ابن أبي طالب رضي الله عنه، «كمن كان فاسقا» في الوليد بن عقبة بن أبي معيط. وقال الشاعر:أليس الموت بينهما سواء إذا ماتوا وصاروا في القبور


أَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ الْمَأْوَى نُزُلاً بِمَا كَانُوا يَعْمَلُونَ

أما الذين آمنوا وعملوا الصالحات فلهم جنات المأوى نزلا بما كانوا يعملون. انظر تفسير الآية 20


وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ النَّارِ الَّذِي كُنتُم بِهِ تُكَذِّبُونَ

قوله تعالى: «أما الذين آمنوا وعملوا الصالحات فلهم جنات المأوى» أخبر عن مقر الفريقين غدا؛ فللمؤمنين جنات المأوى، أي يأوون إلى الجنات؛ فأضاف الجنات إلى المأوى لأن ذلك الموضع يتضمن جنات. «نزلا» أي ضيافة. والنزل: ما يهيأ للنازل والضيف. وقد مضى في آخر «آل عمران» وهو نصب على الحال من الجنات؛ أي لهم الجنات معّدة، ويجوز أن يكون مفعولا له. «وأما الذين فسقوا» أي خرجوا عن الإيمان إلى الكفر «فمأواهم النار» أي مقامهم فيها. «كلما أرادوا أن يخرجوا منها أعيدوا فيها» أي إذا دفعهم لهب النار إلى أعلاها ردوا إلى موضعهم فيها، لأنهم يطمعون في الخروج منها. وقد مضى هذا في «الحج» . «وقيل لهم» أي يقول لهم خزنة جهنم. أو يقول الله لهم: «ذوقوا عذاب النار الذي كنتم به تكذبون» والذوق يستعمل محسوسا ومعنى. وقد مضى في هذه السورة بيانه.


وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ

ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر لعلهم يرجعونقوله تعالى: «ولنذيقنهم من العذاب الأدنى» قال الحسن وأبو العالية والضحاك وأبي بن كعب وإبراهيم النخعّي: العذاب الأدنى مصائب الدنيا وأسقامها مما يبتلى به العبيد حتى يتوبوا؛ وقاله ابن عباس. وعنه أيضا أنه الحدود. وقال ابن مسعود والحسين بن علّي وعبدالله بن الحارث: هو القتل بالسيف يوم بدر. وقال مقاتل: الجوع سبع سنين بمكة حتى أكلوا الجيف؛ وقاله مجاهد. وعنه أيضا: العذاب الأدنى عذاب القبر؛ وقاله البراء بن عازب. قالوا: والأكبر عذاب يوم القيامة. قال القشيري: وقيل عذاب القبر. وفيه نظر؛ لقوله: «لعلهم يرجعون» . قال: ومن حمل العذاب على القتل قال: «لعلهم يرجعون» أي يرجع من بقي منهم. ولا خلاف أن العذاب الأكبر عذاب جهنم؛ إلا ما روي عن جعفر بن محمد أنه خروج المهدي بالسيف. والأدنى غلاء السعر. وقد قيل: إن معنى قوله: «لعلهم يرجعون» . على قول مجاهد والبراء: أي لعلهم يريدون الرجوع ويطلبونه كقوله: «فارجعنا نعمل صالحا» «السجدة: 12» . وسميت إرادة الرجوع رجوعا كما سميت إرادة القيام قياما في قوله تعالى: «إذا قمتم إلى الصلاة» «المائدة: 6» . ويدل عليه قراءة من قرأ: «يرجعون» على البناء للمفعول؛ ذكره الزمخشري.


وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ ثُمَّ أَعْرَضَ عَنْهَا إِنَّا مِنَ الْمُجْرِمِينَ مُنتَقِمُونَ

ومن أظلم ممن ذكر بآيات ربه ثم أعرض عنها إنا من المجرمين منتقمونقوله تعالى: «ومن أظلم» أي لا أحد أظلم لنفسه. «ممن ذكر بآيات ربه» أي بحججه وعلاماته. «ثم أعرض عنها» بترك القبول. «إنا من المجرمين منتقمون» لتكذيبهم وإعراضهم.


وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَلَا تَكُن فِي مِرْيَةٍ مِّن لِّقَائِهِ وَجَعَلْنَاهُ هُدًى لِّبَنِي إِسْرَائِيلَ

ولقد آتينا موسى الكتاب فلا تكن في مرية من لقائه وجعلناه هدى لبني إسرائيل. انظر تفسير الآية 25


وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ

وجعلنا منهم أئمة يهدون بأمرنا لما صبروا وكانوا بآياتنا يوقنون. انظر تفسير الآية 25


إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ

قوله تعالى: «ولقد آتينا موسى الكتاب فلا تكن في مرية من لقائه» أي فلا تكن يا محمد في شك من لقاء موسى؛ قال ابن عباس. وقد لقيه ليلة الإسراء. قتادة: المعنى فلا تكن في شك من أنك لقيته ليلة الإسراء. والمعنى واحد. وقيل: فلا تكن في شك من لقاء موسى في القيامة، وستلقاه فيها. وقيل: فلا تكن في شك من لقاء موسى الكتاب بالقبول؛ قال مجاهد والزجاج. وعن الحسن أنه قال في معناه: «ولقد آتينا موسى الكتاب» فأوذي وكذب، فلا تكن في شك من أنه سيلقاك ما لقيه من التكذيب والأذى؛ فالهاء عائدة على مخذوف، والمعنى من لقاء ما لاقى. النحاس: وهذا قول غريب، إلا أنه من رواية عمرو بن عبيد. وقيل في الكلام تقديم وتأخير؛ والمعنى: قل يتوفاكم ملك الموت الذي وكل بكم فلا تكن في مرية من لقائه؛ فجاء معترضا بين «ولقد آتينا موسى الكتاب» وبين «وجعلناه هدى لبني إسرائيل» . والضمير في «وجعلناه» فيه وجهان: أحدهما: جعلنا موسى؛ قاله قتادة. الثاني: جعلنا الكتاب؛ قاله الحسن. «وجعلنا منهم أئمة» أي قادة وقدوة يقتدى بهم في دينهم. والكوفيون يقرؤون «أئمة» النحاس: وهو لحن عند جميع النحويين؛ لأنه جمع بين همزتين في كلمه واحدة، وهو من دقيق النحو.وشرحه: أن الأصل «أأْمِمَة» ثم ألقيت حركة الميم على الهمزة وأدغمت الميم، وخففت الهمزة الثانية لئلا يجتمع همزتان، والجمع بين همزتين في حرفين بعيد؛ فأما في حرف واحد فلا يجوز إلا تخفيف الثانية نحو قولك: آدم وآخر. ويقال: هذا أوم من هذا وأيّم؛ بالواو والياء. وقد مضى هذا في «التوبة» والله تعالى أعلم. «يهدون بأمرنا» أي يدعون الخلق إلى طاعتنا. «بأمرنا» أي أمرناهم بذلك. وقيل: «بأمرنا» أي لأمرنا؛ أي يهدون الناس لديننا. ثم قيل: المراد الأنبياء عليهم السلام؛ قاله قتادة. وقيل: المراد الفقهاء والعلماء. «لما صبروا» قراءة العامة «لما» بفتح اللام وتشديد الميم وفتحها؛ أي حين صبروا. وقرأ يحيى وحمزة والكسائي وخلف ورويس عن يعقوب: «لما صبروا» أي لصبرهم جعلناهم أئمة. واختاره أبو عبيد اعتبارا بقراءة ابن مسعود «بما صبروا» بالباء. وهذا الصبر صبر على الدين وعلى البلاء. وقيل: صبروا عن الدنيا. «إن ربك هو يفصل بينهم يوم القيامة» أي يقضي ويحكم بين المؤمنين والكفار، فيجازي كلا بما يستحق. وقيل: يقضي بين الأنبياء وبين قومهم؛ حكاه النقاش.


أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ أَفَلَا يَسْمَعُونَ

أولم يهد لهم كم أهلكنا من قبلهم من القرون يمشون في مساكنهم إن في ذلك لآيات أفلا يسمعونقوله تعالى: «أولم يهد لهم» وقرأ أبو عبدالرحمن السلمّي وقتادة وأبو زيد عن يعقوب «نهد لهم» بالنون؛ فهذه قراءة بينة. النحاس: وبالياء فيها إشكال؛ لأنه يقال: الفعل لا يخلو من فاعل، فأين الفاعل لـ «يهد» ؟ فتكلم النحويون في هذا؛ فقال الفراء: «كم» في موضع رفع بـ «يهد» وهذا نقض لأصول النحويين في قولهم: إن الاستفهام لا يعمل فيه ما قبله ولا في «كم» بوجه؛ أعني ما قبلها. ومذهب أبي العباس أن «يهد» يدل على الهدى؛ والمعنى أو لم يهد لهم الهدى. وقيل: المعنى أو لم يهد الله لهم؛ فيكون معنى الياء والنون واحدا؛ أي أو لم نبين لهم إهلاكنا القرون الكافرة من قبلهم. وقال الزجاج: «كم» هي موضع نصب بـ «أهلكنا» . «يمشون في مساكنهم» يحتمل الضمير في «يمشون» أن يعود على الماشين في مساكن المهلكين؛ أي وهؤلاء يمشون ولا يعتبرون. ويحتمل أن يعود على المهلكين فيكون حالا؛ والمعنى: أهلكناهم ماشين في مساكنهم. «إن في ذلك لآيات أفلا يسمعون» آيات الله وعظاته فيتعظون.


أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاء إِلَى الْأَرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعاً تَأْكُلُ مِنْهُ أَنْعَامُهُمْ وَأَنفُسُهُمْ أَفَلَا يُبْصِرُونَ

أولم يروا أنا نسوق الماء إلى الأرض الجرز فنخرج به زرعا تأكل منه أنعامهم وأنفسهم أفلا يبصرونقوله تعالى: «أولم يروا أنا نسوق الماء إلى الأرض الجرز» أي أولم يعلموا كمال قدرتنا بسوقنا الماء إلى الأرض اليابسة التي لا نبات فيها لنحييها. الزمخشري: الجرز الأرض التي جرز نباتها، أي قطع؛ إما لعدم الماء وإما لأنه رعي وأزيل. ولا يقال للتي لا تنبت كالسباخ جرز؛ ويدل عليه قوله تعالى: «فنخرج به زرعا» قال ابن عباس: هي أرض باليمن. وقال مجاهد: هي أبين. وقال عكرمة: هي الأرض الظمأى. وقال الضحاك: هي الأرض الميتة العطشى. وقال الفراء: هي الأرض التي لا نبات فيها. وقال الأصمعّي: هي الأرض التي لا تنبت شيئا. وقال محمد بن يزيد: يبعد أن تكون لأرض بعينها لدخول الألف واللام؛ إلا أنه يجوز على قول من قال: العباس والضحاك. والإسناد عن ابن عباس صحيح لا مطعن فيه. وهذا إنما هو نعت والنعت للمعرفة يكون بالألف واللام؛ وهو مشتق من قولهم: رجل جروز إذا كان لا يبقي شيء شيئا إلا أكله. قال الراجز:خب جروز وإذا جاع بكى ويأكل التمر ولا يلقي النوىوكذلك ناقة جروز: إذا كانت تأكل كل شيء تجده. وسيف جراز: أي قاطع ماض. وجرزت الجراد الزرع: إذا استأصلته بالأكل. وحكى الفراء وغيره أنه يقال: أرض جُرْز وجُرُز وجَرْز وجَرَز. وكذلك بخل ورغب ووهب؛ في الأربعة أربع لغات. وقد روي أن هذه الأرض لا أنهار فيها، وهي بعيدة من البحر، وإنما يأتيها في كل عام ودان فيزرعون ثلاث مرات في كل عام. وعن مجاهد أيضا: أنها أرض النيل. «فنخرج به» أي بالماء. «زرعا تأكل منه أنعامهم» من الكلأ والحشيش. «وأنفسهم» من الحب والخضر والفواكه. «أفلا يبصرون» هذا فيعلمون أنا نقدر على إعادتهم. و «فنخرج» يكون معطوفا على «نسوق» أو منقطعا مما قبله. «تأكل منه أنعامهم» في موضع نصب على النعت.


وَيَقُولُونَ مَتَى هَذَا الْفَتْحُ إِن كُنتُمْ صَادِقِينَ

ويقولون متى هذا الفتح إن كنتم صادقين. انظر تفسير الآية 29


قُلْ يَوْمَ الْفَتْحِ لَا يَنفَعُ الَّذِينَ كَفَرُوا إِيمَانُهُمْ وَلَا هُمْ يُنظَرُونَ

قوله تعالى: «ويقولون متى هذا الفتح إن كنتم صادقين» «متى» في موضع رفع، ويجوز أن يكون في موضع نصب على الظرف. قال قتادة: الفتح القضاء. وقال الفراء والقتبّي: يعني فتح مكة. وأولى من هذا ما قاله مجاهد، قال: يعني يوم القيامة. ويروى أن المؤمنين قالوا: سيحكم الله عز وجل بيننا يوم القيامة فيثيب المحسن ويعاقب المسيء. فقال الكفار على التهزيء. متى يوم الفتح، أي هذا الحكم. ويقال للحاكم: فاتح وفتاح؛ لأن الأشياء تنفتح على يديه وتنفصل. وفي القرآن: «ربنا افتح بيننا وبين قومنا بالحق» «الأعراف: 89» وقد مضى هذا في «البقرة» وغيرها. «قل يوم الفتح» على الظرف. وأجاز الفراء الرفع. «لا ينفع الذين كفروا إيمانهم ولا هم ينظرون» أي يؤخرون ويمهلون للتوبة؛ إن كان يوم الفتح يوم بدر أو فتح مكة. ففي بدر قتلوا، ويوم الفتح هربوا فلحقهم خالد بن الوليد فقتلهم.


فَأَعْرِضْ عَنْهُمْ وَانتَظِرْ إِنَّهُم مُّنتَظِرُونَ

فأعرض عنهم وانتظر إنهم منتظرونقوله تعالى: «فأعرض عنهم» معناه فأعرض عن سفههم ولا تجبهم إلا بما أمرت به. «وانتظر إنهم منتظرون» أي انتظر يوم الفتح، يوم يحكم الله لك عليهم. ابن عباس: «فأعرض عنهم» أي عن مشركي قريش مكة، وأن هذا منسوخ بالسيف في «براءة» في قوله: «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» . «وانتظر» أي موعدي لك. قيل: يعني يوم بدر. «إنهم منتظرون» أي ينتظرون بكم حوادث الزمان. وقيل: الآية غير منسوخة؛ إذ قد يقع الإعراض مع الأمر بالقتال كالهدنة وغيرها. وقيل: أعرض عنهم بعدما بلغت الحجة، وانتظر إنهم منتظرون. إن قيل: كيف ينتظرون القيامة وهم لا يؤمنون؟ ففي هذا جوابان: أحدهما: أن يكون المعنى إنهم منتظرون الموت وهو من أسباب القيامة؛ فيكون هذا مجازا. والآخر: أن فيهم من يشك وفيهم من يؤمن بالقيامة؛ فيكون هذا جوابا لهذين الصنفين. والله أعلم. وقرأ ابن السميقع: «إنهم منتظرون» بفتح الظاء. ورويت عن مجاهد وابن محيصن. قال الفراء: لا يصح هذا إلا بإضمار، مجازه: إنهم منتظرون بهم. قال أبو حاتم: الصحيح الكسر؛ أي انتظر عذابهم إنهم منتظرون هلاكك. وقد قيل: إن قراءة ابن السميقع «بفتح الظاء» معناها: وانتظر هلاكهم فإنهم أحقاء بأن ينتظر هلاكهم؛ يعني أنهم هالكون لا محالة، وانتظر ذلك فإن الملائكة في السماء ينتظرونه؛ ذكره الزمخشري. وهو معنى قول الفراء. والله أعلم.


يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً

يا أيها النبي اتق الله ولا تطع الكافرين والمنافقين إن الله كان عليما حكيماقوله تعالى: «يا أيها النبي اتق الله» ضمت «أي» لأنه نداء مفرد، والتنبيه لازم لها. و «النبي» نعت لأي عند النحويين؛ إلا الأخفش فإنه يقول: إنه صلة لأي. مكّي: ولا يعرف في كلام العرب اسم مفرد صلة لشيء. النحاس: وهو خطأ عند أكثر النحويين؛ لأن الصلة لا تكون إلا جملة، والاحتيال له فيما قال إنه لما كان نعتا لازما سمي صلة؛ وهكذا الكوفيون يسمون نعت النكرة صلة لها. ولا يجوز نصبه على الموضع عند أكثر النحويين. وأجازه المازنّي، جعله كقولك: يا زيد الظريف، بنصب «الظريف» على موضع زيد. مكّي: وهذا نعت يستغنى عنه، ونعت «أي» لا يستغنى عنه فلا يحسن نصبه على الموضع. وأيضا فإن نعت «أي» هو المنادى في المعنى فلا يحسن نصبه. وروي أن رسول الله صلى الله عليه وسلم لما هاجر إلى المدينة وكان يحب إسلام اليهود: قريظة والنضير وبني قينقاع؛ وقد تابعه ناس منهم على النفاق، فكان يلين لهم جانبه؛ ويكرم صغيرهم وكبيرهم، وإذا أتى منهم قبيح تجاوز عنه، وكان يسمع منهم؛ فنزلت. وقيل؛ إنها نزلت فيما ذكر الواحدي والقشيري والثعلبّي والماوردي وغيرهم في أبي سفيان بن حرب وعكرمة بن أبي جهل وأبي الأعور عمرو بن سفيان، نزلوا المدينة على عبدالله بن أبي ابن سلول رأس المنافقين بعد أحد، وقد أعطاهم النبّي صلى الله عليه وسلم الأمان على أن يكلموه، فقام معهم عبدالله بن سعد بن أبي سرح وطعمة بن أبيرق، فقالوا للنبي صلى الله عليه وسلم وعنده عمر ابن الخطاب: ارفض ذكر آلهتنا اللات والعزى ومناة، وقل إن لها شفاعة ومنعة لمن عبدها، وندعك وربك. فشق على النبي صلى الله عليه وسلم ما قالوا. فقال عمر: يا رسول الله ائذن لي في قتلهم. فقال النبي صلى الله عليه وسلم: «إني قد أعطيتهم الأمان» فقال عمر: اخرجوا في لعنة الله وغضبه. فأمر النبي صلى الله عليه وسلم أن يخرجوا من المدينة؛ فنزلت الآية. «يا أيها النبي اتق الله» أي خف الله. «ولا تطع الكافرين» من أهل مكة، يعني أبا سفيان وأبا الأعور وعكرمة. «والمنافقين» من أهل المدينة، يعني عبدالله بن أبي وطعمة وعبدالله بن سعد بن أبي سرح فيما نهيت عنه، ولا تمل إليهم. «إن الله كان عليما» بكفرهم «حكيما» فيما يفعل بهم. الزمخشري: وروي أن أبا سفيان بن حرب وعكرمة بن أبي جهل وأبا الأعور السلمّي قدموا على النبي صلى الله عليه وسلم في الموادعة التي كانت بينه وبينهم، وقام معهم عبدالله بن أبي ومعتب بن قشير والجّد بن قيس، فقالوا لرسول الله صلى الله عليه وسلم: ارفض ذكر آلهتنا. وذكر الخبر بمعنى ما تقدم. وأن الآية نزلت في نقض العهد ونبذ الموادعة. «ولا تطع الكافرين» من أهل مكة. «والمنافقين» من أهل المدينة فيما طلبوا إليك. وروي أن أهل مكة دعوا رسول الله صلى الله عليه وسلم إلى أن يرجع عن دينه ويعطوه شطر أموالهم، ويزوجه شيبة بن ربيعة بنته، وخوفه منافقو المدينة أنهم يقتلونه إن لم يرجع؛ فنزلت. النحاس: ودل بقوله «إن الله كان عليما حكيما» على أنه كان يميل إليهم استدعاء لهم إلى الإسلام؛ أي لو علم الله عز وجل أن ميلك إليهم فيه منفعة لما نهاك عنه؛ لأنه حكيم. ثم قيل: الخطاب له ولأمته.


وَاتَّبِعْ مَا يُوحَى إِلَيْكَ مِن رَّبِّكَ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً

واتبع ما يوحى إليك من ربك إن الله كان بما تعملون خبيرا. انظر تفسير الآية 3


وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً

قوله تعالى: «واتبع ما يوحى إليك من ربك» يعني القرآن. وفيه زجر عن اتباع مراسم الجاهلية، وأمر بجهادهم ومنابذتهم، وفيه دليل على ترك اتباع الآراء مع وجود النص. والخطاب له ولأمته. «إن الله كان بما تعملون خبيرا» قراءة العامة بتاء على الخطاب، وهو اختيار أبي عبيد وأبي حاتم. وقرأ السلمي وأبو عمرو وابن أبي إسحاق: «يعملون» بالياء على الخبر؛ وكذلك في قوله: «بما تعملون بصيرا» «الفتح: 24» . «وتوكل على الله» أي اعتمد عليه في كل أحوالك؛ فهو الذي يمنعك ولا يضرك من خذلك. «وكفى بالله وكيلا» حافظا. وقال شيخ من أهل الشام: قدم على النبّي صلى الله عليه وسلم وفد من ثقيف فطلبوا منه أن يمتعهم باللات سنة - وهي الطاغية التي كانت ثقيف تعبدها - وقالوا: لتعلم قريش منزلتنا عندك؛ فهم النبّي صلى الله عليه وسلم بذلك، فنزلت «وتوكل على الله وكفى بالله وكيلا» أي كافيا لك ما تخافه منهم. و «بالله» في موضع رفع لأنه الفاعل. و «وكيلا» نصب على البيان أو الحال.


مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ ذَلِكُمْ قَوْلُكُم بِأَفْوَاهِكُمْ وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ

ما جعل الله لرجل من قلبين في جوفه وما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم وما جعل أدعياءكم أبناءكم ذلكم قولكم بأفواهكم والله يقول الحق وهو يهدي السبيلقال مجاهد: نزلت في رجل من قريش كان يدعى ذا القلبين من دهائه، وكان يقول: إن لي في جوفي قلبين، أعقل بكل واحد منهما أفضل من عقل محمد. قال: وكان من فهر. الواحدي والقشيري وغيرهما: نزلت في جميل بن معمر الفهري، وكان رجلا حافظا لما يسمع. فقالت قريش: ما يحفظ هذه الأشياء إلا وله قلبان. وكان يقول: لي قلبان أعقل بهما أفضل من عقل محمد. فلما هزم المشركون يوم بدر ومعهم جميل بن معمر، رآه أبو سفيان في العير وهو معلق إحدى نعليه في يده والأخرى في رجله؛ فقال أبو سفيان: ما حال الناس؟ قال انهزموا. قال: فما بال إحدى نعليك في يدك والأخرى في رجلك؟ قال: ما شعرت إلا أنهما في رجلي؛ فعرفوا يومئذ أنه لو كان له قلبان لما نسي نعله في يده. وقال السهيلّي: كان جميل بن معمر الجمحّي، وهو ابن معمر بن حبيب بن وهب ابن حذافة بن جمح، واسم جمح: تيم؛ وكان يدعى ذا القلبين فنزلت فيه الآية، وفيه يقول الشاعر:وكيف ثوائي بالمدينة بعد ما قضى وطرا منها جميل بن معمرقلت: كذا قالوا جميل بن معمر. وقال الزمخشري: جميل بن أسد الفهري. وقال ابن عباس: سببها أن بعض المنافقين قال: إن محمدا له قلبان؛ لأنه ربما كان في شيء فنزع في غيره نزعة ثم عاد إلى شأنه الأول؛ فقالوا ذلك عنه فأكذبهم الله عز وجل. وقيل: نزلت في عبدالله بن خطل. وقال الزهري وابن حبان: نزل ذلك تمثيلا في زيد بن حارثة لما تبناه النبّي صلى الله عليه وسلم؛ فالمعنى: كما لا يكون لرجل قلبان كذلك لا يكون ولد واحد لرجلين. قال النحاس: وهذا قول ضعيف لا يصح في اللغة، وهو من منقطعات الزهري، رواه معمر عنه. وقيل: هو مثل ضرب للمظاهر؛ أي كما لا يكون للرجل قلبان كذلك لا تكون امرأة المظاهر أمه حتى تكون له أمان. وقيل: كان الواحد من المنافقين يقول: لي قلب يأمرني بكذا، وقلب يأمرني بكذا؛ فالمنافق ذو قلبين؛ فالمقصود رد النفاق. وقيل: لا يجتمع الكفر والإيمان بالله تعالى في قلب، كما لا يجتمع قلبان في جوف؛ فالمعنى: لا يجتمع اعتقادان متغايران في قلب. ويظهر من الآية بجملتها نقي أشياء كانت العرب تعتقدها في ذلك الوقت، وإعلام بحقيقة الأمر، والله أعلم.القلب بضعة صغيرة على هيئة الصنوبرة، خلقها الله تعالى في الآدمي وجعلها محلا للعلم، فيحصي به العبد من العلوم ما لا يسع في أسفار، يكتبه الله تعالى فيه بالخط الإلهّي، ويضبطه فيه بالحفظ الرباني، حتى يحصيه ولا ينسى منه شيئا. وهو بين لمتين: لمة من الملك، ولمة من الشيطان؛ كما قال صلى الله عليه وسلم. خرجه الترمذي؛ وقد مضى في «البقرة» . وهو محل الخطرات والوساوس ومكان الكفر والإيمان، وموضع الإصرار والإنابة، ومجرى الانزعاج والطمأنينة. والمعنى في الآية: أنه لا يجتمع في القلب الكفر والإيمان، والهدى والضلال، والإنابة والإصرار، وهذا نفي لكل ما توهمه أحد في ذلك من حقيقة أو مجاز، والله أعلم.أعلم الله عز وجل في هذه الآية أنه لا أحد بقلبين، ويكون في هذا طعن على المنافقين الذين تقدم ذكرهم؛ أي إنما هو قلب واحد، فإما فيه إيمان وإما فيه كفر؛ لأن درجة النفاق كأنها متوسطة، فنفاها الله تعالى وبين أنه قلب واحد. وعلى هذا النحو يستشهد الإنسان بهذه الآية، متى نسي شيئا أو وهم. يقول على جهة الاعتذار: ما جعل الله لرجل من قلبين في جوفه.قوله تعالى: «وما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم» يعني قول الرجل لامرأته: أنت علّي كظهر أمي. وذلك مذكور في سورة «المجادلة» على ما يأتي بيانه إن شاء الله تعالى.قوله تعالى: «وما جعل أدعياءكم أبناءكم» أجمع أهل التفسير على أن هذا نزل في زيد بن حارثة. وروى الأئمة أن ابن عمر قال: ما كنا ندعو زيد بن حارثة إلا زيد بن محمد حتى نزلت: «ادعوهم لآبائهم هو أقسط عند الله» «الأحزاب: 5» وكان زيد فيما روي عن أنس بن مالك وغيره مسبيا من الشأم، سبته خيل من تهامة، فابتاعه حكيم بن حزام بن خويلد، فوهبه لعمته خديجة فوهبته خديجة للنبّي صلى الله عليه وسلم فأعتقه وتبناه، فأقام عنده مدة، ثم جاء عمه وأبوه يرغبان في فدائه، فقال لهما النبّي صلى الله عليه وسلم وذلك قبل البعث: «خيراه فإن اختاركما فهو لكما دون فداء» . فاختار الرق مع رسول الله صلى الله عليه وسلم على حريته وقومه؛ فقال محمد رسول الله صلى الله عليه وسلم عند ذلك: «يا معشر قريش اشهدوا أنه ابني يرثني وأرثه» وكان يطوف على حلق قريش يشهدهم على ذلك، فرضي ذلك عمه وأبوه وانصرفا. وكان أبوه لما سبي يدور الشأم ويقول:بكيت على زيد ولم أدر ما أفعل أحي فيرجى أم أتى دونه الأجلفوالله لا أدري وإني لسائل أغالك بعدي السهل أم غالك الجبلفيا ليت شعري هل لك الدهر أوبة فحسبي من الدنيا رجوعك لي بجلتذكرنيه الشمس عند طلوعها وتعرض ذكراه إذا غربها أفلوإن هـبت الأرياح هيجن ذكره فيا طول ما حزني عليه وما وجلسأعمل نص العيس في الأرض جاهدا ولا أسأم التطواف أو تسأم الإبلحياتيَ أو تأتي علي منيتي فكل امرئ فان وإن غره الأملفأخبر أنه بمكة؛ فجاء إليه فهلك عنده. وروي أنه جاء فخيره النبي صلى الله عليه وسلم كما ذكرنا وانصرف. وسيأتي من ذكره وفضله وشرفه شفاء عند قوله: «فلما قضى زيد منها وطرا زوجناكها» «الأحزاب: 37» إن شاء الله تعالى. وقتل زيد بمؤتة من أرض الشأم سنة ثمان من الهجرة، وكان النبّي صلى الله عليه وسلم أمره في تلك الغزاة، وقال: «إن قتل زيد فجعفر فإن قتل جعفر فعبدالله بن رواحة» . فقتل الثلاثة في تلك الغزاة رضوان الله تعالى عليهم أجمعين. ولما أتى رسول الله صلى الله عليه وسلم نعي زيد وجعفر بكى وقال: «أخواي ومؤنساي ومحدثاي» .


ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ وَلَكِن مَّا تَعَمَّدَتْ قُلُوبُكُمْ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً

ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم وكان الله غفورا رحيماقوله تعالى: «ادعوهم لآبائهم» نزلت في زيد بن حارثة، على ما تقّدم بيانه. وفي قول ابن عمر: ما كنا ندعو زيد بن حارثة إلا زيد بن محمد، دليل على أن التبني كان معمولا به في الجاهلية والإسلام، يتوارث به ويتناصر، إلى أن نسخ الله ذلك بقوله. «ادعوهم لآبائهم هو أقسط عند الله» أي أعدل. فرفع الله حكم التبني ومنع من إطلاق لفظه، وأرشد بقوله إلى أن الأولى والأعدل أن ينسب الرجل إلى أبيه نسبا؛ فيقال: كان الرجل في الجاهلية إذا أعجبه من الرجل جلده وظرفه ضمه إلى نفسه، وجعل له نصيب الذكر من أولاده من ميراثه، وكان ينسب إليه فيقال فلان بن فلان. وقال النحاس: هذه الآية ناسخة لما كانوا عليه من التبني، وهو من نسخ السنة بالقرآن؛ فأمر أن يدعوا من دعوا إلى أبيه المعروف، فإن لم يكن له أب معروف نسبوه إلى ولائه، فإن لم يكن له ولاء معروف قال له يا أخي؛ يعني في الدين، قال الله تعالى: «إنما المؤمنون إخوة» «الحجرات: 10» .لو نسبه إنسان إلى أبيه من التبني فإن كان على جهة الخطأ، وهو أن يسبق لسانه إلى ذلك من غير قصد فلا إثم ولا مؤاخذة؛ لقوله تعالى «وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم» وكذلك لو دعوت رجلا إلى غير أبيه وأنت ترى أنه أبوه فليس عليك بأس؛ قاله قتادة. ولا يجري هذا المجرى ما غلب عليه اسم التبني كالحال في المقداد بن عمرو فإنه كان غلب عليه نسب التبني، فلا يكاد يعرف إلا بالمقداد بن الأسود؛ فإن الأسود بن عبد يغوث كان قد تبناه في الجاهلية وعرف به. فلما نزلت الآية قال المقداد: أنا ابن عمرو؛ ومع ذلك فبقي الإطلاق عليه. ولم يسمع فيمن مضى من عصى مطلق ذلك عليه وإن كان متعمدا. وكذلك سالم مولى أبي حذيفة، كان يدعى لأبي حذيفة. وغير هؤلاء ممن تبني وانتسب لغير أبيه وشهر بذلك وغلب عليه. وذلك بخلاف الحال في زيد بن حارثة؛ فإنه لا يجوز أن يقال فيه زيد بن محمد، فإن قاله أحد متعمدا عصى لقوله تعالى: «ولكن ما تعمدت قلوبكم» أي فعليكم الجناح. والله أعلم. ولذلك قال بعده: «وكان الله غفورا رحيما» أي «غفورا» للعمد، «رحيما» برفع إثم الخطأ.وقد قيل: إن قول الله تبارك وتعالى: «وليس عليكم جناح فيما أخطأتم» مجمل؛ أي وليس عليكم جناح في شيء أخطأتم، وكانت فتيا عطاء وكثير من العلماء. على هذا إذا حلف رجل ألا يفارق غريمه حتى يستوفي منه حقه، فأخذ منه ما يرى أنه جيد من دنانير فوجدها زيوفا أنه لا شيء عليه. وكذلك عنده إذا حلف ألا يسلم على فلان فسلم عليه وهو لا يعرفه أنه لا يحنث؛ لأنه لم يتعمد ذلك. و «ما» في موضع خفض ردا على «ما» التي مع «أخطأتم» . ويجوز أن تكون في موضع رفع على إضمار مبتدأ؛ والتقدير: ولكن الذي تؤاخذون به ما تعمدت قلوبكم. قال قتادة وغيره: من نسب رجلا إلى غير أبيه، وهو يرى أنه أبوه، خطأ فذلك من الذي رفع الله فيه الجناح. وقيل: هو أن يقول له في المخاطبة: يا بنّي؛ على غير تبن.قوله تعالى: «ذلكم قولكم بأفواهكم» «بأفواهكم» تأكيد لبطلان القول؛ أي أنه قول لا حقيقة له في الوجود، إنما هو قول لسانّي فقط. وهذا كما تقول: أنا أمشي إليك على قدم؛ فإنما تريد بذلك المبرة. وهذا كثير. وقد تقّدم هذا المعنى في غير موضع. «والله يقول الحق» «الحق» نعت لمصدر محذوف؛ أي يقول القول الحق. «وهو يهدي السبيل» معناه يبين؛ فهو يتعدى بغير حرف جر.قوله تعالى: "الأدعياء جمع دعي وهو الذي يدعي ابنا لغير أبيه أو يدعي غير أبيه والمصدر الدِّعوة بالكسر فأمر تعالى بدعاء الأدعياء إلى آبائهم للصلب فمن جهل ذلك فيه ولم تشتهر أنسابهم كان مولى وأخا في الدين وذكر الطبري أن أبا بكرة قرأ هذه الآية وقال أنا ممن لا يعرف أبوه فأنا أخوكم في الدين ومولاكم. قال الراوي عنه: ولو علم - والله - أن أباه حمارا لانتمى إليه ورجال الحديث يقولون في أبي بكرة نفيع بن الحارث.روي في الصحيح عن سعد بن أبي وقاص وأبي بكرة كلاهما قال سمعته أذناي ووعاه قلبي محمدا صلى الله عليه وسلم يقول: «من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام» . وفي حديث أبي ذر أنه سمع النبي صلى الله عليه وسلم يقول ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر).


النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ وَأَزْوَاجُهُ أُمَّهَاتُهُمْ وَأُوْلُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَاجِرِينَ إِلَّا أَن تَفْعَلُوا إِلَى أَوْلِيَائِكُم مَّعْرُوفاً كَانَ ذَلِكَ فِي الْكِتَابِ مَسْطُوراً

النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين إلا أن تفعلوا إلى أوليائكم معروفا كان ذلك في الكتاب مسطوراقوله تعالى: «النبي أولى بالمؤمنين من أنفسهم» هذه الآية أزال الله تعالى بها أحكاما كانت في صدر الإسلام؛ منها: أنه صلى الله عليه وسلم كان لا يصلي على ميت عليه دين، فلما فتح الله عليه الفتوح قال: «أنا أولى بالمؤمنين من أنفسهم فمن توفي وعليه دين فعلّي قضاؤه ومن ترك مالا فلورثته» أخرجه الصحيحان. وفيهما أيضا «فأيكم ترك دينا أو ضياعا فأنا مولاه» . قال ابن العربّي: فانقلبت الآن الحال بالذنوب، فإن تركوا مالا ضويق العصبة فيه، وإن تركوا ضياعا أسلموا إليه؛ فهذا تفسير الولاية المذكورة في هذه الآية بتفسير النبّي صلى الله عليه وسلم وتنبيهه؛ «ولا عطر بعد عروس» . قال ابن عطية: وقال بعض العلماء العارفين هو أولى بهم من أنفسهم؛ لأن أنفسهم تدعوهم إلى الهلاك، وهو يدعوهم إلى النجاة. قال ابن عطية: ويؤيد هذا قوله عليه الصلاة والسلام: «أنا آخذ بحجزكم عن النار وأنتم تقتحمون فيها تقحم الفراش» .قلت: هذا قول حسن في معنى الآية وتفسيرها، والحديث الذي ذكر أخرجه مسلم في صحيحه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: «إنما مثلي ومثل أمتي كمثل رجل استوقد نارا فجعلت الدواب والفراش يقعن فيه وأنا آخذ بحجزكم وأنتم تقحمون فيه» . وعن جابر مثله؛ وقال: «وأنتم تفلتون من يدي» . قال العلماء الحجزة للسراويل، والمعقد للإزار؛ فإذا أراد الرجل إمساك من يخاف سقوطه أخذ بذلك الموضع منه. وهذا مثل لاجتهاد نبينا عليه الصلاة والسلام في نجاتنا، وحرصه على تخلصنا من الهلكات التي بين أيدينا؛ فهو أولى بنا من أنفسنا؛ ولجهلنا بقدر ذلك وغلبة شهواتنا علينا وظفر عدونا اللعين بناصرنا أحقر من الفراش وأذل من الفراش، ولا حول ولا قوة إلا بالله العلي العظيم! وقيل: أولى بهم أي أنه إذا أمر بشيء ودعت النفس إلى غيره كان أمر النبي صلى الله عليه وسلم أولى. وقيل أولى بهم أي هو أولى بأن يحكم على المؤمنين فينفذ حكمه في أنفسهم؛ أي فيما يحكمون به لأنفسهم مما يخالف حكمه.قال بعض أهل العلم: يجب على الإمام أن يقضي من بيت المال دين الفقراء اقتداء بالنبي صلى الله عليه وسلم؛ فإنه قد صرح بوجوب ذلك عليه حيث قال: «فعلّي قضاؤه» . والضياع «بفتح الضاد» مصدر ضاع، ثم جعل اسما لكل ما هو بصدد أن يضيع من عيال وبنين لا كافل لهم، ومال لا قيم له. وسميت الأرض ضيعة لأنها معرضة للضياع، وتجمع ضياعا بكسر الضاد.قوله تعالى: «وأزواجه أمهاتهم» شرف الله تعالى أزواج نبيه صلى الله عليه وسلم بأن جعلهن أمهات المؤمنين؛ أي في وجوب التعظيم والمبّرة والإجلال وحرمة النكاح على الرجال، وحجبهن رضي الله تعالى عنهن بخلاف الأمهات. وقيل: لما كانت شفقتهن عليهم كشفقة الأمهات أنزلن منزلة الأمهات، ثم هذه الأمومة لا توجب ميراثا كأمومة التبني. وجاز تزويج بناتهن، ولا يجعلن أخوات للناس. وسيأتي عدد أزواج النبي صلى الله عليه وسلم في آية التخيير إن شاء الله تعالى. واختلف الناس هل هن أمهات الرجال والنساء أم أمهات الرجال خاصة؛ على قولين: فروى الشعبّي عن مسروق عن عائشة رضي الله عنها أن امرأة قالت لها: يا أمة؛ فقالت لها: لست لك بأم، إنما أنا أم رجالكم. قال ابن العربي: وهو الصحيح.قلت: لا فائدة في اختصاص الحصر في الإباحة للرجال دون النساء، والذي يظهر لي أنهن أمهات الرجال والنساء؛ تعظيما لحقهن على الرجال والنساء. يدل عليه صدر الآية: «النبي أولى بالمؤمنين من أنفسهم» ، وهذا يشمل الرجال والنساء ضرورة. ويدل على ذلك حديث أبي هريرة وجابر؛ فيكون قوله: «وأزواجه أمهاتهم» عائدا إلى الجميع. ثم إن في مصحف أبي بن كعب «وأزواجه أمهاتهم وهو أب لهم» . وقرأ ابن عباس: «من أنفسهم وهو أب لهم وأزواجه أمهاتهم» . وهذا كله يوهن ما رواه مسروق إن صح من جهة الترجيح، وإن لم يصح فيسقط الاستدلال به في التخصيص، وبقينا على الأصل الذي هو العموم الذي يسبق إلى الفهوم. والله أعلم.قوله تعالى: «وأولو الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين» قيل: إنه أراد بالمؤمنين الأنصار، وبالمهاجرين قريشا. وفيه قولان: أحدهما: أنه ناسخ للتوارث بالهجرة. حكى سعيد عن قتادة قال: كان نزل في سورة الأنفال «والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء يهاجروا» «الأنفال: 72» فتوارث المسلمون بالهجرة؛ فكان لا يرث الأعرابي المسلم من قريبه المسلم المهاجر شيئا حتى يهاجر، ثم نسخ ذلك في هذه السورة بقوله: «وأولو الأرحام بعضهم أولى ببعض» . الثاني: أن ذلك ناسخ للتوارث بالحلف والمؤاخاة في الدين؛ روى هشام بن عروة عن أبيه عن الزبير: «وأولو الأرحام بعضهم أولى ببعض في كتاب الله» وذلك أنا معشر قريش لما قدمنا المدينة قدمنا ولا أموال لنا، فوجدنا الأنصار نعم الإخوان فآخيناهم فأورثونا وأورثناهم؛ فآخى أبو بكر خارجة بن زيد، وآخيت أنا كعب بن مالك، فجئت فوجدت السلاح قد أثقله؛ فوالله لقد مات عن الدنيا ما ورثه غيري، حتى أنزل الله تعالى هذه الآية فرجعنا إلى موارثنا. وثبت عن عروة أن رسول الله صلى الله عليه وسلم آخى بين الزبير وبين كعب بن مالك، فارتث كعب يوم أحد فجاء الزبير يقوده بزمام راحلته؛ فلو مات يومئذ كعب عن الضح والريح لورثه الزبير، فأنزل الله تعالى: «وأولو الأرحام بعضهم أولى ببعض في كتاب الله» . فبين الله تعالى أن القرابة أولى من الحلف، فتركت الوراثة بالحلف وورثوا بالقرابة. وقد مضى في «الأنفال» الكلام في توريث ذوي الأرحام. وقوله: «في كتاب الله» يحتمل أن يريد القرآن، ويحتمل أن يريد اللوح المحفوظ الذي قضى فيه أحوال خلقه. و «من المؤمنين» متعلق بـ «أولى» لا بقوله: «وأولو الأرحام» بالإجماع؛ لأن ذلك كان يوجب تخصيصا ببعض المؤمنين، ولا خلاف في عمومها، وهذا حل إشكالها؛ قاله ابن العربي. النحاس: «وأولو الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين» يجوز أن يتعلق «من المؤمنين» بـ «أولو » فيكون التقدير: وأولو الأرحام من المؤمنين والمهاجرين. ويجوز أن يكون المعنى أولى من المؤمنين. وقال المهدوي: وقيل إن معناه: وأولو الأرحام بعضهم أولى ببعض في كتاب الله إلا ما يجوز لأزواج النبي صلى الله عليه وسلم أن يدعين أمهات المؤمنين. والله تعالى أعلم.واختلف في كونهن كالأمهات في المحرم وإباحة النظر؛ على وجهين: أحدهما: هن محرم، لا يحرم النظر إليهن. الثاني: أن النظر إليهن محرم، لأن تحريم نكاحهن إنما كان حفظا لحق رسول الله صلى الله عليه وسلم فيهن، وكان من حفظ حقه تحريم النظر إليهن؛ ولأن عائشة رضي الله عنها كانت إذا أرادت دخول رجل عليها أمرت أختها أسماء أن ترضعه ليصير ابنا لأختها من الرضاعة، فيصير محرما يستبيح النظر. وأما اللاتي طلقهّن رسول الله صلى الله عليه وسلم في حياته فقد اختلف في ثبوت هذه الحرمة لهن على ثلاثة أوجه: أحدها: ثبتت لهن هذه الحرمة تغليبا لحرمة رسول الله صلى الله عليه وسلم. الثاني: لا يثبت لهن ذلك، بل هن كسائر النساء؛ لأن النبي صلى الله عليه وسلم قد أثبت عصمتهن، وقال: «أزواجي في الدنيا هن أزواجي في الآخرة» . الثالث: من دخل بها رسول الله صلى الله عليه وسلم منهن ثبتت حرمتها وحرم نكاحها وإن طلقها؛ حفظا لحرمته وحراسة لخلوته. ومن لم يدخل بها لم تثبت لها هذه الحرمة؛ وقد هم عمر بن الخطاب رضي الله تعالى عنه برجم امرأة فارقها رسول الله صلى الله عليه وسلم فتزوجت فقالت: لم هذا! وما ضرب علّي رسول الله صلى الله عليه وسلم حجابا ولا سميت أم المؤمنين؛ فكّف عنها عمر رضي الله عنه.قال قوم: لا يجوز أن يسمى النبي صلى الله عليه وسلم أبا لقوله تعالى: «ما كان محمد أبا أحد من رجالكم» «الأحزاب: 40» . ولكن يقال: مثل الأب للمؤمنين؛ كما قال: «إنما أنا لكم بمنزلة الوالد أعلمكم...» الحديث. خرجه أبو داود. والصحيح أنه يجوز أن يقال: إنه أب للمؤمنين، أي في الحرمة، وقوله تعالى: «ما كان محمد أبا أحد من رجالكم» «الأحزاب: 40» أي في النسب. وسيأتي. وقرأ ابن عباس: «من أنفسهم وهو أب لهم وأزواجه» . وسمع عمر هذه القراءة فأنكرها وقال: حكمها يا غلام؟ فقال: إنها في مصحف أبي؛ فذهب إليه فسأله فقال له أبي: إنه كان يلهيني القرآن ويلهيك الصفق بالأسواق؟ وأغلظ لعمر. وقد قيل في قول لوط عليه السلام «هؤلاء بناتي» «الحجر: 71» : إنما أراد المؤمنات؛ أي تزوجوهن. وقد تقّدم.قال قوم: لا يقال بناته أخوات المؤمنين، ولا أخوالهن أخوال المؤمنين وخالاتهم. قال الشافعّي رضي الله عنه: تزوج الزبير أسماء بنت أبي بكر الصديق وهي أخت عائشة، ولم يقل هي خالة المؤمنين. وأطلق قوم هذا وقالوا: معاوية خال المؤمنين؛ يعني في الحرمة لا في النسب.قوله تعالى: «إلا أن تفعلوا إلى أوليائكم معروفا» يريد الإحسان في الحياة، والوصية عند الموت؛ أي إن ذلك جائز؛ قاله قتادة والحسن وعطاء. وقال محمد ابن الحنفية، نزلت في إجازة الوصية لليهودّي والنصرانّي؛ أي يفعل هذا مع الولّي والقريب وإن كان كافرا؛ فالمشرك ولّي في النسب لا في الدين فيوصى له بوصية. واختلف العلماء هل يجعل الكافر وصيا؛ فجوز بعض ومنع بعض. ورد النظر إلى السلطان في ذلك بعض؛ منهم مالك رحمه الله تعالى. وذهب مجاهد وابن زيد والرماني إلى أن المعنى: إلى أوليائكم من المؤمنين. ولفظ الآية يعضد هذا المذهب، وتعميم الولّي أيضا حسن. وولاية النسب لا تدفع الكافر، وإنما تدفع أن يلقى إليه بالمودة كولّي الإسلام. «كان ذلك في الكتاب مسطورا» «الكتاب» يحتمل الوجهين المذكورين المتقدمين في «كتاب الله» . و «مسطورا» من قولك سطرت الكتاب إذا أثبته أسطارا. وقال قتادة: أي مكتوبا عند الله عز وجل ألا يرث كافر مسلما. قال قتادة: وفي بعض القراءة «كان ذلك عند الله مكتوبا» . وقال القرظّي: كان ذلك في التوراة.


وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُم مِّيثَاقاً غَلِيظاً

وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح وإبراهيم وموسى وعيسى ابن مريم وأخذنا منهم ميثاقا غليظاقوله تعالى: «وإذ أخذنا من النبيين ميثاقهم» أي عهدهم على الوفاء بما حملوا، وأن يبشر بعضهم ببعض، ويصدق بعضهم بعضا؛ أي كان مسطورا حين كتب الله ما هو كائن، وحين أخذ الله تعالى المواثيق من الأنبياء. «ومنك» يا محمد «ومن نوح وإبراهيم وموسى وعيسى ابن مريم» وإنما خص هؤلاء الخمسة وإن دخلوا في زمرة النبيين تفضيلا لهم. وقيل: لأنهم أصحاب الشرائع والكتب، وأولو العزم من الرسل وأئمة الأمم. ويحتمل أن يكون هذا تعظيما في قطع الولاية بين المسلمين والكافرين؛ أي هذا مما لم تختلف فيه الشرائع، أي شرائع الأنبياء عليهم الصلاة والسلام. أي كان في ابتداء الإسلام توارث بالهجرة، والهجرة سبب متأكد في الديانة، ثم توارثوا بالقرابة مع الإيمان وهو سبب وكيد؛ فأما التوارث بين مؤمن وكافر فلم يكن في دين أحد من الأنبياء الذين أخذ عليهم المواثيق؛ فلا تداهنوا في الدين ولا تمالئوا الكفار. ونظيره: «شرع لكم من الدين ما وصى به نوحا» إلى قوله «ولا تتفرقوا فيه» «الشورى: 13» . ومن ترك التفرق في الدين ترك موالاة الكفار. وقيل: أي النبّي أولى بالمؤمنين من أنفسهم كان ذلك في الكتاب مسطورا ومأخوذا به المواثيق من الأنبياء. «وأخذنا منهم ميثاقا غليظا» أي عهدا وثيقا عظيما على الوفاء بما التزموا من تبليغ الرسالة،وأن يصدق بعضهم بعضا. والميثاق هو اليمين بالله تعالى؛ فالميثاق الثاني تأكيد للميثاق الأول باليمين. وقيل: الأول هو الإقرار بالله تعالى، والثاني في أمر النبوة. ونظير هذا قوله تعالى: «وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه قال أأقررتم وأخذتم على ذلكم إصري» «آل عمران: 81» الآية. أي أخذ عليهم أن يعلنوا أن محمدا رسول الله صلى الله عليه وسلم، ويعلن محمد صلى الله عليه وسلم أن لا نبّي بعده. وقّدم محمدا في الذكر لما روى قتادة عن الحسن عن أبي هريرة أن رسول الله صلى الله عليه وسلم سئل عن قوله تعالى «وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح» قال: «كنت أولهم في الخلق وآخرهم في البعث» . وقال مجاهد: هذا في ظهر آدم عليه الصلاة والسلام.


لِيَسْأَلَ الصَّادِقِينَ عَن صِدْقِهِمْ وَأَعَدَّ لِلْكَافِرِينَ عَذَاباً أَلِيماً

ليسأل الصادقين عن صدقهم وأعد للكافرين عذابا أليماقوله تعالى: «ليسأل الصادقين عن صدقهم» فيه أربعة أوجه: أحدها: ليسأل الأنبياء عن تبليغهم الرسالة إلى قومهم؛ حكاه النقاش. وفي هذا تنبيه؛ أي إذا كان الأنبياء يسألون فكيف من سواهم. الثاني: ليسأل الأنبياء عما أجابهم به قومهم؛ حكاه علّي بن عيسى. الثالث: ليسأل الأنبياء عليهم السلام عن الوفاء بالميثاق الذي أخذه عليهم؛ حكاه ابن شجرة. الرابع: ليسأل الأفواه الصادقة عن القلوب المخلصة، وفي التنزيل: «فلنسألن الذين أرسل إليهم ولنسألن المرسلين» «الأعراف: 6» . وقد تقّدم. وقيل: فائدة سؤالهم توبيخ الكفار؛ كما قال تعالى: «أأنت قلت للناس» «المائدة: 116» . «وأعد للكافرين عذابا أليما» وهو عذاب جهنم.


يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً وَجُنُوداً لَّمْ تَرَوْهَا وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيراً

يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود فأرسلنا عليهم ريحا وجنودا لم تروها وكان الله بما تعملون بصيرايعني غزوة الخندق والأحزاب وبني قريظة، وكانت حالا شديدة معقبة بنعمة ورخاء وغبطة، وتضمنت أحكاما كثيرة وآيات باهرات عزيزة، ونحن نذكر من ذلك بعون الله تعالى ما يكفي في عشر مسائل.الأولى: اختلف في أي سنة كانت؛ فقال ابن إسحاق: كانت في شوال من السنة الخامسة. وقال ابن وهب وابن القاسم عن مالك رحمه الله: كانت وقعة الخندق سنة أربع، وهي وبنو قريظة في يوم واحد، وبين بني قريظة والنضير أربع سنين. قال ابن وهب وسمعت مالكا يقول: أمر رسول الله صلى الله عليه وسلم بالقتال من المدينة، وذلك قوله تعالى: «إذ جاؤوكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر» «الأحزاب: 10» . قال: ذلك يوم الخندق، جاءت قريش من ها هنا واليهود من ها هنا والنجدية من ها هنا. يريد مالك: إن الذين جاؤوا من فوقهم بنو قريظة، ومن أسفل منهم قريش وغطفان. وكان سببها: أن نفرا من اليهود منهم كنانة بن الربيع بن أبي الحقيق وسلام بن أبي الحقيق وسلام بن مشكم وحيّي بن أخطب النضريون وهوذة بن قيس وأبو عمار من بني وائل، وهم كلهم يهود، هم الذين حزبوا الأحزاب وألبوا وجمعوا، خرجوا في نفر من بني النضير ونفر من بني وائل فأتوا مكة فدعوا إلى حرب رسول الله صلى الله عليه وسلم، وواعدوهم من أنفسهم بعون من انتدب إلى ذلك؛ فأجابهم أهل مكة إلى ذلك، ثم خرج اليهود المذكورون إلى غطفان فدعوهم إلى مثل ذلك فأجابوهم؛ فخرجت قريش يقودهم أبو سفيان بن حرب، وخرجت غطفان وقائدهم عيينة بن حصن بن حذيفة بن بدر الفزاري على فزارة، والحارث بن عوف المري على بني مرة، ومسعود بن رخيلة على أشجع. فلما سمع رسول الله صلى الله عليه وسلم باجتماعهم وخروجهم شاور أصحابه، فأشار عليه سلمان بحفر الخندق فرضي رأيه. وقال المهاجرون يومئذ: سلمان منا. وقال الأنصار: سلمان منا! فقال رسول الله صلى الله عليه وسلم: «سلمان منا أهل البيت» . وكان الخندق أول مشهد شهده سلمان مع رسول الله صلى الله عليه وسلم وهو يومئذ حر. فقال: يا رسول الله، إنا كنا بفارس إذا حوصرنا خندقنا؛ فعمل المسلمون في الخندق مجتهدين، ونكص المنافقون وجعلوا يتسللون لو إذا فنزلت فيهم آيات من القرآن ذكرها ابن إسحاق وغيره. وكان من فرغ من المسلمين من حصته عاد إلى غيره، حتى كمل الخندق. وكانت فيه آيات بينات وعلامات للنبوات.قلت: ففي هذا الذي ذكرناه من هذا الخبر من الفقه وهي:الثانية: مشاورة السلطان أصحابه وخاصته في أمر القتال؛ وقد مضى ذلك في «آل عمران، والنمل» . وفيه التحصن من العدو بما أمكن من الأسباب واستعمالها؛ وقد مضى ذلك في غير موضع. وفيه أن حفر الخندق يكون مقسوما على الناس؛ فمن فرغ منهم عاون من لم يفرغ، فالمسلمون يد على من سواهم؛ وفي البخاري ومسلم عن البراء بن عازب قال: لما كان يوم الأحزاب وخندق رسول الله صلى الله عليه وسلم رأيته ينقل من تراب الخندق وارى عني الغبار جلدة بطنه، وكان كثير الشعر، فسمعته يرتجز بكلمات ابن رواحة ويقول:اللهم لولا أنت ما اهتدينا ولا تصدقنا ولا صلينـافأنزلن سكينة علينا وثبت الأقدام إن لاقيناوأما ما كان فيه من الآيات وهي:الثالثة: فروى النسائي عن أبي سكينة رجل من المحررين عن رجل من أصحاب رسول الله صلى الله عليه وسلم قال: لما أمر رسول الله صلى الله عليه وسلم بحفر الخندق عرضت لهم صخرة حالت بينهم وبين الحفر، فقام رسول الله صلى الله عليه وسلم وأخذ المعول ووضع رداءه ناحية الخندق وقال: «وتمت كلمة ربك صدقا» «الأنعام: 115» الآية؛ فندر ثلث الحجر وسلمان الفارسي قائم ينظر، فبرق مع ضربة رسول الله صلى الله عليه وسلم برقة، ثم ضرب الثانية وقال: «وتمت» «الأنعام: 115» الآية؛ فندر الثلث الآخر؛ فبرقت برقة فرآها سلمان، ثم ضرب الثالثة وقال: «وتمت كلمة ربك صدقا» الآية؛ فندر الثلث الباقي، وخرج رسول الله صلى الله عليه وسلم فأخذ رداءه وجلس. قال سلمان: يا رسول الله، رأيتك حين ضربت! ما تضرب ضربة إلا كانت معها برقة؟ قال له رسول الله صلى الله عليه وسلم: «رأيت ذلك يا سلمان» ؟ فقال: أي والذي بعثك بالحق يا رسول الله! قال: «فإني حين ضربت الضربة الأولى رفعت لي مدائن كسرى وما حولها ومدائن كثيرة حتى رأيتها بعيني - قال له من حضره من أصحابه: يا رسول الله، ادع الله أن يفتحها علينا ويغنمنا ذراريهم ويخرب بأيدينا بلادهم؛ فدعا رسول الله صلى الله عليه وسلم - ثم ضربت الضربة الثانية فرفعت لي مدائن قيصر وما حولها حتى رأيتها بعيني - قالوا: يا رسول الله، ادع الله تعالى أن يفتحها علينا ويغنمنا ذراريهم ويخرب بأيدينا بلادهم؛ فدعا رسول الله صلى الله عليه وسلم - ثم ضرب الضربة الثالثة فرفعت لي مدائن الحبشة وما حولها من القرى حتى رأيتها بعيني - قال رسول الله صلى الله عليه وسلم عند ذلك: دعوا الحبشة ما ودعوكم واتركوا الترك ما تركوكم» . وخرجه أيضا عن البراء قال: لما أمرنا رسول الله صلى الله عليه وسلم أن نحفر الخندق عرض لنا صخرة لا تأخذ فيها المعاول، فاشتكينا ذلك لرسول الله صلى الله عليه وسلم؛ فجاء رسول الله صلى الله عليه وسلم فألقى ثوبه وأخذ المعول وقال: «باسم الله» فضرب ضربة فكسر ثلث الصخرة ثم قال: «الله أكبر أعطيت مفاتيح الشام والله إني لأبصر إلى قصورها الحمراء الآن من مكاني هذا» قال: ثم ضرب أخرى وقال: «باسم الله» فكسر ثلثا آخر ثم قال: «الله أكبر أعطيت مفاتيح فارس والله إني لأبصر قصر المدائن الأبيض» . ثم ضرب الثالثة وقال: «باسم الله» فقطع الحجر وقال: «الله أكبر أعطيت مفاتيح اليمن والله إني لأبصر باب صنعاء» . صححه أبو محمد عبدالحق.الرابعة: فلما فرغ رسول الله صلى الله عليه وسلم من حفر الخندق أقبلت قريش في نحو عشرة آلاف بمن معهم من كنانة وأهل تهامة، وأقبلت غطفان بمن معها من أهل نجد حتى نزلوا إلى جانب أحد، وخرج رسول الله صلى الله عليه وسلم والمسلمون حتى نزلوا بظهر سلع في ثلاثة آلاف وضربوا عسكرهم والخندق بينهم وبين المشركين، واستعمل على المدينة ابن أم مكتوم - في قول ابن شهاب - وخرج عدو الله حيّي بن أخطب النضري حتى أتى كعب بن أسد القرظي، وكان صاحب عقد بني قريظة ورئيسهم، وكان قد وادع رسول الله صلى الله عليه وسلم وعاهده؛ فلما سمع كعب بن أسد حيي بن أخطب أغلق دونه باب حصنه وأبى أن يفتح له؛ فقال له: افتح لي يا أخي؛ فقال له: لا أفتح لك، فإنك رجل مشؤوم، تدعوني إلى خلاف محمد وأنا قد عاقدته وعاهدته، ولم أر منه إلا وفاء وصدقا، فلست بناقض ما بيني وبينه. فقال حيّي: افتح لي حتى أكلمك وأنصرف عنك؛ فقال: لا أفعل؛ فقال: إنما تخاف أن آكل معك جشيشتك؛ فغضب كعب وفتح له؛ فقال: يا كعب! إنما جئتك بعّز الدهر، جئتك بقريش وسادتها، وغطفان وقادتها؛ قد تعاقدوا على أن يستأصلوا محمدا ومن معه؛ فقال له كعب: جئتني والله بذل الدهر وبجهام لا غيث فيه! ويحك يا حيّي؟ دعني فلست بفاعل ما تدعوني إليه؛ فلم يزل حيّي بكعب يعده ويغره حتى رجع إليه وعاقده على خذلان محمد صلى الله عليه وسلم وأصحابه وأن يسير معهم، وقال له حيّي بن أخطب: إن انصرفت قريش وغطفان دخلت عندك بمن معي من اليهود. فلما انتهى خبر كعب وحيّي إلى النبي صلى الله عليه وسلم بعث سعد بن عبادة وهو سيد الخزرج، وسيد الأوس سعد بن معاذ، وبعث معهما عبدالله بن رواحة وخوات بن جبير، وقال لهم رسول الله صلى الله عليه وسلم: «انطلقوا إلى بني قريظة فإن كان ما قيل لنا حقا فالحنوا لنا لحنا ولا تفتوا في أعضاد الناس. وإن كان كذبا فاجهروا به للناس» فانطلقوا حتى أتوهم فوجدوهم على أخبث ما قيل لهم عنهم، ونالوا من رسول الله صلى الله عليه وسلم وقالوا: لا عهد له عندنا؛ فشاتمهم سعد بن معاذ وشاتموه؛ وكانت فيه حّدة فقال له سعد بن عبادة: دع عنك مشاتمتهم، فالذي بيننا وبينهم أكثر من ذلك، ثم أقبل سعد وسعد حتى أتيا رسول الله صلى الله عليه وسلم في جماعة المسلمين فقالا: عضل والقارة - يعرضان بغدر عضل والقارة بأصحاب الرجيع خبيب وأصحابه - فقال النبّي صلى الله عليه وسلم. «أبشروا يا معشر المسلمين» وعظم عند ذلك البلاء واشتد الخوف، وأتى المسلمين عدوهم من فوقهم؛ يعني من فوق الوادي من قبل المشرق، ومن أسفل منهم من بطن الوادي من قبل المغرب، حتى ظنوا بالله الظنونا؛ وأظهر المنافقون كثيرا مما كانوا يسرون، فمنهم من قال: إن بيوتنا عورة، فلننصرف إليها، فإنا نخاف عليها.وممن قال ذلك: أوس بن قيظي. ومنهم من قال: يعدنا محمد أن يفتح كنوز كسرى وقيصر، وأحدنا اليوم لا يأمن على نفسه يذهب إلى الغائط! وممن قال: معتب ابن قشير أحد بني عمرو بن عوف. فأقام رسول الله صلى الله عليه وسلم وأقام المشركون بضعا وعشرين ليلة قريبا من شهر لم يكن بينهم حرب إلا الرمي بالنبل والحصى. فلما رأى رسول الله صلى الله عليه وسلم أنه اشتد على المسلمين البلاء بعث إلى عيينة بن حصن الفزاري، وإلى الحارث بن عوف المري، وهما قائدا غطفان، فأعطاهما ثلث ثمار المدينة لينصرفا بمن معهما من غطفان ويخذلان قريشا ويرجعا بقومهما عنهم. وكانت هذه المقالة مراوضة ولم تكن عقدا؛ فلما رأى رسول الله صلى الله عليه وسلم منهما أنهما قد أنابا ورضيا أتى سعد بن معاذ وسعد بن عبادة فذكر ذلك لهما واستشارهما فقالا: يا رسول الله، هذا أمر تحبه فنصنعه لك، أو شيء أمرك الله به فنسمع له ونطيع، أو أمر تصنعه لنا؟ قال: «بل أمر أصنعه لكم، والله ما أصنعه إلا أني قد رأيت العرب قد رمتكم عن قوس واحدة» فقال له سعد بن معاذ: يا رسول الله، والله لقد كنا نحن وهؤلاء القوم على الشرك بالله وعبادة الأوثان، لا نعبد الله ولا نعرفه، وما طمعوا قط أن ينالوا منا ثمرة إلا شراء أو قرى، فحين أكرمنا الله بالإسلام وهدانا له وأعزنا بك نعطيهم أموالنا! والله لا نعطيهم إلا السيف حتى يحكم الله بيننا وبينهم!! فسر رسول الله صلى الله عليه وسلم بذلك وقال: «أنتم وذاك» . وقال لعيينة والحارث: «انصرفا فليس لكما عندنا إلا السيف» . وتناول سعد الصحيفة وليس فيها شهادة فمحاها.الخامسة: فأقام رسول الله صلى الله عليه وسلم والمسلمون على حالهم، والمشركون يحاصرونهم ولا قتال بينهم؛ إلا أن فوارس من قريش منهم عمرو بن عبد ود العامري من بني عامر بن لؤي، وعكرمة بن أبي جهل، وهبيرة بن أبي وهب، وضرار بن الخطاب الفهري، وكانوا فرسان قريش وشجعانهم، أقبلوا حتى وقفوا على الخندق، فلما رأوه قالوا: إن هذه لمكيدة، ما كانت العرب تكيدها. ثم تيمموا مكانا ضيقا من الخندق، فضربوا خيلهم فاقتحمت بهم، وجاوزوا الخندق وصاروا بين الخندق وبين سلع، وخرج علي بن أبي طالب في نفر من المسلمين حتى أخذوا عليهم الثغرة التي اقتحموا منها، وأقبلت الفرسان نحوهم، وكان عمرو بن عبد ود أثبتته الجراح يوم بدر فلم يشهد أحدا، وأراد يوم الخندق أن يرى مكانه، فلما وقف هو وخيله؛ نادى: من يبارز؟ فبرز له علّي بن أبي طالب وقال له: يا عمرو، إنك عاهدت الله فيما بلغنا أنك لا تدعى إلى إحدى خلتين إلا أخذت إحداهما؟ قال نعم. قال: فإني أدعوك إلى الله والإسلام. قال: لا حاجة لي بذلك. قال: فأدعوك إلى البراز. قال: يا ابن أخي، والله ما أحب أن أقتلك لما كان بيني وبين أبيك. فقال له علّي: أنا والله أحب أن أقتلك. فحمي عمرو بن عبد ود ونزل عن فرسه، فعقره وصار نحو علّي، فتنازلا وتجاولا وثار النقع بينهما حتى حال دونهما، فما انجلى النقع حتى رئي علّي على صدر عمرو يقطع رأسه، فلما رأى أصحابه أنه قد قتله علّي اقتحموا بخيلهم الثغرة منهزمين هاربين. وقال علّي رضي الله عنه في ذلك:نصر الحجارة من سفاهة رأيه ونصرت دين محمد بضرابنازلته فتركته متجدلا كالجذع بين دكادك وروابيوعففت عن أثواب ولو أنني كنت المقطر بزني أثوابيلا تحسبن الله خاذل دينه ونبيه يا معشر الأحزابقال ابن هشام: أكثر أهل العلم بالسير يشك فيها لعلّي. قال ابن هشام: وألقى عكرمة بن أبي جهل رمحه يومئذ وهو منهزم عن عمرو؛ فقال حسان بن ثابت في ذلك:فر وألقى لنا رمحه لعلك عكرم لم تفعلووليت تعدو كعدو الظليم ما إن تجور عن المعدلولم تلق ظهرك مستأنسا كأن قفاك قفا فرعلقال ابن هشام: فرعل صغير الضباع. وكانت عائشة رضي الله عنها في حصن بني حارثة، وأم سعد بن معاذ معها، وعلى سعد درع مقلصة قد خرجت منها ذراعه، وفي يده حربته وهو يقول:لبث قليلا يلحق الهيجا جمل لا بأس بالموت إذا كان الأجلورمي يومئذ سعد بن معاذ بسهم فقطع منه الأكحل. واختلف فيمن رماه؛ فقيل: رماه حبان بن قيس ابن العرقة، أحد بني عامر بن لؤي، فلما أصابه قال له: خذها وأنا ابن العرقة. فقال له سعد: عّرق الله وجهك في النار. وقيل: إن الذي رماه خفاجة بن عاصم بن حبان. وقيل: بل الذي رماه أبو أسامة الجشمّي، حليف بني مخزوم. ولحسان مع صفية بنت عبدالمطلب خبر طريف يومئذ؛ ذكره ابن إسحاق وغيره. قالت صفية بنت عبدالمطلب رضي الله عنها: كنا يوم الأحزاب في حصن حسان بن ثابت، وحسان معنا في النساء والصبيان، والنبي صلى الله عليه وسلم وأصحابه في نحر العدّو لا يستطيعون الانصراف إلينا، فإذا يهودي يدور، فقلت لحسان: انزل إليه فاقتله؛ فقال: ما أنا بصاحب هذا يا ابنة عبدالمطلب! فأخذت عمودا ونزلت من الحصن فقتلته، فقلت: يا حسان، انزل فاسلبه، فلم يمنعني من سلبه إلا أنه رجل. فقال: ما لي بسلبه حاجة يا ابنة عبدالمطلب! قال: فنزلت فسلبته. قال أبو عمر بن عبدالبر: وقد أنكر هذا عن حسان جماعة من أهل السير وقالوا: لو كان في حسان من الجبن ما وصفتم لهجاه بذلك الذين كان يهاجيهم في الجاهلية والإسلام، ولهجي بذلك ابنه عبدالرحمن؛ فإنه كان كثيرا ما يهاجي الناس من شعراء العرب؛ مثل النجاشي وغيره.السادسة: وأتى رسول الله صلى الله عليه وسلم نعيم بن مسعود بن عامر الأشجعّي فقال: يا رسول الله، إني قد أسلمت ولم يعلم قومي بإسلامي، فمرني بما شئت؛ فقال له رسول الله صلى الله عليه وسلم: «إنما أنت رجل واحد من غطفان فلو خرجت فخذلت عنا إن استطعت كان أحب إلينا من بقائك معنا فأخرج فإن الحرب خدعة» . فخرج نعيم بن مسعود حتى أتى بني قريظة - وكان ينادمهم في الجاهلية - فقال: يا بني قريظة، قد عرفتم ودي إياكم، وخاصة ما بيني وبينكم؛ قالوا: قل فلست عندنا بمتهم؛ فقال لهم: إن قريشا وغطفان ليسوا كأنتم، البلد بلدكم، فيه أموالكم وأبناؤكم ونساؤكم، وإن قريشا وغطفان قد جاؤوا لحرب محمد وأصحابه، وقد ظاهرتموهم عليه فإن رأوا نهزة أصابوها، وإن كان غير ذلك لحقوا ببلادهم وخلوا بينكم وبين الرجل، ولا طاقة لكم به، فلا تقاتلوا مع القوم حتى تأخذوا منهم رهنا. ثم خرج حتى أتى قريشا فقال لهم: قد عرفتم ودي لكم معشر قريش، وفراقي محمدا، وقد بلغني أمر أرى من الحق أن أبلغكموه ونصحا لكم، فاكتموا علّي؛ قالوا نفعل؛ قال: تعلمون أن معشر يهود، قد ندموا على ما كان من خذلانهم محمدا، وقد أرسلوا إليه: إنا قد ندمنا على ما فعلنا، فهل يرضيك أن نأخذ من قريش وغطفان رجالا من أشرافهم فنعطيكهم فتضرب أعناقهم، ثم نكون معك على ما بقي منهم حتى نستأصلهم. ثم أتى غطفان فقال مثل ذلك. فلما كان ليلة السبت وكان ذلك من صنع الله عز وجل لرسوله والمؤمنين، أرسل أبو سفيان إلى بني قريظة عكرمة بن أبي جهل في نفر من قريش وغطفان يقول لهم: إنا لسنا بدار مقام، قد هلك الخف والحافر، فاغدوا صبيحة غد للقتال حتى نناجز محمدا؛ فأرسلوا إليهم: إن اليوم يوم السبت، وقد علمتم ما نال منا من تعّدى في السبت، ومع ذلك فلا نقاتل معكم حتى تعطونا رهنا؛ فلما رجع الرسول بذلك قالوا: صدقنا والله نعيم بن مسعود؛ فردوا إليهم الرسل وقالوا: والله لا نعطيكم رهنا أبدأ فاخرجوا معنا إن شئتم وإلا فلا عهد بيننا وبينكم. فقال بنو قريظة: صدق والله نعيم بن مسعود. وخذل الله بينهم، واختلفت كلمتهم، وبعث الله عليهم ريحا عاصفا في ليال شديدة البرد؛ فجعلت الريح تقلب آنيتهم وتكفأ قدورهم.السابعة: فلما اتصل برسول الله صلى الله عليه وسلم اختلاف أمرهم، بعث حذيفة بن اليمان ليأتيه بخبرهم، فأتاهم واستتر في غمارهم، وسمع أبا سفيان يقول: يا معشر قريش، ليتعرف كل امرئ جليسه. قال حذيفة: فأخذت بيد جليسي وقلت: ومن أنت؟ فقال أنا فلان. ثم قال أبو سفيان: ويلكم يا معشر قريش إنكم والله ما أصبحتم بدار مقام، ولقد هلك الكراع والخف وأخلفتنا بنو قريظة، ولقينا من هذه الريح ما ترون، ما يستمسك لنا بناء، ولا تثبت لنا قدر، ولا تقوم لنا نار، فارتحلوا فإني مرتحل؛ ووثب على جمله فما حل عقال يده إلا وهو قائم. قال حذيفة: ولولا عهد رسول الله صلى الله عليه وسلم لي إذ بعثني، قال لي: «مر إلى القوم فاعلم ما هم عليه ولا تحدث شيئا» - لقتلته بسهم؛ ثم أتيت رسول الله صلى الله عليه وسلم عند رحيلهم، فوجدته قائما يصلي في مرط لبعض نسائه مراجل - قال ابن هشام: المراجل ضرب من وشي اليمن - فأخبرته فحمد الله.قلت: وخبر حذيفة هذا مذكور في صحيح مسلم، وفيه آيات عظيمة، رواه جرير عن الأعمش عن إبراهيم التيمي عن أبيه قال: كنا عند حذيفة فقال رجل لو أدركت رسول الله صلى الله عليه وسلم قاتلت معه وأبليت. فقال حذيفة: أنت كنت تفعل ذلك! لقد رأيتنا مع رسول الله صلى الله عليه وسلم ليلة الأحزاب وأخذتنا ريح شديدة وقّر. فقال رسول الله صلى الله عليه وسلم: «ألا رجل يأتيني بخبر القوم جعله الله معي يوم القيامة» ؟ فسكتنا فلم يجبه منا أحد، ثم قال: «ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة» ؟ فسكتنا فلم يجبه أحد. فقال: «قم يا حذيفة فأتنا بخبر القوم» فلم أجد بدا إذ دعاني باسمي أن أقوم. قال: «اذهب فأتني بخبر القوم ولا تذعرهم علّي» قال: فلما وليت من عنده جعلت كأنما أمشي في حمام حتى أتيتهم، فرأيت أبا سفيان يصلي ظهره بالنار، فوضعت سهما في كبد القوس فأردت أن أرميه، فذكرت قول رسول الله صلى الله عليه وسلم: «ولا تذعرهم علّي» ولو رميته لأصبته: فرجعت وأنا أمشي في مثل الحمام، فلما أتيته فأخبرته بخبر القوم وفرغت قررت، فألبسني رسول الله صلى الله عليه وسلم من فضل عباءة كانت عليه يصلي فيها، فلم أزل نائما حتى أصبحت، فلما أصبحت قال: «قم يا نومان» . ولما أصبح رسول الله صلى الله عليه وسلم وقد ذهب الأحزاب، رجع إلى المدينة ووضع المسلمون سلاحهم، فأتاه جبريل صلى الله عليه وسلم في صورة دحية بن خليفة الكلبّي، على بغلة عليها قطيفه ديباج فقال له: يا محمد، إن كنتم قد وضعتم سلاحكم فما وضعت الملائكة سلاحها. إن الله يأمرك أن تخرج إلى بني قريظة، وإني متقدم إليهم فمزلزل بهم حصونهم. فأمر رسول الله صلى الله عليه وسلم وهي:الثامنة: مناديا فنادى: لا يصلين أحد العصر إلا في بني قريظة؛ فتخوف ناس فوت الوقت فصلوا دون بني قريظة. وقال آخرون: لا نصلّي العصر إلا حيث أمرنا رسول الله صلى الله عليه وسلم وإن فاتنا الوقت. قال: فما عنف واحدا من الفريقين. وفي هذا من الفقه تصويب المجتهدين. وقد مضى بيانه في «الأنبياء» . وكان سعد بن معاذ إذ أصابه السهم دعا ربه فقال: اللهم إن كنت أبقيت من حرب قريش فأبقني لها؛ فإنه لا قوم أحب أن أجاهدكم من قوم كذبوا رسولك وأخرجوه. اللهم وإن كنت وضعت الحرب بيننا وبينهم فاجعلها لي شهادة، ولا تمتني حتى تقر عيني في بني قريظة. وروى ابن وهب عن مالك قال: بلغني أن سعد بن معاذ مر بعائشة رضي الله عنها ونساء معها في الأطم «فارع» ، وعليه درع مقلصة مشمر الكمين، وبه أثر صفرة وهو يرتجز:لبث قليلا يدرك الهيجا جمل لا بأس بالموت إذا حان الأجلفقالت عائشة رضي الله عنها: لست أخاف أن يصاب سعد اليوم إلا في أطرافه؛ فأصيب في أكحله. وروى ابن وهب وابن القاسم عن مالك قالت عائشة رضي الله عنها: ما رأيت رجلا أجمل من سعد بن معاذ حاشا رسول الله صلى الله عليه وسلم. فأصيب في أكحله ثم قال: اللهم إن كان حرب قريظة لم يبق منه شيء فاقبضني إليك، وإن كان قد بقيت منه بقية فأبقني حتى أجاهد مع رسولك أعداءه؛ فلما حكم في بني قريظة توفي؛ ففرح الناس وقالوا: نرجو أن يكون قد استجيبت دعوته.التاسعة: ولما خرج المسلمون إلى بني قريظة أعطى رسول الله صلى الله عليه وسلم الراية علّي بن أبي طالب، واستخلف على المدينة ابن أم مكتوم، ونهض علّي وطائفة معه حتى أتوا بني قريظة ونازلوهم، فسمعوا سب الرسول صلى الله عليه وسلم، فانصرف علّي إلى رسول الله صلى الله عليه وسلم فقال له: يا رسول الله، لا تبلغ إليهم، وعرض له. فقال له: «أظنك سمعت منهم شتمي. لو رأوني لكفوا عن ذلك» ونهض إليهم فلما رأوه أمسكوا. فقال لهم: «نقضتم العهد يا إخوة القرود أخزاكم الله وأنزل بكم نقمته» فقالوا: ما كنت جاهلا يا محمد فلا تجهل علينا؛ ونزل رسول الله صلى الله عليه وسلم فحاصرهم بضعا وعشرين ليلة. وعرض عليهم سيدهم كعب ثلاث خصال ليختاروا أيها شاؤوا: إما أن يسلموا ويتبعوا محمدا على ما جاء به فيسلموا. قال: وتحرزوا أموالكم ونساءكم وأبناءكم، فوالله إنكم لتعلمون أنه الذي تجدونه مكتوبا في كتابكم. وإما أن يقتلوا أبناءهم ونساءهم ثم يتقدموا؛ فيقاتلون حتى يموتوا من آخرهم. وإما أن يبيتوا المسلمين ليلة السبت في حين طمأنينتهم فيقتلوهم قتلا. فقالوا له: أما الإسلام فلا نسلم ولا نخالف حكم التوراة، وأما قتل أبنائنا ونسائنا فما جزاؤهم المساكين منا أن نقتلهم، ونحن لا نتعّدى في السبت. ثم بعثوا إلى أبي لبابة، وكانوا حلفاء بني عمرو بن عوف وسائر الأوس، فأتاهم فجمعوا إليه أبناءهم ونساءهم ورجالهم وقالوا له: يا أبا لبابة، أترى أن ننزل على حكم محمد؟ فقال نعم، - وأشار بيده إلى حلقه - إنه الذبح إن فعلتم. ثم ندم أبو لبابة في الحين، وعلم أنه خان الله ورسوله، وأنه أمر لا يستره الله عليه عن نبيه صلى الله عليه وسلم. فانطلق إلى المدينة ولم يرجع إلى النبي صلى الله عليه وسلم فربط نفسه في سارية وأقسم ألا يبرح من مكانه حتى يتوب الله عليه فكانت امرأته تحله لوقت كل صلاة. قال ابن عيينة وغيره: فيه نزلت: «يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم» «الأنفال: 27» الآية. وأقسم ألا يدخل أرض بني قريظة أبدا مكانا أصاب فيه الذنب. فلما بلغ ذلك النبي صلى الله عليه وسلم من فعل أبي لبابة قال: «أما إنه لو أتاني لاستغفرت له وأما إذ فعل ما فعل فلا أطلقه حتى يطلقه الله تعالى» فأنزل الله تعالى في أمر أبي لبابة: «وآخرون اعترفوا بذنوبهم» «التوبة: 102» الآية. فلما نزل فيه القرآن أمر رسول الله صلى الله عليه وسلم بإطلاقه، فلما أصبح بنو قريظة نزلوا على حكم رسول الله صلى الله عليه وسلم، فتواثب الأوس إلى رسول الله صلى الله عليه وسلم وقالوا: يا رسول الله، وقد علمت أنهم حلفاؤنا، وقد أسعفت عبدالله بن أبي ابن سلول في بني النضير حلفاء الخزرج، فلا يكن حظنا أوكس وأنقص عندك من حظ غيرنا، فهم موالينا. فقال لهم رسول الله صلى الله عليه وسلم: «يا معشر الأوس ألا ترضون أن يحكم فيهم رجل منكم - قالوا بلى. قال - : فذلك إلى سعد بن معاذ» . وكان رسول الله صلى الله عليه وسلم قد ضرب له خيمة في المسجد، ليعوده من قريب في مرضه من جرحه الذي أصابه في الخندق. فحكم فيهم بأن تقتل المقاتلة، وتسبى الذرية والنساء، وتقسم أموالهم. فقال له رسول الله صلى الله عليه وسلم: «لقد حكمت فيهم بحكم الله تعالى من فوق سبع أرقعة» . وأمر رسول الله صلى الله عليه وسلم فأخرجوا إلى موضع بسوق المدينة اليوم - زمن ابن إسحاق - فخندق بها خنادق، ثم أمر عليه السلام فضربت أعناقهم في تلك الخنادق، وقتل يومئذ حيّي بن أخطب وكعب بن أسد، وكانا رأس القوم، وكانوا من الستمائة إلى السبعمائة. وكان على حيّي حلة فقاحية قد شققها عليه من كل ناحية كموضع الأنملة، أنملة أنملة لئلا يسلبها. فلما نظر إلى رسول الله صلى الله عليه وسلم حين أتي به ويداه مجموعتان إلى عنقه بحبل قال: أما والله ما لمت نفسي في عداوتك.ولكنه من يخذل الله يخذلثم قال: يا أيها الناس، لا بأس بأمر الله كتاب وقدر وملحمة كتبت على بني إسرائيل، ثم جلس فضربت عنقه. وقتل من نسائهم امرأة، وهي بنانة امرأة الحكم القرظّي التي طرحت الّرحى على خلاد ابن سويد فقتلته. وأمر رسول الله صلى الله عليه وسلم بقتل كل من أنبت منهم وترك من لم ينبت. وكان عطية القرظّي ممن لم ينبت، فاستحياه رسول الله صلى الله عليه وسلم، وهو مذكور في الصحابة. ووهب رسول الله صلى الله عليه وسلم لثابت بن قيس بن شماس ولد الزبير بن باطا فاستحياهم؛ منهم عبدالرحمن بن الزبير أسلم وله صحبة. ووهب أيضا عليه السلام رفاعة بن سموأل القرظي لأم المنذر سلمى بنت قيس، أخت سليط بن قيس من بني النجار، وكانت قد صلت إلى القبلتين؛ فأسلم رفاعة وله صحبة ورواية. وروى ابن وهب وابن القاسم عن مالك قال: أتى ثابت بن قيس بن شماس إلى ابن باطا - وكانت له عنده يد - وقال: قد استوهبتك من رسول الله صلى الله عليه وسلم ليدك التي لك عندي، قال: ذلك يفعل الكريم بالكريم، ثم قال: وكيف يعيش رجل لا ولد له ولا أهل؟ قال: فأتى ثابت إلى رسول الله صلى الله عليه وسلم فذكر ذلك له، فأعطاه أهله وولده؛ فأتى فأعلمه فقال: كيف يعيش رجل لا مال له؟ فأتى ثابت النبي صلى الله عليه وسلم فطلبه فأعطاه ماله، فرجع إليه فأخبره؛ قال: ما فعل ابن أبي الحقيق الذي كأن وجهه مرآة صينية؟ قال: قتل. قال: فما فعل المجلسان، يعني بني كعب بن قريظة وبني عمرو بن قريظة؟ قال: قتلوا. قال: فما فعلت الفئتان؟ قال: قتلتا. قال: برئت ذمتك، ولن أصب فيها دلوا أبدا، يعني النخل، فألحقني بهم، فأبى أن يقتله فقتله غيره. واليد التي كانت لابن باطا عند ثابت أنه أسره يوم بعاث فجز ناصيته وأطلقه.العاشرة: وقسم صلى الله عليه وسلم أموال بني قريظة فأسهم للفارس ثلاثة أسهم وللراجل سهما. وقد قيل: للفارس سهمان وللراجل سهم. وكانت الخيل للمسلمين يومئذ ستة وثلاثين فرسا. ووقع للنبي صلى الله عليه وسلم من سبيهم ريحانة بنت عمرو بن جنافة أحد بني عمرو بن قريظة، فلم تزل عنده إلى أن مات صلى الله عليه وسلم. وقيل: إن غنيمة قريظة هي أول غنيمة قسم فيها للفارس والراجل، وأول غنيمة جعل فيها الخمس. وقد تقدم أن أول ذلك كان في بعث عبدالله بن جحش؛ فالله أعلم. قال: أبو عمر: وتهذيب ذلك أن تكون غنيمة قريظة أول غنيمة جرى فيها الخمس بعد نزول قوله: «واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول» «الأنفال: 41» الآية. وكان عبدالله بن جحش قد خمس قبل ذلك في بعثه، ثم نزل القرآن بمثل ما فعله؛ وكان ذلك من فضائله رحمة الله عليه.وكان فتح قريظة في آخر ذي القعدة وأول ذي الحجة من السنة الخامسة من الهجرة. فلما تم أمر بني قريظة أجيبت دعوة الرجل الفاضل الصالح سعد بن معاذ، فانفجر جرحه، وانفتح عرقه، فجرى دمه ومات رضي الله عنه. وهو الذي أتى الحديث فيه: «اهتز لموته عرش الرحمن» يعني سكان العرش من الملائكة فرحوا بقدوم روحه واهتزوا له. وقال ابن القاسم عن مالك: حدثني يحيى بن سعيد قال: لقد نزل لموت سعد بن معاذ سبعون ألف ملك، ما نزلوا إلى الأرض قبلها. قال مالك: ولم يستشهد يوم الخندق من المسلمين إلا أربعة أو خمسة.قلت: الذي استشهد يوم الخندق من المسلمين ستة نفر فيما ذكر أهل العلم بالسير: سعد بن معاذ أبو عمرو من بني عبدالأشهل، وأنس بن أوس بن عتيك، وعبدالله بن سهل، وكلاهما أيضا من بني عبدالأشهل، والطفيل بن النعمان، وثعلبة بن غنمة، وكلاهما من بني سلمة، وكعب بن زيد من بني دينار بن النجار، أصابه سهم غرب فقتله، رضي الله عنهم. وقتل من الكفار ثلاثة: منبه بن عثمان ابن عبيد بن السباق بن عبدالدار، أصابه سهم مات منه بمكة. وقد قيل: إنما هو عثمان بن أمية بن منبه بن عبيد بن السباق. ونوفل بن عبدالله بن المغيرة المخزومي، اقتحم الخندق فتورط فيه فقتل، وغلب المسلمون على جسده؛ فروي عن الزهري أنهم أعطوا رسول الله صلى الله عليه وسلم في جسده عشرة آلاف درهم فقال: «لا حاجة لنا بجسده ولا بثمنه» فخلى بينهم وبينه. وعمرو بن عبد ودّ الذي قتله علّي مبارزة، وقد تقدم. واستشهد يوم قريظة من المسلمين خلاد بن سويد بن ثعلبة بن عمرو من بني الحارث بن الخزرج؛ طرحت عليه امرأة من بني قريظة رحى فقتلته. ومات في الحصار أبو سنان بن محصن بن حرثان الأسدي، أخو عكاشة بن محصن، فدفنه رسول الله صلى الله عليه وسلم في مقبرة بني قريظة التي يتدافن فيها المسلمون السكان بها اليوم. ولم يصب غير هذين، ولم يغز كفار قريش المؤمنين بعد الخندق. وأسند الدارمي أبو محمد في مسنده: أخبرنا يزيد بن هارون عن ابن أبي ذئب عن المقبري عن عبدالرحمن بن أبي سعيد الخدري عن أبيه قال: حبسنا يوم الخندق حتى ذهب هوي من الليل حتى كفينا؛ وذلك قول الله عز وجل: «وكفى الله المؤمنين القتال وكان الله قويا عزيزا» «الأحزاب: 25» فأمر النبي صلى الله عليه وسلم بلالا فأقام فصلى الظهر فأحسن كما كان يصليها في وقتها، ثم أمره فأقام العصر فصلاها، ثم أمره فأقام المغرب فصلاها، ثم أمره فأقام العشاء فصلاها، وذلك قبل أن ينزل: «فإن خفتم فرجالا أو ركبانا» «البقرة: 239» خرجه النسائي أيضا. وقد مضت هذه المسألة في «طه» . وقد ذكرنا في هذه الغزاة أحكاما كثيرة لمن تأملها في مسائل عشر. ثم نرجع إلى أول الآي وهي تسع عشرة آية تضمنت ما ذكرناه.قوله تعالى: «إذ جاءتكم جنود» يعني الأحزاب. «فأرسلنا عليهم ريحا» قال مجاهد: هي الصبا، أرسلت على الأحزاب يوم الخندق حتى ألقت قدورهم ونزعت فساطيطهم. قال: والجنود الملائكة ولم تقاتل يومئذ. وقال عكرمة: قالت الجنوب للشمال ليلة الأحزاب: انطلقي لنصرة النبّي صلى الله عليه وسلم، فقالت الشمال: إن محوة لا تسري بليل. فكانت الريح التي أرسلت عليهم الصبا. وروى سعيد بن جبير عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: «نصرت بالصبا وأهلكت عاد بالدبور» . وكانت هذه الريح معجزة للنبّي الله عليه وسلم؛ لأن النبّي صلى الله عليه وسلم والمسلمين كانوا قريبا منها، لم يكن بينهم وبينها إلا عرض الخندق، وكانوا في عافية منها، ولا خبر عندهم بها. «وجنودا لم تروها» وقرئ بالياء؛ أي لم يرها المشركون. قال المفسرون: بعث الله تعالى عليهم الملائكة فقلعت الأوتاد، وقطعت أطناب الفساطيط، وأطفأت النيران، وأكفأت القدور، وجالت الخيل بعضها في بعض، وأرسل الله عليهم الرعب، وكثر تكبير الملائكة في جوانب العسكر؛ حتى كان سيد كل خباء يقول: يا بني فلان هلم إلي فإذا اجتمعوا قال لهم: النجاء النجاء؛ لما بعث الله تعالى عليهم من الرعب. «وكان الله بما تعملون بصيرا» وقرئ: «يعملون» بالياء على الخبر، وهي قراءة أبي عمرو. الباقون بالتاء؛ يعني من حفر الخندق والتحرز من العدو.


إِذْ جَاؤُوكُم مِّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ وَإِذْ زَاغَتْ الْأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَا

إذ جاؤوكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر وتظنون بالله الظنونقوله تعالى: «إذ جاؤوكم من فوقكم ومن أسفل منكم» «إذ» في موضع نصب بمعنى واذكر. وكذا «وإذ قالت طائفة منهم» . «من فوقكم» يعني من فوق الوادي، وهو أعلاه من قبل المشرق، جاء منه عوف بن مالك في بني نصر، وعيينه بن حصن في أهل نجد، وطليحة بن خويلد الأسدي في بني أسد. «ومن أسفل منكم» يعني من بطن الوادي من قبل المغرب، جاء منه أبو سفيان بن حرب على أهل مكة، ويزيد بن جحش على قريش، وجاء أبو الأعور السلمي ومعه حيي بن أخطب اليهودي في يهود بني قريظة مع عامر بن الطفيل من وجه الخندق. «وإذ زاغت الأبصار» أي شخصت. وقيل: مالت؛ فلم تلتفت إلا إلى عدوها دهشا من فرط الهول. «وبلغت القلوب الحناجر» أي زالت عن أماكنها من الصدور حتى بلغت الحناجر وهي الحلاقيم، واحدها حنجرة؛ فلولا أن الحلوق ضاقت عنها لخرجت؛ قاله قتادة. وقيل: هو على معنى المبالغة على مذهب العرب على إضمار كاد؛ قال:إذا ما غضبنا غضبة مضرية هتكنا حجاب الشمس أو قطرت دماأي كادت تقطر. ويقال: إن الرئة تنفتح عند الخوف فيرتفع القلب حتى يكاد يبلغ الحنجرة مثلا؛ ولهذا يقال للجبان: انتفخ سحره. وقيل: إنه مثل مضروب في شدة الخوف ببلوغ القلوب الحناجر وإن لم تزل عن أماكنها مع بقاء الحياة. قال معناه عكرمة. روى حماد بن زيد عن أيوب عن عكرمة قال: بلغ فزعها. والأظهر أنه أراد اضطراب القلب وضربانه، أي كأنه لشدة اضطرابه بلغ الحنجرة. والحنجرة والحنجور «بزيادة النون» حرف الحلق. «وتظنون بالله الظنونا» قال الحسن: ظن المنافقون أن المسلمين يستأصلون، وظن المؤمنون أنهم ينصرون. وقيل: هو خطاب للمنافقين؛ أي قلتم هلك محمد وأصحابه. واختلف القراء في قوله تعالى: «الظنونا، والرسولا، والسبيلا» آخر السورة؛ فأثبت ألفاتها في الوقف والوصل نافع وابن عامر. وروي عن أبي عمرو الكسائي تمسكا بخط المصحف، مصحف عثمان، وجميع المصاحف في جميع البلدان. واختاره أبو عبيد؛ إلا أنه قال: لا ينبغي للقارئ أن يدرج القراءة بعدهن لكن يقف عليهن. قالوا: ولأن العرب تفعل ذلك في قوافي أشعارهم ومصاريعها؛ قال:نحن جلبنا القرح القوافلا تستنفر الأواخر الأوائلاوقرأ أبو عمرو والجحدري ويعقوب وحمزة بحذفها في الوصل والوقف معا. قالوا: هي زائدة في الخط كما زيدت الألف في قوله تعالى: «ولأوضعوا خلالكم» «التوبة: 47» فكتبوها كذلك، وغير هذا. وأما الشعر فموضع ضرورة، بخلاف القرآن فإنه أفصح اللغات ولا ضرورة فيه. قال ابن الأنباري: ولم يخالف المصحف من قرأ. «الظنون. والسبيل. والرسول» بغير ألف في الحروف الثلاثة، وخطهن في المصحف بألف لأن الألف التي في «أطعنا» والداخلة في أول «الرسول. والظنون. والسبيل» كفى من الألف المتطرفة المتأخرة كما كفت ألف أبي جاد من ألف هواز. وفيه حجة أخرى: أن الألف أنزلت منزلة الفتحة وما يلحق دعامة للحركة التي تسبق والنية فيه السقوط؛ فلما عمل على هذا كانت الألف مع الفتحة كالشيء الواحد يوجب الوقف سقوطهما ويعمل على أن صورة الألف في الخط لا توجب موضعا في اللفظ، وأنها كالألف في «سحران» وفي «فطر السموات والأرض» وفي «وعدنا موسى» وما يشبههن مما يحذف من الخط وهو موجود في اللفظ، وهو مسقط من الخط. وفيه حجة ثالثة هي أنه كتب على لغة من يقول لقيت الرجلا. وقرئ على لغة من يقول: لقيت الرجل، بغير ألف. أخبرنا أحمد بن يحيى عن جماعة من أهل اللغة أنهم رووا عن العرب قام الرجلو، بواو، ومررت بالرجلي، بياء، في الوصل والوقف. ولقيت الرجلا؛ بألف في الحالتين كلتيهما. قال الشاعر:أسائلة عميرة عن أبيها خلال الجيش تعترف الركابافأثبت الألف في «الركاب» بناء على هذه اللغة. وقال الآخر:إذا الجوزاء أردفت الثريا ظننت بآل فاطمة الظنوناوعلى هذه اللغة بنى نافع وغيره. وقرأ ابن كثير وابن محيصن والكسائي بإثباتها في الوقف وحذفها في الوصل. قال ابن الأنباري: ومن وصل بغير ألف ووقف بألف فجائز أن يحتج بأن الألف احتاج إليها عند السكت حرصا على بقاء الفتحة، وأن الألف تدعمها وتقويها.


هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالاً شَدِيداً

هنالك ابتلي المؤمنون وزلزلوا زلزالا شديداقوله تعالى: «هنالك ابتلي المؤمنون» «هنا» للقريب من المكان. و «هنالك» للبعيد. و «هناك» للوسط. ويشار به إلى الوقت؛ أي عند ذلك اختبر المؤمنون ليتبين المخلص من المنافق. وكان هذا الابتلاء بالخوف والقتال والجوع والحصر والنزال. «وزلزلوا زلزالا شديدا» أي حركوا تحريكا. قال الزجاج: كل مصدر من المضاعف على فعلال يجوز فيه الكسر والفتح؛ نحو قلقلته قلقالا وقلقالا، وزلزلوا زلزالا وزلزالا. والكسر أجود؛ لأن غير المضاعف على الكسر نحو دحرجته دحراجا. وقراءة العامة بكسر الزاي. وقرأ عاصم والجحدري «زلزالا» بفتح الزاي. قال ابن سلام: أي حركوا بالخوف تحريكا شديدا. وقال الضحاك: هو إزاحتهم عن أماكنهم حتى لم يكن لهم إلا موضع الخندق. وقيل: إنه اضطرابهم عما كانوا عليه؛ فمنهم من اضطرب في نفسه ومنهم من اضطرب في دينه. و «هنالك» يجوز أن يكون العامل فيه «ابتلي» فلا يوقف على «هنالك» . ويجوز أن يكون «وتظنون بالله الظنونا» فيوقف على «هنالك» .


وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُوراً

وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غروراقوله تعالى: «وإذ يقول المنافقون والذين في قلوبهم مرض» أي شك ونفاق. «ما وعدنا الله ورسوله إلا غرورا» أي باطلا من القول. وذلك أن طعمة بن أبيرق ومعتب بن قشير وجماعة نحو من سبعين رجلا قالوا يوم الخندق: كيف يعدنا كنوز كسرى وقيصر ولا يستطيع أحدنا أن يتبرز؟ وإنما قالوا ذلك لما فشا في أصحاب النبّي صلى الله عليه وسلم من قوله عند ضرب الصخرة، على ما تقدم في حديث النسائي؛ فأنزل الله تعالى هذه الآية.


وَإِذْ قَالَت طَّائِفَةٌ مِّنْهُمْ يَا أَهْلَ يَثْرِبَ لَا مُقَامَ لَكُمْ فَارْجِعُوا وَيَسْتَأْذِنُ فَرِيقٌ مِّنْهُمُ النَّبِيَّ يَقُولُونَ إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِيَ بِعَوْرَةٍ إِن يُرِيدُونَ إِلَّا فِرَاراً

وإذ قالت طائفة منهم يا أهل يثرب لا مقام لكم فارجعوا ويستأذن فريق منهم النبي يقولون إن بيوتنا عورة وما هي بعورة إن يريدون إلا فراراقوله تعالى: «وإذ قالت طائفة منهم يا أهل يثرب لا مقام لكم فارجعوا» الطائفة تقع على الواحد فما فوقه. وعني به هنا أوس بن قيظي والد عرابة بن أوس؛ الذي يقول فيه الشماخ:إذا ما راية رفعت لمجد تلقاها عرابة باليمينو «يثرب» هي المدينة؛ وسماها رسول الله صلى الله عليه وسلم طيبة وطابة. وقال أبو عبيدة: يثرب اسم أرض، والمدينة ناحية منها. السهيلّي: وسميت يثرب لأن الذي نزلها من العماليق اسمه يثرب بن عميل بن مهلائيل بن عوض بن عملاق بن لاوذ بن إرم. وفي بعض هذه الأسماء اختلاف. وبنو عميل هم الذين سكنوا الجحفة فأجحفت بهم السيول فيها. وبها سميت الجحفة. «لا مقام لكم» بفتح الميم قراءة العامة. وقرأ حفص والسلمي والجحدري وأبو حيوة: بضم الميم؛ يكون مصدرا من أقام يقيم؛ أي لا إقامة، أو موضعا يقيمون فيه. ومن فتح فهو اسم مكان؛ أي لا موضع لكم تقيمون فيه. «فارجعوا» أي إلى منازلكم. أمروهم بالهروب من عسكر النبّي صلى الله عليه وسلم. قال ابن عباس: قالت اليهود لعبدالله بن أبي ابن سلول وأصحابه من المنافقين: ما الذي يحملكم على قتل أنفسكم بيد أبي سفيان وأصحابه! فارجعوا إلى المدينة فإنا مع القوم فأنتم آمنون.قوله تعالى: «ويستأذن فريق منهم النبي» في الرجوع إلى منازلهم بالمدينة، وهم بنو حارثة ابن الحارث، في قول ابن عباس. وقال يزيد بن رومان: قال ذلك أوس بن قيظّي عن ملأ من قومه. «يقولون إن بيوتنا عورة» أي سائبة ضائعة ليست بحصينة، وهي مما يلي العدّو. وقيل: ممكنة للسراق لخلوها من الرجال. يقال: دار معورة وذات عورة إذا كان يسهل دخولها. يقال: عور المكان عورا فهو عور. وبيوت عورة. وأعور فهو معور. وقيل: عورة ذات عورة. وكل مكان ليس بممنوع ولا مستور فهو عورة؛ قاله الهروي. وقرأ ابن عباس وعكرمة ومجاهد وأبو رجاء العطاردي: «عورة» بكسر الواو؛ يعني قصيرة الجدران فيها خلل. تقول العرب: دار فلان عورة إذا لم تكن حصينة. وقد أعور الفارس إذا بدا فيه خلل للضرب والطعن؛ قال الشاعر:متى تلقهم لم تلق في البيت معورا ولا الضيف مفجوعا ولا الجار مرملاالجوهري: والعورة كل خلل يتخوف منه في ثغر أو حرب. النحاس: يقال أعور المكان إذا تبينت فيه عورة، وأعور الفارس إذا تبين فيه موضع الخلل. المهدوي: ومن كسر الواو في «عورة» فهو شاذ؛ ومثله قولهم: رجل عور؛ أي لا شيء له، وكان القياس أن يعل فيقال: عار؛ كيوم راح، ورجل مال؛ أصلهما روح ومول. ثم قال تعالى «وما هي بعورة» تكذيبا لهم وردا عليهم فيما ذكروه. «إن يريدون إلا فرارا» أي ما يريدون إلا الهرب. قيل: من القتل. وقيل: من الدين. وحكى النقاش أن هذه الآية نزلت في قبيلتين من الأنصار: بني حارثة وبني سلمة؛ وهموا أن يتركوا مراكزهم يوم الخندق، وفيهم أنزل الله تعالى: «إذ همت طائفتان منكم أن تفشلا» «آل عمران: 122» الآية. فلما نزلت هذه الآية قالوا: والله ما ساءنا ما كنا هممنا به؛ إذ الله ولينا. وقال السدي: الذي استأذنه منهم رجلان من الأنصار من بني حارثة أحدهما - أبو عرابة بن أوس، والآخر أوس بن قيظّي. قال الضحاك: ورجع ثمانون رجلا بغير إذنه.


وَلَوْ دُخِلَتْ عَلَيْهِم مِّنْ أَقْطَارِهَا ثُمَّ سُئِلُوا الْفِتْنَةَ لَآتَوْهَا وَمَا تَلَبَّثُوا بِهَا إِلَّا يَسِيراً

ولو دخلت عليهم من أقطارها ثم سئلوا الفتنة لآتوها وما تلبثوا بها إلا يسيراقوله تعالى: «ولو دخلت عليهم من أقطارها» وهي البيوت أو المدينة؛ أي من نواحيها وجوانبها، الواحد قطر، وهو الجانب والناحية. وكذلك القتر لغة في القطر. «ثم سئلوا الفتنة لآتوها» أي لجاؤوها؛ هذا على قراءة نافع وابن كثير بالقصر. وقرأ الباقون بالمّد؛ أي لأعطوها من أنفسهم، وهو اختيار أبي عبيد وأبي حاتم. وقد جاء في الحديث: أن أصحاب النبّي صلى الله عليه وسلم كانوا يعذبون في الله ويسألون الشرك، فكل أعطى ما سألوه إلا بلالا. وفيه دليل على قراءة المّد، من الإعطاء. ويدل على قراءة القصر قوله: «ولقد كانوا عاهدوا الله من قبل لا يولون الأدبار» ؛ فهذا يدل على «لأتوها» مقصورا. وفي «الفتنة» هنا وجهان: أحدهما: سئلوا القتال في العصبية لأسرعوا إليه؛ قاله الضحاك. الثاني: ثم سئلوا الشرك لأجابوا إليه مسرعين؛ قاله الحسن. «وما تلبثوا بها إلا يسيرا» أي بالمدينة بعد إعطاء الكفر إلا قليلا حتى يهلكوا؛ قال السدي والقتيبّي والحسن والفراء. وقال أكثر المفسرين: أي وما احتبسوا عن فتنة الشرك إلا قليلا ولأجابوا بالشرك مسرعين؛ وذلك لضعف نياتهم ولفرط نفاقهم؛ فلو اختلطت بهم الأحزاب لأظهروا الكفر.


وَلَقَدْ كَانُوا عَاهَدُوا اللَّهَ مِن قَبْلُ لَا يُوَلُّونَ الْأَدْبَارَ وَكَانَ عَهْدُ اللَّهِ مَسْؤُولاً

ولقد كانوا عاهدوا الله من قبل لا يولون الأدبار وكان عهد الله مسؤولاقوله تعالى: «ولقد كانوا عاهدوا الله من قبل» أي من قبل غزوة الخندق وبعد بدر. قال قتادة: وذلك أنهم غابوا عن بدر ورأوا ما أعطى الله أهل بدر من الكرامة والنصر، فقالوا لئن أشهدنا الله قتالا لنقاتلّن. وقال يزيد بن رومان: هم بنو حارثة، هموا يوم أحد أن يفشلوا مع بني سلمة، فلما نزل فيهم ما نزل عاهدوا الله ألا يعودوا لمثلها فذكر الله لهم الذي أعطوه من أنفسهم. «وكان عهد الله مسؤولا» أي مسؤولا عنه. قال مقاتل والكلبي: هم سبعون رجلا بايعوا النبّي صلى الله عليه وسلم ليلة العقبة وقالوا: اشترط لنفسك ولربك ما شئت. فقال: «أشترط لربي أن تعبدوه ولا تشركوا به شيئا وأشترط لنفسي أن تمنعوني مما تمنعون منه نساءكم وأموالكم وأولادكم» فقالوا: فما لنا إذا فعلنا ذلك يا نبّي الله؟ قال: «لكم النصر في الدنيا والجنة في الآخرة» . فذلك قوله تعالى: «وكان عهد الله مسؤولا» أي أن الله ليسألهم عنه يوم القيامة.


قُل لَّن يَنفَعَكُمُ الْفِرَارُ إِن فَرَرْتُم مِّنَ الْمَوْتِ أَوِ الْقَتْلِ وَإِذاً لَّا تُمَتَّعُونَ إِلَّا قَلِيلاً

قل لن ينفعكم الفرار إن فررتم من الموت أو القتل وإذا لا تمتعون إلا قليلاقوله تعالى: «قل لن ينفعكم الفرار إن فررتم من الموت أو القتل» أي من حضر أجله مات أو قتل؛ فلا ينفع الفرار. «وإذا لا تمتعون إلا قليلا» أي في الدنيا بعد الفرار إلى أن تنقضي آجالكم؛ وكل ما هو آت فقريب. وروى الساجي عن يعقوب الحضرمّي «وإذا لا يمتعون» بياء. وفي بعض الروايات «وإذا لا تمتعوا» نصب بـ «إذا» والرفع بمعنى ولا تمتعون. و «إذا» ملغاة، ويجوز إعمالها. فهذا حكمها إذا كان قبلها الواو والفاء. فإذا كانت مبتدأة نصبت بها فقلت: إذا أكرمك.


قُلْ مَن ذَا الَّذِي يَعْصِمُكُم مِّنَ اللَّهِ إِنْ أَرَادَ بِكُمْ سُوءاً أَوْ أَرَادَ بِكُمْ رَحْمَةً وَلَا يَجِدُونَ لَهُم مِّن دُونِ اللَّهِ وَلِيّاً وَلَا نَصِيراً

قل من ذا الذي يعصمكم من الله إن أراد بكم سوء أو أراد بكم رحمة ولا يجدون لهم من دون الله وليا ولا نصيراقوله تعالى: «قل من ذا الذي يعصمكم من الله» أي يمنعكم منه. «إن أراد بكم سوءا» أي هلاكا. «أو أراد بكم رحمة» أي خيرا ونصرا وعافية. «ولا يجدون لهم من دون الله وليا ولا نصيرا» أي لا قريبا ينفعهم ولا ناصرا ينصرهم.


قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلاً

قد يعلم الله المعوقين منكم والقائلين لإخوانهم هلم إلينا ولا يأتون البأس إلا قليلاقوله تعالى: «قد يعلم الله المعوقين منكم» أي المعترضين منكم لأن يصدوا الناس عن النبّي صلى الله عليه وسلم؛ وهو مشتق من عاقني عن كذا أي صرفني عنه. وعوق، على التكثير «والقائلين لإخوانهم هلم إلينا» على لغة أهل الحجاز. وغيرهم يقولون: «هلموا» للجماعة، وهلمي للمرأة؛ لأن الأصل: «ها» التي للتنبيه ضمت إليها «لم» ثم حذفت الألف استخفافا وبنيت على الفتح. ولم يجز فيها الكسر ولا الضم لأنها لا تنصرف. ومعنى «هلم» أقبل؛ وهؤلاء طائفتان؛ أي منكم من يثبط ويعوق. والعوق المنع والصرف؛ يقال: عاقه يعوقه عوقا، وعوقه واعتاقه بمعنى واحد. قال مقاتل: هم عبدالله بن أبي وأصحابه المنافقون. «والقائلين لإخوانهم هلم» فيهم ثلاثة أقوال: أحدها: أنهم المنافقون؛ قالوا للمسلمين: ما محمد وأصحابه إلا أكلة رأس، وهو هالك ومن معه، فهلم إلينا. الثاني: أنهم اليهود من بني قريظة؛ قالوا لإخوانهم من المنافقين: هلم إلينا؛ أي تعالوا إلينا وفارقوا محمدا فإنه هالك، وإن أبا سفيان إن ظفر لم يبق منكم أحدا. والثالث: ما حكاه ابن زيد: أن رجلا من أصحاب النبّي صلى الله عليه وسلم بين الرماح والسيوف؛ فقال أخوه - وكان من أمه وأبيه - : هلم إلّي، قد تبع بك وبصاحبك؛ أي قد أحيط بك وبصاحبك. فقال له: كذبت، والله لأخبرنه بأمرك؛ وذهب إلى رسول الله صلى الله عليه وسلم ليخبره، فوجده قد نزل عليه جبريل عليه السلام بقوله تعالى: «قد يعلم الله المعوقين منكم والقائلين لإخوانهم هلم إلينا» . ذكره الماوردي والثعلبي أيضا. ولفظه: قال ابن زيد هذا يوم الأحزاب، انطلق رجل من عند النبّي صلى الله عليه وسلم فوجد أخاه بين يديه رغيف وشواء ونبيذ؛ فقال له: أنت في هذا ونحن بين الرماح والسيوف؟ فقال: هلم إلى هذا فقد تبع لك ولأصحابك، والذي تحلف به لا يستقل بها محمد أبدا. فقال: كذبت. فذهب إلى النبّي صلى الله عليه وسلم يخبره فوجده قد نزل عليه جبريل بهذه الآية. «ولا يأتون البأس إلا قليلا» خوفا من الموت. وقيل: لا يحضرون القتال إلا رياء وسمعة.


أَشِحَّةً عَلَيْكُمْ فَإِذَا جَاء الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أُوْلَئِكَ لَمْ يُؤْمِنُوا فَأَحْبَطَ اللَّهُ أَعْمَالَهُمْ وَكَانَ ذَلِكَ عَ

أَشِحَّةً عَلَيْكُمْ فَإِذَا جَاء الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أُوْلَئِكَ لَمْ يُؤْمِنُوا فَأَحْبَطَ اللَّهُ أَعْمَالَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً

أشحة عليكم فإذا جاء الخوف رأيتهم ينظرون إليك تدور أعينهم كالذي يغشى عليه من الموت فإذا ذهب الخوف سلقوكم بألسنة حداد أشحة على الخير أولئك لم يؤمنوا فأحبط الله أعمالهم وكان ذلك على الله يسيراقوله تعالى: «أشحة عليكم» أي بخلاء عليكم؛ أي بالحفر في الخندق والنفقة في سبيل الله؛ قال مجاهد وقتادة. وقيل: بالقتال معكم. وقيل: بالنفقة على فقرائكم ومساكينكم. وقيل: أشحة بالغنائم إذا أصابوها؛ قاله السدي. وانتصب على الحال. قال الزجاج: ونصبه عند الفراء من أربع جهات: إحداها: أن يكون على الذم؛ ويجوز أن يكون عنده نصبا بمعنى يعوقون أشحة. ويجوز أن يكون التقدير: والقائلين أشحة. ويجوز عنده «ولا يأتون البأس إلا قليلا» أشحة؛ أي أنهم يأتونه أشحة على الفقراء بالغنيمة. النحاس: ولا يجوز أن يكون العامل فيه «المعوقين» ولا «القائلين» ؛ لئلا يفرق بين الصلة والموصول. ابن الأنباري: «إلا قليلا» غير تام؛ لأن «أشحة» متعلق بالأول، فهو ينتصب من أربعة أوجه: أحدها: أن تنصبه على القطع من «المعوقين» كأنه قال: قد يعلم الله الذين يعوقون عن القتال ويشحون عن الإنفاق على فقراء المسلمين. ويجوز أن يكون منصوبا على القطع من «القائلين» أي وهم أشحة. ويجوز أن تنصبه على القطع مما في «يأتون» ؛ كأنه قال: ولا يأتون البأس إلا جبناء بخلاء. ويجوز أن تنصب «أشحة» على الذّم. فمن هذا الوجه الرابع يحسن أن تقف على قوله: «إلا قليلا» . «أشحة عليكم» وقف حسن. ومثله «أشحة على الخير» حال من المضمر في «سلقوكم» وهو العامل فيه. «فإذا جاء الخوف رأيتهم ينظرون إليك تدور أعينهم كالذي يغشى عليه من الموت» وصفهم بالجبن؛ وكذا سبيل الجبان ينظر يمينا وشمالا محددا بصره، وربما غشي عليه. وفي «الخوف» وجهان: أحدهما: من قتال العدو إذا أقبل؛ قال السّدي. الثاني: الخوف من النبّي صلى الله عليه وسلم إذا غلب؛ قاله ابن شجرة. «رأيتهم ينظرون إليك» خوفا من القتال على القول الأول. ومن النبّي صلى الله عليه وسلم على الثاني. «تدور أعينهم» لذهاب عقولهم حتى لا يصح منهم النظر إلى جهة. وقيل: لشّدة خوفهم حذرا أن يأتيهم القتل من كل جهة. «فإذا ذهب الخوف سلقوكم بألسنة حداد» وحكى الفراء «صلقوكم» بالصاد. وخطيب مسلاق ومصلاق إذا كان بليغا. وأصل الصلق الصوت؛ ومنه قول النبي صلى الله عليه وسلم: «لعن الله الصالقة والحالقة والشاقة» . قال الأعشى:فيهم المجد والسماحة والنجـ ـدة فيهم والخاطب السلاققال قتادة: ومعناه بسطوا ألسنتهم فيكم في وقت قسمة الغنيمة، يقولون: أعطنا أعطنا، فإنا قد شهدنا معكم. فعند الغنيمة أشح قوم وأبسطهم لسانا، ووقت البأس أجبن قوم وأخوفهم. قال النحاس: هذا قول حسن؛ لأن بعده «أشحة على الخير» وقيل: المعنى بالغوا في مخاصمتكم والاحتجاج عليكم. وقال القتبي: المعنى آذوكم بالكلام الشديد السلق: الأذى. ومنه قول الشاعر:ولقد سلقنا هوازنا بنواهل حتى انحنينا «أشحة على الخير» أي على الغنيمة؛ قاله يحيى بن سلام. وقيل: على المال أن ينفقوه في سبيل الله؛ قاله السّدي. «أولئك لم يؤمنوا» يعني بقلوبهم وإن كان ظاهرهم الإيمان؛ والمنافق كافر على الحقيقة لوصف الله عز وجل لهم بالكفر. «فأحبط الله أعمالهم» أي لم يثبتهم عليها؛ إذا لم يقصدوا وجه الله تعالى بها. «وكان ذلك على الله يسيرا» يحتمل وجهين: أحدهما: وكان نفاقهم على الله هينا. الثاني: وكان إحباط عملهم على الله هينا.


يَحْسَبُونَ الْأَحْزَابَ لَمْ يَذْهَبُوا وَإِن يَأْتِ الْأَحْزَابُ يَوَدُّوا لَوْ أَنَّهُم بَادُونَ فِي الْأَعْرَابِ يَسْأَلُونَ عَنْ أَنبَائِكُمْ وَلَوْ كَانُوا فِيكُم مَّا قَاتَلُوا إِلَّا قَلِيلاً

يحسبون الأحزاب لم يذهبوا وإن يأت الأحزاب يودوا لو أنهم بادون في الأعراب يسألون عن أنبائكم ولو كانوا فيكم ما قاتلوا إلا قليلاقوله تعالى: «يحسبون الأحزاب لم يذهبوا» أي لجبنهم؛ يظنون الأحزاب لم ينصرفوا وكانوا انصرفوا، ولكنهم لم يتباعدوا في السير. «وإن يأت الأحزاب» أي وإن يرجع الأحزاب إليهم للقتال. «يودوا لو أنهم بادون في الأعراب» تمنوا أن يكونوا مع الأعراب حذرا من القتل وتربصا للدوائر. وقرأ طلحة بن مصرف «لو أنهم بدى في الأعراب» ؛ يقال: باد وبدى؛ مثل غاز وغزى. ويمد مثل صائم وصوام. بدا فلان يبدو إذا خرج إلى البادية. وهي البداوة والبداوة؛ بالكسر والفتح. وأصل الكلمة من البدو وهو الظهور. «يسألون» وقرأ يعقوب في رواية رويس «يتساءلون عن أنبائكم» أي عن أخبار النبّي صلى الله عليه وسلم. يتحدثون: أما هلك محمد وأصحابه، أما غلب أبو سفيان وأحزابه! أي يوّدوا لو أنهم بادون سائلون عن أنبائكم من غير مشاهدة القتال لفرط جبنهم. وقيل: أي هم أبدا لجبنهم يسألون عن أخبار المؤمنين، وهل أصيبوا. وقيل: كان منهم في أطراف المدينة من لم يحضر الخندق، جعلوا يسألون عن أخباركم ويتمنون هزيمة المسلمين. «ولو كانوا فيكم ما قاتلوا إلا قليلا» أي رميا بالنبل والحجارة على طريق الرياء والسمعة؛ ولو كان ذلك لله لكان قليله كثيرا.


لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَذَكَرَ اللَّهَ كَثِيراً

لقد كان لكم في رسول الله أسوة حسنة لمن كان يرجو الله واليوم الآخر وذكر الله كثيراقوله تعالى: «لقد كان لكم في رسول الله أسوة حسنة» هذا عتاب للمتخلفين عن القتال؛ أي كان لكم قدوة في النبي صلى الله عليه وسلم حيث بذل نفسه لنصرة دين الله في خروجه إلى الخندق. والأسوة القدوة. وقرأ عاصم «أسوة» بضم الهمزة. الباقون بالكسر؛ وهما لغتان. والجمع فيهما واحد عند الفراء. والعلة عنده في الضم على لغة من كسر في الواحدة: الفرق بين ذوات الواو وذوات الياء؛ فيقولون كسوة وكسا، ولحية ولحى. الجوهري: والأسوة والإسوة بالضم والكسر لغتان. والجمع أسى وإسى. وروى عقبة بن حسان الهجري عن مالك بن أنس عن نافع عن ابن عمر «لقد كان لكم في رسول الله أسوة حسنة» قال: في جوع النبّي صلى الله عليه وسلم؛ ذكره الخطيب أبو بكر أحمد وقال: تفرد به عقبة بن حسان عن مالك، ولم أكتبه إلا بهذا الإسناد.قوله تعالى «أسوة» الأسوة القدوة. والأسوة ما يتأسى به؛ أي يتعزى به. فيقتدى به في جميع أفعاله ويتعزى به في جميع أحواله؛ فلقد شج وجهه، وكسرت رباعيته، وقتل عمه حمزة، وجاع بطنه، ولم يلف إلا صابرا محتسبا، وشاكرا راضيا. وعن أنس بن مالك عن أبي طلحة قال: شكونا إلى رسول الله صلى الله عليه وسلم الجوع ورفعنا عن بطوننا عن حجر حجر؛ فرفع رسول الله صلى الله عليه وسلم عن حجرين. خرجه أبو عيسى الترمذي وقال فيه: حديث غريب. وقال صلى الله عليه وسلم لما شج: «اللهم اغفر لقومي فإنهم لا يعلمون» وقد تقدم. «لمن كان يرجو الله واليوم الآخر» قال سعيد بن جبير: المعنى لمن كان يرجو لقاء الله بإيمانه ويصدق بالبعث الذي فيه جزاء الأفعال. وقيل: أي لمن كان يرجو ثواب الله في اليوم الآخر. ولا يجوز عند الحذاق من النحويين أن يكتب «يرجو » إلا بغير ألف إذا كان لواحد؛ لأن العلة التي في الجمع ليست في الواحد. «وذكر الله كثيرا» خوفا من عقابه، ورجاء لثوابه. وقيل: إن «لمن» بدل من قوله: «لكم» ولا يجيزه البصريون؛ لأن الغائب لا يبدل من المخاطب، وإنما اللام من «لمن» متعلقة بـ «حسنة» ، و «أسوة» اسم «كان» و «لكم» الخبر. واختلف فيمن أريد بهذا الخطاب على قولين: أحدهما: المنافقون؛ عطفا على ما تقدم من خطابهم. الثاني: المؤمنون؛ لقوله: «لمن كان يرجو الله واليوم الآخر» واختلف في هذه الأسوة بالرسول عليه السلام، هل هي على الإيجاب أو على الاستحباب؛ على قولين: أحدهما: على الإيجاب حتى يقوم دليل على الاستحباب. الثاني: على الاستحباب حتى يقوم دليل على الإيجاب. ويحتمل أن يحمل على الإيجاب في أمور الدين، وعلى الاستحباب في أمور الدنيا.


وَلَمَّا رَأَى الْمُؤْمِنُونَ الْأَحْزَابَ قَالُوا هَذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ وَمَا زَادَهُمْ إِلَّا إِيمَاناً وَتَسْلِيماً

ولما رأى المؤمنون الأحزاب قالوا هذا ما وعدنا الله ورسوله وصدق الله ورسوله وما زادهم إلا إيمانا وتسليماقوله تعالى: «ولما رأى المؤمنون الأحزاب» ومن العرب من يقول: «راء» على القلب. «قالوا هذا ما وعدنا الله» يريد قوله تعالى في سورة البقرة: «أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم» «البقرة: 214» الآية. فلما رأوا الأحزاب يوم الخندق فقالوا: «هذا ما وعدنا الله ورسول» ، قال قتادة. وقول ثان رواه كثير بن عبدالله بن عمرو المزني عن أبيه عن جده قال: خطب رسول الله صلى الله عليه وسلم عام ذكرت الأحزاب فقال: (أخبرني جبريل عليه السلام أن أمتي ظاهرة عليها - يعني على قصور الحيرة ومدائن كسرى - فأبشروا بالنصر فاستبشر المسلمون وقالوا: الحمد لله، موعد صادق، إذ وعدنا بالنصر بعد الحصر. فطلعت الأحزاب فقال المومنون: «هذا ما وعدنا الله ورسوله» . ذكره الماوردي. و «ما وعدنا» إن جعلت «ما» بمعنى الذي فالهاء محذوفة. وإن جعلتها مصدرا لم تحتج إلى عائد «وما زادهم إلا إيمانا وتسليما» قال الفراء: وما زادهم النظر إلى الأحزاب. وقال علي بن سليمان: «رأى» يدل على الرؤية، وتأنيث الرؤية غير حقيقي، والمعنى: ما زادهم الرؤية إلا إيمانا بالرب وتسليما، قال الحسن. ولو قال: ما زادوهم لجاز. ولما أشتد الأمر على المسلمين وطال المقام في الخندق، قام عليه السلام على التل الذي عليه مسجد الفتح في بعض الليالي، وتوقع ما وعده الله من النصر وقال: «من يذهب ليأتينا بخبرهم وله الجنة» فلم يجبه أحد. وقال ثانيا وثالثا فلم يجبه أحد، فنظر إلى جانبه وقال: «من هذا» ؟ فقال حذيفة. فقال: «ألم تسمع كلامي منذ الليلة» ؟ قال حذيفة: فقلت يا رسول الله، منعني أن أجيبك الضر والقر. قال: «انطلق حتى تدخل في القوم فتسمع كلامهم وتأتيني بخبرهم. اللهم احفظه من بين يديه ومن خلفه وعن يمينه وعن شماله حتى ترده إلي، انطلق ولا تحدث شيئا حتى تأتيني» . فانطلق حذيفة بسلاحه، ورفع رسول الله صلى الله عليه وسلم يده يقول: «يا صريخ المكروبين ويا مجيب المضطرين اكشف همي وغمي وكربي فقد ترى حالي وحال أصحابي» فنزل جبريل وقال: «إن الله قد سمع دعوتك وكفاك هول عدوك» فخر رسول الله صلى الله عليه وسلم على ركبتيه وبسط يديه وأرخى عينيه وهو يقول: «شكرا شكرا كما رحمتني ورحمت أصحابي» . وأخبره جبريل أن الله تعالى مرسل عليهم ريحا، فبشر أصحابه بذلك قال حذيفة: فانتهيت إليهم وإذا نيرانهم تتقد، فأقبلت ريح شديدة فيها حصباء فما تركت لهم نارا إلا أطفأتها ولا بناء إلا طرحته، وجعلوا يتترسون من الحصباء. وقام أبو سفيان إلى راحلته وصاحفي قريش: النجاء النجاء! وفعل كذلك عيينة بن حصن والحارث بن عوف والأقرع بن حابس. وتفرقت الأحزاب، وأصبح رسول الله صلى الله عليه وسلم فعاد إلى المدينة وبه من الشعث ما شاء الله، فجاءته فاطمة بغسول فكانت تغسل رأسه، فأتاه جبريل فقال: «وضعت السلاح ولم تضعه أهل السماء، ما زلت أتبعهم حتى، جاوزت بهم الروحاء - ثم قال - انهض إلى بني قريظة» . وقال أبو - سفيان: ما زلت أسمع قعقعة السلاح حتى جاوزت الروحاء.


مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُم مَّن قَضَى نَحْبَهُ وَمِنْهُم مَّن يَنتَظِرُ وَمَا بَدَّلُوا تَبْدِيلاً

من المؤمنين رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلا. انظر تفسير الآية 24


لِيَجْزِيَ اللَّهُ الصَّادِقِينَ بِصِدْقِهِمْ وَيُعَذِّبَ الْمُنَافِقِينَ إِن شَاء أَوْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ كَانَ غَفُوراً رَّحِيماً

قوله تعالى: «من المؤمنين رجال» رفع بالابتداء، وصلح الابتداء بالنكرة لأن «صدقوا» في موضع النعت. «فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلا» «من» في موضع رفع بالابتداء. وكذا «ومنهم من ينتظر» والخبر في المجرور. والنحب: النذر والعهد، تقول منه: نحبت انحب، بالضم. قال الشاعر:وإذا نحبت كلب على الناس إنهم أحق بتاج الماجد المتكرموقال آخر:قد نحب المجد علينا نحباوقال آخر:أنحب فيقضى أم ضلال وباطلوروى البخاري ومسلم والترمذي عن أنس قال: قال عمي أنس بن النضر - سميت به - والم يشهد بدرا مع رسول الله صلى الله عليه وسلم فكبر عليه فقال: أول مشهد شهده رسول الله صلى الله عليه وسلم غبت عنه، أما والله لئن أراني الله مشهدا مع رسول الله صلى الله عليه وسلم فيما بعد ليرين الله ما أصنع. قال: فهاب أن يقول غيرها، فشهد مع رسول الله صلى الله عليه وسلم يوم أحد من العام القابل، فاستقبله سعد بن مالك فقال: يا أبا عمرو أين؟ قال: واها لريح الجنة! أجدها دون أحد، فقاتل حتى قتل، فوجد في جسده بضع وثمانون ما بين ضربة وطعنة ورمية. فقالت عمتي الربيع بنت النضر: فما عرفت أخي إلا ببنانه. ونزلت هذه الآية «رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلا» لفظ الترمذي، وقال: هذا حديث حسن صحيح. وقالت عائشة رضي الله عنها في قوله تعالى «من المؤمنين رجال صدقوا ما عاهدوا الله عليه» الآية: منهم طلحة بن عبيدالله ثبت مع رسول،الله صلى الله عليه وسلم حتى أصيبت، يده، فقال النبي صلى الله عليه وسلم: «أوجب طلحة الجنة» . وفي الترمذي عنه: أن أصحاب رسول الله صلى الله عليه وسلم قالوا لأعرابي جاهل: سله عمن قضى نحبه من هو؟ وكانوا لا يجترئون على مسألته، يوقرونه ويهابونه، فسأله الأعرابي فأعرض عنه، ثم سأل فأعرض عنه، ثم إني اطلعت من باب المسجد وعلي ثياب خضر، فلما رآني النبي صلى الله عليه وسلم قال: «أين السائل عمن قضى نحبه» ؟ قال الأعرابي: أنا يا رسول الله. قال: «هذا ممن قضى نحبه» قال: هذا حديث حسن غريب لا نعرفه إلا من حديث يونس بن بكير. وروى البيهقي عن أبي هريرة أن رسول الله صلى الله عليه وسلم حين انصرف من أحد، مر على مصعب بن عمير وهو مقتول على طريقه، فوقف عليه ودعا له، ثم تلا هذه الآية: «من المؤمنين رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه - إلى - تبديلا» ثم قال رسول الله صلى الله عليه وسلم الله عليه وسلم: «أشهد أن هؤلاء شهداء عند الله يوم القيامة فأتوهم وزوروهم والذي نفسي بيده لا يسلم عليهم أحد إلى يوم القيامة إلا ردوا عليه» . وقيل: النحب الموت، أي مات على ما عاهد عليه، عن ابن عباس. والنحب أيضا الوقت والمدة يقال: قضى فلان نحبه إذا مات. وقال ذو الرمة:عشية فر الحارثيون بعد ما قضى نحبه في ملتقى الخيل هوبروالنحب أيضا الحاجة والهمة، يقول قائلهم ما لي عندهم نحب، وليس المراد بالآية. والمعنى في هذا الموضع بالنحب النذر كما قدمنا أولا، أي منهم من بذل جهده على الوفاء بعهده حتى قتل، مثل حمزة وسعد بن معاذ وانس بن النضر وغيرهم. ومنهم من ينتظر الشهادة وما بدلوا عهدهم ونذرهم. وقد روي عن ابن عباس أنه قرأ «فمنهم من قضى نحبه ومنهم من ينتظر ومنهم من بدل تبديلا» . قال أبو بكر الأنباري: وهذا الحديث عند أهل العلم مردود، لخلافه الإجماع، ولأن فيه طعنا على المؤمنين والرجال الذين مدحهم الله وشرفهم بالصدق والوفاء، فما يعرف فيهم مغير وما وجد من جماعتهم مبدل، رضي الله عنهم. «ليجزي الله الصادقين بصدقهم» أي أمر الله بالجهاد ليجزي الصادقين في الآخرة بصدقهم. «ويعذب المنافقين» في الآخرة «إن شاء أو يتوب عليهم إن الله كان غفورا رحيما» أي إن شاء أن يعذبهم لم يوفقهم للتوبة، لأن لم يشأ أن يعذبهم تاب عليهم قبل الموت. «إن الله كان غفورا رحيما»


وَرَدَّ اللَّهُ الَّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْراً وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيّاً عَزِيزاً

ورد الله الذين كفروا بغيظهم لم ينالوا خيرا وكفى الله المؤمنين القتال وكان الله قويا عزيزاقوله تعالى: «ورد الله الذين كفروا بغيظهم لم ينالوا خيرا» قال محمد بن عمرو يرفعه إلى عائشة: قالت «الذين كفروا» ها هنا أبو سفيان وعيينة بن بدر، رجع أبو سفيان إلى تهامة، ورجع عيينة إلى نجد «وكفى الله المؤمنين القتال» بأن أرسل عليهم ريحا وجنودا حتى رجعوا ورجعت بنو قريظة إلى صياصيهم، فكفى أمر قريظة - بالرعب. «وكان الله قويا» أمره «عزيزا» لا يغلب.


وَأَنزَلَ الَّذِينَ ظَاهَرُوهُم مِّنْ أَهْلِ الْكِتَابِ مِن صَيَاصِيهِمْ وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ فَرِيقاً تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقاً

وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم وقذف في قلوبهم الرعب فريقا تقتلون وتأسرون فريقا. انظر تفسير الآية 27


وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ وَأَرْضاً لَّمْ تَطَؤُوهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيراً

قوله تعالى: «وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم» يعني الذين عاونوا الأحزاب: قريشا وغطفان وهم بنو قريظة وقد مضى خبرهم «من صياصيهم» أي حصونهم واحدها صيصة. قال الشاعر:فأصبحت الثيران صرعى وأصبحت نساء تميم يبتدرن الصياصياومنه قيل لشوكة الحائك التي بها يسوي السداة واللحمة: صيصة. قال، دريد بن الممدد:فجئت إليه والرماح تنوشه كوقع الصياصي في النسيج الممددومنه: صيصة الديك التي في رجله. وصياصي البقر قرونها، لأنها تمتنع بها. وربما كانت، تركب في، الرماح مكان الأسنة، ويقال: جذ الله صئصئه، أي أصله «وقذف في قلوبهم الرعب فريقا تقتلون» وهم الرجال. «وتأسرون فريقا» وهم النساء والذرية، على ما تقدم. «وأورثكم أرضهم وديارهم وأموالهم وأرضا لم تطؤوها» بعد. قال يزيد بن رومان وابن زيد ومقاتل: يعني حنين، ولم يكونوا نالوها، فوعدهم الله إياها. وقال قتادة: كنا نتحدث أنها مكة. وقال الحسن: هي فارس والروم. وقال عكرمة: كل أرض تفتح إلى يوم القيامة. «وكان الله على كل شيء قديرا» فيه وجهان: أحدهما: على ما أراد بعباده من نقمة أو عفو قدير، قال محمد بن إسحاق. الثاني: على ما أراد أن يفتحه من الحصون والقرى قدير، قال النقاش. وقيل: «وكان الله على كل شيء» مما وعدكموه «قديرا» لا ترد قدرته ولا يجوز عليه العجز تعالى. ويقال تأسرون وتأسرون «بكسر السين وضمها» حكاه الفراء.


يَا أَيُّهَا النَّبِيُّ قُل لِّأَزْوَاجِكَ إِن كُنتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ سَرَاحاً جَمِيلاً

يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا. انظر تفسير الآية 29


وَإِن كُنتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَاتِ مِنكُنَّ أَجْراً عَظِيماً

قوله تعالى: «يا أيها النبي» قال علماؤنا: هذه الآية متصلة: بمعنى ما تقدم من المنع من إيذاء النبي صلى الله عليه وسلم الله عليه وسلم، وكان قد تأذى ببعض الزوجات. قيل: سألنه شيئا من عرض الدنيا. وقيل: زيادة في النفقة. وقيل: أذينه بغيرة بعضهن على بعض. وقيل: أمر صلى الله عليه وسلم بتلاوة هذه الآية عليهن وتخييرهن بين الدنيا والآخرة. وقال الشافعي رحمه الله تعالى،: إن من ملك زوجة فليس عليه تخييرها. أمر صلى الله عليه وسلم أن يخير نساءه فاخترنه. وجملة ذلك أن الله سبحانه خير النبي صلى الله عليه وسلم بين أن يكون نبيا ملكا وعرض عليه مفاتيح خزائن الدنيا، وبين أن يكون نبيا مسكينا، فشاور جبريل فأشار عليه بالمسكنة فاختارها، فلما اختارها وهي أعلى المنزلتين، أمره الله عز وجل أن يخير زوجاته، فربما كان فيهن من يكره المقام معه على الشدة تنزيها له. وقيل: إن السبب الذي أوجب التخيير لأجله، أن امرأة من أزواجه سألته أن يصوغ لها حلقة من ذهب، فصاغ لها حلقة من فضة وطلاها بالذهب - وقيل بالزعفران - فأبت إلا أن تكون من ذهب، فنزلت آية التخيير فخيرهن، فقلن اخترنا الله ورسوله. وقيل: إن واحدة منهن اختارت الفراق. فالله أعلم. روى البخاري ومسلم واللفظ لمسلم - عن جابر ابن عبدالله قال: دخل أبو بكر يستأذن رسول الله صلى الله عليه وسلم، فوجد الناس جلوسا ببابه لم يؤذن لأحد منهم، قال: فأذن لأبي بكر فدخل، ثم جاء عمر فاستأذن فأذن له، فوجد النبي صلى الله عليه وسلم جالسا حوله نساؤه واجما ساكتا. قال: - فقال والله لأقولن شيئا اضحك رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، لو رأيت بنت خارجة سألتني النفقة فقمت إليها فوجدت عنقها، فضحك رسول الله صلى الله عليه وسلم وقال: «هن حولي كما ترى يسألنني النفقة) فقام أبو بكر إلى عائشة يجأ عنقها، وقام عمر إلى حفصة يجأ عنقها، كلاهما يقول: تسألن رسول الله صلى الله عليه وسلم ما ليس عنده !! فقلن: والله لا نسأل رسول الله شيئا أبدا ليس عنده. ثم اعتزلن شهرا أو تسعا وعشرين ثم نزلت عليه هذه الآية: » يا أيها النبي قل لأزواجك - حتى بلغ - للمحسنات منكن أجرا عظيما «. قال: فبدأ بعائشة فقال: (يا عائشة، إني أريد أن أعرض عليك أمرا أحب ألا تعجلي فيه حتى تستشيري أبويك) قالت: وما هو يا رسول الله؟ فتلا عليها الآية. قالت: أفيك يا رسول الله أستشير أبوي! بل أختار الله ورسول والدار الآخرة، وأسألك ألا تخبر امرأة من نسائك بالذي قلت. قال: (لا تسألني امرأة منهن إلا أخبرتها، إن الله لم يبعثني معنتا ولا متعنتا ولكن بعثني معلما ميسرا). وروى الترمذي عن عائشة رضي الله عنها قالت: أمر رسول الله صلى الله عليه وسلم الله عليه وسلم بتخيير أزواجه بدأ بي فقال: (يا عائشة، إني ذاكر لك أمرا فلا عليك ألا تستعجلي حتى تستأمري أبويك) قالت: وقد علم أن أبوي لم يكونا ليأمراني بفراقه، قال ثم قال: (إن الله يقول: » يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا - حتى بلغ - للمحسنات منكن أجرا عظيما « فقلت: أفي هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة، وفعل أزواج النبي صلى الله عليه وسلم ما فعلت. قال: هذا حديث حسن صحيح قال العلماء: وأما أمر النبي صلى الله عليه وسلم عائشة أن تشاور أبويها لأنه كان يحبها، وكان يخاف أن يحملها فرط الشباب على أن تختار فراقه، ويعلم من أبويها أنهما لا يشيران عليها بفراقه.قوله تعالى: » قل لأزواجك « كان للنبي صلى الله عليه وسلم أزواج، منهن من دخل بها، ومنهن من عقد عليها ولم يدخل بها، ومنهن من خطبها فلم يتم نكاحه معها. فأولهن: خديجة بنت خويلد بن أسد بن عبد العزى بن قصي بن كلاب. وكانت قبله عند أبي هالة واسمه زرارة بن النباش الأسدي، وكانت قبله عند عتيق بن عائذ، ولدت منه غلاما اسمه عبد مناف. وولدت من أبي هالة هند بن أبي هالة، وعاش إلى زمن الطاعون فمات فيه. ويقال: إن الذي عاش إلى زمن الطاعون هند بن هند، وسمعت نادبته تقول حين مات: واهند بن هنداه، واربيب رسول الله. ولم يتزوج رسول الله صلى الله عليه وسلم على خديجة غيرها حتى ماتت. وكانت يوم تزوجها رسول الله صلى الله عليه وسلم بنت أربعين سنة، وتوفيت بعد أن مضى من النبوة سبع سنين، وقيل: عشر. أو كان لها حين توفيت خمس وستون سنة. وهي أول امرأة آمنت به. وجميع أولاده منها غير إبراهيم. قال حكيم بن حزام: توفيت خديجة فخرجنا بها من منزلها حتى دفناها بالحجون، ونزل رسول الله صلى الله عليه وسلم في حفرتها، ولم تكن يومئذ سنة الجنازة الصلاة عليها.ومنهن: سودة بنت زمعة بن قيس بن عبد شمس العامرية، أسلمت قديما وبايعت، وكانت عند ابن عم لها يقال له السكران بن عمرو، وأسلم أيضا، وهاجرا جميعا إلى أرض الحبشة في الهجرة الثانية، فلما قدما مكة مات زوجها. وقيل: مات بالحبشة، فلما حلت خطبها رسول الله صلى الله عليه وسلم الله عليه وسلم، فتزوجها ودخل بها بمكة، وهاجر بها إلى المدينة، فلما كبرت أراد طلاقها فسألته ألا يفعل وأن يدعها في نسائه، وجعلت ليلتها لعائشة حسبما هو مذكور في الصحيح فأمسكها، وتوفيت بالمدينة في شوال سنة أربع وخمسين.ومنهن: عائشة بنت أبي بكر الصديق، وكانت مسماة لجبير بن مطعم، فخطبها رسول الله صلى الله عليه وسلم اله عليه وسلم، فقال أبو بكر: يا رسول الله، دعني أسلها من، جبير سلا رفيقا، فتزوجها رسول الله صلى الله عليه وسلم بمكة قبل الهجرة بسنتين، وقيل بثلاث سنين، وبنى بها بالدينة وهي بنت تسع، وبقيت عنده تسع سنين، ومات رسول الله صلى الله عليه وسلم وهي بنت ثمان عشرة، ولم يتزوج بكرا غيرها. وماتت سنة تسع وخمسين، وقيل ثمان وخمسين.ومنهن: حفصة بنت عمر بن الخطاب القرشية العدوية، تزوجها رسول الله صلى الله عليه وسلم ثم طلقها، فأتاه جبريل فقال: (إن الله يأمرك أن تراجع حفصة فإنها صوامة قوامة) فراجعها. قال الواقدي: وتوفيت في شعبان سنة خمس وأربعين في خلافة معاوية، وهي ابنة ستين سنة.. وقيل: ماتت في خلافة عثمان بالمدينة.ومنهن: أم سلمة، واسمها هند بنت أبي أمية المخزومية واسم أبي أمية سهيل تزوجها رسول الله صلى الله عليه وسلم في ليال بقين من شوال سنة أربع، زوجها منه ابنها سلمة على الصحيح، وكان عمر ابنها صغيرا، وتوفيت في سنة تسع وخمسين. وقيل: سنة ثنتين وستين، والأول أصح. وصلى، عليها سعيد ابن زيد. وقيل أبو هريرة. وقبرت بالبقيع وهي ابنة أربع وثمانين سنة.ومنهن، أم حبيبة، واسمها رملة بنت أبي سفيان. بعث رسول الله صلى الله عليه وسلم عمرو بن أمية الضميري إلى النجاشي، ليخطب عليه أم حبيبة فزوجه إياها، وذلك سنة سبع من الهجرة، وأصدق النجاشي عن رسول الله صلى الله عليه وسلم أربعمائة دينار، وبعث بها مع شرحبيل بن حسنة، وتوفيت سنة أربع وأربعين. وقال الدارقطني: كانت أم حبيبة تحت عبيدالله بن جحش فمات بأرض، الحبشة على النصرانية، فزوجها النجاشي النبي صلى الله عليه وسلم الله عليه وسلم، وأمهرها عنه أربعة آلاف، وبعث بها إليه مع شرحبيل بن حسنة.ومنهن: زينب بنت جحش بن رئاب الأسدية، وكان اسمها برة فسماها رسول الله صلى الله عليه وسلم زينب، وكان اسم أبيها برة، فقالت: يا رسول الله، بدل اسم أبي فإن البرة حقيرة، فقال لها النبي صلى الله عليه وسلم الله عليه وسلم: (لو كان أبوك مؤمنا سميناه باسم رجل منا أهل البيت ولكني قد سميته جحشا والجحش من البرة) ذكر هذا الحديث الدارقطني. تزوجها رسول الله صلى الله عليه وسلم بالمدينة في سنة خمس من الهجرة، وتوفيت سنة عشرين، وهي بنت ثلاث وخمسين.ومنهن: زينب بنت خذيمة بن الحارث بن عبدالله بن عمرو بن عبد مناف بن هلال بن عامر بن صعصعة الهلالية، كانت تسمى في الجاهلية أم المساكين، لإطعامها إياهم. تزوجها رسول الله صلى الله عليه وسلم الله عليه وسلم في رمضان على رأس واحد وثلاثين شهرا من الهجرة، فمكثت عنده ثمانية أشهر، وتوفيت في حياته في آخر ربيع الأول على رأس تسعة وثلاثين شهرا، ودفنت بالبقيع.ومنهن: جويرية بنت الحارث بن أبي ضرار الخزاعية المصطلقية، أصابها في غزوة بني المصطلق فوقعت في سهم ثابت بن قيع بن شماس فكاتبها، فقضى رسول الله صلى الله عليه وسلم كتابتها وتزوجها، وذلك في شعبان سنة ست، وكان اسم برة فسماها رسول الله صلى الله عليه وسلم جويرية، وتوفيت في ربيع الأول سنة ست وخمسين. وقيل: سنة خمسين وهي ابنة خمس وستين.ومنهن: صفية بنت حيي بن أخطب الهارونية، سباها النبي صلى الله عليه وسلم يوم خيبر واصطفاها لنفسه، وأسلمت وأعتقها، وجعل عتقها صداقها.. وفي الصحيح: أنها وقعت في سهم دحية الكلبي فاشتراها رسول الله صلى الله عليه وسلم بسبعة أرؤس، وماتت في سنة اثنتين وخمسين. وقيل: سنة اثنتين وخمسين، ودفنت بالبقيع.ومنهن: ريحانة بنت زيد بن عمرو بن خنافة من بني النضير، سباها رسول الله صلى الله عليه وسلم وأعتقها، وتزوجها في سنة ست، وماتت مرجعه من حجة الوداع، فدفنها بالبقيع. وقال الواقدي: ماتت سنة ست عشرة وصلى عليها عمر. قال أبو الفرج الجوزي: وقد سمعت من يقول: إنه كان يطؤها بملك اليمين ولم يعتقها.قلت: ولهذا والله أعلم لم يذكرها أبو القاسم عبدالرحمن السهلي في عداد أزواج النبي صلى.ومنهن: ميمونة بنت الحارث الهلالية، تزوجها رسول الله صلى الله عليه وسلم بسرف على عشرة أميال من مكة، وذلك في سنة سبع من الهجرة في عمرة القضية، وهي آخر امرأة تزوجها رسول الله صلى الله عليه وسلم الله عليه وسلم، وقدر الله تعالى أنها ماتت في المكان الذي بنى فيه رسول الله صلى الله عليه وسلم بها، ودفنت هنالك، وذلك في سنة إحدى وستين. وقيل: ثلاث وستين. وقيل ثمان وستين.فهؤلاء المشهورات من أزواج النبي صلى الله عليه وسلم الله عليه وسلم، وهن اللاتي دخل بهن، رضي الله عنهن. فأما من تزجهن ولم يدخل بهن فمنهن: الكلابية. واختلفوا في اسمها، فقيل فاطمة. وقيل عمرة. وقيل العالية. قال الزهري: تزوج فاطمة بنت الضحاك الكلابية فاستعاذت منه فطلقها، وكانت تقول: أنا الشقية. تزوجها في ذي القعدة سنة ثمان من الهجرة، وتوفيت سنة ستين.ومنهن: أسماء بنت النعمان بن الجون بن الحارث الكندية، وهي الجونية. قال قتادة: لما دخل عليها دعاها فقالت: تعال أنت، فطلقها. وقال غيره: هي التي استعاذت منه. وفي البخاري قال: تزوج رسول الله صلى الله عليه وسلم أميمة بنت شراحيل، فلما أدخلت عليه بسط يده إليها فكأنها كرهت ذلك، فأمر أبا أسيد أن يجهزها ويكسوها ثوبين. وفي لفظ آخر قال أبو أسيد: أتى رسول الله صلى الله عليه وسلم بالجونية، فلما دخل عليها قال: (هبي لي نفسك) فقالت: وهل تهب الملكة نفسها للسوقة فأهوى بيده ليضعها عليها لتسكن، فقالت: أعوذ بالله منك فقال: (قد عذت بمعاذ) ثم خرج علينا فقال: (يا أبا أسيد، اكسها رازقيين وألحقها بأهلها).ومنهن: قتيلة بنت قيس، أخت الأشعث بن قيس، زوجها إياه الأشعث، ثم انصرف إلى حضرموت، فحملها إليه فبلغه وفاة النبي صلى الله عليه وسلم فردها إلى بلاده، فارتد وارتدت معه. ثم تزوجها عكرمة بن أبي جهل، فوجد من ذلك أبو بكر وجدا شديدا. فقال له عمر: إنها والله ما هي من أزواجه، ما خيرها ولا حجبها. ولقد برأها الله منه بالارتداد. وكان عروة ينكر أن يكون تزوجها.ومنهن: أم شريك الأزدية، واسمها غزية بنت جابر بن حكيم، وكانت قبله عند أبي بكر بن أبي سلمى، فطلقها النبي صلى الله عليه وسلم ولم يدخل بها. وهي التي وهبت نفسها. وقيل: إن التي وهبت نفسها للنبي صلى الله عليه وسلم خولة بنت حكيم.ومنهن: خولة بنت الهزيل بن هبيرة، تزوجها رسول الله صلى الله عليه وسلم، فهلكت قبل أن تصل إليه.ومنهن: شراف بنت خليفه، أخت دحية، تزوجها ولم يدخل بها.ومنهن ليلى بنت الخطيم، أخت قيس، تزوجها وكانت غيورا فاستقالته فأقالها.ومنهن: عمرة بنت معاوية الكندية، تزوجها النبي صلى الله عليه وسلم قال الشعبي: تزوج امرأة من كندة فجيء بها بعد ما مات.ومنهن: ابنة جندب بن ضمرة الجندعية. قال بعضهم: تزوجها رسول الله صلى الله عليه وأنكر بعضهم وجود ذلك.ومنهن: الغفارية. قال بعضهم: تزوج امرأة من غفار، فأمرها فنزعت ثيابها فرأى بياضا فقال: (الحقي بأهلك). ويقال: إنما رأى البياض بالكلابية. فهؤلاء اللاتي، عقد عليهن ولم يدخل بهن، صلى الله عليه وسلمفأما من خطبهن فلم يتم نكاحه معهن، ومن وهبت له نفسها:فمنهن: أم هانئ بنت أبي طالب، واسمها فاختة. خطبها النبي صلى الله عليه وسلم فقالت: إني مرأة مصبية واعتذرت إليه فعذرها.ومنهن: ضباعة بنت عامر.ومنهن: صفية بنت بشامة بن نضلة، خطبها النبي صلى الله عليه وسلم وكان أصابها سباء، فخيرها النبي صلى الله عليه وسلم، فقال: (إن شئت أنا وإن شئت زوجك)؟ قالت: زوجي. فأرسلها، فلعنتها بنو تميم، قال ابن عباس.ومنهن: أم شريك. وقد تقدم ذكرها.ومنهن: ليلى بنت الخطيم، وقد تقدم ذكرها.ومنهن: خولة بنت حكم بن أمية، وهبت نفسها للنبي صلى الله عليه وسلم فأرجأها، فتزوجها عثمان بن مظعون.ومنهن: جمرة بنت الحارث بن عوف المري، خطبها النبي صلى الله عليه وسلم فقال أبوها: إن بها سوءا ولم يكن بها، فرجع إليها أبوها وقد برصت، وهي أم شبيب بن البرصاء الشاعر.ومنهن: سودة القرشية، خطبها رسول الله صلى الله عليه وسلم وكانت مصبية. فقالت: أخاف أن يضغو صبيتي عند رأسك. فحمدها ودعا لها.ومنهن: امرأة لم يذكر اسمها. قال مجاهد: خطب رسول الله صلى الله عليه وسلم امرأة فقالت: أستأمر أبي. فلقيت أباها فأذن لها، فلقيت رسول الله صلى الله عليه وسلم فقال: (قد التحفنا لحافا غيرك). فهؤلاء جميع أزواج النبي صلى الله عليه وسلم وكان له من السراري سريتان: مارية القبطية، وريحانة، في قول قتادة. وقال غيره: كان له أربع: مارية، وريحانة، وأخرى جميلة أصابها في السبي، وجارية وهبتها له زينب بنت جحش.قوله تعالى: » إن كنتن تردن الحياة الدنيا وزينتها « » إن « شرط، وجوابه » فتعالين «، فعلق التخيير على شرط. وهذا يدل على أن التخيير والطلاق المعلقين على شرط صحيحان، فينفذان ويمضيان، خلافا للجهال المبتدعة الذين يزعمون أن الرجل إذا قال لزوجته: أنت طالق إن دخلت الدار، أنه لا يقع الطلاق إن دخلت الدار، لأن الطلاق الشرعي هو المنجز في الحال لا غير.قوله تعالى: » فتعالين « هو جواب الشرط، وهو فعل جماعة النساء، من قولك تعالى، وهو دعاء إلى الإقبال إليه يقال: تعال بمعنى أقبل، وضع لمن له جلالة ورفعة، ثم صار في الاستعمال لكل داع إلى الإقبال، وأما في هذا الموضع فهو على أصله، فإن الداعي هو رسول الله صلى الله عليه وسلم » أمتعكن « وقرئ » أمتعُكن « بضم العين. وكذا » أسرحكن « بضم الحاء على الاستئناف. والسراح الجميل: هو أن يكون طلاقا للسنة من غير ضرار ولا منع واجب لها.اختلف العلماء في كيفية تخيير النبي صلى الله عليه وسلم أزواجه على قولين: الأول: أنه خيرهن بإذن الله تعالى في البقاء على الزوجية أو الطلاق، فاخترن البقاء، قالته عائشة ومجاهد وعكرمة والشعبي وابن شهاب وربيعة. ومنهن من قال: إنما خيرهن بين الدنيا فيفارقهن، وبين الآخرة فيمسكهن، لتكون لهن المنزلة العليا كما كانت لزوجهن، ولم يخيرهن في الطلاق، ذكره الحسن وقتادة. ومن الصحابة علي فيما رواه عنه أحمد بن حنبل أنه قال: لم يخير رسول الله صلى الله عليه وسلم نساءه إلا بين الدنيا والآخرة.قلت: القول الأول أصح، لقول عائشة رضي الله عنها لما سئلت عن الرجل يخير امرأته فقالت: قد خيرنا رسول الله صلى الله عليه وسلم أفكان طلاقا في رواية: فاخترناه فلم يعده طلاقا ولم يثبت عن رسول الله صلى الله عليه وسلم إلا التخيير المأمور بين البقاء والطلاق، لذلك قال: (يا عائشة إني ذاكر لك أمرا فلا عليك ألا تعجلي فيه حتى تستأمري أبويك) الحديث. ومعلوم أنه لم يرد الاستئمار في اختيار الدنيا وزينتها على الآخرة. فثبت أن الإستئمار إنما وقع في الفرقة، أو النكاح. والله أعلم.واختلف العلماء في المخيرة إذا اختارت زوجها، فقال جمهور العلماء من السلف وغيرهم وأئمة الفتوى: إنه لا يلزمه طلاق، لا واحدة ولا أكثر، هذا قول عمر بن الخطاب وعلي وابن مسعود وزيد بن ثابت وابن عباس وعائشة. ومن التابعين عطاء ومسروق وسليمان بن يسار وربيعة وابن شهاب. وروي عن علي وزيد أيضا: إن أختارت زوجها فواحدة بائنة، وهو قول الحسن البصري والليث، وحكاه الخطابي والنقاش عن مالك. وتعلقوا بأن قوله: اختاري، كناية عن إيقاع الطلاق، فإذا أضافه إليها وقعت طلقة، كقوله: أنت بائن. والصحيح الأول، لقول عائشة: خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعده علينا طلاقا. أخرجه الصحيحان. قال ابن المنذر: وحديث عائشة دل على أن المخيرة إذا أختارت زوجها لم يكن ذلك طلاقا، ويدل على أن اختيارها نفسها يوجب الطلاق، ويدل على معنى ثالث، وهو أن المخيرة إذا اختارت نفسها أنها تطليقة يملك زوجها رجعتها، إذ غير جائز أن يطلق رسول الله صلى الله عليه وسلم بخلاف ما أمره الله. وروي هذا عن عمر وابن مسعود وابن عباس. وبه قال ابن أبي ليلى والثوري والشافعي. وروي عن علي أنها إذا أختارت نفسها أنها واحدة بائنة. وهو قول أبي حنيفة وأصحابه. ورواه ابن خويز منداد عن مالك. وروي عن زيد: بن ثابت أنها إذا اختارت نفسها أنها ثلاث. وهو قول الحسن البصري، وبه قال مالك والليث، لأن الملك إنما يكون بذلك. وروي عن علي رضي الله عنه أنها إذا أختارت نفسها فليس بشيء. وروي عنه أنها إذا اختارت زوجها فواحدة رجعية.ذهب جماعة من المدنيين وغيرهم إلى أن التمليك والتخيير سواء، والقضاء ما قضت فيهما جميعا، وهو قول عبدالعزيز بن أبي سلمة. قال ابن شعبان: وقد اختاره كثير من أصحابنا، وهو قول جماعة من أهل المدينة. قال أبو عمر: وعلى هذا القول أكثر الفقهاء. والمشهور من مذهب مالك الفرق بينهما، وذلك أن التمليك عند مالك وهو قول الرجل لامرأته: قد ملكتك، أي قد ملكتك ما جعل الله لي من الطلاق واحدة أو اثنتين أو ثلاثا، فلما جاز أن يملكها بعض ذلك دون بعض وادعى ذلك، كان القول قوله مع يمينه إذا ناكرها. وقالت طائفة من أهل المدينة: له المناكرة في التمليك وفي التخيير سواء في المدخول بها. والأول قول مالك في المشهور. وروى ابن خويز مندد. عن مالك أن للزوج أن يناكر المخيرة في الثلاث، وتكون طلقة بائنة كما قال أبو حنيفة. وبه قال أبو الجهم. قال سحنون: وعليه أكثر أصحابنا.وتحصيل مذهب مالك: أن المخيرة إذا أختارت نفسها وهي مدخول بها فهو الطلاق كله، وإن أنكر زوجها فلا نكرة له. وإن أختارت واحدة فليس بشيء، وإنما الخيار البتات، إما أخذته وإما تركته، لأن معنى التخيير التسريح، قال الله تعالى في آية التخيير: » فتعالين أمتعكن وأسرحكن سراحا جميلا « فمعنى التسريح البتات، قال الله تعالى: » الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان « [البقرة: 229]. والتسريح بإحسان هو الطلقة الثالثة، روي ذلك عن النبي صلى الله عليه وسلم كما تقدم. ومن جهه المعنى أن قوله: اختاريني أو اختاري نفسك يقتضي ألا يكون له عليها سبيل إذا أختارت نفسها، ولا يملك منها شيئا، إذ قد جعل إليها أن تخرج ما يملكه منها أو تقيم معه إذا أختارته، فإذا أختارت البعض من الطلاق لم تعمل بمقتضى اللفظ، وكانت به بمنزل من خير بين شيئين فاختار غيرهما. وأما التي لم يدخل بها فله مناكرتها في التخيير والتمليك إذا زادت على واحدة، لأنها تبين في الحال.واختلفت الرواية عن مالك متى يكون لها الخيار، فقال مرة: لها الخيار ما دامت في المجلس قبل القيام أو الاشتغال بما يدل على الإعراض. فإن لم تختر ولم تقض شيئا حتى أفترقا من مجلسهما بطل ما كان من ذلك إليها، وعلى هذا أكثر الفقهاء. وقال مرة: لها الخيار أبدا ما لم يعلم أنها تركت، وذلك يعلم بأن تمكنه من نفسها بوطء أو مباشرة، فعلى هذا إن منعت نفسها ولم تختر شيئا كان له رفعها على الحاكم لتوقع أو، فإن أبت أسقط الحاكم تمليكها. وعلى القول الأول إذا أخذت في غير ذلك من حديث أو عمل أو مشي أو ما ليس في التخيير بشيء كما ذكرنا سقط تخييرها. واحتج بعض أصحابنا لهذا القول بقوله تعالى: » فلا تقعدوا معهم حتى يخوضوا في حديث غيره" «النساء: 140» . وأيضا فإن الزوج أطلق لها القول ليعرف الخيار منها، فصار كالعقد بينهما، فإن قبلته وإلا سقط، كالذي يقول: قد وهبت لك أو بايعتك، فإن قبل وإلا كان الملك باقيا محال. هذا قول الثوري والكوفيين والأوزاعي والليث والشافعي وأبى ثور، وهو اختيار ابن القاسم ووجه الرواية الثانية أن ذلك قد صار في يدها ملكته على زوجها بتمليكه إياها فلما ملكت ذلك وجب أن يبقى في يدها كبقائه في يد زوجها.قلت: وهذا هو الصحيح لقوله عليه السلام لعائشة: «إني ذاكر لك أمرا فلا عليك ألا تستعجلي حتى تستأمري أبويك» رواه الصحيح، وخرجه البخاري، وصححه الترمذي. وقد تقدم في أول الباب. وهو حجة لمن قال: إنه إذا خير الرجل امرأته أو ملكها أن لها أن تقضي في ذلك وإن أفترقا من مجلسهما، روي هذا عن الحسن والزهري، وقال مالك في إحدى روايتيه. قال أبو عبيد: والذي عندنا في هذا الباب، أتباع السنة في عائشة في هذا الحديث، حين جعل لها التخيير إلى أن تستأمر أبيها، ولم يجعل قيامها من مجلسها خروجا من الأم. قال المروزي. هذا أصح الأقاويل عندي، وقال ابن المنذر والطحاوي.


يَا نِسَاء النَّبِيِّ مَن يَأْتِ مِنكُنَّ بِفَاحِشَةٍ مُّبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً

يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين وكان ذلك على الله يسيرا. انظر تفسير الآية 31


وَمَن يَقْنُتْ مِنكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحاً نُّؤْتِهَا أَجْرَهَا مَرَّتَيْنِ وَأَعْتَدْنَا لَهَا رِزْقاً كَرِيماً

قال العلماء: لما اختار نساء النبي صلى الله عليه وسلم رسول الله صلى الله عليه وسلم شكرهن الله على ذلك فقال تكرمة لهن: «لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج» «الأحزاب: 52» الآية. وبين حكمهن عن غيرهن فقال: «وما كان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده أبدا» «الأحزاب: 53» وجعل ثواب طاعتهن وعقاب معصيتهن أكثر مما لغيرهن فقال: «يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين» فأخبر تعالى أن من جاء من نساء النبي صلى الله عليه وسلم بفاحشة - والله عاصم رسوله عليه السلام من ذلك كما مر في حديث الإفك - يضاعف لها العذاب ضعفين، لشرف منزلتهن وفضل درجتهن، وتقدمهن على سائر النساء أجمع. وكذلك بينت الشريعة في غير ما موضع حسبما تقدم بيانه غير مرة - أنه كلما تضاعفت الحرمات فهتكت تضاعفت العقوبات، ولذلك ضوعف حد الحر على العبد والثيب على البكر. وقيل: لما كان أزوج النبي صلى الله عليه وسلم في مهبط الوحي وفي منزل أوامر الله ونواهيه، قوي الأمر عليهن ولزمهن بسبب مكانتهن أكثر مما يلزم غيرهن، فضوعف لهن الأجر والعذاب. وقيل، إنما ذلك لعظم الضرر في جرائمهن بإيذاء رسول الله صلى الله عليه وسلم، فكانت العقوبة على قدر عظم الجريمة في إيذاء رسول الله صلى الله عليه وسلم، وقال تعالى: «إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة» «الأحزاب: 57» . واختار هذا القول الكيا الطبري.قال قوم: لو قدر الزنى من واحدة منهن - وقد أعاذهن الله من ذلك - لكانت تحد حدين لعظم قدرها، كما يزاد حد الحرة على الأمة. والعذاب بمعنى الحد، قال الله تعالى: «وليشهد عذابهما طائفة من المؤمنين» «النور: 2» . وعلى هذا فمعنى الضعفين معنى المثلين أو المرتين، وقال أبو عبيدة: ضعف الشيء شيئان حتى يكون ثلاثة. وقاله أبو عمرو فيما حكى الطبري عنه، فيضاف إليه عذابان مثله فيكون ثلاثة أعذبة. وضعفه الطبري. وكذلك هو غير صحيح وإن كان، له باللفظ تعلق الاحتمال. وكون الأجر مرتين مما يفسد هذا القول، لأن العذاب في الفاحشة بإزاء الأجر في الطاعة، قال ابن عطية. وقال النحاس: فرق أبو عمرو بين «يضاعف ويضعف» قال: «يضاعف» للمرار الكثيرة. و «يضعف» مرتين. وقرأ «يضعف» لهذا. وقال أبو عبيدة: «يضاعف لها العذاب» يجعل ثلاثة أعذبة. قال النحاس: التفريق الذي جاء به أبو عمرو وأبو عبيدة لا يعرفه أحد من، أهل اللغة علمته، والمعنى في «يضاعف ويضعف» واحد، أي يجعل ضعفين، كما تقول: إن دفعت إلي درهما دفعت إليك ضعفيه، أي مثليه، يعني درهمين. ويدل على هذا «نؤتها أجرها مرتين» ولا يكون العذاب أكثر من الأجر. وقال في موضع آخر «آتهم ضعفين من العذاب» «الأحزاب: 68» أي مثلن. وروى معمر عن قتادة «يضاعف لها العذاب ضعفين» قال: عذاب الدنيا وعذاب الآخرة. قال القشيري أبو نصر: الظاهر أنه أراد بالضعفين المثلين، لأنه قال: «نؤتها أجرها مرتين،» . فأما في الوصايا، لو أوصي لإنسان بضعفي نصيب ولده فهو وصية بأن يعطي مثل نصيبه ثلاث مرات، فإن الوصايا تجري على العرف فيما بين الناس، وكلام الله يرد تفسيره إلى كلام العرب، والضعف في كلام العرب المثل إلى ما زاد، وليس بمقصور على مثلين. يقال: هذا ضعف هذا، أي مثله. وهذا ضعفاه، أي مثلاه، فالضعف في الأصل زيادة غير محصورة، قال، الله تعالى: «فأولئك لهم جزاء الضعف» «سبأ: 37» ولم يرد مثلا ولا مثلين. كل هذا قول الأزهري. وقد تقدم في «النور» الاختلاف في حد من قذف واحدة منهن، والحمد لله.قال أبو رافع: كان عمر رضي الله عنه كثيرا ما يقرأ سورة يوسف وسورة الأحزاب في الصبح، وكان إذا بلغ «يا نساء النبي» رفع بها صوته، فقيل له في ذلك فقال: «أذكرهن العهد» . قرأ الجمهور: «من يأت» بالياء. وكذلك «من يقنت» حملا على لفظ «من» . والقنوت الطاعة، وقد تقدم. وقرأ يعقوب: «من تأت» و «تقنت» بالتاء من فوق، حملا على المعنى. وقال قوم: الفاحشة إذا وردت معرفة فهي الزنى واللواط. وإذا وردت منكرة فهي سائر المعاصي. وإذا وردت منعوتة فهي عقوق الزوج وفساد عشرته. وقالت فرقة: بل قوله «فاحشة مبينة» تعم جميع المعاصي. وكذلك الفاحشة كيف وودت. وقرأ ابن كثير «مبينة» بفتح الياء. وقرأ نافع وأبو عمرو بكسرها. وقرأت فرقة: «يضاعف» بكسر العين على إسناد الفعل إلى الله تعالى وقرأ أبو عمرو فيما روى خارجة «يضاعف» بالنون المضمومة ونصب «العذاب» وهذه قراءة ابن محيصن. وهذه مفاعلة من واحد، كطارقت النعل وعاقبت اللص. وقرأ نافع وحمزة والكسائي «يضاعف» بالياء وفتح العين، «العذاب» رفعا. وهي قراءة الحسن وابن كثير وعيسى. وقرأ ابن كذ وابن عامر «نضعف» بالنون وكسر العين المشددة، «العذاب» نصبا. قال مقاتل هذا التضعيف في عذاب إنما هو في الآخرة، لأن إيتاء الأجر مرتين أيضا في الآخرة. وهذا حسن، لأن نساء النبي صلى الله عليه وسلم لا يأتين بفاحشة توجب حدا. وقد قال ابن عباس: ما بغت امرأة نبي قط، وإنما خانت في الإيمان والطاعة. وقال بعض المفسرين: العذاب الذي توعدن به «ضعفين» هو عذاب الدنيا وعذاب الآخرة، فكذلك الأجر. قال ابن عطية: وهذا ضعيف، اللهم إلا أن يكون أزواج النبي صلى الله عليه وسلم لا ترفع عنهن حدوة الدنيا عذاب الآخرة، على ما هي حال الناس عليه، بحكم حديث عبادة بن الصامت. وهذا أمر لم يرو في أزواج النبي صلى الله عليه وسلم ولا حفظ تقرره. وأهل التفسير على أن الرزق الكريم الجنة، ذكره النحاس.


يَا نِسَاء النَّبِيِّ لَسْتُنَّ كَأَحَدٍ مِّنَ النِّسَاء إِنِ اتَّقَيْتُنَّ فَلَا تَخْضَعْنَ بِالْقَوْلِ فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ وَقُلْنَ قَوْلاً مَّعْرُوفاً

يا نساء النبي لستن كأحد من النساء إن اتقيتن فلا تخضعن بالقول فيطمع الذي في قلبه مرض وقلن قولا معروفاقوله تعالى: «يا نساء النبي لستن كأحد من النساء إن اتقيتن» يعني في الفضل والشرف. وقال: «كأحد» ولم يقل كواحدة، لأن أحدا نفي من المذكر والمؤنث والواحد والجماعة. وقد يقال على ما ليس بآدمي، يقال: ليس فيها أحد، لا شاة ولا بعير. وإنما خص النساء بالذكر لأن فيمن تقدم آسية ومريم. وقد أشار إلى هذا قتادة، وقد تقدم في «آل عمران» الاختلاف في التفضيل بينهن، فتأمله هناك. ثم قال: «إن اتقيتن» أي خفتن الله. فبين أن الفضيلة إنما تتم لهن بشرط التقوى، لما منحهن الله من صحبة الرسول وعظيم المحل منه، ونزول القرآن في حقهن.قوله تعالى: «فلا تخضعن بالقول» في موضع جزم بالنهي، إلا أنه مبني كما بني الماضي، هذا مذهب سيبويه، أي لا تلن القول. أمرهن الله أن يكون قولهن جزلا وكلامهن فصلا، ولا يكون على وجه يظهر في القلب علاقة بما يظهر عليه من اللين، كما كانت الحال عليه في نساء العرب من مكالمة الرجال بترخيم الصوت ولينه، مثل كلام المريبات والمومسات. فنهاهن عن مثل هذا. «فيطمع الذي في قلبه مرض» «فيطمع» بالنصب على جواب النهي. «الذي في قلبه مرض» أي شك ونفاق، عن قتادة والسدي. وقيل: تشوف الفجور، وهو الفسق والغزل، قال عكرمة. وهذا أصوب، وليس للنفاق مدخل في هذه الآية. وحكى أبو حاتم أن الأعرج قرأ «فيطمِع» بفتح الياء وكسر الميم. النحاس: أحسب هذا غلطا، وأن يكون قرأ «فيطمَعِ» بفتح الميم وكسر العين بعطفه على «تخضعن» فهذا وجه جيد حسن. ويجوز «فيطمع» بمعنى فيطمع الخضوع أو القول. «وقلن قولا معروفا» قال ابن عباس: أمرهن بالأمر بالمعروف والنهي عن المنكر. والمرأة تندب إذا خاطبت الأجانب وكذا المحرمات عليها بالمصاهرة إلى الغلظة في القول، من غير رفع صوت، فإن المرأة مأمورة بخفض الكلام. وعلى الجملة فالقول المعروف: هو الصواب الذي لا تنكره الشريعة ولا النفوس.


وَقَرْنَ فِي بُيُوتِكُنَّ وَلَا تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الْأُولَى وَأَقِمْنَ الصَّلَاةَ وَآتِينَ الزَّكَاةَ وَأَطِعْنَ اللَّهَ وَرَسُولَهُ إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً

وقرن في بيوتكن ولا تبرجن تبرج الجاهلية الأولى وأقمن الصلاة وآتين الزكاة وأطعن الله ورسوله إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراقوله تعالى: «وقرن في بيوتكن ولا تبرجن تبرج الجاهلية الأولى» «وقرن» قرأ الجمهور «وقرن» بكسر القاف. وقرأ عاصم ونافع بفتحها. فأما القراءة الأولى فتحتمل وجهين: أحدهما: أن يكون من الوقار، تقول: وقر يقر وقارا أي سكن، والأمر قر، وللنساء قرن، مثل عدن وزن. والوجه الثاني: وهو قول المبرد، أن يكون من القرار، تقول: قررت بالمكان «بفتح الراء» أقر، والأصل أقررن، بكسر الراء، فحذفت الراء الأولى تخفيفا، كما قالوا في ظللت: ظللت، ومسست: مست، ونقلوا حركتها إلى القاف، واستغنى عن ألف الوصل لتحرك القاف. قال أبو علي: بل على إن أبدلت الراء ياء كراهة التضعيف، كما أبدلت في قيراط ودينار، ويصير للياء حركة الحرف المبدل منه، فالتقدير: إقيرن، ثم تلقى حركة الياء على القاف كراهة تحرك الياء بالكسر، فتسقط الياء لاجتماع الساكنين، وتسقط همزة الوصل لتحرك ما بعدها فيصير «قرن» . وأما قراءة أهل المدينة وعاصم، فعلى لغة العرب: قررت في المكان إذا أقمت فيه «بكسر الراء» أقر «بفتح القاف» ، من باب حمد يحمد، وهي لغة أهل الحجاز ذكرها أبو عبيد في «الغريب المصنف» عن الكسائي، وهو من أجل مشايخه، وذكرها الزجاج وغيره، والأصل «اقررن» حذفت الراء الأولى لثقل التضعيف، وألقيت حركتها على القاف فتقول: قرن. قال الفراء: هو كنا تقول: أحست صاحبك، أي هل أحسست. وقال أبو عثمان المازني: قررت به عينا «بالكسر لا غير» ، من قرة العين. ولا يجوز قررت في المكان «بالكسر» وإنما هو قررت «بفتح الراء» ، وما أنكره من هذا لا يقدح في القراءة إذا ثبتت عن النبي صلى الله عليه وسلم، فيستدل بما ثبت عنه من القراءة على صحة اللغة. وذهب أبو حاتم أيضا أن «قرن» لا مذهب له في كلام العرب. قال النحاس: وأما قول أبي حاتم: «لا مذهب له» فقد خولف فيه، وفيه مذهبان: أحدهما ما حكاه الكسائي، والآخر ما سمعت علي بن سليمان يقول، قال: وهو من قررت به عينا أقر، والمعنى: وأقررن به عينا في بيوتكن. وهو وجه حسن، إلا أن الحديث يدل على أنه من الأول. كما روي أن عمارا قال لعائشة رضي الله عنها: إن الله قد أمرك أن تقري في منزلك، فقالت: يا أبا اليقظان، ما زلت قوالا بالحق! فقال: الحمد لله الذي جعلني كذلك على لسانك. وقرأ ابن أبي عبلة «وأقررن» بألف وصل وراءين، الأولى مكسورة.معنى هذه الآية الأمر بلزوم البيت، وإن كان الخطاب لنساء النبي صلى الله عليه وسلم فقد دخل غيرهن فيه بالمعنى. هذا لو لم يرد دليل يخص جميع النساء، كيف والشريعة طافحة بلزوم النساء بيوتهن، والانكفاف عن الخروج منها إلا لضرورة، على ما تقدم في غير موضع. فأمر الله تعالى نساء النبي صلى الله عليه وسلم بملازمة بيوتهن، وخاطبهن بذلك تشريفا لهن، ونهاهن عن التبرج، وأعلم أنه فعل الجاهلية الأولى فقال: «ولا تبرجن تبرج الجاهلية الأولى» . وقد تقدم معنى التبرج في «النور» . وحقيقته إظهار ما ستره أحسن، وهو مأخوذ من السعة، يقال: في أسنانه برج إذا كانت متفرقة، قاله المبرد. واختلف الناس في «الجاهلية الأولى، فقيل: هي الزمن الذي ولد فيه إبراهيم عليه السلام، كانت المرأة تلبس الدرع من اللؤلؤ، فتمشي وسط الطريق تعرض نفسها على الرجال. وقال الحكم بن عيينة: ما بين آدم ونوح، وهي ثمانمائة سنة، وحكيت لهم سير ذميمة. وقال ابن عباس: ما بين نوح وإدريس. الكلبي: ما بين نوج وإبراهيم. قيل: إن المرأة كانت تلبس الدرع من اللؤلؤ غير مخيط الجانبين، وتلبس الثياب الرقاق ولا تواري بدنها. وقالت فرقة: ما بين موسى وعيسى. الشعبي: ما بين عيسى ومحمد صلى الله عليه وسلم أبو العالية: هي زمان داود وسليمان، كان فيه للمرأة قميصي من الدر غير مخيط الجانبين. وقال أبو العباس المبرد: والجاهلية الأولى كما تقول الجاهلية الجهلاء، قال: وكان النساء في الجاهلية الجهلاء يظهرن ما يقبح إظهاره، حتى كانت المرأة تجلس مع زوجها وخلها، فينفرد خلها بما فوق الإزار إلى الأعلى، وينفرد زوجها بما دون الإزار إلى الأسفل، وبما سأل أحدهما صاحبه البدل. وقال مجاهد: كان النساء يتمشين بين الرجال، فذلك التبرج. قال ابن عطية: والذي يظهر عندي أنه أشار للجاهلية التي لحقنها، فأمرن بالنقلة عن سيرتهن فيها، وهي ما كان قبل الشرع من سيرة الكفرة، لأنهم كانوا لا غيرة كان أمر النساء دون حجاب، وجعلها أولى بالنسبة إلى ما كان عليه، وليس المعنى أن ثم جاهلية أخرى وقد أوقع اسم الجاهلية على تلك المدة التي قبل الإسلام، فقالوا: جاهلي في الشعراء وقال ابن عباس في البخاري: سمعت أبي في الجاهلية يقول، إلى غير هذاقلت: وهذا قول حسن. ويعترض بأن العرب كانت أهل قشف وضنك في الغالب، وأن التنعم وإظهار الزينة إنما جرى في الأزمان السابقة، وهي المراد بالجاهلية الأولى، وأن المقصود من الآية مخالفة من قبلهن من المشية على تغنيج وتكسير وإظهار المحاسن للرجال، إلى غير ذلك مما لا يجوز شرعا. وذلك يشمل الأقوال كلها ويعمها فيلزمن البيوت، فإن مست الحاجة إلى الخروج فليكن على تبذل وتستر تام. والله الموفق.ذكر الثعلبي وغيره: أن عائشة رضي الله عنها كانت إذا قرأت هذه الآية تبكي حتى تبل خمارها. وذكر أن سودة قيل لها: لم لا تحجين ولا تعتمرين كما يفعل أخواتك؟ فقالت: قد حججت واعتمرت، وأمرني الله أن أقر في بيتي. قال الراوي: فوالله ما خرجت من باب حجرتها حتى أخرجت جنازتها. رضوان الله عليها قال ابن العربي: لقد دخلت نيفا على ألف قرية فما رأيت نساء أصون عيالا ولا أعف نساء من نساء نابلس، التي رمي بها الخليل صلى الله عليه وسلم النار، فإني أقمت فيها فما رأيت امرأة في طريق نهارا إلا يوم الجمعة فإنهن يخرجن إليها حتى يمتلئ المسجد منهن، فإذا قضيت الصلاة وانقلبن إلى منازلهن لم تقع عيني على واحدة منهن إلى الجمعة الأخرى. وقد رأيت بالمسجد الأقصى عفائف ما خرجن معتكفهن حتى استشهدن فيه.قال ابن عطية: بكاء عائشة رضي الله عنها إنما كان بسبب سفرها أيام الجمل، وحينئذ قال لها عمار: إن الله قد أمرك أن تقري في بيتك. قال ابن العربي: تعلق الرافضة لعنهم الله - بهذه الآية على أم المؤمنين عائشة رضي الله عنها إذ قالوا: إنها خالفت أمر رسول الله صلى الله عليه وسلم حين خرجت تقود الجيوش، وتباشر الحروب، وتقتحم مأزق الطعن والضرب فيما لم يفرض، عليها ولا يجوز لها. قالوا: ولقد حصر عثمان، فلما رأت ذلك أمرت برواحلها فقربت لتخرج إلى مكة، فقال لها مروان: أقيمي هنا يا أم المؤمنين، وردي هؤلاء الرعاع، فإن الإصلاح بين الناس خير من حجك. قال ابن العربي قال علماؤنا رحمة الله عليهم: إن عائشة رضي الله عنها نذرت عنها، نذرت الحج قبل الفتنة، فلم تر التخلف عن نذرها، ولو خرجت في تلك الثائرة لكان ذلك صوابا لها. وأما خروجها إلى حرب الجمل فما خرجت لحرب، ولكن تعلق الناس بها، وشكوا إليها ما صاروا إليه من عظيم الفتنة وتهارج الناس، ورجوا بركتها، وطمعوا في الاستحياء منها إذا وقفت إلى الخلق، وظنت هي ذلك فخرجت مقتدية بالله في قوله: » لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس « [النساء: 114]، وقوله: » وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما « [الحجرات: 9] والأمر بالإصلاح مخاطب به جميع الناس من ذكر وأنثى؛ حر أو عبد فلم يرد الله تعالى بسابق قضائه ونافذ حكمه أن يقع إصلاح، ولكن جرت مه لطاعنات وجراحات حتى كاد يفني الفريقان، فعمد بعضهم إلى الجمل فعرقبه، فلما سقط الجمل لجنبه أدرك محمد بن أبي بكر عائشة رضى الله تعالى عنها، فاحتملها إلى البصرة، وخرجت في ثلاثين امرأة، قرنهن علي بها حتى أوصلوها إلى المدينة برة تقية مجتهدة، مصيبة مثابة فيما تأولت، مأجورة فيما فعلت، إذ كل مجتهد في الأحكام مصيب. وقد تقدم في » النحل « اسم هذا الجمل، وبه يعرف ذلك اليوم.قوله تعالى: » وأقمن الصلاة وآتين الزكاة وأطعن الله ورسوله « أي فيما أمر ونهى » إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا « قال الزجاج: قيل يراد به نساء النبي صلى الله عليه وسلم وقيل: يراد به نساؤه وأهله الذين هم أهل بيته، على ما يأتي بيانه بعد و» أهل البيت « نصب على المدح قال: وإن شئت على البدل. قال: ويجوز الرفع والخفض. قال النحاس: إن خفض على أنه بدل من الكاف والميم لم يجز عند أبي العباس محمد بن يزيد، قال لا يبدل من المخاطبة ولا من المخاطب، لأنهما لا يحتاجان إلى تبيين. » ويطهركم تطهيرا" مصدر فيه معنى التوكيد.


وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ إِنَّ اللَّهَ كَانَ لَطِيفاً خَبِيراً

واذكرن ما يتلى في بيوتكن من آيات الله والحكمة إن الله كان لطيفا خبيراوله تعالى: «واذكرن ما يتلى في بيوتكن من آيات الله والحكمة» هذه الألفاظ تعطي أن أهل البيت نساؤه. وقد اختلف أهل العلم في أهل البيت، من هم؟ فقال عطاء وعكرمة وابن عباس: هم زوجاته خاصة، لا رجل معهن. وذهبوا إلى أن البيت أريد به مسكن النبي صلى الله عليه وسلم، لقوله تعالى: «واذكرن ما يتلى في بيوتكن» . وقالت فرقة منهم الكلبي: هم علي وفاطمة والحسن والحسين خاصة، وفي هذا أحاديث. عن النبي عليه السلام، واحتجوا بقوله تعالى: «ليذهب عنكم الرجس أهل البيت ويطهركم» بالميم ولو كان للنساء خاصة لكان «عنكن ويطهركن» ، إلا أنه يحتمل أن يكون خرج على لفظ الأهل، كما يقول الرجل لصاحبه: كيف أهلك، أي امرأتك ونساؤك، فيقول: هم بخير، قال الله تعالى: «قالوا أتعجبين من أمر الله رحمة الله وبركاته عليكم أهل البيت» «هود: 73» .والذي يظهر من الآية أنها عامة في جميع أهل البيت من الأزواج وغيرهم. وإنما قال: «ويطهركم» لأن رسول الله صلى الله عليه وسلم وعليا وحسنا وحسينا كان فيهم، وإذا اجتمع المذكر والمؤنث غلب المذكر، فاقتضت الآية أن الزوجات من أهل البيت، لأن الآية فيهن، والمخاطبة لهن يدل عليه سياق الكلام. والله أعلم. أما أن أم سلمة قالت: نزلت هذه الآية في بيتي، فدعا رسول الله صلى الله عليه وسلم عليا وفاطمة وحسنا وحسنا، فدخل معهم تحت كساء خيبري وقال: «هؤلاء أهل بيتي» - وقرأ الآية - وقال: «اللهم أذهب عنهم الرجس وطهرهم تطهيرا» فقالت أم سلمة: وأنا معهم يا رسول الله؟ قال: «أنت على مكانك وأنت على خير» أخرجه الترمذي وغيره وقال: هذا حديث غريب. وقال القشيري: وقالت أم سلمة أدخلت رأسي في الكساء وقلت: أنا منهم يا رسول الله؟ قال: «نعم» . وقال الثعالبي: هم بنو هاشم، فهذا يدل على أن البيت يراد به بيت النسب، فيكون العباس وأعمامه وبنو أعمامه منهم. وروي نحوه عن زيد بن أرقم رضي الله عنهم أجمعين. وعلى قول الكلبي يكون قوله: «واذكرن» ابتداء مخاطبة الله تعالى، أي مخاطبة أمر الله عز وجل أزواج النبي صلى الله عليه وسلم، على جهة الموعظة وتعديد النعمة بذكر ما يتلى في بيوتهن من آيات الله تعالى والحكمة قال أهل العلم بالتأويل: «آيات الله» القرآن. «والحكمة» السنة. والصحيح أن قوله: «واذكرن» منسوق على ما قبله. وقال «عنكم» لقوله «أهل» فالأهل مذكر، فسماهن وإن كن إناثا باسم التذكير فلذلك صار «عنكم» . ولا اعتبار بقول الكلبي وأشباهه، فإنه توجد له أشياء في هذا التفسير ما لو كان في زمن السلف الصالح لمنعوه من ذلك وحجروا عليه. فالآيات كلها من قوله: «يا أيها النبي قل لأزواجك - إلى قوله - إن الله كان لطيفا خبيرا» منسوق بعضها على بعض، فكيف صار في الوسط كلاما منفصلا لغيرهن وإنما هذا شيء جرى في الأخبار أن النبي عليه السلام لما نزلت عليه هذه الآية دعا عليا وفاطمة والحسن والحسين، فعمد النبي صلى الله عليه وسلم إلى كساء فلفها عليهم، ثم ألوى بيده إلى السماء فقال: «اللهم هؤلاء أهل بيتي اللهم أذهب عنهم الرجس وطهرهم تطهيرا» . فهذه دعوة من، النبي صلى الله عليه وسلم لهم بعد نزول الآية، أحب أن يدخلهم في الآية التي خوطب بها الأزواج، فذهب الكلبي ومن وافقه فصيرها لهم خاصة، وهي دعوة لهم خارجة من التنزيل.لفظ الذكر يحتمل ثلاثة معان: أحدها: أي أذكرن موضع النعمة، إذ صيركن الله في بيوت تتلى فيها آيات الله والحكمة. الثاني: أذكرن آيات الله وأقدرن، قدرها، وفكرن فيها حتى تكون منكن على بال لتتعظن بمواعظ الله تعالى، ومن كان هذا حال ينبغي أن تحسن أفعال. الثالث: «أذكرن» بمعنى أحفظن وأقرأن والزمنه الألسنة، فكأنه يقول: أحفظن أوامر الله تعالى، ونواهيه، وذلك هو الذي يتلى في بيوتكن من آيات الله. فأمر الله سبحانه وتعالى أن يخبرن بما ينزل من القرآن في بيوتهن، وما يرين من أفعال النبي عليه الصلاة والسلام، ويسمعن من أقواله حتى يبلغن ذلك إلى الناس، فيعملوا ويقتدوا. وهذا يدل على جواز قبول خبر الواحد من الرجال والنساء في الدين.قال ابن العربي: في هذه الآية مسألة بديعة، وهي أن الله تعالى أمر نبيه عليه الصلاة والسلام بتبليغ ما أنزل عليه من القرآن، وتعليم ما علمه من الدين، فكان إذا قرأ على واحد أو ما اتفق سقط عنه الفرض، وكان على من سمعه أن يبلغه إلى غيره، ولا يلزمه أن يذكره لجميع أصحابة، ولا كان عليه إذا علم ذلك أزواجه أن يخرج إلى الناس فيقول لهم نزل كذا ولا كان كذا، ولهذا قلنا: يجوز العمل بخبر بسرة في إيجاب الوضوء من مس الذكر، لأنها روت ما سمعت وبلغت ما وعت. ولا يلزم أن يبلغ ذلك الرجال، كما قال أبو حنيفة، على أنه قد نقل عن سعد بن أبي وقاص وابن عمر.


إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَالْقَانِتِينَ وَالْقَانِتَاتِ وَالصَّادِقِينَ وَالصَّادِقَاتِ وَالصَّابِرِينَ وَالصَّابِرَاتِ وَالْخَاشِعِينَ وَالْخَاشِعَاتِ وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَاتِ وَالصَّائِمِينَ وَالصَّائِمَاتِ وَالْحَافِظِينَ فُرُوجَهُمْ 

إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَالْقَانِتِينَ وَالْقَانِتَاتِ وَالصَّادِقِينَ وَالصَّادِقَاتِ وَالصَّابِرِينَ وَالصَّابِرَاتِ وَالْخَاشِعِينَ وَالْخَاشِعَاتِ وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَاتِ وَالصَّائِمِينَ وَالصَّائِمَاتِ وَالْحَافِظِينَ فُرُوجَهُمْ وَالْحَافِظَاتِ وَالذَّاكِرِينَ اللَّهَ كَثِيراً وَالذَّاكِرَاتِ أَعَدَّ اللَّهُ لَهُم مَّغْفِرَةً وَأَجْراً عَظِيماً

إن المسلمين والمسلمات والمؤمنين والمؤمنات والقانتين والقانتات والصادقين والصادقات والصابرين والصابرات والخاشعين والخاشعات والمتصدقين والمتصدقات والصائمين والصائمات والحافظين فروجهم والحافظات والذاكرين الله كثيرا والذاكرات أعد الله لهم مغفرة وأجرا عظيماروى الترمذي عن أم عمارة الأنصارية أنها أتت النبي صلى الله عليه وسلم، فقالت: ما أرى كل شيء إلا للرجال، وما أرى النساء يذكرن بشيء! فنزلت هذه الآية: «إن المسلمين والمسلمات والمؤمنين والمؤمنات» الآية. هذا حديث حسن غريب. و «المسلمين» اسم «إن» . «والمسلمات» عطف عليه. ويجوز رفعهن عند البصريين، فأما الفراء فلا يجوز عنده إلا فيما لا يتبين فيه الإعراب.بدأ تعالى في هذه الآية بذكر الإسلام الذي يعم الإيمان وعمل الجوارح، ثم ذكر الإيمان تخصيصا له وتنبيها على أنه عظم الإسلام ودعامته. والقانت: العابد المطيع. والصادق: معناه فيما عوهد عليه أن يفي به. والصابر عن الشهوات وعلى، الطاعات في المكره والمنشط. والخاشع: الخائف لله. والمتصدق بالفرض والنفل. وقيل. بالفرض خاصة، والأول أماح. والصائم كذلك. «والحافظين فروجهم والحافظات» أي عما لا يحل من الزنى وغيره. وفي قوله: «والحافظات» حذف يدل عليه المتقدم، تقديره: والحافظاتها، فاكتفى بما تقدم. وفي «الذاكرات» أيضا مثله، ونظيره قول الشاعر:وكمتا مدماة كأن متونها جرى فوقها واستشعرت لون مذهبوروى سيبويه: «لون مذهب» بالنصب. وإنما يجوز الرفع على حذف الهاء، كأنه قال: واستشعرته، فيمن رفع لونا. والذاكر قيل في أدبار الصلوات وغدوا وعشيا، وفي المضاجع وعند الانتباه من النوم. وقد تقدم هذا كله مفصلا في مواضعه، وما يترتب عليه من الفوائد والأحكام، فأغنى عن الإعادة. والحمد لله رب العالمين. قال مجاهد: لا يكون ذاكرا لله تعالى كثيرا حتى يذكره قائما وجالسا ومضطجعا. وقال أبو سعيد الخدري رضي الله عنه: من أيقظ أهله بالليل وصليا أربع ركعات كتبا من الذاكرين الله كثيرا والذاكرات.


وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْراً أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالاً مُّبِيناً

وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم ومن يعص الله ورسوله فقد ضل ضلالا مبيناروى قتادة وابن عباس ومجاهد في سبب نزول هذه الآية: أن رسول الله صلى الله عليه وسلم خطب زينب بنت جحش، وكانت بنت عمته، فظنت أن الخطبة لنفسه، فلما تبين أنه يريدها لزيد، كرهت وأبت وامتنعت، فنزلت الآية. فأذعنت زينب حينئذ وتزوجته. في رواية: فامتنعت وامتنع أخوها عبدالله لنسبها من قريش، وأن زيدا كان بالأمس عبدا، إلى أن نزلت هذه الآية، فقال له أخوها: مرني بما شئت، فزوجها من زيد. وقيل: إنها نزلت في أم كلثوم بنت عقبة بن أبي معيط، وكانت وهبت نفسها للنبي صلى الله عليه وسلم، فزوجها من زيد بن حارثة، فكرهت ذلك هي وأخوها وقالا: إنما أردنا رسول الله صلى الله عليه وسلم فزوجنا غيره، فنزلت الآية بسبب ذلك، فأجابا إلى تزويج زيد، قال ابن زيد. وقال الحسن: ليس لمؤمن ولا مؤمنة إذا أمر الله عز وجل ورسوله صلى الله عليه وسلم بأمر أن يعصياه.لفظة «ما كان، وما ينبغي» ونحوهما، معناها الحظر والمنع. فتجيء لحظر الشيء والحكم بأنه لا يكون، كما في هذه الآية وربما كان امتناع ذلك الشيء عقلا كقوله تعالى: «ما كان لكم أن تنبتوا شجرها» «النمل: 60» وربما كان العلم بامتناعه شرعا كقوله تعالى: «وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب» «الشورى: 51» . وربما كان في المندوبات، كما تقول: ما كان لك يا فلان أن تترك النوافل، ونحو هذا.في هذه الآية دليل بل نص في أن الكفاءة لا تعتبر في الأحساب وإنما تعتبر في الأديان، خلافا لمالك والشافعي والمغيرة وسحنون. وذلك أن الموالي تزوجت في قريش، تزوج زيد زينب بنت جحش. وتزوج المقداد بن الأسود ضباعة بنت الزبير. وزوج أبو حذيفة سالما من فاطمة بنت الوليد بن عتبة. وتزوج بلال أخت عبدالرحمن بن عوف. وقد تقدم هذا المعنى في غير موضع.قوله تعالى: «أن يكون لهم الخيرة من أمرهم» قرأ الكوفيون: «أن يكون» بالياء. وهو اختيار أبي عبيد، لأنه قد فرق بين المؤنث وبين فعله. الباقون بالتاء، لأن اللفظ مؤنث فتأنيث فعله حسن. والتذكير على أن الخيرة بمعنى التخيير، فالخيرة مصدر بمعنى الاختيار. وقرأ ابن السميقع «الخيرة» بإسكان الياء. وهذه الآية في ضمن قوله تعالى: «النبي أولى بالمؤمنين من أنفسهم» «الأحزاب: 6» . ثم توعد تعالى وأخبر أن من يعصى الله ورسول فقد ضل. وهذا أدل دليل على ما ذهب إليه الجمهور من فقهائنا، وفقهاء أصحاب الإمام الشافعي وبعض الأصوليين، من أن صيغة «أفعل» للوجوب في أصل وضعها، لأن الله تبارك وتعالى نفى خيرة: المكلف عند سماع أمره وأمر رسول الله، ثم أطلق على من بقيت له خيرة عند صدور الأمر اسم المعصية، ثم علق على المعصية بذلك الضلال، فلزم حمل الأمر على الوجوب. والله أعلم.


وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ وَاتَّقِ اللَّهَ وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَن تَخْشَاهُ فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَراً زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْم

وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ وَاتَّقِ اللَّهَ وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَن تَخْشَاهُ فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَراً زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَراً وَكَانَ أَمْرُ اللَّهِ مَفْعُولاً

وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه فلما قضى زيد منها وطرا زوجناكها لكي لا يكون على المؤمنين حرج في أزواج أدعيائهم إذا قضوا منهن وطرا وكان أمر الله مفعولاروى الترمذي قال: حدثنا علي بن حجر قال حدثنا داود بن الزبرقان عن داود بن أبي هند عن الشعبي عن عائشة رضي الله تعالى عنها قالت: لو كان رسول الله صلى الله عليه وسلم كاتما شيئا من الوحي لكتم هذه الآية: «وإذ تقول للذي أنعم الله عليه» يعني بالإسلام «وأنعمت عليه» بالعتق فأعتقته. «أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه - إلى قوله - وكان أمر الله مفعولا» وأن رسول الله صلى الله عليه وسلم لما تزوجها قالوا: تزوج حليلة ابنه، فأنزل الله تعالى: «ما كان محمد أبا أحد من رجالكم ولكن رسول الله وخاتم النبيين» «الأحزاب: 40» . وكان رسول الله صلى الله عليه وسلم تبناه وهو صغير، فلبث حتى صار رجلا يقال له زيد بن محمد، فأنزل الله تبارك وتعالى «ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم» «الأحزاب: 5» فلان مولى فلان، وفلان أخو فلان، هو أقسط عند الله يعني أعدل. قال أبو عيسى: هذا حديث غريب قد روي عن داود بن أبي هند عن الشعبي عن مسروق عن عائشة رضي الله عنها. قالت: لو كان النبي صلى الله عليه وسلم كاتما شيئا من الوحي لكتم هذه الآية «وإذ تقول للذي أنعم الله عليه وأنعمت عليه» هذا الحرف لم يرو بطوله.قلت: هذا القدر هو الذي أخرجه مسلم في صحيحه، وهو الذي صححه الترمذي في جامعه. وفي البخاري عن أنس بن مالك أن هذه الآية «وتخفي في نفسك ما الله مبديه» نزلت في شأن زينب بنت جحش وزيد بن حارثة. وقال عمرو بن مسعود وعائشة والحسن: ما أنزل الله على رسوله آية أشد عليه من هذه الآية. وقال الحسن وعائشة: لو كان رسول الله صلى الله عليه وسلم كاتما شيئا من الوحي لكتم هذه الآية لشدتها عليه. وروي في الخبر أنه: أمسى زيد فأوى إلى فراشه، قالت زينب: ولم يستطعني زيد، وما أمتنع منه غير ما منعه الله مني، فلا يقدر على. هذه رواية أبي عصمة نوح بن أبي مريم، رفع الحديث إلى زينب أنها قالت ذلك. وفي بعض الروايات: أن زيدا تورم ذلك منه حين أراد أن يقربها، فهذا قريب من ذلك. وجاء زيد إلى رسول الله صلى الله عليه وسلم فقال: إن زينب تؤذيني بلسانها وتفعل! وإني أريد أن أطلقها، فقال له: «أمسك عليك زوجك واتق الله» الآية. فطلقها زيد فنزلت: «وإذ تقول للذي أنعم الله عليه وأنعمت عليه» الآية.واختلف الناس في تأويل هذه الآية، فذهب قتادة وابن زيد وجماعة من المفسرين، منهم الطبري وغيره - إلى أن النبي صلى الله عليه وسلم وقع منه استحسان لزينب بنت جحش، وهي في عصمة زيد، وكان حريصا على أن يطلقها زيد فيتزوجها هو ثم إن زيدا لما أخبره بأنه يريد فراقها، ويشكوا منها غلظة قول وعصيان أمر، وأذى باللسان وتعظما. بالشرف، قال له: «اتق الله أي فيما تقول عنها وأمسك عليك زوجك» وهو يخفي الحرص على طلاق زيد إياها. وهذا الذي كان يخفي في نفسه، ولكنه لزم ما يجب من الأمر بالمعروف. وقال مقاتل زوج النبي صلى الله عليه وسلم زينب بنت جحش من زيد فمكثت عنده حينا، ثم إنه عليه السلام أتى زيدا يوما، فأبصر زينب قائمة، كانت بيضاء جميلة جسيمة من أتم نساء قريش، فهويها وقال: «سبحان الله مقلب القلوب» ! فسمعت زينب بالتسبيحة فذكرتها لزيد، ففطن زيد فقال: يا رسول الله، ائذن لي في طلاقها، فإن فيها كبرا، تعظم علي وتؤذيني بلسانها، فقال عليه السلام: «أمسك عليك زوجك واتق الله» . وقيل: إن الله بعث ريحا فرفعت الستر وزينب متفضلة في منزلها، فرأى زينب فوقعت في نفسه، ووقع في نفس زينب أنها وقعت في نفس النبي صلى الله عليه وسلم وذلك لما جاء يطلب زيدا، فأخبرته بذلك، فوقع في نفس زيد أن يطلقها. وقال ابن عباس: «وتخفي في نفسك» الحب لها. «وتخشى الناس» أي تستحييهم وقيل: تخاف وتكره لائمة المسلمين لو قلت طلقها، ويقولون أمر رجلا بطلاق امرأته ثم نكحها حين طلقها. «والله أحق أن تخشاه» في كل الأحوال. وقيل والله أحق أن تستحي منه، ولا تأمر زيدا بإمساك زوجته بعد أن أعلمك الله أنها ستكون زوجتك، فعاتبه. الله على جميع هذا. وروي عن علي بن الحسين: أن النبي صلى الله عليه وسلم كان قد أوحى الله تعالى إليه أن زيدا يطلق زينب، وأنه يتزوجها بتزويج الله إياها، فلما تشكى زيد للنبي صلى الله عليه وسلم خلق زينب، وأنها لا تطيعه، وأعلمه أنه يريد طلاقها، قال له رسول الله صلى الله عليه وسلم على جهة الأدب والوصية: «اتق الله في قولك وأمسك عليك زوجك» وهو يعلم أنه سيفارها ويتزوجها، وهذا هو الذي أخفى في نفسه، ولم يرد أن يأمره بالطلاق لما علم أنه سيتزوجها، وخشي رسول الله صلى الله عليه وسلم أن يلحقه قول من الناس في أن يتزوج زينب بعد زيد، وهو مولاه، وقد أمره بطلاقها، فعاتبه الله تعالى على هذا القدر من أن خشي الناس في شيء قد أباحه الله له، بأن قال: «أمسك» مع علمه بأنه يطلق. وأعلمه أن الله أحق بالخشية، أي في كل حال. قال علماؤنا رحمة الله عليهم: وهذا القول أحسن ما قيل في تأويل هذه الآية، وهو الذي عليه أهل التحقيق من المفسرين والعلماء الراسخين، كالزهري والقاضي بكر بن العلاء القشيري، والقاضي أبي بكر بن العربي وغيرهم. والمراد بقوله تعالى: «وتخشى الناس» إنما هو إرجاف المنافقين بأنه نهى عن تزويج نساء الأبناء وتزوج بزوجة ابنه. فأما ما روي أن النبي صلى الله عليه وسلم هوي زينب امرأة زيد وربما أطلق بعض المجان لفظ عشق فهذا إنما يصدر عن جاهل بعصمة النبي صلى الله عليه وسلم عن مثل هذا، أو مستخف بحرمته. قال الترمذي الحكيم في نوادر الأصول، وأسند إلى علي بن الحسين قوله: فعلي بن الحسين جاء بهذا من خزانة العلم جوهرا من الجواهر، ودرأ من الدرر، أنه إنما عتب الله عليه في أنه قد أعلمه أن ستكون هذه من أزواجك، فكيف قال بعد ذلك لزيد: «أمسك عليك زوجك» وأخذتك خشية الناس أن يقولوا: تزوج امرأة ابنه، والله أحق أن تخشاه. وقال النحاس: قال بعض العلماء: ليس هذا من النبي صلى الله عليه وسلم خطيئة، ألا ترى أنه لم يؤمر بالتوبة ولا بالاستغفار منه. وقد يكون الشيء ليس بخطيئة إلا أن غيره أحسن منه، وأخفى ذلك في نفسه خشية أن يفتتن الناس.قال ابن العربي: فإن قيل لأي معنى قال له: «أمسك عليك زوجك» وقد أخبره الله أنها زوجه. قلنا: أراد أن يختبر منه ما لم يعلمه الله من رغبته فيها أو رغبته عنها، فأبدى له زيد من النفرة عنها والكراهة فيها ما لم يكن علمه منه في أمرها. فإن قيل: كيف، يأمره بالتمسك بها وقد علم أن الفراق لا بد منه؟ وهذا تناقض. قلنا: بل هو صحيح للمقاصد الصحيحة، لإقامة الحجة ومعرفة العاقبة، ألا ترى أن الله تعالى يأمر العبد بالإيمان وقد علم أنه لا يكون، فليس في مخالفة متعلق الأمر لمتعلق العلم ما يمنع من الأمر به عقلا وحكما. وهذا من نفيس العلم فتيقنوه وتقبلوه وقول: «وأتق الله» أي في طلاقها، فلا تطلقها. وأراد نهي تنزيه لا نهي تحريم، لأن الأولى ألا يطلق. وقيل: «اتق الله» فلا تذمها بالنسبة إلى الكبر وأذى الزوج. «وتخفي في نفسك» قيل تعلق قلبه. وقيل: مفارقة زيد إياها. وقيل: علمه بأن زيدا سيطلقها، لأن الله قد أعلمه بذلك.روي عن النبي صلى الله عليه وسلم أنه قال لزيد: «ما أجد في نفسي أوثق منك فاخطب زينب عليّ» قال: فذهبت ووليتها ظهري توقيرا للنبي صلى الله عليه وسلم، وخطبتها ففرحت وقالت: ما أنا بصانعة شيئا حتى أوامر ربي، فقامت إلى مسجدها ونزل القرآن، فتزوجها النبي صلى الله عليه وسلم ودخل بها.قلت: معنى هذا الحديث ثابت في الصحيح. وترجم له النسائي «صلاة المرأة إذا خطبت واستخارتها ربها» روى الأئمة - واللفظ لمسلم - عن أنس قال: لما انقضت عدة زينب قال رسول الله صلى الله عليه وسلم لزبد: «فاذكرها عليّ» قال: فانطلق زيد حتى أتاها وهي تخمر عجينها. قال: فلما رأيتها عظمت في صدري، حتى ما أستطيع أن أنظر إليها، أن رسول الله صلى الله عليه وسلم ذكرها فوليتها ظهري، ونكصت على عقبي، فقلت: يا زينب، أرسل رسول الله صلى الله عليه وسلم يذكرك، قالت،: ما أنا بصانعة شيئا حتى أوامر ربي، فقامت إلى مسجدها ونزل القرآن. وجاء رسول الله صلى الله عليه وسلم فدخل عليها بغير إذن. قال: فقال ولقد رأيتنا أن رسول الله صلى الله عليه وسلم أطعمنا الخبز واللحم حين امتد النهار الحديث. في رواية «حتى تركوه» . وفي رواية عن أنسى أيضا قال: ما رأيت رسول الله صلى الله عليه وسلم أولم على امرأة من نسائه ما أولم على زينب، فإنه ذبح شاة. قال علماؤنا: فقوله عليه السلام لزيد: «فاذكرها علي» أي اخطبها، كما بينه الحديث الأول. وهذا امتحان لزيد واختبار له، حتى يظهر صبره وانقياده وطوعه.قلت: وقد يستنبط من هذا أن يقول الإنسان لصاحبه: اخطب عليّ فلانة، لزوجه المطلقة منه، ولا حرج في ذلك. والله أعلم.لما وكلت أمرها إلى الله وصح تفويضها إليه تولى الله إنكاحها، ولذلك قال: «فلما قضى زيد منها وطرا زوجناكها» . وروى الإمام جعفر بن محمد عن آبائه عن النبي صلى الله عليه وسلم «وطرا زوجتكها» . ولما أعلمه الله بذلك دخل عليها بغير إذن، ولا تجديد عقد ولا تقرير صداق، ولا شيء مما يكون شرطا في حقوقنا ومشروعا لنا وهذا من خصوصياته صلى الله عليه وسلم التي لا يشاركه فيها أحد بإجماع من المسلمين. ولهذا كانت زينب تفاخر نساء النبي صلى الله عليه وسلم وتقول: زوجكن آباؤكن وزوجني الله تعالى. أخرجه النسائي عن أنس بن مالك قال: كانت زينب تفخر على نساء النبي صلى الله عليه وسلم تقول. إن الله عز وجل أنكحني من السماء. وفيها نزلت آية الحجاب، وسيأتي.المنعَم عليه في هذه الآية هو زيد بن حارثة، كما بيناه، وقد تقدم خبره في أول السورة. وروي أن عمه لقيه يوما وكان قد. ورد مكة في شغل له، فقال: ما أسمك يا غلام؟ قال: زيد، قال: ابن من؟ قال: ابن حارثة. قال ابن من؟ قال: ابن شراحيل الكلبي. قال: فما اسم أمك؟ قال: سعدى، وكنت في أخوالي طي، فضمه إلى صدوه. وأرسل إلى أخيه وقومه فحضروا، وأرادوا منه أن يقيم معهم، فقالوا: لمن أنت؟ قال: لمحمد بن عبدالله، فأتوه وقالوا: هذا ابننا فرده علينا. فقال: «أعرض عليه فإن اختاركم فخذوا بيده» فبعث إلى زيد وقال: «هل تعرف هؤلاء» ؟ قال نعما هذا أبي، وهذا أخي، وهذا عمي. فقال له النبي صلى الله عليه وسلم: «فأي صاحب كنت لك» ؟ فبكى وقال: لم سألتني عن ذلك؟ قال: «أخيرك فإن أحببت أن تلحق بهم فألحق وإن أردت أن تقيم فأنا من قد عرفت» فقال: ما أختار عليك أحدا. فجذبه عمه وقال: زيد، اخترت العبودية على أبيك وعمك! فقال: أي والله العبودية عند محمد أحب إليّ من أن أكون عندكم. فقال رسول الله صلى الله عليه وسلم: «اشهدوا أني وارث وموروث» . فلم يزل يقال: زيد بن محمد إلى أن نزل قوله تعالى: «ادعوهم لآبائهم» «الأحزاب: 5» ونزل «ما كان محمد أبا أحد من رجالكم» «الأحزاب: 40» .قال الإمام أبو القاسم عبدالرحمن السهلي رضي الله عنه: كان يقال زيد بن محمد حتى نزل «ادعوهم لآبائهم» «الأحزاب: 5» فقال: أنا زيد بن حارثة. وحرم عليه أن يقول: أنا زيد ابن محمد. فلما نرع عنه هذا الشرف وهذا الفخر، وعلم الله وحشته من ذلك شرفه بخصيصة لم يكن يخص بها أحدا من أصحاب النبي صلى الله عليه وسلم وهي أنه سماه في القرآن، فقال تعالى: «فلما قضى زيد منها وطرا» يعني من زينب. ومن ذكره الله تعالى باسمه في الذكر الحكيم حتى صار لاسمه قرآنا يتلى في المحاريب، نوه به غاية التنويه، فكان في هذا تأنيس له وعوض من الفخر بأبوة محمد صلى الله عليه وسلم له ألا ترى إلى قول أبي بن كعب حين قال له النبي صلى الله عليه وسلم: «إن الله أمرني أن أقرأ عليك سورة كذا» فبكى وقال: أوذكرت هنالك؟ وكان بكاؤه من الفرح حين أخبر أن الله تعالى ذكره، فكيف بمن صار اسمه قرآنا يتلى مخلدا؟ هل يبيد، يتلوه أهل الدنيا إذا قرؤوا القرآن، وأهل الجنة كذلك أبدا، لا يزال على ألسنة المؤمنين، كما لم يزل مذكورا على الخصوص عند رب العالمين، إذ القرآن كلام الله القديم، وهو باق لا يبيد، فاسم زيد هذا في الصحف المكرمة المرفوعة المطهرة، تذكره في التلاوة السفرة الكرام البررة. وليس ذلك لاسم من أسماء المؤمنين إلا لنبي من الأنبياء، ولزيد بن حارثة تعويضا من الله تعالى له مما نزع عنه. وزاد في الآية أن قال: «وإذ تقول للذي أنعم الله عليه» أي بالإيمان، فدل على أنه من أهل الجنة، علم ذلك قبل أن يموت، وهذه فضيلة أخرى.قوله تعالى: «وطرا» الوطر كل حاجة للمرء له فيها همة، والجمع الأوطار. قال ابن عباس: أي بلغ ما أراد من حاجته، يعني الجماع. وفيه إضمار، أي لما قضى وطرا منها وطلقها «زوجناكها» . وقراءة أهل البيت «زوجتكها» . وقيل: الوطر عبارة عن الطلاق، قال قتادة.ذهب بعض الناس من هذه الآية، ومن قول شعيب: «إني أريد أن أنكحك» «القصص: 27» إلى أن ترتيب هذا المعنى في المهور ينبغي أن يكون: «أنكحه إياها» فتقدم ضمير الزوج كما في الآيتين. وكذلك قوله عليه السلام لصاحب الرداء «اذهب فقد أنكحتكها بما معك من القرآن» . قال ابن عطية: وهذا غير لازم، لأن الزوج في الآية مخاطب فحسن تقديمه، وفي المهور الزوجان سواء، فقدم من شئت، ولم يبق ترجيح إلا بدرجة الرجال، وأنهم القوامون.قوله تعالى: «زوجناكها» دليل على ثبوت الوارث في النكاح، وقد: تقدم الخلاف في ذلك. روي أن عائشة وزينب تفاخرتا، فقالت عائشة: أنا التي جاء بي الملك إلى النبي صلى الله عليه وسلم في سرقة من حرير فيقول: «هذه امرأتك» خرجه الصحيح. وقالت زينب: أنا التي زوجني الله من فوق سبع سموات. وقال الشعبي: كانت زينب تقول لرسول الله صلى الله عليه وسلم إني أنكحت عليك بثلاث، ما من نسائك امرأة تدل بهن: إن جدي وجدك واحد، وإن الله أنكحك إياي من السماء، وإن السفير في ذلك جبريل. وروي عن زينب أنها قالت: لما وقعت في قلب رسول الله صلى الله عليه وسلم لم يستطعني زيد، وما أمتنع منه غير ما يمنعه الله تعالى مني فلا يقدر علي.


مَّا كَانَ عَلَى النَّبِيِّ مِنْ حَرَجٍ فِيمَا فَرَضَ اللَّهُ لَهُ سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَكَانَ أَمْرُ اللَّهِ قَدَراً مَّقْدُوراً

ما كان على النبي من حرج فيما فرض الله له سنة الله في الذين خلوا من قبل وكان أمر الله قدرا مقدورا. انظر تفسير الآية 39


الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَداً إِلَّا اللَّهَ وَكَفَى بِاللَّهِ حَسِيباً

قوله تعالى: «سنة الله في الذين خلوا من قبل» هذه مخاطبة من الله تعالى لجميع الأمة. أعلمهم أن هذا ونحوه هو السنن الأقدم في الأنبياء أن ينالوا ما أحله لهم، أي سن لمحمد صلى الله عليه وسلم التوسعة عليه في النكاح سنة الأنبياء الماضية، كداود وسليمان. فكان لداود مائة امرأة وثلاثمائة سرية، ولسليمان ثلاثمائة امرأة وسبعمائة سرية. وذكر الثعلبي عن مقاتل وابن الكلبي أن الإشارة إلى داود عليه السلام، حيث جمع الله بينه وبين من فتن بها. و «سنة» نصب على المصدر، أي سن الله له سنة واسعة و «الذين خلوا» هم الأنبياء، بدليل وصفهم بعد بقوله: «الذين يبلغون رسالات الله» .


مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِّن رِّجَالِكُمْ وَلَكِن رَّسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيماً

ما كان محمد أبا أحد من رجالكم ولكن رسول الله وخاتم النبيين وكان الله بكل شيء عليمالما تزوج زينب قال الناس: تزوج امرأة ابنه، فنزلت الآية، أي ليس هو بابنه حتى تحرم عليه حليلته، ولكنه أبو أمته في التبجيل والتعظيم، وأن نساءه عليهم حرام فأذهب الله بهذه الآية ما وقع في نفوس المنافقين وغيرهم، وأعلم أن محمدا لم يكن أبا أحد من الرجال المعاصرين له في الحقيقة. ولم يقصد بهذه الآية أن النبي صلى الله عليه وسلم لم يكن له ولد، فقد ولد له ذكور. إبراهيم، والقاسم، والطيب، والمطهر، ولكن لم يعش له ابن حتى يصير رجلا. وأما الحسن والحسين فكانا طفلين، ولم يكونا رجلين معاصرين له.قوله تعالى: «ولكن رسول الله» قال الأخفش والفراء: أي ولكن كان رسول الله. وأجازا «ولكن رسول الله وخاتم» بالرفع وكذلك قرأ ابن أبي عبلة وبعض الناس «ولكن رسول الله» بالرفع، على معنى هو رسول الله وخاتم النبيين. وقرأت فرقة «ولكن» بتشديد النون، ونصب «رسول الله» على أنه اسم «لكن» والخبر محذوف «وخاتم» قرأ عاصم وحده بفتح التاء، بمعنى أنهم به ختموا، فهو كالخاتم والطابع لهم. وقرأ الجمهور بكسر التاء بمعنى أنه ختمهم، أي جاء آخرهم. وقيل: الخاتم والخاتم لغتان، مثل طابع وطابع، ودانق ودانق، وطابق من اللحم وطابققال ابن عطية: هذه الألفاظ عنه جماعة علماء الأمة خلفا وسلفا متلقاة على العموم التام مقتضية نصا أنه لا نبي بعده صلى الله عليه وسلم وما ذكره القاضي أبو الطيب في كتابه المسمى بالهداية: من تجويز الاحتمال في ألفاظ هذه الآية ضعيف ما ذكره الغزالي في هذه الآية، وهذا المعنى في كتابه الذي سماه بالاقتصاد، إلحاد عندي، وتطرق خبيث إلى تشويش عقيدة المسلمين في ختم محمد صلى الله عليه وسلم النبوة، فالحذر الحذر منه! والله الهادي. برحمته.قلت: وقد روي عن النبي صلى الله عليه وسلم أنه قال: «لا نبوة بعدي إلا ما شاء الله» . قال أبو عمر: يعني الرؤيا والله أعلم التي هي جزء منها، كما قال عليه السلام: «ليس يبقى بعدي من النبوة إلا الرؤيا الصالحة» . وقرأ ابن مسعود «من رجالكم ولكن نبيا ختم النبيين» . قال الرماني: ختم به عليه الصلاة والسلام الاستصلاح، فمن لم يصلح به فميؤوس من صلاحه.قلت: ومن هذا المعنى قوله عليه السلام: «بعثت لأتمم مكارم الأخلاق» . وفي صحيح مسلم عن جابر قال قال رسول الله صلى: «مثلي ومثل الأنبياء كمثل رجل بنى دارا فأتمها وأكملها إلا موضع لبنة فجعل الناس يدخلونها ويتعجبون. منها ويقولون لولا موضع اللبنة قال رسول الله صلى الله عليه وسلم فأنا موضع اللبنة جئت فختمت الأنبياء» . نحوه عن أبي هريرة، غير أنه قال: فأنا اللبنة وأنا خاتم النبيين).


يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا اللَّهَ ذِكْراً كَثِيراً

يا أيها الذين آمنوا اذكروا الله ذكرا كثيراأمر الله تعالى عباده بأن يذكروه ويشكروه، ويكثروا من ذلك على ما أنعم به عليهم. وجعل تعالى ذلك دون حد لسهولته على العبد. ولعظم الأجر فيه قال ابن عباس: لم يعذر أحد في ترك ذكر الله إلا من غلب على عقله. وروى أبو سعيد عن النبي صلى الله عليه وسلم: «أكثروا ذكر الله حتى يقولوا مجنون» . وقيل: الذكر الكثير ما جرى على الإخلاص من القلب، والقليل ما يقع على حكم النفاق كالذكر باللسان.


وَسَبِّحُوهُ بُكْرَةً وَأَصِيلاً

وسبحوه بكرة وأصيلاأي اشغلوا ألسنتكم في معظم أحوالكم بالتسبيح والتهليل والتحميد والتكبير. قال، مجاهد: وهذه كلمات يقولهن الطاهر والمحدث والجنب. وقيل: ادعوه. قال جرير:فلا تنس تسبيح الضحى إن يوسفا دعا ربه فاختاره حين سبحاوقيل: المراد صلوا لله بكرة وأصيلا، والصلاة تسمى تسبيحا. وخصر، الفجر والمغرب والعشاء بالذكر لأنها أحق بالتحريض عليها، لاتصالها بأطراف الليل. وقال قتادة والطبري: الإشارة إلى صلاة الغداة وصلاة العصر. والأصيل: العشي وجمعه أصائل. والأصل بمعنى الأصيل، وجمعه آصال، قاله المبرد. وقال غيره: أصل جمع أصيل، كرغيف ورغف. وقد تقدم.مسألة: هذه الآية مدنية، فلا تعلق بها لمن زعم أن الصلاة إنما فرضت أولا صلاتين، في طرفي النهار. والرواية بذلك ضعيفة فلا التفات إليها ولا معول عليها. وقال مضى الكلام في كيفية فرض الصلاة وما للعلماء في ذلك في «الإسراء» والحمد لله.


هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ وَكَانَ بِالْمُؤْمِنِينَ رَحِيماً

هو الذي يصلي عليكم وملائكته ليخرجكم من الظلمات إلى النور وكان بالمؤمنين رحيماقوله تعالى: «هو الذي يصلي عليكم» قال ابن عباس: لما نزل «إن الله وملائكته يصلون على النبي» «الأحزاب: 56» قال المهاجرون والأنصار: هذا لك يا رسول الله خاصة، وليس لنا فيه شيء، فأنزل الله تعالى هذه الآية.قلت: وهذه نعمة من الله تعالى على هذه الأمة من أكبر النعم، ودليل على فضلها على سائر الأمم. وقد قال: «كنتم خير أمة أخرجت للناس» «آل عمران: 110» . والصلاة من الله على العبد هي رحمته له وبركته لديه. وصلاة الملائكة: دعاؤهم للمؤمنين واستغفارهم لهم، كما قال: «ويستغفرون للذين آمنوا» «غافر: 7» وسيأتي. وفي الحديث: أن بني إسرائيل سألوا موسى عليه السلام: أيصلي ربك جل وعز؟ فأعظم ذلك، فأوحى الله جل وعز: «إن صلاتي بأن رحمتي سبقت غضبي» ذكره النحاس. وقال ابن عطية: وروت فرقة أن النبي صلى الله عليه وسلم قيل له: يا رسول الله، كيف صلاة الله على عباده. قال: «سبوح قدوس - رحمتي سبقت غضبي» . واختلف في تأويل هذا القول، فقيل: إنه كلمة من كلام الله تعالى وهي صلاته على عباده. وقيل سبوح قدوس من كلام محمد صلى الله عليه وسلم وقدمه بين يدي نطقه باللفظ الذي هو صلاة الله وهو «رحمتي سبقت غضبي» من حيث فهم من السائل أنه توهم في صلاة الله على عباده وجها لا يليق بالله عز وجل، فقدم التنزيه والتعظيم بين يدي إخباره. «ليخرجكم من الظلمات إلى النور» أي من الضلالة إلى الهدى. ومعنى هذا التثبيت على الهداية، لأنهم كانوا في وقت الخطاب على الهداية. «وكان بالمؤمنين رحيما» أخبر تعالى برحمته بالمؤمنين تأنيسا لهم فقال: «وكان بالمؤمنين رحيما» .


تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ وَأَعَدَّ لَهُمْ أَجْراً كَرِيماً

تحيتهم يوم يلقونه سلام وأعد لهم أجرا كريماختلف في الضمير الذي في «يلقونه» على من يعود، فقيل على الله تعالى، أي كان بالمؤمنين رحيما، فهو يؤمنهم من عذاب الله يوم القيامة. وفي ذلك اليوم يلقونه. و «تحيتهم» أي تحية بعضهم لبعض. «سلام» أي سلامة. ولكم من عذاب الله. وقيل: هذه التحية من الله تعالى، المعنى: فيسلمهم من الآفات، أو يبشرهم بالأمن من المخافات «يوم يلقونه» أي يوم القيامة بعد دخول الجنة. قال معناه الزجاج، واستشهد بقوله جل وعز: «وتحيتهم فيها سلام» «يونس: 10» . وقيل: «يوم يلقونه» أي يوم: يلقون ملك الموت، وقد ورد أنه لا يقبض روح مؤمن إلا سلم عليه. روي عن البراء بن عازب قال: «تحيتهم يوم يلقونه سلام» فيسلم ملك الموت على المؤمن عند قبض روحه، لا يقبض روحه حتى عليه.


يَا أَيُّهَا النَّبِيُّ إِنَّا أَرْسَلْنَاكَ شَاهِداً وَمُبَشِّراً وَنَذِيراً

يا أيها النبي إنا أرسلناك شاهدا ومبشرا ونذيرا. انظر تفسير الآية 46


وَدَاعِياً إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجاً مُّنِيراً

هذه الآية فيها تأنيس للنبي صلى الله عليه وسلم وللمؤمنين، وتكريم لجميعهم. وهذه الآية من أسمائه صلى الله عليه وسلم ست أسماء ولنبينا صلى الله عليه وسلم أسماء كثيرة وسمات جليلة، ورد ذكرها في الكتاب والسنة والكتب المتقدمة. وقد سماه الله في كتابه محمدا وأحمد. وقال صلى الله عليه وسلم فيما روى عنه الثقات العدول: «لي خمسة أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب» . وفي صحيح مسلم حديث جبير بن مطعم: وقد سماه الله «رؤوفا رحيما» . وفيه أيضا عن أبي موسى الأشعري قال: كان رسول الله صلى الله عليه وسلم يسمي لنا نفسه أسماء، فيقول: «أنا محمد وأحمد والمقفي والحاشر ونبي التوبة ونبي الرحمة» . وقد تتبع القاضي أبو الفضل عياض في كتابه المسمى «بالشفا» ما جاء في كتاب الله وفي سنة رسول صلى الله عليه وسلم ومما نقل في الكتب المتقدمة، وإطلاق الأمة أسماء كثيرة وصفات عديدة، قد صدقت عليه صلى الله عليه وسلم مسمياتها، ووجدت فيه معانيها. وقد ذكر القاضي أبو بكر بن العربي في أحكامه في هذه الآية من أسماء النبي صلى الله عليه وسلم سبعة وستين أسما وذكر صاحب «وسيلة المتعبدين إلى متابعة سيد المرسلين» عن ابن عباس أن لمحمد صلى الله عليه وسلم مائة وثمانين آسما، من أرادها وجدها هناك. وقال ابن عباس: لما نزلت هذه الآية دعا رسول الله صلى الله عليه وسلم عليا ومعاذا، فبعثهما إلى اليمن، وقال: «اذهبا فبشرا ولا تنفرا، ويسرا ولا تعسرا فإنه قد أنزل عليّ» وقرأ هذه الآية.قوله تعالى: «شاهدا» قال سعيد عن قتادة: «شاهدا» على أمته بالتبليغ إليهم، وعلى سائر الأمم بتبليغ أنبيائهم، ونحو ذلك «ومبشرا» معناه للمؤمنين برحمة الله وبالجنة «ونذيرا» معناه للعصاة والمكذبين من النار وعذاب الخلد. «وداعيا إلى الله» الدعاء إلى الله هو تبليغ التوحيد والأخذ به، ومكافحة الكفرة. «بإذنه» هنا معناه: بأمره إياك، وتقديره ذلك في وقته وأوانه. «وسراجا منيرا» هنا استعارة للنور الذي يتضمنه شرعه. وقيل: «وسراجا» أي هاديا من ظلم الضلالة، وأنت كالمصباح المضيء. ووصفه بالإنارة لأن من السرج ما لا يضيء، إذا قل سليطه ودقت فتيلته. وفي كلام بعضهم: عن الموحشين. رسول بطيء، وسراج لا يضيء، ومائدة ينتظر لها من يجيء. وسئل بعضهم عن الموحشين فقال: ظلام ساتر وسراج فاتر، وأسند النحاس قال: حدثنا محمد بن إبراهيم الرازي قال حدثنا عبدالرحمن بن صالح الأزدي قال حدثنا عبدالرحمن، بن محمد المحاربي عن شيبان النحوي قال حدثنا قتادة عن عكرمة عن ابن عباس قال: لما نزلت «يا أيها النبي إنا أرسلناك شاهدا ومبشرا ونذيرا. وداعيا إلى الله بإذنه وسراجا منيرا» دعا رسول الله صلى الله عليه وسلم عليا ومعاذا فقال: (انطلقا فبشرا ولا تعسرا فإنه قد نزل عليّ الليلة آية «يا أيها النبي إنا أرسلناك شاهدا. ومبشرا ونذيرا - من النار - وداعيا إلى الله - قال - شهادة أن لا إله إلا الله - بإذنه - بأمره - وسراجا منيرا - قال - بالقرآن» . وقال الزجاج: «وسراجا» أي وذا سراج منير، أي كتاب نير. وأجاز أيضا أن يكون بمعنى: وتاليا كتاب الله.


وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُم مِّنَ اللَّهِ فَضْلاً كَبِيراً

وبشر المؤمنين بأن لهم من الله فضلا كبيرا. انظر تفسير الآية 48


وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ وَدَعْ أَذَاهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً

قوله تعالى: «وبشر المؤمنين» الواو عاطفة جملة على جملة، والمعنى منقطع من الذي قبله. أمره تعالى أن يبشر المؤمنين بالفضل الكبير من الله تعالى. وعلى قول الزجاج: ذا سراج منير، أو وتاليا سراجا منيرا، يكون معطوفا على الكاف لا في «أرسلناك» . قال ابن عطية: قال لنا أبي رضي الله عنه: هذه من أرجى آية عندي في كتاب الله تعالى، لأن الله عز وجل قد أمر نبيه أن يبشر المؤمنين بأن لهم عنده فضلا كبيرا، وقد بين تعالى الفضل الكبير في قوله تعالى: «والذين آمنوا وعملوا الصالحات في روضات الجنات لهم ما يشاؤون عند ربهم ذلك هو الفضل الكبير» «الشورى: 22» . فالآية التي في هذه السورة خبر، والتي في حم. عسق « تفسير لها. » ولا تطع الكافرين والمنافقين « أي لا تطعهم فيما يشيرون عليك من المداهنة في الدين ولا تمالئهم. » الكافرين «: أبي سفيان وعكرمة وأبي الأعور السلمي، قالوا: يا محمد، لا تذكر آلهتنا بسوء نتبعك. » والمنافقين «: عبدالله بن أبي وعبدالله بن سعد وطعمة بن أبيرق، حثوا النبي صلى الله عليه وسلم على إجابتهم بتعلة المصلحة. » ودع أذاهم « أي دع أن تؤذيهم مجازاة على إذايتهم إياك. فأمره تبارك وتعالى بترك معاقبتهم، والصفح عن زللهم؛ فالمصدر على هذا مضاف إلى المفعول. ونسخ من الآية على هذا التأويل ما يخص الكافرين، وناسخه آية السيف. وفيه معنى ثان: أي أعرض عن أقوالهم وما يؤذونك، ولا تشتغل به، فالمصدر على هذا التأويل مضاف إلى الفاعل. وهذا تأويل مجاهد، والآية منسوخة بآية السيف. » وتوكل على الله وكفى بالله وكيلا « أمره بالتوكل عليه وآنسه بقوله » وكفى بالله وكيلا" وفي قوة الكلام وعد بنصر. والوكيل: الحافظ القاسم على الأمر.


يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحاً جَمِيلاً

يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها فمتعوهن وسرحوهن سراحا جميلاقوله تعالى: «يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن» لما جرت قصة زيد وتطليقه زينب، وكانت مدخولا بها، وخطبها النبي صلى الله عليه وسلم بعد انقضاء عدتها - كما بيناه - خاطب الله المؤمنين بحكم الزوجة تطلق قبل البناء، وبين ذلك الحكم للأمة، فالمطلقة إذا لم تكن ممسوسة لا عدة عليها بنص الكتاب وإجماع الأمة على ذلك. فإن دخل بها فعليها العدة إجماعا.النكاح حقيقة في الوطء، وتسمية العقد نكاحا لملابسته له من حيث إنه طريق إليه. ونظيره تسميتهم الخمر إثما لأنه سبب في اقتراف الإثم. ولم يرد لفظ النكاح في كتاب الله إلا في معنى العقد، لأنه في معنى الوطء، وهو من آداب القرآن، الكناية عنه بلفظ: الملامسة والمماسة والقربان والتغشي والإتيان.استدل بعض العلماء بقوله تعالى: «ثم طلقتموهن» وبمهلة «ثم» على أن الطلاق لا يكون إلا بعد نكاح وأن من طلق المرأة قبل نكاحها وإن عينها، فإن ذلك لا يلزمه. وقال هذا نيف على ثلاثين من صاحب وتابع وإمام. سمى البخاري منهم اثنين وعشرين. وقد روى عن النبي صلى الله عليه وسلم «لا طلاق قبل نكاح» ومعناه: أن الطلاق لا يقع حتى يحصل النكاح. قال حبيب بن أبي ثابت: سئل علي بن الحسين رضي الله عنهما عن رجل قال لامرأة: إن تزوجتك فأنت طالق؟ فقال: ليس بشيء، ذكر الله عز وجل النكاح قبل الطلاق. وقالت طائفة من أهل العلم: إن طلاق المعينة الشخص أو القبيلة أو البلد لازم قبل النكاح، منهم مالك وجميع أصحابه، وجمع عظيم من علماء الأمة. وقد مضى في «التوبة» الكلام فيها ودليل الفريقين. والحمد لله. فإذا قال: كل امرأة أتزوجها طالق وكل عبد أشتريه حر، لم يلزمه شيء. وإن قال كل امرأة أتزوجها إلى عشرين سنة، أو إن تزوجت من بلد فلان أو من بني فلان فهي طالق، لزمه الطلاق ما لم يخف العنت على نفسه في طول السنين، أو يكون عمره في الغالب لا يبلغ ذلك، فله أن يتزوج. وإنما لم يلزمه الطلاق إذا عمم لأنه ضيق على نفسه المناكح، فلو منعناه ألا يتزوج لحرج وخيف عليه العنت. وقد قال بعض أصحابنا: إنه إن وجد ما يتسرر به لم ينكح، وليس بشيء وذلك أن الضرورات والأعذار ترفع الأحكام، فيصير هذا من حيث الضرورة كمن لم يحلف، قاله ابن خويز منداد.استدل داود - ومن قال بقوله - إن المطلقة الرجعية إذا راجعها زوجها قبل أن تنقضي عدتها ثم فارقها قبل أن يمسها، أنه ليس عليها أن تتم عدتها ولا عدة مستقبلة، لأنها مطلقة قبل الدخول بها. وقال عطاء بن أبي رباح وفرقة: تمضى في عدتها من طلاقها الأول - وهو أحد قولي، الشافعي - ؛ لأن طلاقه لها إذا لم يمسها في حكم من طلقها في عدتها قبل أن يراجعها. ومن طلق، امرأته في كل طهر مره بنت ولم تستأنف. وقال مالك: إذا فارقها قبل أن يمسها إنها لا تبني على ما مضى من عدتها، وإنها تنشئ من يوم طلقها عدة مستقبلة. وقد ظلم زوجها نفسه وأخطأ إن كان أرتجعها ولا حاجة له بها. وعلى هذا أكثر أهل العلم، لأنها في حكم الزوجات المدخول بهن في النفقة والسكنى وغير ذلك، ولذلك تستأنف العدة من يوم طلقت، وهو قول جمهور فقهاء البصرة والكوفة ومكة والمدينة والشام. وقال الثوري: أجمع الفقهاء عندنا على ذلك.فلو كانت بائنة غير مبتوتة فتزوجها في العدة ثم طلقها قبل الدخول فقد اختلفوا في ذلك أيضا، فقال مالك والشافعي وزفر وعثمان البتي: لها نصف الصداق وتتم بقية العدة الأولى. وهو قول الحسن وعطاء وعكرمة وابن شهاب. وقال أبو حنيفة وأبو يوسف والثوري والأوزاعي،: لها مهر كامل للنكاح الثاني وعدة مستقبلة. جعلوها في حكم المدخول بها لاعتدادها من مائه. وقال داود: لها نصف الصداق، وليس عليها بقية العدة الأولى ولا عدة مستقبلة. (والأولى ما قاله مالك والشافعي، والله أعلم.هذه الآية مخصصة لقوله تعالى: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» «البقرة: 228» ، ولقوله: «واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر» «الطلاق: 4» . وقد مضى في «البقرة» ، ومضى فيها الكلام في المتعة، فأغنى عن الإعادة هنا. «وسرحوهن سراحا جميلا» فيه وجهان: أحدهما: أنه دفع المتعة بحسب الميسرة والعسرة، قال ابن عباس. الثاني: أنه طلاقها طاهرا من غير جماع، قال قتادة وقيل: فسرحوهن بعد الطلاق إلى أهلهن، فلا يجتمع الرجل والمطلقة في موضع واحد.قوله تعالى: «فمتعوهن» قال سعيد: هي منسوخة بالآية التي في البقرة، وهي قوله: «وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم» «البقرة: 237» أي فلم يذكر المتعة. وقد مضى الكلام فيه. وقوله «وسرحوهن» طلقوهن. والتسريح كناية عن الطلاق عند أبي حنيفة، لأنه يستعمل في غيره فيحتاج إلى النية. وعند الشافعي صريح. «جميلا» سنة، غير بدعة.


يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاء اللَّهُ عَلَيْكَ وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّاتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالَاتِكَ اللَّاتِي هَاجَرْنَ مَعَكَ وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا ل

يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاء اللَّهُ عَلَيْكَ وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّاتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالَاتِكَ اللَّاتِي هَاجَرْنَ مَعَكَ وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِي أَزْوَاجِهِمْ وَمَا مَلَكَتْ أَيْمَانُهُمْ لِكَيْلَا يَكُونَ عَلَيْكَ حَرَجٌ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً

يا أيها النبي إنا أحللنا لك أزواجك اللاتي آتيت أجورهن وما ملكت يمينك مما أفاء الله عليك وبنات عمك وبنات عماتك وبنات خالك وبنات خالاتك اللاتي هاجرن معك وامرأة مؤمنة إن وهبت نفسها للنبي إن أراد النبي أن يستنكحها خالصة لك من دون المؤمنين قد علمنا ما فرضنا عليهم في أزواجهم وما ملكت أيمانهم لكيلا يكون عليك حرج وكان الله غفورا رحيماروى السدي عن أبي صالح عن أم هانئ بنت أبى طالب قالت: خطبني رسول الله صلى الله عليه وسلم فاعتذرت إليه فعذرني، ثم أنزل الله تعالى: «إنا أحللنا لك أزواجك اللاتي آتيت أجورهن وما ملكت يمينك مما أفاء الله عليك وبنات عمك وبنات عماتك وبنات خالك وبنات خالاتك اللاتي هاجرن معك» قالت: فلم أكن أحل له؛ لأني لم أهاجر، كنت من الطلقاء. خرجه أبو عيسى وقال: هذا حديث حسن لا نعرفه إلا من هذا الوجه. قال ابن العربي: وهو ضعيف جدا ولم يأت هذا الحديث من طريق صحيح يحتج بها.لما خير رسول الله صلى الله عليه وسلم نساءه فاخترنه، حرم عليه التزوج بغيرهن والاستبدال بهن، مكافأة لهن على فعلهن. والدليل على ذلك قوله تعالى: «لا يحل لك النساء من بعد» الآية. وهل كان يحل له أن يطلق واحدة منهن بعه ذلك؟ فقيل: لا يحل له ذلك عزاء لهن على اختيارهن له. وقيل: كان يحل له ذلك كغيره من النساء ولكن لا يتزوج بدلها. ثم نسخ هذا التحريم فأباح له أن يتزوج بمن شاء عليهن من النساء، والدليل عليه قوله تعالى: «إنا أحللنا لك أزواجك» والإحلال يقتضي تقدم حظر. وزوجاته اللاتي في حياته لم يكن محرمات عليه، وإنما كان حرم عليه التزويج بالأجنبيات فانصرف الإحلال إليهن، ولأنه. قال في سياق الآية «وبنات عمك وبتات عماتك» الآية. ومعلوم أنه لم يكن تحته أحد من بنات عمه ولا من بنات عماته ولا من بنات خاله ولا من بنات خالاته، فثبت أنه أحل له التزويج بهذا ابتداء. وهذه الآية وإن كانت مقدمة في التلاوة فهي متأخرة النزول على الآية المنسوخة بها، كآيتي الوفاة في «البقرة» .وقد اختلف الناس في تأويل قوله تعالى: «إنا أحللنا لك أزواجك» فقيل: المراد بها أن الله تعالى أحل له أن يتزوج كل امرأة يؤتيها مهرها، قال ابن زيد والضحاك. فعلى هذا تكون الآية مبيحة جميع النساء حاشا ذوات المحارم. وقيل: المراد أحللنا لك أزواجك، أي الكائنات عندك، لأنهن قد اخترتك على الدنيا والآخرة، قال الجمهور من العلماء. وهو الظاهر، لأن قوله: «آتيت أجورهن» ماض، ولا يكون الفعل الماضي بمعنى الاستقبال إلا بشروط. ومجيء الأم على هذا التأويل ضيقا على النبي صلى الله عليه وسلم. ويؤيد هذا التأويل ما قاله ابن عباس: كان رسول الله صلى الله عليه وسلم يتزوج في أي الناس شاء، وكان يشق ذلك على نسائه، فلما نزلت. هذه الآية وحرم عليه بها النساء إلا من سمى، سر نساؤه بذلك.قلت: والقول الأول أصح لما ذكرناه ويدل أيضا على صحته ما خرجه الترمذي عن عطاء قال قالت عائشة رضي الله عنها: ما مات رسول الله صلى الله عليه وسلم حتى أحل الله تعالى له النساء. قال: هذا حديث حسن صحيح.قوله تعالى: «وما ملكت يمينك» أحل الله تعالى السراري لنبيه صلى الله عليه وسلم ولأمته مطلقا، وأحل الأزواج لنبيه عليه الصلاة والسلام مطلقا، وأحله للخلق بعدد. «مما أفاء الله عليك» أي رده عليك من الكفار. والغنيمة قد تسمى فيئا، أي مما أفاء الله عليك من النساء بالمأخوذ على وجه القهر والغلبة.قوله تعالى: «وبنات عمك وبنات عماتك» أي أحللنا لك ذلك زائدا من الأزواج اللاتي أتيت أجورهن وما ملكت يمينك، على قول الجمهور، لأنه لو أراد أحللنا لك كل امرأة تزوجت وأتيت أجرها، لما قال بعد ذلك: «وبنات عمك وبنات عماتك» لأن ذلك داخل فيما تقدم.قلت: وهذا لا يلزم، وإنما خص هؤلاء بالذكر تشريفا، كما قال تعالى: «فيهما فاكهة ونخل ورمان» «الرحمن: 68» . والله أعلم.قوله تعالى: «اللاتي هاجرن معك» فيه قولان: الأول: لا يحل لك من قرابتك كبنات عمك العباس وغيره من أولاد عبدالمطلب، وبنات أولاد بنات عبدالمطلب، وبنات الخال من ولد بنات عبد مناف بن زهرة إلا من أسلم، لقوله صلى الله عليه وسلم: «المسلم من سلم المسلمون من لسانه ويده والمهاجر من هجر ما نهى الله تعالى عنه» . الثاني: لا يحل لك منهن إلا من هاجر إلى المدينة، لقوله تعالى. «والذين آمنوا ولم يهاجروا مالكم من ولايتهم من شيء. حتى يهاجروا» ومن لم يهاجر لم يكمل، ومن لم يكمل لم يصلح للنبي صلى الله عليه وسلم الذي كمل وشرف وعظم، صلى الله عليه وسلم.قوله تعالى «معك» المعية هنا الاشتراك في الهجرة لا في الصحة فيها، ومن هاجر حل له، كان في صحبته إذ هاجر أو لم يكن. يقال: دخل فلان معي وخرج معي، أي كان عمله كعملي لأن لم يقترن فيه عملكما. ولو قلت: خرجنا معا لاقتضى ذلك المعنيين جميعا: الاشتراك في الفعل، والاقتران فيه.ذكر الله تبارك وتعالى العم فردا والعمات جحه. وكذلك قال: «خالك» ، «وخالاتك» والحكمة في ذلك: أن العم والخال في الإطلاق اسم جنس كالشاعر والراجز، وليس كذلك العمة والخالة. وهذا عرف لغوي، فجاء الكلام عليه بغاية البيان لرفع الإشكال، وهذا دقيق فتأملوه، قاله ابن العربي.قوله تعالى: «وامرأة مؤمنة» عطف على «أحللنا» المعنى وأحللنا كل امرأة تهب نفسها من غير صداق. وقد اختلف في هذا المعنى، فروي عن ابن عباس أنه قال: لم تكن. عند رسول الله صلى الله عليه وسلم امرأة إلا بعقد نكاح أو ملك يمين. فأما الهبة فلم يكن عنده منهن أحد. وقال قوم: كانت عنده موهوبة.قلت: والذي في الصحيحين يقوي هذا القول ويعضده، روى مسلم عن عائشة رضي الله عنها أنها قالت: كنت أغار على اللاتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وأقول: أما تستحي امرأة تهب نفسها لرجل! حتى أنزل الله تعالى «ترجي من تشاء منهن وتؤوي إليك من تشاء» «الأحزاب: 51» فقلت: والله ما أرى ربك إلا يسارع في هواك. وروى البخاري عن عائشة أنها قالت: كانت خولة بنت حكيم من اللائي وهبن أنفسهن لرسول الله صلى الله عليه وسلم فدل هذا على أنهن كن غير واحدة. والله تعالى أعلم. الزمخشري: وقيل الموهبات أربع: ميمونة بنت الحارث، وزينب بنت خزيمة أم المساكين الأنصارية، وأم شريك بنت جابر، وخولة بنت حكيم.قلت: وفي بعض هذا اختلاف. قال قتادة: هي ميمونة بنت الحارث. وقال الشعبي: هي زينب بنت خزيمة أم المساكين امرأة من الأنصار. وقال علي بن الحسين والضحاك ومقاتل: هي أم شريك بنت جابر الأسدية. وقال عروة. بن الزبير: أم حكيم بنت الأوقص السلمية.وقد اختلف في اسم الواهبة نفسها، فقيل هي أم شريك الأنصارية، اسمها غزية. وقيل غزيلة. وقيل ليلى بنت حكيم. وقيل: هي ميمونة بنت الحارث حين خطبها النبي صلى الله عليه وسلم، فجاءها الخاطب وهي على بعيرها فقالت: البعير وما عليه لرسول الله صلى الله عليه وسلم. وقيل: هي أم شريك العامرية، وكانت عند أبي العكر الأزدي. وقيل عند. الطفيل بن الحارث فولدت له شريكا. وقيل: إن رسول الله صلى الله عليه وسلم تزوجها، ولم يثبت ذلك. والله تعالى أعلم، ذكره أبو عمر بن عبدالبر. وقال الشعبي وعروة: وهي زينب بنت خزيمة أم المساكين. والله تعالى أعلم.قرأ جمهور الناس «إن وهبت» بكسر الألف، وهذا يقتضي استئناف الأمر، أي إن وقع فهو حلال له. وقد روي عن ابن عباس ومجاهد أنهما قالا: لم يكن عند النبي صلى الله عليه وسلم امرأة موهوبة، وقد دللنا على خلافه. وروى الأئمة من طريق سهل وغيره في الصحاح: أن امرأة قالت لرسول الله صلى الله عليه وسلم: جئت أهب لك نفسي، فسكت حتى قام رجل فقال: زوجنيها إن لم يكن لك بها حاجة. فلو كانت هذه الهبة غير جائزة لما سكت رسول الله صلى الله عليه وسلم لأنه لا يقر على الباطل إذا سمعه، أنه يحتمل أن يكون سكوته منتظرا بيانا، فنزلت الآية. بالتحليل والتخيير، فاختار تركها وزوجها من غيره. ويحتمل أن يكون سكت ناظرا في ذلك حتى قام الرجل لها طالبا. وقرأ الحسن البصري وأبى بن كعب والشعبي «أن» يفتح الألف. وقرأ الأعمش «وامرأة مؤمنة وهبت» . قال النحاس: وكسر «إن» أجمع للمعاني، لأنه قيل إنهن نساء. وإذا فتح كان المعنى. على واحدة بعينها، لأن الفتح على البدل من امرأة، أو بمعنى لأن.قوله تعالى: «مؤمنة» يدل على أن الكافرة لا تحل له. قال إمام الحرمين: وقد اختلف في تحريم الحرة الكافرة عليه. قال ابن العربي: والصحيح عندي تحريمها عليه. وبهذا يتميز علينا، فإنه ما كان من جانب الفضائل والكرامة فحظه فيه أكثر، وما كان جانب النقائص فجانبه عنها أطهر؛ فجوز لنا نكاح الحرائر الكتابيات، وقصر هو صلى الله عليه وسلم لجلالته على المؤمنات. وبهذا كان لا يحل له من لم تهاجر لنقصان فضل الهجرة فأحرى ألا تحل له الكافرة الكتابية لنقصان الكفر.و «إن وهبت نفسها» دليل على أن النكاح عقد معاوضة على صفات مخصوصة، قد تقدمت في «النساء» وغيرها. وقال الزجاج: معنى «إن وهبت نفسها للنبي» حلت. وقرأ الحسن: «إن وهبت» بفتح الهمزة. و «أن» في موضع نصب. قال الزجاج: أي لأن. وقال غيره: «إن وهبت» بدل اشتمال من «امرأة» .قوله تعالى: «إن أراد النبي أن يستنكحها» أي إذا وهبت المرأة نفسها وقبلها النبي صلى الله عليه وسلم حلت له، وإن لم يقبلها لم يلزم ذلك. كما إذا وهبت لرجل، شيئا فلا يجب عليه القبول، بد أن من مكارم أخلاق نبينا أن يقبل من الواهب هبته. ويرى الأكارم أن ردها هجنة في العادة، ووصمة على الواهب وأذية لقلبه، فبين الله ذلك في حق رسول صلى الله عليه وسلم وجعله قرآنا يتلى، ليرفع عنه الحرج، ومبطل بطل الناس في عادتهم وقولهم.قوله تعالى «خالصة لك» أي هبة النساء أنفسهن خالصة ومزية لا تجوز، فلا يجوز أن تهب المرأة نفسها لرجل. ووجه الخاصية أنها لو طلبت فرض المهر قبل الدخول لم يكن لها ذلك. فأما فيما بيننا فللمفوضة طلب المهر قبل الدخول، ومهر المثل بعد الدخول.أجمع العلماء على أن هبة المرأة نفسها غير جائز، وأن هذا اللفظ من الهبة لا يتم عليه نكاح، إلا ما روي عن أبي حنيفة وصاحبيه فإنهم قالوا: إذا وهبت فأشهد هو على، نفسه بمهر فذلك جائز. قال ابن عطية: فليس في قولهم إلا تجويز العبارة ولفظة الهبة، وإلا فالأفعال التي أشترطوها هي أفعال النكاح بعينه، وقد تقدمت هذه المسألة في «القصص» مستوفاة. والحمد لله.خص الله تعالى رسوله في أحكام الشريعة بمعان لم يشاركه فيها أحد - في باب الفرض والتحريم والتحليل - مزية على الأمة وهبت له، ومرتبة خص بها، ففرضت عليه أشياء ما فرضت على غيره، وحرمت عليه أفعال لم تحرم عليهم، وحللت له. أشياء لم تحلل لهم، منها متفق عليه ومختلف فيه.فأما ما فرض عليه فتسعة: الأول - التهجد بالليل، يقال: إن قيام الليل كان واجبا عليه إلى أن مات، لقوله تعالى: «يا أيها المزمل قم الليل» «المزمل: 1 - 2» الآية. والمنصوص أنه كان، واجبا عليه ثم نسخ بقوله تعالى: «ومن الليل فتهجد به نافلة لك» «الإسراء: 79» وسيأتي. الثاني: الضحى. الثالث: الأضحى. الرابع: الوتر، وهو يدخل في قسم التهجد. الخامس: السواك. السادس: قضاء دين من مات معسرا. السابع: مشاورة ذوي الأحلام في غير الشرائع. الثامن: تخير النساء. التاسع: إذا عمل عملا أثبته. زاد غيره: وكان يجب عليه إذا رأى منكرا أنكره وأظهره، لأن إقراره لغيره على ذلك يدل على جوازه، ذكره صاحب البيان.وأما ما حرم عليه فجملته عشرة: الأول: تحريم الزكاة عليه وعلى آله. الثاني: صدقة التطوع عليه، وفي آله تفصيل باختلاف. الثالث: خائنة الأعين، وهو أن يظهر خلاف ما يضمر، أو ينخدع عما يجب. وقد ذم بعض الكفار عند إذنه ثم ألان له القول عند دخول. الرابع: حرم الله عليه إذا ليس بأمته أن يخلعها عنه أو يحكم الله بينه وبين محاربه. الخامس: الأكل متكئا. السادس: أكل الأطعمة الكريهة الرائحة. السابع: التبدل بأزواجه، وسيأتي. الثامن: نكاح امرأة تكره صحبته. التاسع: نكاح الحرة الكتابية. العاشر: نكاح الأمة.وحرم الله عليه أشياء لم يحرمها غيره تنزيها له وتطهيرا. فحرم الله عليه الكتابة وقول الشعر وتعليمه، تأكيدا لحجته وبيانا لمعجزته قال الله تعالى: «وما كنت تتلوا من قبله من كتاب ولا تخطه بيمينك» «العنكبوت: 48» . وذكر النقاش أن النبي صلى الله عليه وسلم ما مات حتى كتب، والأول هو المشهور. وحرم عليه أن يمد عينيه إلى ما متع به الناس، قال الله تعالى: «لا تمدن عينيك إلى ما متعنا به أزواجا منهم» «الحجر: 88» الآية.وأما ما أحل له صلى الله عليه وسلم فجملته ستة عشر: الأول: صفي المغنم. الثاني: الاستبداد بخمس الخمس أو الخمس. الثالث: الوصال. الرابع: الزيادة على أربع نسوة. الخامس: النكاح بلفظ الهبة. السادس: النكاح بغير ولي. السابع: النكاح بغير صداق. الثامن: نكاحه في حالة الإحرام. التاسع: سقوط القسم بين الأزواج عنه، وسيأتي. العاشر: إذا وقع بصره على امرأة وجب على زوجها طلاقها، وحل له نكاحها. قال ابن العربي: هكذا قال إمام الحرمين، وقد مضى ما للعلماء في قصة زيد من هذا المعنى. الحادي عشر: أنه أعتق صفية وجعل عتقها صداقها. الثاني عشر: دخول مكة بغير إحرام، وفي حقنا فيه اختلاف. الثالث عشر: القتال بمكة. الرابع عشر: أنه لا يورث. وإنما ذكر هذا في قسم التحليل لأن الرجل إذا قال الموت بالمرض زال عنه أكثر ملكه، ولم يبق له إلا الثلث خالصا، وبقي ملك رسول الله صلى الله عليه وسلم على ما تقرر بيانه في آية المواريث، وسورة «مريم» بيانه أيضا.بقاء زوجيته من بعد الموت. السادس عشر: إذا طلق امرأة تبقى حرمته عليها فلا تنكح. وهذه الأقسام الثلاثة تقدم مفصلا في مواضعها. وسيأتي إن شاء الله تعالى. وأبيح له عليه الصلاة والسلام أخذ الطعام، والشراب من الجائع والعطشان، وإن كان من هو معه يخاف على نفسه الهلاك، لقوله تعالى: «النبي أولى بالمؤمنين من أنفسهم» «الأحزاب: 6» . وعلى كل أحد من المسلمين أن يقي النبي صلى الله عليه وسلم بنفسه. وأبيح له أن يحمي لنفسه. وأكرمه الله بتحليل الغنائم. وجعلت الأرض له ولأمته. مسجدا وطهورا. وكان من الأنبياء من لا تصح صلاتهم إلا في المساجد. ونصر بالرعب، فكان يخافه العدو من مسيرة شهر. وبعث إلى كافة الخلق، وقد كان من قبله من الأنبياء يبعث. الواحد إلى بعض الناس دون بعض. وجعلت معجزاته. كمعجزات الأنبياء قبله وزيادة. وكانت معجزة موسى عليه السلام العصا وانفجار الماء من الصخرة وقد أنشق القمر للنبي صلى الله عليه وسلم وخرج الماء من أبين أصابعه صلى الله عليه وسلم وكانت معجزة عيسى صلى الله عليه وسلم الله إحياء الموتى وإبراء الأكمه والأبرص. وقد سبح الحصى في يد النبي صلى الله عليه وسلم، وحن الجذع إليه، وهذا أبلغ. وفضله الله عليهم بأن جعل القرآن معجزة له، وجعل معجزته فيه باقية إلى يوم القيامة، ولهذا جعلت نبوته مؤبدة لا تنسخ إلى يوم القيامة.قوله تعالى «من دون المؤمنين» فائدته أن الكفار وإن كانوا مخاطبين بفروع الشريعة عندنا فليس لهم في ذلك دخول لأن تصريف الأحكام إنما يكون فيهم على تقدير الإسلام.قوله تعالى: «أن يستنكحها» أي ينكحها، يقال: نكح واستنكح، مثل عجب واستعجب، وعجل واستعجل. ويجوز أن يرد الاستنكاح بمعنى طلب النكاح، أو طلب الوطء. و «خالصة» نصب على الحال، قال الزجاج. وقيل: حال من ضمير متصل بفعل مضمر دل عليه المضمر، تقديره: أحللنا لك أزواجك، وأحللنا لك امرأة مؤمنة أحللناها خالصة، بلفظ الهبة وبغير صداق وبغير ولي.قوله تعالى: «من دون المؤمنين» فائدته أن الكفار وإن كانوا مخاطبين بفروع الشريعة عندنا فليس لهم في ذلك دخول، لأن تصريف الأحكام إنما يكون فيهم على تقدير الإسلام. أي ما أوجبنا على المؤمنين، وهو ألا يتزوجوا إلا أربع نسوة بمهر وبينة وولي. قال معناه أبي بن كعب وقتاه وغيرهما.قوله تعالى: «لكيلا يكون عليك حرج» أي ضيق في أمر أنت فيه محتاج إلى السعة، أي بينا هذا البيان وشرحنا هذا الشرح «لكيلا يكون عليك حرج» . فـ «لكيلا» متعلق بقوله: «إنا أحللنا أزواجك» أي فلا يضيق قلبك حتى يظهر منك أنك قد أثمت عند ربك، في شيء. «وكان الله غفورا رحيما» ثم آنس تعالى جميع المؤمنين بغفرانه ورحمته فقال تعالى: «وكان الله غفورا رحيما» .


تُرْجِي مَن تَشَاء مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَن تَشَاء وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلَا جُنَاحَ عَلَيْكَ ذَلِكَ أَدْنَى أَن تَقَرَّ أَعْيُنُهُنَّ وَلَا يَحْزَنَّ وَيَرْضَيْنَ بِمَا آتَيْتَهُنَّ كُلُّهُنَّ وَاللَّهُ يَعْلَمُ مَا فِي قُلُوبِكُمْ وَكَانَ اللَّهُ عَلِيماً حَلِيماً

ترجي من تشاء منهن وتؤوي إليك من تشاء ومن ابتغيت ممن عزلت فلا جناح عليك ذلك أدنى أن تقر أعينهن ولا يحزن ويرضين بما آتيتهن كلهن والله يعلم ما في قلوبكم وكان الله عليما حليماقوله تعالى: «ترجي من تشاء» قرئ مهموزا وغير مهموز، وهما لغتان، يقال: أرجيت الأمر وأرجأته إذا أخرته. «وتؤوي» تضم، يقال: آوى إليه. «ممدودة الألف» ضم إليه. وأوى «مقصورة الألف» انضم إليه.واختلف العلماء في تأويل هذه الآية، وأصح ما قيل فيها. التوسعة على النبي صلى الله عليه وسلم في ترك القسم، فكان لا يجب عليه القسم بين زوجاته. وهذا القول هو الذي يناسب ما مضى، وهو الذي ثبت معناه في الصحيح عن عائشة رضي الله عنها، قالت: كنت، أغار على اللائي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وأقول: أو تهب المرأة نفسها لرجل؟ فلما أنزل الله عز وجل «ترجي من تشاء منهن وتؤوي إليك من تشاء ومن أبتغيت ممن عزلت» قالت: قلت والله ما أرى ربك إلا يسارع في هواك. فالابن العربي: هذا الذي ثبت في الصحيح هو الذي ينبغي أن يعول عليه. والمعنى المراد: هو أن النبي صلى الله عليه وسلم كان مخيرا في أزواجه، إن شاء أن يقسم قسم، وإن وشاء أن يترك القسم ترك. فخص النبي صلى الله عليه وسلم بأن جعل الأمر إليه فيه، لكنه كان يقسم من قبل نفسه دون أن فرض ذلك عليه، تطييبا لنفوسهن، وصونا لهن عن أقوال الغيرة التي تؤدي إلى ما لا ينبغي. وقيل: كان القسم واجبا على النبي صلى الله عليه وسلم ثم نسخ الوجوب عنه بهذه الآية. قال أبو رزين: كان رسول الله قد هم بطلاق بعض نسائه فقلن له: اقسم لنا ما شئت. فكان ممن آوى عائشة وحفصة وأم سلمة وزينب، فكان قسمتهن من نفسه وماله سواء بينهن. وكان ممن أرجى سودة وجويرية وأم حبيبة وميمونة وصفية، فكان يقسم لهن ما شاء. وقيل: المراد الواهبات. ورى هشام بن عروة عن أبيه عن عائشة في قوله: «ترجي من تشاء منهن» قالت: هذا في الواهبات أنفسهن. قال الشعبي: هن الواهبات أنفسهن، تزوج) رسول الله صلى الله عليه وسلم منهن وترك منهن. وقال الزهري: ما علمنا أن رسول الله صلى الله عليه وسلم أرجأ أحدا من أزواجه، بل آواهن كلهن. وقال ابن عباس وغيره: المعنى في طلاق من شاء ممن حصل في عصمته، وإمساك من شاء. وقيل غير هذا. وعلى كل معنى فالآية معناها التوسعة على رسول الله صلى الله عليه وسلم والإباحة. وما أخترناه أصح والله أعلم.ذهب هبة الله في الناسخ والمنسوخ إلى أن قوله: «ترجي من تشاء» الآية، ناسخ لقوله: «لا يحل لك النساء من بعد» «الأحزاب: 52» الآية. وقال: ليس في كتاب الله ناسخ تقدم المنسوخ سوى هذا. وكلامه يضعف من، جهات. وفي «البقرة» عدة المتوفي عنها أربعة أشهر وعشر، وهو ناسخ للحول وقد تقدم عليه.قوله تعالى: «ومن ابتغيت ممن عزلت» «لمن ابغت» طلبت، والابتغاء الطلب. و «عزلت» أزلت، والعزلة الإزالة، أي إن أردت أن تؤوي إليك أمراة ممن عزلتهن من القسمة وتضمها إليك فلا بأس عليك في ذلك. كذلك حكم الإرجاء، فدل أحد الطرفين على الثاني. «فلا جناح عليك» أي لا ميل، يقال: جنحت السفينة أي مالت إلى الأرض. أي لا ميل عليك باللوم والتوبيخ.قوله تعالى: «ذلك أدنى أن تقر أعينهن ولا يحزن» قال قتادة وغيره: أي ذلك التخيير الذي خيرناك في صحبتهن أدنى إلى رضاهن إذ كان من عندنا، لأنهن إذا علمن أن الفعل من الله قرت أعينهن بذلك ورضين، لأن المرء إذا علم أنه لا حق له في شيء كان راضيا بما أوتي منه وإن قل. وإن علم أن له حقا لم يقنعه ما أوتي منه، واشتدت غيرته عليه وعظم حرصه فيه. فكان ما فعل الله لرسوله من تفويض الأمر إليه في أحوال أزواجه أقرب إلى رضاهن معه، وإلى استقرار أعينهن بما يسمح به لهن، دون أن تتعلق قلوبهن بأكثر منه وقرئ: «تقر أعينهن» بضم التاء ونصب الأعين. «وتقر أعينهن» على البناء للمفعول. وكان - السلام مع هذا يشدد على نفسه في رعاية التسوية بينهن، تطييبا لقلوبهن كما قدمناه - ويقول: «اللهم هذه قدرتي فيما أملك فلا تلمني فيما تملك ولا أملك» يعني قلبه، لإيثاره عائشة رضي الله عنها دون أن يكون يظهر ذلك في شيء من فعله.. وكان في مرضه الذي توفي فيه يطاف به محمولا على بيوت أزواجه، إلى أن استأذنهن أن يقيم في بيت عائشة. قالت عائشة: أول ما اشتكى رسول الله صلى الله عليه وسلم في بيت ميمونة، فاستأذن أزواجه أن يمرض في بيتها - يعني في بيت عائشة - فأذن له... الحديث، خرجه الصحيح. وفي الصحيح أيضا عن عائشة رضي الله عنها قالت: إن كان رسول الله صلى الله عليه وسلم ليتفقد، يقول: «أين أنا اليوم أين أنا غدا» استبطاء ليوم عائشة رضي الله عنها. قالت: فلما كان يومي قبضه الله تعالى بين سحري ونحري، صلى الله عليه وسلم.على الرجل أن يعدل بين نسائه لكل واحدة منهن يوما وليلة، هذا قول عامة العلماء. وذهب بعضهم إلى وجوب ذلك في الليل دون النهار. ولا يسقط حق الزوجة مرضها ولا حيضها، ويلزمه المقام عندها في يومها وليلتها وعليه أن يعدل... كما يفعل في صحته، إلا أن يعجز عن الحركة فيقيم حيث غلب عليه المرض، فإذا صح استأنف القسم. والإماء والحرائر والكتابيات والمسلمات في ذلك سواء. قال عبدالملك: للحرة ليلتان وللأمة ليلة. وأما السراري فلا قسم بينهن وبين الحرائر، ولا حظ لهن فيه.ولا يجمع بينهن في منزل واحد إلا برضاهن، ولا يدخل لإحداهن في يوم الأخرى وليلتها لغير حاجة. واختلف في دخول لحاجة وضرورة، فالأكثرون على جوازه، مالك وغيره. وفي كتاب ابن حبيب منعه. وروى ابن بكير عن مالك عن يحيى بن سعيد أن معاذ بن جبل كانت له امرأتان، فإذا كان يوم هذه لم يشرب من بيت الأخرى الماء. قال ابن بكير: وحدثنا مالك عن يحيى بن سعيد أن معاذ بن جبل كانت له امرأتان ماتتا في الطاعون. فأسهم بينهما أيهما تدلى أول.قال مالك: ويعدل بينهن في النفقة والكسوة إذا كن معتدلات الحال، «ولا يلزم ذلك في المختلفات المناصب. وأجاز مالك أن يفضل إحداهما في الكسوة على غير وجه الميل. فأما الحب والبغض فخارجان عن الكسب فلا يتأتى العدل فهما، وهو المعني بقوله صلى الله عليه وسلم في قسمه (اللهم هذا فعلي فيما أملك فلا تلمني فيما تملك ولا أملك» . أخرجه النسائي وأبو داود عن عائشة رضي الله عنها. وفي كتاب أبي داود «يعني القلب» ، وإليه الإشارة بقوله تعالى: «ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم» «النساء: 129» وقوله تعالى: «والله يعلم ما في قلوبكم» . وهذا هو وجه تخصيصه بالذكر هنا، تنبيها منه لنا على أنه يعلم ما في قلوبنا من ميل بعضنا إلى بعض من عندنا من النساء دون بعض، وهو العالم بكل شيء «لا يخفى عليه شيء في الأرض ولا في السماء» «آل عمران: 5» «يعلم السر وأخفى» «طه: 7» لكنه سمح في ذلك، إذ لا يستطيع العبد أن يصرف قلبه عن ذلك الميل، وإلى ذلك يعود قوله: «وكان الله غفورا رحيما» . وقد قيل في قوله: «ذلك أدنى أن تقر أعينهن» أي ذلك أقرب ألا يحزن إذا لم يجمع إحداهن مع الأخرى ويعاين الأثرة والميل. وروى أبو داود عن أبي هريره عن النبي صلى الله عليه وسلم قال: «من كانت له امرأتان فمال إلى إحداهما جاء يوم القيامة وشقه مائل» «ويرضين بما آتيتهن كلهن» توكيد للضمير، أي ويرضين كلهن. وأجاز أبو حاتم والزجاج «ويرضين بما آتيتهن كلهن» على التوكيد للمضمر الذي في «آتيتهن» . والفراء لا يجيزه، لأن المعنى ليس عليه، إذ كان المعنى وترضى كل واحدة منهن، وليس المعنى بما أعطيتهن كلهن. النحاس: والذي قاله حسن.قوله تعالى: «والله يعلم ما في قلوبكم وكان الله عليما حليما» خبر عام، والإشارة إلى، ما في قلب رسول الله صلى الله عليه وسلم من محبة شخص دون شخص. وكذلك يدخل في المعنى أيضا المؤمنون. وفي البخاري عن عمرو بن العاص أن النبي صلى الله عليه وسلم بعثه على جيش ذات السلاسل، فأتيته فقلت،: أي الناس أحب إليك؟ فقال: «عائشة» فقلت: من الرجال؟ قال: «أبوها» قلت: ثم من؟ قال: «عمر بن الخطاب...» فعد رجالا. وقد تقدم القول في القلب بما فيه كفاية في أول «البقرة» ، وفي أول هذه السورة. يروى أن لقمان الحكيم كان عبدا نجارا قال له سيده: اذبح شاة وائتني بأطيبها بضعتين، فأتاه باللسان والقلب. ثم أمره بذبح شاة أخرى فقال له: ألق أخبثها بضعتين، فألقى اللسان والقلب. فقال: أمرتك أن تأتيني بأطيبها بضمتين فأتيتني باللسان والقلب، وأمرتك أن تلقي بأخبثها بضعتين فألقيت اللسان والقلب؟ فقال: ليس شيء أطيب منهما إذا طابا، ولا أخبث منهما إذا خبثا.


لَا يَحِلُّ لَكَ النِّسَاء مِن بَعْدُ وَلَا أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ إِلَّا مَا مَلَكَتْ يَمِينُكَ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ رَّقِيباً

لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن إلا ما ملكت يمينك وكان الله على كل شيء رقيباقوله تعالى: «لا يحل لك النساء من بعد» اختلاف العلماء في تأويل قوله: «لا يحل لك النساء من بعد» على أقوال سبعة: الأولى: إنها منسوخة بالسنة، والناسخ لها حديث عائشة، قالت: ما مات رسول الله صلى الله عليه وسلم حتى أحل له النساء وقد تقدم. الثاني: أنها منسوخة بآية أخرى، روى الطحاوي عن أم سلمة قالت: لم يمت رسول الله صلى الله عليه وسلم حتى أحل الله له أن يتزوج من النساء من شاء، إلا ذات محرم، وذلك قوله عز وجل: «ترجى من تشاء منهن وتؤوي إليك من تشاء» . قال النحاس: وهذا والله أعلم أولى ما قيل في الآية، وهو وقول عائشة واحد في النسخ. وقد يجوز أحل - له عائشة أرادت أحل له ذلك بالقرآن. وهو مع هذا قول علي بن أبي طالب وابن عباس وعلي بن الحسين والضحاك. وقد عارض بعض فقهاء الكوفيين فقال: محال أن تنسخ هذه الآية يعني «ترجي من تشاء منهن» «لا يحل لك النساء من بعد» وهي قبلها في المصحف الذي أجمع عليه المسلمون ورجح قول من قال نسخت بالسنة. قال النحاس: وهذه المعاوضة لا تلزم وقائلها غالط، لأن القرآن بمنزلة صورة واحدة، كما صح عن ابن عباس: أنزل الله القرآن جملة واحدة إلى السماء الدنيا في شهر رمضان. ومبين لك أن اعتراض هذا المعترض لا يلزم أن قوله عز وجل: «والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج» «البقرة: 240» منسوخة على قول أهل التأويل - لا نعلم بينهم خلافا - بالآية التي قبلها «والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا» «البقرة: 234» . الثالث: أنه صلى الله عليه وسلم حظر عليه أن يتزوج على نسائه، لأنهن اخترن الله ورسوله والدار الآخرة، هذا قول الحسن وابن سيرين وأبي بكر بن. الرحمن بن الحارث بن هشام. قال النحاس: وهذا القول يجوز أن يكون هكذا ثم نسخ. الرابع: أنه لما حرم عليهن أن يتزوجن بعده حرم عليه أن يتزوج غيرهن، قاله أبو أمامة بن سهل ابن حنيف.قوله تعالى: «لا يحل لك النساء من بعد» أي من بعد الأصناف التي سميت، قاله أبي بن بن كعب وعكرمة وأبو رزين، وهو اختيار محمد بن جرير. ومن قال إن الإباحة كانت له مطلقة قال هنا: «لا يحل لك السعاة» معناه لا تحل لك اليهوديات ولا النصرانيات. وهذا تأويل فيه بعد. وروي عن مجاهد وسعيد بن جبير وعكرمة أيضا. وهو القول السادس. قال مجاهد: لئلا تكون كافرة أما للمؤمنين. وهذا القول يبعد، لأنه يقدره: من بعد المسلمات، ولم يجر للمسلمات ذكر. وكذلك قدر «ولا أن تبدل بهن» أي ولا أن تطلق مسلمة لتستبدل بها كتابية.أن النبي صلى الله عليه وسلم كان له حلال أن يتزوج من شاء ثم نسخ ذلك. قال: وكذلك كانت الأنبياء قبله صلى الله عليه وسلم قال محمد بن كعب القرظي. «ولا أن تبدل بهن من أزواج» قال ابن زيد: هذا شيء كانت العرب تفعله، يقول أحدهم: خذ زوجتي وأعطني زوجتك، روى الدارقطني عن أبي هريرة قال: كان البدل في الجاهلية أن يقول الرجل للرجل: انزل لي عن امرأتك وأنزل لك عن امرأتي وأزيدك، فأنزل الله عز وجل «ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن» قال: فدخل عيينة بن حصن الفزاري على رسول الله صلى الله عليه وسلم وعنده عائشة، فدخل بغير إذن، فقال له رسول الله صلى الله عليه وسلم: «يا عيينة فأين الاستئذان» ؟ فقال: يا رسول الله، ما استأذنت على رجل من مضر منذ أدركت. قال: من هذه الحميراء إلى جنبك؟ قال رسول الله صلى الله عليه وسلم: «هذه عائشة أم المؤمنين» قال: أفلا أنزل لك عن أحسن الخلق. فقال: «يا عيينة، إن الله قد حرم ذلك» . قال فلما خرج قالت عائشة: يا رسول الله، من هذا؟ قال: «أحمق مطاع وإنه على ما ترين لسيد قومه» . وقد أنكر الطبري والنحاس وغيرهما ما حكاه ابن زيد عن العرب، من أنها كانت تبادل بأزواجها. قال الطبري: وما فعلت العرب قط هذا. وما روي من حديث عيينة بن حصن من أنه دخل على رسول الله صلى الله عليه وسلم وعنده عائشة... الحديث، فليس بتبديل، ولا أراد ذلك، وإنما احتقر عائشة لأنها كانت صبية فقال هذا القول.قلت: وما ذكرناه من حديث زيد بن أسلم عن عطاء بن يسار عن أبي هريرة من أن البدل كان في الجاهلية يدل على خلاف ما أنكر من ذلك، والله أعلم. قال المبرد: وقرئ «لا يحل» بالياء والتاء. فمن قرأ بالتاء فعلى معنى جماعة النساء، وبالياء من تحت على معنى جميع النساء. وزعم الفراء قال: اجتمعت القراء على أن القراءة بالياء، وهذا غلط، وكيف يقال: اجتمعت القراء وقد قرأ أبو عمرو بالتاء بلا اختلاف عنه.قوله تعالى: «ولو أعجبك حسنهن» قال ابن عباس: نزل ذلك بسبب أسماء بنت عميس، أعجب رسول الله صلى الله عليه وسلم حين مات عنها جعفر بن أبي طالب حسنها، فأراد أن يتزوجها، فنزلت الآية، وهذا حديث ضعيف قال ابن العربي.في هذه الآية دليل على جواز أن ينظر الرجل إلى من يريد زواجها. وقد أراد المغيرة بن شعبة زواج امرأة، فقال له النبي صلى الله عليه وسلم: «انظر إليها فإنه أجدر أن يؤدم بينكما» . وقال عليه السلام لآخر: «انظر إليها فإن في أعين الأنصار شيئا» أخرجه الصحيح. قال الحميدي وأبو الفرج الجوزي. يعني صفراء أو زرقاء. وقيل رمصاء.الأمر بالنظر إلى المخطوبة إنما هو على جهة الإرشاد إلى المصلحة، فإنه إذا نظر إليها فلعله يرى منها ما يرغبه في نكاحها. ومما يدل على أن الأم على جهة الإرشاد ما ذكره أبو داود من حديث جابر عن النبي صلى الله عليه وسلم أنه قال: «إذا خطب أحدكم المرأة فإن استطاع أن ينظر منها إلى ما يدعوه إلى نكاحها فليفعل» . فقوله: «فإن استطاع فليفعل» لا يقال مثله في الواجب. وبهذا قال جمهور الفقهاء مالك والشافعي والكوفيون وغيرهم وأهل الظاهر. وقد كره ذلك قوم لا مبالاة بقولهم، للأحاديث الصحيحة، وقوله تعالى: «ولو أعجبك حسنهن» . وقال سهل بن أبي خيثمة: رأيت محمد بن مسلمة يطارد ثبيتة بنت الضحاك على إجار من أجاجير المدينة فقلت له: أتفعل هذا؟ فقال نعم! قال النبي صلى الله عليه وسلم: «إذا ألقى الله في قلب أحدكم خطبة امرأة فلا بأس أن ينظر إليها» . الإجار: السطح، بلغة أهل الشام والحجاز. قال أبو عبيد: وجمع الإجار أجاجير وأجاجرة.اختلف فيما يجوز أن ينظر منها، فقال مالك: ينظر إلى وجهها وكفيها، ولا ينظر إلا بإذنها. وقال الشافعي وأحمد: بإذنها وبغير إذنها إذا كانت مستترة. وقال الأوزاعي: ينظر إليها ويجتهد وينظر مواضع اللحم منها. قال داود: ينظر إلى سائر جسدها، تمسكا بظاهر اللفظ. وأصول الشريعة تردّ عليه في تحريم الاطلاع على العورة. والله أعلم.قوله تعالى: «إلا ما ملكت يمينك وكان الله على كل شيء رقيبا» اختلف العلماء في إحلال الأمة الكافرة للنبي صلى الله عليه وسلم على قولين: تحل لعموم قوله: «إلا ما ملكت يمينك» ، قاله مجاهد وسعيد بن جبير وعطاء والحكم. قالوا: قوله تعالى «لا يحل لك النساء من بعد» أي لا تحل لك النساء من غير المسلمات، فأما اليهوديات والنصرانيات والمشركات فحرام عليك، أي لا يحل لك أن تتزوج كافرة فتكون أما للمؤمنين ولو أعجبك حسنها، إلا ما ملكت يمينك، فإن له أن يتسرى بها. القول الثاني: لا تحل، تنزيها لقدره عن مباشرة الكافرة، وقد قال الله تعالى: «ولا تمسكوا بعصم الكوافر» «الممتحنة: 10» فكيف به صلى الله عليه وسلم. و «ما» في قوله: «إلا ما ملكت يمينك» في موضع رفع بدل من «النساء» . ويجوز أن يكون في موضع نصب على استثناء، وفيه ضعف. ويجوز أن تكون مصدرية، والتقدير: إلا ملك يمينك، وملك بمعنى مملوك، وهو في موضع نصب لأنه استثناء من غير الجنس الأول.


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَن يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَاظِرِينَ إِنَاهُ وَلَكِنْ إِذَا دُعِيتُمْ فَادْخُلُوا فَإِذَا طَعِمْتُمْ فَانتَشِرُوا وَلَا مُسْتَأْنِسِينَ لِحَدِيثٍ إِنَّ ذَلِكُمْ كَانَ يُؤْذِي النَّبِيَّ فَيَسْتَحْيِي مِنكُمْ وَالل

يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَن يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَاظِرِينَ إِنَاهُ وَلَكِنْ إِذَا دُعِيتُمْ فَادْخُلُوا فَإِذَا طَعِمْتُمْ فَانتَشِرُوا وَلَا مُسْتَأْنِسِينَ لِحَدِيثٍ إِنَّ ذَلِكُمْ كَانَ يُؤْذِي النَّبِيَّ فَيَسْتَحْيِي مِنكُمْ وَاللَّهُ لَا يَسْتَحْيِي مِنَ الْحَقِّ وَإِذَا سَأَلْتُمُوهُنَّ مَتَاعاً فَاسْأَلُوهُنَّ مِن وَرَاء حِجَابٍ ذَلِكُمْ أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ وَمَا كَانَ لَكُمْ أَن تُؤْذُوا رَسُولَ اللَّهِ وَلَا أَن تَنكِحُوا أَزْوَاجَهُ مِن بَعْدِهِ أَبَداً إِنَّ ذَلِكُمْ كَانَ عِندَ اللَّهِ عَظِيماً

يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا ولا مستأنسين لحديث إن ذلكم كان يؤذي النبي فيستحيي منكم والله لا يستحيي من الحق وإذا سألتموهن متاعا فاسألوهن من وراء حجاب ذلكم أطهر لقلوبكم وقلوبهن وما كان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده أبدا إن ذلكم كان عند الله عظيماقوله تعالى: «يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم» «أن» في موضع نصب على معنى: إلا بأن يؤذن لكم، ويكون الاستثناء. ليس من الأول. «غير ناظرين إناه» نصب على الحال، أي لا تدخلوا في هذه الحال. ولا يجوز في «غير» الخفض على النعت لله للطعام، لأنه لو كان نعتا لم يكن بد من إظهار الفاعلين، وكان يقول: غير ناظرين إناه أنتم. ونظير هذا من النحو: هذا رجل مع رجل ملازم له، وإن شئت قلت: هذا رجل مع رجل ملازم له هو. وهذه الآية تضمنت قصتين: إحداهما: الأدب في أمر الطعام والجلوس. والثانية: أمر الحجاب. وقال حماد بن زيد: هذه الآية نزلت في الثقلاء. فأما القصة الأولى فالجمهور من المفسرين على أن: سببها أن رسول الله صلى الله عليه وسلم لما تزوج زينب بنت جحش امرأة زيد أولم عليها، فدعا الناس، فلما طعموا جلس طوائف منهم يتحدثون في بيت رسول الله صلى الله عليه وسلم وزوجته مولية وجهها إلى الحائط، فثقلوا على رسول الله صلى الله عليه وسلم. قال أنس: فما أدري أأنا أخبرت النبي صلى الله عليه وسلم أن القوم قد خرجوا أو أخبرني. قال: فانطلق حتى دخل البيت، فذهبت أدخل معه فألقى الستر بيني وبينه ونزل الحجاب. قال: ووعظ القوم بما وعظوا به، وأنزل الله عز وجل «يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلى قوله إن ذلكم كان عند الله عظيما» أخرجه الصحيح. وقال قتادة ومقاتل في كتاب الثعلبي: إن هذا السبب جرى في بيت أم سلمة. والأول الصحيح، كما رواه الصحيح. وقال ابن عباس: نزلت في ناس من المؤمنين كانوا يتحينون طعام النبي صلى الله عليه وسلم فيدخلون قبل أن يدرك الطعام، فيقعدون إلى أن يدرك، ثم يأكلون ولا يخرجون. وقال إسماعيل بن أبي حكيم: وأدب أدب الله به الثقلاء. وقال ابن أبي عائشة في كتاب الثعلبي: حسبك من الثقلاء أن الشرع لم يحتملهم. وأما قصة الحجاب فقال أنس بن مالك وجماعة: سببها أمر القعود في بيت زينب، القصة المذكورة آنفا. وقالت عائشة رضي الله عنها وجماعة: سببها أن عمر قال قلت: يا رسول الله، إن نساءك يدخل، عليهن البر والفاجر، فلو أمرتهن أن يحتجبن، فنزلت الآية. وروى الصحيح عن ابن عمر قال: قال، عمر وافقت ربي في ثلاث: في مقام إبراهيم، وفي الحجاب، وفي أسارى بدر. هذا أصح ما قيل في أمر الحجاب، وما عدا هذين القولين من الأقوال والروايات فواهية، لا يقوم شيء منها على ساق، وأضعفها ما روي عن ابن مسعود: أن عمر أمر نساء النبي صلى الله عليه وسلم بالحجاب، فقالت زينب بنت جحش:يا ابن الخطاب، إنك تغار علينا والوحي ينزل في بيوتنا فأنزل الله تعالى: «وإذا سألتموهن متاعا فاسألوهن من وراء حجاب» وهذا باطل، لأن الحجاب نزل يوم البناء بزينب، كما بيناه. أخرجه البخاري ومسلم والترمذي وغيرهم. وقيل: إن رسول الله صلى الله عليه وسلم كان يطعم ومعه بعض أصحابه، فأصاب يد رجل منهم يد عائشة، فكره النبي صلى الله عليه وسلم فنزلت آية الحجاب. قال، ابن عطية: وكانت سيرة القوم إذا كان لهم طعام وليمة أو نحوه أن يبكر من شاء إلى الدعوة ينتظرون طبخ الطعام ونضجه. وكذلك إذا فرغوا منه جلسوا كذلك، فنهى الله المؤمنين عن أمثال ذلك في بيت النبي صلى الله عليه وسلم، ودخل في النهي سائر المؤمنين، والتزم الناس أدب الله تعالى لهم في ذلك، فمنعهم من الدخول إلا بإذن عند الأكل، لا قبله لانتظار نضج الطعام.قوله تعالى: «بيوت النبي» دليل على أن البيت للرجل، ومحكم له به، فإن الله تعالى أضافه إليه. فإن قيل: فقد قال الله تعالى: «واذكرن ما يتلى في بيوتكن من آيات الله والحكمة إن الله كان لطيفا خبيرا» «الأحزاب: 34» قلنا: إضافة البيوت إلى النبي صلى الله عليه وسلم إضافة ملك، وإضافة البيوت إلى الأزواج إضافة محل، بدليل أنه جعل فيها الإذن للنبي صلى الله عليه وسلم والإذن إنما يكون للمالك.واختلف العلماء في بيوت النبي صلى الله عليه وسلم إذ كان يسكن فيها أهله بعد موته، هل هي ملك لهن أم لا على قولين: فقالت طائفة: كانت ملكا لهن، بدليل أنهن سكن فيها بعد موت النبي صلى الله عليه وسلم إلى وفاتهن، وذلك أن النبي صلى الله عليه وسلم وهب ذلك لهن في حياته. الثاني: أن ذلك كان إسكانا كما يسكن الرجل أهله ولم يكن هبة، وتمادى سكناهن بها إلى الموت. وهذا هو الصحيح، وهو الذي ارتضاه أبو عمر بن عبدالبر وابن العربي وغيرهم، فإن ذلك من مؤونتهن التي كان رسول الله صلى الله عليه وسلم استثناها لهن، كما استثنى لهن نفقاتهن حين قال: «لا تقسم ورثتي دينارا ولا درهما، ما تركت بعد نفقة أهلي ومؤونة عاملي فهو صدقة» . هكذا قال أهل العلم، قالوا: ويدل على ذلك أن مساكنهن لم يرثها عنهن ورثتهن. قالوا: ولو كان ذلك ملكا لهن كان لا شك قد ورثه عنهن ورثتهن. قالوا: وفي ترك ورثتهن ذلك دليل على أنها لم تكن لهن ملكا. وإنما كان لهن سكن حياتهن، فلما توفين جعل ذلك زيادة في المسجد الذي يعم المسلمين نفعه، كما جعل ذلك الذي كان لهن من النفقات في تركة رسول الله صلى الله عليه وسلم لما مضين لسبيلهن، فزيد إلى أصل المال فصرف في منافع المسلمين مما يعم جميعهم نفعه. والله الموفق.قوله تعالى: «غير ناظرين إناه» أي غير منتظرين وقت نضجه. و «إناه» مقصور، وفيه لغات: «إنى» بكسر الهمزة. قال الشيباني:وكسرى إذ تقسمه بنوه بأسياف كما اقتسم اللحامتمخضت المنون له بيوم أنى ولكل حاملة تماموقرأ ابن أبي عبلة: «غير ناظرين إناه» . مجرورا صفة لـ «طعام» . الزمخشري: وليس بالوجه، لأنه جرى على غير ما هو له، فمن حق. ضمير ما هو له أن يبرز إلى اللفظ، فيقال: غير ناظرين، إناه أنتم، كقولك: هند زيد ضاربته هي. وأنى «بفتحها» ، وأناء «بفتح الهمزة والمد» قال الحطيئة:وأخرت العشاء إلى سهيل أو الشعري فطال بي الإناءيعني إلى طلوع سهيل. وإناه مصدر أنى الشيء يأنى إذا فرغ وحان وأدرك.قوله تعالى: «ولكن إذا دعيتم فادخلوا» فأكد المنع، وخص وقت الدخول بأن يكون عند الإذن على جهة الأدب، وحفظ الحضرة الكريمة من المباسطة المكروهة. قال ابن العربي: وتقدير الكلام: ولكن إذا دعيتم وأذن لكم في الدخول فأدخلوا، وإلا فنفس الدعوة لا تكون إذنا كافيا في الدخول. والفاء في جواب «إذا» لازمة لما فيها من معنى المجازاة. «فإذا طعمتم فانتشروا» أمر تعالى بعد الإطعام بأن يتفرق جميعهم وينتشروا. والمراد إلزام الخروج من المنزل عند انقضاء المقصود من الأكل. والدليل على ذلك أن الدخول حرام، وإنما جاز لأجل الأكل، فإذا انقضى الأكل زال السبب المبيح وعاد التحريم إلى أصله.في هذه الآية دليل على أن الضيف يأكل على ملك المضيف لا على ملك نفسه، لأنه قال: «فإذا طعمتم فانتشروا» فلم يجعل له أكثر من الأكل، ولا أضاف إليه سواه، وبقي الملك على أصله.قوله تعالى: «ولا مستأنسين لحديث» عطف على قوله: «غير ناظرين» و «غير» منصوبة على الحال من الكاف والميم في «لكم» أي غير ناظرين ولا مستأنسين، والمعنى، المقصود: لا تمكثوا مستأنسين بالحديث كما فعل أصحاب رسول الله صلى الله عليه وسلم في وليمة زينب. «إن ذلكم كان يؤذي النبي فيستحي منكم والله لا يستحي من الحق» أي لا يمتنع من بيانه وإظهاره. ولما كان ذلك يقع من البشر لعلة الاستحياء نفي عن الله تعالى العلة الموجبة لذلك، في البشر. وفي الصحيح عن أم سلمة قالت: جاءت أم سليم إلى النبي صلى الله عليه وسلم فقالت: يا رسول الله، إن الله لا يستحي من الحق، فهل على المرأة من غسل إذا احتلمت؟ فقال رسول الله صلى: «إذا رأت الماء» .قوله تعالى: «وإذا سألتموهن متاعا» روى أبو داود الطيالسي عن أنس بن مالك قال قال عمر: وافقت ربي في أربع...، الحديث. وفيه: قلت يا رسول الله، لو ضربت على نسائك الحجاب، مائه يدخل عليهن البر والفاجر، فأنزل الله عز وجل «وإذا سألتموهن متاعا فاسألوه من وراء حجاب » .واختلف في المتاع، فقيل: ما يتمتع به من العواري وقال فتوى. وقيل صحف القرآن. والصواب أنه عام في جميع ما يمكن أن يطلب من المواعين وسائر المرافق للدين والدنيا.في هذه الآية دليل على أن الله تعالى أذن في مسألتهن من وراء حجاب، في حاجة تعرض، أو مسألة يستفتين فيها، ويدخل في ذلك جميع النساء بالمعنى، وبما تضمنته أصول الشريعة من أن المرأة كلها عورة، بدنها وصوتها، كما تقدم، فلا يجوز كشف، ذلك إلا لحاجة كالشهادة عليها، أو داء يكون ببدنها، أو سؤالها عما يعرض وتعين عندها.استدل بعض العلماء بأخذ الناس عن أزواج النبي صلى الله عليه وسلم من وراء حجاب على جواز شهادة الأعمى، وبأن الأعمى يطأ زوجته بمعرفته بكلامها. وعلى إجازة شهادته أكثر العلماء، ولم يجزها أبو حنيفة والشافعي وغيرهما. قال أبو حنيفة: تجوز في الأنساب. وقال الشافعي: لا تجوز إلا فيما رأه قبل ذهاب بصره.قوله تعالى: «ذلكم أطهر لقلوبكم وقلوبهن» يريد من الخواطر التي تعرض للرجال في أمر النساء، وللنساء في أمر الرجال، أي ذلك أنفى للريبة وأبعد للتهمة وأقوى في الحماية. وهذا يدل على أنه لا ينبغي لأحد أن يثق بنفسه في الخلوة مع من لا تحل له فإن مجانبة ذلك أحسن لحال وأحصن لنفسه وأتم لعصمته. «وما كان لكم أن تؤذوا رسول الله» الآية. هذا تكرار للعلة وتأكيد لحكمها، وتأكيد العلل أقوى في الأحكام.قوله تعالى: «ولا أن تنكحوا أزواجه من بعده أبدا» روى إسماعيل بن إسحاق قال حدثنا محمد بن عبيد قال حدثنا محمد بن ثور عن معمر عن قتادة أن رجلا قال: لو قبض رسول الله صلى الله عليه وسلم تزوجت عائشة، فأنزل، الله تعالى: «وما كان لكم أن تؤذوا رسول الله» الآية. ونزلت: «وأزواجه أمهاتهم» «الأحزاب 6» . وقال القشيري أبو نصر عبدالرحمن: قال ابن عباس قال رجل من سادات قريش من العشرة الذين كانوا مع رسول الله صلى الله عليه وسلم على حراء - في نفسه - لو توفي رسول الله صلى الله عليه وسلم لتزوجت عائشة، وهي بنت عمي. قال مقاتل: هو طلحة بن عبيدالله. قال ابن عباس: وندم هذا الرجل على ما حدث به في نفسه، فمشى إلى مكة على رجليه وحمل على عشرة أفراس في سبيل الله، وأعتق رقيقا فكفر الله عنه. وقال ابن عطية: روي أنها نزلت بسبب أن بعض الصحابة قال: لو مات رسول الله صلى الله عليه وسلم لتزوجت عائشة، فبلغ ذلك رسول الله صلى الله عليه وسلم فتأذى به، هكذا كني عنه ابن عباس ببعض الصحابة. وحكى مكي عن معمر أنه قال: هو طلحة بن عبيدالله.قلت: وكذا حكى النحاس عن معمر أنه طلحة، ولا يصح. قال ابن عطية: لله در ابن عباس! وهذا عندي لا يصح على طلحة بن عبيدالله. قال شيخنا الإمام أبو العباس: وقد حكى هذا القول عن بعض فضلاء الصحابة، وحاشاهم عن مثله! والكذب في نقله، وإنما يليق مثل هذا القول بالمنافقين الجهال. يروى أن رجلا من المنافقين قال حين تزوج رسول الله صلى الله عليه وسلم أم سلمة بعد أبي سلمة، وحفصة بعد خنيس بن حذافة: ما بال محمد يتزوج نساءنا! والله لو قد مات لأجلنا السهام على نسائه، فنزلت الآية في هذا، فحرم الله نكاح أزواجه من بعده، وجعل لهن حكم الأمهات. وهذا من خصائصه تمييزا لشرفه وتنبيها على مرتبته صلى الله عليه وسلم. قال الشافعي رحمه الله: وأزواجه صلى الله عليه وسلم اللاتي مات عنهن لا يحل لأحد نكاحهن، ومن استحل ذلك كان كافرا، لقوله تعالى: «وما كان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده أبدا» . وقد قيل: إنما منع من التزوج بزوجاته، لأنهن أزواجه في الجنة، وأن المرأة في الجنة لآخر أزواجها. قال حذيفة لامرأته: إن سرك أن تكوني زوجة في الجنة إن جمعنا الله فيها فلا تزوجي من بعدي، فإن المرأة لآخر أزواجها. وقد ذكرنا ما للعلماء في هذا في «كتاب التذكرة» من أبواب الجنة.اختلف العلماء في أزواج النبي صلى الله عليه وسلم بعد موته، هل بقين أزواجه أم زال النكاح بالموت، وإذا زال النكاح بالموت فهل عليهن عدة أم لا؟ فقيل: عليهن العدة، لأنه توفي عنهن، والعدة عبادة. وقيل: لا عدة عليهن، لأنها مدة تربص لا ينتظر بها الإباحة. وهو الصحيح، لقوله عليه السلام: «ما تركت بعد نفقة عيالي» وروي «أهلي» وهذا اسم خاص بالزوجية، فأبقى عليهن النفقة والسكنى مدة حياتهن لكونهن نساءه، وحرمن على غيره، وهذا هو معنى بقاء النكاح. وإنما جعل الموت في حقه عليه السلام لهن بمنزلة المغيب في حق غيره، لكونهن أزواجا له في الآخرة قطعا بخلاف سائر الناس، لأن الرجل لا يعلم كونه مع أهله في دار واحدة، فربما كان أحدهما في الجنة والآخر في النار، فبهذا انقطع السبب في حق الخلق وبقي في حق النبي صلى الله عليه وسلم وقد قال عليه السلام: «زوجاتي في الدنيا هن زوجاتي في الآخرة» . وقال عليه السلام: «كل سبب ونسب ينقطع إلا سببي ونسبي فإنه باق إلى يوم القيامة» . فرع - فأما زوجاته عليه السلام اللاتي فارقهن في حياته مثل الكلبية وغيرها، فهل كان يحل لغيره نكاحهن؟ فيه خلاف. والصحيح جواز ذلك، لما روي أن الكلبية التي فارقها رسول الله صلى الله عليه وسلم تزوجها عكرمة بن أبي جهل على ما تقدم. وقيل: إن الذي تزوجها الأشعث بن قيس الكندي. قال، القاضي أبو الطيب: الذي تزوجها مهاجر بن أبي أمية، ولم ينكر ذلك أحد، فدل على أنه إجماع. «إن ذلكم كان عند الله عظيما» يعني أذية رسول الله صلى الله عليه وسلم أونكاح أزواجه، فجعل ذلك من جملة الكبائر ولا ذنب أعظم منه.قد بينا سبب نزول الحجاب من حديث أنس وقول عمر، وكان يقول لسودة إذا خرجت وكانت امرأة طويلة: قد رأيناك يا سودة، حرصا على أن ينزل الحجاب، فأنزل الله آية الحجاب. ولا بعد في نزول الآية عند هذه الأسباب كلها - والله أعلم - بيد أنه لما ماتت زينب بنت جحش قال: لا يشهد جنازتها إلا ذو محرم منها، مراعاة للحجاب الذي نزل بسببها. فدلته أسماء بنت عميس على سترها في النعش في القبة، وأعلمته أنها رأت ذلك في بلاد الحبشة فصنعه عمر. وروي أن ذلك صنع في جنازة فاطمة بنت النبي صلى الله عليه وسلم.


إِن تُبْدُوا شَيْئاً أَوْ تُخْفُوهُ فَإِنَّ اللَّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيماً

إن تبدوا شيئا أو تخفوه فإن الله كان بكل شيء عليماالبارئ سبحانه وتعالى عالم بما بدا وما خفي وما كان وما لم يكن، لا يخفى عليه ماض تقضى، ولا مستقبل يأتي. وهذا على العموم تمدح به، وهو أهل المدح والحمد. والمراد به ها هنا التوبيخ والوعيد لمن تقدم التعريض به في الآية قبلها، ممن أشير إليه بقوله: «ذلكم أطهر لقلوبكم وقلوبهن» ، ومن أشير إليه في قوله: «وما كان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده أبدا» فقيل لهم في هذه الآية: إن الله تعالى يعلم ما تخفونه من هذه المعتقدات والخواطر المكروهة ويجازيكم عليها. فصارت هذه الآية منعطفة على ما قبلها مبينة لها. والله أعلم.


لَّا جُنَاحَ عَلَيْهِنَّ فِي آبَائِهِنَّ وَلَا أَبْنَائِهِنَّ وَلَا إِخْوَانِهِنَّ وَلَا أَبْنَاء إِخْوَانِهِنَّ وَلَا أَبْنَاء أَخَوَاتِهِنَّ وَلَا نِسَائِهِنَّ وَلَا مَا مَلَكَتْ أَيْمَانُهُنَّ وَاتَّقِينَ اللَّهَ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَيْءٍ شَهِيداً

لا جناح عليهن في آبائهن ولا أبنائهن ولا إخوانهن ولا أبناء إخوانهن ولا أبناء أخواتهن ولا نسائهن ولا ما ملكت أيمانهن واتقين الله إن الله كان على كل شيء شهيدالما نزلت آية الحجاب قال الآباء والأبناء والأقارب لرسول الله صلى الله عليه وسلم: ونحن أيضا نكلمهن من وراء حجاب؟ فنزلت هذه الآية.ذكر الله تعالى في هذه الآية من يحل للمرأة البروز له، ولم يذكر العم والخال لأنهما يجريان مجرى الوالدين. وقد يسمى العم أبا، قال الله تعالى: «نعبد إلهك وإله آبائك إبراهيم وإسماعيل» «البقرة: 133» وإسماعيل كان العم. قال الزجاج: العم والخال ربما يصفان المرأة لولديهما، فإن المرأة تحل لابن العم وابن الخال فكره لهما الرؤية. وقد كره الشعبي وعكرمة أن تضع المرأة خمارها عند عمها أو خالها. وقد ذكر في هذه الآية بعض المحارم وذكر الجميع في سورة «النور» ، فهذه الآية بعض تلك، وقد مضى الكلام هناك مستوفى، والحمد لله.قوله تعالى: «واتقين الله» لما ذكر الله تعالى الرخصة في هذه الأصناف وانجزمت الإباحة، عطف بأمرهن بالتقوى عطف جملة. وهذا في غاية البلاغة والإيجاز، كأنه قال: اقتصرن على هذا واتقين الله فيه أن تتعدينه إلى غيره. وخص النساء بالذكر وعنهن في هذا الأمر، لقلة تحفظهن وكثرة استرسالهن. والله أعلم. ثن توعد تعالى بقوله: «إن الله كان على كل شيء شهيدا» .


إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيماً

إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليماهذه الآية شرف الله بها رسوله عليه السلام حياته وموته، وذكر منزلته منه، وطهر بها سوء فعل من استصحب في جهته فكرة سوء، أو في أمر زوجاته ونحو ذلك. والصلاة من الله رحمته ورضوانه، ومن الملائكة الدعاء والاستغفار، ومن لأمة الدعاء والتعظيم لأمرهمسألة: واختلف العلماء في الضمير في قوله: «يصلون» فقالت فرقة: الضمير فيه لله والملائكة، وهذا قول من الله تعالى شرف به ملائكته، فلا يصحبه الاعتراض الذي جاء في قول الخطيب: من يطع الله ورسوله فقد رشد، ومن يعصهما فقد غوى. فقال له رسول الله صلى الله عليه وسلم: «بئس الخطيب أنت، قل ومن يعصى الله ورسوله» أخرجه الصحيح. قالوا: لأنه ليس لأحد أن يجمع ذكر الله تعالى مع غيره في ضمير، ولله أن يقع في ذلك ما يشاء. وقالت فرقة: في الكلام حذف، تقديره إن الله يصلي وملائكته يصلون، وليس في الآية اجتماع في ضمير، وذلك جائز للبشر فعله. ولم يقل رسول الله صلى الله عليه وسلم «بئس الخطيب أنت» لهذا المعنى، وإنما قال لأن الخطيب وقف على ومن يعصهما، وسكت سكتة. واستدلوا بما رواه أبو داود عن عدي بن حاتم أن خطيبا خطب عند النبي صلى الله عليه وسلم فقال: من يطع الله ورسول ومن يعصهما. فقال: «قم - أو اذهب - بئس الخطيب أنت» . إلا أنه يحتمل أن يكون لما خطأه في وقفه وقال له: «بئس الخطيب» أصلح له بعد ذلك جميع كلامه، فقال: «قل ومن يعص الله ورسول» كما في كتاب مسلم. وهو يؤيد القول الأول بأنه لم يقف على «ومن يعصهما» . وقرأ ابن عباس: «وملائكه» بالرفع على موضع اسم الله قبل دخول «إن» . والجمهور بالنصب عطفا على المكتوبة.قوله تعالى: «يا أيها الذين آمنوا صلوا عليه» أمر الله تعالى عباده بالصلاة على نبيه محمد صلى الله عليه وسلم دون أنبيائه تشريفا له، ولا خلاف في أن الصلاة عليه فرض في العمر مرة، وفي كل حين من الواجبات وجوب السنن المؤكدة التي لا يسع تركها ولا يغفلها إلا من لا خير فيه. الزمخشري: فإن قلت الصلاة على رسول الله صلى الله عليه وسلم واجبة أم مندوب إليها؟ قلت: بل واجبة. وقد اختلفوا في حال وجوبها، فمنهم من أوجبها كلما جرى ذكره. وفي الحديث: «من ذكرت عنده فلم يصل علي فدخل النار فأبعده الله» . وروى أنه قيل له: يا رسول الله، أرأيت قول الله عز وجل: «إن الله وملائكته يصلون على النبي» فقال النبي صلى الله عليه وسلم: «هذا من العلم المكنون ولولا أنكم سألتموني عنه ما أخبرتكم به إن الله تعالى وكل بي ملكين فلا أذكر عند مسلم فيصلي. علي إلا قال ذلك الملكان غفر. الله لك وقال الله تعالى وملائكته جوابا لذينك الملكين أمين. ولا أذكر. عند عبد مسلم فلا يصلي علي إلا قال ذلك الملكان لا غفر الله لك وقال الله تعالى وملائكته لذينك الملكين أمين» . ومنهم من قال: تجب في كل مجلس مرة وإن تكرر ذكره، كما قال في آية السجدة وتشميت العاطس. وكذلك في كل دعاء في أوله وأخره ومنهم من أوجبها في العمر. وكذلك قال في إظهار الشهادتين. والذي يقتضيه الاحتياط: الصلاة عند كل ذكر، لما ورد من الأخبار في ذلك.واختلفت الآثار في صفة الصلاة عليه صلى الله عليه وسلم فروى مالك عن أبي مسعود الأنصاري قال: أتانا رسول الله صلى الله عليه وسلم ونحن في مجلس سعد بن عبادة، فقال له بشير بن سعد: أمرنا الله أن نصلي عليك يا رسول الله، فكيف نصلي عليك؟ قال: فسكت رسول الله صلى الله عليه وسلم حتى، تمنينا أنه لم يسأله، ثم قال رسول الله صلى: «قولوا اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وبارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم في العالمين إنك حميد مجيد والسلام كما قد علمتم» . ورواه النسائي عن طلحة مثله، بإسقاط قوله: «في العالمين» وقوله: «والسلام كما قد علمتم» . وفي الباب عن كعب بن عجرة وأبي حميد. الساعدي وأبي سعيد الخدري وعلي بن أبي طالب وأبي هريرة وبريدة الخزاعي وزيد بن خارجة، ويقال ابن حارثة أخرجها أئمة أهل الحديث في كتبهم. وصحح الترمذي حديث كعب بن عجرة. أخرجه مسلم في صحيحه مع حديث أبي حميد الساعدي. قال أبو عمر: روى شعبة والثوري عن الحكم ابن عبدالرحمن بن ابن ليلى عن كعب بن عجرة قال: لما نزل قوله: تعالى: «يا أيها الذين آمنوا صلوا عليه وسلموا تسليما» جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، هذا السلام عليك قد عرفناه فكيف الصلاة؟ فقال: «قل الهم صل على محمد. وعلى آل محمد كما صليت على إبراهيم وبارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد» وهذا لفظ حديث الثوري لا حديث شعبة وهو يدخل في التفسير المسند إليه لقول الله تعالى: «إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما» فبين كيف الصلاة عليه وعلمهم في التحيات كيف السلام. عليه، وهو قوله: «السلام عليك أيها النبي ورحمة الله وبركاته» . وروى المسعودي عن عون بن عبدالله عن أبي فاختة عن الأسود عن عبدالله أنه قال: إذا صليتم على النبي صلى الله عليه وسلم فأحسنوا الصلاة عليه، فإنكم لا تدرون لعل ذلك يعرض عليه. قالوا فعلمنا، قال: «قولوا اللهم اجعل صلواتك ورحمتك وبركاتك على سيد المرسلين وإمام أبعثه مقاما محمودا يغبطه به الأولون والآخرون. اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد. اللهم بارك على محمد وعلى آل حمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حمد مجيد» . ورويناه بالإسناد المتصل في كتاب «الشفا» للقاضي عياض عن علي بن أبي طالب رضي الله عنه قال: عدهن فييدي رسول الله صلى الله عليه وسلم وقال: «عدهن في يدي جبريل وقال هكذا أنزلت من عند رب العزة اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد. اللهم بارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد. اللهم وترحم على محمد وعلى آل محمد كما ترحمت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد. اللهم وتحنن على محمد وعلى آل محمد كما تحننت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد» . قال ابن العربي: من هذه الروايات صحيح ومنها سقيم، وأصحها ما رواه مالك فاعتمدوه. ورواية غير مالك من زيادة الرحمة مع الصلاة وغيرها لا يقوى، وإنما على الناس أن ينظروا في أديانهم نظرهم في أموالهم، وهم لا يأخذون في البيع دينارا معيبا، وإنما يختارون السالم الطيب، كذلك لا يؤخذ من الروايات عن النبي صلى الله عليه وسلم إلا ما صح عن النبي صلى الله عليه وسلم سنده، لئلا يدخل في حيز الكذب على رسول الله صلى الله عليه وسلم فبينما هو يطلب الفضل إذا به قد أصاب النقص، بل ربما أصاب الخسران المبين.في فضل الصلاة على النبي صلى الله عليه وسلم ثبت عنه صلى الله عليه وسلم أنه قال: «من صلى علي صلاة صلى الله عليه بها عشرا» . وقال سهل بن عبدالله: الصلاة على محمد صلى الله عليه وسلم أفضل العبادات، لأن الله تعالى تولاها هو وملائكه، ثم أمر بها المؤمنين، وسائر العبادات ليس كذلك. قال أبو سليمان الداراني: من أراد أن يسأل الله حاجة فليبدأ بالصلاة على النبي صلى الله عليه وسلم، ثم يسأل الله حاجته، ثم يختم بالصلاة على النبي صلى الله عليه وسلم فإن الله تعالى يقبل الصلاتين وهو أكرم من أن يرد ما بينهما. وروى سعيد بن المسيب عن عمر بن الخطاب رضي عنه أنه قال: الدعاء يحجب دون السماء حتى يصلى على النبي صلى الله عليه وسلم، فإذا جاءت الصلاة على النبي صلى الله عليه وسلم رفع الدعاء. وقال النبي صلى الله عليه وسلم: «من صلى علي وسلم علي في كتاب لم تزل الملائكة يصلون عليه ما دام اسمي في ذلك الكتاب» .واختلف العلماء في الصلاة على النبي صلى الله عليه وسلم في الصلاة، فالذي عليه الجم الغفير والجمهور الكثير: أن ذلك من سنن الصلاة ومستحباتها. قال ابن المنذر: يستحب ألا يصلي أحد صلاة إلا صلى الله عليه وسلم فيها على رسول الله صلى الله عليه وسلم، فإن ترك ذلك تارك فصلاته مجزية في مذاهب مالك وأهل المدينة وسفيان الثوري وأهل الكوفة من أصحاب الرأي وغيرهم. وهو قول جل أهل العلم. وحكي عن مالك وسفيان أنها في التشهد الأخير مستحبة، وأن تاركها في التشهد مسيء وشذ الشافعي فأوجب على تاركها في الصلاة الإعادة وأوجب إسحاق الإعادة مع تعمد تركها دون النسيان. وقال أبو عمر: قال الشافعي إذا لم يصل على النبي صلى الله عليه وسلم في التشهد الأخير بعد التشهد وقبل التسليم أعاد الصلاة. قال: وإن صلى الله عليه وسلم عليه قبل ذلك لم تجزه. وهذا قول حكاه عنه حرملة بن يحيى، لا يكاد يوجد هكذا عن الشافعي إلا من وراية حرملة عنه، وهو من كبار أصحابه الذين كتبوا كتبه. وقد تقلده أصحاب الشافعي ومالوا إليه وناظروا عليه، وهو عندهم تحصيل مذهبه. وزعم الطحاوي أنه لم يقل به أحد من أهل العلم غيره. وقال الخطابي وهو من أصحاب الشافعي: وليست بواجبة في، الصلاة، وهو قول جماعة الفقهاء إلا الشافعي، ولا أعلم له فيها قدوة. والدليل على أنها ليست من فروض، الصلاة عمل السلف الصالح قبل الشافعي وإجماعهم عليه، وقد شنع عليه في هذه المسألة جدا. وهذا تشهد ابن مسعود الذي اختاره الشافعي وهو الذي علمه النبي صلى الله عليه وسلم ليس فيه الصلاة على النبي صلى الله عليه وسلم وكذلك كل من روي التشهد عنه صلى الله عليه وسلم. وقال ابن عمر: فإن أبو بكر يعلمنا الشهد على المنبر كما تعلمون الصبيان في الكتاب. وعلمه أيضا على المنبر عمر، وليس فيه ذكر الصلاة على، النبي صلى الله عليه وسلم.قلت: قد قال بوجوب الصلاة على النبي صلى الله عليه وسلم في الصلاة محمد. بن المواز من أصحابنا فيما ذكر ابن القصار وعبدالوهاب، واختاره ابن العربي للحديث الصحيح: إن الله أمرنا أن نصلي عليك فكيف نصلي عليك؟ فعلم الصلاة ووقتها فتعينت كيفية ووقتا. وذكر الدارقطني عن أبي جعفر محمد ابن علي بن الحسين أنه قال: لو صليت صلاة لم أصل فيها على النبي صلى الله عليه وسلم ولا على أهل بيته لرأيت أنها لا تتم. وروي مرفوعا عنه عن ابن مسعود عن النبي صلى الله عليه وسلم. والصواب أنه قول أبي جعفر، قال الدارقطني.قوله تعالى: «وسلموا تسليما» قال القاضي أبو بكر بن بكير: نزلت هذه الآية على النبي صلى الله عليه وسلم فأمر الله أصحابه أن يسلموا عليه. وكذلك من بعدهم امروا أن يسلموا عليه عند حضورهم قبره وعند ذكره. وروى النسائي عن عبدالله بن أبي طلحة عن أبيه أن رسول الله صلى الله عليه وسلم جاء ذات يوم والبشر يرى في وجهه، فقلت: إنا لنرى البشرى في وجهك! فقال: «إنه أتاني الملك فقال يا محمد إن ربك يقول أما يرضيك إنه لا يصلي عليك أحد إلا صليت عليه عشرا ولا يسلم عليك أحد إلا سلمت عليه عشرا» . وعن محمد بن عبدالرحمن أن رسول الله صلى الله عليه وسلم قال: «ما منكم من أحد يسلم علي إذا مت إلا جاءني سلامه مع جبريل يقول يا محمد هذا فلان بن فلان يقرأ عليك السلام فأقول وعليه السلام ورحمة الله وبركاته» وروى النسائي عن عبدالله قال: قال رسول الله صلى الله عليه وسلم: «إن لله ملائكة سياحين في الأرض يبلغوني من أمتي السلام» . قال القشيري والتسليم قولك: سلام عليك.


إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ وَأَعَدَّ لَهُمْ عَذَاباً مُّهِيناً

إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة وأعد لهم عذابا مهينااختلف العلماء في أذية الله بماذا تكون؟ فقال الجمهور من العلماء: معناه بالكفر ونسبة الصاحبة والولد والشريك إليه، ووصفه بما لا يليق به، كقول اليهود لعنهم الله: وقالت اليهود يد الله مغلولة. والنصارى: المسيح ابن الله. والمشركون: الملائكة بنات الله والأصنام شركاؤه. وفي صحيح البخاري قال الله تعالى: «كذبني ابن آدم ولم يكن له ذلك وشتمني ولم يكن له ذلك...» الحديث. وقد تقدم في سورة «مريم» وفي صحيح مسلم عن أبي هريرة قال قال الله تبارك وتعالى: «يؤذيني ابن آدم يقول يا خيبة الدهر فلا يقولن أحدكم يا خيبة الدهر فإني أنا الدهر أقلب ليله ونهاره فإذا شئت قبضتهما» . هكذا جاء هذا الحديث موقوفا على أبي هريرة في هذه الرواية. وقد جاء مرفوعا عنه «يؤذيني ابن آدم يسب الدهر وأنا الدهر أقلب الليل والنهار» أخرجه أيضا مسلم. وقال عكرمة: معناه بالتصوير والتعرض لفعل ما لا يفعله إلا الله بنحت الصور وغيرها، وقد قال رسول الله صلى الله عليه وسلم الله عليه وسلم: «لعن الله المصورين» .قلت: وهذا مما يقوي قول مجاهد في المنع من تصوير الشجر وغيرها؛ إذ كل ذلك صفة اختراع وتشبه بفعل الله الذي انفرد به سبحانه وتعالى. وقد تقدم هذا في سورة «النمل» والحمد لله. وقالت فرقة: ذلك على حذف مضاف، تقديره: يؤذون أولياء الله. وأما أذية رسوله صلى الله عليه وسلم فهي كل ما يؤذيه من الأقوال في غير معنى واحد، ومن الأفعال أيضا. أما قولهم: «فساحر شاعر. كاهن مجنون. وأما فعلهم: فكسر رباعيته وشج وجهه يوم أحد، وبمكة إلقاء السلى على ظهره وهو ساجد» إلى غير ذلك. وقال ابن عباس: نزلت في الذين طعنوا عليه حين اتخذ صفية بنت أبي حيي. وأطلق إيذاء الله ورسوله وقيد إيذاء المؤمنين والمؤمنات، لأن إيذاء الله ورسول لا يكون إلا بغير حق أبدا. وأما إيذاء المؤمنين والمؤمنات فمنه .. ومنه..قال علماؤنا: والطعن في تأمير أسامة بن زيد أذية له عليه السلام. وروى الصحيح عن ابن عمر قال: بعث رسول الله صلى الله عليه وسلم بعثا وأمر عليهم أسامة بن زيد فطعن الناس في إمرته؛ فقام رسول الله صلى فقال: «إن تطعنوا في إمرته فقد كنتم تطعنون في إمرة أبيه من قبل وايم الله إن كان لخليقا للإمارة وإن كان لمن أحب الناس إلي وإن هذا لمن أحب الناس إلى بعده» . وهذا البعث - والله أعلم - هو الذي جهزه رسول الله صلى الله عليه وسلم مع أسامة وأمره عليهم وأمره أن يغزوا «أبنى» وهي القرية التي عند موتة، الموضع الذي قتل فيه زيد أبوه جعفر بن أبي طالب وعبدالله بن رواحة. فأمره أن يأخذ بثأر أبيه فطعن من في قلبه ريب في إمرته؛ من حيث إنه كان من الموالي، ومن حيث إنه كان صغير السن؛ لأنه كان إذ ذاك ابن ثمان عشرة سنة؛ فمات النبي صلى الله عليه وسلم وقد برز هذا البعث عن المدينة ولم ينفصل بعد عنها؛ فنفذه أبو بكر بعد رسول الله صلى الله عليه وسلم الله عليه وسلم.في هذا الحديث أوضح دليل على جواز إمامة المولى والمفضول على غيرهما ما عدا الإمامة الكبرى. وقدم رسول الله صلى الله عليه وسلم صلى الله عليه وسلم مولى أبي حذيفة على الصلاة بقباء، فكان يؤمهم وفيهم أبو بكر وعمر وغيرهم من كبراء قريش. وروى الصحيح عن عامر بن واثلة أن نافع بن عبد الحارث لقي عمر بعسفان، وكان عمر يستعمله محلى مكة فقال: من استعملت على هذا الوادي؟ قال: ابن أبزى. قال: ومن ابن أبزى؟ قال: مولى من موالينا. قال: فاستخلفت عليهم مولى! قال: إنه لقارئ لكتاب الله لأنه لعالم بالفرائض - قال - أما إن نبيكم قد قال: «إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين» .كان أسامة رضي الله عنه الحب ابن الحب وبذلك كان يدعي، وكان أسود شديد السواد، وكأن زيد أبوه أبيض من القطن. هكذا ذكره أبو داود عن أحمد بن صالح. وقال غير أحمد: كان زيد أزهر اللون وكان أسامة شديد الأدمة. ويروى أن النبي صلى الله عليه وسلم كان يحسن أسامة وهو صغير ويمسح مخاطه، وينقي أنفه ويقول: «لو كان أسامة جارية لزيناه وجهزناه وحببناه إلى الأزواج» . وقد ذكر أن سبب ارتداد العرب بعد النبي صلى الله عليه وسلم، أنه لما كان عليه السلام في حجة الوداع بجبل عرفة عشية عرفة عند النفر، احتبس النبي صلى الله عليه وسلم قليلا بسبب أسامة إلى أن أتاه؛ فقالوا: ما أحتبس إلا لأجل هذا! تحقيرا له. فكان قولهم هذا سبب ارتدادهم. ذكره البخاري في التاريخ بمعناه. والله أعلم.كان عمر رضي الله عنه يفرض لأسامة في العطاء خمسة آلاف، ولابنه عبدالله ألفين؛ فقال له عبدالله: فضلت علي أسامة وقد شهدت ما لم يشهد! فقال: إن أسامة كان أحب إلى رسول الله صلى الله عليه وسلم منك، وأباه كان أحب إلى رسول الله صلى الله عليه وسلم الله عليه وسلم، أبيك، ففضل رضي الله عنه من محبوب رسول الله صلى الله عليه وسلم على محبوبه. وهكذا يجب أن يحب ما أحب رسول الله صلى الله عليه وسلم ويبغض من أبغض. وقد قابل مروان هذا الحب بنقيضه؛ وذلك أنه مر بأسامة بن زيد وهو يصلي عند باب بيت النبي صلى الله عليه وسلم فقال له مروان: إنما أردت أن نرى مكانك، فقد رأينا مكانك، فعل الله بك! وقال قولا قبيحا. فقال له أسامة: إنك أذيتني، وإنك فاحش متفحش، وقد سمعت رسول الله صلى الله عليه وسلم يقول: «إن الله تعالى يبغض الفاحش المتفحش» . فانظر ما بين الفعلين وقس ما بين الرجلين، فقد أذى بنو أمية النبي صلى الله عليه وسلم في أحبابه، وناقضوه في محابه.قوله تعالى: «لعنهم الله» معناه أبعدوا من كل خير. واللعن في اللغة: الإبعاد، ومنه اللعان. «وأعد لهم عذابا مهينا» تقدم معناه في غير موضع. والحمد لله رب العالمين.


وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا فَقَدِ احْتَمَلُوا بُهْتَاناً وَإِثْماً مُّبِيناً

والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتانا وإثما مبيناأذية المؤمنين والمؤمنات هي أيضا بالأفعال والأقوال القبيحة، كالبهتان والتكذيب الفاحش المختلق. وهذه الآية نظير الآية التي في النساء: «ومن يكسب خطيئة أو إثما ثم يرم به بريئا فقد احتمل بهتانا وإثما مبينا» «النساء: 112» كما قال هنا. وقد قيل: إن من الأذية تعييره بحسب مذموم، أو حرفة مذمومة، أو شيء يثقل عليه إذا سمعه، لأن أذاه في الجملة حرام. وقد ميز الله تعالى بين أذاه وأذى الرسول وأذى المؤمنين فجعل الأول كفرا والثاني كبيرة، فقال في أذى المؤمنين: «فقد احتملوا بهتانا وإثما مبينا» وقد بيناه. وروي أن عمر بن الخطاب قال لأبي بن كعب: قرأت البارحة هذه الآية ففزعت منها «والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا» الآية، والله إني لأضربهم وأنهرهم. فقال له أبي: يا أمير المؤمنين، لست منهم، إنما أنت معلم ومقوم. وقد قال: إن سبب نزول هذه الآية أن عمر رأى جارية من الأنصار فضربها وكره ما رأى من زينتها، فخرج أهلها فآذوا عمر بالسان؛ فأنزل الله هذه الآية. وقيل: نزلت في علي، فإن المنافقين كانوا يؤذونه ويكذبون عليه. رضي الله عنه.


يَا أَيُّهَا النَّبِيُّ قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَابِيبِهِنَّ ذَلِكَ أَدْنَى أَن يُعْرَفْنَ فَلَا يُؤْذَيْنَ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً

يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن ذلك أدنى أن يعرفن فلا يؤذين وكان الله غفورا رحيماقوله تعالى: «قل لأزواجك وبناتك» قد مضى الكلام في تفضيل أزواجه واحدة واحدة. قال قتادة: مات رسول الله صلى الله عليه وسلم في تسع. خمس من قريش: عائشة، وحفصة، وأم حبيبة، وسودة، وأم سلمة. وثلاث من سائر العرب: ميمونة، وزينب بنت جحش، وجويرية. وواحدة من بني هارون: صفية. وأما أولاده فكان للنبي صلى الله عليه وسلم أولاد ذكور وإناث.فالذكور من أولاده: القاسم، أمه خديجة، وبه كان يكنى صلى الله عليه وسلم، وهو أول من مات من أولاده، وعاش سنتين. وقال عروة: ولدت خديجة للنبي صلى الله ليه وسلم القاصم والطاهر وعبدالله والطيب. وقال أبو بكر البرقي: ويقال إن الطاهر هو الطيب وهو عبدالله. وإبراهيم أمه مارية القبطية، ولد في ذي الحجة سنة ثمان من الهجرة، وتوفي ابن ستة عشر شهرا، وقيل ثمانية عشر؛ ذكره الدارقطني. ودفن بالبقيع. وقال صلى الله عليه وسلم: «إن له موضعا تتم رضاعه في الجنة» . وجميع أولاد النبي صلى الله عليه وسلم من خديجة سوى إبراهيم. وكل أولاده ماتوا في حياته غير فاطمة.وأما الإناث من أولاده فمنهن: فاطمة الزهراء بنت خديجة، ولدتها وقريش تبني النبي صلى الله عليه وسلم قبل النبوة بخمس سنين، وهي أصغر بناته، وتزوجها علي رضي الله عنهما في السنة الثانية من الهجرة في رمضان، وبنى بها في ذي الحجة. وقيل: تزوجها في رجب، وتوفيت بعد رسول الله صلى الله عليه وسلم بيسير، وهي أول من لحقه من أهل بيته. رضى الله عنها..ومنهن: زينب - أمها خديجة - تزوجها ابن خالتها أبو العاصي بن الربيع، وكانت أم العاصي هالة بنت خويلد أخت خديجة. واسم أبي العاصي لقيط. وقيل هاشم. وقيل هشيم وقيل مقسم. وكانت أكبر بنات رسول الله صلى الله عليه وسلم الله عليه وسلم، وتوفيت - ثمان من الهجرة، ونزل رسول الله صلى الله عليه وسلم في قبرها.ومنهن: رقة - أمها خديجة - تزوجها عتبة بن أبي لهب قبل النبوة، فلما بعث رسول الله صلى الله عليه وسلم اله عليه وسلم وأنزل عليه: «تبت يدا أبي لهب» «المسد: 1» قال أبو لهب لابنه: رأسي من رأسك حرام إن لم تطلق ابنته؛ ففارقها ولم يكن بنى بها. وسلمت حين أسلمت أمها خديجة، وبايعت رسول الله صلى الله عليه وسلم هي وأخواتها حين بايعه النساء، وتزوجها عثمان بن عفان، وكانت نساء قريش يقلن حين تزوجها عثمان:أحسن شخصين رأى إنسان رقية وبعلها عثمانوهاجرت معه إلى أرض الحبشة الهجرتين، وكانت قد أسقطت من عثمان سقطا، ثم ولدت بعد ذلك عبدالله، وكان عثمان يكنى به في الإسلام، وبلغ ست سنين فنقره ديك في وجهه فمات، ولم تلد له شيئا بعد ذلك. وهاجرت إلى المدينة ومرضت ورسول الله صلى الله عليه وسلم يتجهز إلى بدر فخلف عثمان عليها، فتوفيت ورسول الله صلى الله عليه وسلم ببدر، على رأس سبعة عشر شهرا من الهجرة. وقدم زيد بن حارثة بشيرا من بدر، فدخل المدينة حين سوي التراب على بقية. ولم يشهد دفنها رسول الله صلى الله عليه وسلم الله عليه وسلم.ومنهن: أم كلثوم - أمها خديجة - تزوجها عتيبة بن أبي لهب - أخو عتبة - قبل النبوة، وأمره أبوه أن يفارقها للسبب المذكور في أمر رقية، ولم يكن دخل بها، حتى نزل بمكة مع رسول الله صلى الله عليه وسلم الله عليه وسلم وأسلمت حين أسلمت أمها، وبايعت رسول الله صلى الله عليه وسلم مع أخواتها حين بايعه النساء، وهاجرت إلى المدينة حين هاجر رسول الله صلى الله عليه وسلم الله صلى الله عليه وسلم. فلما توفيت رقية تزوجها عثمان، وبذلك سمي ذا النورين. وتوقيت في حياة النبي صلى الله عليه وسلم في شعبان سنة تسع من الهجرة. وجلس رسول الله صلى الله عليه وسلم على قبرها، ونزل في حفرتها علي والفضل وأسامة. وذكر الزبير بن بكار أن أكبر ولد النبي صلى الله عليه وسلم: القاسم، ثم زينب، ثم عبدالله، وكان يقال له الطيب والطاهر، وولد بعد النبوة ومات صغيرا ثم أم كلثوم، ثم فاطمة، ثم رقية. فمات القاسم بمكة ثم مات عبدالله.لما كانت عادة العربيات التبذل، وكن يكشفن وجوههن كما يفعل الإماء، وكان ذلك داعية إلى نظر الرجال إليهن، وتشعب الفكرة فيهن، أمر الله رسوله صلى الله عليه وسلم أن يأمرهن بإرخاء الجلابيب عليهن إذا أردن الخروج إلى حوائجهن، وكن يتبرزن في الصحراء قبل أن تتخذ الكنف - فيقع الفرق بينهن وبين الإماء، فتعرف الحرائر بسترهن، فيكف عن معارضتهن من كان عزبا أو شابا. وكانت المرأة من نساء المؤمنين قبل نزول هذه الآية تتبرز للحاجة فيتعرض لها بعض الفجار. يظن أنها أمة، فتصيح به فيذهب، فشكوا ذلك إلى النبي صلى الله عليه وسلم ونزلت الآية بسبب ذلك. قال معناه الحسن وغيره.قوله تعالى: «من جلابيبهن» الجلابيب جمع جلباب، وهو ثوب أكبر من الخمار. وروى عن ابن عباس وابن مسعود أنه الرداء. وقد قيل: إنه القناع. والصحيح أنه الثوب الذي يستر جميع البدن. وفي صحيح مسلم عن أم عطية: قلت: يا رسول الله. إحدانا لا يكون لها. جلباب؟ قال: «لتلبسها أختها من جلبابها» .واختلف الناس في صورة إرخائه؛ فقال ابن عباس وزبيدة السلماني: ذلك أن تلويه المرأة حتى لا يظهر منها إلا عين واحدة تبصر بها. وقال ابن عباس أيضا وقتادة: ذلك أن تلويه فوق الجبين وتشده، ثم تعطفه على الأنف، وإن ظهرت عيناها لكنه يستر الصدر ومعظم الوجه. وقال الحسن: تغطي نصف وجهها.أمر الله سبحانه جميع النساء بالستر، أو ذلك لا يكون إلا بما لا يصف جلدها، إلا إذا كانت مع زوجها فلها أن تلبس ما شاءت؛ لأن له أن يستمتع بها كيف شاء. ثبت أن النبي صلى الله عليه وسلم استيقظ ليلة فقال: «سبحان الله ماذا أنزل الليلة من الفتن وماذا فتح من الخزائن من يوقظ صواحب الحجر رب كاسية في الدنيا عارية في الآخرة» . وروي أن دحية الكلبي لما رجع من عند هرقل فأعطاه النبي صلى الله عليه وسلم قبطية؛ فقال: «اجعل صديعا لك قميصا وأعط صاحبتك صديعا تختمر به» . والصديع النصف. ثم قال له: «مرها تجعل تحتها شيئا لئلا يصف» . وذكر أبو هريرة رقة الثياب للنساء فقال: الكاسيات العاريات الناعمات الشقيات. ودخل نسوة من بني تميم على عائشة رضي الله عنها عليهن ثياب رقاق، فقالت عائشة: إن كنتن مؤمنات فليس هذا بلباس المؤمنات، وإن كنتن غير مؤمنات فتمتعينه. وأدخلت امرأة عروس على عائشة رضي الله عنها وعليها خمار قبطي معصفر، فلما رأتها قالت: لم تؤمن بسورة «النور» امرأة تلبس هذا. وثبت عن النبي صلى الله عليه وسلم أنه قال: «نساء كاسيات عاريات مائلات مميلات رؤوسهن مثل أسنمة البخت لا يدخلن الجنة ولا يجدن ريحها» . وقال عمر رضي الله عنه: ما يمنع المرأة المسلمة إذ كانت لها حاجة أن تخرج في أطمارها أو أطمار جارتها مستخفية، لا يعلم بها أحد حتى ترجع إلى بيتها.قوله تعالى: «ذلك أدنى أن يعرفن» أي الحراس، حتى لا يختلط بالإماء؛ فإذا عرفن لم يقابلن بأدنى من المعارضة مراقبة لرتبة الحرية، فتنقطع الأطماع عنهن. وليس المعنى أن تعرف المرأة حتى تعلم من هي. وكان عمر رضي الله عنه إذا رأى أمة قد تقنعت ضربها بالدرة، محافظة على زي الحرائر. وقد قيل: إنه يجب الستر والتقنع الآن في حق الجميع من الحرائر والإماء. وهذا كما أن أصحاب رسول الله صلى الله عليه وسلم منعوا النساء المساجد بعد وفاة رسول الله صلى الله عليه وسلم مع قوله: «لا تمنعوا إماء الله مساجد الله» حتى قالت - عائشة رضي الله عنها: لو عاش رسول الله صلى الله عليه وسلم إلى وقتنا هذا لمنعهن من الخروج إلى المساجد كما منعت نساء بني إسرائيل. «وكان الله غفورا رحيما» تأنيس للنساء في ترك الجلابيب قبل هذا الأمر المشروع.


لَئِن لَّمْ يَنتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلاً

لئن لم ينته المنافقون والذين في قلوبهم مرض والمرجفون في المدينة لنغرينك بهم ثم لا يجاورونك فيها إلا قليلا. انظر تفسير الآية 62


مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلاً

ملعونين أينما ثقفوا أخذوا وقتلوا تقتيلا. انظر تفسير الآية 62


سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً

قوله تعالى: «لئن لم ينته المنافقون» الآية. أهل التفسير على أن الأوصاف الثلاثة لشيء واحد؛ كما روى سفيان بن سعيد عن منصور عن أبي رزين قال: «المنافقون والذين في قلوبهم مرض والمرجفون في المدينة» قال: هم شيء واحد، يعني أنهم قد جمعوا هذه الأشياء. والواو مقحمة، كما قال:إلى الملك القرم وابن الهمام وليث الكتيبة في المزدحمأراد إلى الملك القرم ابن الهمام ليث الكتيبة، وقد مضى في «البقرة» . وقيل: كان منهم قوم يرجفون، وقوم يتبعون النساء للريبة وقوم يشككون المسلمين. قال عكرمة وشهر بن حوشب: «الذين في قلوبهم مرض» يعني الذين هي قلوبهم الزنى. وقال طاوس: نزلت هذه الآية في أمر النساء. وقال سلمة بن كهيل: نزلت في أصحاب الفواحش، والمعنى متقارب. وقيل: المنافقون والذين في قلوبهم مرض شيء واحد، عبر عنهم بلفظين؛ دليله آية المنافقين في أول سورة «البقرة» . والمرجفون في المدينة قوم كانوا يخبرون المؤمنين بما يسوءهم من عدوهم، فيقولون إذا خرجت سرايا رسول الله صلى الله عليه وسلم الله عليه وسلم: إنهم قد قتلوا أو هزموا، وإن العدو قد أتاكم، قال قتادة وغيره. وقيل كانوا يقولون: أصحاب الصفة قوم عزاب، فهم الذين يتعرضون للنساء. وقيل: هم قوم من المسلمين ينطقون بالأخبار الكاذبة حبا للفتنة. وقد كان في أصحاب الإفك قوم مسلمون ولكنهم خاضوا حبا للفتنة. وقال ابن عباس: الإرجاف التماس الفتنة، والإرجاف: إشاعة الكذب والباطل للاغتمام به. وقيل: تحريك القلوب، يقال: رجفت الأرض - أي تحركت وتزلزلت - ترجف رجفا. والرجفان: الاضطراب الشديد. والرجاف: البحر، سمي به لاضطرابه. قال الشاعر:المطعمون اللحم كل عشية حتى تغيب الشمس في الرجافوالإرجاف: واحد أراجيف الأخبار. وقد أرجفوا في الشيء، أي خاضوا فيه. قال الشاعر:فإنا وإن عيرتمونا بقتله وأرجف بالإسلام باغ وحاسدوقال آخر: أبس الأراجيف يا ابن اللؤم توعدني وفي الأراجيف خلت اللؤم والخور فالإرجاف حرام، لأن فيه إذاية. فدلت الآية على تحريم الإيذاء بالإرجاف.قوله تعالى: «لنغرينك بهم» أي لنسلطنك عليهم فتستأصلهم بالقتل. وقال ابن عباس: لم ينتهوا عن إيذاء النساء وأن الله عز وجل قد أغراه بهم. ثم إنه قال عز وجل: «ولا تصل على أحد منهم مات أبدا ولا تقم على قبره» «التوبة: 84» وإنه أمره بلعنهم، وهذا هو الإغراء؛ وقال محمد بن يزيد: قد أغراه بهم في الآية التي تلي هذه مع اتصال الكلام بها، وهو قوله عز وجل: «أينما ثقفوا أخذوا وقتلوا تقتيلا» . فهذا فيه معنى الأمر بقتلهم وأخذهم؛ أي هذا حكمهم إذا كانوا مقيمين على النفاق والإرجاف وفي الحديث عن النبي صلى الله عليه وسلم: «خمس يقتلن في الحل والحرم» . فهذا فيه معنى الأمر كالآية سواء. النحاس: وهذا من أحسن ما قيل في الآية. وقيل: إنهم قد انتهوا عن الإرجاف فلم يغر بهم. ولام «لنغرينك» لام القسم، واليمين واقعة عليها، وأدخلت اللام في «إن» توطئة لها. «ثم لا يجاورونك فيها إلا قليلا» أي في المدينة. «إلا قليلا» نصب على الحال من الضمير في «يجاورونك» ؛ فكان الأمر كما قال تبارك وتعالى؛ لأنهم لم يكونوا إلا أقلاء. فهذا أحد جوابي الفراء، وهو الأولى عنده، أي لا يجاورونك إلا في حال قلتهم. والجواب الآخر: أن يكون المعنى إلا وقتا قليلا، أي لا يبقون معك إلا مدة يسيرة، أي لا يجاورونك فيها إلا جوارا قليلا حتى يهلكوا، فيكون نعتا لمصدر أو ظرف محذوف. ودل على أن من كان معك ساكنا بالمدينة فهو جار. وقد مضى في «النساء» .قوله تعالى: «ملعونين» هذا تمام الكلام عند محمد بن يزيد، وهو منصوب على الحال. وقال ابن الأنباري: «قليلا ملعونين» وقف حسن. النحاس: ويجوز أن يكون التمام «إلا قليلا» وتنصب «ملعونين» على الشتم. كما قرأ عيسى بن عمر: «وامرأته حمالة الحطب» . وقد حكي عن بعض النحويين أنه قال: يكون المعنى أينما ثقفوا أخذوا ملعونين. وهذا خطأ لا يعمل ما كان مع المجازاة فيما قبله وقيل: معنى الآية إن أصروا على النفاق لم يكن لهم مقام بالمدنية إلا وهم مطرودون ملعونون. وقد فعل بهم هذا، فإنه لما نزلت سورة «التوبة» جمعوا، فقال النبي صلى الله عليه وسلم: «يا فلان قم فاخرج فإنك منافق ويا فلان قم» فقام إخوانهم من المسلمين وتولوا إخراجهم من المسجد. «سنة الله» نصب على المصدر؛ أي سن الله جل وعز فيمن أرجف بالأنبياء وأظهر نفاقه أن يؤخذ ويقتل. «ولن تجد لسنة الله تبديلا» أي تحويلا وتغييرا، حكاه النقاش. وقال السدي: يعني أن من قتل بحق فلا دية على قاتله. المهدوي: وفي الآية دليل على جواز ترك إنفاذ الوعيد، والدليل على ذلك بقاء المنافقين معه حتى مات. والمعروف من أهل الفضل إتمام وعدهم وتأخير وعيدهم، وقد مضى هذا في «آل عمران» وغيرها.


يَسْأَلُكَ النَّاسُ عَنِ السَّاعَةِ قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ تَكُونُ قَرِيباً

يسألك الناس عن الساعة قل إنما علمها عند الله وما يدريك لعل الساعة تكون قريباقوله تعالى: «يسألك الناس عن الساعة» هؤلاء المؤذون لرسول الله صلى الله عليه وسلم لما توعدوا بالعذاب سألوا عن الساعة، استبعادا وتكذيبا، موهمين أنها لا تكون. «قل إنما علمها عند الله» أي أجبهم عن سؤالهم وقل علمها عند الله، وليس إخفاء الله وقتها عني ما يبطل نبوتي، وليس من شرط النبي أن يعلم الغيب بغير تعليم من الله جل وعز. «وما يدريك» أي ما يعلمك. «لعل الساعة تكون قريبا» أي في زمان قريب. وقال صلى الله عليه وسلم: «بعثت أنا والساعة كهاتين» وأشار إلى السبابة والوسطى، خرجه أهل الصحيح. وقيل: أي ليست الساعة تكون قريبا، فحذف هاء التأنيث ذهابا بالساعة إلى اليوم؛ كقوله: «إن رحمة الله قريب من المحسنين» «الأعراف: 56» ولم يقل قريبة ذهابا بالرحمة إلى العفو، إذ ليس تأنيثها أصليا. وقد مضى هذا مستوفى. وقيل: إنما أخفى وقت الساعة ليكون العبد مستعدا لها في كل وقت.


إِنَّ اللَّهَ لَعَنَ الْكَافِرِينَ وَأَعَدَّ لَهُمْ سَعِيراً

إن الله لعن الكافرين وأعد لهم سعيرا. انظر تفسير الآية 65


خَالِدِينَ فِيهَا أَبَداً لَّا يَجِدُونَ وَلِيّاً وَلَا نَصِيراً

قوله تعالى: «إن الله لعن الكافرين» أي طردهم وأبعدهم. واللعن: الطرد والإبعاد عن الرحمة. وقد مضى في «البقرة» بيانه. «وأعد لهم سعيرا» أنث السعير لأنها بمعنى النار. «لا يجدون وليا ولا نصيرا» خالدين في السعير لا يجدون من ينجيهم من عذاب الله والخلود فيه.


يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا

يوم تقلب وجوههم في النار يقولون يا ليتنا أطعنا الله وأطعنا الرسولا. انظر تفسير الآية 67


وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا

قوله تعالى: «يوم تقلب وجوههم في النار» قراءة العامة بضم التاء وفتح اللام، على الفعل المجهول. وقرأ عيسى الهمداني وابن إسحاق: «نقلب» بنون وكسر - اللام. «وجوههم» نصبا. وقرأ عيسى أيضا: «تقلب» بضم التاء وكسر اللام على معنى تقلب السعير وجوههم. وهذا التقليب تغيير ألوانهم بلفح النار، فتسود مرة وتخضر أخرى. وإذا بدلت جلودهم بجلود أخر فحينئذ يتمنون أنهم ما كفروا «يقولون ياليتنا» ويجوز أن يكون المعنى: يقولون يوم تقلب وجوههم في النار يا ليتنا. «أطعنا الله وأطعنا الرسولا» أي لم نكفر فننجو من هذا العذاب كما نجا المؤمنون. وهذه الألف تقع في الفواصل فيوقف عليها ولا يوصل بها. وكذا «السبيلا» وقد مضى في أول السورة. وقرأ الحسن: «ساداتنا» بكسر التاء، جمع سادة. وكان في هذا زجر عن التقليد. والسادة جمع السيد، وهو فعلة، مثل كتبة وفجرة. وساداتنا جمع الجمع. والسادة والكبراء بمعنى. وقال قتادة: هم المطعمون في غزوة بدر. والأظهر العموم في القادة والرؤساء في الشرك والضلالة، أي أطعناهم في معصيتك وما دعونا إليه «فأضلونا السبيل» أي عن السبيل وهو التوحيد، فلما حذف الجار وصل الفعل فنصب. والإضلال لا يتعدى إلى مفعولين من غير توسط حرف الجر، قوله: كقوله «لقد أضلني عن الذكر» «الفرقان:92» .


رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْناً كَبِيراً

ربنا آتهم ضعفين من العذاب والعنهم لعنا كبيراقوله تعالى: «ربنا آتهم ضعفين من العذاب» قال قتادة: عذاب الدنيا وعذاب الآخرة. وقيل: عذاب الكفر وعذاب الإضلال؛ أي عذبهم مثلي ما تعذبنا فإنهم ضلوا وأضلوا. «والعنهم لعنا كبيرا» قرأ ابن مسعود وأصحابه ويحيى وعاصم بالباء. الباقون بالثاء، واختاره أبو حاتم وأبو عبيد والنحاس، لقوله تعالى: «أولئك يلعنهم الله ويلعنهم اللاعنون» «البقرة: 159» وهذا المعنى كثير. وقال محمد بن أبي السري: رأيت في المنام كأني في مسجد عسقلان وكأن رجلا يناظرني فيمن يبغض أصحاب محمد فقال: وألعنهم لعنا كثيرا، ثم كررها حتى غاب عني، لا يقولها إلا بالثاء. وقراءة الباء ترجع في المعنى إلى الثاء؛ لأن ما كبر كان كثيرا عظيم المقدار.


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِندَ اللَّهِ وَجِيهاً

يا أيها الذين آمنوا لا تكونوا كالذين آذوا موسى فبرأه الله مما قالوا وكان عند الله وجيهالما ذكر الله تعالى المنافقين والكفار الذين آذوا رسول الله صلى الله عليه وسلم والمؤمنين، حذر المؤمنين من التعرض للإيذاء، ونهاهم عن التشبه ببني إسرائيل في أذيتهم نبيهم موسى. واختلف الناس فيما أوذي به محمد صلى الله عليه وسلم وموسى، فحكى النقاش أن أذيتهم محمدا عليه السلام قولهم: زيد بن محمد. وقال أبو وائل: أذيته أنه صلى الله عليه وسلم قسم قسما فقال رجل من الأنصار: إن هذه القسمة ما أريد بها وجه الله، فذكر ذلك للنبي صلى الله عليه وسلم فغضب وقال: «رحم الله لقد أوذي لقد أوذي بأكثر من هذا فصبر. وأما أذية موسى صلى الله عليه وسلم فقال ابن عباس وجماعة: هي ما تضمنه حديث أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم، وذلك أنه قال: (كان بنو إسرائيل يغتسلون عراة وكان موسى عليه السلام يتستر كثيرا ويخفي بدنه فقال قوم هو آدر وأبرص أو به آفة، فانطلق ذات يوم يغتسل في عين بأرض الشام وجعل ثيابه على صخرة ففر الحجر بثيابه واتبعه موسى عريانا يقول ثوبي حجر ثوبي حجر حتى انتهى إلى ملأ من بني إسرائيل فنظروا إليه وهو من أحسنهم خلقا وأعدلهم صورة وليس به الذي قالوا فهو قوله تبارك "فبرأه الله مما قالوا" أخرجه البخاري ومسلم بمعناه. ولفظ مسلم: قال قال رسول الله صلى الله عليه وسلم: (كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا أنه آدر قال فذهب يوما يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى عليه السلام بإثره يقول ثوبي حجر ثوبي حجر حتى نظرت بنو إسرائيل إلى سوأة موسى وقالوا والله ما بموسى من بأس فقام الحجر حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا» قال أبو هريرة: والله إنه بالحجر ندب ستة أو سبعة ضرب موسى بالحجر. فهذا قول. وروي عن ابن عباس عن علي، بن أبي طالب رضي الله تعالى عنه أنه قال: آذوا موسى بأن قالوا: قتل هارون؛ وذلك أن موسى وهرون خرجا من فحص التيه إلى جبل فمات هارون فيه، فجاء موسى فقالت بنو إسرائيل لموسى: أنت قتلته وكان ألين لنا منك وأشد حبا. فأذوه بذلك فأمر الله تعالى الملائكة فحملته حتى طافوا به في بني إسرائيل، ورأوا آية عظيمة دلتهم على صدق موسى، ولم يكن فيه أثر القتل. وقد قيل: إن الملائكة تكليما بموته ولم يعرف موضع قبره إلا الرخم، وإنه تعالى جعله أصم أبكم. ومات هارون قبل موسى في التيه، ومات موسى قبل انقضاء مدة التيه بشهرين. وحكى القشيري عن علي بن أبي طالب رضي الله تعالى عنه: أن الله تعالى أحيا هارون فأخبرهم أنه لم يقتله، ثم مات. وقد قيل: إن أذية موسى عليه السلام رميهم إياه بالسحر والجنون. والصحيح الأول. ويحتمل أن فعلوا كل ذلك فبرأه الله من جميع ذلك.مسألة: في وضع موسى عليه السلام ثوبه على الحجر ودخول في الماء عريانا دليل على جواز ذلك، وهو مذهب الجمهور. ومنعه ابن أبي ليلى واحتج بحديث لم يصح؛ وهو قوله صلى الله عليه وسلم: «لا تدخلوا الماء إلا بمئزر فإن للماء عامرا» . قال القاضي عياض: وهو ضعيف عند أهل العلم.قلت: أما إنه يستحب التستر لما رواه إسرائيل عن عبدالأعلى أن الحسن بن علي دخل غديرا وعليه برد له متوشحا به، فلما خرج قيل له، قال: إنما تسترت ممن يراني ولا أراه؛ يعني من ربي والملائكة. فإن قيل: كيف نادى موسى عليه السلام الحجر نداء من يعقل؟ قيل: لأنه صدر عن الحجر فعل من يعقل. و «حجر» منادى مفرد محذوف حرف النداء، كما قال تعالى: «يوسف أعرض عن هذا» «يوسف: 29» . و «ثوبي» منصوب بفعل مضمر؛ التقدير: أعطني ثوبي، أو اترك ثوبي، فحذف الفعل لدلالة الحال عليه.قوله تعالى: «وكان عند الله وجيها» أي عظيما. والوجيه عند العرب: العظيم القدر الرفيع المنزلة. ويروى أنه كان إذا سأل الله شيئا أعطاه إياه. وقرأ ابن مسعود: «وكان عبدا لله» . وقيل: معنى «وجيها» أي كلمه تكليما. قال أبو بكر الأنباري في «كتاب الرد» : زعم من طعن في، القرآن أن المسلمين صحفوا «وكان عند الله وجيها» وأن الصواب عنده «وكان عبدا لله وجيها» وذلك يدل على ضعف مقصده ونقصان فهمه وقلة علمه، وذلك أن الآية لو حملت على قول وقرئت: «وكان عبدا» نقص الثناء على موسى عليه السلام؛ وذلك أن «وجيها» يكون عند. أهل الدنيا وعند أهل، زمانه وعند أهل الآخرة، فلا يوقف على مكان المدح، لأنه إن كان وجيها عند بني الدنيا كان ذلك إنعاما من الله عليه لا يبين عليه معه ثناء من الله. فلما أوضح الله تعالى موضع المدح بقوله: «وكان عند الله وجيها» استحق الشرف وأعظم الرفعة بأن الوجاهة عند الله، فمن غير اللفظ صرف عن نبي الله أفخر الثناء وأعظم المدح.


يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلاً سَدِيداً

يا أيها الذين آمنوا اتقوا الله وقولوا قولا سديدا. انظر تفسير الآية 71


يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَن يُطِعْ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزاً عَظِيماً

قوله تعالى: «يا أيها الذين آمنوا اتقوا الله وقولوا قولا سديدا» أي قصدا وحقا. وقال ابن عباس: أي صوابا. وقال قتادة ومقاتل: يعني قولوا قولا سديدا في شأن زينب وزيد، ولا تنسبوا النبي إلى ما لا يحل. وقال عكرمة وابن عباس أيضا: القول السداد لا إله إلا الله. وقيل: هو الذي يوافق ظاهره باطنه. وقيل: هو ما أريد به وجه الله دون غيره. وقيل: هو الإصلاح بين المتشاجرين. وهو مأخوذ من تسديد السهم ليصاب به الغرض. والقول السداد يعم الخيرات، فهو عام في جميع ما ذكر وغير ذلك.وظاهر الآية يعطي أنه إنما أشار إلى ما يكون خلافا للأذى الذي قيل في جهة الرسول وجهة المؤمنين. ثم وعد جل وعز بأنه يجازي على القول السداد بإصلاح الأعمال وغفران الذنوب؛ وحسبك بذلك درجة ورفعة منزلة. «ومن يطع الله ورسوله» أي فيما أمر به ونهى عنه «فقد فاز فوزا عظيما» .


إِنَّا عَرَضْنَا الْأَمَانَةَ عَلَى السَّمَاوَاتِ وَالْأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَن يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُوماً جَهُولاً

إنا عرضنا الأمانة على السماوات والأرض والجبال فأبين أن يحملنها وأشفقن منها وحملها الإنسان إنه كان ظلوما جهولا. انظر تفسير الآية 73


لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً

لما بين تعالى في هذه السورة من الأحكام ما بين، أمر بالتزام أوامره. والأمانة تعم جميع وظائف الدين على الصحيح من الأقوال، وهو قول الجمهور. روى الترمذي الحكيم أبو عبدالله: حدثنا إسماعيل بن نصر عن صالح بن عبدالله عن محمد بن يزيد بن جوهر عن الضحاك عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: «قال الله تعالى لآدم يا آدم إني عرضت الأمانة على السموات والأرض فلم تطقها فهل أنت حاملها بما فيها فقال وما فيها يا رب قال إن حملتها أجرت وإن ضيعتها عذبت فاحتملها بما فيها فلم يلبث في الجنة إلا قدر ما بين صلاة الأولى إلى العصر حتى أخرجه الشيطان منها» . فالأمانة هي الفرائض التي ائتمن الله عليها العباد. وقد اختلف في تفاصيل بعضها على أقوال؛ فقال ابن مسعود: هي في أمانات الأموال كالودائع وغيرها. وروي عنه أنها في كل الفرائض، وأشدها أمانة المال. وقال أبي بن كعب: من الأمانة أن ائتمنت المرأة على فرجها. وقال أبو الدرداء: غسل الجنابة أمانة، وإن الله تعالى لم يأمن ابن آدم على شيء من دينه غيرها. وفي حديث مرفوع «الأمانة الصلاة» إن شئت قلت قد صليت وإن شئت قلت لم أصل. وكذلك الصيام وغسل الجنابة. وقال عبدالله بن عمرو بن العاص: أول ما خلق الله تعالى من الإنسان فرجه وقال هذه أمانة استودعتكها، فلا تلبسها إلا بحق. فإن حفظتها حفظتك فالفرج أمانة، والأذن أمانة، والعين أمانة، واللسان أمانة، والبطن أمانة، واليد أمانة، والرجل أمانة، ولا إيمان لمن لا أمانة له. وقال السدي: هي ائتمان آدم ابنه قابيل على ولده وأهله، وخيانته إياه في قتل أخيه. وذلك أن الله تعالى قال له: «يا آدم، هل تعلم أن لي بيتا في الأرض» قال: «اللهم لا قال: (فإن لي بيتا بمكة فأته» فقال للسماء: احفظي ولدي بالأمانة؟ فأبت، وقال للأرض: احفظي ولدي بالأمانة فأبت، وقال للجبال كذلك فأبت. فقال لقابيل: احفظ ولدي بالأمانة، فقال نعم، تذهب وترجع فتجد ولدك كما يسرك. فرجع فوجده قد قتل أخاه، فذلك قوله تبارك وتعالى: «إنا عرضنا الأمانة على السموات والأرض والجبال فأبين أن يحملنها» . الآية. وروى معمر عن الحسن أن الأمانة عرضت على السموات والأرض والجبال، قالت: وما فيها؟ قيل لها: إن أحسنت جوزيت وإن أسأت عوقبت. فقالت لا. قال مجاهد: فلما خلق الله تعالى آدم عرضها عليه، قال: وما هي؟ قال: إن حسنت أجرتك وإن أسأت عذبتك. قال: فقد تحملتها يا رب. قال مجاهد: فما كان بين أن تحملها إلى أن أخرج من الجنة إلا قدر ما بين الظهر والعصر. وروى علي بن طلحة عن ابن عباس في قوله تعالى: «إنا عرضنا الأمانة على السموات والأرض والجبال» قال: الأمانة الفرائض، عرضها الله عز وجل على السموات والأرض والجبال، إن أدوها أثابهم، وإن ضيعوها عذبهم. فكرهوا ذلك وأشفقوا من غير معصية، ولكن تعظيما لدين الله عز وجل ألا يقوموا به. ثم عرضها على آدم فقبلها بما فيها. قال النحاس: وهذا القول هو الذي عليه أهل التفسير. وقيل: لما حضرت آدم صلى الله عليه وسلم أمر أن يعرض الأمانة على الخلق، فعرضها فلم يقبلها إلا بنوه. وقيل: هذه ألأمانة هي ما أودعه الله تعالى في السموات والأرض والجبال والخلق، من الدلائل على ربوبيته أن يظهروها فأظهروها، إلا الإنسان فإنه كتمها وجحدها؛ قال بعض المتكلمين. ومعنى «عرضنا» أظهرنا، كما تقول: عرضت الجارية على البيع. والمعنى إنا عرضنا الأمانة وتضييعها على أهل السموات وأهل الأرض من الملائكة والإنس والجن «فأبين أن يحملنها» أي أن يحملن وزرها، كما قال جل وعز: «وليحملن أثقالهم وأثقالا مع أثقالهم» «العنكبوت: 13» .قوله تعالى: «وحملها الإنسان» قال الحسن: المراد الكافر والمنافق. «إنه كان ظلوما» لنفسه «جهولا» بربه. فيكون على هذا الجواب مجازا، مثل: «واسأل القرية» «يوسف: 82» . وفيه جواب آخر على أن يكون حقيقة أنه عرض على السموات والأرض والجبال الأمانة وتضييعها وهي الثواب والعقاب، أي أظهر. لهن ذلك فلم يحملن وزرها، وأشفقت وقالت: لا أبتغي ثوابا ولا عقابا، وكل يقول: هذا أمر لا نطيقه، ونحن لك سامعون ومطيعون فيما أمرن به وسخرن له، قال الحسن وغيره. قال العلماء: معلوم أن الجماد لا يفهم ولا يجيب، فلا بد من تقدير الحياة على القول الأخير. وهذا العرض عرض تخيير لا إلزام. والعرض على الإنسان إلزام. وقال القفال وغيره: العرض في هذه الآية ضرب مثل، أي أن السموات والأرض على كبر أجرامها، لو كانت بحيث يجوز تكليفها لثقل عليها تقلد. الشرائع، لما فيها من الثواب والعقاب، أي أن التكليف أمر حقه أن تعجز عنه السموات والأرض والجبال، وقد كلفه الإنسان وهو ظلوم جهول لو عقل. وهذا كقول: «لو أنزلنا هذا القرآن على جبل» «الحشر: 21» - ثم قال: - «وتلك الأمثال نضربها للناس» «الحشر: 21» . قال القفال: فإذا تقرر في أنه تعالى يضرب الأمثال، وورد علينا من الخبر ما لا يخرج إلا على ضرب المثل، وجب حمله عليه. وقال قوم: إن الآية من المجاز، أي إنا إذا قايسنا ثقل الأمانة بقوة السموات والأرض والجبال، رأينا أنها لا تطيقها، وأنها لو تكلمت لأبت وأشفقت، فعبر عن هذا المعنى بقوله: «إنا عرضنا الأمانة» الآية.وهذا كما تقول: عرضت الحمل على البعير فأباه، وأنت تريد قايست، قوته بثقل الحمل، فرأيت أنها تقصر عنه. وقيل: «عرضنا» بمعنى عارضنا الإمامة بالسموات والأرض والجبال فضعفت هذه الأشياء عن الأمانة، ورجحت الأمانة بثقلها عليها. وقيل: إن عرض الأمانة على السموات والأرض والجبال، إنما كان من آدم عليه السلام. وذلك أن الله تعالى لما استخلفه على ذريته، وسلطه على جميع ما في الأرض من الأنعام والطير والوحش، وعهد إليه عهدا أمره فيه ونهاه وحرم وأحل، فقبله ولم يزل عاملا به. فلما أن حضرته الوفاة سأل الله أن يعلمه من يستخلف بعده، ويقلده من الأمانة ما تقلده، فأمره أن يعرض ذلك على السموات بالشرط الذي أخذ عليه من الثواب إن أطاع ومن العقاب إن عصى، فأبين أن يقبلنه شفقا من عذاب الله. ثم أمره أن يعرض ذلك على الأرض والجبال كلها فأبياه. ثم أمره أن يعرض ذلك على ولده فعرضه عليه فقبله بالشرط، ولم يهب منه ما تهيبت السموات والأرض والجبال. «إنه كان ظلوما» لنفسه «جهولا» بعاقبة ما تقلد لربه. قال الترمذي الحكيم أبو عبدالله محمد بن علي: عجبت من هذا القائل من أين أتى بهذه القصة! فإن نظرنا إلى الآثار وجدناها بخلاف، ما قال، وإن نظرنا إلى ظاهره وجدناه بخلاف ما قال، وإن نظرنا إلى، باطنه وجدناه بعيدا مما قال! وذلك أنه ردد ذكر الأمانة ولم يذكر ما الأمانة، إلا أنه يومئ في مقالته. إلى أنه سلطه على جميع ما في، الأرض، وعهد الله إليه عهدا فيه أمره ونهيه وحله وحرامه، وزعم أنه أمره أن يعرض ذلك على، السموات والأرض والجبال؛ فما تصنع السموات والأرض والجبال بالحلال والحرام؟ وما التسليط على الأنعام والطير والوحش! وكيف إذا عرضه على ولده فقبله في أعناق ذريته من بعده. وفي مبتدأ الخبر في التنزيل أنه عرض الأمانة على السموات والأرض والجبال - حتى ظهر الإباء منهم، ثم ذكر أن الإنسان حصلها، أي من قبل نفسه لا أنه حمل ذلك، فسماه «ظلوما» أي لنفسه، «جهولا» بما فيها. وأما الآثار التي هي بخلاف ما ذكر، فحدثني أبي رحمه الله قال حدثنا الفيض بن الفضل الكوفي حدثنا السري بن إسماعيل عن عامر الشعبي عن مسروق عن عبدالله بن مسعود قال: لما خلق الله الأمانة مثلها صخرة، ثم وضعها حيث شاء ثم دعا لها السموات والأرض والجبال ليحملنها، وقال لهن: إن هذه «الأمانة» ، ولها ثواب وعليها عقاب؛ قالوا: يا رب، لا طاقة لنا بها؛ وأقبل الإنسان من قبل أن يدعي فقال للسموات والأرض والجبال: ما وقوفكم؟ قالوا: دعانا ربنا أن نحملهذه فأشفقنا منها ولم نطقها؛ قال: فحركها بيده وقال: والله لو شئت أن أحملها لحملتها؛ فحملها حتى بلغ بها إلى ركبتيه، ثم وضعها وقال: والله لو شئت أن أزداد لازددت؛ قالوا: دونك! فحملها حتى بلغ بها حقويه، ثم وضعها وقال: والله لو شئت أن أزداد لازددت؛ قالوا: دونك، فحملها حتى وضعها على عاتقه، فلما أهوى ليضعها، قالوا: مكانك! إن هذه «الأمانة» ولها ثواب وعليها عقاب وأمرنا ربنا أن نحملها فأشفقنا منها، وحملتها أنت من غير أن تدعي لها، فهي في عنقك وفي أعناق ذريتك إلى يوم القيامة، إنك كنت ظلوما جهولا. وذكر أخبارا عن الصحابة والتابعين تقدم أكثرها. «وحملها الإنسان» أي التزم القيام بحقها، وهو في ذلك ظلوم لنفسه. وقال قتادة: للأمانة، جهول بقدر ما دخل فيه. وهذا تأويل ابن عباس وابن جبير. وقال الحسن: جهول بربه. قال: ومعنى «حملها» خان فيها. وقال الزجاج والآية في الكافر والمنافق والعصاة على قدرهم على هذا التأويل. وقال ابن عباس وأصحابه والضحاك وغيره: «الإنسان» آدم، تحمل الأمانة فما تم له يوم حتى عصى المعصية التي أخرجته من الجنة. وعن ابن عباس أن الله تعالى قال له: أتحمل هذه الأمانة بما فيها. قال وما فيها؟ قال: إن أحسنت جزيت وإن أسأت عوقبت. قال: أنا أحملها بما فيها بين أذني وعاتقي. فقال الله تعالى له: إني سأعينك، قد جعلت لبصرك حجابا فأغلقه عما لا يحل لك، ولفرجك لباسا فلا تكشفه إلا على ما أحللت لك. وقال قوم: «الإنسان» النوع كله. وهذا حسن مع عموم الأمانة كما ذكرناه أولا. وقال السدي: الإنسان قابيل. فالله أعلم.قوله تعالى: «ليعذب الله المنافقين والمنافقات والمشركين والمشركات» اللام في «ليعذب» متعلقة بـ «حمل» أي حملها ليعذب العاصي ويثبت المطيع؛ فهي لام التعليل؛ لأن العذاب نتيجة حمل الأمانة. وقيل بـ «عرضنا» ؛ أي عرضنا الأمانة على الجميع ثم قلدناها الإنسان ليظهر شرك المشرك ونفاق المنافقين ليعذبهم: الله، وإيمان المؤمن ليثيبه الله. «ويتوب الله على المؤمنين والمؤمنات» قراءة الحسن بالرفع، يقطعه من الأول؛ أي يتوب الله عليهم بكل حال. «وكان الله غفورا رحيما» خبر بعد خبر « لكان» . ويجوز أن يكون نعتا لغفور، ويجوز أن يكون حالا من المضمر. والله أعلم بالصواب.


الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَهُ الْحَمْدُ فِي الْآخِرَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ

الحمد لله الذي له ما في السماوات وما في الأرض وله الحمد في الآخرة وهو الحكيم الخبيرقوله تعالى: «الحمد لله الذي له ما في السماوات وما في الأرض» «الذي» في موضع خفض على النعت أو البدل. ويجوز أن يكون في موضع رفع على إضمار مبتدأ، وأن يكون في موضع نصب بمعنى أعني. وحكى سيبويه «الحمد للهأهل الحمد» بالرفع والنصب والخفض. والحمد الكامل والثناء الشامل كله لله؛ إذ النعم كلها منه. وقد مضى الكلام فيه في أول الفاتحة. «وله الحمد في الآخرة » قيل: هو قوله تعالى: «وقالوا الحمد لله الذي صدقنا وعده» «الزمر: 47» . وقيل: هو قوله «وآخر دعواهم أن الحمد لله رب العالمين» «يونس: 10» فهو المحمود فيالآخرة كما أنه المحمود في الدنيا، وهو المالك للآخرة كما أنه المالك للأولى. « وهو الحكيم » في فعله «الخبير» بأمرخلقه.


يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ الرَّحِيمُ الْغَفُورُ

يعلم ما يلج في الأرض وما يخرج منها وما ينزل من السماء وما يعرج فيها وهو الرحيم الغفورقوله تعالى: «يعلم ما يلج في الأرض» أي ما يدخل فيها من قطر وغيره، كما قال: «فسلكه ينابيع في الأرض» «الزمر: 21» من الكنوز والدفائن والأموات وما هي له كفات. «وما يخرج منها» من نبات وغيره «وما ينزل من السماء» من الأمطار والثلوج والبرد والصواعق والأرزاق والمقادير والبركات. وقرأ علي بن أبي طالب «وما ننزل» بالنون والتشديد. «وما يعرج فيها» من الملائكة وأعمال العباد؛ قاله الحسن وغيره «وهو الرحيم الغفور» .


وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ عَالِمِ الْغَيْبِ لَا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَلَا أَصْغَرُ مِن ذَلِكَ وَلَا أَكْبَرُ إِلَّا فِي كِتَابٍ مُّبِينٍ

وقال الذين كفروا لا تأتينا الساعة قل بلى وربي لتأتينكم عالم الغيب لا يعزب عنه مثقال ذرة في السماوات ولا في الأرض ولا أصغر من ذلك ولا أكبر إلا في كتاب مبين. انظر تفسير الآية 4


لِيَجْزِيَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

قوله تعالى: «وقال الذين كفروا لا تأتينا الساعة» قيل: المراد أهل مكة. قال مقاتل: قال أبو سفيان لكفار مكة: واللات والعزى لا تأتينا الساعة أبدا ولا نبعث. «قل بلى وربي لتأتينكم» «قل» يا محمد «بلى وربي لتأتينكم» وروى هارون عن طلق المعلم قال: سمعت أشياخنا يقرؤون «قل بلى وربي ليأتينكم» بياء، حملوه على المعنى، كأنه قال: ليأتينكم البعث أو أمره. كما قال: «هل ينظرون إلا أن تأتيهم الملائكة أو يأتي أمر ربك» «الأنعام: 158» . فهؤلاء الكفار مقرون بالابتداء منكرون الإعادة، وهو نقض لما اعترفوا بالقدرة على البعث، وقالوا: وإن قدر لا يفعل. فهذا تحكم بعد أن أخبر على ألسنة الرسل أن يبعث لخلق، وإذا ورد الخبر بشيء وهو ممكن في الفعل مقدور، فتكذيب من وجب صدقه محال. «عالم الغيب» بالرفع قراءة نافع وابن كثير على الابتداء، وخبره وقرأ عاصم وأبو عمرو «عالم» بالخفض، أي الحمد لله عالم، فعلى هذه القراءة لا يحسن الوقف على قوله: «لتأتينكم» . وقرأ حمزة والكسائي: «علام الغيب» على المبالغة والنعت. «لا يعزب عنه» أي لا يغيب عنه، «ويعزب» أيضا. قال الفراء: والكسر أحب إلى. النحاس وهي قراءة يحيى بن وثاب، وهي لغة معروفة. يقال عزَب يعزِب ويعزُب إذا بعد وغاب. «مثقال ذرة في السماوات ولا في الأرض» أي قدر نملة صغيرة. «ولا أصغر من ذلك ولا أكبر» وفي قراءة الأعمش «ولا أصغرَ من ذلك ولا أكبرَ» بالفتح فيهما عطفا على «ذرة» . وقراءة العامة بالرفع عطفا على «مثقال» . «إلا في كتاب مبين» فهو العالم بما خلق ولا يخفى عليه شيء. «ليجزي» منصوب بلام كي، والتقدير: لتأتينكم ليجزي. «الذين آمنوا وعملوا الصالحات» بالثواب، والكافرين بالعقاب. «أولئك» يعني المؤمنين. «لهم مغفرة» لذنوبهم. «ورزق كريم» وهو الجنة.


وَالَّذِينَ سَعَوْا فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ لَهُمْ عَذَابٌ مِّن رِّجْزٍ أَلِيمٌ

والذين سعوا في آياتنا معاجزين أولئك لهم عذاب من رجز أليمقوله تعالى: «والذين سعوا في آياتنا» أي في إبطال أدلتنا والتكذيب بآياتنا. «معاجزين» مسابقين يحسبون أنهم يفتوننا، وأن الله لا يقدر على بعثهم في الآخرة، وظنوا أنا نهملهم؛ فهؤلاء «لهم عذاب من رجز أليم» يقال: عاجزه وأعجزه إذا غالبه وسبقه «أولئك لهم عذاب من رجز أليم» «أليم» قراءة نافع بالكسر نعتا للرجز، فإن الله هو العذاب، قال الله تعالى: «فأنزلنا على الذين ظلموا رجزا من السماء» «البقرة:59» . وقرأ ابن كثير وحفص عن عاصم «عذاب من رجز أليم» يرفع الميم هنا وفي «الجاثية» نعتا للعذاب. وقرأ ابن كثير وابن محيصن وحميد بن قيس ومجاهد وأبو عمرو «معجزين» مثبطين؛ أي ثبطوا الناس عن الإيمان بالمعجزات وآيات القرآن.


وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ وَيَهْدِي إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ

ويرى الذين أوتوا العلم الذي أنزل إليك من ربك هو الحق ويهدي إلى صراط العزيز الحميدلما ذكر الذين سعوا في إبطال النبوة بين أن الذين أوتوا العلم يرون أن القرآن حق. قال مقاتل: «الذين أوتوا العلم» هم مؤمنو أهل الكتاب. وقال ابن عباس: هم أصحاب محمد صلى الله عليه وسلم وقيل جميع المسلمين، وهو أصح لعمومه. والرؤية بمعنى العلم، وهو في موضع نصب عطفا على «ليجزى» أي ليجزي وليرى، قال الزجاج والفراء. وفيه نظر، لأن قوله: «ليجزي» متعلق بقول: «لتأتينكم الساعة» ، ولا يقال: لتأتينكم الساعة ليرى الذين أوتوا العلم أن القرآن حق، فإنهم يرون القرآن حقا وإن لم تأتهم الساعة. والصحيح أنه رفع على الاستئناف، ذكره القشيري.قلت: وإذا كان «ليجزي» متعلقا بمعنى أثبت ذلك في كتاب مبين، فيحسن عطف «ويرى» عليه، أي وأثبت أيضا ليرى الذين أوتوا العلم أن القرآن حق. ويجوز أن يكون مستأنفا. «الذي» في موضع نصب على أنه مفعول أول لـ «يرى» «وهو الحق» مفعول ثان، و «هو» فاصلة. والكوفيون يقولون «هو» عماد. ويجوز الرفع على أنه مبتدأ. و «الحق» خبره، والجملة في موضع نصب على المفعول الثاني، والنصب أكثر فيما كانت فيه الألف واللام عند جميع النحويين، وكذا ما كان نكرة لا يدخله الألف واللام فيشبه المعرفة. فإن كان الخبر اسما معروفا نحو قوله: كان أخوك هو زيد، فزعم الفراء أن الاختيار فيه الرفع. وكذا كان محمد هو عمرو. وعلته في اختياره الرفع أنه لم تكن فيه الألف واللام أشبه النكرة في قولك: كان زيد هو جالس، لأن هذا لا يجوز فيه إلا الرفع. «ويهدي إلى صراط العزيز الحميد» أي يهدي القرآن إلى طريق الإسلام الذي هو دين الله. ودل بقوله: «العزيز» على أنه لا يغالب. وبقوله: «الحميد» على أنه لا يليق به صفة العجز.


وَقَالَ الَّذِينَ كَفَرُوا هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ إِذَا مُزِّقْتُمْ كُلَّ مُمَزَّقٍ إِنَّكُمْ لَفِي خَلْقٍ جَدِيدٍ

وقال الذين كفروا هل ندلكم على رجل ينبئكم إذا مزقتم كل ممزق إنكم لفي خلق جديدقوله تعالى: «وقال الذين كفروا هل ندلكم على رجل» وإن شئت أدغمت اللام في النون لقربها منها «ينبئكم إذا مزقتم كل ممزق» هذا إخبار عمن قال: «لا تأتينا الساعة» «سبأ: 3» أي هل نرشدكم إلى رجل ينبكم، أي يقول لكم: إنكم تبعثون بعد. البلي في القبور. وهذا صادر عن فرط إنكارهم. الزمخشري: «فإن قلت: كان رسول الله صلى الله عليه وسلم مشهورا علما في قريش، وكان إنباؤه بالبعث شائعا عندهم، فما معنى قولهم: » هل ندلكم على رجل ينبئكم « فنكروه لهم عرضوا عليهم الدلالة عليه، كما يدل على. مجهول في أمر مجهول. قلت: كانوا يقصدون بذلك الطنز والهزؤ والسخرية، فأخرجوه مخرج التحكي ببعض الأحاجي التي يتحاجى بها للضحك والتلهي، متجاهلين به وبأمره. و» إذا « في موضع نصب والعامل فيها » مزقتم « قاله النحاس. ولا يجوز أن يكون العامل فيها » ينبئكم «، لأنه ليس يخبرهم ذلك الوقت. ولا يجوز أن يكون العامل فيها ما بعد » إن «، لأنه لا يعمل فيما قبله، وألا يتقدم عليها ما بعدها ومعمولها. وأجاز الزجاج أن يكون العامل فيها محذوفا؛ التقدير: إذا مزقتم كل ممزق بعثتم، أو ينبكم بأنكم تبعثون إذا مزقتم. المهدوي: ولا يعمل فيه » مزقتم «؛ لأنه مضاف إليه، والمضاف إليه لا يعمل في المضاف. وأجازه بعضهم على أن يجعل » إذا « للمجازاة، فيعمل فيها حينئذ ما بعدها لأنها غير مضافة إليه. وأكثر ما تقع » إذا « للمجازاة في الشعر. ومعنى » مزقتم كل ممزق" فرقتم كل تفريق. والمزق خرق الأشياء؛ يقال: ثوب مزيق وممزوق ومتمزق وممزق.


أَفْتَرَى عَلَى اللَّهِ كَذِباً أَم بِهِ جِنَّةٌ بَلِ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ فِي الْعَذَابِ وَالضَّلَالِ الْبَعِيدِ

أفترى على الله كذبا أم به جنة بل الذين لا يؤمنون بالآخرة في العذاب والضلال البعيدقوله تعالى: «أفترى على الله كذبا» لما دخلت ألف الاستفهام استغني عن ألف الوصل فحذفتها، وكان فتح ألف الاستفهام فرقا بينها وبين ألف الوصل. وقد مضى هذا في سورة «مريم» عند قوله تعالى: «أطلع الغيب» «مريم: 78» مستوفى. «أم به جنة » وقيل هذا مردود على ما تقدم من قول المشركين، والمعنى: قال المشركون «افترى على الله كذبا» . والافتراء الاختلاق. «أم به جنة» أي جنون، فهو يتكلم بما لا يدري. «بل الذين لا يؤمنون بالآخرة في العذاب والضلال البعيد» أي ليس الأمر كما قالوا، بل هو أصدق الصادقين، ومن ينكر البعث فهو غدا في العذاب، واليوم في الضلال عن الصواب؛ إذ صاروا إلى تعجيز الإله ونسبة الافتراء إلى من أيده الله بالمعجزات.


أَفَلَمْ يَرَوْا إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُم مِّنَ السَّمَاءِ وَالْأَرْضِ إِن نَّشَأْ نَخْسِفْ بِهِمُ الْأَرْضَ أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفاً مِّنَ السَّمَاءِ إِنَّ فِي ذَلِكَ لَآيَةً لِّكُلِّ عَبْدٍ مُّنِيبٍ

أفلم يروا إلى ما بين أيديهم وما خلفهم من السماء والأرض إن نشأ نخسف بهم الأرض أو نسقط عليهم كسفا من السماء إن في ذلك لآية لكل عبد منيبأعلم الله تعالى أن الذي قدر علي خلق السموات والأرض وما فيهن قادر على البعث وعلى تعجيل العقوبة لهم، فاستدل بقدرته عليهم، وأن السموات والأرض ملكه، وأنهما محيطتان بهم من كل جانب، فكيف يأمنون الخسف والكسف. كما فعل بقارون وأصحاب الأيكة. وقرأ حمزة والكسائي إن يشأ يخسف بهم الأرض أو يسقط « بالياء في الثلاث؛ أي إن يشأ الله أمر الأرض فتنخسف بهم، أو السماء فتسقط عليهم كسفا. الباقون بالنون على التعظيم. وقرأ السلمي وحفص » كسفا « بفتح السين. الباقون بالإسكان. وقد تقدم بيانه في » الإسراء « وغيرها. » إن في ذلك لآية « أي في هذا الذي ذكرناه من قدرتنا » لآية « أي دلالة ظاهرة. » لكل عبد منيب" أي تائب رجاع إلى الله بقلبه. وخص المنيب بالذكر لأنه المنتفع بالفكرة في حجج الله وآياته.


وَلَقَدْ آتَيْنَا دَاوُودَ مِنَّا فَضْلاً يَا جِبَالُ أَوِّبِي مَعَهُ وَالطَّيْرَ وَأَلَنَّا لَهُ الْحَدِيدَ

ولقد آتينا داود منا فضلا يا جبال أوبي معه والطير وألنا له الحديدقوله تعالى: «ولقد آتينا داود منا فضلا» بين لمنكري نبوة محمد صلى الله عليه وسلم أن إرسال الرسل ليس أمرا بدعا، بل أرسلنا الرسل وأيدناهم بالمعجزات، وأحللنا بمن خالفهم العقاب. «آتينا» أعطينا. «فضلا» أي أمرا فضلناه به على غيره. واختلف في هذا الفضل على تسعة أقوال: الأول: النبوة. الثاني: الزبور. الثالث: العلم، قال الله تعالى: «ولقد آتينا داود وسليمان علما» «النمل: 15» . الرابع - القوة، قال الله تعالى: «واذكر عبدنا داود ذا الأيد» «ص: 17» . الخامس::تسخير الجبال والناس، قال الله تعالى: «يا جبال أوبي معه» . السادس: التروية، قال الله تعالى: «فغفرنا له ذلك» «ص: 25» . السابع: الحكم بالعدل، قال الله تعالى: «يا داود إنا جعلناك خليفة في الأرض» «ص: 26» الآية. الثامن: إلانة الحديد، قال تعالى: «وألنا له الحديد» . التاسع: حسن الصوت، وكان، داود عليه السلام ذا صوت حسن ووجه حسن. وحسن الصوت هبة من الله تعالى وتفضل منه، وهو المراد بقوله تبارك وتعالى: «يزيد في الخلق ما يشاء» «فاطر: 1» على ما يأتي إن شاء الله تعالى. وقال صلى الله عليه وسلم لأبي موسى: «لقد أوتيت مزمارا من مزامير آل داود» . قال العلماء: المزمار والمزمور الصوت الحسن، وبه سميت آلة الزمر مزمارا. وقد استحسن كثير من فقهاء الأمصار القراءة بالتزيين والترجيع. وقد مضى هذا في مقدمة الكتاب والحمد لله.قوله تعالى: «ياجبال أوبي معه» أي وقلنا يا جبال أوبي معه، أي سبحي معه، لأنه قال تبارك وتعالى: «إنا سخرنا الجبال معه» يسبحن بالعشي والإشراق « [ص: 18]. قال أبو ميسرة: هو التسبيح بلسان الحبشة، ومعنى تسبيح الجبال: هو أن الله تعالى خلق، فيها تسبيحا كما خلق الكلام في الشجرة، فسمع منها ما يسمع من المسبح معجزة لداود عليه الصلاة والسلام. وقيل: المعنى سيري معه حيث شاء؛ من التأويب الذي هو سير النهار أجمع ومنزل الليل. قال ابن مقبل:لحقنا بحي أوبوا السير بعدما دفعنا شعاع الشمس والطرف يجنحوقرأ الحسن وقتادة وغيرهما: » أوبي معه « أي رجعي معه؛ من آب يؤوب إذا رجع، أوبا وأوبة وإيابا. وقيل: المعنى تصرفي معه على ما يتصرف عليه داود بالنهار، فكان إذا قرأ الزبور صوتت الجبال معه، وأصغت إليه الطير، فكأنها فعلت ما فعل. وقال وهب بن منبه: المعنى نوحي معه والطير تساعده على ذلك، فكان إذا نادى بالنياحة أجابته الجبال بصداها، وعكفت الطير عليه من فوقه. فصدى الجبال الذي يسمعه الناس إنما كان من ذلك اليوم إلى هذه الساعة؛ فأيد بمساعدة الجبال والطير لئلا يجد فترة، فإذا دخلت الفترة اهتاج، أي ثار وتحرك، وقوي بمساعدة الجبال والطير. وكان قد أعطي من الصوت ما يتزاحم الوحوش من الجبال على حسن صوته، وكان الماء الجاري ينقطع عن الجري وقوفا لصوته. » والطير « بالرفع قراءة ابن أبي إسحاق ونصر عن عاصم وابن هرمز ومسلمة بن عبدالملك، عطفا على لفظ الجبال، أو على المضمر في » أوبي « وحسنه الفصل بمع. الباقون بالنصب عطفا على موضع » يا جبال « أي نادينا الجبال والطير، قال سيبويه. وعند أبي عمرو بن العلاء بإضمار فعل على معنى وسخرنا له الطير. وقال الكسائي: هو معطوف، أي وآتيناه الطير، حملا على » ولقد آتينا داود ما فضلا «. النحاس: ويجوز أن يكون مفعولا معه، كما تقول: استوى الماء والخشبة. وسمعت الزجاج يجيز: قمت وزيدا، فالمعنى أوبي معه ومع الطير.قوله تعالى: » وألنا له الحديد « قال ابن عباس: صار عنده كالشمع. وقال الحسن: كالعجين، فكان يعمله من غير نار. وقال السدي: كان الحديد في يده كالطين المبلول والعجيين والشمع، يصرفه كيف شاء، من غير إدخال نار ولا ضرب بمطرقة. وقاله مقاتل. وكان يفرغ من الدرع في بعض اليوم أو بعض الليل، ثمنها ألف درهم. وقيل: أعطي قوة يثني بها الحديد، وسبب ذلك أن داود عليه السلام، لما ملك بني إسرائيل لقي ملكا وداود يظنه إنسانا، وداود متنكر خرج يسأل عن نفسه وسيرته في بني إسرائيل في خفاء، فقال داود لذلك الشخص الذي تمثل له:(ما قولك في هذا الملك داود)؟ فقال له الملك (نعم العبد لولا خلة فيه) قال داود: (وما هي)؟ قال:(يرتزق من بيت المال ولو أكل من عمل يده لتمت فضائله). فرجع فدعا الله في أن يعلمه صنعة ويسهلها عليه، فعلمه صنعة لبوس كما قال جل وعز في سورة الأنبياء، فألان له الحديد فصنع الدروع، فكان يصنع الدرع فيما بين يومه وليلته يساوي ألف درهم، حتى ادخر منها كثيرا وتوسعت معيشة منزله، وتصدق على الفقراء والمساكين، وكان ينفق ثلث المال في مصالح المسلمين، وهو أول من اتخذ الدروع وصنعها وكانت قبل ذلك صفائح. ويقال: إنه كان يبيع كل درع منها بأربعة آلاف. والدرع مؤنثة إذا كانت للحرب. ودرع المرأة مذكر. مسألة: في هذه الآية دليل على تعلم أهل الفضل الصنائع، وأن التحرف بها لا ينقص من مناصبهم، بل ذلك زيادة في فضلهم وفضائلهم؛ إذ يحصل لهم التواضع في أنفسهم والاستغناء عن غيرهم، وكسب الحلال الخلي عن الامتنان. وفي الصحيح عن النبي صلى الله عليه وسلم قال: (إن خير ما أكل المرء من عمل يده وإن نبي الله داود كان يأكل من عمل يده). وقد مضى هذا في » الأنبياء" مجودا والحمد لله.


أَنِ اعْمَلْ سَابِغَاتٍ وَقَدِّرْ فِي السَّرْدِ وَاعْمَلُوا صَالِحاً إِنِّي بِمَا تَعْمَلُونَ بَصِيرٌ

أن اعمل سابغات وقدر في السرد واعملوا صالحا إني بما تعملون بصيرقوله تعالى: «أن اعمل سابغات» أي دروعا سابغات، أي كوامل تامات واسعات؛ يقال: سبغ الدرع والثوب وغيرهما إذا غطى كل ما هو عليه وفضل منه. «وقدر في السرد» قال قتادة: كانت الدروع قبله صفائح فكانت ثقالا؛ فلذلك أمر هو بالتقدير فيما يجمع من الخفة والحصانة. أي قدر ما تأخذ من هذين المعنيين بقسطه. أي لا تقصد الحصانة فتثقل، ولا الخفة فتزيل المنعة. وقال ابن زيد: التقدير الذي أمر به هو في قدر الحلقة، أي لا تعملها صغيرة فتضعف فلا تقوى الدروع على الدفاع، ولا تعملها كبيرة فينال لابسها. وقال ابن عباس: التقدير الذي أمر به هو في المسار، أي لا تجعل مسمار الدرع رقيقا فيقلق، ولا غليظا فيفصم الحلق. روي «يقصم» بالقاف، والفاء أيضا رواية. «في السرد» السرد نسج حلق الدروع، ومنه قيل لصانع حلق الدروع: السراد والزراد، تبدل من السين الزاي، كما قيل: سراط وزراط. والسرد: الخرز، يقال: سرد يسرد إذا خرز. والمسرد: الإشفى، ويقال سراد؛ قال الشماخ:فظلت تباعا خيلنا في بيوتكم كما تابعت سرد العنان الخوارزوالسراد: السير الذي يخرز به؛ قال لبيد:يشك صفائحها بالروق شزرا كما خرج السراد من النقالويقال: قد سرد الحديث والصوم؛ فالسرد فيهما أن يجيء بهما ولاء في نسق واحد، ومنه سرد الكلام. وفي حديث عائشة: لم يكن النبي صلى الله عليه وسلم يسرد الحديث كسردكم، وكان يحدث الحديث لو أراد العاد أن يعده لأحصاه. قال سيبويه: ومنه رجل سردي أي جريء، قال: لأنه يمضى قوما. وأصل ذلك في سرد الدرع، وهو أن يحكمها ويجعل نظام حلقها ولاء غير مختلف. قال لبيد:صنع الحديد مضاعفا أسراده لينال طول العيش غير مروموقال أبو ذؤيب:وعليهما مسرودتان قضاهما داودُ أو صَنـَعُ السوابغ تبَّعقوله تعالى: «واعملوا صالحا» أي عملا صالحا. وهذا خطاب لداود وأهله، كما قال: «اعملوا آل داود شكرا» «سبأ: 13» . «إني بما تعملون بصير» وقال العلماء: وصف الله عز وجل نفسه بأنه بصير على معنى أنه عالم بخفيات الأمور.


وَلِسُلَيْمَانَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ وَمِنَ الْجِنِّ مَن يَعْمَلُ بَيْنَ يَدَيْهِ بِإِذْنِ رَبِّهِ وَمَن يَزِغْ مِنْهُمْ عَنْ أَمْرِنَا نُذِقْهُ مِنْ عَذَابِ السَّعِيرِ

ولسليمان الريح غدوها شهر ورواحها شهر وأسلنا له عين القطر ومن الجن من يعمل بين يديه بإذن ربه ومن يزغ منهم عن أمرنا نذقه من عذاب السعيرقوله تعالى: «ولسليمان الريح» قال الزجاج، التقدير وسخرنا لسليمان الريح. وقرأ عاصم في رواية أبي بكر عنه: «الريحُ» بالرفع على الابتداء، والمعنى له تسخير الريح، أو بالاستقرار، أي ولسليمان الريح ثابتة، وفيه ذلك المعنى الأول. فإن قال قائل: إذا قلت أعطيت زيدا درهما ولعمرو دينار؛ فرفعته فلم يكن فيه معنى الأول، وجاز أن يكون لم تعطه الدينار. وقيل: الأمر كذا ولكن الآية على خلاف هذا من جهة المعنى، لأنه قد علم أنه لم يسخرها أحد إلا الله عز وجل. «غدوها شهر ورواحها شهر» أي مسيرة شهر. قال الحسن: كان يغدو من دمشق فيقيل بإصطخر، وبينهما مسيرة شهر للمسرع، ثم يروح من إصطخر ويبيت بكابل، وبينهما شهر للمسرع. قال السدي: كانت تسير به في اليوم مسيرة شهرين. وروى سعيد بن جبير عن ابن عباس قال: كان سليمان إذا جلس نصبت حواليه أربعمائة ألف كرسي، ثم جلس رؤساء الإنس مما يليه، وجلس سفلة الإنس مما يليهم، وجلس رؤساء الإنس مما يلي سفلة الإنس، وجلس سفلة الجن مما يليهم، وموكل بكل كرسي طائر لعمل قد عرفه، ثم تقلهم الريح، والطير تظلهم من الشمس، فيغدو من بيت المقدس إلى إصطخر، فيبيت ببيت المقدس، ثم قرأ ابن عباس: «غدوها شهر ورواحها شهر» . وقال وهب بن منبه: ذكر لي أن منزلا بناحية دجلة مكتوبا فيه كتبه بعض صحابة سليمان؛ إما من الجن وإما من الإنس - : نحن نزلنا وما بنيناه، ومبينا وجدناه، غدونا من اصطخر فقلناه، ونحن رائحون منه إن شاء الله تعالى فبائتون في الشام. وقال الحسن: شغلت سليمان الخيل حتى فاتته صلاة العصر، فعقر الخيل فأبدله الله خيرا منها وأسرع، أبدل الريح تجري بأمره حيث شاء، غدوها شهر ورواحها شهر. وقال ابن زيد: كان مستقر سليمان بمدينة تؤمر، وكان أمر الشياطين قبل شخوصه من الشام إلى العراق، فبنوها له بالصفاح والعمد والرخام الأبيض والأصفر. وفيه يقول النابغة:إلا سليمان إذ قال الإله له قم في البرية فأحددها عن الفندوخيس الجن إني قد أذنت لهم يبنون تدمر بالصفاح والعمدفمن أطاعك فانفعه بطاعته كما أطاعك وأدلله على الرشدومن عصاك فعاقبه معاقبة تنهى الظلوم ولا تقعد على ضمدووجدت هذه الأبيات منقورة في صخرة بأرض يشكر، أنشأهن بعض أصحاب سليمان عليه الصلاة والسلام:ونحن ولا حول سوى حول ربنا نروح إلى الأوطان من أرض تدمرإذا نحن رحنا كان ريث رواحنا مسيرة شهر والغدو لآخرأناس شروا لله طوعا نفوسهم بنصر ابن داود النبي المطهرلهم في معالي الدين فضل رفعة وإن نسوا يوما فمن خير معشرمتى يركبوا الريح المطيعة أسرعت مبادرة عن شهرها لم تقصرتظلهم طير صفوف عليهم متى رفرفت من فوقهم لم تنفرقوله تعالى: «وأسلنا له عين القطر» القطر: النحاس؛ عن ابن عباس وغيره. أسيلت له مسيرة ثلاثة أيام كما يسيل الماء، وكانت بأرض اليمن، ولم يذب النحاس فيما روي لأحد قبله، وكان لا يذوب، ومن وقته ذاب؛ وإنما ينتفع الناس اليوم بما أخرج الله تعالى لسليمان. قال قتادة: أسأل الله عينا يستعملها فيما يريد. وقيل لعكرمة: إلى أين سالت؟ فقال: لا أدري! وقال ابن عباس ومجاهد والسدي: أجريت له عين الصفر ثلاثة أيام بلياليهن. قال القشيري: وتخصيص الإسالة بثلاثة أيام لا يدرى ما حده، ولعله وهم من الناقل؛ إذ في رواية عن مجاهد: أنها سألت من صنعاء ثلاث ليال مما يليها؛ وهذا يشير إلى بيان الموضع لا إلى بيان المدة. والظاهر أنه جعل النحاس لسليمان في معدته عينا تسيل كعيون المياه، دلالة على نبوته أو قال الخليل: القطر: النحاس المذاب.قلت: دليله قراءة من قرأ: «من قطرٍ آن» . «ومن الجن من يعمل بين يديه بإذن ربه» أي بأمره «ومن يزغ منهم عن أمرنا» الذي أمرناه به من طاعة سليمان. «نذقه من عذاب السعير» أي في الآخرة، قال أكثر المفسرين. وقيل ذلك في الدنيا، وذلك أن الله تعالى وكل بهم فيما روى السدي - ملكا بيده سوط من نار، فمن زاغ عن أم سليمان ضربه بذلك السوط ضربة من حيث لا يراه فأحرقته. و «من» في موضع نصب بمعنى وسخرنا له من الجن من يعمل. ويجوز أن يكون في موضع رفع، كما تقدم في الريح.


يَعْمَلُونَ لَهُ مَا يَشَاءُ مِن مَّحَارِيبَ وَتَمَاثِيلَ وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَّاسِيَاتٍ اعْمَلُوا آلَ دَاوُودَ شُكْراً وَقَلِيلٌ مِّنْ عِبَادِيَ الشَّكُورُ

يعملون له ما يشاء من محاريب وتماثيل وجفان كالجواب وقدور راسيات اعملوا آل داود شكرا وقليل من عبادي الشكورقوله تعالى: «من محاريب وتماثيل » المحراب في اللغة: كل موضع مرتفع. وقيل للذي يصلي فيه: محراب؛ لأنه يجب أن يرفع ومعظم. وقال الضحاك: «من محاريب» أي من مساجد. وكذا قال قتادة. وقال مجاهد: المحاريب دون القصور. وقال أبو عبيدة: المحراب أشرف بيوت الدار. قال:وماذا عليه أن ذكرت أوانسا كغزلان رمل في محاريب أقيالوقال عدي بن زيد:كدمى العاج في المحاريب أوكالـ ـبيض في الروض زهره مستنيروقيل: هو ما يرقى إليه بالدرج كالغرفة الحسنة؛ كما قال: «إذ تسوروا المحراب» «ص: 21» وقوله: «فخرج على قومه من المحراب» «مريم: 11» أي أشرف عليهم. وفي الخبر (أنه أمر أن يعمل حول كرسيه ألف محراب فيها ألف رجل عليهم المسوح يخرجون إلى الله دائبا، وهو على الكرسي في موكبه والمحاريب حوله، ويقول لجنوده إذا ركب: سبحوا الله إلى ذلك العلم، فإذا بلغوه قال: هللوه إلى ذلك العلم فإذا بلغوه قال: كبروه إلى ذلك العلم الآخر، فتلج الجنود بالتسبيح (والتهليل لجة واحدة.قوله تعالى: «وتماثيل» جمع تمثال. وهو كل ما صور على مثل صورة من حيوان أو غير حيوان. وقيل: كانت من زجاج ونحاس ورخام تماثيل أشياه. ليست بحيوان. وذكر أنها صور الأنبياء والعلماء، وكانت تصور في المساجد ليراها الناس فيزدادوا عبادة واجتهادا، قال صلى الله عليه وسلم: «إن أولئك كان إذا مات فيهم الرجل الصالح بنوا على قبره مسجدا وصوروا فيه تلك الصور» . أي ليتذكروا عبادتهم فيجتهدوا في العبادة. وهذا يدل على أن التصوير كان مباحا في ذلك الزمان، ونسخ ذلك بشرع محمد صلى الله عليه وسلم. وسيأتي لهذا مزيد بيان في سورة «نوح» عليه السلام. وقيل: التماثيل طلسمات كان يعملها، ويحرم على كل مصور أن يتجاوزها فلا يتجاوزها، فيعمل تمثالا للذباب أو للبعوض أو للتماسيح في مكان، ويأمرهم ألا يتجاوزه فلا يتجاوزه واحد أبدا ما دام ذلك التماثل قائما. وواحد التماثيل تمثال بكسر التاء. قال:ويا رب يوم قد لهوت وليلة بآنسة كأنها خط تمثالوقيل: إن هذه التماثيل رجال اتخذهم من نحاس وسأل ربه أن ينفخ فيها الروح ليقاتلوا في سبيل الله ولا يحيك فيهم السلاح. ويقال: إن اسفنديار كان منهم؛ والله أعلم. وروي أنهم عملوا له أسدين في أسفل كرسيه ونسرين فوقه، فإذا أراد أن يصعد بسط الأسدان له ذراعيهما، وإذا قعد أطلق النسران أجنحتهما.حكى مكي في الهداية له: أن فرقة تجوز التصوير، وتحتج بهذه الآية. قال ابن عطية: وذلك خطأ، وما أحفظ عن أحد من أئمة العلم من يجوزه.قلت: ما حكاه مكي ذكره النحاس قبله، قال النحاس: قال قوم عمل الصور جائز لهذه الآية، ولما أخبر الله عز وجل عن المسيح. وقال قوم: قد صح النهي عن النبي صلى الله عليه وسلم عنها والتوعد لمن عملها أو أتخذها، فنسخ الله عز وجل بهذا ما كان مباحا قبله، وكانت الحكمة في ذلك لأنه بعث عليه السلام والصور تعبد، فكان الأصلح إزالتها.التمثال على قسمين: حيوان وموات. والموات على قسمين: جماد ونام؛ وقد كانت الجن تصنع لسليمان جميعه؛ لعموم قوله: «وتماثيل» . وفي الإسرائيليات: أن التماثيل من الطير كانت على كرسي سليمان. فإن قيل: لا عموم لقوله: «وتماثيل» فإنه إثبات في نكره، والإثبات في النكرة لا عموم له، إنما العموم في النفي النكرة. قلنا: كذلك هو، بيد أنه قد اقتر بهذا الإثبات في النكرة ما يقتضي حمله على العموم، وهو قوله: «ما يشاء» فاقتران المشية به يقتضي العموم له. فإن قيل: كيف استجاز الصور. المنهي عنها؟ قلنا: كان ذلك جائزا في شرعه ونسخ ذلك بشرعنا كما بينا، والله أعلم. وعن أبي العالية: لم يكن اتخاذ الصور إذ ذاك محرما.مقتضى الأحاديث يدل أن الصور ممنوعة، ثم جاء «إلا ما كان رقما في ثوب» فخص من جملة الصور، ثم ثبتت الكراهية فيه بقوله عليه السلام لعائشة في الثوب: «أخريه عني فإني كلما رأيته ذكرت الدنيا» . ثم بهتكه الثوب المصور على عائشة منع منه، ثم بقطعها له وسادتين تغيرت الصورة وخرجت عن هيئتها، فإن جواز ذلك إذا لم تكن الصورة فيه متصلة الهيئة، ولو كانت متصلة الهية لم يجز، لقولها في النمرقة المصورة: اشتريتها لك لتقعد عليها وتوسدها، فمنع منه وتوعد عليه. وتبين بحديث الصلاة إلى الصور أن ذلك جائز في الرقم في الثوب ثم نسخه المنع منه. فهكذا استقر الأمر فيه والله أعلم؛ قال ابن العربي.روى مسلم عن عائشة قالت: كان لنا ستر فيه تمثال طائر وكان الداخل إذا دخل استقبله، فقال رسول الله صلى الله عليه وسلم الله عليه وسلم: «حولي هذا فإني كلما دخلت فرأيته ذكرت الدنيا» . قالت: وكانت لنا قطيفة كنا نقول علمها حرير، فكنا نلبسها. وعنها قالت: دخل علي رسول الله صلى الله عليه وسلم وأنا مستترة بقرام فيه صورة، فتلون وجهه، ثم تناول الستر فهتكه، ثم قال: «إن من أشد الناس عذابا يوم القيامة الذين يشبهون بخلق الله عز وجل» . وعنها: أنه كان لها ثوب فيه تصاوير ممدود إلى سهوة، فكان النبي صلى الله عليه وسلم يصلي إليه فقال: «أخريه عني» قالت: فأخرته فجعلته وسادتين. قال بعض العلماء: ويمكن أن يكون تهتيكه عليه السلام الثوب وأمره بتأخيره ورعا؛ لأن محل النبوة والرسالة الكمال. فتأمله.قال المزني عن الشافعي: إن دعي رجل إلى عرس فرأى صورة ذات روح أو صورا ذات أرواح، لم يدخل إن كانت منصوبة. وإن كانت توطأ فلا بأس، وإن كانت صور الشجر. ولم يختلفوا أن التصاوير في الستور المعلقة مكروهة غير محرمة. وكذلك عندهم ما كان خرطا أو نقشا في البناء. واستثنى بعضهم «ما كان رقما في ثوب» ، لحديث سهل بن حنيف.قلت: لعن رسول الله صلى الله عليه وسلم المصورين ولم يستثن. وقوله: «إن أصحاب هذه الصور يعذبون يوم القيامة ويقال لهم أحيوا ما خلقتم» ولم يستثن. وفي الترمذي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الله عليه وسلم: «يخرج عنق من النار يوم القيامة له عينان تبصران وأذنان تسمعان ولسان ينطق يقول: إني وكلت بثلاث: بكل جبار عنيد، وبكل من دعا مع الله إلها آخر وبالمصورين» قال أبو عيسى: هذا حديث حسن غريب صحيح. وفي البخاري ومسلم عن عبدالله بن مسعود. قال قال رسول الله صلى الله عليه وسلم الله عليه وسلم: «أشد الناس عذابا يوم القيامة المصورون» . يدل على المنع من تصوير شيء، أي شيء كان. وقد قال جل وعز: «ما كان لكم أن تنبتوا شجرها» «النمل: 60» على ما تقدم بيانه فأعلمه.وقد استثني من هذا الباب لعب البنات، لما ثبت، عن عائشة رضي الله عنها أن النبي تزوجها وهي بنت سبع سنين، وزفت إليه وهي بنت تسع ولعبها معها، ومات عنها وهي بنت ثمان عشرة سنة. وعنها أيضا قالت: كنت ألعب بالبنات عند النبي صلى الله عليه وسلم وكان لي صواحب يلعبن معي، فكان رسول الله صلى الله عليه وسلم إذا دخل ينقمعن منه فيسربهن إلي فيلعبن معي خرجهما مسلم. قال العلماء: وذلك للضرورة إلى ذلك وحاجة البنات حتى يتدربن على تربية أولادهن. ثم إنه لا بقاء لذلك، وكذلك ما يصنع من الحلاوة أو من العجين لا بقاء له، فرخص في ذاك، والله أعلم.قوله تعالى: «وجفان كالجواب» قال ابن عرفة: الجوابي جمع الجابية، وهي حفيرة كالحوض. وقال: كحياض الإبل. وقال ابن القاسم عن مالك: كالجوبة من الأرض، والمعنى متقارب. وكان يقعد على الجفنة الواحدة ألف رجل. النحاس: «وجفان كالجواب» الأولى أن تكون بالياء، ومن حذف الياء قال سبيل الألف واللام أن تدخل على النكرة فلا يغيرها عن حالها، فلما كان يقال جواب ودخلت الألف واللام أقر على حال فحذف الياء. وواحد الجوابي جابية، وهي القدر العظيمة، والحوض العظيم الكبير الذي يجبى فيه الشيء أي يجمع؛ ومنه جبيت الخراج، وجبيت الجراد؛ أي جعلت الكساء فجمعته فيه. إلا أن ليثا روى عن مجاهد قال: الجوابي جمع جوبة، والجوبة الحفرة الكبيرة تكون في الجبل فيها ماء المطر. وقال الكسائي: جبوت الماء في الحوض وجبيته أي جمعته، والجابية: الحوض الذي يجبى فيه الماء للإبل، قال:تروج على آل الملحق جفنة كجابية الشيخ العراقي تفهقويروى أيضا:نفي الذم عن آل المحلق جفنة كجابية السيح... ... ...ذكره النحاس. «وقدور راسيات» قال سعيد بن جبير: هي قدور النحاس تكون بفارس. وقال الضحاك: هي قدور تعمل من الجبال. غيره: قد نحتت من الجبال الصم مما عملت له الشياطين، أثافيها منها منحوتة هكذا من الجبال. ومعنى «راسيات» ثوابت، لا تحمل ولا تحرك لعظمها. قال ابن العربي: وكذلك كانت قدور عبدالله بن الله بن جدعان، يصعد إليها في الجاهلية بسلم. وعنها عبر طرفة بن العبد بقول:كالجوابي لا تني مترعة لقرى الأضياف أو للمحتضرقال ابن العربي: ورأيت برباط أبي سعيد قدور الصوفية على نحو ذلك، فإنهم يطبخون جميعا ويأكلون جميعا من غير استئثار واحد منهم على أحد.قوله تعالى: «اعملوا آل داود شكرا» قد مضى معنى الشكر في «البقرة» وغيرها. وروي أن النبي صلى الله عليه وسلم صعد المنبر فتلا هذه الآية ثم قال: «ثلاث من أوتيهن فقد أوتي مثل ما أوتي آل داود» قال فقلنا: ما هن. فقال: «العدل في الرضا والغضب. والقصد في الفقر والغنى. وخشية الله في السر والعلانية» . خرجه الترمذي الحكيم أبو عبدالله عن عطاء بن يسار عن أبي هريرة. وروي أن داود عليه السلام قال: «يا رب كيف أطيق شكرك على نعمك. وإلهامي وقدرتي على شكرك نعمة لك» فقال: «يا داود الآن عرفتني» . وقد مضى هذا المعنى في سورة «إبراهيم» . وأن الشكر حقيقته الاعتراف بالنعمة للمنعم واستعمالها في طاعته، والكفران استعمالها في المعصية. وقليل من يفعل ذلك؛ لأن الخير أقل من الشر، والطاعة أقل من المعصية، بحسب سابق التقدير. وقال مجاهد: لما قال الله تعالى «أعملوا آل داود شكرا» قال داود لسليمان: أن الله عز وجل قد ذكر الشكر فاكفني صلاة النهار أكفك صلاة الليل، قال: لا أقدر، قال: فاكفني - قال الفاريابي، أراه قال إلى صلاة الظهر - قال نعم، فكفاه. وقال الزهري: «أعملوا آل داود شكرا» أي قولوا الحمد لله. و «شكرا» نصب على جهة المفعول؛ أي اعملوا عملا هو الشكر. وكأن الصلاة والصيام والعبادات كلها هي في نفسها الشكر إذ سدت مسدة، ويبين هذا قوله تعالى: «إلا الذين آمنوا وعملوا الصالحات وقليل ما هم» «ص: 24» وهو المراد بقوله «وقليل من عبادي الشكور» . وقد قال سفيان بن عينة في تأويل قوله تعالى «أن اشكر لي» «لقمان: 14» أن المراد بالشكر الصلوات الخمس. وفي صحيح مسلم عن عائشة رضي الله تعالى عنها أن رسول الله صلى الله عليه وسلم كان يقوم من الليل حتى تفطر قدماه؛ فقالت له عائشة رضي الله عنها: أتصنع هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر؟ فقال: «أفلا أكون عبدا شكورا» . انفرد بإخراجه مسلم. فظاهر القرآن والسنة أن الشكر بعمل الأبدان دون الاقتصار على عمل اللسان؛ فالشكر بالأفعال عمل الأركان، والشكر بالأقوال عمل اللسان. والله أعلم.قوله تعالى: «وقليل من عبادي الشكور» يحتمل أن يكون، مخاطبة لآل داود، ويحتمل أن يكون مخاطبة لمحمد صلى الله الله عليه وسلم قال ابن عطية: وعلى كل وجه ففيه تنبيه وتحريض. وسمع عمر بن الخطاب رضي الله تعالى عنه رجلا يقول: اللهم اجعلني من القليل؛ فقال عمر: ما هذا الدعاء؟ فقال الرجل: أردت قوله تعالى «وقليل من عبادي الشكور» . فقال عمر رضي الله عنه: كل الناس أعلم منك يا عمر! وروي أن سليمان عليه السلام كان يأكل الشعير ويطعم أهله الخشكار ويطعم المساكين الدرمك. وقد قيل: إنه كان يأكل الرماد ويتوسده، والأول أصح، إذ الرماد ليس بقوت. وروي أنه ما شبع قط، فقيل له في ذلك فقال: أخاف إن شبعت أن أنسى الجياع. وهذا من الشكر ومن القليل، فتأمله، والله أعلم.


فَلَمَّا قَضَيْنَا عَلَيْهِ الْمَوْتَ مَا دَلَّهُمْ عَلَى مَوْتِهِ إِلَّا دَابَّةُ الْأَرْضِ تَأْكُلُ مِنسَأَتَهُ فَلَمَّا خَرَّ تَبَيَّنَتِ الْجِنُّ أَن لَّوْ كَانُوا يَعْلَمُونَ الْغَيْبَ مَا لَبِثُوا فِي الْعَذَابِ الْمُهِينِ

فلما قضينا عليه الموت ما دلهم على موته إلا دابة الأرض تأكل منسأته فلما خر تبينت الجن أن لو كانوا يعلمون الغيب ما لبثوا في العذاب المهينقوله تعالى: «فلما قضينا عليه الموت» أي فلما حكمنا على سليمان بالموت حتى صار كالأمر المفروغ منه ووقع به الموت «ما دلهم على موته إلا دابة الأرض تأكل منسأته» وذلك أنه كان متكئا على المنسأة «وهي العصا بلسان الحبشة، في قول السدي. وقيل: هي بلغة اليمن، ذكره القشيري» فمات كذلك وبقي خافي الحال إلى أن سقط ميتا لانكسار العصا لأكل الأرض إياها، فعلم موته بذلك، فكانت الأرضة دالة على موته، أي سببا لظهور موته، وكان سأل الله تعالى ألا يعلموا بموته حتى تمضى عليه سنة. واختلفوا في سبب سؤاله لذلك على قولين: أحدهما ما قاله قتادة وغيره، قال: كانت الجن تدعي علم الغيب، فلما مات سليمان عليه السلام وخفي موته عليهم «تبينت الجن أن لو كانوا يعلمون الغيب» ابن مسعود: أقام حولا والجن تعمل بين يديه حتى أكلت الأرضة منسأته فسقط. ويروى أنه لما سقط لم يعلم منذ مات؛ فوضعت الأرضة على العصا فأكلت منها يوما وليلة ثم حسبوا على ذلك فوجدوه قد مات منذ سنة. وقيل: كان رؤساء الجن سبعة، وكانوا منقادين لسليمان عليه السلام، وكان داود عليه السلام أسس بيت المقدس فلما مات أوصى إلى سليمان في إتمام مسجد بيت المقدس، فأمر سليمان الجن به؛ فلما دنا وفاته قال لأهله: لا تخبروهم بموتي حتى يتموا بناء المسجد، وكان بقي لإتمامه سنة. وفي الخبر أن ملك الموت كان صديقه فسأل عن آية موته فقال: أن تخرج من موضع سجودك شجرة يقال لها الخرنوبة، فلم يكن يوم يصبح فيه إلا تنبت في بيت المقدس شجرة فيسألها: ما اسمك؟ فتقول الشجرة: اسمي كذا وكذا؛ فيقول: ولأي شيء أنت؟ فتقول: لكذا ولكذا؛ فيأمر بها فتقطع، ويغرسها في بستان له، ويأمر بكتب منافعها ومضارها واسمها وما تصلح له في الطب؛ فبينما هو يصلي ذات يوم إذا رأى شجرة نبتت بين يديه فقال لها: ما اسمك؟ قالت: الخرنوبة؛ قال: ولأي شيء أنت؟ قال: لخراب هذا المسجد، فقال سليمان: ما كان الله ليخربه وأنا حي، أنت التي على وجهك هلاكي وهلاك بيت المقدس فنزعها وغرسها في حائطه ثم قال. اللهم عم عن الجن موتي حتى تعلم الإنس أن الجن لا يعلمون الغيب. وكانت الجن تخبر أنهم يعلمون من الغيب أشياء، وأنهم يعلمون ما في غد؛ ثم لبس كفنه وتحنط ودخل المحراب وقام يصلي واتكأ على عصاه على كرسيه، فمات ولم تعلم الجن إلى أن مضت سنة وتم بناء المسجد. قال أبو جعفر النحاس: وهذا أحسن ما قيل في الآية، ويدل على صحته الحديث المرفوع، روى إبراهيم بن طهمان عن عطاء بن السائب عن سعيد بن جبير عن ابن عباس عن النبي صلى الله عليه وسلم قال: (كان نبي الله سليمان بن دواد عليهما السلام إذا صلى رأى شجرة نابتة بين يديه فيسألها ما اسمك؟ فإن كانت لغرس غرست وإن كانت لدواء كتبت؛ فبينما هو يصلي ذات يوم إذا شجرة نابتة بين يديه قال ما اسمك؟ قالت: الخرنوبة؛ فقال: لأي شيء أنت؟ فقالت: لخراب هذا البيت؛ فقال: اللهم عم الجن موتي حتى تعلم الإنس أن الجن لا يعلمون الغيب؛ فنحتها عصا فتوكأ عليها حولا لا يعلمون فسقطت، فعلم الإنس أن الجن لا يعلمون الغيب فنظروا مقدار ذلك فوجدوه سنة.وفي قراءة ابن مسعود وابن عباس «تبينت الإنس أن لو كان الجن يعلمون الغيب» . وقرأ يعقوب في رواية رويس «تبنت الجن» غير مسمى الفاعل. ونافع وأبو عمرو «تأكل منساته» بألف بين السين والتاء من غير همز. والباقون بهمزة مفتوحة موضع الألف، لغتان، إلا أن ابن ذكوان أسكن الهمزة تخفيفا، قال الشاعر في ترك الهمزة:إذا دببت على المنساة من كبر فقد تباعد عنك اللهو والغزلوقال آخر فهمز وفتح:ضربنا بمنسأة وجهه فصار بذاك مهينا ذليلاوقال آخر:أمن أجل حبل لا أباك ضربته بمنسأة قد جر حبلك أحبلاوقال آخر فسكن همزها:وقائم قد قام من تكأته كقومة الشيخ إلى منسأتهوأصلها من: نسأت الغنم أي زجرتها وسقتها، فسميت العصا بذلك لأنه يزجر بها الشيء وساق. وقال طرفة:أمون كألواح الإران نسئتها على لاحب كأنه ظهر برجدفسكن همزها. قال النحاس: واشتقاقها يدل على أنها مهموزة؛ لأنها مشتقة من نسأته أي أخرته ودفعته فقيل لها منسأة لأنها يدفع بها الشيء ويؤخر. وقال مجاهد وعكرمة: هي العصا، ثم قرأ «منساته» أبدل من الهمزة ألفا، فإن قيل: البدل من الهمزة قبيح جدا وإنما يجوز في الشعر على بعد وشذوذ، وأبو عمرو بن العلاء لا يغيب عنه مثل هذا لا سيما وأهل المدينة على هذه القراءة. فالجواب على هذا أن العرب استعملت في هذه الكلمة البدل ونطقوا بها هكذا كما يقع البدل في غير هذا ولا يقاس عليه حتى قال أبو عمور: ولست أدري ممن هو إلا أنها غير مهموزة لأنها لأن ما كان مهموزا فقد يترك همزه وما لم يكن مهموزا لم يجز همزه بوجه. المهدوي: ومن قرأ بهمزة ساكنة فهو شاذ بعيد؛ لأن هاء التأنيث لا يكون ما قبلها إلا متحركا أو ألفا، لكنه يجوز أن يكون ما سكن من المفتوح استخفافا، ويجوز أن يكون لما أبدل الهمزة ألفا على غير قياس قلب الألف همزة كما قلبوها في قولهم العألم والخأتم، وروي عن صعيد بن جبير «من» مفصولة «سأته» مهموزة مكسورة التاء؛ فقيل: إنه من سئة القوس في لغة من همزها، وقد روي همز سية القوس عن رؤية. قال الجوهري: سية القوس ما عطف من طرفيها، والجمع سيات، والهاء عوض عن الواو، والنسبة إليها سيوي. قال أبو عبيدة: كان رؤبة يهمز «سية القوس» وسائر العرب لا يهمزونها. وفي دابة الأرض قولان: أحدهما: أنها أرضة؛ قال ابن عباس ومجاهد وغيرهما. وقد قرئ «دابة الأرض» بفتح الراء، وهو جمع الأرضة؛ ذكره الماوردي. الثاني: أنها دابة تأكل العيدان. قال الجوهري: والأرضة «بالتحريك» : دويبة تأكل الخشب؛ يقال: أرضت الخشبة تؤرض أرضا «بالتسكين» فهي مأروضة إذا أكلتها.قوله تعالى: «فلما خر» أي سقط «تبينت الجن» قال الزجاج: أي تبينت الجن موته. وقال غيره: المعنى تبين أمر الجن؛ مثل: «واسأل القرية» «يوسف: 82» . وفي التفسير - بالأسانيد الصحاح عن ابن عباس قال: أقام سليمان بن داود عليهما الصلاة والسلام حولا لا يعلم بموته وهو متكئ على عصاه، والجن منصرفة فيما كان أمرها به، ثم سقط بعد حول؛ فلما خر تبينت، الإنس أن لو كان الجن يعلمون الغيب ما لبثوا في العذاب المهين. وهذه القراءة من ابن عباس على جهة التفسير. وفي الخبر: أن الجن شكرت ذلك للأرضة فأينما كانت، يأتونها بالماء. قال السدي: والطين، ألم تر إلى الطين الذي يكون في جوف الخشب فإنه مما يأتيها به الشياطين شكرا؛ وقالت: لو كنت تأكلين الطعام والشراب لأتيناك بهما. و «أن» في موضع رفع على البدل من الجن، والتقدير: تبين أمر الجن، فحذف المضاف، أي تبين وظهر للإنس وانكشف لهم أمر الجن أنهم لا يعلمون الغيب. وهذا بدل الاشتمال. ويجوز أن تكون في موضع نصب على، تقدير حذف اللام. «ما لبثوا» أقاموا. «في العذاب المهين» السخرة والحمل والبنيان وغير ذلك. وعمر سليمان ثلاثا وخمسين سنة، ومدة ملكه أربعون سنة؛ فملك وهو ابن ثلاث عشرة سنة، وابتدأ في بنيان بيت المقدس وهو ابن سبع عشره سنة. وقال السدي وغيره: كان عمر سليمان سبعا وستين ستة، وملك وهو ابن سبع عشرة سنة. وابتدأ في بنيان بيت المقدس وهو ابن عشرين سنة، وكان ملكه خمسين سنة. وحكي أن سليمان عليه السلام ابتدأ بنيان بيت المقدس في السنة الرابعة من ملكه، وقرب بعد فراغه منه اثني عشر ألف ثور ومائة وعشرين ألف شاة، واتخذ اليوم الذي فرغ فيه من بنائه عيدا، وقام على الصخرة رافعا يديه إلى الله تعالى بالدعاء فقال: اللهم أنت وهبت لي هذا السلطان وقويتني، على بناء هذا المسجد، اللهم فأوزعني شكرك على ما أنعمت علي وتوفني على ملتك ولا تزغ قلبي بعد إذ هديتني، اللهم إني أسألك لمن دخل هذا المسجد خمس خصال: لا يدخله مذنب دخل، للتوبة إلا غفرت له وتبت عليه. ولا خائف إلا أمنته. ولا سقيم إلا شفيته. ولا فقير إلا أغنيته. والخامسة: ألا تصرف نظرك عمن دخله حتى يخرج منه؛ إلا من أراد إلحادا أو ظلما، يا رب العالمين؛ ذكره الماوردي.قلت: وهذا أصح مما تقدم أنه لم يفرغ بناؤه إلا بعد موته بسنة، والدليل على صحة هذا ما خرج النسائي وغيره بإسناد صحيح من حديث عبدالله بن عمرو عن النبي صلى الله عليه وسلم «أن سليمان بن داود لما بنى بيت المقدس سأل الله تعالى خلالا ثلاثة: حكما يصادف حكمه فأوتيه، وسأل الله تعالى ملكا لا ينبغي لأحد من بعده فأوتيه، وسأل الله تعالى حين فرغ من بنائه المسجد ألا يأتيه أحد لا ينهزه إلا الصلاة فيه أن يخرج من خطيئته كيوم ولدته أمه» وقد ذكرنا هذا الحديث في «آل عمران» وذكرنا بناءه في «الإسراء» .


لَقَدْ كَانَ لِسَبَإٍ فِي مَسْكَنِهِمْ آيَةٌ جَنَّتَانِ عَن يَمِينٍ وَشِمَالٍ كُلُوا مِن رِّزْقِ رَبِّكُمْ وَاشْكُرُوا لَهُ بَلْدَةٌ طَيِّبَةٌ وَرَبٌّ غَفُورٌ

لقد كان لسبأ في مسكنهم آية جنتان عن يمين وشمال كلوا من رزق ربكم واشكروا له بلدة طيبة ورب غفورقوله تعالى: «لقد كان لسبأ في مسكنهم آية» قرأ نافع وغيره بالصرف والتنوين على أنه اسم حي، وهو في الأصل اسم رجل؛ جاء بذلك التوقيف عن النبي صلى الله عليه وسلم روى الترمذي قال: حدثنا أبو كريب وعبد بن حميد قالا حدثنا أبو أسامة عن الحسن بن الحكم النخعي قال حدثنا أبو سبرة النخعي عن فروة بن مسيك المرادي قال: أتيت النبي صلى الله عليه وسلم فقلت: يا رسول الله، ألا أقاتل من أدبر من قومي بمن أقبل منهم؛ فأذن لي في قتالهم وأمر؛ فلما خرجت من عنده سأل عني: «ما فعل الغطيفي» ؟ فأخبر أني قد سرت، قال: فأرسل في أثري فردني فأتيته وهو في نفر من أصحابه فقال: «ادع القوم فمن أسلم منهم فاقبل منه ومن لم يسلم فلا تعجل حتى أحدث إليك؛ قال: وأنزل في سبأ ما أنزل؛ فقال رجل: يا رسول الله، وما سبأ؟ أرض أو امرأة؟ قال: ليس بأرض ولا بامرأة ولكنه رجل ولد عشرة من العرب فتيامن منهم ستة وتشاءم منهم أربعة. فأما الذين تشاءموا فلخم وجذام وغسان وعاملة. وأما الذين تيامنوا فالأزد والأشعريون وحمير وكندة ومذحج وأنمار. فقال رجل: يا رسول الله وما أنمار؟ قال: (الذين منهم خثعم وبجيلة» . وروي هذا عن ابن عباس عن النبي صلى الله عليه وسلم. قال أبو عيسى: هذا حديث حسن غريب. وقرأ ابن كثير وأبو عمرو «لسبأَ» بغير صرف، جعله اسما للقبيلة، وهو اختيار أبي عبيد، واستدل على أنه اسم قبيلة بأن بعده «في مساكنهم» . النحاس: ولو كان كما قال لكان في مساكنها. وقد مضى في «النمل» زيادة بيان لهذا المعنى. وقال الشاعر في الصرف:الواردون وتم في ذرى سبأ قد عض أعناقهم جلد الجواميسوقال آخر في غير الصرف:من سبأ الحاضرين مأرب إذ يبنون من دون سيلها العرماوقرأ قنبل وأبو حيوة والجحدري «لسبأْ» بإسكان الهمزة. «في مساكنهم» قراءة العامة على الجمع، وهي اختيار أبي عبيد وأبي حاتم؛ لأن لهم مساكن كثيرة وليس بمسكن واحد. وقرأ إبراهيم وحمزة وحفص «مسكنهم» موحدا، إلا أنهم فتحوا الكاف. وقرأ يحيى والأعمش والكسائي موحدا كذلك، إلا أنهم كسروا الكاف. قال النحاس: والساكن في هذا أبين؛ لأنه يجمع اللفظ والمعنى، فإذا قلت «مسكنهم» كان فيه تقديران: أحدهما: أن يكون واحدا يؤدي عن الجمع. والأخر: أن يكون مصدرا لا يثني ولا يجمع؛ كما قال الله تعالى: «ختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم» «البقرة: 7» فجاء بالسمع موحدا. وكذا «مقعد صدق» «القمر: 55» و «مسكن» مثل مسجد، خارج عن القياس، ولا يوجد مثله إلا سماعا. «آية» اسم كان، أي علامة دالة على قدرة الله تعالى على أن لهم خالقا خلقهم، وأن كل الخلائق لو اجتمعوا على أن يخرجوا من الخشبة ثمرة لم يمكنهم ذلك، ولم يهتدوا إلى اختلاف أجناس الثمار وألوانها وطعومها وروائحها وأزهارها، وفي ذلك ما يدل على أنها لا تكون إلا من عالم قادر. «جنتان عن يمين وشمال» يجوز أن يكون بدلا من «آية» ، ويجوز أن يكون خبر ابتداء محذوف،فوقف على هذا الوجه على «آية» وليس بتمام. قال الزجاج: أي الآية جنتان، فجنتان رفع لأنه خبر ابتداء محذوف. وقال الفراء: رفع تفسيرا للآية، ويجوز أن تنصب «آية» على أنها خبر كان، ويجوز أن تنصب الجنتين على الخبر أيضا في غير القرآن. وقال عبدالرحمن بن زيد: إن الآية التي كانت لأهل سبأ في مساكنهم أنهم لم يروا فيها بعوضة قط ولا ذبابا ولا برغوثا ولا قملة ولا عقربا ولا حية ولا غيرها من الهوام، وإذا جاءهم الركب في ثيابهم القمل والدواب فإذا نظروا إلى بيوتهم ماتت الدواب. وقيل: إن الآية هي الجنتان، كانت المرأة تمشي فيهما وعلى رأسها مكتل فيمتلئ من أنواع الفواكه من غير أن تمسها بيدها؛ قال قتادة. وروى أن الجنتين كانتا بين جبلين باليمن. قال سفيان: وجد فيهما قصران مكتوب على أحدهما: نحن بنينا سلحين في سبعين خريفا دائبين، وعلى الآخر مكتوب: نحن بنينا صروح، مقيل ومراح؛ فكانت إحدى الجنتين عن يمين الوادي والأخرى عن شماله قال القشيري: ولم يرد جنتين اثنين بل أراد من الجنتين يمنة ويسرة؛ أي كانت بلادهم ذات بساتين وأشجار وثمار؛ تستتر الناس بظلالها. «كلوا من رزق ربكم» أي قيل لهم كلوا، ولم يكن ثم أمر، ولكنهم تمكنوا من تلك النعم. وقيل: أي قالت الرسل لهم قد أباح الله تعالى لهم ذلك؛ أي أباح لكمهذه النعم فاشكروه بالطاعة. «كلوا من رزق ربكم» أي من ثمار الجنتين. «واشكروا له» يعني على ما رزقكم. «بلدة طيبة» هذا كلام مستأنف؛ أي هذه بلدة طيبة أي كثيرة الثمار. وقيل: غير سبخة. وقيل: طيبة ليس فيها هوام لطيب هوائها. قال مجاهد: هي صنعاء. «ورب غفور» أي والمنعم بها عليكم رب غفور يستر ذنوبكم، فجمع لهم بين مغفرة ذنوبهم وطيب بلدهم ولم يجمع ذلك لجميع خلقه. وقيل: إنما ذكر المغفرة مشيرا إلى أن الرزق قد. يكون فيه حرام. وقد. مضى القول في هذا في أول «البقرة» . وقيل: إنما امتن عليهم بعفوه عن عذاب الاستئصال بتكذيب من كذبوه من سالف الأنبياء إلى أن استداموا الإصرار فاستؤصلوا.


فَأَعْرَضُوا فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ وَبَدَّلْنَاهُم بِجَنَّتَيْهِمْ جَنَّتَيْنِ ذَوَاتَى أُكُلٍ خَمْطٍ وَأَثْلٍ وَشَيْءٍ مِّن سِدْرٍ قَلِيلٍ

فأعرضوا فأرسلنا عليهم سيل العرم وبدلناهم بجنتيهم جنتين ذواتي أكل خمط وأثل وشيء من سدر قليلقوله تعالى: «فأعرضوا» يعني عن أمره واتباع رسله بعد أن كانوا مسلمين قال السدي ووهب: بعث إلى أهل سبأ ثلاثة عشر نبيا فكذبوهم. قال القشيري: وكان لهم رئيس يلقب بالحمار، وكانوا في زمن الفترة بين عيسى ومحمد صلى الله عليه وسلم وقيل: كان له ولد فمات فرفع رأسه إلى، السماء فبزق وكفر؛ ولهذا يقال: أكفر من حمار. وقال الجوهري: وقولهم «أكفر من حمار» هو رجل، من عاد مات له أولاد فكفر كفرا عظيما، فلا يمر بأرضه أحد إلا دعاه إلى الكفر، فإن أجابه وإلا قتله. ثم لما سال السيل بجنتيهم تفرقوا في البلاد؛ على ما يأتي بيانه. ولهذا قيل في المثل: «تفرقوا أيادي سبا» . وقيل: الأوس والخزرج منهم. «فأرسلنا عليهم سيل العرم» والعرم فيما روي عن ابن عباس: السد فالتقدير: سيل السد العرم. وقال عطاء: العرم اسم الوادي. قتادة: العرم وادي سبأ؛ كانت تجتمع إليه مسايل من الأودية، قيل من البحر وأودية اليمن؛ فردموا ردما بين جبلين وجعلوا في ذلك الردم ثلاثة أبواب بعضها فوق بعض، فكانوا يسقون من الأعلى ثم من الثاني ثم من الثالث على قدر حاجاتهم؛ فأخصبوا وكثرت أموالهم، فلما كذبوا الرسل سلط الله عليهم الفأر فنقب الردم. قال وهب: كانوا يزعمون أنهم يجدون في علمهم وكهانتهم أنه يخرب سدهم فأرة فلم يتركوا فرجة بين صخرتين إلا ربطوا إلى جانبها هرة؛ فلما جاء ما أراد الله تعالى بهم أقبلت فأرة حمراء إلى بعض تلك الهرر فساورتها حتى استأخرت عن الصخرة ودخلت في الفرجة التي كانت عندها ونقبت السد حتى أوهنته للسيل وهم لا يدرون؛ فلما جاء السيل دخل تلك الخلل حتى بلغ السد وفاض الماء على أموالهم فغرقها ودفن بيوتهم. وقال الزجاج: العرم اسم الجرذ الذي نقب السكر عليهم، وهو الذي يقال له الخلد - وقال قتادة أيضا - فنسب السيل إليه لأنه بسببه. وقد قال ابن الأعرابي أيضا: العرم من أسماء الفأر. وقال مجاهد وابن أبي: العرم ماء أحمر أرسله الله تعالى في العد فشقه وهدمه. وعن ابن عباس أيضا أن العرم المطر الشديد. وقيل العرم بسكون الراء. وعن الضحاك كانوا في الفترة بين عيسى ومحمد عليهما السلام. وقال عمرو بن شرحبيل: العرم المسناة؛ وقاله الجوهري، قال: ولا واحد لها من لفظها، ويقال واحدها عرمة. وقال محمد بن يزيد: العرم كل شيء حاجز بين شيئين، وهو الذي يسمى السكر، وهو جمع عرمة. النحاس: وما يجتمع من مطر بين جبلين وفي وجهه مسناة فهو العرم، والمسناة هي التي يسميها أهل مصر الجسر؛ فكانوا يفتحونها إذا شاؤوا فإذا رويت جنتاهم سدوها. قال الهروي: المسناة الضفيرة تبني للسيل ترده، سميت مسناة لأن فيها مفاتح الماء. وروي أن العرم سد بنته بلقيس صاحبة سليمان عليه الصلاة والسلام، وهو المسناة بلغة حمير، بنته بالصخر والقار، وجعلت له أبوابا ثلاثة ببعضها فوق بعض، وهو مشتق من العرامة وهي الشدة، ومنه: رجل عارم، أي شديد، وعرمت العظم أعرمه وأعرمه عرما إذا عرقته، وكذلك عرمت الإبل الشجر أي نالت منه. والعرام بالضم: العراق من العظم والشجر. وتعرمت العظم تعرقته. وصبي عارم بين العرام «بالضم» أي شرس. وقد عرم يعرم ويعرم عرامة «بالفتح» . والعرم العارم؛ عن الجوهري.قوله تعالى: «وبدلناهم بجنتيهم جنتين ذواتى أكل خمط» وقرأ أبو عمرو «أكل خمط» بغير تنوين مضافا. قال أهل التفسير والخليل: الخمط الأراك. الجوهري: الخمط ضرب من الأراك له حمل يؤكل. وقال أبو عبيدة: هو كل ذي شوك فيه مرارة. الزجاج: كل نبت فيه مرارة لا يمكن أكله. المبرد: الخمط كل ما تغير إلى ما لا يشتهي. واللبن خمط إذا حمض. والأولى عنده في القراءة «ذواتي أكل خمط» بالتنوين على أنه نعت لـ «أكل» أو بدل منه؛ لأن الأكل هو الخمط بعينه عنده، فأما الإضافة فباب جوازها أن يكون تقديرها ذواتي أكل حموضة أو أكل مرارة. وقال الأخفش: والإضافة أحسن في كلام العرب؛ نحو قولهم: ثوب خز والخمط: اللبن الحامض وذكر أبو عبيد أن اللبن إذا ذهب عنه حلاوة الحلب ولم يتغير طعمه فهو سامط؛ وإن أخذ شيئا من الريح فهو خامط وخميط، فإن أخذ شيئا من طعم فهو ممحل، فإذا كان فيه طعم الحلاوة فهو فوهة. وتخمط الفحل: هدر. وتخمط فلان أي غضب وتكبر. وتخمط البحر أي التطم. وخمطت الشاة أخمطها خمطا: إذا نزعت جلدها وشويتها فهي خميط، فإن نزعت شعرها وشويتها فهي سميط. والخمطة: الخمر التي قد أخذت ريح الإدراك كريح التفاح ولم تدرك بعد. ويقال هي الحامضة؛ قاله الجوهري. وقال القتبي في أدب الكاتب. يقال للحامضة خمطة، ويقال: الخمطة التي قد أخذت شيئا من الريح؛ وأنشد:عقار كماء النيء ليست بخمطة ولا خلة يكوي الشروب شهابهاقوله تعالى: «وأثل» قال الفراء: هو شبيه بالطرفاء إلا أنه أعظم منه طولا؛ (منه اتخذ منبر النبي صلى الله عليه وسلم، وللأثل أصول غليظة يتخذ منه الأبواب، وورقه كورق الطرفاء، الواحدة أثلة والجمع أثلاث. وقال الحسن: الأثل الخشب. قتادة: هو ضرب من الخشب يشبه الطرفاء رأيته بفيد. وقيل هو السمر. وقال أبو عبيدة: هو شجر النضار. النضار: الذهب. والنضار: خشب يعمل منه قصاع، ومنه: قدح نضار. «وشيء من سدر قليل» قال الفراء: هو السمر؛ ذكره النحاس. وقال الأزهري: السدر من الشجر سدران: بري لا ينتفع به ولا يصلح ورقه للغسول وله ثمر عفص لا يؤكل، وهو الذي يسمى الضال. والثاني: سدر ينبت على الماء وثمره النبق وورقه غسول يشبه شجر العناب. قال قتادة: بينما شجر القوم من خير شجر إذ صيره الله تعالى من شر الشجر بأعمالهم، فأهلك أشجارهم المثمرة وأنبت بدلها الأراك والطرفاء والسدر. القشري: وأشجار البوادي لا تسمى جنة وبستانا ولكن لما وقعت الثانية في مقابلة الأولى أطلق لفظ الجنة، وهو كقوله تعالى: «وجزاء سيئة سيئة مثلها» «الشورى: 40» . ويحتمل أن يرجع قوله «قليل» إلى جملة ما ذكر من الخمط والأثل والسدر.


ذَلِكَ جَزَيْنَاهُم بِمَا كَفَرُوا وَهَلْ نُجَازِي إِلَّا الْكَفُورَ

ذلك جزيناهم بما كفروا وهل نجازي إلا الكفورقوله تعالى: «ذلك جزيناهم بما كفروا» أي هذا التبديل جزاء كفرهم. وموضع «ذلك» نصب؛ أي جزيناهم ذلك بكفرهم. «وهل يجازى إلا الكفور» قراءة العامة «يجازى بياء مضمومة وزاي مفتوحة، » الكفور « رفعا على ما لم يسم فاعله. وقرأ يعقوب وحفص وحمزة والكسائي: » نجازي « بالنون وكسر الزاي، » الكفور « بالنصب، واختاره أبو عبيد وأبو حاتم، قالا: لأن قبله » جزيناهم « ولم يقل جوزوا. النحاس: والأمر في هذا واسع، والمعنى فيه بين، ولو قال قائل: خلق الله تعالى آدم صلى الله عليه وسلم من طين، وقال آخر: خلق آدم من طين، لكان المعنى واحدا.مسألة: في هذه الآية سؤال ليس في هذه السورة أشد منه، وهو أن يقال: لم خص الله تعالى المجازاة بالكفور ولم يذكر أصحاب المعاصي؟ فتكلم العلماء في هذا؛ فقال قوم: ليس يجازى بهذا الجزاء الذي هو الإصطلام والإهلاك إلا من كفر. وقال مجاهد: يجازى بمعنى يعاقب؛ وذلك أن المؤمن يكفر الله تعالى عنه سيئاته، والكافر يجازى بكل سوء عمله؛ فالمؤمن يجزى ولا يجازى لأنه يئاب. وقال طاوس: هو المناقشة في الحساب، وأما المؤمن فلا يناقش الحساب. وقال قطرب خلاف هذا، فجهلها في أهل المعاصي غير الكفار، وقال: المعنى على من كفر بالنعم وعمل بالكبائر. النحاس: وأولى ما قيل في هذه الآية وأجل ما روي فيها: أن الحسن قال مثلا بمثل. وعن عائشة رضي الله عنها قالت: سمعت رسول الله صلى الله عليه وسلم يقول: (من حوسب هلك) فقلت: يا نبي الله، فأين قوله جل وعز: » فسوف يحاسب حسابا يسيرا « [الإنشقاق: 8]؟ قال:(إنما ذلك العرض ومن نوقش الحساب هلك). وهذا إسناد صحيح، وشرحه: أن الكافر يكافأ على أعماله ويحاسب عليها ويحبط ما عمل من خير؛ ويبين هذا قوله تعالى في الأول: » ذلك جزيناهم بما كفروا « وفي الثاني: وهل يجازى إلا الكفور» ومعنى «يجازى» : يكافأ بكل عمل عمله، ومعنى «جزيناهم» . وفيناهم؛ فهذا حقيقة اللغة، وإن كان «جازى» يقع بمعنى «جزى» . مجازا.


وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِي بَارَكْنَا فِيهَا قُرًى ظَاهِرَةً وَقَدَّرْنَا فِيهَا السَّيْرَ سِيرُوا فِيهَا لَيَالِيَ وَأَيَّاماً آمِنِينَ

وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهرة وقدرنا فيها السير سيروا فيها ليالي وأياما آمنينقوله تعالى: «وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهرة» قال الحسن: يعني بين اليمن والشأم. والقرى التي بورك فيها: الشام والأردن وفلسطين. والبركة: قيل إنها كانت أربعة آلاف وسبعمائة قرية بورك فيها بالشجر والثمر والماء. ويحتمل أن يكون «باركنا فيها» بكثرة العدد. «قرى ظاهرة» قال ابن عباس: يريد بين المدينة والشام. وقال قتادة: معنى «ظاهرة» : متصلة على طريق، يغدون فيقيلون في قرية ويروحون فيبيتون في قرية. وقيل: كان على كل ميل قرية بسوق، وهو سبب أمن الطريق. قال الحسن: كانت المرأة تخرج معها مغزلها وعلى رأسها مكتلها ثم تلتهي بمغزلها فلا تأتي بيتها حتى يمتلئ مكتلها من كل الثمار، فكان ما بين الشام واليمن كذلك. وقيل «ظاهرة» أي مرتفعة، قال المبرد. وقيل: إنما قيل لها «ظاهرة» لظهورها، أي إذا خرجت عن هذه ظهرت لك الأخرى، فكانت قرى ظاهرة أي معروفة، يقال: هذا أمر ظاهر أي معروف. «وقدرنا فيها السير» أي جعلنا السير بين قراهم وبين القرى التي باركنا فيها سيرا مقدرا من منزل إلى منزل، ومن قرية إلى قرية، أي جعلنا بين كل قريتين نصف يوم حتى يكون المقيل في قرية والمبيت في قرية أخرى. وإنما يبالغ الإنسان في السير لعدم الزاد والهاء ولخوف الطريق، فإذا وجد الزاد والأمن لم يحمل على نفسه المشقة ونزل أينما أراد. «سيروا فيها» أي وقلنا لهم سيروا فيها، أي في هذه المسافة فهو أمر تمكين، أي كانوا يسيرون فيها إلى مقاصدهم إذا أرادوا آمنين، فهو أمر بمعنى الخبر، وفيه إضمار القول. «ليالي وأياما آمنين» ظرفان «آمنين» نصب على الحال. وقال: «ليالي وأياما» بلفظ النكرة تنبيها على قصر أسفارهم؛ أي كانوا لا يحتاجون إلى طول السفر لوجود ما يحتاجون إليه. قال قتادة: كانوا يسيرون غير خائفين ولا جياع ولا ظلماء، وكانوا يسيرون مسيرة أربعة أشهر في أمان لا يحرك بعضهم بعضا، ولو لقي الرجل قاتل أبيه لا يحركه.


فَقَالُوا رَبَّنَا بَاعِدْ بَيْنَ أَسْفَارِنَا وَظَلَمُوا أَنفُسَهُمْ فَجَعَلْنَاهُمْ أَحَادِيثَ وَمَزَّقْنَاهُمْ كُلَّ مُمَزَّقٍ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

فقالوا ربنا باعد بين أسفارنا وظلموا أنفسهم فجعلناهم أحاديث ومزقناهم كل ممزق إن في ذلك لآيات لكل صبار شكورقوله تعالى: «فقالوا ربنا باعد بين أسفارنا» لما بطروا وطغوا وسئموا الراحة ولم يصبروا على العافية تمنوا طول الأسفار والكدح في المعيشة؛ كقول بني إسرائيل،: «فادع لنا ربك يخرج لنا مما تنبت الأرض من بقلها» «البقرة: 61» الآية. وكالنضر بن الحارث حين قال: «اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء» «الأنفال: 32» فأجابه الله تبارك وتعالى، وقتل يوم بدر بالسيف صبرا؛ فكذلك هؤلاء تبددوا في الدنيا ومزقوا كل ممزق، وجعل بينهم وبين الشام فلوات ومفاوز يركبون فيها الرواحل ويتزودون الأزواد. وقراءة العامة «ربنا» بالنصب على أنه نداء مضاف، وهو منصوب لأنه مفعول به، لأن معناه: ناديت ودعوت. «باعد» سألوا المباعدة في أسفارهم. وقرأ ابن كثير وأبو عمرو وابن محيصن وهشام عن ابن عامر: «ربنا» كذلك على الدعاء «بعد» من التبعيد. النحاس: وباعد وبعد واحد في المعنى، كما تقول: قارب وقرب. وقرأ أبو صالح ومحمد ابن الحنفية وأبو العالية ونصر بن عاصم ويعقوب، ويروى عن ابن عباس: «ربنا» رفعا «باعد» بفتح العين والدال على الخبر، تقديره: لقد باعد ربنا بين أسفارنا، كأن الله تعالى يقول: قربنا لهم أسفارهم فقالوا أشرا وبطرا: لقد بوعدت علينا أسفارنا. واختار هذه القراءة أبو حاتم قال: لأنهم ما طلبوا التبعيد إنما طلبوا أقرب من ذلك القرب بطرا وعجبا مع كفرهم. وقراءة يحيى بن يعمر وعيسى بن عمر وتروى عن ابن عباس «ربنا بعد بين أسفارنا» بشد العين من غير ألف، وفسرها ابن عباس قال: شكوا أن ربهم باعد بين أسفارهم. وقراءة سعيد بن أبي الحسن أخى الحسن البصري «ربنا بعد بن أسفارنا. » ربنا « نداء مضاف، ثم أخبروا بعد ذلك فقالوا: » بعد بين أسفارنا « ورفع » بين « بالفعل، أي، بعدما يتصل بأسفارنا. وروى الفراء وأبو إسحاق قراءة سادسة مثل التي قبلها في ضم العين إلا أنك تنصب » بين « على ظرف، وتقديره في العربية: بعد سيرنا بين أسفارنا. النحاس: وهذه القراءات إذا اختلفت معانيها لم يجز أن يقال إحداها أجود من الأخرى، كما لا يقال ذلك في أخبار الآحاد إذا اختلفت معانيها، ولكن خبر عنهم أنهم دعوا ربهم أن يبعد بين أسفارهم بطرا وأشرا، وخبر عنهم أنهم لما فعل ذلك بهم خبروا به وشكوا، كما قال ابن عباس. » وظلموا أنفسهم « أي بكفرهم » فجعلناهم أحاديث « أي يتحدث بأخبارهم، وتقديره في العربية: ذوي أحاديث. » ومزقناهم كل ممزق « أي لما لحقهم ما لحقهم تفرقوا. وتمزقوا. قال الشعبي: فلحقت الأنصار بيثرب، وغسان بالشام، والأسدبعمان، وخزاعة بتهامة، وكانت العرب تضرب بهم المثل فتقول: تفرقوا أيدي سبأ وأيادي سبأ، أي مذاهب سبأ وطرقها. » إن في ذلك لآيات لكل صبار شكور « الصبار الذي يصبر عن المعاصي، وهو تكثير صابر يمدح بهذا الاسم. فإن أردت أنه صبر عن المعصية لم يستعمل فيه إلا صبار عن كذا. » شكور « لنعمه؛ وقد مضى هذا المعنى في » البقرة".


وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلَّا فَرِيقاً مِّنَ الْمُؤْمِنِينَ

ولقد صدق عليهم إبليس ظنه فاتبعوه إلا فريقا من المؤمنينقوله تعالى: «ولقد صدق عليهم إبليس ظنه فاتبعوه» فيه أربع قراءات: قرأ أبو جعفر وشيبة ونافع وأبو عمرو وابن كثير وابن عامر ويروى عن مجاهد، «ولقد صدق عليهم» بالتخفيف «إبليس» بالرفع «ظنه» بالنصب؛ أي في ظنه. قال الزجاج: وهو على المصدر أي «صدق عليهم ظنا ظنه إذ صدق في ظنه؛ فنصب على المصدر أو على الظرف. وقال أبو علي: » ظنه « نصب لأنه مفعول به؛ أي صدق الظن الذي ظنه إذ قال: » لأقعدن لهم صراطك المستقيم « [الأعراف: 16] وقال: » لأغوينهم أجمعين « [الحجر: 39]؛ ويجوز تعدية الصدق إلى المفعول به، ويقال: صدق الحديث، أي في الحديث. وقرأ ابن عباس يحيى بن وثاب والأعمش وعاصم وحمزة والكسائي: » صدق « بالتشديد » ظنه « بالنصب بوقوع الفعل عليه. قال مجاهد: ظن ظنا فكان كما ظن فصدق ظنه. وقرأ جعفر بن محمد وأبو الهجهاج » صدق عليهم « بالتخفيف » إبليس « بالنصب » ظنه « بالرفع. قال أبو حاتم: لا وجه لهذه القراءة عندي، والله تعالى أعلم. وقد أجاز هذه القراءة الفراء وذكرها الزجاج وجعل الظن فاعل » صدق « » إبليس « مفعول به؛ والمعنى: أن إبليس سول له ظنه فيهم شيئا فصدق ظنه، فكأنه قال: ولقد صدق عليهم ظن إبليس. و» على « متعلقة بـ » صدق «، كما تقول: صدقت عليك فيما ظننته بك، ولا تتعلق بالظن لاستحالة تقدم شيء. من الصلة على الموصول. والقراءة الرابعة: » ولقد صدق عليهم إبليس ظنه « برفع إبليس والظن، مع التخفيف في » صدق « على أن يكون ظنه بدلا من إبليس وهو بدل الاشتمال. ثم قيل: هذا في أهل سبأ، أي كفروا وغيروا وبدلوا بعد أن كانوا مسلمين إلا قوما منهم آمنوا برسلهم. وقيل: هذا عالم، أي صدق إبليس ظنه على الناس كلهم إلا من أطاع الله تعالى؛ قال مجاهد. وقال الحسن: لما أهبط آدم عليه السلام من الجنة ومعه حواء وهبط إبليس قال إبليس: أما إذ أصبت من الأبوين ما أصبت فالذرية أضعف وأضعف! فكان ذلك ظنا من إبليس، فأنزل الله تعالى: » ولقد صدق عليهم إبليس ظنه «. وقال ابن عباس: إن إبليس قال: خلقت من نار وخلق آدم من طين والنار تحرق كل شيء » لأحتنكن ذريته إلا قليلا « [الإسراء: 62] فصدق ظنه عليهم. وقال زيد بن أسلم: إن إبليس قال يا رب أرأيت هؤلاء الذين كرمتهم وشرفتهم وفضلتهم علي لا تجد أكثرهم شاكرين، ظنا منه فصدق عليهم إبليس ظنه. وقال الكلبي: إنه ظن أنه إن أغواهم أجابوه وإن أضلهم أطاعوه، فصدق ظنه. » فاتبعوه « قال الحسن: ما ضربهم بسوء ولا بعصا وإنما ظن ظنا فكان كما ظن بوسوسته. » إلا فريقا من المؤمنين « نصب على الاستثناء، وفيه قولان:أحدهما أنه يراد به بعض المؤمنين، لأن كثيرا من المؤمنين من يذنب وينقاد لإبليس في بعض المعاصي، أي ما سلم من المؤمنين أيضا إلا فريق وهو المعنى بقوله تعالى: » إن عبادي ليس لك عليهم سلطان « [الحجر: 42]. فأما ابن عباس فعنه أنه قال: هم المؤمنون كلهم، فـ » من « على هذا للتبيين لا للتبعيض، فإن قيل: كيف علم إبليس صدق ظنه وهو لا يعلم الغيب؟ قيل ل: لما نفذ له في آدم ما نفذ غلب على ظنه أنه ينفذ له مثل ذلك في ذريته، وقد وقع له تحقيق ما ظن. وجواب آخر وهو ما أجيب من قوله تعالى » واستفزز من استطعت منهم بصوتك وأجلب عليهم بخيلك ورجلك « [الإسراء: 64] فأعطي القوة والاستطاعة، فظن أنه يملكهم كلهم بذلك، فلما رأى أنه تأب على آدم وأنه سيكون له نسل. يتبعونه إلى الجنة وقال: » إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين" «الحجر: 42» علم أن له تبعا ولآدم تبعا؛ فظن أن تبعه أكثر من تبع آدم، لما وضع في يديه من سلطان الشهوات، ووضعت الشهوات في أجواف الآدميين، فخرج على ما ظن حيث نفخ فيهم وزين في أعينهم تلك الشهوات، ومدهم إليها بالأماني والخدائع، فصدق عليهم الذي ظنه، والله أعلم.


وَمَا كَانَ لَهُ عَلَيْهِم مِّن سُلْطَانٍ إِلَّا لِنَعْلَمَ مَن يُؤْمِنُ بِالْآخِرَةِ مِمَّنْ هُوَ مِنْهَا فِي شَكٍّ وَرَبُّكَ عَلَى كُلِّ شَيْءٍ حَفِيظٌ

وما كان له عليهم من سلطان إلا لنعلم من يؤمن بالآخرة ممن هو منها في شك وربك على كل شيء حفيظقوله تعالى: «وما كان له عليهم من سلطان» أي لم يقهرهم إبليس على الكفر، وإنما كان منه الدعاء والتزيين. والسلطان: القوة. وقيل الحجة، أي لم تكن له حجة يستتبعهم بها، وإنما اتبعوه بشهوة وتقليد وهوى نفس؛ لا عن حجة ودليل. «إلا لنعلم من يؤمن بالآخرة ممن هو منها في شك» يريد علم الشهادة الذي يقع به الثواب والعقاب، فأما الغيب فقد علمه تبارك وتعالى. ومذهب الفراء أن يكون المعنى: إلا لنعلم ذلك عندكم؛ كما قال: «أين شركائي» «النحل: 27» ، على قولكم وعندكم، وليس قوله: «إلا لنعلم» جواب «وما كان له عليهم من سلطان» في ظاهره إنما هو محمول على المعنى؛ أي وما جعلنا له سلطانا إلا لنعلم، فالاستثناء منقطع، أي لا سلطان له عليهم ولكنا ابتليناهم بوسوسته لنعلم، فـ «إلا» بمعنى لكن. وقيل هو متصل، أي ما كان له عليهم من سلطان، غير أنا سلطناه عليهم ليتم الابتلاء. وقيل: «كان» زائدة؛ أي وماله عليهم من سلطان، كقوله: «كنتم خير أمة» «آل عمران: 110» أي أنتم خير أمة. وقيل: لما اتصل طرف منه بقصة سبأ قال: وما كان لإبليس على أولئك الكفار من سلطان. وقيل: وما كان له في قضائنا السابق سلطان عليهم. وقيل: «إلا لنعلم» إلا لنظهر، وهو كما تقول: النار تحرق الحطب، فيقول آخر لا بل الحطب يحرق النار؛ فيقول الأول تعال حتى نجرب النار والحطب لنعلم أيهما يحرق صاحبه، أي لنظهر ذلك وإن كان معلوما لهم ذلك. وقيل: إلا لتعلموا أنتم. وقيل: أي ليعلم أولياؤنا والملائكة؛ كقوله: «إنما جزاء الذين يحاربون الله ورسول» «المائدة: 33» أي يحاربون أولياء الله ورسوله. وقيل: أي ليميز؛ كقوله: «ليميز الله الخبيث من الطيب» «الأنفال: 37» وقد مضى هذا المعنى في «البقرة» وغيرها. وقرأ الزهري «إلا ليعلم» على ما لم يسم فاعله. «وربك على كل شيء حفيظ» أي أنه عالم بكل شيء. وقيل: يحفظ كل شيء على العبد حتى يجازيه عليه.


قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ

قل ادعوا الذين زعمتم من دون الله لا يملكون مثقال ذرة في السماوات ولا في الأرض وما لهم فيهما من شرك وما له منهم من ظهيرقوله تعالى: «قل ادعوا الذين زعمتم من دون الله» أي هذا الذي مضى ذكره من أمر داود وسليمان وقصة سبأ من آثار قدرتي، فقل يا محمد لهؤلاء المشركين هل عند. شركائكم قدرة على شيء من ذلك. وهذا خطاب توبيخ، وفيه إضمار: أي ادعوا الذين زعمتم أنهم آلهة لكم من دون الله لتنفعكم أو لتدفع عنكم ما قضاه الله تبارك وتعالى عليكم، فإنهم لا يملكون ذلك، «وما له منهم من ظهير» أي ما لله من هؤلاء من معين على خلق شيء، بل الله المنفرد بالإيجاد؛ فهو الذي يعبد، وعبادة غيره محال.


وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ

ولا تنفع الشفاعة عنده إلا لمن أذن له حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبيرقوله تعالى: «ولا تنفع الشفاعة» أي شفاعة الملائكة وغيرهم. «عنده» أي عند الله. «إلا لمن أذن له» قراءة العامة «أذن» بفتح الهمزة؛ لذكر الله تعالى أولا. وقرأ أبو عمرو وحمزة والكسائي «أذن» بضم الهمزة على ما لم يسم فاعله. والآذن هو الله تعالى. و «من يجوز أن ترجع إلى الشافعين، ويجوز أن ترجع إلى المشفوع لهم. » حتى إذا فزع عن قلوبهم « قال ابن عباس: خلي عن قلوبهم الفزع. قطرب: أخرج ما فيها من الخوف. مجاهد: كشف عن قلوبهم الغطاء يوم القيامة؛ أي إن الشفاعة لا تكون من أحد هؤلاء المعبودين من دون الله من الملائكة والأنبياء والأصنام؛ إلا أن الله تعالى يأذن للأنبياء والملائكة في الشفاعة وهم على غاية الفزع من الله؛ كما قال: » وهم من خشيته مشفقون « [الأنبياء: 28] والمعنى: أنه إذا أذن لهم في الشفاعة وورد عليهم كلام الله فزعوا؛ لما يقترن بتلك الحال من الأمر الهائل والخوف أن يقع في تنفيذ ما أذن لهم فيه تقصير، فإذا سري عنهم قالوا للملائكة فوقهم وهم الذين يوردون عليهم الوحي بالإذن: ماذا قال ربكم» أي ماذا أمر الله به، فيقولون لهم: «قالوا الحق» وهو أنه أذن لكم في الشفاعة للمؤمنين. «وهو العلي الكبير» فله أن يحكم في عباده بما يريد. ثم يجوز أن يكون هذا إذنا لهم في الدنيا في شفاعة أقوام، ويجوز أن يكون في الآخرة. وفي الكلام إضمار؛ أي ولا تنفع الشفاعة عنده إلا لمن أذن له ففزع لما ورد عليه من الإذن تهيبا لكلام الله تعالى، حتى إذا ذهب الفزع عن قلوبهم أجاب بالانقياد. وقيل: هذا الفزع يكون اليوم للملائكة في كل أمر يأمر به الرب تعالى؛ أي لا تنفع الشفاعة إلا من الملائكة الذين هم اليوم فزعون، مطيعون لله تعالى دون الجمادات والشياطين. وفي صحيح الترمذي عن أبي هريرة عن النبي صلى الله عليه وسلم: «إذا قضى الله في السماء أمرا ضربت الملائكة بأجنحتها خضعانا لقول كأنها سلسلة على صفوان فإذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير - قال - والشياطين بعضهم فوق بعض» قال: حديث حسن صحيح. وقال النواس بن سمعان قال النبي صلى الله عليه وسلم: «إن الله إذا أراد أن يوحي بالأمر تكلم بالوحي أخذت السموات منه رجفة أو رعدة شديدة خوفا من الله تعالى فإذا سمع أهل السموات ذلك صعقوا وخروا لله تعالى سجدا فيكون أول من يرفع رأسه جبريل فيكلمه الله تعالى ويقول له من وحيه ما أراد ثم يمر جبريل بالملائكة كلما مر بسماء سأله ملائكتها ماذا قال ربنا يا جبريل فيقول جبريل قال الحق وهوالعلى الكبير - قال فيقول كلهم كما قال جبريل فينتهي جبريل بالوحي حيث، أمره الله تعالى» .وذكر البيهقي عن ابن عباس في قوله تعالى: «حتى إذا فُزِّع عن قلوبهم» قال: كان لكل قبيل من الجن مقعه من السماء يستمعون منه الوحي، وكان إذا نزل الوحي سمع له صوت كإمرار السلسلة على الصفوان، فلا ينزل على أهل سماء إلا صعقوا فإذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير، ثم يقول يكون العام كذا ويكون كذا فتسمعه الجن فيخبرون به الكهنة والكهنة الناس يقولون يكون العام كذا وكذا فيجدونه كذلك؛ فلما بعث الله محمدا صلى الله عليه وسلم دحروا بالشهب فقالت العرب حين لم تخبرهم الجن بذلك: هلك من في السماء، فجعل صاحب الإبل ينحر كل يوم بعيرا، وصاحب البقر ينحر كل يوم بقرة، وصاحب الغنم ينحر كل يوم شاة؛ حتى أسرعوا في أموالهم فقالت ثقيف وكانت أعقل العرب: أيها الناس! أمسكوا على أموالكم، فإنه لم يمت من حيث السماء، وإن هذا ليس بانتثار، ألستم ترون معالمكم من النجوم كما هي والشمس والقمر والليل والنهار! قال فقال إبليس: لقد حدث في الأرض اليوم حدث، فأتوني من تربة كل أرض فأتوه بها، فجعل يشمها فلما شم تربة مكة قال من ها هنا جاء الحدث؛ فنصتوا فإذا رسول الله صلى الله عليه وسلم قد بعث. وقد مضى هذا المعنى مرفوعا مختصرا في صورة «الحجر» ، ومعنى القول أيضا في رميهم بالشهب وإحراقهم بها، ويأتي في سورة «الجن» بيان ذلك إن شاء الله تعالى. وقيل: إنما يفزعون من قيام الساعة. وقال الكلبي وكعب: كان بين عيسى ومحمد عليهما السلام فترة خمسمائة وخمسون سنة لا يجيء فيها الرسل، فلما بعث الله تعالى محمدا صلى الله عليه وسلم كلم الله تعالى جبريل بالرسالة، فلما سمعت الملائكة الكلام ظنوا أنها الساعة قد قامت، فصعقوا مما سمعوا، فلما انحدر جبريل عليه السلام جعل يمر بكل سماء فيكشف عنهم فيرفعون رؤوسهم ويقول بعضهم لبعض ماذا قال ربكم فلم يدروا ما قال ولكنهم قالوا قال الحق وهو العلي الكبير، وذلك أن محمدا عليه السلام عند أهل السموات من أشراط الساعة. وقال الضحاك: إن الملائكة المعقبات الذين يختلفون إلى أهل الأرض يكتبون أعمالهم، يرسلهم الرب تبارك وتعالى، فإذا انحدروا سمع لهم صوت شديد فيحسب الذين هم أسفل من الملائكة أنه من أمر الساعة، فيخرون سجدا ويصعقون حتى يعلموا أنه ليس من أمر الساعة. وهذا تنبيه من الله تعالى وإخبار أن الملائكة مع اصطفائهم ورفعتهم لا يمكن أن يشفعوا لأحد حتى يؤذن لهم، فإذا أذن لهم وسمعوا صعقوا، وكان هذه حالهم، فكيف تشفع الأصنام أو كيف تؤملون أنتم الشفاعة ولا تعترفون بالقيامة. وقال الحسن وابن زيد ومجاهد: حتى إذا كشف الفزع عن قلوب المشركين. قال الحسن ومجاهد وابن زيد: في الآخرة عند نزول الموت، إقامة للحجة عليهم قالت الملائكة لهم: ماذا قال ربكم في الدنيا قالوا الحق وهو العلي الكبير، فأقروا حين لا ينفعهم الإقرار، أي قالوا قال الحق.وقراءة العامة «فزع عن قلوبهم» . وقرأ ابن عباس «فزع عن قلوبهم» مسمى الفاعل وفاعله ضمير يرجع إلى اسم الله تعالى. ومن بناه للمفعول فالجار والمجرور في موضع رفع، والفعل في المعنى لله تبارك وتعالى، والمعنى في القراءتين: أزيل الفزع عن قلوبهم، حسبما تقدم بيانه. ومثله: أشكاه، إذا أزال عنه ما يشكوه. وقرأ الحسن: «فزع» مثل قراءة العامة، إلا أنه خفف الزاي، والجار والمجرور في موضع رفع أيضا؛ وهو كقولك: انصرف عن كذا إلى كذا. وكذا معنى «فزع» بالراء والغين المعجمة والتخفيف، غير مسمى الفاعل، رويت عن الحسن أيضا وقتادة. وعنهما أيضا «فرغ» بالراء والغين المعجمة مسمى الفاعل، والمعنى: فرغ الله تعالى قلوبهم أي كشف عنها، أي فرغها من الفزع والخوف، وإلى ذلك يرجع البناء للمفعول، على هذه القراءة وعن الحسن أيضا «فرغ» بالتشديد.


قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاوَاتِ وَالْأَرْضِ قُلِ اللَّهُ وَإِنَّا أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِي ضَلَالٍ مُّبِينٍ

قل من يرزقكم من السماوات والأرض قل الله وإنا أو إياكم لعلى هدى أو في ضلال مبينقوله تعالى: «قل من يرزقكم من السماوات والأرض» لما ذكر أن آلهتهم لا يملكون مثقال ذرة مما يقدر عليه الرب قرر ذلك فقال: قل يا محمد للمشركين «من يرزقكم من السموات والأرض» أي من يخلق لكم هذه الأرزاق الكائنة من السموات؛ أي عن المطر والشمس والقمر والنجوم وما فيها من المنافع. «والأرض» أي الخارجة من الأرض عن الماء والنبات أي لا يمكنهم أن يقولوا هذا فعل آلهتنا - فيقولون لا ندري، فقل إن الله يفعل ذلك الذي يعلم ما في نفوسكم وإن قالوا: إن الله يرزقنا فقد تقررت الحجة بأنه الذي ينبغي أن يعبد. «وإنا أو إياكم لعلى هدى أو في ضلال مبين» هذا على وجه الإنصاف في الحجة؛ كما يقول القائل: أحدنا كاذب، وهو يعلم أنه صادق وأن صاحبه كاذب. والمعنى: ما نحن وأنتم على أمر واحد، بل على أمرين متضادين، وأحد الفريقين مهتد وهو نحن والآخر ضال وهو أنتم؛ فكذبهم بأحسن من تاريخ التكذيب، والمعنى: أنتم الضالون حين أشركتم بالذي يرزقكم من السموات والأرض. «أو إياكم» معطوف على اسم «إن» ولو عطف على الموضع لكان «أو أنتم» ويكون «لعلى هدى» للأول لا غير وإذا قلت: «أو إياكم» كان للثاني أولى، وحذفت من الأول أن يكون للأول، وهو اختيار المبرد، قال: ومعناه معنى قول المستبصر لصاحبه على صحة الوعيد والاستظهار بالحجة الواضحة: أحدنا كاذب، قد عرف المعنى، كما تقول: أنا أفعل كذا وتفعل أنت كذا وأحدنا مخطئ، وقد عرف أنه هو المخطئ، فهكذا «وإنا أو إياكم لعلى هدى أو في ضلال مبين» . و «أو» عند البصريين على بابها وليست للشك، ولكنها على ما تستعمل العرب في مثل هذا إذا لم يرد المخبر أن يبين وهو عالم بالمعنى. وقال أبو عبيدة والفراء: هي بمعنى الواو، وتقديره: وإنا على هدى وإياكم لفي ضلال مبين. وقال جرير:أثعلبة الفوارس أو رياحا عدلت بهم طهية والربابايعني أثعلبة ورياحا وقال آخر:فلما اشتد أمر الحرب فينا تأملنا رياحا أو رزاما


قُل لَّا تُسْأَلُونَ عَمَّا أَجْرَمْنَا وَلَا نُسْأَلُ عَمَّا تَعْمَلُونَ

قل لا تسألون عما أجرمنا ولا نسأل عما تعملونقوله تعالى: «قل لا تسألون عما أجرمنا» أي اكتسبنا، «ولا نسأل» نحن أيضا «عما تعملون» أي إنما أقصد بما أدعوكم إليه الخير لكم، لا أنه ينالني ضرر كفركم، وهذا كما قال: «لكم دينكم ولي دين» «الكافرون: 6» والله مجازي الجميع. فهذه آية مهادنة ومتاركة، وهي منسوخة بالسيف وقيل: نزل هذا قبل آية السيف.


قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ

قل يجمع بيننا ربنا ثم يفتح بيننا بالحق وهو الفتاح العليمقوله تعالى: «قل يجمع بيننا ربنا» يريد يوم القيامة «ثم يفتح بيننا بالحق» أي يقضي فيثيب المهتدي ويعاقب الضال «وهو الفتاح» أي القاضي بالحق «العليم» بأحوال الخلق. وهذا كله منسوخ بآية السيف.


قُلْ أَرُونِي الَّذِينَ أَلْحَقْتُم بِهِ شُرَكَاء كَلَّا بَلْ هُوَ اللَّهُ الْعَزِيزُ الْحَكِيمُ

قل أروني الذين ألحقتم به شركاء كلا بل هو الله العزيز الحكيمقوله تعالى: «قل أروني الذين ألحقتم به شركاء» يكون «أروني» هنا من رؤية القلب، فيكون «شركاء» المفعول الثالث، أي عرفوني الأصنام والأوثان التي، جعلتموها شركاء لله عز وجل، وهل شاركت في خلق شيء، فبينوا ما هو؟ وإلا فلم تعبدونها. وجوز أن تكون من رؤية البصر، فيكون «شركاء» حالا. «كلا» أي ليس الأمر كما زعمتم. وقيل: إن «كلا» رد لجوابهم المحذوف، كأنه قال: أروني الذين ألحقتم به شركاء. قالوا: هي الأصنام. فقال كلا، أي ليس له شركاء «بل هو الله العزيز الحكيم» .


وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ بَشِيراً وَنَذِيراً وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

وما أرسلناك إلا كافة للناس بشيرا ونذيرا ولكن أكثر الناس لا يعلمون. انظر تفسير الآية 30


وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

ويقولون متى هذا الوعد إن كنتم صادقين. انظر تفسير الآية 30


قُل لَّكُم مِّيعَادُ يَوْمٍ لَّا تَسْتَأْخِرُونَ عَنْهُ سَاعَةً وَلَا تَسْتَقْدِمُونَ

قوله تعالى: «وما أرسلناك إلا كافة للناس» أي وما أرسلناك إلا للناس كافة أي عامة؛ في الكلام تقديم وتأخير. وقال الزجاج: أي وما أرسلنا إلا جامعا للناس بالإنذار والإبلاغ. والكافة بمعنى الجامع. وقيل: معناه كافا للناس، تكفهم عما هم فيه من الكفر وتدعوهم إلى الإسلام. والهاء للمبالغة. وقيل: أي إلا ذا كافة، فحذف المضاف، أي ذا منع للناس من أن يشذوا عن تبليغك، أو ذا منع لهم من الكفر، ومنه: كف الثوب، لأنه ضم طرفيه. «بشيرا» أي بالجنة لمن أطاع. «ونذيرا» من النار لمن كفر. «ولكن أكثر الناس لا يعلمون» لا يعلمون ما عند الله وهم المشركون؛ وكانوا في ذلك الوقت أكثر من المؤمنين عددا. «ويقولون متى هذا الوعد» يعني موعدكم لنا بقيام الساعة. «إن كنتم صادقين» فقال تعالى: «قل» أي قل لهم يا محمد «لكم ميعاد يوم لا تستأخرون عنه ساعة ولا تستقدمون» فلا يغرنكم تأخيره. والميعاد الميقات. ويعني بهذا الميعاد وقت البعث وقيل وقت حضور الموت؛ أي لكم قبل يوم القيامة وقت معين تموتون فيه فتعلمون حقيقة قولي. وقيل: أراد بهذا اليوم يوم بدر؛ لأن ذلك اليوم كان ميعاد عذابهم في الدنيا في حكم الله تعالى. وأجاز النحويون «ميعاد يوم» على أن «ميعاد» ابتداء و «يوم» بدل منه، والخبر «لكم» . وأجازوا «ميعاد يوما» يكون ظرفا، وتكون الهاء في «عنه» ترجع إلى «يوم» ولا يصح «ميعاد يوم لا تستأخرون» بغير تنوين، وإضافة «يوم» إلى ما بعده إذا قدرت الهاء عائدة على اليوم، لأن ذلك يكون من إضافة الشيء إلى نفسه من أجل الهاء التي في الجملة. ويجوز ذلك على أن تكون الهاء للميعاد لا لليوم.


وَقَالَ الَّذِينَ كَفَرُوا لَن نُّؤْمِنَ بِهَذَا الْقُرْآنِ وَلَا بِالَّذِي بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّالِمُونَ مَوْقُوفُونَ عِندَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا لَوْلَا أَنتُمْ لَكُنَّا مُؤْمِنِينَ

وقال الذين كفروا لن نؤمن بهذا القرآن ولا بالذي بين يديه ولو ترى إذ الظالمون موقوفون عند ربهم يرجع بعضهم إلى بعض القول يقول الذين استضعفوا للذين استكبروا لولا أنتم لكنا مؤمنين. انظر تفسير الآية 33


قَالَ الَّذِينَ اسْتَكْبَرُوا لِلَّذِينَ اسْتُضْعِفُوا أَنَحْنُ صَدَدْنَاكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَاءكُم بَلْ كُنتُم مُّجْرِمِينَ

قال الذين استكبروا للذين استضعفوا أنحن صددناكم عن الهدى بعد إذ جاءكم بل كنتم مجرمين. انظر تفسير الآية 33


وَقَالَ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَا أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَجَعَلْنَا الْأَغْلَالَ فِي أَعْنَاقِ الَّذِينَ كَفَرُوا هَلْ يُجْزَوْنَ إِلَّا مَا كَ

وَقَالَ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَا أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَاداً وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَجَعَلْنَا الْأَغْلَالَ فِي أَعْنَاقِ الَّذِينَ كَفَرُوا هَلْ يُجْزَوْنَ إِلَّا مَا كَانُوا يَعْمَلُونَ

قوله تعالى: «وقال الذين كفروا» يريد كفار قريش. «لن نؤمن بهذا القرآن ولا بالذي بين يديه» قال سعيد عن قتادة: «ولا بالذي بين يديه» من الكتب والأنبياء عليهم الصلاة والسلام. وقيل من الآخرة. وقال ابن جريج: قائل ذلك أبو جهل بن هشام. وقيل: إن أهل الكتاب قالوا للمشركين صفة محمد في كتابنا فسلوه، فلما سألوه فوافق ما قال أهل الكتاب قال المشركون: لن نؤمن بهذا القرآن ولا بالذي أنزل قبله من التوراة والإنجيل بل نكفر بالجميع؛ وكانوا قبل ذلك يراجعون أهل الكتاب ويحتجون بقولهم، فظهر بهذا تناقضهم وقلة علمهم. ثم أخبر الله تبارك وتعالى عن حالهم فيما لهم فقال «ولو ترى» يا محمد «إذ الظالمون موقوفون عند ربهم يرجع بعضهم إلى بعض القول» أي محبوسون في موقف الحساب، يتراجعون الكلام فيما بينهم باللوم والعتاب بعد أن كانوا في الدنيا أخلاء متناصرين. وجواب «لو» محذوف؛ أي لرأيت أمرا هائلا فظيعا. ثم ذكر أي شيء يرجع من القول بينهم قال: «يقول الذين استضعفوا» في الدنيا من الكافرين «للذين استكبروا» وهم القادة والرؤساء «لولا أنتم لكنا مؤمنين» أي أنتم أغويتمونا وأضللتمونا. واللغة الفصيحة «لولا أنتم» ومن العرب من يقول «لولاكم» حكاها سيبويه؛ تكون «لولا» تخفض المضمر ويرتفع المظهر بعدها بالابتداء ويحذف خبره. ومحمد بن يزيد يقول: لا يجوز «لولاكم» لأن المضمر عقيب المظهر، فلما كان المظهر مرفوعا بالإجماع وجب أن يكون المضمر أيضا مرفوعا. «قال الذين استكبروا للذين استضعفوا أنحن صددناكم عن الهدى بعد إذ جاءكم» هو استفهام بمعنى الإنكار، أي ما رددناكم نحن عن الهدى بعد إذ جاءكم، ولا أكرهناكم. «بل كنتم مجرمين» أي مشركين مصرين على الكفر. «وقال الذين استضعفوا للذين استكبروا بل مكر الليل والنهار» المكر أصله في كلام العرب الاحتيال والخديعة، وقد مكر به يمكر فهو ماكر ومكار. قال الأخفش: هو على تقدير: هذا مكر الليل والنهار. قال النحاس: والمعنى - والله أعلم - بل مكركم في الليل والنهار، أي مساواتكم إيانا ودعاؤكم لنا إلى الكفر حملنا على هذا. وقال سفيان الثوري: بل عملكم في الليل والنهار. قتادة: بل مكركم بالليل والنهار صدنا؛ فأضيف المكر إليهما لوقوعه فيهما، وهو كقوله تعالى: «إن أجل الله إذا جاء لا يؤخر» «نوح: 4» فأضاف الأجل إلى نفسه، ثم قال: «فإذا جاء أجلهم لا يستأخرون، ساعة» «الأعراف: 34» إذ كان الأجل لهم. وهذا من قبيل قولك: ليله قائم ونهاره صائم. قال المبرد: أي بل مكركم الليل والنهار، كما تقول العرب: نهاره صائم وليله قائم. وأنشد لجرير:لقد لمتنا يا أم غيلان في السرى ونمت وما ليل المطي بنائموأنشد سيبويه:فنام ليلي وتجلى هميأي نمت فيه. ونظيره: «والنهار مبصرا» «يونس: 67» . وقرأ قتادة: «بل مكرٌ الليلَ والنهارَ» بتنوين «مكر» ونصب «الليل والنهار» ، والتقدير: بل مكر كائن في الليل والنهار، فحذف. وقرأ سعيد بن جبير «بل مكَرُّ» بفتح الكاف وشد الراء بمعنى الكرور، وارتفاعه بالابتداء والخبر محذوف. ويجوز أن يرتفع بفعل مضمر دل عليه «أنحن صددناكم» كأنهم لما قالوا لهم أنحن صددناكم عن الهدى قالوا بل صدنا مكر الليل والنهار. وروي عن سعيد بن جبير «بل مكر الليل والنهار» قال: مر الليل والنهار عليهم فغفلوا. وقيل: طول السلامة فيهما كقوله «فطال عليهم الأمد» «الحديد: 16» . وقرأ راشد «بل مكَرَّ الليل والنهار» بالنصب، كما تقول: رأيته مقدم الحاج، وإنما يجوز هذا فيما يعرف، لو قلت: رأيته مقدم زيد، لم يجز؛ ذكره النحاس.قوله تعالى: «إذ تأمروننا أن نكفر بالله ونجعل له أندادا» أي أشباها وأمثالا ونظراء. قال محمد بن يزيد: فلان ند فلان، أي مثله. ويقال نديد؛ وأنشد:أينما تجعلون إلي ندا وما أنتم لذي حسب نديدوقد مضى هذا في «البقرة» . «وأسروا الندامة» أي أظهروها، وهو من الأضداد يكون بمعنى الإخفاء والإبداء. قال امرؤ القيس:تجاوزت أحراسا وأهوال معشر علي حراصا لو يسرون مقتليوروي «يشرون» . وقيل: «وأسروا الندامة» أي تبينت الندامة في أسرار وجوههم. قيل: الندامة لا تظهر، وإنما تكون في القلب، وإنما يظهر ما يتولد عنها، حسبما تقدم بيانه في سورة «يونس، وآل عمران» . وقيل: إظهارهم الندامة قولهم: «فلو أن لنا كرة فنكون من المؤمنين» «الشعراء: 102» . وقيل: أسروا الندامة فيما بينهم ولم يجهروا القول بها؛ كما قال: «وأسروا النجوى» «الأنبياء: 3» .قوله تعالى: «وجعلنا الأغلال في أعناق الذين كفروا» الأغلال جمع غل، يقال: في رقبته غل من حديد. ومنه قيل للمرأة السيئة الخلق: غل قمل، وأصله أن الغل كان يكون من قد وعليه شعر فيقمل وغللت يده إلى عنقه؛ وقد غل فهو مغلول، يقال: ما له ؟؟ وغل. والغل أيضا والغلة: حرارة العطش، وكذلك الغليل؛ يقال منه: غل الرجل يغل غللا فهو مغلول، على ما لم يسم فاعله؛ عن الجوهري. أي جعلت الجوامع في أعناق التابعين والمتبوعين. قيل من غير هؤلاء الفريقين. وقيل يرجع «الذين كفروا» إليهم. وقيل: تم الكلام عند قوله: «لما رأوا العذاب» ثم ابتدأ فقال: «وجعلنا الأغلال» بعد ذلك في أعناق سائر الكفار. «هل يجزون إلا ما كانوا يعملون» في الدنيا.


وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِّن نَّذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا بِمَا أُرْسِلْتُم بِهِ كَافِرُونَ

وما أرسلنا في قرية من نذير إلا قال مترفوها إنا بما أرسلتم به كافرون. انظر تفسير الآية 38


وَقَالُوا نَحْنُ أَكْثَرُ أَمْوَالاً وَأَوْلَاداً وَمَا نَحْنُ بِمُعَذَّبِينَ

وقالوا نحن أكثر أموالا وأولادا وما نحن بمعذبين. انظر تفسير الآية 38


قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

قل إن ربي يبسط الرزق لمن يشاء ويقدر ولكن أكثر الناس لا يعلمون. انظر تفسير الآية 38


وَمَا أَمْوَالُكُمْ وَلَا أَوْلَادُكُم بِالَّتِي تُقَرِّبُكُمْ عِندَنَا زُلْفَى إِلَّا مَنْ آمَنَ وَعَمِلَ صَالِحاً فَأُوْلَئِكَ لَهُمْ جَزَاء الضِّعْفِ بِمَا عَمِلُوا وَهُمْ فِي الْغُرُفَاتِ آمِنُونَ

وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى إلا من آمن وعمل صالحا فأولئك لهم جزاء الضعف بما عملوا وهم في الغرفات آمنون. انظر تفسير الآية 38


وَالَّذِينَ يَسْعَوْنَ فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ فِي الْعَذَابِ مُحْضَرُونَ

قوله تعالى: «وما أرسلنا في قرية من نذير إلا قال مترفوها» قال قتادة: أي أغنياؤها ورؤساؤها وجبابرتها وقادة الشر للرسل: «إنا بما أرسلتم به كافرون. وقالوا نحن أكثر أموالا وأولادا» أي فضلنا عليكم بالأموال والأولاد، ولو لم يكن ربكم راضيا بما نحن عليه من الدين والفضل لم يخولنا ذلك. «وما نحن بمعذبين» لأن من أحسن إليه فلا يعذبه، فرد الله عليهم قولهم وما احتجوا به من الغنى فقال لنبيه صلى الله عليه وسلم: «قل إن ربي يبسط الرزق» أي يوسعه «لمن يشاء ويقدر» أي إن الله هو الذي يفاضل بين عباده في الأرزاق امتحانا لهم، فلا يدل شيء من ذلك على ما في العواقب، فسعة الرزق في الدنيا لا تدل على سعادة الآخرة فلا تظنوا أموالكم وأولادكم تغنى عنكم غدا شيئا. «ولكن أكثر الناس لا يعلمون» لا يعلمون هذا لأنهم لا يتأملون. ثم قال تأكيدا: «وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى» قال مجاهد: أي قربى. والزلفة القربة. وقال الأخفش: أي إزلافا، وهو اسم المصدر، فيكون موضع «قربى» نصبا كأنه قال بالتي تقربكم عندنا تقريبا. وزعم الفراء أن التي « تكون للأموال والأولاد جميعا. وله قول آخر وهو مذهب أبي إسحاق الزجاج، يكون المعنى: وما أموالكم بالتي تقربكم عندنا، ولا أولادكم بالتي تقربكم عندنا زلفى، ثم حذف خبر الأول لدلالة الثاني عليه. وأنشد الفراء:نحن بما عندنا وأنت بما عندك راض والرأي مختلفويجوز في غير القرآن: باللتين وباللاتي وباللواتي وباللذين وبالذين؛ للأولاد خاصة أي لا تزيدكم الأموال عندنا رفعة ودرجة، ولا تقربكم تقريبا. » إلا من آمن وعمل صالحا « قال سعيد بن جبير: المعنى إلا من أمن وعمل صالحا فلن يضره ماله وولده في الدنيا. وروى ليث عن طاوس أنه كان يقول: اللهم ارزقني الإيمان والعمل، وجنبني المال والولد، فإني سمعت فيما أوحيت » وما أموالكم ولا أولادكم بالتي تقربكم عدنا زلفى إلا من آمن وعمل صالحا «.قلت: قول طاوس فيه نظر، والمعنى والله أعلم: جنبني المال والولد المطغيين أو اللذين لا خير فيهما؛ فأما المال الصالح والولد الصالح للرجل الصالح فنعم هذا وقد مضى هذ! في » آل عمران ومريم والفرقان «. و» من « في موضع نصب على الاستثناء المنقطع، أي لكن من آمن وعمل صالحا فإيمانه وعمله يقربانه مني. وزعم الزجاج أنه في موضع نصب بالاستثناء على البدل من الكاف والميم التي في » تقربكم «. النحاس: وهذا القول غلط؛ لأن الكاف والميم للمخاطب فلا يجوز البدل، ولو جاز هذا لجاز: رأيتك زيدا. وقول أبي إسحاق هذا هو قول الفراء. إلا أن الفراء لا يقول بدل لأنه ليس من لفظ الكوفيين، ولكن قول يؤول إل ذلك، وزعم أن مثله » إلا من أتى الله بقلب سليم « يكون منصوبا عنده بـ » ينفع «. وأجاز الفراء أن يكون » من « في موضع رفع بمعنى: ما هو إلا من أمن، كذا قال، ولست أحصل معناه. » فأولئك لهم جزاء الضعف بما عملوا « يعني قوله: » من جاء بالحسنة فله عشر أمثالها « [الأنعام: 160] فالضعف الزيادة، أي لهم جزاء التضعيف، وهو من باب إضافة المصدر إلى المفعول. وقيل: لهم جزاء الأضعاف، فالضعف في معنى الجمع، وإضافة الضعف إلى الجزاء كإضافة الشيء إلى نفسه، نحو: حق اليقين، وصلاة الأولى. أي لهم الجزاء المضعف، للواحد عشرة إلى ما يريد الله من الزيادة.وبهذه الآية استدل من فضل الغنى على الفقر. وقال محمد بن كعب: إن المؤمن إذا كان غنيا تقيا أتاه الله أجره مرتين بهذه الآية. قراءة العامة » جزاء الضعف « بالإضافة. وقرأ الزهري ويعقوب ونصر بن عاصم » جزاء « منونا منصوبا » الضعف « رفعا؛ أي فأولئك لهم الضعف جزاء، على التقديم والتأخير. » وجزاء الضعف « على أن يجازوا الضعف. و» جزاء الضعف « مرفوعان، الضعف بدل من جزاء. وقرأ الجمهور » في الغرفات « على الجمع، وهو اختيار أبى عبيد؛ لقوله: » لنبوئنهم من الجنة غرفا « [العنكبوت: 58]. الزمخشري: وقرئ » في الغرفات « بضم الراء وفتحها وسكونها. وقرأ الأعمش ويحيى بن وثاب وحمزة وخلف » في الغرفة « على التوحيد؛ لقوله تعالى: » أولئك يجزون الغرفة « [الفرقان: 75]. والغرفة قد يراد بها اسم الجمع واسم الجنس. قال ابن عباس: هي غرف من ياقوت وزبرجد ودر وقد مضى بيان ذلك. » آمنون « أي من العذاب والموت والأسقام والأحزان. » والذين يسعون في آياتنا « في إبطال أدلتنا وحجتنا وكتابنا. » معاجزين « معاندين، يحسبون أنهم يفوتوننا بأنفسهم. » أولئك في العذاب محضرون" أي في جهنم تحضرهم الزبانية فيها.


قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ وَمَا أَنفَقْتُم مِّن شَيْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ

قل إن ربي يبسط الرزق لمن يشاء من عباده ويقدر له وما أنفقتم من شيء فهو يخلفه وهو خير الرازقينقوله تعالى: «قل إن ربي يبسط الرزق لمن يشاء من عباده ويقدر له» كرر تأكيدا. «وما أنفقتم من شيء فهو يخلفه» أي قل يا محمد لهؤلاء المغترين بالأموال والأولاد إن الله يوسع على من يشاء ويضيق على من يشاء، فلا تغتروا بالأموال والأولاد بل أنفقوها في طاعة الله، فإن ما أنفقتم في طاعة الله فهو يخلفه. وفيه إضمار، أي فهو يخلفه عليكم؛ يقال: أخلف له وأخلف عليه، أي يعطيكم خلفه وبدله، وذلك البدل إما في الدنيا وإما في الآخرة. وفي صحيح مسلم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الله عليه وسلم: «ما من يوم يصبح العباد فيه إلا وملكان ينزلان فيقول أحدهما اللهم أعط منفقا خلفا وأعط ممسكا تلفا. وفيه أيضا عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: (إن الله قال لي أنفق أنفق عليك...» الحديث. وهذه إشارة إلى الخلف في الدنيا بمثل المنفق فيها إذا كانت النفقة في طاعة الله. وقد لا يكون الخلف في الدنيا فيكون كالدعاء كما تقدم سواء في الإجابة أو التكفير أو الادخار؛ والادخار ها هنا مثله في الأجر.مسألة: روى الدارقُطني وأبو أحمد بن عدي عن عبدالحميد الهلالي عن محمد بن المنكدر عن جابر قال قال رسول الله صلى الله عليه وسلم الله عليه وسلم: «كل معروف صدقة وما أنفق الرجل على نفسه وأهله كتب له صدقة وما وقى به الرجل عرضه فهو صدقة وما أنفق الرجل من نفقة فعلى الله خلفها إلا ما كان من نفقة في بنيان أو معصية» . قال عبدالحميد: قلت لابن المنكدر: «ما وقى الرجل عرضه» ؟ قال: يعطي الشاعر وذا اللسان. عبدالحميد وثقه ابن معين.قلت: أما ما أنفق في معصية فلا خلاف أنه غير مثاب عليه ولا مخلوف له. وأما البنيان فما كان منه ضروريا يكن الإنسان ويحفظه فذلك، مخلوف عليه ومأجور ببنيانه. وكذلك كحفظ بنيته وستر عورته، قال صلى الله عليه وسلم: «ليس لابن آدم حق في سوى هذه الخصال، بيت يسكنه وثوب يواري عورته وجلف الخبز والماء» . وقد مضى هذا المعنى في «الأعراف» مستوفى.قوله تعالى: «وهو خير الرازقين» لما كان يقال في الإنسان: إنه يرزق عياله والأمير جنده؛ قال: «وهو خير الرازقين» والرازق من الخلق يرزق، لكن ذلك من مال يملك عليهم ثم ينقطع، والله تعالى يرزق من خزائن لا تفنى ولا تتناهى. ومن أخرج من عدم إلى الوجود فهو الرازق على الحقيقة، كما قال: «إن الله هو الرزاق ذو القوة المتين» «الذاريات: 58» .


وَيَوْمَ يَحْشُرُهُمْ جَمِيعاً ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاء إِيَّاكُمْ كَانُوا يَعْبُدُونَ

ويوم يحشرهم جميعا ثم يقول للملائكة أهؤلاء إياكم كانوا يعبدون. انظر تفسير الآية 41


قَالُوا سُبْحَانَكَ أَنتَ وَلِيُّنَا مِن دُونِهِم بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُم بِهِم مُّؤْمِنُونَ

قوله تعالى: «ويوم يحشرهم جميعا» هذا متصل بقوله: «ولو ترى إذ الظالمون موقوفون» «سبأ: 31» . أي لو تراهم في هذه الحالة لرأيت أمرا فظيعا. والخطاب للنبي صلى الله عليه وسلم والمراد هو وأمته ثم قال ولو تراهم أيضا «يوم نحشرهم جميعا» العابدين والمعبودين، أي نجمعهم للحساب «ثم يقول للملائكة أهؤلاء إياكم كانوا يعبدون» قال سعيد عن قتادة: هذا استفهام؛ كقول عز وجل لعيسى: «أأنت قلت للناس اتخذوني وأمي إلهين من دون الله» «المائدة: 116» قال النحاس: فالمعنى أن الملائكة صلوات الله عليهم إذا كذبتهم كان في ذلك تبكيت لهم؛ فهو استفهام توبيخ للعابدين. «قالوا سبحانك» أي تنزيها لك. «أنت ولينا من دونهم» أي أنت ربنا الذي نتولاه ونطيعه ونعبده ونخلص في العبادة له. «بل كانوا يعبدون الجن أكثرهم بهم مؤمنون» أي يطيعون إبليس وأعوانه. وفي التفاسير: أن حيا يقال لهم بنو مليح من خزاعة كانوا يعبدون الجن، ويزعمون أن الجن تتراءى لهم، وأنهم ملائكة، وأنهم بنات الله؛ وهو قوله: «وجعلوا بينه وبين الجنة نسبا» «الصافات: 158» .


فَالْيَوْمَ لَا يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَّفْعاً وَلَا ضَرّاً وَنَقُولُ لِلَّذِينَ ظَلَمُوا ذُوقُوا عَذَابَ النَّارِ الَّتِي كُنتُم بِهَا تُكَذِّبُونَ

فاليوم لا يملك بعضكم لبعض نفعا ولا ضرا ونقول للذين ظلموا ذوقوا عذاب النار التي كنتم بها تكذبونقوله تعالى: «فاليوم لا يملك بعضكم لبعض نفعا» أي شفاعة ونجاة. «ولا ضرا» أي عذابا وهلاكا. وقيل: أي لا تملك الملائكة دفع ضر عن عابديهم؛ فحذف المضاف «ونقول للذين ظلموا ذوقوا عذاب النار التي كنتم بها تكذبون» يجوز أن يقول الله لهم أو الملائكة: ذوقوا.


وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا رَجُلٌ يُرِيدُ أَن يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ آبَاؤُكُمْ وَقَالُوا مَا هَذَا إِلَّا إِفْكٌ مُّفْتَرًى وَقَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءهُمْ إِنْ هَذَا إِلَّا سِحْرٌ مُّبِينٌ

وإذا تتلى عليهم آياتنا بينات قالوا ما هذا إلا رجل يريد أن يصدكم عما كان يعبد آباؤكم وقالوا ما هذا إلا إفك مفترى وقال الذين كفروا للحق لما جاءهم إن هذا إلا سحر مبينقوله تعالى: «وإذا تتلى عليهم آياتنا بينات» يعني القرآن. «قالوا ما هذا إلا رجل» يعنون محمدا صلى الله عليه وسلم. «يريد أن يصدكم عما كان يعبد آباؤكم» أي أسلافكم من الآلهة التي كانوا يعبدونها. «وقالوا ما هذا إلا إفك مفترى» يعنون القرآن؛ أي ما هو إلا كذب مختلق. «وقال الذين كفروا للحق لما جاءهم إن هذا إلا سحر مبين» فتارة قالوا سحر، وتارة قالوا إفك. ويحتمل أن يكون منهم من قال سحر ومنهم من قال إفك.


وَمَا آتَيْنَاهُم مِّن كُتُبٍ يَدْرُسُونَهَا وَمَا أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مِن نَّذِيرٍ

وما آتيناهم من كتب يدرسونها وما أرسلنا إليهم قبلك من نذير. انظر تفسير الآية 45


وَكَذَّبَ الَّذِينَ مِن قَبْلِهِمْ وَمَا بَلَغُوا مِعْشَارَ مَا آتَيْنَاهُمْ فَكَذَّبُوا رُسُلِي فَكَيْفَ كَانَ نَكِيرِ

قوله تعالى: «وما آتيناهم من كتب يدرسونها» أي لم يقرؤوا في كتاب أوتوه بطلان ما جئت به، ولا سمعوه من رسول بعث إليهم، كما قال: «أم آتيناهم كتابا من قبله فهم به مستمسكون» «الزخرف: 21» فليس لتكذيبهم وجه يتشبث به ولا شبهة متعلق كما يقول أهل الكتاب وإن كانوا مبطلين: نحن أهل كتاب وشرائع ومستندون إلى رسل من رسل الله، ثم توعدهم على تكذيبهم بقوله الحق: «وكذب الذين من قبلهم» أي كذب قبلهم أقوام كانوا أشد من هؤلاء بطشا وأكثر أموالا وأولادا وأوسع عيشا، فأهلكتهم كثمود وعاد. «وما بلغوا» أي ما بلغ أهل مكة «معشار ما آتيناهم» تلك الأمم. والمعشار والعشر سواء، لغتان. وقيل: المعشار عشر العشر. الجوهري: ومعشار الشيء عشره، ولا يقولون هذا في شيء سوى العشر. وقال: ما بلغ الذين من قبلهم معشار شكر ما أعطيناهم؛ حكاه النقاش. وقيل: ما أعطى الله تعالى من قبلهم معشار ما أعطاهم من العلم والبيان والحجة والبرهان. قال ابن عباس: فليس أمة أعلم من أمة، ولا كتاب أبين من كتابه. وقيل: المعشار هو عشر العشير، والعشير هو عشر العشر فيكون جزءا من ألف جزء. الماوردي: وهو الأظهر، لأن المراد به المبالغة في التقليل. «فكذبوا رسلي فكيف كان نكير» أي عقابي في الأمم، وفيه محذوف وتقديره: فأهلكناهم فكيف كان نكيري.


قُلْ إِنَّمَا أَعِظُكُم بِوَاحِدَةٍ أَن تَقُومُوا لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُوا مَا بِصَاحِبِكُم مِّن جِنَّةٍ إِنْ هُوَ إِلَّا نَذِيرٌ لَّكُم بَيْنَ يَدَيْ عَذَابٍ شَدِيدٍ

قل إنما أعظكم بواحدة أن تقوموا لله مثنى وفرادى ثم تتفكروا ما بصاحبكم من جنة إن هو إلا نذير لكم بين يدي عذاب شديدقوله تعالى: «قل إنما أعظكم بواحدة» تمم الحجة على المشركين؛ أي قل لهم يا محمد: «إنما أعظكم» أي أذكركم وأحذركم سوء عاقبة ما أنتم فيه. «بواحدة» أي بكلمة واحدة مشتملة على جميع الكلام، تقتضي نفي الشرك لإثبات الإله قال مجاهد: هي لا إله إلا الله وهذا قول ابن عباس والسدي. وعن مجاهد أيضا: بطاعة الله. وقيل: بالقرآن؛ لأنه يجمع كل المواعظ. وقيل: تقديره بخصلة واحدة، «أن تقوموا لله مثنى وفرادى» «أن» في موضع خفض على البدل من «واحدة» ، أو في موضع رفع على إضمار مبتدأ، أي هي أن تقوموا. ومذهب الزجاج أنها في موضع نصب بمعنى لأن تقوموا. وهذا القيام معناه القيام إلى طلب الحق لا القيام الذي هو ضد القعود، وهو كما يقال: قام فلان بأمر كذا؛ أي لوجه الله والتقرب إليه. وكما قال تعالى: «وأن تقوموا لليتامى بالقسط» «النساء: 127» . «مثنى وفرادى» أي وحدانا ومجتمعين قاله السدي. وقيل: منفردا برأيه ومشاورا لغيره، وهذا قول مأثور. وقال القتبي: مناظرا مع غيره ومفكرا في نفسه، وكله متقارب. ويحتمل رابعا أن المثنى عمل النهار والفرادى عمل الليل، لأنه في النهار معان وفي الليل وحيد، قال الماوردي. وقيل: إنما قال: «مثنى وفرادى» لأن الذهن حجة الله على العباد وهو العقل، فأوفرهم عقلا أوفرهم حظا من الله، فإذا كانوا فرادى كانت فكرة واحدة، وإذا كانوا مثنى تقابل الذهنان فتراءى من العلم لهما ما أضعف على الانفراد؛ والله أعلم. «ثم تتفكروا ما بصاحبكم من جنة» الوقف عند أبي حاتم وابن الأنباري على «ثم تتفكروا» . وقيل: ليس هو بوقف لأن المعنى: ثم تتفكروا هل جربتم على صاحبكم كذبا، أو رأيتم فيه جنة، أو في أحواله من فساد، أو اختلف إلى أحد ممن يدعي العلم بالسحر، أو تعلم الأقاصيص وقرأ الكتب، أو عرفتموه بالطمع في أموالكم، أو تقدرون على معارضته في سورة واحدة؛ فإذا عرفتم بهذا الفكر صدقه فما بال هذه المعاندة. «إن هو إلا نذير لكم بين يدي عذاب شديد» وفي صحيح مسلم عن ابن عباس قال: لما نزلت هذه الآية «وأنذر عشيرتك الأقربين» «الشعراء: 214» ورهطك منهم المخلصين، خرج رسول الله صلى الله عليه وسلم حتى صعد الصفا فهتف: يا صباحاه؟ فقالوا: من هذا الذي يهتف!؟ قالوا محمد؛ فاجتمعوا إليه فقال: «يا بني فلان يا بني فلان يا بني عبد مناف يا بني عبدالمطلب فاجتمعوا إليه فقال أرأيتم لو أخبرتكم أن خيلا تخرج من سفح هذا الجبل أكنتم مصدقي» ؟ قالوا: ما جربنا عليك كذبا. قال: «فإني نذير لكم بين يدي عذاب شديد» . قال فقال أبو لهب: تبا لك! أما جمعتنا إلا لهذا؟ ثم قال فنزلت هذه السورة: «تبت يدا أبي لهب وتب» «المسد: 1» كذا قرأ الأعمش إلى آخر السورة.


قُلْ مَا سَأَلْتُكُم مِّنْ أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَهُوَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

قل ما سألتكم من أجر فهو لكم إن أجري إلا على الله وهو على كل شيء شهيدقوله تعالى: «قل ما سألتكم من أجر» أي جعل على تبليغ الرسالة «فهو لكم» أي ذلك الجعل لكم إن كنت سألتكموه «إن أجري إلا على الله وهو على كل شيء شهيد» أي رقيب وعالم وحاضر لأعمالي وأعمالكم، لا يخفى عليه شيء فهو يجازي الجميع.


قُلْ إِنَّ رَبِّي يَقْذِفُ بِالْحَقِّ عَلَّامُ الْغُيُوبِ

قل إن ربي يقذف بالحق علام الغيوبقوله تعالى: «قل إن ربي يقذف بالحق» أي يبين الحجة ويظهرها. قال قتادة: بالحق بالوحي. وعنه: الحق القرآن. وقال ابن عباس: أي يقذف الباطل بالحق علام الغيوب. وقرأ عيسى بن عمر «علام الغيوب» على أنه بدل، أي قل إن ربي علام الغيوب يقذف بالحق. قال الزجاج. والرفع من وجهين على الموضع، لأن الموضع موضع رفع، أو على البدل مما في يقذف. النحاس: وفي الرفع وجهان آخران: يكون خبرا بعد خبر، ويكون على إضمار مبتدأ. وزعم الفراء أن الرفع في مثل هذا أكثر في كلام العرب إذا أتى بعد خبر «إن» ومثله «إن ذلك لحق تخاصم أهل النار» «ص: 64» وقرئ: «الغيوب» بالحركات الثلاث، فالغيوب كالبيوت، والغيوب كالصبور، وهو الأمر الذي غاب وخفي جدا.


قُلْ جَاء الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ

قل جاء الحق وما يبدئ الباطل وما يعيدقوله تعالى: «قل جاء الحق» قال سعيد عن قتادة: يريد القرآن. النحاس: والتقدير جاء صاحب الحق أي الكتاب الذي فيه البراهين والحجج. «وما يبدئ الباطل» قال قتادة: الشيطان؛ أي ما يخلق الشيطان أحدا «وما يعيد» فـ «ما» نفي. ويجوز أن يكون استفهاما بمعنى أي شيء؛ أي جاء الحق فأي شيء بقي للباطل حتى يعيده ويبدئه أي فلم يبق منه شيء، كقوله: «فهل ترى لهم من باقية» «الحاقة: 8» أي لا ترى.


قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ

قل إن ضللت فإنما أضل على نفسي وإن اهتديت فبما يوحي إلي ربي إنه سميع قريبقوله تعالى: «قل إن ضللت فإنما أضل على نفسي» وذلك أن الكفار قالوا تركت دين آبائك فضللت. فقال له: قل يا محمد إن ضللت كما تزعمون فإنما أضل على نفسي. وقراءه العامة «ضللت» بفتح اللام. وقرأ يحيى بن وثاب وغيره: «قل إن ضللت» بكسر اللام وفتح الضاد من «أضل» ، والضلال والضلالة ضد الرشاد. وقد ضللت «بفتح اللام» أضل «بكسر الضاد» ، قال الله تعالى: «قل إن ضللت فإنما أضل على نفسي» فهذه لغة نجد وهي الفصيحة. وأهل العالية يقولون «ضللت» بالكسر «أضل» ، أي إثم ضلالتي على نفسي. «وإن اهتديت فبما يوحي إلي ربي» من الحكمة والبيان «إنه سميع قريب» أي سميع ممن دعاه قريب الإجابة. وقيل وجه النظم: قل إن ربي يقذف بالحق ويبين الحجة، وضلال من ضل لا يبطل الحجة، ولو ضللت لأضررت بنفسي، لا أنه يبطل حجة الله، وإذا اهتديت فذلك فضل الله إذ ثبتني على الحجة إنه سميع قريب.


وَلَوْ تَرَى إِذْ فَزِعُوا فَلَا فَوْتَ وَأُخِذُوا مِن مَّكَانٍ قَرِيبٍ

ولو ترى إذ فزعوا فلا فوت وأخذوا من مكان قريبقوله تعالى: «ولو ترى إذ فزعوا فلا فوت» ذكر أحوال الكفار في وقت ما يضطرون فيه إلى معرفة الحق. والمعنى: لو ترى إذا فزعوا في الدنيا عند نزول الموت أو غيره من بأس الله تعالى بهم، روي معناه عن ابن عباس. الحسن: هو فزعهم في القبور من الصيحة. وعنه أن ذلك الفزع إنما هو إذا خرجوا من قبورهم؛ وقاله قتادة. وقال ابن مغفل: إذا عاينوا عقاب الله يوم القيامة. السدي: هو فزعهم يوم بدر حين ضربت أعناقهم بسيوف الملائكة فلم يستطيعوا فرارا ولا رجوعا إلى التوبة. سعيد ابن جبير: هو الجيش الذي يخسف بهم في البيداء فيبقى منهم رجل فيخبر الناس بما لقي أصحابه فيفزعون، فهذا هو فزعهم. «فلا فوت» «فلا فوت» فلا نجاة؛ قاله ابن عباس. مجاهد: فلا مهرب. «وأخذوا من مكان قريب» أي من القبور. وقيل: من حيث كانوا، فهم من الله قريب لا يعزبون عنه ولا يفوتونه. وقال ابن عباس: نزلت في، ثمانين ألفا يغزون في آخر الزمان الكعبة ليخربوها، وكما يدخلون البيداء يخسف بهم؛ فهو الأخذ من مكان قريب.قلت: وفي هذا المعنى خبر مرفوع عن حذيفة وقد ذكرناه في كتاب التذكرة، قال: قال رسول الله صلى الله عليه وسلم: وذكر فتنة تكون بين أهل المشرق والمغرب: (فبينا هم كذلك إذ خرج عليهم السفياني من الوادي اليابس في فورة ذلك حتى ينزل دمشق فيبعث جيشين، جيشا إلى المشرق؛ وجيشا إلى المدينة، فيسير الجيش نحو المشرق حتى ينزلوا بأرض بابل في المدينة الملعونة والبقعة الحبيبة يعني مدينة بغداد، قال - فيقتلون أكثر من ثلاثة آلاف ويفتضون أكثر من مائة امرأة ويقتلون بها ثلاثمائة كبش من ولد العباس، ثم يخرجون متوجهين إلى الشام فتخرج راية هدى من الكوفة فتلحق ذلك الجيش منها على ليلتين فيقتلونهم لا يفلت منهم مخبر ويستنقذون ما في أيديهم من السبي والغنائم ومحل جيشه الثاني بالمدينة فينتهبونها ثلاثة أيام ولياليها ثم يخرجون متوجهين إلى مكة حتى إذا كانوا بالبيداء بعث الله جبريل عليه السلام فيقول يا جبريل أذهب فأبدهم فيضربها برجله ضربة يخسف الله بهم، وذلك قوله تعالى: «ولو ترى إذ فزعوا فلا فوت وأخذوا من مكان قريب» فلا يبقى منهم إلا رجلان أحدهما بشير والآخر نذير وهما من جهينة، ولذلك جاء القول وعند جهينة الخبر اليقين وقيل: «أخذوا من مكان قريب» أي قبضت أرواحهم في أماكنها فلم يمكنهم الفرار من الموت، وهذا على قول من يقول: هذا الفزع عند النزع. ويحتمل أن يكون هذا من الفزع الذي هو بمعنى الإجابة؛ يقال: فزع الرجل أي أجاب الصارخ الذي يستغيث به إذا نزل به خوف. ومنه الخبر إذ قال للأنصار: «إنكم لتقلون عند الطمع وتكثرون عند الفزع» . ومن قال: أراد الخسف أو القتل في الدنيا كيوم بدر قال: أخذوا في الدنيا قبل أن يؤخذوا في الآخرة. ومن قال: هو فزع يوم القيامة قال: أخذوا من بطن الأرض إلى ظهرها. وقيل: «اخذوا من مكان قريب» من جهنم فألقوا فيها.


وَقَالُوا آمَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِن مَكَانٍ بَعِيدٍ

وقالوا آمنا به وأنى لهم التناوش من مكان بعيدقوله تعالى: «وقالوا آمنا به» أي القرآن. وقال مجاهد: بالله عز وجل. الحسن: بالبعث. قتادة: بالرسول صلى الله عليه وسلم «وأنى لهم التناوش من مكان بعيد» قال ابن عباس والضحاك: التناوش الرجعة؛ أي يطلبون الرجعة إلى الدنيا ليؤمنوا، وهيهات من ذلك! ومنه قول الشاعر:تمنى أن تؤوب إلي وليس إلى تناوشها سبيلوقال السدي: هي التوبة؛ أي طلبوها وقد بعدت، لأنه إنما تقبل التوبة في الدنيا. وقيل: التناوش التناول؛ قال ابن السكيت: يقال للرجل إذا تناول رجلا ليأخذ برأسه ولحيته: ناشه ينوشه نوشا. وأنشد:فهي تنوش الحوض نوشا من علا نوشا به تقطع أجواز الفلاأي تتناول ماء الحوض من فوق وتشرب شربا كثيرا، وتقطع بذلك الشرب فلوات فلا تحتاج إلى ماء آخر. قال: ومنه المناوشة في القتال؛ وذلك إذا تدانى الفريقان. ورجل نووش أي ذو بطش. والتناوش. التناول: والانتياش مثله. قال الراجز:كانت تنوش العنق انتياشاقوله تعالى: «وأنى لهم التناوش من مكان بعيد» يقول: أنى لهم تناول الإيمان في الآخرة وقد كفروا في الدنيا. وقرأ أبو عمرو والكسائي والأعمش وحمزة: «وأنى لهم التناوش» بالهمز. النحاس: وأبو عبيدة يستبعد هذه القراءة؛ لأن «التناوش» بالهمز البعد، فكيف يكون: وأنى لهم البعد من مكان بعيد. قال أبو جعفر: والقراءة جائزة حسنة، ولها وجهان في كلام العرب، ولا يتأول بها هذا المتأول البعيد. فأحد الوجهين أن يكون الأصل غير مهموز، ثم همزت الواو لأن الحركة فيها خفية، وذلك كثير في كلام العرب. وفي المصحف الذي نقلته الجماعة عن الجماعة «وإذا الرسل أقتت» «المرسلات: 11» والأصل «وقتت» لأنه مشتق من الوقت. ويقال في جمع دار: أدؤر. والوجه الآخر ذكره أبو إسحاق قال: يكون مشتقا من النئيش وهو الحركة في إبطاء؛ أي من أين لهم الحركة فيما قد بعد، يقال: نأشت الشيء أخذته من بعد والنئيش: الشيء البطيء. قال الجوهري: التناؤش «بالهم» التأخر والتباعد. وقد نأشت الأمر أنأشه نأشا أخرته؛ فانتأش. ويقال: فعله نئيشا أي أخيرا. قال الشاعر:تمنى نئيشا أن يكون أطاعني وقد حدثت بعد الأمور أموروقال آخر:قعدت زمانا عن طلابك للعلا وجئت نئيشا بعدما فاتك الخُبروقال الفراء: الهمز وترك الهمز في التناؤش متقارب؛ مثل: ذمت الرجل وذأمته أي عبته. «من مكان بعيد» أي من الآخرة. وروى أبو إسحاق عن التميمي عن ابن عباس قال: «وأنى لهم» قال: الرد، سألوه وليس بحين رد.


وَقَدْ كَفَرُوا بِهِ مِن قَبْلُ وَيَقْذِفُونَ بِالْغَيْبِ مِن مَّكَانٍ بَعِيدٍ

وقد كفروا به من قبل ويقذفون بالغيب من مكان بعيدقوله تعالى: «وقد كفروا به» أي بالله عز وجل وقيل: بمحمد «من قبل» يعني في الدنيا. «ويقذفون بالغيب من مكان بعيد» العرب تقول لكل من تكلم بما لا يحقه: هو يقذف ويرجم بالغيب. «من مكان بعيد» على جهة التمثيل لمن يرجم ولا يصيب، أي يرمون بالظن فيقولون: لا بعث ولا نشور ولا جنة ولا نار، رجما منهم بالظن؛ قال قتادة. وقيل: «يقذفون» أي يرمون في القرآن فيقولون: سحر وشعر وأساطير الأولين. وقيل: في محمد؛ فيقولون ساحر شاعر كاهن مجنون. «من مكان بعيد» أي إن الله بعد لهم أن يعلموا صدق محمد. وقيل: أراد البعد عن القلب، أي من مكان بعيد عن قلوبهم. وقرأ مجاهد «ويقذفون بالغيب» غير مسمى الفاعل، أي يرمون به. وقيل: يقذف به إليهم من يغويهم ويضلهم.


وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِم مِّن قَبْلُ إِنَّهُمْ كَانُوا فِي شَكٍّ مُّرِيبٍ

وحيل بينهم وبين ما يشتهون كما فعل بأشياعهم من قبل إنهم كانوا في شك مريبقوله تعالى: «وحيل بينهم وبين ما يشتهون» قيل: حيل بينهم وبين النجاة من العذاب. وقيل: حيل بينهم وبين ما يشتهون في الدنيا من أموالهم وأهليهم. ومذهب قتادة أن المعنى أنهم كانوا يشتهون لما رأوا العذاب أن يقبل منهم أن يطيعوا الله جل وعز وينتهوا إلى ما يأمرهم به الله فحيل بينهم وبين ذلك؛ لأن ذلك إنما كان في الدنيا أو قد زالت في ذلك الوقت. والأصل «حول» فقلبت حركة الواو على الحاء فانقلبت ياء ثم حذفت حركتها لثقلها. «كما فعل بأشياعهم» الأشياع جمع شيع، وشيع جمع شيعة. «من قبل» أي بمن مضى من القرون السالفة الكافرة. «إنهم كانوا في شك» أي من أمر الرسل والبعث والجنة والنار. قيل: في الدين والتوحيد، والمعنى واحد. «مريب» أي يستراب به، يقال: أراب الرجل أي صار ذا ريبة، فهو مريب. ومن قال هو من الريب الذي هو الشك والتهمة قال: يقال شك مريب؛ كما يقال: عجب عجيب وشعر شاعر؛ في التأكيد. ختمت السور، والحمد لله رب العالمين.


الْحَمْدُ لِلَّهِ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ جَاعِلِ الْمَلَائِكَةِ رُسُلاً أُولِي أَجْنِحَةٍ مَّثْنَى وَثُلَاثَ وَرُبَاعَ يَزِيدُ فِي الْخَلْقِ مَا يَشَاءُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

الحمد لله فاطر السماوات والأرض جاعل الملائكة رسلا أولي أجنحة مثنى وثلاث ورباع يزيد في الخلق ما يشاء إن الله على كل شيء قديرقوله تعالى: «الحمد لله فاطر السماوات والأرض» يجوز في «فاطر» ثلاثة أوجه: الخفض على النعت، والرفع على إضمار مبتدأ، والنصب على المدح. وحكى سيبويه: الحمد لله أهل الحمد مثله وكذا «جاعل الملائكة» . والفاطر: الخالق. وقد مضى في «يوسف» وغيرها. والفطر. الشق عن الشيء؛ يقال: فطرته فانفطر. ومنه: فطر ناب البعير طلع، فهو بعير فاطر. وتفطر الشيء تشقق. وسيف فطار، أي فيه تشقق. قال عنترة:وسيفي كالعقيقة فهو كمعي سلاحي لا أفل ولا فطاراوالفطر: الابتداء والاختراع. قال ابن عباس: كنت لا أدري ما «فاطر السموات والأرض» حتى أتاني أعرابيان يختصمان في بر، فقال أحدهما: أنا فطرتها، أي أنا ابتدأتها. والفطر. حلب الناقة بالسبابة والإبهام. والمراد بذكر السموات والأرض العالم كله، ونبه بهذا على أن من قدر على الابتداء قادر على الإعادة. «جاعل الملائكة» لا يجوز فيه التنوين، لأنه لما مضى. «رسلا» مفعول ثان، ويقال على إضمار فعل؛ لأن «فاعلا» إذا كان لما مضى لم يعمل فيه شيئا، وإعمال على أنه مستقبل حذف التوين منه تخفيفا. وقرأ الضحاك «الحمد لله فطر السموات والأرض» على الفصل الماضي. «جاعل الملائكة رسلا» الرسل منهم جبريل وميكائيل وإسرافيل وملك الموت، صلى الله عليهم أجمعين. وقرأ الحسن: «جاعل الملائكة» بالرفع. وقرأ خليد بن نشيط «جعل الملائكة» وكله ظاهر. «أولي أجنحة» نعت، أي أصحاب أجنحة. «مثنى وثلاث ورباع» أي اثنين اثنين، وثلاثة ثلاثة، وأربعة أربعة. قال قتادة: بعضهم له جناحان، وبعضهم ثلاثة، وبعضهم أربعة؛ ينزلون بهما من السماء إلى الأرض، ويعرجون من الأرض إلى السماء، وهي مسيرة كذا في وقت واحد، أي جعلهم رسلا. قال يحيى بن سلام: إلى الأنبياء. وقال السدي: إلى العباد برحمة أو نقمة. وفي صحيح مسلم عن ابن مسعود أن النبي صلى الله عليه وسلم رأى جبريل عليه السلام له ستمائة جناح. وعن الزهري أن جبريل عليه السلام قال له: «يا محمد، لو رأيت إسرافيل إن له لاثني عشر ألف جناح منها جناح بالمشرق وجناح بالمغرب وإن العرش لعلى كاهله وإنه في الأحايين ليتضاءل لعظمة الله حتى يعود مثل الوصع والوصع عصفور صغير حتى ما يحمل عرش ربك إلا عظمته» . و «أولو» اسم جمع لذو، كما أن هؤلاء اسم جمع لذا، ونظيرهما في المتمكنة: المخاض والخلفة. وقد مضى الكلام في «مثنى وثلاث ورباع» في «النساء» وأنه غير منصرف.قوله تعالى: «يزيد في الخلق ما يشاء» أي في خلق الملائكة، في قول أكثر المفسرين؛ ذكره المهدوي. وقال الحسن: «يزيد في الخلق» أي في أجنحة الملائكة ما يشاء. وقال الزهري وابن جريج: يعني حسن الصوت. وقد مضى القول فيه في مقدمة الكتاب. وقال الهيثم الفارسي: رأيت النبي صلى الله عليه وسلم في منامي، فقال: «أنت الهيثم الذي تزين القرآن بصوتك جزاك الله خيرا» . وقال قتادة: «يزيد في الخلق ما يشاء» الملاحة في العينين والحسن في الأنف والحلاوة في الفم. وقيل: الخط الحسن. وقال مهاجر الكلاعي قال النبي صلى الله عليه وسلم: «الخط الحسن يزيد الكلام وضوحا» . وقيل: الوجه الحسن. وقيل في الخبر في هذه الآية: هو الوجه الحسن والصوت الحسن والشعر الحسن؛ ذكره القشيري. النقاش هو الشعر الجعد. وقيل: العقل والتمييز. وقيل: العلوم والصنائع. «إن الله على كل شيء قدير» من النقصان والزيادة. الزمخشري: والآية مطلقة تتناول كل زيادة في الخلق؛ من طول قامة، واعتدال صورة، وتمام في الأعضاء، وقوة في البطش، وحصافة في العقل، وجزالة في الرأي، وجرأة في القلب، وسماحة في النفس، وذلاقة في اللسان، ولباقة في التكلم، وحسن تأت في مزاولة الأمور؛ وما أشبه ذلك مما لا يحيط به وصف.


مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

ما يفتح الله للناس من رحمة فلا ممسك لها وما يمسك فلا مرسل له من بعده وهو العزيز الحكيمقوله تعالى: «ما يفتح الله للناس من رحمة فلا ممسك لها» وأجاز النحويون في غير القرآن «فلا ممسك له» على لفظ «ما» و «لها» على المعنى. وأجازوا «وما يمسك فلا مرسل لها» وأجازوا «ما يفتح الله للناس من رحمة» «بالرفع» تكون «ما» بمعنى الذي. أي إن الرسل بعثوا رحمة للناس فلا يقدر على إرسالهم غير الله. وقيل: ما يأتيهم به الله من مطر أو رزق فلا يقدر أحد أن يمسكه، وما يمسك من ذلك فلا يقدر أحد على أن يرسله. وقيل: هو الدعاء: قاله الضحاك. ابن عباس: من توبة. وقيل: من توفيق وهداية.قلت: ولفظ الرحمة يجمع ذلك إذ هي منكرة للإشاعة والإبهام، فهي متناولة لكل رحمة على البدل، فهو عام في جميع ما ذكر. وفي موطأ مالك: أنه بلغه أن أبا هريرة كان يقول إذا أصبح وقد مطر الناس: مطرنا بنوء الفتح، ثم يتلو هذه الآية «ما يفتح الله للناس من رحمة فلا ممسك لها» . «وهو العزيز الحكيم» تقدم.


يَا أَيُّهَا النَّاسُ اذْكُرُوا نِعْمَتَ اللَّهِ عَلَيْكُمْ هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُم مِّنَ السَّمَاءِ وَالْأَرْضِ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ

يا أيها الناس اذكروا نعمة الله عليكم هل من خالق غير الله يرزقكم من السماء والأرض لا إله إلا هو فأنى تؤفكونقوله تعالى: «يا أيها الناس اذكروا نعمة الله عليكم» معنى هذا الذكر الشكر. «هل من خالق غير الله» يجوز في «غير» الرفع والنصب والخفض، فالرفع من وجهين: أحدهما: بمعنى هل من خالق إلا الله؛ بمعنى ما خالق إلا الله. والوجه الثاني: أن يكون نعتا على الموضع؛ لأن المعنى: هل خاق غير الله، و «من» زائدة. والنصب على الاستثناء. والخفض، على اللفظ. قال حميد الطويل: قلت للحسن: من خلق الشر؟ فقال سبحان الله! هل من خالق غير الله جل وعز، خلق الخير والشر. وقرأ حمزة والكسائي: «هل من خالق غير الله» بالخفض. الباقون بالرفع. «يرزقكم من السماء» أي المطر. «والأرض» أي النبات. «لا إله إلا هو فأنى تؤفكون» من الإفك «بالفتح» وهو الصرف؛ يقال: ما أفكك عن كذا، أي ما صرفك عنه. وقيل: من الإفك «بالكسر» وهو الكذب، ويرجع هذا أيضا إلى ما تقدم؛ لأنه قول مصروف عن الصدق والصواب، أي من أين يقع لكم التكذيب بتوحيد الله. والآية حجة على القدرية لأنه نفى خالقا غير الله وهم يثبتون معه خالقين، على ما تقدم في غير موضع.


وَإِن يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

وإن يكذبوك فقد كذبت رسل من قبلك وإلى الله ترجع الأمورقوله تعالى: «وإن يكذبوك» يعني كفار قريش. «فقد كذبت رسل من قبلك» يعزي نبيه ويسليه صلى الله عليه وسلم وليتأسى بمن قبله في الصبر. «وإلى الله ترجع الأمور» قرأ الحسن والأعرج ويعقوب وابن عامر وأبو حيوة وابن محيصن وحميد والأعمش وحمزة ويحيى والكسائي وخلف «بفتح التاء» على أنه مسمى الفاعل. واختاره أبو عبيد لقوله تعالى: «ألا إلى الله تصير الأمور» «الشورى: 53» الباقون «تُرْجَع» على الفعل المجهول.


يَا أَيُّهَا النَّاسُ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ

يا أيها الناس إن وعد الله حق فلا تغرنكم الحياة الدنيا ولا يغرنكم بالله الغرورقوله تعالى: «يا أيها الناس إن وعد الله حق» هذا وعظ للمكذبين للرسول بعد إيضاح الدليل على صحة قوله: إن البعث والثواب والعقاب حق. «فلا تغرنكم الحياة الدنيا» قال سعيد بن جبير: غرور الحياة الدنيا أن يشتغل الإنسان بنعيمها ولذاتها عن عمل الآخرة، حتى يقول: يا ليتني قدمت لحياتي. «ولا يغرنكم بالله الغرور» قال ابن السكيت وأبو حاتم: «الغرور» الشيطان. وغرور جمع غر، وغر مصدر. ويكون «الغرور» مصدرا وهو بعيد عند غير أبي إسحاق؛ لأن «غررته» متعد، والمصدر المتعدي إنما هو على فعل؛ نحو: ضربته ضربا، إلا في أشياء يسيرة لا يقاس عليها؛ قالوا: لزمته لزوما، ونهكه المرض نهوكا. فأما معنى الحرف فأحسن ما قيل فيه ما قاله سعيد بن جبير، قال: الغرور بالله أن يكون الإنسان يعمل بالمعاصي ثم يتمنى على الله المغفرة. وقراءة العامة «الغرور» «بفتح الغين» وهو الشيطان؛ أي لا يغرنكم بوساوسه في أنه يتجاوز عنكم لفضلكم. وقرأ أبو حيوة وأبو المال العدوي ومحمد بن المقع «الغرور» «برفع الغين» وهو الباطل؛ أي لا يغرنكم الباطل. وقال ابن السكيت: والغرور «بالضم» ما اغتر به من متاع الدنيا. قال الزجاج: ويجوز أن يكون الغرور جمع غار؛ مثل قاعد وقعود. النحاس: أو جمع غر، أو يشبه بقولهم: نهكه المرض نهوكا ولزمه لزوما. الزمخشري: أو مصدر «غره» كاللزوم والنهوك.


إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوّاً إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُوا مِنْ أَصْحَابِ السَّعِيرِ

إن الشيطان لكم عدو فاتخذوه عدوا إنما يدعو حزبه ليكونوا من أصحاب السعير. انظر تفسير الآية 7


الَّذِينَ كَفَرُوا لَهُمْ عَذَابٌ شَدِيدٌ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

قوله تعالى: «إن الشيطان لكم عدو فاتخذوه عدوا» أي فعادوه ولا تطيعوه. ويدلكم على عداوته إخراجه أباكم من الجنة، وضمانه إضلالكم في قوله: «ولأضلنهم ولأمنينهم» «النساء: 119» الآية. وقوله: «لأقعدن لهم صراطك المستقيم. ثم لآتينهم من بين أيديهم» «الأعراف: 16 - 17» الآية. فأخبرنا جل وعز أن الشيطان لنا عدو مبين؛ واقتص علينا قصته، وما فعل بأبينا آدم صلى الله عليه وسلم، وكيف أنتدب لعداوتنا وغرورنا من قبل وجودنا وبعده، ونحن على ذلك نتولاه ونطيعه فيما يريد منا مما فيه هلاكنا. وكان الفضيل بن عياض يقول: يا كذاب يا مفتر، أتق الله ولا تسب الشيطان في العلانية وأنت صديقه في السر. وقال ابن السماك: يا عجبا لمن عصى المحسن بعد معرفته بإحسانه! وأطاع اللعين بعد معرفته بعداوته! وقد مضى هذا المعنى في «البقرة» مجودا. و «عدو» في قوله: «إن الشيطان لكم عدو» يجوز أن يكون بمعنى معاد، فيثنى ويجمع ويؤنث. ويكون بمعنى النسب فيكون موحدا بكل حال؛ كما قال جل وعز: «فإنهم عدو لي» «الشعراء: 77» . وفي المؤنث على هذا أيضا عدو. النحاس: فأما قول بعض النحويين إن الواو خفية فجاؤوا بالهاء فخطأ، بل الواو حرف جلد. «إنما يدعو حزبه» كفت «ما» «إن» عن العمل فوقع بعدها الفعل. «حزبه» أي أشياعه. «ليكونوا من أصحاب السعير» فهذه عداوته. «الذين كفروا لهم عذاب شديد» «الذين كفروا لهم عذاب شديد» يكون «الذين» بدلا «من أصحاب» فيكون في موضع خفض، أو يكون بدلا من «حزبه» فيكون في موضع نصب، أو يكون بدلا من الواو فكون في موضع رفع وقول رابع وهو أحسنها يكون في موضع رفع بالابتداء ويكون خبره لهم عذاب شديد «؛ وكأنه. سبحانه بين حال موافقته ومخالفته، ويكون الكلام قد تم في قوله: » من أصحاب السعير « ثم ابتدأ فقال » الذين كفروا لهم عذاب شديد «. » والذين آمنوا وعملوا الصالحات « في موضع رفع بالابتداء أيضا، وخبره » لهم مغفرة « أي لذنوبهم. » وأجر كبير" وهو الجنة.


أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآهُ حَسَناً فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَاءُ وَيَهْدِي مَن يَشَاءُ فَلَا تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَاتٍ إِنَّ اللَّهَ عَلِيمٌ بِمَا يَصْنَعُونَ

أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء ويهدي من يشاء فلا تذهب نفسك عليهم حسرات إن الله عليم بما يصنعونقوله تعالى: «أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء ويهدي من يشاء» «من» في موضع رفع بالابتداء، وخبره محذوف. قال الكسائي: والذي يدل عليه قوله تعالى: «فلا تذهب نفسك عليهم حسرات» فالمعنى: أفمن زين له سوء عمله فرآه حسنا ذهبت نفسك عليهم حسرات. قال: وهذا كلام عربي طريف لا يعرفه إلا قليل. وذكره الزمخشري عن الزجاج. قال النحاس: والذي قال الكسائي أحسن ما قيل في الآية، لما ذكره من الدلالة على المحذوف، والمعنى أن الله جل وعز نهى نبيه عن شدة الاغتمام بهم والحزن عليهم، كما قال جل وعز: «فلعلك باخع نفسك» «الكهف: 6» قال أهل التفسير: قاتل. قال نصر ابن علي: سألت الأصمعي عن قول النبي صلى الله عليه وسلم في أهل اليمن: «هم أرق قلوبا وأبخع طاعة» ما معنى أبخع؟ فقال: أنصح. فقلت له: إن أهل التفسير مجاهدا وغيره يقولون في قول الله عز وجل: «لعلك باخع نفسك» : معناه قاتل نفسك. فقال: هو من ذاك بعينه، كأنه من شدة النصح لهم قاتل نفسه. وقال الحسين بن الفضل: فيه تقديم وتأخير، مجازه: أفمن زين له سوء عمله فرآه حسنا، فلا تذهب نفسك عليهم حسرات، فإن الله يضل من يشاء ويهدي من يشاء. وقيل: الجواب محذوف؛ المعنى أفمن زين له سوء عمله كمن هدي، ويكون يدل على هذا المحذوف «فإن الله يضل من، يشاء ويهدي من يشاء» . وقرأ يزيد بن القعقاع: «فلا تذهب نفسك» وفي «أفمن زين له سوء عمله» أربعة أقوال، أحدها: أنهم اليهود والنصارى والمجوس؛ قال أبو قلابة. ويكون، «سوء عمله» معاندة الرسول عليه الصلاة والسلام. الثاني: أنهم الخوارج؛ رواه عمر بن القاسم. يكون «سوء عمله» تحريف التأويل. الثالث: الشيطان؛ قال الحسن. ويكون «سوء عمله» الإغواء. الرابع: كفار قريش؛ قاله الكلبي. ويكون «سوء عمله» الشرك. وقال: إنها نزلت في العاص بن وائل السهمي والأسود بن المطلب. وقال غيره: نزلت في أبي جهل بن هشام. «فرآه حسنا» أي صوابا؛ قال الكلبي. وقال: جميلا.قلت: والقول بأن المراد كفار قريش أظهر الأقوال؛ لقوله تعالى: «ليس عليك هداهم» «البقرة: 272» ، وقوله: «ولا يحزنك الذين يسارعون في الكفر» «آل عمران: 176» ، وقال: «فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفا» «الكهف: 6» ، وقوله: «لعلك باخع نفسك ألا يكونوا مؤمنين» ، وقوله في هذه الآية: «فلا تذهب نفسك عليهم حسرات» وهذا ظاهر بين، أي لا ينفع تأسفك على مقامهم على كفرهم، فإن الله أضلهم. وهذه الآية ترد على القدرية قولهم على ما تقدم؛ أي أفمن زين له سوء عمله فرآه حسنا تريد أن تهديه، وإنما ذلك إلى الله لا إليك، والذي إليك هو التبليغ. وقرأ أبو جعفر وشيبة وابن محيصن: «فلا تُذهِب» بضم التاء وكسر الهاء «نفسك» نصبا على المفعول، والمعنيان متقاربان. «حسرات» منصوب مفعول من أجله؛ أي فلا تذهب نفسك للحسرات. و «عليهم» صلة «تذهب» ، كما تقول: هلك عليه حبا ومات عليه حزنا. وهو بيان للمتحسر عليه. ولا يجوز أن يتعلق بالحسرات؛ لأن المصدر لا يتقدم عليه صلته. ويجوز أن يكون حالا كأن كلها صارت حسرات لفرط التحسر؛ كما قال جرير:مَشَقَ الهواجر لحمَهن مع السُّرى حتى ذهبن كلاكلا وصدورايريد: رجعن كلاكلا وصدورا؛ أي لم يبق إلا كلاكلها وصدورها. ومنه قول الآخر:فعلى إثرهم تساقط نفسي حسرات وذكرهم لي سقامأو مصدرا.


وَاللَّهُ الَّذِي أَرْسَلَ الرِّيَاحَ فَتُثِيرُ سَحَاباً فَسُقْنَاهُ إِلَى بَلَدٍ مَّيِّتٍ فَأَحْيَيْنَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا كَذَلِكَ النُّشُورُ

والله الذي أرسل الرياح فتثير سحابا فسقناه إلى بلد ميت فأحيينا به الأرض بعد موتها كذلك النشورقوله تعالى: «والله الذي أرسل الرياح فتثير سحابا فسقناه إلى بلد ميت» ميّت وميْت واحد، وكذا ميتة وميتة؛ هذا قول الحذاق من النحويين. وقال محمد بن يزيه: هذا قول البصريين، ولم يستثن أحدا، واستدل على ذلك بدلائل قاطعة. وأنشد:ليس من مات فاستراح بميت إنما الميْت ميّت الأحياءإنما المت من يعيش كئيبا كاسفا باله قليل الرجاءقال: فهل ترى بين ميت وميت فرقا، وأنشد:هينون لينون أيسار بنو يَسَر سواس مكرمة أبناء أيسارقال: فقد أجمعوا على أن هينون ولينون واحد، وكذا ميّت وميْت، وسيد وسيد. قال: «فسقناه» بعد أن قال: «والله الذي أرسل الرياح» وهو من باب تلوين الخطاب. وقال ابن عبيدة: سبيله «فتسوقه» ، لأنه قال: «فتثير سحابا» . الزمخشري: فإن قلت: لم جاء «فتثير» على المضارعة دون ما قبله وما بعده؟ قلت: لتحكي الحال التي تقع فيها إثارة الرياح السحاب، وتستحضر تلك الصورة البديعة الدالة على القدوة الربانية؛ وهكذا يفعلون بفعل فيه نوع تمييز وخصوصية بحال تستغرب، أو تهم المخاطب أو غير ذلك؛ كما قال تأبط شرا:بأني قد لقيت الغول تهوي بسهب كالصحيفة صحصحانفأضربها بلا دهش فخرت صريعا لليدين وللجرانلأنه قصد أن يصور لقومه الحالة التي تشجع فيها بزعمه على ضرب الغول، كأنه يبصرهم إياها، ويطلعهم على كنهها مشاهدة للتعجب. من جرأته على كل هول، وثباته عند كل شدة وكذلك سوق السحاب إلى البلد الميت، لما كانا من الدلائل على القدرة الباهرة قيل: «فسقنا» و «أحيينا» معدولا بهما عن لفظة الغيبة إلى ما هو أدخل في الاختصاص وأدل عليه. وقراءة العامة «الرياح» . وقرأ ابن محيصن وابن كثير والأعمش ويحيى وحمزة والكسائي «الريح» توحيدا. وقد مضى بيان هذه الآية والكلام فيها مستوفى. «كذلك النشور» أي كذلك تحيون بعدما متم؛ من نشر الإنسان نشورا. فالكاف في محل الرفع؛ أي مثل إحياء الأموات نشر الأموات. وعن أبي رزين العقيلي قال: قلت يا رسول الله، كيف يحيي الله الموتى، وما آية ذلك في خلقه؟ قال: «أما مررت بوادي أهلك ممحلا ثم مررت به يهتز خضرا» قلت: نعم يا رسول الله. قال «فكذلك يحيي الله الموتى وتلك آيته في خلقه» وقد ذكرنا هذا الخبر في «الأعراف» وغيرها.


مَن كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعاً إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ وَالَّذِينَ يَمْكُرُونَ السَّيِّئَاتِ لَهُمْ عَذَابٌ شَدِيدٌ وَمَكْرُ أُوْلَئِكَ هُوَ يَبُورُ

من كان يريد العزة فلله العزة جميعا إليه يصعد الكلم الطيب والعمل الصالح يرفعه والذين يمكرون السيئات لهم عذاب شديد ومكر أولئك هو يبورقوله تعالى: «من كان يريد العزة فلله العزة جميعا» التقدير عند الفراء: من كان يريد علم العزة. وكذا قال غيره من أهل العلم. أي من كان يريد علم العزة التي لا ذلة معها؛ لأن العزة إذا كانت تودى إلى ذلة فإنما هي تعرض للذلة، والعزة التي لا ذل معها لله عز وجل. «جميعا» منصوب على الحال. وقدر الزجاج معناه: من كان يريد بعبادته الله عز وجل العزة والعزة له سبحانه فإن الله عز وجل يعزه في الآخرة والدنيا.قلت: وهذا أحسن، وروي مرفوعا على ما يأتي. «فلله العزة جميعا» ظاهر هذا إيئاس السامعين من عزته، وتعريفهم أن ما وجب له من ذلك لا مطمع فيه لغيره؛ فتكون الألف واللام للعهد عند العالمين به سبحانه وبما وجب له من ذلك، وهو المفهوم من قوله الحق في سورة يونس: «ولا يحزنك قولهم إن العزة لله» «يونس: 65» . ويحتمل أن يريد سبحانه أن ينبه ذوي الأقدار والهمم من أين تنال العزة ومن أين تستحق؛ فتكون الألف واللام للاستغراق، وهو المفهوم من آيات هذه السورة. فمن طلب العزة من الله وصدقه في طلبها بافتقار وذل، وسكون وخضوع، وجدها عنده إن شاء الله غير ممنوعة ولا محجوبة عنه؛ قال صلى الله عليه وسلم: «من تواضع لله رفعه الله» . ومن طلبها من غيره وكله إلى من طلبها عنده. وقد ذكر قوما طلبوا العزة عند من سواه فقال: «الذين يتخذون الكافرين أولياء من دون المؤمنين أيبتغون عندهم العزة فإن العزة لله جميعا» «النساء: 139» . فأنبأك صريحا لا إشكال فيه أن العزة له يعز بها من يشاء ويذل من يشاء. وقال صلى الله عليه وسلم مفسرا لقوله «من كان يريد العزة فلله العزة جميعا» : (من أراد عز الدارين فليطع العزيز. وهذا معنى قول الزجاج. ولقد أحسن من قال:وإذا تذللت الرقاب تواضعا منا إليك فعزها في ذلهافمن كان يريد العزة لينال الفوز الأكبر، ويدخل دار العزة ولله العزة فليقصد بالعزة الله سبحانه والاعتزاز به؛ فإنه من اعتز بالعبد أذل الله، ومن اعتز بالله أعزه الله.قوله تعالى: «إليه يصعد الكلم الطيب» وتم الكلام. ثم تبتدئ «والعمل الصالح يرفعه» على معنى: يرفعه الله، أو يرفع صاحبه. ويجوز أن يكون المعنى: والعمل الصالح يرفع الكلم الطيب؛ فيكون الكلام متصلا على ما يأتي بيانه. والصعود هو الحركة إلى فوق، وهو العروج أيضا. ولا يتصور ذلك في الكلام لأنه عرض، لكن ضرب صعوده مثلا لقبوله؛ لأن موضع الثواب فوق، وموضع العذاب أسفل. وقال الزجاج: يقال ارتفع الأمر إلى القاضي أي علمه؛ فهو بمعنى العلم. وخص الكلام والطب بالذكر لبيان الثواب عليه. وقوله «إليه» أي إلى الله يصعد. وقيل: يصعد إلى سمائه والمحل الذي لا يجري فيه لأحد غيره حكم. وقيل: أي يحمل الكتاب الذي كتب فيه طاعات العبد إلى السماء. و «الكلم الطيب» هو التوحيد الصادر عن عقيدة طيبة. وقيل: هو التحميد والتمجيد، وذكر الله ونحوه. وأنشدوا:لا ترض من رجل حلاوة قوله حتى يزين ما يقول فعالفإذا وزنت فعاله بمقاله فتوازنا فإخاء ذاك جمالوقال ابن المقفع: قول بلا عمل، كثريد بلا دسم، وسحاب بلا مطر، وقوس بلا وتر. وفيه قيل:لا يكون المقال إلا بفعل كل قول بلا فعالٍ هباءإن قولا بلا فعال جميل ونكاحا بلا ولي سواءوقرأ الضحاك «يُصعد» بضم الياء. وقرأ. جمهور الناس «الكلم» جمع كلمة. وقرأ أبو عبدالرحمن «الكلام» .قلت: فالكلام على هذا قد يطلق بمعنى الكلم وبالعكس؛ وعليه يخرج قول أبي القاسم: أقسام الكلام ثلاثة؛ فوضع الكلام موضع الكلم، والله أعلم. «والعمل الصالح يرفعه» قال ابن عباس ومجاهد وغيرهما: المعنى والعمل الصالح يرفع الكلم الطيب. وفي الحديث «لا يقبل الله قولا إلا بعمل، ولا يقبل قولا وعملا إلا بنية، ولا يقبل قولا وعملا ونية إلا بإصابة السنة» . قال ابن عباس: فإذا ذكر العبد الله وقال كلاما طيبا وأدى فرائضه، ارتفع قوله مع عمله وإذا قال ابن قوله على عمله. قال ابن عطية: وهذا قول يرده معتقد أهل السنة ولا يصح عن ابن عباس. والحق أن العاصي التارك للفرائض إذا ذكر الله وقال كلاما طيبا فإنه مكتوب له متقبل منه، وله حسناته وعليه سيئاته، والله تعالى يتقبل من كل من أتقى الشرك. وأيضا فإن الكلام الطيب عمل صالح، وإنما يستقيم قول من يقول: إن العمل هو الرافع للكلم، بأن يتأول أنه يزيده في رفعه وحسن موقعه إذا تعاضد معه. كما أن صاحب الأعمال من صلاة وصيام وغير ذلك، إذا تخلل أعماله كلم طيب وذكر الله تعالى كانت الأعمال أشرف؛ فيكون قوله: «والعمل الصالح يرفعه» موعظة وتذكرة وحضا على الأعمال. وأما الأقوال التي هي أعمال في نفوسها؛ كالتوحيد والتسبيح فمقبولة. قال ابن العربي: «إن كلام المرء بذكر الله إن لم يقترن به عمل صالح لم ينفع؛ لأن من خالف قوله فعله فهو وبال عليه. وتحقيق هذا: أن العمل إذا وقع شرطا في قبول القول أو مرتبطا، فإنه لا قبول له إلا به وإن لم يكن شرطا فيه فإن كلمه الطيب يكتب له، وعمله السيء يكتب عليه، وتقع الموازنة بينهما، ثم يحكم الله بالفوز والربح والخسران» .قلت: ما قال ابن العربي تحقيق. والظاهر أن العمل الصالح شرط في قبول القول الطيب. وقد جاء في الآثار «أن العبد إذا قال: لا إله إلا الله بنية صادقة نظرت الملائكة إلى عمله، فإن كان العمل موافقا لقوله صعدا جميعا، وإن كان عمله. مخالفا وقف قوله حتى يتوب من عمله» . فعلى هذا العمل الصالح يرفع الكلم الطيب إلى الله. والكناية في «يرفعه» ترجع إلى الكلم الطيب. وهذا قول ابن عباس وشهر بن حوشب وسعيد بن جبير ومجاهد وقتادة وأبي العالية والضحاك. وعلى أن «الكلم الطيب» هو التوحيد، فهو الرافع للعمل الصالح؛ لأنه لا يقبل العمل الصالح إلا مع الإيمان والتوحيد. أي والعمل الصالح يرفعه الكلم الطيب؛ فالكناية تعود على العمل الصالح. وروي هذا القول عن شهر بن حوشب قال: «الكلم الطيب» القرآن «والعمل الصالح يرفعه» القرآن. وقيل: تعود على الله جل وعز؛ أي أن العمل الصالح يرفعه الله على الكلم الطيب؛ لأن العمل تحقيق الكلم، والعامل أكثر تعبا من القائل، وهذا هو حقيقة الكلام؛ لأن الله هو الرافع الخافض. والثاني والأول مجاز، ولكنه سائغ جائز. قال النحاس: القول الأول أولاها وأصحها لعلو من قال به، وأنه في العربية أولى؛ لأن القراء على رفع العمل. ولو كان المعنى: والعمل الصالح يرفعه الله، أو العمل الصالح يرفعه الكلم الطيب، لكان الاختيار نصف العمل. ولا نعلم أحدا قرأه منصوبا إلا شيئا روي عن عيسى، بن عمر أنه قال: قرأه أناس «والعمل الصالح يرفعه الله» . وقيل: والعمل الصالح يرفع صاحبه، وهو الذي أراد العزة وعلم أنها تطلب من الله تعالى؛ ذكره القشيري.ذكروا عند ابن عباس أن الكلب يقطع الصلاة، فقرأ هذه الآية: «إليه يصعد الكلم الطيب والعمل الصالح يرفعه» . وهذا استدلال بعموم على مذهب السلف في القول بالعموم، «وقد دخل في الصلاة بشروطها، فلا يقطعها عليه شيء إلا بثبوت ما يوجب ذلك؛ من مثل ما انعقدت به من قرآن أو سنة أو إجماع. وقد تعلق من رأى، ذلك بقوله عليه السلام: (يقطع الصلاة المرأة والحمار والكلب الأسود» فقلت: ما بال الكلب الأسود من الكلب الأبيض من الكلب الأحمر؟ فقال: «إن الأسود شيطان» خرجه مسلم. وقد جاء ما يعارض هذا، وهو ما خرجه البخاري عن ابن أخي ابن شهاب أنه سأل عمه عن الصلاة يقطعها شيء؟ فقال: لا يقطعها شيء، أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت: لقد كان رسول الله صلى الله عليه وسلم يقوم فيصلي من الليل، وإني لمعترضة بينه وبين القبلة على فراش أهله.قوله تعالى: «والذين يمكرون السيئات» ذكر الطبري في «كتاب آداب النفوس» : حدثني يونس بن عبدالأعلى قال حدثنا سفيان عن ليث بن أبي سليم عن شهر بن حوشب الأشعري في قوله عز وجل: «والذين يمكرون السيئات لهم عذاب شديد ومكر أولئك هو يبور» قال: هم أصحاب الرياء؛ وهو قول ابن عباس ومجاهد وقتادة. وقال أبو العالية: هم الذين مكروا بالنبي صلى الله عليه وسلم لما اجتمعوا في دار الندوة. وقال الكلبي: يعني الذين يعملون السيئات في السيئات في الدنيا مقاتل: يعني الشرك، فتكون «السيئات» مفعولة. ويقال: بار يبور إذا هلك وبطل. وبارت السوق أي كسدت، ومنه: نعوذ بالله من بوار الأيم. وقوله: «وكنتم قوما بورا» «الفتح: 12» أي هلكى. والمكر: ما عمل على سبيل احتيال وخديعة. وقد مضى في «سبأ» .


وَاللَّهُ خَلَقَكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ جَعَلَكُمْ أَزْوَاجاً وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلَا يُنقَصُ مِنْ عُمُرِهِ إِلَّا فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

والله خلقكم من تراب ثم من نطفة ثم جعلكم أزواجا وما تحمل من أنثى ولا تضع إلا بعلمه وما يعمر من معمر ولا ينقص من عمره إلا في كتاب إن ذلك على الله يسيرقوله تعالى: «والله خلقكم من تراب ثم من نطفة» قال سعيد عن قتادة قال: يعني آدم عليه السلام، والتقدير على هذا: خلق أصلكم من تراب. «ثم من نطفة» قال: أي التي أخرجها من ظهور آبائكم. «ثم جعلكم أزواجا» قال: أي زوج بعضكم بعضا، فالذكر زوج الأنثى ليتم البقاء في الدنيا إلى انقضاء مدتها. «وما تحمل من أنثى ولا تضع إلا بعلمه» أي جعلكم أزواجا فيتزوج الذكر بالأنثى فيتناسلان بعلم الله، فلا يكون حمل ولا وضع إلا والله عالم به، فلا يخرج شيء عن تدبيره. «وما يعمر من معمر ولا ينقص من عمره إلا في كتاب» سماه معمرا بما هو صائر إليه. قال سعيد بن جبير عن ابن عباس: «وما يعمر من معمر» إلا كتب عمره، كم هو سنة كم هو شهرا كم هو يوما كم هو ساعة ثم يكتب في كتاب آخر: نقص من عمره يوم، نقص شهر، نقص سنة، حتى يستوفي أجله. وقال سعيد بن جبير أيضا، قال: فما مضى من أجله فهو النقصان، وما يستقبل فهو الذي يعمره؛ فالهاء على هذا للمعمر. وعن سعيد أيضا: يكتب عمره كذا وكذا سنة، ثم يكتب في أسفل ذلك: ذهب يوم، ذهب يومان، حتى يأتي على آخره. وعن قتادة: المعمر من بلغ ستين سنة، والمنقوص من عمره من يموت قبل ستين سنة. ويذهب الفراء في معنى «وما يعمر من معمر» أي ما يكون من عمره «ولا ينقص من عمره» بمعنى آخر، أي ولا ينقص الآخر من عمره إلا في كتاب. فالكناية في «عمره» ترجع إلى آخر غير الأول. وكنى عنه بالهاء كأنه الأول، ومثله قولك: عندي درهم ونصفه، أي نصف أخر. وقيل: إن الله كتب عمر الإنسان مائة سنة إن أطاع، وتسعين إن عصى، فأيهما بلغ فهو في كتاب. وهذا مثل قوله عليه الصلاة والسلام: «من أحب أن يبسط له في زرقه وينسأ له في أثره فليصل رحمه» أي أنه يكتب في اللوح المحفوظ: عمر فلان كذا سنة، فإن وصل رحمه زيد في عمره كذا سنة. فبين ذلك في موضع آخر من اللوح المحفوظ، إنه سيصل رحمه فمن أطلع على الأول دون الثاني ظن أنه زيادة أو نقصان وقد مضى هذا المعنى عند قوله تعالى: «يمحوا الله ما يشاء ويثبت» «الرعد: 39» والكناية على هذا ترجع إلى العمر. وقيل: المعنى وما يعمر من معمر أي هرم، ولا ينقص آخر من عمر الهرم إلا في كتاب؛ أي بقضاء من الله جل وعز. روي معناه عن الضحاك واختاره النحاس، قال: وهو أشبهها بظاهر التنزيل. وروي نحوه عن ابن عباس. فالهاء على هذا يجوز أن تكون للمعمر، ويجوز أن تكون لغير المعمر.قوله تعالى: «إن ذلك على الله يسير» أي كتابة الأعمال والآجال غير متعذر عليه. وقراءة العامة «ينقص» بضم الياء وفتح القاف وقرأت فرقة منهم يعقوب «ينقص» بفتح الياء وضم القاف، أي لا ينقص من عمره شيء. يقال، نقص الشيء بنفسه ونقصه غيره، وزاد بنفسه وزاده غيره، متعد ولازم. وقرأ الأعرج والزهري «من عمْره» بتخفيف الميم وضمها الباقون. وهما لغتان مثل السحْق والسحُق. و «يسير» أي إحصاء طويل الأعمار وقصيرها لا يتعذر عليه شيء منها ولا يعزب. والفضل منه: يسر ولو سميت به إنسانا انصرف؛ لأنه فعيل.


وَمَا يَسْتَوِي الْبَحْرَانِ هَذَا عَذْبٌ فُرَاتٌ سَائِغٌ شَرَابُهُ وَهَذَا مِلْحٌ أُجَاجٌ وَمِن كُلٍّ تَأْكُلُونَ لَحْماً طَرِيّاً وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ فِيهِ مَوَاخِرَ لِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

وما يستوي البحران هذا عذب فرات سائغ شرابه وهذا ملح أجاج ومن كل تأكلون لحما طريا وتستخرجون حلية تلبسونها وترى الفلك فيه مواخر لتبتغوا من فضله ولعلكم تشكرونقوله تعالى: «وما يستوي البحران هذا عذب فرات» قال ابن عباس: «فرات» حلو، و «أجاج» مر. وقرأ طلحة: «هذا مَلِح أجاج» بفتح الميم وكسر اللام بغير ألف. وأما المالح فهو الذي يجعل فيه الملح. وقرأ عيسى وابن أبي إسحاق «سيغ شرابه» مثل سيد وميت. «ومن كل تأكلون لحما طريا» لا اختلاف في أنه منهما جميعا. وقد مضى في «النحل» الكلام فيه.قوله تعالى: «وتستخرجون حلية تلبسونها» مذهب أبي إسحاق أن الحلية إنما تستخرج من الملح، فقيل منهما لأنهما مختلطان. وقال غيره: إنما تستخرج الأصداف التي فيها الحلية من الدر وغيره من المواضع التي فيها العذب والملح نحو العيون، فهو مأخوذ منهما؛ لأن في البحر عيونا عذبة، وبينهما يخرج اللؤلؤ عند التمازج. وقيل: من مطر السماء. وقال محمد بن يزيد قولا رابعا، قال: إنما تستخرج الحلية من الملح خاصة. النحاس: وهذا أحسنها وليس هذا عنده، لأنهما مختلطان، ولكن جمعا ثم أخبر عن أحدهما كما قال جل وعز: «ومن رحمته جعل لكم الليل والنهار لتسكنوا فيه ولتبتغوا من فضله» «القصص: 73» . وكما تقول: لو رأيت الحسن والحجاج لرأيت خيرا وشرا. وكما تقول: لو رأيت الأعمش وسيبويه لملأت يدك لغة ونحوا. فقد عرف معنى هذا، وهو كلام فصيح كثير، فكذا: «ومن كل تأكلون لحما طريا وتستخرجون حلية تلبسونها» فاجتمعا في الأول وانفرد الملح بالثاني.وفي قوله: «تلبسونها» ، دليل على أن لباس كل شيء بحسبه؛ فالخاتم يجعل في الإصبع، والسوار في الذراع، والقلادة في العنق، والخلخال في الرجل. وفي البخاري والنسائي عن ابن سيرين قال قلت لعبيدة: افتراش الحرير كلبسه؟ فال نعم. وفي، الصحاح عن أنس «فقمت على حصير لنا قد اسود من طول ما لبس» . الحديث.قوله تعالى: «وترى الفلك فيه مواخر» قال النحاس: أي ماء الملح خاصة، ولولا ذلك لقال فيهما. وقد مخرت السفينة تمخر إذا شقت الماء. وقد مضى هذا في «النحل» . «لتبتغوا من فضله» فال مجاهد: التجارة في الفلك إلى البلدان البعيدة: في مدة قريبة؛ كما تقدم في «البقرة» . وقيل: ما يستخرج من حليته ويصاد من حيتانه. «ولعلكم تشكرون» على ما آتاكم من فضله. وقيل: على ما أنجاكم من هوله.


يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُّسَمًّى ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ وَالَّذِينَ تَدْعُونَ مِن دُونِهِ مَا يَمْلِكُونَ مِن قِطْمِيرٍ

يولج الليل في النهار ويولج النهار في الليل وسخر الشمس والقمر كل يجري لأجل مسمى ذلكم الله ربكم له الملك والذين تدعون من دونه ما يملكون من قطميرقوله تعالى: «يولج الليل في النهار ويولج النهار في الليل» تقدم. «وسخر الشمس والقمر كل يجري لأجل مسمى» تقدم في «لقمان» بيانه. «ذلكم الله ربكم له الملك» أي هذا الذي من صنعه ما تقرر هو الخالق المدبر، والقادر المقتدر؛ فهو الذي يعبد. «والذين تدعون من دونه» يعني الأصنام. «ما يملكون من قطمير» أي لا يقدرون عليه ولا على خلقه. والقطمير القشرة الرقيقة البيضاء التي بين التمرة والنواة؛ قاله أكثر المفسرين. وقال ابن عباس: هو شق النواة؛ وهو اختيار المبرد، وقال قتادة. وعن قتادة أيضا: القطمير القمع الذي على رأس النواة. الجوهري: ويقال: هي النكتة البيضاء التي في ظهر النواة، تنبت منها النخلة.


إِن تَدْعُوهُمْ لَا يَسْمَعُوا دُعَاءكُمْ وَلَوْ سَمِعُوا مَا اسْتَجَابُوا لَكُمْ وَيَوْمَ الْقِيَامَةِ يَكْفُرُونَ بِشِرْكِكُمْ وَلَا يُنَبِّئُكَ مِثْلُ خَبِيرٍ

إن تدعوهم لا يسمعوا دعاءكم ولو سمعوا ما استجابوا لكم ويوم القيامة يكفرون بشرككم ولا ينبئك مثل خبيرقوله تعالى: «إن تدعوهم لا يسمعوا دعاءكم» أي إن تستغيثوا بهم في النوائب لا يسمعوا دعاءكم؛ لأنها جمادات لا تبصر ولا تسمع. «ولو سمعوا ما استجابوا لكم» إذ ليس كل سامع ناطقا. وقال قتادة: المعنى لو سمعوا لم ينفعوكم. وقيل: أي لو جعلنا لهم عقولا وحياة فسمعوا دعاءكم لكانوا أطوع لله منكم، ولما استجابوا لكم على الكفر. «ويوم القيامة يكفرون بشرككم» أي يجحدون أنكم عبدتموهم، ويتبرؤون منكم. ثم يجوز أن يرجع هذا إلى المعبودين مما يعقل؛ كالملائكة والجن والأنبياء والشياطين أي يجحدون أن يكون ما فعلتموه حقا، وأنهم أمروكم بعبادتهم؛ كما أخبر عن عيسى بقوله: «ما يكون لي أن أقول ما ليس لي بحق» «المائدة: 116» ويجوز أن يندرج فيه الأصنام أيضا، أي يحييها الله حتى تخبر أنها ليست أهلا للعبادة. «ولا ينبئك مثل خبير» هو الله جل وعز؛ أي لا أحد يخبر بخلق الله من الله، فلا ينبئك مثله في عمله.


يَا أَيُّهَا النَّاسُ أَنتُمُ الْفُقَرَاء إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِيُّ الْحَمِيدُ

يا أيها الناس أنتم الفقراء إلى الله والله هو الغني الحميدقوله تعالى: «يا أيها الناس أنتم الفقراء إلى الله» أي المحتاجون إليه في بقائكم وكل أحوالكم. الزمخشري: «فإن قلت لم عرف الفقراء؟ قلت: قصد بذلك أن يريهم أنهم لشدة افتقارهم إليه هم جنس الفقراء، وإن كانت الخلائق كلهم مفتقرين إليه من الناس وغيرهم لأن الفقر مما يتبع الضعف، وكلما كان الفقير أضعف كان أفقر كلهم وقد شهد الله سبحانه على الإنسان بالضعف في قوله: » وخلق الإنسان ضعيفا « [النساء: 28]، وقال: » الله الذي خلقكم من ضعف « [الروم: 54] ولو نكر لكان المعنى: أنتم بعض الفقراء. فإن قلت: قد قوبل » الفقراء « بـ » الغني « فما فائدة » الحميد «؟ قلت: لما أثبت فقرهم إليه وغناه عنهم، وليس كل غنى نافعا بغناه إلا إذا كان الغني جوادا منعما، وإذا جاد وأنعم حمده المنعم عليهم واستحق عليهم الحج ذكر » الحميد « ليدل به على أنه الغني النافع بغناه خلقه، الجواد المنعم عليهم، المستحق بإنعامه عليهم أن يحمدوه» . وتخفيف الهمزة الثانية أجود الوجوه عند الخليل، ويجوز تخفيف الأولى وحدها وتخفيفهما وتحقيقهما جميعا. «والله هو الغني الحميد» تكون «هو» زائدة، فيكون لها موضع من الإعراب، وتكون مبتدأة فيكون موضعها رفعا.


إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ

إن يشأ يذهبكم ويأت بخلق جديد. انظر تفسير الآية 17


وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ

قوله تعالى: «إن يشأ يذهبكم» فيه حذف؛ المعنى إن يشأ أن يذهبكم يذهبكم؛ أي يفنيكم. «ويأت بخلق جديد» أي أطوع منكم وأزكى. «وما ذلك على الله بعزيز» أي ممتنع عسير متعذر. وقد مضى.


وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لَا يُحْمَلْ مِنْهُ شَيْءٌ وَلَوْ كَانَ ذَا قُرْبَى إِنَّمَا تُنذِرُ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالغَيْبِ وَأَقَامُوا الصَّلَاةَ وَمَن تَزَكَّى فَإِنَّمَا يَتَزَكَّى لِنَفْسِهِ وَإِلَى اللَّهِ الْمَصِيرُ

ولا تزر وازرة وزر أخرى وإن تدع مثقلة إلى حملها لا يحمل منه شيء ولو كان ذا قربى إنما تنذر الذين يخشون ربهم بالغيب وأقاموا الصلاة ومن تزكى فإنما يتزكى لنفسه وإلى الله المصيرقوله تعالى: «ولا تزر وازرة وزر أخرى» تقدم الكلام فيه، وهو مقطوع مما قبله. والأصل «توزر» حذفت الواو اتباعا ليزر. «وازرة» نعت لمحذوف، أي نفس وازرة. وكذا «وإن تدع مثقلة إلى حملها» قال الفراء: أي نفس مثقلة أو دابة. قال: وهذا يقع للمذكر والمؤنث. قال الأخفش: أي وإن تدع مثقلة إنسانا إلى حملها وهو ذنوبها. والحمل ما كان على الظهر، والحمل حمل المرأة وحمل النخلة؛ حكاهما الكسائي بالفتح لا غير. وحكى ابن السكيت أن حمل النخلة يفتح ويكسر. «لا يحمل منه شيء ولو كان ذا قربى» التقدير على قول الأخفش: ولو كان الإنسان المدعو ذا قربى. وأجاز الفراء ولو كان ذو قربى. وهذا جائز عند سيبويه، ومثله «وإن كان ذو عسرة» «البقرة: 280» فتكون «كان» بمعنى وقع، أو يكون الخبر محذوفا؛ أي وإن كان فيمن تطالبون ذو عسرة. وحكى سيبويه: الناس مجزيون بأعمالهم إن خير فخير؛ على هذا. وخيرا فخير؛ على الأول. وروي عن عكرمة أنه قال: بلغني أن اليهودي والنصراني يرى الرجل المسلم يوم القيامة فيقول له: ألم أكن قد أسديت إليك يدا، ألم أكن قد أحسنت إليك؟ فيقول بلى. فيقول: أنفعني؛ فلا يزال المسلم يسأل الله تعالى حتى ينقص، من عذابه. وأن الرجل ليأتي إلى أبيه يوم القيامة فيقول: ألم أكن بك بارا، وعليك مشفقا، وإليك محسنا، وأنت ترى ما أنا فيه، فهب لي حسنة من حسناتك، أو احمل عني سيئة؛ فيقول: إن الذي سألتني يسير؛ ولكني أخاف مثل ما تخاف. وأن الأب ليقول لابنه مثل ذلك فيرد عليه نحوا من هذا. وأن الرجل ليقول لزوجته: ألم أكن أحسن العشرة لك، فاحملي عني خطيئة لعلي أنجو؛ فتقول: إن ذلك ليسير ولكني أخاف مما تخاف منه. ثم تلا عكرمة: «وإن تدع مثقلة إلى حملها لا يحمل منه شيء ولو كان ذا قربى» . وقال الفضيل بن عياض: هي المرأة تلقى ولدها فتقول: يا ولدي، ألم يكن بطني لك وعاء، ألم يكن ثديي لك سقاء، ألم يكن حجري لك وطاء؛ يقول: بلى يا أماه؛ فتقول: يا بني، قد أثقلتني ذنوبي فاحمل عني منها ذنبا واحدا؛ فيقول: إليك عني يا أماه، فإني بذنبي عنك مشغول.قوله تعالى: «إنما تنذر الذين يخشون ربهم بالغيب وأقاموا الصلاة» أي إنما يقبل إنذارك من يخشى عقاب الله تعالى، وهو كقوله تعالى: «إنما تنذر من اتبع الذكر وخشي الرحمن بالغيب» «يس: 11» . «ومن تزكى فإنما يتزكى لنفسه» أي من اهتدى فإنما يهتدي لنفسه. وقرئ: «ومن أزكى فإنما يزكى لنفسه» . «وإلى الله المصير» أي إليه مرجع جميع الخلق.


وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ

وما يستوي الأعمى والبصير. انظر تفسير الآية 22


وَلَا الظُّلُمَاتُ وَلَا النُّورُ

ولا الظلمات ولا النور. انظر تفسير الآية 22


وَلَا الظِّلُّ وَلَا الْحَرُورُ

ولا الظل ولا الحرور. انظر تفسير الآية 22


وَمَا يَسْتَوِي الْأَحْيَاء وَلَا الْأَمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَن يَشَاءُ وَمَا أَنتَ بِمُسْمِعٍ مَّن فِي الْقُبُورِ

قوله تعالى: «وما يستوي الأعمى والبصير» أي الكافر والمؤمن والجاهل والعالم. مثل: «قل لا يستوي الخبيث والطيب» «المائدة: 100» . «ولا الظلمات ولا النور» قال الأخفش سعيد: «لا» زائدة؛ والمعنى ولا الظلمات والنور، ولا الظل والحرور. قال الأخفش: والحرور لا يكون إلا مع شمس النهار، والسموم يكون بالليل، أو قيل بالعكس. وقال رؤبة بن العجاج: الحرور تكون بالنهار خاصة، والسموم يكون بالليل خاصة، حكاه المهدوي. وقال الفراء: السموم لا يكون إلا بالنهار، والحرور يكون فيهما. النحاس: وهذا أصح؛ لأن الحرور فعول من الحر، وفيه معنى التكثير، أي الحر المؤذي.قلت: وفي صحيح مسلم عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «قالت النار رب أكل بعضي بعضا فأذن لي أتنفس فأذن لها بنفسين نفس في الشتاء ونفس في الصيف فما وجدتم من برد أو زمهرير فمن نفس جهنم وما وجدتم من حر أو حرور فمن نفس جهنم» . وروي من حديث الزهري عن سعيد عن أبي هريرة: «فما تجدون من الحر فمن سمومها وشدة ما تجدون من البرد فمن زمهريرها» وهذا يجمع تلك الأقوال، وأن السموم والحرور يكون بالليل والنهار؛ فتأمله. وقيل: المراد بالظل والحرور الجنة والنار؛ فالجنة ذات ظل دائم، كما قال تعالى: «أكلها دائم وظلها» «الرعد: 35» والنار ذات حرور، وقال معناه الذي. وقال ابن عباس: أي ظل الليل، وحر السموم بالنهار. قطرب: الحرور الحر، والظل البرد.قوله تعالى: «وما يستوي الأحياء ولا الأموات» قال ابن قتيبة: الأحياء العقلاء، والأموات الجهال. قال قتادة: هذه كلها أمثال؛ أي كما لا تستوي هذه الأشياء كذلك لا يستوي الكافر والمؤمن. «إن الله يسمع من يشاء» أي يسمع أولياءه الذين خلقهم لجنته. «وما أنت بمسمع من في القبور» أي الكفار الذين أمات الكفر قلوبهم؛ أي كما لا تسمع من مات، كذلك لا تسمع من مات قلبه. وقرأ الحسن وعيسى الثقفي وعمرو بن ميمون: «بمسمع من في القبور» بحذف التنوين تخفيفا؛ أي هم بمنزلة أهل القبور في أنهم لا ينتفعون بما يسمعونه ولا يقبلونه.


إِنْ أَنتَ إِلَّا نَذِيرٌ

إن أنت إلا نذيرأي رسول منذر؛ فليس عليك إلا التبليغ، ليس لك من الهدي شيء إنما الهدى بيد الله تبارك وتعالى.


إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيراً وَنَذِيراً وَإِن مِّنْ أُمَّةٍ إِلَّا خلَا فِيهَا نَذِيرٌ

إنا أرسلناك بالحق بشيرا ونذيرا وإن من أمة إلا خلا فيها نذيرقوله تعالى: «إنا أرسلناك بالحق بشيرا ونذيرا» أي بشيرا بالجنة أهل طاعته، ونذيرا بالنار أهل معصيته. «وإن من أمة إلا خلا فيها نذير» أي سلف فيها نبي. قال ابن جريج: إلا العرب.


وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ وَبِالزُّبُرِ وَبِالْكِتَابِ الْمُنِيرِ

وإن يكذبوك فقد كذب الذين من قبلهم جاءتهم رسلهم بالبينات وبالزبر وبالكتاب المنير. انظر تفسير الآية 26


ثُمَّ أَخَذْتُ الَّذِينَ كَفَرُوا فَكَيْفَ كَانَ نَكِيرِ

قوله تعالى: «وإن يكذبوك» يعني كفار قريش. «فقد كذب الذين من قبلهم» أنبياءهم، يسلي رسوله صلى الله عليه وسلم. «جاءتهم رسلهم بالبينات» أي بالمعجزات الظاهرات والشرائع الواضحات. «وبالزبر» أي الكتب المكتوبة. «وبالكتاب المنير» أي الواضح. وكرر الزبر والكتاب وهما واحد لاختلاف اللفظين. وقيل: يرجع البينات والزبر والكتاب إلى، معنى واحد، وهو ما أنزل على الأنبياء من الكتب. «ثم أخذت الذين كفروا فكيف كان نكير» أي كيف كانت عقوبتي لهم. وأثبت ورش عن نافع وشيبة الياء في «نكيري» حيث وقعت في الوصل دون الوقف. وأثبتها يعقوب في الحالين، وحذفها الباقون في الحالين. وقد مضى هذا كله، والحمد لله.


أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ ثَمَرَاتٍ مُّخْتَلِفاً أَلْوَانُهَا وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ وَحُمْرٌ مُّخْتَلِفٌ أَلْوَانُهَا وَغَرَابِيبُ سُودٌ

ألم تر أن الله أنزل من السماء ماء فأخرجنا به ثمرات مختلفا ألوانها ومن الجبال جدد بيض وحمر مختلف ألوانها وغرابيب سود. انظر تفسير الآية 28


وَمِنَ النَّاسِ وَالدَّوَابِّ وَالْأَنْعَامِ مُخْتَلِفٌ أَلْوَانُهُ كَذَلِكَ إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء إِنَّ اللَّهَ عَزِيزٌ غَفُورٌ

قوله تعالى: «ألم تر أن الله أنزل من السماء ماء فأخرجنا به ثمرات مختلفا ألوانها» هذه الرؤية رؤية القلب والعلم؛ أي ألم ينته علمك ورأيت بقلبك أن الله أنزل؛ فـ «أن» واسمها وخبرها سدت مسد مفعولي الرؤية. «فأخرجنا به ثمرات» هو من باب تلوين الخطاب. «مختلفا ألوانها» نصبت «مختلفا» نعتا لـ «ثمرات» . «ألوانها» رفع بمختلف، وصلح أن يكون نعتا ل. «ثمرات» لما دعا عليه من ذكره. ويجوز في غير القرآن رفعه؛ ومثله رأيت رجلا خارجا أبوه. «به» أي بالماء وهو واحد، والثمرات مختلفة. «ومن الجبال جدد بيض وحمر مختلف ألوانها» الجدد جمع جدة، وهي الطرائق المختلفة الألوان، وإن كان الجميع حجرا أو ترابا. قال الأخفش: ولو كان جمع جديد لقال: جدد «بقسم الجيم والدال» نحو سرير وسرر. وقال زهير:كأنه أسفع الخدين ذو جدد طاو ويرتفع بعد الصيف عرياناوقيل: إن الجدد القطع، مأخوذ من جددت الشيء إذا قطعته؛ حكاه ابن بحر قال الجوهري: والجدة الخطة التي في ظهر الحمار تخالف لونه. والجدة الطريقة، والجمع جدد؛ قال تعالى: «ومن الجبال جدد بيض وحمر مختلف ألوانها» أي طرائق تخالف لون الجبل. ومنه قولهم: ركب فلان جدة من الأمر؛ إذا رأى فيه رأيا. وكساء مجدد: فيه خطوط مختلفة. الزمخشري: وقرأ الزهري «جدد» بالضم جمع جديدة، هي الجدة؛ يقال: جديدة وجدد وجدائد كسفينة وسفن وسفائن. وقد فسربها قول أبي ذؤيب:جون السراة له جدائد أربعوروي عنه «جدد بفتحتين، وهو الطريق الواضح المسفر، وضعه موضع الطرائق والخطوط الواضحة المنفصل بعضها من بعض. » ومن الناس والدواب « وقرئ: » والدواب « مخففا. ونظير هذا التخفيف قراءة من قرأ: » ولا الضألين « لأن كل واحد منهما فر من التقاء الساكنين، فحرك ذلك أولهما، وحذف هذا آخرهما؛ قاله الزمخشري. » والأنعام مختلف ألوانه « أي فيهم الأحمر والأبيض والأسود وغير ذلك، وكل ذلك دليل على صانع مختار. وقال: » مختلف ألوانه « فذكر الضمير مراعاة لـ » من «؛ قاله المؤرج. وقال أبو بكر بن عياش: إنما ذكر الكناية لأجل أنها مردودة إلى » ما « مضمرة؛ مجازه: ومن الناس ومن الدواب ومن الأنعام ما هو مختلف ألوانه، أي أبيض وأحمر وأسود. » وغرابيب سود « قال أبو عبيدة: الغربيب الشديد السواد؛ ففي الكلام تقديم وتأخير، والمعنى: ومن الجبال سود غرابيب. والعرب تقول للشديد السواد الذي لونه كلون الغراب: أسود غربيب. قال الجوهري: وتقول هذا أسود غربيب؛ أي شديد السواد. وإذا قلت: غرابيب سود، تجعل السود بدلا من غرابيب لأن توكيد الألوان لا يتقدم. وفي الحديث عن النبي صلى الله عليه وسلم: (إن الله يبغض الشيخ الغربيب) يعني الذي يخضب بالسواد. قال امرؤ القيس:العين طامحة واليد سابحة والرجل لافحة والوجه غربيبوقال آخر يصف كرما:ومن تعاجيب خلق الله غاطية يعصر منها ملاحي وغربيبقوله تعالى: » كذلك « هنا تمام الكلام؛ أي كذلك تختلف أحوال العباد في الخشية، » إنما يخشى الله من عباده العلماء « يعني بالعلماء الذين يخافون قدرته؛ فمن علم أنه عز وجل قدير أيقن بمعاقبته على المعصية، كما روى علي بن أبي طلحة عن ابن عباس » إنما يخشى الله من عباده العلماء « قال: الذين علموا أن الله على كل شيء قدير. وقال الربيع بن أنس من لم يخش الله تعالى فليس بعالم. وقال مجاهد: إنما العالم من خشي الله عز وجل. وعن ابن مسعود: كفى بخشية الله تعالى علما وبالاغترار جهلا. وقيل لسعد بن إبراهيم: من أفقه أهل المدينة؟ قال أتقاهم لربه عز وجل. وعن مجاهد قال: إنما الفقيه من يخاف الله عز وجل. وعن علي رضي الله عنه قال: إن الفقيه حق الفقيه من لم يقنط الناس من رحمة الله، ولم يرخص لهم في معاصي الله تعالى، ولم يؤمنهم من عذاب الله، ولم يدع القرآن رغبة عنه إلى غيره؛ إنه لا خير في عبادة لا علم فيها، ولا علم لا فقه فيه، ولا قراءة لا تدبر فيها. وأسند الدارمي أبو محمد عن مكحول قال: قال رسول الله صلى الله عليه وسلم: (إن فضل العالم على العابد كفضلي على أدناكم - ثم تلا هذه الآية - إنما يخشى الله من عباده العلماء. إن الله وملائكته وأهل سمواته وأهل أرضيه والنون في البحر يصلون على الذين يعلمون الناس الخير الخبر مرسل. قال الدارمي: وحدثني أبو النعمان حدثنا حماد بن زيد عن يزيد بن حازم قال حدثني عمي جرير بن زيد أنه سمع تبيعا يحدث عن كعب قال: إني لأجد نعت قوم يتعلمون لغير العمل، ويتفقهون لغير العبادة، ويطلبون الدنيا بعمل الآخرة، ويلبسون جلود الضأن، قلوبهم أمر من الصبر؛ فبي يغترون، وإياي يخادعون، فبي حلفت لأتيحن لهم فتنة تذر الحليم فيهم حيران. خرجه الترمذي مرفوعا من حديث أبي الدرداء وقد كتبناه في مقدمة الكتاب. الزمخشري: فإن قلت: فما وجه قراءة من قرأ » إنما يخشى اللهُ « بالرفع » من عباده العلماءَ « بالنصب، وهو عمر بن عبدالعزيز. وتحكى عن أبي حنيفة. قلت: الخشية في هذه القراءة استعارة، والمعنى: إنما يجلهم ويعظمهم كما يجل المهيب المخشي من الرجال بين الناس من بين جميع عباده. » إن الله عزيز غفور" تعليل لوجوب الخشية، لدلاله على عقوبة العصاة وقهرهم، وإثابة أهل الطاعة والعفو عنهم. والمعاقب والمثيب حقه أن يخشى.


إِنَّ الَّذِينَ يَتْلُونَ كِتَابَ اللَّهِ وَأَقَامُوا الصَّلَاةَ وَأَنفَقُوا مِمَّا رَزَقْنَاهُمْ سِرّاً وَعَلَانِيَةً يَرْجُونَ تِجَارَةً لَّن تَبُورَ

إن الذين يتلون كتاب الله وأقاموا الصلاة وأنفقوا مما رزقناهم سرا وعلانية يرجون تجارة لن تبور. انظر تفسير الآية 30


لِيُوَفِّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُم مِّن فَضْلِهِ إِنَّهُ غَفُورٌ شَكُورٌ

قوله تعالى: «إن الذين يتلون كتاب الله وأقاموا الصلاة وأنفقوا مما رزقناهم سرا وعلانية» هذه آية القراء العاملين العالمين الذين يقيمون الصلاة الفرض والنفل، وكذا في الإنفاق. وقد مضى في مقدمة الكتاب ما ينبغي أن يتخلق به قارئ القرآن. «يرجون تجارة لن تبور» قال أحمد بن يحيى: خبر «إن» «يرجون» . «ويزيدهم من فضله» قيل: الزيادة الشفاعة في الآخرة. وهذا مثل الآية الأخرى: «رجال لا تلهيهم تجارة ولا بيع عن ذكر الله» إلى قوله « ويزيدهم من فضله» «النور: 37 - 38» ، وقوله في آخر النساء: «فأما الذين آمنوا وعملوا الصالحات فيوفيهم أجورهم ويزيدهم من فضله» «النساء: 173» وهناك بيناه. «إنه غفور» للذنوب. «شكور» يقبل القليل من العمل الخالص، ويثيب عليه الجزيل من الثواب.


وَالَّذِي أَوْحَيْنَا إِلَيْكَ مِنَ الْكِتَابِ هُوَ الْحَقُّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ إِنَّ اللَّهَ بِعِبَادِهِ لَخَبِيرٌ بَصِيرٌ

والذي أوحينا إليك من الكتاب هو الحق مصدقا لما بين يديه إن الله بعباده لخبير بصيرقوله تعالى: «والذي أوحينا إليك من الكتاب» يعني القرآن. «هو الحق مصدقا لما بين يديه» أي من الكتب «إن الله بعباده لخبير بصير» .


ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ

ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات بإذن الله ذلك هو الفضل الكبير. انظر تفسير الآية 35


جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً وَلِبَاسُهُمْ فِيهَا حَرِيرٌ

جنات عدن يدخلونها يحلون فيها من أساور من ذهب ولؤلؤا ولباسهم فيها حرير. انظر تفسير الآية 35


وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ

وقالوا الحمد لله الذي أذهب عنا الحزن إن ربنا لغفور شكور. انظر تفسير الآية 35


الَّذِي أَحَلَّنَا دَارَ الْمُقَامَةِ مِن فَضْلِهِ لَا يَمَسُّنَا فِيهَا نَصَبٌ وَلَا يَمَسُّنَا فِيهَا لُغُوبٌ

هذه الآية مشكلة؛ لأنه قال جل وعز: «اصطفينا من عبادنا» ثم قال: «فمنهم ظالم لنفسه» وقد تكلم العلماء فيها من الصحابة والتابعين ومن بعدهم. قال النحاس: فإن أصح ما روي في ذلك ما روي عن ابن عباس «فمنهم ظالم لنفسه» قال: الكافر؛ رواه ابن عيينة عن عمرو بن دينار عن عطاء عن ابن عباس أيضا. وعن ابن عباس أيضا «فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات» قال: نجت فرقتان، ويكون التقدير في العربية: فمنهم من عبادنا ظالم لنفسه؛ أي كافر. وقال الحسن: أي فاسق. ويكون الضمير الذي في «يدخلونها» يعود على المقتصد والسابق لا على الظالم. وعن عكرمة وقتادة والضحاك والفراء أن المقتصد المؤمن العاصي، والسابق التقي على الإطلاق. قالوا: وهذه الآية نظير قوله تعالى في سورة الواقعة «وكنتم أزواجا ثلاثة» «الواقعة: 7» الآية. قالوا وبعيد أن يكون ممن يصطفي ظالم. ورواه مجاهد عن ابن عباس. قال مجاهد: «فمنهم ظالم لنفسه» أصحاب المشاهدة، «ومنهم مقتصد» أصحاب الميمنة، «ومنهم سابق بالخيرات» السابقون من الناس كلهم. وقيل: الضمير في «يدخلونها» يعود على الثلاثة الأصناف، على ألا يكون الظالم ها هنا كافرا ولا فاسقا. وممن روي عنه هذا القول عمر وعثمان وأبو الدرداء، وابن مسعود وعقبة بن عمرو ومنة، والتقدير على هذا القول: أن يكون الظالم لنفسه الذي عمل الصغائر. و «المقتصد» قال محمد بن يزيد: هو الذي يعطي الدنيا حقها والآخرة حقها؛ فيكون «جنات عدن يدخلونها» عائدا على الجميع على هذا الشرح والتبيين؛ وروي عن أبي سعيد الخدري. وقال كعب الأحبار: استوت مناكبهم ورب الكعبة وتفاضلوا بأعمالهم. وقال أبو إسحاق السبيعي: أما الذي سمعت منذ ستين سنة فكلهم ناج. وروى أسامة بن زيد أن النبي صلى الله عليه وسلم قرأ هذه الآية وقال: «كلهم في الجنة» . وقرأ عمر بن الخطاب هذه الآية ثم قال: قال رسول الله صلى الله عليه وسلم: «سابقنا سابق ومقصدنا ناج وظالمنا مغفور له» . فعلى هذا القول يقدر مفعول الاصطفاء من قوله: «أورثنا الكتاب الذين أصطفينا من عبادنا» مضافا حذف كما حذف المضاف في «واسأل القرية» «يوسف: 82» أي اصطفينا دينهم فبقى اصطفيناهم؛ فحذف العائد إلى الموصول كما حذف في قوله: «ولا أقول للذين تزدري أعينكم» «هود: 31» أي تزدريهم، فالاصطفاء إذا موجه إلى دينهم، كما قال تعالى: «إن الله اصطفى لكم الدين» «البقرة: 132» . قال النحاس: وقوله ثالث: يكون الظالم صاحب الكبائر، والمقتصد الذي لم يستحق الجنة بزيادة حسناته علىسيئاته؛ فيكون: «جنات عدن يدخلونها» للذين سبقوا بالخيرات لا غير. وهذا قول جماعة من أهل النظر؛ لأن الضمير في حقيقة النظر بما يليه أولى.قلت: القول الوسط أولاها وأصحها إن شاء الله؛ لأن الكافر والمنافق لم يصطفوا بحمد الله، ولا اصطفى دينهم. وهذا قول ستة من الصحابة، وحسبك. وسنزيده بيانا وإيضاحا في باقي الآية.قوله تعالى: «ثم أورثنا الكتاب» أي أعطينا. والميراث، عطاء حقيقة أو مجازا؛ فإنه يقال فيما صار للإنسان بعد موت آخر. و «الكتاب» ها هنا يريد به معاني الكتاب وعلمه وأحكامه وعقائده، وكأن الله تعالى لما أعطى أمة محمد صلى القرآن، وهو قد تضمن معاني الكتب المنزلة، فكأنه ورث أمة محمد عليه السلام الكتاب الذي كان في الأمم قبلنا. «اصطفينا» أي اخترنا. واشتقاقه من الصفو، وهو الخلوص من شوائب الكدر. وأصله اصتفونا، فأبدلت التاء طاء والواو ياء. «من عبادنا» قيل المراد أمة محمد صلى الله عليه وسلم، قال ابن عباس وغيره. وكان اللفظ يحتمل جميع المؤمنين من كل أمة، إلا أن عباره توريث الكتاب لم تكن إلا لأمة محمد صلى الله عليه وسلم، وورث سليمان يرثوه. وقيل: المصطفون الأنبياء، توارثوا الكتاب بمعنى أنه انتقل عن بعضهم إلى آخر، قال الله تعالى: «وورث سليمان داود» «النمل: 16» ، وقال: «يرثني ويرث من آل يعقوب» «مريم: 6» فإذا جاز أن تكون النبوة موروثة فكذلك الكتاب. «فمنهم ظالم لنفسه» من وقع في صغيرة. قال ابن عطية: وهذا قول مردود من غير ما وجه. قال الضحاك: معنى «فمنهم ظالم لنفسه» أي من ذريتهم ظالم لنفسه وهو المشرك. الحسن: من أممهم، على ما تقدم ذكره من الخلاف في الظالم. والآية في أمة محمد صلى الله عليه وسلم وقد اختلفت عبارات أرباب القلوب في الظالم والمقتصد والسابق، فقال سهل بن عبدالله: السابق العالم، والمقتصد المعلم، والظالم الجاهل. وقال ذو النون المصري: الظالم الذاكر الله بلسانه فقط، والمقتصد الذاكر بقلبه، والسابق الذي لا ينساه. وقال الأنطاكي: الظالم صاحب الأقوال، والمقتصد صاحب الأفعال، والسابق صاحب الأحوال. وقال ابن عطاء: الظالم الذي يحب الله من أجل الدنيا، والمقتصد الذي يحبه من أجل العقبى، والسابق الذي أسقط مراده بمراد الحق. وقيل: الظالم الذي يعبد الله خوفا من النار، والمقتصد الذي يعبد الله طمعا في الجنة، والسابق الذي يعبد الله لوجهه لا لسبب. وقيل: الظالم الزاهد في الدنيا، لأنه ظلم نفسه فترك لها حظا وهي المعرفة والمحبة، والمقتصد العارف، والسابق المحب. وقيل: الظالم الذي يجزع عند البلاء، والمقتصد الصابر على البلاء، والسابق المتلذذ بالبلاء. وقيل: الظالم الذي يعبد الله على الغفلة والعادة، والمقتصد الذي يعبده على الرغبة والرهبة، والسابق الذي يعبده على الهيبة. وقيل: الظالم الذي أعطي فمنع، والمقتصد الذي أعطي فبذل، والسابق الذي يمنع فشكر وآثر.يروى أن عابدين التقيا فقال: كيف حال إخوانكم بالبصرة؟ قال: بخير، إن أعطوا شكروا وإن منعوا صبروا. فقال: هذه حالة الكلاب عندنا ببلخ! عبادنا إن منعوا شكروا وإن أعطوا آثروا. وقيل: الظالم من استغنى بماله، والمقتصد من استغنى بدينه، والسابق من استغنى بربه. وقيل: الظالم التالي للقرآن ولا يعمل به، والمقتصد التالي للقرآن ويعمل به، والسابق القارئ للقرآن العامل به والعالم به. وقيل: السابق الذي يدخل المسجد قبل تأذين المؤذن، والمقتصد الذي يدخل المسجد وقد أذن، والظالم الذي يدخل المسجد وقد أقيمت الصلاة؛ لأنه ظلم نفسه الأجر فلم يحصل لها ما حصله غيره. وقال بعض أهل المسجد في هذا: بل السابق الذي يدرك الوقت والجماعة فيدرك الفضيلتين، والمقتصد الذي إن فاتته الجماعة لم يفرط في الوقت، والظالم الغافل عن الصلاة حتى يفوت الوقت والجماعة، فهو أولى بالظلم. وقيل: الظالم الذي يحب نفسه، والمقتصد الذي يحب دينه، والسابق الذي يحب ربه. وقيل: الظالم الذي ينتصف ولا ينصف، والمقتصد الذي ينتصف وينصف، والسابق الذي ينصف ولا ينصف. وقالت عائشة رضي الله عنها: السابق الذي أسلم قبل الهجرة، والمقتصد من أسلم بعد الهجرة، والظالم من لم يسلم إلا بالسيف؛ وهم كلهم مغفور لهم.قلت: ذكر هذه الأقوال وزيادة عليها الثعلبي في تفسيره. وبالجملة فهم طرفان وواسطة، وهو المقتصد الملازم للقصد وهو ترك الميل؛ ومنه قول جابر بن حُنَي التغلبي:نعاطي الملوك السلم ما قصدوا لنا وليس علينا قتلهم بمحرمأي نعاطيهم الصلح ما ركبوا بنا القصد، أي ما لم يجوروا، وليس قتلهم بمحرم علينا إن جاروا؛ فلذلك كان المقتصد منزلة بين المنزلتين، فهو فوق الظالم لنفسه ودون السابق بالخيرات. «ذلك هو الفضل الكبير» يعني إتياننا الكتاب لهم. وقيل: ذلك الاصطفاء مع علمنا بعيوبهم هو الفضل الكبير. وقيل: وعد الجنة لهؤلاء الثلاث فضل كبير.وتكلم الناس في تقديم الظالم على المقتصد والسابق فقيل: التقدير في الذكر لا يقتضي تشريفا؛ كقوله تعالى: «لا يستوي أصحاب النار وأصحاب الجنة» «الحشر: 20» . وقيل: قدم الظالم لكثرة الفاسقين منهم وغلبتهم وأن المقتصدين قليل بالإضافة إليهم، والسابقين أقل من القليل؛ ذكره الزمخشري ولم يذكره غيره وقيل: قدم الظالم لتأكيد الرجاء في حقه، إذ ليس له شيء يتكل عليه إلا رحمة ربه. واتكل المقتصد على حسن ظنه، والسابق على طاعته. وقيل: قدم الظالم لئلا ييأس من رحمة الله، وأخر السابق لئلا يعجب بعمله. وقال جعفر بن محمد بن علي الصادق رضي الله عنه: قدم الظالم ليدبر أنه لا يتقرب إليه إلا بصرف رحمته وكرمه، وأن الظلم لا يؤثر في الاصطفائية إذا كانت ثم عناية، ثم ثنى بالمقتصدين لأنهم بين الخوف والرجاء، ثم ختم بالسابقين لئلا يأمن أحد مكر الله، وكلهم في الجنة بحرمة كلمة الإخلاص: «لا إله إلا الله محمد رسول الله» . وقال محمد بن علي الترمذي: جمعهم في الاصطفاء إزالة للعلل عن العطاء؛ لأن الاصطفاء يوجب الإرث، لا الإرث يوجب الاصطفاء، ولذلك قيل في الحكمة: صحح النسبة ثم النسبة ادع في الميراث. وقيل: أخر السابق ليكون أقرب إلى الجنات والثواب، كما قدم الصوامع والبيع في سورة الحج « على المساجد، لتكون الصوامع أقرب إلى الهدم والخراب، وتكون المساجد أقرب إلى ذكر الله. وقيل: إن الملوك إذا أرادوا الجمع بين الأشياء بالذكر قدموا الأدنى؛ كقوله تعالى: » لسريع العقاب وإنه لغفور رحيم « الأعراف: 167]، وقوله: » يهب لمن يشاء إناثا ويهب لمن يشاء الذكور « [الشورى: 49]، وقوله: » لا يستوي أصحاب النار وأصحاب الجنة « [الحشر: 20]قلت: ولقد أحسن من قال:وغاية هذا الجود أنت وإنما يوافي إلى الغايات في آخر الأمرقوله تعالى: » جنات عدن يدخلونها « جمعهم في الدخول لأنه ميراث، والعاق والبار في الميراث سواء إذا كانوا معترفين بالنسب؛ فالعاصي والمطيع مقرّون بالرب. وقرئ: » جنة عدن « على الأفراد، كأنها جنة مختصة بالسابقين لقلتهم؛ على ما تقدم. و» جنات عدن « بالنصب على، إضمار فعل يفسره الظاهر؛ أي يدخلون جنات عدن يدخلونها. وهذا للجميع، وهو الصحيح إن شاء الله تعالى. وقرأ أبو عمرو » يُدخلونها « بضم الياء وفتح الخاء. قال: لقوله » يحلون «. وقد تقدم.قوله تعالى: » وقالوا الحمد لله الذي أذهب عنا الحزن « قال أبو ثابت: دخل رجل المسجد. فقال اللهم ارحم غربتي وأنس وحدتي يسر لي جليسا صالحا. فقال أبو الدرداء: لئن كنت صادقا فلأنا أسعد بذلك منك، سمعت النبي صلى الله عليه وسلم يقول: » ثم أورثنا الكتاب الذين أصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات « قال فيجيء هذا السابق فيدخل الجنة بغير حساب، وأما المقتصد فيحاسب حسابا يسيرا، وأما الظالم لنفسه فيحبس في المقام ويوبخ ويقرع ثم يدخل الجنة فهم الذين قالوا: » الحمد لله الذي أذهب عنا الحزن إن ربنا لغفور شكور « وفي لفظ آخر وأما الذين ظلموا أنفسهم فأولئك يحبسون في طول المحشر ثم هم الذين يتلقاهم الله برحمته فهم الذين يقولون » الحمد لله الذي أذهب عنا الحزن إن ربنا لغفور شكور إلى قوله «ولا يمسنا فيها لغوب» . وقيل: هو الذي يؤخذ منه في مقامه؛ يعني يكفر عنه بما يصيبه من الهم والحزن، ومنه قوله تعالى «من يعمل سوءا يجز به» «النساء: 123» يعني في الدنيا. قال الثعلبي: وهذا التأويل أشبه بالظاهر؛ لأنه قال: «جنات عدن يدخلونها» ، ولقوله: «الذين اصطفينا من عبادنا» والكافر والمنافق لم يصطفوا.قلت: وهذا هو الصحيح، وقد قال صلى الله عليه وسلم: (ومثل المنافق الذي يقرأ القرآن مثل الريحانة، ريحها وطيب وطعمها مر. فأخبر أن المنافق يقرؤه، وأخبر الحق سبحانه وتعالى أن المنافق في الدرك الأسفل من النار، وكثير من الكفار واليهود والنصارى يقرؤونه في زماننا هذا. وقال مالك: قد يقر القرآن من لا خير فيه. والنصب: التعب. واللغوب: الإعياء


وَالَّذِينَ كَفَرُوا لَهُمْ نَارُ جَهَنَّمَ لَا يُقْضَى عَلَيْهِمْ فَيَمُوتُوا وَلَا يُخَفَّفُ عَنْهُم مِّنْ عَذَابِهَا كَذَلِكَ نَجْزِي كُلَّ كَفُورٍ

والذين كفروا لهم نار جهنم لا يقضى عليهم فيموتوا ولا يخفف عنهم من عذابها كذلك نجزي كل كفور. انظر تفسير الآية 37


وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَا أَخْرِجْنَا نَعْمَلْ صَالِحاً غَيْرَ الَّذِي كُنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُم مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَاءكُمُ النَّذِيرُ فَذُوقُوا فَمَا لِلظَّالِمِينَ مِن نَّصِيرٍ

قوله تعالى: «والذين كفروا لهم نار جهنم» لما ذكر أهل الجنة وأحوالهم ومقالتهم، ذكر أهل النار وأحوالهم ومقالتهم. «لا يقضى عليهم فيموتوا» مثل: «لا يموت فيها ولا يحيا» «الأعلى: 13» . «ولا يخفف عنهم من عذابها» مثل: «كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب» «النساء: 56» . «كذلك نجزي كل كفور» أي كافر بالله ورسوله. وقرأ الحسن «فيموتون» بالنون، ولا يكون للنفي حينئذ جواب، ويكون «فيموتون» عطفا على «يقضى» تقديره لا يقضى عليهم ولا يموتون؛ كقوله تعالى: «ولا يؤذن لهم فيعتذرون» «المرسلات: 36» . قال الكسائي: «ولا يؤذن لهم فيعتذرون» بالنون في المصحف لأنه رأس آية «لا يقضى عليهم فيموتوا» لأنه ليس رأس آية. للجوز في كل واحد منهما ما جاز في صاحبه. «وهم يصطرخون فيها» أي يستغيثون في النار بالصوت العالي. والصراخ الصوت العالي، والصارخ المستغيث، والمصرخ المغيث. قال:كنا إذا ما أتانا صارخ فزع كان الصراخ له قرع الظنابيب «ربنا أخرجنا» أي يقولون ربنا أخرجنا من جهنم وردنا إلى الدنيا. «نعمل صالحا» قال ابن عباس: أي نقل: لا إله إلا الله. «غير الذي كنا نعمل» أي من الشرك، أي نؤمن بدل الكفر، ونطيع بدل المعصية، ونمتثل أمر الرسل. «أولم نعمركم ما يتذكر فيه من تذكر» هذا جواب دعائهم؛ أي فيقال لهم، فالقول مضمر. وترجم البخاري: (باب من بلغ ستين سنة فقد أعذر الله إليه في العمر لقوله عز وجل «أولم نعمركم ما يتذكر قيه من تذكر وجاءكم النذير» يعني الشيب) حدثنا عبدالسلام بن مطهر قال حدثنا عمر بن علي قال حدثنا معن بن محمد الغفاري عن سعيد بن أبي سعيد المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «أعذر الله إلى امرئ أخر أجله حتى بلغه ستين سنة» . قال الخطابي: «أعذر إليه» أي بلغ به أقصى العذر، ومنه قولهم: قد أعذر من أنذر؛ أي أقام عذر نفسه في تقديم نذارته. والمعنى: أن من عمره الله ستين سنة لم يبق له عذر؛ لأن الستين قريب من معترك المنايا، وهو سن الإنابة والخشوع وترقب المنية ولقاء الله تعالى؛ ففيه إعذار بعد إعذار، الأول بالنبي صلى الله عليه وسلم، والموتان في الأربعين والستين. قال علي وابن عباس وأبو هريرة في تأويل قوله تعالى «أو لم نعمركم ما يتذكر فيه من تذكر» : إنه ستون سنة. وقد روي عن النبي صلى الله عليه وسلم أنه قال في موعظته: (ولقد أبلغ في الإعذار من تقدم في الإنذار وإنه لينادي مناد من قبل الله تعالى أبناء الستين «أو لم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير» ). وذكر الترمذي الحكيم من حديث عطاء ابن أبي رباح عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: (إذا كان يوم القيامة نودي أبناء الستين وهو العمر الذي قال الله «أو لم نعمركم ما يتذكر فيه من تذكر» ). وعن ابن عباس أيضا أنه أربعون سنة. وعن الحسن البصري ومسروق مثله. ولهذا القول أيضا وجه، وهو صحيح؛ والحجة له قوله تعالى: «حتى إذا بلغ أشده وبلغ أربعين سنة» «الأحقاف 15» الآية. ففي الأربعين تناهي العقل، وما قبل ذلك وما بعده منتقص عنه، والله أعلم. وقال مالك: أدركت أهل العلم ببلدنا وهم يطلبون الدنيا والعلم ويخالطون الناس، حتى يأتي لأحدهم أربعون سنة، فإذا أتت عليهم اعتزلوا الناس واشتغلوا بالقيامة حتى يأتيهم الموت. وقد مضى هذا المعنى في سورة «الأعراف» . وخرج ابن ماجة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «أعمار أمتي ما بين الستين إلى السبعين وأقلهم من تجاوز ذلك» .قوله تعالى: «وجاءكم النذير» وقرئ «وجاءتكم النذر» واختلف فيه؛ فقيل القرآن. وقيل الرسول؛ قال زيد بن علي وابن زيد. وقال ابن عباس وعكرمة وسفيان ووكيع والحسين بن الفضل والفراء والطبري: هو الشيب. وقيل: النذير الحمى. وقيل: موت الأهل والأقارب. وقيل: كمال العقل. والنذير بمعنى الإنذار.قلت: فالشيب والحمى وموت الأهل كله إنذار بالموت؛ قال صلى الله عليه وسلم: «الحمى رائد الموت» . قال الأزهري: معناه أن الحمى رسول الموت، أي كأنها تشعر بقدومه وتنذر بمجيئه. والشيب نذير أيضا؛ لأنه يأتي في سن الاكتهال، وهو علامة لمفارقة سن الصبا الذي هو سن اللهو واللعب. قال:رأيت الشيب من نذر المنايا لصاحبه وحسبك من نذيروقال آخر:فقلت لها المشيب نذير عمري ولست مسودا وجه النذيروأما موت الأهل والأقارب والأصحاب والإخوان فإنذار بالرحيل في كل وقت وأوان، وحين وزمان. قال:وأراك تحملهم ولست تردهم فكأنني بك قد حملت فلم تردوقال آخر:الموت في كل حين ينشر الكفنا ونحن في غفلة عما يراد بناوأما كمال العقل فبه تعرف حقائق الأمور ومفصل بين الحسنات والسيئات؛ فالعاقل يعمل لآخرته ويرغب فيما عند ربه؛ فهو نذير. وأما محمد صلى الله عليه وسلم فبعثه الله بشيرا ونذيرا إلى عباده قطعا لحججهم؛ قال الله تعالى: «لئلا يكون للناس على الله حجة بعد الرسل» «النساء: 165» وقال: «وما كنا معذبين حتى نبعث رسولا» «الإسراء: 15» . «فذوقوا» يريد عذاب جهنم؛ لأنكم ما اعتبرتم ولا اتعظتم. «فما للظالمين من نصير» أي مانع من عذاب الله.


إِنَّ اللَّهَ عَالِمُ غَيْبِ السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

إن الله عالم غيب السماوات والأرض إنه عليم بذات الصدورتقدم معناه في غير موضع. والمعنى: علم أنه لو ردكم إلى الدنيا لم تعملوا صالحا، كما قال «ولو ردوا لعادوا لما نهوا عنه» «الأنعام: 28» . و «عالم» إذا كان بغير تنوين صلح أن يكون للماضي والمستقبل، وإذا كان منونا لم يجز أن يكون للماضي.


هُوَ الَّذِي جَعَلَكُمْ خَلَائِفَ فِي الْأَرْضِ فَمَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ عِندَ رَبِّهِمْ إِلَّا مَقْتاً وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ إِلَّا خَسَاراً

هو الذي جعلكم خلائف في الأرض فمن كفر فعليه كفره ولا يزيد الكافرين كفرهم عند ربهم إلا مقتا ولا يزيد الكافرين كفرهم إلا خساراقوله تعالى: «هو الذي جعلكم خلائف في الأرض» قال قتادة: خلفا بعد خلف، قرنا بعد قرن. والخلف هو التالي للمتقدم، ولذلك قيل لأبي بكر: يا خليفة الله؛ فقال: لست بخليفة الله، ولكني خليفة رسول الله صلى الله عليه وسلم، وأنا راض بذلك. «فمن كفر فعليه كفره» أي جزاء كفره وهو العقاب والعذاب. «ولا يزيد الكافرين كفرهم عند ربهم إلا مقتا» أي بغضا وغضبا. «ولا يزيد الكافرين كفرهم إلا خسارا» أي هلاكا وضلالا.


قُلْ أَرَأَيْتُمْ شُرَكَاءكُمُ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ أَمْ آتَيْنَاهُمْ كِتَاباً فَهُمْ عَلَى بَيِّنَةٍ مِّنْهُ بَلْ إِن يَعِدُ الظَّالِمُونَ بَعْضُهُم بَعْضاً إِلَّا غُرُوراً

قل أرأيتم شركاءكم الذين تدعون من دون الله أروني ماذا خلقوا من الأرض أم لهم شرك في السماوات أم آتيناهم كتابا فهم على بينة منه بل إن يعد الظالمون بعضهم بعضا إلا غروراقوله تعالى: «قل أرأيتم شركاءكم الذين تدعون» «شركاءكم» منصوب بالرؤية، ولا يجوز رفعه، وقد يجوز الرفع عند سيبويه في قولهم: قد علمت زيدا أبو من هو؟ لأن زيدا في المعنى مستفهم عنه. ولو قلت: أرأيت زيدا أبو من هو؟ لم يجز الرفع. والفرق بينهما أن معنى هذا أخبرني عنه، وكذا معنى هذا أخبروني عن شركائكم الذي تدعون من دون الله، أعبدتموهم لأن لهم شركة في خلق السموات، أم خلقوا من الأرض شيئا «أم آتيناهم كتابا» أي أم عندهم كتاب أنزلناه إليهم بالشركة. وكان في هذا رد على من عبد غير الله عز وجل؛ لأنهم لا يجدون في كتاب من الكتب أن الله عز وجل أمر أن يعبد غيره. «فهم على بينة منه» قرأ ابن كثير وأبو عمرو وحمزة وحفص عن عاصم «على بينة» بالتوحيد، وجمع الباقون. والمعنيان متقاربان إلا أن قراءة الجمع أولى؛ لأنه لا يخلو من قرأه «على بينة» من أن يكون خالف السواد الأعظم، أو يكون جاء به على لغة من قال: جاءني طلحت، فوقف بالتاء، وهذه لغة شاذة قليلة؛ قال النحاس. وقال أبو حاتم وأبو عبيد: الجمع أولى لموافقته الخط، لأنها في مصحف عثمان «بينات» بالألف والتاء. «بل إن يعد الظالمون بعضهم بعضا إلا غرورا» أي أباطيل تغر، وهو قول السادة للسفلة: إن هذه الآلهة تنفعكم وتقربكم. وقبل: إن الشيطان يعد المشركين ذلك. وقيل: وعدهم بأنهم ينصرون عليهم.


إِنَّ اللَّهَ يُمْسِكُ السَّمَاوَاتِ وَالْأَرْضَ أَن تَزُولَا وَلَئِن زَالَتَا إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِّن بَعْدِهِ إِنَّهُ كَانَ حَلِيماً غَفُوراً

إن الله يمسك السماوات والأرض أن تزولا ولئن زالتا إن أمسكهما من أحد من بعده إنه كان حليما غفوراقوله تعالى: «إن الله يمسك السماوات والأرض أن تزولا» لما بين أن ألهتهم لا تقدر على خلق شيء من السموات والأرض بين أن القهما وممسكهما هو الله، فلا يوجد حادث إلا بإيجاده، ولا يبقى إلا ببقائه. و «أن» في موضع نصب بمعنى كراهة أن تزولا، أو لئلا تزولا، أو يحمل على المعنى؛ لأن المعنى أن الله يمنع السموات والأرض أن تزولا، فلا حاجة على هذا إلى إضمار، وهذا قول الزجاج. «ولئن زالتا إن أمسكهما من أحد من بعده إنه كان حليما غفورا» قال الفراء: أي ولو زالتا ما أمسكهما من أحد. و «إن» بمعنى ما. قال: وهو مثل قوله: «ولئن أرسلنا ريحا فرأوه مصفرا لظلوا من بعده يكفرون» «الروم: 51» . وقيل: المراد زوالهما يوم القيامة. وعن إبراهيم قال: دخل رجل من أصحاب ابن مسعود إلى كعب الأحبار يتعلم منه العلم، فلما رجع قال له ابن مسعود: ما الذي أصبت من كعب؟ قال سمعت كعبا يقول: إن السماء تدور على قطب مثل قطب الرحى، في عمود على منكب ملك؛ فقال له عبدالله: وددت أنك انقلبت براحلتك ورحلها، كذب كعب، ما ترك يهوديته! إن الله تعالى يقول: «إن الله يمسك السموات والأرض أن تزولا» إن السموات لا تدور، ولو كانت تدور لكانت قد زالت. وعن ابن عباس نحوه، وأنه قال لرجل مقبل من الشام: من، لقيت به؟ قال كعبا. قال: وما سمعته يقول؟ قال: سمعته يقول: إن السموات على منكب ملك. فال: كذب كعب، أما ترك يهوديته بعد! إن الله تعالى يقول: «إن الله يمسك السموات والأرض أن تزولا» والسموات سبع والأرضون سبع، ولكن لما ذكرهما أجراهما مجرى شيئين، فعادت الكناية إليهما، وهو كقوله تعالى: «أن السموات والأرض كانتا رتقا ففتقناهما» «الأنبياء: 30» ثم ختم الآية بقوله: «إنه كان حليما غفورا» لأن المعنى فيما ذكره بعض أهل التأويل: أن الله يمسك السموات والأرض أن تزولا من كفر الكافرين، وقولهم اتخذ الله ولدا. قال الكلبي: لما قالت اليهود عزير ابن الله وقالت النصارى المسيح ابن الله، كادت السموات والأرض أن تزولا عن أمكنتهما، فمنعهما الله، وأنزل هذه الآية فيه؛ وهو كقوله تعالى: «لقد جئتم شيئا إدا تكاد السموات يتفطرن منه» «مريم:90» الآية.


وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءهُمْ نَذِيرٌ لَّيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الْأُمَمِ فَلَمَّا جَاءهُمْ نَذِيرٌ مَّا زَادَهُمْ إِلَّا نُفُوراً

وأقسموا بالله جهد أيمانهم لئن جاءهم نذير ليكونن أهدى من إحدى الأمم فلما جاءهم نذير ما زادهم إلا نفورا. انظر تفسير الآية 43


اسْتِكْبَاراً فِي الْأَرْضِ وَمَكْرَ السَّيِّئِ وَلَا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلَّا بِأَهْلِهِ فَهَلْ يَنظُرُونَ إِلَّا سُنَّتَ الْأَوَّلِينَ فَلَن تَجِدَ لِسُنَّتِ اللَّهِ تَبْدِيلاً وَلَن تَجِدَ لِسُنَّتِ اللَّهِ تَحْوِيلاً

قوله تعالى: «وأقسموا بالله جهد أيمانهم لئن جاءهم نذير» هم قريش أقسموا قبل أن يبعث الله رسول محمدا صلى الله عليه وسلم، حين بلغهم أن أهل الكتاب كذبوا رسلهم، فلعنوا من كذب نبيه منهم، وأقسموا بالله جل اسمه «لئن جاءهم نذير» أي نبي «ليكونن أهدى من إحدى الأمم فلما جاءهم نذير ما زادهم إلا نفورا» يعني ممن كذب الرسل من أهل الكتاب. وكانت العرب تتمنى أن يكون منهم رسول كما كانت الرسل من بني إسرائيل، فلما جاءهم ما تمنوه وهو النذير من أنفسهم، نفروا عنه ولم يؤمنوا به. «استكبارا» أي عتوا عن الإيمان «ومكر السيئ» أي مكر العمل السيئ وهو الكفر وخدع الضعفاء، وصدهم عن الإيمان ليكثر أتباعهم. وأنث «من إحدى الأمم» لتأنيث أمة؛ قاله الأخفش. وقرأ حمزة والأخفش «ومكر السيئ ولا يحيق المكر السيئ» فحذف الإعراب من الأول وأثبته في الثاني. قال الزجاج: وهو لحن؛ وإنما صار لحنا لأنه حذف الإعراب منه. وزعم المبرد أنه لا يجوز في كلام ولا في شعر؛ لأن حركات الإعراب لا يجوز حذفها، لأنها دخلت للفرق بين المعاني. وقد أعظم بعض النحويين أن يكون الأعمش على جلالته ومحله يقرأ بهذا، قال: إنما كان يقف عليه، فغلط من أدى عنه، قال: والدليل على هذا أنه تمام الكلام، وأن الثاني لما لم يكن تمام الكلام أعرب باتفاق، والحركة في الثاني أثقل منها في الأول لأنها ضمة بين كسرتين. وقد احتج بعض النحويين لحمزة في هذا بقول سيبويه، وأنه أنشد هو وغيره:إذا اعوججن قلت صاحِبْ قَوِّموقال الآخر:فاليوم أشربْ غير مستحقب إثما من الله ولا واغلوهذا لاحجة فيه؛ لأن سيبويه لم يجزه، وإنما حكاه عن بعض النحويين، والحديث إذا قيل فيه عن بعض العلماء لم يكن فيه حجة، فكيف وإنما جاء به على وجه الشذوذ ولضرورة الشعر وقد خولف فيه. وزعم الزجاج أن أبا العباس أنشده:إذا اعوججن قلت صاح قوموأنه أنشد:فاليوم اشرب غير مستحقببوصل الألف على الأمر؛ ذكر جميعه النحاس. الزمخشري: وقرأ حمزة «ومكر السيئ» بسكون الهمزة، وذلك لاستثقاله الحركات، ولعله اختلس فظن سكونا، أو وقف وقفة خفيفة ثم ابتدأ «ولا يحيق» . وقرأ ابن مسعود «ومكرا سيئا» وقال المهدوي: ومن سكن الهمزة من قوله: «ومكر السيئ» فهو على تقدير الوقف عليه، ثم أجرى الوصل مجرى الوقف، أو على أنه أسكن الهمزة لتوالي الكسرات والياءات، كما قال:فاليوم اشرب غير مستحقبقال القشيري: وقرأ حمزة «ومكر السيئ بسكون الهمزة، وخطأه أقوام. وقال قوم: لعله وقف عليه لأنه تمام الكلام، فغلط الراوي وروى ذلك عنه في الإدراج، وقد سبق الكلام في أمثال هذا، وقلنا: ما ثبت بالاستفاضة أو التواتر أن النبي صلى الله عليه وسلم قرأه فلا بد من جوازه، ولا يجوز أن يقال: إنه لحن، ولعل مراد من صار إلى الخطة أن غيره أفصح منه، وإن كان هو فصيحا. » ولا يحيق المكر السيء إلا بأهله « أي لا ينزل عاقبه الشرك إلا بمن أشرك. وقيل: هذا إشارة إلى قتلهم ببدر. وقال الشاعر:وقد دفعوا المنية فاستقلت ذراعا بعد ما كانت تحيقأي تنزل، وهذا قول قطرب. وقال الكلبى: » يحيق « بمعنى يحيط. والحوق الإحاطة، يقال: حاق به كذا أي أحاط به. وعن ابن عباس أن كعبا قال له: إني أجد في التوراة » من حفر لأخيه حفرة وقع فيها «؟ فقال ابن عباس: فاني أوجدك في القرآن ذلك. قال: وأين؟ قال: فاقرأ » ولا يحيق المكر السيئ إلا بأهله « ومن أمثال العرب » من حفر لأخيه جبا وقع فيه منكبا « وروى الزهري أن النبي صلى الله عليه وسلم قال: (لا تمكر ولا تعن ماكرا فإن الله تعالى يقول: » ولا يحيق المكر السيئ إلا بأهله «، ولا تبغ ولا تعن باغيا فإن الله تعالى يقول: » فمن نكث فإنما ينكث على نفسه « [الفتح: 10] وقال تعالى: » إنما بغيكم على أنفسكم « [يونس: 23] وقال بعض الحكماء:يا أيها الظالم في فعله والظلم مردود على من ظلمإلى متى أنت وحتى متى تحصي المصائب وتنسى النعموفي الحديث (المكر والخديعة في النار). فقوله: (في النار) يعني في الآخرة تدخل أصحابها في النار؛ لأنها من أخلاق الكفار لا من أخلاق المؤمنين الأخيار؛ ولهذا قال عليه الصلاة والسلام في سياق هذا الحديث: (وليس من أخلاق المؤمن المكر والخديعة والخيانة). وفي هذا أبلغ تحذير عن التخلق بهذه الأخلاق الذميمة، والخروج عن أخلاق الإيمان الكريمة.قوله تعالى: » فهل ينظرون إلا سنة الأولين « أي إنما ينتظرون العذاب الذي نزل بالكفار الأولين. » فلن تجد لسنة الله تبديلا ولن تجد لسنة الله تحويلا « أي أجرى الله العذاب على الكفار، وجعل ذلك سنة فيهم، فهو يعذب بمثله من استحقه، لا يقدر أحد أن يبدل ذلك، ولا أن يحول العذاب عن نفسه إلى غيره. والسنة الطريقة، والجمع سنن. وقد مضى في » آل عمران « وأضافها إلى الله عز وجل. وقال في موضع آخر: » سنة من قد أرسلنا قبلك من رسلنا « فأضاف إلى القوم لتعلق الأمر بالجانبين؛ وهو كالأجل، تارة يضاف إلى الله، تارة إلى القوم؛ قال الله تعالى: » فإن أجل الله لآت « [العنكبوت: 5] وقال: » فإذا جاء أجلهم". «النحل: 61» .


أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ وَكَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَمَا كَانَ اللَّهُ لِيُعْجِزَهُ مِن شَيْءٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ إِنَّهُ كَانَ عَلِيماً قَدِيراً

أولم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم وكانوا أشد منهم قوة وما كان الله ليعجزه من شيء في السماوات ولا في الأرض إنه كان عليما قديرابين السنة التي ذكرها؛ أي أو لم يروا ما أنزلنا بعاد وثمود، ومدين وأمثالهم لما كذبوا الرسل، فتدبروا ذلك بنظرهم إلى مساكنهم ودورهم، وبما سمعوا على التواتر بما حل بهم، أفليس فيه عبرة وبيان لهم؛ ليسوا خيرا من أولئك ولا أقوى، بل كان أولئك أقوى؛ دليله قوله: «وكانوا أشد منهم قوة وما كان الله ليعجزه من شيء في السموات ولا في الأرض» أي إذا أراد إنزال عذاب بقوم لم يعجزه ذلك. «إنه كان عليما قديرا» .


وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَابَّةٍ وَلَكِن يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُّسَمًّى فَإِذَا جَاء أَجَلُهُمْ فَإِنَّ اللَّهَ كَانَ بِعِبَادِهِ بَصِيراً

ولو يؤاخذ الله الناس بما كسبوا ما ترك على ظهرها من دابة ولكن يؤخرهم إلى أجل مسمى فإذا جاء أجلهم فإن الله كان بعباده بصيراقوله تعالى: «ولو يؤاخذ الله الناس بما كسبوا» يعني من الذنوب. «ما ترك على ظهرها من دابة» قال ابن مسعود: يريد جميع الحيوان مما دب ودرج. قال قتادة: وقد فعل ذلك ومن نوح عليه السلام. وقال الكلبي: «من دابة» يريد الجن والإنس دون غيرهما؛ لأنهما مكلفان بالعقل. وقال ابن جرير والأخفش والحسين بن الفضل: أراد بالدابة هنا الناس هنا وحدهم دون غيرهم.قلت: والأول أظهر؛ لأنه عن صحابي كبير. قال ابن مسعود: كاد الجعل أن يعذب في حجره بذنب ابن آدم. وقال يحيى بن أبي كثير: أمر رجل بالمعروف ونهى عن المنكر، فقال له رجل: عليك بنفسك فإن الظالم لا يضر إلا نفسه. فقال أبو هريرة: كذبت؟ والله الذي لا إله إلا هو ثم قال والذي نفسي بيده إن الحبارى لتموت هزلا في وكرها بظلم الظالم. وقال الثمالي ويحيى بن سلام في هذه الآية: يحبس الله المطر فيهلك كل شيء. وقد مضى في «البقرة» نحو هذا عن عكرمة ومجاهد في تفسير «ويلعنهم اللاعنون» هم الحشرات والبهائم يصيبهم الجدب بذنوب علماء السوء الكاتمين فيلعنونهم. وذكرنا هناك حديث البراء بن عازب قال قال رسول الله صلى الله عليه وسلم في قوله: «ويلعنهم اللاعنون» قال: «دواب الأرض» . «ولكن يؤخرهم إلى أجل مسمى فإذا جاء أجلهم» قال مقاتل: الأجل المسمى هو ما وعدهم في اللوح المحفوظ. وقال يحيى: هو يوم القيامة. «فإن الله كان بعباده» أي بمن يستحق العقاب منهم «بصيرا» ولا يجوز أن يكون العامل في «إذا» «بصيرا» كما لا يجوز: اليوم إن زيدا خارج. ولكن العامل فيها «جاء» لشبهها بحروف المجازاة، والأسماء التي يجازى بها يعمل فيها ما بعدها. وسيبويه لا يرى المجازاة بـ «إذا» إلا في الشعر، كما قال:إذا قصرت أسيافنا كان وصلها خطانا إلى أعدائنا فنضاربختمت سورة «فاطر» والحمد لله.


يس

يس. انظر تفسير الآية 5


وَالْقُرْآنِ الْحَكِيمِ

والقرآن الحكيم. انظر تفسير الآية 5


إِنَّكَ لَمِنَ الْمُرْسَلِينَ

إنك لمن المرسلين. انظر تفسير الآية 5


عَلَى صِرَاطٍ مُّسْتَقِيمٍ

على صراط مستقيم. انظر تفسير الآية 5


تَنزِيلَ الْعَزِيزِ الرَّحِيمِ

قوله تعالى: «يس» في «يس» أوجه من القراءات: قرأ أهل المدينة والكسائي «يس والقرآن الحكيم» بإدغام النون في الواو. وقرأ أبو عمرو والأعمش وحمزة «يس» بإظهار النون. وقرأ عيسى بن عمر «يسن» بنصب النون. وقرأ ابن عباس وابن أبي إسحاق ونصر بن عاصم «يسن» بالكسر. وقرأ هارون الأعور ومحمد بن السميقع «يسن» بضم النون؛ فهذه خمس قراءات. القراءة الأولى بالإدغام على ما يجب في العربية؛ لأن النون تدغم في الواو. ومن بين قال: سبيل حروف الهجاء أن يوقف عليها، وإنما يكون الإدغام في الإدراج. وذكر سيبويه النصب وجعله من جهتين: إحداهما أن يكون مفعولا ولا يصرفه؛ لأنه عنده اسم أعجمي بمنزلة هابيل، والتقدير أذكر يسين. وجعله سيبويه اسما للسورة. وقوله الآخر أن يكون مبنيا على الفتح مثل كيف وأين. وأما الكسر فزعم الفراء أنه مشبه بقول العرب جير لا أفعل، فعلى هذا يكون «يسن» قسما. وقاله ابن عباس. وقيل: مشبه بأمس وحذام وهؤلاء ورقاش. وأما الضم فمشبه بمنذ وحيث وقط، وبالمنادى المفرد إذا قلت يا رجل، لمن يقف عليه. قال ابن السميقع وهارون: وقد جاء في تفسيرها رجل فالأولى بها الضم. قال ابن الأنباري « » يس « وقف حسن لمن قال هو افتتاح للسورة. ومن قال: معنى » يس « يا رجل لم يقف عليه. وروي عن ابن عباس وابن مسعود وغيرهما أن معناه يا إنسان، وقالوا في قوله تعالى: » سلام على إل ياسين « [الصافات: 130] أي على آل محمد. وقال سعيد بن جبير: هو اسم من أسماء محمد صلى الله عليه وسلم؛ ودليله » إنك لمن المرسلين «. قال السيد الحميري:يا نفس لا تمحضي بالنصح جاهدة على المودة إلا آل ياسينوقال أبو بكر الوراق: معناه يا سيد البشر. وقيل: إنه اسم من أسماء الله؛ قال مالك. روى عنه أشهب قال: سألته هل ينبغي لأحد أن يتسمى بياسين؟ قال: ما أراه ينبغي لقول الله: » يس والقرآن الحكيم « يقول هذا اسمي يس. قال ابن العربي هذا كلام بديع، وذلك أن العبد يجوز له أن يتسمى باسم الرب إذا كان فيه معنى منه؛ كقوله: عالم وقادر ومريد ومتكلم. وإنما منع مالك من التسمية بـ » يسين «؛ لأنه اسم من أسماء الله لا يدرى معناه؛ فربما كان معناه ينفرد به الرب فلا يجوز أن يقدم عليه العبد. فإن قيل فقد قال الله تعالى: » سلام على إل ياسين « [الصافات: 130] قلنا: ذلك مكتوب بهجاء فتجوز التسمية به، وهذا الذي ليس بمتهجى هو الذي تكلم مالك عليه؛ لما فيه من الإشكال؛ والله أعلم. وقال بعض العلماء: افتتح الله هذه السورة بالياء والسين وفيهما مجمع الخير: ودل المفتتح على أنه قلب، والقلب أمير على الجسد؛ وكذلك » يس « أمير على سائر السور، مشتمل على جميع القرآن. ثم اختلفوا فيه أيضا؛ فقال سعيد بن جبير وعكرمة: هو بلغة الحبشة. وقال الشعبي: هو بلغة طي. الحسن: بلغة كلب. الكلبي: هو بالسريانية فتكلمت به العرب فصار من لغتهم. وقد مضى هذا المعنى في » طه « وفي مقدمة الكتاب مستوفى. وقد سرد القاضي عياض أقوال المفسرين في معنى » يس « فحكى أبو محمد مكي أنه روي عن النبي صلى الله عليه وسلم قال: (لي عند ربي عشرة أسماء) ذكر أن منها طه ويس اسمان له.قلت: وذكر الماوردي عن علي رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: (إن الله تعالى أسماني في القرآن سبعة أسماء محمد وأحمد وطه ويس والمزمل والمدثر وعبدالله) قاله القاضي. وحكى أبو عبدالرحمن السلمي عن جعفر الصادق أنه أراد يا سيد، مخاطبة لنبيه صلى الله عليه وسلم وعن ابن عباس: » يس « يا إنسان أراد محمدا صلى الله عليه وسلم. وقال: هو قسم وهو من أسماء الله سبحانه. وقال الزجاج: قيل معناه يا محمد وقيل يا رجل وقيل يا إنسان. وعن ابن الحنفية: » يس « يا محمد. وعن كعب: » يس « قسم أقسم الله به قبل أن يخلق السماء والأرض بألفي عام قال يا محمد: » إنك لمن المرسلين « ثم قال: » والقرآن الحكيم «. فإن قدر أنه من أسمائه صلى الله عليه وسلم، وصح فيه أنه قسم كان فيه من التعظيم ما تقدم، مؤكد فيه القسم عطف القسم الآخر عليه. وإن كان بمعنى النداء فقد جاء قسم آخر بعده لتحقيق رسالته والشهادة بهدايته. أقسم الله تعالى باسمه وكتابه أنه لمن المرسلين بوحيه إلى عباده، وعلى صراط مستقيم من إيمانه؛ أي طريق لا أعوجاج فيه ولا عدول عن الحق. قال النقاش: لم يقسم الله تعالى لأحد من أنبيائه بالرسالة في كتابه إلا له، وفيه من تعظيمه وتمجيده على تأويل من قال إنه يا سيد ما فيه، وقد قال عليه السلام: (أنا سيد ولد آدم) انتهى كلامه. وحكى القشيري قال ابن عباس: قالت كفار قريش لست مرسلا وما أرسلك الله إلينا؛ فأقسم الله بالقرآن المحكم أن محمدا من المرسلين. » الحكيم « المحكم حتى لا يتعرض لبطلان وتناقض؛ كما قال: » أحكمت آياته « [هود: 1]. وكذلك أحكم في نظمه ومعانيه فلا يلحقه خلل. وقد يكون » الحكيم « في حق الله بمعنى المحكم بكسر الكاف كالأليم بمعنى المؤلم. » على صراط مستقيم « أي دين مستقيم وهو الإسلام. وقال الزجاج: على طريق الأنبياء الذين تقدموك؛ وقال: » إنك لمن المرسلين « خبر إن، و» على صراط مستقيم « خبر ثان، أي إنك لمن المرسلين، وإنك على صراط مستقيم. وقيل: المعنى لمن المرسلين على استقامة؛ فيكون قوله: » على صراط مستقيم « من صلة المرسلين؛ أي إنك لمن المرسلين الذين أرسلوا على طريقة مستقيمة؛ كقوله تعالى: » وإنك لتهدي إلى صراط مستقيم. صراط الله « أي الصراط الذي أمر الله به.قوله تعالى: » تنزيل العزيز الرحيم « قرأ ابن عامر وحفص والأعمش ويحيى وحمزة والكسائي وخلف: » تنزيل « بنصب اللام على المصدر؛ أي نزل الله ذلك تنزيلا. وأضاف المصدر فصار معرفة كقوله: » فضرب الرقاب « [محمد: 4] أي فضربا للرقاب. الباقون » تنزيل « بالرفع على خبر ابتداء محذوف أي هو تنزيل، أو الذي أنزل إليك تنزيل العزيز الرحيم. هذا وقرئ: » تنزيل « بالجر على البدل من » القرآن « والتنزيل يرجع إلى القرآن. وقيل: إلى النبي صلى الله عليه وسلم؛ أي إنك لمن المرسلين، وإنك » تنزيل العزيز الرحيم «. فالتنزيل على هذا بمعنى الإرسال؛ قال الله تعالى: » قد أنزل الله إليكم ذكرا. رسولا يتلوا عليكم « [الطلاق:11] ويقال: أرسل الله المطر وأنزله بمعنى. ومحمد صلى الله عليه وسلم رحمة الله أنزلها من السماء. ومن نصب قال: إنك لمن المرسلين إرسالا من العزيز الرحيم. و» العزيز « المنتقم ممن خالفه » الرحيم" بأهل طاعته.


لِتُنذِرَ قَوْماً مَّا أُنذِرَ آبَاؤُهُمْ فَهُمْ غَافِلُونَ

لتنذر قوما ما أنذر آباؤهم فهم غافلون. انظر تفسير الآية 8


لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لَا يُؤْمِنُونَ

لقد حق القول على أكثرهم فهم لا يؤمنون. انظر تفسير الآية 8


إِنَّا جَعَلْنَا فِي أَعْنَاقِهِمْ أَغْلاَلاً فَهِيَ إِلَى الأَذْقَانِ فَهُم مُّقْمَحُونَ

قوله تعالى: «لتنذر قوما ما أنذر آباؤهم» «ما» لا موضع لها من الإعراب عند أكثر أهل التفسير، منهم قتادة؛ لأنها نفي والمعنى: لتنذر قوما ما أتى آباءهم قبلك نذير. وقيل: هي بمعنى الذي فالمعنى: لتنذرهم مثل ما أنذر آباؤهم؛ قاله ابن عباس وعكرمة وقتادة أيضا. وقيل: إن «ما» والفعل مصدر؛ أي لتنذر قوما إنذار آبائهم. ثم يجوز أن تكون العرب قد بلغتهم بالتواتر أخبار الأنبياء؛ فالمعنى لم ينذروا برسول من أنفسهم. ويجوز أن يكون بلغهم الخبر ولكن غفلوا وأعرضوا ونسوا. ويجوز أن يكون هذا خطابا لقوم لم يبلغهم خبر نبي، وقد قال الله: «وما آتيناهم من كتب يدرسونها وما أرسلنا إليهم قبلك من نذير» «سبأ: 44» وقال: «لتنذر قوما ما أتاهم من نذير من قبلك لعلهم يهتدون» «السجدة: 3» أي لم يأتهم نبي. وعلى قول من قال بلغهم خبر الأنبياء، فالمعنى فهم معرضون الآن متغافلون عن ذلك، ويقال للمعرض عن الشيء إنه غافل عنه. وقيل: «فهم غافلون» عن عقاب الله.قوله تعالى: «لقد حق القول على أكثرهم» أي وجب العذاب على أكثرهم «فهم لا يؤمنون» بإنذارك. وهذا فيمن سبق في علم الله أنه يموت على كفره. ثم بين سبب تركهم الإيمان فقال: «إنا جعلنا في أعناقهم أغلالا» . قيل: نزلت في أبي جهل بن هشام وصاحبيه المخزوميين؛ وذلك أن أبا جهل حلف لئن رأى محمدا يصلي ليرضخن رأسه بحجر؛ فلما رآه ذهب فرفع حجرا ليرميه، فلما أومأ إليه رجعت يده إلى عنقه، والتصق الحجر بيده؛ قاله ابن عباس وعكرمة وغيرهما؛ فهو على هذا تمثيل أي هو بمنزلة من علت يده إلى عنقه، فلما عاد إلى أصحابه أخبرهم بما رأى، فقال الرجل الثاني وهو الوليد بن المغيرة: أنا أرضخ رأسه. فأتاه وهو يصلي على حالته ليرميه بالحجر فأعمى الله بصره فجعل يسمع صوته ولا يراه، فرجع إلى أصحابه فلم يرهم حتى نادوه فقال: والله ما رأيته ولقد سمعت صوته. فقال الثالث: والله لأشدخن أنا رأسه. ثم أخذ الحجر وانطلق فرجع القهقرى ينكص على عقبيه حتى خر على قفاه مغشيا عليه. فقيل له: ما شأنك؟ قال شأني عظيم رأيت الرجل فلما دنوت منه، وإذا فحل يخطر بذنبه ما رأيت فحلا قط أعظم منه حال بيني وبينه، فواللات والعزى لو دنوت منه لأكلني. فأنزل الله تعالى: «إنا جعلنا في أعناقهم أغلالا فهي إلى الأذقان فهم مقمحون» . وقرأ ابن عباس: «إنا جعلنا في أيمانهم» . وقال الزجاج: وقرئ «إنا جعلنا في أيديهم» . قال النحاس: وهذه القراءة تفسير ولا يقرأ بما خالف المصحف. وفي الكلام حذف على قراءة الجماعة؛ التقدير: إنا جعلنا في أعناقهم وفي أيديهم أغلالا فهي إلى الأذقان، فهي كناية عن الأيدي لا عن الأعناق، والعرب تحذف مثل هذا. ونظيره: «سرابيل تقيكم الحر» «النحل: 81» وتقديره وسرابيل تقيكم البرد فحذف؛ لأن ما وقى من الحر وقى من البرد؛ لأن الغل إذا كان في العنق فلا بد أن يكون في اليد، ولا سيما وقد قال الله عز وجل: «فهي إلى الأذقان» فقد علم أنه يراد به الأيدي. «فهم مقمحون» أي رافعو رؤوسهم لا يستطيعون الإطراق؛ لأن من علت يده إلى ذقنه ارتفع رأسه. روى عبدالله بن يحيى: أن علي بن أبي طالب عليه السلام أراهم الإقماح، فجعل يديه تحت لحيته وألصقهما ورفع رأسه. قال النحاس، وهذا أجل ما روي فيه وهو مأخوذ مما حكاه الأصمعي. قال: يقال أقمحت الدابة إذا جذبت لجامها لترفع رأسها. قال النحاس: والقاف مبدلة من الكاف لقربها منها. كما يقال: قهرته وكهرته. قال الأصمعي: يقال أكمحت الدابة إذا جذبت عنانها حتى ينتصب رأسها. ومنه قول الشاعر:. .. والرأس مكمحويقال: أكمحتها وأكفحتها وكبحتها؛ هذه وحدها بلا ألف عن الأصمعي. وقمح البعير قموحا: إذا رفع رأسه عند الحوض وامتنع من الشرب، فهو بعير قامح وقمح؛ يقال: شرب فتقمح وانقمح بمعنى إذا رفع رأسه وترك الشرب ريا. وقد قامحت إبلك: إذا وردت ولم تشرب، ورفعت رأسها من داء يكون بها أو برد. وهي إبل مقامحة، وبعير مقامح، وناقة مقامح أيضا، والجمع قماح على غير قياس؛ قال بشر يصف سفينة:ونحن على جوانبها قعود نغض الطرف كالإبل القماحوالإقماح: رفع الرأس وغض البصر؛ يقال: أقمحه الغل إذا ترك رأسه مرفوعا من ضيقه. وشهرا قماح: أشد ما يكون من البرد، وهما الكانونان سميا بذلك؛ لأن الإبل إذا وردت آذاها برد الماء فقامحت رؤوسها؛ ومنه قمحت السويق. وقيل: هو مثل ضربه الله تعالى لهم في امتناعكم من الهدى كامتناع المغلول؛ قال يحيى بن سلام وأبو عبيدة. وكما يقال: فلان حمار؛ أي لا يبصر الهدى. وكما قال:لهم عن الرشد أغلال وأقيادوفي الخبر: أن أبا ذؤيب كان يهوى امرأة في الجاهلية، فلما أسلم راودته فأبى وأنشأ يقول:فليس كعهد الدار يا أم مالك ولكن أحاطت بالرقاب السلاسلوعاد الفتى كالكهل ليس بقائل سوى العدل شيئا فاستراح العواذلأراد منعنا بموانع الإسلام عن تعاطي الزنى والفسق. وقال الفراء أيضا: هذا ضرب مثل؛ أي حبسناهم عن الإنفاق في سبيل الله؛ وهو كقوله تعالى: «ولا تجعل يدك مغلولة إلى عنقك» «الإسراء: 29» وقال الضحاك. وقيل: إن هؤلاء صاروا في الاستكبار عن الحق كمن جعل في يده غل فجمعت إلى عنقه، فبقي رافعا رأسه لا يخفضه، وغاضا بصره لا يفتحه. والمتكبر يوصف بانتصاب العنق. وقال الأزهري: إن أيديهم لما علت عند أعناقهم رفعت الأغلال أذقانهم ورؤوسهم صعدا كالإبل ترفع رؤوسها. وهذا المنع بخلق الكفر في قلوب الكفار، وعند قوم بسلبهم التوفيق عقوبة لهم على كفرهم. وقيل: الآية إشارة إلى ما يفعل بأقوام غدا في النار من وضع الأغلال في أعناقهم والسلاسل؛ كما قال تعالى: «إذ الأغلال في أعناقهم والسلاسل» «غافر: 71» وأخبر عنه بلفظ الماضي. «فهم مقمحون» تقدم تفسيره. قال مجاهد: «مقمحون» مغلون عن كل خير.


وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدّاً وَمِنْ خَلْفِهِمْ سَدّاً فَأَغْشَيْنَاهُمْ فَهُمْ لاَ يُبْصِرُونَ

وجعلنا من بين أيديهم سدا ومن خلفهم سدا فأغشيناهم فهم لا يبصرون. انظر تفسير الآية 11


وَسَوَاء عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ

وسواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون. انظر تفسير الآية 11


إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ فَبَشِّرْهُ بِمَغْفِرَةٍ وَأَجْرٍ كَرِيمٍ

قوله تعالى: «وجعلنا من بين أيديهم سدا ومن خلفهم سدا» قال مقاتل: لما عاد أبو جهل إلى أصحابه، ولم يصل إلى النبي صلى الله عليه وسلم، وسقط الحجر من يده، أخذ الحجر رجل آخر من بني مخزوم وقال: أقتله بهذا الحجر. فلما دنا من النبي صلى الله عليه وسلم طمس الله على بصره فلم ير النبي صلى الله عليه وسلم، فرجع إلى أصحابه فلم يبصرهم حتى نادوه، فهذا معنى الآية. وقال محمد بن إسحاق في روايته: جلس عتبة وشيبة ابنا ربيعة، وأبو جهل وأمية بن خلف، يرصدون النبي صلى الله عليه وسلم ليبلغوا من أذاه؛ فخرج عليهم عليه السلام وهو يقرأ «يس» وفي يده تراب فرماهم به وقرأ: «وجعلنا من بين أيديهم سدا ومن خلفهم سدا» فأطرقوا حتى مر عليهم عليه السلام. وقد مضى هذا في سورة «سبحان» ومضى في «الكهف» الكلام في «سدا» بضم السين وفتحها وهما لغتان، «فأغشيناهم» أي غطينا أبصارهم؛ وقد مضى في أول «البقرة» . وقرأ ابن عباس وعكرمة ويحيى بن يعمر «فأعشيناهم» بالعين غير معجمة من العشاء في العين وهو ضعف بصرها حتى لا تبصر بالليل قال:متى تأته تعشو إلى ضوء نارهوقال تعالى: «ومن يعش عن ذكر الرحمن» «الزخرف: 36» الآية. والمعنى متقارب، والمعنى أعميناهم؛ كما قال:ومن الحوادث لا أبا لك أنني ضربت علي الأرض بالأسدادلا أهتدي فيها لموضع تلعة بين العذب وبين أرض مراد «فهم لا يبصرون» أي الهدى؛ قاله قتادة. وقيل: محمدا حين ائتمروا على قتله؛ قاله السدي. وقال الضحاك: «وجعلنا من بين أيديهم سدا» أي الدنيا «ومن خلفهم سدا» أي الآخرة؛ أي عموا عن البعث وعموا عن قبول الشرائع في الدنيا؛ قال الله تعالى: «وقيضنا لهم قرناء فزينوا لهم ما بين أيديهم وما خلفهم» «فصلت: 25» أي زينوا لهم الدنيا ودعوهم إلى التكذيب بالآخرة. وقيل: على هذا «من بين أيديهم سدا» أي غرورا بالدنيا «ومن خلفهم سدا» أي تكذيبا بالآخرة. وقيل: «من بين أيديهم» الآخرة «ومن خلفهم» الدنيا. «وسواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون» تقدم في «البقرة» والآية رد على القدرية وغيرهم. وعن ابن شهاب: أن عمر بن عبدالعزيز أحضر غيلان القدري فقال: يا غيلان بلغني أنك تتكلم بالقدر؛ فقال: يكذبون على يا أمير المؤمنين. ثم قال: يا أمير المؤمنين أرأيت قول الله تعالى: «إنا خلقنا الإنسان من نطفة أمشاج نبتليه فجعلناه سميعا بصيرا. إنا هديناه السبيل إما شاكرا وإما كفورا» «الإنسان: 2» قال: أقرأ يا غيلان فقرأ حتى انتهى إلى قوله: «فمن شاء اتخذ إلى ربه سبيلا» «الإنسان: 29» فقال اقرأ فقال: «وما تشاؤون إلا أن يشاء الله» «الإنسان: 30» فقال: والله يا أمير المؤمنين إن شعرت أن هذا في كتاب الله قط. فقال له: يا غيلان أقرأ أول سورة «يس» فقرأ حتى بلغ «وسواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون» فقال غيلان: والله يا أمير المؤمنين لكأني لم أقرأها قط قبل اليوم؛ اشهد يا أمير المؤمنين أني تائب. قال عمر: اللهم إن كان صادقا فتب عليه وثبته، وإن كان كاذبا فسلط عليه من لا يرحمه واجعله آية للمومنين؛ فأخذه هشام فقطع يديه ورجليه وصلبه. وقال ابن عون: فأنا رأيته مصلوبا على باب دمشق. فقلنا: ما شأنك يا غيلان؟ فقال: أصابتني دعوة الرجل الصالح عمر بن عبدالعزيز.قوله تعالى: «إنما تنذر من اتبع الذكر» يعني القرآن وعمل به. «وخشي الرحمن بالغيب» أي ما غاب من عذابه وناره؛ قاله قتادة. وقيل: أي يخشاه في مغيبه عن أبصار الناس وانفراده بنفسه. «فبشره بمغفرة» أي لذنبه «وأجر كريم» أي الجنة.


إِنَّا نَحْنُ نُحْيِي الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ

إنا نحن نحيي الموتى ونكتب ما قدموا وآثارهم وكل شيء أحصيناه في إمام مبينقوله تعالى: «إنا نحن نحيي الموتى» أخبرنا تعالى بإحيائه الموتى ردا على الكفرة. وقال الضحاك والحسن: أي نحييهم بالإيمان بعد الجهل. والأول أظهر؛ أي نحييهم بالبعث للجزاء. ثم توعدهم بذكره كَتْب الآثار وإحصاء كل شيء وكل ما يصنعه الإنسان. قال قتادة: معناه من عمل. وقاله مجاهد وابن زيد. ونظيره قوله: «علمت نفس ما قدمت وأخرت» : «الانفطار: 5 » وقوله: «ينبأ الإنسان يومئذ بما قدم وأخر» «القيامة: 13» ، وقال: «اتقوا الله ولتنظر نفس ما قدمت لغد» «الحشر: 18» فآثار المرء التي تبقى وتذكر بعد الإنسان من خير أو شر يجازى عليها: من أثر حسن؛ كعلم علموه، أو كتاب صنفوه، أو حبيس احتبسوه، أو بناء بنوه من مسجد أو رباط أو قنطرة أو نحو ذلك. أو سيئ كوظيفة وظفها بعض الظلام على المسلمين، وسكة أحدثها فيها تخسيرهم، أو شيء أحدثه فيه صد عن ذكر الله من ألحان وملاه، وكذلك كل سنة حسنة، أو سيئة يستن بها. وقيل: هي آثار المشائين إلى المساجد. وعلى هذا المعنى تأول الآية عمر وابن عباس وسعيد بن جبير. وعن ابن عباس أيضا أن معنى: «وآثارهم» خطاهم إلى المساجد. قال النحاس: وهذا أولى ما قيل فيه؛ لأنه قال: إن الآية نزلت في ذلك؛ لأن الأنصار كانت منازلهم بعيدة عن المسجد. وفي الحديث مرفوعا إلى النبي صلى الله عليه وسلم قال: «يكتب له برجل حسنة وتحط عنه برجل سيئه ذاهبا وراجعا إذا خرج إلى المسجد» .قلت: وفي الترمذي عن أبي سعيد الخدري قال: كانت بنو سلمة في ناحية المدينة فأردوا النقلة إلى قرب المسجد فنزلت هذه الآية: «إنا نحن نحيي الموتى ونكتب ما قدموا وآثارهم» فقال رسول الله صلى الله عليه وسلم «إن آثاركم تكتب» فلم ينتقلوا. قال: هذا حديث حسن غريب من حديث الثوري. وفي صحيح مسلم عن جابر بن عبدالله قال: أراد بنو سلمة أن يتحولوا إلى قرب المسجد؛ قال: والبقاع خالية؛ قال: فبلغ ذلك النبي صلى الله عليه وسلم فقال: «يا بني سلمة دياركم تكتب آثاركم دياركم تكتب آثاركم» فقالوا: ما كان يسرنا أنا كنا تحولنا. وقال ثابت البناني: مشيت مع أنس بن مالك إلى الصلاة فأسرعت، فحبسني فلما انقضت الصلاة قال: مشيت مع النبي صلى الله عليه وسلم وأسرعت، فحبسني فلما انقضت الصلاة قال: «أما علم أن الآثار تكتب» فهذا احتجاج بالآية. وقال قتادة ومجاهد أيضا والحسن: الآثار في هذه الآية الخطا. وحكى الثعلبي عن أنس أنه قال: الآثار هي الخطا إلى الجمعة. وواحد الآثار أثر ويقال أثر.في هذه الأحاديث المفسرة لمعنى الآية دليل على أن البعد من المسجد أفضل، فلو كان بجوار مسجد، فهل له أن يجاوزه إلى الأبعد؟ اختلف فيه، فروي عن أنس أنه كان يجاوز المحدث إلى القديم. وروي عن غيره: الأبعد فالأبعد من المسجد أعظم أجرا. وكره الحسن وغيره هذا؛ وقال: لا يدع مسجدا قربه ويأتي غيره. وهذا مذهب مالك. وفي تخطي مسجده إلى المسجد الأعظم قولان. وخرج ابن ماجه من حديث أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم. «صلاة الرجل في بيته بصلاة وصلاته في مسجد القبائل بخمس وعشرين صلاة وصلاته في المسجد الذي يجمع فيه بخمسمائة صلاة» . «دياركم» منصوب على الإغراء أي ألزموا، و «تكتب» جزم على جواب ذلك الأمر. «وكل» نصب بفعل مضمر يدل عليه «أحصيناه» كأنه قال: وأحصينا كل شيء أحصيناه. ويجوز رفعه بالابتداء إلا أن نصبه أولى؛ ليعطف ما عمل فيه الفعل على ما عمل فيه الفعل. وهو قول الخليل وسيبويه. والإمام: الكتاب المقتدى به الذي هو حجة. وقال مجاهد وقتادة وابن زيد: أراد اللوح المحفوظ. وقالت فرقة: أراد صحائف الأعمال.


وَاضْرِبْ لَهُم مَّثَلاً أَصْحَابَ الْقَرْيَةِ إِذْ جَاءهَا الْمُرْسَلُونَ

واضرب لهم مثلا أصحاب القرية إذ جاءها المرسلون. انظر تفسير الآية 19


إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُوا إِنَّا إِلَيْكُم مُّرْسَلُونَ

إذ أرسلنا إليهم اثنين فكذبوهما فعززنا بثالث فقالوا إنا إليكم مرسلون. انظر تفسير الآية 19


قَالُوا مَا أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا وَمَا أَنزَلَ الرَّحْمن مِن شَيْءٍ إِنْ أَنتُمْ إِلاَّ تَكْذِبُونَ

قالوا ما أنتم إلا بشر مثلنا وما أنزل الرحمن من شيء إن أنتم إلا تكذبون. انظر تفسير الآية 19


قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ

قالوا ربنا يعلم إنا إليكم لمرسلون. انظر تفسير الآية 19


وَمَا عَلَيْنَا إِلاَّ الْبَلاَغُ الْمُبِينُ

وما علينا إلا البلاغ المبين. انظر تفسير الآية 19


قَالُوا إِنَّا تَطَيَّرْنَا بِكُمْ لَئِن لَّمْ تَنتَهُوا لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُم مِّنَّا عَذَابٌ أَلِيمٌ

قالوا إنا تطيرنا بكم لئن لم تنتهوا لنرجمنكم وليمسنكم منا عذاب أليم. انظر تفسير الآية 19


قَالُوا طَائِرُكُمْ مَعَكُمْ أَئِن ذُكِّرْتُم بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ

قوله تعالى: «واضرب لهم مثلا أصحاب القرية إذ جاءها المرسلون» خطاب للنبي صلى الله عليه وسلم، أمر أن يضرب لقومه مثلا بأصحاب القرية هذه القرية هي أنطاكية في قول جميع المفسرين فيما ذكر الماوردي. نسبت إلى أهل أنطبيس وهو اسم الذي بناها ثم غير لما عرب؛ ذكره السهيلي. ويقال فيها: أنتاكية بالتاء بدل الطاء. وكان بها فرعون يقال له أنطيخس بن أنطيخس يعبد الأصنام؛ ذكره المهدوي، وحكاه أبو جعفر النحاس عن كعب ووهب. فأرسل الله إليه ثلاثة: وهم صادق، وصدوق، وشلوم هو الثالث. هذا قول الطبري. وقال غيره: شمعون ويوحنا. وحكى النقاش: سمعان ويحيى، ولم يذكرا صادقا ولا صدوقا. ويجوز أن يكون «مثلا» و «أصحاب القرية» مفعولين لأضرب، أو «أصحاب القرية» بدلا من «مثلا» أي اضرب لهم مثل أصحاب القرية فحذف المضاف. أمر النبي صلى الله عليه وسلم بإنذار هؤلاء المشركين أن ما يحل بهم ما حل بكفار أهل القرية المبعوث إليهم ثلاثة رسل. قيل: رسل من الله على الابتداء. وقيل: إن عيسى بعثهم إلى أنطاكية للدعاء إلى الله. وهو قوله تعالى: «إذ أرسلنا إليهم اثنين» أضاف الرب ذلك إلى نفسه؛ لأن عيسى أرسلهما بأمر الرب، وكان ذلك حين رفع عيسى إلى السماء. «فكذبوهما» قيل ضربوهما وسجنوهما. «فعززنا بثالث» أي فقوينا وشددنا الرسالة «بثالث» . وقرأ أبو بكر عن عاصم: «فعززنا بثالث» بالتخفيف وشدد الباقون. قال الجوهري: وقوله تعالى: «فعززنا بثالث» يخفف ويشدد؛ أي قوينا وشددنا. قال الأصمعي: أنشدني فيه أبو عمرو بن العلاء للمتلمس:أُجُدٌّ إذا رحلت تعزز لحمها وإذا تشد بنسعها لا تنبسأي لا ترغو؛ فعلى هذا تكون القراءتان بمعنىً. وقيل: التخفيف بمعنى غلبنا وقهرنا؛ ومنه: «وعزني في الخطاب» «ص: 23» . والتشديد بمعنى قوينا وكثرنا. وفي القصة: أن عيسى أرسل إليهم رسولين فلقيا شيخا يرعى غنيمات له وهو حبيب النجار صاحب «يس» فدعوه إلى الله وقالا: نحن رسولا عيسى ندعوك إلى عبادة الله. فطالبهما بالمعجزة فقالا: نحن نشفي المرضى وكان له ابن مجنون. وقيل: مريض على الفراش فمسحاه، فقام بإذن الله صحيحا؛ فآمن الرجل بالله. وقيل: هو الذي جاء من أقصى المدينة يسعى، ففشا أمرهما، وشفيا كثيرا من المرضى، فأرسل الملك إليهما - وكان يعبد الأصنام - يستخبرهما فقالا: نحن رسولا عيسى. فقال: وما آيتكما؟ قالا: نبرئ الأكمه والأبرص ونبرئ المريض بإذن الله، وندعوك إلى عبادة الله وحده. فهم الملك بضربهما. وقال وهب: حبسهما الملك وجلدهما مائة جلدة؛ فانتهى الخبر إلى عيسى فأرسل ثالثا. قيل: شمعون الصفا رأس الحواريين لنصرهما، فعاشر حاشية الملك حتى تمكن منهم، واستأنسوا به، ورفعوا حديثه إلى الملك فأنس به، وأظهر موافقته في دينه، فرضي الملك طريقته، ثم قال يوما للملك: بلغني أنك حبست رجلين دعواك إلى الله، فلو سألت عنهما ما وراءهما. فقال: إن الغضب حال بيني وبين سؤالهما. قال: فلو أحضرتهما. فأمر بذلك؛ فقال لهما شمعون: ما برهانكما على ما تدعيان؟ فقالا: نبرئ الأكمه والأبرص. فجيء بغلام ممسوح العينين؛ موضع عينيه كالجبهة، فدعوا ربهما فأنشق موضع البصر، فأخذا بندقتين طينا فوضعاهما في خديه، فصارتا مقلتين يبصر بهما؛ فعجب الملك وقال: إن ها هنا غلاما مات منذ سبعة أيام ولم أدفنه حتى يجيء أبوه فهل يحييه ربكما؟ فدعوا الله علانية، ودعاه شمعون سرا، فقام الميت حيا، فقال للناس: إني مت منذ سبعة أيام، فوجدت مشركا، فأدخلت في سبعة أودية من النار، فأحذركم ما أنتم فيه فآمنوا بالله، ثم فتحت أبواب السماء، فرأي شابا حسن الوجه يشفع لهؤلاء الثلاثة شمعون وصاحبيه، حتى أحياني الله، وأنا أشهد أن لا إله إلا الله وحده لا شريك له، وأن عيسى روج الله وكلمته، وأن هؤلاء هم رسل الله. فقالوا له وهذا شمعون أيضا معهم؟ قال: نعم وهو أفضلهم. فأعلمهم شمعون أنه رسول المسيح إليهم، فأثر قوله في الملك، فدعاه إلى الله، فآمن الملك في قوم كثير وكفر آخرون.وحكى القشيري أن الملك آمن ولم يؤمن قومه، وصاح جبريل صيحة مات كل من بقي منهم من الكفار. وروي أن عيسى لما أمرهم أن يذهبوا إلى تلك القرية قالوا: يا نبي الله إنا لا نعرف أن نتكلم بألسنتهم ولغاتهم. فدعا الله لهم فناموا بمكانهم، فهبوا من نومتهم قد حملتهم الملائكة فألقتهم بأرضى أنطاكية، فكلم كل واحد صاحبه بلغة القوم؛ فذلك قوله: «وأيدناه بروح القدس» «البقرة: 87» فقالوا جميعا: «إنا إليكم مرسلون، قالوا ما أنتم إلا بشر مثلنا» تأكلون الطعام وتمشون في الأسواق «وما أنزل الرحمن من شيء» يأمر به ولا من شيء ينهى عنه «إن أنتم إلا تكذبون» في دعواكم الرسالة؛ فقالت الرسل: «ربنا يعلم إنا إليكم لمرسلون» وإن كذبتمونا «وما علينا إلا البلاغ المبين» في أن الله واحد «قالوا» لهم «إنا تطيرنا بكم» أي تشاءمنا بكم. قال مقاتل: حبس عنهم المطر ثلاث سنين فقالوا هذا بشؤمكم. ويقال: إنهم أقاموا ينذرونهم عشر سنين. «لئن لم تنتهوا» عن إنذارنا «لنرجمنكم» قال الفراء: لنقتلنكم. قال: وعامة ما في القرآن من الرجم معناه القتل. وقال قتادة: هو على بابه من الرجم بالحجارة. وقيل: لنشتمنكم؛ وقد تقدم جميعه. «وليمسنكم منا عذاب أليم» قيل: هو القتل. وقيل: هو التعذيب المؤلم. وقيل: هو التعذيب المؤلم قبل القتل كالسلخ والقطع والصلب. فقالت الرسل: «طائركم معكم» أي شؤمكم معكم أي حظكم من الخير والشر معكم ولازم في أعناقكم، وليس هو من شؤمنا؛ قال معناه الضحاك. وقال قتادة: أعمالكم معكم. ابن عباس: معناه الأرزاق والأقدار تتبعكم. الفراء: «طائركم معكم» رزقكم وعملكم؛ والمعنى واحد. وقرأ الحسن: «أطيركم» أي تطيركم. «أئن ذكرتم» قال قتادة: إن ذكرتم تطيرتم. وفيه تسعة أوجه من القراءات: قرأ أهل المدينة: «أين ذكرتم» بتخفيف الهمزة الثانية. وقرأ أهل الكوفة: «أإن» بتحقيق الهمزتين. والوجه الثالث: «أاإن ذكرتم» بهمزتين بينهما ألف أدخلت الألف كراهة للجمع بين الهمزتين. والوجه الرابع: «أاإن» بهمزة بعدها ألف وبعد الألف همزة مخففة. والقراءة الخامسة «أاأن» بهمزتين مفتوحتين بينهما ألف. والوجه السادس: «أأن» بهمزتين محققتين مفتوحتين. وحكى الفراء: أن هذه القراءة قراءة أبي رزين.قلت: وحكاه الثعلبي عن زر بن حبيش وابن السميقع. وقرأ عيسى بن عمر والحسن البصري: «قالوا طائركم معكم أين ذكرتم» بمعنى حيث. وقرأ يزيد بن القعقاع والحسن وطلحة «ذكرتم» بالتخفيف؛ ذكر جميعه النحاس. وذكر المهدوي عن طلحة بن مصرف وعيسى الهمذاني: «آن ذكرتم» بالمد، على أن همزة الاستفهام دخلت على همزة مفتوحة. الماجشون: «أن ذكرتم» بهمزة واحدة مفتوحة. فهذه تسع قراءات. وقرأ ابن هرمز «طيركم معك» . «أئن ذكرتم» أي لإن وعظتم؛ وهو كلام مستأنف، أي إن وعظتم تطيرتم. وقيل: إنما تطيروا لما بلغهم أن كل نبي دعا قومه فلم يجيب كان عاقبتهم الهلاك. «بل أنتم قوم مسرفون» قال قتادة: مسرفون في تطيركم. يحيى بن سلام: مسرفون في كفركم. وقال ابن بحر: السرف ها هنا الفساد، ومعناه بل أنتم قوم مفسدون. وقيل: مسرفون مشركون، والإسراف مجاوزة الحد، والمشرك يجاوز الحد.


وَجَاء مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ يَسْعَى قَالَ يَا قَوْمِ اتَّبِعُوا الْمُرْسَلِينَ

وجاء من أقصى المدينة رجل يسعى قال يا قوم اتبعوا المرسلين. انظر تفسير الآية 29


اتَّبِعُوا مَن لاَّ يَسْأَلُكُمْ أَجْراً وَهُم مُّهْتَدُونَ

اتبعوا من لا يسألكم أجرا وهم مهتدون. انظر تفسير الآية 29


وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ

وما لي لا أعبد الذي فطرني وإليه ترجعون. انظر تفسير الآية 29


أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئاً وَلاَ يُنقِذُونِ

أأتخذ من دونه آلهة إن يردن الرحمن بضر لا تغن عني شفاعتهم شيئا ولا ينقذون. انظر تفسير الآية 29


إِنِّي إِذاً لَّفِي ضَلاَلٍ مُّبِينٍ

إني إذا لفي ضلال مبين. انظر تفسير الآية 29


إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ

إني آمنت بربكم فاسمعون. انظر تفسير الآية 29


قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يَا لَيْتَ قَوْمِي يَعْلَمُونَ

قيل ادخل الجنة قال يا ليت قومي يعلمون. انظر تفسير الآية 29


بِمَا غَفَرَ لِي رَبِّي وَجَعَلَنِي مِنَ الْمُكْرَمِينَ

بما غفر لي ربي وجعلني من المكرمين. انظر تفسير الآية 29


وَمَا أَنزَلْنَا عَلَى قَوْمِهِ مِن بَعْدِهِ مِنْ جُندٍ مِّنَ السَّمَاءِ وَمَا كُنَّا مُنزِلِينَ

وما أنزلنا على قومه من بعده من جند من السماء وما كنا منزلين. انظر تفسير الآية 29


إِن كَانَتْ إِلاَّ صَيْحَةً وَاحِدَةً فَإِذَا هُمْ خَامِدُونَ

قوله تعالى: «وجاء من أقصى المدينة رجل يسعى» هو حبيب بن مري وكان نجارا. وقيل: إسكافا. وقيل: قصارا. وقال ابن عباس ومجاهد ومقاتل: هو حبيب بن إسرائيل النجار وكان ينحت الأصنام، وهو ممن آمن بالنبي صلى الله عليه وسلم وبينهما ستمائة سنة، كما آمن به تبع الأكبر وورقة بن نوفل وغيرهما. ولم يؤمن بنبي أحد إلا بعد ظهوره. قال وهب: وكان حبيب مجذوما، ومنزله عند أقصى باب من أبواب المدينة، وكان يعكف على عبادة الأصنام سبعين سنة يدعوهم، لعلهم يرحمونه ويكشفون ضره فما استجابوا له، فلما أبصر الرسل دعوه إلى عبادة الله فقال: هل من آية؟ قالوا: نعم، ندعو ربنا القادر فيفرج عنك ما بك. فقال: إن هذا لعجب! أدعو هذه الآلهة سبعين سنة تفرج عني فلم تستطع، فكيف يفرجه ربكم في غداة واحدة؟ قالوا: نعم، ربنا على ما يشاء قدير، وهذه لا تنفع شيئا ولا تضر. فآمن ودعوا ربهم فكشف الله ما به، كأن لم يكن به بأس، فحينئذ أقبل على التكسب، فإذا أمسى تصدق بكسبه، فأطعم عياله نصفا وتصدق بنصف، فلما هم قومه بقتل الرسل جاءهم. فـ «قال يا قوم اتبعوا المرسلين» الآية. وقال قتادة: كان يعبد الله في غار، فلما سمع بخبر المرسلين جاء يسعى، فقال للمرسلين: أتطلبون على ما جئتم به أجرا؟ قالوا: لا ما أجرنا إلا على الله. قال أبو العالية: فاعتقد صدقهم وآمن بهم وأقبل على قومه فـ «قال يا قوم اتبعوا المرسلين» . «اتبعوا من لا يسألكم أجرا» أي لو كانوا متهمين لطلبوا منكم المال «وهم مهتدون» فاهتدوا بهم. «وما لي لا أعبد الذي فطرني» قال قتادة: قال له قومه أنت على دينهم؟! فقال: «وما لي لا أعبد الذي فطرني» أي خلقني. «وإليه ترجعون» وهذا احتجاج منه عليهم. وأضاف الفطرة إلى نفسه؛ لأن ذلك نعمة عليه توجب الشكر، والبعث إليهم؛ لأن ذلك وعيد يقتضي الزجر؛ فكان إضافة النعمة إلى نفسه اظهر شكرا، وإضافة البعث إلى الكافر أبلغ أثرا.قوله تعالى: «أأتخذ من دونه آلهة» يعني أصناما. «إن يردني الرحمن بضر» يعني ما أصابه من السقم. «لا تغن عني شفاعتهم شيئا ولا ينقذوني» يخلصوني مما أنا فيه من البلاء «إني إذا» يعني إن فعلت ذلك «لفي ضلال مبين» أي خسران ظاهر. «إني آمنت بربكم فاسمعون» قال ابن مسعود: خاطب الرسل بأنه مؤمن بالله ربهم. ومعنى «فاسمعون» أي فأشهدوا، أي كونوا شهودي بالإيمان. وقال كعب ووهب: إنما قال ذلك لقومه إنى آمنت بربكم الذي كفرتم به. وقيل: إنه لما قال لقومه «اتبعوا المرسلين. اتبعوا من لا يسألكم أجرا» رفعوه إلى الملك وقالوا: قد تبعت عدونا؛ فطول معهم الكلام ليشغلهم بذلك عن قتل الرسل، إلى أن قال: «إني آمنت بربكم» فوثبوا عليه فقتلوه. قال ابن مسعود: وطئوه بأرجلهم حتى خرج قُصْبُه من دبره، وألقي في بئر وهي الرس وهم أصحاب الرس. وفي رواية أنهم قتلوا الرسل الثلاثة. وقال السدي: رموه بالحجارة وهو يقول: اللهم اهد قومي حتى قتلوه. وقال الكلبي: حفروا حفرة وجعلوه فيها، وردموا فوقه التراب فمات ردما. وقال الحسن: حرقوه حرقا، وعلقوه من سور المدينة وقبره في سور أنطاكية؛ حكاه الثعلبي. وقال القشيري: وقال الحسن لما أراد القوم أن يقتلوه رفعه الله إلى السماء، فهو في الجنة لا يموت إلا بفناء السماء وهلاك الجنة، فإذا أعاد الله الجنة أدخلها. وقيل: نشروه بالمنشار حتى خرج من بين رجليه، فوالله ما خرجت روحه إلا إلى الجنة فدخلها؛ فذلك قوله: «قيل ادخل الجنة» . فلما شاهدها «قال يا ليت قومي يعلمون، بما غفر لي ربي» أي بغفران ربي لي؛ فـ «ما» مع الفعل بمنزلة المصدر. وقيل: بمعنى الذي والعائد من الصلة محذوف. ويجوز أن تكون استفهاما فيه معنى التعجب، كأنه قال ليت قومي يعلمون بأي شيء غفر لي ربي؛ قال الفراء. واعترضه الكسائي فقال: لو صح هذا لقال بم من غير ألف. وقال الفراء: يجوز أن يقال بما بالألف وهو استفهام وأنشد فيه أبياتا. الزمخشري: «بم غفر لي» بطرح الألف أجود، وإن كان إثباتها جائزا؛ يقال: قد علمت بما صنعت هذا وبم صنعت. المهدوي: وإثبات الألف في الاستفهام قليل. فيوقف على هذا على «يعلمون» . وقال جماعة: معنى «قيل ادخل الجنة» وجبت لك الجنة؛ فهو خبر بأنه قد استحق دخول الجنة؛ لأن دخولها يستحق بعد البعث.قلت: والظاهر من الآية أنه لما قتل قيل له ادخل الجنة. قال قتادة: أدخله الله الجنة وهو فيها حي يرزق؛ أراد قوله تعالى: «ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون» «آل عمران: 169» على ما تقدم في «آل عمران» بيانه. والله أعلم.قوله تعالى: «قال يا ليت قومي يعلمون» وهو مرتب على تقدير سؤال سائل عما وجد من قول عند ذلك الفوز العظيم الذي هو «بما غفر لي ربي وجعلني من المكرمين» وقرئ «من المكرمين» وفي معنى تمنيه قولان: أحدهما أنه تمنى أن يعلموا بحاله ليعلموا حسن مآله وحميد عاقبته. الثاني تمنى ذلك ليؤمنوا مثل إيمانه فيصيروا إلى مثل حاله. قال ابن عباس: نصح قومه حيا وميتا. رفعه القشيري فقال: وفي الخبر أنه عليه السلام قال في هذه الآية «إنه نصح لهم في حياته وبعد موته» . وقال ابن أبي ليلى: سُبّاق الأمم ثلاثة لم يكفروا بالله طرفة عين: علي بن أبي طالب وهو أفضلهم، ومؤمن آل فرعون، وصاحب يس، فهم الصديقون؛ ذكره الزمخشري مرفوعا عن رسول الله صلى الله عليه وسلم. وفي هذه الآية تنبيه عظيم، ودلالة على وجوب كظم الغيظ، والحلم عن أهل الجهل. والترؤف على من أدخل نفسه في غمار الأشرار وأهل البغي، والتشمر في تخليصه، والتلطف في افتدائه، والاشتغال بذلك عن الشماتة به والدعاء عليه. ألا ترى كيف تمنى الخير لقتلته، والباغين له الغوائل وهم كفرة عبدة أصنام. فلما قتل حبيب غضب الله له وعجل النقمة على قومه، فأمر جبريل فصاح بهم صيحة فماتوا عن آخرهم؛ فذلك قوله: «وما أنزلنا على قومه من بعده من جند من السماء وما كنا منزلين» أي ما أنزلنا عليهم من رسالة ولا نبي بعد قتله؛ قال قتادة ومجاهد والحسن. قال الحسن: الجند الملائكة النازلون بالوحي على الأنبياء. وقيل: الجند العساكر؛ أي لم أحتج في هلاكهم إلى إرسال جنود ولا جيوش ولا عساكر؛ بل أهلكهم بصيحة واحدة. قال معناه ابن مسعود وغيره. فقوله: «وما كنا منزلين» تصغير لأمرهم؛ أي أهلكناهم بصيحة واحدة من بعد ذلك الرجل، أو من بعد رفعه إلى السماء. وقيل: «وما كنا منزلين» على من كان قبلهم. الزمخشري: فان قلت فلم أنزل الجنود من السماء يوم بدر والخندق؟ فقال: «فأرسلنا عليهم ريحا وجنودا لم تروها» «الأحزاب: 9» ، وقال: «بثلاثةآلالف من الملائكة منزلين» «آل عمران: 124» . «بخمسة آلاف من الملائكة مسومين» «آل عمران: 125» .قلت: إنما كان يكفي ملك واحد، فقد أهلكت مدائن قوم لوط بريشة من جناح جبريل، وبلاد ثمود وقوم صالح بصيحة، ولكن الله فضل محمدا صلى الله عليه وسلم بكل شيء على سائر الأنبياء وأولي العزم من الرسل فضلا عن حبيب النجار، وأولاه من أسباب الكرامة والإعزاز ما لم يوله أحدا؛ فمن ذلك أنه أنزل له جنودا من السماء، وكأنه أشار بقوله: «وما أنزلنا» . «وما كنا منزلين» إلى أن إنزال الجنود من عظائم الأمور التي لا يؤهل لها إلا مثلك، وما كنا نفعل لغيرك. «إن كانت إلا صيحة واحدة» قراءة العامة «واحدة» بالنصب على تقدير ما كانت عقوبتهم إلا صيحة واحدة.وقرأ أبو جعفر بن القعقاع وشيبة والأعرج: «صيحة» بالرفع هنا، وفي قوله: «إن كانت إلا صيحة واحدة فإذا هم جميع» جعلوا الكون بمعنى الوقوع والحدوث؛ فكأنه قال: ما وقعت عليهم إلا صيحة واحدة. وأنكر هذه القراءة أبو حاتم وكثير من النحويين بسبب التأنيث فهو ضعيف؛ كما تكون ما قامت إلا هند ضعيفا؛ من حيث كان المعنى ما قام أحد إلا هند. قال أبو حاتم: فلو كان كما قرأ أبو جعفر لقال: إن كان إلا صيحة. قال النحاس: لا يمتنع شيء من هذا، يقال: ما جاءتني إلا جاريتك، بمعنى ما جاءتني امرأة أو جارية إلا جاريتك. والتقدير في القراءة بالرفع ما قاله أبو إسحاق، قال: المعنى إن كانت عليهم صيحة إلا صيحة واحدة، وقدره غيره: ما وقع عليهم إلا صيحة واحدة. وكان بمعنى وقع كثير في كلام العرب. وقرأ عبدالرحمن بن الأسود - ويقال إنه في حرف عبدالله كذلك - «إن كانت إلا زقة واحذ» . وهذا مخالف للمصحف. وأيضا فإن اللغة المعروفة زقا يزقو إذا صاح، ومنه المثل: أثقل من الزواقي؛ فكان يجب على هذا أن يكون زقوة. ذكره النحاس.قلت: وقال الجوهري: الزقو والزقي مصدر، وقد زقا الصدى يزقو زقاء: أي صاح، وكل صائح زاق، والزقية الصيحة.قلت: وعلى هذا يقال: زقوة وزقية لغتان؛ فالقراءة صحيحة لا اعتراض عليها. والله أعلم. «فإذا هم خامدون» أي ميتون هامدون؛ تشبيها بالرماد الخامد. وقال قتادة: هلكى. والمعنى واحد.


يَا حَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِم مِّن رَّسُولٍ إِلاَّ كَانُوا بِهِ يَسْتَهْزِئُون

يا حسرة على العباد ما يأتيهم من رسول إلا كانوا به يستهزئون. انظر تفسير الآية 32


أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا قَبْلَهُم مِّنْ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لاَ يَرْجِعُونَ

ألم يروا كم أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون. انظر تفسير الآية 32


وَإِن كُلٌّ لَّمَّا جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ

قوله تعالى: «يا حسرة على العباد» منصوب؛ لأنه نداء نكرة ولا يجوز فيه غير النصب عند البصريين. وفي حرف أبي «يا حسرة العباد» على الإضافة. وحقيقة الحسرة في اللغة أن يلحق الإنسان من الندم ما يصير به حسيرا. وزعم الفراء أن الاختيار النصب، وأنه لو رفعت النكرة الموصولة بالصلة كان صوابا. واستشهد بأشياء منها أنه سمع من العرب: يا مهتم بأمرنا لا تهتم. وأنشد:يا دار غيرها البلى تغييراقال النحاس: وفي هذا إبطال باب النداء أو أكثره؛ لأنه يرفع النكرة المحضة، ويرفع ما هو بمنزلة المضاف في طول، ويحذف التنوين متوسطا، ويرفع ما هو في المعنى مفعول بغير علة أوجبت ذلك. فأما ما حكاه عن العرب فلا يشبه ما أجازه؛ لأن تقدير يا مهتم بأمرنا لا تهتم على التقديم والتأخير، والمعنى: يا أيها المهتم لا تهتم بأمرنا. وتقدير البيت: يا أيتها الدار، ثم حول المخاطبة؛ أي يا هؤلاء غير هذه الدار البلى؛ كما قال الله جل وعز: «حتى إذا كنتم في الفلك وجرين بهم» «يونس: 22» . فـ «حسرة» منصوب على النداء؛ كما تقول يا رجلا أقبل، ومعنى النداء: هذا موضع حضور الحسرة. الطبري: المعنى يا حسرة من العباد على أنفسهم وتندما وتلهفا في استهزائهم برسل الله عليهم السلام. ابن عباس: «يا حسرة على العباد» أي يا ويلا على العباد. وعنه أيضا: حل هؤلاء محل من يتحسر عليهم. وروى الربيع عن أنس عن أبي العالية أن العباد ها هنا الرسل؛ وذلك أن الكفار لما رأوا العذاب قالوا: «يا حسرة على العباد» فتحسروا على قتلهم، وترك الإيمان بهم؛ فتمنوا الإيمان حين لم ينفعهم الإيمان؛ وقال مجاهد. وقال الضحاك: إنها حسرة الملائكة على الكفار حين كذبوا الرسل. وقيل: «يا حسرة على العباد» من قول الرجل الذي جاء من أقصى المدينة يسعى، لما وثب القوم لقتله. وقيل: إن الرسل الثلاثة هم الذين قالوا لما قتل القوم ذلك الرجل الذي جاء من أقصى المدينة يسعى، وحل بالقوم العذاب: يا حسرة على هؤلاء، كأنهم تمنوا أن يكونوا قد أمنوا. وقيل: هذا من قول القوم قالوا لما قتلوا الرجل وفارقتهم الرسل، أو قتلوا الرجل مع الرسل الثلاثة، على اختلاف الروايات: يا حسرة على هؤلاء الرسل، وعلى هذا الرجل، ليتنا آمنا بهم في الوقت الذي ينفع الإيمان. وتم الكلام على هذا، ثم ابتدأ فقال: «ما يأتيهم من رسول» . وقرأ ابن هرمز ومسلم بن جندب وعكرمة: «يا حسرة على العباد» بسكون الهاء للحرص على البيان وتقرير المعنى في النفس؛ إذ كان موضع وعظ وتنبيه والعرب تفعل ذلك في مثله، وإن لم يكن موضعا للوقف. ومن ذلك ما روي عن النبي صلى الله عليه وسلم أنه كان يقطع قراءته حرفا حرفا؛ حرصا على البيان والإفهام. ويجوز أن يكون «على العباد» متعلقا بالحسرة. ويجوز أن يكون متعلقا بمحذوف لا بالحسرة؛ فكأنه قدر الوقف على الحسرة فأسكن الهاء، ثم قال: «على العباد» أي أتحسر على العباد. وعن ابن عباس والضحاك وغيرهما: «يا حسرة العباد» مضاف بحذف «على» . وهو خلاف المصحف. وجاز أن يكون من باب الإضافة إلى الفاعل فيكون العباد فاعلين؛ كأنهم إذا شاهدوا العذاب تحسروا فهو كقولك يا قيام زيد. ويجوز أن تكون من باب الإضافة إلى المفعول، فيكون العباد مفعولين؛ فكأن العباد يتحسر عليهم من يشفق لهم. وقراءة من قرأ: «يا حسرة على العباد» مقوية لهذا المعنى.قوله تعالى: «ألم يروا كم أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون» قال سيبويه: «أن» بدل من «كم» ، ومعنى كم ها هنا الخبر؛ فلذلك جاز أن يبدل منها ما ليس باستفهام. والمعنى: ألم يروا أن القرون الذين أهلكناهم أنهم إليهم لا يرجعون. وقال الفراء: «كم» في موضع نصب من وجهين: أحدهما بـ «يروا» واستشهد على هذا بأنه في قراءة ابن مسعود «ألم يروا من أهلكنا» . والوجه الآخر أن يكون «كم» في موضع نصب بـ «أهلكنا» . قال النحاس: القول الأول محال؛ لأن «كم» لا يعمل فيها ما قبلها؛ لأنها استفهام، ومحال أن يدخل الاستفهام في خبر ما قبله. وكذا حكمها إذا كانت خبرا، وإن كان سيبويه قد أومأ إلى بعض هذا فجعل «أنهم» بدلا من كم. وقد رد ذلك محمد بن يزيد أشد رد، وقال: «كم» في موضع نصب بـ «أهلكنا» و «أنهم» قي موضع نصب، والمعنى عنده بأنهم أي «ألم يروا كم أهلكنا قبلهم من القرون» بالاستئصال. قال: والدليل على هذا أنها في قراءة عبدالله «من أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون» . وقرأ الحسن: «إنهم إليهم لا يرجعون» بكسر الهمزة على الاستئناف. وهذه الآية رد على من زعم أن من الخلق من يرجع قبل القيامة بعد الموت. «وإن كل لما جميع لدينا محضرون» يريد يوم القيامة للجزاء. وفرأ ابن عامر وعاصم وحمزة: «وإن كل لما» بتشديد «لما» . وخفف الباقون. فـ «إن» مخففة من الثقيلة وما بعدها مرفوع بالابتداء، وما بعده الخبر. وبطل عملها حين تغير لفظها. ولزمت اللام في الخبر فرقا بينها وبين إن التي بمعنى ما. «وما» عند أبي عبيدة زائدة. والتقدير عنده: وإن كل لجميع. قال الفراء: ومن شدد جعل «لما» بمعنى إلا و «إن» بمعنى ما، أي ما كل إلا لجميع؛ كقوله: «إن هو إلا رجل به جنة» «المؤمنون: 25» . وحكى سيبويه في قوله: سألتك بالله لما فعلت. وزعم الكسائي أنه لا يعرف هذا. وقد مضى هذا المعنى في «هود» . وفي حرف أبي «وإن منهم إلا جميع لدينا محضرون» .


وَآيَةٌ لَّهُمُ الْأَرْضُ الْمَيْتَةُ أَحْيَيْنَاهَا وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ

وآية لهم الأرض الميتة أحييناها وأخرجنا منها حبا فمنه يأكلون. انظر تفسير الآية 36


وَجَعَلْنَا فِيهَا جَنَّاتٍ مِن نَّخِيلٍ وَأَعْنَابٍ وَفَجَّرْنَا فِيهَا مِنْ الْعُيُونِ

وجعلنا فيها جنات من نخيل وأعناب وفجرنا فيها من العيون. انظر تفسير الآية 36


لِيَأْكُلُوا مِن ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلَا يَشْكُرُونَ

ليأكلوا من ثمره وما عملته أيديهم أفلا يشكرون. انظر تفسير الآية 36


سُبْحَانَ الَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا مِمَّا تُنبِتُ الْأَرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لَا يَعْلَمُونَ

قوله تعالى: «وآية لهم الأرض الميتة أحييناها» نبههم الله تعالى بهذا على إحياء الموتى، وذكرهم توحيده وكمال قدرته، وهي الأرض الميتة أحياها بالنبات وإخراج الحب منها. «فمنه يأكلون» «فمنه» أي من الحب «يأكلون» وبه يتغذون. وشدد أهل المدينة «الميتة» وخفف الباقون، وقد تقدم. «وجعلنا فيها» أي في الأرض. «جنات» أي بساتين. «من نخيل وأعناب» وخصصهما بالذكر؛ لأنهما أعلى الثمار. «وفجرنا فيها من العيون» أي في البساتين. «ليأكلوا من ثمره» الهاء في «ثمره» تعود على ماء العيون؛ لأن الثمر منه أندرج؛ قاله الجرجاني والمهدوي وغيرهما. وقيل: أي ليأكلوا من ثمر ما ذكرنا؛ كما قال: «وإن لكم في الأنعام لعبرة نسقيكم مما في بطونه» «النحل: 66» . وقرأ حمزة والكسائي: «من ثمره» بضم الثاء والميم. وفتحهما الباقون. وعن الأعمش ضم الثاء وإسكان الميم. وقد مضى الكلام فيه في «الأنعام» . «وما عملته أيديهم» «ما» في موضع خفض على العطف على «من ثمره» أي ومما عملته أيديهم. وقرأ الكوفيون: «وما عملت» بغير هاء. الباقون «عملته» على الأصل من غير حذف. وحذف الصلة أيضا في الكلام كثير لطول الاسم. ويجوز أن تكون «ما» نافية لا موضع لها فلا تحتاج إلى صلة ولا راجع. أي ولم تعمله أيديهم من الزرع الذي أنبته الله لهم. وهذا قول ابن عباس والضحاك ومقاتل. وقال غيرهم: المعنى ومن الذي عملته أيديهم أي من الثمار، ومن أصناف الحلاوات والأطعمة، ومما اتخذوا من الحبوب بعلاج كالخبز والدهن المستخرج من السمسم والزيتون. وقيل: يرجع ذلك إلى ما يغرسه الناس. روي معناه عن ابن عباس أيضا. «أفلا يشكرون» نعمه.قوله تعالى: «سبحان الذي خلق الأزواج كلها» نزه نفسه سبحانه عن قول الكفار؛ إذ عبدوا غيره مع ما رأوه من نعمه وآثار قدرته. وفيه تقدير الأمر؛ أي سبحوه ونزهوه عما لا يليق به. وقيل: فيه معنى التعجب؛ أي عجبا لهؤلاء في كفرهم مع ما يشاهدونه من هذه الآيات؛ ومن تعجب من شيء قال: سبحان الله! والأزواج الأنواع والأصناف؛ فكل زوج صنف؛ لأنه مختلف في الألوان والطعوم والأشكال والصغر والكبر، فاختلافها هو ازدواجها. وقال قتادة: يعني الذكر والأنثى. «مما تنبت الأرض» يعني من النبات؛ لأنه أصناف. «ومن أنفسهم» يعني وخلق منهم أولادا أزواجا ذكورا وإناثا. «ومما لا يعلمون» أي من أصناف خلقه في البر والبحر والسماء والأرض. ثم يجوز أن يكون ما يخلقه لا يعلمه البشر وتعلمه الملائكة. ويجوز ألا يعلمه مخلوق. ووجه الاستدلال في هذه الآية أنه إذا انفرد بالخلق فلا ينبغي أن يشرَك به.


وَآيَةٌ لَّهُمْ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ

قوله تعالى: «وآية لهم الليل نسلخ منه النهار» أي وعلامة دالة على توحيد الله وقدرته ووجوب إلاهيته. والسلخ: الكشط والنزع؛ يقال: سلخه الله من دينه، ثم تستعمل بمعنى الإخراج. وقد جعل ذهاب الضوء ومجيء الظلمة كالسلخ من الشيء وظهور المسلوخ فهي استعارة. و «مظلمون» داخلون في الظلام؛ يقال: أظلمنا أي دخلنا في ظلام الليل، وأظهرنا دخلنا في وقت الظهر، وكذلك أصبحنا وأضحينا وأمسينا. وقيل: «منه» بمعنى عنه، والمعنى نسلخ عنه ضياء النهار. «فإذا هم مظلمون» أي في ظلمة؛ لأن ضوء النهار يتداخل في الهواء فيضيء فاذا خرج منه أظلم.


وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَّهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ

قوله تعالى: «والشمس تجري لمستقر لها» يجوز أن يكون تقديره وآية لهم الشمس. ويجوز أن يكون «الشمس» مرفوعا بإضمار فعل يفسره الثاني. ويجوز أن يكون مرفوعا بالابتداء «تجري» في موضع الخبر أي جارية. وفي صحيح مسلم عن أبي ذر قال: سألت رسول الله صلى الله عليه وسلم عن قوله عز وجل: «والشمس تجري لمستقر لها» قال: «مستقرها تحت العرش» . وفيه عن أبي ذر أن النبي صلى الله عليه وسلم قال يوما: «أتدرون أين تذهب هذه الشمس» ؟ قالوا الله ورسوله أعلم، قال: «إن هذه تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة فلا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة ولا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري لا يستنكر الناس منها شيئا حتى تنتهي إلى مستقرها ذاك تحت العرش فيقال لها ارتفعي أصبحي طالعة من مغربك فتصبح طالعة من مغربها» فقال رسول الله صلى الله عليه وسلم: «أتدرون متى ذلكم ذاك حين "لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا" [الأنعام:158]» . ولفظ البخاري عن أبي ذر قال: قال النبي صلى الله عليه وسلم لأبي ذر حين غربت الشمس: «تدري أين تذهب» قلت الله ورسوله أعلم، قال: «فإنها تذهب حتى تسجد تحت العرش فتستأذن فيؤذن لها ويوشك أن تسجد فلا يقبل منها وتستأذن فلا يؤذن لها يقال لها ارجعي من حيث جئت فتطلع من مغربها فذلك قوله تعالى: "والشمس تجري لمستقر لها ذلك تقدير العزيز العليم "» . ولفظ الترمذي عن أبي ذر قال: دخلت المسجد حين غابت الشمس والنبي صلى الله عليه وسلم جالس. فقال النبي صلى الله عليه وسلم: «يا أبا ذر أتدري أين تذهب هذه» قال قلت: الله ورسوله أعلم؛ قال: «فإنها تذهب فتستأذن في السجود فيؤذن لها وكأنها قد قيل لها اطلعي من حيث جئت فتطلع من مغربها» قال: ثم قرأ «ذلك مستقر لها» قال وذلك قراءة عبدالله. قال أبو عيسى: هذا حديث حسن صحيح. وقال عكرمة: إن الشمس إذا غربت دخلت محرابا تحت العرش تسبح الله حتى تصبح، فإذا أصبحت استعفت ربها من الخروج فيقول لها الرب: ولم ذاك؟ قالت: إني إذا خرجت عبدت من دونك. فيقول الرب تبارك وتعالى: أخرجي فليس عليك من ذاك شيء، سأبعث إليهم جهنم مع سبعين ألف ملك يقودونها حتى يدخلوهم فيها.وقال الكلبي وغيره: المعنى تجري إلى أبعد منازلها في الغروب، ثم ترجع إلى أدنى منازلها؛ فمستقرها بلوغها الموضع الذي لا تتجاوزه بل ترجع منه؛ كالإنسان يقطع مسافة حتى يبلغ أقصى مقصوده فيقضي وطره، ثم يرجع إلى منزل الأول الذي ابتدأ منه سفره. وعلى تبليغ الشمس أقصى منازلها، وهو مستقرها إذا طلعت الهنعة، وذلك اليوم أطول الأيام في السنة، وتلك الليلة أقصر الليالي، فالنهار خمس عشرة ساعة والليل تسع ساعات، ثم يأخذ في النقصان وترجع الشمس، فإذا طلعت الثريا استوى الليل والنهار، وكل واحد ثنتا عشرة ساعة، ثم تبلغ أدنى منازلها وتطلع النعائم، وذلك اليوم أقصر الأيام، والليل خمس عشرة ساعة، حتى إذا طلع فرس الدلو المؤخر استوى الليل والنهار، فيأخذ الليل من النهار كل يوم عشر ثلث ساعة، وكل عشرة أيام ثلث ساعة، وكل شهر ساعة تامة، حتى يستويا ويأخذ الليل حتى يبلغ خمس عشرة ساعة، ويأخذ النهار من الليل كذلك. وقال الحسن: إن للشمس في السنة ثلاثمائة وستين مطلعا، تنزل في كل يوم مطلعا، ثم لا تنزله إلى الحول؛ فهي تجري في تلك المنازل وهي مستقرها. وهو معنى الذي قبله سواء. وقال ابن عباس: إنها إذا غربت وانتهت إلى الموضع الذي لا تتجاوزه استقرت تحت العرش إلى أن تطلع.قلت: ما قاله ابن عباس يجمع الأقوال فتأمله. وقيل: إلى انتهاء أمدها عند انقضاء الدنيا وقرأ ابن مسعود وابن عباس «والشمس تجري لا مستقر لها» أي إنها تجري في الليل والنهار لا وقوف لها ولا قرار، إلى أن يكورها الله يوم القيامة. وقد احتج من خالف المصحف فقال: أنا أقرأ بقراءة ابن مسعود وابن عباس. قال أبو بكر الأنباري: وهذا باطل مردود على من نقله؛ لأن أبا عمر وروى عن مجاهد عن ابن عباس وابن كثير روى عن مجاهد عن ابن عباس «والشمس تجري لمستقر لها» فهذان السندان عن ابن عباس اللذان يشهد بصحتهما الإجماع - يبطلان ما روي بالسند الضعيف مما يخالف مذهب الجماعة، وما اتفقت عليه الأمة.قلت: والأحاديث الثابتة التي ذكرناها ترد قوله، فما أجرأه على كتاب الله، قاتله الله. وقوله: «لمستقر لها» أي إلى مستقرها، والمستقر موضع القرار. «ذلك تقدير» أي الذي ذكر من أمر الليل والنهار والشمس تقدير «العزيز العليم » .


وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ

والقمر قدرناه منازل حتى عاد كالعرجون القديمقوله تعالى: «والقمر» يكون تقديره وآية لهم القمر. ويجوز أن يكون «والقمر» مرفوعا بالابتداء. وقرأ الكوفيون «والقمر» بالنصب على إضمار فعل وهو اختيار أبي عبيد. قال: لأن قبله فعلا وبعده فعلا؛ قبله «نسلخ» وبعده «قدرنا» . النحاس: وأهل العربية جميعا فيما علمت على خلاف ما قال: منهم الفراء قال: الرفع أعجب إلي، وإنما كان الرفع عندهم أولى؛ لأنه معطوف على ما قبله ومعناه وآية لهم القمر. وقوله: إن قبله «نسلخ» فقبله ما هو أقرب منه وهو «تجري» وقبله «والشمس» بالرفع. والذي ذكره بعده وهو «قدرناه» قد عمل في الهاء. قال أبو حاتم: الرفع أولى؛ لأنك شغلت الفعل عنه بالضمير فرفعته بالابتداء. ويقال: القمر ليس هو المنازل فكيف قال: «قدرناه منازل» ففي هذا جوابان: أحدهما قدرناه إذا منازل؛ مثل: «واسأل القرية» «يوسف: 82» . والتقدير الآخر قدرنا له منازل ثم حذفت اللام، وكان حذفها حسنا لتعدي الفعل إلى مفعولين مثل «واختار موسى قومه سبعين رجلا» «الأعراف: 155» . والمنازل ثمانية وعشرون منزلا، ينزل القمر كل ليلة منها بمنزل؛ وهي: الشرطان. البطين. الثريا. الدبران. الهقعة. الهنعة. الذراع. النثرة. الطرف. الجبهة. الخراتان. الصرفة. العواء. السماك. الغفر. الزبانيان. الإكليل. القلب. الشولة. النعائم. البلدة. سعد الذابح. سعد بلع. سعد السعود. سعد الأخبية. الفرغ المقدم. الفرغ المؤجر. بطن الحوت. فإذا صار القمر في آخرها عاد إلى أولها، فيقطع الفلك في ثمان وعشرين ليلة. ثم يستسر ثم يطلع هلالا، فيعود في قطع الفلك على المنازل، وهي منقسمة على البروج لكل برج منزلان وثلث. فللحمل السرطان والبطين وثلث الثريا، وللثور ثلثا الثريا والدبران وثلثا الهقعة، ثم كذلك إلى سائرها. وقد مضى في «الحجر» تسمية البروج والحمد لله. وقيل: إن الله تعالى خلق الشمس والقمر من نار ثم كسيا النور عند الطلوع، فأما نور الشمس فمن نور العرش، وأما نور القمر فمن نور الكرسي، فذلك أصل الخلقة وهذه الكسوة. فأما الشمس فتركت كسوتها على حالها لتشعشع وتشرق، وأما القمر فأمرّ الروح الأمين جناح على وجهه فمحا ضوءه بسلطان الجناح، وذلك أنه روح والروح سلطانه غالب على الأشياء. فبقي ذلك المحو على ما يراه الخلق، ثم جعل في غلاف من ماء، ثم جعل له مجرى، فكل ليلة يبدو للخلق من ذلك الغلاف قمرا بمقدار ما يقمر لهم حتى ينتهي بدؤه، ويراه الخلق بكماله واستدارته. ثم لا يزال يعود إلى الغلاف كل ليلة شيء منه فينقص من الرؤية والإقمار بمقدار ما زاد في البدء. ويبتدئ في النقصان من الناحية التي لا تراه الشمس وهي ناحية الغروب حتى يعود كالعرجون القديم، وهو العذق المتقوس ليبسه ودقته. وإنما قيل القمر؛ لأنه يقمر أي يبيض الجو ببياضه إلى أن يستسر.قوله تعالى: «حتى عاد كالعرجون القديم» قال الزجاج: هو عود العذق الذي عليه الشماريخ، وهو فعلون من الانعراج وهو الانعطاف، أي سار في منازل، فإذا كان في آخرها دق واستقوس وضاق حتى صار كالعرجون. وعلى هذا فالنون زائدة. وقال قتادة: هو العذق اليابس المنحني من النخلة. ثعلب: «كالعرجون القديم» قال: «العرجون» الذي يبقى من الكباسة في النخلة إذا قطعت، و «القديم» البالي. الخليل: في باب الرباعي «العرجون» أصل العذق وهو أصفر عريض يشبه به الهلال إذا انحنى. الجوهري: «العرجون» أصل العذق الذي يعوج وتقطع منه الشماريخ فيبقى على النخل يابسا؛ وعرجنه: ضربه بالعرجون. فالنون على قول هؤلاء أصلية؛ ومنه شعر أعشى بني قيس:شرق المسك والعبير بها فهي صفراء كعرجون القمرفالعرجون إذا عتق ويبس وتقوس شبه القمر في دقته وصفرته به. ويقال له أيضا الإهان والكباسة والقنو، وأهل مصر يسمونه الإسباطة. وقرئ: «العرجون» بوزن الفرجون وهما لغتان كالبُزيون والبِزيون؛ ذكره الزمخشري وقال: هو عود العذق ما بين شماريخه إلى منبته من النخلة. واعلم أن السنة منقسمة على أربعة فصول، لكل فصل سبعة منازل: فأولها الربيع، وأوله خمسة عشر يوما من آذار، وعدد أيامه اثنان وتسعون يوما؛ تقطع فيه الشمس ثلاثة بروج: الحمل، والثور، والجوزاء، وسبعة منازل: الشرطان والبطين والثريا والدبران والهقعة والهنعة والذراع. ثم يدخل فصل الصيف في خمسة عشر يوما من حزيران، وعدد أيامه اثنان وتسعون يوما؛ تقطع الشمس فيه ثلاثة بروج: السرطان، والأسد، والسنبلة، وسبعة منازل: وهي النثرة والطرف والجبهة والخراتان والصرفة والعواء والسماك. ثم يدخل فصل الخريف في خمسة عشر يوما من أيلول، وعدد أيامه أحد وتسعون يوما، تقطع فيه الشمس ثلاثة بروج؛ وهي الميزان، والعقرب، والقوس، وسبعة منازل الغفر والزبانان والإكليل والقلب والشولة والنعائم والبلدة. ثم يدخل فصل الشتاء في خمسة عشر يوما من كانون الأول، وعدد أيامه تسعون يوما وربما كان أحدا وتسعين يوما، تقطع فيه الشمس ثلاثة بروج: وهي الجدي والدلو والحوت، وسبعة منازل سعد الذابح وسعد بلع وسعد السعود وسعد الأخبية والفرغ المقدم، والفرغ المؤخر وبطن الحوت. وهذه قسمة السريانيين لشهورها: تشرين الأول، تشرين الثاني، كانون الأول، كانون الثاني، أشباط، آذار، نيسان، أيار، حزيران، تموز، آب، أيلول، وكلها أحد وثلاثون إلا تشرين الثاني ونيسان وحزيران وأيلول، فهي ثلاثون، وأشباط ثمانية وعشرون يوما وربع يوم. وإنما أردنا بهذا أن تنظر في قدرة الله تعالى: فذلك قوله تعالى: «والقمر قدرناه منازل» فإذا كانت الشمس في منزل أهل الهلال بالمنزل الذي بعده، وكان الفجر بمنزلتين من قبله. فإذا كانت الشمس بالثريا في خمسة وعشرين يوما من نيسان، كان الفجر بالشرطين، وأهل الهلال بالدبران، ثم يكون له في كل ليلة منزلة حتى يقطع في ثمان وعشرين ليلة ثمانيا وعشرين منزلة. وقد قطعت الشمس منزلتين فيقطعهما، ثم يطلع في المنزلة التي بعد منزلة الشمس فـ «ذلك تقدير العزيز العليم» .قوله تعالى: «القديم» قال الزمخشري: القديم المحول وإذا قدم دق وانحنى واصفر فشبه القمر به من ثلاثة أوجه. وقيل: أقل عدة الموصوف بالقديم الحول، فلو أن رجلا قال: كل مملوك لي قديم فهو حر، أو كتب ذلك في وصيته عتق من مضى له حول أو أكثر.قلت: قد مضى في «البقرة» ما يترتب على الأهلة من الأحكام والحمد لله.


لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ

لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار وكل في فلك يسبحونقوله تعالى: «لا الشمس ينبغي لها أن تدرك القمر» رفعت «الشمس» بالابتداء، ولا يجوز أن تعمل «لا» في معرفة. وقد تكلم العلماء في معنى هذه الآية، فقال بعضهم: معناها أن الشمس لا تدرك القمر فتبطل معناه. أي لكل واحد منهما سلطان على حياله، فلا يدخل أحدهما على الآخر فيذهب سلطانه، إلى أن يبطل الله ما دبر من ذلك، فتطلع الشمس من مغربها على ما تقدم في آخر سورة «الأنعام» بيانه. وقيل: إذا طلعت الشمس لم يكن للقمر ضوء، وإذا طلع القمر لم يكن للشمس ضوء. روي معناه عن ابن عباس والضحاك. وقال مجاهد: أي لا يشبه ضوء أحدهما ضوء الآخر. وقال قتادة: لكل حد وعلم لا يعدوه ولا يقصر دونه إذا جاء سلطان هذا ذهب سلطان هذا. وقال الحسن: إنهما لا يجتمعان في السماء ليلة الهلال خاصة. أي لا تبقى الشمس حتى يطلع القمر، ولكن إذا غربت الشمس طلع القمر. يحيى بن سلام: لا تدرك الشمس القمر ليلة البدر خاصة لأنه يبادر بالمغيب قبل طلوعها. وقيل: معناه إذا اجتمعا في السماء كان أحدهما بين يدي الآخر في منازل لا يشتركان فيها؛ قال ابن عباس أيضا. وقيل: القمر في السماء الدنيا والشمس في السماء الرابعة فهي لا تدركه؛ ذكره النحاس والمهدوي. قال النحاس: وأحسن ما قيل في معناها وأبينه مما لا يدفع: أن سير القمر سير سريع والشمس لا تدركه في السير ذكره المهدوي أيضا. فأما قوله سبحانه: «وجمع الشمس والقمر» «القيامة: 9» فذلك حين حبس الشمس عن الطلوع على ما تقدم بيانه في آخر «الأنعام» ويأتي في سورة «القيامة» أيضا. وجمعهما علامة لانقضاء الدنيا وقيام الساعة. «وكل» يعني من الشمس والقمر والنجوم «في فلك يسبحون» أي يجرون. وقيل: يدورون. ولم يقل تسبح؛ لأنه وصفها بفعل من يعقل. وقال الحسن: الشمس والقمر والنجوم في فلك بين السماء والأرض غير ملصقة؛ ولو كانت ملصقة ما جرت ذكره الثعلبي والماوردي. واستدل بعضهم بقوله تعالى: «ولا الليل سابق النهار» على أن النهار مخلوق قبل الليل، وأن الليل لم يسبقه بخلق. وقيل: كل واحد منهما يجيء وقته ولا يسبق صاحبه إلى أن يجمع بين الشمس والقمر يوم القيامة؛ كما قال: «وجمع الشمس والقمر» وإنما هذا التعاقب الآن لتتم مصالح العباد. «لتعلموا عدد السنين والحساب» «يونس:5» ويكون الليل للإجمام والاستراحة، والنهار للتصرف؛ كما قال تعالى: «ومن رحمته جعل لكم الليل والنهار لتسكنوا فيه ولتبتغوا من فضله» «القصص: 73» وقال: «وجعلنا نومكم سباتا» أي راحة لأبدانكم من عمل النهار. فقوله: «ولا الليل سابقالنهار» أي غالب النهار؛ يقال: سبق فلان فلانا أي غلبه. وذكر المبرد قال: سمعت عمارة يقرأ: «ولا الليل سابق النهار» فقلت ما هذا؟ قال: أردت سابق النهار فحذفت التنوين؛ لأنه أخف. قال النحاس: يجوز أن يكون «النهار» منصوبا بغير تنوين ويكون التنوين حذف لالتقاء الساكنين.


وَآيَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ

وآية لهم أنا حملنا ذريتهم في الفلك المشحون. انظر تفسير الآية 44


وَخَلَقْنَا لَهُم مِّن مِّثْلِهِ مَا يَرْكَبُونَ

وخلقنا لهم من مثله ما يركبون. انظر تفسير الآية 44


وَإِن نَّشَأْ نُغْرِقْهُمْ فَلَا صَرِيخَ لَهُمْ وَلَا هُمْ يُنقَذُونَ

وإن نشأ نغرقهم فلا صريخ لهم ولا هم ينقذون. انظر تفسير الآية 44


إِلَّا رَحْمَةً مِّنَّا وَمَتَاعاً إِلَى حِينٍ

قوله تعالى: «وآية لهم» يحتمل ثلاثة معان: أحدها عبرة لهم؛ لأن في الآيات اعتبارا. الثاني نعمة عليهم؛ لأن في الآيات إنعاما. الثالث إنذار لهم؛ لأن في الآيات إنذارا. «أنا حملنا ذريتهم في الفلك المشحون» من أشكل ما في السورة؛ لأنهم هم المحمولون. فقيل: المعنى وآية لأهل مكة أنا حملنا ذرية القرون الماضية «في الفلك المشحون» فالضميران مختلفان؛ ذكره المهدوي. وحكاه النحاس عن علي بن سليمان أنه سمعه يقول. وقيل: الضميران جميعا لأهل مكة على أن يكون ذرياتهم أولادهم وضعفاءهم؛ فالفلك على القول الأول سفينة نوح. وعلى الثاني يكون اسما للجنس؛ خبّر جل وعز بلطفه وامتنانه أنه خلق السفن يحمل فيها من يصعب عليه المشي والركوب من الذمة والضعفاء، فيكون الضميران على هذا متفقين. وقيل: الذرية الآباء والأجداد، حملهم الله تعالى في سفينة نوح عليه السلام؛ فالآباء ذرية والأبناء ذرية؛ بدليل هذه الآية؛ قاله أبو عثمان. وسمي الآباء ذرية؛ لأن منهم ذرأ الأبناء. وقول رابع: أن الذرية النطف حملها الله تعالى في بطون النساء تشبيها بالفلك المشحون؛ قاله علي بن أبى طالب رضي الله عنه؛ ذكره الماوردي. وقد مضى في «البقرة» اشتقاق الذرية والكلام فيها مستوفى. و «المشحون» المملوء الموقر، و «الفلك» يكون واحدا وجمعا. وقد تقدم في «يونس» القول فيه.قوله تعالى: «وخلقنا لهم من مثله ما يركبون» والأصل يركبونه فحذفت الهاء لطول الاسم وأنه رأس آية. وفي معناه ثلاثة أقوال: مذهب مجاهد وقتادة وجماعة من أهل التفسير، وروي عن ابن عباس أن معنى «من مثله» للإبل، خلقها لهم للركوب في البر مثل السفن المركوبة في البحر؛ والعرب تشبه الإبل بالسفن. قال طرفة:كأن حدوج المالكية غدوة خلايا سفين بالنواصف من دَدِجمع خلية وهي السفينة العظيمة. والقول الثاني أنه للإبل والدواب وكل ما يركب. والقول الثالث أنه للسفن؛ النحاس: وهو أصحها لأنه متصل الإسناد عن ابن عباس. «وخلقنا لهم من مثله ما يركبون» قال: خلق لهم سفنا أمثالها يركبون فيها. وقال أبو مالك: إنها السفن الصغار خلقها مثل السفن الكبار؛ وروي عن ابن عباس والحسن. وقال الضحاك وغيره: هي السفن المتخذة بعد سفينة نوح. قال الماوردي: ويجيء على مقتضى تأويل علي رضي الله عنه في أن الذرية في الفلك المشحون هي النطف في بطون النساء قول خامس في قوله: «وخلقتا لهم مثله ما يركبون» أن يكون تأويله النساء خلقن لركوب الأزواج لكن لم أره محكيا.قوله تعالى: «وإن نشأ نغرقهم» أي في البحر فترجع الكناية إلى أصحاب الذرية، أو إلى الجميع، وهذا يدل على صحة قول ابن عباس ومن قال: إن المراد «من مثله» السفن لا الإبل. «فلا صريخ لهم» أي لا مغيث لهم رواه سعيد عن قتادة. وروى شيبان عنه: فلا منعة لهم ومعناهما متقاربان. و «صريخ» بمعنى مصرخ فعيل بمعنى فاعل. ويجوز «فلا صريخ لهم» ؛ لأن بعده ما لا يجوز فيه إلا الرفع؛ لأنه معرفة وهو «ولا هم ينقذون» والنحويون يختارون لا رجل في الدار ولا زيد. ومعنى: «ينقذون» يخلصون من الغرق. وقيل: من العذاب. «إلا رحمة منا» قال الكسائي: هو نصب على الاستثناء. وقال الزجاج: نصب مفعول من أجله؛ أي للرحمة «ومتاعا» معطوف عليه. «إلى حين» إلى الموت؛ قاله قتادة. يحيى بن سلام: إلى القيامة أي إلا أن نرحمهم ونمتعهم إلى آجالهم، وأن الله عجل عذاب الأمم السالفة، وأخر عذاب أمة محمد صلى الله عليه وسلم وإن كذبوه إلى الموت والقيامة.


وَإِذَا قِيلَ لَهُمُ اتَّقُوا مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ لَعَلَّكُمْ تُرْحَمُونَ

وإذا قيل لهم اتقوا ما بين أيديكم وما خلفكم لعلكم ترحمون. انظر تفسير الآية 50


وَمَا تَأْتِيهِم مِّنْ آيَةٍ مِّنْ آيَاتِ رَبِّهِمْ إِلَّا كَانُوا عَنْهَا مُعْرِضِينَ

وما تأتيهم من آية من آيات ربهم إلا كانوا عنها معرضين. انظر تفسير الآية 50


وَإِذَا قِيلَ لَهُمْ أَنفِقُوا مِمَّا رَزَقَكُمْ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَنُطْعِمُ مَن لَّوْ يَشَاءُ اللَّهُ أَطْعَمَهُ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ مُّبِينٍ

وإذا قيل لهم أنفقوا مما رزقكم الله قال الذين كفروا للذين آمنوا أنطعم من لو يشاء الله أطعمه إن أنتم إلا في ضلال مبين. انظر تفسير الآية 50


وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

ويقولون متى هذا الوعد إن كنتم صادقين. انظر تفسير الآية 50


مَا يَنظُرُونَ إِلَّا صَيْحَةً وَاحِدَةً تَأْخُذُهُمْ وَهُمْ يَخِصِّمُونَ

ما ينظرون إلا صيحة واحدة تأخذهم وهم يخصمون. انظر تفسير الآية 50


فَلَا يَسْتَطِيعُونَ تَوْصِيَةً وَلَا إِلَى أَهْلِهِمْ يَرْجِعُونَ

قوله تعالى: «وإذا قيل لهم اتقوا ما بين أيديكم وما خلفكم» قال قتادة: يعني «اتقوا ما بين أيديكم» أي من الوقائع فيمن كان قبلكم من الأمم، «وما خلفكم» من الآخرة. ابن عباس وابن جبير ومجاهد: «ما بين أيديكم» ما مضى من الذنوب، «وما خلفكم» ما يأتي من الذنوب. الحسن: «ما بين أيديكم» ما مضى من أجلكم «وما خلفكم» ما بقي منه. وقيل: «ما بين أيديكم» من الدنيا، «وما خلفكم» من عذاب الآخرة؛ قال سفيان. وحكى عكس هذا القول الثعلبي عن ابن عباس. قال: «ما بين أيديكم» من أمر الآخرة وما عملوا لها، «وما خلفكم» من أمر الدنيا فاحذروها ولا تغتروا بها. وقيل: «ما بين أيديكم» ما ظهر لكم «وما خلفكم» ما خفي عنكم. والجواب محذوف، والتقدير: إذا قيل لهم ذلك أعرضوا؛ دليله قول بعد: «وما تأتيهم من آية من آيات ربهم إلا كانوا عنها معرضين» فاكتفى بهذا عن ذلك.قوله تعالى: «وإذا قيل لهم أنفقوا مما رزقكم الله» أي تصدقوا على الفقراء. قال الحسن: يعني اليهود أمروا بإطعام الفقراء. وقيل: هم المشركون قال لهم فقراء أصحاب النبي صلى الله عليه وسلم: أعطونا ما زعمتم من أموالكم أنها لله؛ وذلك قوله: «وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا» «الأنعام: 136» فحرموهم وقالوا: لو شاء الله أطعمكم - استهزاء - فلا نطعمكم حتى ترجعوا إلى ديننا. قالوا «أنطعم» أي أنرزق «من لو يشاء الله أطعمه» كان بلغهم من قول المسلمين: أن الرازق هو الله. فقالوا هزءا: أنرزق من لو يشاء الله أغناه. وعن ابن عباس: كان بمكة زنادقة، فإذا أمروا بالصدقة على المساكين قالوا: لا والله! أيفقره الله ونطعمه نحن. وكانوا يسمعون المؤمنين يعلقون أفعال الله تعالى بمشيئته فيقولون: لو شاء الله لأغنى فلانا؛ ولو شاء الله لأعز، ولو شاء الله لكان كذا. فأخرجوا هذا الجواب مخرج الاستهزاء بالمؤمنين، وبما كانوا يقولونه من تعليق الأمور بمشيئة الله تعالى. وقيل: قالوا هذا تعلقا بقول المؤمنين لهم: «أنفقوا مما رزقكم الله» أي فإذا كان الله رزقنا فهو قادر على أن يرزقكم فلم تلتمسون الرزق منا؟. وكان هذا الاحتجاج باطلا؛ لأن الله تعالى إذا ملك عبدا مالا ثم أوجب عليه فيه حقا فكأنه انتزع ذلك القدر منه، فلا معنى للاعتراض. وقد صدقوا في قولهم: لو شاء الله أطعمهم ولكن كذبوا في الاحتجاج. ومثله قوله: «سيقول الذين أشركوا لو شاء الله ما أشركنا» «الأنعام: 148» ، وقوله: «قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون» «المنافقون: 1» . «إن أنتم إلا في ضلال مبين» قيل هو من قول الكفار للمؤمنين؛ أي في سؤال المال وفي اتباعكم محمدا. قال معناه مقاتل وغيره. وقيل: هو من قول أصحاب النبي صلى الله عليه وسلم لهم. وقيل من قول الله تعالى للكفار حين ردوا بهذا الجواب. وقيل: إن أبا بكر الصديق رضي الله عنه كان يطعم مساكين المسلمين فلقيه أبو جهل فقال: يا أبا بكر أتزعم أن الله قادر على إطعام هؤلاء؟ قال: نعم. قال: فما باله لم يطعمهم؟ قال: ابتلى قوما بالفقر، وقوما بالغنى، وأمر الفقراء بالصبر، وأمر الأغنياء بالإعطاء. فقال: والله يا أبا بكر ما أنت إلا في ضلال أتزعم أن الله قادر على إطعام هؤلاء وهو لا يطعمهم ثم تطعمهم أنت؟ فنزلت هذه الآية، ونزل قوله تعالى: «فأما من أعطى واتقى وصدق بالحسنى» «الليل: 5 - 6» الآيات. وقيل: نزلت الآية في قوم من الزنادقة، وقد كانفيهم أقوام يتزندقون فلا يؤمنون بالصانع واستهزؤوا بالمسلمين بهذا القول؛ ذكره القشيري والماوردي.قوله تعالى: «ويقولون متى هذا الوعد» لما قيل لهم: «اتقوا ما بين أيديكم وما خلفكم» قالوا: «متى هذا الوعد» وكان هذا استهزاء منهم أيضا أي لا تحقيق لهذا الوعيد، قال الله تعالى: «ما ينظرون» أي ما ينتظرون «إلا صيحة واحدة» وهي نفخة إسرافيل «تأخذهم وهم يخصمون» أي يختصمون في أمور دنياهم فيموتون في مكانهم؛ وهذه نفخة الصعق. وفي «يخصمون» خمس قراءات: قرأ أبو عمرو وابن كثير: «وهم يخصمون» بفتح الياء والخاء وتشديد الصاد. وكذا روى ورش عن نافع. فأما أصحاب القراءات وأصحاب نافع سوى ورش فرووا عنه «يخصمون» بإسكان الخاء وتشديد الصاد على الجمع ببن ساكنين. وقرأ يحيى بن وثاب والأعمش وحمزة: «وهم يخصمون» بإسكان الخاء وتخفيف الصاد من خصمه. وقرأ عاصم والكسائي «وهم يخصمون» بكسر الخاء وتشديد الصاد، ومعناه يخصم بعضهم بعضا. وقيل: تأخذهم وهم عند أنفسهم يختصمون في الحجة أنهم لا يبعثون. وقد روى ابن جبير عن أبي بكر عن عاصم، وحماد عن عاصم كسر الياء والخاء والتشديد. قال النحاس: القراءة الأولى أبينها، والأصل فيها يختصمون فأدغمت التاء في الصاد فنقلت حركتها إلى الخاء. وفي حرف أبي «وهم يختصمون» - وإسكان الخاء لا يجوز، لأنه جمع بين ساكنين وليس أحدهما حرف مد ولين. وقيل: أسكنوا الخاء على أصلها، والمعنى يخصم بعضهم بعضا فحذف المضاف، وجاز أن يكون المعنى يخصمون مجادلهم عند أنفسهم فحذف المفعول. قال الثعلبي: وهي قراءة أبي بن كعب. قال النحاس: فأما «يخصمون» فالأصل فيه أيضا يختصمون، فأدغمت التاء في الصاد ثم كسرت الخاء لالتقاء الساكنين. وزعم الفراء أن هذه القراءة أجود وأكثر؛ فترك ما هو أولى من إلقاء حركة التاء على الخاء واجتلب لها حركة أخرى وجمع بين ياء وكسرة، وزعم أنه أجود وأكثر. وكيف يكون أكثر وبالفتح قراءة الخلق من أهل مكة وأهل البصرة وأهل المدينة! وما روي عن عاصم من كسر الياء والخاء فللإتباع. وقد مضى هذا في «البقرة» في «يخطف أبصارهم» «البقرة: 20» وفي «يونس» «يهدي» «يونس: 35» . وقال عكرمة في قوله جل وعز: «إلا صيحة واحدة» قال: هي النفخة الأولى في الصور. وقال أبو هريرة: ينفخ في الصور والناس في أسواقهم: فمن حالب لقحة، ومن ذارع ثوبا، ومن مار في حاجة. وروى نعيم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم «تقوم الساعة والرجلان قد نشرا ثوبهما يتبايعانه فلا يطويانه حتى تقوم الساعة، والرجل يليط حوضه ليسقي ماشيته فما يسقيها حتى تقوم الساعة، والرجل يخفض ميزانه فما يرفعه حتى تقوم الساعة، والرجل يرفع أكلته إلى فيه فما يبتلعها حتى تقوم الساعة» . وفي حديث عبدالله بن عمرو: «وأول من يسمعه رجل يلوط حوض إبله - قال - فيصعق ويصعق الناس» الحديث. «فلا يستطيعون توصية» أي لا يستطيع بعضهم أن يوصي بعضا لما في يده من حق. وقيل: لا يستطيع أن يوصي بعضهم بعضا بالتوبة والإقلاع؛ بل يموتون في أسواقهم ومواضعهم. «ولا إلى أهلهم يرجعون» إذا ماتوا. وقيل: إن معنى «ولا إلى أهلهم يرجعون» لا يرجعون إليهم قولا. وقال قتادة: «ولا إلى أهلهم يرجعون» أي إلى منازلهم؛ لأنهم قد أعجلوا عن ذلك.


وَنُفِخَ فِي الصُّورِ فَإِذَا هُم مِّنَ الْأَجْدَاثِ إِلَى رَبِّهِمْ يَنسِلُونَ

ونفخ في الصور فإذا هم من الأجداث إلى ربهم ينسلون. انظر تفسير الآية 54


قَالُوا يَا وَيْلَنَا مَن بَعَثَنَا مِن مَّرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمَنُ وَصَدَقَ الْمُرْسَلُونَ

قالوا يا ويلنا من بعثنا من مرقدنا هذا ما وعد الرحمن وصدق المرسلون. انظر تفسير الآية 54


إِن كَانَتْ إِلَّا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ

إن كانت إلا صيحة واحدة فإذا هم جميع لدينا محضرون. انظر تفسير الآية 54


فَالْيَوْمَ لَا تُظْلَمُ نَفْسٌ شَيْئاً وَلَا تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

قوله تعالى: «ونفخ في الصور» هذه النفخة الثانية للنشأة. وقد بينا في سورة «النمل» أنهما نفختان لا ثلاث. وهذه الآية دالة على ذلك. وروى المبارك بن فضالة عن الحسن قال: قال رسول الله صلى الله عليه وسلم: «بين النفختين أربعون سنة: الأولى يميت الله بها كل حي، والأخرى يحيي الله بها كل ميت» . وقال قتادة: الصور جمع صورة؛ أي نفخ في الصور والأرواح. وصورة وصور مثل سورة البناء وسور؛ قال العجاج:ورب ذي سرادق محجور سرتُ إليه في أعالي السوروقد روي عن أبي هريرة أنه قرأ: «ونفخ في الصور» . النحاس: والصحيح أن «الصور» بإسكان الواو: القرن؛ جاء بذلك التوقيف عن رسول الله، وذلك معروف في كلام العرب. أنشد أهل اللغة:نحن نطحناهم غداة الغورين بالضابحات في غبار النقعيننطحا شديدا لا كنطح الصورينوقد مضى هذا في «الأنعام» مستوفى. «فإذا هم من الأجداث» أي القبور. وقرئ بالفاء «من الأجداف» ذكره الزمخشري. يقال: جدث وجدف. واللغة الفصيحة الجدث «بالثاء» والجمع أجدث وأجداث؛ قال المتنخل الهذلي:عرفت بأجدث فنعاف عرق علامات كتحبير النماطواجتدث: أي اتخذ جدثا. «إلى ربهم ينسلون» أي يخرجون؛ قال ابن عباس وقتادة ومنه قول امرئ القيس:فسلي ثيابي من ثيابك تنسليومنه قيل للولد نسل؛ لأنه يخرج من بطن أمه. وقيل: يسرعون. والنسلان والعسلان: الإسراع في السير، ومنه مشية الذئب؛ قال:عسلان الذئب أمسى قاربا برد الليل عليه فنسليقال: عسل الذئب ونسل، يعسل وينسل، من باب ضرب يضرب. ويقال: ينسل بالضم أيضا. وهو الإسراع في المشي؛ فالمعنى يخرجون مسرعين. وفي التنزيل: «ما خلقكم ولا بعثكم إلا كنفس واحدة» «لقمان: 28» ، وقال: «يخرجون من الأجداث كأنهم جراد منتشر» «القمر:7» ، وفي «سأل سائل» «المعارج: 1» «يوم يخرجون من الأجداث سراعا كأنهم إلى نصب يوفضون» «المعارج: 43» أي يسرعون. وفي الخبر: شكونا إلى النبي صلى الله عليه وسلم الضعف فقال: «عليكم بالنسل» أي بالإسراع في المشي فإنه ينشط.قوله تعالى: «قالوا ياويلنا» قال ابن الأنباري: «يا ويلنا» وقف حسن ثم تبتدئ «من بعننا» وروي عن بعض القراء «يا ويلنا من بعثنا» بكسر من والثاء من البعث. روي ذلك عن علي رضي الله عنه؛ فعلى هذا المذهب لا يحسن الوقف على قوله: «يا ويلنا» حتى يقول: «من مرقدنا» . وفي قراءة أبي بن كعب «من هبّنا» بالوصل «من مرقدنا» فهذا دليل على صحة مذهب العامة. قال المهدوي: قرأ ابن أبي ليلى: «قالوا يا ويلتنا» بزيادة تاء وهو تأنيث الوصل، ومثله: «يا ويلتا أألد وأنا عجوز» «هود: 72» . وقرأ علي رضي الله عنه «يا ويلتا من بعثنا» فـ «من» متعلقة بالويل أو حال من «ويلتا» فتتعلق بمحذوف؛ كأنه قال: يا ويلتا كائنا من بعثنا؛ وكما يجوز أن يكون خبرا عنه كذلك يجوز أن يكون حالا منه. و «من» من قوله: «من مرقدنا» متعلقة بنفس البعث. ثم قيل: كيف قالوا هذا وهم من المعذبين في قبورهم؟ فالجواب أن أبي بن كعب قال: ينامون نومة. وفي رواية فيقولون: يا ويلتا من أهبنا من مرقدنا. قال أبو بكر الأنباري: لا يحمل هذا الحديث على أن «أهبنا» من لفظ القرآن كما قال من طعن في القرآن، ولكنه تفسير «بعثنا» أو معبر عن بعض معانيه. قال أبو بكر: وكذا حفظته «من هبنا» بغير ألف في أهبنا مع تسكين نون من. والصواب فيه على طريق اللغة «من أهبنا» بفتح النون على أن فتحة همزة أهب ألقيت على نون «من» وأسقطت الهمزة؛ كما قالت العرب: من أخبرك من أعلمك؟ وهم يريدون من أخبرك. ويقال: أهببت النائم فهب النائم. أنشدنا أحمد بن يحيى النحوي:وعاذلة هبت بليل تلومني ولم يعتمرني قبل ذاك عذولوقال أبو صالح: إذا نفخ النفخة الأولى رفع العذاب عن أهل القبور وهجعوا هجعة إلى النفخة الثانية وبينهما أربعون سنة؛ فذلك قولهم: «من بعثنا من مرقدنا» وقال ابن عباس وقتادة. وقال أهل المعاني: إن الكفار إذا عاينوا جهنم وما فيها من أنواع العذاب صار ما عذبوا به في قبورهم إلى جنب عذابها كالنوم. قال مجاهد: فقال لهم المؤمنون: «هذا ما وعد الرحمن» . قال قتادة: فقال لهم من هدى الله: «هذا ما وعد الرحمن» . وقال الفراء: فقالت لهم الملائكة: «هذا ما وعد الرحمن» . النحاس: وهذه الأقوال متفقة؛ لأن الملائكة من المؤمنين وممن هدى الله عز وجل. وعلى هذا يتأول قول الله عز وجل: «إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية» «البينة: 7» وكذا الحديث: «المؤمن عند الله خير من كل ما خلق» . ويجوز أن تكون الملائكة وغيرهم من المؤمنين قالوا لهم: «هذا ما وعد الرحمن» . وقيل: إن الكفار لما قال بعضهم لبعض: «من بعثنا من مرقدنا» صدقوا الرسل لما عاينوا ما أخبروهم به، ثم قالوا: «هذا ما وعد الرحمن وصدق المرسلون» فكذبنا به؛ أقروا حين لم ينفعهم الإقرار. وكان حفص يقف على «من مرقدنا» ثم يبتدئ فيقول: «هذا» . قال أبو بكر بن الأنباري: «من بعثنا من مرقدنا» وقف حسن؛ ثم تبتدئ: «هذا ما وعد الرحمن» ويجوز أن تقف على مرقدنا هذا « فتخفض هذا على الإتباع للمرقد، وتبتدئ: » ما وعد الرحمن « على معنى بعثكم ما وعد الرحمن؛ أي بعثكم وعد الرحمن. النحاس: التمام على » من مرقدنا « و» هذا « في موضع رفع بالابتداء وخبره » ما وعد الرحمن «. ويجوز أن يكون في موضع خفض على النعت لـ » مرقدنا « فيكون التمام » من مرقدنا هذا «. » ما وعد الرحمن « في موضع رفع من ثلاث جهات. ذكر أبو إسحاق منها اثنتين قال: يكون بإضمار هذا. والجهة الثانية أن يكون بمعنى حق ما وعد الرحمن بعثكم. والجهة الثالثة أن يكون بمعنى ما وعد الرحمن. » إن كانت إلا صيحة واحدة « يعني إن بعثهم وإحياءهم كان بصيحة واحدة وهي قول إسرافيل: أيتها العظام البالية، والأوصال المتقطعة والشعور المتمزقة! إن الله يأمركن أن تجتمعن لفصل القضاء. وهذا معنى قول الحق: » يوم يسمعون الصيحة بالحق ذلك يوم الخروج. « [ق:42]. وقال: » مهطعين إلى الداعي « [القمر: 8] على ما يأتي. وفي قراءة ابن مسعود إن صح عنه » إن كانت إلا زقية واحدة « والزقية الصيحة؛ وقد تقدم هذا. » فإذا هم جميع لدينا محضرون « » فإذا هم « مبتدأ وخبره » جميع « نكرة، و» محضرون « من صفته. ومعنى » محضرون « مجموعون أحضروا موقف الحساب؛ وهوكقوله: » وما أمر الساعة إلا كلمح البصر « [النحل: 77]. قوله تعالى: » فاليوم لا تظلم نفس شيئا « أي لا تنقص من ثواب عمل. » ولا تجزون إلا ما كنتم تعملون « » ما" في محل نصب من وجهين: الأول أنه مفعول ثان لما لم يسم فاعله. والثاني بنزع حرف الصفة تقديره: إلا بما كنتم تعملون؛ أي تعملونه فحذف.


إِنَّ أَصْحَابَ الْجَنَّةِ الْيَوْمَ فِي شُغُلٍ فَاكِهُونَ

إن أصحاب الجنة اليوم في شغل فاكهون. انظر تفسير الآية 59


هُمْ وَأَزْوَاجُهُمْ فِي ظِلَالٍ عَلَى الْأَرَائِكِ مُتَّكِؤُونَ

هم وأزواجهم في ظلال على الأرائك متكئون. انظر تفسير الآية 59


لَهُمْ فِيهَا فَاكِهَةٌ وَلَهُم مَّا يَدَّعُونَ

لهم فيها فاكهة ولهم ما يدعون. انظر تفسير الآية 59


سَلَامٌ قَوْلاً مِن رَّبٍّ رَّحِيمٍ

سلام قولا من رب رحيم. انظر تفسير الآية 59


وَامْتَازُوا الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ

قوله تعالى: «إن أصحاب الجنة اليوم في شغل فاكهون» قال ابن مسعود وابن عباس وقتادة ومجاهد: شغلهم افتضاض العذارى. وذكر الترمذي الحكيم في كتاب مشكل القرآن له: حدثنا محمد بن حميد الرازي، حدثنا يعقوب القمي، عن حفص بن حميد، عن شمر بن عطية، عن شقيق بن سلمة، عن عبدالله بن مسعود في قوله: «إن أصحاب الجنة اليوم في شغل فاكهون» قال: شغلهم افتضاض العذارى. حدثنا محمد بن حميد، حدثنا هارون بن المغيرة، عن نهشل، عن الضحاك، عن ابن عباس بمثله. وقال أبو قلابة: بينما الرجل من أهل الجنة مع أهله إذ قيل له تحول إلى أهلك فيقول أنا مع أهلي مشغول؛ فيقال تحول أيضا إلى أهلك. وقيل: أصحاب الجنة في شغل بما هم فيه من اللذات والنعيم عن الاهتمام بأهل المعاصي ومصيرهم إلى النار، وما هم فيه من أليم العذاب، وإن كان فيهم أقرباؤهم وأهلوهم؛ قال سعيد بن المسيب وغيره. وقال وكيع: يعني في السماع. وقال ابن كيسان: «في شغل» أي في زيارة بعضهم بعضا. وقيل: في ضيافة الله تعالى. وروي أنه إذا كان يوم القيامة نادى مناد: أين عبادي الذين أطاعوني وحفظوا عهدي بالغيب؟ فيقومون كأنما وجوههم البدر والكوكب الدري، ركبانا على نجب من نور أزمتها من الياقوت، تطير بهم على رؤوس الخلائق، حتى يقوموا بين يدي العرش، فيقول الله جل وعز لهم: (السلام على عبادي الذين أطاعوني وحفظوا عهدي بالغيب، أنا اصطفيتكم وأنا أجتبيتكم وأنا اخترتكم، اذهبوا فادخلوا الجنة بغير حساب فـ «لا خوف عليكم اليوم ولا أنتم تحزنون» «الزخرف: 68» ) فيمرون على الصراط كالبرق الخاطف فتفتح لهم أبوابها. ثم إن الخلق في المحشر موقوفون فيقول بعضهم لبعض: يا قوم أين فلان وفلان!؟ وذلك حين يسأل بعضهم بعضا فينادي مناد «إن أصحاب الجشة اليوم في شغل فاكهون» . و «شُغُل» و «شُغْل» لغتان قرئ بهما؛ مثل الرعب والرعب؛ والسحت والسحت؛ وقد تقدم. «فاكهون» قال الحسن: مسرورون. وقال ابن عباس: فرحون. مجاهد والضحاك: معجبون. السدي: ناعمون. والمعنى متقارب. والفكاهة المزاح والكلام الطيب. وقرأ أبو جعفر وشيبة والأعرج: «فكهون» بغير ألف وهما لغتان كالفاره والفره، والحاذر والحذر؛ قاله الفراء. وقال الكسائي وأبو عبيدة: الفاكه ذو الفاكهة؛ مثل شاحم ولاحم وتامر ولابن، والفكه: المتفكه والمتنعم. و «فكهون» بغير ألف في قول قتادة: معجبون. وقال أبو زيد: يقال رجل فكه إذا كان طيب النفس ضحوكا. وقرأ طلحة بن مصرف: «فاكهين» نصبه على الحال. «هم وأزواجهم في ظلال على الأرائك متكئون» مبتدأ وخبره. ويجوز أن يكون «هم» توكيدا «وأزواجهم» عطف على المضمر، و «متكئون» نعت لقوله «فاكهون. وقراءة العامة: » في ظلال « بكسر الظاء والألف. وقرأ ابن مسعود وعبيد بن عمير والأعمش ويحيى وحمزة والكسائي وخلف: » في ظلل « بضم الظاء من غير ألف؛ فالظلال جمع ظل، وظلل جمع ظلة. » على الأرائك « يعني السرر في الحجال واحدها أريكة؛ مثل سفينة وسفائن؛ قال الشاعر:كأن احمرار الورد فوق غصونه بوقت الضحى في روضه المتضاحكخدود عذارى قد خجلن من الحيا تهادين بالريحان فوق الأرائكوفي الخبر عن أبي سعيد الخدري قال النبي صلى الله عليه وسلم: (إن أهل الجنة كلما جامعوا نساءهم عدن أبكارا). وقال ابن عباس: إن الرجل من أهل الجنة ليعانق الحوراء سبعين سنة، لا يملها ولا تمله، كلما أتاها وجدها بكرا، وكلما رجع إليها عادت إليه شهوته؛ فيجامعها بقوة سبعين رجلا، لا يكون بينهما مني؛ يأتي من غير مني منه ولا منها. » لهم فيها فاكهة « ابتداء وخبر. » ولهم ما يدعون « الدال الثانية مبدلة من تاء، لأنه يفتعلون من دعا أي من دعا بشيء أعطيه. قاله أبو عبيدة؛ فمعنى » يدعون « يتمنون من الدعاء. وقيل: المعنى أن من أدعى منهم شيئا فهو له؛ لأن الله تعالى قد طبعهم على ألا يدعي منهم أحد إلا ما يجمل ويحسن أن يدعيه. وقال يحيى بن سلام: » يدعون « يشتهون. ابن عباس: يسألون. والمعنى متقارب. قال ابن الأنباري: » ولهم ما يدعون « وقف حسن، ثم تبتدئ: » سلام « على معنى ذلك لهم سلام. ويجوز أن يرفع السلام على معنى ولهم ما يدعون مسلّم خالص. فعلى هذا المذهب لا يحسن الوقف على » ما يدعون «. وقال الزجاج: » سلام « مرفوع على البدل من » ما « أي ولهم أن يسلم الله عليهم، وهذا مُنَى أهل الجنة. وروي من حديث جرير بن عبدالله البجلي أن رسول الله صلى الله عليه وسلم قال: (بينا أهل الجنة في نعيمهم إذ سطع لهم نور فرفعوا رؤوسهم فإذا الرب تعالى قد اطلع عليهم من فوقهم فقال السلام عليكم يا أهل الجنة فذلك قوله: » سلام قولا من رب رحيم «. فينظر إليهم وينظرون إليه فلا يلتفتون إلى شيء من النعيم ما داموا ينظرون إليه حتى يحتجب عنهم فيبقى نوره وبركاته عليهم في ديارهم) ذكره الثعلبي والقشيري. ومعناه ثابت في صحيح مسلم، وقد بيناه في » يونس « عند قوله تعالى: » للذين أحسنوا الحسنى وزيادة « [يونس: 26]. ويجوز أن تكون » ما « نكرة؛ و» سلام « نعتا لها؛ أي ولهم ما يدعون مسلّم. ويجوز أن تكون » ما « رفع بالابتداء، و» سلام « خبر عنها. وعلى هذه الوجوه لا يوقف على » ولهم ما يدعون «. وفي قراءة ابن مسعود » سلاما « يكون مصدرا، وإن شئت في موضع الحال؛ أي ولهم ما يدعون ذا سلام أو سلامة أو مسلما؛ فعى هذا المذهب لا يحسن الوقف على » يدعون « وقرأ محمد بن كعب القرظي » سِلم « على الاستئناف كأنه قال: ذلك سلم لهم لا يتنازعون فيه. ويكون » ولهم ما يدعون « تاما. ويجوز أن يكون » سلام « بدلا من قوله: » ولهم ما يدعون «، وخبر » ما يدعون « » لهم «. ويجوز أن يكون » سلام « خبرا آخر، ويكون معنى الكلام أنه لهم خالص من غير منازع فيه. » قولا « مصدر على معنى قال الله ذلك قولا. أو بقوله قولا، ودل على الفعل المحذوف لفظ مصدره. ويجوز أن يكون المعنى ولهم ما يدعون قولا؛ أي عدة من الله. فعلى هذا المذهب الثاني لا يحسن الوقف على » يدعون «. وقال السجستاني: الوقف على قوله: » سلام « تام؛ وهذا خطأ لأن القول خارج مما قبله.قوله تعالى: » وامتازوا اليوم أيها المجرمون" ويقال تميزوا وأمازوا وامتازوا بمعنىً؛ ومزته فانماز وامتاز، وميزته فتميز. أي يقال لهم هذا عند الوقوف للسؤال حين يؤمر بأهل الجنة إلى الجنة؛ أي اخرجوا من جملتهم. قال قتادة: عزلوا عن كل خير. وقال الضحاك: يمتاز المجرمون بعضهم من بعض؛ فيمتاز اليهود فرقة، والنصارى فرقة، والمجوس فرقة، والصابئون فرقة، وعبدة الأوثان فرقة. وعنه أيضا: إن لكل فرقة في النار بيتا تدخل فيه ويرد بابه؛ فتكون فيه أبدا لا تَرى ولا تُرى. وقال داود بن الجراح: فيمتاز المسلمون من المجرمين، إلا أصحاب الأهواء فيكونون مع المجرمين.


أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

ألم أعهد إليكم يا بني آدم أن لا تعبدوا الشيطان إنه لكم عدو مبين. انظر تفسير الآية 64


وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ

وأن اعبدوني هذا صراط مستقيم. انظر تفسير الآية 64


وَلَقَدْ أَضَلَّ مِنكُمْ جِبِلّاً كَثِيراً أَفَلَمْ تَكُونُوا تَعْقِلُونَ

ولقد أضل منكم جبلا كثيرا أفلم تكونوا تعقلون. انظر تفسير الآية 64


هَذِهِ جَهَنَّمُ الَّتِي كُنتُمْ تُوعَدُونَ

هذه جهنم التي كنتم توعدون. انظر تفسير الآية 64


اصْلَوْهَا الْيَوْمَ بِمَا كُنتُمْ تَكْفُرُونَ

قوله تعالى: «ألم أعهد إليكم يا بني آدم» العهد هنا بمعنى الوصية؛ أي ألم أوصكم وأبلغكم على ألسنة الرسل. «أن لا تعبدوا الشيطان» أي لا تطيعوه في معصيتي. قال الكسائي: لا للنهي. «وأن اعبدوني» بكسر النون على الأصل، ومن ضم كره كسرة بعدها ضمة. «هذا صراط مستقيم» أي عبادتي دبن قويم.قوله تعالى: «ولقد أضل منكم» أي أغوى «جبلا كثيرا» أي خلقا كثيرا؛ قاله مجاهد. قتادة: جموعا كثيرة. الكلبي: أمما كثيرة؛ والمعنى واحد. وقرأ أهل المدينة وعاصم: «جبلا» بكسر الجيم والباء. وأبو عمرو وابن عامر «جبلا» بضم الجيم وإسكان الباء. الباقون «جبلا» ضم الجيم والباء وتخفيف اللام، وشددها الحسن وابن أبي إسحاق وعيسى بن عمر وعبدالله بن عبيد والنضر بن أنس. وقرأ أبو يحيى والأشهب العقيلي «جبلا» بكسر الجيم وإسكان الباء وتخفيف اللام. فهذه خمس قراءات. قال المهدوي والثعلبي: وكلها لغات بمعنى الخلق. النحاس: أبينها القراءة الأولى؛ والدليل على ذلك أنهم قد أجمعوا على أن قرؤوا «والجبلة الأولين» «الشعراء: 184» فيكون «جبلا» جمع جبلة والاشتقاق فيه كله واحد. وإنما هو من جبل الله عز وجل الخلق أي خلقهم. وقد ذكرت قراءة سادسة وهي: «ولقد أضل منكم جيلا كثيرا» بالياء. وحكي عن الضحاك أن الجيل الواحد عشرة آلاف، والكثير ما لا يحصيه إلا الله عز وجل؛ ذكره الماوردي. «أفلم تكونوا تعقلون» عداوته وتعلموا أن الواجب طاعة الله. «هذه جهنم» أي تقول لهم خزنة جهنم هذه جهنم التي وعدتم فكذبتم بها. وروي عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: (إذا كان يوم القيامة جمع الله الإنس والجن والأولين والآخرين في صعيد واحد ثم أشرف عنق من النار على الخلائق فأحاط بهم ثم ينادي مناد «هذه جهنم التي كنتم توعدون اصلوها اليوم بما كنتم تكفرون» فحينئذ تجثو الأمم على ركبها وتضع كل ذات حمل حملها؛ وتذهل كل مرضعة عما أرضعت، وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد).


الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ

اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم بما كانوا يكسبون. انظر تفسير الآية 68


وَلَوْ نَشَاء لَطَمَسْنَا عَلَى أَعْيُنِهِمْ فَاسْتَبَقُوا الصِّرَاطَ فَأَنَّى يُبْصِرُونَ

ولو نشاء لطمسنا على أعينهم فاستبقوا الصراط فأنى يبصرون. انظر تفسير الآية 68


وَلَوْ نَشَاء لَمَسَخْنَاهُمْ عَلَى مَكَانَتِهِمْ فَمَا اسْتَطَاعُوا مُضِيّاً وَلَا يَرْجِعُونَ

ولو نشاء لمسخناهم على مكانتهم فما استطاعوا مضيا ولا يرجعون. انظر تفسير الآية 68


وَمَنْ نُعَمِّرْهُ نُنَكِّسْهُ فِي الْخَلْقِ أَفَلَا يَعْقِلُونَ

قوله تعالى: «اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم بما كانوا يكسبون» في صحيح مسلم عن أنس بن مالك قال: كنا عند رسول الله صلى الله عليه وسلم فضحك فقال: «هل تدرون مم أضحك؟ - قلنا: الله ورسوله أعلم قال: - من مخاطبة العبد ربه، يقول يا رب ألم تجرني من الظلم قال: يقول بلى فيقول فإني لا أجيز على نفسي إلا شاهدا مني قال: فيقول كفى بنفسك اليوم عليك شهيدا وبالكرام الكاتبين شهودا قال: فيختم على فيه فيقال لأركانه انطقي قال فتنطق بأعماله قال: ثم يخلى بينه وبين الكلام فيقول بعدا لكن وسحقا فعنكن كنت أناضل» خرجه أيضا من حديث أبي هريرة. وفيه: «ثم يقال له الآن نبعث شاهدنا عليك ومتفكر في نفسه من ذا الذي يشهد علي فيختم على فيه ويقال لفخذه ولحمه وعظامه انطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي يسخط الله عليه» . وخرج الترمذي عن معاوية بن حيدة عن النبي صلى الله عليه وسلم في حديث ذكره قال: وأشاره بيده إلى الشام فقال: «من ها هنا إلى ها هنا تحشرون ركبانا ومشاة وتجرون على وجوهكم يوم القيامة على أفواهكم الفِدام توفون سبعين أمة أنتم خيرهم وأكرمهم على الله وإن أول ما يعرب عن أحدكم فخذه» في رواية أخرى: «فخذه وكفه» الفدام مصفاة الكوز والإبريق؛ قال الليث. قال أبو عبيد: يعني أنهم منعوا الكلام حتى تكلم أفخاذهم فشبه ذلك بالفدام الذي يجعل على الإبريق. ثم قيل في سبب الختم أربعة أوجه: أحدها: لأنهم قالوا «والله ربنا ما كنا مشركين» «الأنعام: 23» فختم الله على أفواههم حتى نطقت جوارحهم؛ قاله أبو موسى الأشعري. الثاني: ليعرفهم أهل الموقف فيتميزون منهم؛ قاله ابن زياد. الثالث: لأن إقرار غير الناطق أبلغ في الحجة من إقرار الناطق لخروجه مخرج الإعجاز، إن كان يوما لا يحتاج إلى إعجاز. الرابع: ليعلم أن أعضاءه التي كانت أعوانا في حق نفسه صارت عليه شهودا في حق ربه. فإن قيل: لم قال «وتكلمنا أيديهم وتشهد أرجلهم» فجعل ما كان من اليد كلاما، وما كان من الرجل شهادة؟ قيل: إن اليد مباشرة لعمله والرجل حاضرة، وقول الحاضر على غيره شهادة، وقول الفاعل على نفسه إقرار بما قال أو فعل؛ فلذلك عبر عما صدر من الأيدي بالقول، وعما صدر من الأرجل بالشهادة. وقد روي عن عقبة بن عامر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «أول عظم من الإنسان يتكلم يوم يختم على الأفواه فخذه من الرجل اليسرى» ذكره الماوردي والمهدوي. وقال أبو موسى الأشعري: إنى لأحسب أن أول ما ينطق منه فخذه اليمنى؛ ذكره المهدوي أيضا. قال الماوردي: فاحتمل أن يكون تقدم الفخذ بالكلام على سائر الأعضاء؛ لأن لذة معاصيه يدركها بحواسه التي هي في الشطر الأسفل منها الفخذ، فجاز لقربه منها أن يتقدم في الشهادة عليها. قال: وتقدمت اليسرى؛ لأن الشهوة في ميامن الأعضاء أقوى منها في مياسرها؛ فلذلك تقدمت اليسرى على اليمنى لقلة شهوتها.قلت: أو بالعكس لغلبة الشهوة، أو كلاهما معا والكف؛ فإن بمجموع ذلك يكون تمام الشهوة واللذة. والله أعلم.قوله تعالى: «ولو نشاء لطمسنا على أعينهم فاستبقوا الصراط فأنى يبصرون» حكى الكسائي: طمَس يطمِس ويطمُس. والمطموس والطميس عند أهل اللغة الأعمى الذي ليس في عينيه شق. قال ابن عباس: المعنى لأعميناهم عن الهدى، فلا يهتدون أبدا إلى طريق الحق. وقال الحسن والسدي: المعنى لتركناهم عميا يترددون. فالمعنى لأعميناهم فلا يبصرون طريقا إلى تصرفهم في منازلهم ولا غيرها. وهذا اختيار الطبري. وقوله «فاستبقوا الصراط» أي استبقوا الطريق ليجوزوا «فأنى يبصرون» أي فمن أين يبصرون. وقال عطاء ومقاتل وقتادة وروي عن ابن عباس: ولو نشاء لفقأنا أعين ضلالتهم، وأعميناهم عن غيهم، وحولنا أبصارهم من الضلالة إلى الهدى؛ فاهتدوا وأبصروا رشدهم، وتبادروا إلى طريق الآخرة. ثم قال: «فأنى يبصرون» ولم نفعل ذلك بهم؛ أي فكيف يهتدون وعين الهدى مطموسة، على الضلال باقية. وقد روي عن عبدالله بن سلام في تأويل هذه الآية غير ما تقدم، وتأولها على أنها في يوم القيامة. وقال: إذا كان يوم القيامة ومد الصراط.، نادى مناد ليقم محمد صلى الله عليه وسلم وأمته؛ فيقومون برهم وفاجرهم يتبعونه ليجوزوا الصراط، فإذا صاروا عليه طمس الله أعين فجارهم، فاستبقوا الصراط فمن أين يبصرونه حتى يجاوزوه. ثم ينادي مناد ليقم عيسى وأمته؛ فيقوم فيتبعونه برهم وفاجرهم فيكون سبيلهم تلك السبيل، وكذا سائر الأنبياء عليهم السلام. ذكره النحاس وقد كتبناه في التذكرة بمعناه حسب ما ذكره ابن المبارك في رقائقه. وذكره القشيري. وقال ابن عباس رضي الله عنه: أخذ الأسود بن الأسود حجرا ومعه جماعة من بني مخزوم ليطرحه على النبي صلى الله عليه وسلم؛ فطمس الله على بصره، وألصق الحجر بيده، فما أبصره ولا اهتدى، ونزلت الآية فيه. والمطموس هو الذي لا يكون بين جفنيه شق، مأخوذ من طمس الريح الأثر؛ قاله الأخفش والقتبي.قوله تعالى: «ولو نشاء لمسخناهم على مكانتهم فما استطاعوا مضيا ولا يرجعون» المسخ: تبديل الخلقة وقلبها حجرا أو جمادا أو بهيمة. قال الحسن: أي لأقعدناهم فلا يستطيعون أن يمضوا أمامهم ولا يرجعوا وراءهم. وكذلك الجماد لا يتقدم ولا يتأخر. وقد يكون المسخ تبديل صورة الإنسان بهيمة، ثم تلك البهيمة لا تعقل موضعا تقصده فتتحير، فلا تقبل ولا تدبر. ابن عباس رضي الله عنه: المعنى لو نشاء لأهلكناهم في مساكنهم. وقيل: المعنى لو نشاء لمسخناهم في المكان الذي اجترؤوا فيه على المعصية. ابن سلام: هذا كله يوم القيامة يطمس الله تعالى أعينهم على الصراط. وقرأ الحسن والسلمي وزر بن حبيش وعاصم في رواية أبي بكر: «مكاناتهم» على الجمع، الباقون بالتوحيد. وقرأ أبو حيوة: «فما استطاعوا مضيا» بفتح الميم. والمضى بضم الميم مصدر يمضى مضيا إذا ذهب.قوله تعالى: «ومن نعمره ننكسه في الخلق» قرأ عاصم وحمزة «ننكسه» بضم النون الأولى وتشديد الكاف من التنكيس. الباقون «نَنْكُسه» بفتح النون الأولى وضم الكاف من نكست الشيء أنكسه نكسا قلبته على رأسه فانتكس. قال قتادة: المعنى أنه يصير إلى حال الهرم الذي يشبه حال الصبا. وقال سفيان في قوله تعالى: «ومن نعمره ننكسه في الخلق» إذا بلغ ثمانين سنة تغير جسمه وضعفت قوته. قال الشاعر:من عاش أخلقت الأيام جدته وخانه ثقتاه السمع والبصرفطول العمر يصير الشباب هرما، والقوة ضعفا، والزيادة نقصا، وهذا هو الغالب. وقد تعوذ صلى الله عليه وسلم من أن يرد إلى أرذل العمر. وقد مضى في «النحل» بيانه. «أفلا يعقلون» أن من فعل هذا بكم قادر على بعثكم. وقرأ نافع وابن ذكوان: «تعقلون» بالتاء. الباقون بالياء".


وَمَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنبَغِي لَهُ إِنْ هُوَ إِلَّا ذِكْرٌ وَقُرْآنٌ مُّبِينٌ

وما علمناه الشعر وما ينبغي له إن هو إلا ذكر وقرآن مبين. انظر تفسير الآية 70


لِيُنذِرَ مَن كَانَ حَيّاً وَيَحِقَّ الْقَوْلُ عَلَى الْكَافِرِينَ

قوله تعالى: «وما علمناه الشعر وما ينبغي له» أخبر تعالى عن حال نبيه صلى الله عليه وسلم، ورد قول من قال من الكفار إنه شاعر، وإن القرآن شعر، بقوله: «وما علمناه الشعر وما ينبغي له» وكذلك كان رسول الله صلى عليه وسلم لا يقول الشعر ولا يزنه، وكان إذا حاول إنشاد ببت قديم متمثلا كسر وزنه، وإنما كان يحرز المعاني فقط صلى الله عليه وسلم. من ذلك أنه أنشد يوما قول طرفة:ستبدي لك الأيام ما كنت جاهلا ويأتيك من لم تزوده بالأخباروأنشد يوما وقد قيل له من أشعر الناس فقال الذي يقول:ألم ترياني كلما جئت طارقا وجدت بها وإن لم تطب طيباوأنشد يوما:أتجعل نهبي ونهب العبـ ـيد بين الأقرع وعيينةوقد كان عليه السلام ربما أنشد البيت المستقيم في النادر. روي أنه أنشد بيت عبدالله بن رواحة:ببيت يجافي جنبة عن فراشه إذا استثقلت بالمشركين المضاجعوقال الحسن بن أبي الحسن: أنشد النبي عليه السلام:كفى بالإسلام والشيب للمرء ناهيافقال أبو بكر رضي الله عنه: يا رسول الله إنما قال الشاعر:هريرة ودع إن تجهزت غاديا كفى الشيب والإسلام للمرء ناهيافقال أبو بكر أو عمر: أشهد أنك رسول الله، يقول الله عز وجل: «وما علمناه الشعر وما ينبغي له» . وعن الخليل بن أحمد: كان الشعر أحب إلى رسول الله صلى الله عليه وسلم من كثير من الكلام، ولكن لا يتأتى له.إصابته الوزن أحيانا لا يوجب أنه يعلم الشعر، وكذلك ما يأتي أحيانا من نثر كلامه ما يدخل في ورن، كقول يوم حنين وغيره: «هل أنت إلا إصبع دميت وفي سبيل الله ما لقيت» وقوله: «أنا النبي لا كذب أنا ابن عبدالمطلب» فقد يأتي مثل ذلك في آيات القرآن، وفي كل كلام؛ وليس ذلك شعرا ولا في معناه؛ كقوله تعالى: «لن تنالوا البر حتى تنفقوا مما تحبون» «آل عمران: 92» ، وقوله: «نصر من الله وفتح قريب» «الصف: 13» ، وقوله: «وجفان كالجواب وقدور راسيات» «سبأ: 13» إلى غير ذلك من الآيات. وقد ذكر ابن العربي منها آيات وتكلم عليها وأخرجها عن الوزن، على أن أبا الحسن الأخفش قال في قوله: «أنا النبي لا كذب» ليس بشعر. وقال الخليل في كتاب العين: إن ما جاء من السجع على جزأين لا يكون شعرا. وروي عنه أنه من منهوك الرجز. وقد قيل: لا يكون من منهوك الرجز إلا بالوقف على الباء من قوله: «لا كذب» ، ومن قوله: «عبدالمطلب» . ولم يعلم كيف قاله النبي صلى الله عليه وسلم. قال ابن العربي: والأظهر من حال أنه قال: «لا كذب» الباء مرفوعة، ويخفض الباء من عبدالمطلب على الإضافة. وقال النحاس قال بعضهم: إنما الرواية بالإعراب، وإذا كانت بالإعراب لم يكن شعرا؛ لأنه إذا فتح الباء من البيت الأول أو ضمها أو نونها، وكسر الباء من البيت الثاني خرج عن وزن الشعر. وقال بعضهم: ليس هذا الوزن من الشعر. وهذا مكابرة العيان؛ لأن أشعار العرب على هذا قد رواها الخليل وغيره. وأما قوله: «هل أنت إلا إصبع دميت» فقيل إنه من بحر السريع، وذلك لا بكون إلا إذا كسرت التاء من دميت، فإن سكن لا يكون شعرا بحال؛ لأن هاتين الكلمتين على هذه الصفة تكون فعول، ولا مدخل لفعول في بحر السريع. ولعل النبي صلى الله عليه وسلم قالها ساكنة التاء أو متحركة التاء من غير إشباع. والمعول عليه في الانفصال على تسليم أن هذا شعر، ويسقط الاعتراض، ولا يلزم منه أن يكون النبي صلى الله عليه وسلم عالما بالشعر ولا شاعر - أن التمثل بالبيت النزر وإصابة القافيتين من الرجز وغيره، لا يوجب أن يكون قائلها عالما بالشعر، ولا يسمى شاعرا باتفاق العلماء، كما أن من خاط خيطا لا يكون خياطا. قال أبو إسحاق الزجاج: معنى: «وما علمناه الشعر» وما علمناه أن يشعر أي ما جعلناه شاعرا، وهذا لا يمنع أن ينشد شيئا من الشعر. قال النحاس: وهذا من أحسن ما قيل في هذا. وقد قيل: إنما خبر الله عز وجل أنه ما علمه الله الشعر ولم يخبر أنه لا ينشد شعرا، وهذا ظاهر الكلام. وقيل فيه قول بين؛ زعم صاحبه أنه إجماع من أهل اللغة، وذلك أنهم قالوا: كل من قال قولا موزونا لا يقصد به إلى شعر فليس بشعر وإنما وافق الشعر. وهذا قول بين. قالوا: وإنما الذي نفاه الله عن نبيه عليه السلام فهو العلم بالشعر وأصنافه، وأعاريضه وقوافيه والاتصاف بقوله، ولم يكن موصوفا بذلك بالاتفاق. ألا ترى أن قريشا تراوضت فيما يقولون للعرب فيه إذا قدموا عليهم الموسم، فقال بعضهم: نقول إنه شاعر. فقال أهل الفطنة منهم: والله لتكذبنكم العرب، فإنهم يعرفون أصناف الشعر، فوالله ما يشبه شيئا منها، وما قوله بشعر. وقال أنيس أخو أبي ذر: لقد وضعت قوله على أقراء الشعر فلم يلتئم أنه شعر. أخرجه مسلم، وكان أنيس من أشعر العرب. وكذلك عتبة بن أبي ربيعة لما كلمه: والله ما هو بشعر ولا كهانة ولا سحر؛ على ما يأتي بيانه من خبره في سورة «فصلت» إن شاء الله تعالى. وكذلك قال غيرهما من فصحاء العرب العرباء، واللسن البلغاء. ثم إن ما يجري على اللسان من موزون الكلام لا يعد شعرا، وإنما يعد منه ما يجري على وزن الشعر مع القصد إليه؛ فقد يقول القائل: حدثنا شيخ لنا وينادي يا صاحب الكسائي، ولا يعد هذا شعرا. وقد كان رجل ينادي في مرضه وهو من عرض العامة العقلاء: اذهبوا بي إلى الطبيب وقولوا قد اكتوى.روى ابن القاسم عن مالك أنه سئل عن إنشاد الشعر فقال: لا تكثرن منه؛ فمن عيبه أن الله يقول: «وما علمناه الشعر وما ينبغي له» قال: ولقد بلغني أن عمر بن الخطاب رضي الله عنه كتب إلى أبي موسى الأشعري: أن أجمع الشعراء قِبلك؛ وسلهم عن الشعر، وهل بقي معهم معرفة؛ وأحضر لبيدا ذلك؛ قال: فجمعهم فسألهم فقالوا إنا لنعرفه ونقوله. وسأل لبيدا فقال: ما قلت شعرا منذ سمعت الله عز وجل يقول: «الم. ذلك الكتاب لا ريب فيه» «البقرة: 1» قال ابن العربي: هذه الآية ليست من عيب الشعر؛ كما لم يكن قوله: «وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك» «العنكبوت: 48» من عيب الكتابة، فلما لم تكن الأمية من عيب الخط، كذلك لا يكون نفي النظم عن النبي صلى الله عليه وسلم من عيب الشعر. روي أن المأمون قال لأبي علي المنقري: بلغني أنك أمي، وأنك لا تقيم الشعر، وأنك تلحن. فقال: يا أمير المؤمنين، أما اللحن فربما سبق لساني منه بشيء، وأما الأمية وكسر الشعر فقد كان رسول الله صلى الله عليه وسلم لا يكتب ولا يقيم الشعر. فقال له: سألتك عن ثلاثة عيوب فيك فزدتني رابعا وهو الجهل، يا جاهل! إن ذلك كان للنبي صلى الله عليه وسلم فضيلة، وهو فيك وفي أمثالك نقيصة، وإنما منع النبي صلى الله عليه وسلم ذلك لنفي الظنة عنه، لا لعيب في الشعر والكتابة. «وما ينبغي له» أي وما ينبغي له أن يقول. وجعل الله جل وعز ذلك علما من أعلام نبيه عليه السلام لئلا تدخل الشبهة على من أرسل إليه؛ فيظن أنه قوي على القرآن بما في طبعه من القوة على الشعر. ولا اعتراض لملحد على هذا بما يتفق الوزن فيه من القرآن وكلام الرسول؛ لأن ما وافق وزنه وزن الشعر، ولم يقصد به إلى الشعر ليس بشعر؛ ولو كان شعرا لكان كل من نطق بموزون من العامة الذين لا يعرفون الوزن شاعرا؛ على ما تقدم بيانه. وقال الزجاج: معنى «وما ينبغي له» أي ما يتسهل له قول الشعر إلا الإنشاء. «إن هو» أي هذا الذي يتلوه عليكم «ذكر وقرآن مبين» قوله تعالى: «لينذر من كان حيا» أي حي القلب؛ قال قتادة. الضحاك: عاقلا وقيل: المعنى لتنذر من كان مؤمنا في علم الله. هذا على قراءة التاء خطابا للنبي عليه السلام، وهي قراءة نافع وابن عامر. وقرأ الباقون بالياء على معنى لينذر الله عز وجل؛ أو لينذر محمد صلى الله عليه وسلم، أو لينذر القرآن. وروي عن ابن السميقع «لينذر» بفتح الياء والذال. «ويحق القول على الكافرين» أي وتجب الحجة بالقرآن على الكفرة.


أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَاماً فَهُمْ لَهَا مَالِكُونَ

أولم يروا أنا خلقنا لهم مما عملت أيدينا أنعاما فهم لها مالكون. انظر تفسير الآية 73


وَذَلَّلْنَاهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ

وذللناها لهم فمنها ركوبهم ومنها يأكلون. انظر تفسير الآية 73


وَلَهُمْ فِيهَا مَنَافِعُ وَمَشَارِبُ أَفَلَا يَشْكُرُونَ

قوله تعالى: «أولم يروا أنا خلقنا لهم» هذه رؤية القلب؛ أي أو لم ينظروا ويعتبروا ويتفكروا. «مما عملت أيدينا» أي مما أبدعناه وعملناه من غير واسطة ولا وكالة ولا شركة. و «ما» بمعنى الذي وحذفت الهاء لطول الاسم. وإن جعلت «ما» مصدرية لم تحتج إلى إضمار الهاء. «أنعاما» جمع نعم والنعم مذكر. «فهم لها مالكون» ضابطون قاهرون. «وذللناها لهم» أي سخرناها لهم حتى يقود الصبي الجمل العظيم ويضربه ويصرفه كيف شاء لا يخرج من طاعته. «فمنها ركوبهم» قراءة العامة بفتح الراء؛ أي مركوبهم، كما يقال: ناقة حلوب أي محلوب. وقرأ الأعمش والحسن وابن السميقع: «فمنها ركوبهم» بضم الراء على المصدر. وروى عن عائشة أنها قرأت: «فمنها ركوبتهم» وكذا في مصحفها. والركوب والركوبة واحد، مثل الحلوب والحلوبة، والحمول والحمولة. وحكى النحويون الكوفيون: أن العرب تقول: امرأة صبور وشكور بغير هاء. ويقولون: شاة حلوبة وناقة ركوبة؛ لأنهم أرادوا أن يفرقوا بين ما كان له الفعل وبين ما كان الفعل واقعا عليه، فحذفوا الهاء مما كان فاعلا وأثبتوها فيما كان مفعولا؛ كما قال:فيها اثنتان وأربعون حلوبة سودا كخافية الغراب الأسحمفيجب أن يكون على هذا ركوبتهم. فأما البصريون فيقولون: حذفت الهاء على النسب. والحجة للقول الأول ما رواه الجرمي عن أبي عبيدة قال: الركوبة تكون للواحد والجماعة، والركوب لا يكون إلا للجماعة. فعلى هذا يكون لتذكير الجمع. وزعم أبو حاتم: أنه لا يجوز «فمنها ركوبهم» بضم الراء لأنه مصدر؛ والركوب ما يركب. وأجاز الفراء «فمنها ركوبهم» بضم الراء، كما تقول فمنها أكلهم ومنها شربهم. «ومنها يأكلون» من لحمانها «ولهم فيها منافع» من أصوافها وأوبارها وأشعارها وشحومها ولحومها وغير ذلك. «ومشارب» يعني ألبانها؛ ولم ينصرفا لأنهما من الجموع التي لا نظير لها في الواحد. «أفلا يشكرون» الله على نعمه.


وَاتَّخَذُوا مِن دُونِ اللَّهِ آلِهَةً لَعَلَّهُمْ يُنصَرُونَ

واتخذوا من دون الله آلهة لعلهم ينصرون. انظر تفسير الآية 76


لَا يَسْتَطِيعُونَ نَصْرَهُمْ وَهُمْ لَهُمْ جُندٌ مُّحْضَرُونَ

لا يستطيعون نصرهم وهم لهم جند محضرون. انظر تفسير الآية 76


فَلَا يَحْزُنكَ قَوْلُهُمْ إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ

قوله تعالى: «واتخذوا من دون الله آلهة» أي قد رأوا هذه الآيات من قدوتنا، ثم اتخذوا من دوننا آلهة لا قدرة لها على فعل. «لعلهم ينصرون» أي لما يرجون من نصرتها لهم إن نزل بهم عذاب. ومن العرب من يقول: لعله أن يفعل. «لا يستطيعون نصرهم» يعني الآلهة. وجمعوا بالواو والنون؛ لأنه أخبر عنهم بخبر الآدميين. «وهم» يعني الكفار «لهم» أي للآلهة «جند محضرون» قال الحسن: يمنعون منهم ويدفعون عنهم. وقال قتادة: أي يغضبون لهم في الدنيا. وقيل: المعنى أنهم يعبدون الآلهة ويقومون بها؛ فهم لها بمنزلة الجند وهي لا تستطيع أن تنصرهم. وهذه الأقوال الثلاثة متقاربة المعنى. وقيل: إن الآلهة جند للعابدين محضرون معهم في النار. فلا يدفع بعضهم عن بعض. وقيل: معناه وهذه الأصنام لهؤلاء الكفار جند الله عليهم في جهنم؛ لأنهم يلعنونهم ويتبرؤون من عبادتهم. وقيل: الآلهة جند لهم محضرون يوم القيامة لإعانتهم في ظنونهم. وفي الخبر: «إنه يمثل لكل قوم ما كانوا يعبدونه في الدنيا من دون الله فيتبعونه إلى النار؛ فهم لهم جند محضرون» قلت: ومعنى هذا الخبر ما ثبت في صحيح مسلم من حديث أبي هريرة، وفي الترمذي عنه أن النبي صلى الله عليه وسلم قال: «يجمع الله الناس يوم القيامة في صعيد واحد ثم يطلع عليهم رب العالمين فيقول ألا ليتبع كل إنسان ما كان يعبد فيمثل لصاحب الصليب صليبه ولصاحب التصاوير تصاويره ولصاحب النار ناره فيتبعون ما كانوا يعبدون ويبقى المسلمون...» وذكر الحديث بطوله.قوله تعالى: «فلا يحزنك قولهم» هذه اللغة الفصيحة. ومن العرب من يقول يحزنك. والمراد تسلية نبيه عليه السلام؛ أي لا يحزنك قولهم شاعر ساحر. وتم الكلام. ثم استأنف فقال: «إنا نعلم ما يسرون وما يعلنون» من القول والعمل وما يظهرون فنجازيهم بذلك.


أَوَلَمْ يَرَ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ

أولم ير الإنسان أنا خلقناه من نطفة فإذا هو خصيم مبينقوله تعالى: «أولم ير الإنسان» قال ابن عباس: الإنسان هو عبدالله بن أبي. وقال سعيد بن جبير: هو العاص بن وائل السهمي. وقال الحسن: هو أبي بن خلف الجمحي. وقاله ابن إسحاق، ورواه ابن وهب عن مالك. «أنا خلقناه من نطفة» وهو اليسير من الماء؛ نطف إذا قطر. «فإذا هو خصيم مبين» أي مجادل في الخصومة مبين للحجة. يريد بذلك أنه صار به بعد أن لم يكن شيئا مذكورا خصيما مبينا. وذلك أنه أتى النبي صلى الله عليه وسلم بعظم حائل فقال: يا محمد أترى أن الله يحيي هذا بعد ما رم! فقال النبي صلى الله عليه وسلم «نعم ويبعثك الله ويدخلك النار» فنزلت هذه الآية.


وَضَرَبَ لَنَا مَثَلاً وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ

وضرب لنا مثلا ونسي خلقه قال من يحيي العظام وهي رميم. انظر تفسير الآية 79


قُلْ يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ

قوله تعالى: «وضرب لنا مثلا ونسي خلقه» أي ونسي أنا أنشأناه من نطفة ميتة فركبنا فيه الحياة. أي جوابه من نفسه حاضر؛ ولهذا قال عليه السلام: «نعم ويبعثك الله ويدخلك النار» ففي هذا دليل على صحة القياس؛ لأن الله جل وعز احتج على منكري البعث بالنشأة الأولى. «قال من يحي العظام وهي رميم» أي بالية. رم العظم فهو رميم ورمام. وإنما قال رميم ولم يقل رميمة؛ لأنها معدولة عن فاعلة، وما كان معدولا عن وجهه ووزنه كان مصروفا عن إعرابه؛ كقول: «وما كانت أمك بغيا» «مريم: 28» أسقط الهاء؛ لأنها مصروفة عن باغية. «قل يحييها الذي أنشأها أول مرة» قيل: إن هذا الكافر قال للنبي صلى الله عليه وسلم: أرأيت إن سحقتها وأذريتها في الريح أيعيدها الله! فنزلت: «قل يحييها الذي أنشأها أول مرة» أي من غير شيء فهو قادر على إعادتها في النشأة الثانية من شيء وهو عجم الذنب. ويقال عجب الذنب بالباء. «وهو بكل خلق عليم» عليم كيف يبدئ ويعيد.في هذه الآية دليل على أن في العظام حياة وأنها تنجس بالموت. وهو قول أبي حنيفة وبعض أصحاب الشافعي. وقال الشافعي رضي الله عنه: لا حياة فيها. وقد تقدم هذا في «النحل» . فإن قيل: أراد بقوله «من يحي العظام» أصحاب العظام وإقامة المضاف مقام المضاف إليه كثير في اللغة، موجود في الشريعة. قلنا: إنما يكون إذ احتيج لضرورة وليس ها هنا ضرورة تدعو إلى هذا الإضمار، ولا يفتقر إلى هذا التقدير، إذا الباري سبحانه قد أخبر به وهو قادر عليه والحقيقة تشهد له؛ فإن الإحساس الذي هو علامة الحياة موجود فيه؛ قاله ابن العربي.


الَّذِي جَعَلَ لَكُم مِّنَ الشَّجَرِ الْأَخْضَرِ نَاراً فَإِذَا أَنتُم مِّنْهُ تُوقِدُونَ

الذي جعل لكم من الشجر الأخضر نارا فإذا أنتم منه توقدون. انظر تفسير الآية 83


أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّاقُ الْعَلِيمُ

أوليس الذي خلق السماوات والأرض بقادر على أن يخلق مثلهم بلى وهو الخلاق العليم. انظر تفسير الآية 83


إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئاً أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ

إنما أمره إذا أراد شيئا أن يقول له كن فيكون. انظر تفسير الآية 83


فَسُبْحَانَ الَّذِي بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَإِلَيْهِ تُرْجَعُونَ

قوله تعالى: «الذي جعل لكم من الشجر الأخضر نارا» نبه تعالى على وحدانيته، ودل على كمال قدرته في إحياء الموتى بما يشاهدونه من إخراج المحرق اليابس من العود الندي الرطب. وذلك أن الكافر قال: النطفة حارة رطبة بطبع حياة فخرج منها الحياة، والعظم بارد يابس بطبع الموت فكيف تخرج منه الحياة! فأنزل الله تعالى: «الذي جعل لكم من الشجر الأخضر نارا» أي إن الشجر الأخضر من الماء والماء بارد رطب ضد النار وهما لا يجتمعان، فأخرج الله منه النار؛ فهو القادر على إخراج الضد من الضد، وهو على كل شيء قدير. معني بالآية ما في المرخ والعفار، وهي زنادة العرب؛ ومنه قولهم: في كل شجر نار واستمجد المرخ والعفار؛ فالعفار الزند وهو الأعلى، والمرخ الزندة وهي الأسفل؛ يؤخذ منهما غصنان مثل المسواكين يقطران ماء فيحك بعضهما إلى بعض فتخرج منهما النار. وقال: «من الشجر الأخضر» ولم يقل الخضراء وهو جمع، لأن رده إلى اللفظ. ومن العرب من يقول: الشجر الخضراء؛ كما قال عز وجل: «من شجر من زقوم فمالئون منها البطون» «الواقعة: 52» . ثم قال تعالى محتجا: «أو ليس الذي خلق السموات والأرض بفادر على أن يخلق مثلهم» أي أمثال المنكرين للبعث. وقرأ سلام أبو المنذر ويعقوب الحضرمي: «يقدر على أن يخلق مثلهم» على أنه فعل. «بلى» أي إن خلق السموات والأرض أعظم من خلقهم؛ فالذي خلق السموات والأرض يقدر على أن يبعثهم. «وهو الخلاق العليم» وقرأ الحسن باختلاف عنه «الخالق» .قوله تعالى: «إنما أمره إذا أراد شيئا أن يقول له كن فيكون» قرأ الكسائي «فيكون» بالنصب عطفا على «يقول» أي إذا أراد خلق شيء لا يحتاج إلى تعب ومعالجة. وقد مضى هذا في غير موضع. «فسبحان الذي بيده ملكوت كل شيء» نزه نفسه تعالى عن العجز والشرك. وملكوت وملكوتي في كلام العرب بمعنى ملك. والعرب تقول: جبروتي خير من رحموتي. وقال سعيد عن قتادة: «ملكوت كل شيء» مفاتح كل شيء. وقرأ طلحة بن مصرف وإبراهيم التيمي والأعمش «ملكة» ، وهو بمعنى ملكوت إلا أنه خلاف المصحف. «وإليه ترجعون» أي تردون وتصيرون بعد مماتكم. وقراءة العامة بالتاء على الخطاب. وقرأ السلمي وزر بن حبيش وأصحاب عبدالله «يرجعون» بالياء على الخبر.


وَالصَّافَّاتِ صَفّاً

والصافات صفا. انظر تفسير الآية 5


فَالزَّاجِرَاتِ زَجْراً

فالزاجرات زجرا. انظر تفسير الآية 5


فَالتَّالِيَاتِ ذِكْراً

فالتاليات ذكرا. انظر تفسير الآية 5


إِنَّ إِلَهَكُمْ لَوَاحِدٌ

إن إلهكم لواحد. انظر تفسير الآية 5


رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَرَبُّ الْمَشَارِقِ

قوله تعالى: «والصافات صفا، فالزاجرات زجرا، فالتاليات ذكرا» هذه قراءة أكثر القراء. وقرأ حمزة بالإدغام فيهن. وهذه القراءة التي نفر منها أحمد بن حنبل لما سمعها. النحاس: وهي بعيدة في العربية من ثلاث جهات: إحداهن أن التاء ليست من مخرج الصاد، ولا من مخرج الزاي، ولا من مخرج الذال، ولا من أخواتهن، وإنما أختاها الطاء والدال، وأخت الزاي الصاد والسين، وأخت الذال الظاء والثاء. والجهة الثانية أن التاء في كلمة وما بعدها في كلمة أخرى. والجهة الثالثة أنك إذا أدغمت جمعت بين ساكنين من كلمتين، وإنما يجوز الجمع بين ساكنين في مثل هذا إذا كانا في كلمة واحدة؛ نحو دابة وشابة. ومجاز قراءة حمزة أن التاء قريبة المخرج من هذه الحروف. «والصافات» قسم؛ الواو بدل من الباء. والمعنى برب الصافات و «الزاجرات» عطف عليه. «إن إلهكم لواحد» جواب القسم. وأجاز الكسائي فتح إن في القسم. والمراد بـ «الصافات» وما بعدها إلى قوله: «فالتاليات ذكرا» الملائكة في قول ابن عباس وابن مسعود وعكرمة وسعيد بن جبير ومجاهد وقتادة. تصف في السماء كصفوف الخلق في الدنيا للصلاة. وقيل: تصف أجنحتها في الهواء واقفة فيه حتى يأمرها الله بما يريد. وهذا كما تقوم العبيد بين أيدي ملوكهم صفوفا. وقال الحسن: «صفا» لصفوفهم عند ربهم في صلاتهم. وقيل: هي الطير؛ دليله قوله تعالى: «أو لم يروا إلى الطير فوقهم صافات» «الملك: 19» . والصف ترتيب الجمع على خط كالصف في الصلاة. «والصافات» جمع الجمع؛ يقال: جماعة صافة ثم يجمع صافات. وقيل: الصافات جماعة الناس المؤمنين إذا قاموا صفا في الصلاة أو في الجهاد؛ ذكره القشيري. «فالزاجرات» الملائكة في قول ابن عباس وابن مسعود ومسروق وغيرهم على ما ذكرناه إما لأنها تزجر السحاب وتسوقه في قول السدي. وإما لأنها تزجر عن المعاصي بالمواعظ والنصائح. وقال قتادة: هي زواجر القرآن. «فالتاليات ذكرا» الملائكة تقرأ كتاب الله تعالى؛ قال ابن مسعود وابن عباس والحسن ومجاهد وابن جبير والسدي. وقيل: المراد جبريل وحده فذكر بلفظ الجمع؛ لأنه كبير الملائكة فلا يخلو من جنود وأتباع. وقال قتادة: المراد كل من تلا ذكر الله تعالى وكتبه. وقيل: هي آيات القرآن وصفها بالتلاوة كما قال تعالى: «إن هذا القرآن يقص على بني إسرائيل» «النمل: 76» . ويجوز أن يقال لآيات القرآن تاليات؛ لأن بعض الحروف يتبع بعضا؛ ذكره القشيري. وذكر الماوردي: أن المراد بالتاليات الأنبياء يتلون الذكر على أممهم. فإن قيل: ما حكم الفاء إذا جاءت عاطفة في الصفات؟ قيل له: إما أن تدل على ترتب معانيها في الوجود؛ كقوله:يا لهف زيابة للحارث الصـ ـابح فالغانم فالآيبكأنه قال: الذي صبح فغنم فآب. وإما على ترتبها في التفاوت من بعض الوجوه كقولك: خذ الأفضل فالأكمل، واعمل الأحسن فالأجمل. وإما على ترتب موصوفاتها في ذلك كقوله: «رحم الله المحلقين فالمقصرين» . فعلى هذه القوانين الثلاثة ينساق أمر الفاء العاطفة في الصفات؛ قاله الزمخشري. «إن إلهكم لواحد» جواب القسم. قال مقاتل: وذلك أن الكفار بمكة قالوا أجعل الآلهة إلها واحدا، وكيف يسع هذا الخلق فرد إله! فأقسم الله بهؤلاء تشريفا. ونزلت الآية. قال ابن الأنباري: وهو وقف حسن، ثم تبتدئ «رب السماوات والأرض» على معنى هو رب السموات. النحاس: ويجوز أن يكون «رب السموات والأرض» خبرا بعد خبر، ويجوز أن يكون بدلا من «واحد» .قلت: وعلى هذين الوجهين لا يوقف على «لواحد» . وحكى الأخفش: «رب السموات - ورب المشارق» بالنصب على النعت لاسم إن. بين سبحانه معنى وحدانيته وألوهيته وكمال قدرته بأنه «رب السموات والأرض» أي خالقهما ومالكهما «ورب المشارق» أي مالك مطالع الشمس. ابن عباس: للشمس كل يوم مشرق ومغرب؛ وذلك أن الله تعالى خلق للشمس ثلاثمائة وخمسة وستين كوة في مطلعها، ومثلها في مغربها على عدد أيام السنة الشمسية، تطلع في كل يوم في كوة منها، وتغيب في كوة، لا تطلع في تلك الكوة إلا في ذلك اليوم من العام المقبل. ولا تطلع إلا وهي كارهة فتقول: رب لا تطلعني على عبادك فإني أراهم يعصونك. ذكره أبو عمر في كتاب التمهيد، وابن الأنباري في كتاب الرد عن عكرمة؛ قال: قلت لابن عباس أرأيت ما جاء عن النبي صلى الله عليه وسلم في أمية بن أبي الصلت «آمن شعره وكفر قلبه» قال: هو حق فما أنكرتم من ذلك؟ قلت: أنكرنا قوله:والشمس تطلع كل آخر ليلة حمراء يصبح لونها يتوردليست بطالعة لهم في رسلها إلا معذبة وإلا تجلدما بال الشمس تجلد؟ فقال: والذي نفسي بيده ما طلعت شمس قط حتى ينخسها سبعون ألف ملك، فيقولون لها اطلعي اطلعي، فتقول لا أطلع على قوم يعبدونني من دون الله، فيأتيها ملك فيستقل لضياء بني آدم، فيأتيها شيطان يريد أن يصدها عن الطلوع فتطل بين قرنيه فيحرقه الله تعالى تحتها، فذلك قول رسول الله صلى الله عليه وسلم «ما طلعت إلا بين قرني شيطان ولا غربت إلا بين قرني شيطان وما غربت قط إلا خرت لله ساجدة فيأتيها شيطان يريد أن يصدها عن السجود فتغرب بين قرنيه فيحرقه الله تعالى تحتها» لفظ ابن الأنباري. وذكر عن عكرمة عن ابن عباس قال: صدّق رسول الله صلى الله عليه وسلم أمية بن أبي الصلت في هذا الشعر:زحل وثور تحت رجل يمينه والنسر للأخرى وليث مرصدوالشمس تطلع كل آخر ليلة حمراء يصبح لونها يتوردليست بطالعة لهم في رسلها إلا معذبة وإلا تجلدقال عكرمة: فقلت لابن عباس: يا مولاي أتجلد الشمس؟ فقال: إنما اضطره الروي إلى الجلد لكنها تخاف العقاب. ودل بذكر المطالع على المغارب؛ فلهذا لم يذكر المغارب، وهو كقوله: «سرابيل تقيكم الحر» «النحل: 81» . وخص المشارق بالذكر؛ لأن الشروق قبل الغروب. وقال في سورة «الرحمن» «رب المشرقين ورب المغربين» «الرحمن: 17» أراد بالمشرقين أقصى مطلع تطلع منه الشمس في الأيام الطوال، وأقصر يوم في الأيام القصار على ما تقدم في «يس» والله أعلم.


إِنَّا زَيَّنَّا السَّمَاء الدُّنْيَا بِزِينَةٍ الْكَوَاكِبِ

إنا زينا السماء الدنيا بزينة الكواكب. انظر تفسير الآية 10


وَحِفْظاً مِّن كُلِّ شَيْطَانٍ مَّارِدٍ

وحفظا من كل شيطان مارد. انظر تفسير الآية 10


لَا يَسَّمَّعُونَ إِلَى الْمَلَإِ الْأَعْلَى وَيُقْذَفُونَ مِن كُلِّ جَانِبٍ

لا يسمعون إلى الملأ الأعلى ويقذفون من كل جانب. انظر تفسير الآية 10


دُحُوراً وَلَهُمْ عَذَابٌ وَاصِبٌ

دحورا ولهم عذاب واصب. انظر تفسير الآية 10


إِلَّا مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ

قوله تعالى: «إنا زينا السماء الدنيا بزينة الكواكب» قال قتادة: خلقت النجوم ثلاثا؛ رجوما للشياطين، ونورا يهتدى بها، وزينة لسماء الدنيا. وقرأ مسروق والأعمش والنخعي وعاصم وحمزة: «بزينة» مخفوض منون «الكواكب» خفض على البدل من «زينة» لأنها هي. وقرأ أبو بكر كذلك إلا أنه نصب «الكواكب» بالمصدر الذي هو زينة. والمعنى بأن زينا الكواكب فيها. ويجوز أن يكون منصوبا بإضمار أعنى؛ كأنه قال: إنا زيناها «بزينة» أعني «الكواكب» . وقيل: هي بدل من زينة على الموضع. ويجوز «بزينة الكواكب» بمعنى أن زينتها الكواكب. أو بمعنى هي الكواكب. الباقون «بزينة الكواكب» على الإضافة. والمعنى زينا السماء الدنيا بتزيين الكواكب؛ أي بحسن الكواكب. ويجوز أن يكون كقراءة من نون إلا أنه حذف التنوين استخفافا. «وحفظا» مصدر أي حفظناها حفظا. «من كل شيطان مارد» لما أخبر أن الملائكة تنزل بالوحي من السماء،بين أنه حرس السماء عن استراق السمع بعد أن زينها بالكواكب. والمارد: العاتي من الجن والإنس، والعرب تسميه شيطانا.قوله تعالى: «لا يسمعون إلى الملأ الأعلى» قال أبو حاتم: أي لئلا يسمعوا ثم حذف «أن» فرفع الفعل. الملأ الأعلى: أهل السماء الدنيا فما فوقها، وسمي الكل منهم أعلى بالإضافة إلى ملأ الأرض. الضمير في «يسمعون» للشياطين. وقرأ جمهور الناس «يسمعون» بسكون السين وتخفيف الميم. وقرأ حمزة وعاصم في رواية حفص «لا يسمعون» بتشديد السين والميم من التسميع. فينتفي على القراءة الأولى سماعهم وإن كانوا يستمعون، وهو المعنى الصحيح، ويعضده قوله تعالى: «إنهم عن السمع لمعزولون» «الشعراء: 212» . وينتفي على القراءة الأخيرة أن يقع منهم استماع أو سماع. قال مجاهد: كانوا يتسمعون ولكن لا يسمعون. وروي عن ابن عباس «لا يسمعون إلى الملأ» قال: هم لا يسمعون ولا يتسمعون. وأصل «يسمعون» يتسمعون فأدغمت التاء في السين لقربها منها. واختارها أبو عبيد؛ لأن العرب لا تكاد تقول: سمعت إليه وتقول تسمعت إليه. «ويقذفون من كل جانب» أي يرمون من كل جانب؛ أي بالشهب. «دحورا» مصدر لأن معنى «يقذفون» يدحرون. دحرته دحرا ودحورا أي طردته. وقرأ السلمي ويعقوب الحضرمي «دحورا» بفتح الدال يكون مصدرا على فعول. وأما الفراء فإنه قدره على أنه اسم الفاعل. أي ويقذفون بما يدحرهم أي بدحور ثم حذف الباء؛ والكوفيون يستعملون هذا كثير كما أنشدوا:تمرون الديار ولم تعرجواواختلف هل كان هذا القذف قبل المبعث، أو بعده لأجل المبعث؛ على قولين. وجاءت الأحاديث بذلك على ما يأتي من ذكرها في سورة «الجن» عن ابن عباس. وقد يمكن الجمع بينهما أن يقال: إن الذين قالوا لم تكن الشياطين ترمى بالنجوم قبل مبعث النبي صلى الله عليه وسلم ثم رميت؛ أي لم تكن ترمى رميا يقطعها عن السمع، ولكنها كانت ترمى وقتا ولا ترمى وقتا، وترمى من جانب ولا ترمى من جانب. ولعل الإشارة بقوله تعالى: «ويقذفون من كل جانب. دحورا ولهم عذاب واصب» إلى هذا المعنى، وهو أنهم كانوا لا يقذفون إلا من بعض الجوانب فصاروا يرمون واصبا. وإنما كانوا من قبل كالمتجسسة من الإنس، يبلغ الواحد منهم حاجته ولا يبلغها غيره، ويَسلَم واحد ولا يَسلَم غيره، بل يقبض عليه ويعاقب وينكل. فلما بعث النبي صلى الله عليه وسلم زيد في حفظ السماء، وأعدت لهم شهب لم تكن من قبل؛ ليدحروا عن جميع جوانب السماء، ولا يقروا في مقعد من المقاعد التي كانت لهم منها؛ فصاروا لا يقدرون على سماع شيء مما يجري فيها، إلا أن يختطف أحد منهم بخفة حركته خطفة، فيتبعه شهاب ثاقب قبل أن ينزل إلى الأرض فيلقيها إلى إخوانه فيحرقه؛ فبطلت من ذلك الكهانة وحصلت الرسالة والنبوة. فإن قيل: إن هذا القذف إن كان لأجل النبوة فلم دام بعد النبي صلى الله عليه وسلم؟ فالجواب: أنه دام بدوام النبوة، فإن النبي صلى الله عليه وسلم أخبر ببطلان الكهانة فقال: «ليس منا من تكهن» فلو لم تحرس بعد موته لعادت الجن إلى تسمعها؛ وعادت الكهانة. ولا يجوز ذلك بعد أن بطل، ولأن قطع الحراسة عن السماء إذا وقع لأجل النبوة فعادت الكهانة دخلت الشبهة على ضعفاء المسلمين، ولم يؤمن أن يظنوا أن الكهانة إنما عادت لتناهي النبوة، فصح أن الحكمة تقضي دوام الحراسة في حياة النبي عليه السلام، وبعد أن توفاه الله إلى كرامته صلى الله عليه وعلى آله. «ولهم عذاب واصب» أي دائم، عن مجاهد وقتادة. وقال ابن عباس: شديد. الكلبي والسدي وأبو صالح: موجع؛ أي الذي يصل وجعه إلى القلب؛ مأخوذ من الوصب وهو المرض.قوله تعالى: «إلا من خطف الخطفة» استثناء من قوله: «ويقذفون من كل جانب» وقيل: الاستثناء يرجع إلى غير الوحي؛ لقوله تعالى: «إنهم عن السمع لمعزولون» «الشعراء: 212» فيسترق الواحد منهم شيئا مما يتفاوض فيه الملائكة، مما سيكون في العالم قبل أن يعلمه أهل الأرض؛ وهذا لخفة أجسام الشياطين فيرجمون بالشهب حينئذ. وروي في هذا الباب أحادث صحاح، مضمنها: أن الشياطين كانت تصعد إلى السماء، فتقعد للسمع واحدا فوق واحد، فيتقدم الأجسر نحو السماء ثم الذي يليه ثم الذي يليه، فيقضي الله تعالى الأمر من أمر الأرض، فيتحدث به أهل السماء فيسمعه منهم الشيطان الأدنى، فيلقيه إلى الذي تحته فربما أحرقه شهاب، وقد ألقى الكلام، وربما لم يحرقه على ما بيناه. فتنزل تلك الكلمة إلى الكهان، فيكذبون معها مائة كذبة، وتصدق تلك الكلمة فيصدق الجاهلون الجميع كما بيناه في «الأنعام» . فلما جاء الله بالإسلام حرست السماء بشدة، فلا يفلت شيطان سمع بَتّةً. والكواكب الراجمة هي التي يراها الناس تنقض. قال النقاش ومكي: وليست بالكواكب الجارية في السماء؛ لأن تلك لا ترى حركتها، وهذه الراجمة ترى حركتها؛ لأنها قريبة منا. وقد مضى في هذا الباب في سورة «الحجر» من البيان ما فيه كفاية. وذكرنا في «سبأ» حديث أبي هريرة. وفيه «والشياطين بعضهم فوق بعض» وقال فيه الترمذي حديث حسن صحيح. وفيه عن ابن عباس: «ويختطف الشياطين السمع فيرمون فيقذفونه إلى أوليائهم فما جاؤوا به على وجهه فهو حق ولكنهم يحرفونه ويزيدون» . قال هذا حديث حسن صحيح. والخطف: أخذ الشيء بسرعة؛ يقال: خَطَفَ وخَطِف وخَطّف وخِطّف وخِطّف. والأصل في المشددات اختطف فأدغم التاء في الطاء لأنها أختها، وفتحت الخاء؛ لأن حركة التاء ألقيت عليها. ومن كسرها فلالتقاء الساكنين. ومن كسر الطاء أتبع الكسر الكسر.قوله تعالى: «فأتبعه شهاب ثاقب» أي مضيء؛ قاله الضحاك والحسن وغيرهما. وقيل: المراد كواكب النار تتبعهم حتى تسقطهم في البحر. وقال ابن عباس في الشهب: تحرقهم من غير موت. وليست الشهب التي يرجم الناس بها من الكواكب الثوابت. يدل على ذلك رؤية حركاتها، والثابتة تجري ولا ترى حركاتها لبعدها. وقد مضى هذا. وجمع شهاب شهب، والقياس في القليل أشهبة وإن لم يُسمع من العرب و «ثاقب» معناه مضيء؛ قاله الحسن ومجاهد وأبو مجلز. ومته قوله:وزندك أثقب أزنادهاأي أضوأ. وحكى الأخفش في الجمع: شُهُبٌ ثُقُبٌ وثواقب وثقاب. وحكى الكسائي: ثقبت النار تثقب ثقابةً وثقوبا إذا اتقدت، وأثقبتها أنا. وقال زيد بن أسلم في الثاقب: إنه المستوقد؛ من قولهم: أثقب زندك أي استوقد نارك؛ قال الأخفش. وأنشد قول الشاعر:بينما المرء شهاب ثاقب ضرب الدهر سناه فخمد


فَاسْتَفْتِهِمْ أَهُمْ أَشَدُّ خَلْقاً أَم مَّنْ خَلَقْنَا إِنَّا خَلَقْنَاهُم مِّن طِينٍ لَّازِبٍ

فاستفتهم أهم أشد خلقا أم من خلقنا إنا خلقناهم من طين لازب. انظر تفسير الآية 17


بَلْ عَجِبْتَ وَيَسْخَرُونَ

بل عجبت ويسخرون. انظر تفسير الآية 17


وَإِذَا ذُكِّرُوا لَا يَذْكُرُونَ

وإذا ذكروا لا يذكرون. انظر تفسير الآية 17


وَإِذَا رَأَوْا آيَةً يَسْتَسْخِرُونَ

وإذا رأوا آية يستسخرون. انظر تفسير الآية 17


وَقَالُوا إِنْ هَذَا إِلَّا سِحْرٌ مُّبِينٌ

وقالوا إن هذا إلا سحر مبين. انظر تفسير الآية 17


أَئِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَاماً أَئِنَّا لَمَبْعُوثُونَ

أئذا متنا وكنا ترابا وعظاما أئنا لمبعوثون. انظر تفسير الآية 17


أَوَآبَاؤُنَا الْأَوَّلُونَ

قوله تعالى: «فاستفتهم» أي سلهم يعني أهل مكة؛ مأخوذ من استفتاء المفتي. «أهم أشد خلقا أم من خلقنا» قال مجاهد: أي من خلقنا من السموات والأرض والجبال والبحار. وقيل: يدخل فيه الملائكة ومن سلف من الأمم الماضية. يدل على ذلك أنه أخبر عنهم «بمن» قال سعيد بن جبير: الملائكة. وقال غيره: «من» الأمم الماضية وقد هلكوا وهم أشد خلقا منهم. نزلت في أبي الأشد بن كلدة، وسمى بأبى الأشد لشدة بطشه وقوته. وسيأتي في «البلد» ذكره. ونظير هذه: «لخلق السموات والأرض أكبر من خلق الناس» غافر: 57] وقوله: «أأنتم أشد خلقا أم السماء» «النازعات: 27» . «إنا خلقناهم من طين لازب» أي لاصق؛ قال ابن عباس. ومنه قول علي رضي الله عنه:تعلم فإن الله زادك بسطة وأخلاق خير كلها لك لازبوقال قتادة وابن زيد: معنى «لازب» لازق. الماوردي: والفرق بين اللاصق واللازق أن اللاصق: هو الذي قد لصق بعضه ببعض، واللازق: هو الذي يلتزق بما أصابه. وقال عكرمة: «لازب» لزج. سعيد بن جبير: أي جيد حر يلصق باليد. مجاهد: «لازب» لازم. والعرب تقول: طين لازب ولازم، تبدل الباء من الميم. ومثله قولهم: لا تب ولازم. على إبدال الباء بالميم. واللازب الثابت؛ تقول: صار الشيء ضربة لازب، وهو أفصح من لازم. قال النابغة:ولا تحسبون الخير لا شر بعده ولا تحسبون الشر ضربة لازبوحكى الفراء عن العرب: طين لاتب بمعنى لازم. واللاتب الثابت؛ تقول منه: لتب يلتب لتبا ولتوبا، مثل لزب يزب بالضم لزوبا؛ وأنشد أبو الجراح في اللاتب:فإن يك هذا من نبيذ شربته فإني من شرب النبيذ لتائبصداع وتوصيم العظام وفترة وغم مع الإشراق في الجوف لاتبواللاتب أيضا: اللاصق مثل اللازب، عن الأصمعي حكاه الجوهري. وقال السدي والكلبي في اللازب: إنه الخالص. مجاهد والضحاك: إنه المنتن.قوله تعالى: «بل عجبت» قراءة أهل المدينة وأبي عمرو وعاصم بفتح التاء خطابا للنبي صلى الله عليه وسلم؛ أي بل عجبت مما نزل عليك من القرآن وهم يسخرون به. وهي قراءة شريح وأنكر قراءة الضم وقال: إن الله لا يعجب من شيء، وإنما يعجب من لا يعلم. وقيل: المعنى بل عجبت من إنكارهم للبعث. وقرأ الكوفيون إلا عاصما بضم التاء. واختارها أبو عبيد والفراء، وهي مروية عن علي وابن مسعود؛ رواه شعبة عن الأعمش عن أبي وائل عن عبدالله بن مسعود أنه قرأ: «بل عجبت» بضم التاء. ويروى عن ابن عباس. قال الفراء في قوله سبحانه: «بل عجبت ويسخرون» قرأها الناس بنصب التاء ورفعها، والرفع أحب إلي؛ لأنها عن علي وعبدالله وابن عباس. وقال أبو زكريا القراء: العجب إن أسند إلى الله عز وجل فليس معناه من الله كمعناه من العباد؛ وكذلك قوله: «الله يستهزئ بهم» «البقرة: 15» ليس ذلك من الله كمعناه من العباد. وفي هذا بيان الكسر لقول شريح حيث أنكر القراءة بها. روى جرير والأعمش عن أبي وائل شقيق بن سلمة قال: قرأها عبدالله يعني ابن مسعود «بل عجبتُ ويسخرون» قال شريح: إن الله لا يعجب من شيء إنما يعجب من لا يعلم. قال الأعمش فذكرته لإبراهيم فقال: إن شريحا كان يعجبه رأيه، إن عبدالله كان أعلم من شريح وكان يقرؤها عبدالله «بل عجبتُ» . قال الهروي: وقال بعض الأئمة: معنى قوله: «بل عجبت» بل جازيتهم على عجبهم؛ لأن الله تعالى أخبر عنهم في غير موضع بالتعجب من الحق؛ فقال: «وعجبوا أن جاءهم منذر منهم» «ص: 4» وقال: «إن هذا لشيء عجاب» ، «أكان للناس عجبا أن أوحينا إلى رجل منهم» «يونس:2» فقال تعالى: «بل عجبت» بل جازيتهم على التعجب.قلت: وهذا تمام معنى قول الفراء واختاره البيهقي. وقال علي بن سليمان: معنى القراءتين واحد، التقدير: قيل يا محمد بل عجبت؛ لأن النبي صلى الله عليه وسلم مخاطب بالقرآن. النحاس: وهذا قول حسن وإضمار القول كثير. البيهقي: والأول أصح. المهدوي: ويجوز أن يكون إخبار الله عن نفسه بالعجب محمولا على أنه أظهر من أمره وسخطه على من كفر به ما يقوم مقام العجب من المخلوقين؛ كما يحمل إخباره تعالى عن نفسه بالضحك لمن يرضى عنه - على ما جاء في الخبر عن النبي صلى الله عليه وسلم - على أنه أظهر له من رضاه عنه ما يقوم له مقام الضحك من المخلوقين مجازا واتساعا. قال الهروي: ويقال معنى «عجب ربكم» أي رضي وأثاب؛ فسماه عجبا وليس بعجب في الحقيقة؛ كما فال تعالى: «ويمكر الله» «الأنفال: 30» معناه ويجازيهم الله على مكرهم، ومثله في الحديث «عجب ربكم من إلّكُم وقنوطكم» . وقد يكون العجب بمعنى وقوع ذلك العمل عند الله عظيما. فيكون معنى قوله: «بل عجبت» أي بل عظم فعلهم عندي. قال البيهقي: ويشبه أن يكون هذا معنى حديث عقبة بن عامر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «عجب ربك من شاب ليست له صبوة» وكذلك ما خرجه البخاري عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «عجب الله من قوم يدخلون الجنة في السلاسل» قال البيهقي: وقد يكون هذا الحديث وما ورد من أمثاله أنه يعجب ملائكته من كرمه ورأفته بعباده، حين حملهم على الإيمان به بالقتال والأسر في السلاسل، حتى إذا آمنوا أدخلهم الجنة. وقيل: معنى «بل عجبت» بل أنكرت. حكاه النقاش. وقال الحسين بن الفضل: التعجب من الله إنكار الشيء وتعظيمه، وهو لغة العرب. وقد جاء في الخبر «عجب ربكم من إلّكُم وقنوطكم» .قوله تعالى: «ويسخرون» قيل: الواو واو الحال؛ أي عجبت منهم في حال سخريتهم. وقيل: تم الكلام عند فوله: «بل عجبت» ثم استأنف فقال: «ويسخرون» أي مما جئت به إذا تلوته عليهم. وقيل: يسخرون منك إذا دعوتهم. «وإذا ذكروا» أي وعظوا بالقرآن في قول قتادة: «لا يذكرون» لا ينتفعون به. وقال سعيد بن جبير: أي إذا ذكر لهم ما حل بالمكذبين من قبلهم أعرضوا عنه ولم يتدبروا. «وإذا رأوا آية» أي معجزة «يستسخرون» أي يسخرون في قوله قتادة. ويقولون إنها سحر. واستسخر وسخر بمعنىً مثل استقر وقر، واستعجب، وعجب. وقيل: «يستسخرون» أي يستدعون السخري من غيرهم. وقال مجاهد: يستهزئون. وقيل: أي يظنون أن تلك الآية سخرية. «وقالوا إن هذا إلا سحر مبين» أي إذا عجزوا عن مقابلة المعجزات بشيء قالوا هذا سحر وتخييل وخداع. «أئذا متنا» أي انبعث إذا متنا؟. فهو استفهام إنكار منهم وسخرية. «أو آباؤنا الأولون» أي أو تبعث آباؤنا دخلت ألف الاستفهام على حرف العطف. قرأ نافع: «أو آباؤنا» بسكون الواو. وقد مضى هذا في سورة «الأعراف» . في قوله تعالى: «أو أمن أهل القرى» «الأعراف: 98» .


قُلْ نَعَمْ وَأَنتُمْ دَاخِرُونَ

قل نعم وأنتم داخرون. انظر تفسير الآية 21


فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ فَإِذَا هُمْ يَنظُرُونَ

فإنما هي زجرة واحدة فإذا هم ينظرون. انظر تفسير الآية 21


وَقَالُوا يَا وَيْلَنَا هَذَا يَوْمُ الدِّينِ

وقالوا يا ويلنا هذا يوم الدين. انظر تفسير الآية 21


هَذَا يَوْمُ الْفَصْلِ الَّذِي كُنتُمْ بِهِ تُكَذِّبُونَ

قوله تعالى: «قل نعم» أي نعم تبعثون. «وأنتم داخرون» أي صاغرون أذلاء؛ لأنهم إذا رأوا وقوع ما أنكروه فلا محالة يذلون. وقيل: أي ستقوم القيامة وإن كرهتم، فهذا أمر واقع على رغمكم وإن أنكرتموه اليوم بزعمكم. «فإنما هي زجرة واحدة» أي صيحة واحدة، قاله الحسن وهي النفخة الثانية. وسميت الصيحة زجرة؛ لأن مقصودها الزجر أي يزجر بها كزجر الإبل والخيل عند السوق. «فإذا هم» قيامقوله تعالى: «ينظرون» أي ينظر بعضهم إلى بعض. وقيل: المعنى ينتظرون ما يفعل بهم. وقيل: هي مثل قوله: «فإذا هي شاخصة أبصار الذين كفروا» «الأنبياء: 97» . وقيل: أي ينظرون إلى البعث الذي أنكروه.قوله تعالى: «وقالوا يا ويلنا هذا يوم الدين» نادوا على أنفسهم بالويل؛ لأنهم يومئذ يعلمون ما حل بهم. وهو منصوب على أنه مصدر عند البصريين. وزعم الفراء أن تقديره: ياوي لنا، ووي بمعنى حزن. النحاس: ولو كان كما قال لكان منفصلا وهو في المصحف متصل، ولا نعلم أحدا يكتبه إلا متصلا. و «يوم الدين» يوم الحساب. وقيل: يوم الجزاء. «هذا يوم الفصل الذي كنتم به تكذبون» قيل: هو من قول بعضهم لبعض؛ أي هذا اليوم الذي كذبنا به. وقيل: هو قول الله تعالى لهم. وقيل: من قول الملائكة؛ أي هذا يوم الحكم بين الناس فيبين المحق من المبطل. فـ «فريق في الجنة وفريق في السعير» «الشورى: 7» .


احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ

احشروا الذين ظلموا وأزواجهم وما كانوا يعبدون. انظر تفسير الآية 35


مِن دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ

من دون الله فاهدوهم إلى صراط الجحيم. انظر تفسير الآية 35


وَقِفُوهُمْ إِنَّهُم مَّسْئُولُونَ

وقفوهم إنهم مسؤولون. انظر تفسير الآية 35


مَا لَكُمْ لَا تَنَاصَرُونَ

ما لكم لا تناصرون. انظر تفسير الآية 35


بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ

بل هم اليوم مستسلمون. انظر تفسير الآية 35


وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

وأقبل بعضهم على بعض يتساءلون. انظر تفسير الآية 35


قَالُوا إِنَّكُمْ كُنتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ

قالوا إنكم كنتم تأتوننا عن اليمين. انظر تفسير الآية 35


قَالُوا بَل لَّمْ تَكُونُوا مُؤْمِنِينَ

قالوا بل لم تكونوا مؤمنين. انظر تفسير الآية 35


وَمَا كَانَ لَنَا عَلَيْكُم مِّن سُلْطَانٍ بَلْ كُنتُمْ قَوْماً طَاغِينَ

وما كان لنا عليكم من سلطان بل كنتم قوما طاغين. انظر تفسير الآية 35


فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَا إِنَّا لَذَائِقُونَ

فحق علينا قول ربنا إنا لذائقون. انظر تفسير الآية 35


فَأَغْوَيْنَاكُمْ إِنَّا كُنَّا غَاوِينَ

فأغويناكم إنا كنا غاوين. انظر تفسير الآية 35


فَإِنَّهُمْ يَوْمَئِذٍ فِي الْعَذَابِ مُشْتَرِكُونَ

فإنهم يومئذ في العذاب مشتركون. انظر تفسير الآية 35


إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ

إنا كذلك نفعل بالمجرمين. انظر تفسير الآية 35


إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ

قوله تعالى: «احشروا الذين ظلموا وأزواجهم» هو من قول الله تعالى للملائكة: «احشروا» المشركين «وأزواجهم» أي أشياعهم في الشرك، والشرك الظلم؛ قال الله تعالى: «إن الشرك لظلم عظيم» «لقمان: 13» فيحشر الكافر مع الكافر؛ قاله قتادة وأبو العالية. وقال عمر بن الخطاب في قول الله عز وجل: «احشروا الذين ظلموا وأزواجهم» قال: الزاني مع الزاني، وشارب الخمر مع شارب الخمر، وصاحب السرقة مع صاحب السرقة. وقال ابن عباس: «وأزواجهم» أي أشباههم. وهذا يرجع إلى قول عمر. وقيل: «وأزواجهم» نساؤهم الموافقات على الكفر؛ قاله مجاهد والحسن، ورواه النعمان بن بشير عن عمر بن الخطاب. وقال الضحاك: «وأزواجهم» قرناءهم من الشياطين. وهذا قول مقاتل أيضا: يحشر كل كافر مع شيطانه في سلسلة. «وما كانوا يعبدون من دون الله» من الأصنام والشياطين وإبليس. «فاهدوهم إلى صراط الجحيم» أي سوقوهم إلى النار. وقيل: «فأهدوهم» أي دلوهم. يقال: هديته إلى الطريق، وهديته الطريق؛ أي دللته عليه. وأهديت الهدية وهديت العروس، ويقال أهديتها؛ أي جعلتها بمنزلة الهدية.قوله تعالى: «وقفوهم» وحكى عيسى بن عمر «أنهم» بفتح الهمزة. قال الكسائي: أي لأنهم وبأنهم، يقال: وقفت الدابة أقفها وقفا فوقفت هي وقوفا، يتعدى ولا يتعدى؛ أي احسبوهم. وهذا يكون قبل السوق إلى الجحيم؛ وفيه تقديم وتأخير، أي قفوهم للحساب ثم سوقوهم إلى النار. وقيل: يساقون إلى النار أولا ثم يحشرون للسؤال إذا قربوا من النار. «إنهم مسؤولون» عن أعمالهم وأقوالهم وأفعالهم؛ قال القرظي والكلبي. الضحاك: عن خطاياهم. ابن عباس: عن لا إله إلا الله. وعنه أيضا: عن ظلم الخلق. وفي هذا كله دليل على أن الكافر يحاسب. وقد مضى في «الحجر» الكلام فيه. وقيل: سؤالهم أن يقال لهم: «ألم يأتكم رسل منكم» «الأنعام: 130» إقامة للحجة. ويقال لهم: «ما لكم لا تناصرون» على جهة التقريع والتوبيخ؛ أي ينصر بعضكم بعضا فيمنعه من عذاب الله. وقيل: هو إشارة إلى قول أبي جهل يوم بدر: «نحن جميع منتصر» «القمر: 44» . وأصله تتناصرون فطرحت إحدى التاءين تخفيفا. وشدد البزي التاء في الوصل.قوله تعالى: «بل هم اليوم مستسلمون» قال قتادة: مستسلمون في عذاب الله عز وجل. ابن عباس: خاضعون ذليلون. الحسن: منقادون. الأخفش: ملقون بأيديهم. والمعنى متقارب. «وأقبل بعضهم على بعض» يعني الرؤساء والأتباع «يتساءلون» يتخاصمون. ويقال لا يتساءلون فسقطت لا. النحاس: وإنما غلط الجاهل باللغة فتوهم أن هذا من قوله: «فلا أنساب بينهم يومئذ ولا يتساءلون» «المؤمنون: 101» إنما هو لا يتساءلون بالأرحام، فيقول أحدهم: أسألك بالرحم الذي بيني وبينك لما نفعتني، أو أسقطت لي حقا لك علي، أو وهبت لي حسنة. وهذا بين؛ لأن قبله «فلا أنساب بينهم» «المؤمنون: 101» . أي ليس ينتفعون بالأنساب التي بينهم؛ كما جاء في الحديث: «إن الرجل ليسر بأن يصبح له على أبيه أو على ابنه حق فيأخذه منه لأنها الحسنات والسيئات» ، وفي حديث آخر: «رحم الله امرأ كان لأخيه عنده مظلمة من مال أو عرض فأتاه فاستحله قبل أن يطالبه به فيأخذ من حسناته فإن لم تكن له حسنات زيد عليه من سيئات المطالب» . و «يتساءلون» ها هنا إنما هو أن يسأل بعضهم بعضا ويوبخه في أنه أضله أو فتح بابا من المعصية؛ يبين ذلك أن بعده «إنكم كنتم تأتوننا عن اليمين» قال مجاهد: هو قول الكفار للشياطين. قتادة: هو قول الإنس للجن. وقيل: هو من قول الأتباع للمتبوعين؛ دليله قوله تعالى: «ولو ترى إذ الظالمون موقوفون عند ربهم يرجع بعضهم إلى بعض القول» «سبأ: 31» الآية. قال سعيد عن قتادة: أي تأتوننا عن طريق الخير وتصدوننا عنها. وعن ابن عباس نحو منه. وقيل: تأتوننا عن اليمين التي نحبها ونتفاءل بها لتغرونا بذلك من جهة النصح. والعرب تتفاءل بما جاء عن اليمين وتسميه السانح. وقيل: «تأتوننا عن اليمين» تأتوننا مجيء من إذا حلف لنا صدقناه. وقيل: تأتوننا من قبل الدين فتهونون علينا أمر الشريعة وتنفروننا عنها.قلت: وهذا القول حسن جدا؛ لأن من جهة الدين يكون الخير والشر، واليمين بمعنى الدين؛ أي كنتم تزينون لنا الضلالة. وقيل: اليمين بمعنى القوة؛ أي تمنعوننا بقوة وغلبة وقهر؛ قال الله تعالى: «فراغ عليهم ضربا باليمين» «الصافات: 93» أي بالقوة وقوة الرجل في يمينه؛ وقال الشاعر:إذا ما راية رفعت لمجد تلقاها عرابة باليمينأي بالقوة والقدرة. وهذا قول ابن عباس. وقال مجاهد: «تأتوننا عن اليمين» أي من قبل الحق أنه معكم؛ وكله متقارب المعنى. «قالوا بل لم تكونوا مؤمنين» قال قتادة: هذا قول الشياطين لهم. وقيل: من قول الرؤساء؛ أي لم تكونوا مؤمنين قط حتى ننقلكم منه إلى الكفر، بل كنتم على الكفر فأقمتم عليه للألف والعادة. «وما كان لنا عليكم من سلطان» أي من حجة في ترك الحق «بل كنتم قوما طاغين» أي ضالين متجاوزين الحد. «فحق علينا قول ربنا» هو أيضا من قول المتبوعين؛ أي وجب علينا وعليكم قول ربنا، فكلنا ذائقون العذاب، كما كتب الله وأخبر على ألسنة الرسل «لأملأن جهنم من الجنة والناس أجمعين» «السجدة: 13» . وهذا موافق للحديث: «إن الله جل وعز كتب للنار أهلا وللجنة أهلا لا يزاد فيهم ولا ينقص منهم» . «فأغويناكم» أي زينا لكم ما كنتم عليه من الكفر «إنا كنا غاوين» بالوسوسة والاستدعاء. ثم قال مخبرا عنهم: «فإنهم يومئذ في العذاب مشتركون» الضال والمضل. «إنا كذلك» أي مثل هذا الفعل «نفعل بالمجرمين» أي المشركين. «إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون» أي إذا قيل لهم قولوا فأضمر القول. و «يستكبرون» في موضع نصب على خبر كان. ويجوز أن يكون في موضع رفع على أنه خبر إن، وكان ملغاة. ولما قال النبي صلى الله عليه وسلم لأبي طالب عند موته واجتماع قريش «قولوا لا إله إلا الله تملكوا بها العرب وتدين لكم بها العجم» أبوا وأنفوا من ذلك. وقال أبو هريرة عن النبي صلى الله عليه وسلم قال: «أنزل الله تعالى في كتابه فذكر قوما استكبروا فقال: "إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون"» وقال تعالى: «إذ جعل الذين كفروا في قلوبهم الحمية حمية الجاهلية فأنزل الله سكينته على رسوله وعلى المؤمنين وألزمهم كلمة التقوى وكانوا احق بها وأهلها» «الفتح: 26» وهي «لا إله إلا الله محمد رسول الله» استكبر عنها المشركون يوم الحديبية يوم كاتبهم رسول الله صلى الله عليه وسلم على قضية المدة؛ ذكر هذا الخبر البيهقي، والذي قبله القشيري.


وَيَقُولُونَ أَئِنَّا لَتَارِكُوا آلِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ

ويقولون أئنا لتاركوا آلهتنا لشاعر مجنون. انظر تفسير الآية 40


بَلْ جَاء بِالْحَقِّ وَصَدَّقَ الْمُرْسَلِينَ

بل جاء بالحق وصدق المرسلين. انظر تفسير الآية 40


إِنَّكُمْ لَذَائِقُو الْعَذَابِ الْأَلِيمِ

إنكم لذائقوا العذاب الأليم. انظر تفسير الآية 40


وَمَا تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

وما تجزون إلا ما كنتم تعملون. انظر تفسير الآية 40


إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

قوله تعالى: «ويقولون أئنا لتاركوا آلهتنا لشاعر مجنون» أي لقول شاعر مجنون؛ فرد الله جل وعز عليهم فقال: «بل جاء بالحق» يعني القرآن والتوحيد «وصدق المرسلين» فيما جاؤوا به من التوحيد. «إنكم لذائقوا العذاب الأليم» الأصل لذائقون فحذفت النون استخفافا وخفضت للإضافة. ويجوز النصب كما أنشد سيبويه:فألفيته غير مستعتب ولا ذاكر الله إلا قليلاوأجاز سيبويه «والمقيمي الصلاة» على هذا. «وما تجزون إلا ما كنتم تعملون» أي إلا بما عملتم من الشرك «إلا عباد الله المخلصين» استثناء ممن يذوق العذاب. وقراءة أهل المدينة والكوفة «المخلصين» بفتح اللام؛ يعني الذين أخلصهم الله لطاعته ودينه وولايته. الباقون بكسر اللام؛ أي الذين أخلصوا لله العبادة. وقيل: هو استثناء منقطع، أي إنكم أيها المجرمون ذائقو العذاب لكن عباد الله المخلصين لا يذوقون العذاب.


أُوْلَئِكَ لَهُمْ رِزْقٌ مَّعْلُومٌ

أولئك لهم رزق معلوم. انظر تفسير الآية 49


فَوَاكِهُ وَهُم مُّكْرَمُونَ

فواكه وهم مكرمون. انظر تفسير الآية 49


فِي جَنَّاتِ النَّعِيمِ

في جنات النعيم. انظر تفسير الآية 49


عَلَى سُرُرٍ مُّتَقَابِلِينَ

على سرر متقابلين. انظر تفسير الآية 49


يُطَافُ عَلَيْهِم بِكَأْسٍ مِن مَّعِينٍ

يطاف عليهم بكأس من معين. انظر تفسير الآية 49


بَيْضَاء لَذَّةٍ لِّلشَّارِبِينَ

بيضاء لذة للشاربين. انظر تفسير الآية 49


لَا فِيهَا غَوْلٌ وَلَا هُمْ عَنْهَا يُنزَفُونَ

لا فيها غول ولا هم عنها ينزفون. انظر تفسير الآية 49


وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ عِينٌ

وعندهم قاصرات الطرف عين. انظر تفسير الآية 49


كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ

قوله تعالى: «أولئك لهم رزق معلوم» يعني المخلصين؛ أي لهم عطية معلومة لا تنقطع. قال قتادة: يعني الجنة. وقال غيره: يعني رزق الجنة. وقيل: هي الفواكه التي ذكر قال مقاتل: حين يشتهونه. وقال ابن السائب: إنه بمقدار الغداة والعشي؛ قال الله تعالى: «ولهم رزقهم فيها بكرة وعشيا» «مريم: 62» . «فواكه» جمع فاكهة؛ قال الله تعالى: «وأمددناهم بفاكهة» «الطور: 22» وهي الثمار كلها رطبها ويابسها؛ قاله ابن عباس. «وهم مكرمون» أي ولهم إكرام من الله جل وعز برفع الدرجات وسماع كلامه ولقائه. «في جنات النعيم» أي في بساتين يتنعمون فيها. وقد تقدم أن الجنان سبع في سورة «يونس» منها النعيم.قوله تعالى: «على سرر متقابلين» قال عكرمة ومجاهد: لا ينظر بعضهم في قفا بعض تواصلا وتحاببا. وقيل: الأسرة تدور كيف شاؤوا فلا يرى أحد قفا أحد. وقال ابن عباس: على سرر مكللة بالدر والياقوت والزبرجد؛ السرير ما بين صنعاء إلى الجابية، وما بين عدن إلى أيلة. وقيل: تدور بأهل المنزل الواحد. والله أعلم. «يطاف عليهم بكأس من معين» لما ذكر مطاعمهم ذكر شرابهم. والكأس عند أهل اللغة اسم شامل لكل إناء مع شرابه؛ فإن كان فارغا فليس بكأس. قال الضحاك والسدي: كل كأس في القرآن فهي الخمر، والعرب تقول للإناء إذا كان فيه خمر كأس، فإذا لم يكن فيه خمر قالوا إناء وقدح. النحاس: وحكى من يوثق به من أهل اللغة أن العرب تقول للقدح إذا كان فيه خمر: كأس؛ فإذا لم يكن فيه خمر فهو قدح؛ كما يقال للخوان إذا كان عليه طعام: مائدة؛ فإذا لم يكن عليه طعام لم تقل له مائدة. قال أبو الحسن بن كيسان: ومنه ظعينة للهودج إذا كان فيه المرأة. وقال الزجاج: «بكأس من معين» أي من خمر تجري كما تجري العيون على وجه الأرض. والمعين: الماء الجاري الظاهر. «بيضاء» صفة للكأس. وقيل: للخمر. قال الحسن: خمر الجنة أشد بياضا من اللبن. وقيل: «بيضاء» أي لم يعتصرها الرجال بأقدامهم. «لذة للشاربين» «لذة» قال الزجاج: أي ذات لذة فحذف المضاف. وقيل: هو مصدر جعل اسما أي بيضاء لذيذة؛ يقال شراب لذ ولذيذ، مثل نبات غض وغضيض. فأما قول القائل:ولذ كطعم الصرخدي تركته بأرض العدا من خشية الحدثانفانه يريد النوم. «لا فيها غول» أي لا تغتال عقولهم، ولا يصيبهم منها مرض ولا صداع. «ولا هم عنها ينزفون» أي لا تذهب عقولهم بشربها؛ يقال: الخمر غول للحلم، والحرب غول للنفوس؛ أي تذهب بها. وقال: نزف الرجل ينزف فهو منزوف ونزيف إذا سكر. قال امرؤ القيس:وإذا هي تمشي كمشي النزيـ ـف يصرعه بالكثيب البهروقال أيضا:نزيف إذا قام لوجه تمايلت تراشي الفؤاد الرخص ألا تخراوقال آخر:فلثمت فاها آخذا بقرونها شرب النزيف ببرد ماء الحشرجوقرأ حمزة والكسائي بكسر الزاي؛ من أنزف القوم إذا حان منهم النزف وهو السكر. يقال: أحصد الزرع إذا حان حصاده، وأقطف الكرم إذا حان قطافه، وأركب المهر إذا حان ركوبه. وقيل: المعنى لا ينفدون شرابهم؛ لأنه دأبهم؛ يقال: أنزف الرجل فهو منزوف إذا فنيت خمره. قال الحطيئة:لعمري لئن أنزفتم أو صحوتم لبئس الندامى كنتم آل أبجراالنحاس: والقراءة الأولى أبين وأصح في المعنى؛ لأن معنى «ينزفون» عند جلة أهل التفسير منهم مجاهد لا تذهب عقولهم؛ فنفى الله عز وجل عن خمر الجنة الآفات التي تلحق في الدنيا من خمرها من الصداع والسكر. ومعنى «ينزفون» الصحيح فيه أنه يقال: أنزف الرجل إذا نفد شرابه، وهو يبعد أن يوصف به شراب الجنة؛ ولكن مجازه أن يكون بمعنى لا ينفد أبدا. وقيل: «لا ينزفون» بكسر الزاي لا يسكرون؛ ذكره الزجاج وأبو علي على ما ذكره القشيري. المهدوي: ولا يكون معناه يسكرون؛ لأن قبله «لا فيها غول» . أي لا تغتال عقولهم فيكون تكرارا؛ ويسوغ ذلك في «الواقعة» . ويجوز أن يكون معنى «لا فيها غول» لا يمرضون؛ فيكون معنى «ولا هم عنها ينزفون» لا يسكرون أو لا ينفد شرابهم. قال قتادة الغول وجع البطن. وكذا روى ابن أبي نجيح عن مجاهد «لا فيها غول» قال لا فيها وجع بطن. الحسن: صداع. وهو قول ابن عباس: «لا فيها غول» لا فيها صداع. وحكى الضحاك عنه أنه قال: في الخمر أربع خصال: السكر والصداع والقيء والبول؛ فذكر الله خمر الجنة فنزهها عن هذه الخصال. مجاهد: داء. ابن كيسان: مغص. وهذه الأقوال متقاربة. وقال الكلبي: «لا فيها غول» أي إثم؛ نظيره: «لا لغو فيها ولا تأثيم» «الطور: 23» . وقال الشعبي والسدي وأبو عبيدة: لا تغتال عقولهم فتذهب بها. ومنه قول الشاعر:وما زالت الكأس تغتالنا وتذهب بالأول الأولأي تصرع واحدا واحدا. وإنما صرف الله تعالى السكر عن أهل الجنة لئلا ينقطع الالتذاذ عنهم بنعيمهم. وقال أهل المعاني: الغول فساد يلحق في خفاء. يقال: اغتاله اغتيالا إذا أفسد عليه أمره في خفية. ومنه الغول والغيلة: وهو القتل خفية.قوله تعالى: «وعندهم قاصرات الطرف» أي نساء قد قصرن طرفهن على أزواجهن فلا ينظرن إلى غيرهم؛ قاله ابن عباس ومجاهد ومحمد بن كعب وغيرهم. عكرمة: «قاصرات الطرف» أي محبوسات على أزواجهن. والتفسير الأول أبين؛ لأنه ليس في الآية مقصورات ولكن في موضع آخر «مقصورات» يأتي بيانه. و «قاصرات» مأخوذ من قولهم: قد اقتصر على كذا إذا اقتنع به وعدل عن غيره؛ قال امرؤ القيس:من القاصرات الطرف لو دب محول من الذر فوق الإتب منها لأثراويروى: فوق الخد. والأول أبلغ. والإتب القميص، والمحول الصغير من الذر. وقال مجاهد أيضا: معناه لا يغرن. «عين» عظام العيون الواحدة عيناء؛ وقال السدي. مجاهد: «عين» حسان العيون. الحسن: الشديدات بياض العين، الشديدات سوادها. والأول أشهر في اللغة. يقال: رجل أعين واسع العين بيّن العين، والجمع عين. وأصله فعل بالضم فكسرت العين؛ لئلا تنقلب الواو ياء. ومنه قيل لبقر الوحش عين، والثور أعين، والبقرة عيناء. «كأنهن بيض مكنون» أي مصون. قال الحسن وابن زيد: شبهن ببيض النعام، تكنها النعامة بالريش من الريح والغبار، فلونها أبيض في صفرة وهو حسن ألوان النساء. وقال ابن عباس وابن جبير والسدي: شبهن ببطن البيض قبل أن يقشر وتمسه الأيدي. وقال عطاء: شبهن بالسحاء الذي يكون بين القشرة العليا ولباب البيض. وسحاة كل شيء: قشره والجمع سحا؛ قاله الجوهري. ونحوه قول الطبري، قال: هو القشر الرقيق، الذي على البيضة بين ذلك. وروي نحوه عن النبي صلى الله عليه وسلم. والعرب تشبه المرأة بالبيضة لصفائها وبياضها؛ قال امرؤ القيس:وبيضة خدر لا يرام خباؤها تمتعت من لهو بها غير معجلوتقول العرب إذا وصفت الشيء بالحسن والنظافة: كأنه بيض النعام المغطى بالريش. وقيل: المكنون المصون عن الكسر؛ أي إنهن عذارى. وقيل: المراد بالبيض اللؤلؤ؛ كقوله تعالى: «وحور عين كأمثال اللؤلؤ المكنون» «الواقعة:23» أي في أصدافه؛ قاله ابن عباس أيضا. ومنه قول الشاعر:وهي بيضاء مثل لؤلؤة الغـ ـواص ميزت من جوهر مكنونوإنما ذكر المكنون والبيض جمع؛ لأنه رد النعت إلى اللفظ.


فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

فأقبل بعضهم على بعض يتساءلون. انظر تفسير الآية 61


قَالَ قَائِلٌ مِّنْهُمْ إِنِّي كَانَ لِي قَرِينٌ

قال قائل منهم إني كان لي قرين. انظر تفسير الآية 61


يَقُولُ أَئِنَّكَ لَمِنْ الْمُصَدِّقِينَ

يقول أئنك لمن المصدقين. انظر تفسير الآية 61


أَئِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَاماً أَئِنَّا لَمَدِينُونَ

أئذا متنا وكنا ترابا وعظاما أئنا لمدينون. انظر تفسير الآية 61


قَالَ هَلْ أَنتُم مُّطَّلِعُونَ

قال هل أنتم مطلعون. انظر تفسير الآية 61


فَاطَّلَعَ فَرَآهُ فِي سَوَاء الْجَحِيمِ

فاطلع فرآه في سواء الجحيم. انظر تفسير الآية 61


قَالَ تَاللَّهِ إِنْ كِدتَّ لَتُرْدِينِ

قال تالله إن كدت لتردين. انظر تفسير الآية 61


وَلَوْلَا نِعْمَةُ رَبِّي لَكُنتُ مِنَ الْمُحْضَرِينَ

ولولا نعمة ربي لكنت من المحضرين. انظر تفسير الآية 61


أَفَمَا نَحْنُ بِمَيِّتِينَ

أفما نحن بميتين. انظر تفسير الآية 61


إِلَّا مَوْتَتَنَا الْأُولَى وَمَا نَحْنُ بِمُعَذَّبِينَ

إلا موتتنا الأولى وما نحن بمعذبين. انظر تفسير الآية 61


إِنَّ هَذَا لَهُوَ الْفَوْزُ الْعَظِيمُ

إن هذا لهو الفوز العظيم. انظر تفسير الآية 61


لِمِثْلِ هَذَا فَلْيَعْمَلْ الْعَامِلُونَ

قوله تعالى: «فأقبل بعضهم على بعض يتساءلون» أي يتفاوضون فيما بينهم أحاديثهم في الدنيا. وهو من تمام الأنس في الجنة. وهو معطوف على معنى «يطاف عليهم» المعنى يشربون فيتحادثون على الشراب كعادة الشراب. قال بعضهم:وما بقيت من اللذات إلا أحاديث الكرام على المدامفيقبل بعضهم على بعض يتساءلون عما جرى لهم وعليهم في الدنيا؛ إلا أنه جيء به ماضيا على عادة الله تعالى في إخباره. «قال قائل منهم» أي من أهل الجنة «إني كان لي قرين» أي صديق ملازم «يقول أئنك لمن المصدقين» أي بالمبعث والجزاء. وقال سعيد بن جبير: قرينه شريكه. وقد مضى في «الكهف» ذكرهما وقصتهما والاختلاف في اسميهما مستوفى عند قوله تعالى: «واضرب لهم مثلا رجلين» «الكهف: 32» وفيهما أنزل الله جل وعز: «قال قائل منهم إني كان لي قربن» إلى «من المحضرين» وقيل: أراد بالقرين قرينه من الشيطان كان يوسوس إليه بإنكار البعث. وقرئ: «أئنك لمن المصدقين» بتشديد الصاد. رواه علي بن كيسة عن سليم عن حمزة. قال النحاس: ولا يجوز «أئنك لمن المصَدقين» لأنه لا معنى للصدقة ها هنا. وقال القشيري: وفي قراءة عن حمزة «أئنك لمن المصدقين» بتشديد الصاد. واعترض عليه بأن هذا من التصديق لا من التصدق. والاعتراض باطل؛ لأن القراءة إذا ثبتت عن النبي صلى الله عليه وسلم فلا مجال للطعن فيها. فالمعنى «أئنك لمن المصدقين» بالمال طلبا في ثواب الآخرة. «أئذا متنا وكنا ترابا وعظاما أئنا لمدينون» أي مجزيون محاسبون بعد الموت فـ «قال» الله تعالى لأهل الجنة: «هل أنتم مطلعون» . وقيل: هو من قول المؤمن لإخوانه في الجنة هل أنتم مطلعون إلى النار لننظر كيف حال ذلك القرين. وقيل: هو من قول الملائكة. وليس «هل أنتم مطلعون» باستفهام، إنما هو بمعنى الأمر، أي اطلعوا؛ قاله ابن الأعرابي وغيره. ومنه لما نزلت آية الخمر، قام عمر قائما بين يدي النبي صلى الله عليه وسلم، ثم رفع رأسه إلى السماء، ثم قال: يا رب بيانا أشفى من هذا في الخمر. فنزلت: «فهل أنتم منتهون» «المائدة:91» قال: فنادى عمر انتهينا يا ربنا. وقرأ ابن عباس: «هل أنتم مطلعون» بإسكان الطاء خفيفة «فأُطْلِعَ» بقطع الألف مخففة على معنى هل أنتم مقبلون، فأقبل. قال النحاس «فأطلع فرآه» فيه قولان: أحدهما أن يكون فعلا مستقبلا معناه فأطلع أنا، ويكون منصوبا على أنه جواب الاستفهام. والقول الثاني أن يكون فعلا ماضيا ويكون اطلع وأطلع واحدا. قال الزجاج: يقال طلع وأطلع واطلع بمعنى واحد. وقد حكى «هل أنتم مطلعون» بكسر النون وأنكره أبو حاتم وغيره. النحاس: وهو لحن لا يجوز؛ لأنه جمع بين النون والإضافة، ولو كان مضافا لكان هل أنتم مطلعي، وإن كان سيبويه والفراء قد حكيا مثله، وأنشدا:هم القائلون الخير والآمرونه إذا ما خشوا من حدث الأمر معظماوأنشد الفراء: والفاعلونه. وأنشد سيبويه وحده:ولم يرتفق والناس محتضرونهوهذا شاذ خارج عن كلام العرب، وما كان مثل هذا لم يحتج به في كتاب الله عز وجل، ولا يدخل في الفصيح. وقد قيل في توجيهه: إنه أجرى اسم الفاعل مجرى المضارع لقربه منه، فجرى «مطلعون» مجرى يطلعون. ذكره أبو الفتح عثمان بن جني وأنشد:أرأيت إن جئت به أملودا مرجلا ويلبس البروداأقائلن أحضروا الشهودافأجرى أقائلن مجرى أتقولن. وقال ابن عباس في قوله تعالى: «هل أنتم مطلعون. فاطلع فرآه» إن في الجنة كوى ينظر أهلها منها إلى النار وأهلها. وكذلك قال كعب فيما ذكر ابن المبارك، قال: إن بين الجنة والنار كوى، فإذا أراد المؤمن أن ينظر إلى عدو كان له في الدنيا اطلع من بعض الكوى، قال الله تعالى: «فاطلع فرآه في سواء الجحيم» أي في وسط النار والحسك حواليه؛ قاله ابن مسعود. ويقال: تعبت حتى انقطع سوائي: أي وسطي. وعن أبي عبيدة: قال لي عيسى بن عمر: كنت أكتب يا أبا عبيدة حتى ينقطع سوائي. وعن قتادة قال: قال بعض العلماء: لولا أن الله جل وعز عرفه إياه لما عرفه، لقد تغير حبره وسبره. فعند ذلك يقول: «تالله إن كدت لتردين» «إن» مخففة من الثقيلة دخلت على كاد كما تدخل على كان. ونحوه «إن كاد ليضلنا» «الفرقان: 42» واللام هي الفارقة بينها وبين النافية. «ولولا نعمة ربي لكنت من المحضرين» في النار. وقال الكسائي: «لتردين» أي لتهلكني، والردى الهلاك. وقال المبرد: لو قيل: «لتردين» لتوقعني في النار لكان جائزا «ولولا نعمة ربي» أي عصمته وتوفيقه بالاستمساك بعروة الإسلام والبراءة من القرين السوء. وما بعد لولا مرفوع بالابتداء عند سيبويه والخبر محذوف. «لكنت من المحضرين» قال الفراء: أي لكنت معك في النار محضرا. وأحضر لا يستعمل مطلقا إلا في الشر؛ قاله الماوردي.قوله تعالى: «أفما نحن بميتين» وقرئ «بمائتين» والهمزة في «أفما» للاستفهام دخلت على فاء العطف، والمعطوف محذوف معناه أنحن مخلدون منعمون فما نحن بميتين ولا معذبين. «إلا موتتنا الأولى» يكون استثناء ليس من الأول ويكون مصدرا؛ لأنه منعوت. وهو من قول أهل الجنة للملائكة حين يذبح الموت، ويقال: يا أهل الجنة خلود ولا موت، ويا أهل النار خلود ولا موت. وقيل: هو من قول المؤمن على جهة الحديث بنعمة الله في أنهم لا يموتون ولا يعذبون؛ أي هذه حالنا وصفتنا. وقيل: هو من قول المؤمن توبيخا للكافر لما كان ينكره من البعث، وأنه ليس إلا الموت في الدنيا. ثم قال المؤمن مشيرا إلى ما هو فيه؛ «إن هذا لهو الفوز العظيم» يكون «هو» مبتدأ وما بعده خبر عنه والجملة خبر إن. ويجوز أن يكون «هو» فاصلا. «لمثل هذا فليعمل العاملون» يحتمل أن يكون من كلام المؤمن لما رأى ما أعد الله له في الجنة وما أعطاه قال: «لمثل هذا» العطاء والفضل «فليعمل العاملون» نظير ما قال له الكافر: «أنا أكثر منك مالا وأعز نفرا» «الكهف: 34» . ويحتمل أن يكون من قول الملائكة. وقيل: هو من قول الله عز وجل لأهل الدنيا؛ أي قد سمعتم ما في الجنة من الخيرات والجزاء، و «لمثل هذا» الجزاء «فليعمل العاملون» . النحاس: وتقدير الكلام - والله أعلم - فليعمل العاملون لمثل هذا. فإن قال قائل: الفاء في العربية تدل على أن الثاني بعد الأول، فكيف صار ما بعدها ينوى به التقديم؟ فالجواب أن التقديم كمثل التأخير؛ لأن حق حروف الخفض وما بعدها أن تكون متأخرة.


أَذَلِكَ خَيْرٌ نُّزُلاً أَمْ شَجَرَةُ الزَّقُّومِ

أذلك خير نزلا أم شجرة الزقوم. انظر تفسير الآية 68


إِنَّا جَعَلْنَاهَا فِتْنَةً لِّلظَّالِمِينَ

إنا جعلناها فتنة للظالمين. انظر تفسير الآية 68


إِنَّهَا شَجَرَةٌ تَخْرُجُ فِي أَصْلِ الْجَحِيمِ

إنها شجرة تخرج في أصل الجحيم. انظر تفسير الآية 68


طَلْعُهَا كَأَنَّهُ رُؤُوسُ الشَّيَاطِينِ

طلعها كأنه رؤوس الشياطين. انظر تفسير الآية 68


فَإِنَّهُمْ لَآكِلُونَ مِنْهَا فَمَالِؤُونَ مِنْهَا الْبُطُونَ

فإنهم لآكلون منها فمالئون منها البطون. انظر تفسير الآية 68


ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْباً مِّنْ حَمِيمٍ

ثم إن لهم عليها لشوبا من حميم. انظر تفسير الآية 68


ثُمَّ إِنَّ مَرْجِعَهُمْ لَإِلَى الْجَحِيمِ

قوله تعالى: «أذلك خير» مبتدأ وخبر، وهو من قول الله جل وعز. «نزلا» على البيان؛ والمعنى أنعيم الجنة خير نزلا. «أم شجرة الزقوم» والنزل في اللغة الرزق الذي له سعة - النحاس - وكذا النزل إلا أنه يجوز أن يكون النزل بإسكان الزاي لغة، ويجوز أن يكون أصله النزل؛ ومنه أقيم للقوم نزلهم، واشتقاقه أنه الغذاء الذي يصلح أن ينزلوا معه ويقيموا فيه. وقد مضى هذا في آخر سورة «آل عمران» وشجرة الزقوم مشتقة من التزقم وهو البلع على جهد لكراهتها ونتنها. قال المفسرون: وهي في الباب السادس، وأنها تحيا بلهب النار كما تحيا الشجرة ببرد الماء؛ فلا بد لأهل النار من أن ينحدر إليها من كان فوقها فيأكلون منها، وكذلك يصعد إليها من كان أسفل. واختلف فيها هل هي من شجر الدنيا التي تعرفها العرب أم لا على قولين: أحدهما أنها معروفة من شجر الدنيا. ومن قال بهذا اختلفوا فيها؛ فقال قطرب: إنها شجرة مرة تكون بتهامة من أخبث الشجر. وقال غيره: بل هو كل نبات قاتل. القول الثاني: إنها لا تعرف في شجر الدنيا. فلما نزلت هذه الآية في شجرة الزقوم قالت كفار قريش: ما نعرف هذه الشجرة. فقدم عليهم رجل من إفريقية فسألوه فقال: هو عندنا الزُبد والتمر. فقال ابن الزبعري: أكثر الله في بيوتنا الزقوم فقال أبو جهل لجاريته: زقمينا؛ فأتته بزبد وتمر. ثم قال لأصحابه: تزقموا؛ هذا الذي يخوفنا به محمد؛ يزعم أن النار تنبت الشجر، والنار تحرق الشجر.قوله تعالى: «إنا جعلناها فتنة للظالمين» أي المشركين، وذلك أنهم قالوا: كيف تكون في النار شجرة وهي تحرق الشجر؟ وقد مضى هذا المعنى في «سبحان» واستخفافهم في هذا كقولهم في قوله تعالى: «عليها تسعة عشر» «المدثر: 30» . ما الذي يخصص هذا العدد؟ حتى قال بعضهم: أنا أكفيكم منهم كذا فاكفوني الباقين. فقال الله تعالى: «وما جعلنا عدتهم إلا فتنة للذين كفروا» «المدثر: 31» والفتنة الاختبار، وكان هذا القول منهم جهلا، إذ لا يستحيل في العقل أن يخلق الله في النار شجرا من جنسها لا تأكله النار، كما يخلق الله فيها الأغلال والقيود والحيات والعقارب وخزنة النار. وقيل: هذا الاستبعاد الذي وقع للكفار هو الذي وقع الآن للملحدة، حتى حملوا الجنة والنار على نعيم أو عقاب تتخلله الأرواح، وحملوا وزن الأعمال والصراط واللوح والقلم على معاني زوروها في أنفسهم، دون ما فهمه المسلمون من موارد الشرع، وإذا ورد خبر الصادق بشيء موهوم في العقل، فالواجب تصديقه وإن جاز أن يكون له تأويل، ثم التأويل في موضع إجماع المسلمين على أنه تأويل باطل لا يجوز، والمسلمون مجمعون على الأخذ بهذه الأشياء من غير مصير إلى علم الباطن. وقيل إنها فتنة أي عقوبة للظالمين؛ كما قال: «ذوقوا فتنتكم هذا الذي كنتم به تستعجلون» «الذاريات: 14» .قوله تعالى: «إنها شجرة تخرج في أصل الجحيم» أي قعر النار ومنها منشؤها ثم هي متفرعة في جهنم. «طلعها» أي ثمرها؛ سمي طلعا لطلوعه. «كأنه رؤوس الشياطين» قيل: يعني الشياطين بأعيانهم شبهها برؤوسهم لقبحهم، ورؤوس الشياطين متصور في النفوس وإن كان غير مرئي. ومن ذلك قولهم لكل قبيح هو كصورة الشيطان، ولكل صورة حسنة هي كصورة ملك. ومنه قوله تعالى مخبرا عن صواحب يوسف: «ما هذا بشرا إن هذا إلا ملك كريم» «يوسف: 31» وهذا تشبيه تخييلي؛ روي معناه عن ابن عباس والقرظي. ومنه قول امرئ القيس:ومسنونة زرق كأنياب أغوالوإن كانت الغول لا تعرف؛ ولكن لما تصور من قبحها في النفوس. وقد قال الله تعالى: «شياطين الإنس والجن» «الأنعام: 112» فمردة الإنس شياطين مرئية. وفي الحديث الصحيح «ولكأن نخلها رؤوس الشياطين» وقد أدعى كثير من العرب رؤية الشياطين والغيلان. وقال الزجاج والفراء: الشياطين حيات لها رؤوس وأعراف، وهي من أقبح الحيات وأخبثها وأخفها جسما. قال الراجز وقد شبه المرأة بحية لها عرف:عنجرد تحلف حين أحلف كمثل شيطان الحماط أعرفالواحدة حماطة. والأعرف الذي له عف. وقال الشاعر يصف ناقته:تلاعب مثنى حضرمي كأنه تعمج شيطان بذي خروع قفرالتعمج: الاعوجاج في السير. وسهم عموج: يتلوى في ذهابه. وتعمجت الحية: إذا تلوت في سيرها. وقال يصف زمام الناقة:تلاعب مثنى حضرمي كأنه تعمج شيطان بذي خروع قفروقيل: إنما شبه ذلك بنبت قبيح في اليمن يقال له الأستن والشيطان. قال النحاس: وليس ذلك معروفا عند العرب. الزمخشري: هو شجر خشن منتن مر منكر الصورة يسمى ثمره رؤوس الشياطين. النحاس: وقيل: الشياطين ضرب من الحيات قباح. «فإنهم لآكلون منها فمالئون منها البطون» فهذا طعامهم وفاكهتهم بدل رزق أهل الجنة. وقال في «الغاشية]: » ليس لهم طعام إلا من ضريع « [الغاشية: 6] وسيأتي. » ثم إن لهم عليها « أي بعد الأكل من الشجرة » لشوبا من حميم « الشوب الخلط، والشب والشوب لغتان كالفَقر والفُقر والفتح أشهر. قال الفراء: شاب طعامه وشرابه إذا خلطهما بشيء يشوبهما شوبا وشيابة. فأخبر أنه يشاب لهم. والحميم: الماء الحار ليكون أشنع؛ قال الله تعالى: » وسقوا ماء حميما فقطع أمعاءهم « [محمد: 15]. السدي: يشاب لهم الحميم بغساق أعينهم وصديد من قيحهم ودمائهم. وقيل: يمزج لهم الزقوم بالحميم ليجمع لهم بين مرارة الزقوم وحراوة الحميم؛ تغليظا لعذابهم وتجديدا لبلائهم. » ثم إن مرجعهم لإلى الجحيم « قيل: إن هذا يدل على أنهم كانوا حين أكلوا الزقوم في عذاب غير النار ثم يردون إليها. وقال مقاتل: الحميم خارج الجحيم فهم يوردون الحميم لشربه ثم يردون إلى الجحيم؛ لقوله تعالى: » هذه جهنم التي يكذب بها المجرمون. يطوفون بينها وبين حميم آن « [الرحمن:44]. وقرأ ابن مسعود: » ثم إن منقلبهم لإلى الجحيم « قال أبو عبيدة: يجوز أن تكون » ثم" بمعنى الواو. القشيري: ولعل الحميم في موضع من جهنم على طرف منها.


إِنَّهُمْ أَلْفَوْا آبَاءهُمْ ضَالِّينَ

إنهم ألفوا آباءهم ضالين. انظر تفسير الآية 74


فَهُمْ عَلَى آثَارِهِمْ يُهْرَعُونَ

فهم على آثارهم يهرعون. انظر تفسير الآية 74


وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الْأَوَّلِينَ

ولقد ضل قبلهم أكثر الأولين. انظر تفسير الآية 74


وَلَقَدْ أَرْسَلْنَا فِيهِم مُّنذِرِينَ

ولقد أرسلنا فيهم منذرين. انظر تفسير الآية 74


فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنذَرِينَ

فانظر كيف كان عاقبة المنذرين. انظر تفسير الآية 74


إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

قوله تعالى: «إنهم ألفوا آباءهم ضالين» أي صادفوهم كذلك فاقتدوا بهم. «فهم على آثارهم يهرعون» أي يسرعون؛ عن قتادة. وقال مجاهد: كهيئة الهرولة. قال الفراء: الإهراع الإسراع برعدة. وقال أبو عبيدة: «يهرعون» يستحثون من خلفهم. ونحوه قول المبرد. قال: المهرع المستحث؛ يقال: جاء فلان يهرع إلى النار إذا استحثه البرد إليها. وقيل: يزعجون من شدة الإسراع؛ قال الفضل. الزجاج: يقال هرع وأهرع إذا استحث وأزعج.قوله تعالى: «ولقد ضل قبلهم أكثر الأولين» أي من الأمم الماضية. «ولقد أرسلنا فيهم منذرين» أي رسلا أنذروهم العذاب فكفروا. «فانظر كيف كان عاقبة المنذرين» أي آخر أمرهم. «إلا عباد الله المخلصين» أي الذين استخلصهم الله من الكفر. وقد تقدم. ثم قيل: هو استثناء من «المنذَرين» . وقيل هو من قوله تعالى: «ولقد ضل قبلهم أكثر الأولين» .


وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ

ولقد نادانا نوح فلنعم المجيبون. انظر تفسير الآية 82


وَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ

ونجيناه وأهله من الكرب العظيم. انظر تفسير الآية 82


وَجَعَلْنَا ذُرِّيَّتَهُ هُمْ الْبَاقِينَ

وجعلنا ذريته هم الباقين. انظر تفسير الآية 82


وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

وتركنا عليه في الآخرين. انظر تفسير الآية 82


سَلَامٌ عَلَى نُوحٍ فِي الْعَالَمِينَ

سلام على نوح في العالمين. انظر تفسير الآية 82


إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

إنا كذلك نجزي المحسنين. انظر تفسير الآية 82


إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

إنه من عبادنا المؤمنين. انظر تفسير الآية 82


ثُمَّ أَغْرَقْنَا الْآخَرِينَ

قوله تعالى: «ولقد نادانا نوح» من النداء الذي هو الاستغاثة؛ ودعا قيل بمسألة هلاك قومه فقال: «رب لا تذر على الأرض من الكافرين ديارا» «نوح: 26» . «فلنعم المجيبون» قال الكسائي: أي «فلنعم المجيبون» له كنا. «ونجيناه وأهله» يعني أهل دينه، وهم من آمن معه وكانوا ثمانين على ما تقدم. «من الكرب العظيم» وهو الغرق. «وجعلنا ذريته هم الباقين» قال ابن عباس: لما خرج نوح من السفينة مات من معه من الرجال والنساء إلا ولده ونساءه؛ فذلك قوله: «وجعلنا ذريته هم الباقين» . وقال سعيد بن المسيب: كان ولد نوح ثلاثة والناس كلهم من ولد نوح: فسام أبو العرب وفارس والروم واليهود والنصارى. وحام أبو السودان من المشرق إلى المغرب: السند والهند والنوب والزنج والحبشة والقبط والبربر وغيرهم. ويافث أبو الصقالبة والترك واللان والخزر ويأجوج ومأجوج وما هنالك. وقال قوم: كان لغير ولد نوح أيضا نسل؛ بدليل قوله: «ذرية من حملنا مع نوح» «الإسراء: 3» . وقوله: «قيل يا نوح اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمسهم منا عذاب أليم» «هود: 48» فعلى هذا معنى الآية: «وجعلنا ذريته هم الباقين» دون ذرية من كفر أنا أغرقنا أولئك.قوله تعالى: «وتركنا عليه في الآخرين» أي تركنا عليه ثناء حسنا في كل أمة، فإنه محبب إلى الجميع؛ حتى إن في المجوس من يقول إنه أفريدون. روى معناه عن مجاهد وغيره. وزعم الكسائي أن فيه تقديرين: أحدهما «وتركنا عليه في الآخرين» يقال: «سلام على نوح» أي تركنا عليه هذا الثناء الحسن. وهذا مذهب أبي العباس المبرد. أي تركنا عليه هذه الكلمة باقية؛ يعني يسلمون له تسليما ويدعون له؛ وهو من الكلام المحكي؛ كقوله تعالى: «سورة أنزلناها» . «النور:1» . والقول الآخر أن يكون المعنى وأبقينا عليه. وتم الكلام ثم ابتدأ فقال: «سلام على نوح» أي سلامة له من أن يذكر بسوء «في الآخرين» . قال الكسائي: وفي قراءة ابن مسعود «سلاما» منصوب بـ «تركنا» أي تركنا عليه ثناء حسنا سلاما. وقيل: «في الآخرين» أي في أمة محمد صلى الله عليه وسلم. وقيل: في الأنبياء إذ لم يبعث بعده نبي إلا أمر بالاقتداء به؛ قال الله تعالى: «شرع لكم من الدين ما وصى به نوحا» «الشورى: 13» . وقال سعيد بن المسيب: وبلغني أنه من قال حين يسمي «سلام على نوح في العامين» لم تلدغه عقرب. ذكره أبو عمر في التمهيد. وفي الموطأ عن خولة بنت حكيم أن رسول الله صلى الله عليه وسلم قال: «من نزل منزلا فليقل أعوذ بكلمات الله التامات من شر ما خلق فإنه لن يضره شيء حتى يرتحل» . وفيه عن أبي هريرة أن رجلا من أسلم قال: ما نمت هذه الليلة؛ فقال وسول الله صلى الله عليه وسلم: «من أي شيء» فقال: لدغتني عقرب؛ فقال رسول الله صلى الله عليه وسلم: «أما إنك لو قلت حين أمسيت أعوذ بكلمات الله التامات من شر ما خلق لم تضرك» .قوله تعالى: «إنا كذلك نجزي المحسنين» أي نبقي عليهم الثناء الحسن. والكاف في موضع نصب؛ أي جزاء كذلك. «إنه من عبادنا المؤمنين» هذا بيان إحسانه. قوله تعالى: «ثم أغرقنا الآخرين» أي من كفر. وجمعه أُخر. والأصل فيه أن يكون معه «من» إلا أنها حذفت؛ لأن المعنى معروف، ولا يكون آخرا إلا وقبله شيء من جنسه. «ثم» ليس للتراخي ها هنا بل هو لتعديد النعم؛ كقول: «أو مسكينا ذا متربة. ثم كان من الذين آمنوا» «البلد: 16» أي ثم أخبركم أني قد أغرقت الآخرين، وهم الذين تأخروا عن الإيمان.


وَإِنَّ مِن شِيعَتِهِ لَإِبْرَاهِيمَ

وإن من شيعته لإبراهيم. انظر تفسير الآية 90


إِذْ جَاء رَبَّهُ بِقَلْبٍ سَلِيمٍ

إذ جاء ربه بقلب سليم. انظر تفسير الآية 90


إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ

إذ قال لأبيه وقومه ماذا تعبدون. انظر تفسير الآية 90


أَئِفْكاً آلِهَةً دُونَ اللَّهِ تُرِيدُونَ

أإفكا آلهة دون الله تريدون. انظر تفسير الآية 90


فَمَا ظَنُّكُم بِرَبِّ الْعَالَمِينَ

فما ظنكم برب العالمين. انظر تفسير الآية 90


فَنَظَرَ نَظْرَةً فِي النُّجُومِ

فنظر نظرة في النجوم. انظر تفسير الآية 90


فَقَالَ إِنِّي سَقِيمٌ

فقال إني سقيم. انظر تفسير الآية 90


فَتَوَلَّوْا عَنْهُ مُدْبِرِينَ

قوله تعالى: «وإن من شيعته لإبراهيم» قال ابن عباس: أي من أهل دينه. وقال مجاهد: أي على منهاجه وسنته. قال الأصمعي: الشيعة الأعوان، وهو مأخوذ من الشياع، وهو الحطب الصغار الذي يوقد مع الكبار حتى يستوقد. وقال الكلبي والفراء: المعنى وإن من شيعة محمد لإبراهيم. فالهاء في «شيعته» على هذا لمحمد عليه السلام. وعلى الأول لنوح وهو أظهر، لأنه هو المذكور أولا، وما كان بين نوح وإبراهيم إلا نبيان هود وصالح، وكان بين نوح وإبراهيم ألفان وستمائة وأربعون سنة؛ حكاه الزمخشري.قوله تعالى: «إذ جاء ربه بقلب سليم» أي مخلص من الشرك والشك. وقال عوف الأعرابي: سألت محمد بن سيرين ما القلب السليم؟ فقال: الناصح لله عز وجل في خلقه. وذكر الطبري عن غالب القطان وعوف وغيرهما عن محمد بن سيرين أنه كان يقول للحجاج: مسكين أبو محمد! إن عذبه الله فبذنبه، وإن غفر له فهنيئا له، وإن كان قلبه سليما فقد أصاب الذنوب من هو خير منه. قال عوف: فقلت لمحمد ما القلب السليم؟ قال: أن يعلم أن الله حق، وأن الساعة قائمة، وأن الله يبعث من في القبور. وقال هشام بن عروة: كان أبي يقول لنا: يا بني لا تكونوا لعانين، ألم تروا إلى إبراهيم لم يلعن شيئا قط، فقال تعالى: «إذ جاء ربه بقلب سليم» . ويحتمل مجيئه إلى ربه وجهين: أحدهما عند دعائه إلى توحيده وطاعته؛ الثاني عند إلقائه في النار. «إذ قال لأبيه» «لأبيه» وهو آزر، وقد مضى الكلام فيه. «وقومه ماذا تعبدون» تكون «ما» في موضع رفع بالابتداء و «ذا» خبره. ويجوز أن تكون «ما» و «ذا» في موضع نصب بـ «تعبدون» . «أئفكا» نصب على المفعول به؛ بمعنى أتريدون إفكا. قال المبرد: والإفك أسوأ الكذب، وهو الذي لا يثبت ويضطرب، ومنه ائتفكت بهم الأرض. «آلهة» بدل من إفك «دون الله تريدون» أي تعبدون. ويجوز أن يكون حالا بمعنى أتريدون ألهة من دون الله آفكين. «فما ظنكم برب العالمين» أي ما ظنكم به إذا لقيتموه وقد عبدتم غيره؟ فهو تحذير، مثل قوله: «ما غرك بربك الكريم» «الانفطار:6» . وقيل: أي شيء أوهمتموه حتى أشركتم به غيره.قوله تعالى: «فنظر نظرة في النجوم» قال ابن زيد عن أبيه: أرسل إليه ملكهم إن غدا عيدنا فاخرج معنا، فنظر إلى نجم طالع فقال: إن هذا يطلع مع سقمي. وكان علم النجوم مستعملا عندهم منظورا فيه، فأوهمهم هو من تلك الجهة، وأراهم من معتقدهم عذرا لنفسه؛ وذلك أنهم كانوا أهل رعاية وفلاحة، وهاتان المعيشتان يحتاج فيهما إلى نظر في النجوم. وقال ابن عباس: كان علم النجوم من النبوة، فلما حبس الله تعالى الشمس على يوشع بن نون أبطل ذلك، فكان نظر إبراهيم فيها علما نبويا. وحكى جويبر عن الضحاك. كان علم النجوم باقيا إلى زمن عيسى عليه السلام، حتى دخلوا عليه في موضع لا يطلع عليه منه، فقالت لهم مريم: من أين علمتم بموضعه؟ قالوا: من النجوم. فدعا ربه عند ذلك فقال: اللهم لا تفهمهم في علمها، فلا يعلم علم النجوم أحد؛ فصار حكمها في الشرع محظورا، وعلمها في الناس مجهولا. قال الكلبي: وكانوا في قرية بين البصرة والكوفة يقال لهم هرمز جرد، وكانوا ينظرون في النجوم. فهذا قول. وقال الحسن: المعنى أنهم لما كلفوه الخروج معهم تفكر فيما يعمل. فالمعنى على هذا أنه نظر فيما نجم له من الرأي؛ أي فيما طلع له منه، فعلم أن كل حي يسقم فقال. «إني سقيم» . الخليل والمبرد: يقال للرجل إذا فكر في الشيء يدبره: نظر في النجوم. وقيل: كانت الساعة التي دعوه إلى الخروج معهم فيها ساعة تغشاه فيها الحمى. وقيل: المعنى فنظر فيما نجم من الأشياء فعلم أن لها خالقا. ومدبرا، وأنه يتغير كتغيرها. فقال: «إني سقيم» . وقال الضحاك: معنى «سقيم» سأسقم سقم الموت؛ لأن من كتب عليه الموت يسقم في الغالب ثم يموت، وهذا تورية وتعريض؛ كما قال للملك لما سأل عن سارة هي أختي؛ يعني أخوة الدين. وقال ابن عباس وابن جبير والضحاك أيضا أشار لهم إلى مرض وسقم يعدي كالطاعون، وكانوا يهربون من الطاعون، «فـ» لذلك «تولوا عنه مدبرين» أي فارين منه خوفا من العدوى. وروى الترمذي الحكيم قال: حدثنا أبي قال حدثنا عمرو بن حماد عن أسباط عن السدي عن أبي مالك وأبي صالح عن ابن عباس، وعن سمرة عن الهمداني عن ابن مسعود قال: قالوا لإبراهيم: إن لنا عيدا لو خرجت معنا لأعجبك ديننا. فلما كان يوم العيد خرجوا إليه وخرج معهم، فلما كان ببعض الطريق ألقى بنفسه، وقال إني سقيم أشتكي رجلي، فوطئوا رجله وهو صريع، فلما مضوا نادى في آخرهم «وتالله لأكيدن أصنامكم» «الأنبياء: 57» . قال أبو عبدالله: وهذا ليس بمعارض لما قال ابن عباس وابن جبير؛ لأنه يحتمل أن يكون قد اجتمع لهأمران.قلت: وفي الصحيح عن النبي صلى الله عليه وسلم: «لم يكذب إبراهيم النبي عليه السلام إلا ثلاث كذبات...» الحديث. وقد مضى في سورة «الأنبياء» وهو يدل على أنه لم يكن سقيما وإنما عرض لهم. وقد قال جل وعز: «إنك ميت وإنهم ميتون» «الزمر: 30» . فالمعنى إني سقيم فيما استقبل فتوهموا هم أنه سقيم الساعة. وهذا من معاريض الكلام على ما ذكرنا، ومنه المثل السائر «كفى بالسلامة داء» وقول لبيد:فدعوت ربي بالسلامة جاهدا ليصحني فإذا السلامة داءوقد مات رجل فجأة فالتف عليه الناس فقالوا: مات وهو صحيح! فقال أعرابي: أصحيح من الموت في عنقه! فإبراهيم صادق، لكن لما كان الأنبياء لقرب محلهم واصطفائهم عد هذا ذنبا؛ ولهذا قال: «والذي أطمع أن يغفر لي خطيئتي يوم الدين» «الشعراء: 82» وقد مضى هذا كله مبينا والحمد لله. وقيل: أراد سقيم النفس لكفرهم. والنجوم يكون جمع نجم ويكون واحدا مصدرا.


فَرَاغَ إِلَى آلِهَتِهِمْ فَقَالَ أَلَا تَأْكُلُونَ

فراغ إلى آلهتهم فقال ألا تأكلون. انظر تفسير الآية 96


مَا لَكُمْ لَا تَنطِقُونَ

ما لكم لا تنطقون. انظر تفسير الآية 96


فَرَاغَ عَلَيْهِمْ ضَرْباً بِالْيَمِينِ

فراغ عليهم ضربا باليمين. انظر تفسير الآية 96


فَأَقْبَلُوا إِلَيْهِ يَزِفُّونَ

فأقبلوا إليه يزفون. انظر تفسير الآية 96


قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ

قال أتعبدون ما تنحتون. انظر تفسير الآية 96


وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ

قوله تعالى: «فراغ إلى آلهتهم» قال السدي: ذهب إليهم. وقال أبو مالك: جاء إليهم. وقال قتادة: مال إليهم. وقال الكلبي: أقبل عليهم. وقيل: عدل. والمعنى متقارب. فراغ يروغ روغا وروغانا إذا مال. وطريق رائغ أي مائل. وقال الشاعر:ويريك من طرف اللسان حلاوة ويروغ عنك كما يروغ الثعلبفقال: «ألا تأكلون» فخاطبها كما يخاطب من يعقل؛ لأنهم أنزلوها بتلك المنزلة. وكذا قيل: كان بين يدي الأصنام طعام تركوه ليأكلوه إذا رجعوا من العيد، وإنما تركوه لتصيبه بركة أصنامهم بزعمهم. وقيل: تركوه للسدنة. وقيل: قرب هو إليها طعاما على جهة الاستهزاء؛ فقال: «ألا تأكلون ما لكم لا تنطقون» . «فراغ عليهم ضربا باليمين» خص الضرب باليمين لأنها أقوى والضرب بها أشد؛ قال الضحاك والربيع بن أنس. وقيل: المراد باليمين اليمين التي حلفها حين قال: «وتالله لأكيدن أصنامكم» «الأنبياء: 57» . وقال الفراء وثعلب: ضربا بالقوة واليمين القوة. وقيل: بالعدل واليمين ها هنا العدل. ومنه قوله تعالى: «ولو تقول علينا بعض الأقاويل. لأخذنا منه باليمين» «الحاقة: 44» أي بالعدل، فالعدل لليمين والجور للشمال. ألا ترى أن العدو عن الشمال والمعاصي عن الشمال والطاعة عن اليمين؛ ولذلك قال: «إنكم كنتم تأتوننا عن اليمين» «الصافات: 28» أي من قبل الطاعة. فاليمين هو موضع العدل من المسلم، والشمال موضع الجور. ألا ترى أنه بايع الله بيمينه يوم الميثاق، فالبيعة باليمين؛ فلذلك يعطى كتابه غدا بيمينه؛ لأنه وفي بالبيعة، ويعطى الناكث للبيعة الهارب برقبته من الله بشماله؛ لأن الجور هناك. فقوله: «فراغ عليهم ضربا باليمين» أي بذلك العدل الذي كان بايع الله عليه يوم الميثاق ثم وفى له ها هنا. فجعل تلك الأوثان جذاذا، أي فتاتا كالجذيذة وهي السويق وليس من قبيل القوة؛ قاله الترمذي الحكيم. «فأقبلوا إليه يزفون» قرأ حمزة «يزفون» بضم الياء. الباقون بفتحها. أي يسرعون؛ قاله ابن زيد. قتادة والسدي: يمشون. وقيل: المعنى يمشون بجمعهم على مهل آمنين أن يصيب أحد آلهتهم بسوء. وقيل: المعنى يتسللون تسللا بين المشي والعدو؛ ومنه زفيف النعامة. وقال الضحاك: يسعون وحكى يحيى بن سلام: يرعدون غضبا. وقيل: يختالون وهو مشي الخيلاء؛ قاله مجاهد. ومنه أُخِذ زفاف العروس إلى زوجها. وقال الفرزدق:وجاء قريع الشول قبل إفالها يزف وجاءت خلفه وهي زففومن قرأ: «يزفون» فمعناه يزفون غيرهم أي يحملونهم على التزفيف. وعلى هذا فالمفعول محذوف. قال الأصمعي: أزففت الإبل أي حملتها على أن تزف. وقيل: هما لغتان يقال: زف القوم وأزفوا، وزففت العروس وأزففتها وازدففتها بمعنى، والمزفة: المحفة التي تزف فيها العروس؛ حكي ذلك عن الخليل. النحاس: «ويزفون» بضم الياء. زعم أبو حاتم أنه لا يعرف هذه اللغة، وقد عرفها جماعة من العلماء منهم الفراء وشبهها بقولهم: أطردت الرجل أي صيرته إلى ذلك. وطردته نحيته؛ وأنشد هو وغيره:تمنى حصين أن يسود جذاعة فأمسى حصين قد أذل وأ قهراأي صير إلى ذلك؛ فكذلك «يزفون» يصيرون إلى الزفيف. قال محمد بن يزيد: الزفيف الإسراع. وقال أبو إسحاق: الزفيف أول عدو النعام. وقال أبو حاتم: وزعم الكسائي أن قوما قرؤوا «فأقبلوا إليه يزفون» خفيفة؛ من وزف يزف، مثل وزن يزن. قال النحاس: فهذه حكاية أبي حاتم وأبو حاتم لم يسمع من الكسائي شيئا. وروى الفراء وهو صاحب الكسائي عن الكسائي أنه لا يعرف «يزفون» مخففة. قال الفراء: وأنا لا أعرفها. قال أبو إسحاق: وقد عرفها غيرهما أنه يقال وزف يزف إذا أسرع. قال النحاس: ولا نعلم أحدا قرأ «يزفون» .قلت: هي قراءة عبدالله بن يزيد فيما ذكر المهدوي. الزمخشري: و «يزفون» على البناء للمفعول. «يزفون» من زفاه إذا حداه؛ كأن بعضهم يزف بعضا لتسارعهم إليه. وذكر الثعلبي عن الحسن ومجاهد وابن السميقع: «يزفون» بالراء من رفيف النعام، وهو ركض بين المشي والطيران.قوله تعالى: «قال أتعبدون ما تنحتون» فيه حذف؛ أي قالوا من فعل هذا بآلهتنا، فقال محتجا: «أتعبدون ما تنحون» أي أتعبدون أصناما أنتم تنحتونها بأيديكم تنجرونها. والنحت النجر والبري نحته ينحته بالكسر نحتا أي براه. والنحاتة البراية والمنحت ما ينحت به. «والله خلقكم وما تعملون» «ما» في موضع نصب أي وخلق ما تعملونه من الأصنام، يعني الخشب والحجارة وغيرهما؛ كقوله: «بل ربكم رب السموات والأرض الذي فطرهن» «الأنبياء: 56» وقيل: إن «ما» استفهام ومعناه التحقير لعملهم. وقيل: هي نفي، والمعنى وما تعملون ذلك لكن الله خالقه. والأحسن أن تكون «ما» مع الفعل مصدرا، والتقدير والله خلقكم وعملكم وهذا مذهب أهل السنة: أن الأفعال خلق لله عز وجل واكتساب للعباد. وفي هذا إبطال مذاهب القدرية والجبرية. وروى أبو هريرة عن النبي صلى الله عليه وسلم قال: «إن الله خالق كل صانع وصنعته» ذكره الثعلبي. وخرجه البيهقي من حديث حذيفة قال: قال رسول الله صلى الله عليه وسلم: «إن الله عز وجل صنع كل صانع وصنعته فهو الخالق وهو الصانع سبحانه» وقد بيناهما في الكتاب الأسنى في شرح أسماء الله الحسنى.


قَالُوا ابْنُوا لَهُ بُنْيَاناً فَأَلْقُوهُ فِي الْجَحِيمِ

قالوا ابنوا له بنيانا فألقوه في الجحيم. انظر تفسير الآية 98


فَأَرَادُوا بِهِ كَيْداً فَجَعَلْنَاهُمُ الْأَسْفَلِينَ

قوله تعالى: «قالوا ابنوا له بنيانا» أي تشاوروا في أمره لما غلبهم بالحجة حسب ما تقدم في «الأنبياء» بيانه فـ «قالوا ابنوا له بنيانا» تملؤونه حطبا فتضرمونه، ثم ألقوه فيه وهو الجحيم. قال ابن عباس: بنوا حائطا من حجارة طوله في السماء ثلاثون ذراعا، وملأوه نارا وطرحوه فيها. وقال ابن عمرو بن العاص: فلما صار في البنيان قال: حسبي الله ونعم الوكيل. والألف واللام في «الجحيم» تدل على الكناية؛ أي في جحيمه؛ أي في جحيم ذلك البنيان. وذكر الطبري: أن قائل ذلك اسمه الهيزن رجل من أعراب فارس وهم الترك، وهو الذي جاء فيه الحديث: «بينما رجل يمشى في حلة له يتبختر فيها فخسف به فهو يتجلجل في الأرض إلى يوم القيامة» والله أعلم. «فأرادوا به كيدا» أي بإبراهيم. والكيد المكر؛ أي احتالوا لإهلاكه. «فجعلناهم الأسفلين» المقهورين المغلوبين إذ نفذت حجته من حيث لم يمكنهم دفعها، ولم ينفذ فيه مكرهم ولا كيدهم.


وَقَالَ إِنِّي ذَاهِبٌ إِلَى رَبِّي سَيَهْدِينِ

وقال إني ذاهب إلى ربي سيهدين. انظر تفسير الآية 101


رَبِّ هَبْ لِي مِنَ الصَّالِحِينَ

رب هب لي من الصالحين. انظر تفسير الآية 101


فَبَشَّرْنَاهُ بِغُلَامٍ حَلِيمٍ

هذه الآية أصل في الهجرة والعزلة. وأول من فعل ذلك إبراهيم عليه السلام، وذلك حين خلصه الله من النار «قال إن ذاهب إلى ربي» أي مهاجر من بلد قومي ومولدي إلى حيث أتمكن من عبادة ربي فإنه «سيهدين» فيما نويت إلى الصواب. قال مقاتل: هو أول من هاجر من الخلق مع لوط وسارة، إلى الأرض المقدسة وهي أرض الشام. وقيل: ذاهب بعملي وعبادتي، وقلبي ونيتي. فعلى هذا ذهابه بالعمل لا بالبدن. وقد مضى بيان هذا في «الكهف» مستوفى. وعلى الأول بالمهاجرة إلى الشام وبيت القدس. وقيل: خرج إلى حران فأقام بها مدة. ثم قيل: قال ذلك لمن فارقه من قومه؛ فيكون ذلك توبيخا لهم. وقيل: قاله لمن هاجر معه من أهله؛ فيكون ذلك منه ترغيبا. وقيل: قال هذا قبل إلقائه في النار. وفيه على هذا القول تأويلان: أحدهما: إني ذاهب إلى ما قضاه علي ربي. الثاني: إني ميت؛ كما يقال لمن مات: قد ذهب إلى الله تعالى؛ لأنه عليه السلام تصور أنه يموت بإلقائه في النار، على المعهود من حالها في تلف ما يلقى فيها، إلى أن قيل لها: «كوني بردا وسلاما» فحينئذ سلم إبراهيم منها. وفي قوله: «سيهدين» على هذا القول تأويلان: أحدهما «سيهدين» إلى الخلاص منها. الثاني: إلى الجنة. وقال سليمان ابن صرد وهو ممن أدرك النبي صلى الله عليه وسلم: لما أرادوا إلقاء إبراهيم في النار جعلوا يجمعون له الحطب؛ فجعلت المرأة العجوز تحمل على ظهرها وتقول: اذهب به إلى هذا الذي يذكر آلهتنا؛ فلما ذهب به ليطرح في النار «قال إني ذاهب إلى ربي» . فلما طرح في النار قال: «حسبي الله ونعم الوكيل» فقال الله تعالى: «يا نار كوني بردا وسلاما» «الأنبياء: 69» فقال أبو لوط وكان ابن عمه: إن النار لم تحرقه من أجل قرابته مني. فأرسل الله عنقا من النار فأحرقه.قوله تعالى: «رب هب لي من الصالحين» لما عرفه الله أنه مخلصه دعا الله ليعضده بولد يأنس به في غربته. وقد مضى في «آل عمران» القول في هذا. وفي الكلام حذف؛ أي هب لي ولدا صالحا من الصالحين، وحذف مثل هذا كثير. قال الله تعالى: «فبشرناه بغلام حليم» أي أنه يكون حليما في كبره فكأنه بشر ببقاء ذلك الولد؛ لأن الصغير لا يوصف بذلك، فكانت البشرى على ألسنة الملائكة كما تقدم في «هود» . ويأتي أيضا في «الذاريات» .


فَلَمَّا بَلَغَ مَعَهُ السَّعْيَ قَالَ يَا بُنَيَّ إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ فَانظُرْ مَاذَا تَرَى قَالَ يَا أَبَتِ افْعَلْ مَا تُؤْمَرُ سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصَّابِرِينَ

فلما بلغ معه السعي قال يا بني إني أرى في المنام أني أذبحك فانظر ماذا ترى قال يا أبت افعل ما تؤمر ستجدني إن شاء الله من الصابرين. انظر تفسير الآية 113


فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ

فلما أسلما وتله للجبين. انظر تفسير الآية 113


وَنَادَيْنَاهُ أَنْ يَا إِبْرَاهِيمُ

وناديناه أن يا إبراهيم. انظر تفسير الآية 113


قَدْ صَدَّقْتَ الرُّؤْيَا إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

قد صدقت الرؤيا إنا كذلك نجزي المحسنين. انظر تفسير الآية 113


إِنَّ هَذَا لَهُوَ الْبَلَاء الْمُبِينُ

إن هذا لهو البلاء المبين. انظر تفسير الآية 113


وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ

وفديناه بذبح عظيم. انظر تفسير الآية 113


وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

وتركنا عليه في الآخرين. انظر تفسير الآية 113


سَلَامٌ عَلَى إِبْرَاهِيمَ

سلام على إبراهيم. انظر تفسير الآية 113


كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

كذلك نجزي المحسنين. انظر تفسير الآية 113


إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

إنه من عبادنا المؤمنين. انظر تفسير الآية 113


وَبَشَّرْنَاهُ بِإِسْحَاقَ نَبِيّاً مِّنَ الصَّالِحِينَ

وبشرناه بإسحاق نبيا من الصالحين. انظر تفسير الآية 113


وَبَارَكْنَا عَلَيْهِ وَعَلَى إِسْحَاقَ وَمِن ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَالِمٌ لِّنَفْسِهِ مُبِينٌ

قوله تعالى: «فلما بلغ معه السعي» أي فوهبنا له الغلام؛ فلما بلغ مع المبلغ الذي يسعى مع أبيه في أمور دنياه معينا له على أعماله «قال يا بني إني أرى في المنام أني أذبحك» . وقال مجاهد: «فلما بلغ معه السعي» أي شب وأدرك سعيه سعي إبراهيم. وقال الفراء: كان يومئذ ابن ثلاث عشرة سنة. وقال ابن عباس: هو احتلام. قتادة: مشى مع أبيه. الحسن ومقاتل: هو سعي العقل الذي تقوم به الحجة. ابن زيد: هو السعي في العبادة. ابن عباس: صام وصلى، ألم تسمع الله عز وجل يقول: «وسعى لها سعيها» «الإسراء: 19» .واختلف العلماء في المأمور بذبحه. فقال أكثرهم: الذبيح إسحاق. وممن قال بذلك العباس بن عبدالمطلب وابنه عبدالله وهو الصحيح عنه. روى الثوري وابن جريج يرفعانه إلى ابن عباس قال: الذبيح إسحاق. وهو الصحيح عن عبدالله بن مسعود أن رجلا قال له: يا ابن الأشياخ الكرام. فقال عبدالله: ذلك يوسف بن يعقوب بن إسحاق ذبيح الله ابن إبراهيم خليل الله صلى الله عليه وسلم. وقد روى حماد بن زيد يرفعه إلى رسول الله صلى الله عليه وسلم قال: «إن الكريم ابن الكريم ابن الكريم ابن الكريم يوسف بن يعقوب بن إسحاق بن إبراهيم صلى الله عليهم وسلم» . وروى أبو الزبير عن جابر قال: الذبيح إسحاق. وذلك مروي أيضا عن علي بن أبي طالب رضي الله عنه. وعن عبدالله بن عمر: أن الذبيح إسحاق. وهو قول عمر رضي الله عنه. فهؤلاء سبعة من الصحابة. وقال به من التابعين وغيرهم علقمة والشعبي ومجاهد وسعيد بن جبير وكعب الأحبار وقتادة ومسروق وعكرمة والقاسم بن أبي بزة وعطاء ومقاتل وعبدالرحمن بن سابط والزهري والسدي وعبدالله بن أبي الهذيل ومالك بن أنس، كلهم قالوا: الذبيح إسحاق. وعليه أهل الكتابين اليهود والنصارى، واختاره غير واحد منهم النحاس والطبري وغيرهما. قال سعيد بن جبير: أرى إبراهيم ذبح إسحاق في المنام، فسار به مسيرة شهر في غداة واحدة، حتى أتى به المنحر من منى؛ فلما صرف الله عنه الذبح وأمره أن يذبح الكبش فذبحه، وسار به مسيرة شهر في روحة واحدة طويت له الأودية والجبال. وهذا القول أقوى في النقل عن النبي صلى الله عليه وسلم وعن الصحابة والتابعين. وقال آخرون: هو إسماعيل. وممن قال ذلك أبو هريرة وأبو الطفيل عامر بن واثلة. وروي ذلك عن ابن عمر وابن عباس أيضا، ومن التابعين سعيد بن المسيب والشعبي ويوسف بن مهران ومجاهد والربيع بن أنس ومحمد بن كعب القرظي والكلبي وعلقمة. وسئل أبو سعيد الضرير عن الذبيح فأنشد:إن الذبيح هديت إسماعيل نطق الكتاب بذاك والتنزيلشرف به خص الإله نبينا وأتى به التفسير والتأويلإن كنت أمته فلا تنكر له شرفا به قد خصه التفضيلوعن الأصمعي قال: سألت أبا عمرو بن العلاء عن الذبيح، فقال: يا أصمعي أين عزب عنك عقلك! ومتى كان إسحاق بمكة؟ وإنما كان إسماعيل بمكة، وهو الذي بنى البيت مع أبيه والمنحر بمكة. وروي عن النبي صلى الله عليه وسلم: «أن الذبيح إسماعيل» والأول أكثر عن النبي صلى الله عليه وسلم وعن أصحابه وعن التابعين. واحتجوا بأن الله عز وجل قد أخبر عن إبراهيم حين فارق قومه، فهاجر إلى الشام مع امرأته سارة وابن أخيه لوط فقال: «إني ذاهب إلى ربي سيهدين» أنه دعا فقال: «رب هب لي من الصالحين» فقال تعالى: «فلما اعتزلهم وما يعبدون من دون الله وهبنا له إسحاق ويعقوب» «مريم:49» ؛ ولأن الله قال: «وفديناه بذبح عظيم» فذكر أن الفداء في الغلام الحليم الذي بشره به إبراهيم وإنما بشر بإسحاق؛ لأنه قال: «وبشرناه بإسحاق» ، وقال هنا: «بغلام حليم» وذلك قبل أن يتزوج هاجر وقبل أن يولد له إسماعيل، وليس في القرآن أنه بشر بولد إلا إسحاق. احتج من قال إنه إسماعيل: بأن الله تعالى وصفه بالصبر دون إسحاق في قوله تعالى: «وإسماعيل وإدريس وذا الكفل كل من الصابرين» «الأنبياء: 85» وهو صبره على الذبح، ووصفه بصدق الوعد في قوله: «إنه كان صادق الوعد» «مريم: 54» ؛ لأنه وعد أباه من نفسه الصبر على الذبح فوفى به؛ ولأن الله تعالى قال: «وبشرناه بإسحاق نبيا» فكيف يأمره بذبحه وقد وعده أن يكون نبيا، وأيضا فإن الله تعالى قال: «فبشرناها بإسحاق ومن وراء إسحاق يعقوب» «هود: 71» فكيف يؤمر بذبح إسحاق قبل إنجاز الوعد في يعقوب. وأيضا ورد في الأخبار تعليق قرن الكبش في الكعبة، فدل على أن الذبيح إسماعيل، ولو كان إسحاق لكان الذبح يقع ببيت المقدس. وهذا الاستدلال كله ليس بقاطع؛ أما قولهم: كيف يأمره بذبحه وقد وعده بأنه يكون نبيا، فإنه يحتمل أن يكون المعنى: وبشرناه بنبوته بعد أن كان من أمره ما كان؛ قال ابن عباس وسيأتي. ولعله أمر بذبح إسحاق بعد أن ولد لإسحاق يعقوب. قال: لم يرد في القرآن أن يعقوب يولد من إسحاق. وأما قولهم: ولو كان الذبيح إسحاق لكان الذبح يقع ببيت المقدس، فالجواب عنه ما قاله سعيد بن جبير على ما تقدم. وقال الزجاج: الله أعلم أيهما الذبيح. وهذا مذهب ثالث.قوله تعالى: «قال يا بني إني أرى في المنام أني أذبحك فانظر ماذا ترى» قال مقاتل: رأى ذلك إبراهيم عليه السلام ثلاث ليال متتابعات. وقال محمد بن كعب: كانت الرسل يأتيهم الوحي من الله تعالى أيقاظا ورقودا؛ فإن الأنبياء لا تنام قلوبهم. وهذا ثابت في الخبر المرفوع، قال صلى الله عليه وسلم: «إنا معاشر الأنبياء تنام أعيننا ولا تنام قلوبنا» . وقال ابن عباس: رؤيا الأنبياء وحي؛ واستدل بهذه الآية. وقال السدي: لما بشر إبراهيم بإسحاق قبل أن يولد له قال هو إذا لله ذبيح. فقيل له في منامه: قد نذرت فف بنذرك. ويقال: إن إبراهيم رأى في ليلة التروية كأن قائلا يقول: إن الله يأمرك بذبح ابنك؛ فلما أصبح روى في نفسه أي فكر أهذا الحلم من الله أم من الشيطان؟ فسمي يوم التروية. فلما كانت الليلة الثانية رأى ذلك أيضا وقيل له الوعد، فلما أصبح عرف أن ذلك من الله فسمي يوم عرفة. ثم رأى مثله في الليلة الثالثة فهم بنحره فسمي يوم النحر. وروي أنه لما ذبحه قال جبريل: الله أكبر الله أكبر. فقال الذبيح: لا إله إلا الله والله أكبر. فقال إبراهيم: الله أكبر والحمد لله؛ فبقي سنة. وقد اختلف الناس في وقوع هذا الأمر فقال أهل السنة: إن نفس الذبح لم يقع، وإنما وقع الأمر بالذبح قبل أن يقع الذبح، ولو وقع لم يتصور رفعه، فكان هذا من باب النسخ قبل الفعل؛ لأنه لو حصل الفراغ من امتثال الأمر بالذبح ما تحقق الفداء. وقوله تعالى: «قد صدقت الرؤيا» : أي حققت ما نبهناك عليه، وفعلت ما أمكنك ثم امتنعت لما منعناك. هذا أصح ما قيل به في هذا الباب. وقالت طائفة: ليس هذا مما ينسخ بوجه؛ لأن معنى ذبحت الشيء قطعته. واستدل على هذا بقول مجاهد: قال إسحاق لإبراهيم لا تنظر آلي فترحمني، ولكن اجعل وجهي إلى الأرض؛ فأخذ إبراهيم السكين فأمرها على حلقة فانقلبت. فقال له ما لك؟ قال: انقلبت السكين. قال اطعني بها طعنا. وقال بعضهم: كان كلما قطع جزءا التأم. وقالت طائفة: وجد حلقه نحاسا أو مغشى بنحاس، وكان كلما أراد قطعا وجد منعا. وهذا كله جائز في القدرة الإلهية. لكنه يفتقر إلى نقل صحيح، فإنه أمر لا يدرك بالنظر وإنما طريقه الخبر. ولو كان قد جرى ذلك لبينه الله تعالى تعظيما لرتبة إسماعيل وإبراهيم صلوات الله عليهما، وكان أولى بالبيان من الفداء. وقال بعضهم: إن إبراهيم ما أمر بالذبح الحقيقي الذي هو فري الأوداج وإنهار الدم، وإنما رأى أنه أضجعه للذبح فتوهم أنه أمر بالذبح الحقيقي، فلما أتى بما أمر به من الإضجاع قيل له: «قدصدقت الرؤيا» وهذا كله خارج عن المفهوم. ولا يظن بالخليل والذبيح أن يفهما من هذا الأمر ما ليس له حقيقة حتى يكون منهما التوهم. وأيضا لو صحت هذه الأشياء لما احتيج إلى الفداء.قوله تعالى: «فانظر ماذا ترى» قرأ أهل الكوفة غير عاصم «ماذا ترى» بضم التاء وكسر الراء من أرِى يُري. قال الفراء: أي فانظر ماذا ترى من صبرك وجزعك. قال الزجاج: لم يقل هذا أحد غيره، وإنما قال العلماء ماذا تشير؛ أي ما تريك نفسك من الرأي. وأنكر أبو عبيد «تُرى» وقال: إنما يكون هذا من رؤية العين خاصة. وكذلك قال أبو حاتم. النحاس: وهذا غلط، وهذا يكون من رؤية العين وغيرها وهو مشهور، يقال: أريت فلانا الصواب، وأريته رشده، وهذا ليس من رؤية العين. الباقون «ترى» مضارع رأيت. وقد روي عن الضحاك والأعمش «ترى» غير مسمى الفاعل. ولم يقل له ذلك على وجه المؤامرة في أمر الله، وإنما شاوره ليعلم صبره لأمر الله؛ أو لتقر عينه إذا رأى من ابنه طاعة في أمر الله فـ «قال ياأبت افعل ما تؤمر» أي ما تؤمر به فحذف الجار كما حذف من قوله:أمرتك الخير فافعل ما أمرت بهفوصل الفعل إلى الضمير فصار تؤمره ثم حذفت الهاء؛ كقول: «وسلام على عباده الذين اصطفى» «النمل: 59» أي اصطفاهم على ما تقدم. و «ما» بمعنى الذي. «ستجدني إن شاء الله من الصابرين» قال بعض أهل الإشارة: لما استثنى وفقه الله للصبر. وقد مضى الكلام في «يا أبت» «يوسف: 4» وكذلك في «يا بني» «يوسف: 5» في «يوسف» وغيرها.قوله تعالى: «فلما أسلما» أي انقادا لأمر الله. وقرأ ابن مسعود وابن عباس وعلي وضوان الله عليهم «فلما سلما» أي فوضا أمرهما إلى الله. وقال ابن عباس: استسلما. وقال قتادة: أسلم أحدهما نفسه لله عز وجل وأسلم الآخر ابنه. «وتله للجبين» قال قتادة: كبه وحول وجهه إلى القبلة. وجواب «لما» محذوف عند البصريين تقديره «فلما أسلما وتله للجبين» فديناه بكبش. وقال الكوفيون: الجواب «ناديناه» والواو زائدة مقحمة؛ كقوله: «فلما ذهبوا به وأجمعوا أن يجعلوه في غيابة الجب وأوحينا» «يوسف: 15» أي أوحينا. وقول: «وهم من كل حدب ينسلون» «الأنبياء:96» . «واقترب» أي اقترب. وقوله: «حتى إذا جاؤوها وفتحت أبوابها وقال» «الزمر: 73» أي قال لهم. وقال امرؤ القيس:فلما أجزنا ساحة الحي وانتحىأي انتحى، والواو زائدة. وقال أيضا:حتى إذا حملت بطونكم ورأيتم أبناءكم شبواوقلبتم ظهر المجن لنا إن اللئيم الفاجر الخبأراد قلبتم. النحاس: والواو من حروف المعاني لا يجوز أن تزاد. وفي الخبر: إن الذبيح قال لإبراهيم عليه السلام حين أراد ذبحه: يا أبت أشدد رباطي حتى لا أضطرب؛ واكفف ثيابك لئلا ينتضح عليها شيء من دمي فتراه أمي فتحزن، وأسرع مر السكين على حلقى ليكون الموت أهون علي وأقذفني للوجه؛ لئلا تنظر إلى وجهي فترحمني، ولئلا أنظر إلى الشفرة فأجزع، وإذا أتيت إلى أمي فأقرئها مني السلام. فلما جر إبراهيم عليه السلام السكين ضرب الله عليه صفيحة من نحاس، فلم تعمل السكين شيئا، ثم ضرب به على جبينه وحز في قفاه فلم تعمل السكين شيئا؛ فذلك قوله تعالى: «وتله للجبين» كذلك فال ابن عباس: معناه كبه على وجهه فنودي «يا إبراهيم قد صدقت الرؤيا» فالتفت فإذا بكبش؛ ذكره المهدوي. وقد تقدمت الإشارة إلى عدم صحته، وأن المعنى لما اعتقد الوجوب وتهيأ للعمل؛ هذا بهيئة الذبح، وهذا بصورة المذبوح، أعطيا محلا للذبح فداء ولم يكن هناك مر سكين. وعلى هذا يتصور النسخ قبل الفعل على ما تقدم. والله أعلم. قال الجوهري: «وتله للجبين» أي صرعه؛ كما تقول: كبه لوجهه. الهروي: والتل الدفع والصرع؛ ومنه حديث أبي الدرداء رضي الله عنه: «وتركوك لمتلك» أي لمصرعك. وفي حديث آخر: «فجاء بناقة كوماء فتلها» أي أناخها. وفي الحديث: «بينا أنا نائم أتيت بمفاتيح خزائن الأرض فتلت في يدي» قال ابن الأنباري: أي فألقيت في يدي؛ يقال: تللت الرجل إذا ألقيته. قال ابن الأعرابي: فصبت في يدي؛ والتل الصب؛ يقال: تل يتل إذا صب، وتل يتل بالكسر إذا سقط.قلت: وفي صحيح مسلم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم أتي بشراب فشرب منه، وعن يمينه غلام وعن يساره أشياخ؛ فقال للغلام: «أتأذن لي أن أعطي هؤلاء» فقال الغلام: لا والله، لا أوثر بنصيبي منك أحدا. قال؛ فتله رسول الله صلى الله عليه وسلم في يده؛ يريد جعله في يده. وقال بعض أهل الإشارة: إن إبراهيم ادعى محبة الله، ثم نظر إلى الولد بالمحبة، فلم يرض حبيبه محبة مشتركة؛ فقيل له: يا إبراهيم اذبح ولدك في مرضاتي، فشمر وأخذ السكين وأضجع ولده، ثم قال: اللهم تقبله مني في مرضاتك. فأوحى الله إليه: يا إبراهيم لم يكن المراد ذبح الولد، وإنما المراد أن ترد قلبك إلينا، فلما رددت قلبك بكليته إلينا رددنا ولدك إليك. وقال كعب وغيره: لما أرى إبراهيم ذبح ولده في منامه، قال الشيطان: والله لئن لم أفتن عند هذا آل إبراهيم لا أفتن منهم أحدا أبدا. فتمثل الشيطان لهم في صورة الرجل، ثم أتى أم الغلام وقال: أتدرين أين يذهب إبراهيم بابنك؟ قالت: لا. قال: إنه يذهب به ليذبحه. قالت: كلا هو أرأف به من ذلك. فقال: إنه يزعم أن ربه أمره بذلك. قالت: فإن كان ربه قد أمره بذلك فقد أحسن أن يطيع ربه. ثم أتى الغلام فقال: أتدري أين يذهب بك أبوك؟ قال: لا. قال: فإنه يذهب بك ليذبحك. قال: ولم؟ قال: زعم أن ربه أمره بذلك. قال: فليفعل ما أمره الله به، سمعا وطاعة لأمر الله. ثم جاء إبراهيم فقال: أين تريد؟ والله إني لأظن أن الشيطان قد جاءك في منامك فأمرك بذبح ابنك. فعرفه إبراهيم فقال: إليك عني يا عدو الله، فوالله لأمضين لأمر ربي. فلم يصب، الملعون منهم شيئا. وقال ابن عباس: لما أمر إبراهيم بذبح ابنه عرض له الشيطان عند جمرة العقبة فرماه بسبع حصيات حتى ذهب، ثم عرض له عند الجمرة الوسطى فرماه بسبع حصيات حتى ذهب، ثم عرض له عند الجمرة الأخرى فرماه بسبع حصيات حتى ذهب ثم مضى إبراهيم لأمر الله تعالى.واختلف في الموضع الذي أراد ذبحه فيه فقيل: بمكة في المقام. وقيل: في المنحر بمنى عند الجمار التي رمى بها إبليس لعنه الله؛ قاله ابن عباس وابن عمر ومحمد بن كعب وسعيد بن المسيب. وحكي عن سعيد بن جبير: أنه ذبحه على الصخرة التي بأصل ثبير بمنى. وقال ابن جريج: ذبحه بالشام وهو من بيت المقدس على ميلين. والأول أكثر؛ فإنه ورد في الأخبار تعليق قرن الكبش في الكعبة، فدل على أنه ذبحه بمكة. وقال ابن عباس: فوالذي نفسي بيده لقد كان أول الإسلام، وإن رأس الكبش لمعلق بقرنيه من ميزاب الكعبة وقد يبس. أجاب من قال بأن الذبح وقع بالشام: لعل الرأس حمل من الشام إلى مكة. والله أعلم.قوله تعالى: «إنا كذلك نجزي المحسنين» أي نجزيهم بالخلاص من الشدائد في الدنيا والآخرة. «إن هذا لهو البلاء المبين» أي النعمة الظاهرة؛ يقال: أبلاه الله إبلاء وبلاء إذا أنعم عليه. وقد يقال بلاه. قال زهير:فأبلاهما خير البلاء الذي يبلوفزعم قوم أنه جاء باللغتين. وقال آخرون: بل الثاني من بلاه يبلوه إذا اختبره، ولا يقال من الاختبار إلا بلاه يبلوه، ولا يقال من الابتلاء يبلوه. وأصل هذا كله من الاختبار أن يكون بالخير والشر؛ قال الله عز وجل: «ونبلوكم بالشر والخير فتنة» «الأنبياء: 35» . وقال أبو زيد: هذا من البلاء الذي نزل به في أن يذبح ابنه؛ قال: وهذا من البلاء المكروه.قوله تعالى: «وفديناه بذبح عظيم» الذبح اسم المذبوح وجمعه ذبوح؛ كالطحن اسم المطحون. والذبح بالفتح المصدر. «عظيم» أي عظيم القدر ولم يرد عظيم الجثة. وإنما عظم قدره لأنه فدى به الذبيح؛ أو لأنه متقبل. قال النحاس: عظيم في اللغة يكون للكبير وللشريف. وأهل التفسير على أنه ههنا للشريف، أو المتقبل. وقال ابن عباس: هو الكبش الذي تقرب به هابيل، وكان في الجنة يرعى حتى فدى الله به إسماعيل. وعنه أيضا: أنه كبش أرسله الله من الجنة كان قد رعى في الجنة أربعين خريفا. وقال الحسن: ما فدي إسماعيل إلا بتيس من الأروى هبط عليه من ثبير، فذبحه إبراهيم فداء عن ابنه، وهذا قول علي رصي الله عنه. فلما رآه إبراهيم أخذه فذبحه وأعتق ابنه. وقال: يا بني اليوم وهبت لي. وقال أبو إسحاق الزجاج: قد قيل أنه فدي بوعل، والوعل: التيس الجبلي. وأهل التفسير على أنه فدي بكبش.في هذه الآية دليل على أن الأضحية بالغنم أفضل من الإبل والبقر. وهذا مذهب مالك وأصحابه. قالوا: أفضل الضحايا الفحول من الضأن، وإناث الضأن أفضل من فحل المعز، وفحول المعز خير من إناثها، وإناث المعز خير من الإبل والبقر. وحجتهم قوله سبحانه وتعالى: «وفديناه بذبح عظيم» أي ضخم الجثة سمين، وذلك كبش لا جمل ولا بقرة. وروى مجاهد وغيره عن ابن عباس أنه سأل رجل: إني نذرت أن أنحر ابني؟ فقال: يجزيك كبش سمين، ثم قرأ: «وفديناه بذبح عظيم» . وقال بعضهم: لو علم الله حيوانا أفضل من الكبش لفدى به إسحاق. وضحى رسول الله صلى الله عليه وسلم بكبشين أملحين. وأكثر ما ضحي به الكباش. وذكر ابن أبي شيبة عن ابن علية عن الليث عن مجاهد قال: الذبح العظيم الشاة.واختلفوا أيهما أفضل: الأضحية أو الصدقة بثمنها. فقال مالك وأصحابه: الضحية أفضل إلا بمنى؛ لأنه ليس موضع الأضحية؛ حكاه أبو عمر. وقال ابن المنذر: روينا عن بلال أنه قال: ما أبالي ألا أضحي إلا بديك ولأن أضعه في يتيم قد ترب فيه - هكذا قال المحدث - أحب إلي من أن أضحي به. وهذا قول الشعبي إن الصدقة أفضل. وبه قال مالك وأبو ثور. وفيه قول ثان: إن الضحية أفضل؛ هذا قول ربيعة وأبي الزناد. وبه قال أصحاب الرأي. زاد أبو عمر وأحمد بن حنبل قالوا: الضحية أفضل من الصدقة؛ لأن الضحية سنة مؤكدة كصلاة العيد. ومعلوم أن صلاة العيد أفضل من سائر النوافل. وكذلك صلوات السنن أفضل من التطوع كله. فال أبو عمر: وقد روي في فضل الضحايا آثار حسان؛ فمنها ما رواه سعيد بن داود بن أبي زنبر عن مالك عن ثور بن زيد عن عكرمة عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: «ما من نفقة بعد صلة الرحم أفضل عند الله من إهراق الدم» قال أبو عمر: وهو حديث غريب من حديث مالك. وعن عائشة قالت: يا أيها الناس ضحوا وطيبوا أنفسا؛ فإني سمعت رسول الله صلى الله عليه وسلم يقول: «ما من عبد توجه بأضحيته إلى القبلة إلا كان دمها وقرنها وصوفها حسنات محضرات في ميزانه يوم القيامة فإن الدم إن وقع في التراب فإنما يقع في حرز الله حتى يوفيه صاحبه يوم القيامة» ذكره أبو عمر في كتات التمهيد. وخرج الترمذي أيضا عنها أن رسول الله صلى الله عليه وسلم قال: «ما عمل آدمي من عمل يوم النحر أحب إلى الله من إهراق الدم إنها لتأتي يوم القيامة بقرونها وأشعارها وأظلافها، وإن الدم ليقع من الله بمكان قبل أن يقع إلى الأرض فطيبوا بها نفسا» قال: وفي الباب عن عمران بن حصين وزيد بن أرقم. وهذا حديث حسن.الضحية ليست بواجبة ولكنها سنة ومعروف. وقال عكرمة: كان ابن عباس يبعثني يوم الأضحى بدرهمين اشتري له لحما، ويقول: من لقيت فقل هذه أضحية ابن عباس. قال أبو عمر: ومجمل هذا وما روي عن أبي بكر وعمر أنهما لا يضحيان عند أهل العلم؛ لئلا يعتقد في المواظبة عليها أنها واجبة فرض، وكانوا أئمة يقتدي بهم من بعدهم ممن ينظر في دينه إليهم؛ لأنهم الواسطة بين النبي صلى الله عليه وسلم وبين أمته، فساغ لهم من الاجتهاد في ذلك ما لا يسوغ اليوم لغيرهم. وقد حكى الطحاوي في مختصره: وقال أبو حنيفة: الأضحية واجبة على المقيمين الواجدين من أهل الأمصار، ولا تجب على المسافر. قال: ويجب على الرجل من الأضحية على ولده الصغير مثل الذي يجب عليه من نفسه. وخالفه أبو يوسف ومحمد فقالا: ليست بواجبة ولكنها سنة غير مرخص لمن وجد السبيل إليها في تركها. قال: وبه نأخذ. قال أبو عمر: وهذا قول مالك؛ قال: لا ينبغي لأحد تركها مسافرا كان أو مقيما، فإن تركها فبئس ما صنع إلا أن يكون له عذر إلا الحاج بمنى. وقال الإمام الشافعي: هي سنة على جميع الناس وعلى الحاج بمنى وليست بواجبة. وقد احتج من أوجبها بأن النبي صلى الله عليه وسلم أمر أبا بردة بن نيار أن يعيد ضحية أخرى؛ لأن ما لم يكن فرضا لا يؤمر فيه بالإعادة. احتج آخرون بحديث أم سلمة عن النبي صلى الله عليه وسلم أنه قال: «إذا دخل العشر وأراد أحدكم أن يضحى» قالوا: فلو كان ذلك واجبا لم يجعل ذلك إلى إرادة المضي. وهو قول أبي بكر وعمر وأبي مسعود البدري وبلال.والذي يضحى به بإجماع المسلمين الأزواج الثمانية: وهي الضأن والمعز والإبل والبقر. قال ابن المنذر: وقد حكي عن الحسن بن صالح أنه قال: يضحى ببقرة الوحش عن سبعة، وبالظبي عن رجل. وقال الإمام الشافعي: لو نزا ثور وحشي على بقرة إنسية، أو ثور إنسي على بقرة وحشية لا يجوز شيء من هذا أضحية. وقال أصحاب الرأي: جائز؛ لأن ولدها بمنزلة أمه. وقال أبو ثور: يجوز إذا كان منسوبا إلى الأنعام.وقد مضى في سورة «الحج» الكلام في وقت الذبح والأكل من الأضحية مستوفى. وفي صحيح مسلم عن أنس قال: «ضحى النبي صلى الله عليه وسلم بكبشين أملحين أقرنين ذبحهما بيده وسمى وكبر ووضع رجله على صفاحهما» في رواية قال: «ويقول بسم الله والله أكبر» وقد مضى في آخر «الأنعام» حديث عمران بن حصين، ومضى في «المائدة» القول في التذكية وبيانها وما يذكى به، وأن ذكاة الجنين ذكاة أمه مستوفى. وفي صحيح مسلم عن عائشة أن رسول الله صلى الله عليه وسلم «أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأتي به ليضحي به» فقال لها: «يا عائشة هلمي المدية» ثم قال: «اشحذيها بحجر ففعلت، ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه، ثم قال: (بسم الله اللهم تقبل من محمد وآل محمد ومن أمة محمد» ثم ضحى به. وقد اختلف العلماء في هذا فكان الحسن البصري يقول في الأضحية: بسم الله والله أكبر هذا منك ولك تقبل من فلان. وقال مالك: إن فعل ذلك فحسن، وإن لم يفعل وسمى الله أجزأه. وقال الشافعي: والتسمية على الذبيحة بسم الله، فإن زاد بعد ذلك شيئا من ذكر الله، أو صلى على محمد عليه السلام لم أكرهه، أو قال اللهم تقبل مني، أو قال تقبل من فلان فلا بأس. وقال النعمان: يكره أن يذكر مع اسم الله غيره؛ يكره أن يقول: اللهم تقبل من فلان عند الذبح. وقال: لا بأس إذا كان قبل التسمية وقبل أن يضجع للذبح. وحديث عائشة يرد هذا القول. وقد تقدم أن إبراهيم عليه السلام قال لما أراد ذبح ابنه: الله أكبر والحمد لله. فبقي سنة.روى البراء بن عازب أن رسول الله صلى الله عليه وسلم سئل: ماذا يتقى من الضحايا؟ فأشار بيده وقال: «أربعا - وكان البراء يشير بيده ويقول يدي أقصر من يد رسول الله صلى الله عليه وسلم - العرجاء البين ظلعها والعوراء البين عورها والمريضة البين مرضها والعجفاء التي لا تنقي» لفظ مالك ولا خلاف فيه. واختلف في اليسير من ذلك. وفي الترمذي عن علي رضي الله عنه قال: أمرنا رسول الله صلى الله عليه وسلم أن نستشرف العين والأذن وألا نضحي بمقابلة ولا مدابرة ولا شرقاء ولا خرقاء. قال: والمقابلة ما قطع طرف أذنها، والمدابرة ما قطع من جانب الأذن، والشرقاء المشقوقة، والخرقاء المثقوبة؛ قال هذا حديث حسن صحيح. وفي الموطأ عن نافع: أن عبدالله بن عمر كان يتقي من الضحايا والبدن التي لم تسنن والتي نقص من خلقها. قال مالك: وهذا أحب ما سمعت إلي. قال القتبي: لم تسنن أي لم تنبت أسنانها كأنها لم تعط أسنانا. وهذا كما يقال: فلان لم يلبن أي لم يعط لبنا، ولم يسمن أي لم يعط سمنا، ولم يعسل أي لم يعط عسلا. وهذا مثل النهي في الأضاحي عن الهتماء. قال أبو عمر: ولا بأس أن يضحى عند مالك بالشاة الهتماء إذا كان سقوط أسنانها من الكبر والهرم وكانت سمينة؛ فإن كانت ساقطة الأسنان وهي فتية لم يجز أن يضحى بها؛ لأنه عيب غير خفيف. والنقصان كله مكروه، وشرحه وتفصيله في كتب الفقه. وفي الخبر عن النبي صلى الله عليه وسلم: «استشرقوا ضحاياكم فإنها على الصراط مطاياكم» ذكره الزمخشري.ودلت الآية على أن من نذر نحر ابنه أو ذبحه أنه يفديه بكبش كما فدى به إبراهيم ابنه؛ قال ابن عباس. وعنه رواية أخرى: ينحر مائة من الإبل كما فدى بها عبدالمطلب ابنه؛ روى الروايتين عنه الشعبي. وروى عنه القاسم بن محمد: يجزيه كفارة يمين. وقال مسروق: لا شيء عليه. وقال الشافعي: هو معصية يستغفر الله منها. وقال أبو حنيفة: هي كلمة يلزمه بها في ولده ذبح شاة ولا يلزمه في غير ولده شيء. قال محمد: عليه في الحلف بنحر عبده مثل الذي عليه في الحلف بنحر ولده إذا حنث. وذكر ابن عبدالحكم عن مالك فيمن قال: أنا أنحر ولدي عند مقام إبراهيم في يمين ثم حنث فعليه هدي. قال: ومن نذر أن ينحر ابنه ولم يقل عند مقام إبراهيم ولا أراد فلا شيء عليه. قال: ومن جعل ابنه هديا أهدى عنه؛ قال القاضي ابن العربي: يلزمه شاة كما قال أبو حنيفة؛ لأن الله تعالى جعل ذبح الولد عبارة عن ذبح الشاة شرعا، فألزم الله إبراهيم ذبح الولد، وأخرجه عنه بذبح شاة. وكذلك إذا نذر العبد ذبح ولده يلزمه أن يذبح شاة؛ لأن الله تعالى قال: «ملة أبيكم إبراهيم» «الحج: 78» والإيمان التزام أصلي، والنذر التزام فرعي؛ فيجب أن يكون محمولا عليه. فإن قيل: كيف يؤمر إبراهيم بذبح الولد وهو معصية والأمر بالمعصية لا يجوز. قلنا: هذا اعتراض على كتاب الله، ولا يكون ذلك ممن يعتقد الإسلام، فكيف بمن يفتي في الحلال والحرام، وقد قال الله تعالى: «أفعل ما تؤمر» والذي يجلو الإلباس عن قلوب الناس في ذلك: أن المعاصي والطاعات ليست بأوصاف ذاتية للأعيان، وإنما الطاعات عبارة عما تعلق به الأمر من الأفعال، والمعصية عبارة عما تعلق به النهي من الأفعال، فلما تعلق الأمر بذبح الولد إسماعيل من إبراهيم صار طاعة وابتلاء، ولهذا قال الله تعالى: «إن هذا لهو البلاء المبين» في الصبر على ذبح الولد والنفس، ولما تعلق النهي بنا في ذبح أبنائنا صار معصية. فإن قيل: كيف يصير نذرا وهو معصية. قلنا: إنما يكون معصية لو كان يقصد ذبح الولد بنذره ولا ينوي الفداء؟ فإن قيل: فلو وقع ذلك وقصد المعصية ولم ينو الفداء؟ قلنا: لو قصد ذلك لم يضره في قصده ولا أثر في نذره؛ لأن نذر الولد صار عبارة عن ذبح الشاة شرعا.قوله تعالى: «وتركنا عليه في الآخرين» أي على إبراهيم ثناء جميلا في الأمم بعده؛ فما من أمة إلا تصلي عليه وتحبه. وقيل: هو دعاء إبراهيم عليه السلام «واجعل لي لسان صدق في الآخرين» «الشعراء. 84» . وقال عكرمة: هو السلام على إبراهيم أي سلاما منا. وقيل: سلامة له من الآفات مثل: «سلام على نوح في العالمين» «الصافات: 79» حسب ما تقدم. «كذلك نجزي المحسنين. إنه من عبادنا المؤمنين» أي من الذين أعطوا العبودية حقها حتى استحقوا الإضافة إلى الله تعالى.قوله تعالى: «وبشرناه بإسحاق نبيا من الصالحين» قال ابن عباس: بشر بنبوته وذهب إلى أن البشارة كانت مرتين؛ فعلى هذا الذبيح هو إسحاق بشر بنبوته جزاء على صبره ورضاه بأمر ربه واستسلامه له. «وباركنا عليه وعلى إسحاق» أي ثنينا عليهما النعمة وقيل كثرنا ولدهما؛ أي باركنا على إبراهيم وعلى أولاده، وعلى إسحاق حين أخرج أنبياء بني إسرائيل من صلبه. وقد قيل: إن الكناية في «عليه» تعود على إسماعيل وأنه هو الذبيح. قال المفضل: الصحيح الذي يدل عليه القرآن أنه إسماعيل، وذلك أنه قص قصة الذبيح، فلما قال في آخر القصة: «وفديناه بذبح عظيم» ثم قال: «سلام عل إبراهيم. كذلك نجزي المحسنين» قال: «وبشرناه بإسحاق نبيا من الصالحين. وباركنا عليه» أي على إسماعيل «وعلى إسحاق» كنى عنه؛ لأنه قد تقدم ذكره. ثم قال: «ومن ذريتهما» فدل على أنها ذرية إسماعيل وإسحاق، وليس تختلف الرواة في أن إسماعيل كان أكبر من إسحاق بثلاث عشرة سنة.قلت: قد ذكرنا أولا ما يدل على أن إسحاق أكبر من إسماعيل، وأن المبشر به هو إسحاق بنص التنزيل؛ فإذا كانت البشارة بإسحاق نصا فالذبيح لا شك هو إسحاق، وبشر به إبراهيم مرتين؛ الأولى بولادته والثانية بنبوته؛ كما قال ابن عباس. ولا تكون النبوة إلا في حال الكبر و «نبيا» نصب على الحال والهاء في «عليه» عائدة إلى إبراهيم وليس لإسماعيل في الآية ذكر حتى ترجع الكناية إليه. وأما ما روي من طريق معاوية قال: سمعت رجلا يقول للنبي صلى الله عليه وسلم: يا ابن الذبيحين؛ فضحك النبي صلى الله عليه وسلم. ثم قال معاوية: إن عبدالمطلب لما حفر بئر زمزم، نذر لله إن سهل عليه أمرها ليذبحن أحد ولده لله، فسهل الله عليه أمرها، فوقع السهم على عبدالله، فمنعه أخواله بنو مخزوم؛ وقالوا: أفد ابنك؛ ففداه بمائة من الإبل وهو الذبيح، وإسماعيل هو الذبيح الثاني فلا حجة فيه؛ لأن سنده لا يثبت على ما ذكرناه في كتاب الأعلام في معرفة مولد المصطفى عليه الصلاة والسلام؛ ولأن العرب تجعل العم أبا؛ قال الله تعالى: «قالوا نعبد إلهك وإله آبائك إبراهيم وإسماعيل وإسحاق» «البقرة: 133» وقال تعالى: «ورفع أبويه على العرش» «يوسف: 100» وهما أبوه وخالته. وكذلك ما روي عن الشاعر الفرزدق عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم لو صح إسناده فكيف وفي الفرزدق نفسه مقال.قوله تعالى: «ومن ذريتهما محسن وظالم» لما ذكر البركة في الذرية والكثرة قال: منهم محسن ومنهم مسيء، وإن المسيء لا تنفعه بنوة النبوة؛ فاليهود والنصارى وإن كانوا من ولد إسحاق، والعرب وإن كانوا من ولد إسماعيل، فلا بد من الفرق بين المحسن والمسيء والمؤمن والكافر، وفي التنزيل: «وقالت اليهود والنصارى نحن أبناء الله وأحباؤه» «المائدة: 18» الآية؛ أي أبناء رسل الله فرأوا لأنفسهم فضلا. وقد تقدم.


وَلَقَدْ مَنَنَّا عَلَى مُوسَى وَهَارُونَ

ولقد مننا على موسى وهارون. انظر تفسير الآية 122


وَنَجَّيْنَاهُمَا وَقَوْمَهُمَا مِنَ الْكَرْبِ الْعَظِيمِ

ونجيناهما وقومهما من الكرب العظيم. انظر تفسير الآية 122


وَنَصَرْنَاهُمْ فَكَانُوا هُمُ الْغَالِبِينَ

ونصرناهم فكانوا هم الغالبين. انظر تفسير الآية 122


وَآتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ

وآتيناهما الكتاب المستبين. انظر تفسير الآية 122


وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ

وهديناهما الصراط المستقيم. انظر تفسير الآية 122


وَتَرَكْنَا عَلَيْهِمَا فِي الْآخِرِينَ

وتركنا عليهما في الآخرين. انظر تفسير الآية 122


سَلَامٌ عَلَى مُوسَى وَهَارُونَ

سلام على موسى وهارون. انظر تفسير الآية 122


إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

إنا كذلك نجزي المحسنين. انظر تفسير الآية 122


إِنَّهُمَا مِنْ عِبَادِنَا الْمُؤْمِنِينَ

قوله تعالى: «ولقد مننا على موسى وهارون» لما ذكر إنجاء إسحاق من الذبح، وما من به عليه بعد النبوة، ذكر ما من به أيضا على موسى وهرون من ذلك. وقوله: «من الكرب العظيم» قيل: من الرق الذي لحق بني إسرائيل. وقيل من الغرق الذي لحق فرعون. «ونصرناهم» قال الفراء: الضمير لموسى وهرون وحدهما؛ وهذا على أن الاثنين جمع؛ دليله قوله: «وآتيتاهما» «وهديناهما» . وقيل: الضمير لموسى وهرون وقومهما وهذا هو الصواب؛ لأن قبله «ونجيناهما وقومهما» . و «الكتاب المستبين» التوراة؛ يقال استبان كذا أي صار بينا؛ واستبانه فلان مثل تبين الشيء بنفسه وتبينه فلان. و «الصراط المستقيم» الدين القويم الذي لا اعوجاج فيه وهو دين الإسلام. «وتركنا عليهما في الآخرين» يريد الثناء الجميل. «سلام على موسى وهارون، إنا كذلك نجزي المحسنين، إنهما من عبادنا المؤمنين» تقدم.


وَإِنَّ إِلْيَاسَ لَمِنْ الْمُرْسَلِينَ

وإن إلياس لمن المرسلين. انظر تفسير الآية 132


إِذْ قَالَ لِقَوْمِهِ أَلَا تَتَّقُونَ

إذ قال لقومه ألا تتقون. انظر تفسير الآية 132


أَتَدْعُونَ بَعْلاً وَتَذَرُونَ أَحْسَنَ الْخَالِقِينَ

أتدعون بعلا وتذرون أحسن الخالقين. انظر تفسير الآية 132


اللَّهَ رَبَّكُمْ وَرَبَّ آبَائِكُمُ الْأَوَّلِينَ

الله ربكم ورب آبائكم الأولين. انظر تفسير الآية 132


فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ

فكذبوه فإنهم لمحضرون. انظر تفسير الآية 132


إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

إلا عباد الله المخلصين. انظر تفسير الآية 132


وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

وتركنا عليه في الآخرين. انظر تفسير الآية 132


سَلَامٌ عَلَى إِلْ يَاسِينَ

سلام على إل ياسين. انظر تفسير الآية 132


إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

إنا كذلك نجزي المحسنين. انظر تفسير الآية 132


إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

قوله تعالى: «وإن إلياس لمن المرسلين» قال المفسرون: إلياس نبي من بني إسرائيل. وروي عن ابن مسعود قال: إسرائيل هو يعقوب وإلياس هو إدريس. وقرأ: «وإن إدريس» وقاله عكرمة. وقال: هو في مصحف عبدالله: «وإن إدريس لمن المرسلين» وانفرد بهذا القول. وقال ابن عباس: هو عم اليسع. وقال ابن إسحاق وغيره: كان القيم بأمر بني إسرائيل بعد يوشع كالب بن يوقنا ثم حزقيل، ثم لما قبض الله حزقيل النبي عظمت الأحداث في بني إسرائيل، ونسوا عهد الله وعبدوا الأوثان من دونه، فبعث الله إليهم إلياس نبيا وتبعه اليسع وآمن به، فلما عتا عليه بنو إسرائيل دعا ربه أن يريحه منهم فقيل له: اخرج يوم كذا وكذا إلى موضع كذا وكذا فما استقبلك من شيء فاركبه ولا تهبه. فخرج ومعه اليسع فقال: يا إلياس ما تأمرني. فقذف إليه بكسائه من الجو الأعلى، فكان ذلك علامة استخلافه إياه على بني إسرائيل، وكان ذلك آخر العهد به. وقطع الله على إلياس لذة المطعم والمشرب، وكساه الريش وألبسه النور، فطار مع الملائكة، فكان إنسيا ملكيا سماويا أرضيا. قال ابن قتيبة: وذلك أن الله تعالى قال لإلياس: «سلني أعطك» . قال: ترفعني إليك وتؤخر عني مذاقة الموت. فصار يطير مع الملائكة. وقال بعضهم: كان قد مرض وأحس الموت فبكى، فأوحى الله إليه: لم تبك؟ حرصا على الدنيا، أو جزعا من الموت، أو خوفا من النار؟ قال: لا، ولا شيء من هذا وعزتك، إنما جزعي كيف يحمدك الحامدون بعدي ولا أحمدك! ويذكرك الذاكرون بعدي ولا أذكرك! ويصوم الصائمون بعدي ولا أصوم! ويصلي المصلون ولا أصلي!! فقيل له: «يا إلياس وعزتي لأؤخرنك إلى وقت لا يذكرني فيه ذاكر» . يعني يوم القيامة. وقال عبدالعزيز بن أبي رواد: إن إلياس والخضر عليهما السلام يصومان شهر رمضان في كل عام ببيت المقدس يوافيان الموسم في كل عام. وذكر ابن أبي الدنيا؛ إنهما يقولان عند افتراقهما عن الموسم: ما شاء الله ما شاء الله، لا يسوق الخير إلا الله، ما شاء الله ما شاء الله، لا يصرف السوء إلا الله؛ ما شاء الله ما شاء الله، ما يكون من نعمة فمن الله؛ ما شاء الله ما شاء الله؛ توكلت على الله حسبنا الله ونعم الوكيل. وقد مضى في «الكهف» . وذكر من طريق مكحول عن أنس قال: غزونا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بفج الناقة عند الحجر، إذا نحن بصوت يقول: اللهم اجعلني من أمة محمد المرحومة، المغفور لها، المتوب عليها، المستجاب لها. فقال رسول الله صلى الله عليه وسلم: «يا أنس، انظر ما هذا الصوت» . فدخلت الجبل، فإذا أنا برجل أبيض اللحية والرأس، عليه ثياب بيض، طوله أكثر من ثلاثمائة ذراع، فلما نظر إلي قال: أنت رسول النبي؟ قلت: نعم؛ قال: ارجع إليه فأقرئه مني السلام وقل له: هذا أخوك إلياس يريد لقاءك. فجاء النبي صلى الله عليه وسلم وأنا معه، حتى إذا كنا قريبا منه، تقدم النبي صلى الله عليه وسلم وتأخرت، فتحدثا طويلا، فنزل عليهما شيء من السماء شبه السفرة فدعواني فأكلت معهما، فإذا فيها كمأة ورمان وكرفس، فلما أكلت قمت فتنحيت، وجاءت سحابة فاحتملته فإذا أنا أنظر إلى بياض ثيابه فيها تهوي؛ فقلت للنبي صلى الله عليه وسلم: بأبي أنت وأمي! هذا الطعام الذي أكلنا أمن السماء نزل عليه؟ فقال النبي صلى الله عليه وسلم: «سألته عنه فقال يأتيني به جبريل في كل أربعين يوما أكلة، وفي كل حول شربة من ماء زمزم، وربما رأيته على الجب يملأ بالدلو فيشرب وربما سقاني» .قال ثعلب: اختلف الناس في قوله عز وجل ها هنا «بعلا» فقالت طائفة: البعل ها هنا الصنم. وقال طائفة: البعل ها هنا ملك. وقال ابن إسحاق: امرأة كانوا يعبدونها. والأول أكثر. وروى الحكم بن أبان عن عكرمة عن ابن عباس: «أتدعون بعلا» قال: صنما. وروى عطاء بن السائب عن عكرمة عن ابن عباس: «أتدعون بعلا» قال: ربا. النحاس: والقولان صحيحان؛ أي أتدعون صنما عملتموه ربا. يقال: هذا بعل الدار أي ربها. فالمعنى أتدعون ربا اختلقتموه، و «أتدعون» بمعنى أتسمون. حكى ذلك سيبويه. وقال مجاهد وعكرمة وقتادة والسدي: البعل الرب بلغة اليمن. وسمع ابن عباس رجلا من أهل اليمن يسوم ناقة بمنى فقال: من بعل هذه؟. أي من ربها؛ ومنه سمي الزوج بعلا. قال أبو دواد:ورأيت بعلك في الوغى متقلدا سيفا ورمحامقاتل: صنم كسره إلياس وهرب منهم. وقيل: كان من ذهب وكان طوله عشرين ذراعا، وله أربعة أوجه، فتنوا به وعظموه حتى أخدموه أربعمائة سادن وجعلوهم أنبياءه، فكان الشيطان يدخل في جوف بعل ويتكلم بشريعة الضلالة، والسدنة يحفظونها ويعلمونها الناس، وهم أهل بعلبك من بلاد الشام. وبه سميت مدينتهم بعلبك كما ذكرنا. «وتذرون أحسن الخالقين» أي أحسن من يقال له خالق. وقيل: المعنى أحسن الصانعين؛ لأن الناس يصنعون ولا يخلقون. «الله ربكم ورب آبائكم الأولين» بالنصب في الأسماء الثلاثة قرأ الربيع بن خيثم والحسن وابن أبي إسحاق وابن وثاب والأعمش وحمزة والكسائي. وإليها يذهب أبو عبيد وأبو حاتم. وحكى أبو عبيد أنها على النعت. النحاس: وهو غلط وإنما هو على البدل ولا يجوز النعت ها هنا؛ لأنه ليس بتخلية. وقرأ ابن كثير وأبو عمرو وعاصم وأبو جعفر وشيبة ونافع بالرفع. قال أبو حاتم: بمعنى هو الله ربكم. قال النحاس: وأولى مما قال - أنه مبتدأ وخبر بغير إضمار ولا حذف. ورأيت علي بن سليمان يذهب إلى أن الرفع أولى وأحسن؛ لأن قبله رأس آية فالاستئناف أولى. ابن الأنباري: من نصب أو رفع لم يقف على «أحسن الخالقين» على جهة التمام؛ لأن الله عز وجل مترجم عن «أحسن الخالقين» من الوجهين جميعا.قوله تعالى: «فكذبوه» أخبر عن قوم إلياس أنهم كذبوه. «فإنهم لمحضرون» أي في العذاب. «إلا عباد الله المخلصين» أي من قومه فإنهم نجوا من العذاب. وقرئ «المخلصين» بكسر اللام وقد تقدم. «وتركنا عليه في الآخرين» تقدم. «سلام على إل ياسين» قراءة الأعرج وشيبة ونافع. وقرأ عكرمة وأبو عمرو وابن كثير وحمزة والكسائي: «سلام على إلياسين» . وقرأ الحسن: «سلام على الياسين» بوصل الألف كأنها ياسين دخلت عليها الألف واللام التي للتعريف. والمراد إلياس عليه السلام، وعليه وقع التسليم ولكنه اسم أعجمي. والعرب تضطرب في هذه الأسماء الأعجمية ويكثر تغييرهم لها. قال ابن جني: العرب تتلاعب بالأسماء الأعجمية تلاعبا؛ فياسين وإلياس والياسين شيء واحد. الزمخشري: وكان حمزة إذا وصل نصب وإذا وقف رفع. وقرئ: «على إلياسين» و «إدريسين وإدرسين وإدراسين» على أنها لغات في إلياس وإدريس. ولعل لزيادة الياء والنون في السريانية معنى. النحاس: ومن قرأ: «سلام على آل ياسين» فكأنه والله أعلم جعل اسمه إلياس وياسين ثم سلم على آله؛ أي أهل دينه ومن كان على مذهبه، وعلم أنه إذا سلم على آله من أجله فهو داخل في السلام؛ كما قال النبي صلى الله عليه وسلم: «اللهم صل على آل أبي أوفى» وقال الله تعالى: «أدخلوا آل فرعون أشد العذاب» «غافر: 46» . ومن قرأ «إلياسين» فللعلماء فيه غير قول. فروى هرون عن ابن أبي إسحاق قال: إلياسين مثل إبراهيم يذهب إلى أنه اسم له. وأبو عبيدة يذهب إلى أنه جمع جمع التسليم على أنه وأهل بيته سلم عليهم؛ وأنشد:قدني من نصر الخبيبين قدييقال: قدني وقدي لغتان بمعنى حسب. وإنما يريد أبا خبيب عبدالله بن الزبير فجمعه على أن من كان على مذهبه داخل معه. وغير أبي عبيدة يرويه: الخبيبين على التثنية، يريد عبدالله ومصعبا. ورأيت علي بن سليمان يشرحه بأكثر من هذا؛ قال: فإن العرب تسمي قوم الرجل باسم الرجل الجليل منهم، فيقولون: المهالبة على أنهم سموا كل رجل منهم بالمهلب. قال: فعلى هذا «سلام على إلياسين» سمي كل رجل منهم بإلياس. وقد ذكر سيبويه عي كتابه شيئا من هذا، إلا أنه ذكر أن العرب تفعل هذا على جهة النسبة؛ فيقولون: الأشعرون يريدون به النسب. المهدوي: ومن قرأ «إلياسين» فهو جمع يدل فيه إلياس فهو جمع إلياسي فحذفت ياء النسبة؛ كما حذفت ياء النسبة في جميع المكسر في نحو المهالبة في جمع مهلبي، كذلك حذفت في المسلم فقيل المهلبون. وقد حكى سيبويه: الأشعرون والنميرون يريدون الأشعريين والنميريين. السهيلي: وهذا لا يصح بل هي لغة في إلياس، ولو أراد ما قالوه لأدخل الألف واللام كما تدخل في المهالبة والأشعريين؛ فكان يقول: «سلام على الإلياسين» لأن العلم إذا جمع ينكر حتى يعرف بالألف واللام؛ لا تقول: سلام على زيدين، بل على الزيدين بالألف واللام. فإلياس عليه السلام فيه ثلاث لغات. النحاس: واحتج أبو عبيد في قراءته «سلام على إلياسين» وأنه اسمه كما أن اسمه إلياس لأنه ليس في السورة سلام على «آل» لغيره من الأنبياء صلى الله عليهم وسلم، فكما سمي الأنبياء كذا سمي هو. وهذا الاحتجاج أصله لأبي عمرو وهو غير لازم؛ لأنا بينا قول أهل اللغة أنه إذا سلم على آله من أجله فهو سلام عليه. والقول بأن اسمه «إلياسين» يحتاج إلى دليل ورواية؛ فقد وقع في الأمر إشكال. قال الماوردي: وقرأ الحسن «سلام على ياسين» بإسقاط الألف واللام وفيه وجهان: أحدهما أنهم آل محمد صلى الله عليه وسلم؛ قال ابن عباس. والثاني أنهم آل ياسين؛ فعلى هذا في دخول الزيادة في ياسين وجهان: أحدهما: أنها زيدت لتساوي الآي، كما قال في موضع: «طور سيناء» «المؤمنون: 20» وفي موضع آخر «طور سينين» «التين: 2» فعلى هذا يكون السلام على أهله دونه، وتكون الإضافة إليه تشريفا له. الثاني: أنها دخلت للجمع فيكون داخلا في جملتهم فيكون السلام عليه وعليهم. قال السهيلي: قال بعض المتكلمين في معاني القرآن: آل ياسين آل محمد عليه السلام، ونزع إلى قول من قال في تفسير «يس» يا محمد. وهذا القول يبطل من وجوه كثيرة: أحدها: أن سياقة الكلام في قصة إلياسين يلزم أن تكون كما هي في قصة إبراهيم ونوج وموسى وهارون وأن التسليم راجع عليهم، ولا معنى للخروج عن مقصود الكلام لقول قيل في تلك الآية الأخرى مع ضعف ذلك القول أيضا؛ فإن «يس» و «حم» و «الم» ونحو ذلك القول فيها واحد، إنما هي حروف مقطعة، إما مأخوذة من أسماء الله تعالى كما قال ابن عباس، وإما من صفات القرآن، وإما كما قال الشعبي: لله في كل كتاب سر، وسره في القرآن فواتح القرآن. وأيضا فإن رسول الله صلى الله عليه وسلم قال: «لي خمسة أسماء» ولم يذكر فيها «يس» . وأيضا فإن «يس» جاءت التلاوة فيها بالسكون والوقف، ولو كان اسما للنبي صلى صلى الله عليه وسلم لقال: «يسن» بالضم؛ كما قال تعالى: «يوسف أيها الصديق» «يوسف: 46» وإذا بطل هذا القول لما ذكرناه؛ فـ «إلياسين» هو إلياس المذكور وعليه وقع التسليم. وقال أبو عمرو بن العلاء: هو مثل إدريس وإدراسين، كذلك هو في مصحف ابن مسعود. «وإن إدريس لمن المرسلين» ثم قال: «سلام على إدراسين» . «إنا كذلك نجزي المحسنين، إنه من عبادنا المؤمنين» تقدم.


وَإِنَّ لُوطاً لَّمِنَ الْمُرْسَلِينَ

وإن لوطا لمن المرسلين. انظر تفسير الآية 138


إِذْ نَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ

إذ نجيناه وأهله أجمعين. انظر تفسير الآية 138


إِلَّا عَجُوزاً فِي الْغَابِرِينَ

إلا عجوزا في الغابرين. انظر تفسير الآية 138


ثُمَّ دَمَّرْنَا الْآخَرِينَ

ثم دمرنا الآخرين. انظر تفسير الآية 138


وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِم مُّصْبِحِينَ

وإنكم لتمرون عليهم مصبحين. انظر تفسير الآية 138


وَبِاللَّيْلِ أَفَلَا تَعْقِلُونَ

قوله تعالى: «وإن لوطا لمن المرسلين، إذ نجيناه وأهله أجمعين، إلا عجوزا في الغابرين» تقدم قصة لوط. «ثم دمرنا الآخرين» أي بالعقوبة. «وإنكم لتمرون عليهم مصبحين» خاطب العرب: أي تمرون عل منازلهم وآثارهم «مصبحين» وقت الصباح «وبالليل» تمرون عليهم أيضا بالليل وتم الكلام. «أفلا تعقلون» أي تعتبرون وتتدبرون.


وَإِنَّ يُونُسَ لَمِنَ الْمُرْسَلِينَ

وإن يونس لمن المرسلين. انظر تفسير الآية 144


إِذْ أَبَقَ إِلَى الْفُلْكِ الْمَشْحُونِ

إذ أبق إلى الفلك المشحون. انظر تفسير الآية 144


فَسَاهَمَ فَكَانَ مِنْ الْمُدْحَضِينَ

فساهم فكان من المدحضين. انظر تفسير الآية 144


فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ

فالتقمه الحوت وهو مليم. انظر تفسير الآية 144


فَلَوْلَا أَنَّهُ كَانَ مِنْ الْمُسَبِّحِينَ

فلولا أنه كان من المسبحين. انظر تفسير الآية 144


لَلَبِثَ فِي بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ

قوله تعالى: «وإن يونس لمن المرسلين» يونس هو ذو النون، وهو ابن متى، وهو ابن العجوز التي نزل عليها إلياس، فاستخفى عندها من قومه ستة أشهر ويونس صبي يرضع، وكانت أم يونس تخدمه بنفسها وتؤانسه، ولا تدخر عنه كرامة تقدر عليها. ثم إن إلياس سئم ضيق البيوت فلحق بالجبال، ومات ابن المرأة يونس، فخرجت في أثر إلياس تطوف وراءه في الجبال حتى وجدته، فسألته أن يدعو الله لها لعله يحيى لها ولدها؛ فجاء إلياس إلى الصبي بعد أربعة عشر يوما من موته، فتوضأ وصلى ودعا الله فأحيا الله يونس بن متى بدعوة إلياس عليه السلام. وأرسل الله يونس إلى أهل نينوى من أرض الموصل وكانوا يعبدون الأصنام ثم تابوا، حسبما تقدم بيانه في سورة «يونس» ومضى في «الأنبياء» قصة يونس في خروجه مغاضبا. واختلف في رسالته هل كانت قبل التقام الحوت إياه أو بعده. قال الطبري عن شهر بن حوشب: إن جبريل عليه السلام أتي يونس فقال: انطلق إلى أهل نينوى فأنذرهم أن العذاب قد حضرهم. قال: ألتمس دابة. قال: الأمر أعجل من ذلك. قال: ألتمس حذاء. قال: الأمر أعجل من ذلك. قال: فغضب فانطلق إلى السفينة فركب، فلما ركب السفينة احتبست السفينة لا تتقدم ولا تتأخر. قال: فتساهموا، قال: فسهم، فجاء الحوت يبصبص بذنبه؛ فنودي الحوت: أيا حوت! إنا لم نجعل لك يونس رزقا؛ إنما جعلناك له حرزا ومسجدا. قال: فالتقمه الحوت من ذلك المكان حتى مر به إلى الأبلة، ثم انطلق به حتى مر به على دجلة، ثم انطلق حتى ألقاه في نينوى. حدثنا الحارث قال حدثنا الحسن قال حدثنا أبو هلال قال حدثنا شهر بن حوشب عن ابن عباس قال: إنما كانت رسالة يونس بعد ما نبذه الحوت؛ واستدل هؤلاء بأن الرسول لا يخرج مغاضبا لربه، فكان ما جرى منه قبل النبوة. وقال آخرون: كان ذلك منه بعد دعائه من أرسل إليهم إلى ما أمره الله بدعائهم إليه، وتبليغه إياهم رسالة ربه، ولكنه وعدهم نزول ما كان حذرهم من بأس الله في وقت وقته لهم ففارقهم إذ لم يتوبوا ولم يراجعوا طاعة الله، فلما أظل القوم العذاب وغشيهم - كما قال الله تعالى في تنزيله - تابوا إلى الله، فرفع الله العذاب عنهم، وبلغ يونس سلامتهم وارتفاع العذاب الذي كان وعدهموه فغضب من ذلك وقال: وعدتهم وعدا فكذب وعدي. فذهب مغاضبا ربه وكره الرجوع إليهم، وقد جربوا عليه الكذب؛ رواه سعيد بن جبير عن ابن عباس. وقد مضى هذا في «الأنبياء» وهو الصحيح على ما يأتي عند قوله تعالى: «وأرسلناه إلى مائة ألف أو يزيدون» «الصافات: 147» . ولم ينصرف يونس؛ لأنهاسم أعجمي ولو كان عربيا لانصرف وإن كانت في أول الياء؛ لأنه ليس في الأفعال يفعل كما أنك إذا سميت بيُعفر صرفته؛ وإن سميت بيَعفر لم تصرفه.قوله تعالى: «إذ أبق» قال المبرد: أصل أبق تباعد؛ ومنه غلام آبق. وقال غيره: إنما قيل ليونس أبق؛ لأنه خرج بغير أمر الله عز وجل مستترا من الناس. «إلى الفلك المشحون» أي المملوءة «والفلك» يذكر ويؤنث ويكون واحدا وجمعا وقد تقدم. قال الترمذي الحكيم: سماه آبقا لأنه أبق عن العبودية، وإنما العبودية ترك الهوى وبذل النفس عند أمور الله؛ فلما لم يبذل النفس عندما اشتدت عليه العزمة من الملك حسبما تقدم بيانه في «الأنبياء» ، وآثر هواه لزمه اسم الآبق، وكانت عزمة الملك في أمر الله لا في أمر نفسه، وبحظ حق الله لا بحظ نفسه؛ فتحرى يونس فلم يصب الصواب الذي عند الله فسماه آبقا ومليما.قوله تعالى: «فساهم» قال المبرد: فقارع، قال: وأصله من السهام التي تجال. «فكان من المدحضين» قال: من المغلوبين. قال الفراء: دحضت حجته وأدحضها الله. وأصله من الزلق؛ قال الشاعر:قتلنا المدحضين بكل فج فقد قرت بقتلهم العيونأي المغلوبين. «فالتقمه الحوت وهو مليم» أي أتى بما يلام عليه. فأما الملوم فهو الذي يلام، استحق ذلك أو لم يستحق. وقيل: المليم المعيب. يقال: لام الرجل إذا عمل شيئا فصار معيبا بذلك العمل. «فلولا أنه كان من المسبحين» قال الكسائي: لم تكسر «أن» لدخول اللام؛ لأن اللام ليست لها. النحاس: والأمر كما قال؛ إنما اللام في جواب لولا. «فلولا أنه كان من المسبحين» أي من المصلين «للبث في بطنه إلى يوم يبعثون» أي عقوبة له؛ أي يكون بطن الحوت قبرا له إلى يوم القيامة. واختلف كم أقام في بطن الحوت. فقال السدي والكلبي ومقاتل بن سليمان: أربعين يوما. الضحال: عشرين يوما. عطاء: سبعة أيام. مقاتل بن حيان: ثلاثة أيام. وقيل: ساعة واحدة. والله أعلم.روى الطبري من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لما أراد الله تعالى ذكره - حبس يونس في بطن الحوت أوحى الله إلى الحوت أن خذه ولا تخدش لحما ولا تكسر عظما فأخذه ثم هوى به إلى مسكنه من البحر؛ فلما أنتهى به إلى أسفل البحر سمع يونس حسا فقال في نفسه ما هذا؟ فأوحى الله تبارك وتعالى إليه وهو في بطن الحوت: (إن هذا تسبيح دواب البحر» قال: «فسبح وهو في بطن الحوت» قال: «فسمعت الملائكة تسبيحه فقالوا: يا ربنا إنا نسمع صوتا ضعيفا بأرض غريبة» قال: «ذلك عبدي يونس عصاني فحبسته في بطن الحوت في البحر» قالوا: العبد الصالح الذي كان يصعد إليك منه في كل يوم وليلة عمل صالح؟ قال نعم. فشفعوا له عند ذلك فأمر الحوت بقذفه في الساحل كما قال تعالى: «وهو سقيم» ). وكان سقمه الذي وصفه به الله - تعالى ذكره - أنه ألقاه الحوت على الساحل كالصبى المنفوس قد نشر اللحم والعظم. وقد روي: أن الحوت سار مع السفينة رافعا رأسه يتنفس فيه يونس ويسبح، ولم يفارقهم حتى انتهوا إلى البر، فلفظه سالما لم يغير منه شيء فأسلموا؛ ذكره الزمخشري في تفسيره. وقال ابن العربي: أخبرني غير واحد من أصحابنا عن إمام الحرمين أبي المعالي عبدالملك بن عبدالله بن يوسف الجويني: أنه سئل عن الباري في جهة؟ فقال: لا، هو يتعالى عن ذلك. قيل له: ما الدليل عليه؟ قال: الدليل عليه قول النبي صلى الله عليه وسلم: «لا تفضلوني على يونس بن متى» فقيل له: ما وجه الدليل في هذا الخبر؟ فقال: لا أقوله حتى يأخذ ضيفي هذا ألف دينار يقضي بها دينا. فقام رجلان فقالا: هي علينا. فقال لا يتبع بها اثنين؛ لأنه يشق عليه. فقال واحد: هي علي. فقال: إن يونس بن متى رمى بنفسه في البحر فالتقمه الحوت، فصار في قعر البحر في ظلمات ثلاث، ونادى «لا إله إلا أنت سبحانك إني كنت من الظالمين» «الأنبياء: 87» كما أخبر الله عنه، ولم يكن محمد صلى الله عليه وسلم حين جلس على الرفرف الأخضر وارتقى به صعدا، حتى انتهى به إلى موضع يسمع فيه صريف الأقلام، ومناجاه ربه بما ناجاه به، وأوحى إليه ما أوحى بأقرب إلى الله تعالى من يونس في بطن الحوت في ظلمة البحر.ذكر الطبري: أن يونس عليه السلام لما ركب في السفينة أصاب أهلها عاصفة من الريح، فقالوا: هذه بخطيئة أحدكم. فقال يونس وعرف أنه هو صاحب الذنب: هذه خطيئتي فألقوني في البحر، وأنهم أبوا عليه حتى أفاضوا بسهامهم. «فساهم فكان من المدحضين» فقال لهم: قد أخبرتكم أن هذا الأمر بذنبي. وأنهم أبوا عليه حتى أفاضوا بسهامهم الثانية فكان من المدحضين، وأنهم أبوا أن يلقوه في البحر حتى أعادوا سهامهم الثالثة فكان من المدحضين. فلما رأى ذلك ألقى نفسه في البحر، وذلك تحت الليل فابتلعه الحوت. وروي أنه لما ركب في السفينة تقنع ورقد فساروا غير بعيد إذ جاءتهم ريح كادت السفينة أن تغرق، فاجتمع أهل السفينة فدعوا فقالوا: أيقظوا الرجل النائم يدعوا معنا؛ فدعا الله معهم فرفع الله عنهم تلك الريح. ثم انطلق يونس إلى مكانه فرقد، فجاءت ريح كادت السفينة أن تغرق، فأيقظوه ودعوا فارتفعت الريح. قال: فبينما هم كذلك إذ رفع حوت عظيم رأسه إليهم أراد أن يبتلع السفينة، فقال لهم يونس: يا قوم هذا من أجلي فلو طرحتموني في البحر لسرتم ولذهب الريح عنكم والروع. قالوا: لا نطرحك حتى نتساهم، فمن وقعت عليه رميناه في البحر. قال: فتساهموا فوقع على يونس؛ فقال لهم: يا قوم اطرحوني فمن أجلي أوتيتم؛ فقالوا: لا نفعل حتى نتساهم مرة أخرى. ففعلوا فوقع على يونس. فقال لهم: يا قوم اطرحوني فمن أجلي أوتيتم؛ فذلك قول الله عز وجل: «فساهم فكان من المدحضين» أي وقع السهم عليه؛ فانطلقوا به إلى صدر السفينة ليلقوه في البحر، فإذا الحوت فاتح فاه، ثم جاؤوا به إلى جانب السفينة، فإذا بالحوت، ثم رجعوا به إلى الجانب الآخر، فإذا بالحوت فاتح فاه؛ فلما رأى ذلك ألقى بنفسه فالتقمه الحوت؛ فأوحى الله تعالى إلى الحوت: إني لم أجعله لك رزقا ولكن جعلت بطنك له وعاء. فمكث في بطن الحوت أربعين ليلة فنادى في الظلمات: «أن لا إله إلا أنت سبحانك إني كنت من الظالمين. فاستجبنا له ونجيناه من الغم وكذلك ننجي المؤمنين» «الأنبياء: 87» وقد تقدم ويأتي.ففي هذا من الفقه أن القرعة كانت معمولا بها في شرع من قبلنا، وجاءت في شرعنا على ما تقدم في «آل عمران» قال ابن العربي: وقد وردت القرعة في الشرع في ثلاثة مواطن. الأول: كان النبي صلى الله عليه وسلم إذا أراد سفرا أقرع بين نسائه، فأيتهن خرج سهمها خرج بها معه. الثاني: أن النبي صلى الله عليه وسلم رفع إليه أن رجلا أعتق ستة أعبد لا مال له غيرهم، فأقرع بينهم؛ فأعتق اثنين وأرق أربعة. الثالث: أن رجلين اختصما إليه في مواريث قد درست فقال: «اذهبا وتوخيا الحق واستهما وليحلل كل واحد منكما صاحبه» . فهذه ثلاثة مواطن، وهي القسم في النكاح، والعتق، والقسمة، وجريان القرعة فيها لرفع الإشكال وحسم داء التشهي. واختلف علماؤنا في القرعة بين الزوجات في الغزو على قولين؛ الصحيح منهما الإقراع؛ وبه قال فقهاء الأمصار. وذلك أن السفر بجميعهن لا يمكن، واختيار واحدة منهن إيثار فلم يبق إلا القرعة. وكذلك في مسألة الأعبد الستة؛ فإن كل اثنين منهما ثلث، وهو القدر الذي يجوز له فيه العتق في مرض الموت، وتعيينهما بالتشهي لا يجوز شرعان فلم يبق إلا القرعة. وكذلك التشاجر إذا وقع في أعيان المواريث لم يميز الحق إلا القرعة، فصارت أصلا في تعيين المستحق إذا أشكل. قال: والحق عندي أن تجري في كل مشكل، فذلك بين لها، وأقوى لفصل الحكم فيها، وأجلى لرفع الإشكال عنها؛ ولذلك قلنا: إن القرعة بين الزوجات في الطلاق كالقرعة بين الإماء في العتق.الاقتراع على إلقاء الآدمي في البحر لا يجوز. وإنما كان ذلك في يونس وزمانه مقدمة لتحقيق برهانه، وزيادة في إيمانه؛ فإنه لا يجوز لمن كان عاصيا أن يقتل ولا يرمى به في النار أو البحر، وإنما تجرى عليه الحدود والتعزير على مقدار جنايته. وقد ظن بعض الناس أن البحر إذا هال على القوم فاضطروا إلى تخفيف السفينة أن القرعة تضرب عليهم، فيطرح بعضهم تخفيفا؛ وهذا فاسد؛ فإنها لا تخف برمي بعض الرجال وإنما ذلك في الأموال، ولكنهم يصبرون على قضاء الله عز وجل.أخبر الله عز وجل أن يونس كان من المسبحين، وأن تسبيحه كان سبب نجاته؛ ولذلك قيل: إن العمل الصالح يرفع صاحبه إذا عثر. قال ابن عباس: «من المسبحين» من المصلين. قال قتادة: كان يصلي قبل ذلك لحفظ الله عز وجل له فنجاه. وقال الربيع بن أنس: لولا أنه كان له قبل ذلك عمل صالح «للبث في بطنه إلى يوم يبعثون» قال: ومكتوب في الحكمة - إن العمل الصالح يرفع ربه إذا عثر. وقال مقاتل: «من المسبحين» من المصلين المطيعين قبل المعصية. وقال وهب: من العابدين. وقال الحسن: ما كان له صلاة في بطن الحوت؛ ولكنه قدم عملا صالحا في حال الرخاء فذكره الله به في حال البلاء، وإن العمل الصالح ليرفع صاحبه، وإذا عثر وجد متكأ.قلت: ومن هذا المعنى قوله صلى الله عليه وسلم: «من استطاع منكم أن تكون له خبيئة من عمل صالح فليفعل» فيجتهد العبد، ويحرص على خصلة من صالح عمله، يخلص فيها بينه وبين ربه، ويدخرها ليوم فاقته وفقره، ويخبؤها بجهده، ويسترها عن خلقه، يصل إليه نفعها أحوج ما كان إليه. وقد خرج البخاري ومسلم من حديث ابن عمر عن رسول الله صلى الله عليه وسلم أنه قال: «بينما ثلاثة نفر - في رواية ممن كان قبلكم - يتماشون أخذهم المطر فأووا إلى غار في جبل فانحطت على فم الغار صخرة من الجبل فانطبقت عليهم فقال بعضهم لبعض انظروا أعمالا عملتموها صالحة لله فادعوا الله بها لعله يفرجها عنكم...» الحديث بكماله وهو مشهور، شهرته أغنت عن تمامه. وقال سعيد بن جبير: لما قال في بطن الحوت: «لا إله إلا أنت سبحانك إني كنت من الظالمين» «الأنبياء: 87» قذفه الحوت. وقيل: «من المسبحين» من المصلين في بطن الحوت.قلت: والأظهر أنه تسبيح اللسان الموافق للجنان، وعليه يدل حديث أبي هريرة المذكور قبل الذي ذكره الطبري. قال: فسبح في بطن الحوت. قال: فسمعت الملائكة تسبيحه؛ فقالوا: يا ربنا إنا نسمع صوتا ضعيفا بأرض غريبة. وتكون «كان» على هذا القول زائدة؛ أي فلولا أنه من المسبحين. وفي كتاب أبي داود عن سعد بن أبي وقاص عن النبي صلى الله عليه وسلم قال: (دعاء ذي النون في بطن الحوت «لا إله إلا أنت سبحانك إني كنت من الظالمين» «الأنبياء: 87» لم يدع به رجل مسلم في شيء قط إلا استجيب له) وقد مضى هذا في سورة [الأنبياء" فيونس عليه السلام كان قبل مصليا مسبحا، وفي بطن الحوت كذلك. وفي الخبر: فنودي الحوت: إنا لم نجعل يونس لك رزقا؛ إنما جعلناك له حرزا ومسجدا. وقد تقدم.


فَنَبَذْنَاهُ بِالْعَرَاء وَهُوَ سَقِيمٌ

فنبذناه بالعراء وهو سقيم. انظر تفسير الآية 148


وَأَنبَتْنَا عَلَيْهِ شَجَرَةً مِّن يَقْطِينٍ

وأنبتنا عليه شجرة من يقطين. انظر تفسير الآية 148


وَأَرْسَلْنَاهُ إِلَى مِئَةِ أَلْفٍ أَوْ يَزِيدُونَ

وأرسلناه إلى مائة ألف أو يزيدون. انظر تفسير الآية 148


فَآمَنُوا فَمَتَّعْنَاهُمْ إِلَى حِينٍ

قوله تعالى: «فنبذناه بالعراء وهو سقيم، وأنبتنا عليه شجرة من يقطين» روي أن الحوت قذفه بساحل قرية من الموصل. وقال ابن قسيط عن أبي هريرة: طرح يونس بالعراء وأنبت الله عليه يقطينة؛ فقلنا: يا أبا هريرة وما اليقطينة؟ قال: شجرة الدباء؛ هيأ الله له أروية وحشية تأكل من خشاش الأرض - أو هشاش الأرض - فتفشج عليه فترويه من لبنها كل عشية وبكرة حتى نبت. وقال سعيد بن جبير عن ابن عباس قال: خرج به - يعني الحوت - حتى لفظه في ساحل البحر، فطرحه مثل الصبي المنفوس لم ينقص من خلقه شيء. وقيل: إن يونس لما ألقاه الحوت على ساحل البحر أنبت الله عليه شجرة من يقطين، وهي فيما ذكر شجرة القرع تتقطر عليه من اللبن حتى رجعت إليه قوته. ثم رجع ذات يوم إلى الشجرة فوجدها يبست، فحزن وبكى عليها فعوتب؛ فقيل له: أحزنت على شجرة وبكيت عليها، ولم تحزن على مائة ألف وزيادة من بني إسرائيل، من أولاد إبراهيم خليلي، أسرى في أيدي العدو، وأردت إهلاكهم جميعا. وقيل: هي شجرة التين. وقيل: شجرة الموز تغطى بورقها، واستظل بأغصانها، وأفطر على ثمارها. والأكثر على أنها شجرة اليقطين على ما يأتي. ثم إن الله تبارك وتعالى اجتباه فجعله من الصالحين. ثم أمره أن يأتي قومه ويخبرهم أن الله تعالى قد تاب عليهم، فعمد إليهم حتى لقي راعيا فسأله عن قوم يونس وعن حالهم وكيف هم، فأخبره أنهم بخير، وأنهم على رجاء أن يرجع إليهم رسولهم. فقال له: فأخبرهم أني قد لقيت يونس. قال: وماذا؟ قال: وهذه البقعة التي أنت فيها تشهد لك أنك لقيت يونس، قال: وماذا؟ قال وهذه الشجرة تشهد لك أنك لقيت يونس. وأنه رجع الراعي إلى قومه فأخبرهم أنه لقى يونس فكذبوه وهموا به شرا فقال: لا تعجلوا علي حتى أصبح، فلما أصبح غدا بهم إلى البقعة التي لقي فيها يونس، فاستنطقها فأخبرتهم أنه لقي يونس؛ واستنطق الشاة والشجرة فأخبرتاهم أنه لقي يونس، ثم إن يونس أتاهم بعد ذلك. ذكر هذا الخبر وما قبله الطبري رحمه الله. «فنبذناه» طرحناه. وقيل: تركناه. «بالعراء» بالصحراء؛ قال ابن الأعرابي. الأخفش: بالفضاء. أبو عبيدة: الواسع من الأرض. الفراء: العراء المكان الخالي. قال: وقال أبو عبيدة: العراء وجه الأرض؛ وأنشد لرجل من خزاعة:ورفعت رجلا لا أخاف عثارها ونبذت بالبلد العراء ثيابيوحكى الأخفش في قوله: «وهو سقيم» جمع سقيم سقمى وسقامى وسقام. وقال في هذه السورة: «فنبذناه بالعراء» وقال في «ن والقلم» «القلم: 1» : «لولا أن تداركه نعمة من ربه لنبذ بالعراء وهو مذموم» «القلم: 49» والجواب: أن الله عز وجل خبر ها هنا أنه نبذه بالعراء وهو غير مذموم ولولا رحمة الله عز وجل لنبذ بالعراء وهو مذموم؛ قاله النحاس. وقوله: «وأنبتنا عليه شجرة من يقطين» يعني «عليه» أي عنده؛ كقوله تعالى: «ولهم على ذنب» «الشعراء: 14» أي عندي. وقيل: «عليه» بمعنى له. «شجرة من يقطين» اليقطين: شجر الدباء: وقيل غيرها؛ ذكره ابن الأعرابي. وفي الخبر: «الدباء والبطيخ من الجنة» وقد ذكرناه في كتاب التذكرة. وقال المبرد: يقال لكل شجرة ليس لها ساق يفترش ورقها على الأرض يقطينة نحو الدباء والبطيخ والحنظل، فإن كان لها ساق يقلها فهي شجرة فقط، وإن كانت قائمة أي بعروق تفترش فهي نجمة وجمعها نجم. قال الله تعالى: «والنجم والشجر يسجدان» «الرحمن: 6» وروي نحوه عن ابن عباس والحسن ومقاتل. قالوا: كل نبت يمتد ويبسط على الأرض ولا يبقى على استواء وليس له ساق نحو القثاء والبطيخ والقرع والحنظل فهو يقطين. وقال سعيد بن جبير: هو كل شيء ينبت ثم يموت من عامه فيدخل في هذا الموز.قلت: وهو مما له ساق. الجوهري: واليقطين ما لا ساق له كشجر القرع ونحوه. الزجاج: اشتقاق اليقطين من قطن بالمكان إذا أقام به فهو يفعيل. وقيل: هو اسم اعجمي. وقيل: إنما خص اليقطين بالذكر، لأنه لا ينزل عليه ذباب. وقيل: ما كان ثم يقطين فأنبته الله في الحال. القشيري: وفي الآية ما يدل على أنه كان مفروشا ليكون له ظل. الثعلبي: كانت تظله فرأى خضرتها فأعجبته، فيبست فجعل يتحزن عليها؛ فقيل له: يا يونس أنت الذي لم تخلق ولم تسق ولم تنبت تحزن على شجيرة، فأنا الذي خلقت مائة ألف من الناس أو يزيدون تريد مني أن أستأصلهم في ساعة واحدة، وقد تابوا وتبت عليهم فأين رحمتي يا يونس أنا أرحم الراحمين. وروي عن النبي صلى الله عليه وسلم أنه كان يأكل الثريد باللحم والقرع وكان يحب القرع ويقول: «إنها شجرة أخي يونس» وقال أنس: قدم للنبي صلى الله عليه وسلم مرق فيه دباء وقديد فجعل يتبع الدباء حوالي القصعة. قال أنس: فلم أزل أحب الدباء من يومئذ. أخرجه الأئمة.قوله تعالى: «وأرسلناه إلى مائة ألف أو يزيدون» وقد تقدم عن ابن عباس أن رسالة يونس عليه السلام إنما كانت بعد ما نبذه الحوت. وليس له طريق إلا عن شهر بن حوشب. النحاس: وأجود منه إسنادا وأصح ما حدثناه عن علي بن الحسين قال: حدثنا الحسن بن محمد قال حدثنا عمرو بن العنقزي قال حدثنا إسرائيل عن أبي إسحاق عن عمرو بن ميمون قال حدثنا عبدالله بن مسعود في بيت المال عن يونس النبي صلى الله عليه وسلم قال: إن يونس وعد قومه العذاب وأخبرهم أن يأتيهم إلى ثلاثة أيام، ففرقوا بين كل والدة وولدها، وخرجوا فجأروا إلى الله عز وجل واستغفروا، فكف الله عز وجل عنهم العذاب، وغدا يونس عليه السلام ينتظر العذاب فلم ير شيئا - وكان من كذب ولم تكن له بينة قتل - فخرج يونس مغاضبا، فأتى قوما في سفينة فحملوه وعرفوه، فلما دخل السفينة ركدت السفينة والسفن تسير يمينا وشمالا؛ فقالوا: ما لسفينتكم؟ فقالوا: لا ندري. فقال يونس عليه السلام: إن فيها عبدا آبقا من ربه جل وعز وإنها لن تسير حتى تلقوه. قالوا أما أنت يا نبي الله فإنا لا نلقيك. قال: فأقرعوا فمن قرع فليقع، فاقترعوا فقرعهم يونس فأبوا أن يدعوه، فال: فاقترعوا ثلاثا فمن قرع فليقع. فاقترعوا فقرعهم يونس ثلاث مرات أو قال ثلاثا فوقع. وقد وكل الله به جل وعز حوتا فابتلعه وهو يهوي به إلى قرار الأرض، فسمع يونس عليه السلام تسبيح الحصى «فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين» «الأنبياء: 87» قال: ظلمة الليل وظلمة البحر وظلمة بطن الحوت. قال: «فنبذناه بالعراء وهو سقيم» قال: كهيئة الفرخ الممعوط الذي ليس عليه ريش. قال: وأنبت الله عليه شجرة من يقطين فنبتت، فكان يستظل بها ويصيب منها، فيبست فبكى عليها؛ فأوحى الله جل وعز إليه: أتبكي على شجرة يبست، ولا تبكي على مائة ألف أو يزيدون أردت أن تهلكهم قال: وخرج رسول الله يونس فإذا هو بغلام يرعى؛ قال: يا غلام من أنت؟ قال: من قوم يونس. قال: فإذا جئت إليهم فأخبرهم أنك قد لقيت يونس. قال: إن كنت يونس فقد علمت أنه من كذب قتل إذا لم تكن له بينة فمن يشهد؟ قال: هذه الشجرة وهذه البقعة. قال: فمرهما؛ فقال لهما يونس: إذا جاءكما هذا الغلام فأشهدا له. قالتا نعم. قال: فرجع الغلام إلى قومه وكان في منعة وكان له إخوة، فأتى الملك فقال: إني قد لقيت يونس وهو يقرأ عليك السلام. قال: فأمر به أن يقتل؛ فقالوا: إن له بينة فأرسلوا معه. فأتى الشجرة والبقعة فقال لهما: نشدتكما بالله جل وعز أتشهدانأني لقيت يونس؟ قالتا: نعم قال: فرجع القوم مذعورين يقولون له: شهدت له الشجرة والأرض فأتوا الملك فأخبروه بما رأوا. قال عبدالله: فتناول الملك يد الغلام فأجلسه في مجلسه، وقال: أنت أحق بهذا المكان مني. قال عبدالله: فأقام لهم ذلك الغلام أمرهم أربعين سنة. قال أبو جعفر النحاس: فقد تبين في هذا الحديث أن يونس كان قد أرسل قبل أن يلقمه الحوت بهذا الإسناد الذي لا يؤخذ بالقياس. وفيه أيضا من الفائدة أن قوم يونس آمنوا وندموا قبل أن يروا العذاب؛ لأن فيه أنه أخبرهم أنه يأتيهم العذاب إلى ثلاثة أيام، ففرقوا ببن كل والدة وولدها، وضجوا ضجة واحدة إلى الله عز وجل.وهذا هو الصحيح في الباب، وأنه لم يكن حكم الله عز وجل فيهم كحكمه في غيرهم في قول عز وجل: «فلم يك ينفعهم إيمانهم لما رأوا بأسنا» «غافر: 85» وقول عز وجل: «وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت» «النساء: 18» الآية. وقال بعض العلماء: إنهم رأوا مخائل العذاب فتابوا. وهذا لا يمنع، وقد تقدم ما للعلماء في هذا في سورة «يونس» فلينظر هناك.قوله تعالى: «أو يزيدون» قد مضى في «البقرة» محامل «أو» في قوله تعالى: «أو أشد قسوة» «البقرة: 74» . وقال القراء: «أو» بمعنى بل. وقال غيره: إنها بمعنى الواو، ومنه قول الشاعر:فلما اشتد أمر الحرب فينا تأملنا رياحا أو رزاماأي ورزاما. وهذا كقوله تعالى: «وما أمر الساعة إلا كلمح البصر أو هو أقرب» «النحل: 77» . وقرأ جعفر بن محمد «إلى مائة ألف ويزيدون» بغير همز؛ فـ «يزيدون» في موضع رفع بأنه خبر مبتدأ محذوف أي وهم يزيدون. النحاس: ولا يصح هذان القولان عند البصريين، وأنكروا كون «أو» بمعنى بل وبمعنى الواو؛ لأن بل للإضراب عن الأول والإيجاب لما بعده، وتعالى الله عز وجل عن ذلك، أو خروج من شيء إلى شيء وليس هذا موضع ذلك؛ والواو معناه خلاف معنى «أو» فلو كان أحدهما بمعنى الآخر لبطلت المعاني؛ ولو جاز ذلك لكان وأرسلناه إلى أكثر من مائتي ألف أخصر. وقال المبرد: المعنى وأرسلناه إلى جماعة لو رأيتموهم لقلتم هم مائة ألف أو أكثر، وإنما خوطب العباد على ما يعرفون. وقيل: هو كما تقول: جاءني زيد أو عمرو وأنت تعرف من جاءك منهما إلا أنك أبهمت على المخاطب. وقال الأخفش والزجاج: أي أو يزيدون في تقديركم. قال ابن عباس: زادوا على مائة ألف عشرين ألفا. ورواه أبي بن كعب مرفوعا. وعن ابن عباس أيضا: ثلاثين ألفا. الحسن والربيع: بضعا وثلاثين ألفا. وقال مقاتل بن حيان: سبعين ألفا. «فآمنوا فمتعناهم إلى حين» أي إلى منتهى آجالهم.


فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ

فاستفتهم ألربك البنات ولهم البنون. انظر تفسير الآية 157


أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثاً وَهُمْ شَاهِدُونَ

أم خلقنا الملائكة إناثا وهم شاهدون. انظر تفسير الآية 157


أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ

ألا إنهم من إفكهم ليقولون. انظر تفسير الآية 157


وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ

ولد الله وإنهم لكاذبون. انظر تفسير الآية 157


أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ

أصطفى البنات على البنين. انظر تفسير الآية 157


مَا لَكُمْ كَيْفَ تَحْكُمُونَ

ما لكم كيف تحكمون. انظر تفسير الآية 157


أَفَلَا تَذَكَّرُونَ

أفلا تذكرون. انظر تفسير الآية 157


أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ

أم لكم سلطان مبين. انظر تفسير الآية 157


فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ

قوله تعالى: «فاستفتهم ألربك البنات ولهم البنون» لما ذكر أخبار الماضين تسلية للنبي صلى الله عليه وسلم احتج على كفار قريش في قولهم: إن الملائكة بنات الله؛ فقال: «فاستفتهم» . وهو معطوف على مثله في أول السورة وإن تباعدت بينهم المسافة؛ أي فسل يا محمد أهل مكة «ألربك البنات» وذلك أن جهينة وخزاعة وبني مليح وبنى سلمة وعبد الدار زعموا أن الملائكة بنات الله. وهذا سؤال توبيخ. «أم خلقنا الملائكة إناثا وهم شاهدون» أي حاضرون لخلقنا إياهم إناثا؛ وهذا كما قال الله عز وجل: «وجعلوا الملائكة الذين هم عباد الرحمن إناثا أشهدوا خلقهم» «الزخرف: 19» . ثم قال: «ألا إنهم من إفكهم» وهو أسوأ الكذب «ليقولون، ولد الله وإنهم لكاذبون» في قولهم إن لله ولدا وهو الذي لا يلد ولا يولد. و «إن» بعد «ألا» مكسورة؛ لأنها مبتدأة. وحكى سيبويه أنها تكون بعد أما مفتوح أو مكسورة؛ فالفتح على أن تكون أما بمعنى حقا، والكسر على أن تكون أما بمعنى ألا. النحاس: وسمعت علي بن سليمان يقول يجوز فتحها بعد ألا تشبيها بأما، وأما في الآية فلا يجوز إلا كسرها؛ لأن بعدها الرفع. وتمام الكلام «كاذبون» . ثم يبتدئ «أصطفى» على معنى التقريع والتوبيخ كأنه قال: ويحكم «أصطفى البنات» أي اختار البنات وترك البنين. وقراءة العامة «أصطفى» بقطع الألف؛ لأنها ألف استفهام دخلت على ألف الوصل، فحذفت ألف الوصل وبقيت ألف الاستفهام مفتوح مقطوعة على حالها مثل: «أطلع الغيب» على ما تقدم. وقرأ أبو جعفر وشيبة ونافع وحمزة «اصطفى» بوصل الألف على الخبر بغير استفهام. وإذا ابتدأ كسر الهمزة. وزعم أبو حاتم أنه لا وجه لها؛ لأن بعدها «ما لكم كيف تحكمون» فالكلام جار على التوبيخ من جهتين: إحداهما أن يكون تبيينا وتفسير لما قالوه من الكذب ويكون «ما لكم كيف تحكمون» منقطعا مما قبله. والجهة الثانية أنه قد حكى النحويون - منهم الفراء - أن التوبيخ يكون باستفهام وبغير استفهام كما قال جل وعز: «أذهبتم طيباتكم في حياتكم الدنيا» «الأحقاف: 20» . وقيل: هو على إضمار القول؛ أي ويقولون «أصطفى البنات» . أو يكون بدلا من قوله: «ولد الله» لأن ولادة البنات واتخاذهن اصطفاه لهن، فأبدل مثال الماضي من مثال الماضي فلا يوقف على هذا على «لكاذبون» . «أفلا تذكرون» الكلام جار على التوبيخ من جهتين: إحداهما أن يكون تبيينا وتفسير لما قالوه من الكذب ويكون «ما لكم كيف تحكمون» منقطعا مما قبله. والجهة الثانية أنه قد حكى النحويون - منهم الفراء - أن التوبيخ يكون باستفهام وبغير استفهام كما قال جل وعز: «أذهبتم طيباتكم في حياتكم الدنيا» «الأحقاف: 20» . وقيل: هو على إضمار القول؛ أي ويقولون «أصطفى البنات» . أو يكون بدلا من قوله: «ولد الله» لأن ولادة البنات واتخاذهن اصطفاه لهن، فأبدل مثال الماضي مثال الماضي فلا يوقف على هذا على «لكاذبون» . «أفلا تذكرون» في أنه لا يجوز أن يكون له ولد. «أم لكم سلطان مبين» حجة وبرهان. «فأتوا بكتابكم» أي بحججكم «إن كنتم صادقين» في قولكم.


وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَباً وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ

وجعلوا بينه وبين الجنة نسبا ولقد علمت الجنة إنهم لمحضرون. انظر تفسير الآية 160


سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ

سبحان الله عما يصفون. انظر تفسير الآية 160


إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

قوله تعالى: «وجعلوا بينه وبين الجنة نسبا» أكثر أهل التفسير أن الجنة ها هنا الملائكة. روى ابن أبي نجيح عن مجاهد قال: قالوا - يعني كفار قريش - الملائكة بنات الله؛ جل وتعالى. فقال أبو بكر الصديق رضي الله عنه: فمن أمهاتهن. قالوا: مخدرات الجن. وقال أهل الاشتقاق: قيل لهم جنة لأنهم لا يرون. وقال مجاهد: إنهم بطن من بطون الملائكة يقال لهم الجنة. وروي عن ابن عباس. وروى إسرائيل عن السدي عن أبي مالك قال: إنما قيل لهم جنة لأنهم خزان على الجنان والملائكة كلهم جنة. «نسبا» مصاهرة. فال قتادة والكلبي ومقاتل: قالت اليهود لعنهم الله إن الله صاهر الجن فكانت الملائكة من بينهم. وقال مجاهد والسدي ومقاتل أيضا. القائل ذلك كنانة وخزاعة؛ قالوا: إن الله خطب إلى سادات الجن فزوجوه من سروات بناتهم، فالملائكة بنات الله من سروات بنات الجن. وقال الحسن: أشركوا الشيطان في عبادة الله فهو النسب الذي جعلوه.قلت: قول الحسن في هذا أحسن؛ دليله قوله تعالى: «إذ نسويكم برب العالمين» «الشعراء: 98» أي في العبادة. وقال ابن عباس والضحاك والحسن أيضا: هو قولهم إن الله تعالى وإبليس أخوان؛ تعالى الله عن قولهم علوا كبيرا.قوله تعالى: «ولقد علمت الجنة» أي الملائكة «إنهم» يعني قائل هذا القول «لمحضرون» في النار؛ قال قتادة. وقال مجاهد: للحساب. الثعلبي: الأول أولى؛ لأن الإحضار تكرر في هذه السورة ولم يرد الله به غير العذاب. «سبحان الله عما يصفون» أي تنزيها لله عما يصفون. «إلا عباد الله المخلصين» فإنهم ناجون من النار.


فَإِنَّكُمْ وَمَا تَعْبُدُونَ

فإنكم وما تعبدون. انظر تفسير الآية 163


مَا أَنتُمْ عَلَيْهِ بِفَاتِنِينَ

ما أنتم عليه بفاتنين. انظر تفسير الآية 163


إِلَّا مَنْ هُوَ صَالِ الْجَحِيمِ

قوله تعالى: «فإنكم وما تعبدون» «ما» بمعنى الذي. وقيل: بمعنى المصدر، أي فإنكم وعبادتكم لهذه الأصنام. وقيل: أي فإنكم مع ما تعبدون من دون الله؛ يقال: جاء فلان وفلان. وجاء فلان مع فلان. «ما أنتم عليه» أي على الله بمضلين. النحاس. أهل التفسير مجمعون فيما علمت على أن المعنى: ما أنتم بمضلين أحدا إلا من قدّر الله عز وجل عليه أن يضل:فرد بنعمته كيده عليه وكان لنا فاتناأي مضلا.في هذه الآية رد على القدرية. قال عمرو بن ذر: قدمنا على عمر بن عبدالعزيز فذكر عنده القدر، فقال عمر: لو أراد الله ألا يعصى ما خلق إبليس وهو رأس الخطيئة، وإن في ذلك لعلما في كتاب الله عز وجل، عرفه من عرفه، وجهله من جهله؛ ثم قرأ: «فإنكم وما تعبدون. ما أنتم عليه بفاتنين» إلا من كتب الله عز وجل عليه أن يصلى الجحيم. وقال: فصلت هذه الآية بين الناس، وفيها من المعاني أن الشياطين لا يصلون إلى إضلال أحد إلا من كتب الله عليه أنه لا يهتدي، ولو علم الله جل وعز أنه يهتدي لحال بينه وبينهم؛ وعلى هذا قوله تعالى: «وأجلب عليهم بخيلك ورجلك» «الإسراء: 64» أي لست تصل منهم إلى شيء إلا إلى ما في علمي. وقال لبيد بن ربيعة في تثبيت القدر فأحسن:إن تقوى ربنا خير نفل وبإذن الله ريثي وعجلأحمد الله فلا ند له بيديه الخير ما شاء فعلمن هداه سبل الخير اهتدى ناعم البال ومن شاء أضلقال الفراء: أهل الحجاز يقولون فتنت الرجل، وأهل نجد يقولون أفتنته.روي عن الحسن أنه قرأ: «إلا من وصال الجحيم» بضم اللام. النحاس: وجماعة أهل التفسير يقولون إنه لحن؛ لأنه لا يجوز هذا قاض المدينة. ومن أحسن ما قيل فيه ما سمعت علي بن سليمان يقول؛ قال: هو محمول عل المعنى؛ لأن معنى. «من» جماعة؛ فالتقدير صالون، فحذفت النون للإضافة، وحذفت الواو لالتقاء الساكنين. وقيل: أصله فاعل إلا أنه قلب من صال إلى صايل وحذفت الياء وبقيت اللام مضمومة فهو مثل «شفا جرف هار» «التوبة: 109» . ووجه ثالث أن تحذف لام «صال» تخفيفا وتجري الإعراب على عينه، كما حذف من قولهم: ما باليت به بالة. وأصلها بالية من بالي كعافية من عافي؛ ونظيره قراءة من قرأ، «وجنى الجنتين دان» «الرحمن: 54» ، «وله الجوار المنشآت» «الرحمن: 24» أجرى الإعراب على العين. والأصل ني قراءة الجماعة صالي بالياء فحذفها الكاتب من الخط لسقوطها في اللفظ.


وَمَا مِنَّا إِلَّا لَهُ مَقَامٌ مَّعْلُومٌ

وما منا إلا له مقام معلوم. انظر تفسير الآية 166


وَإِنَّا لَنَحْنُ الصَّافُّونَ

وإنا لنحن الصافون. انظر تفسير الآية 166


وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ

هذا من قول الملائكة تعظيما لله عز وجل، وإنكارا منهم عبادة من عبدهم. «وإنا لنحن الصافون. وإنا لنحن المسبحون» قال مقاتل: هذه الثلاث الآيات نزلت ورسول الله صلى الله عليه وسلم عند سدرة المنتهى، فتأخر جبريل، فقال النبي صلى الله عليه وسلم: «أهنا تفارقني» فقال ما استطيع أن أتقدم عن مكاني. وأنزل الله تعالى حكاية عن قول الملائكة: «وما منا إلا له مقام معلوم» الآيات. والتقدير عند الكوفيين: وما منا إلا من له مقام معلوم. فحذف الموصول. وتقديره عند البصريين: وما منا ملك إلا له مقام معلوم؛ أي مكان معلوم في العبادة؛ قال ابن مسعود وابن جبير. وقال ابن عباس: ما في السموات موضع شبر إلا وعليه ملك يصلي سبح. وقالت عائشة رضي الله عنها: قال النبي صلى الله عليه وسلم: «ما في السماء موضع قدم إلا عليه ملك ساجد أو قائم» . وعن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: «إني أرى ما لا ترون وأسمع ما لا تسمعون أطت السماء وحق لها أن تئط ما فيها موضع أربع أصابع إلا وملك واضع جبهته ساجدا لله والله لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا وما تلذذتم بالنساء على الفرش ولخرجتم إلى الصعدات تجأرون إلى الله لوددت أني كنت شجرة تعضد» خرجه أبو عيسى الترمذي وقال فيه حديث حسن غريب. ويروى من غير هذا الوجه أن أبا ذر قال: لوددت أني كنت شجرة تعضد. ويروى عن أبي ذر موقوفا. وقال قتادة: كان يصلي الرجال والنساء جميعا حتى نزلت هذه الآية: «وما منا إلا له مقام معلوم» . قال: فتقدم الرجال وتأخر النساء. «وإنا لنحن الصافون» قال الكلبي: صفوفهم كصفوف أهل الدنيا في الأرض. وفي صحيح مسلم عن جابر بن سمرة قال: خرج علينا رسول الله صلى الله عليه وسلم ونحن في المسجد؛ فقال: «ألا تصفون كما تصف الملائكة عند ربها» فقلنا يا رسول الله كيف تصف الملائكة عند ربها؟ قال؟ «يتمون الصفوف الأول ويتراصون في الصف» وكان عمر يقول إذا قام للصلاة: أقيموا صفوفكم واستووا إنما يريد الله بكم هدي الملائكة عند ربها ويقرأ: «وإنا لنحن الصافون» تأخر يا فلان تقدم يا فلان؛ ثم يتقدم فيكبر. وقد مضى في سورة «الحجر» بيانه. وقال أبو مالك: كان الناس يصلون متبددين فأنزل الله تعالى: «وإنا لنحن الصافون» فأمرهم النبي صلى الله عليه وسلم أن يصطفوا. وقال الشعبي. جاء جبريل أو ملك إلى النبي صلى الله عليه وسلم فقال: تقوم أدنى من ثلثي الليل ونصفه وثلثه؛ إن الملائكة لتصلي وتسبح ما في السماء ملك فارغ. وقيل: أي لنحن الصافون أجنحتنا في الهواء وقوفا ننتظر ما نؤمر به. وقيل: أي نحن الصافون حول العرش. «وإنا لنحن المسبحون» أي المصلون؛ قال قتادة. وقيل: أي المنزهون الله عما أضافه إليه المشركون. والمراد أنهم يخبرون أنهم يعبدون الله بالتسبيح والصلاة وليسوا معبودين ولا بنات الله. وقيل: «وما منا إلا له مقام معلوم» من قول الرسول صلى الله عليه وسلم والمؤمنين للمشركين؛ أي لكل واحد منا ومنكم في الآخرة مقام معلوم وهو مقام الحساب. وقيل: أي منا من له مقام الخوف، ومنا من له مقام الرجاء، ومنا من له مقام الإخلاص، ومنا من له مقام الشكر. إلى غيرها من المقامات.قلت: والأظهر أن ذلك راجع إلى قول الملائكة: «وما منا إلا له مقام معلوم» والله أعلم.


وَإِنْ كَانُوا لَيَقُولُونَ

وإن كانوا ليقولون. انظر تفسير الآية 170


لَوْ أَنَّ عِندَنَا ذِكْراً مِّنْ الْأَوَّلِينَ

لو أن عندنا ذكرا من الأولين. انظر تفسير الآية 170


لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

لكنا عباد الله المخلصين. انظر تفسير الآية 170


فَكَفَرُوا بِهِ فَسَوْفَ يَعْلَمُونَ

عاد إلى الإخبار عن قول المشركين، أي كانوا قبل بعثة محمد صلى الله عليه وسلم إذا عيروا بالجهل قالوا: «لو أن عندنا ذكرا من الأولين» أي لو بعث إلينا نبي ببيان الشرائع لاتبعناه. ولما خففت «إن» دخلت على الفعل ولزمتها اللام فرقا بين النفي والإيجاب. والكوفيون يقولون: «إن» بمعنى ما واللام بمعنى إلا. وقيل: معنى «لو أن عندنا ذكرا» أي كتابا من كتب الأنبياء. «لكنا عباد الله المخلصين» أي لو جاءنا ذكر كما جاء الأولين لأخلصنا العبادة لله. «فكفروا به» أي بالذكر. والفراء يقدره على حذف، أي فجاءهم محمد صلى الله عليه وسلم بالذكر فكفروا به. وهذا تعجيب منهم، أي فقد جاءهم نبي وأنزل عليهم كتاب فيه بيان ما يحتاجون إليه فكفروا وما وفوا بما قالوا. «فسوف يعلمون» قال الزجاج: يعلمون مغبة كفرهم.


وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ

ولقد سبقت كلمتنا لعبادنا المرسلين. انظر تفسير الآية 179


إِنَّهُمْ لَهُمُ الْمَنصُورُونَ

إنهم لهم المنصورون. انظر تفسير الآية 179


وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ

وإن جندنا لهم الغالبون. انظر تفسير الآية 179


فَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ

فتول عنهم حتى حين. انظر تفسير الآية 179


وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ

وأبصرهم فسوف يبصرون. انظر تفسير الآية 179


أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ

أفبعذابنا يستعجلون. انظر تفسير الآية 179


فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَاء صَبَاحُ الْمُنذَرِينَ

فإذا نزل بساحتهم فساء صباح المنذرين. انظر تفسير الآية 179


وَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ

وتول عنهم حتى حين. انظر تفسير الآية 179


وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ

قوله تعالى: «ولقد سبقت كلمتنا لعبادنا المرسلين» قال الفراء: أي بالسعادة. وقيل: أراد بالكلمة قوله عز وجل: «كتب الله لأغلبن أنا ورسلي» «المجادلة: 21» قال الحسن: لم يقتل من أصحاب الشرائع قط أحد «إنهم لهم المنصورون» أي سبق الوعد بنصرهم بالحجة والغلبة. «وإن جندنا لهم الغالبون» على المعنى ولو كان على اللفظ لكان هو الغالب مثل «جند ما هنالك مهزوم من الأحزاب» «ص: 11» . وقال الشيباني: جاء ها هنا على الجمع من أجل أنه رأس آية.قوله تعالى: «فتول عنهم» أي أعرض عنهم. «حتى حين» قال قتادة: إلى الموت. وقال الزجاج: إلى الوقت الذي أمهلوا إليه. وقال ابن عباس: يعني القتل ببدر. وقيل: يعني فتح مكة. وقيل: الآية منسوخة بآية السيف. «وأبصرهم فسوف يبصرون» قال قتادة: سوف يبصرون حين لا ينفعهم الإبصار. وعسى من الله للوجوب وعبر بالإبصار عن تقريب الأمر؛ أي عن قريب يبصرون. وقيل: المعنى فسوف يبصرون العذاب يوم القيامة. «أفبعذابنا يستعجلون» كانوا يقولون من فرط تكذيبهم متى هذا العذاب؛ أي لا تستعجلوه فإنه واقع بكم.قوله تعالى: «فإذا نزل بساحتهم» أي العذاب. قال الزجاج: وكان عذاب هؤلاء بالقتل. ومعنى «بساحتهم» أي بدارهم؛ عن السدي وغيره. والساحة والسحسة في اللغة فناء الدار الواسع. الفراء: «نزل بساحته» ونزل بهم سواء. «فساء صباح المنذرين» أي بئس صباح الذين أنذروا بالعذاب. وفيه إضمار أي فساء الصباح صباحهم. وخص الصباح بالذكر؛ لأن العذاب كان يأتيهم فيه. ومنه الحديث الذي رواه أنس رضي الله عنه قال: لما أتى رسول الله صلى الله عليه وسلم خيبر، وكانوا خارجين إلى مزارعهم ومعهم المساحي، فقالوا: محمد والخميس، ورجعوا إلى حصنهم؛ فقال صلى الله عليه وسلم: «الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم فساء صباح المنذرين» وهو يبين معنى: «فإذا نزل بساحتهم» يريد: النبي صلى الله عليه وسلم. «وتول عنهم» كرر تأكيدا. «وأبصر فسوف يبصرون» تأكيدا أيضا.


سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ

سبحان ربك رب العزة عما يصفون. انظر تفسير الآية 182


وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

وسلام على المرسلين. انظر تفسير الآية 182


وَسَلَامٌ عَلَى الْمُرْسَلِينَ

وسلام على المرسلين. انظر تفسير الآية 182


ص وَالْقُرْآنِ ذِي الذِّكْرِ

ص والقرآن ذي الذكر. انظر تفسير الآية 3


بَلِ الَّذِينَ كَفَرُوا فِي عِزَّةٍ وَشِقَاقٍ

بل الذين كفروا في عزة وشقاق. انظر تفسير الآية 3


كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ فَنَادَوْا وَلَاتَ حِينَ مَنَاصٍ

قوله تعالى: «ص» قراءة العامة «ص» بجزم الدال على الوقف؛ لأنه حرف من حروف الهجاء مثل: «الم» و «المر» . وقرأ أبي بن عب والحسن وابن أبي إسحاق ونصر بن عاصم «صاد» بكسر الدال بغير تنوين. ولقراءته مذهبان: أحدهما أنه من صادى يصادي إذا عارض، ومنه «فأنت له تصدى» «عبس: 6» أي تعرض. والمصاداة المعارضة، ومنه الصدى وهو ما يعارض الصوت في الأماكن الخالية. فالمعنى صاد القرآن بعملك؛ أي عارضه بعملك وقابله به، فاعمل بأوامره، وانته عن نواهيه. النحاس: وهذا المذهب يروى عن الحسن أنه فسر به قراءته رواية صحيحة. وعنه أن المعنى اتله وتعرض لقراءته. والمذهب الآخر أن تكون الدال مكسورة لالتقاء الساكنين. وقرأ عيسى بن عمر «صاد» بفتح الدال مثله: «قاف» و «نون» بفتح آخرها. وله في ذلك ثلاثة مذاهب: أحدهن أن يكون بمعنى أتل. والثاني أن يكون فتح لالتقاء الساكنين واختار الفتح للإتباع؛ ولأنه أخف الحركات. والثالث أن يكون منصوبا على القسم بغير حرف؛ كقولك: الله لأفعلن، وقيل: نصب على الإغراء. وقيل: معناه صاد محمد قلوب الخلق واستمالها حتى آمنوا به. وقرأ ابن أبي إسحاق أيضا «صاد» بكسر الدال والتنوين على أن يكون مخفوضا على حذف حرف القسم، وهذا بعيد وإن كان سيبويه قد أجاز مثله. ويجوز أن يكون مشبها بما لا يتمكن من الأصوات وغيرها. وقرأ هارون الأعور ومحمد بن السميقع: «صاد» و «قاف» و «نون» بضم آخرهن: لأنه المعروف بالبناء في غالب الحال، نحو منذ وقط وقبل وبعد. و «ص» إذا جعلته اسما للسورة لم ينصرف؛ كما أنك إدا سميت مؤنثا بمذكر لا ينصرف وإن قلت حروفه. وقال ابن عباس وجابر بن عبدالله وقد سئلا عن «ص» فقالا: لا ندري ما هي. وقال عكرمة: سأل نافع بن الأزرق ابن عباس عن «ص» فقال: «ص» كان بحرا بمكة وكان عليه عرش الرحمن إذ لا ليل ولا نهار. وقال سعيد بن جبير: «ص» بحر يحيي الله به الموتى بين النفختين. وقال الضحاك: معناه صدق الله. وعنه أن «ص» قسم أقسم الله به وهو من أسمائه تعالى. وقال السدي، وروي عن ابن عباس. وقال محمد بن كعب: هو مفتاح أسماء الله تعالى صمد وصانع المصنوعات وصادق الوعد. وقال قتادة: هو اسم من أسماء الرحمن. وعنه أنه اسم من أسماء القرآن. وقال مجاهد: هو فاتحة السورة. وقيل: هو مما استأثر الله تعالى بعلمه وهو معنى القول الأول. وقد تقدم جميع هذا في «البقرة» .قوله تعالى: «والقرآن» خفض بواو القسم والواو بدل من الباء؛ أقسم بالقرآن تنبيها على جلالة قدره؛ فإن فيه بيان كل شيء، وشفاء لما في الصدور، ومعجزة للنبي صلى الله عليه وسلم. «ذي الذكر» خفض على النعت وعلامة خفضه الياء، وهو اسم معتل والأصل فيه ذوى على فعل. قال ابن عباس: ومقاتل معنى «ذي الذكر» ذي البيان. الضحاك: ذي الشرف أي من آمن به كان شرفا له في الدارين؛ كما قال تعالى: «لقد أنزلنا إليكم كتابا فيه ذكركم» «الأنبياء: 10» أي شرفكم. وأيضا القرآن شريف في نفسه لإعجازه واشتماله على ما لا يشتمل عليه غيره. وقيل: «ذي الذكر» أي فيه ذكر ما يحتاج إليه من أمر الدين. وقيل: «ذي الذكر» أي فيه ذكر أسماء الله وتمجيده. وقيل: أي ذي الموعظة والذكر. وجواب القسم محذوف. واختلف فيه على أوجه: فقيل جواب القسم «ص» ؛ لأن معناه حق فهي جواب لقوله: «والقرآن» كما تقول: حقا والله، نزل والله، وجب والله؛ فيكون الوقف من هذا الوجه على قوله: «والقرآن ذي الذكر» حسنا، وعلى «في عزة وشقاق» تماما. قال ابن الأنباري. وحكى معناه الثعلبي عن الفراء. وقيل: الجواب «بل الذين كفروا في عزة وشقاق» لأن «بل» نفي لأمر سبق وإثبات لغيره؛ قاله القتبي؛ فكأنه قال: «والقرآن ذي الذكر بل الذين كفروا في عزة وشقاق» عن قبول الحق وعداوة لمحمد صلى الله عليه وسلم. أو «والقرآن ذي الذكر» ما الأمر كما يقولون من أنك ساحر كذاب؛ لأنهم يعرفونك بالصدق والأمانة بل هم في تكبر عن قبول الحق. وهو كقوله: «ق والقرآن المجيد. بل عجبوا» «ق: 2» . وقيل: الجواب «وكم أهلكنا» «ق: 36» كأنه قال: والقرآن لكم أهلكنا؛ فلما تأخرت «كم» حذفت اللام منها؛ كقوله تعالى: «والشمس وضحاها» «الشمس: 1» ثم قال: «قد أفلح» «الشمس: 9» أي لقد أفلح. قال المهدوي: وهذا مذهب الفراء. ابن الأنباري: فمن هذا الوجه لا يتم الوقف على قوله: «في عزة وشقاق» . وقال الأخفش: جواب القسم «إن كل إلا كذب الرسل فحق عقاب» ونحو منه قوله تعالى: «تالله إن كنا لفي ضلال مبين» «الشعراء: 97» وقوله: «والسماء والطارق» إلى قوله «إن كل نفس» «الطارق: 1 - 4» . ابن الأنباري: وهذا قبيح؛ لأن الكلام قد طال فيما بينهما وكثرت الآيات والقصص. وقال الكسائي: جواب القسم قوله: «إن ذلك لحق تخاصم أهل النار» «ص:64» . ابن الأنباري: وهذا أقبح من الأول؛ لأن الكلام أشد طولا فيما بين القسم وجوابه. وقيل الجواب قوله: «إن هذا لرزقنا ما له من نفاد» «ص: 54» . وقال قتادة: الجواب محذوف تقديره «والقرآنذي الذكر» لتبعثن ونحوه.قوله تعالى: «بل الذين كفروا في عزة» أي تكبر وامتناع من قبول الحق؛ كما قال جل وعز: «وإذا قيل له اتق الله أخذته العزة بالإثم» «البقرة: 206» والعزة عند العرب: الغلبة والقهر. يقال: من عز بز؛ يعني من غلب سلب. ومنه: «وعزني في الخطاب» «ص: 23» أراد غلبني. وقال جرير:يعز على الطريق بمنكبيه كما ابترك الخليع على القداحأراد يغلب. «وشقاق» أي في إظهار خلاف ومباينة. وهو من الشق كأن هذا في شق وذلك في شق. وقد مضى في «البقرة» مستوفى.قوله تعالى: «كم أهلكنا من قبلهم من قرن» أي قوم كانوا أمنع من هؤلاء. و «كم» لفظة التكثير «فنادوا» أي بالاستغاثة والتوبة. والنداء رفع الصوت؛ ومنه الخبر: «ألقه على بلال فإنه أندى منك صوتا» أي أرفع. «ولات حين مناص» قال الحسن: نادوا بالتوبة وليس حين التوبة ولا حين ينفع العمل. النحاس: وهذا تفسير منه لقوله عز وجل: «ولات حين مناص» فأما إسرائيل فروى عن أبي إسحاق عن التميمي عن ابن عباس: «ولات حين مناص» قال: ليس بحين نزو ولا فرار؛ قال: ضبط القوم جميعا قال الكلبي: كانوا إذا قاتلوا فاضطروا قال بعضهم لبعض مناص؛ أي عليكم بالفرار والهزيمة، فلما أتاهم العذاب قالوا مناص؛ فقال الله عز وجل: «ولات حين مناص» قال القشيري: وعلى هذا فالتقدير: فنادوا مناص فحذف لدلالة بقية الكلام عليه؛ أي ليس الوقت وقت ما تنادون به. وفي هذا نوع تحكم؛ إذ يبعد أن يقال: كل من هلك من القرون كانوا يقولون مناص عند الاضطرار. وقيل: المعنى «ولات حين مناص» أي لا خلاص وهو نصب بوقوع لا عليه. قال القشيري: وفيه نظر لأنه لا معنى على هذا للواو في «ولات حين مناص» وقال الجرجاني: أي فنادوا حين لا مناص؛ أي ساعة لا منجى ولا فوت. فلما قدم «لا» وأخر «حين» اقتضى ذلك الواو، كما يقتضي الحال إذا جعل ابتداء وخبرا؛ مثل قولك: جاء زيد راكبا؛ فإذا جعلته مبتدأ وخبر اقتضى الواو مثل جاءني زيد وهو راكب، فحين ظرف لقوله: فنادوا «. والمناص بمعنى التأخر والفرار والخلاص؛ أي نادوا لطلب الخلاص في وقت لا يكون لهم فيه خلاص. قال الفراء:أمن ذكر ليلى إذ نأتك تنوصيقال: ناص عن قرنه ينوص نوصا ومناصا أي فر وزاغ. النحاس: ويقال: ناص ينوص إذا تقدم.قلت: فعلى هذا يكون من الأضداد، والنوص الحمار الوحشي. واستناص أي تأخر؛ قاله الجوهري. وتكلم النحويون في » ولات حين « وفي الوقف عليه، وكثر فيه أبو عبيدة القاسم بن سلام في كتاب القراءات وكل ما جاء به إلا يسيرا مردود. فقال سيبويه: » لات « مشبهة بليس والاسم فيها مضمر؛ أي ليست أحياننا حين مناص. وحكي أن من العرب من يرفع بها فيقول: ولات حين مناص. وحكي أن الرفع قليل ويكون الخبر محذوفا كما كان الاسم محذوفا في النصب؛ أي ولات حين مناص لنا. والوقف عليها عند سيبويه والفراء » ولات « بالتاء ثم تبتدئ » حين مناص « هو قول ابن كيسان والزجاج. قال أبو الحسن بن كيسان: والقول كما قال سيبويه؛ لأن شبهها بليس فكما يقال ليست يقال لات. والوقوف عليها عتد الكسائي بالهاء ولاه. وهو قول المبرد محمد بن يزيد. وحكى عنه علي بن سليمان أن الحجة في ذلك أنها دخلت عليها الهاء لتأنيث الكلمة، كما يقال ثُمه ورُبه. وقال القشيري: وقد يقال ثُمت بعني ثُم، وربت بمعنى رب؛ فكأنهم زادوا في لا هاء فقالوا لاه، كما قالوا في ثمه عند الوصل صارت تاء. وقال الثعلبي: وقال أهل اللغة: و» لات حين « مفتوحتان كأنهما كلمة واحدة، وإنما هي » لا « زيدت فيها التاء نحو رب وربت، وثم وثمت. قال أبو زبيد الطائي:طلبوا صلحنا ولات أوان فأجبنا أن ليس حين بقاءوقال آخر:تذكر حب ليلى لات حينا وأمسى الشيب قد قطع القريناومن العرب من يخفض بها؛ وأنشد الفراء:فلتعرفن خلائقا مشمولة ولتندمن ولات ساعة مندموكان الكسائي والفراء والخليل وسيبويه والأخفش يذهبون إلى أن » ولات حين « التاء منقطعة من حين، ويقولون معناها وليست. وكذلك هو في المصاحف الجدد والعتق بقطع التاء من حين. وإلى هذا كان يذهب أبو عبيدة معمر بن المثنى. وقال أبو عبيد القاسم بن سلام: الوقف عندي على هذا الحرف » ولا « والابتداء » تحين مناص « فتكون التاء مع حين. وقال بعضهم: » لات « ثم يبتدئ فيقول: » حين مناص «. قال المهدوي: وذكر أبو عبيد أن التاء في المصحف متصلة بحين وهو غلط عند النحويين، وهو خلاف قول المفسرين. ومن حجة أبي عبيد أن قال: إنا لم نجد العرب تزيد هذه التاء إلا في حين وأوان والآن؛ وأنشد لأبي وجزة السعدي:العاطفون تحين ما من عاطف والمطعمون زمان ابن المطعموأنشد لأبي زبيد الطائي:طلبوا صلحنا ولا تأوان فأجبنا أن ليس حين بقاءفأدخل التاء في أوان. قال أبو عبيد: ومن إدخالهم التاء في الآن، حديث ابن عمر وسأله رجل عن عثمان بن عفان رضي الله عنه، فذكر مناقبه ثم قال: اذهب بها تلان معك. وكذلك قول الشاعر:نولي قبل نأي داري جمانا وصلينا كما زعمت تلانافال أبو عبيد: ثم مع هذا كله إني تعمدت النظر في الذي يقال له الإمام - مصحف عثمان - فوجدت التاء متصلة مع حين قد كتبت تحين. قال أبو جعفر النحاس: أما البيت الأول الذي أنشده لأبي وجزة فرواه العلماء باللغة على أربعة أوجه، كلها على خلاف ما أنشده؛ وفي أحدها تقديران؛ رواه أبو العباس محمد بن يزيد:العاطفون ولات ما من عاطفوالرواية الثانية:العاطفون ولات حين تعاطفوالرواية الثالثة رواها ابن كيسان:العاطفونةَ حين ما من عاطفجعلها هاء في الوقف وتاء في الإدراج، وزعم أنها لبيان الحركة شبهت بهاء التأنيث. الرواية الرابعة:العاطفونهُ حين ما من عاطفوفي هذه الرواية تقديران؛ أحدهما وهو مذهب إسماعيل بن إسحاق أن الهاء في موضع نصب؛ كما تقول: الضاربون زيدا فإذا كنيت قلت الضاربوه. وأجاز سيبويه في الشعر الضاربونه، فجاء إسماعيل بالتأنيث على مذهب سيبويه في إجازته مثله. والتقدير الآخر العاطفون على أن الهاء لبيان الحركة، كما تقول: مر بنا المسلمونه في الوقف، ثم أجريت في الوصل مجراها في الوقف؛ كما قرأ أهل المدينة: » ما أغنى عني ماليه هلك عني سلطانيه « [الحاقة:29] وأما البيت الثاني فلا حجة له فيه؛ لأنه يوقف عليه: ولات أوان، غير أن فيه شيئا مشكلا؛ لأنه يروى: ولات أوان بالخفض، وإنما يقع ما بعد لات مرفوعا أو منصوبا. وإن كان قد روي عن عيسى بن عمر أنه قرأ » ولات حين مناص « بكسر التاء من لات والنون من حين فإن الثبت عنه أنه قرأ » ولات حين مناص « فبنى » لات « على الكسر ونصب » حين «. فأما: ولات أوان ففيه تقديران؛ قال الأخفش: فيه مضمر أي ولات حين أوان. قال النحاس: وهذا القول بين الخطأ. والتقدير الآخر عن أبي إسحاق قال: تقديره ولات أواننا فحذف، المضاف إليه فوجب ألا يعرب، وكسره لالتقاء الساكنين. وأنشده محمد بن يزيد ولات أوان بالرفع. وأما البيت الثالث فبيت مولد لا يعرف قائله ولا تصح به حجة. على أن محمد بن يزيد رواه: كما زعمت الآن. وقال غيره: المعنى كما زعمت أنت الآن. فأسقط الهمزة من أنت والنون. وأما احتجاجه بحديث ابن عمر، لما ذكر للرجل مناقب عثمان فقال له: اذهب بها تلان إلى أصحابك فلا حجة، فيه؛ لأن المحدث إنما يروي هذا على المعنى. والدليل على هذا أن مجاهدا يروي عن ابن عمر هذا الحديث وقال فيه: اذهب فاجهد جهدك. ورواه آخر: اذهب بها الآن معك. وأما احتجاجه بأنه وجدها في الإمام » تحين «. فلا حجة فيه؛ لأن معنى الإمام أنه إمام المصاحف فإن كان مخالفا لها فليس بإمام لها، وفي المصاحف كلها » ولات" فلو لم يكن في هذا إلا هذا الاحتجاج لكان مقنعا. وجمع مناص مناوص.


وَعَجِبُوا أَن جَاءهُم مُّنذِرٌ مِّنْهُمْ وَقَالَ الْكَافِرُونَ هَذَا سَاحِرٌ كَذَّابٌ

وعجبوا أن جاءهم منذر منهم وقال الكافرون هذا ساحر كذاب. انظر تفسير الآية 5


أَجَعَلَ الْآلِهَةَ إِلَهاً وَاحِداً إِنَّ هَذَا لَشَيْءٌ عُجَابٌ

قوله تعالى: «وعجبوا أن جاءهم منذر منهم» «أن» في موضع نصب والمعنى من أن جاءهم. قيل: هو متصل بقوله: «في عزة وشقاق» أي في عزة وشقاق وعجبوا، وقوله: «كم أهلكنا» معترض. وقيل: لا بل هذا ابتداء كلام؛ أي ومن جهلهم أنهم أظهروا التعجب من أن جاءهم منذر منهم. «وقال الكافرون هذا ساحر» أي يجيء بالكلام المموه الذي يخدع به الناس؛ وقيل: يفرق بسحره بين الوالد وولده والرجل وزوجته «كذاب» أي في دعوى النبوة.قوله تعالى: «أجعل الآلهة إلها واحدا» مفعولان أي صير الآلهة إلها واحدا. «إن هذا لشيء عجاب» أي عجيب. وقرأ السلمي: «عجاب» بالتشديد. والعجاب والعجّاب والعجب سواء. وقد فرق الخليل بين عجيب وعجاب فقال: العجيب العجب، والعجاب الذي قد تجاوز حد العجب، والطويل الذي فيه طول، والطوال، الذي قد تجاوز حد الطول. وقال الجوهري: العجيب الأمر الذي يتعجب منه، وكذلك العجاب بالضم، والعجاب بالتشديد أكثر منه، وكذلك الأعجوبة. وقال مقاتل: «عجاب» لغة أزد شنوءة. وروى سعيد بن جبير عن ابن عباس قال: مرض أبو طالب فجاءت قريش إليه، وجاء النبي صلى الله عليه وسلم، وعند رأس أبي طالب مجلس رجل، فقام أبو جهل كي يمنعه، قال: وشكوه إلى أبي طالب، فقال: يا ابن أخي ما تريد من قومك؟ فقال: «يا عم إنما أريد منهم كلمة تذل لهم بها العرب وتؤدي إليهم بها الجزية العجم» فقال: وما هي؟ قال: «لا إله إلا الله» قال: فقالوا «أجعل الآلهة إلها واحدا» قال: فنزل فيهم القرآن: «ص والقرآن ذي الذكر. بل الذين كفروا في عزة وشقاق» حتى بلغ «إن هذا إلا اختلاق» خرجه الترمذي أيضا بمعناه. وقال: هذا حديث حسن صحيح. وقيل: لما أسلم عمر بن الخطاب رضي الله عنه شق على قريش إسلامه فاجتمعوا إلى أبي طالب وقالوا: اقض بيننا وبين ابن أخيك. فأرسل أبو طالب إلى النبي صلى الله عليه وسلم فقال: بابن أخي هؤلاء قومك يسألونك السواء، فلا تمل كل الميل على قومك. قال: «وماذا يسألونني» قالوا: ارفضنا وارفض ذكر آلهتنا وندعك وإلهك. فقال النبي صلى الله عليه وسلم: «أتعطونني كلمة واحدة وتملكون بها العرب وتدين لكم بها العجم» فقال أبو جهل: لله أبوك لنعطينكها وعشر أمثالها. فقال النبي صلى الله عليه وسلم: «قولوا لا إله إلا الله» فنفروا من ذلك وقاموا؛ فقالوا: «أجعل الآلهة إلها واحدا» فكيف يسع الخلق كلهم إله واحد. فأنزل الله فيهم هذه الآيات إلى قوله: «كذبت قبلهم قوم نوح» «ص:12»


وَانطَلَقَ الْمَلَأُ مِنْهُمْ أَنِ امْشُوا وَاصْبِرُوا عَلَى آلِهَتِكُمْ إِنَّ هَذَا لَشَيْءٌ يُرَادُ

وانطلق الملأ منهم أن امشوا واصبروا على آلهتكم إن هذا لشيء يراد. انظر تفسير الآية 11


مَا سَمِعْنَا بِهَذَا فِي الْمِلَّةِ الْآخِرَةِ إِنْ هَذَا إِلَّا اخْتِلَاقٌ

ما سمعنا بهذا في الملة الآخرة إن هذا إلا اختلاق. انظر تفسير الآية 11


أَأُنزِلَ عَلَيْهِ الذِّكْرُ مِن بَيْنِنَا بَلْ هُمْ فِي شَكٍّ مِّن ذِكْرِي بَلْ لَمَّا يَذُوقُوا عَذَابِ

أأنزل عليه الذكر من بيننا بل هم في شك من ذكري بل لما يذوقوا عذاب. انظر تفسير الآية 11


أَمْ عِندَهُمْ خَزَائِنُ رَحْمَةِ رَبِّكَ الْعَزِيزِ الْوَهَّابِ

أم عندهم خزائن رحمة ربك العزيز الوهاب. انظر تفسير الآية 11


أَمْ لَهُم مُّلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَلْيَرْتَقُوا فِي الْأَسْبَابِ

أم لهم ملك السماوات والأرض وما بينهما فليرتقوا في الأسباب. انظر تفسير الآية 11


جُندٌ مَّا هُنَالِكَ مَهْزُومٌ مِّنَ الْأَحْزَابِ

قوله تعالى: «وانطلق الملأ منهم أن امشوا» «الملأ» الأشراف، والانطلاق الذهاب بسرعة؛ أي انطلق هؤلاء الكافرون من عند الرسول عليه السلام يقول بعضهم لبعض: «أن امشوا» أي امضوا على ما كنتم عليه ولا تدخلوا في دينه. «واصبروا على آلهتكم» وقيل: هو إشارة إلى مشيهم إلى أبي طالب في مرضه كما سبق. وفي رواية محمد بن إسحاق أنهم أبو جهل بن هشام، وشيبة وعتبة أبناء ربيعة بن عبد شمس، وأمية بن خلف، والعاص بن وائل، وأبو معيط؛ وجاؤوا إلى أبي طالب فقالوا: أنت سيدنا وأنصفنا في أنفسنا، فاكفنا أمر ابن أخيك وسفهاء معه، فقد تركوا ألهتنا وطعنوا في ديننا؛ فأرسل أبو طالب إلى النبي صلى الله عليه وسلم فقال له: إن قومك يدعونك إلى السواء والنصفة. فقال النبي صلى الله عليه وسلم: «إنما أدعوهم إلى كلمة واحدة» فقال أبو جهل وعشرا. قال: «تقولون لا إله إلا الله» فقاموا وقالوا: «أجعل الآلهة إلها واحد» الآيات. «أن امشوا» «أن» في موضع نصب والمعنى بأن امشوا. وقيل: «أن» بمعنى أي؛ أي «وانطلق الملأ منهم» أي أمشوا؛ وهذا تفسير انطلاقهم لا أنهم تكلموا بهذا اللفظ. وقيل: المعنى انطلق الأشراف منهم فقالوا للعوام: «امشوا واصبروا على آلهتكم» أي على عبادة آلهتكم. «إن هذا» أي هذا الذي جاء به محمد عليه السلام «لشيء يراد» أي يراد بأهل الأرض من زوال نعم قوم وغِيَر تنزل بهم. وقيل: «إن هذا لشيء يراد» كلمة تحذير؛ أي إنما يريد محمد بما يقول الانقياد له ليعلو علينا، ونكون له أتباعا فيتحكم فينا بما يريد، فاحذروا أن تطيعوه. وقال مقاتل: إن عمر لما أسلم وقوي به الإسلام شق ذلك على قريش فقالوا: إن إسلام عمر في قوة الإسلام لشيء يراد.قوله تعالى: «ما سمعنا بهذا في الملة الآخرة» قال ابن عباس والقرظي وقتادة ومقاتل والكلبي والسدي: يعنون ملة عيسى النصرانية وهي آخر الملل. والنصارى يجعلون مع الله إلها. وقال مجاهد وقتادة أيضا: يعنون ملة قريش. وقال الحسن: ما سمعنا أن هذا يكون في آخر الزمان. وقيل: أي ما سمعنا من أهل الكتاب أن محمدا رسول حق. «إن هذا إلا اختلاق» أي كذب وتخرص؛ عن ابن عباس وغيره. يقال: خلق واختلق أي ابتدع. وخلق الله عز وجل الخلق من هذا؛ أي ابتدعهم على غير مثال.قوله تعالى: «أؤنزل عليه الذكر من بيننا» هو استفهام إنكار، والذكر ها هنا القرآن. أنكروا اختصاصه بالوحي من بينهم. «بل هم في شك من ذكري» أي من وحيي وهو القرآن. أي قد علموا أنك لم تزل صدوقا فيما بينهم، وإنما شكوا فيما أنزلته عليك هل هو من عندي أم لا. «بل لما يذوقوا عذاب» أي إنما اغتروا بطول الإمهال، ولو ذاقوا عذابي على الشرك لزال عنهم الشك، ولما قالوا ذلك؛ ولكن لا ينفع الإيمان حينئذ. و «لما» بمعنى لم وما زائدة كقوله: «عما قليل» المؤمنون: 40] وقوله «فبما نقضهم ميثاقهم» «النساء: 155» .قوله تعالى: «أم عندهم خزائن رحمة ربك العزيز الوهاب» قيل: أم لهم هذا فيمنعوا محمدا عليه السلام مما أنعم الله عز وجل به عليه من النبوة. و «أم» قد ترد بمعنى التقريع إذا كان الكلام متصلا بكلام قبله؛ كقوله تعالى: «الم تنزيل الكتاب لا ريب فيه من رب العالمين أم يقولون افتراه» «السجدة: 1» وقد قيل إن قوله: «أم عندهم خزائن رحمة ربك» متصل بقول: «وعجبوا أن جاءهم منذر منهم» «ص: 4» فالمعنى أن الله عز وجل يرسل من يشاء؛ لأن خزائن السموات والأرض له: «أم لهم ملك السماوات والأرض وما بينهما» أي فإن ادعوا ذلك: «فليرتقوا في الأسباب» قوله تعالى: «فليرتقوا في الأسباب» أي فليصعدوا إلى السموات، وليمنعوا الملائكة من إنزال الوحي على محمد. يقال: رقي يرقى وارتقى إذا صعد. ورقى يرقي رقيا مثل رمى يرمي رميا من الرقية. قال الربيع بن أنس: الأسباب أرق من الشعر وأشد من الحديد ولكن لا ترى. والسبب في اللغة كل ما يوصل به إلى المطلوب من حبل أو غيره. وقيل: الأسباب أبواب السموات التي تنزل الملائكة منها؛ قاله مجاهد وقتادة. قال زهير:ولو رام أسباب السماء بسلموقيل: الأسباب السموات نفسها؛ أي فليصعدوا سماء سماء. وقال السدي: «في الأسباب» في الفضل والدين. وقيل: أي فليعلوا في أسباب القوة إن ظنوا أنها مانعة. وهو معنى قول أبي عبيدة. وقيل: الأسباب الحبال؛ يعني إن وجدوا حبلا أو سببا يصعدون فيه إلى السماء فليرتقوا؛ وهذا أمر توبيخ وتعجيز. ثم وعد نبيه صلى النصر عليهم فقال: «جند ما هنالك» «ما» صلة وتقديره هم جند، فـ «جند» خبر ابتداء محذوف. «مهزوم» أي مقموع ذليل قد انقطعت حجتهم؛ لأنهم لا يصلون إلى أن يقولوا هذا لنا. ويقال: تهزمت القربة إذا انكسرت، وهزمت الجيش كسرته. والكلام مرتبط بما قبل؛ أي: «بل الذين كفروا في عزة وشقاق» وهم جند من الأحزاب مهزومون، فلا تغمك عزتهم وشقاقهم، فإني أهزم جمعهم وأسلب عزهم. وهذا تأنيس للنبي صلى الله عليه وسلم؛ وقد فعل بهم هذا في يوم بدر. قال قتادة: وعد الله أنه سيهزمهم وهم بمكة فجاء تأويلها يوم بدر. و «هنالك» إشارة لبدر وهو موضع تحزبهم لقتال محمد صلى الله عليه وسلم. وقيل: المراد بالأحزاب الذين أتوا المدينة وتحزبوا على النبي صلى الله عليه وسلم. وقد مضى ذلك في «الأحزاب» . والأحزاب الجند، كما يقال: جند من قبائل شتى. وقيل: أراد بالأحزاب القرون الماضية من الكفار. أي هؤلاء جند على طريقة أولئك كقوله تعالى: «فمن شرب منه فليس مني ومن لم يطعمه فإنه مني» «البقرة: 249» أي على ديني ومذهبي. وقال الفراء: المعنى هم جند مغلوب؛ أي ممنوع عن أن يصعد إلى السماء. وقال القتبي: يعني أنهم جند لهذه الآلهة مهزوم، فهم لا يقدرون على أن يدعوا لشيء من آلهتهم، ولا لأنفسهم شيئا من خزائن رحمة الله، ولا من ملك السموات والأرض.


كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَفِرْعَوْنُ ذُو الْأَوْتَادِ

كذبت قبلهم قوم نوح وعاد وفرعون ذو الأوتاد. انظر تفسير الآية 14


وَثَمُودُ وَقَوْمُ لُوطٍ وَأَصْحَابُ الأَيْكَةِ أُوْلَئِكَ الْأَحْزَابُ

وثمود وقوم لوط وأصحاب الأيكة أولئك الأحزاب. انظر تفسير الآية 14


إِن كُلٌّ إِلَّا كَذَّبَ الرُّسُلَ فَحَقَّ عِقَابِ

قوله تعالى: «كذبت قبلهم قوم نوح» ذكرها تعزية للنبي صلى الله عليه وسلم وتسلية له؛ أي هؤلاء من قومك يا محمد جند من الأحزاب المتقدمين الذين تحزبوا على أنبيائهم، وقد كانوا أقوى من هؤلاء فأهلكوا. وذكر الله تعالى القوم بلفظ التأنيث، واختلف أهل العربية في ذلك على قولين: أحدهما: أنه قد يجوز فيه التذكير والتأنيث. الثاني: أنه مذكر اللفظ لا يجوز تأنيثه، إلا أن يقع المعنى على العشيرة والقبيلة، فيغلب في اللفظ حكم المعنى المضمر تنبيها عليه؛ كقوله تعالى: «كلا إنها تذكرة فمن شاء ذكره» «المدثر:55» ولم يقل ذكرها؛ لأنه لما كان المضمر فيه مذكرا ذكره؛ وإن كان اللفظ مقتضيا للتأنيث. ووصف فرعون بأنه ذو الأوتاد. وقد اختلف في تأويل ذلك؛ فقال ابن عباس: المعنى ذو البناء المحكم. وقال الضحاك: كان كثير البنيان، والبنيان يسمى أوتادا. وعن ابن عباس أيضا وقتادة وعطاء: أنه كانت له أوتاد وأرسان وملاعب يلعب له عليها. وعن الضحاك أيضا: ذو القوة والبطش. وقال الكلبي ومقاتل: كان يعذب الناس بالأوتاد، وكان إذا غضب على أحد مده مستلقيا بين أربعة أوتاد في الأرض، ويرسل عليه العقارب والحيات حتى يموت. وقيل: كان يشبح المعذب بين أربع سوار؛ كل طرف من أطرافه إلى سارية مضروب فيه وتد من حديد ويتركه حتى يموت. وقيل: ذو الأوتاد أي ذو الجنود الكثيرة فسميت الجنود أوتادا؛ لأنهم يقوون أمره كما يقوي الوتد البيت. وقال ابن قتيبة: العرب تقول هم في عز ثابت الأوتاد، يريدون دائما شديدا. وأصل هذا أن البيت من بيوت الشعر إنما يثبت ويقوم بالأوتاد. وقال الأسود بن يعفر:ولقد غنوا فيها بأنعم عيشة في ظل ملك ثابت الأوتادوواحد الأوتاد وتد بالكسر، وبالفتح لغة. وقال الأصمعي: يقال وتد واتد كما يقال: شغل شاغل. وأنشد:لاقت على الماء جذيلا واتدا ولم يكن يخلفها المواعداقال: شبه الرجل بالجذل. «وثمود وقوم لوط وأصحاب الأيكة» أي الغيضة. وقد مضى ذكرها في «الشعراء]. وقرأ نافع وابن كثير وابن عامر: » ليكة « بفتح اللام والتاء من غير همز. وهمز الباقون وكسروا التاء. وقد تقدم هذا. » أولئك الأحزاب « أي هم الموصوفون بالقوة والكسرة؛ كقولك فلان هو الرجل. » إن كل « بمعنى ما كل. » إلا كذب الرسل فحق عقاب « أي فنزل بهم العذاب لذلك التكذيب. وأثبت يعقوب الياء في » عذابي « و» عقابي « في الحالين وحذفها الباقون في الحالين. ونظير هذه الآية قوله عز وجل: » وقال الذي آمن يا قوم إني أخاف عليكم مثل يوم الأحزاب مثل دأب قوم نوح وعاد وثمود" «غافر:31» فسمى هذه الأمم أحزابا.


وَمَا يَنظُرُ هَؤُلَاء إِلَّا صَيْحَةً وَاحِدَةً مَّا لَهَا مِن فَوَاقٍ

وما ينظر هؤلاء إلا صيحة واحدة ما لها من فواق. انظر تفسير الآية 16


وَقَالُوا رَبَّنَا عَجِّل لَّنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ

قوله تعالى: «وما ينظر هؤلاء إلا صيحة واحدة» «ينظر» بمعنى ينتظر؛ ومنه قوله تعالى: «انظرونا نقتبس من نوركم» «الحديد: 13» . «هؤلاء» يعني كفار مكة. «إلا صيحة واحدة» أي نفخة القيامة. أي ما ينتظرون بعد ما أصيبوا ببدر إلا صيحة القيامة. وقيل: ما ينتظر أحياؤهم الآن إلا الصيحة التي هي النفخة في الصور، كما قال تعالى: «ما ينظرون إلا صيحة واحدة تأخذهم وهو يخصمون فلا يستطيعون توصية» «يس: 49» وهذا إخبار عن قرب القيامة والموت. وقيل: أي ما ينتظر كفار آخر هذه الأمة المتدينين بدين أولئك إلا صيحة واحدة وهي النفخة. وقال عبدالله بن عمرو: لم تكن صيحة في السماء إلا بغضب من الله عز وجل على أهل الأرض. «ما لها من فواق» أي من ترداد؛ عن ابن عباس. مجاهد: ما لها رجوع. قتادة: ما لها من مثنوية. السدي: مالها من إفاقة. وقرأ حمزة والكسائي: «ما لها من فواق» بضم الفاء. الباقون بالفتح. الجوهري: والفَواق والفُواق ما بين الحلبتين من الوقت؛ لأنها تحلب ثم تترك سويعة يرضعها الفصيل لتدر ثم تحلب. يقال: ما أقام عنده إلا فواقا؛ وفي الحديث: «العيادة قدر فواق الناقة» . وقوله تعالى: «ما لها من فواق» يقرأ بالفتح والضم أي ما لها من نظرة وراحة وإفاقة. والفيقة بالكسر اسم اللبن الذي يجتمع بين الحلبتين: صارت الواو ياء لكسر ما قبلها؛ قال الأعشى يصف بقرة:حتى إذا فيقة في ضرعها اجتمعت جاءت لترضع شق النفس لو رضعاوالجمع فيق ثم أفواق مثل شبر وأشبار ثم أفاويق. قال ابن همام السلولي:وذموا لنا الدنيا وهم يرضعونها أفاويق حتى ما يدر لها ثعلوالأفاويق أيضا ما اجتمع في السحاب من ماء، فهو يمطر ساعة بعد ساعة. وأفاقت الناقة إفاقة أي اجتمعت الفيقة في ضرعها؛ فهي مفيق ومفيقة - عن أبي عمرو - والجمع مفاويق. وقال الفراء وأبو عبيدة وغيرهما: «من فواق» بفتح الفاء أي راحة لا يفيقون فيها، كما يفيق المريض والمغشي عليه. و «من فواق» بضم الفاء من انتظار. وقد تقدم أنهما بمعنى وهو ما بين الحلبتين.قلت: والمعنى المراد أنها ممتدة لا تقطيع فيها. وروى أبو هريرة قال: حدثنا رسول الله صلى الله عليه وسلم ونحن في طائفة من أصحابه... الحديث. وفيه: (يأمر الله عز وجل إسرافيل بالنفخة الأولى فيقول انفخ نفخة الفزع أهل السموات وأهل الأرض إلا من شاء الله ويأمره فيمدها ويديمها ويطولها يقول الله عز وجل: «ما ينظر هؤلاء إلا صيحة واحدة ما لها من فواق» وذكر الحديث، خرجه علي بن معبد وغيره كما ذكرناه في كتاب التذكرة.قوله تعالى: «وقالوا ربنا عجل لنا قطنا» قال مجاهد: عذابنا. وكذا قال قتادة: نصيبنا من العذاب. الحسن: نصيبنا من الجنة لنتنعم به في الدنيا. وقال سعيد بن جبير. ومعروف في اللغة أن يقال للنصيب قط وللكتاب المكتوب بالجائزة قط. قال الفراء: القط في كلام العرب الحظ والنصيب. ومنه قيل للصك قط. وقال أبو عبيدة والكسائي: القط الكتاب بالجوائز والجمع القطوط؛ قال الأعشى:ولا الملك النعمان يوم لقيته بغبطته يعطي القطوط ويأفقيعني كتب الجوائز. ويروى: بأمته بدل بغبطته، أي بنعمته وحال الجليلة، ويأفق يصلح. ويقال: في جمع قط أيضا قططة وفي القليل أقط وأقطاط. ذكره النحاس. وقال السدي: سألوا أن يمثل لهم منازلهم من الجنة ليعلموا حقيقة ما يوعدون به. وقال إسماعيل بن أبي خالد: المعنى عجل لنا أرزاقنا. وقيل: معناه عجل لنا ما يكفينا؛ من قولهم: قطني؛ أي يكفيني. وقيل: إنهم قالوا ذلك استعجالا لكتهم التي يعطونها بأيمانهم وشمائلهم حين تلى عليهم بذلك القرآن. وهو قوله تعالى: «فأما من أوتي كتابه بيمينه» «الحاقة: 19» . «وأما من أوتي كتابه وراء ظهره» «الانشقاق: 10» . وأصل القط القط وهو القطع، ومنه قط القلم؛ فالقط اسم للقطعة من الشيء كالقسم والقس فأطلق على النصيب والكتاب والرزق لقطعه عن غيره، إلا أنه في الكتاب أكثر استعمالا وأقوى حقيقة. قال أمية بن أبى الصلت:قوم لهم ساحة العراق وما يجبى إليه والقط والقلم «قبل يوم الحساب» أي قبل يوم القيامة في الدنيا إن كان الأمر كما يقول محمد. وكل هذا استهزاء منهم.


اصْبِرْ عَلَى مَا يَقُولُونَ وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ إِنَّهُ أَوَّابٌ

اصبر على ما يقولون واذكر عبدنا داود ذا الأيد إنه أوابقوله تعالى: «اصبر على ما يقولون» أمر نبيه صلى الله عليه وسلم بالصبر لما استهزؤوا به. وهذه منسوخة بآية السيف. «واذكر عبدنا داود» لما ذكر من أخبار الكفار وشقاقهم وتقريعهم بإهلاك القرون من قبلهم، أمر نبيه عليه الصلاة والسلام بالصبر على أذاهم، وسلاه بكل ما تقدم ذكره. ثم أخذ في ذكر داود وقصص الأنبياء؛ ليتسلى بصبر من صبر منهم؛ وليعلم أن له في الآخرة أضعاف ما أعطيه داود وغيره من الأنبياء. وقيل: المعنى اصبر على قولهم، واذكر لهم أقاصيص الأنبياء؛ لتكون برهانا على صحة نبوتك. وقول: «عبدنا» إظهارا لشرفه بهذه الإضافة «ذا الأيد» ذا القوة في العبادة. وكان يصوم يوما ويفطر يوما وذلك أشد الصوم وأفضله؛ وكان يصلي نصف الليل، وكان لا يفر إذا لاقى العدو، وكان قويا في الدعاء إلى الله تعالى. ويقال: الأيد والآد كما تقول العيب والعاب. قال:لم يك يناد فأمسى أناداومنه رجل أيد أي قوي. وتأيد الشيء تقوى، قال الشاعر:إذا القوس وترها أيد رمى فأصاب الكلى والذوايقول: إذا الله وتر القوس التي في السحاب رمى كلى الإبل وأسمنها بالشحم. يعني من النبات الذي يكون من المطر. «إنه أواب» قال الضحاك: أي تواب. وعن غيره: أنه كلما ذكر ذنبه أو خطر على باله استغفر منه؛ كما قال النبي صلى الله عليه وسلم: «إني لأستغفر الله في اليوم والليلة مائة مرة» . ويقال آب يؤوب إذا رجع؛ كما قال:وكل ذي غيبة يؤوب وغائب الموت لا يؤوبفكان داود رجاعا إلى طاعة الله ورضاه في كل أمر فهو أهل لأن يقتدى به.


إِنَّا سَخَّرْنَا الْجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِيِّ وَالْإِشْرَاقِ

إنا سخرنا الجبال معه يسبحن بالعشي والإشراققوله تعالى: «إنا سخرنا الجبال معه يسبحن» «يسبحن» في موضع نصب على الحال. ذكر تعالى ما آتاه من البرهان والمعجزة وهو تسبيح الجبال معه. قال مقاتل: كان داود إذا ذكر الله جل وعز ذكرت الجبال معه، وكان يفقه تسبيح الجبال. وقال ابن عباس: «يسبحن» يصلين. وإنما يكون هذا معجزة إذا رآه الناس وعرفوه. وقال محمد بن إسحاق: أوتي داود من حسن الصوت ما يكون له في الجبال دوي حسن، وما تصغي لحسنه الطير وتصوت معه، فهذا تسبيح الجبال والطير. وقيل: سخرها الله عز وجل لتسير معه فذلك تسبيحها؛ لأنها دالة على تنزيه الله عن شبه المخلوقين. وقد مضى القول في هذا في «سبأ» وفي «سبحان» عند قوله تعالى: «وإن من شيء إلا يسبح بحمده ولكن لا تفقهون تسبيحهم» «الإسراء: 44» وأن ذلك تسبيح مقال على الصحيح من الأقوال. والله أعلم. «بالعشي والإشراق» الإشراق أيضا أبيضاض الشمس بعد طلوعها. يقال: شرقت الشمس إذا طلعت، وأشرقت إذا أضاءت. فكان داود يسبح إثر صلاته عند طلوع الشمس وعند غروبها.روي عن ابن عباس أنه قال: كنت أمر بهذه الآية: «بالعشي والإشراق» ولا أدري ما هي، حتى حدثتني أم هانئ أن رسول الله صلى الله عليه وسلم دخل عليها، فدعا بوضوء فتوضأ، ثم صلى صلاة الضحى، وقال: «يا أم هانئ هذه صلاة الإشراق» . وقال عكرمة قال ابن عباس: كان في نفسي شيء من صلاة الضحى حتى وجدتها في القرآن «يسبحن بالعشي والإشراق» . قال عكرمة: وكان ابن عباس لا يصلي صلاة الضحى ثم صلاها بعد. وروي أن كعب الأحبار قال لابن عباس: إني أجد في كتب الله صلاة بعد طلوع الشمس هي صلاة الأوابين. فقال ابن عباس: وأنا أوجدك في القرآن؛ ذلك في قصة داود: «يسبحن بالعشي والإشراق» .صلاة الضحى نافلة مستحبة، وهي في الغداة بإزاء العصر في العشي، لا ينبغي أن تصلى حتى تبيض الشمس طالعة؛ ويرتفع كدرها؛ وتشرق بنورها؛ كما لا تصلى العصر إذا اصفرت الشمس. وفي صحيح مسلم عن زيد بن أرقم أن رسول الله صلى الله عليه وسلم قال: «صلاة الأوابين حين ترمض الفصال» الفصال والفصلان جمع فصيل، وهو الذي يفطم من الرضاعة من الإبل. والرمضاء شدة الحر في الأرض. وخص الفصال هنا بالذكر؛ لأنها هي التي ترمض قبل انتهاء شدة الحر التي ترمض بها أمهاتها لقلة جلدها، وذلك يكون في الضحى أوبعده بقليل وهو الوقت المتوسط بين طلوع الشمس وزوالها؛ قاله القاضي أبو بكر بن العربي. ومن الناس من يبادر بها قبل ذلك استعجالا، لأجل شغله فيخسر عمله؛ لأنه يصليها في الوقت المنهي عنه ويأتي بعمل هو عليه لا له.روى الترمذي من حديث أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «من صلى الضحى ثنتي عشرة ركعة بنى الله له قصرا من ذهب في الجنة» قال حديث غريب. وفي صحيح مسلم عن أبي ذر عن النبي صلى الله عليه وسلم أنه قال: «يصبح على كل سلامى من أحدكم صدقة فكل تسبيحة صدقة وكل تهليلة صدقة وكل تكبيرة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة ويجزي من ذلك ركعتان يركعهما من الضحى» . وفي الترمذي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «من حافظ على شفعة الضحى غفرت له ذنوبه وإن كانت مئل زبد البحر» . وروى البخاري ومسلم عن أبي هريرة قال: «أوصاني خليلي بثلاث لا أدعهن حتى أموت صوم ثلاثة أيام من كل شهر وصلاة الضحى ونوم على وتر» لفظ البخاري. وقال مسلم: «وركعتي الضحى» وخرجه من حديث أبي الدرداء كما خرجه البخاري من حديث أبي هريرة. وهذا كله يدل على أن أقل الضحى ركعتان وأكثره ثنتا عشرة. والله أعلم. وأصل السلامى «بضم السين» عظام الأصابع والأكف والأرجل، ثم استعمل في سائر عظام الجسد ومفاصله. وروي من حديث عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال: «إنه خلق كل إنسان من بني آدم على ستين وثلاثمائة مفصل فمن كبر الله وحمد الله وهلل الله وسبح الله واستغفر الله وعزل حجرا عن طريق الناس، أو شوكة أو عظما عن طريق الناس وأمر بمعروف أو نهى عن منكر عدد تلك الستين والثلاثمائة سلامى فإنه يمشي يومئذ وقد زحزح نفسه عن النار» قال أبو توبة: وربما قال: «يمسي» كذا خرجه مسلم. وقوله: «ويجزي من ذلك ركعتان» أي يكفي من هذه الصدقات عن هذه الأعضاء ركعتان. وذلك أن الصلاة عمل بجميع أعضاء الجسد؛ فإذا صلى فقد قام كل عضو بوظيفته التي عليه في الأصل. والله أعلم.


وَالطَّيْرَ مَحْشُورَةً كُلٌّ لَّهُ أَوَّابٌ

والطير محشورة كل له أواب. انظر تفسير الآية 20


وَشَدَدْنَا مُلْكَهُ وَآتَيْنَاهُ الْحِكْمَةَ وَفَصْلَ الْخِطَابِ

قوله تعالى: «والطير محشورة» معطوف على الجبال. قال الفراء: ولو قرئ «والطير محشورة» لجاز؛ لأنه لم يظهر الفعل. قال ابن عباس: كان داود عليه السلام إذا سبح جاوبته الجبال واجتمعت إليه الطير فسبحت معه. فاجتماعها إليه حشرها. فالمعنى وسخرنا الطير مجموعة إليه لتسبح الله معه. وقيل: أي وسخرنا الريح لتحشر الطيور إليه لتسبح معه. أو أمرنا الملائكة تحشر الطيور. «كل له» أي لداود «أواب» أي مطيع؛ أي تأتيه وتسبح معه. وقيل: الهاء لله عز وجل.قوله تعالى: «وشددنا ملكه» أي قويناه حتى ثبت. قيل: بالهيبة وإلقاء الرعب منه في القلوب. وقيل: بكثرة الجنود. وقيل: بالتأييد والنصر. وهذا اختيار ابن العربي. فلا ينفع الجيش الكثير التفافه على غير منصور وغير معان. وقال ابن عباس رضي الله عنه: كان داود أشد ملوك الأرض سلطانا. كان يحرس محرابه كل ليلة نيف وثلاثون ألف رجل فإذا أصبح قيل: ارجعوا فقد رضي عنكم نبي الله. والملك عبارة عن كثرة الملك، فقد يكون للرجل ملك ولكن لا يكون ملكا حتى يكثر ذلك؛ فلو ملك الرجل دارا وامرأة لم يكن ملكا حتى يكون له خادم يكفيه مؤنة التصرف في المنافع التي يفتقر إليها لضرورته الآدمية. وقد مضى هذا المعنى في «براءة» وحقيقة الملك في «النمل» مستوفى.قوله تعالى: «وآتيناه الحكمة» أي النبوة؛ قال السدي. مجاهد: العدل. أبو العالية: العلم بكتاب الله تعالى. قتادة: السنة. شريح: العلم والفقه. «وفصل الخطاب» قال أبو عبدالرحمن السلمي وقتادة: يعني الفصل في القضاء. وهو قول ابن مسعود والحسن والكلبي ومقاتل. وقال ابن عباس: بيان الكلام. علي بن أبي طالب: هو البينة على المدعي واليمين على من أنكر. وقاله شريح والشعبي وقتادة أيضا. وقال أبو موسى الأشعري والشعبي أيضا: هو قوله أما بعد، وهو أول من تكلم بها. وقيل: «فصل الخطاب» البيان الفاصل بين الحق والباطل. وقيل: هو الإيجاز بجعل المعنى الكثير في اللفظ القليل. والمعنى في هذه الأقوال متقارب. وقول علي رضي الله عنه يجمعه؛ لأن مدار الحكم عليه في القضاء ما عدا قول أبي موسى.قال القاضي أبو بكر بن العربي: فأما علم القضاء فلعمر إلهك إنه لنوع من العلم مجرد، وفصل منه مؤكد، غير معرفة الأحكام والبصر بالحلال والحرام؛ ففي الحديث: «أقضاكم علي وأعلمكم بالحلال والحرام معاذ بن جبل» . وقد يكون الرجل بصيرا بأحكام الأفعال، عارفا بالحلال والحرام، ولا يقوم بفصل القضاء. يروى أن علي بن أبي طالب رضي الله عنه قال: لما بعثني رسول الله صلى الله عليه وسلم إلى اليمن حفر قوم زبية للأسد؛ فوقع فيها الأسد؛ وازدحم الناس على الزبية فوقع فيها رجل وتعلق بآخر، وتعلق الآخر بآخر، حتى صاروا أربعة، فجرحهم الأسد فيها فهلكوا، وحمل القوم السلاح وكاد يكون بينهم قتال؛ قال فأتيتهم فقلت: أتقتلون مائتي رجل من أجل أربعة إناس! تعالوا أقض بينكم بقضاء؛ فإن رضيتموه فهو قضاء بينكم، وإن أبيتم رفعتم ذلك إلى رسول الله صلى الله عليه وسلم فهو أحق بالقضاء. فجعل للأول ربع الدية، وجحل للثاني ثلث الدية، وجعل للثالث نصف الدية، وجعل للرابع الدية، وجعل الديات على حفر الزبية على قبائل الأربعة؛ فسخط بعضهم ورضي بعضهم، ثم قدموا على رسول الله صلى الله عليه وسلم فقصوا عليه القصة؛ فقال: «أنا أقضي بينكم» فقال قائل: إن عليا قد قضى بيننا. فأخبروه بما قضى علي؛ فقال رسول الله صلى الله عليه وسلم: «القضاء كما قضى علي» في رواية: فأمضى رسول الله صلى الله عليه وسلم قضاء علي.وكذلك يروى في المعرفة بالقضاء أن أبا حنيفة جاء إليه رجل فقال: إن ابن أبي ليلى - وكان قاضيا بالكوفة - جلد امرأة مجنونة قالت لرجل يا ابن الزانيين حدين في المسجد وهي قائمة. فقال: أخطأ من ستة أوجه. قال ابن العربي: وهذا الذي قال أبو حنيفة بالبديهة لا يدركه أحد بالرؤية إلا العلماء. فأما قضية علي فلا يدركها الشادي، ولا يلحقها بعد التمرن في الأحكام إلا العاكف المتمادى. وتحقيقها أن هؤلاء الأربعة المقتولين خطأ بالتدافع على الحفرة من الحاضرين عليها، فلهم الديات على من حضر على وجه الخطأ، بيد أن الأول مقتول بالمدافعة قاتل ثلاثة بالمجاذبة، فله الدية بما قتل، وعليه ثلاثة أرباع الدية بالثلاثة الذين قتلهم. وأما الثاني فله ثلث الدية وعليه الثلثان بالإثنين اللذين قتلهما بالمجاذبة. وأما الثالث فله نصف الدية وعليه النصف؛ لأنه قتل واحدا بالمجاذبة فوقعت المحاصة وغرمت العواقل هذا التقدير بعد القصاص الجاري فيه. وهذا من بديع الاستنباط. وأما أبو حنيفة فإنه نظر إلى المعاني المتعلقة فرأها ستة: الأول أن المجنون لا حد عليه؛ لأن الجنون يسقط التكليف. وهذا إذا كان القذف في حالة الجنون، وأما إذا كان يجن مرة ويفيق أخرى فإنه يحد بالقذف في حالة إفاقته. والثاني قولها يا ابن الزانيين فجلدها حدين لكل أب حد، فإنما خطأه أبو حنيفة على مذهبه في أن حد القذف يتداخل، لأنه عنده حق لله تعالى كحد الخمر والزنى، وأما الشافعي ومالك فإنهما يريان أن الحد بالقذف حق للآدمي، فيتعدد بتعدد المقذوف. الثالث أنه جلد بغير مطالبة المقذوف، ولا تجوز إقامة حد القذف بإجماع من الأمة إلا بعد المطالبة بإقامته ممن يقول إنه حق لله تعالى، ومن يقول إنه حق الآدمي. وبهذا المعنى وقع الاحتجاج لمن يرى أنه حق للآدمي؛ إذ لو كان حقا لله لما توقف على المطالبة كحد الزنى. الرابع أنه والى بين الحدين، ومن وجب عليه حدان لم يوال بينهما، بل يحد لأحدهما ثم يترك حتى يندمل الضرب، أو يستبل المضروب ثم يقام عليه الحد الآخر. الخامس أنه حدها قائمة، ولا تحد المرأة إلا جالسة مستورة، قال بعض الناس: في زنبيل. السادس أنه أقام الحد في المسجد ولا تقام الحدود فيه إجماعا. وفي القضاء في المسجد والتعزير فيه خلاف. قال القاضي: فهذا هو فصل الخطاب وعلم القضاء، الذي وقعت الإشارة إليه على أحد التأويلات في الحديث المروي «أقضاكم علي» . وأما من قال: إنه الإيجاز فذلك للعرب دون العجم، ولمحمد صلى الله عليه وسلم دون العرب؛ وقد بين هذا بقوله: «وأوتيت جوامع الكلم» . وأما من قال: إنه قوله أما بعد؛ فكان النبي صلى الله عليه وسلم يقول في خطبته: «أما بعد» . ويروى أن أول من قالها في الجاهلية سحبان بن وائل، وهو أول من آمن بالبعث، وأول من توكأ على عصا، وعمر مائة وثمانين سنة. ولو صح أن داود عليه السلام قالها، لم يكن ذلك منه بالعربية على هذا النظم، وإنما كان بلسانه. والله أعلم.


وَهَلْ أَتَاكَ نَبَأُ الْخَصْمِ إِذْ تَسَوَّرُوا الْمِحْرَابَ

وهل أتاك نبأ الخصم إذ تسوروا المحراب. انظر تفسير الآية 25


إِذْ دَخَلُوا عَلَى دَاوُودَ فَفَزِعَ مِنْهُمْ قَالُوا لَا تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُم بَيْنَنَا بِالْحَقِّ وَلَا تُشْطِطْ وَاهْدِنَا إِلَى سَوَاء الصِّرَاطِ

إذ دخلوا على داود ففزع منهم قالوا لا تخف خصمان بغى بعضنا على بعض فاحكم بيننا بالحق ولا تشطط واهدنا إلى سواء الصراط. انظر تفسير الآية 25


إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ فَقَالَ أَكْفِلْنِيهَا وَعَزَّنِي فِي الْخِطَابِ

إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة فقال أكفلنيها وعزني في الخطاب. انظر تفسير الآية 25


قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ وَإِنَّ كَثِيراً مِّنْ الْخُلَطَاء لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَّا هُمْ وَظَنَّ دَاوُودُ أَنَّمَا فَتَنَّاهُ فَاسْتَغْفَرَ رَبَّهُ وَخَرَّ رَاكِعاً وَأَنَابَ

قال لقد ظلمك بسؤال نعجتك إلى نعاجه وإن كثيرا من الخلطاء ليبغي بعضهم على بعض إلا الذين آمنوا وعملوا الصالحات وقليل ما هم وظن داود أنما فتناه فاستغفر ربه وخر راكعا وأناب. انظر تفسير الآية 25


فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَآبٍ

قوله تعالى: «وهل أتاك نبأ الخصم إذ تسوروا المحراب» «الخصم» يقع على الواحد والاثنين والجماعة؛ لأن أصله المصدر. قال الشاعر:وخصم غضاب ينفضون لحاهم كنفض البراذين العراب المخالياالنحاس: ولا خلاف بين أهل التفسير أنه يراد به ها هنا ملكان. وقيل: «تسوروا» وإن كان اثنين حملا على الخصم، إذ كان بلفظ الجمع ومضارعا له، مثل الركب والصحب. تقديره للاثنين ذوا خصم وللجماعة ذوو خصم. ومعنى: «تسوروا المحراب» أتوه من أعلى سوره. يقال: تسور الحائط تسلقه، والسور حائط المدينة وهو بغير همز، وكذلك السور جمع سورة مئل بسرة وبسر وهي كل منزلة من البناء. ومنه سورة القرآن؛ لأنها منزلة بعد منزلة مقطوعة عن الأخرى. وقد مضى في مقدمة الكتاب بيان هذا. وقول النابغة:ألم تر أن الله أعطاك سورة ترى كل ملك دونها يتذبذبيريد شرفا ومنزلة. فأما السؤر بالهمز فهو بقية الطعام في الإناء. ابن العربي: والسؤر الوليمة بالفارسي. وفي الحديث: أن النبي صلى الله عليه وسلم قال يوم الأحزاب: «إن جابرا قد صنع لكم سؤرا فحيهلا بكم» . والمحراب هنا الغرفة؛ لأنهم تسوروا عليه فيها؛ قال يحيى بن سلام. وقال أبو عبيدة: إنه صدر المجلس، ومنه محراب المسجد. وقد مضى القول فيه في غير موضع. «إذ دخلوا على داود» جاءت «إذ» مرتين؛ لأنهما فعلان. وزعم الفراء: أن إحداهما بمعنى لما. وقول آخر أن تكون الثانية مع ما بعدها تبيينا لما قبلها. قيل: إنهما كانا إنسيين؛ قاله النقاش. وقيل: ملكين؛ قال جماعة. وعينهما جماعة فقالوا: إنهما جبريل وميكائيل. وقيل: ملكين في صورة إنسيين بعثهما الله إليه في يوم عبادته. فمنعهما الحرس الدخول، فتسوروا المحراب عليه، فما شعر وهو في الصلاة إلا وهما بين يديه جالسين؛ وهو قوله تعالى: «وهل أتاك نبأ الخصم إذ تسوروا المحراب» أي علوا ونزلوا عليه من فوق المحراب؛ قال سفيان الثوري وغيره. وسبب ذلك ما حكاه ابن عباس أن داود عليه السلام حدث نفسه إن ابتلي أن يعتصم. فقيل له: انك ستبتلى وتعلم اليوم الذي تبتلى فيه فخذ حذرك. فأخذ الزبور ودخل المحراب ومنع من الدخول عليه، فبينا هو يقرأ الزبور إذ جاء طائر كأحسن ما يكون من الطير، فجعل يدرج بين يديه. فهم أن يتناوله بيده، فاستدرج حتى وقع في كوة المحراب، فدنا منه ليأخذه فطار، فاطلع ليبصره فأشرف على امرأة تغتسل، فلما رأته غطت جسدها بشعرها. قال السدي: فوقعت في قلبه. قال ابن عباس: وكان زوجها غازيا في سبيل الله وهو أوريا بن حنان، فكتب داود إلى أمير الغزاة أن يجعل زوجها في حملة التابوت، وكان حملة التابوت إما أن يفتح الله عليهم أو يقتلوا، فقدمه فيهم فقتل، فلما انقضت عدتها خطبها داود، واشترطت عليه إن ولدت غلاما أن يكون الخليفة بعده، وكتبت عليه بذلك كتابا، وأشهدت عليه خمسين رجلا من بني إسرائيل، فلم تستقر نفسه حتى ولدت سليمان وشب، وتسور الملكان وكان من شأنهما ما قص الله في كتابه. ذكره الماوردي وغيره. ولا يصح. قال ابن لعربي: وهو أمثل ما روي في ذلك.قلت: ورواه مرفوعا بمعناه الترمذي الحكيم في نوادر الأصول عن يزيد الرقاشي، سمع أنس بن مالك يقول: سمعت رسول الله صلى الله عليه وسلم يقول: «إن داود النبي عليه السلام حين نظر إلى المرأة فهم بها قطع على بني إسرائيل بعثا وأوصى صاحب البعث فقال: إذا حضر العدو قرب فلانا وسماه، قال فقربه بين يدي التابوت - قال - وكان ذلك التابوت في ذلك الزمان يستنصر به فمن قدم بين يدي التابوت لم يرجع حتى يقتل أو ينهزم عنه الجيش الذي يقاتله فقدم فقتل زوج المرأة ونزل الملكان على داود فقصا عليه القصة» . وقال سعيد عن قتادة: كتب إلى زوجها وذلك في حصار عمان مدينة بلقاء أن يأخذوا بحلقة الباب، وفيه الموت الأحمر، فتقدم فقتل. وقال الثعلبي قال قوم من العلماء: إنما امتحن الله داود بالخطيئة؛ لأنه تمنى يوما على ربه منزلة إبراهيم وإسحاق ويعقوب، وسأله أن يمتحنه نحو ما امتحنهم، ويعطيه نحو ما أعطاهم. وكان داود قد قسم الدهر ثلاثة أيام، يوم يقضي فيه بين الناس، ويوم يخلو فيه بعبادة ربه، ويوم يخلو فيه بنسائه وأشغاله. وكان يجد فيما يقرأ من الكتب فضل إبراهيم وإسحاق ويعقوب. فقال: يا رب إن الخير كله قد ذهب به آبائي، فأوحى الله تعالى إليه: إنهم ابتلوا ببلايا لم يبتل بها غيرهم فصبروا عليها؛ ابتلي إبراهيم بنمروذ وبالنار وبذبح ابنه، وابتلي إسحاق بالذبح، وابتلي يعقوب بالحزن على يوسف وذهاب بصره، ولم تبتل أنت بشيء من ذلك. فقال داود عليه السلام: فابتلني بمثل ما ابتليتهم، وأعطني مثل ما أعطيتهم، فأوحى الله تعالى إليه: إنك مبتلى في شهر كذا في يوم الجمعة. فلما كان ذلك اليوم دخل محرابه وأغلق بابه، وجعل يصلي ويقرأ الزبور. فبينا هو كذلك إذ مثل له الشيطان في صورة حمامة من ذهب، فيها من كل لون حسن، فوقف بين رجليه، فمد يده ليأخذها فيدفعها لابن له صغير، فطارت غير بعيد ولم تؤيسه من نفسها، فامتد إليها ليأخذها فتنحت، فتبعها فطارت حتى وقعت في كوة، فذهب ليأخذها فطارت ونظر داود يرتفع في إثرها ليبعث إليها من يأخذها، فنظر امرأة في بستان على شط بركة تغتسل؛ قاله الكلبي. وقال السدي: تغتسل عريانة على سطح لها؛ فرأى أجمل النساء خلقا، فأبصرت ظله فنفضت شعرها فغطى بدنها، فزاده إعجابا بها. وكان زوجها أوريا بن حنان، في غزوة مع أيوب بن صوريا ابن أخت داود، فكتب داود إلى أيوب أن ابعث بأوريا إلى مكان كذا وكذا، وقدمه قبل التابوت، وكان من قدم قبل التابوت لا يحل له أن يرجع وراءه حتى يفتح الله عليه أو يستشهد.فقدمه ففتح له فكتب إلى داود يخبره بذلك. قال الكلبي: وكان أوريا سيف الله في أرضه في زمان داود، وكان إذا ضرب ضربة وكبر كبر جبريل عن يمينه وميكائيل عن شماله، وكبرت ملائكة السماء بتكبيره حتى ينتهي ذلك إلى العرش، فتكبر ملائكة العرش بتكبيره. قال: وكان. سيوف الله ثلاثة؛ كالب بن يوفنا في زمن موسى، وأوريا في زمن داود، وحمزة بن عبدالمطلب في زمن رسول الله صلى الله عليه وسلم. فلما كتب أيوب إلى داود يخبره أن الله قد فتح على أوريا كتب داود إليه: أن ابعثه في بعث كذا وقدمه قبل التابوت؛ ففتح الله عليه، فقتل في الثالث شهيدا. فتزوج داود تلك المرأة حين انقضت عدتها. فهي أم سليمان بن داود. وقيل: سبب امتحان داود عليه السلام أن نفسه حدثته أنه يطيق قطع يوم بغير مقارفة شيء. قال الحسن: إن داود جزأ الدهر أربعة أجزاء؛ جزء لنسائه، وجزءا للعبادة، وجزءا لبني إسرائيل يذاكرونه ويذاكرهم ويبكونه ويبكيهم، ويوما للقضاء. فتذاكروا هل يمر على الإنسان يوم لا يصيب فيه ذنبا؟ فأضمر داود أنه يطيق ذلك؛ فأغلق الباب على نفسه يوم عبادته، وأمر ألا يدخل عليه أحد، وأكب على قراءة الزبور، فوقعت حمامة من ذهب بين يديه. وذكر نحو ما تقدم.قال علماؤنا: وفي هذا دليل على أنه ليس على الحاكم أن ينتصب للناس كل يوم، وأنه ليس للإنسان أن يترك وطء نسائه وإن كان مشغولا بالعبادة. وقد مضى هذا المعنى في «النساء» . وحكم كعب بذلك في زمن عمر بمحضره رضي الله عنهما. وقد قال عليه السلام لعبدالله بن عمر: «إن لزوجك عليك حقا...» الحديث. وقال الحسن أيضا ومجاهد: إن داود عليه السلام قال لبني إسرائيل حين استخلف: والله لأعدلن بينكم، ولم يستثن فابتلي بهذا. وقال أبو بكر الوراق: كان داود كثير العبادة فأعجب بعمله وقال: هل في الأرض أحد يعمل كعملي. فأرسل الله إليه جبريل؛ فقال: إن الله تعالى يقول لك: أعجبت بعبادتك، والعجب يأكل العبادة كما تأكل النار الحطب، فإن أعجبت ثانية وكلتك إلى نفسك. قال: يا رب كلني إلى نفسي سنة. قال: إن ذلك لكثير. قال: فشهرا. قال: إن ذلك لكثير. قال: فيوما. قال: إن ذلك لكثير. قال: يا رب فكلني إلى نفسي ساعة. قال: فشأنك بها. فوكل الأحراس، ولبس الصوف، ودخل المحراب، ووضع الزبور بين يديه؛ فبينما هو في عبادته إذ وقع الطائر بين يديه، فكان من أمر المرأة ما كان. وقال سفيان الثوري: قال داود ذات يوم: يا رب ما من يوم إلا ومن آل داود لك فيه صائم، وما من ليلة إلا ومن آل داود لك فيها قائم. فأوحى الله إليه: يا داود منك ذلك أو مني؟ وعزتي لأكلنك إلى نفسك. قال: يا رب اعف عني. قال: أكلك إلى نفسك سنة. قال: لا بعزتك. قال: فشهرا. قال: لا بعزتك. قال: فأسبوعا. قال: لا بعزتك. قال: فيوما. قال: لا بعزتك. قال: فساعة. قال: لا بعزتك. قال: فلحظة. فقال له الشيطان: وما قدر لحظة. قال: كلني إلى نفسي لحظة. فوكله الله إلى نفسه لحظة. وقيل له: هي في يوم كذا في وقت كذا. فلما جاء ذلك اليوم جعله للعبادة، ووكل الأحراس حول مكانه. قيل: أربعة آلاف. وقيل: ثلاثين ألفا أو ثلاثة وثلاثين ألفا. وخلا بعبادة ربه، ونشر الزبور بين يديه، فجاءت الحمامة فوقعت له، فكان من أمره في لحظته مع المرأة ما كان. وأرسل الله عز وجل إليه الملكين بعد ولادة سليمان، وضربا له المثل بالنعاج؛ فلما سمع المثل ذكر خطيئته فخر ساجدا أربعين ليلة على ما يأتي.قوله تعالى: «ففزع منهم» لأنهما أتياه ليلا في غير وقت دخول الخصوم. وقيل: لدخولهم عليه بغير إذنه. وقيل: لأنهم تسوروا عليه المحراب ولم يأتوه من الباب. قال ابن العربي: وكان محراب داود عليه السلام من الامتناع بالارتفاع، بحيث لا يرتقي إليه آدمي بحيلة إلا أن يقيم إليه أياما أو أشهرا بحسب طاقته، مع أعوان يكثر عددهم، وآلات جمة مختلفة الأنواع. ولو قلنا: إنه يوصل إليه من باب المحراب لما قال الله تعالى مخبرا عن ذلك: «تسوروا المحراب» إذ لا يقال تسور المحراب والغرفة لمن طلع إليها من درجها، وجاءها من أسفلها إلا أن يكون ذلك مجازا؛ وإذا شاهدت الكوة التي يقال إنه دخل منها الخصمان علمت قطعا أنهما ملكان؛ لأنها من العلو بحيث لا ينالها إلا علوي. قال الثعلبي: وقد قيل: كان المتسوران أخوين من بني إسرائيل لأب وأم. فلما قضى داود بينهما بقضية قال له ملك من الملائكة: فهلا قضيت بذلك على نفسك يا داود. قال الثعلبي: والأول أحسن أنهما كانا ملكين نبها داود على ما فعل.قلت: وعلى هذا أكثر أهل التأويل. فإن قيل: كيف يجوز أن يقول الملكان «خصمان بغى بعضنا على بعض» وذلك كذب والملائكة عن مثله منزهون. فالجواب عنه أنه لا بد في الكلام من تقدير؛ فكأنهما قالا: قدرنا كأننا خصمان بغى بعضنا على بعض فاحكم بيننا بالحق، وعلى ذلك يحمل قولهما: «إن هذا أخي له تسع وتسعون نعجة» لأن ذلك وإن كان بصورة الخبر فالمراد إيراده على طريق التقدير لينبه داود على ما فعل؛ والله أعلم.إن قيل: لم فزع داود وهو نبي، وقد قويت نفسه بالنبوة، واطمأنت بالوحي، ووثقت بما آتاه الله من المنزلة، وأظهر على يديه من الآيات، وكان من الشجاعة في غاية المكانة؟ قيل له: ذلك سبيل الأنبياء قبله، لم يأمنوا القتل والأذية ومنهما كان يخاف. ألا ترى إلى موسى وهارون عليهما السلام كيف قالا: «إننا نخاف أن يفرط علينا أو أن يطغى» «طه: 45» فقال الله عز وجل: «لا تخافا» . وقالت الرسل للوط: لا تخف «إنا رسل ربك لن يصلوا إليك» «هود:81» وكذا قال الملكان هنا: «لا تخف » . قال محمد بن إسحاق: بعث الله إليه ملكين يختصمان إليه وهو في محرابه - مثلا ضربه الله ولأوريا فرآهما واقفين على رأسه؛ فقال: ما أدخلكما علي؟ قالا: «لا تخف خصمان بغى بعضنا على بعض» فجئناك لتقضي بيننا.قال ابن العربي: فإن قيل كيف لم يأمر بإخراجهما إذ قد علم مطلبهما، وهلا أدبهما وقد دخلا عليه بغير إذن؟ فالجواب عليه من أربعة أوجه: الأول: أنا لم نعلم كيفية شرعه في الحجاب والإذن، فيكون الجواب بحسب تلك الأحكام وقد كان ذلك في ابتداء شرعنا مهملا في هذه الأحكام، حتى أوضحها الله تعالى بالبيان. الثاني: أنا لو نزلنا الجواب على أحكام الحجاب، لاحتمل أن يكون الفزع الطارئ عليه أذهله عما كان يجب في ذلك له. الثالث: أنه أراد أن يستوفي كلامهما الذي دخلا له حتى يعلم آخر الأمر منه، ويرى هل يحتمل التقحم فيه بغير إذن أم لا؟ وهل يقترن بذلك عذر لهما أم لا يكون لهما عذر فيه؟ فكان من آخر الحال ما انكشف أنه بلاء ومحنة، ومثل ضربه الله في القصة، وأدب وقع على دعوى العصمة. الرابع: أنه يحتمل أن يكون في مسجد ولا إذن في المسجد لأحد إذ لا حجر فيه على أحد.قلت: وقول خامس ذكره القشيري؛ وهو أنهما قالا: لما لم يأذن لنا الموكلون بالحجاب، توصلنا إلى الدخول بالتسور، وخفنا أن يتفاقم الأمر بيننا. فقبل داود عذرهم، وأصغى إلى قولهم.قوله تعالى: «خصمان» إن قيل: كيف قال: «خصمان» وقبل هذا: «إذ تسوروا المحراب» فقيل: لأن الاثنين جمع؛ قال الخليل: كما تقول نحن فعلنا إذا كنتما اثنين. وقال الكسائي: جمع لما كان خبرا، فلما انقضى الخبر وجاءت المخاطبة، خبر الإثنان عن أنفسهما فقالا خصمان. وقال الزجاج: المعنى نحن خصمان. وقال غيره: القول محذوف؛ أي يقول: «خصمان بغى بعضنا على بعض» قال الكسائي: ولو كان بغى بعضهما على بعض، لجاز. الماوردي: وكانا ملكين، ولم يكونا خصمين ولا باغيين، ولا يتأتى منهما كذب؛ وتقدير كلامهما ما تقول: إن أتاك خصمان قالا بغى بعضنا على بعض. وقيل: أي نحن فريقان من الخصوم بغى بعضنا على بعض. وعلى هذا يحتمل أن تكون الخصومة بين اثنين ومع كل واحد جمع. ويحتمل أن يكون لكل واحد من هذا الفريق خصومة مع كل واحد من الفريق الآخر، فحضروا الخصومات ولكن ابتدأ منهم اثنان، فعرف داود بذكر النكاح القصة. وأغنى ذلك عن التعرض للخصومات الأخر. والبغي التعدي والخروج عن الواجب. يقال: بغى الجرح إذا أفرط وجعه وترامى، إلى ما يفحش، ومنه بغت المرأة إذا أتت الفاحشة.قوله تعالى: «فاحكم بيننا بالحق ولا تشطط» أي لا تجُر؛ قال السدي. وحكى أبو عبيد: شططت عليه وأشططت أي جرت. وفي حديث تميم الداري: «إنك لشاطي» أي جائر علي في الحكم. وقال قتادة: لا تمل. الأخفش: لا تسرف. وقيل: لا تفرط. والمعنى متقارب. والأصل فيه البعد من شطت الدار أي بعدت؛ شطت الدار تشط وتشط شطا وشطوطا بعدت. وأشط في القضية أي جار، وأشط في السوم واشتط أي أبعد، وأشطوا في طلبي أي امعنوا. قال أبو عمرو: الشطط مجاوزة القدر في كل شيء. وفي الحديث: «لها مهر مثلها لا وكس ولا شطط» أي لا نقصان ولا زيادة. وفي التنزيل: «لقد قلنا إذا شططا» «الكهف: 14» أي جورا من القول وبعدا عن الحق. «واهدنا إلى سواء الصراط» أي أرشدنا إلى قصد السبيل.قوله تعالى: «إن هذا أخي له تسع وتسعون نعجة» أي قال الملك الذي تكلم عن أوريا «إن هذا أخي» أي على ديني، وأشار إلى المدعى عليه. وقيل: أخي أي صاحبي. «له تسع وتسعون نعجة» وقرأ الحسن: «تسع وتسعون نعجة» بفتح التاء فيهما وهي لغة شاذة، وهي الصحيحة من قراءة الحسن؛ قال النحاس. والعرب تكني عن المرأة بالنعجة والشاة؛ لما هي عليه من السكون والمعجزة وضعف الجانب. وقد يكنى عنها بالبقرة والحجرة والناقة، لأن الكل مركوب. قال ابن عون:أنا أبوهن ثلاث هنَّه رابعة في البيت صغراهنهونعجتي خمسا توفيهنه ألا فتى سمح يغذيهنهطي النقا في الجوع يطويهنه ويل الرغيف ويله منهنهوقال عنترة:يا شاة ما قنص لمن حلت له حرمت علي وليتها لم تحرمفبعثت جاريتي فقلت لها اذهبي فتجسسي أخبارها لي واعلميقالت رأيت من الأعادي غرة والشاة ممكنة لمن هو مرتمفكأنما التفتت بجيد جداية رشأ من الغزلان حر أرثموقال آخر:فرميت غفلة عينه عن شاته فأصبت حبة قلبها وطحالهاوهذا من أحسن التعريض حيث كنى بالنعاج عن النساء. قال الحسين بن الفضل: هذا من الملكين تعريض وتنبيه كقولهم ضرب زيد عمرا، وما كان ضرب ولا نعاج على التحقيق، كأنه قال: نحن خصمان هذه حالنا. قال أبو جعفر النحاس: وأحسن ما قيل في هذا أن المعنى: يقول: خصمان بغى بعضنا على بعض على جهة المسألة؛ كما تقول: رجل يقول لامرأته كذا، ما يجب عليه؟قلت: وقد تأول المزني صاحب الشافعي هذه الآية، وقوله صلى الله عليه وسلم في حديث ابن شهاب الذي خرجه الموطأ وغيره: «هو لك يا عبد بن زمعة» على نحو هذا؛ قال المزني: يحتمل هذا الحديث عندي - والله أعلم - أن يكون النبي صلى الله عليه وسلم أجاب عن المسألة فأعلمهم بالحكم أن هذا يكون إذا ادعى صاحب فراش وصاحب زنى، لا أنه قبل على عتبة قول أخيه سعد، ولا على زمعة قول ابنه إنه ولد زنى، لأن كل، واحد منهما أخبر عن غيره. وقد أجمع المسلمون أنه لا يقبل إقرار أحد على غيره. وقد ذكر الله سبحانه في كتابه مثل ذلك في، قصة داود والملائكة؛ إذ دخلوا عليه ففزع منهم، قالوا: لا تخف خصمان ولم يكونوا خصمين، ولاكان لواحد منهم تسع وتسعون نعجة، ولكنهم كلموه على المسألة ليعرف بها ما أرادوا تعريفه. فيحتمل أن يكون النبي صلى الله عليه وسلم حكم في هذه القصة على المسألة، وإن لم يكن أحد يؤنسني على هذا التأويل في الحديث؛ فإنه عندي صحيح. والله أعلم.قال النحاس: وفي قراءة ابن مسعود «إن هذا أخي كان له تسع وتسعون نعجة أنثى» و «كان» هنا مثل قول عز وجل: «وكان الله غفورا رحيما» «النساء: 96» فأما قوله: «أنثى» فهو تأكيد، كما يقال: هو رجل ذكر وهو تأكيد. وقيل: لما كان يقال هذه مائة نعجة، وإن كان فيها من الذكور شيء يسير، جاز أن يقال: أنثى ليعلم أنه لا ذكر فيها. وفي التفسير: له تسع وتسعون امرأة. قال ابن العربي: إن كان جميعهن أحرارا فذلك شرعه، وإن كن إماء فذلك شرعنا. والظاهر أن شرع من تقدم قبلنا لم يكن محصورا بعدد، وإنما الحصر في شريعة محمد صلى الله عليه وسلم، لضعف الأبدان وقلة الأعمار. وقال القشيري: ويجوز أن يقال: لم يكن له هذا العدد بعينه، ولكن المقصود ضرب مثل، كما تقول: لو جئتني مائة مرة لم أقض حاجتك، أي مرارا كثيرة. قال ابن العربي: قال بعض المفسرين: لم يكن لداود مائة امرأة، وإنما ذكر التسعة والتسعين مثلا؛ المعنى: هذا غني عن الزوجة وأنا مفتقر إليها. وهذا فاسد من، وجهين: أحدهما: أن العدول عن الظاهر بغير دليل، لا معنى له، ولا دليل يدل على أن شرع من قبلنا كان مقصورا من النساء على ما في شرعنا. الثاني: أنه روى البخاري وغيره أن سليمان قال: «لأطوفن الليلة على مائة امرأة تلد كل امرأة غلاما يقاتل في سبيل الله ونسي أن يقول إن شاء الله» وهذا نصقوله تعالى: «ولي نعجة واحدة» أي امرأة واحدة: «فقال أكفلنيها» أي أنزل لي عنها حتى أكفلها. وقال ابن عباس: أعطنيها. وعنه: تحول لي عنها. وقال ابن مسعود. وقال أبو العالية: ضمها إلي حتى أكفلها. وقال ابن كيسان: اجعلها كفلي ونصيبي. «وعزني في الخطاب» أي غلبني. قال الضحاك: إن تكلم كان أفصح مني، وإن حارب كان أبطش مني. يقال: عزه يعزه بضم العين في المستقبل عزا غلبه. وفي المثل: من عزيز؛ أي من غلب سلب. والاسم العزة وهي القوة والغلبة. قال الشاعر:قطاة عزها شرك فباتت تجاذبه وقد علق الجناحوقرأ عبدالله بن مسعود وعبيد بن عمير: «وعازني في الخطاب» أي غالبني؛ من المعازة وهي المغالبة؛ عازه أي غالبه. قال ابن العربي: واختلف في سبب الغلبة؛ فقيل: معناه غلبني ببيانه. وقيل: غلبني بسلطانه؛ لأنه لما سأله لم يستطع خلافه. كان ببلادنا أمير يقال له: سير بن أبي بكر فكلمته في أن يسأل لي رجلا حاجة، فقال لي: أما علمت أن طلب السلطان للحاجة غصب لها. فقلت: أما إذا كان عدلا فلا. فعجبت من عجمته وحفظه لما تمثل به وفطنته، كما عجب من جوابي له واستغربه.قوله تعالى: «قال لقد ظلمك بسؤال نعجتك إلى نعاجه» قال النحاس: فيقال إن هذه كانت خطيئة داود عليه السلام؛ لأنه قال: لقد ظلمك من غير تثبت ببينة، ولا إقرار من الخصم؛ هل كان هذا كذا أولم يكن. فهذا قول.وسيأتي بيانه في المسألة بعد هذا، وهو حسن إن شاء الله تعالى. وقال أبو جعفر النحاس: فأما قول العلماء الذين لا يدفع قولهم؛ منهم عبدالله بن مسعود وابن عباس، فإنهم قالوا: ما زاد داود صلى الله على نبينا وعليه على أن قال للرجل انزل لي عن امرأتك. قال أبو جعفر: فعاتبه الله عز وجل على ذلك ونبهه عليه، وليس هذا بكبير من المعاصي، ومن تخطى إلى غير هذا فإنما يأتي بما لا يصح عن عالم، ويلحقه فيه إثم عظيم. كذا قال: في كتاب إعراب القرآن. وقال: في كتاب معاني القرآن له بمثله. قال رضي الله عنه: قد جاءت أخبار وقصص في أمر داود عليه السلام وأوريا، وأكثرها لا يصح ولا يتصل إسناده، ولا ينبغي أن يجترأ على مثلها إلا بعد المعرفة بصحتها. وأصح ما روي في ذلك ما رواه مسروق عن عبدالله بن مسعود قال: ما زاد داود عليه السلام على أن قال: «أكفلنيها» أي انزل لي عنها. وروى المنهال عن سعيد بن جبير قال: ما زاد داود صلى الله عليه وسلم على أن قال: «أكفلنيها» أي تحول لي عنها وضمها إلي. قال أبو جعفر: فهذا أجل ما روي في هذا، والمعنى عليه أن داود عليه السلام سأل أوريا أن يطلق امرأته، كما يسأل الرجل الرجل أن يبيعه جاريته، فنبهه الله عز وجل على ذلك، وعاتبه لما كان نبيا وكان له تسع وتسعون أنكر عليه أن يتشاغل بالدنيا بالتزيد منها، فأما غير هذا فلا ينبغي الاجتراء عليه. قال ابن العربي: وأما قولهم إنها لما أعجبته أمر بتقديم زوجها للقتل في سبيل الله فهذا باطل قطعا؛ فإن داود صلى الله عليه وسلم لم يكن ليريق دمه في غرض نفسه، وإنما كان من الأمر أن داود قال لبعض أصحابه: انزل لي عن أهلك وعزم عليه في ذلك، كما يطلب الرجل من الرجل الحاجة برغبة صادقة؛ كانت في الأهل أو في المال. وقد قال سعيد بن الربيع لعبدالرحمن بن عوف حين آخى رسول الله صلى الله عليه وسلم بينهما: إن لي زوجتين أنزل لك عن أحسنهما؛ فقال له: بارك الله لك في أهلك. وما يجوز فعله ابتداء يجوز طلبه، وليس في القرآن أن ذلك كان، ولا أنه تزوجها بعد زوال عصمة الرجل عنها، ولا ولادتها لسليمان، فعمن يروى هذا ويسند؟! وعلى من في نقله يعتمد، وليس يأثره عن الثقات الأثبات أحد. أما أن في سورة «الأحزاب» نكتة تدل على أن داود قد صارت له المرأة زوجة، وذلك قوله: «ما كان على النبي من حرج فيما فرض الله له سنة الله في الذين خلوا من قبل» «الأحزاب: 38» يعني في أحد الأقوال: تزويج داود المرأة التي نظر إليها، كما تزوج النبي صلى الله عليه وسلم زينب بنت جحش؛ إلا أن تزويج زينب كان من غير سؤال الزوج في فراق، بل أمره بالتمسك بزوجته، وكان تزويج داود للمرأة بسؤال زوجها فراقها. فكانت، هذه المنقبة لمحمد صلى الله عليه وسلم على داود مضافة إلى مناقبه العلية صلى الله عليه وسلم. ولكن قد قيل: إن معنى «سنة الله في الذين خلوا من قبل» تزويج الأنبياء بغير صداق من وهبت نفسها لهم من النساء بغير صداق. وقيل: أراد بقوله: «سنة الله في الذين خلوا من قبل» «الأحزاب: 38» أن الأنبياء صلوات الله عليهم فرض لهم ما يمتثلونه في النكاح وغيره. وهذا أصح الأقوال. وقد روى المفسرون أن داود عليه السلام نكح مائة امرأة؛ وهذا نص القرآن. وروي أن سليمان كانت له ثلاثمائة امرأة وسبعمائة جارية؛ وربك أعلم.وذكر الكيا الطبري في أحكامه في قول الله عز وجل: «وهل أتاك نبأ الخصم إذ تسوروا المحراب» الآية: ذكر المحققون الذين يرون تنزيه الأنبياء عليهم السلام عن الكبائر، أن داود عليه السلام كان قد أقدم على خطبة امرأة قد خطبها غيره، يقال: هو أوريا؛ فمال القوم إلى تزويجها من داود راغبين فيه، وزاهدين في الخاطب الأول، ولم يكن بذلك داود عارفا، وقد كان يمكنه أن يعرف ذلك فيعدل عن هذه الرغبة، وعن الخطبة بها فلم يفعل ذلك، من حيث أعجب بها إما وصفا أومشاهدة على غير تعمد؛ وقد كان لداود عليه السلام من النساء العدد الكثير، وذلك الخاطب لا امرأة له، فنبه الله تعالى على ما فعل بما كان من تسور الملكين، وما أورداه من التمثيل على وجه التعريض؛ لكى يفهم من ذلك موقع العتب فيعدل عن هذه الطريقة، ويستغفر ربه من هذه الصغيرة.قوله تعالى: «قال لقد ظلمك بسؤال نعجتك إلى نعاجه» فيه الفتوى في النازلة بعد السماع من أحد الخصمين، وقبل أن يسمع من الآخر بظاهر هذا القول. قال ابن العربي: وهذا مما لا يجوز عند أحد، ولا في ملة من الملل، ولا يمكن ذلك للبشر. وإنما تقدير الكلام أن أحد الخصمين أدعى والآخر سلم في الدعوى، فوقعت بعد ذلك الفتوى. وقد قال النبي صلى الله عليه وسلم: «إذا جلس إليك الخصمان فلا تقضى لأحدهما حتى تسمع من الآخر» وقيل: إن داود لم يقض للآخر حتى اعترف صاحبه بذلك. وقيل: تقديره لقد ظلمك إن كان كذلك. والله أعلم بتعيين ما يمكن من هذه الوجوه.قلت: ذكر هذين الوجهين القشيري والماوردي وغيرهما. قال القشيري: وقوله: «لقد ظلمك بسؤال نعجتك» من غير أن يسمع كلام الخصم مشكل؛ فيمكن أن يقال: إنما قال هذا بعد مراجعة الخصم الآخر وبعد اعترافه. وقد روي هذا وإن لم تثبت روايته، فهذا معلوم من قرائن الحال، أو أراد لقد ظلمك إن كان الأمر على ما تقول، فسكته بهذا وصبره إلى أن يسأل خصمه. قال ويحتمل أن يقال: كان من شرعهم التعويل على قول المدعي عند سكوت المدعى عليه، إذا لم يظهر منه إنكار بالقول. وقال الحليمي أبو عبدالله في كتاب منهاج الدين له: ومما جاء في شكر النعمة المنتظرة إذا حضرت، أوكانت خافية فظهرت: السجود لله عز وجل. قال والأصل في ذلك قول عز وجل: «وهل أتاك نبأ الخصم» إلى قوله: «وحسن مآب» . أخبر الله عز وجل عن داود عليه السلام: أنه سمع قول المتظلم من الخصمين، ولم يخبر عنه أنه سأل الآخر، إنما حكى أنه ظلمه، فكان ظاهر ذلك أنه رأى في المتكلم مخائل الضعف والهضيمة، فحمل أمره على أنه مظلوم كما يقول، ودعاه ذلك إلى ألا يسأل الخصم؛ فقال له مستعجلا: «لقد ظلمك» مع إمكان أنه لو سأله لكان يقول: كانت لي مائة نعجة ولا شيء لهذا، فسرق مني هذه النعجة، فلما وجدتها عنده قلت له ارددها، وما قلت له أكفلنيها، وعلم أني مرافعه إليك، فجرني قبل أن أجره، وجاءك متظلما من قبل أن أحضره، لتظن أنه هو المحق وأني أنا الظالم. ولما تكلم داود بما حملته العجلة عليه، علم أن الله عز وجل خلاه ونفسه في ذلك الوقت، وهو الفتنة التي ذكرناها، وأن ذلك لم يكن إلا عن تقصير منه، فاستغفر ربه وخر راكعا لله تعالى شكرا على أن عصمه، بأن اقتصر على تظليم المشكو، ولم يزده على ذلك شيئا من انتهار أو ضرب أو غيرهما، مما يليق بمن تصور في القلب أنه ظالم، فغفر الله له ثم أقبل عليه يعاتبه؛ فقال: «يا داود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق ولا تتبع الهوى فيضلك عن سبيل الله» «ص: 26» فبان بما قصه الله تعالى من هذه الموعظة، التي توخاه بها بعد المغفرة، أن خطيئته إنما كانت التقصير في الحكم، والمبادرة إلى تظليم من لم يثبت عنده ظلمه. ثم جاء عن ابن عباس أنه قال: سجدها داود شكرا، وسجدها النبي صلى الله عليه وسلم اتباعا، فثبت أن السجود للشكر سنة متواترة عن الأنبياء صلوات الله عليهم. «بسؤال نعجتك» أي بسؤاله نعجتك؛ فأضاف المصدر إلى المفعول، وألقى الهاء من السؤال؛ وهو كقوله تعالى: «لا يسأم الإنسان من دعاء الخير» «فصلت: 49» أي من دعائه الخير.قوله تعالى: «وإن كثيرا من الخلطاء» يقال: خليط وخلطاء، ولا يقال طويل وطولاء؛ لثقل الحركة في الواو. وفيه وجهان: أحدهما أنهما الأصحاب. الثاني أنهما الشركاء.قلت: إطلاق الخلطاء على الشركاء. فيه بعد، وقد اختلف العلماء في صفة الخلطاء فقال أكثر العلماء: هو أن يأتي كل واحد بغنمه فيجمعهما راع واحد والدلو والمراح. وقال طاوس وعطاء: لا يكون الخلطاء إلا الشركاء. وهذا خلاف الخبر؛ وهو قوله صلى الله عليه وسلم: «لا يجمع بين مفترق ولا يفرق بين مجتمع خشية الصدقة وما كان من خليطين فإنهما يتراجحان بينهما بالسوية» وروي «فإنهما يترادان الفضل» ولا موضع لتراد الفضل بين الشركاء؛ فاعلمه. وأحكام الخلطة مذكورة في كتب الفقه. ومالك وأصحابه وجمع من العلماء لا يرون الصدقة على من ليس في حصته ما تجب فيه الزكاة. وقال الربيع والليث وجمع من العلماء منهم الشافعي: إذا كان في جميعها ما تجب فيه الزكاة أخذت منهم الزكاة. قال مالك: وإن أخذ المصدق بهذا ترادوا بينهم للاختلاف في ذلك، وتكون كحكم حاكم اختلف فيه.قوله تعالى: «ليبغي بعضهم على بعض» أي يتعدى ويظلم. «إلا الذين آمنوا وعملوا الصالحات» فإنهم لا يظلمون أحدا. «وقليل ما هم» يعني الصالحين، أي وقليل هم فـ «ما» زائدة. وقيل: بمعنى الذين وتقديره وقليل الذين هم. وسمع عمر رضي الله عنه رجلا يقول في دعائه: اللهم اجعلني من عبادك القليل. فقال له عمر: ما هذا الدعاء. فقال أردت قول الله عز وجل: «إلا الذين آمنوا وعملوا الصالحات وقليل ما هم» فقال عمر: كل الناس أفقه منك يا عمر!قوله تعالى: «وظن داود أنما فتناه» أي ابتليناه. «وظن» معناه أيقن. قال أبو عمرو والفراء: ظن بمعنى أيقن، إلا أن الفراء شرحه بأنه لا يجوز في المعاين أن يكون الظن إلا بمعنى اليقين. والقراءة «فتناه» بتشديد النون دون التاء. وقرأ عمر بن الخطاب رضي الله عنه «فتناه» بتشديد التاء والنون على المبالغة. وقرأ قتادة وعبيد بن عمير وابن السميقع «فتناه» بتخفيفهما. ورواه علي بن نصر عن أبي عمرو، والمراد به الملكان اللذان دخلا على داود عليه السلام.قيل: لما قضى داود بينهما في المسجد، نظر أحدهما إلى صاحبه فضحك فلم يفطن داود؛ فأحبا أن يعرفهما، فصعدا إلى السماء حيال وجهه، فعلم داود عليه السلام أن الله تعالى ابتلاه بذلك، ونبهه على ما ابتلاه.قلت: وليس في القران ما يدل على، القضاء في المسجد إلا هذه الآية، وبها استدل من قال بجواز القضاء في المسجد، ولو كان ذلك لا يجوز كما قال الشافعي لما أقرهم داود على ذلك. ويقول: انصرفا إلى موضع القضاء. وكان النبي صلى الله عليه وسلم والخلفاء يقضون في المسجد، وقد قال مالك: القضاء في المسجد من الأمر القديم. يعني في أكثر الأمور. ولا بأس أن يجلس في رحبته؛ ليصل إليه الضعيف والمشرك والحائض، ولا يقيم فيه الحدود؛ ولا بأس بخفيف الأدب. وقد قال أشهب: يقضي في منزله وأين أحب.قال مالك رحمه الله: وكان الخلفاء يقضون بأنفسهم، وأول من استقضى معاوية. قال مالك: وينبغي للقضاة مشاورة العلماء. وقال عمر بن عبدالعزيز: لا يستقضي حتى يكون عالما بآثار من مضى، مستشيرا لذوي الرأي، حليما نزها. قال: ويكون ورعا. قال مالك: وينبغي أن يكون متيقظا كثير التحذر من الحيل، وأن يكون عالما بالشروط، عارفا بما لا بد له منه من العربية؛ فإن الأحكام تختلف باختلاف العبارات والدعاوى والإقرارات والشهادات والشروط التي تتضمن حقوق المحكوم له. وينبغي له أن يقول قبل إنجاز الحكم للمطلوب: أبقيت لك حجة؟ فإن قال لا حكم عليه، ولا يقبل منه حجة بعد إنفاذ حكمه إلا أن يأتي بما له وجه أوبينة. وأحكام القضاء والقضاة فيما لهم وعليهم مذكورة في غير هذا الموضع.قوله تعالى: «فاستغفر ربه» اختلف المفسرون في الذنب الذي استغفر منهعلى أقوال ستة: الأول: أنه نظر إلى المرأة حتى شبع منها. قال سعيد بن جبير: إنما كانت فتنته النظرة. قال أبو إسحاق: ولم يتعمد داود النظر إلى المرأة لكنه عاود النظر إليها، فصارت الأولى له والثانية عليه. الثاني: أنه أغزى زوجها في حملة التابوت. الثالث: أنه نوى إن مات زوجها أن يتزوجها. الرابع: أن أوريا كان خطب تلك المرأة، فلما غاب خطبها داود فزوجت منه لجلالته، فاغتم لذلك أوريا. فعتب الله على داود إذ لم يتركها لخاطبها. وقد كان عنده تسع وتسعون امرأة. الخامس: أنه لم يجزع على قتل أوريا، كما كان يجزع على من هلك من الجند، ثم تزوج امرأته، فعاتبه الله تعالى على ذلك؛ لأن ذنوب الأنبياء وإن صغرت فهي عظيمة عند الله. السادس: أنه حكم لأحد الخصمين قبل أن يسمع من الآخر. قال القاضي ابن العربي: أما قول من قال: إنه حكم لأحد الخصمين قبل أن يسمع من الآخر فلا يجوز على الأنبياء، وكذلك تعريض زوجها للقتل. وأما من قال: إنه نظر إليها حتى شبع فلا يجوز ذلك عندي بحال؛ لأن طموح النظر لا يليق بالأولياء المتجردين للعبادة، فكيف بالأنبياء الذين هم وسائط الله المكاشفون بالغيب! وحكى السدي عن علي بن أبي طالب رضي الله عنه قال: لو سمعت رجلا يذكر أن داود عليه السلام قارف من تلك المرأة محرما لجلدته ستين ومائة؛ لأن حد قاذف الناس ثمانون وحد قاذف الأنبياء ستون ومائة. ذكره الماوردي والثعلبي أيضا. قال الثعلبي: وقال الحارث الأعور عن علي: من حدث بحديث داود على ما ترويه القصاص معتقدا جلدته حدين؛ لعظم ما ارتكب برمي من قد رفع الله محله، وارتضاه من خلقه رحمة للعالمين، وحجة للمجتهدين. قال ابن العربي: وهذا مما لم يصح عن علي. فإن قيل: فما حكمه عندكم؟ قلنا: أما من قال إن نبيا زنى فإنه يقتل، وأما من نسب إليه ما دون ذلك من النظر والملامسة، فقد اختلف نقل الناس في ذلك؛ فإن صمم أحد على ذلك فيه ونسبه إليه قتلته، فإنه يناقض التعزير المأمور به، فأما قولهم: إنه وقع بصره على امرأة تغتسل عريانة، فلما رأته أسبلت شعرها فسترت جسدها، فهذا لا حرج عليه فيه بإجماع من الأمة؛ لأن النظرة الأولى تكشف المنظور إليه ولا يأثم الناظر بها، فأما النظرة الثانية فلا أصل لها. وأما قولهم: إنه. نوى إن مات زوجها تزوجها فلا شيء فيه إذ لم يعرضه للموت.وأما قولهم: إنه خطب على خطبة أوريا فباطل يرده القرآن والآثار التفسيرية كلها. وقد روى أشهب عن مالك قال: بلغني أن تلك الحمامة أتت فوقعت قريبا من داود عليه السلام وهي من ذهب، فلما رآها أعجبته فقام ليأخذها فكانت قرب يده، ثم صنع مثل ذلك مرتين، ثم طارت واتبعها ببصره فوقعت عينه على تلك المرأة وهي، تغتسل ولها شعر طويل؛ فبلغني أنه أقام أربعين ليلة ساجدا حتى نبت العشب من دموع عينه. قال ابن العربي: وأما قول المفسرين إن الطائر درج عنده فهم بأخذه واتبعه فهذا لا يناقض العبادة؛ لأنه مباح فعله، لا سيما وهو حلال وطلب الحلال فريضة، وإنما أتبع الطير لذاته لا لجماله فإنه لا منفعة له فيه، وإنما ذكرهم لحسن الطائر خرق في الجهالة. أما أنه روي أنه كان طائرا من ذهب فاتبعه ليأخذه؛ لأنه من فضل الله سبحانه وتعالى كما روي في الصحيح: (إن أيوب عليه السلام كان يغتسل عريانا فخر عليه رجل من جراد من ذهب فجعل يحثي منه ويجعل في ثوبه، فقال الله تعالى له: «يا أيوب ألم أكن أغنيتك» قال: «بلى يا رب ولكن لا غنى لي عن بركتك» . وقال القشيري: فهم داود بأن يأخذه ليدفعه إلى ابن له صغير فطار ووقع على كوة البيت؛ وقاله الثعلبي أيضا وقد تقدم.قوله تعالى: «وخر راكعا وأناب» أي خر ساجدا، وقد يعبر عن السجود بالركوع. قال الشاعر:فخر على وجهه راكعا وتاب إلى الله من كل ذنبقال ابن العربي: لا خلاف بين العلماء أن المراد بالركوع ها هنا السجود؛ فإن السجود هو الميل، والركوع هو الانحناء، وأحدهما يدخل على الآخر، ولكنه قد يختص كل واحد بهيئه، ثم جاء هذا على تسمية أحدهما بالآخر، فسمي السجود ركوعا. وقال المهدوي: وكان ركوعهم سجودا. وقيل: بل كان سجودهم ركوعا. وقال مقاتل: فوقع من ركوعه ساجدا لله عز وجل. أي لما أحس بالأمر قام إلى الصلاة، ثم وقع من الركوع إلى السجود؛ لاشتمالهما جميعا على الانحناء. «وأناب» أي تاب من خطيئته ورجع إلى الله. وقال الحسن بن الفضل: سألني عبدالله بن طاهر وهو الوالي عن قول الله عز وجل: «وخر راكعا» فهل يقال للراكع خر؟. قلت: لا. قال: فما معنى الآية؟ قلت: معناها فخر بعد أن كان راكعا أي سجد.واختلف في سجدة داود هل هي من عزائم السجود المأمور به في القرآن أم لا؟ فروى أبو سعيد الخدري أن النبي صلى الله عليه وسلم قرأ على المنبر: «ص والقرآن ذي الذكر» فلما بلغ السجدة نزل فسجد وسجد الناس معه، فلما كان يوم آخر قرأ بها فتشزن الناس للسجود، فقال رسول الله صلى الله عليه وسلم: «إنها توبة نبي ولكني رأيتكم تشزنتم للسجود» ونزل وسجد. وهذا لفظ أبي داود. وفي البخاري وغيره عن ابن عباس أنه قال: «ص» ليست من عزائم القرآن، وقد رأيت النبي صلى الله عليه وسلم يسجد فيها. وقد روي من طريق عن ابن مسعود أنه قال: «ص» توبة نبي ولا يسجد فيها؛ وعن ابن عباس أنها توبة نبي ونبيكم ممن أمر أن يقتدى به. قال ابن العربي: والذي عندي أنها ليست موضع سجود، ولكن النبي صلى الله عليه وسلم سجد فيها فسجدنا بالاقتداء به. ومعنى السجود أن داود سجد خاضعا لربه، معترفا بذنبه. تائبا من خطيئته؛ فإذا سجد أحد فيها فليسجد بهذه النية، فلعل الله أن يغفر له بحرمة داود الذي اتبعه، وسواء قلنا إن شرع من قبلنا شرع لنا أم لا؟ فإن هذا أمر مشروع في كل أمة لكل أحد. والله أعلم.قال ابن خُوَيزِمَنداد: قوله: «وخر راكعا وأناب» فيه دلالة على، أن السجود للشكر مفردا لا يجوز؛ لأنه ذكر معه الركوع؛ وإنما الذي يجوز أن يأتي بركعتين شكرا فأما سجدة مفردة فلا؛ وذلك أن البشارات كانت تأتي رسول الله صلى الله عليه وسلم والأئمة بعده، فلم ينقل عن أحد منهم أنه سجد شكرا، ولو كان ذلك مفعولا لهم لنقل نقلا متظاهرا لحاجة العامة إلى جوازه وكونه قربة.قلت: وفي سنن ابن ماجة عن عبدالله بن أبي أوفى أن رسول الله صلى الله عليه وسلم صلى يوم بشر برأس أبي جهل ركعتين. وخرج من حديث أبي بكرة أن النبي صلى الله عليه وسلم كان إذا أتاه أمر يسره - أو يسر به - خر ساجدا شكرا لله. وهذا قول الشافعي وغيره.روى الترمذي وغيره واللفظ للغير: أن رجلا من الأنصار على عهد رسول الله صلى الله عليه وسلم كان يصلي من الليل يستتر بشجرة وهو يقرأ: «ص والقرآن ذي الذكر» فلما بلغ السجدة سجد وسجدت معه الشجرة، فسمعها وهي تقول: اللهم أعظم لي بهذه السجدة أجرا، وارزقني بها شكرا.قلت: خرج ابن ماجة في سننه عن ابن عباس قال: كنت عند النبي صلى الله عليه وسلم،فأتاه رجل فقال: إني رأيت البارحة فيما يرى النائم، كأني أصلي إلى أصل شجرة، فقرأت السجدة فسجدت فسجدت الشجرة لسجودي، فسمعتها تقول: اللهم أحطط بها عني وزرا، واكتب لي بها أجرا، وأجعلها لي عندك ذخرا. قال ابن عباس فرأيت رسول الله صلى الله عليه وسلم قرأ «السجدة» فسجد، فسمعته يقول في سجوده مثل الذي أخبره الرجل عن قول الشجرة. ذكره الثعلبي عن أبي سعيد الخدري؛ قال: قلت يا رسول الله رأيتني في النوم كأني تحت شجرة والشجرة تقرأ «ص» فلما بلغت السجدة سجدت فيها، فسمعتها تقول في سجودها: اللهم أكتب لي بها أجرا، وحط عني بها وزرا، وارزقني بها شكرا، وتقبلها مني كما تقبلت من عبدك داود سجدته. فقال لي النبي صلى الله عليه وسلم: «أفسجدت أنت يا أبا سعيد» فقلت: لا والله يا رسول الله. فقال: «لقد كنت أحق بالسجود من الشجرة» ثم قرأ النبي صلى الله عليه وسلم «ص» حتى بلغ السجدة فسجد، ثم قال مثل ما قالت الشجرة.قوله تعالى: «فغفرنا له ذلك» أي فغفرنا له ذنبه. قال ابن الأنباري: «فغفرنا له ذلك» تام، ثم تبتدئ «وإن له» وقال القشيري: ويجوز الوقف على «فغفرنا له» ثم تبتدئ «ذلك وإن له» كقوله: «هذا وإن للطاغين» «ص: 55» أي الأمر ذلك. وقال عطاء الخراساني وغيره: إن داود سجد أربعين يوما حتى نبت المرعى من حر جوفه وغمر رأسه، فنودي: أجائع فتطعم وأعار فتكسى؛ فنحب نحبة هاج المرعى من حر جوفه، فغفر له وستر بها. فقال: يا رب هذا ذنبي فيما بيني وبينك قد غفرته، وكيف بفلان وكذا وكذا رجلا من بني إسرائيل، تركت أولادهم أيتاما، ونساءهم أرامل؟ قال: يا داود لا يجاوزني يوم القيامة ظلم أمكنه منك ثم أستوهبك منه بثواب الجنة. قال: يا رب هكذا تكون المغفرة الهينة. ثم قيل: يا داود ارفع رأسك. فذهب ليرفع رأسه فإذا به قد نشب في الأرض، فأتاه جبريل فاقتلعه عن وجه الأرض كما يقتلع من الشجرة صمغها. رواه الوليد بن مسلم عن ابن جابر عن عطاء. قال الوليد: وأخبرني منير بن الزبير، قال: فلزق مواضع مساجده على الأرض من فروة وجهه ما شاء الله. قال الوليد قال ابن لهيعة: فكان يقول في سجوده سبحانك هذا شرابي دموعي وهذا طعامي في رماد بين يدي. في رواية: إنه سجد أربعين يوما لا يرفع رأسه إلا للصلاة المكتوبة، فبكى حتى نبت العشب من دموعه. وروي مرفوعا من حديث أبي هريرة عن النبي صلى الله عليه وسلم: «إن داود مكث أربعين ليلة ساجدا حتى نبت العشب من دموعه على رأسه وأكلت الأرض من جبينه وهو يقول في سجوده: يا رب داود زل زلة بعد بها ما بين المشرق والمغرب رب إن لم ترحم ضعف داود وتغفر ذنبه جعلت ذنبه حديثا في الخلق من بعده فقال له جبريل بعد أربعين سنة يا داود إن الله قد غفر لك الهم الذي هممت به» وقال وهب: إن داود عليه السلام نودي أني قد غفرت لك. فلم يرفع رأسه حتى جاءه جبريل فقال: لم لا ترفع رأسك وربك قد غفر لك؟ قال يا رب كيف وأنت لا تظلم أحدا. فقال الله لجبريل: اذهب إلى داود فقل له يذهب إلى قبر أوريا فيتحلل منه، فأنا أسمعه نداءه. فلبس داود المسوح وجلس عند قبر أوريا ونادى يا أوريا فقال: لبيك ! من هذا الذي قطع علي لذتي وأيقظني؟ فقال: أنا أخوك داود أسألك أن تجعلني في حل فإني عرضتك للقتل قال: عرضتني للجنة فأنت في حل. وقال الحسن وغيره: كان داود عليه السلام بعد الخطيئة لا يجالس إلا الخاطئين، ويقول: تعالوا إلى داود الخطاء، ولا يشرب شرابا إلا مزجه بدموع عينيه. وكان يجعل خبز الشعير اليابس في قصعة فلا يزال يبكيحتى يبتل بدموعه، وكان يذر عليه الرماد والملح فيأكل ويقول: هذا أكل الخاطئين. وكان قبل الخطيئة يقوم نصف اليل ويصوم نصف الدهر. ثم صام بعده الدهر كله وقام الليل كله. وقال: يا رب اجعل خطيئتي في كفي فصارت خطيئته منقوشة في كفه. فكان لا يبسطها لطعام ولا شراب ولا شيء إلا رأها فأبكته، وإن كان ليؤتى بالقدح ثلثاه ماء، فإذا تناوله أبصر خطيئته فما يضعه عن شفته حتى يفيض من دموعه. وروى الوليد بن مسلم: حدثني أبو عمرو الأوزاعي أن رسول الله صلى الله عليه وسلم قال: «إنما مثل عيني داود مثل القربتين تنطفان ولقد خدد الدموع في وجه داود خديد الماء في الأرض» .قال الوليد: وحدثنا عثمان بن ابن العاتكة أنه كان في قول داود. إذ هو خلو من الخطيئة شدة قوله في الخطائين أن كان يقول: اللهم لا تغفر للخطائين. ثم صار إلى أن يقول: اللهم رب اغفر للخاطئين لكي تغفر لداود معهم؛ سبحان خالق النور. إلهي خرجت أسأل أطباء عبادك أن يداووا خطيئتي فكلهم عليك يدلني. إلهي أخطأت خطيئة قد خفت أن تجعل حصادها عذابك يوم القيامة إن لم تغفرها؛ سبحان خالق النور. إلهي إذا ذكرت خطيئتي ضاقت الأرض برحبها علي، وإذا ذكرت رحمتك أرتد إلى روحي. وفي الخبر: أن داود عليه السلام كان إذا علا المنبر رفع يمينه فاستقبل بها الناس ليريهم نقش خطيئته؛ فكان ينادي: إلهي إذا ذكرت خطيئتي ضاقت علي الأرض برحبها، وإذا ذكرت رحمتك أرتد إلي روحي؛ رب اغفر للخاطئين كي تغفر لداود معهم. وكان يقعد على سبعة أفرشة من الليف محشوة بالرماد، فكانت تستنقع دموعه تحت رجليه حتى تنفذ من الأفرشة كلها. وكان إذا كان يوم نوحه نادى مناديه في الطرق والأسواق والأودية والشعاب وعلى رؤوس الجبال وأفواه الغيران: ألا إن هذا يوم نوح داود، فمن أراد أن يبكي على ذنبه فليأت داود فيسعده؛ فيهبط السياح من الغيران والأودية، وترتج الأصوات حول منبره والوحوش والسباع والطير عكف؛ وبنو إسرائيل حول منبره؛ فإذا أخذ في العويل والنوح، وأثارت الحرقات منابع دموعه، صارت الجماعة ضجة واحدة نوحا وبكاء، حتى يموت حول منبره بشر كثير في مثل ذلك اليوم. ومات داود عليه السلام فيما قيل يوم السبت فجأة؛ أتاه ملك الموت وهو يصعد في محرابه وينزل؛ فقال: جئت لأقبض روحك. فقال: دعني حتى أنزل أو أرتقي. فقال: مالي إلى ذلك سبيل؛ نفدت الأيام والشهور والسنون والآثار والأرزاق، فما أنت بمؤثر بعدها أثرا. قال: فسجد داود على مرقاة من الدرج فقبض نفسه على تلك الحال. وكان بينه وبين موسى عليهما السلام خمسمائة وتسع وتسعون سنة. وقيل: تسع وسبعون، وعاش مائة سنة، وأوصى إلى ابنه سليمان بالخلافة.قوله تعالى: «وإن له عندنا لزلفى وحسن مآب» قال محمد بن كعب ومحمد بن قيس: «وإن له عندنا لزلفى» قربة بعد المغفرة. «وحسن مآب» قالا: والله إن أول من يشرب الكأس يوم القيامة داود. وقال مجاهد عن عبدالله بن عمر: الزلفى الدنو من الله عز وجل يوم القيامة. وعن مجاهد: يبعث داود يوم القيامة وخطيئته منقوشة في يده: فإذا رأى أهاويل يوم القيامة لم يجد منها محرزا إلا أن يلجأ إلى رحمة الله تعالى. قال: ثم يرى خطيئته فيقلق فيقال له ها هنا؛ ثم يرى فيقلق فيقال له هاهنا، ثم يرى فيقلق فيقال له هاهنا؛ حتى يقرب فيسكن فذلك قوله عز وجل: «وإن له عندنا لزلفى وحسن مآب» ذكره الترمذي الحكيم. قال: حدثنا الفضل بن محمد، قال حدثنا عبدالملك بن الأصبغ قال: حدثنا الوليد بن مسلم، قال حدثنا إبراهيم بن محمد الفزاري عن عبدالملك بن أبي سليمان عن مجاهد فذكره. قال الترمذي: ولقد كنت أمر زمانا طويلا بهذه الآيات فلا ينكشف لي المراد والمعنى من قوله: «ربنا عجل لنا قطنا» والقط الصحيفة في اللغة؛ وذلك أن رسول الله صلى الله عليه وسلم تلا عليهم: «فأما من أوتي كتابه بيمينه» «الحاقة: 19» : وقال لهم: «إنكم ستجدون هذا كله في صحائفكم تعطونها بشمائلكم» قالوا: «ربنا عجل لنا قطنا» أي صحيفتنا «قبل يوم الحساب» قال الله تعالى: «أصبر على ما يقولون واذكر عبدنا داود ذا الأيد» فقص قصة خطيئته إلى منتهاها، فكنت أقول: أمره بالصبر على ما قالوا، وأمره بذكر داود فأي شيء أريد من هذا الذكر؟ وكيف اتصل هذا بذاك؟ فلا أقف على شيء يسكن قلبي عليه، حتى هداني الله له يوما فألهمته أن هؤلاء أنكروا قول أنهم يعطون كتبهم بشمائلهم، فيها ذنوبهم وخطاياهم استهزاء بأمر الله؛ وقالوا: «ربنا عجل لنا قطنا قبل يوم الحساب» فأوجعه ذلك من استهزائهم، فأمره بالصبر على مقالتهم، وأن يذكر عبده داود؛ سأل تعجيل خطيئته أن يراها منقوشة في كفه، فنزل به ما نزل من أنه كان إذا رآها اضطرب وامتلأ القدح من دموعه، وكان إذا رآها بكى حتى تنفذ سبعة أفرشة من الليف محشوة بالرماد، فإنما سألها بعد المغفرة وبعد ضمان تبعة الخصم، وأن الله تبارك وتعالى آسمه يستوهبه منه، وهو حبيبه ووليه وصفيه؛ فرؤية نقش الخطيئة بصورتها مع هذه المرتبة صنعت به هكذا، فكيف كان يحل بأعداء الله وبعصاته من خلقه وأهل خزيه، لو عجلت لهم صحائفهم فنظروا إلى صورة تلك الخطايا التي عملوها على الكفر والجحود، وماذا يحل بهم إذا نظروا إليها في تلك الصحائف، وقد أخبر الله عنهم فقال: «فترى المجرمين مشفقين مما فيه ويقولون يا ويلتنا مال هذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها» «الكهف: 49» فداود صلوات الله عليه مع المغفرة والبشرى والعطف لم يقم لرؤية صورتها. وقد روينا في الحديث: إذا رآها يوم القيامة منقوشة في كفه قلق حتى يقال له ها هنا، ثم يرى فيقلق ثم يقال ها هنا، ثم يرى فيقلق حتى يقرب فيسكن.


يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُم بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَن سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ

يا داود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق ولا تتبع الهوى فيضلك عن سبيل الله إن الذين يضلون عن سبيل الله لهم عذاب شديد بما نسوا يوم الحسابقوله تعالى: «إنا جعلناك خليفة في الأرض» أي ملكناك لتأمر بالمعروف وتنهى عن المنكر، فتخلف من كان قبلك من الأنبياء والأئمة الصالحين وقد مضى في «البقرة» القول في الخليفة وأحكامه مستوفى والحمد لله.قوله تعالى: «فاحكم بين الناس بالحق» أي بالعدل وهو أمر على الوجوب وقد ارتبط هذا بما قبله، وذلك أن الذي عوتب عليه داود طلبه المرأة من زوجها وليس ذلك بعدل. فقيل له بعد هذا؛ فاحكم بين الناس بالعدل «ولا تتبع الهوى» أي لا تقتد بهواك المخالف لأمر الله. «فيضلك عن سبيل الله» أي عن طريق الجنة. «إن الذين يضلون عن سبيل الله» أي يحيدون عنها ويتركونها «لهم عذاب شديد» في النار «بما نسوا يوم الحساب» أي بما تركوا من سلوك طريق الله؛ فقوله: «نسوا» أي تركوا الإيمان به، أو تركوا العمل به فصاروا كالناسين. ثم قيل: هذا لداود لما أكرمه الله بالنبوة. وقيل: بعد أن تاب عليه وغفر خطيئته.الأصل في الأقضية قوله تعالى: «يا داود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق» وقوله: «وأن احكم بينهم بما أنزل الله» «المائدة: 49» وقوله تعالى: «لتحكم بين الناس بما أراك الله» «النساء:105» وقوله تعالى: «يا أيها الذين آمنوا كونوا قوامين لله شهداء بالقسط» «المائدة: 8» الآية. وقد تقدم الكلام فيه.قال ابن عباس في قوله تعالى: «يا داود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق ولا تتبع الهوى فيضلك عن سبيل الله» قال: إن ارتفع لك الخصمان فكان لك في أحدهما هوى، فلا تشته في نفسك الحق له ليفلح على صاحبه، فإن فعلت محوت اسمك من نبوتي، ثم لا تكون خليفتي ولا أهل كرامتي. فدل هذا على بيان وجوب الحكم بالحق، وألا يميل إلى أحد الخصمين لقرابة أو رجاء نفع، أو سبب يقتضي الميل من صحبة أوصداقة، أوغيرهما. وقال ابن عباس: إنما ابتلي سليمان بن داود عليه السلام، لأنه تقدم إليه خصمان فهوي أن يكون الحق لأحدهما. وقال عبدالعزيز بن أبي رواد: بلغني أن قاضيا كان في زمن بني إسرائيل، بلغ من اجتهاده أن طلب إلى ربه أن يجعل بينه وبينه علما، إذا هو قضى بالحق عرف ذلك؛ وإذا هو قصر عرف ذلك، فقيل له: ادخل منزلك، ثم مد يدك في جدارك، ثم انظر حيث تبلغ أصابعك من الجدار فاخطط عندها خطا؛ فإذا أنت قمت من مجلس القضاء، فارجع إلى ذلك الخط فامدد يدك إليه، فإنك متى ما كنت على الحق فإنك ستبلغه، وإن قصرت عن الحق قصر بك، فكان يغدو إلى القضاء وهو مجتهد فكان لا يقضي إلا بحق، وإذا قام من مجلسه وفرغ لم يذق طعاما ولا شرابا، ولم يفض إلى أهله بشيء من الأمور حتى يأتي ذلك الخط، فإذا بلغه حمد الله وأفضى إلى كل ما أحل الله له من أهل أو مطعم أو مشرب. فلما كان ذات يوم وهو في مجلس القضاء، أقبل إليه رجلان يريدانه: فوقع في نفسه أنهما يريدان أن يختصما إليه، وكان أحدهما له صديقا وخدنا، فتحرك قلبه عليه محبة أن يكون الحق له فيقضي له، فلما أن تكلما دار الحق على صاحبه فقضى عليه، فلما قام من مجلسه ذهب إلى خطه كما كان يذهب كل يوم، فمد يده إلى الخط فإذا الخط قد ذهب وتشمر إلى السقف، وإذا هو لا يبلغه فخر ساجدا وهو يقول: يا رب شيئا لم أتعمده ولم أرده فبينه لي. فقيل له: أتحسبن أن الله تعالى لم يطلع على خيانة قلبك، حيث أحببت أن يكون الحق لصديقك لتقضي له به، قد أردته وأحببته ولكن الله قد رد الحق إلى أهله وأنت كاره.وعن ليث قال: تقدم إلى عمر بن الخطاب خصمان فأقامهما، ثم عادا فأقامهما، ثم عادا ففصل بينهما، فقيل له في ذلك، فقال: تقدما إلي فوجدت لأحدهما ما لم أجد لصاحبه، فكرهت أن أفصل بينهما على ذلك، ثم،عادا فوجدت بعض ذلك له، ثم عادا وقد ذهب ذلك ففصلت بينهما. وقال الشعبي: كان بين عمر وأُبيّ خصومة، فتقاضيا إلى زيد بن ثابت، فلما دخلا عليه أشار لعمر إلى وسادته، فقال عمر: هذا أول جورك؛ أجلسني وإياه مجلسا واحدا؛ فجلسا بين يديه.هذه الآية تمنع من حكم الحاكم بعلمه؛ لأن الحكام لو مكنوا أن يحكموا بعلمهم لم يشأ أحدهم إذا أراد أن يحفظ وليه ويهلك عدوه إلا ادعى علمه فيما حكم به. ونحو ذلك روي عن جماعة من الصحابة منهم أبو بكر؛ قال: لو رأيت رجلا على حد من حدود الله، ما أخذته حتى يشهد على ذلك غيري. وروي أن امرأة جاءت إلى عمر فقالت له: احكم لي على فلان بكذا فإنك تعلم ما لي عنده. فقال لها: إن أردت أن أشهد لك فنعم وأما الحكم فلا. وفي صحيح مسلم عن ابن عباس: أن رسول الله صلى الله عليه وسلم قضى بيمين وشاهد؛ وروى عن النبي صلى الله عليه وسلم أنه اشترى فرسا فجحده البائع، فلم يحكم عليه بعلمه وقال: «من يشهد لي» فقام خزيمة فشهد فحكم. خرج الحديث أبو داود وغيره وقد مضى في «البقرة» .


وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِنَ النَّارِ

وما خلقنا السماء والأرض وما بينهما باطلا ذلك ظن الذين كفروا فويل للذين كفروا من النار. انظر تفسير الآية 29


أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ

أم نجعل الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض أم نجعل المتقين كالفجار. انظر تفسير الآية 29


كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُوْلُوا الْأَلْبَابِ

قوله تعالى: «وما خلقنا السماء والأرض وما بينهما باطلا» أي هزلا ولعبا. أي ما خلقناهما إلا لأمر صحيح وهو الدلالة على قدرتنا. «ذلك ظن الذين كفروا» أي حسبان الذين كفروا أن الله خلقهما باطلا. «فويل للذين كفروا من النار» ثم وبخهم فقال: «أم نجعل الذين آمنوا وعملوا الصالحات» والميم صلة تقديره: أنجعل الذين آمنوا وعملوا الصالحات «كالمفسدين في الأرض» فكان في هذا رد على المرجئة؛ لأنهم يقولون: يجوز أن يكون المفسد كالصالح أو أرفع درجة منه. وبعده أيضا: «نجعل المتقين كالفجار» أي أنجعل أصحاب محمد عليه السلام كالكفار؛ قاله ابن عباس. وقيل هو عام في المسلمين المتقين والفجار الكافرين وهو أحسن، وهو رد على منكري البعث الذين جعلوا مصير المطيع والعاصي إلى شيء واحد.قوله تعالى: «كتاب» أي هذا كتاب «أنزلناه إليك مبارك» أي «أنزلناه إليك مبارك» يا محمد «ليدبروا» أي ليتدبروا فأدغمت التاء في الدال. وفي هذا دليل على، وجوب معرفة معاني القرآن، ودليل على أن الترتيل أفضل من الهذ؛ إذ لا يصح التدبر مع الهذ على ما بيناه في كتاب التذكار. وقال الحسن: تدبر آيات الله اتباعها. وقراءة العامة «ليدبروا » . وقرأ أبو حنيفة وشيبة: «لتدبروا» بتاء وتخفيف الدال، وهي قراءة علي رضي الله عنه، والأصل لتتدبروا فحذف إحدى التاءين تخفيفا «وليتذكر أولو الألباب» أي أصحاب العقول واحدها لب، وقد جمع على ألب، كما جمع بؤس على أبؤس، ونعم على أنعم؛ قال أبو طالب:قلبي إليه مشرف الألبوربما أظهروا التضعيف في ضرورة الشعر؛ قال الكميت:إليكم ذوي آل النبي تطلعت نوازع من قلبي ظماء وألبب


وَوَهَبْنَا لِدَاوُودَ سُلَيْمَانَ نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ

ووهبنا لداود سليمان نعم العبد إنه أواب. انظر تفسير الآية 33


إِذْ عُرِضَ عَلَيْهِ بِالْعَشِيِّ الصَّافِنَاتُ الْجِيَادُ

إذ عرض عليه بالعشي الصافنات الجياد. انظر تفسير الآية 33


فَقَالَ إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ عَن ذِكْرِ رَبِّي حَتَّى تَوَارَتْ بِالْحِجَابِ

فقال إني أحببت حب الخير عن ذكر ربي حتى توارت بالحجاب. انظر تفسير الآية 33


رُدُّوهَا عَلَيَّ فَطَفِقَ مَسْحاً بِالسُّوقِ وَالْأَعْنَاقِ

قوله تعالى: «ووهبنا لداود سليمان نعم العبد إنه أواب» لما ذكر داود ذكر سليمان و «أواب» معناه مطيع. «إذ عرض عليه بالعشي الصافنات الجياد» يعني الخيل جمع جواد للفرس إذا كان شديد الحضر؛ كما يقال للإنسان جواد إذا كان كثير العطية غزيرها؛ يقال: قوم أجواد وخيل جياد، جاد الرجل بماله يجود جودا فهو جواد، وقوم جود مثال قذال وقذل، وإنما سكنت الواو لأنها حرف علة، وأجواد وأجاود وجوداء، وكذك امرأة جواد ونسوة جود مثل نوار ونور، قال الشاعر:صناع بإشفاها حصان بشكرها جواد بقوت البطن والعرق زاخروتقول: سرنا عقبة جوادا، وعقبتين جوادين، وعقبا جيادا. وجاد الفرس أي صار رائعا يجود جودة بالضم فهو جواد للذكر والأنثى، من خيل جياد وأجياد وأجاويد. وقيل: إنها الطوال الأعناق مأخوذ من الجيد وهو العنق؛ لأن طول الأعناق في الخيل من صفات فراهتها. وفي الصافنات أيضا وجهان: أحدهما أن صفونها قيامها. قال القتبي والفراء: الصافن في كلام العرب الواقف من الخيل أوغيرها. ومنه ما روي عن النبي صلى الله عليه وسلم أنه قال: «من سره أن يقوم له الرجال صفونا فليتبوأ مقعده من النار» أي يديمون له القيام؛ حكاه قطرب أيضا وأنشد قول النابغة:لنا قبة مضروبة بفنائها عتاق المهارى والجياد الصوافنوهذا قول قتادة. الثاني أن صفونها رفع إحدى اليدين على طرف الحافر حتى يقوم على ثلاث كما قال الشاعر:ألف الصفون فما يزال كأنه مما يقوم على الثلاث كسيراوقال عمرو بن كلثوم:تركنا الخيل عاكفة عليه مقلدة أعنتها صفوناوهذا قول مجاهد. قال الكلبي: غزا سليمان أهل دمشق ونصيبين فأصاب منهم ألف فرس. وقال مقاتل: ورث سليمان من أبيه داود ألف فرس، وكان أبوه أصابها من العمالقة. وقال الحسن: بلغني أنها كانت خيلا خرجت من البحر لها أجنحة. وقاله الضحاك. وأنها كانت خيلا أخرجت لسليمان من البحر منقوشة ذات أجنحة. ابن زيد: أخرج الشيطان لسليمان الخيل من البحر من مروج البحر، وكانت لها أجنحة. وكذلك قال علي رضي الله عنه: كانت عشرين فرسا ذوات أجنحة. وقيل: كانت مائة فرس. وفي الخبر عن إبراهيم التيمي: أنها كانت عشرين ألفا، فالله أعلم. فقال: «إني أحببت حب الخير عن ذكر ربي» يعني بالخير الخيل، والعرب تسميها كذلك، وتعاقب بين الراء واللام؛ فتقول: انهملت العين وانهمرت، وختلت وخترت إذا خدعت. قال الفراء: الخير في كلام العرب والخيل واحد. النحاس: في الحديث: «الخيل معقود في نواصيها الخير إلى يوم القيامة» فكأنها سميت خيرا لهذا. وفي الحديث: لما وفد زيد الخيل على النبي صلى الله عليه وسلم، قال له: «أنت زيد الخير» وهو زيد بن مهلهل الشاعر. وقيل: إنما سميت خيرا لما فيها من المنافع. وفي الخبر: إن الله تعالى عرض على آدم جميع الدواب، وقيل له: اختر منها واحدا فاختار الفرس؛ فقيل له: اخترت عزك؛ فصار اسمه الخير من هذا الوجه. وسمي خيلا؛ لأنها موسومة بالعز. وسمي فرسا لأنه يفترس مسافات الجو افتراس الأسد وثبانا، ويقطعها كالالتهام بيديه على كل شيء خبطا وتناولا. وسمي عربيا لأنه جيء به من بعد آدم لإسماعيل جزاء عن رفع قواعد البيت، وإسماعيل عربي فصارت له نحلة من الله؛ فسمى عربيا. و «حب» مفعول في قول الفراء. والمعنى إني آثرت حب الخير. وغيره يقدره مصدرا أضيف إلى المفعول؛ أي أحببت الخير حبا فألهاني عن ذكر ربي. وقيل: إن معنى «أحببت» قعدت وتأخرت من قولهم: أحب البعير إذا برك وتأخر. وأحب فلان أي طأطأ رأسه. قال أبو زيد: يقال: بعير محب، وقد أحب إحبابا وهو أن يصيبه مرض أو كسر فلا يبرح مكانه حتى يبرأ أو يموت. وقال ثعلب: يقال أيضا للبعير الحسير محب؛ فالمعنى قعدت عن ذكر ربي. و «حب» على هذا مفعول له. وذكر أبو الفتح الهمداني في كتاب التبيان: أحببت بمعنى لزمت؛ من قوله:مثل بعير السوء إذ أحباقوله تعالى: «حتى توارت بالحجاب» يعني الشمس كناية عن غير مذكور؛ مثل قوله تعالى: «ما ترك على ظهرها من دابة» «فاطر: 45» أي على ظهر الأرض؛ وتقول العرب: هاجت باردة أي هاجت الريح باردة. وقال الله تعالى: «فلولا إذا بلغت الحلقوم» «الواقعة: 83» أي بلغت النفس الحلقوم. وقال تعالى: «إنها ترمي بشرر كالقصر» «المرسلات: 32» ولم يتقدم للنار ذكر. وقال الزجاج: إنما يجوز الإضمار إذا جرى ذكر الشيء أو دليل الذكر، وقد جرى ها هنا الدليل وهو قوله: «بالعشي» . والعشي ما بعد الزوال، والتواري الاستتار عن الأبصار، والحجاب جبل أخضر محيط بالخلائق؛ قاله قتادة وكعب. وقيل: هو جبل قاف. وقيل: جبل دون قاف. والحجاب الليل سمي حجابا لأنه يستر ما فيه. وقيل: «حتى توارت» أي الخيل في المسابقة. وذلك أن سليمان كان له ميدان مستدير يسابق فيه بين الخيل، حتى توارت عنه وتغيب عن عينه في المسابقة؛ لأن الشمس لم يجر لها ذكر. وذكر النحاس أن سليمان عليه السلام كان في صلاة فجيء إليه بخيل لتعرض عليه قد غنمت فأشار بيده لأنه كان يصلي حتى توارت الخيل وسترتها جدر الإصطبلات فلما فرغ من صلاته قال: «ردوها علي فطفق مسحا» أي فأقبل يمسحها مسحا. وفي معناه قولان: أحدهما أنه أقبل يمسح سوقها وأعناقها بيده إكراما منه لها، وليرى أن الجليل لا يقبح أن يفعل مثل هذا بخيله. وقال قائل هذا القول: كيف يقتلها؟ وفي ذلك إفساد المال ومعاقبة من لا ذنب له. وقيل: المسح ها هنا هو القطع أذن له في قتلها. قال الحسن والكلبي ومقاتل: صلى سليمان الصلاة الأولى وقعد على كرسيه وهي تعرض عليه، وكانت ألف فرس؛ فعرض عليه منها تسعمائة فتنبه لصلاة العصر، فإذا الشمس قد غربت وفاتت الصلاة، ولم يعلم بذلك هيبة له فاغتم؛ فقال: «ردوها علي» فردت فعقرها بالسيف؛ قربة لله وبقي منها مائة، فما في أيدي الناس من الخيل العتاق اليوم فهي من نسل تلك الخيل. قال القشيري: وقيل: ما كان في ذلك الوقت صلاة الظهر ولا صلاة العصر، بل كانت تلك الصلاة نافلة فشغل عنها. وكان سليمان عليه السلام رجلا مهيبا، فلم يذكره أحد ما نسي من الفرض أو النفل وظنوا التأخر مباحا، فتذكر سليمان تلك الصلاة الفائتة، وقال على سبيل التلهف: «إني أحببت حب الخير عن ذكر ربي» أي عن الصلاة، وأمر برد الأفراس إليه، وأمر بضرب عراقيبها وأعناقها، ولم يكن ذلك معاقبة للأفراس؛ إذ ذبح البهائم جائز إذا كانت مأكولة، بل عاقب نفسه حتى لا تشغله الخيل بعد ذلك عن الصلاة. ولعله عرقبها ليذبحها فحبسها بالعرقبة عن النفار، ثم ذبحها في الحال، ليتصدق بلحمها؛ أو لأن ذلك كان مباحا في شرعه فأتلفها لما شغلته عن ذكر الله، حتى يقطع عن نفسه ما يشغله عن الله، فأثنى الله عليه بهذا، وبين أنه أثابه بأن سخر له الريح، فكان يقطع عليها من المسافة في يوم ما يقطع مثله على الخيل في شهرين غدوا ورواحا. وقد قيل: إن الهاء في قوله: «ردوها علي» للشمس لا للخيل.قال ابن عباس: سألت عليا عن هذه الآية فقال: ما بلغك فيها؟ فقلت سمعت كعبا يقول: إن سليمان لما اشتغل بعرض الأفراس حتى توارت الشمس بالحجاب وفاتته الصلاة، قال: «إني أحببت حب الخير عن ذكر ربي» أي آثرت «حب الخير عن ذكر ربي» الآية «ردوها علي» يعني الأفراس وكانت أربع عشرة؛ فضرب سوقها وأعناقها بالسيف، وأن الله سلبه ملكه أربعة عشر يوما؛ لأنه ظلم الخيل. فقال علي بن أبي طالب: كذب كعب لكن سليمان اشتغل بعرض الأفراس للجهاد حتى توارت أي غربت الشمس بالحجاب فقال بأمر الله للملائكة الموكلين بالشمس: «ردوها» يعني الشمس فردوها حتى صلى العصر في وقتها، وأن أنبياء الله لا يظلمون لأنهم معصومون.قلت: الأكثر في التفسير أن التي توارت بالحجاب هي الشمس، وتركها لدلالة السامع عليها بما ذكر مما يرتبط بها ومتعلق بذكرها، حسب ما تقدم بيانه. وكثيرا ما يضمرون الشمس؛ قال لبيد:حتى إذا ألقت يدا في كافر وأجن عورات الثغور ظلامهاوالهاء في «ردوها» للخيل، ومسحها قال الزهري وابن كيسان: كان يمسح سوقها وأعناقها، ويكشف الغبار عنها حبا لها. وقال الحسن وقتادة وابن عباس. وفي الحديث أن النبي صلى الله عليه وسلم رئي وهو يمسح فرسه بردائه. وقال: «إني عوتبت الليلة في الخيل» خرجه الموطأ عن يحيى بن سعيد مرسلا. وهوفي غير الموطأ مسند متصل عن مالك عن يحيى بن سعيد عن أنس. وقد مضى في «الأنفال» قوله عليه السلام: «وامسحوا بنواصيها وأكفالها» وروى ابن وهب عن مالك أنه مسح أعناقها وسوقها بالسيوف.قلت: وقد استدل الشبلي وغيره من الصوفية في تقطيع ثيابهم وتخريقها بفعل سليمان، هذا. وهو استدلال فاسد؛ لأنه لا يجوز أن ينسب إلى نبي معصوم أنه فعل الفساد. والمفسرون اختلفوا في معنى الآية؛ فمنهم من قال: مسح على أعناقها وسوقها إكراما لها وقال: أنت في سبيل الله؛ فهذا إصلاح. ومنهم من قال: عرقبها ثم ذبحها، وذبح الخيل وأكل لحمها جائز. وقد مضى في «النحل» بيانه. وعلى هذا فما فعل شيئا عليه فيه جناح. فأما إفساد ثوب صحيح لا لغرض صحيح فإنه لا يجوز. ومن الجائز أن يكون في شريعة سليمان جواز ما فعل، ولا يكون في شرعنا. وقد قيل: إنما فعل بالخيل ما فعل بإباحة الله جل وعز له ذلك. وقد قيل: إن مسحه إياها وسمها بالكي وجعلها في سبيل الله؛ فالله أعلم. وقد ضعف هذا القول من حيث أن السوق ليست بمحل للوسم بحال. وقد يقال: الكي على الساق علاط، وعلى العنق وثاق. والذي في الصحاح للجوهري: علط البعير علطا كواه في عنقه بسمة العلاط. والعلاطان جانبا العنق.قلت: ومن قال إن الهاء في «ردوها» ترجع للشمس فذلك من معجزاته. وقد اتفق مثل ذلك لنبينا صلى الله عليه وسلم. خرج الطحاوي في مشكل الحديث عن أسماء بنت عميس من طريقين أن النبي صلى الله عليه وسلم كان يوحى إليه ورأسه في حجر علي، فلم يصل العصر حتى غربت الشمس؛ فقال رسول الله صلى الله عليه وسلم: «أصليت يا علي» قال: لا. فقال رسول الله صلى الله عليه وسلم: «اللهم إنه كان في طاعتك وطاعة رسولك فأردد عليه الشمس» قالت أسماء: فرأيتها غربت ثم رأيتها بعدما غربت طلعت على الجبال والأرض، وذلك بالصهباء في خيبر. قال الطحاوي: وهذان الحديثان ثابتان، ورواتهما ثقات.قلت: وضعف أبو الفرج ابن الجوزي هذا الحديث فقال: وغلو الرافضة في حب علي عليه السلام حملهم على أن وضعوا أحاديث كثيرة في فضائله؛ منها أن الشمس غابت ففاتت عليا عليه السلام العصر فردت له الشمس، وهذا من حيث النقل محال، ومن حيث المعنى فإن الوقت قد فات وعودها طلوع متجدد لا يرد الوقت. ومن قال: أن الهاء ترجع إلى الخيل، وأنها كانت تبعد عن عين سليمان في السباق، ففيه دليل على المسابقة بالخيل وهو أمر مشروع. وقد مضى القول فيه في «يوسف» .


وَلَقَدْ فَتَنَّا سُلَيْمَانَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَداً ثُمَّ أَنَابَ

ولقد فتنا سليمان وألقينا على كرسيه جسدا ثم أناب. انظر تفسير الآية 40


قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكاً لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي إِنَّكَ أَنتَ الْوَهَّابُ

قال رب اغفر لي وهب لي ملكا لا ينبغي لأحد من بعدي إنك أنت الوهاب. انظر تفسير الآية 40


فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِي بِأَمْرِهِ رُخَاء حَيْثُ أَصَابَ

فسخرنا له الريح تجري بأمره رخاء حيث أصاب. انظر تفسير الآية 40


وَالشَّيَاطِينَ كُلَّ بَنَّاء وَغَوَّاصٍ

والشياطين كل بناء وغواص. انظر تفسير الآية 40


وَآخَرِينَ مُقَرَّنِينَ فِي الْأَصْفَادِ

وآخرين مقرنين في الأصفاد. انظر تفسير الآية 40


هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ

هذا عطاؤنا فامنن أو أمسك بغير حساب. انظر تفسير الآية 40


وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَآبٍ

قوله تعالى: «ولقد فتنا سليمان» قيل: فتن سليمان بعد ما ملك عشرين سنة، وملك بعد الفتنة عشرين سنة؛ ذكره الزمخشري. و «فتنا» أي ابتلينا وعاقبنا. وسبب ذلك ما رواه سعيد بن جبير عن ابن عباس قال: اختصم إلى سليمان عليه السلام فريقان أحدهما من أهل جرادة امرأة سليمان؛ وكان يحبها فهوى أن يقع القضاء لهم، ثم قضى بينهما بالحق، فأصابه الذي أصابه عقوبة لذلك الهوى. وقال سعيد بن المسيب: إن سليمان عليه السلام احتجب عن الناس ثلاثة أيام لا يقضي بين أحد، ولا ينصف مظلوما من ظالم، فأوحى الله تعالى إليه: «إنى لم أستخلفك لتحتجب عن عبادي ولكن لتقضي بينهم وتنصف مظلومهم» . وقال شهر بن حوشب ووهب بن منبه: إن سليمان عليه السلام سبى بنت ملك غزاه في البحر، في جزيرة من جزائر البحر يقال لها صيدون. فألقيت عليه محبتها وهي تعرض عنه، لا تنظر إليه إلا شزرا، ولا تكلمه إلا نزرا، وكان لا يرقأ لها دمع حزنا على أبيها، وكانت في غاية من الجمال، ثم إنها سألته أن يصنع لها تمثالا على صورة أبيها حتى تنظر إليه، فأمر فصنع لها فعظمته وسجدت له، وسجدت معها جواريها، وصار صنما معبودا في داره وهو لا يعلم، حتى مضت أربعون ليلة، وفشا خبره في بني إسرائيل وعلم به سليمان فكسره، وحرقه ثم ذراه في البحر. وقيل: إن سليمان لما أصاب ابنة ملك صيدون واسمها جرادة - فيما ذكر الزمخشري - أعجب بها، فعرض عليها الإسلام فأبت، فخوفها فقالت: اقتلني ولا أسلم فتزوجها وهي مشركة فكانت تعبد صنما لها من ياقوت أربعين يوما في خفية من سليمان إلى أن أسلمت فعوقب سليمان بزوال ملكه أربعين يوما. وقال كعب الأحبار: إنه لما ظلم الخيل بالقتل سلب ملكه. وقال الحسن: إنه قارب بعض نسائه في شيء من حيض أوغيره. وقيل: إنه أمر ألا يتزوج امرأة إلا من بني إسرائيل، فتزوج امرأة من غيرهم، فعوقب على ذلك؛ والله أعلم.قوله تعالى: «وألقينا على كرسيه جسدا» قيل: شيطان في قول أكثر أهل التفسير؛ ألقى الله شبه سليمان عليه السلام عليه، واسمه صخر بن عمير صاحب البحر، وهو الذي دل سليمان على الماس حين أمر سليمان ببناء بيت المقدس، فصوتت الحجارة لما صنعت بالحديد، فأخذوا الماس فجعلوا يقطعون به الحجارة والفصوص وغيرها ولا تصوت. قال ابن عباس: كان ماردا لا يقوى عليه جميع الشياطين، ولم يزل يحتال حتى ظفر بخاتم سليمان بن داود، وكان سليمان لا يدخل الكنيف بخاتمه، فجاء صخر في صورة سليمان حتى أخذ الخاتم من امرأة من نساء سليمان أم ولد له يقال لها الأمينة؛ قال شهر ووهب. وقال ابن عباس وابن جبير: اسمها جرادة. فقام أربعين يوما على ملك سليمان وسليمان هارب، حتى رد الله عليه الخاتم والملك. وقال سعيد بن المسيب: كان سليمان قد وضع خاتمه تحت فراشه، فأخذه الشيطان من تحته. وقال مجاهد: أخذه الشيطان من يد سليمان؛ لأن سليمان سأل الشيطان وكان اسمه آصف: كيف تضلون الناس؟ فقال له الشيطان: أعطني خاتمك حتى أخبرك. فأعطاه خاتمه، فلما أخذ الشيطان الخاتم جلس على كرسي سليمان، متشبها بصورته، داخلا على نسائه، يقضي بغير الحق، ويأمر بغير الصواب.واختلف في إصابته لنساء سليمان، فحكي عن ابن عباس ووهب بن منبه: أنه كان يأتيهن في حيضهن. وقال مجاهد: منع من إتيانهن وزال عن سليمان ملكه فخرج هاربا إلى ساحل البحر يتضيف الناس؛ ويحمل سموك الصيادين بالأجر، وإذا أخبر الناس أنه سليمان أكذبوه. قال قتادة: ثم إن سليمان بعد أن استنكر بنو إسرائيل حكم الشيطان أخذ حوته من صياد. قيل: إنه استطعمها. وقال ابن عباس: أخذها أجرة في حمل حوت. وقيل: إن سليمان صادها فلما شق بطنها وجد خاتمه فيها، وذلك بعد أربعين يوما من زوال ملكه، وهي عدد الأيام التي عبد فيها الصنم في داره، وإنما وجد الخاتم في بطن الحوت؛ لأن الشيطان الذي أخذه ألقاه في البحر. وقال علي بن أبي طالب رضي الله عنه: بينما سليمان على شاطئ البحر وهو يعبث بخاتمه، إذ سقط منه في البحر وكان ملكه في خاتمه. وقال جابر بن عبدالله: قال النبي صلى الله عليه وسلم: «كان نقش خاتم سليمان بن داود لا إله إلا الله محمد رسول الله» . وحكى يحيى بن أبي عمرو الشيباني أن سليمان وجد خاتمه بعسقلان، فمشى منها إلى بيت المقدس تواضعا لله تعالى. قال ابن عباس وغيره: ثم إن سليمان لما رد الله عليه ملكه، أخذ صخرا الذي أخذ خاتمه، ونقر له صخرة وأدخله فيها، وسد عليه بأخرى وأوثقها بالحديد والرصاص، وختم عليها بخاتمه وألقاها في البحر، وقال: هذا محبسك إلى يوم القيامة.وقال علي رضي الله عنه: لما أخذ سليمان الخاتم، أقبلت إليه الشياطين والجن والإنس والطير والوحش والريح، وهرب الشيطان الذي خلف في أهله، فأتى جزيرة في البحر، فبعث إليه الشياطين فقالوا: لا نقدر عليه، ولكنه يرد عينا في الجزيرة في كل سبعة أيام يوما، ولا نقدر عليه حتى يسكر! قال: فنزح سليمان ماءها وجعل فيها خمرا، فجاء يوم وروده فإذا هو بالخمر، فقال: والله إنك لشراب طيب إلا أنك تطيشين الحليم، وتزيدين الجاهل جهلا. ثم عطش عطشا شديدا ثم أتاه فقال مثل مقالته، ثم شربها فغلبت على عقله؛ فأروه الخاتم فقال: سمعا وطاعة. فأتوا به سليمان فأوثقه وبعث به إلى جبل، فذكروا أنه جبل الدخان فقالوا: إن الدخان الذي ترون من نفسه، والماء الذي يخرج من الجبل من بوله. وقال مجاهد: اسم ذلك الشيطان آصف. وقال السدي اسمه حبقيق؛ فالله أعلم. وقد ضعف هذا القول من حيث إن الشيطان لا يتصور بصورة الأنبياء، ثم من المحال أن يلتبس على أهل مملكة سليمان الشيطان بسليمان حتى يظنوا أنهم مع نبيهم في حق، وهم مع الشيطان في باطل. وقيل: إن الجسد وَلدٌ وُلِدَ لسليمان، وأنه لما ولد اجتمعت الشياطين؛ وقال بعضهم لبعض: إن عاش له ابن لم ننفك مما نحن فيه من البلاء والسخرة، فتعالوا نقتل ولده أو نخبله. فعلم سليمان بذلك فأمر الريح حتى حملته إلى السحاب، وغدا ابنه في السحاب خوفا من مضرة الشياطين، فعاقبه الله بخوفه من الشياطين، فلم يشعر إلا وقد وقع على كرسيه ميتا. قال معناه الشعبي. فهو الجسد الذي قال الله تعالى: «والقينا على كرسيه جسدا» .وحكى النقاش وغيره: إن أكثر ما وطئ سليمان جواريه طلبا للولد، فولد له نصف إنسان، فهو كان الجسد الملقى على كرسيه جاءت به القابلة فألقته هناك. وفي صحيح البخاري ومسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «قال سليمان لأطوفن الليلة على تسعين امرأة كلهن تأتي بفارس يجاهد في سبيل الله فقال له صاحبه قل إن شاء الله، فلم يقل إن شاء الله فطاف عليهن جميعا فلم تحمل منهن إلا امرأة واحدة جاءت بشق رجل، وأيم الذي نفس محمد بيده لو قال إن شاء الله لجاهدوا في سبيل الله فرسانا أجمعون» وقيل: إن الجسد هو آصف بن برخيا الصديق كاتب سليمان، وذلك أن سليمان لما فتن سقط الخاتم من يده وكان فيه ملكه، فأعاده إلى يده فسقط فأيقن بالفتنة؛ فقال له آصف: إنك مفتون ولذلك لا يتماسك في يدك، ففر إلى الله تعالى تائبا من ذلك، وأنا أقوم مقامك في عالمك إلى أن يتوب الله عليك، ولك من حين فتنت أربعة عشر يوما. ففر سليمان هاربا إلى ربه، وأخذ آصف الخاتم فوضعه في يده فثبت، وكان عنده علم من الكتاب. وقام آصف في ملك سليمان وعياله، يسير بسيره ويعمل بعمله، إلى أن رجع سليمان إلى منزله تائبا إلى الله تعالى، ورد الله عليه ملكه؛ فأقام آصف في مجلسه، وجلس على كرسيه وأخذ الخاتم. وقيل: إن الجسد كان سليمان نفسه؛ وذلك أنه مرض مرضا شديدا حتى صار جسدا. وقد يوصف به المريض المضنى فيقال: كالجسد الملقى.صفة كرسي سليمان وملكهروي عن ابن عباس قال: كان سليمان يوضع له ستمائة كرسي، ثم يجيء أشراف الناس فيجلسون مما يليه، ثم يأتي أشراف الجن فيجلسون مما يلي الإنس، ثم يدعو الطير فتظلهم، ثم يدعو الريح فتقلهم، وتسير بالغداة الواحدة مسيرة شهر. وقال وهب وكعب وغيرهما: إن سليمان عليه السلام لما ملك بعد أبيه، أمر باتخاذ كرسي ليجلس عليه للقضاء، وأمر أن يعمل بديعا مهولا بحيث إذا رأه مبطل أو شاهد زور ارتدع وتهيب؛ فأمر أن يعمل من أنياب الفيلة مفصصة بالدر والياقوت والزبرجد، وأن يحف بنخيل الذهب؛ فحف بأربع نخلات من ذهب، شماريخها الياقوت الأحمر والزمرد الأخضر، على رأس نخلتين منهما طاووسان من ذهب، وعلى رأس نخلتين نسران من ذهب بعضها مقابل لبعض، وجعلوا من جنبي الكرسي أسدين من ذهب، على رأس كل واحد منهما عمود من الزمرد الأخضر. وقد عقدوا على النخلات أشجار كروم من الذهب الأحمر، واتخذوا عناقيدها من الياقوت الأحمر، بحيث أظل عريش الكروم النخل والكرسي. وكان سليمان عليه السلام إذا أراد صعوده وضع قدميه على الدرجة السفلى، فيستدير الكرسي كله بما فيه دوران الرحى المسرعة، وتنشر تلك النسور والطواويس أجنحتها، ويبسط الأسدان أيديهما، ويضربان الأرض بأذنابهما. وكذلك يفعل في كل درجة يصعدها سليمان، فإذا استوى بأعلاه أخذ النسران اللذان على النخلتين تاج سليمان فوضعاه على رأسه، ثم يستدير الكرسي بما فيه، ويدور معه النسران والطاووسان والأسدان مائلان برؤوسهما إلى سليمان، وينضحن عليه من أجوافهن المسك والعنبر، ثم تناول حمامة من ذهب قائمة على عمود من أعمدة الجواهر فوق الكرسي التوراة، فيفتحها سليمان عليه السلام ويقرؤها على الناس ويدعوهم إلى فصل القضاء. قالوا: ويجلس عظماء بني إسرائيل على كراسي الذهب المفصصة بالجواهر، وهي ألف كرسي عن يمينه، ويجلس عظماء الجن على كراسي الفضة عن يساره وهي ألف كرسي، ثم تحف بهم الطير تظلهم، ويتقدم الناس لفصل القضاء. فإذا تقدمت الشهود للشهادات، دار الكرسي بما فيه وعليه دوران الرحى المسرعة، ويبسط الأسدان أيديهما ويضربان الأرض بأذنابهما، وينشر النسران والطاووسان أجنحتهما، فتفزع الشهود فلا يشهدون إلا بالحق.وقيل: إن الذي كان يدور بذلك الكرسي تنين من ذهب ذلك الكرسي عليه، وهو عظم مما عمله له صخر الجني؛ فإذا أحست بدورانه تلك النسور والأسد والطواويس التي في أسفل الكرسي إلى أعلاه درن معه، فإذا وقفن وقفن كلهن عل رأس سليمان وهو جالس، ثم ينضحن جميعا على رأسه ما في أجوافهن من المسك والعنبر. فلما توفي سليمان بعث بختنصر فأخذ الكرسي فحمله إلى أنطاكية، فأراد أن يصعد إليه ولم يكن له علم كيف يصعد إليه؛ فلما وضع رجله ضرب الأسد رجله فكسرها، وكان سليمان إذا صعد وضع قدميه جميعا. ومات بختنصر وحمل الكرسي إلى بيت المقدس، فلم يستطع قط ملك أن يجلس عليه، ولكن لم يدر أحد عاقبة أمره ولعله رفع.قوله تعالى: «ثم أناب» أي رجع إلى الله وتاب. وقد تقدم.قوله تعالى: «قال رب اغفر لي» أي اغفر لي ذنبي «وهب لي ملكا لا ينبغي لأحد من بعدي إنك أنت الوهاب» يقال: كيف أقدم سليمان على طلب الدنيا، مع ذمها من الله تعالى، وبغضه لها، وحقارتها لديه؟. فالجواب أن ذلك محمول عند العلماء على أداء حقوق الله تعالى وسياسة ملكه، وترتيب منازل خلقه، وإقامة حدوده، والمحافظة على رسومه، وتعظيم شعائره، وظهور عبادته، ولزوم طاعته، ونظم قانون الحكم النافذ عليهم منه، وتحقيق الوعود في أنه يعلم ما لا يعلم أحد من خلقه حسب ما صرح بذلك لملائكته فقال: «إني أعلم ما لا تعلمون» «البقرة: 30» وحوشي سليمان عليه السلام أن يكون سؤاله طلبا لنفس الدنيا؛ لأنه هو والأنبياء أزهد خلق الله فيها، وإنما سأل مملكتها لله، كما سأل نوح دمارها وهلاكها لله؛ فكانا محمودين مجابين إلى ذلك، فأجيب نوح فأهلك من عليها، وأعطى سليمان المملكة. وقد قيل: أن ذلك كان بأمر من الله جل وعز على الصفة التي علم الله أنه لا يضبطه إلا هو وحده دون سائر عباده، أو أراد أن يقول ملكا عظيما فقال: «لا ينبغي لأحد من بعدي» وهذا فيه نظر. والأول أصح. ثم قال له: «هذا عطاؤنا فأمنن أو أمسك بغير حساب» قال الحسن: ما من أحد إلا ولله عليه تبعة في نعمه غير سليمان بن داود عليه السلام فإنه قال: «هذا عطاؤنا» الآية.قلت: وهذا يرد ما روي في الخبر: إن آخر الأنبياء دخولا الجنة سليمان بن داود عليه السلام لمكان ملكه في الدنيا. وفي بعض الأخبار: يدخل الجنة بعد الأنبياء بأربعين خريفا؛ ذكره صاحب القوت وهو حديث لا أصل له؛ لأنه سبحانه إذا كان عطاؤه لا تبعة فيه لأنه من طريق المنة، فكيف يكون آخر الأنبياء دخولا الجنة، وهو سبحانه يقول: «وإن له عندنا لزلفى وحسن مآب» . وفي الصحيح: «لكل نبي دعوة مستجابة فتعجل كل نبي دعوته...» الحديث. وقد تقدم فجعل له من قبل السؤال حاجة مقضية، فلذلك لم تكن عليه تبعة. ومعنى قوله: «لا ينبغي لأحد من بعدي» أي أن يسأله. فكأنه سأل منع السؤال بعده، حتى لا يتعلق به أمل أحد، ولم يسأل منع الإجابة. وقيل: إن سؤاله ملكا لا ينبغي لأحد من بعده؛ ليكون محله وكرامته من الله ظاهرا في خلق السموات والأرض؛ فإن الأنبياء عليهم السلام لهم تنافس في المحل عنده، فكل يحب أن تكون له خصوصية يستدل بها على محله عنده، ولهذا لما أخذ النبي صلى الله عليه وسلم العفريت الذي أراد أن يقطع عليه صلاته وأمكنه الله منه، أراد ربطه ثم تذكر قوله أخيه سليمان: «رب اغفر لي وهب لى ملكا لا ينبغي لأحد من بعدي» فرده خاسئا. فلو أعطي أحد بعده مثله ذهبت الخصوصية، فكأنه كره صلى الله عليه وسلم أن يزاحمه في تلك الخصوصية، بعد أن علم أنه شيء هو الذي خص به من سخرة الشياطين، وأنه أجيب إلى ألا يكون لأحد بعده. والله أعلم.قوله تعالى: «فسخرنا له الريح تجري بأمره رخاء» أي لينة مع قوتها وشدتها حتى لا تضر بأحد، وتحمله بعسكره وجنوده وموكبه. وكان موكبه فيما روي فرسخا في فرسخ، مائة درجة بعضها فوق بعض، كل درجة صنف من الناس، وهو في أعلى درجة مع جواريه وحشمه وخدمه؛ صلوات الله وسلامه عليه. وذكر أبو نعيم الحافظ قال: حدثنا أحمد بن جعفر، قال حدثنا عبدالله بن أحمد بن حنبل، قال حدثنا أحمد بن محمد بن أيوب، قال حدثنا أبو بكر بن عياش عن إدريس بن وهب بن منبه، قال حدثني أبي قال: كان لسليمان بن داود عليه السلام ألف بيت أعلاه قوارير وأسفله حديد، فركب الريح يوما فمر بحراث فنظر إليه الحراث فقال: لقد أوتي آل داود ملكا عظيما فحملت الريح كلامه فألقته في أذن سليمان، قال فنزل حتى أتى الحراث فقال: إني سمعت قولك، وإنما مشيت إليك لئلا تتمنى ما لا تقدر عليه؛ لتسبيحة واحدة يقبلها الله منك لخير مما أوتي آل داود. فقال الحراث: أذهب الله همك كما أذهبت همي.قوله تعالى: «حيث أصاب» أي أراد؛ قاله مجاهد. والعرب تقول: أصاب الصواب وأخطأ الجواب. أي أراد الصواب وأخطأ الجواب؛ قال ابن الأعرابي. وقال الشاعر:أصاب الكلام فلم يستطع فأخطأ الجواب لدى المفصلوقيل: أصاب أراد بلغة حمير. وقال قتادة: هو بلسان هجر. وقيل: «حيث أصاب» حينما قصد، وهو مأخوذ من إصابة السهم الغرض المقصود. «والشياطين» أي وسخرنا له الشياطين وما سخرت لأحد قبله. «كل بناء» بدل من الشياطين أي كل بناء منهم، فهم يبنون له ما يشاء. قال:إلا سليمان إذ قال الإله له قم في البرية فاحددها عن الفندوخيس الجن إني قد أذنت لهم يبنون تدمر بالصفاح والعمد «وغواص» يعني في البحر يستخرجون له الدر. فسليمان أول من استخرج له اللؤلؤ من البحر. «وآخرين مقرنين في الأصفاد» أي وسخرنا له مردة الشياطين حتى قرنهم في سلاسل الحديد وقيود الحديد؛ قال قتادة. السدي: الأغلال. ابن عباس: في وثاق. ومنه قول الشاعر:فآبوا بالنهاب وبالسبايا وأبنا بالملوك مصفديناقال يحيى بن سلام: ولم يكن يفعل ذلك إلا بكفارهم، فإذا آمنوا أطلقهم ولم يسخرهم.قوله تعالى: «هذا عطاؤنا» الإشارة بهذا إلى الملك، أي هذا الملك عطاؤنا فأعط من شئت أو امنع من شئت لا حساب عليك؛ عن الحسن والضحاك وغيرهما. قال الحسن: ما أنعم الله على أحد نعمة إلا عليه فيها تبعة إلا سليمان عليه السلام؛ فإن الله تعالى يقول: «هذا عطاؤنا فامنن أو أمسك بغير حساب» . وقال قتادة: الإشارة في قوله تعالى: «هذا عطاؤنا» إلى ما أعطيه من القوة على الجماع، وكانت له ثلاثمائة امرأة وسبعمائة سرية، وكان في ظهره ماء مائة رجل، رواه عكرمة عن ابن عباس. ومعناه في البخاري. «فامنن أو أمسك بغير حساب» وعلى هذا «فامنن» من المني؛ يقال: أمنى يمني ومنى يمني لغتان، فإذا أمرت من أمنى قلت أمن؛ ويقال: من منى يمني في الأمر آمن، فإذا جئت بنون الفعل نون الخفيفة قلت امنن. ومن ذهب به إلى المنة قال: من عليه؛ فإذا أخرجه مخرج الأمر أبرز النونين؛ لأنه كان مضاعفا فقال امنن. فيروى في الخبر أنه سخر له الشياطين، فمن شاء من عليه بالعتق والتخلية، ومن شاء أمسكه؛ قال قتادة والسدي. وعلى ما روى عكرمة عن ابن عباس: أي جامع من شئت من نسائك، واترك جماع من شئت منهن لا حساب عليك. «وإن له عندنا لزلفى وحسن مآب» أي إن أنعمنا عليه في الدنيا فله عندنا في الآخرة قربة وحسن مرجع.


وَاذْكُرْ عَبْدَنَا أَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ

واذكر عبدنا أيوب إذ نادى ربه أني مسني الشيطان بنصب وعذاب. انظر تفسير الآية 43


ارْكُضْ بِرِجْلِكَ هَذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ

اركض برجلك هذا مغتسل بارد وشراب. انظر تفسير الآية 43


وَوَهَبْنَا لَهُ أَهْلَهُ وَمِثْلَهُم مَّعَهُمْ رَحْمَةً مِّنَّا وَذِكْرَى لِأُوْلِي الْأَلْبَابِ

قوله تعالى: «واذكر عبدنا أيوب» أمر للنبي صلى الله عليه وسلم بالاقتداء بهم في الصبر على المكاره. «أيوب» بدل. «إذ نادى ربه أني مسني الشيطان بنصب وعذاب» وقرأ عيسى بن عمر «إني» بكسر الهمزة أي قال. قال الفراء: وأجمعت القراء على أن قرؤوا «بنصب» بضم النون والتخفيف. النحاس: وهذا غلط وبعده مناقضة وغلط أيضا؛ لأنه قال: أجمعت القراء على هذا، وحكى بعده أنهم ذكروا عن يزيد بن القعقاع أنه قرأ: «بنصب» بفتح النون والصاد فغلط على أبي جعفر، وإنما قرأ أبو جعفر: «بنصب» بضم النون والصاد؛ كذا حكاه أبو عبيد وغيره وهو مروي عن الحسن. فأما «بنصب» فقراءة عاصم الجحدري ويعقوب الحضرمي. وقد رويت هذه القراءة عن الحسن وقد حكي «بنصب» بفتح النون وسكون الصاد عن أبي جعفر. وهذا كله عند أكثر النحويين بمعنى النصب فنصب ونصب كحزن وحزن. وقد يجوز أن يكون نصب جمع نصب كوُثن ووَثن. ويجوز أن يكون نصب بمعنى نصب حذفت منه الضمة، فأما «وما ذبح على النصب» «المائدة: 3» فقيل: إنه جمع نصاب. وقال أبو عبيدة وغيره: النصب الشر والبلاء. والنصب التعب والإعياء. وقد قيل في معنى: «أني مسني الشيطان بنصب وعذاب» أي ما يلحقه من وسوسته لا غير. والله أعلم. ذكره النحاس. وقيل: إن النصب ما أصابه في بدنه، والعذاب ما أصابه في ماله؛ وفيه بعد. وقال المفسرون: إن أيوب كان روميا من البثنية وكنيته أبو عبدالله في قول الواقدي؛ اصطفاه الله بالنبوة، وأتاه جملة عظيمة من الثروة في أنواع الأموال والأولاد. وكان شاكرا لأنعم الله؛ مواسيا لعباد الله، برا رحيما. ولم يؤمن به إلا ثلاثة نفر. وكان لإبليس موقف من السماء السابعة في يوم من الأيام، فوقف به إبليس على عادته؛ فقال الله له أوقيل له عنه: أقدرت من عبدي أيوب على شيء؟ فقال: يا رب وكيف أقدر منه على شيء، وقد ابتليته بالمال والعافية، فلو ابتليته بالبلاء والفقر ونزعت منه ما أعطيته لحال عن حاله، ولخرج عن طاعتك، قال الله: قد سلطتك على أهله وماله. فانحط عدو الله فجمع عفاريت الجن فأعلمهم، وقال قائل منهم: أكون إعصارا فيه نار أهلك ماله فكان؛ فجاء أيوب في صورة قيم ماله فأعلمه بما جرى؛ فقال: الحمد لله هو أعطاه وهو منعه. ثم جاء قصره بأهله وولده، فاحتمل القصر من نواحيه حتى ألقاه على أهله وولده، ثم جاء إليه وأعلمه فألقى التراب على رأسه، وصعد إبليس إلى السماء فسبقته توبة أيوب. قال: يا رب سلطني على بدنه. قال: قد سلطتك على بدنه إلا على لسانه وقلبه وبصره، فنفخ في جسده نفخة اشتعل منها فصار في جسده ثآليل فحكها بأظفاره حتى دميت، ثم بالفخار حتى تساقط لحمه. وقال عند ذلك: «مسني الشيطان» . ولم يخلص إلى شيء من حشوة البطن؛ لأنه لا بقاء للنفس إلا بها فهو يأكل ويشرب، فمكث كذلك ثلاث سنين. فلما غلبه أيوب اعترض لامرأته في هيئة أعظم من هيئة بني آدم في القدر والجمال، وقال لها: أنا إله الأرض، وأنا الذي صنعت بصاحبك ما صنعت، ولو سجدت لي سجدة واحدة لرددت عليه أهله وماله وهم عندي. وعرض لها في بطن الوادي ذلك كله في صورته؛ أي أظهره لها، فأخبرت أيوب فأقسم أن يضربها إن عافاه الله.وذكروا كلاما طويلا في سبب بلائه ومراجعته لربه وتبرمه من البلاء الذي نزل به، وأن النفر الثلاثة الذين آمنوا به نهوه عن ذلك واعترضوا عليه، وقيل: استعان به مظلوم فلم ينصره فابتلي بسبب ذلك. وقيل: استضاف يوما الناس فمنع فقيرا الدخول فابتلي بذلك. وقيل: كان أيوب يغزو ملكا وكان له غنم في ولايته، فداهنه لأجلها بترك غزوه فابتلي. وقيل،: كان الناس يتعدون امرأته ويقولون نخشى العدوى وكانوا يستقذرونها؛ فلهذا قال. «مسني الشيطان» . وامرأته ليا بنت يعقوب. وكان أيوب في زمن يعقوب وكانت أمه ابنة لوط. وقيل: كانت زوجة أيوب رحمة بنت إفرائيم بن يوسف بن يعقوب عليهم السلام. ذكر القولين الطبري رحمه الله. قال ابن العربي: ما ذكره المفسرون من أن إبليس كان له مكان في السماء السابعة يوما من العام فقول باطل؛ لأنه أهبط منها بلعنة وسخط إلى الأرض، فكيف يرقى إلى محل الرضا، ويجول في مقامات الأنبياء، ويخترق السموات العلى، ويعلو إلى السماء السابعة إلى منازل الأنبياء، فيقف موقف الخليل؟! إن هذا لخطب من الجهالة عظيم. وأما قولهم: إن الله تعالى قال له هل قدرت من عبدي أيوب على شيء فباطل قطعا؛ لأن الله عز وجل لا يكلم الكفار الذين هم من جند إبليس الملعون؛ فكيف يكلم من تولى إضلالهم؟! وأما قولهم: إن الله قال قد سلطتك على ماله وولده فذلك ممكن في القدرة، ولكنه بعيد في هذه القصة. وكذلك قولهم: إنه نفخ في جسده حين سلطه عليه فهو أبعد، والباري سبحانه قادر على أن يخلق ذلك كله من غير أن يكون للشيطان فيه كسب حتى تقر له - لعنة الله عليه - عين بالتمكن من الأنبياء في أموالهم وأهليهم وأنفسهم. وأما قولهم: إنه قال لزوجته أنا إله الأرض، ولو تركت ذكر الله وسجدت أنت لي لعافيته، فاعلموا وإنكم لتعلمون أنه لو عرض لأحدكم وبه ألم وقال هذا الكلام ما جاز عنده أن يكون إلها في الأرض، وأنه يسجد له، وأنه يعافي من البلاء، فكيف أن تستريب زوجة نبي؟! ولو كانت زوجة سوادي أو فدم بربري ما ساغ ذلك عندها. وأما تصويره الأموال والأهل في واد للمرأة فذلك ما لا يقدر عليه إبليس بحال، ولا هو في طريق السحر فيقال إنه من جنسه. ولو تصور لعلمت المرأة أنه سحر كما نعلمه نحن وهي فوقنا في المعرفة بذلك؛ فإنه لم يخل زمان قط من السحر وحديثه وجريه بين الناس وتصويره.قال القاضي: والذي جرأهم على ذلك وتذرعوا به إلى ذكر هذا قوله تعالى: «إذ نادى ربه أني مسني الشيطان بنصب وعذاب» فلما رأوه قد شكا مس الشيطان أضافوا إليه من رأيهم ما سبق من التفسير في هذه الأقوال. وليس الأمر كما زعموا والأفعال كلها خيرها وشرها. في إيمانها وكفرها، طاعتها وعصيانها، خالقها هو الله لا شريك له في خلقه، ولا في خلق شيء غيرها، ولكن الشر لا ينسب إليه ذكرا، وإن كان موجودا منه خلقا؛ أدبا أدبنا به، وتحميدا علمناه. وكان من ذكر محمد صلى الله عليه وسلم لربه به قول من جملته: «والخير في يديك والشر ليس إليك» على هذا المعنى. ومنه قول إبراهيم: «وإذا مرضت فهو يشفين» «الشعراء: 80» وقال الفتى للكليم: «وما أنسانيه إلا الشيطان» «الكهف: 63» وأما قولهم: انه استعان به مظلوم فلم ينصره، فمن لنا بصحة هذا القول. ولا يخلو أن يكون قادرا على نصره، فلا يحل لأحد تركه فيلام على أنه عصى وهو منزه عن ذلك، أو كان عاجزا فلا شيء عليه في ذلك، وكذلك قولهم: إنه منع فقيرا من الدخول؛ إن كان علم به فهو باطل عليه وإن لم يعلم به فلا شيء عليه فيه. وأما قولهم: إنه داهن على غنمه الملك الكافر فلا تقل داهن ولكن قل دارى. ودفع الكافر والظالم عن النفس أو المال بالمال جائز؛ نعم وبحسن الكلام. قال ابن العربي القاضي أبو بكر رضى الله عنه: ولم يصح عن أيوب في أمره إلا ما أخبرنا الله عنه في كتابه في آيتين؛ الأولى قوله تعالى: «وأيوب إذ نادى ربه أني مسني الضر» «الأنبياء: 83» والثانية في: «ص» «أني مسني الشيطان بنصب وعذاب» . وأما النبي صلى الله عليه وسلم فلم يصح عنه أنه ذكره بحرف واحد إلا قوله: «بينا أيوب يغتسل إذ خر عليه رِجل من جراد من ذهب...» الحديث. وإذ لم يصح عنه فيه قرآن ولا سنة إلا ما ذكرناه، فمن الذي يوصل السامع إلى أيوب خبره، أم على أي لسان سمعه؟ والإسرائيليات مرفوضة عند العلماء على البتات؛ فأعرض عن سطورها بصرك، وأصمم عن سماعها أذنيك، فإنها لا تعطي فكرك إلا خيالا، ولا تزيد فؤادك إلا خبالا وفي الصحيح واللفظ للبخاري أن ابن عباس قال: يا معشر المسلمين تسألون أهل الكتاب وكتابكم الذي أنزل على نبيكم أحدث الأخبار بالله، تقرؤونه محضا لم يشب، وقد حدثكم أن أهل الكتاب قد بدلوا من كتب الله وغيروا وكتبوا بأيديهم الكتب؛ فقالوا: «هذا من عند الله ليشتروا به ثمنا قليلا» «البقرة: 79» ولا ينهاكم ما جاءكم من العلم عن مسألتهم، فلا والله ما رأينا رجلا منهم يسألكم عن الذي أنزل عليكم،وقد أنكر النبي صلى الله عليه وسلم في حديث الموطأ على عمر قراءته التوراة.قوله تعالى: «اركض برجلك» الركض الدفع بالرجل. يقال: ركض الدابة وركض ثوبه برجله. وقال المبرد: الركض التحريك؛ ولهذا قال الأصمعي: يقال ركضت الدابة ولا يقال ركضت هي؛ لأن الركض إنما هو تحريك راكبها رجليه ولا فعل لها في ذلك. وحكى سيبويه: ركضت الدابة فركضت مثل جبرت العظم فجبر وحزنته فحزن؛ وفي الكلام إضمار أي قلنا له: «اركض» قال الكسائي. وهذا لما عافاه الله. «هذا مغتسل بارد وشراب» أي فركض فنبعت عين ماء فاغتسل به، فذهب الداء من ظاهره، ثم شرب منه فذهب الداء من باطنه. وقال قتادة: هما عينان بأرض الشام في أرض يقال لها الجابية، فاغتسل من إحداهما فأذهب الله تعالى ظاهر دائه، وشرب من الأخرى فأذهب الله تعالى باطن دائه. ونحوه عن الحسن ومقاتل؛ قال مقاتل: نبعت عين حارة واغتسل فيها فخرج صحيحا، ثم نبعت عين أخرى فشرب منها ماء عذبا. وقيل: أمر بالركض بالرجل ليتناثر عنه كل داء في جسده. والمغتسل الماء الذي يغتسل به؛ قال القتبي. وقيل: إنه الموضع الذي يغتسل فيه؛ قال مقاتل. الجوهري: واغتسلت بالماء، والغسول الماء الذي يغتسل به، وكذلك المغتسل، قال الله تعالى: «هذا مغتسل بارد وشراب» والمغتسل أيضا الذي يغتسل فيه، والمغسل والمغسل بكسر السين وفتحها مغسل الموتى والجمع المغاسل. واختلف كم بقي أيوب في البلاء؛ فقال ابن عباس: سبع سنين وسبعة أشهر وسبعة أيام وسبع ساعات. وقال وهب بن منبه: أصاب أيوب البلاء سبع سنين، وترك يوسف، في السجن سبع سنين، وعذب بختنصر وحول في السباع سبع سنين. ذكره أبو نعيم. وقيل: عشر سنين. وقيل: ثمان عشرة سنة. رواه أنس مرفوعا فيما ذكر الماوردي:قلت: وذكره ابن المبارك؛ أخبرنا يونس بن يزيد، عن عقيل عن ابن شهاب أن رسول الله صلى الله عليه وسلم ذكر يوما أيوب، وما أصابه من البلاء، وذكر أن البلاء الذي أصابه كان به ثمان عشرة سنة. وذكر الحديث القشيري. وقيل: أربعين سنة.استدل بعض جهال المتزهدة؛ وطغام المتصوفة بقوله تعالى لأيوب: «اركض برجلك» على جواز الرقص قال أبو الفرج الجوزي: وهذا احتجاج بارد؛ لأنه لوكان أمر بضرب الرجل فرحا كان لهم فيه شبهة، وإنما أمر بضرب الرجل لينبع الماء. قال ابن عقيل: أين الدلالة في مبتلى أمر عند كشف البلاء بأن يضرب برجله الأرض لينبع الماء إعجازا من الرقص ولئن جاز قوله سبحانه لموسى: «اضرب بعصاك الحجر» «البقرة: 60» دلالة على ضرب المحاد بالقضبان نعوذ بالله من التلاعب بالشرع. وقد احتج بعض قاصريهم بأن رسول الله صلى الله عليه وسلم قال لعلي: «أنت مني وأنا منك» فحجل، وقال لجعفر: «أشبهت خلقي وخلقي» فحجل. وقال لزيد: «أنت أخونا ومولانا» فحجل. ومنهم من احتج بأن الحبشة زفنت والنبي صلى الله عليه وسلم ينظر إليهم. والجواب: أما الحجل فهو نوع من المشي يفعل عند الفرج فأين هو والرقص، وكذلك زفن الحبشة نوع من المشي يفعل عند اللقاء للحرب.قوله تعالى: «ووهبنا له أهله ومثلهم معهم» تقدم. «رحمة منا» أي نعمة منا. «وذكرى لأولي الألباب» أي عبرة لذوي العقول.


وَخُذْ بِيَدِكَ ضِغْثاً فَاضْرِب بِّهِ وَلَا تَحْنَثْ إِنَّا وَجَدْنَاهُ صَابِراً نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ

وخذ بيدك ضغثا فاضرب به ولا تحنث إنا وجدناه صابرا نعم العبد إنه أوابكان أيوب حلف في مرضه أن يضرب امرأته مائة جلدة؛ وفي سبب ذلكأربعة أقوال: أحدها: ما حكاه ابن عباس أن إبليس لقيها في صورة طبيب فدعته لمداواة أيوب، فقال أداويه عل أنه إذا برئ قال أنت شفيتني، لا أريد جزاء سواه. قالت: نعم فأشارت على أيوب بذلك فحلف ليضربنها. وقال: ويحك ذلك الشيطان. الثاني: ما حكاه سعيد بن المسيب، أنها جاءته بزيادة على ما كانت تأتيه من الخبز، فخاف خيانتها فحلف ليضربنها. الثالث: ما حكاه يحيى بن سلام وغيره: أن الشيطان أغواها أن تحمل أيوب على أن يذبح سخلة تقربا إليه وأنه يبرأ، فذكرت ذلك له فحلف ليضربنها إن عوفي مائة. الرابع: قيل: باعت ذوائبها برغيفين إذ لم تجد شيئا تحمله إلى أيوب، وكان أيوب يتعلق بها إذا أراد القيام، فلهذا حلف ليضربنها، فلما شفاه الله أمره أن يأخذ ضغثا فيضرب به، فأخذ شماريخ قدر مائة فضربها ضربة واحدة. وقيل: الضغث قبضة حشيش مختلطة الرطب باليابس. وقال ابن عباس: إنه إثكال النخل الجامع بشماريخه.تضمنت هذه الآية جواز ضرب الرجل امرأته تأديبا. وذلك أن امرأة أيوب أخطأت فحلف ليضربنها مائة، فأمره الله تعالى أن يضربها بعثكول من عثاكيل النخل، وهذا لا يجوز في الحدود. إنما أمره الله بذلك لئلا يضرب امرأته فوق حد الأدب. وذلك أنه ليس للزوج أن يضرب امرأته فوق حد الأدب؛ ولهذا قال عليه السلام: «واضربوهن ضربا غير مبرح» على ما تقدم في «النساء» بيانه.واختلف العلماء في هذا الحكم هل هو عام أوخاص بأيوب وحده، فروى عن مجاهد أنه عام للناس. ذكره ابن العربي. وحكي عن القشيري أن ذلك خاص بأيوب. وحكى المهدوي عن عطاء بن أبي رباح أنه ذهب إلى أن ذلك حكم باق، وأنه إذا ضرب بمائة قضيب ونحوه ضربة واحدة بر. وروي نحوه الشافعي. وروى نحوه عن النبي صلى الله عليه وسلم في المقعد الذي حملت منه الوليدة، وأمر أن يضرب بعثكول فيه مائة شمراخ ضربة واحدة. وقال القشيري: وقيل لعطاء هل يعمل بهذا اليوم؟ فقال: ما أنزل القرآن إلا ليعمل به ويتبع. ابن العربي: وروي عن عطاء أنها لأيوب خاصة. وكذلك روى أبو زيد عن ابن القاسم عن مالك: من حلف ليضربن عبده مائة فجمعها فضربه بها ضربة واحدة لم يبر. قال بعض علمائنا: يريد مالك قوله تعالى: «لكل جعلنا منكم شرعة ومنهاجا» «المائدة: 48» أي إن ذلك منسوخ بشريعتنا. قال ابن المنذر: وقد روينا عن علي أنه جلد الوليد بن عقبة بسوط له طرفان أربعين جلدة. وأنكر مالك هذا وتلا قول الله عز وجل: «فاجلدوا كل واحد منهما مائة جلدة» «النور: 2» وهذا مذهب أصحاب الرأي. وقد احتج الشافعي لقوله بحديث، وقد تكلم في إسناده؛ والله أعلم.قلت: الحديث الذي احتج به الشافعي خرجه أبو داود في سننه قال: حدثنا أحمد بن سعيد الهمداني، قال حدثنا ابن وهب، قال: أخبرني يونس عن ابن شهاب، قال: أخبرني أبو أمامة بن سهل بن حنيف أنه أخبره بعض أصحاب النبي صلى الله عليه وسلم من الأنصار، أنه اشتكى رجل منهم حتى أضنى، فعاد جلدة على عظم، فدخلت عليه جارية لبعضهم فهش لها فوقع عليها، فلما دخل عليه رجال قومه يعودونه أخبرهم بذلك وقال: استفتوا لي رسول الله صلى الله عليه وسلم؛ فإني قد وقعت على جارية دخلت علي. فذكروا ذلك لرسول الله صلى الله عليه وسلم، وقالوا: ما رأينا بأحد من الناس من الضر مثل الذي هو به؛ لو حملناه إليك لتفسخت عظامه، ما هو إلا جلد على عظم؛ فأمر رسول الله صلى الله عليه وسلم أن يأخذوا له مائة شمراخ فيضربوه بها ضربة واحدة. قال الشافعي: إذا حلف ليضربن فلانا مائة جلدة، أو ضربا ولم يقل ضربا شديدا ولم ينو ذلك بقلبه يكفيه مثل هذا الضرب المذكور في الآية ولا يحنث. قال ابن المنذر: وإذا حلف الرجل ليضربن عبده مائة فضربه ضربا خفيفا فهو بار عند الشافعي وأبي ثور وأصحاب الرأي. وقال مالك: ليس الضرب إلا الضرب الذي يؤلم.قوله تعالى: «ولا تحنث» دليل على أن الاستثناء في اليمين لا يرفع حكما إذا كان متراخيا. وقد مضى القول فيه في «المائدة» يقال: حنث في يمينه يحنث إذا لم يبر بها. وعند الكوفيين الواو مقحمة أي فاضرب لا تحنث.قال ابن العربي: قوله تعالى: «فاضرب به ولا تحنث» يدل على أحد وجهين: إما أن يكون أنه لم يكن في شرعهم كفارة، وإنما كان البر والحنث. والثاني أن يكون صدر منه نذر لا يمين وإذا كان النذر معينا فلا كفارة فيه عند مالك وأبي حنيفة. وقال الشافعي: في كل نذر كفارة.قلت: قول إنه لم يكن في شرعهم كفارة ليس بصحيح؛ فإن أيوب عليه السلام لما بقي في البلاء ثمان عشرة سنة، كما في حديث ابن شهاب، قال له صاحباه: لقد أذنبت ذنبا ما أظن أحدا بلغه. فقال أيوب صلى الله عليه وسلم: ما أدري ما تقولان، غير أن ربي عز وجل يعلم أني كنت أمر على الرجلين يتزاعمان فكل يحلف بالله، أو على النفر يتزاعمون فأنقلب إلى أهلى، فأكفر عن أيمانهم إرادة ألا يأثم أحد يذكره ولا يذكره إلا بحق فنادى ربه «أني مسني الضر وأنت أرحم الراحمين» «الأنبياء: 83» وذكر الحديث. فقد أفادك هذا الحديث أن الكفارة كانت من شرع أيوب، وأن من كفر عن غيره بغير إذنه فقد قام بالواجب عنه وسقطت عنه الكفارة.قوله تعالى: «إنا وجدناه صابرا» أي على البلاء. «نعم العبد إنه أواب» أي تواب رجاع مطيع. وسئل سفيان عن عبدين ابتلى أحدهما فصبر، وأنعم على الآخر فشكر؛ فقال: كلاهما سواء؛ لأن الله تعالى أثنى على عبدين؛ أحدهما صابر والآخر شاكر ثناء واحدا؛ فقال في وصف أيوب: «نعم العبد إنه أواب» وقال في وصف سليمان: «نعم العبد إنه أواب» .قلت: وقد رد هذا الكلام صاحب «القوت» واستدل بقصة أيوب في تفضيل الفقير على الغني وذكر كلاما كثيرا شيد به كلامه، وقد ذكرناه في غير هذا الموضع من كتاب «منهج العباد ومحجة السالكين والزهاد» . وخفي عليه أن أيوب عليه السلام كان أحد الأغنياء من الأنبياء قبل البلاء وبعده، وإنما ابتلي بذهاب ماله وولده وعظيم الداء في جسده. وكذلك الأنبياء صلوات الله عليهم وسلامه صبروا على ما به امتحنوا وفتنوا. فأيوب عليه السلام دخل في البلاء على صفة، فخرج منه كما دخل فيه، وما تغير منه حال ولا مقال، فقد اجتمع مع أيوب في المعنى المقصود، وهو عدم التغير الذي يفضل فيه بعض الناس بعضا. وبهذا الاعتبار يكون الغني الشاكر والفقير الصابر سواء. وهو كما قال سفيان. والله أعلم. وفي حديث ابن شهاب عن النبي صلى الله عليه وسلم: «إن أيوب خرج لما كان يخرج إليه من حاجته فأوحى الله إليه: "اركض برجلك هذا مغتسل بارد وشراب" فاغتسل فأعاد الله لحمه وشعره وبشره على أحسن ما كان ثم شرب فأذهب الله كل ما كان في جوفه من ألم أو ضعف وأنزل الله عليه ثوبين من السماء أبيضين فائتزر بأحدهما وارتدى بالآخر ثم أقبل يمشي إلى منزله وراث على امرأته فأقبلت حتى لقيته وهي لا تعرفه فسلمت عليه وقالت أي يرحمك الله هل رأيت هذا الرجل المبتلى؟ قال من هو؟ قالت نبي الله أيوب، أما والله ما رأيت أحدا قط أشبه به منك إذ كان صحيحا. قال فإني أيوب وأخذ ضغثا فضربها به» فزعم ابن شهاب أن ذلك الضغث كان ثماما. ورد الله إليه أهله ومثلهم معهم، فأقبلت سحابة حتى سجلت في أندر قمحه ذهبا حتى امتلأ، وأقبلت سحابة أخرى إلى أندر شعيره وقطانيه فسجلت فيه ورقا حتى امتلأ.


وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ

واذكر عبادنا إبراهيم وإسحاق ويعقوب أولي الأيدي والأبصار. انظر تفسير الآية 47


إِنَّا أَخْلَصْنَاهُم بِخَالِصَةٍ ذِكْرَى الدَّارِ

إنا أخلصناهم بخالصة ذكرى الدار. انظر تفسير الآية 47


وَإِنَّهُمْ عِندَنَا لَمِنَ الْمُصْطَفَيْنَ الْأَخْيَارِ

قوله تعالى: «واذكر عبادنا إبراهيم وإسحاق ويعقوب» قرأ ابن عباس: «عبدنا» بإسناد صحيح؛ رواه ابن عيينة عن عمرو عن عطاء عنه، وهي قراءة مجاهد وحميد وابن محيصن وابن كثير؛ فعلى هذه القراءة يكون «إبراهيم» بدلا من «عبدنا» و «إسحاق ويعقوب» عطف. والقراءة بالجمع أبين، وهي اختيار أبي عبيد وأبي حاتم، ويكون «إبراهيم» وما بعده على البدل. النحاس: وشرح هذا من العربية أنك إذا قلت: رأيت أصحابنا زيدا وعمرا وخالدا، فزيد وعمرو وخالد بدل وهم الأصحاب، وإذا قلت رأيت صاحبنا زيدا وعمرا وخالدا فزيد وحده بدل وهو صاحبنا، وزيد وعمرو عطف على صاحبنا وليسا بداخلين في المصاحبة إلا بدليل غير هذا، غير أنه قد علم أن قوله: «وإسحاق ويعقوب» داخل في العبودية. وقد استدل بهذه الآية من قال: إن الذبيح إسحاق لا إسماعيل، وهو الصحيح على ما ذكرناه في كتاب «الإعلام بمولد النبي عليه السلام» . «أولي الأيدي والأبصار» قال النحاس: أما «الأبصار» فمتفق على تأويلها أنها البصائر في الدين والعلم. وأما «الأيدي» فمختلف في تأويلها؛ فأهل التفسير يقولون: إنها القوة في الدين. وقوم يقولون: «الأيدي» جمع يد وهي النعمة؛ أي هم أصحاب النعم؛ أي الذين أنعم الله عز وجل عليهم. وقيل: هم أصحاب النعم والإحسان؛ لأنهم قد أحسنوا وقدموا خيرا. وهذا اختيار الطبري. «وإنهم عندنا لمن المصطفين الأخيار» أي الذين اصطفاهم من الأدناس واختارهم لرسالته ومصطفين جمع مصطفى والأصل مصتفى وقد مضى في «البقرة» عند قوله: «إن الله اصطفى لكم الدين» «البقرة: 132» «والأخيار» جمع خير. وقرأ الأعمش وعبدالوارث والحسن وعيسى الثقفي «أولي الأيد» بغير ياء في الوصل والوقف على معنى أولي القوة في طاعة الله. ويجوز أن يكون كمعنى قراءة الجماعة وحذف الياء تخفيفا.قوله تعالى: «إنا أخلصناهم بخالصة ذكرى الدار» قراءة العامة «بخالصة» منونة وهي اختيار أبي عبيد وأبي حاتم. وقرأ نافع وشيبة وأبو جعفر وهشام عن ابن عامر «بخالصة ذكرى الدار» بالإضافة فمن نون خالصة فـ «ذكرى الدار» بدل منها؛ التقدير إنا أخلصناهم بأن يذكروا الدار الآخرة ويتأهبوا لها ويرغبوا فيها ويرغبوا الناس فيها. ويجوز أن يكون «خالصة» مصدرا لخلص و «ذكرى» في موضع رفع بأنها فاعلة، والمعنى أخلصناهم بأن خلصت لهم ذكرى الدار؛ أي تذكير الدار الآخرة. ويجوز أن يكون «خالصة» مصدرا لأخلصت فحذفت الزيادة، فيكون «ذكرى» على هذا في موضع نصب، التقدير: بأن أخلصوا ذكرى الدار. والدار يجوز أن يراد بها الدنيا؛ أي ليتذكروا الدنيا ويزهدوا فيها، ولتخلص لهم بالثناء الحسن عليهم، كما قال تعالى: «وجعلنا لهم لسان صدق عليا» «مريم: 50» ويجوز أن يراد بها الدار الآخرة وتذكير الخلق بها. ومن أضاف خالصة إلى الدار فهي مصدر بمعنى الإخلاص، والذكرى مفعول به أضيف إليه المصدر؛ أي بإخلاصهم ذكرى الدار. ويجوز أن يكون المصدر مضافا إلى الفاعل والخالصة مصدر بمعنى الخلوص؛ أي بأن خلصت لهم ذكرى الدار، وهي الدار الآخرة أو الدنيا على ما تقدم. وقال ابن زيد: معنى أخلصناهم أي بذكر الآخرة؛ أي يذكرون الآخرة ويرغبون فيها ويزهدون في الدنيا. وقال مجاهد: المعنى إنا أخلصناهم بأن ذكرنا الجنة لهم.


وَاذْكُرْ إِسْمَاعِيلَ وَالْيَسَعَ وَذَا الْكِفْلِ وَكُلٌّ مِّنْ الْأَخْيَارِ

واذكر إسماعيل واليسع وذا الكفل وكل من الأخيار. انظر تفسير الآية 54


هَذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَآبٍ

هذا ذكر وإن للمتقين لحسن مآب. انظر تفسير الآية 54


جَنَّاتِ عَدْنٍ مُّفَتَّحَةً لَّهُمُ الْأَبْوَابُ

جنات عدن مفتحة لهم الأبواب. انظر تفسير الآية 54


مُتَّكِئِينَ فِيهَا يَدْعُونَ فِيهَا بِفَاكِهَةٍ كَثِيرَةٍ وَشَرَابٍ

متكئين فيها يدعون فيها بفاكهة كثيرة وشراب. انظر تفسير الآية 54


وَعِندَهُمْ قَاصِرَاتُ الطَّرْفِ أَتْرَابٌ

وعندهم قاصرات الطرف أتراب. انظر تفسير الآية 54


هَذَا مَا تُوعَدُونَ لِيَوْمِ الْحِسَابِ

هذا ما توعدون ليوم الحساب. انظر تفسير الآية 54


إِنَّ هَذَا لَرِزْقُنَا مَا لَهُ مِن نَّفَادٍ

قوله تعالى: «واذكر إسماعيل واليسع وذا الكفل» وقد مضى ذكرهم. «وكل من الأخيار» أي ممن اختير للنبوة. «هذا ذكر» بمعنى هذا ذكر جميل في الدنيا وشرف يذكرون به في الدنيا أبدا. «وإن للمتقين لحسن مآب» أي لهم مع هذا الذكر الجميل في الدنيا حسن المرجع في القيامة. «جنات عدن» والعدن في اللغة الإقامة؛ يقال: عدن بالمكان إذا أقام. وقال عبدالله بن عمر: إن في الجنة قصرا يقال له عدن حوله البروج والمروج فيه خمسة آلاف باب على كل باب خمسة آلاف حبرة لا يدخله إلا نبي أو صديق أو شهيد. «مفتحة» حال «لهم الأبواب» رفعت الأبواب لأنه اسم ما لم يسم فاعله. قال الزجاج: أي مفتحة لهم الأبواب منها. وقال الفراء: مفتحة لهم أبوابها. وأجاز الفراء: «مفتحة لهم الأبواب» بالنصب. قال الفراء: أي مفتحة الأبواب ثم جئت بالتنوين فنصبت. وأنشد هو وسيبويه:ونأخذ بعده بذناب عيش أجب الظهر ليس له سناموإنما قال: «مفتحة» ولم يقل مفتوحة؛ لأنها تفتح لهم بالأمر لا بالمس. قال الحسن: تُكلم: انفتحي فتنفتح انغلقي فتنغلق. وقيل: تفتح لهم الملائكة الأبواب.قوله تعالى: «متكئين فيها» هو حال قدمت على العامل فيها وهو قوله: «يدعون فيها» أي يدعون في الجنات متكئين فيها. «بفاكهة كثيرة» أي بألوان الفواكهقوله تعالى: «وشراب» أي وشراب كثير فحذف لدلالة الكلام عليه.قوله تعالى: «وعندهم قاصرات الطرف» أي على أزواجهن لا ينظرن إلى غيرهم وقد مضى. «أتراب» أي على سن واحد. وميلاد امرأة واحدة، وقد تساوين في الحسن والشباب، بنات ثلاث وثلاثين سنة. قال ابن عباس: يريد الآدميات. و «أتراب» جمع ترب وهو نعت لقاصرات؛ لأن «قاصرات» نكرة وإن كان مضافا إلى المعرفة. والدليل على ذلك أن الألف واللام يدخلانه كما قال:من القاصرات الطرف لو دب محول من الذر فوق الإتب منها لأثراقوله تعالى: «هذا ما توعدون ليوم الحساب» أي هذا الجزاء الذي وعدتم به. وقراءة العامة بالتاء أي ما توعدون أيها المؤمنون. وقرأ ابن كثير وابن محيصن وأبو عمرو ويعقوب بالياء على الخبر، وهي قراءة السلمي واختيار أبي عبيد وأبي حاتم؛ لقوله تعالى: «وإن للمتقين لحسن مآب» فهو خبر. «ليوم الحساب» أي في يوم الحساب، قال الأعشى:المهينين ما لهم لزمان السـ ـوء حتى إذا أفاق أفاقواأي في زمان السوء. «إن هذا لرزقنا ما له من نفاد» دليل على أن نعيم الجنة دائم لا ينقطع؛ كما قال: «عطاء غير مجذوذ» «هود: 108» وقال: «لهم أجر غير ممنون» «التين: 6» .


هَذَا وَإِنَّ لِلطَّاغِينَ لَشَرَّ مَآبٍ

هذا وإن للطاغين لشر مآب. انظر تفسير الآية 61


جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ

جهنم يصلونها فبئس المهاد. انظر تفسير الآية 61


هَذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ

هذا فليذوقوه حميم وغساق. انظر تفسير الآية 61


وَآخَرُ مِن شَكْلِهِ أَزْوَاجٌ

وآخر من شكله أزواج. انظر تفسير الآية 61


هَذَا فَوْجٌ مُّقْتَحِمٌ مَّعَكُمْ لَا مَرْحَباً بِهِمْ إِنَّهُمْ صَالُوا النَّارِ

هذا فوج مقتحم معكم لا مرحبا بهم إنهم صالوا النار. انظر تفسير الآية 61


قَالُوا بَلْ أَنتُمْ لَا مَرْحَباً بِكُمْ أَنتُمْ قَدَّمْتُمُوهُ لَنَا فَبِئْسَ الْقَرَارُ

قالوا بل أنتم لا مرحبا بكم أنتم قدمتموه لنا فبئس القرار. انظر تفسير الآية 61


قَالُوا رَبَّنَا مَن قَدَّمَ لَنَا هَذَا فَزِدْهُ عَذَاباً ضِعْفاً فِي النَّارِ

قوله تعالى: «هذا وإن للطاغين لشر مآب» «هذا» لما ذكر ما للمتقين ذكر ما للطاغين قال الزجاج: «هذا» خبر ابتداء محذوف أي الأمر هذا فيوقف على «هذا» قال ابن الأنباري: «هذا» وقف حسن. ثم ابتداء «وإن للطاغين» وهم الذين كذبوا الرسل. «لشر مآب» أي منقلب يصيرون إليه. «جهنم يصلونها فبئس المهاد» أي بئس ما مهدوا لأنفسهم، أو بئس الفراش لهم. ومنه مهد الصبي. وقيل: فيه حذف أي بئس موضع المهاد. وقيل: أي هذا الذي وصفت لهؤلاء المتقين، ثم قال: وإن للطاغين لشر مرجع فيوقف على «هذا» أيضا.قوله تعالى: «هذا فليذوقوه حميم وغساق» «هذا» في موضع رفع بالابتداء وخبره «حميم» على التقديم والتأخير؛ أي هذا حميم وغساق فليذوقوه. ولا يوقف على «فليذوقوه» ويجوز أن يكون «هذا» في موضع رفع بالابتداء و «فليذوقوه» في موضع الخبر، ودخلت الفاء للتنبيه الذي في «هذا» فيوقف على «فليذوقوه» ويرتفع «حميم» على تقدير هذا حميم. قال النحاس: ويجوز أن يكون المعنى الأمر هذا، وحميم وغساق إذا لم تجمعهما خبرا فرفعهما على معنى هو حميم وغساق. والفراء يرفعهما بمعنى منه حميم ومنه غساق وأنشد:حتى إذا ما أضاء الصبح في غلس وغودر البقل ملوى ومحصودوقال آخر:لها متاع وأعوان غدون به قتب وغرب إذا ما أفرغ أنسحقاويجوز أن يكون «هذا» في موضع نصب بإضمار فعل يفسره «فليذوقوه» كما تقول زيدا اضربه. والنصب في هذا أولى فيوقف على «فليذوقوه» وتبتدئ «حميم وغساق» على تقدير الأمر حميم وغساق. وقراءة أهل المدينة وأهل البصرة وبعض الكوفيين بتخفيف السين في «وغساق» . وقرأ يحيى بن وثاب والأعمش وحمزة والكسائي «وغساق» بالتشديد، وهما لغتان بمعنى واحد في قول الأخفش. وقيل: معناهما مختلف؛ فمن خفف فهو اسم مثل عذاب وجواب وصواب، ومن شدد قال: هو اسم فاعل نقل إلى فعال للمبالغة، نحو ضراب وقتال وهو فعال من غسق يغسق فهو غساق وغاسق. قال ابن عباس: هو الزمهرير يخوفهم ببرده. وقال مجاهد ومقاتل: هو الثلج البارد الذي قد انتهى برده. وقال غيرهما. إنه يحرق ببرده كما يحرق الحميم بحره. وقال عبدالله بن عمرو: هو قيح غليظ لو وقع منه شيء بالمشرق لأنتن من في المغرب، ولو وقع منه شيء في المغرب لأنتن من في المشرق. وقال قتادة: هوما يسيل من فروج الزناة ومن نتن لحوم الكفرة وجلودهم من الصديد والقيح والنتن. وقال محمد بن كعب: هو عصارة أهل النار. وهذا القول أشبه باللغة؛ يقال: غسق الجرح يغسق غسقا إذا خرج منه ماء أصفر؛ قال الشاعر:إذا ما تذكرت الحياة وطيبها إلي جرى دمع من الليل غاسقأي بارد. ويقال: ليل غاسق؛ لأنه أبرد من النهار. وقال السدي: الغساق الذي يسيل من أعينهم ودموعهم يسقونه مع الحميم. وقال ابن زيد: الحميم دموع أعينهم، يجمع في حياض النار فيسقونه، والصديد الذي يخرج من جلودهم. والاختيار على هذا «وغساق» حتى يكون مثل سيال. وقال كعب: الغساق عين في جهنم يسيل إليها سم كل ذي حمة من عقرب وحية. وقيل: هو مأخوذ من الظلمة والسواد. والغسق أول ظلمة اليل، وقد غسق الليل يغسق إذا أظلم. وفي الترمذي من حديث أبي سعيد الخدري عن النبي صلى الله عليه وسلم: قال «لوأن دلوا من غساق يهراق في الدنيا لأنتن أهل الدنيا» .قلت: وهذا أشبه على الاشتقاق الأول كما بينا، إلا أنه يحتمل أن يكون الغساق مع سيلانه أسود مظلما فيصح الاشتقاقان. والله أعلم.قوله تعالى: «وآخر من شكله أزواج» قرأ أبو عمرو: «وأخر» جمع أخرى مثل الكبرى والكبر. الباقون: «وآخر» مفرد مذكر. وأنكر أبو عمرو «وآخر» لقوله تعالى: «أزواج» أي لا يخبر بواحد عن جماعة. وأنكر عاصم الجحدري «وأخر» قال: ولو كانت «وأخر» لكان من شكلها. وكلا الردين لا يلزم والقراءتان صحيحتان. «وآخر» أي وعذاب آخر سوى الحميم والغساق. «من شكله» قال قتادة: من نحوه. قال ابن مسعود: هو الزمهرير. وارتفع «وآخر» بالابتداء و «أزواج» مبتدأ ثان و «من شكله» خبره والجملة خبر «آخر» . ويجوز أن يكون «وآخر» مبتدأ والخبر مضمر دل عليه «هذا فليذوقوه حميم وغساق» لأن فيه دليلا على أنه لهم، فكأنه قال: ولهم آخر ويكون «من شكله أزواج» صفة لآخر فالمبتدأ متخصص بالصفة و «أزواج» مرفوع بالظرف. ومن قرأ «وأخر» أراد وأنواع من العذاب أُخَر، ومن جمع وهو يريد الزمهرير فعلى أنه جعل الزمهرير أجناسا فجمع لاختلاف الأجناس. أو على أنه جعل لكل جزء منه زمهريرا ثم جمع كما قالوا: شابت مفارقه. أو على أنه جمع لما في الكلام من الدلالة على جواز الجمع؛ لأنه جعل الزمهرير الذي هو نهاية البرد بإزاء الجمع في قوله: «هذا فليذوقوه حميم وغساق» والضمير في «شكله» يجوز أن يعود على الحميم أو الغساق. أو على معنى «وآخر من شكله» ما ذكرنا، ورفع «آخر» على قراءة الجمع بالابتداء و «من شكله» صفة له وفيه ذكر يعود على المبتدأ و «أزواج» خبر المبتدأ. ولا يجوز أن يحمل على تقدير ولهم آخر و «من شكله» صفة لأخر و «أزواج» مرتفعة بالظرف كما جاز في الإفراد؛ لأن الصفة لا ضمير فيها من حيث ارتفع «أزواج» مفرد،؛ قاله أبو علي. و «أزواج» أي أصناف وألوان من العذاب. وقال يعقوب: الشكل بالفتح المثل وبالكسر الدل.قوله تعالى: «هذا فوج مقتحم معكم» قال ابن عباس: هو أن القادة إذا دخلوا النار ثم دخل بعدهم الأتباع، قالت الخزنة للقادة: «هذا فوج» يعني الأتباع والفوج الجماعة «مقتحم معكم» أي داخل النار معكم؛ فقالت السادة: «لا مرحبا بهم» قوله تعالى: «لا مرحبا بهم» أي لا اتسعت منازلهم في النار. والرحب السعة، ومنه رحبة المسجد وغيره. وهو في مذهب الدعاء فلذلك نصب؛ قال النابغة:لا مرحبا بغد ولا أهلا به إن كان تفريق الأحبة في غدقال أبو عبيدة العرب تقول: لا مرحبا بك؛ أي لا رحبت عليك الأرض ولا اتسعت. «إنهم صالو النار» قيل: هو من قول القادة، أي إنهم صالو النار كما صليناها. وقيل: هو من قول الملائكة متصل بقولهم: «هذا فوج مقتحم معكم» و «قالوا بل أنتم لا مرحبا بكم» هو من قول الأتباع وحكى النقاش: إن الفوج الأول قادة المشركين ومطعموهم يوم بدر، والفوج الثاني أتباعهم ببدر والظاهر من الآية أنها عامة في كل تابع ومتبوع. «أنتم قدمتموه لنا» أي دعوتمونا إلى العصيان «فبئس القرار» لنا ولكم «قالوا» يعني الأتباع «ربنا من قدم لنا هذا» قال الفراء: من سوغ لنا هذا وسنه وقال غيره من قدم لنا هذا العذاب بدعائه إيانا إلى المعاصي «فزده عذابا ضعفا في النار» وعذابا بدعائه إيانا فصار ذلك ضعفا. وقال ابن مسعود: معنى عذابا ضعفا في النار الحيات والأفاعي. ونظير هذه الآية قوله تعالى: «ربنا هؤلاء أضلونا فآتهم عذابا ضعفا من النار» «الأعراف: 38» .


وَقَالُوا مَا لَنَا لَا نَرَى رِجَالاً كُنَّا نَعُدُّهُم مِّنَ الْأَشْرَارِ

وقالوا ما لنا لا نرى رجالا كنا نعدهم من الأشرار. انظر تفسير الآية 64


أَتَّخَذْنَاهُمْ سِخْرِيّاً أَمْ زَاغَتْ عَنْهُمُ الْأَبْصَارُ

أتخذناهم سخريا أم زاغت عنهم الأبصار. انظر تفسير الآية 64


إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ

قوله تعالى: «وقالوا» يعني أكابر المشركين «ما لنا لا نرى رجالا كنا نعدهم من الأشرار» قال ابن عباس: يريدون أصحاب محمد صلى الله عليه وسلم؛ يقول أبو جهل: أين بلال أين صهيب أين عمار أولئك في الفردوس واعجبا لأبي جهل مسكين؛ أسلم ابنه عكرمة، وابنته جويرية، وأسلمت أمه، وأسلم أخوه، وكفر هو؛ قال:ونورا أضاء الأرض شرقا ومغربا وموضع رجلي منه أسود مظلم «أتخذناهم سخريا» قال مجاهد: أتخذناهم سخريا في الدنيا فأخطأنا «أم زاغت عنهم الأبصار» فلم نعلم مكانهم. قال الحسن: كل ذلك قد فعلوا؛ اتخذوهم سخريا، وزاغت عنهم أبصارهم في الدنيا محقرة لهم. وقيل: معنى «أم زاغت عنهم الأبصار» أي أهم معنا في النار فلا نراهم. وكان ابن كثير والأعمش وأبو عمر وحمزة والكسائي يقرؤون «من الأشرار اتخذناهم» بحذف الألف في الوصل. وكان أبو جعفر وشيبة ونافع وعاصم وابن عامر يقرؤون «أتخذناهم» بقطع الألف على الاستفهام وسقطت ألف الوصل؛ لأنه قد استغنى عنها؛ فمن قرأ بحذف الألف لم يقف على «الأشرار» لأن «أتخذناهم» حال. وقال النحاس والسجستاني: هو نعت لرجال. قال ابن الأنباري: وهذا خطأ؛ لأن النعت لا يكون ماضيا ولا مستقبلا. ومن قرأ: «أتخذناهم» بقطع الألف وقف على «الأشرار» قال الفراء: والاستفهام هنا بمعنى التوبيخ والتعجب. «أم زاغت عنهم الأبصار» إذا قرأت بالاستفهام كانت أم للتسوية، وإذا قرأت بغير الاستفهام فهي بمعنى بل. وقرأ بو جعفر ونافع وشيبة والمفضل وهبيرة ويحيى والأعمش وحمزة والكسائي،: «سخريا» بضم السين. الباقون بالكسر. قال أبو عبيدة: من كسر جعله من الهزء ومن ضم جعله من التسخير. وقد تقدم. «إن ذلك لحق تخاصم أهل النار» «لحق» خبر إن و «تخاصم» خبر مبتدأ محذوف بمعنى هو تخاصم. ويجوز أن يكون بدلا من حق. ويجوز أن يكون خبرا بعد خبر. ويجوز أن يكون بدلا من ذلك على الموضع. أي إن تخاصم أهل النار في النار لحق. يعني قولهم: «لا مرحبا بكم» الآية وشبهه من قول أهل النار.


قُلْ إِنَّمَا أَنَا مُنذِرٌ وَمَا مِنْ إِلَهٍ إِلَّا اللَّهُ الْوَاحِدُ الْقَهَّارُ

قل إنما أنا منذر وما من إله إلا الله الواحد القهار. انظر تفسير الآية 70


رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الْعَزِيزُ الْغَفَّارُ

رب السماوات والأرض وما بينهما العزيز الغفار. انظر تفسير الآية 70


قُلْ هُوَ نَبَأٌ عَظِيمٌ

قل هو نبأ عظيم. انظر تفسير الآية 70


أَنتُمْ عَنْهُ مُعْرِضُونَ

أنتم عنه معرضون. انظر تفسير الآية 70


مَا كَانَ لِي مِنْ عِلْمٍ بِالْمَلَإِ الْأَعْلَى إِذْ يَخْتَصِمُونَ

ما كان لي من علم بالملأ الأعلى إذ يختصمون. انظر تفسير الآية 70


إِن يُوحَى إِلَيَّ إِلَّا أَنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

قوله تعالى: «قل إنما أنا منذر» أي مخوف عقاب الله لمن عصاه وقد تقدم. «وما من إله» أي معبود «إلا الله الواحد القهار» الذي لا شريك له «رب السماوات والأرض وما بينهما» بالرفع على النعت وإن نصبت الأول نصبته. ويجوز رفع الأول ونصب ما بعده على المدح. «العزيز» معناه المنيع الذي لا مثل له. «الغفار» الستار لذنوب خلقه.قوله تعالى: «قل» أي وقل لهم يا محمد «هو نبأ عظيم» أي ما أنذركم به من الحساب والثواب والعقاب خبر عظيم القدر فلا ينبغي أن يستخف به. قال معناه قتادة. نظيره قوله تعالى: «عم يتساءلون عن النبأ العظيم» «النبأ: 1 - 2» . وقال ابن عباس ومجاهد وقتادة: يعني القرآن الذي أنبأكم به خبر جليل. وقيل: عظيم المنفعة «أنتم عنه معرضون» قوله تعالى: «ما كان لي من علم بالملأ الأعلى إذ يختصمون» الملأ الأعلى هم الملائكة في قول ابن عباس والسدي اختصموا في أمر آدم حين خلق فـ «قالوا أتجعل فيها من يفسد فيها» «البقرة: 30» وقال إبليس: «أنا خير منه» «الأعراف:12» وفي هذا بيان أن محمدا صلى الله عله وسلم أخبر عن قصة آدم وغيره، وذلك لا يتصور إلا بتأييد إلهي؛ فقد قامت المعجزة على صدقه، فما بالهم أعرضوا عن تدبر القرآن ليعرفوا صدقه؛ ولهذا وصل قوله بقوله: «قل هو نبأ عظيم أنتم عنه معرضون» . وقول ثان رواه أبو الأشهب عن الحسن قال: قال رسول الله صلى الله عليه وسلم: «سألني ربي فقال يا محمد فيم اختصم الملأ الأعلى قلت في الكفارات والدرجات قال وما الكفارات قلت المشي على الأقدام إلى الجماعات وإسباغ الوضوء في السبرات والتعقيب في المساجد بانتظار الصلاة بعد الصلاة قال وما الدرجات قلت إفشاء السلام وإطعام الطعام والصلاة بالليل والناس نيام» خرجه الترمذي بمعناه عن ابن عباس، وقال فيه حديث غريب. وعن معاذ بن جبل أيضا وقال حديث حسن صحيح. وقد كتبناه بكماله في كتاب الأسنى في شرح أسماء الله الحسنى، وأوضحنا إشكاله والحمد لله. وقد مضى في «يس» القول في المشي إلى المساجد، وأن الخطا تكفر السيئات، وترفع الدرجات. وقيل: الملأ الأعلى الملائكة والضمير في «يختصمون» لفرقتين. يعني قول من قال منهم الملائكة بنات الله، ومن قال آلهة تعبد. وقيل: الملأ الأعلى ها هنا قريش؛ يعني اختصامهم فيما بينهم سرا، فأطلع الله نبيه على ذلك. «إن يوحى إلي إلا أنما أنا نذير مبين» أي إن يوحى إلي إلا الإنذار. وقرأ أبو جعفر بن القعقاع «إلا إنما» بكسر الهمزة؛ لأن الوحي قول، كأنه قال: يقال لي إنما أنت نذير مبين، ومن فتحها جعلها في موضع رفع؛ لأنها اسم ما لم يسم فاعله. قال الفراء: كأنك قلت ما يوحى إلي إلا الإنذار، النحاس: ويجوز أن تكون في موضع نصب بمعنى إلا لأنما. والله أعلم.


إِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي خَالِقٌ بَشَراً مِن طِينٍ

إذ قال ربك للملائكة إني خالق بشرا من طين. انظر تفسير الآية 74


فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي فَقَعُوا لَهُ سَاجِدِينَ

فإذا سويته ونفخت فيه من روحي فقعوا له ساجدين. انظر تفسير الآية 74


فَسَجَدَ الْمَلَائِكَةُ كُلُّهُمْ أَجْمَعُونَ

فسجد الملائكة كلهم أجمعون. انظر تفسير الآية 74


إِلَّا إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنْ الْكَافِرِينَ

قوله تعالى: «إذ قال ربك للملائكة » إذ « من صلة » يختصمون « المعنى؛ ما كان لي من علم بالملأ الأعلى حين يختصمون حين » قال ربك للملائكة إني خالق بشرا من طين «. وقيل: » إذ قال « بدل من » إذ يختصمون « و» يختصمون « يتعلق بمحذوف؛ لأن المعنى ما كان لي من علم بكلام الملأ الأعلى وقت اختصامهم. » فإذا سويته « » إذا « ترد الماضي إلى المستقبل؛ لأنها تشبه حروف الشرط وجوابها كجوابه؛ أي خلقته. » ونفخت فيه من روحي « أي من الروح الذي أملكه ولا يملكه غيري. فهذا معنى الإضافة، وقد مضى هذا المعنى مجودا في » النساء « في قوله في عيسى » وروح منه « [النساء: 171]. » فقعوا له ساجدين « نصب على الحال. وهذا سجود تحية لا سجود عبادة. وقد مضى في » البقرة «. » فسجد الملائكة كلهم أجمعون « أي امتثلوا الأمر وسجدوا له خضوعا له وتعظيما لله بتعظيمه » إلا إبليس « أنف من السجود له جهلا بأن السجود له طاعة لله؛ والأنفة من طاعة الله استكبارا كفر، ولذلك كان من الكافرين باستكباره عن أمر الله تعالى. وقد مضى الكلام في، هذا في » البقرة" مستوفى.


قَالَ يَا إِبْلِيسُ مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ أَسْتَكْبَرْتَ أَمْ كُنتَ مِنَ الْعَالِينَ

قال يا إبليس ما منعك أن تسجد لما خلقت بيدي أستكبرت أم كنت من العالين. انظر تفسير الآية 83


قَالَ أَنَا خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ

قال أنا خير منه خلقتني من نار وخلقته من طين. انظر تفسير الآية 83


قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ

قال فاخرج منها فإنك رجيم. انظر تفسير الآية 83


وَإِنَّ عَلَيْكَ لَعْنَتِي إِلَى يَوْمِ الدِّينِ

وإن عليك لعنتي إلى يوم الدين. انظر تفسير الآية 83


قَالَ رَبِّ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

قال رب فأنظرني إلى يوم يبعثون. انظر تفسير الآية 83


قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ

قال فإنك من المنظرين. انظر تفسير الآية 83


إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ

إلى يوم الوقت المعلوم. انظر تفسير الآية 83


قَالَ فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ

قال فبعزتك لأغوينهم أجمعين. انظر تفسير الآية 83


إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ

قوله تعالى: «قال يا إبليس ما منعك» أي صرفك وصدك «أن تسجد» أي عن أن تسجد «لما خلقت بيدي» أضاف خلقه إلى نفسه تكريما له، وإن كان خالق كل شيء وهذا كما أضاف إلى نفسه الروح والبيت والناقة والمساجد. فخاطب الناس بما يعرفونه في تعاملهم، فإن الرئيس من المخلوقين لا يباشر شيئا بيده إلا على سبيل الإعظام والتكرم، فذكر اليد هنا بمعنى هذا. قال مجاهد: اليد ها هنا بمعنى التأكد والصلة؛ مجازه لما خلقت أنا كقوله: «ويبقى وجه ربك» «الرحمن: 27» أي يبقى ربك. وقيل: التشبيه في اليد في خلق الله تعالى دليل على أنه ليس بمعنى النعمة والقوة والقدرة؛ وإنما هما صفتان من صفات ذاته تعالى. وقيل: أراد باليد القدرة؛ يقال: مالي بهذا الأمر يد. وما لي بالحمل الثقيل يدان. ويدل عليه أن الخلق لا يقع إلا بالقدرة بالإجماع. وقال الشاعر:تحملت من عفراء ما ليس لي به ولا للجبال الراسيات يدانوقيل: «لما خلقت بيدي» لما خلقت بغير واسطة. «أستكبرت» أي عن السجود «أم كنت من العالين» أي المتكبرين على ربك. وقرأ محمد بن صالح عن شبل عن ابن كثير وأهل مكة «بيدي استكبرت» موصولة الألف على الخبر وتكون أم منقطعة بمعنى بل مثل: «أم يقولون افتراه» «السجدة: 3» وشبهه. ومن استفهم فـ «أم» معادلة لهمزة الاستفهام وهو تقرير وتوبيخ. أي استكبرت بنفسك حين أبيت السجود لآدم، أم كنت من القوم الذين يتكبرون فتكبرت لهذا.قوله تعالى: «قال أنا خير منه» قال الفراء: من العرب من يقول أنا أخير منه وأشر منه؛ وهذا هو الأصل إلا أنه حذف لكثرة الاستعمال. «خلقتني من نار وخلقته من طين» فضل النار على الطين وهذا جهل منه؛ لأن الجواهر متجانسة فقاس فأخطأ القياس. وقد مضى في «الأعراف» بيانه. «قال فاخرج منها» يعني من الجنة «فإنك رجيم» أي مرجوم بالكواكب والشهب «وإن عليك لعنتي» أي طردي وإبعادي من رحمتي «إلى يوم الدين» تعريف بإصراره على الكفر لأن اللعن منقطع حينئذ، ثم بدخوله النار يظهر تحقيق اللعن «قال رب فأنظرني إلى يوم يبعثون» أراد الملعون ألا يموت فلم يجب إلى ذلك، وأخر إلى وقت معلوم، وهو يوم يموت الخلق فيه، فأخر تهاونا به. «قال فبعزتك لأغوينهم أجمعين» لما طرده بسبب آدم حلف بعزة الله أنه يضل بني آدم بتزيين الشهوات وإدخال الشبهة عليهم، فمعنى: «لأغوينهم» لأستدعينهم إلى المعاصي وقد علم أنه لا يصل إلا إلى الوسوسة، ولا يفسد إلا من كان لا يصلح لو لم يوسوسه؛ ولهذا قال: «إلا عبادك منهم المخلصين» أي الذي أخلصتهم لعبادتك، وعصمتهم مني. وقد مضى في «الحجر» بيانه.


قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ

قال فالحق والحق أقول. انظر تفسير الآية 88


لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ

لأملأن جهنم منك وممن تبعك منهم أجمعين. انظر تفسير الآية 88


قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ

قل ما أسألكم عليه من أجر وما أنا من المتكلفين. انظر تفسير الآية 88


إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

إن هو إلا ذكر للعالمين. انظر تفسير الآية 88


وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينٍ

قوله تعالى: «قال فالحق والحق أقول» هذه قراءة أهل الحرمين وأهل البصرة والكسائي. وقرأ ابن عباس ومجاهد وعاصم والأعمش وحمزة برفع الأول. وأجاز الفراء فيه الخفض. ولا اختلاف في الثاني في أنه منصوب بـ «أقول» ونصب الأول على الإغراء أي فاتبعوا الحق واستمعوا الحق، والثاني بإيقاع القول عليه. وقيل: هو بمعنى أحق الحق أي أفعله. قال أبو علي: الحق الأول منصوب بفعل مضمر أي يحق الله الحق، أو على القسم وحذف حرف الجر؛ كما تقول: الله لأفعلن؛ ومجازه: قال فبالحق وهو الله تعالى أقسم بنفسه. «والحق أقول» جملة اعترضت بين القسم والمقسم عليه، وهو توكيد القصة، وإذا جعل الحق منصوبا بإضمار فعل كان «لأملأن» على إرادة القسم. وقد أجاز الفراء وأبو عبيدة أن يكون الحق منصوبا بمعنى حقا «لأملأن جهنم» وذلك عند جماعة من النحويين خطأ؛ لا يجوز زيدا لأضربن؛ لأن ما بعد اللام مقطوع مما قبلها فلا يعمل فيه. والتقدير على قولهما لأملأن جهنم حقا. ومن رفع «الحق» رفعه بالابتداء؛ أي فأنا الحق أو الحق مني. رويا جميعا عن مجاهد. ويجوز أن يكون التقدير هذا الحق. وقول ثالث على مذهب سيبويه والفراء أن معنى فالحق لأملأن جهنم بمعنى فالحق أن أملأ جهنم. وفي الخفض قولان وهي قراءة ابن السميقع وطلحة بن مصرف: أحدهما أنه على حذف حرف القسم. هذا قول الفراء قال كما يقول: الله عز وجل لأفعلن. وقد أجاز مثل هذا سيبويه وغلطه فيه أبو العباس ولم يجز الخفض؛ لأن حروف الخفض لا تضمر، والقول الآخر أن تكون الفاء بدلا من واو القسم؛ كما أنشدوا:فمثلك حبلى قد طرقت ومرضعقوله تعالى: «لأملأن جهنم منك» أي من نفسك وذريتك «وممن تبعك منهم أجمعين» من بني آدم «أجمعين» . قوله تعالى: «قل ما أسألكم عليه من أجر» أي من جعل على تبليغ الوحي وكنى به عن غير مذكور. وقيل هو راجع إلى قوله: «أأنزل عليه الذكر من بيننا» «ص: 8» . «وما أنا من المتكلفين» أي لا أتكلف ولا أتخرص ما لم أومر به. وروى مسروق عن عبدالله بن مسعود قال: من سئل عما لم يعلم فليقل لا أعلم ولا يتكلف؛ فإن قوله لا أعلم علم، وقد قال الله عز وجل لنبيه صلى الله عليه وسلم: «قل ما أسألكم عليه من أجر وما أنا من المتكلفين» . وعن رسول الله صلى الله عليه وسلم: «للمتكلف ثلاث علامات ينازع من فوقه ويتعاطى ما لا ينال ويقول ما لا يعلم» . وروى الدارقطني من حديث نافع عن ابن عمر قال: خرج رسول الله صلى الله عليه وسلم في بعض أسفاره، فسار ليلا فمروا على رجل جالس عند مقراة له، فقال له عمر: يا صاحب المقراة أولغت السباع الليلة في مقراتك؟ فقال له النبي صلى الله عليه وسلم: «يا صاحب المقراة لا تخبره هذا متكلف لها ما حملت في بطونها ولنا ما بقي شراب وطهور» . وفي الموطأ عن يحيى بن عبدالرحمن بن حاطب: أن عمر بن الخطاب خرج في ركب فيهم عمرو بن العاص حتى وردوا حوضا، فقال عمرو بن العاص: يا صاحب الحوض هل ترد حوضك السباع؟ فقال عمر: يا صاحب الحوض لا تخبرنا فإنا نرد على السباع وترد علينا. وقد مضى القول في المياه في سورة «الفرقان» . «إن هو إلا ذكر» يعني القرآن «للعالمين» من الجن والإنس. «ولتعلمن نبأه بعد حين» أي نبأ الذكر وهو القرآن أنه حق «بعد حين» قال قتادة: بعد الموت. وقال الزجاج. وقال ابن عباس وعكرمة وابن زيد: يعني يوم القيامة. وقال الفراء: بعد الموت وقبله. أي لتظهر لكم حقيقة ما أقول: «بعد حين» أي في المستأنف أي إذا أخذتكم سيوف المسلمين. قال السدي: وذلك يوم بدر. وكان الحسن يقول: يا ابن آدم عند الموت يأتيك الخبر اليقين. وسئل عكرمة عمن حلف ليصنعن كذا إلى حين. قال: إن من الحين ما لا تدركه كقوله تعالى: «ولتعلمن نبأه بعد حين» ومنه ما تدركه؛ كقوله تعالى: «تؤتي أكلها كل حين بإذن ربها» «إبراهيم: 25» من صرام النخل إلى طلوعه ستة أشهر. وقد مضى القول في هذا في «البقرة» و «إبراهيم» والحمد لله.


تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

تنزيل الكتاب من الله العزيز الحكيم. انظر تفسير الآية 4


إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصاً لَّهُ الدِّينَ

إنا أنزلنا إليك الكتاب بالحق فاعبد الله مخلصا له الدين. انظر تفسير الآية 4


أَلَا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ فِي مَا هُمْ فِيهِ يَخْتَلِفُونَ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ كَاذِبٌ كَفَّارٌ

ألا لله الدين الخالص والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا إلى الله زلفى إن الله يحكم بينهم فيما هم فيه يختلفون إن الله لا يهدي من هو كاذب كفار. انظر تفسير الآية 4


لَوْ أَرَادَ اللَّهُ أَنْ يَتَّخِذَ وَلَداً لَّاصْطَفَى مِمَّا يَخْلُقُ مَا يَشَاءُ سُبْحَانَهُ هُوَ اللَّهُ الْوَاحِدُ الْقَهَّارُ

قوله تعالى: «تنزيل الكتاب» رفع بالابتداء وخبره «من الله العزيز الحكيم » . ويجوز أن يكون مرفوعا بمعنى هذا تنزيل؛ قال الفراء. وأجاز الكسائي والفراء أيضا «تنزيل» بالنصب على أنه مفعول به. قال الكسائي: أي اتبعوا واقرؤوا «تنزيل الكتاب» . وقال الفراء: هو على الإغراء مثل قوله: «كتاب الله عليكم» «النساء: 24» أي الزموا. والكتاب القرآن. سمي بذلك لأنه مكتوب.قوله تعالى: «إنا أنزلنا إليك الكتاب بالحق» أي هذا تنزيل الكتاب من الله وقد أنزلناه بالحق؛ أي بالصدق وليس بباطل وهزل. «فاعبد الله مخلصا» «مخلصا» نصب على الحال أي موحدا لا تشرك به شيئا «له الدين» أي الطاعة. وقيل: العبادة وهو مفعول به. «ألا لله الدين الخالص» أي الذي لا يشوبه شيء. وفي حديث الحسن عن أبي هريرة أن رجلا قال: يا رسول الله إني أتصدق بالشيء وأصنع الشيء أريد به وجه الله وثناء الناس. فقال رسول الله صلى الله عليه وسلم: «والذي نفس محمد بيده لا يقبل الله شيئا شورك فيه» ثم تلا رسول الله صلى الله عليه وسلم «ألا لله الدين الخالص» وقد مضى هذا المعنى في «البقرة» و «النساء» و «الكهف» مستوفى.قال ابن العربي: هذه الآية دليل على وجوب النية في كل عمل، وأعظمه الوضوء الذي هو شطر الإيمان، خلافا لأبي حنيفة والوليد بن مسلم عن مالك اللذين يقولان أن الوضوء يكفي من غير نية، وما كان ليكون من الإيمان شطرا ولا ليخرج الخطايا من بين الأظافر والشعر بغير نية.قوله تعالى: «والذين اتخذوا من دونه أولياء» يعني الأصنام والخبر محذوف. أي قالوا: «ما نعبدهم إلا ليقربونا إلى الله زلفى» قال قتادة: كانوا إذا قيل لهم من ربكم وخالقكم؟ ومن خلق السماوات والأرض وأنزل من السماء ماء؟ قالوا الله، فيقال لهم ما معنى عبادتكم الأصنام؟ قالوا ليقربونا إلى الله زلفى، ويشفعوا لنا عنده. قال الكلبي: جواب هذا الكلام في الأحقاف «فلولا نصرهم الذين اتخذوا من دون الله قربانا آلهة» «الأحقاف: 28» والزلفى القربة؛ أي ليقربونا إليه تقريبا، فوضع «زلفى» في موضع المصدر. وفي قراءة ابن مسعود وابن عباس ومجاهد «والذين اتخذوا من دونه أولياء قالوا ما نعبدهم إلا ليقربونا إلى الله زلفى» وفي حرف أُبيّ (والذين اتخذوا من دونه أولياء ما نعبدكم إلا لتقربونا إلى الله زلفى « ذكره النحاس. قال: والحكاية في هذا بينة. » إن الله يحكم بينهم في ما هم فيه يختلفون « أي بين أهل الأديان يوم القيامة فيجازي كلا بما يستحق. » إن الله لا يهدي من هو كاذب كفار « أي من سبق له القضاء بالكفر لم يهتد؛ أي للدين الذي ارتضاه وهو دين الإسلام؛ كما قال الله تعالى: » ورضيت لكم الإسلام دينا « وفي هذا رد على القدرية وغيرهم على ما تقدم.قوله تعالى: » لو أراد الله أن يتخذ ولدا لاصطفى مما يخلق ما يشاء « أي لو أراد أن يسمي أحدا من خلقه بهذا ما جعله عز وجل إليهم. » سبحانه « أي تنزيها له عن الولد » هو الله الواحد القهار".


خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ يُكَوِّرُ اللَّيْلَ عَلَى النَّهَارِ وَيُكَوِّرُ النَّهَارَ عَلَى اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمًّى أَلَا هُوَ الْعَزِيزُ الْغَفَّارُ

خلق السماوات والأرض بالحق يكور الليل على النهار ويكور النهار على الليل وسخر الشمس والقمر كل يجري لأجل مسمى ألا هو العزيز الغفار. انظر تفسير الآية 6


خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا وَأَنزَلَ لَكُم مِّنْ الْأَنْعَامِ ثَمَانِيَةَ أَزْوَاجٍ يَخْلُقُكُمْ فِي بُطُونِ أُمَّهَاتِكُمْ خَلْقاً مِن بَعْدِ خَلْقٍ فِي ظُلُمَاتٍ ثَلَاثٍ ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُصْرَفُونَ

قوله تعالى: «خلق السماوات والأرض بالحق» أي هو القادر على الكمال المستغني عن الصاحبة والولد، ومن كان هكذا فحقه أن يفرد بالعبادة لا أنه يشرك به. ونبه بهذا على أن يتعبد العباد بما شاء وقد فعل. «يكور الليل على النهار ويكور النهار على الليل» قال الضحاك: أي يلقي هذا على هذا وهذا على هذا. وهذا على معنى التكوير في اللغة وهو طرح الشيء بعضه على بعض؛ يقال كور المتاع أي ألقى بعضه على بعض؛ ومنه كور العمامة. وقد روي عن ابن عباس هذا في معنى الآية. قال: ما نقص من الليل دخل في النهار وما نقص من النهار دخل في الليل. وهو معنى قوله تعالى: «يولج الليل في النهار ويولج النهار في الليل» «فاطر: 13» وقيل: تكوير الليل على النهار تغشيته إياه حتى يذهب ضوءه، ويغشى النهار على الليل فيذهب ظلمته، وهذا قول قتادة. وهو معنى قوله تعالى: «يغشي الليل النهار يطلبه حثيثا» «الأعراف:54» . «وسخر الشمس والقمر» أي بالطلوع والغروب لمنافع العباد. «كل يجري لأجل مسمى» أي في فلكه إلى أن تنصرم الدنيا وهو يوم القيامة حين تنفطر السماء وتنتثر الكواكب. وقيل: الأجل المسمى هو الوقت الذي ينتهي فيه سير الشمس والقمر إلى المنازل المرتبة لغروبها وطلوعها. قال الكلبي: يسيران إلى أقصى منازلهما، ثم يرجعان إلى أدنى منازلهما لا يجاوزانه. وقد تقدم بيان هذا في سورة «يس» . «ألا هو العزيز الغفار» «ألا» تنبيه أي تنبهوا فإني أنا «العزيز» الغالب «الغفار» الساتر لذنوب خلقه برحمته.قوله تعالى: «خلقكم من نفس واحدة» يعني آدم عليه السلام «ثم جعل منها زوجها» يعني ليحصل التناسل وقد مضى هذا في «الأعراف» وغيرها. «وأنزل لكم من الأنعام ثمانية أزواج» أخبر عن الأزواج بالنزول، لأنها تكونت بالنبات والنبات بالماء المنزل. وهذا يسمى التدريج؛ ومثله قوله تعالى: «قد أنزلنا عليكم لباسا» «الأعراف: 26» الآية. وقيل: أنزل أنشأ وجعل. وقال سعيد بن جبير: خلق. وقيل: إن الله تعالى خلق هذه الأنعام في الجنة ثم أنزلها إلى الأرض؛ كما قيل في قوله تعالى: «وأنزلنا الحديد فيه بأس شديد» «الحديد: 25» فإن آدم لما هبط إلى الأرض أنزل معه الحديد. وقيل: «وأنزل لكم من الأنعام» أي أعطاكم. وقيل: جعل الخلق إنزالا؛ لأن الخلق إنما يكون بأمر ينزل من السماء. فالمعنى: خلق لكم كذا بأمره النازل. قال قتادة: من الإبل اثنين ومن البقر اثنين ومن الضأن اثنين ومن المعز اثنين كل واحد زوج. وقد تقدم هذا. «يخلقكم في بطون أمهاتكم خلقا من بعد خلق» قال قتادة والسدي: نطفة ثم علقة ثم مضغة ثم عظما ثم لحما. ابن زيد: «خلقا من بعد خلق» خلقا في بطون أمهاتكم من بعد خلقكم في ظهر آدم. وقيل: في ظهر الأب ثم خلقا في بطن الأم ثم خلقا بعد الوضع ذكره الماوردي. «في ظلمات ثلاث» ظلمة البطن وظلمة الرحم وظلمة المشيمة. قاله ابن عباس وعكرمة ومجاهد وقتادة والضحاك. وقال ابن جبير: ظلمة المشيمة وظلمة الرحم وظلمة الليل. والقول الأول أصح. وقيل: ظلمة صلب الرجل وظلمة بطن المرأة وظلمة الرحم. وهذا مذهب أبي عبيدة. أي لا تمنعه الظلمة كما تمنع المخلوقين. «ذلكم الله» أي الذي خلق هذه الأشياء «ربكم له الملك لا إله إلا هو» . «فأنى تصرفون» أي كيف تنقلبون وتنصرفون عن عبادته إلى عبادة غيره. وقرأ حمزة: «إمهاتكم» بكسر الهمزة والميم. والكسائي بكسر الهمزة وفتح الميم. الباقون بضم الهمزة وفتح الميم.


إِن تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنكُمْ وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِن تَشْكُرُوا يَرْضَهُ لَكُمْ وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُم مَّرْجِعُكُمْ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

إن تكفروا فإن الله غني عنكم ولا يرضى لعباده الكفر وإن تشكروا يرضه لكم ولا تزر وازرة وزر أخرى ثم إلى ربكم مرجعكم فينبئكم بما كنتم تعملون إنه عليم بذات الصدورقوله تعالى: «إن تكفروا فإن الله غني عنكم» شرط وجوابه. «ولا يرضى لعباده الكفر» أي أن يكفروا أي لا يحب ذلك منهم. وقال ابن عباس والسدي: معناه لا يرضى لعباده المؤمنين الكفر، وهم الذين قال الله فيهم: «إن عبادي ليس لك عليهم سلطان» «الإسراء: 65» . وكقوله: «عينا يشرب بها عباد الله» «الإنسان: 6» أي المؤمنون. وهذا على قول من لا يفرق بين الرضا والإرادة. وقيل: لا يرضى الكفر وإن أراده؛ فالله تعالى يريد الكفر من الكافر وبإرادته كفر لا يرضاه ولا يحبه، فهو يريد كون ما لا يرضاه، وقد أراد الله عز وجل خلق إبليس وهو لا يرضاه، فالإرادة غير الرضا. وهذا مذهب أهل السنة.قوله تعالى: «وإن تشكروا يرضه لكم» أي يرضى الشكر لكم؛ لأن «تشكروا» يدل عليه. وقد مضى القول في الشكر في «البقرة» وغيرها. ويرضى بمعنى يثيب ويثني، فالرضا على هذا إما ثوابه فيكون صفة فعل «لئن شكرتم لأزيدنكم» «إبراهيم: 7» وإما ثناؤه فهو صفة ذات. و «يرضه» بالإسكان في الهاء قرأ أبو جعفر وأبو عمرو وشيبة وهبيرة عن عاصم. وأشبع الضمة ابن ذكوان وابن كثير وابن محيصن والكسائي وورش عن نافع. واختلس الباقون. «ولا تزر وازرة وزر أخرى ثم إلى ربكم مرجعكم فينبئكم بما كنتم تعملون إنه عليم بذات الصدور» قد تقدم.


وَإِذَا مَسَّ الْإِنسَانَ ضُرٌّ دَعَا رَبَّهُ مُنِيباً إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِّنْهُ نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِن قَبْلُ وَجَعَلَ لِلَّهِ أَندَاداً لِّيُضِلَّ عَن سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلاً إِنَّكَ مِنْ أَصْحَابِ النَّارِ

وإذا مس الإنسان ضر دعا ربه منيبا إليه ثم إذا خوله نعمة منه نسي ما كان يدعو إليه من قبل وجعل لله أندادا ليضل عن سبيله قل تمتع بكفرك قليلا إنك من أصحاب النار. انظر تفسير الآية 9


أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِداً وَقَائِماً يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُوْلُوا الْأَلْبَابِ

قوله تعالى: «وإذا مس الإنسان» يعني الكافر «ضر» أي شدة من الفقر والبلاء «دعا ربه منيبا إليه» أي راجعا إليه مخبتا مطيعا له مستغيثا به في إزالة تلك الشدة عنه. «ثم إذا خوله نعمة منه» أي أعطاه وملكه. يقال: خولك الله الشيء أي ملكك إياه، وكان أبو عمرو بن العلاء ينشد:هنالك إن يستخولوا المال يخولوا وإن يسألوا يعطوا وإن ييسروا يغلواوخول الرجل: حشمه الواحد خائل. قال أبو النجم:أعطى فلم يبخل ولم يبخل كوم الذرى من خول المخولقوله تعالى: «نسي ما كان يدعو إليه من قبل» أي نسي ربه الذي كان يدعوه من قبل في كشف الضر عنه. فـ «ما» على هذا الوجه لله عز وجل وهي بمعنى الذي. وقيل: بمعنى من كقوله: «ولا أنتم عابدون ما أعبد» «الكافرون: 3» والمعنى واحد. وقيل: نسي الدعاء الذي كان يتضرع به إلى الله عز وجل. أي ترك كون الدعاء منه إلى الله، فما والفعل على هذا القول مصدر. «وجعل لله أندادا» أي أوثانا وأصناما. وقال السدي: يعني أندادا من الرجال يعتمدون عليهم في جميع أمورهم. «ليضل عن سبيله» أي ليقتدي به الجهال. «قل تمتع بكفرك قليلا» أي قل لهذا الإنسان «تمتع» وهو أمر تهديد فمتاع الدنيا قليل. «إنك من أصحاب النار» أي مصيرك إلى النار.قوله تعالى: «أمن هو قانت آناء الليل» بين تعالى أن المؤمن ليس كالكافر الذي مضى ذكره. وقرأ الحسن وأبو عمرو وعاصم والكسائي «أمن» بالتشديد. وقرأ نافع وابن كثير ويحيى ابن وثاب والأعمش وحمزة: «أمن هو» بالتخفيف على معنى النداء؛ كأنه قال يا من هو قانت. قال الفراء: الألف بمنزلة يا، تقول يا زيد أقبل وأزيد أقبل. وحكي ذلك عن سيبويه وجميع النحويين؛ كما قال أوس بن حجر:أبني لبينى لستم بيد إلا يدا ليست لها عضدوقال آخر هو ذو الرمة:أدارا بحزوي هجت للعين عبرة فماء الهوى يرفض أو يترقرقفالتقدير عل هذا «قل تمتع بكفرك قليلا إنك من أصحاب النار» يا من هو قانت إنك من أصحاب الجنة؛ كما يقال في الكلام: فلان لا يصلي ولا يصوم، فيا من يصلي ويصوم أبشر؛ فحذف لدلالة الكلام عليه. وقيل: إن الألف في «أمن» ألف استفهام أي «أمن هو قانت آناء الليل» أفضل؟ أم من جعل لله أندادا؟ والتقدير الذي هو قانت خير. ومن شدد «أمن» فالمعنى العاصون المتقدم ذكرهم خير «أمن هو قانت» فالجملة التي عادلت أم محذوفة، والأصل أم من فأدغمت في الميم. النحاس: وأم بمعنى بل، ومن بمعنى الذي؛ والتقدير: أم الذي هو قانت أفضل ممن ذكر. وفي قانت أربعة أوجه: أحدها أنه المطيع؛ قاله ابن مسعود. الثاني أنه الخاشع في صلاته؛ قاله ابن شهاب. الثالث أنه القائم في صلاته؛ قاله يحيى بن سلام. الرابع أنه الداعي لربه. وقول ابن مسعود يجمع ذلك. وقد روي عن النبي صلى الله عليه وسلم أنه قال: «كل قنوت في القرآن فهو طاعة لله عز وجل» وروي عن جابر عن النبي صلى الله عليه وسلم أنه سئل أي الصلاة أفضل؟ فقال: «طول القنوت» وتأوله جماعة من أهل العلم على أنه طول القيام. وروى عبدالله عن نافع عن ابن عمر سئل عن القنوت فقال: ما أعرف القنوت إلا طول القيام، وقراءة القرآن. وقال مجاهد: من القنوت طول الركوع وغض البصر. وكان العلماء إذا وقفوا في الصلاة غضوا أبصارهم، وخضعوا ولم يلتفتوا في صلاتهم، ولم يعبثوا ولم يذكروا شيئا من أمر الدنيا إلا ناسين. قال النحاس: أصل هذا أن القنوت الطاعة، فكل ما قيل فيه فهو طاعة لله عز وجل، فهذه الأشياء كلها داخلة في الطاعة وما هو أكثر منها كما قال نافع: قال لي ابن عمر قم فصل فقمت أصلي وكان علي ثوب خلق، فدعاني فقال لي: أرأيت لو وجهتك في حاجة أكنت تمضى هكذا؟ فقلت: كنت أتزين قال: فالله أحق أن تتزين له. واختلف في تعيين القانت ها هنا، فذكر يحيى بن سلام أنه رسول الله صلى الله عليه وسلم. وقال ابن عباس في رواية الضحاك عنه: هو أبو بكر وعمر رضي الله عنهما. وقال ابن عمر: هو عثمان رضي الله عنه. وقال مقاتل: إنه عمار بن ياسر. الكلبى: صهيب وأبو ذر وابن مسعود. وعن الكلبي أيضا أنه مرسل فيمن كان على هذه الحال. «آناء الليل» قال الحسن: ساعاته؛ أوله وأوسطه وآخره. وعن ابن عباس: «آناء الليل» جوف الليل. قال ابن عباس: من أحب أن يهون الله عليه الوقوف يوم القيامة، فليره الله في ظلمة الليل ساجدا وقائما يحذر الآخرة، ويرجو رحمة ربه. وقيل: ما بين المغرب والعشاء. وقول الحسن عام. «يحذر الآخرة» قال سعيد بن جبير: أي عذاب الآخرة. «ويرجو رحمة ربه» أي نعيم الجنة. وروي عن الحسن أنه سئل عن رجل يتمادى في المعاصي ويرجو فقال: هذا متمن. ولا يقف على قوله: «رحمة ربه» من خفف «أمن هو قانت» على معنى النداء؛ لأن قوله: «قل هل يستوي الذين يعلمون والذين لا يعلمون» متصل إلا أن يقدر في الكلام حذف وهو أيسر، على ما تقدم بيانه.قوله تعالى: «قل هل يستوي الذين يعلمون والذين لا يعلمون» قال الزجاج: أي كما لا يستوي الذين يعلمون والذين لا يعلمون كذلك لا يستوي المطيع والعاصي. وقال غيره: الذين يعلمون هم الذين ينتفعون بعلمهم ويعملون به، فأما من لم ينتفع بعلمه ولم يعمل به فهو بمنزلة من لم يعلم. «إنما يتذكر أولو الألباب» أي أصحاب العقول من المؤمنين.


قُلْ يَا عِبَادِ الَّذِينَ آمَنُوا اتَّقُوا رَبَّكُمْ لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَأَرْضُ اللَّهِ وَاسِعَةٌ إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُم بِغَيْرِ حِسَابٍ

قل يا عباد الذين آمنوا اتقوا ربكم للذين أحسنوا في هذه الدنيا حسنة وأرض الله واسعة إنما يوفى الصابرون أجرهم بغير حسابقوله تعالى: «قل ياعباد الذين آمنوا» أي قل يا محمد لعبادي المؤمنين «اتقوا ربكم» أي أتقوا معاصيه والتاء مبدلة من واو وقد تقدم. وقال ابن عباس: يريد جعفر بن أبي طالب والذين خرجوا معه إلى الحبشة. ثم قال: «للذين أحسنوا في هذه الدنيا حسنة» يعني بالحسنة الأولى الطاعة وبالثانية الثواب في الجنة. وقيل: المعنى للذين أحسنوا في الدنيا حسنة في الدنيا، يكون ذلك زيادة على ثواب الآخرة، والحسنة الزائدة في الدنيا الصحة والعافية والظفر والغنيمة. قال القشيري: والأول أصح؛ لأن الكافر قد نال نعم الدنيا.قلت: وينالها معه المؤمن ويزاد الجنة إذا شكر تلك النعم. وقد تكون الحسنة في الدنيا الثناء الحسن، وفي الآخرة الجزاء.قوله تعالى: «وأرض الله واسعة» فهاجروا فيها ولا تقيموا مع من يعمل بالمعاصي. وقد مضى القول في هذا مستوفى في «النساء» وقيل: المراد أرض الجنة؛ رغبهم في سعتها وسعة نعيمها؛ كما قال: «عرضها السماوات والأرض» «آل عمران: 133» والجنة قد تسمى أرضا؛ قال الله تعالى: «وقالوا الحمد لله الذي صدقنا وعده وأورثنا الأرض نتبوأ من الجنة حيث نشاء» «الزمر: 74» والأول أظهر فهو أمر بالهجرة. أي ارحلوا من مكة إلى حيث تأمنوا. الماوردي: يحتمل أن يريد بسعة الأرض سعة الرزق؛ لأنه يرزقهم من الأرض فيكون معناه ورزق الله واسع وهو أشبه؛ لأنه أخرج سعتها مخرج الامتنان.قلت: فتكون الآية دليلا على الانتقال من الأرض الغالية، إلى الأرض الراخية، كما قال سفيان الثوري: كن في موضع تملأ فيه جرابك خبزا بدرهم.قوله تعالى: «إنما يوفى الصابرون أجرهم بغير حساب» أي بغير تقدير. وقيل: يزاد على الثواب؛ لأنه لو أعطي بقدر ما عمل لكان بحساب. وقيل: «بغير حساب» أي بغير متابعة ولا مطالبة كما تقع المطالبة بنعيم الدنيا. و «الصابرون» هنا الصائمون؛ دليله قوله عليه الصلاة والسلام مخبرا عن الله عز وجل: (الصوم لي وأنا أجزي به « قال أهل العلم: كل أجر يكال كيلا ويوزن وزنا إلا الصوم فإنه يحثى حثوا ويغرف غرفا؛ وحكي عن علي رضي الله عنه. وقال مالك بن أنس في قوله: » إنما يوفى الصابرون أجرهم بغير حساب « قال: هو الصبر على فجائع الدنيا وأحزانها. ولا شك أن كل من سلم فيما أصابه، وترك ما نهي عنه، فلا مقدار لأجرهم. وقال قتادة: لا والله ما هناك مكيال ولا ميزان، حدثني أنس أن رسول الله صلى الله عليه وسلم قال: (تنصب الموازين فيؤتى بأهل الصدقة فيوفون أجورهم بالموازين وكذلك الصلاة والحج ويؤتى بأهل البلاء فلا ينصب لهم ميزان ولا ينشر لهم ديوان ويصب عليهم الأجر بغير حساب قال الله تعالى: » إنما يوفى الصابرون أجرهم بغير حساب « حتى يتمنى أهل العافية في الدنيا أن أجسادهم تقرض بالمقاريض مما يذهب به أهل البلاء من الفضل). وعن الحسين بن علي رضي الله عنهما قال سمعت جدي رسول الله صلى الله عليه وسلم يقول: (أد الفرائض تكن من أعبد الناس وعليك بالقنوع تكن من أغنى الناس، يا بني إن في الجنة شجرة يقال لها شجرة البلوى يؤتى بأهل البلاء فلا ينصب لهم ميزان ولا ينشر لهم ديوان يصب عليهم الأجر صبا) ثم تلا النبي صلى الله عليه وسلم» إنما يوفى الصابرون أجرهم بغير حساب «. ولفظ صابر يمدح به وإنما هو لمن صبر عن المعاصي، وإذا أردت أنه صبر على المصيبة قلت صابر على كذا؛ قال النحاس. وقد مضى في » البقرة" مستوفى.


قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصاً لَّهُ الدِّينَ

قل إني أمرت أن أعبد الله مخلصا له الدين. انظر تفسير الآية 16


وَأُمِرْتُ لِأَنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ

وأمرت لأن أكون أول المسلمين. انظر تفسير الآية 16


قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ

قل إني أخاف إن عصيت ربي عذاب يوم عظيم. انظر تفسير الآية 16


قُلِ اللَّهَ أَعْبُدُ مُخْلِصاً لَّهُ دِينِي

قل الله أعبد مخلصا له ديني. انظر تفسير الآية 16


فَاعْبُدُوا مَا شِئْتُم مِّن دُونِهِ قُلْ إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ

فاعبدوا ما شئتم من دونه قل إن الخاسرين الذين خسروا أنفسهم وأهليهم يوم القيامة ألا ذلك هو الخسران المبين. انظر تفسير الآية 16


لَهُم مِّن فَوْقِهِمْ ظُلَلٌ مِّنَ النَّارِ وَمِن تَحْتِهِمْ ظُلَلٌ ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ يَا عِبَادِ فَاتَّقُونِ

قوله تعالى: «قل إني أمرت أن أعبد الله مخلصا له الدين» تقدم. «وأمرت لأن أكون أول المسلمين» من هذه الأمة، وكذلك كان؛ فإنه كان أول من خالف دين آبائه؛ وخلع الأصنام وحطمها، وأسلم لله وآمن به، ودعا إليه صلى الله عليه وسلم. واللام في قوله: «لأن أكون» صلة زائدة قال الجرجاني وغيره. وقيل: لام أجل. وفي الكلام حذف أي أمرت بالعبادة «لأن أكون أول المسلمين» .قوله تعالى: «قل إني أخاف إن عصيت ربي عذاب يوم عظيم» يريد عذاب يوم القيامة وقال حين دعاه قومه إلى دين آبائه؛ قال أكثر أهل التفسير. وقال أبو حمزة الثمالي وابن المسيب: هذه الآية منسوخة بقوله تعالى: «ليغفر لك الله ما تقدم من ذنبك وما تأخر» «الفتح: 2» فكانت هذه الآية من قبل أن يغفر ذنب النبي صلى الله عليه وسلم. «قل الله أعبد» «الله» نصب بـ «أعبد» ، «مخلصا له ديني» طاعتي وعبادتي. «فاعبدوا ما شئتم من دونه» أمر تهديد ووعيد وتوبيخ؛ كقوله تعالى: «اعملوا ما شئتم» «فصلت: 40» . وقيل: منسوخة بآية السيف.قوله تعالى: «قل إن الخاسرين الذين خسروا أنفسهم وأهليهم يوم القيامة ألا ذلك هو الخسران المبين» قال ميمون بن مهران عن ابن عباس: ليس من أحد إلا وقد خلق الله له زوجة في الجنة، فإذا دخل النار خسر نفسه وأهله. في رواية عن ابن عباس: فمن عمل بطاعة الله كان له ذلك المنزل والأهل إلا ما كان له قبل ذلك، وهو قوله تعالى: «أولئك هم الوارثون» «المؤمنون: 10» . «لهم من فوقهم ظلل من النار ومن تحتهم ظلل» سمى ما تحتهم ظللا؛ لأنها تظل من تحتهم، وهذه الآية نظير قوله تعالى: «لهم من جهنم مهاد ومن فوقهم غواش» «الأعراف: 41» وقوله: «يوم يغشاهم العذاب من فوقهم ومن تحت أرجلهم» . «العنكبوت: 55» . «ذلك يخوف الله به عباده» قال ابن عباس: أولياءه. «ياعباد فاتقوني» أي يا أوليائي فخافون. وقيل: هو عام في المؤمن والكافر. وقيل: خاص بالكفار.


وَالَّذِينَ اجْتَنَبُوا الطَّاغُوتَ أَن يَعْبُدُوهَا وَأَنَابُوا إِلَى اللَّهِ لَهُمُ الْبُشْرَى فَبَشِّرْ عِبَادِ

والذين اجتنبوا الطاغوت أن يعبدوها وأنابوا إلى الله لهم البشرى فبشر عباد. انظر تفسير الآية 18


الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُوْلَئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُوْلَئِكَ هُمْ أُوْلُوا الْأَلْبَابِ

قوله تعالى: «والذين اجتنبوا الطاغوت أن يعبدوها» قال الأخفش: الطاغوت جمع ويجوز أن تكون واحدة مؤنثة. وقد تقدم. أي تباعدوا من الطاغوت وكانوا منها على جانب فلم يعبدوها. قال مجاهد وابن زيد: هو الشيطان. وقال الضحاك والسدي: هو الأوثان. وقيل: إنه الكاهن. وقيل إنه اسم أعجمي مثل طالوت وجالوت وهاروت وماروت. وقيل: إنه اسم عربي مشتق من الطغيان، و «أن» في موضع نصب بدلا من الطاغوت، تقديره: والذين أجتنبوا عبادة الطاغوت. «وأنابوا إلى الله» أي رجعوا إلى عبادته وطاعته. «لهم البشرى فبشر عباد» «لهم البشرى» في الحياة الدنيا بالجنة في العقبى. روي أنها نزلت في عثمان وعبدالرحمن بن عوف وسعد وسعيد وطلحة والزبير رضي الله عنهم؛ سألوا أبا بكر رضي الله عنه فأخبرهم بإيمانه فآمنوا. وقيل: نزلت في زيد بن عمرو بن نفيل وأبي ذر وغيرهما ممن وحد الله تعالى قبل مبعث النبي صلى الله عليه وسلم. وقوله: «الذين يستمعون القول فيتبعون أحسنه» قال ابن عباس: هو الرجل يسمع الحسن والقبيح فيتحدث بالحسن وينكف عن القبيح فلا يتحدث به. وقيل: يستمعون القرآن وغيره فيتبعون القرآن. وقيل: يستمعون القرآن وأقوال الرسول فيتبعون أحسنه أي محكمه فيعملون به. وقيل: يستمعون عزما وترخيصا فيأخذون بالعزم دون الترخيص. وقيل: يستمعون العقوبة الواجبة لهم والعفو فيأخذون بالعفو. وقيل: إن أحسن القول على من جعل الآية فيمن وحد الله قبل الإسلام «لا إله إلا الله» . وقال عبدالرحمن بن زيد: نزلت في زيد بن عمرو بن نفيل وأبي ذر الغفاري وسلمان الفارسي، اجتنبوا الطاغوت أن يعبدوها في جاهليتهم، واتبعوا أحسن ما صار من القول إليهم. «أولئك الذين هداهم الله» لما يرضاه. «وأولئك هم أولو الألباب» أي أصحاب العقول من المؤمنين الذين انتفعوا بعقولهم.


أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ الْعَذَابِ أَفَأَنتَ تُنقِذُ مَن فِي النَّارِ

أفمن حق عليه كلمة العذاب أفأنت تنقذ من في النارقوله تعالى: «أفمن حق عليه كلمة العذاب أفأنت تنقذ من في النار» كان النبي صلى الله عليه وسلم يحرص على إيمان قوم وقد سبقت لهم من الله الشقاوة فنزلت هذه الآية. قال ابن عباس: يريد أبا لهب وولده ومن تخلف من عشيرة النبي صلى الله عليه وسلم عن الإيمان. وكرر الاستفهام في قوله: «أفأنت» تأكيدا لطول الكلام، وكذا قال سيبويه في قوله تعالى: «أيعدكم أنكم إذا متم وكنتم ترابا وعظاما أنكم مخرجون» «المؤمنون: 35» على ما تقدم. والمعنى: «أفمن حق عليه كلمة العذاب» أفأنت تنقذه. والكلام شرط وجوابه. وجيء بالاستفهام؛ ليدل على التوقيف والتقرير. وقال الفراء: المعنى أفأنت تنقذ من حقت عليه كلمة العذاب. والمعنى واحد. وقيل: إن في الكلام حذفا والتقدير: أفمن حق عليه كلمة العذاب ينجو منه، وما بعده مستأنف. وقال: «أفمن حق عليه» وقال في موضع آخر: «حقت كلمة العذاب» «الزمر: 71» لأن الفعل إذا تقدم ووقع بينه وبين الموصوف به حائل جاز التذكير والتأنيث، على أن التأنيث هنا ليس بحقيقي بل الكلمة في معنى الكلام والقول؛ أي أفمن حق عليه قول العذاب.


لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ لَهُمْ غُرَفٌ مِّن فَوْقِهَا غُرَفٌ مَّبْنِيَّةٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ الْمِيعَادَ

لكن الذين اتقوا ربهم لهم غرف من فوقها غرف مبنية تجري من تحتها الأنهار وعد الله لا يخلف الله الميعادقوله تعالى: «لكن الذين اتقوا ربهم» لما بين أن للكفار ظلا من النار من فوقهم ومن تحتهم بين أن للمتقين غرفا فوقها غرف؛ لأن الجنة درجات يعلو بعضها بعضا و «لكن» ليس للاستدرار؛ لأنه لم يأت نفي كقوله: ما رأيت زيدا لكن عمرا؛ بل هو لترك قصة إلى قصة مخالفة للأولى كقولك: جاءني زيد لكن عمرو لم يأت. «مبنية» قال ابن عباس: من زبرجد وياقوت «تجري من تحتها الأنهار» أي هي جامعة لأسباب النزهة. «وعد الله» نصب على المصدر؛ لأن معنى «لهم غرف» وعدهم الله ذلك وعدا. ويجوز الرفع بمعنى ذلك وعد الله. «لا يخلف الله الميعاد» أي ما وعد الفريقين.


أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَسَلَكَهُ يَنَابِيعَ فِي الْأَرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعاً مُّخْتَلِفاً أَلْوَانُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرّاً ثُمَّ يَجْعَلُهُ حُطَاماً إِنَّ فِي ذَلِكَ لَذِكْرَى لِأُوْلِي الْأَلْبَابِ

ألم تر أن الله أنزل من السماء ماء فسلكه ينابيع في الأرض ثم يخرج به زرعا مختلفا ألوانه ثم يهيج فتراه مصفرا ثم يجعله حطاما إن في ذلك لذكرى لأولي الألبابقوله تعالى: «ألم تر أن الله أنزل من السماء ماء» أي إنه لا يخلف الميعاد في إحياء الخلق، والتمييز بين المؤمن والكافر، وهو قادر على ذلك كما أنه قادر على إنزال الماء من السماء. «أنزل من السماء» أي من السحاب «ماء» أي المطر «فسلكه ينابيع في الأرض» أي فأدخله في الأرض وأسكنه فيها؛ كما قال: «فأسكناه في الأرض» «المؤمنون: 18» . «ينابيع» جمع ينبوع وهو يفعول من نبع ينبع وينبع وينبع بالرفع والنصب والخفض. النحاس: وحكى لنا ابن كيسان في قول الشاعر:ينباع من ذفرى غضوب جسرةأن معناه ينبع فأشبع الفتحة فصارت ألفا، نبوعا خرج. والينبوع عين الماء والجمع الينابيع. وقد مضى في «سبحان]. » ثم يخرج به زرعا مختلفا ألوانه « ثم يخرج به أي بذلك الماء الخارج من ينابيع الأرض » زرعا « هو للجنس أي زروعا شتى لها ألوان مختلفة، حمرة وصفرة وزرقة وخضرة ونورا. قال الشعبي والضحاك: كل ماء في الأرض فمن السماء نزل، إنما ينزل من السماء إلى الصخرة، ثم تقسم منها العيون والركايا. » ثم يهيج « أي ييبس. » فتراه « أي بعد خضرته » مصفرا « قال المبرد قال الأصمعي: يقال هاجت الأرض تهيج إذا أدبر نبتها وولى. قال: كذلك هاج النبت. قال: وكذلك قال غير الأصمعي. وقال الجوهري: هاج النبت هياجا أي يبس. وأرض هائجة يبس بقلها أو اصفر، وأهاجت الريح النبت أيبسته، وأهيجنا الأرض أي وجدناها هائجة النبات، وهاج هائجه أي ثار غضبه، وهدأ هائجه أي سكنت فورته. » ثم يجعله حطاما « أي فتاتا مكسرا من تحطم العود إذا تفتت من اليبس. والمعنى أن من قدر على هذا قدر على الإعادة. وقيل: هو مثل ضربه الله للقرآن ولصدور من في الأرض، أي أنزل من السماء قرآنا فسلكه في قلوب المؤمنين » ثم يخرج به زرعا مختلفا ألوانه « أي دينا مختلفا بعضه أفضل من بعض، فأما المؤمن فيزداد إيمانا ويقينا، وأما الذي في قلبه مرض فإنه يهيج كما يهيج الزرع. وقيل: هو مثل ضربه الله للدنيا؛ أي كما يتغير النبت الأخضر فيصفر كذلك الدنيا بعد بهجتها. » إن في ذلك لذكرى لأولي الألباب".


أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ عَلَى نُورٍ مِّن رَّبِّهِ فَوَيْلٌ لِّلْقَاسِيَةِ قُلُوبُهُم مِّن ذِكْرِ اللَّهِ أُوْلَئِكَ فِي ضَلَالٍ مُبِينٍ

أفمن شرح الله صدره للإسلام فهو على نور من ربه فويل للقاسية قلوبهم من ذكر الله أولئك في ضلال مبينقوله تعالى: «أفمن شرح الله صدره للإسلام» شرح فتح ووسع. قال ابن عباس: وسع صدره للإسلام حتى ثبت فيه. وقال السدي: وسع صدره بالإسلام للفرح به والطمأنينة إليه؛ فعلى هذا لا يجوز أن يكون هذا الشرح إلا بعد الإسلام؛ وعلى الوجه الأول يجوز أن يكون الشرح قبل الإسلام. «فهو على نور من ربه» أي على هدى من ربه. «فويل للقاسية قلوبهم» قال المبرد: يقال قسا القلب إذا صلب، وكذلك عتا وعسا مقاربة لها. وقلب قاس أي صلب لا يرق ولا يلين. والمراد بمن شرح الله صدره ها هنا فيما ذكر المفسرون علي وحمزة رضي الله عنهما. وحكى النقاش أنه عمر بن الخطاب رضي الله عنه. وقال مقاتل: عمار بن ياسر. وعنه أيضا والكلبي رسول الله صلى الله عليه وسلم. والآية عامة فيمن شرح الله صدوره بخلق الإيمان فيه. وروى مرة عن ابن مسعود قال: قلنا يا رسول الله قوله تعالى: «أفمن شرح الله صدره للإسلام فهو على نور من ربه» كيف انشرح صدره؟ قال: «إذا دخل النور القلب انشرح وانفتح» قلنا: يا رسول الله وما علامة ذلك؟. قال: «الإنابة إلى دار الخلود والتجافي عن دار الغرور والاستعداد للموت قبل نزوله» وخرجه الترمذي الحكيم في نوادر الأصول من حديث ابن عمر: أن رجلا قال يا رسول الله أي المؤمنين أكيس؟ قال: «أكثرهم للموت ذكرا وأحسنهم له استعدادا وإذا دخل النور في القلب انفسح واستوسع» قالوا: فما آية ذلك يا نبي الله؟ قال: «الإنابة إلى دار الخلود والتجافي عن دار الغرور والاستعداد للموت قبل نزول الموت» فذكر صلى الله عليه وسلم خصالا ثلاثة، ولا شك أن من كانت فيه هذه الخصال فهو الكامل الإيمان، فإن الإنابة إنما هي أعمال البر؛ لأن دار الخلود إنما وضعت جزاء لأعمال البر، ألا ترى كيف ذكره الله في مواضع في تنزيله ثم قال بعقب ذلك: «جزاء بما كانوا يعملون» «الواقعة: 24» فالجنة جزاء الأعمال؛ فإذا انكمش العبد في أعمال البر فهو إنابته إلى دار الخلود، وإذا خمد حرصه عن الدنيا، ولها عن طلبها، وأقبل على ما يغنيه منها فاكتفى به وقنع، فقد تجافى عن دار الغرور. وإذا أحكم أموره بالتقوى فكان ناظرا في كل أمر، واقفا متأدبا متثبتا حذرا يتورع عما يريبه إلى ما لا يريبه، فقد استعد للموت. فهذه علامتهم في الظاهر. وإنما صار هكذا لرؤية الموت، ورؤية صرف الآخرة عن الدنيا، ورؤية الدنيا أنها دار الغرور، وإنما صارت له هذه الرؤية بالنور الذي ولج القلب. وقوله: «فويل للقاسية قلوبهم من ذكر الله» قيل: المراد أبو لهب وولده؛ ومعنى: «من ذكر الله» أنقلوبهم تزداد قسوة من سماع ذكره. وقيل: إن «من» بمعنى عن، والمعنى قست عن قبول ذكر الله. وهذا اختيار الطبري. وعن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: «قال الله تعالى اطلبوا الحوائج من السمحاء فإني جعلت فيهم رحمتي ولا تطلبوها من القاسية قلوبهم فإني جعلت فيهم سخطي» . وقال مالك بن دينار: ما ضرب عبد بعقوبة أعظم من قسوة قلب، وما غضب الله على قوم إلا نزع الرحمة من قلوبهم.


اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَاباً مُّتَشَابِهاً مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ ذَلِكَ هُدَى اللَّهِ يَهْدِي بِهِ مَنْ يَشَاءُ وَمَن يُضْلِلْ اللَّهُ فَمَا لَهُ مِنْ هَادٍ

الله نزل أحسن الحديث كتابا متشابها مثاني تقشعر منه جلود الذين يخشون ربهم ثم تلين جلودهم وقلوبهم إلى ذكر الله ذلك هدى الله يهدي به من يشاء ومن يضلل الله فما له من هادقوله تعالى: «الله نزل أحسن الحديث» يعني القرآن لما قال: «فيتبعون أحسنه» «الزمر: 18» بين أن أحسن ما يسمع ما أنزله الله وهو القرآن. قال سعد بن أبي وقاص قال أصحاب رسول الله صلى الله عليه وسلم: لو حدثتنا فأنزل الله عز وجل: «الله نزل أحسن الحديث» فقالوا: لو قصصت علينا فنزل: «نحن نقص عليك أحسن القصص» «يوسف: 3» فقالوا: لو ذكرتنا فنزل: «ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله» «الحديد: 16» الآية. وعن ابن مسعود رضي الله عنه أن أصحاب رسول الله صلى الله عليه وسلم ملوا ملة فقالوا له: حدثنا فنزلت. والحديث ما يحدث به المحدث. وسمي القرآن حديثا؛ لأن رسول الله صلى الله عليه وسلم كان يحدث به أصحابه وقومه، وهو كقوله: «فبأي حديث بعده يؤمنون» «المرسلات: 50» وقوله: «أفمن هذا الحديث تعجبون» «النجم: 59» وقوله: «إن لم يؤمنوا بهذا الحديث أسفا» «الكهف: 6» وقوله: «ومن أصدق من الله حديثا» «النساء: 87» وقوله: «فذرني ومن يكذب بهذا الحديث» «القلم: 44» قال القشيري: وتوهم قوم أن الحديث من الحدوث فيدل على أن كلامه محدث وهو وهم؛ لأنه لا يريد لفظ الحديث على ما في قوله: «ما يأتيهم من ذكر من ربهم محدث» وقد قالوا: إن الحدوث يرجع إلى التلاوة لا إلى المتلو، وهو كالذكر مع المذكور إذا ذكرنا أسماء الرب تعالى. «كتابا» نصب على البدل من «أحسن الحديث» ويحتمل أن يكون حالا منه. «متشابها» يشبه بعضه بعضا في الحسن والحكمة ويصدق بعضه بعضا، ليس فيه تناقض ولا اختلاف. وقال قتادة: يشبه بعضه بعضا في الآي والحروف. وقيل: يشبه كتب الله المنزلة على أنبيائه؛ لما يتضمنه من أمر ونهي وترغيب وترهيب وإن كان أعم وأعجز. «مثاني» تثنى فيه القصص والمواعظ والأحكام وثنى للتلاوة فلا يمل. «تقشعر» تضطرب وتتحرك بالخوف مما فيه من الوعيد. «ثم تلين جلودهم وقلوبهم إلى ذكر الله» أي عند آية الرحمة. وقيل: إلى العمل بكتاب الله والتصديق به. وقيل: «إلى ذكر الله» يعني الإسلام.وعن أسماء بنت أبي بكر الصديق رضي الله عنهما قالت: كان أصحاب النبي صلى الله عليه وسلم، إذا قرئ عليهم القرآن كما نعتهم الله تدمع أعينهم وتقشعر جلودهم. قيل لها: فإن أناسا اليوم إذا قرئ عليهم القرآن خر أحدهم مغشيا عليه. فقالت: أعوذ بالله من الشيطان الرجيم. وقال سعيد بن عبدالرحمن الجمحي: مر ابن عمر برجل من أهل القرآن ساقط فقال: ما بال هذا؟ قالوا: إنه إذا قرئ عليه القرآن وسمع ذكر الله سقط. فقال ابن عمر: إنا لنخشى الله وما نسقط. ثم قال: إن الشيطان يدخل في جوف أحدهم؛ ما كان هذا صنيع أصحاب محمد صلى الله عليه وسلم. وقال عمر بن عبدالعزيز: ذكر عند ابن سيرين الذين يصرعون إذا قرئ عليهم القرآن، فقال: بيننا وبينهم أن يقعد أحدهم على ظهر بيت باسطا رجليه، ثم يقرأ عليه القرآن من أوله إلى آخره فإن رمى بنفسه فهو صادق. وقال أبو عمران الجوني: وعظ موسى عليه السلام بني إسرائيل ذات يوم فشق رجل قميصه، فأوحى الله إلى موسى: قل لصاحب القميص لا يشق قميصه فإني لا أحب المبذرين؛ يشرح لي عن قلبه.وقال زيد بن أسلم: ذرأ أبي بن كعب عند النبي صلى الله عليه وسلم ومعه أصحابه فرقوا فقال النبي صلى الله عليه وسلم: «اغتنموا الدعاء عند الرقة فإنها رحمة» . وعن العباس أن رسول الله صلى الله عليه وسلم قال: «إذا اقشعر جلد المؤمن من مخافة الله تحاتت عنه خطاياه كما يتحات عن الشجرة البالية ورقها» . وعن ابن عباس أن رسول الله صلى الله عليه وسلم قال: «ما اقشعر جلد عبد من خشية الله إلا حرمه الله على النار» . وعن شهر بن حوشب عن أم الدرداء قالت: إنما الوجل في قلب الرجل كاحتراق السعفة، أما تجد إلا قشعريرة؟ قلت: بلى؛ قالت: فادع الله فإن الدعاء عند ذلك مستجاب. وعن ثابت البناني قال: قال فلان: إني لأعلم متى يستجاب لي. قالوا: ومن أين تعلم ذلك؟ قال: إذا اقشعر جلدي، ووجل قلبي، وفاضت عيناي، فذلك حين يستجاب لي. يقال: اقشعر جلد الرجل أقشعرارا فهو مقشعر والجمع قشاعر فتحذف الميم، لأنها زائدة؛ يقال أخذته قشعريرة. قال امرؤ القيس:فبت أكابد ليل التمام والقلب من خشية مقشعروقيل: إن القرآن لما كان في غاية الجزالة والبلاغة، فكانوا إذا رأوا عجزهم عن معارضته، اقشعرت الجلود منه إعظاما له، وتعجبا من حسن ترصيعه وتهيبا لما فيه؛ وهو كقوله تعالى: «لو أنزلنا هذا القرآن على جبل لرأيته خاشعا متصدعا من خشية الله» «الحشر: 21» فالتصدع قريب من الاقشعرار، والخشوع قريب من قوله: «ثم تلين جلودهم وقلوبهم إلى ذكر الله» ومعنى لين القلب رقته وطمأنينته وسكونه. «ذلك هدى الله » أي القرآن هدى الله. وقيل: أي الذي وهبه الله لهؤلاء من خشية عقابه ورجاء ثوابه هدى الله. «ومن يضلل الله فما له من هاد» أي من خذله فلا مرشد له. وهو يرد على القدرية وغيرهم. وقد مضى معنى هذا كله مستوفى في غير موضع والحمد لله. ووقف ابن كثير وابن محيصن على قوله: «هاد» في الموضعين بالياء، الباقون بغير ياء.


أَفَمَن يَتَّقِي بِوَجْهِهِ سُوءَ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَقِيلَ لِلظَّالِمِينَ ذُوقُوا مَا كُنتُمْ تَكْسِبُونَ

أفمن يتقي بوجهه سوء العذاب يوم القيامة وقيل للظالمين ذوقوا ما كنتم تكسبون. انظر تفسير الآية 26


كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَأَتَاهُمْ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ

كذب الذين من قبلهم فأتاهم العذاب من حيث لا يشعرون. انظر تفسير الآية 26


فَأَذَاقَهُمُ اللَّهُ الْخِزْيَ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ

قوله تعالى: «أفمن يتقي بوجهه سوء العذاب» قال عطاء وابن زيد: يرمى به مكتوفا في النار فأول شيء تمس منه النار وجهه. وقال مجاهد: يجر على وجهه في النار. وقال مقاتل: هو أن الكافر يرمى به في النار مغلولة يداه إلى عنقه، وفي عنقه صخرة عظيمة كالجبل العظيم من الكبريت، فتشتعل النار في الحجر وهو معلق في عنقه، فحرها ووهجها على وجهه؛ لا يطيق دفعها عن وجهه من أجل الأغلال. والخبر محذوف. قال الأخفش: أي «أفمن يتقي بوجهه سوء العذاب» أفضل أم من سعد، مثل: «أفمن يلقى في النار خير أمن يأتي آمنا يوم القيامة» «فصلت: 40» . «وقيل للظالمين» أي وتقول الخزنة للكافرين «ذوقوا ما كنتم تكسبون» أي جزاء كسبكم من المعاصي. ومثله «هذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزون» «التوبة:35» .قوله تعالى: «كذب الذين من قبلهم» أي كذب قبلهم أقوام كانوا أشد من هؤلاء بطشا وأكثر أموالا وأولادا وأوسع عيشا، فأهلكتهم كثمود وعاد. «فأتاهم العذاب من حيث لا يشعرون. فأذاقهم الله الخزي في الحياة الدنيا» تقدم معناه. وقال المبرد: يقال لكل ما نال الجارحة من شيء قد ذاقته،أي وصل إليها كما تصل الحلاوة والمرارة إلى الذائق لهما. قال: والخزي من المكروه والخزاية من الاستحياء «ولعذاب الآخرة أكبر» أي مما أصابهم في الدنيا «لو كانوا يعلمون» .


وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ لَّعَلَّهُمْ يَتَذَكَّرُونَ

ولقد ضربنا للناس في هذا القرآن من كل مثل لعلهم يتذكرون. انظر تفسير الآية 28


قُرآناً عَرَبِيّاً غَيْرَ ذِي عِوَجٍ لَّعَلَّهُمْ يَتَّقُونَ

قوله تعالى: «ولقد ضربنا للناس في هذا القرآن من كل مثل» أي من كل مثل يحتاجون إليه؛ مثل قوله تعالى: «ما فرطنا في الكتاب من شيء» «الأنعام: 38» وقيل: أي ما ذكرناه من إهلاك الأمم السالفة مثل لهؤلاء. «لعلهم يتذكرون» يتعظون. «قرآنا عربيا» نصب على الحال. مال الأخفش: لأن قوله جل وعز: «في هذا القرآن» معرفة. وقال علي بن سليمان: «عربيا» نصب على الحال و «قرآنا» توطئة للحال كما تقول مررت بزيد رجلا صالحا فقولك صالحا هو المنصوب على الحال. وقال الزجاج: «عربيا» منصوب على الحال و «قرآنا» توكيد. «غير ذي عوج» النحاس: أحسن ما قيل فيه قول الضحاك، قال: غير مختلف. وهو قول ابن عباس، ذكره الثعلبي. وعن ابن عباس أيضا غير مخلوق، ذكره المهدوي وقاله السدي فيما ذكره الثعلبي. وقال عثمان بن عفان: غير متضاد. وقال مجاهد: غير ذي لبس. وقال بكر بن عبدالله المزني: غير ذي لحن. وقيل: غير ذي شك. قال السدي فيما ذكره الماوردي. قال:وقـد أتاك يقين غير ذي عوج من الإله وقول غير مكذوب «لعلهم يتقون» الكفر والكذب.


ضَرَبَ اللَّهُ مَثَلاً رَّجُلاً فِيهِ شُرَكَاء مُتَشَاكِسُونَ وَرَجُلاً سَلَماً لِّرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلاً الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ

ضرب الله مثلا رجلا فيه شركاء متشاكسون ورجلا سلما لرجل هل يستويان مثلا الحمد لله بل أكثرهم لا يعلمونقوله تعالى: «ضرب الله مثلا رجلا فيه شركاء متشاكسون» قال الكسائي: نصب «رجلا» لأنه ترجمة للمثل وتفسير له، وإن شئت نصبته بنزع الخافض، مجازه: ضرب الله مثلا برجل «فيه شركاء متشاكسون» قال الفراء: أي مختلفون. وقال المبرد: أي متعاسرون من شكس يشكس شكسا بوزن قفل فهو شكس مثل عسر يعسر عسرا فهو عسر، يقال: رجل شكس وشرس وضرس وضبس. ويقال: رجل ضبس وضبيس أي شرس عسر شكس؛ قاله الجوهري. الزمخشري: والتشاكس والتشاخس الاختلاف. يقال: تشاكست أحواله وتشاخست أسنانه. ويقال: شاكسني فلان أي ماكسني وشاحني في حقي. قال الجوهري: رجل شكس بالتسكين أي صعب الخلق. قال الراجز:شكس عبوس عنبس عذوروقوم شكس مثال رجل صدق وقوم صدق. وقد شكس بالكسر شكاسة. وحكى الفراء: رجل شكس. وهو القياس، وهذا مثل من عبد آلهة كثيرة. «ورجلا سلما لرجل» أي خالصا لسيد واحد، وهو مثل من يعبد الله وحده. «هل يستويان مثلا» هذا الذي يخدم جماعة شركاء أخلاقهم مختلفة، ونياتهم متباينة، لا يلقاه رجل إلا جره واستخدمه؛ فهو يلقى منهم العناء والنصب والتعب العظيم، وهو مع ذلك كله لا يرضي واحدا منهم بخدمته لكثرة الحقوق في رقبته، والذي يخدم واحدا لا ينازعه فيه أحد، إذا أطاعه وحده عرف ذلك له، وإن أخطأ صفح عن خطأه، فأيهما أقل تعبا أو على هدى مستقيم. وقرأ أهل الكوفة وأهل المدينة: «ورجلا سالما» وقرأ ابن عباس ومجاهد والحسن وعاصم الجحدري وأبو عمرو وابن كثير ويعقوب: «ورجلا سالما» واختاره أبو عبيد لصحة التفسير فيه. قال: لأن السالم الخالص ضد المشترك، والسلم ضد الحرب ولا موضع للحرب هنا. النحاس: وهذا الاحتجاج لا يلزم؛ لأن الحرف إذا كان له معنيان لم يحمل إلا على أولاهما، فهذا وإن كان السلم ضد الحرب فله موضع آخر؛ كما يقال لك في هذا المنزل شركاء فصار سلما لك. ويلزمه أيضا في سالم ما ألزم غيره؛ لأنه يقال شيء سالم أي لا عاهة به. والقراءتان حسنتان قرأ بهما الأئمة. واختار أبو حاتم قراءة أهل المدينة «سلما» قال وهذا الذي لا تنازع فيه. وقرأ سعيد بن جبير وعكرمة وأبو العالية ونصر «سلما» بكسر السين وسكون اللام. وسلما وسلما مصدران؛ والتقدير: ورجلا ذا سلم فحذف المضاف و «مثلا» صفة على التمييز، والمعنى هل تستوي صفاتهما وحالاهما. وإنما اقتصر في التمييز على الواحد لبيان الجنس. «الحمد لله بل أكثرهم لا يعلمون» أي لا يعلمون الحق فيتبعونه.


إِنَّكَ مَيِّتٌ وَإِنَّهُم مَّيِّتُونَ

إنك ميت وإنهم ميتون. انظر تفسير الآية 31


ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ عِندَ رَبِّكُمْ تَخْتَصِمُونَ

قوله تعالى: «إنك ميت وإنهم ميتون» قرأ ابن محيصن وابن أبي عبلة وعيسى بن عمر وابن أبي إسحاق «إنك مائت وإنهم مائتون» وهي قراءة حسنة وبها قرأ عبدالله بن الزبير. النحاس: ومثل هذه الألف تحذف في الشواذ و «مائت» في المستقبل كثير في كلام العرب؛ ومثله ما كان مريضا وإنه لمارض من هذا الطعام. وقال الحسن والفراء والكسائي: الميت بالتشديد من لم يمت وسيموت، والميت بالتخفيف من فارقته الروح؛ فلذلك لم تخفف هنا. قال قتادة: نعيت إلى النبي صلى الله عليه وسلم نفسه، ونعيت إليكم أنفسكم. وقال ثابت البناني: نعى رجل إلى صلة بن أشيم أخا له فوافقه يأكل، فقال: ادن فكل فقد نعي إلي أخي منذ حين؛ قال: وكيف وأنا أول من أتاك بالخبر. قال إن الله تعالى نعاه إلي فقال: «إنك ميت وإنهم ميتون» . وهو خطاب للنبي صلى الله عليه وسلم أخبره بموته وموتهم؛ فاحتمل خمسة أوجه: أحدها: أن يكون ذلك تحذيرا من الآخرة. الثاني: أن يذكره حثا على العمل. الثالث: أن يذكره توطئة للموت. الرابع: لئلا يختلفوا في موته كما اختلفت الأمم في غيره، حتى أن عمر رضي الله عنه لما أنكر موته احتج أبو بكر رضي الله عنه بهذه الآية فأمسك. الخامس: ليعلمه أن الله تعالى قد سوى فيه بين خلقه مع تفاضلهم في غيره؛ لتكثر فيه السلوة وتقل فيه الحسرة.قوله تعالى: «ثم إنكم يوم القيامة عند ربكم تختصمون» يعني تخاصم الكافر والمؤمن والظالم والمظلوم؛ قال ابن عباس وغيره. وفي خبر فيه طول: إن الخصومة تبلغ يوم القيامة إلى أن يحاج الروح الجسد. وقال الزبير: لما نزلت هذه الآية قلنا: يا رسول الله أيكرر علينا ما كان بيننا في الدنيا مع خواص الذنوب؟ قال: «نعم ليكررن عليكم حتى يؤدى إلى كل ذي حق حقه» فقال الزبير: والله إن الأمر لشديد. وقال ابن عمر: لقد عشنا برهة من دهرنا ونحن نرى هذه الآية نزلت فينا وفي أهل الكتابين: «ثم إنكم يوم القيامة عند ربكم تختصمون» فقلنا: وكيف نختصم ونبينا واحد وديننا واحد، حتى رأيت بعضنا يضرب وجوه بعض بالسيف؛ فعرفت أنها فينا نزلت. وقال أبو سعيد الخدري: «كنا نقول ربنا واحد وديننا واحد ونبينا واحد فما هذه الخصومة فلما كان يوم صفين وشد بعضنا على بعض بالسيوف قلنا نعم هو هذا» . وقال إبراهيم النخعي: لما نزلت هذه الآية جعل أصحاب رسول الله صلى الله عليه وسلم يقولون: ما خصومتنا بيننا؟ فلما قتل عثمان رضي الله عنه قالوا: هذه خصومتنا بيننا. وقيل تخاصمهم هو تحاكمهم إلى الله تعالى، فيستوفي من حسنات الظالم بقدر مظلمته، ويردها في حسنات من وجبت له. وهذا عام في جميع المظالم كما في حديث أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: «أتدرون من المفلس» قالوا: المفلس فينا من لا درهم له ولا متاع. قال: «إن المفلس من أمتي من يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وقذف هذا وأكل مال هذا وسفك دم هذا وضرب هذا فيعطى هذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضي ما عليه أخذ من خطاياهم فطرحت عليه ثم طرح في النار» خرجه مسلم. وقد مضى المعنى مجودا في «آل عمران» وفي البخاري عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «من كانت له مظلمة لأحد من عرضه أو شيء فليتحلله منه اليوم قبل ألا يكون دينار ولا درهم إن كان له عمل صالح أخذ منه بقدر مظلمته وإن لم تكن له حسنات أخذ من سيئات صاحبه فحمل عليه» وفي الحديث المسند «أول ما تقع الخصومات في الدنيا» وقد ذكرنا هذا الباب كله في التذكرة مستوفى.


فَمَنْ أَظْلَمُ مِمَّن كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْكَافِرِينَ

فمن أظلم ممن كذب على الله وكذب بالصدق إذ جاءه أليس في جهنم مثوى للكافرين. انظر تفسير الآية 35


وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ الْمُتَّقُونَ

والذي جاء بالصدق وصدق به أولئك هم المتقون. انظر تفسير الآية 35


لَهُم مَّا يَشَاءُونَ عِندَ رَبِّهِمْ ذَلِكَ جَزَاء الْمُحْسِنِينَ

لهم ما يشاؤون عند ربهم ذلك جزاء المحسنين. انظر تفسير الآية 35


لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُم بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ

قوله تعالى: «فمن أظلم» أي لا أحد أظلم «ممن كذب على الله» فزعم أن له ولدا وشريكا «وكذب بالصدق إذ جاءه» يعني القرآن «أليس في جهنم» استفهام تقرير «مثوى للكافرين» أي مقام للجاحدين، وهو مشتق من ثوى بالمكان إذا أقام به يثوي ثواء وثويا مثل مضى مضاء ومضيا، ولو كان من أثوى لكان مثوى. وهذا يدل على أن ثوى هي اللغة الفصيحة. وحكى أبو عبيد أثوى، وأنشد قول الأعشى:أثوى وقصر ليلة ليزودا ومضى وأخلف من قتيلة موعداوالأصمعي لا يعرف إلا ثوى، ويروى البيت أثوى على الاستفهام. وأثويت غيري يتعدى ولا يتعدى.قوله تعالى: «والذي جاء بالصدق» في موضع رفع بالابتداء وخبره «أولئك هم المتقون» واختلف في الذي جاء بالصدق وصدق به؛ فقال علي رضي الله عنه: «الذي جاء بالصدق» النبي صلى الله عليه وسلم «وصدق به» أبو بكر رضي الله عنه. وقال مجاهد: النبي عليه السلام وعلي رضي الله عنه. السدي: الذي جاء بالصدق جبريل والذي صدق به محمد صلى الله عليه وسلم. وقال ابن زيد ومقاتل وقتادة: «الذي جاء بالصدق» النبي صلى الله عليه وسلم: «وصدق به» المؤمنون. واستدلوا على ذلك بقوله: «أولئك هم المتقون» كما قال: «هدى للمتقين» «البقرة: 2» . وقال النخعي ومجاهد: «الذي جاء بالصدق وصدق به» المؤمنون الذين يجيؤون بالقرآن يوم القيامة فيقولون: هذا الذي أعطيتمونا قد اتبعنا ما فيه؛ فيكون «الذي» على هذا بمعنى جمع كما تكون من بمعنى جمع. وقيل: بل حذفت منه النون لطول الاسم، وتأول الشعبي على أنه واحد. وقال: «الذي جاء بالصدق» محمد صلى الله عليه وسلم فيكون على هذا خبره جماعة؛ كما يقال لمن يعظم هو فعلوا، وزيد فعلوا كذا وكذا. وقيل: إن ذلك عام في كل من دعا إلى توحيد الله عز وجل؛ قاله ابن عباس وغيره، واختاره الطبري. وفي قراءة ابن مسعود «والذي جاؤوا بالصدق وصدقوا به» وهي قراءة على التفسير. وفي قراءة أبي صالح الكوفي «والذي جاء بالصدق وصدق به» مخففا على معنى وصدق بمجيئه به، أي صدق في طاعة الله عز وجل، وقد مضى في «البقرة» الكلام في «الذي» وأنه يكون واحدا ويكون جمعا. «لهم ما يشاؤون عند ربهم» أي من النعيم في الجنة، كما يقال: لك إكرام عندي؛ أي ينالك مني ذلك. «ذلك جزاء المحسنين» الثناء في الدنيا والثواب في الآخرة.قوله تعالى: «ليكفر الله عنهم» أي صدّقوا «ليكفر الله عنهم» . «أسوأ الذي عملوا» أي يكرمهم ولا يؤاخذهم بما عملوا قبل الإسلام. «ويجزيهم أجرهم» أي يثيبهم على الطاعات في الدنيا «بأحسن الذي كانوا يعملون» وهي الجنة.


أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِن دُونِهِ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ

أليس الله بكاف عبده ويخوفونك بالذين من دونه ومن يضلل الله فما له من هاد. انظر تفسير الآية 37


وَمَن يَهْدِ اللَّهُ فَمَا لَهُ مِن مُّضِلٍّ أَلَيْسَ اللَّهُ بِعَزِيزٍ ذِي انتِقَامٍ

قوله تعالى: «أليس الله بكاف عبده» حذفت الياء من «كاف» لسكونها وسكون التنوين بعدها؛ وكان الأصل ألا تحذف في الوقف لزوال التنوين، إلا أنها حذفت ليعلم أنها كذلك في الوصل. ومن العرب من يثبتها في الوقف على الأصل فيقول: كافي. وقراءة العامة «عبده» بالتوحيد يعني محمدا صلى الله عليه وسلم يكفيه الله وعيد المشركين وكيدهم. وقرأ حمزة والكسائي «عباده» وهم الأنبياء أو الأنبياء والمؤمنون بهم. واختار أبو عبيدة قراءة الجماعة لقوله عقيبه: «ويخوفونك بالذين من دونه» . ويحتمل أن يكون العبد لفظ الجنس؛ كقوله عز من قائل: «إن الإنسان لفي خسر» «العصر:2» وعلى هذا تكون القراءة الأولى راجعة إلى الثانية. والكفاية شر الأصنام، فإنهم كانوا يخوفون المؤمنين بالأصنام، حتى قال إبراهيم عليه السلام. «وكيف أخاف ما أشركتم ولا تخافون أنكم أشركتم بالله» «الأنعام: 81» . وقال الجرجاني: إن الله كاف عبده المؤمن وعبده الكافر، هذا بالثواب وهذا بالعقاب.قوله تعالى: «ويخوفونك بالذين من دونه» وذلك أنهم خوفوا النبي صلى الله عليه وسلم مضرة الأوثان، فقالوا: أتسب آلهتنا؟ لئن لم تكف عن ذكرها لتخبلنك أوتصيبنك بسوء. وقال قتادة: مشى خالد بن الوليد إلى العزى ليكسرها بالفأس. فقال له سادنها: أحذركها يا خالد فإن لها شدة لا يقوم لها شيء، فعمد خالد إلى العزى فهشم أنفها حتى كسرها بالفأس. وتخويفهم لخالد تخويف للنبي صلى الله عليه وسلم؛ لأنه الذي وجه خالدا. ويدخل في الآية تخويفهم النبي صلى الله عليه وسلم بكثرة جمعهم وقوتهم؛ كما قال: «أم يقولون نحن جميع منتصر» «القمر: 44» «ومن يضلل الله فما له من هاد» تقدم. «ومن يهد الله فما له من مضل أليس الله بعزيز ذي انتقام» أي ممن عاداه أوعادى رسله.


وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ ا

وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ

ولئن سألتهم من خلق السماوات والأرض ليقولن الله قل أفرأيتم ما تدعون من دون الله إن أرادني الله بضر هل هن كاشفات ضره أو أرادني برحمة هل هن ممسكات رحمته قل حسبي الله عليه يتوكل المتوكلون. انظر تفسير الآية 41


قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ

قل يا قوم اعملوا على مكانتكم إني عامل فسوف تعلمون. انظر تفسير الآية 41


مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ

من يأتيه عذاب يخزيه ويحل عليه عذاب مقيم. انظر تفسير الآية 41


إِنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ لِلنَّاسِ بِالْحَقِّ فَمَنِ اهْتَدَى فَلِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ

قوله تعالى: «ولئن سألتهم» أي ولئن سألتهم يا محمد «من خلق السماوات والأرض ليقولن الله» بين أنهم مع عبادتهم الأوثان مقرون بأن الخالق هو الله، وإذا كان الله هو الخالق فكيف يخوفونك بآلهتهم التي هي مخلوقة لله تعالى، وأنت رسول الله الذي خلقها وخلق السماوات والأرض. «قل أفرأيتم ما تدعون من دون الله» أي قل لهم يا محمد بعد اعترافهم بهذا «أفرأيتم ما تدعون من دون الله» «إن أرادني الله بضر» بشدة وبلاء «هل هن كاشفات ضره» يعني هذه الأصنام «أو أرادني برحمة» نعمة ورخاء «هل هن ممسكات رحمته» قال مقاتل: فسألهم النبي صلى الله عليه وسلم فسكتوا. وقال غيره: قالوا لا تدفع شيئا قدره الله ولكنها تشفع. فنزلت: «قل حسبي الله» ترك الجواب لدلالة الكلام عليه؛ يعني فسيقولون لا أي لا تكشف ولا تمسك فـ «قل» أنت «حسبي الله» أي عليه توكلت أي اعتمدت و «عليه يتوكل المتوكلون» يعتمد المعتمدون. وقد تقدم الكلام في التوكل. وقرأ نافع وابن كثير والكوفيون ما عدا عاصما «كاشفات ضره» بغير تنوين. وقرأ أبو عمرو وشيبة وهي المعروفة من قراءة الحسن وعاصم «هل هن كاشفات ضره» . «ممسكات رحمته» بالتنوين على الأصل وهو اختيار أبي عبيد وأبي حاتم؛ لأنه اسم فاعل في معنى الاستقبال، وإذا كان كذلك كان التنوين أجود. قال الشاعر:الضاربون عميرا عن بيوتهم بالليل يوم عمير ظالم عاديولوكان ماضيا لم يجز فيه التنوين، وحذف التنوين على التحقيق، فإذا حذفت التنوين لم يبق بين الاسمين حاجز فخفضت الثاني بالإضافة. وحذف التنوين كثير في كلام العرب موجود حسن؛ قال الله تعالى: «هديا بالغ الكعبة» «المائدة: » وقال: «إنا مرسلو الناقة» «القمر:27» قال سيبويه: ومثل ذلك «غير محلي الصيد» «المائدة: 1» وأنشد سيبويه:هل أنت باعث دينار لحاجتنا أوعبد رب أخا عون بن مخراقوقال النابغة:احكم كحكم فتاة الحي إذ نظرت إلى حمام شراع وارد الثمدمعناه وارد الثمد فحذف التنوين؛ مثل «كاشفات ضره» .قوله تعالى: «قل ياقوم اعملوا على مكانتكم إني عامل» أي على مكانتي أي على جهتي التي تمكنت عندي «فسوف تعلمون» . وقرأ أبو بكر بالجمع «مكاناتكم» . وقد مضى في «الأنعام» . «من يأتيه عذاب يخزيه» أي يهينه ويذله أي في الدنيا وذلك بالجوع والسيف. «ويحل عليه عذاب مقيم» أي في الآخرة. «إنا أنزلنا عليك الكتاب للناس بالحق فمن اهتدى فلنفسه ومن ضل فإنما يضل عليها وما أنت عليهم بوكيل» تقدم.


اللَّهُ يَتَوَفَّى الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَتَفَكَّرُونَ

الله يتوفى الأنفس حين موتها والتي لم تمت في منامها فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى إن في ذلك لآيات لقوم يتفكرونقوله تعالى: «الله يتوفى الأنفس حين موتها» أي يقبضها عند فناء آجالها «والتي لم تمت في منامها» اختلف فيه. فقيل: يقبضها عن التصرف مع بقاء أرواحها في أجسادها «فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى» وهي النائمة فيطلقها بالتصرف إلى أجل موتها؛ قال ابن عيسى. وقال الفراء: المعنى ويقبض التي لم تمت في منامها عند انقضاء أجلها. قال: وقد يكون توفيها نومها؛ فيكون التقدير على هذا والتي لم تمت وفاتها نومها. وقال ابن عباس وغيره من المفسرين: إن أرواح الأحياء والأموات تلتقي في المنام فتتعارف ما شاء الله منها، فإذا أراد جميعها الرجوع إلى الأجساد أمسك الله أرواح الأموات عنده، وأرسل أرواح الأحياء إلى أجسادها. وقال سعيد بن جبير: إن الله يقبض أرواح الأموات إذا ماتوا، وأرواح الأحياء إذا ناموا، فتتعارف ما شاء الله أن تتعارف «فيمسك التي قضى عليها الموت ويرسل الأخرى» أي يعيدها. قال علي رضي الله عنه: فما رأته نفس النائم وهي في السماء قبل إرسالها إلى جسدها فهي الرؤيا الصادقة، وما رأته بعد إرسالها وقبل استقرارها في جسدها تلقيها الشياطين، وتخيل إليها الأباطيل فهي الرؤيا الكاذبة. وقال ابن زيد: النوم وفاة والموت وفاة. وعن النبي صلى الله عليه وسلم قال: «كما تنامون فكذلك تموتون وكما توقظون فكذلك تبعثون» . وقال عمر: النوم أخو الموت. وروي مرفوعا من حديث جابر بن عبدالله قيل: يا رسول الله أينام أهل الجنة؟ قال: «لا النوم أخو الموت والجنة لا موت فيها» خرجه الدارقطني. وقال ابن عباس: «في ابن آدم نفس وروح بينهما مثل شعاع الشمس، فالنفس التي بها العقل والتمييز، والروح التي بها النفس والتحريك، فإذا نام العبد قبض الله نفسه ولم يقبض روحه» . وهذا قول ابن الأنباري والزجاج. قال القشيري أبو نصر: وفي هذا بعد إذ المفهوم من الآية أن النفس المقبوضة في الحال شيء واحد؛ ولهذا قال: «فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى» فإذاً يقبض الله الروح في حالين في حالة النوم وحالة الموت، فما قبضه في حال النوم فمعناه أنه يغمره بما يحبسه عن التصرف فكأنه شيء مقبوض، وما قبضه في حال الموت فهو يمسكه ولا يرسله إلى يوم القيامة. وقوله: «ويرسل الأخرى» أي يزيل الحابس عنه فيعود كما كان. فتوفي الأنفس في حال النوم بإزالة الحس وخلق الغفلة والآفة في محل الإدراك. وتوفيها في حالة الموت بخلق الموت وإزالة الحس بالكلية. «فيمسك التي قضى عليها الموت» بألا يخلق فيها الإدراك كيف وقد خلق فيها الموت؟ «ويرسل الأخرى» بأن يعيد إليها الإحساس.وقد اختلف الناس من هذه الآية في النفس والروح؛ هل هما شيء واحد أو شيئان على ما ذكرنا. والأظهر أنهما شيء واحد، وهو الذي تدل عليه الآثار الصحاح على ما نذكره في هذا الباب. من ذلك حديث أم سلمة قالت: دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه، ثم قال: «إن الروح إذا قبض تبعه البصر» وحديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «ألم تروا الإنسان إذا مات شخص بصره» قال: «فذلك حين يتبع بصره نفسه» خرجهما مسلم. وعنه عن النبي صلى الله عليه وسلم قال: «تحضر الملائكة فإذا كان الرجل صالحا قالوا اخرجي أيتها النفس الطيبة كانت في الجسد الطيب اخرجي حميدة وأبشري بروح وريحان ورب راض غير غضبان فلا يزال يقال لها ذلك حتى تخرج ثم يعرج بها إلى السماء...» وذكر الحديث وإسناده صحيح خرجه ابن ماجة؛ وقد ذكرناه في التذكرة. وفي صحيح مسلم عن أبي هريرة قال: «إذا خرجت روح المؤمن تلقاها ملكان يصعدان بها...» . وذكر الحديث. وقال بلال في حديث الوادي: أخذ بنفسي يا رسول الله الذي أخذ بنفسك. وقال رسول الله صلى الله عليه وسلم مقابلا له في حديث زيد بن أسلم في حديث الوادي: «يا أيها الناس إن الله قبض أرواحنا ولوشاء ردها إلينا في حين غير هذا» .والصحيح فيه أنه جسم لطيف مشابك للأجسام المحسوسة، يجذب ويخرج وفي أكفانه يلف ويدرج، وبه إلى السماء يعرج، لا يموت ولا يفنى، وهو مما له أول وليس له آخر، وهو بعينين ويدين، وأنه ذو ريح طيبة وخبيثة؛ كما في حديث أبي هريرة. وهذه صفة الأجسام لا صفة الأعراض؛ وقد ذكرنا الأخبار بهذا كله في كتاب التذكرة بأحوال الموتى وأمور الآخرة. وقال تعالى: «فلولا إذا بلغت الحلقوم» «الواقعة: 83» يعني النفس إلى خروجها من الجسد؛ وهذه صفة الجسم. والله أعلم.خرج البخاري ومسلم من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «إذا أوى أحدكم إلى فراشه فليأخذ داخلة إزاره فلينفض بها فراشه وليُسم الله فإنه لا يعلم ما خلفه بعد على فراشه فإذا أراد أن يضطجع فليضطجع على شقه الأيمن وليقل سبحانك ربي وضعت جنبي وبك أرفعه إن أمسكت نفسي فاغفر لها» . وقال البخاري وابن ماجة والترمذي: «فارحمها» بدل «فاغفر لها» «وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين» زاد الترمذي «وإذا استيقظ فليقل الحمد لله الذي عافاني في جسدي ورد علي روحي وأذن لي بذكره» . وخرج البخاري عن حذيفة قال: كان رسول الله صلى الله عليه وسلم إذا أخذ مضجعه من الليل وضع يده تحت خده؛ ثم يقول: «اللهم باسمك أموت وأحيا» وإذا استيقظ قال: «الحمد لله الذي أحيانا بعد ما أماتنا وإليه النشور» .قوله تعالى: «فيمسك التي قضى عليها الموت» هذه قراءة العامة على أنه مسمى الفاعل «الموت» نصبا؛ أي قضى الله عليها وهو اختيار أبي حاتم وأبي عبيد؛ لقوله في أول الآية: «الله يتوفى الأنفس» فهو يقضي عليها. وقرأ الأعمش ويحيى بن وثاب وحمزه والكسائي «قضي عليها الموت» على ما لم يسم فاعله. النحاس، والمعنى واحد غير أن القراءة الأولى أبين وأشبه بنسق الكلام؛ لأنهم قد أجمعوا على «ويُرسِلُ» ولم يقرؤوا «ويُرسَلُ» . وفي الآية تنبيه على عظيم قدرته وانفراده بالألوهية، وأنه يفعل ما يشاء، ويحيي ويميت، لا يقدر على ذلك سواه. «إن في ذلك لآيات لقوم يتفكرون» يعني في قبض الله نفس الميت والنائم، وإرساله نفس النائم وحبسه نفس الميت وقال الأصمعي سمعت معتمرا يقول: روح الإنسان مثل كبة الغزل، فترسل الروح، فيمضى ثم تمضى ثم تطوى فتجيء فتدخل؛ فمعنى الآية أنه يرسل من الروح شيء في حال النوم ومعظمها في البدن متصل بما يخرج منها اتصالا خفيا، فإذا استيقظ المرء جذب معظم روحه ما انبسط منها فعاد. وقيل غير هذا؛ وفي التنزيل: «ويسئلونك عن الروح قل الروح من أمر ربي» «الإسراء: 85» أي لا يعلم حقيقته إلا الله. وقد تقدم في «سبحان» .


أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئاً وَلَا يَعْقِلُونَ

أم اتخذوا من دون الله شفعاء قل أولو كانوا لا يملكون شيئا ولا يعقلون. انظر تفسير الآية 45


قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعاً لَّهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ

قل لله الشفاعة جميعا له ملك السماوات والأرض ثم إليه ترجعون. انظر تفسير الآية 45


وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِن دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ

قوله تعالى: «أم اتخذوا من دون الله شفعاء» أي بل اتخذوا يعني الأصنام وفي الكلام ما يتضمن لم؛ أي «إن في ذلك لآيات لقوم يتفكرون» لم يتفكروا ولكنهم اتخذوا آلهتهم شفعاء. «قل أولو كانوا لا يملكون شيئا» أي قل لهم يا محمد أتتخذونهم شفعاء وإن كانوا لا يملكون شيئا من الشفاعة «ولا يعقلون» لأنها جمادات. وهذا استفهام إنكار. «قل لله الشفاعة جميعا» نص في أن الشفاعة لله وحده كما قال: «من ذا الذي يشفع عنده إلا بإذنه» «البقرة: 255» فلا شافع إلا من شفاعته «ولا يشفعون إلا لمن ارتضى» «الأنبياء: 28» . «جميعا» نصب على الحال. فإن قيل: «جميعا» إنما يكون للاثنين فصاعدا والشفاعة واحدة. فالجواب أن الشفاعة مصدر والمصدر يؤدي عن الاثنين والجميع: «له ملك السماوات والأرض ثم إليه ترجعون» .قوله تعالى: «وإذا ذكر الله وحده» نصب على المصدر عند الخليل وسيبويه، وعلى الحال عند يونس. «اشمأزت» قال المبرد: انقبضت. وهو قول ابن عباس ومجاهد. وقال قتادة: نفرت واستكبرت وكفرت وتعصت. وقال المؤرج أنكرت. وأصل الاشمئزاز النفور والازورار. قال عمرو بن كلثوم:إذا عض الثقاف بها اشمأزت وولتهم عشوزنة زبوناوقال أبو زيد: اشمأز الرجل ذعر من الفزع وهو المذعور. وكان المشركون إذا قيل لهم «لا إله إلا الله» نفروا وكفروا. «وإذا ذكر الذين من دونه» يعني الأوثان حين ألقى الشيطان في أمنية النبي صلى الله عليه وسلم عند قراءته سورة «النجم» تلك الغرانيق العلى وإن شفاعتهم ترتجى. قاله جماعة المفسرين. «إذا هم يستبشرون» أي يظهر في وجوههم البشر والسرور.


قُلِ اللَّهُمَّ فَاطِرَ السَّمَاوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ أَنتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِي مَا كَانُوا فِيهِ يَخْتَلِفُونَ

قل اللهم فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون. انظر تفسير الآية 48


وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُوا مَا فِي الْأَرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لَافْتَدَوْا بِهِ مِن سُوءِ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَبَدَا لَهُم مِّنَ اللَّهِ مَا لَمْ يَكُونُوا يَحْتَسِبُونَ

ولو أن للذين ظلموا ما في الأرض جميعا ومثله معه لافتدوا به من سوء العذاب يوم القيامة وبدا لهم من الله ما لم يكونوا يحتسبون. انظر تفسير الآية 48


وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

قوله تعالى: «قل اللهم فاطر السماوات والأرض» نصب لأنه نداء مضاف وكذا «عالم الغيب» ولا يجوز عند سيبويه أن يكون نعتا. «أنت تحكم بين عبادك فيما كانوا فيه يختلفون» وفي صحيح مسلم عن أبي سلمة بن عبدالرحمن بن عوف قال: سألت عائشة رضي الله عنها بأي شيء كان النبي صلى الله عليه وسلم يستفتح صلاته إذا قام من الليل؟ قالت: كان إذا قام من الليل افتتح صلاته (اللهم رب جبريل وميكائيل وإسرافيل «فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون» اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم) ولما بلغ الربيع بن خيثم قتل الحسين بن علي رضي الله عنهم قرأ: «قل اللهم فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون» . وقال سعيد بن جبير: إني لأعرف آية ما قرأها أحد قط فسأل الله شيئا إلا أعطاه إياه، قوله تعالى: «قل اللهم فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون» .قوله تعالى: «ولو أن للذين ظلموا» أي كذبوا وأشركوا «ما في الأرض جميعا ومثله معه لافتدوا به من سوء العذاب يوم القيامة» أي من سوء عذاب ذلك اليوم. وقد مضى هذا في سورة «آل عمران» و «الرعد» . «وبدا لهم من الله ما لم يكونوا يحتسبون» من أجل ما روي فيه ما رواه منصور عن مجاهد قال: عملوا أعمالا توهموا أنها حسنات فإذا هي سيئات. وقاله السدي. وقيل: عملوا أعمالا توهموا أنهم يتوبون منها قبل الموت فأدركهم الموت قبل أن يتوبوا، وقد كانوا ظنوا أنهم ينجون بالتوبة. ويجوز أن يكونوا توهموا أنه يغفر لهم من غير توبة فـ «بدا لهم من الله ما لم يكونوا يحتسبون» من دخول النار. وقال سفيان الثوري في هذه الآية: ويل لأهل الرياء ويل لأهل الرياء هذه آيتهم وقصتهم. وقال عكرمة بن عمار: جزع محمد بن المنكدر عند موته جزعا شديدا، فقيل له: ما هذا الجزع؟ قال: أخاف آية من كتاب الله «وبدا لهم من الله ما لم يكونوا يحتسبون» فأنا أخشى أن يبدو لي ما لم أكن أحتسب. «وبدا لهم» أي ظهر لهم «سيئات ما كسبوا» أي عقاب ما كسبوا من الكفر والمعاصي. «وحاق بهم» أي أحاط بهم ونزل «ما كانوا به يستهزئون» .


فَإِذَا مَسَّ الْإِنسَانَ ضُرٌّ دَعَانَا ثُمَّ إِذَا خَوَّلْنَاهُ نِعْمَةً مِّنَّا قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ بَلْ هِيَ فِتْنَةٌ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

فإذا مس الإنسان ضر دعانا ثم إذا خولناه نعمة منا قال إنما أوتيته على علم بل هي فتنة ولكن أكثرهم لا يعلمون. انظر تفسير الآية 52


قَدْ قَالَهَا الَّذِينَ مِن قَبْلِهِمْ فَمَا أَغْنَى عَنْهُم مَّا كَانُوا يَكْسِبُونَ

قد قالها الذين من قبلهم فما أغنى عنهم ما كانوا يكسبون. انظر تفسير الآية 52


فَأَصَابَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَالَّذِينَ ظَلَمُوا مِنْ هَؤُلَاء سَيُصِيبُهُمْ سَيِّئَاتُ مَا كَسَبُوا وَمَا هُم بِمُعْجِزِينَ

فأصابهم سيئات ما كسبوا والذين ظلموا من هؤلاء سيصيبهم سيئات ما كسبوا وما هم بمعجزين. انظر تفسير الآية 52


أَوَلَمْ يَعْلَمُوا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

قوله تعالى: «فإذا مس الإنسان ضر دعانا» قيل: إنها نزلت في حذيفة بن المغيرة. «ثم إذا خولناه نعمة منا قال إنما أوتيته على علم» قال قتادة: «على علم» عندي بوجوه المكاسب، وعنه أيضا «على علم» على خير عندي. وقيل: «على علم» أي على علم من الله بفضلي. وقال الحسن: «على علم» أي بعلم علمني الله إياه. وقيل: المعنى أنه قال قد علمت أني إذا أوتيت هذا في الدنيا أن لي عند الله منزلة؛ فقال الله: «بل هي فتنة» أي بل النعم التي أوتيتها فتنة تختبر بها. قال الفراء: أنث «هي» لتأنيث الفتنة، ولوكان بل هو فتنة لجاز. النحاس: التقدير بل أعطيته فتنة. «ولكن أكثرهم لا يعلمون» أي لا يعلمون أن إعطاءهم المال اختبار.قوله تعالى: «قد قالها» أنث على تأنيث الكلمة. «الذين من قبلهم» يعني الكفار قبلهم كقارون وغيره حيث قال: «إنما أوتيته على علم عندي» . «فما أغنى عنهم ما كانوا يكسبون» «ما» للجحد أي لم تغن عنهم أموالهم ولا أولادهم من عذاب الله شيئا. وقيل: أي فما الذي أغنى أموالهم؟ فـ «ما» استفهام. «فأصابهم سيئات ما كسبوا» أي جزاء سيئات أعمالهم. وقد يسمى جزاء السيئة سيئة. «والذين ظلموا» أي أشركوا «من هؤلاء» الأمة «سيصيبهم سيئات ما كسبوا» أي بالجوع والسيف. «وما هم بمعجزين» أي فائتين الله ولا سابقيه. وقد تقدم.قوله تعالى: «أولم يعلموا أن الله يبسط الرزق لمن يشاء ويقدر إن في ذلك لآيات لقوم يؤمنون» خص المؤمن بالذكر؛ لأنه هو الذي يتدبر الآيات وينتفع بها. ويعلم أن سعة الرزق قد يكون مكرا واستدراجا، وتقتيره رفعة وإعظاما.


قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعا إنه هو الغفور الرحيم. انظر تفسير الآية 59


وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِن قَبْلِ أَن يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لَا تُنصَرُونَ

وأنيبوا إلى ربكم وأسلموا له من قبل أن يأتيكم العذاب ثم لا تنصرون. انظر تفسير الآية 59


وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُم مِّن قَبْلِ أَن يَأْتِيَكُمُ العَذَابُ بَغْتَةً وَأَنتُمْ لَا تَشْعُرُونَ

واتبعوا أحسن ما أنزل إليكم من ربكم من قبل أن يأتيكم العذاب بغتة وأنتم لا تشعرون. انظر تفسير الآية 59


أَن تَقُولَ نَفْسٌ يَا حَسْرَتَى علَى مَا فَرَّطتُ فِي جَنبِ اللَّهِ وَإِن كُنتُ لَمِنَ السَّاخِرِينَ

أن تقول نفس يا حسرتى على ما فرطت في جنب الله وإن كنت لمن الساخرين. انظر تفسير الآية 59


أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنتُ مِنَ الْمُتَّقِينَ

أو تقول لو أن الله هداني لكنت من المتقين. انظر تفسير الآية 59


أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ

أو تقول حين ترى العذاب لو أن لي كرة فأكون من المحسنين. انظر تفسير الآية 59


بَلَى قَدْ جَاءتْكَ آيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنتَ مِنَ الْكَافِرِينَ

قوله تعالى: «قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله» وإن شئت حذفت الياء؛ لأن النداء موضع حذف. النحاس: ومن أجل ما روي فيه ما رواه محمد بن إسحاق عن نافع عن ابن عمر عن عمر قال: لما اجتمعنا على الهجرة، أتعدت أنا وهشام بن العاصي بن وائل السهمي، وعياش بن أبي ربيعة بن عتبة، فقلنا: الموعد أضاة بني غفار، وقلنا: من تأخر منا فقد حبس فليمض صاحبه. فأصبحت أنا وعياش بن عتبة وحبس عنا هشام، وإذا به قد فتن فافتتن، فكنا نقول بالمدينة: هؤلاء قد عرفوا الله عز وجل وآمنوا برسوله صلى الله عليه وسلم، ثم افتتنوا لبلاء لحقهم لا نرى لهم توبة، وكانوا هم أيضا يقولون هذا في أنفسهم، فأنزل الله عز وجل في كتابه: «قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله» إلى قوله تعالى: «أليس في جهنم مثوى للمتكبرين» قال عمر: فكتبتها بيدي ثم بعثتها إلى هشام. قال هشام: فلما قدمت علي خرجت بها إلى ذي طوى فقلت: اللهم فهمنيها فعرفت أنها نزلت فينا، فرجعت فجلست على بعيري فلحقت برسول الله صلى الله عليه وسلم. وعن سعيد بن جبير عن ابن عباس قال: كان قوم من المشركين قتلوا فأكثروا، وزنوا فأكثروا، فقالوا للنبي صلى الله عليه وسلم أو بعثوا إليه: إن ما تدعو إليه لحسن أو تخبرنا أن لنا توبة؟ فأنزل الله عز وجل هذه الآية: «قل يا عبادي الذين أسرفوا على أنفسهم» ذكره البخاري بمعناه. وقد مضى في آخر «الفرقان» .وعن ابن عباس أيضا نزلت في أهل مكة قالوا: بزعم محمد أن من عبد الأوثان وقتل النفس التي حرم الله لم يغفر له، وكيف نهاجر ونسلم وقد عبدنا مع الله إلها آخر وقتلنا النفس التي حرم الله فأنزل الله هذه الآية. وقيل: إنها نزلت في قوم من المسلمين أسرفوا على أنفسهم في العبادة، وخافوا ألا يتقبل منهم لذنوب سبقت لهم في الجاهلية. وقال ابن عباس أيضا وعطاء نزلت في وحشي قاتل حمزة؛ لأنه ظن أن الله لا يقبل إسلامه: وروى ابن جريج عن عطاء عن ابن عباس قال: أتى وحشي إلى النبي صلى الله عليه وسلم؛ فقال: يا محمد أتيتك مستجيرا فأجرني حتى أسمع كلام الله. فقال رسول الله صلى الله عليه وسلم: «قد كنت أحب أن أراك على غير جوار فأما إذ أتيتني مستجيرا فأنت في جواري حتى تسمع كلام الله» قال: فإني أشركت بالله وقتلت النفس التي حرم الله وزنيت، هل يقبل الله منى توبة؟ فصمت رسول الله صلى الله عليه وسلم حتى نزلت: «والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون» «الفرقان: 68» إلى آخر الآية فتلاها عليه؛ فقال أرى شرطا فلعلي لا أعمل صالحا، أنا في جوارك حتى أسمع كلام الله. فنزلت: «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء» «النساء: 48» فدعا به فتلا عليه؛ قال: فلعلي ممن لا يشاء أنا في جوارك حتى أسمع كلام الله. فنزلت: «يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله» فقال: نعم الآن لا أرى شرطا. فأسلم. وروى حماد بن سلمة عن ثابت عن شهر بن حوشب عن أسماء أنها سمعت النبي صلى الله عليه وسلم يقرأ: «قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعا ولا يبالي إنه هو الغفور الرحيم» . وفي مصحف ابن مسعود «إن الله يغفر الذنوب جميعا لمن يشاء» . قال أبو جعفر النحاس: وهاتان القراءتان على التفسير، أي يغفر الله لمن يشاء. وقد عرف الله عز وجل من شاء أن يغفر له، وهو التائب أو من عمل صغيرة ولم تكن له كبيرة، ودل على أنه يريد التائب ما بعده «وأنيبوا إلى ربكم» فالتائب مغفور له ذنوبه جميعا يدل على ذلك «وإني لغفار لمن تاب» «طه: 82» فهذا لا إشكال فيه. وقال علي بن أبي طالب: ما في القرآن آية أوسع من هذه الآية: «قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله» وقد مضى هذا في «سبحان» . وقال عبدالله بن عمر: وهذه أرجى آية في القرآن فرد عليهم ابن عباس وقال أرجى آية في القرآن قوله تعالى: «وإن ربك لذو مغفرة للناس على ظلمهم» «الرعد: 6» وقد مضى في «الرعد]. وقرئ » ولا تقنطوا « بكسر النون وفتحها. وقد مضى في » الحجر « بيانه.قوله تعالى: » وأنيبوا إلى ربكم « أي ارجعوا إليه بالطاعة. لما بين أن من تاب من الشرك يغفر له أمر بالتوبة والرجوع إليه، والإنابة الرجوع إلى الله بالإخلاص. » وأسلموا له « أي اخضعوا له وأطيعوا » من قبل أن يأتيكم العذاب « في الدنيا » ثم لا تنصرون « أي لا تمنعون من عذابه. وروى من حديث جابر أن رسول الله صلى الله عليه وسلم قال: (من السعادة أن يطيل الله عمر المرء في الطاعة ويرزقه الإنابة، وإن من الشقاوة أن يعمل المرء ويعجب بعمله).قوله تعالى: » واتبعوا أحسن ما أنزل إليكم من ربكم من قبل أن يأتيكم العذاب بغتة وأنتم لا تشعرون « » أحسن ما أنزل « هو القرآن وكله حسن، والمعنى ما قال الحسن: التزموا طاعته، واجتنبوا معصيته. وقال السدي: الأحسن ما أمر الله به في كتابه. وقال ابن زيد: يعني المحكمات، وكلوا علم المتشابه إلى علمه. وقال: أنزل الله كتب التوراة والإنجيل والزبور، ثم أنزل القرآن وأمر باتباعه فهو الأحسن وهو المعجز. وقيل: هذا أحسن لأنه ناسخ قاض على جميع الكتب وجميع الكتب منسوخة. وقيل: يعني العفو؛ لأن الله تعالى خير نبيه عليه السلام بين العفو والقصاص. وقيل: ما علم الله النبي عليه السلام وليس بقرآن فهو حسن؛ وما أوحى إليه من القرآن فهو الأحسن. وقيل: أحسن ما أنزل إليكم من أخبار الأمم الماضية. » أن تقول نفس « » أن « في موضع نصب أي كراهة » أن تقول « وعند الكوفيين لئلا تقول وعند البصريين حذر » أن تقول «. وقيل: أي من قبل » أن تقول نفس « لأنه قال قيل هذا: » من قبل أن يأتيكم العذاب « الزمخشري: فإن قلت لم نكرت؟ قلت: لأن المراد بها بعض الأنفس وهى نفس الكافر. ويجوز أن يريد نفسا متميزة من الأنفس، إما بلجاج في الكفر شديد، أو بعقاب عظيم. ويجوز أن يراد التكثير كما قال الأعشى:ورب بقيع لو هتفت بجوه أتاني كريم ينفض الرأس معضباوهو يريد أفواجا من الكرام ينصرونه لا كريما واحدا، ونظيره: رب بلد قطعت، ورب بطل قارعت، ولا يقصد إلا التكثير. » ياحسرتا « والأصل » يا حسرتي « فأبدل من الياء ألف؛ لأنها أخف وأمكن في الاستغاثة بمد الصوت، وربما ألحقوا بها الهاء؛ أنشد الفراء:يا مرحباه بحمار ناجيه إذا أتى قربته للسانيهوربما ألحقوا بها الياء بعد الألف؛ لتدل على الإضافة. وكذلك قرأها أبو جعفر: » يا حسرتاي « والحسرة الندامة » على ما فرطت في جنب الله « قال الحسن: في طاعة الله. وقال الضحاك: أي في ذكر الله عز وجل. قال: يعني القرآن والعمل به. وقال أبو عبيدة: » في جنب الله « أي في ثواب الله. وقال الفراء: الجنب القرب والجوار؛ يقال فلان يعيش في جنب فلان أي في جواره؛ ومنه » والصاحب بالجنب « [النساء: 36] أي ما فرطت في طلب جواره وقربه وهو الجنة. وقال الزجاج: أي على ما فرطت في الطريق الذي هو طريق الله الذي دعاني إليه. والعرب تسمي السبب والطريق إلى الشيء جنبا؛ تقول: تجرعت في جنبك غصصا؛ أي لأجلك وسببك ولأجل مرضاتك. وقيل: » في جنب الله « أي في الجانب الذي يؤدي إلى رضا الله عز وجل وثوابه، والعرب تسمي الجانب جنبا، قال الشاعر:قسم مجهودا لذاك القلب الناس جنب والأمير جنبيعني الناس من جانب والأمير من جانب. وقال ابن عرفة: أي تركت من أمر الله؛ يقال ما فعلت ذلك في جنب حاجتي؛ قال كثير:ألا تتقين الله في جنب عاشق له كبد حرى عليك تقطعوكذا قال مجاهد؛ أي ضيعت من أمر الله. ويروى عن النبي صلى أنه قال: (ما جلس رجل مجلسا ولا مشى ممشى ولا اضطجع مضطجعا لم يذكر الله عز وجل فيه إلا كان عليه ترة يوم القيامة) أي حسرة؛ خرجه أبو داود بمعناه. وقال إبراهيم التيمي: من الحسرات يوم القيامة أن يرى الرجل ماله الذي آتاه الله في الدنيا يوم القيامة في ميزان غيره، قد ورثه وعمل فيه بالحق، كان له أجره وعلى الآخر وزره، ومن الحسرات أن يرى الرجل عبده الذي خوله الله إياه في الدنيا أقرب منزلة من الله عز وجل، أو يرى رجلا يعرفه أعمى في الدنيا قد أبصر يوم القيامة وعمي هو. » وإن كنت لمن الساخرين « أي وما كنت إلا من المستهزئين بالقرآن وبالرسول في الدنيا وبأولياء الله تعالى: قال قتادة: لم يكفه أن ضيع طاعة الله حتى سخر من أهلها ومحل » إن كنت « النصب على الحال؛ كأنه قال: فرطت وأنا ساخر؛ أي فرطت في حال سخريتي. وقيل: وما كنت إلا في سخرية ولعب وباطل؛ أي ما كان سعيي إلا في عبادة غير الله تعالى.قوله تعالى: » أو تقول « هذه النفس » لو أن الله هداني « أي أرشدني إلى دينه. وهذا القول لو أن الله هداني لاهتديت قول صدق. وهو قريب من احتجاج المشركين فيما أخبر الرب جل وعز عنهم في قوله: » سيقول الذين أشركوا لو شاء الله ما أشركنا « [الأنعام: 148] فهي كلمة حق أريد بها باطل؛ كما قال علي رضى الله عنه لما قال قائل من الخوارج لاحكم إلا لله. » لكنت من المتقين « أي الشرك والمعاصي. » أو تقول حين ترى العذاب « يعني أن هذه النفس تقول حين ترى العذاب » لو أن لي كرة « أي تتمنى الرجعة. » فأكون من المحسنين « نصب على جواب التمني، وإن شئت كان معطوفا على » كرة « لأن معناه أن أكر؛ كما قال الشاعر:للبس عباءة وتقر عيني أحب إلي من لبس الشفوفوأنشد الفراء:فما لك منها غير ذكرى وخشية وتسأل عن ركبانها أين يمموافنصب وتسأل على موضع الذكرى؛ لأن معنى الكلام فما لك منها إلا أن تذكر. ومنه للبس عباءة وتقر؛ أي لأن ألبس عباءة وتقر. وقال أبو صالح: كان رجل عالم في بني إسرائيل وجد رقعة: إن العبد ليعمل الزمان الطويل بطاعة الله فيختم له عمله بعمل أهل النار فيدخل النار، وإن الرجل ليعمل الزمن الطويل بمعصية الله ثم يختم له عمله بعمل رجل من أهل الجنة فيدخل الجنة؛ فقال: ولأي شيء أتعب نفسي فترك عمله وأخذ في الفسوق والمعصية، وقال له إبليس: لك عمر طويل فتمتع في الدنيا ثم تتوب، فأخذ في الفسوق وأنفق ماله في الفجور، فأتاه ملك الموت في ألذ ما كان، فقال: يا حسرتا على ما فرطت في جنب الله؛ ذهب عمري في طاعة الشيطان، فندم حين لا ينفعه الندم؛ فأنزل الله خبره في القرآن. وقال قتادة: هؤلاء أصناف؛ صنف منهم قال: » يا حسرتا على ما فرطت في جنب الله «. وصنف منهم قال: » لو أن الله هداني لكنت من المتقين «. وقال آخر: » لو أن لي كرة فأكون من المحسنين « فقال الله تعالى ردا لكلامهم: » بلى قد جاءتك آياتي « قال الزجاج: » بلى « جواب النفي وليس في الكلام لفظ النفي، ولكن معنى » لو أن الله هداني « ما هداني، وكأن هذا القائل قال ما هديت؛ فقيل: بل قد بين لك طريق الهدى فكنت بحيث لو أردت أن تؤمن أمكنك أن تؤمن. » آياتي « أي القرآن. وقيل: عنى بالآيات المعجزات؛ أي وضح الدليل فأنكرته وكذبته. » واستكبرت وكنت من الكافرين « أي تكبرت عن الإيمان » وكنت من الكافرين «. وقال: » استكبرت وكنت « وهو خطاب الذكر؛ لأن النفس تقع على الذكر والأنثى. يقال: ثلاثة أنفس. وقال المبرد؛ تقول العرب نفس واحد أي إنسان واحد. وروى الربيع بن أنس عن أم سلمة عن النبي صلى الله عليه وسلم قرأ: » قد جاءتك آياتي فكذبت بها واستكبرت وكنت من الكافرين «. وقرأ الأعمش: » بلى قد جاءته آياتي « وهذا يدل على التذكير. والربيع بن أنس لم يلحق أم سلمة إلا أن القراءة جائزة؛ لأن النفس تقع للمذكر والمؤنث. وقد أنكر هذه القراءة بعضهم وقال: يجب إذا كسر التاء أن تقول وكنت من الكوافر أو من الكافرات. قال النحاس: وهذا لا يلزم؛ ألا ترى أن قبله » أن تقول نفس « ثم قال: » وإن كنت لمن الساخرين « ولم يقل من السواخر ولا من الساخرات. والتقدير في العربية على كسر التاء » واستكبرت وكنت" من الجمع الساخرين أو من الناس الساخرين أو من القوم الساخرين.


وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُواْ عَلَى اللَّهِ وُجُوهُهُم مُّسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْمُتَكَبِّرِينَ

ويوم القيامة ترى الذين كذبوا على الله وجوههم مسودة أليس في جهنم مثوى للمتكبرين. انظر تفسير الآية 64


وَيُنَجِّي اللَّهُ الَّذِينَ اتَّقَوا بِمَفَازَتِهِمْ لَا يَمَسُّهُمُ السُّوءُ وَلَا هُمْ يَحْزَنُونَ

وينجي الله الذين اتقوا بمفازتهم لا يمسهم السوء ولا هم يحزنون. انظر تفسير الآية 64


اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ

الله خالق كل شيء وهو على كل شيء وكيل. انظر تفسير الآية 64


لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ كَفَرُوا بِآيَاتِ اللَّهِ أُوْلَئِكَ هُمُ الْخَاسِرُونَ

له مقاليد السماوات والأرض والذين كفروا بآيات الله أولئك هم الخاسرون. انظر تفسير الآية 64


قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ

قوله تعالى: «ويوم القيامة ترى الذين كذبوا على الله وجوههم مسودة» أي مما حاط بهم من غضب الله ونقمته. وقال الأخفش: «ترى» غير عامل في قوله: «وجوههم مسودة» إنما هو ابتداء وخبر. الزمخشري: جملة في موضع الحال إن كان «ترى» من رؤية البصر، ومفعول ثان إن كان من رؤية القلب. «أليس في جهنم مثوى للمتكبرين» بين رسول الله صلى الله عليه وسلم معنى الكبر فقال عليه السلام: «سفه الحق وغمص الناس» أي احتقارهم. وقد مضى في «البقرة» وغيرها. وفي حديث عبدالله بن عمرو عن النبي صلى الله عليه وسلم: «يحشر المتكبرون يوم القيامة كالذر يلحقهم الصغار حتى يؤتى بهم إلى سجن جهنم» .قوله تعالى: «وينجي الله الذين اتقوا» وقرئ: «وينجى» أي من الشرك والمعاصي. «بمفازتهم» على التوحيد قراءة العامة لأنها مصدر. وقرأ الكوفيون: «بمفازاتهم» وهو جائز كما تقول بسعاداتهم. وعن النبي صلى الله عليه وسلم تفسير هذه الآية من حديث أبي هريرة، قال: (يحشر الله مع كل امرئ عمله فيكون عمل المؤمن معه في أحسن صورة وأطيب ريح فكلما كان رعب أو خوف قال له لا ترع فما أنت بالمراد به ولا أنت بالمعني به فإذا كثر ذلك عليه قال فما أحسنك فمن أنت فيقول أما تعرفني أنا عملك الصالح حملتني على ثقلي فوالله لأحملنك ولأدفعن عنك فهي التي قال الله: «وينجى الله الذين اتقوا بمفازتهم لا يمسهم السوء ولا هم يحزنون» . «الله خالق كل شيء» أي حافظ وقائم به. وقد تقدم.قوله تعالى: «له مقاليد السماوات والأرض» واحدها مقليد. وقيل: مقلاد وأكثر ما يستعمل فيه إقليد. والمقاليد المفاتيح عن ابن عباس وغيره. وقال السدي: خزائن السماوات والأرض. وقال غيره: خزائن السماوات المطر، وخزائن الأرض النبات. وفيه لغة أخرى أقاليد وعليها يكون واحدها إقليد. قال الجوهري: والإقليد المفتاح، والمقلد مفتاح كالمنجل ربما يقلد به الكلأ كما يقلد القت إذا جعل حبالا؛ أي يفتل والجمع المقاليد. وأقلد البحر على خلق كثير أي غرقهم كأنه أغلق عليهم. وخرج البيهقي عن ابن عمر أن عثمان بن عفان رضي الله عنه سأل رسول الله صلى الله عليه وسلم عن تفسير قوله تعالى: «له مقاليد السماوات والأرض» فقال رسول الله صلى الله عليه وسلم: «ما سألني عنها أحد لا إله إلا الله والله أكبر وسبحان الله وبحمده استغفر الله ولا حول ولا قوة إلا بالله العلي العظيم هو الأول والآخر والظاهر والباطن يحيي ويميت بيده الخير وهو على كل شيء قدير» ذكره الثعلبي في تفسيره، وزاد من قالها إذا أصبح أو أمسى عشر مرات أعطاه الله ست خصال: أولها يحرس من إبليس، والثانية يحضره اثنا عشر ألف ملك، والثالثة يعطى قنطارا من الأجر، والرابعة ترفع له درجة، والخامسة يزوجه الله من الحور العين، والسادسة يكون له من الأجر كمن قرأ القرآن والتوراة والإنجيل والزبور، وله أيضا من الأجر كمن حج واعتمر فقبلت حجته وعمرته، فإن مات من ليلته مات شهيدا. وروى الحارث عن علي قال: سألت رسول الله صلى الله عليه وسلم عن تفسير المقاليد فقال: (يا علي لقد سألت عن عظيم المقاليد هو أن تقول عشرا إذا أصبحت وعشرا إذا أمسيت لا إله إلا الله والله أكبر وسبحان الله والحمد لله واستغفر الله ولا قوة إلا بالله الأول والآخر والظاهر والباطن له الملك وله الحمد بيده الخير وهو على كل شيء قدير من قالها عشرا إذا أصبح، وعشرا إذا أمسى أعطاه الله خصالا ستا: أولها يحرسه من الشيطان وجنوده فلا يكون لهم عليه سلطان، والثانية يعطى قنطارا في الجنة هو أثقل في ميزانه من جبل أحد، والثالثة ترفع له درجة لا ينالها إلا الأبرار، والرابعة يزوجه الله من الحور العين، والخامسة يشهده اثنا عشر ألف ملك يكتبونها له في رق منشور ويشهدون له بها يوم القيامة، والسادسة يكون له من الأجر كأنما قرأ التوراة والإنجيل والزبور والفرقان، وكمن حج واعتمر فقبل الله حجته وعمرته، وإن مات من يومه أو ليلته أوشهره طبع بطابع الشهداء. وقيل: المقاليد الطاعة يقال ألقى إلى فلان بالمقاليد أي أطاعه فيما يأمره؛ فمعنى الآية له طاعة من في السماوات والأرض.قوله تعالى: «والذين كفروا بآيات الله» أي بالقرآن والحجج والدلالات. «أولئك هم الخاسرون» تقدم.قوله تعالى: «قل أفغير الله تأمروني أعبد » ذلك حين دعوا النبي صلى الله عليه وسلم إلى ما هم عليه من عبادة الأصنام وقالوا هو دين آبائك. و «غير» نصب بـ «أعبد» على تقدير أعبد غير الله فيما تأمرونني. ويجوز أن ينتصب بـ «تأمروني» على حذف حرف الجر؛ التقدير: أتأمروني بغير الله أن أعبده، لأن أن مقدرة وأن والفعل مصدر، وهي بدل من غير؛ التقدير: أتأمروني بعبادة غير الله. وقرأ نافع: «تأمروني» بنون واحدة مخففة وفتح الياء. وقرأ ابن عامر: «تأمرونني» بنونين مخففتين على الأصل. الباقون بنون واحدة مشددة على الإدغام، واختاره أبو عبيد وأبو حاتم؛ لأنها وقعت في مصحف عثمان بنون واحدة. وقرأ نافع على حذف النون الثانية وإنما كانت المحذوفة الثانية؛ لأن التكرير والتثقيل يقع بها، وأيضا حذف الأولى لا يجوز؛ لأنها دلالة الرفع. وقد مضى في «الأنعام» بيانه عند قوله تعالى: «أتحاجوني» . «أعبد» أي أن أعبد فلما حذف «أن» رفع؛ قاله الكسائي. ومنه قول الشاعر:ألا أيهذا الزاجري أحضر الوغىوالدليل على صحة هذا الوجه قراءة من قرأ «أعبد» بالنصب.


وَلَقَدْ أُوحِيَ إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَاسِرِينَ

ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك ولتكونن من الخاسرين. انظر تفسير الآية 66


بَلِ اللَّهَ فَاعْبُدْ وَكُن مِّنْ الشَّاكِرِينَ

قوله تعالى: «ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت» قيل: إن في الكلام تقديما وتأخيرا؛ والتقدير: لقد أوحي إليك لئن أشركت وأوحي إلى الذين من قبلك كذلك. وقيل: هو على بابه؛ قال مقاتل: أي أوحي إليك وإلى الأنبياء قبلك بالتوحيد والتوحيد محذوف. ثم قال: «لئن أشركت» يا محمد: «ليحبطن عملك» وهو خطاب للنبي صلى الله عليه وسلم خاصة. وقيل: الخطاب له والمراد أمته؛ إذ قد علم الله أنه لا يشرك ولا يقع منه إشراك. والإحباط الإبطال والفساد؛ قال القشيري: فمن ارتد لم تنفعه طاعاته السابقة ولكن إحباط الردة العمل مشروط بالوفاة على الكفر؛ ولهذا قال: «من يرتدد منكم عن دينه فيمت وهو كافر فأولئك حبطت أعمالهم» «البقرة: 217» فالمطلق ها هنا محمول على المقيد؛ ولهذا قلنا: من حج ثم ارتد ثم عاد إلى الإسلام لا يجب عليه إعادة الحج.قلت: هذا مذهب الشافعي. وعند مالك تجب عليه الإعادة وقد مضى في «البقرة» بيان هذا مستوفى.قوله تعالى: «بل الله فاعبد» النحاس: في كتابي عن أبي إسحاق لفظ اسم الله عز وجل منصوب بـ «اعبد» قال: ولا اختلاف في هذا بين البصريين والكوفيين. قال النحاس: وقال الفراء يكون منصوبا بإضمار فعل. وحكاه المهدوي عن الكسائي. فأما الفاء فقال الزجاج: إنها للمجازاة. وقال الأخفش: هي زائدة. وقال ابن عباس: «فاعبد» أي فوحد. وقال غيره: «بل الله» فأطع «وكن من الشاكرين» لنعمه بخلاف المشركين.


وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعاً قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسماوات مطويات بيمينه سبحانه وتعالى عما يشركون. انظر تفسير الآية 68


وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُم قِيَامٌ يَنظُرُونَ

قوله تعالى: «وما قدروا الله حق قدره» قال المبرد: ما عظموه حق عظمته من قولك فلان عظيم القدر. قال النحاس: والمعنى على هذا وما عظموه حق عظمته إذا عبدوا معه غيره وهو خالق الأشياء ومالكها. ثم أخبر عن قدرته وعظمته فقال: «والأرض جميعا قبضته يوم القيامة والسماوات مطويات بيمينه» . ثم نزه نفسه عن أن يكون ذلك بجارحة فقال: «سبحانه وتعالى عما يشركون» . وفي الترمذي عن عبدالله قال: جاء يهودي إلى النبي صلى الله عليه وسلم، فقال: يا محمد إن الله يمسك السماوات على إصبع والخلائق على إصبع ثم يقول أنا الملك. فضحك النبي صلى الله عليه وسلم حتى بدت نواجذه ثم قال: «وما قدروا الله حق قدره» . قال: هذا حديث حسن صحيح. وفي البخاري ومسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض» . وفي الترمذي عن عائشة أنها سألت رسول الله صلى الله عليه وسلم عن قوله: «والأرض جميعا قبضته يوم القيامة والسماوات مطويات بيمينه» قالت: قلت فأين الناس يومئذ يا رسول الله؟ قال: «على جسر جهنم» في رواية «على الصراط يا عائشة» قال: حديث حسن صحيح. وقوله: «والأرض جميعا قبضته» «ويقبض الله الأرض» عبارة عن قدرته وإحاطته بجميع مخلوقاته؛ يقال: ما فلان إلا في قبضتي، بمعنى ما فلان إلا في قدرتي، والناس يقولون الأشياء في قبضته يريدون في ملكه وقدرته. وقد يكون معنى القبض والطي إفناء الشيء وإذهابه فقوله جل وعز: «والأرض جميعا قبضته» يحتمل أن يكون المراد به والأرض جميعا ذاهبة فانية يوم القيامة، والمراد بالأرض الأرضون السبع؛ يشهد لذلك شاهدان: قوله: «والأرض جميعا» ولأن الموضع موضع تفخيم وهو مقتضٍ للمبالغة. وقوله: «والسماوات مطويات بيمينه» ليس يريد به طيا بعلاج وانتصاب،وإنما المراد بذلك الفناء والذهاب؛ يقال: قد انطوى عنا ما كنا فيه وجاءنا غيره. وانطوى عنا دهر بمعنى المضى والذهاب. واليمين في كلام العرب قد تكون بمعنى القدرة والملك؛ ومنه قوله تعالى: «أو ما ملكت أيمانكم» «النساء:3» يريد به الملك؛ وقال: «لأخذنا منه باليمين» «الحاقة: 45» أي بالقوة والقدرة أي لأخذنا قوته وقدرته. قال الفراء والمبرد: اليمين القوة والقدرة. وأنشدا:إذا ما راية رفعت لمجد تلقاها عرابة باليمينوقال آخر:ولما رأيت الشمس أشرق نورها تناولت منها حاجتي بيمينقتلت شنيفا ثم فاران بعده وكان على الآيات غير أمينوإنما خص يوم القيامة بالذكر وإن كانت قدرته شاملة لكل شيء أيضا؛ لأن الدعاوى تنقطع ذلك اليوم، كما قال: «والأمر يومئذ لله» «الانفطار: 19» وقال: «مالك يوم الدين» «الفاتحة: 3» حسب ما تقدم في «الفاتحة» ولذلك قال في الحديث: «ثم يقول أنا الملك أين ملوك الأرض» وقد زدنا هذا الباب في التذكرة بيانا، وتكلمنا على ذكر الشمال في حديث ابن عمر قوله: «ثم يطوي الأرض بشماله» .قوله تعالى: «ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى» بين ما يكون بعد قبض الأرض وطي السماء وهو النفخ في الصور، وإنما هما نفختان؛ يموت الخلق في الأولى منهما ويحيون في الثانية وقد مضى الكلام في هذا في «النمل» و «الأنعام» أيضا. والذي ينفخ في الصور هو إسرافيل عليه السلام. وقد قيل: إنه يكون معه جبريل لحديث أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: «إن صاحبي الصور بأيديهما - أو في أيديهما - قرنان يلاحظان النظر متى يؤمران) خرجه ابن ماجة في السنن. وفي كتاب أبي داود عن أبي سعيد الخدري قال: ذكر رسول الله صاحب الصور، وقال: (عن يمينه جبرائيل وعن يساره ميكائيل). واختلف في المستثنى من هم؟ فقيل: هم الشهداء متقلدين أسيافهم حول العرش. روي مرفوعا من حديث أبي هريرة فيما ذكر القشيري، ومن حديث عبدالله بن عمر فيما ذكر الثعلبي. وقيل: جبريل وميكائيل وإسرافيل وملك الموت عليهم السلام. وروي من حديث أنس أن النبي صلى الله عليه وسلم تلا: » ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله « فقالوا: يا نبي الله من هم الذين استثنى الله تعالى؟ قال: (هم جبريل وميكائيل وإسرافيل وملك الموت فيقول الله تعالى لملك الموت يا ملك الموت من بقي من خلقي وهو أعلم فيقول يا رب بقي جبريل وميكائيل وإسرافيل وعبدك الضعيف ملك الموت فيقول الله تعالى خذ نفس إسرائيل وميكائيل فيخران ميتين كالطودين العظيمين فيقول مت يا ملك الموت فيموت فيقول الله تعالى لجبريل يا جبريل من بقي فيقول تباركت وتعاليت ذا الجلال والإكرام وجهك الباقي الدائم وجبريل الميت الفاني فيقول الله تعالى يا جبريل لا بد من موتك فيقع ساجدا يخفق بجناحيه يقول سبحانك ربي تباركت وتعاليت يا ذا الجلال والإكرام) قال النبي صلى الله عليه وسلم: (إن فضل خلقه على خلق ميكائيل كالطود العظيم على الظرب من الظراب) ذكره الثعلبي. وذكره النحاس أيضا من حديث محمد بن إسحاق، عن يزيد الرقاشي، عن أنس بن مالك، عن النبي صلى الله عليه وسلم في قوله جل وعز: » فصعق من في السماوات ومن في الأرض إلا من شاء الله « قال: (جبريل وميكائيل وحملة العرش وملك الموت وإسرافيل) وفي هذا الحديث: (إن آخرهم موتا جبريل عليه وعليهم السلام) وحديث أبي هريرة في الشهداء أصح على ما تقدم في » النمل «. وقال الضحاك: هو رضوان والحور ومالك والزبانية. وقيل: عقارب أهل النار وحياتها. وقال الحسن: هو الله الواحد القهار وما يدع أحدا من أهل السماء والأرض إلا أذاقه الموت. وقال قتادة: الله أعلم بثنياه. وقيل: الاستئناء في قوله: » إلا من شاء الله « يرجع إلى من مات قبل النفخة الأولى؛ أي فيموت من في السماوات والأرضى إلا من سبق موته لأنهم كانوا قد ماتوا.وفي الصحيحين وابن ماجة واللفظ له عن أبي هريرة قال: قال رجل من اليهود بسوقي المدينة، والذي اصطفى موسى على البشر فرفع رجل من الأنصار يده فلطمه؛ قال: تقول هذا وفينا رسول الله صلى الله عليه وسلم. فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال: (قال الله عز وجل: » ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون « فأكون أول من رفع رأسه فإذا أنا بموسى آخذ بقائمة من قوائم العرش فلا أدري أرفع رأسه قبلي أو كان ممن استثنى الله ومن قال أنا خير من يونس بن متى فقد كذب) وخرجه الترمذي أيضا وقال فيه: حديث حسن صحيح. قال القشيري: ومن حمل الاستثناء على موسى والشهداء فهؤلاء قد ماتوا غير أنهم أحياء عند الله. فيجوز أن تكون الصعقة بزوال العقل دون زوال الحياة، ويجوز أن تكون بالموت، ولا يبعد أن يكون الموت والحياة فكل ذلك مما يجوزه العقل، والأمر في وقوعه موقوف على خبر صدق.قلت: جاء في بعض طرق أبي هريرة أنه عليه السلام قال: (لا تخيروني على موسى فان الناس يصعقون فأكون أول من يفيق فإذا موسى باطش بجانب العرش فلا أدري أكان فيمن صعق فأفاق قبلي أم كان ممن استثنى الله) خرجه مسلم. ونحوه عن أبي سعيد الخدري؛ والإفاقة إنما تكون عن غشية وزوال عقل لا عن موت برد الحياة. والله أعلم.قوله تعالى: » فإذا هم قيام ينظرون" أي فإذا الأموات من أهل الأرض والسماء أحياء بعثوا من قبورهم، وأعيدت إليهم أبدانهم وأرواحهم، فقاموا ينظرون ماذا يؤمرون. وقيل: قيام على أرجلهم ينظرون إلى البعث الذي وعدوا به. وقيل: هذا النظر بمعنى الانتظار؛ أي ينتظرون ما يفعل بهم. وأجاز الكسائي قياما بالنصب؛ كما تقول: خرجت فإذا زيد جالسا.


وَأَشْرَقَتِ الْأَرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَابُ وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاء وَقُضِيَ بَيْنَهُم بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ

وأشرقت الأرض بنور ربها ووضع الكتاب وجيء بالنبيين والشهداء وقضي بينهم بالحق وهم لا يظلمون. انظر تفسير الآية 70


وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا عَمِلَتْ وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ

قوله تعالى: «وأشرقت الأرض بنور ربها» إشراقها إضاءتها؛ يقال: أشرقت الشمس إذا أضاءت وشرقت إذا طلعت. ومعنى: «بنور ربها» بعدل ربها؛ قاله الحسن وغيره. وقال الضحاك: بحكم ربها؛ والمعنى واحد؛ أي أنارت وأضاءت بعدل الله وقضائه بالحق بين عباده. والظلم ظلمات والعدل نور. وقيل: إن الله يخلق نورا يوم القيامة يلبسه وجه الأرض فتشرق الأرض به. وقال ابن عباس: النور المذكور ها هنا ليس من نور الشمس والقمر، بل هو نور يخلقه الله فيضيء به الأرض. وروي أن الأرض يومئذ من فضة تشرق بنور الله تعالى حين يأتي لفصل القضاء. والمعنى أنها أشرقت بنور خلقه الله تعالى، فأضاف النور إليه على حد إضافة الملك إلى المالك. وقيل: إنه اليوم الذي يقضي فيه بين خلقه؛ لأنه نهار لا ليل معه. وقرأ ابن عباس وعبيد بن عمير: «وأشرقت الأرض» على ما لم يسم فاعله وهي قراءة على التفسير. وقد ضل قوم ها هنا فتوهموا أن الله عز وجل من جنس النور والضياء المحسوس، وهو متعال عن مشابهة المحسوسات، بل هو منور السماوات والأرض، فمنه كل نور خلقا وإنشاء. وقال أبو جعفر النحاس: وقوله عز وجل: «وأشرقت الأرض بنور ربها» يبين هذا الحديث المرفوع من طرق كثيرة صحاح «تنظرون إلى الله عز وجل لا تضامون في رؤيته» وهو يروى على أربعة أوجه: لا تضامون ولا تضارون ولا تضامون ولا تضارون؛ فمعنى «لا تضامُون» لا يلحقكم ضيم كما يلحقكم في الدنيا في النظر إلى الملوك. و «لا تضارُون» لا يلحقكم ضير. و «لا تضامُّون» لا ينضم بعضكم إلى بعض ليسأله أن يريه. و «لا تضارُّون» لا يخالف بعضكم بعضا. يقال: ضاره مضارة وضرارا أي خالفه.قوله تعالى: «ووضع الكتاب» قال ابن عباس: يريد اللوح المحفوظ. وقال قتادة: يريد الكتاب والصحف التي فيها أعمال بني آدم، فآخذ بيمينه وآخذ بشماله. «وجيء بالنبيين» أي جيء بهم فسألهم عما أجابتهم به أممهم. «والشهداء» الذين شهدوا على الأمم من أمة محمد صلى الله عليه وسلم؛ كما قال تعالى: «وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس» «البقرة: 143» . وقيل: المراد بالشهداء الذي استشهدوا في سبيل الله، فيشهدون يوم القيامة لمن ذب عن دين الله؛ قاله السدي. قال ابن زيد: هم الحفظة الذين يشهدون على الناس بأعمالهم. قال الله تعالى: «وجاءت كل نفس معها سائق وشهيد» «ق: 21» فالسائق يسوقها إلى الحساب والشهيد يشهد عليها، وهو الملك الموكل بالإنسان على ما يأتي بيانه في «ق]. » وقضي بينهم بالحق « أي بالصدق والعدل. » وهم لا يظلمون « قال سعيد بن جبير: لا ينقص من حسناتهم ولا يزاد على سيئاتهم. » ووفيت كل نفس ما عملت « من خير أو شر. » وهو أعلم بما يفعلون" في الدنيا ولا حاجة به عز وجل إلى كتاب ولا إلى شاهد، ومع ذلك فتشهد الكتب، والشهود إلزاما للحجة.


وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَراً حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَاف

وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَراً حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ

وسيق الذين كفروا إلى جهنم زمرا حتى إذا جاؤوها فتحت أبوابها وقال لهم خزنتها ألم يأتكم رسل منكم يتلون عليكم آيات ربكم وينذرونكم لقاء يومكم هذا قالوا بلى ولكن حقت كلمة العذاب على الكافرين. انظر تفسير الآية 72


قِيلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

قوله تعالى: «وسيق الذين كفروا إلى جهنم زمرا» هذا بيان توفية كل نفس عملها، فيساق الكافر إلى النار والمؤمن إلى الجنة. والزمر: الجماعات واحدتها زمرة كظلمة وغرفة. وقال الأخفش وأبو عبيدة: «زمرا» جماعات متفرقة بعضها إثر بعض. قال الشاعر:وترى الناس إلى منزله زمرا تنتابه بعد زمروقال آخر:حتى احزألت زمر بعد زمروقيل: دفعا وزجرا بصوت كصوت المزمار. «حتى إذا جاؤوها فتحت أبوابها» جواب إذا، وهي سبعة أبواب. وقد مضى في «الحجر» . «وقال لهم خزنتها» واحدهم خازن نحو سدنة وسادن، «ألم يأتكم رسل منكم» يقولون لهم تقريعا وتوبيخا. «ألم يأتكم رسل منكم يتلون عليكم آيات ربكم» أي الكتب المنزلة على الأنبياء. «وينذرونكم لقاء يومكم هذا» أي يخوفونكم لقاء يومكم هذا قالوا بلى « أي قد جاءتنا، وهذا اعتراف منهم بقيام الحجة عليهم » ولكن حقت كلمة العذاب على الكافرين « وهي قوله تعالى: » لأملأن جهنم من الجنة والناس أجمعين « [السجدة: 13]. » قيل ادخلوا أبواب جهنم خالدين فيها « أي يقال لهم ادخلوا جهنم. وقد مضى الكلام في أبوابها. قال وهب: تستقبلهم الزبانية بمقامع من نار فيدفعونهم بمقامعهم، فإنه ليقع في الدفعة الواحدة إلى النار بعدد ربيعة ومضر. » فبئس مثوى المتكبرين" تقدم بيانه.


وَسِيقَ الَّذِينَ اتَّقَوْا رَبَّهُمْ إِلَى الْجَنَّةِ زُمَراً حَتَّى إِذَا جَاؤُوهَا وَفُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلَامٌ عَلَيْكُمْ طِبْتُمْ فَادْخُلُوهَا خَالِدِينَ

وسيق الذين اتقوا ربهم إلى الجنة زمرا حتى إذا جاؤوها وفتحت أبوابها وقال لهم خزنتها سلام عليكم طبتم فادخلوها خالدين. انظر تفسير الآية 75


وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الْأَرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَاء فَنِعْمَ أَجْرُ الْعَامِلِينَ

وقالوا الحمد لله الذي صدقنا وعده وأورثنا الأرض نتبوأ من الجنة حيث نشاء فنعم أجر العاملين. انظر تفسير الآية 75


وَتَرَى الْمَلَائِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَقُضِيَ بَيْنَهُم بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

قوله تعالى: «وسيق الذين اتقوا ربهم إلى الجنة زمرا» يعني من الشهداء والزهاد والعلماء والقراء وغيرهم، ممن اتقى الله تعالى وعمل بطاعته. وقال في حق الفريقين: «وسيق» بلفظ واحد، فسوق أهل النار طردهم إليها بالخزي والهوان، كما يفعل بالأسارى والخارجين على السلطان إذا سيقوا إلى حبس أو قتل، وسوق أهل الجنان سوق مراكبهم إلى دار الكرامة والرضوان؛ لأنه لا يذهب بهم إلا راكبين كما يفعل بمن يشرف ويكرم من الوافدين على بعض الملوك، فشتان ما بين السوقين. «حتى إذا جاؤوها وفتحت أبوابها» قيل: الواو هنا للعطف عطف على جملة والجواب محذوف. قال المبرد: أي سعدوا وفتحت، وحذف الجواب بليغ في كلام العرب. وأنشد:فلو أنها نفس تموت جميعة ولكنها نفس تساقط أنفسافحذف جواب لو والتقدير لكان أروح. وقال الزجاج: «حتى إذا جاؤوها» دخلوها وهو قريب من الأول. وقيل: الواو زائدة. قال الكوفيون وهو خطأ عند البصريين. وقد قيل: إن زيادة الواو دليل على أن الأبواب فتحت لهم قبل أن يأتوا لكرامتهم على الله تعالى، والتقدير حتى إذا جاؤوها وأبوابها مفتحة، بدليل قوله: «جنات عدن مفتحة لهم الأبواب» «ص: 50» وحذف الواو في قصة أهل النار؛ لأنهم وقفوا على النار وفتحت بعد وقوفهم إذلالا وترويعا لهم. ذكره المهدوي وحكى معناه النحاس قبله. قال النحاس: فأما الحكمة في إثبات الواو في الثاني وحذفها من الأول، فقد تكلم فيه بعض أهل العلم بقول لا أعلم أنه سبقه إليه أحد، وهو أنه لما قال الله عز وجل في أهل النار: «حتى إذا جاؤوها فتحت أبوابها» دل بهذا على أنها كانت مغلقة ولما قال في أهل الجنة: «حتى إذا جاؤوها وفتحت أبوابها» دل بهذا على أنها كانت مفتحة قبل أن يجيؤوها؛ والله أعلم. وقيل: إنها واو الثمانية. وذلك من عادة قريش أنهم يعدون من الواحد فيقولون خمسة ستة سبعة وثمانية، فإذا بلغوا السبعة قالوا وثمانية. قال أبو بكر بن عياش. قال الله تعالى: «سخرها عليهم سبع ليال وثمانية أيام» «الحاقة: 7» وقال: «التائبون العابدون» «التوبة: 112» ثم قال في الثامن: «والناهون عن المنكر» «التوبة: 112» وقال: «ويقولون سبعة وثامنهم» «الكهف: 22» وقال «ثيبات وأبكارا» «التحريم: 5» وقد مضى القول في هذا في «براءة» مستوفى وفي «الكهف» أيضا.قلت: وقد استدل بهذا من قال إن أبواب الجنة ثمانية؛ وذكروا حديث عمر بن الخطاب، قال: قال رسول الله صلى الله عليه وسلم: «ما منكم من أحد يتوضأ فيبلغ - أو فيسبغ الوضوء - ثم قال أشهد أن لا إله إلا الله وأن محمدا عبده ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء» خرجه مسلم وغيره. وقد خرج الترمذي حديث عمر هذا وقال فيه: «فتح له من أبواب الجنة ثمانية أبواب يوم القيامة» بزيادة من وهو يدل على أن أبواب الجنة أكثر من ثمانية. وقد ذكرنا ذلك في كتاب التذكرة وانتهى عددها إلى ثلاثة عشر بابا، وذكرنا هناك عظم أبوابها وسعتها حسب ما ورد في الحديث من ذلك، فمن أراده وقف عليه هناك.قوله تعالى: «وقال لهم خزنتها» قيل: الواو ملغاة تقديره حتى إذا جاؤوها وفتحت أبوابها «قال لهم خزنتها سلام عليكم طبتم» أي في الدنيا. قال مجاهد: بطاعة الله. وقيل: بالعمل الصالح. حكاه النقاش والمعنى واحد. وقال مقاتل: إذا قطعوا جسر جهنم حبسوا على قنطرة بين الجنة والنار، فيقص لبعضهم من بعض مظالم كانت بينهم في الدنيا، حتى إذا هذبوا وطيبوا قال لهم رضوان وأصحابه: «سلام عليكم» بمعنى التحية «طبتم فادخلوها خالدين» .قلت: خرج البخاري حديث القنطرة هذا في جامعه من حديث أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: «يخلص المؤمنون من النار فيحبسون على قنطرة بين الجنة والنار فيقص لبعضهم من بعض مظالم كانت بينهم في الدنيا حتى إذا هذبوا ونقوا أذن لهم في دخول الجنة فو الذي نفس محمد بيده لأحدهم أهدى بمنزله في الجنة منه بمنزله كان في الدنيا» وحكى النقاش: إن على باب الجنة شجرة ينبع من ساقها عينان يشرب المؤمنون من إحداهما فتطهر أجوافهم وذلك قوله تعالى: «وسقاهم ربهم شرابا طهورا» «الإنسان: 21» ثم يغتسلون من الأخرى فتطيب أبشارهم فعندها يقول لهم خزنتها: «سلام عليكم طبتم فادخلوها خالدين» وهذا يروى معناه عن علي رضي الله عنه.قوله تعالى: «وقالوا الحمد لله الذي صدقنا وعده» أي إذا دخلوا الجنة قالوا هذا. «وأورثنا الأرض نتبوأ من الجنة حيث نشاء» أي أرض الجنة قيل: إنهم ورثوا الأرض التي كانت تكون لأهل النار لو كانوا مؤمنين؛ قاله أبو العالية وأبو صالح وقتادة والسدي وأكثر المفسرين وقيل: إنها أرض الدنيا على التقديم والتأخير. «فنعم أجر العاملين» قيل: هو من قولهم أي نعم الثواب هذا. وقيل: هو من قول الله تعالى؛ أي نعم ثواب المحسنين هذا الذي أعطيتهم.قوله تعالى: «وترى الملائكة» يا محمد «حافين» أي محدقين «من حول العرش» في ذلك اليوم «يسبحون بحمد ربهم» متلذذين بذلك لا متعبدين به؛ أي يصلون حول العرش شكرا لربهم. والحافون أخذ من حافات الشيء ونواحيه. قال الأخفش: واحدهم حاف. وقال الفراء: لا واحد له إذ لا يقع لهم الاسم إلا مجتمعين. ودخلت «من» على «حول» لأنه ظرف والفعل يتعدى إلى الظرف بحرف وبغير حرف. وقال الأخفش: «من» زائدة أي حافين حول العرش. وهو كقولك: ما جاءني من أحد، فمن توكيد. الثعلبي: والعرب تدخل الباء أحيانا في التسبيح وتحذفها أحيانا، فيقولون: سبح بحمد ربك، وسبح حمدا لله؛ قال الله تعالى: «سبح اسم ربك الأعلى» «الأعلى: 1» وقال: «فسبح باسم ربك العظيم» «الواقعة: 74» . «وقضي بينهم بالحق» بين أهل الجنة والنار. وقيل: قضى بين النبيين الذين جيء بهم مع الشهداء وبين أممهم بالحق والعدل. «وقيل الحمد لله رب العالمين» أي يقول المؤمنون الحمد لله على ما أثابنا من نعمه وإحسانه ونصرنا على من ظلمنا. وقال قتادة في هذه الآية: افتتح الله أول الخلق بالحمد لله، فقال: «الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور» «الأنعام:1» وختم بالحمد فقال: «وقضى بينهم بالحق وقيل الحمد لله رب العالمين» فلزم الاقتداء به، والأخذ في ابتداء كل أمر بحمده وخاتمته بحمده. وقيل: إن قول «الحمد لله رب العالمين» من قول الملائكة فعلى هذا يكون حمدهم لله تعالى على عدله وقضائه. وروي من حديث ابن عمر أن رسول الله صلى الله عليه وسلم قرأ على المنبر آخر سورة «الزمر» فتحرك المنبر مرتين.


حم

حم. انظر تفسير الآية 4


تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ

تنزيل الكتاب من الله العزيز العليم. انظر تفسير الآية 4


غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِي الطَّوْلِ لَا إِلَهَ إِلَّا هُوَ إِلَيْهِ الْمَصِيرُ

غافر الذنب وقابل التوب شديد العقاب ذي الطول لا إله إلا هو إليه المصير. انظر تفسير الآية 4


مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا فَلَا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلَادِ

قوله تعالى: «حم» اختلف في معناه؛ فقال عكرمة: قال النبي صلى الله عليه وسلم:( «حم» اسم من أسماء الله تعالى وهي مفاتيح خزائن ربك) قال ابن عباس: «حم» اسم الله الأعظم. وعنه: «الر» و «حم» و «ن» حروف الرحمن مقطعة. وعنه أيضا: اسم من أسماء الله تعالى أقسم به. وقال قتادة: إنه اسم من أسماء القرآن. مجاهد: فواتح السور. وقال عطاء الخراساني: الحاء افتتاح اسمه حميد وحنان وحليم وحكيم، والميم افتتاح اسمه ملك ومجيد ومنان ومتكبر ومصور؛ يدل عليه ما روى أنس أن أعرابيا سأل النبي صلى الله عليه وسلم: ما «حم» فإنا لا نعرفها في لساننا؟ فقال النبي صلى الله عليه وسلم: «بدء أسماء وفواتح سور» وقال الضحاك والكسائي: معناه قضي ما هو كائن. كأنه أراد الإشارة إلى تهجي «حم» ؛ لأنها تصير حم بضم الحاء وتشديد الميم؛ أي قضي ووقع. وقال كعب بن مالك:فلما تلاقيناهم ودارت بنا الرحى وليس لأمر حمه الله مدفعوعنه أيضا: إن المعنى حم أمر الله أي قرب؛ كما قال الشاعر:قد حم يومي فسر قوم قوم بهم غفلة ونومومنه سميت الحمى؛ لأنها تقرب من المنية. والمعنى المراد قرب نصره لأوليائه، وانتقامه من أعدائه كيوم بدر. وقيل: حروف هجاء؛ قال الجرمي: ولهذا تقرأ ساكنة الحروف فخرجت مخرج التهجي وإذا سميت سورة بشيء من هذه الحروف أعربت؛ فتقول: قرأت «حم» فتنصب؛ ومنه:يذكرني حاميم والرمح شاجر فهلا تلا حاميم قبل التقدموقرأ عيسى بن عمر الثقفي: «حم» بفتح الميم على معنى اقرأ حم أو لالتقاء الساكنين. ابن أبي إسحاق وأبو السمال بكسرها. والإمالة والكسر للالتقاء الساكنين، أو على وجه القسم. وقرأ أبو جعفر بقطع الحاء من الميم. الباقون بالوصل. وكذلك في «حم. عسق» . وقرأ أبو عمرو وأبو بكر وحمزة والكسائي وخلف وابن ذكوان بالإمالة في الحاء. وروي عن أبي عمرو بين اللفظين وهي قراءة نافع وأبي جعفر وشيبة. الباقون بالفتح مشبعا.قوله تعالى: «تنزيل الكتاب» ابتداء والخبر «من الله العزيز العليم » . ويجوز أن يكون «تنزيل» خبرا لمبتدأ محذوف؛ أي هذا «تنزيل الكتاب» . ويجوز أن يكون «حم» مبتدأ و «تنزيل» خبره والمعنى: أن القرآن أنزله الله وليس منقولا ولا مما يجوز أن يكذب به.قوله تعالى: «غافر الذنب وقابل التوب شديد العقاب» قال الفراء: جعلها كالنعت للمعرفة وهي نكرة. وقال الزجاج: هي خفض على البدل. النحاس: وتحقيق الكلام في هذا وتلخيصه أن «غافر الذنب وقابل التوب» يجوز أن يكونا معرفتين على أنهما لما مضى فيكونا نعتين، ويجوز أن يكونا للمستقبل والحال فيكونا نكرتين ولا يجوز أن يكونا نعتين على هذا ولكن يكون خفضهما على البدل، ويجوز النصب على الحال، فأما «شديد العقاب» فهو نكره ويكون خفضه على البدل. قال ابن عباس: «غافر الذنب» لمن قال: «لا إله إلا الله» «وقابل التوب» ممن قال: «لا إله إلا الله» «شديد العقاب» لمن لم يقل: «لا إله إلا الله» . وقال ثابت البناني: كنت إلى سرادق مصعب بن الزبير في مكان لا تمر فيه الدواب، قال: فاستفتحت «حم. تنزيل الكتاب من الله العزيز العليم» فمر علي رجل على دابة فلما قلت «غافر الذنب» قال: قل يا غافر الذنب اغفر لي ذنبي، فلما قلت: «قابل التوب» قال: قل يا قابل التوب تقبل توبتي، فلما قلت: «شديد العقاب» قال: قل يا شديد العقاب اعف عني، فلما قلت: «ذي الطول» قال: قل يا ذا الطول طل علي بخير؛ فقمت إليه فأخذ ببصري، فالتفت يمينا وشمالا فلم أر شيئا. وقال أهل الإشارة: «غافر الذنب» فضلا «وقابل التوب» وعدا «شديد العقاب» عدلا «لا إله إلا هو إليه المصير» فردا. وروي عن عمر بن الخطاب رضي الله عنه أنه افتقد رجلا ذا بأس شديد من أهل الشام؛ فقيل له: تتابع في هذا الشراب؛ فقال عمر لكاتبه: اكتب من عمر إلى فلان، سلام عليك، وأنا أحمد الله إليك الذي لا إله إلا هو: «بسم الله الرحمن. حم تنزيل الكتاب من الله العزيز العليم غافر الذنب وقابل التوب شديد العقاب ذي الطول لا إله إلا هو إليه المصير» ثم ختم الكتاب وقال لرسوله: لا تدفعه إليه حتى تجده صاحيا، ثم أمر من عنده بالدعاء له بالتوبة، فلما أتته الصحيفة جعل يقرؤها ويقول: قد وعدني الله أن يغفر لي، وحذرني عقابه، فلم يبرح يرددها حتى بكى ثم نزع فأحسن النزع وحسنت توبته. فلما بلغ عمر أمره قال: هكذا فاصنعوا إذا رأيتم أحدكم قد زل زلة فسددوه وادعوا الله له أن يتوب عليه، ولا تكونوا أعوانا للشياطين عليه. و «التوب» يجوز أن يكون مصدر تاب يتوب توبا، ويحتمل أن يكون جمع توبة نحو دومة ودوم وعزمة وعزم؛ ومنه قوله:فيخبو ساعة ويهب ساعاويجوز أن يكون التوب بمعنى التوبة. قال أبو العباس: والذي يسبق إلى قلبي أن يكون مصدرا؛ أي يقبل هذا الفعل، كما تقول قالا قولا، وإذا كان جمعا فمعناه يقبل التوبات. «ذي الطول لا إله إلا هو» على البدل وعلى النعت؛ لأنه معرفة. وأصل الطول الإنعام والفضل يقال منه: اللهم طل علينا أي انعم وتفضل. قال ابن عباس: «ذي الطول» ذي النعم. وقال مجاهد: ذي الغنى والسعة؛ ومنه قوله تعالى: «ومن لم يستطع منكم طولا» «النساء: 25» أي غنى وسعة. وعن ابن عباس أيضا: «ذي الطول» ذي الغنى عمن لا يقول لا إله إلا الله. وقال عكرمة: «ذي الطول» ذي المن. قال الجوهري: والطول بالفتح المن؛ يقال منه طال عليه وتطول عليه إذا امتن عليه. وقال محمد بن كعب: «ذي الطول» ذي التفضل؛ قال الماوردي: والفرق بين المن والتفضل أن المن عفو عن ذنب. والتفضل إحسان غير مستحق. والطول مأخوذ من الطول كأنه طال بإنعامه على غيره. وقيل: لأنه طالت مدة إنعامه. «إليه المصير» أي المرجع.قوله تعالى: «ما يجادل في آيات الله إلا الذين كفروا» سجل سبحانه على المجادلين في آيات الله بالكفر، والمراد الجدال بالباطل، من الطعن فيها، والقصد إلى إدحاض الحق، وإطفاء نور الله تعالى. وقد دل على ذلك في قوله تعالى: «وجادلوا بالباطل ليدحضوا به الحق» . «غافر:5» . فأما الجدال فيها لإيضاح ملتبسها، وحل مشكلها، ومقادحة أهل العلم في استنباط معانيها، ورد أهل الزيغ بها وعنها، فأعظم جهاد في سبيل الله. وقد مضى هذا المعنى في «البقرة» عند قوله تعالى: «ألم تر إلى الذي حاج إبراهيم في ربه» «البقرة: 258» مستوفى. «فلا يغررك تقلبهم في البلاد» «فلا يغررك» وقرئ: «فلا يغرك» «تقلبهم» أي تصرفهم «في البلاد» فإني إن أمهلتهم لا أهملهم بل أعاقبهم. قال ابن عباس: يريد تجارتهم من مكة إلى الشام وإلى اليمن. وقيل: «لا يغررك» ما هم فيه من الخير والسعة في الرزق فإنه متاع قليل في الدنيا. وقال الزجاج: «لا يغررك» سلامتهم بعد كفرهم فإن عاقبتهم الهلاك. وقال أبو العالية: آيتان ما أشدهما على الذين يجادلون في القرآن: قوله: «ما يجادل في آيات الله إلا الذين كفروا» ، وقوله: «وإن الذين اختلفوا في الكتاب لفي شقاق بعيد» «البقرة: 176» .


كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِن بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ

كذبت قبلهم قوم نوح والأحزاب من بعدهم وهمت كل أمة برسولهم ليأخذوه وجادلوا بالباطل ليدحضوا به الحق فأخذتهم فكيف كان عقاب. انظر تفسير الآية 9


وَكَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ

وكذلك حقت كلمة ربك على الذين كفروا أنهم أصحاب النار. انظر تفسير الآية 9


الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْماً فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ

الذين يحملون العرش ومن حوله يسبحون بحمد ربهم ويؤمنون به ويستغفرون للذين آمنوا ربنا وسعت كل شيء رحمة وعلما فاغفر للذين تابوا واتبعوا سبيلك وقهم عذاب الجحيم. انظر تفسير الآية 9


رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدتَّهُم وَمَن صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ

ربنا وأدخلهم جنات عدن التي وعدتهم ومن صلح من آبائهم وأزواجهم وذرياتهم إنك أنت العزيز الحكيم. انظر تفسير الآية 9


وَقِهِمُ السَّيِّئَاتِ وَمَن تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

قوله تعالى: «كذبت قبلهم قوم نوح» على تأنيث الجماعة أي كذبت الرسل. «والأحزاب من بعدهم» أي والأمم الذين تحزبوا عل أنبيائهم بالتكذيب نحو عاد وثمود فمن بعدهم. «وهمت كل أمة برسولهم ليأخذوه» أي ليحبسوه ويعذبوه. وقال قتادة والسدي: ليقتلوه. والأخذ يرد بمعنى الإهلاك؛ كقوله: «ثم أخذتهم فكيف كان نكير» «الحج: 44» . والعرب تسمي الأسير الأخيذ؛ لأنه مأسور للقتل؛ وأنشد قطرب قول الشاعر:فإما تأخذوني تقتلوني فكم من آخذ يهوى خلوديوفي وقت أخذهم لرسولهم قولان: أحدهما عند دعائه لهم. الثاني عند نزول العذاب بهم. «وجادلوا بالباطل ليدحضوا به الحق» أي ليزيلوا. ومنه مكان دحض أي مزلقة، والباطل داحض؛ لأنه يزلق ويزل فلا يستقر. قال يحيى بن سلام: جادلوا الأنبياء بالشرك ليبطلوا به الإيمان. «فأخذتهم» أي بالعذاب. «فكيف كان عقاب» أي عاقبة الأمم المكذبة. أي أليس وجدوه حقا.قوله تعالى: «وكذلك حقت» أي وجبت ولزمت؛ مأخوذ من الحق لأنه اللازم. «كلمة ربك» هذه قراءة العامة على التوحيد. وقرأ نافع وابن عامر: «كلمات» جمعا. «على الذين كفروا أنهم أصحاب النار» قال الأخفش: أي لأنهم وبأنهم. قال الزجاج: ويجوز إنهم بكسر الهمزة. «أصحاب النار» أي المعذبون بها وتم الكلام.قوله تعالى: «الذين يحملون العرش ومن حوله يسبحون بحمد ربهم ويؤمنون به» ويروى: أن حملة العرش أرجلهم في الأرض السفلى ورؤوسهم قد خرقت العرش، وهم خشوع لا يرفعون طرفهم، وهم أشراف الملائكة وأفضلهم. ففي الحديث: «أن الله تبارك وتعالى أمر جميع الملائكة أن يغدوا ويروحوا بالسلام على حملة العرش تفضيلا لهم على سائر الملائكة» . ويقال: خلق الله العرش من جوهرة خضراء، وبين القائمتين من قوامه خفقان الطير المسرع ثمانين ألف عام. وقيل: حول العرش سبعون ألف صف من الملائكة يطوفون به مهللين مكبرين، ومن ورائهم سبعون ألف صف قيام، قد وضعوا أيديهم على عواتقهم، ورافعين أصواتهم بالتهليل والتكبير، ومن ورائهم مائة ألف صف، وقد وضعوا الإيمان على الشمائل، ما منهم أحد إلا وهو يسبح بما لا يسبح به الآخر. وقرأ ابن عباس: «العرش» بضم العين؛ ذكر جميعه الزمخشري رحمه الله. وقيل: اتصل هذا بذكر الكفار؛ لأن المعنى والله أعلم - «الذين يحملون العرش ومن حوله» ينزهون الله عز وجل عما يقوله الكفار وأقاويل أهل التفسير على أن العرش هو السرير، وأنه جسم مجسم خلقه الله عز وجل، وأمر ملائكة بحمله، وتعبدهم بتعظيمه والطواف به، كما خلق في الأرض بيتا وأمر بني آدم بالطواف به واستقباله في الصلاة. وروى ابن طهمان، عن موسى بن عقبة، عن محمد بن المنكدر، عن جابر بن عبدالله الأنصاري، قال: قال رسول الله صلى الله عليه وسلم: «أذن لي أن أحدث عن ملك من ملائكة الله من حملة العرش ما بين شحمة أذنه إلى عاتقه مسير سبعمائة عام» ذكره البيهقي وقد مضى في «البقرة» في آية الكرسي عظم العرش وأنه أعظم المخلوقات. وروى ثور بن يزيد، عن خالد بن معدان، عن كعب الأحبار أنه قال: لما خلق الله تعالى العرش قال: لن يخلق الله خلقا أعظم مني؛ فاهتز فطوقه الله بحية، للحية سبعون ألف جناح، في الجناح سبعون ألف ريشة، في كل ريشة سبعون ألف وجه، في كل وجه سبعون ألف فم، في كل فم سبعون ألف لسان. يخرج من أفواهها في كل يوم من التسبيح عدد قطر المطر، وعدد ورق الشجر، وعدد الحصى والثرى، وعدد أيام الدنيا وعدد الملائكة أجمعين، فالتوت الحية بالعرش، فالعرش إلى نصف الحية وهي ملتوية به. وقال مجاهد: بين السماء السابعة وبين العرش سبعون ألف حجاب، حجاب نور وحجاب ظلمة، وحجاب نور وحجاب ظلمة. «ربنا» أي يقولون «ربنا» «وسعت كل شيء رحمة وعلما» أي وسعت رحمتك وعلمك كل شيء، فلما نقل الفعل عن الرحمة والعلم نصب على التفسير. «فاغفر للذين تابوا» أي من الشركوالمعاصي «واتبعوا سبيلك» أي دين الإسلام. «وقهم عذاب الجحيم» أي اصرفه عنهم حتى لا يصل إليهم. قال إبراهيم النخعي: كان أصحاب عبدالله يقولون الملائكة خير من ابن الكواء؛ هم يستغفرون لمن في الأرض وابن الكواء يشهد عليهم بالكفر، قال إبراهيم: وكانوا يقولون لا يحجبون الاستغفار عن أحد من أهل القبلة. وقال مطرف بن عبدالله: وجدنا أنصح عباد الله لعباد الله الملائكة، ووجدنا أغش عباد الله لعباد الله الشيطان، وتلا هذه الآية. وقال يحيى بن معاذ الرازي لأصحابه في هذه الآية: افهموها فما في العالم جنة أرجى منها؛ إن ملكا واحدا لو سأل الله أن يغفر لجميع المؤمنين لغفر لهم، كيف وجميع الملائكة وحملة العرش يستغفرون للمؤمنين. وقال خلف بن هشام البزار القارئ: كنت أقرأ على سليم بن عيسى فلما بلغت: «ويستغفرون للذين آمنوا» بكى ثم قال: يا خلف ما أكرم المؤمن على الله نائما على فراشه والملائكة يستغفرون له.قوله تعالى: «ربنا وأدخلهم جنات عدن» يروى أن عمر بن الخطاب قال لكعب الأحبار: ما جنات عدن. قال: قصور من ذهب في الجنة يدخلها النبيون والصديقون والشهداء وأئمة العدل. «التي وعدتهم» «التي» في محل نصب نعتا للجنات. «ومن صلح» «من» في محل نصب عطفا على الهاء والميم في قوله: «وأدخلهم» . «ومن صلح» بالإيمان «من آبائهم وأزواجهم وذرياتهم» وقد مضى في «الرعد» نظير هذه الآية. قال سعيد بن جبير: يدخل الرجل الجنة، فيقول: يا رب أين أبي وجدي وأمي؟ وأين ولدي وولد ولدي؟ وأين زوجاتي؟ فيقال إنهم لم يعملوا كعملك؛ فيقول: يا رب كنت أعمل لي ولهم؛ فيقال ادخلوهم الجنة. ثم تلا: «الذين يحملون العرش ومن حوله» إلى قوله: «ومن صلح من آبائهم وأزواجهم وذرياتهم» . ويقرب من هذه الآية قوله: «والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم» «الطور: 21» .قوله تعالى: «وقهم السيئات» قال قتادة: أي وقهم ما يسوءهم، وقيل: التقدير وقهم عذاب السيئات وهو أمر من وقاه الله يقيه وقاية بالكسر؛ أي حفظه. «ومن تق السيئات يومئذ فقد رحمته» أي بدخول الجنة «وذلك هو الفوز العظيم» أي النجاة الكبيرة.


إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ إِذْ تُدْعَوْنَ إِلَى الْإِيمَانِ فَتَكْفُرُونَ

إن الذين كفروا ينادون لمقت الله أكبر من مقتكم أنفسكم إذ تدعون إلى الإيمان فتكفرون. انظر تفسير الآية 12


قَالُوا رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِّن سَبِيلٍ

قالوا ربنا أمتنا اثنتين وأحييتنا اثنتين فاعترفنا بذنوبنا فهل إلى خروج من سبيل. انظر تفسير الآية 12


ذَلِكُم بِأَنَّهُ إِذَا دُعِيَ اللَّهُ وَحْدَهُ كَفَرْتُمْ وَإِن يُشْرَكْ بِهِ تُؤْمِنُوا فَالْحُكْمُ لِلَّهِ الْعَلِيِّ الْكَبِيرِ

قوله تعالى: «إن الذين كفروا ينادون لمقت الله أكبر من مقتكم أنفسكم» قال الأخفش: «لمقت» هذه لام الابتداء وقعت بعد «ينادون» لأن معناه يقال لهم والنداء قول. وقال غيره: المعنى يقال لهم: «لمقت الله» إياكم في الدنيا «إذ تدعون إلى الإيمان فتكفرون» «أكبر» من مقت بعضكم بعضا يوم القيامة؛ لأن بعضهم عادى بعضا ومقته يوم القيامة، فأذعنوا عند ذلك، وخضعوا وطلبوا الخروج من النار. وقال الكلبي: يقول كل إنسان من أهل النار لنفسه مقتك يا نفس؛ فتقول الملائكة لهم وهم في النار: لمقت الله إياكم إذ أنتم في الدنيا وقد بعث إليكم الرسل فلم تؤمنوا أشد من مقتكم أنفسكم اليوم. وقال الحسن: يعطون كتابهم فإذا نظروا إلى سيئاتهم مقتوا أنفسهم فينادون «لمقت الله» إياكم في الدنيا «إذ تدعون إلى الإيمان فتكفرون» «أكبر من مقتكم أنفسكم» اليوم. وقال معناه مجاهد. وقال قتادة: المعنى «لمقت الله» لكم «إذ تدعون إلى الإيمان فتكفرون» «أكبر من مقتكم أنفسكم» إذ عاينتم النار. فإن قيل: كيف يصح أن يمقتوا أنفسهم؟ ففيه وجهان: أحدهما أنهم أحلوها بالذنوب محل الممقوت. الثاني أنهم لما صاروا إلى حال زال عنهم الهوى، وعلموا أن نفوسهم هي التي أبقتهم في المعاصي مقتوها. وقال محمد بن كعب القرظي: إن أهل النار لما يئسوا مما عند الخزنة وقال لهم مالك: «إنكم ماكثون» على ما يأتي. قال بعضهم لبعض: يا هؤلاء إنه قد نزل بكم من العذاب والبلاء ما قد ترون، فهلم فلنصبر فلعل الصبر ينفعنا، كما صبر أهل الطاعة على طاعة الله فنفعهم الصبر إذ صبروا، فأجمعوا رأيهم على الصبر فصبروا فطال صبرهم، ثم جزعوا فنادوا «سواء علينا أجزعنا أم صبرنا ما لنا من محيص» «إبراهيم: 21» أي من ملجأ؛ فقال إبليس عند ذلك: «إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان» «إبراهيم: 22» إلى قوله: «ما أنا بمصرخكم وما أنتم بمصرخي» «إبراهيم: 22» يقول: بمغن عنكم شيئا «إني كفرت بما أشركتمون من قبل» «إبراهيم: 22» فلما سمعوا مقالته مقتوا أنفسهم. قال: فنودوا «لمقت الله أكبر من مقتهم أنفسهم إذ تدعون إلى الإيمان فتكفرون» إلى قوله: «فهل إلى خروج من سبيل» قال فرد عليهم: «ذلكم بأنه إذا دعي الله وحده كفرتم وإن يشرك به تؤمنوا فالحكم لله العلي الكبير» ذكره ابن المبارك.قوله تعالى: «قالوا ربنا أمتنا اثنتين» اختلف أهل التأويل في معنى قولهم: «أمتنا اثنتين وأحييتنا اثنتين» فقال ابن مسعود وابن عباس وقتادة والضحاك: كانوا أمواتا في أصلاب آبائهم، ثم أحياهم ثم أماتهم الموتة التي لا بد منها في الدنيا، ثم أحياهم للبعث والقيامة، فهاتان حياتان موتتان، وهو قوله تعالى: «كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم» «البقرة: 28» . وقال السدي: أميتوا في الدنيا ثم أحياهم في القبور للمسألة، ثم أميتوا ثم أحيوا في الآخرة. وإنما صار إلى هذا؛ لأن لفظ الميت لا ينطلق في العرف على النطفة. واستدل العلماء من هذا في إثبات سؤال القبر، ولو كان الثواب والعقاب للروح دون الجسد فما معنى الإحياء والإماتة؟ والروح عند من يقصر أحكام الآخرة على الأرواح لا تموت ولا تتغير ولا تفسد، وهو حي لنفسه لا يتطرق إليه موت ولا غشية ولا فناء. وقال ابن زيد في قوله: «ربنا أمتنا اثنتين...» الآية قال: خلقهم في ظهر آدم وأخرجهم وأحياهم وأخذ عليهم الميثاق، ثم أماتهم ثم أحياهم في الدنيا ثم أماتهم. وقد مضى هذا في «البقرة» . «فاعترفنا بذنوبنا» اعترفوا حيث لا ينفعهم الاعتراف وندموا حيث لا ينفعهم الندم. «فهل إلى خروج من سبيل» أي هل نرد إلى الدنيا لنعمل بطاعتك؛ نظيره: «هل إلى مرد من سبيل» «الشورى: 44» وقوله: «فارجعنا نعمل صالحا» «السجدة: 12» وقوله: «يا ليتنا نرد» «الأنعام: 27» الآية.قوله تعالى: «ذلكم بأنه إذا دعي الله وحده كفرتم» «ذلكم» في موضع رفع أي الأمر «ذلكم» أو «ذلكم» العذاب الذي أنتم فيه بكفركم. وفي الكلام متروك تقديره فأجيبوا بأن لا سبيل إلى الرد. وذلك لأنكم «إذا دعي الله» أي وحد الله «وحده كفرتم» وأنكرتم أن تكون الألوهية له خاصة، وإن أشرك به مشرك صدقتموه وآمنتم بقوله. قال الثعلبي: وسمعت بعض العلماء يقول: «وإن يشرك به» بعد الرد إلى الدنيا لوكان به «تؤمنوا» تصدقوا المشرك؛ نظيره: «ولو ردوا لعادوا لما نهوا عنه» . «فالحكم لله العلي الكبير» عن أن تكون له صاحبة أو ولد.


هُوَ الَّذِي يُرِيكُمْ آيَاتِهِ وَيُنَزِّلُ لَكُم مِّنَ السَّمَاءِ رِزْقاً وَمَا يَتَذَكَّرُ إِلَّا مَن يُنِيبُ

هو الذي يريكم آياته وينزل لكم من السماء رزقا وما يتذكر إلا من ينيب. انظر تفسير الآية 17


فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُونَ

فادعوا الله مخلصين له الدين ولو كره الكافرون. انظر تفسير الآية 17


رَفِيعُ الدَّرَجَاتِ ذُو الْعَرْشِ يُلْقِي الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَاءُ مِنْ عِبَادِهِ لِيُنذِرَ يَوْمَ التَّلَاقِ

رفيع الدرجات ذو العرش يلقي الروح من أمره على من يشاء من عباده لينذر يوم التلاق. انظر تفسير الآية 17


يَوْمَ هُم بَارِزُونَ لَا يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَيْءٌ لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ

يوم هم بارزون لا يخفى على الله منهم شيء لمن الملك اليوم لله الواحد القهار. انظر تفسير الآية 17


الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لَا ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ

قوله تعالى: «هو الذي يريكم آياته» أي دلائل توحيده وقدرته «وينزل لكم من السماء رزقا» جمع بين إظهار الآيات وإنزال الرزق؛ لأن بالآيات قوام الأديان، وبالرزق قوام الأبدان. وهذه الآيات هي السموات والأرضون وما فيهما وما بينهما من الشمس والقمر والنجوم والرياح والسحاب والبخار والأنهار والعيون والجبال والأشجار وآثار قوم هلكوا. «وما يتذكر» أي ما يتعظ بهذه الآيات فيوحد الله «إلا من ينيب» أي يرجع إلى طاعة الله. «فادعوا الله» أي اعبدوه «مخلصين له الدين» أي العبادة. وقيل: الطاعة. «ولو كره الكافرون» عبادة الله فلا تعبدوا أنتم غيره.قوله تعالى: «رفيع الدرجات ذو العرش» «ذو العرش» على إضمار مبتدأ. قال الأخفش: ويجوز نصبه على المدح. ومعنى «رفيع الدرجات» أي رفيع الصفات. وقال ابن عباس والكلبي وسعيد بن جبير: رفيع السموات السبع. وقال يحيى بن سلام: هو رفعة درجة أوليائه في الجنة فـ «رفيع» على هذا بمعنى رافع فعيل بمعنى فاعل. وهو على القول الأول من صفات الذات، ومعناه الذي لا أرفع قدرا منه، وهو المستحق لدرجات المدح والثناء، وهي أصنافها وأبوابها لا مستحق لها غيره قال الحليمي. وقد ذكرناه في الكتاب الأسنى في شرح أسماء الله الحسنى والحمد لله. «ذو العرش» أي خالقه ومالكه لا أنه محتاج إليه. وقيل: هو من قولهم: ثل عرش فلان أي زال ملكه وعزه، فهو سبحانه «ذو العرش» بمعنى ثبوت ملكه وسلطانه وقد بيناه في الأسنى في شرح أسماء الله الحسنى. «يلقي الروح» أي الوحي والنبوة «على من يشاء من عباده» وسمي ذلك روحا لأن الناس يحيون به؛ أي يحيون من موت الكفر كما تحيا الأبدان بالأرواح. وقال ابن زيد: الروح القرآن؛ قال الله تعالى: «وكذلك أوحينا إليك روحا من أمرنا» «الشورى: 52» . وقيل: الروح جبريل؛ قال الله تعالى: «نزل به الروح الأمين على قلبك» «الشعراء: 193» وقال: «قل نزله روح القدس من ربك بالحق» «النحل: 102» . «من أمره» أي من قوله. وقيل: من قضائه. وقيل: «من» بمعنى الباء أي بأمره. «على من يشاء من عباده» وهم الأنبياء يشاء هو أن يكونوا أنبياء وليس لأحد فيهم مشيئة. «لينذر يوم التلاق» أي إنما يبعث الرسول لإنذار يوم البعث. فقوله: «لينذر» يرجع إلى الرسول. وقيل: أي لينذر الله ببعثه الرسل إلى الخلائق «يوم التلاق» . وقرأ ابن عباس والحسن وابن السميقع «لتنذر» بالتاء خطابا للنبي عليه السلام. «يوم التلاق» قال ابن عباس وقتاده: يوم تلتقي أهل السماء وأهل الأرض. وقال قتادة أيضا وأبو العالية ومقاتل: يلتقي فيه الخلق والخالق. وقيل: العابدون والمعبودون. وقيل: الظالم والمظلوم. وقيل: يلقى كل إنسان جزاء عمله. وقيل: يلتقي الأولون والآخرون على صعيد واحد؛ روي معناه عن ابن عباس. وكله صحيح المعنى.قوله تعالى: «يوم هم بارزون» يكون بدلا من يوم الأول. وقيل: «هم» في موضع رفع بالابتداء و «بارزون» خبره والجملة في موضع خفض بالإضافة؛ فلذلك حذف التنوين من «يوم» وإنما يكون هذا عند سيبويه إذا كان الظرف بمعنى إذ؛ تقول لقيتك يوم زيد أمير. فإن كان بمعنى إذا لم يجز نحو أنا ألقاك يوم زيد أمير. ومعنى: «بارزون» خارجون من قبورهم لا يسترهم شيء؛ لأن الأرض يومئذ قاع صفصف لا عوج فيها ولا أمتا على ما تقدم في «طه» بيانه. «لا يخفى على الله منهم شيء» قيل: إن هذا هو العامل في «يوم هم بارزون» أي لا يخفى عليه شيء منهم ومن أعمالهم «يوم هم بارزون» . «لمن الملك اليوم لله الواحد القهار» وذلك عند فناء الخلق. وقال الحسن: هو السائل تعالى وهو المجيب؛ لأنه يقول ذلك حين لا أحد يجيبه فيجيب نفسه سبحانه فيقول: «لله الواحد القهار» . النحاس: وأصح ما قيل فيه ما رواه أبو وائل عن ابن مسعود قال: (يحشر الناس على أرض بيضاء مثل الفضة لم يعص الله جل وعز عليها، فيؤمر مناد ينادي «لمن الملك اليوم» فيقول العباد مؤمنهم وكافرهم «لله الواحد القهار» فيقول المؤمنون هذا الجواب « سرورا وتلذذا، ويقوله الكافرون غما وانقيادا وخضوعا. فأما أن يكون هذا والخلق غير موجودين فبعيد؛ لأنه لا فائدة فيه، والقول صحيح عن ابن مسعود وليس هو مما يؤخذ بالقياس ولا بالتأويل.قلت: والقول الأول ظاهر جدا؛ لأن المقصود إظهار انفراده تعالى بالملك عند انقطاع دعاوي المدعين وانتساب المنتسبين؛ إذ قد ذهب كل ملك وملكه ومتكبر وملكه وانقطعت نسبهم ودعاويهم، ودل على هذا قوله الحق عند قبض الأرض والأرواح وطي السماء: » أنا الملك أين ملوك الأرض « كما تقدم في حديث أبي هريرة وفي حديث ابن عمر، ثم يطوي الأرض بشماله والسموات بيمينه، ثم يقول: أنا الملك أين الجبارون أين المتكبرون. وعنه قوله سبحانه: » لمن الملك اليوم « هو انقطاع زمن الدنيا وبعده يكون البعث والنشر. قال محمد بن كعب قوله سبحانه: » لمن الملك اليوم « يكون بين النفختين حين فني الخلائق وبقي الخالق فلا يرى غير نفسه مالكا ولا مملوكا فيقول: » لمن الملك اليوم « فلا يجيبه أحد؛ لأن الخلق أموات فيجيب نفسه فيقول: » لله الواحد القهار « لأنه بقي وحده وقهر خلقه. وقيل: إنه ينادي مناد فيقول: » لمن الملك اليوم « فيجيبه أهل الجنة: » لله الواحد القهار « فالله أعلم. ذكره الزمخشري.قوله تعالى: » اليوم تجزى كل نفس بما كسبت « أي يقال لهم إذا أقروا بالملك يومئذ لله وحده » اليوم تجزى كل نفس بما كسبت « من خير أوشر. » لا ظلم اليوم « أي لا ينقص أحد شيئا مما عمله. » إن الله سريع الحساب « أي لا يحتاج إلى تفكر وعقد يد كما يفعله الحساب؛ لأنه العالم الذي لا يعزب عن علمه شيء فلا يؤخر جزاء أحد للاشتغال بغيره؛ وكما يرزقهم في ساعة واحدة يحاسبهم كذلك في ساعة واحدة. وقد مضى هذا المعنى في » البقرة". وفي الخبر: ولا ينتصف النهار حتى يقيل أهل الجنة في الجنة وأهل النار في النار.


وَأَنذِرْهُمْ يَوْمَ الْآزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَاظِمِينَ مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلَا شَفِيعٍ يُطَاعُ

وأنذرهم يوم الآزفة إذ القلوب لدى الحناجر كاظمين ما للظالمين من حميم ولا شفيع يطاع. انظر تفسير الآية 22


يَعْلَمُ خَائِنَةَ الْأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ

يعلم خائنة الأعين وما تخفي الصدور. انظر تفسير الآية 22


وَاللَّهُ يَقْضِي بِالْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لَا يَقْضُونَ بِشَيْءٍ إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ

والله يقضي بالحق والذين يدعون من دونه لا يقضون بشيء إن الله هو السميع البصير. انظر تفسير الآية 22


أَوَ لَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ كَانُوا مِن قَبْلِهِمْ كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآثَاراً فِي الْأَرْضِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَمَا كَانَ لَهُم مِّنَ اللَّهِ مِن وَاقٍ

أولم يسيروا في الأرض فينظروا كيف كان عاقبة الذين كانوا من قبلهم كانوا هم أشد منهم قوة وآثارا في الأرض فأخذهم الله بذنوبهم وما كان لهم من الله من واق. انظر تفسير الآية 22


ذَلِكَ بِأَنَّهُمْ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَاتِ فَكَفَرُوا فَأَخَذَهُمُ اللَّهُ إِنَّهُ قَوِيٌّ شَدِيدُ الْعِقَابِ

قوله تعالى: «وأنذرهم يوم الآزفة» أي يوم القيامة. سميت بذلك لأنها قريبة؛ إذ كل ما هو آت قريب. وأزف فلان أي قرب يأزف أزفا؛ قال النابغة:أزف الترحل غير أن ركابنا لما تزل برحالنا وكأن قدأي قرب. ونظير هذه الآية: «أزفت الآزفة» «النجم: 57» أي قربت الساعة. وكان بعضهم يتمثل ويقول:أزف الرحيل وليس لي من زاد غير الذنوب لشقوتي ونكادي «إذ القلوب لدى الحناجر كاظمين» على الحال وهو محمول على المعنى. قال الزجاج: المعنى إذ قلوب الناس «لدى الحناجر» في حال كظمهم. وأجاز الفراء أن يكون التقدير «وأنذرهم» كاظمين. وأجاز رفع «كاظمين» على أنه خبر للقلوب. وقال: المعنى إذ هم كاظمون. وقال الكسائي: يجوز رفع «كاظمين» على الابتداء. وقد قيل: إن المراد بـ «يوم الآزفة» يوم حضور المنية؛ قاله قطرب. وكذا «إذ القلوب لدى الحناجر» عند حضور المنية. والأول أظهر. وقال قتادة: وقعت في الحناجر المخافة فهي لا تخرج ولا تعود في أمكنتها، وهذا لا يكون إلا يوم القيامة كما قال: «وأفئدتهم هواء» . وقيل: هذا إخبار عن نهاية الجزع؛ كما قال: «وبلغت القلوب الحناجر» وأضيف اليوم إلى «الآزفة» على تقدير يوم القيامة «الآزفة» أو يوم المجادلة «الآزفة» . وعند الكوفيين هو من باب إضافة الشيء إلى نفسه مثل مسجد الجامع وصلاة الأولى. «ما للظالمين من حميم» أي من قريب ينفع «ولا شفيع يطاع» فيشفع فيهم.قوله تعالى: «يعلم خائنة الأعين» قال المؤرج: فيه تقديم وتأخير أي يعلم الأعين الخائنة وقال ابن عباس: هو الرجل يكون جالسا مع القوم فتمر المرأة فيسارقهم النظر إليها. وعنه: هو الرجل ينظر إلى المرأة فإذا نظر إليه أصحابه غض بصره، فإذا رأى منهم غفلة تدسس بالنظر، فإذا نظر إليه أصحابه غض بصره، وقد علم الله عز وجل منه أنه يود لو نظر إلى عورتها. وقال مجاهد هي مسارقة نظر الأعين إلى ما نهى الله عنه. وقال قتادة: هي الهمزة بعينه وإغماضه فيما لا يحب الله تعالى. وقال الضحاك: هي قول الإنسان ما رأيت وقد رأى أو رأيت وما رأى. وقال السدي: إنها الرمز بالعين. وقال سفيان: هي النظرة بعد النظرة. وقال الفراء: «خائنة الأعين» النظرة الثانية «وما تخفي الصدور» النظرة الأولى. وقال ابن عباس: «وما تخفي الصدور» أي هل يزني بها لو خلا بها أو لا. وقيل: «وما تخفي الصدور» تكنه وتضمره. ولما جيء بعبدالله بن أبي سرح إلى رسول الله صلى الله عليه وسلم، بعد ما اطمأن أهل مكة وطلب له الأمان عثمان رضي الله عنه، صمت رسول الله صلى الله عليه وسلم طويلا ثم قال: «نعم» فلما انصرف قال رسول الله صلى الله عليه وسلم لمن حوله: «ما صمتُّ إلا ليقوم إليه بعضكم فيضرب عنقه» فقال رجل من الأنصار فهلا أومأت إلي يا رسول الله، فقال: «إن النبي لا تكون له خائنة أعين» .قوله تعالى: «والله يقضي بالحق» أي يجازي من غض بصره عن المحارم، ومن نظر إليها، ومن عزم على مواقعة الفواحش إذا قدر عليها. «والذين يدعون من دونه» يعني الأوثان «لا يقضون بشيء» لأنها لا تعلم شيئا ولا تقدر عليه ولا تملك. وقراءة العامة بالياء على الخبر عن الظالمين وهي اختيار أبي عبيد وأبي حاتم. وقرأ نافع وشيبة وهشام: «تدعون» بالتاء. «إن الله هو السميع البصير» «هو» زائدة فاصلة. ويجوز أن تكون في موضع رفع بالابتداء وما بعدها خبر والجملة خبر إن.قوله تعالى: «أولم يسيروا في الأرض فينظروا» في موضع جزم عطف على «يسيروا» ويجوز أن يكون في موضع نصب على أنه جواب، والجزم والنصب في التثنية والجمع واحد. «كيف كان عاقبة» اسم كان والخبر في «كيف» . و «واق» في موضع خفض معطوف على اللفظ. ويجوز أن يكون في موضع رفع على الموضع فرفعه وخفضه واحد؛ لأن الياء تحذف وتبقى الكسرة دالة عليها وقد مضى الكلام في معنى هذه الآية في غير موضع فأغنى عن الإعادة.


وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

ولقد أرسلنا موسى بآياتنا وسلطان مبين. انظر تفسير الآية 27


إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ

إلى فرعون وهامان وقارون فقالوا ساحر كذاب. انظر تفسير الآية 27


فَلَمَّا جَاءهُم بِالْحَقِّ مِنْ عِندِنَا قَالُوا اقْتُلُوا أَبْنَاء الَّذِينَ آمَنُوا مَعَهُ وَاسْتَحْيُوا نِسَاءهُمْ وَمَا كَيْدُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ

فلما جاءهم بالحق من عندنا قالوا اقتلوا أبناء الذين آمنوا معه واستحيوا نساءهم وما كيد الكافرين إلا في ضلال. انظر تفسير الآية 27


وَقَالَ فِرْعَوْنُ ذَرُونِي أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّي أَخَافُ أَن يُبَدِّلَ دِينَكُمْ أَوْ أَن يُظْهِرَ فِي الْأَرْضِ الْفَسَادَ

وقال فرعون ذروني أقتل موسى وليدع ربه إني أخاف أن يبدل دينكم أو أن يظهر في الأرض الفساد. انظر تفسير الآية 27


وَقَالَ مُوسَى إِنِّي عُذْتُ بِرَبِّي وَرَبِّكُم مِّن كُلِّ مُتَكَبِّرٍ لَّا يُؤْمِنُ بِيَوْمِ الْحِسَابِ

قوله تعالى: «ولقد أرسلنا موسى بآياتنا» وهي التسع الآيات المذكورة في قوله تعالى: «ولقد آتينا موسى تسع آيات بينات» «الإسراء: 101» وقد مضى تعيينها. «وسلطان مبين» أي بحجة واضحة بينة، وهو يذكر ومؤنث. وقيل: أراد بالسلطان التوراة. «إلى فرعون وهامان وقارون» خصهم بالذكر لأن مدار التدبير في عداوة موسى كان عليهم؛ ففرعون الملك وهامان الوزير وقارون صاحب الأموال والكنوز فجمعه الله معهما؛ لأن عمله في الكفر والتكذيب كأعمالهما. «فقالوا ساحر كذاب» لما عجزوا عن معارضته حملوا المعجزات على السحر.قوله تعالى: «فلما جاءهم بالحق من عندنا» وهي المعجزة الظاهرة «قالوا اقتلوا أبناء الذين آمنوا معه واستحيوا نساءهم» قال قتادة: هذا قتل غير القتل الأول؛ لأن فرعون كان قد أمسك عن قتل الولدان بعد ولادة موسى، فلما بعث الله موسى أعاد القتل على بني إسرائيل عقوبة لهم فيمتنع الإنسان من الإيمان؛ ولئلا يكثر جمعهم فيعتضدوا بالذكور من أولادهم، فشغلهم الله عن ذلك بما أنزل عليهم من أنواع العذاب، كالضفادع والقمل والدم والطوفان إلى أن خرجوا من مصر، فأغرقهم الله. «وما كيد الكافرين إلا في ضلال» أي في خسران وهلاك، وإن الناس لا يمتنعون من الإيمان وإن فعل بهم مثل هذا فكيده يذهب باطلا.قوله تعالى: «وقال فرعون ذروني أقتل موسى وليدع ربه» «أقتل» جزم؛ لأنه جواب الأمر «وليدع» جزم؛ لأنه أمر و «ذروني» ليس بمجزوم وإن كان أمرا ولكن لفظه لفظ المجزوم وهو مبني. وقيل: هذا يدل على أنه قيل لفرعون: إنا نخاف أن يدعو عليك فيجاب؛ فقال: «وليدع ربه» أي لا يهولنكم ما يذكر من ربه فإنه لا حقيقة له وأنا ربكم الأعلى. «إني أخاف أن يبدل دينكم» أي عبادتكم لي إلى عبادة ربه «أو أن يظهر في الأرض الفساد» إن لم يبدل دينكم فإنه يظهر في الأرض الفساد. أي يقع بين الناس بسببه الخلاف. وقراءة المدنيين وأبي عبدالرحمن السلمي وابن عامر وأبي عمرو: «وأن يظهر في الأرض الفساد» وقراءة الكوفيين «أو أن يظهر» بفتح الياء «الفساد» بالرفع وكذلك هي في مصاحف الكوفيين: «أو» بألف وإليه يذهب أبو عبيد؛ قال: لأن فيه زيادة حرف وفيه فصل؛ ولأن «أو» تكون بمعنى الواو. النحاس: وهذا عند حذاق النحويين لا يجوز أن تكون بمعنى الواو؛ لأن في ذلك بطلان المعاني؛ ولوجاز أن تكون بمعنى الواو لما احتيج إلى هذا ها هنا؛ لأن معنى الواو «إني أخاف» الأمرين جميعا ومعنى «أو» لأحد الأمرين أي «إني أخاف أن يبدل دينكم» فإن أعوزه ذلك أظهر في الأرض الفساد.قوله تعالى: «وقال موسى إني عذت بربي وربكم» لما هدده فرعون بالقتل استعاذ موسى بالله «من كل متكبر لا يؤمن بيوم الحساب» أي متعظم عن الإيمان بالله، وصفته أنه «لا يؤمن بيوم الحساب» .


وَقَالَ رَجُلٌ مُّؤْمِنٌ مِّنْ آلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلاً أَن يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءكُم بِالْبَيِّنَاتِ مِن رَّبِّكُمْ وَإِن يَكُ كَاذِباً فَعَلَيْهِ كَذِبُهُ وَإِن يَكُ صَادِقاً يُصِبْكُم بَعْضُ الَّذِي يَعِدُكُمْ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ مُسْرِ

وَقَالَ رَجُلٌ مُّؤْمِنٌ مِّنْ آلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلاً أَن يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءكُم بِالْبَيِّنَاتِ مِن رَّبِّكُمْ وَإِن يَكُ كَاذِباً فَعَلَيْهِ كَذِبُهُ وَإِن يَكُ صَادِقاً يُصِبْكُم بَعْضُ الَّذِي يَعِدُكُمْ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ مُسْرِفٌ كَذَّابٌ

وقال رجل مؤمن من آل فرعون يكتم إيمانه أتقتلون رجلا أن يقول ربي الله وقد جاءكم بالبينات من ربكم وإن يك كاذبا فعليه كذبه وإن يك صادقا يصبكم بعض الذي يعدكم إن الله لا يهدي من هو مسرف كذابقوله تعالى: «وقال رجل مؤمن من آل فرعون» ذكر بعض المفسرين: أن اسم هذا الرجل حبيب. وقيل: شمعان بالشين المعجمة. قال السهيلي: وهو أصح ما قيل فيه. وفي تاريخ الطبري رحمه الله: اسمه خبرك. وقيل: حزقيل: ذكره الثعلبي عن ابن عباس وأكثر العلماء. الزمخشري: واسمه سمعان أو حبيب. وقيل: خربيل أو حزبيل. واختلف هل كان إسرائيليا أو قبطيا فقال الحسن وغيره: كان قبطيا. ويقال: إنه كان ابن عم فرعون؛ قاله السدي. قال: وهو الذي نجا مع موسى عليه السلام؛ ولهذا قال: «من آل فرعون» وهذا الرجل هو المراد بقوله تعالى: «وجاء رجل من أقصى المدينة يسعى قال يا موسى» «القصص: 20» الآية. وهذا قول مقاتل. وقال ابن عباس: لم يكن من آل فرعون مؤمن غيره وغير امرأة فرعون وغير المؤمن الذي أنذر موسى فقال: «إن الملأ يأتمرون بك ليقتلوك» «القصص: 20» .وروي عن النبي صلى الله عليه وسلم أنه قال: «الصديقون حبيب النجار مؤمن آل يس ومؤمن آل فرعون الذي قال أتقتلون رجلا أن يقول ربي الله والثالث أبو بكر الصديق وهو أفضلهم» وفي هذا تسلية للنبي صلى الله عليه وسلم أي لا تعجب من مشركي قومك. وكان هذا الرجل له وجاهة عند فرعون؛ فلهذا لم يتعرض له بسوء. وقيل: كان هذا الرجل من بني إسرائيل يكتم إيمانه من آل فرعون؛ عن السدي أيضا. ففي الكلام على هذا تقديم وتأخير، والتقدير: وقال رجل مؤمن يكتم إيمانه من آل فرعون. فمن جعل الرجل قبطيا فـ «من» عنده متعلقة بمحذوف صفة الرجل؛ التقدير؛ وقال رجل مؤمن منسوب من آل فرعون؛ أي من أهله وأقاربه. ومن جعله إسرائيليا فـ «من» متعلقة بـ «يكتم» في موضع المفعول الثاني لـ «يكتم» . القشيري: ومن جعله إسرائيليا ففيه بعد؛ لأنه يقال كتمه أمر كذا ولا يقال كتم منه. قال الله تعالى: «ولا يكتمون الله حديثا» «النساء: 42» وأيضا ما كان فرعون يحتمل من بني إسرائيل مثل هذا القول.قوله تعالى: «أتقتلون رجلا أن يقول ربي الله» أي لأن يقول ومن أجل «أن يقول ربي الله» فـ «أن» في موضع نصب بنزع الخافض. «وقد جاءكم بالبينات من ربكم» يعني الآيات التسع «من ربكم وإن يكن كاذبا فعليه كذبه» ولم يكن ذلك لشك منه في رسالته، صدقه، ولكن تلطفا في الاستكفاف واستنزالا عن الأذى. ولوكان و «إن يكن» بالنون جاز ولكن حذفت النون لكثرة الاستعمال على قول سيبويه؛ ولأنها نون الإعراب على قول أبي العباس. «وإن يكن صادقا يصبكم بعض الذي يعدكم» أي إن لم يصبكم إلا بعض الذي يعدكم به هلكتم. ومذهب أبي عبيدة أن معنى «بعض الذي يعدكم» كل الذي يعدكم وأنشد قول لبيد:تراك أمكنة إذا لم أرضها أو يرتبط بعض النفوس حمامهافبعض بمعنى كل؛ لأن البعض إذا أصابهم أصابهم الكل لا محالة لدخوله في الوعيد، وهذا ترقيق الكلام في الوعظ. وذكر الماوردي: أن البعض قد يستعمل في موضع الكل تلطفا في الخطاب وتوسعا في الكلام؛ كما قال الشاعر:قد يدرك المتأني بعض حاجته وقد يكون مع المستعجل الزللوقيل أيضا: قال ذلك لأنه حذرهم أنواعا من العذاب كل نوع منها مهلك؛ فكأنه حذرهم أن يصيبهم بعض تلك الأنواع. وقيل: وعدهم موسى بعذاب الدنيا أو بعذاب الآخرة إن كفروا؛ فالمعنى يصبكم أحد العذابين. وقيل: أي يصبكم هذا العذاب الذي يقوله في الدنيا وهو بعض الوعيد، ثم يترادف العذاب في الآخرة أيضا. وقيل: وعدهم العذاب إن كفروا والثواب إن آمنوا، فإذا كفروا يصيبهم بعض ما وعدوا. «إن الله لا يهدي من هو مسرف» على نفسه. وقيل: «مسرف» في عناده «كذاب» على ربه إشارة إلى موسى ويكون هذا من قول المؤمن. وقيل «كذاب» في ادعائه إشارة إلى فرعون ويكون هذا من قول الله تعالى.قوله تعالى: «يكتم إيمانه» قال القاضي أبو بكر بن العربي: ظن بعضهم أن المكلف إذا كتم إيمانه ولم يتلفظ به بلسانه لا يكون مؤمنا باعتقاده، وقد قال مالك: إن الرجل إذا نوى بقلبه طلاق زوجته أنه يلزمه، كما يكون مؤمنا بقلبه وكافرا بقلبه. فجعل مدار الإيمان على القلب وأنه كذلك، لكن ليس على الإطلاق وقد بيناه في أصول الفقه؛ بما لبابه أن المكلف إذ نوى الكفر بقلبه كان كافرا وإن لم يتلفظ بلسانه، وأما إذا نوى الإيمان بقلبه فلا يكون مؤمنا بحال حتى يتلفظ بلسانه، ولا تمنعه التقية والخوف من أن يتلفظ بلسانه فيما بينه وبين الله تعالى، إنما تمنعه التقية من أن يسمعه غيره، وليس من شرط الإيمان أن يسمعه الغير في صحته من التكليف، وإنما يشترط سماع الغير له ليكف عن نفسه وماله.روى البخاري ومسلم عن عروة بن الزبير قال: قلت لعبدالله بن عمرو بن العاص: أخبرني بأشد ما صنعه المشركون برسول الله صلى الله عليه وسلم؛ قال: بينا رسول الله صلى الله عليه وسلم بفناء الكعبة، إذا أقبل عقبة بن أبي معيط، فأخذ بمنكبه رسول الله صلى الله عليه وسلم، ولوى ثوبه في عنقه فخنقه به خنقا شديدا، فأقبل أبو بكر فأخذ بمنكبه ودفع عن رسول الله صلى الله عليه وسلم، وقال: «أتقتلون رجلا أن يقول ربي الله وقد جاءكم بالبينات من ربكم» لفظ البخاري. خرجه الترمذي الحكيم في نوادر الأصول من حديث جعفر بن محمد عن أبيه عن علي رضي الله عنه قال: اجتمعت قريش بعد وفاة أبي طالب بثلاث فأرادوا قتل رسول الله صلى الله عليه وسلم، فأقبل هذا يجؤه وهذا يتلتله، فاستغاث النبي صلى الله عليه وسلم يومئذ فلم يغثه أحد إلا أبو بكر وله ضفيرتان، فأقبل يجأ ذا ويتلتل ذا ويقول بأعلى صوته: ويلكم: «أتقتلون رجلا أن يقول ربي الله» والله إنه لرسول الله؛ فقطعت إحدى ضفيرتي أبي بكر يومئذ. فقال علي: والله ليوم أبي بكر خير من مؤمن آل فرعون؛ إن ذلك رجل كتم إيمانه، فأثنى الله عليه في كتابه، وهذا أبو بكر أظهر إيمانه وبذل مال ودمه لله عز وجل.قلت: قول علي رضي الله عنه إن ذلك رجل كتم إيمانه يريد في أول أمره بخلاف الصديق فإنه أظهر إيمانه ولم يكتمه؛ وإلا فالقرآن مصرح بأن مؤمن آل فرعون أظهر إيمانه لما أرادوا قتل موسى عليه السلام على ما يأتي بيانه. في نوادر الأصول أيضا عن أسماء بنت أبي بكر رضي الله عنها قالوا لها: ما أشد شيء رأيت المشركين بلغوا من رسول الله صلى الله عليه وسلم؟ فقالت: كان المشركون قعودا في المسجد، ويتذاكرون رسول الله صلى الله عليه وسلم ما يقول في آلهتهم، فبينا هم كذلك إذ دخل رسول الله صلى الله عليه وسلم، فقاموا إليه بأجمعهم وكانوا إذا سألوه عن شيء صدقهم، فقالوا: ألست تقول كذا في آلهتنا قال: «بلى» فتشبثوا فيه بأجمعهم فأتى الصريخ إلى أبي بكر فقال له: أدرك صاحبك. فخرج من عندنا وإن له غدائر، فدخل المسجد وهو يقول: ويلكم «أتقتلون رجلا أن يقول ربي الله وقد جاءكم بالبينات من ربكم» فلهوا عن رسول الله صلى الله عليه وسلم وأقبلوا على أبي بكر، فرجع إلينا أبو بكر فجعل لا يمس شيئا من غدائره إلا جاء معه، وهو يقول: تباركت يا ذا الجلال والإكرام؛ إكرام إكرام.


يَا قَوْمِ لَكُمُ الْمُلْكُ الْيَوْمَ ظَاهِرِينَ فِي الْأَرْضِ فَمَن يَنصُرُنَا مِن بَأْسِ اللَّهِ إِنْ جَاءنَا قَالَ فِرْعَوْنُ مَا أُرِيكُمْ إِلَّا مَا أَرَى وَمَا أَهْدِيكُمْ إِلَّا سَبِيلَ الرَّشَادِ

يا قوم لكم الملك اليوم ظاهرين في الأرض فمن ينصرنا من بأس الله إن جاءنا قال فرعون ما أريكم إلا ما أرى وما أهديكم إلا سبيل الرشاد. انظر تفسير الآية 33


وَقَالَ الَّذِي آمَنَ يَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُم مِّثْلَ يَوْمِ الْأَحْزَابِ

وقال الذي آمن يا قوم إني أخاف عليكم مثل يوم الأحزاب. انظر تفسير الآية 33


مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْماً لِّلْعِبَادِ

مثل دأب قوم نوح وعاد وثمود والذين من بعدهم وما الله يريد ظلما للعباد. انظر تفسير الآية 33


وَيَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ

ويا قوم إني أخاف عليكم يوم التناد. انظر تفسير الآية 33


يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُم مِّنَ اللَّهِ مِنْ عَاصِمٍ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ

قوله تعالى: «ياقوم لكم الملك اليوم» هذا من قول مؤمن آل فرعون، وفي قوله «يا قوم» دليل على أنه قبطي، ولذلك أضافهم إلى نفسه فقال: «يا قوم» ليكونوا أقرب إلى قبول وعظه «لكم الملك» فأشكروا الله على ذلك. «ظاهرين في الأرض» أي غالبين وهو نصب على الحال أي في حال ظهوركم. والمراد بالأرض أرض مصر في قول السدي وغيره، كقوله: «وكذلك مكنا ليوسف في الأرض» . «يوسف: 21» أي في أرض مصر. «فمن ينصرنا من بأس الله إن جاءنا» أي من عذاب الله تحذيرا لهم من نقمه إن كان موسى صادقا، فذكر وحذر «قال فرعون ما أريكم إلا ما أرى» فعلم فرعون ظهور حجته فقال: «ما أريكم إلا ما أرى» . قال عبدالرحمن بن زيد بن أسلم: ما أشير عليكم إلا ما أرى لنفسي. «وما أهديكم إلا سبيل الرشاد» في تكذيب موسى والإيمان بي.قوله تعالى: «وقال الذي آمن ياقوم» زادهم في الوعظ «إني أخاف عليكم مثل يوم الأحزاب» يعني أيام العذاب التي عذب فيها المتحزبون على الأنبياء المذكورين فيما بعد.قوله تعالى: «ويا قوم إني أخاف عليكم يوم التناد» زاد في الوعظ والتخويف وأفصح عن إيمانه، إما مستسلما موطنا نفسه على القتل، أو واثقا بأنهم لا يقصدونه بسوء، وقد وقاه الله شرهم بقوله الحق «فوقاه الله سيئات ما مكروا» . وقراءة العامة «التناد» بتخفيف الدال وهو يوم القيامة؛ قال أمية بن أبي الصلت:وبث الخلق فيها إذ دحاها فهم سكانها حتى التنادسمي بذلك لمناداة الناس بعضهم بعضا؛ فينادي أصحاب الأعراف رجالا يعرفونهم بسيماهم، وينادي أصحاب الجنة أصحاب النار: «أن قد وجدنا ما وعدنا ربنا حقا» وينادي أصحاب النار أصحاب الجنة: «أن أفيضوا علينا من الماء» وينادي المنادى أيضا بالشقوة والسعادة: ألا إن فلان بن فلان قد شقي شقاوة لا يسعد بعدها أبدا، ألا إن فلان بن فلان قد سعد سعادة لا يشقى بعدها أبدا. وهذا عند وزن الأعمال. وتنادي الملائكة أصحاب الجنة: «أن تلكمو الجنة أورثتموها بما كنتم تعملون» «الأعراف: 43» وينادى حين يذبح الموت: يا أهل الجنة خلود لا موت ويا أهل النار خلود لا موت. وينادي كل قوم بإمامهم إلى غير ذلك من النداء. وقرأ الحسن وابن السميقع ويعقوب وابن كثير ومجاهد: «التناد» بإثبات الياء في الوصل والوقف على الأصل. وقرأ ابن عباس والضحاك وعكرمة «يوم التناد» بتشديد الدال. قال بعض أهل العربية: هذا لحن؛ لأنه من ند يند إذا مر على وجهه هاربا؛ كما قال الشاعر:وبرك هجود قد أثارت مخافتي نواديها أسعى بعضب مجردقال: فلا معنى لهذا في القيامة. قال أبو جعفر النحاس: وهذا غلط والقراءة بها حسنة على معنى يوم التنافر. قال الضحاك: ذلك إذا سمعوا زفير جهنم ندوا هربا، فلا يأتون قطرا من أقطار الأرض إلا وجدوا صفوفا من الملائكة، فيرجعون إلى المكان الذي كانوا فيه؛ فذلك قوله: «يوم التناد» . وقوله: «يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض» «الرحمن:33» الآية. وقوله: «والملك على أرجائها» «الحاقة: 17» ذكره ابن المبارك بمعناه. قال: وأخبرنا عبدالرحمن بن يزيد بن جابر قال: حدثنا عبدالجبار بن عبيدالله بن سلمان في قوله تعالى: «إني أخاف عليكم يوم التناد. يوم تولون مدبرين» ثم تستجيب لهم أعينهم بالدمع فيبكون حتى ينفد الدمع، ثم تستجيب لهم أعينهم بالدم فيبكون حتى ينفد الدم، ثم تستجيب لهم أعينهم بالقيح. قال: يرسل عليهم من الله أمر فيولون مدبرين، ثم تستجيب لهم أعينهم بالقيح، فيبكون حتى ينفد القيح فتغور أعينهم كالخرق في الطين. وقيل: إن هذا يكون عند نفخ إسرافيل عليه السلام في الصور نفخة الفزع. ذكره علي بن معبد والطبري وغيرهما من حديث أبي هريرة، وفيه فتكون الأرض كالسفينة في البحر تضربها الأمواج فيميد الناس على ظهرها وتذهل المراضع وتضع الحوامل ما في بطونها وتشيب الولدان وتتطاير الشياطين هاربة فتلقاها الملائكة تضرب وجوهها ويولي الناس مدبرين ينادي بعضهم بعضا وهي التي يقول الله تعالى: «يوم التناد. يوم تولون مدبرين ما لكم من الله من عاصم ومن يضلل الله فما له من هاد» الحديث بكماله. وقد ذكرناه في كتاب التذكرة وتكلمنا عليه هناك. وروي عن علي بن نصر عن أبي عمرو إسكان الدال من «التناد» في الوصل خاصة. وروى أبو معمر عن عبدالوارث زيادة الياء في الوصل خاصة وهو مذهب ورش. والمشهور عن أبي عمرو حذفها في الحالين. وكذلك قرأ سائر السبعة سوى ورش على ما ذكرنا عنه وسوى ابن كثير على ما تقدم. وقيل: سمي يوم القيامة يوم التناد؛ لأن الكافر ينادي فيه بالويل والثبور والحسرة. قاله ابن جريج. وقيل: فيه إضمار أي إني أخاف عليكم عذاب يوم التناد؛ فالله أعلم. «يوم تولون مدبرين» على البدل من «يوم التناد» «ومن يضلل الله فما له من هاد» أي من خلق الله في قلبه الضلال فلا هادي له. وفي قائله قولان: أحدهما موسى. الثاني مؤمن آل فرعون وهو الأظهر. والله أعلم.


وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِّمَّا جَاءكُم بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولاً كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُّرْتَابٌ

ولقد جاءكم يوسف من قبل بالبينات فما زلتم في شك مما جاءكم به حتى إذا هلك قلتم لن يبعث الله من بعده رسولا كذلك يضل الله من هو مسرف مرتاب. انظر تفسير الآية 35


الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتاً عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ

قوله تعالى: «ولقد جاءكم يوسف من قبل بالبينات» قيل: إن هذا من قول موسى. وقيل: هو من تمام وعظ مؤمن آل فرعون؛ ذكرهم قديم عتوهم على الأنبياء؛ وأراد يوسف بن يعقوب جاءهم بالبينات «أأرباب متفرقون خير أم الله الواحد القهار» «يوسف: 39» قال ابن جريج: هو يوسف بن يعقوب بعثه الله تعالى رسولا إلى القبط بعد موت الملك من قبل موسى بالبينات وهي الرؤيا. وقال ابن عباس: هو يوسف بن إفرائيم بن يوسف بن يعقوب أقام فيهم نبيا عشرين سنة. وحكى النقاش عن الضحاك: أن الله تعالى بعث إليهم رسولا من الجن يقال له يوسف. وقال وهب بن منبه: إن فرعون موسى هو فرعون يوسف عُمّر. وغيره يقول: هو آخر. النحاس: وليس في الآية ما يدل على أنه هو؛ لأنه إذا أتى بالبينات نبي لمن معه ولمن بعده فقد جاءهم جميعا بها وعليهم أن يصدقوه بها. «فما زلتم في شك مما جاءكم به» أي أسلافكم كانوا في شك. «حتى إذا هلك قلتم لن يبعث الله من بعده رسولا» أي من يدعي الرسالة «كذلك» أي مثل ذلك الضلال «يضل الله من هو مسرف» مشرك «مرتاب» شاك في وحدانية الله تعالى.قوله تعالى: «الذين يجادلون في آيات الله» أي في حججه الظاهرة «بغير سلطان» أي بغير حجة وبرهان و «الذين» في موضع نصب على البدل من «من» وقال الزجاج: أي كذلك يضل الله الذين يجادلون في آيات الله فـ «الذين» نصب. قال: ويجوز أن يكون رفعا على معنى هم الذين أو على الابتداء والخبر «كبر مقتا» . ثم قيل: هذا من كلام مؤمن آل فرعون. وقيل: ابتداء خطاب من الله تعالى. «مقتا» على البيان أي «كبر» جدالهم «مقتا» ؛ كقوله: كبرت كلمة « [الكهف: 5] ومقت الله تعالى ذمه لهم ولعنه إياهم وإحلال العذاب بهم. » كذلك « أي كما طبع الله على قلوب هؤلاء المجادلين فكذلك » يطبع الله « أي يختم » على كل قلب متكبر جبار « حتى لا يعقل الرشاد ولا يقبل الحق. وقراءة العامة » على كل قلب متكبر « بإضافة قلب إلى المتكبر واختاره أبو حاتم وأبو عبيد. وفي الكلام حذف والمعنى: » كذلك يطبع الله على كل قلب « على كل » متكبر جبار « فحذف » كل « الثانية لتقدم ما يدل عليها. وإذا لم يقدر حذف » كل « لم يستقم المعنى؛ لأنه يصير معناه أنه يطبع على جميع قلبه وليس المعنى عليه. وإنما المعنى أنه يطبع على قلوب المتكبرين الجبارين قلبا قلبا. ومما يدل على حذف » كل « قول أبي دواد:أكل امرئ تحسبين امرأ ونار توقد باليل نارايريد وكل نار. وفي قراءة ابن مسعود » على قلب كل متكبر « فهذه قراءة على التفسير والإضافة. وقرأ أبو عمرو وابن محيصن وابن ذكوان عن أهل الشام » قلب « منون على أن » متكبر" نعت للقلب فكني بالقلب عن الجملة؛ لأن القلب هو الذي يتكبر وسائر الأعضاء تبع له؛ ولهذا قال النبي صلى الله عليه وسلم: «إن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب» ويجوز أن يكون على حذف المضاف؛ أي على كل ذي قلب متكبر؛ تجعل الصفة لصاحب القلب.


وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحاً لَّعَلِّي أَبْلُغُ الْأَسْبَابَ

وقال فرعون يا هامان ابن لي صرحا لعلي أبلغ الأسباب. انظر تفسير الآية 37


أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِباً وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلَّا فِي تَبَابٍ

قوله تعالى: «وقال فرعون يا هامان ابن لي صرحا» لما قال مؤمن آل فرعون ما قال، وخاف فرعون أن يتمكن كلام هذا المؤمن في قلوب القوم، أوهم أنه يمتحن ما جاء به موسى من التوحيد، فإن بان له صوابه لم يخفه عنهم، وإن لم يصح ثبتهم على دينهم؛ فأمر وزيره هامان ببناء الصرح. وقد مضى في «القصص» ذكره. «لعلي أبلغ الأسباب. أسباب السماوات» «أسباب السموات» بدل من الأول. وأسباب السماء أبوابها في قول قتادة والزهري والسدي والأخفش؛ وأنشد:ومن هاب أسباب المنايا ينلنه ولو رام أسباب السماء بسلموقال أبو صالح: أسباب السموات طرقها. وقيل: الأمور التي تستمسك بها السموات. وكرر أسباب تفخيما؛ لأن الشيء إذا أبهم ثم أوضح كان تفخيما لشأنه. والله أعلم. «فأطلع إلى إله موسى» فأنظر إليه نظر مشرف عليه. توهم أنه جسم تحويه الأماكن. وكان فرعون يدعي الألوهية ويرى تحقيقها بالجلوس في مكان مشرف. وقراءة العامة «فأطلع» بالرفع نسقا على قوله: «أبلغ» وقرأ الأعرج والسلمي وعيسى وحفص «فأطلع» بالنصب؛ قال أبو عبيدة: على جواب «لعل» بالفاء. النحاس: ومعنى النصب خلاف معنى الرفع؛ لأن معنى النصب متى بلغت الأسباب اطلعت. ومعنى الرفع «لعلي أبلغ الأسباب» ثم لعلي أطلع بعد ذلك؛ إلا أن ثم أشد تراخيا من الفاء. «وإني لأظنه كاذبا» أي وإني لأظن موسى كاذبا في ادعائه إلها دوني، وإنما أفعل ما أفعل لإزاحة العلة. وهذا يوجب شك فرعون في أمر الله. وقيل: إن الظن بمعنى اليقين أي وأنا أتيقن أنه كاذب وإنما أقول ما أقول لإزالة الشبهة عمن لا أتيقن ما أتيقنه.قوله تعالى: «وكذلك زين لفرعون سوء عمله» أي كما قال هذه المقالة وارتاب زين له الشيطان أو زين الله سوء عمله أي الشرك والتكذيب. «وصد عن السبيل» قراءة الكوفيين «وصد» على ما لم يسم فاعله وهو اختيار أبي عبيد وأبي حاتم؛ ويجوز على هذه القراءة «وصد» بكسر الصاد نقلت كسرة الدال عل الصاد؛ وهي قراءة ليحيى بن وثاب وعلقمة. وقرأ ابن أبي إسحاق وعبدالرحمن بن بكرة «وصد عن السبيل» بالرفع والتنوين. الباقون «وصد» بفتح الصاد والدال. أي صد فرعون الناس عن السبيل. «وما كيد فرعون إلا في تباب» أي في خسران وضلال، ومنه: «تبت يدا أبي لهب» «المسد:1» وقوله: «وما زادوهم غير تتبيب» « هود: 101» وفي موضع «غير تخسير» «هود:63» فهد الله صرحه وغرقه هو وقومه على ما تقدم.


وَقَالَ الَّذِي آمَنَ يَا قَوْمِ اتَّبِعُونِ أَهْدِكُمْ سَبِيلَ الرَّشَادِ

وقال الذي آمن يا قوم اتبعون أهدكم سبيل الرشاد. انظر تفسير الآية 44


يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الْآخِرَةَ هِيَ دَارُ الْقَرَارِ

يا قوم إنما هذه الحياة الدنيا متاع وإن الآخرة هي دار القرار. انظر تفسير الآية 44


مَنْ عَمِلَ سَيِّئَةً فَلَا يُجْزَى إِلَّا مِثْلَهَا وَمَنْ عَمِلَ صَالِحاً مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَأُوْلَئِكَ يَدْخُلُونَ الْجَنَّةَ يُرْزَقُونَ فِيهَا بِغَيْرِ حِسَابٍ

من عمل سيئة فلا يجزى إلا مثلها ومن عمل صالحا من ذكر أو أنثى وهو مؤمن فأولئك يدخلون الجنة يرزقون فيها بغير حساب. انظر تفسير الآية 44


وَيَا قَوْمِ مَا لِي أَدْعُوكُمْ إِلَى النَّجَاةِ وَتَدْعُونَنِي إِلَى النَّارِ

ويا قوم ما لي أدعوكم إلى النجاة وتدعونني إلى النار. انظر تفسير الآية 44


تَدْعُونَنِي لِأَكْفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِي بِهِ عِلْمٌ وَأَنَا أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ

تدعونني لأكفر بالله وأشرك به ما ليس لي به علم وأنا أدعوكم إلى العزيز الغفار. انظر تفسير الآية 44


لَا جَرَمَ أَنَّمَا تَدْعُونَنِي إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِي الدُّنْيَا وَلَا فِي الْآخِرَةِ وَأَنَّ مَرَدَّنَا إِلَى اللَّهِ وَأَنَّ الْمُسْرِفِينَ هُمْ أَصْحَابُ النَّارِ

لا جرم أنما تدعونني إليه ليس له دعوة في الدنيا ولا في الآخرة وأن مردنا إلى الله وأن المسرفين هم أصحاب النار. انظر تفسير الآية 44


فَسَتَذْكُرُونَ مَا أَقُولُ لَكُمْ وَأُفَوِّضُ أَمْرِي إِلَى اللَّهِ إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ

قوله تعالى: «وقال الذي آمن ياقوم اتبعون» هذا من تمام ما قاله مؤمن آل فرعون؛ أي اقتدوا بي في الدين. «سبيل الرشاد» أي طريق الهدى وهو الجنة. وقيل: من قول موسى. وقرأ معاذ بن جبل «الرشاد» بتشديد الشين وهو لحن عند أكثر أهل العربية؛ لأنه إنما يقال أرشد يرشد ولا يكون فعال من أفعل إنما يكون من الثلاثي، فإن أردت التكثير من الرباعي قلت: مفعال. قال النحاس: يجوز أن يكون رشاد بمعنى يرشد لا على أنه مشتق منه، ولكن كما يقال لآل من اللؤلؤ فهو بمعناه وليس جاريا عليه. ويجوز أن يكون رشاد من رشد يرشد أي صاحب رشاد؛ كما قال:كليني لهم يا أميمة ناصبالزمخشري: وقرئ «الرشاد» فعال من رشد بالكسر كعلام أو من رشد بالفتح كعباد. وقيل: من أرشد كجبار من أجبر وليس بذاك؛ لأن فعالا من أفعل لم يجئ إلا في عدة أحرف؛ نحو دراك وسار وقصار وجبار. ولا يصح القياس على هذا القليل. ويجوز أن يكون نسبته إلى الرشد كعواج وبتات غير منظور فيه إلى فعل. ووقع في المصحف «اتبعون» بغير ياء. وقرأها يعقوب وابن كثير بالإثبات في الوصل والوقف. وحذفها أبو عمرو ونافع في الوقف وأثبتوها في الوصل، إلا ورشا حذفها في الحالين، وكذلك الباقون؛ لأنها وقعت في المصحف بغير ياء ومن أثبتها فعلى الأصل.قوله تعالى: «ياقوم إنما هذه الحياة الدنيا متاع» أي يتمتع بها قليلا ثم تنقطع وتزول. «وإن الآخرة هي دار القرار» أي الاستقرار والخلود. ومراده بالدار الآخرة الجنة والنار لأنهما لا يفنيان. بين ذلك بقوله: «من عمل سيئة» يعني الشرك «فلا يجزى إلا مثلها» وهو العذاب. «ومن عمل صالحا» قال ابن عباس: يعني لا إله إلا الله. «وهو مؤمن» مصدق بقلبه لله وللأنبياء. «فأولئك يدخلون الجنة» بضم الياء على ما لم يسم فاعله. وهي قراءة ابن كثير وابن محيصن وأبي عمرو ويعقوب وأبي بكر عن عاصم؛ يدل عليه «يرزقون فيها بغير حساب» الباقون «يدخلون» بفتح الياء.قوله تعالى: «وياقوم ما لي أدعوكم إلى النجاة» أي إلى طريق الإيمان الموصل إلى الجنان «وتدعونني إلى النار» بين أن ما قال فرعون من قوله: «وما أهديكم إلا سبيل الرشاد» «غافر: 29» سبيل الغي عاقبته النار وكانوا دعوه إلى اتباعه؛ ولهذا قال: «تدعونني لأكفر بالله وأشرك به ما ليس لي به علم» وهو فرعون «وأنا أدعوكم إلى العزيز الغفار» . «لا جرم» تقدم الكلام فيه، ومعناه حقا. «أنما تدعونني إليه» «ما» بمعنى الذي «ليس له دعوة» قال الزجاج: ليس له استجابة دعوة تنفع؛ وقال غيره: ليس له دعوة توجب له الألوهية «في الدنيا ولا في الآخرة» وقال الكلبي: ليس له شفاعة في الدنيا ولا في الآخرة. وكان فرعون أولا يدعو الناس إلى عبادة الأصنام، ثم دعاهم إلى عبادة البقر، فكانت تعبد ما كانت شابة، فإذا هرمت أمر بذبحها، ثم دعا بأخرى لتعبد، ثم لما طال عليه الزمان قال أنا ربكم الأعلى. «وأن المسرفين هم أصحاب النار» قال قتادة وابن سيرين يعني المشركين. وقال مجاهد والشعبي: هم السفهاء والسفاكون للدماء بغير حقها. وقال عكرمة: الجبارون والمتكبرون. وقيل: هم الذي تعدوا حدود الله. وهذا جامع لما ذكر. و «أن» في المواضع في موضع نصب بإسقاط حرف الجر. وعلى ما حكاه سيبويه عن الخليل من أن «لا جرم» رد لكلام يجوز أن يكون موضع «أن» رفعا على تقدير وجب أن ما تدعونني إليه، كأنه قال: وجب بطلان ما تدعونني إليه، والمرد إلى الله، وكون المسرفين هم أصحاب النار.قوله تعالى: «فستذكرون ما أقول لكم» تهديد ووعيد. و «ما» يجوز أن تكون بمعنى الذي أي الذي أقوله لكم. ويجوز أن تكون مصدرية أي فستذكرون قولي لكم إذا حل بكم العذاب. «وأفوض أمري إلى الله» أي أتوكل عليه وأسلم أمري إليه. وقيل: هذا يدل على أنهم أرادوا قتله. وقال مقاتل: هرب هذا المؤمن إلى الجبل فلم يقدروا عليه. وقد قيل: القائل موسى. والأظهر أنه مؤمن آل فرعون؛ وهو قول ابن عباس.


فَوَقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَرُوا وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ

فوقاه الله سيئات ما مكروا وحاق بآل فرعون سوء العذاب. انظر تفسير الآية 46


النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ

قوله تعالى: «فوقاه الله سيئات ما مكروا» أي من إلحاق أنواع العذاب به فطلبوه فما وجدوه؛ لأنه فوض أمره إلى الله. قال قتادة: كان قبطيا فنجاه الله مع بني إسرائيل. فالهاء على هذا لمؤمن آل فرعون. وقيل: إنها لموسى على ما تقدم من الخلاف. «وحاق بآل فرعون سوء العذاب» قال الكسائي: يقال حاق يحيق حيقا وحيوقا إذ نزل ولزم. ثم بين العذاب فقال: «النار يعرضون عليها» وفيه ستة أوجه: يكون رفعا على البدل من «سوء» . ويجوز أن يكون بمعنى هو النار. ويجوز أن يكون مرفوعا بالابتداء. وقال الفراء: يكون مرفوعا بالعائد على معنى النار عليها يعرضون، فهذه أربعة أوجه في الرفع، وأجاز الفراء النصب؛ لأن بعدها عائدا وقبلها ما يتصل به، وأجاز الأخفش الخفض على البدل من «العذاب» . والجمهور على أن هذا العرض في البرزخ. واحتج بعض أهل العلم في تثبيت عذاب القبر بقوله: «النار يعرضون عليها غدوا وعشيا» ما دامت الدنيا. كذلك قال مجاهد وعكرمة ومقاتل ومحمد بن كعب كلهم قال: هذه الآية تدل على عذاب القبر في الدنيا، ألا تراه يقول عن عذاب الآخرة: «ويوم تقوم الساعة أدخلوا آل فرعون أشد العذاب» . وفي الحديث عن ابن مسعود: أن أرواح آل فرعون ومن كان مثلهم من الكفار تعرض على النار بالغداة والعشي فيقال هذه داركم. وعنه أيضا: إن أرواحهم في أجواف طير سود تغدو على جهنم وتروح كل يوم مرتين فذلك عرضها. وروى شعبة عن يعلى بن عطاء قال: سمعت ميمون بن مهران يقول: كان أبو هريرة إذا أصبح ينادي: أصبحنا والحمد لله وعرض آل فرعون على النار. فإذا أمسى نادى: أمسينا والحمد لله وعرض آل فرعون على النار؛ فلا يسمع أبا هريرة أحد إلا تعوذ بالله من النار. وفي حديث صخر بن جويرية عن نافع عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: (إن الكافر إذا مات عرض على النار بالغداة والعشي ثم تلا: «النار يعرضون عليها غدوا وعشيا» وإن المؤمن إذا مات عرض روحه عل الجنة بالغداة والعشي) وخرج البخاري ومسلم عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: «إن أحدكم إذا مات عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار فيقال هذا مقعدك حتى يبعثك الله إليه يوم القيامة» . قال الفراء: في الغداة والعشي بمقادير دلك في الدنيا. وهو قول مجاهد. قال: «غدوا وعشيا» قال: من أيام الدنيا. وقال حماد بن محمد الفزاري: قال رجل للأوزاعي رأينا طيورا تخرج من البحر تأخذ ناحية الغرب، بيضا صغارا فوجا فوجالا يعلم عددها إلا الله، فإذا كان العشاء رجعت مثلها سودا. قال: تلك الطيور في حواصلها أرواح آل فرعون، يعرضون على النار غدوا وعشيا، فترجع إلى أوكارها وقد أحترقت رياشها وصارت سودا، فينبت عليها من الليل رياشها بيضا وتتناثر السود، ثم تغدو فتعرض على النار غدوا وعشيا، ثم ترجع إلى وكرها فذلك دأبها ما كانت في الدنيا، فإذا كان يوم القيامة قال الله تعالى: «أدخلوا آل فرعون أشد العذاب» وهو الهاوية. قال الأوزاعي: فبلغنا أنهم ألفا ألف وستمائة ألف. و «غدوا» مصدر جعل ظرفا على السعة. «وعشيا» عطف عليه وتم الكلام. «ويوم تقوم الساعة أدخلوا آل فرعون أشد العذاب» ابتدئ «ويوم تقوم الساعة» على أن تنصب يوما بقوله: «أدخلوا» ويجوز أن يكون منصوبا بـ «يعرضون» على معنى «يعرضون» على النار في الدنيا «ويوم تقوم الساعة» فلا يوقف عليه. وقرأ نافع وأهل المدينة وحمزة والكسائي: «أدخلوا» بقطع الألف وكسر الخاء من أدخل وهي اختيار أبي عبيد؛ أي يأمر الملائكة أن يدخلوهم، ودليله «النار يعرضون عليها» . الباقون «أدخلوا» بوصل الألف وضم الخاء من دخل أي يقال لهم: «أدخلوا» يا «آل فرعون أشد العذاب» وهو اختيار أبي حاتم. قال: في القراءة الأولى: «آل» مفعول أول و «أشد» مفعول ثان بحذف الجر، وفي القراءة الثانية منصوب؛ لأنه نداء مضاف. وآل فرعون: من كان على دينه وعلى مذهبه، وإذا كان من كان على دينه ومذهبه في أشد العذاب كان هو أقرب إلى ذلك. وروى ابن مسعود عن النبي صلى الله عليه وسلم: «إن العبد يولد مؤمنا ويحيا مؤمنا ويموت مؤمنا منهم يحيى بن زكريا ولد مؤمنا وحيي مؤمنا ومات مؤمنا وإن العبد يولد كافرا ويحيا كافرا ويموت كافرا منهم فرعون ولد كافرا وحيي كافرا ومات كافرا» ذكره النحاس. وجعل الفراء في الآية تقديما وتأخيرا مجازه: «أدخلوا آل فرعون أشد العذاب» . «النار يعرضون عليها غدوا وعشيا» فجعل العرض في الآخرة؛ وهو خلاف ما ذهب إليه الجمهور من انتظام الكلام على سياقه على ما تقدم. والله أعلم.


وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعاً فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيباً مِّنَ النَّارِ

وإذ يتحاجون في النار فيقول الضعفاء للذين استكبروا إنا كنا لكم تبعا فهل أنتم مغنون عنا نصيبا من النار. انظر تفسير الآية 50


قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ

قال الذين استكبروا إنا كل فيها إن الله قد حكم بين العباد. انظر تفسير الآية 50


وَقَالَ الَّذِينَ فِي النَّارِ لِخَزَنَةِ جَهَنَّمَ ادْعُوا رَبَّكُمْ يُخَفِّفْ عَنَّا يَوْماً مِّنَ الْعَذَابِ

وقال الذين في النار لخزنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب. انظر تفسير الآية 50


قَالُوا أَوَلَمْ تَكُ تَأْتِيكُمْ رُسُلُكُم بِالْبَيِّنَاتِ قَالُوا بَلَى قَالُوا فَادْعُوا وَمَا دُعَاء الْكَافِرِينَ إِلَّا فِي ضَلَالٍ

قوله تعالى: «وإذ يتحاجون في النار» أي يختصمون فيها «فيقول الضعفاء للذين استكبروا» عن الانقياد للأنبياء «إنا كنا لكم تبعا» فيما دعوتمونا إليه من الشرك في الدنيا «فهل أنتم مغنون عنا» أي متحملون «نصيبا من النار» أي جزءا من العذاب. والتبع يكون واحدا ويكون جمعا في قول البصريين واحده تابع. وقال أهل الكوفة: هو جمع لا واحد له كالمصدر فلذلك لم يجمع ولو جمع لقيل أتباع. «قال الذين استكبروا إنا كل فيها» أي في جهنم. قال الأخفش: «كل» مرفوع بالابتداء. وأجاز الكسائي والفراء «إنا كلا فيها» بالنصب على النعت والتأكيد للمضمر في «إنا» وكذلك قرأ ابن السميقع وعيسى بن عمر والكوفيون يسمون التأكيد نعتا. ومنع ذلك سيبويه؛ قال: لأن «كلا» لا تنعت ولا ينعت بها. ولا يجوز البدل فيه لأن المخبر عن نفسه لا يبدل منه غيره، وقال معناه المبرد قال: لا يجوز أن يبدل من المضمر هنا؛ لأنه مخاطب ولا يبدل من المخاطَب ولا من المخاطِب؛ لأنهما لا يشكلان فيبدل منهما؛ هذا نص كلامه. «إن الله قد حكم بين العباد» أي لا يؤاخذ أحدا بذنب غيره؛ فكل منا كافر.قوله تعالى: «وقال الذين في النار» من الأمم الكافرة. ومن العرب من يقول اللذون على أنه جمع مسلم معرب، ومن قال: «الذين» في الرفع بناه كما كان في الواحد مبنيا. وقال الأخفش: ضمت النون إلى الذي فأشبه خمسة عشر فبني على الفتح. «لخزنة جهنم» خزنة جمع خازن ويقال: خزان وخزن. «ادعوا ربكم يخفف عنا يوما من العذاب» «يخفف» جواب مجزوم وإن كان بالفاء كان منصوبا، إلا أن الأكثر في كلام العرب في جواب الأمر وما أشبهه أن يكون بغير فاء وعلى هذا جاء القرآن بأفصح اللغات كما قال:قفا نبك من ذكرى حبيب ومنزلقال محمد بن كعب القرظي: بلغني أو ذكر لي أن أهل النار استغاثوا بالخزنة؛ فقال الله تعالى: «وقال الذين في النار لخزنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب» فسألوا يوما واحدا يخفف عنهم فيه العذاب فردت عليهم «أو لم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فادعوا وما دعاء الكافرين إلا في ضلال» الخبر بطوله. وفي الحديث عن أبي الدرداء خرجه الترمذي وغيره قال: يلقى على أهل النار الجوع حتى يعدل ما هم فيه من العذاب، فيستغيثون منه فيغاثون بالضريع لا يسمن ولا يغني من جوع، فيأكلونه لا يغني عنهم شيئا، فيستغيثون فيغاثون بطعام ذي غصة فيغصون به، فيذكرون أنهم كانوا في الدنيا يجيزون الغصص بالماء، فيستغيثوا بالشراب فيرفع لهم الحميم بالكلاليب، فإذا دنا من وجوههم شواها، فإذا وقع في بطونهم قطع أمعاءهم وما في بطونهم، فيستغيثون بالملائكة يقولون: «ادعوا ربكم يخفف عنا يوما من العذاب» فيجيبوهم «أولم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فادعوا وما دعاء الكافرين إلا في ضلال» أي خسار وتبار.


إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ

إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا ويوم يقوم الأشهاد. انظر تفسير الآية 54


يَوْمَ لَا يَنفَعُ الظَّالِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ

يوم لا ينفع الظالمين معذرتهم ولهم اللعنة ولهم سوء الدار. انظر تفسير الآية 54


وَلَقَدْ آتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ

ولقد آتينا موسى الهدى وأورثنا بني إسرائيل الكتاب. انظر تفسير الآية 54


هُدًى وَذِكْرَى لِأُولِي الْأَلْبَابِ

قوله تعالى: «إنا لننصر رسلنا» ويجوز حذف الضمة لثقلها فيقال: «رسْلنا» والمراد موسى عليه السلام. «والذين آمنوا في الحياة الدنيا» في موضع نصب عطف على الرسل، والمراد المؤمن الذي وعظ. وقيل: هو عام في الرسل والمؤمنين، ونصرهم بإعلاء الحجج وإفلاحها في قول أبي العالية. وقيل: بالانتقام من أعدائهم. قال السدي: ما قتل قوم قط نبيا أو قوما من دعاة الحق من المؤمنين إلا بعث الله عز وجل من ينتقم لهم، فصاروا منصورين فيها وإن قتلوا.قوله تعالى: «ويوم يقوم الأشهاد» يعني يوم القيامة. قال زيد بن أسلم: «الأشهاد» أربعة: الملائكة والنبيون والمؤمنون والأجساد. وقال مجاهد والسدي: «الأشهاد» الملائكة تشهد للأنبياء بالإبلاغ وعلى الأمم بالتكذيب. وقال قتادة: الملائكة والأنبياء. ثم قيل: «الأشهاد» جمع شهيد مثل شريف وأشراف. وقال الزجاج: «الأشهاد» جمع شاهد مثل صاحب وأصحاب. النحاس: ليس باب فاعل أن يجمع على أفعال ولا يقاس عليه ولكن ما جاء منه مسموعا أدي كما سمع، وكان على حذف الزائد. وأجاز الأخفش والفراء: «ويوم تقوم الأشهاد» بالتاء على تأنيث الجماعة. وفي الحديث عن أبي الدرداء وبعض المحدثين يقول عن النبي صلى الله عليه وسلم قال: «من رد عن عرض أخيه المسلم كان حقا على الله عز وجل أن يرد عنه نار جهنم» ثم تلا: «إنا لننصر رسلنا والذين آمنوا» . وعنه عليه السلام أنه قال: «من حمى مؤمنا من منافق يغتابه بعث الله عز وجل يوم القيامة ملكا يحميه من النار ومن ذكر مسلما بشيء يشينه به وقفه الله عز وجل على جسر من جهنم حتى يخرج مما قال» . «يوم» بدل من يوم الأول. «لا ينفع الظالمين معذرتهم» قرأ نافع والكوفيون «ينفع» بالياء. الباقون بالتاء. «ولهم اللعنة ولهم سوء الدار» «اللعنة» البعد من رحمة الله و «سوء الدار» جهنم.قوله تعالى: «ولقد آتينا موسى الهدى» هذا دخل في نصرة الرسل في الدنيا والآخرة أي آتيناه التوراة والنبوة. وسميت التوراة هدى بما فيها من الهدى والنور؛ وفي التنزيل: «إنا أنزلنا التوراة فيها هدى ونور» «المائدة:44» . «وأورثنا بني إسرائيل الكتاب» يعني التوراة جعلناها لهم ميراثا. «هدى» بدل من الكتاب ويجوز بمعنى هو هدى؛ يعني ذلك الكتاب. «وذكرى لأولي الألباب» أي موعظة لأصحاب العقول.


فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ

فاصبر إن وعد الله حق واستغفر لذنبك وسبح بحمد ربك بالعشي والإبكار. انظر تفسير الآية 59


إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ

إن الذين يجادلون في آيات الله بغير سلطان أتاهم إن في صدورهم إلا كبر ما هم ببالغيه فاستعذ بالله إنه هو السميع البصير. انظر تفسير الآية 59


لَخَلْقُ السَّمَاوَاتِ وَالْأَرْضِ أَكْبَرُ مِنْ خَلْقِ النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

لخلق السماوات والأرض أكبر من خلق الناس ولكن أكثر الناس لا يعلمون. انظر تفسير الآية 59


وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَلَا الْمُسِيءُ قَلِيلاً مَّا تَتَذَكَّرُونَ

وما يستوي الأعمى والبصير والذين آمنوا وعملوا الصالحات ولا المسيء قليلا ما تتذكرون. انظر تفسير الآية 59


إِنَّ السَّاعَةَ لَآتِيَةٌ لَّا رَيْبَ فِيهَا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ

قوله تعالى: «فاصبر» أي فاصبر يا محمد على أذى المشركين، كما صبر من قبلك «إن وعد الله حق» بنصرك وإظهارك، كما نصرت موسى وبني إسرائيل. وقال الكلبي: نسخ هذا بآية السيف. «واستغفر لذنبك» قيل: لذنب أمتك حذف المضاف وأقيم المضاف إليه مقامه. وقيل: لذنب نفسك على من يجوز الصغائر على الأنبياء. ومن قال لا تجوز قال: هذا تعبد للنبي عليه السلام بدعاء؛ كما قال تعالى: «وآتنا ما وعدتنا» «آل عمران: 194» والفائدة زيادة الدرجات وأن يصير الدعاء سنة لمن بعده. وقيل: فاستغفر الله من ذنب صدر منك قبل النبوة. «وسبح بحمد ربك بالعشي والإبكار» يعني صلاة الفجر وصلاة العصر؛ قال الحسن وقتادة. وقيل: هي صلاة كانت بمكة قبل أن تفرض الصلوات الخمس ركعتان غدوة وركعتان عشية. عن الحسن أيضا ذكره الماوردي. فيكون هذا مما نسخ والله أعلم. وقوله: «بحمد ربك» بالشكر له والثناء عليه. وقيل: «وسبح بحمد ربك» أي استدم التسبيح في الصلاة وخارجا منها لتشتغل بذلك عن استعجال النصر.قوله تعالى: «إن الذين يجادلون» يخاصمون «في آيات الله بغير سلطان» أي حجة «أتاهم إن في صدورهم إلا كبر ما هم ببالغيه» قال الزجاج: المعنى ما في صدورهم إلا كبر ما هم ببالغي إرادتهم فيه. قدره على الحذف. وقال غيره: المعنى ما هم ببالغي الكبر على غير حذف؛ لأن هؤلاء قوم رأوا أنهم أن اتبعوا النبي صلى الله عليه وسلم قل ارتفاعهم، ونقصت أحوالهم، وأنهم يرتفعون إذا لم يكونوا تبعا، فأعلم الله عز وجل أنهم لا يبلغون الارتفاع الذي أملوه بالتكذيب. والمراد المشركون. وقيل: اليهود؛ فالآية مدنية على هذا كما تقدم أول السور. والمعنى: إن تعظموا عن اتباع محمد صلى الله عليه وسلم وقالوا إن الدجال سيخرج عن قريب فيرد الملك إلينا، وتسير معه الأنهار، وهو آية من آيات الله فذلك كبر لا يبلغونه فنزلت الآية فيهم. قال أبو العالية وغيره. وقد تقدم في «آل عمران» أنه يخرج ويطأ البلاد كلها إلا مكة والمدينة. وقد ذكرنا خبره مستوفى في كتاب التذكرة. وهو يهودي واسمه صاف ويكنى أبا يوسف. وقيل: كل من كفر بالنبي صلى الله عليه وسلم. وهذا حسن؛ لأنه يعم. وقال مجاهد: معناه في صدورهم عظمة ما هم ببالغيها والمعنى واحد. وقيل: المراد بالكبر الأمر الكبير أي يطلبون النبوة أو أمرا كبيرا يصلون به إليك من القتل ونحوه، ولا يبلغون ذلك. أو يتمنون موتك قبل أن يتم دينك ولا يبلغونه.قوله تعالى: «فاستعذ بالله» قيل: من فتنة الدجال على قول من قال إن الآية نزلت في اليهود. وعلى القول الآخر من شر الكفار. قيل: من مثل ما ابتلوا به من الكفر والكبر. «إنه هو السميع البصير» «هو» يكون فاصلا ويكون مبتدأ وما بعده خبره والجملة خبر إن على ما تقدم. «لخلق السماوات والأرض أكبر من خلق الناس» مبتدأ وخبره. قال أبو العالية: أي أعظم من خلق الدجال حين عظمته اليهود. وقال يحيى بن سلام: هو احتجاج على منكري البعث؛ أي هما أكبر من إعادة خلق الناس فلم اعتقدوا عجزي عنها؟. «ولكن أكثر الناس لا يعلمون» أي لا يعلمون ذلك.قوله تعالى: «وما يستوي الأعمى والبصير» أي المؤمن والكافر والضال والمهتدي. «والذين آمنوا وعملوا الصالحات» أي ولا يستوي العامل للصالحات «ولا المسيء» الذي يعمل السيئات. «قليلا ما تتذكرون» قراءة العامة بياء على الخبر واختاره أبو عبيد وأبو حاتم؛ لأجل ما قبله من الخبر وما بعده. وقرأ الكوفيون بالتاء على الخطاب.قوله تعالى: «إن الساعة لآتية» هذه لام التأكيد دخلت في خبر إن وسبيلها أن تكون في أول الكلام؛ لأنها توكيد الجملة إلا أنها تزحلق عن موضعها؛ كذا قال سيبويه. تقول: إن عمرا لخارج؛ وإنما أخرت عن موضعها لئلا يجمع بينها وبين إن؛ لأنهما يؤديان عن معنى واحد، وكذا لا يجمع بين إن وأن عند البصريين. وأجاز هشام إن أن زيدا منطلق حق؛ فإن حذفت حقا لم يجز عند أحد من النحويين علمته؛ قاله النحاس. «لا ريب فيها» لا شك ولا مرية. «ولكن أكثر الناس لا يؤمنون» أي لا يصدقون بها وعندها يبين فرق ما بين الطائع والعاصي.


وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ

وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين. انظر تفسير الآية 65


اللَّهُ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِراً إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَشْكُرُونَ

الله الذي جعل لكم الليل لتسكنوا فيه والنهار مبصرا إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون. انظر تفسير الآية 65


ذَلِكُمُ اللَّهُ رَبُّكُمْ خَالِقُ كُلِّ شَيْءٍ لَّا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ

ذلكم الله ربكم خالق كل شيء لا إله إلا هو فأنى تؤفكون. انظر تفسير الآية 65


كَذَلِكَ يُؤْفَكُ الَّذِينَ كَانُوا بِآيَاتِ اللَّهِ يَجْحَدُونَ

كذلك يؤفك الذين كانوا بآيات الله يجحدون. انظر تفسير الآية 65


اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ قَرَاراً وَالسَّمَاء بِنَاء وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ ذَلِكُمُ اللَّهُ رَبُّكُمْ فَتَبَارَكَ اللَّهُ رَبُّ الْعَالَمِينَ

الله الذي جعل لكم الأرض قرارا والسماء بناء وصوركم فأحسن صوركم ورزقكم من الطيبات ذلكم الله ربكم فتبارك الله رب العالمين. انظر تفسير الآية 65


هُوَ الْحَيُّ لَا إِلَهَ إِلَّا هُوَ فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

قوله تعالى: «وقال ربكم ادعوني أستجب لكم» روى النعمان بن بشير قال: سمعت النبي صلى الله عليه وسلم يقول: «الدعاء هو العبادة» ثم قرأ «وقال ربكم ادعوني استجب لكم إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين» قال أبو عيسى: هذا حديث حسن صحيح. فدل هذا على أن الدعاء هو العبادة. وكذا قال أكثر المفسرون وأن المعنى: وحدوني واعبدوني أتقبل عبادتكم وأغفر لكم. وقيل: هو الذكر والدعاء والسؤال. قال أنس: قال النبي صلى الله عليه وسلم: «ليسأل أحدكم ربه حاجته كلها حتى يسأله شسع نعله إذا انقطع» ويقال الدعاء: هو ترك الذنوب. وحكى قتادة أن كعب الأحبار قال: أعطيت هذه الأمة ثلاثا لم تعطهن أمة قبلهم إلا نبي: كان إذا أرسل نبي قيل له أنت شاهد على أمتك، وقال تعالى لهذه الأمة: «لتكونوا شهداء على الناس» «البقرة: 143» وكان يقال للنبي: ليس عليك في الدين من حرج، وقال لهذه الأمة: «وما جعل عليكم في الدين من حرج» «الحج: 78» وكان يقال للنبي ادعني استجب لك، وقال لهذه الأمة: «ادعوني استجب لكم» .قلت: مثل هذا لا يقال من جهة الرأي. وقد جاء مرفوعا؛ رواه ليث عن شهر بن حوشب عن عبادة بن الصامت، قال: سمعت رسول الله صلى الله عليه وسلم يقول: (أعطيت أمتي ثلاثا لم تعط إلا للأنبياء كان الله تعالى إذا بعث النبي قال ادعني استجب لك وقال لهذه الأمة: «ادعوني استجب لكم» وكان الله إذا بعث النبي قال: ما جعل عليك في الدين من حرج وقال لهذه الأمة: «وما جعل عليكم في الدين من حرج» «الحج: 78» وكان الله إذا بعث النبي جعله شهيدا على قومه وجعل هذه الأمة شهداء على الناس) ذكره الترمذي الحكيم في نوادر الأصول. وكان خالد الربعي يقول: عجيب لهذه الأمة قيل لها: «ادعوني استجب لكم» أمرهم بالدعاء ووعدهم الاستجابة وليس بينهما شرط. قال له قائل: مثل ماذا؟ قال: مثل قوله تعالى: «وبشر الذين آمنوا وعملوا الصالحات» «البقرة: 25» فها هنا شرط، وقوله: «وبشر الذين آمنوا أن لهم قدم صدق» «يونس: 2» ، فليس فيه شرط العمل؛ ومثل قوله: «فادعوا الله مخلصين له الدين» «غافر: 14» فها هنا شرط، وقوله تعالى: «ادعوني استجب لكم» ليس فيه شرط. وكانت الأمة تفزع إلى أنبيائها في حوائجها حتى تسأل الأنبياء لهم ذلك. وقد قيل: إن هذا من باب المطلق والمقيد على ما تقدم في «البقرة» بيانه. أي «استجب لكم» إن شئت؛ كقوله: «فيكشف ما تدعون إليه إن شاء» «الأنعام:41» . وقد تكون الاستجابة في غير عين المطلوب على حديث أبي سعيد الخدري على ما تقدم في «البقرة» بيانه فتأمله هناك. وقرأ ابن كثير وابن محيصن ورويس عن يعقوب وعياش عن أبي عمرو وأبو بكر والمفضل عن عاصم «سيدخلون» بضم الياء وفتح الخاء على ما لم يسم فاعله. الباقون «يدخلون» بفتح الياء وضم الخاء. ومعنى «داخرين» صاغرين أذلاء وقد تقدم.قوله تعالى: «الله الذي جعل لكم الليل لتسكنوا فيه» «جعل» هنا بمعنى خلق؛ والعرب تفرق بين جعل إذا كانت بمعنى خلق وبين جعل إذ لم تكن بمعنى خلق؛ فإذا كانت بمعنى خلق فلا تعديها إلا إلى مفعول واحد، وإذا لم تكن بمعنى خلق عدتها إلى مفعولين؛ نحو قوله:إنا جعلناه قرآنا عربيا « وقد مضى هذا المعنى في موضع. » والنهار مبصرا « أي مضيئا لتبصروا فيه حوائجكم وتتصرفوا في طلب معايشكم. » إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون « فضله وإنعامه عليهم.قوله تعالى: » ذلكم الله ربكم خالق كل شيء « بين الدلالة على وحدانيته وقدرته. » لا إله إلا هو فأنى تؤفكون « أي كيف تنقلبون وتنصرفون عن الإيمان بعد أن تبينت لكم دلائله كذلك؛ أي كما صرفتم عن الحق مع قيام الدليل عليه فـ » كذلك يؤفك « يصرف عن الحق الذين كانوا بآيات الله يجحدون.قوله تعالى: » الله الذي جعل لكم الأرض قرارا « زاد في تأكيد التعريف والدليل؛ أي جعل لكم الأرض مستقرا لكم في حياتكم وبعد الموت. » والسماء بناء « تقدم. » وصوركم فأحسن صوركم « أي خلقكم في أحسن صورة. وقرأ أبو رزين والأشهب العقيلي » صوركم « بكسر الصاد؛ قال الجوهري: والصور بكسر الصاد لغة في الصور جمع صورة، وينشد هذا البيت على هذه اللغة يصف الجواري قائلا:أشبهن من بقر الخلصاء أعينها وهن أحسن من صيرانها صوراوالصيران جمع صوار وهو القطيع من البقر والصوار أيضا وعاء المسك وقد جمعهما الشاعر:إذا لاح الصوار ذكرت ليلى وأذكرها إذا نفخ الصواروالصيار لغة فيه. » ورزقكم من الطيبات ذلكم الله ربكم فتبارك الله رب العالمين « وقد مضى. » هو الحي « أي الباقي الذي لا يموت » لا إله إلا هو فادعوه مخلصين له الدين « أي مخلصين له الطاعة والعبادة. » الحمد لله رب العالمين « قال الفراء: هو خبر وفيه إضمار أمر أي ادعوه واحمدوه. وقد مضى هدا كله مستوفى في » البقرة « وغيرها. وقال ابن عباس: من قال: » لا إله إلا الله « فليقل » الحمد لله رب العالمين".


قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَمَّا جَاءنِيَ الْبَيِّنَاتُ مِن رَّبِّي وَأُمِرْتُ أَنْ أُسْلِمَ لِرَبِّ الْعَالَمِينَ

قل إني نهيت أن أعبد الذين تدعون من دون الله لما جاءني البينات من ربي وأمرت أن أسلم لرب العالمين. انظر تفسير الآية 68


هُوَ الَّذِي خَلَقَكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلاً ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ ثُمَّ لِتَكُونُوا شُيُوخاً وَمِنكُم مَّن يُتَوَفَّى مِن قَبْلُ وَلِتَبْلُغُوا أَجَلاً مُّسَمًّى وَلَعَلَّكُمْ تَعْقِلُونَ

هو الذي خلقكم من تراب ثم من نطفة ثم من علقة ثم يخرجكم طفلا ثم لتبلغوا أشدكم ثم لتكونوا شيوخا ومنكم من يتوفى من قبل ولتبلغوا أجلا مسمى ولعلكم تعقلون. انظر تفسير الآية 68


هُوَ الَّذِي يُحْيِي وَيُمِيتُ فَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

قوله تعالى: «قل إني نهيت أن أعبد الذين تدعون من دون الله» أي قل يا محمد: نهاني الله الذي هو الحي القيوم ولا إله غيره «أن اعبد» غيره. «لما جاءني البينات من ربي» أي دلائل توحيده «وأمرت أن أسلم لرب العالمين» أذل وأخضع «لرب العالمين» وكانوا دعوه إلى دين آبائه، فأمر أن يقول هذا.قوله تعالى: «هو الذي خلقكم من تراب ثم من نطفة ثم من علقة ثم يخرجكم طفلا» أي أطفالا. «ثم لتبلغوا أشدكم» وهي حالة اجتماع القوة وتمام العقل. وقد مضى في «الأنعام» بيانه. «ثم لتكونوا شيوخا» بضم الشين قراءة نافع وابن محيصن وحفص وهشام ويعقوب وأبو عمرو على الأصل؛ لأنه جمع فعل، نحو: قلب وقلوب ورأس ورؤوس. وقرأ الباقون بكسر الشين لمراعاة الياء وكلاهما جمع كثرة، وفي العدد القليل أشياخ والأصل أشيخ؛ مثل فلس وأفلس إلا أن الحركة في الياء ثقيلة. وقرئ «شيخا» على التوحيد؛ كقوله: «طفلا» والمعنى كل واحد منكم؛ واقتصر على الواحد لأن الغرض بيان الجنس. وفي الصحاح: جمع الشيخ شيوخ وأشياخ وشيخة وشيخان ومشيخة ومشايخ ومشيوخاء، والمرأة شيخة. قال عبيد:كأنها شيخة رقوبوقد شاخ الرجل يشيخ شيخا بالتحريك على أصله وشيخوخة، وأصل الياء متحركة فسكنت؛ لأنه ليس في الكلام فعلول. وشيخ تشييخا أي شاخ. وشيخته دعوته شيخا للتبجيل. وتصغير الشيخ شييخ وشييخ أيضا بكسر الشين ولا تقل شويخ النحاس: وإن اضطر شاعر جاز أن يقول أشيخ مثل عين وأعين إلا أنه حسن في عين؛ لأنها مؤنثة. والشيخ من جاوز أربعين سنة. «ومنكم من يتوفى من قبل» قال مجاهد: أي من قبل أن يكون شيخا، أومن قبل هذه الأحوال إذا خرج سقطا. «ولتبلغوا أجلا مسمى» قال مجاهد: الموت للكل. واللام لام العاقبة. «ولعلكم تعقلون» تعقلون ذلك فتعلموا أن لا إله غيره.قوله تعالى: «هو الذي يحيي ويميت» زاد في التنبيه أي هو الذي يقدر على الإحياء والإماتة. «فإذا قضى أمرا» أي أراد فعله «فإنما يقول له كن فيكون» نصب «فيكون» ابن عامر على جواب الأمر. وقد مضى في «البقرة» القول فيه.


أَلَمْ تَرَ إِلَى الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ أَنَّى يُصْرَفُونَ

ألم تر إلى الذين يجادلون في آيات الله أنى يصرفون. انظر تفسير الآية 78


الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ

الذين كذبوا بالكتاب وبما أرسلنا به رسلنا فسوف يعلمون. انظر تفسير الآية 78


إِذِ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَالسَّلَاسِلُ يُسْحَبُونَ

إذ الأغلال في أعناقهم والسلاسل يسحبون. انظر تفسير الآية 78


فِي الْحَمِيمِ ثُمَّ فِي النَّارِ يُسْجَرُونَ

في الحميم ثم في النار يسجرون. انظر تفسير الآية 78


ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تُشْرِكُونَ

ثم قيل لهم أين ما كنتم تشركون. انظر تفسير الآية 78


مِن دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا بَل لَّمْ نَكُن نَّدْعُو مِن قَبْلُ شَيْئاً كَذَلِكَ يُضِلُّ اللَّهُ الْكَافِرِينَ

من دون الله قالوا ضلوا عنا بل لم نكن ندعوا من قبل شيئا كذلك يضل الله الكافرين. انظر تفسير الآية 78


ذَلِكُم بِمَا كُنتُمْ تَفْرَحُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَمْرَحُونَ

ذلكم بما كنتم تفرحون في الأرض بغير الحق وبما كنتم تمرحون. انظر تفسير الآية 78


ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

ادخلوا أبواب جهنم خالدين فيها فبئس مثوى المتكبرين. انظر تفسير الآية 78


فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا يُرْجَعُونَ

فاصبر إن وعد الله حق فإما نرينك بعض الذي نعدهم أو نتوفينك فإلينا يرجعون. انظر تفسير الآية 78


وَلَقَدْ أَرْسَلْنَا رُسُلاً مِّن قَبْلِكَ مِنْهُم مَّن قَصَصْنَا عَلَيْكَ وَمِنْهُم مَّن لَّمْ نَقْصُصْ عَلَيْكَ وَمَا كَانَ لِرَسُولٍ أَنْ يَأْتِيَ بِآيَةٍ إِلَّا بِإِذْنِ اللَّهِ فَإِذَا جَاء أَمْرُ اللَّهِ قُضِيَ بِالْحَقِّ وَخَسِرَ هُنَالِكَ الْمُبْطِلُونَ

قوله تعالى: «ألم تر إلى الذين يجادلون في آيات الله أنى يصرفون» قال ابن زيد: هم المشركون بدليل قوله: «الذن كذبوا بالكتاب وبما أرسلنا به رسلنا» . وقال أكثر المفسرين: نزلت في القدرية. قال ابن سيرين: إن لم تكن هذه الآية نزلت في القدرية فلا أدري فيمن نزلت. قال أبو قبيل: لا أحسب المكذبين بالقدر إلا الذين يجادلون الذين آمنوا. وقال عقبة بن عامر: قال النبي صلى الله عليه وسلم: «نزلت هذه الآية في القدرية» ذكره المهدوي.قوله تعالى: «إذ الأغلال في أعناقهم» أي عن قريب يعلمون بطلان ما هم فيه إذا دخلوا النار وغلت أيديهم إلى أعناقهم. قال التيمي: لوأن غلا من أغلال جهنم وضع على جبل لوهصه حتى يبلغ الماء الأسود. «والسلاسل يسحبون» بالرفع قراءة العامة عطفا على الأغلال. قال أبو حاتم: «يسحبون» مستأنف على هذه القراءة. وقال غيره: هو في موضع نصب على الحال، والتقدير: «إذ الأغلال في أعناقهم والسلاسل» مسحوبين. وقرأ ابن عباس وأبو الجوزاء وعكرمة وابن مسعود «والسلاسل» بالنصب «يسحبون» بفتح الياء والتقدير في هذه القراءة ويسحبون السلاسل. قال ابن عباس: إذا كانوا يجرونها فهو أشد عليهم وحكي عن بعضهم «والسلاسل» بالجر ووجهه أنه محمول على المعنى؛ لأن المعنى أعناقهم في الأغلال والسلاسل؛ قال الفراء. وقال الزجاج: ومن قرأ «والسلاسل يسحبون» بالخفض فالمعنى عنده وفي «السلاسل يسحبون» . قال ابن الأنباري: والخفض على هذا المعنى غير جائز؛ لأنك إذا قلت زيد في الدار لم يحسن أن تضمر «في» فتقول زيد الدار، ولكن الخفض جائز. على معنى إذ أعناقهم في الأغلال والسلاسل، فتخفض السلاسل على النسق على تأويل الأغلال؛ لأن الأغلال في تأويل الخفض؛ كما تقول: خاصم عبدالله زيدا العاقلين فتنصب العاقلين. ويجوز رفعهما؛ لأن أحدهما إذا خاصم صاحبه فقد خاصمه صاحبه؛ أنشد الفراء:قد سالم الحيات منه القدما الأفعون والشجاع الشجعمافنصب الأفعوان على الإتباع للحيات إذا سالمت القدم فقد سالمتها القدم. فمن نصب السلاسل أو خفضها لم يقف عليها. «في الحميم» المتناهي في الحر. وقيل: الصديد المغلي. «ثم في النار يسجرون» أي يطرحون فيها فيكونون وقودا لها؛ قال مجاهد. يقال: سجرت التنور أي أوقدته، وسجرته ملأته؛ ومنه «والبحر المسجور» «الطور: 6» أي المملوء. فالمعنى على هذا تملأ بهم النار وقال الشاعر يصف وعلا:إذا شاء طالع مسجورة ترى حولها النبع والسمسماأي عينا مملوءة. «ثم قيل لهم أين ما كنتم تشركون، من دون الله» وهذا تقريع وتوبيخ. «قالوا ضلوا عنا » أي هلكوا وذهبوا عنا وتركونا في العذاب؛ من ضل الماء في اللبن أي خفي. وقيل: أي صاروا بحيث لا نجدهم. «بل لم نكن ندعوا من قبل شيئا» أي شيئا لا يبصر ولا يسمع ولا يضر ولا ينفع. وليس هذا إنكارا لعبادة الأصنام، بل هو اعتراف بأن عبادتهم الأصنام كانت باطلة؛ قال الله تعالى: «كذلك يضل الله الكافرين» أي كما فعل بهؤلاء من الإضلال يفعل بكل كافر.قوله تعالى: «ذلكم» أي ذلكم العذاب «بما كنتم تفرحون في الأرض بغير الحق» بالمعاصي يقال لهم ذلك توبيخا. أي إنما نالكم هذا بما كنتم تظهرون في الدنيا من السرور بالمعصية وكثرة المال والأتباع والصحة. وقيل إن فرحهم بها عندهم أنهم قالوا للرسل: نحن نعلم أنا لا نبعث ولا نعذب. وكذا قال مجاهد في قوله جل وعز: «فلما جاءتهم رسلهم بالبينات فرحوا بما عندهم من العلم» «غافر: 83» . «وبما كنتم تمرحون» قال مجاهد وغيره: أي تبطرون وتأشرون. وقد مضى في «سبحان» بيانه. وقال الضحاك: الفرح السرور، والمرح العدوان. وروى خالد عن ثور عن معاذ قال: قال رسول الله صلى الله عليه وسلم: «إن الله يبغض البذخين الفرحين ويحب كل قلب حزين ويبغض أهل بيت لحمين ويبغض كل حبر سمين» فأما أهل بيت لحمين: فالذين يأكلون لحوم الناس بالغيبة. وأما الحبر السمين: فالمتحبر بعلمه ولا يخبر بعلمه الناس؛ يعني المستكثر من علمه ولا ينتفع به الناس. ذكره الماوردي. وقد قيل في اللحمين: أنهم الذين يكثرون أكل اللحم؛ ومنه قول عمر: اتقوا هذه المجازر فإن لها ضراوة كضراوة الخمر؛ ذكره المهدوي. والأول قول سفيان الثوري. «ادخلوا أبواب جهنم خالدين فيها» أي يقال لهم ذلك اليوم، وقد قال الله تعالى: «لها سبعة أبواب» «الحجر: 44» . «فبئس مثوى المتكبرين» تقدم جميعه.قوله تعالى: «فاصبر إن وعد الله حق» هذا تسلية للنبي عليه السلام، أي إنا لننتقم لك منهم إما في حياتك أو في الآخرة. «فإما نرينك» في موضع جزم بالشرط وما زائدة للتوكيد وكذا النون وزال الجزم وبني الفعل على الفتح. «أو نتوفينك» عطف عليه «فإلينا يرجعون» الجواب.قوله تعالى: «ولقد أرسلنا رسلا من قبلك» عزاه أيضا بما لقيت الرسل من قبل. «منهم من قصصنا عليك» أي أنبأناك بأخبارهم وما لقوا من قومهم. «ومنهم من لم نقصص عليك وما كان لرسول أن يأتي بآية» أي من قبل نفسه «إلا بإذن الله فإذا جاء أمر الله» أي إذا جاء الوقت المسمى لعذابهم أهلكهم الله، وإنما التأخير لإسلام من علم الله إسلامه منهم، ولمن في أصلابهم من المؤمنين. وقيل: أشار بهذا إلى القتل ببدر. «قضي بينهم؟؟ بالحق وخسر هنالك المبطلون» أي الذين يتبعون الباطل والشرك.


اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَنْعَامَ لِتَرْكَبُوا مِنْهَا وَمِنْهَا تَأْكُلُونَ

الله الذي جعل لكم الأنعام لتركبوا منها ومنها تأكلون. انظر تفسير الآية 81


وَلَكُمْ فِيهَا مَنَافِعُ وَلِتَبْلُغُوا عَلَيْهَا حَاجَةً فِي صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ

ولكم فيها منافع ولتبلغوا عليها حاجة في صدوركم وعليها وعلى الفلك تحملون. انظر تفسير الآية 81


وَيُرِيكُمْ آيَاتِهِ فَأَيَّ آيَاتِ اللَّهِ تُنكِرُونَ

قوله تعالى: «الله الذي جعل لكم الأنعام» قال أبو إسحاق الزجاج: الأنعام ها هنا الإبل. «لتركبوا منها ومنها تأكلون» فاحتج من منع أكل الخيل وأباح أكل الجمال بأن الله عز وجل قال في الأنعام: «ومنها تأكلون» وقال في الخيل: «والخيل والبغال والحمير لتركبوها» «النحل: 8» ولم يذكر إباحة أكلها. وقد مضى هذا في «النحل» مستوفى.قوله تعالى: «ولكم فيها منافع» في الوبر والصوف والشعر واللبن والزبد والسمن والجبن وغير ذلك. «ولتبلغوا عليها حاجة في صدوركم» أي تحمل الأثقال والأسفار. وقد مضى في «النحل» بيان هذا كله فلا معنى لإعادته. ثم قال: «وعليها» يعني الأنعام في البر «وعلى الفلك تحملون» في البحر «ويريكم آياته» أي آياته الدالة على وحدانيته وقدرته فيما ذكر. «فأي آيات الله تنكرون» نصب «أيا» بـ «تنكرون» ، لأن الاستفهام له صدر الكلام فلا يعمل فيه ما قبله، ولو كان مع الفعل هاء لكان الاختيار في «أي» الرفع، ولو كان الاستفهام بألف أو هل وكان بعدهما اسم بعده فعل معه هاء لكان الاختيار النصب، أي إذا كنتم لا تنكرون أن هذه الأشياء من الله فلم تنكرون قدرته على البعث والنشر.


أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآثَاراً فِي الْأَرْضِ فَمَا أَغْنَى عَنْهُم مَّا كَانُوا يَكْسِبُونَ

أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم كانوا أكثر منهم وأشد قوة وآثارا في الأرض فما أغنى عنهم ما كانوا يكسبون. انظر تفسير الآية 85


فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

فلما جاءتهم رسلهم بالبينات فرحوا بما عندهم من العلم وحاق بهم ما كانوا به يستهزئون. انظر تفسير الآية 85


فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ

فلما رأوا بأسنا قالوا آمنا بالله وحده وكفرنا بما كنا به مشركين. انظر تفسير الآية 85


فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ

قوله تعالى: «أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم» حتى يشاهدوا آثار الأمم السالفة «كانوا أكثر منهم وأشد قوة وآثارا في الأرض» كانوا أكثر منهم عددا وقوة «فما أغنى عنهم ما كانوا يكسبون» من الأبنية والأموال وما أدالوا به من الأولاد والأتباع؛ يقال: دلوت بفلان، إليك أي استشفعت به إليك. وعلى هذا «ما» للجحد أي فلم يغن عنهم ذلك شيئا. وقيل: «ما» للاستفهام أي أي شيء أغنى عنهم كسبهم حين هلكوا ولم ينصرف «أكثر» ؛ لأنه على وزن أفعل. وزعم الكوفيون أن كل ما لا ينصرف فإنه يجوز أن ينصرف إلا أفعل من كذا فإنه لا يجوز صرفه بوجه في شعر ولا غيره إذا كانت معه من. قال أبو العباس: ولو كانت من المانعة من صرفه لوجب ألا يقال: مررت بخير منك وشر منك ومن عمرو.قوله تعالى: «فلما جاءتهم رسلهم بالبينات» أي بالآيات الواضحات. «فرحوا بما عندهم من العلم» في معناه ثلاثة أقوال. قال مجاهد: إن الكفار الذين فرحوا بما عندهم من العلم قالوا: نحن أعلم منهم لن نعذب ولن نبعث. وقيل: فرح الكفار بما عندهم من علم الدنيا نحو «يعلمون ظاهرا من الحياة الدنيا» «الروم: 7» . وقيل: الذين فرحوا الرسل لما كذبهم قومهم أعلمهم الله عز وجل أنه مهلك الكافرين ومنجيهم والمؤمنين فـ « فرحوا بما عندهم من العلم» بنجاة المؤمنين «وحاق بهم» أي بالكفار «ما كانوا به يستهزئون» أي عقاب استهزائهم بما جاء به الرسل صلوات الله عليهم.قوله تعالى: «فلما رأوا بأسنا» أي عاينوا العذاب. «قالوا آمنا بالله وحده وكفرنا بما كنا به مشركين» أي آمنا بالله وكفرنا بالأوثان التي أشركناهم في العبادة «فلم يك ينفعهم إيمانهم لما رأوا بأسنا» فلم ينفعهم إيمانهم بالله عند معاينة العذاب وحين رأوا البأس. «سنة الله التي قد خلت في عباده» «سنة الله» مصدر؛ لأن العرب تقول: سن يسن سنا وسنة؛ أي سن الله عز وجل في الكفار أنه لا ينفعهم الإيمان إذا رأوا العذاب. وقد مضى هذا مبينا في «النساء» و «يونس» وأن التوبة لا تقبل بعد رؤية العذاب وحصول العلم الضروري. وقيل: أي احذروا يا أهل مكة سنة الله في إهلاك الكفرة فـ «سنة الله» منصوب على التحذير والإغراء. «وخسر هنالك الكافرون» قال الزجاج: وقد كانوا خاسرين من قبل ذلك إلا أنه بين لنا الخسران لما رأوا العذاب. وقيل: فيه تقديم وتأخير؛ أي «لم يك ينفعهم إيمانهم لما رأوا بأسنا» «وخسر هنالك الكافرون» كسنتنا في جميع الكافرين فـ «سنة» نصب بنزع الخافض أي كسنة الله في الأمم كلها. والله أعلم.


حم

حم. انظر تفسير الآية 5


تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ

تنزيل من الرحمن الرحيم. انظر تفسير الآية 5


كِتَابٌ فُصِّلَتْ آيَاتُهُ قُرْآناً عَرَبِيّاً لِّقَوْمٍ يَعْلَمُونَ

كتاب فصلت آياته قرآنا عربيا لقوم يعلمون. انظر تفسير الآية 5


بَشِيراً وَنَذِيراً فَأَعْرَضَ أَكْثَرُهُمْ فَهُمْ لَا يَسْمَعُونَ

بشيرا ونذيرا فأعرض أكثرهم فهم لا يسمعون. انظر تفسير الآية 5


وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِّمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ فَاعْمَلْ إِنَّنَا عَامِلُونَ

قوله تعالى: «حم، تنزيل من الرحمن الرحيم» قال الزجاج: «تنزيل» رفع بالابتداء وخبره «كتاب فصلت آياته» وهذا قول البصريين. وقال الفراء: يجوز أن يكون رفعه على إضمار هذا. ويجوز أن يقال: «كتاب» بدل من قوله: «تنزيل» . وقيل: نعت لقوله: «تنزيل» . وقيل: «حم» أي هذه «حم» كما تقول باب كذا، أي هو باب كذا فـ « حم» خبر ابتداء مضمر أي هو «حم» ، وقوله: «تنزيل» مبتدأ آخر، وقوله: «كتاب» خبره. «فصلت آياته» أي بينت وفسرت. قال قتادة: ببيان حلاله من حرامه، وطاعته من معصيته. الحسن: بالوعد والوعيد. سفيان: بالثواب والعقاب. وقرئ «فصلت» أي فرقت بين الحق والباطل، أو فصل بعضها من بعض باختلاف معانيها؛ من قولك فصل أي تباعد من البلد. «قرآنا عربيا» في نصبه وجوه؛ قال الأخفش: هو نصب على المدح. وقيل: على إضمار فعل؛ أي اذكر «قرآنا عربيا» . وقيل: على إعادة الفعل؛ أي فصلنا «قرآنا عربيا» . وقيل: على الحال أي «فصلت آياته» في حال كونه «قرآنا عربيا» . وقيل: لما شغل «فصلت» بالآيات حتى صارت بمنزلة الفاعل انتصب «قرآنا» لوقوع البيان عليه. وقيل: على القطع. «لقوم يعلمون» قال الضحاك: أي إن القرآن منزل من عند الله. وقال مجاهد: أي يعلمون أنه إله واحد في التوراة والإنجيل. وقيل: يعلمون العربية فيعجزون عن مثله ولو كان غير عربي لما علموه.قلت: هذا أصح، والسورة نزلت تقريعا وتوبيخا لقريش في إعجاز القرآن.قوله تعالى: «بشيرا ونذيرا» حالان من الآيات والعامل فيه «فصلت» . وقيل: هما نعتان للقرآن «بشيرا» لأولياء الله «نذيرا» لأعدائه. وقرئ «بشير ونذير» صفة للكتاب. أو خبر مبتدأ محذوف «فأعرض أكثرهم» يعني أهل مكة «فهم لا يسمعون» سماعا ينتفعون به. وروي أن الريان بن حرملة قال: قال الملأ من قريش وأبو جهل قد التبس علينا أمر محمد، فلو التمستم رجلا عالما بالشعر والكهانة والسحر فكلمه ثم آتانا ببيان من أمره؛ فقال عتبة بن ربيعة: والله لقد سمعت الكهانة والشعر والسحر، وعلمت من ذلك علما لا يخفى علي إن كان كذلك. فقالوا: إيته فحدثه. فأتى النبي صلى الله عليه وسلم فقال له: يا محمد أنت خير أم قصي بن كلاب؟ أنت خير أم هاشم؟ أنت خير أم عبدالمطلب؟ أنت خير أم عبدالله؟ فبم تشتم آلهتنا، وتضلل آباءنا، وتسفه أحلامنا، وتذم ديننا؟ فإن كنت إنما تريد الرياسة عقدنا إليك ألويتنا فكنت رئيسنا ما بقيت، وإن كنت تريد الباءة زوجناك عشر نساء من أي بنات قريش شئت، وإن كنت تريد المال جمعنا لك ما تستغني به أنت وعقبك من بعدك، وإن كان هذا الذي يأتيك رئيا من الجن قد غلب عليك بذلنا لك أموالنا في طلب ما تتداوى به أو نغلب فيك. والنبي صلى الله عليه وسلم ساكت، فلما فرغ قال: «قد فرغت يا أبا الوليد» ؟ قال: نعم. فقال: «يا ابن أخي اسمع» قال: أسمع. قال: «بسم الله الرحمن الرحيم. حم. تنزيل من الرحمن الرحيم. كتاب فصلت آياته قرآنا عربيا لقوم يعلمون» إلى قوله: «فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود» «فصلت: 13» فوثب عتبة ووضع يده على فم النبي صلى الله عليه وسلم، وناشده الله والرحم ليسكتن، ورجع إلى أهله ولم يخرج إلى قريش فجاءه أبو جهل؛ فقال:أصبوت إلى محمد؟ أم أعجبك طعامه؟ فغضب عتبة وأقسم ألا يكلم محمدا أبدا، ثم قال: والله لقد تعلمون أني من أكثر قريش مالا، ولكني لما قصصت عليه القصة أجابني بشيء والله ما هو بشعر ولا كهانة ولا سحر؛ ثم تلا عليهم ما سمع منه إلى قوله: «مثل صاعقة عاد وثمود» «فصلت: 13» وأمسكت بفيه وناشدته بالرحم أن يكف، وقد علمتم أن محمدا إذا قال شيئا لم يكذب، فوالله لقد خفت أن ينزل بكم العذاب؛ يعني الصاعقة. وقد روى هذا الخبر أبو بكر الأنباري في كتاب الرد له عن محمد بن كعب القرظي، وأن النبي صلى الله عليه وسلم قرأ «حم. فصلت» حتى انتهى إلى السجدة فسجد وعتبة مصغ يستمع، قد اعتمد على يديه من وراء ظهره. فلما قطع رسول الله صلى الله علييه وسلم القراءة قال له: «يا أبا الوليد قد سمعت الذي قرأت عليك فأنت وذاك» فانصرف عتبة إلى قريش في ناديها فقالوا: والله لقد جاءكم أبو الوليد بغير الوجه الذي مضى به من عندكم. ثم قالوا: ما وراءك أبا الوليد؟ قال: والله لقد سمعت كلاما من محمد ما سمعت مثله قط، والله ما هو بالشعر ولا بالكهانة، فأطيعوني في هذه وأنزلوها بي؛ خلوا محمدا وشأنه واعتزلوه، فوالله ليكونن لما سمعت من كلامه نبأ، فان أصابته العرب كفيتموه بأيدي غيركم، وإن كان ملكا أو نبيا كنتم أسعد الناس به؛ لأن ملكه ملككم وشرفه شرفكم. فقالوا: هيهات سحرك محمد يا أبا الوليد. وقال: هذا رأيي لكم فاصنعوا ما شئتم.قوله تعالى: «وقالوا قلوبنا في أكنة مما تدعونا إليه» الأكنة جمع كنان وهو الغطاء. وقد مضى في «البقرة» . قال مجاهد: الكنان للقلب كالجنة للنبل. «وفي آذاننا وقر» أي صمم؛ فكلامك لا يدخل أسماعنا، وقلوبنا مستورة من فهمه. «ومن بيننا وبينك حجاب» أي خلاف في الدين، لأنهم يعبدون الأصنام وهو يعبد الله عز وجل. قال معناه الفراء وغيره. وقيل: ستر مانع عن الإجابة. وقيل: إن أبا جهل استغشى على رأسه ثوبا وقال: يا محمد بيننا وبينك حجاب. استهزاء منه. حكاه النقاش وذكره القشيري. فالحجاب هنا الثوب. «فاعمل إننا عاملون» أي اعمل في هلاكنا فإنا عاملون في هلاكك؛ قاله الكلبي. وقال مقاتل: اعمل لإلهك الذي أرسلك، فإنا نعمل لآلهتنا التي نعبدها. وقيل: أعمل بما يقتضيه دينك، فإنا عاملون بما يقتضيه ديننا. ويحتمل خامسا: فاعمل لآخرتك فإنا نعمل لدنيانا؛ ذكره الماوردي.


قُلْ إِنَّمَا أَنَا بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ لِّلْمُشْرِكِينَ

قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد فاستقيموا إليه واستغفروه وويل للمشركين. انظر تفسير الآية 8


الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ كَافِرُونَ

الذين لا يؤتون الزكاة وهم بالآخرة هم كافرون. انظر تفسير الآية 8


إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

قوله تعالى: «قل إنما أنا بشر مثلكم» أي لست بملك بل أنا من بني آدم. قال الحسن: علمه الله تعالى التواضع. «يوحى إلي» أي من السماء على أيدي الملائكة «أنما إلهكم إله واحد» فآمنوا به «فاستقيموا إليه» أي وجهوا وجوهكم بالدعاء له والمسألة إليه، كما يقول الرجل: استقم إلى منزلك؛ أي لا تعرج على شيء غير القصد إلى منزلك. «واستغفروه» أي من شرككم. «وويل للمشركين الذين لا يؤتون الزكاة» قال ابن عباس: الذين لا يشهدون «أن لا إله إلا الله» وهي زكاة الأنفس. وقال قتادة: لا يقرون بالزكاة أنها واجبة. وقال الضحاك ومقاتل: لا يتصدقون ولا ينفقون في الطاعة. قرعهم بالشح الذي يأنف منه الفضلاء، وفيه دلالة على أن الكافر يعذب بكفر مع منع وجوب الزكاة عليه. وقال الفراء وغيره: كان المشركون ينفقون النفقات، ويسقون الحجيج ويطعمونهم، فحرموا ذلك على من آمن بمحمد صلى الله عليه وسلم، فنزلت فيهم هذه الآية. «وهم بالآخرة هم كافرون» فلهذا لا ينفقون في الطاعة ولا يستقيمون ولا يستغفرون. الزمخشري: فإن قلت لم خص من بين أوصاف المشركين منع الزكاة مقرونا بالكفر بالآخرة؟ قلت: لأن أحب شيء إلى الإنسان ماله، وهو شقيق روحه، فإذا بذله في سبيل الله فذلك أقوى دليل على ثباته واستقامته وصدق نيته ونصوع طويته ألا ترى إلى قوله عز وجل: «ومثل الذين ينفقون أموالهم ابتغاء مرضاة الله وتثبيتا من أنفسهم» «البقرة: 265» أي يثبتون أنفسهم، ويدلون على ثباتها بإنفاق الأموال، وما خدع المؤلفة قلوبهم إلا بلمظة من الدنيا، فقويت عصبتهم ولانت شكيمتهم؛ وأهل الردة بعد رسول الله صلى الله عليه وسلم ما تظاهروا إلا بمنع الزكاة، فنصبت لهم الحروب وجوهدوا. وفيه بعث للمؤمنين على أداء الزكاة، وتخويف شديد من منعها، حيث جعل المنع من أوصاف المشركين، وقرن بالكفر بالآخرة.قوله تعالى: «إن الذين آمنوا وعملوا الصالحات لهم أجر غير ممنون» قال ابن عباس: غير مقطوع؛ مأخوذ من مننت الحبل إذا قطعته؛ ومنه قول ذي الإصبع:إني لعمرك ما بابي بذي غلق على الصديق ولا خيري بممنونوقال آخر:فترى خلفها من الرجع والوقـ ـع منينا كأنه أهباءيعني بالمنين الغبار المنقطع الضعيف. وعن ابن عباس أيضا ومقاتل: غير منقوص. ومنه المنون؛ لأنها تنقص منه الإنسان أي قوته؛ وقال قطرب؛ وأنشد قول زهير:فضل الجياد على الخيل البطاء فلا يعطي بذلك ممنونا ولا نزقاقال الجوهري: والمن القطع، ويقال النقص؛ ومنه قوله تعالى: «لهم أجر غير ممنون» . وقال لبيد:غبس كواسب لا يمن طعامهاوقال مجاهد: «غير ممنون» غير محسوب. وقيل: «غير ممنون» عليهم به. قال السدي: نزلت في الزمني والمرضى والهرمى إذا ضعفوا عن الطاعة كتب لهم من الأجر كأصح ما كانوا يعملون فيه.


قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بِالَّذِي خَلَقَ الْأَرْضَ فِي يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَندَاداً ذَلِكَ رَبُّ الْعَالَمِينَ

قل أئنكم لتكفرون بالذي خلق الأرض في يومين وتجعلون له أندادا ذلك رب العالمين. انظر تفسير الآية 12


وَجَعَلَ فِيهَا رَوَاسِيَ مِن فَوْقِهَا وَبَارَكَ فِيهَا وَقَدَّرَ فِيهَا أَقْوَاتَهَا فِي أَرْبَعَةِ أَيَّامٍ سَوَاء لِّلسَّائِلِينَ

وجعل فيها رواسي من فوقها وبارك فيها وقدر فيها أقواتها في أربعة أيام سواء للسائلين. انظر تفسير الآية 12


ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعاً أَوْ كَرْهاً قَالَتَا أَتَيْنَا طَائِعِينَ

ثم استوى إلى السماء وهي دخان فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين. انظر تفسير الآية 12


فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ وَأَوْحَى فِي كُلِّ سَمَاء أَمْرَهَا وَزَيَّنَّا السَّمَاء الدُّنْيَا بِمَصَابِيحَ وَحِفْظاً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ

قوله تعالى: «قل أئنكم لتكفرون بالذي خلق الأرض» «أئنكم» بهمزتين الثانية بين بين و «أائنكم» بألف بين همزتين وهو استفهام معناه التوبيخ. أمره بتوبيخهم والتعجب من فعلهم، أي لم تكفرون بالله وهو خالق السموات والأرض؟ ! «في يومين» الأحد والاثنين «وتجعلون له أندادا» أي أضدادا وشركاء «ذلك رب العالمين» . «وجعل فيها» أي في الأرض «رواسي من فوقها» يعني الجبال. وقال وهب: لما خلق الله الأرض مادت على وجه الماء؛ فقال لجبريل ثبتها يا جبريل. فنزل فأمسكها فغلبته الرياح، قال: يا رب أنت أعلم لقد غلبت فيها فثبتها بالجبال وأرساها «وبارك فيها» بما خلق فيها من المنافع. قال السدي: أنبت فيها شجرها. «وقدر فيها أقواتها» قال السدي والحسن: أرزاق أهلها ومصالحهم. وقال قتادة ومجاهد: خلق فيها أنهارها وأشجارها ودوابها في يوم الثلاثاء والأربعاء. وقال عكرمة والضحاك: معنى «قدر فيها أقواتها» أي أرزاق أهلها وما يصلح لمعايشهم من التجارات والأشجار والمنافع في كل بلدة ما لم يجعله في الأخرى ليعيش بعضهم من بعض بالتجارة والأسفار من بلد إلى بلد. قال عكرمة: حتى إنه في بعض البلاد ليتبايعون الذهب بالملح مثلا بمثل. وقال مجاهد والضحاك: السابري من سابور، والطيالسة من الري، والحبر اليمانية من اليمن. «في أربعة أيام» يعني في تتمة أربعة أيام. ومثاله قول القائل: خرجت من البصرة إلى بغداد في عشرة أيام، وإلى الكوفة في خمسة عشر يوما؛ أي في تتمة خمسة عشر يوما. قال معناه ابن الأنباري وغيره. «سواء للسائلين» قال الحسن: المعنى في أربعة أيام مستوية تامة. الفراء: في الكلام تقديم وتأخير، والمعنى: وقدر فيها أقواتها سواء للمحتاجين. واختاره الطبري. وقرأ الحسن، البصري ويعقوب الحضرمي «سواء للسائلين» بالجر وعن ابن القعقاع «سواء» بالرفع؛ فالنصب على المصدر و «سواء» بمعنى استواء أي استوت استواء. وقيل: على الحال والقطع؛ والجر على النعت لأيام أو لأربعة أي «في أربعة أيام» مستوية تامة. والرفع على الابتداء والخبر «للسائلين» أو على تقدير هذه «سواء للسائلين» . وقال أهل المعاني: معنى «سواء للسائلين» ولغير السائلين؛ أي خلق الأرض وما فيها لمن سأل ولمن لم يسأل، ويعطي من سأل ومن لا يسأل.قوله تعالى: «ثم استوى إلى السماء وهي دخان» أي عمد إلى خلقها وقصد لتسويتها. والاستواء من صفة الأفعال على أكثر الأقوال؛ يدل عليه قوله تعالى: «ثم استوى إلى السماء فسواهن سبع سماوات» «البقرة: 29» وقد مضى القول هناك. وروى أبو صالح عن ابن عباس في قوله: «ثم استوى إلى السماء» يعني صعد أمره إلى السماء؛ وقال الحسن. ومن قال: إنه صفة ذاتية زائدة قال: استوى في الأزل بصفاته. و «ثم» ترجع إلى نقل السماء من صفة الدخان إلى حالة الكثافة. وكان ذلك الدخان من تنفس الماء حين تنفس؛ على ما مضى في «البقرة» عن ابن مسعود وغيره. «فقال لها وللأرض ائتيا طوعا أو كرها» أي جيئا بما خلقت فيكما من المنافع والمصالح وأخرجاها لخلقي. قال ابن عباس: قال الله تعالى للسماء: أطلعي شمسك وقمرك وكواكبك، واجري رياحك وسحابك، وقال للأرض: شقي أنهارك واخرجي شجرك وثمارك طائعتين أو كارهتين «قالتا أتينا طائعين» في الكلام حذف أي أتينا أمرك «طائعين» . وقيل: معنى هذا الأمر التسخير؛ أي كونا فكانتا كما قال تعالى: «إنما قولنا لشيء إذا أردناه أن نقول له كن فيكون» «النحل: 40» فعلى هذا قال ذلك قبل خلقهما. وعلى القول الأول قال ذلك بعد خلقهما. وهو قول الجمهور. وفي قوله تعالى لهما وجهان: أحدهما أنه قول تكلم به. الثاني أنها قدرة منه ظهرت لهما فقام مقام الكلام في بلوغ المراد؛ ذكره الماوردي. «قالتا أتينا طائعين» فيه أيضا وجهان: أحدهما أنه ظهور الطاعة منهما حيث انقادا وأجابا فقام مقام قولهما، ومنه قول الراجز:امتلأ الحوض وقال قطني مهلا رويدا قد ملأت بطنييعني ظهر ذلك فيه. وقال أكثر أهل العلم: بل خلق الله فيهما الكلام فتكلمتا كما أراد تعالى: قال أبو نصر السكسكي: فنطق من الأرض موضع الكعبة، ونطق من السماء ما بحيالها، فوضع الله تعالى فيه حرمه. وقال: «طائعين» ولم يقل طائعتين على اللفظ ولا طائعات على المعنى؛ لأنهما سموات وأرضون، لأنه أخبر عنهما وعمن فيهما، وقيل: لما وصفهن بالقول والإجابة وذلك من صفات من يعقل أجراهما في الكناية مجرى من يعقل، ومثله: «رأيتهم لي ساجدين» «يوسف: 4» وقد تقدم. وفي حديث: إن موسى عليه الصلاة والسلام قال: يا رب لو أن السموات والأرض حين قلت لهما «ائتيا طوعا أو كرها» عصياك ما كنت صانعا بهما؟ قال كنت آمر دابة من دوابي فتبتلعهما. قال: يا رب وأين تلك الدابة؟ قال: في مرج من مروجي. قال: يا رب وأين ذلك المرج؟ قال علم من علمي. ذكره الثعلبي. وقرأ ابن عباس ومجاهد وسعيد بن جبير وعكرمة «آتيا» بالمد والفتح. وكذلك قوله: «آتينا طائعين» على معنى أعطيا الطاعة من أنفسكما «قالتا» أعطينا «طائعين» فحذف المفعولين جميعا. ويجوز وهو أحسن أن يكون «آتينا» فاعلنا فحذف مفعول واحد. ومن قرأ «آتينا» فالمعنى جئنا بما فينا؛ على ما تقدم بيانه في غير ما موضع والحمد لله.قوله تعالى: «فقضاهن سبع سماوات في يومين» أي أكملهن وفرغ منهن. وقيل. أحكمهن كما قال:وعليهما مسرودتان قضاهما داود أو صنع السوابغ تبع «في يومين» سوى الأربعة الأيام التي خلق فيها الأرض، فوقع خلق السموات والأرض في ستة أيام؛ كما قال تعالى: «خلق السماوات والأرض في ستة أيام» «الأعراف: 54» على ما تقدم في «الأعراف» بيانه. قال مجاهد: ويوم من الستة الأيام كألف سنة مما تعدون. وعن عبدالله بن سلام قال: خلق الله الأرض في يومين، وقدر فيها أقواتها في يومين، وخلق السموات في يومين؛ خلق الأرض في يوم الأحد والاثنين، وقدر فيها أقواتها يوم الثلاثاء ويوم الأربعاء، وخلق السموات في يوم الخميس ويوم الجمعة، وأخر ساعة في يوم الجمعة خلق الله آدم في عجل، وهي التي تقوم فيها الساعة، وما خلق الله من دابة إلا وهي تفزع من يوم الجمعة إلا الإنس والجن. على هذا أهل التفسير؛ إلا ما رواه مسلم من حديث أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي، فقال: «خلق الله التربة يوم السبت...» الحديث، وقد تكلمنا على إسناده في أول سورة «الأنعام» . «وأوحى في كل سماء أمرها» قال قتادة والسدي: خلق فيها شمسها وقمرها ونجومها وأفلاكها، وخلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد والثلوج. وهو قول ابن عباس؛ قال: ولله في كل سماء بيت تحج إليه وتطوف به الملائكة بحذاء الكعبة، والذي في السماء الدنيا هو البيت المعمور. وقيل: أوحى الله في كل سماء؛ أي أوحى فيها ما أراده وما أمر به فيها. والإيحاء قد يكون أمرا؛ لقوله: «بأن ربك أوحى لها» «الزلزلة: 5» وقوله: «وإذ أوحيت إلى الحواريين» «المائدة: 111» أي أمرتهم وهو أمر تكوين.قوله تعالى: «وزينا السماء الدنيا بمصابيح» أي بكواكب تضيء وقيل: إن في كل سماء كواكب تضيء. وقيل: بل الكواكب مختصة بالسماء الدنيا. «وحفظا» أي وحفظناها حفظا؛ أي من الشياطين الذين يسترقون السمع. وهذا الحفظ بالكواكب التي ترجم بها الشياطين على ما تقدم في «الحجر» بيانه. وظاهر هذه الآية يدل على أن الأرض خلقت قبل السماء. وقال في آية أخرى: «أم السماء بناها» «النازعات: 27» ثم قال: «والأرض بعد ذلك دحاها» «النازعات: 30» وهذا يدل على خلق السماء أولا. وقال قوم: خلقت الأرض قبل السماء؛ فأما قوله: «والأرض بعد ذلك دحاها» «النازعات: 30» فالدحو غير الخلق، فالله خلق الأرض ثم خلق السموات، ثم دحا الأرض أي مدها وبسطها؛ قال ابن عباس. وقد مضى هذا المعنى مجودا في «البقرة» والحمد لله. «ذلك تقدير العزيز العليم» .


فَإِنْ أَعْرَضُوا فَقُلْ أَنذَرْتُكُمْ صَاعِقَةً مِّثْلَ صَاعِقَةِ عَادٍ وَثَمُودَ

فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود. انظر تفسير الآية 16


إِذْ جَاءتْهُمُ الرُّسُلُ مِن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ قَالُوا لَوْ شَاء رَبُّنَا لَأَنزَلَ مَلَائِكَةً فَإِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ

إذ جاءتهم الرسل من بين أيديهم ومن خلفهم ألا تعبدوا إلا الله قالوا لو شاء ربنا لأنزل ملائكة فإنا بما أرسلتم به كافرون. انظر تفسير الآية 16


فَأَمَّا عَادٌ فَاسْتَكْبَرُوا فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَقَالُوا مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُوا بِآيَاتِنَا يَجْحَدُونَ

فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أولم يروا أن الله الذي خلقهم هو أشد منهم قوة وكانوا بآياتنا يجحدون. انظر تفسير الآية 16


فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً فِي أَيَّامٍ نَّحِسَاتٍ لِّنُذِيقَهُمْ عَذَابَ الْخِزْيِ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآخِرَةِ أَخْزَى وَهُمْ لَا يُنصَرُونَ

قوله تعالى: «فإن أعرضوا» يعني كفار قريش عما تدعوهم إليه يا محمد من الإيمان. «فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود» أي خوفتكم هلاكا مثل هلاك عاد وثمود. «إذ جاءتهم الرسل من بين أيديهم ومن خلفهم» يعني من أرسل إليهم وإلى من قبلهم «ألا تعبدوا إلا الله» موضع «أن» نصب بإسقاط الخافض أي بـ «ألا تعبدوا» «قالوا لو شاء ربنا لأنزل ملائكة» بدل الرسل «فإنا بما أرسلتم به كافرون» من الإنذار والتبشير. قيل: هذا استهزاء منهم. وقيل: إقرار منهم بإرسالهم ثم بعده جحود وعناد.قوله تعالى: «فأما عاد فاستكبروا في الأرض بغير الحق» استكبروا على عباد الله هود ومن آمن معه «وقالوا من أشد منا قوة» اغتروا بأجسامهم حين تهددهم بالعذاب، وقالوا: نحن نقدر على دفع العذاب عن أنفسنا بفضل قوتنا. وذلك أنهم كانوا ذوي أجسام طوال وخلق عظيم. وقد مضى في «الأعراف» عن ابن عباس: أن أطولهم كان مائة ذراع وأقصرهم كان ستين ذراعا. فقال الله تعالى ردا عليهم: «أولم يروا أن الذي خلقهم هو أشد منهم قوة» وقدرة، وإنما يقدر العبد بإقدار الله؛ فالله أقدر إذا. «وكانوا بآياتنا يجحدون» أي بمعجزاتنا يكفرون.قوله تعالى: «فأرسلنا عليهم ريحا صرصرا» هذا تفسير الصاعقة التي أرسلها عليهم، أي ريحا باردة شديدة البرد وشديدة الصوت والهبوب. ويقال: أصلها صرر من الصر وهو البرد فأبدلوا مكان الراء الوسطى فاء الفعل؛ كقولهم كبكبوا أصله كببوا، وتجفجف الثوب أصله تجفف. أبو عبيدة: معنى صرصر: شديدة عاصفة. عكرمة وسعيد بن جبير: شديد البرد. وأنشد قطرب قول الحطيئة:المطعمون إذا هبت بصرصرة والحاملون إذا استودوا على الناساستودوا: إذا سئلوا الدية. مجاهد: الشديدة السموم. وروى معمر عن قتادة قال: باردة. وقاله عطاء؛ لأن «صرصرا» مأخوذ من صر والصر في كلام العرب البرد كما قال:لها عذر كقرون النسا ء ركبن في يوم ريح وصروقال السدي: الشديدة الصوت. ومنه صر القلم والباب يصر صريرا أي صوت. ويقال: درهم صري وصري للذي له صوت إذا نقد. قال ابن السكيت: صرصر يجوز أن يكون من الصر وهو البرد، ويجوز أن يكون من صرير الباب، ومن الصرة وهي الصيحة. ومنه «فأقبلت امرأته في صرة» «الذاريات: 29» . وصرصر اسم نهر بالعراق. «في أيام نحسات» أي مشؤومات؛ قال مجاهد وقتادة. كن آخر شوال من يوم الأربعاء إلى يوم الأربعاء وذلك «سبع ليال وثمانية أيام حسوما» «الحاقة:7» قال ابن عباس: ما عذب قوم إلا في يوم الأربعاء. وقيل: «نحسات» باردات؛ حكاه النقاش. وقيل: متتابعات؛ عن ابن عباس وعطية. الضحاك: شداد. وقيل: ذات غبار؛ حكاه ابن عيسى. ومنه قول الراجز:قد اغتدى قبل طلوع الشمس للصيد في يوم قليل النحسقال الضحاك وغيره: أمسك الله عنهم المطر ثلاث سنين، ودرت الرياح عليهم في غير مطر، وخرج منهم قوم إلى مكة يستسقون بها للعباد، وكان الناس في ذلك الزمان إذا نزل بهم بلاء أو جهد طلبوا إلى الله تعالى الفرج منه، وكانت طلبتهم ذلك من الله تعالى عند بيته الحرام مكة مسلمهم وكافرهم، فيجتمع بمكة ناس كثير شتي، مختلفة أديانهم، وكلهم معظم لمكة، عارف حرمتها ومكانها من الله تعالى. وقال جابر بن عبدالله والتيمي: إذا أراد الله بقوم خيرا أرسل عليهم المطر وحبس عنهم كثرة الرياح، وإذا أراد الله بقوم شرا حبس عنهم المطر وسلط عليهم كثرة الرياح. وقرأ نافع وابن كثير وأبو عمرو «نحسات» بإسكان الحاء على أنه جمع نحس الذي هو مصدر وصف به. الباقون: «نحسات» بكسر الحاء أي ذوات نحس. ومما يدل على أن النحس مصدر قوله: «في يوم نحس مستمر» «القمر: 19» ولو كان صفة لم يضف اليوم إليه؛ وبهذا كان يحتج أبو عمرو على قراءته؛ واختاره أبو حاتم. واختار أبو عبيد القراءة الثانية وقال: لا تصح حجة أبي عمرو؛ لأنه أضاف اليوم إلى النحس فأسكن، وإنما كان يكون حجة لو نون اليوم ونعت وأسكن؛ فقال: «في يوم نحس» «القمر: 19» وهذا لم يقرأ به أحد نعلمه. وقال المهدوي: ولم يسمع في «نحس» إلا الإسكان. قال الجوهري: وقرئ في قوله «في يوم نحس» «القمر: 19» على الصفة، والإضافة أكثر وأجود. وقد نحس الشيء بالكسر فهو نحس أيضا؛ قال الشاعر:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسومنه قيل: أيام نحسات. «لنذيقهم» أي لكي نذيقهم «عذاب الخزي في الحياة الدنيا» أي العذاب بالريح العقيم. «ولعذاب الآخرة أخزى وهم لا ينصرون» أي أعظم وأشد.


وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى فَأَخَذَتْهُمْ صَاعِقَةُ الْعَذَابِ الْهُونِ بِمَا كَانُوا يَكْسِبُونَ

وأما ثمود فهديناهم فاستحبوا العمى على الهدى فأخذتهم صاعقة العذاب الهون بما كانوا يكسبون. انظر تفسير الآية 18


وَنَجَّيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ

قوله تعالى: «وأما ثمود فهديناهم» أي بينا لهم الهدى والضلال؛ عن ابن عباس وغيره. وقرأ الحسن وابن أبي إسحاق وغيرهما «وأما ثمود» بالنصب وقد مضى الكلام فيه في «الأعراف» . «فاستحبوا العمى على الهدى» أي اختاروا الكفر على الإيمان. وقال أبو العالية: اختاروا العمى على البيان. السدي: اختاروا المعصية على الطاعة. «فأخذتهم صاعقة العذاب الهون» «الهون» بالضم الهوان. وهون بن خزيمة بن مدركة بن إلياس بن مضر أخو كنانة وأسد. وأهانه: استخف به. والاسم الهوان والمهانة. وأضيف الصاعقة إلى العذاب، لأن الصاعقة اسم للمبيد المهلك، فكأنه قال مهلك العذاب؛ أي العذاب المهلك. والهون وإن كان مصدرا فمعناه الإهانة والإهانة عذاب، فجاز أن يجعل أحدهما وصفا للآخر؛ فكأنه قال: صاعقة الهون. وهو كقولك: عندي علم اليقين، وعندي العلم اليقين. ويجوز أن يكون الهون اسما مثل الدون؛ يقال: عذاب هون أي مهين؛ كما قال: «ما لبثوا في العذاب المهين» . «سبأ: 14» . وقيل: أي صاعقة العذاب ذي الهون. «بما كانوا يكسبون» من تكذيبهم صالحا وعقرهم الناقة، على ما تقدم. «ونجينا الذين آمنوا وكانوا يتقون» يعني صالحا ومن آمن به؛ أي ميزناهم عن الكفار، فلم يحل بهم ما حل بالكفار، وهكذا يا محمد نفعل بمؤمني قومك وكفارهم.


وَيَوْمَ يُحْشَرُ أَعْدَاء اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ

ويوم يحشر أعداء الله إلى النار فهم يوزعون. انظر تفسير الآية 21


حَتَّى إِذَا مَا جَاؤُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَارُهُمْ وَجُلُودُهُمْ بِمَا كَانُوا يَعْمَلُونَ

حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم بما كانوا يعملون. انظر تفسير الآية 21


وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ

قوله تعالى: «ويوم يحشر أعداء الله إلى النار» قرأ نافع «نحشر» بالنون «أعداء» بالنصب. الباقون «يحشر» بياء مضمومة «أعداء» بالرفع ومعناهما بين. وأعداء الله: الذين كذبوا رسله وخالفوا أمره. «فهم يوزعون» يساقون ويدفعون إلى جهنم. قال قتادة والسدي: يحبس أولهم عل آخرهم حتى يجتمعوا؛ قال أبو الأحوص: فإذا تكاملت العدة بدئ بالأكابر فالأكابر جرما. وقد مضى في «النمل» الكلام في «يوزعون» «النمل: 17» مستوفى.قوله تعالى: «حتى إذا ما جاؤوها» «ما» زائدة «شهد عليهم سمعهم وأبصارهم وجلودهم بما كانوا يعملون» الجلود يعني بها الجلود أعيانها في قول أكثر المفسرين. وقال السدي وعبيدالله بن أبي جعفر والفراء: أراد بالجلود الفروج؛ وأنشد بعض الأدباء لعامر بن جوية:المرء يسعى للسلا مة والسلامة حسبهأوسالم من قد تثـ ـنى جلده وابيض رأسهوقال: جلده كناية عن فرجه. «وقالوا» يعني الكفار «لجلودهم لم شهدتم علينا» وإنما كنا نجادل عنكم «قالوا أنطقنا الله الذي أنطق كل شيء» لما خاطبت وخوطبت أجريت مجرى من يعقل. «وهو خلقكم أول مرة» أي ركب الحياة فيكم بعد أن كنتم نطفا، فمن قدر عليه قدر على أن ينطق الجلود وغيرها من الأعضاء. وقيل: «وهو خلقكم أول مرة» ابتداء كلام من الله. «وإليه ترجعون» وفي صحيح مسلم عن أنس بن مالك قال: كنا عند رسول الله فضحك فقال: «هل تدرون مم أضحك» قلنا: الله ورسوله أعلم، قال: «من مخاطبة العبد ربه يقول يا رب ألم تجزني من الظلم قال: يقول بلى قال فيقول فإني لا أجيز على نفسي إلا شاهدا مني قال يقول كفى بنفسك اليوم عليك شهيدا وبالكرام الكاتبين شهودا قال فيختم على فيه فيقال لأركانه انطقي فتنطق بأعماله قال ثم يخلي بينه وبين الكلام قال فيقول بعدا لكن وسحقا فعنكن كنت أناضل» وفي حديث أبي هريرة ثم يقال: «الآن نبعث شاهدنا عليك ويتفكر في نفسه من ذا الذي يشهد علي فيختم على فيه ويقال لفخذه ولحمه وعظامه انطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي سخط الله عليه» خرجه أيضا مسلم.


وَمَا كُنتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلَا أَبْصَارُكُمْ وَلَا جُلُودُكُمْ وَلَكِن ظَنَنتُمْ أَنَّ اللَّهَ لَا يَعْلَمُ كَثِيراً مِّمَّا تَعْمَلُونَ

وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم ولكن ظننتم أن الله لا يعلم كثيرا مما تعملون. انظر تفسير الآية 25


وَذَلِكُمْ ظَنُّكُمُ الَّذِي ظَنَنتُم بِرَبِّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُم مِّنْ الْخَاسِرِينَ

وذلكم ظنكم الذي ظننتم بربكم أرداكم فأصبحتم من الخاسرين. انظر تفسير الآية 25


فَإِن يَصْبِرُوا فَالنَّارُ مَثْوًى لَّهُمْ وَإِن يَسْتَعْتِبُوا فَمَا هُم مِّنَ الْمُعْتَبِينَ

فإن يصبروا فالنار مثوى لهم وإن يستعتبوا فما هم من المعتبين. انظر تفسير الآية 25


وَقَيَّضْنَا لَهُمْ قُرَنَاء فَزَيَّنُوا لَهُم مَّا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَحَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِم مِّنَ الْجِنِّ وَالْإِنسِ إِنَّهُمْ كَانُوا خَاسِرِينَ

قوله تعالى: «وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم» يجوز أن يكون هذا من قول الجوارح لهم: ويجوز أن يكون من قول الله عز وجل أو الملائكة. وفي صحيح مسلم عن ابن مسعود قال: اجتمع عند البيت ثلاثة نفر؛ قرشيان وثقفي أو ثقفيان وقرشي؛ قليل فقه قلوبهم، كثير شحم بطونهم: فقال أحدهم: أترون الله يسمع ما نقول؟ فقال الآخر: يسمع إن جهرنا ولا يسمع إن أخفينا؛ وقال الآخر: إن كان يسمع إذا جهرنا فهو يسمع إذا أخفينا؛ فأنزل الله عز وجل: «وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم» الآية؛ خرجه الترمذي فقال: اختصم عند البيت ثلاثة نفر. ثم ذكره بلفظه حرفا حرفا وقال: حديث حسن صحيح؛ حدثنا هناد قال حدثنا أبو معاوية عن الأعمش عن عمارة بن عمير عن عبدالرحمن بن يزيد قال: قال عبدالله: كنت مستترا بأستار الكعبة فجاء ثلاثة نفر كثير شحم بطونهم قليل فقه قلوبهم، قرشي وختناه ثقفيان، أو ثقفي وختناه قرشيان، فتكلموا بكلام لم أفهمه؛ فقال أحدهم: أترون أن الله يسمع كلامنا هذا، فقال الآخر: إنا إذا رفعنا أصواتنا سمعه، وإذا لم نرفع أصواتنا لم يسمعه، فقال الآخر: إن سمع منه شيئا سمعه كله فقال عبدالله: فذكرت ذلك للنبي صلى الله عليه وسلم فأنزل الله تعالى: «وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم» إلى قوله: «فأصبحتم من الخاسرين» قال: هذا حديث حسن صحيح. قال الثعلبي: والثقفي عبد ياليل، وختناه ربيعة وصفوان بن أمية. ومعنى «تستترون» تستخفون في قول أكثر العلماء؛ أي ما كنتم تستخفون من أنفسكم حذرا من شهادة الجوارح عليكم؛ لأن الإنسان لا يمكنه أن يخفي من نفسه عمله، فيكون الاستخفاء بمعنى ترك المعصية. وقيل: الاستتار بمعنى الاتقاء؛ أي ما كنتم تتقون في الدنيا أن تشهد عليكم جوارحكم في الآخرة فتتركوا المعاصي خوفا من هذه الشهادة. وقال معناه مجاهد. وقال قتادة: «وما كنتم تستترون» أي تظنون «أن يشهد عليكم سمعكم» بأن يقول سمعت الحق وما وعيت وسمعت ما لا يجوز من المعاصي «ولا أبصاركم» فتقول رأيت آيات الله وما اعتبرت ونظرت فيما لا يجوز «ولا جلودكم» تقدم. «ولكن ظننتم أن الله لا يعلم كثيرا مما تعملون» من أعمالكم فجادلتم على ذلك حتى شهدت عليكم جوارحكم بأعمالكم. روى بهز بن حكيم عن أبيه عن جده عن النبي صلى الله عليه وسلم في قوله: «أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم» قال: «إنكم تدعون يوم القيامة مفدمة أفواهكم بفدام فأول ما يبين عن الإنسان فخذه وكفه» قال عبدالله بن عبدالأعلى الشامي فأحسن.العمر ينقص والذنوب تزيد وتقال عثرات الفتى فيعودهل يستطيع جحود ذنب واحد رجل جوارحه عليه شهودوالمرء يسأل عن سنيه فيشتهي تقليلها وعن الممات يحيدوعن معقل بن يسارعن النبي صلى الله عليه وسلم قال: «ليس من يوم يأتي على ابن آدم إلا ينادي فيه يا ابن آدم أنا خلق جديد وأنا فيما تعمل غدا عليك شهيد فاعمل في خيرا أشهد لك به غدا فإني لو قد مضيت لم ترني أبدا ويقول الليل مثل ذلك» ذكره أبو نعيم الحافظ وقد ذكرناه في كتاب التذكرة في باب شهادة الأرض والليالي والأيام والمال. وقال محمد بن بشير فأحسن:مضى أمسك الأدنى شهيدا معدلا ويومك هذا بالفعال شهيدفإن تك بالأمس اقترفت إساءة فثن بإحسان وأنت حميدولا ترج فعل الخير منك إلى غد لعل غدا يأتي وأنت فقيدقوله تعالى: «وذلكم ظنكم الذي ظننتم بربكم أرداكم» أي أهلككم فأوردكم النار. قال قتادة: الظن هنا بمعنى العلم. وقال النبي صلى الله عليه وسلم: «لا يموتن أحدكم إلا وهو يحسن الظن بالله فإن قوما أساؤوا الظن بربهم فأهلكهم» فذلك قوله: «وذلكم ظنكم الذي ظننتم بربكم أرداكم» . وقال الحسن البصري: إن قوما ألهتهم الأماني حتى خرجوا من الدنيا وما لهم حسنة، ويقول أحدهم: إني أحسن الظن بربي وكذب، ولو أحسن الظن لأحسن العمل، وتلا قول الله تعالى: «وذلكم ظنكم الذي ظننتم بربكم أرداكم فأصبحتم من الخاسرين» . وقال قتادة: من استطاع منكم أن يموت وهو حسن الظن بربه فليفعل، فإن الظن اثنان ظن ينجي وظن يردي. وقال عمر بن الخطاب في هذه الآية: هؤلاء قوم كانوا يدمنون المعاصى ولا يتوبون منها ويتكلمون على المغفرة، حتى خرجوا من الدنيا مفاليس، ثم قرأ: «وذلكم ظنكم الذي ظننتم بربكم أرداكم فأصبحتم من الخاسرين» .قوله تعالى: «فإن يصبروا فالنار مثوى لهم» أي فإن يصبروا في الدنيا على أعمال أهل النار فالنار مثوى لهم. نظيره: «فما أصبرهم على النار» «البقرة: 175» على ما تقدم. «وإن يستعتبوا فما هم من المعتبين» في الدنيا وهم مقيمون على كفرهم «فما هم من المعتبين» . وقيل: المعنى «فإن يصبروا» في النار أو يجزعوا «فالنار مثوى لهم» أي لا محيص لهم عنها، ودل على الجزع قوله: «وإن يستعتبوا» لأن المستعتب جزع والمعتب المقبول عتابه؛ قال النابغة:فإن أك مظلوما فعبد ظلمته وإن تك ذا عتبى فمثلك يعتبأي مثلك من قبل الصلح والمراجعة إذا سئل. قال الخليل: العتاب مخاطبة الإدلال ومذاكرة الموجدة. تقول: عاتبته معاتبة، وبينهم أعتوبة يتعاتبون بها. يقال: إذا تعاتبوا أصلح ما بينهم العتاب. وأعتبني فلان: إذا عاد إلى مسرتي راجعا عن الإساءة، والاسم منه العتبى، وهو رجوع المعتوب عليه إلى ما يرضي العاتب. واستعتب وأعتب بمعنى، واستعتب أيضا طلب أن يعتب؛ تقول: استعتبته فأعتبني أي استرضيته فأرضاني. فمعنى «وإن يستعتبوا» أي طلبوا الرضا لم ينفعهم ذلك بل لا بد لهم من النار. وفي التفاسير: وإن يستقيلوا ربهم فما هم من المقالين. وقرأ عبيد بن عمير وأبو العالية «وإن يستعتبوا» بفتح التاء الثانية وضم الياء على الفعل المجهول «فما هم من المعتبين» بكسر التاء أي إن أقالهم الله وردهم إلى الدنيا لم يعملوا بطاعته لما سبق لهم في علم الله من الشقاء، قال الله تعالى: «ولو ردوا لعادوا لما نهوا عنه» «الأنعام: 28» ذكره الهروي. وقال ثعلب: يقال أعتب إذا غضب وأعتب إذا رضي.قوله تعالى: «وقيضنا لهم قرناء» قال النقاش: أي هيأنا لهم شياطين. وقيل: سلطنا عليهم قرناء يزينون عندهم المعاصي، وهؤلاء القرناء من الجن والشياطين ومن الإنس أيضا؛ أي سببنا لهم قرناء؛ يقال: قيض الله فلانا لفلان أي جاءه به وأتاحه له، ومنه قوله تعالى: «وقيضنا لهم قرناء» . القشيري: ويقال قيض الله لي رزقا أي أتاحه كما كنت أطلبه، والتقييض الإبدال ومنه المقايضة، قايضت الرجل مقايضة أي عاوضته بمتاع، وهما قيضان كما تقول بيعان. «فزينوا لهم ما بين أيديهم» من أمر الدنيا فحسنوه لهم حتى آثروه على الآخرة «وما خلفهم» حسنوا لهم ما بعد مماتهم ودعوهم إلى التكذيب بأمور الآخرة؛ عن مجاهد. وقيل: المعنى «قيضنا لهم قرناء» في النار «فزينوا لهم» أعمالهم في الدنيا؛ والمعنى قدرنا عليهم أن ذلك سيكون وحكمنا به عليهم. وقيل: المعنى أحوجناهم إلى الأقران؛ أي أحوجنا الفقير إلى الغني لينال منه، والغني إلى الفقير ليستعين به فزين بعضهم لبعض المعاصي. وليس قوله: «وما خلفهم» عطفا على «ما بين أيديهم» بل المعنى وأنسوهم ما خلفهم ففيه هذا الإضمار. قال ابن عباس: «ما بين أيديهم» تكذيبهم بأمور الآخرة «وما خلفهم» التسويف والترغيب في الدنيا. الزجاج: «ما بين أيديهم» ما عملوه «وما خلفهم» ما عزموا على أن يعملوه. وقد تقدم قول مجاهد. وقيل: المعنى لهم مثل ما تقدم من المعاصي «وما خلفهم» ما يعمل بعدهم. «وحق عليهم القول في أمم قد خلت من قبلهم من الجن والإنس» أي وجب عليهم من العذاب ما وجب على الأمم الذين من قبلهم الذين كفروا ككفرهم. وقيل: «في» بمعنى مع؛ فالمعنى هم داخلون مع الأمم الكافرة قبلهم فيما دخلوا فيه. وقيل: «في أمم» في جملة أمم، ومثله قول الشاعر:إن تك عن أحسن الصنيعة مأ فوكا ففي آخرين قد أفكوايريد فأنت في جملة آخرين لست في ذلك بأوحد. ومحل «في أمم» النصب على الحال من الضمير في «عليهم» أي حق عليهم القول كائنين في جملة أمم. «إنهم كانوا خاسرين» أعمالهم في الدنيا وأنفسهم وأهليهم يوم القيامة.


وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ

وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون. انظر تفسير الآية 29


فَلَنُذِيقَنَّ الَّذِينَ كَفَرُوا عَذَاباً شَدِيداً وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الَّذِي كَانُوا يَعْمَلُونَ

فلنذيقن الذين كفروا عذابا شديدا ولنجزينهم أسوأ الذي كانوا يعملون. انظر تفسير الآية 29


ذَلِكَ جَزَاء أَعْدَاء اللَّهِ النَّارُ لَهُمْ فِيهَا دَارُ الْخُلْدِ جَزَاء بِمَا كَانُوا بِآيَاتِنَا يَجْحَدُونَ

ذلك جزاء أعداء الله النار لهم فيها دار الخلد جزاء بما كانوا بآياتنا يجحدون. انظر تفسير الآية 29


وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلَّانَا مِنَ الْجِنِّ وَالْإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الْأَسْفَلِينَ

قوله تعالى: «وقال الذين كفروا لا تسمعوا لهذا القرآن» لما أخبر تعالى عن كفر قوم هود وصالح وغيرهم أخبر عن مشركي قريش وأنهم كذبوا القرآن فقالوا: «لا تسمعوا» . وقيل: معنى «لا تسمعوا» لا تطيعوا؛ يقال: سمعت لك أي أطعتك. «والغوا فيه» قال ابن عباس: قال أبو جهل إذا قرأ محمد فصيحوا في وجهه حتى لا يدري ما يقول. وقيل: إنهم فعلوا ذلك لما أعجزهم القرآن. وقال مجاهد: المعنى «والغوا فيه» بالمكاء والتصفيق والتخليط في المنطق حتى يصير لغوا. وقال الضحاك: أكثروا الكلام ليختلط عليه ما يقول. وقال أبو العالية وابن عباس أيضا: قعوا فيه. وعيبوه. «لعلكم تغلبون» محمدا على قراءته فلا يظهر ولا يستميل القلوب. وقرأ عيسى بن عمر والجحدري وابن أبي إسحاق وأبو حيوة وبكر بن حبيب السهمي «والغوا» بضم الغين وهي لغة من لغا يلغو. وقراءة الجماعة من لغي يلغى. قال الهروي: وقوله: «والغوا فيه» قيل: عارضوه بكلام لا يفهم. يقال: لغوت ألغو وألغى، ولغي يلغى ثلاث لغات. وقد مضى معنى اللغو في «البقرة» وهو ما لا يعلم له حقيقة ولا تحصيل.قوله تعالى: «فلنذيقن الذين كفروا عذابا شديدا» قد تقدم أن الذوق يكون محسوسا، ومعنى العذاب الشديد: ما يتوالى فلا ينقطع. وقيل: هو العذاب في جميع أجزائهم. «ولنجزينهم أسوأ الذي كانوا يعملون» أي ولنجزينهم في الآخرة جزاء قبح أعمالهم التي عملوها في الدنيا. وأسوأ الأعمال الشرك. «ذلك جزاء أعداء الله النار» أي ذلك العذاب الشديد، ثم بينه بقوله «النار» وقرأ ابن عباس «ذلك جزاء أعداء الله النار دار الخلد» فترجم بالدار عن النار وهو مجاز الآية. و «ذلك» ابتداء و «جزاء» الخبر و «النار» بدل من «جزاء» أوخبر مبتدأ مضمر، والجملة في موضع بيان للجملة الأولى.قوله تعالى: «وقال الذين كفروا» يعني في النار فذكره بلفظ الماضي والمراد المستقبل «ربنا أرنا اللذين أضلانا من الجن والإنس» يعني إبليس وابن آدم الذي قتل أخاه. عن ابن عباس وابن مسعود وغيرهما؛ ويشهد لهذا القول الحديث المرفوع: «ما من مسلم يقتل ظلما إلا كان على ابن آدم الأول كفل من ذنبه لأنه أول من سن القتل» خرجه الترمذي، وقيل: هو بمعنى الجنس وبني على التثنية لاختلاف الجنسين. «نجعلهما تحت أقدامنا» سألوا ذلك حتى يشتفوا منهم بأن يجعلوهم تحت أقدامهم «ليكونا من الأسفلين» في النار وهو الدرك الأسفل سألوا أن يضعف الله عذاب من كان سبب ضلالتهم من الجن والإنس. وقرأ ابن محيصن والسوسي عن أبي عمرو وابن عامر وأبو بكر والمفضل «أرنا» بإسكان الراء، وعن أبي عمرو أيضا باختلاسها. وأشبع الباقون كسرتها وقد تقدم في «الأعراف» .


إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلَائِكَةُ أَلَّا تَخَافُوا وَلَا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنتُمْ تُوعَدُونَ

إن الذين قالوا ربنا الله ثم استقاموا تتنزل عليهم الملائكة ألا تخافوا ولا تحزنوا وأبشروا بالجنة التي كنتم توعدون. انظر تفسير الآية 32


نَحْنُ أَوْلِيَاؤُكُمْ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ

نحن أولياؤكم في الحياة الدنيا وفي الآخرة ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون. انظر تفسير الآية 32


نُزُلاً مِّنْ غَفُورٍ رَّحِيمٍ

قوله تعالى: «إن الذين قالوا ربنا الله ثم استقاموا» قال عطاء عن ابن عباس: نزلت هذه الآية في أبي بكر الصديق رضي الله عنه؛ وذلك أن المشركين قالوا ربنا الله والملائكة بناته وهؤلاء شفعاؤنا عند الله؛ فلم يستقيموا. وقال أبو بكر: ربنا الله وحده لا شريك له ومحمد صلى الله عليه وسلم عبده ورسوله؛ فاستقام. وفي الترمذي عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قرأ «إن الذين قالوا ربنا الله ثم استقاموا» قال: «قد قال الناس ثم كفر أكثرهم فمن مات عليها فهو ممن استقام» قال: حديث غريب. ويروى في هذه الآية عن النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلي معنى «استقاموا» ؛ ففي صحيح مسلم عن سفيان بن عبدالله الثقفي قال: قلت يا رسول الله قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك - وفي رواية - غيرك. قال: «قل آمنت بالله ثم استقم» زاد الترمذي قلت: يا رسول الله ما أخوف ما تخاف علي؟ فأخذ بلسان نفسه وقال: «هذا» . وروي عن أبي بكر الصديق رضي الله عنه أنه قال: «ثم استقاموا» لم يشركوا بالله شيئا. وروى عنه الأسود بن هلال أنه قال لأصحابه: ما تقولون في هاتين الآيتين «إن الذين قالوا ربنا الله ثم استقاموا» و «الذين آمنوا ولم يلبسوا إيمانهم بظلم» فقالوا: استقاموا فلم يذنبوا ولم يلبسوا إيمانهم بخطيئة؛ فقال أبو بكر: لقد حملتموها على غير المحمل «قالوا ربنا الله ثم استقاموا» فلم يلتفتوا إلى إله غيره «ولم يلبسوا إيمانهم» بشرك «أولئك لهم الأمن وهم مهتدون» . وروي عن عمر رضي الله عنه أنه قال على المنبر وهو يخطب: «إن الذين قالوا ربنا الله ثم استقاموا» فقال: استقاموا والله على الطريقة لطاعته ثم لم يرغوا روغان الثعالب. وقال عثمان رضي الله عنه: ثم أخلصوا العمل لله. وقال علي رضي الله عنه: ثم أدوا الفرائض. وأقوال التابعين بمعناها. قال ابن زيد وقتادة: استقاموا على الطاعة لله. الحسن: استقاموا على أمر الله فعملوا بطاعته واجتنبوا معصيته. وقال مجاهد وعكرمة: استقاموا على شهادة أن لا إله إلا الله حتى ماتوا. وقال سفيان الثوري: عملوا على وفاق ما قالوا. وقال الربيع: اعرضوا عما سوى الله. وقال الفضيل بن عياض: زهدوا في الفانية ورغبوا في الباقية. وقيل: استقاموا إسرارا كما استقاموا إقرارا. وقيل: استقاموا فعلا كما استقاموا قولا. وقال أنس: لما نزلت هذه الآية قال النبي صلى الله عليه وسلم: «هم أمتي ورب الكعبة» . وقال الإمام ابن فورك: السين سين الطلب مئل استسقى أي سألوا من الله أن يثبتهم على الدين. وكان الحسن إذا قرأ هذه الآية قال: اللهم أنت ربنا فارزقنا الاستقامة.قلت: وهذه الأقوال وإن تداخلت فتلخيصها: اعتدلوا على طاعة الله عقدا وقولا وفعلا، وداموا على ذلك.قوله تعالى: «تتنزل عليهم الملائكة» قال ابن زيد ومجاهد: عند الموت. وقال مقاتل وقتادة: إذا قاموا من قبورهم للبعث. وقال ابن عباس: هي بشرى تكون لهم من الملائكة في الآخرة. وقال وكيع وابن زيد: البشرى في ثلاثة مواطن عند الموت وفي القبر وعند البعث. «ألا تخافوا» أي بـ «ألا تخافوا» فحذف الجار. وقال مجاهد: لا تخافوا الموت. وقال عطاء بن أبي رباح: لا تخافوا رد ثوابكم فإنه مقبول، وقال عكرمة ولا تخافوا أمامكم، ولا تحزنوا على ذنوبكم. «ولا تحزنوا وأبشروا بالجنة التي كنتم توعدون» على أولادكم فإن الله خليفتكم عليهم. وقال عطاء بن أبي رباح: لا تحزنوا على ذنوبكم فإني أغفرها لكم. وقال عكرمة: لا تحزنوا على ذنوبكم.قوله تعالى: «نحن أولياؤكم في الحياة الدنيا وفي الآخرة» أي تقول لهم الملائكة الذين تتنزل عليهم بالبشارة «نحن أولياؤكم» قال مجاهد: أي نحن قرناؤكم الذين كنا معكم في الدنيا، فإذا كان يوم القيامة قالوا لا نفارقكم حتى ندخلكم الجنة. وقال السدي: أي نحن الحفظة لأعمالكم في الدنيا وأولياؤكم في الآخرة. ويجوز أن يكون هذا من قول الله تعالى؛ والله ولي المؤمنين ومولاهم. «ولكم فيها ما تشتهي أنفسكم» أي من الملاذ. «ولكم فيها ما تدعون» تسألون وتتمنون. «نزلا» أي رزقا وضيافة من الله الغفور الرحيم. وقد تقدم في «آل عمران» وهو منصوب على المصدر أي أنزلناه نزلا. وقيل: على الحال. وقيل: هو جمع نازل، أي لكم ما تدعون نازلين، فيكون حالا من الضمير المرفوع في «تدعون» أو من المجرور في «لكم» .


وَمَنْ أَحْسَنُ قَوْلاً مِّمَّن دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحاً وَقَالَ إِنَّنِي مِنَ الْمُسْلِمِينَ

ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين. انظر تفسير الآية 36


وَلَا تَسْتَوِي الْحَسَنَةُ وَلَا السَّيِّئَةُ ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ حَمِيمٌ

ولا تستوي الحسنة ولا السيئة ادفع بالتي هي أحسن فإذا الذي بينك وبينه عداوة كأنه ولي حميم. انظر تفسير الآية 36


وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ

وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم. انظر تفسير الآية 36


وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

قوله تعالى: «ومن أحسن قولا ممن دعا إلى الله وعمل صالحا» هذا توبيخ للذين تواصوا باللغو في القرآن. والمعنى: أي كلام أحسن من القرآن، ومن أحسن قولا من الداعي إلى الله وطاعته وهو محمد صلى الله عليه وسلم. قال ابن سيرين والسدي وابن زيد والحسن: هو رسول الله صلى الله عليه وسلم. وكان الحسن إذا تلا هذه الآية يقول: هذا رسول الله، هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا والله أحب أهل الأرض إلى الله؛ أجاب الله في دعوته، ودعا الناس إلى ما أجاب إليه. وقالت عائشة رضي الله عنها وعكرمة وقيس بن أبي حازم ومجاهد: نزلت في المؤذنين. قال فضيل بن رفيدة: كنت مؤذنا لأصحاب عبدالله بن مسعود، فقال لي عاصم بن هبيرة: إذا أذنت فقلت: الله أكبر الله أكبر لا إله إلا الله، فقل وأنا من المسلمين؛ ثم قرأ هذه الآية؛ قال ابن العربي: الأول أصح؛ لأن الآية مكية والأذان مدني؛ وإنما يدخل فيها بالمعنى؛ لا أنه كان المقصود وقت القول، ويدخل فيها أبو بكر الصديق حين قال في النبي صلى الله عليه وسلم وقد خنقه الملعون: «أتقتلون رجلا أن يقول ربي الله» «غافر: 28» وتتضمن كل كلام حسن فيه ذكر التوحيد والإيمان.قلت: وقول ثالث وهو أحسنها؛ قال الحسن: هذه الآية عامة في كل من دعا إلى الله. وكذا قال قيس بن أبي حازم قال: نزلت في كل مؤمن. قال: ومعنى «وعمل صالحا» الصلاة بين الأذان والإقامة. وقاله أبو أمامة؛ قال: صلي ركعتين بين الأذان والإقامة. وقال عكرمة: «وعمل صالحا» صلى وصام. وقال الكلبي: أدى الفرائض.قلت: وهذا أحسنها مع اجتناب المحارم وكثرة المندوب. والله أعلم.قوله تعالى: «وقال إنني من المسلمين» قال ابن العربي: وما تقدم يدل على الإسلام، لكن لما كان الدعاء بالقول والسيف يكون للاعتقاد ويكون للحجة، وكان العمل يكون للرياء والإخلاص، دل على أنه لا بد من التصريح بالاعتقاد لله في ذلك كله، وأن العمل لوجهه.مسألة: لما قال الله تعالى: «وقال إنني من المسلمين» ولم يقل له اشترط إن شاء الله، كان في ذلك رد على من يقول أنا مسلم إن شاء الله.قوله تعالى: «ولا تستوي الحسنة ولا السيئة» قال الفراء: «لا» صلة أي «ولا تستوي الحسنة والسيئة» وأنشد:ما كان يرضى رسول الله فعلهم والطيبان أبو بكر ولا عمرأراد أبو بكر وعمر؛ أي لا يستوي ما أنت عليه من التوحيد، وما المشركون عليه من الشرك. قال ابن عباس: الحسنة لا إله إلا الله، والسيئة الشرك. وقيل: الحسنة الطاعة، والسيئة الشرك. وهو الأول بعينه. وقيل: الحسنة المداراة، والسيئة الغلظة. وقيل: الحسنة العفو، والسيئة الانتصار. وقال الضحاك: الحسنة العلم، والسيئة الفحش. وقال علي بن أبي طالب رضي الله عنه: الحسنة حب آل الرسول، والسيئة بغضهم. «ادفع بالتي هي أحسن» نسخت بآية السيف، وبقي المستحب من ذلك: حسن العشرة والاحتمال والإغضاء. قال ابن عباس: أي ادفع بحلمك جهل من يجهل عليك. وعنه أيضا: هو الرجل يسب الرجل فيقول الآخر إن كنت صادقا فغفر الله لي، وإن كنت كاذبا فغفر الله لك. وكذلك يروى في الأثر: أن أبا بكر الصديق رضي الله عنه قال ذلك لرجل نال منه. وقال مجاهد: «بالتي هي أحسن» يعني السلام إذا لقي من يعاديه؛ وقال عطاء. وقول ثالث ذكره القاضي أبو بكر بن العربي في الأحكام وهو المصافحة. وفي الأثر: «تصافحوا يذهب الغل» . ولم ير مالك المصافحة، وقد اجتمع مع سفيان فتكلما فيها فقال سفيان: قد صافح رسول الله صلى الله عليه وسلم جعفرا حين قدم من أرض الحبشة؛ فقال له مالك: ذلك خاص. فقال له سفيان: ما خص رسول الله صلى الله عليه وسلم يخصنا، وما عمه يعمنا، والمصافحة ثابتة فلا وجه لإنكارها. وقد روى قتادة قال قلت لأنس: هل كانت المصافحة في أصحاب رسول الله صلى الله عليه وسلم؟ قال: نعم. وهو حديث صحيح. وفي الأثر: «من تمام المحبة الأخذ باليد» . ومن حديث محمد بن إسحاق وهو إمام مقدم، عن الزهري عن عروة عن عائشة قالت: قدم زيد بن حارثة المدينة ورسول الله صلى الله عليه وسلم في بيتي، فقرع الباب فقام إليه رسول الله صلى الله عليه وسلم عريانا يجر ثوبه - والله ما رأيته عريانا قبله ولا بعده - فاعتنقه وقبله.قلت: قد روي عن مالك جواز المصافحة وعليها جماعة من العلماء. وقد مضى ذلك في «يوسف» وذكرنا هناك حديث البراء بن عازب قال: قال رسول الله صلى الله عليه وسلم: «ما من مسلمين يلتقيان فيأخذ أحدهما بيد صاحبه مودة بينهما ونصيحة إلا ألقيت ذنوبهما بينهما» .قوله تعالى: «فإذا الذي بينك وبينه عداوة كأنه ولي حميم» أي قريب صديق. قال مقاتل: نزلت في أبي سفيان بن حرب، كان مؤذيا للنبي صلى الله عليه وسلم، فصار له وليا بعد أن كان عدوا بالمصاهرة التي وقعت بينه وبين النبي صلى الله عليه وسلم، ثم أسلم فصار وليا في الإسلام حميما بالقرابة. وقيل: هذه الآية نزلت في أبي جهل بن هشام، كان يؤذي النبي صلى الله عليه وسلم، فأمره الله تعالى بالصبر عليه والصفح عنه؛ ذكره الماوردي. والأول ذكره الثعلبي والقشيري وهو أظهر؛ لقوله تعالى: «فإذا الذي بينك وبينه عداوة كأنه ولي حميم» . وقيل: كان هذا قبل الأمر بالقتال. قال ابن عباس: أمره الله تعالى في هذه الآية بالصبر عند الغضب، والحلم عند الجهل، والعفو عند الإساءة، فإذا فعل الناس ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم. وروي أن رجلا شتم قنبرا مولى علي بن أبي طالب فناداه علي يا قنبر دع شاتمك، وآله عنه ترضي الرحمن وتسخط الشيطان، وتعاقب شاتمك، فما عوقب الأحمق بمثل السكوت عنه. وأنشدوا:وللكف عن شتم اللئيم تكرما أضر له من شتمه حين يشتموقال آخر:وما شيء أحب إلى سفيه إذا سب الكريم من الجوابمتاركة السفيه بلا جواب أشد على السفيه من السبابوقال محمود الوراق:سألزم نفسي الصفح عن كل مذنب وإن كثرت منه لدي الجرائمفما الناس إلا واحد من ثلاثة شريف ومشرف ومثل مقاومفأما الذي فوقي فأعرف قدره واتبع فيه الحق والحق لازموأما الذي دوني فإن قال صنت عن إجابته عرضي وإن لام لائموأما الذي مثلي فإن زل أو هفا تفضلت إن الفضل بالحلم حاكم «وما يلقاها» يعني هذه الفعلة الكريمة والخصلة الشريفة «إلا الذين صبروا» بكظم الغيظ واحتمال الأذى. وقيل: الكناية في «يلقاها» عن الجنة؛ أي ما يلقاها إلا الصابرون؛ والمعنى متقارب. «وما يلقاها إلا ذو حظ عظيم» أي نصيب وافر من الخير؛ قال ابن عباس. وقال قتادة ومجاهد: الحظ العظيم الجنة. قال الحسن: والله ما عظم حظ قط دون الجنة. «وإما ينزغنك من الشيطان نزغ» تقدم في آخر «الأعراف» . «فاستعذ بالله» من كيده وشره «إنه هو السميع» لاستعاذتك «العليم» بأفعالك وأقوالك.


وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ

ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن إن كنتم إياه تعبدون. انظر تفسير الآية 39


فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِندَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ

فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسأمون. انظر تفسير الآية 39


وَمِنْ آيَاتِهِ أَنَّكَ تَرَى الْأَرْضَ خَاشِعَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاء اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِي أَحْيَاهَا لَمُحْيِي الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

قوله تعالى: «ومن آياته» علاماته الدالة على وحدانيته وقدرته «الليل والنهار والشمس والقمر» وقد مضى في غير موضع. «لا تسجدوا للشمس ولا للقمر» نهى عن السجود لهما؛ لأنهما وإن كانا خلقين فليس ذلك لفضيلة لهما في أنفسهما فيستحقان بها العبادة مع الله؛ لأن خالقهما هو الله ولو شاء لأعدمهما أو طمس نورهما. «واسجدوا لله الذي خلقهن» وصورهن وسخرهن؛ فالكناية ترجع إلى الشمس والقمر والليل والنهار. وقيل: للشمس والقمر خاصة؛ لأن الاثنين جمع. وقيل: الضمير عائد على معنى الآيات «إن كنتم إياه تعبدون» وإنما أنث على جمع التكثير ولم يجر على طريق التغليب للمذكر والمؤنث لأنه فيما لا يعقل. «فإن استكبروا» يعني الكفار عن السجود لله «فالذين عند ربك» من الملائكة «يسبحون له بالليل والنهار وهم لا يسأمون» أي لا يملون عبادته. قال زهير:سئمت تكاليف الحياة ومن يعش ثمانين حولا لا أبا لك يسأممسألة: هذه الآية آية سجدة بلا خلاف؛ واختلفوا في موضع السجود منها. فقال مالك: موضعه «إن كنتم إياه تعبدون» ؛ لأنه متصل بالأمر. وكان علي وابن مسعود وغيرهم يسجدون عند قوله: «تعبدون» . وقال ابن وهب والشافعي: موضعه «وهم لا يسأمون» لأنه تمام الكلام وغاية العبادة والامتثال. وبه قال أبو حنيفة. وكان ابن عباس يسجد عند قوله: «يسأمون» . وقال ابن عمر: اسجدوا بالآخرة منهما. وكذلك يروى عن مسروق وأبي عبدالرحمن السلمي وإبراهيم النخعي وأبي صالح ويحيى بن وثاب وطلحة وزبيد الياميين والحسن وابن سيرين. وكان أبو وائل وقتادة وبكر بن عبدالله يسجدون عند قوله: «يسأمون» . قال ابن العربي: والأمر قريب.مسألة: ذكر ابن خويز منداد: أن هذه الآية تضمنت صلاة كسوف القمر والشمس؛ وذلك أن العرب كانت تقول: إن الشمس والقمر لا يكسفان إلا لموت عظيم، فصلى النبي صلى الله عليه وسلم صلاة الكسوف.قلت: صلاة الكسوف ثابتة في الصحاح البخاري ومسلم وغيرهما. واختلفوا في كيفيتها اختلافا كثيرا، لاختلاف الآثار، وحسبك ما في صحيح مسلم من ذلك، وهو العمدة في الباب. والله الموفق للصواب.قوله تعالى: «ومن آياته أنك ترى الأرض خاشعة» الخطاب لكل عاقل أي «ومن آياته» الدالة على أنه يحيي الموتى «أنك ترى الأرض خاشعة» أي يابسة جدبة؛ هذا وصف الأرض بالخشوع؛ قال النابغة:رماد ككحل العين لأيا أبينه ونؤي كجذم الحوض أثلم خاشعوالأرض الخاشعة؛ الغبراء التي تنبت. وبلدة خاشعة: أي مغبرة لا منزل بها. ومكان خاشع. «فإذا أنزلنا عليها الماء اهتزت» أي بالنبات؛ قال مجاهد. يقال: اهتز الإنسان أي تحرك؛ ومنه:تراه كنصل السيف يهتز للندى إذا لم تجد عند امرئ السوء مطمعا «وربت» أي انتفخت وعلت قبل أن تنبت؛ قال مجاهد. أي تصعدت عن النبات بعد موتها. وعلى هذا التقدير يكون في الكلام تقديم وتأخير وتقديره: ربت واهتزت. والاهتزاز والربو قد يكونان قبل الخروج من الأرض؛ وقد يكونان بعد خروج النبات إلى وجه الأرض؛ فربوها ارتفاعها. ويقال للموضع المرتفع: ربوة ورابية؛ فالنبات يتحرك للبروز ثم يزداد في جسمه بالكبر طولا وعرضا. وقرأ أبو جعفر وخالد «وربأت» ومعناه عظمت؛ من الربيئة. وقيل: «اهتزت» أي استبشرت بالمطر «وربت» أي انتفخت بالنبات. والأرض إذا انشقت بالنبات: وصفت بالضحك، فيجوز وصفها بالاستبشار أيضا. ويجوز أن يقال الربو والاهتزاز واحد؛ وهي حالة خروج النبات. وقد مضى هذا المعنى في «الحج» «إن الذي أحياها لمحيي الموتى إنه على كل شيء قدير» تقدم في غير موضع.


إِنَّ الَّذِينَ يُلْحِدُونَ فِي آيَاتِنَا لَا يَخْفَوْنَ عَلَيْنَا أَفَمَن يُلْقَى فِي النَّارِ خَيْرٌ أَم مَّن يَأْتِي آمِناً يَوْمَ الْقِيَامَةِ اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

إن الذين يلحدون في آياتنا لا يخفون علينا أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة اعملوا ما شئتم إنه بما تعملون بصير. انظر تفسير الآية 43


إِنَّ الَّذِينَ كَفَرُوا بِالذِّكْرِ لَمَّا جَاءهُمْ وَإِنَّهُ لَكِتَابٌ عَزِيزٌ

إن الذين كفروا بالذكر لما جاءهم وإنه لكتاب عزيز. انظر تفسير الآية 43


لَا يَأْتِيهِ الْبَاطِلُ مِن بَيْنِ يَدَيْهِ وَلَا مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ

لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد. انظر تفسير الآية 43


مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ إِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ وَذُو عِقَابٍ أَلِيمٍ

قوله تعالى: «إن الذين يلحدون في آياتنا لا يخفون علينا» أي يميلون عن الحق في أدلتنا. والإلحاد: الميل والعدول. ومنه اللحد في القبر؛ لأنه أميل إلى ناحية منه. يقال: ألحد في دين الله أي حاد عنه وعدل. ولحد لغة فيه. وهذا يرجع إلى الذين قالوا: «لا تسمعوا لهذا القرآن والغوا فيه» وهم الذين ألحدوا في آياته ومالوا عن الحق فقالوا: ليس القرآن من عند الله، أو هو شعر أو سحر؛ فالآيات آيات القرآن. قال مجاهد: «يلحدون في آياتنا» أي عند تلاوة القرآن بالمكاء والتصدية واللغو والغناء. وقال ابن عباس: هو تبديل الكلام ووضعه في غير موضعه. وقال قتادة: «يلحدون في آياتنا» يكذبون في آياتنا. وقال السدي: يعاندون ويشاقون. وقال ابن زيد: يشركون ويكذبون. والمعنى متقارب. وقال مقاتل: نزلت في أبي جهل. وقيل: الآيات المعجزات، وهو يرجع إلى الأول فإن القرآن معجز. «أفمن يلقى في النار» على وجهه وهو أبو جهل في قول ابن عباس وغيره. «خير أم من يأتي آمنا يوم القيامة» قيل: النبي صلى الله عليه وسلم؛ قاله مقاتل. وقيل: عمار بن ياسر. وقيل: حمزة. وقيل: عمر بن الخطاب. وقيل: أبو سلمة بن عبد الأسد المخزومي. وقيل: المؤمنون. وقيل: إنها على العموم؛ فالذي يلقى في النار الكافر، والذي يأتي آمنا يوم القيامة المؤمن؛ قاله ابن بحر. «اعملوا ما شئتم» أمر تهديد؛ أي بعد ما علمتم أنهما لا يستويان فلا بد لكم من الجزاء. «إنه بما تعملون بصير» وعيد بتهديد وتوعد.قوله تعالى: «إن الذين كفروا بالذكر لما جاءهم» الذكر ها هنا القرآن في قول الجميع؛ لأن فيه ذكر ما يحتاج إليه من الأحكام. والخبر محذوف تقديره هالكون أومعذبون. وقيل: الخبر «أولئك ينادون من مكان بعيد» «فصلت: 44» واعترض قوله: «ما يقال لك» ثم رجع إلى الذكر فقال: «ولو جعلناه قرآنا أعجميا» ثم قال: «أولئك ينادون» «فصلت: 44» والأول الاختيار؛ قال النحاس: عند النحويين جميعا فيما علمت. «وإنه لكتاب عزيز» أي عزيز على الله؛ قاله ابن عباس؛ وعنه: عزيز من عند الله. وقيل: كريم على الله. وقيل: «عزيز» أي أعزه الله فلا يتطرق إليه باطل. وقيل: ينبغي أن يعز ويجل وألا يلغى فيه. وقيل: «عزيز» من الشيطان أن يبدله؛ قاله السدي. مقاتل: منع من الشيطان والباطل. السدي: غير مخلوق فلا مثل له. وقال ابن عباس أيضا: «عزيز» أي ممتنع عن الناس أن يقولوا مثله. «لا يأتيه الباطل من بين يديه ولا من خلفه» أي لا يكذبه شيء مما أنزل الله من قبل ولا ينزل من بعده يبطله وينسخه؛ قال الكلبي. وقال السدي وقتادة: «لا يأتيه الباطل» يعني الشيطان «من بين يديه ولا من خلفه» لا يستطيع أن يغير ولا يزيد ولا ينقص. وقال سعيد بن جبير: لا يأتيه التكذيب «من بين يديه ولا من خلفه» . ابن جريج: «لا يأتيه الباطل» فيما أخبر عما مضى ولا فيما أخبر عما يكون. وعن ابن عباس: «من بين يديه» من الله تعالى: «ولا من خلفه» يريد من جبريل صلى الله عليه وسلم، ولا من محمد صلى الله عليه وسلم. «تنزيل من حكيم حميد» ابن عباس: «حكيم» في خلقه «حميد» إليهم. قتادة: «حكيم» في أمره «حميد» إلى خلقه.قوله تعالى: «ما يقال لك» أي من الأذى والتكذيب «إلا ما قد قيل للرسل من قبلك» يعزي نبيه ويسليه «إن ربك لذو مغفرة» لك ولأصحابك «وذو عقاب أليم» يريد لأعدائك وجيعا. وقيل: أي ما يقال لك من إخلاص العبادة لله إلا ما قد أوحي إلى من قبلك، ولا خلاف بين الشرائع فيما يتعلق بالتوحيد، وهو كقوله: «ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك» «الزمر: 65» أي لم تدعهم إلا ما تدعو إليه جميع الأنبياء، فلا معنى لإنكارهم عليك. قيل: هو استفهام، أي أي شيء يقال لك «إلا ما قد قيل للرسل من قبلك» . وقيل: «إن ربك» كلام مبتدأ وما قبله كلام تام إذا كان الخبر مضمرا. وقيل: هو متصل بـ «ما يقال لك» . «إن ربك لذو مغفرة وذو عقاب أليم» أي إنما أمرت بالإنذار والتبشير.


وَلَوْ جَعَلْنَاهُ قُرْآناً أَعْجَمِيّاً لَّقَالُوا لَوْلَا فُصِّلَتْ آيَاتُهُ أَأَعْجَمِيٌّ وَعَرَبِيٌّ قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاء وَالَّذِينَ لَا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ

ولو جعلناه قرآنا أعجميا لقالوا لولا فصلت آياته أأعجمي وعربي قل هو للذين آمنوا هدى وشفاء والذين لا يؤمنون في آذانهم وقر وهو عليهم عمى أولئك ينادون من مكان بعيدقوله تعالى: «ولو جعلناه قرآنا أعجميا» أي بلغة غير العرب «لقالوا لولا فصلت آياته» أي بينت بلغتنا فإننا عرب لا نفهم الأعجمية. فبين أنه أنزل بلسانهم ليتقرر به معنى الإعجاز؛ إذ هم أعلم الناس بأنواع الكلام نظما ونثرا. وإذا عجزوا عن معارضته كان من أدل الدليل على أنه من عند الله، ولو كان بلسان العجم لقالوا لا علم لنا بهذا اللسان.وإذا ثبت هذا ففيه دليل على أن القرآن عربي، وأنه نزل بلغة العرب، وأنه ليس أعجميا، وأنه إذا نقل عنها إلى غيرها لم يكن قرآنا.قوله تعالى: «أأعجمي وعربي» وقرأ أبو بكر وحمزة والكسائي «اَاَعجمي وعربي» بهمزتين مخففتين، والعجمي الذي ليس من العرب كان فصيحا أوغير فصيح، والأعجمي الذي لا يفصح كان من العرب أو من العجم، فالأعجم ضد الفصيح وهو الذي لا يبين كلامه. ويقال للحيوان غير الناطق أعجم، ومنه «صلاة النهار عجماء» أي لا يجهر فيها بالقراءة فكانت النسبة إلى الأعجم آكد، لأن الرجل العجمي الذي ليس من العرب قد يكون فصيحا بالعربية، والعربي قد يكون غير فصيح؛ فالنسبة إلى الأعجمي آكد في البيان. والمعنى أقرآن أعجمي، ونبي عربي؟ وهو استفهام إنكار. وقرأ الحسن وأبو العالية ونصر بن عاصم والمغيرة وهشام عن ابن عامر « أعجمي» بهمزة واحدة على الخبر. والمعنى «لولا فصلت آياته» فكان منها عربي يفهمه العرب، وأعجمي يفهمه العجم. وروى سعيد بن جبير قال: قالت قريش: لولا أنزل القرآن أعجميا وعربيا فيكون بعض آياته عجميا وبعض آياته عربيا فنزلت الآية. وأنزل في القرآن من كل لغة فمنه «السجيل» وهي فارسية وأصلها سنك كيل؛ أي طين وحجر، ومنه «الفردوس» رومية وكذلك «القسطاس» وقرأ أهل الحجاز وأبو عمرو وابن ذكوان وحفص على الاستفهام، إلا أنهم لينوا الهمزة على أصولهم. والقراءة الصحيحة قراءة الاستفهام. والله أعلم.قوله تعالى: «قل هو للذين آمنوا هدى وشفاء» أعلم الله أن القرآن هدى وشفاء لكل من آمن به من الشك والريب والأوجاع. «والذين لا يؤمنون في آذانهم وقر» أي صمم عن سماع القرآن. ولهذا تواصوا باللغو فيه. ونظير هذه الآية: «وننزل من القرآن ما هو شفاء ورحمة للمؤمنين ولا يزيد الظالمين إلا خسارا» «الإسراء: 82» وقد مضى مستوفى. وقراءة العامة «عمى» على المصدر. وقرأ ابن عباس وعبدالله بن الزبير وعمرو بن العاص ومعاوية وسليمان بن قتة «وهو عليهم عم» بكسر الميم أي لا يتبين لهم. واختار أبو عبيد القراءة الأولى؛ لإجماع الناس فيها؛ ولقوله أولا: «هدى وشفاء» ولوكان هاد وشاف لكان الكسر في «عمى» أجود؛ ليكون نعتا مثلهما؛ تقديره: «والذين لا يؤمنون» في ترك قبوله بمنزلة من في آذانهم «وقر» . «وهو عليهم عمى» يعني القرآن «عليهم» ذو عمى، لأنهم لا يفقهون فحذف المضاف. وقيل المعنى والوقر عليهم عمى. «أولئك ينادون من مكان بعيد» يقال ذلك لمن لا يفهم من التمثيل. وحكى أهل اللغة أنه يقال للذي يفهم: أنت تسمع من قريب. ويقال للذي لا يفهم: أنت تنادى من بعيد. أي كأنه ينادى من موضع بعيد منه فهو لا يسمع النداء ولا يفهمه. وقال الضحاك: «ينادون» يوم القيامة بأقبح أسمائهم «من مكان بعيد» فيكون ذلك أشد لتوبيخهم وفضيحتهم. وقيل: أي من لم يتدبر القرآن صار كالأعمى الأصم، فهو ينادى من مكان بعيد فينقطع صوت المنادي عنه وهو لم يسمع. وقال علي رضي الله عنه ومجاهد: أي بعيد من قلوبهم. وفي التفسير: كأنما ينادون من السماء فلا يسمعون. وحكى معناه النقاش.


وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ

ولقد آتينا موسى الكتاب فاختلف فيه ولولا كلمة سبقت من ربك لقضي بينهم وإنهم لفي شك منه مريب. انظر تفسير الآية 46


مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا وَمَا رَبُّكَ بِظَلَّامٍ لِّلْعَبِيدِ

قوله تعالى: «ولقد آتينا موسى الكتاب» يعني التوراة «فاختلف فيه» أي آمن به قوم وكذب به قوم. والكناية ترجع إلى الكتاب، وهو تسلية للنبي صلى الله عليه وسلم؛ أي لا يحزنك اختلاف قومك في كتابك، فقد اختلف من قبلهم في كتابهم. وقيل: الكناية ترجع إلى موسى. «ولولا كلمة سبقت من ربك» أي في إمهالهم. «لقضي بينهم» أي بتعجيل العذاب. «وإنهم لفي شك منه» من القرآن «مريب» أي شديد الريبة. وقد تقدم. وقال الكلبي في هذه الآية: لولا أن الله أخر عذاب هذه الأمة إلى يوم القيامة لآتاهم العذاب كما فعل بغيرهم من الأمم. وقيل: تأخير العذاب لما يخرج من أصلابهم من المؤمنين.قوله تعالى: «من عمل صالحا فلنفسه ومن أساء فعليها» شرط وجوابه «ومن أساء فعليها» . والله جل وعز مستغن عن طاعة العباد، فمن أطاع فالثواب له، ومن أساء فالعقاب عليه. «وما ربك بظلام للعبيد» نفى الظلم عن نفسه جل وعز قليله وكثيره، وإذا انتفت المبالغة انتفى غيرها، دليله قوله الحق: «إن الله لا يظلم الناس شيئا» «يونس: 44» وروى العدول الثقات، والأئمة الأثبات، عن الزاهد العدل، عن أمين الأرض، عن أمين السماء، عن الرب جل جلاله: «يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا...» الحديث. وأيضا فهو الحكيم المالك، وما يفعله المالك في ملكه لا اعتراض عليه؛ إذ له التصرف في ملكه بما يريد.


إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ وَمَا تَخْرُجُ مِن ثَمَرَاتٍ مِّنْ أَكْمَامِهَا وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَيَوْمَ يُنَادِيهِمْ أَيْنَ شُرَكَائِي قَالُوا آذَنَّاكَ مَا مِنَّا مِن شَهِيدٍ

إليه يرد علم الساعة وما تخرج من ثمرات من أكمامها وما تحمل من أنثى ولا تضع إلا بعلمه ويوم يناديهم أين شركائي قالوا آذناك ما منا من شهيد. انظر تفسير الآية 48


وَضَلَّ عَنْهُم مَّا كَانُوا يَدْعُونَ مِن قَبْلُ وَظَنُّوا مَا لَهُم مِّن مَّحِيصٍ

قوله تعالى: «إليه يرد علم الساعة» أي حين وقتها. وذلك أنهم قالوا: يا محمد إن كنت نبيا فخبرنا متى قيام الساعة فنزلت: «وما تخرج من ثمرات» «من» زائدة أي وما تخرج ثمرة. «من أكمامها» أي من أوعيتها، فالأكمام أوعية الثمرة، واحدها كمة وهي كل ظرف لمال أو غيره؛ ولذلك سمي قشر الطلع أعني كفراه الذي ينشق عن الثمرة كمة؛ قال ابن عباس: الكمة الكفرى قبل أن تنشق، فإذا انشقت فليست بكمة. وسيأتي لهذا مزيد بيان في سورة «الرحمن» . وقرأ نافع وابن عامر وحفص «من ثمرات» على الجمع. الباقون «ثمرة» على التوحيد والمراد الجمع، لقوله: «وما تحمل من أنثى» والمراد الجمع، يقول: «إليه يرد علم الساعة» كما يرد إليه علم الثمار والنتاج. «ويوم يناديهم» أي ينادي الله المشركين «أين شركائي» الذين زعمتم في الدنيا أنها آلهة تشفع. «قالوا» يعني الأصنام. وقيل: المشركون. ويحتمل أن يريدهم جميعا العابد والمعبود «آذناك» أسمعناك وأعلمناك. يقال: آذن يؤذن: إذا أعلم، قال:آذنتنا ببينها أسماء رب ثاو يمل منه الثواءقوله تعالى: «ما منا من شهيد» أي نعلمك ما منا أحد يشهد بأن لك شريكا. لما عاينوا القيامة تبرؤوا من الأصنام وتبرأت الأصنام منهم كما تقدم في غير موضع. «وضل عنهم» أي بطل عنهم «ما كانوا يدعون من قبل» في الدنيا «وظنوا» أي أيقنوا وعلموا «ما لهم من محيص» أي فرار عن النار. و «ما» هنا حرف وليس باسم؛ فلذلك لم يعمل فيه الظن وجعل الفعل ملغى؛ تقديره: وظنوا أنهم ما لهم محيص ولا مهرب. يقال: حاص يحيص. حيصا ومحيصا إذا هرب. وقيل: إن الظن هنا الذي هو أغلب الرأي، لا يشكون في أنهم أصحاب النار ولكن يطمعون أن يخرجوا منها. وليس يبعد أن يكون لهم ظن ورجاء إلى أن يؤيسوا.


لَا يَسْأَمُ الْإِنسَانُ مِن دُعَاء الْخَيْرِ وَإِن مَّسَّهُ الشَّرُّ فَيَؤُوسٌ قَنُوطٌ

لا يسأم الإنسان من دعاء الخير وإن مسه الشر فيؤوس قنوط. انظر تفسير الآية 51


وَلَئِنْ أَذَقْنَاهُ رَحْمَةً مِّنَّا مِن بَعْدِ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ هَذَا لِي وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِن رُّجِعْتُ إِلَى رَبِّي إِنَّ لِي عِندَهُ لَلْحُسْنَى فَلَنُنَبِّئَنَّ الَّذِينَ كَفَرُوا بِمَا عَمِلُوا وَلَنُذِيقَنَّهُم مِّنْ عَذَابٍ غَلِيظٍ

ولئن أذقناه رحمة منا من بعد ضراء مسته ليقولن هذا لي وما أظن الساعة قائمة ولئن رجعت إلى ربي إن لي عنده للحسنى فلننبئن الذين كفروا بما عملوا ولنذيقنهم من عذاب غليظ. انظر تفسير الآية 51


وَإِذَا أَنْعَمْنَا عَلَى الْإِنسَانِ أَعْرَضَ وَنَأى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاء عَرِيضٍ

قوله تعالى: «لا يسأم الإنسان من دعاء الخير» أي لا يمل من دعائه بالخير. والخير هنا المال والصحة والسلطان والعز. قال السدي: والإنسان ها هنا يراد به الكافر. وقيل: الوليد بن المغيرة. وقيل: عتبة وشيبة ابنا ربيعة وأمية بن خلف. وفي قراءة عبدالله «لا يسأم الإنسان من دعاء المال» . «وإن مسه الشر» الفقر والمرض «فيؤوس قنوط» «فيؤوس» من روح الله «قنوط» من رحمته. وقيل: «يؤوس» من إجابة الدعاء «قنوط» بسوء الظن بربه. وقيل: «يؤوس» أي يئس من زوال ما به من المكروه «قنوط» أي يظن أنه يدوم؛ والمعنى متقارب.قوله تعالى: «ولئن أذقناه رحمة منا» عاقبة ورخاء وغنى «من بعد ضراء مسته» ضر وسقم وشدة وفقر. «ليقولن هذا لي وما أظن الساعة قائمة» أي هذا شيء استحقه على الله لرضاه بعملي، فيرى النعمة حتما واجبا على الله تعالى، ولم يعلم أنه ابتلاه بالنعمة والمحنة؛ ليتبين شكره وصبره. وقال ابن عباس: «هذا لي» أي هذا من عندي. «ولئن رجعت إلى ربي إن لي عنده للحسنى» أي الجنة، واللام للتأكيد. يتمنى الأماني بلا عمل. قال الحسن بن محمد بن علي بن أبي طالب: للكافر أمنيتان أما في الدنيا فيقول: «لئن رجعت إلى ربي إن لي عنده للحسنى» ، وأما في الآخرة فيقول: «يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين» «الأنعام: 27» و «يا ليتني كنت ترابا» «النبأ: 40» . «فلننبئن الذين كفروا بما عملوا» أي لنجزينهم. قسم أقسم الله عليه. «ولنذيقنهم من عذاب غليظ» أي شديد.قوله تعالى: «وإذا أنعمنا على الإنسان» يريد الكافر وقال ابن عباس: يريد عتبة بن ربيعة وشيبة بن ربيعة وأمية بن خلف أعرضوا عن الإسلام وتباعدوا عنه. «أعرض ونأى بجانبه» «نأى بجانبه» أي ترفع عن الانقياد إلى الحق وتكبر على أنبياء الله. وقيل: «نأى» تباعد. يقال: نأيته ونأيت عنه نأيا بمعنى تباعدت عنه، وأنأيته فانتأى: أبعدته فبعد، وتناؤوا تباعدوا، والمنتأى الموضع البعيد؛ قال النابغة:فإنك كالليل الذي هو مدركي وإن خلت أن المنتأى عنك واسعوقرأ يزيد بن القعقاع و «ناء بجانبه» بالألف قبل الهمزة. فيجوز أن يكون من «ناء» إذا نهض. ويجوز أن يكون على قلب الهمزة بمعنى الأول. «وإذا مسه الشر» أي أصابه المكروه «فذو دعاء عريض» أي كثير، والعرب تستعمل الطول والعرض في الكثرة. يقال: أطال فلان في الكلام وأعرض في الدعاء إذا أكثر. وقال ابن عباس: «فذو دعاء عريض» فذو تضرع واستغاثة. والكافر يعرف ربه في البلاء ولا يعرفه في الرخاء.


قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ ثُمَّ كَفَرْتُم بِهِ مَنْ أَضَلُّ مِمَّنْ هُوَ فِي شِقَاقٍ بَعِيدٍ

قل أرأيتم إن كان من عند الله ثم كفرتم به من أضل ممن هو في شقاق بعيد. انظر تفسير الآية 54


سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

سنريهم آياتنا في الآفاق وفي أنفسهم حتى يتبين لهم أنه الحق أولم يكف بربك أنه على كل شيء شهيد. انظر تفسير الآية 54


أَلَا إِنَّهُمْ فِي مِرْيَةٍ مِّن لِّقَاء رَبِّهِمْ أَلَا إِنَّهُ بِكُلِّ شَيْءٍ مُّحِيطٌ

قوله تعالى: «قل أرأيتم» أي قل لهم يا محمد «أرأيتم» يا معشر المشركين. «إن كان من عند الله ثم كفرتم به» «إن كان» هذا القرآن «من عند الله ثم كفرتم به من أضل ممن هو في شقاق بعيد» أي فأي الناس أضل، أي لا أحد أضل منكم لفرط شقاقكم وعداوتكم. وقيل: قوله: «إن كان من عند الله» يرجع إلى الكتاب المذكور في قوله: «آتينا موسى الكتاب» «البقرة: 53» والأول أظهر وهو قول ابن عباس.قوله تعالى: «سنريهم آياتنا» أي علامات وحدانيتنا وقدرتنا «في الآفاق» يعني خراب منازل الأمم الخالية «وفي أنفسهم» بالبلايا والأمراض. وقال ابن زيد: «في الآفاق» آيات السماء «وفي أنفسهم» حوادث الأرض. وقال مجاهد: «في الآفاق» فتح القرى؛ فيسر الله عز وجل لرسوله صلى الله عليه وسلم وللخلفاء من بعده وأنصار دينه في آفاق الدنيا وبلاد المشرق والمغرب عموما، وفي ناحية المغرب خصوصا من الفتوج التي لم يتيسر أمثالها لأحد من خلفاء الأرض قبلهم، ومن الإظهار على الجبابرة والأكاسرة وتغليب قليلهم على كثيرهم، وتسليط ضعفائهم على أقويائهم، وإجرائه على أيديهم أمورا خارجة عن المعهود خارقة للعادات «وفي أنفسهم» فتح مكة. وهذا اختيار الطبري. وقال المنهال بن عمرو والسدي. وقال قتادة والضحاك: «في الآفاق» وقائع الله في الأمم «وفي أنفسهم» يوم بدر. وقال عطاء وابن زيد أيضا «في الآفاق» يعني أقطار السموات والأرض من الشمس والقمر والنجوم والليل والنهار والرياح والأمطار والرعد والبرق والصواعق والنبات والأشجار والجبال والبحار وغيرها. وفي الصحاح: الآفاق النواحي، واحدها أفق وأفق مثل عسر وعسر، ورجل أفقي بفتح الهمزة والفاء: إذا كان من آفاق الأرض. حكاه أبو نصر. وبعضهم يقول: أفقي بضمها وهو القياس. وأنشد غير الجوهري:أخذنا بآفاق السماء عليكم لنا قمراها والنجوم الطوالع «وفي أنفسهم» من لطيف الصنعة وبديع الحكمة حتى سبيل الغائط والبول؛ فإن الرجل يشرب ويأكل من مكان واحد ويتميز ذلك من مكانين، وبديع صنعة الله وحكمته في عينيه اللتين هما قطرة ماء ينظر بهما من السماء إلى الأرض مسيرة خمسمائة عام، وفي أذنيه اللتين يفرق بهما بين الأصوات المختلفة. وغير ذلك من بديع حكمة الله فيه. وقيل: «وفي أنفسهم» من كونهم نطفا إلى غير ذلك من انتقال أحوالهم كما تقدم في «المؤمنون» بيانه. وقيل: المعنى سيرون ما أخبرهم به النبي صلى الله عليه وسلم من الفتن وأخبار الغيب «حتى يتبين لهم أنه الحق» فيه أربعة أوجه:أحدها: أنه القرآن. الثاني: الإسلام جاءهم به الرسول ودعاهم إليه. الثالث: أن ما يريهم الله ويفعل من ذلك هو الحق. الرابع: أن محمدا صلى الله عليه وسلم هو الرسول الحق. «أولم يكف بربك أنه على كل شيء شهيد» «أو لم يكف بربك» في موضع رفع بأنه فاعل «بيكف» و «أنه» بدل من «ربك» فهو رفع إن قدرته بدلا على الموضع، وجر «إن» قدرته بدلا على اللفظ. ويجوز أن يكون نصبا بتقدير حذف اللام، والمعنى أو لم يكفهم ربك بما دلهم عليه من توحيده؛ لأنه «على كل شيء شهيد» وإذا شهده جازى عليه. وقيل: المعنى «أو لم يكف بربك» في معاقبته الكفار. وقيل: المعنى «أو لم يكف بربك» يا محمد أنه شاهد على أعمال الكفار. وقيل: «أو لم يكف بربك» شاهدا على أن القرآن من عند الله. وقيل: «أو لم يكف بربك أنه على كل شيء» مما يفعله العبد «شهيد» والشهيد بمعنى العالم؛ أو هو من الشهادة التي هي الحضور «ألا إنهم في مرية» أي في شك «من لقاء ربهم» في الآخرة. وقال السدي: أي من البعث. «ألا إنه بكل شيء محيط» أي أحاط علمه بكل شيء. قاله السدي. وقال الكلبي: أحاطت قدرته بكل شيء. وقال الخطابي: هو الذي أحاطت قدرته بجميع خلقه، وهو الذي أحاط بكل شيء علما، وأحصى كل شيء عددا. وهذا الاسم أكثر ما يجيء في معرض الوعيد، وحقيقته الإحاطة بكل شيء، واستئصال المحاط به، وأصله محيط نقلت حركة الياء إلى الحاء فسكنت. يقال منه: أحاط يحيط إحاطة وحيطة؛ ومن ذلك حائط الدار، يحوطها أهلها. وأحاطت الخيل بفلان: إذا أخذ مأخذا حاصرا من كل جهة، ومنه قوله تعالى: «وأحيط بثمره» «الكهف: 42» والله أعلم بصواب ذلك.


عسق

عسق. انظر تفسير الآية 4


كَذَلِكَ يُوحِي إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ اللَّهُ الْعَزِيزُ الْحَكِيمُ

كذلك يوحي إليك وإلى الذين من قبلك الله العزيز الحكيم. انظر تفسير الآية 4


لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَلِيُّ الْعَظِيمُ

قوله تعالى: «حم. عسق» قال عبدالمؤمن: سألت الحسين بن الفضل: لم قطع «حم» من «عسق» ولم تقطع «كهيعص» و «المر» و «المص» ؟ فقال: لأن «حم. عسق» بين سور أولها «حم» فجرت مجرى نظائرها قبلها وبعدها؛ فكأن «حم» مبتدأ و «عسق» خبره. ولأنها عدت آيتين، وعدت أخواتها اللواتي كتبت جملة آية واحدة. وقيل: إن الحروف المعجمة كلها في معنى واحد، من حيث إنها أس البيان وقاعدة الكلام؛ ذكره الجرجاني. وكتبت «حم. عسق» منفصلا و «كهيعص» متصلا لأنه قيل: حم؛ أي حم ما هو كائن، ففصلوا بين ما يقدر فيه فعل وبين ما لا يقدر. ثم لو فصل هذا ووصل ذا لحجاز؛ حكاه القشيري. وفي قراءة سبن مسعود وابن عباس «حم. سق» قال سبن عباس: وكان علي رضي الله عنه يعرف الفتن بها. وقال أرطاة بن المنذر، قال رجل لابن عباس وعنده حذيفة بن اليمان: أخبرني عن تفسير قوله تعالى: «حم. عسق» ؟ فأعرض عنه حتى عاد عليه ثلاثا فأعرض عنه. فقال حذيفة بن اليمان: أنا أنبئك بها، قد عرفت لم تركها؛ نزلت في رجل من أهل بيته يقال له عبدالإله أو عبدالله؛ ينزل على نهر من أنهار المشرق، يبني عليه مدينتين يشق النهر بينهما شقا، فإذا أراد الله زوال ملكهم وانقطاع دولتهم، بعث على إحداهما نارا ليلا فتصبح سوداء مظلمة، فتحرق كلها كأنها لم تكن مكانها؛ فتصبح صاحبتها متعجبة، كيف قلبت! فما هو إلا بياض يومها حتى يجتمع فيها كل جبار عنيد، ثم يخسف الله بها وبهم جميعا؛ فذلك قوله: «حم. عسق» أي عزمة من عزمات الله، وفتنة وقضاء حم: حم. «ع» : عدلا منه، «س» : سيكون، «ق» : واقع في هاتين المدينتين.ونظير هذا التفسير ما روى جرير بن عبدالله البجلي قال: سمعت رسول الله صلى الله عليه وسلم يقول: «تبنى مدينة بين دجلة ودجيل وقُطْرَبُلْ والصراة، يجتمع فيها جبابرة الأرض تجبى إليها الخزائن يخسف بها - وفي رواية بأهلها - فلهي أسرع ذهابا في الأرض من الوتد الجيد في الأرض الرخوة» . وقرأ ابن عباس: «حم. سق» بغير عين. وكذلك هو في مصحف عبدالله بن مسعود؛ حكاه الطبري. وروى نافع عن ابن عباس: «الحاء» حلمه، و «الميم» مجده، و «العين» علمه، و «السين» سناه، و «القاف» قدرته؛ أقسم الله بها. وعن محمد بن كعب: أقسم الله بحلمه ومجده وعلوه وسناه وقدرته ألا يعذب من عاذ بلا إله إلا الله مخلصا من قلبه. وقال جعفر بن محمد وسعيد بن جبير: «الحاء» من الرحمن، والميم «من المجيد» ، و «العين» من، و «السين» من القدوس، و «القاف» من القاهر. وقال مجاهد: فواتح السور. وقال عبدالله بن بريدة: إنه اسم الجبل المحيط بالدنيا. وذكر القشيري، واللفظ للثعلبي: أن النبي صلى الله عليه وسلم لما نزلت هذه الآية عرفت الكآبة في وجه؛ فقيل له: يا رسول الله، ما أحزنك؟ قال: «أخبرت ببلايا تنزل بأمتي من خسف وقذف ونار تحشرهم وريح تقذفهم في البحر وآيات متتابعات متصلات بنزول عيسى وخروج الدجال» . والله أعلم. وقيل: هذا في شأن النبي صلى الله عليه وسلم فـ «الحاء» حوضه المورود، و «الميم» ملكه الممدود، و «العين» عزه الموجود، و «السين» سناه المشهود، و «القاف» قيامه في المقام المحمود، وقربه في الكرامة من الملك المعبود. وقال ابن عباس: ليس من نبي صاحب كتاب إلا وقد أوحي إليه: «حم. عسق» ؛ فلذلك قال: «يوحي إليك وإلى الذين من قبلك» المهدوي: وقد جاء في الخبر أن ( «حم. عسق» معناه أوحيت إلى الأنبياء المتقدمين). وقرأ ابن محيصن وابن كثير ومجاهد «يوحى» «بفتح الحاء» على ما لم يسم فاعله؛ وروي عن ابن عمر. فيكون الجار والمجرور في موضع رفع لقيامه مقام الفاعل، ويجوز أن يكون اسم ما لم يسم فاعله مضمرا؛ أي يوحى إليك القرآن الذي تضمنه هذه السورة، ويكون اسم الله مرفوعا بإضمار فعل، التقدير: يوحيه الله إليك؛ كقراءة ابن عامر وأبي بكر «يسبح له فيها بالغدو والآصال رجال» «النور: 36» أي يسبحه رجال. وأنشد سيبوبه:ليبك يزيد ضارع بخصومة وأشعث ممن طوحته الطوائحفقال: لبيك يزيد، ثم بين من ينبغي أن يبكيه، فالمعنى يبكيه ضارع. ويجوز أن يكون مبتدأ والخبر محذوف؛ كأنه قال: الله يوحيه. أوعلى تقدير إضمار مبتدأ أي الموحي الله. أويكون مبتدأ والخبر «العزيز الحكيم» . وقرأ الباقون «يوحي إليك» بكسر الحاء، ورفع الاسم على أنه الفاعل. «له ما في السماوات وما في الأرض وهو العلي العظيم» تقدم في غير موضع.


تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِن فَوْقِهِنَّ وَالْمَلَائِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَن فِي الْأَرْضِ أَلَا إِنَّ اللَّهَ هُوَ الْغَفُورُ الرَّحِيمُ

تكاد السماوات يتفطرن من فوقهن والملائكة يسبحون بحمد ربهم ويستغفرون لمن في الأرض ألا إن الله هو الغفور الرحيمقوله تعالى: «تكاد السماوات» قراءة العامة بالتاء. وقرأ نافع وابن وثاب والكسائي بالياء. «يتفطرن» قرأ نافع وغيره بالياء والتاء والتشديد في الطاء، وهي قراءة العامة. وقرأ أبو عمرو وأبو بكر والمفضل وأبو عبيد «ينفطرن» من الانفطار؛ كقوله تعالى: «إذا السماء انفطرت» «الانفطار: 1» وقد مضى في سورة «مريم» بيان هذا. وقال ابن عباس: «تكاد السماوات يتفطرن» أي تكاد كل واحدة منها تنفطر فوق التي تليها؛ من قول المشركين: «اتخذ الله ولدا» «البقرة: 116» . وقال الضحاك والسدي: «يتفطرن» أي يتشقق من عظمة الله وجلاله فوقهن. وقيل: «فوقهن» : فوق الأرضين من خشية الله لوكن مما يعقل.قوله تعالى: «والملائكة يسبحون بحمد ربهم» أي ينزهونه عما لا يجوز في وصفه، وما لا يليق بجلال. وقيل يتعجبون من جرأة المشركين؛ فيذكر التسبيح في موضع التعجب. وعن علي رضي الله عنه: أن تسبيحهم تعجب مما يرون من تعرضهم لسخط الله. وقال ابن عباس: تسبيحهم خضوع لما يرون من عظمة الله. ومعنى «بحمد ربه» : بأمر ربهم؛ قال السدي. «ويستغفرون لمن في الأرض» قال الضحاك: لمن في الأرض من المؤمنين؛ وقال السدي. بيانه في سورة غافر: «ويستغفرون للذين آمنوا» «غافر: 7» . وعلى هذا تكون الملائكة هنا حملة العرش. وقيل: جميع ملائكة السماء؛ وهو الظاهر من قول الكلبي. وقال وهب بن منبه: هو منسوخ بقوله: «ويستغفرون للذين آمنوا» . قال المهدوي: والصحيح أنه ليس بمنسوخ؛ لأنه خبر، وهو خاص للمؤمنين. وقال أبو الحسن الماوردي عن الكلبي: إن الملائكة لما رأت الملكين اللذين اختبرا وبعثا إلى الأرض ليحكما بينهم، فافتتنا بالزهرة وهربا إلى إدريس - وهو جد أبي نوح عليهما السلام - وسألاه أن يدعو لهما، سبحت الملائكة بحمد ربهم واستغفرت لبني آدم. قال أبو الحسن بن الحصار: وقد ظن بعض من جهل أن هذه الآية نزلت بسبب هاروت وماروت، وأنها منسوخة بالآية التي في المومن، وما علموا أن حملة العرش مخصوصون بالاستغفار للمؤمنين خاصة، ولله ملائكة أخر يستغفرون لمن في الأرض. الماوردي: وفي استغفارهم لهم قولان: أحدهما: من الذنوب والخطايا؛ وهو ظاهر قول مقاتل. الثاني: أنه طلب الرزق لهم والسعه عليهم؛ قاله الكلبي.قلت: وهو أظهر، لأن الأرض تعم الكافر وغيره، وعلى قول مقاتل لا يدخل فيه الكافر. وقد روي في هذا الباب خبر رواه عاصم الأحول عن أبي عثمان عن سلمان قال: إن العبد إذا كان يذكر الله في السراء فنزلت به الضراء قالت الملائكة: صوت معروف من آدمي ضعيف، كان يذكر الله تعالى في السراء فنزلت به الضراء؛ فيستغفرون له. فإذا كان لا يذكر الله في السراء فنزلت به الضراء قالت الملائكة: صوت منكر من آدمي كان لا يذكر الله في السراء فنزلت به الضراء فلا يستغفرون الله له. وهذا يدل على أن الآية في الذاكر لله تعالى في السراء والضراء، فهي خاصة ببعض من في الأرض من المؤمنين. والله أعلم. يحتمل أن يقصدوا بالاستغفار طلب الحلم والغفران في قوله تعالى: «إن الله يمسك السموات والأرض أن تزولا» «فاطر: 41» - إلى أن قال إن كان حليما غفورا «، وقوله تعالى: » وإن ربك لذو مغفرة للناس على ظلمهم « [الرعد: 6]. والمراد الحلم عنهم وألا يعالجهم بالانتقام؛ فيكون عاما؛ قال الزمخشري. وقال مطرف: وجدنا أنصح عباد الله لعباد الله الملائكة، ووجدنا أغشى عباد الله لعباد الله الشياطين. وقد تقدم. » ألا إن الله هو الغفور الرحيم" قال بعض العلماء: هيب وعظم جل وعز في الابتداء، وألطف وبشر في الانتهاء.


وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَولِيَاء اللَّهُ حَفِيظٌ عَلَيْهِمْ وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ

والذين اتخذوا من دونه أولياء الله حفيظ عليهم وما أنت عليهم بوكيلقوله تعالى: «والذين اتخذوا من دونه أولياء» يعني أصناما يعبدونها. «الله حفيظ عليهم» أي يحفظ أعمالهم ليجازيهم بها. «وما أنت عليهم بوكيل» وهذه منسوخة بآية السيف. وفي الخبر: «أطت السماء وحق لها أن تئط» أي صوتت من ثقل سكانها لكثرتهم، فهم مع كثرتهم لا يفترون عن عبادة الله؛ وهؤلاء الكفار يشركون به.


وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ قُرْآناً عَرَبِيّاً لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَتُنذِرَ يَوْمَ الْجَمْعِ لَا رَيْبَ فِيهِ فَرِيقٌ فِي الْجَنَّةِ وَفَرِيقٌ فِي السَّعِيرِ

وكذلك أوحينا إليك قرآنا عربيا لتنذر أم القرى ومن حولها وتنذر يوم الجمع لا ريب فيه فريق في الجنة وفريق في السعيرقوله تعالى: «وكذلك أوحينا إليك قرآنا عربيا» أي وكما أوحينا إليك وإلى من قبلك هذه المعاني فكذلك أوحينا إليك قرآنا عربيا بيناه بلغة العرب. قيل: أي أنزلنا عليك قرآنا عربيا بلسان قومك؛ كما أرسلنا كل رسول بلسان قومه. والمعنى واحد. «لتنذر أم القرى» يعني مكة. قيل لمكة أم القرى لأن الأرض دحيت من تحها. «ومن حولها» من سائر الخلق. «وتنذر يوم الجمع» أي بيوم الجمع، وهو يوم القيامة. «لا ريب فيه» لا شك فيه. «فريق في الجنة وفريق في السعير» ابتداء وخبر. وأجاز الكسائي النصب على تقدير: لتنذر فريقا في الجنة وفريقا في السعير.


وَلَوْ شَاء اللَّهُ لَجَعَلَهُمْ أُمَّةً وَاحِدَةً وَلَكِن يُدْخِلُ مَن يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمُونَ مَا لَهُم مِّن وَلِيٍّ وَلَا نَصِيرٍ

ولو شاء الله لجعلهم أمة واحدة ولكن يدخل من يشاء في رحمته والظالمون ما لهم من ولي ولا نصيرقوله تعالى: «ولو شاء الله لجعلهم أمة واحدة» قال الضحاك: أهل دين واحد؛ أو أهل ضلالة أو أهل هدى. «ولكن يدخل من يشاء في رحمته» قال أنس بن مالك: في الإسلام. «والظالمون ما لهم من ولي ولا نصير» «والظالمون» رفع على الابتداء، والخبر «ما لهم من ولي ولا نصير» عطف على اللفظ. ويجوز «ولا نصير» بالرفع على الموضع و «من» زائدة


أَمِ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء فَاللَّهُ هُوَ الْوَلِيُّ وَهُوَ يُحْيِي المَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

أم اتخذوا من دونه أولياء فالله هو الولي وهو يحيي الموتى وهو على كل شيء قديرقوله تعالى: «أم اتخذوا» أي بل اتخذوا. «من دونه أولياء» يعني أصناما. «فالله هو الولي» أي وليك يا محمد وولي من اتبعك، لا ولي سواه. «وهو يحيي الموتى» يريد عند البعث. «وهو على كل شيء قدير» وغيره من الأولياء لا يقدر على شيء.


وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ

وما اختلفتم فيه من شيء فحكمه إلى الله ذلكم الله ربي عليه توكلت وإليه أنيبقوله تعالى: «وما اختلفتم فيه من شيء فحكمه إلى الله» حكاية قول رسول الله صلى الله عليه وسلم للمؤمنين؛ أي وما خالفكم فيه الكفار من أهل الكتاب والمشركين من أمر الدين، فقولوا لهم حكمه إلى الله لا إليكم، وقد حكم أن الدين هو الإسلام لا غيره. وأمور الشرائع إنما تتلقى من بيان الله. «ذلكم الله ربي» أي الموصوف بهذه الصفات هو ربي وحده؛ وفيه إضمار: أي قل لهم يا محمد ذلكم الله الذي يحيي الموتى ويحكم بين المختلفين هو ربي. «عليه توكلت» اعتمدت. «وإليه أنيب» أرجع.


فَاطِرُ السَّمَاوَاتِ وَالْأَرْضِ جَعَلَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجاً وَمِنَ الْأَنْعَامِ أَزْوَاجاً يَذْرَؤُكُمْ فِيهِ لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ

فاطر السماوات والأرض جعل لكم من أنفسكم أزواجا ومن الأنعام أزواجا يذرؤكم فيه ليس كمثله شيء وهو السميع البصيرقوله تعالى: «فاطر السماوات والأرض» بالرفع على النعت لاسم الله، أو على تقدير هو فاطر. ويجوز النصب على النداء، والجر على البدل من الهاء في «عليه» . والفاطر: المبدع والخالق. وقد تقدم. «جعل لكم من أنفسكم أزواجا» قيل معناه إناثا. وإنما قال: «من أنفسكم» لأنه خلق حواء من ضلع آدم. وقال مجاهد: نسلا بعد نسل. «ومن الأنعام أزواجا» يعني الثمانية التي ذكرها في «الأنعام» ذكور الإبل والبقر والضأن والمعز وإناثها. «يذرؤكم فيه» أي يخلقكم وينشئكم «فيه» أي في الرحم. وقيل: في البطن. وقال الفراء وابن كيسان: «فيه» بمعنى به. وكذلك قال الزجاج: معنى «يذرؤكم فيه يكثركم به؛ أي يكثركم يجعلكم أزواجا، أي حلائل؛ لأنهن سبب النسل. وقيل: إن الهاء في » فيه « للجعل؛ ودل عليه » جعل «؛ فكأنه قال: يخلقكم ويكثركم في الجعل. ابن قتيبة: » يذرؤكم فيه « أي في الزوج؛ أي يخلقكم في بطون الإناث. وقال: ويكون » فيه « في الرحم، وفيه بعد؛ لأن الرحم مؤنثة ولم يتقدم لها ذكر. » ليس كمثله شيء وهو السميع البصير « قيل: إن الكاف زائدة للتوكيد؛ أي ليس مثله شيء. قال:وصاليات ككما يؤثفينفأدخل على الكاف كافا تأكيدا للتشبيه. وقيل: المثل زائدة للتوكيد؛ وهو قول ثعلب: ليس كهو شيء؛ نحو قوله تعالى: » فإن آمنوا بمثل ما آمنتم به فقد اهتدوا «. [البقرة: 137]. وفي حرف ابن مسعود » فان آمنوا بما آمنتم به فقد اهتدوا « قال أوس بن حجر:وقتلى كمثل جذوع النخـ ـيل يغشاهم مطر منهمرأي كجذوع. والذي يعتقد في هذا الباب أن الله جل اسمه في عظمته وكبريائه وملكوته وحسنى أسمائه وعليّ صفاته، لا يشبه شيئا من مخلوقاته ولا يشبه به، وإنما جاء مما أطلقه الشرع على الخالق والمخلوق، فلا تشابه بينهما في المعنى الحقيقي؛ إذ صفات القديم جل وعز بخلاف صفات المخلوق؛ إذ صفاتهم لا تنفك عن الأغراض والأعراض، وهو تعالى منزه عن ذلك؛ بل لم يزل بأسمائه وبصفاته على ما بيناه في (الكتاب الأسنى في شرح أسماء الله الحسنى)، وكفى في هذا قوله الحق: » ليس كمثله شيء". وقد قال بعض العلماء المحققين: التوحيد إثبات ذات غير مشبهة للذوات ولا معطلة من الصفات. وزاد الواسطي رحمه الله بيانا فقال: ليس كذاته ذات، ولا كاسمه اسم، ولا كفعله فعل، ولا كصفته صفة إلا من جهة موافقة اللفظ؛ وجلت الذات القديمة أن يكون لها صفة حديثة؛ كما استحال أن يكون للذات المحدثة صفة قديمة. وهذا كله مذهب أهل الحق والسنة والجماعة. رضي الله عنهم !


لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ إِنَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

له مقاليد السماوات والأرض يبسط الرزق لمن يشاء ويقدر إنه بكل شيء عليمقوله تعالى: «له مقاليد السماوات والأرض» تقدم في «الزمر» بيانه. النحاس: والذي يملك المفاتيح يملك الخزائن؛ يقال للمفاتيح: إقليد، وجمعه على غير قياس؛ كمحاسن والواحد حسن. «يبسط الرزق لمن يشاء ويقدر إنه بكل شيء عليم» تقدم.


شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَن يَشَاءُ وَيَهْدِي إِلَيْهِ مَن 

شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَن يَشَاءُ وَيَهْدِي إِلَيْهِ مَن يُنِيبُ

شرع لكم من الدين ما وصى به نوحا والذي أوحينا إليك وما وصينا به إبراهيم وموسى وعيسى أن أقيموا الدين ولا تتفرقوا فيه كبر على المشركين ما تدعوهم إليه الله يجتبي إليه من يشاء ويهدي إليه من ينيب. انظر تفسير الآية 14


وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْياً بَيْنَهُمْ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ إِلَى أَجَلٍ مُّسَمًّى لَّقُضِيَ بَيْنَهُمْ وَإِنَّ الَّذِينَ أُورِثُوا الْكِتَابَ مِن بَعْدِهِمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ

قوله تعالى: «شرع لكم من الدين» أي الذي له مقاليد السماوات والأرض شرع لكم من الدين ما شرع لقوم نوج وإبراهيم وموسى وعيسى؛ ثم بين ذلك بقوله تعالى: «أن أقيموا الدين» وهو توحيد الله وطاعته، والإيمان برسله وكتبه وبيوم الجزاء، وبسائر ما يكون الرجل بإقامته مسلما. ولم يرد الشرائع التي هي مصالح الأمم على حسن أحوالها، فإنها مختلفة متفاوتة؛ قال الله تعالى: «لكل جعلنا منكم شرعة ومنهاجا» «المائدة: 48» وقد تقدم القول فيه. ومعنى «شرع» أي نهج وأوضح وبين المسالك. وقد شرع لهم يشرع شرعا أي سن. والشارع: الطريق الأعظم. وقد شرع المنزل إذا كان على طريق نافذ. وشرعت الإبل إذا أمكنتها من الشريعة. وشرعت الأديم إذا سلخته. وقال يعقوب: إذا شققت ما بين الرجلين، قال: وسمعته من أم الحمارس البكرية. وشرعت في هذا الأمر شروعا أي خضت. «أن أقيموا الدين» «أن» في محل رفع، على تقدير والذي وصى به نوحا أن أقيموا الدين،ويوقف على هذا الوجه على «عيسى» . وقيل: هو نصب، أي شرع لكم إقامة الدين. وقيل: هو جر بدلا من الهاء في «به» ؛ كأنه قال: به أقيموا الدين. ولا يوقف على «عيسى» على هذين الوجهين. ويجوز أن تكون «أن» مفسرة؛ مثل: أن امشوا، فلا يكون لها محل من الإعراب.قال القاضي أبو بكر بن العربي: ثبت في الحديث الصحيح أن النبي صلى الله عليه وسلم قال في حديث الشفاعة الكبير المشهور: «ولكن ائتوا نوحا فإنه أول رسول بعثه الله إلى أهل الأرض فيأتون نوحا فيقولون له أنت أول رسول بعثه الله إلى أهل الأرض...» وهذا صحيح لا إشكال فيه، كما أن آدم أول نبي بغير إشكال؛ لأن آدم لم يكن معه إلا نبوة، ولم تفرض له الفرائض ولا شرعت له المحارم، وإنما كان تنبيها على بعض الأمور واقتصارا على ضرورات المعاش، وأخذا بوظائف الحياة والبقاء؛ واستقر المدى إلى نوح فبعثه الله بتحريم الأمهات والبنات والأخوات، ووظف عليه الواجبات وأوضح له الآداب في الديانات، ولم يزل ذلك يتأكد بالرسل يتناصر بالأنبياء - صلوات الله عليهم - واحدا بعد واحد وشريعة إثر شريعة، حتى ختمها الله بخير الملل ملتنا على لسان أكرم الرسل نبينا محمد صلى صلى الله عليه وسلم؛ فكان المعنى أوصيناك يا محمد ونوحا دينا واحدا؛ يعني في الأصول التي لا تختلف فيها الشريعة، وهى التوحيد والصلاة والزكاة والصيام والحج، والتقرب إلى الله بصالح الأعمال، والزلف إليه بما يرد القلب والجارحة إليه، والصدق والوفاء بالعهد، وأداء الأمانة وصلة الرحم، وتحريم الكفر والقتل والزنى والأذية للخلق كيفما تصرفت، والاعتداء على الحيوان كيفما دار، واقتحام الدناءات وما يعود بخرم المروآت؛ فهذا كله مشروع دينا واحدا وملة متحدة، لم تختلف على ألسنة الأنبياء وإن اختلفت أعدادهم؛ وذلك قوله تعالى: «أن أقيموا الدين ولا تتفرقوا فيه» أي اجعلوه قائما؛ يريد دائما مستمرا محفوظا مستقرا من غير خلاف فيه ولا أضطراب؛ فمن الخلق من وفى بذلك ومنهم من نكث؛ «فمن نكث فإنما ينكث على نفسه» «الفتح: 10» . واختلفت الشرائع وراء هذا في معان حسبما أراده الله مما اقتضت المصلحة وأوجبت الحكمة وضعه في الأزمنة على الأمم. والله أعلم. قال مجاهد: لم يبعث الله نبيا قط إلا وصاه بإقامة الصلاة وإيتاء الزكاة والإقرار لله بالطاعة، فذلك دينه الذي شرع لهم؛ وقال الوالبي عن ابن عباس، وهو قول الكلبي. وقال قتادة: يعني تحليل الحلال وتحريم الحرام. وقال الحكم: تحريم الأمهات والأخوات والبنات. وما ذكره القاضي يجمع هذه الأقوال ويزيد عليها. وخصى نوحا وإبراهيم وموسى وعيسى بالذكر لأنهم أرباب الشرائع.قوله تعالى: «كبر على المشركين» « كبر على المشركين» أي عظم عليهم. «ما تدعوهم إليه» «ما تدعوهم إليه» من التوحيد ورفض الأوثان. قال قتادة: كبر على المشركين فاشتد عليهم شهادة أن لا إله إلا الله، وضاق بها إبليس وجنوده، فأبى الله عز وجل إلا أن ينصرها ويعليها ويظهرها عل من ناوأها. «الله يجتبي إليه من يشاء» «الله يجتبي إليه من يشاء» أي يختار. والاجتباء الاختبار؛ أي يختار للتوحيد من يشاء. «ويهدي إليه من ينيب» ويهدي إليه من ينيب « أي يستخلص لدينه من رجع إليه. » وما تفرقوا « قال ابن عباس: يعني قريشا. » إلا من بعد ما جاءهم العلم «محمد صلى الله عليه وسلم؛ وكانوا يتمنون أن يبعث إليهم نبي؛ دليله قوله تعالى في سورة فاطر: » وأقسموا بالله جهد أيمانهم لئن جاءهم نذير « [فاطر: 42] يريد نبيا. وقال في سورة البقرة: » فلما جاءهم ما عرفوا كفروا به « [البقرة: 89] على ما تقدم بيانه هناك. وقيل: أمم الأنبياء المتقدمين؛ فإنهم فيما بينهم اختلفوا لما طال بهم المدى، فأمن قوم وكفر قوم. وقال ابن عباس أيضا: يعني أهل الكتاب؛ دليله في سورة المنفكين: » وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة « [البينة: 4]. فالمشركون قالوا: لم خُص بالنبوة! واليهود حسدوه لما بعث؛ وكذا النصارى. » بغيهم بينهم «أي بغيا من بعضهم على بعض طلبا للرياسة، فليس تفرقهم لقصوره في البيان والحجج، ولكن للبغي والظلم والاشتغال بالدنيا. » ولولا كلمة سبقت من ربك « في تأخير العقاب عن هؤلاء. » إلى أجل مسمى «قيل: القيامة؛ لقوله تعالى: » بل الساعة موعدهم « [القمر: 46]. وقيل: إلى الأجل الذي قضي فيه بعذابهم. » لقضي بينهم « أي بين من آمن وبين من كفر بنزول العذاب. » وإن الذين أورثوا الكتاب « يريد اليهود والنصارى. » من بعدهم « أي من بعد المختلفين في الحق. » لقي شك منه مريب « من الذي أوصى به الأنبياء. والكتاب هنا التوراة والإنجيل. وقيل: » إن الذين أورثوا الكتاب « قريش. » من بعدهم « من بعد اليهود النصارى. » لفي شك « من القرآن أو من محمد. وقال مجاهد: معنى » من بعدهم" من قبلهم؛ يعني من قبل مشركي مكة، وهم اليهود والنصارى.


فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءهُمْ وَقُلْ آمَنتُ بِمَا أَنزَلَ اللَّهُ مِن كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ بَيْنَكُمُ اللَّهُ رَبُّنَا وَرَبُّكُمْ لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ لَا حُجَّةَ بَيْنَنَا وَبَيْنَكُمُ اللَّهُ يَجْمَعُ بَيْنَنَا وَإِلَيْهِ 

فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءهُمْ وَقُلْ آمَنتُ بِمَا أَنزَلَ اللَّهُ مِن كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ بَيْنَكُمُ اللَّهُ رَبُّنَا وَرَبُّكُمْ لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ لَا حُجَّةَ بَيْنَنَا وَبَيْنَكُمُ اللَّهُ يَجْمَعُ بَيْنَنَا وَإِلَيْهِ الْمَصِيرُ

فلذلك فادع واستقم كما أمرت ولا تتبع أهواءهم وقل آمنت بما أنزل الله من كتاب وأمرت لأعدل بينكم الله ربنا وربكم لنا أعمالنا ولكم أعمالكم لا حجة بيننا وبينكم الله يجمع بيننا وإليه المصيرقوله تعالى: «فلذلك فادع واستقم كما أمرت» لما أجاز أن يكون الشك لليهود والنصارى، أو لقريش قيل له: «فلذلك فادع» أي فتبينت شكهم فادع إلى الله؛ أي إلى ذلك الدين الذي شرعه الله للأنبياء ووصاهم به. فاللام بمعنى إلى؛ كقوله تعالى: «بأن ربك أوحى لها» «الزلزلة: 5» أي إليها. و «ذلك» بمعنى هذا. وقد تقدم أول «البقرة» . والمعنى فلهذا القرآن فادع. وقيل: في الكلام تقديم وتأخير؛ والمعنى كبر على المشركين ما تدعوهم إليه فلذلك فادع. وقيل: إن اللام على بابها؛ والمعنى: فمن أجل ذلك الذي تقدم ذكره فادع واستقم. قال ابن عباس: أي إلى القرآن فادع الخلق. «واستقم» خطاب له عليه السلام. قال قتادة: أي استقم على أمر الله. وقال سفيان: أي استقم على القرآن. وقال الضحاك: استقم على تبليغ الرسالة. «ولا تتبع أهواءهم» أي لا تنظر إلى خلاف من خالفك. «وقل آمنت بما أنزل الله من كتاب وأمرت لأعدل بينكم» أي أن أعدل؛ كقوله تعالى: «وأمرت أن أسلم لرب العالمين» «غافر: 66» . وقيل: هي لام كي، أي لكي أعدل. قال ابن عباس وأبو العالية: لأسوي بينكم في الدين فأومن بكل كتاب وبكل رسول. وقال غيرهما: لأعدل في جميع الأحوال وقيل: هذا العدل هو العدل في الأحكام. وقيل في التبليغ. «الله ربنا وربكم لنا أعمالنا ولكم أعمالكم لا حجة بيننا وبينكم» قال ابن عباس ومجاهد: الخطاب لليهود؛ أي لنا ديننا ولكم دينكم. قال: نسخت بقوله: «قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر» «التوبة: 29» الآية. قال مجاهد: ومعنى «لاحجة بيننا وبينكم» لا خصومة بيننا وبينكم. وقيل: ليس بمنسوخ، لأن البراهين قد ظهرت، والحجج قد قامت، فلم يبق إلا العناد، وبعد العناد لا حجة ولا جدال. قال النحاس: ويجوز أن يكون معنى «لاحجة بيننا وبينكم» على ذلك القول: لم يؤمر أن يحتج عليكم يقاتلكم؛ ثم نسخ هذا. كما أن قائلا لو قال من قبل أن تحول القبلة: لا تصل إلى الكعبة، ثم. حول الناس بعد؛ لجاز أن يقال نسخ ذلك. «الله يجمع بيننا» يريد يوم القيامة. «وإليه المصير» أي فهو يحكم بيننا إذا صرنا إليه، ويجازي كلا بما كان عليه. وقيل: إن هذه الآية نزلت في الوليد بن المغيرة وشيبة بن ربيعة، وقد سألا رسول الله صلى الله عليه وسلم أن يرجع عن دعوته ودينه إلى دين قريش، على أن يعطيه الوليد نصف ماله ويزوجه شيبة بابنته.


وَالَّذِينَ يُحَاجُّونَ فِي اللَّهِ مِن بَعْدِ مَا اسْتُجِيبَ لَهُ حُجَّتُهُمْ دَاحِضَةٌ عِندَ رَبِّهِمْ وَعَلَيْهِمْ غَضَبٌ وَلَهُمْ عَذَابٌ شَدِيدٌ

والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة عند ربهم وعليهم غضب ولهم عذاب شديدقوله تعالى: «والذين يحاجون في الله» رجع إلى المشركين. «من بعد ما استجيب له» قال مجاهد: من بعد ما أسلم الناس. قال: وهؤلاء قد توهموا أن الجاهلية تعود. وقال قتادة: الذين يحاجون في الله اليهود والنصارى، ومحاجتهم قولهم نبينا قبل نبيكم وكتابنا قبل كتابكم؛ وكانوا يرون لأنفسهم الفضيلة بأنهم أهل الكتاب وأنهم أولاد الأنبياء. وكان المشركون يقولون: «أي الفريقين خير مقاما وأحسن نديا» «مريم: 73» فقال الله تعالى: «والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة عند ربهم» أي لا ثبات لها كالشيء الذي يزل عن موضعه. والهاء في «له» يجوز أن يكون لله عز وجل؛ أي من بعد ما وحدوا الله وشهدوا له بالوحدانية. ويجوز أن يكون للنبي صلى الله عليه وسلم؛ أي من بعد ما استجيب محمد صلى الله عليه وسلم في دعوته من أهل بدر ونصر الله المؤمنين. يقال: دحضت حجته دحوضا بطلت. وأدحضها الله. والإدحاض: الإزلاق. ومكان دَحْضَ ودَحَض أيضا «بالتحريك» أي زلق. ودحضت رجله تدحض دحضا زلقت. ودحضت الشمس عن كبد السماء زالت. «وعليهم غضب» يريد في الدنيا. «ولهم عذاب شديد» يريد في الآخرة عذاب دائم.


اللَّهُ الَّذِي أَنزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ قَرِيبٌ

الله الذي أنزل الكتاب بالحق والميزان وما يدريك لعل الساعة قريبقوله تعالى: «الله الذي أنزل الكتاب» وما يريدك لعل الساعة قريب يعني القرآن وسائر الكتب المنزلة. «بالحق» أي بالصدق. «والميزان» أي العدل؛ قال ابن عباس وأكثر المفسرين. والعدل يسمى ميزانا؛ لأن الميزان آله الإنصاف والعدل. وقيل: الميزان ما بين في الكتب مما يجب على الإنسان أن يعمل به. وقال قتاده: الميزان العدل فيما أمر به ونهي عنه. وهذه الأقوال متقاربة المعنى. وقيل: هو الجزاء على الطاعة بالثواب وعلى المعصية بالعقاب. وقيل: إنه الميزان نفسه الذي يوزن به، أنزله من السماء وعلم العباد الوزن به؛ لئلا يكون بينهم تظالم وتباخس؛ قال الله تعالى: «لقد أرسلنا رسلنا بالبينات وأنزلنا معهم الكتاب والميزان ليقوم الناس بالقسط» «الحديد: 25» . قال مجاهد: هو الذي يوزن به. ومعنى أنزل الميزان. هو إلهامه للخلق أن يعملوه ويعملوا به. وقيل: الميزان محمد صلى الله عليه وسلم يقضي بينكم بكتاب الله. «وما يدريك لعل الساعة قريب» فلم يخبره بها. يحضه على العمل بالكتاب والعدل والسوية، والعمل بالشرائع قبل أن يفاجئ اليوم الذي يكون فيه المحاسبة ووزن الأعمال، فيوفى لمن أوفى ويطفف لمن طفف. فـ «لعل الساعة قريب» أي منك وأنت لا تدري. وقال: «قريب» ولم يقل قريبة؛ لأن تأنيثها غير حقيقي لأنها كالوقت؛ قاله الزجاج. والمعنى: لعل البعث أو لعل مجيء الساعة قريب. وقال الكسائي: «قريب» نعت ينعت به المذكر والمؤنث والجمع بمعنى ولفظ واحد؛ قال الله تعالى: «إن رحمة الله قريب من المحسنين» «الأعراف: 56» قال الشاعر:وكنا قريبا والديار بعيدة فلما وصلنا نصب أعينهم غبنا


يَسْتَعْجِلُ بِهَا الَّذِينَ لَا يُؤْمِنُونَ بِهَا وَالَّذِينَ آمَنُوا مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ أَلَا إِنَّ الَّذِينَ يُمَارُونَ فِي السَّاعَةِ لَفِي ضَلَالٍ بَعِيدٍ

يستعجل بها الذين لا يؤمنون بها والذين آمنوا مشفقون منها ويعلمون أنها الحق ألا إن الذين يمارون في الساعة لفي ضلال بعيدقوله تعالى: «يستعجل بها الذين لا يؤمنون بها» يعني على طريق الاستهزاء، ظنا منهم أنها غير آتية، أو إيهاما للضعفة أنها لا تكون. «والذين آمنوا مشفقون منها» أي خائفون وجلون لاستقصارهم أنفسهم مع الجهد في الطاعة؛ كما قال: «والذين يؤتون ما آتوا وقلوبهم وجلة أنهم إلى ربهم راجعون» «المؤمنون: 60» . «ويعلمون أنها الحق» أي التي لا شك فيها. «ألا إن الذين يمارون في الساعة» أي يشكون ويخاصمون في قيام الساعة. «لفي ضلال بعيد» أي عن الحق وطريق الاعتبار؛ إذ لو تذكروا لعلموا أن الذي أنشأهم من تراب ثم من نطفة إلى أن بلغوا ما بلغوا، قادر على أن يبعثهم.


اللَّهُ لَطِيفٌ بِعِبَادِهِ يَرْزُقُ مَن يَشَاءُ وَهُوَ الْقَوِيُّ العَزِيزُ

الله لطيف بعباده يرزق من يشاء وهو القوي العزيزقوله تعالى: «الله لطيف بعباده» قال ابن عباس: حفي بهم. وقال عكرمة: بار بهم. وقال السدي: رفيق بهم. وقال مقاتل: لطيف بالبر والفاجر؛ حيث لم يقتلهم جوعا بمعاصيهم. وقال القرظي: لطيف، بهم في العرض والمحاسبة. قال:غدا عند مولى الخلق للخلق موقف يسائلهم فيه الجليل ويلطفوقال جعفر بن محمد بن علي بن الحسين: يلطف بهم في الرزق من وجهين: أحدهما: أنه جعل ورزقك من الطيبات. والثاني: أنه لم يدفعه إليك مرة واحدة فتبذوه. وقال الحسين بن الفضل: لطيف بهم في القرآن وتفصيله وتفسيره. وقال الجنيد: لطيف بأوليائه حتى عرفوه، ولو لطف بأعدائه لما جحدوه. وقال محمد بن علي الكتاني: اللطيف بمن لجأ إليه من عباده إذا يئس من الخلق توكل ورجع إليه، فحينئذ يقبله ويقبل عليه. وجاء في حديث النبي صلى الله عليه وسلم: «إن الله تعالى يطلع على القبور الدوارس فيقول جل وعز امحت آثارهم واضمحلت صورهم وبقي عليهم العذاب وأنا اللطيف وأنا أرحم الراحمين خففوا عنهم العذاب فيخفف عنهم العذاب» . قال أبو علي الثقفي رضي الله عنه:أمر بأفناء القبور كأنني أخو فطنة والثواب فيه نحيفومن شق فاه الله قدر رزقه وربي بمن يلجأ إليه لطيفوقيل: اللطيف الذي ينشر من عباده المناقب ويستر عليهم المثالب؛ وعلى هذا قال النبي صلى الله عليه وسلم: «يا من أظهر الجميل وستر القبيح» . وقيل: هو الذي يقبل القليل ويبذل الجزيل. وقيل: هو الذي يجبر الكسير وييسر العسير. وقيل: هو الذي لا يخاف إلا عدله ولا يرجى إلا فضله. وقيل: هو الذي يبذل لعبده النعمة فوق الهمة ويكفله الطاعة فوق الطاقة؛ قال تعالى: «وإن تعدوا نعمة الله لا تحصوها» «النحل: 18» «وأسبغ عليكم نعمه ظاهرة وباطنة» «لقمان: 20» ، وقال: «وما جعل عليكم في الدين من حرج» «الحج:78» ، «يريد الله أن يخفف عنكم» «النساء: 28» . وقيل: هو الذي يعين على الخدمة ويكثر المدحة. وقيل: هو الذي لا يعاجل من عصاه ولا يخيب من رجاه. وقيل: هو الذي لا يرد سائله يوئس آمله. وقيل: هو الذي يعفو عمن يهفو. وقيل: هو الذي يرحم من لا يرحم نفسه. وقيل. هو الذي أوقد في أسرار العارفين من المشاهدة سراجا، وجعل الصراط المستقيم لهم منهاجا، وأجزل لهم من سحائب بره ماء ثجاجا. وقد مضى في «الأنعام» قول أبي العالية والجنيد أيضا. وقد ذكرنا جميع هذا في «الكتاب الأسنى في شرح أسماء الله الحسنى» عند اسمه اللطيف، والحمد لله. «يرزق من يشاء» ويحرم من يشاء. وفي تفضيل قوم بالمال حكمة؛ ليحتاج البعض إلى البعض؛ كما قال: «ليتخذ بعضهم بعضا سخريا» «الزخرف: 32» ، فكان هذا لطفا بالعباد. وأيضا ليمتحن الغني بالفقير والفقير بالغني؛ كما قال: «وجعلنا بعضكم لبعض فتنة أتصبرون» «الفرقان: 20» على ما تقدم بيانه. «وهو القوي العزيز»


مَن كَانَ يُرِيدُ حَرْثَ الْآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤتِهِ مِنْهَا وَمَا لَهُ فِي الْآخِرَةِ مِن نَّصِيبٍ

من كان يريد حرث الآخرة نزد له في حرثه ومن كان يريد حرث الدنيا نؤته منها وما له في الآخرة من نصيبقوله تعالى: «من كان يريد حرث الآخرة نزد له في حرثه» الحرث العمل والكسب. ومنه قول عبدالله بن عمر: واحرث لدنياك كأنك تعيش أبدا واعمل لآخرتك كأنك تموت غدا. ومنه سمي الرجل حارثا. والمعنى أي من طلب بما رزقناه حرثا لآخرته، فأدى حقوق الله وأنفق في إعزاز الدين؛ فإنما نعطيه ثواب ذلك للواحد عشرا إلى سبعمائة فأكثر. «ومن كان يريد حرث الدنيا» أي طلب بالمال الذي آتاه الله رياسة الدنيا والصل إلى المحظورات، فإنا لا نحرمه الرزق أصلا، ولكن لا حظ به في الآخرة من ماله؛ قال الله تعالى: «من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد ثم جعلنا له جهنم يصلاها مذموما مدحورا ومن أراد الآخرة وسعى لها سعيها وهو مؤمن فأولئك كان سعيهم مشكورا» «الإسراء: 18» . وقيل: «نزد له في حرثه» نوفقه للعبادة ونسهلها عليه. وقيل: حرث الآخرة الطاعة؛ أي من أطاع فله الثواب. قيل: «نزد له في حرثه» أي نعطه الدنيا مع الآخرة. وقيل: الآية في الغزو؛ أي من أراد بغزوه الآخرة أوتى الثواب، ومن أراد بغزوه الغنيمة أوتي منها. قال القشيري: والظاهر أن الآية في الكافر؛ يوسع له في الدنيا؛ أي لا ينبغي له أن يغتر بذ لك لأن الدنيا لا تبقى. وقال قتادة: إن الله يعطي على نية الآخرة ما شاء من أمر الدنيا، ولا يعطي على نية الدنيا إلا الدنيا. وقال أيضا: يقول الله تعالى: «من عمل لآخرته زدناه في عمله وأعطيناه من الدنيا ما كتبنا له ومن أثر دنياه على آخرته لم نجعل له نصيبا في الآخرة إلا النار ولم يصب من الدنيا إلا رزقا قد قسمناه له لا بد أن كان يؤتاه مع إيثار أو غير إيثار» . وروى جويبر عن الضحاك عن ابن عباس قال: وقوله عز وجل: «من كان يريد حرث الآخرة» من كال من الأبرار يريد بعمله الصالح ثواب الآخرة «نزد له في حرثه» أي في حسناته. «ومن كان يريد حرث الدنيا نؤته منها وما له في الآخرة من نصيب» ومن كان يريد حرث الدنيا « أي من كان من الفجار يريد بعمله الحسن الدنيا » نؤته منها « ثم نسخ ذلك في الإسراء: » من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد « [الإسراء. 18]. والصواب أن هذا ليس بنسخ؛ لأن هذا خبر الأشياء كلها بإرادة الله عز وجل. ألا ترى أنه قد صح عن النبي صلى الله عليه وسلم أنه قال: (لا يقل أحدكم اللهم اغفر لي إن شئت اللهم ارحمني إن شئت). وقد قال قتادة ما تقدم ذكره، وهو يبين لك أن لا نسخ. وقد ذكرنا في » هود" أن هذا من باب المطلق والمقيد، وأن النسخ لا يدخل في الأخبار. والله المستعان.مسألة: هذه الآية تبطل مذهب أبي حنيفة في قوله:إنه من توضأ تبردا أنه يجزيه عن فريضة الوضوء الموظف عليه؛ فإن فريضة الوضوء من حرث الآخرة والتبرد من حرث الدنيا، فلا يدخل أحدهما على الآخر، ولا تجزي نيته عنه بظاهر هذه الآية؛ قاله ابن العربي.


أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ وَلَوْلَا كَلِمَةُ الْفَصْلِ لَقُضِيَ بَيْنَهُمْ وَإِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ

أم لهم شركاء شرعوا لهم من الدين ما لم يأذن به الله ولولا كلمة الفصل لقضي بينهم وإن الظالمين لهم عذاب أليمقوله تعالى: «أم لهم شركاء» والميم صلة والهمزة للتقريع. وهذا متصل بقوله: «شرع لكم من الدين ما وصى به نوحا» «الشورى: 13» ، وقوله تعالى: «الله الذي أنزل الكتاب بالحق والميزان» «الشورى: 17» كانوا لا يؤمنون به، فهل لهم آلهة شرعوا لهم الشرك الذي لم يأذن به الله! وإذا استحال هذا فالله لم يشرع الشرك، فمن أين يدينون به. «ولولا كلمة الفصل» القيامة حيث قال: «بل الساعة موعدهم» «القمر: 46» . «لقضي بينهم» في الدنيا، فعاجل الظالم بالعقوبة وأثاب الطائع. «وإن الظالمين» أي المشركين. «لهم عذاب أليم» في الدنيا القتل والأسر والقهر، وفي الآخرة عذاب النار. وقرأ ابن هرمز «وأن» بفتح الهمزة على العطف «ولولا كلمة» والفصل بين المعطوف عليه بجواب «لولا» جائز. ويجوز أن يكون موضع «أن» رفعا على تقدير: وجب أن الظالمين لهم عذاب أليم، فيكون منقطعا مما قبله كقراءة الكسر؛ فاعلمه.


تَرَى الظَّالِمِينَ مُشْفِقِينَ مِمَّا كَسَبُوا وَهُوَ وَاقِعٌ بِهِمْ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي رَوْضَاتِ الْجَنَّاتِ لَهُم مَّا يَشَاؤُونَ عِندَ رَبِّهِمْ ذَلِكَ هُوَ الْفَضْلُ الكَبِيرُ

ترى الظالمين مشفقين مما كسبوا وهو واقع بهم والذين آمنوا وعملوا الصالحات في روضات الجنات لهم ما يشاؤون عند ربهم ذلك هو الفضل الكبيرقوله تعالى: «ترى الظالمين مشفقين» أي خائفين «مما كسبوا» أي من جزاء ما كسبوا. والظالمون ها هنا الكافرون؛ بدليل التقسيم بين المؤمن والكافر. «وهو واقع بهم» أي نازل بهم. «والذين آمنوا وعملوا الصالحات في روضات الجنات» الروضة: الموضع النزه الكثير الخضرة. وقد مضى في «الروم» . «لهم ما يشاؤون عند ربهم» أي من النعيم والثواب الجزيل. «ذلك هو الفضل الكبير» أي لا يوصف ولا تهتدي العقول إلى كنه صفته؛ لأن الحق إذا قال كبير فمن ذا الذي يقدر قدره.


ذَلِكَ الَّذِي يُبَشِّرُ اللَّهُ عِبَادَهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ قُل لَّا أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى وَمَن يَقْتَرِفْ حَسَنَةً نَّزِدْ لَهُ فِيهَا حُسْناً إِنَّ اللَّهَ غَفُورٌ شَكُورٌ

ذلك الذي يبشر الله عباده الذين آمنوا وعملوا الصالحات قل لا أسألكم عليه أجرا إلا المودة في القربى ومن يقترف حسنة نزد له فيها حسنا إن الله غفور شكورقوله تعالى: «ذلك الذي يبشر الله عباده الذين آمنوا» قرئ «يبشر» من بشره، «ويبشر» من أبشره، «يبشر» من بشره، وفيه حذف؛ أي يبشر الله به عباده المؤمنين ليتعجلوا السرور ويزدادوا منه وجدا في الطاعة.قوله تعالى: «قل لا أسألكم عليه عليه أجرا» أي قل يا محمد لا أسألكم عل تبليغ الرسالة جعلا. «إلا المودة في القربى» قال الزجاج: «إلا المودة» استثناء ليس من الأول؛ أي إلا أن تودوني لقرابتي فتحفظوني. والخطاب لقريش خاصة؛ قال ابن عباس وعكرمة ومجاهد وأبو مالك والشعبي وغيرهم. قال الشعبي: أكثر الناس علينا في هذه الآية فكتبنا إلى ابن عباس نسأله عنها؛ فكتب أن رسول الله صلى الله عليه وسلم كان أوسط الناس في قريش، فليس بطن من بطونهم إلا وقد ولده؛ فقال الله له: «قل لا أسألكم عليه أجرا إلا المودة في القربى» إلا أن تودوني في قرابتي منكم؛ أي تراعوا ما بيني وبينكم فتصدقوني. فـ «القربى» ها هنا قرابة الرحم؛ كأنه قال: اتبعوني للقرابة إن لم تتبعوني للنبوة. قال عكرمة: وكانت قريش تصل أرحامها فلما بعث النبي صلى الله عليه وسلم قطعته؛ فقال: «صلوني كما كنتم تفعلون» . فالمعنى على هذا: قل لا أسألكم عليه أجرا لكن أذكركم قرابتي؛ على استئناء ليس من أول؛ ذكره النحاس. وفي البخاري عن طاوس عن ابن عباس أنه سئل عن قوله تعالى: «إلا المودة في القربى» فقال سعيد بن جبير: قربى آل محمد؛ فقال ابن عباس: عجت ! إن النبي صلى الله عليه وسلم لم يكن بطن من قريش إلا كان له فيهم قرابة، فقال: إلا أن تصلوا ما بينكم من القرابة. فهذا قول. وقيل: القربى قرابة الرسول صلى الله عليه وسلم، أي لا أسألكم أجرا إلا أن تودوا قرابتي وأهل بيتي، كما أمر بإعظامهم ذوي القربى. وهذا قول علي بن حسين وعمرو بن شعيب والسدي. وفي رواية سعيد بن جبير عن ابن عباس: لما أنزل الله عز وجل: «قل لا أسالكم عيه أجرا إلا المودة في القربي» قالوا: يا رسول الله، من هؤلاء الذين نودهم ؟ قال: «علي وفاطمة وأبناؤهما» . ويدل عليه أيضا ما روي عن علي رضي الله عنه قال: شكوت إلى النبي صلى الله عليه وسلم حسد الناس لي. فقال: «أما ترضى أن تكون رابع أربعة أول من يدخل الجنة أنا وأنت والحسن والحسين وأزواجنا عن أيماننا وشمائلنا وذريتنا خلف أزواجنا» . وعن النبي صلى الله عليه وسلم: «حرمت الجنة على من ظلم أهل وآذاني في عترتي ومن أصطنع صنيعة إلى أحد من ولد عبدالمطلب ولم يجازه عليها فأنا أجازيه عليها غدا إذا لقيني يوم القيامة» . وقال الحسن وقتادة: المعنى إلا أن يتوددوا إلى الله عز وجل ويتقربوا إليه بطاعته. فـ «القربى» على هذا بمعنى القربة. يقال: قربة وقربى بمعنى،؛ كالزلفة والزلفى. وروى قزعة بن سويد عن ابن أبي نجيح عن مجاهد عن ابن عباس عن النبي صلى الله عليه وسلم: «قل لا أسألكم على ما آتيتكم به أجرا إلا أن توادوا وتقربوا إليه بالطاعة» .وروى منصور وعوف عن الحسن «قل لا أسالكم عليه أجرا إلا المودة في القربى» قال: يتوددون إلى الله عز وجل ويتقربون منه بطاعته. وقال قوم: الآية منسوخة وإنما نزلت بمكة؛ وكان المشركون يؤذون رسول الله صلى الله عليه وسلم فنزلت هذه الآية، وأمرهم الله بمودة نبيه صلى الله عليه وسلم وصلة رحمه، فلما هاجر آوته الأنصار ونصروه، وأراد الله أن يلحقه بإخوانه من الأنبياء حيث قالوا: «وما أسئلكم عليه من أجر إن أجري إلا على رب العالمين» «الشعراء: 109» فأنزل الله تعالى: «قل ما سألتكم من أجر فهو لكم إن أجري إلا على الله» «سبأ: 47» فنسخت بهذه الآية وبقوله: «قل ما أسألكم عليه من أجر وما أنا من المتكلفين» «ص: 86» ، وقوله. «أم تسألهم خرجا فخراج ربك خير» «المؤمنون: 72» ، وقوله: «أم تسألهم أجرا فهم من مغرم مثقلون» «الطور: 40» قال الضحاك والحسين بن الفضل. ورواه جويبر عن الضحاك عن ابن عباس. قال الثعلبي: وليس بالقوي، وكفى قبحا بقول من يقول: إن التقرب إلى الله بطاعته ومودة نبيه صلى الله عليه وسلم وأهل بيته منسوخ؛ وقد قال النبي صلى الله عليه وسلم: «من مات على حب آل محمد مات شهيدا. ومن مات على حب آل محمد جعل الله زوا في قبره الملائكة والرحمة. ومن مات على بغض آل محمد جاء يوم القيامة مكتوبا بين عينيه أيس اليوم من رحمة الله. ومن مات على بغض آل محمد لم يرح رائحة الجنة. ومن مات على بغض آل بيتي فلا نصيب له في شفاعتي» .قلت: وذكر هذا الخبر الزمخشري في تفسيره بأطول من هذا فقال: وقال رسول الله صلى الله عليه وسلم: «من مات على حب آل محمد مات شهيدا ألا ومن مات على حب آل محمد مات مؤمنا مستكمل الإيمان. ألا ومن مات على حب آل محمد بشره ملك، الموت بالجنة ثم منكر ونكير. ألا ومن مات على حب آل محمد يزف إلى الجنة كما تزف العروس إلى بيت زوجها ألا ومن مات على حب آل محمد فتح له قبره بابان إلى الجنة. ألا ومن مات على حب آل محمد جعل الله قبره مزار ملائكة الرحمة. ألا ومن مات على حب آل محمد مات على السنة والجماعة. ألا ومن مات على بغض آل محمد جاء يوم القيامة مكتوبا بين عينيه آيس من رحمة الله. ألا ومن مات على بغض آل محمد مات كافرا. ألا ومن مات على بغض آل محمد لم يشم رائحة الجنة» . قال النحاس: ومذهب عكرمة ليست بمنسوخة؛ قال: كانوا يصلون أرحامهم فلما بعث النبي صلى الله عليه وسلم قطعوه فقال: «قل لا أسألكم عليه أجرا إلا أن تودوني وتحفظوني لقرابتي ولا تكذبوني» .قلت: وهذا هو معنى قول ابن عباس في البخاري والشعبي عنه بعينه؛ وعليه لا نسخ. قال النحاس: وقول الحسن حسن، ويدل على صحته الحديث المسند عن رسول الله صلى الله عليه وسلم كما حدثنا أحمد بن محمد الأزدي قال أخبرنا الربيع بن سليمان المرادي قال أخبرنا أسد بن موسى قال حدثنا قزعة - وهو ابن يزيه البصري - قال حدثنا عبدالله بن أبي نجيع عن مجاهد عن ابن عباس أن رسول الله صلى الله عليه وسلم قال: «لا أسألكم على ما أنبئكم به من البينات والهدى أجرأ إلا أن توادوا الله عز وجل وأن تتقربوا إليه بطاعته» . فهذا المبين عن الله عز وجل قد قال هذا، وكذا قالت الأنبياء صلى الله عليه وسلم قبله: «إن أجري إلا على الله» «سبأ: 47» .واختلفوا في سبب نزولها؛ فقال ابن عباس: لما قدم النبي صلى الله عليه وسلم المدينة كانت تنوبه نوائب وحقوق لا يسعها ما في يديه؛ فقالت الأنصار: إن هذا الرجل هداكم الله به وهو ابن أخيكم، وتنوبه نوائب وحقوق لا يسعها ما في يديه فنجمع له؛ ففعلوا، ثم أتوه به فنزلت. وقال الحسن: نزلت حين تفاخرت الأنصار والمهاجرون، فقالت الأنصار نحن فعلنا، وفخرت المهاجرون بقرابتهم من رسول الله صلى الله صلى الله عليه وسلم. روى مقسم عن ابن عباس قال: سمع رسول الله صلى الله عليه وسلم شيئا فخطب فقال للأنصار: «ألم تكونوا أذلاء فأعزكم الله بي. ألم تكونوا ضلالا فهداكم الله بي. ألم تكونوا خائفين فأمنكم الله بي ألا تردون علي» ؟ فقالوا: به نجيبك؟ قال. «تقولون ألم يطردك قومك فآويناك. ألم يكذبك قومك فصدقناك...» فعدد عليهم. قال فجثوا على ركبهم فقالوا: أنفسنا وأموالنا لك؛ فنزلت: «قل لا أسألكم عليه أجرا إلا المودة في القربى» وقال قتادة: قال المشركون لعل محمد فيما يتعاطاه يطلب أجرا؛ فنزلت هذه الآية؛ ليحثهم على مودته ومودة أقربائه. قال الثعلبي: وهذا أشبه بالآية، لأن السورة مكية.قوله تعالى: «ومن يقترف حسنة» أي يكتسب. وأصل القرف الكسب، يقال: فلان يقرف لعياله، أي يكسب. والاقتراف الاكتساب؛ وهو مأخوذ من قولهم رجل قرفة، إذا كان محتالا. وقد مضى في «الأنعام» القول فيه. وقال ابن عباس: «ومن يقترف حسنة» قال المودة لآل محمد صلى الله عليه وسلم. «نزد له فيها حسنا» أي نضاعف له الحسنة بعشر فصاعدا. «إن الله غفور شكور» قال قتادة: «غفور» للذنوب «شكور» للحسنات. وقال السدي: «غفور» لذنوب آل محمد عليه السلام، «شكور» لحسناتهم.


أَمْ يَقُولُونَ افْتَرَى عَلَى اللَّهِ كَذِباً فَإِن يَشَأِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ وَيَمْحُ اللَّهُ الْبَاطِلَ وَيُحِقُّ الْحَقَّ بِكَلِمَاتِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

أم يقولون افترى على الله كذبا فإن يشأ الله يختم على قلبك ويمح الله الباطل ويحق الحق بكلماته إنه عليم بذات الصدورقوله تعالى: «أم يقولون افترى على الله كذبا» الميم صلة، والتقدير أيقولون افترى. واتصل الكلام بما قبل؛ لأن الله تعالى لما قال: «وقل آمنت بما أنزل الله من كتاب» «الشورى: 15» ، وقال: «الله الذي أنزل الكتاب بالحق» «الشورى: 17» قال إتماما للبيان: «أم يقولون افترى على الله كذبا» يعني كفار قريش قالوا: إن محمدا اختلق الكذب على الله. «فإن يشأ الله» شرط وجوابه «يختم على قلبك» قال قتادة: يطبع على قلبك فينسيك القرآن؛ فأخبرهم الله أنه لو افترى عليه لفعل بمحمد ما أخبرهم به في هذه الآية. وقال مجاهد ومقاتل: «إن يشاء الله» يربط على قلبك بالصبر على أذاهم حتى لا يدخل قلبك مشقة من قولهم. وقيل: المعنى إن يشأ يزل تمييزك. وقيل: المعنى لو حدثت نفسك أن تفتري على الله كذبا لطبع على قلبك؛ قال ابن عيسى. وقيل: فإن يشأ الله يختم على قلوب الكفار وعلى ألسنتهم وعاجلهم بالعقاب. فالخطاب له والمراد الكفار؛ ذكره القشيري. ثم ابتدأ فقال: «ويمح الله الباطل» قال ابن الأنباري: «يختم على قلبك» تام. وقال الكسائي: فيه تقديم وتأخير؛ مجازه: والله يمحو الباطل؛ فحذف منه الواو في المصحف، وهو في موضع رفع. كما حذفت من قوله: «سندع الزبانية» ، «العلق: 18» ، «ويدع الإنسان» «الإسراء: 1 1» ولأنه عطف على قوله: «يختم على قلبك» . وقال الزجاج: قوله: «أم يقولون افترى على الله كذبا» تمام؛ وقوله: «ويمح الله الباطل» احتجاج على من أنكر ما أتى به النبي صلى الله عليه وسلم؛ أي لوكان ما أتى به باطلا لمحاه كما جرت به عادته في المفترين. «ويحق الحق» أي الإسلام فيثبته «بكلماته إنه عليم بذات الصدور» أي بما أنزل من القرآن. «إنه عليم بذات الصدور» عام، أي بما في قلوب العباد. وقيل خاص. والمعنى أنك لو حدثت نفسك أن تفتري على الله كذبا لعلمه وطبع على قلبك.


وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُو عَنِ السَّيِّئَاتِ وَيَعْلَمُ مَا تَفْعَلُونَ

وهو الذي يقبل التوبة عن عباده ويعفو عن السيئات ويعلم ما تفعلونقوله تعالى: «وهو الذي يقبل التوبة عن عباده» قال ابن عباس: لما نزل قوله تعالى «قل لا أسألكم عليه أجرا إلا المودة في القربى» قال قوم في نفوسهم: ما يريد إلا أن يحثنا على أقاربه من بعده؛ فأخبر جبريل النبي صلى الله عليه وسلم، وأنهم قد اتهموه فأنزل: «أم يقولون افترى على الله كدبا» الآية؛ فقال القوم: يا رسول الله، فإنا نشهد أنك صادق ونتوب. فنزلت: «وهو الذي يقبل التوبة عن عباده» . قال ابن عباس: أي عن أوليائه وأهل طاعته. والآية عامة. وقد مضى الكلام في معنى التوبة وأحكامها؛ ومضى هذا اللفظ في «التوبة» . «ويعفو عن السيئات» أي عن الشرك قبل الإسلام. «ويعلم ما تفعلون» أي من الخير والشر. وقرأ حمزة والكسائي وحفص وخلف بالتاء على الخطاب، وهى قراءة ابن مسعود وأصحابه. الباقون بالياء على الخبر، واختاره أبو عبيد وأبو حاتم؛ لأنه بين خبرين: الأول «وهو الذي يقبل التوبة عن عبادة» والثاني «ويستجيب الذين آمنوا وعملوا الصالحات» .


وَيَسْتَجِيبُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَيَزِيدُهُم مِّن فَضْلِهِ وَالْكَافِرُونَ لَهُمْ عَذَابٌ شَدِيدٌ

ويستجيب الذين آمنوا وعملوا الصالحات ويزيدهم من فضله والكافرون لهم عذاب شديدقوله تعالى: «الذين» في موضع نصب؛ أي ويستجيب الله الذين آمنوا، أي يقبل عبادة من أخلص له بقلبه وأطاع ببدنه. وقيل: يعطيهم مسألتهم إذا دعوه. وقيل: ويجيب دعاء المؤمنين بعضمهم لبعض؛ يقال: أجاب واستجاب بمعنى، وقد مضى في «البقرة» . وقال ابن عباس: «ويستجيب الذين آمنوا وعملوا الصالحات» يشفعهم في إخوانهم. «ويزيد من فضله» قال: يشفعهم في إخوان إخوانهم. وقال المبرد: معنى «يستجيب الذين آمنوا» وليستدع الذين آمنوا الإجابة؛ هكذا حقيقة معنى استفعل. فـ «الذين» في موضع رفع. «والكافرون لهم عذاب شديد» .


وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ وَلَكِن يُنَزِّلُ بِقَدَرٍ مَّا يَشَاءُ إِنَّهُ بِعِبَادِهِ خَبِيرٌ بَصِيرٌ

ولو بسط الله الرزق لعباده لبغوا في الأرض ولكن ينزل بقدر ما يشاء إنه بعباده خبير بصيرقيل: إنها نزلت في قوم من أهل الصفة تمنوا سعة الرزق. وقال خاب بن الأرت: فينا نزلت؛ نظرنا إلى أموال بني النضير وقريظة وبني قينقاع فتمناها فنزلت. «لو بسط» معناه وسع. وبسط الشيء نشره. وبالصاد أيضا. «لبغوا في الأرض» طغوا وعصوا. وقال ابن عباس: بغيهم طلبهم منزلة بعد منزلة ودابة بعد دابة ومركبا بعد مركب وملبسا بعد ملبس. وقيل: أراد لو أعطاهم الكثير لطلبوا ما هو أكثر منه، لقوله: «لوكان لابن آدم واديان من ذهب لابتغى إليهما ثالثا» وهذا هو البغي، وهو معنى قول ابن عباس. وقيل: لو جعلناهم سواء في المال لما انقاد بعضهم لبعض، ولتعطلت الصنائع. وقيل: أراد بالرزق المطر الذي هو سبب الرزق؛ أي لو أدام المطر لتشاغلوا به عن الدعاء، فيقبض تارة ليتضرعوا ويبسط أخرى ليشكروا. وقيل: كانوا إذا أخصبوا أغار بعضهم على بعض؛ فلا يبعد حمل البغي على هذا. الزمخشري: «لبغوا» من البغي وهو الظلم؛ أي لبغى هذا على ذاك وذاك على هذا؛ لأن الغنى مبطرة مأشرة، وكفى بقارون عبرة. ومنه قول عليه السلام: «أخوف ما أخاف على أمتي زهرة الدنيا وكثرتها» . ولبعض العرب:وقد جعل الوسمي ينبت بيننا وبين بني دودان نبعا وشوحطايعني أنهم أحيوا فحدثوا أنفسهم بالبغي والتغابن. أومن البغي وهو البذخ والكبر؛ أي لتكبروا في الأرض وفعلوا ما يتبع الكبر من العلو فيها والفساد. «ولكن ينزل بقدر ما يشاء» أي ينزل أرزاقهم بقدر ما يشاء لكفايتهم وقال مقاتل: «ينزل بقدر ما يشاء» يجعل من يشاء غنيا ومن يشاء فقيرا.قال علماؤنا: أفعال الرب سبحانه لا تخلو عن مصالح وإن لم يجب على الله الاستصلاح؛ فقد يعلم من حال عبد أنه لو بسط عليه قاده ذلك إلى الفساد فيزوي عنه الدنيا مصلحة له. فليس ضيق الرزق هوانا ولا سعة فضيلة؛ وهد أعطى أقواما مع علمه أنهم يستعملونه في الفساد، ولو فعل بهم خلاف ما فعل لكانوا أقرب إلى الصلاح. والأمر على الجملة مفوض إلى مشيئته، ولا يمكن التزام مذهب الاستصلاح في كل فعل من أفعال الله تعالى. وروى أنس عن النبي صلى الله عليه وسلم فيما يرويه عن ربه تبارك وتعالى قال: «من أهان لي وليا فقد بارزني بالمحاربة وإني لأسرع شيء إلى نصرة أوليائي وإني لأغضب لهم كما يغضب الليث الحرد. وما ترددت في شيء أنا فاعله ترددي في قبض روج عبدي المؤمن يكره الموت وأنا أكره إساءته ولا بد له منه. وما تقرب إلي عبدي المؤمن بمثل أداء ما افترضت عليه. وما يزال عبدي المؤمن يتقرب إلي بالنوافل حتى أحبه فاذا أحببته كنت له سمعا وبصرا ولسانا ويدا ومؤيدا فإن سألني أعطيته وإن دعاني أجبته. وإن من عبادي المؤمنين من يسألني الباب من العبادة وإني عليم أن لو أعطيته إياه لدخله العجب فأفسده. وإن من عبادي المؤمنين من لا يصلحه إلا الغنى ولو أفقرته لأفسده الفقر. وإن من عبادي المؤمنين من لا يصلحه إلا الفقر ولو أغنيته لأفسده الغنى. وإني لأدبر عبادي لعلمي بقلوبهم فإني عليم خبير» . ثم قال أنس: اللهم إني من عبادك المؤمنين الذين لا يصلحهم إلا الغنى، فلا تفقرني برحمتك.


وَهُوَ الَّذِي يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُوا وَيَنشُرُ رَحْمَتَهُ وَهُوَ الْوَلِيُّ الْحَمِيدُ

وهو الذي ينزل الغيث من بعد ما قنطوا وينشر رحمته وهو الولي الحميدقرأ ابن كثير وابن محيصن وحميد ومجاهد وأبو عمرو ويعقوب وابن وثاب والأعمش وغيرهما والكسائي «ينزل» مخففا. الباقون بالتشديد. وقرأ ابن وثاب أيضا والأعمش وغيرهما «قنطوا» بكسر النون؛ وقد تقدم جميع هذا. والغيث المطر؛ وسمي الغيث غيثا لأنه يغيث الخلق. وقد غاث الغيث الأرض أي أصابها. وغاث الله البلاد يغيثها غيثا. وغيثت الأرض تغاث غيثا فهي أرض مغيثة ومغيوثة. وعن الأصمعي قال: مررت ببعض قبائل العرب وقد مطروا فسألت عجوزا منهم: أتاكم المطر؟ فقالت: غثنا ما شئنا غيثا، أي مطرنا. وقال ذو الرمة: قاتل الله أمة بني فلان ما أفصحها ! قلت لها كيف كان المطر عندكم ؟ فقالت: غثنا ما شئنا. ذكر الأول الثعلبي والثاني الجوهري. وربما سمي السحاب والنبات غيثا. والقنوط الإياس؛ قاله قتادة وغيره. قال قتاده: ذكر أن رجلا قال لعمر بن الخطاب: يا أمير المؤمنين، قحط المطر وقل الغيث وقنط الناس؟ فقال: مطرتم إن شاء الله، ثم قرأ: «وهو الذي ينزل الغيث من بعد ما قنطوا» . والغيث ما كان نافعا في وقته، والمطر قد يكون نافعا وضارا في، وقته وغير وقته؛ قال الماوردي. «وينشر رحمته» قيل المطر؛ وهو قول السدي. وقيل ظهور الشمس بعد المطر؛ ذكره المهدوي. وقال مقاتل: نزلت في حبس المطر عن أهل مكة سبع سنين حتى قنطوا، ثم أنزل الله المطر. وقيل: نزلت في الأعرابي سأل رسول الله صلى الله عليه وسلم عن المطر يوم الجمعة في خبر الاستسقاء؛ ذكره القشيري، والله أعلم. «وهو الولي الحميد» «الولي» الذي ينصر أولياءه. «الحميد» المحمود بكل لسان.


وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَثَّ فِيهِمَا مِن دَابَّةٍ وَهُوَ عَلَى جَمْعِهِمْ إِذَا يَشَاءُ قَدِيرٌ

ومن آياته خلق السماوات والأرض وما بث فيهما من دابة وهو على جمعهم إذا يشاء قديرقوله تعالى: «ومن آياته خلق السماوات والأرض» أي علاماته الدالة على قدرته. «وما بث فيهما من دابة» قال مجاهد: يدخل في هذا الملائكة والناس، وقد قال تعالى: «ويخلق ما لا تعلمون» «النحل: 8» . وقال الفراء أراد ما بث في الأرض دون السماء؛ كقوله: «يخرج منهما اللؤلؤ والمرجان» «الرحمن: 22» إنما يخرج من الملح دون العذب. وقال أبو علي: تقديره وما بث في أحدهما؛ فحذف المضاف. وقوله: «يخرج منهما» أي من أحدهما. «وهو على جمعهم إذا يشاء قدير» أي يوم القيامة.


وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ

وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير. انظر تفسير الآية 31


وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ وَمَا لَكُم مِّن دُونِ اللَّهِ مِن وَلِيٍّ وَلَا نَصِيرٍ

قوله تعالى: «وما أصابكم من مصيبة فبما كسبت أيديكم» قرأ نافع وابن عامر «بما كسبت» بغير فاء. الباقون «فبما» بالفاء، واختاره أبو عبيد وأبو حاتم للزيادة في الحرف والأجر. قال المهدوي: إن قدرت أن «ما» الموصولة جاز حذف الفاء وإثباتها، والإثبات أحسن. وإن قدرتها التي للشرط لم يجز الحذف عند سيبويه، وأجازه الأخفش واحتج بقوله تعالى: «وإن أطعتموهم إنكم لمشركون» «الأنعام: 121» . والمصيبة هنا الحدود على المعاصى؛ قاله الحسن. وقال الضحاك: ما تعلم رجل القرآن ثم نسيه إلا بذنب؛ قال الله تعالى: «وما أصابكم من مصيبة فبما كسبت أيديكم» ثم قال: وأي مصيبة أعظم من نسيان القرآن؛ ذكره ابن المبارك عن عبدالعزيز بن أبي رواد. قال أبو عبيد: إنما هذا على الترك، فأما الذي هو دائب في تلاوته حريص على حفظه إلا أن النسيان يغلبه فليس من ذلك في شيء. ومما يحقق ذلك أن النبي صلى الله عليه وسلم كان ينسى الشيء من القرآن حتى يذكره؛ من ذلك حديث عائشة عن النبي صلى الله عليه وسلم: سمع قراءة رجل في المسجد فقال: «ما له رحمه الله ! لقد أذكرني آيات كنت أنسيتها من سورة كذا وكذا» . وقيل: «ما» بمعنى الذي، والمعنى الذي أصابكم فيما مضى بما كسبت أيديكم. وقال علي رضي الله عنه: هذه الآية أرجى آية في كتاب الله عز وجل. وإذا كان يكفر عني بالمصائب ويعفو عن كثير فما يبقى بعد كفارته وعفوه ! وقد روي هذا المعنى مرفوعا عنه رضي الله عنه، قال على بن أبي طالب رضي الله عنه: ألا أخبركم بأفضل آية في كتاب الله حدثنا بها النبي صلى الله عليه وسلم: «وما من مصيبة فبما كسبت أيديكم» الآية: «يا علي ما أصابكم من مرض أوعقوبة أوبلاء في الدنيا فبما كسبت أيديكم. والله أكرم من أن يثني عليكم العقوبة في الآخرة وما عفا عنه في الدنيا فالله أحلم من أن يعاقب به بعد عفوه» . وقال الحسن: لما نزلت هذه الآية قال النبي صلى الله عليه وسلم: «ما من اختلاج عرق ولا خدش عود ولا نكبة حجر إلا بذنب ولما يعفو الله عنه أكثر» . وقال الحسن: دخلنا على عمران بن حصين فقال رجل: لا بد أن أسألك عما أرى بك من الوجع؛ فقال عمران: يا أخي لا تفعل ! فوالله إني لأحب الوجع ومن أحبه كان أحب الناس إلى الله، قال الله تعالى: «وما أصابكم من مصيبة فبما كسبتم أيديكم ويعفو عن كثير» فهذا مما كسبت يدي، وعفو ربي عما بقي أكثر.وقال مُرَّة الهمذاني: رأيت على ظهر كف شريح قرحه فقلت: يا أبا أمية، ما هذا؟ قال: هذا بما كسبت أيديكم ويعفو عن كثير. وقال ابن عون: إن محمد بن سيرين لما ركبه الدين اغتم لذلك فقال: إني لا أعرف هذا الغم، هذا بذنب أصبته منذ أربعين سنة. وقال أحمد بن أبي الحواري قيل لأبى سليمان الداراني: ما بال العقلاء أزالوا اللوم عمن أساء إليهم ؟ فقال: لأنهم علموا أن الله تعالى إنما ابتلاهم بذنوبهم، قال الله تعالى: «وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير» . وقال عكرمة: ما من نكبة أصابت عبدا فما فوقها إلا بذنب لم يكن الله ليغفره له إلا بها أو لينال درجة لم يكن يوصله إليها إلا بها. وروي أن رجلا قال لموسى: يا موسى، سل الله لي حاجة يقضيها لي هو أعلم بها؛ ففعل موسى؛ فلما نزل إذ هو بالرجل قد مزق السبع لحمه وقتله؛ فقال موسى: ما بال هذا يا رب؟ فقال الله تبارك وتعالى له: «يا موسى انه سألني درجة علمت أنه لم يبلغها بعمله فأصبته بما ترى لأجعلها وسيلة له في نيل تلك الدرجة» . فكان أبو سليمان الداراني إذا ذكر هذا الحديث يقول: سبحان من كان قادرا على أن ينيله تلك الدرجة بلا بلوى ! ولكنه يفعل ما يشاء.قلت: ونظير هذه الآية في المعنى قوله تعالى: «من يعمل سوءا يجز به» «النساء: 123» وقد مضى القول فيه. قال علماؤنا: وهذا في حق المؤمنين، فأما الكافر فعقوبته مؤخرة إلى الآخرة. وقيل: هذا خطاب للكفار، وكان إذا أصابهم شر قالوا: هذا بشؤم محمد؛ فرد عليهم وقال بل ذلك بشؤم كفركم. والأول اكثر وأظهر وأشهر. وقال ثابت البناني: إنه كان يقال ساعات الأذى يذهبن ساعات الخطايا. ثم فيها قولان: احدهما: أنها خاصة في البالغين أن تكون عقوبة لهم، وفي الأطفال أن تكون مثوبة لهم. الثاني: أنها عقوبة عامة للبالغين في أنفسهم والأطفال في غيرهم من والد ووالدة. «ويعفو عن كثير» أي عن كثير من المعاصي ألا يكون عليها حدود؛ وهو مقتضى قول الحسن. وقيل: أي يعفو عن كثير من العصاة ألا يعجل عليهم بالعقوبة. «وما أنتم بمعجزين في الأرض» أي بفائتين الله؛ أي لن تعجزوه ولن تفوتوه «وما لكم من دون الله من ولي ولا نصير» تقدم في غير موضع.


وَمِنْ آيَاتِهِ الْجَوَارِ فِي الْبَحْرِ كَالْأَعْلَامِ

ومن آياته الجوار في البحر كالأعلام. انظر تفسير الآية 33


إِن يَشَأْ يُسْكِنِ الرِّيحَ فَيَظْلَلْنَ رَوَاكِدَ عَلَى ظَهْرِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

قوله تعالى: «ومن آياته الجوار في البحر كالأعلام» أي ومن علاماته الدالة على قدرته السفن الجارية في البحر كأنها من عظمها أعلام. والأعلام: الحبال، وواحد الجواري جارية، قال الله تعالى: «إنا لما طغى الماء حملناكم في الجارية» «الحاقة: 11» . سميت جارية لأنها تجري في الماء. والجارية: هي المرأة الشابة؛ سميت بذلك لأنها يجري فيها ماء الشباب. وقال مجاهد: الأعلام القصور، واحدها علم؛ ذكره الثعلبي. وذكر الماوردي عنه أنها الجبال. وقال الخليل: كل شيء مرتفع عند العرب فهو علم. قالت الخنساء ترثي أخاها صخرا:وإن صخرا لتأتم الهداة به كأنه علم في رأسه نار «إن يشأ يسكن الريح» كذا قرأه أهل المدينة «الرياح» بالجمع. «فيظللن رواكد على ظهره» أي فتبقى السفن سواكن على ظهر البحر لا تجري. ركد الماء ركودا سكن. وكذلك الريح والسفينة، والسفينة، والشمس إذا قام قائم الظهيرة. وكل ثابت في مكان فهو راكد. وركد الميزان استوى. وركد القوم هدؤوا. والمراكد: المواضع التي يركد فيها الإنسان وغيره. وقرأ قتادة «فيظللن» بكسر اللام الأولى على أن يكون لغة، مثل ضللت أضل. وفتح اللام وهي اللغة المشهورة. «إن في ذلك لآيات» أي دلالات وعلامات «لكل صبار شكور» أي صبار على البلوى شكور على النعماء. قال قطرب: نعم العبد الصبار الشكور، الذي إذا أعطي شكر وإذا أبتلي صبر. قال عون بن عبدالله: فكم من منعم عليه غير شاكر، وكم من مبتلى غير صابر.


أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَن كَثِيرٍ

أو يوبقهن بما كسبوا ويعف عن كثير. انظر تفسير الآية 35


وَيَعْلَمَ الَّذِينَ يُجَادِلُونَ فِي آيَاتِنَا مَا لَهُم مِّن مَّحِيصٍ

قوله تعالى: «أو يوبقهن بما كسبوا» أي وإن يشأ يجعل الرياح عواصف فيوبق السفن أي يغرقهن بذنوب أهلها. وقيل: يوبق أهل السفن. «ويعف عن كثير» من أهلها فلا يغرقهم معها؛ حكاه الماوردي. وقيل: «ويعفو عن كثير» أي ويتجاوز عن كثير من الذنوب فينجيهم الله من الهلاك. قال القشري: والقراءة الفاشية «ويعف» بالجزم، وفيها إشكال؛ لأن المعنى: إن يشأ يسكن الريح فتبقى تلك السفن رواكد ويهلكها بذنوب أهلها، فلا يحسن عطف «يعف» على هذا لأنه يصير المعنى: إن يشأ يعف، وليس المعنى ذلك بل المعنى الإخبار عن العفو من غير شرط المشيئة فهو إذا عطف على المجزوم من حيث اللفظ لا من حيث المعنى. وقد قرأ قوم «ويعفو» بالرفع، وهي جيدة في المعنى. «ويعلم الذين يجادلون في آياتنا ما لهم من محيص» يعني الكفار؛ أي إذا توسطوا البحر وغشيتهم الرياح من كل مكان أو بقيت السفن رواكد علموا أنه لا ملجأ له لهم سوى الله، ولا دافع لهم إن أراد الله إهلاكهم فيخلصون له العبادة وقد مضى هذا المعنى في غير موضع ومضى القول في ركوب البحر في «البقرة» وغيرها بما يغني عن إعادته. وقرأ نافع وابن عامر «ويعلم» بالرفع، الباقون بالنصب. فالرفع على الاستئناف بعد الشرط والجزاء؛ كقوله في سورة التوبة: «ويخزهم وينصركم عليهم» «التوبة: 14» ثم قال: «ويتوب الله على من يشاء» «التوبة: 15» رفعا. ونظيره في الكلام: إن تأتني أتك ومنطلق عبدالله. أو على أنه خبر ابتداء محذوف. والنصب على الصرف؛ كقوله تعالى: «ولما يعلم الله الذين جاهدوا منكم ويعلم الصابرين» «آل عمران: 142» صرف من حال الجزم إلى النصب استخفافا كراهية لتوالي الجزم؛ كقول النابغة:فإن يهلك أبو قابوس يهلك ربيع الناس والشهر الحرامويمسك بعده بذناب عيش أجب الظهر ليس سناموهذا معنى قول الفراء، قال: ولو جزم «ويعلم» جاز. وقال الزجاج: نصب على إضمار «أن» لأن قبلها جزما؛ تقول: ما تصنع أصنع مثله وإن شئت قلت. وأكرمك بالجزم. وفي بعض المصاحف «وليعلم» . وهذا يدل على أن النصب بمعنى: وليعلم أو لأن يعلم. وقال أبو علي والمبرد: النصب بإضمار «أن» على أن يجعل الأول في تقدير المصدر؛ أي ويكون منه عفو وأن يعلم فلما حمله. على الاسم أضمر أن، كما تقول: إن تأتني وتعطيني أكرمك، فتنصب تعطيني؛ أي إن يكن منك إتيان وأن تعطيني. ومعنى «من محيص» أي من فرار ومهرب؛ قاله قطرب السدي: من ملجأ وهو مأخوذ من قولهم: خاص به البعير حيصة إذا رمى به. ومنه قولهم: فلان يحيص عن الحق أي يميل عنه.


فَمَا أُوتِيتُم مِّن شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى لِلَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

فما أوتيتم من شيء فمتاع الحياة الدنيا وما عند الله خير وأبقى للذين آمنوا وعلى ربهم يتوكلونقوله تعالى: «فما أوتيتم من شيء» يريد من الغنى والسعة في الدنيا. «فمتاع الحياة الدنيا» أي فإنما هو متاع في أيام قليلة تمضى وتذهب؛ فلا ينبغي أن يتفاخر به. والخطاب للمشركين. «وما عند الله خير وأبقى» يريد من الثواب على الطاعة «للذين آمنوا» صدقوا ووحدوا «وعلى ربهم يتوكلون» نزلت في أبي بكر الصديق حين أنفق جميع ماله في طاعة الله فلامه الناس. وجاء في الحديث أنه: أنفق ثمانين ألفا.


وَالَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ

والذين يجتنبون كبائر الإثم والفواحش وإذا ما غضبوا هم يغفرونقوله تعالى: «والذين يجتنبون» الذين في موضع جر معطوف على قوله: «خير وأبقى للذين آمنوا» أي وهو للذين يجتنبون «كبائر الإثم» قد مضى القول في الكبائر في «النساء» . وقرأ حمزة والكسائي «كبائر الإثم» والواحد قد يراد به الجمع عند الإضافة؛ كقوله تعالى: «وإن تعدوا نعمة الله لا تحصوها» «النحل: 18» ، وكما جاء في الحديث: «منعت العراق درهمها وقفيزها» . الباقون بالجمع هنا وفي «النجم» . «والفواحش» قال السدي: يعني الزنى. وقال ابن عباس. وقال: كبير الإثم الشرك. وقال قوم: كبائر الإثم ما تقع على الصغائر مغفورة عند اجتنابها. والفواحش داخلة في الكبائر، ولكنها تكون أفحش وأشنع كالقتل بالنسبة إلى الجرج، والزنى بالنسبة إلى المراودة. وقيل: الفواحش والكبائر بمعنى واحد، فكرر لتعدد اللفظ؛ أي يجتنبون المعاصي لأنها كبائر وفواحش. وقال مقاتل: الفواحش موجبات الحدود. «وإذا ما غضبوا هم يغفرون» أي يتجاوزون ويحملون عمن ظلمهم. قيل: نزلت في عمر حين شتم بمكة. وقيل: في أبي بكر حين لامه الناس على إنفاق مال كله وحين شتم فحلم. وعن علي رضي الله عنه قال: اجتمع لأبي بكر مال مرة، فتصدق به كله في سبيل الخير؛ فلامه المسلمون وخطأه الكافرون فنزلت: «فما أوتيتم من شيء فمتاع الحياة الدنيا وما عند الله خير وأبقى للذين آمنوا وعلى ربهم يتوكلون - إلى قوله وإذا ما غضبوا هم يغفرون» . وقال ابن عباس: شتم رجل من المشركين أبا بكر فلم يرد عليه شيئا؛ فنزلت الآية. وهذه من محاسن الأخلاق؛ يشفقون على ظالمهم ويصفحون لمن جهل عليهم؛ يطلبون بذلك ثواب الله تعالى وعفوه؛ لقوله تعالى في آل عمران: «والكاظمين الغيظ والعافين عن الناس» «آل عمران: 134» . وهو أن يتناولك الرجل فتكظم غيظك عنه. وأنشد بعضهم:إني عفوت لظالمي ظلمي ووهبت ذاك له على علميمازال يظلمني وأحرمه حتى بكيت له من الظلم


وَالَّذِينَ اسْتَجَابُوا لِرَبِّهِمْ وَأَقَامُوا الصَّلَاةَ وَأَمْرُهُمْ شُورَى بَيْنَهُمْ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

والذين استجابوا لربهم وأقاموا الصلاة وأمرهم شورى بينهم ومما رزقناهم ينفقونقوله تعالى: «والذين استجابوا لربهم وأقاموا الصلاة» قال عبدالرحمن بن زيد: هم الأنصار بالمدينة؛ استجابوا إلى الإيمان بالرسول حين أنفذ إليهم اثنى عشر نقيبا منهم قبل الهجرة. «وأقاموا الصلاة» أي أدوها لمواقيتها بشروطها وهيئاتها. «وأمرهم شورى بينهم» أي يتشاورون في الأمور. والشورى مصدر شاورته؛ مئل البشرى والذكرى ونحوه. فكانت الأنصار قبل قدوم النبي صلى إليهم إذا أرادوا أمرا تشاوروا فيه ثم عملوا عليه؛ فمدحهم الله تعالى به؛ قاله النقاش. وقال الحسن: أي إنهم لانقيادهم إلى الرأي في أمورهم متفقون لا يختلفون؛ فمدحوا باتفاق كلمتهم. قال الحسن: ما تشاور قوم قط إلا هدوا لأرشد أمورهم. وقال الضحاك: هو تشاورهم حين سمعوا بظهور رسول الله صلى الله عليه وسلم، وورد النقباء إليهم حتى اجتمع رأيهم في دار أبي أيوب على الإيمان به والنصرة له. وقيل تشاورهم فيما يعرض لهم؛ فلا يستأثر بعضهم بخبر دون بعض. وقال ابن العربي: الشورى ألفة للجماعة ومسبار للعقول وسبب إلى الصواب، وما تشاور قوم إلا هدوا. وقد قال الحكيم:إذا بلغ الرأي المشورة فاستعن برأي لبيب أومشورة حازمولا تجعل الشورى عليك غضاضة فإن الخوافي قوة للقوادمفمدح الله المشاورة في الأمور بمدح القوم الذين كانوا يمتثلون ذلك. وقد كان النبي صلى الله سبحانه يشاور أصحابه في الآراء المتعلقة بمصالح الحروب؛ وذلك في الآراء كثير. ولم يكن يشاورهم في الأحكام؛ لأنها منزلة من عند الله على جميع الأقسام من الفرض والندب والمكروه والمباح والحرام. فأما الصحابة بعد استئثار الله تعالى به علينا فكانوا يتشاورون في الأحكام ويستنبطونها من الكتاب والسنة. وأول ما تشاور فيه الصحابة الخلافة؛ فإن النبي صلى الله عليه وسلم لم ينص عليها حتى كان فيها بين أبي بكر والأنصار ما سبق بيانه. وقال عمر رضي الله عنه: نرضى لدنيانا من رضيه رسول الله صلى الله عليه وسلم لديننا وتشاوروا في أهل الردة فاستقر رأي أبي بكر على القتال. وتشاوروا في الجد وميراثه، وفي حد الخمر وعدده. وتشاوروا بعد رسول الله صلى الله عليه وسلم في الحروب؛ حتى شاور عمر الهرمزان حين وفد عليه مسلما في المغازي، فقال له الهرمزان: مثلها ومئل من فيها من الناس من عدو المسلمين مثل طائر له ريش وله جناح فإن كسر أحد الجناحين نهضت الرجلان بجناح والرأس وإن كسر الجناح الآخر نهضت الرجلان والرأس وإن شدخ الرأس ذهب الرجلان والجناحان. والرأس كسرى والجناح الواحد قيصر والآخر فارس؛؛ فمر المسلمين فلينفروا إلى كسرى... وذكر الحديث. وقال بعض العقلاء: ما أخطأت قط ! إذا حزبني أمر شاورت قومي ففعلت الذي يرون؛ فإن أصبت فيهم المصيبون، وإن أخطأت فهم المخطئون.قد مضى في «آل عمران» ما تضمنته الشورى من الأحكام عند قوله تعالى: «وشاورهم في الأمر» «آل عمران: 159» والمشورة بركة. والمشورة: الشورى، وكذلك المشورة «بضم الشين» ؛ تقول منه: شاورته في الأمر واستشرته بمعنى. وروى الترمذي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «إذا كان أمراؤكم خياركم وأغنياؤكم سمحاءكم وأمركم شورى بينكم فظهر الأرض خير لكم من بطنها وإذا كان أمراؤكم شراركم وأغنياؤكم بخلاءكم وأموركم إلى نسائكم فبطن الأرض خير لكم من ظهرها» . قال حديث غريب. «ومما رزقناهم ينفقون» أي ومما أعطيناهم يتصدقون. وقد تقدم في «البقرة» .


وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنتَصِرُونَ

والذين إذا أصابهم البغي هم ينتصرون. انظر تفسير الآية 43


وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ

وجزاء سيئة سيئة مثلها فمن عفا وأصلح فأجره على الله إنه لا يحب الظالمين. انظر تفسير الآية 43


وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ

ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل. انظر تفسير الآية 43


إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ

إنما السبيل على الذين يظلمون الناس ويبغون في الأرض بغير الحق أولئك لهم عذاب أليم. انظر تفسير الآية 43


وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ

قوله تعالى: «والذين إذا أصابهم البغي» أي أصابهم بغي المشركين. قال ابن عباس: وذلك أن المشركين بغوا على رسول الله صلى الله عيله وسلم وعلى أصحابه وآذوهم وأخرجوهم من مكة فأذن الله لهم بالخروج ومكن لهم في الأرض ونصرهم على من بغى عليهم؛ وذلك قوله في سورة الحج: «أذن للذين يقاتلون بأنهم ظلموا وإن الله على نصرهم لقدير. الذين أخرجوا...» «الحج: 39 - 40» الآيات كلها. وقيل: هو عام في بغي كل باغ من كافر وغيره، أي إذا نالهم ظلم. من ظالم لم يستسلموا لظلمه. وهذه إشارة إلى الأمر بالمعروف والنهي عن المنكر وإقامة الحدود. قال ابن العربي: ذكر الله الانتصار في البغي في معرض المدح، وذكر العفو عن الجرم في موضع آخر في معرض المدح؛ فاحتمل أن يكون أحدهما رافعا للأخر، واحتمل أن يكون ذلك راجعا إلى حالتين؛ إحداهما أن يكون الباغي معلنا بالفجور؛ وقحا في الجمهور، مؤذيا للصغير والكبير؛ فيكون الانتقام منه أفضل. وفي مثله قال إبراهيم النخعي: كانوا يكوهون أن يذلوا أنفسهم فتجترئ عليهم الفساق. الثانية: أن تكون الفلتة، أو يقع ذلك ممن يعترف بالزلة ويسأل المغفرة؛ فالعفو ها هنا أفضل، وفي مثله نزلت: «وأن تعفوا أقرب للتقوى» «البقرة: 237» . وقوله: «فمن تصدق به فهو كفارة له» «المائدة: 45» . وقوله: «وليعفوا وليصفحوا ألا تحبون أن يغفر الله لكم» «النور: 22» .قلت: هذا حسن، وهكذا ذكر الكيا الطبري في أحكامه قال: قوله تعالى: «والذين إذا أصابهم البغي ينتصرون» يدل ظاهره على أن الانتصار في هذا الموضع أفضل؛ ألا ترى أنه قرنه إلى ذكر الاستجابة لله سبحانه وتعالى وإقام الصلاة؛ وهو محمول على ما ذكر إبراهيم النخعي أنهم كانوا يكرهون للمؤمنين أن يذلوا أنفسهم فتجترئ عليهم الفساق؛ فهذا فيمن تعدى وأصر على ذلك. والموضع المأمور فيه بالعفو إذا كان الجاني نادما مقلعا. وقد قال عقيب هذه الآية: «ولمن أنتصر بعد ظلمه فأولئك ما عليهم من سبيل» . ويقتضي ذلك إباحة الانتصار لا الأمر به، وقد عقبه بقوله: «ولمن صبر وغفر إن ذلك لمن عزم الأمور» . وهو محمول على الغفران عن غير المصر، فأما المصر على البغي والظلم فالأفضل الانتصار منه بدلالة الآية التي قبلها. وقيل: أي إذا أصابهم البغي تناصروا عليه حتى يزيلوه عنهم ويدفعوه؛ قال ابن بحر. وهو راجع إلى العموم على ما ذكرنا.قوله تعالى: «وجزاء سيئة سيئة مثلها» قال العلماء: جعل الله المؤمنين صنفين؛ صنف يعفون عن الظالم فبدأ بذكرهم في قول «وإذا ما غضبوا هم يغفرون» «الشورى: 37» . وصنف ينتصرون من ظالمهم. ثم بين حد الانتصار بقول: «وجزاء سيئة سيئة مثلها» فينتصر ممن ظلمه من غير أن يعتدي. قال مقاتل وهشام بن حجير: هذا في المجروج ينتقم من الجارج بالقصاص دون غيره من سب أوشتم. وقاله الشافعي وأبو حنيفة وسفيان. قال سفيان: وكان ابن شبرمة يقول: ليس بمكة مثل هشام. وتأول الشافعي في هذه الآية أن للإنسان أن يأخذ من مال من خانه مثل ما خانه من غير علمه؛ واستشهد في ذلك بقول النبي صلى الله عليه وسلم لهند زوج أبي سفيان: «خذي من ماله ما يكفيك وولدك» فأجاز لها أخذ ذلك بغير إذنه. وقد مضى الكلام في هذا مستوفى في «البقرة» . وقال ابن أبي نجيح: إنه محمول على المقابلة في الجراح. وإذا قال: أخزاه الله أو لعنه الله أن يقول مثله. ولا يقابل القذف بقذف ولا الكذب بكذب. وقال السدي: إنما مدح الله من انتصر ممن بغى عليه من غير اعتداء بالزيادة على مقدار ما فعل به؛ يعني كما كانت العرب تفعله. وسمي الجزاء سيئة لأنه في مقابلتها؛ فالأول ساء هذا في مال أو بدن، وهذا الاقتصاص يسوءه بمثل ذلك أيضا؛ وقد مضى هذا كله في «البقرة» مستوفى.قوله تعالى: «فمن عفا وأصلح» قال ابن عباس: من ترك القصاص وأصلح بينه وبين الظالم بالعفو «فأجره على الله» أي إن الله يأجره على ذلك. قال مقاتل: فكان العفو من الأعمال الصالحة وقد مضى في «آل عمران» في هذا ما فيه كفاية، والحمد لله. وذكر أبو نعيم الحافظ عن علي بن الحسين رضي الله عنهم قال: إذا كان يوم القيامة نادى مناد أيكم أهل الفضل ؟ فيقوم ناس من الناس؛ فيقال: انطلقوا إلى الجنة فتتلقاهم الملائكة؛ فيقولون إلى أين ؟ فيقولن إلى الجنة؛ قالوا قبل الحساب ؟ قالوا من أنتم ؟ قالوا أهل الفضل؛ قالوا وما كان فضلكم ؟ قالوا كنا إذا جهل علينا حلمنا وإذا ظلمنا صبرنا وإذا سيء إلينا عفونا؛ قالوا ادخلوا الجنة فنعم أجر العاملين. وذكر الحديث. «إنه لا يحب الظالمين» أي من بدأ بالظلم؛ قاله سعيد بن جبير. وقيل: لا يحب من يتعدى في الاقتصاص ويجاوز الحد؛ قاله ابن عيسى.قوله تعالى: «ولمن انتصر بعد ظلمه» أي المسلم إذا انتصر من الكافر فلا سبيل إلى لومه، بل يحمد على ذلك مع الكافر. ولا لوم إن أنتصر الظالم من المسلم؛ فالانتصار من الكافر حتم، ومن المسلم مباح، والعفو مندوب «فأولئك ما عليهم من سبيل» دليل على أن له أن يستوفي ذلك بنفسه. وهذا ينقسم ثلاثة أقسام: أحدها: أن يكون قصاصا في بدن يستحقه آدمي، فلا حرج عليه إن استوفاه من غير عدوان وثبت حقه عند الحكام، لكن يزجره الإمام في تفوته بالقصاص لما فيه من الجرأة على سفك الدم. وإن كان حقه غير ثابت عند الحاكم فليس عليه فيما بينه وبين الله حرج؛ وهو الظاهر مطالب وبفعله مؤاخذ ومعاقب. القسم الثاني: أن يكون حد الله تعالى لاحق لآدمي فيه كحد الزنى وقطع السرقة؛ فإن لم يثبت ذلك عند حاكم أخذ به وعوقب عليه، وإن ثبت عند حاكم نظر، فإن كان قطعا في سرقة سقط به الحد لزوال العضو المستحق قطعه، ولم يجب عليه في ذلك حق لأن التعزير أدب، وإن كان جلدا لم يسقط به الحد لتعديه مع بقاء محله فكان مأخوذا بحكمه. القسم الثالث: أن يكون حقا في مال؛ فيجوز لصاحبه أن يغالب على حقه حتى يصل إليه إن كان ممن هو عالم به، لان كان غير عالم نظر، فإن أمكنه الوصول إليه عند المطالبة لم يكن له الاستسرار بأخذه. لان كان لا يصل إليه بالمطالبة لجحود من هو عليه من عدم بينة تشهد له ففي جواز استسراره بأخذه مذهبان: أحدهما: جوازه؛ وهو قول مالك والشافعي. الثاني: المنع؛ وهو قول أبي حنيفة.قوله تعالى: «إنما السبيل على الذين يظلمون الناس» أي بعدوانهم عليهم؛ في قول أكثر العلماء. وقال ابن جريج: أي يظلمونهم بالشرك المخالف لدينهم. «ويبغون في الأرض بغير الحق أولئك لهم عذاب أليم» أي في النفوس والأموال؛ في قول الأكثرين. وقال مقاتل: بغيهم عملهم بالمعاصي. وقال أبو مالك: هو ما يرجوه كفار قريش أن يكون بمكة غير الإسلام دينا. وعلى هذا الحد قال ابن زيد: إن هذا كله منسوخ بالجهاد، لان هذا للمشركين خاصة. وقول قتادة: إنه عام؛ وكذا يدل ظاهر الكلام. وقد بيناه والحمد لله.قال ابن العربي: هذه الآية: في مقابلة الآية المتقدمة في «براءة» وهي قوله: «ما على المحسنين من سبيل» «التوبة: 91» ؛ فكما نفى الله السبيل عمن أحسن فكذلك نفاها على من ظلم؛ واستوفى ببان القسمين.واختلف علماؤنا في السلطان يضع على أهل بلد مالا معلوما بأخذهم به ويؤدونه على قدر أموالهم؛ هل لمن قدر على الخلاص من ذلك أن يفعل، وهو إذا تخلص أخذ سائر أهل البلد بتمام ما جعل عليهم. فقيل لا؛ وهو قول سحنون من علمائنا. وقيل: نعم، له ذلك إن قدر على الخلاص؛ وإليه ذهب أبو جعفر أحمد بن نصر الداودي ثم المالكي. قال: ويدل عليه قول مالك في الساعي يأخذ من غنم أحد الخلطاء شاة وليس في جميعها نصاب إنها مظلمة على من أحذت له لا يرجع على أصحابه بشيء. قال: ولست آخذ بما روي عن سحنون؛ لأن الظلم لا أسوة فيه، ولا يلزم أحد أن يولج نفسه في ظلم مخافة أن يضاعف الظلم على غيره، والله سبحانه يقول: «إنما السبيل على الذين يظلمون الناس» .واختلفت العلماء في التحليل؛ فكان ابن المسيب لا يحلل أحدا من عرض ولا مال. وكان سليمان بن يسار ومحمد بن سيرين يحللان من العرض والمال. ووأى مالك التحليل من المال دون العرض. روى ابن القاسم وابن وهب عن مالك وسئل عن قول سعيد بن المسيب «لا أحلل أحدا» فقال: ذلك يختلف؛ فقلت له يا أبا عبدالله، الرجل يسلف الرجل فيهلك ولا وفاء له؟ قال: أرى أن يحلله وهو أفضل عندي؛ فان الله تعالى: يقول: «الذين يستمعون القول فيتبعون أحسنه» «الزمر: 18» . فقيل له: الرجل يظلم الرجل؟ فقال: لا أرى ذلك، هو عندي مخالف للأول، يقول الله تعالى: «إنما السبيل على الذين يظلمون الناس» ويقول تعالى: «ما على المحسنين من سبيل» التوبة: 91] فلا أرى أن يجعله من ظلمه في حل. قال ابن العربي: فصار في المسألة ثلاثة أقوال: أحدها: لا يحلله بحال؛ قال سعيد بن المسيب. الثاني: يحلله؛ قاله محمد بن سيرين. الثالث: إن كان مالا حلله وإن كان ظلما لم يحلله؛ وهو قول مالك. وجه الأول ألا يحلل ما حرم الله؛ فيكون كالتبديل لحكم الله. ووجه الثاني أنه حقه فله أن يسقط كما يسقط دمه وعرضه. ووجه الثالث الذي اختاره مالك هو أن الرجل إذا غلب على أداء حقك فمن الرفق به أن يتحلله، وإن كان ظالما فمن الحق ألا تتركه لئلا تغتر الظلمة ويسترسلوا في أفعالهم القبيحة. وفي صحيح مسلم حديث أبي اليسر الطويل وفيه أنه قال لغريمه: اخرج إلي، فقد علمت أين أنت؛ فخرج؛ فقال: ما حملك على أن اختبأت مني؟ قال: أنا والله أحدثك ثم لا أكذبك، خشيت والله أن أحدثك فأكذبك، وأن أعدك فأخلفك، وكنت صاحب رسول الله صلى صلى الله عليه وسلم، وكنت والله معسرا. قال قلت: آلله؟ قال الله؛ قال: فأتى بصحيفة فمحاها فقال: إن وجدت قضاء فأقض، وإلا فأنت في حل... وذكر الحديث. قال ابن العربي: وهذا في الحي الذي يرجى له الأداء لسلامة الذمة ورجاء التمحل، فكيف بالميت الذي لا محاللة له ولا ذمة معه. العاشرة: قال بعض العلماء: إن من ظلم وأخذ له مال فإنما له ثواب ما أحتبس عنه إلى موته، ثم يوجع الثواب إلى ورثته، ثم كذلك إلى آخرهم؛ لأن المال يصير بعده للوارث. قال أبو جعفر الداودي المالكي: هذا صحيح في النظر؛ وعلى هذا القول إن مات الظالم قبل من ظلمه ولم يترك شيئا أو ترك ما لم يعلم وارثه فيه بظلم لم تنتقل تباعة المظلوم إلى ورثة الظالم؛ لأنه لم يبق للظالم ما يستوجبه ورثة المظلوم.قوله تعالى: «ولمن صبر وغفر» أي صبر على الأذى و «غفر» أي ترك الانتصار لوجه الله تعالى؛ وهذا فيمن ظلمه مسلم. ويمكى أن رجلا سب رجلا في مجلس الحسن رحمه الله فكان المسبوب يكظم ويعرق فيمسح العرق، ثم قام فتلا هذه الآية؛ فقال الحسن: عقلها والله ! وفهمها إذ ضيعها الجاهلون. وبالجملة العفو مندوب إليه، ثم قد ينعكس الأمر في بعض الأحوال فيرجع ترك العفو مندوبا إليه كما تقدم؛ وذلك إذا أحتيج إلى كف زيادة البغي وقطع مادة الأذى، وعن النبي صلى الله عليه وسلم ما يدل عليه، وهو أن زينب أسمعت عائشة رضي الله عنهما بحضرته فكان ينهاها فلا تنتهي، فقال لعائشة: «دونك فانتصري» خرجه مسلم في صحيحه بمعناه. وقيل: «صبر» عن المعاصي وستر على المساوئ. «إن ذلك لمن عزم الأمور» أي من عزائم الله التي أمر بها. وقيل: من عزائم الصواب التي وفق لها. وذكر الكلبي والفراء أن هذه الآية نزلت في أبي بكر الصديق رضي الله عنه مع ثلاث آيات قبلها، وقد شتمه بعض الأنصار فرد عليه ثم أمسك. وهي المدنيات من هذه السورة. وقيل: هذه الآيات في المشركين، وكان هذا في ابتداء الإسلام قبل الأمر بالقتال ثم نسختها آية القتال؛ وهو قول ابن زيد، وقد تقدم. وفي تفسير ابن عباس «ولمن انتصر بعد ظلمه» يريد حمزة بن عبدالمطلب، وعبيدة وعليا وجميع المهاجرين رضوان الله عليهم. «فأولئك ما عليهم من سبيل» يريد حمزة بن عبدالمطلب وعبيدة وعليا رضوان الله عليهم أجمعين. «إنما السبيل على، الذين يظلمون الناس» يريد عتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة وأبا جهل والأسود، وكل من قاتل من المشركين يوم بدر. «ويبغون في الأرض» يريد بالظلم والكفر. «أولئك لهم عذاب أليم» يريد وجيع. «ولمن صبر وغفر» يريد أبا بكر وعمر وأبا عبيدة بن الجراح ومصعب بن عمير وجميع أهل بدر رضوان الله عليهم أجمعين. «إن ذلك من عزم الأمور» حيث قبلوا الفداء وصبروا على الأذى.


وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن وَلِيٍّ مِّن بَعْدِهِ وَتَرَى الظَّالِمِينَ لَمَّا رَأَوُا الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِّن سَبِيلٍ

ومن يضلل الله فما له من ولي من بعده وترى الظالمين لما رأوا العذاب يقولون هل إلى مرد من سبيلقوله تعالى: «ومن يضلل الله» أي يخذله «فما له من ولي من بعده» هذا فيمن أعرض عن النبي صلى الله عليه وسلم فيما دعاه إليه من الإيمان بالله والمودة في القربي، ولم يصدقه في البعث وأن متاع الدنيا قليل. أي من أضله الله عن هذه الأشياء فلا يهديه هاد. «وترى الظالمين» أي الكافرين. «لما رأوا العذاب» يعني جهنم. وقيل رأوا العذاب عند الموت. «يقولون هل إلى مرد من سبيل» يطلبون أن يردوا إلى الدنيا ليعملوا بطاعة الله فلا يجابون إلى ذلك.


وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَاشِعِينَ مِنَ الذُّلِّ يَنظُرُونَ مِن طَرْفٍ خَفِيٍّ وَقَالَ الَّذِينَ آمَنُوا إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا إِنَّ الظَّالِمِينَ فِي عَذَابٍ مُّقِيمٍ

وتراهم يعرضون عليها خاشعين من الذل ينظرون من طرف خفي وقال الذين آمنوا إن الخاسرين الذين خسروا أنفسهم وأهليهم يوم القيامة ألا إن الظالمين في عذاب مقيمقوله تعالى: «وتراهم يعرضون عليها» أي على النار لأنها عذابهم؛ فكنى عن العذاب المذكور بحرف التأنيث لأن ذلك العذاب هو النار إن شئت جهنم، ولو راعى اللفظ لقال عليه. ثم قيل: هم المشركون جميعا يعرضون على جهنم عند انطلاقهم إليها؛ قال الأكثرون. وقيل: آل فرعون خصوصا، تحبس أرواحهم في أجواف طير سود تغدو على جهنم وتروح؛ فهو عرضهم عليها؛ قاله ابن مسعود. وقيل: إنهم عامة المشركين، تعرض عليهم ذنوبهم في قبورهم، ويعرضون على العذاب في قبورهم؛ وهذا معنى قول أبي الحجاج. «خاشعين من الذل» ذهب بعض القراء إلى الوقف على «خاشعين» . وقوله: «من الذل» متعلق بـ «ينتظرون» . وقيل: متعلق بـ «خاشعين» . والخشوع الانكسار والتواضع. ومعنى «ينظرون من طرف خفي» أي لا يرفعون أبصارهم للنظر رفعا تاما؛ لأنهم ناكسو الرؤوس. والعرب تصف الذليل بغض الطرف، كما يستعملون في ضده حديد النظر إذا لم يتهم بريبة فيكون عليه منها غضاضة. وقال مجاهد: «من رف خفي» أي ذليل، قال: وإنما ينظرون بقلوبهم لأنهم يحشرون عميا، وعين القلب طرف خفي. وقال قتادة والسدي والقرظي ومعيد بن جبير: يسارقون النظر من شدة الخوف. وقيل: المعنى ينظرون من عين ضعيفة النظر. وقال يونس: «من» بمعنى الباء؛ أي ينظرون بطرف خفي، أي ضعيف من الذل والخوف، ونحوه عن الأخفش. وقال ابن عباس: بطرف ذابل ذليل. وقيل: أي يفزعون أن ينظروا إليها بجميع أبصارهم لما يرون من أصناف العذاب.قوله تعالى: «وقال الذين آمنوا إن الخاسرين الذين خسروا أنفسهم وأهليهم يوم القيامة» أي يقول المؤمنون في الجنة لما عاينوا ما حل بالكفار إن الخسران في الحقيقة ما صار إليه هؤلاء فإنهم خسروا أنفسهم لأنهم في العذاب المخلد، وخسروا أهليهم لأن الأهل إن كانوا في النار فلا انتفاع بهم، وإن كانوا في الجنة فقد حيل بينه وبينهم. وقيل: خسران الأهل أنهم لو آمنوا لكان لهم أهل في الجنة من الحور العين. وفي سنن ابن ماجة عن أبي هريرة قال: قال رسول الله صلى صلى الله عليه وسلم: (ما منكم من أحد إلا له منزلان منزل في الجنة ومنزل في النار فإذا مات فدخل النار ورث أهل الجنة منزله فذلك قوله تعالى: «أولئك هم الوارثون» «المؤمنون: 10» . وقد تقدم. وفي مسند الدارمي عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: «ما من أحد يدخله الله الجنة إلا زوجه اثنتين وسبعين زوجة من الحور العين وسبعين من ميراثه من أهل النار وما منهن واحدة إلا ولها قبل شهي وله ذكر لا ينثني» . قال هشام بن خالد: «من ميراثه من أهل النار» يعني رجالا أدخلوا النار فورث أهل الجنة نساءهم كما ورثت امرأة فرعون. «ألا إن الظالمين في عذاب مقيم» أي دائم لا ينقطع. ثم يجوز أن يكون هذا من قول المؤمنين، ويجوز أن يكون ابتداء من الله تعالى


وَمَا كَانَ لَهُم مِّنْ أَوْلِيَاء يَنصُرُونَهُم مِّن دُونِ اللَّهِ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن سَبِيلٍ

وما كان لهم من أولياء ينصرونهم من دون الله ومن يضلل الله فما له من سبيلقوله تعالى: «وما كان لهم من أولياء» أي أعوانا ونصراء «ينصرونهم من دون الله» أي من عذابه «ومن يضلل الله فما له من سبيل» أي طريق يصل به إلى الحق في الدنيا والجنة في الآخرة لأنه قد سدت عليه طريق النجاة.


اسْتَجِيبُوا لِرَبِّكُم مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لَّا مَرَدَّ لَهُ مِنَ اللَّهِ مَا لَكُم مِّن مَّلْجَأٍ يَوْمَئِذٍ وَمَا لَكُم مِّن نَّكِيرٍ

استجيبوا لربكم من قبل أن يأتي يوم لا مرد له من الله ما لكم من ملجأ يومئذ وما لكم من نكيرقوله تعالى: «استجيبوا لربكم» أي أجيبوه إلى ما دعاكم إليه من الإيمان به والطاعة. استجاب وأجاب بمعنى؛ وقد تقدم. «من قبل أن يأتي يوم لا مرد له من الله» يريد يوم القيامة؛ أي لا يرده أحد بعد ما حكم الله به وجعله أجلا ووقتا. «ما لكم من ملجأ يومئذ» أي من ملجأ ينجيكم من العذاب. «وما لكم من نكير» أي من ناصر ينصركم؛ قال مجاهد. وقيل: النكير بمعنى المنكر؛ كالأليم بمعنى المؤلم؛ أي لا تجدون يومئذ منكرا لما ينزل بكم من العذاب؛ حكاه ابن أبى حاتم؛ وقال الكلبي. الزجاج: معناه أنهم لا يقدرون أن ينكروا الذنوب التي يوقفون عليها. وقيل: «من نكير» أي إنكار ما ينزل بكم من العذاب، والنكير والإنكار تغيير المنكر.


فَإِنْ أَعْرَضُوا فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظاً إِنْ عَلَيْكَ إِلَّا الْبَلَاغُ وَإِنَّا إِذَا أَذَقْنَا الْإِنسَانَ مِنَّا رَحْمَةً فَرِحَ بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْإِنسَانَ كَفُورٌ

فإن أعرضوا فما أرسلناك عليهم حفيظا إن عليك إلا البلاغ وإنا إذا أذقنا الإنسان منا رحمة فرح بها وإن تصبهم سيئة بما قدمت أيديهم فإن الإنسان كفورقوله تعالى: «فإن أعرضوا» أي عن الإيمان «فما أرسلناك عليهم حفيظا» أي حافظا لأعمالهم حتى تحاسبهم عليها. وقيل: موكلا بهم لا تفارقهم دون أن يؤمنوا؛ أي ليس لك إكراههم على الإيمان. «إن عليك إلا البلاغ» وقيل: نسخ هذا بآية القتال. «وإنا إذا أذقنا الإنسان» الكافر. «منا رحمة» رخاء وصحة. «فرح بها» بطر بها. «وإن تصبهم سيئة» بلاء وشدة. «بما قدمت أيديهم فإن الإنسان كفور» أي لما تقدم من النعمة فيعدد المصائب وينسى النعم.


لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَخْلُقُ مَا يَشَاءُ يَهَبُ لِمَنْ يَشَاءُ إِنَاثاً وَيَهَبُ لِمَن يَشَاءُ الذُّكُورَ

لله ملك السماوات والأرض يخلق ما يشاء يهب لمن يشاء إناثا ويهب لمن يشاء الذكور. انظر تفسير الآية 50


أَوْ يُزَوِّجُهُمْ ذُكْرَاناً وَإِنَاثاً وَيَجْعَلُ مَن يَشَاءُ عَقِيماً إِنَّهُ عَلِيمٌ قَدِيرٌ

قوله تعالى: «لله ملك السماوات والأرض» ابتداء وخبر. «يخلق ما يشاء» من الخلق. «يهب لمن يشاء إناثا ويهب لمن يشاء الذكور» قال أبو عبيدة وأبو مالك ومجاهد والحسن والضحاك: يهب لمن يشاء إناثا لا ذكور معهن، ويهب لمن يشاء ذكورا لا إناثا معهم؛ وأدخل الألف واللام على الذكور دون الإناث لأنهم أشرف فميزهم بسمة التعريف. وقال واثلة بن الأسقع: إن من يمن المرأة تبكيرها بالأنثى قبل الذكر، وذلك أن الله تعالى قال: «يهب لمن يشاء إناثا ويهب لمن يشاء الذكور» فبدأ بالإناث. «أو يزوجهم ذكرانا وإناثا» قال مجاهد: هو أن تلد المرأة غلاما ثم تلد جارية ثم تلد غلاما ثم تلد جارية. وقال محمد ابن الحنفية: هو أن تلد توأما، غلاما وجارية، أو يزوجهم ذكرانا وإناثا. قال القتبي: التزويج ها هنا هو الجمع ببن البنين والبنات؛ تقول العرب: زوجت إبلي إذا جمعت بين الكبار والصغار. «ويجعل من يشاء عقيما إنه عليم قدير» أي لا يولد له؛ يقال: رجل عقيم، وامرأة عقيم. وعقمت المرأة تعقم عقما؛ مثل حمد يحمد. وعقمت تعقيم، مثل عظم يعظم. وأصله القطع، ومنه الملك العقيم، أي تقطع فيه الأرحام بالقتل والعقوق خوفا على الملك. وريح عقيم؛ أي لا تلقح سحابا ولا شجرا. ويوم القيامة يوم عقيم؛ لأنه لا يوم بعده. ويقال: نساء عقم وعقم؛ قال الشاعر:عقم النساء فما يلدن شبيهه إن النساء بمثله عقموحكى النقاش أن هذه الآية نزلت في الأنبياء خصوصا وإن عم حكمها. وهب للوط الإناث ليس معهن ذكر، ووهب لإبراهيم الذكور ليس معهم أنثى، ووهب لإسماعيل وإسحاق الذكور والإناث، وجعل عيسى ويحيى عقيمين؛ ونحوه عن ابن عباس وإسحاق بن بشر. قال إسحاق: نزلت في الأنبياء، ثم عمت. «يهب لمن يشاء إناثا» يعني لوطا عليه السلام، لم يولد له ذكر وإنما ولد له ابنتان. «ويهب لمن يشاء الذكور» يعني إبراهيم عليه السلام لم يولد له أنثى بل ولد له ثمانية ذكور. «أو يزوجهم ذكرانا وإناثا» يعني رسول الله صلى الله عليه وسلم، ولد له أربعة بنين وأربع بنات. «ويجعل من يشاء عقيما» يعني يحيى بن زكريا عليهما السلام؛ لم يذكر عيسى. ابن العربي: قال علماؤنا «يهب لمن يشاء إناثا» يعني لوطا كان له بنات ولم يكن له ابن. «ويهب لمن يشاء الذكور» يعني إبراهيم، كان له بنون ولم يكن له بنت. وقول: «أو يزوجهم ذكرانا وإناثا» يعني آدم، كانت حواء تلد له في كل بطن توأمين ذكرا وأنثى. ويزوج الذكر من هذا البطن من الأنثى من البطن الآخر، حتى أحكم الله التحريم في شرع نوح صلى الله عليه وسلم. وكذلك محمد صلى الله عليه وسلم كان له ذكور وإناث من الأولاد: القاسم والطيب والطاهر وعبدالله وزينب وأم كلثوم ورقية وفاطمة؛ وكلهم من خديجة رضي الله عنها، وإبراهيم وهو من مارية القبطية. وكذلك قسم الله الخلق من لدن آدم إلى زماننا هذا، إلى أن تقوم الساعة، على هذا التقدير المحدود بحكمته البالغة ومشيئته النافذة؛ ليبقى النسل، ويتمادى الخلق، وينفذ الوعد، ويحق الأمر، وتعمر الدنيا، وتأخذ الجنة وجهنم كل واحدة ما يملؤها ويبقى. ففي الحديث: «إن النار لن تمتلئ حتى يضع الجبار فيها قدمه، فتقول قط قط. وأما الجنة فيبقى منها فينشئ الله لها خلقا آخر» .قال ابن العربي: إن الله تعالى لعموم قدرته وشديد قوته يخلق الخلق ابتداء من غير شيء، وبعظيم لطفه وبالغ حكمته يخلق شيئا من شيء لا عن حاجة؛ فإنه قدوس عن الحاجات سلام عن الآفات، كما قال القدوس السلام؛ فخلق آدم من الأرض وخلق حواء من آدم وخلق النشأة من بينهما منهما مرتبا على الوطء كائنا عن الحمل موجودا في الجنين بالوضع؛ كما قال النبي صلى الله عليه وسلم: «إذا سبق ماء الرجل ماء المرأة أذكرا وإذا. سبق ماء المرأة ماء الرجل آنثا» . وكذلك في الصحيح أيضا: «إذا علا ماء الرجل ماء المرأة أشبه الولد أعمامه وإذا علا ماء المرأة ماء الرجل أشبه الولد أخواله» .قلت: وهذا معنى حديث عائشة لا لفظه خرجه مسلم من حديث عروة بن الزبير عنها أن امرأة قالت لرسول الله صلى الله عليه وسلم: هل تغتسل المرأة إذا احتلمت وأبصرت الماء؟ فقال: «نعم» فقالت لها عائشة: تربت يداك وألت؛ فقال رسول الله صلى الله عليه وسلم: «دعيها وهل يكون الشبه إلا من قبل ذلك. إذا علا ماؤها ماء الرجل أشبه الولد أخواله وإذا علا ماء الرجل ماءها أشبه أعمامه» . قال علماؤنا: فعلى مقتضى هذا الحديث أن العلو يقتضي الشبه؛ وقد جاء في حديث ثوبان خرجه مسلم أيضا أن النبي صلى الله عليه وسلم قال لليهودي: «ماء الرجل أبيض وماء المرأة أصفر، فإذا اجتمعا فعلا مني الرجل مني المرأة أذكرا بإذن الله وإذا علا مني المرأة مني الرجل آنثا بإذن الله...» الحديث. فجعل في هذا الحديث أيضا العلو يقتضي الذكورة والأنوثة؛ فعلى مقتضى الحديثين يلزم اقتران الشبه للأعمال والذكورة إن علا مني الرجل، وكذلك يلزم إن علا مني المرأة اقتران الشبه للأخوال والأنوثة؛ لأنهما معلولا علة واحدة، وليس الأمر كذلك بل الوجود بخلاف ذلك؛ لأنا نجد الشبه للأخوال والذكورة والشبه للأعمام والأنوثة فتعين تأويل أحد الحديثين. والذي يتعين تأويله الذي في حديث ثوبان فيقال: إن ذلك العلو معناه سبق الماء إلى الرحم، ووجه أن العلو لما كان معناه الغلبة من قولهم سابقني فلان فسبقته أي غلبته؛ ومنه قوله تعالى: «وما نحن بمسبوقين» «الواقعة: 60» أي بمغلوبين، قيل عليه علا. ويؤيد هذا التأويل قوله في الحديث: «إذا سبق ماء الرجل ماء المرأة أذكرا وإذا سبق ماء المرأة ماء الرجل آنثا» . وقد بنى القاضي أبو بكر بن العربي على هذه الأحاديث بناء فقال: إن للماءين أربعة أحوال: الأول: أن يخرج ماء الرجل أولا، الثاني: أن يخرج ماء المرأة أولا، الثالث: أن يخرج ماء الرجل أولا ويكون أكثر، الرابع: أن يخرج ماء المرأة أولا ويكون أكثر. ويتم التقسيم بأن يخرج ماء الرجل أولا ثم يخرج ماء المرأة بعده ويكون أكثر أو بالعكس؛ فإذا خرج ماء الرجل أولا وكان أكثر جاء الولد ذكرا بحكم السبق وأشبه الولد أعمامه بحكم الكثرة. وإن خرج ماء المرأة أولا وكان أكثر جاء الولد أنثى بحكم السبق وأشبه أخواله بحكم الغلبة. وإن خرج ماء الرجل أولا لكن لما خرج ماء المرأة بعده كان أكثر كان الولد ذكرا بحكم السبق وأشبه أخواله بحكم غلبة ماء المرأة، وإن سبق ماء المرأة لكن لما خرج ماء الرجل كان أعلى من ماء المرأة، كان الولد أنثى بحكم سبق ماء المرأة وأشبه أعمامه بحكم غلبة ماء الرجل. قال: وبانتظام هذه الأقسام يستتب الكلام ويرتفع التعارض عن الأحاديث، فسبحان الخالق العليمقال علماؤنا: كانت الخلقة مستمرة ذكرا وأنثى إلى أن وقع في الجاهلية الأولى الخنثى فأتي به فريض العرب ومعمرها عامر بن الظرب فلم يدر ما يقول فيه وأرجأهم عنه؛ فلما جن عليه الليل تنكر موضعه، وأقض عليه مضجعه، وجعل يتقلب ويتقلب، وتجيء به الأفكار وتذهب، إلى أن أنكرت خادمه حاله فقالت: ما بك؟ قال لها: سهرت لأمر قصدت به فلم أدر ما أقول فيه ؟ فقالت ما هو؟ قال لها: رجل له ذكر وفرج كيف يكون حاله في الميراث ؟ قالت له الأمة: ورثه من حيث يبول؛ فعقلها وأصبح فعرضها عليهم وانقلبوا بها راضين. وجاء الإسلام على ذلك فلم تنزل إلا في عهد علي رضي الله عنه فقضى فيها. وقد روى الفرضيون عن الكلبي عن أبي صالح عن ابن عباس عن النبي صلى الله عليه وسلم أنه سئل عن مولود له قبل وذكر من أين يورث ؟ قال: من حيث يبول. وروي أنه أتى بخنثى من الأنصار فقال: «ورثوه من أول ما يبول» . وكذا روى محمد ابن الحنفية عن علي، ونحوه عن ابن عباس، وبه قال ابن المسيب وأبو حنيفة وأبو يوسف ومحمد، وحكاه المزني عن الشافعي. وقال قوم: لا دلالة في البول؛ فإن خرج البول منهما جميعا قال أبو يوسف: يحكم بالأكثر. وأنكره أبو حنيفة وقال: أتكيله ! ولم يجعل أصحاب الشافعي للكثرة حكما. وحكي عن علي والحسن أنهما قالا: تعد أضلاعه، فإن المرأة تزيد على الرجل بضلع واحد. وقد مضى ما للعلماء في هذا في آية المواريث في «النساء» مجودا والحمد لله.قال القاضي أبو بكر بن العربي: وقد أنكر قوم من رؤوس العوام وجود الخنثى، لأن الله تعالى قسم الخلق إلى ذكر وأنثى. قلنا: هذا جهل باللغة، وغباوة عن مقطع الفصاحة، وقصور عن معرفة سعة القدرة. أما قدرة الله سبحانه فإنه واسع عليم، وأما ظاهر القرآن فلا ينفي وجود الخنثى؛ لأن الله تعالى قال: «لله ملك السماوات والأرض يخلق ما يشاء» . فهذا عموم مدح فلا يجوز تحصيصه؛ لأن القدرة تقتضيه. وأما قوله: «يهب لمن يشاء إناثا ويهب لمن يشاء الذكور. أو يزوجهم ذكرانا وإناثا ويجعل من يشاء عقيما» فهذا إخبار عن الغالب في الموجودات، وسكت عن ذكر النادر لدخول تحت عموم الكلام الأول، والوجود يشهد له والعيان يكذب منكره، وقد كان يقرأ معنا برباط أبي سعيد على الإمام الشهيد من بلاد المغرب خنثى ليس له لحية وله ثديان وعنده جارية؛ فربك أعلم به، ومع طول الصحبة عقلني الحياء عن سؤال، وبودي اليوم لو كاشفته عن حاله.


وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْياً أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولاً فَيُوحِيَ بِإِذْنِهِ مَا يَشَاءُ إِنَّهُ عَلِيٌّ حَكِيمٌ

وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحي بإذنه ما يشاء إنه علي حكيمقوله تعالى: «وما كان لبشر أن يكلمه الله إلا وحيا» سبب ذلك أن اليهود قالوا للنبي صلى الله عليه وسلم: ألا تكلم الله وتنظر إليه إن كنت نبيا كما كلمه موسى ونظر إليه؛ فإنا لن نؤمن لك حتى تفعل ذلك. فقال النبي صلى الله عليه وسلم: «إن موسى لن ينظر إليه» فنزل قوله: «وما كان لبشر أن يكلمه الله إلا وحيا» ؛ ذكره النقاش والواحدي والثعلبي. «وحيا» قال مجاهد: نفث ينفث في قلبه فيكون إلهاما؛ ومنه قوله صلى الله عليه وسلم: «إن روح القدس نفث في روعي إن نفسا لن تموت حتى تستكمل، رزقها وأجلها فاتقوا الله وأجملوا في الطلب. خذوا ما حل ودعوا ما حرم» . «أو من وراء حجاب» كما كلم موسى. «أو يرسل رسولا» كإرساله جبريل عليه السلام. وقيل: «إلا وحيا» رؤيا يراها في منامه؛ قال محمد بن زهير. «أو من وراء حجاب» كما كلم موسى. «أو يرسل رسولا» قال زهير: هو جبريل عليه السلام. «فيوحي بإذنه ما يشاء إنه علي حكيم» وهذا الوحي من الرسل خطاب منهم للأنبياء يسمعونه نطقا ويرونه عيانا. وهكذا كانت حال جبريل عليه السلام إذا نزل بالوحي على النبي صلى الله عليه وسلم. قال ابن عباس: نزل جبريل عليه السلام على كل نبي فلم يره منهم إلا محمد وعيسى وموسى وزكريا عليهم السلام. فأما غيرهم فكان وحيا إلهاما في المنام. وقل: «إلا وحيا» بإرسال جبريل «أومن وراء حجاب» كما كلم موسى. «أو يرسل رسولا» إلى الناس كافة. وقرأ الزهري وشيبة ونافع «أو يرسل رسولا فيوحي» برفع الفعلين. الباقون بنصبهما. فالرفع على الاستئناف؛ أي وهو يرسل. وقيل: «يرسل» بالرفع في موضع الحال؛ والتقدير إلا موحيا أومرسلا. ومن نصب عطفوه على محل الوحي؛ لأن معناه وما كان لبشر أن يكلمه الله إلا أن يوحي أويرسل. ويجوز أن يكون النصب على تقدير حذف الجار من أن المضمرة. ويكون في موضع الحال؛ التقدير أو بأن يرسل رسولا. ولا يجوز أن يعطف «أو يرسل» بالنصب على «أن الكلمة» لفساد المعنى؛ لأنه يصير: ما كان لبشر أن يرسله أو أن يرسل إليه رسولا، وهو قد أرسل الرسل من البشر وأرسل إليهم.احتج بهذه الآية من رأى فيمن حلف ألا يكلم رجلا فأرسل إليه رسولا أنه حانث، لأن المرسل قد سمي فيها مكلما للمرسل إليه؛ إلا أن ينوي الحالف المواجهة بالخطاب. قال ابن المنذر: واختلفوا في الرجل يحلف ألا يكلم فلانا فكتب إليه كتابا أوأرسل إليه رسولا؛ فقال الثوري: الرسول ليس بكلام. وقال الشافعي: لا يبين أن يحنث. وقال النخعي: والحكم في الكتاب يحنث. وقل له مالك: يحنث في الكتاب والرسول. وقال مرة: الرسول أسهل من الكتاب. وقال أبو عبيد: الكلام سوى الخط والإشارة. وقال أبو ثور: لا يحنث في الكتاب. قال ابن المنذر: لا يحنث في الكتاب والرسول.قلت: وهو قول مالك. قال أبو عمر: ومن حلف ألا يكلم رجلا فسلم عليه عامدا أو ساهيا، أو سلم على جماعة هو فيهم فقد حنث في ذلك كله عند مالك. وإن أرسل إليه رسولا أو سلم عليه في الصلاة لم يحنث.قلت: يحنث في الرسول إلا أن ينوي المشافهة؛ للآية، وهو قول مالك وابن الماجشون. وقد مضى في أول «سورة مريم» هذا المعنى عن علمائنا مستوفى، والحمد لله.


وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُوراً نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ

وكذلك أوحينا إليك روحا من أمرنا ما كنت تدري ما الكتاب ولا الإيمان ولكن جعلناه نورا نهدي به من نشاء من عبادنا وإنك لتهدي إلى صراط مستقيم. انظر تفسير الآية 53


صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ

قوله تعالى: «وكذلك أوحينا إليك» أي وكالذي أوحينا إلى الأنبياء من قبلك أوحينا إليك «روحا» أي نبوة؛ قاله ابن عباس. الحسن وقتادة: رحمة من عندنا. السدي: وحيا. الكلبي: كتابا. الربيع: هو جبريل. الضحاك: هو القرآن. وهو قول مالك بن دينار. وسماه روحا لأن فيه حياة من موت الجهل. وجعله من أمره بمعنى أنزل كما شاء على من يشاء من النظم المعجز والتأليف المعجب. ويمكن أن يحمل قوله: «ويسألونك عن الروح» «الإسراء: 85» على القرآن أيضا «قل الروح من أمر ربي» «الإسراء: 85» أي يسألونك من أين لك هذا القرآن، قل إنه من أمر الله أنزل علي معجزا؛ ذكره القشيري. وكان مالك بن دينار يقول: يا أهل القرآن، ماذا زرع القرآن في قلوبكم ؟ فإن القرآن ربيع القلوب كما أن الغيث ربيع الأرض.قوله تعالى: «ما كنت تدري ما الكتاب ولا الإيمان» أي لم تكن تعرف الطريق إلى الإيمان. وظاهر هذا يدل على أنه ما كان قبل الإيحاء متصفا بالإيمان. قال القشيري: وهو من مجوزات العقول، والذي صار إليه المعظم أن الله ما بعث نبيا إلا كان مؤمنا به قبل البعثة. وفيه تحكم، إلا أن يثبت ذلك بتوقيف مقطوع به. قال القاضي أبو الفضل عياض وأما عصمتهم من هذا الفن قبل النبوة فللناس فيه خلاف؛ والصواب أنهم معصومون قبل النبوة من الجهل بالله وصفاته والتشكك في شيء من ذلك. وقد تعاضدت الأخبار والآثار عن الأنبياء بتنزيههم عن هذه النقيصة منذ ولدوا؛ ونشأتهم على التوحيد والإيمان، بل على إشراق أنوار المعارف ونفحات ألطاف السعادة، ومن طالع سيرهم منذ صباهم إلى مبعثهم حقق ذلك؛ كما عرف من حال موسى وعيسى ويحيى وسليمان وغيرهم عليهم السلام. قال الله تعالى: «وآتيناه الحكم صبيا» «مريم: 12» قال المفسرون: أعطي يحيى العلم بكتاب الله في حال صباه. قال معمر: كان ابن سنتين أوثلاث؛ فقال له الصبيان: لم لا تلعب ! فقال: أللعب خلقت ! وقيل في قوله: «مصدقا بكلمة من الله» «آل عمران: 39» صدق يحيى بعيسى وهو بن ثلاث سنين، فشهد له أنه كلمة الله وروحه وقيل: صدقه وهو في بطن أمه؛ فكانت أم يحيى تقول لمريم إني أجد ما في بطني يسجد لما في بطنك تحية له. وقد نص الله على كلام عيسى لأمه عند ولآدتها إياه بقول: «ألا تحزني» «مريم: 24» على قراءة من قرأ «من تحتها» ، وعلى قول من قال: إن المنادى عيسى ونص على كلامه في مهده فقال: «إني عبد الله آتاني الكتاب وجعلني نبيا» «مريم: 30» . وقال «ففهمناها سليمان وكلا آتينا حكما وعلما» «الأنبياء: 79» وقد ذكر من حكم سليمان وهو صبي يلعب في قصة المرجومة وفي قصة الصبي ما اقتدى به أبوه داود. وحكى الطبري أن عمره كان حين أوتي الملك اثني عشر عاما. وكذلك قصة موسى عليه السلام مع فرعون وأخذه بلحيته وهو طفل. وقال المفسرون في قوله تعالى: «ولقد آتينا إبراهيم رشده من قبل» «الأنبياء: 51» : أي هديناه صغيرا؛ قال مجاهد وغيره. وقال ابن عطاء: اصطفاه قبل إبداء خلقه.وقال بعضهم: لما ولد إبراهيم بعث الله إليه ملكا يأمره عن الله تعالى أن يعرفه بقلبه ويذكره بلسانه فقال: قد فعلت؛ ولم يقل أفعل؛ فذلك رشده. وقيل: إن إلقاء إبراهيم في النار ومحنته كانت وهو ابن ست عشره سنة. وإن ابتلاء إسحاق بالذبح وهو ابن سبع سنين. وأن استدلال إبراهيم بالكوكب والقمر والشمس كان وهو ابن خمس عشرة سنة. وقيل أوحي إلى يوسف وهو صبي عند ما هم إخوته بإلقائه في الجب بقوله تعالى: «وأوحينا إليه لتنبئنهم بأمرهم هذا» «يوسف: 15» الآية؛ إلى غير ذلك من أخبارهم. وقد حكى أهل السير أن أمنة بنت وهب أخبرت أن نبينا محمدا صلى الله عليه وسلم ولد حين ولد باسطا يديه إلى الأرض رافعا رأسه إلى السماء، وقال في حديثه صلى الله عليه وسلم: «لما نشأت بغضت إلي الأوثان وبغض إلي الشعر ولم أهم بشيء مما كانت الجاهلية تفعله إلا مرتين فعصمني الله منهما ثم لم أعد» . ثم يتمكن الأمر لهم، وتترادف نفحات الله تعالى عليهم، وتشرق أنوار المعارف في قلوبهم حتى يصلوا الغاية ويبلغوا باصطفاء الله تعالى لهم بالنبوة في تحصيل الخصال الشريفة النهاية دون، ممارسة ولا رياضة. قال الله تعالى: «ولما بلغ أشده آتيناه حكما وعلما» «يوسف: 22» . قال القاضي: ولم ينقل أحد من أهل الأخبار أن أحدا نبئ واصطفي ممن عرف بكفر وإشراك قبل ذلك. ومستند هذا الباب النقل. وقد استدل بعضهم بأن القلوب تنفر عمن كانت هذه سبيله. فال القاضي: وأنا أقول إن قريشا قد رمت نبينا عليه السلام بكل ما افترته، وعير كفار الأمم أنبياءها بكل ما أمكنها واختلقته، مما نص الله عليه أو نقلته إلينا الرواة، ولم نجد في شيء من ذلك تعييرا لواحد منهم برفضه آلهتهم وتقريعه بذمه بترك ما كان قد جامعهم عليه. ولوكان هذا لكانوا بذلك مبادرين، وبتلونه في معبوده محتجين، ولكان توبيخهم له بنهيهم عما كان يعبد قبل أفظع وأقطع في الحجة من توبيخه بنهيهم عن تركه آلهتهم وما كان يعبد آباؤهم من قبل؛ ففي إطباقهم على الإعراض عنه دليل على أنهم لم يجدوا سبيلا إليه؛ إذ لو كان لنقل وما سكتوا عنه كما لم يسكتوا عن تحويل القبلة وقالوا: «ما ولاهم عن قبلتهم التي كانوا عليها» «البقرة: 142» كما حكاه الله عنهم.وتكلم العلماء في نبينا صلى الله عليه وسلم؛ هل كان متعبدا بدين قبل الوحي أم لا؛ فمنهم من منع ذلك مطلقا وأحاله عقلا. قالوا: لأنه مبعد أن يكون متبوعا من عرف تابعا، وبنوا هذا على التحسين والتقبيح. وقالت فرقة أخرى: بالوقف في أمره عليه السلام وترك قطع الحكم عليه بشيء في ذلك، إذ لم يحل الوجهين منهما العقل ولا استبان عندها في أحدهما طريق النقل، وهذا مذهب أبي المعالي. وقالت فرقة ثالثة: إنه كان متعبدا بشرع من قبله وعاملا به؛ ثم اختلف هؤلاء في التعيين، فذهبت طائفة إلى أنه كان على دين عيسى فإنه ناسخ لجميع الأديان والملل قبلها؛ فلا يجوز أن يكون النبي على دين منسوخ. وذهبت طائفة إلى أنه كان على دين إبراهيم؛ لأنه من ولده وهو أبو الأنبياء. وذهبت طائفة إلى أنه كان على دين موسى؛ لأنه أقدم الأديان. وذهبت المعتزلة إلى أنه لا بد أن يكون على دين ولكن عين الدين غير معلومة عندنا. وقد أبطل هذه الأقوال كلها أئمتنا؛ إذ هي أقوال متعارضة وليس فيها دلالة قاطعة،وإن كان العقل يجوز ذلك كله. والذي يقطع به أنه عليه السلام لم يكن منسوبا إلى واحد من الأنبياء نسبة تقتضي أن يكون واحدا من أمته ومخاطبا بكل شريعته؛ بل شريعته مستقلة بنفسها مفتتحة من عند الله الحاكم جل وعز وأنه صلى الله عليه وسلم كان مؤمنا بالله عز وجل، ولا سجد لصنم، ولا أشرك بالله، ولا زنى ولا شرب الخمر، ولا شهد السامر ولا حضر حلف المطر ولا حلف المطيبين؛ بل نزهه الله وصانه عن ذلك. فإن قيل: فقد روى عثمان بن أبي شيبة حديثا بسنده عن جابر أن النبي صلى الله عليه وسلم قد كان يشهد مع المشركين مشاهدهم، فسمع ملكين خلفه أحدهما يقول لصاحبه: أذهب حتى تقوم خلفه، فقال الآخر: كيف أقوم خلفه وعهده باستلام الأصنام فلم يشهدهم بعد؟ فالجواب أن هذا حديث أنكره الإمام أحمد بن حنبل جدا وقال: هذا موضوع أوشبيه بالموضوع. وقال الدارقطني: إن عثمان وهم في إسناده، والحديث بالجملة منكر غير متفق على إسناده فلا يلتفت إليه، والمعروف عن النبي صلى الله عليه وسلم خلافه عند أهل العلم من قوله: «بغضت إلي الأصنام» وقوله في قصة بحيرا حين استحلف النبي صلى الله عليه وسلم باللات والعزى إذ لقيه بالشام في سفرته مع عمه أبي طالب وهو صبي، ورأى فيه علامات النبوة فاختبره بذلك؛ فقال له النبي صلى الله عليه وسلم: «لا تسألني بهما فوالله ما أبغضت شيئا قط بغضهما» فقال له بحيرا: فبالله إلا ما أخبرتني عما أسألك عنه، فقال: «سل عما بدا لك» . وكذلك المعروف من سيرته عليه السلام وتوفيق الله إياه له أنه كان قبل نبوته يخالف المشركين في وقوفهم بمزدلفة في الحج، وكان يقف هو بعرفة، لأنه كان موقف إبراهيم عليه السلام. فإن قيل: فقد قال الله تعالى: «قل بل ملة إبراهيم» «البقرة: 135» وقال: «أن اتبع ملة إبراهيم» «النحل: 12» وقال: «شرع لكم من الدين» «الشورى: 13» الآية. وهذا يقتضي أن يكون متعبدا بشرع. فالجواب أن ذلك فيما لا تختلف فيه الشرائع من التوحيد وإقامة الدين؛ على ما تقدم بيانه في غير موضع وفي هذه السورة عند قوله: «شرع لكم من الدين» «الشورى: 13» والجمد لله.إذا تقرر هذا فاعلم أن العلماء اختلفوا في تأويل قوله تعالى: «ما كنت تدري ما الكتاب ولا الإيمان» . فقال جماعة: معنى الإيمان في هذه الآية شرائع الإيمان ومعالمه؛ ذكره الثعلبي. وقيل: تفاصيل هذا الفرع؛ أي كنت غافلا عن هذه التفاصيل. ويجوز إطلاق لفظ الإيمان على تفاصيل الشرع؛ ذكره القشيري: وقيل: ما كنت تدري قبل الوحي أن تقرأ القرآن، ولا كيف تدعو الخلق إلى الإيمان؛ ونحوه عن أبي العالية. وقال بكر القاضي: ولا الإيمان الذي هو الفرائض والأحكام. قال: وكان قبل مؤمنا بتوحيده ثم نزلت الفرائض التي لم يكن يدريها قبل؛ فزاد بالتكليف إيمانا. وهذه الأقوال الأربعة متقاربة. وقال ابن خزيمة: عنى بالإيمان الصلاة؛ لقوله تعالى: «وما كان الله ليضيع إيمانكم» «البقرة: 143» أي صلاتكم إلى بيت المقدس؛ فيكون اللفظ عاما والمراد الخصوصي. وقال الحسين بن الفضل: أي ما كنت تدري ما الكتاب ولا أهل الإيمان. وهو من باب حذف المضاف؛ أي من الذي يؤمن ؟ أبو طالب أو العباس أوغيرهما. وقيل: ما كنت تدري شيئا إذ كنت في المهد وقبل البلوغ. وحكى الماوردي نحوه عن علي بن عيسى قال: ما كنت تدري ما الكتاب لولا الرسالة، ولا الإيمان لولا البلوغ. وقيل: ما كنت تدري ما الكتاب لولا إنعامنا عليك، ولا الإيمان لولا هدايتنا لك، وهو محتمل. وفي هذا الإيمان وجهان: أحدهما: أنه الإيمان بالله، وهذا يعرفه بعد بلوغه وقبل نبوته. والثاني: أنه دين الإسلام، وهذا لا يعرفه إلا بعد النبوة.قلت: الصحيح أنه صلى الله عليه وسلم كان مؤمنا بالله عز وجل من حين نشأ إلى حين بلوغه؛ على ما تقدم. وقيل: «ما كنت تدري ما الكتاب ولا الإيمان» أي كنت من قوم أميين لا يعرفون الكتاب ولا الإيمان، حتى تكون قد أخذت ما جئتهم به عمن كان يعلم ذلك منهم؛ وهو كقوله تعالى: «وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك إذا لارتاب المبطلون» «العنكبوت: 48» روي معناه عن ابن عباس رضي الله عنهما. «ولكن جعلناه» قال ابن عباس والضحاك: يعني الإيمان. السدي: القرآن وقيل الوحي؛ أي جعلنا هذا الوحي «نورا نهدي به من نشاء من عبادنا» أي من نختاره للنبوة؛ كقوله تعالى: «يختص برحمته من يشاء» «آل عمران: 74» . ووحد الكتابة لأن الفعل في كثرة أسمائه بمنزلة الفعل في الاسم الواحد؛ ألا ترى أنك تقول: إقبالك وإدبارك يعجبني؛ فتوحد، وهما اثنان. «وإنك لتهدي» أي تدعو وترشد «إلى صراط مستقيم» دين قويم لا اعوجاج فيه. وقال علي: إلى كتاب مستقيم. وقرأ عاصم الجحدري وحوشب «وإنك لتهدى» غير مسمى الفاعل؛ أي لتدعى. الباقون «لتهدي» مسمى الفاعل. وفي قراءة أبي «وإنك لتدعو» . قال النحاس: وهذا لا يقرأ به؛ لأنه مخالف للسواد، وإنما يحمل ما كان مثله على أنه من قائله على جهة التفسير؛ كما قال: «وإنك لتهدي» أي لتدعو. وروى معمر عن قتادة في قوله تعالى: «وإنك لتهدي إلى صراط مستقيم» قال: «ولكل قوم هاد» «الرعد: 7» . «صراط الله» بدل من الأول بدل المعرفة من النكرة. قال على: هو القرآن. وقيل الإسلام. ورواه النواس بن سمعان عن النبي صلى الله عليه وسلم. «الذي له ما في السماوات وما في الأرض» ملكا وعبدا وخلقا. «ألا إلى الله تصير الأمور» وعيد بالبعث والجزاء. قال سهل بن أبي الجعد: احترق مصحف فلم يبق إلا قوله: «ألا إلى الله تصير الأمور» وغرق مصحف فأمحى كله إلا قوله: «ألا إلى الله تصير الأمور» . والحمد لله وحده.


حم

حم. انظر تفسير الآية 3


وَالْكِتَابِ الْمُبِينِ

والكتاب المبين. انظر تفسير الآية 3


إِنَّا جَعَلْنَاهُ قُرْآناً عَرَبِيّاً لَّعَلَّكُمْ تَعْقِلُونَ

قوله تعالى: «حم، والكتاب المبين» تقدم. وقيل: «حم» قسم. «والكتاب المبين» قسم ثان؛ ولله أن يقسم بما شاء. والجواب «إنا جعلناه» . وقال ابن الأنباري: من جعل جواب «والكتاب» «حم» - كما تقول نزل والله وجب والله - وقف على «الكتاب المبين» . ومن جعل جواب القسم «إنا جعلناه» لم يقف على «الكتاب المبين» . ومعنى: «جعلناه» أي سميناه ووصفناه؛ ولذلك تعدى إلى مفعولين؛ كقوله تعالى: «ما جعل الله من بحيرة» «المائدة: 103» . وقال السدي: أي أنزلناه قرآنا. مجاهد: قلناه الزجاج وسفيان الثوري: بيناه. «عربيا» أي أنزلناه بلسان العرب؛ لأن كل نبي أنزل كتابه بلسان قومه؛ قال سفيان الثوري وغيره. وقال مقاتل: لأن لسان أهل السماء عربي. وقيل: المراد بالكتاب جميع الكتب المنزلة على الأنبياء؛ لأن الكتاب اسم جنس فكأنه أقسم بجميع ما أنزل من الكتب أنه جعل القرآن عربيا.والكناية في قوله: «جعلناه» ترجع إلى القرآن وإن لم يجر له ذكر في هذه السورة؛ كقوله تعالى: «إنا أنزلناه في ليلة القدر» . «القدر: 1» . «لعلكم تعقلون» أي تفهمون أحكامه ومعانيه. فعلى هذا القول يكون خاصا للعرب دون العجم؛ قال ابن عيسى.وقال ابن زيد: المعنى لعلكم تتفكرون؛ فعلى هذا يكون خطابا عاما للعرب والعجم. ونعت الكتاب بالمبين لأن الله بين فيه أحكامه وفرائضه؛ على ما تقدم في غير موضع.


وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ

وإنه في أم الكتاب لدينا لعلي حكيمقوله تعالى: «وإنه في أم الكتاب» يعني القرآن في اللوح المحفوظ «لدينا» عندنا «لعلي حكيم» أي رفيع محكم لا يوجد فيه اختلاف ولا تناقض؛ قال الله تعالى: «إنه لقرآن كريم في كتاب مكنون» «الواقعة:78» وقال تعالى: «بل هو قرآن مجيد. في لوح محفوظ» «البروج:22» . وقال ابن جريج: المراد بقوله تعالى: «وإنه» أي أعمال الخلق من إيمان وكفر وطاعة ومعصية. «لعلي» أي رفيع عن أن ينال فيبدل «حكيم» أي محفوظ من نقص أو تغيير. وقال ابن عباس: أول ما خلق الله القلم فأمره أن يكتب ما يريد أن يخلق؛ فالكتاب عنده؛ ثم قرأ «وإنه في أم الكتاب لدينا لعلي حكيم» . وكسر الهمزة من «أم الكتاب» حمزة والكسائي. وضم الباقون، وقد تقدم.


أَفَنَضْرِبُ عَنكُمُ الذِّكْرَ صَفْحاً أَن كُنتُمْ قَوْماً مُّسْرِفِينَ

أفنضرب عنكم الذكر صفحا أن كنتم قوما مسرفينقوله تعالى: «أفنضرب عنكم الذكر صفحا» يعني: القرآن؛ عن الضحاك وغيره. وقيل: المراد بالذكر العذاب؛ أي أفنضرب عنكم العذاب ولا نعاقبكم على إسرافكم وكفركم؛ قال مجاهد وأبو صالح والسدي، ورواه العوفي عن ابن عباس. وقال ابن عباس: المعنى أفحسبتم أن نصفح عنكم العذاب ولما تفعلوا ما أمرتم به. وعنه أيضا أن المعنى أتكذبون بالقرآن ولا تعاقبون. وقال السدي أيضا: المعنى أفنترككم سدى فلا نأمركم ولا ننهاكم. وقال قتادة: المعنى أفنهلككم ولا نأمركم ولا ننهاكم. وعنه أيضا: أفنمسك عن إنزال القرآن من قبل أنكم لا تؤمنون به فلا ننزله عليكم. وقال ابن زيد. قال قتادة: والله لو كان هذا القرآن رفع حين رددته أوائل هذه الأمة لهلكوا، ولكن الله ردده وكرره عليهم برحمته. وقال الكسائي: أفنطوي عنكم الذكر طيا فلا توعظون ولا تؤمرون. وقيل: الذكر التذكر؛ فكأنه قال: أنترك تذكيركم لأن كنتم قوما مسرفين؛ في قراءة من فتح. ومن كسر جعلها للشرط وما قبلها جوابا لها؛ لأنها لم تعمل في اللفظ. ونظيره: «وذروا ما بقي من الربا إن كنتم مؤمنين» «البقرة: 278» وقيل: الجواب محذوف دل عليه تقدم؛ كما تقول: أنت ظالم إن فعلت. ومعنى الكسر عند الزجاج الحال؛ لأن في الكلام معنى التقرير والتوبيخ. ومعنى «صفحا» إعراضا؛ يقال صفحت عن فلان إذا أعرضت عن ذنبه. وقد ضربت عنه صفحا إذا أعرضت عنه وتركته. والأصل، فيه صفحة العنق؛ يقال: أعرضت عنه أي وليته صفحه عنقي. قال الشاعر:صفوحا فما تلقاك إلا بخيلة فمن مل منها ذلك الوصل ملتوانتصب «صفحا» على المصدر لأن معنى أفنضرب « أفنصفح. وقيل: التقدير أفنضرب عنكم الذكر صافحين، كما يقال: جاء فلان مشيا. ومعنى: » مسرفين « مشركين. واختار أبو عبيدة الفتح في » أن" وهي قراءة ابن كثير وأبي عمرو وعاصم وابن عامر، قال: لأن الله تعالى عاتبهم على ما كان منهم، وعلمه قبل ذلك من فعلهم.


وَكَمْ أَرْسَلْنَا مِن نَّبِيٍّ فِي الْأَوَّلِينَ

وكم أرسلنا من نبي في الأولين. انظر تفسير الآية 8


وَمَا يَأْتِيهِم مِّن نَّبِيٍّ إِلَّا كَانُوا بِهِ يَسْتَهْزِئُون

وما يأتيهم من نبي إلا كانوا به يستهزئون. انظر تفسير الآية 8


فَأَهْلَكْنَا أَشَدَّ مِنْهُم بَطْشاً وَمَضَى مَثَلُ الْأَوَّلِينَ

قوله تعالى: «وكم أرسلنا من نبي في الأولين» «كم» هنا خبرية والمراد بها التكثير؛ والمعنى ما أكثر ما أرسلنا من الأنبياء. كما قال: «كم تركوا من جنات وعيون» «الدخان: 25» أي ما أكثر ما تركوا. «وما يأتيهم من نبي» أي لم يكن يأتيهم نبي «إلا كانوا به يستهزؤون» كاستهزاء قومك بك. يعزي نبيه محمدا صلى الله عليه وسلم ويسليه. «فأهلكنا أشد منهم بطشا» أي قوما أشد منهم قوة. والكناية في «منهم» ترجع إلى المشركين المخاطبين بقوله: «أفنضرب عنكم الذكر صفحا» فكنى عنهم بعد أن خاطبهم. و «أشد» نصب على الحال. وقيل: هو مفعول؛ أي فقد أهلكنا أقوى من هؤلاء المشركين في أبدانهم وأتباعهم. «ومضى مثل الأولين» أي عقوبتهم؛ عن قتادة وقيل: صفحة الأولين؛ فخبرهم بأنهم أهلكوا على كفرهم؛ حكاه النقاش والمهدوي. والمثل: الوصف والخبر.


وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ

ولئن سألتهم من خلق السماوات والأرض ليقولن خلقهن العزيز العليمقوله تعالى: «ولئن سألتهم» يعني المشركين. «من خلق السماوات والأرض ليقولن خلقهن العزيز العليم» فأقروا له بالخلق والإيجاد، ثم عبدوا معه غيره جهلا منهم.


الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْداً وَجَعَلَ لَكُمْ فِيهَا سُبُلاً لَّعَلَّكُمْ تَهْتَدُونَ

الذي جعل لكم الأرض مهدا وجعل لكم فيها سبلا لعلكم تهتدونقوله تعالى: «الذي جعل لكم الأرض مهادا» وصف نفسه سبحانه بكمال القدرة. وهذا ابتداء إخبار منه عن نفسه، ولو كان هذا إخبارا عن قول الكفار لقال الذي جعل لنا الأرض «مهادا» فراشا وبساطا. وقد تقدم. وقرأ الكوفيون «مهدا» «وجعل لكم فيها سبلا» أي معايش. وقيل طرقا، لتسلكوا منها إلى حيث أردتم.قوله تعالى: «لعلكم تهتدون» فتستدلون بمقدوراته على قدرته. وقيل: «لعلكم تهتدون» في أسفاركم؛ قال ابن عيسى. وقيل: لعلكم تعرفون نعمة الله عليكم؛ قاله سعيد بن جبير. وقيل: تهتدون إلى معايشكم.


وَالَّذِي نَزَّلَ مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَنشَرْنَا بِهِ بَلْدَةً مَّيْتاً كَذَلِكَ تُخْرَجُونَ

والذي نزل من السماء ماء بقدر فأنشرنا به بلدة ميتا كذلك تخرجونقوله تعالى: «والذي نزل من السماء ماء بقدر» قال ابن عباس: أي لا كما أنزل على قوم نوح بغير قدر حتى أغرقهم، بل هو بقدر لا طوفان مغرق ولا قاصر عن الحاجة، حتى يكون معاشا لكم ولأنعامكم. «فأنشرنا» أي أحيينا. «به» أي بالماء. «بلدة ميتا» أي مقفرة من النبات. «كذلك تخرجون» أي من قبوركم؛ لأن من قدر على هذا قدر على ذلك. وقد مضى في «الأعراف» مجودا. وقرأ يحيى بن وثاب والأعمش وحمزة والكسائي وابن ذكوان عن ابن عامر «يخرجون» بفتح الياء وضم الراء. الباقون على الفعل المجهول.


وَالَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا وَجَعَلَ لَكُم مِّنَ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ

والذي خلق الأزواج كلها وجعل لكم من الفلك والأنعام ما تركبون. انظر تفسير الآية 14


لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُوا سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ

لتستووا على ظهوره ثم تذكروا نعمة ربكم إذا استويتم عليه وتقولوا سبحان الذي سخر لنا هذا وما كنا له مقرنين. انظر تفسير الآية 14


وَإِنَّا إِلَى رَبِّنَا لَمُنقَلِبُونَ

قوله تعالى: «والذي خلق الأزواج» أي والله الذي خلق الأزواج. قال سعيد بن جبير: أي الأصناف كلها. وقال الحسن: الشتاء والصيف والليل والنهار والسموات والأرض والشمس والقمر والجنة والنار. وقيل: أزواج الحيوان من ذكر وأنثى؛ قال ابن عيسى. وقيل: أراد أزواج النبات؛ كما قال تعالى: «وأنبتنا فيها من كل زوج بهيج» «ق: 7» و «من كل زوج كريم» «لقمان: 10» . وقيل: ما يتقلب فيه الإنسان من خير وشر، وإيمان وكفر، ونفع وضر، وفقر وغنى، وصحة وسقم.قلت: وهذا القول يعم الأقوال كلها ويجمعها بعمومه.قوله تعالى: «وجعل لكم من الفلك» السفن «والأنعام» الإبل «ما تركبون» في البر والبحر. «لتستووا على ظهوره» ذكر الكناية لأنه رده إلى ما في قوله: «ما تركبون» ؛ قال أبو عبيد. وقال الفراء: أضاف الظهور إلى واحد لأن المراد به الجنس، فصار الواحد في معنى الجمع بمنزلة الجيش والجند؛ فلذلك ذكر، وجمع الظهور، أي على ظهور هذا الجنس.قال سعيد بن جبير: الأنعام هنا الإبل والبقر. وقال أبو معاذ: الإبل وحدها؛ وهو الصحيح لقوله عليه السلام: بينما رجل راكب بقرة إذ قالت له لم أخلق لهذا إنما خلقت للحرث فقال النبي صلى الله عليه وسلم: «آمنت بذلك أنا وأبو بكر وعمر» . وما هما في القوم. وقد مضى هذا.قوله تعالى: «لتستووا على ظهوره» يعني به الإبل خاصة بدليل ما ذكرنا. ولأن الفلك إنما تركب بطونها، ولكنه ذكرهما جميعا في أول الآية وعطف أخرها على أحدهما. ويحتمل أن يجعل ظاهرها باطنها؛ لأن الماء غمره وستره وباطنها ظاهرا؛ لأنه أنكشف الظاهرين وظهر للمبصرين.قوله تعالى: «ثم تذكروا نعمة ربكم إذا استويتم عليه» أي ركبتم عليه وذكر النعمة هو الحمد لله على تسخير ذلك لنا في البر والبحر. «وتقولوا سبحان الذي سخر لنا هذا وما كنا له مقرنين» «وتقولوا سبحان الذي سخر لنا هذا» أي ذلل لنا هذا المركب. وفي قراءة علي بن أبي طالب «سبحان من سخر لنا هذا» . «وما كنا له مقرنين» أي مطيقين؛ في قول ابن عباس والكلبي. وقال الأخفش وأبو عبيدة: «مقرنين» ضابطين. وقيل: مماثلين في الأيد والقوة؛ من قولهم: هو قرن فلان إذا كان مثله في القوة. ويقال: فلان مقرن لفلان أي ضابط له. وأقرنت كذا أي أطقته. وأقرن له أي أطاقه وقوي عليه؛ كأنه صار له قرنا. قال الله تعالى: «وما كنا له مقرنين» أي مطيقين. وأنشد قطرب قول عمرو بن معديكرب:لقد علم القبائل ما عقيل لنا في النائبات بمقرنيناوقال آخر:وكبتم صعبتي أشرا وحيفا ولستم للصعاب بمقرنيناوالمقرن أيضا: الذي غلبته ضيعته؛ يكون له إبل أو غنم ولا معين له عليها، أو يكون يسقي إبله ولا ذائد له يذودها. قال ابن السكيت: وفي أصله قولان: أحدهما: أنه مأخوذ من الإقران؛ يقال: أقرن يقرن إقرانا إذا أطاق. وأقرنت كذا إذا أطقته وحكمته؛ كأنه جعله في قرن - وهو الحبل - فأوثقه به وشده. والثاني: أنه مأخوذ من المقارنة وهو أن يقرن بعضها ببعض في السير؛ يقال: قرنت كذا بكذا إذا ربطته به وجعلته قرينه.علمنا الله سبحانه ما نقول إذا ركبنا الدواب، وعرفنا في آية أخرى على لسان نوح عليه السلام ما نقول إذا ركبنا السفن؛ وهي قوله تعالى: «وقال اركبوا فيها بسم الله مجراها ومرساها إن ربي لغفور رحيم» «هود: 41» فكم من راكب دابة عثرت به أو شمست أو تقحمت أو طاح من ظهرها فهلك. وكم من راكبين في سفينة أنكسرت بهم فغرقوا. فلما كان الركوب مباشرة أمر محظور واتصالا بأسباب من أسباب التلف أمر ألا ينسى عند أتصال به يومه، وأنه هالك لا محالة فمنقلب إلى الله عز وجل غير منفلت من قضائه. ولا يدع ذكر ذلك بقلبه ولسانه حتى يكون مستعدا للقاء الله بإصلاحه من نفسه. والحذر من أن يكون وركوبه ذلك من أسباب موته في علم الله وهو غافل عنه. حكى سليمان بن يسار أن قوما في سفر فكانوا إذا ركبوا قالوا: «سبحان الذي سخر لنا هذا وما كنا له مقرنين» وكان فيهم رجل على ناقة له رازم - وهي التي لا تتحرك هزالا، الرازم من الإبل: الثابت على الأرض لا يقوم من الهزال. أو قد رزمت الناقة ترزم وترزم رزوما ورزاما: قامت من الإعياء والهزال فلم تتحرك؛ فهي رازم. قال الجوهري في الصحاح. فقال: أما أنا فاني لهذه لمقرن، قال: فقمصت به فدقت عنقه. وروي أن أعرابيا ركب قعودا له وقال إني لمقرن له فركضت به القعود حتى صرعته فاندقت عنقه. ذكر الأول الماوردي والثاني ابن العربي. قال: وما ينبغي لعبد أن يدع قول هذا وليس بواجب ذكره باللسان؛ فيقول متى ركب وخاصة في السفر إذا تذكر: «سبحان الذي سخر لنا هذا وما كنا له بمقرنين. وإنا إلى ربنا لمنقلبون» اللهم أنت الصاحب في السفر، والحليفة في الأهل والمال، اللهم إني أعوذ بك من وعثاء السفر، وكآبة المنقلب، والجور بعد الكور، وسوء المنظر في الأهل والمال؛ يعني بـ «الجور بعد الكور» تشتت أمر الرجل بعد اجتماعه. وقال عمرو بن دينار: ركبت مع أبي جعفر إلى أرض له نحو حائط يقال لها مدركة، فركب على جمل صعب فقلت له: أبا جعفر ! أما تخاف أن يصرعك ؟ فقال: إن رسول الله صلى الله عليه وسلم قال: «على سنام كل بعير شيطان إذا ركبتموها فاذكروا اسم الله كما أمركم ثم أمتهنوها لأنفسكم فإنما يحمل الله» . وقال علي بن ربيعة: شهدت علي بن أبي طالب ركب دابة يوما فلما وضع رجله في الركاب قال: باسم الله، فلما استوى على الدابة قال الحمد لله، ثم قال: «سبحان الذي سخر لنا هذا وما كنا له مقرنين. وإنا إلى ربنا لمنقلبون» ثم قال: الحمد لله والله أكبر - ثلاثا - اللهم لا إله إلا أنت ظلمت نفسي فاغفر لى إنه لايغفر الذنوب إلا أنت؛ ثم ضحك فقلت له: ما أضحكك ؟ قال: رأيت رسول الله صلى الله عليه وسلم صنع كما صنعت، وقال كما قلت؛ ثم ضحك فقلت له ما يضحكك يا رسول الله؟ قال: «العبد - أو قال - عجبا لعبد أن يقول اللهم لا إله إلا أنت ظلمت نفسي فاغفر لي فإنه لا يغفر الذنوب إلا أنت يعلم أنه لا يغفر الذنوب غيره» . خرجه أبو داود الطيالسي في مسنده، وأبو عبدالله محمد بن خويزمنداد في أحكامه. وذكر الثعلبي له نحوه مختصرا عن علي رضي الله عنه، ولفظه عنه: أن النبي صلى الله عليه وسلم كان إذا وضع رجله في الركاب قال: «باسم الله - فإذا استوى قال - الحمد لله على كل حال سبحان الذي سخر لنا هذا وما كنا له مقرنين وإنا إلى ربنا لمنقلبون وإذا نزلتم من الفلك والأنعام فقولوا اللهم أنزلنا منزلا مباركا وأنت خير المنزلين» . وروى ابن أبي نجيح عن مجاهد قال: من ركب ولم يقل «سبحان الذي سخر لنا هذا وما كنا له مقرنين» قال له الشيطان تغنه؛ فإن لم يحسن قال له تمنه؛ ذكره النحاس. ويستعيذ بالله من مقام من يقول لقرنائه: تعالوا نتنزه على الخيل أوفي بعض الزوارق؛ فيركبون حاملين مع أنفسهم أواني الخمر والمعازف، فلا يزالون يستقون حتى تمل طلاهم وهم على ظهور الدواب أو في بطون السفن وهي تجري بهم؛ لا يذكرون إلا الشيطان، ولا يمتثلون إلا أوامره. الزمخشري: ولقد بلغني أن بعض السلاطين ركب وهو يشرب الخمر من بلد إلى بلد بينهما مسيرة شهر، فلم يصح إلا بعد ما أطمأنت به الدار، فلم يشعر بمسيره ولا أحس به؛ فكيف بين فعل أولئك الراكبين وبين ما أمر به في هذه الآية ! ؟


وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءاً إِنَّ الْإِنسَانَ لَكَفُورٌ مُّبِينٌ

وجعلوا له من عباده جزء إن الإنسان لكفور مبينقوله تعالى: «وجعلوا له من عباده جزءا» أي عدلا؛ عن قتادة. يعني ما عبد من دون الله عز وجل. الزجاج والمبرد: الجزء ها هنا البنات؛ عجب المؤمنين من جهلهم إذا أقروا بأن خالق السموات والأرض هو الله ثم جعلوا له شريكا أو ولدا، ولم يعلموا أن من قدر على خلق السموات والأرض لا يحتاج إلى شيء يعتضد به أو: يستأنس به؛ لأن هذا من صفات النقص. قال الماوردي: والجزء عند أهل العربية البنات؛ يقال: قد أجزأت المرأة إذا ولدت البنات؛ قال الشاعر:إن أجزأت المرأة يوما فلا عجب قد تجزئ الحرة المذكار أحياناالزمخشري: ومن بدع التفاسير تفسير الجزء بالإناث، وادعاء أن الجزء في لغة العرب اسم للإناث، وما هو إلا كذب على العرب ووضع مستحدث متحول، ولم يقنعهم ذلك حتى اشتقوا منه: أجزأت المرأة، ثم صنعوا بيتا، وبيتا:إن أجزأت حرة يوما فلا عجبزوجتها من بنات الأوس مجزئةوإنما قوله: «وجعلوا له من عباده جزاء» متصل بقوله: «ولئن سألتهم» أي ولئن سألتهم عن خالق السموات والأرض ليعترفن به؛ وقد جعلوا له مع ذلك الاعتراف من عباده جزءا فوصفوه بصفات المخلوقين. ومعنى «من عباده جزءا» أن قالوا الملائكة بنات الله؛ فجعلوهم جزءا له وبعضا، كما يكون الولد بضعة من والده وجزءا له. وقرئ «جزؤا» بضمتين. «إن الإنسان» يعني الكافر. «لكفور مبين» قال الحسن: يعد المصائب وينسى النعم. «مبين» مظهر الكفر.


أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُم بِالْبَنِينَ

أم اتخذ مما يخلق بنات وأصفاكم بالبنينقوله تعالى: «أم اتخذ مما يخلق بنات» الميم صلة؛ تقديره أتخذ مما يخلق بنات كما زعمتم أن الملائكة بنات الله؛ فلفظه الاستفهام ومعناه التوبيخ. «وأصفاكم بالبنين» أي اختصكم وأخلصكم بالبنين؛ يقال: أصفيته بكذا؛أي آثرته به. وأصفيته الود أخلصته له. وتصافينا تخالصنا. عجب من إضافتهم إلى الله اختيار البنات مع اختيارهم لأنفسهم البنين، وهو مقدس عن أن يكون له ولد إن توهم جاهل أنه اتخذ لنفسه ولدا فهلا أضاف إليه أرفع الجنسين ! ولم جعل هؤلاء لأنفسهم أشرف الجنسين وله الأخس ؟ وهذا كما قال تعالى: «ألكم الذكر وله الأنثى تلك إذا قسمة ضيزى» «النجم:22» .


وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلاً ظَلَّ وَجْهُهُ مُسْوَدّاً وَهُوَ كَظِيمٌ

وإذا بشر أحدهم بما ضرب للرحمن مثلا ظل وجهه مسودا وهو كظيمقوله تعالى: «وإذا بشر أحدهم بما ضرب للرحمن مثلا» أي بأنه ولدت له بنت «ظل وجهه» أي صار وجهه «مسودا» قيل ببطلان مثله الذي ضربه. وقيل: بما بشر به من الأنثى؛ دليله في سورة النحل: «وإذا بشر أحدهم بالأنثى» «النحل: 58» . ومن حالهم أن أحدهم إذا قيل له قد ولدت له أنثى اغتم وأربد وجهه غيظا وتأسفا وهو مملوء من الكرب. وعن بعض العرب أن امرأته وضعت أنثى فهجر البيت الذي فيه المرأة فقالت:ما لأبي حمزة لا يأتينا يظل في البيت الذي يليناغضبان ألا نلد البنينا وإنما نأخذ ما أعطيناوقرئ «مسودٌ، ومسوادٌ» . وعلى قراءة الجماعة يكون وجهه اسم «ظل» و «مسودا» خبر «ظل» . ويجوز أن يكون في «ظل» ضمير عائد على أحد وهو اسمها، و «وجهه» بدل من الضمير، و «مسودا» خبر «ظل» . ويجوز أن يكون رفع «وجهه» بالابتداء ويرفع «مسودا» على أنه خبره، وفي «ظل» اسمها والجملة خبرها. «وهو كظيم» أي حزين؛ قال قتادة. وقيل مكروب؛ قال عكرمة وقيل ساكت؛ قال ابن أبي حاتم؛ وذلك لفساد مثله وبطلان حجته. ومن أجاز أن تكون الملائكة بنات الله فقد جعل الملائكة شبها لله؛ لأن الولد من جنس الوالد وشبهه. ومن أسود وجهه بما يضاف إليه مما لا يرضى، أولى من أن يسود وجهه بإضافة مثل ذلك إلى من هو أجل منه؛ فكيف إلى الله عز وجل ! وقد مضى في «النحل» في معنى هذه الآية ما فيه كفاية.


أَوَمَن يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ

أومن ينشأ في الحلية وهو في الخصام غير مبين. انظر تفسير الآية 19


وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثاً أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ

قوله تعالى: «أومن ينشأ» أي يربى ويشب. والنشوء: التربية؛ يقال: نشأت في بني فلان نشأ ونشوءا إذا شببت فيهم. ونشئ وأنشئ بمعنى. وقرأ ابن عباس والضحاك وابن وثاب وحفص وحمزة والكسائي وخلف «ينشأ» بضم الياء وفتح النون وتشديد الشين؛ أي يربى ويكبر في الحلية. واختاره أبو عبيد، لأن الإسناد أيها أعلى. وقرأ الباقون «ينشأ» بفتح الياء وإسكان النون، واختاره أبو حاتم، أي يرسخ وينبت، وأصله من نشأ أي ارتفع، قال الهروي. فـ «ينشأ» متعد، و «ينشأ» لازم.قوله تعالى: «في الحلية» أي في الزينة. قال ابن عباس وغيره: هن الجواري زيهن غير زي الرجال. قال مجاهد: رخص للنساء في الذهب والحرير؛ وقرأ هذه الآية. قال الكيا: فيه دلالة على إباحة الحلي للنساء، والإجماع منعقد عليه والأخبار فيه لا تحصى.قلت: روي عن أبي هريرة أنه كان يقول لابنته: يا بنية، إياك والتحلي بالذهب ! فإني أخاف عليك اللهب.قوله تعالى: «وهو في الخصام غير مبين» أي في المجادلة والإدلاء بالحجة. قال قتادة، ما تكلمت امرأة ولها حجة إلا جعلتها على نفسها. وفي مصحف عبدالله «وهو في الكلام غير مبين» . ومعنى الآية: أيضاف إلى الله من هذا وصفه! أي لا يجوز ذلك. وقيل: المنشأ في الحلية أصنامهم التي صاغوها من ذهب وفضة وحلوها؛ قال ابن زيد والضحاك. ويكون معنى «وهو في الخصام غير مبين» على هذا القول: أي ساكت عن الجواب. و «من» في محل نصب، أي اتخذوا لله من ينشأ في الحلية. ويجوز أن يكون رفعا على الابتداء والخبر مضمر؛ قال الفراء. وتقديره: أو من كان على هذه الحالة يستحق العبادة. وإن شئت قلت خفض ردا إلى أول الكلام وهو قوله: «بما ضرب» أو على «ما» في قوله: «مما يخلق بنات» . وكون البدل في هذين الموضعين ضعيف لكون ألف الاستفهام حائلة بين البدل والمبدل منه. «وجعلوا الملائكة الذين هم عباد الرحمن إناثا» قرأ الكوفيون «عباد» بالجمع. واختاره أبو عبيد؛ لأن الإسناد فيها أعلى، ولأن الله تعالى إنما كذبهم في قولهم إنهم بنات الله، فأخبرهم أنهم عبيد وأنهم ليسوا ببناته. وعن ابن عباس أنه قرأ «عباد الرحمن» ، فقال سعيد بن جبير: إن في مصحفي «عبدالرحمن» فقال: أمحها واكتبها «عباد الرحمن» . وتصديق هذه القراءة قوله تعالى: «بل عباد مكرمون» «الأنبياء: 26» . وقوله تعالى: «فحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء» «الكهف: 102» . وقوله تعالى: «إن الذين تدعون من دون الله عباد أمثالكم» «الأعراف: 194» وقرأ الباقون «عند الرحمن» بنون ساكنة واختاره أبو حاتم. وتصديق هذه القراءة قوله تعالى: «إن الذين عند ربك» وقوله: «وله من في السماوات والأرض ومن عنده» «الأنبياء: 19» . والمقصود إيضاح كذبهم وبيان جهلهم في نسبة الأولاد إلى الله سبحانه، ثم في تحكمهم بأن الملائكة إناث وهم بنات الله. وذكر العباد مدج لهم؛ أي كيف عبدوا من هو نهاية العبادة، ثم كيف حكموا بأنهم إناث من غير دليل. والجعل هنا بمعنى القول والحكم؛ تقول: جعلت زيدا أعلم الناس؛ أي حكمت له بذلك. «أشهدوا خلقهم» أي أحضروا حالة خلقهم حتى حكموا بأنهم إناث. وقيل: إن النبي صلى الله عليه وسلم سألهم وقال: «فما يدريكم أنهم إناث» ؟ فقالوا: سمعنا بذلك من آبائنا ونحن نشهد أنهم لم يكذبوا في أنهم إناث، فقال الله تعالى: «ستكتب شهادته ويسألون» أي يسألون عنها في الآخرة. وقرأ نافع «أوشْهدوا» بهمزة استفهام داخلة على همزة مضمومة مسهلة، ولا يمد سوى ما روى المسيبي عنه أنهيمد. وروى المفضل عن عاصم مثل ذلك وتحقق الهمزتين. والباقون «أشهدوا» بهمزة واحدة للاستفهام.وروي عن الزهري «أُشْهِدوا خلقهم» على الخبر، «ستكتب» قراءة العامة بضم التاء على الفعل المجهول «شهادتهم» رفعا. وقرأ السلمى وابن السميقع وهبيرة عن حفص «سنكتب» بنون، «شهادتهم» نصبا بتسمية الفاعل. وعن أبي رجاء «ستكتب شهاداتهم» بالجمع.


وَقَالُوا لَوْ شَاء الرَّحْمَنُ مَا عَبَدْنَاهُم مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ

وقالوا لو شاء الرحمن ما عبدناهم ما لهم بذلك من علم إن هم إلا يخرصونقوله تعالى: «وقالوا لوشاء الرحمن» يعني قال المشركون على طريق الاستهزاء والسخرية: لوشاء الرحمن على زعمكم ما عبدنا هذه الملائكة. وهذا منهم كلمة حق أريد بها باطل. وكل شيء بإرادة الله، وإرادته تجب وكذا علمه فلا يمكن الاحتجاج بها؛ وخلاف المعلوم والمراد مقدور وإن لم يقع. ولو عبدوا الله بدل الأصنام لعلمنا أن الله أراد منهم ما حصل منهم. وقد مضى هذا المعنى في الأنعام عند قوله: «سيقول الذين أشركوا لو شاء الله ما أشركنا» «الأنعام: 148» وفي «يس» : «أنطعم من لو يشاء الله أطعمه» «يس: 47» . وقوله: «ما لهم بذلك من علم» مردود إلى قوله «وجعلوا الملائكة الذين هم عباد الرحمن إناثا» «الزخرف: 19» أي ما لهم بقولهم: الملائكة بنات الله - من علم قال قتادة ومقاتل والكلبى. وقال مجاهد وابن جريج: يعني الأوثان؛ أي ما لهم بعبادة الأوثان من علم. «من» صلة. «إن هم إلا يخرصون» أي يحدسون ويكذبون؛ فلا عذر لهم في عبادة غير الله عز وجل. وكان من، ضمن كلامهم أن الله أمرنا لم بهذا أو أرضى ذلك منا، ولهذا لم ينهنا ولم يعاجلنا بالعقوبة.


أَمْ آتَيْنَاهُمْ كِتَاباً مِّن قَبْلِهِ فَهُم بِهِ مُسْتَمْسِكُونَ

أم آتيناهم كتابا من قبله فهم به مستمسكونهذا معادل لقوله: «أشهدوا خلقهم» . والمعنى: أحضروا خلقهم أم آتيناهم كتابا من قبله؛ أي من قبل القرآن بما ادعوه؛ فهم به متمسكون يعملون بما فيه.


بَلْ قَالُوا إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّهْتَدُونَ

بل قالوا إنا وجدنا آباءنا على أمة وإنا على آثارهم مهتدون. انظر تفسير الآية 23


وَكَذَلِكَ مَا أَرْسَلْنَا مِن قَبْلِكَ فِي قَرْيَةٍ مِّن نَّذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّقْتَدُونَ

قوله تعالى: «بل قالوا إنا وجدنا آباءنا على أمة» أي على طريقة ومذهب؛ قال عمر بن عبدالعزيز. وكان يقرأ هو ومجاهد وقتادة «على إمة» بكسر الألف. والأمة الطريقة. وقال الجوهري: والإمة «بالكسر» . النعمة. والإمة أيضا لغة في الأمة، وهي الطريقة والدين؛ عن أبي عبيدة. قال عدي بن زيد في النعمة:ثم بعد الفلاح والملك والأ مة وارتهم هناك القبورعن غير الجوهري. وقال قتادة وعطية: «على أمة» على دين؛ ومنه قول قيس بن الخطيم:كنا على أمة أبائنا ويقتدي الآخر بالأولقال الجوهري: والأمة الطريقة والدين، يقال: فلان لا أمة له؛ أي لا دين له ولا نحلة. قال الشاعر:وهل يستوي ذو أمة وكفوروقال مجاهد وقطرب: على دين على ملة. وفي بعض المصاحف «قالوا إنا وجدنا أباءنا على ملة» وهذه الأقوال متقاربة. وحكي عن الفراء على ملة على قبلة. الأخفش: على استقامة، وأنشد قول النابغة:حلفت فلم أترك لنفسك ريبة وهل يأثمن ذو أمة وهو طائعقوله تعالى: «وإنا على آثارهم مهتدون» أي نهتدي بهم. وفي الآية الأخرى «مقتدون» أي نقتدي بهم، والمعنى واحد. قال قتادة: مقتدون متبعون. وفي هذا دليل على إبطال التقليد؛ لذمه إياهم على تقليد آبائهم وتركهم النظر فيما دعاهم إليه الرسول صلى الله عليه وسلم. وقد مضى القول في هذا في «البقرة» مستوفى. وحكى مقاتل أن هذه الآية نزلت في الوليد بن المغيرة وأبي سفيان وأبي جهل وعتبة وشيبة بني ربيعة من قريش؛ أي وكما قال هؤلاء فقد قال من قبلهم أيضا. يعزي نبيه صلى الله عليه وسلم؛ ونظيره: «ما يقال لك إلا ما قد قيل للرسل من قبلك» «فصلت: 43» . والمترف: المنعم، والمراد هنا الملوك والجبابرة.


قَالَ أَوَلَوْ جِئْتُكُم بِأَهْدَى مِمَّا وَجَدتُّمْ عَلَيْهِ آبَاءكُمْ قَالُوا إِنَّا بِمَا أُرْسِلْتُم بِهِ كَافِرُونَ

قال أولو جئتكم بأهدى مما وجدتم عليه آباءكم قالوا إنا بما أرسلتم به كافرونقوله تعالى: «قل أولو جئتكم بأهدى» أي قل يا محمد لقومك: أوليس قد جئتكم من عند الله بأهدى؛ يريد بأرشد. «مما وجدتم عليه آبائكم قالوا إنا بما أرسلتم به كافرون» يعني بكل ما أرسل به الرسل. فالخطاب للنبي صلى الله عليه وسلم ولفظه لفظ الجمع؛ لأن تكذيبه تكذيب لمن سواه. وقرئ «قل وقال وجئتكم وجئناكم» يعني أتتبعون آباءكم ولو جئتكم بدين أهدى من دين آبائكم ؟ قالوا: إنا ثابتون على دين آبائنا لا ننفك عنه وإن جئتنا بما هو أهدى. وقد مضى في «البقرة» القول في التقليد وذمه فلا معنى لإعادته. وقراءة العامة «قل أو لو جئتكم» وقرأ ابن عامر وحفص «قال أو لو» على الخبر عن النذير أنه قال لهم هذه المقالة. وقرأ أبو جعفر «قل أولو جئناكم» بنون وألف؛ على أن المخاطبة من رسول الله صلى الله عليه وسلم عن جميع الرسل.


فَانتَقَمْنَا مِنْهُمْ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ

فانتقمنا منهم فانظر كيف كان عاقبة المكذبينقوله تعالى: «فانتقمنا منهم» بالقحط والقتل والسبي «فانظر كيف كان عاقبه المكذبين» آخر أمر من كذب الرسل.


وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ

وإذ قال إبراهيم لأبيه وقومه إنني براء مما تعبدون. انظر تفسير الآية 27


إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ

قوله تعالى: «وإذ قال» أي ذكرهم إذ قال. «إبراهيم لأبيه وقومه إنني براء مما تعبدون» البراء يستعمل للواحد فما فوقه فلا يثنى ولا يجمع ولا يؤنث؛ لأنه مصدر وضع موضع النعت؛ لا يقال: البراءان والبراؤون، لأن المعنى ذو البراء وذوو البراء. قال الجوهري: وتبرأت من كذا، وأنا منه براء، وخلاء منه لا يثنى ولا يجمع لأنه مصدر في الأصل؛ مثل: سمع سماعا. فإذا قلت: أنا بريء منه وخلي ثنيت وجمعت وأنثت، وقلت في الجمع: نحن منه براء مثل فقيه وفقهاء، وبراء أيضا مثل كريم وكرام، وأبراء مثل شريف وأشراف، وأبرياء مثل نصيب وأنصباء، وبريئون. وامرأة بريئة بريئتان وهن بريئات وبرايا. ورجل بريء وبراء مثل عجيب وعجاب.والبراء «بالفتح» أول ليلة من الشهر، سميت بذلك لتبرؤ القمر من الشمس. «إلا الذي فطرني» استئناء متصل، لأنهم عبدوا الله مع آلهتهم. قال قتادة: كانوا يقولون الله ربنا؛ مع عبادة الأوثان. ويجوز أن يكون منقطعا؛ أي لكن الذي فطرني فهو يهدين. قال ذلك ثقة بالله وتنبيها لقومه أن الهداية من ربه.


وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ

وجعلها كلمة باقية في عقبه لعلهم يرجعونقوله تعالى: «وجعلها كلمة باقية» الضمير في «جعلها» عائد على قوله: «إلا الذي فطرني» . وضمير الفاعل في «جعلها» لله عز وجل؛ أي وجعل الله هذه الكلمة والمقالة باقية في عقبه، وهم ولده وولد ولده؛ أي إنهم توارثوا البراءة عن عبادة غير الله، وأوصى بعضهم بعضا في ذلك. والعقب من يأتي بعده. وقال السدي: هم آل محمد صلى الله عليه وسلم. وقال ابن عباس: قوله: «في عقبه» أي في خلقه. وفي الكلام تقديم وتأخير؛ المعنى فإنه سيهدين لعلهم يرجعون وجعلها كلمة باقية في عقبه. أي قال لهم ذلك لعلهم يتوبون عن عبادة غير الله. قال مجاهد وقتادة: الكلمة لا إله إلا الله. قال قتادة: لا يزال من عقبه من يعبد الله إلى يوم القيامة. وقال الضحاك: الكلمة أن لا تعبدوا إلا الله. عكرمة: الإسلام؛ لقوله تعالى: «هو سماكم المسلمين من قبل» «الحج: 78» . القرظي: وجعل وصية إبراهيم التي وصى بها بنيه وهو قوله: «يا بني إن الله اصطفى، لكم الدين» . «البقرة: 132» الآية المذكورة في البقرة - كلمة باقية في ذريته وبنيه. وقال ابن زيد: الكلمة قوله: «أسلمت لرب العالمين» «البقرة: 131» وقرأ «سماكم المسلمين من قبل» . وقيل: الكلمة النبوة. قال ابن العربي: ولم تزل النبوة باقية في ذرية إبراهيم. والتوحيد هم أصله وغيرهم فيه تبع لهم.قال ابن العربي: إنما كانت لإبراهيم في الأعقاب موصولة بالأحقاب بدعوتيه المجابتين؛ إحداهما في قوله: «إني جاعلك للناس إماما قال ومن ذريتي قال لا ينال عهدي الظالمين» «البقرة: 124» فقد قال نعم إلا من ظلم منهم فلا عهد. ثانيهما قوله: «واجنبني وبني أن نعبد الأصنام» «إبراهيم: 35» . وقيل: بل الأولى قوله: «واجعل لي لسان صدق في الآخرين» «الشعراء: 84» فكل أمة تعظمه، بنوه وغيرهم ممن يجتمع معه في سام أو نوح.قال ابن العربي: جرى ذكر العقب ها هنا موصولا في المعنى، وذلك مما يدخل في الأحكام وترتب عليه عقود العمرى والتحبيس. قال النبي صلى الله عليه وسلم: «أيما رجل أعمر عمرى له واعقبه فإنها للذي أعطيها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث» . وهي ترد على أحد عشر لفظا: اللفظ الأول: الولد، وهو عند الإطلاق عبارة عمن وجد من الرجل وامرأته في الإناث والذكور. وعن ولد الذكور دون الإناث لغة وشرعا؛ ولذلك وقع الميراث على الولد المعين وأولاد الذكور من المعين دون ولد الإناث لأنه من قوم آخرين، ولذلك لم يدخلوا في الحبس بهذا اللفظ، قاله مالك في المجموعة وغيرها.قلت: هذا مذهب مالك وجميع أصحابه المتقدمين، ومن حجتهم على ذلك الإجماع على أن ولد البنات لا ميراث لهم مع قوله تعالى: «يوصيكم الله في أولادكم» «النساء: 11» . وقد ذهب جماعة من العلماء إلى أن ولد البنات من الأولاد والأعقاب يدخلون في الأحباس؛ يقول المحبس: حبست على ولدي أو على عقبي. وهذا اختيار أبي عمر بن عبدالبر وغيره؛ واحتجوا بقول الله جل وعز: «حرمت عليكم أمهاتكم وبناتكم» «النساء: 23» . قالوا: فلما حرم الله البنات فحرمت بذلك بنت البنت بإجماع علم أنها بنت ووجب أن تدخل في حبس أبيها إذا حبس على ولده أوعقبه. وقد مضى هذا المعنى في «الأنعام» مستوفى.اللفظ الثاني: البنون؛ فإن قال: هذا حبس عل ابني؛ فلا يتعدى الولد المعين ولا يتعدد. ولو قال ولدي، لتعدى وتعدد في كل من ولد. وإن قال على بني، دخل فيه الذكور والإناث. قال مالك: من تصدق على بنيه وبني بنيه فإن بناته وبنات بناته يدخلن في ذلك. روى عيسى عن ابن القاسم فيمن حبس على بناته فإن بنات بنته يدخلن في ذلك مع بنات صلبه. والذي عليه جماعة أصحابه أن ولد البنات لا يدخلون في البنين. فإن قيل: فقد قال النبي صلى الله عليه وسلم في الحسن ابن ابنته «إن ابني هذا سيد ولعل الله أن يصلح به بين فئتين عظيمتين من المسلمين» . قلنا: هذا مجاز، وإنما أشار به إلى تشريفه وتقديمه؛ ألا ترى أنه يجوز نفيه عنه فيقول الرجل في ولد بنته ليس بابني؛ ولو كان حقيقة ما جاز نفيه عنه؛ لأن الحقائق لا تنفى عن منتسباتها. ألا ترى أنه ينتسب إلى أبيه دون أمه؛ ولذلك قيل في عبدالله بن عباس: إنه هاشمي وليس بهلالي وإن كانت أمه هلالية.قلت: هذا الاستدلال غير صحيح، بل هو ولد على الحقيقة في اللغة لوجود معنى الولادة فيه، ولأن أهل العلم قد أجمعوا على تحريم بنت البنت من قول الله تعالى: «حرمت عليكم أمهاتكم وبناتكم» «النساء: 23» . وقال تعالى: «ومن ذريته داود وسليمان» إلى قوله «من الصالحين» «الأنعام: 84 - 85» فجعل عيسى من ذريته وهو ابن بنته على ما تقدم بيانه هناك. فإن قيل فقد قال الشاعر:بنونا بنو أبنائنا، وبناتنا بنوهن أبناء الرجال الأباعدقيل لهم: هذا لا دليل فيه؛ لأن معنى قوله: إنما هو ولد بنيه الذكران هم الذين لهم حكم بنيه في الموارثة والنسب، وإن ولد بناته ليس لهم حكم بناته في ذلك؛ إذ ينتسبون إلى غيره فأخبر بافتراقهم بالحكم مع اجتماعهم في التسمية ولم ينف عن ولد البنات اسم الولد لأنه ابن؛ وقد يقول الرجل في ولده ليس هو بابني إذ لا يطيعني ولا يرى لي حقا، ولا يريد بذلك نفي اسم الولد عنه، وإنما يريد أن ينفي عنه حكمه. ومن استدل بهذا البيت على أن ولد البنت لا يسمى ولدا فقد أفسد معناه وأبطل فائدته، وتأول على قائله ما لا يصح، إذ لا يمكن أن يسمى ولد الابن في اللسان العربي ابنا، ولا يسمى ولد الابنة ابنا؛ من اجل أن معنى الولادة التي اشتق منها اسم الولد فيه أبين وأقوى لأن ولد الابنة هو ولدها بحقيقة الولادة، وولد الابن إنما هو ولده بمال مما كان سببا للولادة. ولم يخرج مالك رحمه الله أولاد البنات من حبس على ولده من أجل أن اسم الولد غير واقع عليه عنده في اللسان، وإنما أخرجهم منه قياسا على الموارثة. وقد مضى هذا في «الأنعام» والحمد لله.اللفظ الثالث: الذرية؛ وهي مأخوذة من ذرأ الله الخلق؛ فيدخل فيه ولد البنات لقوله: «ومن ذريته داود وسليمان» إلى أن قال «وزكريا ويحيى وعيسى» «الأنعام: 84 - 85» . وإنما كان من ذريته من قبل أمه. وقد مضى في «البقرة» اشتقاق الذرية وفي «الأنعام» الكلام على «ومن ذريته» «الأنعام: 84» الآية؛ فلا معنى للإعادة.اللفظ الرابع: العقب؛ وهو في اللغة عبارة عن شيء بعد شيء كان من جنسه أو من غير جنسه؛ يقال: أعقب الله بخير؛ أي جاء بعد الشدة بالرخاء. وأعقب الشيب السواد. وعقب يعقب عقوبا وعقبا إذا جاء شيئا بعد شيء؛ ولهذا قيل لولد الرجل: عقبه. والمعقاب من النساء: التي تلد ذكرا بعد أنثى، هكذا أبدا وعقب الرجل: ولده وولد ولده الباقون بعده. والعاقبة الولد؛ قال يعقوب: في القرآن «وجعلها كلمة باقية في عقبه» وقيل: بل الورثة كلهم عقب. والعاقبة الولد؛ ولذلك فسره مجاهد هنا. وقال ابن زيد: ها هنا هم الذرية. وقال ابن شهاب: هم الولد وولد الولد. وقيل غيره على ما تقدم عن السدي. وفي الصحاح والعقب «بكسر القاف» مؤخر القدم وهي مؤنثة. وعقب الرجل أيضا ولده وولد ولده. وفيه لغتان: عقب وعقب «بالتسكين» وهي أيضا مؤنثة، عن الأخفش. وعقب الرجل أيضا ولده وولد ولده. وعقب فلان مكان أبيه عاقبة أي خلفه؛ وهو اسم جاء بمعنى المصدر كقوله تعالى: «ليس لوقعتها كاذبة» «الواقعة: 2» . ولا فرق عند احد من العلماء بين لفظ العقب والولد في المعنى. واختلف في الذرية والنسل فقيل انهما بمنزلة الولد والعقب؛ لا يدخل ولد البنات فيهما على مذهب مالك. وقيل: إنهم يدخلون فيهما. وقد مضى الكلام في الذرية هنا وفي «الأنعام» .اللفظ الخامس: نسلي؛ وهو عند علمائنا كقول: ولدي وولد ولدي؛ فإنه يدخل فيه ولد البنات. ويجب أن يدخلوا؛ لأن نسل به بمعنى خرج، وولد البنات قد خرجوا منه بوجه، ولم يقترن به ما يخصه كما أقترن بقول عقبي ما تناسلوا. وقال بعض علمائنا: إن النسل بمنزلة الولد والعقب لا يدخل فيه والد البنات؛ إلا أن يقول المحبس نسلي ونسل نسلي، كما إذا قال: عقبي وعقب عقبي، وأما إذا قال ولدي أوعقبي مفردا فلا يدخل فيه البنات.اللفظ السادس: الآل؛ وهم الأهل؛ وهو اللفظ السابع. قال ابن القاسم: هما سواء، وهم العصبة والإخوة والبنات والعمات؛ ولا يدخل فيه الخالات. وأصل أهل الاجتماع يقال: مكان أهل إذا كان فيه جماعة، وذلك بالعصبة ومن دخل في القعدد من النساء والعصبة مشتقة منه وهي أخصى به. وفي حديث الإفك: يا رسول الله، أهلك ! ولا نعلم إلا خيرا؛ يعني عائشة. ولكن لا تدخل فيه الزوجة بإجماع وإن كانت أصل التأهل؛ لأن ثبوتها ليس بيقين إذ قد يتبدل ربطها وينحل بالطلاق. وقد. قال مالك: آل محمد كل تقي؛ وليس من هذا الباب. وإنما أراد أن الإيمان أخصى من القرابة فاشتملت عليه الدعوة وقصد بالرحمة. وقد قال أبو إسحاق التونسي: يدخل في لأهل كل من كان من جهة الأبوين، فوفى الاشتقاق حقه وغفل عن العرف ومطلق الاستعمال. وهذه المعاني إنما تبغى على الحقيقة أو على العرف المستعمل عند الإطلاق، فهذان لفظان.اللفظ الثامن: قرابة، فيه أربعة أقوال: الأول: قال مالك في كتاب محمد بن عبدوس: إنهم الأقرب فالأقرب بالاجتهاد؛ ولا يدخل فيه ولد البنات ولا ولد الخالات. الثاني: يدخل فيه أقاربه من قبل أبيه وأمه؛ قال علي بن زياد. الثالث: قال أشهب: يدخل فيه كل رحم من الرجال والنساء. الرابع: قال ابن كنانة: يدخل فيه الأعمام والعمات والأخوال والخالات وبنات الأخت. وقد قال ابن عباس في تفسير قوله تعالى: «قل لا أسألكم عليه أجرا إلا المودة في القربى» «الشورى: 23» قال: إلا أن تصلوا قرابة ما بيني وبينكم. وقال: لم يكن بطن من قريش إلا كان بينه وبين النبي صلى الله عليه وسلم قرابة؛ فهذا يضبطه والله أعلم.اللفظ التاسع: العشيرة؛ ويضبطه الحديث الصحيح: إن الله تعالى لما أنزل: «وأنذر عشيرتك الأقربين» «الشعراء: 214» دعا النبي صلى الله عليه وسلم بطون قريش وسماهم - كما تقدم ذكره - وهم العشيرة الأقربون؛ وسواهم عشيرة في الإطلاق. واللفظ يحمل على الأخص الأقرب بالاجتهاد، كما تقدم من قول علمائنا.اللفظ العاشر: القوم؛ يحمل ذلك على الرجال خاصة من العصبة دون النساء. والقول يشمل الرجال والنساء؛ وإن كان الشاعر قد قال:وما أدري وسوف إخال أدري أقوم آل حصن أم نساءولكنه أراد أن الرجل إذا دعا قومه للنصرة عنى الرجال، وإذا دعاهم للحرمة دخل فيهم الرجال والنساء؛ فتعممه الصفة وتخصصه القرينة.اللفظ الحادي عشر: الموالي؛ قال مالك: يدخل فيه موالي أبيه وابنه مع مواليه. وقال ابن وهب: يدخل فيه أولاد مواليه. قال ابن العربي: والذي يتحصل منه أنه يدخل فيه من يرثه بالولاء؛ قال: وهذه فصول الكلام وأصول المرتبطة بظاهر القرآن والسنة المبينة له؛ والتفريع والتتميم في كتاب المسائل، والله أعلم.


بَلْ مَتَّعْتُ هَؤُلَاء وَآبَاءهُمْ حَتَّى جَاءهُمُ الْحَقُّ وَرَسُولٌ مُّبِينٌ

بل متعت هؤلاء وآباءهم حتى جاءهم الحق ورسول مبين. انظر تفسير الآية 32


وَلَمَّا جَاءهُمُ الْحَقُّ قَالُوا هَذَا سِحْرٌ وَإِنَّا بِهِ كَافِرُونَ

ولما جاءهم الحق قالوا هذا سحر وإنا به كافرون. انظر تفسير الآية 32


وَقَالُوا لَوْلَا نُزِّلَ هَذَا الْقُرْآنُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ

وقالوا لولا نزل هذا القرآن على رجل من القريتين عظيم. انظر تفسير الآية 32


أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ نَحْنُ قَسَمْنَا بَيْنَهُم مَّعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُم بَعْضاً سُخْرِيّاً وَرَحْمَتُ رَبِّكَ خَيْرٌ مِّمَّا يَجْمَعُونَ

قوله تعالى: «بل متعت» وقرئ «بل متعنا» . «هؤلاء وآبائهم» أي في الدنيا بالإمهال. «حتى جاءهم الحق» أي محمد صلى الله عليه وسلم بالتوحيد والإسلام الذي هو اصل دين إبراهيم؛ وهو الكلمة التي بقاها الله في عقبه. «ورسول مبين» أي يبين لهم ما بهم إليه حاجة. «ولما جاءهم الحق» يعني القرآن. «قالوا هذا سحر وإنا به كافرون» جاحدون. «وقالوا لولا نزل» أي هلا نزل «هذا القرآن على رجل» وقرئ «على رجل» بسكون الجيم. «من القريتين عظيم» أي من إحدى القريتين؛ كقوله تعالى: «يخرج منهما اللؤلؤ والمرجان» «الرحمن: 22» أي من أحدهما. أو على أحد رجلين من القريتين. القريتان: مكة والطائف. والرجلان: الوليد بن المغيرة بن عبدالله بن عمر بن مخزوم عم أبي جهل. والذي من الطائف أبو مسعود عروة بن مسعود الثقفي؛ قاله قتادة. وقيل: عمير بن عبد ياليل الثقفي من الطائف، وعتبة بن ربيعة من مكة؛ وهو قول مجاهد. وعن ابن عباس: أن عظيم الطائف حبيب بن عمرو الثقفي. وقال السدي: كنانة بن عبد بن عمرو. روي أن الوليد بن المغيرة - وكان يسمى ريحانة قريش كان يقول: لو كان ما يقول محمد حقا لنزل علي أو على أبي مسعود؛ فقال الله تعالى: «أهم يقسمون رحمة ربك» يعني النبوة فيضعونها حيث شاؤوا. «نحن قسمنا ببنهم معيشتهم في الحياة الدنيا» أي أفقرنا قوما وأغنينا قوما؛ فإذا لم يكن أمر الدنيا إليهم فكيف يفوض أمر النبوة إليهم. قال قتادة: تلقاه ضعيف القوة قليل الحيلة عيي اللسان وهو مبسوط له، ونلقاه شديد الحيلة بسيط اللسان وهو مقتر عليه. وقرأ ابن عباس ومجاهد وابن محيصن في رواية عنه «معايشهم» . وقيل: أي نحن أعطينا عظيم القريتين ما أعطينا لا لكرامتهما علي وأنا قادر على نزع النعمة عنهما؛ فأي فضل وقدر لهما. «ورفعنا بعضهم فوق بعض درجات» أي فاضلنا بينهم فمن فاضل ومفضول ورئيس ومرؤوس؛ قال مقاتل. وقيل: بالحرية والرق؛ فبعضهم مالك وبعضهم مملوك. وقيل: بالغنى والفقر؛ فبعضهم غني وبعضهم فقير. وقيل: بالأمر بالمعروف والنهي عن المنكر. «ليتخذ بعضهم بعضا سخريا» قال السدي وابن زيد: خولا وخداما، يسخر الأغنياء الفقراء فيكون به بعضهم سببا لمعاش بعض. وقال قتادة والضحاك: يعني ليملك بعضهم بعضا. وقيل: هو من السخرية التي بمعنى الاستهزاء؛ أي ليستهزئ الغني بالفقير. قال الأخفش: سخرت به وسخرت منه، وضحكت منه وضحكت به، وهزئت منه وبه؛ كل يقال، والاسم السخرية «بالضم» . والسخري والسخري «بالضم والكسر» . وكل الناس ضموا «سخريا» إلا ابن محيصن ومجاهد فإنهما قرآ «سخريا» «ورحمة ربك خير مما يجمعون» أي أفضل مما يجمعون من الدنيا. ثم قيل: الرحمة النبوة، وقيل الجنة. وقيل: تمام الفرائض خير مم كثير النوافل. وقيل: ما يتفضل به عليهم خير مما يجازيهم عليه من أعمالهم.


وَلَوْلَا أَن يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَن يَكْفُرُ بِالرَّحْمَنِ لِبُيُوتِهِمْ سُقُفاً مِّن فَضَّةٍ وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ

ولولا أن يكون الناس أمة واحدة لجعلنا لمن يكفر بالرحمن لبيوتهم سقفا من فضة ومعارج عليها يظهرونقال العلماء: ذكر حقارة الدنيا وقلة خطرها، وأنها عنده من الهوان بحيث كان يجعل بيوت الكفرة ودرجها ذهبا وفضة لولا غلبة حب الدنيا على القلوب؛ فيحمل ذلك على الكفر. قال الحسن: المعنى لولا أن يكفر الناس جميعا بسبب ميلهم إلى الدنيا وتركهم الآخرة لأعطيناهم في الدنيا ما وصفناه؛ لهوان الدنيا عند الله عز وجل. وعلى هذا أكثر المفسرين ابن عباس والسدي وغيرهم. وقال ابن زيد: «ولولا أن يكون الناس أمة واحدة» في طلب الدنيا واختيارها على الآخرة «لجعلنا لمن يكفر بالرحمن لبيوتهم سقفا من فضة» . وقال الكسائي: المعنى لولا أن يكون في الكفار غني وفقير وفي المسلمين مثل ذلك لأعطينا الكفار من الدنيا هذا لهوانها.قرأ ابن كثير وأبو عمرو «سقفا» بفتح السين وإسكان القاف على الواحد ومعناه الجمع؛ اعتبارا بقوله تعالى: «فخر عليهم السقف من فوقهم» «النحل: 26» . وقرأ الباقون بضم السين والقاف على الجمع؛ مثل رهن ورهن. قال أبو عبيد: ولا ثالث لهما. وقيل: هو جمع سقيف؛ مثل كثيب وكثب، ورغيف ورغف؛ قاله الفراء. وقيل: هو جمع سقوف؛ فيصير جمع الجمع: سقف وسقوف، نحو فلس وفلوس. ثم جعلوا فعولا كأنه اسم واحد فجمعوه على فعل. وروي عن مجاهد «سقفا» بإسكان القاف. وقيل: اللام في «لبيوتهم» بمعنى على؛ أي على بيوتهم. وقيل: بدل؛ كما تقول: فعلت هذا لزيد لكرامته؛ قال الله تعالى: «ولأبويه لكل واحد منهما السدس» «النساء: 11» كذلك قال هنا: «لجعلنا لمن يكفر بالرحمن لبيوتهم» .قوله تعالى: «ومعارج» يعني الدرج؛ قال ابن عباس وهو قول الجمهور. واحدها معراج، والمعراج السلم؛ ومنه ليلة المعراج. والجمع معارج ومعاريج؛ مثل مفاتح ومفاتيح؛ لغتان. «ومعاريج» قرأ أبو رجاء العطاردي وطلحة بن مصرف؛ وهي المراقي والسلاليم. قال الأخفش: إن شئت جعلت الواحد معرج ومعرج؛ مثل مرقاة ومرقاة. «عليها يظهرون» أي على المعارج يرتقون ويصعدون؛ يقال: ظهرت على البيت أي علوت سطحه. وهذا لأن من علا شيئا وارتفع عليه ظهر للناظرين. ويقال: ظهرت على الشيء أي علمته. وظهرت على العدو أي غلبته.وأنشد نابغة بني جعدة رسول الله صلى الله عليه وسلم قوله:علونا السماء عزة ومهابة وإنا لنرجو فوق ذلك مظهراأي مصعدا؛ فغضب رسول الله صلى الله عليه وسلم وقال: «إلى أين» ؟ قال إلى الجنة؛ قال: «أجل إن شاء الله» . قال الحسن: والله لقد مالت الدنيا بأكثر أهلها وما فعل ذلك ! فكيف لو فعل ؟!استدل بعض العلماء بهذه الآية على أن السقف لا حق فيه لرب العلو؛ لأن الله تعالى جعل السقوف للبيوت كما جعل الأبواب لها. وهذا مذهب مالك رحمه الله.قال ابن العربي: وذلك لأن البيت عبارة عن قاعة وجدار وسقف وباب، فمن له البيت فله أركانه. ولا خلاف أن العلول إلى السماء. واختلفوا في السفل؛ فمنهم من قال هو له، ومنهم من قال ليس له في باطن الأرض شيء. وفي مذهبنا القولان.وقد بين حديث الإسرائيلي الصحيح فيما تقدم: أن رجلا باع من رجل دارا فبناها فوجد فيها جرة من ذهب، فجاء بها إلى البائع فقال: إنما اشتريت الدار دون الجرة، وقال البائع: إنما بعت الدار بما فيها؛ وكلهم تدافعها فقضى بينهم النبي صلى الله عليه وسلم أن يزوج أحدهما ولده من بنت الآخر ويكون المال لهما. والصحيح أن العلو والسفل له إلا أن يخرج عنهما بالبيع؛ فإذا باع أحدهما أحد الموضعين فله منه ما ينتفع به وباقيه للمبتاع منه.من أحكام العلو والسفل. إذا كان العلو والسفل بين رجلين فيعتل السفل أو يريد صاحبه هدمه؛ فذكر سحنون عن أشهب أنه قال: إذا أراد صاحب السفل أن يهدم، أو أراد صاحب العلو أن يبني علوه فليس لصاحب السفل أن يهدم إلا من ضرورة، ويكون هدمه له أرفق لصاحب العلو؛ لئلا ينهدم بانهدامه العلو، وليس لرب العلو أن يبني على علوه شيئا لم يكن قبل ذلك إلا الشيء الخفيف الذي لا يضر بصاحب السفل. ولو انكسرت خشبة من سقف العلو لأدخل مكانها خشبة ما لم تكن أثقل منها ويخاف ضررها على صاحب السفل. قال أشهب: وباب الدار على صاحب السفل. قال: ولو أنهدم السفل أجبر صاحبه على بنائه، وليس على صاحب العلو أن يبني السفل؛ فإن أبى صاحب السفل من البناء قيل له بع ممن يبني. وروى ابن القاسم عن مالك في السفل لرجل والعلو لآخر فأعتل السفل، فإن صلاحه على رب السفل وعليه تعليق العلو حتى يصلع سفله؛ لأن عليه إما أن يحمله على بنيان أو على تعليق، وكذلك لو كان على العلو فتعليق العلو الثاني على صاحب الأوسط. وقد قيل: إن تعليق العلو الثاني على رب العلو حتى يبني الأسفل. وحديث النعمان بن بشير عن النبي صلى الله عليه وسلم قال: «مثل القائم على حدود الله والواقع فيها كمثل قوم استهموا على سفينة فأصاب بعضهم أعلاها وبعضهم أسفلها فكان الذين في أسفلها إذا استقوا من الماء مروا على من فوقهم فقالوا لوأنا خرقنا في نصيبنا خرقا ولم نؤذ من فوقنا فإن تركوهم وما أرادوا هلكوا جميعا وإن أخذوا على أيديهم نجوا ونجوا جميعا» - أصل في هذا الباب. وهو حجة لمالك وأشهب. وفيه دليل على أن صاحب السفل ليس له أن يحدث على صاحب العلو ما يضربه، وأنه إن أحدث عليه ضررا لزمه إصلاحه دون صاحب العلو، وأن لصاحب العلو منعه من الضرر؛ لقوله عليه السلام: «فإن أخذوا على أيديهم نجوا ونجوا جميعا» ولا يجوز الأخذ إلا على يد الظالم أو من هو ممنوع من إحداث ما لا يجوز له في السنة. وفيه دليل على استحقاق العقوبة بترك الأمر بالمعروف والنهي عن المنكر؛ وقد مضى في «الأنفال» . وفيه دليل على جواز القرعة واستعمالها، وقد مضى في «آل عمران» فتأمل كلا في موضعه تجده مبينا، والحمد لله.


وَلِبُيُوتِهِمْ أَبْوَاباً وَسُرُراً عَلَيْهَا يَتَّكِؤُونَ

ولبيوتهم أبوابا وسررا عليها يتكئون. انظر تفسير الآية 35


وَزُخْرُفاً وَإِن كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا وَالْآخِرَةُ عِندَ رَبِّكَ لِلْمُتَّقِينَ

قوله تعالى: «ولبيوتهم أبوابا وسررا» «ولبيوتهم أبوابا» أي ولجعلنا لبيوتهم. وقيل: «لبيوتهم» بدل اشتمال من قوله: «لمن يكفر بالرحمن» . «أبوابا» أي من فضة. «وسررا» كذلك؛ وهو جمع السرير. وقيل: جمع الأسرة، والأسرة جمع السرير؛ فيكون جمع الجمع. «عليها يتكئون» الاتكاء والتوكؤ: التحامل على الشيء؛ ومنه، «أتوكأ عليها» . ورجل تكأة؛ مثال همزة؛ كثير الاتكاء. والتكأة أيضا: ما يتكأ عليه. وأتكأ على الشيء فهو متكئ؛ والموضع متكأ. وطعنه حتى أتكأه «على أفعله» أي ألقاه على هيئة المتكئ. وتوكأت على العصا. وأصل التاء في جميع ذلك واو، ففعل به ما فعل باتزن واتعد. «وزخرفا» الزخرف هنا الذهب؛ عن ابن عباس وغيره. نظيره: «أو يكون لك بيت من زخرف» «الإسراء: 93» وقد تقدم. وقال ابن زيد: هو ما يتخذه الناس في منازلهم من الأمتعة والأثاث. وقال الحسن: النقوش؛ وأصله الزينة. يقال: زخرفت الدار؛ أي زينتها. وتزخرف فلان؛ أي تزبن. واتصب «زخرفا» على معنى وجعلنا لهم مع ذلك زخرفا. وقيل: ينزع الخافض؛ والمعنى فجعلنا لهم سقفا وأبوابا وسررا من فضة ومن ذهب؛ فلما حذف «من» قال: «وزخرفا» فنصب. «وإن كل ذلك لما متاع الحياة الدنيا» قرأ عاصم وحمزة وهشام عن ابن عامر «وإن كل ذلك لما متاع الحياة الدنيا» بالتشديد. الباقون بالتخفيف؛ وقد ذكر هذا. وروي عن أبي رجاء كسر اللام من «لما» ؛ فـ «ما» عنده بمنزلة الذي، والعائد عليها محذوف؛ والتقدير: وإن كل ذلك للذي هو متاع الحياة الدنيا، وحذف الضمير ها هنا كحذفه في قراءة من قرأ «مثلا ما بعوضة فما فوقها» «البقرة: 26» و «تماما على الذي أحسن» «الأنعام: 154» . أبو الفتح: ينبغي أن يكون «كل» على هذه القراءة منصوبة؛ لأن «إن» مخففة من الثقيلة، وهي إذا خففت وبطل عملها لزمتها اللام في آخر الكلام للفرق بينها وبين «إن» النافية التي بمعنى ما؛ نحو إن زيد لقائم، ولا لام هنا سوى الجارة. «والآخرة عند ربك للمتقين» يريد الجنة لمن اتقى وخاف. وقال كعب: إني لأجد في بعض كتب الله المنزلة: لولا أن يحزن عبدي المؤمن لكللت رأس عبدي الكافر بالإكليل، ولا يتصدع ولا ينبض منه عرق بوجع. وفي صحيح الترمذي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «الدنيا سجن المؤمن وجنة الكافر» .وعن سهل بن سعد قال: قال رسول الله صلى الله عليه وسلم: «لو كانت الدنيا تعدل عند الله جناح بعوضة ما سقى كافرا منها شربة ماء» . وفي الباب عن أبي هريرة، وقال: حديث حسن غريب. وأنشدوا:فلو كانت الدنيا جزاء لمحسن إذاً لم يكن فيها معاش لظالملقد جاع فيها الأنبياء كرامة وقد شبعت فيها بطون البهائموقال آخر:تمتع من الأيام إن كنت حازما فإنك فيها بين ناه وآمرإذا أبقت الدنيا على المرء دينه فما فاته منها فليس بضائرفلا تزن الدنيا جناح بعوضة ولا وزن رَقٌّ من جناح لطائرفلم يرض بالدنيا ثوابا لمحسن ولا رضي الدنيا عقابا لكافر


وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ

ومن يعش عن ذكر الرحمن نقيض له شيطانا فهو له قرين. انظر تفسير الآية 38


وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ

وإنهم ليصدونهم عن السبيل ويحسبون أنهم مهتدون. انظر تفسير الآية 38


حَتَّى إِذَا جَاءنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ

قوله تعالى: «ومن يعش عن ذكر الرحمن نقيض له شيطانا فهو له قرين» وقرأ ابن عباس وعكرمة «ومن يعش» بفتح الشين، ومعناه يعمى؛ يقال منه عشي يعشى عشا إذا عمي. ورجل أعشى وامرأة عشواء إذا كان لا يبصر؛ ومنه قول الأعشى:رأت رجلا غائب الوافدَيـ ـن مختلفَ الخلق أعشى ضريراوقوله:أن رأت رجلا أعشى أضر به ريب المنون ودهر مفند خَبِلُالباقون بالضم؛ من عشا يعشو إذا لحقه ما لحق الأعشى. وقال الخليل: العشو هو النظر ببصر ضعيف؛ وأنشد:متى تأته تعشو إلى ضوء ناره تجد خير نار عندها خير موقدوقال آخر:لنعم الفتى يعشو إلى ضوء ناره إذا الريح هبت والمكان جديبالجوهري: والعشا «مقصور» مصدر الأعشى وهو الذي لا يبصر بالليل ويبصر بالنهار. والمرأة عشواء، وامرأتان عشواوان. وأعشاه الله فعشي «بالكسر» يعشى عشي، وهما يعشيان، ولم يقولوا يعشوان؛ لأن الواو لما صارت في الواحد ياء لكسرة ما قبلها تركت في التثنية على حالها. وتعاشى إذا أرى من نفسه أنه أعشى. والنسبة إلى أعشى أعشوي. وإلى العشية عشوى. والعشواء: الناقة التي لا تبصر أمامها فهي تخبط بيديها كل شيء. وركب فلان العشواء إذا خبط أمره على غير بصيرة. وفلان خابط خبط عشواء.وهذه الآية تتصل بقول أول السورة: «أفنضرب عنكم الذكر صفحا» «الزخرف: 5» أي نواصل لكم الذكر؛ فمن يعش عن ذلك الذكر بالإعراض عنه إلى أقاويل المضلين وأباطيلهم «نقيض له شيطانا» أي نسبب له شيطانا جزاء له على كفره «فهو له قرين» قيل في الدنيا، يمنعه يمنعه من الحلال، ويبعثه على الحرام، وينهاه عن الطاعة، ويأمره بالمعصية؛ وهو معنى قول ابن عباس. وقيل في الآخرة إذا قام من قبره؛ قال سعيد الجريري. وفي الخبر: أن الكافر إذا خرج من قبره يشفع بشيطان لا يزال معه حتى يدخل النار. وأن المؤمن يشفع بملك حتى يقضي الله بين خلقه؛ ذكره المهدوي. وقال القشيري: والصحيح فهو له قرين في الدنيا والآخرة. وقال أبو الهيثم والأزهري: عشوت إلى كذا أي قصدته. وعشوت عن كذا أي أعرضت عنه، فتفرق بين «إلى» و «عن» ؛ مثل: ملت إليه وملت عنه. وكذا قال قتادة: يعش، يعرض؛ وهو قول الفراء. النحاس: وهو غير معروف في اللغة. وقال القرظي: يولي ظهره؛ والمعنى واحد. وقال أبو عبيدة والأخفش: تظلم عينه. وأنكر العتبي عشوت بمعنى أعرضت؛ قال: وإنما الصواب تعاشيت. والقول قول أبي الهيثم والأزهري. وكذلك قال جميع أهل المعرفة. وقرأ السلمي وابن أبي إسحاق ويعقوب وعصمة عن عاصم وعن الأعمش «يقيض» «بالياء» لذكر «الرحمن» أولا؛ أي يقيض له الرحمن شيطانا. الباقون بالنون. وعن ابن عباس «يقيض له شيطان فهو له قرين» أي ملازم ومصاحب. قيل: «فهو» كناية عن الشيطان؛ على ما تقدم. وقيل عن الإعراض عن القرآن؛ أي هو قرين للشيطان. «وإنهم ليصدونهم عن السبيل» أي وإن الشياطين ليصدونهم عن سبيل الهدى؛ وذكر بلفظ الجمع لأن «من» في قوله: «ومن يعش» في معنى الجمع. «ويحسبون» أي ويحسب الكفار «أنهم مهتدون» وقيل: ويحسب الكفار إن الشياطين مهتدون فيطيعونهم.قوله تعالى: «حتى إذا جاءنا» على التوحيد قرأ أبو عمرو وحمزة والكسائي وحفص يعني الكافر يوم القيامة. الباقون «جاءانا» على التثنية، يعني الكافر وقرينه وقد جعلا في سلسلة واحدة؛ فيقول الكافر: «يا ليت بيني وبينك بعد المشرقين» أي مشرق الشتاء ومشرق الصيف، كما قال تعالى: «رب المشرقين ورب المغربين» «الرحمن: 17» ونحوه قول مقاتل. وقراءة التوحيد وإن كان ظاهرها الإفراد فالمعنى لهما جميعا؛ لأنه قد عرف ذلك بما بعده؛ كما قال:وعين لها حدرة بدرة شقت مآقيهما من أخرقال مقاتل: يتمنى الكافر أن بينهما بعد المشرق أطول يوم في السنة إلى مشرق أقصر يوم في السنة، ولذلك قال: «بعد المشرقين» . وقال الفراء: أراد المشرق والمغرب فغلب اسم أحدهما، كما يقال: القمران للشمس والقمر، والعمران لأبي بكر وعمر، والبصرتان للكوفة والبصرة، والعصران للغداة والعصر. وقال الشاعر:أخذنا بآفاق السماء عليكم لنا قمراها والنجوم الطوالعوأنشد أبو عبيدة لجرير:ما كان يرضى رسول الله فعلهم والعمران أبو بكر ولا عمروأنشد سيبويه:قَدْنيَ من نصر الخُـبَيبين قَدِييريد عبدالله ومصعبا ابني الزبير،وإنما أبو خبيب عبدالله. «فبئس القرين» أي فبئس الصاحب أنت؛ لأنه يورده إلى النار. قال أبو سعيد الخدري: إذا بعث الكافر زوج بقرينه من الشياطين فلا يفارقه حتى يصير به إلى النار.


وَلَن يَنفَعَكُمُ الْيَوْمَ إِذ ظَّلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ

ولن ينفعكم اليوم إذ ظلمتم أنكم في العذاب مشتركونقوله تعالى: «ولن ينفعكم اليوم إذ ظلمتم» «إذ» بدل من اليوم؛ أي يقول الله للكافر: لن ينفعكم اليوم إذ أشركتم في الدنيا هذا الكلام؛ وهو قول الكافر: «يا ليت بيني وبينك بعد المشرقين» أي لا تنفع الندامة اليوم «إنكم» بالكسر «في العذاب مشتركون» وهي قراءة ابن عامر باختلاف عنه. الباقون بالفتح. وهي في موضع رفع تقديره: ولن ينفعكم اليوم اشتراككم في العذاب؛ لأن لكل واحد نصيبه الأوفر منه. أعلم الله تعالى أنه منع أهل النار التأسي كما يتأسى أهل المصائب في الدنيا، وذلك أن التأسي يستروحه أهل الدنيا فيقول أحدهم: لي في البلاء والمصيبة أسوة؛ فيسكن ذلك من حزنه؛ كما قالت الخنساء:فلولا كثرة الباكين حولي على إخوانهم لقتلت نفسيوما يبكون مثل أخي ولكن أعزي النفس عنه بالتأسيفإذا كان في الآخرة لم ينفعهم التأسي، شيئا لشغلهم بالعذاب. وقال مقاتل: لن ينفعكم الاعتذار والندم اليوم؛ لأن قرناءكم وأنتم في العذاب مشتركون كما اشتركتم في الكفر.


أَفَأَنتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِي الْعُمْيَ وَمَن كَانَ فِي ضَلَالٍ مُّبِينٍ

أفأنت تسمع الصم أو تهدي العمي ومن كان في ضلال مبينقوله تعالى: «أفأنت تسمع الصم أو تهدي العمي» يا محمد «ومن كان في ضلال مبين» أي ليس لك ذلك فلا يضيق صدرك إن كفروا؛ ففيه تسلية للنبي صلى الله عليه وسلم. وفيه رد على القدرية وغيرهم، وأن الهدى والرشد والخذلان في القلب خلق الله تعالى، يضل من يشاء ويهدي من يشاء.


فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُم مُّنتَقِمُونَ

فإما نذهبن بك فإنا منهم منتقمون. انظر تفسير الآية 42


أَوْ نُرِيَنَّكَ الَّذِي وَعَدْنَاهُمْ فَإِنَّا عَلَيْهِم مُّقْتَدِرُونَ

قوله تعالى: «فإما نذهبن بك» يريد نخرجنك من مكة من أذى قريش. «فإنا منهم منتقمون. أو نريك الذي وعدناهم» وهو الانتقام منهم في حياتك. «فإنا عليهم مقتدرون» قال ابن عباس: قد أراه الله ذلك يوم بدر؛ وهو قول أكثر المفسرين.وقال الحسن وقتادة: هي في أهل الإسلام؛ يريد ما كان بعد النبي صلى الله عليه وسلم من الفتن. و «نذهبن بك» على هذا نتوفينك. وقد كان بعد النبي صلى الله عليه وسلم نقمة شديدة فأكرم الله نبيه صلى الله عليه وسلم وذهب به فلم يره في أمته إلا التي تقر به عينه وأبقى النقمة بعده، وليس من نبي إلا وقد أري النقمة في أمته. وروي أن النبي صلى الله عليه وسلم أري ما لقيت أمته من بعده، فما زال منقبضا، ما انبسط ضاحكا حتى لقي، الله عز وجل. وعن ابن مسعود: أن النبي صلى الله عليه وسلم قال: «إذا أراد الله بأمة خيرا قبض نبيها قبلها فجعاه لها فرطا وسلفا. وإذا أراد الله بأمة عذابا عذبها ونبيها حي لتقر عينه لما كذبوه وعصوا أمره» .


فَاسْتَمْسِكْ بِالَّذِي أُوحِيَ إِلَيْكَ إِنَّكَ عَلَى صِرَاطٍ مُّسْتَقِيمٍ

فاستمسك بالذي أوحي إليك إنك على صراط مستقيم. انظر تفسير الآية 44


وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ وَسَوْفَ تُسْأَلُونَ

قوله تعالى: «فاستمسك بالذي أوحي إليك» يريد القرآن، يريد القرآن، وإن كذب به من كذب؛ فـ «إنك على صراط مستقيم» يوصلك إلى الله ورضاه وثوابه. «وإنه لذكر لك ولقومك» يعني القرآن شرف لك ولقومك من قريش، إذ نزل بلغتهم وعلى رجل منهم؛ نظيره: «لقد أنزلنا إليكم كتابا فيه ذكركم» «الأنبياء: 10» أي شرفكم. فالقرآن نزل بلسان قريش وإياهم خاطب؛ فاحتاج أهل اللغات كلها إلى لسانهم كل من آمن بذك فصاروا عيالا عليهم؛ لأن أهل كل لغة احتاجوا إلى أن يأخذوه من لغتهم حتى يقفوا على المعنى الذي عنى به من الأمر. والنهي وجميع ما فيه من الأنباء، فشرفوا بذلك على سائر أهل اللغات ولذلك سمي عربيا.وقيل: بيان لك ولأمتك فيما بكم إليه حاجة. وقيل: تذكرة تذكرون به أمر الدين وتعملون به. وقيل: «وإنه لذكر لك ولقومك» يعني الخلافة فإنها في قريش لا تكون في غيرهم؛ قال النبي مصلى الله عليه وسلم: «الناس تبع لقريش في هذا الشأن مسلمهم تبع لمسلمهم وكافرهم تبع لكافرهم» . وقال مالك: هو قول الرجل حدثني أبي عن أبيه، حكاه ابن أبي سلمة عن أبيه عن مالك بن أنس فيما ذكر الماوردي والثعلبي وغيرهما. قال ابن العربي: ولم أجد في الإسلام هذه المرتبة لأحد إلا ببغداد فإن بني التميمي بها يقولون: حدثني أبي قال حدثني أبي، إلى رسول الله صلى الله عليه وسلم؛ وبذلك شرفت أقدارهم، وعظم الناس شأنهم، وتهممت الخلافة بهم. ورأيت بمدينة السلام ابني أبي محمد رزق الله بن عبدالوهاب أبي الفرج بن عبدالعزيز بن الحارث بن الأسد بن الليث آل سليمان بن أسود بن سفيان بن يزيد بن أكينة بن عبدالله التميمي وكانا يقولان: سمعنا أبانا رزق الله يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت علي بن أبي طالب يقول وقد سئل عن الحنان المنان فقال: الحنان الذي يقبل على من أعرض عنه، والمنان الذي يبدأ بالنوال قبل السؤال. والقائل سمعت عليا: أكينة بن عبدالله جدهم الأعلى. والأقوى أن يكون المراد بقوله: «وإنه لذكر لك ولقومك» يعني القرآن؛ فعليه انبنى الكلام وإليه يرجع المصير، والله أعلم. قال الماوردي: «ولقومك» فيهم قولان: أحدهما: من اتبعك من أمتك؛ قاله قتادة وذكره الثعلبي عن الحسن. الثاني: لقومك من قريش؛ فيقال ممن هذا ؟ فيقال من العرب، فيقال من أي العرب ؟ فيقال من قريش؛ قال مجاهد.قلت: والصحيح أنه شرف لمن عمل به، كان من قريش أومن غيرهم. روى ابن عباس قال: أقبل نبي الله صلى الله عليه وسلم من سرية أو غزاة فدعا فاطمة فقال: «يا فاطمة اشتري نفسك من الله فإني لا أغني عنك من الله شيئا» وقال مثل ذلك لنسوته، وقال مثل ذلك لعترته، ثم قال نبي الله صلى الله عليه وسلم: «ما بنو هاشم بأولى الناس بأمتي إن أولى الناس بأمتي المتقون، ولا قريش بأولى الناس بأمتي إن أولى الناس بأمتي المتقون، ولا الأنصار بأولى الناس بأمتي إن أولى الناس بأمتي المتقون، ولا الموالي بأولى الناس بأمتي إن أولى الناس بأمتي المتقون. إنما أنتم من رجل وامرأة وأنتم كجمام الصاع ليس لأحد على أحد فضل إلا بالتقوى» . وعن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لينتهين أقوام يفتخرون بفحم من فحم جهنم أو يكونون شرا عند الله من الجعلان التي تدفع النتن بأنفها، كلكم بنو آدم وآدم من تراب، إن الله أذهب عنكم عيبة الجاهلية وفخرها بالآباء الناس مؤمن تقي وفاجر شقي» . خرجهما الطبري. وسيأتي لهذا مزيد بيان في الحجرات إن شاء الله تعالى.قوله تعالى: «وسوف تسألون» أي عن الشكر عليه؛ قال مقاتل والفراء. وقال ابن جريج: أي تسألون أنت ومن معك على ما أتاك. وقيل: تسألون عما عملتم فيه؛ والمعنى متقارب.


وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ

واسأل من أرسلنا من قبلك من رسلنا أجعلنا من دون الرحمن آلهة يعبدونقوله تعالى: «واسأل من أرسلنا من قبلك من رسلنا» قال ابن عباس وابن زيد: لما أسري برسول الله صلى الله عليه وسلم من المسجد الحرام إلى المسجد الأقصى - وهو مسجد بيت المقدس - بعث الله له آدم ومن ولد من المرسلين، وجبريل مع النبي صلى الله عليه وسلم؛ فأذن جبريل صلى الله عليه وسلم ثم أقام الصلاة، ثم قال: يا محمد تقدم فصل بهم؛ فلما فرغ رسول الله صلى الله عليه وسلم؛ قال جبريل صلى الله عليه وسلم: «سل يا محمد من أرسلنا من قبلك من رسلنا أجعلنا من دون الرحمن آلهة يعبدون» . فقال رسول الله صلى الله عليه وسلم: «لا أسأل قد اكتفيت» . قال ابن عباس: وكانوا سبعين نبيا منهم إبراهيم وموسى وعيسى عليهم السلام؛ فلم يسألهم لأنه كان أعلم بالله منهم. في غير رواية ابن عباس: فصلوا خلف رسول الله صلى الله عليه وسلم سبعة صفوف، المرسلون ثلاثة صفوف والنبيون أربعة؛ وكان يلي ظهر رسول الله صلى الله عليه وسلم إبراهيم خليل الله، وعلى يمينه إسماعيل وعلى يساره إسحاق ثم موسى ثم سائر المرسلين فأمهم ركعتين؛ فلما انفتل قام فقال: «إن ربي أوحى إلي أن أسألكم هل أرسل أحد منكم يدعو إلى عبادة غير الله» ؟ فقالوا: يا محمد، إنا نشهد إنا أرسلنا أجمعين بدعوة واحدة أن لا إله إلا الله وأن ما يعبدون من دونه باطل، وأنك خاتم النبيين وسيد المرسلين، قد استبان ذلك لنا بإمامتك إيانا، وأن لا نبي بعدك إلى يوم القيامة إلا عيسى ابن مريم فإنه مأمور أن يتبع أثرك).وقال سعيد بن جبير في قوله تعالى: «واسأل من أرسلنا من قبلك من رسلنا» قال: لقي الرسل ليلة أسري به. وقال الوليد بن مسلم في قوله تعالى: «واسأل من أرسلنا من قبلك من رسلنا» قال: سألت عن ذلك وليد بن دعلج فحدثني عن قتادة قال: سألهم ليلة أسري به، لقي الأنبياء ولقي آدم ومالك خازن النار.قلت: هذا هو الصحيح في تفسير هذه الآية. و «من» التي قبل «رسلنا» على هذا القول غير زائدة. وقال المبرد وجماعة من العلماء: إن المعنى واسأل أمم من قد أرسلنا من قبلك من رسلنا. وروي أن في قراءة ابن مسعود: «واسال الذين أرسلنا إليهم قبلك رسلنا» . وهذه قراءة مفسرة؛ فـ «من» على هذا زائدة، وهو قول مجاهد والسدي والضحاك وقتادة وعطاء والحسن وابن عباس أيضا. أي واسأل مؤمني أهل الكتابين التوراة والإنجيل. وقيل: المعنى سلنا يا محسد عن الأنبياء الذين أرسلنا قبلك؛ فحذفت «عن» ، والوقف على «رسلنا» على هذا تام، ثم ابتدأ بالاستفهام على طريق الإنكار. وقيل: المعنى واسأل تباع من أرسلنا من قبلك من رسلنا، فحذف المضاف. والخطاب للنبي صلى الله عليه وسلم والمراد أمته.قوله تعالى: «أجعلنا من دون الرحمن آلهة يعبدون» أخبر عن الآلهة كما أخبر عمن يعقل فقال: «يعبدون» ولم يقل تعبد ولا يعبدن، لأن الآلهة جرت عندهم مجرى من يعقل فأجرى الخبر عنهم مجرى الخبر عمن يعقل.وسبب هذا الأمر بالسؤال أن اليهود والمشركين قالوا للنبي صلى الله عليه وسلم: إن ما جئت به مخالف لمن كان قبلك؛ فأمره الله بسؤال الأنبياء على جهة التوقيف والتقرير؛ لا لأنه كان في شك منه.واختلف أهل التأويل في سؤال النبي صلى الله عليه وسلم لهم على قولين: أحدهما: أنه سألهم فقالت الرسل بعثنا بالتوحيد؛ قاله الواقدي. الثاني: أنه لم يسألهم ليقينه بالله عز وجل؛ حتى حكى ابن زيد أن ميكائيل قال لجبريل: «هل سألك محمد عن ذلك ؟ فقال جبريل: هو أشد إيمانا وأعظم يقينا من أن يسأل عن ذلك» . وقد تقدم هذا المعنى في الروايتين حسبما ذكرناه.


وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَقَالَ إِنِّي رَسُولُ رَبِّ الْعَالَمِينَ

ولقد أرسلنا موسى بآياتنا إلى فرعون وملئه فقال إني رسول رب العالمين. انظر تفسير الآية 52


فَلَمَّا جَاءهُم بِآيَاتِنَا إِذَا هُم مِّنْهَا يَضْحَكُونَ

فلما جاءهم بآياتنا إذا هم منها يضحكون. انظر تفسير الآية 52


وَمَا نُرِيهِم مِّنْ آيَةٍ إِلَّا هِيَ أَكْبَرُ مِنْ أُخْتِهَا وَأَخَذْنَاهُم بِالْعَذَابِ لَعَلَّهُمْ يَرْجِعُونَ

وما نريهم من آية إلا هي أكبر من أختها وأخذناهم بالعذاب لعلهم يرجعون. انظر تفسير الآية 52


وَقَالُوا يَا أَيُّهَا السَّاحِرُ ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ إِنَّنَا لَمُهْتَدُونَ

وقالوا يا أيها الساحر ادع لنا ربك بما عهد عندك إننا لمهتدون. انظر تفسير الآية 52


فَلَمَّا كَشَفْنَا عَنْهُمُ الْعَذَابَ إِذَا هُمْ يَنكُثُونَ

فلما كشفنا عنهم العذاب إذا هم ينكثون. انظر تفسير الآية 52


وَنَادَى فِرْعَوْنُ فِي قَوْمِهِ قَالَ يَا قَوْمِ أَلَيْسَ لِي مُلْكُ مِصْرَ وَهَذِهِ الْأَنْهَارُ تَجْرِي مِن تَحْتِي أَفَلَا تُبْصِرُونَ

ونادى فرعون في قومه قال يا قوم أليس لي ملك مصر وهذه الأنهار تجري من تحتي أفلا تبصرون. انظر تفسير الآية 52


أَمْ أَنَا خَيْرٌ مِّنْ هَذَا الَّذِي هُوَ مَهِينٌ وَلَا يَكَادُ يُبِينُ

قوله تعالى: «ولقد أرسلنا موسى بآياتنا » لما أعلم النبي صلى الله عليه وسلم أنه منتقم له من عدوه وأقام الحجة باستشهاد الأنبياء واتفاق الكل على التوحيد أكد ذلك قصة موسى وفرعون، وما كان من فرعون من التكذيب، وما نزل به وبقومه من الإغراق والتعذيب: أي أرسلنا موسى بالمعجزات وهي التسع الآيات فكذب؛ فجعلت العاقبة الجميلة له، فكذلك أنت. ومعنى: «يضحكون» استهزاء وسخرية؛ يوهمون أتباعهم أن تلك الآيات سحر وتخيل، وأنهم قادرون عليها. وقوله: «وما نريهم من آية إلا هي أكبر من أختها» أي كانت آيات موسى من أكبر الآيات، وكانت كل واحدة أعظم مما قبلها. وقيل: «إلا وهي أكبر من أختها» لأن الأولى تقتضي علما والثانية تقتضي علما، فتضم الثانية إلى الأولى فيزداد الوضوح، ومعنى الأخوة المشاكلة المناسبة؛ كما يقال: هذه صاحبة هذه؛ أي قريبتان في المعنى. «وأخذناهم بالعذاب لعلهم يرجعون» أي على تكذيبهم بتلك الآيات؛ وهو كقوله تعالى: «ولقد أخذنا آل فرعون بالسنين ونقص من الثمرات» «الأعراف:130» . والطوفان والجراد والقمل والضفادع. وكانت هذه الآيات الأخيرة عذابا لهم وآيات لموسى. «لعلهم يرجعون» من كفرهم.قوله تعالى: «وقالوا يا أيها الساحر» لما عاينوا العذاب قالوا يا أيها الساحر؛ نادوه بما كانوا ينادونه به من قبل ذلك على حسب عادتهم. وقيل: كانوا يسمون العلماء سحرة فنادوه بذلك على سبيل التعظيم. قال ابن عباس: «يا أيها الساحر» يا أيها العالم، وكان الساحر فيهم عظيما يوقرونه؛ ولم يكن السحر صفة ذم. وقيل: يا أيها الذي غلبنا بسحره؛ يقال: ساحرته فسحرته؛ أي غلبته بالسحر؛ كقول العرب: خاصمته فخصمته أي غلبته بالخصومة، وفاضلته ففضلته، ونحوها. ويحتمل أن يكون أرادوا به الساحر على الحقيقة على معنى الاستفهام، فلم يلمهم على ذلك رجاء أن يؤمنوا. وقرأ ابن عامر وأبو حيوة ويحيى بن ثابت «وأيهُ الساحر» بغير ألف والهاء مضمومة؛ وعلتها أن الهاء خلطت بما قبلها وألزمت ضم الياء الذي أوجبه النداء المفرد. وأنشد الفراء:يأيه القلب اللجوج النفس أفق عن البيض الحسان اللعسفضم الهاء حملا على ضم الياء؛ وقد مضى في «النور» معنى هذا. ووقف أبو عمرو وابن أبي إسحاق ويحيى والكسائي «أيها» بالألف على الأصل. الباقون بغير ألف؛ لأنها كذلك وقعت في المصحف. «ادع لنا ربك بما عهد عندك إننا لمهتدون» «ادع لنا ربك بما عهد عندك» أي بما أخبرنا عن عهده إليك إنا إن آمنا كشف عنا؛ فسله يكشف عنا «إننا لمهتدون» أي فيما يستقبل. «فلما كشفنا عنهم العذاب» أي فدعا فكشفنا. «إذا هم ينكثون» أي ينقضون العهد على أنفسهم فلم يؤمنوا. وقيل:قولهم: «إننا لمهتدون» إخبار منهم عن أنفسهم بالإيمان؛ فلما كشف عنهم العذاب ارتدوا.قوله تعالى: «ونادى فرعون في قومه» قيل: لما رأى تلك الآيات خاف ميل القوم إليه فجمع قومه فقال: فنادى بمعنى قال؛ قاله أبو مالك. فيجوز أن يكون عنده عظماء القبط فرفع صوته بذلك فيما بينهم ثم ينشر عنه في جموع القبط؛ وكأنه نودي بينهم. وقيل: إنه أمر من ينادي في قومه؛ قاله ابن جريج. «قال يا قوم أليس لي ملك مصر» أي لا ينازعني فيه أحد. قيل: إنه ملك منها أربعين فرسخا في مثلها؛ حكاه النقاش. وقيل أراد بالملك هنا الإسكندرية. «وهذه الأنهار تجري من تحتي» يعني أنهار النيل، ومعظمها أربعة: نهر الملك ونهر طولون ونهر دمياط ونهر تنيس. وقال قتادة: كانت جنانا وأنهارا تجري من تحت قصوره. وقيل: من تحت سريره. وقيل: «من تحتي» قال القشيري: ويجوز ظهور خوارق العادة على مدعي الربوبية؛ إذ لا حاجة في التمييز الإله من غير الإله إلى فعل خارق للعادة. وقيل معنى «وهذه الأنهار تجري من تحتي» أي القواد والرؤساء والجبابرة يسيرون من تحت لوائي؛ قاله الضحاك. وقيل: أراد بالأنهار الأموال، وعبر عنها بالأنهار لكثرتها وظهورها. وقوله: «تجري من تحتي» أي أفرقها على من يتبعني؛ لأن الترغيب والقدرة في الأموال دون الأنهار. «أفلا تبصرون» عظمتي وقوتي وضعف موسى. وقيل: قدرتي على نفقتكم وعجز موسى. والواو في «وهذه» يجوز أن تكون عاطفة للأنهار على «ملك مصر» و «تجري» نصب على الحال منها. ويجوز أن تكون واو الحال، واسم الإشارة مبتدأ، و «الأنهار» صفة لاسم الإشارة، و «تجري» خبر للمبتدأ. وفتح الياء من «تحتي» أهل المدينة والبزي وأبو عمرو، وأسكن الباقون. وعن الرشيد أنه لما قرأها قال: لأولينها أحسن عبيدي، فولاها الخصيب، وكان على وضوئه. وعن عبدالله بن طاهر أنه وليها فخرج إليها شارفها ووقع عليها بصره قال: أهذه القرية التي افتخر بها فرعون حتى قال: «أليس لي ملك مصر» ؟ ! والله لهي عندي أقل من أن أدخلها ! فثنى عنانه. ثم صرح بحاله فقال: «أم أنا خير» قال أبو عبيدة السدي: «أم» بمعنى «بل» وليست بحرف عطف؛ على قول أكثر المفسرين. والمعنى: قال فرعون لقومه بل أنا خير «من هذا الذي هو مهين» أي لا عزله فهو يمتهن نفسه في حاجاته لحقارته وضعفه «ولا يكاد يبين» يعني ما كان في لسانه من العقدة؛ على ما تقدم في «طه» وقال الفراء:في «أم» وجهان: إن شئت جعلتها من الاستفهام الذي جعل بأم لاتصاله بكلام قبله، وإن شئت جعلتها نسقا على قوله: «أليس لي ملك مصر» . وقيل: هي زائدة. وروى أبو زيد عن العرب أنهم يجعلون «أم» زائدة؛ والمعنى أنا خير من هذا الذي هو مهين. وقال الأخفش: في الكلام حذف، والمعنى: أفلا تبصرون أم تبصرون؛ كما قال:أيا ظبية الوعساء بين جلاجل وبين النقا آأنت أم أم سالمأي أنت أحسن أم أم سالم. ثم ابتداء فقال: «أنا خير» . وقال الخليل وسيبويه: المعنى «أفلا تبصرون» ، أم أنتم بصراء، فعطف بـ «أم» على «أفلا تبصرون» لأن معنى «أم أنا خير» أم أي تبصرون؛ وذلك أنهم إذا قالوا له أنت خير منه كانوا عنده بصراء.وروي عن عيسى الثقفي ويعقوب الحضرمي أنهما وقفا على «أم» على أن يكون التقدير أفلا تبصرون أم تبصرون؛ فحذف تبصرون الثاني. وقيل من وقف على «أم» جعلها زائدة، وكأنه وقف على «تبصرون» من قوله: «أفلا تبصرون» . ولا يتم الكلام على «تبصرون» عند الخليل وسيبويه؛ لأن «أم» تقتضي الاتصال بما قبلها. وقال قوم: الوقف على قوله: «أفلا تبصرون» ثم ابتدأ «أم أنا خير» بمعنى بل أنا؛ وأنشد الفراء:بدت مثل قرن الشمس في رونق الضحى وصورتها أم أنت في العين أملحفمعناه: بل أنت أملح. وذكر الفراء أن بعض القراء قرأ «أما أنا خير» ؛ ومعنى هذا ألست خيرا. وروي عن مجاهد أنه وقف على «أم» ثم يبتدئ «أنا خير» وقد ذكر.


فَلَوْلَا أُلْقِيَ عَلَيْهِ أَسْوِرَةٌ مِّن ذَهَبٍ أَوْ جَاء مَعَهُ الْمَلَائِكَةُ مُقْتَرِنِينَ

فلولا ألقي عليه أسورة من ذهب أو جاء معه الملائكة مقترنينقوله تعالى: «فلولا» أي هلا «ألقي عليه أساورة من ذهب» إنما قال ذلك لأنه كان عادة الوقت وزي أهل الشرف. وقرأ حفص «أسورة» جمع سوار، كخمار وأخمرة. وقرأ أبي «أساور» جمع إسوار. وابن مسعود «أساوير» . الباقون «أساورة» جمع الأسورة فهو جمع الجمع. ويجوز أن يكون «أساورة» جمع «إسوار» وألحقت الهاء في الجمع عوضا من الياء؛ فهو مثل زناديق وزنادقة، وبطاريق وبطارقة، وشبهه. وقال أبو عمرو بن العلاء: واحد الأساورة والأساور والأساوير إسوار، وهي لغة في سوار. قال مجاهد: كانوا إذا سوروا رجلا سوروه بسوارين وطوقوه بطوق ذهب علامة لسيادته، فقال فرعون: هلا ألقى رب موسى عليه أساورة من ذهب إن كان صادقا ! «أو جاء معه الملائكة مقترنين» يعني متتابعين؛ في قول قتادة. مجاهد: يمشون معا. ابن عباس: يعاونونه على من خالفه؛ والمعنى: هلا ضم إليه الملائكة التي يزعم أنها عند ربه حتى يتكثر بهم ويصرفهم على أمره ونهيه؛ فيكون ذلك أهيب في القلوب. فأوهم قومه أن رسل الله ينبغي أن يكونوا كرسل الملوك في الشاهد، ولم يعلم أن رسل الله إنما أيدوا بالجنود السماوية؛ وكل عاقل يعلم أن حفظ الله موسى مع تفرده ووحدته من فرعون مع كثرة أتباعه، وإمداد موسى بالعصا واليد البيضاء كان أبلغ من أن يكون له أسورة أو ملائكة يكونون معه أعوانا - في قول مقاتل - أو دليلا على صدقه - في قول الكلبي - وليس يلزم هذا لأن الإعجاز كان، وقد كان في الجائز أن يكذب مع مجيء الملائكة كما كذب مع ظهور الآيات. وذكر فرعون الملائكة حكاية عن لفظ موسى؛ لأنه لا يؤمن بالملائكة من لا يعرف خالقهم.


فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْماً فَاسِقِينَ

فاستخف قومه فأطاعوه إنهم كانوا قوما فاسقينقوله تعالى: «فاستخف قومه» قال ابن الأعرابي: المعنى فاستجهل قومه «فأطاعوه» لخفة أحلامهم وقلة عقولهم؛ يقال: استخفه الفرح أي أزعجه، واستخفه أي حمله على الجهل؛ ومنه: «ولا يستخفنك الذين لا يوقنون» «الروم: 60» . وقيل: استفزهم بالقول فأطاعوه على، التكذيب. وقيل: استخف قومه أي وجدهم خفاف الأول. وهذا لا يدل على أنه يجب أن يطيعوه، فلا بد من إضمار بعيد تقديره وجدهم خفاف العقول فدعاهم إلى الغواية فأطاعوه. وقيل: استخف قومه وقهرهم حتى أتبعوه؛ يقال: استخفه خلاف استثقله، واستخف به أهانه. «إنهم كانوا قوما فاسقين» أي خارجين عن طاعة الله.


فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ

فلما آسفونا انتقمنا منهم فأغرقناهم أجمعينقوله تعالى: «فلما آسفونا انتقمنا منهم» روى الضحاك عن ابن عباس: أي غاظونا وأغضبونا. وروى عنه علي بن أبي طلحة: أي أسخطونا. قال الماوردي: ومعناها مختلف، والفرق بينهما أن السخط إظهار الكراهة. والغضب إرادة الانتقام. القشيري: والأسف ها هنا بمعنى الغضب؛ والغضب من الله إما إرادة العقوبة فيكون من صفات الذات، وإما عين العقوبة فيكون من صفات الفعل؛ وهو معنى قول الماوردي.وقال عمر بن ذر: يا أهل معاصي الله، لا تغتروا بطول حلم الله عنكم، واحذروا أسفه؛ فإنه قال: «فلما آسفونا انتقمنا منهم» . وقيل: «آسفونا» أي أغضبوا رسلنا وأولياءنا المؤمنين؛ نحو السحرة وبني إسرائيل. وهو كقوله تعالى: «يؤذون الله» «الأحزاب: 57» و «يحاربون الله» «المائدة: 33» أي أولياءه ورسله.


فَجَعَلْنَاهُمْ سَلَفاً وَمَثَلاً لِلْآخِرِينَ

فجعلناهم سلفا ومثلا للآخرينقوله تعالى: «فجعلناهم سلفا» أي جعلنا قوم فرعون سلفا. قال أبو مِجْلَز: «سلفا» لمن عمل عملهم، و «مثلا» لمن يعمل عملهم. وقال مجاهد: «سلفا» إخبارا لأمة محمد صلى الله عليه وسلم، «ومثلا» أي عبرة لهم. وعنه أيضا «سلفا» لكفار قومك يتقدمونهم إلى النار. قتادة: «سلفا» إلى النار، «ومثلا» عظة لمن يأتي بعدهم. والسلف المتقدم؛ يقال: سلف يسلف سلفا؛ مثل طلب طلبا؛ أي تقدم ومضى. وسلف له عمل صالح أي تقدم. والقوم السلاف المتقدمون. وسلف الرجل: آباؤه المتقدمون؛ والجمع أسلاف وسلاف. وقراءة العامة «سلفا» «بفتح السين واللام» جمع سالف؛ كخادم وخدم، وراصد ورصد، وحارس وحرس. وقرأ حمزة والكسائي «سلفا» «بضم السين واللام» . قال الفراء هو جمع سليف، نحو سرير وسرر. وقال أبو حاتم: هو جمع سلف؛ نحو خشب وخشب، وثمر وثمر؛ ومعناهما واحد. وقرأ علي وابن مسعود وعلقمة وأبو وائل والنخعي وحميد بن قيس «سلفا» «بضم السين وفتح اللام» جمع سلفة، أي فرقة متقدمة. قال المؤرج والنضر بن شميل: «سلفا» جمع سلفة، نحو غرفة وغرف، وطرفة وطرف، وظلمة وظلم.


وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ

ولما ضرب ابن مريم مثلا إذا قومك منه يصدونلما قال تعالى: «وسئل من أرسلنا من قبلك من رسلنا أجعلنا من دون الرحمن آلهة يعبدون» «الزخرف: 45» تعلق المشركون بأمر عيسى وقالوا: ما يريد محمد إلا أن نتخذه إلها كما اتخذت النصارى عيسى ابن مريم الها؛ قال قتادة. ونحوه عن مجاهد قال: إن قريشا قالت إن محمدا يريد أن نعبده كما عبد قوم عيسى عيسى؛ فأنزل الله هذه الآية. وقال ابن عباس: أراد به مناظرة عبدالله بن الزبعرى مع النبي صلى الله عليه وسلم في شأن عيسى، وأن الضارب لهذا المثل هو عبدالله بن الزبعرى اسهمي حالة كفره لما قالت له قريش إن محمدا يتلو: «إنكم وما تعبدون من دون الله حصب جهنم» «الأنبياء: 98» الآية، فقال: لو حضرته لرددت عليه؛ قالوا: وما كنت تقول له ؟ قال: كنت أقول له هذا المسيح تعبده النصارى، واليهود تعبد عزيرا، أفهما من حصب جهنم ؟ فعجبت قريش من مقالته ورأوا أنه قد خصم؛ وذلك معنى قوله: «يصدون» فما نزل الله تعالى: «إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون» «الأنبياء: 101» . ولو تأمل ابن الزبعرى الآية ما أعترض عليها؛ لأنه قال: «وما تعبدون» ولم يقل ومن تعبدون وإنما أراد الأصنام ونحوها مما لا يعقل، ولم يرد المسيح ولا الملائكة وإن كانوا معبودين. وقد مضى هذا في آخر سورة «الأنبياء» .وروى ابن عباس أن رسول الله صلى الله عليه وسلم قال لقريش: «يا معشر قريش لا خير في أحد يعبد من دون الله» . قالوا: أليس تزعم أن عيسى كان عبدا نبيا وعبدا صالحا، فإن كان كما تزعم فقد كان يعبد من دون الله !. فأنزل الله تعالى: «ولما ضرب ابن مريم مثلا إذا قومك يصدون» أي يضجون كضجيج الإبل عند حمل الأثقال. وقرأ نافع وابن عامر والكسائي «يصدون» «بضم الصاد» ومعناه يعرضون؛ قاله النخعي، وكسر الباقون. قال الكسائي: هما لغتان؛ مثل يعرشون ويعرشون وينمون وينمون، ومعناه يضجون. قال الجوهري: وصد يصد صديدا؛ أي ضج. وقيل: إنه بالضم من الصدود وهو الإعراض، وبالكسر من الضجيج؛ قال قطرب. قال أبو عبيد: لو كانت من الصدود عن الحق لكانت: إذا قومك عنه يصدون. الفراء: هما سواء؛ منه وعنه. ابن المسيب: يصدون يضجون. الضحاك يعجون. ابن عباس: يضحكون. أبو عبيدة: من ضم فمعناه يعدلون؛ فيكون المعنى: من أجل الميل يعدلون. ولا يعدى «يصدون» بمن، ومن كسر فمعناه يضجون؛ فـ «من» متصلة بـ «يصدون» والمعنى يضجون منه.


وَقَالُوا أَآلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلاً بَلْ هُمْ قَوْمٌ خَصِمُونَ

وقالوا أآلهتنا خير أم هو ما ضربوه لك إلا جدلا بل هم قوم خصمونقوله تعالى: «وقالوا أآلهتنا خير أم هو» أي ألهتنا خير أم عيسى ؟ قال السدي. وقال: خاصموه وقالوا إن كل من عبد من دون الله في النار، فنحن نرضى أن تكون آلهتنا مع عيسى والملائكة وعزير، فأنزل الله تعالى: «إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون» «الأنبياء: 101» الآية. وقال قتادة: «أم هو» يعنون محمدا صلى الله عليه وسلم. وفي قراءة ابن مسعود «ألهتنا خير أم هذا» . وهو يقوي قول قتادة، فهو استفهام تقرير في أن آلهتهم خير. وقرأ الكوفيون ويعقوب «أألهتنا» بتحقيق الهمزتين، ولين الباقون. وقد تقدم. «ما ضربوه لك إلا جدلا بل هم قوم خصمون» «ما ضربوه لك إلا جدلا» حال؛ أي جدلين. يعني ما ضربوا لك هذا المثل إلا إرادة الجدل؛ لأنهم علموا أن المراد بحصب جهنم ما اتخذوه من الموت «بل هم قوم خصمون» مجادلون بالباطل. وفي صحيح الترمذي عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: [ما ضل قوم بعد هدى كانوا عليه إلا أوتوا الجدل - ثم تلا رسول الله صلى الله عليه وسلم هذه الآية - «ما ضربوه لك إلا جدلا بل هم قوم خصمون» ].


إِنْ هُوَ إِلَّا عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَاهُ مَثَلاً لِّبَنِي إِسْرَائِيلَ

إن هو إلا عبد أنعمنا عليه وجعلناه مثلا لبني إسرائيل. انظر تفسير الآية 60


وَلَوْ نَشَاء لَجَعَلْنَا مِنكُم مَّلَائِكَةً فِي الْأَرْضِ يَخْلُفُونَ

قوله تعالى: «إن هو إلا عبد أنعمنا عليه» أي ما عيسى إلا عبد أنعم الله عليه بالنبوة، وجعله مثلا لبني إسرائيل؛ أي آية وعبرة يستدل بها. على قدرة الله تعالى؛ فإن عيسى كان من غير أب، ثم جعل الله من إحياء الموتى وإبراء الأكمه والأبرص والأسقام كلها ما لم يجعل لغيره في زمانه، مع أن بني إسرائيل كانوا يومئذ خير الخلق وأحبه إلى الله عز وجل، والناس دونهم، ليس أحد عند الله عز وجل مثلهم.وقيل المراد بالعبد المنعم عليه محمد صلى الله عليه وسلم؛ والأول أظهر. «ولو نشاء لجعلنا منكم» أي بدلا منكم «ملائكة» يكونون خلفا عنكم؛ قال السدي. ونحوه عن مجاهد قال: ملائكة يعمرون الأرض بدلا منكم. وقال الأزهري: إن «من» قد تكون للبدل؛ بدليل هذه الآية.قلت: قدم تقدم هذا المعنى في «التوبة» وغيرها. وقيل: لو نشاء لجعلنا من الإنس ملائكة وإن لم تجر العادة بذلك، والجواهر جنس واحد والاختلاف بالأوصاف؛ والمعنى: لو نشاء لأسكنا الأرض الملائكة، وليس في إسكاننا إياهم السماء شرف حتى يعبدوا، أو يقال لهم بنات الله. ومعنى «يخلفون» يخلف بعضهم بعضا؛ قاله ابن عباس.


وَإِنَّهُ لَعِلْمٌ لِّلسَّاعَةِ فَلَا تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

وإنه لعلم للساعة فلا تمترن بها واتبعون هذا صراط مستقيم. انظر تفسير الآية 62


وَلَا يَصُدَّنَّكُمُ الشَّيْطَانُ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

قوله تعالى: «وإنه لعلم للساعة» قال الحسن وقتادة وسعيد بن جببر: يريد القرآن؛ لأنه يدل على قرب مجيء الساعة، أو به تعلم الساعة وأهوالها وأحوالها.وقال ابن عباس ومجاهد والضحاك والسدي وقتادة أيضا: إنه خروج عيسى عليه السلام، وذلك من أعلام الساعة. لأن الله ينزله من السماء قبيل قيام الساعة، كما أن خروج الدجال من أعلام الساعة. وقرأ ابن عباس وأبو هريرة وقتادة ومالك بن دينار والضحاك «وإنه لعلم للساعة» «بفتح العين واللام» أي أمارة. وقد روي عن عكرمة «وإنه للعلم» «بلامين» وذلك خلاف للمصاحف. وعن عبدالله بن مسعود. قال: لما كان ليلة أسري برسول الله صلى الله عليه وسلم لقي إبراهيم وموسى وعيسى عليهم السلام فتذاكروا الساعة فبدؤوا بإبراهيم فسألوه عنها فلم يكن عنده منها علم، ثم سألوا موسى فلم يكن عنده منها علم؛ فرد الحديث إلى عيسى ابن مريم قال: قد عهد إلي فيما دون وجبتها فأت وجبتها فلا يعلمها إلا الله عز وجل؛ فذكر خروج الدجال - قال: فأنزل فأقتله. وذكر الحديث، خرجه ابن ماجة في سننه. وفي صحيح مسلم «فبينما هو - يعني المسيح الدجال - إذ بعث الله المسيح بن مريم فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضعا كفيه على أجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه تحدر منه جمان كاللؤلؤ فلا يحل لكافر يجد ريح نفسه إلا مات ونفسه ينتهي حيث ينتهي طرفه فيطلبه حتى يدركه بباب لد فيقتله...» الحديث...وذكر الثعلبي والزمخشري وغيرهما من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: «ينزل عيسى بن مريم عليه السلام من السماء على ثنية من الأرض المقدسة يقال لها أفيق بين ممصرتين وشعر رأسه دهين وبيده حربة يقتل بها الدجال فيأتي بيت المقدس والناس في صلاة العصر والإمام يؤم بهم فيتأخر الإمام فيقدمه عيسى ويصلي خلفه على شريعة محمد صلى الله عليه وسلم ثم يقتل الخنازير ويكسر الصليب ويخرب البيع والكنائس ويقتل النصارى إلا من آمن به» . وروى خالد عن الحسن قال: قال رسول الله صلى الله عليه وسلم: «الأنبياء إخوة لعلات أمهاتهم شتى ودينهم واحد وأنا أولى الناس بعيسى ابن مريم إنه ليس بيني وبينه نبي وإنه أول نازل فيكسر الصليب ويقتل الخنزير ويقاتل الناس على الإسلام» . قال الماوردي: وحكى ابن عيسى عن قوم أنهم قالوا إذا نزل عيسى رفع التكليف لئلا يكون رسولا إلى ذلك الزمان يأمرهم عن الله تعالى وينهاهم. وهذا قول مردود لثلاثة أمور؛ منها الحديث، ولأن بقاء الدنيا يقتضي التكليف فيها، ولأنه ينزل آمرا بمعروف وناهيا عن منكر. وليس يستنكر أن يكون أمر الله تعالى له مقصورا على تأييد الإسلام والأمر به والدعاء إليه.قلت: ثبت في صحيح مسلم وابن ماجة عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لينزلن عيسى بن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص فلا يسعى عليها ولتذهبن الشحناء والتباغض والتحاسد وليدعون إلى المال فلا يقبله أحد» . وعنه قال: قال رسول الله صلى الله عليه وسلم: «كيف أنتم إذا نزل،ابن مريم فيكم وإمامكم منكم» وفي رواية «فأمكم منكم» قال ابن أبي ذئب: تدري «ما أمكم منكم» ؟ قلت: تخبرني، قال: فأمكم بكتاب ربكم وسنة نبيكم صلى الله عليه وسلم. قال علماؤنا رحمة الله عليهم: فهذا نص على أنه ينزل مجددا لدين النبي صلى الله عليه وسلم للذي درس منه، لا بشرع مبتدأ والتكليف باق؛ على ما بيناه هنا وفي كتاب التذكرة.وقيل: «وإنه لعلم للساعة» أي وإن إحياء عيسى الموتى دليل على الساعة وبعث الموتى؛ قال ابن إسحاق.قلت: ويحتمل أن يكون المعنى «وإنه» وإن محمدا صلى الله عليه وسلم لعلم للساعة؛ بدليل قوله عليه السلام: «بعثت أنا والساعة كهاتين» وضم السبابة والوسطى؛ خرجه البخاري ومسلم. وقال الحسن: أول أشراطها محمد صلى الله عليه وسلم.قوله تعالى: «فلا تمترن بها واتبعوني هذا صراط مستقيم» «فلا تمترون بها» فلا تشكون فيها؛ يعني في الساعة؛ قاله يحيى بن سلام. وقال السدي: فلا تكذبون بها، ولا تجادلون فيها فإنها كائنة لا محالة. «واتبعون» أي في التوحيد وفيما أبلغكم عن الله. «هذا صراط مستقيم» أي طريق قويم إلى الله، أي إلى جنته. وأثبت الياء يعقوب في قوله: «واتبعون» في الحالين، وكذلك «وأطيعون» . وأبو عمرو وإسماعيل عن نافع في الوصل دون الوقف، وحذف الباقون في الحالين. «ولا يصدنكم الشيطان» أي لا تغتروا بوساوسه وشبه الكفار. المجادلين؛ فإن شرائع الأنبياء لم تختلف في التوحيد ولا فيما أخبروا به من علم الساعة وغيرها بما تضمنته من جنه أو نار. «إنه لكم عدو مبين» تقدم.


وَلَمَّا جَاء عِيسَى بِالْبَيِّنَاتِ قَالَ قَدْ جِئْتُكُم بِالْحِكْمَةِ وَلِأُبَيِّنَ لَكُم بَعْضَ الَّذِي تَخْتَلِفُونَ فِيهِ فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

ولما جاء عيسى بالبينات قال قد جئتكم بالحكمة ولأبين لكم بعض الذي تختلفون فيه فاتقوا الله وأطيعون. انظر تفسير الآية 64


إِنَّ اللَّهَ هُوَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

قوله تعالى: «ولما جاء عيسى بالبينات» قال ابن عباس: يريد إحياء الموتى وإبراء الأسقام، وخلق الطير، والمائدة وغيرها، والإخبار بكثير من الغيوب. وقال قتادة: البينات هنا الإنجيل. «قال قد جئتكم بالحكمة» أي النبوة؛ قاله السدي. ابن عباس: علم ما يؤدي إلى الجميل ويكف عن القبيح. وقيل الإنجيل؛ ذكره القشيري والماوردي. «ولأبين لكم بعض الذي تختلفون فيه» قال مجاهد: من تبديل التوراة. الزجاج: المعنى لأبين لكم في الإنجيل بعض الذي تختلفون فيه من تبديل التوراة.قال مجاهد: وبين لهم في غير الإنجيل ما احتاجوا إليه. وقيل: بين لهم بعض الذي اختلفوا فيه من أحكام التوراة على قدر ما سألوه. ويجوز أن يختلفوا في أشياء غير ذلك لم يسألوه عنها. وقيل: إن بني إسرائيل اختلفوا بعد موت موسى في أشياء من أمر دينهم وأشياء من أمر دنياهم فبين لهم أمر دينهم. ومذهب أبي عبيدة أن البعض بمعنى الكل؛ ومنه قوله تعالى: «يصبكم بعض الذي يعدكم» «غافر: 28» . وأنشد الأخفش قول لبيد:سراك أمكنة إذا لم أرضها وتعتلق بعض النفوس حمامهاوالموت لا يعتلق بعض النفوس دون بعض. ويقال للمنية: علوق وعلاقة. قال المفضل البكري:وسائلة بثعلبة بن سير وقد علقت بثعلبة العلوقوقال مقاتل: هو كقول: «ولأحل لكم بعض الذي حرم عليكم» «آل عمران: 50» . يعني ما أحل في الإنجيل مما كان محرما في التوراة؛ كلحم الإبل والشحم من كل حيوان وصيد السمك يوم السبت. «فاتقوا الله» أي اتقوا الشرك ولا تعبدوا إلا الله وحده؛ وإذا كان هذا قول عيسى فكيف يجوز أن يكون إلها أو ابن إله. «وأطيعون» فيما أدعوكم إليه من التوحيد وغيره. «إن الله هو ربي وربكم فاعبدوه هذا صراط مستقيم» أي عبادة الله صراط مستقيم، وما سواه معوج لا يؤدي سالكه إلى الحق.


فَاخْتَلَفَ الْأَحْزَابُ مِن بَيْنِهِمْ فَوَيْلٌ لِّلَّذِينَ ظَلَمُوا مِنْ عَذَابِ يَوْمٍ أَلِيمٍ

فاختلف الأحزاب من بينهم فويل للذين ظلموا من عذاب يوم أليم. انظر تفسير الآية 66


هَلْ يَنظُرُونَ إِلَّا السَّاعَةَ أَن تَأْتِيَهُم بَغْتَةً وَهُمْ لَا يَشْعُرُونَ

قوله تعالى: «فاختلف الأحزاب من بينهم» قال قتادة: يعني ما بينهم، وفيهم قولان: أحدهما: أنهم أهل الكتاب من اليهود والنصارى، خالف بعضهم بعضا، قال مجاهد والسدي. الثاني: فرق النصارى من النسطورية والملكية واليعاقبة، اختلفوا في عيسى؛ فقال النسطورية: هو ابن الله. وقالت اليعاقبة: هو الله. وقالت الملكية: ثالث ثلاثة أحدهم الله؛ قال الكلبي ومقاتل، وقد مضى هذا في سورة «مريم» . «فويل للذين ظلموا» أي كفروا وأشركوا؛ كما في سورة «مريم» . «من عذاب يوم أليم» أي أليم عذابه؛ مثله: ليل نائم؛ أي ينام فيه. «هل ينظرون» يريد الأحزاب لا ينتظرون. «إلا الساعة أن تأتيهم بغتة» «إلا الساعة» يريد القيامة. «أن تأتيهم بغتة» أي فجأة. «وهم لا يشعرون» يفطنون. وقد مضى في غير موضع. وقيل: المعنى لا ينتظر مشركو العرب إلا الساعة. ويكون «الأحزاب» على هذا، الذين تحزبوا على النبي صلى الله عليه وسلم وكذبوه من المشركين. ويتصل هذا بقوله تعالى: «ما ضربوه لك إلا جدلا» «الزخرف: 58» .


الْأَخِلَّاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ

الأخلاء يومئذ بعضهم لبعض عدو إلا المتقينقوله تعالى: «الأخلاء يومئذ» يريد يوم القيامة. «بعضهم لبعض عدو» أي أعداء، يعادي بعضهم بعضا ويلعن بعضهم بعضا. «إلا المتقين» فإنهم أخلاء في الدنيا والآخرة؛ قال معناه ابن عباس ومجاهد وغيرهما. وحكى النقاش أن هذه الآية نزلت في أمية بن خلف الجمحي وعقبة بن أبي معيط، كانا خليلين؛ وكان عقبة يجالس النبي صلى الله عليه وسلم، فقالت قريش: قد صبأ عقبة بن أبي معيط؛ فقال له أمية: وجهي من وجهك حرام إن لقيت محمدا ولم تتفل في وجهه؛ ففعل عقبة ذلك؛ فنذر النبي صلى الله عليه وسلم قتله فقتله يوم بدر صبرا، وقتل أمية في المعركة؛ وفيهم نزلت هذه الآية. وذكر الثعلبي رضي الله عنه في هذه الآية قال: كان خليلان مؤمنان وخليلان كافران، فمات أحد المؤمنين فقال: يا رب، إن فلانا كان يأمرني بطاعتك، وطاعة رسولك، وكان يأمرني بالخير وينهاني عن الشر. ويخبرني أني ملاقيك، يا رب فلا تضله بعدي، وأهده كما هديتني، وأكرمه كما أكرمتني. فإذا مات خليله المؤمن جمع الله ببنهما، فيقول الله تعالى: ليثن كل واحد منكما على صاحبه، فيقول: يا رب، إنه كان يأمرني بطاعتك وطاعة رسولك، ويأمرني بالخير وينهاني عن الشر، ويخبرني أني ملاقيك، فيقول الله تعالى: نعم الخليل ونعم الأخ ونعم الصاحب كان. قال: ويموت أحد الكافرين فيقول: يا رب، إن فلانا كان ينهاني عن طاعتك وطاعة رسولك، ويأمرني بالشر وينهاني عن الخير، ويخبرني أني غير ملاقيك، فأسألك يا رب ألا تهده بعدي، وأن تضله كما أضللتني، وأن تهينه كما أهنتني؛ فإذا مات خليله الكافر قال الله تعالى لهما: لثين كل واحد منكما على صاحبه، فيقول: يا رب، إنه كان يأمرني بمعصيتك ومعصية رسولك، ويأمرني بالشر وينهاني عن الخير ويخبرني أني غير ملاقيك، فأسألك أن تضاعف عليه العذاب؛ فيقول الله تعالى: بئس الصاحب والأخ والخليل كنت. فيلعن كل واحد منهما صاحبه.قلت: والآية عامة في كل مؤمن ومتق وكافر ومضل.


يَا عِبَادِ لَا خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلَا أَنتُمْ تَحْزَنُونَ

يا عباد لا خوف عليكم اليوم ولا أنتم تحزنونقال مقاتل ورواه المعتمر بن سليمان عن أببه: ينادي مناد في العرصات «يا عبادي لا خوف عيكم اليوم» ، فيرفع أهل العرصة رؤوسهم، فيقول المنادي: «الذين آمنوا بآياتنا وكانوا مسلمين» فينكس أهل الأديان رؤوسهم غير المسلمين.وذكر المحاسبي في الرعاية: وقد روي في هذا الحديث أن المنادي ينادي يوم القيامة: «يا عبادي لا خوف عليكم ولا أنتم تحزنون» فيرفع الخلائق رؤوسهم، يقولون: نحن عباد الله. ثم ينادي الثانية: «الذين آمنوا بآياتنا وكانوا مسلمين» فينكس الكفار رؤوسهم ويبقى الموحدون رافعي رؤوسهم. ثم ينادي الثالث: «الذين آمنوا وكانوا يتقون» «يونس: 63» فينكس أهل الكبائر رؤوسهم، ويبقى أهل التقوى رافعي رؤوسهم، قد أزال عنهم الخوف والحزن كما وعدهم؛ لأنه أكرم الأكرمين، لا يخذل وليه ولا يسلمه عند الهلكة. وقرئ «يا عباد» . وقرأ أبو بكر وزر بن حبيش «يا عبادي» بفتح الياء وإثباتها في الحالين؛ ولذلك أثبتها نافع وابن عامر وأبو عمرو ورويس ساكنة في الحالين. وحذفها الباقون في الحالين؛ لأنهما وقعت مثبتة في مصاحف أهل الشام والمدينة لا غير.


الَّذِينَ آمَنُوا بِآيَاتِنَا وَكَانُوا مُسْلِمِينَ

الذين آمنوا بآياتنا وكانوا مسلمين. انظر تفسير الآية 70


ادْخُلُوا الْجَنَّةَ أَنتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ

قال الزجاج: «الذين» نصب على النعت لـ «عبادي» لأن «عبادي» منادى مضاف. وقيل: «الذين آمنوا» خبر لمبتدأ محذوف أو ابتداء وخبره محذوف؛ تقديره هم الذين آمنوا، يقال لهم: «ادخلوا الجنة» أو يا عبادي الذين آمنوا ادخلوا الجنة. «أنتم وأزواجكم» المسلمات في الدنيا. وقيل: قرناؤكم من المؤمنين. وقيل: زوجاتكم من الحور العين. «تحبرون» تكرمون؛ قاله ابن عباس؛ والكرامة في المنزلة. الحسن: تفرحون. والفرح في القلب. قتادة: ينعمون؛ والنعيم في البدن. مجاهد؛ تسرون؛ والسرور في العين. ابن أبي نجيح: تعجبون؛ والعجب ها هنا درك ما يستطرف يحي بن أبي كثير: هو التلذذ بالسماع. وقد مضى.


يُطَافُ عَلَيْهِم بِصِحَافٍ مِّن ذَهَبٍ وَأَكْوَابٍ وَفِيهَا مَا تَشْتَهِيهِ الْأَنفُسُ وَتَلَذُّ الْأَعْيُنُ وَأَنتُمْ فِيهَا خَالِدُونَ

يطاف عليهم بصحاف من ذهب وأكواب وفيها ما تشتهيه الأنفس وتلذ الأعين وأنتم فيها خالدونقوله تعالى: «يطاف عليهم بصحاف من ذهب وأكواب» أي لهم في الجنة أطعمة وأشربة يطاف بها عليهم في صحاف من ذهب وأكواب. ولم يذكر الأطعمة والأشربة؛ لأنه يعلم أنه لا معنى للإطافة بالصحاف والأكواب عليهم من غير أن يكون فيها شيء. وذكر الذهب في الصحاف واستغنى به عن الإعادة في الأكواب؛ كقوله تعالى: «والذاكرين الله كثيرا والذاكرات» «الأحزاب: 35» . وفي الصحيحين عن حذيفة أنه سمع النبي صلى الله عليه وسلم يقول: «لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا ولكم في الآخرة» . وقد مضى في سورة «الحج» أن من أكل فيهما في الدنيا أو لبس الحرير في الدنيا ولم يتب حرم ذلك في الآخرة تحريما مؤيدا. والله أعلم. وقال المفسرون: يطوف على أدناهم في الجنة منزلة سبعون ألف غلام بسبعين ألف صحفة من ذهب، يغدى عليها بها، في كل واحدة منها لون ليس في صاحبتها، يأكل من آخرها كما يأكل من أولها، ويجد طعم آخرها كما يجد طعم أولها، لا يشبه بعضه بعضا، ويراح عليه بمثلها. ويطوف على أرفعهم درجة كل يوم سبعمائة ألف غلام، مع كل غلام صحفة من ذهب، فيها لون من الطعام ليس في صاحبتها، يأكل من آخرها كما يأكل من أولها، ويجد طعم آخرها كما يجد طعم أولها، لا يشبه بعضه بعضا. «وأكواب» أي ويطاف عليهم بأكواب؛ كما قال تعالى: «ويطاف عليهم بآنية من فضة وأكواب» «الإنسان: 15» .وذكر ابن المبارك قال: أخبرنا معمر عن رجل عن أبي قلابة قال: يؤتون بالطعام والشراب، فإذا كان في آخر ذلك أوتوا بالشراب الطهور فتضمر لذلك بطونهم، ويفيض عرقا من جلودهم أطيب من ريح المسك؛ ثم قرأ «شرابا طهورا» «الإنسان: 21» . وفي صحيح مسلم عن جابر بن عبدالله قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن أهل الجنة يأكلون فيها ويشربون ولا يتفلون ولا يبولون ولا يتغوطون ولا يمتخطون قالوا فما بال الطعام ؟ قال: جشاء ورشح كرشح المسك يلهمون التسبيح والتحميد والتكبير - في رواية - كما يلهمون النفس» .روى الأئمة من حديث أم سلمة عن النبي صلى الله عليه وسلم قال: «الذي يشرب في آنية الذهب والفضة إنما يجرجر في بطنه نار جهنم» وقال: «لا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها» وهذا يقتضي التحريم، ولا خلاف في ذلك. واختلف الناس في استعمالها في غير ذلك. قال ابن العربي: والصحيح أنه لا يجوز للرجال استعمالها في شي لقول النبي صلى الله عليه وسلم الذهب والحرير: «هذان حرام لذكور أمتي حل لإناثها» . والنهي عن الأكل والشرب فيها يدل علن تحريم استعمالها؛ لأنه نوع من المتاع فلم يجز. أصله الأكل والشرب، ولأن العلة في ذلك استعجال أمر الآخرة، وذلك يستوي فيه الأكل والشرب وسائر أجزاء الانتفاع؛ ولأنه صلى الله عليه وسلم قال: «هي لهم في الدنيا ولنا في الآخرة» فلم يجعل لنا فيها حظا في الدنيا.إذا كان الإناء مضببا بهما أو فيه حلقة منهما؛ فقال مالك: لا يعجبني أن يشرب فيه، وكذلك المرأة تكون فيها الحلقة من الفضة ولا يعجبني أن ينظر فيها وجهه.وقد كان عند أنس إناء مضبب بفضة وقال: لقد سقيت فيه النبي صلى الله عليه وسلم. قال ابن سيرين: كانت فيه حلقة حديد فأراد أنس أن يجعل فيه حلقة فضة؛ فقال أبو طلحة: لا أغير شيئا مما صنعه رسول الله صلى الله عليه وسلم؛ فتركه.إذا لم يجز استعمالها لم يجز اقتناؤها؛ لأن ما لا يجوز استعماله لا يجوز اقتناؤه كالصنم والطنبور. وفي كتب علمائنا أنه يلزم الغرم في قيمتها لمن كسرها، وهو معنى فاسد، فإن كسره واجب فلا ثمن لقيمتها. ولا يجوز تقويمها في الزكاة بحال. وغير هذا لا يلتفت إليه.قوله تعالى: «بصحاف» قال الجوهري: الصحفة كالقصعة والجمع صحاف. قال الكسائي: أعظم القصاع الجفنة ثم القصعة طيها تشبع العشرة، ثم الصحفة تشبع الخمسة، ثم المئكلة تشبع الرجلين والثلاثة، ثم الصحيفة تشبع الرجل. والصحيفة الكتاب والجمع صحف وصحائف. «وأكواب» قال الجوهري: الكوب كوز لا عروة له، والجمع أكواب قال الأعشى يصف الخمر:صريفية طيب طعمها لها زبد بين كوب ودنوقال آخر:متكئا تصفق أبوابه يسعى عليه العبد بالكوبوقال قتادة: الكوب المدور القصير العنق القصير العروة. والإبريق: المستطيل العنق الطويل العروة. وقال الأخفش: الأكواب الأباريق التي لا خراطيم لها. وهي الأباريق التي ليست لها عرى. وقال مجاهد: إنها الآنية المدورة الأفواه. السدي: هي التي لا آذان لها. ابن عزيز: «أكواب» أباريق لا عرى لها ولا خراطيم؛ واحدها كوب.قلت: وهو معنى قول مجاهد والسدي، وهو مذهب أهل اللغة أنها التي لا آذان لها ولا عرى.قوله تعالى: «وفيها ما تشتهيه الأنفس وتلذ الأعين» روى الترمذي عن سليمان بن بريدة عن أبيه أن رجلا سأل النبي صلى الله عليه وسلم فقال: يا رسول الله،هل في الجنة من خيل ؟ قال: «إن الله أدخلك الجنة فلا تشاء أن تحمل فيها على فرس من ياقوتة حمراء يطير بك في الجنة حيث شئت» . قال: وسأله رجلا فقال يا رسول الله، هل في الجنة من إبل ؟ قال: فلم يقل له مثل ما قال لصاحبه قال: «إن أدخلك الله الجنة يكن لك فيها ما اشتهت نفسك ولذت عينك» . وقرأ أهل المدينة، ابن عامر وأهل الشام «وفيها ما تشتهيه الأنفس» ، الباقون «تشتهي الأنفس» أي تشتهيه الأنفس؛ تقول الذي ضربت زيد، أي الذي ضربته زيد. «وتلذ الأعين» تقول: لذ الشيء يلذ لذاذا، ولذاذة. ولذذت. بالشيء ألذ «بالكسر في الماضي والفتح في المستقبل» لذاذا ولذاذة؛ أي وجدته لذيذا. والتذذت به وتلذذت به بمعنى. أي في الجنة ما تستلذه العين فكان حسن المنظر. وقال سعيد بن جبير: «وتلذ الأعين» النظر إلى الله عز وجل؛ كما في الخبر: «أسألك لذة النظر إلى وجهك» . «وأنتم فيها خالدون» باقون دائمون؛ لأنها لو انقطعت لتبغضت.


وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ

وتلك الجنة التي أورثتموها بما كنتم تعملونقوله تعالى: «وتلك الجنة» أي يقال لهم هذه تلك الجنة التي كانت توصف لكم في الدنيا. وقال ابن خالَويه: أشار تعالى إلى الجنة بتلك وإلى جهنم بهذه؛ ليخوف بجهنم ويؤكد التحذير منها. وجعلها بالإشارة القريبة كالحاضرة التي ينظر إليها. «التي أورثتموها بما كنتم تعملون» قال ابن عباس: خلق الله لكل نفس جنة ونارا؛ فالكافر يرث نار المسلم، والمسلم يرث جنة الكافر؛ وقد تقدم هذا مرفوعا في «قد أفلح المؤمنون» «المؤمنون: 1» من حديث أبي هريرة، وفي «الأعراف» أيضا.


لَكُمْ فِيهَا فَاكِهَةٌ كَثِيرَةٌ مِنْهَا تَأْكُلُونَ

لكم فيها فاكهة كثيرة منها تأكلونالفاكهة معروفة، وأجناسها الفواكه، والفاكِهاني الذي يبيعها. وقال ابن عباس: هي الثمار كلها، رطبها وطيبا؛ أي لهم في الجنة سوى الطعام والشراب فاكهة كثيرة يأكلون منها.


إِنَّ الْمُجْرِمِينَ فِي عَذَابِ جَهَنَّمَ خَالِدُونَ

إن المجرمين في عذاب جهنم خالدون. انظر تفسير الآية 76


لَا يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ

لا يفتر عنهم وهم فيه مبلسون. انظر تفسير الآية 76


وَمَا ظَلَمْنَاهُمْ وَلَكِن كَانُوا هُمُ الظَّالِمِينَ

قوله تعالى: «إن المجرمين في عذاب جهنم خالدون» لما ذكر أحوال أهل الجنة ذكر أحوال أهل النار أيضا ليبين فضل المطيع على العاصي. «لا يفتر عنهم» أي لا يخفف عنهم ذلك العذاب. «وهم فيه ملبسون» أي آيسون من الرحمة. وقيل: ساكتون سكوت يأس؛ وقد مضى. «وما ظلمناهم» بالعذاب «ولكن كانوا هم الظالمين» أنفسهم بالشرك. ويجوز «ولكن كانوا هم الظالمون» بالرفع على الابتداء والخبر والجملة خبر كان.


وَنَادَوْا يَا مَالِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُم مَّاكِثُونَ

ونادوا يا مالك ليقض علينا ربك قال إنكم ماكثونقوله تعالى: «ونادوا يا مالك» وهو خازن جهنم، خلقه لغضبه؛ إذا زجر النار زجرة أكل بعضها بعضا. وقرأ علي وابن مسعود رضي الله عنهما «ونادوا يا مالِ» وذلك خلاف المصحف. وقال أبو الدرداء وابن مسعود: قرأ النبي صلى الله عليه وسلم «ونادوا يا مال » باللام خاصة؛ يعني رخم الاسم وحذف الكاف. والترخيم الحذف، ومنه ترخيم الاسم في النداء، وهو أن يحذف من آخره حرف أوكثر، فتقول في مالك: يا مال، وفي حارث: يا حار، وفي فاطمة: يا فاطم، وفي عائشة يا عائش وفي مروان: يا مرو، وهكذا. قال:يا حار لا أرمين منكم به بداهية لم يلقها سوقة قبلي ولا ملكوقال امرؤ القيس:أحار ترى برقا أريك وميضه كلمع اليدين في حبي مكللوقال أيضا:أفاطم مهلا بعض هذا التدليل وإن كنت قد أزمعت صرمي فأجمليوقال آخر:يا مرو إن مطيتي محبوسة ترجو الحباء وربها لم ييأسوفي صحيح الحديث «أي فل، هلم» . ولك في آخر الاسم المرخم وجهان: أحدهما: أن تبقيه على ما كان عليه قبل الحذف. والآخر: أن تبقيه على الضم؛ مثل: يا زيد؛ كأنك أنزلته منزلته ولم تراع المحذوف. وذكر أبو بكر الأنباري قال: حدثنا محمد بن يحيى المروزي قال حدثنا محمد - وهو ابن سعدان - قال حدثنا حجاج عن شعبة عن الحكم بن عيينة عن مجاهد قال: كنا لا ندري ما الزخرف حتى وجدناه في قراءة عبدالله «بيت من ذهب» ، وكنا لا ندري «ونادوا يا مالك» أو يا ملك «بفتح اللام وكسرها» حتى وجدناه في قراءة عبدالله «ونادوا يا مال» على الترخيم. قال أبو بكر: لا يعمل على هذا الحديث لأنه مقطوع لا يقبل مثله في الرواية عن الرسول عليه السلام؛ وكتاب الله أحق بأن يحتاط له وينفى عنه الباطل.قلت: وفي صحيح البخاري عنه صفوان بن يعلى عن أبيه قال سمعت النبي صلى الله عليه وسلم يقرأ على المنبر: «ونادوا يا مالك ليقض علينا ربك» بإثبات الكاف.وقال محمد بن كعب القرظي: بلغني - أو ذكر لي - أن أهل النار استغاثوا بالخزنة فقال الله تعالى: «وقال الذين في النار لخزنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب» «غافر: 49» فسألوا يوما واحدا يخفف عنهم فيه العذاب؛ فردت عليهم: «قالوا أولم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فادعوا وما دعاء الكافرين إلا في ضلال» «غافر:50» قال: فلما يئسوا مما عند الخزنة نادوا مالكا؛ وهو عليهم وله مجلس في وسطها، وجسور تمر عليها ملائكة العذاب؛ فهو يرى أقصاها كما يرى أدناها فقالوا: «يا مالك ليقض علينا ربك» سألوا الموت، قال: فسكت عنهم لا يجيبهم ثمانين سنة، قال: والسنة ستون وثلاثمائة يوم، والشهر ثلاثون يوما، واليوم كألف سنة مما تعدون، ثم لحظ إليهم بعد الثمانين فقال: «إنكم ماكثون» وذكر الحديث؛ ذكره ابن المبارك. وفي حديث أبي الدرداء عن النبي صلى الله عليه وسلم قال: «فيقولون ادعوا مالكا فيقولون يا مالك ليقض علينا ربك قال إنكم ماكثون» . قال الأعمش: نبئت أن بين دعائهم وبين إجابة مالك إياهم ألف عام؛ خرجه الترمذي. وقال ابن عباس: يقولون ذلك فلا يجيبهم ألف سنة، ثم يقول إنكم ماكثون. وقال مجاهد ونوف البكالي: بين ندائهم وإجابته إياهم مائة سنة. وقال عبدالله بن عمرو: أربعون سنة؛ ذكره ابن المبارك.


لَقَدْ جِئْنَاكُم بِالْحَقِّ وَلَكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَارِهُونَ

لقد جئناكم بالحق ولكن أكثركم للحق كارهونيحتمل أن يكون هذا من قول مالك لهم؛ أي إنكم ماكثون في النار لأنا جئناكم في الدنيا بالحق فلم تقبلوا. ويحتمل أن يكون من كلام الله لهم اليوم؛ أي بينا لكم الأدلة وأرسلنا إليكم الرسل. «ولكن أكثركم» قال ابن عباس: «ولكن أكثركم» أي ولكن كلكم. وقيل: أراد بالكثرة الرؤساء والقادة منهم؛ وأما الأتباع فما كان لهم أثر «للحق» أي للإسلام ودين الله «كارهون» .


أَمْ أَبْرَمُوا أَمْراً فَإِنَّا مُبْرِمُونَ

أم أبرموا أمرا فإنا مبرمونقال مقاتل: نزلت في تدبيرهم المكر بالنبي صلى الله عليه وسلم في دار الندوة، حين استقر أمرهم على ما أشار به أبو جهل عليهم أن يبرز من كل قبيلة رجل ليشتركوا في قتله فتضعف المطالبة بدمه؛ فنزلت هذه الآية، وقتل الله جميعهم ببدر. «أبرموا» أحكموا. والإبرام الإحكام. أبرمت الشيء أحكمته. وأبرم القتال إذا أحكم القتل، وهو القتل الثاني، والأول سحيل؛ كما قال:. .. من سحيل ومبرمفالمعنى: أم أحكموا كيدا فإنا محكمون لهم كيدا؛ قال ابن زيد ومجاهد. قتادة: أم أجمعوا على التكذيب فإنا مجمعون على الجزاء بالبعث. الكلبي: أم قضوا أمرا فإنا قاضون عليهم بالعذاب. وأم بمعنى بل. وقيل: «أم أبرموا» عطف على قوله: «أجعلنا من دون الرحمن آلهة يعبدون» «الزخرف: 45» . وقيل: أي ولقد جئناكم بالحق فلم تسمعوا، أم سمعوا فأعرضوا لأنهم في أنفسهم أبرموا أمرا أمنوا به العقاب.


أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ

أم يحسبون أنا لا نسمع سرهم ونجواهم بلى ورسلنا لديهم يكتبونقوله تعالى: «أم يحسبون أنا لا نسمع سرهم ونجواهم» أي ما يسرونه في أنفسهم ويتناجون به بينهم. «بلى» نسمع ونعلم. «ورسلنا لديهم يكتبون» أي الحفظة عندهم يكتبون عليهم. وروي أن هذا نزل في ثلاثة نفر كانوا بين الكعبة وأستارها؛ فقال أحدهم: أترون أن الله يسمع كلامنا ؟ وقال الثاني: إذا جهرتم سمع، وإذا أسررتم لم يسمع. وقال الثالث: إن كان يسمع إذا أعلنتم فهو يسمع إذا أسررتم؛ قاله محمد بن كعب القرظي، وقد مضى هذا المعنى عن ابن مسعود في سورة «فصلت» .


قُلْ إِن كَانَ لِلرَّحْمَنِ وَلَدٌ فَأَنَا أَوَّلُ الْعَابِدِينَ

قل إن كان للرحمن ولد فأنا أول العابدين. انظر تفسير الآية 82


سُبْحَانَ رَبِّ السَّمَاوَاتِ وَالْأَرْضِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ

قوله تعالى: «قل إن كان للرحمن ولد فأنا أول العابدين» اختلف في معناه؛ فقال ابن عباس والحسن والسدي: المعنى ما كان للرحمن ولد، فـ «إن» بمعنى ما، ويكون الكلام على هذا تاما، ثم تبتدئ: «فأنا أول العابدين» أي الموحدين من أهل مكة على أنه لا ولد له. والوقف على «العابدين» تام. وقيل: المعنى قل يا محمد إن ثبت لله ولد فأنا أول من يعبد ولده، ولكن يستحيل أن يكون له ولد؛ وهو كما تقول لمن تناظره: إن ثبت بالدليل فأنا أول من يعتقده؛ وهذا مبالغة في الاستبعاد؛ أي لا سبيل إلى اعتقاده. وهذا ترقيق في الكلام؛ كقوله: «وإنا أو إياكم لعلى هدى أو في ضلال مبين» «سبأ: 24» . والمعنى على هذا: ترقيق في الكلام؛ كقول: «وإنا أو إياكم لعلى هدى أو في ضلال مبين» «سبأ: 24» . والمعنى على هذا: فأنا أول العابدين لذلك الولد، لأن تعظيم الولد تعظيم للوالد. وقال مجاهد: المعنى إن كان للرحمن ولد فأنا أول من عبده وحده، على أنه لا ولد له. وقال السدي أيضا: المعنى لو كان له ولد كنت أول من عبده على أن له ولدا؛ ولكن لا ينبغي ذلك. قال المهدوي: فـ «إن» على هذه الأقوال للشرط، وهو الأجود، وهو اختيار الطبري، لأن كونها بمعنى ما يتوهم معه أن المعنى لم يكن له فيما مضى. وقيل: إن معنى «العابدين» الآنفين. وقال بعض العلماء: لو كان كذلك لكان العبدين. وكذلك قرأ أبو عبدالرحمن واليماني «فأنا أول العبدين» بغير ألف، يقال: عبد يعبد عبدا «بالتحريك» إذا أنف وغضب فهو عبد، والاسم العبدة مثل الأنفة، عن أبي زيد. قال الفرزدق:أولئك أجلاسي فجئني بمثلهم واعبد أن أهجو كلبا بدارموينشد أيضا:أولئك ناس إن هجوني هجوتهم وأعبد أن يهجى كليب بدارمقال الجوهري: وقال أبو عمرو وقوله تعالى: «فأنا أول العابدين» من الأنف والغضب، وقال الكسائي والقتبي، حكاه الماوردي عنهما. وقال الهروي: وقوله تعالى: «فأنا أول العابدين» قيل هو من عبد يعبد؛ أي من الآنفين. وقال ابن عرفة: إنما يقال عبد يعبد فهو عبد؛ وقلما يقال عابد، والقرآن لا يأتي بالقليل من اللغة ولا الشاذ، ولكن المعنى فأنا أول من يعبد الله عز وجل على أنه واحد لا ولد له.وروي أن امرأة دخلت على زوجها فولدت منه لستة أشهر، فذكر ذلك لعثمان رضي الله عنه فأمر برجمها؛ فقال له علي: قال الله تعالى: «وحمله وفصاله ثلاثون شهرا» «الأحقاف:15» وقال في آية أخرى: «وفصاله في عامين» «لقمان: 14» فوالله ما عَبِد عثمان أن بعث إليها تُرَدُّ. قال عبدالله بن وهب: يعني ما استنكف ولا أنف. وقال ابن الأعرابي «فأنا أول العابدين» أي الغضاب الآنفين وقيل: «فأنا أول العابدين» أي أنا أول من يعبده على الوحدانية مخالفا لكم. أبو عبيدة: معناه الجاحدين؛ وحكى: عبدني حقي أي جحدني. وقرأ أهل الكوفة إلا عاصما «ولد» بضم الواو وإسكان اللام. الباقون وعاصم «ولد» وقد تقدم. «سبحان رب السماوات والأرض» أي تنزيها له وتقديسا. نزه نفسه عن كل ما يقتضي الحدوث، وأمر النبي صلى الله عليه وسلم بالتنزيه. «رب العرش عما يصفون» أي عما يقولون من، الكذب.


فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ

فذرهم يخوضوا ويلعبوا حتى يلاقوا يومهم الذي يوعدونقوله تعالى: «فذرهم يخوضوا ويلعبوا» يعني كفار مكة حين كذبوا بعذاب الآخرة. أي اتركهم يخوضوا في باطلهم ويلعبوا في دنياهم «حتى يلاقوا يومهم الذي يوعدون» إما العذاب في الدنيا أو في الآخرة. وقيل: إن هذا منسوخ بآية السيف. وقيل: هو محكم، وإنما أخرج مخرج التهديد. وقرأ ابن محيصن ومجاهد وحميد وابن القعقاع وابن السميقع «حتى يلقوا» بفتح الياء وإسكان اللام من غير ألف؛ وفتح القاف هنا وفي «الطور» و «المعارج» . الباقون «يلاقوا» .


وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ

وهو الذي في السماء إله وفي الأرض إله وهو الحكيم العليمقوله تعالى: «وهو الذي في السماء إله وفي الأرض إله» هذا تكذيب لهم في أن لله شريكا وولدا؛ أي هو المستحق للعبادة في السماء والأرض. وقال عمر رضي الله عنه وغيره: المعنى وهو الذي في السماء إله في الأرض؛ وكذلك قرأ. والمعنى أنه يعبد فيهما. وروي أنه قرأ هو وابن مسعود وغيرهما «وهو الذي في السماء الله وفي الأرض الله» وهذا خلاف المصحف. و «إله» رفع على أنه خبر مبتدأ محذوف؛ أي وهو الذي في السماء هو إله؛ قاله أبو علي. وحسن حذفه لطول الكلام. وقيل: «في» بمعنى على؛ كقوله تعالى: «ولأصلبنكم في جذوع النخل» «طه: 71» أي على جذوع النخل؛ أي هو القادر على السماء والأرض. «وهو الحكيم العليم» تقدم.


وَتَبَارَكَ الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَعِندَهُ عِلْمُ السَّاعَةِ وَإِلَيْهِ تُرْجَعُونَ

وتبارك الذي له ملك السماوات والأرض وما بينهما وعنده علم الساعة وإليه ترجعونقوله تعالى: «تبارك» تفاعل من البركة؛ وقد تقدم. «وعنده علم الساعة» أي وقت قيامها. «وإليه ترجعون» قرأ ابن كثير وحمزة والكسائي «وإليه يرجعون» بالياء. الباقون بالتاء. وكان ابن محيصن وحميد ويعقوب وابن أبي إسحاق يفتحون أوله على أصولهم. وضم الباقون.


وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ

ولا يملك الذين يدعون من دونه الشفاعة إلا من شهد بالحق وهم يعلمونقوله تعالى: «إلا من شهد بالحق» في موضع الخفض. وأراد بـ «الذين يدعون من دونه» عيسى وعزيرا والملائكة. والمعنى ولا يملك هؤلاء الشفاعة إلا لمن شهد بالحق وآمن على علم وبصيرة؛ قال سعيد بن جبير وغيره. قال: وشهادة الحق لا إله إلا الله. وقيل: «من» في محل رفع؛ أي ولا يملك الذين يدعون من دونه الشفاعة؛ يعني الآلهة - في قول قتادة - أي لا يشفعون لعابديها إلا من شهد بالحق؛ يعني عزيرا وعيسى والملائكة فإنهم يشهدون بالحق والوحدانية لله. «وهم يعلمون» حقيقة ما شهدوا به. قيل: إنها نزلت بسبب أن النضر بن الحارث ونفرا من قريش قالوا: إن كان ما يقول محمد حقا فنحن نتولى الملائكة وهم أحق بالشفاعة لنا منه؛ فأنزل الله: «ولا يملك الذين، يدعون من دونه الشفاعة إلا من شهد بالحق» أي اعتقدوا أن الملائكة أو الأصنام أو الجن أو الشياطين تشفع لهم ولا شفاعة لأحد يوم القيامة. «إلا من شهد بالحق» يعني المؤمنين إذا أذن لهم. قال ابن عباس: «إن من شهد بالحق» أي شهد أن لا إله إلا الله وأن محمدا رسول الله. وقيل: أي لا يملك هؤلاء العابدون من دون الله أن يشفع لهم أحد إلا من شهد بالحق؛ فإن من شهد بالحق يشفع له ولا يشفع لمشرك. و «إلا» بمعنى لكن؛ أي لا ينال المشركون الشفاعة لكن ينال الشفاعة من شهد بالحق؛ فهو استئناء منقطع. ويجوز أن يكون متصلا؛ لأن في جملة «الذين يدعون من دونه» الملائكة. ويقال: شفعته وشفعت له؛ مثل كاته وكلت له.وقيل: «إلا من شهد بالحق» إلا من تشهد له الملائكة بأنه كان على الحق في الدنيا، مع علمهم بذلك منه بأن يكون الله أخبرهم به، أو بأن شاهدوه على الإيمان.قوله تعالى: «إلا من شهد بالحق وهم يعلمون» يدل على معنيين: أحدهما: أن الشفاعة بالحق غير نافعة إلا مع العلم، وأن التقليد لا يغني مع عدم العلم بصحة المقالة. والثاني: أن شرط سائر الشهادات في الحقوق وغيرها أن يكون الشاهد عالما بها. ونحوه ما روي عن النبي صلى الله عليه وسلم: «إذا رأيت مثل الشمس فاشهد وإلا فدع» . وقد مضى.


وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ

ولئن سألتهم من خلقهم ليقولن الله فأنى يؤفكونقوله تعالى: «ولئن سألتهم من خلقهم ليقولن الله» أي لأقروا بأن الله خلقهم بعد أن لم يكونوا شيئا. «فأنى يؤفكون» أي كيف ينقلبون عن عبادته وينصرفون حتى أشركوا به غيره رجاء شفاعتهم له. يقال: أفكه يأفكه أفكا؛ أي قلبه وصرفه عن الشيء. ومنه قوله تعالى: «قالوا أجئتنا لتأفكنا عن آلهتنا» «الأحقاف: 22» . وقيل: أي ولئن سألت الملائكة وعيسى «من خلقهم» لقالوا الله. «فأنى يؤفكون» أي فأنى يؤفك هؤلاء في ادعائهم إياهم آلهة.


وَقِيلِهِ يَارَبِّ إِنَّ هَؤُلَاء قَوْمٌ لَّا يُؤْمِنُونَ

وقيله يا رب إن هؤلاء قوم لا يؤمنونقوله تعالى: «وقيله» فيه ثلاث قراءات: النصب، والجر، والرفع. فأما الجر فهي قراءة عاصم وحمزة. وبقية السبعة بالنصب. وأما الرفع فهي قراءة الأعرج وقتادة وابن هرمز ومسلم بن جندب. فمن جر حمله على معنى: وعنده علم الساعة وعلم قيله. ومن نصب فعلى معنى: وعنده علم الساعة ويعلم قيله؛ وهذا اختيار الزجاج.وقال الفراء والأخفش: يجوز أن يكون «قيله» عطفا على قوله: «أنا لا نسمع سرهم ونجواهم» «الزخرف: 80» . قال ابن الأنباري: سألت أبا العباس محمد بن يزيد المبرد بأي شيء تنصب القيل ؟ فقال: أنصبه على «وعنده علم الساعة ويعلم قيله» . فمن هذا الوجه لا يحسن الوقف على «ترجعون» ، ولا على «يعلمون» . ويحسن الوقف على «يكتبون» . وأجاز الفراء والأخفش أن ينصب القيل على معنى: لا نسمع سرهم ونجواهم وقيله؛ كما ذكرنا عنهما فمن هذا الوجه لا يحسن الوقف على «يكتبون» . وأجاز الفراء والأخفش أيضا: أن ينصب على المصدر؛ كأنه قال: وقال قيله، وشكا شكواه إلى الله عز وجل، كما قال كعب بن زهير:تمشي الوشاة جنابيها وقيلهم إنك يا ابن أبي سلمى لمقتولأراد: ويقولون قيلهم. ومن رفع «قيله» فالتقدير: وعنده قيله، أوقيله مسموع، أوقيله هذا القول. الزمخشري: والذي قالوه ليس بقوي في المعنى مع وقوع الفصل بين المعطوف والمعطوف عليه بما لا يحسن اعتراضا ومع تنافر النظم. وأقوى من ذلك وأوجه أن يكون الجر والنصب على إضمار حرف القسم وحذفه. والرفع على قولهم: ايمن الله وأمانة الله ويمين الله ولعمرك، ويكون قوله: «إن هؤلاء قوم لا يؤمنون» جواب القسم؛ كأنه قال: وأقسم بقيله يا رب، أو قيله يا رب قسمي، إن هؤلاء قوم لا يؤمنون. وقال ابن الأنباري: ويجوز في العربية «وقيله» بالرفع، على أن ترفعه بإن هؤلاء قوم لا يؤمنون. المهدوي: أويكون على تقدير وقيله قيله يا رب؛ فحذف قيله الثاني الذي هو خبر، وموضع «يا رب» نصب بالخبر المضمر، ولا يمتنع ذلك من حيث امتنع حذف بعض الموصول وبقي بعضه؛ لأن حذف القول قد كثر حتى صار بمنزلة المذكور. والهاء في «قيله» لعيسى، وقيل لمحمد صلى الله عليه وسلم، وقد جرى ذكره إذ قال: «قل إن كان للرحمن ولد» «الزخرف: 81» . وقرأ أبو قلابة «يا رب» بفتح الباء. والقيل مصدر كالقول؛ ومنه الخبر «نهى عن قيل وقال» . ويقال: قلت قولا وقيلا وقالا. وفي النساء «ومن أصدق من الله قيلا» «النساء: 122» .


فَاصْفَحْ عَنْهُمْ وَقُلْ سَلَامٌ فَسَوْفَ يَعْلَمُونَ

فاصفح عنهم وقل سلام فسوف يعلمونقال قتادة: أمر بالصفح عنهم ثم أمره بقتالهم؛ فصار الصفح منسوخا بالسيف. ونحوه عن ابن عباس قال: «فاصفح عنهم» أعرض عنهم. «وقل سلام» أي معروفا؛ أي قل المشركين أهل مكة «فسوف تعلمون» ثم نسخ هذا في سورة «التوبة» بقوله تعالى: «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» الآية. وقيل: هي محكمة لم تنسخ. وقراءة العامة «فسوف يعملون» «بالباء» على أنه خبر من الله تعالى لنبيه بالتهديد. وقرأ نافع وابن عامر «تعلمون» «بالتاء» على أنه من خطاب النبي صلى الله عليه وسلم المشركين بالتهديد. و «سلام» رفع بإضمار عليكم؛ قاله الفراء. ومعناه الأمر بتوديعهم بالسلام، ولم يجعله تحية لهم؛ حكاه النقاش. وروى شعيب بن الحبحاب أنه عرفه بذلك كيف السلام عليهم؛ والله أعلم.


إِنَّا أَنزَلْنَاهُ فِي لَيْلَةٍ مُّبَارَكَةٍ إِنَّا كُنَّا مُنذِرِينَ

إن جعلت «حم» جواب القسم تم الكلام عند قوله: «المبين» ثم تبتدئ «إنا أنزلناه» . وإن جعلت «إنا كنا منذرين» جواب القسم الذي هو «الكتاب» وقفت على «منذرين» وابتدأت «فيها يفرق كل أمر حكيم » . وقيل: الجواب «إنا أنزلناه» ، وأنكره بعض النحويين من حيث كان صفة للمقسم به، ولا تكون صفة المقسم به جوابا للقسم، والهاء في «أنزلناه» للقرآن. ومن قال: أقسم بسائر الكتب فقوله: «إنا أنزلناه» كنى به عن غير القرآن، على ما تقدم بيانه في أول «الزخرف» والليلة المباركة ليلة القدر. ويقال: ليلة النصف من شعبان، ولها أربعة أسماء الليلة المباركة، وليلة البراءة، وليلة الصك، وليلة القدر. ووصفها بالبركة لما ينزل الله فيها على عباده من البركات والخيرات والثواب. وروى قتادة عن واثلة أن النبي صلى الله عليه وسلم قال: «أنزلت صحف إبراهيم في أول ليلة من رمضان وأنزلت التوراة لست مضين من رمضان وأنزلت الزبور لاثنتي عشرة من رمضان وأنزل الإنجيل لثمان عشرة خلت من رمضان وأنزل القرآن لأربع وعشرين مضت من رمضان» . ثم قيل: أنزل القرآن كله إلى السماء الدنيا في هذه الليلة. ثم أنزل نجما نجما في سائر الأيام على حسب اتفاق الأسباب. وقيل: كان ينزل في كل ليلة القدر ما ينزل في سائر السنة. وقيل: كان ابتداء الإنزال في هذه الليلة. وقال عكرمة: الليلة المباركة ها هنا ليلة النصف من شعبان. والأول أصح لقوله تعالى: «إنا أنزلناه في ليلة القدر» «القدر: 1» . قال قتادة وابن زيد: أنزل الله القرآن كله في ليلة القدر من أم الكتاب إلى بيت العزة في سماء الدنيا، ثم أنزل الله على نبيه صلى الله عليه وسلم في الليالي والأيام في ثلاث وعشرين سنة. وهذا المعنى قد مضى في «البقرة» عند قوله تعالى: «شهر رمضان الذي أنزل فيه القرآن» «البقرة: 185» ، ويأتي آنفا إن شاء الله تعالى.


فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ

فيها يفرق كل أمر حكيمقال ابن عباس: يحكم الله أمر الدنيا إلى قابل في ليلة القدر ما كان من حياة أوموت أورزق. وقاله قتادة ومجاهد والحسن وغيرهم. وقيل: إلا الشقاء والسعادة فإنهما لا يتغيران، قاله ابن عمر. قال المهدوي: ومعنى هذا القول أمر الله عز وجل الملائكة بما يكون في ذلك العام ولم يزل ذلك في علمه عز وجل. وقال عكرمة: هي ليلة النصف من شعبان يبرم فيها أمر السنة وينسخ الأحياء من الأموات، ويكتب الحاج فلا يزاد فيهم أحد ولا ينقص منهم أحد. وروى عثمان بن المغيرة قال: قال النبي صلى الله عليه وسلم: «تقطع الآجال من شعبان إلى شعبان حتى أن الرجل لينكح ويولد له وقد خرج اسمه في الموتى» . وعن النبي صلى الله عليه وسلم قال: «إذا كانت ليلة النصف من شعبان فقوموا ليلتها وصوموا نهارها فإن الله ينزل لغروب الشمس إلى سماء الدنيا يقول ألا مستغفر فأغفر له ألا مبتلى فأعافيه ألا مسترزق فأرزقه ألا كذا ألا كذا حتى يطلع الفجر» ذكره الثعلبي. وخرج الترمذي بمعناه عن عائشة عن النبي صلى الله عليه وسلم قال: «إن الله عز وجل ينزل ليلة النصف من شعبان إلى سماء الدنيا فيغفر لأكثر من عدد شعر غنم كلب» . وفي الباب عن أبي بكر الصديق قال أبو عيسى: حديث عائشة لا نعرفه مرفوعا إلا من حديث الحجاج بن أرطاة عن يحيى بن أبي كثيرة عن عروة عن عائشة، وسمعت محمدا يضعف هذا الحديث، وقال: يحيى بن أبي كثير لم يسمع من عروة، والحجاج بن أرطاة لم يسمع من يحيى بن أبي كثير.قلت: وقد ذكر حديث عائشة مطولا صاحب كتاب العروس، واختار أن الليلة التي يفرق فيها كل أمر حكيم ليلة النصف من شعبان، وأنها تسمى ليلة البراءة. وقد ذكرنا قوله والرد عليه في غير هذا الموضع، وأن الصحيح إنما هي ليلة القدر على ما بيناه. روى حماد بن سلمة قال أخبرنا ربيعة بن كلثوم قال: سأل رجل الحسن وأنا عنده فقال: يا أبا سعيد، أرأيت ليلة القدر أفي كل رمضان هي ؟ قال: أي والله الذي لا إله إلا هو، إنها في كل رمضان، إنها الليلة التي يفرق فيها كل أمر حكيم، فيها يقضي الله كل خلق وأجل ورزق وعمل إلى مثلها. وقال ابن عباس: يكتب من أم الكتاب في ليلة القدر ما يكون في السنة من موت وحياة ورزق ومطر حتى الحج؛ يقال: يحج فلان ويحج فلان. وقال في هذه الآية: إنك لترى الرجل يمشي في الأسواق وقد وقع اسمه في الموتى. وهزه الإبانة لإحكام السنة إنما هي للملائكة الموكلين بأسباب الخلق. وقد ذكرنا هذا المعنى آنفا. وقال القاضي أبو بكر بن العربي: وجمهور العلماء على أنها ليلة القدر. ومنهم من قال: إنها ليلة النصف من شعبان؛ وهو باطل لأن الله تعالى قال في كتابه الصادق القاطع: «شهر رمضان الذي أنزل فيه القرآن» «البقرة: 185» فنص على أن ميقات نزوله رمضان، ثم عين من زمانه الليل ها هنا بقوله: «في ليلة مباركة» فمن زعم أنه في غيره فقد أعظم الفرية على الله، وليس في ليلة النصف من شعبان حديث يعول عليه لا في فضلها ولا في نسخ الآجال فيها فلا تلتفتوا إليها. الزمخشري: «وقيل يبدأ في استنساخ ذلك من اللوح المحفوظ في ليلة البراءة ويقع الفراغ في ليلة القدر؛ فتدفع نسخة الأرزاق إلى ميكائيل، ونسخة الحروب إلى جبريل، وكذلك الزلازل والصواعق والخسف؛ ونسخة الأعمال إلى إسماعيل صاحب سماء الدنيا وهو ملك عظيم؛ ونسخة المصائب إلى ملك الموت. وعن بعضهم: يعطى كل عامل بركات أعماله؛ فيلقى على ألسنة الخلق مدحه، وعلى قلوبهم هيبته. وقرئ » نفرق « بالتشديد، و» يفرق « كل على بنائه للفاعل ونصب » كل «، والفارق الله عز وجل. وقرأ زيد بن علي رضي الله عنه » نفرق « بالنون. » وكل أمر حكيم « كل شأن ذي حكمة؛ أي مفعول على ما تقتضيه الحكمة » .


أَمْراً مِّنْ عِندِنَا إِنَّا كُنَّا مُرْسِلِينَ

أمرا من عندنا إنا كنا مرسلين. انظر تفسير الآية 6


رَحْمَةً مِّن رَّبِّكَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

قوله تعالى: «أمرا من عندنا» قال النقاش: الأمر هو القرآن أنزله الله من عنده. وقال ابن عيسى: هو ما قضاه الله في الليلة المباركة من أحوال عباده. وهو مصدر في موضع الحال. وكذلك «رحمة ربك» وهما عند الأخفش حالان؛ تقديرهما: أنزلناه آمرين به وراحمين. المبرد: «أمرا» في موضع المصدر، والتقدير: أنزلناه إنزالا. الفراء والزجاج: «أمرا» نصب ن «يفرق» ، مثل قولك «يفرق فرقا» فأمر بمعنى فرق فهو مصدر، مثل قولك: يضرب ضربا. وقيل: «يفرق» يدل على يؤمر، فهو مصدر عمل فيه ما قبله. «إنا كنا مرسلين. رحمة من ربك» قال الفراء «رحمة» مفعول بـ «مرسلين» . والرحمة النبي صلى الله عليه وسلم. وقال الزجاج: «رحمة» مفعول من أجله؛ أي أرسلناه للرحمة. وقيل: هي بدل من قول. «أمرا» وقيل: هي مصدر. الزمخشري: «أمرا» نصب على الاختصاص، جعل كل أمر جزلا فخما بأن وصفه بالحكيم، ثم زاده جزالة وكسبه فخامة بأن قال: أعنى بهذا الأمر أمرا حاصلا من عندنا، كائنا من لدنا، وكما اقتضاه علمنا وتدبيرنا. وفي قراءة زيد بن علي «أمر من عندنا» على هو أمر، وهي تنصر انتصابه على الاختصاص. وقرأ الحسن «رحمة» على تلك هي رحمة، وهي تنصر انتصابها بأنه مفعول له.


رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إِن كُنتُم مُّوقِنِينَ

رب السماوات والأرض وما بينهما إن كنتم موقنين. انظر تفسير الآية 9


لَا إِلَهَ إِلَّا هُوَ يُحْيِي وَيُمِيتُ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ

لا إله إلا هو يحيي ويميت ربكم ورب آبائكم الأولين. انظر تفسير الآية 9


بَلْ هُمْ فِي شَكٍّ يَلْعَبُونَ

قوله تعالى: «رب السماوات والأرض» قرأ الكوفيون «رب» بالجر. الباقون بالرفع؛ ردا على قوله: «إنه هو السميع العليم» . وإن شئت على الابتداء، والخبر لا إله إلا هو. أو يكون خبر ابتداء محذوف؛ تقديره: هو رب السماوات والأرض. والجر على البدل من «ربك» وكذلك: «ربكم ورب آبائكم الأولين» بالجر فيهما؛ رواه الشيزري عن الكسائي. الباقون بالرفع على الاستئناف. ثم يحتمل أن يكون هذا الخطاب مع المعترف بأن الله خلق السماوات والأرض؛ أي إن كنتم موقنين به فاعلموا أن له أن يرسل الرسل، ويجوز الكتب. ويجوز أن يكون الخطاب مع من لا يعترف أنه الخالق؛ أي ينبغي أن يعرفوا أنه الخالق؛ وأنه الذي يحيي ويميت. وقيل: الموقن ها هنا هو الذي يريد اليقين ويطلبه؛ كما تقول: فلان ينجد؛ أي يريد نجدا. ويتهم؛ أي يريد تهامة. «لا إله إلا هو يحيي ويميت» أي هو خالق العالم؛ فلا يجوز أن يشرك به غيره ممن لا يقدر على خلق شيء. و «هو يحيي ويميت» أي يحيي الأموات ويميت الأحياء. «ربكم ورب آبائكم الأولين» أي مالككم ومالك من تقدم منكم. واتقوا تكذيب محمد لئلا ينزل بكم العذاب. «بل هم في شك يلعبون» أي ليسوا على يقين فيما يظهرونه من الإيمان والإقرار في قولهم: إن الله خالقهم؛ وإنما يقولونه لتقليد آبائهم من غير علم فهم في شك. وإن توهموا أنهم مؤمنون فهم يلعبون في دينهم بما يعن لهم من غير حجة. وقيل: «يلعبون» يضيفون إلى النبي صلى الله عليه وسلم الافتراء استهزاء. ويقال لمن أعرض عن المواعظ: لاعب؛ وهو كالصبي الذي يلعب فيفعل ما لا يدري عاقبته.


فَارْتَقِبْ يَوْمَ تَأْتِي السَّمَاء بِدُخَانٍ مُّبِينٍ

فارتقب يوم تأتي السماء بدخان مبين. انظر تفسير الآية 11


يَغْشَى النَّاسَ هَذَا عَذَابٌ أَلِيمٌ

قوله تعالى: «فارتقب يوم تأتي السماء بدخان مبين» ارتقب معناه انتظر يا محمد بهؤلاء الكفار يوم تأتي السماء بدخان مبين؛ قال قتادة. وقيل: معناه أحفظ قولهم هذا لتشهد عليهم يوم تأتى السماء بدخان مبين؛ ولذلك سمي الحافظ رقيبا. وفي الدخان أقوال ثلاثة: الأول: أنه من أشراط الساعة لم يجيء بعد، وأنه يمكث في الأرض أربعين يوما يملأ ما بين السماء والأرض؛ فأما المؤمن فيصيبه مثل الزكام، وأما الكافر والفاجر فيدخل في أنوفهم فيثقب مسامعهم، ويضيق أنفاسهم؛ وهو من آثار جهنم يوم القيامة. وممن قال إن الدخان لم يأت بعد: علي وابن عباس وابن عمرو وأبو هريرة وزيد بن علي والحسن وابن أبي مليكة وغيرهم. وروى أبو سعيد الخدري مرفوعا أنه دخان يهيج بالناس يوم القيامة؛ يأخذ المؤمن منه كالزكمة. ومنفخ الكافر حتى يخرج من كل مسمع منه؛ ذكره الماوردي. وفي صحيح مسلم عن أبي الطفيل عن حذيفة بن أسيد الغفاري قال: أطلع النبي صلى الله عليه وسلم علينا ونحن نتذاكر فقال: «ما تذكرون» ؟ قالوا: نذكر الساعة؛ قال: «إنها لن تقوم حتى تروا قبلها عشر آيات - فذكر - الدخان والدجال والدابة وطلوع الشمس من مغربها ونزول عيسى ابن مريم وخروج يأجوج ومأجوج وثلاثة خسوف خسف بالمشرق وخسف بجزيرة العرب وآخر ذلك نار تخرج من اليمن تطرد الناس إلى محشرهم» . في رواية عن حذيفة «إن الساعة لا تكون حتى تكون عشر آيات: خسف بالمشرق وخسف بالمغرب وخسف في جزيرة العرب والدخان والدجال ودابة الأرض ويأجوج ومأجوج وطلوع الشمس من مغربها ونار تخرج من قعر عدن ترحل الناس» . وخرجه الثعلبي أيضا عن حذيفة قال: قال رسول الله صلى الله عليه وسلم: «أول الآيات خروجا الدجال ونزول عيسى ابن مريم ونار تخرج من قعر عدن أبين تسوق الناس إلى المحشر تبيت معهم حيث باتوا وتقيل معهم إذا قالوا وتصبح معهم إذا أصبحوا وتمسي معهم إذا أمسوا» . قلت: يا نبي الله، وما الدخان ؟ قال هذه الآية: «ارتقب يوم تأتي السماء بدخان مبين» يملأ ما بين المشرق والمغرب يمكث أربعين يوما وليلة أما المؤمن فيصيبه منه شبه الزكام والكافر فيكون بمنزلة السكران يخرج الدخان من فمه ومنخره وعينيه وأذنه ودبره). فهذا قول. القول الثاني: أن الدخان هو ما أصاب قريشا من الجوع بدعاء النبي صلى الله عليه وسلم. حتى كان الرجل يرى بين السماء والأرض دخانا؛ قاله ابن مسعود. قال وقد كشفه الله عنهم، ولو كان يوم القيامة لم يكشفه عنهم. والحديث عنه بهذا في صحيح البخاري ومسلم والترمذي. قال البخاري:حدثني يحيى قال حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق قال: قال عبدالله: إنما كان هذا لأن قريشا لما استعصت على النبي صلى الله عليه وسلم دعا عليهم بسنين كسني يوسف، فأصابهم قحط وجهد حتى أكلوا العظام، فجعل الرجل ينظر إلى السماء فيرى ما بينه وبينها كهيئة الدخان من الجهد؛ فأنزل الله تعالى: «فارتقب يوم تأتي السماء بدخان مبين. يغشى الناس هذا عذاب أليم» . قال: فأتي رسول الله صلى الله عليه وسلم فقيل: يا رسول الله، استسق الله لمضر فإنها قد هلكت. قال: «لمضر! إنك لجريء» فاستسقى فسقوا؛ فنزلت «إنكم عائدون» «الدخان: 15» . فلما أصابتهم الرفاهية عادوا إلى حالهم حين أصابتهم الرفاهية؛ فأنزل الله عز وجل: «يوم نبطش البطشة الكبرى إنا منتقمون» قال: يعني يوم بدر. قال أبو عبيدة: والدخان الجدب. القتبي سمي دخانا ليبس الأرض منه حين يرتفع منها كالدخان. القول الثالث: إنه يوم. فتح مكة لما حجبت السماء الغبرة؛ قاله عبدالرحمن الأعرج.قوله تعالى: «يغشى الناس» في موضع الصفة للدخان، فإن كان قد مضى على ما قال ابن مسعود فهو خاص بالمشركين من أهل مكة، وإن كان من أشراط الساعة فهو عام على ما تقدم. «هذا عذاب أليم» أي يقول الله لهم: «هذا عذاب أليم» . فمن قال: إن الدخان قد مضى فقوله: «هذا عذاب أليم» حكاية حال ماضية، ومن جعله مستقبلا. فهو حكاية حال آتية. وقيل: «هذا» بمعنى ذلك. وقيل: أي يقول الناس لذلك الدخان: «هذا عذاب أليم» . وقيل: هو إخبار عن دنو الأمر؛ كما تقول: هذا الشتاء فأعد له.


رَبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مُؤْمِنُونَ

ربنا اكشف عنا العذاب إنا مؤمنونأي يقولون ذلك: اكشف عنا العذاب فـ «إنا مؤمنون» ؛ أي نؤمن بك إن كشفته عنا. قيل: إن قريشا أتوا النبي صلى الله عليه وسلم وقالوا: إن كشف الله عنا هذا العذاب أسلمنا، ثم نقضوا هذا القول. قال قتادة: «العذاب» هنا الدخان. وقيل: الجوع؛ حكاه النقاش.قلت: ولا تناقض؛ فإن الدخان لم يكن، إلا من الجوع الذي أصابهم؛ على ما تقدم. وقد يقال للجوع والقحط: الدخان؛ ليبس الأرض في سنة الجدب وارتفاع الغبار بسبب قلة الأمطار؛ ولهذا يقال لسنة الجدب: الغبراء. وقيل: إن العذاب هنا الثلج. قال الماوردي: وهذا لا وجه له؛ لأن هذا إنما يكون في الآخرة أو في أهل مكة، ولم تكن مكة من بلاد الثلج؛ غير أنه مقول فحكيناه.


أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَاءهُمْ رَسُولٌ مُّبِينٌ

أنى لهم الذكرى وقد جاءهم رسول مبين. انظر تفسير الآية 14


ثُمَّ تَوَلَّوْا عَنْهُ وَقَالُوا مُعَلَّمٌ مَّجْنُونٌ

قوله تعالى: «أنى لهم الذكرى» أي من أين يكون لهم التذكر والاتعاظ عند حلول العذاب. «وقد جاءهم رسول مبين» يبين لهم الحق، والذكرى والذكر واحد؛ قاله البخاري. «ثم تولوا عنه» أي أعرضوا. قال ابن عباس: أي متى يتعظون والله أبعدهم من الاتعاظ والتذكر بعد توليهم عن محمد صلى الله عليه وسلم وتكذيبهم إياه. وقيل: أي أنى ينفعهم قولهم: «إنا مؤمنون» بعد ظهور العذاب غدا أو بعد ظهور أعلام الساعة، فقد صارت المعارف ضرورية. وهذا إذا جعلت الدخان آية مرتقبة. «وقالوا معلم مجنون» أي علمه بشر أو علمه الكهنة والشياطين، ثم هو مجنون وليس برسول.


إِنَّا كَاشِفُو الْعَذَابِ قَلِيلاً إِنَّكُمْ عَائِدُونَ

إنا كاشفوا العذاب قليلا إنكم عائدونقوله تعالى: «إنا كاشفوا العذاب قليلا» أي وقتا قليلا، وعد أن يكشف عنهم ذلك العذاب قليلا؛ أي في زمان قليل ليعلم أنهم لا يفون بقولهم، بل يعودون إلى الكفر بعد كشفه؛ قال ابن مسعود. فلما كشف ذلك عنهم باستسقاء النبي صلى لهم الله عليه وسلم عادوا إلى تكذيبه. ومن قال: إن الدخان منتظر قال: أشار بهذا إلى ما يكون من الفرجة بين آية وآية من آيات قيام الساعة. ثم من قضي عليه بالكفر يستمر على كفره. ومن قال هذا في القيامة قال: أي لو كشفنا عنكم العذاب لعدتم إلى الكفر. وقيل: معنى «إنكم عائدون» إلينا؛ أي مبعوثون بعد الموت. وقيل: المعنى «إنكم عائدون» إلى نار جهنم إن لم تؤمنوا.


يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنتَقِمُونَ

يوم نبطش البطشة الكبرى إنا منتقمونقوله تعالى: «يوم» محمول على ما دل عليه «منتقمون» ؛ أي ننتقم منهم يوم نبطش. وأبعده بعض النحويين بسبب أن ما بعد «إن» لا يفسر ما قبلها. وقيل: إن العامل فيه «منتقمون» . وهو بعيد أيضا؛ لأن ما بعد «إن» لا يعمل فيما قبلها. ولا يحسن تعلقه بقوله: «عائدون» ولا بقوله: «إنا كاشفوا العذاب» ؛ إذ ليس المعنى عليه. ويجوز نصبه بإضمار فعل؛ كأنه قال: ذكرهم أو أذكر. ويجوز أن يكون المعنى فإنهم عائدون، فإذا عدتم أنتقم منكم يوم نبطش البطشة الكبرى. ولهذا وصل هذا بقصة فرعون، فإنهم وعدوا موسى الإيمان إن كشف عنهم العذاب، ثم لم يؤمنوا حتى غرقوا. وقيل: «إنا كاشفوا العذاب قليلا إنكم عائدون» كلام تام. ثم ابتدأ: «يوم نبطش البطشة الكبرى إنا منتقمون» أي ننتقم من جميع الكفار. وقيل: المعنى وارتقب الدخان وارتقب يوم نبطش، فحذف واو العطف؛ كما تقول: اتق النار اتق العذاب. و «البطشة الكبرى» في قول ابن مسعود: يوم بدر. وهو قول ابن عباس وأبي بن كعب ومجاهد والضحاك. وقيل: عذاب جهنم يوم القيامة؛ قال الحسن وعكرمة وابن عباس أيضا، واختاره الزجاج. وقيل: دخان يقع في الدنيا، أوجوع أو قحط يقع قبل يوم القيامة. الماوردي: ويحتمل أنها قيام الساعة؛ لأنها خاتمة: بطشاته في الدنيا. ويقال: انتقم الله منه؛ أي عاقبه. والاسم منه النقمة والجمع النقمات. وقيل بالفرق بين النقمة والعقوبة؛ فالعقوبة بعد المعصية لأنها من العاقبة. والنقمة قد تكون قبلها؛ قال ابن عباس. وقيل: العقوبة ما تقدرت والانتقام غير مقدر.


وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَاءهُمْ رَسُولٌ كَرِيمٌ

ولقد فتنا قبلهم قوم فرعون وجاءهم رسول كريمأي ابتليناهم. ومعنى هذه الفتنة والابتلاء الأمر بالطاعة. والمعنى عاملناهم معاملة المختبر ببعثة موسى إليهم فكذبوا فأهلكوا؛ فهكذا أفعل بأعدائك يا محمد إن لم يؤمنوا. وقيل: فتناهم عذبناهم بالغرق. وفي الكلام تقديم وتأخير؛ والتقدير: ولقد جاء آل فرعون رسول كريم وفتناهم، أي أغرقناهم؛ لأن الفتنة كانت بعد مجيء الرسول. والواو لا ترتب. ومعنى «كريم» أي كريم في قومه. وقيل: كريم الأخلاق بالتجاوز والصفح. وقال الفراء: كريم على ربه إذ اختصه بالنبوة وإسماع الكلام.


أَنْ أَدُّوا إِلَيَّ عِبَادَ اللَّهِ إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

أن أدوا إلي عباد الله إني لكم رسول أمين. انظر تفسير الآية 19


وَأَنْ لَّا تَعْلُوا عَلَى اللَّهِ إِنِّي آتِيكُم بِسُلْطَانٍ مُّبِينٍ

قوله تعالى: «أن أدوا إلي عباد الله» قال ابن عباس: المعنى جاءهم فقال: اتبعوني. فـ «عباد الله» منادى. وقال مجاهد: المعنى أرسلوا معي عباد الله وأطلقوهم من العذاب. فـ «عباد الله» على هذا مفعول. وقيل: المعنى أدوا إلي سمعكم حتى أبلغكم رسالة ربي. «إني لكم رسول أمين» أي أمين على الوحي فأقبلوا نصحي. وقيل: أمين على ما أستأديه منكم فلا أخون فيه. «وأن لا تعلوا على الله» أي لا تتكبروا عليه ولا ترتفعوا عن طاعته. وقال قتادة: لا تبغوا على الله. ابن عباس: لا تفتروا على الله. والفرق بين البغي والافتراء: أن البغي بالفعل والافتراء بالقول. وقال ابن جريج: لا تعظموا على الله. يحيى بن سلام: لا تستكبروا على عبادة الله. والفرق بين التعظيم والاستكبار: أن التعظيم تطاول المقتدر، والاستكبار ترفع المحقر؛ ذكره الماوردي «إني آتيكم بسلطان مبين» قال قتادة: بعذر بين. وقال يحيى بن سلام بحجة بينة. والمعنى واحد؛ أي برهان بين.


وَإِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ أَن تَرْجُمُونِ

وإني عذت بربي وربكم أن ترجمونكأنهم توعدوه بالقتل فاستجار بالله. قال قتادة: «ترجمون» بالحجارة. وقال ابن عباس: تشتمون؛ فتقولوا ساحر كذاب. وأظهر الذال من «عذت» نافع وابن كثير وابن عامر وعاصم ويعقوب. وأدغم الباقون. والإدغام طلبا للتخفيف، والإظهار على الأصل. ثم قيل: إني عذت بالله فيما مضى؛ لأن الله وعده فقال: «فلا يصلون إليكما» «القصص: 35» . وقيل: إني أعوذ؛ كما تقول نشدتك بالله، وأقسمت عليك بالله؛ أي أقسم.


وَإِنْ لَّمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِ

وإن لم تؤمنوا لي فاعتزلونقوله تعالى: «وإن لم تؤمنوا لي» أي إن لم تصدقوني ولم تؤمنوا بالله لأجل برهاني؛ فاللام في «لي» لام أجل. وقيل: أي وإن لم تؤمنوا بي؛ كقوله: «فآمن له لوط» «العنكبوت: 26» أي به. «فاعتزلون» أي دعوني كفافا لا لي ولا علي؛ قال مقاتل. وقيل: أي كونوا بمعزل مني وأنا به معزل منكم إلى أن يحكم الله بيننا. وقيل: فخلوا سبيلي وكفوا عن أذاي. والمعنى متقارب، والله أعلم.


فَدَعَا رَبَّهُ أَنَّ هَؤُلَاء قَوْمٌ مُّجْرِمُونَ

فدعا ربه أن هؤلاء قوم مجرمونقوله تعالى: «فدعا ربه» فيه حذف؛ أي فكفروا فدعا ربه. «أن هؤلاء» بفتح «أن» أي بأن هؤلاء. «قوم مجرمون» أي مشركون، قد امتنعوا من إطلاق بنى إسرائيل ومن الإيمان.


فَأَسْرِ بِعِبَادِي لَيْلاً إِنَّكُم مُّتَّبَعُونَ

فأسر بعبادي ليلا إنكم متبعونقوله تعالى: «فأسر بعبادي ليلا» أي فأجبنا دعاءه وأوحينا إليه أن أسر بعبادي؛ أي بمن آمن بالله من بني إسرائيل. «ليلا» أي قبل الصباح «إنكم متبعون» وقرأ أهل الحجاز «فأسر» بوصل الألف. وكذلك ابن كثير؛ من سرى. الباقون «فأسر» بالقطع؛ من أسرى. وقد تقدم. وتقدم خروج فرعون وراء موسى في «البقرة والأعراف وطه والشعراء ويونس» وإغراقه وإنجاء موسى «؛ فلا معنى للإعادة.أمر موسى عليه السلام بالخروج ليلا. وسير الليل في الغالب إنما يكون عن خوف، والخوف يكون بوجهين: إما من العدو فيتخذ الليل سترا مسدلا؛ فهو من أستار الله تعالى. وإما من خوف المشقة على الدواب والأبدان بحر أو جدب، فيتخذ السرى مصلحة من ذلك. وكان النبي صلى الله عليه وسلم يسري ويدلج ومترفق ويستعجل، بحسب الحاجة وما تقتضيه المصلحة. وفي الصحيح عن النبي صلى الله عليه وسلم: (إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فبادروا بها نقيها). وقد مضى في أول » النحل"؛ والحمد لله.


وَاتْرُكْ الْبَحْرَ رَهْواً إِنَّهُمْ جُندٌ مُّغْرَقُونَ

واترك البحر رهوا إنهم جند مغرقونقال ابن عباس: «رهوا» أي طريقا. وقال كعب والحسن. وعن ابن عباس أيضا سمتا. الضحاك والربيع: سهلا. عكرمة: يبسا، لقوله: «فاضرب لهم طريقا في البحر يبسا» وقيل: مفترقا. مجاهد: منفرجا. وعنه يابسا. وعنه ساكنا، وهو المعروف في اللغة. وقاله قتادة والهروي. وقال غيرهما: منفرجا. وقال ابن عرفة: وهما يرجعان إلى معنى واحد وإن اختلف لفظاهما، لأنه إذا سكن جريه انفرج. وكذلك كان البحر يسكن جريه وانفرج لموسى عليه السلام. والرهو عند العرب: الساكن، يقال: جاءت الخيل رهوا، أي ساكنة. قال:والخيل تنزع رهوا في أعنتها كالطير تنجو من الشؤبوب ذي البردالجوهري: ويقال أفعل ذلك رهوا، أي ساكنا على هينتك. وعيش راه، أي ساكن رافه. وخمس راه، إذا كان سهلا. ورها البحر أي سكن. وقال أبو عبيد: رها بين رجليه يرهو رهوا أي فتح، ومنه قوله تعالى: «واترك البحر رهوا» : السير السهل، يقال: جاءت الخيل رهوا. قال ابن الأعرابي: رها يرهو في السير أي رفق. قال القطامي في نعت الركاب:يمشين رهوا فلا الأعجاز خاذلة ولا الصدور على الأعجاز تتكلوالرهو والرهوة: المكان المرتفع، والمنخفض أيضا يجتمع فيه الماء، وهو من الأضداد. وقال أبو عبيد: الرهو: الجوبة تكون في محلة القوم يسيل فيها ماء المطر وغيره. وفي الحديث أنه قضى أن «لا شفعة في فناء ولا طريق ولا منقبة ولا ركح ولا رهو» . والجمع رهاء. والرهو: المرأة الواسعة الهن. حكاه النضير بن شميل. والرهو: ضرب من الطير، ويقال: هو الكركي. قال الهروي: ويجوز أن يكون «رهوا » من نعت موسى - وقال القشيري - أي سر ساكنا على هينتك؛ فالرهو من نعت موسى وقومه لا من نعت البحر، وعلى الأول هو من نعت البحر؛ أي اتركه ساكنا كما هو قد انفرق فلا تأمره بالانضمام. حتى يدخل فرعون وقومه. قال قتادة: أراد موسى أن يضرب البحر لما قطعه بعصاه حتى يلتئم، وخاف أن يتبعه فرعون فقيل له هذا. وقيل: ليس الرهو من السكون بل هو الفرجة بين الشيئين؛ يقال: رها ما بين الرجلين أي فرج. فقوله: «رهوا» أي منفرجا. وقال الليث: الرهو ومشي في سكون، يقال: رها يرهو رهوا فهو راه. وعيش راه: وادع خافض. وافعل ذلك سهوا رهوا؛ أي ساكنا بغير شدة. وقد ذكرناه آنفا. «إنهم» أي إن فرعون وقومه. «جند مغرقون» أخبر موسى بذلك ليسكن قلبه.


كَمْ تَرَكُوا مِن جَنَّاتٍ وَعُيُونٍ

كم تركوا من جنات وعيون. انظر تفسير الآية 27


وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ

وزروع ومقام كريم. انظر تفسير الآية 27


وَنَعْمَةٍ كَانُوا فِيهَا فَاكِهِينَ

قوله تعالى: «كم تركوا من جنات وعيون. وزروع ومقام كريم» «كم» للكثير. وقد مضى الكلام في معنى هذه الآية. «ونعمة كانوا فيها فاكهين» النعمة «بالفتح» : التنعيم، يقال: نعمه الله وناعمه فتنعم. وامرأة منعمة ومناعمة، بمعنى. والنعمة «بالكسر» : اليد والصنيعة والمنة وما أنعم به عليك. وكذلك النعمى. فإن فتحت النون مددت وقلت: النعماء. والنعيم مثله. وفلان واسع النعمة، أي واسع المال؛ جميعه عن الجوهري. وقال ابن عمر: المراد بالنعمة نيل مصر. ابن لهيعة: الفيوم. ابن زياد: أرض مصر لكثرة خيرها. وقيل: ما كانوا فيه من السعة والدعة. وقد يقال: نعمة ونعمة «بفتح النون وكسرها» ، حكاه الماوردي. قال: وفي الفرق بينهما وجهان: أحدهما: أنها بكسر النون في الملك، وبفتحها في البدن والدين، قاله النضير بن شميل. الثاني: أنها بالكسر من المنة وهو الإفضال والعطية؛ وبالفتح من التنعيم وهو سعة العيش والراحة؛ قال ابن زياد.قلت: هذا الفرق هو الذي وقع في الصحاح وقد ذكرناه. وقرأ أبو رجاء والحسن وأبو الأشهب والأعرج وأبو جعفر وشيبة «فكهين» بغير ألف، ومعناه أشرين بطرين. قال الجوهري: فكة الرجل «بالكسر» فهو فكه إذا كان طب النفس مزاحا. والفكه أيضا الأشر البطر. وقرئ «ونعمة كانوا فيها فكهين» أي أشرين بطرين. و «فاكهين» أي ناعمين. القشيري: «فاكهين» لاهين مازحين، يقال: إنه لفاكه أي مزاج. وفيه فكاهة أي مزح. الثعلبي: وهما لغتان كالحاذر والحذر، والفاره والفره. وقيل: إن الفاكه هو المستمتع بأنواع اللذة كما يتمتع الآكل بأنواع الفاكهة. والفاكهة: فضل عن القوت الذي لا بد منه.


كَذَلِكَ وَأَوْرَثْنَاهَا قَوْماً آخَرِينَ

كذلك وأورثناها قوما آخرينقال الزجاج: أي الأمر كذلك؛ فيوقف على «كذلك» . وقيل: إن الكاف في موضع نصب، على تقدير نفعل فعلا كذلك بمن نريد إهلاكه. وقال الكلبي: «كذلك» أفعل بمن عصاني. وقيل: «كذلك» كان أمرهم فأهلكوا. «وأورثناها قوما آخرين» يعني بنى إسرائيل، ملكهم الله تعالى أرض مصر بعد أن كانوا فيها مستعبدين، فصاروا لها وارثين؛ لوصول ذلك إليهم كوصول الميراث. ونظيره: «وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها» «الأعراف: 137» .


فَمَا بَكَتْ عَلَيْهِمُ السَّمَاء وَالْأَرْضُ وَمَا كَانُوا مُنظَرِينَ

فما بكت عليهم السماء والأرض وما كانوا منظرينقوله تعالى: «فما بكت عليهم السماء والأرض» أي لكفرهم. «وما كانوا منظرين» أي مؤخرين بالغرق. وكانت العرب تقول عند موت السيد منهم: بكت له السماء والأرض؛ أي عمت مصيبته الأشياء حتى بكته السماء والأرض والريح والبرق، وبكته الليالي الشاتيات. قال الشاعر:فالريح تبكي شجوها والبرق يلمع في الغمامةوقال آخر:والشمس طالعة ليست بكاسفة تبكي عليك نجوم الليل والقمراوقالت الخارجية:أيا شجر الخابور مالك مورقا كأنك لم تجزع على ابن طريفوذلك على سبيل التمثيل والتخييل مبالغة في وجوب الجزع والبكاء عليه. والمعنى أنهم هلكوا فلم تعظم مصيبتهم ولم يوجد لهم فقد. وقيل: في الكلام إضمار، أي ما بكى عليهم أهل السماء والأرض من الملائكة؛ كقوله تعالى: «واسأل القرية» «يوسف: 82» بل سروا بهلاكهم، قاله الحسن. وروى يزيد الرقاشي عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: (ما من مؤمن إلا وله في السماء بابان باب ينزل منه رزقه وباب يدخل منه كلامه وعمله فإذا مات فقداه فبكيا عليه - ثم تلا - «فما بكت عليهم السماء والأرض» . يعني أنهم لم يعملوا على الأرض عملا صالحا تبكي عليهم لأجله، ولا صعد لهم إلى السماء عمل صالح فتبكي فقد ذلك. وقال مجاهد: إن السماء والأرض يبكيان على المؤمن أربعين صباحا. قال أبو يحيى: فعجبت من قوله فقال: أتعجب ! وما للأرض لا تبكي على عبد يعمرها بالركوع والسجود ! وما للسماء لا تبكي على عبد كان لتسبيحه وتكبيره فيها دوي كدوي النحل !. وقال علي وابن عباس رضي الله عنهما: إنه يبكي عليه مصلاه من الأرض ومصعد عمله من السماء. وتقدير الآية على هذا: فما بكت عليهم مصاعد عملهم من السماء ولا مواضع عبادتهم من الأرض. وهو معنى قول سعيد بن جبير. وفي بكاء السماء والأرض ثلاثة أوجه: أحدها أنه كالمعروف من بكاء الحيوان. ويشبه أن يكون قول مجاهد. وقال شريح الحضرمي قال النبي صلى الله عليه وسلم: (إن الإسلام بدأ غريبا وسيعود غريبا كما بدأ فطوبى للغرباء يوم القيامة قيل: من هم يا رسول الله؟ قال - هم الذين إذا فسد الناس صلحوا - ثم قال - ألا لا غربة على مؤمن وما مات مؤمن في غربة غائبا عنه بواكيه إلا بكت عليه السماء والأرض - ثم قرأ رسول الله صلى الله عليه وسلم - «فما بكت عليهم السماء والأرض» ثم قال: ألا إنهما لا يبكيان على الكافر).قلت: وذكر أبو نعيم محمد بن معمر قال: حدثنا أبو شعيب الحراني قال حدثنا يحيى بن عبدالله قال حدثنا الأوزاعي قال حدثني عطاء الخراساني قال: ما من عبد يسجد لله سجدة في بقعة من بقاع الأرض إلا شهدت له يوم القيامة وبكت عليه يوم يموت. وقيل: بكاؤهما حمرة أطرافهما؛ قال علي بن أبي طالب - رضي الله عنه - وعطاء والسدي والترمذي محمد بن علي وحكاه عن الحسن. قال السدي: لما قتل الحسين بن علي رضي الله عنهما بكت عليه السماء؛ وبكاؤها حمرتها. وحكى جرير عن يزيد بن أبي زياد قال: لما قتل الحسين بن علي بن أبي طالب رضي الله عنهما احمر له آفاق السماء أربعة أشهر. قال يزيد: واحمرارها بكاؤها. وقال محمد بن سيرين: أخبرونا أن الحمرة التي تكون مع الشفق لم تكن حتى قتل الحسين بن علي رضي الله عنهما. وقال سليمان القاضي: مطرنا دما يوم قتل الحسين.قلت: روى الدارقطني من حديث مالك بن أنس عن نافع عن ابن عمر قال: قال النبي صلى الله عليه وسلم: «الشفق الحمرة» . وعن عبادة بن الصامت وشداد بن أوس قالا: الشفق شفقان: الحمرة والبياض؛ فإذا غابت الحمرة حلت الصلاة. وعن أبي هريرة قال: الشفق الحمرة. وهذا يرد ما حكاه ابن سيرين. وقد تقدم في «الإسراء» عن قرة بن خالد قال: ما بكت السماء على أحد إلا على يحيى بن زكريا والحسين بن علي، وحمرتها بكاؤها. وقال محمد بن علي الترمذي: البكاء إدرار الشيء فإذا أدرت العين بمائها قيل بكت، وإذا أدرت السماء بحمرتها قيل بكت، وإذا أدرت الأرض بغبرتها قيل بكت؛ لأن المؤمن نور ومعه نور الله؛ فالأرض مضيئة بنوره وإن غاب عن عينيك، فان فقدت نور المؤمن اغبرت فدرت باغبرارها؛ لأنها كانت غبراء بخطايا أهل الشرك،وإنما صارت مضيئة بنور المؤمن؛ فإذا قبض المؤمن منها درت بغبرتها. وقال أنس: لما كان اليوم الذي دخل فيه النبي صلى الله عليه وسلم المدينة أضاء كل شيء، فلما كان اليوم الذي قبض فيه أظلم كل شيء، وإنا لفي دفنه ما نفضنا الأيدي منه حتى أنكرنا قلوبنا. وأما بكاء السماء فحمرتها كما قال الحسن. وقال نصر بن عاصم: إن أول الآيات حمرة تظهر، وإنما ذلك لدنو الساعة، فتدر بالبكاء لخلائها من أنوار المؤمنين. وقيل: بكاؤها أمارة تظهر منها تدل على أسف وحزن.قلت: والقول الأول أظهر؛ إذ لا استحالة في ذلك. وإذا كانت السماوات والأرض تسبح وتسمع وتتكلم كما بيناه في «الإسراء ومريم وحم فصلت» فكذلك تبكي، مع ما جاء من الخبر في ذلك والله أعلم بصواب هذه الأقوال.


وَلَقَدْ نَجَّيْنَا بَنِي إِسْرَائِيلَ مِنَ الْعَذَابِ الْمُهِينِ

ولقد نجينا بني إسرائيل من العذاب المهين. انظر تفسير الآية 31


مِن فِرْعَوْنَ إِنَّهُ كَانَ عَالِياً مِّنَ الْمُسْرِفِينَ

يعني ما كانت القبط تفعل بهم بأمر فرعون، من قتل الأبناء واستخدام النساء، واستعبادهم إياهم وتكلفهم الأعمال الشاقة. «من فرعون» بدل من «العذاب المهين» فلا تتعلق «من» بقوله: «من العذاب» لأنه قد وصف، وهو لا يعمل بعد الوصف عمل الفعل. وقيل: أي أنجيناهم من العذاب ومن فرعون. «إنه كان عاليا من المسرفين» أي جبارا من المشركين. وليس هذا علو مدح بل هو علو في الإسراف. كقوله: «إن فرعون علا في الأرض» «القصص: 4» . وقيل: هذا العلو هو الترفع عن عبادة الله.


وَلَقَدِ اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ

ولقد اخترناهم على علم على العالمينقوله تعالى: «ولقد اخترناهم» يعني بني إسرائيل. «على علم» أي على علم منا بهم لكثرة الأنبياء منهم. «على العالمين» أي عالمي زمانهم، بدليل قوله لهذه الأمة: «كنتم خير أمة أخرجت للناس» «آل عمران:110» . وهذا قول قتادة وغيره. وقيل: على كل العالمين بما جعل فيهم من الأنبياء. وهذا خاصة لهم وليس لغيرهم؛ حكاه ابن عيسى والزمخشري وغيرهما. ويكون قوله: «كنتم خير أمة» أي بعد بني إسرائيل. والله أعلم. وقيل: يرجع هذا الاختيار إلى تخليصهم من الغرق وإيراثهم الأرض بعد فرعون.


وَآتَيْنَاهُم مِّنَ الْآيَاتِ مَا فِيهِ بَلَاء مُّبِينٌ

وآتيناهم من الآيات ما فيه بلاء مبينقوله تعالى: «وآتيناهم من الآيات» أي من المعجزات لموسى. «ما فيه بلاء مبين» قال قتادة: الآيات إنجاؤهم من فرعون وفلق البحر لهم، وتظليل الغمام عليهم وإنزال المن والسلوى. ويكون هذا الخطاب متوجها إلى بني إسرائيل. وقيل: إنها العصا واليد. ويشبه أن يكون قول الفراء. ويكون الخطاب متوجها إلى قوم فرعون. وقول ثالث: إنه الشر الذي كفهم عنه والخبر الذي أمرهم به؛ قال عبدالرحمن بن زيد. ويكون الخطاب متوجها إلى الفريقين معا من قوم فرعون وبني إسرائيل. وفي قوله: «بلاء مبين» أربعة أوجه: أحدها: نعمة ظاهرة؛ قال الحسن وقتادة. كما قال الله تعالى: «وليبلي المؤمنين منه بلاء حسنا» «الأنفال: 17» . وقال زهير:فأبلاهما خير البلاء الذي يبلوالثاني: عذاب شديد؛ قاله الفراء. الثالث: اختبار يتميز به المؤمن من الكافر؛ قاله عبدالرحمن بن زيد. وعنه أيضا: ابتلاؤهم بالرخاء والشدة؛ ثم قرأ «ونبلوكم بالشر والخير فتنة» «الأنبياء: 35» .


إِنَّ هَؤُلَاء لَيَقُولُونَ

إن هؤلاء ليقولون. انظر تفسير الآية 36


إِنْ هِيَ إِلَّا مَوْتَتُنَا الْأُولَى وَمَا نَحْنُ بِمُنشَرِينَ

إن هي إلا موتتنا الأولى وما نحن بمنشرين. انظر تفسير الآية 36


فَأْتُوا بِآبَائِنَا إِن كُنتُمْ صَادِقِينَ

قوله تعالى: «إن هؤلاء ليقولون» يعني، كفار قريش «إن هي إلا موتتنا الأولى» ابتداء وخبر؛ مثل: «إن هي إلا فتنتك» «الأعراف: 155» ، «إن هي إلا حياتنا الدنيا» «المؤمنون: 37» «وما نحن بمنشرين» أي بمبعوثين. أنشر الله الموتى فنشروا. وقد تقدم. والمنشورون المبعوثون. قيل: إن قائل هذا من كفار قريش أبو جهل، قال: يا محمد، إن كنت صادقا في قولك فابعث لنا رجلين من آبائنا: أحدهما: قصي بن كلاب فإنه كان رجلا صادقا؛ لنسأله عما يكون بعد الموت. وهذا القول من أبي جهل من أضعف الشبهات؛ لأن الإعادة إنما هي للجزاء لا للتكليف؛ فكأنه قال: إن كنت صادقا في إعادتهم للجزاء فأعدهم للتكليف. وهو كقول قائل: لو قال إن كان ينشأ بعدنا قوم من الأبناء؛ فلم لا يرجع من مضى من الآباء؛ حكاه الماوردي. ثم قيل: «فأتوا بآبائنا» مخاطبة ولنبي صلى الله عليه وسلم وحده؛ كقوله: «رب ارجعون» «المؤمنون:99» قاله الفراء. وقيل: مخاطبة له ولأتباعه.


أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ وَالَّذِينَ مِن قَبْلِهِمْ أَهْلَكْنَاهُمْ إِنَّهُمْ كَانُوا مُجْرِمِينَ

أهم خير أم قوم تبع والذين من قبلهم أهلكناهم إنهم كانوا مجرمين. انظر تفسير الآية 39


وَمَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ

وما خلقنا السماوات والأرض وما بينهما لاعبين. انظر تفسير الآية 39


مَا خَلَقْنَاهُمَا إِلَّا بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

قوله تعالى: «أهم خير أم قوم تبع» هذا استفهام إنكار؛ أي إنهم مستحقون في هذا القول العذاب؛ إذ ليسوا خيرا من قوم تبع والأمم المهلكة، وإذا أهلكنا أولئك فكذا هؤلاء. وقيل: المعنى أهم أظهر نعمة وأكثر أموالا أم قوم تبع. وقيل: أهم أعز وأشد وأمنع أم قوم تبع. وليس المراد بتبع رجلا واحدا بل المراد به ملوك اليمن؛ فكانوا يسمون ملوكهم التبابعة. فتبع لقب للملك منهم كالخليفة للمسلمين، وكسرى للفرس، وقيصر للروم. وقال أبو عبيدة: سمي كل واحد منهم تباعا لأنه يتبع صاحب. قال الجوهري: والتبابعة ملوك اليمن، واحدهم تبع. والتبع أيضا الظل؛ وقال:يرد المياه حضيرة ونفيضة ورد القطاة إذا اسمأل التبعوالتبع أيضا ضرب من الطير. وقال السهيلي: تبع اسم لكل ملك ملك اليمن والشحر وحضرموت. وإن ملك اليمن وحدها لم يقل له تبع؛ قاله المسعودي. فمن التبابعة: الحارث الرائش وهو ابن همال ذي سدد. وأبرهة ذو المنار. وعمرو ذو الأذعار. وشمر بن مالك، الذي تنسب إليه سمرقند. وأفريقيس بن قيس، الذي ساق البربر إلى أفريقية من أرض كنعان، وبه سميت إفريقية. والظاهر من الآيات: أن الله سبحانه إنما أراد واحدا من هؤلاء، وكانت العرب تعرفه بهذا الاسم أشد من معرفة غيره؛ ولذلك قال عليه السلام: «ولا أدري أتبع لعين أم لا» . ثم قد روي عنه أنه قال: «لا تسبوا تبعا فإنه كان مؤمنا» فهذا يدلك على أنه كان واحدا بعينه؛ وهو - والله أعلم - أبو كرب الذي كسا البيت بعد ما أراد غزوه، وبعد ما غزا المدينة وأراد خرابها، ثم انصرف عنها لما أخبر أنها مهاجر نبي اسمه أحمد. وقال شعرا أودعه عند أهلها؛ فكانوا يتوارثونه كابرا عن كابر إلى أن هاجر النبي صلى الله عليه وسلم فأدوه إليه. ويقال: كان الكتاب والشعر عند أبي أيوب خالد بن زيد. وفيه:شهدت على أحمد أنه رسول من الله باري النسمفلو مد عمري إلى عمره لكنت وزيرا له وابن عموذكر الزجاج وابن أبي الدنيا والزمخشري وغيرهم أنه حفر قبر له بصنعاء - ويقال بناحية حمير - في الإسلام، فوجد فيه امرأتان صحيحتان، وعند رؤوسهما لوح من فضة مكتوب فيه بالذهب «هذا قبر حُبَّى ولميس» ويروى أيضا: «حبي وتماضر» ويروى أيضا: «هذا قبر رضوي وقبر حب ابنتا تبع، ماتتا وهما يشهدان أن لا إله إلا الله ولا يشركان به شيئا؛ وعلى ذلك مات الصالحون قبلهما» .قلت: وروى ابن إسحاق وغيره أنه كان في الكتاب الذي كتبه: (أما بعد، فإني آمنت بك وبكتابك الذي أنزل عليك، وأنا على دينك وسنتك، وآمنت بربك ورب كل شيء، وآمنت بكل ما جاء من ربك من شرائع الإسلام؛ فإن أدركتك فبها ونعمت، وإن لم أدركك فاشفع لي ولا تنسني يوم القيامة، فإني من أمتك الأولين وبايعتك قبل مجيئك، وأنا على ملتك وملة أبيك إبراهيم عليه السلام «. ثم ختم الكتاب ونقش عليه: » لله الأمر من قبل ومن بعد « [الروم: 4]. وكتب على عنوانه (إلى محمد بن عبدالله نبي الله ورسوله، خاتم النبيين ورسول رب العالمين صلى الله عليه وسلم. من تبع الأول. وقد ذكرنا بقية خبره وأوله في » اللمع اللؤلؤية شرح العشر بينات النبوية « للفارابي رحمه الله. وكان من اليوم الذي مات فيه تبع إلى اليوم الذي بعث فيه النبي صلى الله عليه وسلم ألف سنة لا يزيد ولا ينقص.واختلف هل كان نبيا أو ملكا؛ فقال ابن عباس: كان تبع نبيا. وقال كعب: كان تبع ملكا من الملوك، وكان قومه كهانا وكان معهم قوم من أهل الكتاب، فأمر الفريقين أن يقرب كل فريق منهم قربانا ففعلوا، فتقبل قربان أهل الكتاب فأسلم، وقالت عائشة رضي الله عنها: لا تسبوا تبعا فإنه كان رجلا صالحا. وحكى قتادة أن تبعا كان رجلا من حمير، سار بالجنود حتى عبر الحيرة وأتى سمرقند فهدمها؛ حكاه الماوردي. وحكى الثعلبي عن قتادة أنه تبع الحميري، وكان سار بالجنود حتى عبر الحيرة. وبنى سمرقند وقتل وهدم البلاد. وقال الكلبي: تبع هو أبو كرب أسعد بن ملكيكرب، وإنما سمي تبعا لأنه تبع من قبله. وقال سعيد بن جبير: هو الذي كسا البيت الحبرات. وقال كعب: ذم الله قومه ولم يذمه، وضرب بهم لقريش مثلا لقربهم من دارهم وعظمهم في نفوسهم؛ فلما أهلكهم الله تعالى ومن قبلهم - لأنهم كانوا مجرمين - كان من أجرم مع ضعف اليد وقلة العدد أحرى بالهلاك. وافتخر أهل اليمن بهذه الآية، إذ جعل الله قوم تبع خيرا من قريش. وقيل: سمي أولهم تبعا لأنه أتبع قرن الشمس وسافر في الشرق مع العساكر.قوله تعالى: » والذين من قبلهم أهلكناهم إنهم كانوا مجرمين « » الذين « في موضع رفع عطف على » قوم تبع «. » أهلكناهم « صلته. ويكون » من قبلهم « متعلقا به. ويجوز أن يكون » من قبلهم « صلة » الذين « ويكون في الظرف عائد إلى الموصول. وإذا كان كذلك كان » أهلكناهم « على أحد أمرين: إما أن يقدر معه » قد « فيكون في موضع الحال. أو يقدر حذف موصوف؛ كأنه قال: قوم أهلكناهم. والتقدير أفلا تعتبرون أنا إذا قدرنا على إهلاك هؤلاء المذكورين قدرنا على إهلاك المشركين. ويجوز أن يكون » والذين من قبلهم « ابتداء خبره » أهلكناهم «. ويجوز أن يكون » الذين « في موضع جر عطفا على » تبع « كأنه قال: قوم تبع المهلكين من قبلهم. ويجوز أن يكون » الذين « في موضع نصب بإضمار فعل دل عليه » أهلكناهم «. والله أعلم.قوله تعالى: » وما خلقنا السماوات والأرض وما بينهما لاعبين « أي غافلين، قاله مقاتل. وقيل: لاهين؛ وهو قول الكلبي. » ما خلقناهما إلا بالحق « أي إلا بالأمر الحق؛ قاله مقاتل. وقيل: إلا للحق؛ قال الكلبي والحسن. وقيل: إلا لإقامة الحق لإظهاره من توحيد الله والتزام طاعته. وقد مضى هذا المعنى في » الأنبياء «. » ولكن أكثرهم « يعني أكثر الناس » لا يعلمون" ذلك.


إِنَّ يَوْمَ الْفَصْلِ مِيقَاتُهُمْ أَجْمَعِينَ

إن يوم الفصل ميقاتهم أجمعينقوله تعالى: «يوم الفصل» هو يوم القيامة؛ وسمي بذلك لأن الله تعالى يفصل فيه بين خلقه دليله قوله «لن تنفعكم أرحامكم ولا أولادكم يوم القيامة يفصل بينكم» «الممتحنة: 3» . ونظيره قوله تعالى: «ويوم تقوم الساعة يومئذ يتفرقون» «الروم: 14» . فـ «يوم الفصل» ميقات الكل؛ كما قال تعالى: «إن يوم الفصل كان ميقاتا» «النبأ: 17» أي الوقت المجهول لتمييز المسيء من المحسن، والفصل بينهما: فريق في الجنة وفريق في السعير. وهذا غاية في التحذير والوعيد. ولا خلاف بين القراء في رفع «ميقاتهم» على أنه خبر «إن» واسمها «يوم الفصل» . وأجاز الكسائي، والفراء نصب «ميقاتهم» . بـ «إن» و «يوم الفصل» ظرف في موضع خبر «إن» ؛ أي إن ميقاتهم يوم الفصل.


يَوْمَ لَا يُغْنِي مَوْلًى عَن مَّوْلًى شَيْئاً وَلَا هُمْ يُنصَرُونَ

يوم لا يغني مولى عن مولى شيئا ولا هم ينصرون. انظر تفسير الآية 42


إِلَّا مَن رَّحِمَ اللَّهُ إِنَّهُ هُوَ الْعَزِيزُ الرَّحِيمُ

قوله تعالى: «يوم لا يغني مولى عن مولى شيئا» «يوم» بدل من «يوم» الأول. والمولى: الولي وهو ابن العم والناصر. أي لا يدفع ابن عم عن ابن عمه، ولا قريب عن قريبه، ولا صديق عن صديقه. «ولا هم ينصرون» أي لا ينصر المؤمن الكافر لقرابته. ونظير هذه الآية: «واتقوا يوما لا تجزي نفس عن نفس شيئا» «البقرة: 48» الآية. «إلا من رحم الله» «من » رفع على البدل من المضمر في «ينصرون» ؛ كأنك قلت: لا يقوم أحد إلا فلان. أو على الابتداء والخبر مضمر؛ كأنه قال: إلا من رحم الله فمغفور له؛ أو فيغني عنه ويشفع وينصر. أو على البدل من «مولى» الأول؛ كأنه قال: لا يغني إلا من رحم الله. وهو عند الكسائي والفراء نصب على الاستثناء المنقطع؛ أي لكن من رحم الله لا ينالهم ما يحتاجون فيه إلى من يغنيهم من المخلوقين. ويجوز أن يكون استثناء متصل؛ أي لا يغني قريب عن قريب إلا المؤمنين فإنه يؤذن لهم في شفاعة بعضهم لبعض. «إنه هو العزيز الرحيم» أي المنتقم من أعدائه الرحيم بأوليائه؛ كما قال: «شديد العقاب ذي الطول» «غافر: 3» فقرن الوعد بالوعيد.


إِنَّ شَجَرَةَ الزَّقُّومِ

إن شجرة الزقوم. انظر تفسير الآية 46


طَعَامُ الْأَثِيمِ

طعام الأثيم. انظر تفسير الآية 46


كَالْمُهْلِ يَغْلِي فِي الْبُطُونِ

كالمهل يغلي في البطون. انظر تفسير الآية 46


كَغَلْيِ الْحَمِيمِ

قوله تعالى: «إن شجرة الزقوم» كل ما في كتاب الله تعالى من ذكر الشجرة فالوقف عليه بالهاء؛ إلا حرفا واحدا في صورة الدخان «إن شجرة الزقوم. طعام الأثيم» ؛ قاله ابن الأنباري. «الأثيم» الفاجر؛ قاله أبو الدرداء. وكذلك قرأ هو وابن مسعود. وقال همام بن الحارث: كان أبو الدرداء يقرئ رجلا «إن شجرة الزقوم طعام الأثيم» والرجل يقول: طعام اليتيم، فلما لم يفهم قال له: «طعام الفاجر» . قال أبو بكر الأنباري: حدثني أبي قال حدثنا نصر قال حدثنا أبو عبيد قال حدثنا نعيم بن حماد عن عبدالعزيز بن محمد عن ابن عجلان عن عون بن عبدالله بن عتبة بن مسعود قال: علم عبدالله بن مسعود رجلا «أن شجرة الزقوم. طعام الأثيم» فقال الرجل: طعام اليتيم، فأعاد عليه عبدالله الصواب وأعاد الرجل الخطأ، فلما رأى عبدالله أن لسان الرجل لا يستقيم على الصواب قال له: أما تحسن أن تقول طعام الفاجر ؟ قال بلى، قال فافعل. ولا حجة في هذا للجهال من أهل الزيغ، أنه يجوز إبدال الحرف من القرآن بغيره، لأن ذلك إنما كان من عبدالله تقريبا للمتعلم، وتوطئة منه له للرجوع إلى الصواب، واستعمال الحق والتكلم بالحرف على إنزال الله وحكاية رسول الله صلى الله عليه وسلم. وقال الزمخشري: «وبهذا يستدل على أن إبدال كلمة مكان كلمة جائز إذا كانت مؤدية معناها. ومنه أجاز أبو حنيفة القراءة بالفارسية على شريطة، وهي أن يؤدي القارئ المعاني على كمالها من غير أن يخرم منها شيئا. قالوا: وهذه الشريطة تشهد أنها إجازة كلا إجازة؛ لأن في كلام العرب خصوصا في القرآن الذي هو معجز بفصاحته وغرابة نظمه وأساليبه، من لطائف المعاني والأغراض ما لا يستقل بأدائه لسان من فارسية وغيرها، وما كان أبو حنيفة رحمه الله يحسن الفارسية، فلم يكن ذلك منه عن تحقق وتبصر. وروى علي بن الجعد عن أبي يوسف عن أبي حنيفة مثل قول صاحبيه في إنكار القراءة بالفارسية» . وشجرة الزقوم: الشجرة التي خلقها الله في جهنم وسماها الشجرة الملعونة، فإذا جاع أهل النار التجؤوا إليها فأكلوا منها، فغليت في بطونهم كما يغلي الماء الحار. وشبه ما يصير منها إلى بطونهم بالمهل، وهو النحاس المذاب. وقراءة العامة «تغلي» بالتاء حملا على الشجرة. وقرأ ابن كثير وحفص وابن محيصن ورويس عن يعقوب «يغلي» بالياء حملا على الطعام؛ وهو في معنى الشجرة. ولا يحمل على المهل لأنه ذكر للتشبيه. و «الأثيم» الآثم؛ من أثم يأثم إثما؛ قال القشيري وابن عيسى. وقيل هو المشرك المكتسب للإثم؛ قاله يحيى بن سلام. وفي الصحاح: قد أثم الرجل «بالكسر» إثما ومأثما إذا وقع في الإثم، فهو آثم وأثيم وأثوم أيضا. فمعنى «طعام الأثيم» أي ذي الإثم الفاجر، وهو أبو جهل. وذلك أنه قال: يعدنا محمد أن في جهنم الزقوم، وإنما هو الثريد بالزبد والتمر، فبين الله خلاف ما قاله. وحكى النقاش عن مجاهد أن شجرة الزقوم أبو جهل.قلت: وهذا لا يصح عن مجاهد. وهو مردود بما ذكرناه في هذه الشجرة في سورة «الصافات والإسراء» أيضا


خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَاء الْجَحِيمِ

خذوه فاعتلوه إلى سواء الجحيم. انظر تفسير الآية 48


ثُمَّ صُبُّوا فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ

قوله تعالى: «خذوه» أي يقال للزبانية خذوه؛ يعني الأثيم. «فاعتلوه» أي جروه وسوقوه. والعتل: أن تأخذ بتلابيب الرجل فتعتله، أي تجره إليك لتذهب به إلى حبس أو بلية. عتلت الرجل أعتله وأعتله عتلا إذا جذبته جذبا عنيفا. ورجل، معتل «بالكسر» . وقال يصف فرسا:نفرعه فرعا ولسانا نعتلهوفيه لغتان؛ عتله وعتنه «باللام والنون جميعا» ، قاله ابن السكيت. وقرأ الكوفيون وأبو عمرو «فاعتلوه» بالكسر. وضم الباقون. «إلى سواء الجحيم» وسط الجحيم. «ثم صبوا فوق رأسه من عذاب الحميم» قال مقاتل: يضرب مالك خازن النار ضربة. على رأس أبي جهل بمقمع من حديد، فيتفتت رأسه عن دماغه، فيجري دماغه عل جسده، ثم يصب الملك فيه ماء حميما قد انتهى حره فيقع في بطنه؛ فيقول الملك: ذق العذاب. ونظيره «يصب من فوق رؤوسهم الحميم» «الحج: 19» .


ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ

ذق إنك أنت العزيز الكريم. انظر تفسير الآية 50


إِنَّ هَذَا مَا كُنتُم بِهِ تَمْتَرُونَ

قوله تعالى: «ذق إنك أنت العزيز الكريم» قال ابن الأنباري: أجمعت العوام على كسر «إن» وروي عن الحسن عن علي رحمه الله «ذق أنك» بفتح «أن» ، وبها قرأ الكسائي. فمن كسر «إن» وقف على ذق «. ومن فتحها لم يقف على » ذق «؛ لأن المعنى ذق لأنك وبأنك أنت العزيز الكريم. قال قتادة: نزلت في أبي جهل وكان قد قال: ما فيها أعز مني ولا أكرم؛ فلذلك قيل له: » ذق إنك أنت العزيز الكريم «. وقال عكرمة: التقى النبي صلى الله عليه وسلم وأبو جهل فقال النبي صلى الله عليه وسلم: (إن الله أمرني أن أقول لك أولى لك فأولى) فقال: بأي شيء تهددني ! والله ما تستطيع أنت ولا ربك أن تفعلا بي شيئا، إني لمن أعز هذا الوادي وأكرمه على قومه؛ فقتله الله يوم بدر وأذله ونزلت هذه الآية. أي يقول له الملك: ذق إن أنت العزيز الكريم بزعمك. وقيل: هو على معنى الاستخفاف والتوبيخ والاستهزاء والإهانة والتنقيص؛ أي قال له: إنك أنت الذليل المهان. وهو كما قال قوم شعيب لشعيب: » إنك لأنت الحليم الرشيد « [هود: 87] يعنون السفيه الجاهل في أحد التأويلات على ما تقدم. وهذا قول سعيد بن جبير. » إن هذا ما كنتم به تمترون" أي تقول لهم الملائكة: إن هذا ما كنتم تشكون فيه في الدنيا.


إِنَّ الْمُتَّقِينَ فِي مَقَامٍ أَمِينٍ

إن المتقين في مقام أمين. انظر تفسير الآية 53


فِي جَنَّاتٍ وَعُيُونٍ

في جنات وعيون. انظر تفسير الآية 53


يَلْبَسُونَ مِن سُندُسٍ وَإِسْتَبْرَقٍ مُّتَقَابِلِينَ

قوله تعالى: «إن المتقين في مقام أمين» لما ذكر مستقر الكافرين وعذابهم ذكر نزل المؤمنين ونعيمهم. وقرأ نافع وابن عامر «في مقام» بضم الميم. الباقون بالفتح. قال الكسائي: المقام المكان، والمقام الإقامة، كما قال:عفت الديار محلها فمقامهاقال الجوهري: وأما المقام والمقام فقد يكون كل واحد منهما بمعنى الإقامة، وقد يكون بمعنى موضع القيام؛ لأنك إذا جعلته من قام يقوم فمفتوح، وإن جعلته من أقام يقيم فمضموم، لأن الفعل إذا جاوز الثلاث فالموضع مضموم الميم، لأنه مشبه ببنات الأربعة، نحو دحرج وهذا مدحرجنا. وقيل: المقام «بالفتح» المشهد والمجلس، و «بالضم» يمكن أن يراد به المكان، ويمكن أن يكون مصدرا ومقدر فيه المضاف، أي في موضع إقامة. «أمين» يؤمن فيه من الآفات «في جنات وعيون» بدل «من مقام أمين» . «يلبسون من سندس وإستبرق متقابلين» لا يرى بعضهم قفا بعض، متواجهين يدور بهم مجلسهم حيث داروا. والسندس: ما رق من الديباج. والإستبرق: ما غلظ منه. وقد مضى في «الكهف» .


كَذَلِكَ وَزَوَّجْنَاهُم بِحُورٍ عِينٍ

كذلك وزوجناهم بحور عينقوله تعالى: «كذلك» أي الأمر كذلك الذي ذكرناه. فيوقف على «كذلك» . وقيل: أي كما أدخلناهم الجنة وفعلنا بهم ما تقدم ذكره، كذلك أكرمناهم بأنقوله تعالى: «وزوجناهم بحور عين» وقد مضى الكلام في العين في «والصافات» . والحور: البيض؛ في قول قتادة والعامة، جمع حوراء. والحوراء: البيضاء التي يرى ساقها من وراء ثيابها، ويرى الناظر وجهه في كعبها؛ كالمرآة من دقة الجلد وبضاضة البشرة وصفاء اللون. ودليل، هذا التأويل أنها في حرف ابن مسعود «بعيس عين» . وذكر أبو بكر الأنباري أخبرنا أحمد بن الحسين قال حدثنا قال حدثنا عمار بن محمد قال: صليت خلف منصور بن المعتمر فقرأ في «حم» الدخان «بعيس عين. لا يذوقون طعم الموت إلا الموتة الأولى » . والعيس: البيض؛ ومنه قيل للإبل البيض: عيس، واحدها بعير أعيس وناقة عيساء. قال امرؤ القيس:يرعن إلى صوتي إذا ما سمعنه كما ترعوي عيط إلى صوت أعيسافمعنى الحور هنا: الحسان الثاقبات البياض بحسن. وذكر ابن المبارك أخبرنا معمر عن أبي إسحاق عن عمرو بن ميمون الأودي عن ابن مسعود قال: إن المرأة من الحور العين ليرى مخ ساقها من وراء اللحم والعظم، ومن تحت سبعين حلة، كما يرى الشراب الأحمر في الزجاجة البيضاء. وقال مجاهد: إنما سميت الحور حورا لأنهن يحار الطرف في حسنهن وبياضهن وصفاء لونهن. وقيل: إنما قيل لهن حور لحور أعينهن. والحور: شدة بياض العين في شدة سوادها. امرأة حوراء بينة الحور. يقال: أحورت عينه أحورارا. والحور الشيء ابيض. قال الأصمعي: ما أدري ما الحور في العين ؟ وقال أبو عمرو: الحور أن تسود العين كلها مثل أعين الظباء والبقر. قال: وليس في بني آدم حور؛ وإنما قيل للنساء: حور العين لأنهن يشبهن بالظباء والبقر. وقال العجاج:بأعين محورات حوريعني الأعين النقيات البياض الشديدات سواد. الحدق. والعين جمع عيناء؛ وهي الواسعة العظيمة العينين. وعن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «مهور الحور العين قبضات التمر وفلق الخبز» . وعن أبي قرصافة سمعت النبي صلى الله عليه وسلم يقول: «إخراج القمامة من المسجد مهور الحور العين» . وعن أنس أن النبي صلى الله عليه وسلم قال: «كنس المساجد مهور الحور» ذكره الثعلبي رحمه الله. وقد أفردنا لهذا المعنى بابا مفردا في «كتاب التذكرة» والحمد لله.واختلف أيما أفضل في الجنة؛ نساء الآدميات أم الحور ؟ فذكر ابن المبارك قال: وأخبرنا رشدين عن ابن أنعم عن حبان بن أبي جبلة قال: إن نساء الآدميات من دخل منهن الجنة فضلن على الحور العين بما عملن في الدنيا. وروي مرفوعا إن «الآدميات أفضل من الحور العين سبعين ألف ضعف» . وقيل: إن الحور العين أفضل؛ لقوله عليه السلام في دعائه: «وأبدله زوجا خيرا من زوجه» . والله أعلم. وقرأ عكرمة (بحور عين « مضاف. والإضافة والتنوين في » بحور عين" سواء.


يَدْعُونَ فِيهَا بِكُلِّ فَاكِهَةٍ آمِنِينَ

يدعون فيها بكل فاكهة آمنينقال قتادة: «آمنين» من الموت والوصب والشيطان. وقيل: آمنين من انقطاع ما هم فيه من النعيم، أو من أن ينالهم من أكلها أذى أو مكروه.


لَا يَذُوقُونَ فِيهَا الْمَوْتَ إِلَّا الْمَوْتَةَ الْأُولَى وَوَقَاهُمْ عَذَابَ الْجَحِيمِ

لا يذوقون فيها الموت إلا الموتة الأولى ووقاهم عذاب الجحيم. انظر تفسير الآية 57


فَضْلاً مِّن رَّبِّكَ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

قوله تعالى: «لا يذوقون فيها الموت إلا الموتة الأولى» أي لا يذوقون فيها الموت البتة لأنهم خالدون فيها. ثم قال: «إلا الموتة الأولى» على الاستثناء المنقطع؛ أي لكن الموتة الأولى قد ذاقوها في الدنيا. وأنشد سيبويه:من كان أسرع في تفرق فالج فلبونه جربت معا وأغدتثم استثنى بما ليس من الأول فقال:إلا كناشرة الذي ضيعتم كالغصن في غلوائه المتنبتوقيل: إن «إلا» بمعنى بعه؛ كقولك: ما كلمت رجلا اليوم إلا رجلا عندك، أي بعد رجل عندك. وقيل: «إلا» بمعنى سوى، أي سوى الموتة التي ماتوها في الدنيا، كقوله تعالى: «ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف» «النساء: 22» . وهو كما تقول: ما ذقت اليوم طعاما سوى ما أكلت أمس. وقال القتبي: «إلا الموتة الأولى» معناه أن المؤمن إذا أشرف على الموت استقبلته ملائكة الرحمة ويلقى الروح والريحان، وكان موته في الجنة لاتصافه بأسبابها، فهو استثناء صحيح. والموت عرض لا يذاق، ولكن جعل كالطعام الذي يكره ذوقه، فاستعير فيه لفظ الذوق. «ووقاهم عذاب الجحيم. فضلا من ربك» أي فعل ذلك بهم تفضلا منه عليهم. فـ «فضلا» مصدر عمل فيه «يدعون» . وقيل: العامل فيه «ووقاهم» وقيل: فعل مضمر. وقيل: معنى الكلام الذي قبله، لأنه تفضل منه عليهم، إذ وفقهم في الدنيا إلى أعمال يدخلون بها الجنة. «ذلك هو الفوز العظيم» أي السعادة والربح العظيم والنجاة العظيمة. وقيل: هو من قولك فاز بكذا، أي ناله وظفر به.


فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ

فإنما يسرناه بلسانك لعلهم يتذكرون. انظر تفسير الآية 59


فَارْتَقِبْ إِنَّهُم مُّرْتَقِبُونَ

قوله تعالى: «فإنما يسرناه بلسانك» يعني القرآن، أي سهلناه بلغتك عليك وعلى من يقرؤه «لعلهم يتذكرون» أي يتعظون وينزجرون. ونظيره: «ولقد يسرنا القرآن للذكر فهل من مدكر» «القمر: 17» فختم السورة بالحث على آتباع القرآن وإن لم يكن مذكورا، كما قال في مفتتح السورة: «إنا أنزلناه في ليلة مباركة» «الدخان: 3» ، «إنا أنزلناه في ليلة القدر» «القدر: 1» على ما تقدم. «فارتقب إنهم مرتقبون» أي انتظر ما وعدتك من النصر عليهم إنهم منتظرون لك الموت؛ حكاه النقاش. وقيل: انتظر الفتح من ربك إنهم منتظرون بزعمهم قهرك. وقيل: انتظر أن يحكم الله بينك وبينهم فإنهم ينتظرون بك ريب الحدثان. والمعنى متقارب. وقيل: ارتقب ما وعدتك من الثواب فإنهم كالمنتظرين لما وعدتهم من العقاب. وقيل: ارتقب يوم القيامة فإنه يوم الفصل، وإن لم يعتقدوا وقوع القيامة، جعلوا كالمرتقبين لأن عاقبتهم ذلك. والله تعالى أعلم.


حم

حم. انظر تفسير الآية 2


تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

قوله تعالى: «حم» مبتدأ و «تنزيل» خبره. وقال بعضهم: «حم» اسم السورة. و «تنزيل الكتاب» مبتدأ. وخبره «من الله» . والكتاب القرآن. «العزيز» المنيع. «الحكيم» في فعله. وقد تقدم جميعه.


إِنَّ فِي السَّمَاوَاتِ وَالْأَرْضِ لَآيَاتٍ لِّلْمُؤْمِنِينَ

إن في السماوات والأرض لآيات للمؤمنين. انظر تفسير الآية 5


وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِن دَابَّةٍ آيَاتٌ لِّقَوْمٍ يُوقِنُونَ

وفي خلقكم وما يبث من دابة آيات لقوم يوقنون. انظر تفسير الآية 5


وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَمَا أَنزَلَ اللَّهُ مِنَ السَّمَاءِ مِن رِّزْقٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ آيَاتٌ لِّقَوْمٍ يَعْقِلُونَ

قوله تعالى: «إن في السماوات والأرض» أي في خلقهما «لآيات للمؤمنين، وفي خلقكم وما يبث من دابة آيات لقوم يوقنون، واختلاف الليل والنهار وما أنزل الله من السماء من رزق» يعني المطر. «فأحيا به الأرض بعد موتها وتصريف الرياح آيات لقوم يعقلون» تقدم جميعه. وقراءة العامة وما يبث من دابة آيات « » وتصريف الرياح آيات « بالرفع فيهما. وقرأ حمزة والكسائي بكسر التاء فيهما. ولا خلاف في الأول أنه بالنصب على اسم » إن « وخبرها » في السموات «. ووجه الكسر في » آيات « الثاني العطف على ما عملت فيه؛ التقدير: إن في خلقكم وما يبث من دابة آيات. فأما الثالث فقيل: إن وجه النصب فيه تكرير » آيات « لما طال الكلام؛ كما تقول: ضرب زيدا زيدا. وقيل: إنه على الحمل على ما عملت فيه » إن « على تقدير حذف » في «؛ التقدير: وفي اختلاف الليل والنهار آيات. فحذفت » في « لتقدم ذكرها. وأنشد سيبويه في الحذف:كل امرئ تحسبين امرأ ونار توقد بالليل نارافحذف » كل « المضاف إلى نار المجرورة لتقدم ذكرها. وقيل: هو من باب العطف على عاملين. ولم يجزه سيبوبه، وأجازه الأخفش وجماعة من الكوفيين؛ فعطف » واختلاف « على قوله: (وفي خلقكم) ثم قال: (وتصريف الرياح آيات) فيحتاج إلى العطف على عاملين، والعطف على عاملين قبيح من أجل أن حروف العطف تنوب مناب العامل، فلم تقو أن تنوب مناب عاملين مختلفين؛ إذ لو ناب مناب رافع وناصب لكان رافعا ناصبا في حال. وأما قراءة الرفع فحملا على موضع » إن « مع ما عملت فيه. وقد ألزم النحويون في ذلك أيضا العطف على عاملين؛ لأنه عطف » واختلاف « على » وفي خلقكم «، وعطف » آيات « على موضع » آيات « الأول، ولكنه يقدر على تكرير » في «. ويجوز أن يرفع على القطع مما قبله فيرفع بالابتداء، وما قبله خبره، ويكون عطف جملة على جملة. وحكى الفراء رفع » واختلاف « و» آيات" جميعا، وجعل الاختلاف هو الآيات.


تِلْكَ آيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ فَبِأَيِّ حَدِيثٍ بَعْدَ اللَّهِ وَآيَاتِهِ يُؤْمِنُونَ

تلك آيات الله نتلوها عليك بالحق فبأي حديث بعد الله وآياته يؤمنونقوله تعالى: «تلك آيات الله» أي هذه آيات الله أي حججه وبراهينه الدالة على وحدانيته وقدرته. «نتلوها عليك بالحق» أي بالصدق الذي لا باطل ولا كذب فيه. وقرئ «يتلوها» بالياء. «فبأي حديث بعد الله» أي بعد حديث الله وقيل بعد قرآنه «وآياته يؤمنون» وقراءة العامة بالياء على الخبر. وقرأ ابن محيصن وأبو بكر عن عاصم وحمزة والكسائي «تؤمنون» بالتاء على الخطاب.


وَيْلٌ لِّكُلِّ أَفَّاكٍ أَثِيمٍ

ويل لكل أفاك أثيم. انظر تفسير الآية 8


يَسْمَعُ آيَاتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِراً كَأَن لَّمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ

قوله تعالى: «ويل لكل أفاك أثيم» «ويل» واد في جهنم. توعد من ترك الاستدلال بآياته. والأفاك: الكذاب. والإفك الكذب. «أثيم» أي مرتكب للإثم. والمراد فيما روي: النضر بن الحارث وعن ابن عباس أنه الحارث بن كلدة. وحكى الثعلبي أنه أبو جهل وأصحابه. «يسمع آيات الله تتلى عليه» يعني آيات القرآن. «ثم يصر مستكبرا كأن لم يسمعها» أي يتمادى على كفره متعظما في نفسه عن الانقياد مأخوذ من صر الصرة إذا شدها. قال معناه ابن عباس وغيره. وقيل: أصله من إصرار الحمار على العانة وهو أن ينحني عليها صارا أذنيه. و «أن» من «كان» مخففة من الثقيلة؛ كأنه لم يسمعها، والضمير ضمير الشأن؛ كما في قوله:كأن ظبية تعطو إلى ناضر السلمومحل الجملة النصب، أي يصر مثل غير السامع. وقد تقدم في أول «لقمان» القول في هذه الآية. وتقدم معنى «فبشره بعذاب أليم» في «البقرة» .


وَإِذَا عَلِمَ مِنْ آيَاتِنَا شَيْئاً اتَّخَذَهَا هُزُواً أُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ

وإذا علم من آياتنا شيئا اتخذها هزوا أولئك لهم عذاب مهين. انظر تفسير الآية 10


مِن وَرَائِهِمْ جَهَنَّمُ وَلَا يُغْنِي عَنْهُم مَّا كَسَبُوا شَيْئاً وَلَا مَا اتَّخَذُوا مِن دُونِ اللَّهِ أَوْلِيَاء وَلَهُمْ عَذَابٌ عَظِيمٌ

قوله تعالى: «وإذا علم من آياتنا شيئا اتخذها هزوا» نحو قوله في الزقوم: إنه الزبد والتمر وقوله في خزنة جهنم: إن كانوا تسعة عشر فأنا ألقاهم وحدي. «أولئك لهم عذاب مهين» مذل مخز. «من ورائهم جهنم» أي من وراء ما هم فيه من التعزز في الدنيا والتكبر عن الحق جهنم. وقال ابن عباس: «من ورائهم جهنم» أي أمامهم، نظيره: «من ورائه جهنم ويسقى من ماء صديد» «إبراهيم: 16» أي من أمامه. قال:أليس ورائي إن تراخت منيتي أدب مع الولدان أزحف كالنسر «ولا يغني عنهم ما كسبوا شيئا» أي من المال والولد؛ نظيره: «لن تغني عنهم أموالهم ولا أولادهم من الله شيئا» «آل عمران: 10» أي من المال والولد. «ولا ما اتخذوا من دون الله أولياء» يعني الأصنام. «ولهم عذاب عظيم» أي دائم مؤلم.


هَذَا هُدًى وَالَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ لَهُمْ عَذَابٌ مَّن رِّجْزٍ أَلِيمٌ

هذا هدى والذين كفروا بآيات ربهم لهم عذاب من رجز أليمقوله تعالى: «هذا هدى» ابتداء وخبر؛ يعني القرآن. وقال ابن عباس: يعني كل ما جاء به محمد صلى الله عليه وسلم. «والذين كفروا بآيات ربهم» أي جحدوا دلائله. «لهم عذاب من رجز أليم» الرجز العذاب؛ أي لهم عذاب من عذاب أليم دليله قوله تعالى: «فأنزلنا على الذين ظلموا رجزا من السماء» «البقرة: 59» أي عذابا. وقيل: الرجز القذر مثل الرجس؛ وهو كقوله تعالى: «ويسقى من ماء صديد» «إبراهيم: 16» أي لهم عذاب من تجرع الشراب القذر. وضم الراء من الرجز ابن محيصن حيث وقع. وقرأ ابن كثير وابن محيصن وحفص «أليم» بالرفع؛ على معنى لهم عذاب أليم من رجز. الباقون بالخفض نعتا للرجز.


اللَّهُ الَّذِي سخَّرَ لَكُمُ الْبَحْرَ لِتَجْرِيَ الْفُلْكُ فِيهِ بِأَمْرِهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

الله الذي سخر لكم البحر لتجري الفلك فيه بأمره ولتبتغوا من فضله ولعلكم تشكرون. انظر تفسير الآية 13


وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعاً مِّنْهُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لَّقَوْمٍ يَتَفَكَّرُونَ

قوله تعالى: «الله الذي سخر لكم البحر لتجري الفلك فيه بأمره ولتبتغوا من فضله ولعلكم تشكرون» ذكر كمال قدرته وتمام نعمته على عباده، وبين أنه خلق ما خلق لمنافعهم. «وسخر لكم ما في السماوات وما في الأرض جميعا منه» يعني أن ذلك فعله وخلقه وإحسان منه وإنعام. وقرأ ابن عباس والجحدري وغيرهما «جميعا منه» بكسر الميم وتشديد النون وتنوين الهاء، منصوبا على المصدر. قال أبو عمرو: وكذلك سمعت مسلمة يقرؤها «منه» أي تفضلا وكرما. وعن مسلمة بن محارب أيضا «جميعا منه» على إضافة المن إلى هاء الكناية. وهو عند أبي حاتم خبر ابتداء محذوف، أي ذلك، أو هو منه. وقراءة الجماعة ظاهرة. «إن في ذلك لآيات لقوم يتفكرون» .


قُل لِّلَّذِينَ آمَنُوا يَغْفِرُوا لِلَّذِينَ لا يَرْجُون أَيَّامَ اللَّهِ لِيَجْزِيَ قَوْماً بِما كَانُوا يَكْسِبُونَ

قل للذين آمنوا يغفروا للذين لا يرجون أيام الله ليجزي قوما بما كانوا يكسبونقوله تعالى: «قل للذين آمنوا يغفروا» جزم على جواب «قل» تشبيها بالشرط والجزاء كقولك: قم تصب خيرا. وقيل: هو على حذف اللام. وقيل: على معنى قل لهم اغفروا يغفروا؛ فهو جواب أمر محذوف دل الكلام عليه؛ قال علي بن عيسى واختاره ابن العربي. ونزلت الآية بسبب أن رجلا من قريش شتم عمر بن الخطاب فهم أن يبطش به. قال ابن العربي: وهذا لم يصح. وذكر الواحدي والقشيري وغيرهما عن ابن عباس أن الآية نزلت في عمر مع عبدالله بن أبي في غزوة بني المصطلق، فإنهم نزلوا على بئر يقال لها «المريسيع» فأرسل عبدالله غلامه ليستقي، وأبطأ عليه فقال: ما حبسك؟ قال: غلام عمر بن الخطاب قعد على فم البئر، فما ترك أحدا يستقي حتى ملأ قرب النبي صلى الله عليه وسلم وقرب أبي بكر، وملأ لمولاه. فقال عبدالله: ما مثلنا ومثل هؤلاء إلا كما قيل: سمن كلبك يأكلك. فبلغ عمر رضي الله عنه قول، فاشتمل على سيفه يريد التوجه إليه ليقتله؛ فأنزل الله هذه الآية. هذه رواية عطاء عن ابن عباس. وروى عنه ميمون بن مهران قال: لما نزلت «من ذا الذي يقرض الله قرضا حسنا» «البقرة: 245» قال يهودي بالمدينة يقال له فنحاص: احتاج رب محمد! قال: فلما سمع عمر بذلك اشتمل على سيفه وخرج في طلبه؛ فجاء جبريل عليه السلام إلى النبي صلى الله عليه وسلم فقال: «إن ربك يقول لك قل للذين آمنوا يغفروا للذين لا يرجون أيام الله» . وأعلم أن عمر قد أشتمل عل سيفه وخرج في طلب اليهودي، فبعث رسول الله صلى الله عليه وسلم في طلبه، فلما جاء قال: «يا عمر، ضع سيفك» قال: يا رسول الله، صدقت. أشهد أنك أرسلت بالحق. قال: «فإن ربك يقول: قل للذين آمنوا يغفروا للذين لا يرجون أيام الله» قال: لا جرم! والذي بعثك بالحق لا ترى الغضب في وجهي.قلت: وما ذكره المهدوي والنحاس فهو رواية الضحاك عن ابن عباس، وهو قول القرظي والسدي، وعليه يتوجه النسخ في الآية. وعلى أن الآية نزلت بالمدينة أو في غزوة بني المصطلق فليست بمنسوخة. ومعنى «يغفروا» يعفوا ويتجاوزوا. ومعنى: «لا يرجون أيام الله» أي لا يرجون ثوابه. وقيل: أي لا يخافون بأس الله ونقمه. وقيل: الرجاء بمعنى الخوف؛ كقوله: «ما لكم لا ترجون لله وقارا» «نوح: 13» أي لا تخافون له عظمة. والمعنى: لا تخشون مثل عذاب الأمم الخالية. والأيام يعبر بها عن الوقائع. وقيل: لا يأملون نصر الله لأوليائه وإيقاعه بأعدائه. وقيل: المعنى لا يخافون البعث. «ليجزي قوما بما كانوا يكسبون» قراءة العامة «ليجزي» بالياء على معنى ليجزي الله. وقرأ حمزة والكسائي وابن عامر «لنجزي» بالنون على التعظيم. وقرأ أبو جعفر والأعرج وشيبة «ليجزى» بياء مضمومة وفتح الزاي على الفعل المجهول، «قوما» بالنصب. قال أبو عمرو: وهذا لحن ظاهر. وقال الكسائي: معناه ليجزي الجزاء قوما، نظيره: «وكذلك نجي المؤمنين» على قراءة ابن عامر وأبي بكر في سورة «الأنبياء» . قال الشاعر:ولو وَلَدت قُفيرة جرو كلب لَسُبَّ بذلك الجروِ الكلاباأي لَسُبَّ السب.


مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ

من عمل صالحا فلنفسه ومن أساء فعليها ثم إلى ربكم ترجعونتقدم.


وَلَقَدْ آتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى الْعَالَمِينَ

ولقد آتينا بني إسرائيل الكتاب والحكم والنبوة ورزقناهم من الطيبات وفضلناهم على العالمين. انظر تفسير الآية 17


وَآتَيْنَاهُم بَيِّنَاتٍ مِّنَ الْأَمْرِ فَمَا اخْتَلَفُوا إِلَّا مِن بَعْدِ مَا جَاءهُمْ الْعِلْمُ بَغْياً بَيْنَهُمْ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ

قوله تعالى: «ولقد آتينا بني إسرائيل الكتاب» يعني التوراة. «والحكم والنبوة» الحكم: الفهم في الكتاب. وقيل: الحكم على الناس والقضاء. و «النبوة» يعني الأنبياء من وقت يوسف عليه السلام إلى زمن عيسى عليه السلام. «ورزقناهم من الطيبات» أي الحلال من الأقوات والثمار والأطعمة التي كانت بالشام. وقيل: يعني المن والسلوى في التيه. «وفضلناهم على العالمين» أي على عالمي زمانهم. «وآتيناهم بينات من الأمر» قال ابن عباس: يعني أمر النبي صلى الله عليه وسلم، وشواهد نبوته بأنه يهاجر من تهامة إلى يثرب، وينصره أهل يثرب. وقيل: بينات الأم شرائع واضحات في الحلال والحرام ومعجزات. «فما اختلفوا إلا من بعد ما جاءهم العلم» يريد يوشع بن نون؛ فآمن بعضهم وكفر بعضهم؛ حكاه النقاش. وقيل: «إلا من بعد ما جاءهم العلم» نبوة النبي صلى الله عليه وسلم فاختلفوا فيها. «بغيا بينهم» أي حسدا على النبي صلى الله عليه وسلم؛ قال معناه الضحاك. قيل: معنى «بغيا» أي بغى بعضهم على بعض يطلب الفضل والرياسة، وقتلوا الأنبياء؛ فكذا مشركو عصرك يا محمد، قد جاءتهم البينات ولكن أعرضوا عنها للمنافسة في الرياسة. «إن ربك يقضي بينهم» أي يحكم ويفصل. «يوم القيامة فيما كانوا فيه يختلفون» في الدنيا.


ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ

ثم جعلناك على شريعة من الأمر فاتبعها ولا تتبع أهواء الذين لا يعلمونقوله تعالى: «ثم جعلناك على شريعة من الأمر» الشريعة في اللغة: المذهب والملة. ويقال لمشرعة الماء - وهي مورد الشاربة - : شريعة. ومنه الشارع لأنه طريق إلى المقصد. فالشريعة: ما شرع الله لعباده من الدين؛ والجمع الشرائع. والشرائع في الدين: المذاهب التي شرعها الله لخلقه. فمعنى: «جعلناك على شريعة من الأمر» أي على منهاج واضح من أمر الدين يشرع بك إلى الحق. وقال ابن عباس: «على شريعة» أي على هدى من الأمر. قتادة: الشريعة الأم والنهي والحدود والفرائض. مقاتل: البينة؛ لأنها طريق إلى الحق. الكلبي: السنة؛ لأنه يستن بطريقة من قبله من الأنبياء. ابن زيد: الدين؛ لأنه طريق النجاة. قال ابن العربي: والأمر يرد في اللغة بمعنيين: أحدهما: بمعنى الشأن كقوله: «فاتبعوا أمر فرعون وما أمر فرعون برشيد» «هود: 97» . والثاني: أحد أقسام الكلام الذي يقابله الذي يقابله النهي. وكلاهما يصح أن يكون مرادا هاهنا؛ وتقديره: ثم جعلناك على طريقة من الدين وهي ملة الإسلام؛ كما قال تعالى: «ثم أوحينا إليك أن أتبع ملة إبراهيم حنيفا وما كان من المشركين» «النحل: 123» .ولا خلاف أن الله تعالى لم يغاير بين الشرائع في التوحيد والمكارم والمصالح، وإنما خالف بينهما في الفروع حسبما علمه سبحانه.قال ابن العربي: ظن بعض من يتكلم في العلم أن هذه الآية دليل على أن شرع من قبلنا ليس بشرع لنا؛ لأن الله تعالى أفرد النبي صلى الله عليه وسلم وأمته في هذه الآية بشريعة، ولا ننكر أن النبي صلى الله عليه وسلم وأمته منفردان بشريعة، وإنما الخلاف فيما أخبر النبي صلى الله عليه وسلم عنه من شرع من قبلنا في معرض المدح والثناء هل يلزم اتباعه أم لا. «ولا تتبع أهواء الذين لا يعلمون» يعني المشركين. وقال ابن عباس: قريظة والنضير. وعنه: نزلت لما دعته قريش إلى دين آبائه.


إِنَّهُمْ لَن يُغْنُوا عَنكَ مِنَ اللَّهِ شَيئاً وإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ

إنهم لن يغنوا عنك من الله شيئا وإن الظالمين بعضهم أولياء بعض والله ولي المتقينقوله تعالى: «إنهم لن يغنوا عنك من الله شيئا» أي إن اتبعت أهواءهم لا يدفعون عنك من عذاب الله شيئا. «وإن الظالمين بعضهم أولياء بعض» أي أصدقاء وأنصار وأحباب. قال ابن عباس: يريد أن المنافقين أولياء اليهود. «والله ولي المتقين» أي ناصرهم ومعينهم. والمتقون هنا: الذين أتقوا الشرك والمعاصي.


هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِّقَوْمِ يُوقِنُونَ

هذا بصائر للناس وهدى ورحمة لقوم يوقنونقوله تعالى: «هذا بصائر للناس» ابتداء وخبر؛ أي هذا الذي أنزلت عليك براهين ودلائل ومعالم للناس في الحدود والأحكام. وقرئ «هذه بصائر» أي هذه الآيات. «وهدى» أي رشد وطريق يؤدي إلى الجنة لمن أخذ به. «ورحمة» في الآخرة «لقوم يوقنون» .


أًمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ

أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين آمنوا وعملوا الصالحات سواء محياهم ومماتهم ساء ما يحكمونقوله تعالى: «أم حسب الذين اجترحوا السيئات» أن اكتسبوها. والاجتراح: الاكتساب؛ ومنه الجوارح، وقد تقدم. «أن نجعلهم كالذين آمنوا وعملوا الصالحات» قال الكلبي: «الذين اجترحوا» عتبة وشيبة ابنا ربيعة والوليد بن عتبة. و «الذين آمنوا» علي وحمزة وعبيدة بن الحارث - رضي الله عنهم - حين برزوا إليهم يوم بدر فقتلوهم. وقيل: نزلت في قوم من المشركين قالوا: إنهم يعطون في الآخرة خيرا مما يعطاه المؤمن؛ كما أخبر الرب عنهم في قوله: «ولئن رجعت إلى ربي إن لي عنده للحسنى» «فصلت: 50» . وقوله: «أم حسب» استفهام معطوف معناه الإنكار. وأهل العربية يجوزون ذلك من غير عطف إذا كان متوسطا للخطاب. وقوم يقولون: فيه إضمار؛ أي والله ولي المتقين أفيعلم المشركون ذلك أم حسبوا أنا نسوي بينهم. وقيل: هي أم المنقطعة، ومعنى الهمزة فيها إنكار الحسبان. وقراءة العامة «سواء» بالرفع على أنه خبر ابتداء مقدم، أي محياهم ومماتهم سواء. والضمير في «محياهم ومماتهم» يعود على الكفار، أي محياهم محيا سوء ومماتهم كذلك. وقرأ حمزة والكسائي والأعمش بالنصب، واختاره أبو عبيد قال: معناه نجعلهم سواء. وقرأ الأعمش أيضا وعيسى بن عمر «ومماتهم» بالنصب؛ على معنى سواء في محياهم ومماتهم؛ فلما أسقط الخافض انتصب. ويجوز أن يكون بد لا من الهاء والميم في نجعلهم؛ المعنى: أن نجعل محياهم ومماتهم سواء كمحيا الذين آمنوا ومماتهم. ويجوز أن يكون الضمير في «محياهم ومماتهم» للكفار والمؤمنين جميعا. قال مجاهد: المؤمن يموت مؤمنا ويبعث مؤمنا، والكافر يموت كافرا ويبعث كافرا. وذكر ابن المبارك أخبرنا شعبة عن عمرو بن مرة عن أبي الضحا عن مسروق قال: قال رجل من أهل مكة: هذا مقام تميم الداري، لقد رأيته ذات ليلة حتى أصبح أو قرب أن يصبح يقرأ آية من كتاب الله ويركع ويسجد ويبكي «أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين آمنوا وعملوا الصالحات» الآية كلها. وقال بشير: بت عند الربيع بن خيثم ذات ليلة فقام يصلي فمر بهذه الآية فمكث ليله حتى أصبح لم يعدها ببكاء شديد. وقال إبراهيم بن الأشعث: كثيرا ما رأيت الفضيل بن عياض يردد من أول الليل إلى آخره هذه الآية ونظيرها، ثم يقول: ليت، شعري! من أي الفريقين أنت؟ وكانت هذه الآية تسمى مبكاة العابدين لأنها محكمة.


وَخَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ

وخلق الله السماوات والأرض بالحق ولتجزى كل نفس بما كسبت وهم لا يظلمونقوله تعالى: «وخلق الله السماوات والأرض بالحق» أي بالأمر الحق. «ولتجزى» أي ولكي تجزى. «كل نفس بما كسبت» أي في الآخرة. «وهم لا يظلمون» .


أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً فَمَن يَهْدِيهِ مِن بَعْدِ اللَّهِ أَفَلَا تَذَكَّرُونَ

أفرأيت من اتخذ إلهه هواه وأضله الله على علم وختم على سمعه وقلبه وجعل على بصره غشاوة فمن يهديه من بعد الله أفلا تذكرونقوله تعالى: «أفرأيت من اتخذ إلهه هواه» قال ابن عباس والحسن وقتادة: ذلك الكافر اتخذ دينه ما يهواه؛ فلا يهوى شيئا إلا ركبه. وقال عكرمة: أفرأيت من جعل إلهه الذي يعبده ما يهواه أو يستحسنه؛ فإذا استحسن شيئا وهويه اتخذه إلها. قال سعيد بن جبير: كان أحدهم يعبد الحجر؛ فإذا رأى ما هو أحسن منه رمى به وعبد الآخر. وقال مقاتل: نزلت في الحارث بن قيس السهمي أحد المستهزئين، لأنه كان يعبد ما تهواه نفسه. وقال سفيان بن عيينة: إنما عبدوا الحجارة لأن البيت حجارة. وقيل: المعنى أفرأيت من ينقاد لهواه ومعبوده تعجيبا لذوي العقول من هذا الجهل. وقال الحسن بن الفضل: في هذه الآية تقديم وتأخير، مجازه: أفرأيت من اتخذ هواه إلهه. وقال الشعبي: إنما سمي الهوى هوى لأنه يهوي بصاحبه في النار. وقال ابن عباس: ما ذكر الله هوى في القرآن إلا ذمه، قال الله تعالى: «واتبع هواه فمثله كمثل الكلب» «الأعراف: 176» . وقال تعالى: «واتبع هواه وكان أمره فرطا» «الكهف: 28» . وقال تعالى: «بل اتبع الذين ظلموا أهواءهم بغير علم فمن يهدي من أضل الله» «الروم: 29» . وقال تعالى: «ومن أضل ممن اتبع هواه بغير هدى من الله» «القصص: 50» . وقال تعالى: «ولا تتبع الهوى فيضلك عن سبيل الله» «ص: 26» . وقال عبدالله بن عمرو بن العاص عن النبي صلى الله عليه وسلم: «لا يؤمن أحدكم حتى يكون هواه تبعا لما جئت به» . وقال أبو أمامة: سمعت النبي صلى الله عليه وسلم يقول: «ما عبد تحت السماء إله أبغض إلى الله من الهوى» . وقال شداد بن أوس عن النبي صلى الله عليه وسلم: «الكيس من دان نفسه وعمل لما بعد الموت. والفاجر من أتبع نفسه هواها وتمنى على الله» . وقال عليه السلام: «إذا رأيت شحا مطاعا وهوى متبعا ودنيا مؤثرة وإعجاب كل ذي رأي برأيه فعليك بخاصة نفسك ودع عنك أمر العامة» . وقال صلى الله عليه وسلم: «ثلاث مهلكات وثلاث منجيات فالمهلكات شح مطاع وهوى متبع وإعجاب المرء بنفسه. والمنجيات خشية الله في السر والعلانية والقصد في الغنى والفقر والعدل في الرضا والغضب» . وقال أبو الدرداء رضي الله عنه: إذا أصبح الرجل اجتمع هواه وعمله وعلمه؛ فإن كان عمله تبعا لهواه فيومه يوم سوء، وإن كان عمله تبعا لعلمه فيومه يوم صالح. وقال الأصمعي سمعت رجلا يقول:إن الهوان هو الهوى قلب اسمه فإذا هويت فقد لقيت هواناوسئل ابن المقفع عن الهوى فقال: هوان سرقت نونه، فأخذه شام فنظمه وقال:نون الهوان من الهوى مسروقة فإذا هويت فقد لقيت هواناوقال آخر:إن الهوى لهو الهوان بعينه فإذا هويت فقد كسبت هواناوإذا هويت فقد تعبّدك الهوى فاخضع لحبك كائنا من كاناولعبدالله بن المبارك:ومن البلايا للبلاء علامة ألا يرى لك عن هواك نزوعالعبد عبد النفس في شهواتها والحر يشبع تارة ويجوعولابن دريد:إذا طالبتك النفس يوما بشهوه وكان إليها للخلاف طريقفدعها وخالف ما هويت فإنما هواك عدو والخلاف صديقولأبي عبيد الطوسي:والنفس إن أعطيتها مناها فاغرة نحو هواها فاهاوقال أحمد بن أبي الحوارى: مررت براهب فوجدته نحيفا فقلت له: أنت عليل. قال نعم. قلت: مذ كم؟ قال: مذ عرفت نفسي! قلت فتداوى؟ قال: قد أعياني الدواء وقد عزمت على الكي. قلت وما الكي؟ قال: مخالفة الهوى. وقال سهل بن عبدالله التري: هواك داؤك. فان خالفته فدواؤك. وقال وهب: إذا شككت في أمرين ولم تدر خيرهما فانظر أبعدهما من هواك فأته. وللعلماء في هذا الباب في ذم الهوى ومخالفته كتب وأبواب أشرنا إلى ما فيه كفاية منه؛ وحسبك بقوله تعالى: «وأما من خاف مقام ربه ونهى النفس عن الهوى. فإن الجنة هي المأوى» «النازعات:41» .قوله تعالى: «وأضله الله على علم» أي على علم قد علمه منه. وقيل: أضله عن الثواب على علم منه بأنه لا يستحقه. وقال ابن عباس: أي على علم قد سبق عنده أنه سيضل. مقاتل: على علم منه أنه ضال؛ والمعنى متقارب. وقيل: على علم من عابد الصنم أنه لا ينفع ولا يضر. ثم قيل: «على علم» يجوز أن يكون حالا من الفاعل؛ المعنى: أضله على علم منه به، أي أضله عالما بأنه من أهل الضلال في سابق علمه. ويجوز أن يكون حالا من المفعول؛ فيكون المعنى: أضله في حال علم الكافر بأنه ضال. «وختم على سمعه وقلبه» أي طبع على سمعه حتى لا يسمع الوعظ، وطبع على قلبه حتى لا يفقه الهدى. «وجعل على بصره غشاوة» أي غطاء حتى لا يبصر الرشد. وقرأ حمزه والكسائي «غشوة» بفتح الغين من غير ألف وقال الشاعر:أما والذي أنا عبد له يمينا ومالك أبدى اليمينالئن كنت ألبستني غشوة لقد كنت أصفيتك الود حينا «فمن يهديه من بعد الله» أي من بعد أن أضله. «أفلا تتذكرون» تتعظون وتعرفون أنه قادر على ما يشاء.وهذه الآية ترد على القدرية والإمامية وسلك سبيلهم في الاعتقاد؛ إذ هي مصرحة بمنعهم من الهداية. ثم قيل: «وختم على سمعه وقلبه» إنه خارج مخرج الخبر عن أحوالهم. وقيل: إنه خارج مخرج الدعاء بذلك عليهم؛ كما تقدم في أول «البقرة» . وحكى ابن جريج أنها نزلت في الحارث بن قيس من الغياطلة. وحكى النقاش أنها نزلت في الحارث بن نوفل بن عبد مناف. وقال مقاتل: نزلت في أبي جهل، وذلك أنه طاف بالبيت ذات ليلة ومعه الوليد بن المغيرة، فتحدثا في شأن النبي صلى الله عليه وسلم، فقال أبو جهل: والله إني لأعلم إنه لصادق! فقال له مه! وما دلك على ذلك!؟ قال: يا أبا عبد شمس، كنا نسميه في صباه الصادق الأمين؛ فلما تم عقله وكمل رشده، نسميه الكذاب الخائن!! والله إني لأعلم إنه لصادق! قال: فما يمنعك أن تصدقه وتؤمن به؟ قال: تتحدث عني بنات قريش أني قد اتبعت يتيم أبي طالب من أجل كسرة، واللات والعزى إن اتبعته أبدا. فنزلت: «وختم على سمعه وقلبه» .


وَقَالُوا مَا هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلَّا الدَّهْرُ وَمَا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَظُنُّونَ

وقالوا ما هي إلا حياتنا الدنيا نموت ونحيا وما يهلكنا إلا الدهر وما لهم بذلك من علم إن هم إلا يظنونقوله تعالى: «وقالوا ما هي إلا حياتنا الدنيا نموت ونحيا» هذا إنكار منهم للآخرة وتكذيب للبعث وإبطال للجزاء. ومعنى: «نموت ونحيا» أي نموت نحن وتحيا أولادنا؛ قال الكلبي. وقرئ «ونحيا» بضم النون. وقيل: يموت بعضنا ويحيا بعضنا. وقيل: فيه تقديم وتأخير؛ أي نحيا ونموت؛ وهي قراءة ابن مسعود. «وما يهلكنا إلا الدهر» قال مجاهد: يعني السنين والأيام. وقال قتادة: إلا العمر، والمعنى واحد. وقرئ «إلا دهر يمر» . وقال ابن عيينة: كان أهل الجاهلية يقولون: الدهر هو الذي يهلكنا وهو الذي يحيينا ويميتنا؛ فنزلت هذه الآية. وقال قطرب: وما يهلكنا إلا الموت؛ وأنشد قول أبي ذؤيب:أمن المنون وريبها تتوجع والدهر ليس بمعتب من يجزعوقال عكرمة: أي وما يهلكنا إلا الله. وروى أبو هريرة عن النبي صلى الله عليه وسلم قال: «كان أهل الجاهلية يقولون ما يهلكنا إلا الليل والنهار وهو الذي يهلكنا ويميتنا ويحيينا فيسبون الدهر قال الله تعالى: يؤذيني ابن آدم يسب الدهر وأنا الدهر بيدي الأمر أقلب الليل والنهار» .قلت: قوله «قال الله» إلى آخره نص البخاري ولفظه. وخرجه مسلم أيضا وأبو داود. وفي الموطأ عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «لا يقولن أحدكم يا خيبة الدهر فإن الله هو الدهر» . وقد استدل بهذا الحديث من قال: إن الدهر من أسماء الله. وقال: من لم يجعله من العلماء اسما إنما خرج ردا على العرب في جاهليتها؛ فإنهم كانوا يعتقدون أن الدهر هو الفاعل كما أخبر الله عنهم في هذه الآية؛ فكانوا إذا أصابهم ضر أو ضيم أو مكروه نسبوا ذلك إلى الدهر فقيل لهم على ذلك: لا تسبوا الدهر فإن الله هو الدهر؛ أي إن الله هو الفاعل لهذه الأمور التي تضيفونها إلى الدهر فيرجع السب إليه سبحانه؛ فنهوا عن ذلك. ودل على صحة هذا ما ذكره من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «قال الله تبارك وتعالى يؤذيني ابن آدم...» الحديث. ولقد أحسن من قال، وهو أبو علي الثقفي:يا عاتب الدهر إذا نابه لا تلم الدهر على غدرهالدهر مأمور، له آمر وينتهي الدهر إلى أمرهكم كافر أمواله جمة تزداد أضعافا على كفرهومؤمن ليس له درهم يزداد إيمانا على فقرهوروي أن سالم بن عبدالله بن عمر كان كثيرا ما يذكر الدهر فزجره أبوه وقال: إياك يا بني وذكر الدهر! وأنشد:فما الدهر بالجاني لشيء لحينة ولا جالب البلوى فلا تشتم الدهراولكن متى ما يبعث الله باعثا على معشر يجعل مياسيرهم عسراوقال أبو عبيد: ناظرت بعض الملحدة فقال: ألا تراه يقول: «فإن الله هو الدهر» ؟ فقلت: وهل كان أحد يسب الله في آباد الدهر، بل كانوا يقولون كما قال الأعشى:إن محلا وإن مرتحلا وإن في السفر إذ مضوا مهلااستأثر الله بالوفاء وبالعد ل وولى الملامة الرجلاقال أبو عبيد: ومن شأن العرب أن يذموا الدهر عند المصائب والنوائب؛ حتى ذكروه في أشعارهم، ونسبوا الأحداث إليه. قال عمرو بن قميئة:رمتني بنات الدهر من حيث لا أرى فكيف بمن يرمى وليس برامفلو أنها نبل إذاً لاتقيتها ولكنني أرمى بغير سهامعلى الراحتين مرة وعلى العصا أنوء ثلاثا بعدهن قياميومثله كثير في الشعر. ينسبون ذلك إلى الدهر ويضيفونه إليه، والله سبحانه الفاعل لا رب سواه. «وما لهم بذلك من علم» أي علم. و «من» زائدة؛ أي قالوا ما قالوا شاكين. «إن هم إلا يظنون» أي ما هم إلا يتكلمون بالظن. وكان المشركون أصنافا، منهم هؤلاء، ومنهم من كان يثبت الصانع وينكر البعث، ومنهم من كان يشك في البعث ولا يقطع بإنكاره. وحدث في الإسلام أقوام ليس يمكنهم إنكار البعث خوفا من المسلمين؛ فيتأولون ويرون القيامة موت البدن، ويرون الثواب والعقاب إلى خيالات تقع للأرواح بزعمهم؛ فشر هؤلاء أضر من شر جميع الكفار؛ لأن هؤلاء يلبسون على الحق، ويغتر بتلبيسهم الظاهر. والمشرك المجاهر بشركه يحذره المسلم. وقيل: نموت وتحيا آثارنا؛ فهذه حياة الذكر. وقيل: أشاروا إلى التناسخ؛ أي يموت الرجل فتجعل روحه. في موات فتحيا به.


وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ مَّا كَانَ حُجَّتَهُمْ إِلَّا أَن قَالُوا ائْتُوا بِآبَائِنَا إِن كُنتُمْ صَادِقِينَ

وإذا تتلى عليهم آياتنا بينات ما كان حجتهم إلا أن قالوا ائتوا بآبائنا إن كنتم صادقين. انظر تفسير الآية 26


قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيبَ فِيهِ وَلَكِنَّ أَكَثَرَ النَّاسِ لَا يَعْلَمُونَ

قوله تعالى: «وإذا تتلى عليهم آياتنا بينات» أي وإذ تقرأ على هؤلاء المشركين آياتنا المنزلة في جواز البعث لم يكن ثم دفع «ما كان حجتهم إلا أن قالوا ائتوا بأبائنا إن كنتم صادقين» «حجتهم» خبر كان والاسم «إلا أن قالوا ائتوا بآبائنا» الموتى نسألهم عن صدق ما تقولون، فرد الله عليهم بقوله «قل الله يحيكم» يعني بعد كونكم نطفا أمواتا «ثم يميتكم ثم يجمعكم إلى يوم القيامة لا ريب فيه» كما أحياكم في الدنيا. «ولكن أكثر الناس لا يعلمون» أن الله يعيدهم كما بدأهم. الزمخشري: فإن قلت لم سمي قولهم حجة وليس بحجة؟ قلت: لأنهم أدلوا به كما يدلي المحتج بحجته، وساقوه مساقها فسميت حجة على سبيل التهكم. أو لأنه في حسبانهم وتقديرهم حجة. أو لأنه في أسلوب قوله:تحية بينهم ضرب وجيعكأنه قيل: ما كان حجتهم إلا ما ليس بحجة. والمراد نفي أن تكون لهم حجة البتة. فإن قلت: كيف وقع قوله: «قل الله يحييكم» جواب «ائتوا بآبائنا إن كنتم صادقين» ؟ قلت: لما أنكروا البعث وكذبوا الرسل، وحسبوا أن ما قالوه قول مبكت ألزموا ما هم مقرون به من أن الله عز وجل وهو الذي يحييهم ثم يميتهم، وضم إلى إلزام ذلك إلزام ما هو واجب الإقرار به إن أنصفوا وأصغوا إلى داعى الحق وهو جمعهم يوم القيامة، ومن كان قادرا على ذلك كان قادرا على الإتيان بآبائهم، وكان أهون شيء عليه.


وَلَلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرضِ وَيَومَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَخْسَرُ الْمُبْطِلُونَ

ولله ملك السماوات والأرض ويوم تقوم الساعة يومئذ يخسر المبطلونقوله تعالى: «ولله ملك السماوات والأرض» خلقا وملكا. «ويوم تقوم الساعة يومئذ يخسر المبطلون» «يوم» الأول منصوب بـ «يخسر» و «يومئذ» تكرير للتأكيد أو بدل. وقيل: إن التقدير وله الملك يوم تقوم الساعة. والعامل في «يومئذ» «يخسر» ، ومفعول «يخسر» محذوف، والمعنى يخسرون منازلهم في الجنة.


وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أُمَّةٍ تُدْعَى إِلَى كِتَابِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

وترى كل أمة جاثية كل أمة تدعى إلى كتابها اليوم تجزون ما كنتم تعملونقوله تعالى: «وترى كل أمة جاثية» أي من هول ذلك اليوم. والأمة هنا: أهل كل ملة. وفي الجاثية تأويلات خمس: الأول: قال مجاهد: مستوفزة. وقال سفيان: المستوفز الذي لا يصيب الأرض منه إلا ركبتاه وأطراف أنامله. الضحاك: ذلك عند الحساب. الثاني: مجتمعة قاله ابن عباس. الفراء: المعنى وترى أهل كل دين مجتمعين. الثالث: متميزة، قاله عكرمة. الرابع: خاضعة بلغة قريش، قال مؤرج. الخامس: باركة على الركب قاله الحسن. والجثو: الجلوس على الركب. جثا على ركبتيه يجثو ويجثي جُثُوّا وجُثِيا، على فعول؟؟ منها، وقد مضى في «مريم» : وأصل الجثوة: الجماعة من كل شيء. قال طرفه يصف قبرين:ترى جثوتين من تراب عليهما صفائح صم من صفيح منضدثم قيل: هو خاص بالكفار، قاله يحي بن سلام. وقيل: إنه عام للمؤمن والكافر انتظارا للحساب. وقد روى سفيان بن عيينة عن عمرو عن عبدالله بن باباه أن النبي صلى الله عليه وسلم قال: «كأني أراكم بالكوم جاثين دون جهنم» ذكره الماوردي. وقال سلمان: إن في يوم القيامة لساعة هي عشر سنين يخر الناس فيها جثاة على ركبهم حتى إن إبراهيم عليه السلام لينادي «لا أسألك اليوم إلا نفسي» . «كل أمة تدعى إلى كتابها» قال يحي بن سلام: إلى حسابها. وقيل: إلى كتابها الذي كان يستنسخ لها فيه ما عملت من خير وشر، قال مقاتل. وهو معنى قول مجاهد. وقيل: «كتابها» ما كتبت الملائكة عليها. وقيل كتابها المنزل عليها لينظر هل عملوا بما فيه. وقيل: الكتاب ها هنا اللوح المحفوظ. وقرأ يعقوب الحضرمي «كل أمة» بالنصب على البدل من «كل» الأولى لما في الثانية من الإيضاح الذي ليس في الأولى، إذ ليس في جثوها شيء من حال شرح الجثو كما في الثانية من ذكر السبب الداعي إليه وهو استدعاؤها إلى كتابها. وقيل: انتصب بإعمال «ترى» مضمرا. والرفع على الابتداء. «اليوم تجزون ما كنتم تعملون» من خير أو شر.


هَذَا كِتَابُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ

هذا كتابنا ينطق عليكم بالحق إنا كنا نستنسخ ما كنتم تعملونقوله تعالى: «هذا كتابنا» قيل من قول الله لهم. وقيل من قول الملائكة. «ينطق عليكم بالحق» أي يشهد. وهو استعارة يقال: نطق الكتاب بكذا أي بين. وقيل: إنهم يقرؤونه فيذكرهم الكتاب ما عملوا، فكأنه ينطق عليهم، دليله قوله: «ويقولون يا ويلتنا مال هذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها» «الكهف: 49» . وفي المؤمنين: «ولدينا كتاب ينطق بالحق وهم لا يظلمون» وقد تقدم. و «ينطق» في، موضع الحال من الكتاب، أو من ذا، أو خبر ثان لذا، أو يكون «كتابنا» بدلا من «هذا» و «ينطق» الخبر. «إنا كنا نستنسخ ما كنتم تعملون» أي نأمر بنسخ ما كنتم تعملون. قال علي رضي الله عنه: إن لله ملائكة ينزلون كل يوم بشيء يكتبون فيه أعمال بني آدم. وقال ابن عباس: إن الله وكل ملائكة مطهرين فينسخون من أم الكتاب في رمضان كل ما يكون من أعمال بني آدم فيعارضون حفظة الله على العباد كل خميس، فيجدون ما جاء به الحفظة من أعمال العباد موافقا لما في كتابهم الذي استنسخوا من ذلك الكتاب لا زيادة فيه ولا نقصان. قال ابن عباس: وهل يكون النسخ إلا من كتاب. الحسن: نستنسخ ما كتبته الحفظة على بني آدم، لأن الحفظة ترفع إلى الخزنة صحائف الأعمال. وقيل: تحمل الحفظة كل يوم ما كتبوا على العبد، ثم إذا عادوا إلى مكانهم نسخ منه الحسنات والسيئات، ولا تحول المباحات إلى النسخة الثانية. وقيل: إن الملائكة إذا رفعت أعمال العباد إلى الله عز وجل أمر بأن يثبت عنده منها ما فيه ثواب وعقاب، ويسقط من جملتها ما لا ثواب فيه ولا عقاب.


فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُدْخِلُهُمْ رَبُّهُمْ فِي رَحْمَتِهِ ذَلِكَ هُوَ الْفَوْزُ الْمُبِينُ

فأما الذين آمنوا وعملوا الصالحات فيدخلهم ربهم في رحمته ذلك هو الفوز المبين. انظر تفسير الآية 31


وَأَمَّا الَّذِينَ كَفَرُوا أَفَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَاسْتَكْبَرْتُمْ وَكُنتُمْ قَوْماً مُّجْرِمِينَ

قوله تعالى: «فأما الذين آمنوا وعملوا الصالحات فيدخلهم ربهم في رحمته» أي الجنة «ذلك هو الفوز المبين. وأما الذين كفروا أفلم تكن آياتي تتلى عليكم» أي فيقال لهم ذلك. وهو استفهام توبيخ. «فاستكبرتم» عن قبولها. «وكنتم قوما مجرمين» أي مشركين تكسبون المعاصي. يقال: فلان جريمة أهله إذا كان كاسبهم، فالمجرم من أكسب نفسه المعاصي. وقد قال الله تعالى: «أفنجعل المسلمين كالمجرمين» «القلم: 35» فالمجرم ضد المسلم فهو المذنب بالكفر إذا.


وَإِذَا قِيلَ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لَا رَيْبَ فِيهَا قُلْتُم مَّا نَدْرِي مَا السَّاعَةُ إِن نَّظُنُّ إِلَّا ظَنّاً وَمَا نَحْنُ بِمُسْتَيْقِنِينَ

وإذا قيل إن وعد الله حق والساعة لا ريب فيها قلتم ما ندري ما الساعة إن نظن إلا ظنا وما نحن بمستيقنينقوله تعالى: «وإذا قيل إن وعد الله حق» أي البعث كائن. «والساعة لا ريب فيها» وقرأ حمزة «والساعة» بالنصب عطفا على «وعد» . الباقون بالرفع على الابتداء، أو العطف على موضع «إن وعد الله» . ولا يحسن على الضمير الذي في المصدر، لأنه غير مؤكد، والضمير المرفوع إنما يعطف عليه بغير تأكيد في الشعر. «قلتم ما ندري ما الساعة» هل هي حق أم باطل. «إن نظن إلا ظنا» تقديره عند المبرد: إن نحن إلا نظن ظنا. وقيل: التقدير: إن نظن إلا أنكم تظنون ظنا. وقيل: أي وقلتم إن نظن إلا ظنا «وما نحن بمستيقنين» أن الساعة آتية.


وَبَدَا لَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

وبدا لهم سيئات ما عملوا وحاق بهم ما كانوا به يستهزئونقوله تعالى: «وبدا لهم سيئات ما عملوا» أي ظهر لهم جزاء سيئات ما عملوا. «وحاق بهم» أي نزل بهم وأحاط. «ما كانوا به يستهزئون» من عذاب الله.


وَقِيلَ الْيَوْمَ نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هَذَا وَمَأْوَاكُمْ النَّارُ وَمَا لَكُم مِّن نَّاصِرِينَ

وقيل اليوم ننساكم كما نسيتم لقاء يومكم هذا ومأواكم النار وما لكم من ناصرينقوله تعالى: «وقيل اليوم ننساكم كما نسيتم لقاء يومكم هذا» أي نترككم في النار كما تركتم لقاء يومكم هذا أي تركتم العمل له. «ومأواكم النار» أي مسكنكم ومستقركم. «وما لكم من ناصرين» من ينصركم.


ذَلِكُم بِأَنَّكُمُ اتَّخَذْتُمْ آيَاتِ اللَّهِ هُزُواً وَغَرَّتْكُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ لَا يُخْرَجُونَ مِنْهَا وَلَا هُمْ يُسْتَعْتَبُونَ

ذلكم بأنكم اتخذتم آيات الله هزوا وغرتكم الحياة الدنيا فاليوم لا يخرجون منها ولا هم يستعتبونقوله تعالى: «ذلكم بأنكم اتخذتم آيات الله» يعني القرآن. «هزوا» لعبا. «وغرتكم الحياة الدنيا» أي خدعتكم بأباطيلها وزخارفها، فظننتم أن ليس ثم غيرها، وأن لا بعث. «فاليوم لا يخرجون منها» أي من النار. «ولا هم يستعتبون» يسترضون. وقرأ حمزة والكسائي «فاليوم لا يخرجون» بفتح الياء وضم الراء لقوله تعالى: «كلما أرادوا أن يخرجوا منها أعيدوا فيها» «السجدة: 20» الباقون بضم الياء وفتح الراء، لقوله تعالى: «ربنا أخرجنا» «فاطر: 37» ونحوه.


فَلِلَّهِ الْحَمْدُ رَبِّ السَّمَاوَاتِ وَرَبِّ الْأَرْضِ رَبِّ الْعَالَمِينَ

فلله الحمد رب السماوات ورب الأرض رب العالمين. انظر تفسير الآية 37


وَلَهُ الْكِبْرِيَاء فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

قوله تعالى: «فلله الحمد رب السماوات ورب الأرض رب العالمين» قرأ مجاهد وحميد وابن محيصن «رب السموات ورب الأرض رب العالمين» بالرفع فيها كلها على معنى هو رب. «وله الكبرياء» أي العظمة والجلال والبقاء والسلطان والقدرة والكمال. «في السموات والأرض وهو العزيز الحكيم» والله أعلم.


تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

تنزيل الكتاب من الله العزيز الحكيم. انظر تفسير الآية 3


مَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُّسَمًّى وَالَّذِينَ كَفَرُوا عَمَّا أُنذِرُوا مُعْرِضُونَ

قوله تعالى: «حم، تنزيل الكتاب من الله العزيز الحكيم» تقدم. «ما خلقنا السماوات والأرض وما بينهما إلا بالحق » تقدم أيضا. «وأجل مسمى» «وأجل مسمى» يعني القيامة، في قول ابن عباس وغيره. وهو الأجل الذي تنتهي إليه السموات والأرض. وقيل: إنه هو الأجل المقدور لكل مخلوق. «والذين كفروا عما أنذروا معرضون» «والذين كفروا عما أنذروا» خُوفوه «معرضون» مولون لا هون غير مستعدين له. يجوز أن تكون «ما» مصدرية، أي عن إنذارهم ذلك اليوم.


قُلْ أَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ اِئْتُونِي بِكِتَابٍ مِّن قَبْلِ هَذَا أَوْ أَثَارَةٍ مِّنْ عِلْمٍ إِن كُنتُمْ صَادِقِينَ

قل أرأيتم ما تدعون من دون الله أروني ماذا خلقوا من الأرض أم لهم شرك في السماوات ائتوني بكتاب من قبل هذا أو أثارة من علم إن كنتم صادقينقوله تعالى: «قل أرأيتم ما تدعون من دون الله» أي ما تعبدون من الأصنام والأنداد من دون الله. «أروني ماذا خلقوا من الأرض» أي هل خلقوا شيئا من الأرض «أم لهم شرك» أي نصيب «في السماوات» أي في خلق السموات مع الله. «ائتوني بكتاب من قبل هذا» أي من قبل هذا القرآن.قوله تعالى: «أو أثارة من علم» قراءة العامة «أو أثارة» بألف بعد الثاء. قال ابن عباس عن النبي صلى الله عليه وسلم: «هو خط كانت تخطه العرب في الأرض» ، ذكره المهدوي والثعلبي. وقال ابن العربي: ولم يصح. وفي مشهور الحديث عن النبي صلى الله عليه وسلم قال: «كان نبي من الأنبياء يخط فمن وافق خطه فذاك» ولم يصح أيضا.قلت: هو ثابت من حديث معاوية بن الحكم السلمي، خرجه مسلم. وأسند النحاس: حدثنا محمد بن أحمد «يعرف بالجرايجي» قال حدثنا محمد بن بندار قال حدثنا يحيى بن سعيد عن سفيان الثوري عن صفوان بن سليم عن أبي سلمة عن ابن عباس عن النبي صلى الله عليه وسلم في قوله عز وجل: «أو أثارة من علم» قال: «الخط» وهذا صحيح أيضا. قال ابن العربي: واختلفوا في تأويله، فمنهم من قال: جاء لإباحة الضرب، لأن بعض الأنبياء كان يفعل. ومنهم من قال جاء للنهي عنه، لأنه صلى الله عليه وسلم قال: «فمن وافق خطه فذاك» . ولا سبيل إلى معرفة طريق النهي المتقدم فيه، فإذا لا سبيل إلى العمل به. قال:لعمرك ما تدري الضوارب بالحصا ولا زاجرات الطير ما الله صانعوحقيقته عند أربابه ترجع إلى صور الكواكب، فيدل ما يخرج منها على ما تدل عليه تلك الكواكب من سعد أو نحس يحل بهم، فصار ظنا مبنيا على ظن، وتعلقا بأمر غائب قد درست طريقه وفات تحقيقه، وقد نهت الشريعة عنه، وأخبرت أن ذلك مما اختص الله به، وقطعه عن الخلق، وإن كانت لهم قبل ذلك أسباب يتعلقون بها في درك الأشياء المغيبة، فإن الله قد رفع تلك الأسباب وطمس تلك الأبواب وأفرد نفسه بعلم الغيب، فلا يجوز مزاحمته في ذلك، ولا يحل لأحد دعواه. وطلبه عناء لو لم يكن فيه نهي. فإذ وقد ورد النهي فطلبه معصية أو كفر بحسب قصد الطالب.قلت: ما اختاره هو قول الخطابي. قال الخطابي: قوله عليه السلام: «فمن وافق خطه فذاك» هذا يحتمل الزجر إذ كان ذلك علما لنبوته وقد انقطعت، فنهينا عن التعاطي لذلك. قال القاضي عياض: الأظهر من اللفظ خلاف هذا، وتصويب خط من يوافق خطه، لكن من أين تعلم الموافقة والشرع منع من التخرص وادعاء الغيب جملة - فإنما معناه أن من وافق خطه فذاك الذي يجدون إصابته، لا أنه يريد إباحة ذلك لفاعله على ما تأوله بعضهم. وحكى مكي في تفسير قوله: «كان نبي من الأنبياء يخط» أنه كان يخط بأصبعه السبابة والوسطى في الرمل ثم يزجر. وقال ابن عباس في تفسير قوله «ومنا رجال يخطون» : هو الخط الذي يخطه الحازي فيعطى حلوانا فيقول: اقعد حتى أخط لك، وبين يدي الحازي غلام معه ميل ثم يأتي إلى أرض رخوة فيخط الأستاذ خطوطا معجلة لئلا يلحقها العدد، ثم يرجع فيمحو على مهل خطين خطين، فإن بقي خطان فهو علامة النجح، وإن بقي خط فهو علامة الخيبة. والعرب تسميه الأسحم وهو مشؤوم عندهم.قال ابن العربي: إن الله تعالى لم يبق من الأسباب الدالة على الغيب التي أذن في التعلق بها والاستدلال منها إلا الرؤيا، فإنه أذن فيها، وأخبر أنها جزء من النبوة وكذلك الفأل، وأما الطيرة والزجر فإنه نهى عنهما. والفأل: هو الاستدلال بما يسمع من الكلام على ما يريد من الأمر إذا كان حسنا، فإذا سمع مكروها فهو تطير، أمره الشرع بأن يفرح بالفأل ويمضى على أمره مسرورا. وإذا سمع المكروه أعرض عنه ولم يرجع لأجله، وقد قال النبي صلى الله عليه وسلم: «اللهم لا طير إلا طيرك ولا خير إلا خيرك ولا إله غيرك» . وقد روى بعض الأدباء:الفأل والزجر والكهان كلهم مضللون ودون الغيب أقفالوهذا كلام صحيح، إلا في الفأل فإن الشرع استثناه وأمر به، فلا يقبل من هذا الشاعر ما نظمه فيه، فإنه تكلم بجهل، وصاحب الشرع أصدق وأعلم وأحكم.قلت: قد مضى في الطيرة والفأل وفي الفرق بينهما ما يكفي في «المائدة» وغيرها. ومضى في «الأنعام» أن الله سبحانه منفرد بعلم الغيب، وأن أحدا لا يعلم ذلك إلا ما أعلمه الله، أو يجعل على ذلك دلالة عادية يعلم بها ما يكون على جري العادة، وقد يختلف. مثال إذا رأى نخلة قد أطلعت فإنه يعلم أنها ستثمر، وإذا رآها قد تناثر طلعها علم أنها لا تثمر. وقد يجوز أن يأتي عليها آفة تهلك ثمرها فلا تثمر، كما أنه جائز أن تكون النخلة التي تناثر طلعها يطلع الله فيها طلعا ثانيا فتثمر. وكما أنه جائز أيضا ألا يلي شهره شهر ولا يومه يوم إذا أراد الله إفناء العالم ذلك الوقت. إلى غير ذلك مما تقدم في «الأنعام» بيانه.قال ابن خويز منداد: قوله تعالى: «أو أثارة من علم» يريد الخط. وقد كان مالك رحمه الله يحكم بالخط إذا عرف الشاهد خطه. وإذا عرف الحاكم خطه أو خط من كتب إليه حكم به، ثم رجع عن ذلك حين ظهر في الناس ما ظهر من الحيل والتزوير. وقد روي عنه أنه قال: «يُحدِث الناس فجورا فتحدث لهم أقضية» . فأما إذا شهد الشهود على الخط المحكوم به، مثل أن يشهدوا أن هذا الحاكم وكتابه، أشهدنا على ما فيه وإن لم يعلموا ما في الكتاب. وكذلك الوصية أو خط الرجل باعترافه بمال لغيره يشهدون أنه خطه ونحو ذلك - فلا يختلف مذهبه أن يحكم به. وقيل: «أو أثارة من علم» أو بقية من علم، قبل ابن عباس والكلبي وأبو بكر بن عياش وغيرهم. وفي الصحاح «أو أثارة من علم» بقية منه. وكذلك الأثرة «بالتحريك» . ويقال: سمنت الإبل على أثارة، أي بقية شحم كان قبل ذلك. وأنشد الماوردي والثعلبي قول الراعي:وذات أثارة أكلت عليها نباتا في أكمته ففاراوقال الهروي: والأثارة والأثر: البقية، يقال: ما ثم عين ولا أثر. وقال ميمون بن مهران وأبو سلمة بن عبدالرحمن وقتادة: «أو أثارة من علم» خاصة من علم. وقال مجاهد: رواية تأثرونها عمن كان قبلكم. وقال عكرمة ومقاتل: رواية عن الأنبياء. وقال القرظي: هو الإسناد. الحسن: المعنى شيء يثار أو يستخرج. وقال الزجاج: «أو أثارة» أي علامة. والأثارة مصدر كالسماحة والشجاعة. وأصل الكلمة من الأثر، وهي الرواية، يقال: أثرت الحديث آثره أثرا وأثارة وأثرة فأنا آثر، إذا ذكرته عن غيرك. ومنه قيل: حديث مأثور، أي نقله خلف عن سلف. قال الأعشى:إن الذي فيه تماريتما بُيِّن للسامع والآثرويروى «بَيَّن» وقرئ «أو أثرة» بضم الهمزة وسكون الثاء. ويجوز أن يكون معناه بقية من علم. ويجوز أن يكون معناه شيئا مأثورا من كتب الأولين. والمأثور: ما يتحدث به مما صح سنده عمن تحدث به عنه. وقرأ السلمي والحسن وأبو رجاء بفتح الهمزة والثاء من غير ألف، أي خاصة من علم أوتيتموها أو أوثرتم بها على غيركم. وروي عن الحسن أيضا وطائفة «أثرة» مفتوحة الألف ساكنة الثاء، ذكر الأولى الثعلبي والثانية الماوردي. وحكى الثعلبي عن عكرمة: أو ميراث علم. «إن كنتم صادقين» .قوله تعالى: «ائتوني بكتاب من قبل هذا أو أثارة من علم» فيه بيان مسالك الأدلة بأسرها، فأولها المعقول، وهو قوله تعالى: «قل أرأيتم ما تدعون من دون الله أروني ماذا خلقوا من الأرض أم لهم شرك في السموات» وهو احتجاج بدليل العقل في أن الجماد لا يصح أن يدعى من دون الله فإنه لا يضر ولا ينفع. ثم قال: «ائتوني بكتاب من قبل هذا» فيه بيان أدلة السمع «أو أثارة من علم» .


وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لَّا يَسْتَجِيبُ لَهُ إِلَى يَومِ الْقِيَامَةِ وَهُمْ عَن دُعَائِهِمْ غَافِلُونَ

ومن أضل ممن يدعو من دون الله من لا يستجيب له إلى يوم القيامة وهم عن دعائهم غافلونقوله تعالى: «ومن أضل» أي لا أحد أضل وأجهل «ممن يدعو من دون الله من لا يستجيب له إلى يوم القيامة» وهي الأوثان. «وهم عن دعائهم غافلون» يعني لا يسمعون ولا يفهمون، فأخرجها وهي جماد مخرج ذكور بني آدم، إذ قد مثلتها عبدتها بالملوك والأمراء التي تُخدم.


وَإِذَا حُشِرَ النَّاسُ كَانُوا لَهُمْ أَعْدَاء وَكَانُوا بِعِبَادَتِهِمْ كَافِرِينَ

وإذا حشر الناس كانوا لهم أعداء وكانوا بعبادتهم كافرينقوله تعالى: «وإذا حشر الناس» يريد يوم القيامة. «كانوا لهم أعداء وكانوا بعبادتهم كافرين» أي هؤلاء المعبودون أعداء الكفار يوم القيامة. فالملائكة أعداء الكفار، والجن والشياطين يتبرؤون غدا من عبدتهم، ويلعن بعضهم بعضا.ويجوز أن تكون الأصنام للكفار الذين عبدوها أعداء، على تقدير خلق الحياة لها، دليله قوله تعالى: «تبرأنا إليك ما كانوا إيانا يعبدون» «القصص: 63» . وقيل: عادوا معبوداتهم لأنهم كانوا سبب هلاكهم، وجحد المعبودون عبادتهم، وهو قوله: «وكانوا بعبادتهم كافرين» .


وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءهُمْ هَذَا سِحْرٌ مُّبِينٌ

وإذا تتلى عليهم آياتنا بينات قال الذين كفروا للحق لما جاءهم هذا سحر مبينقوله تعالى: «وإذا تتلى عليهم آياتنا ببنات» يعني القرآن. «قال الذين كفروا للحق لما جاءهم هذا سحر مبين» .


أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَلَا تَمْلِكُونَ لِي مِنَ اللَّهِ شَيْئاً هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ شَهِيداً بَيْنِي وَبَيْنَكُمْ وَهُوَ الْغَفُورُ الرَّحِيمُ

أم يقولون افتراه قل إن افتريته فلا تملكون لي من الله شيئا هو أعلم بما تفيضون فيه كفى به شهيدا بيني وبينكم وهو الغفور الرحيمقوله تعالى: «أم يقولون افتراه» الميم صلة، التقدير: أيقولون افتراه، أي تقوله محمد. وهو إضراب عن ذكر تسميتهم الآيات سحرا. ومعنى الهمزة في «أم» الإنكار والتعجب، كأنه قال: دع هذا واسمع قولهم المستنكر المقضي منه العجب. وذلك أن محمدا كان لا يقدر عليه حتى يقوله ويفتريه على الله، ولو قدر عليه دون أمة العرب لكانت قدرته عليه معجزة لخرقها العادة، وإذا كانت معجزة كانت تصديقا من الله له، والحكيم لا يصدق الكاذب فلا يكون مفتريا، والضمير للحق، والمراد به الآيات. «قل إن افتريته» على سبيل الفرض. «فلا تملكون لي من الله شيئا» أي لا تقدرون على أن تردوا عني عذاب الله، فكيف أفتري على الله لأجلكم. «هو أعلم بما تفيضون فيه» أي تقولونه، عن مجاهد. وقيل: تخوضون فيه من التكذيب. والإفاضة في الشيء: الخوض فيه والاندفاع. أفاضوا في الحديث أي أندفعوا فيه. وأفاض البعير أي دفع جرته من كرشه فأخرجها، ومنه قول الشاعر:وأفضن بعد كظومهن بجرةوأفاض الناس من عرفات إلى منى أي دفعوا، وكل دفعة إفاضة. «كفى به شهيدا بيني وبينكم» «كفى به شهيدا» نصب على التمييز. «بيني وبينكم» أي هو يعلم صدقي وأنكم مبطلون. «وهو الغفور» لمن تاب «الرحيم» بعباده المؤمنين.


قُلْ مَا كُنتُ بِدْعاً مِّنْ الرُّسُلِ وَمَا أَدْرِي مَا يُفْعَلُ بِي وَلَا بِكُمْ إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ وَمَا أَنَا إِلَّا نَذِيرٌ مُّبِينٌ

قل ما كنت بدعا من الرسل وما أدري ما يفعل بي ولا بكم إن أتبع إلا ما يوحى إلي وما أنا إلا نذير مبينقوله تعالى: «قل ما كنت بدعا من الرسل» أي أول من أرسل، قد كان قبلي رسل، عن ابن عباس وغيره. والبدع: الأول. وقرأ عكرمة وغيره «بدعا» بفتح الدال، على تقدير حذف المضاف، والمعنى: ما كنت صاحب بدع. وقيل: بدع وبديع بمعنى، مثل نصف ونصيف. وأبدع الشاعر: جاء بالبديع. وشيء بدع «بالكسر» أي مبتدع. وفلان بدع في هذا الأمر أي بديع. وقوم أبداع، عن الأخفش. وأنشد قطرب قول عدي بن زيد:فلا أنا بدع من حوادث تعتري رجالا غدت من بعد بؤسى بأسعد «وما أدري ما يفعل بي ولا بكم» يريد يوم القيامة. ولما نزلت فرح المشركون واليهود والمنافقون وقالوا: كيف نتبع نبيا لا يدري ما يفعل به ولا بنا، وأنه لا فضل له علينا، ولو لا أنه ابتدع الذي يقول من تلقاء نفسه لأخبره الذي بعثه بما يفعل به، فنزلت: «ليغفر لك الله ما تقدم من ذنبك وما تأخر» «الفتح: 2» فنسخت هذه الآية، وأرغم الله أنف الكفار. وقالت الصحابة: هنيئا لك يا رسول الله، لقد بين الله لك ما يفعل بك يا رسول الله، فليت شعرنا ما هو فاعل بنا؟ فنزلت: «ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار» «الفتح: 5» الآية. ونزلت: «وبشر المؤمنين بأن لهم من الله فضلا كبيرا» «الأحزاب: 47» . قاله أنس وابن عباس وقتادة والحسن وعكرمة والضحاك. وقالت أم العلاء امرأة من الأنصار: اقتسمنا المهاجرين فصار لنا عثمان بن مظعون بن حذافة بن جمح، فأنزلناه أبياتنا فتوفي، فقلت: رحمة الله عليك أبا السائب إن الله أكرمك. فقال النبي صلى الله عليه وسلم: «وما يدريك أن الله أكرمه» ؟ فقلت: بأبي وأمي يا رسول الله فمن؟ قال: «أما هو فقد جاءه اليقين وما رأينا إلا خيرا فوالله إني لأرجو له الجنة ووالله إني لرسول الله وما أدري ما يفعل بي ولا بكم» . قالت: فوالله لا أزكي بعده أحدا أبدا. ذكره الثعلبي، وقال: وإنما قال هذا حين لم يعلم بغفران ذنبه، وإنما غفر الله له ذنبه في غزوة الحديبية قبل موته بأربع سنين.قلت: حديث أم العلاء خرجه البخاري، وروايتي فيه: «وما أدري ما يفعل به» ليس فيه «بي ولا بكم» وهو الصحيح إن شاء الله، على ما يأتي بيانه. والآية ليست منسوخة، لأنها خبر. قال النحاس: محال أن يكون في هذا ناسخ ولا منسوخ من جهتين: أحدهما أنه خبر، والآخر أنه من أول السورة إلى هذا الموضع خطاب للمشركين واحتجاج عليهم وتوبيخ لهم، فوجب أن يكون هذا أيضا خطابا للمشركين كما كان قبله وما بعده، ومحال أن يقول النبي صلى الله عليه وسلم للمشركين «ما أدري ما يفعل بي ولا بكم» في الآخرة، ولم يزل صلى الله عليه وسلم من أول مبعثه إلى مماته يخبر أن من مات على الكفر مخلد في النار، ومن مات على الإيمان واتبعه وأطاعه فهو في الجنة، فقد رأى صلى الله عليه وسلم ما يفعل به وبهم في الآخرة. وليس يجوز أن يقول لهم ما أدري ما يفعل بي ولا بكم في الآخرة، فيقولون كيف نتبعك وأنت لا تدري أتصير إلى خفض ودعة أم إلى عذاب وعقاب.والصحيح في الآية قول الحسن، كما قرأ علي بن محمد بن جعفر بن حفص عن يوسف بن موسى قال حدثنا وكيع قال حدثنا أبو بكر الهذلي عن الحسن: «وما أدري ما يفعل بي ولا بكم في الدنيا» قال أبو جعفر: وهذا أصح قول وأحسنه، لا يدري صلى الله عليه وسلم ما يلحقه وإياهم من مرض وصحة ورخص وغلاء وغنى وفقر. ومثله: «ولو كنت أعلم الغيب لاستكثرت من الخير وما مسني السوء إن أنا إلا نذير وبشير» «الأعراف: 188» . وذكر الواحدي وغيره عن الكلبي عن أبي صالح عن ابن عباس: لما اشتد البلاء بأصحاب رسول الله صلى الله عليه وسلم رأى في المنام أنه يهاجر إلى أرض ذات نخل وشجر وماء، فقصها على أصحابه به فاستبشروا بذلك، ورأوا فيها فرجا مما هم فيه من أذى المشركين، ثم إنهم مكثوا برهة لا يرون ذلك فقالوا: يا رسول الله، متى نهاجر إلى الأرض التي رأيت؟ فسكت النبي صلى الله عليه وسلم فأنزل الله تعالى: «وما أدري ما يفعل بي ولا بكم» أي لا أدري أأخرج إلى الموضع الذي رأيته في منامي أم لا. ثم قال: «إنما هو شيء رأيته في منامي ما أتبع إلا ما يوحى إلي» أي لم يوح إلي ما أخبرتكم به. قال القشيري: فعلى هذا لا نسخ في الآية. وقيل: المعنى لا أدري ما يفرض علي وعليكم من الفرائض. واختار الطبري أن يكون المعنى: ما أدري ما يصير إليه أمري وأمركم في الدنيا، أتؤمنون أم تكفرون، أم تعاجلون بالعذاب أم تؤخرون.قلت: وهو معنى قول الحسن والسدي وغيرهما. قال الحسن: ما أدري ما يفعل بي ولا بكم في الدنيا، أما في الآخرة فمعاذ الله قد علم أنه في الجنة حين أخذ ميثاقه في الرسل، ولكن قال ما أدري ما يفعل بي في الدنيا أأخرج كما أخرجت الأنبياء قبلي، أو أقتل كما قتلت الأنبياء قبلي، ولا أدري ما يفعل بكم، أأمتي المصدقة أم المكذبة، أم أمتى المرمية بالحجارة من السماء قذفا، أو مخسوف بها خسفا، ثم نزلت: «هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله» «التوبة: 33» . يقول: سيظهر دينه على الأديان. ثم قال في أمته: «وما كان الله ليعذبهم وأنت فيهم» «الأنفال: 33» فأخبره تعالى بما يصنع به وبأمته، ولا نسخ على هذا كله، والحمد لله. وقال الضحاك أيضا: «ما أدري ما يفعل بي ولا بكم» أي ما تؤمرون به وتنهون عنه. وقيل: أمر النبي صلى الله عليه وسلم أن يقول للمؤمنين ما أدري ما يفعل بي ولا بكم في القيامة، ثم بين الله تعالى ذلك في قوله: «ليغفر لك الله ما تقدم من ذنبك وما تأخر» «الفتح: 2» وبين فيما بعد ذلك حال المؤمنين ثم بين حال الكافرين.قلت: وهذا معنى القول الأول، إلا أنه أطلق فيه النسخ بمعنى البيان، وأنه أمر أن يقول ذلك للمؤمنين، والصحيح ما ذكرناه عن الحسن وغيره. و «ما» في «ما يفعل» يجوز أن تكون موصولة، وأن تكون استفهامية مرفوعة.قوله تعالى: «إن أتبع إلا ما يوحى إلي وما أنا إلا نذير مبين» وقرئ «يوحي» أي الله عز وجل. تقدم في غير موضع.


قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآمَنَ وَاسْتَكْبَرْتُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

قل أرأيتم إن كان من عند الله وكفرتم به وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم إن الله لا يهدي القوم الظالمينقوله تعالى: «قل أرأيتم إن كان من عند الله» يعني القرآن. «وكفرتم به» وقال الشعبي: المراد محمد صلى الله عليه وسلم. «وشهد شاهد من بني إسرائيل» قال ابن عباس والحسن وعكرمة وقتادة ومجاهد: هو عبدالله بن سلام، شهد على اليهود أن رسول الله صلى الله مذكور في التوراة، وأنه نبي من عند الله. وفي الترمذي عنه: ونزلت في آيات من كتاب الله، نزلت في: «وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم إن الله لا يهدي القوم الظالمين» . وقد تقدم في آخر سورة «الرعد» . وقال مسروق: هو موسى والتوراة، لا ابن سلام؛ لأنه أسلم بالمدينة والسورة مكية. وقال: وقول: «وكفرتم به» مخاطبة لقريش. الشعبي: هو من آمن من بني إسرائيل بموسى والتوراة، لأن ابن سلام إنما أسلم قبل وفاة النبي صلى الله عليه وسلم بعامين، والسورة مكية. قال القشيري: ومن قال الشاهد موسى قال السورة مكية، وأسلم ابن سلام قبل موت النبي صلى الله عليه وسلم بعامين. ويجوز أن تكون الآية نزلت بالمدينة وتوضع في سورة مكية، فإن الآية كانت تنزل فيقول النبي صلى الله عليه وسلم ضعوها في سورة كذا. والآية في محاجة المشركين، ووجه الحجة أنهم كانوا يراجعون اليهود في أشياء، أي شهادتهم لهم وشهادة نبيهم لي من أوضح الحجج. ولا يبعد أن تكون السورة في محاجة اليهود، ولما جاء ابن سلام مسلما من قبل أن تعلم اليهود بإسلامه قال: يا رسول الله، اجعلني حكما بينك وبين اليهود، فسألهم عنه: «أي رجل هو فيكم» قالوا: سيدنا وعالمنا. فقال: «إنه قد آمن بي» فأساؤوا القول فيه... الحديث، وقد تقدم. قال ابن عباس: رضيت اليهود بحكم ابن سلام، وقالت للنبي صلى الله عليه وسلم: إن يشهد لك آمنا بك، فسئل فشهد ثم أسلم. «على مثله» أي على مثل ما جئتكم به، فشهد موسى على التوراة ومحمد على القرآن. وقال الجرجاني. «مثل» صلة، أي وشهد شاهد عليه أنه من عند الله. «فآمن» أي هذا الشاهد. «واستكبرتم» أنتم عن الإيمان. وجواب «إن كان» محذوف تقديره: فآمن أتؤمنون، قال الزجاج. وقيل: «فآمن واستكبرتم» أليس قد ظلمتم، يبينه «إن الله لا يهدي القوم الظالمين» وقيل: «فآمن واستكبرتم» أفتأمنون عذاب الله. و «أرأيتم» لفظ موضوع للسؤال والاستفهام، ولذلك لا يقتضي مفعولا. وحكى النقاش وغيره: أن في الآية تقديما وتأخيرا، وتقديره: قل أرأيتم إن كان من عند الله وشهد شاهد من بني إسرائيل فآمن هو وكفرتم إن الله لا يهدي القوم الظالمين.


وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا لَوْ كَانَ خَيْراً مَّا سَبَقُونَا إِلَيْهِ وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ

وقال الذين كفروا للذين آمنوا لو كان خيرا ما سبقونا إليه وإذ لم يهتدوا به فسيقولون هذا إفك قديمقوله تعالى: «وقال الذين كفروا للذين آمنوا لو كان خيرا ما سبقونا إليه» اختلف في سبب نزولها على ستة أقوال: الأول: أن أبا ذر الغفاري دعاه النبي صلى الله عليه وسلم إلى الإسلام بمكة فأجاب، واستجار به قومه فأتاه زعيمهم فأسلم، ثم دعاهم الزعيم فأسلموا، فبلغ ذلك قريشا فقالوا: غفار الحلفاء لو كان هذا خيرا ما سبقونا إليه، فنزلت هذه الآية، قال أبو المتوكل. الثاني: أن زنيرة أسلمت فأصيب بصرها فقالوا لها: أصابك اللات والعزى، فرد الله عليها بصرها. فقال عظماء قريش: لو كان ما جاء به محمد خيرا ما سبقتنا إليه زنيرة، فأنزل الله تعالى هذه الآية، قاله عروة بن الزبير. الثالث: أن الذين كفروا هم بنو عامر وغطفان وتميم وأسد وحنظلة وأشجع قالوا لمن أسلم من غفار وأسلم وجهينة ومزينة وخزاعة: لو كان ما جاء به محمد خيرا ما سبقتنا إليه رعاة البهم إذ نحن أعز منهم، قاله الكلبي والزجاج، وحكاه القشيري عن ابن عباس. الرابع: وقال قتادة: نزلت في مشركي قريش، قالوا: لو كان ما يدعونا إليه محمد خيرا ما سبقنا إليه بلال وصهيب وعمار وفلان وفلان.الخامس: أن الذين كفروا من اليهود قالوا للذين آمنوا يعني عبدالله بن سلام وأصحابه: لو كان دين محمد حقا ما سبقونا إليه، قال أكثر المفسرين، حكاه الثعلبي.وقال مسروق: إن الكفار قالوا لو كان خيرا ما سبقتنا إليه اليهود، فنزلت هذه الآية. وهذه المعارضة من الكفار في قولهم: لو كان خيرا ما سبقونا إليه من أكبر المعارضات بانقلابها عليهم لكل من خالفهم، حتى يقال لهم: لو كان ما أنتم عليه خيرا ما عدلنا عنه، ولو كان تكذيبكم للرسول خيرا ما سبقتمونا إليه، ذكره الماوردي. ثم قيل: قوله: «ما سبقونا إليه» يجوز أن يكون من قول الكفار لبعض المؤمنين، ويجوز أن يكون على الخروج من الخطاب إلي الغبة، كقوله تعالى: «حتى إذا كنتم في الفلك وجرين بهم» «يونس: 22» . «وإذ لم يهتدوا به» يعني الإيمان. وقيل القرآن. وقيل محمد صلى الله عليه وسلم. «فسيقولون هذا إفك قديم» أي لما لم يصيبوا الهدى بالقرآن ولا بمن جاء به عادوه ونسبوه إلى الكذب، وقالوا هذا إفك قديم، كما قالوا: أساطير الأولين وقيل لبعضهم: هل في القرآن: من جهل شيئا عاداه؟ فقال نعم، قال الله تعالى: «وإذ لم يهتدوا به فسيقولون هذا إفك قديم» ومثله: «بل كذبوا بما لم يحيطوا بعلمه» «يونس: 39» .


وَمِن قَبْلِهِ كِتَابُ مُوسَى إِمَاماً وَرَحْمَةً وَهَذَا كِتَابٌ مُّصَدِّقٌ لِّسَاناً عَرَبِيّاً لِّيُنذِرَ الَّذِينَ ظَلَمُوا وَبُشْرَى لِلْمُحْسِنِينَ

ومن قبله كتاب موسى إماما ورحمة وهذا كتاب مصدق لسانا عربيا لينذر الذين ظلموا وبشرى للمحسنينقوله تعالى: «ومن قبله» أي ومن قبل القرآن «كتاب موسى» أي التوراة «إماما» يقتدى بما فيه. و «إماما» نصب على الحال، لأن المعنى: وتقدمه كتاب موسى إماما. «ورحمة» معطوف عليه. وقيل: انتصب بإضمار فعل، أي أنزلناه إماما ورحمة. وقال الأخفش: على القطع، لأن كتاب موسى معرفة بالإضافة، لأن النكرة إذا أعيدت أو أضيفت أو أدخل عليها ألف ولام صارت معرفة. «ورحمة» من الله. وفي الكلام حذف، أي فلم تهتدوا به. وذلك أنه كان في التوراة نعت النبي صلى الله عليه وسلم والإيمان به فتركوا ذلك. و «إماما» نصب على الحال، لأن المعنى: وتقدمه كتاب موسى إماما. «ورحمة» معطوف عليه. وقيل: انتصب بإضمار فعل، أي أنزلناه إماما ورحمة. وقال الأخفش: على القطع، لأن كتاب موسى معرفة بالإضافة، لأن النكرة إذا أعيدت أو أضيفت أو أدخل عليها ألف ولام صارت معرفة. «وهذا كتاب» يعني القرآن «مصدق» يعني للتوراة ولما قبله من الكتب. وقيل: مصدق للنبي صلى الله عليه وسلم. «لسانا عربيا» منصوب على الحال، أي مصدق لما قبله عربيا، و «لسانا» توطئة للحال أي تأكيد، كقولهم: جاءني زيد رجلا صالحا، فتذكر رجلا توكيدا.وقيل: نصب بإضمار فعل تقديره: وهذا كتاب مصدق أعني لسانا عربيا. وقيل: نصب بإسقاط حرف الخفض تقديره: بلسان عربي. وقيل: إن لسانا مفعول والمراد به النبي صلى الله عليه وسلم، أي وهذا كتاب مصدق للنبي صلى الله عليه وسلم لأنه معجزته، والتقدير: مصدق ذا لسان عربي. فاللسان منصوب بمصدق، وهو النبي صلى الله عليه وسلم. ويبعد أن يكون اللسان القرآن، لأن المعنى يكون يصدق نفسه. «لينذر الذين ظلموا» قراءة العامة «لينذر» بالياء خبر عن الكتاب، أي لينذر الذين ظلموا أنفسهم بالكفر والمعصية. وقيل: هو خبر عن الرسول صلى الله عليه وسلم. وقرأ نافع وابن عامر والبزي بالتاء، واختاره أبو عبيد وأبو حاتم، على خطاب النبي صلى الله عليه وسلم، قال الله تعالى: «إنما أنت منذر» «الرعد: 7» . «وبشرى للمحسنين» «بشرى» في موضع رفع، أي وهو بشرى. وقيل: عطفا على الكتاب، أي وهذا كتاب مصدق وبشرى. ويجوز أن يكون منصوبا بإسقاط حرف الخفض، أي لينذر الذين ظلموا وللبشرى، فلما حذف الخافض نصب. وقيل: على المصدر، أي وتبشر المحسنين بشرى، فلما جعل مكان وتبشر بشرى أو بشارة نصب، كما تقول: أتيتك لأزورك، وكرامة لك وقضاء لحقك، يعني لأزورك وأكرمك وأقضي حقك، فنصب الكرامة بفعل مضمر.


إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ

إن الذين قالوا ربنا الله ثم استقاموا فلا خوف عليهم ولا هم يحزنون. انظر تفسير الآية 14


أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ خَالِدِينَ فِيهَا جَزَاء بِمَا كَانُوا يَعْمَلُونَ

قوله تعالى: «إن الذين قالوا ربنا الله ثم استقاموا» الآية تقدم معناها. وقال ابن عباس: نزلت في أبي بكر الصديق. والآية تعم. «جزاء» نصب على المصدر.


وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ إِحْسَاناً حَمَلَتْهُ أُمُّهُ كُرْهاً وَوَضَعَتْهُ كُرْهاً وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْراً حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ 

وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ إِحْسَاناً حَمَلَتْهُ أُمُّهُ كُرْهاً وَوَضَعَتْهُ كُرْهاً وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْراً حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحاً تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ

ووصينا الإنسان بوالديه إحسانا حملته أمه كرها ووضعته كرها وحمله وفصاله ثلاثون شهرا حتى إذا بلغ أشده وبلغ أربعين سنة قال رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي وأن أعمل صالحا ترضاه وأصلح لي في ذريتي إني تبت إليك وإني من المسلمينقوله تعالى: «ووصينا الإنسان بوالديه» بين اختلاف حال الإنسان مع أبويه، فقد يطيعهما وقد يخالفهما، أي فلا يبعد مثل هذا في حق النبي صلى الله عليه وسلم وقومه حتى يستجيب له البعض ويكفر البعض. فهذا وجه اتصال الكلام بعضه ببعض، قاله القشيري. «حسنا» قراءة العامة «حُسناً» وكذا هو في مصاحف أهل الحرمين والبصرة والشام. وقرأ ابن عباس والكوفيون «إحسانا» وحجتهم قوله تعالى في سورة «الأنعام وبني إسرائيل» : «وبالوالدين إحسانا» «الأنعام: 151» وكذا هو في مصاحف الكوفة. وحجة القراءة الأولى قوله تعالى في سورة العنكبوت: «ووصينا الإنسان بوالديه حسنا» «العنكبوت: 8» ولم يختلفوا فيها. والحسن خلاف القبح. والإحسان خلاف الإساءة. والتوصية الأمر. وقد مضى القول في هذا وفيمن نزلت.قوله تعالى: «حملته أمه كرها ووضعته كرها» أي بكره ومشقة. وقراءة العامة بفتح الكاف. واختاره أبو عبيد، قال: وكذلك لفظ الكره في كل القرآن بالفتح إلا التي في سورة البقرة: «كتب عليكم القتال وهو كره لكم» «البقرة: 216» لأن ذلك اسم وهذه كلها مصادر. وقرأ الكوفيون «كرها» بالضم. قيل: هما لغتان مثل الضعف والضعف والشهد والشهد، قاله الكسائي، وكذلك هو عند جميع البصريين. وقال الكسائي أيضا والفراء في الفرق بينهما: إن الكره «بالضم» ما حمل الإنسان على نفسه، وبالفتح ما حمل على غيره، أي قهرا وغضبا، ولهذا قال بعض أهل العربية إن كرها «بفتح الكاف» لحن.قوله تعالى: «وحمله وفصاله ثلاثون شهرا» قال ابن عباس: إذا حملت تسعة أشهر أرضعت إحدى وعشرين شهرا، وإن حملت ستة أشهر أرضعت أربعة وعشرين شهرا. وروي أن عثمان قد أتي بامرأة قد ولدت لستة أشهر، فأراد أن يقضي عليها بالحد، فقال له علي رضي الله عنه: ليس ذلك عليها، قال الله تعالى: «وحمله وفصاله ثلاثون شهرا» وقال تعالى: «والوالدات يرضعن أولادهن حولين كاملين» «البقرة: 233» فالرضاع أربعة وعشرون شهرا والحمل ستة أشهر، فرجع عثمان عن قول ولم يحدها. وقد مضى في «البقرة» . وقيل: لم يعد ثلاثة أشهر في ابتداء الحمل، لأن الولد فيها نطفة وعلقة ومضغة فلا يكون له ثقل يحس به، وهو معنى قوله تعالى: «فلما تغشاها حملت حملا خفيفا فمرت به» «الأعراف: 189» . والفصال الفطام. وقد تقدم في «لقمان» الكلام فيه. وقرأ الحسن ويعقوب وغيرهما «وفصله» بفتح الفاء وسكون الصاد. وروي أن الآية نزلت في أبي بكر الصديق؛ وكان حمله وفصاله في ثلاثين شهرا، حملته أمه تسعة أشهر وأرضعته إحدى وعشرين شهرا. وفي الكلام إضمار، أي ومدة حمله ومدة فصاله ثلاثون شهرا، ولو لا هذا الإضمار لنصب ثلاثون على الظرف وتغير المعنى.قوله تعالى: «حتى إذا بلغ أشده» قال ابن عباس: «أشده» ثماني عشرة سنة. وقال في رواية عطاء عنه: إن أبا بكر صحب النبي صلى الله عليه وسلم وهو ابن ثماني عشرة سنة والنبي صلى الله عليه وسلم ابن عشرين سنة، وهم يريدون الشام للتجارة، فنزلوا منزلا فيه سدرة، فقعد النبي صلى الله عليه وسلم في ظلها، ومضى أبو بكر إلى راهب هناك فسأله عن الدين. فقال الراهب: من الرجل الذي في ظل الشجرة؟ فقال: ذاك محمد بن عبدالله بن عبدالمطلب. فقال: هذا والله نبي، وما استظل أحد تحتها بعد عيسى. فوقع في قلب أبي بكر اليقين والتصديق، وكان لا يكاد يفارق رسول الله صلى الله عليه وسلم في أسفاره وحضره. فلما نبئ رسول الله صلى الله عليه وسلم وهو ابن أربعين سنة، صدق أبو بكر رضى الله عنه رسول الله صلى الله عليه وسلم وهو ابن ثمانية وثلاثين سنة. فلما بلغ أربعين سنة قال: «رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي» الآية. وقال الشعبي وابن زيد: الأشد الحلم. وقال الحسن: هو بلوغ الأربعين. وعنه قيام الحجة عليه. وقد مضى في «الأنعام» الكلام في الآية. وقال السدي والضحاك: نزلت في سعد بن أبي وقاص. وقد تقدم. وقال الحسن: هي مرسلة نزلت على العموم. والله أعلم.قوله تعالى: «قال رب أوزعني» أي ألهمني. «أن أشكر نعمتك» في موضع نصب على المصدر، أي شكر نعمتك «علي» أي ما أنعمت به علي من الهداية «وعلى والدي» بالتحنن والشفقة حتى ربياني صغيرا. وقيل: أنعمت علي بالصحة والعافية وعلى والدي بالغنى والثروة. وقال علي رضي الله عنه: هذه الآية نزلت في أبي بكر الصديق رضي الله عنه، أسلم أبواه جميعا ولم يجتمع لأحد من المهاجرين أن أسلم أبواه غيره، فأوصاه الله بهما ولزم ذلك من بعده. ووالده هو قحافة عثمان بن عامر بن عمرو بن كعب بن سعد بن تيم. وأمه أم الخير، واسمها سلمى بنت صخر بن عامر بن كعب بن سعد. وأم أبيه أبي قحافة «قيلة» «بالياء المعجمة باثنتين من تحتها» . وامرأة أبي بكر الصديق اسمها «قتيلة» «بالتاء المعجمة باثنتين من فوقها» بنت عبد العزى. «وأن أعمل صالحا ترضاه» قال ابن عباس: فأجابه الله فأعتق تسعة من المؤمنين يعذبون في الله منهم بلال وعامر بن فهيرة، ولم يدع شيئا من الخير إلا أعانه الله عليه. وفي الصحيح عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «من أصبح منكم اليوم صائما» ؟ قال أبو بكر أنا. قال: «فمن تبع منكم اليوم جنازة» ؟ قال أبو بكر أنا. قال: «فمن أطعم منكم اليوم مسكينا» ؟ قال أبو بكر أنا. قال: «فمن عاد منكم اليوم مريضا» ؟ قال أبو بكر أنا. قال رسول الله صلى الله عليه وسلم: «ما اجتمعن في امرئ إلا دخل الجنة» .قوله تعالى: «وأصلح لي في ذريتي» أي اجعل ذريتي صالحين. قال ابن عباس: فلم يبق له ولد ولا والد ولا والدة إلا امنوا بالله وحده. ولم يكن أحد من أصحاب رسول الله أسلم هو وأبواه وأولاده وبناته كلهم إلا أبو بكر. وقال سهل بن عبدالله: المعنى اجعلهم لي خلف صدق، ولك عبيد حق. وقال أبو عثمان: اجعلهم أبرارا لي مطيعين لك. وقال ابن عطاء: وفقهم لصالح أعمال ترضى بها عنهم. وقال محمد بن علي: لا تجعل للشيطان والنفس والهوى عليهم سبيلا. وقال مالك بن مقول: اشتكى أبو معشر ابنه إلى طلحة بن مصرف، فقال: استعن عليه بهذه الآية، وتلا: «رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي وأن أعمل صالحا ترضاه وأصلح لي في ذريتي إني تبت إليك وإني من المسلمين» . «إني تبت إليك» قال ابن عباس: رجعت عن الأمر الذي كنت عليه. «وإني من المسلمين» أي المخلصين بالتوحيد.


أُوْلَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَن سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ وَعْدَ الصِّدْقِ الَّذِي كَانُوا يُوعَدُونَ

أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم في أصحاب الجنة وعد الصدق الذي كانوا يوعدونقوله تعالى: «أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم» قراءة العامة بضم الياء فيهما. وقرئ «يتقبل، ويتجاوز» بفتح الياء، والضمير فيهما يرجع لله عز وجل. وقرأ حفص وحمزة والكسائي «نتقل، ونتجاوز» النون فيهما، أي نغفرها ونصفح عنها. والتجاوز أصله من جزت الشيء إذا لم تقف عليه. وهذه الآية تدل على أن الآية التي قبلها «ووصينا الإنسان» إلى آخرها مرسلة نزلت على العموم. وهو قول الحسن. ومعنى «نتقبل عنهم» أي نتقبل منهم الحسنات ونتجاوز عن السيئات. قال زيد بن أسلم - ويحكيه مرفوعا - : إنهم إذا أسلموا قبلت حسناتهم وغفرت سيئاتهم. وقيل: الأحسن ما يقتضى الثواب من الطاعات، وليس في الحسن المباح ثواب ولا عقاب، حكاه ابن عيسى. «في أصحاب الجنة» «في» بمعنى مع، أي مع أصحاب الجنة، تقول: أكرمك وأحسن إليك في جميع أهل البلد، أي مع جميعهم. «وعد الصدق» نصب لأنه مصدر مؤكد لما قبله، أي وعد الله أهل الإيمان أن يتقبل من محسنهم ويتجاوز عن مسيئهم وعد الصدق. وهو من باب إضافة الشيء إلى نفسه، لأن الصدق هو ذلك الوعد الذي وعده الله، وهو كقوله تعالى: «حق اليقين» «الواقعة: 95» . وهذا عند الكوفيين، فأما عند البصريين فتقديره: وعد الكلام الصدق أو الكتاب الصدق، فحذف الموصوف. وقد مضى هذا في غير موضع. «الذي كانوا يوعدون» في الدنيا على ألسنة الرسل، وذلك الجنة.


وَالَّذِي قَالَ لِوَالِدَيْهِ أُفٍّ لَّكُمَا أَتَعِدَانِنِي أَنْ أُخْرَجَ وَقَدْ خَلَتْ الْقُرُونُ مِن قَبْلِي وَهُمَا يَسْتَغِيثَانِ اللَّهَ وَيْلَكَ آمِنْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَيَقُولُ مَا هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ

والذي قال لوالديه أف لكما أتعدانني أن أخرج وقد خلت القرون من قبلي وهما يستغيثان الله ويلك آمن إن وعد الله حق فيقول ما هذا إلا أساطير الأولين. انظر تفسير الآية 18


أُوْلَئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِم مِّنَ الْجِنِّ وَالْإِنسِ إِنَّهُمْ كَانُوا خَاسِرِينَ

قوله تعالى: «والذي قال لوالديه أف لكما أتعدانني أن اخرج» أي أن أبعث. «وقد خلت القرون من قبلي» قراءة نافع وحفص وغيرهما «أف» مكسور منون. وقرأ ابن كثير وابن محيصن وابن عامر والمفضل عن عاصم «أف» بالفتح من غير تنوين. الباقون بالكسر غير منون، وكلها لغات، وقد مضى في «بني إسرائيل» . وقراءة العامة «أتعدانني» بنونين مخففتين. وفتح ياءه أهل المدينة ومكة. وأسكن الباقون. وقرأ أبو حيوة والمغيرة وهشام «أتعداني» بنون واحدة مشددة، وكذلك هي في مصاحف أهل الشام. والعامة على ضم الألف وفتح الراء من «أن أخرج» . وقرأ الحسن ونصر وأبو العالية والأعمش وأبو معمر بفتح الألف وضم الراء. قال ابن عباس والسدي وأبو العالية ومجاهد: نزلت في عبدالله بن أبي بكر رضي الله عنهما، وكان يدعوه أبواه إلى الإسلام فيجيبهما بما أخبر الله عز وجل.وقال قتادة والسدي أيضا: هو عبدالرحمن بن أبي بكر قبل إسلامه، وكان أبوه وأمه أم رومان يدعوانه إلى الإسلام ويعدانه بالبعث، فيرد عليهما بما حكاه الله عز وجل عنه، وكان هذا منه قبل إسلامه. وروي أن عائشة رضي الله عنها أنكرت أن تكون نزلت في عبدالرحمن. وقال الحسن وقتادة أيضا: هي نعت عبد كافر عاق لوالديه. وقال الزجاج: كيف يقال نزلت في عبدالرحمن قبل إسلامه والله عز وجل يقول: «أولئك الذين حق عليهم القول في أمم» أي العذاب، ومن ضرورته عدم الإيمان، وعبدالرحمن من أفاضل المؤمنين، فالصحيح أنها نزلت في عبد كافر عاق لوالديه. وقال محمد بن زياد: كتب معاوية إلى مروان بن الحكم حتى يبايع الناس ليزيد، فقال عبدالرحمن بن أبي بكر: لقد جئتم بها هرقلية، أتبايعون لأبنائكم فقال مروان: هو الذي يقول الله فيه: «والذي قال لوالديه أف لكما» الآية. فقال: والله ما هو به. ولو شئت لسميت، ولكن الله لعن أباك وأنت في صلبه، فأنت فضض من لعنة الله. قال المهدوي: ومن جعل الآية في عبدالرحمن كان قوله بعد ذلك «أولئك الذين حق عليهم القول» يراد به من اعتقد ما تقدم ذكره، فأول الآية خاص وآخرها عام. وقيل إن عبدالرحمن لما قال: «وقد خلت القرون من قبلي» قال مع ذلك: فأين عبدالله بن جدعان، وأين عثمان بن عمرو، وأين عامر بن كعب ومشايخ قريش حتى أسألهم عما يقولون. فقول: «أولئك الذين حق عليهم القول» يرجع إلى أولئك الأقوام.قلت: قد مضى من خبر عبدالرحمن بن أبي بكر في سورة «الأنعام» عند قوله: «له أصحاب يدعونه إلى الهدى» «الأنعام: 71» ما يدل على نزول هذه الآية فيه، إذ كان كافرا وعند إسلامه وفضله تعين أنه ليس المراد بقوله: «أولئك الذين حق عليهم القول» . «وهما» يعني والديه. «يستغيثان الله» أي يدعوان الله له بالهداية. أو يستغيثان بالله من كفره، فلما حذف الجار وصل الفعل فنصب. وقيل: الاستغاثة الدعاء، فلا حاجة إلى الباء. قال الفراء: أجاب الله دعاءه وغواثه. «ويلك آمن» أي صدق بالبعث. «إن وعد الله حق» أي صدق لا خلف فيه. «فيقول ما هذا» أي ما يقوله والداه. «إلا أساطير الأولين» أي أحاديثهم وما سطروه مما لا أصل له. «أولئك الذين حق عليهم القول» يعني الذين أشار إليهم ابن أبي بكر في قوله أحيوا لي مشايخ قريش، وهم المعنيون بقوله: «وقد خلت القرون من قبلي» . فأما ابن أبي بكر عبدالله أو عبدالرحمن فقد أجاب الله فيه دعاء أبيه في قوله: «وأصلح لي في ذريتي» «الأحقاف: 15» على ما تقدم. ومعنى: «حق عليهم القول» أي وجب عليهم العذاب، وهي كلمة الله: «هؤلاء في الجنة ولا أبالي وهؤلاء في النار ولا أبالي» . «في أمم» أي مع أمم «قد خلت من قبلهم» تقدمت ومضت. «من الجن والإنس» الكافرين «إنهم» أي تلك الأمم الكافرة «كانوا خاسرين» لأعمالهم، أي ضاع سعيهم وخسروا الجنة.


وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُوا وَلِيُوَفِّيَهُمْ أَعْمَالَهُمْ وَهُمْ لَا يُظْلَمُونَ

ولكل درجات مما عملوا وليوفيهم أعمالهم وهم لا يظلمونقوله تعالى: «ولكل درجات مما عملوا» أي ولكل واحد من الفريقين المؤمنين والكافرين من الجن والإنس مراتب عند الله يوم القيامة بأعمالهم. قال ابن زيد: درجات أهل النار في هذه الآية تذهب سفالا، ودرج أهل الجنة علوا. «وليوفيهم أعمالهم» قرأ ابن كثير وابن محيصن وعاصم وأبو عمرو ويعقوب بالياء لذكر الله قبله، وهو قوله تعالى: «إن وعد الله حق» واختاره أبو حاتم. الباقون بالنون ردا على قوله تعالى: «ووصينا الإنسان بوالديه» وهو اختيار أبي عبيد. «وهم لا يظلمون» أي لا يزاد على مسيء ولا ينقص من محسن.


وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُم بِهَا فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَسْتَكْبِرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَفْسُقُونَ

ويوم يعرض الذين كفروا على النار أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها فاليوم تجزون عذاب الهون بما كنتم تستكبرون في الأرض بغير الحق وبما كنتم تفسقونقوله تعالى: «ويوم يعرض» أي ذكرهم يا محمد يوم يعرض. «على النار» أي يكشف الغطاء فيقربون من النار وينظرون إليها. «أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها» أي يقال لهم أذهبتم، فالقول مضمر. وقرأ الحسن ونصر وأبو العال ويعقوب وابن كثير «أأذهبتم» بهمزتين مخففتين، واختاره أبو حاتم. وقرأ أبو حيوة وهشام «آذهبتم» بهمزة واحدة مطولة على الاستفهام. الباقون بهمزة واحدة من غير مد على الخبر، وكلها لغات فصيحة ومعناها التوبيخ، والعرب توبخ بالاستفهام وبغير الاستفهام، وقد تقدم. واختار أبو عبيد ترك الاستفهام لأنه قراءة أكثر أئمة السبعة نافع وعاصم وأبي عمرو وحمزة والكسائي، مع من وافقهم شيبة والزهري وابن محيصن والمغيرة بن أبي شهاب ويحيى بن الحارث والأعمش ويحيى بن وثاب وغيرهم، فهذه عليها جلة الناس. وترك الاستفهام أحسن، لأن إثباته يوهم أنهم لم يفعلوا ذلك، كما تقول: أنا ظلمتك؟ تريد أنا لم أظلمك. وإثباته حسن أيضا، يقول القائل: ذهبت فعلت كذا، يوبخ ويقول: أذهبت فعلت كل ذلك جائز. ومعنى «أذهبتم طيباتكم» أي تمتعتم بالطيبات في الدنيا واتبعتم الشهوات واللذات، يعني المعاصي. «فاليوم تجزون عذاب الهون» أي عذاب الخزي والفضيحة. قال مجاهد: الهون الهوان. قتادة: بلغة قريش. «بما كنتم تستكبرون في الأرض بغير الحق» أي تستعلون على أهلها بغير استحقاق. «وبما كنتم تفسقون» في أفعالكم بغيا وظلما. وقيل: «أذهبتم طيباتكم» أي أفنيتم شبابكم في الكفر والمعاصي. قال ابن بحر: الطيبات الشباب والقوة، مأخوذ من قولهم: ذهب أطيباه، أي شبابه وقوته. قال الماوردي: ووجدت الضحاك قاله أيضا.قلت: القول الأول أظهر، روى الحسن عن الأحنف بن قيس أنه سمع عمر بن الخطاب رضي الله عنه يقول: لأنا أعلم بخفض العيش، ولو شئت لجعلت أكبادا وصلاء وصنابا وصلائق، ولكني أستبقي حسناتي، فإن الله عز وجل وصف أقواما فقال: «أذهبتم طباتكم في حياتكم الدنيا واستمتعتم بها» وقال أبو عبيد في حديث عمر: لو شئت لدعوت بصلائق وصناب وكراكر وأسنمة. وفي بعض الحديث: وأفلاذ. قال أبو عمرو وغيره: الصلاء «بالمد والكسر» : الشواء، سمي بذلك لأنه يصلى بالنار. والصلاء أيضا: صلاء النار، فإن فتحت الصاد قصرت وقلت: صلى النار. والصناب: الأصبغة المتخذة من الخردل والزبيب. قال أبو عمرو: ولهذا قيل للبرذون: صنابي، وإنما شبه لونه بذلك. قال: والسلائق «بالسين» هو ما يسلق من البقول وغيرها. وقال غيره: هي الصلائق بالصاد، قال جرير:تكلفني معيشة آل زيد ومن لي بالصلائق والصنابوالصلائق: الخبز الرقاق العريض. وقد مضى هذا المعنى في «الأعراف» . وأما الكراكر فكراكر الإبل، واحدتها كركرة وهي معروفة، هذا قول أبي عبيد.وفي الصحاح: والكركرة رحى زور البعير، وهي إحدى النفثات الخمس. والكركرة أيضا الجماعة من الناس. وأبو مالك عمرو بن كركرة رجل من علماء اللغة. قال أبو عبيد: وأما الأفلاذ فإن واحدها فلذ، وهي القطعة من الكبد. قال أعشى باهلة:تكفيه حزة فلذ إن ألم بها من الشواء ويروي شربه الغمروقال قتادة: ذكر لنا أن عمر رضي الله عنه قال: لو شئت كنت أطيبكم طعاما، وألينكم لباسا، ولكني أستبقي طيباتي للآخرة. ولما قدم عمر الشام صنع له طعام لم ير قط مثله قال: هذا لنا! فما لفقراء المسلمين الذين ماتوا وما شبعوا من خبز الشعير فقال خالد بن الوليد: لهم الجنة، فاغرورقت عينا عمر بالدموع وقال: لئن كان حظنا من الدنيا هذا الحطام، وذهبوا هم في حظهم بالجنة فلقد باينونا بونا بعيدا.وفي صحيح مسلم وغيره أن عمر رضي الله عنه دخل على النبي صلى الله عليه وسلم وهو في مشربته حين هجر نساءه قال: فالتفت فلم أر شيئا يرد البصر إلا أهبا جلودا معطونة قد سطع ريحها، فقلت: يا رسول الله، أنت رسول الله وخيرته، وهذا كسرى وقيصر في الديباج والحرير؟ قال: فاستوى جالسا وقال: «أفي شك أنت يا ابن الخطاب. أولئك قوم عجلت لهم طيباتهم في حياتهم الدنيا» فقلت: استغفر لي فقال: «اللهم اغفر له» . وقال حفص بن أبي العاص: كنت أتغدى عند عمر بن الخطاب رضي الله عنه الخبز والزيت، والخبز والخل، والخبز واللبن، والخبز والقديد، وأقل ذلك اللحم الغريض. وكان يقول: لا تنخلوا الدقيق فإنه طعام كله، فجيء بخبز متفلع غليظ، فجعل يأكل ويقول: كلوا، فجعلنا لا نأكل، فقال: ما لكم لا تأكلون؟ فقلنا: والله يا أمير المؤمنين نرجع إلى طعام ألين من طعامك هذا، فقال: يا بن أبي العاص أما ترى بأني عالم أن لو أمرت بعناق سمينة فيلقى عنها شعرها ثم تخرج مصلية كأنها كذا وكذا، أما ترى بأني عالم أن لو أمرت بصاع أو صاعين من زبيب فأجعله في سقاء ثم أشن عليه من الماء فيصبح كأنه دم غزال، فقلت: يا أمير المؤمنين، أجل ما تنعت العيش، قال: أجل والله الذي لا إله إلا هو لولا أني أخاف أن تنقص حسناتي يوم القيامة لشاركناكم في العيش ولكني سمعت الله تعالى يقول لأقوام: «أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها» . «فاليوم تجزون عذاب الهون» أي الهوان. «بما كنتم تستكبرون في الأرض بغير الحق» أي تتعظمون عن طاعة الله وعلى عباد الله. «وبما كنتم تفسقون» تخرجون عن طاعة الله. وقال جابر: اشتهى أهلي لحما فاشتريته لهم فمررت بعمر بن الخطاب رضي الله عنه فقال: ما هذا يا جابر؟ فأخبرته، فقال: أو كلما اشتهى أحدكم شيئا جعله في بطنه أما يخشى أن يكون من أهل هذه الآية: «أذهبتم طيباتكم» الآية.قال ابن العربي: وهذا عتاب منه له على التوسع بابتياع اللحم والخروج عن جلف الخبز والماء، فإن تعاطي الطيبات من الحلال تستشره لها الطباع وتستمرئها العادة فإذا فقدتها استسهلت في تحصيلها بالشبهات حتى تقع في الحرام المحض بغلبة العادة واستشراه الهوى على النفس الأمارة بالسوء. فأخذ عمر الأمر من أوله وحماه من ابتدائه كما يفعله مثله. والذي يضبط هذا الباب ويحفظ قانونه: على المرء أن يأكل ما وجد، طيبا كان أو قفارا، ولا يتكلف الطيب ويتخذه عادة، وقد كان النبي صلى الله عليه وسلم يشبع إذا وجد، ويصبر إذا عدم، ويأكل الحلوى إذا قدر عليها، ويشرب العسل إذا اتفق له، ويأكل اللحم إذا تيسر، ولا يعتمد أصلا، ولا يجعله ديدنا. ومعيشة النبي صلى الله عليه وسلم معلومة، وطريقة الصحابة منقولة، فأما اليوم عند استيلاء الحرام وفساد الحطام فالخلاص عسير، والله يهب الإخلاص، ويعين على الخلاص برحمته. وقيل: إن التوبيخ واقع على ترك الشكر لا على تناول الطيبات المحللة، وهو حسن، فإن تناول الطيب الحلال مأذون فيه، فإذا ترك الشكر عليه واستعان به على ما لا يحل له فقد أذهبه. والله أعلم.


وَاذْكُرْ أَخَا عَادٍ إِذْ أَنذَرَ قَوْمَهُ بِالْأَحْقَافِ وَقَدْ خَلَتْ النُّذُرُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ

واذكر أخا عاد إذ أنذر قومه بالأحقاف وقد خلت النذر من بين يديه ومن خلفه ألا تعبدوا إلا الله إني أخاف عليكم عذاب يوم عظيمقوله تعالى: «واذكر أخا عاد» هو هود بن عبدالله بن رباح عليه السلام، كان أخاهم في النسب لا في الدين. «إذ أنذر قومه بالأحقاف» أي اذكر لهؤلاء المشركين قصة عاد ليعتبروا بها. وقيل: أمره بأن يتذكر في نفسه قصة هود ليقتدي به، ويهون عليه تكذيب قومه له. والأحقاف: ديار عاد. وهي الرمال العظام، في قول الخليل وغيره. وكانوا قهروا أهل الأرض بفضل قوتهم. والأحقاف جمع حقف، وهو ما استطال من الرمل العظيم وأعوج ولم يبلغ أن يكون جبلا، والجمع حقاف وأحقاف وحقوف. واحقوقف الرمل والهلال أي اعوج. وقيل: الحقف جمع حقاف. والأحقاف جمع الجمع. ويقال: حِقف أحقف. قال الأعشى:بات إلى أرطاة حقف أحقفاأي رمل مستطيل مشرف. والفعل منه احقوقف. قال العجاج:طي الليالي زلفا فزلفا سماوة الهلال حتى احقوقفاأي انحنى واستدار. وقال امرؤ القيس:كحقف النقا يمشي الوليدان فوقه بما احتسبا من لين مس وتسهالوفيما أريد بالأحقاف ها هنا مختلف فيه. فقال ابن زيد: هي رمال مشرفة مستطيلة كهيئة الجبال، ولم تبلغ أن تكون جبالا، وشاهده ما ذكرناه. وقال قتادة: هي جبال مشرفة بالشحر، والشحر قريب من عدن، يقال: شحر عمان وشحر عمان، وهو ساحل البحر بين عمان وعدن. وعنه أيضا: ذكر لنا أن عادا كانوا أحياء باليمن، أهل رمل مشرفين على البحر بأرض يقال لها: الشحر. وقال مجاهد: هي أرض من حسمى تسمى بالأحقاف. وحسمى «بكسر الحاء» اسم أرض بالبادية فيها جبال شواهق ملس الجوانب لا يكاد القتام يفارقها. قال النابغة:فأصبح عاقلا بجبال حسمى دقاق الترب محتزم القتامقاله الجوهري. وقال ابن عباس والضحاك: الأحقاف جبل بالشام. وعن ابن عباس أيضا: واد بين عمان ومهرة. وقال مقاتل: كانت منازل عاد باليمن في حضر موت بواد يقال له مهرة، وإليه تنسب الإبل المهرية، فيقال: إبل مهرية ومهاري. وكانوا أهل عمد سيارة في الربيع فإذا هاج العود رجعوا إلى منازلهم، وكانوا من قبيلة إرم. وقال الكلبي: أحقاف الجبل ما نضب عنه الماء زمان الغرف، كان ينضب الماء من الأرض ويبقى أثره. وروى الطفيل عن علي بن أبي طالب رضي الله عنه أنه فال: خير واديين في الناس واد بمكة وواد نزل به آدم بأرض الهند. وشر واديين في الناس واد بالأحقاف وواد بحضر موت يدعى برهوت تلقى فيه أرواح الكفار. وخير بئر في الناس بئر زمزم. وشر بئر في الناس بئر برهوت، وهو في ذلك الوادي الذي بحضر موت. «وقد خلت النذر» أي مضت الرسل. «من بين يديه» أي من قبل هود. «ومن خلفه» أي ومن بعده، قال الفراء. وفي قراءة ابن مسعود «من بين يديه ومن بعده» . «ألا تعبدوا إلا الله» هذا من قول المرسل، فهو كلام معترض. ثم قال هود: «إني أخاف عليكم عذاب يوم عظيم» وقيل: «ألا تعبدوا إلا الله» من كلام هود، والله أعلم.


قَالُوا أَجِئْتَنَا لِتَأْفِكَنَا عَنْ آلِهَتِنَا فَأْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

قالوا أجئتنا لتأفكنا عن آلهتنا فأتنا بما تعدنا إن كنت من الصادقين. انظر تفسير الآية 25


قَالَ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَأُبَلِّغُكُم مَّا أُرْسِلْتُ بِهِ وَلَكِنِّي أَرَاكُمْ قَوْماً تَجْهَلُونَ

قال إنما العلم عند الله وأبلغكم ما أرسلت به ولكني أراكم قوما تجهلون. انظر تفسير الآية 25


فَلَمَّا رَأَوْهُ عَارِضاً مُّسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُوا هَذَا عَارِضٌ مُّمْطِرُنَا بَلْ هُوَ مَا اسْتَعْجَلْتُم بِهِ رِيحٌ فِيهَا عَذَابٌ أَلِيمٌ

فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا بل هو ما استعجلتم به ريح فيها عذاب أليم. انظر تفسير الآية 25


تُدَمِّرُ كُلَّ شَيْءٍ بِأَمْرِ رَبِّهَا فَأَصْبَحُوا لَا يُرَى إِلَّا مَسَاكِنُهُمْ كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ

قوله تعالى: «قالوا أجئتنا لتأفكنا عن آلهتنا» فيه وجهان: أحدهما: لتزيلنا عن عبادتها بالإفك. الثاني: لتصرفنا عن آلهتنا بالمنع، قال الضحاك. قال عروة بن أذينة:إن تك عن أحسن الصنيعة مأ فوكا ففي آخرين قد أفكوايقول: إن لم توفق للإحسان فأنت في قوم قد صرفوا. «فأتنا بما تعدنا» هذا يدل على أن الوعد قد يوضع موضع الوعيد. «إن كنت من الصادقين» أنك نبي «قال إنما العلم» بوقت مجيء العذاب. «عند الله» لا عندي «وأبلغكم ما أرسلت به» عن ربكم. «ولكني أراكم قوما تجهلون» في سؤالكم استعجال العذاب. «فلما رأوه عارضا» قال المبرد: الضمير في «رأوه» يعود إلى غير مذكور، وبينه قوله: «عارضا» فالضمير يعود إلى السحاب، أي فلما رأوا السحاب عارضا. فـ «عارضا» نصب على التكرير، سمي بذلك لأنه يبدو في عرض السماء. وقيل: نصب على الحال. وقيل: يرجع الضمير إلى قوله: «فأتنا بما تعدنا» فلما رأوه حسبوه سحابا يمطرهم، وكان المطر قد أبطأ عنهم، فلما رأوه «مستقبل أوديتهم» استبشروا. وكان قد جاءهم من واد جرت العادة أن ما جاء منه يكون غيثا، قال ابن عباس وغيره. «قالوا هذا عارض ممطرنا» قال الجوهري: والعارض السحاب يعترض في الأفق، ومنه قوله تعالى: «هذا عارض ممطرنا» أي ممطر لنا، لأنه معرفة لا يجوز أن يكون صفة لعارض وهو نكرة. والعرب إنما تفعل مثل هذا في الأسماء المشتقة من الأفعال دون غيرها. قال جرير:يا رب غابطنا لو كان يطلبكم لاقى مباعدة منكم وحرماناولا يجوز أن يقال: هذا رجل غلامنا. وقال أعرابي بعد الفطر: رب صائمة لن تصومه، وقائمة لن تقومه، فجعله نعتا للنكرة وأضافه إلى المعرفة.قلت: قوله: «لا يجوز أن يكون صفة لعارض» خلاف قول النحويين، والإضافة في تقدير الانفصال، فهي إضافة لفظية لا حقيقية، لأنها لم تفد الأول تعريفا، بل الاسم نكرة على حاله، فلذلك جرى نعتا على النكرة. هذا قول النحويين في الآية والبيت. ونعت النكرة نكرة. و «رب» لا تدخل إلا على النكرة. «بل هو» أي قال هود لهم. والدليل عليه قراءة من قرأ «قال هود بل هو» وقرئ «قل بل ما استعجلتم به هي ريح» أي قال الله: قل بل هو ما استعجلتم به، ويعني قولهم: «فأتنا بما تعدنا» ثم بين ما هو فقال: «ريح فيها عذاب أليم» والريح التي عذبوا بها نشأت من ذلك السحاب الذي رأوه، وخرج هود من بين أظهرهم، فجعلت تحمل الفساطيط وتحمل الظعينة فترفعها كأنها جرادة، ثم تضرب بها الصخور. قال ابن عباس: أول ما رأوا العارض قاموا فمدوا أيديهم، فأول ما عرفوا أنه عذاب رأوا ما كان خارجا من ديارهم من الرجال والمواشي تطير بهم الريح ما بين السماء والأرض مثل الريش، فدخلوا بيوتهم وأغلقوا أبوابهم، فقلعت الريح الأبواب وصرعتهم، وأمر الله الريح فأمالت عليهم الرمال، فكانوا تحت الرمال سبع ليال وثمانية أيام حسوما، ولهم أنين، ثم أمر الله الريح فكشف عنهم الرمال واحتملتهم فرمتهم في البحر، فهي التي قال الله تعالى فيها: «تدمر كل شيء بأمر ربها» أي كل شيء مرت عليه من رجال عاد وأموالها. قال ابن عباس: أي كل شيء بعثت إليه.قوله تعالى: «تدمر كل شيء بأمر ربها» والتدمير: الهلاك. وكذلك الدمار. وقرئ «يدمر كل شيء» من دمر دمارا. يقال: دمره تدميرا ودمارا ودمر عليه بمعنى. ودمر يدمر دمورا دخل بغير إذن. وفي الحديث: «من سبق طرفه استئذانه فقد دمر» مخفف الميم. وتدمر: بلد بالشام. ويربوع تدمري إذا كان صغيرا قصيرا. «بأمر ربها» بإذن ربها. وفي البخاري عن عائشة رضي الله عنها زوج النبي صلى الله عليه وسلم قالت: ما رأيت رسول الله صلى الله عليه وسلم ضاحكا حتى أرى منه لهواته إنما كان يتبسم. قالت: وكان إذا رأى غيما أو ريحا عرف في وجهه. قالت: يا رسول الله، الناس إذا رأوا الغيم فرحوا رجاء أن يكون فيه المطر، وأراك إذا رأيته عرف في وجهك الكراهية؟ فقال: «يا عائشة ما يؤمنني أن يكون فيه عذاب عذب قوم بالريح وقد رأى قوم العذاب فقالوا هذا عارض ممطرنا» خرجه مسلم والترمذي، وقال فيه: حديث حسن. وفي صحيح مسلم عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال: «نصرت بالصبا وأهلكت عاد بالدبور» . وذكر الماوردي أن القائل «هذا عارض ممطرنا» من قوم عاد: بكر بن معاوية، ولما رأى السحاب قال: إني لأرى سحابا مرمدا، لا تدع من عاد أحدا. فذكر عمرو بن ميمون أنها كانت تأتيهم بالرجل الغائب حتى تقذفه في ناديهم. قال ابن إسحاق: واعتزل هود ومن معه من المؤمنين في حظيرة، ما يصيبه ومن معه منها إلا ما يلين أعلى ثيابهم. وتلتذ الأنفس به، لأنها لتمر من عاد بالظعن بين السماء والأرض وتدمغهم بالحجارة حتى هلكوا. وحكى الكلبي أن شاعرهم قال في ذلك:فدعا هود عليهم دعوة أضحوا هموداعصفت ريح عليهم تركت عادا خموداسخرت سبع ليال لم تدع في الأرض عوداوعمر هود في قومه بعدهم مائة وخمسين سنة. «فأصبحوا لا يرى إلا مساكنهمقرأ عاصم وحمزة » لا يرى إلا مساكنهم « بالياء غير مسمى الفاعل. وكذلك روى حماد بن سلمة عن ابن كثير إلا أنه قرأ » ترى « بالتاء. وقد روى ذلك عن أبي بكر عن عاصم. الباقون » ترى « بتاء مفتوحة. » مساكنهم « بالنصب، أي لا ترى يا محمد إلا مساكنهم. قال المهدوي: ومن قرأ بالتاء غير مسمى الفاعل فعلى لفظ الظاهر الذي هو المساكن المؤنثة، وهو قليل لا يستعمل إلا في الشعر. وقال أبو حاتم: لا يستقيم هذا في اللغة إلا أن يكون فيها إضمار، كما تقول في الكلام ألا ترى النساء إلا زينب. ولا يجوز لا ترى إلا زينب. وقال سيبويه: معناه لا ترى أشخاصهم إلا مساكنهم. واختار أبو عبيد وأبو حاتم قراءة عاصم وحمزة. قال الكسائي: معناه لا يرى شيء إلا مساكنهم، فهو محمول على المعنى، كما تقول: ما قام إلا هند، والمعنى ما قام أحد إلا هند. وقال الفراء: لا يرى الناس لأنهم كانوا تحت الرمل، وإنما ترى مساكنهم لأنها قائمة. » كذلك نجزي القوم المجرمين" أي مثل هذه العقوبة نعاقب بها المشركين.


وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِن مَّكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعاً وَأَبْصَاراً وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلَا أَبْصَارُهُمْ وَلَا أَفْئِدَتُهُم مِّن شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآيَاتِ اللَّهِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

ولقد مكناهم فيما إن مكناكم فيه وجعلنا لهم سمعا وأبصارا وأفئدة فما أغنى عنهم سمعهم ولا أبصارهم ولا أفئدتهم من شيء إذ كانوا يجحدون بآيات الله وحاق بهم ما كانوا به يستهزئونقوله تعالى: «ولقد مكناهم فيما إن مكناكم فيه» قيل: إن «إن» زائدة، تقديره ولقد مكناكم فيما مكناكم فيه. وهذا قول القتبي. وأنشد الأخفش:يرجي المرء ما إن لا يراه وتعرض دون أدناه الخطوبوقال آخر:فما إن طبنا جبن ولكن منايانا ودولة آخريناوقيل: إن «ما» بمعنى الذي. و «إن» بمعنى ما، والتقدير ولقد مكناهم في الذي ما مكناكم فيه، قاله المبرد. وقيل: شرطية وجوابها مضمر محذوف، والتقدير ولقد مكناهم في ما إن مكناكم فيه كان بغيكم أكثر وعنادكم أشد، وتم الكلام.قوله تعالى: «وجعلنا لهم سمعا وأبصارا وأفئدة» يعني قلوبا يفقهون بها. «فما أغنى عنهم سمعهم ولا أبصارهم ولا أفئدتهم من شيء» ما أغنت عنهم من عذاب الله. «إذ كانوا يجحدون» يكفرون «بآيات الله وحاق بهم» أحاط بهم «ما كانوا به يستهزئون» .


وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُم مِّنَ الْقُرَى وَصَرَّفْنَا الْآيَاتِ لَعَلَّهُمْ يَرْجِعُونَ

ولقد أهلكنا ما حولكم من القرى وصرفنا الآيات لعلهم يرجعونقوله تعالى: «ولقد أهلكنا ما حولكم من القرى» يريد حجر ثمود وقرى لوط ونحوهما مما كان يجاور بلاد الحجاز، وكانت أخبارهم متواترة عندهم. «وصرفنا الآيات» يعني الحجج والدلالات وأنواع البينات والعظات، أي بيناها لأهل تلك القرى. «لعلهم يرجعون» فلم يرجعوا. وقيل: أي صرفنا آيات القرآن في الوعد والوعيد والقصص والإعجاز لعل هؤلاء المشركين يرجعون.


فَلَوْلَا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ قُرْبَاناً آلِهَةً بَلْ ضَلُّوا عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُوا يَفْتَرُونَ

فلولا نصرهم الذين اتخذوا من دون الله قربانا آلهة بل ضلوا عنهم وذلك إفكهم وما كانوا يفترونقوله تعالى: «فلولا نصرهم» «لولا» بمعنى هلا، أي هلا نصرهم آلهتهم التي تقربوا بها بزعمهم إلى الله لتشفع لهم حيث قالوا: «هؤلاء شفعاؤنا عند الله» «يونس: 18» ومنعتهم من الهلاك الواقع بهم. قال الكسائي: القربان كل ما يتقرب به إلى الله تعالى من طاعة ونسيكة، والجمع قرابين، كالرهبان والرهابين. وأحد مفعولي اتخذ الراجع إلى الذين المحذوف، والثاني «آلهة» . و «قربانا» حال، ولا يصح أن يكون «قربانا» مفعولا ثانيا. و «آلهة» بدل منه لفساد المعنى، قال الزمخشري. وقرئ «قربانا» بضم الراء. «بل ضلوا عنهم» أي هلكوا عنهم. وقيل: «بل ضلوا عنهم» أي ضلت عنهم آلهتهم لأنها لم يصبها ما أصابهم، إذ هي جماد. وقيل: «ضلوا عنهم» ، أي تركوا الأصنام وتبرؤوا منها. «وذلك إفكهم» أي والآلهة التي ضلت عنهم هي إفكهم في قولهم: إنها تقربهم إلى الله زلفى. وقراءة العامة «إفكهم» بكسر الهمزة وسكون الفاء، أي كذبهم. والإفك: الكذب، وكذلك الأفيكة، والجمع الأفائك. ورجل أفاك أي كذاب. وقرأ ابن عباس ومجاهد وابن الزبير «وذلك أفكهم» بفتح الهمزة والفاء والكاف، على الفعل، أي ذلك القول صرفهم عن التوحيد. والأفك «بالفتح» مصدر قولك: أفكه يأفكه أفكا، أي قلبه وصرفه عن الشيء. وقرأ عكرمة «أفكهم» بتشديد الفاء على التأكيد والتكثير. قال أبو حاتم: يعني قلبهم عما كانوا عليه من النعيم. وذكر المهدوي عن ابن عباس أيضا «آفكهم» بالمد وكسر الفاء، بمعنى صارفهم. وعن عبدالله بن الزبير باختلاف عنه «آفكهم» بالمد، فجاز أن يكون أفعلهم، أي أصارهم إلى الإفك. وجاز أن يكون فاعلهم كخادعهم. ودليل قراءة العامة «إفكهم» قوله: «وما كانوا يفترون» أي يكذبون. وقيل «أفكهم» مثل «أفكهم» . الإفك والأفك كالحذر والحذر، قاله المهدوي.


وَإِذْ صَرَفْنَا إِلَيْكَ نَفَراً مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِم مُّنذِرِينَ

وإذ صرفنا إليك نفرا من الجن يستمعون القرآن فلما حضروه قالوا أنصتوا فلما قضي ولوا إلى قومهم منذرينقوله تعالى: «وإذ صرفنا إليك نفرا من الجن» هذا توبيخ لمشركي قريش، أي إن الجن سمعوا القرآن فآمنوا به وعلموا أنه من عند الله وأنتم معرضون مصرون على الكفر. ومعنى: «صرفنا» وجهنا إليك وبعثنا. وذلك أنهم صرفوا عن استراق السمع من السماء برجوم الشهب - على ما يأتي - ولم يكونوا بعد عيسى قد صرفوا عنه إلا عند مبعث النبي صلى الله عليه وسلم. قال المفسرون ابن عباس وسعيد بن جبير ومجاهد وغيرهم: لما مات أبو طالب خرج النبي صلى الله عليه وسلم وحده إلى الطائف يلتمس من ثقيف النصرة فقصد عبد ياليل ومسعودا وحبيبا وهم إخوة - بنو عمرو بن عمير - وعندهم امرأة من قريش من بني جمح، فدعاهم إلى الإيمان وسألهم أن ينصروه على قومه فقال أحدهم: هو يمرط ثياب الكعبة إن كان الله أرسلك وقال الآخر: ما وجد الله أحدا يرسله غيرك وقال الثالث: والله لا أكلمك كلمة أبدا، إن كان الله أرسلك كما تقول فأنت أعظم خطرا من أن أرد عليك الكلام، وإن كنت تكذب فما ينبغي لي أن أكلمك. ثم أغروا به سفهاءهم وعبيدهم يسبونه ويضحكون به، حتى اجتمع عليه الناس وألجؤوه إلى حائط لعتبة وشيبة ابني ربيعة. فقال للجمحية: «ماذا لقينا من أحمائك» ؟ ثم قال: «اللهم إني أشكو إليك ضعف قوتي وقلة حيلتي وهواني على الناس، يا أرحم الراحمين، أنت رب المستضعفين، وأنت ربي، لمن تكلني إلى عبد يتجهمني، أو إلى عدو ملكته أمري إن لم يكن بك غضب علي فلا أبالي، ولكن عافيتك هي أوسع لي، أعوذ بنور وجهك من أن ينزل بي غضبك، أو يحل علي سخطك، لك العتبى حتى ترضى، ولا حول ولا قوة إلا بك» . فرحمه ابنا ربيعة وقالا لغلام لهما نصراني يقال له عداس: خذ قطفا من العنب وضعه في هذا الطبق ثم ضعه بين يدي هذا الرجل، فلما وضعه بين يدي رسول الله صلى الله عليه وسلم قال النبي صلى الله عليه وسلم «باسم الله» ثم أكل، فنظر عداس إلى وجهه ثم قال: والله إن هذا الكلام ما يقوله أهل هذه البلدة فقال النبي صلى الله عليه وسلم: «من أي البلاد أنت يا عداس وما دينك» قال: أنا نصراني من أهل نينوى. فقال له النبي صلى الله عليه وسلم: «أمن قرية الرجل الصالح يونس بن متى» ؟ فقال: وما يدريك ما يونس بن متى؟ قال: «ذاك أخي كان نبيا وأنا نبي» فانكب عداس حتى قبل رأس النبي صلى الله عليه وسلم ويديه ورجليه. فقال له ابنا ربيعة: لم فعلت هكذا؟ فقال: يا سيدي ما في الأرض خير من هذا، أخبرني بأمر ما يعلمه إلا نبي.ثم انصرف النبي صلى الله عليه وسلم حين يئس من خير ثقيف، حتى إذا كان ببطن نخلة قام من الليل يصلي فمر به نفر من جن أهل نصيبين. وكان سبب ذلك أن الجن كانوا يسترقون السمع، فلما حرست السماء ورموا بالشهب قال إبليس: إن هذا الذي حدث في السماء لشيء حدث في الأرض، فبعث سراياه ليعرف الخبر، أولهم ركب نصيبين وهم أشراف الجن إلى تهامة، فلما بلغوا بطن نخلة سمعوا النبي صلى الله عليه وسلم يصلي صلاة الغداة ببطن نخلة ويتلو القرآن، فاستمعوا له وقالوا: أنصتوا. وقالت طائفة: بل أمر النبي صلى الله عليه وسلم أن ينذر الجن ويدعوهم إلى الله تعالى ويقرأ عليهم القرآن، فصرف الله عز عز وجل إليه نفرا من الجن من نينوى وجمعهم له، فقال النبي صلى الله عليه وسلم: «إني أريد أن أقرأ القرآن على الجن الليلة فأيكم يتبعني» ؟ فأطرقوا، ثم قال الثانية فأطرقوا، ثم قال الثالثة فأطرقوا، فقال ابن مسعود: أنا يا رسول الله، قال ابن مسعود: ولم يحضر معه أحد غيري، فانطلقنا حتى إذا كنا بأعلى مكة دخل النبي صلى الله عليه وسلم شعبا يقال له «شعب الحجون» وخط لي خطا وأمرني أن أجلس فيه وقال: «لا تخرج منه حتى أعود إليك» . ثم انطلق حتى قام فافتتح القرآن، فجعلت أرى أمثال النسور تهوي وتمشي في رفرفها، وسمعت لغطا وغمغمة حتى خفت على النبي صلى الله عليه وسلم، وغشيته أسودة كثيرة حالت بيني وبينه حتى ما أسمع صوته، ثم طفقوا يتقطعون مثل قطع السحاب ذاهبين، ففرغ النبي صلى الله عليه وسلم مع الفجر فقال: «أنمت» ؟ قلت: لا والله، ولقد هممت مرارا أن أستغيث بالناس حتى سمعتك تقرعهم بعصاك تقول اجلسوا، فقال: «لو خرجت لم آمن عليك أن يخطفك بعضهم» ثم قال: «هل رأيت شيئا» ؟ قلت: نعم يا رسول الله، رأيت رجالا سودا مستثفري ثيابا بيضا، فقال: «أولئك جن نصيبين سألوني المتاع والزاد فمتعتهم بكل عظم حائل وروثة وبعرة» . فقالوا: يا رسول الله يقذرها الناس علينا. فنهى رسول الله صلى الله عليه وسلم أن يستنجى بالعظم والروث. قلت: يا نبي الله، وما يغني ذلك عنهم قال: «إنهم لا يجدون عظما إلا وجدوا عليه لحمه يوم أكل، ولا روثة إلا وجدوا فيها حبها يوم أكل» فقلت: يا رسول الله، لقد سمعت لغطا شديدا؟ فقال: «إن الجن تدارأت في قتيل بينهم فتحاكموا إلي فقضيت بينهم بالحق» . ثم تبرز النبي صلى الله عليه وسلم ثم أتاني فقال: «هل معك ماء» ؟ فقلت يا نبي الله، معي إداوة فيها شيء من نبيذ التمر فصببت على يديه فتوضأ فقال: «تمرة طيبة وماء طهور» . روى معناهمعمر عن قتادة وشعبة أيضا عن ابن مسعود. وليس في حديث معمر ذكر نبيذ التمر.روي عن أبي عثمان النهدي أن ابن مسعود أبصر زطا فقال: ما هؤلاء؟ قال: هؤلاء الزط. قال: ما رأيت شبههم إلا الجن ليلة الجن فكانوا مستفزين يتبع بعضهم بعضا. وذكر الدارقطني عن عبدالله بن لهيعة حدثني قيس بن الحجاج عن حنش عن ابن عباس عن ابن مسعود أنه وضأ النبي صلى الله عليه وسلم ليلة الجن بنبيذ فتوضأ به وقال: «شراب وطهور» . ابن لهيعة لا يحتج به. وبهذا السند عن ابن مسعود: أنه خرج مع النبي صلى الله عليه وسلم ليلة الجن، فقال له رسول الله صلى الله عليه وسلم: «أمعك ماء يا ابن مسعود» ؟ فقال: معي نبيذ في إداوة، فقال رسول الله صلى الله عليه وسلم: «صب علي منه» . فتوضأ وقال: «هو شراب وطهور» تفرد به ابن لهيعة وهو ضعيف الحديث. قال الدارقطني: وقيل إن ابن مسعود لم يشهد مع النبي صلى الله عليه وسلم ليلة الجن. كذلك رواه علقمة بن قيس وأبو عبيدة بن عبدالله وغيرهما عنه أنه قال: ما شهدت ليلة الجن. حدثنا أبو محمد بن صاعد حدثنا أبو الأشعث حدثنا بشر بن المفضل حدثنا داود بن أبي هند عن عامر عن علقمة بن قيس قال قلت لعبدالله بن مسعود: أشهد رسول الله صلى الله عليه وسلم أحد منكم ليلة أتاه داعى الجن؟ قال لا. قال الدارقطني: هذا إسناد صحيح لا يختلف في عدالة راويه. وعن عمرو بن مرة قال قلت لأبي عبيدة: حضر عبدالله بن مسعود ليلة الجن؟ فقال لا. قال ابن عباس: كان الجن سبعة نفر من جن نصيبين فجعلهم النبي صلى الله عليه وسلم رسلا إلى قومهم. وقال زر بن حبيش: كانوا تسعة أحدهم زوبعة. وقال قتادة: إنهم من أهل نينوى. وقال مجاهد: من أهل حران. وقال عكرمة: من جزيرة الموصل. وقيل: إنهم كانوا سبعة، ثلاثة من أهل نجران وأربعة من أهل نصيبين. وروى ابن أبي الدنيا أن النبي صلى الله عليه وسلم قال في هذا الحديث وذكر فيه نصيبين فقال: «رفعت إلي حتى رأيتها فدعوت الله أن يكثر مطرها وينضر شجرها وأن يغزو نهرها» . وقال السهيلي: ويقال كانوا سبعة، وكانوا يهودا فأسلموا، ولذلك قالوا: «أنزل من بعد موسى» . وقيل في أسمائهم: شاصر وماصر ومنشي وماشي والأحقب، ذكر هؤلاء الخمسة ابن دريد. ومنهم عمرو بن جابر، ذكره ابن سلام من طريق أبي إسحاق السبيعي عن أشياخه عن ابن مسعود أنه كان في نفر من أصحاب النبي صلى الله عليه وسلم يمشون فرفع لهم إعصار ثم جاء إعصار أعظم منه فإذا حية قتيل، فعمد رجل منا إلى ردائه فشقه وكفن الحية ببعضه ودفنها، فلما جن الليل إذا امرأتان تسألان: أيكم دفن عمرو بن جابر؟ فقلنا: ما ندري من عمرو بنجابر فقالتا: إن كنتم ابتغيتم الأجر فقد وجدتموه، إن فسقة الجن اقتتلوا مع المؤمنين فقتل عمرو، وهو الحية التي رأيتم، وهو من النفر الذين استمعوا القرآن من محمد صلى الله عليه وسلم ثم ولوا إلى قومهم منذرين. وذكر ابن سلام رواية أخرى: أن الذي كفنه هو صفوان بن المعطل.قلت: وذكر هذا الخبر الثعلبي بنحوه فقال: وقال ثابت بن قطبة جاء أناس إلى ابن مسعود فقالوا: إنا كنا في سقر فرأينا حية متشحطة في دمائها، فأخذها رجل منا فواريناها، فجاء أناس فقالوا: أيكم دفن عمرا؟ قلنا وما عمرو؟ قالوا الحية التي دفنتم في مكان كذا، أما إنه كان من النفر الذين سمعوا القرآن من النبي صلى الله عليه وسلم وكان بين حيين من الجن مسلمين وكافرين قتال فقتل. ففي هذا الخبر أن ابن مسعود لم يكن في سفر ولا حضر الدفن، والله أعلم. وذكر ابن أبي الدنيا عن رجل من التابعين سماه: أن حية دخلت عليه في خبائه تلهث عطشا فسقاها ثم أنها ماتت فدفنها، فأتي من الليل فسلم عليه وشكر، وأخبر أن تلك الحية كانت رجلا عن جن نصيبين اسمه زوبعة. قال السهيلي: وبلغنا في فضائل عمر بن عبدالعزيز رضي الله عنه مما حدثنا به أبو بكر بن طاهر الأشبيلي أن عمر بن عبدالعزيز كان يمشي بأرض فلاة، فإذا حية ميتة فكفنها بفضلة من ردائه ودفنها، فإذا قائل يقول: يا سرق، أشهد لسمعت رسول الله صلى الله عليه وسلم يقول: «ستموت بأرض فلاة فيكفنك رجل صالح» . فقال: ومن أنت يرحمك الله؟ فقال: رجل من الجن الذين استمعوا القرآن من رسول الله صلى الله عليه وسلم لم يبق منهم إلا أنا وسرق، وهذا سرق قد مات. وقد قتلت عائشة رضي الله عنها حية رأتها في حجرتها تستمع وعائشة تقرأ، فأتيت في المنام فقيل لها: إنك قتلت رجلا مؤمنا من الجن الذين قدموا على رسول الله صلى الله عليه وسلم، فقالت: لو كان مؤمنا ما دخل على حرم رسول الله صلى الله عليه وسلم، فقيل لها: ما دخل عليك إلا وأنت متقنعة، وما جاء إلا ليستمع الذكر. فأصبحت عائشة فزعة، واشترت رقابا فأعتقتهم. قال السهيلي: وقد ذكرنا من أسماء هؤلاء الجن ما حضرنا، فإن كانوا سبعة فالأحقب منهم وصف لأحدهم، وليس باسم علم، فإن الأسماء التي ذكرناها آنفا ثمانية بالأحقب. والله أعلم.قلت: وقد ذكر الحافظ ابن عساكر في تاريخه: هامة بن الهيم بن الأقيس بن إبليس، قيل: إنه من مؤمني الجن وممن لقي النبي صلى الله عليه وسلم وعلمه سورة «إذا وقعت الواقعة» «الواقعة: 1» و «المرسلات» «المرسلات: 1» و «عم يتساءلون» «النبأ: 1» و «إذا الشمس كورت» «التكوير: 1» و «الحمد» «الفاتحة: 1» و «المعوذتين» «الفلق: 1 ، والناس: 1» . وذكر أنه حضر قتل هابيل وشرك في دمه وهو غلام ابن أعوام، وأنه لقي نوحا وتاب على يديه، وهودا وصالحا ويعقوب ويوسف وإلياس وموسى بن عمران وعيسى ابن مريم عليهم السلام. وقد ذكر الماوردي أسماءهم عن مجاهد فقال: حسى ومسى ومنشى وشاصر وماصر والأرد وأنيان والأحقم. وذكرها أبو عمرو عثمان بن أحمد المعروف بابن السماك قال: حدثنا محمد بن البراء قال حدثنا الزبير بن بكار قال: كان حمزة بن عتبة بن أبي لهب يسمي جن نصيبين الذين قدموا على رسول الله صلى الله عليه وسلم فيقول: حسى ومسى وشاصر وماصر والأفخر والأرد وأنيال.قوله تعالى: «فلما حضروه» أي حضروا النبي صلى الله عليه وسلم، وهو من باب تلوين الخطاب. وقيل: لما حضروا القرآن واستماعه. «قالوا أنصتوا» أي قال بعضهم لبعض اسكتوا لاستماع القرآن. قال ابن مسعود: هبطوا على النبي صلى الله عليه وسلم وهو يقرأ القرآن ببطن نخلة، فلما سمعوه «قالوا أنصتوا» قالوا صه. وكانوا سبعة: أحدهم زوبعة، فأنزل الله تعالى: «وإذ صرفنا إليك نفرا من الجن يستمعون القرآن فلما حضروه قالوا أنصتوا» الآية إلى قوله: «في ضلال مبين» «الأحقاف: 32» . وقيل: «أنصوا» لسماع قول رسول الله صلى الله عليه وسلم، والمعنى متقارب. «فلما قضي ولوا إلى قومهم منذرين» وقرأ لاحق بن حميد وخبيب بن عبدالله بن الزبير «فلما قضى» بفتح القاف والضاد، يعني النبي صلى الله عليه وسلم قبل الصلاة. وذلك أنهم خرجوا حين حرست السماء من استراق السمع ليستخبروا ما أوجب ذلك؟ فجاؤوا وادي نخلة والنبي صلى الله عليه وسلم يقرأ في صلاة الفجر، وكانوا سبعة، فسمعوه وانصرفوا إلى قومهم منذرين، ولم يعلم بهم النبي صلى الله عليه وسلم. وقيل: بل أمر النبي صلى الله عليه وسلم أن ينذر الجن ويقرأ عليهم القرآن، فصرف الله إليه نفرا من الجن ليستمعوا منه وينذروا قومهم، فلما تلا عليهم القرآن وفرغ انصرفوا بأمره قاصدين من وراءهم من قومهم من الجن، منذرين لهم مخالفة القرآن ومحذرين إياهم بأس الله إن لم يؤمنوا. وهذا يدل على أنهم آمنوا بالنبي صلى الله عليه وسلم، وأنه أرسلهم. ويدل على هذا قولهم: «يا قومنا أجيبوا داعي الله وآمنوا به» «الأحقاف: 31» ولولا ذلك لما أنذروا قومهم. وقد تقدم عن ابن عباس أن النبي صلى الله عليه وسلم جعلهم رسلا إلى قومهم، فعلى هذا ليلة الجن ليلتان، وقد تقدم هذا المعنى مستوفى. وفي صحيح مسلم ما يدل على ذلك على ما يأتي بيانه في «قل أوحي إلي» «الجن: 1» . وفي صحيح مسلم عن معن قال: سمعت أبي قال سألت مسروقا: من آذن النبي صلى الله عليه وسلم بالجن ليلة استمعوا القرآن؟ فقال: حدثني أبوك - يعني ابن مسعود - أنه آذنته بهم شجرة.


قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَاباً أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ

قالوا يا قومنا إنا سمعنا كتابا أنزل من بعد موسى مصدقا لما بين يديه يهدي إلى الحق وإلى طريق مستقيم. انظر تفسير الآية 31


يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ وَآمِنُوا بِهِ يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُجِرْكُم مِّنْ عَذَابٍ أَلِيمٍ

قوله تعالى: «قالوا ياقومنا إنا سمعنا كتابا أنزل من بعد موسى» أي القرآن، وكانوا مؤمنين بموسى. قال عطاء: كانوا يهودا فأسلموا، ولذلك قالوا: «أنزل من بعد موسى» . وعن ابن عباس: أن الجن لم تكن سمعت بأمر عيسى، فلذلك قالت: «أنزل من بعد موسى» . «مصدقا لما بين يديه» يعني ما قبله من التوراة. «يهدي إلى الحق» دين الحق. «وإلى طريق مستقيم» دين الله القويم. «يا قومنا أجيبوا داعي الله» يعني محمدا صلى الله عليه وسلم، وهذا يدل على أنه كان مبعوثا إلى الجن والإنس. قال مقاتل: ولم يبعث الله نبيا إلى الجن والإنس قبل محمد صلى الله عليه وسلم.قلت: يدل على قوله ما في صحيح مسلم عن جابر بن عبدالله الأنصاري قال: قال رسول الله صلى الله عليه وسلم: «أعطيت خمسا لم يعطهن أحد قبلي كان كل نبي يبعث إلى قومه خاصة وبعثت إلى كل أحمر وأسود وأحلت لي الغنائم ولم تحل لأحد قبلي وجعلت لي الأرض طيبة طهورا ومسجدا فأيما رجل أدركته الصلاة صلى حيث كان ونصرت بالرعب بين يدي مسيرة شهر وأعطيت الشفاعة» . قال مجاهد: الأحمر والأسود: الجن والإنس. وفي رواية من حديث أبي هريرة «وبعثت إلى الخلق كافة وختم بي النبيون» .قوله تعالى: «وآمنوا به» أي بالداعي، وهو محمد صلى الله عليه وسلم. وقيل: «به» أي بالله، لقوله: «يغفر لكم من ذنوبكم» . قال ابن عباس: فاستجاب لهم من قومهم سبعون رجلا، فرجعوا إلى النبي صلى الله عليه وسلم فوافقوه بالبطحاء، فقرأ عليهم القرآن وأمرهم ونهاهم.مسألة: هذه الآي تدل على أن الجن كالإنس في الأمر والنهي والثواب والعقاب. وقال الحسن: ليس لمؤمني الجن ثواب غير نجاتهم من النار، يدل عليه قوله تعالى: «يغفر لكم من ذنوبكم ويجركم من عذاب أليم» . وبه قال أبو حنيفة قال: ليس ثواب الجن إلا أن يجاروا من النار، ثم يقال لهم: كونوا ترابا مثل البهائم. وقال آخرون: إنهم كما يعاقبون في الإساءة يجازون في الإحسان مثل الإنس. وإليه ذهب مالك والشافعي وابن أبي ليلي. وقد قال الضحاك: الجن يدخلون الجنة ويأكلون ويشربون. قال القشيري: والصحيح أن هذا مما لم يقطع فيه بشيء، والعلم عند الله.قلت: قوله تعالى: «ولكل درجات مما عملوا» «الأنعام: 132» يدل على أنهم يثابون ويدخلون الجنة، لأنه قال في أول الآية: «يا معشر الجن والإنس ألم يأتكم رسل منكم يقصون عليكم آياتي» إلى أن قال «ولكل درجات مما عملوا» «الأنعام:130» . والله أعلم، وسيأتي لهذا في سورة «الرحمن» مزيد بيان إن شاء الله تعالى.


وَمَن لَّا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ وَلَيْسَ لَهُ مِن دُونِهِ أَولِيَاء أُوْلَئِكَ فِي ضَلَالٍ مُّبِينٍ

ومن لا يجب داعي الله فليس بمعجز في الأرض وليس له من دونه أولياء أولئك في ضلال مبينقوله تعالى: «ومن لا يجب داعي الله فليس بمعجز في الأرض» أي لا يفوت الله ولا يسبقه «وليس له من دونه أولياء أولئك في ضلال مبين» أي أنصار يمنعونه من عذاب الله. «أولئك في ضلال مبين» .


أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

أولم يروا أن الله الذي خلق السماوات والأرض ولم يعي بخلقهن بقادر على أن يحيي الموتى بلى إنه على كل شيء قديرقوله تعالى: «أولم يروا أن الله الذي خلق السماوات والأرض» الرؤية هنا بمعنى العلم. و «أن» واسمها وخبرها سدت مسد مفعولي الرؤية. «ولم يعي بخلقهن بقادر على أن يحيي الموتى بلى إنه على كل شيء قدير» احتجاج على منكري البعث. ومعنى «لم يعي» يعجز ويضعف عن إبداعهن. يقال: عي بأمره وعيي إذا لم يهتد لوجهه، والإدغام أكثر. وتقول في الجمع عيوا، مخففا، وعيوا أيضا بالتشديد. قالعيوا بأمرهم كما عيت ببيضتها الحمامةوعييت بأمري إذا لم تهتد لوجهه. وأعياني هو. وقرأ الحسن «ولم يعي» بكسر العين وإسكان الياء، وهو قليل شاذ، لم يأت إعلال العين وتصحيح اللام إلا في أسماء قليلة، نحو غاية وآية. ولم يأت في الفعل سوى بيت أنشده الفراء، وهو قول الشاعر:فكأنها بين النساء سبيكة تمشى بسدة بيتها فتعي «بقادر» قال أبو عبيدة والأخفش: الباء زائدة للتوكيد كالباء في قوله: «وكفى بالله شهيدا» «النساء: 166» ، وقوله: «تنبت بالدهن» «المؤمنون: 20» . وقال الكسائي والفراء والزجاج: الباء فيه خلف الاستفهام والجحد في أول الكلام. قال الزجاج: والعرب تدخلها مع الجحد تقول: ما ظننت أن زيدا بقائم. ولا تقول: ظننت أن زيدا بقائم. وهو لدخول «ما» ودخول «أن» للتوكيد. والتقدير: أليس الله بقادر، كقوله تعالى: «أوليس الذي خلق السماوات والأرض بقادر» «يس: 81» . وقرأ ابن مسعود والأعرج والجحدري وابن أبي إسحاق ويعقوب «يقدر» واختاره أبو حاتم، لأن دخول الباء في خبر «أن» قبيح. واختار أبو عبيد قراءة العامة، لأنها في قراءة عبدالله «خلق السموات والأرض قادر» بغير باء. والله أعلم.


وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ

ويوم يعرض الذين كفروا على النار أليس هذا بالحق قالوا بلى وربنا قال فذوقوا العذاب بما كنتم تكفرونقوله تعالى: «ويوم يعرض الذين كفروا على النار» أي ذكرهم يوم يعرضون فيقال لهم: «أليس هذا بالحق قالوا بلى وربنا» فيقول لهم المقرر: «فذوقوا العذاب بما كنتم تكفرون» أي بكفركم.


فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِل لَّهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِّن نَّهَارٍ بَلَاغٌ فَهَلْ يُهْلَكُ إِلَّا الْقَوْمُ الْفَاسِقُونَ

فاصبر كما صبر أولوا العزم من الرسل ولا تستعجل لهم كأنهم يوم يرون ما يوعدون لم يلبثوا إلا ساعة من نهار بلاغ فهل يهلك إلا القوم الفاسقونقوله تعالى: «فاصبر كما صبر أولو العزم من الرسل» وقال ابن عباس: ذوو الحزم والصبر، قال مجاهد: هم خمسة: نوح، وإبراهيم، وموسى، وعيسى، ومحمد عليهم الصلاة والسلام. وهم أصحاب الشرائع. وقال أبو العالية: إن أولي العزم: نوح، وهود، وإبراهيم. فأمر الله عز وجل نبيه عليه الصلاة والسلام أن يكون رابعهم. وقال السدي: هم ستة: إبراهيم، وموسى، وداود، وسليمان، وعيسى، ومحمد، صلوات الله عليهم أجمعين. وقيل: نوح، وهود، وصالح، وشعيب، ولوط، وموسى، وهم المذكورون على النسق في سورة «الأعراف والشعراء» . وقال مقاتل: هم ستة: نوح صبر على أذى قومه مدة. وإبراهيم صبر على النار. وإسحاق صبر على الذبح. ويعقوب صبر على فقد الولد وذهاب البصر. ويوسف صبر على البئر والسجن. وأيوب صبر على الضر. وقال ابن جريج: إن منهم إسماعيل ويعقوب وأيوب، وليس منهم يونس ولا سليمان ولا آدم. وقال الشعبي والكلبي ومجاهد أيضا: هم الذين أمروا بالقتال فأظهروا المكاشفة وجاهدوا الكفرة. وقيل: هم نجباء الرسل المذكورون في سورة «الأنعام» وهم ثمانية عشر: إبراهيم، وإسحاق، ويعقوب، ونوح، وداود، وسليمان، وأيوب، ويوسف، وموسى، وهرون، وزكرياء، ويحيى، وعيسى، وإلياس، وإسماعيل، واليسع، ويونس، ولوط. واختاره الحسن بن الفضل لقوله في عقبه: «أولئك الذين هدى الله فبهداهم اقتده» «الأنعام: 90» وقال ابن عباس أيضا: كل الرسل كانوا أولي عزم. واختاره علي بن مهدي الطبري، قال: وإنما دخلت «من» للتجنيس لا للتبعيض، كما تقول: اشتريت أردية من البز وأكسية من الخز. أي اصبر كما صبر الرسل. وقيل: كل الأنبياء أولو عزم إلا يونس بن متى، ألا ترى أن النبي صلى الله عليه وسلم نهي أن يكون مثله، لخفة وعجلة ظهرت منه حين ولى مغاضبا لقومه، فابتلاه الله بثلاث: سلط عليه العمالقة حتى أغاروا على أهله وماله، وسلط الذئب على ولده فأكله، وسلط عليه الحوت فابتلعه، قال أبو القاسم الحكيم.وقال بعض العلماء: أولو العزم اثنا عشر نبيا أرسلوا إلى بني إسرائيل بالشام فعصوهم، فأوحى الله إليهم الأنبياء أني مرسل عذابي إلى عصاة بني إسرائيل؛ فشق ذلك على المرسلين فأوحى الله إليهم اختاروا لأنفسكم، إن شئتم أنزلت بكم العذاب وأنجيت بني إسرائيل، لان شئتم نجيتكم وأنزلت العذاب ببني إسرائيل، فتشاوروا بينهم فاجتمع رأيهم على أن ينزل بهم العذاب وينجي الله بني إسرائيل، فأنجى الله بني إسرائيل وأنزل بأولئك العذاب. وذلك أنه سلط عليهم ملوك الأرض، فمنهم من نشر بالمناشير، ومنهم من سلخ جلدة رأسه ووجهه، ومنهم من صلب على الخشب حتى مات، ومنهم من حرق بالنار. والله أعلم. وقال الحسن: أولو العزم أربعة: إبراهيم، وموسى، وداود، وعيسى، فأما إبراهيم فقيل له: «أسلم قال أسلمت لرب العالمين» «البقرة: 131» ثم ابتلي في ماله وولده ووطنه ونفسه، فوجد صادقا وافيا في جميع ما ابتلي به. وأما موسى فعزمه حين قال له قومه: «إنا لمدركون. قال كلا إن معي ربي سيهدين» «الشعراء: 61» . وأما داود فأخطأ خطيئته فنبه عليها، فأقام يبكي أربعين سنة حتى نبتت من دموعه شجرة، فقعد تحت ظلها. وأما عيسى فعزمه أنه لم يضع لبنة على لبنة وقال: «إنها معبرة فاعبروها ولا تعمروها» . فكأن الله تعالى يقول لرسوله صلى الله عليه وسلم: اصبر، أي كن صادقا فيما ابتليت به مثل صدق إبراهيم، واثقا بنصرة مولاك مثل ثقة موسى، مهتما بما سلف من هفواتك مثل اهتمام داود، زاهدا في الدنيا مثل زهد عيسى. ثم قيل هي: منسوخة بآية السيف. وقيل: محكمة، والأظهر أنها منسوخة، لأن السورة مكية. وذكر مقاتل: أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم يوم أحد، فأمره الله عز وجل أن يصبر على ما أصابه كما صبر أولو العزم من الرسل، تسهيلا عليه وتثبيتا له. والله أعلم.قوله تعالى: «ولا تستعجل لهم» قال مقاتل: بالدعاء عليهم. وقيل: في إحلال العذاب بهم، فإن أبعد غاياتهم يوم القيامة. ومفعول الاستعجال محذوف، وهو العذاب. «كأنهم يوم يرون ما يوعدون» قال يحيى: من العذاب. النقاش: من الآخرة. «لم يلبثوا» أي في الدنيا حتى جاءهم العذاب، وهو مقتضى قول يحيى. وقال النقاش: في قبورهم حتى بعثوا للحساب. «إلا ساعة من نهار» يعني في جنب يوم القيامة. وقيل: نساهم هول ما عاينوا من العذاب طول لبثهم في الدنيا. «بلاغ» أي هذا القرآن بلاغ، قاله الحسن. فـ «بلاغ» رفع على إضمار مبتدأ، دليله قوله تعالى: «هذا بلاغ للناس ولينذروا به» «إبراهيم: 52» ، وقوله: «إن في هذا لبلاغا لقوم عابدين» «الأنبياء: 106» . والبلاغ بمعنى التبليغ. وقيل: أي إن ذلك اللبث بلاغ، قاله ابن عيسى، فيوقف على هذا على «بلاغ» وعلى «نهار» . وذكر أبو حاتم أن بعضهم وقف على «ولا تستعجل» ثم ابتدأ «لهم» على معنى لهم بلاغ. قال ابن الأنباري: وهذا خطأ، لأنك قد فصلت بين البلاغ وبين اللام، - وهي رافعة - بشيء ليس منهما. ويجوز في العربية: بلاغا وبلاغ، النصب على معنى إلا ساعة بلاغا، على المصدر أو على النعت للساعة. والخفض على معنى من نهار بلاغ. وبالنصب قرأ عيسى بن عمو والحسن. وروي عن بعض القراء «بلغ» على الأمر، فعلى هذه القراءة يكون الوقف على «من نهار» ثم يبتدئ «بلغ» . «فهل يهلك إلا القوم الفاسقون» أي الخارجون عن أمر الله، قاله ابن عباس وغيره. وقرأ ابن محيصن «فهل يهلك إلا القوم» على إسناد الفعل إلى القوم. وقال ابن عباس: إذا عسر على المرأة ولدها تكتب هاتين الآيتين والكلمتين في صحيفة ثم تغسل وتسقى منها، وهي: بسم الله الرحمن الرحيم لا إله إلا الله العظيم الحليم الكريم، سبحان الله رب السموات ورب الأرض ورب العرش العظيم « كأنهم يوم يرونها لم يلبثوا إلا عشية أو ضحاها» «النازعات: 46» . «كأنهم يوم يرون ما يوعدون لم يلبثوا إلا ساعة من نهار بلاغ فهل يهلك إلا القوم الفاسقون» صدق الله العظيم. وعن قتادة: لا يهلك الله إلا هالكا مشركا. وقيل: هذه أقوى آية في الرجاء. والله أعلم.


الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ

الذين كفروا وصدوا عن سبيل الله أضل أعمالهمقال ابن عباس ومجاهد: هم أهل مكة كفروا بتوحيد الله، وصدوا أنفسهم والمؤمنين عن دين الله وهو الإسلام بنهيهم عن الدخول فيه، وقال السدي. وقال الضحاك: «عن سبيل الله» عن بيت الله بمنع قاصديه. ومعنى «أضل أعمالهم» : أبطل كيدهم ومكرهم بالنبي صلى الله عليه وسلم، وجعل الدائرة عليهم، قال الضحاك. وقيل: أبطل ما عملوه في كفرهم بما كانوا يسمونه مكارم، من صلة الأرحام وفك الأسارى وقرى الأضياف وحفظ الجوار. وقال ابن عباس: نزلت في المطعمين ببدر، وهم اثنا عشر رجلا: أبو جهل، والحارث بن هشام، وعتبة وشيبة ابنا ربيعة، وأبي وأمية ابنا خلف، ومنبه ونبيه ابنا الحجاج، وأبو البختري بن هشام، وزمعة بن الأسود، وحكيم بن حزام، والحارث بن عامر بن نوفل.


وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِن رَّبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ

والذين آمنوا وعملوا الصالحات وآمنوا بما نزل على محمد وهو الحق من ربهم كفر عنهم سيئاتهم وأصلح بالهمقوله تعالى: «والذين آمنوا» قال ابن عباس ومجاهد: هم الأنصار. وقال مقاتل: إنها نزلت خاصة في ناس من قريش. وقيل: هما عامتان فيمن كفروا وآمن. ومعنى «أضل أعمالهم» : أبطلها. وقيل: أضلهم عن الهدى بما صرفهم عنه من التوفيق. «وعملوا الصالحات» من قال إنهم الأنصار فهي المواساة في مساكنهم وأموالهم. ومن قال إنهم من قريش فهي الهجرة. ومن قال بالعموم فالصالحات جميع الأعمال التي ترضي الله تعالى. «وآمنوا بما نزل على محمد» لم يخالفوه في شيء، قال سفيان الثوري. وقيل: صدقوا محمدا صلى الله عليه وسلم فيما جاء به. «وهو الحق من ربهم» يريد أن إيمانهم هو الحق من ربهم. وقيل: أي إن القرآن هو الحق من ربهم، نسخ به ما قبله «كفر عنهم سيئاتهم» أي ما مضى من سيئاتهم قبل الإيمان. «وأصلح بالهم» أي شأنهم، عن مجاهد وغيره. وقال قتادة: حالهم. ابن عباس: أمورهم. والثلاثة متقاربة وهي متأولة على إصلاح ما تعلق بدنياهم. وحكى النقاش أن المعنى أصلح نياتهم، ومنه قول الشاعر:فإن تقبلي بالود أقبل بمثله وإن تدبري أذهب إلى حال بالياوهو على هذا التأول محمول على صلاح دينهم. «والبال» كالمصدر، ولا يعرف منه فعل، ولا تجمعه العرب إلا في ضرورة الشعر فيقولون فيه: بالات. المبرد: قد يكون البال في موضع آخر بمعنى القلب، يقال: ما يخطر فلان على بالي، أي على قلبي. الجوهري: والبال رخاء النفس، يقال فلان رخي البال. والبال: الحال؛ يقال ما بالك. وقولهم: ليس هذا من بالي، أي مما أباليه. والبال: الحوت العظيم من حيتان البحر، وليس بعربي. والبالة: وعاء الطيب، فارسي معرب، وأصله بالفارسية بيلة. قال أبو ذؤيب:كأن عليها بالة لطمية لها من خلال الدأيتين أريج


ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ

ذلك بأن الذين كفروا اتبعوا الباطل وأن الذين آمنوا اتبعوا الحق من ربهم كذلك يضرب الله للناس أمثالهمقوله تعالى: «ذلك بأن الذين كفروا اتبعوا الباطل وأن الذين آمنوا اتبعوا الحق من ربهم» «ذلك» في موضع رفع، أي الأم ذلك، أو ذلك الإضلال والهدى المتقدم ذكرهما سببه هذا. فالكافر اتبع الباطل، والمؤمن اتبع الحق. والباطل: الشرك. والحق: التوحيد والإيمان. «كذلك يضرب الله للناس أمثالهم» أي كهذا البيان الذي بين يبين الله للناس أمر الحسنات والسيئات. والضمير في «أمثالهم» يرجع إلى الذين كفروا والذين آمنوا.


فَإِذا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حَتَّى إِذَا أَثْخَنتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاء حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَاءُ اللَّهُ لَانتَصَرَ مِنْهُمْ وَلَكِن لِّيَبْلُوَ بَعْضَكُم بِبَعْضٍ وَالَّذِينَ قُتِلُوا فِي سَب

فَإِذا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حَتَّى إِذَا أَثْخَنتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاء حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَاءُ اللَّهُ لَانتَصَرَ مِنْهُمْ وَلَكِن لِّيَبْلُوَ بَعْضَكُم بِبَعْضٍ وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَن يُضِلَّ أَعْمَالَهُمْ

فإذا لقيتم الذين كفروا فضرب الرقاب حتى إذا أثخنتموهم فشدوا الوثاق فإما منا بعد وإما فداء حتى تضع الحرب أوزارها ذلك ولو يشاء الله لانتصر منهم ولكن ليبلو بعضكم ببعض والذين قتلوا في سبيل الله فلن يضل أعمالهمقوله تعالى: «فإذا لقيتم الذين كفروا فضرب الرقاب» لما ميز بين الفريقين أمر بجهاد الكفار. قال ابن عباس: الكفار المشركون عبدة الأوثان. وقيل: كل من خالف دين الإسلام من مشرك أو كتابي إذا لم يكن صاحب عهد ولا ذمة، ذكره الماوردي. واختاره ابن العربي وقال: وهو الصحيح لعموم الآية فيه. «فضرب الرقاب» مصدر. قال الزجاج: أي فاضربوا الرقاب ضربا. وخص الرقاب بالذكر لأن القتل أكثر ما يكون بها. وقيل: نصب على الإغراء. قال أبو عبيدة: هو كقولك يا نفس صبرا. وقيل: التقدير اقصدوا ضرب الرقاب. وقال: «فضرب الرقاب» ولم يقل فاقتلوهم، لأن في العبارة بضرب الرقاب من الغلظة والشدة ما ليس في لفظ القتل، لما فيه من تصوير القتل بأشنع صوره، وهو حز العنق وإطارة العضو الذي هو رأس البدن وعلوه وأوجه أعضائه.قوله تعالى: «حتى إذا أثخنتموهم» أي أكثرتم القتل. وقد مضى في «الأنفال» عند قوله تعالى: «حتى يثخن في الأرض» «الأنفال: 67» . «فشدوا الوثاق» أي إذا أسرتموهم. والوثاق اسم من الإيثاق، وقد يكون مصدرا، يقال: أوثقته إيثاقا ووثاقا. وأما الوثاق «بالكسر» فهو اسم الشيء الذي يوثق به كالرباط؛ قاله القشيري. وقال الجوهري: وأوثقه في الوثاق أي شده، وقال تعالى: «فشدوا الوثاق» . والوثاق «بكسر الواو» لغة فيه. وإنما أمر بشد الوثاق لئلا يفلتوا. «فإما منا بعد وإما فداء» «فإما منا» عليهم بالإطلاق من غير فدية «وإما فداء» . ولم يذكر القتل ها هنا اكتفاء بما تقدم من القتل في صدر الكلام، و «منا» و «فداء» نصب بإضمار فعل. وقرئ «فدى» بالقصر مع فتح الفاء، أي فإما أن تمنوا عليهم منا، وإما أن تفادوهم فداء.روي عن بعضهم أنه قال: كنت واقفا على رأس الحجاج حين أتي بالأسرى من أصحاب عبدالرحمن بن الأشعث وهم أربعة آلاف وثمانمائة فقتل منهم نحو من ثلاثة آلاف حتى قدم إليه رجل من كندة فقال: يا حجاج، لا جازاك الله عن السنة والكرم خيرا قال: ولم ذلك؟ قال: لأن الله تعالى قال: «فإذا لقيتم الذين كفروا فضرب الرقاب حتى إذا أثخنتموهم فشدوا الوثاق فإما منا بعد وإما فداء» في حق الذين كفروا، فوالله ما مننت ولا فديت؟ وقد قال شاعركم فيما وصف به قومه من مكارم الأخلاق:ولا نقتل الأسرى ولكن نفكهم إذا أثقل الأعناق حمل المغارمفقال الحجاج: أف لهذه الجيف أما كان فيهم من يحسن مثل هذا الكلام؟ خلوا سبيل من بقي. فخلي يومئذ عن بقية الأسرى، وهم زهاء ألفين، بقول ذلك الرجل.واختلف العلماء في تأويل هذه الآية على خمسة أقوال: الأول: أنها منسوخة، وهي في أهل الأوثان، لا يجوز أن يفادوا ولا يمن عليهم. والناسخ لها عندهم قوله تعالى: «فاقتلوا المشركين حيث وجدتموه» «التوبة: 5» وقوله: «فإما تثقفنهم في الحرب فشرد بهم من خلفهم» «الأنفال: 57» وقوله: «وقاتلوا المشركين كافة» «التوبة: 36» الآية، قال قتادة والضحاك والسدي وابن جريج والعوفي عن ابن عباس، وقاله كثير من الكوفيين. وقال عبدالكريم الجوزي: كتب إلى أبي بكر في أسير أسر، فذكروا أنهم التمسوه بفداء كذا وكذا، فقال اقتلوه، لقتل رجل من المشركين أحب إلي من كذا وكذا. الثاني: أنها في الكفار جميعا. وهي منسوخة على قول جماعة من العلماء وأهل النظر، منهم قتادة ومجاهد. قالوا: إذ أسر المشرك لم يجز أن يمن عليه، ولا أن يفادى به فيرد إلى المشركين، ولا يجوز أن يفادى عندهم إلا بالمرأة، لأنها لا تقتل. والناسخ لها: «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» إذ كانت براءة آخر ما نزلت بالتوقيف، فوجب أن يقتل كل مشرك إلا من قامت الدلالة على تركه من النساء والصبيان ومن يؤخذ منه الجزية. وهو المشهور من مذهب أبي حنيفة، خيفة أن يعودوا حربا للمسلمين. ذكر عبدالرزاق أخبرنا معمر عن قتادة «فإما منا بعد وإما فداء» قال: نسخها «فشرد بهم من خلفهم» . وقال مجاهد: نسخها «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» . وهو قول الحكم.الثالث: أنها ناسخة، قال الضحاك وغيره. روى الثوري عن جويبر عن الضحاك: «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» قال: نسخها «فإما منا بعد وإما فداء» . وقال ابن المبارك عن ابن جريج عن عطاء: «فإما منا بعد وإما فداء فلا يقتل المشرك ولكن يمن عليه ويفادى، كما قال الله عز وجل. وقال أشعث: كان الحسن يكره أن يقتل الأسير، ويتلو » فإما منا بعد وإما فداء «. وقال الحسن أيضا: في الآية تقديم وتأخير، فكأنه قال: فضرب الرقاب حتى تضع الحرب أوزارها. ثم قال: » حتى إذا أثخنتموهم فشدوا الوثاق «. وزعم أنه ليس للإمام إذا حصل الأسير في يديه أن يقتله، لكنه بالخيار في ثلاثة منازل: إما أن يمن، أو يفادي، أو يسترق. الرابع: قول سعيد بن جبير: لا يكون فداء ولا أسر إلا بعد الإثخان والقتل بالسيف، لقوله تعالى: » ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض « [الأنفال: 67]. فإذا أسر بعد ذلك فللإمام أن يحكم بما رآه من قتل أو غيره. الخامس: أن الآية محكمة، والإمام مخير في كل حال، رواه علي بن أبي طلحة عن ابن عباس، وقال كثير من العلماء منهم ابن عمر والحسن وعطاء، وهو مذهب مالك والشافعي والثوري والأوزاعي وأبي عبيد وغيرهم. وهو الاختيار، لأن النبي صلى الله عليه وسلم والخلفاء الراشدين فعلوا كل ذلك، قتل النبي صلى الله عليه وسلم عقبة بن أبي معيط والنضر بن الحارث يوم بدر صبرا، وفادى سائر أسارى بدر، ومن على ثمامة بن أثال الحنفي وهو أسير في يده، وأخذ من سلمة بن الأكوع جارية ففدى بها أناسا من المسلمين، وهبط عليه عليه السلام قوم من أهل مكة فأخذهم النبي صلى الله عليه وسلم ومن عليهم، وقد من على سبي هوازن. وهذا كله ثابت في الصحيح، وقد مضى جميعه في (الأنفال) وغيرها.قال النحاس: وهذا على أن الآيتين محكمتان معمول بهما، وهو قول حسن، لأن النسخ إنما يكون لشيء قاطع، فإذا أمكن العمل بالآيتين فلا معنى للقول بالنسخ، إذا كان يجوز أن يقع التعبد إذا لقينا الذين كفروا قتلناهم، فإذا كان الأسر جاز القتل والاسترقاق والمفاداة والمن، على ما فيه الصلاح للمسلمين. وهذا القول يروى عن أهل المدينة والشافعي وأبي عبيد، وحكاه الطحاوي مذهبا عن أبي حنيفة، والمشهور عنه ما قدمناه، وبالله عز وجل التوفيق.قوله تعالى: » حتى تضع الحرب أوزارها « قال، مجاهد وابن جبير: هو خروج عيسى عليه السلام. وعن مجاهد أيضا: أن المعنى حتى لا يكون دين إلا دين الإسلام، فيسلم كل يهودي ونصراني وصاحب ملة، وتأمن الشاة من الذئب. ونحوه عن الحسن والكلبي والفراء والكسائي. قال الكسائي: حتى يسلم الخلق. وقال الفراء: حتى يؤمنوا ويذهب الكفر. وقال الكلبي: حتى يظهر الإسلام على الدين كله. وقال الحسن: حتى لا يعبدوا إلا الله. وقيل: معنى الأوزار السلاح، فالمعنى شدوا الوثاق حتى تأمنوا وتضعوا السلاح. وقيل: معناه حتى تضع الحرب، أي الأعداء المحاربون أوزارهم، وهو سلاحهم بالهزيمة أو الموادعة. ويقال للكراع أوزار. قال الأعشى:وأعددت للحرب أوزارها رماحا طوالا وخيلا ذكوراومن نسج داود يحدى بها على أثر الحي عيرا فعيراوقيل: » حتى تضع الحرب أوزارها « أي أثقالها. والوزر الثقل، ومنه وزير الملك لأنه يتحمل عنه الأثقال. وأثقالها السلاح لثقل حملها. قال ابن العربي: قال الحسن وعطاء: في الآية تقديم وتأخير، المعنى فضرب الرقاب حتى تضع الحرب أوزارها فإذا أثخنتموهم فشدوا الوثاق، وليس للإمام أن يقتل الأسير. وقد روي عن الحجاج أنه دفع أسيرا إلى عبدالله بن عمر ليقتله فأبى وقال: ليس بهذا أمرنا الله، وقرأ » حتى إذا أثخنتموهم فشدوا الوثاق «. قلنا: قد قاله رسول الله: صلى الله عليه وسلم وفعله، وليس في تفسير الله للمن والفداء منع من غيره، فقد بين الله في الزنى حكم الجلد، وبين النبي صلى الله عليه وسلم حكم الرجم، ولعل ابن عمر كره ذلك من يد الحجاج فاعتذر بما قال، وربك أعلم.قوله تعالى: » ذلك ولو يشاء الله لانتصر منهم « » ذلك « في موضع رفع على ما تقدم، أي الأمر ذلك الذي ذكرت وبينت. وقيل: هو منصوب على معنى افعلوا ذلك. ويجوز أن يكون مبتدأ، المعنى ذلك حكم الكفار. وهي كلمة يستعملها الفصيح عند الخروج من كلام إلى كلام، وهو كما قال تعالى: » هذا وإن للطاغين لشر مآب « [ص: 55]. أي هذا حق وأنا أعرفكم أن للظالمين كذا. ومعنى: » لا انتصر منهم « أي أهلكهم بغير قتال. وقال ابن عباس: لأهلكهم بجند من الملائكة. » ولكن ليبلو بعضكم ببعض « أي أمركم بالحرب ليبلو ويختبر بعضكم ببعض فيعلم المجاهدين والصابرين، كما في السورة نفسها. » والذين قتلوا في سبيل الله « يريد قتلى أحد من المؤمنين » فلن يضل أعمالهم « قراءة العامة » قاتلوا « وهي اختيار أبي عبيد. وقرأ أبو عمرو وحفص » قتلوا « بضم القاف وكسر التاء، وكذلك قرأ الحسن إلا أنه شدد التاء على التكثير. وقرأ الجحدري وعيسى بن عمر وأبو حيوة » قتلوا" بفتح القاف والتاء من غير ألف، يعني الذين قتلوا المشركين. قال قتادة: ذكر لنا أن هذه الآية نزلت يوم أحد ورسول الله صلى الله عليه وسلم في الشعب، وقد فشت فيهم الجراحات والقتل، وقد نادى المشركون: اعل هبل. ونادى المسلمون: الله أعلى وأجل. وقال المشركون: يوم بيوم بدر والحرب سجال. فقال النبي صلى الله عليه وسلم: «قولوا لا سواء. قتلانا أحياء عند ربهم يرزقون وقتلاكم في النار يعذبون» . فقال المشركون: إن لنا العزى ولا عزى لكم. فقال المسلمون: الله مولانا ولا مولى لكم. وقد تقدم ذكر ذلك في «آل عمران» .


سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ

سيهديهم ويصلح بالهمقال القشيري: قراءة أبي عمرو «قتلوا» بعيدة، لقوله تعالى: «سيهديهم ويصلح بالهم» والمقتول لا يوصف بهذا. قال غيره: يكون المعنى سيهديهم إلى الجنة، أو سيهدي من بقي منهم، أي يحقق لهم الهداية. وقال ابن زياد: سيهديهم إلى محاجة منكر ونكير في القبر. قال أبو المعالي: وقد ترد الهداية والمراد بها إرشاد المؤمنين إلى مسالك الجنان والطرق المفضية إليها، ومن ذلك قوله تعالى في صفة المجاهدين: «فلن يضل أعمالهم. سيهديهم» ومنه قوله تعالى: «فاهدوهم إلى صراط الجحيم» «الصافات: 23» معناه فاسلكوا بهم إليها.


وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ

ويدخلهم الجنة عرفها لهمأي إذا دخلوها يقال لهم تفرقوا إلى منازلكم؛ فهم أعرف بمنازلهم من أهل الجمعة إذا انصرفوا إلى منازلهم. قال معناه مجاهد وأكثر المفسدين. وفي البخاري ما يدل على صحة هذا القول عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: «يخلص المؤمنون من النار فحبسون على قنطرة بين الجنة والنار فيقص لبعضهم من بعض مظالم كان بينهم في الدنيا حتى إذا هذبوا ونقوا أذن لهم في دخول الجنة فوالذي نفس محمد بيده لأحدهم أهدى بمنزله في الجنة منه بمنزله في الدنيا» . وقيل: «عرفها لهم» أي بينها لهم حتى عرفوها من غير استدلال. قال الحسن: وصف الله تعالى لهم الجنة في الدنيا، فلما دخلوها عرفوها بصفتها. وقيل: فيه حذف؛ أي عرف طرقها ومساكنها وبيوتها لهم؛ فحذف المضاف. وقيل: هذا التعريف، بدليل، وهو الملك الموكل بعمل العبد يمشي بين يديه ويتبعه العبد حتى يأتي العبد منزله، ويعرفه الملك جميع ما جعل له في الجنة. وحديث أبي سعيد الخدري يرده. وقال ابن عباس: «عرفها لهم» أي طيبها لهم بأنواع الملاذ؛ مأخوذ من العرف، وهو الرائحة الطيبة. وطعام معرف أي مطيب؛ تقول العرب: عرفت القدر إذا طيبتها بالملح والأبزار. وقال الشاعر يخاطب رجلا ويمدحه:عرفت كإتب عرفته اللطائميقول: كما عرف الإتب، وهو البقير والبقيرة، وهو قميص لا كمين له تلبسه النساء. وقيل: هو من وضع الطعام بعضه على بعض من كثرته، يقال حرير معرف، أي بعضه على بعض، وهو من العرف المتتابع كعرف الفرس. وقيل: «عرفها لهم» أي وفقهم للطاعة حتى استوجبوا الجنة. وقيل: عرف أهل السماء أنها لهم إظهارا لكرامتهم فيها. وقيل: عرف المطيعين أنها لهم.


يَا أَيُّهَا الَّذِينَ آمَنُوا إِن تَنصُرُوا اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ

يا أيها الذين آمنوا إن تنصروا الله ينصركم ويثبت أقدامكمقوله تعالى: «يا أيها الذين آمنوا إن تنصروا الله ينصركم» أي إن تنصروا دين الله ينصركم على الكفار. نظيره: «ولينصرن الله من ينصره» «الحج: 40» وقد تقدم. وقال قطرب: إن تنصروا نبي الله ينصركم الله، والمعنى واحد. «ويثبت أقدامكم» أي عند القتال. وقيل على الإسلام. وقيل على الصراط. وقيل: المراد تثبيت القلوب بالأمن، فيكون تثبيت الأقدام عبارة عن النصر والمعونة في موطن الحرب. وقد مضى في «الأنفال» هذا المعنى. وقال هناك: «إذ يوحي ربك إلى الملائكة أني معكم فثبتوا الذين آمنوا» «الأنفال: 12» فأثبت هناك واسطة ونفاها هنا، كقوله تعالى: «قل يتوفاكم ملك الموت» «السجدة: 11» ثم نفاها بقوله: «الله الذي خلقكم ثم رزقكم ثم يميتكم» «الروم: 40» . «الذي خلق الموت والحياة» «الملك: 2» ومثله كثير، فلا فاعل إلا الله وحده.


وَالَّذِينَ كَفَرُوا فَتَعْساً لَّهُمْ وَأَضَلَّ أَعْمَالَهُمْ

والذين كفروا فتعسا لهم وأضل أعمالهمقوله تعالى: «والذين كفروا فتعسا لهم» يحتمل، الرفع على الابتداء، والنصب بما يفسره «فتعسا لهم» كأنه قال: أتعس الذين كفروا. و «تعسا لهم» نصب على المصدر بسبيل الدعاء، قاله الفراء، مثل سقيا له ورعيا. وهو نقيض لعا له. قال الأعشى:فالتعس أولى لها من أن أقول لعاوفيه عشرة أقوال: الأول: بعدا لهم، قاله ابن عباس وابن جريج. الثاني: حزنا لهم، قاله السدي. الثالث: شقاء لهم، قال ابن زيد. الرابع: شتما لهم من الله، قاله الحسن. الخامس: هلاكا لهم، قال ثعلب. السادس: خيبة لهم، قاله الضحاك وابن زيد. السابع: قبحا لهم، حكاه النقاش. الثامن: رغما لهم، قاله الضحاك أيضا. التاسع: شرا لهم، قاله ثعلب أيضا. العاشر: شقوة لهم، قال أبو العالية. وقيل: إن التعس الانحطاط والعثار. قال ابن السكيت: التعس أن يخر على وجهه. والنكس أن يخر على رأسه. قال: والتعس أيضا الهلاك. قال الجوهري: وأصله الكب، وهو ضد الانتعاش. وقد تعس «بفتح العين» يتعس تعسا، وأتعسه الله. قال مجمع بن هلال:تقول وقد أفردتها من خليلها تعست كما أتعستني يا مجمعيقال: تعسا لفلان، أي ألزمه الله هلاكا. قال القشيري: وجوز قوم تعس «بكسر العين» . قلت: ومنه حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «تعس عبد الدينار والدرهم والقطيفة والخميصة إن أعطي رضي وإن لم يعط لم يرض» خرجه البخاري. في بعض طرق هذا الحديث «تعس وانتكس وإذا شيك فلا انتقش» خرجه ابن ماجة.قوله تعالى: «وأضل أعمالهم» أي أبطلها لأنها كانت في طاعة الشيطان. ودخلت الفاء في قوله: «فتعسا» لأجل الإبهام الذي في «الذين» ، وجاء «وأضل أعمالهم» على الخبر حملا على لفظ الذين، لأنه خبر في اللفظ، فدخول الفاء حملا على المعنى، «وأضل» حملا على اللفظ.


ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ

ذلك بأنهم كرهوا ما أنزل الله فأحبط أعمالهمأي ذلك الإضلال والإتعاس، لأنهم «كرهوا ما أنزل الله» من الكتب والشرائع. «فأحبط أعمالهم» أي ما لهم من صور الخيرات، كعمارة المسجد وقرى الضيف وأصناف القرب، ولا يقبل الله العمل إلا من مؤمن. وقيل: أحبط أعمالهم أي عبادة الصنم.


أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَافِرِينَ أَمْثَالُهَا

أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم دمر الله عليهم وللكافرين أمثالهابين أحوال المؤمن والكافر تنبيها على وجوب الإيمان، ثم وصل هذا بالنظر، أي ألم يسر هؤلاء في أرض عاد وثمود وقوم لوط وغيرهم ليعتبروا بهم «فينظروا» بقلوبهم «كيف كان» آخر أمر الكافرين قبلهم. «دمر الله عليهم» أي أهلكهم واستأصلهم. يقال: دمره تدميرا، ودمر عليه بمعنى. «وللكافرين أمثالها» ثم تواعد مشركي مكة فقال: «وللكافرين أمثالها» أي أمثال هذه الفعلة، يعني التدمير. وقال الزجاج والطبري: الهاء تعود على العاقبة، أي وللكافرين من قريش أمثال عاقبة تكذيب الأمم السالفة إن لم يؤمنوا.


ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ آمَنُوا وَأَنَّ الْكَافِرِينَ لَا مَوْلَى لَهُمْ

ذلك بأن الله مولى الذين آمنوا وأن الكافرين لا مولى لهمقوله تعالى: «ذلك بأن الله مولى الذين آمنوا» أي وليهم وناصرهم. وفي حرف ابن مسعود «ذلك بأن الله ولي الذين آمنوا» . فالمولى: الناصر ها هنا، قاله ابن عباس وغيره. قال:فغدت كلا الفرجين تحسب أنه مولى المخافة خلفها وأمامهاقال قتادة: نزلت يوم أحد والنبي صلى الله عليه وسلم في الشعب، إذ صاح المشركون: يوم بيوم، لنا العزى ولا عزى لكم، قال النبي صلى الله عليه وسلم: «قولوا الله مولانا ولا مولى لكم» وقد تقدم. «وأن الكافرين لا مولى لهم» أي لا ينصرهم أحد من الله.


إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَالَّذِينَ كَفَرُوا يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الْأَنْعَامُ وَالنَّارُ مَثْوًى لَّهُمْ

إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار والذين كفروا يتمتعون ويأكلون كما تأكل الأنعام والنار مثوى لهمقوله تعالى: «إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار» تقدم. «والذين كفروا يتمتعون» في الدنيا كأنهم أنعام، ليس لهم همة إلا بطونهم وفروجهم، ساهون عما في غدهم. وقيل: المؤمن في الدنيا يتزود، والمنافق يتزين، والكافر يتمتع. «والنار مثوى لهم» أي مقام ومنزل.


وَكَأَيِّن مِّن قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلَا نَاصِرَ لَهُمْ

وكأين من قرية هي أشد قوة من قريتك التي أخرجتك أهلكناهم فلا ناصر لهمقوله تعالى: «وكأين من قرية» تقدم الكلام في «كأين» في «آل عمران» . وهي ها هنا بمعنى كم، أي وكم من قرية. وأنشد الأخفش قول لبيد:وكائن رأينا من ملوك وسوقة ومفتاح قيد للأسير المكبلفيكون معناه: وكم من أهل قرية. «قريتك التي» أي أخرجك أهلها. «أهلكناهم فلا ناصر لهم» قال قتادة وابن عباس: لما خرج النبي صلى الله عليه وسلم من مكة إلى الغار التفت إلى مكة وقال: «اللهم أنت أحب البلاد إلى الله وأنت أحب البلاد إلي ولولا المشركون أهلك أخرجوني لما خرجت منك» . فنزلت الآية، ذكره الثعلبي، وهو حديث صحيح.


أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءهُمْ

أفمن كان على بينة من ربه كمن زين له سوء عمله واتبعوا أهواءهمقوله تعالى: «أفمن كان على بينة من ربه» الألف ألف تقرير. ومعنى «على بينة» أي على ثبات ويقين، قال ابن عباس. أبو العالية: وهو محمد صلى الله عليه وسلم. والبينة: الوحي. «كمن زين له سوء عمله» أي عبادة الأصنام، وهو أبو جهل والكفار. «واتبعوا أهواءهم» أي ما اشتهوا. وهذا التزيين من جهة الله خلقا. ويجوز أن يكون من الشيطان دعاء ووسوسة. ويجوز أن يكون من الكافر، أي زين لنفسه سوء عمله وأصر على الكفر. وقال: «سوء» على لفظ «من» «واتبعوا» على معناه.


مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ فِيهَا أَنْهَارٌ مِّن مَّاء غَيْرِ آسِنٍ وَأَنْهَارٌ مِن لَّبَنٍ لَّمْ يَتَغَيَّرْ طَعْمُهُ وَأَنْهَارٌ مِّنْ خَمْرٍ لَّذَّةٍ لِّلشَّارِبِينَ وَأَنْهَارٌ مِّنْ عَسَلٍ مُّصَفًّى وَلَهُمْ فِيهَا مِن كُلِّ الثَّمَرَاتِ وَمَغْفِرَةٌ مِّن رَّبِّهِمْ كَمَنْ ه

مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ فِيهَا أَنْهَارٌ مِّن مَّاء غَيْرِ آسِنٍ وَأَنْهَارٌ مِن لَّبَنٍ لَّمْ يَتَغَيَّرْ طَعْمُهُ وَأَنْهَارٌ مِّنْ خَمْرٍ لَّذَّةٍ لِّلشَّارِبِينَ وَأَنْهَارٌ مِّنْ عَسَلٍ مُّصَفًّى وَلَهُمْ فِيهَا مِن كُلِّ الثَّمَرَاتِ وَمَغْفِرَةٌ مِّن رَّبِّهِمْ كَمَنْ هُوَ خَالِدٌ فِي النَّارِ وَسُقُوا مَاء حَمِيماً فَقَطَّعَ أَمْعَاءهُمْ

مثل الجنة التي وعد المتقون فيها أنهار من ماء غير آسن وأنهار من لبن لم يتغير طعمه وأنهار من خمر لذة للشاربين وأنهار من عسل مصفى ولهم فيها من كل الثمرات ومغفرة من ربهم كمن هو خالد في النار وسقوا ماء حميما فقطع أمعاءهمقوله تعالى: «مثل الجنة التي وعد المتقون» لما قال عز وجل: «إن الله يدخل الذين آمنوا وعملوا الصالحات جنات» «الحج: 14» وصف تلك الجنات، أي صفة الجنة المعدة للمتقين. وقد مضى الكلام في هذا في «الرعد» . وقرأ علي بن أبي طالب «مثال الجنة التي وعد المتقون» . «فيها أنهار من ماء غير آسن» أي غير متغير الرائحة. والآسن من الماء مثل الآجن. وقد أسن الماء يأسن ويأسن أسنا وأسونا إذا تغيرت رائحته. وكذلك أجن الماء يأجن ويأجن أجنا وأجونا. ويقال بالكسر فيهما: أجن وأسن يأسن ويأجن أسنا وأجنا، قاله اليزيدي. وأسن الرجل أيضا يأسن «بالكسر لا غير» إذا دخل البئر فأصابته ريح منتنة من ريح البئر أو غير ذلك فغشي عليه أو دار رأسه، قال زهير:قد أترك القِرن مصفرا أنامله يميد في الرمح ميد المائح الأسنويروى «الوسن» . وتأسن الماء تغير. أبو زيد: تأسن علي تأسنا اعتل وأبطأ. أبو عمرو: تأسن الرجل أباه أخذ أخلاقه. وقال اللحياني: إذا نزع إليه في الشبه، وقراءة العامة «آسن» بالمد. وقرأ ابن كثير وحميد «أسن» بالقصر، وهما لغتان، مثل حاذر وحذر. وقال الأخفش: أسن للحال، وآسن «مثل فاعل» يراد به الاستقبال.قوله تعالى: «وأنهار من لبن لم يتغير طعمه» أي لم يحمض بطول المقام كما تتغير ألبان الدنيا إلى الحموضة. «وأنهار من خمر لذة للشاربين» أي لم تدنسها الأرجل ولم ترنقها الأيدي كخمر الدنيا، فهي لذيذة الطعم طيبة الشرب لا يتكرهها الشاربون. يقال: شراب لذ ولذيذ بمعنى. واستلذه عده لذيذا. «وأنهار من عسل مصفى» العسل ما يسيل من لعاب النحل. «مصفى» أي من الشمع والقذى، خلقه الله كذلك لم يطبخ على نار ولا دنسه النحل. وفي الترمذي عن حكيم بن معاومة عن أبيه عن النبي صلى الله عليه وسلم قال: «إن في الجنة بحر الماء وبحر العسل وبحر اللبن وبحر الخمر ثم تشقق الأنهار بعد» . قال: حديث حسن صحيح. وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «سيحان وجيحان والنيل والفرات كل من أنهار الجنة» . وقال كعب: نهر دجلة نهر ماء أهل الجنة، ونهر الفرات نهر لبنهم، ونهر مصر نهر خمرهم، ونهر سيحان نهر عسلهم. وهذه الأنهار الأربعة تخرج من نهر الكوثر. والعسل: يذكر ويؤنث. وقال ابن عباس: «من عسل مصفى» أي لم يخرج من بطون النحل. «ولهم فيها من كل الثمرات» «من» زائدة للتأكيد. «ومغفرة من ربهم» أي لذنوبهم. «كمن هو خالد في النار» قال الفراء: المعنى أفمن يخلد في هذا النعيم كمن يخلد في النار. وقال الزجاج: أي أفمن كان على بينة من ربه وأعطى هذه الأشياء كمن زين له سوء عمله وهو خالد في النار. فقوله: «كمن» بدل من قوله: «أفمن زين له سوء عمله» «فاطر: 8» . وقال ابن كيسان: مثل هذه الجنة التي فيها الثمار والأنهار كمثل النار التي فيها الحميم والزقوم. ومثل أهل الجنة في النعيم المقيم كمئل أهل النار في العذاب المقيم. «وسقوا ماء حميما» أي حارا شديد الغليان، إذا أدنى منهم شوى وجوههم، ووقعت فروة رؤوسهم، فإذا شربوه قطع أمعاءهم وأخرجها من دبورهم. والأمعاء: جمع معى، والتثنية معيان، وهو جميع ما في البطن من الحوايا.


وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِندِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آنِفاً أُوْلَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُوا أَهْوَاءهُمْ

ومنهم من يستمع إليك حتى إذا خرجوا من عندك قالوا للذين أوتوا العلم ماذا قال آنفا أولئك الذين طبع الله على قلوبهم واتبعوا أهواءهم. انظر تفسير الآية 17


وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ

قوله تعالى: «ومنهم من يستمع إليك» أي من هؤلاء الذين يتمتعون ويأكلون كما تأكل الأنعام، وزين لهم سوء عملهم قوم يستمعون إليك وهم المنافقون: عبدالله بن أبي ابن سلول ورفاعة بن التابوت وزيد بن الصليت والحارث بن عمرو ومالك بن دخشم، كانوا يحضرون الخطبة يوم الجمعة فإذا سمعوا ذكر المنافقين فيها أعرضوا عنه، فإذا خرجوا سألوا عنه، قاله الكلبي ومقاتل. وقيل: كانوا يحضرون عند رسول الله صلى الله عليه وسلم مع المؤمنين، فيستمعون منه ما يقول، فيعيه المؤمن ولا يعيه الكافر. «حتى إذا خرجوا من عندك» أي إذا فارقوا مجلسك. «قالوا للذين أوتوا العلم» قال عكرمة: هو عبدالله بن العباس. قال ابن عباس: كنت ممن يُسأل، أي كنت من الذين أوتوا العلم. وفي رواية عن ابن عباس: أنه يريد عبدالله بن مسعود. وكذا قال عبدالله بن بريدة: هو عبدالله بن مسعود. وقال القاسم بن عبدالرحمن: هو أبو الدرداء. وقال ابن زيد: إنهم الصحابة. «ماذا قال آنفا» أي الآن، على جهة الاستهزاء. أي أنا لم ألتفت إلى قوله. و «آنفا» يراد به الساعة التي هي أقرب الأوقات إليك، من قولك: استأنفت الشيء إذا ابتدأت به. ومنه أمر أنف، وروضة أنف، أي لم يرعها أحد. وكأس أنف: إذا لم يشرب منها شيء، كأنه استؤنف شربها مثل روضة أنف. قال الشاعر:ويحرم سر جارتهم عليهم ويأكل جارهم أنف القصاعوقال آخر:إن الشواء والنشيل والرغف والقينة الحسناء والكأس الأنفللطاعنين الخيل والخيل قطفوقال امرؤ القيس:قد غدا يحملني في أنفهأي في أوله. وأنف كل شيء أوله. وقال قتادة في هؤلاء المنافقين: الناس رجلان: رجل عقل عن الله فانتفع بما سمع، ورجل لم يعقل ولم ينتفع بما سمع. وكان يقال: الناس ثلاثة: فسامع عامل، وسامع عاقل، وسامع غافل تارك.قوله تعالى: «أولئك الذين طبع الله على قلوبهم» فلم يؤمنوا. «واتبعوا أهواءهم» في الكفر. «والذين اهتدوا» أي للإيمان زادهم الله هدى. وقيل: زادهم النبي صلى الله عليه وسلم هدى. وقيل: ما يستمعونه من القرآن هدى، أي يتضاعف يقينهم. وقال الفراء: زادهم إعراض المنافقين واستهزاؤهم هدى. وقيل: زادهم نزول الناسخ هدى. وفي الهدى الذي زادهم أربعة أقاويل: أحدها: زادهم علما، قاله الربيع بن أنس. الثاني: أنهم علموا ما سمعوا وعملوا بما علموا، قاله الضحاك. الثالث: زادهم بصيرة في دينهم وتصديقا لنبيهم، قاله الكلبي. الرابع: شرح صدورهم بما هم عليه من الإيمان.قوله تعالى: «وآتاهم تقواهم» أي ألهمهم إياها. وقيل: فيه خمسة أوجه: أحدها: آتاهم الخشية، قاله الربيع. الثاني: ثواب تقواهم في الآخرة، قاله السدي. الثالث: وفقهم للعمل الذي فرض عليهم، قاله مقاتل. الرابع: بين لهم ما يتقون، قاله ابن زياد والسدي أيضا. الخامس: أنه ترك المنسوخ والعمل بالناسخ، قاله عطية. الماوردي: ويحتمل. سادسا: أنه ترك الرخص والأخذ بالعزائم. وقرئ «وأعطاهم» بدل «وآتاهم» . وقال عكرمة: هذه نزلت فيمن آمن من أهل الكتاب.


فَهَلْ يَنظُرُونَ إِلَّا السَّاعَةَ أَن تَأْتِيَهُم بَغْتَةً فَقَدْ جَاء أَشْرَاطُهَا فَأَنَّى لَهُمْ إِذَا جَاءتْهُمْ ذِكْرَاهُمْ

فهل ينظرون إلا الساعة أن تأتيهم بغتة فقد جاء أشراطها فأنى لهم إذا جاءتهم ذكراهمقوله تعالى: «فهل ينظرون إلا الساعة أن تأتيهم بغتة» أي فجأة. وهذا وعيد للكفار. «فقد جاء أشراطها» أي أماراتها وعلاماتها. وكانوا قد قرؤوا في كتبهم أن محمدا صلى الله عليه وسلم آخر الأنبياء، فبعثه من أشراطها وأدلتها، قاله الضحاك والحسن. وفي الصحيح عن أنس قال: قال رسول الله صلى الله عليه وسلم: «بعثت أنا والساعة كهاتين» وضم السبابة والوسطى، لفظ مسلم: وخرجه البخاري والترمذي وابن ماجه. ويروى «بعثت والساعة كفرسي رهان» . وقيل: أشراط الساعة أسبابها التي هي دون معظمها. ومنه يقال للدون من الناس: الشرط. وقيل: يعني علامات الساعة انشقاق القمر والدخان، قال الحسن أيضا. وعن الكلبي: كثرة المال والتجارة وشهادة الزور وقطع الأرحام، وقلة الكرام وكثرة اللئام. وقد أتينا على هذا الباب في كتاب «التذكرة» مستوفى والحمد لله. وواحد الأشراط شرط، وأصله الأعلام. ومنه قيل الشرط، لأنهم جعلوا لأنفسهم علامة يعرفون بها. ومنه الشرط في البيع وغيره. قال أبو الأسود:فإن كنت قد أزمعت بالصرم بيننا فقد جعلت أشراط أوله تبدوويقال: أشرط فلان نفسه في عمل كذا أي أعلمها وجعلها له. قال أوس بن حجر يصف رجلا تدلى بحبل من رأس جبل إلى نبعة يقطعها ليتخذ منها قوسا:فأشرط نفسه فيها وهو معصم وألقى بأسباب له وتوكلا «أن تأتيهم بغتة» «أن» بدل اشتمال من «الساعة» ، نحو قوله: «أن تطؤوهم» «الفتح: 25» من قوله: «رجال مؤمنون ونساء مؤمنات» «الفتح: 25» . وقرئ «بغتة» بوزن جربة، وهي غريبة لم ترد في المصادر أختها، وهي مروية عن أبي عمرو. الزمخشري: وما أخوفني أن تكون غلطة من الراوي عن أبي عمرو، وأن يكون الصواب «بغتة» بفتح الغين من غير تشديد، كقراءة الحسن. وروى أبو جعفر الرؤاسي وغيره من أهل مكة «إن تأتهم بغتة» . قال المهدوي: ومن قرأ «إن تأتهم بغتة» كان الوقف على «الساعة» ثم استأنف الشرط. وما يحتمله الكلام من الشك مردود إلى الخلق، كأنه قال: إن شكوا في مجيئها «فقد جاء أشراطها» .قوله تعالى: «فأنى لهم إذا جاءتهم ذكراهم» «ذكراهم» ابتداء و «أنى لهم» الخبر. والضمير المرفوع في «جاءتهم» للساعة، التقدير: فمن أين لهم التذكر إذا جاءتهم الساعة، قال معناه قتادة وغيره. وقيل: فكيف لهم بالنجاة إذا جاءتهم الذكرى عند مجيء الساعة، قاله ابن زيد. وفي الذكرى وجهان: أحدهما: تذكيرهم بما عملوه من خير أو شر. الثاني: هو دعاؤهم بأسمائهم تبشيرا وتخويفا، روى أبان عن أنس عن النبي صلى الله عليه وسلم قال: «أحسنوا أسماءكم فإنكم تدعون بها يوم القيامة يا فلان قم إلى نورك يا فلان قم لا نور لك» ذكره الماوردي.


فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ وَمَثْوَاكُمْ

فاعلم أنه لا إله إلا الله واستغفر لذنبك وللمؤمنين والمؤمنات والله يعلم متقلبكم ومثواكمقوله تعالى: «فاعلم أنه لا إله إلا الله» قال الماوردي: وفيه - وإن كان الرسول عالما بالله - ثلاثة أوجه: يعني اعلم أن الله أعلمك أن لا إله إلا الله. الثاني: ما علمته استدلالا فاعلمه خبرا يقينا. الثالث: يعني فاذكر أن لا إله إلا الله، فعبر عن الذكر بالعلم لحدوثه عنه. وعن سفيان بن عيينة أنه سئل عن فضل العلم فقال: ألم تسمع قوله حين بدأ به «فاعلم أنه لا إله إلا الله واستغفر لذنبك» فأمر بالعمل بعد العلم وقال: «اعلموا أنما الحياة الدنيا لعب ولهو» إلى قوله «سابقوا إلى مغفرة من ربكم» «الحديد: 20 - 21» وقال: «واعلموا أنما أموالكم وأولادكم فتنة» «الأنفال: 28» . ثم قال بعد: «فاحذروهم» «التغابن: 14» . وقال تعالى: «واعلموا أنما غنمتم من شيء فأن لله خمسة» «الأنفال: 41» . ثم أمر بالعمل بعد.قوله تعالى: «واستغفر لذنبك» يحتمل وجهين: أحدهما: يعني استغفر الله أن يقع منك ذنب. الثاني: استغفر الله ليعصمك من الذنوب. وقيل: لما ذكر له حال الكافرين والمؤمنين أمره بالثبات على الإيمان، أي اثبت على ما أنت عليه من التوحيد والإخلاص والحذر عما تحتاج معه إلى استغفار. وقيل: الخطاب له والمراد به الأمة، وعلى هذا القول توجب الآية استغفار الإنسان لجميع المسلمين. وقيل: كان عليه السلام يضيق صدره من كفر الكفار والمنافقين، فنزلت الآية. أي فاعلم أنه لا كاشف يكشف ما بك إلا الله، فلا تعلق قلبك بأحد سواه. وقيل: أمر بالاستغفار لتقتدي به الأمة. «وللمؤمنين والمؤمنات» أي ولذنوبهم. وهذا أمر بالشفاعة. وروى مسلم عن عاصم الأحول عن عبدالله بن سرجس المخزومي قال: أتيت النبي صلى الله عليه وسلم وأكلت من طعامه فقلت: يا رسول الله، غفر الله لك فقال له صاحبي: هل استغفر لك النبي صلى الله عليه وسلم؟ قال: نعم، ولك. ثم تلا هذه الآية: «واستغفر لذنبك وللمؤمنين والمؤمنات» ثم تحولت فنظرت إلى خاتم النبوة بين كتفيه، جمعا عليه خيلان كأنه الثآليل.قوله تعالى: «والله يعلم متقلبكم ومثواكم» فيه خمسة أقوال: أحدها: يعلم أعمالكم في تصرفكم وإقامتكم. الثاني: «متقلبكم» في أعمالكم نهارا «ومثواكم» في ليلكم نياما. وقيل «متقلبكم» في الدنيا. «ومثواكم» في الدنيا والآخرة، قال ابن عباس والضحاك. وقال عكرمة: «متقلبكم» في أصلاب الآباء إلى أرحام الأمهات. «ومثواكم» مقامكم في الأرض. وقال ابن كيسان: «متقلبكم» من ظهر إلى بطن الدنيا. «ومثواكم» في القبور.قلت: والعموم يأتي على هذا كله، فلا يخفى عليه سبحانه شيء من حركات بني آدم وسكناتهم، وكذا جميع خلقه. فهو عالم بجميع ذلك قبل كونه جملة وتفصيلا أولى وأخرى. سبحانه! لا إله إلا هو.


وَيَقُولُ الَّذِينَ آمَنُوا لَوْلَا نُزِّلَتْ سُورَةٌ فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يَنظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ

ويقول الذين آمنوا لولا نزلت سورة فإذا أنزلت سورة محكمة وذكر فيها القتال رأيت الذين في قلوبهم مرض ينظرون إليك نظر المغشي عليه من الموت فأولى لهم. انظر تفسير الآية 21


طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ فَإِذَا عَزَمَ الْأَمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْراً لَّهُمْ

قوله تعالى: «ويقول الذين آمنوا» أي المؤمنون المخلصون. «لولا نزلت سورة» اشتياقا للوحي وحرصا على الجهاد وثوابه. ومعنى «لولا» هلا. «فإذا أنزلت سورة محكمة» لا نسخ فيها. قال قتادة: كل سورة ذكر فيها الجهاد فهي محكمة، وهي أشد القرآن على المنافقين. وفي قراءة عبدالله «فإذا أنزلت سورة محدثة» أي محدثة النزول. «وذكر فيها القتال» أي فرض فيها الجهاد. وقرئ «فإذا أنزلت سورة وذكر فيها القتال» على البناء للفاعل ونصب القتال. «رأيت الذين في قلوبهم مرض» أي شك ونفاق. «ينظرون إليك نظر المغشي عليه من الموت» أي نظر مغموصين مغتاظين بتحديد وتحديق، كمن يشخص بصره عند الموت، وذلك لجبنهم عن القتال جزعا وهلعا، ولميلهم في السر إلى الكفار.قوله تعالى: «فأولى لهم» قال الجوهري: وقولهم: أولى لك، تهديد ووعيد. قال الشاعر:فأولى ثم أولى ثم أولى وهل للدر يحلب من مردقال الأصمعي: معناه قاربه ما يهلكه، أي نزل به. وأنشد:فعادى بين هاديتين منها وأولى أن يزيد على الثلاثأي قارب أن يزيد. قال ثعلب: ولم يقل أحد في «أولى» أحسن مما قال الأصمعي. وقال المبرد: يقال لمن هم بالعطب ثم أفلت: أولى لك، أي قاربت العطب. كما روي أن أعرابيا كان يوالي رمي الصيد فيفلت منه ليقول: أولى لك. ثم رمى صيدا فقاربه ثم أفلت منه فقال:فلو كان أولى يطعم القوم صدتهم ولكن أولى يترك القوم جوعاوقيل: هو كقول الرجل لصاحبه: يا محروم، أي شيء فاتك وقال الجرجاني: هو مأخوذ من الويل، فهو أفعل، ولكن فيه قلب، وهو أن عين الفعل وقع موقع اللام. وقد تم الكلام على قوله: «فأولى لهم» . قال قتادة: كأنه قال العقاب أولى لهم. وقيل: أي وليهم المكروه. ثم قال: «طاعة وقول معروف» أي طاعة وقول معروف أمثل وأحسن، وهو مذهب سيبويه والخليل. وقيل: إن التقدير أمرنا طاعة وقول معروف، فحذف المبتدأ فيوقف على «فأولى لهم» . وكذا من قدر يقولون منا طاعة. وقيل: إن الآية الثانية متصلة بالأولى. واللام في قوله: «لهم» بمعنى الباء، أي الطاعة أولى وأليق بهم، وأحق لهم من ترك أمتثال أمر الله. وهي قراءة أبي «يقولون طاعة» . وقيل إن: «طاعة» نعت لـ «سورة» ، على تقدير: فإذا أنزلت سورة ذات طاعة، فلا يوقف على هذا على «فأولى لهم» . قال ابن عباس: إن قولهم «طاعة» إخبار من الله عز وجل عن المنافقين. والمعنى لهم طاعة وقول معروف، قيل: وجوب الفرائض عليهم، فإذا أنزلت الفرائض شق عليهم نزولها. فيوقف على هذا على «فأولى» . «فإذا عزم الأمر» أي جد القتال، أو وجب فرض القتال، كرهوه. فكرهوه جواب «إذا» وهو محذوف. وقيل: المعنى فإذا عزم أصحاب الأمر. «فلو صدقوا الله» أي في الإيمان والجهاد. «لكان خيرا لهم» من المعصية والمخالفة.


فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُوا فِي الْأَرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ

فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم. انظر تفسير الآية 24


أُوْلَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَارَهُمْ

أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم. انظر تفسير الآية 24


أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا

قوله تعالى: «فهل عسيتم إن توليتم أن تفسدوا في الأرض» اختلف في معنى «إن توليتم» فقيل: هو من الولاية. قال أبو العالية: المعنى فهل عسيتم إن توليتم الحكم فجُعِلتم حكاما أن تفسدوا في الأرض بأخذ الرشا. وقال الكلبي: أي فهل عسيتم إن توليتم أمر الأمة أن تفسدوا في الأرض بالظلم. وقال ابن جريج: المعنى فهل عسيتم إن توليتم عن الطاعة أن تفسدوا في الأرض بالمعاصي وقطع الأرحام. وقال كعب: المعنى فهل عسيتم إن توليتم الأمر أن يقتل بعضكم بعضا. وقيل: من الإعراض عن الشيء. قال قتادة: أي فهل عسيتم إن توليتم عن كتاب الله أن تفسدوا في الأرض بسفك الدماء الحرام، وتقطعوا أرحامكم. وقيل: «فهل عسيتم» أي فلعلكم إن أعرضتم عن القرآن وفارقتم أحكامه أن تفسدوا في الأرض فتعودوا إلى جاهليتكم. وقرئ بفتح السين وكسرها. وقد مضى في «البقرة» القول فيه مستوفى. وقال بكر المزني: إنها نزلت في الحرورية والخوارج، وفيه بعد. والأظهر أنه إنما عني بها المنافقون. وقال ابن حيان: قريش. ونحوه قال المسيب بن شريك والفراء، قالا: نزلت في بني أمية وبني هاشم، ودليل هذا التأويل ما روى عبدالله بن مغفل قال سمعت النبي صلى الله عليه وسلم يقول: «فهل عسيتم إن توليتم أن تفسدوا في الأرض - ثم قال - هم هذا الحي من قريش أخذ الله عليهم إن ولوا الناس ألا يفسدوا في الأرض ولا يقطعوا أرحامهم» . وقرأ علي بن أبي طالب «إن توليتم أن تفسدوا في الأرض» بضم التاء والواو وكسر اللام. وهي قراءة ابن أبي إسحاق، ورواها رويس عن يعقوب. يقول: إن وليتكم ولاة جائرة خرجتم معهم في الفتنة وحاربتموهم.قوله تعالى: «وتقطعوا أرحامكم» بالبغي والظلم والقتل. وقرأ يعقوب وسلام وعيسى وأبو حاتم «وتقطعوا» بفتح التاء وتخفيف القاف، من القطع، اعتبارا بقوله تعالى: «ويقطعون ما أمر الله به أن يوصل» «البقرة: 27» . وروى هذه القراءة هارون عن أبى عمرو. وقرأ الحسن «وتقطعوا» مفتوحة الحروف مشددة، أعتبارا بقوله تعالى: «وتقطعوا أمرهم بينهم» «الأنبياء: 93» . الباقون «وتقطعوا» بضم التاء مشددة الطاء، من التقطيع على التكثير، وهو اختيار أبي عبيد. وتقدم ذكر «عسيتم» «البقرة: 246» في «البقرة» . وقال الزجاج في قراءة نافع: لو جاز هذا لجاز «عيسى» بالكسر. قال الجوهري: ويقال عسيت أن أفعل ذلك، وعسيت بالكسر. وقرئ «فهل عسيتم» بالكسر.قلت: ويدل قوله هذا على أنهما لغتان. وقد مضى القول فيه في «البقرة» مستوفى.قوله تعالى: «أولئك الذين لعنهم الله» أي طردهم وأبعدهم من رحمته. «فأصمهم» عن الحق. «وأعمى أبصارهم» أي قلوبهم عن الخير. فأتبع الأخبار بأن من فعل ذلك حقت عليه لعنته، وسلبه الانتفاع بسمعه وبصره حتى لا ينقاد للحق وإن سمعه، فجعله كالبهيمة التي لا تعقل. وقال: «فهل عسيتم» ثم قال: «أولئك الذين لعنهم الله» فرجع من الخطاب إلى الغيبة على عادة العرب في ذلك. «أفلا يتدبرون القرآن» أي يتفهمونه فيعلمون ما أعد الله للذين لم يتولوا عن الإسلام. «أم على قلوب أقفالها» أي بل على قلوب أقفال أقفلها الله عز وجل عليهم فهم لا يعقلون. وهذا يرد على القدرية والإمامية مذهبهم. وفي حديث مرفوع أن النبي صلى الله عليه وسلم قال: «إن عليها أقفالا كأقفال الحديد حتى يكون الله يفتحها» . وأصل القفل اليبس والصلابة. ويقال لما يبس من الشجر: القفل. والقفيل مثله. والقفيل أيضا نبت. والقفيل: الصوت. قال الراجز:لما أتاك يابسا قرشبا قمت إليه بالقفيل ضرباكيف قريت شيخك الأزباالقِرْشَبُّ «بكسر القاف» المسن، عن الأصمعي. وأقفله الصوم أي أيبسه، قاله القشيري والجوهري. فالأقفال ها هنا إشارة إلى ارتجاج القلب وخلوه عن الإيمان. أي لا يدخل قلوبهم الإيمان ولا يخرج منها الكفر، لأن الله تعالى طبع على قلوبهم وقال: «على قلوب» لأنه لو قال على قلوبهم لم يدخل قلب غيرهم في هذه الجملة. والمراد أم على قلوب هؤلاء وقلوب من كانوا بهذه الصفة أقفالها.في صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: [إن الله خلق الخلق حتى إذا فرغ منهم قامت الرحم فقالت هذا مقام العائذ من القطيعة قال نعم أما ترضين أن أصل من وصلك وأقطع من قطعك قالت بلى قال فذاك لك - ثم قال رسول الله صلى الله عليه وسلم - اقرؤوا إن شئتم «فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم. أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم. أفلا يتدبرون القرآن أم على قلوب أقفالها» ]. وظاهر الآية أنها خطاب لجميع الكفار. وقال قتادة وغيره: معنى الآية فلعلكم، أو يخاف عليكم، إن أعرضتم عن الإيمان أن تعودوا إلى الفساد في الأرض لسفك الدماء. قال قتادة: كيف رأيتم القوم حين تولوا عن كتاب الله تعالى ألم يسفكوا الدماء الحرام ويقطعوا الأرحام وعصوا الرحمن. فالرحم على هذا رحم دين الإسلام والإيمان، التي قد سماها الله إخوة بقوله تعالى: «إنما المؤمنون إخوة» «الحجرات: 10» . وعلى قول الفراء أن الآية نزلت في بني هاشم وبني أمية، والمراد من أضمر منهم نفاقا، فأشار بقطع الرحم إلى ما كان بينهم وبين النبي صلى الله عليه وسلم من القرابة بتكذيبهم النبي صلى الله عليه وسلم. وذلك يوجب القتال. وبالجملة فالرحم على وجهين: عامة وخاصة، فالعامة رحم الدين، ويوجب مواصلتها بملازمة الإيمان والمحبة لأهله ونصرتهم، والنصيحة وترك مضارتهم والعدل بينهم، والنصفة في معاملتهم والقيام بحقوقهم الواجبة، كتمريض المرضى وحقوق الموتى من غسلهم والصلاة عليهم ودفنهم، وغير ذلك من الحقوق المترتبة لهم. وأما الرحم الخاصة وهي رحم القرابة من طرفي الرجل أبيه وأمه، فتجب لهم الحقوق الخاصة وزيادة، كالنفقة وتفقد أحوالهم، وترك التغافل عن تعاهدهم في أوقات ضروراتهم، وتتأكد في حقهم حقوق الرحم العامة، حتى إذا تزاحمت الحقوق بدئ بالأقرب فالأقرب. وقال بعض أهل العلم: إن الرحم التي تجب صلتها هي كل رحم محرم وعليه فلا تجب في بني الأعمام وبني الأخوال. وقيل: بل هذا في كل رحم ممن ينطلق عليه ذلك من ذوي الأرحام في المواريث، محرما كان أو غير محرم. فيخرج من هذا أن رحم الأم التي لا يتوارث بها لا تجب صلتهم ولا يحرم قطعهم. وهذا ليس بصحيح، والصواب أن كل ما يشمله ويعمه الرحم تجب صلته على كل حال، قربة ودينية، على ما ذكرناه أولا والله أعلم. قد روى أبو داود الطيالسي في مسنده قال: حدثنا شعبة قال أخبرني محمد بن عبدالجبار قال سمعت محمد بن كعب القرظي يحدث عن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن للرحم لسانا يوم القيامة تحت العرش يقول يا رب قطعت يا رب ظلمت يا رب أسيء إلي فيجيبها ربها ألا ترضين أن أصل من وصلك وأقطع من قطعك» . وفي صحيح مسلم عن جبير بن مطعم عن النبي صلى الله عليه وسلم قال: «لا يدخل الجنة قاطع» . قال ابن أبي عمر قال سفيان: يعني قاطع رحم. ورواه البخاري.قوله عليه السلام: «إن الله تعالى خلق الخلق حتى إذا فرغ منهم ...» «خلق» بمعنى اخترع وأصله التقدير، كما تقدم. والخلق هنا بمعنى المخلوق. ومنه قوله تعالى: «هذا خلق الله» «لقمان: 11» أي مخلوقه. ومعنى «فرغ منهم» كمل خلقهم. لا أنه اشتغل بهم ثم فرغ من شغله بهم، إذ ليس فعله بمباشرة ولا مناولة، ولا خلقه بآلة ولا محاولة، تعالى عن ذلك. وقوله: «قامت الرحم فقالت» يحمل على أحد وجهين: أحدهما: أن يكون الله تعالى أقام من يتكلم عن الرحم من الملائكة فيقول ذلك، وكأنه وكل بهذه العبادة من يناضل عنها ويكتب ثواب من وصلها ووزر من قطعها، كما وكل الله بسائر الأعمال كراما كاتبين، وبمشاهدة أوقات الصلوات ملائكة متعاقبين. وثانيهما: أن ذلك على جهة التقدير والتمثيل المفهم للإعياء وشدة الاعتناء. فكأنه قال: لو كانت الرحم ممن يعقل ويتكلم لقالت هذا الكلام، كما قال تعالى: «لو أنزلنا هذا القرآن على جبل لرأيته خاشعا متصدعا من خشية الله» ثم قال «وتلك الأمثال نضربها للناس لعلهم يتفكرون» «الحشر: 21» . وقوله: «فقالت هذا مقام العائذ بك من القطيعة» مقصود هذا الكلام الإخبار بتأكد أمر صلة الرحم، وأن الله سبحانه قد نزلها بمنزلة من استجار به فأجاره، وأدخله في ذمته وخفارته. وإذا كان كذلك فجار الله غير مخذول وعهده غير منقوض. ولذلك قال مخاطبا للرحم: «أما ترضين أن أصل من وصلك وأقطع من قطعك» . وهذا كما قال عليه السلام: «ومن صلى الصبح فهو في ذمة الله تعالى فلا يطلبنكم الله من ذمته بشيء فإنه من يطلبه بذمته بشيء يدركه ثم يكبه في النار على وجهه» .


إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ

إن الذين ارتدوا على أدبارهم من بعد ما تبين لهم الهدى الشيطان سول لهم وأملى لهمقوله تعالى: «إن الذين ارتدوا على أدبارهم» قال قتادة: هم كفار أهل الكتاب، كفروا بالنبي صلى الله عليه وسلم بعد ما عرفوا نعته عندهم، قاله ابن جريج. وقال ابن عباس والضحاك والسدي: هم المنافقون، قعدوا عن القتال بعد ما علموه في القرآن. «الشيطان سول لهم» أي زين لهم خطاياهم، قاله الحسن. «وأملى لهم» أي مد لهم الشيطان في الأمل ووعدهم طول العمر، عن الحسن أيضا. وقال: إن الذي أملى لهم في الأمل ومد في آجالهم هو الله عز وجل، قاله الفراء والمفضل. وقال الكلبي ومقاتل: إن معنى «أملى لهم» أمهلهم، فعلى هذا يكون الله تعالى أملى لهم بالإمهال في عذابهم. وقرأ أبو عمرو وابن إسحاق وعيسى بن عمرو أبو جعفر وشيبة «وأملي لهم» بضم الهمزة وكسر اللام وفتح الياء، على ما لم يسم فاعله. وكذلك قرأ ابن هرمز ومجاهد والجحدري ويعقوب، إلا أنهم سكنوا الياء على وجه الخبر من الله تعالى عن نفسه أنه يفعل ذلك بهم، كأنه قال: وأنا أملي لهم. واختاره أبو حاتم، قال: لأن فتح الهمزة يوهم أن الشيطان يملي لهم، وليس كذلك، فلهذا عدل إلى الضم. قال المهدوي: ومن قرأ «وأملى لهم» فالفاعل اسم الله تعالى. وقيل الشيطان. واختار أبو عبيد قراءة العامة، قال: لأن المعنى معلوم، لقوله: «لتؤمنوا بالله ورسوله وتعزروه وتوقروه وتسبحوه» «الفتح: 9» رد التسبيح على اسم الله، والتوقير والتعزير على اسم الرسول.


ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الْأَمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ

ذلك بأنهم قالوا للذين كرهوا ما نزل الله سنطيعكم في بعض الأمر والله يعلم إسرارهمقوله تعالى: «ذلك بأنهم قالوا» أي ذلك الإملاء لهم حتى يتمادوا في الكفر بأنهم قالوا، يعني المنافقين واليهود. «للذين كرهوا ما نزل الله» وهم المشركون. «سنطيعكم في بعض الأمر والله يعلم إسرارهم» أي في مخالفة محمد والتظاهر على عداوته، والقعود عن الجهاد معه وتوهين أمره في السر. وهم إنما قالوا ذلك سرا فأخبر الله نبيه. وقراءة العامة «أسرارهم» بفتح الهمزة جمع سر، وهي اختيار أبي عبيد وأبي حاتم. وقرأ الكوفيون وابن وثاب والأعمش وحمزة والكسائي وحفص عن عاصم «إسرارهم» بكسر الهمزة على المصدر، نحو قوله تعالى: «وأسررت لهم إسرارا» «نوح: 9» جمع لاختلاف ضروب السر.


فَكَيْفَ إِذَا تَوَفَّتْهُمْ الْمَلَائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ

فكيف إذا توفتهم الملائكة يضربون وجوههم وأدبارهمقوله تعالى: «فكيف» أي فكيف تكون حالهم. «إذا توفتهم الملائكة يضربون وجوههم وأدبارهم» أي ضاربين، فهو في موضع الحال. ومعنى الكلام التخويف والتهديد، أي إن تأخر عنهم العذاب فإلى انقضاء العمر. وقد مضى في «الأنفال والنحل» . وقال ابن عباس: لا يتوفى أحد على معصية إلا بضرب شديد لوجهه وقفاه. وقيل: ذلك عند القتال نصرة لرسول الله صلى الله عليه وسلم، بضرب الملائكة وجوههم عند الطلب وأدبارهم عند الهرب. وقيل: ذلك في القيامة عند سوقهم إلى النار.


ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ

ذلك بأنهم اتبعوا ما أسخط الله وكرهوا رضوانه فأحبط أعمالهمقوله تعالى: «ذلك» أي ذلك جزاؤهم. «بأنهم اتبعوا ما أسخط الله» قال ابن عباس: هو كتمانهم ما في التوراة من نعت محمد صلى الله عليه وسلم. وإن حملت على المنافقين فهو إشارة إلى ما أضمروا عليه من الكفر. «وكرهوا رضوانه» يعني الإيمان. «فأحبط أعمالهم» أي ما عملوه من صدقة وصلة رحم وغير ذلك، على ما تقدم.


أَمْ حَسِبَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ أَن لَّن يُخْرِجَ اللَّهُ أَضْغَانَهُمْ

أم حسب الذين في قلوبهم مرض أن لن يخرج الله أضغانهم. انظر تفسير الآية 30


وَلَوْ نَشَاء لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُم بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ وَاللَّهُ يَعْلَمُ أَعْمَالَكُمْ

قوله تعالى: «أم حسب الذين في قلوبهم مرض» نفاق وشك، يعني المنافقين. «أن لن يخرج الله أضغانهم» الأضغان ما يضمر من المكروه. واختلف في معناه، فقال السدي: غشهم. وقال ابن عباس: حسدهم. وقال قطرب: عداوتهم، وأنشد قول الشاعر:قل لابن هند ما أردت بمنطق ساء الصديق وشيد الأضغاناوقيل: أحقادهم. واحدها ضغن. قال:وذي ضغن كففت النفس عنهوقد تقدم. وقال عمرو بن كلثوم:وإن الضغن بعد الضغن يفشو عليك ويخرج الداء الدفيناقال الجوهري: الضغن والضغينة: الحقد. وقد ضغن عليه «بالكسر» ضغنا. وتضاغن القوم واضطغنوا: أبطنوا على الأحقاد. واضطغنت الصبي إذا أخذته تحت حضنك. وأنشد الأحمر:كأنه مضطغن صبياأي حامله في حجره. وقال ابن مقبل:إذا اضطغنت سلاحي عند مغرضها ومرفق كرئاس السيف إذ شسفاوفرس ضاغن: لا يعطي ما عنده من الجري إلا بالضرب. والمعنى: أم حسبوا أن لن يظهر الله عداوتهم وحقدهم لأهل الإسلام. «ولو نشاء لأريناكهم» أي لعرفناكهم. قال ابن عباس: وقد عرفه إياهم في سورة «التوبة» . تقول العرب: سأريك ما أصنع، أي سأعلمك، ومنه قوله تعالى: «بما أراك الله» «النساء: 105» أي بما أعلمك. «فلعرفتهم بسيماهم» أي بعلاماتهم. قال أنس. ما خفي على النبي صلى الله عليه وسلم بعد هذه الآية أحد من المنافقين، كان يعرفهم بسيماهم. وقد كنا في غزاة وفيها سبعة من المنافقين يشك فيهم الناس، فأصبحوا ذات ليلة وعلى جبهة كل واحد منهم مكتوب «هذا منافق» فذلك سيماهم. وقال ابن زيد: قدر الله إظهارهم وأمر أن يخرجوا من المسجد فأبوا إلا أن يتمسكوا بلا إله إلا الله، فحقنت دماؤهم ونكحوا وأنكحوا بها. «ولتعرفنهم في لحن القول» أي في فحواه ومعناه. ومنه قول الشاعر:وخير الكلام ما كان لحناأي ما عرف بالمعنى ولم يصرح به. مأخوذ من اللحن في الإعراب، وهو الذهاب عن الصواب، ومنه قول النبي صلى الله عليه وسلم: «إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض» أي أذهب بها في الجواب لقوته على تصريف الكلام. أبو زيد: لحنت له «بالفتح» ألحن لحنا إذا قلت له قولا يفهمه عنك ويخفى على غيره. ولحنه هو عني «بالكسر» يلحنه لحنا أي فهمه. وألحنته أنا إياه، ولاحنت الناس فاطنتهم، قال الفزاري:وحديث ألذه هو مما ينعت الناعتون يوزن وزنامنطق رائع وتلحن أحيانا وخير الحديث ما كان لحنايريد أنها تتكلم بشيء وهي تريد غيره، وتعرض في حديثها فتزيله عن جهته من فطنتها وذكائها. وقد قال تعالى: «ولتعرفنهم في لحن القول» . وقال القتال الكلابي:ولقد وحيت لكم لكيما تفهموا ولحنت لحنا ليس بالمرتابوقال مرار الأسدي:ولحنت لحنا فيه غش ورابني صدودك ترضين الوشاة الأعادياقال الكلبي: فلم يتكلم بعد نزولها عند النبي صلى الله عليه وسلم منافق إلا عرفه. وقيل: كان المنافقون يخاطبون النبي صلى الله عليه وسلم بكلام تواضعوه فيما بينهم، والنبي صلى الله عليه وسلم يسمع ذلك ويأخذ بالظاهر المعتاد، فنبهه الله تعالى عليه، فكان بعد هذا يعرف المنافقين إذا سمع كلامهم. قال أنس: فلم يخف منافق بعد هذه الآية على رسول الله صلى الله عليه وسلم، عرفه الله ذلك بوحي أو علامة عرفها بتعريف الله إياه. «والله يعلم أعمالكم» أي لا يخفى عليه شيء منها.


وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ

ولنبلونكم حتى نعلم المجاهدين منكم والصابرين ونبلوا أخباركمقوله تعالى: «ولنبلونكم» أي نتعبدكم بالشرائع لان علمنا عواقب الأمور. وقيل: لنعاملنكم معاملة المختبرين. «حتى نعلم المجاهدين منكم والصابرين» عليه. قال ابن عباس: «حتى نعلم» حتى نميز. وقال على رضي الله عنه. «حتى نعلم» حتى نرى. وقد مضى في «البقرة» . وقراءة العامة بالنون في «نبلونكم» و «نعلم» «ونبلو» . وقرأ أبو بكر عن عاصم بالياء فيهن. وروى رويس عن يعقوب إسكان الواو من «نبلو» على القطع مما قبل. ونصب الباقون ردا على قوله: «حتى نعلم» . وهذا العلم هو العلم الذي يقع به الجزاء، لأنه إنما يجازيهم بأعمالهم لا بعلمه القديم عليهم. فتأويله: حتى نعلم المجاهدين علم شهادة، لأنهم إذا أمروا بالعمل يشهد منهم ما عملوا، فالجزاء بالثواب والعقاب يقع على علم الشهادة. «ونبلو أخباركم» نختبرها ونظهرها. قال إبراهيم بن الأشعث: كان الفضيل بن عياض إذا قرأ هذه الآية بكى وقال: اللهم لا تبتلنا فإنك إذا بلوتنا فضحتنا وهتكت أستارنا.


إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ وَشَاقُّوا الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُمُ الهُدَى لَن يَضُرُّوا اللَّهَ شَيْئاً وَسَيُحْبِطُ أَعْمَالَهُمْ

إن الذين كفروا وصدوا عن سبيل الله وشاقوا الرسول من بعد ما تبين لهم الهدى لن يضروا الله شيئا وسيحبط أعمالهمقوله تعالى: «إن الذين كفروا وصدوا عن سبيل الله» يرجع إلى المنافقين أو إلى اليهود. وقال ابن عباس: هم المطعمون يوم بدر. نظيرها: «إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله» «الأنفال: 36» الآية. «وشاقوا الرسول» أي عادوه وخالفوه. «من بعد ما تبين لهم الهدى» أي علموا أنه نبي بالحجج والآيات. «لن يضروا الله شيئا» بكفرهم. «وسيحبط أعمالهم» أي ثواب ما عملوه.


يَا أَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلَا تُبْطِلُوا أَعْمَالَكُمْ

يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكمقوله تعالى: «يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول» لما بين حال الكفار أمر المؤمنين بلزوم الطاعة في أوامره والرسول في سننه. «ولا تبطلوا أعمالكم» أي حسناتكم بالمعاصي، قال الحسن. وقال الزهري: بالكبائر. ابن جريج: بالرياء والسمعة. وقال مقاتل والثمالي: بالمن، وهو خطاب لمن كان يمن على النبي صلى الله عليه وسلم بإسلامه. وكله متقارب، وقول الحسن يجمعه. وفيه إشارة إلى أن الكبائر تحبط الطاعات، والمعاصي تخرج عن الإيمان.احتج علماؤنا وغيرهم بهذه الآية على أن التحلل من التطوع - صلاة كان أو صوما - بعد التلبس به لا يجوز، لأن فيه إبطال العمل وقد نهى الله عنه. وقال من أجاز ذلك - وهو الإمام الشافعي وغيره - : المراد بذلك إبطال ثواب العمل المفروض، فنهى الرجل عن إحباط ثوابه. فأما ما كان نفلا فلا، لأنه ليس واجبا عليه. فان زعموا أن اللفظ عام فالعام يجوز تخصيصه أن النفل تطوع، والتطوع يقتضي تخبيرا. وعن أبي العالية كانوا يرون أنه لا يضر مع الإسلام ذنب، حتى نزلت هذه الآية فخافوا الكبائر أن تحبط الأعمال. وقال مقاتل: يقول الله تعالى إذا عصيتم الرسول فقد أبطلتم أعمالكم.


إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ ثُمَّ مَاتُوا وَهُمْ كُفَّارٌ فَلَن يَغْفِرَ اللَّهُ لَهُمْ

إن الذين كفروا وصدوا عن سبيل الله ثم ماتوا وهم كفار فلن يغفر الله لهمبين أن الاعتبار بالوفاة على الكفر يوجب الخلود في النار. وقد مضى في «البقرة» الكلام فيه. وقيل: إن المراد بالآية أصحابة القليب. وحكمها عام.


فَلَا تَهِنُوا وَتَدْعُوا إِلَى السَّلْمِ وَأَنتُمُ الْأَعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَن يَتِرَكُمْ أَعْمَالَكُمْ

فلا تهنوا وتدعوا إلى السلم وأنتم الأعلون والله معكم ولن يتركم أعمالكمقوله تعالى: «فلا تهنوا» أي تضعفوا عن القتال. والوهن: الضعف وقد وهن الإنسان ووهنه غيره، يتعدى ولا يتعدى. قال:إنني لست بموهون فقرووهن أيضا «بالكسر» وهنا أي ضعف، وقرئ «فما وهنوا» بضم الهاء وكسرها. وقد مضى في «آل عمران» .قوله تعالى: «وتدعوا إلى السلم» أي الصلح. «وأنتم الأعلون» أي وأنتم أعلم بالله منهم. وقيل: وأنتم الأعلون في الحجة. وقيل: المعنى وأنتم الغالبون لأنكم مؤمنون وإن غلبوكم في الظاهر في بعض الأحوال. وقال قتادة: لا تكونوا أول الطائفتين ضرعت إلى صاحبتها.واختلف العلماء في حكمها، فقيل: إنها ناسخة لقوله تعالى: «وإن جنحوا للسلم فاجنح لها» «الأنفال: 61» ، لأن الله تعالى منع من الميل إلى الصلح إذا لم يكن بالمسلمين حاجة إلى الصلح. وقيل: منسوخة بقوله تعالى: «وإن جنحوا للسلم فاجنح لها» . وقيل: هي محكمة. والآيتان نزلتا في وقتين مختلفي الحال. وقيل: إن قوله: «وإن جنحوا للسلم فاجنح لها» مخصوص في قوم بأعيانهم، والأخرى عامة. فلا يجوز مهادنة الكفار إلا عند الضرورة، وذلك إذا عجزنا عن مقاومتهم لضعف المسلمين. وقد مضى هذا المعنى مستوفى. «والله معكم» أي بالنصر والمعونة، مثل: «وإن الله لمع المحسنين» «العنكبوت: 69» : «ولن يتركم أعمالكم» أي لن ينقصكم، عن ابن عباس وغيره. ومنه الموتور الذي قتل له قتيل فلم يدرك بدمه، تقول منه: وتره يتره وترا وترة. ومنه قوله عليه السلام: «من فاتته صلاة العصر فكأنما وتر أهله وماله» أي ذهب بهما. وكذلك وتره حقه أي نقصه. وقوله تعالى: «ولن يتركم أعمالكم» أي لن ينتقصكم في أعمالكم، كما تقول: دخلت البيت، وأنت تريد في البيت، قاله الجوهري. الفراء: «ولن يتركم» هو مشتق من الوتر وهو الفرد، فكان المعنى: ولن يفردكم بغير ثواب.


إِنَّمَا الحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَإِن تُؤْمِنُوا وَتَتَّقُوا يُؤْتِكُمْ أُجُورَكُمْ وَلَا يَسْأَلْكُمْ أَمْوَالَكُمْ

إنما الحياة الدنيا لعب ولهو وإن تؤمنوا وتتقوا يؤتكم أجوركم ولا يسألكم أموالكم. انظر تفسير الآية 37


إِن يَسْأَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُوا وَيُخْرِجْ أَضْغَانَكُمْ

قوله تعالى: «إنما الحياة الدنيا لعب ولهو» تقدم في «الأنعام. » وإن تؤمنوا وتتقوا يؤتكم أجوركم « شرط وجوابه. » ولا يسألكم أموالكم « أي لا يأمركم بإخراج جميعها في الزكاة، بل أمر بإخراج البعض، قاله أين عيينة وغيره. وقيل: » لا يسألكم أموالكم « لنفسه أو لحاجة منه إليها، إنما يأمركم بالإنفاق في سبيله ليرجع ثوابه إليكم. وقيل: » لا يسألكم أموالكم « إنما يسألكم أمواله، لأنه المالك لها وهو المنعم بإعطائها. وقيل: ولا يسألكم محمد أموالكم أجرا على تبليغ الرسالة. نظيره: » قل ما أسألكم عليه من أجر « [الفرقان: 57] الآية.قوله تعالى: » إن يسألكموها فيحفكم « يلح عليكم، يقال: أحفى بالمسألة وألحف وألح بمعنى واحد. والحفي المستقصي في السؤال، وكذلك الإحفاء الاستقصاء في الكلام والمنازعة. ومنه أحفى شاربه أي استقصى في أخذه. » تبخلوا ويخرج أضغانكم « أي يخرج البخل أضغانكم. قال قتادة: قد علم الله أن في سؤال المال خروج الأضغان. وقرأ ابن عباس ومجاهد وابن محيصن وحميد » وتخرج « بتاء مفتوحة وراء مضمومة. » أضغانكم « بالرفع لكونه الفاعل. وروى الوليد عن يعقوب الحضرمي » ونخرج « بالنون. وأبو معمر عن عبدالوارث عن أبي عمرو » ومخرج « بالرفع في الجيم على القطع والاستئناف والمشهور عنه » ويخرج" كسائر القراء، عطف على ما تقدم.


هَاأَنتُمْ هَؤُلَاء تُدْعَوْنَ لِتُنفِقُوا فِي سَبِيلِ اللَّهِ فَمِنكُم مَّن يَبْخَلُ وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن نَّفْسِهِ وَاللَّهُ الْغَنِيُّ وَأَنتُمُ الْفُقَرَاء وَإِن تَتَوَلَّوْا يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ

ها أنتم هؤلاء تدعون لتنفقوا في سبيل الله فمنكم من يبخل ومن يبخل فإنما يبخل عن نفسه والله الغني وأنتم الفقراء وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكمقوله تعالى: «ها أنتم هؤلاء تدعون» أي ها أنتم هؤلاء أيها المؤمنون تدعون «لتنفقوا في سبيل الله» أي في الجهاد وطريق الخير. «فمنكم من يبخل ومن يبخل فإنما يبخل عن نفسه» أي على نفسه، أي يمنعها الأجر والثواب. «والله الغني» أي إنه ليس بمحتاج إلى أموالكم. «وأنتم الفقراء» إليها. «وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم» أي أطوع لله منكم. روى الترمذي عن أبى هريرة قال: تلا رسول الله صلى الله عليه وسلم هذه الآية «وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم» قالوا: ومن يستبدل بنا؟ قال: فضرب رسول الله صلى الله عليه وسلم على منكب سلمان ثم قال: «هذا وقومه. هذا وقومه» قال: حديث غريب في إسناده مقال. وقد روى عبدالله بن جعفر بن نجيح والد على بن المديني أيضا هذا الحديث عن العلاء بن عبدالرحمن عن أبيه عن أبي هريرة قال: قال أنس من أصحاب رسول الله صلى الله عليه وسلم يا رسول الله، من هؤلاء الذين ذكر الله إن تولينا استبدلوا ثم لا يكونوا أمثالنا؟ قال: وكان سلمان جنب رسول الله صلى الله عليه وسلم قال: فضرب رسول الله صلى الله عليه وسلم فخذ سلمان، قال: «هذا وأصحابه. والذي نفسي بيده لو كان الإيمان منوطا بالثريا لتناوله رجال من فارس» . وقال الحسن: هم العجم. وقال عكرمة: هم فارس والروم. قال المحاسبي: فلا أحد بعد العربي من جميع أجناس الأعاجم أحسن دينا، ولا كانت العلماء منهم إلا الفرس. وقيل: إنهم اليمن، وهم الأنصار، قال شريح بن عبيد. وكذا قال ابن عباس: هم الأنصار. وعنه أنهم الملائكة. وعنه هم التابعون. وقال مجاهد: إنهم من شاء من سائر الناس. قال الطبري: أي في البخل بالإنفاق في سبيل الله. وحكي عن أبي موسى الأشعري أنه لما نزلت هذه الآية فرح بها رسول الله صلى الله عليه وسلم وقال: «هي أحب إلي من الدنيا» . والله أعلم.ختمت السورة بحمد الله وعونه، وصلى الله على سيدنا محمد، وعلى آله وصحبه الأطهار.


إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً

إنا فتحنا لك فتحا مبينااختلف في هذا الفتح ما هو؟ ففي البخاري حدثني محمد بن بشار قال حدثنا غندر قال حدثنا شعبة قال سمعت قتادة عن أنس «إنا فتحنا لك فتحا مبينا» قال: الحديبية. وقال جابر: ما كنا نعد فتح مكة إلا يوم الحديبية. وقال الفراء: تعدون أنتم الفتح فتح مكة وقد كان فتح مكة فتحا ونحن نعد الفتح بيعة الرضوان يوم الحديبية، كنا نعد مع النبي صلى الله عليه وسلم أربع عشرة مائة، والحديبية بئر. وقال الضحاك: «إنا فتحنا لك فتحا مبينا» بغير قتال. وكان الصلح من الفتح. وقال مجاهد: هو منحره بالحديبية وحلقه رأسه. وقال: كان فتح الحديبية آية عظيمة، نزح ماؤها فمج فيها فدرت بالماء حتى شرب جميع من كان معه. وقال موسى بن عقبة: قال رجل عند منصرفهم من الحديبية: ما هذا بفتح، لقد صدونا عن البيت. فقال النبي صلى الله عليه وسلم: «بل هو أعظم الفتوح قد رضي المشركون أن يدفعوكم عن بلادهم بالراح ويسألكم القضية ويرغبوا إليكم في الأمان وقد رأوا منكم ما كرهوا» . وقال الشعبي في قوله تعالى: «إنا فتحنا لك فتحا مبينا» قال: هو فتح الحديبية، لقد أصاب بها ما لم يصب في غزوة، غفر الله له ما تقدم من ذنبه وما تأخر، وبويع بيعة الرضوان، وأطعموا نخل خيبر، وبلغ الهدي محله، وظهرت الروم على فارس، ففرح المؤمنون بظهور أهل الكتاب على المجوس. وقال الزهري: لقد كان الحديبية أعظم الفتوح، وذلك أن النبي صلى الله عليه وسلم جاء إليها في ألف وأربعمائة، فلما وقع الصلح مشى الناس بعضهم في بعض وعلموا وسمعوا عن الله، فما أراد أحد الإسلام إلا تمكن منه، فما مضت تلك السنتان إلا والمسلمون قد جاؤوا إلى مكة في عشرة آلاف. وقال مجاهد أيضا والعوفي: هو فتح خبير. والأول أكثر، وخيبر إنما كانت وعدا وعدوه، على ما يأتي بيانه في قوله تعالى: «سيقول المخلفون إذا انطلقتم» «الفتح: 10» وقوله: «وعدكم الله مغانم كثيرة تأخذونها فعجل لكم هذه» «الفتح: 20» . وقال مجمع بن جارية - وكان أحد القراء الذين قرؤوا القرآن - : شهدنا الحديبية مع النبي صلى الله عليه وسلم، فلما انصرفنا عنها إذا الناس يهزون الأباعر، فقال بعض الناس لبعض: ما بال الناس؟ قالوا: أوحى الله إلى النبي صلى الله عليه وسلم. قال: فخرجنا نوجف فوجدنا نبي الله صلى الله عليه وسلم عند كراع الغميم، فلما اجتمع الناس قرأ النبي صلى الله عليه وسلم «إنا فتحنا لك فتحا مبينا» فقال عمر بن الخطاب: أو فتح هو يا رسول الله؟ قال: «نعم، والذي نفسي بيده إنه لفتح» . فقسمت خيبر على أهل الحديبية، لميدخل أحد إلا من شهد الحديبية. وقيل: إن قوله تعالى: «فتحا» يدل على أن مكة فتحت عنوة، لأن اسم الفتح لا يقع مطلقا إلا على ما فتح عنوة. هذا هو حقيقة الاسم. وقد يقال: فتح البلد صلحا، فلا يفهم الصلح إلا بأن يقرن بالفتح، فصار الفتح في الصلح مجازا. والأخبار دالة على أنها فتحت عنوة، وقد مضى القول فيها، ويأتي.


لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَاطاً مُّسْتَقِيماً

ليغفر لك الله ما تقدم من ذنبك وما تأخر ويتم نعمته عليك ويهديك صراطا مستقيما. انظر تفسير الآية 3


وَيَنصُرَكَ اللَّهُ نَصْراً عَزِيزاً

قال ابن الأنباري: «فتحا مبينا» غير تام، لأن قوله: «ليغفر لك الله ما تقدم» متعلق بالفتح. كأنه قال: إنا فتحنا لك فتحا مبينا لكي يجمع الله لك مع الفتح المغفرة، فيجمع الله لك به ما تقر به عينك في الدنيا والآخرة. وقال أبو حاتم السجستاني: هي لام القسم. وهذا خطأ، لأن لام القسم لا تكسر ولا ينصب بها، ولو جاز هذا لجاز: ليقوم زيد، بتأويل ليقومن زيد. الزمخشري: فإن قلت كيف جعل فتح مكة علة للمغفرة؟ قلت: لم يجعل علة للمغفرة، ولكن لاجتماع ما عدد من الأمور الأربعة، وهي: المغفرة، وإتمام النعمة، وهداية الصراط المستقيم، والنصر العزيز. كأنه قال يسرنا لك فتح مكة ونصرناك على عدوك ليجمع لك عز الدارين وأعراض العاجل والآجل. ويجوز أن يكون فتح مكة من حيث إنه جهاد للعدو سببا للغفران والثواب. وفي الترمذي عن أنس قال: أنزلت على النبي صلى الله عليه وسلم «ليغفر لك الله ما تقدم من ذنبك وما تأخر» مرجعه من الحديبية، فقال النبي صلى الله عليه وسلم: «لقد أنزلت علي آية أحب إلي مما على وجه الأرض» . ثم قرأها النبي صلى الله عليه وسلم عليهم، فقالوا: هنيئا مريئا يا وسول الله، لقد بين الله لك ماذا يفعل بك، فماذا يفعل بنا، فنزلت عليه: «ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار - حتى بلغ - فوزا عظيما» قال حديث حسن صحيح. وفيه عن مجمع بن جارية. واختلف أهل التأويل في معنى «ليغفر لك الله ما تقدم من ذنبك وما تأخر» فقيل: «ما تقدم من ذنبك» قبل الرسالة. «وما تأخر» بعدها، قال مجاهد. ونحوه قال الطبري وسفيان الثوري، قال الطبري: هو راجع إلى قوله تعالى: «إذا جاء نصر الله والفتح» إلى قول «توابا» «النصر: 1 - 3» . «ليغفر لك الله ما تقدم من ذنبك» قبل الرسالة «وما تأخر» إلى وقت نزول هذه الآية. وقال سفيان الثوري: «ليغفر لك الله ما تقدم من ذنبك» ذنبك « ما عملته في الجاهلية من قبل أن يوحى إليك. » وما تأخر « كل شيء لم تعمله، وقاله الواحدي. وقد مضى الكلام في جريان الصغائر على الأنبياء في سورة » البقرة «، فهذا قول. وقيل: » ما تقدم « قبل الفتح. » وما تأخر « بعد الفتح. وقيل: » ما تقدم « قبل نزول هذه الآية. » وما تأخر « بعدها. وقال عطاء الخرساني: » ما تقدم من ذنبك « يعني من ذنب أبويك آدم وحواء. » وما تأخر « من ذنوب أمتك. وقيل: من ذنب أبيك إبراهيم. » وما تأخر « من ذنوب النبيين. وقيل: » ما تقدم « من ذنب يوم بدر. » وما تأخر « من ذنب يوم حنين. وذلك أن الذنب المتقدم يوم بدر، أنه جعل يدعو ويقول: » اللهم إنتهلك هذه العصابة لا تعبد في الأرض أبدا « وجعل يردد هذا القول دفعات، فأوحى الله إليه: من أين تعلم أني لو أهلكت هذه العصابة لا أعبد أبدا، فكان هذا الذنب المتقدم. وأما الذنب المتأخر فيوم حنين، لما انهزم الناس قال لعمه العباس ولابن عمه أبي سفيان: [ناولاني كفا من حصباء الوادي] فناولاه فأخذه بيده ورمى به في وجوه المشركين وقال: [شاهت الوجوه. حم. لا ينصرون] فانهزم القوم عن آخرهم، فلم يبق أحد إلا امتلأت عيناه رملا وحصباء. ثم نادى في أصحابه فرجعوا فقال لهم عند رجوعهم: [لو لم أرمهم لم ينهزموا] فأنزل الله عز وجل: » وما رميت إذ رميت ولكن الله رمى « [الأنفال: 17] فكان هذا هو الذنب المتأخر. وقال أبو علي الروذباري: يقول لو كان لك ذنب قديم أو حديث لغفرناه لك.قوله تعالى: » ويتم نعمته عليك « قال ابن عباس: في الجنة. وقيل: بالنبوة والحكمة. وقيل: بفتح مكة والطائف وخيبر. وقيل: بخضوع من استكبر وطاعة من تجبر. » ويهديك صراطا مستقيما « أي يثبتك على الهدى إلى أن يقبضك إليه. » وينصرك الله نصرا عزيزا" أي غالبا منيعا لا يتبعه ذل.


هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَاناً مَّعَ إِيمَانِهِمْ وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَلِيماً حَكِيماً

هو الذي أنزل السكينة في قلوب المؤمنين ليزدادوا إيمانا مع إيمانهم ولله جنود السماوات والأرض وكان الله عليما حكيماقوله تعالى: «هو الذي أنزل السكينة في قلوب المؤمنين» «السكينة» : السكون والطمأنينة. قال ابن عباس: كل سكينة في القرآن هي الطمأنينة إلا التي في «البقرة» . «ليزدادوا إيمانا مع إيمانهم» قال ابن عباس: بعث النبي صلى الله عليه وسلم بشهادة أن لا إله إلا الله، فلما صدقوه فيها زادهم الصلاة، فلما صدقوه زادهم الزكاة، فلما صدقوه زادهم الصيام، فلما صدقوه زادهم الحج، ثم أكمل لهم دينهم، فذلك قوله: «ليزدادوا إيمانا مع إيمانهم» أي تصديقا بشرائع الإيمان مع تصديقهم بالإيمان. وقال الربيع بن أنس: خشية مع خشيتهم. وقال الضحاك: يقينا مع يقينهم. «ولله جنود السماوات والأرض» قال ابن عباس: يريد الملائكة والجن والشياطين والإنس «وكان الله عليما» بأحوال خلقه «حكيما» فيما يريده.


لِيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَيُكَفِّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَكَانَ ذَلِكَ عِندَ اللَّهِ فَوْزاً عَظِيماً

ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها ويكفر عنهم سيئاتهم وكان ذلك عند الله فوزا عظيماأي أنزل السكينة ليزدادوا إيمانا. ثم تلك الزيادة بسبب إدخالهم الجنة. وقيل: اللام في «ليدخل» يتعلق بما يتعلق به اللام في قوله: «ليغفر لك الله» «وكان ذلك» أي ذلك الوعد من دخول مكة وغفران الذنوب. «عند الله فوزا عظيما» أي نجاة من كل غم، وظفرا بكل مطلوب. وقيل: لما قرأ النبي صلى الله عليه وسلم على أصحابه «ليغفر لك الله ما تقدم من ذنبك وما تأخر» قالوا: هنيئا لك يا رسول الله، فماذا لنا؟ فنزل: «ليدخل المؤمنين والمؤمنات جنات» ولما قرأ «ويتم نعمته عليك» قالوا: هنيئا لك، فنزلت: «وأتممت عليكم نعمتي» «المائدة: 3» فلما قرأ «ويهديك صراطا مستقيما» نزل في حق الأمة: «ويهديك صراطا مستقيما» «الفتح: 2» . ولما قال: «وينصرك الله نصرا عزيزا» «الفتح: 3» نزل: «وكان حقا علينا نصر المؤمنين» «الروم: 47» . وهو كقوله تعالى: «إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما» «الأحزاب: 56» . ثم قال: «هو الذي يصلي عليكم» «الأحزاب: 43» ذكره القشيري.


وَيُعَذِّبَ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَاءتْ مَصِيراً

ويعذب المنافقين والمنافقات والمشركين والمشركات الظانين بالله ظن السوء عليهم دائرة السوء وغضب الله عليهم ولعنهم وأعد لهم جهنم وساءت مصيرا. انظر تفسير الآية 7


وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَزِيزاً حَكِيماً

قوله تعالى: «ويعذب المنافقين والمنافقات والمشركين والمشركات» أي بإيصال الهموم إليهم بسبب علو كلمة المسلمين، وبأن يسلط النبي عليه السلام قتلا وأسرا واسترقاقا. «الظانين بالله ظن السوء» يعني ظنهم أن النبي صلى الله عليه وسلم لا يرجع إلى المدينة، ولا أحد من أصحابه حين خرج إلى الحديبية، وأن المشركين يستأصلونهم. كما قال: «بل ظننتم أن لن ينقلب الرسول والمؤمنون إلى أهليهم أبدا» «الفتح: 12» . وقال الخليل وسيبويه: «السوء» هنا الفساد. «عليهم دائرة السوء» في الدنيا بالقتل والسبي والأسر، وفي الآخرة جهنم. وقرأ ابن كثير وأبو عمرو «دائرة السوء» بالضم. وفتح الباقون. قال الجوهري: ساءه يسوءه سوءا «بالفتح» ومساءة ومساية، نقيض سره، والاسم السوء «بالضم» . وقرئ «عليهم دائرة السوء» يعني الهزيمة والشر. ومن فتح فهو من المساءة. «وغضب الله عليهم ولعنهم وأعد لهم جهنم وساءت مصيرا. ولله جنود السماوات والأرض وكان الله عزيزا حكيما» تقدم في غير موضع جميعه. والحمد لله. وقيل: لما جرى صلح الحديبية قال ابن أُبي: أيظن محمد أنه إذا صالح أهل مكة أو فتحها لا يبقى له عدو، فأين فارس والروم فبين الله عز وجل أن جنود السموات والأرض أكثر من فارس والروم. وقيل: يدخل فيه جميع المخلوقات. وقال ابن عباس: «ولله جنود السموات» الملائكة. وجنود الأرض المؤمنون. وأعاد لأن الذي سبق عقيب ذكر المشركين من قريش، وهذا عقيب ذكر المنافقين وسائر المشركين. والمراد في الموضعين التخويف والتهديد. فلو أراد إهلاك المنافقين والمشركين لم يعجزه ذلك، ولكن يؤخرهم إلى أجل مسمى.


إِنَّا أَرْسَلْنَاكَ شَاهِداً وَمُبَشِّراً وَنَذِيراً

إنا أرسلناك شاهدا ومبشرا ونذيرا. انظر تفسير الآية 9


لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلاً

قوله تعالى: «إنا أرسلناك شاهدا» قال قتادة: على أمتك بالبلاغ. وقيل: شاهدا عليهم بأعمالهم من طاعة أو معصية. وقيل: مبينا لهم ما أرسلناك به إليهم. وقيل: شاهدا عليهم يوم القيامة. فهو شاهد أفعالهم اليوم، والشهيد عليهم يوم القيامة. وقد مضى في «النساء» عن سعيد بن جبير هذا المعنى مبينا. «ومبشرا» لمن أطاعه بالجنة. «ونذيرا» من النار لمن عصى، قاله قتادة وغيره. وقد مضى في «البقرة» اشتقاق البشارة والنذارة ومعناهما. وانتصب «شاهدا ومبشرا ونذيرا» على الحال المقدرة. حكى سيبويه: مررت برجل معه صقر صائدا به غدا، فالمعنى: إنا أرسلناك مقدرين بشهادتك يوم القيامة. وعلى هذا تقول: رأيت عمرا قائما غدا.قوله تعالى: «لتؤمنوا بالله ورسوله» قرأ ابن كثير وابن محيصن وأبو عمرو «ليؤمنوا» بالياء، وكذلك «يعزروه ويوقروه ويسبحوه» كله بالياء على الخبر. واختاره أبو عبيد لذكر المؤمنين قبله وبعده، فأما قبله فقوله: «ليدخل» وأما بعده فقوله: «إن الذين يبايعونك» «الفتح: 10» الباقون بالتاء على الخطاب، واختاره أبو حاتم. «وتعزروه» أي تعظموه وتفخموه، قاله الحسن والكلبي، والتعزيز: التعظيم والتوقير. وقال قتادة: تنصروه وتمنعوا منه. ومنه التعزير في الحد. لأنه مانع. قال القطامي:ألا بكرت مي بغير سفاهة تعاتب والمودود ينفعه العزروقال ابن عباس وعكرمة: تقاتلون معه بالسيف. وقال بعض أهل اللغة: تطيعوه. «وتوقروه» أي تسودوه، قاله السدي. وقيل تعظموه. والتوقير: التعظيم والترزين أيضا. والهاء فيهما للنبي صلى الله عليه وسلم. وهنا وقف تام، ثم تبتدئ «وتسبحوه» أي تسبحوا الله «بكرة وأصيلا» أي عشيا. وقيل: الضمائر كلها لله تعالى، فعلى هذا يكون تأويل «تعزروه وتوقروه» أي تثبتوا له صحة الربوبية وتنفوا عنه أن يكون له ولد أو شريك. واختار هذا القول القشيري. والأول قول الضحاك، وعليه يكون بعض الكلام راجعا إلى الله سبحانه وتعالى وهو «وتسبحوه» من غير خلاف. وبعضه راجعا إلى رسول صلى الله عليه وسلم وهو «وتعزروه وتوقروه» أي تدعوه بالرسالة والنبوة لا بالاسم والكنية. وفي «تسبحوه» وجهان: تسبيحه بالتنزيه له سبحانه من كل قبيح. والثاني: هو فعل الصلاة التي فيها التسبيح. «بكرة وأصيلا» أي غدوة وعشيا. وقد مضى القول فيه. وقال الشاعر:لعمري لأنت البيت أكرم أهله وأجلس في أفيائه بالأصائل


إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَن نَّكَثَ فَإِنَّمَا يَنكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْراً عَظِيماً

إن الذين يبايعونك إنما يبايعون الله يد الله فوق أيديهم فمن نكث فإنما ينكث على نفسه ومن أوفى بما عاهد عليه الله فسيؤتيه أجرا عظيماقوله تعالى: «إن الذين يبايعونك» بالحديبية يا محمد. «إنما يبايعون الله» بين أن بيعتهم لنبيه إنما هي بيعة الله، كما قال تعالى: «من يطع الرسول فقد أطاع الله» «النساء: 80» . وهذه المبايعة هي بيعة الرضوان، على ما يأتي بيانها في هذه السورة إن شاء الله تعالى. «يد الله فوق أيديهم» قيل: يده في الثواب فوق أيديهم في الوفاء، ويده في المنة عليهم بالهداية فوق أيديهم في الطاعة. وقال الكلبي: معناه نعمة الله عليهم فوق ما صنعوا من البيعة. وقال ابن كيسان: قوه الله ونصرته فوق قوتهم ونصرتهم. «فمن نكث» بعد البيعة. «فإنما ينكث على نفسه» أي يرجع ضرر النكث عليه، لأنه حرم نفسه الثواب وألزمها العقاب. «ومن أوفى بما عاهد عليه الله» قيل في البيعة. وقيل في إيمانه. وقرأ حفص والزهري «عليه» بضم الهاء. وجرها الباقون. «فسيؤتيه أجرا عظيما» يعني في الجنة. وقرأ نافع وابن كثير وابن عامر «فسنؤتيه» بالنون. واختاره الفراء وأبو معاذ. وقرأ الباقون بالياء. وهو اختيار أبي عبيد وأبي حاتم، لقرب اسم الله منه.


سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ قُلْ فَمَن يَمْلِكُ لَكُم مِّنَ اللَّهِ شَيْئاً إِنْ أَرَادَ بِكُمْ ضَرّاً أَوْ أَرَادَ بِكُمْ نَفْعاً بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُون

سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ قُلْ فَمَن يَمْلِكُ لَكُم مِّنَ اللَّهِ شَيْئاً إِنْ أَرَادَ بِكُمْ ضَرّاً أَوْ أَرَادَ بِكُمْ نَفْعاً بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُونَ خَبِيراً

سيقول لك المخلفون من الأعراب شغلتنا أموالنا وأهلونا فاستغفر لنا يقولون بألسنتهم ما ليس في قلوبهم قل فمن يملك لكم من الله شيئا إن أراد بكم ضرا أو أراد بكم نفعا بل كان الله بما تعملون خبيراقوله تعالى: «سيقول لك المخلفون من الأعراب» قال مجاهد وابن عباس: يعني أعراب غفار ومزينة وجهينة وأسلم وأشجع والديل، وهم الأعراب الذين كانوا حول المدينة، تخلفوا عن رسول الله صلى الله عليه وسلم حين أراد السفر إلى مكة عام الفتح، بعد أن كان استنفرهم ليخرجوا معه حذرا من قريش، وأحرم بعمرة وساق معه الهدي، ليعلم الناس أنه لا يريد حربا فتثاقلوا عنه واعتلوا بالشغل، فنزلت. وإنما قال: «المخلفون» لأن الله خلفهم عن صحبة نبيه. والمخلف المتروك. وقد مضى في «التوبة» . «شغلتنا أموالنا وأهلونا» أي ليس لنا من يقوم بهما. «فاستغفر لنا» جاؤوا يطلبون الاستغفار واعتقادهم بخلاف ظاهرهم، ففضحهم الله تعالى بقوله: «يقولون بألسنتهم ما ليس في قلوبهم» وهذا هو النفاق المحض.قوله تعالى: «قل فمن يملك لكم من الله شيئا إن أراد بكم ضرا» قرأ حمزة والكسائي «ضرا» بضم الضاد هنا فقط، أي أمرا يضركم. وقال ابن عباس: الهزيمة. الباقون بالفتح، وهو مصدر ضررته ضرا. وبالضم اسم لما ينال الإنسان من الهزال وسوء الحال. والمصدر يؤدي عن المرة وأكثر. واختاره أبو عبيد وأبو حاتم، قالا: لأنه قابله بالنفع وهو ضد الضر. وقيل: هما لغتان بمعنى، كالفقر والفقر والضعف والضعف. «أو أراد بكم نفعا» أي نصرا وغنيمة. وهذا رد عليهم حين ظنوا أن التخلف عن الرسول يدفع عنهم الضر ويعجل لهم النفع.


بَلْ ظَنَنتُمْ أَن لَّن يَنقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَداً وَزُيِّنَ ذَلِكَ فِي قُلُوبِكُمْ وَظَنَنتُمْ ظَنَّ السَّوْءِ وَكُنتُمْ قَوْماً بُوراً

بل ظننتم أن لن ينقلب الرسول والمؤمنون إلى أهليهم أبدا وزين ذلك في قلوبكم وظننتم ظن السوء وكنتم قوما بوراقوله تعالى: «بل ظننتم أن لن ينقلب الرسول والمؤمنون إلى أهليهم أبدا» وذلك أنهم قالوا: إن محمدا وأصحابه أكلة رأس لا يرجعون. «وزين ذلك» أي النفاق. «في قلوبكم» وهذا التزيين من الشيطان، أو يخلق الله ذلك في قلوبهم. «وظننتم ظن السوء» أن الله لا ينصر رسوله. «وكنتم قوما بورا» أي هلكى، قاله مجاهد. وقال قتادة: فاسدين لا يصلحون لشيء من الخير. قال الجوهري: البور: الرجل الفاسد الهالك الذي لا خير فيه. قال عبدالله بن الزبعرى السهمي:يا رسول المليك إن لساني راتق ما فتقت إذ أنا بوروامرأة بور أيضا، حكاه أبو عبيد. وقوم بور هلكى. قال تعالى: «وكنتم قوما بورا» وهو جمع بائر، مثل حائل وحول. وقد بار فلان أي هلك. وأباره الله أي أهلكه. وقيل: «بورا» أشرارا، قاله ابن بحر. وقال حسان بن ثابت:لا ينفع الطول من نوك الرجال وقد يهدي الإله سبيل المعشر البورأي الهالك.


وَمَن لَّمْ يُؤْمِن بِاللَّهِ وَرَسُولِهِ فَإِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَعِيراً

ومن لم يؤمن بالله ورسوله فإنا أعتدنا للكافرين سعيراوعيد لهم، وبيان أنهم كفروا بالنفاق.


وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَغْفِرُ لِمَن يَشَاءُ وَيُعَذِّبُ مَن يَشَاءُ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً

ولله ملك السماوات والأرض يغفر لمن يشاء ويعذب من يشاء وكان الله غفورا رحيماأي هو غني عن عباده، وإنما ابتلاهم بالتكليف ليثيب من آمن ويعاقب من كفر وعصى.


سَيَقُولُ الْمُخَلَّفُونَ إِذَا انطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ يُرِيدُونَ أَن يُبَدِّلُوا كَلَامَ اللَّهِ قُل لَّن تَتَّبِعُونَا كَذَلِكُمْ قَالَ اللَّهُ مِن قَبْلُ فَسَيَقُولُونَ بَلْ تَحْسُدُونَنَا بَلْ كَانُوا لَا يَفْقَهُونَ إِلَّا قَلِيلاً

سيقول المخلفون إذا انطلقتم إلى مغانم لتأخذوها ذرونا نتبعكم يريدون أن يبدلوا كلام الله قل لن تتبعونا كذلكم قال الله من قبل فسيقولون بل تحسدوننا بل كانوا لا يفقهون إلا قليلاقوله تعالى: «سيقول المخلفون إذا انطلقتم إلى مغانم لتأخذوها» يعني مغانم خيبر، لأن الله عز وجل وعد أهل الحديبية فتح خيبر، وأنها لهم خاصة من غاب منهم ومن حضر. ولم يغب منهم عنها غير جابر بن عبدالله فقسم له رسول الله صلى الله عليه وسلم كسهم من حضر. قال ابن إسحاق: وكان المتولي للقسمة بخيبر جبار بن صخر الأنصاري من بني سلمة، وزيد بن ثابت من بني النجار، كانا حاسبين قاسمين. «ذرونا نتبعكم» أي دعونا. تقول: ذره، أي دعه. وهو يذره، أي يدعه. وأصله وذره يذره مثال وسعه يسعه. وقد أميت صدره، لا يقال: وذره ولا واذر، ولكن تركه وهو تارك. قال مجاهد: تخلفوا عن الخروج إلى مكة، فلما خرج النبي صلى الله عليه وسلم وأخذ قوما ووجه بهم قالوا ذرونا نتبعكم فنقاتل معكم. «يريدون أن يبدلوا كلام الله» أي يغيروا. قال ابن زيد: هو قوله تعالى: «فاستأذنوك للخروج فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا» «التوبة: 83» الآية. وأنكر هذا القول الطبري وغيره، بسبب أن غزوة تبوك كانت بعد فتح خيبر وبعد فتح مكة. وقيل: المعنى يريدون أن يغيروا وعد الله الذي وعد لأهل الحديبية، وذلك أن الله تعالى جعل لهم غنائم خيبر عوضا عن فتح مكة إذ رجعوا من الحديبية على صلح، قاله مجاهد وقتادة، واختاره الطبري وعليه عامة أهل التأويل. وقرأ حمزة والكسائي «كلم» بإسقاط الألف وكسر اللام جمع كلمة، نحو سلمة وسلم. الباقون «كلام» على المصدر. واختاره أبو عبيد وأبو حاتم، اعتبارا بقوله: «إني اصطفيتك على الناس برسالاتي وبكلامي» «الأعراف: 144» . والكلام: ما استقل بنفسه من الجمل. قال الجوهري: الكلام اسم جنس يقع على القليل والكثير. والكلم لا يكون أقل من ثلاث كلمات لأنه جمع كلمة، مثل نبقة ونبق. ولهذا قال سيبويه: «هذا باب علم ما الكلم من العربية» ولم يقل ما الكلام، لأنه أراد نفس ثلاثة أشياء: الاسم والفعل والحرف، فجاء بما لا يكون إلا جمعا، وترك ما يمكن أن يقع على الواحد والجماعة. وتميم تقول: هي كلمة، بكسر الكاف، وقد مضى في «التوبة» القول فيها.قوله تعالى: «كذلكم قال الله من قبل» أي من قبل رجوعنا من الحديبية إن غنيمة خيبر لمن شهد الحديبية خاصة. «فسيقولون بل تحسدوننا» أن نصيب معكم من الغنائم. وقيل: قال رسول الله صلى الله عليه وسلم، «إن خرجتم لم أمنعكم إلا أنه لا سهم لكم» . فقالوا: هذا حسد. فقال المسلمون: قد أخبرنا الله في الحديبية بما سيقولونه وهو قوله تعالى: «فسيقولون بل تحسدوننا» فقال الله تعالى: «بل كانوا لا يفقهون إلا قليلا» يعني لا يعلمون إلا أمر الدنيا. وقيل: لا يفقهون من أمر الدين إلا قليلا، وهو ترك القتال.


قُل لِّلْمُخَلَّفِينَ مِنَ الْأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِن تُطِيعُوا يُؤْتِكُمُ اللَّهُ أَجْراً حَسَناً وَإِن تَتَوَلَّوْا كَمَا تَوَلَّيْتُم مِّن قَبْلُ يُعَذِّبْكُمْ عَذَاباً أَلِيماً

قل للمخلفين من الأعراب ستدعون إلى قوم أولي بأس شديد تقاتلونهم أو يسلمون فإن تطيعوا يؤتكم الله أجرا حسنا وإن تتولوا كما توليتم من قبل يعذبكم عذابا أليماقوله تعالى: «قل للمخلفين من الأعراب» أي قل لهؤلاء الذين تخلفوا عن الحديبية. «ستدعون إلى قوم أولي بأس شديد» قال ابن عباس وعطاء بن أبي رباح ومجاهد وابن أبي ليلى وعطاء الخراساني: هم فارس. وقال كعب والحسن وعبدالرحمن بن أبي ليلى: الروم. وعن الحسن أيضا: فارس والروم. وقال ابن جبير: هوازن وثقيف. وقال عكرمة: هوازن. وقال قتادة: هوازن وغطفان يوم حنين. وقال الزهري ومقاتل: بنو حنيفة أهل اليمامة أصحاب مسيلمة. وقال رافع بن خديج: والله لقد كنا نقرأ هذه الآية فيما مضى «ستدعون إلى قوم أولي بأس شديد» فلا نعلم من هم حتى دعانا أبو بكر إلى قتال بني حنيفة فعلمنا أنهم هم. وقال أبو هريرة: لم تأت هذه الآية بعد. وظاهر الآية يرده.في هذه الآية دليل على صحة إمامة أبي بكر وعمر رضي الله عنهما، لأن أبا بكر دعاهم إلى قتال بني حنيفة، وعمر دعاهم إلى قتال فارس والروم. وأما قول عكرمة وقتادة إن ذلك في هوازن وغطفان يوم حنين فلا، لأنه يمتنع أن يكون الداعي لهم الرسول عليه السلام، لأنه قال: «لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا» فدل على أن المراد بالداعي غير النبي صلى الله عليه وسلم. ومعلوم أنه لم يدع هؤلاء القوم بعد النبي صلى الله عليه وسلم إلا أبو بكر وعمر رضي الله عنهما. الزمخشري: فإن صح ذلك عن قتادة فالمعنى لن تخرجوا معي أبدا ما دمتم على ما أنتم عليه من مرض القلوب والاضطراب في الدين. أو على قول مجاهد كان الموعد أنهم لا يتبعون رسول الله صلى الله عليه وسلم إلا متطوعين لا نصيب لهم في المغنم. والله أعلم.قوله تعالى: «تقاتلونهم أو يسلمون» هذا حكم من لا تؤخذ منهم الجزية، وهو معطوف على «تقاتلونهم» أي يكون أحد الأمرين: إما المقاتلة وإما الإسلام، لا ثالث لهما. وفي حرف أُبي «أو يسلموا» بمعنى حتى يسلموا، كما تقول: كل أو تشبع، أي حتى تشبع. قال:فقلت له لا تبك عينك إنما نحاول ملكا أو نموت فنعذراوقال الزجاج: قال «أو يسلمون» لأن المعنى أو هم يسلمون من غير قتال. وهذا في قتال المشركين لا في أهل الكتاب. «فإن تطيعوا يؤتكم الله أجرا حسنا» الغنيمة والنصر في الدنيا، والجنة في الآخرة. «وإن تتولوا كما توليتم من قبل» عام الحديبية. «يعذبكم عذابا أليما» وهو عذاب النار.


لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَن يَتَوَلَّ يُعَذِّبْهُ عَذَاباً أَلِيماً

ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج ومن يطع الله ورسوله يدخله جنات تجري من تحتها الأنهار ومن يتول يعذبه عذابا أليماقال ابن عباس: لما نزلت: «وإن تتولوا كما توليتم من قبل يعذبكم عذابا أليما» قال أهل الزمانة: كيف بنا يا رسول الله؟ فنزلت «ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج» أي لا إثم عليهم في التخلف عن الجهاد لعماهم وزمانتهم وضعفهم. وقد مضى في «التوبة» وغيرها الكلام فيه مبينا. والعرج: آفة تعرض لرجل واحدة، وإذا كان ذلك مؤثرا فخلل الرجلين أولى أن يؤثر. وقال مقاتل: هم أهل الزمانة الذين تخلفوا عن الحديبية وقد عذرهم. أي من شاء أن يسير منهم معكم إلى خيبر فليفعل. «ومن يطع الله ورسوله» فيما أمره. «يدخله جنات تجري من تحتها الأنهار» قرأ نافع وابن عامر «ندخله» بالنون على التعظيم. الباقون بالياء، واختاره أبو عبيد وأبو حاتم لتقدم اسم الله أولا. «ومن يتول يعذبه عذابا أليما» .


لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحاً قَرِيباً

لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة فعلم ما في قلوبهم فأنزل السكينة عليهم وأثابهم فتحا قريبا. انظر تفسير الآية 19


وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا وَكَانَ اللَّهُ عَزِيزاً حَكِيماً

قوله تعالى: «لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة» هذه بيعة الرضوان، وكانت بالحديبية، وهذا خبر الحديبية على اختصار: وذلك أن النبي صلى الله عليه وسلم أقام منصرفه من غزوة بني المصطلق في شوال، وخرج في ذي القعدة معتمرا، واستنفر الأعراب الذين حول المدينة فأبطأ عنه أكثرهم، وخرج النبي صلى الله عليه وسلم بمن معه من المهاجرين والأنصار ومن اتبعه من العرب، وجميعهم نحو ألف وأربعمائة. وقيل: ألف وخمسمائة. وقيل غير هذا، على ما يأتي. وساق معه الهدي، فأحرم رسول الله صلى الله عليه وسلم ليعلم الناس أنه لم يخرج لحرب، فلما بلغ خروجه قريشا خرج جمعهم صادين لرسول الله صلى الله عليه وسلم عن المسجد الحرام ودخول مكة، وإنه إن قاتلهم قاتلوه دون ذلك، وقدموا خالد بن الوليد في خيل إلى «كراع الغميم» فورد الخبر بذلك على رسول الله صلى الله عليه وسلم وهو «بعسفان» وكان المخبر له بشر بن سفيان الكعبي، فسلك طريقا يخرج به في ظهورهم، وخرج إلى الحديبية من أسفل مكة، وكان دليله فيهم رجل من أسلم، فلما بلغ ذلك خيل قريش التي مع خالد جرت إلى قريش تعلمهم بذلك، فلما وصل رسول الله صلى الله عليه وسلم إلى الحديبية بركت ناقته صلى الله عليه وسلم فقال الناس: خلأت خلأت فقال النبي صلى الله عليه وسلم: «ما خلأت وما هو لها بخلق ولكن حبسها حابس الفيل عن مكة، لا تدعوني قريش اليوم إلى خطة يسألوني فيها صلة رحم إلا أعطيتهم إياها» . ثم نزل صلى الله عليه وسلم هناك، فقيل: يا رسول الله، ليس بهذا الوادي ماء فأخرج عليه الصلاة والسلام سهما من كنانته فأعطاه رجلا من أصحابه، فنزل في قليب من تلك القلب فغرزه في جوفه فجاش بالماء الرواء حتى كفى جميع الجيش. وقيل: إن الذي نزل بالسهم في القليب ناجية بن جندب بن عمير الأسلمي وهو سائق بدن النبي صلى الله عليه وسلم يومئذ. وقيل: نزل بالسهم في القليب البراء بن عازب، ثم جرت السفراء بين رسول الله صلى الله عليه وسلم وبين كفار قريش، وطال التراجع والتنازع إلى أن جاء سهيل بن عمرو العامري، فقاضاه عل أن ينصرف عليه الصلاة والسلام عامه ذلك، فإذا كان من قابِلٍ أتى معتمِرا ودخل هو وأصحابه مكة بغير سلاح، حاشا السيوف في قِربها فيقيم بها ثلاثا ويخرج، وعلى أن يكون بينه وبينهم صلح عشرة أعوام، يتداخل فيها الناس ويأمن بعضهم بعضا، وعلى أن من جاء من الكفار إلى المسلمين مسلما من رجل أو امرأة رد إلى الكفار، ومن جاء من المسلمين إلى الكفار مرتدا لم يردوه إلى المسلمين، فعظم ذلك على المسلمين حتى كان لبعضهم فيه كلام، وكان رسول الله صلى الله عليه وسلم أعلم بما علمه الله من أنه سيجعل للمسلمين فرجا، فقال لأصحابه «اصبروا فإن الله يجعل هذا الصلح سببا إلى ظهور دينه» فأنس الناس إلى قوله هذا بعد نفار منهم، وأبى سهيل بن عمرو أن يكتب في صدر صحيفة الصلح: من محمد رسول الله، وقالوا له: لو صدقناك بذلك ما دفعناك عما تريد فلا بد أن تكتب: باسمك اللهم. فقال لعلي وكان يكتب صحيفة الصلح: «امح يا علي، واكتب باسمك اللهم» فأبى علي أن يمحو بيده «محمد رسول الله» . فقال له رسول الله صلى الله عليه وسلم: «اعرضه علي» فأشار إليه فمحاه رسول الله صلى الله عليه وسلم بيده، وأمره أن يكتب «من محمد بن عبدالله» . وأتى أبو جندل بن سهيل يومئذ بأكثر كتاب الصلح وهو يرسف في قيوده، فرده رسول الله صلى الله عليه وسلم إلى أبيه، فعظم ذلك على المسلمين، فأخبرهم رسول الله صلى الله عليه وسلم وأخبر أبا جندل «أن الله سيجعل له فرجا ومخرجا» . وكان رسول الله صلى الله عليه وسلم قبل الصلح قد بعث عثمان بن عفان إلى مكة رسولا، فجاء خبر إلى رسول الله صلى الله عليه وسلم بأن أهل مكة قتلوه، فدعا رسول الله صلى الله عليه وسلم حينئذ إلى المبايعة له على الحرب والقتال لأهل مكة، فروي أنه بايعهم على الموت. وروي أنه بايعهم على ألا يفروا. وهي بيعة الرضوان تحت الشجرة، التي أخبر الله تعالى أنه رضي عن المبايعين لرسول الله صلى الله عليه وسلم تحتها. وأخبر رسول الله صلى الله عليه وسلم أنهم لا يدخلون النار. وضرب رسول الله صلى الله عليه وسلم بيمينه على شماله لعثمان، فهو كمن شهدها.وذكر وكيع عن إسماعيل بن أبي خالد عن الشعبي قال: أول من بايع رسول الله صلى الله عليه وسلم يوم الحديبية أبو سفيان الأسدي. وفي صحيح مسلم عن أبي الزبير عن جابر قال: كنا يوم الحديبية ألفا وأربعمائة، فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة، وقال: بايعناه على ألا نفر ولم نبايعه على الموت وعنه أنه سمع جابرا يسأل: كم كانوا يوم الحديبية؟ قال: كنا أربع عشرة مائة، فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة، فبايعناه، غير جد بن قيس الأنصاري اختبأ تحت بطن بعيره. وعن سالم بن أبي الجعد قال: سألت جابر بن عبدالله عن أصحاب الشجرة. فقال: لو كنا مائة ألف لكفانا، كنا ألفا وخمسمائة. وفي رواية: كنا خمس عشرة مائة.وعن عبدالله بن أبي أوفى قال: كان أصحاب الشجرة ألفا وثلاثمائة، وكانت أسلم ثمن المهاجرين. وعن يزيد بن أبي عبيد قال: قلت لسلمة: على أي شيء بايعتم رسول الله صلى الله عليه وسلم يوم الحديبية؟ قال: على الموت. وعن البراء بن عازب قال: كتب علي رضي الله عنه الصلح بين النبي صلى الله عليه وسلم وبين المشركين يوم الحديبية، فكتب: هذا ما كاتب عليه محمد رسول الله صلى الله عليه وسلم فقالوا: لا تكتب رسول الله، فلو نعلم أنك رسول الله لم نقاتلك. فقال النبي صلى الله عليه وسلم لعلي: «امحه» . فقال: ما أنا بالذي أمحاه، فمحاه النبي صلى الله عليه وسلم بيده. وكان فيما اشترطوا: أن يدخلوا مكة فيقيموا فيها ثلاثا، ولا يدخلها بسلاح إلا جلبان السلاح. قلت لأبي إسحاق وما جلبان السلاح؟ قال: القراب وما فيه. وعن أنس: أن قريشا صالحوا النبي صلى الله عليه وسلم فيهم سهيل بن عمرو، فقال النبي صلى الله عليه وسلم لعلي: «اكتب بسم الله الرحمن الرحيم» فقال سهيل بن عمرو: أما باسم الله، فما ندري ما بسم الله الرحمن الرحيم ولكن اكتب ما نعرف: باسمك اللهم. فقال: «اكتب من محمد رسول الله» قالوا: لو علمنا أنك رسوله لاتبعناك ولكن اكتب اسمك واسم أبيك. فقال النبي صلى الله عليه وسلم: «اكتب من محمد بن عبدالله» فاشترطوا على النبي صلى الله عليه وسلم: أن من جاء منكم لم نرده عليكم، ومن جاءكم منا رددتموه علينا. فقالوا: يا رسول الله، أنكتب هذا قال: «نعم إنه من ذهب منا إليهم فأبعده الله ومن جاءنا منهم فسيجعل الله له فرجا ومخرجا» . وعن أبي وائل قال: قام سهل بن حنيف يوم صفين فقال يا أيها الناس، اتهموا أنفسكم، لقد كنا مع رسول الله صلى الله عليه وسلم يوم الحديبية ولو نرى قتالا لقاتلنا، وذلك في الصلح الذي كان ببن رسول الله صلى الله عليه وسلم وبين المشركين. فجاء عمر بن الخطاب - رضي الله عنه - فأتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله، ألسنا على حق وهم على باطل؟ قال «بلى» قال: أليس قتلانا في الجنة وقتلاهم في النار؟ قال «بلى» قال ففيم نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم؟ فقال «يا ابن الخطاب إني رسول الله ولن يضيعني الله أبدا» قال: فانطلق عمر، فلم يصبر متغيظا فأتى أبا بكر فقال: يا أبا بكر، ألسنا على حق وهم على باطل؟ قال بلى، قال: أليس قتلانا في الجنة وقتلاهم في النار؟ قال بلى. قال: فعلام نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم؟ فقال: يا ابن الخطاب، إنه رسول الله ولن يضيعه الله أبدا. قال: فنزل القرآن على رسول الله صلى الله عليه وسلم بالفتح، فأرسل إلى عمر فأقرأه إياه، فقال: يا رسول الله، أو فتح هو؟ قال «نعم» . فطابت نفسه ورجع.قوله تعالى: «فعلم ما في قلوبهم» من الصدق والوفاء، قاله الفراء. وقال ابن جريج وقتادة: من الرضا بأمر البيعة على ألا يفروا. وقال مقاتل: من كراهة البيعة على أن يقاتلوا معه على الموت «فأنزل السكينة عليهم» حتى بايعوا. وقيل: «فعلم ما في قلوبهم» من الكآبة بصد المشركين إياهم وتخلف رؤيا النبي صلى الله عليه وسلم عنهم، إذا رأى أنه يدخل الكعبة، حتى قال رسول الله صلى الله عليه وسلم: «إنما ذلك رؤيا منام» . وقال الصديق: لم يكن فيها الدخول في هذا العام. والسكينة: الطمأنينة وسكون النفس إلى صدق الوعد. وقيل الصبر. «وأثابهم فتحا قريبا» قال قتادة وابن أبي ليلى: فتح خيبر. وقيل فتح مكة. وقرئ «وآتاهم» «ومغانم كثيرة يأخذونها» يعني أموال خيبر، وكانت خيبر ذات عقار وأموال، وكانت بين الحديبية ومكة. فـ «مغانم» على هذا بدل من «فتحا قريبا» والواو مقحمة. وقيل «ومغانم» فارس والروم.


وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا فَعَجَّلَ لَكُمْ هَذِهِ وَكَفَّ أَيْدِيَ النَّاسِ عَنكُمْ وَلِتَكُونَ آيَةً لِّلْمُؤْمِنِينَ وَيَهْدِيَكُمْ صِرَاطاً مُّسْتَقِيماً

وعدكم الله مغانم كثيرة تأخذونها فعجل لكم هذه وكف أيدي الناس عنكم ولتكون آية للمؤمنين ويهديكم صراطا مستقيماقوله تعالى: «وعدكم الله مغانم كثيرة تأخذونها» قال ابن عباس ومجاهد. إنها المغانم التي تكون إلى يوم القيامة. وقال ابن زيد: هي مغانم خيبر. «فعجل لكم هذه» أي خيبر، قاله مجاهد. وقال ابن عباس: عجل لكم صلح الحديبية. «وكف أيدي الناس عنكم» يعني أهل مكة، كفهم عنكم بالصلح. وقال قتادة: كف أيدي اليهود عن المدينة بعد خروج النبي صلى الله عليه وسلم إلى الحديبية وخيبر. وهو اختيار الطبري، لأن كف أيدي المشركين بالحديبية مذكور في قوله: «وهو الذي كف أيديهم عنكم» «الفتح: 24» . وقال ابن عباس: في «كف أيدي الناس عنكم» يعني عيينة بن حصن الفزاري وعوف بن مالك النضري ومن كان معهما، إذ جاؤوا لينصروا أهل خيبر والنبي صلى الله عليه وسلم محاصر لهم، فألقى الله عز وجل في قلوبهم الرعب وكفهم عن المسلمين «ولتكون آية للمؤمنين» أي ولتكون هزيمتهم وسلامتكم آية للمؤمنين، فيعلموا أن الله يحرسهم في مشهدهم ومغيبهم. وقيل: أي لتكون كف أيديهم عنكم آية للمؤمنين. وقيل: أي ولتكون هذه التي عجلها لكم آية للمؤمنين على صدقك حيث وعدتهم أن يصيبوها. والواو في «ولتكون» مقحمة عند الكوفيين. وقال البصريون: عاطفة على مضمر، أي وكف أيدي الناس عنكم لتشكروه ولتكون آية للمؤمنين. «ويهديكم صراطا مستقيما» أي يزيدكم هدى، أو يثبتكم على الهداية.


وَأُخْرَى لَمْ تَقْدِرُوا عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيراً

وأخرى لم تقدروا عليها قد أحاط الله بها وكان الله على كل شيء قديراقوله تعالى: «وأخرى» «أخرى» معطوفة على «هذه» ، أي فعجل لكم هذه المغانم ومغانم أخرى. «لم تقدروا عليها قد أحاط الله بها» قال ابن عباس: هي الفتوح التي فتحت على المسلمين، كأرض فارس والروم، وجميع ما فتحه المسلمون. وهو قول الحسن ومقاتل وابن أبي ليلى. وعن ابن عباس أيضا والضحاك وابن زيد وابن إسحاق: هي خيبر، وعدها الله نبيه قبل أن يفتحها، ولم يكونوا يرجونها حتى أخبرهم الله بها. وعن الحسن أيضا وقتادة: هو فتح مكة. وقال عكرمة: حنين، لأنه قال: «لم تقدروا عليها» . وهذا يدل على تقدم محاولة لها وفوات درك المطلوب في الحال كما كان في مكة، قال القشيري. وقال مجاهد: هي ما يكون إلى يوم القيامة. ومعنى «قد أحاط الله بها» : أي أعدها لكم. فهي كالشيء الذي قد أحيط به من جوانبه، فهو محصور لا يفوت، فأنتم وإن لم تقدروا عليها في الحال فهي محبوسة عليكم لا تفوتكم. وقيل: «أحاط الله بها» علم أنها ستكون لكم، كسا قال: «وأن الله قد أحاط بكل شيء علما» «الطلاق: 12» . وقيل: حفظها الله عليكم. ليكون فتحها لكم. «وكان الله على كل شيء قديرا» .


وَلَوْ قَاتَلَكُمُ الَّذِينَ كَفَرُوا لَوَلَّوُا الْأَدْبَارَ ثُمَّ لَا يَجِدُونَ وَلِيّاً وَلَا نَصِيراً

ولو قاتلكم الذين كفروا لولوا الأدبار ثم لا يجدون وليا ولا نصيرا. انظر تفسير الآية 23


سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً

قوله تعالى: «ولو قاتلكم الذين كفروا لولوا الأدبار» قال قتادة: يعني كفار قريش في الحديبية. وقيل: «ولو قاتلكم» غطفان وأسد والذين أرادوا نصرة أهل خيبر، لكانت الدائرة عليهم. «ثم لا يجدون وليا ولا نصيرا. سنة الله التي قد خلت من قبل» يعني طريقة الله وعاداته السالفة نصر أوليائه على أعدائه. وانتصب «سنة» على المصدر. وقيل: «سنة الله» أي كسنة الله. والسنة الطريقة والسيرة. قال:فلا تجزعن من سيرة أنت سرتها فأول راض سنة من يسيرهاوالسنة أيضا: ضرب من تمر المدينة. «ولن تجد لسنة الله تبديلا» .


وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيراً

وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم وكان الله بما تعملون بصيراقوله تعالى: «وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة» وهي الحديبية. «من بعد أن أظفركم عليهم» روى يزيد بن هارون قال: أخبرنا حماد بن سلمة عن ثابت عن أنس أن ثمانين رجلا من أهل مكة هبطوا على النبي صلى الله عليه وسلم من جبل التنعيم متسلحين يريدون غرة النبي صلى الله عليه وسلم وأصحابه، فأخذناهم سلما فاستحييناهم، فأنزل الله تعالى: «وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم» . وقال عبدالله بن مغفل المزني: كنا مع النبي صلى الله عليه وسلم بالحديبية في أصل الشجرة التي قال الله في القرآن، فبينا نحن كذلك إذ خرج علينا ثلاثون شابا عليهم السلاح فثاروا في وجوهنا فدعا عليهم النبي صلى الله عليه وسلم فأخذ الله بأبصارهم، فقال لهم رسول الله صلى الله عليه وسلم: «هل جئتم في عهد أحد أو هل جعل لكم أحد أمانا» . قالوا: اللهم لا، فخلى سبيلهم. فأنزل الله تعالى: «وهو الذي كف أيدهم عنكم» الآية. وذكر ابن هشام عن وكيع: وكانت قريش قد جاء منهم نحو سبعين رجلا أو ثمانين رجلا للإيقاع بالمسلمين وانتهاز الفرصة في أطرافهم، ففطن المسلمون لهم فأخذوهم أسرى، وكان ذلك والسفراء يمشون بينهم في الصلح، فأطلقهم رسول الله صلى الله عليه وسلم، فهم الذين يسمون العتقاء، ومنهم معاوية وأبوه. وقال مجاهد: أقبل النبي صلى الله عليه وسلم معتمرا، إذ أخذ أصحابه ناسا من الحرم غافلين فأرسلهم النبي صلى الله عليه وسلم، فذلك الإظفار ببطن مكة. وقال قتادة: ذكر لنا أن رجلا من أصحاب رسول الله صلى الله عليه وسلم يقال له زنيم، اطلع الثنية من الحديبية فرماه المشركون بسهم فقتلوه، فبعث النبي صلى الله عليه وسلم خيلا فأتوا باثني عشر فارسا من الكفار، فقال لهم النبي صلى الله عليه وسلم: «هل لكم علي ذمة» قالوا لا؟ فأرسلهم فنزلت. وقال ابن أبزى والكلبي: هم أهل الحديبية، كف الله أيديهم عن المسلمين حتى وقع الصلح، وكانوا خرجوا بأجمعهم وقصدوا المسلمين، وكف أيدي المسلمين عنهم. وقد تقدم أن خالد بن الوليد كان في خيل المشركين. قال القشيري: فهذه رواية، والصحيح أنه كان مع النبي صلى الله عليه وسلم في ذلك الوقت. وقد قال سلمة بن الأكوع: كانوا في أمر الصلح إذ أقبل أبو سفيان، فإذا الوادي يسير بالرجال والسلاح، قال: فجئت بستة من المشركين أسوقهم متسلحين لا يملكون لأنفسهم نفعا ولا ضرا، فأتيت بهم رسول الله صلى الله عليه وسلم. وكان عمر قال في الطريق: يا رسول الله، نأتي قوما حربا وليس معناسلاح ولا كراع؟ فبعث رسول الله صلى الله عليه وسلم إلى المدينة من الطريق فأتوه بكل سلاح وكراع كان فيها، وأُخبر رسول الله صلى الله عليه وسلم أن عكرمة بن أبي جهل خرج إليك في خمسمائة فارس، فقال رسول الله صلى الله عليه وسلم لخالد بن الوليد: «هذا ابن عمك أتاك في خمسمائة» . فقال خالد: أنا سيف الله وسيف رسوله، فيومئذ سمي بسيف الله، فخرج ومعه خيل وهزم الكفار ودفعهم إلى حوائط مكة. وهذه الرواية أصح، وكان بينهم قتال بالحجارة، وقيل بالنبل والظفر. وقيل: أراد بكف اليد أنه شرط في الكتاب أن من جاءنا منهم فهو رد عليهم، فخرج أقوام من مكة مسلمون وخافوا أن يردهم الرسول عليه السلام إلى المشركين لحقوا بالساحل، ومنهم أبو بصير، وجعلوا يغيرون على الكفار ويأخذون عيرهم، حتى جاء كبار قريش إلى النبي صلى الله عليه وسلم وقالوا: اضممهم إليك حتى نأمن، ففعل. وقيل: همت غطفان وأسد منع المسلمين من يهود خيبر، لأنهم كانوا حلفاءهم فمنعهم الله عن ذلك، فهو كف اليد. «ببطن مكة» فيه قولان: أحدهما: يريد به مكة. الثاني: الحديبية، لأن بعضها مضاف إلى الحرم. قال الماوردي: وفي قوله: «من بعد أن أظفركم عليهم» بفتح مكة. تكون هذه نزلت بعد فتح مكة، وفيها دليل على أن مكة فتحت صلحا، لقوله عز وجل: «كف أيديهم عنكم وأيديكم عنهم» .قلت: الصحيح أن هذه الآية نزلت في الحديبية قبل فتح مكة، حسب ما قدمناه عن أهل التأويل من الصحابة والتابعين. وروى الترمذي قال: حدثنا عبد بن حميد قال حدثني سليمان بن حرب قال حدثنا حماد بن سلمة عن ثابت عن أنس: أن ثمانين هبطوا على رسول الله صلى الله عليه وسلم وأصحابه من جبل التنعيم عند صلاة الصبح وهم يريدون أن يقتلوه، فأخذوا أخذا فأعتقهم رسول الله صلى الله عليه وسلم، فأنزل الله تعالى: «وهو الذي كف أيديهم عنكم وأيديكم عنهم» الآية. قال أبو عيسى: هذا حديث حسن صحيح، وقد تقدم. وأما فتح مكة فالذي تدل عليه الأخبار أنها إنما فتحت عنوة، وقد مضى القول في ذلك في «الحج» وغيرها. «وكان الله بما تعملون بصيرا» .


هُمُ الَّذِينَ كَفَرُوا وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْيَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ وَلَوْلَا رِجَالٌ مُّؤْمِنُونَ وَنِسَاء مُّؤْمِنَاتٌ لَّمْ تَعْلَمُوهُمْ أَن تَطَؤُوهُمْ فَتُصِيبَكُم مِّنْهُم مَّعَرَّةٌ بِغَيْرِ عِلْمٍ لِيُدْخِلَ اللَّهُ فِي رَحْمَتِهِ مَن يَشَاءُ لَوْ 

هُمُ الَّذِينَ كَفَرُوا وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْيَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ وَلَوْلَا رِجَالٌ مُّؤْمِنُونَ وَنِسَاء مُّؤْمِنَاتٌ لَّمْ تَعْلَمُوهُمْ أَن تَطَؤُوهُمْ فَتُصِيبَكُم مِّنْهُم مَّعَرَّةٌ بِغَيْرِ عِلْمٍ لِيُدْخِلَ اللَّهُ فِي رَحْمَتِهِ مَن يَشَاءُ لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَاباً أَلِيماً

هم الذين كفروا وصدوكم عن المسجد الحرام والهدي معكوفا أن يبلغ محله ولولا رجال مؤمنون ونساء مؤمنات لم تعلموهم أن تطؤوهم فتصيبكم منهم معرة بغير علم ليدخل الله في رحمته من يشاء لو تزيلوا لعذبنا الذين كفروا منهم عذابا أليماقوله تعالى: «هم الذين كفروا» يعني قريشا، منعوكم دخول المسجد الحرام عام الحديبية حين أحرم النبي صلى الله عليه وسلم مع أصحابه بعمرة، ومنعوا الهدي وحبسوه عن أن يبلغ محله. وهذا كانوا لا يعتقدونه، ولكنه حملتهم الأنفة ودعتهم حمية الجاهلية إلى أن يفعلوا ما لا يعتقدونه دينا، فوبخهم الله على ذلك وتوعدهم عليه، وأدخل الأنس على رسول الله صلى الله عليه وسلم ببيانه ووعده. «والهدي معكوفا» أي محبوسا. وقيل موقوفا. وقال أبو عمرو بن العلاء: مجموعا. الجوهري: عكفه أي حبسه ووقفه، يعكفه ويعكفه عكفا، ومنه قوله تعالى: «والهدي معكوفا» ، يقال ما عكفك عن كذا. ومنه الاعتكاف في المسجد وهو الاحتباس. «أن يبلغ محله» أي منحره، قاله الفراء. وقال الشافعي رضي الله عنه: الحرم. وكذا قال أبو حنيفة رضي الله عنه، المحصر محل هديه الحرم. والمحل «بكسر الحاء» : غاية الشيء. «وبالفتح» : هو الموضع الذي يحله الناس. وكان الهدي سبعين بدنة، ولكن الله بفضله جعل ذلك الموضع له محلا. وقد اختلف العلماء في هذا على ما تقدم بيانه في «البقرة» عند قوله تعالى: «فإن أحصرتم» والصحيح ما ذكرناه. وفي صحيح مسلم عن أبي الزبير عن جابر بن عبدالله قال: نحرنا مع رسول الله صلى الله عليه وسلم عام الحديبية البدنة عن سبعة، والبقرة عن سبعة. وعنه قال: اشتركنا مع رسول الله صلى الله عليه وسلم في الحج والعمرة كل سبعة في بدنة. فقال رجل لجابر: أيشترك في البدنة ما يشترك في الجزور؟ قال: ما هي إلا من البدن. وحضر جابر الحديبية قال: ونحرنا يومئذ سبعين بدنة، اشتركنا كل سبعة في بدنة. وفي البخاري عن ابن عمر قال: خرجنا مع رسول الله صلى الله عليه وسلم معتمرين، فحال كفار قريش دون البيت، فنحر رسول الله صلى الله عليه وسلم بدنة وحلق رأسه. قيل: إن الذي حلق رأسه يومئذ خراش بن أمية بن أبي العيص الخزاعي، وأمر رسول الله صلى الله عليه وسلم المسلمين أن ينحروا ويحلوا، ففعلوا بعد توقف كان منهم أغضب رسول الله صلى الله عليه وسلم. فقالت له أم سلمة: لو نحرت لنحروا، فنحر رسول الله صلى الله عليه وسلم هديه ونحروا بنحره، وحلق رسول الله صلى الله عليه وسلم رأسه ودعا للمحلقين ثلاثا وللمقصرين مرة. ورأى كعب بن عجرة والقمل يسقط على وجهه، فقال: «أيؤذيك هوامك» ؟ قال نعم، فأمره أن يحلق وهو بالحديبية. خرجه البخاري والدارقطني. وقد مضى في «البقرة» .قوله تعالى: «والهدي» والهَديُ والهَدِيّ لغتان. وقرئ «حتى يبلغ الهَدْيُ محله» «البقرة: 196» بالتخفيف والتشديد، الواحدة هدية. وقد مضى في «البقرة» أيضا. وهو معطوف على الكاف والميم من «صدوكم» . و «معكوفا» حال، وموضع «أن» من قوله: «أن يبلغ محله» نصب على تقدير الحمل على «صدوكم» أي صدوكم وصدوا الهدي عن أن يبلغ. ويجوز أن يكون مفعولا له، كأنه قال: وصدوا الهدي كراهية أن يبلغ محله. أبو علي: لا يصح حمله على العكف، لأنا لا نعلم «عكف» جاء متعديا، ومجيء «معكوفا» في الآية يجوز أن يكون محمولا على المعنى، كأنه لما كان حبسا حمل المعنى على ذلك، كما حمل الرفث على معنى الإفضاء فعدي بإلى، فإن حمل على ذلك كان موضعه نصبا على قياس قول سيبويه، وجرا على قياس قول الخليل. أو يكون مفعولا له، كأنه قال: محبوسا كراهية أن يبلغ محله. ويجوز تقدير الجر في «أن» لأن عن تقدمت، فكأنه قال: وصدوكم عن المسجد الحرام، وصدوا الهدي «عن» أن يبلغ محله. ومثله ما حكاه سيبويه عن يونس: مررت برجل إن زيد وإن عمرو، فأضمر الجار لتقدم ذكره.قوله تعالى: «ولولا رجال مؤمنون» يعني المستضعفين من المؤمنين بمكة وسط الكفار، كسلمه بن هشام وعياش بن أبي ربيعة وأبي جندل بن سهيل، وأشباههم. «لم تعلموهم» أي تعرفوهم. وقيل لم تعلموهم أنهم مؤمنون. «أن تطؤوهم» بالقتل والإيقاع بهم، يقال: وطئت القوم، أي أوقعت بهم. و «أن» يجوز أن يكون رفعا على البدل من رجال، ونساء كأنه قال ولولا وطؤكم رجالا مؤمنين ونساء مؤمنات. ويجوز أن يكون نصبا على البدل من الهاء والميم في «تعلموهم» ، فيكون التقدير: لم تعلموا وطأهم، وهو في الوجهين بدل الاشتمال. «لم تعلموهم» نعت لـ «رجال» و «نساء» . وجواب «لولا» محذوف، والتقدير: ولو أن تطؤوا رجالا مؤمنين ونساء مؤمنات لم تعلموهم لأذن الله لكم في دخول مكة، ولسلطكم عليهم، ولكنا صنا من كان فيها يكثم إيمانه. وقال الضحاك: لولا من في أصلاب الكفار وأرحام نسائهم من رجال مؤمنين ونساء مؤمنات لم تعلموا أن تطؤوا آباءهم فتهلك أبناؤهم.قوله تعالى: «فتصيبكم منهم معرة» المعرة العيب، وهي مفعلة من العر وهو الجرب، أي يقول المشركون: قد قتلوا أهل دينهم. وقيل: المعنى يصيبكم من قتلهم ما يلزمكم من أجله كفارة قتل الخطأ، لأن الله تعالى إنما أوجب على قاتل المؤمن في دار الحرب إذا لم يكن هاجر منها ولم يعلم بإيمانه الكفارة دون الدية في قوله: «فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة مؤمنة» «النساء: 92» قاله الكلبي ومقاتل وغيرهما. وقد مضى في «النساء» القول فيه. وقال ابن زيد: «معرة» إثم. وقال الجوهري وابن إسحاق: غرم الدية. قطرب: شدة. وقيل غم. «بغير علم» تفضيل للصحابة وإخبار عن صفتهم الكريمة من العفة عن المعصية والعصمة عن التعدي، حتى لو أنهم أصابوا من ذلك أحدا لكان عن غير قصد. وهذا كما وصفت النملة عن جنه سليمان عليه السلام في قولها: «لا يحطمنكم سليمان وجنوده وهم لا يشعرون» «النمل: 18» .قوله تعالى: «ليدخل الله في رحمته من يشاء» اللام في «ليدخل» متعلقة بمحذوف، أي لو قتلتموهم لأدخلهم الله في رحمته. ويجوز أن تتعلق بالإيمان. ولا تحمل على مؤمنين دون مؤمنات ولا على مؤمنات دون مؤمنين لأن الجميع يدخلون في الرحمة. وقيل: المعنى لم يأذن الله لكم في قتال المشركين ليسلم بعد الصلح من قضى أن يسلم من أهل مكة، وكذلك كان أسلم الكثير منهم وحسن إسلامه، ودخلوا في رحمته، أي جنته.قوله تعالى: «لو تزيلوا لعذبنا الذين كفروا منهم عذابا أليما» أي تميزوا، قاله القتبي. وقيل: لو تفرقوا، قاله الكلبي. وقيل: لو زال المؤمنون من بين أظهر الكفار لعذب الكفار بالسيف، قاله الضحاك. ولكن الله يدفع بالمؤمنين عن الكفار. وقال علي رضي الله عنه: سألت النبي صلى الله عليه وسلم عن هذه الآية «لو تزيلوا لعذبنا الذين كفروا» فقال: «هم المشركون من أجداد نبي الله ومن كان بعدهم وفي عصرهم كان في أصلابهم قوم مؤمنون فلو تزيل المؤمنون عن أصلاب الكافرين لعذب الله تعالى الكافرين عذابا أليما» .هذه الآية دليل على مراعاة الكافر في حرمة المؤمن، إذ لا يمكن أذية الكافر إلا بأذية المؤمن. قال أبو زيد قلت لابن القاسم: أرأيت لو أن قوما من المشركين في حصن من حصونهم، حصرهم أهل الإسلام وفيهم قوم من المسلمين أسارى في أيديهم، أيحرق هذا الحصن أم لا؟ قال: سمعت مالكا وسئل عن قوم من المشركين في مراكبهم: أنرمي في مراكبهم بالنار ومعهم الأسارى في مراكبهم؟ قال: فقال مالك لا أرى ذلك، لقوله تعالى لأهل مكة: «لو تزيلوا لعذبنا الذين كفروا منهم عذابا أليما» . وكذلك لو تترس كافر بمسلم لم يجز رميه. وإن فعل ذلك فاعل فأتلف أحدا من المسلمين فعليه الدية والكفارة. فإن لم يعلموا فلا دية ولا كفارة، وذلك أنهم إذا علموا فليس لهم أن يرموا، فإذا فعلوه صاروا قتلة خطأ والدية على عواقلهم. فإن لم يعلموا فلهم أن يرموا. وإذا أبيحوا الفعل لم يجز أن يبقى عليهم فيها تباعة. قال ابن العربي: وقد قال جماعة إن معناه لو تزيلوا عن بطون النساء وأصلاب الرجال. وهذا ضعيف، لأن من في الصلب أو في البطن لا يوطأ ولا تصيب منه معرة. وهو سبحانه قد صرح فقال: «ولولا رجال مؤمنون ونساء مؤمنات لم تعلموهم أن تطؤوهم» وذلك لا ينطلق على من في بطن المرأة وصلب الرجال، وإنما ينطلق على مثل الوليد بن الوليد، وسلمة بن هشام، وعياش بن أبي ربيعة، وأبي جندل بن سهيل. وكذلك قال مالك: وقد حاصرنا مدينة الروم فحبس عنهم الماء، فكانوا ينزلون الأسارى يستقون لهم الماء، فلا يقدر أحد على رميهم بالنبل، فيحصل لهم الماء بغير اختيارنا. وقد جوز أبو حنيفة وأصحابه والثوري الرمي في حصون المشركين وإن كان فيهم أسارى من المسلمين وأطفالهم. ولو تترس كافر بولد مسلم رمي المشرك، وإن أصيب أحد من المسلمين فلا دية فيه ولا كفارة. وقال الثوري: فيه الكفارة ولا دية. وقال الشافعي بقولنا. وهذا ظاهر، فإن التوصل إلى المباح بالمحظور لا يجوز، سيما بروح المسلم، فلا قول إلا ما قاله مالك رضي الله عنه. والله أعلم.قلت: قد يجوز قتل الترس، ولا يكون فيه اختلاف إن شاء الله، وذلك إذا كانت المصلحة ضرورية كلية قطعية. فمعنى كونها ضرورية: أنها لا يحصل الوصول إلى الكفار إلا بقتل الترس. ومعنى أنها كلية: أنها قاطعة لكل الأمة، حتى يحصل من قتل الترس مصلحة كل المسلمين، فإن لم يفعل قتل الكفار الترس واستولوا على كل الأمة. ومعنى كونها قطعية: أن تلك المصلحة حاصلة من قتل الترس قطعا. قال علماؤنا: وهذه المصلحة بهذه القيود لا ينبغي أن يختلف في اعتبارها، لأن الفرض أن الترس مقتول قطعا، فإما بأيدي العدو فتحصل المفسدة العظيمة التي هي استيلاء العدو على كل المسلمين. وإما بأيدي المسلمين فيهلك العدو وينجو المسلمون أجمعون. ولا يتأتى لعاقل أن يقول: لا يقتل الترس في هذه الصورة بوجه، لأنه يلزم منه ذهاب الترس والإسلام والمسلمين، لكن لما كانت هذه المصلحة غير خالية من المفسدة، نفرت منها نفس من لم يمعن النظر فيها، فإن تلك المفسدة بالنسبة إلى ما حصل منها عدم أو كالعدم. والله أعلم.قراءة العامة «لو تزيلوا» إلا أبا حيوة فإنه قرأ «تزايلوا» وهو مثل «تزيلوا» في المعنى. والتزايل: التباين. و «تزيلوا» تفعلوا، من زلت. وقيل: هي تفيعلوا. «لعذبنا الذين كفروا» قيل: اللام جواب لكلامين، أحدهما: «لولا رجال» والثاني: «لو تزيلوا» . وقيل جواب «لولا» محذوف، وقد تقدم. «ولو تزيلوا» ابتداء كلام.


إِذْ جَعَلَ الَّذِينَ كَفَرُوا فِي قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَاهِلِيَّةِ فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيماً

إذ جعل الذين كفروا في قلوبهم الحمية حمية الجاهلية فأنزل الله سكينته على رسوله وعلى المؤمنين وألزمهم كلمة التقوى وكانوا أحق بها وأهلها وكان الله بكل شيء عليماقوله تعالى: «إذ جعل الذين كفروا في قلوبهم الحمية حمية الجاهلية» العامل في «إذ» قوله تعالى: «لعذبنا» أي لعذبناهم إذ جعلوا هذا. أو فعل مضمر تقديره واذكروا. «الحمية» فعيلة وهي الأنفة. يقال: حميت عن كذا حمية «بالتشديد» ومحمية إذا أنفت منه وداخلك عار وأنفة أن تفعله. ومنه قول المتلمس:ألا إنني منهم وعرضي عرضهم كذي الأنف يحمي أنفه أن يكشماأي يمنع. قال الزهري: حميتهم أنفتهم من الإقرار للنبي صلى الله عليه وسلم بالرسالة والاستفتاح ببسم الله الرحمن الرحيم، ومنعهم من دخول مكة. وكان الذي امتنع من كتابة بسم الله الرحمن الرحيم ومحمد رسول الله: سهيل بن عمرو، على ما تقدم. وقال ابن بحر: حميتهم عصبيتهم لآلهتهم التي كانوا يعبدونها من دون الله تعالى، والأنفة من أن يعبدوا غيرها. وقيل: «حمية الجاهلية» إنهم قالوا: قتلوا أبناءنا وإخواننا ثم يدخلون علينا في منازلنا، واللات والعزى لا يدخلها أبدا. «فأنزل الله سكينته» أي الطمأنينة والوقار. «على رسوله وعلى المؤمنين» وقيل: ثبتهم على الرضا والتسليم، ولم يدخل قلوبهم ما أدخل قلوب أولئك من الحمية.قوله تعالى: «وألزمهم كلمة التقوى» قيل: لا إله إلا الله. روي مرفوعا من حديث أبي بن كعب عن النبي صلى الله عليه وسلم. وهو قول علي وابن عمر وابن عباس، وعمرو بن ميمون ومجاهد وقتادة وعكرمة والضحاك، وسلمة بن كهيل وعبيد بن عمير وطلحة بن مصرف، والربيع والسدي وابن زيد. وقال عطاء الخرساني، وزاد «محمد رسول الله» . وعن علي وابن عمر أيضا هي لا إله إلا الله والله أكبر. وقال عطاء بن أبي رباح ومجاهد أيضا: هي لا إله إلا الله وحده لا شريك له، له الملك وله الحمد وهو على كل شيء قدير. وقال الزهري: بسم الله الرحمن الرحيم. يعني أن المشركين لم يقروا بهذه الكلمة، فخص الله بها المؤمنين. و «كلمة التقوى» هي التي يتقى بها من الشرك. وعن مجاهد أيضا أن «كلمة التقوى» الإخلاص. «وكانوا أحق بها وأهلها» أي أحق بها من كفار مكة، لأن الله تعالى اختارهم لدينه وصحبة نبيه. «وكان الله بكل شيء عليما» .


لَقَدْ صَدَقَ اللَّهُ رَسُولَهُ الرُّؤْيَا بِالْحَقِّ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ مُحَلِّقِينَ رُؤُوسَكُمْ وَمُقَصِّرِينَ لَا تَخَافُونَ فَعَلِمَ مَا لَمْ تَعْلَمُوا فَجَعَلَ مِن دُونِ ذَلِكَ فَتْحاً قَرِيباً

لقد صدق الله رسوله الرؤيا بالحق لتدخلن المسجد الحرام إن شاء الله آمنين محلقين رؤوسكم ومقصرين لا تخافون فعلم ما لم تعلموا فجعل من دون ذلك فتحا قريباقوله تعالى: «لقد صدق الله رسوله الرؤيا بالحق» قال قتادة: كان رسول الله صلى الله عليه وسلم رأى في المنام أنه يدخل مكة على هذه الصفة، فلما صالح قريشا بالحديبية ارتاب المنافقون حتى قال رسول الله صلى الله عليه وسلم إنه يدخل مكة، فأنزل الله تعالى: «لقد صدق الله رسوله الرؤيا بالحق» فأعلمهم أنهم سيدخلون في غير ذلك العام، وأن رؤياه صلى الله عليه وسلم حق. وقيل: إن أبا بكر هو الذي قال إن المنام لم يكن مؤقتا بوقت، وأنه سيدخل. وروي أن الرؤيا كانت بالحديبية، وأن رؤيا الأنبياء حق. والرؤيا أحد وجوه الوحي إلى الأنبياء. «لتدخلن» أي في العام القابل «المسجد الحرام إن شاء الله» قال ابن كيسان: إنه حكاية ما قيل للنبي صلى الله عليه وسلم في منامه، خوطب في منامه بما جرت به العادة، فأخبر الله عن رسول أنه قال ذلك ولهذا استثنى، تأدب بأدب الله تعالى حيث قال تعالى: «ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله» «الكهف: 23» . وقيل: خاطب الله العباد بما يحب أن يقولوه، كما قال: «ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله» . وقيل: استثنى فيما يعلم ليستثني الخلق فيما لا يعلمون، قاله ثعلب. وقيل: كان الله علم أنه يميت بعض هؤلاء الذين كانوا معه بالحديبية فوقع الاستثناء لهذا المعنى، قال الحسين بن الفضل. وقيل: الاستثناء من «آمنين» ، وذلك راجع إلى مخاطبة العباد على ما جرت به العادة. وقيل: معنى «إن شاء الله» إن أمركم الله بالدخول. وقيل: أي إن سهل الله. وقيل: «إن شاء الله» أي كما شاء الله. وقال أبو عبيدة: «إن» بمعنى «إذ» ، أي إذ شاء الله، كقوله تعالى: «اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين» «البقرة: 278» أي إذ كنتم. وفيه بعد، لأن «إذ» في الماضي من الفعل، و «إذا» في المستقبل، وهذا الدخول في المستقبل، فوعدهم دخول المسجد الحرام وعلقه بشرط المشيئة، وذلك عام الحديبية، فأخبر أصحابه بذلك فاستبشروا، ثم تأخر ذلك عن العام الذي طمعوا فيه فساءهم ذلك واشتد عليهم وصالحهم ورجع، ثم أذن الله في العام المقبل فأنزل الله: «لقد صدق الله رسوله الرؤيا بالحق» . وإنما قيل له في المنام: «لتدخلن المسجد الحرام إن شاء الله» فحكى في التنزيل ما قيل له في المنام، فليس هنا شك كما زعم بعضهم أن الاستثناء يدل على الشك، والله تعالى لا يشك، و «لتدخلن» تحقيق فكيف يكون شك. فـ «إن» بمعنى «إذا» . «آمنين» أي من العدو. «محلقين رؤوسكم ومقصرين» والتحليق والتقصير جميعا للرجال، ولذلك غلب المذكر على المؤنث. والحلق أفضل، وليس للنساء إلا التقصير. وقد مضى القول في هذا في «البقرة» . وفي الصحيح أن معاوية أخذ من شعر النبي صلى الله عليه وسلم على المروة بمشقص. وهذا كان في العمرة لا في الحج، لأن النبي صلى الله عليه وسلم حلق في حجته. «لا تخافون» حال من المحلقين والمقصرين، والتقدير: غير خائفين. «فعلم ما لم تعلموا» أي علم ما في تأخير الدخول من الخير والصلاح ما لم تعلموه أنتم. وذلك أنه عليه السلام لما رجع مضى منها إلى خيبر فافتتحها، ورجع بأموال خيبر وأخذ من العدة والقوة أضعاف ما كان فيه في ذلك العام، وأقبل إلى مكة على أهبة وقوة وعدة بأضعاف ذلك. وقال الكلبي: أي علم أن دخولها إلى سنة ولم تعلموه أنتم. وقيل: علم أن بمكة رجالا مؤمنين ونساء مؤمنات لم تعلموهم.قوله تعالى: «فجعل من دون ذلك فتحا قريبا» أي من دون رؤيا النبي صلى الله عليه وسلم فتح خيبر، قال ابن زيد والضحاك. وقيل فتح مكة. وقال مجاهد: هو صلح الحديبية، وقاله أكثر المفسرين. قال الزهري: ما فتح الله في الإسلام أعظم من صلح الحديبية، لأنه إنما كان القتال حين تلتقي الناس، فلما كانت الهدنة وضعت الحرب أوزارها وأمن الناس بعضهم بعضا، فالتقوا وتفاوضوا الحديث والمناظرة. فلم يكلم أحد بالإسلام يعقل شيئا إلا دخل فيه، فلقد دخل تينك السنتين في الإسلام مثل ما كان في الإسلام قبل ذلك وأكثر. يدلك على ذلك أنهم كانوا سنة ست يوم الحديبية ألفا وأربعمائة، وكانوا بعد عام الحديبية سنة ثمان في عشرة آلاف.


هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفَى بِاللَّهِ شَهِيداً

هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيداقوله تعالى: «هو الذي أرسل رسوله» يعني محمدا صلى الله عليه وسلم «ليظهره على الدين كله» أي يعليه على كل الأديان. فالدين اسم بمعنى المصدر، ويستوي لفظ الواحد والجمع فيه. وقيل: أي ليظهر رسول على الدين كله، أي على الدين الذي هو شرعه بالحجة ثم باليد والسيف، ونسخ ما عداه. «وكفى بالله شهيدا» «شهيدا» نصب على التفسير، والباء زائدة، أي كفى الله شهيدا لنبيه صلى الله عليه وسلم، وشهادته له تبين صحة نبوته بالمعجزات. وقيل: «شهيدا» على ما أرسل به، لأن الكفار أبوا أن يكتبوا: هذا ما صالح عليه محمد رسول الله.


مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعاً سُجَّداً يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَاناً سِيمَاهُمْ فِي وُجُوهِهِم مِّنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْإِنجِيلِ كَزَرْعٍ أَخْرَج

مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعاً سُجَّداً يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَاناً سِيمَاهُمْ فِي وُجُوهِهِم مِّنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُم مَّغْفِرَةً وَأَجْراً عَظِيماً

محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم تراهم ركعا سجدا يبتغون فضلا من الله ورضوانا سيماهم في وجوههم من أثر السجود ذلك مثلهم في التوراة ومثلهم في الإنجيل كزرع أخرج شطأه فآزره فاستغلظ فاستوى على سوقه يعجب الزراع ليغيظ بهم الكفار وعد الله الذين آمنوا وعملوا الصالحات منهم مغفرة وأجرا عظيماقوله تعالى: «محمد رسول الله» «محمد» مبتدأ و «رسول» خبره. وقيل: «محمد» ابتداء و «رسول الله» نعته. «والذين معه» عطف على المبتدأ، والخبر فيما بعده؛ فلا يوقف على هذا التقدير على «رسول الله» . وعلى الأول يوقف على «رسول الله» ؛ لأن صفاته عليه السلام تزيد على ما وصف أصحابه؛ فيكون «محمد» ابتداء و «رسول الله» الخبر «والذين معه» ابتداء ثان. و «أشداء» خبره و «رحماء» خبر ثان. وكون الصفات في جملة أصحاب النبي صلى الله عليه وسلم هو الأشبه. وقيل: المراد بـ «الذين معه» جميع المؤمنين. «أشداء على الكفار» قال ابن عباس: أهل الحديبية أشداء على الكفار؛ أي غلاظ عليهم كالأسد على فريسته. «رحماء بينهم» أي يرحم بعضهم بعضا. وقيل: متعاطفون متوادون. وقرأ الحسن «أشداء على الكفار رحماء بينهم» بالنصب على الحال، كأنه قال: والذين معه في حال شدتهم على الكفار وتراحمهم بينهم. «تراهم ركعا سجدا» إخبار عن كثرة صلاتهم. «يبتغون فضلا من الله ورضوانا» أي يطلبون الجنة ورضا الله تعالى.قوله تعالى: «سيماهم في وجوههم من أثر السجود» السيما العلامة، وفيها لغتان: المد والقصر، أي لاحت علامات التهجد بالليل وأمارات السهر. وفي سنن ابن ماجة قال: حدثنا إسماعيل بن محمد الطلحي قال حدثنا ثابت بن موسى أبو يزيد عن شريك عن الأعمش عن أبي سفيان عن جابر قال: قال رسول الله صلى الله عليه وسلم: «من كثرت صلاته بالليل حسن وجهه بالنهار» . وقال ابن العربي: ودسه قوم في حديث النبي صلى الله عليه وسلم على وجه الغلط، وليس عن النبي صلى الله عليه وسلم فيه ذكر بحرف. وقد روى ابن وهب عن مالك «سيماهم في وجوههم من أثر السجود» ذلك مما يتعلق بجباههم من الأرض عند السجود، وبه قال سعيد بن جبير. وفي الحديث الصحيح عن النبي صلى الله عليه وسلم: صلى صبيحة إحدى وعشرين من رمضان وقد وكف المسجد وكان على عريش، فانصرف النبي صلى الله عليه وسلم من صلاته وعلى جبهته وأرنبته أثر الماء والطين. وقال الحسن: هو بياض يكون في الوجه يوم القيامة. وقاله سعيد بن جبير أيضا، ورواه العوفي عن ابن عباس؛ قاله الزهري. وفي الصحيح عن رسول الله صلى الله عليه وسلم من حديث أبي هريرة، وفيه: «حتى إذا فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن أراد الله أن يرحمه ممن يقول لا إله إلا الله فيعرفونهم في النار بأثر السجود تأكل النار ابن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود» . وقال شهر بن حوشب: يكون موضع السجود من وجوههم كالقمر ليلة البدر. وقال ابن عباس ومجاهد: السيما في الدنيا وهو السمت الحسن. وعن مجاهد أيضا: هو الخشوع والتواضع. قال منصور: سألت مجاهدا عن قوله تعالى: «سيماهم في وجوههم» أهو أثر يكون بين عيني الرجل؟ قال لا، ربما يكون بين عيني الرجل مثل ركبة العنز وهو أقسى قلبا من الحجارة ولكنه نور في وجوههم من الخشوع. وقال ابن جريج: هو الوقار والبهاء. وقال شمر بن عطية: هو صفرة الوجه من قيام الليل. قال الحسن: إذا رأيتهم حسبتهم مرضى وما هم بمرضى. وقال الضحاك: أما إنه ليس بالندب في وجوههم ولكنه الصفرة. وقال سفيان الثوري: يصلون بالليل فإذا أصبحوا رئي ذلك في وجوههم، بيانه قوله صلى الله عليه وسلم: «من كثرت صلاته بالليل حسن وجهه بالنهار» . وقد مضى القول فيه آنفا. وقال عطاء الخراساني: دخل في هذه الآية كل من حافظ على الصلوات الخمس.قوله تعالى: «ذلك مثلهم في التوراة ومثلهم في الإنجيل» قال الفراء: فيه وجهان، إن شئت قلت المعنى ذلك مثلهم في التوراة وفي الإنجيل أيضا، كمثلهم في القرآن، فيكون الوقف على «الإنجيل» وإن شئت قلت: تمام الكلام ذلك مثلهم في التوراة، ثم ابتداء فقال: ومثلهم في الإنجيل. وكذا قال ابن عباس وغيره: هما مثلان، أحدهما في التوراة والآخر في الإنجيل، فيوقف على هذا على «التوراة» . وقال مجاهد: هو مثل واحد، يعني أن هذه صفتهم في التوراة والإنجيل، فلا يوقف على «التوراة» على هذا، ويوقف على «الإنجيل» ، ويبتدئ: «كزرع أخرج شطأه» على معنى وهم كزرع. و «شطأه» يعني فراخه وأولاده، قاله ابن زيد وغيره. وقال مقاتل: هو نبت واحد، فإذا خرج ما بعده فقد شطأه. قال الجوهري: شطء الزرع والنبات فراخه، والجمع أشطاء. وقد أشطأ الزرع خرج شطؤه. قال الأخفش في قوله: «أخرج شطأه» أي طرفه. وحكاه الثعلبي عن الكسائي. وقال الفراء: أشطأ الزرع فهو مشطئ إذا خرج. قال الشاعر:أخرج الشطء على وجه الثرى ومن الأشجار أفنان الثمرالزجاج: أخرج شطأه أي نباته. وقيل: إن الشطء شوك السنبل، والعرب أيضا تسميه: السفا، وهو شوك البهمى، قاله قطرب. وقيل: إنه السنبل، فيخرج من الحبة عشر سنبلات وتسع وثمان، قال الفراء، حكاه الماوردي. وقرأ ابن كثير وابن ذكوان «شطأه» بفتح الطاء، وأسكن الباقون. وقرأ أنس ونصر بن عاصم وابن وثاب «شطاه» مثل عصاه. وقرأ الجحدري وابن أبي إسحاق «شطه» بغير همز، وكلها لغات فيها.وهذا مثل ضربه الله تعالى لأصحاب النبي صلى الله عليه وسلم، يعني أنهم يكونون قليلا ثم يزدادون ويكثرون، فكان النبي صلى الله عليه وسلم حين بدأ بالدعاء إلى دينه ضعيفا فأجابه الواحد بعد الواحد حتى قوي أمره، كالزرع يبدو بعد البذر ضعيفا فيقوى حالا بعد حال حتى يغلظ نباته وأفراخه. فكان هذا من أصح مثل وأقوى بيان. وقال قتادة: مثل أصحاب محمد صلى الله عليه وسلم في الإنجيل مكتوب أنه سيخرج من قوم ينبتون نبات الزرع، يأمرون بالمعروف وينهون عن المنكر. «فآزره» أي قواه وأعانه وشده، أي قوى الشطء الزرع. وقيل بالعكس، أي قوى الزرع الشطء. وقراءة العامة «آزره» بالمد. وقرأ ابن ذكوان وأبو حيوة وحميد بن قيس «فأزره» مقصورة، مثل فعله. والمعروف المد. قال امرؤ القيس:بمحنية قد آزر الضال نبتها مجر جيوش غانمين وخيب «فاستغلظ فاستوى على سوقه» على عوده الذي يقوم عليه فيكون ساقا له. والسوق: جمع الساق. «يعجب الزراع» أي يعجب هذا الزرع زراعه. وهو مثل كما بينا، فالزرع محمد صلى الله عليه وسلم، والشطء أصحابه، كانوا قليلا فكثروا، وضعفاء فقووا، قال الضحاك وغيره. «ليغيظ بهم الكفار» اللام متعلقة بمحذوف، أي فعل الله هذا لمحمد صلى الله عليه وسلم وأصحابه ليغيظ بهم الكفار.قوله تعالى: «وعد الله الذين آمنوا» أي وعد الله هؤلاء الذين مع محمد، وهم المؤمنون الذين أعمالهم صالحة. و «من» في قوله: «منهم» مبعضة لقوم من الصحابة دون قوم، ولكنها عامة مجنسة، مثل قوله تعالى: «فاجتنبوا الرجس من الأوثان» «الحج: 30» لا يقصد للتبعيض لكنه يذهب إلى الجنس، أي فاجتنبوا الرجس من جنس الأوثان، إذ كان الرجس يقع من أجناس شتى، منها الزنى والربا وشرب الخمر والكذب، فأدخل «من» يفيد بها الجنس وكذا «منهم» ، أي من هذا الجنس، يعني جنس الصحابة. ويقال: أنفق نفقتك من الدراهم، أي اجعل نفقتك هذا الجنس. وقد يخصص أصحاب محمد صلى الله عليه وسلم بوعد المغفرة تفضيلا لهم، وإن وعد الله جميع المؤمنين المغفرة. وفي الآية جواب آخر: وهو أن «من» مؤكدة للكلام، والمعنى وعدهم الله كلهم مغفرة وأجرا عظيما. فجرى مجرى قول العربي: قطعت من الثوب قميصا، يريد قطعت الثوب كله قميصا. و «من» لم يبعض شيئا. وشاهد هذا من القرآن «وننزل من القرآن ما هو شفاء» «الإسراء: 82» معناه وننزل القرآن شفاء، لأن كل حرف منه يشفي، وليس الشفاء مختصا به بعضه دون بعض. على أن من اللغويين من يقول: «من» مجنسة، تقديرها ننزل الشفاء من جنس القرآن، ومن جهة القرآن، ومن ناحية القرآن. قال زهير:أمن أم أوفى دمنة لم تكلمأراد من ناحية أم أوفى دمنة، أم من منازلها دمنة. وقال الآخر:أخو رغائب يعطيها ويسألها يأبى الظلامة منه النوفل الزفرفـ «من» لم تبعض شيئا، إذ كان المقصد يأبى الظلامة لأنه نوفل زفر. والنوفل: الكثير العطاء. والزفر: حامل الأثقال والمؤن عن الناس.روى أبو عروة الزبيري من ولد الزبير: كنا عند مالك بن أنس، فذكروا رجلا ينتقص أصحاب رسول الله صلى الله عليه وسلم، فقرأ مالك هذه الآية «محمد رسول الله والذين معه» حتى بلغ «يعجب الزراع ليغيظ بهم الكفار» . فقال مالك: من أصبح من الناس في قلبه غيظ على أحد من أصحاب رسول الله صلى الله عليه وسلم فقد أصابته هذه الآية، ذكره الخطيب أبو بكر.قلت: لقد أحسن مالك في مقالته وأصاب في تأويله. فمن نقص واحدا منهم أو طعن عليه في روايته فقد رد على الله رب العالمين، وأبطل شرائع المسلمين، قال الله تعالى: «محمد رسول الله والذين معه أشداء على الكفار» الآية. وقال: «لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة» «الفتح: 18» إلى غير ذلك من الآي التي تضمنت الثناء عليهم، والشهادة لهم بالصدق والفلاح، قال الله تعالى: «رجال صدقوا ما عاهدوا الله عليه» «الأحزاب: 23» . وقال: «للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم يبتغون فضلا من الله ورضوانا» إلى قوله «أولئك هم الصادقون» «الحشر: 8» ، ثم قال عز من قائل: «والذين تبوؤوا الدار والإيمان من قبلهم» إلى قوله «فأولئك هم المفلحون» «الحشر: 9» . وهذا كله مع علمه تبارك وتعالى بحالهم ومآل أمرهم، وقال رسول الله صلى الله عليه وسلم: «خير الناس قرني ثم الذين يلونهم» وقال: «لا تسبوا أصحابي فلو أن أحدكم أنفق مثل أحد ذهبا لم يدرك مد أحدهم ولا نصيفه» خرجهما البخاري. وفي حديث آخر: «فلو أن أحدكم أنفق ما في الأرض لم يدرك مد أحدهم ولا نصيفه» . قال أبو عبيد: معناه لم يدرك مد أحدهم إذا تصدق به ولا نصف المد، فالنصيف هو النصف هنا. وكذلك يقال للعشر عشير، وللخمس خميس، وللتسع تسيع، وللثمن ثمين، وللسبع سبيع، وللسدس سديس، وللربع ربيع. ولم تقل العرب للثلث ثليث.وفي البزار عن جابر مرفوعا صحيحا: «إن الله اختار أصحابي على العالمين سوى النبيين والمرسلين واختار لي من أصحابي أربعة - يعني أبا بكر وعمر وعثمان وعليا - فجعلهم أصحابي» . وقال: «في أصحابي كلهم خير» . وروى عويم بن ساعدة قال: قال رسول الله صلى الله عليه وسلم: «إن الله عز وجل اختارني واختار لي أصحابي فجعل لي منهم وزراء وأختانا وأصهارا فمن سبهم فعليه لعنة الله والملائكة والناس أجمعين ولا يقبل الله منه يوم القيامة صرفا ولا عدلا» . والأحاديث بهذا المعنى كثيرة، فحذار من الوقوع في أحد منهم، كما فعل من طعن في الدين فقال: إن المعوذتين ليستا من القرآن، وما صح حديث عن رسول الله صلى الله عليه وسلم في تثبيتهما ودخولهما في جملة التنزيل إلا عن عقبة بن عامر، وعقبة بن عامر ضعيف لم يوافقه غيره عليها، فروايته مطروحة. وهذا رد لما ذكرناه من الكتاب والسنة، وإبطال لما نقلته لنا الصحابة من الملة. فإن عقبة بن عامر بن عيسى الجهني ممن روى لنا الشريعة في الصحيحين البخاري ومسلم وغيرهما، فهو ممن مدحهم الله ووصفهم وأثنى عليهم ووعدهم مغفرة وأجرا عظيما. فمن نسبه أو واحدا من الصحابة إلى كذب فهو خارج عن الشريعة، مبطل للقرآن طاعن على رسول الله صلى الله عليه وسلم. ومتى ألحق واحد منهم تكذيبا فقد سب، لأنه لا عار ولا عيب بعد الكفر بالله أعظم من الكذب، وقد لعن رسول الله صلى الله عليه وسلم من سب أصحابه، فالمكذب لأصغرهم - ولا صغير فيهم - داخل في لعنة الله التي شهد بها رسول الله صلى الله عليه وسلم، وألزمها كل من سب واحدا من أصحابه أو طعن عليه. وعن عمر بن حبيب قال: حضرت مجلس هارون الرشيد فجرت مسألة تنازعها الحضور وعلت أصواتهم، فاحتج بعضهم بحديث يرويه أبو هريرة عن رسول الله صلى الله عليه وسلم، فرفع بعضهم الحديث وزادت المدافعة والخصام حتى قال قائلون منهم: لا يقبل هذا الحديث على رسول الله صلى الله عليه وسلم، لأن أبا هريرة متهم فيما يرويه، وصرحوا بتكذيبه، ورأيت الرشيد قد نحا نحوهم ونصر قولهم فقلت أنا: الحديث صحيح عن رسول الله صلى الله عليه وسلم، وأبو هريرة صحيح النقل صدوق فيما يرويه عن النبي صلى الله عليه وسلم وغيره، فنظر إلي الرشيد نظر مغضب، وقمت من المجلس فانصرفت إلى منزلي، فلم ألبث حتى قيل: صاحب البريد بالباب، فدخل فقال لي: أجب أمير المؤمنين إجابة مقتول، وتحنط وتكفن فقلت: اللهم إنك تعلم أني دافعت عن صاحب نبيك، وأجللت نبيك أن يطعن على أصحابه، فسلمني منه. فأدخلت على الرشيد وهو جالس على كرسي من ذهب، حاسر عن ذراعيه، بيده السيف وبين يديه النطع، فلما بصر بي قال لي: يا عمر بن حبيب ما تلقاني أحد من الرد والدفع لقولي بمثل ما تلقيتني به فقلت: يا أمير المؤمنين، إن الذي قلته وجادلت عنه فيه ازدراء على رسول الله صلى الله عليه وسلم وعلى ما جاء به، إذا كان أصحابه كذابين فالشريعة باطلة، والفرائض والأحكام في الصيام والصلاة والطلاق والنكاح والحدود كله مردود غير مقبول فرجع إلى نفسه ثم قال: أحييتني يا عمر بن حبيب أحياك الله، وأمر لي بعشرة آلاف درهم.قلت: فالصحابة كلهم عدول، أولياء الله تعالى وأصفياؤه، وخيرته من خلقه بعد أنبيائه ورسله. هذا مذهب أهل السنة، والذي عليه الجماعة من أئمة هذه الأمة. وقد ذهبت شرذمة لا مبالاة بهم إلى أن حال الصحابة كحال غيرهم، فيلزم البحث عن عدالتهم. ومنهم من فرق بين حالهم في بداءة الأمر فقال: إنهم كانوا على العدالة إذ ذاك، ثم تغيرت بهم الأحوال فظهرت فيهم الحروب وسفك الدماء، فلا بد من البحث. وهذا مردود، فإن خيار الصحابة وفضلاءهم كعلي وطلحة والزبير وغيرهم رضي الله عنهم ممن أثنى الله عليهم وزكاهم ورضي عنهم وأرضاهم ووعدهم الجنة بقوله تعالى: «مغفرة وأجرا عظيما» . وخاصة العشرة المقطوع لهم بالجنة بإخبار الرسول هم القدوة مع علمهم بكثير من الفتن والأمور الجارية عليهم بعد نبيهم بإخباره لهم بذلك. وذلك غير مُسقط من مرتبتهم وفضلهم، إذ كانت تلك الأمور مبنية على الاجتهاد، وكل مجتهد مصيب. وسيأتي الكلام في تلك الأمور في سورة «الحجرات» مبينة إن شاء الله تعالى.


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ

يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله واتقوا الله إن الله سميع عليمقوله تعالى: «يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله» قال العلماء: كان في العربي جفاء وسوء أدب في خطاب النبي صلى الله عليه وسلم وتلقيب الناس. فالسورة في الأمر بمكارم الأخلاق ورعاية الآداب. وقرأ الضحاك ويعقوب الحضرمي: «لا تَقَدَّموا» بفتح التاء والدال من التقدم. الباقون «تُقدِموا» بضم التاء وكسر الدال من التقديم. ومعناهما ظاهر، أي لا تقدموا قولا ولا فعلا بين يدي الله وقول رسوله وفعله فيما سبيله أن تأخذوه عنه من أمر الدين والدنيا. ومن قدم قوله أو فعله على الرسول صلى الله عليه وسلم فقد قدمه على الله تعالى، لأن الرسول صلى الله عليه وسلم إنما يأمر عن أمر الله عز وجل.واختلف في سبب نزولها على أقوال ستة: الأول: ما ذكره الواحدي من حديث ابن جريج قال: حدثني ابن أبي مليكة أن عبدالله بن الزبير أخبره أنه قدم ركب من بني تميم على رسول الله صلى الله عليه وسلم، فقال أبو بكر: أمر القعقاع بن معبد. وقال عمر: أمر الأقرع بن حابس. فقال أبو بكر: ما أردت إلا خلافي. وقال عمر: ما أردت خلافك. فتماديا حتى ارتفعت أصواتهما، فنزل في ذلك: «يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله - إلى قوله - ولو أنهم صبروا حتى تخرج إليهم» . رواه البخاري عن الحسن بن محمد بن الصباح، ذكره المهدوي أيضا.الثاني: ما روي أن النبي صلى الله عليه وسلم أراد أن يستخلف على المدينة رجلا إذا مضى إلى خيبر، فأشار عليه عمر برجل آخر، فنزل: «يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله» . ذكره المهدوي أيضا.الثالث: ما ذكره الماوردي عن الضحاك عن ابن عباس رضي الله عنهما: أن النبي صلى الله عليه وسلم أنفذ أربعة وعشرين رجلا من أصحابه إلى بني عامر فقتلوهم، إلا ثلاثة تأخروا عنهم فسلموا وانكفؤوا إلى المدينة، فلقوا رجلين من بني سليم فسألوهما عن نسبهما فقالا: من بني عامر، لأنهم أعز من بني سليم فقتلوهما، فجاء نفر من بني سليم إلى رسول الله صلى فقالوا: ان بيننا وبينك عهدا، وقد قتل منا رجلان، فوداهما النبي صلى الله عليه وسلم بمائة بعير، ونزلت عليه هذه الآية في قتلهم الرجلين. وقال قتادة: إن ناسا كانوا يقولون لو أنزل في كذا، لو أنزل فيّ كذا؟ فنزلت هذه الآية. ابن عباس: نهوا أن يتكلموا بين يدي كلامه. مجاهد: لا تفتاتوا على الله ورسول حتى يقضي الله على لسان رسوله، ذكره البخاري أيضا.الحسن: نزلت في قوم ذبحوا قبل أن يصلي رسول الله صلى الله عليه وسلم، فأمرهم أن يعيدوا الذبح. ابن جريج: لا تقدموا أعمال الطاعات قبل وقتها الذي أمر الله تعالى به ورسوله صلى الله عليه وسلم.قلت: هذه الأقوال الخمسة المتأخرة ذكرها القاضي أبو بكر بن العربي، وسردها قبله الماوردي. قال القاضي: وهي كلها صحيحة تدخل تحت العموم، فالله أعلم ما كان السبب المثير للآية منها، ولعلها نزلت دون سبب، والله أعلم. قال القاضي: إذا قلنا إنها نزلت في تقديم الطاعات على أوقاتها فهو صحيح، لأن كل عبادة مؤقتة بميقات لا يجوز تقديمها عليه كالصلاة والصوم والحج، وذلك بين. إلا أن العلماء اختلفوا في الزكاة، لما كانت عبادة مالية وكانت مطلوبة لمعنى مفهوم، وهو سد خلة الفقير، ولأن النبي صلى الله عليه وسلم استعجل من العباس صدقة عامين، ولما جاء من جمع صدقة الفطر قبل يوم الفطر حتى تعطى لمستحقيها يوم الوجوب وهو يوم الفطر، فاقتضى ذلك كله جواز تقديمها العام والاثنين. فإن جاء رأس العام والنصاب بحاله وقعت موقعها. وإن جاء رأس العام وقد تغير النصاب تبين أنها صدقة تطوع. وقال أشهب: لا يجوز تقديمها على الحول لحظة كالصلاة، وكأنه طرد الأصل في العبادات فرأى أنها إحدى دعائم الإسلام فوفاها حقها في النظام وحسن الترتيب. ورأى سائر علمائنا أن التقديم اليسير فيها جائز، لأنه معفو عنه في الشرع بخلاف الكثير. وما قاله أشهب أصح، فإن مفارقة اليسير الكثير في أصول الشريعة صحيح، ولكنه لمعان تختص باليسير دون الكثير. فأما في مسألتنا فاليوم فيه كالشهر، والشهر كالسنة. فإما تقديم كلي كما قال أبو حنيفة والشافعي، وإما حفظ العبادة على ميقاتها كما قال أشهب.قوله تعالى: «لا تقدموا بين يدي الله» أصل في ترك التعرض لأقوال النبي صلى الله عليه وسلم، وإيجاب اتباعه والاقتداء به، وكذلك قال النبي صلى الله عليه وسلم في مرضه: «مروا أبا بكر فليصل بالناس» . فقالت عائشة لحفصة رضي الله عنهما: قولي له إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يُسْمع الناس من البكاء، فَمُرْ عمر فليصل بالناس. فقال صلى الله عليه وسلم: «إنكن لأنتن صواحب يوسف. مروا أبا بكر فليصل بالناس» . فمعنى قول «صواحب يوسف» الفتنة بالرد عن الجائز إلى غير الجائز. وربما احتج بُغَاةُ القياس بهذه الآية. وهو باطل منهم، فإن ما قامت دلالته فليس في فعله تقديم بين يديه. وقد قامت دلالة الكتاب والسنة على وجوب القول بالقياس في فروع الشرع، فليس إذاً تقدمٌ بين يديه. «واتقوا الله» يعني في التقدم المنهي عنه. «إن الله سميع» لقولكم «عليم» بفعلكم.


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلَا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَن تَحْبَطَ أَعْمَالُكُمْ وَأَنتُمْ لَا تَشْعُرُونَ

يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول كجهر بعضكم لبعض أن تحبط أعمالكم وأنتم لا تشعرونقوله تعالى: «يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي» روى البخاري والترمذي عن ابن أبي مليكة قال: حدثني عبدالله بن الزبير أن الأقرع بن حابس قدم على النبي صلى الله عليه وسلم، فقال أبو بكر: يا رسول الله استعمله على قومه، فقال عمر: لا تستعمله يا رسول الله، فتكلما عند النبي صلى الله عليه وسلم حتى ارتفعت أصواتهما، فقال أبو بكر لعمر: ما أردت إلا خلافي. فقال عمر: ما أردت خلافك، قال: فنزلت هذه الآية: «يا أيها لذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي» قال: فكان عمر بعد ذلك إذا تكلم عند النبي صلى الله عليه وسلم لم يسمع كلامه حتى يستفهمه. قال: وما ذكر ابن الزبير جده يعني أبا بكر. قال: هذا حديث غريب حسن. وقد رواه بعضهم عن ابن أبي مليكة مرسلا، لم يذكر فيه عن عبدالله بن الزبير.قلت: هو البخاري، قال: عن ابن أبي مليكة كاد الخيران أن يهلكا أبو بكر وعمر، رفعا أصواتهما عند النبي صلى الله عليه وسلم حين قدم عليه ركب بني تميم، فأشار أحدهما بالأقرع بن حابس أخي بني مجاشع، وأشار الآخر برجل آخر، فقال نافع: لا أحفظ اسمه، فقال أبو بكر لعمر: ما أردت إلا خلافي. فقال: ما أردت خلافك. فارتفعت أصواتهما في ذلك، فأنزل الله عز وجل: «يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي» الآية. فقال ابن الزبير: فما كان عمر يسمع رسول الله صلى الله عليه وسلم بعد هذه الآية حتى يستفهمه. ولم يذكر ذلك عن أبيه، يعني أبا بكر الصديق. وذكر المهدوي عن علي رضي الله عنه: نزل قوله: «لا ترفعوا أصواتكم فوق صوت النبي» فينا لما ارتفعت أصواتنا أنا وجعفر وزيد بن حارثة، نتنازع ابنة حمزة لما جاء بها زيد من مكة، فقضى بها رسول الله صلى الله عليه وسلم لجعفر، لأن خالتها عنده. وقد تقدم هذا الحديث في «آل عمران» .وفي الصحيحين عن أنس بن مالك أن النبي صلى الله عليه وسلم افتقد ثابت بن قيس فقال رجل: يا رسول الله، أنا أعلم لك علمه، فأتاه فوجده جالسا في بيته منكسا رأسه، فقال له: ما شأنك؟ فقال: شر كان يرفع صوته فوق صوت النبي صلى الله عليه وسلم فقد حبط عمله وهو من أهل النار. فأتى الرجل النبي صلى الله عليه وسلم فأخبره أنه قال كذا وكذا. فقال موسى: فرجع إليه المرة الآخرة ببشارة عظيمة، فقال: «اذهب إليه فقل له إنك لست من أهل النار ولكنك من أهل الجنة» «لفظ البخاري» وثابت هذا هو ثابت بن قيس بن شماس الخزرجي يكنى أبا محمد بابنه محمد. وقيل: أبا عبدالرحمن. قتل له يوم الحرة ثلاثة من الولد: محمد، ويحيى، وعبدالله. وكان خطيبا بليغا معروفا بذلك، كان يقال له خطيب رسول الله صلى الله عليه وسلم، كما يقال لحسان شاعر رسول الله صلى الله عليه وسلم. ولما قدم وفد تميم على رسول الله صلى الله عليه وسلم وطلبوا المفاخرة قام خطيبهم فافتخر، ثم قام ثابت بن قيس فخطب خطبة بليغة جزلة فغلبهم، وقام شاعرهم وهوالأقرع بن حابس فأنشد:أتيناك كيما يعرف الناس فضلنا إذا خلفونا عند ذكر المكارموإنا رؤوس الناس من كل معشر وأن ليس في أرض الحجاز كدارموإن لنا المرباع في كل غارة تكون بنجد أو بأرض التهائمفقام حسان فقال:بني دارم لا تفخروا إن فخركم يعود وبالا عند ذكر المكارمهبلتم علينا تفخرون وأنتم لنا خول من بين ظئر وخادمفي أبيات لهما.فقالوا: خطيبهم أخطب من خطيبنا، وشاعرهم أشعر من شاعرنا، فارتفعت أصواتهم فأنزل الله تعالى: «لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول» . وقال عطاء الخراساني: حدثتني ابنة ثابت بن قيس قالت: لما نزلت: «يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي» الآية، دخل أبوها بيته وأغلق عليه بابه، ففقده النبي صلى الله عليه وسلم فأرسل إليه يسأله ما خبره، فقال: أنا رجل شديد الصوت، أخاف أن يكون حبط عملي. فقال عليه السلام: «لست منهم بل تعيش بخير وتموت بخير» . قال: ثم أنزل الله: «إن الله لا يحب كل مختال فخور» «لقمان: 18» فأغلق بابه وطفق يبكي، ففقده النبي صلى الله عليه وسلم فأرسل إليه فأخبره، فقال: يا رسول الله، إني أحب الجمال وأحب أن أسود قومي. فقال: «لست منهم بل تعيش حميدا وتقتل شهيدا وتدخل الجنة» . قالت: فلما كان يوم اليمامة خرج مع خالد بن الوليد إلى مسيلمة فلما التقوا انكشفوا، فقال ثابت وسالم مولى أبي حذيقة: ما هكذا كنا نقاتل مع رسول الله صلى الله عليه وسلم، ثم حفر كل واحد منهما له حفرة فثبتا وقاتلا حتى قتلا، وعلى ثابت يومئذ درع له نفيسة، فمر به رجل من المسلمين فأخذها، فبينا رجل من المسلمين نائم أتاه ثابت في منامه فقال له: أوصيك بوصية، فإياك أن تقول هذا حلم فتضيعه، إني لما قتلت أمس مر بي رجل من المسلمين فأخذ درعي ومنزله في أقصى الناس، وعند خبائه فرس يستن في طوله، وقد كفأ على الدرع برمة، وفوق البرمة رحل، فأت خالدا فمره أن يبعث إلى درعي فيأخذها، وإذا قدمت المدينة على خليفة رسول الله صلى الله عليه وسلم - يعني أبا بكر - فقل له: إن علي من الدين كذا وكذا، وفلان من رقيقي عتيق وفلان، فأتى الرجل خالدا فأخبره، فبعث إلى الدرع فأتى بها وحدث أبا بكر برؤياه فأجاز وصيته. قال: ولا نعلم أحدا أجيزت وصيته بعد موته غير ثابت، رحمه الله، ذكره أبو عمر في الاستيعاب.قوله تعالى: «ولا تجهروا له بالقول» أي لا تخاطبوه: يا محمد، ويا أحمد. ولكن: يا نبي الله، ويا رسول الله، توقيرا له. وقيل: كان المنافقون يرفعون أصواتهم عند النبي صلى الله عليه وسلم، ليقتدي بهم ضعفة المسلمين فنهي المسلمون عن ذلك. وقيل: «لا تجهروا له» أي لا تجهروا عليه، كما يقال: سقط لفيه، أي على فيه - «كجهر بعضكم لبعض» الكاف كاف التشبيه في محل النصب، أي لا تجهروا له جهرا مثل جهر بعضكم لبعض. وفي هذا دليل على أنهم لم ينهوا عن الجهر مطلقا حتى لا يسوغ لهم إلا أن يكلموه بالهمس والمخافتة، وإنما نهوا عن جهر مخصوص مقيد بصفة، أعني الجهر المنعوت بمماثلة ما قد اعتادوه منهم فيما بينهم، وهو الخلو من مراعاة أبهة النبوة وجلالة مقدارها وانحطاط سائر الرتب وإن جلت عن رتبتها. «لبعض أن تحبط أعمالكم وأنتم لا تشعرون» أي من أجل أن تحبط، أي تبطل، هذا قول البصريين. وقال الكوفيون: أي لئلا تحبط أعمالكم.معنى الآية الأمر بتعظيم رسول الله صلى الله عليه وسلم وتوقيره، وخفض الصوت بحضرته وعند مخاطبته، أي إذا نطق ونطقتم فعليكم ألا تبلغوا بأصواتكم وراء الحد الذي يبلغه بصوته، وأن تغضوا منها بحيث يكون كلامه غالبا لكلامكم، وجهره باهرا لجهركم، حتى تكون مزيته عليكم لائحة، وسابقته واضحة، وامتيازه عن جمهوركم كشية الأبلق. لا أن تغمروا صوته بلغطكم، وتبهروا منطقه بصخبكم. وفي قراءة ابن مسعود «لا ترفعوا بأصواتكم» . وقد كره بعض العلماء رفع الصوت عند قبره عليه السلام. وكره بعض العلماء رفع الصوت في مجالس العلماء تشريفا لهم، إذ هم ورثة الأنبياء.قال القاضي أبو بكر بن العربي: حرمة النبي صلى الله عليه وسلم ميتا كحرمته حيا، وكلامه المأثور بعد موته في الرفعة مثال كلامه المسموع من لفظه، فإذا قرئ كلامه، وجب على كل حاضر ألا يرفع صوته عليه، ولا يعرض عنه، كما كان يلزمه ذلك في مجلسه عند تلفظه به. وقد نبه الله سبحانه على دوام الحرمة المذكورة على مرور الأزمنة بقوله تعالى: «وإذا قرئ القرآن فاستمعوا له وأنصتوا» «الأعراف: 204» . وكلامه صلى الله عليه وسلم من الوحي، وله من الحكمة مثل ما للقرآن، إلا معاني مستثناة، بيانها في كتب الفقه.ليس الغرض برفع الصوت ولا الجهر ما يقصد به الاستخفاف والاستهانة، لأن ذلك كفر والمخاطبون مؤمنون. وإنما الغرض صوت هو في نفسه والمسموع من جَرْسِه غير مناسب لما يهاب به العظماء ويوقر الكبراء، فيتكلف الغض منه ورده إلى حد يميل به إلى ما يستبين فيه المأمور به من التعزير والتوقير. ولم يتناول النهي أيضا رفع الصوت الذي يتأذى به رسول الله صلى الله عليه وسلم، وهو ما كان منهم في حرب أو مجادلة معاند أو إرهاب عدو أو ما أشبه ذلك، ففي الحديث أنه قال عليه السلام للعباس بن عبدالمطلب لما انهزم الناس يوم حنين: «اصرخ بالناس» ، وكان العباس أجهر الناس صوتا. يروى أن غارة أتتهم يوما فصاح العباس: يا صاحباه فأسقطت الحوامل لشدة صوته، وفيه يقول نابغة بني جعدة:زجر أبي عروة السباع إذا أشفق أن يختلطن بالغنمزعمت الرواة أنه كان يزجر السباع عن الغنم فيفتق مرارة السبع في جوفه.قال الزجاج: «أن تحبط أعمالكم» التقدير لأن تحبط، أي فتحبط أعمالكم، فاللام المقدرة لام الصيرورة وليس قوله: «أن تحبط أعمالكم وأنتم لا تشعرون» بموجب أن يكفر الإنسان وهو لا يعلم، فكما لا يكون الكافر مؤمنا إلا باختياره الإيمان على الكفر، كذلك لا يكون المؤمن كافرا من حيث لا يقصد إلى الكفر ولا يختاره بإجماع. كذلك لا يكون الكافر كافرا من حيث لا يعلم.


إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِندَ رَسُولِ اللَّهِ أُوْلَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ

إن الذين يغضون أصواتهم عند رسول الله أولئك الذين امتحن الله قلوبهم للتقوى لهم مغفرة وأجر عظيمقوله تعالى: «إن الذين يغضون أصواتهم عند رسول الله» أي يخفضون أصواتهم عنده إذا تكلموا إجلالا له، أو كلموا غيره بين يديه إجلالا له. قال أبو هريرة: لما نزلت «لا ترفعوا أصواتكم» قال أبو بكر رضي الله عنه: والله لا أرفع صوتي إلا كأخي السرار. وذكر سنيد قال: حدثنا عباد بن العوام عن محمد بن عمرو عن أبي سلمة قال: لما نزلت: «لا تقدموا بين يدي الله ورسوله» «الحجرات: 1» قال أبو بكر: والذي بعثك بالحق لا أكلمك بعد هذا إلا كأخي السرار. وقال عبدالله بن الزبير: لما نزلت: «لا ترفعوا أصواتكم» ما حدث عمر عند النبي صلى الله عليه وسلم بعد ذلك فسمع كلامه حتى يستفهمه مما يخفض، فنزلت: «إن الذين يغضون أصواتهم عند رسول الله أولئك الذين امتحن الله قلوبهم للتقوى» . قال الفراء: أي أخلصها للتقوى. وقال الأخفش: أي اختصها للتقوى. وقال ابن عباس: «امتحن الله قلوبهم للتقوى» طهرهم من كل قبيح، وجعل في قلوبهم الخوف من الله والتقوى. وقال عمر رضي الله عنه: أذهب عن قلوبهم الشهوات. والامتحان افتعال من محنت الأديم محنا حتى أوسعته. فمعنى أمتحن الله قلوبهم للتقوى وسعها وشرحها للتقوى. وعلى الأقوال المتقدمه: امتحن قلوبهم فأخلصها، كقولك: امتحنت الفضة أي اختبرتها حتى خلصت. ففي الكلام حذف يدل عليه الكلام، وهو الإخلاص. وقال أبو عمرو: كل شيء جهدته فقد محنته. وأنشد:أتت رذايا باديا كلالها قد محنت واضطربت آطالها «لهم مغفرة وأجر عظيم» .


إِنَّ الَّذِينَ يُنَادُونَكَ مِن وَرَاء الْحُجُرَاتِ أَكْثَرُهُمْ لَا يَعْقِلُونَ

إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلونقوله تعالى: «إن الذين ينادونك من وراء الحجرات» قال مجاهد وغيره: نزلت في أعراب بني تميم، قدم الوفد منهم على النبي صلى الله عليه وسلم، فدخلوا المسجد ونادوا النبي صلى الله عليه وسلم من وراء حجرته أن اخرج إلينا، فإن مدحنا زين وذمنا شين. وكانوا سبعين رجلا قدموا الفداء ذراري لهم، وكان النبي صلى الله عليه وسلم نام للقائلة. وروي أن الذي نادي الأقرع بن حابس، وأنه القائل: إن مدحي زين وإن ذمي شين، فقال النبي صلى الله عليه وسلم: «ذاك الله» . ذكره الترمذي عن البراء بن عازب أيضا. وروى زيد بن أرقم فقال: أتى أناس النبي صلى الله عليه وسلم فقال بعضهم لبعض: انطلقوا بنا إلى هذا الرجل، فإن يكن نبيا فنحن أسعد الناس باتباعه، وإن يكن ملكا نعش في جنابه. فأتوا النبي صلى الله عليه وسلم فجعلوا ينادونه وهو في حجرته: يا محمد، يا محمد، فأنزل الله تعالى هذه الآية. قيل: إنهم كانوا من بني تميم. قال مقاتل كانوا تسعة عشر: قيس بن عاصم، والزبرقان بن بدر، والأقرع بن حابس، وسويد بن هاشم، وخالد بن مالك، وعطاء بن حابس، والقعقاع بن معبد، ووكيع بن وكيع، وعيينة بن حصن وهو الأحمق المطاع، وكان من الجرارين يجر عشرة آلاف قناة، أي يتبعه، وكان اسمه حذيفة وسمي عيينة لشتركان في عينيه ذكر عبدالرزاق في عيينة هذا: أنه الذي نزل فيه «ولا تطع من أغفلنا قلبه عن ذكرنا» «الكهف: 28» . وقد مضى في آخر «الأعراف» من قول لعمر رضي الله عنه ما فيه كفاية، ذكره البخاري. وروي أنهم وفدوا وقت الظهيرة ورسول الله صلى الله عليه وسلم راقد، فجعلوا ينادونه: يا محمد يا محمد، أخرج إلينا، فاستيقظ وخرج، ونزلت. وسئل رسول الله صلى الله عليه وسلم فقال: «هم جفاة بني تميم لولا أنهم من أشد الناس قتالا للأعور الدجال لدعوت الله عليهم أن يهلكهم» . والحجرات جمع الحجرة، كالغرفات جمع غرفة، والظلمات جمع ظلمة. وقيل: الحجرات جمع الحجر، والحجر جمع حجرة، فهو جمع الجمع. وفيه لغتان: ضم الجيم وفتحها. قال:ولما رأونا باديا ركباتنا على موطن لا نخلط الجد بالهزلوالحجرة: الرقعة من الأرض المحجورة بحائط يحوط عليها. وحظيرة الإبل تسمى الحجرة، وهي فعلة بمعنى مفعولة. وقرأ أبو جعفر بن القعقاع «الحجرات» بفتح الجيم استثقالا للضمتين. وقرئ «الحجرات» بسكون الجيم تخفيفا. وأصل الكلمة المنع. وكل ما منعت أن يوصل إليه فقد حجرت عليه. ثم يحتمل أن يكون المنادي بعضا من الجملة فلهذا قال: «أكثرهم لا يعقلون» أي إن الذين ينادونك من جملة قوم الغالب عليهم الجهل.


وَلَوْ أَنَّهُمْ صَبَرُوا حَتَّى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْراً لَّهُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ

ولو أنهم صبروا حتى تخرج إليهم لكان خيرا لهم والله غفور رحيمأي لو انتظروا خروجك لكان أصلح في دينهم ودنياهم. وكان صلى الله عليه وسلم لا يحتجب عن الناس إلا في أوقات يشتغل فيهما بمهمات نفسه، فكان إزعاجه في تلك الحالة من سوء الأدب وقيل: كانوا جاؤوا شفعاء في أساري بني عنبر فأعتق رسول الله صلى الله عليه وسلم نصفهم، وفادي على النصف. ولو صبروا لأعتق جميعهم بغير فداء. «والله غفور رحيم» .


يَا أَيُّهَا الَّذِينَ آمَنُوا إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا أَن تُصِيبُوا قَوْماً بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ

يا أيها الذين آمنوا إن جاءكم فاسق بنبأ فتبينوا أن تصيبوا قوما بجهالة فتصبحوا على ما فعلتم نادمينقوله تعالى: «يا أيها الذين آمنوا إن جاءكم فاسق بنبأ فتبينوا» قيل: إن هذه الآية نزلت في الوليد بن عقبة بن أبي معيط. وسبب ذلك ما رواه سعيد عن قتادة أن النبي صلى الله عليه وسلم بعث الوليد بن عقبة مصدقا إلى بني المصطلق، فلما أبصروه أقبلوا نحوه فهابهم - في رواية: لإحنة كانت بينه وبينهم - ، فرجع إلى النبي صلى الله عليه وسلم فأخبره أنهم قد ارتدوا عن الإسلام. فبعث نبي الله صلى الله عليه وسلم خالد بن الوليد وأمره أن يتثبت ولا يعجل، فانطلق خالد حتى أتاهم ليلا، فبعث عيونه فلما جاؤوا أخبروا خالدا أنهم متمسكون بالإسلام، وسمعوا أذانهم وصلاتهم، فلما أصبحوا أتاهم خالد ورأى صحة ما ذكروه، فعاد إلى نبي الله صلى الله عليه وسلم فأخبره، فنزلت هذه الآية، فكان يقول نبي الله صلى الله عليه وسلم: «التأني من الله والعجلة من الشيطان» . وفي رواية: أن النبي صلى الله عليه وسلم بعثه إلى بني المصطلق بعد إسلامهم، فلما سمعوا به ركبوا إليه، فلما سمع بهم خافهم، فرجع إلى رسول الله صلى الله عليه وسلم فأخبره أن القوم قد هموا بقتله، ومنعوا صدقاتهم. فهم رسول الله صلى الله عليه وسلم بغزوهم، فبينما هم كذلك إذ قدم وفدهم على رسول الله صلى الله عليه وسلم فقالوا: يا رسول الله، سمعنا برسولك فخرجنا إليه لنكرمه، ونؤدي إليه ما قبلنا من الصدقة، فاستمر راجعا، وبلغنا أنه يزعم لرسول الله أنا خرجنا لنقاتله، والله ما خرجنا لذلك، فأنزل الله تعالى هذه الآية. وسمي الوليد فاسقا أي كاذبا. قال ابن زيد ومقاتل وسهل بن عبدالله: الفاسق الكذاب. وقال أبو الحسن الوراق: هو المعلن بالذنب. وقال ابن طاهر: الذي لا يستحي من الله. وقرأ حمزة والكسائي «فتثبتوا» من التثبت. الباقون «فتبينوا» من التبيين «أن تصيبوا قوما» أي لئلا تصيبوا، فـ «أن» في محل نصب بإسقاط الخافض. «بجهالة» أي بخطأ. «فتصبحوا على ما فعلتم نادمين» على العجلة وترك التأني.في هذه الآية دليل على قبول خبر الواحد إذا كان عدلا، لأنه إنما أمر فيها بالتثبت عند نقل خبر الفاسق. ومن ثبت فسقه بطل قوله في الأخبار إجماعا، لأن الخبر أمانة والفسق قرينة يبطلها. وقد استئنى الإجماع من جملة ذلك ما يتعلق بالدعوى والجحود، وإثبات حق مقصود على الغير، مثل أن يقول: هذا عبدي، فإنه يقبل قوله. وإذا قال: قد أنفذ فلان هذا لك هدية، فإنه يقبل ذلك. وكذلك يقبل في مثله خبر الكافر. وكذلك إذا أقر لغيره بحق على نفسه فلا يبطل إجماعا. وأما في الإنشاء على غيره فقال الشافعي وغيره: لا يكون وليا في النكاج. وقال أبو حنيفة ومالك: يكون وليا، لأنه يلي مالها فيلي بضعها. كالعدل، وهو وإن كان فاسقا في دينه إلا أن غيرته موفرة وبها يحمي الحريم، وقد يبذل المال ويصون الحرمة، وإذا ولي المال فالنكاج أولى.قال ابن العربي: ومن العجب أن يجوز الشافعي ونظراؤه إمامة الفاسق. ومن لا يؤتمن على حبة مال كيف يصح أن يؤتمن على قنطار دين. وهذا إنما كان أصله أن الولاة الذين كانوا يصلون بالناس لما فسدت أديانهم ولم يمكن ترك الصلاة وراءهم، ولا استطيعت إزالتهم صلي معهم ووراءهم، كما قال عثمان: الصلاة أحسن ما يفعل الناس، فإذا أحسنوا فأحسن، وإذا أساؤوا فآجتنب إساءتهم. ثم كان من الناس من إذا صلى معهم تقية أعادوا الصلاة لله، ومنهم من كان يجعلها صلاته. ويوجوب الإعادة أقول، فلا ينبغي لأحد أن يترك الصلاة من لا يرضى من الأئمة، ولكن يعيد سرا في نفسه، ولا يؤثر ذلك عند غيره.وأما أحكامه إن كان واليا فينفذ منها ما وافق الحق ويرد ما خالفه، ولا ينقض حكمه الذي أمضاه بحال، ولا تلتفتوا إلى غير هذا القول من رواية تؤثر أو قول يحكى، فإن الكلام كثير والحق ظاهر.لا خلاف في أنه يصح أن يكون رسولا عن غيره في قول يبلغه أو شيء يوصله، أو إذن يعلمه، إذا لم يخرج عن حق المرسل، والمبلغ، فإن تعلق به حق لغيرهما لم يقبل قوله. وهذا جائز للضرورة الداعية اليه، فإنه لو لم يتصرف بين الخلق في هذه المعاني إلا العدول لم يحصل منها شيء لعدمهم في ذلك. والله أعلم.وفي الآية دليل على فساد. من قال: إن المسلمين كلهم عدول حتى تثبت الجرحة، لأن الله تعالى أمر بالتثبت قبل القبول، ولا معنى للتثبت بعد إنفاذ الحكم، فإن حكم الحاكم قبل التثبت فقد أصاب المحكوم عليه بجهالة.فإن قضى بما يغلب على الظن لم يكن ذلك عملا بجهالة، كالقضاء بالشاهدين العدليين، وقبول قول العالم المجتهد. وإنما العمل بالجهالة قبول قول من لا يحصل غلبة الظن بقبوله. ذكر هذه المسألة القشيري، والذي قبلها المهدوي.


وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِّنَ الْأَمْرِ لَعَنِتُّمْ وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ

واعلموا أن فيكم رسول الله لو يطيعكم في كثير من الأمر لعنتم ولكن الله حبب إليكم الإيمان وزينه في قلوبكم وكره إليكم الكفر والفسوق والعصيان أولئك هم الراشدون. انظر تفسير الآية 8


فَضْلاً مِّنَ اللَّهِ وَنِعْمَةً وَاللَّهُ عَلِيمٌ حَكِيمٌ

قوله تعالى: «واعلموا أن فيكم رسول الله» فلا تكذبوا، فإن الله يعلمه أنباءكم فتفتضحون. «لو يطيعكم في كثير من الأمر لعنتم» أي لو تسارع إلى ما أردتم قبل وضوح الأمر لنالكم مشقة وإثم، فإنه لو قتل القوم الذين سعى بهم الوليد بن عقبة إليه لكان خطأ، ولعنت من أراد إيقاع الهلاك بأولئك القوم لعداوة كانت بينه وبينهم. ومعنى طاعة الرسول لهم: الإئتمار بما يأمر به فيما يبلغونه عن الناس والسماع منهم. والعنت الإثم، يقال: عنت الرجل. والعنت أيضا الفجور والزني، كما في سورة «النساء» . والعنت أيضا الوقوع في أمر شاق، وقد مضى في آخر «التوبة» القول في «عنتم» «التوبة: 128» بأكثر من هذا. «ولكن الله حبب إليكم الإيمان» هذا خطاب للمؤمنين المخلصين الذين لا يكذبون النبي صلى الله عليه وسلم ولا يخبرون بالباطل، أي جعل الإيمان أحب الأديان إليكم. «وزينه في قلوبكم» «وزينه» بتوفيقه. «في قلوبكم» أي حسنه إليكم حتى اخترتموه. وفي هذا رد على القدرية والإمامية وغيرهم، حسب ما تقدم في غير موضع. فهو سبحانه المنفرد بخلق ذوات الخلق وخلق أفعالهم وصفاتهم واختلاف ألسنتهم وألوانهم، لا شريك له. «وكره إليكم الكفر والفسوق والعصيان» قال ابن عباس: يريد به الكذب خاصة. وقاله ابن زيد. وقيل: كل ما خرج عن الطاعة، مشتق من فسقت الرطبة خرجت من قشرها. والفأرة من جحرها. وقد مضى في «البقرة» القول فيه مستوفى. والعصيان جمع المعاصي. ثم انتقل من الخطاب إلى الخبر فقال: «أولئك» يعني هم الذين وفقهم الله فحبب إليهم الإيمان وكره إليهم الكفر أي قبحه عندهم «الراشدون» كقوله تعالى: «وما آتيتم من زكاة تريدون وجه الله فأولئك هم المضعفون» «الروم: 39» . قال النابغة:يا دارَمَيَّةَ بالعلياء فالسند أقوَتْ وطال عليها سالف الأمدوالرشد الاستقامة على طريق الحق مع تصلب فيه، من الرشاد وهي الصخرة. قال أبو الوازع: كل صخرة رشادة. وأنشد:وغير مقلد وموشمات صلين الضوء من صم الرشاد «فضلا من الله ونعمة» أي فعل الله ذلك بكم فضلا، أي الفضل والنعمة، فهو مفعول له. «والله عليم حكيم» «عليم» بما يصلحكم «حكيم» في تدبيركم.


وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ

وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله فإن فاءت فأصلحوا بينهما بالعدل وأقسطوا إن الله يحب المقسطينقوله تعالى: «وإن طائفتان من المؤمنين اقتتلوا» روى المعتمر بن سليمان عن أنس بن مالك قال: قلت: يا نبي الله، لو أتيت عبدالله بن أبي؟ فانطلق إليه النبي صلى الله عليه وسلم، فركب حمار وانطلق المسلمون يمشون، وهي أرض سبخة، فلما أتاه النبي صلى الله عليه وسلم قال: إليك عني فوالله لقد أذاني نتن حمارك. فقال رجل من الأنصار: والله لحمار رسول الله صلى الله عليه وسلم أطيب ريحا منك. فغضب لعبدالله رجل من قومه، وغضب لكل واحد منهما أصحابه، فكان بينهم حرب بالجريد والأيدي والنعال، فبلغنا أنه أنزل فيهم هذه الآية. وقال مجاهد: نزلت في الأوس والخزرج. قال مجاهد: تقاتل حيان من الأنصار بالعصي والنعال فنزلت الآية. ومثله عن سعيد بن جبير: أن الأوس والخزرج كان بينهم على عهد رسول الله صلى الله عليه وسلم قتال بالسعف والنعال ونحوه، فأنزل الله هذه الآية فيهم. وقال قتادة: نزلت في رجلين من الأنصار كانت بينهما مداراة في حق بينهما فقال أحدهما: لآخذن حقي عنوة، لكثرة عشيرته. ودعاه الآخر إلى أن يحاكمه إلى رسول الله صلى الله عليه وسلم فأبي أن يتبعه، فلم يزل الأمر بينهما حتى تواقعا وتناول بعضهم بعضا بالأيدي والنعال والسيوف، فنزلت هذه الآية. وقال الكلبي: نزلت في حرب سُمير وحاطب، وكان سمير قتل حاطبا، فاقتتل الأوس والخزرج حتى أتاهم النبي صلى الله عليه وسلم، فنزلت. وأمر الله نبيه صلى الله عليه وسلم والمؤمنين أن يصلحوا بينهما. وقال السدي: كانت امرأة من الأنصار يقال لها: أم زيد تحت رجل من غير الأنصار، فتخاصمت مع زوجها، أرادت أن تزور قومها فحبسها زوجها وجعلها في علية لا يدخل عليها أحد من أهلها، وأن المرأة بعثت إلى قومها، فجاء قومها فأنزلوها لينطلقوا بها، فخرج الرجل فاستغاث أهله فخرج بنو عمه ليحولوا بين المرأة وأهلها، فتدافعوا وتجالدوا بالنعال، فنزلت الآية. والطائفة تتناول الرجل الواحد والجمع والأثنين، فهو مما حمل على المعنى دون اللفظ، لأن الطائفتين في معنى القوم والناس. وفي قراءة عبدالله «حتى يفيؤوا إلى أمر الله فإن فاؤوا فخذوا بينهم بالقسط» . وقرأ ابن أبي عبلة «اقتتلتا» على لفظ الطائفتين. وقد مضى في آخر «التوبة» القول فيه. وقال ابن عباس في قوله عز وجل: «وليشهد عذابهما طائفة من المؤمنين» «الروم: 2» قال: الواحد فما فوقه، والطائفة من الشيء القطعة منه. «فأصلحوا بينهما» بالدعاء إلى كتاب الله لهما أو عليهما. «فإن بغت إحداهما على الأخرى» تعدت ولم تجب إلى حكم الله وكتابه.والبغي: التطاول والفساد. «حتى تفيء إلى أمر الله» أي ترجع إلى كتابه. «فإن فاءت» أي فإن رجعت «فأصلحوا بينهما بالعدل» أي احملوهما على الإنصاف. «وأقسطوا» أقسطوا أيها الناس فلا تقتتلوا. وقيل: أقسطوا أي اعدلوا. «إن الله يحب المقسطين» أي العادلين المحقين.قال العلماء: لا تخلو الفئتان من المسلمين في اقتتالهما، إما أن يقتتلا على سبيل البغي منهما جميعا أو لا. فإن كان الأول فالواجب في ذلك أن يمشي بينهما بما يصلح ذات البين ويثمر المكافة والموادعة. فإن لم يتحاجزا ولم يصطلحا وأقامتا على البغي صير إلى مقاتلتهما. وأما إن كان الثاني وهو أن تكون إحداهما باغية على الأخرى، فالواجب أن تقاتل فئة البغي إلى أن تكف وتتوب، فإن فعلت أصلح بينها وبين المبغي عليها بالقسط والعدل. فإن التحم القتال بينهما لشبهة دخلت عليهما وكلتاهما عند أنفسهما محقة، فالواجب إزالة الشبهة بالحجة النيرة والبراهين القاطعة على مراشد الحق. فإن ركبتا متن اللجاج ولم تعملا على شاكلة ما هديتا إليه ونصحتا به من اتباع الحق بعد وضرحه لهما فقد لحقتا بالفئتين الباغيتين. والله أعلم.في هذه الآية دليل على وجوب قتال الفئة الباغية المعلوم بغيها على الإمام أو على أحد من المسلمين. وعلى فساد قول من منع من قتال المؤمنين، واحتج بقوله عليه السلام: «قتال المؤمن كفر» . ولو كان قتال المؤمن الباغي كفرا لكان الله تعالى قد أمر بالكفر، تعالى الله عن ذلك وقد قاتل الصديق رضي الله عنه: من تمسك بالإسلام وامتنع من الزكاة، وأمر ألا يتبع مُولٍّ، ولا يجهز على جريح، ولم تحل أموالهم، بخلاف الواجب في الكفار. وقال الطبري: لو كان الواجب في كل اختلاف يكون بين الفريقين الهرب منه ولزوم المنازل لما أقيم حد ولا أبطل باطل، ولوجد أهل النفاق والفجور سبيلا إلى استحلال كل ما حرم الله عليهم من أموال المسلمين وسبي نسائهم وسفك دمائهم، بأن يتحزبوا عليهم، ويكف المسلمون أيديهم عنهم، وذلك مخالف لقوله عليه السلام: «خذوا على أيدي سفهائكم» .قال القاضي أبو بكر بن العربي: هذه الآية أصل في قتال المسلمين، والعمدة في حرب المتأولين، وعليها عول الصحابة، وإليها لجأ الأعيان من أهل الملة، وإياها عني النبي صلى الله عليه وسلم بقوله: «تقتل عمارا الفئة الباغية» . وقوله عليه السلام في شأن الخوارج: «يخرجون على خير فرقة أو على حسين فرقة» ، والرواية الأولى أصح، لقوله عليه السلام: «تقتلهم أولى الطائفتين إلى الحق» . وكان الذي قتلهم علي بن أبي طالب ومن كان معه. فتقرر عند علماء المسلمين وثبت بدليل الدين أن عليا رضي الله عنه كان إماما، وأن كل من خرج عليه باغ وأن قتال واجب حتى يفيء إلى الحق وينقاد إلى الصلح، لأن عثمان رضي الله عنه قتل والصحابة برآء من دمه، لأنه منع من قتال من ثار عليه وقال: لا أكون أول من خلف رسول الله صلى الله عليه وسلم في أمته بالقتل، فصبر على البلاء، واستسلم للمحنة وفدى بنفسه الأمة. ثم لم يمكن ترك الناس سدي، فعرضت على باقي الصحابة الذين ذكرهم عمر في الشوري، وتدافعوها، وكان علي كرم الله وجهه أحق بها وأهلها، فقبلها حوطة على الأمة أن تسفك دماؤها بالتهارج والباطل، أو يتخرق أمرها إلى ما لا يتحصل. فربما تغير الدين وانقض عمود الإسلام. فلما بويع له طلب أهل الشام في شرط البيعة التمكن من قتلة عثمان وأخذ القود منهم، فقال لهم علي رضي الله عنه: ادخلوا في البيعة واطلبوا الحق تصلوا إليه. فقالوا: لا تستحق بيعة وقتلة عثمان معك تراهم صباحاً ومساءً. فكان علي في ذلك أشد رأيا وأصوب قيلا، لأن عليا لو تعاطى القود منهم لتعصبت لهم قبائل وصارت حربا ثالثة، فانتظر بهم أن يستوثق الأمر وتنعقد البيعة، ويقع الطلب من الأولياء في مجلس الحكم، فيجري القضاء بالحق.ولا خلاف بين الأمة أنه يجوز للإمام تأخير القصاص إذا أدى ذلك إلى إثارة الفتنة أو تشتيت الكلمة. وكذلك جرى لطلحة والزبير، فإنهما ما خلعا عليا من ولاية ولا اعترضا عليه في ديانة، وإنما رأيا أن البداءة بقتل أصحاب عثمان أولى.قلت: فهذا قول في سبب الحرب الواقع بينهم. وقال جلة من أهل العلم: إن الوقعة بالبصرة بينهم كانت على غير عزيمة منهم على الحرب بل فجأة، وعلى سبيل دفع كل واحد من الفريقين عن أنفسهم لظنه أن الفريق الآخر قد غدر به، لأن الأمر كان قد انتظم بينهم، وتم الصلح والتفرق على الرضا. فخاف قتلة عثمان رضي الله عنه من التمكين منهم والإحاطة بهم، فاجتمعوا وتشاوروا واختلفوا، ثم أتفقت آراوهم على أن يفترقوا فريقين، ويبدأوا بالحرب سحرة في العسكرين، وتختلف السهام بينهم، ويصيح الفريق الذي في عسكر علي: غدر طلحة والزبير. والفريق الذي في عسكر طلحة والزبير: غدر علي. فتم لهم ذلك على ما دبروه، ونشبت الحرب، فكان كل فريق دافعا لمكرته عند نفسه، ومانعا من الإشاطة بدمه. وهذا صواب من الفريقين وطاعة لله تعالى، إذ وقع القتال والامتناع منهما على هذه السبيل. وهذا هوالصحيح المشهور. والله أعلم.قوله تعالى: «فقاتلوا التي تبغي حتى تفيء إلى أمر الله» أمر بالقتال. وهو فرض على الكفاية إذا قام به البعض سقط عن الباقين، ولذلك تخلف قوم من الصحابة رضي الله عنهم عن هذه المقامات، كسعد بن أبي وقاص وعبدالله بن عمرو ومحمد بن مسلمة وغيرهم. وصوب ذلك علي بن أبي طالب لهم، واعتذر إليه كل واحد منهم بعذر قبله منه. ويروي أن معاوية رضي الله عنه لما أفضى إليه الأمر، عاتب سعدا على ما فعل، وقال له: لم تكن ممن أصلح بين الفئتين حين أقتتلا، ولا ممن قاتل الفئة الباغية. فقال له سعد: ندمت على تركي قتال الفئة الباغية. فتبين أنه ليس على الكل درك فيما فعل، وإنما كان تصرفا بحكم الاجتهاد وإعمالا بمقتضى الشرع. والله أعلم.قوله تعالى: «فإن فاءت فأصلحوا بينهما بالعدل» ومن العدل في صلحهم ألا يطالبوا بما جرى بينهم من دم ولا مال، فإنه تلف على تأويل. وفي طلبهم تنفير لهم عن الصلح واستشراء في البغي. وهذا أصل في المصلحة. وقد قال لسان الأمة: إن حكمة الله تعالى في حرب الصحابة التعريف منهم لأحكام قتال أهل التأويل، إذ كان أحكام قتال أهل الشرك قد عرفت على لسان الرسول صلى الله عليه وسلم وفعله.إذا خرجت على الإمام العدل خارجة باغية ولا حجة لها، قاتلهم الإمام بالمسلمين كافة أو من فيه كفاية، ويدعوهم قبل ذلك إلى الطاعة والدخول في الجماعة، فإن أبوا من الرجوع والصلح قوتلوا. ولا يقتل أسيرهم ولا يتبع مدبرهم ولا يذفف على جريحهم، ولا تسبي ذراريهم ولا أموالهم. وإذا قتل العادل الباغي، أو الباغي العادل وهو وليه لم يتوارثا. ولا يرث قاتل عمدا على حال. وقيل: إن العادل يرث الباغي، قياسا على القصاص.وما استهلكه البغاة والخوارج من دم أو مال ثم تابوا لم يؤاخذوا به. وقال أبو حنيفة: يضمنون. وللشافعي قولان. وجه قول أبي حنيفة أنه إتلاف بعدوان فيلزم الضمان. والمعول في ذلك عندنا أن الصحابة رضي الله عنهم في حروبهم لم يتبعوا مدبرا ولا ذففوا على جريح ولا قتلوا أسيرا ولا ضمنوا نفسا ولا مالا، وهم القدوة.وقال ابن عمر: قال النبي صلى الله عليه وسلم: «يا عبدالله أتدري كيف حكم الله فيمن بغى من هذه الأمة» ؟ قال: الله ورسوله أعلم. فقال: «لا يجهز على جريحها ولا يقتل أسيرها ولا يطلب طلب هاربها ولا يقسم فيئها» . فأما ما كان قائما رد بعينه.هذا كله فيمن خرج بتأويل يسوغ له. وذكر الزمخشري في تفسيره: إن كانت الباغية من قلة العدد بحيث لا منعة لها ضمنت بعد الفيئة ما جنت، وإن كانت كثيرة ذات منعة وشوكة لم تضمن، إلا عند محمد بن الحسن رحمه الله فإنه كان يفتي بأن الضمان يلزمها إذا فاءت. وأما قبل التجمع والتجند أو حين تتفرق عند وضع الحرب أوزارها، فما جنته ضمنته عند الجميع. فحمل الإصلاح بالعدل في قوله: «فأصلحوا بينهما بالعدل» على مذهب محمد واضح منطبق على لفظ التنزيل. وعلى قول غيره وجهه أن يحمل على كون الفئة الباغية قليلة العدد. والذي ذكروا أن الغرض إماتة الضغائن وسل الأحقاد دون ضمان الجنايات، ليس بحسن الطباق المأمور به من أعمال العدل ومراعاة القسط. قال الزمخشري: فإن قلت: لم قرن بالإصلاح الثاني العدل دون الأول؟ قلت: لأن المراد بالاقتتال في أول الآية أن يقتتلا باغيتين أو راكبتي شبهة، وأيتهما كانت فالذي يجب على المسلمين أن يأخذوا به في شأنهما إصلاح ذات البين وتسكين الدهماء بإراءة الحق والمواعظ الشافية ونفي الشبهة، إلا إذا أصرتا فحينئذ تجب المقاتلة، وأما الضمان فلا يتجه. وليس كذلك إذا بغت إحداهما، فإن الضمان متجه على الوجهين المذكورين.ولو تغلبوا «أي البغاة» على بلد فأخذوا الصدقات وأقاموا الحدود وحكموا فيهم بالأحكام، لم تثن عليهم الصدقات ولا الحدود، ولا ينقض من أحكامهم إلا ما كان خلافا للكتاب أو السنة أو الإجماع، كما تنقض أحكام أهل العدل والسنة، قال مطرف وابن الماجشون. وقال ابن القاسم: لا تجوز بحال. وروي عن أصبغ أنه جائز. وروي عنه أيضا أنه لا يجوز كقول ابن القاسم. وبه قال أبو حنيفة، لأنه عمل بغير حق ممن لا تجوز توليته. فلم يجز كما لو لم يكونوا بغاة. والعمدة لنا ما قدمناه من أن الصحابة رضي الله عنهم، لما أنجلت الفتنة وارتفع الخلاف بالهدنة والصلح، لم يعرضوا لأحد منهم في حكم. قال ابن العربي: الذي عندي أن ذلك لا يصلح، لأن الفتنة لما انجلت كان الإمام هو الباغي، ولم يكن هناك من يعترضه والله أعلم.لا يجوز أن ينسب إلى أحد من الصحابة خطأ مقطوع به، إذ كانوا كلهم اجتهدوا فيما فعلوه وأرادوا الله عز وجل، وهم كلهم لنا أئمة، وقد تعبدنا بالكف عما شجر بينهم، وألا نذكرهم إلا بأحسن الذكر، لحرمة الصحبة ولنهي النبي صلى الله عليه وسلم عن سبهم، وأن الله غفر لهم، وأخبر بالرضا عنهم. هذا مع ما قد ورد من الأخبار من طرق مختلفة عن النبي صلى الله عليه وسلم أن طلحة شهيد يمشي على وجه الأرض، فلو كان ما خرج إليه من الحرب عصيانا لم يكن بالقتل فيه شهيدا. وكذلك لو كان ما خرج إليه خطأ في التأويل وتقصيرا في الواجب عليه، لأن الشهادة لا تكون إلا بقتل في طاعة، فوجب حمل أمرهم على ما بيناه. ومما يدل على ذلك ما قد صح وانتشر من أخبار علي بأن قاتل الزبير في النار. وقول: سمعت رسول الله صلى الله عليه وسلم يقول: «بشر قاتل ابن صفية بالنار» . وإذا كان كذلك فقد ثبت أن طلحة والزبير غير عاصيين ولا أثمين بالقتال، لأن ذلك لو كان كذلك لم يقل النبي صلى الله عليه وسلم في طلحة: «شهيد» . ولم يخبر أن قاتل الزبير في النار. وكذلك من قعد غير مخطئ في التأويل. بل صواب أراهم الله الاجتهاد. وإذا كان كذلك لم يوجب ذلك لعنهم والبراءة منهم وتفسيقهم، وإبطال فضائلهم وجهادهم، وعظيم غنائهم في الدين، رضي الله عنهم. وقد سئل بعضهم عن الدماء التي أريقت فيما بينهم فقال: «تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملون» «البقرة: 141» . وسئل بعضهم عنها أيضا فقال: تلك دماء طهر الله منها يدي، فلا أخضب بها لساني. يعني في التحرز من الوقوع في خطأ، والحكم على بعضهم بما لا يكون مصيبا فيه. قال ابن فورك: ومن أصحابنا من قال: إن سبيل ما جرت بين الصحابة من المنازعات كسبيل ما جرى بين إخوة يوسف مع يوسف، ثم إنهم لم يخرجوا بذلك عن حد الولاية والنبوة، فكذلك الأمر فيما جرى بين الصحابة. وقال المحاسبي: فأما الدماء فقد أشكل علينا القول فيها باختلافهم. وقد سئل الحسن البصري عن قتالهم فقال: قتال شهده أصحاب محمد صلى الله عليه وسلم وغبنا، وعلموا وجهلنا، واجتمعوا فاتبعنا، واختلفوا فوقفنا. قال المحاسبي: فنحن نقول كما قال الحسن، ونعلم أن القوم كانوا أعلم بما دخلوا فيه منا، ونتبع ما اجتمعوا عليه، ونقف عند ما اختلفوا فيه ولا نبتدع رأيا منا، ونعلم أنهم أجتهدوا وأرادوا الله عز وجل، إذ كانوا غير متهمين في الدين، ونسأل الله التوفيق.


إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ

إنما المؤمنون إخوة فأصلحوا بين أخويكم واتقوا الله لعلكم ترحمونقوله تعالى: «إنما المؤمنون إخوة» أي في الدين والحرمة لا في النسب، ولهذا قيل: أخوة الدين أثبت من أخوة النسب، فإن أخوة النسب تنقطع بمخالفة الدين، وأخوة الدين لا تنقطع بمخالفة النسب. وفي الصحيحين عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «لا تحاسدوا ولا تباغضوا ولا تجسسوا ولا تحسسوا ولا تناجشوا وكونوا عباد الله إخوانا» . وفي رواية: «لا تحاسدوا ولا تناجشوا ولا تباغضوا ولا تدابروا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا، المسلم أخو المسلم لا يظلمه ولا يخذله ولا يحقره، التقوى ها هنا - ويشير إلى صدره ثلاث مرات - بحسب أمريء من الشر أن يحقر أخاه المسلم، كل المسلم على المسلم حرام دمه وماله وعرضه» لفظ مسلم. وفي غير الصحيحين عن أبي هريرة قال النبي صلى الله عليه وسلم: «المسلم أخو المسلم لا يظلمه ولا يعيبه ولا يخذله ولا يتطاول عليه في البنيان فيستر عليه الريح إلا بإذنه ولا يؤذيه بقتار قدره إلا أن يغرف له غرفة ولا يشتري لبنيه الفاكهة فيخرجون بها إلى صبيان جاره ولا يطعمونهم منها» . ثم قال النبي صلى الله عليه وسلم: «احفظوا ولابحفظ منكم إلا قليل» .قوله تعالى: «فأصلحوا بين أخويكم» أي بين كل مسلمين تخاصما. وقيل: بين الأوس والخزرج، على ما تقدم. وقال أبو علي: أراد بالأخوين الطائفتين، لأن لفظ التثنية يرد والمراد به الكثرة، كقوله تعالى: «بل يداه مبسوطتان» «المائدة: 64» . وقال أبو عبيدة: أي أصلحوا بين كل أخوين، فهو آت على الجميع. وقرأ ابن سيرين ونصر بن عاصم وأبو العالية والجحدري ويعقوب «بين إخوتكم» بالتاء على الجمع. وقرأ الحسن «إخوانكم» . الباقون: «أخويكم» بالياء على التثنية.في هذه الآية والتي قبلها دليل على أن البغي لا يزيل اسم الإيمان، لأن الله تعالى سماهم إخوة مؤمنين مع كونهم باغين. قال الحارث الأعور: سئل علي بن أبي طالب رضي الله عنه وهو القدوة عن قتال أهل البغي من أهل الجمل وصفين: أمشركون هم؟ قال: لا، من الشرك فروا. فقيل: أمنافقون؟ قال: لا، لأن المنافقين لا يذكرون الله إلا قليلا. قيل له: فما حالهم؟ قال إخواننا بغوا علينا.


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا يَسْخَرْ قَومٌ مِّن قَوْمٍ عَسَى أَن يَكُونُوا خَيْراً مِّنْهُمْ وَلَا نِسَاء مِّن نِّسَاء عَسَى أَن يَكُنَّ خَيْراً مِّنْهُنَّ وَلَا تَلْمِزُوا أَنفُسَكُمْ وَلَا تَنَابَزُوا بِالْأَلْقَابِ بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ وَمَن لَّمْ يَتُبْ فَأُوْلَئِ

يَا أَيُّهَا الَّذِينَ آمَنُوا لَا يَسْخَرْ قَومٌ مِّن قَوْمٍ عَسَى أَن يَكُونُوا خَيْراً مِّنْهُمْ وَلَا نِسَاء مِّن نِّسَاء عَسَى أَن يَكُنَّ خَيْراً مِّنْهُنَّ وَلَا تَلْمِزُوا أَنفُسَكُمْ وَلَا تَنَابَزُوا بِالْأَلْقَابِ بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ وَمَن لَّمْ يَتُبْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ

يا أيها الذين آمنوا لا يسخر قوم من قوم عسى أن يكونوا خيرا منهم ولا نساء من نساء عسى أن يكن خيرا منهن ولا تلمزوا أنفسكم ولا تنابزوا بالألقاب بئس الاسم الفسوق بعد الإيمان ومن لم يتب فأولئك هم الظالمونقوله تعالى: «يا أيها الذين آمنوا لا يسخر قوم من قوم عسى أن يكونوا خيرا منهم» قيل عند الله. وقيل «خيرا منهم» أي معتقدا وأسلم باطنا. والسخرية الاستهزاء. سخرت منه أسخر سخرا «بالتحريك» ومسخرا وسخرا «بالضم» . وحكى أبو زيد سخرت به، وهو أردأ اللغتين. وقال الأخفش: سخرت منه وسخرت به، وضحكت منه وضحكت به، وهزئت منه وهزئت به، كل يقال. والاسم السخرية والسخري، وقرئ بهما قوله تعالى: «ليتخذ بعضهم بعضا سخريا» «الزخرف: 32» وقد تقدم. وفلان سخرة، يتسخر في العمل. يقال: خادم سخرة. ورجل سخرة أيضا يسخر منه. وسخرة «بفتح الخاء» يسخرمن الناس.واختلف في سبب نزولها، فقال ابن عباس: نزلت في ثابت بن قيس بن شماس كان في أذنه وقر، فإذا سبقوه الى مجلس النبي صلى الله عليه وسلم أوسعوا له إذا أتى حتى يجلس إلى جنبه ليسمع ما يقول، فأقبل ذات يوم وقد فاتته من صلاة الفجر ركعة مع النبي صلى الله عليه وسلم، فلما انصرف النبي صلى الله عليه وسلم أخذ أصحابه مجالسهم منه، فربض كل رجل منهم بمجلسه، وعضوا فيه فلا يكاد يوسع أحد لأحد حتى يظل الرجل لا يجد مجلسا فيظل قائما، فلما انصرف ثابت من الصلاة تخطي رقاب الناس ويقول: تفسحوا تفسحوا، ففسحوا له حتى انتهى إلى النبي صلى الله عليه وسلم وبينه وبينه رجل فقال له: تفسح. فقال له الرجل: قد وجدت مجلسا فأجلس فجلس ثابت من خلفه مغضبا، ثم قال: من هذا؟ قالوا فلان، فقال ثابت: ابن فلانة يعيره بها، يعني أما له في الجاهلية، فاستحيا الرجل، فنزلت. وقال الضحاك: نزلت في وفد بني تميم الذي تقدم ذكرهم في أول «السورة» استهزؤوا بفقراء الصحابة، مثل عمار وخباب وابن فهيرة وبلال وصهيب وسلمان وسالم مولى أبي حذيفة وغيرهم، لما رأوا من رثاثة حالهم، فنزلت في الذين آمنوا منهم. وقال مجاهد: هو سخرية الغني من الفقير. وقال ابن زيد: لا يسخر من ستر الله عليه ذنوبه ممن كشفه الله، فلعل إظهار ذنوبه في الدنيا خير له في الآخرة. وقيل: نزلت في عكرمة بن أبي جهل حين قدم المدينة مسلما، وكان المسلمون إذا رأوه قالوا ابن فرعون هذه الأمة. فشكا ذلك إلى رسول الله صلى الله عليه وسلم فنزلت.وبالجملة فينبغي ألا يجتريء أحد على الاستهزاء بمن يقتحمه بعينه إذا رءاه رث الحال أو ذا عاهة في بدنه أو غير لبيق في محادثته، فلعله أخلص ضميرا وأنقى قلبا ممن هو على ضد صفته، فيظلم نفسه بتحقير من وقره الله، والاستهزاء بمن عظمه الله. ولقد بلغ بالسلف إفراط توقيهم وتصونهم من ذلك أن قال عمرو بن شرحبيل: لو رأيت رجلا يرضع عنزا فضحكت منه لخشيت أن أصنع مثل الذي صنع. وعن عبدالله بن مسعود: البلاء موكل بالقول، لو سخرت من كلب لخشيت أن أحول كلبا. و «قوم» في اللغة للمذكرين خاصة. قال زهير:وما أدري وسوف إخال أدري أقوم آل حصن أم نساءوسموا قوما لأنهم يقومون مع داعيهم في الشدائد. وقيل: إنه جمع قائم، ثم استعمل في كل جماعة وإن لم يكونوا قائمين. وقد يدخل في القوم النساء مجازا، وقد مضى في «البقرة» بيانه.قوله تعالى: «ولا نساء من نساء عسى أن يكن خيرا منهن» أفرد النساء بالذكر لأن السخرية منهن أكثر. وقد قال الله تعالى: «إنا أرسلنا نوحا إلى قومه» «نوج: 1» فشمل الجميع. قال المفسرون: نزلت في امرأتين من أزواج النبي صلى الله عليه وسلم سخرتا من أم سلمة، وذلك أنها ربطت خصريها بسبيبة - وهو ثوب أبيض، ومثلها السب - وسدلت طرفيها خلفها فكانت تجرها، فقالت عائشة لحفصة رضي الله عنهما: انظري ما تجر خلفها كأنه لسان كلب، فهذه كانت سخريتهما. وقال أنس وابن زيد: نزلت في نساء النبي صلى الله عليه وسلم، عيرن أم سلمة بالقصر. وقيل: نزلت في عائشة، أشارت بيدها إلى أم سلمة، يا نبي الله إنها لقصيرة. وقال عكرمة عن ابن عباس: إن صفية بنت حيي بن أخطب أتت رسول الله صلى الله عليه وسلم فقالت: يا رسول الله، إن النساء يعيرنني، ويقلن لي يا يهودية بنت يهوديين فقال رسول الله صلى الله عليه وسلم: «هلا قلت إن أبي هارون وإن عمي موسى وإن زوجي محمد» . فأنزل الله هذه الآية.في صحيح الترمذي عن عائشة قالت: حكيت للنبي صلى الله عليه وسلم رجلا، فقال: «ما يسرني أني حكيت رجلا وأن لي كذا وكذا» . قالت فقلت: يا رسول الله، إن صفية امرأة - وقالت بيدها - هكذا، يعني أنها قصيرة. فقال: «لقد مزجت بكلمة لو مزج بها البحر لمزج» . وفي البخاري عن عبدالله بن زمعة قال: نهى النبى صلى الله عليه وسلم أن يضحك الرجل مما يخرج من الأنفس. وقال: «لم يضرب أحدكم امرأته ضرب الفحل ثم لعله يعانقها» . وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «إن الله لا ينظر إلى صوركم وأموالكم ولكن ينظر إلى قلوبكم وأعمالكم» . وهذا حديث عظيم يترتب عليه ألا يقطع بعيب أحد لما يرى عليه من صور أعمال الطاعة أو المخالفة، فلعل من يحافظ على الأعمال الظاهرة يعلم الله من قلبه وصفا مذموما لا تصح معه تلك الأعمال. ولعل من رأينا عليه تفريطا أو معصية يعلم الله من قلبه وصفا محمودا يغفر له بسببه. فالأعمال أمارات ظنية لا أدلة قطعية. ويترتب عليها عدم الغلو في تعظيم من رأينا عليه أفعالا صالحة، وعدم الاحتقار لمسلم رأينا عليه أفعالا سيئة. بل تحتقر وتذم تلك الحالة السيئة، لا تلك الذات المسيئة. فتدبر هذا، فإنه نظر دقيق، وبالله التوفيق.قوله تعالى: «ولا تلمزوا أنفسكم» اللمز: العيب، وقد مضى في «التوبة» عند قوله تعالى: «ومنهم من يلمزك في الصدقات» «التوبة: 58» . وقال الطبري: اللمز باليد والعين واللسان والإشارة. والهمز لا يكون إلا باللسان. وهذه الآية مثل قوله تعالى: «ولا تقتلوا أنفسكم» «النساء: 29» أي لا يقتل بعضكم بعضا، لأن المؤمنين كنفس واحدة، فكأنه بقتل أخيه قاتل نفسه. وكقوله تعالى: «فسلموا على أنفسكم» «النور: 61» يعني يسلم بعضكم على بعض. والمعنى: لا يعب بعضكم بعضا. وقال ابن عباس ومجاهد وقتادة وسعيد بن جبير: لا يطعن بعضكم على بعض. وقال الضحاك: لا يلعن بعضكم بعضا. وقرئ: «ولا تُلمزوا» بالضم. وفي قوله: «أنفسكم» تنبيه على أن العاقل لا يعيب نفسه، فلا ينبغي أن يعيب غيره لأنه كنفسه، قال صلى الله عليه وسلم: «المؤمنون كجسد واحد إن اشتكى عضو منه تداعى له سائر الجسد بالسهر والحمى» . وقال بكر بن عبدالله المزني: إذا أردت أن تنظر العيوب جمة فتأمل عيابا، فإنه إنما يعيب الناس بفضل ما فيه من العيب. وقال صلى الله عليه وسلم: «يبصر أحدكم القذاة في عين أخيه ويدع الجذع في عينه» وقيل: من سعادة المرء أن يشتغل بعيوب نفسه عن عيوب غيره. قال الشاعر:المرء إن كان عاقلا ورعا أشغله عن عيوبه ورعهكما السقيم المريض يشغله عن وجع الناس كلهم وجعهوقال آخر:لا تكشفن مساوي الناس ما ستروا فيهتك الله سترا عن مساويكاواذكر محاسن ما فيهم إذا ذكروا ولا تعب أحدا منهم بما فيكاقوله تعالى: «ولا تنابزوا بالألقاب» النبز «بالتحريك» اللقب، والجمع الأنباز. والنبز «بالتسكين» المصدر، تقول: نبزه ينبزه نبزا، أي لقبه. وفلان ينبز بالصبيان أي يلقبهم، شدد للكثرة. ويقال النبز والنزب لقب السوء. وتنابزوا بالألقاب: أي لقب بعضهم بعضا. وفي الترمذي عن أبي جبيرة بن الضحاك قال: كان الرجل منا يكون له الاسمين والثلاثة فيدعي ببعضها فعسى أن يكره، فنزلت هذه الآية: «ولا تنابزوا بالألقاب» . قال هذا حديث حسن. وأبو جبيرة هذا هو أخو ثابت بن الضحاك بن خليفة الأنصاري. وأبو زيد سعيد بن الربيع صاحب الهروي ثقة. وفي مصنف أبي داود عنه قال: فينا نزلت هذه الآية، في بني سلمة «ولا تنابزوا بالألقاب بئس الاسم الفسوق بعد الإيمان» قال: قدم رسول الله صلى الله عليه وسلم وليس منا رجل إلا وله اسمان أو ثلاثة، فجعل رسول الله صلى الله عليه وسلم يقول يا فلان فيقولون مه يا رسول الله، إنه يغضب من هذا الاسم، فنزلت هذه الآية: «ولا تنابزوا بالألقاب» . فهذا قول. وقول ثان - قال الحسن ومجاهد: كان الرجل يعير بعد إسلامه بكفره يا يهودي يا نصراني، فنزلت. وروي عن قتادة وأبي العالية وعكرمة. وقال قتادة: هو قول الرجل للرجل يا فاسق يا منافق، وقاله مجاهد والحسن أيضا. «بئس الاسم الفسوق بعد الإيمان» أي بئس أن يسمى الرجل كافرا أو زانيا بعد إسلامه وتوبته، قال ابن زيد. وقيل: المعنى أن من لقب أخاه أو سخر منه فهو فاسق. وفي الصحيح «من قال لأخيه يا كافر فقد باء بها أحدهما إن كان كما قال وإلا رجعت عليه» . فمن فعل ما نهى الله عنه من السخرية والهمز والنبز فذلك فسوق وذلك لا يجوز. وقد روي أن أبا ذر رضي الله عنه كان عند النبي صلى الله عليه وسلم فنازعه رجل فقال له أبو ذر: يا ابن اليهودية فقال النبي صلى الله عليه وسلم: «ما ترى ها هنا أحمر وأسود ما أنت بأفضل منه» يعني بالتقوى، ونزلت: «ولا تنابزوا بالألقاب» . وقال ابن عباس: التنابز بالألقاب أن يكون الرجل قد عمل السيئات ثم تاب، فنهى الله أن يعير بما سلف. يدل عليه ما روي أن النبي صلى الله عليه وسلم قال: «من عير مؤمنا بذنب تاب منه كان حقا على الله أن يبتليه به ويفضحه فيه في الدنيا والآخرة» .وقع من ذلك مستثني من غلب عليه الاستعمال كالأعرج والأحدب ولم يكن له فيه كسب يجد في نفسه منه عليه، فجوزته الأمة وأتفق على قول أهل الملة. قال ابن العربي: وقد ورد لعمر الله من ذلك في كتبهم ما لا أرضاه في صالح جزرة، لأنه صحف «خرزة» فلقب بها. وكذلك قولهم في محمد بن سليمان الحضرمي: مطين، لأنه وقع في طين ونحو ذلك مما غلب على المتأخرين، ولا أراه سائغا في الدين. وقد كان موسى بن علي بن رباح المصري يقول: لا أجعل أحدا صغر اسم أبي في حل، وكان الغالب على اسمه التصغير بضم العين. والذي يضبط هذا كله: أن كل ما يكره الإنسان إذا نودي به فلا يجوز لأجل الأذية. والله أعلم.قلت: وعلى هذا المعنى ترجم البخاري رحمه الله في «كتاب الأدب» من الجامع الصحيح. في «باب ما يجوز من ذكر الناس نحو قولهم الطويل والقصير لا يراد به شين الرجل» قال: وقال النبي صلى الله عليه وسلم: «ما يقول ذو اليدين» قال أبو عبدالله بن خويز منداد: تضمنت الآية المنع من تلقيب الإنسان بما يكره، ويجوز تلقيبه بما يحب، ألا ترى أن النبي صلى الله عليه وسلم لقب عمر بالفاروق، وأبا بكر بالصديق، وعثمان بذي النورين، وخزيمة بذي الشهادتين، وأبا هريرة بذي الشمالين وبذي اليدين، في أشباه ذلك. الزمخشري: روي عن النبي صلى الله عليه وسلم «من حق المؤمن على المؤمن أن يسميه بأحب أسمائه إليه» . ولهذا كانت التكنية من السنة والأدب الحسن، قال عمر رضي الله عنه: أشيعوا الكني فإنها منبهة. ولقد لقب أبو بكر بالعتيق والصديق، وعمر بالفاروق، وحمزة بأسد الله، وخالد بسيف الله. وقل من المشاهير في الجاهلية والإسلام من ليس له لقب. ولم تزل هذه الألقاب الحسنة في الأمم كلها - من العرب والعجم - تجري في مخاطباتهم ومكاتباتهم من غير نكير. قال الماوردي: فأما مستحب الألقاب ومستحسنها فلا يكره. وقد وصف رسول الله صلى الله عليه وسلم عددا من أصحابه بأوصاف صارت لهم من أجل الألقاب.قلت: فأما ما يكون ظاهرها الكراهة إذا أريد بها الصفة لا العيب فذلك كثير. وقد سئل عبدالله بن المبارك عن الرجل يقول: حُميد الطويل، وسليمان الأعمش، وحُميد الأعرج، ومروان الأصغر، فقال: إذا أردت صفته ولم ترد عيبه فلا بأس به. وفي صحيح مسلم عن عبدالله بن سرجس قال: رأيت الأصلع - يعني عمر - يقبل الحجر. في رواية الأصيلع.قوله تعالى: «ومن لم يتب» أي عن هذه الألقاب التي يتأذى بها السامعون. «فأولئك هم الظالمون» لأنفسهم بارتكاب هذه المناهي.


يَا أَيُّهَا الَّذِينَ آمَنُوا اجْتَنِبُوا كَثِيراً مِّنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ وَلَا تَجَسَّسُوا وَلَا يَغْتَب بَّعْضُكُم بَعْضاً أَيُحِبُّ أَحَدُكُمْ أَن يَأْكُلَ لَحْمَ أَخِيهِ مَيْتاً فَكَرِهْتُمُوهُ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ تَوَّابٌ رَّحِيمٌ

يا أيها الذين آمنوا اجتنبوا كثيرا من الظن إن بعض الظن إثم ولا تجسسوا ولا يغتب بعضكم بعضا أيحب أحدكم أن يأكل لحم أخيه ميتا فكرهتموه واتقوا الله إن الله تواب رحيمقوله تعالى: «يا أيها الذين آمنوا اجتنبوا كثيرا من الظن» قيل: إنها نزلت في رجلين من أصحاب النبي صلى الله عليه وسلم اغتابا رفيقهما. وذلك أن النبي صلى الله عليه وسلم كان إذا سافر ضم الرجل المحتاج إلى الرجلين الموسرين فيخدمهما. فضم سلمان إلى رجلين، فتقدم سلمان إلى المنزل فغلبته عيناه فنام ولم يهيئ لهما شيئا، فجاءا فلم يجدا طعاما وإداما، فقالا له: انطلق فاطلب لنا من النبي صلى الله عليه وسلم طعاما وإداما، فذهب فقال له النبي صلى الله عليه وسلم: «اذهب إلى أسامة بن زيد فقل له إن كان عندك فضل من طعام فليعطك» وكان أسامة خازن النبي صلى الله عليه وسلم، فذهب إليه، فقال أسامة: ما عندي شيء، فرجع إليهما فأخبرهما، فقالا: قد كان عنده ولكنه بخل. ثم بعثا سلمان إلى طائفة من الصحابة فلم يجد عندهم شيئا، فقالا: لو بعثنا سلمان إلى بئر سُمَيحة لغار ماؤها. ثم انطلقا يتجسسان هل عند أسامة شيء، فرآهما النبي صلى الله عليه وسلم فقال: «مالي أرى خضرة اللحم في أفواهكما» فقالا: يا نبي الله، والله ما أكلنا في يومنا هذا لحما ولا غيره. فقال: «ولكنكما ظلتما تأكلان لحم سلمان وأسامة» فنزلت: «يا أيها الذين آمنوا اجتنبوا كثيرا من الظن إن بعض الظن إثم» ذكره الثعلبي. أي لا تظنوا بأهل الخير سوءا إن كنتم تعلمون من ظاهر أمرهم الخير.ثبت في الصحيحين عن أبي هريرة أن النبي صلى الله عليه وسلم قال: «إياكم والظن فإن الظن أكذب الحديث ولا تحسسوا ولا تجسسوا ولا تناجشوا ولا تحاسدوا ولا تباغضوا ولا تدابروا وكونوا عباد الله إخوانا» لفظ البخاري. قال علماؤنا: فالظن هنا وفي الآية هو التهمة. ومحل التحذير والنهي إنما هو تهمة لا سبب لها يوجبها، كمن يتهم بالفاحشة أو بشرب الخمر مثلا ولم يظهر عليه ما يقتضي ذلك. ودليل كون الظن هنا بمعنى التهمة قوله تعالى: «ولا تجسسوا» وذلك أنه قد يقع له خاطر التهمة ابتداء ويريد أن يتجسس خبر ذلك ويبحث عنه، ويتبصر ويستمع لتحقيق ما وقع له من تلك التهمة. فنهى النبي صلى الله عليه وسلم عن ذلك. وإن شئت قلت: والذي يميز الظنون التي يجب اجتنابها عما سواها، أن كل ما لم تعرف له أمارة صحيحة وسبب ظاهر كان حراما واجب الاجتناب. وذلك إذا كان المظنون به ممن شوهد منه الستر والعلاج، وأونست منه الأمانة في الظاهر، فظن الفساد به والخيانة محرم، بخلاف من أشتهره الناس بتعاطي الريب والمجاهرة بالخبائث. وعن النبي صلى الله عليه وسلم «إن الله حرم من المسلم دمه وعرضه وأن يظن به ظن السوء» . وعن الحسن: كنا في زمن الظن بالناس فيه حرام، وأنت اليوم في زمن اعمل واسكت وظن في الناس ما شئت.وللظن حالتان: حالة تعرف وتقوى بوجه من وجوه الأدلة فيجوز الحكم بها، وأكثر أحكام الشريعة مبنية على غلبة الظن، كالقياس وخبر الواحد وغير ذلك من قيم المتلفات وأروش الجنايات. والحالة الثانيه: أن يقع في النفس شيء من غير دلالة فلا يكون ذلك أولى من ضده، فهذا هو الشك، فلا يجوز الحكم به، وهو المنهي عنه على ما قررناه آنفا. وقد أنكرت جماعة من المبتدعة تعبدالله بالظن وجواز العمل به، تحكما في الدين ودعوى في المعقول. وليس في ذلك أصل يعول عليه، فإن البارئ تعالى لم يذم جميعه، وإنما أورد الذم في بعضه. وربما تعلقوا بحديث أبي هريرة «إياكم والظن» فإن هذا لا حجة فيه، لأن الظن في الشريعة قسمان: محمود ومذموم، فالمحمود منه ما سلم معه دين الظان والمظنون به عند بلوغه. والمذموم ضده، بدلالة قوله تعالى: «إن بعض الظن إثم» ، وقوله: «لولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيرا» «النور: 12» ، وقوله: «وظننتم ظن السوء وكنتم قوما بورا» «الفتح: 12» وقال النبي صلى الله عليه وسلم: «إذا كان أحدكم مادحا أخاه فليقل أحسب كذا ولا أزكي على الله أحدا» . وقال: «إذا ظننت فلا تحقق وإذا حسدت فلا تبغ وإذا تطيرت فامض» خرجه أبو داود. وأكثر العلماء على أن الظن القبيح بمن ظاهره الخير لا يجوز، وأنه لا حرج في الظن القبيح بمن ظاهره القبيح، قاله المهدوي.قوله تعالى: «ولا تجسسوا» قرأ أبو رجاء والحسن باختلاف وغيرهما «ولا تحسسوا» بالحاء. واختلف هل هما بمعنى واحد أو بمعنيين، فقال الأخفش: ليس تبعد إحداهما من الأخرى، لأن التجسس البحث عما يكتم عنك. والتحسس «بالحاء» طلب الأخبار والبحث عنها. وقيل: إن التجسس «بالجيم» هو البحث، ومنه قيل: رجل جاسوس إذا كان يبحث عن الأمور. وبالحاء: هو ما أدركه الإنسان ببعض حواسه. وقول ثان في الفرق: أنه بالحاء تطلبه لنفسه، وبالجيم أن يكون رسولا لغيره، قال ثعلب. والأول أعرف. جسست الأخبار وتجسستها أي تفحصت عنها، ومنه الجاسوس. ومعنى الآية: خذوا ما ظهر ولا تتبعوا عورات المسلمين، أي لا يبحث أحدكم عن عيب أخيه حتى يطلع عليه بعد أن ستره الله. وفي كتاب أبى داود عن معاوية قال سمعت رسول الله صلى الله عليه وسلم يقول: «إنك إن اتبعت عورات الناس أفسدتهم أو كدت تفسدهم» فقال أبو الدرداء: كلمة سمعها معاوية من رسول الله صلى الله عليه وسلم نفعه الله تعالى بها. وعن المقدام بن معد يكرب عن أبي أمامة عن النبي صلى الله عليه وسلم قال: «إن الأمير إذا ابتغى الريبة في الناس أفسدهم» . وعن زيد بن وهب قال: أتي ابن مسعود فقيل: هذا فلان تقطر لحيته خمرا. فقال عبدالله: إنا قد نهينا عن التجسس، ولكن إن يظهر لنا شيء نأخذ به. وعن أبي برزة الأسلمي قال: قال رسول الله صلى الله عليه وسلم: «يا معشر من آمن بلسانه ولم يدخل الإيمان قلبه لا تغتابوا المسلمين ولا تتبعوا عوراتهم، فإن من اتبع عوراتهم يتبع الله عورته ومن يتبع الله عورته يفضحه في بيته» . وقال عبدالرحمن بن عوف: حرست ليلة مع عمر بن الخطاب رضي الله عنه بالمدينة إذ تبين لنا سراج في بيت بابه مجاف على قوم لهم أصوات مرتفعة ولغط، فقال عمر: هذا بيت ربيعة بن أمية بن خلف، وهم الآن شرب فما ترى !؟ قلت: أرى أنا قد أتينا ما نهى الله عنه، قال الله تعالى: «ولا تجسسوا» وقد تجسسنا، فانصرف عمر وتركهم. وقال أبو قلابة: حدث عمر بن الخطاب أن أبا محجن الثقفي يشرب الخمر مع أصحاب له في بيته، فانطلق عمر حتى دخل عليه، فإذا ليس عنده إلا رجل، فقال أبو محجن: إن هذا لا يحل لك قد نهاك الله عن التجسس، فخرج عمر وتركه. وقال زيد بن أسلم: خرج عمر وعبدالرحمن يعسان، إذ تبينت لهما نار فاستأذنا ففتح الباب، فإذا رجل وامرأة تغني وعلى يد الرجل قدح، فقال عمر: وأنت بهذا يا فلان؟ فقال: وأنت بهذا يا أمير المؤمنين! قال عمر: فمن هذه منك؟ قال امرأتي، قال فما في هذا القدح؟ قال ماء زلال، فقال للمرأة: وما الذي تغنين؟ فقالت:تطاول هذا الليل واسود جانبه وأرقني أن لا خليل ألاعبهفوالله لولا الله أني أراقبه لزعزع من هذا السرير جوانبهولكن عقلي والحياء يكفني وأ كرم بعلي أن تنال مراكبهثم قال الرجل: ما بهذا أمرنا يا أمير المؤمنين قال الله تعالى: «ولا تجسسوا» . قال صدقت.قلت: لا يفهم من هذا الخبر أن المرأة كانت غير زوجة الرجل، لأن عمر لا يقر على الزنى، وإنما غنت بتلك الأبيات تذكارا لزوجها، وأنها قالتها في مغيبه عنها. والله أعلم. وقال عمرو بن دينار: كان رجل من أهل المدينة له أخت فاشتكت، فكان يعودها فماتت فدفنها. فكان هو الذي نزل في قبرها، فسقط من كمه كيس فيه دنانير، فاستعان ببعض أهله فنبشوا قبرها فأخذ الكيس ثم قال: لأكشفن حتى أنظر ما آل حال أختي إليه، فكشف عنها فإذا القبر مشتعل نارا، فجاء إلى أمه فقال: أخبريني ما كان عمل أختي؟ فقالت: قد ماتت أختك فما سؤالك عن عملها فلم يزل بها حتى قالت له: كان من عملها أنها كانت تؤخر الصلاة عن مواقيتها، وكانت إذا نام الجيران قامت إلى بيوتهم فألقمت أذنها أبوابهم، فتجسس عليهم وتخرج أسرارهم، فقال: بهذا هلكتقوله تعالى: «ولا يغتب بعضكم بعضا» نهى عز وجل عن الغيبة، وهي أن تذكر الرجل بما فيه، فإن ذكرته بما ليس فيه فهو البهتان. ثبت معناه في صحيح مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «أتدرون ما الغيبة» ؟ قالوا: الله ورسول أعلم. قال: «ذكرك أخاك بما يكره» قيل: أفرأيت إن كان في أخي ما أقول؟ قال: «إن كان فيه ما تقول فقد اغتبته وإن لم يكن فيه فقد بهته» . يقال: اغتابه اغتيابا إذا وقع فيه، والاسم الغيبة، وهي ذكر العيب بظهر الغيب. قال الحسن: الغيبة ثلاثة أوجه كلها في كتاب الله تعالى: الغيبة والإفك والبهتان. فأما الغيبة فهو أن تقول في أخيك ما هو فيه. وأما الإفك فأن تقول فيه ما بلغك عنه. وأما البهتان فأن تقول فيه ما ليس فيه. وعن شعبة قال: قال لي معاومة - يعني ابن قرة - : لو مر بك رجل أقطع، فقلت هذا أقطع كان غيبة. قال شعبة: فذكرته لأبي إسحاق فقال صدق. وروى أبو هريرة أن الأسلمي ما عزا جاء إلى النبي صلى الله عليه وسلم فشهد على نفسه بالزنى فرجمه رسول الله صلى الله عليه وسلم. فسمع نبي الله صلى الله عليه وسلم رجلين من أصحابه يقول أحدهما للآخر: انظر إلى هذا الذي ستر الله عليه فلم تدعه نفسه حتى رجم رجم الكلب، فسكت عنهما. ثم سار ساعة حتى مر بجيفة حمار شائل برجله فقال: «أين فلان وفلان» ؟ فقالا: نحن ذا يا رسول الله، قال: «انزلا فكلا من جيفة هذا الحمار» فقالا: يا نبي الله ومن يأكل من هذا ! قال: «فما نلتما من عرض أخيكما أشد من الأكل منه والذي نفسي بيده إنه الآن لفي أنهار الجنة ينغمس فيها» .قوله تعالى: «أيحب أحدكم أن يأكل لحم أخيه ميتا» مثل الله الغيبة بأكل الميتة، لأن الميت لا يعلم بأكل لحمه كما أن الحي لا يعلم بغيبة من اغتابه. وقال ابن عباس: إنما ضرب الله هذا المثل للغيبة لأن أكل لحم الميت حرام مستقذر، وكذا الغيبة حرام في الدين وقبيح في النفوس. وقال قتادة: كما يمتنع أحدكم أن يأكل لحم أخيه ميتا كذلك يجب أن يمتنع من غيبته حيا. واستعمل أكل اللحم مكان الغيبة لأن عادة العرب بذلك جارية. قال الشاعر:فإن أكلوا لحمي وفرت لحومهم وإن هدموا مجدي بنيت لهم مجداوقال صلى الله عليه وسلم: «ما صام من ظل يأكل لحوم الناس» . فشبه الوقيعة في الناس بأكل لحومهم. فمن تنقص مسلما أو ثلم عرضه فهو كالآكل لحمه حيا، ومن اغتابه فهو كالآكل لحمه ميتا. وفي كتاب أبي داود عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «لما عرج بي مررت بقوم لهم أظفار من نحاس يخمشون وجوههم وصدورهم فقلت من هؤلاء يا جبريل؟ قال هؤلاء الذين يأكلون لحوم الناس ويقعون في أعراضهم» . وعن المستورد أن رسول الله صلى الله عليه وسلم قال: «من أكل برجل مسلم أكلة فإن الله يطعمه مثلها من جهنم ومن كسي ثوبا برجل مسلم فإن الله يكسوه مثله من جهنم ومن أقام برجل مقام سمعة ورياء فإن الله يقوم به مقام سمعة ورياء يوم القيامة» . وقد تقدم قوله صلى الله عليه وسلم: «يا معشر من آمن بلسانه ولم يدخل الإيمان قلبه لا تغتابوا المسلمين» . وقوله للرجلين: «ما لي أرى خضرة اللحم في أفواهكما» . وقال أبو قلابة الرقاشي: سمعت أبا عاصم يقول: ما اغتبت أحدا مذ عرفت ما في الغيبة. وكان ميمون بن سياه لا يغتاب أحدا، ولا يدع أحدا يغتاب أحدا عنده، ينهاه فإن انتهى وإلا قام. وذكر الثعلبي من حديث أبي هريرة قال: قام رجل من عند النبي صلى الله عليه وسلم فرأوا في قيامه عجزا فقالوا: يا رسول الله ما أعجز فلانا فقال: «أكلتم لحم أخيكم وأغتبتموه» . وعن سفيان الثوري قال: أدني الغيبة أن تقول إن فلانا جعد قطط، إلا أنه يكره ذلك. وقال عمر بن الخطاب رضي الله عنه: إياكم وذكر الناس فإنه داء، وعليكم بذكر الله فإنه شفاء. وسمع علي بن الحسين رضي الله عنهما رجلا يغتاب آخر، فقال: إياك والغيبة فإنها إدام كلاب الناس. وقيل لعمرو بن عبيد: لقد وقع فيك فلان حتى رحمناك، قال: إياه فارحموا. وقال رجل للحسن: بلغني أنك تغتابني فقال: لم يبلغ قدرك عندي أن أحكمك في حسناتي.ذهب قوم إلى أن الغيبة لا تكون إلا في الدين ولا تكون في الخلقة والحسب. وقالوا: ذلك فعل الله به. وذهب آخرون إلى عكس هذا فقالوا: لا تكون الغيبة إلا في الخَلْق والخُلُق والحسب. والغيبة في الخلق أشد، لأن من عيب صنعة فإنما عيب صانعها. وهذا كله مردود. أما الأول فيرده حديث عائشة حين قالت في صفية: إنها امرأة قصيرة، فقال لها النبي صلى الله عليه وسلم: «لقد قلت كلمة لو مزج بها البحر لمزجته» . خرجه أبو داود. وقال فيه الترمذي: حديث حسن صحيح، وما كان في معناه حسب ما تقدم. وإجماع العلماء قديما على أن ذلك غيبة إذا أريد به العيب. وأما الثاني فمردود أيضا عند جميع العلماء، لأن العلماء من أول الدهر من أصحاب رسول الله صلى الله عليه وسلم والتابعين بعدهم لم تكن الغيبة عندهم في شيء أعظم من الغيبة في الدين، لأن عيب الدين أعظم العيب، فكل مؤمن يكره أن يذكر في دينه أشد مما يكره في بدنه. وكفى ردا لمن قال هذا القول قول عليه السلام: «إذا قلت في أخيك ما يكره فقد أغتبته...» الحديث. فمن زعم أن ذلك ليس بغيبة فقد رد ما قال النبي صلى الله عليه وسلم نصا. وكفى بعموم قول النبي صلى الله عليه وسلم: «دماؤكم وأموالكم وأعراضكم عليكم حرام» وذلك عام للدين والدنيا. وقول النبي: «من كانت عنده لأخيه مظلمة في عرضه أو ماله فليتحلله منه» . فعم كل عرض، فمن خص من ذلك شيئا دون شيء فقد عارض ما قال النبي صلى الله عليه وسلم.لا خلاف أن الغيبة من الكبائر، وأن من اغتاب أحدا عليه أن يتوب إلى الله عز وجل. وهل يستحل المغتاب؟ اختلف فيه، فقالت فرقة: ليس عليه استحلاله، وإنما هي خطيئة بينه وبين ربه. واحتجت بأنه لم يأخذ من ماله ولا أصاب من بدنه ما ينقصه، فليس ذلك بمظلمة يستحلها منه، وإنما المظلمة ما يكون منه البدل والعوض في المال والبدن. وقال فرقة: هي مظلمة، وكفارتها الاستغفار لصاحبها الذي اغتابه. واحتجت بحديث يروي عن الحسن قال: كفارة الغيبة أن تستغفر لمن اغتبته. وقالت فرقة: هي مظلمة وعليه الاستحلال منها. واحتجت بقول النبي صلى الله عليه وسلم: «من كانت لأخيه عنده مظلمة في عرض أو مال فليتحلله منه من قبل أن يأتي يوم ليس هناك دينار ولا درهم يؤخذ من حسناته فإن لم يكن له حسنات أخذ من سيئات صاحبه فزيد على سيئاته» . خرجه البخاري من حديث أبي هريرة رضي الله عنه قال: قال وسول الله صلى الله عليه وسلم: «من كانت له مظلمة لأخيه من عرضه أو شيء فليتحلله منه اليوم قبل ألا يكون له دينار ولا درهم إن كان له عمل صالح أخذ منه بقدر مظلمته وإن لم يكن له حسنات أخذ من سيئات صاحبه فحمل عليه» . وقد تقدم هذا المعنى في سورة «آل عمران» عند قوله تعالى: «ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء» «آل عمران: 169» . وقد روي من حديث عائشة أن امرأة دخلت عليها فلما قامت قالت امرأة: ما أطول ذيلها فقالت لها عائشة: لقد اغتبتيها فاستحليها. فدلت الآثار عن النبي صلى الله عليه وسلم أنها مظلمة يجب على المغتاب استحلالها. وأما قول من قال: إنما الغيبة في المال والبدن، فقد أجمعت العلماء على أن على القاذف للمقذوف مظلمة يأخذه بالحد حتى يقيمه عليه، وذلك ليس في البدن ولا في المال، ففي ذلك دليل على أن الظلم في العرض والبدن والمال، وقد قال الله تعالى في القاذف: «فإذ لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون» «النور: 13» . وقد قال رسول الله صلى الله عليه وسلم: «من بهت مؤمنا بما ليس فيه حبسه الله في طينة الخبال» . وذلك كله في غير المال والبدن. وأما من قال: إنها مظلمة، وكفارة المظلمة أن يستغفر لصاحبها، فقد ناقض إذ سماها مظلمة ثم قال: كفارتها أن يستغفر لصاحبها، لأن قول مظلمة تثبت ظلامة المظلوم، فإذا ثبتت الظلامة لم يزلها عن الظالم إلا إحلال المظلوم له. وأما قول الحسن فليس بحجة، وقد قال النبي صلى الله عليه وسلم: «من كانت له عند أخيه مظلمة في عرض أو مال فليتحللها منه» . وقد ذهب بعضهم إلى ترك التحليل لمن سأله، ورأى أنه لا يحل ما حرم الله عليه، منهم سعيد بن المسيب قال: لا أحلل من ظلمني. وقيل لابن سيرين: يا أبا بكر، هذا رجل سألك أن تحلله من مظلمة هي لك عنده، فقال: إني لم أحرمها عليه فأحلها، إن الله حرم الغيبة عليه، وماكنت لأحل ما حرم الله عليه أبدا. وخبر النبي صلى الله عليه وسلم يدل على التحليل، وهو الحجة والمبين. والتحليل يدل على الرحمة وهو من وجه العفو، وقد قال تعالى: «فمن عفا وأصلح فأجره على الله» «الشوري: 40» .ليس من هذا الباب غيبة الفاسق المعلن به المجاهر، فإن في الخبر «من ألقى جلباب الحياء فلا غيبة له» . وقال صلى الله عليه وسلم: «اذكروا الفاجر بما فيه كي يحذره الناس» . فالغيبة إذا في المرء الذي يستر نفسه. وروي عن الحسن أنه قال: ثلاثة ليس لهم حرمة: صاحب الهوي، والفاسق المعان، والإمام الجائر. وقال الحسن لما مات الحجاج: اللهم أنت أمته فاقطع عنا سنته - وفي رواية شينه - فإنه أتانا أخيفش أعيمش، يمد بيد قصيرة البنان، والله ما عرق فيها غبار في سبيل الله، يرجل جمته ويخطر في مشيته، ويصعد المنبر فيهدر حتى تفوته الصلاة. لا من الله يتقي، ولا من الناس يستحي، فوقه الله وتحته مائة ألف أو يزيدون، لا يقول له قائل: الصلاة أيها الرجل. ثم يقول الحسن: هيهات ! حال دون ذلك السيف والسوط. وروى الربيع بن صبيح عن الحسن قال: ليس لأهل البدع غيبة. وكذلك قولك للقاضي تستعين به على أخذ حقك ممن ظلمك فتقول فلان ظلمني أو غضبني أو خانني أو ضربني أو قذفني أو أساء إلي، ليس بغيبة. وعلماء الأمة على ذلك مجمعة. وقال النبي صلى الله عليه وسلم في ذلك: «لصاحب الحق مقال» . وقال: «مطل الغني ظلم» وقال] «لي الواجد يحل عرضه وعقوبته» . ومن ذلك الاستفتاء، كقول هند للنبي صلى الله عليه وسلم: إن أبا سفيان رجل شحيح لا يعطيني ما يكفيني أنا وولدي، فآخذ من غير علمه؟ فقال النبي صلى الله عليه وسلم: «نعم فخذي» . فذكرته بالشح والظلم لها ولولدها، ولم يرها مغتابة، لأنه لم يغير عليها، بل أجابها عليه الصلاة والسلام بالفتيا لها. وكذلك إذا كان في ذكره بالسوء فائدة، كقوله صلى الله عليه وسلم: «أما معاوية فصعلوك لا مال له وأما أبو جهم فلا يضع عصاه عن عاتقه» . فهذا جائز، وكان مقصوده ألا تغتر فاطمة بنت قيس بهما. قال جميعه المحاسبي رحمه الله.قوله تعالى: «ميتا» وقريء «ميتا» وهو نصب على الحال من اللحم. ويجوز أن ينصب على الأخ، ولما قررهم عز وجل بأن أحدا منهم لا يجب أكل جيفة أخيه عقب ذلك بقوله تعالى: «فكرهتموه» وفيه وجهان: أحدهما: فكرهتم أكل الميتة فكذلك فاكرهوا الغيبة، روي معناه عن مجاهد. الثاني: فكرهتم أن يغتابكم الناس فاكرهوا غيبة الناس. وقال الفراء: أي فقد كرهتموه فلا تفعلوه. وقيل: لفظه خبر ومعناه أمر، أي اكرهوه. «واتقوا الله» عطف عليه. وقيل: عطف على قوله: «اجتنبوا. ولا تجسسوا» . «إن الله تواب رحيم» .


يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوباً وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ

يا أيها الناس إنا خلقناكم من ذكر وأنثى وجعلناكم شعوبا وقبائل لتعارفوا إن أكرمكم عند الله أتقاكم إن الله عليم خبيرقوله تعالى: «يا أيها الناس إنا خلقناكم بن ذكر وأنثى» يعني آدم وحواء. ونزلت الآية في أبي هند، ذكره أبو داود في «المراسيل» ، حدثنا عمرو بن عثمان وكثير بن عبيد قالا حدثنا بقية بن الوليد قال حدثني الزهري قال: أمر رسول الله صلى الله عليه وسلم بني بياضة أن يزوجوا أبا هند امرأة منهم، فقالوا لرسول الله صلى الله عليه وسلم: نزوج بناتنا موالينا؟ فأنزل الله عز وجل: «إنا خلقناكم من ذكر وأنثى وجعلناكم شعوبا» الآية. قال الزهري: نزلت في أبي هند خاصة. وقيل: إنها نزلت في ثابت بن قيس بن شماس. وقوله في الرجل الذي لم يتفسح له: ابن فلانة، فقال النبي صلى الله عليه وسلم: «من الذاكر فلانة» ؟ قال ثابت: أنا يا رسول الله، فقال النبي صلى الله عليه وسلم: «انظر في وجوه القوم» فنظر، فقال: «ما رأيت» ؟ قال رأيت أبيض وأسود وأحمر، فقال: «فإنك لا تفضلهم إلا بالتقوى» فنزلت في ثابت هذه الآية. ونزلت في الرجل الذي لم يتفسح له: «يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس» «المجادلة: 11» الآية. قال ابن عباس: لما كان يوم فتح مكة أمر النبي صلى الله عليه وسلم بلالا حتى علا على ظهر الكعبة فأذن، فقال عتاب بن أسيد بن أبي العيص: الحمد لله الذي قبض أبي حتى لا يرى هذا اليوم. قال الحارث بن هشام: ما وجد محمد غير هذا الغراب الأسود مؤذنا. وقال سهيل بن عمرو: إن يرد الله شيئا يغيره. وقال أبو سفيان: إني لا أقول شيئا أخاف أن يخبر به رب السماء، فأتى جبريل النبي صلى الله عليه وسلم وأخبره بما قالوا، فدعاهم وسألهم عما قالوا فأقروا، فأنزل الله تعالى هذه الآية. زجرهم عن التفاخر بالأنساب، والتكاثر بالأموال، والازدراء بالفقراء، فإن المدار على التقوى. أي الجميع من آدم وحواء، إنما الفضل بالتقوى. وفي الترمذي عن ابن عمر أن رسول الله صلى الله عليه وسلم خطب بمكة فقال: (يا أيها الناس إن الله قد أذهب عنكم عيبة الجاهلية وتعاظمها بآبائها. فالناس رجلان: رجل بر تقي كريم على الله، وفاجر شقي هين على الله. والناس بنو آدم وخلق الله آدم من تراب قال الله تعالى: «يا أيها الناس إنا خلقناكم من ذكر وأنثى وجعلناكم شعوبا وقبائل لتعارفوا إن أكرمكم عند الله أتقاكم إن الله عليم خبير» ). خرجه من حديث عبدالله بن جعفر والد علي بن المديني وهو ضعيف، ضعفه يحيى بن معين وغيره. وقد خرج الطبري في كتاب «آداب النفوس» وحدثني يعقوب بن إبراهيم قال حدثنا إسماعيل قال حدثنا سعيد الجريري عن أبي نضرة قال: حدثني أو حدثنا من شهد خطب رسول الله صلى الله عليه وسلم بمنى في وسط أيام التشريق وهو على بعير فقال: «أيها الناس ألا إن ربكم واحد وإن أباكم واحد ألا لا فضل لعربي على عجمي ولا عجمي على عربي ولا لأسود على أحمر ولا لأحمر على أسود إلا بالتقوى ألا هل بلغت؟ - قالوا نعم قال - ليبلغ الشاهد الغائب» . وفيه عن أبو مالك الأشعري قال: قال رسول الله صلى الله عليه وسلم: «إن الله لا ينظر إلى أحسابكم ولا إلى أنسابكم ولا إلى أجسامكم ولا إلى أموالكم ولكن ينظر إلى قلوبكم فمن كان له قلب صالح تحنن الله عليه وإنما أنتم بنو آدم وأحبكم إليه أتقاكم» . ولعلي رضي الله عنه في هذا المعنى وهو مشهور من شعره:الناس من جهة التمثيل أكفاء أبوهم آدم والأم حواءنفس كنفس وأرواح مشاكلة وأعظم خلقت فيهم وأعضاءفإن يكن لهم من أصلهم حسب يفاخرون به فالطين والماءما الفضل إلا لأهل العلم إنهم على الهدى لمن استهدىأدلاءوقدر كل امرئ ما كان يحسنه وللرجال على الأفعال سيماءوضد كل امرئ ما كان يجهله والجاهلون لأهل العلم أعداءبين الله تعالى في هذه الآية أنه خلق الخلق من الذكر والأنثى، وكذلك في أول سورة «النساء» . ولو شاء لخلقه دونهما كخلقه لآدم، أو دون ذكر كخلقه لعيسى عليه السلام، أو دون أنثى كخلقه حواء من إحدى الجهتين. وهذا الجائز في القدرة لم يرد به الوجود. وقد جاء أن آدم خلق الله منه حواء من ضلع انتزعها من أضلاعه، فلعله هذا القسم، قاله ابن العربي.خلق الله الخلق بين الذكر والأنثى أنسابا وأصهارا وقبائل وشعوبا، وخلق لهم منها التعارف، وجعل لهم بها التواصل للحكمة التي قدرها وهو أعلم بها، فصار كل أحد يحوز نسبه، فإذا نفاه رجل عنه استوجب الحد بقذفه، مثل أن ينفيه عن رهطه وحسبه، بقول للعربي: يا عجمي، وللعجمي: يا عربي، ونحو ذلك مما يقع به النفي حقيقة. انتهى.ذهب قوم من الأوائل إلى أن الجنين إنما يكون من ماء الرجل وحده، ويتربى في رحم الأم، ويستمد من الدم الذي يكون فيه. واحتجوا بقوله تعالى: «ألم نخلقكم من ماء مهين. فجعلناه في قرار مكين» «المرسلات: 21» . وقوله تعالى: «ثم جعل نسله من سلالة من ماء مهين» «السجدة:8» . وقوله: «ألم يك نطفة من مني يمنى» «القيامة:37» . فدل على أن الخلق من ماء واحد. والصحيح أن الخلق إنما يكون من ماء الرجل والمرأة لهذه الآية، فإنها نص لا يحتمل التأويل. وقوله تعال: «خلق من ماء دافق. يخرج من بين الصلب والترائب» «الطارق: 6» والمراد منه أصلاب الرجال وترائب النساء، على ما يأتي بيانه. وأما ما احتجوا به فليس فيه أكثر من أن الله تعالى ذكر خلق الإنسان من الماء والسلالة والنطفة ولم يضفها إلى أحد الأبوين دون الآخر. فدل على أن الماء والسلالة لهما والنطفة منهما بدلالة ما ذكرنا. وبأن المرأة تمني كما يمني الرجل، وعن ذلك يكون الشبه، حسب ما تقدم بيانه في آخر «الشورى» . وقد قال في قصة نوج: «فالتقى الماء على أمر قد قدر» «القمر: 12» وإنما أراد ماء السماء وماء الأرض، لأن الالتقاء لا يكون إلا من أثنين، فلا ينكر أن يكون «ثم جعل نسله من سلالة من ماء مهين» «السجدة:8» . وقوله تعالى: «ألم نخلقكم من ماء مهين» «المرسلات: 21» ويريد ماءين. والله أعلم.قوله تعالى: «وجعلناكم شعوبا وقبائل لتعارفوا» الشعوب رؤوس القبائل، مثل ربيعة ومضر والأوس والخزرج، وأحدها شَعْب بفتح الشين، سموا به لتشعبهم واجتماعهم كشعب أغصان الشجرة. والشعب من الأضداد، يقال شعبته إذا جمعته، ومنه المشعب «بكسر الميم» وهو الإشفي، لأنه يجمع به ويشعب. قال:فكاب على حر الجبين ومتق بمدرية كأنه ذلق مشعبوشعبته إذا فرقته، ومنه سميت المنية شعوبا لأنها مفرقة. فأما الشعب «بالكسر» فهو الطريق في الجبل، والجمع الشعاب. قال الجوهري: الشعب: ما تشعب من قبائل العرب والعجم، والجمع الشعوب. والشعوبية: فرقة لا تفضل العرب على العجم. وأما الذي في الحديث: أن رجلا من الشعوب أسلم، فإنه يعني من العجم. والشعب: القبيلة العظيمة، وهو أبو القبائل الذي ينسبون إليه، أي يجمعهم ويضمهم. قال ابن عباس: الشعوب الجمهور، مثل مضر. والقبائل الأفخاذ. وقال مجاهد: الشعوب البعيد من النسب، والقبائل دون ذلك. وعنه أيضا أن الشعوب النسب الأقرب. وقال قتادة. ذكر الأول عنه المهدوي، والثاني الماوردي. قال الشاعر:رأيت سعودا من شعوب كثيرة فلم أر سعدا مثل سعد بن مالكوقال آخر:قبائل من شعوب ليس فيهم كريم قد يعد ولا نجيبوقيل: إن الشعوب عرب اليمن من قحطان، والقبائل من ربيعة ومضر وسائر عدنان. وقيل: إن الشعوب بطون العجم، والقبائل بطون العرب. وقال ابن عباس في رواية: إن الشعوب الموالي، والقبائل العرب. قال القشيري: وعلى هذا فالشعوب من لا يعرف لهم أصل نسب كالهند والجبل والترك، والقبائل من العرب. الماوردي: ويحتمل أن الشعوب هم المضافون إلى النواحي والشعاب، والقبائل هم المشركون في الأنساب. قال الشاعر:وتفرقوا شعبا فكل جزيرة فيها أمير المؤمنين ومنبروحكى أبو عبيد عن ابن الكلبي عن أبيه: الشعب أكبر من القبيلة ثم الفصيلة ثم العمارة ثم البطن ثم الفخذ. وقيل: الشعب ثم القبيلة ثم العمارة ثم البطن ثم الفخذ ثم الفصيلة ثم العشيرة، وقد نظمها بعض الأدباء فقال:اقصد الشعب فهو أكثر حي عددا في الحواء ثم القبيلهثم تتلوها العمارة ثم الـ ـبطن والفخذ بعدها والفصيلهثم من بعدها العشيرة لكن هي في جنب ما ذكرناه قليلهوقال آخر:قبيلة قبلها شعب وبعدهما عمارة ثم بطن تلوه فجذوليس يؤوي الفتى إلا فصيلته ولا سداد لسهم ماله قذذقوله تعالى: «إن أكرمكم عند الله أتقاكم» وقد تقدم في سورة «الزخرف» عند قوله تعالى: «وإنه لذكر لك ولقومك» «الزخرف: 44» . وفي هذه الآية ما يدلك على أن التقوى هي المراعى عند الله تعالى وعند رسوله دون الحسب والنسب. وقريء «أن» بالفتح. كأنه قيل: لم يتفاخر بالأنساب؟ قيل: لأن أكرمكم عند الله أتقاكم لا أنسبكم. وفي الترمذي عن سمرة عن النبي صلى الله عليه وسلم قال: «الحسب المال والكرم التقوى» . قال: هذا حديث حسن غريب صحيح. وذلك يرجع إلى قوله تعالى: «إن أكرمكم عند الله أتقاكم» ، وقد جاء منصوصا عنه عليه السلام: «من أحب أن يكون أكرم الناس فليتق الله» . والتقوى معناه مراعاة حدود الله تعالى أمرا ونهيا، والاتصاف بما أمرك أن تتصف به، والتنزه عما نهاك عنه. وقد مضى هذا في غير موضع. وفي الخبر من رواية أبي هريرة عن النبي صلى الله عليه وسلم: «إن الله تعالى يقول يوم القيامة إني جعلت نسبا وجعلتم نسبا فجعلت أكرمكم أتقاكم وأبيتم إلا أن تقولوا فلان ابن فلان وأنا اليوم أرفع نسبي وأضع أنسابكم أين المتقون أين المتقون» . وروى الطبري من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: «إن أوليائي المتقون يوم القيامة وإن كان نسب أقرب من نسب. يأتي الناس بالأعمال وتأتون بالدنيا تحملونها على رقابكم تقولون يا محمد فأقول هكذا وهكذا» . وأعرض في كل عطفيه. وفي صحيح مسلم من حديث عبدالله بن عمرو قال: سمعت رسول الله صلى الله عليه وسلم جهارا غير سر يقول: «إن آل أبي ليسوا لي بأولياء إنما وليي الله وصالح المؤمنين» . وعن أبي هريرة أن النبي صلى الله عليه وسلم سئل: من أكرم الناس؟ فقال: «يوسف بن يعقوب بن إسحاق بن إبراهيم» قالوا: ليس عن هذا نسألك، قال: «فأكرمهم عند الله أتقاهم» فقالوا: ليس عن هذا نسألك، فقال: «عن معادن العرب؟ خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا» وأنشدوا في ذلك:ما يصنع العبد بعز الغني والعز كل العز للمتقيمن عرف الله فلم تغنه معرفة الله فذاك الشقيذكر الطبري حدثني عمر بن محمد قال حدثنا عبيد بن إسحاق العطار قال حدثنا مندل بن علي عن ثور بن يزيد عن سالم بن أبي الجعد قال: تزوج رجل من الأنصار امرأة فطُعِن عليها في حسبها، فقال الرجل: إني لم أتزوجها لحسبها إنما تزوجتها لدينها وخلقها، فقال النبي صلى الله عليه وسلم: «ما يضرك ألا تكون من آل حاجب بن زرارة» . ثم قال النبي صلى الله عليه وسلم: «إن الله تبارك وتعالى جاء بالإسلام فرفع به الخسيسة وأتم به الناقصة وأذهب به اللوم فلا لوم على مسلم إنما اللوم لوم الجاهلية» . وقال النبي صلى الله عليه وسلم: «إني لأرجو أن أكون أخشاكم لله وأعلمكم بما أتقي» ولذلك كان أكرم البشر على الله تعالى. قال ابن العربي: وهذا الذي لحظ مالك في الكفاءة في النكاح. روى عبدالله عن مالك: يتزوج المولى العربية، واحتج بهذه الآية. وقال أبو حنيفة والشافعي: يراعى الحسب والمال. وفي الصحيح عن عائشة أن أبا حذيفة بن عتبة بن ربيعة - وكان ممن شهد بدرا مع النبي صلى الله عليه وسلم - تبني سالما وأنكحه هندا بنت أخيه الوليد بن عتبة بن ربيعة، وهو مولى لامرأة من الأنصار. وضباعة بنت الزبير كانت تحت المقداد بن الأسود.قلت: وأخت عبدالرحمن بن عوف كانت تحت بلال. وزينب بنت جحش كانت تحت زيد بن حارثة. فدل على جواز نكاح الموالي العربية، وإنما تراعى الكفاءة في الدين. والدليل عليه أيضا ما روى سهل بن سعد في صحيح البخاري أن النبي صلى الله عليه وسلم مر عليه رجل فقال: «ما تقولون في هذا» ؟ فقالوا: حَري إن خطب أن يُنكَح، وإن شفع أن يُشْفَّع وإن قال أن يُسْمَع. قال: ثم سكت، فمر رجل من فقراء المسلمين فقال: «ما تقولون في هذا» قالوا: حري إن خطب ألا يُنْكَح، وإن شفع ألا يُشَفّع، وإن قال ألا يُسمَع. فقال رسول الله صلى الله عليه وسلم: «هذا خير من ملء الأرض مثل هذا» . وقال صلى الله عليه وسلم: «تنكح المرأة لمالها وجمالها ودينها - وفي رواية - ولحسبها فعليك بذات الدين تربت يداك» . وقد خطب سلمان إلى أبي بكر ابنته فأجابه، وخطب إلى عمر ابنته فالتوى عليه، ثم سأله أن ينكحها فلم يفعل سلمان. وخطب بلال بنت البكير فأبى إخوتها، قال بلال: يا رسول الله، ماذا لقيت من بني البكير خطبت إليهم أختهم فمنعوني وآذوني، فغضب رسول الله صلى الله عليه وسلم من أجل بلال، فبلغهم الخبر فأتوا أختهم فقالوا: ماذا لقينا من سببك؟ فقالت أختهم: أمري بيد رسول الله صلى الله عليه وسلم، فزوجوها. وقال النبي صلى الله عليه وسلم في أبي هند حين حجمه: «أنكحوا أبا هند وأنكحوا إليه» . وهو مولى بني بياضة. وروى الدارقطني من حديث الزهري عن عروة عن عائشة أن أبا هند مولى بني بياضة كان حجاما فحجم النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم: «من سره أن ينظر إلى من صور الله الإيمان في قلبه فلينظر إلى أبي هند» . وقال رسول الله صلى الله عليه وسلم: «أنكحوه وأنكحوا إليه» . قال القشيري أبو نصر: وقد يعتبر النسب في الكفاءة في النكاح وهو الاتصال بشجرة النبوة أو بالعلماء الذين هم ورثة الأنبياء، أو بالمرموقين في الزهد والصلاح. والتقي المؤمن أفضل من الفاجر النسيب، فإن كانا تقيين فحينئذ يقدم النسيب منهما، كما تقدم الشاب على الشيخ في الصلاة إذا استويا في التقوى.


قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئاً إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإيمان في قلوبكم وإن تطيعوا الله ورسوله لا يلتكم من أعمالكم شيئا إن الله غفور رحيمقوله تعالى: «قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإيمان في قلوبكم» نزلت في أعرب من بني أسد بن خزيمة قدموا على رسول الله صلى الله عليه وسلم في سنة جدبة وأظهروا الشهادتين ولم يكونوا مؤمنين في السر. وأفسدوا طرق المدينة بالعذرات وأغلوا أسعاوها، وكانوا يقولون لرسول الله صلى الله عليه وسلم: أتينال بالأثقال والعيال ولم نقاتلك كما قاتلك بنو فلان فأعطنا من الصدقة، وجعلوا يمنون عليه فأنزل الله تعالى فيهم هذه الآية. وقال ابن عباس: نزلت في أعراب أرادوا أن يتسموا باسم الهجرة قبل أن يهاجروا، فأعلم الله أن لهم أسماء الأعراب لا أسماء المهاجرين. وقال السدي: نزلت في الأعراب المذكورين في سورة الفتح: أعراب مزينة وجهينة وأسلم وغفار والديل وأشجع، قالوا آمنا ليأمنوا على أنفسهم وأموالهم، فلما استنفروا إلى المدينة تخلفوا، فنزلت. وبالجملة فالآية خاصة لبعض الأعراب، لأن منهم من يؤمن بالله واليوم الآخر كما وصف الله تعالى. ومعنى «ولكن قولوا أسلمنا» أي استسلمنا خوف القتل والسبي، وهذه صفة المنافقين، لأنهم أسلموا في ظاهر إيمانهم ولم تؤمن قلوبهم، وحقيقة الإيمان التصديق بالقلب. وأما الإسلام فقبول ما أتى به النبي صلى الله عليه وسلم في الظاهر، وذلك يحقن الدم. «وإن تطيعوا الله ورسوله» يعني إن تخلصوا الإيمان «لا يلتكم» أي لا ينقصكم. «من أعمالكم شيئا» لاته يليته ويلوته: نقصه. وقرأ أبو عمرو «لا يألتكم» بالهمزة، من ألت يألت ألتا، وهو اختيار أبي حاتم، اعتبارا بقوله تعالى: «وما ألتناهم من عملهم من شيء» «الطور: 21» قال الشاعر:أبلغ بني ثعل عني مغلغلة جهد الرسالة لا ألتا ولا كذباواختاو الأولى أبو عبيد. قال رؤبة:وليلة ذات ندى سريت ولم يلتني عن سراها ليتأي لم يمنعني عن سراها مانع، وكذلك ألته عن وجهه، فعل وأفعل بمعنى. ويقال أيضا: ما ألاته من عمله شيئا، أي ما نقصه، مثل ألته، قال الفراء. وأنشد:ويأكلن ما أعني الولي فلم يلت كأن بحافات النهاء المزارعاقوله: فلم «يلت» أي لم ينقص منه شيئا. و «أعني» بمعنى أنبت، يقال: ما أعنت الأرض شيئا، أي ما أنبتت. و «الولي» المطر بعد الوسمي، سمي وليا لأنه يلي الوسمي. ولم يقل: لا يألتاكم، لأن طاعة الله تعالى طاعة الرسول.


إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ

إنما المؤمنون الذين آمنوا بالله ورسوله ثم لم يرتابوا وجاهدوا بأموالهم وأنفسهم في سبيل الله أولئك هم الصادقون. انظر تفسير الآية 16


قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

قوله تعالى: «إنما المؤمنون الذين آمنوا بالله ورسوله ثم لم يرتابوا» أي صدقوا ولم يشكوا وحققوا ذلك بالجهاد والأعمال الصالحة. «أولئك هم الصادقون» في إيمانهم، لا من أسلم خوف القتل ورجاء الكسب. فلما نزلت حلف الأعراب أنهم مؤمنون في السر والعلانية وكذبوا، فنزلت. «قل أتعلمون الله بدينكم» الذي أنتم عليه. «والله يعلم ما في السماوات وما في الأرض والله بكل شيء عليم» .


يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ

يمنون عليك أن أسلموا قل لا تمنوا علي إسلامكم بل الله يمن عليكم أن هداكم للإيمان إن كنتم صادقين. انظر تفسير الآية 18


إِنَّ اللَّهَ يَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ بَصِيرٌ بِمَا تَعْمَلُونَ

قوله تعالى: «يمنون عليك أن أسلموا» إشارة إلى قولهم: جئناك بالأثقال والعيال. و «أن» في موضع نصب على تقدير لأن أسلموا. «قل لا تمنوا علي إسلامكم» أي بإسلامكم. «بل الله يمن عليكم أن هداكم للإيمان» «أن» موضع نصب، تقديره بأن. وقيل: لأن. وفي مصحف عبدالله «إذ هداكم» . «إن كنتم صادقين» صادقين أنكم مؤمنون. وقرأ عاصم «إن هداكم» بالكسر؛ وفيه بعد؛ لقوله: «إن كنتم صادقين» . ولا يقال يمن عليكم أن يهديكم إن صدقتم. والقراءة الظاهرة «أن هداكم» . وهذا لا يدل على أنهم كانوا مؤمنين، لأن تقدير الكلام: إن آمنتم فذلك منة الله عليكم. «إن الله يعلم غيب السماوات والأرض والله بصير بما تعملون» . قرأ ابن كثير وابن محيصن وأبو عمرو بالياء على الخبر، ردا على قوله: «قالت الأعراب» . الباقون بالتاء على الخطاب.


ق وَالْقُرْآنِ الْمَجِيدِ

ق والقرآن المجيد. انظر تفسير الآية 5


بَلْ عَجِبُوا أَن جَاءهُمْ مُنذِرٌ مِّنْهُمْ فَقَالَ الْكَافِرُونَ هَذَا شَيْءٌ عَجِيبٌ

بل عجبوا أن جاءهم منذر منهم فقال الكافرون هذا شيء عجيب. انظر تفسير الآية 5


أَئِذَا مِتْنَا وَكُنَّا تُرَاباً ذَلِكَ رَجْعٌ بَعِيدٌ

أئذا متنا وكنا ترابا ذلك رجع بعيد. انظر تفسير الآية 5


قَدْ عَلِمْنَا مَا تَنقُصُ الْأَرْضُ مِنْهُمْ وَعِندَنَا كِتَابٌ حَفِيظٌ

قد علمنا ما تنقص الأرض منهم وعندنا كتاب حفيظ. انظر تفسير الآية 5


بَلْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءهُمْ فَهُمْ فِي أَمْرٍ مَّرِيجٍ

قوله تعالى: «ق والقرآن المجيد» قرأ العامة «قاف» بالجزم. وقرأ الحسن وابن أبي إسحاق ونصر بن عاصم «قاف» بكسر الفاء؛ لأن الكسر أخو الجزم، فلما سكن آخره حركوه بحركة الخفض. وقرأ عيسى الثقفي بفتح الفاء حركه إلى أخف الحركات. وقرأ هارون ومحمد بن السميقع «قاف» بالضم؛ لأنه في غالب الأمر حركة البناء نحو منذ وقد وقبل وبعد. واختلف في معنى «قاف» ما هو؟ فقال ابن زيد وعكرمة والضحاك: هو جبل محيط بالأرض من زمردة خضراء أخضرت السماء منه، وعليه طرفا السماء والسماء عليه مقبية، وما أصاب الناس من زمرد كان مما تساقط من ذلك الجبل. ورواه أبو الجوزاء عن عبدالله بن عباس. قال الفراء: كان يجب على هذا أن يظهر الإعراب في «ق» ؛ لأنه اسم وليس بهجاء. قال: ولعل القاف وحدها ذكرت من اسمه؛ كقوله القائل:قلت لها قفي فقالت قافأي أنا واقفة. وهذا وجه حسن وقد تقدم أول «البقرة» . وقال وهب: أشرف ذو القرنين على جبل قاف فرأى تحته جبالا صغارا، فقال له: ما أنت؟ قال: أنا قاف، قال: فما هذه الجبال حولك ؟ قال: هي عروقي وما من مدينة إلا وفيها عرق من عروقي، فإذا أراد الله أن يزلزل مدينة أمرني فحركت عرقي ذلك فتزلزلت تلك الأرض؛ فقال له: يا قاف أخبرني بشيء من عظمة الله؛ قال: إن شأن ربنا لعظيم، وإن ورائي أرضا مسيرة خمسمائة عام في خمسمائة عام من جبال ثلج يحطم به بعضها بعضا، لولا هي لاحترقت من حر جهنم. فهذا يدل على أن جهنم على وجه الأرض والله أعلم بموضعها؛ وأين هي من الأرض. قال: زدني، قال: إن جبريل عليه السلام واقف بين يدي الله ترعد فرائصه، يخلق الله من كل رعدة مائة ألف ملك، فأولئك الملائكة وقوف بين يدي الله تعالى منكسو رؤوسهم، فاذا أذن الله لهم في الكلام قالوا: لا إله إلا الله؛ وهو قوله تعالى: «يوم يقوم الروح والملائكة صفا لا يتكلمون إلا من أذن له الرحمن وقال صوابا» «النبأ: 38» يعني قوله: لا إله إلا الله.وقال الزجاج: قوله «ق» أي قضي الأمر، كما قيل في «حم» أي حم الأمر. وقال ابن عباس: «ق» اسم من أسماء الله تعالى أقسم به. وعنه أيضا: أنه اسم من أسماء القرآن. وهو قول قتادة. وقال القرظي: افتتاح أسماء الله تعالى قدير وقاهر وقريب وقاض وقابض. وقال الشعبي: فاتحة السورة. وقال أبوبكر الوراق: معناه قف عند أمرنا ونهينا ولا تعدهما. وقال محمد بن عاصم الأنطاكي: هو قرب الله من عباده، بيانه «ونحن أقرب إليه من حبل الوريد» «ق: 16» وقال ابن عطاء: أقسم الله بقوة قلب حبيبه محمد صلى الله عليه وسلم، حيث حمل الخطاب ولم يؤثر ذلك فيه لعلو حاله.قوله تعالى: «والقرآن المجيد» أي الرفيع القدر. وقيل: الكريم؛ قاله الحسن. وقيل: الكثير؛ مأخوذ من كثرة القدر والمنزلة لا من كثرة العدد، من قولهم: كثير فلان في النفوس؛ ومنه قول العرب في المثل السائر: «كل شجر نار، واستمجد المرخ والعفار» . أي استكثر هذان النوعان من النار فزادا على سائر الشجر؛ قال ابن بحر. وجواب القسم قيل هو: «قد علمنا ما تنقص الأرض منهم» على إرادة اللام؛ أي لقد علمنا. وقيل: هو «إن في ذلك لذكرى» وهو اختيار الترمذي محمد بن علي قال: «ق» قسم باسم هو أعظم الأسماء التي خرجت إلى العباد وهو القدرة، وأقسم أيضا بالقرآن المجيد، ثم اقتص ما خرج من القدرة من خلق السموات والأرضين وأرزاق العباد، وخلق الآدميين، وصفة يوم القيامة والجنة والنار، ثم قال: «إن في ذلك لذكرى لمن كان له قلب» «ق: 37» فوقع القسم على هذه الكلمة كأنه قال: «ق» أي بالقدرة والقرآن المجيد أقسمت أن فيما أقتصصت في هذه السورة «لذكرى لمن كان له قلب أو ألقى السمع وهو شهيد» «ق: 37» . وقال ابن كيسان: جوابه «ما يلفظ من قول » . وقال أهل الكوفة: جواب هذا القسم «بل عجبوا» . وقال الأخفش: جوابه محذوف كأنه قال: «ق والقرآن المجيد» لتبعثن؛ يدل عليه «أئذا متنا وكنا ترابا » .قوله تعالى: «بل عجبوا أن جاءهم منذر منهم» «أن» في موضع نصب على تقدير لأن جاءهم منذر منهم، يعني محمدا صلى الله عليه وسلم والضمير للكفار. وقيل: للمؤمنين والكفار جميعا. ثم ميز بينهم «فقال الكافرون» ولم يقل فقالوا، بل قبح حالهم وفعلهم ووصفهم بالكفر، كما تقول: جاءني فلان فأسمعني المكروه، وقال لي الفاسق أنت كذا وكذا. «هذا شيء عجيب» العجيب الأمر الذي يتعجب منه، وكذلك العجاب بالضم، والعجاب بالتشديد أكثر منه، وكذلك الأعجوبة. وقال قتادة: عجبهم أن دعوا إلى إله واحد. وقيل: من إنذارهم بالبعث والنشور. والذي نص عليه القرآن أولى.قوله تعالى: «أئذا متنا وكنا ترابا» نبعث؛ ففيه إضمار. «ذلك رجع بعيد» الرجع الرد أي هو رد بعيد أي محال. يقال: رجعته أرجعه رجعا، ورجع هو يرجع رجوعا، وفيه إضمار آخر؛ أي وقالوا أنبعث إذا متنا. وذكر البعث وإن لم يجرها هنا فقد جرى في مواضع، والقرآن كالسورة الواحدة. وأيضا ذكر البعث منطو تحت قوله: «بل عجبوا أن جاءهم منذر منهم» لأنه إنما ينذر بالعقاب والحساب في الآخرة. «قد علمنا ما تنقص الأرض منهم» أي ما تأكل من أجسادهم فلا يضل عنا شيء حتى تتعذر علينا الإعادة. وفي التنزيل: «قال فما بال القرون الأولى قال علمها عند ربي في كتاب لا يضل ربي ولا ينسى» «طه: 51» . وفي الصحيح: «كل ابن آدم يأكله التراب إلا عجب الذنب منه خلق وفيه يركب» وقد تقدم. وثبت أن لأنبياء والأولياء والشهداء لا تأكل الأرض أجسادهم؛ حرم الله على الأرض أن تأكل أجسادهم. وقد بينا هذا في كتاب «التذكرة» وتقدم أيضا في هذا الكتاب. وقال السدي: النقص هنا الموت يقول قد علمنا منهم من يموت ومن يبقى؛ لأن من مات دفن فكأن الأرض تنقص من الناس. وعن ابن عباس:هو من يدخل في الإسلام من المشركين. «وعندنا كتاب حفيظ» أي بعدتهم وأسمائهم فهو فعيل بمعنى فاعل. وقيل: اللوح المحفوظ أي محفوظ من الشياطين أو محفوظ فيه كل شيء. وقيل: الكتاب عبارة عن العلم والإحصاء؛ كما تقول: كتبت عليك هذا أي حفظته؛ وهذا ترك الظاهر من غير ضرورة. وقيل: أي وعندنا كتاب حفيظ لأعمال بني آدم لنحاسبهم عليها.قوله تعالى: «بل كذبوا بالحق» أي القرآن في قول الجميع؛ حكاه الماوردي. وقال الثعلبي: بالحق القرآن. وقيل: الإسلام. وقيل: محمد صلى الله عليه وسلم. «فهم في أمر مريج» أي مختلط. يقولون مرة ساحر ومرة شاعر ومرة كاهن؛ قاله الضحاك وابن زيد. وقال قتادة: مختلف. الحسن: ملتبس؛ والمعنى متقارب. وقال أبو هريرة: فاسد، ومنه مرجت أمانات الناس أي فسدت؛ ومرج الدين والأمر اختلط؛ قال أبو دواد:مرج الدين فأعددت له مشرف الحارك محبوك الكتدوقال ابن عباس: المريج الأمر المنكر. وقال عنه عمران بن أبي عطاء: «مريج» مختلط. وأنشد:فجالت فالتمست به حشاها فخر كأنه خوط مريجالخوط الغصن. وقال عنه العوفي: في أمر ضلالة وهو قولهم ساحر شاعر مجنون كاهن. وقيل: متغير. وأصل المرج الاضطراب والقلق؛ يقال: مرج أمر الناس ومرج أمر الدبن ومرج الخاتم في إصبعي إذا قلق من الهزال. وفي الحديث: «كيف بك يا عبدالله إذا كنت في قوم قد مرجت عهودهم وأماناتهم واختلفوا فكانوا هكذا وهكذا» وشبك بين أصابعه. أخرجه أبو داود وقد ذكرناه في كتاب «التذكرة» ..


أَفَلَمْ يَنظُرُوا إِلَى السَّمَاء فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِن فُرُوجٍ

أفلم ينظروا إلى السماء فوقهم كيف بنيناها وزيناها وما لها من فروج. انظر تفسير الآية 11


وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ بَهِيجٍ

والأرض مددناها وألقينا فيها رواسي وأنبتنا فيها من كل زوج بهيج. انظر تفسير الآية 11


تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ

تبصرة وذكرى لكل عبد منيب. انظر تفسير الآية 11


وَنَزَّلْنَا مِنَ السَّمَاءِ مَاءً مُّبَارَكاً فَأَنبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ

ونزلنا من السماء ماء مباركا فأنبتنا به جنات وحب الحصيد. انظر تفسير الآية 11


وَالنَّخْلَ بَاسِقَاتٍ لَّهَا طَلْعٌ نَّضِيدٌ

والنخل باسقات لها طلع نضيد. انظر تفسير الآية 11


رِزْقاً لِّلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتاً كَذَلِكَ الْخُرُوجُ

قوله تعالى: «أفلم ينظروا إلى السماء فوقهم» نظر اعتبار وتفكر، وأن القادر على إيجادها قادر على الإعادة. «كيف بنيناها» فرفعناها بلا عمد «وزيناها» بالنجوم «وما لها من فروج» جمع فرج وهو الشق؛ ومنه قول امرىء القيس:تسد به فرجها من دبروقال الكسائي: ليس فيها تفاوت ولا اختلاف ولا فتوق. «والأرض مددناها وألقينا فيها رواسي» تقدم في «الرعد. » وأنبتنا فيها من كل زوج « أي من كل نوع من النبات » بهيج « أي حسن يسر الناظرين؛ وقد تقدم في » الحج « بيانه. » تبصرة « أي جعلنا ذلك تبصرة لندل به على كمال قدرتنا. وقال أبو حاتم: نصب على المصدر؛ يعني جعلنا ذلك تبصيرا وتنبيها على قدرتنا » وذكرى « معطوف عليه. » لكل عبد منيب « راجع إلى الله تعالى، مفكر في قدرته.قوله تعالى: » وأنزلنا من السماء « أي من السحاب » ماء مباركا « أي كثير البركة. » فأنبتنا به جنات وحب الحصيد « التقدير: وحب النبت الحصيد وهو كل ما يحصد. هذا قول البصريين. وقال الكوفيون: هو من باب إضافة الشيء إلى نفسه، كما يقال: مسجد الجامع وربيع الأول وحق اليقين وحبل الوريد ونحوها؛ قال الفراء. والأصل الحب الحصيد فحذفت الألف واللام وأضيف المنعوت إلى النعت. وقال الضحاك: حب الحصيد البر والشعير. وقيل: كل حب يحصد ويدخر ويقتات. » والنخل باسقات « نصب على الحال ردا على قوله: » وحب الحصيد « و» باسقات « حال. والباسقات الطوال؛ قال مجاهد وعكرمة. وقال قتادة وعبدالله بن شداد: بسوقها استقامتها في الطول. وقال سعيد بن جبير: مستويات. وقال الحسن وعكرمة أيضا والفراء: مواقير حوامل؛ يقال للشاة بسقت إذا ولدت، قال الشاعر:فلما تركنا الدار ظلت منيفة بقران فيه الباسقات المواقروالأول في اللغة أكثر وأشهر؛ يقال بسق النخل بسوقا إذا طال. قال:لنا خمر وليست خمر كرم ولكن من نتاج الباسقاتكرام في السماء ذهبن طولا وفات ثمارها أيدي الجناةويقال: بسق فلان على أصحابه أي علاهم، وأبسقت الناقة إذا وقع في ضرعها للبن قبل النتاج فهي مبسق ونوق مباسيق. وقال قطبة بن مالك: سمعت النبي صلى الله عليه وسلم يقرأ » باصقات « بالصاد؛ ذكره الثعلبي.قلت: الذي في صحيح مسلم عن قطبة بن مالك قال: صليت وصلى بنا رسول الله صلى الله عليه وسلم فقرأ » ق والقرآن المجيد « حتى قرأ » والنخل باسقات « قال فجعلت أرددها ولا أدري ما قال؛ إلا أنه لا يجوز إبدال الصاد من السين لأجل القاف. » لها طلع نضيد « الطلع هو أول ما يخرج من ثمر النخل؛ يقال: طلع الطلع طلوعا وأطلعت النخلة، وطلعها كفراها قبل أن ينشق. » نضيد «أي متراكب قد نضد بعضه على بعض. وفي البخاري » النضيد « الكفري ما دام في أكمامه ومعناه منضود بعضه على بعض؛ فإذا خرج من أكمامه فليس بنضيد. » رزقا للعباد « أي رزقناهم رزقا، أوعلى معنى أنبتناها رزقا؛ لأن الإنبات في معنى الرزق، أو على أنه مفعول له أي أنبتناها لرزقهم، والرزق ما كان مهيأ للانتفاع به. وقد تقدم القول فيه. » وأحيينا به بلدة ميتا كذلك الخروج « أي من القبور أي كما أحيا الله هذه الأرض الميتة فكذلك يخرجكم أحياء بعد موتكم؛ فالكاف في محل رفع على الابتداء. وقد مضى هذا المعنى في غير موضع. وقال » مبتا"لأن المقصود المكان ولو قال ميتة لجاز.


كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَأَصْحَابُ الرَّسِّ وَثَمُودُ

كذبت قبلهم قوم نوح وأصحاب الرس وثمود. انظر تفسير الآية 15


وَعَادٌ وَفِرْعَوْنُ وَإِخْوَانُ لُوطٍ

وعاد وفرعون وإخوان لوط. انظر تفسير الآية 15


وَأَصْحَابُ الْأَيْكَةِ وَقَوْمُ تُبَّعٍ كُلٌّ كَذَّبَ الرُّسُلَ فَحَقَّ وَعِيدِ

وأصحاب الأيكة وقوم تبع كل كذب الرسل فحق وعيد. انظر تفسير الآية 15


أَفَعَيِينَا بِالْخَلْقِ الْأَوَّلِ بَلْ هُمْ فِي لَبْسٍ مِّنْ خَلْقٍ جَدِيدٍ

قوله تعالى: «كذبت قبلهم قوم نوح» أي كما كذب هؤلاء فكذلك كذب أولئك فحل بهم العقاب؛ ذكرهم نبأ من كان قبلهم من المكذبين وخوفهم ما أخذهم. وقد ذكرنا قصصهم في غير موضع عند ذكرهم. «كل كذب الرسل» من هذه الأمم المكذبة. «فحق وعيد» أي فحق عليهم وعيدي وعقابي.قوله تعالى: «أفعيينا بالخلق الأول» أي أفعيينا به فنعيا بالبعث. وهذا توبيخ لمنكري البعث وجواب قولهم: «ذلك رجع بعيد» «ق: 3» . يقال: عييت بالأمر إذا لم تعرف وجهه. «بل هم في لبس من خلق جديد» أي في حيرة من البعث منهم مصدق ومنهم مكذب؛ يقال: لبس عليه الأمر يلبسه لبسا.


وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ

ولقد خلقنا الإنسان ونعلم ما توسوس به نفسه ونحن أقرب إليه من حبل الوريد. انظر تفسير الآية 19


إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ

إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد. انظر تفسير الآية 19


مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ

ما يلفظ من قول إلا لديه رقيب عتيد. انظر تفسير الآية 19


وَجَاءتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ

قوله تعالى: «ولقد خلقنا الإنسان» يعني الناس، وقيل آدم. «ونعلم ما توسوس به نفسه» أي ما يختلج في سره وقلبه وضميره، وفي هذا زجر عن المعاصي التي يستخفي بها. ومن قال: إن المراد بالإنسان آدم؛ فالذي وسوست به نفسه هو الأكل من الشجرة، ثم هو عام لولده. والوسوسة حديث النفس بمنزلة الكلام الخفي. قال الأعشى:تسمع للحلي وسواسا إذا انصرفت كما استعان بريح عشرق زجلوقد مضى في «الأعراف» . «ونحن أقرب إليه من حبل الوريد» هو حبل العاتق وهو ممتد من ناحية حلقه إلى عاتقه، وهما وريدان عن يمين وشمال. روي معناه عن ابن عباس وغيره وهو المعروف في اللغة. والحبل هو الوريد فأضيف إلى نفسه لاختلاف اللفظين. وقال الحسن: الوريد الوتين وهو عرق معلق بالقلب. وهذا تمثيل للقرب؛ أي نحن أقرب إليه من حبل وريده الذي هو منه، وليس على وجه قرب المسافة. وقيل: أي ونحن أملك به من حبل وريده مع استيلائه عليه. وقيل: أي ونحن أعلم بما توسوس به نفسه من حبل وريده الذي هو من نفسه، لأنه عرق يخالط القلب، فعلم الرب أقرب إليه من علم القلب، روي معناه عن مقاتل قال: الوريد عرق يخالط القلب، وهذا القرب قرب العلم والقدرة، وأبعاض الإنسان يحجب البعض البعض ولا يحجب علم الله شيء.قوله تعالى: «إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد» أي نحن أقرب إليه من حبل وريده حين يتلقى المتلقيان، وهما الملكان الموكلان به، أي نحن أعلم بأحواله فلا نحتاج إلى ملك يخبر، ولكنهما وكلا به إلزاما للحجة، وتوكيدا للأمر عليه. وقال الحسن ومجاهد وقتادة: «المتلقيان» ملكان يتلقيان عملك: أحدهما عن يمينك يكتب حسناتك، والآخر عن شمالك يكب سيئاتك. قال الحسن: حتى إذا مت طويت صحيفة عملك وقيل لك يوم القيامة: «اقرأ كتابك كفى بنفسك اليوم عليك حسيبا» «الإسراء: 14» عدل والله عليك من جعلك حسيب نفسك. وقال مجاهد: وكل الله بالإنسان مع علمه بأحوال ملكين بالليل وملكين بالنهار يحفظان عمله، ويكتبان أثره إلزاما للحجة: أحدهما عن يمينه يكتب الحسنات، والآخر عن شماله يكتب السيئات، فذلك قوله تعالى: «عن اليمين وعن الشمال قعيد» . وقال سفيان: بلغني أن كاتب الحسنات أمين على كاتب السيئات فإذا أذنب العبد قال لا تعجل لعله يستغفر الله. وروي معناه من حديث أبي أمامة؛ قال: قال النبي صلى الله عليه وسلم: «كاتب الحسنات على يمين الرجل وكاتب السيئات على يساره وكاتب الحسنات أمين علي كاتب السيئات فإذا عمل حسنة كتبها صاحب اليمين عشرا وإذا عمل سيئة قال صاحب اليمين لصاحب الشمال دعه سبع ساعات لعله يسبح أو يستغفر» . وروي من حديث علي رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «إن مقعد ملكيك على ثنيتك لسانك قلمهما وريقك مدادهما وأنت تجري فيما لا يعنيك فلا تستحي من الله ولا منهما» . وقال الضحاك: مجلسهما تحت الثغر. على الحنك. ورواه عوف عن الحسن قال: وكان الحسن يعجبه أن ينظف عنفقته. وإنما قال: «قعيد» ولم يقل قعيدان وهما أثنان؛ لأن المراد عن اليمين قعيد وعن الشمال قعيد فحذف الأول لدلالة الثاني عليه. قاله سيبويه؛ ومنه قول الشاعر: نحن بما عندنا وأنت بما عندك راض والرأي مختلف وقال الفرزدق:إني ضمنت لمن أتاني ما جنى وأبى فكان وكنت غير غدورولم يقل راضيان ولا غدورين. ومذهب المبرد: أن الذي في التلاوة أول أخر اتساعا، وحذف الثاني لدلالة الأول عليه. ومذهب الأخفش والفراء: أن الذي في التلاوة يؤدي عن الاثنين والجمع ولا حذف في الكلام. و «قعيد» بمعنى قاعد كالسميع والعليم والقدير والشهيد. وقيل: «قعيد» بمعنى مقاعد مثل أكيل ونديم بمعنى مؤاكل ومنادم.وقال الجوهري: فعيل وفعول مما يستوي فيه الواحد والاثنان والجمع؛ كقوله تعالى: «إنا رسول رب العالمين» «الشعراء: 16» وقوله: «والملائكة بعد ذلك ظهير» «التحريم: 4» . وقال الشاعر في الجمع، أنشده الثعلبي:ألكني إليها وخير الرسو ل أعلمهم بنواحي الخبروالمراد بالقعيد ها هنا الملازم الثابت لا ضد القائم.قوله تعالى: «ما يلفظ من قول إلا لديه رقيب عتيد» أي ما يتكلم بشيء إلا كتب عليه؛ مأخوذ من لفظ الطعام وهو إخراجه من الفم. وفي الرقيب ثلاثة أوجه: أحدها أنه المتبع للأمور. الثاني أنه الحافظ، قال السدي. الثالث أنه الشاهد، قال الضحاك. وفي العتيد وجهان: أحدهما أنه الحاضر الذي لا يغيب. الثاني أنه الحافظ المعد إما للحفظ وإما للشهادة. قال الجوهري: العتيد الشيء الحاضر المهيأ؛ وقد عتده تعتيدا وأعتده إعتادا أي أعده ليوم، ومنه قوله تعالى: «وأعتدت لهن متكأ» «يوسف: 31» وفرس عَتَد وعتِد بفتح التاء وكسرها المعد للجري.قلت وكله يرجع إلى معنى الحضور، ومنه قول الشاعر:لئن كنت مني في العيان مغيبا فذكرك عندي في الفؤاد عتيدقال أبو الجوزاء ومجاهد: يكتب على الإنسان كل شيء حتى الأنين في مرضه. وقال عكرمة: لا يكتب إلا ما يؤجر به أو يؤزر عليه. وقيل: يكتب عليه كل ما يتكلم به، فإذا كان آخر النهار محي عنه ما كان مباحا، نحو أنطلق أقعد كل مما لا يتعلق به أجر ولا وزر، والله أعلم. وروي عن أبي هريرة وأنس أن النبي صلى الله عليه وسلم قال: «ما من حافظين يرفعان إلى الله ما حفظا فيرى الله في أول الصحيفة خيرا وفي آخرها خيرا إلا قال الله تعالى لملائكته اشهدوا أني قد غفرت لعبدي ما بين طرفي الصحيفة» . وقال علي رضي الله عنه: «إن لله ملائكة معهم صحف بيض فأملوا في أولها وفي أخرها خيرا يغفر لكم ما بين ذلك» . وأخرج أبو نعيم الحافظ قال حدثنا أبو طاهر محمد بن الفضل بن محمد بن إسحاق بن خزيمة قال حدثنا جدي محمد بن إسحاق قال حدثنا محمد بن موسى الحرشي قال حدثنا سهيل بن عبدالله قال: سمعت الأعمش يحدث عن زيد بن وهب عن ابن مسعود، قال: قال رسول الله صلى الله عليه وسلم: «إن الحافظين إذا نزلا على العبد أو الأمة منهما كتاب مختوم فيكتبان ما يلفظ به العبد أو الأمة فإذا أرادا أن ينهضا قال أحدهما للأخر فك الكتاب المختوم الذي معك فيفكه له فاذا فيه ما كتب سواء فذلك قوله تعالى "ما يلفظ من قول إلا لديه رقيب عتيد" غريب، من حديث الأعمش عن زيد، لم يروه عنه إلا سهيل. وروي من حديث أنس أن نبي الله صلى الله عليه وسلم قال: (إن الله وكل بعبده ملكين يكتبان عمله فإذا مات قالا ربنا قد مات فلان فأذن لنا أن نصعد إلى السماء فيقول الله تعالى إن، إن سمواتي مملوءة من ملائكتي يسبحونني فيقولان ربنا نقيم في الأرض فيقول الله تعالى إن أرضي مملوءة من خلقي يسبحونني فيقولان يا رب فأين نكون فيقول الله تعالى كونا على قبر عبدي فكبراني وهللاني وسبحاني واكتبا ذلك لعبدي إلى يوم القيامة» .قوله تعالى: «وجاءت سكرة الموت بالحق» أي غمرته شدته؛ فالإنسان ما دام حيا تكتب عليه أقوال وأفعال ليحاسب عليها، ثم يجيئه الموت وهو ما يراه عند المعاينة من ظهور الحق فيما كان الله تعالى وعده وأوعده. وقيل: الحق هو الموت سمي حقا إما لاستحقاقه وإما لانتقاله إلي دار الحق؛ فعلى هذا يكون في الكلام تقديم وتأخير، وتقديره وجاءت سكرة الحق بالموت، وكذلك في قراءة أبي بكر وابن مسعود رضي الله عنهما؛ لأن السكرة هي الحق فأضيفت إلى نفسها لاختلاف اللفظين. وقيل: يجوز أن يكون الحق على هذه القراءة هو الله تعالى؛ أي جاءت سكرة أمر الله تعالى بالموت. وقيل: الحق هو الموت والمعنى وجاءت سكرة الموت بالموت؛ ذكره المهدوي. وقد زعم من طعن على القرآن فقال: أخالف المصحف كما خالف أبو بكر الصديق فقرأ: وجاءت سكرة الحق بالموت. فاحتج عليه بأن أبا بكر رويت عنه روايتان: إحداهما موافقة للمصحف فعليها العمل، والأخرى مرفوضة تجري مجرى النسيان منه إن كان قالها، أو الغلط من بعض من نقل الحديث. قال أبوبكر الأنباري: حدثنا إسماعيل بن إسحاق القاضي حدثنا علي بن عبدالله حدثنا جرير عن منصور عن أبي وائل عن مسروق قال: لما احتضر أبو بكر أرسل إلى عائشة فلما. دخلت عليه قالت: هذا كما قال الشاعر:إذا حشرجت يوما وضاق بها الصدرفقال أبو بكر: هلا قلت كما قال الله: «وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد» وذكر الحديث. والسكرة واحدة السكرات. وفي الصحيح عن عائشة أن رسول الله صلى الله عليه وسلم كانت بين يديه ركوة - أوعلبة - فيها ماء فجعل يدخل يديه في الماء، فيمسح بهما وجهه ويقول: «لا إله إلا الله إن للموت سكرات» ثم نصب يده فجعل يقول: «في الرفيق الأعلى» حتى قبض ومالت يده. خرجه البخاري. وروي عن النبي صلى الله عليه وسلم أنه قال: «إن العبد الصالح ليعالج الموت وسكراته وإن مفاصله ليسلم بعضها على بعض تقول السلام عليك تفارقني وأفارقك إلى يوم القيامة» . وقال عيسى ابن مريم: «يا معشر الحواريين ادعوا الله أن يهون عليكم هذه السكرة» يعني سكرات الموت. وروي: «إن الموت أشد من ضرب بالسيوف ونشر بالمناشير وقرض بالمقاريض» . «ذلك ما كنت منه تحيد» أي يقال لمن جاءته سكرة الموت ذلك ما كنت تفر منه وتميل عنه. يقال: حاد عن الشيء يحيد حيودا وحيدة وحيدودة مال عنه وعدل. وأصله حيدودة بتحريك الياء فسكنت؛ لأنه ليس في الكلام فعلول غير صعفوق. وتقول في الأخبار عن نفسك: حدت عن الشيء أحيد حيدا ومحيدا إذا ملت عنه؛ قال طرفة:أبا منذر رمت الوفاء فهبته وحدت كما حاد البعير عن الدحض


وَنُفِخَ فِي الصُّورِ ذَلِكَ يَوْمُ الْوَعِيدِ

ونفخ في الصور ذلك يوم الوعيد. انظر تفسير الآية 22


وَجَاءتْ كُلُّ نَفْسٍ مَّعَهَا سَائِقٌ وَشَهِيدٌ

وجاءت كل نفس معها سائق وشهيد. انظر تفسير الآية 22


لَقَدْ كُنتَ فِي غَفْلَةٍ مِّنْ هَذَا فَكَشَفْنَا عَنكَ غِطَاءكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ

قوله تعالى: «ونفخ في الصور» هي النفخة الآخرة للبعث «ذلك يوم الوعيد» الذي وعده الله للكفار أن يعذبهم فيه. وقد مضى الكلام في النفخ في الصور مستوفى والحمد لله.قوله تعالى: «وجاءت كل نفس معها سائق وشهيد» اختلف في السائق والشهيد؛ فقال ابن عباس: السائق من الملائكة والشهيد من أنفسهم الأيدي والأرجل؛ رواه العوفي عن ابن عباس. وقال أبو هريرة: السائق الملك والشهيد العمل. وقال الحسن وقتادة: المعنى سائق يسوقها وشاهد يشهد عليها بعملها. وقال ابن مسلم: السائق قرينها من الشياطين سمي سائقا لأنه يتبعها وإن لم يحثها. وقال مجاهد: السائق والشهيد ملكان. وعن عثمان بن عفان رضي الله عنه أنه قال وهو على المنبر: «وجاءت كل نفس معها سائق وشهيد» سائق: ملك يسوقها إلى أمر الله، وشهيد: يشهد عليها بعملها.قلت: هذا أصح فإن في حديث جابر بن عبدالله قال: سمعت رسول الله صلى الله عليه وسلم يقول: (إن ابن آدم لفي غفلة عما خلقه الله عز وجل له إن الله لا اله غيره إذا أراد خلقه قال للملك اكتب رزقه وأثره وأجله واكتبه شقيا أو سعيدا ثم يرتفع ذلك الملك ويبعث الله ملكا آخر فيحفظه حتى يدرك ثم يبعث الله ملكين يكتبان حسناته وسيئاته فإذا جاءه الموت ارتفع ذلك الملكان ثم جاء ملك الموت عليه السلام فيقبض روحه فإذا أودخل حفرته رد الروح في جسده ثم يرتفع ملك الموت ثم جاءه ملكا القبر فامتحناه ثم يرتفعان فاذا قامت الساعة انحط عليه ملك الحسنات وملك السيئات فأنشطا كتابا معقودا في عنقه ثم حضرا معه واحد سائق والآخر شهيد ثم قال الله تعالى «لقد كنت في غفلة من هذا فكشفنا عنك غطاءك فبصرك اليوم حديد» قال رسول الله صلى الله عليه وسلم: «لتركبن طبقا عن طبق قال: (حالا بعد حال» ثم قال النبي صلى الله عليه وسلم: «إن قدامكم أمرا عظيما فاستعينوا بالله العظيم» خرجه أبو نعيم الحافظ من حديث جعفر بن محمد بن علي عن جابر وقال فيه: هذا حديث غريب من حديث جعفر، وحديث جابر تفرد به عنه جابر الجعفي وعنه المفضل. ثم في الآية قولان: أحدهما أنها عامة في المسلم والكافر وهو قول الجمهور. الثاني أنها خاصة في الكافر؛ قاله الضحاك.قوله تعالى: «لقد كنت في غفلة من هذا فكشفنا عنك غطاءك» قال ابن زيد: المراد به النبي صلى الله عليه وسلم؛ أي لقد كنت يا محمد في غفلة من الرسالة في قريش في جاهليتهم. وقال ابن عباس والضحاك: إن المراد به المشركون أي كانوا في غفلة من عواقب أمورهم. وقال أكثر المفسرين: إن المراد به البر والفاجر. وهو اختيار الطبري. وقيل: أي لقد كنت أيها الإنسان في غفلة عن أن كل نفس معها سائق وشهيد؛ لأن هذا لا يعرف إلا بالنصوص الإلهية. «فكشفنا عنك غطاءك » أي عماك؛ وفيه أربعة أوجه: أحدها إذ كان في بطن أمه فولد؛ قاله السدي. الثاني إذا كان في القبر فنشر. وهذا معنى قول ابن عباس. الثالث وقت العرض في القيامة؛ قاله مجاهد. الرابع أنه نزول الوحي وتحمل الرسالة. وهذا معنى قول ابن زيد. «فبصرك اليوم حديد» قيل: يراد به. بصر القلب كما يقال هو بصير بالفقه؛ فبصر القلب وبصيرته تبصرته شواهد الأفكار ونتائج الاعتبار، كما تبصر العين ما قابلها من الأشخاص والأجسام. وقيل: المراد به بصر العين وهو الظاهر أي بصر عينك اليوم حديد؛ أي قوي نافذ يرى ما كان محجوبا عنك. قال مجاهد: «فبصرك اليوم حديد» يعني نظرك إلى لسان ميزانك حين توزن سيئاتك وحسناتك. وقال الضحاك. وقيل: يعاين ما يصير إليه من ثواب وعقاب. وهو معنى قول ابن عباس. وقيل: يعني أن الكافر يحشر وبصره حديد ثم يزرق ويعمى. وقرئ «لقد كنت» «عنك» «فبصرك» بالكسر على خطاب النفس.


وَقَالَ قَرِينُهُ هَذَا مَا لَدَيَّ عَتِيدٌ

وقال قرينه هذا ما لدي عتيد. انظر تفسير الآية 26


أَلْقِيَا فِي جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ

ألقيا في جهنم كل كفار عنيد. انظر تفسير الآية 26


مَّنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ مُّرِيبٍ

مناع للخير معتد مريب. انظر تفسير الآية 26


الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهاً آخَرَ فَأَلْقِيَاهُ فِي الْعَذَابِ الشَّدِيدِ

قوله تعالى: «وقال قرينه» يعني الملك الموكل به في قول الحسن وقتادة والضحاك. «هذا ما لدي عتيد» أي هذا ما عندي من كتابة عمله معد محفوظ. وقال مجاهد: يقول هذا الذي وكلتني به من بني آدم قد أحضرته وأحضرت ديوان عمله. وقيل: المعنى هذا ما عندي من العذاب حاضر. وعن مجاهد أيضا: قرينه الذي قيض له من الشياطين. «ألقيا في جهنم» قال ابن زيد في رواية ابن وهب عنه: إنه قرينه من الإنس، فيقول الله تعالى لقرينه: «ألقيا في جهنم» قال الخليل والأخفش: هذا كلام العرب الفصيح أن تخاطب الواحد بلفظ الاثنين فتقول: ويلك ارحلاها وازجراها، وخذاه وأطلقاه للواحد. قال الفراء: تقول للواحد قوما عنا، وأصل ذلك أن أدنى، أعوان الرجل في إبله وغنمه ورفقته في سفره أثنان فجرى كلام الرجل على صاحبيه، ومنه قولهم للواحد في الشعر: خليلي، ثم يقول: يا صاح. قال امرؤ القيس:خليلي مرا بي على أم جندب نقض لبانات الفؤاد المعذبوقال أيضا:قفا نبك من ذكرى حبيب ومنزل بسقط اللوى بين الدخول فحوملوقال آخر:فإن تزجراني يا ابن عفان أنزجر وإن تدعاني أحم عرضا ممنعاوقيل: جاء كذلك لأن القرين يقع للجماعة والاثنين. وقال المازني: قوله «ألقيا» يدل على ألق ألق. وقال المبرد: هي تثنية على التوكيد، المعنى ألق ألق فناب «ألقيا» مناب التكرار. ويجوز أن يكون «ألقيا» تثنية على خطاب الحقيقة من قول الله تعالى يخاطب به الملكين. وقيل: هو مخاطبة للسائق والحافظ. وقيل: إن الأصل القين بالنون الخفيفة تقلب في الوقف ألفا فحمل الوصل على الوقف. وقرأ الحسن «ألقين» بالنون الخفيفة نحو قوله: «وليكونا من الصاغرين» «يوسف: 32» وقوله: «لنسفعا» «العلق: 15» . «كل كفار عنيد» أي معاند؛ قال مجاهد وعكرمة. وقال بعضهم: العنيد المعرض عن الحق؛ يقال عند يعند بالكسر عنودا أي خالف ورد الحق وهو يعرفه فهو عنيد وعاند، وجمع العنيد عند مثل رغيف ورغف. «مناع للخير» يعني الزكاة المفروضة وكل حق واجب. «معتد» في منطقه وسيرته وأمره؛ ظالم. «مريب» شاك في التوحيد؛ قاله الحسن وقتادة. يقال: أراب الرجل فهو مريب إذا جاء بالريبة. وهو المشرك يدل عليه قوله تعالى: «الذي جعل مع الله إلها آخر» وقيل: نزلت في الوليد بن المغيرة. وأراد بقوله: «مناع للخير » أنه كان يمنع بني أخيه من الإسلام. «فألقياه في العذاب الشديد» تأكيد للأمر الأول.


قَالَ قَرِينُهُ رَبَّنَا مَا أَطْغَيْتُهُ وَلَكِن كَانَ فِي ضَلَالٍ بَعِيدٍ

قال قرينه ربنا ما أطغيته ولكن كان في ضلال بعيد. انظر تفسير الآية 29


قَالَ لَا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ

قال لا تختصموا لدي وقد قدمت إليكم بالوعيد. انظر تفسير الآية 29


مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِّلْعَبِيدِ

قوله تعالى: «قال قرينه ربنا ما أطغيته» يعني الشيطان الذي قيض لهذا الكافر العنيد تبرأ منه وكذبه. «ولكن كان في ضلال بعيد» عن الحق وكان طاغيا باختياره وإنما دعوته فاستجاب لي. وقرينه هنا هو شيطانه بغير أختلاف. حكاه المهدوي. وحكى الثعلبي قال ابن عباس ومقاتل: قرينه الملك؛ وذلك أن الوليد بن المغيرة يقول للملك الذي كان يكتب سيئاته: رب إنه أعجلني، فيقول الملك: ربنا ما أطغيته أي ما أعجلته. وقال سعيد بن جبير: يقول الكافر رب إنه زاد علي في الكتابة، فيقول الملك: ربنا ما أطغيته أي ما زدت عليه في الكتابة؛ فحينئذ يقول الله تعالى: «قال لا تختصموا لدي» يعني الكافرين وقرناءهم من الشياطين. قال القشيري: وهذا يدل على أن القرين الشيطان. «وقد قدمت إليكم بالوعيد» أي أرسلت الرسل. وقيل: هذا خطاب لكل من اختصم. وقيل: هو للاثنين وجاء بلفظ الجمع. «ما يبدل القول لدي» قيل هو قوله: «من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها» «الأنعام: 160» وقيل هو قوله: «لأملأن جهنم من الجنة والناس أجمعين» «السجدة: 13» . وقال الفراء: ما يكذب عندي أي ما يزاد في القول ولا ينقص لعلمي بالغيب. «وما أنا بظلام للعبيد» أي ما أنا بمعذب من لم يجرم؛ قال ابن عباس. وقد مضى القول في معناه في «الحج» وغيرها.


يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امْتَلَأْتِ وَتَقُولُ هَلْ مِن مَّزِيدٍ

يوم نقول لجهنم هل امتلأت وتقول هل من مزيد. انظر تفسير الآية 35


وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ

وأزلفت الجنة للمتقين غير بعيد. انظر تفسير الآية 35


هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ

هذا ما توعدون لكل أواب حفيظ. انظر تفسير الآية 35


مَنْ خَشِيَ الرَّحْمَن بِالْغَيْبِ وَجَاء بِقَلْبٍ مُّنِيبٍ

من خشي الرحمن بالغيب وجاء بقلب منيب. انظر تفسير الآية 35


ادْخُلُوهَا بِسَلَامٍ ذَلِكَ يَوْمُ الْخُلُودِ

ادخلوها بسلام ذلك يوم الخلود. انظر تفسير الآية 35


لَهُم مَّا يَشَاؤُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ

قوله تعالى: «يوم نقول لجهنم هل امتلأت وتقول هل من مزيد» قرأ نافع وأبو بكر «يوم يقول» بالياء أعتبارا بقوله: «لا تختصموا لدي» . الباقون بالنون على الخطاب من الله تعالى وهي نون العظمة. وقرأ الحسن «يوم أقول» . وعن ابن مسعود وغيره «يوم يقال» . وأنتصب «يوم» علي معنى ما يبدل القول لدي يوم. وقيل: بفعل مقدر معناه: وأنذرهم «يوم نقول لجهنم هل أمتلات» لما سبق من وعده إياها أنه يملؤها. وهذا الاستفهام على سبيل التصديق لخبره، والتحقيق لوعده، والتقريع لأعدائه، والتنبيه لجميع عباده. «وتقول» جهنم «هل من مزيد » أي ما بقي في موضع للزيادة؛ كقوله عليه السلام: «هل ترك لنا عقيل من ربع أومنزل» أي ما ترك؛ بمعنى الكلام الجحد. ويحتمل أن يكون استفهاما بمعنى الاستزادة؛ أي هل من مزيد فأزداد؟. وإنما صلح هذا للوجهين؛ لأن في الاستفهام ضربا من الجحد. وقيل: ليس ثم قول وإنما هو على طريق، المثل؛ أي إنها فيما يظهر من حالها بمنزلة الناطقة بذلك؛ كما قال الشاعر:امتلأ الحوض وقال قَطني مهلا رويدا قد ملأتَ بطنيوهذا تفسير مجاهد وغيره. أي هل في من مسلك قد امتلأت. وقيل: ينطق الله النار حتى تقول هذا كما تنطق الجوارح. وهذا أصح على ما بيناه في سورة «الفرقان» وفي صحيح مسلم والبخاري والترمذي عن أنس بن مالك عن النبي صلى الله عليه وسلم قال: «لا تزال جهنم يلقى فيها وتقول هل من مزيد حتى يضع رب العزة فيها قدمه فينزوي بعضها إلى بعض وتقول قط قط به بعزتك وكرمك ولا يزال في الجنة فضل حتى ينشئ الله لها خلقا فيسكنهم فضل الجنة» لفظ مسلم. وفي رواية أخرى من حديث أبي هريرة: «وأما النار فلا تمتلئ حتى يضع الله عليها رجله يقول لها قط قط فهنالك تمتلئ وينزوي بعضها إلى بعض فلا يظلم الله من خلقه أحدا وأما الجنة فإن الله ينشئ لها خلقا» . علماؤنا رحمهم الله: أما معنى القدم هنا فهم قوم يقدمهم الله إلى النار، وقد سبق في علمه أنهم من أهل النار. وكذلك الرجل وهو العدد الكثير من الناس وغيرهم؛ يقال:رأيت رجلا من الناس ورجلا من جراد، فال الشاعر:فمر بنا رجل من الناس وانزوى إليهم من الحي اليماني أرجلقبائل من لخم وعكل وحمير على ابني نزار بالعداوة أحفلوبين هذا المعنى ما روي عن ابن مسعود أنه قال: ما في النار بيت ولا سلسلة ولا مقمع ولا تابوت إلا وعليه اسم صاحبه، فكل واحد من الخزنة ينتظر صاحبه الذي قد عرف اسمه وصفته، فإذا استوفى كل واحد منهم ما أمر به وما ينتظره ولم يبق منهم أحد قال الخزنة: قط قط حسبنا حسبنا! أي اكتفينا اكتفينا، وحينئذ تنزوي جهنم على من فيها وتنطبق إذ لم يبق أحد ينتظر. فعبر عن ذلك الجمع المنتظر بالرجل والقدم؛ ويشهد لهذا التأويل قوله في نفس الحديث: «ولا يزال في الجنة فضل حتى ينشئ الله لها خلقا فيسكنهم فضل الجنة» وقد زدنا هذا المعنى بيانا ومهدناه في كتاب الأسماء والصفات من الكتاب الأسنى والحمد لله. وقال النضر بن شميل في معنى قوله عليه السلام: «حتى يضع الجبار فيها قدمه» أي من سبق في علمه أنه من أهل النار.قوله تعالى: «وأزلفت الجنة للمتقين غير بعيد» أي قربت منهم. وقيل: هذا قبل الدخول في الدنيا؛ أي قربت من قلوبهم حين قيل لهم اجتنبوا المعاصي. وقيل: بعد الدخول قربت لهم مواضعهم فيها فلا تبعد. «غير بعيد» أي منهم وهذا تأكيد. «هذا ما توعدون» أي ويقال لهم هذا الجزاء الذي وعدتم في الدنيا على ألسنة الرسل. وقراءة العامة «توعدون» بالتاء على الخطاب. وقرأ ابن كثير بالياء على الخبر؛ لأنه أتى بعد ذكر المتقين. «لكل أواب حفيظ» أواب أي رجاع إلى الله عن المعاصي، ثم يرجع يذنب ثم يرج هكذا قاله الضحاك وغيره. وقال ابن عباس وعطاء: الأواب المسبح من قوله: «يا جبال أوبي معه» «سبأ: 10» . وقال الحكم بن عتيبة: هو الذاكر لله تعالى في الخلوة. وقال الشعبي ومجاهد: هو الذي يذكر ذنوبه في الخلوة فيستغفر الله منها. وهو قول ابن مسعود. وقال عبيد بن عمير: هو الذي لا يجلس مجلسا حتى يستغفر الله تعالى فيه. وعنه قال: كنا نحدث أن الأواب الحفيظ الذي إذا قام من مجلسه قال سبحان الله وبحمده، اللهم إني أستغفرك مما أصبت في مجلسي هذا. وفي الحديث: «من قال إذا قام من مجلسه سبحانك اللهم وبحمدك لا إله إلا أنت أستغفرك وأتوب إليك غفر الله له ما كان في ذلك المجلس» . وهكذا كان النبي صلى صلى الله عليه وسلم يقول. وقال بعض العلماء: أنا أحب أن أقول أستغفرك وأسألك التوبة، ولا أحب أن أقول وأتوب إليك إلا على حقيقته.قلت: هذا استحسان واتباع الحديث أولى. وقال أبو بكر الوراق: هو المتوكل على الله في السراء والضراء. وقال القاسم: هو الذي لا يشتغل إلا بالله عز وجل. «حفيظ» قال ابن عباس: هو الذي حفظ ذنوبه حتى يرجع عنها. وقال قتادة: حفيظ لما استودعه الله من حقه ونعمته وأتمنه عليه. وعن ابن عباس أيضا: هو الحافظ لأمر الله. مجاهد: هو الحافظ لحق الله تعالى بالاعتراف ولنعمه بالشكر. قال الضحاك: هو الحافظ لوصية الله تعالى بالقبول. وروى مكحول عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «من حافظ على أربع ركعات من أول النهار كان أوابا حفيظا» ذكره الماوردي.قوله تعالى: «من خشي الرحمن بالغيب» «من» في محل خفض على البدل من قوله: «لكل أواب حفيظ » أو في موضع الصفة لـ «أواب» . ويجوز الرفع على الاستئناف، والخبر «ادخلوها» على تقدير حذف جواب الشرط والتقدير فيقال لهم: «ادخلوها» . والخشية بالغيب أن تخافه ولم تره. وقال الضحاك والسدي: يعني في الخلوة حين يراه أحد. وقال الحسن: إذا أرخى الستر وأغلق الباب. «وجاء بقلب منيب» مقبل على الطاعة. وقيل: مخلص. وقال أبو بكر الوراق: علامة المنيب أن يكون عارفا لحرمته ومواليا له، متواضعا لجلاله تاركا لهوى نفسه. قلت: ويحتمل أن يكون القلب المنيب القلب السليم؛ كما قال تعالى: «إلا من أتى الله بقلب سليم» «الشعراء: 89» على ما تقدم؛ والله أعلم. «ادخلوها» أي يقال لأهل هذه الصفات: «ادخلوها بسلام ذلك يوم الخلود» أي بسلامة من العذاب. وقيل: بسلام من الله وملائكته عليهم. وقيل: بسلامة من زوال النعم. وقال: «أدخلوها» وفي أول الكلام «من خشي» ؛ لأن «من» تكون بمعنى الجمع.قوله تعالى: «لهم ما يشاؤون فيها» يعني ما تشتهيه أنفسهم وتلذ أعينهم. «ولدينا مزيد» من النعم مما لم يخطر على بالهم. وقال أنس وجابر: المزيد النظر إلى وجه الله تعالى بلا كيف. وقد ورد ذلك في أخبار مرفوعة إلى النبي صلى الله عليه وسلم في قوله تعالى: «للذين أحسنوا الحسنى وزيادة» «يونس: 26» قال: الزيادة النظر إلى وجه الله الكريم. وذكر ابن المبارك ويحيى بن سلام، قالا: أخبرنا المسعودي عن المنهال بن عمرو عن أبي عبيدة بن عبدالله بن عتبة عن ابن مسعود قال: تسارعوا إلى الجمعة فإن الله تبارك وتعالى يبرز لأهل الجنة كل يوم جمعة في كثيب من كافور أبيض فيكونون منه في القرب. قال ابن المبارك: على قدر تسارعهم إلى الجمعة في الدنيا. وقال يحيى بن سلام: لمسارعتهم إلى الجمع في الدنيا، وزاد «فيحدث الله لهم من الكرامة شيئا لم يكونوا رأوه قبل ذلك» . فال يحيى: وسمعت غير المسعودي يزيد فيه قوله تعالى: «ولدينا مزيد» .قلت: قوله «في كثيب» يريد أهل الجنة، أي وهم على كثب؛ كما في مرسل الحسن، قال: قال رسول الله صلى الله عليه وسلم: «إن أهل الجنة ينظرون ربهم في كل يوم جمعة على كثيب من كافور» الحديث وقد ذكرناه في كتاب «التذكرة» . وقيل: إن المزيد ما يزوجون به من الحور العين؛ رواه أبو سعيد الخدري مرفوعا.


وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَشَدُّ مِنْهُم بَطْشاً فَنَقَّبُوا فِي الْبِلَادِ هَلْ مِن مَّحِيصٍ

وكم أهلكنا قبلهم من قرن هم أشد منهم بطشا فنقبوا في البلاد هل من محيص. انظر تفسير الآية 38


إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ

إن في ذلك لذكرى لمن كان له قلب أو ألقى السمع وهو شهيد. انظر تفسير الآية 38


وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ

قوله تعالى: «وكم أهلكنا قبلهم من قرن» أي كم أهلكنا يا محمد قبل قومك من أمة هم أشد منهم بطشا وقوة. «فنقبوا في البلاد» أي ساروا فيها طلبا للمهرب. وقيل: أثروا في البلاد؛ قال ابن عباس. وقال مجاهد: ضربوا وطافوا. وقال النضر بن شميل: دوروا. وقال قتادة: طوفوا. وقال المؤرخ تباعدوا؛ ومنه قول امرئ القيس:وقد نقبت في الآفاق حتى رضيت من الغنيمة بالإيابثم قيل: طافوا في أقاصي البلاد طلبا للتجارات، وهل وجدوا من الموت محيصا؟. وقيل: طوفوا في البلاد يلتمسون محيصا من الموت. قال الحرث بن حلزة:نقبوا في البلاد من حذر المو ت وجالوا في الأرض كل مجالوقرأ الحسن وأبو العالية «فنقبوا» بفتح القاف وتخفيفها. والنقب هو الخرق والدخول في الشيء. وقيل: النقب الطريق في الجبل، وكذلك المنقب والمنقبة؛ عن ابن السكيت. ونقب الجدار نقبا، واسم تلك النقبة نقب أيضا، وجمع النقب النقوب؛ أي خرقوا البلاد وساروا في نقوبها. وقيل: أثروا فيها كتأثير الحديد فيما ينقب. وقرأ السلمي يحيى بن يعمر «فنقبوا» بكسر القاف والتشديد على الأمر بالتهديد والوعيد؛ أي طوفوا البلاد وسيروا فيها فانظروا «هل من» الموت «محيص» ومهرب؛ ذكره الثعلبي. وحكى القشيري «فنقبوا» بكسر القاف مع التخفيف؛ أي أكثروا السير فيها حتى نقبت دوابهم. الجوهري: ونقب البعير بالكسر إذا رقت أخفافه، وأنقب الرجل، إذا نقب بعيره، ونقب الخف الملبوس أي تخرق. والمحيص مصدر حاص عنه يحيص حيصا وحيوصا ومحيصا ومحاصا وحيصانا؛ أي عدل وحاد. يقال: ما عنه محيص أي محيد ومهرب. والانحياص مثله؛ يقال للأولياء: حاصوا عن العدو وللأعداء انهزموا. «إن في ذلك لذكرى» أي فيما ذكرناه في هذه السورة تذكرة وموعظة «لمن كان له قلب» أي عقل يتدبر به؛ فكنى بالقلب عن العقل لأنه موضعه؛ قال معناه مجاهد وغيره. وقيل: لمن كان له حياة ونفس مميزة، فعبر عن النفس الحية بالقلب؛ لأنه وطنها ومعدن حياتها؛ كما قال امرؤ القيس:أغرك مني أن حبك قاتلي وأنك مهما تأمري القلب يفعلوفي التنزيل: «لينذر من كان حيا» «يس: 70» . وقال يحيى بن معاذ: القلب قلبان؛ قلب محتشى بأشغال الدنيا حتى إذا حضر أمر من الأمور الآخرة لم يدر ما يصنع، وقلب قد أحتشى بأهوال الآخرة حتى إذا حضر أمر من أمور الدنيا لم يدر ما يصنع لذهاب قلبه في الآخرة. «أو ألقى السمع» أي استمع القرآن. تقول العرب: ألق إلى سمعك أي استمع. وقد مضى في «طه» كيفية الاستماع وثمرته. «وهو شهيد» أي شاهد القلب؛ قال الزجاج: أي قلبه حاضر فيما يسمع. وقال سفيان: أي لا يكون حاضرا وقلبه غائب. ثم قيل: الآية لأهل الكتاب؛ قال مجاهد وقتادة. وقال الحسن: إنها في اليهود والنصارى خاصة. وقال محمد بن كعب وأبو صالح: إنها في أهل القرآن خاصة.قوله تعالى: «ولقد خلقنا السماوات والأرض وما بينهما في ستة أيام وما مسنا من لغوب» تقدم في «الأعراف» وغيرها. واللغوب التعب والإعياء، تقول منه: لغب يلغب بالضم لغوبا، ولغب بالكسر يلغب لغوبا لغة ضعيفة فيه. وألغبته أنا أي أنصبته. قال قتادة والكلبي: هذه الآية نزلت في يهود المدينة؛ زعموا أن الله تعالى خلق السموات والأرض في ستة أيام، أولها يوم الأحد وآخرها يوم الجمعة، واستراح يوم السبت؛ فجعلوه راحة، فأكذبهم الله تعالى في ذلك.


فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ

فاصبر على ما يقولون وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب. انظر تفسير الآية 40


وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَأَدْبَارَ السُّجُودِ

قوله تعالى: «فاصبر على ما يقولون» خطاب للنبي صلى الله عليه وسلم؛ أمره بالصبر على ما يقوله المشركون؛ أي هون أمرهم عليك. ونزلت قبل الأمر بالقتال فهي منسوخة. وقيل: هو ثابت للنبي صلى الله عليه وسلم وأمته. وقيل معناه: فاصبر على ما يقوله اليهود من قولهم: إن الله استراح يوم السبت. «وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب» قيل: إنه أراد به الصلوات الخمس. قال أبو صالح: قبل طلوع الشمس صلاة الصبح، وقبل الغروب صلاة العصر. ورواه جرير بن عبدالله مرفوعا؛ قال: كنا جلوسا عند النبي صلى الله عليه وسلم إذ نظر إلى القمر ليلة البدر، فقال: (أما انكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم ألا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها - يعني العصر والفجر ثم قرأ جرير - «وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها» «طه: 130» متفق عليه واللفظ لمسلم. وقال ابن عباس: «قبل الغروب» الظهر والعصر. «ومن الليل فسبحه» يعني صلاة العشاءين. وقيل: المراد تسبيحه بالقول تنزيها قبل طلوع الشمس وقبل الغروب؛ قاله عطاء الخراساني وأبو الأحوص. وقال بعض العلماء في قوله: «قبل طلوع الشمس» قال ركعتي الفجر «وقبل الغروب » الركعتين قبل المغرب؛ وقال ثمامة ابن عبدالله بن أنس: كان ذوو الألباب من أصحاب محمد صلى الله عليه وسلم يصلون الركعتين قبل المغرب. وفي صحيح مسلم عن أنس بن مالك قال: كنا بالمدينة فإذا أذن المؤذن لصلاة المغرب ابتدروا السواري فركعوا ركعتين، حتى إن الرجل الغريب ليدخل المسجد فيحسب أن الصلاة قد صليت من كثرة من يصليهما. وقال قتادة: ما أدركت أحدا يصلي الركعتين إلا أنسا وأبا برزة الأسلمي.قوله تعالى: «ومن الليل فسبحه وأدبار السجود» فيه أربعة أقوال: الأول: هو تسبيح الله تعالى في الليل، قال أبو الأحوص. الثاني: أنها صلاة الليل كله، قال مجاهد. الثالث: أنها ركعتا الفجر، قاله ابن عباس. الرابع: أنها صلاة العشاء الآخرة، قاله ابن زيد. قال ابن العربي: من قال إنه التسبيح في الليل فيعضده الصحيح «من تعار من الليل فقال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شي قدير سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله العلي العظيم» . وأما من قال إنها الصلاة بالليل فإن الصلاة تسمى تسبيحا لما فيها من تسبيح الله، ومنه سبحة الضحى. وأما من قال إنها صلاة الفجر أو العشاء فلأنهما من صلاة الليل، والعشاء أوضحه. «وأدبار السجود» قال عمر وعلي وأبو هريرة والحسن بن علي والحسن البصري والنخعي والشعبي والأوزاعي والزهري: أدبار السجود الركعتان بعد المغرب، وأدبار النجوم الركعتان قبل الفجر، ورواه العوفي عن ابن عباس، وقد رفعه ابن عباس قال: قال رسول الله صلى الله عليه وسلم: «ركعتان بعد المغرب أدبار السجود» ذكره الثعلبي. ولفظ الماوردي: وروي عن ابن عباس قال: بت ليلة عند النبي صلى الله عليه وسلم فصلى ركعتين قبل الفجر، ثم خرج إلى الصلاة فقال: «يا ابن عباس ركعتان قبل الفجر أدبار النجوم وركعتان بعد المغرب أدبار السجود» . وقال أنس: قال النبي صلى الله عليه وسلم «من صلى ركعتين بعد المغرب قبل أن يتكلم كتبت صلاته في عليين". قال أنس فقرأ في الركعة الأولى "قل يا أيها الكافرون" [الكافرون: 1] وفي الثانية "قل هو الله أحد" [الإخلاص: 1] قال مقاتل: ووقتها ما لم يغرب الشفق الأحمر. وعن ابن عباس أيضا: هو الوتر. قال ابن زيد: هو النوافل بعد الصلوات، ركعتان بعد كل صلاة مكتوبة، قال النحاس: والظاهر يدل على هذا إلا أن الأولى اتباع الأكثر وهو صحيح عن علي بن أبي طالب رضي الله عنه. وقال أبو الأحوص: هو التسبيح في أدبار السجود. قال ابن العربي وهو الأقوى في النظر. وفي صحيح الحديث: أن النبي صلى الله عليه وسلم كان يقول في دبر الصلاة المكتوبة (لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد» وقيل: إنه منسوخ بالفرائض فلا يجب على أحد إلا خمس صلوات، نقل ذلك الجماعة.قرأ نافع وابن كثير وحمزة «وإدبار السجود» بكسر الهمزة على المصدر من أدبر الشيء إدبارا إذا ولى. الباقون بفتحها جمع دبر. وهي قراءة علي وابن عباس، ومثالها طنب وأطناب، أو دبر كقفل وأقفال. وقد استعملوه ظرفا نحو جئتك في دبر الصلاة وفي أدبار الصلاة. ولا خلاف في آخر «والطور» . «وإدبار النجوم» «الطور: 49» أنه بالكسر مصدر، وهو ذهاب ضوئها إذا طلع الفجر الثاني، وهو البياض المنشق من سواد الليل.


وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِ مِن مَّكَانٍ قَرِيبٍ

واستمع يوم يناد المناد من مكان قريب. انظر تفسير الآية 45


يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ ذَلِكَ يَوْمُ الْخُرُوجِ

يوم يسمعون الصيحة بالحق ذلك يوم الخروج. انظر تفسير الآية 45


إِنَّا نَحْنُ نُحْيِي وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ

إنا نحن نحيي ونميت وإلينا المصير. انظر تفسير الآية 45


يَوْمَ تَشَقَّقُ الْأَرْضُ عَنْهُمْ سِرَاعاً ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ

يوم تشقق الأرض عنهم سراعا ذلك حشر علينا يسير. انظر تفسير الآية 45


نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ وَمَا أَنتَ عَلَيْهِم بِجَبَّارٍ فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ

قوله تعالى: «واستمع يوم يناد المناد من مكان قريب» مفعول الاستماع محذوف؛ أي استمع النداء والصوت أو الصيحة وهي صيحة القيامة، وهي النفخة الثانية، والمنادي جبريل. وقيل: إسرافيل. الزمخشري: وقيل إسرافيل ينفخ وجبريل ينادي، فينادي بالحشر ويقول: هلموا إلى الحساب فالنداء على هذا في المحشر. وقيل: واستمع نداء الكفار بالويل والثبور من مكان قريب، أي يسمع الجميع فلا يبعد أحد عن ذلك النداء. قال عكرمة: ينادي منادي الرحمن فكأنما ينادي في آذانهم. وقيل: المكان القريب صخرة بيت المقدس. ويقال: إنها وسط الأرض وأقرب الأرض من السماء باثني عشر ميلا. وقال كعب: بثمانية عشر ميلا، ذكر الأول القشيري والزمخشري، والثاني الماوردي. فيقف جبريل أو إسرافيل على الصخرة فينادي بالحشر: أيتها العظام البالية، والأوصال المتقطعة، ويا عظاما نخرة، ويا أكفانا فانية، ويا قلوبا خاوية، ويا أبدانا فاسدة، ويا عيونا سائلة، قوموا لعرض رب العالمين. قال قتادة: هو إسرافيل صاحب الصور. «يوم يسمعون الصيحة بالحق» يعني صيحة البعث. ومعنى «الخروج» الاجتماع إلى الحساب. «ذلك يوم الخروج» أي يوم الخروج من القبور. «إنا نحن نحيي ونميت» نميت الأحياء ونحيي الموتى؛ أثبت هنا الحقيقة «يوم تتشقق الأرض عنهم سراعا» إلى المنادي صاحب الصور إلى بيت المقدس. «ذلك حشر علينا يسير» أي هين سهل. وقرأ الكوفيون «تشقق» بتخفيف الشين على حذف التاء الأولى. الباقون بإدغام التاء في الشين. وأثبت ابن محيصن وابن كثير ويعقوب ياء «المنادي» في الحالين على الأصل، وأثبتها نافع وأبو عمرو في الوصل لا غير، وحذف الباقون في الحالين.قلت: وقد زادت السنة هذه الآية بيانا؛ فروى الترمذي عن معاوية بن حيدة عن النبي صلى الله عليه وسلم في حديث ذكره؛ قال وأشار بيده إلى الشام فقال: «من ها هنا إلى ها هنا تحشرون ركبانا ومشاة وتجرون على وجوهكم يوم القيامة على أفواهكم الفدام توفون سبعين أمة أنتم خيرهم وأكرمهم على الله وإن أول ما يعرب عن أحدكم فخذه» في رواية أخرى «فخذه وكفه» وخرج علي بن معبد عن أبي هريرة عن النبي صلى الله عليه وسلم في حديث ذكره: ثم يقول - يعني الله تعالى - لإسرافيل: «أنفخ نفخة البعث فينفخ فتخرج الأرواح كأمثال النحل قد ملأت ما بين السماء والأرض فيقول الله عز وجل وعزتي وجلالي ليرجعن كل روح إلى جسده فتدخل الأرواح في الأرض إلى الأجساد ثم تدخل في الخياشيم فتمشي في الأجساد مشي السم في اللديغ ثم تنشق الأرض عنكم وأنا أول من تنشق عنه الأرض فتخرجون منها شبابا كلكم أبناء ثلاث وثلاثين واللسان يومئذ بالسريانية» وذكر الحديث، وقد ذكرنا جميع هذا وغيره في «التذكرة» مستوفى والحمد لله.قوله تعالى: «نحن أعلم بما يقولون» أي من تكذيبك وشتمك. «وما أنت عليهم بجبار» أي بمسلط تجبرهم على الإسلام؛ فتكون الآية منسوخة بالأمر بالقتال. والجبار من الجبرية والتسلط إذ لا يقال جبار بمعنى مجبر، كما لا يقال خراج بمعنى مخرج؛ حكاه القشيري. النحاس: وقيل معنى جبار لست تجبرهم، وهو خطأ لأنه لا يكون فعال من أفعل. وحكى، الثعلبي: وقال ثعلب قد جاءت احرف فعال بمعنى مفعل وهي شاذة، جبار بمعنى مجبر، ودراك بمعنى مدرك، وسراع بمعنى مسرع، وبكاء بمعنى مبك، وعداء بمعنى معد. وقد قرئ «وما أهديكم إلا سبيل الرشاد» «غافر: 29» بتشديد الشين بمعنى المرشد وهو موسى. وقيل: هو الله. وكذلك قرئ «أما السفينة فكانت لمساكين» «الكهف: 79» يعني ممسكين. وقال أبو حامد الخارزنجي: تقول العرب: سيف سقاط بمعنى مسقط. وقيل: «بجبار» بمسيطر كما في الغاشية «لست عليهم بمصيطر» «الغاشية: 21» . وقال الفراء: سمعت من العرب من يقول جبره على الأمر أي قهره، فالجبار من هذه اللغة بمعنى القهر صحيح. قيل: الجبار من قولهم جبرته على الأمر أي أجبرته وهي لغة كنانية وهما لغتان. الجوهري: وأجبرته على الأمر أكرهته عليه، وأجبرته أيضا نسبته إلى الجبر، كما تقول أكفرته إذا نسبته إلى الكفر. «فذكر بالقرآن من يخاف وعيد» قال ابن عباس: قالوا يا رسول الله لو خوفتنا فنزلت: «فذكر بالقرآن من يخاف وعيد» أي ما أعددته لمن عصاني من العذاب؛ فالوعيد العذاب والوعد الثواب، قال الشاعر:وإني وإن أوعدته أو وعدته لمخلف إيعادي ومنجز موعديوكان قتادة يقول: اللهم اجعلنا ممن يخاف وعيدك ويرجو موعدك. وأثبت الياء في «وعيدي» يعقوب في الحالين، وأثبتها ورش في الوصل دون الوقف، وحذف الباقون في الحالين. والله أعلم. تم تفسير سورة «ق» والحمد لله.


وَالذَّارِيَاتِ ذَرْواً

والذاريات ذروا. انظر تفسير الآية 6


فَالْحَامِلَاتِ وِقْراً

فالحاملات وقرا. انظر تفسير الآية 6


فَالْجَارِيَاتِ يُسْراً

فالجاريات يسرا. انظر تفسير الآية 6


فَالْمُقَسِّمَاتِ أَمْراً

فالمقسمات أمرا. انظر تفسير الآية 6


إِنَّمَا تُوعَدُونَ لَصَادِقٌ

إنما توعدون لصادق. انظر تفسير الآية 6


وَإِنَّ الدِّينَ لَوَاقِعٌ

قوله تعالى: «والذاريات ذروا» قال أبوبكر الأنباري: حدثنا عبدالله بن ناجية، حدثنا يعقوب بن إبراهيم، حدثنا مكي بن إبراهيم، حدثنا الجعيد بن عبدالرحمن، عن يزيد بن خصيفة، عن السائب بن يزيد أن رجلا قال لعمر رضي الله عنه: إني مررت برجل يسأل عن تفسير مشكل القرآن، فقال عمر: اللهم أمكني منه؛ فداخل الرجل على عمر يوما وهو لا بس ثيابا وعمامة وعمر يقرأ القرآن، فلما فرغ قام إليه الرجل فقال: يا أمير المؤمنين ما «الذاريات ذروا» فقام عمر فحسر عن ذراعيه وجعل يجلده، ثم قال: ألبسوه ثيابه واحملوه على قتب وأبلغوا به حيه، ثم ليقم خطيبا فليقل: إن صبيغا طلب العلم فأخطأه، فلم يزل وضيعا في قومه بعد أن كان سيدا فيهم. وعن عامر بن واثلة أن ابن الكواء سأل عليا رضي الله عنه، فقال: يا أمير المؤمنين ما «الذاريات ذروا» قال: يلك سل تفقها ولا تسأل تعنتا «والذاريات ذروا» الرياح «فالحاملات وقرا» السحاب «فالجاريات يسرا» السفن «فالمقسمات أمرا» الملائكة. وروى الحرث عن علي رضي الله عنه «والذاريات ذروا» قال: الرياح «فالحاملات وقرا» قال: السحاب تحمل الماء كما تحمل ذوات الأربع الوقر «فالجاريات يسرا» قال: السفن موقرة «فالمقسمات أمرا» قال: الملائكة تأتي بأمر مختلف؛ جبريل بالغلظة، وميكائيل صاحب الرحمة، وملك الموت يأتي بالموت. وقال الفراء: وقيل تأتي بأمر مختلف من الخصب والجدب والمطر والموت والحوادث. ويقال: ذرت الريح التراب تذروه ذروا وتذرية ذريا. ثم قيل: «والذاريات» وما بعده أقسام، وإذا أقسم الرب بشيء أثبت له شرفا. وقيل: المعنى ورب الذاريات، والجواب «إنما توعدون» أي الذي توعدونه من الخير والشر والثواب والعقاب «لصادق» لا كذب فيه؛ ومعنى «لصادق» لصدق؛ وقع الاسم موقع المصدر. «وإن الدين لواقع» يعني الجزاء نازل بكم. ثم ابتدأ قسما آخر فقال: «والسماء ذات الحبك. إنكم لفي قول مختلف» «الذاريات: 7» وقيل إن الذاريات النساء الولودات لأن في ذرايتهن ذرو الخلق؛ لأنهن يذرين الأولاد فصرن ذاريات؛ وأقسم بهن لما في ترائبهن من خيرة عباده الصالحين. وخصى النساء بذلك دون الرجال وإن كان كل واحد منهما ذاريا لأمرين: أحدهما لأنهن أوعية دون الرجال، فلاجتماع الذروين فيهن خصصن بالذكر. الثاني: أن الذرو فيهن أطول زمانا، وهن بالمباشرة أقرب عهدا. «فالحاملات وقرا» السحاب. وقيل: الحاملات من النساء إذا ثقلن بالحمل. والوقر بكسر الواو ثقل الحمل على ظهر أو في بطن، يقال: جاء يحمل وقره وقد أوقر بعيره. واكثرما يستعمل الوقر في حمل البغل والحمار، والوسق في حمل البعير. وهذه امرأة موقرة بفتح القاف إذا حملت حملا ثقيلا. وأوقرت النخلة كثر حملها؛ يقال: نخلة موقرة وموقر وموقرة، وحكي موقر وهو على غير القياس، لأن الفعل للنخلة. وإنما قيل: موقر بكسر القاف على قياس قولك امرأة حامل، لأن حمل الشجر مشبه بحمل النساء؛ فأما موقر بالفتح فشاذ، وقد روي في قول لبيد يصف نخيلا:عصب كوارع في خليج محلم حملت فمنها موقر مكموموالجمع مواقر. فأما الوقر بالفتح فهو ثقل الأذن، وقد وقررت أذنه توقر وقرا أي صمت، وقياس مصدره التحريك إلا أنه جاء بالتسكين وقد تقدم في «الأنعام» القول فيه. «فالجاريات يسرا» السفن تجري بالرياح يسرا إلى حيث سيرت. وقيل: السحاب؛ وفي جريها يسرا على هذا القول وجهان: أحدهما: إلى حيث يسيرها الله تعالى من البلاد والبقاع. الثاني: هو سهولة تسييرها؛ وذلك معروف عند العرب، كما قال الأعشى:كأن مشيتها من بيت جارتها مشي السحابة لا ريث ولا عجل


وَالسَّمَاء ذَاتِ الْحُبُكِ

والسماء ذات الحبك. انظر تفسير الآية 14


إِنَّكُمْ لَفِي قَوْلٍ مُّخْتَلِفٍ

إنكم لفي قول مختلف. انظر تفسير الآية 14


يُؤْفَكُ عَنْهُ مَنْ أُفِكَ

يؤفك عنه من أفك. انظر تفسير الآية 14


قُتِلَ الْخَرَّاصُونَ

قتل الخراصون. انظر تفسير الآية 14


الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ

الذين هم في غمرة ساهون. انظر تفسير الآية 14


يَسْأَلُونَ أَيَّانَ يَوْمُ الدِّينِ

يسألون أيان يوم الدين. انظر تفسير الآية 14


يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ

يوم هم على النار يفتنون. انظر تفسير الآية 14


ذُوقُوا فِتْنَتَكُمْ هَذَا الَّذِي كُنتُم بِهِ تَسْتَعْجِلُونَ

قوله تعالى: «والسماء ذات الحبك» قيل: المراد بالسماء ها هنا السحب التي تظل الأرض. وقيل: السماء المرفوعة. ابن عمر: هي السماء السابعة؛ ذكره المهدوي والثعلبي والماوردي وغيرهم. وفي «الحبك» أقوال سبعة: الأول: قال ابن عباس وقتادة ومجاهد والربيع: ذات الخلق الحسن المستوي. وقال عكرمة؛ قال: ألم تر إلى النساج إذا نسج الثوب فأجاد نسجه؛ يقال منه حبك الثوب يحبكه بالكسر حبكا أي أجاد نسجه. قال ابن الأعرابي: كل شيء أحكمته وأحسنت عمله فقد أحتبكته. والثاني: ذات الزينة؛ قال الحسن وسعيد بن جبير، وعن، الحسن أيضا: ذات النجوم وهو الثالث. الرابع: قال الضحاك: ذات الطرائق؛ يقال لما تراه في الماء والرمل إذا أصابته الريح حبك. ونحوه قول الفراء؛ قال: الحبك تكسر كل شيء كالرمل إذا مرت به الريح الساكنة، والماء القائم إذا مرت به الريح، ودرع الحديد لها حبك، والشعرة الجعدة تكسرها حبك. وفي حديث الدجال: أن شعره حبك. قال زهير:مكلل بأصول النجم تنسِجه ريح خريق لضاحي مائه حبكولكنها تبعد من العباد فلا يرونها. الخامس - ذات الشدة، قال ابن زيد، وقرأ «وبنينا فوقكم سبعا شدادا» «النبأ:12» . والمحبوك الشديد الخلق من الفرس وغيره، قال امرؤ القيس:قد غدا يحملني في أنفه لا حق الإطلين محبوك ممروقال آخر:مرج الدين فأعددت له مشرف الحارك محبوك الكَتَدوفي الحديث: أن عائشة رضي الله عنها كانت تحتبك تحت الدرع في الصلاة؛ أي تشد الإزار وتحكمه. السادس: ذات الصفاقة؛ قاله خصيف، ومنه ثوب صفيق ووجه صفيق بين الصفاقة. السابع: أن المراد بالطرق المجرة التي في السماء؛ سميت بذلك لأنها كأثر المجر. و «الحبك» جمع حباك، قال الراجز:كأنما جللها الحُوَّاك طنفسة في وشيها حِباكوالحباك والحبيكة الطريقة في الرمل ونحوه. وجمع الحباك حبك وجمع الحبيكة حبائك، والحبكة مثل العبكة وهي الحبة من السويق، عن الجوهري. وروي عن الحسن في قوله: «ذات الحبك» «الحبك» و «الحبك» و «الحبك» والحبك والحبك وقرأ أيضا «الحبك» كالجماعة. وروي عن عكرمة وأبي مجلز «الحبك» . و «الحبك» واحدتها حبيكة؛ «والحبك» مخفف منه. و «الحبك » واحدتها حبكة. ومن قرأ «الحبك» فالواحدة حبكة كبرقة وبرق أوحبكة كظلمة وظلم. ومن قرأ «الحبك» فهو كإبل وإطل و «الحبك» مخففة منه. ومن قرأ «الحبك» فهو شاذ إذ ليس في كلام العرب فعل، وهو محمول على تداخل اللغات، كأنه كسر الحاء ليكسر الباء ثم تصور «الحبك» فضم الباء. وقال جميعه المهدوي.قوله تعالى: «إنكم لفي قول مختلف» هذا جواب القسم الذي هو «والسماء» أي إنكم يا أهل مكة «في قول مختلف» في محمد والقرآن فمن مصدق ومكذب. وقيل: نزلت في المقتسمين. وقيل: أختلافهم قولهم ساحر بل شاعر بل أفتراه بل هو مجنون بل هو كاهن بل هو أساطير الأولين. وقيل: أختلافهم أن منهم من نفى الحشر ومنهم من شك فيه. وقيل: المراد عبدة الأوثان والأصنام يقرون بأن الله خالقهم ويعبدون غيره. «يؤفك عنه من أفك» أي يصرف عن الإيمان بمحمد والقرآن من صرف؛ عن الحسن وغيره. وقيل: المعنى يصرف عن الإيمان من أراده بقولهم هو سحر وكهانة وأساطير الأولين. وقيل: المعنى يصرف عن ذلك الاختلاف من عصمه الله. أفكه يأفكه أفكا أي قلبه وصرفه عن الشيء؛ ومنه قوله تعالى: «أجئتنا لتأفكنا» «الأحقاف: 22» . وقال مجاهد: معنى «يؤفك عنه من أفك» يؤفك عنه من أفك، والأفك فساد العقل. الزمخشري: وقرئ «يؤفك عنه من أفك» أي يحرمه من حرم؛ من أفك الضرع إذا أنهكه حلبا. وقال قطرب: يخدع عنه من خدع. وقال اليزيدي: يدفع عنه من دفع. والمعنى واحد وكله راجع إلى معنى الصرف.قوله تعالى: «قتل الخراصون» في التفسير: لعن الكذابون. وقال ابن عباس: أي قتل المرتابون؛ يعني الكهنة. وقال الحسن: هم الذين يقولون لسنا نبعث. ومعنى «قتل» أي هؤلاء ممن يجب أن يدعى عليهم بالقتل على أيدي المؤمنين. وقال الفراء: معنى «قتل» لعن؛ قال: و «الخراصون » الكذابون الذين يتخرصون بما لا يعلمون؛ فيقولون: إن محمدا مجنون كذاب. ساحر شاعر؛ وهذا دعاء عليهم؛ لأن من لعنه الله فهو بمنزلة المقتول الهالك. قال ابن الأنباري: علمنا الدعاء عليهم؛ أي قولوا: «قتل الخراصون» وهو جمع خارص والخرص الكذب والخراص الكذاب، وقد خرص يخرص بالضم خرصا أي كذب؛ يقال: خرص واخترص، وخلق واختلق، وبشك وابتشك، وسرج واسترج، ومان، بمعنى كذب؛ حكاه النحاس. والخرص أيضا حزر ما على النخل من الرطب تمرا. وقد خرصت النخل والاسم الخرص بالكسر؛ يقال: كم خرص نخلك والخراص الذي يخرصها فهو مشترك. وأصل الخرص القطع على ما تقدم بيانه في «الأنعام» ومنه الخريص للخليج؛ لأنه ينقطع إليه الماء، والخرص حبة القرط إذا كانت منفردة؛ لانقطاعها عن أخواتها، والخرص العود؛ لانقطاعه عن نظائره بطيب رائحته. والخرص الذي به جوع وبرد لأنه ينقطع به، يقال: خرص الرجل بالكسر فهو خرص، أي جائع مقرور، ولا يقال للجوع بلا برد خرص. ويقال للبرد بلا جوع خرص. والخرص بالضم والكسر الحلقة من الذهب أو الفضة والجمع الخرصان. ويدخل في الخرص قول المنجمين وكل من يدعي الحدس والتخمين. وقال ابن عباس: هم المقتسمون الذين اقتسموا أعقاب مكة، واقتسموا القول في نبي الله صلى الله عليه وسلم؛ ليصرفوا الناس عن الإيمان به. «الذين هم في غمرة ساهون» الغمرة ما ستر الشيء وغطاه. ومنه نهر غمر أي يغمر من دخله، ومنه غمرات الموت. «ساهون» أي لاهون غافلون عن أمر الآخرة. «يسألون أيان يوم الدين» أي متى يوم الحساب؛ يقولون ذلك استهزاء وشكا في القيامة.قوله تعالى: «يوم هم على النار يفتنون» نصب «يوم» على تقدير الجزاء أي هذا الجزاء «يوم هم على النار يفتنون» أي يحرقون، وهو من قولهم: فتنت الذهب أي أحرقته لتختبره؛ وأصل الفتنة الاختبار. وقيل: إنه مبني بني لإضافته إلى غير متمكن، وموضعه نصب على التقدير المتقدم، أو رفع على البدل من «يوم الدين» . وقال الزجاج: يقول يعجبني يوم أنت قائم ويوم أنت تقوم، وإن شئت فتحت وهو في موضع رفع، فإنما أنتصب هذا وهو في المعنى رفع. وقال ابن عباس: «يفتنون» يعذبون. ومنه قول الشاعر:كل امرئ من عباد الله مضطهد ببطن مكة مقهور ومفتون «ذوقوا فتنتكم» أي يقال لهم ذوقوا عذابكم؛ قاله ابن زيد. مجاهد: حريقكم. ابن عباس: أي تكذيبكم يعني جزاءكم. الفراء: أي عذابكم «هذا الذي كنتم به تستعجلون» في الدنيا. وقال: «هذا » ولم يقل هذه؛ لأن الفتنة هنا بمعنى العذاب.


إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ

إن المتقين في جنات وعيون. انظر تفسير الآية 19


آخِذِينَ مَا آتَاهُمْ رَبُّهُمْ إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُحْسِنِينَ

آخذين ما آتاهم ربهم إنهم كانوا قبل ذلك محسنين. انظر تفسير الآية 19قوله تعالى: «إن المتقين في جنات وعيون» لما ذكر مال الكفار ذكر مال المؤمنين أي هم في بساتين فيها عيون جارية على نهاية ما يتنزه به. «آخذين ما آتاهم ربهم» أي ما أعطاهم من الثواب وأنواع الكرامات؛ قاله الضحاك. وقال ابن عباس وسعيد بن جبير: «آخذين ما آتاهم ربهم» أي عاملين بالفرائض. «إنهم كانوا قبل ذلك» أي قبل دخولهم الجنة في الدنيا «محسنين» بالفرائض. وقال ابن عباس: المعنى كانوا قبل أن يفرض عليهم الفرائض محسنين في أعمالهم.


كَانُوا قَلِيلاً مِّنَ اللَّيْلِ مَا يَهْجَعُونَ

كانوا قليلا من الليل ما يهجعون. انظر تفسير الآية 19


وَبِالْأَسْحَارِ هُمْ يَسْتَغْفِرُونَ

وبالأسحار هم يستغفرون. انظر تفسير الآية 19


وَفِي أَمْوَالِهِمْ حَقٌّ لِّلسَّائِلِ وَالْمَحْرُومِ

قوله تعالى: «كانوا قليلا من الليل ما يهجعون» معنى «يهجعون» ينامون؛ والهجوع النوم ليلا، والتهجاع النومة الخفيفة؛ قال أبو قيس بن الأسلت:قد حصت البيضة رأسي فما أطعم نوما غير تهجاعوقال عمرو بن معد يكرب يتشوق أخته وكان أسرها الصمة أبو دريد بن الصمة:أمن ريحانة الداعي السميع يؤرقني وأصحابي هجوعيقال: هجع يهجع هجوعا، وهبغ يهبغ هبوغا بالغين المعجمة إذا نام؛ قاله الجوهري. واختلف في «ما» فقيل: صلة زائدة - قاله إبراهيم النخعي - والتقدير كانوا قليلا من الليل يهجعون؛ أي ينامون قليلا من الليل ويصلون أكثره. قال عطاء: وهذا لما أمروا بقيام الليل. وكان أبو ذر يحتجز ويأخذ العصا فيعتمد عليها حتى نزلت الرخصة «قم الليل إلا قليلا» «المزمل: 2» الآية. وقيل: ليس «ما» صلة بل الوقف عند قوله: «قليلا» ثم يبتدئ «من الليل ما يهجعون» فـ «ما» للنفي وهو نفى النوم عنهم البتة. قال الحسن: كانوا لا ينامون من الليل إلا أقله وربما نشطوا فجدوا إلى السحر. روي عن يعقوب الحضرمي أنه قال: اختلفوا في تفسير هذه الآية فقال بعضهم: «كانوا قليلا» معناه كان عددهم يسيرا ثم ابتدأ فقال: «من الليل ما يهجعون» على معنى من الليل يهجعون؛ قال ابن الأنباري: وهذا فاسد؛ لأن الآية إنما تدل على قلة نومهم لا على قلة عددهم، وبعد فلو ابتدأنا «من الليل ما يهجعون» على معنى من الليل يهجعون لم يكن في هذا مدح لهم؛ لأن الناس كلهم يهجعون من الليل إلا أن تكون «ما» جحدا.قلت: وعلى ما تأوله بعض الناس - وهو قول الضحاك - من أن عددهم كان يسيرا يكون الكلام متصلا بما قبل من قوله: «إنهم كانوا قبل ذلك محسنين » أي كان المحسنون قليلا، ثم استأنف فقال: «من الليل ما يهجعون» وعلى التأويل الأول والثاني يكون «كانوا قليلا من الليل» خطابا مستأنفا بعد تمام ما تقدمه ويكون الوقف على «ما يهجعون» ، وكذلك إن جعلت «قليلا» خبر كان وترفع «ما» بقليل؛ كأنه قال: كانوا قليلا من الليل هجوعهم. فـ «ما» يجوز أن تكون نافية، ويجوز أن تكون مع الفعل مصدرا، ويجوز أن تكون رفعا على البدل من اسم كان، التقدير كان هجوعهم قليلا من الليل، وانتصاب قوله: «قليلا» إن قدرت «ما» زائدة مؤكدة بـ «يهجعون» على تقدير كانوا وقتا قليلا أو هجوعا قليلا يهجعون، وإن لم تقدر «ما» زائدة كان قوله: «قليلا» خبر كان ولم يجز نصبه بـ «يهجعون» ؛ لأنه إذا قدر نصبه بـ «يهجعون» مع تقدير «ما» مصدرا قدمت الصلة على الموصول. وقال أنس وقتادة في تأويل الآية: أي كانوا يصلون بين العشاءين: المغرب والعشاء. أبو العالية: كانوا لا ينامون بين العشاءين. وقاله ابن وهب. وقال مجاهد: نزلت في الأنصار كانوا يصلون العشاءين في مسجد النبي صلى الله عليه وسلم ثم يمضون إلى قباء. وقال محمد بن علي بن الحسين: كانوا لا ينامون حتى يصلوا العتمة. قال الحسن: كأنه عد هجوعهم قليلا في جنب يقظتهم للصلاة. وقال ابن عباس ومطرف: قل ليلة لا تأتي عليهم إلا يصلون لله فيها إما من أولها وإما من وسطها.روي عن بعض المتهجدين أنه أتاه أت في منامه فأنشده:وكيف تنام الليل عين قريرة ولم تدر في أي المجالس تنزلوروي عن رجل من الأزد أنه قال: كنت لا أنام الليل فنمت في آخر الليل، فإذا أنا بشابين أحسن ما رأيت ومعهما حلل، فوقفا على كل مصل وكسواه حلة، ثم انتهيا إلى النيام فلم يكسواهم، فقلت لهما: أكسواني من حللكما هذه؛ فقالا لي: إنها ليست حلة لباس إنما هي رضوان الله يحل على كل مصل. ويروى عن أبي خلاد أنه قال: حدثني صاحب لي قال: فبينا أنا نائم ذات ليلة إذ مثلت لي القيامة، فنظرت إلى أقوام من إخواني قد أضاءت وجوههم، وأشرقت ألوانهم، وعليهم الحلل من دون الخلائق، فقلت: ما بال هؤلاء مكتسون والناس عراة، ووجوههم مشرقة ووجوه الناس مغبرة ! فقال لي قائل: الذين رأيتهم مكتسون فهم المصلون بين الأذان والإقامة، والذين وجوههم مشرقة فأصحاب السهر والتهجد، قال: ورأيت أقواما على نجائب، فقلت: ما بال هؤلاء ركبانا والناس مشاة حفاة؟ فقال لي: هؤلاء الذين قاموا على أقدامهم تقربا بالله تعالى فأعطاهم الله بذلك خير الثواب؛ قال: فصحت في منامي: واها للعابدين، ما أشرف مقامهم! ثم استيقظت من منامي وأنا خائف.قوله تعالى: «وبالأسحار هم يستغفرون» مدح ثان؛ أي يستغفرون من، ذنوبهم، قاله الحسن. والسحر وقت يرجى فيه إجابة الدعاء. وقد مضى في «آل عمران» القول فيه. وقال ابن عمر ومجاهد: أي يصلون وقت السحر فسموا الصلاة استغفارا. وقال الحسن في قوله تعالى: «كانوا قليلا من الليل ما يهجعون » مدوا الصلاة من أول الليل إلى السحر ثم استغفروا في السحر. ابن وهب: هي في الأنصار؛ يعني أنهم كانوا يغدون من قباء فيصلون في مسجد النبي صلى الله عليه وسلم. ابن وهب عن ابن لهيعة عن يزيد بن أبي حبيب قالوا: كانوا ينضحون لناس من الأنصار بالدلاء على الثمار ثم يهجعون قليلا، ثم يصلون آخر الليل. الضحاك: صلاة الفجر. قال الأحنف بن قيس: عرضت عملي على أعمال أهل الجنة فإذا قوم قد باينونا بونا بعيدا لا نبلغ أعمالهم «كانوا قليلا من الليل ما يهجعون» وعرضت عملي على أعمال أهل النار فإذا قوم لا خير فيهم، يكذبون بكتاب الله وبرسوله وبالبعث بعد الموت، فوجدنا خيرنا منزلة قوما خلطوا عملا صالحا وآخر سيئا.قوله تعالى: «وفي أموالهم حق للسائل والمحروم» مدح ثالث. قال محمد بن سيربن وقتادة: الحق هنا الزكاة المفروضة. وقيل: إنه حق سوى الزكاة يصل به رحما، أو يقري به ضيفا، أو يحمل به كلا، أو يغني محروما. وقاله ابن عباس؛ لأن السورة مكية وفرضت الزكاة بالمدينة. ابن العربي: والأقوى في هذه الآية أنها الزكاة؛ لقوله تعالى في سورة «المعارج» : «والذين في أموالهم حق معلوم. للسائل والمحروم» «المعارج:25» والحق المعلوم هو الزكاة التي بين الشرع قدرها وجنسها ووقتها، فأما غيرها لمن يقول به فليس بمعلوم؛ لأنه غير مقدر ولا مجنس ولا موقت. «للسائل والمحروم» السائل الذي يسأل الناس لفاقته؛ قاله ابن عباس وسعيد بن المسيب وغيرهما. «والمحروم» الذي حرم المال. واختلف في تعيينه؛ فقال ابن عباس وسعيد بن المسيب وغيرهما: المحروم المحارف الذي ليس له في الإسلام سهم. وقالت عائشة رضي الله عنها: المحروم المحارف الذي لا يتيسر له مكسبه؛ يقال: رجل محارف بفتح الراء أي محدود محروم، وهو خلاف قولك مبارك. وقد حورف كسب فلان إذا شدد عليه في معاشه كأنه ميل برزقه عنه. وقال قتادة والزهري: المحروم المتعفف الذي لا يسأل الناس شيئا ولا يعلم بحاجته. وقال الحسن ومحمد ابن الحنفية: المحروم الذي يجيء بعد الغنيمة وليس له فيها سهم. روي أن النبي صلى الله عليه وسلم بعث سرية فأصابوا وغنموا فجاء قوم بعد ما فرغوا فنزلت هذه الآية «وفي أموالهم» . وقال عكرمة: المحروم الذي لا يبقى له مال. وقال زيد بن أسلم: هو الذي أصيب ثمره أو زرعه أونسل ماشيته. وقال القرظي: المحروم الذي أصابته الجائحة ثم قرأ «إن لمغرمون. بل نحن محرومون» نظيره في قصة أصحاب الجنة حيث قالوا: «بل نحن محرومون» «الواقعة: 66» وقال أبو قلابة: كان رجل من أهل اليمامة له مال فجاء سيل فذهب بماله، فقال رجل من أصحابه: هذا المحروم فاقسموا له. وقيل: إنه الذي يطلب الدنيا وتدبر عنه. وهو يروى عن ابن عباس أيضا. وقال عبدالرحمن بن حميد: المحروم المملوك. وقيل: إنه الكلب؛ روي أن عمر بن عبدالعزيز كان في طريق مكة، فجاء كلب فانتزع عمر رحمه الله كتف شاة فرمى بها إليه وقال: يقولون إنه المحروم. وقيل: إنه من وجبت نفقته بالفقر من ذوي الأنساب؛ لأنه قد حرم كسب نفسه حتى وجبت نفقته في مال غيره. وروى ابن وهب عن مالك: أنه الذي يحرم الرزق، وهذا قول حسن؛ لأنه يعم جميع الأقوال. وقال الشعبي: لي اليوم سبعون سنة منذ احتلمت أسأل عن المحروم فما أنا اليوم بأعلم مني فيه يومئذ. رواه شعبة عن عاصم الأحول عن الشعبي. وأصله في اللغة الممنوع؛ من الحرمان وهو المنع. علقمة:ومطعم الغنم يوم الغنم مطعمه أنى توجه والمحروم محروموعن أنس أن النبي صلى الله عليه وسلم قال: «ويل للأغنياء من الفقراء يوم القيامة يقولون ربنا ظلمونا حقوقنا التي فرضت لنا عليهم فيقول الله تعالى وعزتي وجلالي لأقربنكم ولأبعدنهم» ثم تلا رسول الله صلى الله عليه وسلم «وفي أموالهم حق للسائل والمحروم» ذكره الثعلبي.


وَفِي الْأَرْضِ آيَاتٌ لِّلْمُوقِنِينَ

وفي الأرض آيات للموقنين. انظر تفسير الآية 23


وَفِي أَنفُسِكُمْ أَفَلَا تُبْصِرُونَ

وفي أنفسكم أفلا تبصرون. انظر تفسير الآية 23


وَفِي السَّمَاء رِزْقُكُمْ وَمَا تُوعَدُونَ

وفي السماء رزقكم وما توعدون. انظر تفسير الآية 23


فَوَرَبِّ السَّمَاء وَالْأَرْضِ إِنَّهُ لَحَقٌّ مِّثْلَ مَا أَنَّكُمْ تَنطِقُونَ

قوله تعالى: «وفي الأرض آيات للموقنين» لما ذكر أمر الفريقين بين أن في الأرض علامات تدل على قدرته على البعث والنشور؛ فمنها عود النبات بعد أن صار هشيما، ومنها أنه قدر الأقوات فيها قواما للحيوانات، ومنها سيرهم في البلدان التي يشاهدون فيها أثار الهلاك النازل بالأمم المكذبة. والموقنون هم العارفون المحققون وحدانية ربهم، وصدق نبوة نبيهم؛ خصهم بالذكر لأنهم المنتفعون بتلك الآيات وتدبرها. «وفي أنفسكم أفلا تبصرون» قيل: التقدير وفي الأرض وفي أنفسكم آيات للموقنين. وقال قتادة: المعنى من سار في الأرض رأى آيات وعبرا، ومن تفكر في نفسه علم أنه خلق ليعبد الله. ابن الزبير ومجاهد: المراد سبيل الخلاء والبول. وقال السائب بن شريك: يأكل ويشرب من مكان واحد ويخرج من مكانين؛ ولو شرب لبنا محضا لخرج منه الماء ومنه الغائط؛ فتلك الآية في النفس. وقال ابن زيد: المعنى أنه خلقكم من تراب، وجعل لكم السمع والأبصار والأفئدة «ثم إذا أنتم بشر تنتشرون» «الروم: 20» . السدي: «وفي أنفسكم» أي في حياتكم وموتكم، وفيما يدخل ويخرج من طعامكم. الحسن: وفي الهرم بعد الشباب، والضعف بعد القوة، والشيب بعد السواد. وقيل: المعنى وفي خلق أنفسكم من نطفة وعلقة ومضغة ولحم وعظم إلى نفخ الروح، وفي اختلاف الألسنة والألوان والصور، إلى غير ذلك من الآيات الباطنة والظاهرة، وحسبك بالقلوب وما ركز فيها من العقول، وما خصت به من أنواع المعاني والفنون، وبالألسن والنطق ومخارج الحروف والأبصار والأطراف وسائر الجوارح، وتأتيها لما خلقت له، وما سوى في الأعضاء من المفاصل للانعطاف والتثني، وأنه إذا جسا شيء منها جاء العجز، وإذا استرخى أناخ الذل «فتبارك الله أحسن الخالقين» «المؤمنون:14» . «أفلا تبصرون» يعني بصر القلب ليعرفوا كمال قدرته. وقيل: إنه نجح العاجز، وحرمان الحازم.قلت: كل ما ذكر مراد في الاعتبار. وقد قدمنا في آية التوحيد من سورة «البقرة» أن ما في بدن الإنسان الذي هو العالم الصغير شيء إلا وله نظير في العالم الكبير، وذكرنا هناك من الاعتبار ما يكفي ويغني لمن تدبر.قوله تعالى: «وفي السماء رزقكم وما توعدون» قال سعيد بن جبير والضحاك: الرزق هنا ما ينزل من السماء من مطر وثلج ينبت به الزرع ويحيا به الخلق. قال سعيد بن جبير: كل عين قائمة إنها من الثلج. وعن الحسن أنه كان إذا رأى السحاب قال لأصحابه: فيه والله رزقكم ولكنكم تحرمونه بخطاياكم. وقال أهل المعاني: «وفي السماء رزقكم» معناه وفي المطر رزقكم؛ سمي المطر سماء لأنه من السماء ينزل. قال الشاعر:إذا سقط السماء بأرض قوم رعيناه وإن كانوا غضاباوقال ابن كيسان: يعني وعلى رب السماء رزقكم؛ نظيره: «وما من دابة في الأرض إلا على الله رزقها» «هود: 6» . وقال سفيان الثوري: «وفي السماء رزقكم» أي عند الله في السماء رزقكم. وقيل: المعنى وفي السماء تقدير رزقكم، وما فيه لكم مكتوب في أم الكتاب. وعن سفيان قال: قرأ واصل الأحدب «وفي السماء رزقكم» فقال: ألا أرى رزقي في السماء وأنا أطلبه في الأرض! فدخل خربة فمكث ثلاثا لا يصيب شيئا فإذا هو في الثالثة بدوخلة رطب، وكان له أخ أحسن نية منه فدخل معه فصارتا دوخلتين، فلم يزل ذلك دأبهما حتى فرق الله بالموت بينهما. وقرأ ابن محيصن ومجاهد «وفي السماء رازقكم» بالألف وكذلك في أخرها «إن الله هو الرازق. » وما توعدون « قال مجاهد: يعني من خير وشر. وقال غيره: من خير خاصة. وقيل: الشر خاصة. وقيل: الجنة؛ عن سفيان بن عيينة. الضحاك: » وما توعدون « من الجنة والنار. وقال ابن سيرين: » وما توعدون « من أمر الساعة. وقاله الربيع.قوله تعالى: » فورب السماء والأرض إنه لحق « أكد ما أخبرهم به من البعث وما خلق في السماء من الرزق، وأقسم عليه بأنه لحق ثم أكده بقوله: » مثل ما أنكم تنطقون « وخص النطق من بين سائر الحواس؛ لأن ما سواه من الحواس يدخله التشبيه، كالذي يرى في المرآة، واستحالة الذوق عند غلبة الصفراء ونحوها، والدوى والطنين في الأذن، والنطق سالم من ذلك، ولا يعترض بالصدى لأنه لا يكون إلا بعد حصول الكلام من الناطق غير مشوب بما يشكل به. وقال بعض الحكماء: كما أن كل إنسان ينطق بنفسه ولا يمكنه أن ينطق بلسان غيره، فكذلك كل إنسان يأكل رزقه ولا يمكنه أن يأكل رزق غيره. وقال الحسن: بلغني أن نبي الله صلى الله عليه وسلم قال: (قاتل الله أقواما أقسم لهم ربهم بنفسه ثم لم يصدقوه قال الله تعالى: » فورب السماء والأرض إنه لحق «. وقال الأصمعي: أقبلت ذات مرة من مسجد البصرة إذ طلع أعرابي جلف جاف على قعود له متقلدا سيفه وبيده قوسه، فدنا وسلم وقال: ممن الرجل؟ قلت من بني أصمع، قال: أنت الأصمعي؟ قلت: نعم. قال: ومن أين أقبلت؟ قلت: من موضع يتلى فيه كلام الرحمن؛ قال: وللرحمن كلام يتلوه الآدميون؟ قلت: نعم؛ قال: فاتل علي منه شيئا؛ فقرأت » والذاريات ذروا « إلى قوله: » وفي السماء رزقكم « فقال: يا أصمعي حسبك! ! ثم قام إلى ناقته فنحرها وقطعها بجلدها، وقال: أعني على توزيعها؛ ففرقناها على من أقبل وأدبر، ثم عمد إلى سيفه وقوسه فكسرهما ووضعهما تحت الرحل وولى نحو البادية وهو يقول: » وفي السماء زرقكم وما توعدون « فمقت نفسي ولمتها، ثم حججت مع الرشيد، فبينما أنا أطوف إذا أنا بصوت رقيق، فالتفت فإذا أنا بالأعرابي وهو ناحل مصفر، فسلم علي وأخذ بيدي وقال: اتل علي كلام الرحمن، وأجلسني من وراء المقام فقرأت » والذاريات « حتى وصلت إلى قوله تعالى: » وفي السماء رزقكم وما توعدون « فقال الأعرابي: لقد وجدنا ما وعدنا الرحمن حقا، وقال: وهل غير هذا؟ قلت: نعم؛ يقول الله تبارك وتعالى: » فورب السماء والأرض إنه لحق مثل ما أنكم تنطقون « قال فصاح الأعرابي وقال: يا سبحان الله! من الذي أغضب الجليل حتى حلف! ألم يصدقوه في قوله حتى ألجأوه إلى اليمين؟ فقالها ثلاثا وخرجت بها نفسه. وقال يزيد بن مرثد: إن رجلا جاع بمكان ليس فيه شيء فقال: اللهم رزقك الذي وعدتني فأتني به؛ فشبع وروي من غير طعام ولا شراب. وعن أبي سعيد الخدري قال: قال النبي صلى الله عليه وسلم: (لو أن أحدكم فر من رزقه لتبعه كما يتبعه الموت) أسنده الثعلبي. وفي سنن ابن ماجةعن حبة وسواء ابني خالد قالا: دخلنا على النبي صلى الله عليه وسلم وهو يعالج شيئا فأعناه عليه، فقال: (لا تيأسا من الرزق ما تهززت رؤوسكما فإن الإنسان تلده أمه أحمر ليس عليه قشر ثم يرزقه الله). وروي أن قوما من الأعراب زرعوا زرعا فأصابته جائحة فحزنوا لأجله، فخرجت عليهم أعرابية فقالت: ما لي أراكم قد نكستم رؤوسكم، وضاقت صدوركم، هو ربنا والعالم بنا، رزقنا عليه يأتينا به حيث شاء! ثم أنشأت تقول:لو كان في صخرة في البحر راسية صما ململمة ملسا نواحيهارزق لنفس براها الله لانفلقت حتى تؤدي إليها كل ما فيهاأو كان بين طباق السبع مسلكها لسهل الله في المرقى مراقيهاحتى تنال الذي في اللوح خط لها إن لم تنله وإلا سوف يأتيهاقلت: وفي هذا المعنى قصة الأشعريين حين أرسلوا رسولهم إلى النبي صلى الله عليه وسلم، فسمع قوله تعالى:» وما من دابة في الأرض إلا على الله رزقها « [هود: 6] فرجع ولم يكلم النبي صلى الله عليه وسلم وقال: ليس الأشعريون بأهون على الله من الدواب؛ وقد ذكرناه في سورة » هود «. وقال لقمان: » يا بني إنها إن تك مثقال حبة من خردل فتكن في صخرة « [لقمان: 16] الآية. وقد مضى في » لقمان « وقد استوفينا هذا الباب في كتاب (قمع الحرص بالزهد والقناعة) والحمد لله. وهذا هو التوكل الحقيقي الذي لا يشوبه شيء، وهو فراغ القلب مع الرب؛ رزقنا الله إياه ولا أحالنا على أحد سواه بمنه وكرمه.قوله تعالى: » مثل ما أنكم تنطقون « قراءة العامة » مثل « بالنصب أي كمثل » ما أنكم « فهو منصوب على تقدير حذف الكاف أي كمثل نطقكم و» ما « زائدة؛ قاله بعض الكوفيين. وقال الزجاج والفراء: يجوز أن ينتصب على التوكيد؛ أي لحق حقا مثل نطقك؛ فكأنه نعت لمصدر محذوف وقول سيبوبه: انه مبني بني حين أضيف إلى غير متمكن و» ما « زائدة للتوكيد. المازني: » مثل « مع » ما « بمنزلة شيء واحد فبني على الفتح لذلك. واختاره أبو عبيد وأبو حاتم؛ قال: ولأن من العرب من يجعل مثلا منصوبا أبدا؛ فتقول: قال لي رجل مثلك، ومررت برجل مثلك بنصب مثل على معنى كمثل. وقرأ أبو بكر وحمزة والكسائي والأعمش » مثل « بالرفع على أنه صفة لحق؛ لأنه نكرة وإن أضيف إلى معرفة، إذ لا يختصى بالإضافة لكثرة الأشياء التي يقع بعدها التماثل بين المتماثلين. و» مثل « مضاف إلى » أنكم « و» ما « زائدة ولا تكون مع ما بعدها بمنزلة. المصدر إذ لا فعل معه تكون معه مصدرا. ومجوز أن تكون بدلا من » لحق".


هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إِبْرَاهِيمَ الْمُكْرَمِينَ

هل أتاك حديث ضيف إبراهيم المكرمين. انظر تفسير الآية 28


إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلَاماً قَالَ سَلَامٌ قَوْمٌ مُّنكَرُونَ

إذ دخلوا عليه فقالوا سلاما قال سلام قوم منكرون. انظر تفسير الآية 28


فَرَاغَ إِلَى أَهْلِهِ فَجَاء بِعِجْلٍ سَمِينٍ

فراغ إلى أهله فجاء بعجل سمين. انظر تفسير الآية 28


فَقَرَّبَهُ إِلَيْهِمْ قَالَ أَلَا تَأْكُلُونَ

فقربه إليهم قال ألا تأكلون. انظر تفسير الآية 28


فَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لَا تَخَفْ وَبَشَّرُوهُ بِغُلَامٍ عَلِيمٍ

قوله تعالى: «هل أتاك حديث ضيف إبراهيم المكرمين» ذكر قصة إبراهيم عليه السلام ليبين بها أنه أهلك المكذب بآياته كما فعل بقوم لوط. «هل أتاك» أي ألم يأتك. وقيل: «هل» بمعنى قد؛ كقوله تعالى: «هل أتى على الإنسان حين من الدهر» «الإنسان: 1» . وقد مضى الكلام في ضيف إبراهيم في «هود» «والحجر» . «المكرمين» أي عند الله؛ دليله قوله تعالى: «بل عباد مكرمون» «الأنبياء: 26» قال ابن عباس: يريد جبريل وميكائيل وإسرافيل - زاد عثمان بن حصين - ورفائيل عليهم الصلاة والسلام. وقال محمد بن كعب: كان جبريل ومعه تسعة. وقال عطاء وجماعة: كانوا ثلاثة جبريل وميكائيل ومعهما ملك آخر. قال ابن عباس: سماهم مكرمين لأنهم غير مذعورين. وقال مجاهد: سماهم مكرمين لخدمة إبراهيم إياهم بنفسه. قال عبدالوهاب: قال لي علي بن عياض: عندي هريسة ما رأيك فيها؟ قلت: ما أحسن رأيي فيها؛ قال: امض بنا؛ فدخلت الدار فنادى الغلام فإذا هو غائب، فما راعني إلا به ومعه القمقمة والطست وعلى عاتقه المنديل، فقلت: إنا لله وإن إليه راجعون، لو علمت يا أبا الحسن أن الأمر هكذا؛ قال: هون عليك فإنك عندنا مكرم، والمكرم إنما يخدم بالنفس؛ انظر إلى قوله تعالى: «هل أتاك حديث ضيف إبراهيم المكرمين» .قوله تعالى: «إذ دخلوا عليه فقالوا سلاما» تقدم في «الحجر» . «قال سلام» أي عليكم سلام. ويجوز بمعنى أمري سلام أو ردي لكم سلام. وقرأ أهل الكوفة إلا عاصما «سِلم» بكسر السين. «قوم منكرون» أي أنتم قوم منكرون؛ أي غرباء لا نعرفكم. وقيل: لأنه رآهم على غير صورة البشر، وعلى غير صورة الملائكة الذين كان يعرفهم فنكرهم، فقال: «قوم منكرون» . وقيل: أنكرهم لأنهم دخلوا عليه من غير استئذان. وقال أبو العالية: أنكر سلامهم في ذلك الزمان وفي تلك الأرض. وقيل: خافهم؛ يقال أنكرته إذا خفته، قال الشاعر:فأنكرتني وما كان الذي نكرت من الحوادث إلا الشيب والصلعاقوله تعالى: «فراغ إلى أهله» قال الزجاج: أي عدل إلى أهله. وقد مضى في «والصافات» . ويقال: أراغ وارتاغ بمعنى طلب، وماذا تريغ أي تريد وتطلب، وأراغ إلى كذا أي مال إليه سرا وحاد، فعلى هذا يكون راغ وأراغ لغتين بمعنى. «فجاء بعجل سمين» أي جاء ضيفه بعجل قد شواه لهم كما في «هود» : «فما لبث أن جاء بعجل حنيذ» «هود: 69» . ويقال: إن إبراهيم انطلق إلى منزله كالمستخفي من ضيفه، لئلا يظهروا على ما يريد أن يتخذ لهم من الطعام. «فقربه إليهم» يعني العجل. «قال ألا تأكلون» قال قتادة: كان عامة مال إبراهيم البقر، واختاره لهم سمينا زيادة في إكرامهم. وقيل: العجل في بعض اللغات الشاة. ذكره القشيري. وفي الصحاح: العجل ولد البقرة والعجول مثله والجمع العجاجيل والأنثى عجلة، عن أبي الجراح، وبقرة معجل ذات عجل، وعجل قبيلة من ربيعة.قوله تعالى: «فأوجس منهم خيفة» أي أحس منهم في نفسه خوفا. وقيل: أضمر لما لم يتحرموا بطعامه. ومن أخلاق الناس: أن من تحرم بطعام إنسان أمنه. وقال عمرو بن دينار: قالت الملائكة لا نأكل إلا بالثمن. قال: كلوا وأدوا ثمنه. قالوا: وما ثمنه؟ قال: تسمون الله إذا أكلتم وتحمدونه إذا فرغتم. فنظر بعضهم إلى بعض وقالوا: لهذا اتخذك الله خليلا. وقد تقدم هذا في «هود» ولما رأوا ما بإبراهيم من الخوف «قالوا لا تخف» وأعلموه أنهم ملائكة الله ورسله. «وبشروه بغلام عليم» أي بولد يولد له من سارة زوجته. وقيل: لما أخبروه أنهم ملائكة لم يصدقهم، فدعوا الله فأحيا العجل الذي قربه إليهم. وروى عون بن أبي شداد: أن جبريل مسح العجل بجناحه، فقام يدرج حتى لحق بأمه وأم العجل في الدار. ومعنى «عليم» أي يكون بعد بلوغه من أولي العلم بالله وبدينه. والجمهور على أن المبشر به هو إسحاق. وقال مجاهد وحده: هو إسماعيل وليس بشيء فإن الله تعالى يقول: «وبشرناه بإسحاق» «الصافات: 112» . وهذا نص.


فَأَقْبَلَتِ امْرَأَتُهُ فِي صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ

فأقبلت امرأته في صرة فصكت وجهها وقالت عجوز عقيم. انظر تفسير الآية 30


قَالُوا كَذَلِكَ قَالَ رَبُّكِ إِنَّهُ هُوَ الْحَكِيمُ الْعَلِيمُ

قوله تعالى: «فأقبلت امرأته في صرة» أي في صيحة وضجة؛ عن ابن عباس وغيره. ومنه أخذ صرير الباب وهو صوته. وقال عكرمة وقتادة: إنها الرنة والتأوه ولم يكن هذا الإقبال من مكان إلى مكان. قال الفراء: وإنما هو كقولك أقبل يشتمني أي أخذ في شتمي. وقيل: أقبلت في صرة أي في جماعة من النساء تسمع كلام الملائكة. قال الجوهري: الصرة الضجة والصيحة، والصرة الجماعة، والصرة الشدة من كرب وغيره، قال امرؤ القيس:فألحقه بالهاديات ودونه جواحرها في صرة لم تزيليحتمل هذا البيت الوجوه الثلاثة. وصرة القيظ شدة حره. فلما سمعت سارة البشارة صكت وجهها؛ أي ضربت يدها على وجهها على عادة النسوان عند التعجب؛ قاله سفيان الثوري وغيره. وقال ابن عباس: صكت وجهها لطمته. وأصل الصك الضرب؛ صكه أي ضربه؛ قال الراجز:يا كروانا صك فاكبأنـَّاقال الأموي: كَبَن الظبي إذا لطأ بالأرض واكبأن انقبض. «وقالت عجوز عقيم» أي أتلد عجوز عقيم. الزجاج: أي قالت أنا عجوز عقيم فكيف ألد كما قالت: « يا ويلتا أألد وأنا عجوز» «هود:72» «قالوا كذلك» أي كما قلنا لك وأخبرناك «قال ربك» فلا تشكي فيه، وكان بين البشارة والولادة سنة وقد مضى هذا. «إنه هو الحكيم العليم» حكيم فيما يفعله عليم بمصالح خلقه.


قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ

قال فما خطبكم أيها المرسلون. انظر تفسير الآية 37


قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُّجْرِمِينَ

قالوا إنا أرسلنا إلى قوم مجرمين. انظر تفسير الآية 37


لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مِّن طِينٍ

لنرسل عليهم حجارة من طين. انظر تفسير الآية 37


مُسَوَّمَةً عِندَ رَبِّكَ لِلْمُسْرِفِينَ

مسومة عند ربك للمسرفين. انظر تفسير الآية 37


فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ

فأخرجنا من كان فيها من المؤمنين. انظر تفسير الآية 37


فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ

فما وجدنا فيها غير بيت من المسلمين. انظر تفسير الآية 37


وَتَرَكْنَا فِيهَا آيَةً لِّلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ

قوله تعالى: «قال فما خطبكم أيها المرسلون» لما تيقن إبراهيم عليه السلام أنهم ملائكة بإحياء العجل والبشارة قال لهم: «فما خطبكم» أي ما شأنكم وقصتكم «أيها المرسلون» «قالوا إنا أرسلنا إلى قوم مجرمين» يريد قوم لوط. «لنرسل عليهم حجارة من طين» أي لنرجمهم بها. «مسومة» أي معلمة. قيل: كانت مخططة بسواد وبياض. وقيل: بسواد وحمرة. وقيل: «مسومة» أي معروفة بأنها حجارة العذاب. وقيل: على كل حجر اسم من يهلك به. وقيل: عليها أمثال الخواتيم. وقد مضى هذا كله في «هود» . فجعلت الحجارة تتبع مسافريهم وشذاذهم فلم يفلت منهم مخبر. «عند ربك» أي عند الله وقد أعدها لرجم من قضى برجمه. ثم قيل: كانت مطبوخة طبخ الآجر، قال ابن زيد؛ وهو معنى قوله تعالى: «حجارة من سجيل» «الحجر: 74» على ما تقدم بيانه في «هود» . وقيل: هي الحجارة التي نراها وأصلها طين، وإنما تصير حجارة بإحراق الشمس إياها على مر الدهور. وإنما قال: «من طين» ليعلم أنها ليست حجارة الماء التي هي البرد. حكاه القشيري.قوله تعالى: «فأخرجنا من كان فيها من المؤمنين» أي لما أردنا إهلال قوم لوط أخرجنا من كان في قومه من المؤمنين؛ لئلا يهلك المومنون، وذلك قوله تعالى: «فأسر بأهلك» «هود: 81» . «فما وجدنا فيها غير بيت من المسلمين» يعني لوطا وبنتيه وفيه إضمار؛ أي فما وجدنا فيها غير أهل بيت. وقد يقال بيت شريف يراد به الأهل. وقوله: «فيها» كناية عن القرية ولم يتقدم لها ذكر؛ لأن المعنى مفهوم. وأيضا فقوله تعالى: «إنا أرسلنا إلى قوم مجرمين» يدل على القرية؛ لأن القوم إنما يسكنون قرية. وقيل: الضمير فيها للجماعة. والمؤمنون والمسلمون ها هنا سواء فجنس اللفظ لئلا يتكرر، كما قال: «إنما أشكوا بثي وحزني إلى الله» «يوسف: 86» . وقيل: الإيمان تصديق القلب، والإسلام الانقياد بالظاهر، فكل مؤمن مسلم وليس كل مسلم مؤمنا. فسماهم في الآية الأولى مؤمنين؛ لأنه ما من مؤمن إلا وهو مسلم. وقد مضى الكلام في هذا المعنى في «البقرة» وغيرها. وقوله: «قالت الأعراب آمنا قل لم تؤمنوا» «الحجرات: 14» يدل على الفرق بين الإيمان والإسلام وهو مقتضى حديث جبريل عليه السلام في صحيح مسلم وغيره. وقد بيناه في غير موضع. «وتركنا فيها آية» أي عبرة وعلامة لأهل ذلك الزمان ومن بعدهم؛ نظيره: «ولقد تركنا منها آية بينة لقوم يعقلون» «العنكبوت: 35» . ثم قيل: الآية المتروكة نفس القرية الخربة. وقيل: الحجارة المنضودة التي رجموا بها هي الآية. «للذين يخافون» لأنهم المنتفعون.


وَفِي مُوسَى إِذْ أَرْسَلْنَاهُ إِلَى فِرْعَوْنَ بِسُلْطَانٍ مُّبِينٍ

وفي موسى إذ أرسلناه إلى فرعون بسلطان مبين. انظر تفسير الآية 40


فَتَوَلَّى بِرُكْنِهِ وَقَالَ سَاحِرٌ أَوْ مَجْنُونٌ

فتولى بركنه وقال ساحر أو مجنون. انظر تفسير الآية 40


فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ وَهُوَ مُلِيمٌ

قوله تعالى: «وفي موسى» أي وتركنا أيضا في قصة موسى آية. وقال الفراء: هو معطوف على قوله: «وفي الأرض آيات» «وفي موسى» . «إذ أرسلناه إلى فرعون بسلطان مبين» أي بحجة بينة وهي العصا. وقيل: أي بالمعجزات من العصا وغيرها. «فتولى بركنه» أي فرعون أعرض عن الإيمان «بركنه» أي بمجموعة وأجناده؛ قال ابن زيد. وهو معنى قول مجاهد، ومنه قوله: «أو آوي إلى ركن شديد» «هود: 80» يعني المنعة والعشيرة. وقال ابن عباس وقتادة: بقوته. ومنه قوله عنترة:فما أوهى مراس الحرب ركني ولكن ما تقادم من زمانيوقيل: بنفسه. وقال الأخفش: بجانبه؛ كقوله تعالى: «أعرض ونأى بجانبه» «فصلت: 51» وقاله المؤرج. الجوهري: وركن الشيء جانبه الأقوى، وهو يأوي إلى ركن شديد أي عزة ومنعه. القشيري: والركن جانب البدن. وهذا عبارة عن المبالغة في الإعراض عن الشيء «وقال ساحر أو مجنون» «أو» بمعنى الواو، لأنهم قالوهما جميعا. قاله المؤرج والفراء، وأنشد بيت جرير:أثعلبة الفوارس أو رياحا عدلت بهم طهية والخشاباوقد توضع «أو» بمعنى الواو؛ كقوله تعالى: «ولا تطع منهم آثما أو كفورا» «الإنسان: 24» والواو بمعنى أو، كقوله تعالى: «فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع» «النساء: 3» وقد تقدم جميع هذا. «فأخذناه وجنوده» لكفرهم وتوليهم عن الإيمان. «فنبذناهم» أي طرحناهم «في اليم وهو مليم» يعني فرعون، لأنه أتى ما يلام عليه.


وَفِي عَادٍ إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ

وفي عاد إذ أرسلنا عليهم الريح العقيم. انظر تفسير الآية 42


مَا تَذَرُ مِن شَيْءٍ أَتَتْ عَلَيْهِ إِلَّا جَعَلَتْهُ كَالرَّمِيمِ

قوله تعالى: «وفي عاد» أي وتركنا في عاد آية لمن تأمل. «إذ أرسلنا عليهم الريح العقيم» وهي التي لا تلقح سحابا ولا شجرا، ولا رحمة فيها ولا بركة ولا منفعة؛ ومنه امرأة عقيم لا تحمل ولا تلد. ثم قيل: هي الجنوب. روى ابن أبي ذئب عن الحرث بن عبدالرحمن عن النبي صلى الله عليه وسلم قال: «الريح العقيم الجنوب» وقال مقاتل: هي الدبور كما في الصحيح عن النبي صلى الله عليه وسلم «نصرت بالصبا» وأهلكت عاد بالدبور). وقال ابن عباس: هي النكباء. وقال عبيد بن عمير: مسكنها الأرض الرابعة وما فتح على عاد منها إلا كقدر منخر الثور. وروى ابن أبي نجيح عن مجاهد أيضا أنها الصبا؛ فالله أعلم.قوله تعالى: «ما تذر من شيء أتت عليه إلا جعلته كالرميم» أي كالشيء الهشيم؛ يقال للنبت إذا يبس وتفتت: رميم وهشيم. قال ابن عباس: كالشيء الهالك البالي؛ وقاله مجاهد: ومنه قول الشاعر:تركتني حين كف الدهر من بصري وإذ بقيت كعظم الرمة الباليوقال قتادة: إنه الذي ديس من يابس النبات. وقال أبو العالية والسدي: كالتراب المدقوق. قطرب: الرميم الرماد. وقال يمان: ما رمته الماشية من الكلأ بمرمتها. ويقال للشفة المرمة والمقمة بالكسر، والمرمة بالفتح لغة فيه. وأصل الكلمة من رم العظم إذا بلي؛ تقول منه: رم العظم يرم بالكسر رمة فهو رميم، قال الشاعر:ورأى عواقب خلف ذاك مذمة تبقى عليه والعظام رميموالرمة بالكسر العظام البالية والجمع رمم ورمام. ونظير هذه الآية: «تدمر كل شيء» «الأحقاف: 25» حسب ما تقدم.


وَفِي ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُوا حَتَّى حِينٍ

وفي ثمود إذ قيل لهم تمتعوا حتى حين. انظر تفسير الآية 45


فَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ فَأَخَذَتْهُمُ الصَّاعِقَةُ وَهُمْ يَنظُرُونَ

فعتوا عن أمر ربهم فأخذتهم الصاعقة وهم ينظرون. انظر تفسير الآية 45


فَمَا اسْتَطَاعُوا مِن قِيَامٍ وَمَا كَانُوا مُنتَصِرِينَ

قوله تعالى: «وفي ثمود» أي وفيهم أيضا عبرة وآية حين قيل لهم عيشوا متمتعين بالدنيا «حتى حين» أي إلى وقت الهلاك وهو ثلاثة أيام كما في هود: «تمتعوا في داركم ثلاثة أيام» «هود: 65» . وقيل: معنى «تمتعوا» أي أسلموا وتمتعوا إلى وقت فراغ آجالكم. «فعتوا عن أمر ربهم» أي خالفوا أمر الله فعقروا الناقة «فأخذتهم الصاعقة» أي الموت. وقيل: هي كل عذاب مهلك. قال الحسين بن واقد: كل صاعقة في القرآن فهو العذاب. وقرأ عمر بن الخطاب وحميد وابن محيصن ومجاهد والكسائي «الصعقة» يقال صعق الرجل صعقة وتصعاقا أي غشي عليه. وصعقتهم السماء أي ألقت عليهم الصاعقة. والصاعقة أيضا صيحة العذاب وقد مضى في «البقرة» وغيرها. «وهم ينظرون» إليها نهارا. «فما استطاعوا من قيام» قيل: معناه من نهوض. وقيل: ما أطاقوا أن يستقلوا بعذاب الله وأن يتحملوه ويقوموا به ويدفعوه عن أنفسهم؛ تقول: لا أقوم لهذا الأمر أي لا أطيقه. وقال ابن عباس: أي ذهبت أجسامهم وبقيت أرواحهم في العذاب. «وما كانوا منتصرين» أي ممتنعين من العذاب حين أهلكوا، أي ما كان لهم ناصر.


وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُوا قَوْماً فَاسِقِينَ

وقوم نوح من قبل إنهم كانوا قوما فاسقينقوله تعالى: «وقوم نوح من قبل» قرأ حمزة والكسائي وأبو عمرو «وقوم نوح» بالخفض؛ أي وفي قوم نوج آية أيضا. الباقون بالنصب على معنى وأهلكنا قوم نوج، أو يكون معطوفا على الهاء والميم في «أخذتهم» أو الهاء في «أخذناه» أي فأخذتهم الصاعقة وأخذت قوم نوج، أو «فنبذناهم في اليم» «الذاريات: 40» ونبذنا قوم نوج، أو يكون بمعنى اذكر.


وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ

والسماء بنيناها بأيد وإنا لموسعون. انظر تفسير الآية 49


وَالْأَرْضَ فَرَشْنَاهَا فَنِعْمَ الْمَاهِدُونَ

والأرض فرشناها فنعم الماهدون. انظر تفسير الآية 49


وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ

قوله تعالى: «والسماء بنيناها بأيد» لما بين هذه الآيات قال: وفي السماء آيات وعبر تدل على أن الصانع قادر على الكمال، فعطف أمر السماء على قصة قوم نوح لأنهما آيتان. ومعنى «بأيد» أي بقوة وقدرة. عن ابن عباس وغيره. «وإنا لموسعون» قال ابن عباس: لقادرون. وقيل: أي وإنا لذو سعة، وبخلقها وخلق غيرها لا يضيق علينا شيء نريده. وقيل: أي وإنا لموسعون الرزق على خلقنا. عن ابن عباس أيضا. الحسن: وإنا لمطيقون. وعنه أيضا: وإنا لموسعون الرزق بالمطر. وقال الضحاك: أغنيناكم؛ دليله: «على الموسع قدره» «البقرة: 236» . وقال القتبي: ذو سعه على خلقنا. والمعنى متقارب. وقيل: جعلنا بينهما وبين الأرض سعة. الجوهري: وأوسع الرجل أي صار ذا سعة وغنى، ومنه قوله تعالى: «والسماء بنيناها بأيد وإنا لموسعون» أي أغنياء قادرون. فشمل جميع الأقوال. «والأرض فرشناها» أي بسطناها كالفراش على وجه الماء ومددناها. «فنعم الماهدون» أي فنعم الماهدون نحن لهم. والمعنى في الجمع التعظيم؛ مهدت الفراش مهدا بسطته ووطأته، وتمهيد الأمور تسويتها وإصلاحها. «ومن كل شيء خلقنا زوجين» أي صنفين ونوعين مختلفين. قال ابن زيد: أي ذكرا وأنثى وحلوا وحامضا ونحو ذلك. مجاهد. يعني الذكر والأنثى، والسماء والأرض، والشمس والقمر، والليل والنهار، والنور والظلام، والسهل والجبل، والجن والإنس، والخير والشر، والبكرة والعشي، وكالأشياء المختلفة الألوان من الطعوم والأراييح والأصوات. أي جعلنا هذا كهذا دلالة على قدرتنا، ومن قدر على هذا فليقدر على الإعادة. وقيل: «ومن كل شيء خلقنا زوجين» لتعلموا أن خالق الأزواج فرد، فلا يقدر في صفته حركة ولا سكون، ولا ضياء ولا ظلام، ولا قعود ولا قيام، ولا ابتداء ولا انتهاء؛ إذ عز وجل وتر «ليس كمثله شيء» «الشورى: 11» . « لعلكم تذكرون» .


فَفِرُّوا إِلَى اللَّهِ إِنِّي لَكُم مِّنْهُ نَذِيرٌ مُّبِينٌ

ففروا إلى الله إني لكم منه نذير مبين. انظر تفسير الآية 55


وَلَا تَجْعَلُوا مَعَ اللَّهِ إِلَهاً آخَرَ إِنِّي لَكُم مِّنْهُ نَذِيرٌ مُّبِينٌ

ولا تجعلوا مع الله إلها آخر إني لكم منه نذير مبين. انظر تفسير الآية 55


كَذَلِكَ مَا أَتَى الَّذِينَ مِن قَبْلِهِم مِّن رَّسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ

كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون. انظر تفسير الآية 55


أَتَوَاصَوْا بِهِ بَلْ هُمْ قَوْمٌ طَاغُونَ

أتواصوا به بل هم قوم طاغون. انظر تفسير الآية 55


فَتَوَلَّ عَنْهُمْ فَمَا أَنتَ بِمَلُومٍ

فتول عنهم فما أنت بملوم. انظر تفسير الآية 55


وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ

قوله تعالى: «ففروا إلى الله إني لكم منه نذير مبين» لما تقدم ما جرى من تكذيب أممهم لأنبيائهم وإهلاكهم؛ لذلك قال الله تعالى: لنبيه صلى الله عليه وسلم قل لهم يا محمد؛ أي قل لقومك: «ففروا إلى الله إني لكم منه نذير مبين» أي فروا من معاصيه إلى طاعته. وقال ابن عباس: فروا إلى الله بالتوبة من ذنوبكم. وعنه فروا منه إليه واعملوا بطاعته. وقال محمد بن عبدالله بن عمرو بن عثمان بن عفان: «ففروا إلى الله» اخرجوا إلى مكة. وقال الحسين بن الفضل: احترزوا من كل شيء دون الله فمن فر إلى غيره لم يمتنع منه. وقال أبو بكر الوراق: فروا من طاعة الشيطان إلى طاعة الرحمن. وقال الجنيد: الشيطان داع إلى الباطل ففروا إلى الله يمنعكم منه. وقال ذو النون المصري: ففروا من الجهل إلى العلم، ومن الكفر إلى الشكر. وقال عمرو بن عثمان: فروا من أنفسكم إلى ربكم. وقال أيضا: فروا إلى ما سبق لكم من الله ولا تعتمدوا على حركاتكم. وقال سهل بن عبدالله: فروا مما سوى الله إلى الله. «إني لكم منه نذير مبين» أي أنذركم عقابه على الكفر والمعصية.قوله تعالى: «ولا تجعلوا مع الله إلها آخر» أمر محمدا صلى الله عليه وسلم أن يقول هذا للناس وهو النذير. وقيل: هو خطاب من الله للخلق. «إني لكم منه» أي من محمد وسيوفه «نذير مبين» أي أنذركم بأسه وسيفه إن أشركتم بي؛ قاله ابن عباس.قوله تعالى: «كذلك ما أتى الذين من قبلهم من رسول» هذا تسلية للنبي صلى الله عليه وسلم؛ أي كما كذبك قومك وقالوا ساحر أو مجنون، كذب من قبلهم وقالوا مثل قولهم. والكاف من «كذلك» يجوز أن تكون نصبا على تقدير أنذركم إنذارا كإنذار من الرسل الذين أنذروا قومهم، أو رفعا على تقدير الأمر كذلك أي كالأول. والأول تخويف لمن عصاه من الموحدين، والثاني لمن أشرك به من الملحدين. والتمام على قوله: «كذلك» عن يعقوب وغيره. «أتواصوا به» أي أوصى أولهم آخرهم بالتكذيب. وتواطؤوا عليه؛ والألف للتوبيخ والتعجب. «بل هم قوم طاغون» أي لم يوص بعضهم بعضا بل جمعهم الطغيان، وهو مجاوزة الحد في الكفر. «فتول عنهم» أي أعرض عنهم وأصفح عنهم «فما أنت بملوم» عند الله لأنك أديت ما عليك من تبليغ الرسالة، ثم نسخ هذا بقوله تعالى «وذكر فإن الذكرى تنفع المؤمنين» وقيل: نسخ بآية السيف. والأول قول الضحاك؛ لأنه قد أمر بالإقبال عليهم بالموعظة. وقال مجاهد: «فتول عنهم» فأعرض عنهم «فما أنت بملوم» أي ليس يلومك ربك على تقصير كان منك «وذكر» أي بالعظة فإن العظة «تنفع المؤمنين» . قتادة: «وذكر» بالقرآن «فإن الذكرى» به «تنفع المؤمنين» . وقيل: ذكرهم بالعقوبة وأيام الله. وخص المؤمنين؛ لأنهم المنتفعون بها.


وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ

وما خلقت الجن والإنس إلا ليعبدون. انظر تفسير الآية 60


مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ

ما أريد منهم من رزق وما أريد أن يطعمون. انظر تفسير الآية 60


إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ

إن الله هو الرزاق ذو القوة المتين. انظر تفسير الآية 60


فَإِنَّ لِلَّذِينَ ظَلَمُوا ذَنُوباً مِّثْلَ ذَنُوبِ أَصْحَابِهِمْ فَلَا يَسْتَعْجِلُونِ

فإن للذين ظلموا ذنوبا مثل ذنوب أصحابهم فلا يستعجلون. انظر تفسير الآية 60


فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِن يَوْمِهِمُ الَّذِي يُوعَدُونَ

قوله تعالى: «وما خلقت الجن والإنس إلا ليعبدون» قيل: إن هذا خاص فيمن سبق في علم الله أنه يعبده، فجاء بلفظ العموم ومعناه الخصوص. والمعنى: وما خلقت أهل السعادة من الجن والإنس إلا ليوحدون. قال القشيري: والآية دخلها التخصيص على القطع؛ لأن المجانين والصبيان ما أمروا بالعبادة حتى يقال أراد منهم العبادة، وقد قال الله تعالى: «ولقد ذرأنا لجهنم كثيرا من الجن والإنس» «الأعراف: 179» ومن خلق لجهنم لا يكون ممن خلق للعبادة، فالآية محمولة على المؤمنين منهم؛ وهو كقوله تعالى: «قالت الأعراب آمنا» «الحجرات: 14» وإنما قال فريق منهم. ذكره الضحاك والكلبي والفراء والقتبي. وفي قراءة عبدالله: «وما خلقت الجن والإنس من المؤمنين إلا ليعبدون» وقال علي رضي الله عنه: أي وما خلقت الجن ولإنس إلا لآمرهم بالعبادة. واعتمد الزجاج على هذا القول، ويدل عليه قوله تعالى: «وما أمروا إلا ليعبدوا إلها واحدا» «التوبة: 31» . فإن قيل: كيف كفروا وقد خلقهم للإقرار بربوبيته والتذلل لأمره ومشيئته؟ قيل تذللوا لقضائه عليهم؛ لأن قضاءه جار عليهم لا يقدرون على الامتناع منه، وإنما خالفهم من كفر في العمل بما أمره به، فأما التذلل لقضامه فإنه غير ممتنع منه. وقيل: «إلا ليعدون» أي إلا ليقروا لي بالعبادة طوعا أو كرها؛ رواه علي ابن أبي طلحة عن ابن عباس. فالكره ما يرى فيهم من أثر الصنعة. مجاهد: إلا ليعرفوني. الثعلبي: وهذا قول حسن؛ لأنه لو لم يخلقهم لما عرف وجوده وتوحيده. ودليل هذا التأويل قوله تعالى: «ولئن سألتهم من خلقهم ليقولن الله» «الزخرف: 87» «ولئن سألتهم من خلق السماوات والأرض ليقولن خلقهن العزيز العليم» «الزخرف: 9» وما أشبه هذا من الآيات. وعن مجاهد أيضا: إلا لآمرهم وأنهاهم. زيد بن أسلم: هو ما جبلوا عليه من الشقوة والسعادة؛ فخلق السعداء من الجن والإنس للعبادة، وخلق الأشقياء منهم للمعصية. وعن الكلبي أيضا: إلا ليوحدون، فأما المؤمن فيوحده في الشدة والرخاء، وأما الكافر فيوحده في الشدة والبلاء دون النعمة والرخاء؛ يدل عليه قوله تعالى: «وإذا غشيهم موج كالظلل دعوا الله مخلصين له الدين» «لقمان: 32» الآية. وقال عكرمة: إلا ليعبدون ويطيعون فأثيب العابد وأعاقب الجاحد. وقيل: المعنى إلا لأستعبدهم. والمعنى متقارب؛ تقول: عبد بين العبودة والعبودية، وأصل العبودية الخضوع والذل. والتعبيد التذليل؛ يقال: طريق معبد. قال:وظيفا وظيفا فوق مور معبدوالتعبيد الاستعباد وهو أن يتخذه عبدا. وكذلك الاعتباد. والعبادة الطاعة، والتعبد التنسك. فمعنى «ليعبدون» ليذلوا ويخضعوا ويعبدوا. «ما أريد منهم من رزق» «من» صلة أي رزقا بل أنا الرزاق والمعطي. وقال ابن عباس وأبو الجوزاء: أي ما أريد أن يرزقوا أنفسهم ولا أن يطعموها. وقيل: المعنى ما أريد أن يرزقوا عبادي ولا أن يطعموهم «إن الله هو الرزاق» وقرأ ابن محيصن وغيره «الرازق» . «ذو القوة المتين» أي الشديد القوي. وقرأ الأعمش ويحيى بن وثاب والنخعي «المتين» بالجر على النعت للقوة. الباقون بالرفع على النعت لـ «الرزاق» أو «ذو» من قوله: «ذو القوة» أو يكون خبر ابتداء محذوف؛ أو يكون نعتا لاسم إن على الموضع، أو خبرا بعد خبر. قال الفراء: كان حقه المتينة فذكره لأنه ذهب بها إلى الشيء المبرم المحكم الفتل؛ يقال: حبل متين. وأنشد الفراء:لكل دهر قد لبست أثوبا حتى اكتسى الرأس قناعا أشيبامن ريطة واليمنة المعصبافذكر المعصب؛ لأن اليمنة صنف من الثياب؛ ومن هذا الباب قوله تعالى: «فمن جاءه موعظة» «البقرة: 275» أي وعظ «وأخذ الذين ظلموا الصيحة» «هود: 67» أي الصياح والصوت.قوله تعالى: «فإن للذين ظلموا» أي كفروا من أهل مكة «ذنوبا مثل ذنوب أصحابهم» أي نصيبا من العذاب مثل نصيب الكفار من الأمم السالفة. وقال ابن الأعرابي: يقال يوم ذنوب أي طويل الشر لا ينقضي. وأصل الذنوب في اللغة الدلو العظيمة، وكانوا يستقون الماء فيقسمون ذلك على الأنصباء فقيل للذنوب نصيب من هذا؛ قال الراجز:لنا ذنوب ولكم ذنوب فإن أبيتم فلنا القليبوقال علقمة:وفي كل يوم قد خبطت بنعمة فحق لشأس من نداك ذنوبوقال آخر:لعمرك والمنايا طارقات لكل بني أب منها ذنوبالجوهري: والذنوب الفرس الطويل الذنب، والذنوب النصيب، والذنوب لحم أسفل المتن، والذنوب الدلو الملأى ماء. وقال ابن السكيت: فيها ماء قريب من الملء يؤنث ويذكر، ولا يقال لها وهي فارغة ذنوب، والجمع في أدنى العدد أذنبة والكثير ذنائب، مثل قلوص وقلائص. «فلا يستعجلون» أي فلا يستعجلون نزول العذاب بهم؛ لأنهم قالوا: يا محمد «فأتنا بما تعدنا إن كنت من الصادقين» «الأعراف: 70» فنزل بهم يوم بدر ما حقق به وعده وعجل بهم أنتقامه، ثم لهم في الآخرة العذاب الدائم، والخزي القائم، الذي لا انقطاع له ولا نفاد، ولا غاية ولا آباد. تم تفسير سورة «الذاريات» والحمد لله.


وَالطُّورِ

والطور. انظر تفسير الآية 8


وَكِتَابٍ مَّسْطُورٍ

وكتاب مسطور. انظر تفسير الآية 8


فِي رَقٍّ مَّنشُورٍ

في رق منشور. انظر تفسير الآية 8


وَالْبَيْتِ الْمَعْمُورِ

والبيت المعمور. انظر تفسير الآية 8


وَالسَّقْفِ الْمَرْفُوعِ

والسقف المرفوع. انظر تفسير الآية 8


وَالْبَحْرِ الْمَسْجُورِ

والبحر المسجور. انظر تفسير الآية 8


إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ

إن عذاب ربك لواقع. انظر تفسير الآية 8


مَا لَهُ مِن دَافِعٍ

قوله تعالى: «والطور» الطور اسم الجبل الذي كلم الله عليه موسى؛ أقسم الله به تشريفا له وتكريما وتذكيرا لما فيه من الآيات، وهو أحد جبال الجنة. وروى إسماعيل بن إسحاق قال: حدثنا إسماعيل بن أبي أويس، قال: حدثنا كثير بن عبدالله بن عمرو بن عوف عن أبيه عن جده أنه قال: قال رسول الله صلى الله عليه وسلم: «أربعة أجبل من جبال الجنة وأربعة أنهار من أنهار الجنة وأربعة ملاحم من ملاحم الجنة» قيل: فما الأجبل؟ قال: «جبل أحد يحبنا ونحبه والطور جبل من جبال الجنة ولبنان جبل من جبال الجنة والجودي جبل من جبال الجنة» وذكر الحديث، وقد استوفيناه في كتاب «التذكرة» قال مجاهد: الطور هو بالسريانية الجبل والمراد به طور سينا. وقاله السدي. وقال مقاتل بن حيان: هما طوران يقال لأحدهما طور سينا والآخر طور زيتا؛ لأنهما ينبتان التين والزيتون. وقيل: هو جبل بمدين واسمه زبير. قال الجوهري: والزبير الجبل الذي كلم الله عليه موسى عليه السلام.قلت: ومدين بالأرض المقدسة وهي قرية شعيب عليه السلام. وقيل: إن الطور كل جبل أنبت، وما لا ينبت فليس بطور؛ قاله ابن عباس. وقد مضى في «البقرة» مستوفى.قوله تعالى: «وكتاب مسطور» أي مكتوب؛ يعني القرآن يقرؤه المومنون من المصاحف ويقرؤه الملائكة من اللوح المحفوظ؛ كما قال تعالى: «إنه لقرآن كريم في كتاب مكنون» «الواقعة:78» . وقيل: يعني سائر الكتب المنزلة على الأنبياء، وكان كل كتاب في رق ينشره أهله لقراءته. وقال الكلبي: هو ما كتب الله لموسى بيده من التوراة وموسى يسمع صرير القلم. وقال الفراء: هو صحائف الأعمال؛ فمن أخذ كتابه بيمينه، ومن آخذ كتابه بشماله؛ نظيره: «ونخرج له يوم القيامة كتابا يلقاه منشورا» «الإسراء: 13» وقوله: «وإذا الصحف نشرت» «التكوير: 10» . وقيل: إنه الكتاب الذي كتبه الله تعالى لملائكته في السماء يقرؤون فيه ما كان وما يكون. وقيل: المراد ما كتب الله في قلوب الأولياء من المؤمنين؛ بيانه: «أولئك كتب في قلوبهم الإيمان» «المجادلة: 22» .قلت: وفي هذا القول تجوز؛ لأنه عبر بالقلوب عن الرق. قال المبرد: الرق ما رقق من الجلد ليكتب فيه، والمنشور المبسوط. وكذا قال الجوهري في الصحاح، قال: والرق بالفتح ما يكتب فيه وهو جلد رقيق. ومنه قوله تعالى: «في رق منشور» والرق أيضا العظيم من السلاحف. قال أبو عبيدة: وجمعه رقوق. والمعنى المراد ما قاله الفراء؛ والله أعلم. وكل صحيفة فهي رق لرقة حواشيها؛ ومنه قول المتلمس:فكأنما هي من تقادم عهدها رق أتيح كتابها مسطوروأما الرق بالكسر فهو الملك؛ يقال: عبد مرقوق. وحكى الماوردي عن ابن عباس: أن الرق بالفتح ما بين المشرق والمغرب.قوله تعالى: «والبيت المعمور» قال علي وابن عباس وغيرهما: هو بيت في السماء حيال الكعبة يدخله كل يوم سبعون ألف ملك، ثم يخرجون منه فلا يعودون إليه. قال علي رضي الله عنه: هو بيت في السماء السادسة. وقيل: في السماء الرابعة؛ روى أنس بن مالك، عن مالك بن صعصعة، قال: قال رسول الله صلى الله عليه وسلم: «أوتي بي إلى السماء الرابعة فرفع لنا البيت المعمور فإذا هو حيال الكعبة لو خر خر عليها يدخله كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا إليه» ذكره الماوردي. وحكى القشيري عن ابن عباس أنه في السماء الدنيا. وقال أبو بكر الأنباري: سأل ابن الكواء عليا رضي الله عنه قال: فما البيت المعمور؟ قال: بيت فوق سبع سموات تحت العرش يقال له الضراح. وكذا في «الصحاح» : والضراح بالضم بيت في السماء وهو البيت المعمور عن ابن عباس. وعمر أنه كثرة غاشيته من الملائكة. وقال المهدوي عنه: حذاء العرش. والذي في صحيح مسلم عن مالك بن صعصعة عن النبي صلى الله عليه وسلم في حديث الإسراء: «ثم رفع إلي البيت المعمور فقلت يا جبريل ما هذا قال هذا البيت المعمور يدخله كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا إليه آخر ما عليهم» وذكر الحديث. وفي حديث ثابت عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: «أتيت بالبراق» الحديث؛ وفيه: «ثم عرج بنا إلى السابعة فاستفتح جبريل عليه السلام فقيل من هذا قال جبريل قيل ومن معك قال محمد - صلى الله عليه وسلم - قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإبراهيم عليه السلام مسندا ظهره إلى البيت المعمور وإذا هو يدخله كل يوم سبعون ألف ملك لا يعودون إليه» . وعن ابن عباس أيضا قال: لله في السموات والأرضين خمسة عشر بيتا، سبعة في السموات. وسبعة في الأرضين والكعبة، وكلها مقابلة للكعبة. وقال الحسن: البيت المعمور هو الكعبة، البيت الحرام الذي هو معمور من الناس، يعمره الله كل سنة بستمائة ألف، فإن عجز الناس عن ذلك أتمه الله بالملائكة، وهو أول ببت وضعه الله للعبادة في الأرض. وقال الربيع بن أنس: إن البيت المعمور كان في الأرض موضع الكعبة في زمان آدم عليه السلام، فلما كان زمان نوح عليه السلام أمرهم أن يحجوا فأبوا عليه وعصوه، فلما طغى الماء رفع فجعل بحذائه في السماء الدنيا، فيعمره كل يوم سبعون ألف ملك، ثم لا يرجعون إليه حتى ينفخ في الصور، قال: فبوأ الله جل وعز لإبراهيم مكان البيت حيث كان؛ قال الله تعالى: «وإذ بوأنا لإبراهيم مكان البيت أن لا تشرك بي شيئا وطهر بيتي للطائفين والقائمين والركع السجود» «الحح: 26» .قوله تعالى: «والسقف المرفوع» يعني السماء سماها سقفا؛ لأنها للأرض كالسقف للبيت؛ بيانه: «وجعلنا السماء سقفا محفوظا» «الأنبياء: 32» . وقال، ابن عباس: هو العرش وهو سقف الجنة. «والبحر المسجور» قال مجاهد: الموقد؛ وقد جاء في الخبر: «إن البحر يسجر يوم القيامة فيكون نارا» . وقال قتادة: المملوء. وأنشد النحويون للنمر بن تولب:إذا شاء طالع سجورة ترى حولها النبع والساسمايريد وعلا يطالع عينا مسجورة مملوءة. فيجوز أن يكون المملوء نارا فيكون كالقول المتقدم. وكذا قال الضحاك وشمر بن عطية ومحمد بن كعب والأخفش بأنه الموقد المحمي بمنزلة التنور المسجور. ومنه قيل: للمسعر مسجر؛ ودليل هذا التأويل قوله تعالى: «وإذا البحار سجرت» «التكوير: 6» أي أوقدت؛ سجرت التنور أسجره سجرا أي أحميته. وقال سعيد بن المسيب: قال علي رضي الله عنه لرجل من اليهود: أين جهنم؟ قال: البحر. قال ما أراك إلا صادقا، وتلا: «والبجر المسجور» . «وإذا البحار سجرت» «التكوير: 6» مخففة. وقال عبدالله بن عمرو: لا يتوضأ بماء البحر لأنه طبق جهنم. وقال كعب: يسجر البحر غدا فيزاد في نار جهنم؛ فهذا قول وقال ابن عباس: المسجور الذي ذهب ماؤه. وقاله أبو العالية. وروى عطية وذو الرمة الشاعر عن ابن عباس قال: خرجت أمة لتستقي فقالت: إن الحوض مسجور أي فارع، قال ابن أبي داود: ليس لذي الرمة حديث إلا هذا. وقيل: المسجور أي المفجور؛ دليله: «وإذا البحار فجرت» «الانفطار: 3» أي تنشفها الأرض فلا يبقى فيها ماء. وقول ثالث قاله علي رضي الله عنه وعكرمة. قال أبو مكين: سألت عكرمة عن البحر المسجور فقال: هو بحر دون العرش. وقال علي: تحت العرش فيه ماء غليظ. ويقال له بحر الحيوان يمطر العباد منه بعد النفخة الأولى أربعين صباحا فينبتون في قبورهم. وقال الربيع بن أنس: المسجور المختلط العذب بالملح.قلت: إليه يرجع معنى «فجرت» في أحد التأويلين؛ أي فجر عذبها في مالحها: والله أعلم. وسيأتي. وروى علي بن أبي طلحة عن ابن عباس قال: المسجور المحبوس.قوله تعالى: «إن عذاب ربك لواقع» هذا جواب القسم؛ أي واقع بالمشركين. قال جبير بن مطعم: قدمت المدينة لأسأل رسول الله صلى الله عليه وسلم في أسارى بدر، فوافيته يقرأ في صلاة المغرب «والطور» إلى قوله: «إن عذاب ربك لواقع. ما له من دافع» فكأنما صدع قلبي، فأسلمت خوفا من نزول العذاب، وما كنت أظن أن أقوم من مقامي حتى يقع بي العذاب. وقال هشام بن حسان: انطلقت أنا ومالك بن دينار إلى الحسن وعنده رجل يقرأ «والطور» حتى بلغ «إن عذاب ربك لواقع. ماله من دافع» فبكى الحسن وبكى أصحابه؛ فجعل مالك يضطرب حتى غشي عليه. ولما ولي بكار القضاء جاء إليه رجلان يختصمان فتوجهت على أحدهما اليمين، فرغب إلى الصلح بينهما، وأنه يعطي خصمه من عنده عوضا من يمينه فأبى إلا اليمين، فأحلفه بأول «والطور» إلى أن قال له قل «إن عذاب ربك لواقع» إن كنت كاذبا؛ فقالها فخرج فكسر من حينه.


يَوْمَ تَمُورُ السَّمَاء مَوْراً

يوم تمور السماء مورا. انظر تفسير الآية 16


وَتَسِيرُ الْجِبَالُ سَيْراً

وتسير الجبال سيرا. انظر تفسير الآية 16


فَوَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ

فويل يومئذ للمكذبين. انظر تفسير الآية 16


الَّذِينَ هُمْ فِي خَوْضٍ يَلْعَبُونَ

الذين هم في خوض يلعبون. انظر تفسير الآية 16


يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعّاً

يوم يدعون إلى نار جهنم دعا. انظر تفسير الآية 16


هَذِهِ النَّارُ الَّتِي كُنتُم بِهَا تُكَذِّبُونَ

هذه النار التي كنتم بها تكذبون. انظر تفسير الآية 16


أَفَسِحْرٌ هَذَا أَمْ أَنتُمْ لَا تُبْصِرُونَ

أفسحر هذا أم أنتم لا تبصرون. انظر تفسير الآية 16


اصْلَوْهَا فَاصْبِرُوا أَوْ لَا تَصْبِرُوا سَوَاء عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

قوله تعالى: «يوم تمور السماء مورا» العامل في يوم قوله: «واقع» أي يقع العذاب بهم يوم القيامة وهو اليوم الذي تمور فيه السماء. قال أهل اللغة: مار الشيء يمور مورا، أي تحرك وجاء وذهب كما تتكفأ النخلة العيدانة، أي الطويلة، والتمور مثله. وقال الضحاك: يموج بعضها في بعض. مجاهد: تدور دورا. أبو عبيدة والأخفش: تكفأ، وأنشد للأعشى:كأن مشيتها من بيت جارتها مور السحابة لا ريث ولا عجلوقيل تجري جريا. ومنه قول جرير:وما زالت القتلى تمور دماؤها بدجلة حتى ماء دجلة أشكلوقال ابن عباس: تمور السماء يومئذ بما فيها وتضطرب. وقيل: يدور أهلها فيها ويموج بعضهم في بعض. والمور أيضا الطريق. ومنه قول طرفة:... فوق مور معبدوالمور الموج. وناقة موارة اليد أي سريعة. والبعير يمور عضداه إذا ترددا في عرض جنبه، قال الشاعر:على ظهر موار الملاط حصانالملاط الجنب. وقولهم: لا أدري أغار أم مار؛ أي أتى غورا أم دار فرجع إلى نجد. والمور بالضم الغبار بالريح. وقيل: إن السماء ها هنا الفلك وموره اضطراب نظمه واختلاف سيره؛ قاله ابن بحر. «وتسير الجبال سيرا» قال مقاتل: تسير عن أماكنها حتى تستوي بالأرض. وقيل: تسير كسير السحاب اليوم في الدنيا؛ بيانه «وترى الجبال تحسبها جامدة وهي تمر مر السحاب» «النمل: 88» . وقد مضى هذا المعنى في «الكهف» . «فويل يومئذ للمكذبين» «ويل» كلمة تقال للهالك، وإنما دخلت الفاء لأن في الكلام معنى المجازاة. «الذين هم في خوض يلعبون» أي في تردد في الباطل، وهو خوضهم في أمر محمد بالتكذيب. وقيل: في خوض في أسباب الدنيا يلعبون لا يذكرون حسابا ولا جزاء. وقد مضى في «التوبة» .قوله تعالى: «يوم يدَعُّون» «يوم» بدل من يومئذ. و «يدعون» معناه يدفعون إلى جهنم بشدة وعنف، يقال: دععته أدعه دعا أي دفعته، ومنه قوله تعالى: «فذلك الذي يدع اليتيم» «الماعون: 2» . وفي التفسير: إن خزنة جهنم يغلون أيديهم إلى أعناقهم، ويجمعون نواصيهم إلى أقدامهم، ثم يدفعونهم في النار دفعا على وجوههم، وزخا في أعناقهم حتى يردوا النار. وقرأ أبو رجاء العطاردي وابن السميقع «يوم يدعون إلى نار جهنم دعا» بالتخفيف من الدعاء فإذا دنوا من النار قالت لهم الخزنة: «هذه النار التي كنتم بها تكذبون» في الدنيا.قوله تعالى: «أفسحر هذا» استفهام معناه التوبيخ والتقريع؛ أي يقال لهم: «أفسحر هذا» الذي ترون الآن بأعينكم «أم أنتم لا تبصرون» وقيل: «أم» بمعنى بل؛ أي بل كنتم لا تبصرون في الدنيا ولا تعقلون. «اصلوها فاصبروا أو لا تصبروا» أي تقول لهم الخزنة ذوقوا حرها بالدخول فيها. «سواء عليكم» أي سواء كان لكم فيها صبر أو لم يكن فـ «سواء» خبره محذوف، أي سواء عليكم الجزع والصبر فلا ينفعكم شيء، كما أخبر عنهم أنهم يقولون: «سواء علينا أجزعنا أم صبرنا» «إبراهيم: 21» . «إنما تجزون ما كنتم تعملون» .


إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَعِيمٍ

إن المتقين في جنات ونعيم. انظر تفسير الآية 20


فَاكِهِينَ بِمَا آتَاهُمْ رَبُّهُمْ وَوَقَاهُمْ رَبُّهُمْ عَذَابَ الْجَحِيمِ

فاكهين بما آتاهم ربهم ووقاهم ربهم عذاب الجحيم. انظر تفسير الآية 20


كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا كُنتُمْ تَعْمَلُونَ

كلوا واشربوا هنيئا بما كنتم تعملون. انظر تفسير الآية 20


مُتَّكِئِينَ عَلَى سُرُرٍ مَّصْفُوفَةٍ وَزَوَّجْنَاهُم بِحُورٍ عِينٍ

قوله تعالى: «إن المتقين في جنات ونعيم» لما ذكر حال الكفار ذكر حال المؤمنين أيضا «فاكهين» أي ذوي فاكهة كثيرة؛ يقال: رجل فاكه أي ذو فاكهة، كما يقال: لابن وتامر؛ أي ذو لبن وتمر؛ قال:وغررتني وزعمت أنـ ـك لابنٌ بالصيف تامرأي ذو لبن وتمر. وقرأ الحسن وغيره: «فكهين» بغير ألف ومعناه معجبين ناعمين في قول ابن عباس وغيره؛ يقال: فكه الرجل بالكسر فهو فكه إذا كان طيب النفس مزاحا. والفكه أيضا الأشر البطر. وفد مضى في «الدخان» القول في هذا. «بما آتاهم» أي أعطاهم «ربهم ووقاهم ربهم عذاب الجحيم» «كلوا واشربوا» أي يقال لهم ذلك. «هنيئا بما كنتم تعملون» الهنيء ما لا تنغيص فيه ولا نكد ولا كدر. قال الزجاج: أي ليهنئكم ما صرتم إليه «هنيئا» . وقيل: أي متعتم بنعيم الجنة إمتاعا هنيئا وقيل: أي كلوا واشربوا هنئتم «هنيئا» فهو صفة في موضع المصدر. «هنيئا» : أي حلالا. وقيل: لا أذى فيه ولا غائلة. وقيل: «هنيئا» أي لا تموتون؛ فإن ما لا يبقى أو لا يبقى الإنسان معه منغص غير هنيء.قوله تعالى: «متكئين على سرر» سرر جمع سرير وفي الكلام حذف تقديره: متكئين على نمارق سرر. «مصفوفة» قال ابن الأعرابي: أي موصولة بعضها إلى بعض حتى تصير صفا. وفي الأخبار أنها تصف في السماء بطول كذا وكذا؛ فإذا أراد العبد أن يجلس عليها تواضعت له؛ فإذا جلس عليها عادت إلى حالها. قال ابن عباس: هي سرر من ذهب مكللة بالزبرجد والدر والياقوت، والسرير ما بين مكة وأيلة. «وزوجناهم بحور عين» أي قرناهم بهن. قال يونس بن حبيب: تقول العرب زوجته امرأة وتزوجت امرأة؛ وليس من كلام العرب تزوجت بامرأة. قال: وقول الله عز وجل: «وزوجناهم بحور عين» أي قرناهم بهن؛ من قول الله تعالى: «احشروا الذين ظلموا وأزواجهم» «الصافات: 22» أي وقرناءهم. وقال الفراء: تزوجت بامرأة لغة في أزد شنوءة. وقد مضى القول في معنى الحور العين.


وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُم مِّنْ عَمَلِهِم مِّن شَيْءٍ كُلُّ امْرِئٍ بِمَا كَسَبَ رَهِينٌ

والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم وما ألتناهم من عملهم من شيء كل امرئ بما كسب رهين. انظر تفسير الآية 24


وَأَمْدَدْنَاهُم بِفَاكِهَةٍ وَلَحْمٍ مِّمَّا يَشْتَهُونَ

وأمددناهم بفاكهة ولحم مما يشتهون. انظر تفسير الآية 24


يَتَنَازَعُونَ فِيهَا كَأْساً لَّا لَغْوٌ فِيهَا وَلَا تَأْثِيمٌ

يتنازعون فيها كأسا لا لغو فيها ولا تأثيم. انظر تفسير الآية 24


وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَّهُمْ كَأَنَّهُمْ لُؤْلُؤٌ مَّكْنُونٌ

قوله تعالى: «والذين آمنوا واتبعتهم ذريتهم» قرأ العامة «وأتبعتهم» بوصل الألف وتشديد التاء وفتح العين وإسكان التاء. وقرأ أبو عمرو «وأتبعناهم» بقطع الألف وإسكان التاء والعين ونون؛ أعتبارا بقوله: « ألحقنا بهم» ليكون الكلام على نسق واحد. «ذريتهم» الأولى فقرأها بالجمع ابن عامر وأبو عمرو ويعقوب ورواها عن نافع إلا أن أبا عمرو كسر التاء على المفعول وضم باقيهم. وقرأ الباقون «ذريتهم» على التوحيد وضم التاء وهو المشهور عن نافع. فأما الثانية فقرأها نافع وابن عامر وأبو عمرو ويعقوب بكسر التاء على الجمع. الباقون «ذريتهم» على التوحيد وفتح التاء. واختلف في معناه؛ فقيل عن ابن عباس أربع روايات: الأولى أنه قال: إن الله ليرفع ذرية المؤمن معه في درجته في الجنة وإن كانوا دونه في العمل لتقربهم عينه، وتلا هذه الآية. ورواه مرفوعا النحاس في «الناسخ والمنسوخ» له عن سعيد بن جبير عن ابن عباس أن رسول الله صلى الله عليه وسلم قال: «إن الله عز وجل ليرفع ذرية المؤمن معه في درجته في الجنة وإن كان لم يبلغها بعمله لتقربهم عينه» ثم قرأ «والذين آمنوا وأتبعناهم ذرياتهم بإيمان» الآية. قال أبو جعفر: فصار الحديث مرفوعا عن النبي صلى الله عليه وسلم وكذا يجب أن يكون؛ لأن ابن عباس لا يقول هذا إلا عن رسول الله صلى الله عليه وسلم؛ لأنه إخبار عن الله عز وجل بما يفعله وبمعنى أنه أنزلها جل ثناؤه. الزمخشري: فيجمع الله لهم أنواع السرور بسعادتهم في أنفسهم، وبمزاوجة الحور العين، وبمؤانسة الإخوان المؤمنين، وباجتماع أولادهم ونسلهم بهم. وعن ابن عباس أيضا أنه قال: إن الله ليلحق بالمؤمن ذريته الصغار الذين لم يبلغوا الإيمان؛ قال المهدوي. والذرية تقع على الصغار والكبار، فإن جعلت الذرية ها هنا للصغار كان قوله تعالى: «بإيمان» في موضع الحال من المفعولين، وكان التقدير «بإيمان» من الآباء. وإن جعلت الذرية للكبار كان قوله: «بإيمان» حالا من الفاعلين. القول الثالث عن ابن عباس: أن المراد بالذين آمنوا المهاجرون والأنصار والذرية التابعون. وفي رواية عنه: إن كان الآباء أرفع درجة رفع الله الأبناء إل الآباء، وإن كان الأبناء أرفع درجة رفع الله الآباء إلى الأبناء؛ فالأباء داخلون في اسم الذرية؛ كقوله تعالى: «وآية لهم أنا حملنا ذريتهم في الفلك المشحون» «يس: 41» . وعن ابن عباس أيضا يرفعه إلى النبي صلى الله عليه وسلم قال: «إذا دخل أهل الجنة الجنة سأل أحدهم عن أبويه وعن زوجته وولده فيقال لهم إنهم لم يدركوا ما أدركت فيقول يا رب إني عملت لي ولهم فيؤمر بإلحاقهم به» . وقالت خديجة رضي الله عنها: سألت النبي صلى الله عليه وسلم عن ولدين لي ماتا في الجاهلية فقال لي: «هما في النار» فلما رأى الكراهية في وجهي قال: «لو رأيت مكانهما لأبغضتهما» قالت: يا رسول الله فولدي منك؟ قال: «في الجنة» ثم قال: «إن المؤمنين وأولادهم في الجنة والمشركين وأولادهم في النار» ثم قرأ «والذين آمنوا وأتبعتهم ذريتهم بإيمان» الآية.قوله تعالى: «وما ألتناهم من عملهم من شيء» أي ما نقصنا الأبناء من ثواب أعمالهم لقصر أعمارهم، وما نقصنا الآباء من ثواب أعمالهم شيئا بإلحاق الذريات بهم. والهاء والميم راجعان إلى قوله تعالى: «والذين أمنوا» . وقال ابن زيد: المعنى «وأتبعتهم ذريتهم بإيمان» ألحقنا بالذرية أبناءهم الصغار الذين لم يبلغوا العمل؛ فالهاء والميم على، هذا القول للذرية. وقرأ ابن كثير «وما ألتناهم» بكسر اللام. وفتح الباقون. وعن أبي هريرة «آلتناهم» بالمد؛ قال ابن الأعرابي: الته يألته ألتا، وآلته يولته إيلاتا، ولاته يليته ليتا كلها إذا نقصه. وفي الصحاح: ولاته عن وجهه يلوته ويليته أي حبسه عن وجهه وصرفه، وكذلك ألاته عن وجهه فعل وأفعل بمعنى، ويقال أيضا: ما ألاته من عمله شيئا أي ما نقصه مثل ألته وقد مضى بـ «الحجرات» .قوله تعالى: «كل امرئ بما كسب رهين» قيل: يرجع إلى أهل النار. قال ابن عباس: ارتهن أهل جهنم بأعمالهم وصار أهل الجنة إلى نعيمهم، ولهذا قال: «كل نفس بما كسبت رهينة. إلا أصحاب اليمين» «المدثر: 38» . وقيل: هو عام لكل إنسان مرتهن بعمله فلا ينقص أحد من ثواب عمله، فأما الزيادة على ثواب العمل فهي تفضل من الله. ويحتمل أن يكون هذا في الذرية الذين لم يؤمنوا فلا يلحقون آباءهم المؤمنين بل يكونون مرتهنين بكفرهم.قوله تعالى: «وأمددناهم بفاكهة ولحم مما يشتهون» أي أكثرنا لهم من ذلك زيادة من الله، أمدهم بها غير الذي كان لهم. «يتنازعون فيها كأسا» أي يتناولها بعضهم من بعض وهو المؤمن وزوجاته وخدمه في الجنة. والكأس: إناء الخمر وكل إناء مملوء من شراب وغيره؛ فإذا فرغ لم يسم كأسا وشاهد التنازع والكأس في اللغة قول الأخطل:وشارب مربح بالكأس نادمني لا بالحضور ولا فيها بسوارنازعته طيب الراح الشمول وقد صاح الدجاج وحانت وقعة الساريوقال امرؤ القيس:فلما تنازعنا الحديث وأسمحت هصرت بغصن ذي شماريخ ميالوقد مضى هذا في «والصافات» . «لا لغو فيها» أي في الكأس أي لا يجري بينهم لغو «ولا تأثيم» ولا ما فيه إثم. والتأثيم تفعيل من الإثم؛ أي تلك الكأس لا تجعلهم آثمين لأنه مباح لهم. وقيل: «لا لغو فيها» أي في الجنة. قال ابن عطاء: أي لغو يكون في مجلس محله جنة عدن، وسقاتهم الملائكة، وشربهم على ذكر الله، وريحانهم وتحيتهم من عند الله، والقوم أضياف الله! «ولا تأثيم» أي ولا كذب؛ قاله ابن عباس. الضحاك: يعني لا يكذب بعضهم بعضا. وقرأ ابن كثير وابن محيصن وأبو عمرو: «لا لغو فيها ولا تأثيم» بفتح آخره. الباقون بالرفع والتنوين. وقد مضى هذا في «البقرة» عند قوله تعالى: «ولا خلة ولا شفاعة» «البقرة: 254» والحمد لله.قوله تعالى: «ويطوف عليهم غلمان لهم» أي بالفواكه والتحف والطعام والشراب؛ ودليله: «يطاف عليهم بصحاف من ذهب» «الزخرف: 71» ، «يطاف عليهم بكأس من معين» «الصافات: 45» . ثم قيل: هم الأطفال من أولادهم الذين سبقوهم، فأقر الله تعالى بهم أعينهم. وقيل: إنهم من أخدمهم الله تعالى إياهم من أولاد غيرهم. وقيل: هم غلمان خلقوا في الجنة. قال الكلبي: لا يكبرون أبدا «كأنهم» في الحسن والبياض «لؤلؤ مكنون» في الصدف، والمكنون المصون. وقوله تعالى: «يطوف عليهم ولدان مخلدون» «الواقعة: 17» . قيل: هم أولاد المشركين وهم خدم أهل الجنة. وليس في الجنة نصب ولا حاجة إلى خدمة، ولكنه أخبر بأنهم على نهاية النعيم. وعن عائشة رضي الله عنها: أن نبي الله صلى الله عليه وسلم قال: «إن أدنى أهل الجنة منزلة من ينادي الخادم من خدمه فيجيبه ألف كلهم لبيك لبيك» . وعن عبدالله بن عمر قال: قال النبي صلى الله عليه وسلم: «ما من أحد من أهل الجنة إلا يسعى عليه ألف غلام كل غلام على عمل ليس عليه صاحبه» . وعن الحسن أنهم قالوا: يا رسول الله إذا كان الخادم كاللؤلؤ فكيف يكون المخدوم؟ فقال: «ما بينهما كما بين القمر ليلة البدر وبين أصغر الكواكب» . قال الكسائي: كننت الشيء سترته وصنته من الشمس، وأكننته في نفسي أسررته. وقال أبو زيد: كننته وأكننته بمعنى في الكن وفي النفس جميعا؛ تقول: كننت العلم وأكننته فهو مكنون ومكن. وكننت الجارية وأكننتها فهي مكنونة ومكنة.


وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

وأقبل بعضهم على بعض يتساءلون. انظر تفسير الآية 28


قَالُوا إِنَّا كُنَّا قَبْلُ فِي أَهْلِنَا مُشْفِقِينَ

قالوا إنا كنا قبل في أهلنا مشفقين. انظر تفسير الآية 28


فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ

فمن الله علينا ووقانا عذاب السموم. انظر تفسير الآية 28


إِنَّا كُنَّا مِن قَبْلُ نَدْعُوهُ إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ

قوله تعالى: «وأقبل بعضهم على بعض يتساءلون» قال ابن عباس: إذا بعثوا من قبورهم سأل بعضهم بعضا. وقيل: في الجنة «يتساءلون» أي يتذاكرون ما كانوا فيه في الدنيا من التعب والخوف من العاقبة، ويحمدون الله تعالى على زوال الخوف عنهم. وقيل: يقول بعضهم لبعض بم صرت في هذه المنزلة الرفيعة؟ «قالوا إنا كنا قبل في أهلنا مشفقين» أي قال كل مسؤول منهم لسائله: «إنا كنا قبل» أي في الدنيا خائفين وجلين من عذاب الله. «فمن الله علينا» بالجنة والمغفرة. وقيل: بالتوفيق والهداية. «ووقانا عذاب السموم» قال الحسن: «السموم» اسم من أسماء النار وطبقة من طباق جهنم. وقيل: هو النار كما تقول جهنم. وقيل: نار عذاب السموم. والسموم الريح الحارة تؤنث؛ يقال منه: سم يومنا فهو مسموم والجمع سمائم قال أبو عبيدة: السموم بالنهار وقد تكون بالليل، والحرور بالليل وقد تكون بالنهار؛ وقد تستعمل السموم في لفح البرد وهو في لفح الحر والشمس أكثر؛ قال الراجز:اليوم يوم بارد سمومه من جزع اليوم فلا ألومهقوله تعالى: «إنا كنا من قبل ندعوه» أي في الدنيا بأن يمن علينا بالمغفرة عن تقصيرنا. وقيل: «ندعوه» أي نعبده. «إنه هو البر الرحيم» وقرأ نافع والكسائي «أنه» بفتح الهمزة؛ أي لأنه. الباقون بالكسر على الابتداء. و «البر» اللطيف؛ قاله ابن عباس. وعنه أيضا: أنه الصادق فيما وعد. وقاله ابن جريج.


فَذَكِّرْ فَمَا أَنتَ بِنِعْمَتِ رَبِّكَ بِكَاهِنٍ وَلَا مَجْنُونٍ

فذكر فما أنت بنعمة ربك بكاهن ولا مجنون. انظر تفسير الآية 34


أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ

أم يقولون شاعر نتربص به ريب المنون. انظر تفسير الآية 34


قُلْ تَرَبَّصُوا فَإِنِّي مَعَكُم مِّنَ الْمُتَرَبِّصِينَ

قل تربصوا فإني معكم من المتربصين. انظر تفسير الآية 34


أَمْ تَأْمُرُهُمْ أَحْلَامُهُم بِهَذَا أَمْ هُمْ قَوْمٌ طَاغُونَ

أم تأمرهم أحلامهم بهذا أم هم قوم طاغون. انظر تفسير الآية 34


أَمْ يَقُولُونَ تَقَوَّلَهُ بَل لَّا يُؤْمِنُونَ

أم يقولون تقوله بل لا يؤمنون. انظر تفسير الآية 34


فَلْيَأْتُوا بِحَدِيثٍ مِّثْلِهِ إِن كَانُوا صَادِقِينَ

قوله تعالى: «فذكر» أي فذكر يا محمد قومك بالقرآن. «فما أنت بنعمة ربك» يعني برسالة ربك «بكاهن» تبتدع القول وتخبر بما في غد من غير وحي. «ولا مجنون» وهذا رد لقولهم في النبي صلى الله عليه وسلم؛ فعقبة بن أبي معيط قال: إنه مجنون، وشيبة بن ربيعة قال: إنه ساحر، وغيرهما قال: كاهن؛ فأكذبهم الله تعالى ورد عليهم. ثم قيل: إن معنى «فما أنت بنعمة ربك» القسم؛ أي وبنعمة الله ما أنت بكاهن ولا مجنون. وقيل: ليس قسما، وإنما هو كما تقول: ما أنت بحمد الله بجاهل؛ أي برأك الله من ذلك.قوله تعالى: «أم يقولون شاعر» أي بل يقولون محمد شاعر. قال سيبويه: خوطب العباد بما جرى في كلامهم. قال أبو جعفر النحاس: وهذا كلام حسن إلا أنه غير مبين ولا مشروح؛ يريد سيبويه أن «أم» في كلام العرب لخروج من حديث إلى حديث؛ كما قال:أتهجر غانية أم تلمفتم الكلام ثم خرج إلى شيء آخر فقال:أم الحبل واه بها منجذمفما جاء في كتاب الله تعالى من هذا فمعناه التقرير والتوبيخ والخروج من حديث إلى حديث، والنحويون يمثلونها ببل. «نتربص به ريب المنون» قال قتادة: قال قوم من الكفار تربصوا بمحمد الموت يكفيكموه كما كفى شاعر بني فلان. قال الضحاك: هؤلاء بنو عبد الدار نسبوه إلى أنه شاعر؛ أي يهلك عن قريب كما هلك من قبل من الشعراء، وأن أباه مات شابا فربما يموت كما مات أبوه. وقال الأخفش: نتربص به إلى ريب المنون فحذف حرف الجر، كما تقول: قصدت زيدا وقصدت إلى زيد. والمنون: الموت في قول ابن عباس. قال أبو الغول الطهوي:هم منعوا حمى الوقبي بضرب يؤلف بين أشتات المنونأي المنايا؛ يقول: إن الضرب يجمع بين قوم متفرقي الأمكنة لو أتتهم مناياهم في أماكنهم لأتتهم متفرقة، فاجتمعوا في موضع واحد فأتتهم المنايا مجتمعة. وقال السدي عن أبي مالك عن ابن عباس: «ريب» في القرآن شك إلا مكانا واحدا في الطور «ريب المنون» يعني حوادث الأمور؛ وقال الشاعر:تربص بها ريب المنون لعلها تطلق يوما أو يموت حليلهاوقال مجاهد: «ريب المنون» حوادث الدهر، والمنون هو الدهر؛ قال أبو ذؤيب:أمن المنون وريبه تتوجع والدهر ليس بمعتب من يجزعوقال الأعشى:أأن رأت رجلا أعشى أضربه ريب المنون ودهر متبل خبلقال الأصمعي: المنون والليل والنهار؛ وسميا بذلك لأنهما ينقصان الأعمار ويقطعان الآجال. وعنه: أنه قيل للدهر منون، لأنه يذهب بمنة الحيوان أي قوته وكذلك المنية. أبو عبيدة: قيل للدهر منون؛ لأنه مضعف، من قولهم حبل منين أي ضعيف، والمنين الغبار الضعيف. قال الفراء: والمنون مؤنثة وتكون واحدا وجمعا. الأصمعي: المنون واحد لا جماعة له. الأخفش: هو جماعة لا واحد له، والمنون يذكر ويؤنث؛ فمن ذكره جعله الدهر أو الموت، ومن أنثه فعلى الحمل على المعنى كأنه أراد المنية.قوله تعالى: «قل تربصوا» أي قل لهم يا محمد تربصوا أي انتظروا. «فإني معكم من المتربصين» أي من المنتظرين بكم العذاب؛ فعذبوا يوم بدر بالسيف.قوله تعالى: «أم تأمرهم أحلامهم» أي عقولهم «بهذا» أي بالكذب عليك. «أم هم قوم طاغون» أي أم طغوا بغير عقول. وقيل: «أم» بمعنى بل؛ أي بل كفروا طغيانا وإن ظهر لهم الحق. وقيل لعمرو بن العاص: ما بال قومك لم يؤمنوا وقد وصفهم الله بالعقل؟ فقال: تلك عقول كادها الله؛ أي لم يصحبها بالتوفيق. وقيل: «أحلامهم» أي أذهانهم؛ لأن العقل لا يعطى للكافر ولو كان له عقل لآمن. وإنما يعطى الكافر الذهن فصار عليه حجة. والذهن يقبل العلم جملة، والعقل يميز العلم ويقدر المقادير لحدود الأمر والنهي. وروي عن النبي صلى الله عليه وسلم أن رجلا قال: يا رسول الله، ما أعقل فلانا النصراني! فقال: (مه إن الكافر لا عقل له أما سمعت قول الله تعالى: «وقالوا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير» «الملك: 10» ). وفي حديث ابن عمر: فزجره النبي صلى الله عليه وسلم، ثم قال: «مه فإن العاقل من يعمل بطاعة الله» ذكره الترمذي الحكيم أبو عبدالله بإسناده.قوله تعالى: «أم يقولون تقوله» أي افتعله وافتراه، يعني القرآن. والتقول تكلف القول، وإنما يستعمل في الكذب في غالب الأمر. ويقال قولتني ما لم أقل! وأقولتني ما لم أقل؛ أي آدعيته علي. وتقول عليه أي كذب عليه. واقتال عليه تحكم قال:ومنزلة في دار صدق وعبطة وما آقتال من حكم علي طبيبفأم الأولى للإنكار والثانية للإيجاب أي ليس كما يقولون. «بل لا يؤمنون» جحودا واستكبارا. «فليأتوا بحديث مثله» أي بقرآن يشبهه من تلقاء أنفسهم «إن كانوا صادقين» في أن محمدا افتراه. وقرأ الجحدري «فليأتوا بحديث مثله» بالإضافة. والهاء في «مثله» للنبي صلى الله عليه وسلم، وأضيف الحديث الذي يراد به القرآن إليه لأنه المبعوث به. والهاء على قراءة الجماعة للقرآن.


أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ

أم خلقوا من غير شيء أم هم الخالقون. انظر تفسير الآية 43


أَمْ خَلَقُوا السَّمَاوَاتِ وَالْأَرْضَ بَل لَّا يُوقِنُونَ

أم خلقوا السماوات والأرض بل لا يوقنون. انظر تفسير الآية 43


أَمْ عِندَهُمْ خَزَائِنُ رَبِّكَ أَمْ هُمُ الْمُصَيْطِرُونَ

أم عندهم خزائن ربك أم هم المصيطرون. انظر تفسير الآية 43


أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ فَلْيَأْتِ مُسْتَمِعُهُم بِسُلْطَانٍ مُّبِينٍ

أم لهم سلم يستمعون فيه فليأت مستمعهم بسلطان مبين. انظر تفسير الآية 43


أَمْ لَهُ الْبَنَاتُ وَلَكُمُ الْبَنُونَ

أم له البنات ولكم البنون. انظر تفسير الآية 43


أَمْ تَسْأَلُهُمْ أَجْراً فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ

أم تسألهم أجرا فهم من مغرم مثقلون. انظر تفسير الآية 43


أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ

أم عندهم الغيب فهم يكتبون. انظر تفسير الآية 43


أَمْ يُرِيدُونَ كَيْداً فَالَّذِينَ كَفَرُوا هُمُ الْمَكِيدُونَ

أم يريدون كيدا فالذين كفروا هم المكيدون. انظر تفسير الآية 43


أَمْ لَهُمْ إِلَهٌ غَيْرُ اللَّهِ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ

قوله تعالى: «أم خلقوا من غير شيء» «أم» صلة زائدة والتقدير أخلقوا من غير شيء. قال ابن عباس: من غير رب خلقهم وقدرهم. وقيل: من غير أم ولا أب؛ فهم كالجماد لا يعقلون ولا تقوم لله عليهم حجة؛ ليسوا كذلك! أليس قد خلقوا من نطفة وعلقة ومضغة؟ قاله ابن عطاء. وقال ابن كيسان: أم خلقوا عبثا وتركوا سدى «من غير شيء» أي لغير شيء فـ «من» بمعنى اللام. «أم هم الخالقون» أي أيقولون إنهم خلقوا أنفسهم فهم لا يأتمرون لأمر الله وهم لا يقولون ذلك، وإذا أقروا أن ثم خالقا غيرهم فما الذي يمنعهم من الإقرار له بالعبادة دون الأصنام، ومن الإقرار بأنه قادر على البعث. «أم خلقوا السماوات والأرض» أي ليس الأمر كذلك فإنهم لم يخلقوا شيئا «بل لا يوقنون» بالحق «أم عندهم خزائن ربك» أم عندهم ذلك فيستغنوا عن الله ويعرضوا عن أمره. وقال ابن عباس: خزائن ربك المطر والرزق. وقيل: مفاتيح الرحمة. وقال عكرمة: النبوة. أي أفبأيديهم مفاتيح ربك بالرسالة يضعونها حيث شاؤوا. وضرب المثل بالخزائن؛ لأن الخزانة بيت يهيأ لجمع أنواع مختلفة من الذخائر؛ ومقدورات الرب كالخزائن التي فيها من كل الأجناس فلا نهاية لها. «أم هم المسيطرون» قال ابن عباس: المسلطون الجبارون. وعنه أيضا: المبطلون. وقاله الضحاك. وعن ابن عباس أيضا: أم هم المتولون. عطاء: أم هم أرباب قاهرون. قال عطاء: يقال تسيطرت علي أي أتخذتني خولا لك. وقال أبو عبيدة. وفي الصحاح: المسيطر والمصيطر المسلط على الشيء ليشرف عليه ومتعهد أحواله ويكتب عمله، وأصله من السطر؛ لأن الكتاب يسطر والذي يفعله مسطر ومسيطر. يقال سيطرت علينا. ابن بحر: «أم هم المسيطرون» أي هم الحفظة؛ مأخوذ من تسطير الكتاب الذي يحفظ ما كتب فيه؛ فصار المسيطر ها هنا حافظا ما كتبه الله في اللوح المحفوظ. وفيه ثلاث لغات: الصاد وبها قرأت العامة، والسين وهي قراءة ابن محيصن وحميد ومجاهد وقنبل وهشام وأبي حيوة، وبإشمام الصاد الزاي وهي قراءة حمزة كما تقدم في «الصراط» «الفاتحة: 6» .قوله تعالى: «أم لهم سلم» أي أيدعون أن لهم مرتقى إلى السماء ومصعدا وسببا «يستمعون فيه» أي عليه الأخبار ويصلون به إلى علم الغيب، كما يصل إليه محمد صلى الله عليه وسلم بطريق الوحي. «فليأت مستمعهم بسلطان مبين» أي بحجة بينة أن هذا الذي هم عليه حق. والسلم واحد السلالم التي يرتقى عليها. وربما سمي الغرز بذلك؛ قال أبو الربيس الثعلبي يصف ناقته:مطارة قلب إن ثنى الرجل ربها بسلم غرز في مناخ يعاجلهوقال زهير:ومن هاب أسباب المنية يلقها ولو رام أسباب السماء بسلموقال آخر:تجنيت لي ذنبا وما إن جنيته لتتخذي عذرا إلى الهجر سلماوقال ابن مقبل في الجمع:لا تحرز المرء أحجاء البلاد ولا يبنى له في السموات السلاليمالأحجاء النواحي مثل الأرجاء واحدها حجا ورجا مقصور. ويروى: أعناء البلاد، والأعناء أيضا الجوانب والنواحي واحدها عنو بالكسر. وقال ابن الأعرابي: واحدها عنا مقصور. وجاءنا أعناء من الناس واحدهم عنو بالكسر، وهم قوم من قبائل شتى. «يستمعون فيه» أي عليه؛ كقوله تعالى: «في جذوع النخل» «طه: 71» أي عليها؛ قال الأخفش. وقال أبو عبيدة: يستمعون به. وقال الزجاج: أي ألهم كجبريل الذي يأتي النبي صلى الله عليه وسلم بالوحي.قوله تعالى: «أم له البنات ولكم البنون» سفه أحلامهم توبيخا لهم وتقريعا. أي أتضيفون إلى الله البنات مع أنفتكم منهن، ومن كان عقله هكذا فلا يستبعد منه إنكار البعث. «أم تسألهم أجرا» أي على تبليغ الرسالة. «فهم من مغرم مثقلون» أي فهم من المغرم الذي تطلبهم به «مثقلون» مجهدون لما كلفتهم به.قوله تعالى: «أم عندهم الغيب فهم يكتبون» أي يكتبون للناس ما أرادوه من علم الغيوب. وقيل: أي أم عندهم علم ما غاب عن الناس حتى علموا أن ما أخبرهم به الرسول من أم القيامة والجنة والنار والبعث باطل. وقال قتادة: لما قالوا نتربص به ريب المنون قال الله تعالى: «أم عندهم الغيب» حتى علموا متى يموت محمدا أو إلى ما يؤول إليه أمره. وقال ابن عباس: أم عندهم اللوح المحفوظ فهم يكتبون ما فيه ويخبرون الناس بما فيه. وقال القتبي: يكتبون يحكمون والكتاب الحكم؛ ومنه قوله تعالى: «كتب ربكم على نفسه الرحمة» «الأنعام: 54» أي حكم، وقوله عليه الصلاة والسلام: «والذي نفسي بيده لأحكمن بينكم بكتاب الله» أي بحكم الله.قوله تعالى: «أم يريدون كيدا» أي مكرا بك في دار الندوة. «فالذين كفروا هم المكيدون» أي الممكور بهم «ولا يحيق المكر السيئ إلا بأهله» «فاطر: 43» وذلك أنهم قتلوا ببدر. «أم لهم إله غير الله» يخلق ويرزق ويمنع. «سبحان الله عما يشركون» نزه نفسه أن يكون له شريك. قال الخليل: كل ما في سورة «والطور» من ذكر «أم» فكلمة استفهام وليس بعطف.


وَإِن يَرَوْا كِسْفاً مِّنَ السَّمَاءِ سَاقِطاً يَقُولُوا سَحَابٌ مَّرْكُومٌ

وإن يروا كسفا من السماء ساقطا يقولوا سحاب مركوم. انظر تفسير الآية 46


فَذَرْهُمْ حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي فِيهِ يُصْعَقُونَ

فذرهم حتى يلاقوا يومهم الذي فيه يصعقون. انظر تفسير الآية 46


يَوْمَ لَا يُغْنِي عَنْهُمْ كَيْدُهُمْ شَيْئاً وَلَا هُمْ يُنصَرُونَ

قوله تعالى: «وإن يروا كسفا من السماء ساقطا» قال ذلك جوابا لقولهم: «فأسقط علينا كسفا من السماء» «الشعراء: 187» ، وقولهم: «أو تسقط السماء كما زعمت علينا كسفا» «الإسراء: 92» فأعلم أنه لو فعل ذلك لقالوا «سحاب مركوم» أي بعضه فوق بعض سقط علينا وليس سماء؛ وهذا فعل المعاند أو فعل من استولى عليه التقليد، وكان في المشركين القسمان. والكسف جمع كسفة وهي القطعة من الشيء؛ يقال: أعطني كسفة من ثوبك، ويقال في جمعها أيضا: كسف. ويقال: الكسف والكسفة واحد. وقال الأخفش: من قرأ كسفا جعله واحدا، ومن قرأ «كسفا» جعله جمعا. وقد تقدم القول في هذا في «الإسراء» وغيرها والحمد لله.قوله تعالى: «فذرهم» منسوخ بآية السيف. «حتى يلاقوا يومهم الذي فيه يصعقون» بفتح الياء قراءة العامة، وقرأ ابن عامر وعاصم بضمها. قال الفراء: هما لغتان صعق وصعق مثل سعد وسعد. قال قتادة: يوم يموتون. وقيل: هو يوم بدر. وقيل: يوم النفخة الأولى. وقيل: يوم القيامة يأتيهم فيه من العذاب ما يزيل عقولهم. وقيل: «يصعقون» بضم الياء من أصعقه الله. «يوم لا يغني عنهم كيدهم شيئا» أي ما كادوا به النبي صلى الله عليه وسلم في الدنيا. «ولا هم ينصرون» من الله. و «يوم» منصوب على البدل من «يومهم الذي فيه يصعقون» .


وَإِنَّ لِلَّذِينَ ظَلَمُوا عَذَاباً دُونَ ذَلِكَ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

وإن للذين ظلموا عذابا دون ذلك ولكن أكثرهم لا يعلمون. انظر تفسير الآية 49


وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ

واصبر لحكم ربك فإنك بأعيننا وسبح بحمد ربك حين تقوم. انظر تفسير الآية 49


وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ

قوله تعالى: «وإن للذين ظلموا» أي كفروا «عذابا دون ذلك» قيل: قبل موتهم. ابن زيد: مصائب الدنيا من الأوجاع والأسقام والبلايا وذهاب الأموال والأولاد. مجاهد: هو الجوع والجهد سبع سنين. ابن عباس: هو القتل. عنه: عذاب القبر. وقاله البراء بن عازب وعلي رضي الله عنهم. فـ «دون» بمعنى غير. وقيل: عذابا أخف من عذاب الآخرة. «ولكن أكثرهم لا يعلمون» أن العذاب نازل بهم وقيل: «ولكن أكثرهم لا يعلمون» ما يصيرون إليه.قوله تعالى: «واصبر لحكم ربك» قيل: لقضاء ربك فيما حملك من رسالته. وقيل: لبلائه فيما ابتلاك به من قومك؛ ثم نسخ بآية السيف. «فإنك بأعيننا» أي بمرأى ومنظر منا نرى ونسمع ما تقول وتفعل. وقيل: بحيث نراك ونحفظك ونحوطك ونحرسك ونرعاك. والمعنى واحد. ومنه قوله تعالى لموسى عليه السلام: «ولتصنع على عيني» أي بحفظي وحراستي وقد تقدم.قوله تعالى: «وسبح بحمد ربك حين تقوم» اختلف في تأويل قوله: «حين تقوم» فقال عون بن مالك وابن مسعود وعطاء وسعيد بن جبير وسفيان الثوري وأبو الأحوص: يسبح الله حين يقوم من مجلسه؛ فيقول: سبحان الله وبحمده، أوسبحانك اللهم وبحمدك؛ فإن كان المجلس خيرا آزددت ثناء حسنا، وإن كان غير ذلك كان كفارة له؛ ودليل هذا التأويل ما خرجه الترمذي عن أبي هريرة قال: قال وسول الله صلى الله عليه وسلم: «من جلس في مجلس فكثر فيه لغطه فقال قبل أن يقوم من مجلسه: سبحانك اللهم وبحمدك أشهد أن لا إله إلا أنت أستغفرك وأتوب إليك إلا غفر له ما كان في مجلسه ذلك» قال: حديث حسن صحيح غريب. وفيه عن ابن عمر قال: كنا نعد لرسول الله صلى الله عليه وسلم في المجلس الواحد مائة مرة من قبل أن يقوم: «رب اغفر لي وتب علي إنك أنت التواب الغفور» قال حديث حسن صحيح غريب. وقال محمد بن كعب والضحاك والربيع: المعنى حين تقوم إلى الصلاة. قال الضحاك يقول: الله أكبر كبيرا، والحمد لله كثيرا، وسبحان الله بكرة وأصيلا. قال الكيا الطبري: وهذا فيه بعد؛ فإن قوله: «حين تقوم» لا يدل على التسبيح بعد التكبير، فإن التكبير هو الذي يكون بعد القيام، والتسبيح يكون وراء ذلك، فدل على أن المراد فيه حين تقوم من كل مكان كما قال ابن مسعود رضي الله عنه. وقال أبو الجوزاء وحسان بن عطية: المعنى حين تقوم من منامك. قال حسان: ليكون مفتتحا لعمله بذكر الله. وقال الكلبي: واذكر الله باللسان حين تقوم من فراشك إلى أن تدخل الصلاة وهي صلاة الفجر. وفي هذا روايات مختلفات صحاح؛ منها حديث عبادة عن النبي صلى الله عليه وسلم: «من تعار في الليل فقال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير والحمد لله وسبحان الله والله أكبر ولا حول ولا قوة إلا بالله ثم قال اللهم اغفر لي أودعا استجيب له فإن توضأ وصلى قبلت صلاته» خرجه البخاري. تعار الرجل من الليل: إذا هب من نومه مع صوت؛ ومنه عار الظليم يعار عرارا وهو صوته؛ وبعضهم يقول: عر الظليم يعر عرارا،كما قالوا زمر النعام يزمر زمارا. عن ابن عباس أن رسول الله صلى الله عليه وسلم كان يقول إذا قام إلى الصلاة من جوف الليل: «اللهم لك الحمد أنت نور السموات والأرض ومن فيهن ولك الحمد أنت قيوم السموات والأرض ومن فيهن ولك الحمد أنت رب السموات ولأرض ومن فيهن أنت الحق ووعدك الحق وقولك الحق ولقاؤك الحق والجنة حق والنار حق والساعة حق والنبيون حق ومحمد حق اللهم لك أسلمت وعليك توكلت وبك آمنت وإليك أنبت وبك خاصمت وإليك حاكمت فاغفر لي ما قدمت وما أخرت وأسررت وأعلنت أنت المقدم وأنت المؤخر لا إله إلا أنت ولا إله غيرك» متفق عليه. وعن ابن عباس أيضا أنه عليه الصلاة والسلام كان إذا استيقظ من الليل مسح النوم من وجهه؛ ثم قرأ العشر الآيات الأواخر من سورة «آل عمران» . وقال زيد بن أسلم: المعنى حين تقوم من نوم القائلة لصلاة الظهر. قال ابن العربي: أما نوم القائلة فليس فيه أثر وهو ملحق بنوم الليل. وقال الضحاك: إنه التسبيح في الصلاة إذا قام إليها. الماوردي: وفي هذا التسبيح قولان: أحدهما وهو قوله سبحان ربي العظيم في الركوع وسبحان ربي الأعلى في السجود. الثاني أنه التوجه في الصلاة يقول: سبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك. قال ابن العربي: من قال إنه التسبيح للصلاة فهذا أفضله، والآثار في ذلك كثيرة أعظمها ما ثبت عن علي بن أبي طالب رضي الله عنه، عن النبي صلى الله عليه وسلم أنه كان إذا قام إلى الصلاة قال «وجهت وجهي» الحديث. وقد ذكرناه وغيره في آخر سورة «الأنعام» . وفي البخاري عن أبي بكر الصديق رضي الله عنه أنه قال: قلت يا رسول الله علمني دعاء أدعو به في صلاتي؛ فقال: «قل اللهم إني ظلمت نفسي ظلما كثيرا ولا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم» .قوله تعالى: «ومن الليل فسبحه وإدبار النجوم» تقدم في «ق» مستوفى عند قوله تعالى: «ومن الليل فسبحه وإدبار السجود» «ق: 49» . وأما «إدبار النجوم» فقال علي وابن عباس وجابر وأنس: يعني ركعتي الفجر. فحمل بعض العلماء الآية على هذا القول على الندب وجعلها منسوخة بالصلوات الخمس. وعن الضحاك وابن زيد: أن قوله: «وإدبار النجوم» يريد به صلاة الصبح وهو آختيار الطبري. وعن ابن عباس: أنه التسبيح في آخر الصلوات. وبكسر الهمزة في «إدبار النجوم» قرأ السبعة على المصدر حسب ما بيناه في «ق» . وقرأ سالم بن أبي الجعد ومحمد بن السميقع «وإدبار» بالفتح، ومثله روي عن يعقوب وسلام وأيوب؛ وهو جمع دبر ودبر ودبر الأمر ودبره آخره. وروى الترمذي من حديث محمد بن فضيل، عن رشدين بن كريب عن أبيه عن ابن عباس عن النبي صلى الله عليه وسلم قال: «إدبار النجوم الركعتان قبل الفجر وإدبار السجود الركعتان بعد المغرب» قال: حديث غريب لا نعرفه مرفوعا إلا من هذا الوجه من حديث محمد بن فضيل عن رشدين بن كريب. وسألت محمد بن إسماعيل عن محمد بن فضيل ورشدين بن كريب أيهما أوثق؟ فقال: ما أقربهما، ومحمد عندي أرجح. قال: وسألت عبدالله بن عبدالرحمن عن هذا فقال: ما أقربهما، ورشدين بن كريب أرجحهما عندي. قال الترمذي: والقول ما قال أبو محمد ورشدين بن كريب عندي أرجح من محمد وأقدم، وقد أدرك رشدين ابن عباس ورآه. وفي صحيح مسلم عن عائشة رضي الله عنها قالت: لم يكن النبي صلى الله عليه وسلم على شيء من النوافل أشد معاهدة منه على ركعتين قبل الصبح. وعنها عن النبي صلى الله عليه وسلم قال: «ركعتا الفجر خير من الدنيا وما فيها» . تم تفسير سورة «والطور» والحمد لله.


وَالنَّجْمِ إِذَا هَوَى

والنجم إذا هوى. انظر تفسير الآية 10


مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى

ما ضل صاحبكم وما غوى. انظر تفسير الآية 10


وَمَا يَنطِقُ عَنِ الْهَوَى

وما ينطق عن الهوى. انظر تفسير الآية 10


إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى

إن هو إلا وحي يوحى. انظر تفسير الآية 10


عَلَّمَهُ شَدِيدُ الْقُوَى

علمه شديد القوى. انظر تفسير الآية 10


ذُو مِرَّةٍ فَاسْتَوَى

ذو مرة فاستوى. انظر تفسير الآية 10


وَهُوَ بِالْأُفُقِ الْأَعْلَى

وهو بالأفق الأعلى. انظر تفسير الآية 10


ثُمَّ دَنَا فَتَدَلَّى

ثم دنا فتدلى. انظر تفسير الآية 10


فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى

فكان قاب قوسين أو أدنى. انظر تفسير الآية 10


فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى

قوله تعالى: «والنجم إذا هوى» قال ابن عباس ومجاهد: معنى «والنجم إذا هوى» والثريا إذا سقطت مع الفجر؛ والعرب تسمي الثريا نجما وإن كانت في العدد نجوما؛ يقال: إنها سبعة أنجم، ستة منها ظاهرة وواحد خفي يمتحن الناس به أبصارهم. وفي «الشفا» للقاضي عياض: أن النبي صلى الله عليه وسلم كان يرى في الثريا أحد عشر نجما. وعن مجاهد أيضا أن المعنى والقرآن إذا نزل؛ لأنه كان ينزل نجوما. وقاله الفراء. وعنه أيضا: يعني نجوم السماء كلها حين تغرب. وهو قول الحسن قال: أقسم الله بالنجوم إذا غابت. وليس يمتنع أن يعبر عنها بلفظ واحد ومعناه جمع؛ كقول الراعي :فباتت تعد النجم في مستحيرة سريع بأيدي الآكلين جمودهاوقال عمر بن أبي ربيعة:أحسن النجم في السماء الثريا والثريا في الأرض زين النساءوقال الحسن أيضا: المراد بالنجم النجوم إذا سقطت يوم القيامة. وقال السدي: إن النجم ههنا الزهرة لأن قوما من العرب كانوا يعبدونها. وقيل: المراد به النجوم التي ترجم بها الشياطين؛ وسببه أن الله تعالى لما أراد بعث محمد صلى الله عليه وسلم رسولا كثر انقضاض الكواكب قبل مولده، فذعر أكثر العرب منها - وفزعوا إلى كاهن كان لهم ضريرا، كان يخبرهم بالحوادث فسألوه عنها فقال: انظروا البروج الاثني عشر فإن انقضى منها شيء فهو ذهاب الدنيا، فإن لم ينقض منها شيء فسيحدث في الدنيا أمر عظيم، فاستشعروا ذلك؛ فلما بعث رسول الله صلى الله عليه وسلم كان هو الأمر العظيم الذي استشعروه، فأنزل الله تعالى: «والنجم إذا هوى» أي ذلك النجم الذي هوى هو لهذه النبوة التي حدثت. وقيل: النجم هنا هو النبت الذي ليس له ساق، وهوى أي سقط على الأرض. وقال جعفر بن محمد بن علي بن الحسين رضي الله عنهم: «والنجم» يعني محمدا صلى الله عليه وسلم «إذا هوى» إذا نزل من السماء ليلة المعراج. وعن عروة ابن الزبير رضي الله عنهما أن عتبة بن أبي لهب وكان تحته بنت رسول الله صلى الله عليه وسلم أراد الخروج إلى الشام فقال: لآتين محمدا فلأوذينه، فأتاه فقال: يا محمد هو كافر بالنجم إذا هوى، وبالذي دنا فتدلى. ثم تفل في وجه رسول الله صلى الله عليه وسلم، ورد عليه ابنته وطلقها؛ فقال رسول الله صلى الله عليه وسلم: «اللهم سلط عليه كلبا من كلابك» وكان أبو طالب حاضرا فوجم لها وقال: ما كان أغناك يا ابن أخي عن هذه الدعوة، فرجع عتبة إلى أبيه فأخبره، ثم خرجوا إلى الشام، فنزلوا منزلا، فأشرف عليهم راهب من الدير فقال لهم: إن هذه أرض مسبعة. فقال أبو لهب لأصحابه: أغيثونا يا معشر قريش هذه الليلة! فإني أخاف على ابني من دعوة محمد؛ فجمعوا جمالهم وأناخوها حولهم، وأحدقوا بعتبة، فجاء الأسد يتشمم وجوههم حتى ضرب عتبة فقتله. وقال حسان:من يرجع العام إلى أهله فما أكيل السبع بالراجعوأصل النجم الطلوع؛ يقال: نجم السن ونجم فلان ببلاد كذا أي خرج على السلطان. والهوي النزول والسقوط؛ يقال: هوى يهوي هويا مثل مضى يمضى مضيا؛ قال زهير:فشج بها الأماعز وهي تهوي هوي الدلو أسلمها الرشاءوقال آخر:بينما نحن بالبلاكث فالقا ع سراعا والعيس تهوي هوياخطرت خطرة على القلب من ذكـ ـراك وهنا فما استطعت مضياالأصمعي: هوى بالفتح يهوي هويا أي سقط إلى أسفل. قال: وكذلك آنهوى في السير إذا مضى فيه، وهوى وانهوى فيه لغتان بمعنى، وقد جمعهما الشاعر في قوله:وكم منزل لولاي طحت كما هوى بأجرمه من قلة النيق منهويوقال في الحب: هوي بالكسر يهوى هوى؛ أي أحب.قوله تعالى: «ما ضل صاحبكم» هذا جواب القسم؛ أي ما ضل محمد صلى الله عليه وسلم عن الحق وما حاد عنه. «وما غوى» الغي ضد الرشد أي ما صار غاويا. وقيل: أي ما تكلم بالباطل. وقيل: أي ما خاب مما طلب والغي الخيبة؛ قال الشاعر:فمن يلق خيرا يحمد الناس أمره ومن يغو لا يعدم على الغي لائماأي من خاب في طلبه لامه الناس. ثم يجوز أن يكون هذا إخبارا عما بعد الوحي. ويجوز أن يكون إخبارا عن أحواله على التعميم؛ أي كان أبدا موحدا لله. وهو الصحيح على ما بيناه في «الشورى» عند قوله: «ما كنت تدري ما الكتاب ولا الإيمان» «الشورى: 52» .قوله تعالى: «وما ينطق عن الهوى» قال قتادة: وما ينطق بالقرآن عن هواه «إن هو إلا وحي يوحى» إليه. وقيل: «عن الهوى» أي بالهوى؛ قال أبو عبيدة؛ كقوله تعالى: «فاسأل به خبيرا» «الفرقان: 59» أي فاسأل عنه. النحاس: قول قتادة أولى، وتكون «عن» على بابها، أي ما يخرج نطقه عن رأيه، إنما هو بوحي من الله عز وجل؛ لأن بعده: «إن هو إلا وحي يوحى» .وقد يحتج بهذه الآية من لا يجوز لرسول الله صلى الله عليه وسلم الاجتهاد في الحوادث. وفيها أيضا دلالة على أن السنة كالوحي المنزل في العمل. وقد تقدم في مقدمة الكتاب حديث المقدام بن معد يكرب في ذلك والحمد لله. قال السجستاني: إن شئت أبدلت «إن هو إلا وحي يوحى» من «ما ضل صاحبكم» قال ابن الأنباري: وهذا غلط؛ لأن «إن» الخفيفة لا تكون مبدلة من «ما» الدليل على هذا أنك لا تقول: والله ما قمت إن أنا لقاعد.قوله تعالى: «علمه شديد القوى» يعني جبريل عليه السلام في قول سائر المفسرين؛ سوى الحسن فإنه قال: هو الله عز وجل، ويكون قوله تعالى: «ذو مرة» على قول الحسن تمام الكلام، ومعناه ذو قوة والقوة من صفات الله تعالى؛ وأصله من شدة فتل الحبل، كأنه استمر به الفتل حتى بلغ إلى غاية يصعب معها الحل. «فاستوى» يعني الله عز وجل؛ أي استوى على العرش. روي معناه عن الحسن. وقال الربيع بن أنس والفراء: «فاستوى. وهو بالأفق الأعلى» أي استوى جبريل ومحمد عليهما الصلاة والسلام. وهذا على العطف على المضمر المرفوع بـ «هو» . وأكثر العرب إذا أرادوا العطف في مثل هذا الموضع أظهروا كناية المعطوف عليه؛ فيقولون: استوى هو وفلان؛ وقلما يقولون استوى وفلان؛ وأنشد الفراء:ألم تر أن النبع يصلب عوده ولا يستوي والخروع المتقصفأي لا يستوي هو والخروع؛ ونظير هذا: «أإذا كنا ترابا وأباؤنا» «النمل: 67» والمعنى أئذا كنا ترابا نحن وأباؤنا. ومعنى الآية: استوى جبريل هو ومحمد عليهما السلام ليلة الإسراء بالأفق الأعلى. وأجاز العطف على الضمير لئلا يتكرر. وأنكر ذلك الزجاج إلا في ضرورة الشعر. وقيل: المعنى فاستوى جبريل بالأفق الأعلى، وهو أجود. وإذا كان المستوي جبريل فمعنى «ذ ومرة» في وصفه ذو منطق حسن؛ قال ابن عباس. وقال قتادة: خلق طويل حسن. وقيل: معناه ذو صحة جسم وسلامة من الآفات؛ ومنه قول النبي صلى الله عليه وسلم. «لا تحل الصدقة لغني ولا لذي مرة سوي» . وقال امرؤ القيس :كنت فيهم أبدا ذا حيلة محكم المرة مأمون العقدوقد قيل: «ذو مرة» ذو قوة. قال الكلبي: وكان من شدة جبريل عليه السلام: أنه اقتلع مدائن قوم لوط من الأرض السفلى، فحملها على جناحه حتى رفعها إلى السماء، حتى سمع أهل السماء نبح كلابهم وصياح ديكتهم ثم قلبها. وكان من شدته أيضا: أنه أبصر إبليس يكلم عيسى عليه السلام على بعض عقاب من الأرض المقدسة فنفحه بجناحه نفحة ألقاه بأقصى جبل في الهند. وكان من شدته: صيحته بثمود في عددهم وكثرتهم، فأصبحوا جاثمين خامدين. وكان من شدته: هبوطه من السماء على الأنبياء وصعوده إليها في أسرع من الطرف. وقال قطرب: تقول العرب لكل جزل الرأي حصيف العقل: ذو مرة. قال الشاعر:قد كنت قبل لقاكم ذا مرة عندي لكل مخاصم ميزانهوكان من جزالة رأيه وحصافة عقله: أن الله ائتمنه على وحيه إلى جميع رسله. قال الجوهري: والمرة إحدى الطبائع الأربع والمرة القوة وشدة العقل أيضا. ورجل مرير أي قوي ذو مرة. قال :ترى الرجل النحيف فتزدريه وحشو ثيابه أسد مريروقال لقيط :حتى استمرت على شزر مريرته مر العزيمة لا رتا ولا ضرعاوقال مجاهد وقتادة: «ذو مرة» ذو قوة؛ ومنه قول خفاف بن ندبة:إني امرؤ ذو مرة فاستبقني فيما ينوب من الخطوب صليبفالقوة تكون من صفة الله عز وجل، ومن صفة المخلوق. «فاستوى» يعني جبريل على ما بينا؛ أي ارتفع وعلا إلى مكان في السماء بعد أن علم محمدا صلى الله عليه وسلم، قاله سعيد بن المسيب وابن جبير. وقيل: «فاستوى» أي قام في صورته التي خلقه الله تعالى عليها؛ لأنه كان يأتي إلى النبي صلى الله عليه وسلم في صورة الآدميين كما كان يأتي إلى الأنبياء، فسأله النبي صلى الله عليه وسلم أن يريه نفسه التي جبله الله عليها فأراه نفسه مرتين: مرة في الأرض ومرة في السماء؛ فأما في الأرض ففي الأفق الأعلى، وكان النبي صلى الله عليه وسلم بحراء، فطلع له جبريل من المشرق فسد الأرض إلى المغرب، فخر النبي صلى الله عليه وسلم مغشيا عليه. فنزل إليه في صورة الآدميين وضمه إلى صدره، وجعل يمسح الغبار عن وجهه؛ فلما أفاق النبي صلى الله عليه وسلم قال: «يا جبريل ما ظننت أن الله خلق أحدا على مثل هذه الصورة» . فقال: يا محمد إنما نشرت جناحين من أجنحتي وإن لي ستمائة جناح سعة كل جناح ما بين المشرق والمغرب. فقال: «إن هذا لعظيم» فقال: وما أنا في جنب ما خلقه الله إلا يسيرا، ولقد خلق الله إسرافيل له ستمائة جناح، كل جناح منها العصفور الصغير؛ دليله قوله تعالى: «ولقد رآه بالأفق المبين» «التكوير: 23» وأما في السماء فعند سدرة المنتهى، ولم يره أحد من الأنبياء على تلك الصورة إلا محمدا صلى الله عليه وسلم. وقول ثالث أن معنى «فاستوى» أي استوى القرآن في صدره. وفيه على هذا وجهان: أحدهما في صدر جبريل حين نزل به عليه. الثاني في صدر محمد صلى الله عليه وسلم حين نزل عليه. وقول رابع أن معنى «فاستوى» فاعتدل يعني محمدا صلى الله عليه وسلم. وفيه على هذا وجهان: أحدهما فاعتدل في قوته. الثاني في رسالته. ذكرهما الماوردي.قلت: وعلى الأول يكون تمام الكلام «ذو مرة» ، وعلى الثاني «شديد القوى» . وقول خامس أن معناه فارتفع. وفيه على هذا وجهان: أحدهما أنه جبريل عليه السلام ارتفع إلى مكانه على ما ذكرنا أنفا. الثاني أنه النبي صلى الله عليه وسلم ارتفع بالمعراج. وقول سادس «فاستوى» يعني الله عز وجل، أي استوى على العرش على قول الحسن. وقد مضى القول فيه في «الأعراف» .قوله تعالى: «وهو بالأفق الأعلى» جملة في موضع الحال، والمعنى فاستوى عاليا، أي استوى جبريل عاليا على صورته ولم يكن النبي صلى الله عليه وسلم قبل ذلك يراه عليها حتى سأله إياها على ما ذكرنا. والأفق ناحية السماء وجمعه آفاق. وقال قتادة: هو الموضع الذي تأتى منه الشمس. وكذا قال سفيان: هو الموضع الذي تطلع منه الشمس. ونحوه عن مجاهد. ويقال: أفق وأفق مثل عسر وعسر. وقد مضى في «حم السجدة» . وفرس أفق بالضم أي رائع وكذلك الأنثى؛ قال الشاعر:أرجل لمتي وأجر ذيلي وتحمل شكتي أفق كميتوقيل: «وهو» أي النبي صلى الله عليه وسلم «بالأفق الأعلى» يعني ليلة الإسراء وهذا ضعيف؛ لأنه يقال: استوى هو وفلان، ولا يقال استوى وفلان إلا في ضرورة الشعر. والصحيح استوى جبريل عليه السلام وجبريل بالأفق الأعلى على صورته الأصلية؛ لأنه كان يتمثل للنبي صلى الله عليه وسلم إذا نزل بالوحي في صورة رجل، فأحب النبي صلى الله عليه وسلم أن يراه على صورته الحقيقية، فاستوى في أفق المشرق فملأ الأفق. «ثم دنا فتدلى» أي دنا جبريل بعد استوائه بالأفق الأعلى من الأرض «فتدلى» فنزل على النبي صلى الله عليه وسلم بالوحي. المعنى أنه لما رأى النبي صلى الله عليه وسلم من عظمته ما رأى، وهاله ذلك رده الله إلى صورة آدمي حين قرب من النبي صلى الله عليه وسلم بالوحي، وذلك قوله تعالى: «فأوحى إلى عبده» يعني أوحى الله إلى جبريل وكان جبريل «قاب قوسين أو أدنى» قاله ابن عباس والحسن وقتادة والربيع وغيرهم. وعن ابن عباس أيضا في قوله تعالى: «ثم دنا فتدلى» أن معناه أن الله تبارك وتعالى «دنا» من محمد صلى الله عليه وسلم «فتدلى» . وروى نحوه أنس بن مالك عن النبي صلى الله عليه وسلم. والمعنى دنا منه أمره وحكمه. وأصل التدلي النزول إلى الشيء حتى يقرب منه فوضع موضع القرب؛ قال لبيد :فتدليت عليه قافلا وعلى الأرض غيابات الطفلوذهب الفراء إلى أن الفاء في «فتدلى» بمعنى الواو، والتقدير ثم تدلى جبريل عليه السلام ودنا. ولكنه جائز إذا كان معنى الفعلين واحدا أو كالواحد قدمت أيهما شئت، فقلت فدنا فقرب وقرب فدنا، وشتمني فأساء وأساء فشتمني؛ لأن الشتم والإساءة شيء واحد. وكذلك قوله تعالى: «اقتربت الساعة وانشق القمر» «القمر: 1» المعنى والله أعلم: انشق القمر واقتربت الساعة. وقال الجرجاني: في الكلام تقديم وتأخير أي تدلى فدنا؛ لأن التدلي سبب الدنو. وقال ابن الأنباري: ثم تدلى جبريل أي نزل من السماء فدنا من محمد صلى الله عليه وسلم. وقال ابن عباس: تدلى الرفرف لمحمد صلى الله عليه وسلم ليلة المعراج فجلس عليه ثم رفع فدنا من ربه. وسيأتي. ومن قال: المعنى فاستوى جبريل ومحمد بالأفق الأعلى قد يقول: ثم دنا محمد من ربه دنو كرامة فتدلى أي هوى للسجود. وهذا قول الضحاك. قال القشيري: وقيل على هذا تدلى أي تدلل؛ كقولك تظني بمعنى تظنن، وهذا بعيد؛ لأن الدلال غير مرضي في صفة العبودية.قوله تعالى: «فكان قاب قوسين أو أدنى» أي «كان» محمد من ربه أو من جبريل «قاب قوسين» أي قدر قوسين عربيتين. قال ابن عباس وعطاء والفراء. الزمخشري: فإن قلت كيف تقدير قوله: «فكان قاب قوسين» قلت: تقديره فكان مقدار مسافة قربه مثل قاب قوسين، فحذفت هذه المضافات كما قال أبوعلي في قوله:وقد جعلتني من حزيمة إصبعاأي ذا مقدار مسافة إصبع «أو أدنى» أي على تقديركم؛ كقوله تعالى: «أو يزيدون» «الصافات: 147» . وفي الصحاح: وتقول بينهما قاب قوس، وقيب قوس وقاد قوس، وقيد قوس؛ أي قدر قوس. وقرأ زيد بن علي «قاد» وقرئ «قيد» و «قدر» . ذكره الزمخشري. والقاب ما بين المقبض والسية. ولكل قوس قابان. وقال بعضهم في قوله تعالى: «قاب قوسين» أراد قابي قوس فقلبه. وفي الحديث: «ولقاب قوس أحدكم من الجنة وموضع قده خير من الدنيا وما فيها» والقد السوط. وفي الصحيح عن أبي هريرة قال: قال النبي صلى الله عليه وسلم: «ولقاب قوس أحدكم من الجنة خير من الدنيا وما فيها» . وإنما ضرب المثل بالقوس، لأنها لا تختلف في القاب. والله أعلم. قال القاضي عياض: آعلم أن ما وقع من إضافة الدنو والقرب من الله أو إلى الله فليس بدنو مكان ولا قرب مدى، وإنما دنو النبي صلى الله عليه وسلم من ربه وقربه منه: إبانة عظيم منزلته، وتشريف رتبته، وإشراق أنوار معرفته، ومشاهدة أسرار غيبه وقدرته. ومن الله تعالى له: مبرة وتأنيس وبسط وإكرام. ويتأول في قوله عليه السلام: «ينزل ربنا إلى سماء الدنيا» على أحد الوجوه: نزول إجمال وقبول وإحسان. قال القاضي: وقوله: «فكان قاب قوسين أو أدنى» فمن جعل الضمير عائدا إلى الله تعالى لا إلى جبريل كان عبارة عن نهاية القرب، ولطف المحل، وإيضاح المعرفة، والإشراف على الحقيقة من محمد صلى الله عليه وسلم، وعبارة عن إجابة الرغبة، وقضاء المطالب، وإظهار التحفي، وإنافة المنزلة والقرب من الله؛ ويتأول في قوله عليه السلام: «من تقرب مني شبرا تقربت منه ذراعا ومن أتاني يمشي أتيته هرولة» قرب بالإجابة والقبول، وإتيان بالإحسان وتعجيل المأمول. وقد قيل: «ثم دنا» جبريل من ربه «فكان قاب قوسين أو أدنى» قاله مجاهد. ويدل عليه ما روي في الحديث: «إن أقرب الملائكة من الله جبريل عليه السلام» . وقيل: «أو» بمعنى الواو أي قاب قوسين وأدنى. وقيل: بمعنى بل أي بل أدنى. وقال سعيد بن المسيب: القاب صدر القوس العربية حيث يشد عليه السير الذي يتنكبه صاحبه، ولكل قوس قاب واحد. فأخبر أن جبريل قرب من محمد صلى الله عليه وسلم كقرب قاب قوسين. وقال سعيد بن جبير وعطاء وأبو إسحاق الهمداني وأبو وائل شقيق بن سلمة: «فكان قاب قوسين» أي قدر ذراعين، والقوس الذراع يقاس بها كل شيء، وهى لغة بعض الحجازيين. وقيل: هي لغة أزد شنوءة أيضا. وقال الكسائي: قوله: «فكان قاب قوسين أو أدنى» أراد قوسا واحدا؛ كقول الشاعر:ومهمهين قذفين مرتين قطعته بالسمت لا بالسمتينأراد مهمها واحدا. والقوس تذكر وتؤنث فمن أنث قال في تصغيرها قويسة ومن ذكر قال قويس؛ وفي المثل هو من خير قويس سهما. والجمع قسي قسي وأقواس وقياس؛ وأنشد أبو عبيدة:ووتر الأساور القياساوالقوس أيضا بقية النمر في الجلة أي الوعاء. والقوس برج في السماء. فأما القوس بالضم فصومعة الراهب؛ قال الشاعر وذكر امرأة:لاستفتنتني وذا المسحين في القوسقوله تعالى: «فأوحى إلى عبده ما أوحى» تفخيم للوحي الذي أوحى إليه. وتقدم معنى الوحي وهو إلقاء الشيء بسرعة ومنه الوحاء الوحاء. والمعنى فأوحى الله تعالى إلى عبده محمد صلى الله عليه وسلم ما أوحى. وقيل: المعنى «فأوحى إلى عبده» جبريل عليه السلام «ما أوحى» . وقيل: المعنى فأوحى جبريل إلى عبد الله محمد صلى الله عليه وسلم ما أوحى إليه ربه. قاله الربيع والحسن وابن زيد وقتادة. قال قتادة : أوحى الله إلى جبريل وأوحى جبريل إلى محمد. ثم قيل: هذا الوحي هل هو مبهم؟ لا نطلع عليه نحن وتعبدنا بالإيمان به على الجملة، أو هو معلوم مفسر؟ قولان. وبالثاني قال سعيد بن جبير، قال : أوحى الله إلى محمد: ألم أجدك يتيما فأويتك! ألم أجدك ضالا فهديتك! ألم أجدك عائلا فأغنيتك! «ألم نشرح لك صدرك. ووضعنا عنك وزرك. الذي أنقض ظهرك. ورفعنا لك ذكرك» «الانشراح: 4» . وقيل: أوحى الله إليه أن الجنة حرام على الأنبياء حتى تدخلها يا محمد، وعلى الأمم حتى تدخلها أمتك.


مَا كَذَبَ الْفُؤَادُ مَا رَأَى

ما كذب الفؤاد ما رأى. انظر تفسير الآية 18


أَفَتُمَارُونَهُ عَلَى مَا يَرَى

أفتمارونه على ما يرى. انظر تفسير الآية 18


وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى

ولقد رآه نزلة أخرى. انظر تفسير الآية 18


عِندَ سِدْرَةِ الْمُنْتَهَى

عند سدرة المنتهى. انظر تفسير الآية 18


عِندَهَا جَنَّةُ الْمَأْوَى

عندها جنة المأوى. انظر تفسير الآية 18


إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى

إذ يغشى السدرة ما يغشى. انظر تفسير الآية 18


مَا زَاغَ الْبَصَرُ وَمَا طَغَى

ما زاغ البصر وما طغى. انظر تفسير الآية 18


لَقَدْ رَأَى مِنْ آيَاتِ رَبِّهِ الْكُبْرَى

قوله تعالى: «ما كذب الفؤاد ما رأى» أي لم يكذب قلب محمد صلى الله عليه وسلم ليلة المعراج؛ وذلك أن الله تعالى جعل بصره في فؤاده حتى رأى ربه تعالى وجعل الله تلك رؤية. وقيل: كانت رؤية حقيقة بالبصر. والأول مروي عن ابن عباس. وفي صحيح مسلم أنه رآه بقلبه. وهو قول أبي ذر وجماعة من الصحابة. والثاني قول أنس وجماعة. وروي عن ابن عباس أيضا أنه قال: أتعجبون أن تكون الخلة لإبراهيم، والكلام لموسى، والرؤية لمحمد صلى الله عليه وسلم. وروي عن ابن عباس أيضا أنه قال: أما نحن بني هاشم فنقول إن محمدا رأى ربه مرتين. وقد مضى القول في هذا في «الأنعام» عند قوله: «لا تدركه» الأبصار وهو يدرك الأبصار « [الأنعام: 103]. وروى محمد بن كعب قال: قلنا يا رسول الله صلى الله عليك رأيت ربك؟ قال: (رأيته بفؤادي مرتين) ثم قرأ: » ما كذب الفؤاد ما رأى «. وقول: ثالث أنه رأى جلاله وعظمته؛ قال الحسن. وروى أبو العالية قال: سئل رسول الله صلى الله عليه وسلم هل رأيت ربك؟ قال: (رأيت نهرا ورأيت وراء النهر حجابا ورأيت وراء الحجاب نورا لم أر غير ذلك). وفي صحيح مسلم عن أبي ذر قال: سألت رسول الله صلى الله عليه وسلم هل رأيت ربك؟ قال: (نور أني أراه) المعنى غلبني من النور وبهرني منه ما منعني من رؤيته. ودل على هذا الرواية الأخرى (رأيت نورا). وقال ابن مسعود: رأى جبريل على صورته مرتين. وقرأ هشام عن ابن عامر وأهل الشام » ما كذب « بالتشديد أي ما كذب قلب محمد ما رأى بعينه تلك الليلة بل صدقه. فـ » ما « مفعول بغير حرف مقدر؛ لأنه يتعدى مشددا بغير حرف. ويجوز أن تكون » ما « بمعنى الذي والعائد محذوف، ويجوز أن يكون مع الفعل مصدرا. الباقون مخففا؛ أي ما كذب فؤاد محمد فيما رأى؛ فأسقط حرف الصفة. قال حسان رضي الله عنه:لوكنت صادقة الذي حدثتني لنجوت منجى الحارث بن هشامأي في الذي حدثتني. ويجوز أن يكون مع الفعل مصدرا. ويجوز أن يكون بمعنى الذي؛ أي ما كذب فؤاد محمد صلى الله عليه وسلم الذي رأى.قوله تعالى: » أفتمارونه على ما يرى « قرأ حمزة والكسائي » أفتمرونه « بفتح التاء من غير ألف على معنى أفتجحدونه. واختاره أبو عبيد؛ لأنه قال: لم يماروه وإنما جحدوه. يقال: مراه حقه أي جحده ومريته أنا؛ قال الشاعر:لئن هجرت أخا صدق ومكرمة لقد مريت أخا ما كان يمريكاأي جحدته. وقال المبرد: يقال مراه عن حقه وعلى حقه إذا منعه منه ودفعه عنه. قال: ومثل على بمعنى عن قول بني كعب بن ربيعة: رضي الله عليك؛ أي رضي عنك. وقرأ الأعرج ومجاهد » أفتمرونه « بضم التاء من غير ألف من أمريت؛ أي تريبونه وتشككونه. الباقون » أفتمارونه « بألف، أي أتجادلونه وتدافعونه في أنه رأى الله؛ والمعنيان متداخلان؛ لأن مجادلتهم جحود. وقيل: إن الجحود كان دائما منهم وهذا جدال جديد؛ قالوا: صف لنا بيت المقدس وأخبرنا عن عيرنا التي في طريق الشام. على ما تقدم.قوله تعالى: » ولقد رآه نزلة أخرى « » نزلة « مصدر في موضع الحال كأنه قال: ولقد رآه نازلا نزلة أخرى. قال ابن عباس: رأى محمد صلى الله عليه وسلم ربه مرة أخرى بقلبه. روى مسلم عن أبي العالية عنه (قال: » ما كذب الفؤاد ما رأى « » ولقد رآه نزلة أخرى « قال: رآه بفؤاده مرتين؛ فقوله: » نزلة أخرى « يعود إلى محمد صلى الله عليه وسلم؛ فإنه كان له صعود ونزول مرارا بحسب أعداد الصلوات المفروضة، فلكل عرجة نزلة) وعلى هذا قوله تعالى: » عند سدرة المنتهى « أي ومحمد صلى الله عليه وسلم عند سدرة المنتهى وفي بعض تلك النزلات. وقال ابن مسعود وأبو هريرة في تفسير قوله تعالى: » ولقد رآه نزلة أخرى «أنه جبريل. ثبت هذا أيضا في صحيح مسلم. وقال ابن مسعود: قال النبي صلى الله عليه وسلم: (رأيت جبريل بالأفق الأعلى له ستمائة جناح يتناثر من ريشه الدر والياقوت) ذكره المهدوي.قوله تعالى: » عند سدرة المنتهى « » عند « من صلة » رآه « على ما بينا. والسدر شجر النبق وهي في السماء السادسة، وجاء في السماء السابعة. والحديث بهذا في صحيح مسلم؛ الأول ما رواه مرة عن عبدالله قال: لما أسري برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى، وهي في السماء السادسة، إليها ينتهي ما يعرج به من الأرض فيقبض منها، وإليها ينتهي ما يهبط به من فوقها فيقبض منها، قال: » إذ يغشى السدرة ما يغشى « قال: فراش من ذهب، قال: فأعطي رسول الله صلى الله عليه وسلم ثلاثا : أعطي الصلوات الخمس، وأعطي خواتيم سورة البقرة، وغفر لمن لم يشرك بالله من أمته شيئا المقحمات. الحديث الثاني رواه قتادة عن أنس أن النبي صلى الله عليه وسلم قال: (لما رفعت إلى سدرة المنتهى في السماء السابعة نبقها مثل قلال هجر وورقها مثل آذان الفيلة يخرج من ساقها نهران ظاهران ونهران باطنان قلت يا جبريل ما هذا قال أما الباطنان ففي الجنة وأما الظاهران فالنيل والفرات) لفظ الدارقطني. والنبق بكسر الباء: ثمر السدر الواحد نبقة. ويقال: نبق بفتح النون وسكون الباء؛ ذكرهما يعقوب في الإصلاح وهي لغة المصريين، والأولى أفصح وهي التي ثبتت عن النبي صلى الله عليه وسلم. وروى الترمذي عن أسماء بنت أبي بكر رضي الله عنهما قالت: سمعت رسول الله صلى الله عليه وسلم يقول - وقد ذكر له سدرة المنتهى - قال: (يسير الراكب في ظل الغصن منها مائة سنة أو يستظل بظلها مائة راكب - شك يحيى - فيها فراش الذهب كأن ثمرها القلال) قال أبو عيسى: هذا حديث حسن.قلت: وكذا لفظ مسلم من حديث ثابت عن أنس (ثم ذهب بي إلى سدرة المنتهى وإذا ورقها كآذان الفيلة وإذا ثمرها كالقلال فلما غشيها من أمر الله عز وجل ما غشي تغيرت فما أحد من خلق الله يستطيع أن ينعتها من حسنها). واختلف لم سميت سدرة المنتهى على أقوال تسعة: الأول: ما تقدم عن ابن مسعود أنه ينتهي إليها كلما يهبط من فوقها ويصعد من تحتها. الثاني: أنه ينتهي علم الأنبياء إليها ويعزب علمهم عما وراءها؛ قاله ابن عباس. الثالث: أن الأعمال تنتهي إليها وتقبض منها؛ قاله الضحاك. الرابع: لانتهاء الملائكة والأنبياء إليها ووقوفهم عندها؛ قاله كعب. الخامس: سميت سدرة المنتهى لأنها ينتهي إليها أرواح الشهداء؛ قاله الربيع بن أنس. السادس: لأنه تنتهي إليها أرواح المؤمنين؛ قاله قتادة. السابع: لأنه ينتهي إليها كل من كان على سنة محمد صلى الله عليه وسلم ومنهاجه؛ قاله علي رضي الله عنه والربيع بن أنس أيضا. الثامن: هي شجرة على رؤوس حملة العرش إليها ينتهي علم الخلائق؛ قاله كعب أيضا.قلت: يريد - والله أعلم - أن ارتفاعها وأعالي أغصانها قد جاوزت رؤوس حملة العرش؛ ودليله على ما تقدم من أن أصلها في السماء السادسة وأعلاها في السماء السابعة، ثم علت فوق ذلك حتى جاوزت رؤوس حملة العرش. والله أعلم.التاسع: سميت بذلك لأن من رفع إليها فقد انتهى في الكرامة. وعن أبي هريرة لما أسرى برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى فقيل له هذه سدرة المنتهى ينتهي إليها كل أحد خلا من أمتك على سنتك؛ فإذا هي شجرة يخرج من أصلها أنهار من ماء غير آسن ! وأنهار من لبن لم يتغير طعمه، وأنهار من خمر لذة للشاربين، وأنهار من عسل مصفى، وإذا هي شجرة يسير الراكب المسرع في ظلها مائة عام لا يقطعها، والورقة منها تغطي الأمة كلها؛ ذكره الثعلبي.قوله تعالى: » عندها جنة المأوى « تعريف بموضع جنة المأوى وأنها عند سدرة المنتهى. وقرأ علي وأبو هريرة وأنس وأبو سبرة الجهني وعبدالله بن الزبير ومجاهد » عندها جنة المأوى « يعني جنه المبيت. قال مجاهد: يريد أجنه. والهاء للنبي صلى الله عليه وسلم. وقال الأخفش: أدركه كما تقول جنه الليل أي ستره وأدركه. وقراءة العامة » جنة المأوى « قال الحسن: هي التي يصير إليها المتقون. وقيل: إنها الجنة التي يصير إليها أرواح الشهداء؛ قال ابن عباس. وهى عن يمين العرش. وقيل: هي الجنة التي آوى إليها آدم عليه الصلاة والسلام إلى أن أخرج منها وهي في السماء السابعة. وقيل: إن أرواح المؤمنين كلهم في جنة المأوى. وإنما قيل لها: جنة المأوى لأنها تأوي إليها أرواح المؤمنين وهي تحت العرش فيتنعمون بنعيمها ويتنسمون بطيب ريحها. وقيل: لأن جبريل وميكائيل عليهما السلام يأويان إليها. والله أعلم.قوله تعالى: » إذ يغشى السدرة ما يغشى « قال ابن عباس والضحاك وابن مسعود وأصحابه: فراش من ذهب. ورواه مرفوعا ابن مسعود وابن عباس إلى النبي صلى الله عليه وسلم. وقد تقدم في صحيح مسلم عن ابن مسعود قوله. وقال الحسن: غشيها نور رب العالمين فاستنارت. قال القشيري: وسئل رسول الله صلى الله عليه وسلم ما غشيها؟ قال: (فراش من ذهب). وفي خبر آخر (غشيها نور من الله حتى ما يستطيع أحد أن ينظر إليها). وقال الربيع بن أنس: غشيها نور الرب والملائكة تقع عليها كما يقع الغربان على الشجرة. وعن النبي صلى الله عليه وسلم قال: (رأيت السدرة يغشاها فراش من ذهب ورأيت على كل ورقة ملكا قائما يسبح الله تعالى وذلك قوله: » إذ يغشى السدرة ما يغشى «) ذكره المهدوي والثعلبي. وقال أنس بن مالك: » إذ يغشى السدرة ما يغشى « قال جراد من ذهب وقد رواه مرفوعا. وقال مجاهد: إنه رفرف أخضر. وعنه عليه السلام: (يغشاها رفرف من طير خضر). وعن ابن عباس: يغشاها رب العزة؛ أي أمره كما في صحيح مسلم مرفوعا: (فلما غشيها من أمر الله ما غشي). وقيل: هو تعظيم الأمر؛ كأنه قال: إذ يغشى السدرة ما أعلم الله به من دلائل ملكوته. وهكذا قوله تعالى: » فأوحى إلى عبده ما أوحى « » والمؤتفكة أهوى. فغشاها ما غشى « [النجم: 53] ومثله: » الحاقة ما الحاقة « [الحاقة: 1]. وقال الماوردي في معاني القرآن له: فإن قيل لم آختيرت السدرة لهذا الأمر دون غيرها من الشجر؟ قيل: لأن السدرة تختصى بثلاثة أوصاف: ظل مديد، وطعم لذيذ، ورائحة ذكية؛ فشابهت الإيمان الذي يجمع قولا وعملا ونية؛ فظلها من الإيمان بمنزلة العمل لتجاوزه، وطعمها بمنزلة النية لكونه، ورائحتها بمنزلة القول لظهوره. وروى أبو داود في سننه قال: حدثنا نصر بن علي قال حدثنا أبو أسامة عن ابن جريج عن عثمان بن أبي سليمان عن سعيد بن محمد بن جبير بن مطعم عن عبدالله بن حبشي، قال: قال رسول الله صلى الله عليه وسلم: (من قطع سدرة صوب الله رأسه في النار) وسئل أبو داود عن معنى هذا الحديث فقال: هذا الحديث مختصر يعني من قطع سدرة في فلاة يستظل بها ابن السبيل والبهائم عبثا وظلما بغير حق يكون له فيها صوب الله رأسه في النار.قوله تعالى: » ما زاغ البصر وما طغى « قال ابن عباس: أي ما عدل يمينا ولا شمالا، ولا تجاوز الحد الذي رأى. وقيل: ما جاوز ما أمر به. وقيل: لم يمد بصره إلى غير ما رأى من الآيات. وهذا وصف أدب للنبي صلى الله عليه وسلم في ذلك المقام؛ إذ لم يلتفت يمينا ولا شمالا. » لقد رأى من آيات ربه الكبرى « قال ابن عباس: رأى رفرفا سد الأفق. وذكر البيهقي عن عبدالله قال: (» رأى من آيات ربه الكبرى « قال ابن عباس: رأى رفرفا أخضر سد أفق السماء. وعنه قال: رأى رسول الله صلى الله عليه وسلم جبريل عليه السلام في حلة رفرف أخضر، قد ملأ ما بين السماء والأرض) قال البيهقي: قوله في الحديث (رأى رفرفا) يريد جبريل عليه السلام في صورته في رفرف، والرفرف البساط. ويقال: فراش. ويقال: بل هو ثوب كان لباسا له؛ فقد روي أنه رآه في حلة رفرف.قلت: خرجه الترمذي عن عبدالله قال: (» ما كذب الفؤاد ما رأى « قال: رأى وسول الله صلى الله عليه وسلم جبريل عليه السلام في حلة من رفرف قد ملأ ما بين السماء والأرض) قال: هذا حديث حسن صحيح.قلت: وقد روي عن ابن عباس في قوله تعالى: » دنا فتدلى « أنه على التقديم والتأخير؛ أي تدلى الرفرف لمحمد صلى الله عليه وسلم ليلة المعراج فجلس عليه ثم رفع فدنا من ربه. قال: (فارقني جبريل وانقطعت عني الأصوات وسمعت كلام ربي) فعلى هذا الرفرف ما يقعد ويجلس عليه كالبساط وغيره. وهو بالمعنى الأول جبريل. قال عبدالرحمن بن زيد ومقاتل بن حيان: رأى جبريل عليه السلام في صورته التي يكون فيها في السموات؛ وكذا في صحيح مسلم عن عبدالله قال: » لقد رأى من آيات ربه الكبرى « قال رأى جبريل في صورته له ستمائة جناح. ولا يبعد مع هذا أن يكون في حلة رفرف وعلى رفرف. والله أعلم. وقال الضحاك: رأى سدرة المنتهى. وعن ابن مسعود: رأى ما غشي السدرة من فراش الذهب؛ حكاه الماوردي. وقيل: رأى المعراج. وقيل: هو ما رأى تلك الليلة في مسراه في عوده وبدئه؛ وهو أحسن؛ دليله: » لنريه من آياتنا « [الإسراء: 1] و» من « يجوز أن تكون للتبعيض، وتكون » الكبرى « مفعولة لـ » رأى « وهي في الأصل صفة الآيات ووحدت لرؤوس الآيات. وأيضا يجوز نعت الجماعة بنعت الأنثى؛ كقوله تعالى: » ولي فيها مآرب أخرى « [طه: 18]وقيل: » الكبرى « نعت لمحذوف؛ أي رأى من آيات ربه الكبرى. ويجوز أن تكون » من" زائدة؛ أي رأى آيات ربه الكبرى. وقيل: فيه تقديم وتأخير؛ أي رأى الكبرى من آيات ربه.


أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى

أفرأيتم اللات والعزى. انظر تفسير الآية 22


وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى

ومناة الثالثة الأخرى. انظر تفسير الآية 22


أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنثَى

ألكم الذكر وله الأنثى. انظر تفسير الآية 22


تِلْكَ إِذاً قِسْمَةٌ ضِيزَى

قوله تعالى: «أفرأيتم اللات والعزى» لما ذكر الوحي إلى النبي صلى الله عليه وسلم، وذكر من آثار قدرته ما ذكر، حاج المشركين إذ عبدوا ما لا يعقل وقال: أفرأيتم هذه الآلهة التي تعبدونها أو حين إليكم شيئا كما أوحي إلى محمد. وكانت اللات لثقيف، والعزى لقريش وبني كنانة، ومناة لبني هلال. وقال هشام: فكانت مناة لهذيل وخزاعة؛ فبعث رسول الله صلى الله عليه وسلم عليا رضي الله عنه فهدمها عام الفتح. ثم اتخذوا اللات بالطائف، وهي أحدث من مناة وكانت صخرة مربعة، وكان سدنتها من ثقيف، وكانوا قد بنوا عليها بناء، فكانت قريش وجميع العرب تعظمها. وبها كانت العرب تسمي زيد اللات وتيم اللات. وكانت في موضع منارة مسجد الطائف اليسرى، فلم تزل كذلك إلى أن أسلمت ثقيف، فبعث رسول الله صلى الله عليه وسلم المغيرة بن شعبة فهدمها وحرقها بالنار. ثم اتخذوا العزى وهي أحدث من اللات، اتخذها ظالم بن أسعد، وكانت بوادي نخلة الشامية فوق ذات عرق، فبنوا عليها بيتا وكانوا يسمعون منها الصوت. قال ابن هشام: وحدثني أبي عن أبي صالح عن ابن عباس قال: كانت العزى شيطانة تأتي ثلاث سمرات ببطن نخلة، فلما أفتتح رسول الله صلى الله عليه وسلم مكة، بعث خالد بن الوليد رضي الله عنه فقال: «ايت بطن نخلة فإنك تجد ثلاث سمرات فاعضد الأولى» فأتاها فعضدها فلما جاء إليه قال: «هل رأيت شيئا» قال: لا. قال: «فأعضد الثانية» فأتاها فعضدها، ثم أتى النبي صلى الله عليه وسلم فقال: «هل رأيت شيئا» قال: لا. قال: «فاعضد الثالثة» فأتاها فإذا هو بحبشية نافشة شعرها، واضعة يديها على عاتقها تصرف بأنيابها، وخلفها دبية السلمى وكان سادنها فقال:يا عز كفرانك لا سبحانك إني رأيت الله قد أهانكثم ضربها ففلق رأسها فإذا هي حممة، ثم عضد الشجرة وقتل دبية السادن، ثم أتى النبي صلى الله عليه وسلم فأخبره فقال: «تلك العزى ولن تعبد أبدا» وقال ابن جبير: العزى حجر أبيض كانوا يعبدونه. قتادة: نبت كان ببطن نخلة. ومناة: صنم لخزاعة. وقيل: إن اللات فيما ذكر بعض المفسرين أخذه المشركون من لفظ الله، والعزى من العزيز، ومناة من منى الله الشيء إذا قدره. وقرأ ابن عباس وابن الزبير ومجاهد وحميد وأبو صالح «اللات» بتشديد التاء وقالوا: كان رجلا يلت السويق للحاج ذكر البخاري عن ابن عباس - فلما مات عكفوا على قبره فعبدوه. ابن عباس: كان يبيع السويق والسمن عند صخرة ويصبه عليها، فلما مات ذلك الرجل عبدت ثقيف تلك الصخرة إعظاما لصاحب السويق. أبو صالح: إنما كان رجلا بالطائف فكان يقوم على ألهتهم ويلت لهم السويق فلما مات عبدوه. مجاهد: كان رجل في رأس جبل ل غنيمه يسلي منها السمن ويأخذ منها الأقط ويجمع رسلها، ثم يتخذ منها حيسا فيطعم الحاج، وكان ببطن نخلة فلما مات عبدوه وهو اللات. وقال الكلبي كان رجلا من ثقيف يقال له صرمة بن غنم. وقيل: إنه عامر بن ظرب العدواني. قال الشاعر:لا تنصروا اللات إن الله مهلكها وكيف ينصركم من ليس ينتصروالقراءة الصحيحة «اللات» بالتخفيف اسم صنم والوقوف عليها بالتاء وهو اختيار الفراء. قال الفراء: وقد رأيت الكسائي سأل أبا فقعس الأسدي فقال ذاه لذات ولاه للات وقرأ «أفرأيتم اللاه» وكذا قرأ الدوري عن الكسائي والبزي عن ابن كثير «اللاه» بالهاء في الوقف، ومن قال: إن «اللات» من الله وقف بالهاء أيضا. وقيل: أصلها لاهة مثل شاة أصلها شاهة وهي من لاهت أي آختفت؛ قال الشاعر:لاهت فما عرفت يوما بخارجة يا ليتها خرجت حتى رأيناهاوفي الصحاح: اللات اسم صنم كان لثقيف وكان بالطائف، وبعض العرب يقف عليها بالتاء، وبعضهم بالهاء؛ قال الأخفش: سمعنا من العرب من يقول اللات والعزى، ويقول هي اللات فيجعلها تاء في السكوت وهي اللات فأعلم أنه جر في موضع الرفع؛ فهذا مثل أمس مكسور على كل حال وهو أجود منه؛ لأن الألف واللام اللتين في اللات لا تسقطان وإن كانتا زائدتين؛ وأما ما سمعنا من الأكثر في اللات والعزى في السكوت عليها فاللاه لأنها هاء فصارت تاء في الوصل وهي في تلك اللغة مثل كان من الأمر كيت وكيت، وكذلك هيهات في لغة من كسرها؛ إلا أنه يجوز في هيهات أن تكون جماعة ولا يجوز ذلك في اللات؛ لأن التاء لا تزاد في الجماعة إلا مع الألف، وإن جعلت الألف والتاء زائدتين بقي الاسم على حرف واحد.قوله تعالى: «ومناة الثالثة الأخرى» قرأ ابن كثير وابن محيصن وحميد ومجاهد والسلمي والأعشى عن أبي بكر «ومناءة» بالمد والهمز. والباقون بترك الهمز لغتان. وقيل: سمي بذلك؛ لأنهم كانوا يريقون عنده الدماء يتقربون بذلك إليه. وبذلك سميت منى لكثرة ما يراق فيها من الدماء. وكان الكسائي وابن كثير وابن محيصن يقفون بالهاء على الأصل. الباقون بالتاء اتباعا لخط المصحف. وفي الصحاح: ومناة اسم صنم كان لهذيل وخزاعة بين مكة والمدينة، والهاء للتأنيث ويسكت عليها بالتاء وهي لغة، والنسبة إليها منوي. وعبد مناة بن أد بن طابخة، وزيد مناة بن تميم بن مريمد ويقصر؛ قال هوبر الحارثي :ألا هل أتى التيم بن عبد مناءة على الشنء فيما بيننا ابن تميم «الأخرى» العرب لا تقول للثالثة أخرى وإنما الأخرى نعت للثانية، واختلفوا في وجهها فقال الخليل: إنما قال ذلك لوفاق رؤوس الآي؛ كقوله: «مآرب أخرى» «طه: 18» ولم يقل آخر. وقال الحسين بن الفضل: في الآية تقديم وتأخير مجازها أفرأيتم اللات والعزى الأخرى ومناة الثالثة. وقيل: إنما قال «ومناة الثالثة الأخرى» لأنها كانت مرتبة عند المشركين في التعظيم بعد اللات والعزى فالكلام على نسقه. وقد ذكرنا عن ابن هشام: أن مناة كانت أولا في التقديم، فلذلك كانت مقدمة عندهم في التعظيم؛ والله أعلم. وفي الآية حذف دل عليه الكلام؛ أي أفرأيتم هذه الآلهة هل نفعت أو ضرت حتى تكون شركاء لله. ثم قال على جهة التقريع والتوبيخ: «ألكم الذكر وله الأنثى» ردًّا عليهم قولهم: الملائكة بنات الله، والأصنام بنات الله. «تلك إذا» يعني هذه القسمة «قسمة ضيزى» أي جائرة عن العدل، خارجة عن الصواب، مائلة عن الحق. يقال: ضاز في الحكم أي جار، وضاز حقه يضيزه ضيزا - عن الأخفش - أي نقصه وبخسه. قال: وقد يهمز فيقال ضأزه يضأزه ضأزا وأنشد :فإن تنا عنا ننتقصك وإن تقم فقسمك مضؤوز وأنفك راغموقال الكسائي: يقال ضاز يضيز ضيزا، وضاز يضوز، وضأز يضأز ضأزا إذا ظلم وتعدى وبخس وانتقص؛ قال الشاعر:ضازت بنو أسد بحكمهم إذ يجعلون الرأس كالذنبقوله تعالى: «قسمة ضيزى» أي جائرة، وهي فعلى مثل طوبى وحبلى؛ وإنما كسروا الضاد لتسلم الياء؛ لأنه ليس في الكلام فعل صفة، وإنما هو من بناء الأسماء كالشعرى والدفلى. قال الفراء: وبعض العرب تقول ضوزى وضئزى بالهمز. وحكى أبو حاتم عن أبي زيد: أنه. سمع العرب تهمز «ضيزى» . قال غيره: وبها قرأ ابن كثير؛ جعله مصدرا مثل ذكرى وليس بصفة؛ إذ ليس في الصفات فعلى ولا يكون أصلها فعلى؛ إذ ليس فيها ما يوجب القلب، وهي من قولهم ضأزته أي ظلمته. فالمعنى قسمة ذات ظلم. وقد قيل هما لغتان بمعنى. وحكى فيها أيضا سواهما ضيزى وضازى وضوزى وضؤزى. وقال المؤرج: كرهوا ضم الضاد في ضيزى، وخافوا انقلاب الياء واوا وهي من بنات الواو؛ فكسروا الضاد لهذه العلة، كما قالوا في جمع أبيض بيض، والأصل بوض؛ مثل حمر وصفر وخضر. فأما من قال: ضاز يضوز فالاسم منه ضوزى مثل شورى.


إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى

إن هي إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان إن يتبعون إلا الظن وما تهوى الأنفس ولقد جاءهم من ربهم الهدى. انظر تفسير الآية 26


أَمْ لِلْإِنسَانِ مَا تَمَنَّى

أم للإنسان ما تمنى. انظر تفسير الآية 26


فَلِلَّهِ الْآخِرَةُ وَالْأُولَى

فلله الآخرة والأولى. انظر تفسير الآية 26


وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئاً إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاءُ وَيَرْضَى

قوله تعالى: «إن هي إلا أسماء سميتموها» أي ما هي يعني هذه الأوثان «إلا أسماء سميتموها» يعني نحتموها وسميتموها آلهة. «أنتم وآباؤكم» أي قلدتموهم في ذلك. «ما أنزل الله بها من سلطان» أي ما أنزل الله بها من حجة ولا برهان. «إن يتبعون إلا الظن» عاد من الخطاب إلى الخبر أي ما يتبع هؤلاء إلى الظن. «وما تهوى الأنفس» أي تميل إليه. وقراءة العامة «يتبعون» بالياء. وقرأ عيسى بن عمو وأيوب وابن السميقع «تتبعون» بالتاء على الخطاب. وهي قراءة ابن مسعود وابن عباس. «ولقد جاءهم من ربهم الهدى» أي البيان من جهة الرسول أنها ليست، بآلهة. «أم للإنسان ما تمنى» أي اشتهى أي ليس ذلك له. وقيل: «للإنسان ما تمنى» من البنين؛ أي يكون له دون البنات. وقيل: «أم للإنسان ما تمنى» من غير جزاء ليس الأمر كذلك. وقيل: «أم للإنسان ما تمنى» من النبوة أن تكون فيه دون غيره. وقيل: «أم للإنسان ما تمنى» من شفاعة الأصنام؛ نزلت في النضر بن الحرث. وقيل: في الوليد بن المغيرة. وقيل: في سائر الكفار. «فلله الآخرة والأولى» يعطي من يشاء ويمنع من يشاء لا ما تمنى أحد.قوله تعالى: «وكم من ملك في السماوات لا تغني شفاعتهم شيئا إلا من بعد أن يأذن الله لمن يشاء ويرضى» هذا توبيخ من الله تعالى لمن عبد الملائكة والأصنام، وزعم أن ذلك يقربه إلى الله تعالى، فأعلم أن الملائكة مع كثرة عبادتها وكرامتهم على الله لا تشفع إلا لمن أذن أن يشفع له. قال الأخفش: الملك واحد ومعناه جمع؛ وهو كقوله تعالى: «فما منكم من أحد عنه حاجزين» «الحاقة: 47» . وقيل: إنما ذكر ملكا واحدا، لأن كم تدل على الجمع.


إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ لَيُسَمُّونَ الْمَلَائِكَةَ تَسْمِيَةَ الْأُنثَى

إن الذين لا يؤمنون بالآخرة ليسمون الملائكة تسمية الأنثى. انظر تفسير الآية 30


وَمَا لَهُم بِهِ مِنْ عِلْمٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئاً

وما لهم به من علم إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئا. انظر تفسير الآية 30


فَأَعْرِضْ عَن مَّن تَوَلَّى عَن ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا

فأعرض عن من تولى عن ذكرنا ولم يرد إلا الحياة الدنيا. انظر تفسير الآية 30


ذَلِكَ مَبْلَغُهُم مِّنَ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى

قوله تعالى: «إن الذين لا يؤمنون بالآخرة» هم الكفار الذين قالوا الملائكة بنات الله والأصنام بنات الله. «ليسمون الملائكة تسمية الأنثى» أي كتسمية الأنثى، أي يعتقدون أن الملائكة إناث وأنهم بنات الله. «وما لهم به من علم» أي إنهم لم يشاهدوا خلقه الملائكة، ولم يسمعوا ما قالوه من رسول الله صلى الله عليه وسلم، ولم يروه في كتاب. «إن يتبعون» أي ما يتبعون «إلا الظن وإن الظن لا يغني من الحق شيئا» في أن الملائكة إناث. «فأعرض عمن تولى عن ذكرنا» يعني القرآن والإيمان. وهذا منسوخ بآية السيف. «ولم يرد إلا الحياة الدنيا» نزلت في النضر. وقيل: في الوليد. «ذلك مبلغهم من العلم» أي إنما يبصرون أمر دنياهم ويجهلون أمر دينهم. قال الفراء: صغرهم وازدرى بهم؛ أي ذلك قدر عقولهم ونهاية علمهم أن آثروا الدنيا على الآخرة. وقيل: أن جعلوا الملائكة والأصنام بنات الله. «إن ربك هو أعلم بمن ضل عن سبيله» أي حاد عن دينه «وهو أعلم بمن اهتدى» فيجازي كلا بأعمالهم.


وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لِيَجْزِيَ الَّذِينَ أَسَاؤُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى

ولله ما في السماوات وما في الأرض ليجزي الذين أساؤوا بما عملوا ويجزي الذين أحسنوا بالحسنى. انظر تفسير الآية 32


الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ إِنَّ رَبَّكَ وَاسِعُ الْمَغْفِرَةِ هُوَ أَعْلَمُ بِكُمْ إِذْ أَنشَأَكُم مِّنَ الْأَرْضِ وَإِذْ أَنتُمْ أَجِنَّةٌ فِي بُطُونِ أُمَّهَاتِكُمْ فَلَا تُزَكُّوا أَنفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى

قوله تعالى: «ولله ما في السماوات وما في الأرض ليجزي الذين أساؤوا بما عملوا ويجزي الذين أحسنوا بالحسنى» اللام متعلقة بالمعنى الذي دل عليه «ولله ما في السموات وما في الأرض» كأنه قال: هو مالك ذلك يهدي من يشاء ويضل من يشاء ليجزي المحسن بإحسانه والمسيء بإساءته. وقيل: «لله ما في السموات وما في الأرض» معترض في الكلام؛ والمعنى: إن ربك هو أعلم بمن ضل عن سبيله وهو أعلم بمن آهتدى ليجزي. وقيل: هي لام العاقبة، أي ولله ما في السموات وما في الأرض؛ أي وعاقبة أمر الخلق أن يكون فيهم مسيء ومحسن؛ فللمسيء السوءى وهي جهنم، وللمحسن الحسنى وهي الجنة.قوله تعالى: «الذين يجتنبون كبائر الإثم والفواحش» هذا نعت للمحسنين؛ أي هم لا يرتكبون كبائر الإثم وهو الشرك؛ لأنه أكبر الآثام. وقرأ الأعمش ويحيى بن وثاب وحمزة والكسائي «كبير» على التوحيد وفسره ابن عباس بالشرك. «والفواحش» الزنى: وقال مقاتل: «كبائر الإثم» كل ذنب ختم بالنار. «والفواحش» كل ذنب فيه الحد. وقد مضى في «النساء» القول في هذا. ثم استثنى استئناء منقطعا فقال: «إلا اللمم» وهي الصغائر التي لا يسلم من الوقوع فيها إلا من عصمه الله وحفظه. وقد اختلف في معناها؛ فقال أبو هريرة وابن عباس والشعبي: «اللمم» كل ما دون الزنى. وذكر مقاتل بن سليمان: أن هذه الآية نزلت في رجل كان يسمى نبهان التمار؛ كان له حانوت يبيع فيه تمرا، فجاءته امرأة تشتري منه تمرا فقال لها: إن داخل الدكان ما هو خير من هذا، فلما دخلت راودها فأبت وانصرفت فندم نبهان؛ فأتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله! ما من شيء يصنعه الرجل إلا وقد فعلته إلا الجماع؛ فقال: «لعل زوجها غاز» فنزلت هذه الآية، وقد مضى في آخر «هود» وكذا قال ابن مسعود وأبو سعيد الخدري وحذيفة ومسروق: إن اللمم ما دون الوطء من القبلة والغمزة والنظرة والمضاجعة. وروى مسروق عن عبدالله بن مسعود قال: زنى العينين النظر، وزنى اليدين البطش، وزنى الرجلين المشي، وإنما يصدق ذلك أو يكذبه الفرج؛ فإن تقدم كان زنى وإن تأخر كان لمما. وفي صحيح البخاري ومسلم عن ابن عباس قال: ما رأيت شيئا أشبه باللمم مما قال أبو هريرة أن النبي صلى الله عليه وسلم قال: «إن الله كتب على ابن آدم حظه من الزنى أدرك ذلك لا محالة فزنى العينين النظر وزنى اللسان النطق والنفس تتمنى وتشتهي والفرج يصدق ذلك أو يكذبه» . والمعنى: أن الفاحشة العظيمة والزنى التام الموجب للحد في الدنيا والعقوبة في الآخرة هو في الفرج وغيره له حظ من الإثم. والله أعلم. وفي رواية أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال: «كتب على ابن آدم نصيبه من الزنى مدرك لا محالة فالعينان زناهما النظر والأذنان زناهما الاستماع واللسان زناه الكلام واليد زناها البطش والرجل زناها الخطا والقلب يهوى ويتمنى ويصدق ذلك الفرج ويكذبه» . خرجه مسلم. وقد ذكر الثعلبي حديث طاوس عن ابن عباس فذكر فيه الأذن واليد والرجل، وزاد فيه بعد العينين واللسان: «وزنى الشفتين القبلة» . فهذا قول. وقال ابن عباس أيضا: هو الرجل يلم بذنب ثم يتوب. قال: ألم تسمع النبي صلى الله عليه وسلم كان يقول :إن يغفر الله يغفر جما وأي عبد لك لا ألمارواه عمرو بن دينار عن عطاء عن ابن عباس. قال النحاس: هذا أصح ما قيل فيه وأجلها إسنادا. وروى شعبة عن منصور عن مجاهد عن ابن عباس في قول الله عز وجل «إلا اللمم» قال: هو أن يلم العبد بالذنب ثم لا يعاوده؛ قال الشاعر:إن تغفر اللهم تغفر جما وأي عبد لك لا ألماوكذا قال مجاهد والحسن: هو الذي يأتي الذنب ثم لا يعاوده، ونحوه عن الزهري، قال: اللمم أن يزني ثم يتوب فلا يعود، وأن يسرق أويشرب الخمر ثم يتوب فلا يعود. ودليل هذا التأويل قوله تعالى: «والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم» «آل عمران : 135» الآية. ثم قال: «أولئك جزاؤهم مغفرة من ربهم» «آل عمران: 136» فضمن لهم المغفرة؛ كما قال عقيب اللمم: «إن ربك واسع المغفرة» فعلى هذا التأويل يكون «إلا اللمم» استثناء متصل. قال عبدالله بن عمرو بن العاص: اللمم ما دون الشرك. وقيل: اللمم الذنب بين الحدين وهو ما لم يأت عليه حد في الدنيا، ولا توعد عليه بعذاب في الآخرة تكفره الصلوات الخمس. قاله ابن زيد وعكرمة والضحاك وقتادة. ورواه العوفي والحكم بن عتيبة عن ابن عباس. وقال الكلبي : اللمم على وجهين: كل ذنب لم يذكر الله عليه حدا في الدنيا ولا عذابا في الآخرة؛ فذلك الذي تكفره الصلوات الخمس ما لم يبلغ الكبائر والفواحش. والوجه الآخر هو الذنب العظيم يلم به الإنسان المرة بعد المرة فيتوب منه. وعن ابن عباس أيضا وأبي هريرة وزيد بن ثابت: هو ما سلف في الجاهلية فلا يؤاخذهم به. وذلك أن المشركين قالوا للمسلمين: إنما كنتم بالأمس تعملون معنا فنزلت وقاله زيد بن أسلم وابنه؛ وهو كقوله تعالى: «وأن تجمعوا بين الأختين إلا ما قد سلف» «النساء: 23» . وقيل: اللمم هو أن يأتي بذنب لم يكن له بعادة؛ قال نفطويه. قال: والعرب تقول ما يأتينا إلا لماما؛ أي في الحين بعد الحين. قال: ولا يكون أن يلم ولا يفعل، لأن العرب لا تقول ألم بنا إلا إذا فعل الإنسان لا إذا هم ولم يفعله. وفي الصحاح: وألم الرجل من اللمم وهو صغائر الذنوب، ويقال: هو مقاربة المعصية من غير مواقعة. وأنشد غير الجوهري :بزينب ألمم قبل أن يرحل الركب وقل إن تملينا فما ملك القلبأي آقرب. وقال عطاء بن أبي رباح: اللمم عادة النفس الحين بعد الحين. وقال سعيد بن المسيب: هو ما ألم على القلب؛ أي خطر. وقال محمد ابن الحنفية: كل ما هممت به من خير أو شر فهو لمم. ودليل هذا التأويل قوله عليه الصلاة والسلام: «إن للشيطان لمة وللملك لمة» الحديث. وقد مضى في «البقرة» عند قوله تعالى: «الشيطان يعدكم الفقر» . وقال أبو إسحاق الزجاج: أصل اللمم والإلمام ما يعمله الإنسان المرة بعد المرة ولا يتعمق فيه ولا يقيم عليه؛ يقال: ألممت به إذا زرته وانصرفت عنه، ويقال: ما فعلته إلا لمما وإلماما؛ أي الحين بعد الحين. وإنما زيارتك إلمام، ومنه إلمام الخيال؛ قال الأعشى :ألم خيال من قتيلة بعدما وهى حبلها من حبلنا فتصرماوقيل: إلا بمعنى الواو. وأنكر هذا الفراء وقال: المعنى إلا المتقارب من صغار الذنوب. وقيل: اللمم النظرة التي تكون فجأة.قلت: هذا فيه بعد إذ هو معفو عنه ابتداء غير مؤاخذ به؛ لأنه يقع من غير قصد واختيار، وقد مضى في «النور» بيانه. واللمم أيضا طرف من الجنون، ورجل ملموم أي به لمم. ويقال أيضا: أصابت فلانا لمة من الجن وهي المس والشيء القليل؛ قال الشاعر:فإذا وذلك يا كبيشة لم يكن إلا كلمة حالم بخيالقوله تعالى: «إن ربك واسع المغفرة» لمن تاب من ذنبه واستغفر؛ قاله ابن عباس. وقال أبو ميسرة عمرو بن شرحبيل وكان من أفاضل أصحاب ابن مسعود: رأيت في المنام كأني دخلت الجنة فإذا قباب مضروبة، فقلت: لمن هذه؟ فقالوا: لذي الكلاع وحوشب، وكانا ممن قتل بعضهم بعضا، فقلت: وكيف ذلك؟ فقالوا: إنهما لقيا الله فوجداه واسع المغفرة. فقال أبو خالد: بلغني أن ذا الكلاع أعتق اثني عشر ألف بنت. «هو أعلم بكم» من أنفسكم «إذ أنشأكم من الأرض» يعني أباكم آدم من الطين وخرج اللفظ على الجمع. قال الترمذي أبو عبدالله: وليس هو كذلك عندنا، بل وقع الإنشاء على التربة التي رفعت من الأرض، وكنا جميعا في تلك التربة وفي تلك الطينة، ثم خرجت من الطينة المياه إلى الأصلاب مع ذرو النفوس على آختلاف هيئتها، ثم استخرجها من صلبها على آختلاف الهيئات؛ منهم كالدر يتلألأ، وبعضهم أنور من بعض، وبعضهم أسود كالحممة، وبعضهم أشد سوادا من بعض؛ فكان الإنشاء واقعا علينا وعليه. حدثنا عيسى بن حماد العسقلاني قال: حدثنا بشر بن بكر، قال: حدثنا الأوزاعي، قال: قال رسول الله صلى الله عليه وسلم: «عرض علي الأولون والآخرون بين يدي حجرتي هذه الليلة» فقال قائل: يا رسول الله! ومن مضى من الخلق؟ قال: «نعم عرض علي آدم فمن دونه فهل كان خلق أحد» قالوا: ومن في أصلاب الرجال وبطون الأمهات؟ قال: «نعم مثلوا في الطين فعرفتهم كما علم آدم الأسماء كلها» .قلت: وقد تقدم في أول «الأنعام» أن كل إنسان يخلق من طين البقعة التي يدفن فيها. «وإذ أنتم أجنة في بطون أمهاتكم» جمع جنين وهو الولد ما دام في البطن، سمي جنينا لاجتنابه واستتاره. قال عمرو بن كلثوم:هجان اللون لم تقرأ جنيناوقال مكحول: كنا أجنة في بطون أمهاتنا فسقط منا من سقط وكنا فيمن بقى، ثم صرنا رضعا فهلك منا من هلك وكنا فيمن بقي، ثم صرنا يفعة فهلك منا من هلك، وكنا فيمن بقى ثم صرنا شبابا فهلك منا من هلك وكنا فيمن بقي، ثم صرنا شيوخا لا أبالك - فما بعد هذا ننتظر؟!. وروى ابن لهيعة عن الحرث بن يزيد عن ثابت بن الحرث الأنصاري قال: كانت اليهود تقول إذا هلك لهم صبي صغير: هو صديق؛ فبلغ ذلك النبي صلى الله عليه وسلم فقال: «كذبت يهود ما من نسمة يخلقها الله في بطن أمه إلا أنه شقي أو سعيد» فأنزل الله تعالى عند ذلك هذه الآية: «هو أعلم بكم إذ أنشأكم من الأرض» إلى آخرها. ونحوه عن عائشة: «كان اليهود» . بمثله. «فلا تزكوا أنفسكم» أي لا تمدحوها ولا تثنوا عليها، فإنه أبعد من الرياء وأقرب إلى الخشوع. «هو أعلم بمن اتقى» أي أخلص العمل واتقى عقوبة الله؛ عن الحسن وغيره. قال الحسن: قد علم الله سبحانه كل نفس ما هي عاملة، وما هي صانعة، وإلى ما هي صائرة. وقد مضى في «النساء» الكلام في معنى هذه الآية عند قوله تعالى: «ألم تر إلى الذين يزكون أنفسهم» «النساء: 49» فتأمله هناك. وقال ابن عباس: ما من أحد من هذه الأمة أزكيه غير رسول الله صلى الله عليه وسلم. والله تعالى أعلم.


أَفَرَأَيْتَ الَّذِي تَوَلَّى

أفرأيت الذي تولى. انظر تفسير الآية 35


وَأَعْطَى قَلِيلاً وَأَكْدَى

وأعطى قليلا وأكدى. انظر تفسير الآية 35


أَعِندَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى

قوله تعالى: «أفرأيت الذي تولى. وأعطى قليلا وأكدى» الآيات لما بين جهل المشركين في عبادة الأصنام ذكر واحدا منهم معينا بسوء فعله. قال مجاهد وابن زيد ومقاتل: نزلت في الوليد بن المغيرة، وكان قد أتبع رسول الله صلى الله عليه وسلم على دينه فعيره بعض المشركين، وقال: لم تركت دين الأشياخ وضللتهم وزعمت أنهم في النار؟ قال: إني خشيت عذاب الله؛ فضمن له إن هو أعطاه شيئا من ماله ورجع إلى شركه أن يتحمل عنه عذاب الله، فأعطى الذي عاتبه بعض ما كان ضمن له ثم بخل ومنعه فانزل الله تعالى هذه الآية. وقال مقاتل: كال الوليد مدح القرآن ثم أمسك عنه فنزل: «وأعطى قليلا» أي من الخير بلسانه «وأكدى» أي قطع ذلك وأمسك عنه. وعنه أنه أعطى رسول الله صلى الله عليه وسلم عقد الإيمان ثم تولى فنزلت: «أفرأيت الذي تولى» الآية. وقال ابن عباس والسدي والكلبي والمسيب ابن شريك: نزلت في عثمان بن عفان رضي الله عنه كان يتصدق وينفق في الخير، فقال له أخوه من الرضاعة عبدالله بن أبي سرح: ما هذا الذي تصنع؟ يوشك ألا يبقى لك شيء. فقال عثمان: إن لي ذنوبا وخطايا، وإني أطلب بما أصنع رضا الله تعالى وأرجو عفوه! فقال له عبدالله: أعطني ناقتك برحلها وأنا أتحمل عنك ذنوبك كلها. فأعطاه وأشهد عليه، وأمسك عن بعض ما كان يصنع من الصدقة فأنزل الله تعالى: «أفرأيت الذي تولى. وأعطى قليلا وأكدى» فعاد عثمان إلى أحسن ذلك وأجمله. ذكر ذلك الواحدي والثعلبي. وقال السدي أيضا: نزلت في العاص بن وائل السهمي، وذلك أنه كان ربما يوافق النبي صلى الله عليه وسلم. وقال محمد بن كعب القرظي: نزلت في أبي جهل بن هشام، قال: والله ما يأمر محمد إلا بمكارم الأخلاق؛ فذلك قوله تعالى : - «وأعطى قليلا وأكدى» . وقال الضحاك: هو النضر بن الحرث أعطى خمس قلائص لفقير من المهاجرين حين ارتد عن دينه، وضمن له أن يتحمل عنه مأثم رجوعه. وأصل «أكدى» من الكدية يقال لمن حفر بئرا ثم بلغ إلى حجر لا يتهيأ له فيه حفر: قد أكدى، ثم استعملته العرب لمن أعطى ولم يتمم، ولمن طلب شيئا ولم يبلغ آخره. وقال الحطيئة :فأعطى قليلا ثم أكدى عطاءه ومن يبذل المعروف في الناس يحمدقال الكسائي وغيره: أكدى الحافر وأجبل إذا بلغ في حفره كدية أو جبلا فلا يمكنه أن يحفر. وحفر فأكدى إذا بلغ إلى الصلب. ويقال: كديت أصابعه إذا كلت من الحفر. وكديت يده إذا كلت فلم تعمل شيئا. وأكدى النبت إذا قل ريعه، وكدت الأرض تكدو كدوا وكدوا فهي كادية إذا أبطأ نباتها؛ عن أبى زيد. وأكديت الرجل عن الشيء رددته عنه. وأكدى الرجل إذا قل خيره. وقوله: «وأعطى قليلا وأكدى» أي قطع القليل.قوله تعالى: «أعنده علم الغيب فهو يرى» أي أعند هذا المكدي علم ما غاب عنه من أمر العذاب؟. «فهو يرى» أي يعلم ما غاب عنه من أمر الآخرة، وما يكون من أمره حتى يضمن حمل العذاب عن غيره، وكفى بهذا جهلا وحمقا. وهذه الرؤية هي المتعدية إلى مفعولين والمفعولان محذوفان؛ كأنه قال: فهو يرى الغيب مثل الشهادة.


أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى

أم لم ينبأ بما في صحف موسى. انظر تفسير الآية 42


وَإِبْرَاهِيمَ الَّذِي وَفَّى

وإبراهيم الذي وفى. انظر تفسير الآية 42


أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى

ألا تزر وازرة وزر أخرى. انظر تفسير الآية 42


وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى

وأن ليس للإنسان إلا ما سعى. انظر تفسير الآية 42


وَأَنَّ سَعْيَهُ سَوْفَ يُرَى

وأن سعيه سوف يرى. انظر تفسير الآية 42


ثُمَّ يُجْزَاهُ الْجَزَاء الْأَوْفَى

ثم يجزاه الجزاء الأوفى. انظر تفسير الآية 42


وَأَنَّ إِلَى رَبِّكَ الْمُنتَهَى

قوله تعالى: «أم لم ينبأ بما في صحف موسى. وإبراهيم» أي صحف «وإبراهيم الذي وفى» كما في سورة «الأعلى» «صحف إبراهيم وموسى» «الأعلى: 19» أي لا تؤخذ نفس بدلا عن أخرى؛ كما قال «أن لا تزر وازرة وزر أخرى» وخص صحف إبراهيم وموسى بالذكر؛ لأنه كان ما بين نوح وإبراهيم يؤخذ الرجل بجريرة أخيه وابنه وأبيه؛ قاله الهذيل بن شرحبيل. وقرأ سعيد بن جبير وقتادة «وفى» خفيفة ومعناها صدق في قوله وعمله، وهي راجعة إلى معنى قراءة الجماعة «وفي» بالتشديد أي قام بجميع ما فرض عليه فلم يخرم منه شيئا. وقد مضى في «البقرة» عند قوله تعالى: «وإذ ابتلى إبراهيم ربه بكلمات فأتمهن» «البقرة: 124» والتوفية الإتمام. وقال أبو بكر الوراق: قام بشرط ما آدعى؛ وذلك أن الله تعالى قال له: «أسلم قال أسلمت لرب العالمين» «البقرة: 131» فطالبه الله بصحة دعواه، فابتلاه في ماله وولده ونفسه فوجده وافيا بذلك؛ فذلك قوله: «وإبراهيم الذي وفى» أي آدعى الإسلام ثم صحح دعواه. وقيل: وفى عمله كل يوم بأربع ركعات في صدر النهار؛ رواه الهيثم عن أبي أمامة عن النبي صلى الله عليه وسلم. وروى سهل بن سعد الساعدي عن أبيه (ألا أخبركم لم سمى الله تعالى خليله إبراهيم «الذي وفى» لأنه كان يقول كلما أصبح وأمسى: «فسبحان الله حين تمسون وحين تصبحون» «الروم: 17» ) الآية. ورواه سهل بن معاذ عن أنس عن أبيه عن النبي صلى الله عليه وسلم. وقيل: «وفى» أي وفى ما أرسل به، وهو قوله: «أن لا تزر وازرة وزر أخرى» قال ابن عباس: كانوا قبل إبراهيم عليه السلام يأخذون الرجل بذنب غيره، ويأخذون الولي بالولي في القتل والجراحة؛ فيقتل الرجل بأبيه وابنه وأخيه وعمه وخاله وابن عمه وقريبه وزوجته وزوجها وعبده، فبلغهم إبراهيم عليه السلام عن الله تعالى: «أن لا تزر وازرة وزر أخرى» وقال الحسن وقتادة وسعيد بن جبير في قوله تعالى «وفى» : عمل بما أمر به وبلغ رسالات ربه. وهذا أحسن؛ لأنه عام. وكذا قال مجاهد: «وفى» بما فرض عليه. وقال أبو مالك الغفاري قوله تعالى: «أن لا تزر وازرة وزر أخرى» إلى قوله: «فبأي آلاء ربك تتمارى» «النجم: 55» في صحف إبراهيم وموسى، وقد مضى في آخر «الأنعام» القول في «ولا تزر وازرة وزر أخرى» «الأنعام: 164» مستوفى.قوله تعالى: «وأن ليس للإنسان إلا ما سعى» روي عن ابن عباس أنها منسوخة بقوله تعالى: «والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم» «الطور: 21» فيحصل الولد الطفل يوم القيامة في ميزان أبيه، ويشفع الله تعالى الآباء في الأبناء والأبناء في الآباء؛ يدل على ذلك قوله تعالى: «آباؤكم وأبناؤكم لا تدرون أيهم أقرب لكم نفعا» «النساء: 11» . وقال أكثر أهل التأويل: هي محكمة ولا ينفع أحدا عمل أحد، وأجمعوا أن لا يصلي أحد عن أحد. ولم يجز مالك الصيام والحج والصدقة عن الميت، إلا أنه قال: إن أوصى بالحج ومات جاز أن يحج عنه. وأجاز الشافعي وغيره الحج التطوع عن الميت. وروي عن عائشة رضي الله عنها أنها اعتكفت عن أخيها عبدالرحمن وأعتقت عنه. وروى أن سعد بن عبادة قال للنبي صلى الله عليه وسلم: إن أمي توفيت أفأتصدق عنها؟ قال: «نعم» قال: فأي الصدقة أفضل؟ قال: «سقي الماء» . وقد مضى جميع هذا مستوفى في «البقرة» و «آل عمران» و «الأعراف» . وقد قيل: إن الله عز وجل إنما قال: «وأن ليس للإنسان إلا ما سعى» ولام الخفض معناها في العربية الملك والإيجاب فلم يجب للإنسان إلا ما سعى، فإذا تصدق عنه غيره فليس يجب له شيء إلا أن الله عز وجل يتفضل عليه بما لا يجب له، كما يتفضل على الأطفال بادخالهم الجنة بغير عمل. وقال الربيع بن أنس: «وأن ليس للإنسان إلا ما سعى» يعني الكافر وأما المؤمن فله ما سعى وما سعى له غيره.قلت: وكثير من الأحاديث يدل على هذا القول، وأن المؤمن يصل إلى ثواب العمل الصالح من غيره، وقد تقدم كثير منها لمن تأملها، وليس في الصدقة اختلاف، كما في صدر كتاب مسلم عن عبدالله بن المبارك. وفي الصحيح: «إذا مات الإنسان انقطع عمله إلا من ثلاث» وفيه «أو ولد صالح يدعو له» وهذا كله تفضل من الله عز وجل، كما أن زيادة الأضعاف فضل منه، كتب لهم بالحسنة الواحدة عشرا إلى سبعمائة ضعف إلى ألف ألف حسنة؛ كما قيل لأبي هريرة: أسمعت رسول الله صلى الله عليه وسلم يقول: «إن الله ليجزي على الحسنة الواحدة ألف ألف حسنة» فقال سمعته يقول: «إن الله ليجزي على الحسنة الواحدة ألفي ألف حسنة» فهذا تفضل. وطريق العدل «أن ليس للإنسان إلا ما سعى» .قلت: ويحتمل أن يكون قوله: «وأن ليس للإنسان إلا ما سعى» خاص في السيئة؛ بدليل ما في صحيح مسلم عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «قال الله عز وجل إذا هم عبدي بحسنة ولم يعملها كتبتها له حسنة فإن عملها كتبتها له عشر حسنات إلى سبعمائة ضعف وإذا هم بسيئة ولم يعملها لم أكتبها عليه فإن عملها كتبتها سيئة واحدة» . وقال أبو بكر الوراق: «إلا ما سعى» إلا ما نوى؛ بيانه قوله صلى الله عليه وسلم: «يبعث الناس يوم القيامة على نياتهم » .قوله تعالى: «وأن سعيه سوف يرى» أي يريه الله تعالى جزاءه يوم القيامة «ثم يجزاه» أي يجزى به «الجزاء الأوفى» قال الأخفش: يقال جزيته الجزاء، وجزيته بالجزاء سواء لا فرق بينهما قال الشاعر:إن أجز علقمة بن سعد سعيه لم أجزه ببلاء يوم واحدفجمع بين اللغتين.قوله تعالى: «وأن إلى ربك المنتهى» أي المرجع والمراد والمصير فيعاقب ويثيب. وقيل : منه ابتداء المنة وإليه انتهاء الأمان. وعن أبي بن كعب قال: قال النبي صلى الله عليه وسلم في قوله: «وأن إلى ربك المنتهى» قال: «لا فكرة في الرب» . وعن أنس: قال النبي صلى الله عليه وسلم: «إذ ذكر الله تعالى فانته» . قلت: ومن هذا المعنى قوله عليه الصلاة والسلام: «يأتي الشيطان أحدكم فيقول من خلق كذا وكذا حتى يقول له من خلق ربك فإذا بلغ ذلك فليستعذ بالله ولينته» وقد تقدم في آخر «الأعراف» . ولقد أحسن من قال:ولا تفكرن في ذي العلا عز وجهه فإنك تردى إن فعلت وتخذلودونك مصنوعاته فاعتبر بها وقل مثل ما قال الخليل المبجل


وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى

وأنه هو أضحك وأبكى. انظر تفسير الآية 46


وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا

وأنه هو أمات وأحيا. انظر تفسير الآية 46


وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنثَى

وأنه خلق الزوجين الذكر والأنثى. انظر تفسير الآية 46


مِن نُّطْفَةٍ إِذَا تُمْنَى

قوله تعالى: «وأنه هو أضحك وأبكى» ذهبت الوسائط وبقيت الحقائق لله سبحانه وتعال فلا فاعل إلا هو؛ وفي صحيح مسلم عن عائشة رضي الله عنها قالت: لا والله ما قال رسول الله قط إن المت يعذب ببكاء أحد، ، ولكنه قال: «إن الكافر يزيده الله ببكاء أهله عذابا وإن الله لهو أضحك وأبكى وما تزر وازرة وزر أخرى» . وعنها قالت: مر النبي صلى الله عليه وسلم على قوم من أصحابه وهم يضحكون، فقال: «لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا» فنزل عليه جبريل فقال: يا محمد! إن الله يقول لك: «وأنه هو أضحك وأبكى» . فرجع إليهم فقال: (ما خطوت أربعين خطوة حتى أتاني جبريل فقال ايت هؤلاء فقل لهم إن الله تعالى يقول: «هو أضحك وأبكى» أي قضى أسباب الضحك والبكاء. وقال عطاء بن أبي مسلم: يعني أفرح وأحزن؛ لأن الفرح يجلب الضحك والحزن يجلب البكاء. وقيل لعمر: هل كان أصحاب رسول الله صلى الله عليه وسلم يضحكون؟ قال: نعم! والإيمان والله أثبت في قلوبهم من الجبال الرواسي. وقد تقدم هذا المعنى في، «النمل» و «التوبة» . قال الحسن: أضحك الله أهل الجنة في الجنة، وأبكى أهل النار في النار. وقيل: أضحك من شاء في الدنيا بأن سره وأبكى من شاء بأن غمه. الضحاك: أضحك الأرض بالنبات وأبكى السماء بالمطر. وقيل : أضحك الأشجار بالنوار، وأبكى السحاب بالأمطار. وقال ذو النون: أضحك قلوب المؤمنين والعارفين بشمس معرفته، وأبكى قلوب الكافرين والعاصين بظلمة نكرته ومعصيته. وقال سهل بن عبدالله: أضحك الله المطيعين بالرحمة وأبكى العاصين بالسخط. وقال محمد بن علي الترمذي : أضحك المؤمن في الآخرة وأبكاه في الدنيا. وقال بسام بن عبدالله: أضحك الله أسنانهم وأبكى قلوبهم. وأنشد :السن تضحك والأحشاء تحترق وإنما ضحكها زور ومختلقيارب باك بعين لا دموع لها ورب ضاحك سن ما به رمقوقيل: إن الله تعالى خص الإنسان بالضحك والبكاء من بين سائر الحيوان، وليس في سائر الحيوان من يضحك ويبكي غير الإنسان. وقد قيل: إن القرد وحده يضحك ولا يبكي، وإن الإبل وحدها تبكي ولا تضحك. وقال يوسف بن الحسين: سئل طاهر المقدسي أتضحك الملائكة؟ فقال: ما ضحكوا ولا كل من دون العرش منذ خلقت جهنم. «وأنه هو أمات وأحيا» أي قضى أسباب الموت والحياة. وقيل: خلق الموت والحياة كما قال: «الذي خلق الموت والحياة» «الملك: 2» قاله ابن بحر. وقيل: أمات الكافر بالكفر وأحيا المؤمن بالإيمان؛ قال الله تعالى: «أومن كان ميتا فأحييناه» «الأنعام : 122» الآية. وقال: «إنما يستجيب الذين يسمعون والموتى يبعثهم الله» على ما تقدم، وإليه يرجع قول عطاء: أمات بعدله وأحيا بفضله. وقول من قال: أمات بالمنع والبخل وأحيا بالجود والبذل. وقيل: أمات النطفة وأحيا النسمة. وقيل: أمات الآباء وأحيا الأبناء. وقيل: يريد بالحياة الخصب وبالموت الجدب. وقيل: أنام وأيقظ. وقيل: أمات في الدنيا وأحيا للبعث. «وأنه خلق الزوجين الذكر والأنثى» أي من أولاد آدم ولم يرد آدم وحواء بأنهما خلقا من نطفة. والنطفة الماء القليل، مشتق من نطف الماء إذا قطر. «تمنى» تصب في الرحم وتراق؛ قاله الكلبي والضحاك وعطاء بن أبي رباح. يقال: منى الرجل وأمنى من المني، وسميت منى بهذا الاسم لما يمنى فيها من الدماء أي يراق. وقيل: «تمنى» تقدر؛ قاله أبو عبيدة. يقال: منيت الشيء إذا قدرته، ومني له أي قدر له؛ قال الشاعر:حتى تلاقي ما يَمني لك المانيأي ما يقدر لك القادر.


وَأَنَّ عَلَيْهِ النَّشْأَةَ الْأُخْرَى

وأن عليه النشأة الأخرى. انظر تفسير الآية 55


وَأَنَّهُ هُوَ أَغْنَى وَأَقْنَى

وأنه هو أغنى وأقنى. انظر تفسير الآية 55


وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى

وأنه هو رب الشعرى. انظر تفسير الآية 55


وَأَنَّهُ أَهْلَكَ عَاداً الْأُولَى

وأنه أهلك عادا الأولى. انظر تفسير الآية 55


وَثَمُودَ فَمَا أَبْقَى

وثمود فما أبقى. انظر تفسير الآية 55


وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُوا هُمْ أَظْلَمَ وَأَطْغَى

وقوم نوح من قبل إنهم كانوا هم أظلم وأطغى. انظر تفسير الآية 55


وَالْمُؤْتَفِكَةَ أَهْوَى

والمؤتفكة أهوى. انظر تفسير الآية 55


فَغَشَّاهَا مَا غَشَّى

فغشاها ما غشى. انظر تفسير الآية 55


فَبِأَيِّ آلَاء رَبِّكَ تَتَمَارَى

قوله تعالى: «وأن عليه النشأة الأخرى» أي إعادة الأرواح في الأشباح للبعث. وقرأ ابن كثير وأبو عمرو «النشأة» بفتح الشين والمد؛ أي وعد ذلك ووعده صدق. «وأنه هو أغنى وأقنى» قال ابن زيد: أغنى من شاء وأفقر من شاء ثم قرأ «يبسط الرزق لمن يشاء من عباده ويقدر له» «سبأ : 39» وقرأ «يقبض ويبسط» «البقرة: 245» واختاره الطبري. وعن ابن زيد أيضا ومجاهد وقتادة والحسن: «أغنى» مول «وأقنى» أخدم. وقيل: «أقنى» جعل لكم قنية تقتنونها، وهو معنى أخدم أيضا. وقيل: معناه أرضى بما أعطى أي أغناه ثم رضاه بما أعطاه؛ قاله ابن عباس. وقال الجوهري : قني الرجل يقنى قنى؛ مثل غني يغنى غنى، وأقناه الله أي أعطاه الله ما يقتنى من القنية والنشب. وأقناه الله أيضا أي رضاه. والقنى الرضا، عن أبي زيد؛ قال وتقول العرب: من أعطي مائة من المعز فقد أعطي القنى، ومن أعطى مائة من الضأن فقد أعطي الغنى، ومن أعطى مائة من الإبل فقد أعطي المنى. ويقال: أغناه الله وأقناه أي أعطاه ما يسكن إليه. وقيل: «أغنى وأقنى» أي أغنى نفسه وأفقر خلقه إليه؛ قال سليمان التيمي. وقال سفيان: أغنى بالقناعة وأقنى بالرضا. وقال الأخفش: أقنى أفقر. قال ابن كيسان: أولد. وهذا راجع لما تقدم. «وأنه هو رب الشعرى» «الشعرى» الكوكب المضيء الذي يطلع بعد الجوزاء، وطلوعه في شدة الحر، وهما الشعريان العبور التي في الجوزاء والشعرى الغميصاء التي في الذراع؛ وتزعم العرب أنهما أختا سهيل. وإنما ذكر أنه رب الشعرى وإن كان ربا لغيره؛ لأن العرب كانت تعبده؛ فأعلمهم الله جل وعز أن الشعرى مربوب ليس برب. واختلف فيمن كان يعبده؛ فقال السدي: كانت تعبده حمير وخزاعة. وقال غيره: أول من عبده أبو كبشة أحد أجداد النبي صلى الله عليه وسلم من قبل أمهاته، ولذلك كان مشركو قريش يسمون النبي صلى الله عليه وسلم ابن أبي كبشة حين دعا إلى الله وخالف أديانهم؛ وقالوا: ما لقينا من ابن أبي كبشة! وقال أبو سفيان يوم الفتح وقد وقف في بعض المضايق وعساكر رسول الله صلى الله عليه وسلم تمر عليه: لقد أمر أمر ابن أبي كبشة. وقد كان من لا يعبد الشعرى من العرب يعظمها ويعتقد تأثيرها في العالم، قال الشاعر:مضى أيلول وارتفع الحرور وأخبت نارها الشعرى العبوروقيل: إن العرب تقول في خرافاتها: إن سهيلا والشعرى كانا زوجين، فانحدر سهيل فصار يمانيا، فاتبعته الشعرى العبور فعبرت المجرة فسميت العبور، وأقامت الغميصاء فبكت لفقد سهيل حتى غمصت عيناها فسميت غميصاء لأنها أخفى من الأخرى.قوله تعالى: «وأنه أهلك عادا الأولى» سماها الأولى لأنهم كانوا من قبل ثمود. وقيل: إن ثمود من قبل عاد. وقال ابن زيد: قيل لها عاد الأولى لأنها أول أمة أهلكت بعد نوح عليه السلام. وقال ابن إسحاق: هما عادان فالأولى أهلكت بالريح الصرصر، ثم كانت الأخرى فأهلكت بالصيحة. وقيل: عاد الأولى هو عاد بن إرم بن عوص بن سام بن نوح، وعاد الثانية من ولد عاد الأولى؛ والمعنى متقارب. وقيل: إن عاد الآخرة الجبارون وهم قوم هود. وقراءة العامة «عادا الأولى» ببيان التنوين والهمز. وقرأ نافع وابن محيصن وأبو عمرو «عادا الأولى» بنقل حركة الهمزة إلى اللام وإدغام التنوين فيها، إلا أن قالون والسوسي يظهران الهمزة الساكنة. وقلبها الباقون واوا على أصلها؛ والعرب تقلب هذا القلب فتقول: قم الان عنا وضمَّ لِثنين أي قم الآن وضم الاثنين. «وثمود فما أبقى» ثمود هم قوم صالح أهلكوا بالصيحة. قرئ «ثمودا» «التوبة: 70» وقد تقدم. وانتصب على العطف على عاد. «وقوم نوح من قبل» أي وأهلك قوم نوج من قبل عاد وثمود «إنهم كانوا هم أظلم وأطغى» وذلك لطول مدة نوح فيهم، حتى كان الرجل فيهم يأخذ بيد ابنه فينطلق إلى نوح عليه السلام فيقول: احذر هذا فإنه كذاب، وإن أبي قد مشى بي إلى هذا وقال لي مثل ما قلت لك؛ فيموت الكبير على الكفر، ومنشأ الصغير على وصية أبيه. وقيل: إن الكناية ترجع لى كل من ذكر من عاد وثمود وقوم نوح؛ أي كانوا أكفر من مشركي العرب وأطغى. فيكون فيه تسلية وتعزية للنبي صلى الله عليه وسلم؛ فكأنه يقول له: فاصبر أنت أيضا فالعاقبة الحميدة لك. «والمؤتفكة أهوى» يعني مدائن قوم لوط عليه السلام ائتفكت بهم، أي انقلبت وصار عاليها سافلها. يقال: أفكته أي قلبته وصرفته. «أهوى» أي خسف بهم بعد رفعها إلى السماء؛ رفعها جبريل ثم أهوى بها إلى الأرض. وقال المبرد: جعلها تهوي. ويقال: هوى بالفتح يهوي هويا أي سقط و «أهوى» أي أسقط. «فغشاها ما غشى» أي ألبسها ما ألبسها من الحجارة؛ قال الله تعالى: «فجعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل» «الحجر: 74» وقيل: إن الكناية ترجع إلى جميع هذه الأمم؛ أي غشاها من العذاب ما غشاهم، وأبهم لأن كلا منهم أهلك بضرب غير ما أهلك به الآخر. وقيل: هذا تعظيم الأمر. «فبأي آلاء ربك تتمارى» أي فبأي نعم ربك تشك. والمخاطبة للإنسان المكذب. والآلاء النعم واحدها ألى وإلى وإلي. وقرأ يعقوب «تمارى» بإدغام إحدى التاءين في الأخرى والتشديد.


هَذَا نَذِيرٌ مِّنَ النُّذُرِ الْأُولَى

هذا نذير من النذر الأولى. انظر تفسير الآية 62


أَزِفَتْ الْآزِفَةُ

أزفت الآزفة. انظر تفسير الآية 62


لَيْسَ لَهَا مِن دُونِ اللَّهِ كَاشِفَةٌ

ليس لها من دون الله كاشفة. انظر تفسير الآية 62


أَفَمِنْ هَذَا الْحَدِيثِ تَعْجَبُونَ

أفمن هذا الحديث تعجبون. انظر تفسير الآية 62


وَتَضْحَكُونَ وَلَا تَبْكُونَ

وتضحكون ولا تبكون. انظر تفسير الآية 62


وَأَنتُمْ سَامِدُونَ

وأنتم سامدون. انظر تفسير الآية 62


فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا

قوله تعالى: «هذا نذير من النذر الأولى» قال ابن جريج ومحمد بن كعب: يريد أن محمدا صلى الله عليه وسلم نذير بالحق الذي أنذر به الأنبياء قبله، فإن أطعتموه أفلحتم، وإلا حل بكم ما حل بمكذبي الرسل السالفة. وقال قتادة: يريد القرآن، وأنه نذير بما أنذرت به الكتب الأولى. وقيل: أي هذا الذي أخبرنا به من أخبار الأمم الماضية الذين هلكوا تخويف لهذه الأمة من أن ينزل بهم ما نزل بأولئك من النذر أي مثل النذر؛ والنذر في قول العرب بمعنى الإنذار كالنكر بمعنى الإنكار؛ أي هذا إنذار لكم. وقال أبو مالك: هذا الذي أنذرتكم به من وقائع الأمم الخالية هو في صحف إبراهيم وموسى. وقال السدي أخبرني أبو صالح قال: هذه الحروف التي ذكر الله تعالى من قوله تعالى: «أم لم ينبأ بما في صحف موسى. وإبراهيم» «النجم: 37» إلى قوله: «هذا نذير من النذر الأولى» كل هذه في صحف إبراهيم وموسى.قوله تعالى: «أزفت الآزفة» أي قربت الساعة ودنت القيامة. وسماها آزفة لقرب قيامها عنده؛ كما قال: «يرونه بعيدا ونراه قريبا» «المعارج: 6 - 7» . وقيل: سماها آزفة لدنوها من الناس وقربها منهم ليستعدوا لها؛ لأن كل ما هو آت قريب. قال:ازف الترحل غير أن ركابنا لما تزل برحالنا وكأن قدوفي الصحاح: أزف الترحل يأزف أزفا أي دنا وأفد؛ ومنه قوله تعالى: «أزفت الآزفة» يعني القيامة، وأزف الرجل أي عجل فهو آزف على فاعل، والمتآزف القصير وهو المتداني. قال أبو زيد : قلت لأعرابي ما المحبنطئ؟ قال: المتكأكئ. قلت: ما المتكأكئ؟ قال: المتآزف. قلت: ما المتآزف؟ قال: أنت أحمق وتركني ومر. «ليس لها من دون الله كاشفة» أي ليس لها من دون الله من يؤخرها أو يقدمها. وقيل: كاشفة أي أنكشاف أي لا يكشف عنها ولا يبديها إلا الله؛ فالكاشفة آسم بمعنى المصدر والهاء فيه كالهاء في العاقبة والعافية والداهية والباقية؛ كقولهم: ما لفلان من باقية أي من بقاء. وقيل: أي لا أحد يرد ذلك؛ أي إن القيامة إذا قامت لا يكشفها أحد من آلهتهم ولا ينجيهم غير الله تعالى. وقد سميت القيامة غاشية، فإذا كانت غاشية كان ردها كشفا، فالكاشفة علي هذا نعت مؤنث محذوف؛ أي نقس كاشفة أو فرقة كاشفة أو حال كاشفة. وقيل: إن «كاشفة» بمعنى كاشف والهاء للمبالغة مثل راوية وداهية.قوله تعالى: «أفمن هذا الحديث» يعني القرآن. وهذا استفهام توبيخ «تعجبون» تكذيبا به «وتضحكون» استهزاء «ولا تبكون» انزجارا وخوفا من الوعيد. وروي أن النبي صلى الله عليه وسلم ما رئي بعد نزول هذه الآية ضاحكا إلا تبسما. وقال أبو هريرة: لما نزلت «أفمن هذا الحديث تعجبون» قال أهل الصفة: «إنا لله وإنا إليه راجعون» ثم بكوا حتى جرت دموعهم على خدودهم، فلما سمع النبي صلى الله عليه وسلم بكاءهم بكى معهم فبكينا لبكائه؛ فقال النبي صلى الله عليه وسلم: «لا يلج النار من بكى من خشية الله ولا يدخل الجنة مصر على معصية الله ولو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون فيغفر لهم ويرحمهم إنه هو الغفور الرحيم» . وقال أبو حازم: نزل جبريل على النبي صلى الله عليه وسلم وعنده رجل يبكي، فقال له: من هذا؟ قال: هذا فلان؛ فقال جبريل: إنا نزن أعمال بني آدم كلها إلا البكاء، فإن الله تعالى ليطفئ بالدمعة الواحدة بحورا من جهنم. «وأنتم سامدون» أي لاهون معرضون. عن ابن عباس؛ رواه الوالبي والعوفي عنه. وقال عكرمة عنه: هو الغناء بلغة حمير؛ يقال: سمد لنا أي غن لنا، فكانوا إذا سمعوا القرآن يتلى تغنوا ولعبوا حتى لا يسمعوا. وقال الضحاك: سامدون شامخون متكبرون. وفي الصحاح: سمد سمودا رفع رأسه تكبرا وكل رافع رأسه فهو سامد؛ قال :سوامد الليل خفاف الأزواديقول: ليس في بطونها علف. وقال ابن الأعرابي: سمدت سمودا علوت. وسمدت الإبل في سيرها جدت. والسمود اللهو، والسامد اللاهي؛ يقال للقينه: أسمدينا؛ أي ألهينا بالغناء. وتسميد الأرض أن يجعل فيها السماد وهو سرجين ورماد. وتسميد الرأس استئصال شعره، لغة في التسبيد. واسمأد الرجل بالهمز اسمئدادا أي ورم غضبا. وروي عن علي رضي الله عنه أن معنى «سامدون» أن يجلسوا غير مصلين ولا منتظر بن الصلاة. وقال الحسن: واقفون للصلاة قبل وقوف الإمام؛ ومنه ما روي عن النبي صلى الله عليه وسلم أنه خرج الناس ينتظرونه قياما فقال: «مالي أراكم سامدين» حكاه الماوردي. وذكره المهدوي عن علي، وأنه خرج إلى الصلاة فرأى الناس قياما ينتظرونه فقال: «مالكم سامدون» قال المهدوي. والمعروف في اللغة: سمد يسمد سمودا إذا لها وأعرض. وقال المبرد: سامدون خامدون؛ قال الشاعر:أتى الحدثان نسوة آل حرب بمقدور سمدن له سموداوقال صالح أبو الخليل: لما قرأ النبي صلى الله عليه وسلم «أفمن هذا الحديث تعجبون. وتضحكون ولا تبكون. وأنتم سامدون» لم ير ضاحكا إلا مبتسما حتى مات صلى الله عليه وسلم ذكره النحاس.قوله تعالى: «فاسجدوا لله واعبدوا» قيل: المراد به سجود تلاوة القرآن. و. هو قول ابن مسعود. وبه قال أبو حنيفة والشافعي. وقد تقدم أول السورة من حديث ابن عباس أن النبي صلى الله عليه وسلم سجد فيها وسجد معه المشركون. وقيل: إنما سجد معه المشركون لأنهم سمعوا أصوات الشياطين في أثناء قراءة رسول الله صلى الله عليه وسلم عند قوله: «أفرأيتم اللات والعزى. ومناة الثالثة الأخرى» «النجم: 19» وأنه قال: تلك الغرانيق العلا وشفاعتهن ترتجى. كذا في رواية سعيد بن جبير ترتجى. وفي رواية أبي العالية وشفاعتهن ترتضى، ومثلهن لا ينسى. ففرح المشركون وظنوا أنه من قول محمد صلى الله عليه وسلم على ما تقدم بيانه في «الحج» . فلما بلغ الخبر بالحبشة من كان بها من أصحاب النبي صلى الله عليه وسلم رجعوا ظنا منهم أن أهل مكة آمنوا؛ فكان أهل مكة أشد عليهم وأخذوا في تعذيبهم إلى أن كشف الله عنهم. وقيل: المراد سجود الفرض في الصلاة وهو قول ابن عمر؛ كان لا يراها من عزائم السجود. وبه قال مالك. وروى أبي بن كعب رضي الله عنه: كان آخر فعل النبي صلى الله عليه وسلم ترك السجود في المفصل. والأول أصح وقد مضى القول فيه آخر «الأعراف» مبينا والحمد لله رب العالمين.


اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ

اقتربت الساعة وانشق القمر. انظر تفسير الآية 8


وَإِن يَرَوْا آيَةً يُعْرِضُوا وَيَقُولُوا سِحْرٌ مُّسْتَمِرٌّ

وإن يروا آية يعرضوا ويقولوا سحر مستمر. انظر تفسير الآية 8


وَكَذَّبُوا وَاتَّبَعُوا أَهْوَاءهُمْ وَكُلُّ أَمْرٍ مُّسْتَقِرٌّ

وكذبوا واتبعوا أهواءهم وكل أمر مستقر. انظر تفسير الآية 8


وَلَقَدْ جَاءهُم مِّنَ الْأَنبَاء مَا فِيهِ مُزْدَجَرٌ

ولقد جاءهم من الأنباء ما فيه مزدجر. انظر تفسير الآية 8


حِكْمَةٌ بَالِغَةٌ فَمَا تُغْنِ النُّذُرُ

حكمة بالغة فما تغن النذر. انظر تفسير الآية 8


فَتَوَلَّ عَنْهُمْ يَوْمَ يَدْعُ الدَّاعِ إِلَى شَيْءٍ نُّكُرٍ

فتول عنهم يوم يدع الداع إلى شيء نكر. انظر تفسير الآية 8


خُشَّعاً أَبْصَارُهُمْ يَخْرُجُونَ مِنَ الْأَجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ

خشعا أبصارهم يخرجون من الأجداث كأنهم جراد منتشر. انظر تفسير الآية 8


مُّهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَافِرُونَ هَذَا يَوْمٌ عَسِرٌ

قوله تعالى: «اقتربت الساعة وانشق القمر» «اقتربت» أي قربت مثل « أزفت الآزفة» «النجم: 57» على ما بيناه. فهي بالإضافة إلى ما مضى قريبة؛ لأنه قد مضى أكثر الدنيا كما روى قتادة عن أنس قال: خطب رسول الله صلى الله عليه وسلم وقد كادت الشمس تغيب فقال: «ما بقي من دنياكم فيما مضى إلا مثل ما بقي من هذا اليوم فيما مضى» وما نرى من الشمس إلا يسيرا. وقال كعب ووهب: الدنيا ستة آلاف سنة. قال وهب: قد مضى منها خمسة آلاف سنة وستمائة سنة. ذكره النحاس.قوله تعالى: «وانشق القمر» أي وقد انشق القمر. وكذا قرأ حذيفة «اقتربت الساعة وقد انشق القمر» بزيادة «قد» وعلى هذا الجمهور من العلماء؛ ثبت ذلك في صحيح البخاري وغيره من حديث ابن مسعود وابن عمر وأنس وجبير بن مطعم وابن عباس رضي الله عنهم. وعن أنس قال: سأل أهل مكة النبي صلى الله عليه وسلم آية، فانشق القمر بمكة مرتين فنزلت: «اقتربت الساعة وانشق القمر» إلى قوله: «سحر مستمر» يقول ذاهب قال أبو عيسى الترمذي: هذا حديث حسن صحيح. ولفظ البخاري عن أنسى قال: انشق القمر فرقتين. وقال قوم: لم يقع انشقاق القمر بعد وهو منتظر؛ أي اقترب قيام الساعة وانشقاق القمر؛ وأن الساعة إذا قامت انشقت السماء بما فيها من القمر وغيره. وكذا قال القشيري. وذكر الماوردي: أن هذا قول الجمهور، وقال: لأنه إذا انشق ما بقي أحد إلا رآه؛ لأنه آية والناس في الآيات سواء. وقال الحسن: اقتربت الساعة فإذا جاءت انشق القمر بعد النفخة الثانية. وقيل: «وانشق القمر» أي وضح الأمر وظهر؛ والعرب تضرب بالقمر مثلا فيما وضح؛ قال:أقيموا بني أمي صدور مطيكم فإني إلى حي سواكم لأميلفقد حمت الحاجات والليل مقمر وشدت لطيات مطايا وأرحلوقيل: انشقاق القمر هو انشقاق الظلمة عنه بطلوعه في أثنائها، كما يسمى الصبح فلقا؛ لانفلاق الظلمة عنه. وقد يعبر عن انفلاقه بانشقاقه كما قال النابغة:فلما أدبروا ولهم دوي دعانا عند شق الصبح داعقلت: وقد ثبت بنقل الأحاد العدول أن القمر انشق بمكة، وهو ظاهر التنزيل، ولا يلزم أن يستوي الناس فيها؛ لأنها كانت آية ليلية؛ وأنها كانت باستدعاء النبي صلى الله عليه وسلم من الله تعالى عند التحدي. فروي أن حمزة بن عبدالمطلب حين أسلم غضبا من سب أبي جهل الرسول صلى الله عليه وسلم طلب أن يريه آية يزداد بها يقينا في إيمانه. وقد تقدم في الصحيح أن أهل مكة هم الذين سألوا وطلبوا أن يريهم آية، فأراهم انشقاق القمر فلقتين كما في حديث ابن مسعود وغيره. وعن حذيفة أنه خطب بالمدائن ثم قال: ألا إن الساعة قد اقتربت، وأن القمر قد انشق على عهد نبيكم صلى الله عليه وسلم. وقد قيل: هو على التقديم والتأخير، وتقديره انشق القمر واقتربت الساعة؛ قاله ابن كيسان. وقد مر عن الفراء أن الفعلين إذا كانا متقاربي المعنى فلك أن تقدم وتؤخر عند قوله تعالى: «ثم دنا فتدلى» «النجم: 8» .قوله تعالى: «وإن يروا آية يعرضوا» هذا يدل على أنهم رأوا انشقاق القمر. قال ابن عباس: اجتمع المشركون إلى رسول الله صلى الله عليه وسلم، وقالوا: إن كنت صادقا فاشقق لنا القمر فرقتين، نصف على أبي قبيس ونصف على قعيقعان؛ فقال لهم رسول الله صلى الله عليه وسلم: «إن فعلت تؤمنون» قالوا: نعم؟ وكانت ليلة بدر، فسأل رسول الله صلى الله عليه وسلم ربه أن يعطيه ما قالوا؛ فانشق القمر فرقتين، ورسول الله صلى الله عليه وسلم ينادي المشركين: «يا فلان يا فلان اشهدوا» . وفي حديث ابن مسعود: انشق القمر على عهد رسول الله صلى الله عليه وسلم، فقالت قريش: هذا من سحر بن أبي كبشة؛ سحركم فاسألوا السفار؛ فسألوهم فقالوا: قد رأينا القمر انشق فنزلت: «اقتربت الساعة وانشق القمر. وإن يروا آية يعرضوا» أي إن يروا آية تدل على صدق محمد صلى الله عليه وسلم أعرضوا عن الإيمان «ويقولوا سحر مستمر» أي ذاهب؛ من قولهم: مر الشيء واستمر إذا ذهب؛ قال أنس وقتادة ومجاهد والفراء والكسائي وأبو عبيدة، واختاره النحاس. وقال أبو العالية والضحاك: محكم قوي شديد، وهو من المرة وهي القوة؛ كما قال لقيط:حتى استمرت على شزر مريرته مر العزيمة لا قحما ولا ضرعاوقال الأخفش: هو مأخوذ من إمرار الحبل وهو شدة فتله. وقيل: معناه مر من المرارة. يقال: أمر الشيء صار مرا، وكذلك مر الشيء يمر بالفتح مرارة فهو مر، وأمره غيره ومره. وقال الربيع: مستمر نافذ. يمان: ماض. أبو عبيدة: باطل. وقيل: دائم. قال:وليس على شيء قويم بمستمرأي بدائم. وقيل: يشبه بعضه بعضا؛ أي قد استمرت أفعال محمد على هذا الوجه فلا. يأتي بشيء له حقيقة بل الجميع تخييلات. وقيل: معناه قد مر من الأرض إلى السماء. «وكذبوا» نبينا «واتبعوا أهواءهم» أي ضلالاتهم واختياراتهم. «وكل أمر مستقر» أي يستقر بكل عامل عمله، فالخير مستقر بأهله في الجنة، والشر مستقر بأهله في النار. وقرأ شيبة «مستقر» بفتح القاف؛ أي لكل شيء وقت يقع فيه من غير تقدم وتأخر. وقد روي عن أبي جعفر بن القعقاع «وكل أمر مستقر» بكسر القاف والراء جعله نعتا لأمر و «كل» على هذا يجوز أن يرتفع بالابتداء والخبر محذوف، كأنه قال: وكل أمر مستقر في أم الكتاب كائن. ويجوز أن يرتفع بالعطف على الساعة؛ المعنى: اقتربت الساعة وكل أمر مستقر؛ أي اقترب استقرار الأمور يوم القيامة. ومن رفعه جعله خبرا عن «كل» .قوله تعالى: «ولقد جاءهم من الأنباء» أي من بعض الأنباء؛ فذكر سبحانه من ذلك ما علم أنهم يحتاجون إليه، وأن لهم فيه شفاء. وقد كان هناك أمور أكثر من ذلك، وإنما اقتص علينا ما علم أن بنا إليه حاجة وسكت عما سوى ذلك؛ وذلك قوله تعالى: «ولقد جاءهم من الأنباء» أي جاء هؤلاء الكفار من أنباء الأمم الخالية «ما فيه مزدجر» أي ما يزجرهم عن الكفر لو قبلوه. وأصله مزتجر فقلبت التاء دالا؛ لأن التاء حرف مهموس والزاي حرف مجهور، فأبدل من التاء دالا توافقها في المخرج وتوافق الزاي في الجهر. و «مزدجر» من الزجر وهو الانتهاء، يقال: زجره وازدجره فانزجر وازدجر، وزجرته أنا فانزجر أي كففته فكف، كما قال:فأصبح ما يطلب الغانيا ت مزدجرا عن هواه ازدجاراوقرئ «مزجر» بقلب تاء الافتعال زايا وإدغام الزاي فيها؛ حكاه الزمخشري.قوله تعالى: «حكمة بالغة» يعني القران وهو بدل من «ما» من قوله: «ما فيه مزدجر» ويجوز أن يكون خبر ابتداء محذوف؛ أي هو حكمة. «فما تغن النذر» إذا كذبوا وخالفوا كما قال الله تعالى: «وما تغني الآيات والنذر عن قوم لا يؤمنون» «يونس: 101» فـ «ما» نفي أي ليست تغني عنهم النذر. ويجوز أن يكون استفهاما بمعنى التوبيخ؛ أي فأي شيء تغني، النذر عنهم وهم معرضون عنها و «النذر» يجوز أن تكون بمعنى الإنذار، ويجوز أن تكون جمع نذير. «فتول عنهمأي أعرض عنهم. قيل: هذا منسوخ بآية السيف. وقيل: هو تمام الكلام. » يوم يدع الداعي إلى شيء نكر « العامل في » يوم « » يخرجون من الأجداث « أو » خشعا « أو فعل مضمر تقديره واذكر يوم. وقيل: على حذف حرف الفاء وما عملت فيه من جواب الأمر، تقديره: فتول عنهم فإن لهم يوم يدعو الداعي. وقيل: تول عنهم يا محمد فقد أقمت الحجة وأبصرهم يوم يدعو الداعي. وقيل: أي أعرض عنهم يوم القيامة ولا تسأل عنهم وعن أحوالهم، فإنهم يدعون » إلى شيء نكر « وينالهم عذاب شديد. وهو كما تقول: لا تسأل عما جرى على فلان إذا أخبرته بأمر عظيم. وقيل: أي وكل أمر مستقر يوم يدعوا الداعي. وقرأ ابن كثير » نكر « بإسكان الكاف، وضمها الباقون وهما لغتان كعسر وعسر وشغل وشغل، ومعناه الأمر الفظيع العظيم وهو يوم القيامة. والداعي هو إسرافيل عليه السلام. وقد روي عن مجاهد وقتادة أنهما قرأ » إلى شيء نكر « بكسر الكاف وفتح الراء على الفعل المجهول. » خشعا أبصارهم « الخشوع في البصر الخضوع والذلة، وأضاف الخشوع إلى الأبصار لأن أثر العز والذل يتبين في ناظر الإنسان؛ قال الله تعالى: » أبصارها خاشعة « [النازعات: 9] وقال تعالى: » خاشعين من الذل ينظرون من طرف خفي « [الشورى: 45]. ويقال: خشع واختشع إذا ذل. وخشع ببصره أي غضه. وقرأ حمزة والكسائي وأبو عمرو » خاشعا « بالألف ويجوز في أسماء الفاعلين إذا تقدمت على الجماعة التوحيد، نحو: » خاشعا أبصارهم « والتأنيث نحو: » خاشعة أبصارهم « [القلم: 43] ويجوز الجمع نحو: » خشعا أبصارهم « قال:وشباب حسن أوجههم من إياد بن نزار بن معدو » خشعا « جمع خاشع والنصب فيه على الحال من الهاء والميم في » عنهم « فيقبح الوقف على هذا التقدير على » عنهم «. ويجوز أن يكون حالا من المضمر في » يخرجون « فيوقف على » عنهم «. وقرئ » خشع أبصارهم « على الابتداء والخبر، ومحل الجملة النصب على الحال، كقوله:وجدته حاضراه الجود والكرمقوله تعالى: » يخرجون من الأجداث « أي القبور واحدها جدث. » كأنهم جراد منتشر « وقال في موضع آخر: » يوم يكون الناس كالفراش المبثوث « [القارعة: 4] فهما صفتان في وقتين مختلفين؛ أحدهما: عند الخروج من القبور، يخرجون فزعين لا يهتدون أين يتوجهون، فيدخل بعضهم في بعض؛ فهم حينئذ كالفراش المبثوث بعضه في بعض لا جهة له يقصدها الثاني: فإذا سمعوا المنادي قصدوه فصاروا كالجراد المنتشر؛ لأن الجراد له جهة يقصدها. و» مهطعين إلى الداعي « معناه مسرعين؛ قاله أبو عبيدة. ومنه قول الشاعر:بدجلة دارهم ولقد أراهم بدجلة مهطعين إلى السماعالضحاك: مقبلين. قتادة: عامدين. ابن عباس: ناظرين. عكرمة: فاتحين آذانهم إلى الصوت. والمعنى متقارب. يقال: هطع الرجل يهطع هطوعا إذا أقبل على الشيء ببصره لا يقلع عنه؛ وأهطع إذا مد عنقه وصوب رأسه. قال الشاعر:تعبدني نمر بن سعد وقد أرى ونمر بن سعد لي مطيع ومهطعوبعير مهطع: في عنقه تصويب خلقة. وأهطع في عدوه أي أسرع. » يقول الكافرون هذا يوم عسر" يعني يوم القيامة لما ينالهم فيه من الشدة.


كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُوا عَبْدَنَا وَقَالُوا مَجْنُونٌ وَازْدُجِرَ

كذبت قبلهم قوم نوح فكذبوا عبدنا وقالوا مجنون وازدجر. انظر تفسير الآية 17


فَدَعَا رَبَّهُ أَنِّي مَغْلُوبٌ فَانتَصِرْ

فدعا ربه أني مغلوب فانتصر. انظر تفسير الآية 17


فَفَتَحْنَا أَبْوَابَ السَّمَاء بِمَاء مُّنْهَمِرٍ

ففتحنا أبواب السماء بماء منهمر. انظر تفسير الآية 17


وَفَجَّرْنَا الْأَرْضَ عُيُوناً فَالْتَقَى الْمَاء عَلَى أَمْرٍ قَدْ قُدِرَ

وفجرنا الأرض عيونا فالتقى الماء على أمر قد قدر. انظر تفسير الآية 17


وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَاحٍ وَدُسُرٍ

وحملناه على ذات ألواح ودسر. انظر تفسير الآية 17


تَجْرِي بِأَعْيُنِنَا جَزَاء لِّمَن كَانَ كُفِرَ

تجري بأعيننا جزاء لمن كان كفر. انظر تفسير الآية 17


وَلَقَد تَّرَكْنَاهَا آيَةً فَهَلْ مِن مُّدَّكِرٍ

ولقد تركناها آية فهل من مدكر. انظر تفسير الآية 17


فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

فكيف كان عذابي ونذر. انظر تفسير الآية 17


وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

قوله تعالى: «كذبت قبلهم قوم نوح» ذكر جملا من وقائع الأمم الماضية تأنيسا للنبي صلى الله عليه وسلم وتعزية له. «قبلهم» أي قبل قومك. «فكذبوا عبدنا» يعني نوحا. الزمخشري: فإن قلت ما معنى قوله: «فكذبوا» بعد قوله: «كذبت » ؟ قلت: معناه كذبوا فكذبوا عبدنا؛ أي كذبوه تكذيبا على عقب تكذيب كلما مضى منهم قرن مكذب تبعه قرن مكذب، أو كذبت قوم نوح الرسل فكذبوا عبدنا؛ أي لما كانوا مكذبين بالرسل جاحدين للنبوة رأسا كذبوا نوحا لأنه من جملة الرسل. «وقالوا مجنون» أي هو مجنون «وازدجر» أي زجر عن دعوى النبوة بالسب والوعيد بالقتل. وقيل إنما قال: «وازدجر» بلفظ ما لم يسم فاعله لأنه رأس آية. «فدعا ربه» أي دعا عليهم حينئذ نوح فقال رب «أني مغلوب» أي غلبوني بتمردهم «فانتصر» أي فانتصر لي. وقيل: إن الأنبياء كانوا لا يدعون على قومهم بالهلاك إلا بإذن الله عز وجل لهم فيه. «ففتحنا أبواب السماء» أي فأجبنا دعاءه وأمرناه باتخاذ السفينة وفتحنا أبواب السماء «بماء منهمر» أي كثير. ؛ قاله السدي. قال الشاعر:أعيني جودا بالدموع الهوامر على خير باد من معد وحاضروقيل: إنه المنصب المتدفق؛ ومنه قول امرئ القيس يصف غيثا:راح تمريه الصبا ثم انتحى فيه شؤبوب جنوب منهمرالهمر الصب؛ وقد همر الماء والدمع يهمر همرا. وهمر أيضا إذا أكثر. الكلام وأسرع. وهمر له من ماله أي أعطاه. قال ابن عباس: ففتحنا أبواب السماء بماء منهمر من غير سحاب لم يقلع أربعين يوما. وقرأ ابن عامر ويعقوب: «ففتحنا» مشددة على التكثير. الباقون «ففتحنا» مخففا. ثم قيل، : إنه فتح رتاجها وسعة مسالكها. وقيل: إنه المجرة وهي شرج السماء ومنها فتحت بماء منهمر؛ قاله علي رضي الله عنه. «وفجرنا الأرض عيونا» قال عبيد بن عمير: أوحى الله إلى الأرض أن تخرج ماءها فتفجرت بالعيون، وإن عينا تأخرت فغضب عليها فجعل ماءها مرا أجاجا إلى يوم القيامة. «فالتقى الماء» أي ماء السماء وماء الأرض «على أمر قد قدر» أي على مقدار لم يزد أحدهما على الآخر؛ حكاه ابن قتيبة. أي كان ماء السماء والأرض سواء. وقيل: «قدر» بمعنى قضي عليهم. قال قتادة: قدر لهم إذا كفروا أن يغرقوا. وقال محمد بن كعب: كانت الأقوات قبل الأجساد، وكان القدر قبل البلاء؛ وتلا هذه الآية. وقال: «التقى الماء» والالتقاء إنما يكون في اثنين فصاعدا؛ لأن الماء يكون جمعا وواحدا. وقيل: لأنهما لما اجتمعا صارا ماء واحدا. وقرأ الجحدري: «فالتقى الماءان» . وقرأ الحسن: «فالتقى الماوان» وهما خلاف المرسوم. القشيري: وفي بعض المصاحف «فالتقى الماوان» وهي لغة طيء. وقيل: كان ماء السماء باردا مثل الثلج وماء الأرض حارا مثل الحميم. «وحملناه على ذات ألواح» أي على سفينة ذات ألواح. «ودسر» قال قتادة: يعني المسامير التي دسرت بها السفينة أي شدت؛ وقال القرظي وابن زيد وابن جبير ورواه الوالبي عن ابن عباس. وقال الحسن وشهر بن حوشب وعكرمة: هي صدر السفينة التي تضرب بها الموج سميت بذلك لأنها تدسر الماء أي تدفعه، والدسر الدفع والمخر؛ ورواه العوفي عن ابن عباس قال: الدسر كلكل السفينة. وقال الليث: الدسار خيط من ليف تشد به ألواح السفينة. وفي الصحاح: الدسار واحد الدسر وهي خيوط تشد بها ألواح السفينة، ويقال: هي المسامير، وقال تعالى: «على ذات ألواح ودسر» . ودسر أيضا مثل عسر وعسر. والدسر الدفع؛ قال ابن عباس في العنبر: إنما هو شيء يدسره البحر دسرا أي يدفعه. ودسره بالرمح. ورجل مدسر.قوله تعالى: «تجري بأعيننا» أي بمرأى منا. وقيل: بأمرنا. وقيل: بحفظ منا وكلاءة: وقد مضى في «هود» . ومنه قول الناس للمودع: عين الله عليك؛ أي حفظه وكلاءته. وقيل: بوحينا. وقيل: أي بالأعين النابعة من الأرض. وقيل: بأعين أوليائنا من الملائكة الموكلين بحفظها، وكل ما خلق الله تعالى يمكن أن يضاف إليه. وقيل: أي تجري بأوليائنا، كما في الخبر: مرض عين من عيوننا فلم تعده. «جزاء لمن كان كفر» أي جعلنا ذلك ثوابا وجزاء لنوح على صبره على أذى قومه وهو المكفور به؛ فاللام في «لمن» لام المفعول له؛ وقيل: «كفر» أي جحد؛ ف «من» كناية عن نوح. وقيل: كناية عن الله والجزاء بمعنى العقاب؛ أي عقابا لكفرهم بالله تعالى. وقرأ يزيد بن رومان وقتادة ومجاهد وحميد «جزاء لمن كان كفر» بفتح الكاف والفاء بمعنى: كان الغرق جزاء وعقابا لمن كفر بالله، وما نجا من الغرق غير عوج بن عنق؛ كان الماء إلى حجزته. وسبب نجاته أن نوحا احتاج إلى خشبة الساج لبناء السفينة فلم يمكنه حملها، فحمل عوج تلك الخشبة إليه من الشام فشكر الله له ذلك، ونجاه من الغرق.قوله تعالى: «ولقد تركناها آية» يريد هذه الفعلة عبرة. وقيل: أراد السفينة تركها آية لمن بعد قوم نوح يعتبرون بها فلا يكذبون الرسل. قال قتادة: أبقاها الله بباقردى من أرض الجزيرة عبرة وآية، حتى نظرت إليها أوائل هذه الأمة، وكم من سفينة كانت بعدها فصارت رمادا. «فهل من مدكر» متعظ خائف، وأصله مذتكر مفتعل من الذكر، فثقلت على الألسنة فقلبت التاء دالا لتوافق الذال في الجهر وأدغمت الذال فيها. «فكيف كان عذابي ونذر» أي إنذاري؛ قال الفراء: إنذاري؛ قال مصدران. وقيل: «نذر» جمع نذير ونذير بمعنى الإنذار كنكير بمعنى الإنكار. «ولقد يسرنا القرآن للذكر» أي سهلناه للحفظ وأعنا عليه من أراد حفظه؛ فهل من طالب لحفظه فيعان عليه؟ ويجوز أن يكون المعنى: ولقد هيأناه للذكر مأخوذ من يسر ناقته للسفر: إذا رحلها ويسر فرسه للغزو إذا أسرجه وألجمه؛ قال:وقمت إليه باللجام ميسرا هنالك يجزيني الذي كنت أصنعوقال سعيد بن جبير: ليس من كتب الله كتاب يقرأ كله ظاهرا إلا القران؛ وقال غيره: ولم يكن هذا لبني إسرائيل، ولم يكونوا يقرؤون التوراة إلا نظرا، غير موسى وهارون ويوشع بن نون وعزير صلوات الله عليهم، ومن أجل ذلك افتتنوا بعزير لما كتب لهم التوراة عن ظهر قلبه حين أحرقت؛ على ما تقدم بيانه في سورة «التوبة» فيسر الله تعالى على هذه الأمة حفظ كتابه ليذكروا ما فيه؛ أي يفتعلوا الذكر، والافتعال هو أن ينجع فيهم ذلك حتى يصير كالذات وكالتركيب. فيهم. «فهل من مدكر» قارئ يقرؤه. وقال أبو بكر الوراق وابن شوذب: فهل من طالب خير وعلم فيعان عليه، وكرر في هذه السورة للتنبيه والإفهام. وقيل: إن الله تعالى اقتص في هذه السورة على هذه الأمة أنباء الأمم وقصص المرسلين، وما عاملتهم به الأمم، وما كان من عقبى أمورهم وأمور المرسلين؛ فكان في كل قصة ونبأ ذكر للمستمع أن لو ادكر، وإنما كرر هذه الآية عند ذكر كل قصة بقوله: «فهل من مذكر» لأن «هل» كلمة استفهام تستدعي أفهامهم التي ركبت في أجوافهم وجعلها حجة عليهم؛ فاللام من «هل» للاستعراض والهاء للاستخراج.


كَذَّبَتْ عَادٌ فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

كذبت عاد فكيف كان عذابي ونذر. انظر تفسير الآية 22


إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً فِي يَوْمِ نَحْسٍ مُّسْتَمِرٍّ

إنا أرسلنا عليهم ريحا صرصرا في يوم نحس مستمر. انظر تفسير الآية 22


تَنزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُّنقَعِرٍ

تنزع الناس كأنهم أعجاز نخل منقعر. انظر تفسير الآية 22


فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

فكيف كان عذابي ونذر. انظر تفسير الآية 22


وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

قوله تعالى: «كذبت عاد» هم قوم هود. «فكيف كان عذابي ونذر» وقعت «نذر» في هذه السورة في ستة أماكن محذوفة الياء في جميع المصاحف، وقرأها يعقوب مثبته في الحالين، وورش في الوصل لا غير، وحذف الباقون. ولا خلاف في حذف الياء من قوله: «فما تغن النذر» «القمر: 5» والواو من قوله: «يدع» فأما الياء من «الداع» الأول فأثبتها في الحالين ابن محيصن ويعقوب وحميد والبزي، وأثبتها ورش وأبو عمرو في الوصل، وحذف الباقون. وأما «الداع» الثانية فأثبتها يعقوب وابن محيصن وابن كثير في الحالين، وأثبتها أبو عمرو ونافع في الوصل، وحذفها الباقون «إنا أرسلنا عليهم ريحا صرصرا» أي شديدة البرد؛ قاله قتادة والضحاك. وقيل: شديدة الصوت. وقد مضى في «حم السجدة» . «في يوم نحس مستمر» أي في يوم كان مشؤوما عليهم. وقال ابن عباس: أي في يوم كانوا يتشاءمون به. الزجاج: قيل في يوم أربعاء. ابن عباس: كان آخر أربعاء في الشهر أفنى صغيرهم وكبيرهم. وقرأ هارون الأعور «نحس» بكسر الحاء وقد مضى القول فيه في فصلت «في أيام نحسات» «فصلت: 16» . و «في يوم نحس مستمر» أي دائم الشؤم استمر عليهم بنحوسه، واستمر عليهم فيه العذاب إلى الهلاك. وقيل: استمر بهم إلى نار جهنم. وقال الضحاك: كان مرا عليهم. وكذا حكى الكسائي أن قوما قالوا هو من المرارة؛ يقال: مر الشيء وأمر أي كان كالشيء المر تكرهه النفوس. وقد قال: فذوقوا « والذي يذاق قد يكون مرا. وقد قيل: هو من المرة بمعنى القوة. أي في يوم نحس مستمر مستحكم الشؤم كالشيء المحكم الفتل الذي لا يطاق نقضه. فإن قيل: فإذا كان يوم الأربعاء يوم نحس مستمر فكيف يستجاب فيه الدعاء؟ وقد جاء أن النبي صلى الله عليه وسلم استجيب له فيه فيما بين الظهر والعصر. وقد مضى في » البقرة « حديث جابر بذلك. فالجواب - والله أعلم - ما جاء في خبر يرويه مسروق عن النبي صلى الله عليه وسلم أنه قال: (أتاني جبريل فقال إن الله يأمرك أن تقضي باليمين مع الشاهد وقال يوم الأربعاء يوم نحس مستمر ومعلوم أنه لم يرد بذلك أنه نحس على الصالحين، بل أراد أنه نحس على الفجار والمفسدين؛ كما كانت الأيام النحسات المذكورة في القران؛ نحسات على الكفار من قوم عاد لا على نبيهم والمؤمنين به منهم، وإذا كان كذلك لم يبعد أن يمهل الظالم من أول يوم الأربعاء إلى أن تزول الشمس، فإذا أدبر النهار ولم يحدث رجعة استجيب دعاء المظلوم عليه، فكان اليوم نحسا على الظالم؛ ودعاء النبي صلى الله عليه وسلم إنما كان على الكفار، وقول جابر في حديثه » لم ينزل بي أمر غليظ « إشارة إلى هذا. والله أعلم.قوله تعالى: » تنزع الناس « في موضع الصفة للريح أي تقلعهم من مواضعهم. قيل: قلعتهم من تحت أقدامهم اقتلاع النخلة من أصلها. وقال مجاهد: كانت تقلعهم من الأرض، فترمي بهم على رؤوسهم فتندق أعناقهم وتبين رؤوسهم عن أجسادهم. وقيل: تنزع الناس من البيوت. وقال محمد بن كعب عن أبيه قال النبي صلى الله عليه وسلم: (انتزعت الريح الناس من قبورهم). وقيل: حفروا حفرا ودخلوها فكانت الريح تنزعهم منها وتكسرهم، وتبقى تلك الحفر كأنها أصول نخل قد هلك ما كان فيها فتبقى مواضعها منقعرة. يروى أن سبعة منهم حفروا حفرا وقاموا فيها ليردوا الريح. قال ابن إسحاق: لما هاجت الريح قام نفر سبعة من عاد سمي لنا منهم ستة من أشد عاد وأجسمها منهم عمرو بن الحلى والحرث بن شداد والهلقام وابنا تقن وخلجان بن سعد فأولجوا العيال في شعب بين جبلين، ثم اصطفوا على باب الشعب ليردوا الريح عمن في الشعب من العيال، فجعلت الريح تجعفهم رجلا رجلا، فقالت امرأة من عاد:ذهب الدهر بعمرو بـ ـن حلي والهنياتثم بالحرث والهلـ ـقام طلاع الثنياتوالذي سد مهب الر يح أيام البلياتالطبري: في الكلام حذف، والمعنى تنزع الناس فتتركهم كأنهم أعجاز نخل منقعر؛ فالكاف في موضع نصب بالمحذوف. الزجاج: الكاف في موضع نصب على الحال، والمعنى تنزع الناس والمعنى تنزع الناس مشبهين بأعجاز نخل. والتشبيه قيل إنه للحفر التي كانوا فيها. والأعجاز جمع عجز وهو مؤخر الشيء، وكانت عاد موصوفين بطول القامة، فشبهوا بالنخل انكبت لوجوهها. وقال: » أعجاز نخل منقعر « للفظ النخل وهو من الجمع الذي يذكر ويؤنث. والمنقعر: المنقلع من أصله؛ قعرت الشجرة قعرا قلعتها من أصلها فانقعرت. الكسائي: قعرت البئر أي نزلت حتى أنتهيت إلى قعرها، وكذلك الإناء إذا شربت ما فيه حتى انتهيت إلى قعره. وأقعرت البئر جعلت لها قعرا. وقال أبو بكر بن الأنباري: سئل المبرد بحضرة إسماعيل القاضي عن ألف مسألة هذه من جملتها، فقيل له: ما الفرق بين قوله تعالى: » ولسليمان الريح عاصفة « [الأنبياء: 81] و» جاءتها ريح عاصف « [يونس: 22]، وقوله: » كأنهم أعجاز نخل خاوية « [الحاقة: 7] و» أعجاز نخل منقعر «؟ فقال: كلما ورد عليك من هذا الباب فإن شئت رددته إلى اللفظ تذكيرا، أو إلى المعنى تأنيثا. وقيل: إن النخل والنخيل بمعنى يذكر ويؤنث، كما ذكرنا. » فكيف كان عذابي ونذر، ولقد يسرنا القرآن للذكر فهل من مدكر" تقدم.


كَذَّبَتْ ثَمُودُ بِالنُّذُرِ

كذبت ثمود بالنذر. انظر تفسير الآية 26


فَقَالُوا أَبَشَراً مِّنَّا وَاحِداً نَّتَّبِعُهُ إِنَّا إِذاً لَّفِي ضَلَالٍ وَسُعُرٍ

فقالوا أبشرا منا واحدا نتبعه إنا إذا لفي ضلال وسعر. انظر تفسير الآية 26


أَأُلْقِيَ الذِّكْرُ عَلَيْهِ مِن بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ

أألقي الذكر عليه من بيننا بل هو كذاب أشر. انظر تفسير الآية 26


سَيَعْلَمُونَ غَداً مَّنِ الْكَذَّابُ الْأَشِرُ

قوله تعالى: «كذبت ثمود بالنذر» هم قوم صالح كذبوا الرسل ونبيهم، أو كذبوا بالآيات التي هي النذر «فقالوا أبشرا منا واحدا نتبعه» وندع جماعة. وقرأ أبو الأشهب وابن السميقع وأبو السمال العدوي «أبشر» بالرفع «واحد» كذلك رفع بالابتداء والخبر «نتبعه» . الباقون بالنصب على معنى أنتبع بشرا منا واحدا نتبعه. وقرأ أبو السمال: «أبشر» بالرفع «منا واحدا» بالنصب، رفع «أبشر» بإضمار فعل يدل عليه «أألقي» كأنه قال: أينبأ بشر منا، وقوله: «واحدا» يجوز أن يكون حالا من المضمر في «منا» والناصب له الظرف، والتقدير أينبأ بشر كائن منا منفردا؛ ويجوز أن يكون حالا من الضمير في «نتبعه» منفردا لا ناصر له. «إنا إذا لفي ضلال» أي ذهاب عن الصواب «وسعر» أي جنون، من قولهم: ناقة مسعورة، أي كأنها من شدة نشاطها مجنونة، ذكره ابن عباس. قال الشاعر يصف ناقته:تخال بها سعرا إذا السفر هزها ذميل وإيقاع من السير متعبالذميل ضرب من سير الإبل. قال أبو عبيد: إذا ارتفع السير عن العنق قليلا فهو التزيد، فإذا ارتفع عن ذلك فهو الذميل، ثم الرسيم؛ يقال: ذمل ويذمل ويذمل ذميلا. قال الأصمعي: ولا يذمل بعير يوما وليلة إلا مهري قاله ج. وقال ابن عباس أيضا: السعر العذاب، وقاله الفراء. مجاهد: بعد الحق. السدي: في احتراق. قال:أصحوت اليوم أم شاقتك هر ومن الحب جنون مستعرأي متقد ومحترق. أبو عبيدة: هو جمع سعير وهو لهيب النار. والبعير المجنون يذهب كذا وكذا لما يتلهب به من الحدة. ومعنى الآية: إنا إذا لفي شقاء وعناء مما يلزمنا.قوله تعالى: «أألقي الذكر عليه من بيننا» أي خصص بالرسالة من بين ال ثمود وفيهم من هو أكثر مالا وأحسن حالا؟! وهو استفهام معناه الإنكار. «بل هو كذاب أشر» أي ليس كما يدعيه وإنما يريد أن يتعاظم ويلتمس التكبر علينا من غير استحقاق. والأشر المرح والتجبر والنشاط. يقال: فرس أشر إذا كان مرحا نشيطا قال امرؤ القيس يصف كلبا:فيدركنا فغم داجن سميع بصير طلوب نكرألص الضروس حني الضلوع تبوع أريب نشيط أشروقيل: «أشر» بطر. والأشر البطر؛ قال الشاعر:أشرتم بلبس الخز لما لبستم ومن قبل ما تدرون من فتح القرىوقد أشر بالكسر يأشر أشرا فهو أشر وأشران، وقوم أشارى مثل سكران وسكارى؛ قال الشاعر:وخلت وعولا أشارى بها وقد أزهف الطعن أبطالهاوقيل: إنه المتعدي إلى منزلة لا يستحقها؛ والمعنى واحد. وقال ابن زيد وعبدالرحمن بن حماد: الأشر الذي لا يبالي ما قال. وقرأ أبو جعفر وأبو قلابة «أشر» بفتح الشين وتشديد الراء يعني به أشرنا وأخبثنا. «سيعلمون غدا» أي سيرون العذاب يوم القيامة، أو في حال نزول العذاب بهم في الدنيا. وقرأ ابن عامر وحمزة بالتاء على أنه من قول صالح لهم على الخطاب. الباقون بالياء إخبار من الله تعالى لصالح عنهم. وقوله: «غدا» على التقريب على عادة الناس في قولهم للعواقب: إن مع اليوم غدا؛ قال:للموت فيها سهام غير مخطئة من لم يكن ميتا في اليوم مات غداوقال الطرماح:ألا عللاني قبل نوح النوائح وقبل اضطراب النفس بين الجوانحوقبل غد يا لهف نفسي على غد إذا راح أصحابي ولست برائحوإنما أراد وقت الموت ولم يرد غدا بعينه. «من الكذاب الأشر» وقرأ أبو قلابة «الأشر» بفتح الشين وتشديد الراء جاء به على الأصل. قال أبو حاتم: لا تكاد العرب تتكلم بالأشر والأخير إلا في ضرورة الشعر؛ كقول رؤية:بلال خير الناس وابن الأخيروإنما يقولون هو خير قومه، وهو شر الناس؛ قال الله تعالى: «كنتم خير أمة أخرجت للناس» «آل عمران: 110» وقال: «فسيعلمون من هو شر مكانا» «مريم: 75» . وعن أبي حيوة بفتح الشين وتخفيف الراء. وعن مجاهد وسعيد بن جبير ضم الشين والراء والتخفيف، قال النحاس: وهو معنى «الأشر» ومثله رجل حذر وحذر.


إِنَّا مُرْسِلُو النَّاقَةِ فِتْنَةً لَّهُمْ فَارْتَقِبْهُمْ وَاصْطَبِرْ

إنا مرسلوا الناقة فتنة لهم فارتقبهم واصطبر. انظر تفسير الآية 32


وَنَبِّئْهُمْ أَنَّ الْمَاء قِسْمَةٌ بَيْنَهُمْ كُلُّ شِرْبٍ مُّحْتَضَرٌ

ونبئهم أن الماء قسمة بينهم كل شرب محتضر. انظر تفسير الآية 32


فَنَادَوْا صَاحِبَهُمْ فَتَعَاطَى فَعَقَرَ

فنادوا صاحبهم فتعاطى فعقر. انظر تفسير الآية 32


فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

فكيف كان عذابي ونذر. انظر تفسير الآية 32


إِنَّا أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً وَاحِدَةً فَكَانُوا كَهَشِيمِ الْمُحْتَظِرِ

إنا أرسلنا عليهم صيحة واحدة فكانوا كهشيم المحتظر. انظر تفسير الآية 32


وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

قوله تعالى: «إنا مرسلو الناقة» أي مخرجوها من الهضبة التي سألوها، فروي أن صالحا صلى ركعتين ودعا فانصدعت الصخرة التي عينوها عن سنامها، فخرجت ناقة عشراء وبراء. «فتنة لهم» أي اختبارا وهو مفعول له. «فارتقبهم» أي انتظر ما يصنعون. «واصطبر» أي اصبر على أذاهم، وأصل الطاء في اصطبر تاء فتحولت طاء لتكون موافقة للصاد في الإطباق. «ونبئهم» أي أخبرهم «أن الماء قسمة بينهم» أي بين ال ثمود وبين الناقة، لها يوم ولهم يوم، كما قال تعالى: «لها شرب ولكم شرب يوم معلوم» «الشعراء: 155» . قال ابن عباس: كان يوم شربهم لا تشرب الناقة شيئا من الماء وتسقيهم لبنا وكانوا في نعيم، وإذا كان يوم الناقة شربت الماء كله فلم تبق لهم شيئا. وإنما قال: «بينهم» لأن العرب إذا أخبروا عن بني ادم مع البهائم غلبوا بني ادم. وروى أبو الزبير عن جابر قال: لما نزلنا الحجر في مغزى رسول الله صلى الله عليه وسلم تبوك، قال: «أيها الناس لا تسألوا في هذه الآيات هؤلاء قوم صالح سألوا نبيهم أن يبعث الله لهم ناقة فبعث الله عز وجل إليهم الناقة فكانت ترد من ذلك الفج فتشرب ماءهم يوم وردها ويحلبون منها مثل الذي كانوا يشربون يوم غبها» وهو معنى قوله تعالى: «ونبئهم أن الماء قسمة بينهم. كل شرب محتضر» الشرب - بالكسر - الحظ من الماء؛ وفي المثل: «آخرها أقلها شربا» وأصله في سقي الإبل، لأن آخرها يرد وقد نزف الحوض. ومعنى «محتضر» أي يحضره من هو له؛ فالناقة تحضر الماء يوم وردها، وتغيب عنهم يوم وردهم؛ قاله مقاتل. وقال مجاهد: إن ثمود يحضرون الماء يوم غبها فيشربون، ويحضرون اللبن يوم وردها فيحتلبون.قوله تعالى: «فنادوا صاحبهم» يعني بالحض على عقرها «فتعاطى فعقر» ومعنى تعاطى تناول الفعل؛ من قولهم: عطوت أي تناولت؛ ومنه قول حسان:كلتاهما حلب العصير فعاطني بزجاجة أرخاهما للمفصلقال محمد بن إسحاق: فكمن لها في أصل شجرة على طريقها فرماها بسهم فانتظم به عضلة ساقها، ثم شد عليها بالسيف فكشف عرقوبها، فخرت ورغت رغاءة واحدة: تحدر سقبها من بطنها ثم نحرها، وانطلق سقبها حتى أتى صخرة في رأس جبل فرغا ثم لاذ بها، فأتاهم صالح عليه السلام؛ فلما رأى الناقة قد عقرت بكى وقال: قد انتهكتم حرمة الله فأبشروا بعذاب الله. وقد مضى في «الأعراف» بيان هذا المعنى. قال ابن عباس: وكان الذي عقرها أحمر أزرق أشقر أكشف أقفى. ويقال في اسمه قدار ابن سالف. وقال الأفوه الأودي:أو قبله كقدار حين تابعه على الغواية أقوام فقد بادواوالعرب تسمي الجزار قدارا تشبيها بقدار بن سالف مشؤوم ال ثمود؛ قال مهلهل:إنا لنضرب بالسيوف رؤوسهم ضرب القدار نقيعة القداموذكره زهير فقال:فتنتح لكم غلمان أشأم كلهم كأحمر عاد ثم ترضع فتفطميريد الحرب؛ فكنى عن ثمود بعاد.قوله تعالى: «إنا أرسلنا عليهم صيحة واحدة» يريد صيحة جبريل عليه السلام، وقد مضى في «هود» . «فكانوا كهشيم المحتظر» وقرأ الحسن وقتادة وأبو العالية «المحتظر» بفتح الظاء أرادو الحظيرة. الباقون بالكسر أرادوا صاحب الحظيرة. وفي الصحاح: والمحتظر الذي يعمل الحظيرة. وقرئ «كهشيم المحتظر» فمن كسره جعله الفاعل ومن فتحه جعله المفعول به. ويقال للرجل القليل الخير: إنه لنكد الحظيرة. قال أبو عبيد: أواه سمى أمواله حظيرة لأنه حظرها عنده ومنعها، وهي فعيلة بمعنى مفعولة. المهدوي: من فتح الظاء من «المحتظر» فهو مصدر، والمعنى كهشيم الاحتظار. ويجوز أن يكون «المحتظر» هو الشجر المتخذ منه الحظيرة. قال ابن عباس: «المحتظر» هو الرجل يجعل لغنمه حظيرة بالشجر والشوك؛ فما سقط من ذلك وداسته الغنم فهو الهشيم. قال:أثرن عجاجة كدخان نار تشب بغرقد بال هشيموعنه: كحشيش تأكله الغنم. وعنه أيضا: كالعظام النخرة المحترقة، وهو قول قتادة. وقال سعيد بن جبير: هو التراب المتناثر من الحيطان في يوم ريح. وقال سفيان الثوري: هو ما تناثر من الحظيرة إذا ضربتها بالعصا، وهو فعيل بمعنى مفعول وقال ابن زيد: العرب تسمي كل شيء كان رطبا فيبس هشيما. والحظر المنع، والمحتظر المفتعل يقال منه: احتظر على إبله وحظر أي جمع الشجر ووضع بعضه فوق بعض ليمنع برد الريح والسباع عن إبله؛ قال الشاعر:ترى جيف المطي بجانبيه كأن عظامها خشب الهشيموعن ابن عباس: أنهم كانوا مثل القمح الذي ديس وهشم؛ فالمحتظر على هذا الذي يتخذ حظيرة على زرعه، والهشيم فتات السنبلة والتبن. «ولقد يسرنا القرآن للذكر فهل من مدكر»


كَذَّبَتْ قَوْمُ لُوطٍ بِالنُّذُرِ

كذبت قوم لوط بالنذر. انظر تفسير الآية 40


إِنَّا أَرْسَلْنَا عَلَيْهِمْ حَاصِباً إِلَّا آلَ لُوطٍ نَّجَّيْنَاهُم بِسَحَرٍ

إنا أرسلنا عليهم حاصبا إلا آل لوط نجيناهم بسحر. انظر تفسير الآية 40


نِعْمَةً مِّنْ عِندِنَا كَذَلِكَ نَجْزِي مَن شَكَرَ

نعمة من عندنا كذلك نجزي من شكر. انظر تفسير الآية 40


وَلَقَدْ أَنذَرَهُم بَطْشَتَنَا فَتَمَارَوْا بِالنُّذُرِ

ولقد أنذرهم بطشتنا فتماروا بالنذر. انظر تفسير الآية 40


وَلَقَدْ رَاوَدُوهُ عَن ضَيْفِهِ فَطَمَسْنَا أَعْيُنَهُمْ فَذُوقُوا عَذَابِي وَنُذُرِ

ولقد راودوه عن ضيفه فطمسنا أعينهم فذوقوا عذابي ونذر. انظر تفسير الآية 40


وَلَقَدْ صَبَّحَهُم بُكْرَةً عَذَابٌ مُّسْتَقِرٌّ

ولقد صبحهم بكرة عذاب مستقر. انظر تفسير الآية 40


فَذُوقُوا عَذَابِي وَنُذُرِ

فذوقوا عذابي ونذر. انظر تفسير الآية 40


وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

قوله تعالى: «كذبت قوم لوط بالنذر» خبر عن قوم لوط أيضا لما كذبوا لوطا. «إنا أرسلنا عليهم حاصبا» أي ريحا ترميهم بالحصباء وهي الحصى؛ قال النضر: الحاصب الحصباء في الريح. وقال أبو عبيدة: الحاصب الحجارة. وفي الصحاح: والحاصب الريح الشديدة التي تثير الحصباء وكذلك الحصبة؛ قال لبيد:جرت عليها أن خوت من أهلها أذيالها كل عصوف حصبهعصفت الريح أي اشتدت فهي ريح عاصف وعصوف. وقال الفرزدق:مستقبلين شمال الشام تضربنا بحاصب كنديف القطن منثور «إلا آل لوط» يعني من تبعه على دينه ولم يكن إلا بنتاه «نجيناهم بسحر» قال الأخفش: إنما أجراه لأنه نكرة، ولو أراد سحر يوم بعينه لما أجراه، ونظيره: «اهبطوا مصرا» «البقرة: 61» لما نكره، فلما عرفه في قوله: «ادخلوا مصر إن شاء الله» «يوسف: 99» لم يجره، وكذا قال الزجاج: «سحر» إذا كان نكرة يراد به سحر من الأسحار يصرف، تقول أتيته سحرا، فإذا أردت سحر بومك لم تصرفه، تقول: أتيته سحر يا هذا، وأتيته بسحر. والسحر: هو ما بين آخر الليل وطلوع الفجر، وهو في كلام العرب اختلاط سواد الليل ببياض أول النهار؛ لأن في هذا الوقت يكون مخاييل الليل ومخاييل النهار. «نعمة من عندنا» إنعاما منا على لوط وابنتيه؛ فهو نصب لأنه مفعول به. «كذلك نجزي من شكر» أي من امن بالله وأطاعه. «ولقد أنذرهم» يعني لوطا خوفهم «بطشتنا» عقوبتنا وأخذنا إياهم بالعذاب «فتماروا بالنذر» أي شكوا فيما أنذرهم به الرسول ولم يصدقوه، وهو تفاعل من المرية. «ولقد راودوه عن ضيفه» أي أرادوا منه تمكينهم ممن كان أتاه من الملائكة في هيئة الأضياف طلبا للفاحشة على ما تقدم. يقال: راودته على، كذا مراودة وروادا أي أردته. وراد الكلأ يروده رودا وريادا، وارتاده أرتيادا بمعنى أي طلبه؛ وفي الحديث: «إذا بال أحدكم فليرتد لبوله» أي يطلب مكانا لينا أو منحدرا. «فطمسنا أعينهم» يروى أن جبريل عليه السلام ضربهم بجناحه فعموا. وقيل: صارت أعينهم كسائر الوجه لا يرى لها شق، كما تطمس الريح الأعلام بما تسفي عليها من التراب. وقيل: لا، بل أعماهم الله مع صحة أبصارهم فلم يروهم. قال الضحاك: طمس الله على أبصارهم فلم يروا الرسل؛ فقالوا: لقد رأيناهم حين دخلوا البيت فأين ذهبوا؟ فرجعوا ولم يروهم. «فذوقوا عذابي ونذر» أي فقلنا لهم ذوقوا، والمراد من هذا الأمر الخبر؛ أي فأذقتهم عذابي الذي أنذرهم به لوط. «ولقد صبحهم بكرة عذاب مستقر» أي دائم عام استقر فيهم حتى يفضي بهم إلى عذاب الآخرة. وذلك العذاب قلب قريتهم عليهم وجعل أعلاها أسفلها. و «بكرة» هنا نكرة فلذلك صرفت. «فذوقوا عذابي ونذر» العذاب الذي نزل، بهم من طمس الأعين غير العذاب الذي أهلكوا به فلذلك حسن التكرير. «ولقد يسرنا القرآن للذكر فهل من مدكر» تقدم.


وَلَقَدْ جَاء آلَ فِرْعَوْنَ النُّذُرُ

ولقد جاء آل فرعون النذر. انظر تفسير الآية 42


كَذَّبُوا بِآيَاتِنَا كُلِّهَا فَأَخَذْنَاهُمْ أَخْذَ عَزِيزٍ مُّقْتَدِرٍ

قوله تعالى: «ولقد جاء آل فرعون النذر» يعني القبط و «النذر» موسى وهرون. وقد يطلق لفظ الجمع على الاثنين. «كذبوا بآياتنا كلها» معجزاتنا الدالة على توحيدنا ونبوة أنبيائنا؛ وهى العصا، واليد، والسنون، والطمسة، والطوفان، والجراد، والقمل، والضفادع، والدم. وقيل: «النذر» الرسل؛ فقد جاءهم يوسف وبنوه إلى أن جاءهم موسى. وقيل: «النذر» الإنذار. «فأخذناهم أخذ عزيز» أي غالب في انتقامه «مقتدر» أي قادر على ما أراد.


أَكُفَّارُكُمْ خَيْرٌ مِّنْ أُوْلَئِكُمْ أَمْ لَكُم بَرَاءةٌ فِي الزُّبُرِ

أكفاركم خير من أولئكم أم لكم براءة في الزبر. انظر تفسير الآية 46


أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُّنتَصِرٌ

أم يقولون نحن جميع منتصر. انظر تفسير الآية 46


سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ

سيهزم الجمع ويولون الدبر. انظر تفسير الآية 46


بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ

قوله تعالى: «أكفاركم خير من أولئكم» خاطب العرب. وقيل: أراد كفار أمة محمد صلى الله عليه وسلم. وقيل: استفهام، وهو استفهام إنكار ومعناه النفي؛ أي ليس كفاركم خيرا من كفار من تقدم من الأمم الذين أهلكوا بكفرهم. «أم لكم براءة في الزبر» أي في الكتب المنزلة على الأنبياء بالسلامة من العقوبة. وقال ابن عباس: أم لكم في اللوح المحفوظ براءة من العذاب. «أم لكم براءة في الزبر» أي جماعة لا تطاق لكثرة عددهم وقوتهم، ولم يقل منتصرين اتباعا لرؤوس الآي؛ فرد الله عليهم فقال: «سيهزم الجمع» أي جمع كفار مكة، وقد كان ذلك يوم بدر وغيره. وقراءة العامة «سيهزم» بالياء على ما لم يسم فاعله «الجمع» بالرفع. وقرأ رويس عن يعقوب «سنهزم» بالنون وكسر الزاي «الجمع» نصبا. «ويولون الدبر» قراءة العامة بالياء على الخبر عنهم. وقرأ عيسى وابن إسحاق ورويس عن يعقوب «وتولون» بالتاء على الخطاب. و «الدبر» اسم جنس كالدرهم والدينار فوحد والمراد الجمع لأجل رؤوس الآي. وقال مقاتل: ضرب أبو جهل فرسه يوم بدر فتقدم من الصف وقال: نحن ننتصر اليوم من محمد وأصحابه؛ فأنزل الله تعالى: «نحن جميع منتصر. سيهزم الجمع ويولون الدبر» . وقال سعيد بن جبير قال سعد بن أبي وقاص: لما نزل قوله تعالى: «سيهزم الجمع ويولون الدبر» كنت لا أدرى أي الجمع ينهزم، فلما كان يوم بدر رأيت النبي صلى الله عليه وسلم يثب في الدرع ويقول: اللهم ه إن قريشا جاءتك تحادك وتحاد رسولك بفخرها وخيلائها فأخنهم الغداة - ثم قال - «سيهزم الجمع ويولون الدبر» فعرفت تأويلها. وهذا من معجزات النبي صلى الله عليه وسلم؛ لأنه أخبر عن غيب فكان كما أخبر. أخنى عليه الدهر: أي أتى عليه وأهلكه، ومنه قول النابغة:أخنى عليه الذي أخنى على لبدوأخنيت عليه: أفسدت. قال ابن عباس: كان بين نزول هذه الآية وبين بدر سبع سنين؛ فالآية على هذا مكية. وفي البخاري عن عائشة أم المؤمنين رضى الله عنها قالت: لقد أنزل على محمد صلى الله عليه وسلم بمكة وإني لجارية ألعب: «بل الساعة موعدهم والساعة أدهى وأمر» . وعن ابن عباس أن النبي صلى الله عليه وسلم قال وهو في قبة له يوم بدر: «أنشدك عهدك ووعدك اللهم إن شئت لم تعبد بعد اليوم أبدا» فأخذ أبو بكر رضي الله عنه بيده وقال: حسبك يا رسول الله فقد ألححت على ربك؛ وهو في الدرع فخرج وهو يقول: «سيهزم الجمع ويولون الدبر. بل الساعة موعدهم» يريد القيامة. «والساعة أدهى وأمر» أي أدهى وأمر مما لحقهم يوم بدر. و «أدهى» من الداهية وهي الأمر العظيم؛ يقال: دهاه أمر كذا أي أصابه دهوا ودهيا. وقال ابن السكيت: دهته داهية دهواء ودهياء وهي توكيد لها.


إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ

إن المجرمين في ضلال وسعر. انظر تفسير الآية 49


يَوْمَ يُسْحَبُونَ فِي النَّارِ عَلَى وُجُوهِهِمْ ذُوقُوا مَسَّ سَقَرَ

يوم يسحبون في النار على وجوههم ذوقوا مس سقر. انظر تفسير الآية 49


إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ

قوله تعالى: «إن المجرمين في ضلال وسعر» أي في حيدة عن الحق و «سعر» أي احتراق. وقيل: جنون على ما تقدم في هذه السورة. «يوم يسحبون في النار على وجوههم ذوقوا مس سقر» في صحيح مسلم عن أبي هريرة قال: جاء مشركو قريش يخاصمون رسول الله صلى الله عليه وسلم في القدر فنزلت: «يوم يسحبون في النار على وجوههم ذوقوا مس سقر. إنا كل شيء خلقناه بقدر» خرجه الترمذي أيضا وقال: حديث حسن صحيح. وروى مسلم عن طاوس قال: أدركت ناسا من أصحاب رسول الله يقولون: كل شيء بقدر. قال: وسمعت عبدالله بن عمر يقول: قال النبي صلى الله عليه وسلم: «كل شيء بقدر حتى العجز والكَيس - أو الكيس والعجز» وهذا إبطال لمذهب القدرية. «ذوقوا» أي يقال لهم ذوقوا، ومسها ما يجدون من الألم عند الوقوع فيها. و «سقر» اسم من أسماء جهنم لا ينصرف؛ لأنه اسم مؤنث معرفة، وكذا لظى وجهنم. وقال عطاء: «سقر» الطبق السادس من جهنم. وقال قطرب: «سقر» من سقرته الشمس وصقرته لوحته. ويوم مسمقر ومصمقر: شديد الحر.قوله تعالى: «إنا كل شيء خلقناه بقدر» قراءة العامة «كل» بالنصب. وقرأ أبو السمال «كل» بالرفع على الابتداء. ومن نصب فبإضمار فعل وهو اختيار الكوفيين؛ لأن إن تطلب الفعل فهي به أولى، والنصب أدل على العموم في المخلوقات لله تعالى؛ لأنك لو حذفت «خلقناه» المفسر وأظهرت الأول لصار إنا خلقنا كل شيء بقدر. ولا يصح كون خلقناه صفة لشيء؛ لأن الصفة لا تعمل فيما قبل الموصوف، ولا تكون تفسيرا لما يعمل فيما قبله.الذي عليه أهل السنة أن الله سبحانه قدر الأشياء؛ أي علم مقاديرها وأحوالها وأزمانها قبل إيجادها، ثم أوجد منها ما سبق في علمه أنه يوجده على نحو ما سبق في علمه، فلا يحدث حدث في العالم العلوي والسفلي إلا وهو صادر عن علمه تعالى وقدرته وإرادته دون خلقه، وأن الخلق ليس لهم فيها إلا نوع اكتساب ومحاولة ونسبة وإضافة، وأن ذلك كله إنما حصل لهم بتيسير الله تعالى وبقدرته وتوفيقه وإلهامه، سبحانه لا إله إلا هو، ولا خالق غيره؛ كما نص عليه القران والسنة، لا كما قالت القدرية وغيرهم من أن الأعمال إلينا والآجال بيد غيرنا. قال أبو ذر رضي الله عنه: قدم وفد نجران على رسول الله صلى الله عليه وسلم فقالوا: الأعمال إلينا والآجال بيد غيرنا؛ فنزلت هذه الآيات إلى قوله: «إنا كل شيء خلقناه بقدر» فقالوا: يا محمد يكتب علينا الذنب ويعذبنا؟ فقال: «أنتم خصماء الله يوم القيامة» .روى أبو الزبير عن جابر بن عبدالله رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «إن مجوس هذه الأمة المكذبون بأقدار الله إن مرضوا فلا تعودهم وإن ماتوا فلا تشهدوهم وإن لقيتموهم فلا تسلموا عليهم» . خرجه ابن ماجة في سننه. وخرج أيضا عن ابن عباس وجابر قالا: قال رسول الله صلى الله عليه وسلم: «صنفان من أمتي ليس لهم في الإسلام نصيب أهل الإرجاء والقدر» . وأسند النحاس: وحدثنا إبراهيم بن شريك الكوفي قال حدثنا عقبة بن مكرم الضبي قال حدثنا يونس بن بكير عن سعيد ابن ميسرة عن أنس قال: قال رسول الله صلى الله عليه وسلم: «القدرية الذين يقولون الخير والشر بأيدينا ليس لهم في شفاعتي نصيب ولا أنا منهم ولا هم مني» وفي صحيح مسلم أن ابن عمر تبرأ منهم ولا يتبرأ إلا من كافر، ثم أكد هذا بقوله: والذي يحلف به عبدالله بن عمر لو أن لأحدهم مثل أحد ذهبا فأنفقه ما قبل الله منه حتى يؤمن بالقدر. وهذا مثل قوله تعالى في المنافقين: «وما منعهم أن تقبل منهم نفقاتهم إلا أنهم كفروا بالله وبرسوله» «التوبة: 54» وهذا واضح. وقال أبو هريرة: قال النبي صلى الله عليه وسلم: «الإيمان بالقدر يذهب الهم والحزن» .


وَمَا أَمْرُنَا إِلَّا وَاحِدَةٌ كَلَمْحٍ بِالْبَصَرِ

وما أمرنا إلا واحدة كلمح بالبصر. انظر تفسير الآية 55


وَلَقَدْ أَهْلَكْنَا أَشْيَاعَكُمْ فَهَلْ مِن مُّدَّكِرٍ

ولقد أهلكنا أشياعكم فهل من مدكر. انظر تفسير الآية 55


وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ

وكل شيء فعلوه في الزبر. انظر تفسير الآية 55


وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ

وكل صغير وكبير مستطر. انظر تفسير الآية 55


إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ

إن المتقين في جنات ونهر. انظر تفسير الآية 55


فِي مَقْعَدِ صِدْقٍ عِندَ مَلِيكٍ مُّقْتَدِرٍ

قوله تعالى: «وما أمرنا إلا واحدة» أي إلا مرة واحدة. «كلمح بالبصر» أي قضائي في خلقي أسرع من لمح البصر. واللمح النظر بالعجلة؛ يقال: لمح البرق ببصره. وفي الصحاح: لمحه وألمحه إذا أبصره بنظر خفيف، والاسم اللمحة، ولمح البرق والنجم لمحا أي لمع. «ولقد أهلكنا أشياعكم» أي أشباهكم في الكفر من الأمم الخالية. وقيل: أتباعكم وأعوانكم. «فهل من مدكر» أي من يتذكر.قوله تعالى: «وكل شيء فعلوه في الزبر» أي جميع ما فعلته الأمم قبلهم من خير أو شر كان مكتوبا عليهم؛ وهذا بيان قوله: «إنا كل شيء خلقناه بقدر» . «في الزبر» أي في اللوح المحفوظ. وقيل: في كتب الحفظة. وقيل: في أم الكتاب. «وكل صغير وكبير مستطر» أي كل ذنب كبير وصغير مكتوب على عامله قبل أن يفعله ليجازى به، ومكتوب إذا فعله؛ سطر يسطر سطرا كتب؛ واستطر مثله.قوله تعالى: «إن المتقين في جنات ونهر» لما وصف الكفار وصف المؤمنين أيضا. «ونهر» يعني أنهار الماء والخمر والعسل واللبن؛ قاله ابن جريج. ووحد لأنه رأس الآية، ثم الواحد قد ينبئ عن الجميع. وقيل: في «نهر» في ضياء وسعة؛ ومنه النهار لضيائه، ومنه أنهرت الجرح؛ قال الشاعر:ملكت بها كفي فأنهرت فتقها يرى قائم من دونها ما وراءهاوقرأ أبو مجلز وأبو نهيك والأعرج وطلحة بن مصرف وقتادة «ونهر» بضمتين كأنه جمع نهار لا ليل لهم؛ كسحاب وسحب. قال الفراء: أنشدني بعض العرب:إن تلك ليليا فإني نهر متى أرى الصبح فلا أنتظرأي صاحب النهار. وقال آخر:لولا الثريدان هلكنا بالضمر ثريد ليل وثريد بالنهر «في مقعد صدق» أي مجلس حق لا لغو فيه ولا تأثيم وهو الجنة «عند مليك مقتدر» أي يقدر على ما يشاء. و «عند» ها هنا عندية القربة والزلفة والمكانة والرتبة والكرامة والمنزلة. قال الصادق: مدح الله المكان الصدق فلا يقعد فيه إلا أهل الصدق. وقرأ عثمان البتي «في مقاعد صدق» بالجمع؛ والمقاعد مواضع قعود الناس في الأسواق وغيرها. قال عبدالله بن بريدة: إن أهل الجنة يدخلون كل يوم على الجبار تبارك وتعالى، فيقرؤون القران على ربهم تبارك وتعالى، وقد جلس كل إنسان مجلسه الذي هو مجلسه، على منابر من الدر والياقوت والزبرجد والذهب والفضة بقدر أعمالهم، فلا تقر أعينهم بشيء قط كما تقر بذلك، ولم يسمعوا شيئا أعظم ولا أحسن منه، ثم ينصرفون إلى منازلهم، قريرة أعينهم إلى مثلها من الغد. وقال ثور بن يزيد عن خالد بن معدان: بلغنا أن الملائكة يأتون المؤمنين يوم القيامة فيقولون: يا أولياء الله انطلقوا؛ فيقولون: إلى أين؟ فيقولون: إلى الجنة؛ فيقول المؤمنون: إنكم تذهبون بنا إلى غير بغيتنا. فيقولون: فما بغيتكم؟ فيقولون: مقعد صدق عند مليك مقتدر. وقد روي هذا الخبر على الخصوص بهذا المعنى؛ ففي الخبر: أن طائفة من العقلاء بالله عز وجل تزفها الملائكة إلى الجنة والناس في الحساب، فيقولون للملائكة: إلى أين تحملوننا؟ فيقولون إلى الجنة. فيقولون: إنكم لتحملوننا إلى غير بغيتنا؛ فيقولون: وما بغيتكم؟ فيقولون: المقعد الصدق مع الحبيب كما أخبر «في مقعد صدق عند مليك مقتدر» والله أعلم. تم تفسير «سورة القمر» والحمد لله.


الرَّحْمَنُ

الرحمن. انظر تفسير الآية 13


عَلَّمَ الْقُرْآنَ

علم القرآن. انظر تفسير الآية 13


خَلَقَ الْإِنسَانَ

خلق الإنسان. انظر تفسير الآية 13


عَلَّمَهُ الْبَيَانَ

علمه البيان. انظر تفسير الآية 13


الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ

الشمس والقمر بحسبان. انظر تفسير الآية 13


وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ

والنجم والشجر يسجدان. انظر تفسير الآية 13


وَالسَّمَاء رَفَعَهَا وَوَضَعَ الْمِيزَانَ

والسماء رفعها ووضع الميزان. انظر تفسير الآية 13


أَلَّا تَطْغَوْا فِي الْمِيزَانِ

ألا تطغوا في الميزان. انظر تفسير الآية 13


وَأَقِيمُوا الْوَزْنَ بِالْقِسْطِ وَلَا تُخْسِرُوا الْمِيزَانَ

وأقيموا الوزن بالقسط ولا تخسروا الميزان. انظر تفسير الآية 13


وَالْأَرْضَ وَضَعَهَا لِلْأَنَامِ

والأرض وضعها للأنام. انظر تفسير الآية 13


فِيهَا فَاكِهَةٌ وَالنَّخْلُ ذَاتُ الْأَكْمَامِ

فيها فاكهة والنخل ذات الأكمام. انظر تفسير الآية 13


وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ

والحب ذو العصف والريحان. انظر تفسير الآية 13


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «الرحمن، علم القرآن» قال سعيد بن جبير وعامر الشعبي: «الرحمن» فاتحة ثلاث سور إذا جمعن كن اسما من أسماء الله تعالى «الر» و «حم» و «ن» فيكون مجموع هذه «الرحمن» . «علم القرآن» أي علمه نبيه صلى الله عليه وسلم حتى أداه إلى جميع الناس. وأنزلت حين قالوا: وما الرحمن؟ وقيل: نزلت جوابا لأهل مكة حين قالوا: إنما يعلمه بشر وهو رحمن اليمامة، يعنون مسيلمة الكذاب، فأنزل الله تعالى: «الرحمن. علم القرآن» . وقال الزجاج: معنى «علم القرآن» أي سهله لأن يذكر ويقرأ كما قال: «ولقد يسرنا القرآن للذكر» «القمر: 17» . وقيل: جعله علامة لما تعبد الناس به. «خلق الإنسان» قال ابن عباس وقتادة والحسن يعني آدم عليه السلام. «علمه البيان» أسماء كل شيء. وقيل: علمه اللغات كلها. وعن ابن عباس أيضا وابن كيسان: الإنسان ها هنا يراد به محمد صلى الله عليه وسلم، والبيان بيان الحلال من الحرام، والهدى من الضلال. وقيل: ما كان وما يكون، لأنه بين عن الأولين والآخرين ويوم الدين. وقال الضحاك: «البيان» الخير والشر. وقال الربيع بن أنس: هو ما ينفعه وما يضره، وقاله قتادة. وقيل: «الإنسان» يراد به جميع الناس فهو اسم للجنس و «البيان» على هذا الكلام والفهم، وهو مما فضل به الإنسان على سائر الحيوان. وقال السدي: علم كل قوم لسانهم الذي يتكلمون به. وقال يمان: الكتابة والخط بالقلم. نظيره: «علم بالقلم. علم الإنسان ما لم يعلم» «العلق: 4» . «الشمس والقمر بحسبان» أي يجريان بحساب معلوم فأضمر الخبر. قال ابن عباس وقتادة وأبو مالك: أي يجريان بحساب في منازل لا يعدوانها ولا يحيدان عنها. وقال ابن زيد وابن، كيسان: يعني أن بهما تحسب الأوقات والآجال الأعمار، ولولا الليل والنهار والشمس والقمر لم يدر أحد كيف يحسب شيئا لو كان الدهر كله أو نهاره. وقال السدي: «بحسبان» تقدير آجالهما أي تجري بآجال كآجال الناس، فإذا جاء أجلهما هلكا، نظيره: «كل يجري لأجل مسمى» «الزمر: 5» . وقال الضحاك: بقدر. مجاهد: «بحسبان» كحسبان الرحى يعني قطبها يدوران في مثل القطب. والحسبان قد يكون مصدر حسبته أحسبته بالضم حسبا وحسبانا، مثل الغفران والكفران والرجحان، وحسابة أيضا أي عددته. وقال الأخفش: ويكون جماعة الحساب مثل شهاب وشهبان. والحسبان أيضا بالضم العذاب والسهام القصار، وقد مضى في «الكهف» الواحدة حسبانة، والحسبانة أيضا الوسادة الصغيرة، تقول منه: حسبته إذا وسدته، قال:... لثويت غير مُحَسِّبأي غير موسَّد يعني غير مكرم ولا مكفن «والنجم والشجر يسجدان» قال ابن عباس وغيره: النجم ما لا ساق له والشجر ما له ساق، وأنشد ابن عباس قول صفوان بن أسد التميمي:لقد أنجم القاع الكبير عضاهه وتم به حيا تميم ووائلوقال زهير بن أبي سلمى:مكلل بأصول النجم تنسجه ريح الجنوب لضاحي مائه حبكواشتقاق النجم من نجم الشيء ينجم بالضم نجوما ظهر وطلع، وسجودهما بسجود ظلالهما، قاله الضحاك. وقال الفراء: سجودهما أنهما يستقبلان الشمس إذا طلعت ثم يميلان معها حتى ينكسر الفيء. وقال الزجاج: سجودهما دوران الظل معهما، كما قال تعالى: «يتفيأ ظلاله» «النحل: 48» . وقال الحسن ومجاهد: النجم نجم السماء، وسجوده في قول مجاهد دوران ظله، وهو اختيار الطبري، حكاه المهدوي. وقيل: سجود النجم أفوله، وسجود الشجر إمكان الاجتناء لثمرها، حكاه الماوردي. وقيل: إن جميع ذلك مسخر لله، فلا تعبدوا النجم كما عبد قوم من الصابئين النجوم، وعبد كثير من العجم الشجر. والسجود الخضوع، والمعني به آثار الحدوث، حكاه القشيري. النحاس: أصل السجود في اللغة الاستسلام والانقياد لله عز وجل، فهو من الموات كلها استسلامها لأمر الله عز وجل وانقيادها له، ومن الحيوان كذلك ويكون من سجود الصلاة، وأنشد محمد بن يزيد في النجم بمعنى النجوم قال:فباتت تعد النجم في مستحيرة سريع بأيدي الآكلين جمودهاقوله تعالى: «والسماء رفعها» وقرأ أبو السمال «والسماء» بالرفع على الابتداء واختيار ذلك لما عطف على الجملة التي هي: «والنجم والشجر يسجدان» فجعل المعطوف مركبا من مبتدأ وخبر كالمعطوف عليه. الباقون بالنصب على إضمار فعل يدل عليه ما بعده. «ووضع الميزان» أي العدل، عن مجاهد وقتادة والسدي، أي وضع في الأرض العدل الذي أمر به، يقال.: وضع الله الشريعة. ووضع فلان كذا أي ألقاه، وقيل: على هذا الميزان القرآن، لأن فيه بيان ما يحتاج إليه وهو قول الحسين بن الفضل. وقال الحسن وقتادة - أيضا - والضحاك: هو الميزان ذو اللسان الذي يوزن به لينتصف به الناس بعضهم من بعض، وهو خبر بمعنى الأمر بالعدل، يدل عليه قوله تعالى: «وأقيموا الوزن بالقسط» والقسط العدل. وقيل: هو الحكم. وقيل: أراد وضع الميزان في الآخرة لوزن الأعمال. وأصل ميزان موزان وقد مضى في «الأعراف» القول فيه. «ألا تطغوا في الميزان» موضع «أن» يجوز أن يكون نصبا على تقدير حذف حرف الجر كأنه قال: لئلا تطغوا، كقوله تعالى: «يبين الله لكم أن تضلوا» «النساء: 176» . ويجوز ألا يكون لـ «أن» موضع من الإعراب فتكون بمعنى أي و «تطغوا» على هذا التقدير مجزوما، كقوله تعالى: «وانطلق الملأ منهم أن امشوا» «ص: 6» أي امشوا. والطغيان مجاوزة الحد. فمن قال: الميزان العدل قال طغيانه الجور. ومن قال: إنه الميزان الذي يوزن به قال طغيانه البخس. قال ابن عباس: أي لا تخونوا من وزنتم له. وعنه أنه قال: يا معشر الموالي! وليتم أمرين بهما هلك الناس: المكيال والميزان. ومن قال إنه الحكم قال: طغيانه التحريف. وقيل: فيه إضمار، أي وضع الميزان وأمركم ألا تطغوا فيه. «وأقيموا الوزن بالقسط» أي افعلوه مستقيما بالعدل. وقال أبو الدرداء رضي الله عنه: أقيموا لسان الميزان بالقسط والعدل. وقال ابن عيينة: الإقامة باليد والقسط بالقلب. وقال مجاهد: القسط العدل بالرومية. وقيل: هو كقولك أقام الصلاة أي أتى بها في وقتها، وأقام الناس أسواقهم أي أتوها لوقتها. أي لا تدعوا التعامل بالوزن بالعدل. «ولا تخسروا الميزان» ولا تنقصوا الميزان ولا تبخسوا الكيل والوزن، وهذا كقوله: «ولا تنقصوا المكيال والميزان» «هود: 84» . وقال قتادة في هذه الآية: آعدل يا ابن آدم كما تحب أن يعدل لك، وأوف كما تحب أن يوفى لك، فإن العدل صلاح الناس. وقيل: المعنى ولا تخسروا ميزان حسناتكم يوم القيامة فيكون ذلك حسرة عليكم. وكرر الميزان لحال رؤوس الآي. وقيل: التكرير للأمر بإيفاء الوزن ورعاية العدل فيه. وقراءة العامة «تخسروا» بضم التاء وكسر السين. وقرأ بلال بن أبي بردة وأبان عن عثمان «تخسروا» بفتح التاء والسين وهما لغتان، يقال: أخسرت الميزان وخسرته كأجبرته وجبرته. وقيل: «تخسروا» بفتح التاء والسين محمول على تقدير حذف حرف الجر، والمعنى ولا تخسروا في الميزان. «والأرض وضعها للأنام» الأنام الناس، عن ابن عباس. الحسن: الجن والإنس. الضحاك: كل ما دب على وجه الأرض، وهذا عام.قوله تعالى: «فيها فاكهة» أي كل ما يتفكه به الإنسان من ألوان الثمار. «والنخل ذات الأكمام» الأكمام جمع كم بالكسر. قال الجوهري: والكمة بالكسر والكمامة وعاء الطلع وغطاء النور والجمع كمام وأكمة وأكمام والأكاميم أيضا. وكم الفصيل إذا أشفق عليه فستر حتى يقوى، قال العجاج:بل لو شهدت الناس إذ تكموا بغمة لو لم تفرج غمواوتكموا أي أغمي عليهم وغطوا. وأكمت النخلة وكممت أي أخرجت أكمامها. والكمام بالكسر والكمامة أيضا ما يكم به فم البعير لئلا يعض، تقول منه: بعير مكموم أي محجوم. وكممت الشيء غطيته. والكم ما ستر شيئا وغطاه، ومنه كم القميص بالضم والجمع أكمام وكممة، مثل حب وحببة. والكمة القلنسوة المدورة، لأنها تغطي الرأس. قال:فقلت لهم كيلو بكمة بعضكم دراهمكم إني كذلك أكيلقال الحسن: «ذات الأكمام» أي ذات الليف فإن النخلة قد تكمم بالليف، وكمامها ليفها الذي في أعناقها. ابن زيد: ذات الطلع قبل أن يتفتق. وقال عكرمة: ذات الأحمال. «والحب ذو العصف والريحان» الحب الحنطة والشعير ونحوهما، والعصف التبن، عن الحسن وغيره. مجاهد: ورق الشجر والزرع. ابن عباس: تبن الزرع وورقه الذي تعصفه الرياح. سعيد بن جبير: بقل الزرع أي أول ما ينبت منه، وقاله الفراء. والعرب تقول: خرجنا نعصف، الزرع إذا قطعوا منه قبل أن يدرك. وكذا في الصحاح: وعصفت الزرع أي جززته قبل أن يدرك. وعن ابن عباس أيضا: العصف ورق الزرع الأخضر إذا قطع رؤوسه ويبس، نظيره: «فجعلهم كعصف مأكول» «الفيل:5» . الجوهري: وقد أعصف الزرع، ومكان معصف أي كثير الزرع. قال أبو قيس بن الأسلت الأنصاري:إذا جمادى منعت قطرها زان جنابي عطن معصفوالعصف أيضا الكسب، ومنه قول الراجز:بغير ما عصف ولا اصطرافوكذلك الاعتصاف. والعصيفة الورق المجتمع الذي يكون فيه السنبل. وقال الهروي: والعصف والعصيفة ورق السنبل. وحكى الثعلبي: وقال ابن السكيت تقول العرب لورق الزرع العصف والعصيفة والجل بكسر الجيم. قال علقمة بن عبدة:تسقي مذانب قد مالت عصيفتها حدورها من أتى الماء مطموموفي الصحاح: والجل بالكسر قصب الزرع إذا حصد. والريحان الرزق، عن ابن عباس ومجاهد. الضحاك: هي لغة حمير. وعن ابن عباس أيضا والضحاك وقتادة: أنه الريحان الذي يشم، وقاله ابن زيد. وعن ابن عباس أيضا: أنه خضرة الزرع. وقال سعيد بن جبير: هو ما قام على ساق. وقال الفراء: العصف المأكول من الزرع، والريحان ما لا يؤكل. وقال الكلبي: إن العصف الورق الذي لا يؤكل، والريحان هو الحب المأكول. وقيل: الريحان كل بقلة طيبة الريح سميت ريحانا، لأن الإنسان يراح لها رائحة طيبة. أي يشم فهو فعلان روحان من الرائحة، وأصل الياء في الكلمة واو قلب ياء للفرق بينه وبين الروحاني وهو كل شيء له روح. قال ابن الأعرابي: يقال شيء روحاني وريحاني أي له روح. ويجوز أن يكون على وزن فيعلان فأصله ريوحان فأبدل من الواو ياء وأدغم كهين ولين، ثم ألزم التخفيف لطول ولحاق الزائدتين الألف والنون، والأصل فيما يتركب من الراء والواو والحاء الاهتزاز والحركة. وفي الصحاح: والريحان نبت معروف، والريحان الرزق، تقول: خرجت أبتغي ريحان الله، قال النمر بن تولب:سلام الإله وريحانه ورحمته وسماء درروفي الحديث: «الولد من ريحان الله» . وقولهم: سبحان الله وريحانه، نصبوهما على المصدر يريدون تنزيها له واسترزاقا. وأما قوله: «والحب ذو العصف والريحان» فالعصف ساق الزرع، والريحان ورقه، عن الفراء. وقراءة العامة «والحب ذو العصف والريحان» بالرفع فيها كلها على العطف على الفاكهة. ونصبها كلها ابن عامر وأبو حيوة والمغيرة عطفا على الأرض. وقيل: بإضمار فعل، أي وخلق الحب ذا العصف والريحان، فمن هذا الوجه يحسن الوقف على «ذات الأكمام» . وجر حمزة والكسائي «الريحان» عطفا على العصف، أي فيها الحب ذو العصف والريحان، ولا يمتنع ذلك على قول من جعل الريحان الرزق، فيكون كأنه قال: والحب ذو الرزق. والرزق من حيث كان العصف رزقا، لأن العصف رزق للبهائم، والريحان رزق للناس، ولا شبهة فيه في قول من قال إنه الريحان المشموم.قوله تعالى: «فبأي آلاء ربكما تكذبان» خطاب للإنس والجن، لأن الأنام واقع عليهما. وهذا قول الجمهور، يدل عليه حديث جابر المذكور أول السورة، وخرجه الترمذي وفيه « للجن أحسن منكم ردا» . وقيل: لما قال: «خلق الإنسان» «الرحمن: 3» «وخلق الجان» «الرحمن: 15» دل ذلك على أن ما تقدم وما تأخر لهما. وأيضا قال: «سنفرغ لكم أيها الثقلان» «الرحمن: 31» خطاب للإنس والجن وقد قال في هذه السورة: «يا معشر الجن والإنس» «الرحمن: 33» . الجرجاني: خاطب الجن مع الإنس وإن لم يتقدم للجن ذكر، كقوله تعالى: «حتى توارت بالحجاب» «ص: 32» . وقد سبق ذكر الجن فيما سبق نزوله من القران، والقران كالسورة الواحدة، فإذا ثبت أنهم مكلفون كالإنس خوطب الجنسان بهذه الآيات. وقيل: الخطاب للإنس على عادة العرب في الخطاب للواحد بلفظ التثنية، حسب ما تقدم من القول في «ألقيا في جهنم» «ق: 24» . وكذلك قوله:قفا نبك...وخليلي مرا بي...فأما ما بعد «خلق الإنسان» «الرحمن: 3» «وخلق الجان» «الرحمن: 15» فإنه خطاب للإنس والجن، والصحيح قول الجمهور لقوله تعالى: «والأرض وضعها للأنام» والآلاء النعم، وهو قول جميع المفسرين، واحدها إلى وألى مثل معى وعصا، وإلي وألي أربع لغات حكاها النحاس قال: وفي واحد «أناء الليل» ثلاث تسقط منها المفتوحة الألف المسكنة اللام، وقد مضى في «الأعراف» و «النجم» . وقال ابن زيد: إنها القدرة، وتقدير الكلام فبأي قدرة ربكما تكذبان، وقاله الكلبي واختاره الترمذي محمد بن علي، وقال: هذه السورة من بين السور علم القرآن، والعلم إمام الجند والجند تتبعه، وإنما صارت علما لأنها سورة صفة الملك والقدرة، فقال: «الرحمن. علم القرآن» فافتتح السورة باسم الرحمن من بين الأسماء ليعلم العباد أن جميع ما يصفه بعد هذا من أفعاله ومن ملكه وقدرته خرج إليهم من الرحمة العظمى من رحمانيته فقال: «الرحمن. علم القرآن» ثم ذكر الإنسان فقال: «خلق الإنسان» ثم ذكر ما صنع به وما من عليه به، ثم ذكر حسبان الشمس والقمر وسجود الأشياء مما نجم وشجر، وذكر رفع السماء ووضع الميزان وهو العدل، ووضع الأرض للأنام، فخاطب هذبن الثقلين الجن والإنس حين رأوا ما خرج من القدرة والملك برحمانيته التي رحمهم بها من غير منفعة ولا حاجة إلى ذلك، فأشركوا به الأوثان وكل معبود اتخذوه من دونه، وجحدوا الرحمة التي خرجت هذه الأشياء بها إليهم، فقال سائلا لهم: «فبأي آلاء ربكما تكذبان» أي بأي قدرة ربكما تكذبان، فإنما كان تكذيبهم أنهم جعلوا له في هذه الأشياء التي خرجت من ملكه وقدرته شريكا يملك معه يقدر معه، فذلك تكذيبهم. ثم ذكر خلق الإنسان من صلصال، وذكر خلق الجان من مارج من نار، ثم سألهم فقال: «فبأي آلاء ربكما تكذبان» أي بأي قدرة ربكما تكذبان، فإن له في كل خلق بعد خلق قدرة بعد قدرة، فالتكرير في هذه الآيات للتأكيد والمبالغة في التقرير، واتخاذ الحجة عليهم بما وقفهم على خلق خلق. وقال القتبي: إن الله تعالى عدد في هذه السورة نعماءه، وذكر خلقه آلاءه، ثم أتبع كل، خلة وصفها ونعمة وضعها بهذه وجعلها فاصلة بين كل نعمتين لينبههم على النعم ويقررهم بها، كما تقول لمن تتابع فيه إحسانك وهو يكفره ومنكره: ألم تكن فقيرا فأغنيتك أفتنكر هذا؟! ألم تكن خاملا فعززتك أفتنكر هذا؟! ألم تكن صرورة فحججت بك أفتنكر هذا!؟ ألم تكن راجلا فحملتك أفتنكر هذا؟! والتكرير حسن في مثل هذا. قال:كم نعمة كانت لكم كم كم وكموقال آخر:لا تقتلي مسلما إن كنت مسلمة إياك من دمه إياك إياكوقال آخر:لا تقطعن الصديق ما طرفت عيناك من قول كاشح أشرولا تملن من زيارته زره وزره وزر وزر وزروقال الحسين بن الفضل: التكرير طردا للغفلة، وتأكيدا للحجة.


خَلَقَ الْإِنسَانَ مِن صَلْصَالٍ كَالْفَخَّارِ

خلق الإنسان من صلصال كالفخار. انظر تفسير الآية 18


وَخَلَقَ الْجَانَّ مِن مَّارِجٍ مِّن نَّارٍ

وخلق الجان من مارج من نار. انظر تفسير الآية 18


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 18


رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ

رب المشرقين ورب المغربين. انظر تفسير الآية 18


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «خلق الإنسان» لما ذكر سبحانه خلق العالم الكبير من السماء والأرض، وما فيهما من الدلالات على وحدانيته وقدرته ذكر خلق العالم الصغير فقال: «خلق الإنسان» باتفاق من أهل التأويل يعني آدم. «من صلصال كالفخار» الصلصال الطين اليابس الذي يسمع له صلصلة، شبهه بالفخار الذي طبخ. وقيل: هو طين خلط برمل. وقيل: هو الطين المنتن من صل اللحم وأصل إذا أنتن، وقد مضى في «الحجر» . وقال هنا: «من صلصال كالفخار» وقال هناك: «من صلصال من حمأ مسنون» «الحجر: 26» . وقال: «إنا خلقناهم من طين لازب» «الصافات: 11» . وقال: «كمثل آدم خلقه من تراب» «آل عمران: 59» وذلك متفق المعنى، وذلك أنه أخذ من تراب الأرض فعجنه فصار طينا، ثم انتقل فصار كالحمأ المسنون، ثم انتقل فصار صلصالا كالفخار. «وخلق الجان من مارج من نار» قال الحسن: الجان إبليس وهو أبو الجن. وقيل: الجان واحد الجن، والمارج الهب، عن ابن عباس، وقال: خلق الله الجان من خالص النار. وعنه أيضا من لسانها الذي يكون في طرفها إذا التهبت. وقال الليث: المارج الشعلة الساطعة ذات اللهب الشديد. وعن ابن عباس أنه اللهب الذي يعلو النار فيختلط بعضه ببعض أحمر وأصفر وأخضر، ونحوه عن مجاهد، وكله متقارب المعنى. وقيل: المارج كل أمر مرسل غير ممنوع، ونحوه قول المبرد، قال المبرد: المارج النار المرسلة التي لا تمنع. وقال أبو عبيدة والحسن: المارج خلط النار، وأصله من مرج إذا أضطرب واختلط، ويروى أن الله تعالى خلق نارين فمرج إحداهما بالأخرى، فأكلت إحداهما الأخرى وهي نار السموم فخلق منها إبليس. قال القشيري والمارج في اللغة المرسل أو المختلط وهو فاعل بمعنى مفعول، كقوله: «ماء دافق» «الطارق: 6» و «عيشة راضية» «الحاقة: 21» والمعنى ذو مرج، قال الجوهري في الصحاح: و «مارج من نار» نار لا دخان لها خلق منها الجان. «فبأي آلاء ربكما تكذبان» . «رب المشرقين ورب المغربين» أي هو رب المشرقين. وفي الصافات «ورب المشارق» «الصافات: 5» وقد مضى الكلام في ذلك هنالك.


مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ

مرج البحرين يلتقيان. انظر تفسير الآية 23


بَيْنَهُمَا بَرْزَخٌ لَّا يَبْغِيَانِ

بينهما برزخ لا يبغيان. انظر تفسير الآية 23


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 23


يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ

يخرج منهما اللؤلؤ والمرجان. انظر تفسير الآية 23


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «مرج البحرين يلتقيان. بينهما برزخ لا يبغيان» «مرج» أي خلى وأرسل وأهمل، يقال: مرج السلطان الناس إذا أهملهم. وأصل المرج الإهمال كما تمرج الدابة في المرعى. ويقال: مرج خلط. وقال الأخفش: ويقول قوم أمرج البحرين مثل مرج، فعل وأفعل بمعنى. «البحرين» قال ابن عباس: بحر السماء وبحر الأرض، وقال مجاهد وسعيد بن جبير. «يلتقيان» في كل عام. وقيل: يلتقي طرفاهما. وقال الحسن، وقتادة: بحر فارس والروم. وقال ابن جريج: إنه البحر المالح والأنهار العذبة. وقيل: بحر المشرق والمغرب يلتقي طرفاهما. وقيل: بحر اللؤلؤ والمرجان. «بينهما برزخ» أي حاجز فعلى القول الأول ما بين السماء والأرض، قاله الضحاك. وعلى القول الثاني الأرض التي بينهما وهي الحجاز، قاله الحسن وقتادة. وعلى غيرهما من الأقوال القدرة الإلهية على ما تقدم في «الفرقان» . وفي الخبر عن أبي هريرة عن النبي صلى الله عليه وسلم «أن الله تعالى كلم الناحية الغربية فقال: إني جاعل فيك عبادا لي يسبحوني ويكبروني ويهللوني ويمجدوني فكيف أنت لهم؟ فقالت: أغرقهم يا رب. قال: إني أحملهم على يدي، وأجعل بأسك في نواحيك. ثم كلم الناحية الشرقية فقال: إني جاعل فيك عبادا يسبحوني ويكبروني ويهللوني ويمجدوني فكيف أنت لهم؟ قالت: أسبحك معهم إذا سبحوك، وأكبرك معهم إذا كبروك، وأهللك معهم إذا هللوك، وأمجدك معهم إذا مجدوك، فأثابها الله الحلية وجعل بينهما برزخا، وتحول أحدهما ملحا أجاجا، وبقي الآخر على حالته عذبا فراتا» ذكر هذا الخبر الترمذي الحكيم أبو عبدالله قال: حدثنا صالح بن محمد، حدثنا القاسم العمري عن سهل عن أبيه عن أبي هريرة: «لا يبغيان» قال قتادة: لا يبغيان على الناس فيغرقانهم، جعل بينهما وبين الناس يبسأ. وعنه أيضا ومجاهد: لا يبغي أحدهما على صاحبه فيغلبه. ابن زيد: المعنى «لا يبغيان» أن يلتقيا، وتقدير الكلام: مرج البحرين يلتقيان، لولا البرزخ الذي بينهما لا يبغيان أن يلتقيا. وقيل: البرزخ ما بين الدنيا والآخرة، أي بينهما مدة قدرها الله وهي مدة الدنيا فهما لا يبغيان، فإذا أذن الله في أنقضاء الدنيا صار البحران شيا واحدا، وهو كقوله وتعالى: «وإذا البحار فجرت» «الانفطار: 3» . وقال سهل بن عبدالله: البحران طريق الخير والشر، والبرزخ الذي بينهما التوفيق والعصمة.قوله تعالى: «يخرج منهما اللؤلؤ والمرجان» أي يخرج لكم من الماء اللؤلؤ والمرجان، كما يخرج من التراب الحب والعصف والريحان. وقرأ نافع وأبو عمر «يخرج» بضم الياء وفتح الراء على الفعل المجهول. الباقون «يخرج» بفتح الياء وضم الراء على أن اللؤلؤ هو الفاعل. وقال: «منهما» وإنما يخرج من الملح لا العذب لأن العرب تجمع الجنسين ثم تخبر عن أحدهما، كقوله تعالى: «يا معشر الجن والإنس ألم يأتكم رسل منكم» «الأنعام: 130» وإنما الرسل من الإنس دون الجن، قال الكلبي وغيره. قال الزجاج: قد ذكرهما الله فإذا خرج من أحدهما شيء فقد خرج منهما، وهو كقوله تعالى: «ألم تروا كيف خلق الله سبع سماوات طباقا وجعل القمر فيهن نورا» «نوح: 15» والقمر في سماء الدنيا ولكن أجمل ذكر السبع فكأن ما في إحداهن فيهن. وقال أبو علي الفارسي: هذا من باب حذف المضاف، أي من أحداهما، كقوله: «على رجل من القريتين عظيم» «الزخرف 31» أي من إحدى القريتين. وقال الأخفش سعيد: زعم قوم أنه يخرج اللؤلؤ من العذب. وقيل: هما بحران يخرج من أحدهما اللؤلؤ ومن الآخر المرجان. ابن عباس: هما بحرا السماء والأرض. فإذا وقع ماء السماء في صدف البحر انعقد لؤلؤا فصار خارجا منهما، وقاله الطبري. قال الثعلبي: ولقد ذكر لي أن نواة كانت في جوف صدفة، فأصابت القطرة بعض النواة ولم تصب البعض، فكان حيث أصاب القطرة من النواة لؤلؤة وسائرها نواة. وقيل: إن العذب والملح قد يلتقيان، فيكون العذب كاللقاح للملح، فنسب إليهما كما ينسب الولد إلى الذكر والأنثى وإن ولدته الأنثى، لذلك قيل: إنه لا يخرج اللؤلؤ إلا من وضع يلتقي فيه العذب والملح. وقيل: المرجان عظام اللؤلؤ وكباره، قال علي وابن عباس رضي الله عنهما. واللؤلؤ صغاره. وعنهما أيضا بالعكس: إن اللؤلؤ كبار اللؤلؤ والمرجان صغاره، وقاله الضحاك وقتادة. وقال ابن مسعود وابو مالك: المرجان الخرز الأحمر.


وَلَهُ الْجَوَارِ الْمُنشَآتُ فِي الْبَحْرِ كَالْأَعْلَامِ

وله الجوار المنشآت في البحر كالأعلام. انظر تفسير الآية 25


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «وله الجوار» يعني السفن. «المنشآت في البحر» قراءة العامة «المنشآت» بفتح الشين، قال قتادة: أي المخلوقات للجري مأخوذ من الإنشاء. وقال مجاهد: هي السفن التي رفع قلعها، قال: وإذا لم يرفع قلعها فليست بمنشآت. وقال الأخفش: إنها المجريات. وفي الحديث: أن عليا رضي الله عنه رأى سفنا مقلعة، فقال: ورب هذه الجواري المنشآت ما قتلت عثمان ولا مالأت في قتله. وقرأ حمزة وأبو بكر عن عاصم باختلاف عنه «المنشئات» بكسر الشين أي المنشئات السير، أضيف الفعل إليها على التجوز والاتساع. وقيل: الرافعات الشرع أي القلع. ومن فتح الشين قال: المرفوعات الشرع. «كالأعلام» أي كالجبال، والعلم الجبل الطويل، قال:إذا قطن علما بدا علمفالسفن في البحر كالجبال في البر، وقد مضى في «الشورى» بيانه. وقرأ يعقوب «الجواري» بياء في الوقف، وحذف الباقون.


كُلُّ مَنْ عَلَيْهَا فَانٍ

كل من عليها فان. انظر تفسير الآية 28


وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ

ويبقى وجه ربك ذو الجلال والإكرام. انظر تفسير الآية 28


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «كل من عليها فان» الضمير في «عليها» للأرض، وقد جرى ذكرها في أول السورة في قوله تعالى: «والأرض وضعها للأنام» «الرحمن: 10» وقد يقال: هو أكرم من عليها يعنون الأرض وإن لم يجر لها ذكر. وقال ابن عباس: لما نزلت هذه الآية قالت الملائكة هلك أهل الأرض فنزلت: «كل شيء هالك إلا وجهه» «القصص: 88» فأيقنت الملائكة بالهلاك، وقاله مقاتل. ووجه النعمة في فناء الخلق التسوية بينهم في الموت، ومع الموت تستوي الأقدام. وقيل: وجه النعمة أن الموت سبب النقل إلى دار الجزاء والثواب. «ويبقى وجه ربك» أي ويبقى الله، فالوجه عبارة عن وجوده وذاته سبحانه، قال الشاعر:قضى على خلقه المنايا فكل شيء سواه فانيوهذا الذي ارتضاه المحققون من علمائنا: ابن فورك وأبو المعالي وغيرهم. وقال ابن عباس: الوجه عبارة عنه كما قال: «ويبقى وجه ربك ذو الجلال والإكرام» وقال أبو المعالي: وأما الوجه فالمراد به عند معظم أئمتنا وجود الباري تعالى، وهو الذي ارتضاه شيخنا. ومن الدليل على ذلك قوله تعالى: «ويبقى وجه ربك» والموصوف بالبقاء عند تعرض الخلق للفناء وجود الباري تعالى. وقد مضى في «البقرة» القول في هذا عند قوله تعالى: «فأينما تولوا فثم وجه الله» «البقرة: 115» وقد ذكرناه في الكتاب الأسنى مستوفى. قال القشيري: قال قوم هو صفة زائدة على الذات لا تكيف، يحصل بها الإقبال على من أراد الرب تخصيصه بالإكرام. والصحيح أن يقال: وجهه وجوده وذاته، يقال: هذا وجه الأم ووجه الصواب وعين الصواب. وقيل: أي يبقى الظاهر بأدلته كظهور الإنسان بوجهه. وقيل: وتبقى الجهة التي يتقرب بها إلى الله. «ذو الجلال» الجلال عظمة الله وكبرياؤه واستحقاقه صفات المدح، يقال: جل الشيء أي عظم وأجللته أي عظمته، والجلال اسم من جل. «والإكرام» أي هو أهل لأن يكرم عما لا يليق به من الشرك، كما تقول: أنا أكرمك عن هذا، ومنه إكرام الأنبياء والأولياء. وقد أتينا على هذين الاسمين لغة ومعنى في الكتاب الأسنى مستوفى. وروى أنس أن النبي صلى الله عليه وسلم قال: ألظوا ب «يا ذا الجلال والإكرام» . وروي أنه من قول ابن مسعود، ومعناه: الزموا ذلك في الدعاء. قال أبو عبيد: الإلظاظ لزوم الشيء والمثابرة عليه. ويقال: الإلظاظ الإلحاح. وعن سعيد المقبري. أن رجلا ألح فجعل يقول: اللهم يا ذا الجلال والإكرام! اللهم يا ذا الجلال والإكرام! فنودي: إني قد سمعت فما حاجتك؟


يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ

يسأله من في السماوات والأرض كل يوم هو في شأن. انظر تفسير الآية 30


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «يسأله من في السماوات والأرض» قيل: المعنى يسأله من في السماوات الرحمة، ومن في الأرض الرزق. وقال ابن عباس وأبو صالح: أهل السماوات يسألونه المغفرة ولا يسألونه الرزق، وأهل الأرض يسألونهما جميعا. وقال ابن جريج: وتسأل الملائكة الرزق لأهل الأرض، فكانت المسألتان جميعا من أهل السماء وأهل الأرض لأهل الأرض. وفي الحديث: «إن الملائكة ملكا له أربعة أوجه وجه كوجه الإنسان وهو يسأل الله الرزق لبني آدم ووجه كوجه الأسد وهو يسأل الله الرزق للسباع ووجه كوجه الثور وهو يسأل الله الرزق للبهائم ووجه كوجه النسر وهو يسأل الله الرزق للطير» . وقال ابن عطاء: إنهم سألوه القوة على العبادة. «كل يوم هو في شأن» هذا «كل يوم هو في شأن» كلام مبتدأ. وأنتصب «كل يوم» ظرفا، لقوله: «في شأن» أو ظرفا للسؤال، ثم يبتدئ «هو في شأن» . وروى أبو الدرداء رضي الله عنه عل النبي صلى الله عليه وسلم قال: «كل يوم هو في شأن» قال: من شأنه أن يغفر ذنبا ومفرج كربا ويرفع قوما ويضع أخرين «. وعن ابن عمر عن النبي صلى الله عليه وسلم في قول الله عز وجل: » كل يوم هو في شأن « قال: » يغفر ذنبا ويكشف كربا ويجيب داعيا «. وقيل: من شأنه أن يحي ويميت، ويعز ويزل، ويرزق ويمنع. وقيل: أراد شأنه في يومي الدنيا والآخرة. قال ابن بحر: الدهر كله يومان، أحدهما مدة أيام الدنيا، والآخر يوم القيامة، فشأنه سبحانه وتعالى في أيام الدنيا الابتلاء والاختبار بالأمر والنهى والإحياء والإماتة والإعطاء والمنع، وشأنه يوم القيامة الجزاء والحساب، والثواب والعقاب. وقيل: المراد بذلك الإخبار عن شأنه في كل يوم من أيام الدنيا وهو الظاهر. والشأن في اللغة الخطب العظيم والجمع الشؤون والمراد بالشأن ها هنا الجمع كقوله تعالى: » ثم يخرجك طفلا « [غافر:67]. وقال الكلبي: شانه سوق المقادير إلى المواقيت. وقال عمرو بن ميمون في قوله تعالى: » كل يوم هو في شأن « من شأنه أن يميت حيا، ويقر في الأرحام ما شاء، ومعز ذليلا، ويذل عزيزا. وسأل بعض الأمراء وزيره عن قوله تعالى: » كل يوم هو في شأن « فلم يعرف معناها، واستمهله إلى الغد فانصرف كئيبا إلى منزل فقال له غلام له أسود: ما شأنك؟ فأخبره. فقال له: عد إلى الأمير فإني أفسرها له، فدعاه فقال: أيها الأمير! شأنه أن يولج الليل في النهار، ويولج النهار في الليل، ويخرج الحي من الميت، ويخرج الميت من الحي، ويشفي سقيما، ويسقم سليما، ويبتلي معافى، وحافي مبتلى، ويعز ذليلا ويذل عزيزا، ويفقر غنيا ويغني فقيرا، فقال له: فرجة - عني فرج الله عنك، ثم أمر بخلع ثياب الوزير وكساها الغلام، فقال: يا مولاي! هذا من شأن الله تعالى. وعن عبدالله بن طاهر: أنه دعا الحسين بن الفضل وقل له: أشكلت علي ثلاث آيات دعوتك لتكشفها لي: قوله تعالى: » فأصبح من النادمين « [المائدة: 31] وقد صح أن الندم توبة. وقول: » كل يوم هو في شأن « وقد صح أن القلم جف بما هو كائن إلى يوم القيامة. وقول: » وأن ليس للإنسان إلا ما سعى « [النجم: 39] فما بال الأضعاف؟ فقال الحسين: يجوز ألا يكون الندم توبة في تلك الأمة، ويكون توبة في هذه الأمة، لأن الله تعالى خص هذه الأمة بخصائص لم تشاركهم فيها الأمم. وقيل: إن ندم قابيل لم يكن على قتل هابيل ولكن على حمله. وأما قوله: » كل يوم هو في شأن « فإنها شؤون يبديها لا شؤون يبتديها. وأما قوله: » وأن ليس للإنسان إلا ما سعى" «النجم: 39» فمعناه: ليس له إلا ما سعى عدلا ولي أن أجزيه بواحدة ألفا فضلا. فقام عبدا. وقبل رأسه وسوغ خراجه.


سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلَانِ

سنفرغ لكم أيها الثقلان. انظر تفسير الآية 36


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 36


يَا مَعْشَرَ الْجِنِّ وَالْإِنسِ إِنِ اسْتَطَعْتُمْ أَن تَنفُذُوا مِنْ أَقْطَارِ السَّمَاوَاتِ وَالْأَرْضِ فَانفُذُوا لَا تَنفُذُونَ إِلَّا بِسُلْطَانٍ

يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السماوات والأرض فانفذوا لا تنفذون إلا بسلطان. انظر تفسير الآية 36


يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مِّن نَّارٍ وَنُحَاسٌ فَلَا تَنتَصِرَانِ

يرسل عليكما شواظ من نار ونحاس فلا تنتصران. انظر تفسير الآية 36


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «سنفرغ لكم أيها الثقلان» يقال: فرغت من الشغل أفرغ فروغا وفراغا وتفرغت لكذا واستفرغت مجهودي في كذا أي بذلته. والله تعالى ليس له شغل يفرغ منه، إنما المعنى سنقصد لمجازاتكم أو محاسبتكم، وهذا وعيد وتهديد لهم كما يقول القائل لمن يربد تهديده: إذا أتفرغ لك أي أقصدك. وفرغ بمعنى قصد، وأنشد ابن الأنباري في مثل هذا لجرير:ألان وقد فرغت إلى نمير فهذا حين كنت لها عذابايريد وقد قصدت. وقال أيضا وأنشده النحاس:فرغت إلى العبد المقيد في الحجلوفي الحديث أن النبي صلى الله عليه وسلم لما بايع الأنصار ليلة العقبة، صاح الشيطان: يا أهل الجباجب! هذا مذم يبايع بني قيلة على حربكم، فقال النبي صلى الله عليه وسلم: «هذا إزب العقبة أما والله يا عدو لأتفرغن لك» أي أقصد إلى إبطال أمرك. وهذا اختيار القتبي والكسائي وغيرهما. وقيل: إن الله تعالى وعد على التقوى وأوعد على الفجور، ثم قال: «سنفرغ لكم» مما وعدناكم ونوصل كلا إلى ما وعدناه، أي أقسم ذلك وأتفرغ منه. قال الحسن ومقاتل وابن زيد. وقرأ عبدالله وأبي «سنفرغ إليكم» وقرأ الأعمش وإبراهيم «سيفرغ لكم» بضم الياء وفتح الراء على ما لم يسم فاعله. وقرأ ابن شهاب والأعرج «سنفرغ لكم» بفتح النون والراء، قال الكسائي: هي لغة تميم يقولون فرغ يفرغ، وحكى أيضا فرغ يفرغ ورواهما هبيرة عن حفص عن عاصم. وروى الجعفي عن أبي عمرو «سيفرغ» بفتح الياء والراء، ورويت عن ابن هرمز. وروي عن عيسى الثقفي «سنفرغ لكم» بكسر النون وفتح الراء، وقرأ حمزة والكسائي «سيفرغ لكم» بالياء. الباقون بالنون وهي لغة تهامة. والثقلان الجن والإنس، سميا بذلك لعظم شأنهما بالإضافة إلى ما في الأرض من غيرهما بسبب التكليف - وقيل: سموا بذلك لأنهم ثقل على الأرض أحياء وأمواتا، قال الله تعالى: «وأخرجت الأرض أثقالها» «الزلزلة: 2» ومنه قولهم: أعطه ثقله أي وزنه. وقال بعض أهل المعاني: كل شيء له قدر ووزن ينافس فيه فهو ثقل. ومنه قيل لبيض النعام ثقل، لأن واجده وصائده يفرح به إذا ظفر به. وقال جعفر الصادق: سميا ثقلين، لأنهما مثقلان بالذنوب. وقال: «سنفرغ لكم» فجمع، ثم قال: «أيه الثقلان» لأنهما فريقان وكل فريق جمع، وكذا قوله تعالى: «يا معشر الجن والإنس إن استطعتم» ولم يقل إن استطعتما، لأنهما فريقان في حال الجمع، كقوله تعالى: «فإذا هم فريقان يختصمون» «النمل: 45» و «هذان خصمان اختصموا في ربهم» «الحج: 19» ولو قال: سنفرغ لكما، وقال: إن استطعتما لجاز. وقرأ أهل الشام «أية الثقلان» بضم الهاء. الباقون بفتحها وقد تقدم.مسألة: هذه السورة و «الأحقاف» و «قل أوحي» دليل على أن الجن مخاطبون مكلفون مأمورون منهيون مثابون معاقبون كالإنس سواء، مؤمنهم كمؤمنهم، وكافرهم ككافرهم، لا فرق بيننا وبينهم في شيء من ذلك.قوله تعالى: «معشر الجن والإنس» ذكر ابن المبارك: وأخبرنا جويبر عن الضحاك قال إذا كان يوم القيامة أمر الله السماء الدنيا فتشققت بأهلها، فتكون الملائكة على حافاتها حتى يأمرهم الرب، فينزلون إلى الأرض فيحيطون بالأرض ومن فيها، ثم يأمر الله السماء التي تليها كذلك فينزلون فيكونون صفا من خلف ذلك الصف، ثم السماء الثالثة ثم الرابعة ثم الخامسة ثم السادسة ثم السابعة، فينزل الملك الأعلى في بهائه وملكه ومجنبته اليسرى جهنم، فيسمعون زفيرها وشهيقها، فلا يأتون قطرا من أقطارها إلا وجدوا صفوفا من الملائكة، فذلك قوله تعالى: «يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السماوات والأرض فانقذوا لا تنقذون إلا بسلطان» والسلطان العذر. وقال الضحاك أيضا: بينما الناس في أسواقهم انفتحت السماء، ونزلت الملائكة، فتهرب الجن والإنس، فتحدق بهم الملائكة، فذلك قوله تعالى: «لا تنقذون إلا بسلطان» ذكره النحاس. قلت. فعلى هذا يكون في الدنيا، وعلى ما ذكر ابن المبارك يكون في الآخرة. وعن الضحاك أيضا: إن استطعتم أن تهربوا من الموت فاهربوا. وقال ابن عباس: إن استطعتم أن تعلموا ما في السماوات وما في الأرض فأعلموه، ولن تعلموه إلا بسلطان أي ببينة من الله تعالى. وعنه أيضا أن معنى: «لا تنقذون إلا بسلطان» لا تخرجون من سلطاني وقدرتي عليكم. قتادة: لا تنفذون إلا بملك وليس لكم ملك. وقيل: لا تنفذون إلا إلى سلطان، الباء بمعنى إلى، كقوله تعالى: «وقد أحسن بي» «يوسف: 100» أي إلى. قال الشاعر:أسيئي بنا أو أحسني لا ملولة لدينا ولا مقلية إن تقلتوقوله: «فانفذوا» أمر تعجيز.قوله تعالى: «يرسل عليكما شواظ من نار ونحاس» أي لو خرجتم أرسل عليكم شواظ من نار، وأخذكم العذاب المانع من النفوذ. وقيل: ليس هذا متعلقا بالنفوذ بل أخبر أنه يعاقب العصاة عذابا بالنار. وقيل: أي بآلاء ربكما تكذبان يرسل عليكما شواظ من نار ونحاس عقوبة على ذلك التكذيب. وقيل: يحاط على الخلائق بالملائكة وبلسان من نار ثم ينادون «يا معشر الجن والإنس» ، فتلك النار قوله: «يرسل عليكما شواظ من نار» والشواظ في قول ابن عباس وغيره اللهب الذي لا دخان له. والنحاس: الدخان الذي لا لهب فيه، ومنه قول أمية بن أبي الصلت يهجو حسان بن ثابت رضي الله عنه، كذا وقع في تفسير الثعلبي والماوردي ابن أبي الصلت، وفي «الصحاح» و «الوقف والابتداء» لابن الباري: أمية بن خلف قال:ألا من مبلغ حسان عني مغلغة تدب إلى عكاظأليس أبوك فينا كان فينا لدي القينات فسلا في الحفاظيمانيا يظل يشد كيرا وينفح دائبا لهب الشواظفأجابه حسان رضي الله عنه فقال:هجوتك فاختضعت لها بذل بقافية تأجج كالشواظوقال رؤبة:إن لهم من وقعنا أقياظا ونار حرب تسعر الشواظاوقال مجاهد: الشواظ اللهب الأخضر المنقطع من النار. الضحاك: هو الدخان الذي يخرج من اللهب ليس بدخان الحطب. وقال سعيد بن جبير. وقد قيل: إن الشواظ النار والدخان جميعا، قاله عمرو وحكاه الأخفش عن بعض العرب. وقرأ ابن كثير «شواظ» بكسر الشين. الباقون بالضم وهما لغتان، مثل صوار وصوار لقطيع البقر. «ونحاس» قراءة العامة «ونحاس» بالرفع عطف على «شواظ» . وقرأ ابن كثير وابن محيصن ومجاهد وأبو عمرو «ونحاس» بالخفض عطفا على النار. قال المهدوي: من قال إن الشواظ النار والدخان جميعا فالجر في «النحاس» على هذا بين. فأما الجر على قول من جعل الشواظ اللهب الذي لا دخان فيه فبعيد لا يسوغ إلا على تقدير حذف موصوف كأنه قال: «يرسل عليكما شواظ من نار» وشيء من نحاس، فشيء معطوف على شواظ، ومن نحاس جملة هي صفة لشيء، وحذف شيء، وحذفت من لتقدم ذكرها في «من نار» كما حذفت على من قولهم: على من تنزل أنزل أي عليه. فيكون «نحاس» على هذا مجرورا بمن المحذوفة. وعن مجاهد وحميد وعكرمة وأبي العالية «ونحاس» بكسر النون لغتان كالشواظ والشواظ. والنحاس بالكسر أيضا الطبيعة والأصل، يقال: فلان كريم النحاس والنحاس أيضا بالضم أي كريم النجار. وعن مسلم بن جندب «ونحس» بالرفع. وعن حنظلة بن مرة بن النعمان الأنصاري «ونحس» بالجر عطف على نار. ويجوز أن يكون «ونحاس» بالكسر جمع نحس كصعب وصعاب «ونحس» بالرفع عطف على «شواظ» وعن الحسن «ونحس» بالضم فيهما جمع نحس. ويجوز أن يكون أصله ونحوس فقصر بحذف واوه حسب ما تقدم عند قوله: «وبالنجم هم يهتدون» «النحل: 16» . وعن عبدالرحمن بن أبي بكرة «ونحس» بفتح النون وضم الحاء وتشديد السين من حس يحس حسا إذا استأصل، ومنه قوله تعالى: «إذ تحسونهم بإذنه» «آل عمران: 152» والمعنى ونقتل بالعذاب. وعلى القراءة الأولى «ونحاس» فهو الصفر المذاب يصب على رؤوسهم، قاله مجاهد وقتادة، وروي عن ابن عباس. وعن ابن عباس أيضا وسعيد بن جبير أن النحاس الدخان الذي لا لهب فيه، وهو معنى قول الخليل، وهو معروف في كلام العرب بهذا المعنى، قال نابغة بني جعدة:يضيء كضوء سراج السليـ ـط لم يجعل الله فيه نحاساقال الأصمعي: سمعت أعرابيا يقول السليط دهن السمسم بالشام ولا دخان فيه. وقال مقاتل: هي خمسة أنهار من صفر مذاب، تجري من تحت العرش على رؤوس أهل النار، ثلاثة أنهار على مقدار الليل ونهران على مقدار النهار. وقال ابن مسعود: النحاس المهل. وقال الضحاك: هو دردي الزيت المغلي. وقال الكسائي: هو النار التي لها ريح شديدة. «فلا تنتصران» أي لا ينصر بعضكم بعضا يعني الجن والإنس.


فَإِذَا انشَقَّتِ السَّمَاء فَكَانَتْ وَرْدَةً كَالدِّهَانِ

فإذا انشقت السماء فكانت وردة كالدهان. انظر تفسير الآية 40


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 40


فَيَوْمَئِذٍ لَّا يُسْأَلُ عَن ذَنبِهِ إِنسٌ وَلَا جَانٌّ

فيومئذ لا يسأل عن ذنبه إنس ولا جان. انظر تفسير الآية 40


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «فإذا انشقت السماء» أي انصدعت يوم القيامة «فكانت وردة كالدهان» الدهان الدهن، عن مجاهد والضحاك وغيرهما. والمعنى أنها صارت في صفاء الدهن، والدهان على هذا جمع دهن. وقال سعيد بن جبير وقتادة: المعنى فكانت حمراء. وقيل: المعنى تصير في حمرة الورد وجريان الدهن، أي تذوب مع الانشقاق حتى تصير حمراء من حرارة نار جهنم، وتصير مثل الدهن لرقتها وذوبانها. وقيل: الدهان الجلد الأحمر الصرف، ذكره أبو عبيد والفراء. أي تصير السماء حمراء كالأديم لشدة حر النار. ابن عباس: المعنى فكانت كالفرس الورد، يقال للكميت: ورد إذا كان يتلون بألوان مختلفة. قال ابن عباس: الفرس الورد، في الربيع كميت أصفر، وفي أول الشتاء كميت أحمر، فإذا اشتد الشتاء كان كميتا أغبر. وقال الفراء: أراد الفرس الوردية، تكون في الربيع وردة إلى الصفرة، فإذا أشتد البرد كانت وردة حمراء، فإذا كان بعد ذلك كانت وردة إلى الغبرة، فشبه تلون السماء بتلون الورد من الخيل. وقال الحسن: «كالدهان» أي كصب الدهن فإنك إذا صببته ترى فيه ألوانا. وقال زيد بن أسلم: المعنى أنها تصير كعكر الزيت، وقيل: المعنى أنها تمر وتجيء. قال الزجاج: أصل الواو والراء والدال للمجيء والإتيان. وهذا قريب مما قدمناه من أن الفرس الوردة تتغير ألوانها. وقال قتادة: إنها اليوم خضراء وسيكون لها لون أحمر، حكاه الثعلبي. وقال الماوردي: وزعم المتقدمون أن أصل لون السماء الحمرة، وأنها لكثرة الحوائل وبعد المسافة ترى بهذا اللون الأزرق، وشبهوا ذلك بعروق البدن، وهي حمراء كحمرة الدم وترى بالحائل زرقاء، فإن كان هذا صحيحا فإن السماء لقربها من النواظر يوم القيامة وارتفاع الحواجز ترى حمراء، لأنه أصل لونها. والله أعلم.قوله تعالى: «فيومئذ لا يسأل عن ذنبه إنس ولا جان» هذا مثل قوله تعالى: «ولا يسأل عن ذنوبهم المجرمون» «القصص: 78» وأن القيامة مواطن لطول ذلك اليوم، فيسأل في بعض ولا يسأل في بعض، وهذا قول عكرمة. وقيل: المعنى لا يسألون إذا استقروا في النار. وقال الحسن وقتادة: لا يسألون عن ذنوبهم، لأن الله حفظها عليهم، وكتبتها عليهم الملائكة. رواه العوفي عن ابن عباس. وعن الحسن ومجاهد أيضا: المعنى لا تسأل الملائكة عنهم، لأنهم يعرفونهم بسيماهم، دليله ما بعده. وقال مجاهد عن ابن عباس. وعنه أيضا في قوله تعالى: «فوربك لنسألنهم أجمعين» «الحجر: 92» وقوله: «فيومئذ لا يسأل عن ذنبه إنس ولا جان» وقال: لا يسألهم ليعرف ذلك منهم، لأنه أعلم بذلك منهم، ولكنه يسألهم لم عملتموها سؤال توبيخ. وقال أبو العالية: لا يسأل غير المجرم عن ذنب المجرم. وقال قتادة: كانت المسألة قبل، ثم ختم على أفواه القوم وتكلمت الجوارح شاهدة عليهم. وفي حديث أبي هريرة عن النبي صلى الله عليه وسلم وفيه قال: «فيلقي العبد فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والأبل وأذرك ترأس وتربع فيقول بلى فيقول أفظننت أنك ملاقي فيقول لا فيقول إني أنساك كما نسيتني ثم يلقي الثاني فيقول له مثل ذلك بعينه ثم يلقى الثالث فيقول له مثل ذلك فيقول يا رب آمنت بك وبكتابك وبرسولك وصليت وصمت وتصدقت ويثني بخير ما استطاع فيقول ها هنا إذا ثم يقال له الآن نبعث شاهدنا عليك فيفتكر في نقسه من هذا الذي يشهد علي فيختم على فيه ويقال لفخذه ولحمه وعظامه انطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي يسخط الله عليه» وقد مضى هذا الحديث في «حم السجدة» وغيرها.


يُعْرَفُ الْمُجْرِمُونَ بِسِيمَاهُمْ فَيُؤْخَذُ بِالنَّوَاصِي وَالْأَقْدَامِ

يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام. انظر تفسير الآية 45


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 45


هَذِهِ جَهَنَّمُ الَّتِي يُكَذِّبُ بِهَا الْمُجْرِمُونَ

هذه جهنم التي يكذب بها المجرمون. انظر تفسير الآية 45


يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ آنٍ

يطوفون بينها وبين حميم آن. انظر تفسير الآية 45


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «يعرف المجرمون بسيماهم» قال الحسن: سواد الوجه وزرقة الأعين، قال الله تعالى: «ونحشر المجرمين يومئذ زرقا» «طه:102» وقال تعالى: «يوم تبيض وجوه وتسود وجوه» «آل عمران:106» . «فيؤخذ بالنواصي والأقدام» أي تأخذ الملائكة بنواصيهم، أي بشعور مقدم رؤوسهم وأقدامهم فيقذفونهم في النار. والنواصي جمع ناصية. وقال الضحاك: يجمع بين ناصيته وقدميه في سلسلة من وراء ظهره. وعنه: يؤخذ برجلي الرجل فيجمع بينهما وبين ناصية حتى يندق ظهره ثم يلقى في النار. وقيل: يفعل ذلك به ليكون أشد لعذابه وأكثر لتشويهه. وقيل: تسحبهم الملائكة إلى النار، تارة تأخذ بناصيته وتجره على وجهه، وتارة تأخذ بقدميه وتسحبه على رأسه.قوله تعالى: «هذه جهنم التي يكذب بها المجرمون» أي يقال لهم هذه النار التي أخبرتم بها فكذبتم. «يطوفون بينها وبين حميم آن» قال قتادة: يطوفون مرة بين الحميم ومرة بين الجحيم، والجحيم النار، والحميم الشراب. وفي قوله تعالى: «آن» ثلاثة أوجه، أحدها أنه الذي انتهى حره وحميمه. قال ابن عباس وسعيد بن جبير والسدي، ومنه قول النابغة الذبياني:وتخضب لحية غدرت وخانت بأحمر من نجيع الجوف آنقال قتادة: «آن» طبخ منذ خلق الله السماوات والأرض، يقول: إذا استغاثوا من النار جعل غياثهم ذلك. وقال كعب: «آن» واد من أودية جهنم يجتمع فيه صديد أهل النار فيغمسون بأغلالهم فيه حتى تنخلع أوصالهم، ثم يخرجون منها وقد أحدث الله لهم خلقا جديدا فيلقون في النار، فذلك قوله تعالى: «يطوفون بينها وبين حميم آن» . وعن كعب أيضا: أنه الحاضر. وقال مجاهد: إنه الذي قد آن شربه وبلغ غايته. والنعمة فيما وصف من هول القيامة وعقاب المجرمين ما في ذلك من الزجر عن المعاصي والترغيب في الطاعات. وروي عن النبي صلى الله عليه وسلم أنه أتى على شاب في الليل يقرأ «فإذا انشقت السماء فكانت وردة كالدهان» «الرحمن: 37» فوقف الشاب وخنقته العبرة وجعل يقول: ويحي من يوم تنشق فيه السماء ويحي! فقال النبي صلى الله عليه وسلم: «ويحك يا فتى مثلها فو الذي نفسي بيده لقد بكت ملائكة السماء لبكائك» .


وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ

ولمن خاف مقام ربه جنتان. انظر تفسير الآية 47


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «ولمن خاف مقام ربه» لما ذكر أحوال أهل النار ذكر ما أعد للأبرار. والمعنى خاف مقامه بين يدي ربه للحساب فترك المعصية. فـ «مقام» مصدر بمعنى القيام. وقيل: خاف قيام ربه عليه أي إشرافه واطلاعه عليه، بيانه قوله تعالى: «أفمن هو قائم على كل نفس بما كسبت» «الرعد: 33» . وقال مجاهد وإبراهيم النخعي: هو الرجل يهم بالمعصية فيذكر الله فيدعها من خوفه.هذه الآية دليل على أن من قال لزوجه: إن لم أكن من أهل الجنة فأنت طالق أنه لا يحنث إن كان هم بالمعصية وتركها خوفا من الله وحياء منه. وقال به سفيان الثوري وأفتى به. وقال محمد بن علي الترمذي: جنة لخوفه من ربه، وجنة لتركه شهوته. وقال ابن عباس: من خاف مقام ربه بعد أداء الفرائض. وقيل: المقام الموضع، أي خاف مقامه بين يدي ربه للحساب كما تقدم ويجوز أن يكون المقام للعبد ثم يضاف إلى الله، وهو كالأجل في قوله: «فإذا جاء أجلهم» «الأعراف: 34» وقوله في موضع آخر: «إن أجل الله إذا جاء لا يؤخر» «نوح: 4» .قوله تعالى: «جنتان» أي لمن خاف جنتان على حدة، فلكل خائف جنتان. وقيل: جنتان لجميع الخائفين، والأول أظهر. وروي عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال: «الجنتان بستانان في عرض الجنة كل بستان مسيرة مائة عام في وسط كل بستان دار من نور وليس منها شيء إلا يهتز نغمة وخضرة، قرارها ثابت وشجرها ثابت» ذكره المهدوي والثعلبي أيضا من حديث أبي هريرة. وقيل: إن الجنتين جنته التي خلقت له وجنة ورثها. وقيل: إحدى الجنتين منزل والأخرى منزل أزواجه كما يفعله رؤساء الدنيا. وقيل: إن إحدى الجنتين مسكنه والأخرى بستانه. وقيل: إن إحدى الجنتين أسافل القصور والأخرى أعاليها. وقال مقاتل: هما جنة عدن وجنة النعيم. وقال الفراء: إنما هي جنة واحدة، فثنى لرؤوس الآي. وأنكر القتبي هذا وقال: لا يجوز أن يقال خزنة النار عشرون إنما قال تسعة عشر لمراعاة رؤوس الآي. وأيضا قال: «ذواتا أفنان» . وقال أبو جعفر النحاس: قال الفراء قد تكون جنة فتثنى في الشعر، وهذا القول من أعظم الغلط على كتاب الله عز وجل، يقول الله عز وجل: «جنتان» ويصفهما بقوله: «فيهما» فيدع الظاهر ويقول: يجوز أن تكون جنة ويحتج بالشعر! وقيل: إنما كانتا اثنتين ليضاعف له السرور بالتنقل من جهة إلى جهة. وقيل: نزلت في أبي بكر الصديق رضي الله عنه خاصة حين ذكر ذات يوم الجنة حين أزلفت والنار حين برزت، قاله عطاء وابن شوذب. وقال الضحاك: بل شرب ذات يوم لبنا على ظمأ فأعجبه، فسأله عنه فأخبر أنه من غير حل فاستقاءه ورسول الله صلى الله عليه وسلم ينظر إليه، فقال: «رحمك الله لقد أنزلت فيك آية» وتلا عليه هذه الآية


ذَوَاتَا أَفْنَانٍ

ذواتا أفنان. انظر تفسير الآية 51


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 51


فِيهِمَا عَيْنَانِ تَجْرِيَانِ

فيهما عينان تجريان. انظر تفسير الآية 51


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «ذواتا أفنان» قال ابن عباس وغيره: أي ذواتا ألوان من الفاكهة الواحد فن. وقال مجاهد: الأفنان الأغصان واحدها فنن، قال النابغة:بكاء حمامة تدعو هديلا مفجعه على فنن تغنيوقال آخر يصف طائرين:باتا على غصن بان في ذرى فنن يرددان لحونا ذات ألوانأراد باللحون الغات. وقال آخر:ما هاج شوقك من هديل حمامة تدعو على فنن الغصون حماماتدعو أب فرخين صادف ضاريا ذا مخلبين من الصقور قطاماوالفنن جمعه أفنان ثم الأفانين، وقال يصف رحى:لها زمام من أفانين الشجروشجرة فناء أي ذات أفنان وفنواء أيضا على غير قياس. وفي الحديث: «أن أهل الجنة مرد مكحلون أولو أفانين» يريد أولو فنن وهو جمع أفنان، وأفنان جمع فنن وهو الخصلة من الشعر شبه بالغصن. ذكره الهروي. وقل: «ذواتا أفنان» أي ذواتا سعة وفضل على ما سواهما، قاله قتاده. وعن مجاهد أيضا وعكرمة: إن الأفنان ظل الأغصان على الحيطان.قوله تعالى: «فيهما عينان تجريان» أي في كل واحدة منهما عين جارية. قال ابن عباس: تجريان ماء بالزيادة والكرامة من الله تعالى على أهل الجنة. وعن ابن عباس أيضا والحسن: تجريان بالماء الزلال إحدى العينين التسنيم والأخرى السلسبيل. وعنه أيضا: عينان مثل الدنيا أضعافا مضاعفة، حصباؤهما الياقوت الأحمر والزبرجد الأخضر، وترابهما الكافور، وحمأتهما المسك الأذفر، وحافتاهما الزعفران. وقال عطية: إحداهما من ماء غير آسن، والأخرى من خمر لذة للشاربين. وقيل: تجريان من جبل من مسك. وقال أبو بكر الوراق: فيهما عنيان تجريان لمن كانت عيناه في الدنيا تجريان من مخافة الله عز وجل.


فِيهِمَا مِن كُلِّ فَاكِهَةٍ زَوْجَانِ

فيهما من كل فاكهة زوجان. انظر تفسير الآية 55


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 55


مُتَّكِئِينَ عَلَى فُرُشٍ بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ وَجَنَى الْجَنَّتَيْنِ دَانٍ

متكئين على فرش بطائنها من إستبرق وجنى الجنتين دان. انظر تفسير الآية 55


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «فيهما من كل فاكهة زوجان» أي صنفان وكلاهما حلو يستلذ به. قال ابن عباس: ما في الدنيا شجرة حلوة ولا مرة إلا وهي في الجنة حتى الحنظل إلا أنه حلو. وقيل: ضربان رطب ويابس لا يقصر هذا عن ذلك في الفضل والطيب. وقيل: أراد تفضيل هاتين الجنتين على الجنتين اللتين دونهما، فإنه ذكرها هنا عينين جاريتين، وذكر ثم عينين تنضحان بالماء والنضح دون الجري، فكأنه قال: في تينك الجنتين من كل فاكهة نوع، وفي هذه الجنة من كل فاكهة نوعان. «متكئين على فرش» هو نصب على الحال. والفرش جمع فراش. وقرأ أبو حيوة «فرش» بإسكان الراء «بطائنها من إستبرق» جمع بطانة وهي التي تحت الظهارة والإستبرق ما غلظ من الديباج وخشن، أي إذا كانت البطانة التي تلي الأرض هكذا فما ظنك بالظهارة، قاله ابن مسعود وأبو هريرة. وقيل لسعيد بن جبير: البطائن من إستبرق فما الظواهر؟ قال: هذا مما قال الله: «فلا تعلم نفس ما أخفي لهم من قرة أعين» «السجدة: 17» . وقال ابن عباس: إنما وصف لكم بطائنها لتهتدي إليه قلوبكم، فأما الظواهر فلا يعلمها إلا الله. وفي الخبر عن النبي صلى الله عليه وسلم أنه قال: «ظواهرها نور يتلألأ» . وعن الحسن: بطائنها من إستبرق، وظواهرها من نور جامد. وعن الحسن أيضا: البطائن هي الظواهر، وهو قول الفراء، وروي عن قتادة. والعرب تقول للظهر بطنا، فيقولون: هذا ظهر السماء، وهذا بطن السماء، لظاهرها الذي نراه. وأنكر ابن قتيبة وغيره هذا، وقالوا: لا يكون هذا إلا في الوجهين المتساويين إذا ولي كل واحد منهما قوما، كالحائط بينك وبين قوم، وعلى ذلك أمر السماء. «وجنى الجنتين دان» الجنى ما يجتنى من الشجر، يقال: أتانا بجناة طيبة لكل ما يجتنى. وثمر جني على فعيل حين جني، وقال:هذا جناي وخياره فيه إذ كل جان يده إلى فيهوقرئ «جنى» بكسر الجيم. «دان» قريب. قال ابن عباس: تدنو الشجرة حتى يجتنيها ولي الله إن شاء قائما وإن شاء قاعدا وإن شاء مضطجعا، لا يرد يده بعد ولا شوك.


فِيهِنَّ قَاصِرَاتُ الطَّرْفِ لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ

فيهن قاصرات الطرف لم يطمثهن إنس قبلهم ولا جان. انظر تفسير الآية 57


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «فيهن قاصرات الطرف» قيل: في الجنتين المذكورتين. قال الزجاج: وإنما قال: «فيهن» ولم يقل فيهما، لأنه عنى الجنتين وما أعد لصاحبهما من النعيم. وقيل: «فيهن» يعود على الفرش التي بطائنها من إستبرق، أي في هذه الفرش «قاصرات الطرف» أي نساء قاصرات الطرف، قصرن أعينهن على أزواجهن فلا يرين غيرهم. وقد مضى في «والصافات» ووحد الطرف مع الإضافة إلى الجمع لأنه في معنى المصدر، من طرفت عينه تطرف طرفا، ثم سميت العين بذلك فأدى عن الواحد والجمع، كقولهم: قوم عدل وصوم.قوله تعالى: «لم يطمثهن إنس قبلهم ولا جان» أي لم يصبهن بالجماع قبل أزواجهن هؤلاء أحد الفراء: والطمث الافتضاض وهو النكاح بالتدمية، طمثها يطمثها ويطمثها طمثا إذا افتضها. ومنه قيل: امرأة طامث أي حائض. وغير الفراء يخالفه في هذا ويقول: طمثها بمعنى وطئها على أي الوجوه كان. إلا أن قول الفراء أعرف وأشهر. وقرأ الكسائي «لم يطمثهن» بضم الميم، يقال: طمثت المرأة تطمث بالضم حاضت. وطمثت بالكسر لغة فهي طامث، وقال الفرزدق:وقعن إلي لم يطمثن قبلي وهن اصح من بيض النعاموقيل: «لم يطمثن» لم يمسهن، قال أبو عمرو: والطمث المس وذلك في كل شيء يمس ويقال للمرتع: ما طمث ذلك المرتع قبلنا أحد، وما طمث هذه الناقة حبل، أي ما مسها عقال. وقال المبرد: أي لم يذللهن إنس قبلهم ولا جان، والطمث التذليل. وقرأ الحسن «جأن» بالهمزة.في هذه الآية دليل على أن الجن تغشى كالإنس، وتدخل الجنة ويكون لهم فيها جنيات. قال ضمرة: للمؤمنين منهم أزواج من الحور العين، فالإنسيات للإنس، والجنيات للجن. وقيل: أي لم يطمث ما وهب الله للمؤمنين من الجن في الجنة من الحور العين من الجنايات جن، ولم يطمث ما وهب الله للمؤمنين من الإنس في الجنة من الإنس في الجنة من الحور العين من الإنسيات إنس، وذلك لأن الجن لا تطأ بنات آدم في الدنيا. ذكره القشيري.قلت: قد مضى في «النمل» القول في هذا وفي «الإسراء» أيضا، وأنه جائز أن تطأ بنات آدم. وقد قال مجاهد: إذا جامع الرجل ولم يسم انطوى الجان على إحليله فجامع معه فذلك قوله تعالى: «لم يطمثهن إنس قبلهم ولا جان» وذلك بأن الله تبارك وتعالى وصف الحور العين بأنه لم يطمثهن إنس قبلهم ولا جان. يعلمك أن نساء الآدميات قد يطمثهن الجان، وأن الحور العين قد برئن من هذا العيب ونزهن، والطمث الجماع. ذكره بكماله الترمذي الحكيم، وذكره المهدوي أيضا والثعلبي وغيرهما والله أعلم.


كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ

كأنهن الياقوت والمرجان. انظر تفسير الآية 61


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 61


هَلْ جَزَاء الْإِحْسَانِ إِلَّا الْإِحْسَانُ

هل جزاء الإحسان إلا الإحسان. انظر تفسير الآية 61


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «كأنهن الياقوت والمرجان» روى الترمذي عن عبدالله بن مسعود عن النبي صلى الله عليه وسلم قال: «إن المرأة من نساء أهل الجنة ليرى بياض ساقيها من وراء سبعين حلة حتى يرى مخها» وذلك بأن الله تعالى يقول: «كأنهن الياقوت والمرجان» فأما الياقوت فإنه حجر لو أدخلت فيه سلكا ثم استصفيته لأريته من ورائه ويروى موقوفا. وقال عمرو بن ميمون: إن المرأة من الحور العين لتلبس سبعين حلة فيرى مخ ساقها من وراء ذلك، كما يرى الشراب الأحمر في الزجاجة البيضاء. وقال الحسن: هن في صفاء الياقوت، وبياض المرجان.قوله تعالى: «هل جزاء الإحسان إلا الإحسان» «هل» في الكلام على أربعة أوجه: تكون بمعنى قد كقوله تعالى: «هل أتى على الإحسان حين من الدهر» «الإنسان: 1» ، وبمعنى الاستفهام كقوله تعالى: «فهل وجدتم ما وعد ربكم حقا» «الأعراف: 44» ، وبمعنى الأمر كقوله تعالى: «فهل أنتم منتهون» «المائدة: 91» ، وبمعنى ما في الجحد كقوله تعالى: «فهل على الرسل إلا البلاغ» «النحل: 35» ، و «هل جزاء الإحسان إلا الإحسان» . قال عكرمة: أي هل جزاء من قال لا إله إلا الله إلا الجنة. ابن عباس: ما جزاء من قال لا إله إلا اله وعمل بما جاء به محمد صلى الله عليه وسلم إلا الجنة. وقيل: هل جزاء من أحسن في الدنيا إلا أن يحسن إليه في الآخرة، قال ابن زيد. وروى أنس أن النبي صلى الله عليه وسلم قرأ «هل جزاء الإحسان إلا الإحسان» ثم قال: «هل تدرون ماذا قال ربكم» قالوا الله ورسول أعلم، قال: «يقول ما جزاء من أنعمت عليه بالتوحيد إلا الجنة» . وروى ابن عباس أن النبي صلى الله عليه وسلم قرأ هذه الآية فقال: «يقول الله هل جزاء من أنعمت عليه بمعرفتي وتوحيدي إلا أن أسكنه جنتي وحظيرة قدسي برحمتي» وقال الصادق: هل جزاء من أحسنت عليه في الأزل إلا حفظ الإحسان عليه في الأبد. وقال محمد ابن الحنيفة والحسن: هي مسجلة للبر والفاجر، أي مرسلة على الفاجر في الدنيا والبر في الآخرة.


وَمِن دُونِهِمَا جَنَّتَانِ

ومن دونهما جنتان. انظر تفسير الآية 65


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 65


مُدْهَامَّتَانِ

مدهامتان. انظر تفسير الآية 65


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «ومن دونهما جنتان» أي وله من دون الجنتين الأوليين جنتان أخريان. قال ابن عباس: ومن دونهما في الدرج. ابن زيد: ومن دونهما في الفضل. ابن عباس: والجنات لمن خاف مقام ربه، فيكون في الأوليين النخل والشجر، وفي الأخريين الزرع والنبات وما انبسط. الماوردي: ويحتمل أن يكون «ومن دونهما جنتان» لأتباعه لقصور منزلتهم عن منزلته، إحداهما للحور العين، والأخرى للولدان المخلدين، ليتميز بهما الذكور عن الإناث. وقال ابن جريج: هي أربع: جنتان منها للسابقين المقربين «فيهما من كل فاكهة زوجان» «الرحمن: 52» و «عينان تجريان» «الرحمن: 50» ، وجنتان لأصحاب اليمين «فيهما فاكهة ونخل ورمان» «الرحمن: 68» و «فيهما عينان نضاختان» «الرحمن: 66» . وقال ابن زيد: إن الأولين من ذهب للمقربين، والأخريين من ورق لأصحاب اليمين.قلت: إلى هذا ذهب الحليمي أبو عبدالله الحسن بن الحسين في كتاب «منهاج الدين له» ، واحتج بما رواه سعيد بن جبير عن ابن عباس «ولمن خاف مقام ربه جنتان» «الرحمن: 46» إلى قوله: «مدهامتان» قال: تلك للمقربين، وهاتان لأصحاب اليمين. وعن أبي موسى الأشعري نحوه. ولما وصف الله الجنتين أشار إلى الفرق بينهما فقال في الأوليين: «فيهما عينان تجريان» «الرحمن: 50» وفي الأخريين: «فيهما عينان نضاختان» «الرحمن: 66» أي فوارتان ولكنهما ليستا كالجاريين لأن النضخ دون الجري. وقال في الأوليين: «فيهما من كل فاكهة زوجان» «الرحمن: 52» فعم ولم يخص. وفي الأخريين: «فيهما فاكهة ونخل ورمان» «الرحمن: 68» ولم يقل كل فاكهة، وقال في الأوليين: «متكئين على فرش بطائنها من إستبرق» «الرحمن: 54» وهو الديباج، وفي الأخريين «متكئين على رفرف خضر وعبقري حسان» «الرحمن: 76» والعبقري الوشي، ولا شك أن الديباج أعلى من الوشي، والرفرف كسر الخباء، ولا شك أن الفرش المعدة للاتكاء عليها أفضل من فضل الخباء. وقال في الأوليين في صفة الحور: «كأنهن الياقوت والمرجان» «الرحمن: 58» ، وفي الأخريين «فيهن خيرات حسان» «الرحمن: 70» وليس كل حسن كحسن الياقوت والمرجان. وقال في الأوليين: «ذواتا أفنان» «الرحمن: 48» وفي الأخريين «مدهامتان» أي خضراوان كأنهما من شدة خضرتهما سوداوان، ووصف الأوليين بكثرة الأغصان، والأخريين بالخضرة وحدها، وفي هذا كله تحقيق للمعنى الذي قصدنا بقوله «ومن دونهما جنتان» ولعل ما لم يذكر من تفاوت ما بينهما أكثر مما ذكر. فإن قيل: كيف لم يذكر أهل هاتين الجنتين كما ذكر أهل الجنتين الأوليين؟ قل: الجنان الأربع لمن خاف مقام ربه إلا أن الخائفين لهم مراتب، فالجنتان الأوليان لأعلى العباد رتبة في الخوف من الله تعالى، والجنتان الأخريان لمن قصرت حال في الخوف من الله تعالى. ومذهب الضحاك أن الجنتين الأوليين من ذهب وفضة، والأخريين من ياقوت وزمرد وهما أفضل من الأوليين، وقوله: «ومن دونهما جنتان» أي من أمامهما ومن قبلهما. وإلى هذا القول ذهب أبو عبدالله الترمذي الحكيم في «نوادر الأصول» فقال: ومعنى «ومن دونهما جنتان» أي دون هذا إلى العرش، أي أقرب وأدنى إلى العرش، وأخذ يفضلهما على الأوليين بما سنذكره عنه. وقال مقاتل: الجنتان الأوليان جنة عدن وجنة النعيم، والأخريان جنة الفردوس وجنة المأوى.قوله تعالى: «مدهامتان» أي خضراوان من الري، قال ابن عباس وغيره. وقال مجاهد: مسودتان. والدهمة في اللغة السواد، يقال: فرس أدهم وبعير أدهم وناقة دهماء أي أشتدت زرقته حتى البياض الذي فيه، فإن زاد على ذلك حتى اشتد السواد فهو جون. وادهم الفرس ادهماما أي صار أدهم. وادهام الشيء ادهيماما أي اسواد، قال الله تعالى: «مدهامتان» أي سوداوان من شدة الخضرة من الري، والعرب تقول لكل أخضر أسود. وقال لبيد يرثي قتلى هوازن:وجاؤوا به في هودج ووراءه كتائب خضر في نسيج السنورالسنور لبوس من قد كالدرع. وسميت قرى العراق سوادا لكثرة خضرتها. ويقال لليل المظلم: أخضر ويقال: أباد الله خضراءهم أي سوادهم.


فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ

فيهما عينان نضاختان. انظر تفسير الآية 69


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 69


فِيهِمَا فَاكِهَةٌ وَنَخْلٌ وَرُمَّانٌ

فيهما فاكهة ونخل ورمان. انظر تفسير الآية 69


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «فيهما عينان نضاختان» أي فوارتان بالماء، عن ابن عباس. والنضخ بالخاء أكثر من النضح بالحاء. وعنه أن المعنى نضاختان بالخير والبركة، وقاله الحسن ومجاهد. ابن مسعود وابن عباس أيضا وأنس: تنضخ على أولياء الله بالمسك والعنبر والكافور في دور أهل الجنة كما ينضخ رش المطر. وقال سعيد بن جبير: بأنواع الفواكه والماء. الترمذي: قالوا بأنواع الفواكه والنعم والجواري المزينات والدواب المسرجات والثياب الملونات. قال الترمذي: وهذا يدل على أن النضخ أكثر من الجري. وقيل: تنبعان ثم تجريان.قال بعض العلماء: ليس الرمان والنخل من الفاكهة، لأن الشيء لا يعطف على نفسه إنما يعطف على غيره وهذا ظاهر الكلام. وقال الجمهور: هما من الفاكهة وإنما أعاد ذكر النخل والرمان لفضلهما وحسن موقعهما على الفاكهة، كقوله تعالى: «حافظوا على الصلوات والصلاة الوسطى» «البقرة: 238» وقول: «من كان عدوا لله وملائكته ورسله وجبريل وميكال» «البقرة: 98» وقد تقدم. وقيل: إنما كررها لأن النخل والرمان كانا عندهم في ذلك الوقت بمنزلة البر عندنا، لأن النخل عامة قوتهم، والرمان كالثمرات، فكان يكثر غرسهما عندهم لحاجتهم إليهما، وكانت الفواكه عندهم من ألوان الثمار التي يعجبون بها، فإنما ذكر الفاكهة ثم ذكر النخل والرمان لعمومهما وكثرتهما عندهم من المدينة إلى مكة إلى ما والاها من أرض اليمن، فأخرجهما في الذكر من الفواكه وأفرد الفواكه على حدتها. وقيل: أفردا بالذكر لأن النخل ثمره فاكهة وطعام، والرمان فاكهة ودواء، فلم يخلصا للتفكه، ومنه قال أبو حنيفة رحمه الله: إذا حلف أن لا يأكل فاكهة فأكل رمانا أو رطبا لم يحنث. وخالفه صاحباه والناس. قال ابن عباس: الرمانة في الجنة مثل البعير المقتب. وذكر ابن المبارك قال: أخبرنا سفيان عن حماد عن سعيد بن جبير عن ابن عباس قال: نخل الجنة جذوعها زمرد أخضر، وكرانيفها ذهب أحمر، وسعفها كسوة لأهل الجنة، منها مقطعاتهم وحللهم، وثمرها أمثال القلال والدلاء، أشد بياضا من اللبن، وأحلى من العسل، وألين من الزبد، ليس فيه عجم. قال: وحدثنا المسعودي عن عمرو بن مرة عن أبي عبيدة، قال: نخل الجنة نضيد من أصلها إلى فرعها، وثمرها أمثال القلال كلما نزعت ثمرة عادت مكانها أخرى، وإن ماءها ليجري في غير أخدود، والعنقود اثنا عشر ذراعا.


فِيهِنَّ خَيْرَاتٌ حِسَانٌ

فيهن خيرات حسان. انظر تفسير الآية 71


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «فيهن خيرات حسان» يعني النساء الواحدة خيرة على معنى ذوات خير. وقيل: «خيرات» بمعنى خيرات فخفف، كهين ولين. ابن المبارك: حدثنا الأوزاعي عن حسان بن عطية عن سعيد بن عامر قال: لو أن خيرة من «خيرات حسان» اطلعت من السماء لأضاءت لها، ولقهر ضوء وجهها الشمس والقمر، ولنصيف تكساه خيرة خير من الدنيا وما فيها. «حسان» أي حسان الخلق، وإذا قال الله تعالى: «حسان» فمن ذا الذي يقدر أن يصف حسنهن! وقال الزهري وقتادة: «خيرات» الأخلاق «حسان» الوجوه. وروي ذلك عن النبي صلى الله عليه وسلم من حديث أم سلمة. وقال أبو صالح: لأنهن عذارى أبكار.وقرأ قتادة وابن السميقع وأبو رجاء العطاردي وبكر بن حبيب السهمي «خيرات» بالتشديد على الأصل. وقد قيل: أن خيرات جمع خي والمعنى ذوات خير. وقيل: مختارات. قال الترمذي: فالخيرات ما أختارهن الله فأبدع خلقهن باختياره، فاختيار الله لا يشبه اختيار الآدميين. ثم قال: «حسان» فوصفهن بالحسن فإذا وصف خالق الحسن شيئا بالحسن فانظر ما هناك. وفي الأوليين ذكر بأنهن «قاصرات الطرف» «الرحمن: 56» و «كأنهن الياقوت والمرجان» «الرحمن: 58» فانظر كم بين الخيرة وهي مختارة الله، وبين قاصرات الطرف. وفي الحديث: «إن الحور العين يأخذ بعضهن بأيدي بعض ويتغنين بأصوات لم تسمع الخلائق بأحسن منها ولا بمثلها نحن الراضيات فلا نسخط أبدا ونحن المقيمات فلا نظعن أبدا ونحن الخالدات فلا نموت أبدا ونحن النعمات فلا نبؤس أبدا ونحن خيرات حسان حبيبات لأزواج كرام» . خرجه الترمذي بمعناه من حديث. علي رضي الله عنه. وقالت عائشة رضي الله عنها: إن الحور العين إذا قلن هذه المقالة أجابهن المؤمنات من نساء أهل الدنيا: نحن المصليات وما صليتن، ونحن الصائمات وما صمتن، ونحن المتوضئات وما توضأتن، ونحن المتصدقات وما تصدقتن. فقالت عائشة رضي الله، عنها: فغلبنهن والله.واختلف أيهما أكثر حسنا وأبهر جمالا الحور أو الآدميات؟ فقيل: الحور لما ذكر من وصفهن في القرآن والسنة، ولقوله عليه الصلاة والسلام في دعائه على الميت في الجنازة: «وأبدله زوجا خيرا من زوجه» . وقيل: الآدميات أفضل من الحور العين بسبعين ألف ضعف، وروي مرفوعا. وذكر ابن المبارك: وأخبرنا رشدين عن ابن أنعم عن حيان بن أبي جبلة، قال: إن نساء الدنيا من دخل منهن الجنة فضلن على الحور العين بما عملن في الدنيا. وقد قيل: إن الحور العين المذكورات في القرآن هن المؤمنات من أزواج النبيين والمؤمنين يخلقن في الآخرة على أحسن صورة، قاله الحسن البصري. والمشهور أن الحور العين لسن، من نساء أهل الدنيا وإنما هن مخلوقات في الجنة، لأن الله تعالى قال: «لم يطمثهن إنس قبلهم ولا جان» وأكثر نساء أهل الدنيا مطموثات، ولأن النبي صلى الله عليه وسلم قال: «إن أقل ساكني الجنة النساء» فلا يصيب كل واحد منهم امرأة، ووعد الحور العين لجماعتهم، فثبت أنهن من غير نساء الدنيا.


حُورٌ مَّقْصُورَاتٌ فِي الْخِيَامِ

حور مقصورات في الخيام. انظر تفسير الآية 75


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 75


لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ

لم يطمثهن إنس قبلهم ولا جان. انظر تفسير الآية 75


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

قوله تعالى: «حور مقصورات في الخيام» «حور» جمع حوراء، وهي الشديدة بياض العين الشديدة سوادها وقد تقدم. «مقصورات» محبوسات مستورات «في الخيام» في الحجال لسن بالطوافات في الطرق، قال ابن عباس. وقال عمر رضي الله عنه: الخيمة درة مجوفة. وقاله ابن عباس. وقال: هي فرسخ في فرسخ لها أربعة آلاف مصراع من ذهب. وقال الترمذي الحكيم أبو عبدالله في قوله تعالى «حور مقصورات في الخيام» : بلغنا في الرواية أن سحابة أمطرت من العرش فخلقت الحور من قطرات الرحمة، ثم ضرب على كل واحدة منهن خيمة على شاطئ الأنهار سعتها أربعون ميلا وليس لها باب، حتى إذا دخل ولي الله الجنة انصدعت الخيمة عن باب ليعلم ولي الله أن أبصار المخلوقين من الملائكة والخدم لم تأخذها، فهي مقصورة قد قصر بها عن أبصار المخلوقين. والله أعلم. وقال في الأوليين: «فيهن قاصرات الطرف» «الرحمن: 56» قصرن طرفهن على الأزواج ولم يذكر أنهن مقصورات، فدل على أن المقصورات أعلى وأفضل. وقال مجاهد: «مقصورات» قد قصرن على أزواجهن فلا يردن بدلا منهم. وفي الصحاح: وقصرت الشيء أقصره قصرا حبسته، ومنه مقصورة الجامع، وقصرت الشيء على كذا إذا لم تجاوز إلى غيره، وامرأة قصيرة وقصورة أي مقصورة في البيت لا تترك أن تخرج، قال كثير:وأنت التي حببت كل قصيرة إلي وما تدري بذاك القصائرعنيت قصيرات الحجال ولم أرد قصار الخطا شر النساء البحاتروأنشده الفراء قصورة، ذكره ابن السكيت. وروى أنس قال: قال النبي صلى الله عليه وسلم: «مررت ليلة أسري بي في الجنة بنهر حافتاه قباب المرجان فنوديت منه السلام عليك يا رسول الله فقلت: يا جبريل من هؤلاء قال: هؤلاء جوار من الحور العين استأذن ربهن في أن يسلمن عليك فأذن لهن فقلن: نحن الخالدات فلا نموت أبدا ونحن الناعمات فلا نبؤس أبدا ونحن الراضيات فلا نسخط أبدا أزواج رجال كرام» ثم قرأ النبي صلى الله عليه وسلم «حور مقصورات في الخيام» أي محبوسات حبس صيانة وتكرمة. وروي عن أسماء بنت يزيد الأشهلية أنها أتت النبي صلى الله عليه وسلم فقالت: يا رسول الله! إنا معشر النساء محصورات مقصورات، قواعد بيوتكم وحوامل أولادكم، فهل نشارككم في الأجر؟ فقال النبي صلى الله عليه وسلم: «نعم إذا أحسنتن تبعل أزواجكن وطلبتن مرضاتهم» .قوله تعالى: «لم يطمثهن» أي لم يمسسهن على ما تقدم قبل. وقراءة العامة «يطمثهن» بكسر الميم. وقرأ أبو حيوة الشامي وطلحة بن مصرف والأعرج والشيرازي عن الكسائي بضم الميم في الحرفين. وكان الكسائي يكسر إحداهما ويضم الأخرى ويخير في ذلك، فإذا رفع الأولى كسر الثانية إذا كسر الأولى رفع الثانية. وهي قراءة أبي إسحاق السبيعي. قال أبو إسحاق: كنت أصلي خلف أصحاب علي فيرفعون الميم، وكنت أصلي خلف أصحاب عبدالله فيكسرونها، فاستعمل الكسائي الأثرين. وهما لغتان طمث وطمث مثل يعرشون ويعكفون، فمن ضم فللجمع بين اللغتين، ومن كسر فلأنها اللغة السائرة. وإنما أعاد قوله: «لم يطمثهن» ، ليبين أن صفة الحور المقصورات في الخيام كصفة الحور القاصرات الطرف. يقول: إذا قصرن كانت لهن الخيام في تلك الحال.


مُتَّكِئِينَ عَلَى رَفْرَفٍ خُضْرٍ وَعَبْقَرِيٍّ حِسَانٍ

متكئين على رفرف خضر وعبقري حسان. انظر تفسير الآية 78


فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

فبأي آلاء ربكما تكذبان. انظر تفسير الآية 78


تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ

قوله تعالى: «متكئين على رفرف خضر» الرفرف المحابس. وقال ابن عباس: الرفرف فضول الفرش والبسط. وعنه أيضا: الرفرف المحابس يتكئون على فضولها، وقاله قتادة. وقال الحسن والقرظي: هي البسط. وقال ابن عيينة: هي الزرابي. وقال ابن كيسان: هي المرفق، وقال الحسن أيضا. وقال أبو عبيدة: هي حاشية الثوب. وقال ابن كيسان: هي المرافق، تبسط. وقيل: الفرش المرتفعة. وقيل: كل ثوب عريض عند العرب فهو مرفرف. قال ابن مقبل:وإنا لنزالون تغشى نعالنا سواقط من أصناف ريط ورفرفوهذه أقوال متقاربة. وفي الصحاح: والرفرف ثياب خضر تتخذ منها المحابس، الواحدة رفرفة. وقال سعيد بن جبير وابن عباس أيضا: الرفرف رياض الجنة، واشتقاق الرفرف من رف يرف إذا ارتفع، ومنه رفرفة الطائر لتحريكه جناحيه في الهواء. وربما سموا الظليم رفرافا بذلك، لأنه يرفرف بجناحيه ثم يعدو. ورفرف الطائر أيضا إذا حرك جناحيه حول الشيء يريد أن يقع عليه. والرفرف أيضا كسر الخباء وجوانب الدرع وما تدلى منها، الواحد رفرفة. وفي الخبر في وفاة النبي صلى الله عليه وسلم: فرفع الرفرف فرأينا وجهه كأنه ورقة تخشخش أي رفع طرف الفسطاط. وقيل: اصل الرفرف من رف النبت يرف إذا صار غضبا نضيرا، حكاه الثعلبي. وقال القتبي: يقال للشيء إذا كثر ماؤه من النعمة والغضاضة حتى كاد يهتز: رف يرف رفيفا، حكاه الهروي. وقد قيل: إن الرفرف شيء إذا استوى عليه صاحبه رفرف به وأهوى به كالمرجاح يمينا وشمالا ورفعا وخفضا يتلذذ به مع أنسيته، قاله الترمذي الحكيم في «نوادر الأصول» وقد ذكرناه في «التذكرة» . قال الترمذي: فالرفرف اعظم خطرا من الفرش فذكره في الأوليين «متكئين على فرش بطائنها من إستبرق» «الرحمن: 54» وقال هنا: «متكئين على رفرف خضر» فالرفرف هو شيء إذا استوى عليه الولي رفرف به، أي طار به هكذا وهكذا حيث ما يريد كالمرجاح، وأصله من رفرف بين يدي الله عز وجل، روي لنا في حديث المعراج أن رسول الله صلى الله عليه وسلم لما بلغ سدرة المنتهى جاءه الرفرف فتناوله منم جبريل وطار به إلى مسند العرش، فذكر أنه قال: «طار بي يخفضني ويرفعني حتى وقف بي بين يدي ربي» ثم لما حان الانصراف تناول فطار به خفضا ورفعا يهوي به حتى أداه إلى جبريل صلوات الله وسلامه عليه وجبريل يبكي ويرفع صوته بالتحميد، فالرفرف خادم من الخدم بين يدي الله تعالى له خواص الأمور في محل الدنو والقرب، كما أن البراق دابة يركبها الأنبياء مخصوصة بذلك في أرضه، فهذا الرفرف الذي سخره الله لأهل الجنتين الدانيتين هو متكاهما وفرشهما، يرفرف بالولي على حافات تلك الأنهار وشطوطها حيث شاء إلى خيام أزواجه الخيرات الحسان. ثم قال: «وعبقري حسان» فالعبقري ثياب منقوشة تبسط، فإذا قال خالق النقوش إنها حسان فما ظنك بتلك العباقر!. وقرأ عثمان رضي الله عنه والجحدري والحسن وغيرهم «متكئين على رفارف» بالجمع غير مصروف كذلك «وعباقري حسان» جمع رفرف وعبقري. و «رفرف» اسم للجمع و «عبقري» واحد يدل على الجمع المنسوب إلى عبقر. وقد قيل: إن واحد رفرف وعبقري رفرفة وعبقرية، والرفارف والعباقر جمع الجمع. والعبقري الطنافس الثخان منها، قال الفراء. وقيل: الزراعي، عن ابن عباس وغيره. الحسن: هي البسط. مجاهد: الديباج. القتبي: كل ثوب وشيء عند العرب عبقري. قال أبو عبيد: هو منسوب إلى أرض يعمل فيها الوشي فينسب إليها كل وشي حبك. قال ذو الرمة:حتى كأن رياض القف ألبسها من وشي عبقر تجليل وتنجيدويقال: عبقر قرية بناحية اليمن تنسج فيها بسط منقوشة. وقال ابن الأنباري: إن الأصل فيه أن عبقر قرية يسكنها الجن ينسب إليها كل فائق جليل. وقال الخليل: كل جليل نافس فاضل وفاخر من الرجال والنساء وغيرهم عند العرب عبقري. ومنه قول النبي صلى الله عليه وسلم في عمر رضي الله عنه: فلم أر عبقريا من الناس يفري فريه « وقال أبو عمر بن العلاء وقد سئل عن قوله صلى الله عليه وسلم » فلم أر عبقريا يفري فريه « فقال: رئيس قوم وجليلهم. وقال زهير:بخيل عليها جنة عبقرية جديرون يوما أن ينالوا فيستعلواوقال الجوهري: العبقري موضع تزعم العرب أنه من أرض الجن. قال لبيد:كهول وشبان كجنة عبقرثم نسبوا إليه كل شيء يعجبون من حذقه وجودة صنعته وقوته فقالوا: عبقري وهو واحد وجمع. وفي الحديث: » إنه كان يسجد على عبقري « وهو هذه البسط التي فيها الأصباغ والنقوش حتى قالوا: ظلم عبقري وهذا عبقري قوم للرجل القوي. وفي الحديث: » فلم أر عبقريا يفري فريه « ثم خاطبهم الله بما تعارفوه فقال: » وعبقري حسان « وقرأه بعضهم » عباقري « وهو خطأ لأن المنسوب لا يجمع على نسبته، وقال قطرب: ليس بمنسوب وهو مثل كرسي وكراسي وبختي وبخاتي. وروى أبو بكر أن رسول الله صلى الله عليه وسلم قرأ » متكئين على رفارف خضر وعباقر حسان « ذكره الثعلبي. وضم الضاد من » خضر « قليل.قوله تعالى: » تبارك اسم ربك ذي الجلال والإكرام « » تبارك « تفاعل من البركة وقد تقدم. » ذي الجلال « أي العظمة. وقد تقدم » والإكرام « وقرأ عامر » ذو الجلال « بالواو وجعله وصفا للاسم، وذلك تقوية لكون الاسم هو المسمى. الباقون » ذي الجلال « جعلوا » ذي « صفة لـ » ربك «. وكأنه يربد الاسم الذي افتتح به السورة، فقال: » الرحمن « [الرحمن: 1] فافتتح بهذا الاسم، فوصف خلق الإنسان والجن، وخلق السماوات والأرض وصنعه، وأنه » كل يوم هو في شأن « [الرحمن: 29] ووصف تدبيره فيهم، ثم وصف يوم القيامة وأهوالها، وصفة النار ثم ختمها بصفة الجنان. ثم قال في آخر السورة: » تبارك اسم ربك ذي الجلال والإكرام « أي هذا الاسم الذي افتتح به هذه السورة، كأنه يعلمهم أن هذا كله خرج لكم من رحمتي، فمن رحمتي خلقتكم وخلقت لكم السماء والأرض والخلق والخليقة والجنة والنار، فهذا كله لكم من اسم الرحمن فمدح اسمه ثم قال: » ذي الجلال والإكرام" جليل في ذاته، كريم في أفعال. ولم يختلف القراء في إجراء النعت على الوجه بالرفع في أول السورة، وهو يدل على أن المراد به وجه الله الذي يلقى المؤمنون عندما ينظرون إليه، فيستبشرون بحسن الجزاء، وجميل اللقاء، وحسن العطاء. والله أعلم.


إِذَا وَقَعَتِ الْوَاقِعَةُ

إذا وقعت الواقعة. انظر تفسير الآية 6


لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ

ليس لوقعتها كاذبة. انظر تفسير الآية 6


خَافِضَةٌ رَّافِعَةٌ

خافضة رافعة. انظر تفسير الآية 6


إِذَا رُجَّتِ الْأَرْضُ رَجّاً

إذا رجت الأرض رجا. انظر تفسير الآية 6


وَبُسَّتِ الْجِبَالُ بَسّاً

وبست الجبال بسا. انظر تفسير الآية 6


فَكَانَتْ هَبَاء مُّنبَثّاً

قوله تعالى: «إذا وقعت الواقعة» أي قامت القيامة، والمراد النفخة الأخيرة. وسميت واقعة لأنها تقع عن قرب. وقيل: لكثرة ما يقع فيها من الشدائد. وفيه إضمار، أي اذكروا إذا وقعت الواقعة. وقال الجرجاني: «إذا» صلة، أي وقعت الواقعة، كقوله: «اقتربت الساعة» «القمر: 1» و «أتى أمر الله» «النحل: 1» وهو كما يقال: قد جاء الصوم أي دنا واقترب. وعلى الأول «إذا» للوقت، والجواب قوله: «فأصحاب الميمنة ما أصحاب الميمنة» «الواقعة: 8» . «ليس لوقعتها كاذبة» الكاذبة مصدر بمعنى الكذب، والعرب قد تضع الفاعل والمفعول موضع المصدر، كقوله تعالى: «لا تسمع فيها لاغية» «الغاشية: 11» أي لغو، والمعنى لا يسمع لها كذب، قاله الكسائي. ومنه قول العامة: عائذا بالله أي معاذ الله، وقم قائما أي قم قياما. ولبعض نساء العرب ترقص أبنها:قم قائما قم قائما أصبت عبدا نائماوقيل: الكاذبة صفة والموصوف محذوف، أي ليس لوقعتها حال كاذبة، أو نفس كاذبة، أي كل من يخبر عن وقعتها صادق. وقال الزجاج: «ليس لوقعتها كاذبة» أي لا يردها شيء. ونحوه قول الحسن وقتادة. وقال الثوري: ليس لوقعتها أحد يكذب بها. وقال الكسائي أيضا: ليس لها تكذيب، أي ينبغي ألا يكذب بها أحد. وقيل: إن قيامها جد لا هزل فيه.قوله تعالى: «خافضة رافعة» قال عكرمة ومقاتل والسدي: خفضت الصوت فأسمعت من دنا ورفع من نأى، يعني أسمعت القريب والبعيد. وقال السدي: خفضت المتكبرين ورفعت المستضعفين. وقال قتادة: خفضت أقواما في عذاب الله، ورفعت، أقواما إلى طاعة الله. وقال عمر بن الخطاب رضي الله عنه: خفضت أعداء الله في النار، ورفعت أولياء الله في الجنة. وقال محمد بن كعب: خفضت أقواما كانوا في الدنيا مرفوعين، ورفعت، أقوات كانوا في الدنيا مخفوضين. وقال ابن عطاء: خفضت أقواما بالعدل، ورفعت آخرين بالفضل. والخفض والرفع يستعملان عند العرب في المكان والمكانة، والعز والمهانة. ونسب سبحانه الخفض والرفع للقيامة توسعا ومجازا على عادة العرب في إضافتها الفعل إلى المحل والزمان وغيرهما مما لم يكن منه الفعل، يقولون: ليل نائم ونهار صائم. وفي التنزيل: «بل مكر الليل والنهار» «سبأ: 33» والخافض والرافع على الحقيقة إنما هو الله وحده، فرفع أولياءه في أعلى الدرجات، وخفض أعداءه في أسفل الدركات. وقرأ الحسن وعيسى الثقفي «خافضة رافعة» بالنصب. الباقون بالرفع على إضمار مبتدأ، ومن نصب فعلى الحال. وهو عند الفراء على إضمار فعل، والمعنى: إذا وقعت الواقعة. ليس لوقعتها كاذبة وقعت: خافضة رافعة. والقيامة لا شك في وقوعها، وأنها ترفع أقواما وتضع آخرين على ما بيناه.قوله تعالى: «إذا رجت الأرض رجا» أي زلزلت وحركت عن مجاهد وغيره، يقال: رجه يرجه رجا أي حركه وزلزله. وناقة رجاء في عظيمة السنام. وفي الحديث: «من ركب البحر حين يرتج فلا ذمة له» يعني إذا اضطربت أمواجه. قال الكلبي: وذلك أن الله تعالى إذا أوحى إليها أضطربت فرقا من الله تعالى. قال المفسرون: ترتج كما يرتج الصبي في المهد حتى ينهدم كل ما عليها، وينكسر كل شيء عليها من الجبال وغيرها. وعن ابن عباس الرجة الحركة الشديدة يسمع لها صوت. وموضع «إذا» نصب على البدل من «إذا وقعت» . ويجوز أن ينتصب بـ «خافضة رافعة» أي تخفض وترفع وقت رج الأرض وبس الجبال، لأن عند ذلك ينخفض ما هو مرتفع، ويرتفع ما هو منخفض. وقيل: أي وقعت الواقعة إذا رجت الأرض، قاله الزجاج والجرجاني. وقيل: أي اذكر «إذا رجت الأرض رجا» مصدر وهو دليل على تكرير الزلزلة.قوله تعالى: «وبست الجبال بسا» أي فتتت، عن ابن عباس. مجاهد: كما يبس الدقيق أي يلت. والبسيسة السويق أو الدقيق يلت بالسمن أو بالزيت ثم يؤكل ولا يطبخ وقد يتخذ زادا. قال الراجز:لا تخبزا خبزا وبسا بسا ولا تطيلا بمناخ حبساوذكر أبو عبيدة: أنه لص من غطفان أراد أن يخبز فخاف أن يعجل عن ذلك فأكله عجينا. والمعنى أنها خلطت فصارت كالدقيق الملتوت بشيء من الماء. أي نصير الجبال ترابا فيختلط البعض بالبعض. وقال الحسن: وبست قلعت من أصلها فذهبت، نظيره: «ينسفها ربي نسفا» «طه: 105» . وقال عطيه: بسطت كالرمل والتراب. وقيل: البس السوق أي سيقت الجبال. قال أبو زيد: البس السوق، وقد بسست الإبل أبسها بالضم بسا. وقال أبو عبيد: بسست الإبل وأبسست لغتان إذا زجرتها وقلت لها بس بس. وفي الحديث. «يخرج قوم من المدينة إلى اليمن والشام والعراق يبسون والمدينة خير لهم لو كانوا يعلمون» ومنه الحديث الآخر: «جاءكم أهل اليمن يبسون عيالهم» والعرب تقول: جيء به من حسك وبسك. ورواهما أبو زيد بالكسر، فمعنى من حسك من حيث أحسسته، وبسك من حيث بلغه مسيرك. وقال مجاهد: سألت سيلا. عكرمة: هدت هدا. محمد بن كعب: سيرت سيرا، ومنه قول الأغلب العجلي: وقال الحسن: قطعت قطعا. والمعنى متقارب.قوله تعالى: «فكانت هباء منبثا» قال علي رضي الله عنه: الهباء الرهج الذي يسطع من حوافز الدواب ثم يذهب، فجعل الله أعمالهم كذلك. وقال مجاهد: الهباء هو الشعاع الذي يكون في الكوة كهيئة الغبار. وروي نحوه عن ابن عباس. وعنه أيضا: هو ما تطاير من النار إذا اضطربت يطير منها شرر فإذا وقع لم يكن شيئا. وقال عطية. وقد مضى في «الفرقان» عند قوله تعالى: «وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثورا» «الفرقان: 23» وقراءة العامة «منبثا» بالثاء المثلثة أي متفرقا من قوله تعالى: «وبث فيها من كل دابة» «لقمان: 10» أي فرق ونشر. وقرأ مسروق والنخعي وأبو حيوة «منبتا» بالتاء المثناة أي منقطعا من قولهم: بته الله أي قطعه، ومنه البتات.


وَكُنتُمْ أَزْوَاجاً ثَلَاثَةً

وكنتم أزواجا ثلاثة. انظر تفسير الآية 12


فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ

فأصحاب الميمنة ما أصحاب الميمنة. انظر تفسير الآية 12


وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ

وأصحاب المشأمة ما أصحاب المشأمة. انظر تفسير الآية 12


وَالسَّابِقُونَ السَّابِقُونَ

والسابقون السابقون. انظر تفسير الآية 12


أُوْلَئِكَ الْمُقَرَّبُونَ

أولئك المقربون. انظر تفسير الآية 12


فِي جَنَّاتِ النَّعِيمِ

قوله تعالى: «وكنتم أزواجا ثلاثة» أي أصنافا ثلاثة كل، صنف يشاكل ما هو منه، كما يشاكل الزوج الزوجة، ثم بين من هم فقال: «فأصحاب الميمنة» «وأصحاب المشأمة» و «السابقون» ، فأصحاب الميمنة هم الذين يؤخذ بهم ذات اليمين إلى الجنة، وأصحاب المشأمة هم الذين يؤخذ بهم ذات الشمال إلى النار، قاله السدي. والمشأمة الميسرة وكذلك الشأمة. يقال: قعد فلان شأمة. ويقال: يا فلان شائم بأصحابك، أي خذ بهم شأمة أي ذات الشمال. والعرب تقول لليد الشمال الشؤمى، وللجانب الشمال الأشأم. وكذلك يقال لما جاء عن اليمين اليمن، ولما جاء عن الشمال الشؤم. وقال ابن عباس والسدي: أصحاب الميمنة هم الذين كانوا عن يمين حين أخرجت الذرية من صلبه فقال الله لهم: هؤلاء في الجنة ولا أبالي. وقال زيد بن أسلم: أصحاب الميمنة هم الذين أخذوا من شق آدم الأيمن يومئذ، وأصحاب المشأمة الذين أخذوا من شق آدم الأيسر. وقال عطاء ومحمد بن كعب: أصحاب الميمنة من أوتي كتابه بيمينه، وأصحاب المشأمة من أوتي كتابه بشماله. وقال ابن جريج: أصحاب الميمنة هم أهل الحسنات، وأصحاب المشأمة هم أهل السيئات. وقال الحسن والربيع: أصحاب الميمنة الميامين على أنفسهم بالأعمال الصالحة، وأصحاب المشأمة المشائيم علي أنفسهم بالأعمال السيئة القبيحة. وفي صحيح مسلم من حديث الإسراء عن أبي ذر عن النبي صلى الله عليه وسلم قال: «فلما علونا السماء الدنيا فإذا رجل عن يمينه أسودة وعن يساره أسودة - قال - فإذا نظر قبل يمينه ضحك وإذا نظر قبل شمال بكى - قال - فقال مرحبا بالنبي الصالح والابن الصالح - قال - قلت يا جبريل من هذا قال هذا آدم عليه السلام وهذه الأسودة التي عن يمينه وعن شماله نسم بنيه فأهل اليمين أهل الجنة والأسودة التي عن شماله أهل النار» وذكر الحديث. وقال المبرد: وأصحاب الميمنة أصحاب التقدم، وأصحاب الشأمة أصحاب التأخر. والعرب تقول: اجعلني في يمينك ولا تجعلني في شمالك، أي أجعلني من المتقدمين ولا تجعلنا من المتأخرين. والتكرير في «ما أصحاب الميمنة» . و «ما أصحاب المشأمة» للتفخيم والتعجيب، كقوله: «الحاقة ما الحاقة» «الحاقة: 1» و «القارعة ما القارعة» «القارعة: 1» كما يقال: زيد ما زيد! وفي حديث أم زرع رضي الله عنها: مالك وما مالك! والمقصود تكثير ما لأصحاب الميمنة من الثواب ولأصحاب المشأمة من العقاب. وقيل: «أصحاب» رفع بالابتداء والخبر «ما أصحاب الميمنة» كأنه قال: «فأصحاب الميمنة» ما هم، المعنى: أي شيء هم. وقيل: يجوز أن تكون «ما» تأكيدا، والمعنى فالذين يعطون كتابهم بأيمانهم هم أصحاب التقدم وعلو المنزلة.قوله تعالى: «والسابقون السابقون» روي عن النبي صلى الله عليه وسلم أنه قال: «السابقون الذين إذا أعطوا الحق قبلوه وإذا بذلوه وحكموا للناس كحكمهم لأنفسهم» ذكره المهدوي. وقال محمد بن كعب القرظي: إنهم الأنبياء. الحسن وقتادة: السابقون إلى الإيمان من كل أمة. ونحوه عن عكرمة. محمد بن سيرين: هم الذين صلوا إلى القبلتين، دليله قوله تعالى: «والسابقون الأولون من المهاجرين والأنصار» «التوبة: 100» . وقال مجاهد وغيره: هم السابقون إلى الجهاد، وأول الناس رواحا إلى الصلاة. وقال علي رضي الله عنه: هم السابقون إلى الصلوات الخمس. الضحاك: إلى الجهاد. سعيد بن جبير: إلى التوبة وأعمال البر، قال الله تعالى: «وسارعوا إلى مغفرة من ربكم» «آل عمران: 133» ثم أثنى عليهم فقال: «أولئك يسارعون في الخيرات وهم لها سابقون» «المؤمنون: 61» . وقيل: إنهم أربعة، منهم سابق أمة موسى وهو حزقيل مؤمن آل فرعون، وسابق أمة عيسى وهو حبيب النجار صاحب أنطاكية، وسابقان في أمة محمد صلى الله عليه وسلم وهما أبو بكر وعمر رضي الله عنهما، قال ابن عباس، حكاه الماوردي. وقال شميط بن العجلان: الناس ثلاثة، فرجل ابتكر للخير في حداثة سنه داوم عليه حتى خرج من الدنيا فهذا هو السابق المقرب، ورجل ابتكر عمره بالذنوب ثم طول الغفلة ثم رجع بتوبته حتى ختم له بها فهذا من أصحاب اليمين، ورجل ابتكر عمره بالذنوب ثم لم يزل عليها حتى ختم له بها فهذا من أصحاب الشمال. وقيل: هم كل من سبق إلى شيء من أشياء الصلاح. ثم قيل: «السابقون» رفع بالابتداء والثاني توكيد له والخبرة «أولئك المقربون» وقال الزجاج: «السابقون» رفع بالابتداء والثاني خبره، والمعنى السابقون إلى طاعة الله هم السابقون إلى رحمة الله «أولئك المقربون» من صفتهم. وقيل: إذا خرج رجل من السابقين المقربين من منزله في الجنة كان له ضوء يعرفه به من دونه.


ثُلَّةٌ مِّنَ الْأَوَّلِينَ

ثلة من الأولين. انظر تفسير الآية 16


وَقَلِيلٌ مِّنَ الْآخِرِينَ

وقليل من الآخرين. انظر تفسير الآية 16


عَلَى سُرُرٍ مَّوْضُونَةٍ

على سرر موضونة. انظر تفسير الآية 16


مُتَّكِئِينَ عَلَيْهَا مُتَقَابِلِينَ

قوله تعالى: «ثلة من الأولين» أي جماعة من الأمم الماضية. «وقليل من الآخرين» أي ممن آمن بمحمد صلى الله عليه وسلم. قال الحسن: ثلة ممن قد مضى قبل هذه الأمة، وقليل من أصحاب محمد صلى الله عليه وسلم، اللهم اجعلنا منهم بكرمك. وسموا قليلا بالإضافة إلى من كان قبلهم لأن الأنبياء المتقدمين كثروا فكثر السابقون إلى الإيمان منهم، فزادوا على عدد من سبق إلى التصديق من أمتنا. وقيل: لما نزل هذا شق على أصحاب رسول الله صلى الله عليه وسلم فنزلت: «ثلة من الأولين. وثلة من الآخري» «الواقعة: 40» فقال النبي صلى الله عليه وسلم: «إني لأرجو أن تكونوا ربع أهل الجنة بل ثلث أهل الجنة بل نصف أهل الجنة وتقاسمونهم في النصف الثاني» رواه أبو هريرة، ذكره الماوردي وغيره. ومعناه ثابت في صحيح مسلم من حديث عبدالله بن مسعود. وكأنه أراد أنها منسوخة والأشبه أنها محكمة لأنها خبر، ولأن ذلك في جماعتين مختلفتين. قال الحسن: سابقو من مضى أكثر من سابقينا، ولذلك قال: «وقليل من الآخرين» وقال في أصحاب اليمين وهم سوى السابقين: «ثلة من الأولين. وثلة من الآخرين» «الواقعة:40» ولذلك قال النبي صلى الله عليه وسلم: «إني لأرجو أن تكون أمتي شطر أهل الجنة» ثم تلا قوله تعالى: «ثلة من الأولين. وثلة من الآخرين» . قال مجاهد: كل من هذه الأمة. وروى سفيان عن أبان عن سعيد بن جبير عن ابن عباس عن النبي صلى الله عليه وسلم: «الثلتان جميعا من أمتي» يعني «ثلة من الأولين. وثلة من الآخرين» «الواقعة: 40» . وروي هذا القول عن أبي بكر الصديق رضي الله عنه. قال أبو بكر رضي الله عنه: كلا الثلتين من أمة محمد صلى الله عليه وسلم، فمنهم من هو في أول أمته، ومنهم من هو في آخرها، وهو مثل قوله تعالى: «فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات بإذن الله» «فاطر: 32» . وقيل: «ثلة من الأولين» أي من أول هذه الأمة. «وقليل من الآخرين» يسارع في الطاعات حتى يلحق درجة الأولين، ولهذا قال عليه الصلاة والسلام: «خيركم قرني» ثم سوى في أصحاب اليمين بين الأولين والآخرين. والثلة من ثللت الشيء أي قطعته، فمعنى ثلة كمعنى فرقة، قاله الزجاج.قوله تعالى: «على سرر» أي السابقون في الجنة «على سرر» ، أي مجالسهم على سرر جمع سرير. «موضونة» قال ابن عباس: منسوخة بالذهب. وقال عكرمة: مشبكة بالدر والياقوت. وعن ابن عباس أيضا: «موضونة» مصفوفة، كما قال في موضع آخر: «على سرر مصفوفة» «الطور: 20» . وعنه أيضا وعن مجاهد: مرمولة بالذهب. وفي التفاسير: «موضونة» أي منسوجة بقضبان الذهب مشبكة بالدر والياقوت والزبرجد - والوضن النسج المضاعف والنضد، يقال: وضن فلان الحجر والآجر بعضه فوق بعض فهو موضون، ودرع موضونة أي محكمة في النسج مثل مصفوفة، قال الأعشى:ومن نسج داود موضونة تساق مع الحي عيرا فعيراوقال أيضا:وبيضاء كالنهي موضونة لها قونس فوق جيب البدنوالسرير الموضون: الذي سطحه بمنزلة المنسوج، ومنه الوضين: بطان من سيور ينسج فيدخل بعضه في بعض، ومنه قوله:إليك تعدو قلقا وضينها «متكئين عليها» أي على السرر «متقابلين» أي لا يرى بعضهم قفا بعض، بل تدور بهم الأسرة، وهذا في المؤمن وزوجته وأهله، أي يتكئون متقابلين. قال مجاهد وغيره. وقال الكلبي: طول كل سرير ثلاثمائة ذراع، فإذا أراد العبد أن يجلس عليها تواضعت فإذا جلس عليها ارتفعت.


يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُّخَلَّدُونَ

يطوف عليهم ولدان مخلدون. انظر تفسير الآية 26


بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ

بأكواب وأباريق وكأس من معين. انظر تفسير الآية 26


لَا يُصَدَّعُونَ عَنْهَا وَلَا يُنزِفُونَ

لا يصدعون عنها ولا ينزفون. انظر تفسير الآية 26


وَفَاكِهَةٍ مِّمَّا يَتَخَيَّرُونَ

وفاكهة مما يتخيرون. انظر تفسير الآية 26


وَلَحْمِ طَيْرٍ مِّمَّا يَشْتَهُونَ

ولحم طير مما يشتهون. انظر تفسير الآية 26


وَحُورٌ عِينٌ

وحور عين. انظر تفسير الآية 26


كَأَمْثَالِ اللُّؤْلُؤِ الْمَكْنُونِ

كأمثال اللؤلؤ المكنون. انظر تفسير الآية 26


جَزَاء بِمَا كَانُوا يَعْمَلُونَ

جزاء بما كانوا يعملون. انظر تفسير الآية 26


لَا يَسْمَعُونَ فِيهَا لَغْواً وَلَا تَأْثِيماً

لا يسمعون فيها لغوا ولا تأثيما. انظر تفسير الآية 26


إِلَّا قِيلاً سَلَاماً سَلَاماً

قوله تعالى: «يطوف عليهم ولدان مخلدون» أي غلمان لا يموتون، قال مجاهد. الحسن والكلبي: لا يهرمون ولا يتغيرون، ومنه قول امرئ القيس:وهل ينعمن إلا سعيد مخلد قليل الهموم ما يبيت بأوجالوقال سعيد بن جبير: مخلدون مقرطون، يقال للقرط الخلدة ولجماعة الحلي الخلدة. وقيل: مسورون ونحوه عن الفراء، قال الشاعر:ومخلدات باللجين كأنما أعجازهن أقاوز الكثبانوقيل: مقرطون يعني ممنطقون من المناطق. وقال عكرمة: «مخلدون» منعمون. وقيل: على سن واحدة أنشأهم الله لأهل الجنة يطوفون عليهم كما شاء من غير ولادة. وقال علي بن أبي طالب رضي الله عنه والحسن البصري: الولدان ها هنا ولدان المسلمين الذين يموتون صغارا ولا حسنة لهم ولا سيئة. وقال سلمان الفارسي: أطفال المشركين هم خدم أهل الجنة. قال الحسن: لم يكن لهم حسنات يجزون بها، ولا سيئات يعاقبون عليها، فوضعوا في هذا الموضع. والمقصود: أن أهل الجنة على أتم السرور والنعمة، والنعمة إنما تتم باحتفاف الخدم والولدان بالإنسان. «بأكواب وأباريق» أكواب جمع كوب وقد مضى في «الزخرف» وهي الآنية التي لا عرى لها ولا خراطيم، والأباريق التي لها عرى وخراطيم واحدها إبريق، سمي بذلك لأنه يبرق لونه من صفائه. «وكأس من معين» مضى في «والصافات» القول فيه. والمعين الجاري من ماء أو خمر، غير أن المراد في هذا الموضع الخمر الجارية من العيون. وقيل: الظاهرة لعيون فيكون «معين» مفعولا من المعاينة. وقيل: هو فعيل من المعن وهو الكثرة. وبين أنها ليست كخمر الدنيا التي تستخرج بعصر وتكلف ومعالجة.قوله تعالى: «لا يصدعون عنها» أي لا تنصدع رؤوسهم من شربها، أي إنها لذة بلا أذى بخلاف شراب الدنيا. «ولا ينزفون» تقدم في «والصافات» أي لا يسكرون فتذهب. عقولهم. وقرأ مجاهد: «لا يصدعون» بمعنى لا يتصدعون أي لا يتفرقون، كقوله تعالى: «يومئذ يصدعون» «الروم: 43» . وقرأ أهل الكوفة «ينزفون» بكسر الزاي، أي لا ينفد شرابهم ولا تقنى خمرهم، ومنه قول الشاعر:لعمري لئن أنزفتم أوصحوتم لبئس الندامى كنتم آل أبجراوروى الضحاك عن ابن عباس قال: في الخمر أربع خصال: السكر والصداع والقيء والبول، وقد ذكر الله تعالى خمر الجنة فنزهها عن هذه الخصال.قوله تعالى: «وفاكهة مما يتخيرون» أي يتخيرون ما شاؤوا لكثرتها. وقيل: وفاكهة متخيرة مرضية، والتخير الاختيار. «ولحم طير مما يشتهون» روى الترمذي عن أنس بن مالك قال:سئل رسول الله صلى الله عليه وسلم ما الكوثر؟ قال: «ذاك نهر أعطانيه الله تعالى - يعني في الجنة - أشد بياضا من اللبن وأحلى من العسل فيه طير أعناقها كأعناق الجزُر» قال عمر: إن هذه لناعمة، قال رسول الله صلى الله عليه وسلم: «أكتلها أحسن منها» قال: حديث حسن. وخرجه الثعلبي من حديث أبي الدرداء أن النبي صلى الله عليه وسلم قال: «إن في الجنة طيرا مثل أعناق البخت تصطف على يد ولي الله فيقول أحدها يا ولي الله رعيت في مروج تحت العرش وشربت من عيون التسنيم فكل مني فلا يزلن يفتخرن بين يديه حتى يخطر على قلبه أكل أحدها فتخر بين يديه على ألوان مختلفة فيأكل منها ما أراد فإذا شبع تجمع عظام الطائر فطار يرعى في الجنة حيث شاء» فقال عمر: يا نبي الله إنها لناعمة. فقال: «أكلها أنعم منها» . وروي عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال: «إن في الجنة لطيرا في الطائر منها سبعون ألف ريشة فيقع على صحفة الرجل من أهل الجنة ثم ينتفض فيخرج من كل ريشة لون طعام أبيض من الثلج وأبرد وألين من الزبد وأعذب من الشهد ليس فيه لون يشبه صاحبه فيأكل منه ما أراد ثم يذهب فيطير» .قوله تعالى: «وحور عين» قرئ بالرفع والنصب والجر، فمن جر وهو حمزة والكسائي وغيرهما جاز أن يكون معطوفا على «بأكواب» وهو محمول على المعنى، لأن المعنى يتنعمون بأكواب وفاكهة ولحم وحور، قال الزجاج. وجاز أن يكون معطوفا على «جنات» أي هم في «جنات النعيم» وفي حور على تقدير حذف المضاف، كأنه قال: وفي معاشرة حور. الفراء: الجر على الإتباع في اللفظ وإن اختلفا في المعنى، لأن الحور لا يطاف بهن، قال الشاعر:إذا ما الغانيات برزن يوما وزججن الحواجب والعيوناوالعين لا تزجج وإنما تكحل. وقال آخر:ورأيت زوجك في الوغى متقلدا سيفا ورمحاوقال قطرب: هو معطوف على الأكواب والأباريق من غير حمل على المعنى. قال: ولا ينكر أن يطاف عليهم بالحور ويكون لهم في ذلك لذة. ومن نصب وهو الأشهب العقيلي والنخعي وعيسى بن عمر الثقفي وكذلك هو في مصحف أبي، فهو على تقدير إضمار فعل، كأنه قال: ويزوجون حورا عينا. والحمل في النصب على المعنى أيضا حسن، لأن معنى يطاف عليهم به يعطونه. ومن رفع وهم الجمهور - وهو اختيار أبي عبيد وأبي حاتم - فعلى معنى وعندهم حور عين، لأنه لا يطاف عليهم بالحور. وقال الكسائي: ومن قال: «وحور عين» بالرفع وعلل بأنه لا يطاف بهن يلزمه ذلك في فاكهة ولحم، لأن ذلك لا يطاف به وليس يطاف إلا بالخمر وحدها. وقال الأخفش: يجوز أن يكون محمولا على المعنى لهم أكواب ولهم حور عين. وجاز أن يكون معطوفا على «ثلة» و «ثلة» ابتداء وخبره «على سرر موضونة» وكذلك «وحور عين» وابتدأ بالنكرة لتخصيصها بالصفة. «كأمثال» أي مثل أمثال «اللؤلؤ المكنون» أي الذي لم تمسه الأيدي ولم يقع عليه الغبار فهو أشد ما يكون صفاء وتلألؤا، أي هن في تشاكل أجسادهن في الحسن من جميع جوانبهن كما قال الشاعر:كأنما خلقت في قشر لؤلؤة فكل أكنافها وجه لمرصاد «جزاء بما كانوا يعملون» أي ثوابا ونصبه على المفعول له. ويجوز أن يكون على المصدر، لأن معنى «يطوف عليهم ولدان مخلدون» يجازون. وقد مضى الكلام في الحور العين في «والطور» وغيرها. وقال أنس: قال النبي صلى الله عليه وسلم: «خلق الله الحور العين من الزعفران» وقال خالد بن الوليد: سمعت النبي صلى الله عليه وسلم يقول: «إن الرجل من أهل الجنة ليمسك التفاحة من تفاح الجنة فتنفلق في يده فتخرج منها حوراء لو نظرت للشمس لأخجلت الشمس من حسنها من غير أن ينقص من التفاحة» فقال له رجل: يا أبا سليمان إن هذا لعجب ولا ينقص من التفاحة؟ قال: نعم كالسراج الذي يوقد منه سراج آخر وسرج ولا ينقص، والله على ما يشاء قدير. وروي عن ابن عباس رضي الله عنهما أنه قال: خلق الله الحور العين من أصابع رجليها إلى ركبتيها من الزعفران، ومن ركبتيها إلى ثدييها من المسك الأذفر، ومن ثدييها إلى عنقها من العنبر الأشهب، ومن عنقها إلى رأسها من الكافور الأبيض، عليها سبعون ألف حلة مثل شقائق النعمان، إذا أقبلت يتلألأ وجهها نورا ساطعا كما تتلألأ الشمس لأهل الدنيا، وإذا أدبرت يرى كبدها من رقة ثيابها وجلدها، في رأسها سبعون ألف ذؤابة من المسك الأذفر، لكل ذؤابة منها وصيفة ترفع ذيلها وهي تنادي: هذا ثواب الأولياء «جزاء بما كانوا يعملون» «السجدة: 17» .قوله تعالى: «لا يسمعون فيها لغوا ولا تأثيما» قال ابن عباس: باطلا ولا كذبا. واللغو ما يلغى من الكلام، والتأثيم مصدر أثمته أي قلت له أثمت. محمد بن كعب: «ولا تأثيما» أي لا يؤثم بعضهم بعضا. مجاهد: «لا يسمعون فيها لغوا ولا تأثيما» شتما ولا مأثما. «إلا قيلا سلاما سلاما» «قيلا» منصوب بـ «يسمعون» أو استئناء منقطع أي لكن يقولون قيلا أويسمعون. و «سلاما سلاما» منصوبان بالقول، أي إلا أنهم يقولون الخير. أو على المصدر أي إلا أن يقول بعضهم لبعض سلاما. أو يكون وصف لـ « قيلا» ، والسلام الثابي بدل من الأول، والمعنى إلا قيلا يسلم فيه من اللغو. ويجوز الرفع على تقدير سلام عليكم. قال ابن عباس: أي يحيي بعضهم بعضا. وقيل: تحييهم الملائكة أو يحييهم ربهم عز وجل.


وَأَصْحَابُ الْيَمِينِ مَا أَصْحَابُ الْيَمِينِ

وأصحاب اليمين ما أصحاب اليمين. انظر تفسير الآية 40


فِي سِدْرٍ مَّخْضُودٍ

في سدر مخضود. انظر تفسير الآية 40


وَطَلْحٍ مَّنضُودٍ

وطلح منضود. انظر تفسير الآية 40


وَظِلٍّ مَّمْدُودٍ

وظل ممدود. انظر تفسير الآية 40


وَمَاء مَّسْكُوبٍ

وماء مسكوب. انظر تفسير الآية 40


وَفَاكِهَةٍ كَثِيرَةٍ

وفاكهة كثيرة. انظر تفسير الآية 40


لَّا مَقْطُوعَةٍ وَلَا مَمْنُوعَةٍ

لا مقطوعة ولا ممنوعة. انظر تفسير الآية 40


وَفُرُشٍ مَّرْفُوعَةٍ

وفرش مرفوعة. انظر تفسير الآية 40


إِنَّا أَنشَأْنَاهُنَّ إِنشَاء

إنا أنشأناهن إنشاء. انظر تفسير الآية 40


فَجَعَلْنَاهُنَّ أَبْكَاراً

فجعلناهن أبكارا. انظر تفسير الآية 40


عُرُباً أَتْرَاباً

عربا أترابا. انظر تفسير الآية 40


لِّأَصْحَابِ الْيَمِينِ

لأصحاب اليمين. انظر تفسير الآية 40


ثُلَّةٌ مِّنَ الْأَوَّلِينَ

ثلة من الأولين. انظر تفسير الآية 40


وَثُلَّةٌ مِّنَ الْآخِرِينَ

قوله تعالى: «وأصحاب اليمين ما أصحاب اليمين» رجع إلى ذكر منازل أصحاب الميمنة وهم السابقون على ما تقدم، والتكرير لتعظيم شأن النعيم الذي هم فيه. «في سدر مخضود» أي في نبق قد خضد شوكه أي قطع، قال ابن عباس وغيره. وذكر ابن المبارك: حدثنا صفوان عن سليم بن عامر قال: كان أصحاب النبي صلى الله عليه وسلم يقولون: إنه لينفعنا الأعراب ومسائلهم، قال: أقبل أعرابي يوما، فقال: يا رسول الله صلى الله عليه وسلم لقد ذكر الله في القرآن شجرة مؤذية، وما كنت أرى في الجنة شجرة توذي صاحبها؟ قال رسول الله صلى الله عليه وسلم: «وما هي» قال: السدر فإن له شوكا مؤذيا، فقال صلى الله عليه وسلم «أو ليس يقول "في سدر مخضود" خضد الله شوكه فجعل مكان كل شوكة ثمرة فإنها تنبت ثمرا يفتق الثمر منها عن اثنين وسبعين لونا من الطعام ما فيه لون يشبه الآخر» . وقال أبو العالية والضحال: نظر المسلمون إلى وج «وهو واد بالطائف مخصب» فأعجبهم سدره، فقالوا: يا ليت لنا مثل هذا، فنزلت. قال أمية بن أبي الصلت يصف الجنة:إن الحدائق في الجنان ظليلة فيها الكواعب سدرها مخضودوقال الضحاك ومجاهد ومقاتل بن حيان: «في سدر مخضود» وهو الموقر حملا. وهو قريب مما ذكرنا في الخبر. سعيد بن جبير: ثمرها أعظم من القلال. وقد مضى هذا في سورة «النجم» عند قوله تعالى: «عند سدرة المنتهى» «النجم: 14» وأن ثمرها مثل قلال هجر من حديث أنس عن النبي صلى الله عليه وسلم.قوله تعالى: «وطلح منضود» الطلح شجر الموز واحده طلحة. قال أكثر المفسرين علي وابن عباس وغيرهم. وقال الحسن: ليس هو موز ولكنه شجر له ظل بارد رطب. وقال الفراء وأبو عبيدة: شجر عظام له شوك، قال بعض الحداة وهو الجعدي:بشرها دليلها وقالا غدا ترين الطلح والأحبالافالطلح كل شجر عظيم كثير الشوك. الزجاج: يجوز أن يكون في الجنة وقد أزيل شوكه. وقال الزجاج أيضا: كشجر أم غيلان له نور طيب جدا فخوطبوا ووعدوا بما يحبون مثله، إلا أن فضله على ما في الدنيا كفضل سائر ما في الجنة على ما في الدنيا. وقال السدي: طلح الجنة يشبه طلح الدنيا لكن له ثمر أحلى من العسل. وقرأ علي بن أبي طالب رضي الله عنه: «طلع منضود» بالعين وتلا هذه الآية «ونخل طلعها هضيم» «الشعراء: 148» وهو خلاف المصحف. في رواية أنه قرئ بين يديه «وطلح منضود» فقال: ما شأن الطلح؟ إنما هو «وطلع منضود» ثم قال: «لها طلع نضيد» «ق: 10» فقيل له: أفلا نحولها؟ فقال: لا ينبغي أن يهاج القرآن ولا يحول. فقد اختار هذه القراءة ولم ير إثباتها في المصحف لمخالفة ما رسمه مجمع عليه. قال القشيري. وأسنده أبو بكر الأنباري قال: حدثني أبي قال حدثنا الحسن بن عرفة حدثنا عيسى بن يونس عن مجالد عن الحسن بن سعد عن قيس بن عباد قال: قرأت عند علي أو قرئت عند علي - شك مجالد - «وطلح منضود» فقال علي رضي الله عنه: ما بال الطلح؟ أما تقرأ «وطلع» ثم قال: «لها طلع نضيد» «ق: 10» فقال له: يا أمير المؤمنين أنحكها من المصحف؟ فقال: لا لا يهاج القرآن اليوم. قال أبو بكر: ومعنى هذا أنه رجع إلى ما في المصحف وعلم أنه هو الصواب، وأبطل الذي كان فرط من قول. والمنضود المتراكب الذي قد نضد أوله وآخره بالحمل، ليست له سوق بارزة بل هو مرصوص، والنضد هو الرص والمنضد المرصوص، قال النابغة:خلت سبيل أتى كان يحسبه ورفعته إلى السجفين فالنضدوقال مسروق: أشجار الجنة من عروقها إلى أفنانها نضيدة ثمر كله، كلما أكل ثمرة عاد مكانها أحسن منها.قوله تعالى: «وظل ممدود» أي دائم باق لا يزول ولا تنسخه الشمس، كقوله تعالى: «ألم تر إلى ربك كيف مد الظل ولو شاء لجعله ساكنا» «الفرقان: 45» وذلك بالغداة وهي ما بين الإسفار إلى طلوع الشمس حسب ما تقدم بيانه هناك. والجنة كلها ظل لا شمس معه. قال الربيع بن أنس: يعني ظل العرش. وقال عمر بن ميمون: مسيرة سبعين ألف سنة. وقال أبو عبيدة: تقول العرب للدهر الطويل والعمر الطويل والشيء الذي لا ينقطع ممدود، وقال لبيد:غلب العزاء وكنت غير مغلب دهر طويل دائم ممدودوفي صحيح الترمذي وغيره من حديث أبي هريرة عن النبي صلى الله عليه وسلم: (وفي الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها واقرؤوا إن شئتم «وظل ممدود» . «وماء مسكوب» أي جار لا ينقطع وأصل السكب الصب، يقال: سكبه سكبا، والسكوب أنصبابه. يقال: سكب سكوبا، وانسكب انسكابا، أي وماء مصبوب يجرى الليل والنهار في غير أخدود لا ينقطع عنهم. وكانت العرب أصحاب بادية وبلاد حارة، وكانت الأنهار في بلادهم عزيزة لا يصلون إلى الماء إلا بالدلو والرشاء فوعدوا في الجنة خلاف ذلك، ووصف لهم أسباب النزهة المعروفة في الدنيا، وهي الأشجار وظلالها والمياه والأنهار واطرادها.قوله تعالى: «وفاكهة كثيرة» أي ليست بالقليلة العزيزة كما كانت في بلادهم «لا مقطوعة» أي في وقت من الأوقات كانقطاع فواكه الصيف في الشاء «ولا ممنوعة» أي لا يحظر عليها كثمار الدنيا. وقيل: «ولا ممنوعة» أي لا يمنع من أرادها بشوك ولا بعد ولا حائط، بل إذا أشتهاها العبد دنت منه حتى يأخذها، قال الله تعالى: «وذللت قطوفها تذليلا» «الإنسان: 14» . وقيل: ليست مقطوعة بالأزمان، ولا ممنوعة بالأثمان. والله أعلم.قوله تعالى: «وفرش مرفوعة» روى الترمذي عن أبي سعيد عن النبي صلى الله عليه وسلم في قوله تعالى: «وفرش مرفوعة» قال: «ارتفاعها لكما بين السماء والأرض مسيرة خمسمائة سنة» قال: حديث غريب لا نعرفه إلا من حديث رشدين بن سعد. وقال بعض أهل العلم في تفسير هذا الحديث: الفرش في الدرجات، وما بين الدرجات كما بين السماء والأرض. وقيل: إن الفرش هنا كناية عن النساء اللواتي في الجنة ولم يتقدم لهن ذكر، ولكن قوله عز وجل: «وفرش مرفوعة» دال، لأنها محل النساء، فالمعنى ونساء مرتفعات الأقدار في حسنهن وكمالهن، دليله قوله تعالى: «إنا أنشأناهن إنشاء» أي خلقناهن خلقا وأبدعناهن إبداعا. والعرب تسمي المرأة فراشا ولباسا وإزارا، وقد قال تعالى: «هن لباس لكم» . ثم قيل: على هذا هن الحور العين، أي خلقناهن من غير ولادة. وقيل: المراد نساء بني ادم، أي خلقناهن خلقا جديدا وهو الإعادة، أي أعدناهن إلى حال الشباب وكمال الجمال. والمعنى أنشأنا العجوز والصبية إنشاء واحدا، وأضمرن ولم يتقدم ذكرهن، لأنهن قد دخلن في أصحاب اليمين، ولأن الفرش كناية عن النساء كما تقدم. وروي عن النبي صلى الله عليه وسلم في قوله تعالى: «إنا أنشأناهن إنشاء» قال: «منهن البكر والثيب» . وقالت أم سلمة رضي الله تعالى عنها: سألت النبي صلى الله عليه وسلم عن قوله تعالى: «إنا أنشأناهن إنشاء فجعلناهن أبكارا عربا أترابا» فقال (يا أم سلمة هن اللواتي قبضن في الدنيا عجائز شمطا عمشا رمصا جعلهن الله بعد الكبر أترابا على ميلاد واحد في الاستواء « أسنده النحاس عن أنس قال: حدثنا أحمد بن عمرو قال: حدثنا عمرو بن على قال: حدثنا أبو عاصم عن موسى بن عبيد عن يزيد الرقاشي عن أنس بن مالك رفعه » إنا أنشأناهن إنشاء « قال (هن العجائز العمش الرمص كن في الدنيا عمشا رمصا). وقال المسيب بن شريك: قال النبي صلى الله عليه وسلم في قوله » إنا أنشأناهن إنشاء « الآية قال: (هن عجائز الدنيا أنشأهن الله خلقا جديدا كلما أتاهن أزواجهن وجدوهن أبكارا) فلما سمعت عائشة ذلك قالت: واوجعاه! فقال لها النبي صلى الله عليه وسلم: (ليس هناك وجع). » عربا « جمع عروب. قال ابن عباس ومجاهد وغيرهما: العرب العواشق لأزوجهن. وعن ابن عباس أيضا: إنها العروب الملقة. عكرمة: الغنجة. ابن زيد: بلغة أهل المدينة. ومنه قول لبيد:وفي الخباء عروب غير فاحشة ريا الروادف يعشى دونها البصروهي الشكلة بلغة أهل مكة. وعن زيد بن أسلم أيضا: الحسنة الكلام. وعن عكرمة أيضا وقتادة: العرب المتحببات إلى أزواجهن، واشتقاقه من أعرب إذا بين، فالعروب تبين محبتها لزوجها بشكل وغنج وحسن كلام. وقيل: إنها الحسنة التبعل لتكون ألذ استمتاعا. وروى جعفر بن محمد عن أببه عن جده قال: قال رسول الله صلى الله عليه وسلم: » عربا « قال: (كلامهن عربي). وقرأ حمزة وأبو بكر عن عاصم » عربا « بإسكان الراء. وضم الباقون وهما جائزان في جمع فعول. » أترابا « على ميلاد واحد في الاستواء وسن واحدة ثلاث وثلاثين سنة. يقال في النساء أتراب وفي الرجال أقران. وكانت العرب تميل إلى من جاوزت حد الصبا من النساء وانحطت عن الكبر. وقيل: » أترابا « أمثالا وأشكالا، قاله مجاهد. السدي: أتراب في الأخلاق لا تباغض بينهن ولا تحاسد. » لأصحاب اليمين « قيل: الحور العين للسابقين، والأتراب العرب لأصحاب اليمين.قوله تعالى: » ثلة من الأولين. وثلة من الآخرين « رجع الكلام إلى قوله تعالى: » وأصحاب اليمين ما أصحاب اليمين « أي هم » ثلة من الأولين. وثلة من الآخرين « وقد مضى الكلام في معناه. وقال أبو العالية ومجاهد وعطاء بن أبي رباح والضحاك: » ثلة من الأولين « يعني من سابقي هذه الأمة » وثلة من الآخرين « من هذه الأمة من آخرها، يدل عليه ما روي عن ابن عباس في هذه الآية » ثلة من الأولين. وثلة من الآخرين « فقال النبي صلى الله عليه وسلم: (هم جميعا من أمتي). وقال الواحدي: أصحاب الجنة نصفان من الأمم الماضية ونصف من هذه الأمة. وهذا يرده ما رواه ابن ماجة في سننه والترمذي في جامعه عن بريدة بن خصيب رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: (أهل الجنة عشرون ومائة صف ثمانون منها من هذه الأمة وأربعون من سائر الأمم). قال أبو عيسى: هذا حديث حسن. و» ثلة" رفع على الابتداء، أو على حذف خبر حرف الصفة، ومجازه: لأصحاب اليمين ثلتان: ثلة من هؤلاء وثلة من هؤلاء. والأولون الأمم الماضية، والآخرون هذه الأمة على القول الثاني.


وَأَصْحَابُ الشِّمَالِ مَا أَصْحَابُ الشِّمَالِ

وأصحاب الشمال ما أصحاب الشمال. انظر تفسير الآية 56


فِي سَمُومٍ وَحَمِيمٍ

في سموم وحميم. انظر تفسير الآية 56


وَظِلٍّ مِّن يَحْمُومٍ

وظل من يحموم. انظر تفسير الآية 56


لَّا بَارِدٍ وَلَا كَرِيمٍ

لا بارد ولا كريم. انظر تفسير الآية 56


إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُتْرَفِينَ

إنهم كانوا قبل ذلك مترفين. انظر تفسير الآية 56


وَكَانُوا يُصِرُّونَ عَلَى الْحِنثِ الْعَظِيمِ

وكانوا يصرون على الحنث العظيم. انظر تفسير الآية 56


وَكَانُوا يَقُولُونَ أَئِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَاماً أَئِنَّا لَمَبْعُوثُونَ

وكانوا يقولون أئذا متنا وكنا ترابا وعظاما أئنا لمبعوثون. انظر تفسير الآية 56


أَوَ آبَاؤُنَا الْأَوَّلُونَ

أو آباؤنا الأولون. انظر تفسير الآية 56


قُلْ إِنَّ الْأَوَّلِينَ وَالْآخِرِينَ

قل إن الأولين والآخرين. انظر تفسير الآية 56


لَمَجْمُوعُونَ إِلَى مِيقَاتِ يَوْمٍ مَّعْلُومٍ

لمجموعون إلى ميقات يوم معلوم. انظر تفسير الآية 56


ثُمَّ إِنَّكُمْ أَيُّهَا الضَّالُّونَ الْمُكَذِّبُونَ

ثم إنكم أيها الضالون المكذبون. انظر تفسير الآية 56


لَآكِلُونَ مِن شَجَرٍ مِّن زَقُّومٍ

لآكلون من شجر من زقوم. انظر تفسير الآية 56


فَمَالِؤُونَ مِنْهَا الْبُطُونَ

فمالئون منها البطون. انظر تفسير الآية 56


فَشَارِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ

فشاربون عليه من الحميم. انظر تفسير الآية 56


فَشَارِبُونَ شُرْبَ الْهِيمِ

فشاربون شرب الهيم. انظر تفسير الآية 56


هَذَا نُزُلُهُمْ يَوْمَ الدِّينِ

قوله تعالى: «وأصحاب الشمال ما أصحاب الشمال» ذكر منازل أهل النار وسماهم أصحاب الشمال، لأنهم يأخذون كتبهم بشمائلهم، ثم عظم ذكرهم في البلاد والعذاب فقال: «ما أصحاب الشمال. » في سموم « والسموم الريح الحارة التي تدخل في مسام البدن. والمراد هنا حر النار ولفحها. » وحميم « أي ماء حار قد انتهى حره، إذا أحرقت النار أكبادهم وأجسادهم فزعوا إلى الحميم، كالذي يفزع من النار إلى الماء ليطفئ به الحر فيجده حميما حارا في نهاية الحرارة والغليان. وقد مضى في » محمد « » وسقوا ماء حميما فقطع أمعاءهم « [محمد: 15]. » وظل من يحموم « أي يفزعون من السموم إلى الظل كما يفزع أهل الدنيا فيجدونه ظلا من يحموم، أي من دخان جهنم أسود شديد السواد. عن ابن عباس ومجاهد وغيرهما. وكذلك اليحموم في اللغة: الشديد السواد وهو يفعول من الحم وهو الشحم المسود باحتراق النار. وقيل: هو المأخوذ من الحمم وهو الفحم. وقال الضحاك: النار سوداء وأهلها سود وكل ما فيها أسود. وعن ابن عباس أيضا: النار سوداء. وقال ابن زيد: اليحموم جبل في جهنم يستغيث إلى ظله أهل النار. » لا بارد « بل حار لأنه من دخان شفير جهنم. » ولا كريم « عذب، عن الضحاك. وقال سعيد بن المسيب: ولا حسن منظره، وكل ما لا خير فيه فليس بكريم. وقيل: » وظل من يحموم « أي من النار يعذبون بها، كقوله تعالى: » لهم من فوقهم ظلل من النار ومن تحتهم ظلل « [الزمر: 16]. » إنهم كانوا قبل ذلك مترفين « أي إنما استحقوا هذه العقوبة لأنهم كانوا في الدنيا متنعمين بالحرام. والمترف المنعم، عن ابن عباس وغيره. وقال السدي: » مترفين « أي مشركين. » وكانوا يصرون على الحنث العظيم « أي يقيمون على الشرك، عن الحسن والضحاك وابن زيد. وقال قتادة ومجاهد: الذنب العظيم الذي لا يتوبون منه. الشعبي: هو اليمين الغموس وهى من الكبائر، يقال: حنث في يمينه أي لم يرها ورجح فيها. وكانوا يقسمون أن لا بعث، وأن أنداد الله فذلك حنثهم، قال الله تعالى مخبرا عنهم: » وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت « [النحل: 38] وفي الخبر: كان يتحنث في حراء، أي يفعل ما يسقط عن نفسه الحنث وهو الذنب. » وكانوا يقولون أئذا متنا « هذا استبعاد منهم لأمر البعث وتكذيب له. فقال الله تعالى: » قل « لهم يا محمد » إن الأولين « من أبائكم » والآخرين « منكم » لمجموعون إلى ميقات يوم معلوم « يريد يوم القيامة. ومعنى الكلام القسم ودخول اللام في قوله تعالى: » لمجوعون « هو دليل القسم في المعنى، أي إنكم لمجموعون قسما حقا خلاف قسمكم الباطل » ثم إنكم أيها الضالون « عن الهدى » المكذبون « بالبعث » لآكلون من شجر من زقوم « وهو شجر كريه المنظر، كريه الطعم، وهي التي ذكرت في سورة » والصافات «. » فمالئون منها البطون « أي من الشجرة، لأن المقصود من الشجر شجرة. ويجوز أن تكون » من « الأولى زائدة، ويحوز أن يكون المفعول محذوفا كأنه قال: » لآكلون من شجر من زقوم « طعاما. وقوله: » من زقوم « صفة لشجر، والصفة إذا قدرت الجار زائدا نصبت على المعنى، أو جررت على اللفظ، فإن قدرت المفعول محذوفا لم تكن الصفة إلا في موضع جر.قوله تعالى: » فشاربون عليه « أي على الزقوم أو على الأكل أو على الشجر، لأنه يذكر ومؤنث. » من الحميم « وهو الماء المغلي الذي قد اشتد غليانه وهو صديد أهل النار. أي يورثهم حر ما يأكلون من الزقوم مع الجوع الشديد عطشا فيشربون ماء يظنون أنه يزيل العطش فيجدونه حميما مغلى. » فشاربون شرب الهيم « قراءة نافع وعاصم وحمزة » شرب « بضم الشين. الباقون بفتحها لغتان جيدتان، تقول العرب: شربت شربا وشربا وشربا وشربا بضمتين. قال أبو زيد: سمعت العرب تقول بضم الشين ولتحها وكسرها، والفتح هو المصدر الصحيح، لأن كل مصدر من ذوات الثلاثة فأصله فعل، ألا ترى أنك ترده إلى المرة الواحدة، فتقول: فعلة نحو شربة وبالضم الاسم. وقيل: إن المفتوح والاسم مصدران، فالشرب كالأكل، والشرب كالذكر، والشرب بالكسر المشروب كالطحن المطحون. والهيم الإبل العطاش التي لا تروى لداء يصيبها، عن ابن عباس وعكرمة وقتادة والسدي وغيرهم، وقال عكرمة أيضا: هي الإبل المراض. الضحاك: الهيم الإبل يصيبها داء تعطش منه عطشا شديدا، واحدها أهيم والأنثى هيماء. ويقال لذلك الداء الهيام، قال قيس بن الملوح:يقال به داء الهيام أصابه وقد علمت نفسي مكان شفائهاوقوم هيم أيضا أي عطاش، وقد هاموا هياما. ومن العرب من يقول في الإبل: هائم وهائمة والجمع هيم، قال لبيد:أجزت إلى معارفها بشعث وأطلاح من العيدي هيموقال الضحاك والأخفش وابن عيينة وابن كيسان: الهيم الأرض السهلة ذات الرمل. وروي أيضا عن ابن عباس: فيشربون شرب الرمال التي لا تروى بالماء. المهدوي: ويقال لكل ما لا يروى من الإبل والرمل أهيم وهيماء. وفي الصحاح: والهيام بالضم أشد العطش. والهيام كالجنون من العشق. والهيام داء يأخذ الإبل فتهيم في الأرض لا ترعى. يقال: ناقة هيماء. والهيماء أيضا المفازة لا ماء بها. والهيام بالفتح: الرمل الذي لا يتماسك أن يسيل من اليد للينه والجمع هيم مثل قذال وقذل. والهيام بالكسر الإبل العطاش الواحد هيمان، وناقة هيماء مثل عطشان وعطشى.قوله تعالى: » هذا نزلهم يوم الدين « أي رزقهم الذي يعد لهم، كالنزل الذي يعد للأضياف تكرمة لهم، وفيه تهكم، كما في قوله تعالى: » فبشرهم بعذاب أليم « [آل عمران: 21] وكقول أبي السعد الضبي:وكنا إذا الجبار بالجيش ضافنا جعلنا القنا والمرهفات له نزلاوقرأ يونس بن حبيب وعباس عن أبي عمرو » هذا نزلهم « بإسكان الزاي، وقد مضى في آخر » آل عمران « القول فيه. » يوم الدين" يوم الجزاء، يعني في جهنم


نَحْنُ خَلَقْنَاكُمْ فَلَوْلَا تُصَدِّقُونَ

نحن خلقناكم فلولا تصدقون. انظر تفسير الآية 62


أَفَرَأَيْتُم مَّا تُمْنُونَ

أفرأيتم ما تمنون. انظر تفسير الآية 62


أَأَنتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ

أأنتم تخلقونه أم نحن الخالقون. انظر تفسير الآية 62


نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ

نحن قدرنا بينكم الموت وما نحن بمسبوقين. انظر تفسير الآية 62


عَلَى أَن نُّبَدِّلَ أَمْثَالَكُمْ وَنُنشِئَكُمْ فِي مَا لَا تَعْلَمُونَ

على أن نبدل أمثالكم وننشئكم في ما لا تعلمون. انظر تفسير الآية 62


وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الْأُولَى فَلَوْلَا تَذكَّرُونَ

قوله تعالى: «نحن خلقناكم فلولا تصدقون» أي فهلا تصدقون بالبعث؟ لأن الإعادة كالابتداء. وقيل: المعنى نحن خلقنا رزقكم فهلا تصدقون أن هذا طعامكم إن لم تؤمنوا؟ «أفرأيتم ما تمنون» أي ما تصبونه من المني في أرحام النساء. «أأنتم تخلقونه» أي تصورون منه الإنسان «أم نحن الخالقون» المقدرون المصورون. وهذا احتجاج عليهم وبيان للآية الأولى، أي إذا أقررتم بأنا خالقوه لا غيرنا فاعترفوا بالبعث. وقرأ أبو السمال ومحمد بن السميقع وأشهب العقيلي: «تمنون» بفتح التاء وهما لغتان أمنى ومنى، وأمذى ومذى يمني ويمني ويمذي ويمذي. الماوردي: ويحتمل أن يختلف معناها عندي، فيكون أمنى إذا أنزل عن جماع، ومنى إذا أنزل عن الاحتلام. وفي تسمية المني منيا وجهان: أحدهما لإمنائه وهو إراقته. الثاني لتقديره، ومنه المنا الذي يوزن به لأنه مقدار لذلك، وكذلك المني مقدار صحيح لتصوير الخلقة.قوله تعالى: «نحن قدرنا بينكم الموت» احتجاج أيضا، أي الذي يقدر على الإماتة يقدر على الخلق، وإذا قدر على الخلق قدر على البعث. وقرأ مجاهد وحميد وابن محيصن وابن كثير «قدرنا» بتخفيف الدال. الباقون بالتشديد، قال الضحاك: أي سوينا بين أهل السماء وأهل الأرض. وقيل: قضينا. وقيل: كتبنا، والمعنى متقارب، فلا أحد يبقى غيره عز وجل. «وما نحن بمسبوقين» أي إن أردنا أن نبدل أمثالكم لم يسبقنا أحد، أي لم يغلبنا. «بمسبوقين» معناه بمغلوبين. «على أن نبدل أمثالكم» وقال الطبري: المعنى نحن قدرنا بينكم الموت «على أن نبدل أمثالكم» بعد موتكم بآخرين من جنسكم، وما نحن بمسبوقين في آجالكم، أي لا يتقدم متأخر ولا يتأخر متقدم. «وننشئكم في ما لا تعلمون» من الصور والهيئات. قال الحسن: أي نجعلكم قردة وخنازير كما فعلنا بأقوام قبلكم. وقيل: المعنى ننشئكم في البعث على غير صوركم في الدنيا، فيجمل المؤمن ببياض وجهه، ومقبح الكافر بسواد وجهه. سعيد بن جبير: قوله تعالى: «فيما لا تعلمون» يعني في حواصل طير سود تكون ببرهوت كأنها الخطاطيف، وبرهوت واد في اليمن. وقال مجاهد: «فيما لا تعلمون» في أي خلق شئنا. وقيل: المعنى ننشئكم في عالم لا تعلمون، وفي مكان لا تعلمون.قوله تعالى: «ولقد علمتم النشأة الأولى» أي إذ خلقتم من نطفة ثم من علقة ثم من مضغة ولم تكونوا شيئا، عن مجاهد وغيره. قتادة والضحاك: يعني خلق آدم عليه السلام. «فلولا تتذكرون» أي فهلا تذكرون. وفي الخبر: عجبا كل العجب للمكذب بالنشأة الأخرى وهو يرى النشأة الأولى، وعجبا للمصدق بالنشأة الآخرة وهو لا يسعى لدار القرار. وقراءة العامة «النشأة» بالقصر. وقرأ مجاهد والحسن وابن كثير وأبو عمرو: «النشاءة» بالمد، وقد مضى في «العنكبوت» بيانه.


أَفَرَأَيْتُم مَّا تَحْرُثُونَ

أفرأيتم ما تحرثون. انظر تفسير الآية 67


أَأَنتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ

أأنتم تزرعونه أم نحن الزارعون. انظر تفسير الآية 67


لَوْ نَشَاء لَجَعَلْنَاهُ حُطَاماً فَظَلْتُمْ تَفَكَّهُونَ

لو نشاء لجعلناه حطاما فظلتم تفكهون. انظر تفسير الآية 67


إِنَّا لَمُغْرَمُونَ

إنا لمغرمون. انظر تفسير الآية 67


بَلْ نَحْنُ مَحْرُومُونَ

قوله تعالى: «أفرأيتم ما تحرثون» هذه حجة أخرى، أي أخبروني عما تحرثون من أرضكم فتطرحون فيها البذر، أنتم تنبتونه وتحصلونه زرعا فيكون فيه السنبل والحب أم نحن نفعل ذلك؟ وإنما منكم البذر وشق الأرض، فإذا أقررتم بأن إخراج السنبل من الحب ليس إليكم، فكيف تنكرون إخراج الأموات من الأرض وإعادتهم؟! وأضاف الحرث إليهم والزرع إليه تعالى، لأن الحرث فعلهم ويجري على اختيارهم، والزرع من فعل الله تعالى وينبت على اختياره لا على اختيارهم. وكذلك ما روى أبو هريرة عن النبي صلى الله عليه وسلم أنه قال: «لا يقولن أحدكم زرعت وليقل حرثت فإن الزارع هو الله» قال أبو هريرة: ألم تسمعوا قول الله تعالى: «أأنتم تزرعونه أم نحن الزارعون» والمستحب لكل من يلقي البذر في الأرض أن يقرأ بعد الاستعاذة «أفر أيتم ما تحرثون» الآية، ثم يقول: بل الله الزارع والمنبت والمبلغ، اللهم صلي على محمد، وارزقنا ثمره، وجنبنا ضرره، وأجعلنا لأنعمك من الشاكرين، ولآلائك من الذاكرين، وبارك لنا فيه يا رب العالمين. ويقال: إن هذا القول أمان لذلك الزرع من جميع الآفات: الدود والجراد وغير ذلك، سمعناه من ثقة وجرب فوجد كذلك. ومعنى «أأنتم تزرعونه» أي تجعلونه زرعا. وقد يقال: فلان زراع كما يقال حراث، أي يفعل ما يؤول إلى أن يكون زرعا يعجب الزراع. وقد يطلق لفظ الزرع على بذر الأرض وتكريبها تجوزا.قلت: فهو نهي إرشاد وأدب لا نهي حظر وإيجاب، ومنه قوله عليه السلام: «لا يقولن أحدكم عبدي وأمتي وليقل غلامي وجاريتي وفتاي وفتاتي» وقد مضى في «يوسف» القول فيه. وقد بالغ بعض العلماء فقال: لا يقل حرثت فأصبت، بل يقل: أعانني الله فحرثت، وأعطاني بفضله ما أصبت. قال الماوردي: وتتضمن هذه الآية أمرين، أحدهما: الامتنان عليهم بأن أنبت زرعهم حتى عاشوا به ليشكروه على نعمته عليهم. الثاني: البرهان الموجب للاعتبار، لأنه لما أنبت زرعهم بعد تلاشي بذره، وانتقال إلى استواء حال من العفن والتتريب حتى صار زرعا أخضر، ثم جعله قويا مشتدا أضعاف ما كان عليه، فهو بإعادة من أمات أخف عليه وأقدر، وفي هذا البرهان مقنع لذوي الفطر السليمة. ثم قال «لو نشاء لجعلناه حطاما» أي متكسرا يعني الزرع. والحطام الهشيم الهالك الذي لا ينتفع به في مطعم ولا غذاء، فنبه بذلك أيضا على أمرين: أحدهما: ما أولاهم به من النعم في زرعهم إذ لم يجعله حطاما ليشكروه. الثاني: ليعتبروا بذلك في أنفسهم، كما أنه يجعلا الزرع حطاما إذا شاء وكذلك يهلكهم إذا شاء ليتعظوا فينزجروا. «فظللتم تتفكهون» أي تعجبون بذهابها وتندمون مما حل بكم، قاله الحسن وقتادة وغيرهما. وفي الصحاح: وتفكه أي تعجب، ويقال: تندم، قال الله تعالى: «فظلتم تفكهون» أي تندمون. وتفكهت بالشيء تمتعت به. وقال يمان: تندمون على نفقاتكم، دليله: «فأصبح يقلب كفيه على ما أنفق فيها» «الكهف: 42» وقال عكرمة: تلاومون وتندمون على ما سلف منكم من معصية الله التي أوجبت عقوبتكم حتى نالتكم في زرعكم. ابن كيسان: تحزنون، والمعنى متقارب. وفيه لغتان: تفكهون وتفكنون: قال الفراء: والنون لغة عكل. وفي الصحاح: التفكن التندم على ما فات. وقيل: التفكه التكلم فيما لا يعنيك، ومنه قيل للمزاج فكاهة بالضم، فأما الفكاهة بالفتح فمصدر فكه الرجل بالكسر فهو فكه إذا كان طيب النفس مزاحا. وقراءة العامة «فظلتم» بفتح الظاء. وقرأ عبدالله «فظلتم» بكسر الظاء ورواها هارون عن حسين عن أبي بكر. فمن فتح فعلى الأصل. والأصل ظللتم فحذف اللام الأولى تخفيفا، ومن كسر نقل كسرة اللام الأولى إلى الظاء ثم حذفها. «إنا لمغرمون» وقرأ أبو بكر والمفضل «أئنا» بهمزتين على الاستفهام، ورواه عاصم عن زر بن حبيش. الباقون بهمزة واحدة على الخبر، أي يقولون «إنا لمغرمون» أي معذبون، عن ابن عباس وقتادة قالا: والغرام العذاب، ومنه قول ابن المحلم:وثقت بأن الحفظ مني سجية وأن فؤادي متبل بك مغرموقال مجاهد وعكرمة: لمولع بنا، ومنه قول النمر بن تولب:سلا عن تذكره تكتما وكان رهينا بها مغرمايقال: أغرم فلان بفلانة، أي أولع بها ومنه الغرام وهو الشر اللازم. وقال مجاهد أيضا: لملقون شرا. وقال مقاتل بن حيان: مهلكون. النحاس: «إنا لمغرمون» مأخوذ من الغرام وهو الهلال، كما قال:يوم النسار ويوم الجفار كانا عذابا وكانا غراماوالضحاك وابن كيسان: هو من الغرم، والمغرم الذي ذهب ماله بغير عوض، أي غرمنا الحب الذي بذرناه. وقال مرة الهمداني: محاسبون. «بل نحن محرومون» أي حرث ما طلبنا من الريع. والمحروم الممنوع من الرزق. والمحروم ضد المرزوق وهو المحارف في قول قتادة. وعن أنس أن النبي صلى الله عليه وسلم مر بأرض الأنصار فقال: «ما يمنعكم من الحرث» قالوا: الجدوبة، فقال: «لا تفعلوا فإن الله تعالى يقول أنا الزارع إن شئت زرعت بالماء وإن شئت زرعت بالريح وإن شئت زرعت بالبذر» ثم تلا «أفرأيتم ما تحرثون أأنتم تزرعونه أم نحن الزارعون» .قلت: وفي هذا الخبر والحديث الذي قبله ما يصحح قول من أدخل الزارع في أسماء الله سبحانه، وأباه الجمهور من العلماء، وقد ذكرنا ذلك في «الكتاب الأسنى في شرح أسماء الله الحسنى» .


أَفَرَأَيْتُمُ الْمَاء الَّذِي تَشْرَبُونَ

أفرأيتم الماء الذي تشربون. انظر تفسير الآية 74


أَأَنتُمْ أَنزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنزِلُونَ

أأنتم أنزلتموه من المزن أم نحن المنزلون. انظر تفسير الآية 74


لَوْ نَشَاء جَعَلْنَاهُ أُجَاجاً فَلَوْلَا تَشْكُرُونَ

لو نشاء جعلناه أجاجا فلولا تشكرون. انظر تفسير الآية 74


أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ

أفرأيتم النار التي تورون. انظر تفسير الآية 74


أَأَنتُمْ أَنشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنشِؤُونَ

أأنتم أنشأتم شجرتها أم نحن المنشئون. انظر تفسير الآية 74


نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعاً لِّلْمُقْوِينَ

نحن جعلناها تذكرة ومتاعا للمقوين. انظر تفسير الآية 74


فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

قوله تعالى: «أفرأيتم الماء الذي تشربون» لتحيوا به أنفسكم، وتسكنوا به عطشكم، لأن الشراب إنما يكون تبعا للمطعوم، ولهذا جاء الطعام مقدما في الآية قبل، ألا ترى أنك تسقي ضيفك بعد أن تطعمه. الزمخشري: ولو عكست قعدت تحت قول أبي العلاء:إذا سقيت ضيوف الناس محضا سقوا أضيافهم شبما زلالاوسقي بعض العرب فقال: أنا لا أشرب إلا على ثميلة. «أأنتم أنزلتموه من المزنأي السحاب، الواحدة مزنة، فقال الشاعر:فنحن كماء المزن ما في نصابنا كهام ولافينا يعد بخيلوهذا قول ابن عباس ومجاهد وغيرهما أن المزن السحاب. وعن ابن عباس أيضا والثوري: المزن السماء والسحاب. وفي الصحاح: أبو زيد: المزنة السحابة البيضاء والجمع مزن، والمزنة المطرة، قال:ألم تر أن الله أنزل مزنة وعفر الظباء في الكناس تقمع» أم نحن المنزلون « أي فإذا عرفتم بأني أنزلته فلم لا تشكروني بإخلاص العبادة لي؟ ولم تنكرون قدرتي على الإعادة؟. » لو نشاء جعلناه أجاجا « أي ملحا شديد الملوحة، قاله ابن عباس. الحسن: مرا قعاعا لا تنتفعون به في شرب ولا زرع ولا غيرهما. » فلولا تشكرون « أي فهلا تشكرون الذي صنع ذلك بكم.قوله تعالى: » أفرأيتم النار التي تورون « أي أخبروني عن النار التي تظهرونها بالقدح من الشجر الرطب » أأنتم أنشأتم شجرتها « يعني التي تكون منها الزناد وهي المرخ والعفار، ومنه قولهم: في كل ش جر نار، واستمجد المرخ والعفار، أي استكثر منها، كأنهما أخذا من النار ما هو حسبهما. ويقال: لأنهما يسرعان الوري. يقال: أوريت النار إذا قدحتها. وورى الزند يري إذا أنقدح منه النار. وفيه لغة أخرى: ووري الزند يري بالكسر فيهما. » أم نحن المنشؤون « أي المخترعون الخالقون، أي فإذا عرفتم قدوتي فاشكروني ولا تنكروا قدرتي على البعث. » نحن جعلناها تذكرة « يعني نار الدنيا موعظة للنار الكبرى، قال قتادة. ومجاهد: تبصرة للناس من الظلام. وصح عن النبي صلى الله عليه وسلم أنه قال: (إن ناركم هذه التي يوقد بنو آدم جزء من سبعين جزءا من نار جهنم) فقالوا يا رسول الله: أن كانت لكافية، قال: (فإنها فضلت عليها بتسعة وستين جزءا كلهن مثل حرها). » ومتاعا للمقوين « قال الضحاك: أي منفعة للمسافرين، سموا بذلك لنزولهم القوى وهو القفر. الفراء: إنما يقال للمسافرين: مقوين إذا نزلوا القي وهي الأرض القفر التي لا شيء فيها. وكذلك القوى والقواء بالمد والقصر، ومنزل قواء لا أنيس به، يقال: أقوت الدار وقويت أيضا أي خلت من سكانها، قال النابغة:يا دار مية بالعلياء فالسند أقوت وطال عليها سالف الأمدوقال عنترة:حييت من طلل تقادم عهده أقوى وأقفر بعد أم الهيثمويقال: أقوى أي قوي وقوي أصحابه، وأقوى إذا سافر أي نزل القواء والقي. وقال مجاهد: » للمقوين « المستمتعين بها من الناس أجمعين في الطبخ والخبز والاصطلاء والاستضاءة، ويتذكر بها نار جهنم فيستجار بالله منها. وقال ابن زيد: للجائعين في، إصلاح طعامهم. يقال: أقويت منذ كذا وكذا، أي ما أكلت شيئا، وبات فلان القواء وبات القفر إذا بات جائعا على غير طعم، قال الشاعر:وإني لأختار القوى طاوي الحشى محافظة من أن يقال لئيموقال الربيع والسدي: » المقوين « المنزلين الذين لا زناد معهم، يعني نارا يوقدون فيختبزون بها؟ ورواه العوفي عن ابن عباس. وقال قطرب: المقوي من الأضداد يكون بمعنى الفقير ويكون بمعنى الغني، يقال: أقوى الرجل إذا لم يكن معه زاد، وأقوى إذا قويت دوابه وكثر ماله. المهدوي: والآية تصلح للجميع، لأن النار يحتاج إليها المسافر والمقيم والغني والفقير. وحكى الثعلبي أن أكثر المفسرين على القول الأول. القشيري: وخص المسافر بالانتفاع بها لأن انتفاعه بها أكثر من منفعة المقيم، لأن أهل البادية لا بد لهم من النار يوقدونها ليلا لتهرب منهم السباع، وفي كثير من حوائجهم. » فسبح باسم ربك العظيم" أي فنزه الله عما أضافه إليه المشركون من الأنداد، والعجز عن البعث.


فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ

فلا أقسم بمواقع النجوم. انظر تفسير الآية 80


وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ

وإنه لقسم لو تعلمون عظيم. انظر تفسير الآية 80


إِنَّهُ لَقُرْآنٌ كَرِيمٌ

إنه لقرآن كريم. انظر تفسير الآية 80


فِي كِتَابٍ مَّكْنُونٍ

في كتاب مكنون. انظر تفسير الآية 80


لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ

لا يمسه إلا المطهرون. انظر تفسير الآية 80


تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ

قوله تعالى: «فلا أقسم» «لا» صلة في قول أكثر المفسرين، والمعنى فأقسم، بدليل قوله: «وإنه لقسم» . وقال الفراء: هي نفي، والمعنى ليس الأمر كما تقولون، ثم استأنف «أقسم» . وقد يقول الرجل: لا والله ما كان كذا فلا يريد به نفي اليمين، بل يريد به نفي كلام تقدم. أي ليس الأمر كما ذكرت، بل هو كذا. وقيل: «لا» بمعنى إلا للتنبيه كما قال:ألا عم صباحا أيها الطلل الباليونبه بهذا على فضيلة القرآن ليتدبروه، وأنه ليس بشعر ولا سحر ولا كهانة كما زعموا. وقرأ الحسن وحميد وعيسى بن عمر فلأقسم « بغير ألف بعد اللام على التحقيق وهو فعل حال ويقدر مبتدأ محذوف، التقدير: فلأنا أقسم بذلك. ولو أريد به الاستقبال للزمت النون، وقد جاء حذف النون مع الفعل الذي يراد به الاستقبال وهو شاذ.قوله تعالى: » بمواقع النجوم « مواقع النجوم مساقطها ومغاربها في قول قتادة وغيره. عطاء بن أبي رباح: منازلها. الحسن: انكدارها وانتثارها يوم القيامة. الضحاك: هي الأنواء التي كان أهل الجاهلية يقولون إذا مطروا قالوا مطرنا بنوء كذا. الماوردي: ويكون قوله تعالى: » فلا أقسم « مستعملا على حقيقته من نفي القسم. القشيري: هو قسم، ولله تعالى أن يقسم بما يريد، وليس لنا أن نقسم بغير الله تعالى وصفاته القديمة. قلت: يدل على هذا قراءة الحسن » فلأقسم « وما أقسم به سبحانه من مخلوقاته في غير موضع من كتابه. وقال ابن عباس: المراد بمواقع النجوم نزول القرآن نجوما، أنزله الله تعالى من اللوح المحفوظ من السماء العليا إلى السفرة الكاتبين، فنجمه السفرة على جبريل عشرين ليلة، ونجمه جبريل على محمد عليهما الصلاة والسلام عشرين سنة، فهو ينزل على الأحداث من أمته، حكاه الماوردي عن ابن عباس والسدي. وقال أبو بكر الأنباري: حدثنا إسماعيل بن إسحاق القاضي حدثنا حجاج بن المنهال حدثنا همام عن الكلبي عن أبي صالح عن ابن عباس قال: نزل القرآن إلى سماء الدنيا جملة واحدة، ثم نزل إلى الأرضى نجوما، وفرق بعد ذلك خمس آيات خمس آيات وأقل وأكثر، فذلك قول الله تعالى: » فلا أقسم بمواقع النجوم. وإنه لقسم لو تعلمون عظيم. إنه لقرآن كريم « وحكى الفراء عن ابن مسعود أن مواقع النجوم هو محكم القرآن. وقرأ حمزة والكسائي » بموقع « على التوحيد، وهي قراءة عبدالله بن مسعود والنخعي والأعمش وابن محيصن ورويس عن يعقوب. الباقون على الجمع فمن أفرد فلأنه اسم جنس يؤدي الواحد فيه عن الجمع، ومن جمع فلاختلاف أنواعه.قوله تعالى: » إنه لقرآن كريم « قيل: إن الهاء تعود على القرآن، أي إن القرآن لقسم عظيم، قال ابن عباس وغيره. وقيل: ما أقسم الله به عظيم » إنه لقرآن كريم « ذكر المقسم عليه، أي أقسم بمواقع النجوم إن هذا القرآن قرآن كريم، ليس بسحر ولا كهانة، وليس بمفترى، بل هو قرآن كريم محمود، جعله الله تعالى معجزة لنبيه صلى الله عليه وسلم، وهو كريم على المؤمنين، لأنه كلام ربهم، وشفاء صدورهم، كريم على أهل السماء، لأنه تنزيل ربهم ووحيه. وقيل: » كريم « أي غير مخلوق. وقيل: » كريم « لما فيه من كريم الأخلاق ومعاني الأمور. وقيل: لأنه يكرم حافظه، ويعظم قارئه. » في كتاب مكنون « مصون عند الله تعالى. وقيل: مكنون محفوظ عن الباطل. والكتاب هنا كتاب في السماء، قال ابن عباس. وقال جابر بن زيد وابن عباس أيضا: هو اللوح المحفوظ. عكرمة: التوراة والإنجيل فيهما ذكر القرآن ومن ينزل عليه. السدي: الزبور. مجاهد وقتادة: هو المصحف الذي في أيدينا.قوله تعالى: » لا يمسه إلا المطهرون « اختلف في معنى » لا يمسه « هل هو حقيقة في المس بالجارحة أو معنى؟ وكذلك اختلف في » المطهرون « من هم؟ فقال أنس وسعيد وابن جبير: لا يمس ذلك الكتاب إلا المطهرون من الذنوب وهم الملائكة. وكذا قال أبو العالية وابن زيد: إنهم الذين طهروا من الذنوب كالرسل من الملائكة والرسل من بني آدم، فجبريل النازل به مطهر، والرسل الذين يجيئهم بذلك مطهرون. الكلبي: هم السفرة الكرام البررة. وهذا كله قول واحد، وهو نحو ما اختاره مالك حيث قال: أحسن ما سمعت في قوله » لا يمسه إلا المطهرون « أنها بمنزلة الآية التي في » عبس وتولى « [عبس: 1]: » فمن شاء ذكره. في صحف مكرمة. مرفوعة مطهرة. بأيدي سفرة. كرام بررة « [عبس: 13] يريد أن المطهرين هم الملائكة الذين وصفوا بالطهارة في سورة » عبس «. وقيل: معنى » لا يمسه « لا ينزل به » إلا المطهرون « أي الرسل من الملائكة على الرسل من الأنبياء. وقيل: لا يمس اللوح المحفوظ الذي هو الكتاب المكنون إلا الملائكة المطهرون. وقيل: إن إسرافيل هو الموكل بذلك، حكاه القشيري. ابن العربي: وهذا باطل لأن الملائكة لا تناله في وقت ولا تصل إليه بحال، ولو كان المراد به ذلك لما كان للاستثناء فيه مجال. وأما من قال: إنه الذي بأيدي الملائكة في الصحف فهو قول محتمل، وهو اختيار مالك. وقيل: المراد بالكتاب المصحف الذي بأيدينا، وهو الأظهر. وقد روى مالك وغيره أن كتاب عمرو بن حزم الذي كتبه له رسول الله صلى الله عليه وسلم ونسخته: (من محمد النبي إلى شرحبيل بن عبد كلال والحارث بن عبد كلال ونعيم بن عبد كلال قيل ذي رعين ومعافر وهمدان أما بعد) وكان في كتابه: ألا يمس القرآن إلا طاهر. وقال ابن عمر: قال النبي صلى الله عليه وسلم: (لا تمس القرآن إلا وأنت طاهر). وقالت أخت عمر لعمر عند إسلامه وقد دخل عليها ودعا بالصحيفة: » لا يمسه إلا المطهرون « فقام واغتسل وأسلم. وقد مضى في أول سورة » طه «.وعلى هذا المعنى قال قتادة وغيره: » لا يمسه إلا المطهرون « من الأحداث والأنجاس. الكلبي: من الشرك. الربيع بن أنس: من الذنوب والخطايا. وقيل: معنى » لا يمسه « لا يقرؤه » إلا المطهرون « إلا الموحدون، قاله محمد بن فضيل وعبدة. قال عكرمة: كان ابن عباس ينهي أن يمكن أحد من اليهود والنصارى من قراءة القرآن وقال الفراء: لا يجد طعمه ونفعه وبركته إلا المطهرون، أي المؤمنون بالقرآن. ابن العربي: وهو اختيار البخاري، قال النبي صلى الله عليه وسلم: (ذاق طعم الإيمان من رضي بالله وبالإسلام دينا وبمحمد صلى الله عليه وسلم نبيا). وقال الحسين بن الفضل: لا يعرف تفسيره وتأويله إلا من طهره الله من الشرك والنفاق. وقال أبو بكر الوراق: لا يوفق للعمل به إلا السعداء. وقيل: المعنى لا يمس ثوابه إلا المؤمنون. ورواه معاذ عن النبي صلى الله عليه وسلم. ثم قيل: ظاهر الآية خبر عن الشرع، أي لا يمسه إلا المطهرون شرعا، فإن وجد خلاف ذلك فهو غير الشرع، وهذا اختيار القاضي أبي بكر بن العربي. وأبطل أن يكون لفظه لفظ الخبر ومعناه الأمر. وقد مضى هذا المعنى في سورة » البقرة «. المهدوي: يجوز أن يكون أمرا وتكون ضمة السين ضمة إعراب. ويجوز أن يكون نهيا وتكون ضمة بناء السين ضمة بناء والفعل مجزوم.واختلف العلماء في مس المصحف على غير وضوء، فالجمهور على المنع من مسه لحديث عمرو بن حزم. وهو مذهب علي وابن مسعود وسعد بن أبي وقاص وسعيد بن زيد وعطاء والزهري والنخعي والحكم وحماد، وجماعة من الفقهاء منهم مالك والشافعي. واختلفت الرواية عن أبي حنيفة، فروي عنه أنه يمسه المحدث، وقد روي هذا عن جماعة من السلف منهم ابن عباس والشعبي وغيرهما. وروي عنه أنه يمس ظاهره وحواشيه وما لا مكتوب فيه، وأما الكتاب فلا يمسه إلا طاهر. ابن العربي: وهذا إن سلمه مما يقوي الحجة عليه، لأن حريم الممنوع ممنوع. وفيما كتبه النبي صلى الله عليه وسلم لعمرو بن حزم أقوى دليل عليه. وقال مالك: لا يحمله غير طاهر بملاقة ولا على وسادة. وقال أبو حنيفة: لا بأس بذلك. ولم يمنع من حمله بعلاقة أو مسه بحائل. وقد روي عن الحكم وحماد وداود بن علي أنه لا بأس بحمله ومسه للمسلم والكافر طاهرا أو محدثا، إلا أن داود قال: لا يجوز للمشرك حمله. واحتجوا في إباحة ذلك بكتاب النبي صلى الله عليه وسلم إلى قيصر، وهو موضع ضرورة فلا حجة فيه. وفي مس الصبيان إياه على وجهين: أحدهما المنع اعتبارا بالبالغ. والثاني الجواز، لأنه لو منع لم يحفظ القرآن، لأن تعلمه حال الصغر، ولأن الصبي وإن كانت له طهارة إلا أنها ليست بكاملة، لأن النية لا تصح منه، فإذا جاز أن يحمله على غير طهارة كاملة جاز أن يحمله محدثا.» تنزيل من رب العالمين « أي منزل، كقولهم: ضرب الأمير ونسج اليمن. وقيل: » تنزيل « صفة لقوله تعالى: » إنه لقرآن كريم". وقيل: أي هو تنزيل.


أَفَبِهَذَا الْحَدِيثِ أَنتُم مُّدْهِنُونَ

أفبهذا الحديث أنتم مدهنون. انظر تفسير الآية 87


وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ

وتجعلون رزقكم أنكم تكذبون. انظر تفسير الآية 87


فَلَوْلَا إِذَا بَلَغَتِ الْحُلْقُومَ

فلولا إذا بلغت الحلقوم. انظر تفسير الآية 87


وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ

وأنتم حينئذ تنظرون. انظر تفسير الآية 87


وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ

ونحن أقرب إليه منكم ولكن لا تبصرون. انظر تفسير الآية 87


فَلَوْلَا إِن كُنتُمْ غَيْرَ مَدِينِينَ

فلولا إن كنتم غير مدينين. انظر تفسير الآية 87


تَرْجِعُونَهَا إِن كُنتُمْ صَادِقِينَ

قوله تعالى: «أفبهذا الحديث» يعني القرآن «أنتم مدهنون» أي مكذبون، قال ابن عباس وعطاء وغيرهما. والمدهن الذي ظاهره خلاف باطنه، كأنه شبه بالدهن في سهولة ظاهر. وقال مقاتل بن سليمان وقتادة: مدهنون كافرون، نظيره: «ودوا لو تدهن فيدهنون» «القلم: 9» . وقال المؤرج: المدهن المنافق أو الكافر الذي يلين جانبه ليخفي كفره، والإدهان والمداهنة التكذيب والكفر النفاق، وأصله اللين، وأن يسر خلاف ما يظهر، وقال أبو قيس بن الأسلت:الحزم والقوة خير من الإدهان والفهة والهاعوأدهن وداهن واحد. وقال قوم: داهنت بمعنى واريت وأدهنت بمعنى غششت. وقال الضحاك: «مدهنون» معرضون. مجاهد: ممالئون الكفار على الكفر به. ابن كيسان: المدهن الذي لا يعقل ما حق الله عليه ويدفعه بالعلل. وقال بعض اللغويين: مدهنون تاركون للجزم في قبول القرآن.قوله تعالى: «وتجعلون رزقكم أنكم تكذبون» قال ابن عباس: تجعلون شكركم التكذيب. وذكر الهيثم بن عدي:أن من لغة أزد شنوءة ما رزق فلان؟ أي ما شكره. وإنما صلح أن يوضع اسم الرزق مكان شكره، لأن شكر الرزق يقتضي الزيادة فيه فيكون الشكر رزقا على هذا المعنى. فقيل: «وتجعلون رزقكم» أي شكر رزقكم الذي لو وجد منكم لعاد رزقا لكم «أنكم تكذبون» بالرزق أن تضعوا الرزق مكان الشكر، كقوله تعالى: «وما كان صلاتهم عند البيت إلا مكاء وتصدية» «الأنفال: 35» أي لم يكونوا يصلون ولكنهم كانوا يصفرون ويصفقون مكان الصلاة. ففيه بيان أن ما أصاب العباد من خير فلا ينبغي أن يروه من قبل الوسائط التي جرت العادة بأن تكن أسباب، بل ينبغي أن يروه من قبل الله تعالى، ثم يقابلونه بشكر إن كان نعمة، أو صبر إن كان مكروها تعبدا له وتذللا. وروي عن علي بن أبي طالب رضى الله عنه أن النبي صلى الله عليه وسم قرأ «وتجعلون بشكركم أنكم تكذبون» حقيقة. وعن ابن عباس أيضا: أن المراد به الاستسقاء بالأنواء، وهو قول العرب: مطرنا بنوء كذا، رواه علي بن أبي طالب عن النبي صلى الله لعليه وسلم. وفي صحيح مسلم عن ابن عباس قال: مطر الناس على عهد النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم: (أصبح من الناس شاكر ومنهم كافر قالوا هذه رحمة الله وقال بعضهم لقد صدق نوء كذا وكذا، قال: فنزلت هذه الآية: «فلا أقسم بمواقع النجوم حتى بلغ وتجعلون رزقكم أنكم تكذبون» .وعنه أيضا أن النبي صلى الله عليه وسلم خرج في سفر فعطشوا فقال النبي صلى الله عليه وسلم: «أرأيتم أن دعوت الله لكم فسقيتم لعلكم تقولون هذا المطر بنوء كذا) فقالوا يا رسول الله ما هذا بحين الأنواء. فصلى ركعتين ودعا ربه فهاجت ريح ثم هاجت سحابة فمطروا، فمر النبي صلى الله عليه وسلم ومعه عصابة من أصحابه برجل يغترف بقدح له وهو يقول سقينا بنوء كذا، ولم يقل هذا من رزق الله فنزلت: » وتجعلون رزقكم أنكم تكذبون « أي شكركم لله على رزقه إياكم » أنكم تكذبون « بالنعمة وتقولون سقينا بنوء كذا، كقولك: جعلت إحساني إليك إساءة منك إلي، وجعلت إنعامي لديك أن اتخذتني عدوا. وفي الموطأ عن زيد بن خالد الجهني أنه قال: صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحدبية على إثر سماء كانت من الليل، فلما أنصرف أقبل على الناس وقال: (أتدرون ماذا قال ربكم) قالوا: الله ورسول أعلم، قال: (أصبح من عبادي مومن بي وكافر بالكوكب فأما من مطرنا بفضل الله ورحمته فذللك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا فذلك بالكوكب كافر بي). قال الشافعي رحمه الله: لا أحب أحدا أن يقول مطرنا بنوء كذا وكذا، وإن كان النوء عندنا الوقت المخلوق لا يضر ولا ينفع، ولا يمطر ولا يحبس شيئا من المطر، والذي أحب أن يقول: مطرنا وقت كذا كما تقول مطرنا شهر كذا، ومن قال: مطرنا بنوء كذا، وهو يريد أن النوء أنزل الماء، كما عني بعض، أهل الشرك من الجاهلية بقوله فهو كافر، حلال دمه إن لم يتب. وقال أبو عمر بن عبدالبر: وأما قوله عليه الصلاة والسلام حاكيا عن اله سبحانه: (أصبح من عبادي مؤمن بي وكافر) فمعناه عندي على وجهين: أما أحدهما فإن المعتقد بأن النوء هو الموجب لنزول الماء، وهو المنشئ للسحاب دون الله عز وجل فذلك كافر كفرا صريحا يجب استتابته عليه وقتله إن أبى لنبذه الإسلام ورده القرآن. والوجه الآخر أن يعتقد أن النوء ينزل الله به الماء، وأنه سبب الماء على ما قدره الله وسبق في علمه، وهذا وإن كان وجها مباحا، فإن فيه أيضا كفرا بنعمة الله عز وجل، وجهلا بلطيف حكمته في أنه ينزل الماء متى شاء، مرة بنوء كذا، ومرة بنوء كذا، وكثيرا ما ينوء النوء فلا ينزل معه شيء من الماء، وذلك من الله تعالى لا من النوء. وكذلك كان أبو هريرة يقول إذا أصبح وقد مطر: مطرنا بنوء الفتح، ثم يتلو: » ما يفتح الله للناس من رحمة فلا ممسك لها « [فاطر: 2] قال أبو عمر : وهذا عندي نحو قول وسول الله صلى الله عليه وسلم: (مطرنا بفضل اللهورحمته). ومن هذا الباب قول عمر بن الخطاب للعباس بن عبدالمطلب حين استسقى به: يا عم رسول الله صلى الله عليه وسلم كم بقي من نوء الثريا؟ فقال العباس: العلماء يزعمون أنها تعترض في الأفق سبعا بعد سقوطها. فما مضت سابعة حتى مطروا، فقال عمر: الحمد لله هذا بفضل الله ورحمته. وكان عمر رحمه الله قد علم أن نوء الثريا وقت يرجى فيه المطر ويؤمل فسأله عنه أخرج أم بقيت منه بغية؟.وروى سفيان بن عيينة عن إسماعيل بن أمية أن النبي صلى الله عليه وسلم سمع رجلا في بعض أسفاره يقول: مطرنا ببعض عثانين الأسد، فقال رسول الله صلى الله عليه وسلم: (كذبت بل هو سقيا الله عز وجل) قال سفيان: عثانين الأسد الذراع والجبهة. وقراءة العامة » تكذبون « من التكذيب. وقرأ المفضل عن عاصم ويحيى بن وثاب » تكذبون « بفتح التاء مخففا. ومعناه ما قدمناه من قول من قال: مطرنا بنوء كذا. وثبت من حديث أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: (ثلاث لن يزلن في أمتي التفاخر في الأحساب والنياحة والأنواء) ولفظ مسلم في هذا (أربع في أمتي من أمر الجاهلية لا يتركونهن الفخر في الأحساب والطعن في الأنساب والاستسقاء بالنجوم والنياحة).قوله تعالى: » فلولا إذا بلغت الحلقوم « أي فهلا إذا بلغت النفس أو الروح الحلقوم. ولم يتقدم لها ذكر، لأن المعنى معروف، قال حاتم.أماوي ما يغني الثراء عن الفتى إذا حشرجت يوما وضاق بها الصدروفي حديث: (إن ملك الموت له أعوان يقطعون العروق يجمعون الروح شيئا فشيئا حتى ينتهى بها إلى الحلقوم فيتوفاها ملك الموت). » وأنتم حينئذ تنظرون « أمري وسلطاني. وقيل: تنظرون إلى الميت لا تقدرون له على شيء. وقال ابن عباس: يريد من حضر من أهل الميت ينتظرون متى تخرج نفسه. ثم قيل: هو رد عليهم في قولهم لإخوانهم » لو كانوا عندنا ما ماتوا وما قتلوا « [آل عمران: 156] أي فهل ردوا روح الواحد منهم إذا بلغت الحلقوم. وقيل: المعنى فهلا إذا بلغت نفس أحدكم الحلقوم عند النزع وأنتم حضور أمسكتم روحه في جسده، مع حرصكم على امتداد عمره، وحبكم لبقائه. وهذا ردا لقولهم: » نموت ونحيا وما يهلكنا إلا الدهر « [الجاثية:24]. وقيل: هو خطاب لمن هو في النزع، أي إن لم يك ما بك من الله فهلا حفظت على نفسك الروح. » ونحن أقرب إليه منكم « أي بالقدرة والعلم والرؤية. قال عامر بن عبد القيس: ما نظر إلى شيء إلا رأيت الله تعالى أقرب إلى منه. وقيل أراد ورسلنا الذين يتولون قبضه » أقرب إليه منكم « » ولكن لا تبصرون « أي لا ترونهم.قوله تعالى: » فلولا إن كنتم غير مدينين « أي فهلا إن كنتم غير محاسبين ولا مجزيين بأعمالكم، ومنه قوله تعالى: » أإنا لمدينون « [الصافات: 53] أي مجزيون محاسبون. وقد تقدم. وقيل : غير مملوكين ولا مقهورين. قال الفراء وغيره: دنته ملكته، وأنشد للحطيئة:لقد دنيت أمر بنيك حتى تركتهم أدق من الطحينيعني ملكت. ودانه أي أدله واستعبده، يقال: دنته فدان. وقد مضى في » الفاتحة « القول في هذا عند قوله تعالى: » يوم الدين «. » ترجعونها « ترجعون الروح إلى الجسد. » إن كنتم صادقين « أي ولن ترجعوها فبطل زعمكم أنكم غير مملوكين ولا محاسبين. و» ترجعونها « جواب لقوله تعالى: » فلولا إذا بلغت الحلقوم « ولقوله: » فلولا إن كنتم غير مدينين « أجيبا بجواب واحد، قاله الفراء. وربما أعادت العرب الحرفين ومعناهما واحد، ومنه قوله تعالى: » فإما يأتينكم مني هدى فمن تبع هداي فلا خوف عليهم ولا هم يحزنون" «البقرة: 38» أجيبا بجواب واحد وهما شرطان. وقيل: حذف أحدهما لدلالة الآخر عليه. وقيل: فيها تقديم وتأخير، مجازها: فلولا وهلا إن كنتم غير مدينين ترجعونها، تردون نفس هذا الميت إلى جسده إذا بلغت الحلقوم.


فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ

فأما إن كان من المقربين. انظر تفسير الآية 96


فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ

فروح وريحان وجنة نعيم. انظر تفسير الآية 96


وَأَمَّا إِن كَانَ مِنَ أَصْحَابِ الْيَمِينِ

وأما إن كان من أصحاب اليمين. انظر تفسير الآية 96


فَسَلَامٌ لَّكَ مِنْ أَصْحَابِ الْيَمِينِ

فسلام لك من أصحاب اليمين. انظر تفسير الآية 96


وَأَمَّا إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ

وأما إن كان من المكذبين الضالين. انظر تفسير الآية 96


فَنُزُلٌ مِّنْ حَمِيمٍ

فنزل من حميم. انظر تفسير الآية 96


وَتَصْلِيَةُ جَحِيمٍ

وتصلية جحيم. انظر تفسير الآية 96


إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ

إن هذا لهو حق اليقين. انظر تفسير الآية 96


فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

قوله تعالى: «فأما إن كان من المقربين» ذكر طبقات الخلق عند الموت وعند البعث، وبين درجاتهم فقال: «فأما إن كان» هذا المتوفى «من المقربين» وهم السابقون. «فروح وريحان وجنة نعيم» وقراءة العامة «فروح» بفتح الراء ومعناه عند ابن عباس وغيره: فراحة من الدنيا. قال الحسن: الروح الرحمة. الضحاك: الروح الاستراحة. القتبي: المعنى له في طيب نسيم. وقال أبو العباس بن عطاء: الروح النظر إلى وجه الله، والريحان الاستماع لكلامه ووحيه، «وجنة نعيم» هو ألا يحجب فيها عن الله عز وجل. وقرأ الحسن وقتادة ونصر بن عاصم والجحدري ورويس وزيد عن يعقوب «فروح» بضم الراء، ورويت عن ابن عباس. قال الحسن: الروح الرحمة، لأنها كالحياة للمرحوم. وقالت عائشة رضي الله عنها: قرأ النبي صلى الله عليه وسلم «فروح» بضم الراء ومعناه فبقاء له وحياة في الحنة وهذا هو الرحمة. «وريحان» قال مجاهد وسعيد بن جبير: أي رزق. قال مقاتل: هو الرزق بلغة حمير، يقال: خرجت أطلب ريحان الله أي رزقه، قال النمر بن تولب:سلام الإله وريحانه ورحمته وسماه درروقال قتادة: إنه الجنة. الضحاك: الرحمة. وقيل هو الريحان المعروف الذي يشم. قاله الحسن وقتادة أيضا. الربيع بن خيثم: هذا عند الموت والجنة مخبوءة له إلى أن يبعث. أبو الجوزاء: هذا عند قبض روحه يتلقى بضبائر الريحان. أبو العالية: لا يفارق أحد روحه من المقربين في الدنيا حتى يؤتى بغصنين من ريحان فيشمهما ثم يقبض روحه فيهما، وأصل ريحان واشتقاقه تقدم في أول سورة «الرحمن» فتأمله. وقد سرد الثعلبي في الروح والريحان أقوالا كثيرة سوى ما ذكرنا من أرادها وجدها هناك.قوله تعالى: «وأما إن كان من أصحاب اليمين» أي «إن كان» هذا المتوفى «من أصحاب اليمين» «فسلام لك من أصحاب اليمين» أي لست ترى منهم إلا ما تحب من السلامة فلا تهتم لهم، فإنهم يسلمون من عذاب الله. وقيل: المعنى سلام لك منهم، أي أنت سالم من الاغتمام لهم. والمعنى واحد. وقيل: أي إن أصحاب اليمين يدعون لك يا محمد بأن يصلي الله عليك وسلم. وقيل: المعنى إنهم يسلمون عليك يا محمد. وقيل: معناه سلمت أيها العبد مما تكره فإنك من أصحاب اليمين، فحذف إنك. وقيل: إنه يحيا بالسلام إكراما، فعلى هذا في محل السلام ثلاثة أقاويل: أحدها عند قبض روحه في الدنيا يسلم عليه ملك الموت، قاله الضحاك. وقال ابن مسعود: إذا جاء ملك الموت ليقبض روح المؤمن قال: ربك يقرئك السلام. وقد مضى هذا في سورة «النحل» عند قوله تعالى: «الذين تتوفاهم الملائكة طيبين» «النحل: 32» . الثاني عند مساءلته في القبر يسلم عليه منكر ونكير. الثالث عند بعثه في القيامة تسلم عليه الملائكة قبل وصوله إليها.قلت: وقد يحتمل أن تسلم عليه في المواطن الثلاثة ويكون ذلك إكراما بعد إكرام. والله أعلم. وجواب «إن» عند المبرد محذوف التقدير مهما يكن من شيء «فسلام لك من أصحاب اليمين» إن كان من أصحاب اليمين « فسلام لك من أصحاب اليمين» فحذف جواب الشرط لدلالة ما تقدم عليه، كما حذف الجواب في نحو قولك أنت ظالم إن فعلت، لدلالة ما تقدم عليه. ومذهب الأخفش أن الفاء جواب «أما» و «إن» ، ومعنى ذلك أن الفاء جواب «أما» وقد سدت مسد جواب «إن» على التقدير المتقدم، والفاء جواب لهما على هذا الحد. ومعنى «أما» عند الزجاج: الخروج من شيء إلى شيء، أي دع ما كنا فيه وخذ في غيره.قوله تعالى: «وأما إن كان من المكذبين» بالبعث «الضالين» عن الهدى وطريق الحق «فنزل من حميم» أي فلهم رزق من حميم، كما قال: «ثم إنكم أيها الضالون المكذبون. لآكلون» وكما قال: «ثم إن لهم عليها لشوبا من حميم» «الصافات: 67» «وتصلية جحيم» إدخال في النار. وقيل: إقامة في الجحيم ومقاساة لأنواع عذابها، يقال: أصلاه النار وصلاه، أي جعله يصلاها والمصدر ههنا أضيف إلى المفعول، كما يقال: لفلان إعطاء مال أي يعطى المال. وقرئ «وتصلية» بكسر التاء أي ونزل من تصلية جحيم. ثم أدغم أبو عمرو التاء في الجيم وهو بعيد. «إن هذا لهو حق اليقين» أي هذا الذي قصصناه محض اليقين وخالصه. وجاز إضافة الحق إلى اليقين وهما واحد لاختلاف لفظهما. قال المبرد: هو كقولك عين اليقين ومحض اليقين، فهو من باب إضافة الشيء إلى نفسه عند الكوفيين. وعند البصريين حق الأمر اليقين أو الخبر اليقين. وقيل: هو توكيد. وقيل: أصل اليقين أن يكون نعتا للحق فأضيف المنعوت إلى النعت على الاتساع والمجاز، كقوله: «ولدار الآخرة» «يوسف: 109» وقال قتادة في هذه الآية: إن الله ليس بتارك أحدا من الناس حتى يقفه على اليقين من هذا القرآن، فأما المؤمن فأيقن في الدنيا فنفعه ذلك يوم القيامة، وأما الكافر فأيقن يوم القيامة حين لا ينفعه اليقين. «فسبح باسم ربك العظيم» أي نزه الله تعالى عن السوء. والباء زائدة أي سبح اسم ربك، والاسم المسمى. وقيل: «فسبح» أي فصل بذكر ربك وبأمره. وقيل: فاذكر اسم ربك العظيم وسبحه. وعن عقبة بن عامر قال: لما نزلت «فسبح باسم ربك العظيم» قال النبي صلى الله عليه وسلم: «اجعلوها في ركوعكم» ولما نزلت «سبح اسم ربك الأعلى» «الأعلى: 1» قال النبي صلى الله عليه وسلم: «اجعلوها في سجودكم» خرجه أبو داود. والله أعلم.


سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

سبح لله ما في السماوات والأرض وهو العزيز الحكيم. انظر تفسير الآية 3


لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

له ملك السماوات والأرض يحيي ويميت وهو على كل شيء قدير. انظر تفسير الآية 3


هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

قوله تعالى: «سبح لله ما في السماوات والأرض» أي مجد الله ونزهه عن السوء. وقال ابن عباس: صلى لله «ما في السموات» ممن خلق من الملائكة «والأرض» من شيء فيه روح أولا روح فيه. وقيل: هو تسبيح الدلالة. وأنكر الزجاج هذا وقال: لو كان هذا تسبيح الدلالة وظهور آثار الصنعة لكانت مفهومة، فلم قال: «ولكن لا تفقهون تسبيحهم» «الإسراء: 44» وإنما هو تسبيح مقال. واستدل بقوله تعالى: «وسخرنا مع داود الجبال يسبحن» «الأنبياء: 79» فلو كان هذا تسبيح دلالة فأي تخصيص لداود ؟!قلت: وما ذكره هو الصحيح، وقد مضى بيانه والقول فيه في «الإسراء» عند قوله تعالى: «وإن من شيء إلا يسبح بحمده» «الإسراء: 44» «وهو العزيز الحكيم» .قوله تعالى: «له ملك السماوات والأرض» أي أنفرد بذلك. والملك عبارة عن الملك ونفوذ الأمر فهو سبحانه الملك القادر القاهر. وقيل: أراد خزائن المطرو النبات وسائر الرزق. «يحي ويميت» يميت الأحياء في الدنيا ويحي الأموات للبعث. وقيل: يحيي النطف وهي موات وحيث الأحياء. وموضع «يحيي ويميت» رفع على معنى وهو يحي ويميت. ويجوز أن يكون نصبا بمعنى «له ملك السموات والأرض» محييا ومميتا على الحال من المجرور في «له» والجار عاملا فيها. «وهو على كل شيء قدير» أي هو الله لا يعجزه شيء.قوله تعالى: «هو الأول والآخر والظاهر والباطن» اختلف في معاني هذه الأسماء وقد بيناها في الكتاب الأسنى. وقد شرحها رسول الله صلى الله عليه وسلم شرحا يغني عن قول كل قائل، فقال في صحيح مسلم من حديث أبي هريرة: «اللهم أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عنا الدين وأغننا من الفقر» عنى بالظاهر الغالب، وبالباطن العالم، والله أعلم. «وهو بكل شيء عليم» بما كان أو يكون فلا يخفى عليه شيء.


هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

هو الذي خلق السماوات والأرض في ستة أيام ثم استوى على العرش يعلم ما يلج في الأرض وما يخرج منها وما ينزل من السماء وما يعرج فيها وهو معكم أين ما كنتم والله بما تعملون بصير. انظر تفسير الآية 6


لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

له ملك السماوات والأرض وإلى الله ترجع الأمور. انظر تفسير الآية 6


يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَهُوَ عَلِيمٌ بِذَاتِ الصُّدُورِ

قوله تعالى: «هو الذي خلق السماوات والأرض في ستة أيام ثم استوى على العرش » تقدم. «يعلم ما يلج في الأرض» أي يدخل فيها من مطر وغيره «وما يخرج منها» من نبات وغيره «وما ينزل من السماء» من رزق ومطر وملك «وما يعرج فيها» يصعد فيها من ملائكة وأعمال العباد «وهو معكم أين ما كنتم» يعني بقدرته وسلطانه وعلمه «والله بما تعملون بصير» يبصر أعمالكم ويراها ولا يخفى عليه شيء منها. وقد جمع في هذه الآية بين «استوى على العرش» وبين «وهو معكم» والأخذ بالظاهرين تناقض فدل على أنه لا بد من التأويل، والإعراض عن التأمل اعتراف بالتناقض. وقد قال الإمام أبو المعالي: إن محمدا صلى الله عليه وسلم ليلة الإسراء لم يكن بأقرب إلى الله عز وجل من يونس بن متى حين كان في بطن الحوت. وقد تقدم.قوله تعالى: «له ملك السماوات والأرض» هذا التكرير للتأكيد أي هو المعبود على الحقيقة «وإلى الله ترجع الأمور» أي أمور الخلائق في الآخرة. وقرأ الحسن والأعرج ويعقوب وابن عامر وأبو حيوة وابن محيصن وحميد والأعمش وحمزة والكسائي وخلف «ترجع» بفتح التاء وكسر الجيم. الباقون «ترجع» . «يولج الليل في النهار ويولج النهار في الليل» تقدم. «وهو عليم بذات الصدور» أي لا تخفى عليه الضمائر، ومن كان بهذه الصفة فلا يجوز أن يعبد من سواه.


آمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنفِقُوا مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ فَالَّذِينَ آمَنُوا مِنكُمْ وَأَنفَقُوا لَهُمْ أَجْرٌ كَبِيرٌ

آمنوا بالله ورسوله وأنفقوا مما جعلكم مستخلفين فيه فالذين آمنوا منكم وأنفقوا لهم أجر كبير. انظر تفسير الآية 9


وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُوا بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَاقَكُمْ إِن كُنتُم مُّؤْمِنِينَ

وما لكم لا تؤمنون بالله والرسول يدعوكم لتؤمنوا بربكم وقد أخذ ميثاقكم إن كنتم مؤمنين. انظر تفسير الآية 9


هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ وَإِنَّ اللَّهَ بِكُمْ لَرَؤُوفٌ رَّحِيمٌ

قوله تعالى: «آمنوا بالله ورسوله» أي صدقوا أن الله واحد وأن محمدا رسوله «وأنفقوا» تصدقوا. وقيل أنفقوا في سبيل الله. وقيل: المراد الزكاة المفروضة. وقيل: المراد غيرها من وجوه الطاعات وما يقرب منه «مما جعلكم مستخلفين فيه» دليل على أن أصل الملك لله سبحانه، وأن العبد ليس له فيه إلا التصرف الذي يرضي الله فيثبته على ذلك بالجنة. فمن أنفق منها في حقوق الله وهان عليه الإنفاق منها، كما يهون عل الرجل، النفقة من مال غيره إذا أذن له فيه، كان له الثواب الجزيل والأجر العظيم. وقال الحسن: «مستخلفين فيه» بوراثتكم إياه عمن كان قبلكم. وهذا يدل على أنها ليست بأموالكم في الحقيقة، وما أنتم فيها إلا بمنزلة النواب والوكلاء، فاغتنموا الفرصة فيها بإقامة الحق قبل أن تزال عنكم إلى من بعدكم. «فالذين آمنوا» وعملوا الصالحات «منكم وأنفقوا» في سبيل الله «لهم أجر كبير» وهو الجنة.قوله تعالى: «وما لكم لا تؤمنون بالله » استفهام يراد به التوبيخ. أي أي عذر لكم في ألا تؤمنوا وقد أزيحت العلل؟ «والرسول يدعوكم» بين بهذا أنه لا حكم قبل ورود الشرائع. قرأ أبو عمرو: «وقد أُخذ ميثاقكم» على غير مسمى الفاعل. والباقون على مسمى الفاعل، أي أخذ الله ميثاقكم. قال مجاهد: هو الميثاق الأول الذي كان وهم في ظهر آدم بأن الله ربكم لا إله لكم سواه. وقيل: أخذ ميثاقكم بأن ركب فيكم العقول، وأقام عليكم الدلائل والحجج التي تدعو إلى متابعة الرسول «إن كنتم مؤمنين» أي إذ كنتم. وقيل: أي إن كنتم مؤمنين بالحجج والدلائل. وقيل: أي إن كنتم مؤمنين بحق يوما من الأيام، فالآن أحرى الأوقات أن تؤمنوا لقيام الحجج والأعلام ببعثة محمد صلى الله عليه وسلم فقد صحت براهينه. وقيل: إن كنتم مؤمنين بالله خالقكم. وكانوا يعترفون بهذا. وقيل: هو خطاب لقوم آمنوا وأخذ النبي صلى الله عليه وسلم ميثاقهم فارتدوا. وقوله: «إن كنتم مؤمنين» أي إن كنتم تقرون بشرائط الإيمان.قوله تعالى: «هو الذي ينزل على عبده آيات بينات» يريد القرآن. وقيل: المعجزات، أي لزمكم الإيمان بمحمد صلى الله عليه وسلم، لما معه من المعجزات، والقرآن أكبرها وأعظمها. «ليخرجكم» أي بالقرآن. وقيل: بالرسول. وقيل: بالدعوة. «من الظلمات» وهو الشرك والكفر «إلى النور» وهو الإيمان. «وإن الله بكم لرؤوف رحيم» .


وَمَا لَكُمْ أَلَّا تُنفِقُوا فِي سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلّاً وَعَدَ اللَّهُ الْحُسْنَى وَاللَّهُ بِمَا تَعْمَلُون

وَمَا لَكُمْ أَلَّا تُنفِقُوا فِي سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلّاً وَعَدَ اللَّهُ الْحُسْنَى وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

وما لكم ألا تنفقوا في سبيل الله ولله ميراث السماوات والأرض لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى والله بما تعملون خبيرقوله تعالى: «وما لكم ألا تنفقوا في سبيل الله» أي شيء يمنعكم من الإنفاق في سبيل الله، وفيما يقربكم من ربكم وأنتم تموتون وتخلفون أموالكم وهي صائرة إلى الله تعالى: فمعنى الكلام التوبيخ على عدم الإنفاق. «ولله ميراث السماوات والأرض» أي إنهما راجحتان إليه بانقراض من فيهما كرجوع الميراث إلى المستحق له.قوله تعالى: «لا يستوي منكم من أنفق من قبل الفتح وقاتل» أكثر المفسرين على أن المراد بالفتح فتح مكة. وقال الشعبي والزهري: فتح الحديبية. قال قتادة: كان قتالان أحدهما أفضل من الآخر، ونفقتان إحداهما أفضل من الأخرى، كان القتال والنفقة قبل فتح مكة أفضل من القتال والنفقة بعد ذلك. وفي الكلام حذف، أي «لا يستوي منكم من أنفق من قبل الفتح وقاتل» ومن أنفق من بعد الفتح وقاتل، فحذف لدلالة الكلام عليه. وإنما كانت النفقة قبل الفتح أعظم، لأن حاجة الناس كانت أكثر لضعف الإسلام، وفعل ذلك كان على المنفقين حينئذ أشق والأجر على قدر النصب. والله أعلم.روى أشهب عن مالك قال: ينبغي أن يقدم أهل الفضل والعزم، وقد قال الله تعالى: «لا يستوي منكم من أنفق من قبل الفتح وقاتل» وقال الكلبي: نزلت في أبي بكر رضي الله عنه، ففيها دليل واضح على تفضيل أبي بكر رضي الله عنه وتقديمه، لأنه أول من أسلم. وعن ابن مسعود: أول من أظهر الإسلام بسيفه النبي صلى الله عليه وسلم وأبو بكر، ولأنه أول من أنفق على نبي الله صلى الله عليه وسلم. وعن ابن عمر قال: كنت عند النبي صلى الله عليه وسلم وعنده أبو بكر وعليه عبادة قد خللها في صدره بخلال فنزل جبريل فقال: يا نبي الله! ما لي أرى أبا بكر عليه عباءة قد خللها في صدره بخلال؟ فقال: «قد أنفق علي ماله قبل الفتح" قال: فإن الله يقول لك اقرأ على أبي بكر السلام وقل له أراض أنت في فقرك هذا أم ساخط؟ فقال رسول صلى الله عليه وسلم: (يا أبا بكر إن الله عز وجل يقرأ عليك السلام ويقول أراض أنت في فقرك هذا أم ساخط» ؟ فقال أبو بكر: أأسخط «على ربي؟ إني عن ربي لراض! إني عن ربي لراض! إني عن ربي لراض! قال: (فإن الله يقول لك قد رضيت عنك كما أنت عني راض» فبكى أبو بكر فقال جبريل عليه السلام: والذي بعثك يا محمد بالحق، لقد تخللت حملة العرش بالعبي منذ تخلل صاحبك هذا بالعباءة، ولهذا قدمته الصحابة عل أنفسهم، وأقروا له بالتقدم والسبق. وقال علي بن أبي طالب رضي الله عنه: سبق النبي صلى الله عليه وسلم وصلى أبو بكر وثلث عمر، فلا أوتى برجل فضلني على أبي بكر إلا جلدته حد المفتري ثمانين جلدة وطرح الشهادة. فنال المتقدمون من المشقة أكثر مما نال من بعدهم، وكانت بصائرهم أيضا أنفذ.التقدم والتأخر قد يكون في أحكام الدنيا، فأما في أحكام الدين فقد قالت عائشة رضي الله عنها: أمرنا رسول الله صلى الله عليه وسلم أن ننزل الناس منازلهم. وأعظم المنازل مرتبة الصلاة. وقد قال صلى الله عليه وسلم في مرضه: «مروا أبا بكر فليصل بالناس» الحديث. وقال: «يؤم القوم أقرؤهم لكتاب الله» وقال: «وليؤمكما أكبركما» من حديث مالك بن الحويرث وقد قدم. وفهم منه البخاري وغيره من العلماء أنه أراد كبر المنزلة، كما قال صلى الله عليه وسلم: «الولاء للكبر» ولم يعن كبر السن. وقد قال مالك وغيره: إن للسن حقا. وراعاه الشافعي وأبو حنيفة وهو أحق بالمراعاة، لأنه إذا اجتمع العلماء والسن في خيرين قدم العلم، وأما أحكام الدنيا فهي مرتبة على أحكام الدين، فمن قدم في الدين قدم في الدنيا. وفي الآثار: «ليس منا من لم يوقر كبيرنا ويرحم صغيرنا وحرف لعالمنا حقه» . ومن الحديث الثابت في الأفراد: «ما أكرم شاب شيخا لسنه إلا قيض الله له عند سنه من يكرمه» . وأنشدوا:يا عائبا للشيوخ من أشر داخله في الصبا ومن بذخاذكر إذا شئت أن تعيرهم جدك واذكر أباك يا ابن أخوأعلم بأن الشباب منسلخ عنك وما وزره بمنسلخمن لا يعز الشيوخ لا بلغت يوما به سنه إلى الشيخقوله تعالى: «وكلا وعد الله الحسنى» أي المتقدمون المتناهون السابقون، والمتأخرون اللاحقون، وعدهم الله جميعا الجنة مع تفاوت الدرجات. وقرأ ابن عامر «وكل» بالرفع، وكذلك هو بالرفع في مصاحف أهل الشام. الباقون «وكلا» بالنصب على ما في مصافحهم، فمن نصب فعلى إيقاع الفعل عليه أي وعد الله كلا الحسنى. ومن رفع فلأن المفعول إذا تقدم ضعف عمل الفعل، والهاء محذوفة من وعده.


مَن ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضاً حَسَناً فَيُضَاعِفَهُ لَهُ وَلَهُ أَجْرٌ كَرِيمٌ

من ذا الذي يقرض الله قرضا حسنا فيضاعفه له وله أجر كريم. انظر تفسير الآية 12


يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

قوله تعالى: «من ذا الذي يقرض الله قرضا حسنا» ندب إلى الإنفاق في سبيل الله. وقد مضى في «البقرة» القول فيه. والعرب تقول لكل من فعل فعلا حسنا: قد أقرض، كما قال:وإذا جوزيت قرضا فاجزه إنما يجزي الفتى ليس الجملوسمي قرضا، لأن القرض أخرج لاسترداد البدل. أي من ذا الذي ينفق في سبيل الله حتى يبدل الله بالأضعاف الكثيرة. قال الكلبي: «قرضا» أي صدقة «حسنا» أي محتسبا من قلبه بلا من ولا أذى. «فيضاعفه له» ما بين السبع إلى سبعمائة إلى ما شاء الله من الأضعاف. وقيل: القرض الحسن هو أن يقول سبحان الله والحمد الله ولا إله إلا الله والله أكبر، رواه سفيان عن أبي حيان. وقال زيد بن أسلم: هو النفقة على الأهل. الحسن: التطوع بالعبادات. وقيل: إنه عمل الخير، والعرب تقول: لي عند فلان قرض صدق وقرض سوء. القشيري: والقرض الحسن أن يكون المتصدق صادق النية طيب النفس، يبتغي به وجه الله دون الرياء والسمعة، وأن يكون من الحلال. ومن القرض الحسن ألا يقصد إلى الرديء فيخرجه، لقوله تعالى: «ولا تيمموا الخبيث منه تنفقون» «البقرة: 267» وأن يتصدق في حال يأمل الحياة، فإن النبي صلى الله عليه وسلم سئل عن أفضل الصدقة فقال: «أن تعطيه وأنت صحيح شحيح تأمل العيش ولا تمهل حتى إذا بلغت التراقي قلت لفلان كذا ولفلان كذا» وأن يخفي صدقته، لقوله تعالى: «وإن تخفوها وتؤتوها الفقراء فهو خير لكم» «البقرة: 271» وألا يمن، لقوله تعالى: «لا تبطلوا صدقاتكم بالمن والأذى» «البقرة: 264» وأن يستحقر كثير ما يعطي، لأن الدنيا كلها قليلة، وأن يكون من أحب أموال، لقوله تعالى: «لن تنالوا البر حتى تنفقوا مما تحبون» «آل عمران: 92» وأن يكون كثيرا، لقوله صلى الله عليه وسلم: «أفضل الرقاب أغلاها ثمنا وأنفسها عند أهلها» . «فيضاعفه له» وقرأ ابن كثير وابن عامر «فيضعفه» بإسقاط الألف إلا ابن عامر ويعقوب نصبوا الفاء. وقرأ نافع وأهل الكوفة والبصرة «فيضاعفه» بالألف وتخفيف العين إلا أن عاصما نصب الفاء. ورفع الباقون عطفا على «يقرض» . وبالنصب جوابا على الاستفهام. وقد مضى في «البقرة» القول في هذا مستوفى. «وله أجر كريم» يعني الجنة.قوله تعالى: «يوم ترى المؤمنين والمؤمنات» العامل في «يوم» «وله أجر كريم» ، وفي الكلام حذف أي «وله أجر كريم» في «يوم ترى» فيه «المؤمنين والمومنات يسعى نورهم» أي يمضى على الصراط في قول الحسن، وهو الضياء الذي يمرون فيه «بين أيديهم» أي قدامهم. «وبأيمانهم» قال الفراء: الباء بمعنى في، أي في أيمانهم. أو بمعنى عن أي عن أيمانهم. وقال الضحاك: «نورهم» هداهم «وبأيمانهم» كتبهم، واختاره الطبري. أي يسعى إيمانهم وعملهم الصالح بين أيديهم، وفي أيمانهم كتب أعمالهم. فالباء على هذا بمعنى في. ويجوز على هذا أن يوقف على «بين أيديهم» ولا يوقف إذا كانت بمعنى عن. وقرأ سهل بن سعد الساعدي وأبو حيوة «وبأيمانهم» بكسر الألف، أراد الإيمان الذي هو ضد الكفر وعطف ما ليس بظرف على الظرف، لأن معنى الظرف الحال وهو متعلق بمحذوف. والمعنى يسعى كامنا «بين أيديهم» وكائنا «بأيمانهم» ، وليس قوله: «بين أيديهم» متعلقا بنفس «يسعى» . وقيل: أراد بالنور القرآن. وعن ابن مسعود: يؤتون نورهم على قدر أعمالهم، فمنهم من يؤتى نوره كالنخلة، ومنهم من يؤتى نوره كالرجل القائم، وأدناهم نورا من نوره على إبهام رجله فيطفأ مرة ويوقد أخرى. وقال قتادة: ذكر لنا أن نبي الله صلى الله عليه وسلم قال: «إن من المؤمنين من يضيء نوره كما بين المدينة وعدن أو ما بين المدينة وصنعاء ودون ذلك حتى يكون منهم من لا يضيء نوره إلا موضع قدميه» قال الحسن: ليستضيؤوا به على الصراط كما تقدم. وقال مقاتل: ليكون دليلا لهم إلى الجنة. والله أعلم.قوله تعالى: «بشراكم اليوم جنات تجري من تحتها الأنهار» التقدير يقال لهم: «بشراكم اليوم» دخول جنات. ولا بد من تقدير حذف المضاف، لأن البشرى حدث، والجنة عين فلا تكون هي هي. «تجري من تحتها الأنهار» أي من تحتهم أنهار اللبن والماء والخمر والعسل من تحت مساكنها. «خالدين فيها» حال من الدخول المحذوف، التقدير «بشراكم اليوم» دخول جنات «تجري من تحتها الأنهار» مقدرين الخلود فيها ولا تكون الحال من بشراكم، لأن فيه فصلا بين الصلة والموصول. ويجوز أن يكون مما دل عليه البشرى، كأنه قال: تبشرون خالدين. ويجوز أن يكون الظرف الذي هو «اليوم» خبرا عن «بشراكم» و «جنات» به لا من البشرى على تقدير حذف المضاف كما تقدم. و «خالدين» حال حسب ما تقدم. وأجاز الفراء نصب «جنات» على الحال على أن يكون «اليوم» خبرا عن «بشراكم» وهو بعيد، إذ ليس في «جنات» معنى الفعل. وأجاز أن يكون «بشراكم» نصبا على معنى يبشرونهم بشرى وينصب «جنات» بالبشرى وفيه تفرقة بين الصلة والموصول.


يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آمَنُوا انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُوا وَرَاءكُمْ فَالْتَمِسُوا نُوراً فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَاهِرُهُ مِن قِبَلِهِ الْعَذَابُ

يوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نورا فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب. انظر تفسير الآية 15


يُنَادُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغَرَّتْكُمُ الْأَمَانِيُّ حَتَّى جَاء أَمْرُ اللَّهِ وَغَرَّكُم بِاللَّهِ الْغَرُورُ

ينادونهم ألم نكن معكم قالوا بلى ولكنكم فتنتم أنفسكم وتربصتم وارتبتم وغرتكم الأماني حتى جاء أمر الله وغركم بالله الغرور. انظر تفسير الآية 15


فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ وَبِئْسَ الْمَصِيرُ

قوله تعالى: «يوم يقول المنافقون» العامل في «يوم» «ذلك هو الفوز العظيم» . وقيل: هو به له من اليوم الأول. «نقتبس من نوركم» قراءة العامة بوصل الألف مضمومة الظاء من نظر، والنظر الانتظار أي انتظرونا. وقرأ الأعمش وحمزة ويحيى بن وثاب «أنظرونا» بقطع الألف وكسر الظاء من الإنظار. أي أمهلونا وأخرونا، أنظرته أخرته، واستنظرته أي استمهلته. وقال الفراء: تقول العرب: أنظرني أنتظرني، وأنشد لعمرو بن كلثوم:أبا هند فلا تعجل علينا وأنظرنا نخبرك اليقيناأي انتظرنا. «نقتبس من نوركم» أي نستضيء من نوركم. قال ابن عباس وأبو أمامة: يغشى الناس يوم القيامة ظلمة - قال الماوردي: أظنها بعد فصل القضاء - ثم يعطون نورا يمشون فيه. قال المفسرون: يعطي الله المؤمنين نورا يوم القيامة على قدر أعمالهم يمشون به على الصراط، ويعطي المنافقين أيضا نورا خديعة لهم، دليله قوله تعالى: «وهو خادعهم» «النساء: 142» . وقيل: إنما يعطون النور، لأن جميعهم أهل دعوة دون الكافر، ثم يسلب المنافق نوره لنفاقه، قال ابن عباس. وقال أبو أمامة: يعطى المؤمن النور ويترك الكافر والمنافق بلا نور. وقال الكلبي: بل يستضيء المنافقون بنور المؤمنين ولا يعطون النور، فبينما هم يمشون إذ بعث الله فيهم ريحا وظلمة فأطفأ بذلك نور المنافقين، فذلك قوله تعالى: «ربنا أتمم لنا نورنا» «التحريم: 8» يقول المؤمنون، خشية أن يسلبوه كما سلبه المنافقون، فإذا بقي المنافقون في الظلمة لا يبصرون مواضع أقدامهم قالوا للمؤمنين: «انظرونا نقتبس من نوركم» . «قيل ارجعوا وراءكم» أي قالت لهم الملائكة «ارجعوا» . وقيل: بل هو قول المؤمنين لهم «أرجعوا وراءكم» إلى الموضع الذي أخذنا منه النور فاطلبوا هنالك لأنفسكم نورا فإنكم لا تقتبسون من نورنا. فلما رجعوا وانعزلوا في طلب النور «فضرب بينهم بسور» وقيل: أي هلا طلبتم النور من الدنيا بأن تؤمنوا. «بسور» أي سور، والباء صلة. قال الكسائي. والسور حاجز بين الجنة والنار. وروي أن ذلك السور ببيت المقدس عند موضع يعرف بوادي جهنم. «باطنه فيه الرحمة» يعني ما يلي منه المؤمنين «وظاهره من قبله العذاب» يعني ما يلي المنافقين. قال كعب الأحبار: هو الباء الذي ببيت المقدس المعروف بباب الرحمة. وقال عبدالله بن عمرو: إنه سور بيت المقدس الشرقي باطنه فيه المسجد «وظاهره من قبله العذاب» يعني جهنم. ونحوه عن ابن عباس. وقال زياد بن أبي سوادة: قام عبادة بن الصامت على سور بيت المقدس الشرقي فبكى، وقال: من ها هنا أخبرنا رسول الله صلى الله عليه وسلم أنه رأى جهنم. وقال قتادة: هو حائط بين الجنة والنار «باطنه فيه الرحمة» يعني الجنة «وظاهره من قبله العذاب» يعني جهنم. وقال مجاهد: إنه حجاب كما في «الأعراف» وقد مضى القول فيه. وقد قل: إن الرحمة التي في باطنه نور المؤمنين، والعذاب الذي في ظاهره ظلمة المنافقين.قوله تعالى: «ينادونهم» أي ينادي المنافقون المؤمنين «ألم نكن معكم» في الدنيا يعني نصلي مثل ما تصلون، ونغزو مثل ما تغزون، ونفعل مثل، ما تفعلون «قالوا بلى» أي يقول المؤمنون «بلى» قد كنتم معنا في الظاهر «ولكنكم فتنتم أنفسكم» أي استعملتموها في الفتنة. وقال مجاهد: أهلكتموها بالنفاق. وقيل: بالمعاصي، قاله أبو سنان. وقيل: بالشهوات واللذات، رواه أبو نمير الهمداني. «وتربصتم» أي «تربصتم» بالنبي صلى الله عليه وسلم الموت، وبالمؤمنين الدوائر. وقيل: «تربصتم» بالتوبة «وارتبتم» أي شككتم في التوحيد والنبوة «وغرتكم الأماني» أي الأباطيل. وقيل: طول الأمل. وقيل: هو ما كانوا يتمنونه من ضعف المؤمنين ونزول الدوائر بهم. وقال قتادة: الأماني هنا خدع الشيطان. وقيل: الدنيا، قال عبدالله بن عباس. وقال أبو سنان: هو قولهم سيغفر لنا. وقال بلال بن سعد: ذكرك حسناتك ونسيانك سيئاتك غرة. «حتى جاء أمر الله» يعني الموت. وقيل: نصرة نبيه صلى الله عليه وسلم. وقال قتادة: إلقاؤهم في النار. «وغركم» أي خدعكم «بالله الغرور» أي الشيطان، قاله عكرمة. وقيل: الدنيا، قاله الضحاك. وقال بعض العلماء: إن للباقي بالماضي معتبرا، وللآخر بالأول مزدجرا، والسعيد من لا يغتر بالطمع، ولا يركن إلى الخدع، ومن ذكر المنية نسي الأمنية، ومن أطال الأمل نسي العمل، وغفل عن الأجل. وجاء «الغرور» على لفظ المبالغة للكثرة. وقرأ أبو حيوة ومحمد بن السميقع وسماك بن حرب «الغرور» بضم الغين يعني الأباطيل وهو مصدر. وعن ابن عباس: أن النبي صلى الله عليه وسلم خط لنا خطوطا، وخط منها خطا ناحية فقال: «أتدرون ما هذا هذا مثل ابن آدم ومثل التمني وتلك الخطوط الآمال بينما هو متمنى إذ جاءه الموت» . وعن ابن مسعود قال: خط لنا رسول الله صلى الله عليه وسلم خطا مربعا، وخط وسطه خطا وجعله خارجا منه، وخط عن يمينه ويساره خطوطا صغارا فقال: «هذا ابن آدم وهذا أجله محيط به وهذا أمله قد جاوز أجله وهذه الخطوط الصغار الأعراض فإن أخطأه هذا نهشه هذا وإن أخطأه هذا نهشه هذا» .قوله تعالى: «فاليوم لا يؤخذ منكم فدية» أيها المنافقون «ولا من الذين كفروا» أيأسهم من النجاة. وقراءة العامة «يؤخذ» بالياء، لأن التأنيث غير. حقيقي، ولأنه قد فصل بينها وبين الفعل. وقرأ ابن عامر ومعقوب «تؤخذ» بالتاء واختاره أبو حاتم لتأنيث الفدية. والأول اختيار أبي عبيد، أي لا يقبل منكم بدل ولا عوض ولا نفس أخرى. «مأواكم النار» أي مقامكم ومنزلكم «هي مولاكم» أي أولى بكم، والمولى من يتولى مصالح الإنسان، ثم استعمل فيمن كان ملازما للشيء. وقيل: أي النار تملك أمرهم، بمعنى أن الله تبارك وتعالى يركب فيها الحياة والعقل فهي تتميز غيظا على الكفار، ولهذا خوطبت في قوله تعالى: «يوم نقول لجهنم هل امتلأت وتقول هل من مزيد» «ق: 30» . «وبئس المصير» أي ساءت مرجعا ومصيرا.


أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلَا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الْأَمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ

ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله وما نزل من الحق ولا يكونوا كالذين أوتوا الكتاب من قبل فطال عليهم الأمد فقست قلوبهم وكثير منهم فاسقون. انظر تفسير الآية 17


اعْلَمُوا أَنَّ اللَّهَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الْآيَاتِ لَعَلَّكُمْ تَعْقِلُونَ

قوله تعالى: «ألم يأن للذين آمنوا» أي يقرب ويحين، قال الشاعر:ألم يأن لي يا قلب أن أترك الجهلا وأن يحدث الشيب المبين لنا عقلاوماضيه أنى بالقصر يأنى. ويقال: آن لك - بالمد - أن تفعل كذا يئين أينا أي حان، مثل أنى لك وهو مقلوب منه. وأنشد ابن السكيت:ألما يئن لي تجلى عمايتي وأقصر عن ليلى بلى قد أنى ليافجمع بين اللغتين. وقرأ الحسن «ألما يأن» وأصلها «ألم» زيدت «ما» فهي نفي لقول القائل: قد كان كذا، و «لم» نفي لقوله: كان كذا. وفي صحيح مسلم عن ابن مسعود قال: ما كنا بين إسلامنا وبين أن عاتبنا الله بهذه الآية «ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله» إلا أربع سنين. قال الخليل: العتاب مخاطبة الإدلال ومذاكرة الموجدة، تقول عاتبته معاتبة «أن تخشع» أي تذل وتلين «قلوبهم لذكر الله وما نزل من الحق» روي أن المزاح والضحك كثر في أصحاب النبي صلى الله عليه وسلم لما ترفهوا بالمدينة، فنزلت الآية، ولما نزلت هذه الآية قال صلى الله عليه وسلم: «إن الله يستبطئكم بالخشوع» فقالوا عند ذلك: خشعنا. وقال ابن عباس: إن الله استبطأ قلوب المؤمنين، فعاتبهم على رأس ثلاث عشرة سنة من نزول القرآن. وقيل: نزلت في المنافقين بعد الهجرة بسنة. وذلك أنهم سألوا سلمان أن يحدثهم بعجائب التوراة فنزلت: «الر تلك آيات الكتاب المبين» «يوسف: 1» إلى قوله: «نحن نقص عليك أحسن القصص» «يوسف: 3» الآية، فأخبرهم أن هذا القصص أحسن من غيره وأنفع لهم، فكفوا عن سلمان، ثم سألوه مثل الأول فنزلت: «الم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله وما نزل من الحق» فعلى هذا التأويل يكون الذين آمنوا في العلانية باللسان. قال السدي وغيره: «ألم يأن للذين آمنوا» بالظاهر وأسروا الكفر «أن تخشع قلوبهم لذكر الله» . وقيل: نزلت في المؤمنين. قال سعد: قيل يا رسول الله لو قصصت علينا فنزل: «نحن نقص عليك» فقالوا بعد زمان: لو حدثتنا فنزل: «الله نزل أحسن الحديث» «الزمر: 23» فقالوا بعد مدة: لو ذكرتنا فأنزل الله تعالى: «ألم يأن للذين آمنو أن تخشع قلوبهم لذكر الله وما نزل من الحق» ونحوه عن ابن مسعود قال: ما كان بين إسلامنا وبين أن عوتبنا بهذه الآية إلا أربع سنين، فجعل ينظر بعضنا إلى بعض ويقول: ما أحدثنا؟ قال الحسن: استبطأهم وهم أحب خلقه إليه. وقيل: هذا الخطاب لمن آمن بموسى وعيسى دون محمد عليهم السلام لأنه قال عقيب هذا: «والذين آمنوا بالله ورسله» «الحديد: 19» أي ألم يأن للذين آمنوا بالتوراة والإنجيل أن تلين قلوبهم للقران، وألا يكونوا كمتقدمي قوم موسى وعيسى، إذ طال عليهم الأمد بينهم وبين نبيهم فقست قلوبهم.قوله تعالى: «ولا يكونوا» أي وألا يكونوا فهو منصوب عطفا على «أن تخشع» . وقيل: مجزوم على النهي، مجازه ولا يكونن، ودليل هذا التأويل رواية رويس عن يعقوب «لا تكونوا» بالتاء، وهي قراءة عيسى وابن إسحاق. يقول: لا تسلكوا سبيل اليهود والنصارى، أعطوا التوراة والإنجيل فطالت الأزمان بهم. قال ابن مسعود: إن بني إسرائيل لما طال عليهم الأمد قست قلوبهم، فاخترعوا كتابا من عند أنفسهم استحلته أنفسهم، وكان الحق يحول بينهم وبين كثير من شهواتهم، حتى نبذوا كتاب الله وراء ظهورهم كأنهم لا يعلمون، ثم قالوا: اعرضوا هذا الكتاب على بني إسرائيل، فإن تابعوكم فاتركوهم وإلا فاقتلوهم. ثم اصطلحوا على أن يرسلوه إلى عالم من علمائهم، وقالوا: إن هو تابعنا لم يخالفنا أحد، وإن ابن قتلناه فلا يختلف علينا بعده أحد، فأرسلوا إليه، فكتب كتاب الله في ورقة وجعلها في قرن وعلقه في عنقه ثم لبس عليه ثيابه، فأتاهم فعرضوا عليه كتابهم، وقالوا: أتؤمن بهذا؟ فضرب بيده على صدره، وقال: آمنت بهذا يعني المعلق على صدره. فافترقت بنو إسرائيل على بضع وسبعين ملة، وخير مللهم أصحاب ذي القرن. قال عبدالله: ومن يعش منكم فسيرى منكرا، وبحسب أحدكم إذا رأى المنكر لا يستطيع أن يغيره أن يعلم الله من قلبه أنه له كاره. وقال مقاتل بن حيان: يعني مؤمني أهل الكتاب طال عليهم الأمد واستبطؤوا بعث النبي صلى الله عليه وسلم «فقست قلوبهم وكثير منهم فاسقون» يعني الذين ابتدعوا الرهبانية أصحاب الصوامع. وقيل: من لا يعلم ما يتدين به من الفقه ويخالف من يعلم. وقيل: هم من لا يؤمن في علم الله تعالى. ثبتت طائفة منهم على دين عيسى حتى بعث النبي صلى الله عليه وسلم فأمنوا به، وطائفة منهم رجعوا عن دين عيسى وهم الذين فسقهم الله.وقال محمد بن كعب: كانت الصحابة بمكة مجدبين، فلما هاجروا أصابوا الريف والنعمة، ففتروا عما كانوا فيه، فقست قلوبهم، فوعظهم الله فأفاقوا. وذكر ابن المبارك: أخبرنا مالك بن أنس، قال: بلغني أن عيسى عليه السلام قال لقومه: لا تكثروا الكلام بغير ذكر الله تعالى فتقسو قلوبكم، فإن القلب القاسي بعيد من الله ولكن لا تعلمون. ولا تنظروا في ذنوب الناس كأنكم أرباب وانظروا فيها - أو قال في ذنوبكم - كأنكم عبيد، فإنما الناس رجلان معافى ومبتلى، فأرحموا أهل البلاء، واحمدوا الله على العافية. وهذه الآية «ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله» كانت سبب توبة الفضيل بن عياض وابن المبارك رحمهما الله تعالى. ذكر أبو المطرف عبدالرحمن بن مروان القلاني قال: حدثنا أبو محمد الحسن بن رشيق، قال حدثنا علي بن يعقوب الزيات، قال حدثنا إبراهيم بن هشام، قال حدثنا زكريا بن أبي أبان، قال حدثنا الليث بن الحرث قال حدثنا الحسن بن داهر، قال سئل عبدالله بن المبارك عن بدء زهده قال: كنت يوما مع إخواني في بستان لنا، وذلك حين حملت الثمار من ألوان الفواكه، فأكلنا وشربنا حتى الليل فنمنا، وكنت مولعا بضرب العود والطنبور، فقمت في بعض الليل فضربت بصوت يقال له راشين السحر، وأراد سنان يغني، وطائر يصيح فوق رأسي على شجرة، والعود بيدي لا يجيبني إلى ما أريد، وإذا به ينطق كما ينطق الإنسان - يعني العود الذي بيده - ويقول: «ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله وما نزل من الحق» قلت: بلى والله! وكسرت العود، وصرفت من كان عندي، فكان هذا أول زهدي وتشميري. وبلغنا عن الشعر الذي أراد ابن المبارك أن يضرب به العود:ألم يأن لي منك أن ترحما وتعص العواذل واللوماوترثي لصب بكم مغرم أقام على هجركم مأتمايبيت إذا جنه ليله يراعي الكواكب والأنجماوماذا على الظبي لو أنه أحل من الوصل ما حرماوأما الفضيل بن عياض فكان سبب توبته أنه عشق جارية فواعدته ليلا، فبينما هو يرتقي الجدران إليها إذ سمع قارئا يقرأ: «ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله» فرجع القهقرى وهو يقول: بلى والله قد آن فآواه الليل إلى خربة وفيها جماعة من السابلة، وبعضهم يقول لبعض: إن فضيلا يقطع الطريق. فقال الفضيل: أواه! أراني بالليل أسعى في معاصي الله، قوم من المسلمين يخافونني! اللهم إني قد تبت إليك، وجعلت توبتي إليك جوار بيتك الحرام.قوله تعالى: «اعلموا أن الله يحي الأرض بعد موتها» أي «يحيي الأرض» الجدبة «بعد موتها» بالمطر. وقال صالح المري: المعنى يلين القلوب بعد قساوتها. وقال جعفر بن محمد: يحييها بالعدل بعد الجور. وقيل: المعنى فكذلك يحيي الكافر بالهدى إلى الإيمان بعد موته بالكفر والضلالة. وقيل: كذلك يحيي الله الموتى من الأمم، ويميز بين الخاشع قلبه وبين القاسي قلبه. «قد بينا لكم الآيات لعلكم تعقلون» أي إحياء الله الأرض بعد موتها دليل على قدرة الله، وأنه لمحيي الموتى.


إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ وَأَقْرَضُوا اللَّهَ قَرْضاً حَسَناً يُضَاعَفُ لَهُمْ وَلَهُمْ أَجْرٌ كَرِيمٌ

إن المصدقين والمصدقات وأقرضوا الله قرضا حسنا يضاعف لهم ولهم أجر كريم. انظر تفسير الآية 19


وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ أُوْلَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاء عِندَ رَبِّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا أُوْلَئِكَ أَصْحَابُ الْجَحِيمِ

قوله تعالى: «إن المصدقين والمصدقات» قرأ ابن كثير وأبو بكر عن عاصم بتخفيف الصاد فيهما من التصديق، أي المصدقين بما أنزل الله تعالى. الباقون بالتشديد أي المتصدقين والمتصدقات فأدغمت التاء في الصاد، وكذلك في مصحف في. وهو حث على الصدقات، ولهذا قال: «وأقرضوا الله قرضا حسنا» بالصدقة والنفقة في سبيل الله. قال الحسن: كل ما في القرآن من القرض الحسن فهو التطوع. وقيل: هو العمل الصالح من الصدقة وغيرها محتسبا صادقا. وإنما عطف بالفعل على الاسم، لأن ذلك الاسم في تقدير الفعل، أي إن الذين تصدقوا وأقرضوا «يضاعف لهم» أمثالها. وقراءة العامة بفتح العين على ما لم يسم فاعله. وقرأ الأعمش «يضاعفه» بكسر العين وزيادة هاء. وقرأ ابن كثير وابن عامر ويعقوب «يضعف» بفتح العين وتشديدها. «ولهم أجر كريم» يعني الجنة.قوله تعالى: «والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم لهم أجرهم ونورهم» اختلف في «الشهداء» هل هو مقطوع مما قبل أو متصل به. فقال مجاهد وزيد بن أسلم: إن الشهداء والصديقين هم المؤمنون وأنه متصل، وروي معناه عن النبي صلى الله عليه وسلم فلا يوقف على هذا على قوله: «الصديقون» وهذا قول ابن مسعود في تأويل الآية. قال القشيري قال الله تعالى: «فأولئك مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين» «النساء: 69» فالصديقون هم الذين يتلون الأنبياء، والشهداء هم الذين يتلون الصديقين، والصالحون يتلون الشهداء، فيجوز أن تكون هذه الآية في جملة من صدق بالرسل، أعني «والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء» . ويكون المعنى بالشهداء من شهد لله بالوحدانية، فيكون صديق فوق صديق في الدرجات، كما قال النبي صلى الله عليه وسلم: «إن أهل الجنات العلا ليراهم من دونهم كما يرى أحدكم الكوكب الذي في أفق السماء وإن أبا بكر وعمر منهم وأنعما» وروي عن ابن عباس ومسروق أن الشهداء غير الصديقين. فالشهداء على هذا منفصل مما قبله والوقف على قوله: «الصديقون» حسن. والمعنى «والشهداء عند ربهم لهم أجرهم ونورهم» أي لهم أجر أنفسهم ونور أنفسهم. وفيهم قولان أحدهما: أنهم الرسل يشهدون على أممهم بالتصديق والتكذيب، قاله الكلبي، ودليله قوله تعالى: «وجئنا بك على هؤلاء شهيدا» «النساء: 41» . الثاني: أنهم أمم الرسل يشهدون يوم القيامة، وفيما يشهدون به قولان: أحدهما: أنهم يشهدون على أنفسهم بما عملوا من طاعة ومعصية. وهذا معنى قول مجاهد. الثاني: يشهدون لأنبيائهم بتبليغهم الرسالة إلى أممهم، قال الكلبي. وقال مقاتل قولا ثالثا: إنهم القتلى في سبيل الله تعالى. ونحوه عن ابن عباس أيضا قال: أراد شهداء المؤمنين. والواو واو الابتداء. والصديقون على هذا القول مقطوع من الشهداء.وقد اختلف في تعيينهم، فقال الضحاك: هم ثمانية نفر، أبو بكر وعلي وزيد وعثمان وطلحة والزبير وسعد وحمزة. وتابعهم عمر بن الخطاب رضي الله عنهم، ألحقه الله بهم لما صدق نبيه صلى الله عليه وسلم. وقال مقاتل بن حيان: الصديقون هم الذين آمنوا بالرسل ولم يكذبوهم طرفة عين، مثل مؤمن آل فرعون، وصاحب آل ياسين، وأبي بكر الصديق، وأصحاب الأخدود.قوله تعالى: «والذين كفروا وكذبوا بآياتنا» أي بالرسل والمعجزات «أولئك أصحاب الجحيم» فلا أجر لهم ولا نور.


اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلَادِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرّاً ثُمَّ يَكُونُ حُطَاماً وَفِي الْآخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِّنَ اللَّهِ و

اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلَادِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرّاً ثُمَّ يَكُونُ حُطَاماً وَفِي الْآخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِّنَ اللَّهِ وَرِضْوَانٌ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ

اعلموا أنما الحياة الدنيا لعب ولهو وزينة وتفاخر بينكم وتكاثر في الأموال والأولاد كمثل غيث أعجب الكفار نباته ثم يهيج فتراه مصفرا ثم يكون حطاما وفي الآخرة عذاب شديد ومغفرة من الله ورضوان وما الحياة الدنيا إلا متاع الغرور. انظر تفسير الآية 21


سَابِقُوا إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاء وَالْأَرْضِ أُعِدَّتْ لِلَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ

قوله تعالى: «اعلموا أنما الحياة الدنيا لعب ولهو» وجه الاتصال أن الإنسان قد يترك الجهاد خوفا على نفسه من القتل، وخوفا من لزوم الموت، فبين أن الحياة الدنيا منقضية فلا ينبغي أن يترك أمر الله محافظة على ما لا يبقى. و «ما» صلة تقديره: اعلموا أن الحياة الدنيا لعب باطل ولهو فرح ثم ينقضي. وقال قتادة: لعب ولهو: أكل وشرب. وقيل: إنه على المعهود من اسمه، قال مجاهد: كل لعب لهو. وقد مضى هذا المعنى في «الأنعام» وقيل: اللعب ما رغب في الدنيا، واللهو ما ألهى عن الآخرة، أي شغل عنها. وقيل: اللعب الاقتناء، واللهو النساء. «وزينة» الزينة ما يتزبن به، فالكافر يتزين بالدنيا ولا يعمل للآخرة، وكذلك من تزين في غير طاعة الله. «وتفاخر بينكم» أي يفخر بعضكم على بعض بها. وقيل: بالخلقة والقوة. وقيل: بالأنساب على عادة العرب في المفاخرة بالآباء. وفي صحيح مسلم عن النبي صلى الله عليه وسلم قال: «إن الله أوحى إلي أن تواضعوا حتى لا يبغي أحد على أحد ولا يفخر أحد على أحد» وصح عنه عليه الصلاة والسلام أنه قال: «أربع في أمتي من أمر الجاهلية الفخر في الأحساب» الحديث. وقد تقدم جميع هذا. «وتكاثر في الأموال والأولاد» لأن عادة الجاهلية أن تتكاثر بالأبناء والأموال، وتكاثر المؤمنين بالإيمان والطاعة. قال بعض المتأخرين: «لعب» كلعب الصبيان «ولهو» كلهو الفتيان «وزينة» كزينة النسوان «وتفاخر» كتفاخر الأقران «وتكاثر» كتكاثر الدهقان. وقيل: المعنى أن الدنيا كهذه الأشياء في الزوال والفناء. وعن علي رضي الله عنه قال لعمار: لا تحزن على الدنيا فإن الدنيا ستة أشياء: مأكول ومشروب وملبوس ومشموم ومركوب ومنكوح، فأحسن طعامها العسل وهو بزقة ذبابة، وأكثر شرابها الماء يستوي فيه جميع الحيوان، وأفضل ملبوسها الديباج وهو نسج دودة، وأفضل المشموم المسك وهو دم فأرة، وأفضل المركوب الفرس وعليها يقتل الرجال، وأما المنكوح فالنساء وهو مبال في مبال، والله إن المرأة لتزين أحسنها يراد به أقبحها. ثم ضرب الله تعالى لها مثلا بالزرع في غيث فقال: «كمثل غيث» أي مطر «أعجب الكفار نباته» الكفار هنا: الزراع لأنهم يغطون البذر. والمعنى أن الحياة الدنيا كالزرع يعجب الناظرين إليه لخضرته بكثرة الأمطار، ثم لا يلبث أن يصير هشيما كأن لم يكن، وإذا أعجب الزراع فهو غاية ما يستحسن. وقد مضى معنى هذا المثل في «يونس» و «الكهف» . وقيل: الكفار هنا الكافرون بالله عز وجل، لأنهم أشد إعجابا بزينة الدنيا من المؤمنين. وهذا قول حسن، فإنأصل الإعجاب لهم وفيهم، ومنهم يظهر ذلك، وهو التعظيم للدنيا وما فيها. وفي الموحدين من ذلك فروع تحدث من شهواتهم، وتتقلل عندهم وتدق إذا ذكروا الآخرة. وموضع الكاف رفع على الصفة. «ثم يهيج» أي يجف بعد خضرته «فتراه مصفرا» أي متغيرا عما كان عليه من النضرة. «ثم يكون حطاما» أي فتاتا وتبنا فيذهب بعد حسنه، كذلك دنيا الكافر. «وفي الآخرة عذاب شديد» أي للكافرين. والوقف عليه حسن، ويبتدئ «ومغفرة من الله ورضوان» أي للمؤمنين. وقال الفراء: «وفي الآخرة عذاب شديد ومغفرة» تقديره إما عذاب شديد وإما مغفرة، فلا يوقف على «شديد» . «وما الحياة الدنيا إلا متاع الغرور» هذا تأكيد ما سبق، أي تغر الكفار، فأما المؤمن فالدنيا له متاع بلاغ إلى الجنة. وقيل: العمل للحياة الدنيا متاع الغرور تزهيدا في العمل للدنيا، وترغيبا في العمل للآخرة.قوله تعالى: «سابقوا إلى مغفرة من ربكم» أي سارعوا بالأعمال الصالحة التي توجب المغفرة لكم من ربكم. وقيل: سارعوا بالتوبة، لأنها تؤدي إلى المغفرة، قاله الكلبي. وقيل التكبيرة الأولى مع الإمام، قال مكحول. وقيل: الصف الأول. «وجنة عرضها كعرض السماء والأرض» لو وصل بعضها ببعض. قال الحسن: يعني جميع السموات والأرضين مبسوطتان كل واحدة إلى صاحبتها. وقيل: يريد لرجل واحد أي لكل واحد جنة بهذه السعة. وقال ابن كيسان: عني به جنة واحدة من الجنات. والعرض أقل من الطول، ومن عادة العرب أنها تعبر عن سعة الشيء بعرضه دون طوله. قال:كأن بلاد الله وهي عريضة على الخائف المطلوب كفة حابلوقد مضى هذا كله في «آل عمران» . وقال طارق بن شهاب: قال قوم من أهل الحيرة لعمر رضي الله عنه: أرأيت قول الله عز وجل: «وجنة عرضها كعرض السماء والأرض» فأين النار؟ فقال لهم عمر: أرأيتم الليل إذا ولى وجاء النهار أين يكون الليل؟ فقالوا: لقد نزعت بما في التوراة مثله. «أعدت للذين آمنوا بالله ورسله» شرط الإيمان لا غير، وفيه تقوية الرجاء. وقد قيل: شرط الإيمان هنا وزاد عليه في «آل عمران» فقال: «أعدت للمتقين الذين ينفقون في السراء والضراء والكاظمين الغيظ والعافين عن الناس» «آل عمران: 133» «ذلك فضل الله يؤتيه من يشاء» أي أن الجنة لا تنال ولا تدخل إلا برحمة الله تعالى وفضله. وقد مضى هذا في «الأعراف» وغيرها. «والله ذو الفضل العظيم» .


مَا أَصَابَ مِن مُّصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنفُسِكُمْ إِلَّا فِي كِتَابٍ مِّن قَبْلِ أَن نَّبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها إن ذلك على الله يسير. انظر تفسير الآية 24


لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ وَاللَّهُ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ

لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم والله لا يحب كل مختال فخور. انظر تفسير الآية 24


الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ

قوله تعالى: «ما أصاب من مصيبة في الأرض» قال مقاتل: القحط وقلة النبات والثمار. وقيل: الجوائح في الزرع. «ولا في أنفسكم» بالأوصاب والأسقام، قال قتادة. وقيل: إقامة الحدود، قال ابن حيان. وقيل: ضيق المعاش، وهذا معنى رواه ابن جريج. «إلا في كتاب» يعني في اللوح المحفوظ. «من قبل أن نبرأها» الضمير في «نبرأها» عائد على النفوس أو الأرض أو المصائب أو الجميع. وقال ابن عباس: من قبل أن يخلق المصيبة. وقال سعيد بن جبير: من قبل أن يخلق الأرض والنفس. «إن ذلك على الله يسير» أي خلق ذلك وحفظ جميعه «على الله يسير» هين. قال الربيع بن صالح: لما أخذ سعيد بن جبير رضي الله عنه بكيت، فقال: ما يبكيك؟ قلت: أبكي لما أرى بك ولما تذهب إليه. قال: فلا تبك فإنه كان في علم الله أن يكون، ألم تسمع قوله تعالى: «ما أصاب من مصيبة في الأرض ولا في أنفسك» الآية. وقال ابن عباس: لما خلق الله القلم قال له اكتب، فكتب ما هو كائن إلى يوم القيامة. ولقد ترك لهذه الآية جماعة من الفضلاء الدواء في أمراضهم فلم يستعملوه ثقة بربهم وتوكلا عليه، وقالوا قد علم الله أيام المرض وأيام الصحة، فلو حرص الخلق على تقليل ذلك أو زيادته ما قدروا، قال الله تعالى: «ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نرأها» . وقد قيل: إن هذه الآية تتصل بما قبل، وهو أن الله سبحانه هون عليهم ما يصيبهم في الجهاد من قتل وجرح، وبين أن ما يخلفهم عن الجهاد من المحافظة على الأموال وما يقع فيها من خسران، فالكل مكتوب مقدر لا مدفع له، وإنما على المرء امتثال الأمر.قوله تعالى: «لكيلا تأسوا على ما فاتكم» أي حتى لا تحزنوا على ما فاتكم من الرزق، وذلك أنهم إذا علموا أن الرزق قد فرغ منه لم يأسوا على ما فاتهم منه. وعن ابن مسعود أن نبي الله صلى الله عليه وسلم قال: «لا يجد أحدكم طعم الإيمان حتى يعلم أن ما أصابه لم يكن ليخطئه وما أخطأه لم يكن ليصيبه» ثم قرأ «لكيلا تأسوا على ما فاتكم» إي كي لا تحزنوا على ما فاتكم من الدنيا فإنه لم يقدر لكم ولو قدر لكم لم يفتكم «ولا تفرحوا بما آتاكم» أي من الدنيا، قال ابن عباس. وقال سعيد بن جبير: من العافية والخصب. وروى عكرمة عن ابن عباس: ليس من أحد إلا وهو يحزن ويفرح، ولكن المؤمن يجعل مصيبته صبرا، وغنيمته شكرا. والحزن والفرح المنهي عنهما هما اللذان يتعدى فيهما إلى ما لا يجوز، قال الله تعالى: «والله لا يحب كل مختال فخور» أي متكبر بما أوتي من الدنيا، فخور به على الناس. وقراءة العامة «آتاكم» بمد الألف أي أعطاكم من الدنيا. واختاره أبو حاتم. وقرأ أبو العالية ونصر بن عاصم وأبو عمرو «أتاكم» بقصر الألف واختاره أبو عبيد. أي جاءكم، وهو معادل لـ «فاتكم» ولهذا لم يقل أفاتكم. قال جعفر بن محمد الصادق: يا ابن آدم ما لك تأسى على مفقود لا يرده عليك الفوت، أو تفرح بموجود لا يتركه في يديك الموت. وقيل لبرزجمهر: أيها الحكيم! مالك لا تحزن على ما فات، ولا تفرح بما هو آت؟ قال: لأن الفائت لا يتلافى بالعبرة، والآتي لا يستدام بالحبرة. وقال الفضيل بن عياض في هذا المعنى: الدنيا مبيد ومفيد، فما أباد فلا رجعة له، وما أفاد آذن بالرحيل. وقيل: المختال الذي ينظر إلى نفسه بعين الافتخار، والفخور الذي ينظر إلى الناس بعين الاحتقار، وكلاهما شرك خفي. والفخور بمنزلة المصراة تشد أخلافها ليجتمع فيها اللبن، فيتوهم المشتري أن ذلك معتاد وليس كذلك، فكذلك الذي يرى من نفسه حالا وزينة وهو مع ذلك مدع فهو الفخور.قوله تعالى: «الذين يبخلون» أي لا يحب المختالين «الذين يبخلون» فـ «الذين» في موضع خفض نعتا للمختال. وقيل: رفع بابتداء أي الذين يبخلون فالله غني عنهم. قيل: أراد رؤساء اليهود الذين يبخلون ببيان صفة محمد صلى الله عليه وسلم التي في كتبهم، لئلا يؤمن به الناس فتذهب مأكلهم، قال السدي والكلبي. وقال سعيد بن جبير: «الذين يبخلون» يعني بالعلم «ويأمرون الناس بالبخل» أي بألا يعلموا الناس شيئا. زيد بن اسلم: إنه البخل بأداء حق الله عز وجل. وقيل: إنه البخل بالصدقة والحقوق، قال عامر بن عبدالله الأشعري. وقال طاوس: إنه البخل بما في يديه. وهذه الأقوال الثلاثة متقاربة المعنى. وفرق أصحاب الخواطر بين البخل والسخاء بفرقين: أحدهما أن البخيل الذي يلتذ بالإمساك. والسخي الذي يلتذ بالإعطاء. الثاني: أن البخيل الذي يعطي عند السؤال، والسخي الذي يعطي بغير سؤال. «ومن يتول» أي عن الإيمان «فإن الله هو الغني الحميد» غني عنه. ويجوز أن يكون لما حث على الصدقة أعلمهم أن الذين يبخلون بها ويأمرون الناس بالبخل بها فإن الله غني عنهم. وقراءة العامة «بالبخل» بضم الباء وسكون الخاء. وقرأ أنس وعبيد بن عمير ويحيى بن يعمر ومجاهد وحميد وابن محيصن وحمزة والكسائي «بالبخل» بفتحتين وهي لغة الأنصار. وقرأ أبو العالية وابن السميقع «بالبخل» بفتح الباء وإسكان الخاء. وعن نصر بن عاصم «البخل» بضمتين وكلها لغات مشهورة. وقد تقدم الفرق بين البخل والشح في آخر «آل عمران» .وقرأ نافع وابن عامر «فإن الله الغني الحميد» بغير «هو» . والباقون «هو الغني» على أن يكون فصلا. ويجوز أن يكون مبتدأ و «الغني» خبره والجملة خبر إن. ومن حذفها فالأحسن أن يكون فصلا، لأن حذف الفصل أسهل من حذف المبتدأ.


لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ

لقد أرسلنا رسلنا بالبينات وأنزلنا معهم الكتاب والميزان ليقوم الناس بالقسط وأنزلنا الحديد فيه بأس شديد ومنافع للناس وليعلم الله من ينصره ورسله بالغيب إن الله قوي عزيز. انظر تفسير الآية 26


وَلَقَدْ أَرْسَلْنَا نُوحاً وَإِبْرَاهِيمَ وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ فَمِنْهُم مُّهْتَدٍ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ

قوله تعالى: «لقد أرسلنا رسلنا بالبينات» أي بالمعجزات البينة والشرائع الظاهرة. وقيل: الإخلاص لله تعالى في العبادة، وإقام الصلاة وإيتاء الزكاة، بذلك دعت الرسل: نوح فمن دونه إلى محمد صلى الله عليه وسلم. «وأنزلنا معهم الكتاب» أي الكتب، أي أوحينا إليهم خبر ما كان قبلهم «والميزان» قال ابن زيد: هو ما يوزن به ومتعامل «ليقوم الناس بالقسط» أي بالعدل في معاملاتهم. وقوله: «بالقسط» يدل على أنه أراد الميزان المعروف وقال قوم: أراد به العدل. قال القشيري: وإذا حملناه على الميزان المعروف، فالمعنى أنزلنا الكتاب ووضعنا الميزان فهو من باب:علفتها تبنا وماء بارداويدل على هذا قوله تعالى: «والسماء رفعها ووضع الميزان» «الرحمن: 7» ثم قال: «وأقيموا الوزن بالقسط» «الرحمن: 9» وقد مضى القول فيه. «وأنزلنا الحديد فيه بأس شديد» روى عمر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: «إن الله أنزل أربع بركات من السماء إلى الأرض: الحديد والنار والماء والملح» . وروى عكرمة عن ابن عباس قال: ثلاثة أشياء نزلت مع آدم عليه السلام: الحجر الأسود وكان أشد بياضا من الثلج، وعصا موسى وكانت من آس الجنة، طولها عشرة أذرع مع طول موسى، والحديد أنزل معه ثلاثة أشياء: السندان والكلبتان والميقعة وهي المطرقة، ذكره الماوردي. وقال الثعلبي: قال ابن عباس نزل آدم من الجنة ومعه من الحديد خمسة أشياء من آلة الحدادين: السندان، والكلبتان، والميقعة، والمطرقة، والإبرة. وحكاه القشيري قال: والميقعة ما يحدد به، يقال وقعت الحديدة أقعها أي حددتها. وفي الصحاح: والميقعة الموضع الذي يألفه البازي فيقع عليه، وخشية القصار التي يدق عليها، والمطرقة والمسن الطويل. وروي أن الحديد أنزل في يوم الثلاثاء. «فيه بأس شديد» أي لإهراق الدماء. ولذلك نهى عن الفصد والحجامة في يوم الثلاثاء؛ لأنه يوم جرى فيه الدم. روي عن رسول الله صلى الله عليه وسلم أنه قال: «في يوم الثلاثاء ساعة لا يرقأ فيها الدم» . وقيل: «أنزلنا الحديد» أي أنشأناه وخلقناه، كقوله تعالى: «وأنزل لكم من الأنعام ثمانية أزواج» «الزمر: 6» وهذا قول الحسن. فيكون من الأرض غير منزل من السماء. وقال أهل المعاني: أي أخرج الحديد من المعادن وعلمهم صنعته بوحيه. «فيه بأس شديد» يعني السلاح والكراع والجنة. وقيل: أي فيه من خشية القتل خوف شديد. «ومنافع للناس» قال مجاهد: يعني جنة. وقيل: يعني انتفاع الناس بالماعون من الحديد، مثل السكين والفأس والإبرة ونحوه. «وليعلم الله من ينصره» أي أنزل الحديد ليعلم من ينصره. وقيل: هو عطف على قوله تعالى: «ليقوم الناس بالقسط» أي أرسلنا رسلنا وأنزلنا معهم الكتاب، وهذه الأشياء، ليتعامل الناس بالحق، «وليعلم الله من ينصره» وليرى الله من ينصر دينه وينصر رسله «ورسله بالغيب» قال ابن عباس: ينصرونهم لا يكذبونهم، ويؤمنون بهم «بالغيب» أي وهم لا يرونهم. «إن الله قوي» «قوي» في أخذه «عزيز» أي منيع غالب. وقد تقدم. وقيل: «بالغيب» بالإخلاص.قوله تعالى: «ولقد أرسلنا نوحا وإبراهيم» فصل ما أجمل من إرسال الرسل بالكتب، وأخبر أنه أرسل نوحا وإبراهيم وجعل النبوة في نسلهما «وجعلنا في ذريتهما النبوة والكتاب» أي جعلنا بعض ذريتهما الأنبياء، وبعضهم أمما يتلون الكتب المنزلة من السماء: التوراة والإنجيل والزبور والفرقان. وقال ابن عباس: الكتاب الخط بالقلم «فمنهم» أي من ائتم بإبراهيم ونوح «مهتد» وقيل: «فمنهم مهتد» أي من ذريتهما مهتدون. «وكثير منهم فاسقون» كافرون خارجون عن الطاعة.


ثُمَّ قَفَّيْنَا عَلَى آثَارِهِم بِرُسُلِنَا وَقَفَّيْنَا بِعِيسَى ابْنِ مَرْيَمَ وَآتَيْنَاهُ الْإِنجِيلَ وَجَعَلْنَا فِي قُلُوبِ الَّذِينَ اتَّبَعُوهُ رَأْفَةً وَرَحْمَةً وَرَهْبَانِيَّةً ابْتَدَعُوهَا مَا كَتَبْنَاهَا عَلَيْهِمْ إِلَّا ابْتِغَاء رِضْوَانِ اللَّهِ فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَ

ثُمَّ قَفَّيْنَا عَلَى آثَارِهِم بِرُسُلِنَا وَقَفَّيْنَا بِعِيسَى ابْنِ مَرْيَمَ وَآتَيْنَاهُ الْإِنجِيلَ وَجَعَلْنَا فِي قُلُوبِ الَّذِينَ اتَّبَعُوهُ رَأْفَةً وَرَحْمَةً وَرَهْبَانِيَّةً ابْتَدَعُوهَا مَا كَتَبْنَاهَا عَلَيْهِمْ إِلَّا ابْتِغَاء رِضْوَانِ اللَّهِ فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا فَآتَيْنَا الَّذِينَ آمَنُوا مِنْهُمْ أَجْرَهُمْ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ

ثم قفينا على آثارهم برسلنا وقفينا بعيسى ابن مريم وآتيناه الإنجيل وجعلنا في قلوب الذين اتبعوه رأفة ورحمة ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضوان الله فما رعوها حق رعايتها فآتينا الذين آمنوا منهم أجرهم وكثير منهم فاسقونقوله تعالى: «ثم قفينا» أي اتبعنا «على آثارهم» أي على آثار الذرية. وقيل: على أثار نوح وإبراهيم «برسلنا» موسى وإلياس وداود وسليمان ويونس وغيرهم «وقفينا بعيسى ابن مريم» فهو من ذرية إبراهيم من جهة أمه «وآتيناه الإنجيل» وهو الكتاب المنزل عليه. وتقدم اشتقاقه في أول سورة «آل عمران» .قوله تعالى: «وجعلنا في قلوب الذين اتبعوه» على دينه يعني الحواريين وأتباعهم «رأفة ورحمة» أي مودة فكان يواد بعضهم بعضا. وقيل: هذا إشارة إلى أنهم أمروا في الإنجيل بالصلح وترل إيذاء الناس وألان الله قلوبهم لذلك، بخلاف اليهود الذين قست قلوبهم وحرفوا الكلم عن مواضعه. والرأفة اللين، والرحمة الشفقة. وقيل: الرأفة تخفيف الكل، والرحمة تحمل الثقل. وقيل: الرأفة أشد الرحمة. وتم الكلام. ثم قال: «ورهبانية ابتدعوها» أي من قبل أنفسهم. والأحسن أن تكون الرهبانية منصوبة بإضمار فعل، قال أبو علي: وابتدعوها رهبانية ابتدعوها. وقال الزجاج: أي ابتدعوها رهبانية، كما تقول رأيت زيدا وعمرا كلمت. وقيل: إنه معطوف على الرأفة والرحمة، والمعنى على هذا أن الله تعالى أعطاهم إياها فغيروا وابتدعوا فيها. قال الماوردي: وفيها قراءتان، إحداهما بفتح الراء وهي الخوف من الرهب. الثانية بضم الراء وهي منسوبة إلى الرهبان كالرضوانية من الرضوان، وذلك لأنهم حملوا أنفسهم على المشقات في الامتناع من المطعم والمشرب والنكاح والتعلق بالكهوف والصوامع، وذلك أن ملوكهم غيروا وبدلوا وبقي نفر قليل فترهبوا وتبتلوا. قال الضحاك: إن ملوكا بعد عيسى عليه السلام أرتكبوا المحارم ثلاثمائة سنة، فأنكرها عليهم من كان بقي على منهاج عيسى فقتلوهم، فقال قوم بقوا بعدهم: نحن إذا نهيناهم قتلونا فليس يسعنا المقام بينهم، فاعتزلوا الناس واتخذوا الصوامع. وقال قتادة: الرهبانية التي ابتدعوها رفض النساء واتخاذ الصوامع. وفي خبر مرفوع: «هي لحوقهم بالبراري والجبال» .قوله تعالى: «ما كتبناها عليهم» أي ما فرضناها عليهم ولا أمرناهم بها، قاله ابن زيد. «إلا ابتغاء رضوان الله» أي ما أمرناهم إلا بما يرضي الله، قاله ابن مسلم. وقال الزجاج: «ما كتبناها عليهم» معناه لم نكتب عليهم شيئا البتة. ويكون «ابتغاء رضوان الله» بدلا من الهاء والألف في «كتبناها» والمعنى: ما كتبناها عليهم إلا ابتغاء رضوان الله. وقيل: «إلا ابتغاء» الاستئناء منقطع، والتقدير ما كتبناها عليهم لكن ابتدعوها ابتغاء رضوان الله. «فما رعوها حق رعايتها» أي فما قاموا بها حق القيام. وهذا خصوص، لأن الذين لم يرعوها بعض القوم، وإنما تسببوا بالترهب إلى طلب الرياسة على الناس وأكل أموالهم، كما قال تعالى: «يا أيها الذين آمنوا إن كثيرا من الأحبار والرهبان ليأكلون أموال الناس بالباطل ويصدون عن سبيل الله» «التوبة: 34» وهذا في قوم أداهم الترهب إلى طلب الرياسة في آخر الأمر. وروى سفيان الثوري عن عطاء بن السائب عن سعيد بن جبير عن ابن عباس في قوله تعالى: «ورهبانية ابتدعوها» قال: كانت ملوك بعد عيسى بدلوا التوراة والإنجيل، وكان فيهم مؤمنون يقرؤون التوراة والأنجيل ويدعون إلى دين الله تعالى، فقال أناس لملكهم: لو قتلت هذه الطائفة. فقال المؤمنون: نحن نكفيكم أنفسنا. فطائفة قالت: ابنوا لنا أسطوانة ارفعونا فيها، وأعطونا شيئا نرفع به طعامنا وشرابنا ولا نرد عليكم. وقالت طائفة: دعونا نهيم في الأرض ونسيح، ونشرب كما تشرب الوحوش في البرية، فإذا قدرتم علينا فاقتلونا. وطائفة قالت: ابنوا لنا دورا في الفيافي ونحفر الآبار ونحرث البقول فلا تروننا. وليس أحد من هؤلاء إلا وله حميم منهم ففعلوا، فمضى أولئك على منهاج عيسى، وخلف قوم من بعدهم ممن قد غير الكتاب فقالوا: نسيح ونتعبد كما تعبد أولئك، وهم على شركهم لا علم لهم بإيمان من تقدم من الذين اقتدوا بهم، فذلك قوله تعالى: «ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضوان الله» الآية. يقول: أبتدعها هؤلاء الصالحون «فما رعوها» المتأخرون «حق رعايتها» «فآتينا الذين آمنوا منهم أجرهم» يعني الذين ابتدعوها أولا ورعوها «وكثير منهم فاسقون» يعني المتأخرين، فلما بعث الله محمدا صلى الله عليه وسلم ولم يبق منهم إلا قليل، جاؤوا من الكهوف والصوامع والغيران فآمنوا بمحمد صلى الله عليه وسلم.وهذه الآية دالة على أن كل محدثة بدعة، فينبغي لمن أبتدع خيرا أن يدوم عليه، ولا يعدل عنه إلى ضده فيدخل في الآية. وعن أبي أمامة الباهلي - واسمه صدي بن عجلان - قال: أحدثتم قيام رمضان ولم يكتب عليكم، إنما كتب عليكم الصيام، فدوموا على القيام إذ فعلتموه ولا تتركوه، فإن ناسا من بني إسرائيل ابتدعوا بدعا لم يكتبها الله عليهم ابتغوا بها رضوان الله فما رعوها حق رعايتها، فعابهم الله بتركها فقال: «ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضوان الله فما رعوها حق رعايتها» .وفي الآية دليل على العزلة عن الناس في الصوامع والبيوت، وذلك مندوب إليه عند فساد الزمان وتغير الأصدقاء والإخوان. وقد مضى بيان هذا في سورة «الكهف» مستوفى والحمد لله. وفي مسند أحمد بن حنبل من حديث أبي أمامة الباهلي رضي الله عنه قال: خرجنا مع رسول الله صلى الله عليه وسلم في سرية من سراياه فقال: مر رجل بغار فيه شيء من ماء، فحدث نفسه بأن يقيم في ذلك الغار، فيقوته ما كان فيه من ماء ويصيب ما حوله من البقل ويتخلى عن الدنيا. قال: لو أني أتيت النبي صلى الله عليه وسلم فذكرت ذلك له فإن أذن لي فعلت إلا لم أفعل، فأتاه فقال: يا نبي الله! إني مررت بغار فيه ما يقوتني من الماء والبقل، فحدثتني نفسي بأن أقيم فيه وأتخلى من الدنيا. قال: فقال النبي صلى الله عليه وسلم: «إني لم أبعث باليهودية ولا بالنصرانية ولكني بعثت بالحنيفية السمحة والذي نفس محمد بيده لغدوة أو روحة في سبيل الله خير من الدنيا وما فيها ولمقام أحدكم في الصف الأول خير من صلاته ستين سنة» . وروى الكوفيون عن ابن مسعود، قال قال لي رسول الله صلى الله عليه وسلم: «هل تدري أي الناس أعلم» قال قلت: الله ورسول أعلم. قال: «أعلم الناس أبصرهم بالحق إذا اختلف الناس فيه وإن كان مقصرا في العمل وإن كان يزحف على استه هل تدري من أين اتخذ بنو إسرائيل الرهبانية ظهرت عليهم الجبابرة بعد عيسى يعملون بمعاصي الله فغضب أهل الإيمان فقاتلوهم فهزم أهل الإيمان ثلاث مرات فلم يبق منهم إلا القليل فقالوا إن أفنونا فلم يبق للدين أحد يدعن إليه فتعالوا نفترق في الأرض إلى أن يبعث الله النبي الأمي الذي وعدنا عيسى - يعنون محمدا صلى الله عليه وسلم - فتفرقوا في غيران الجبال وأحدثوا رهبانية فمنهم من تمسك بدينه ومنهم من كفر - وتلا "ورهبانية" الآية - أتدري ما رهبانية أمتي الهجرة والجهاد والصوم والحج والعمرة والتكبير على التلاع يا ابن مسعود اختلف من كان قبلكم من اليهود على إحدى وسبعين فرقة فنجا منهم فرقة وهلك سائرها واختلف من كان من قبلكم من النصارى على اثنين وسبعين فرقة فنجا منهم ثلاثة وهلك سائرها فرقة وازت الملوك وقاتلتهم على دين الله ودين عيسى - عليه السلام - حتى قتلوا وفرقة لم تكن لهم طاقة بموازاة الملوك أقاموا بين ظهراني قومهم فدعوهم إلى دين الله ودين عيسى ابن مريم فأخذتهم الملوك وقتلتهم وقطعتهم بالمناشير وفرقة لم تكن لهم طاقة بموازاة الملوك - ولا بأن يقيموا بين ظهراني قومهم فيدعوهم إلى دين الله ودين عيسى ابن مريمفساحوا في الجبال وترهبوا فيها وهي التي قال الله تعالى فيهم: "ورهبانية ابتدعوها" - الآية - فمن أمن بي واتبعني وصدقني فقد رعاها حق رعايتها ومن لم يؤمن بي فأولئك هم الفاسقون» يعني الذي تهودوا وتنصروا. وقيل: هؤلاء الذين أدركوا محد صلى الله عليه وسلم فلم يؤمنوا به فأولئك هم الفاسقون. وفي الآية تسلية للنبي صلى الله عليه وسلم، أي إن الأولين أصروا على الكفر أيضا فلا تعجب من أهل عصرك إن أصروا على الكفر. والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُوراً تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ

يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته ويجعل لكم نورا تمشون به ويغفر لكم والله غفور رحيم. انظر تفسير الآية 29


لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ أَلَّا يَقْدِرُونَ عَلَى شَيْءٍ مِّن فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ

قوله تعالى: «يا أيها الذين آمنوا» أي آمنوا بموسى وعيسى «اتقوا الله وآمنوا برسوله» بمحمد صلى الله عليه وسلم «يؤتكم كفلين من رحمته» أي مثلين من الأجر على إيمانكم بعيسى ومحمد صلى الله عليه وسلم، وهذا مثل قوله تعالى: «أولئك يؤتون أجرهم مرتين بما صبروا» «القصص: 54» وقد تقدم القول فيه. والكفل الحظ والنصيب وقد مضى في «النساء» وهو في الأصل كساء يكتفل به الراكب فيحفظه من السقوط، قاله ابن جريج. ونحوه قال الأزهري، قال: أشتقاقه من الكساء الذي يحويه راكب البعير على سنامه إذا ارتدفه لئلا يسقط، فتأويله يؤتكم نصيبين يحفظانكم من هلكة المعاصي كما يحفظ الكفل الراكب. وقال أبو موسى الأشعري: «كفلين» ضعفين بلسان الحبشة. وعن ابن زيد: «كفلين» أجر الدنيا والآخرة. وقيل: لما نزلت «أولئك يؤتون أجرهم مرتين بما صبروا» «القصص: 54» افتخر مؤمنو أهل الكتاب على أصحاب النبي صلى الله عليه وسلم فنزلت هذه الآية.وقد استدل بعض العلماء بهذه الآية على أن الحسنة إنما لها من الأجر مثل واحد، فقال: الحسنة اسم عام ينطلق على كل نوع من الإيمان، وينطلق على عمومه، فإذا انطلقت الحسنة على نوع واحد فليس له عليها من الثواب إلا مثل واحد. وإن انطلقت على حسنة تشتمل على نوعين كان الثواب عليها مثلين، بدليل هذه الآلة فإنه قال: «كفلين من رحمته» والكفل النصيب كالمثل، فجعل لمن اتقى الله وآمن برسوله نصيبينا، نصيبا لتقوى الله ونصيبا لإيمانه برسوله. فدل على أن الحسنة التي جعل لها عشر هي التي جمعت عشرة أنواع من الحسنات، وهو الإيمان الذي جمع الله تعالى في صفته عشرة أنواع، لقوله تعالى: «إن المسلمين والمسلمات» «الأحزاب: 35» الآية بكمالها. فكانت هذه الأنواع العشرة التي هي ثوابها أمثالها فيكون لكل نوع منها مثل. وهذا تأويل فاسد، لخروجه عن عموم الظاهر، في قوله تعالى: «من جاء بالحسنة فله عشر أمثالها» «الأنعام: 160» بما لا يحتمله تخصيص العموم، لأن ما جمع عشر حسنات فليس يجزى عن كل حسنة إلا بمثلها. وبطل أن يكون جزاء الحسنة عشر أمثالها والأخبار دالة عليه. وقد تقدم ذكرها. ولو كان كما ذكر لما كان بين الحسنة والسيئة فرق.قوله تعالى: «ويجعل لكم نورا» أي بيانا وهدى، عن مجاهد. وقال ابن عباس: هو القرآن. وقيل: ضياء «تمشون به» في الآخرة على الصراط،وفي القيامة إلى الجنة. وقيل تمشون به في الناس تدعونهم إلى الإسلام فتكونون رؤساء في دين الإسلام لا تزول عنكم رياسة كنتم فيها. وذلك أنهم خافوا أن تزول رياستهم لو آمنوا بمحمد عليه السلام. وإنما كان يفوتهم أخذ رشوة يسيرة من الضعفة بتحريف أحكام الله، لا الرياسة الحقيقية في الدين. «ويغفر لكم» ذنوبكم «والله غفور رحيم» .قوله تعالى: «لئلا يعلم أهل الكتاب» أي ليعلم، و «أن لا» صلة زائدة مؤكدة، قاله الأخفش. وقال الفراء: معناه لأن يعلم و «لا» صلة زائدة في كل كلام دخل عليه جحد. قال قتادة: حسد أهل الكتاب المسلمين فنزلت: «لئلا يعلم أهل الكتاب» أي لأن يعلم أهل الكتاب أنهم «لا يقدرون على شيء من فضل الله وأن الفضل بيد الله» وقال مجاهد: قالت اليهود يوشك أن يخرج منا نبي يقطع الأيدي والأرجل. فلما خرج من العرب كفروا فنزلت: «لئلا يعلم» أي ليعلم أهل الكتاب «أن لا يقدرون» أي أنهم يقدرون، كقوله تعالى: «ألا يرجع إليهم قولا» «طه: 89» . وعن الحسن: «ليلا يعلم أهل الكتاب» وروي ذلك عن ابن مجاهد. وروى قطرب بكسر اللام وإسكان الياء. وفتح لام الجر لغة معروفة. ووجه إسكان الياء أن همزة «أن» حذفت فصارت «لن» فأدغمت النون في اللام فصار «للا» فلما اجتمعت اللامات أبدلت الوسطى منها ياء، كما قالوا في أما: أيما. وكذلك القول في قراءة من قرأ «ليلا» بكسر اللام إلا أنه أبقى اللام على اللغة المشهورة فيها فهو أقوى من هذه الجهة. وعن ابن مسعود «لكيلا يعلم» وعن حطان بن عبدالله «لأن يعلم» . وعن عكرمة «ليعلم» وهو خلاف المرسوم. «من فضل الله» قيل: الإسلام. وقيل: الثواب. وقال الكلبي: من رزق الله. وقيل: نعم الله التي لا تحصى. «وأن الفضل بيد الله» ليس بأيديهم فيصرفون النبوة عن محمد صلى الله عليه وسلم إلى من يحبون. وقيل: «وأن الفضل بيد الله» أي هو له «يؤتيه من يشاء» وفي البخاري: حدثنا الحكم بن نافع، قال حدثنا شعيب عن الزهري، قال أخبرني سالم بن عبدالله، أن عبدالله بن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول وهو قائم على المنبر: «إنما بقاؤكم فيما سلف قبلكم من الأمم كما بين صلاة العصر إلى غروب الشمس أعطي أهل التوراة التوراة فعملوا بها حتى أنتصف النهار ثم عجزوا فأعطوا قيراطا قيراطا ثم أعطي أهل الإنجيل الإنجيل فعملوا به حتى صلاة العصر ثم عجزوا فأعطوا قيراطا قيراطا ثم أعطيتم القرآن فعملتم به حتى غروب الشمس فأعطيتم قيراطين قيراطين قال أهل التوراة ربنا هؤلاء أقل عملا وأكثر أجرا قال هل ظلمتكم من أجركم من شيء قالوا لا فقال فذلك فضلي أوتيه من أشاء» في رواية: «فغضبت اليهود والنصارى وقالوا ربنا...» الحديث. «والله ذو الفضل العظيم» . تم تفسير سورة الحديد" والحمد لله.


قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله والله يسمع تحاوركما إن الله سميع بصيرقوله تعالى: «قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله» التي اشتكت إلى الله هي خولة بنت ثعلبة. وقيل بنت حكيم. وقيل اسمها جميلة. وخولة أصح، وزوجها أوس بن الصامت أخو عبادة بن الصامت، وقد مر بها عمر بن الخطاب رضي الله عنه في خلافته والناس معه على حمار فاستوقفته طويلا ووعظته وقالت: يا عمر قد كنت تدعى عميرا، ثم قيل لك عمر، ثم قيل لك أمير المؤمنين، فاتق الله يا عمر، فإنه من أيقن بالموت خاف الفوت، ومن أيقن بالحساب خاف العذاب، وهو واقف يسمع كلامها، فقيل له: يا أمير المؤمنين أتقف لهذه العجوز هذا الوقوف؟ فقال: والله لو حبستني من أول النهار إلى آخره لا زلت إلا للصلاة المكتوبة، أتدرون من هذه العجوز؟ هي خولة بنت ثعلبة سمع الله قولها من فوق سبع سموات، أيسمع رب العالمين قولها ولا يسمعه عمر؟ وقالت عائشة رضي الله عنها: تبارك الذي وسع سمعه كل شيء، إني لأسمع كلام خولة بنت ثعلبة ويخفي علي بعضه، وهي تشتكي زوجها إلى رسول الله صلى الله عليه وسلم، وهي تقول: يا رسول الله! أكل شبابي ونثرت له بطني، حتى إذا كبر سني وانقطع ولدى ظاهر مني، اللهم إني أشكو إليك! فما برحت حتى نزل جبريل بهذه الآية: «قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله» خرجه ابن ماجة في السنن. والذي في البخاري من هذا عن عائشة قالت: الحمد لله الذي وسع سمعه الأصوات، لقد جاءت المجادلة تشكو إلى رسول الله صلى الله عليه وسلم، وأنا في ناحية البيت ما أسمع ما تقول، فأنزل الله عز وجل: «قد سمع الله قول التي تجادلك في زوجها» . وقال الماوردي: هي خولة بنت ثعلبة. وقيل: بنت خويلد. وليس هذا بمختلف، لأن أحدهما أبوها والآخر جدها فنسبت إلى كل واحد منهما. وزوجها أوس بن الصامت أخو عباد بن الصامت.وقال الثعلبي قال ابن عباس: هي خولة بنت خويلد الخزرجية، كانت تحت أوس بن الصامت أخو عبادة بن الصامت، وكانت حسنة الجسم، فرآها زوجها ساجدة فنظر عجيزتها فأعجبه أمرها، فلما انصرفت أرادها فأبت فغضب عليها قال عروة: وكان أمرا به لمم فأصابه بعض لممه فقال لها: أنت علي كظهر أمي. وكان الإيلاء والظهار من الطلاق في الجاهلية، فسألت النبي صلى الله عليه وسلم فقال لها: «حرمتِ عليه» فقالت: والله ما ذكر طلاقا، ثم قالت: أشكو إلى الله فاقتي ووحدتي ووحشتي وفراق زوجي وابن عمي وقد نفضت له بطني، فقال: «حرمت عليه» فما زالت تراجعه ومراجعها حتى نزلت عليه الآية. وروى الحسن: أنها قالت: يا رسول الله! قد نسخ الله سنن الجاهلية وإن زوجي ظاهر مني، فقال رسول الله صلى الله عليه وسلم: «ما أوحى إلي في هذا شيء» فقالت: يا رسول الله، أوحي إليك في كل شيء وطوي عنك هذا؟! فقال: «هو ما قلت لك» فقالت: إلى الله أشكو لا إلى رسوله. فأنزل الله: «قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله» الآية.وروى الدارقطني من حديث قتادة أن أنس بن مالك حدثه قال: إن أوس بن الصامت ظاهر من امرأته خويلة بنت ثعلبة فشكت ذلك إلى رسول الله صلى الله عليه وسلم فقالت: ظاهر حين كبرت سني ورق عظمي. فأنزل الله تعالى آية الظهار، فقال رسول الله صلى الله عليه وسلم لأوس: «اعتق رقبة» قال: مالي بذلك يدان. قال: «فصم شهرين متتابعين» قال: أما إني إذا أخطأني أن آكل في يوم ثلاث مرات يكل بصري. قال: «فأطعم ستين مسكينا» قال: ما أجد إلا أن تعينني منك بعون وصلة. قال: فأعانه رسول الله صلى الله عليه وسلم بخمسة عشر صاعا حتى جمع الله له والله غفور رحيم. «إن الله سميع بصير» قال: فكانوا يرون أن عنده مثلها وذلك لستين مسكينا، وفي الترمذي وسنن ابن ماجة: أن سلمة بن صخر البياضي ظاهر من امرأته، وأن النبي صلى الله عليه وسلم قال له «أعتق رقبة» قال: فضربت صفحة عنقي بيدي. فقلت: لا والذي بعثك بالحق ما أصبحت أملك غيرها. قال: «فصم شهرين» فقلت: يا رسول الله! وهل أصابني ما أصابني إلا في الصيام. قال: «فأطعم ستين مسكينا» الحديث. وذكر ابن العربي في أحكامه: روي أن خولة بنت دليج ظاهر منها زوجها، فأتت النبي صلى الله عليه وسلم فسألته عن ذلك. فقال النبي صلى الله عليه وسلم: «قد حرمت عليه» فقالت: أشكو إلى الله حاجتي. ثم عادت فقال رسول الله صلى الله عليه وسلم: «حرمت عليه» فقالت: إلى الله أشكو حاجتي إليه وعائشة تغسل شق رأسه الأيمن، ثم تحولت إلى الشق الآخر وقد نزل عليه الوحي، فذهبت أن تعيد، فقالت عائشة : اسكتي فإنه قد نزل الوحي. فلما نزل القرآن قال رسول الله صلى الله عليه وسلم لزوجها: «اعتق رقبة» قال: لا أجد. قال: «صم شهرين متتابعين» قال: إن لم آكل في اليوم ثلاث مرات خفت أن يعشو بصري. قال: «فأطعم ستين مسكينا» . قال: فأعني. فأعانه بشيء. قال أبو جعفر النحاس: أهل التفسير على أنها خولة وزوجها أوس بن الصامت، واختلفوا في نسبها، قال بعضهم: هي أنصارية وهي بنت ثعلبة، وقال بعضهم: هي بنت دليج، وقيل: هي بنت خويلد، وقال بعضهم: هي بنت الصامت، وقال بعضهم: هي أمة كانت لعبدالله بن أبي، وهي التي أنزل الله فيها «ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا» «النور: 33» لأنه كان يكرهها على الزنى. وقيل: هي بنت حكيم. قال النحاس: وهذا ليس بمتناقض، يجوز أن تنسب مرة إلى أبيها، ومرة إلى أمها، ومرة إلى جدها، ويجوز أن تكون أمة كانت لعبدالله بن أبي فقيل لها أنصارية بالولاء، لأنه كان في عداد الأنصار وإن كان منالمنافقين.قرئ «قد سمع الله» بالإدغام و «قد سمع الله» بالإظهار. والأصل في السماع إدراك المسموعات، وهو اختيار الشيخ أبي الحسن. وقال ابن فورك: الصحيح أنه إدراك المسموع. وقال الحاكم أبو عبدالله في معنى السميع: إنه المدرك للأصوات التي يدركها المخلقون بآذانهم من غير أن يكون له أذن، وذلك راجع إلى أن الأصوات لا تخفى عليه، وإن كان غير موصوف بالحس المركب في الأذن، كالأصم من الناس لما لم تكن له هذه الحاسة لم يكن أهلا لإدراك الصوت. والسمع والبصر صفتان كالعلم والقدرة والحياة والإرادة، فهما من صفات الذات لم يزل الخالق سبحانه وتعالى متصفا بهما. وشكى واشتكى بمعنى واحد. وقرئ «تحاورك» أي تراجعك الكلام و «تجادلك» أي تسائلك.


الَّذِينَ يُظَاهِرُونَ مِنكُم مِّن نِّسَائِهِم مَّا هُنَّ أُمَّهَاتِهِمْ إِنْ أُمَّهَاتُهُمْ إِلَّا اللَّائِي وَلَدْنَهُمْ وَإِنَّهُمْ لَيَقُولُونَ مُنكَراً مِّنَ الْقَوْلِ وَزُوراً وَإِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ

الذين يظاهرون منكم من نسائهم ما هن أمهاتهم إن أمهاتهم إلا اللائي ولدنهم وإنهم ليقولون منكرا من القول وزورا وإن الله لعفو غفورقوله تعالى: «الذين يظاهرون» قرأ ابن عامر وحمزة والكسائي وخلف «يظاهرون» بفتح الياء وتشديد الظاء وألف. وقرأ نافع وابن كثير وأبو عمرو ويعقوب «يظهرون» بحذف الألف وتشديد الهاء والظاء وفتح الياء. وقرأ أبو العالية وعاصم وزر بن حبيش «يظاهرون» بضم الياء وتخفيف الظاء والف وكسر الهاء. وقد تقدم هذا في «الأحزاب» . وفي قراءة أبى «يتظاهرون» وهي معنى قراءة ابن عامر وحمزة. وذكر الظهر كناية عن معنى الركوب، والآدمية إنما يركب بطنها ولكن كنى عنه بالظهر، لأن ما يركب من غير الآدميات فإنما يركب ظهره، فكنى بالظهر عن الركوب. ويقال: نزل عن امرأته أي طلقها كأنه نزل عن مركوب. ومعنى أنت علي كظهر أمي: أي أنت علي محرمة لا يحل لي ركوبك.حقيقة الظهار تشبيه ظهر بظهر، والموجب للحكم منه تشبيه ظهر محلل بظهر محرم، ولهذا أجمع الفقهاء على أن من قال لزوجته: أنت علي كظهر أمي أنه مظاهر. وأكثرهم على أنه إن قال لها: أنت علي كظهر ابنتي أو أختي أو غير ذلك من ذوات المحارم أنه مظاهر. وهو مذهب مالك وأبي حنيفة وغيرهما. واختلف فيه عن الشافعي رضى الله عنه، فروي عنه نحو قول مالك، لأنه شبه امرأته بظهر محرم عليه مؤبد كالأم. وروى عنه أبو ثور: أن الظهار لا يكون إلا بالأم وحدها. وهو مذهب قتادة والشعبي. والأول قول الحسن والنخعي والزهري والأوزاعي والثوري.أصل الظهار أن يقول الرجل لامرأته: أنت علي كظهر أمي. وإنما ذكر الله الظهر كناية عن البطن وسترا. فإن قال: أنت علي كأمي ولم يذكر الظهر، أو قال: أنت علي مثل أمي، فإن أراد الظهار فله نيته، وإن أراد الطلاق كان مطلقا البتة عند مالك، وإن لم تكن له نية في طلاق ولا ظهار كان مظاهرا. ولا ينصرف صريح الظهار بالنية إلى الطلاق، كما لا ينصرف صريح الطلاق وكنايته المعروفة له إلى الظهار، وكنايه الظهار خاصة تنصرف بالنية إلى الطلاق البت.ألفاظ الظهار ضربان: صريح وكناية، فالصريح أنت علي كظهر أمي، وأنت عندي وأنت مني وأنت معي كظهر أمي. وكذلك أنت علي كبطن أمي أو كرأسها أو فرجها أو نحوه، وكذلك فرجك أو رأسك أو ظهرك أو بطنك أو رجلك علي كظهر أمي فهو مظاهر، مثل قوله: يدك أو رجلك أو رأسك أو فرجك طالق تطلق عليه. وقال الشافعي في أحد قوليه: لا يكون ظهارا. وهذا ضعيف منه، لأنه قد وافقنا على أنه يصح إضافة الطلاق إليه خاصة حقيقة خلافا لأبي حنيفة فصح إضافة الظهار إليه. ومت شبهها بأمه أو بإحدى جداته من قبل أبيه أو أمه فهو ظهار بلا خلاف. وإن شبهها بغيرهن من ذوات المحارم التي لا تحل له بحال كالبنت والأخت، والعمة والخالة كان مظاهرا عند أكثر الفقهاء، وعند الإمام الشافعي رضي الله عنه على الصحيح من المذهب على ما ذكرنا. والكناية أن يقول: أنت علي كأمي أو مثل أمي فإنه يعتبر فيه النية. فإن أراد الظهار كان ظهارا، وإن لم يرد الظهار لم يكن مظاهرا عند الشافعي وأبي حنيفة. وقد تقدم مذهب مالك رضي الله عنه في ذلك، والدليل عليه أنه أطلق تشبيه امرأته بأمه فكان ظهارا. أصله إذا ذكر الظهر وهذا قوي فان معنى اللفظ فيه موجود - واللفظ بمعناه - ولم يلزم حكم الظهر للفظه وإنما ألزمه بمعناه وهو التحريم، قاله ابن العربي.إذا شبه جملة أهله بعضو من أعضاء أمه كان مظاهرا، خلافا لأبي حنيفة في قوله: إنه إن شبهها بعضو يحل له النظر إليه لم يكن مظاهرا. وهذا لا يصح، لأن النظر إليه على طريق الاستمتاع لا يحل له، وفيه وقع التشبيه وإياه قصد المظاهر، وقد قال الإمام الشافعي في قوله: إنه لا يكون ظهارا إلا في الظهر وحده. وهذا فاسد، لأن كل عضو منها محرم، فكان التشبيه به ظهارا كالظهر، ولأن المظاهر إنما يقصد تشبيه المحلل بالمحرم فلزم على المعنى.إن شبه امرأته بأجنبية فإن ذكر الظهر كان ظهارا حملا على الأول، وإن لم يذكر الظهر فاختلف فيه علماؤنا، فمنهم من قال: يكون ظهارا. ومنهم من قال: يكون طلاقا. وقال أبو حنيفة والشافعي: لا يكون شيئا. قال ابن العربي: وهذا فاسد، لأنه شبه محللا من المرأة بمحرم فكان مقيدا بحكمه كالظهر، والأسماء بمعانيها عندنا، وعندهم بألفاظها وهذا نقض للأصل منهم.قلت: الخلاف في الظهار بالأجنبية قوي عند مالك. وأصحابه منهم من لا يرى الظهار إلا بذوات المحارم خاصة ولا يرى الظهار بغيرهن. ومنهم من لا يجعله شيئا. ومنهم من يجعله في الأجنبية طلاقا. وهو عند مالك إذا قال: كظهر ابني أو غلامي أو كظهر زيد أو كظهر أجنبية ظهار لا يحل له وطؤها في حين يمينه. وقد روي عنه أيضا: أن الظهار بغير ذوات المحارم ليس بشيء، كما قال الكوفي والشافعي. وقال الأوزاعي: لو قال لها أنت علي كظهر فلان رجل فهو يمين يكفرها. والله أعلم.إذا قال: أنت علي حرام كظهر أمي كان ظهارا ولم يكن طلاقا، لأن قوله: أنت حرام علي يحتمل التحريم بالطلاق فهي مطلقة، ويحتمل التحريم بالظهار فلما صرح به كان تفسيرا لأحد الاحتمالين يقضي به فيه.الظهار لازم في كل زوجة مدخول بها أو غير مدخول بها على أي الأحوال كانت من زوج يجوز طلاقه. وكذلك عند مالك من يجوز له وطؤها من إمائه، إذا ظاهر منهن لزمه الظهار فيهن. وقال أبو حنيفة والشافعي: لا يلزم. قال القاضي أبو بكر بن العربي: وهي مسألة عسيرة جدا علينا، لأن مالكا يقول: إذا قال لأمته أنت علي حرام لا يلزم. فكيف يبطل فيها صريح التحريم وتصح كنايته. ولكن تدخل الأمة في عموم قوله: «من نسائهم» لأنه أراد من محللاتهم. والمعنى فيه أنه لفظ يتعلق بالبضع دون رفع العقد فصح في الأمة، أصله الحلف بالله تعالى.ويلزم الظهار قبل النكاح إذا نكح التي ظاهر منها عند مالك. ولا يلزم عند الشافعي وأبي حنيفة، لقوله تعالى: «من نسائهم» وهذه ليست من نسائه. وقد مضى أصل هذه المسألة في سورة «التوبة» عند قوله تعالى «ومنهم من عاهد الله» «التوبة: 75» الآية.الذمي لا يلزم ظهاره. وبه قال أبو حنيفة. وقال الشافعي: يصح ظهار الذمي، ودليلنا قوله تعالى: «منكم» يعني من المسلمين. وهذا يقتضي خروج الذمي من الخطاب. فإن قيل: هذا استدلال بدليل الخطاب. قلنا: هو استدلال بالاشتقاق والمعنى، فإن أنكحة الكفار فاسدة مستحقة الفسخ فلا يتعلق بها حكم طلاق ولا ظهار، وذلك كقوله تعالى: «وأشهدوا ذوي عدل منكم» «الطلاق: 2» وإذا خلت الأنكحة عن شروط الصحة فهي فاسدة، ولا ظهار في النكاح الفاسد بحال.قوله تعالى: «منكم» يقتضي صحة ظهار العبد خلافا لمن منعه. وحكاه الثعلبي عن مالك، لأنه من جملة المسلمين وأحكام النكاح في حقه ثابتة وإن تعذر عليه العتق والإطعام فإنه قادر على الصيام.وقال مالك رضي الله عنه: ليس على النساء تظاهر، وإنما قال الله تعالى: «والذين يظهرون منكم من نسائهم» ولم يقل اللائي يظهرن منكن من أزواجهن، إنما الظهار على الرجال. قال ابن العربي: هكذا روي عن ابن القاسم وسالم ويحيى بن سعيد وربيعة وأبي الزناد. وهو صحيح معنى، لأن الحل والعقد والتحليل والتحريم في النكاح بيد الرجال ليس بيد المرأة منه شيء وهذا إجماع. قال أبو عمر: ليس على النساء ظهار في قول جمهور العلماء. وقال الحسن بن زياد: هي مظاهرة. وقال الثوري وأبو حنيفة ومحمد: ليس ظهار المرأة من الرجل بشيء قبل النكاح كان أو بعده. وقال الشافعي: لا ظهار للمرأة من الرجل. وقال الأوزاعي إذا قالت المرأة لزوجها، أنت علي كظهر أمي فلانة فهي يمين تكفرها. وكذلك قال إسحاق، قال: لا تكون امرأة متظاهرة من رجل ولكن عليها يمين تكفرها. وقال الزهري: أرى أن تكفر الظهار، ولا يحول قولها هذا بينها وبين زوجها أن يصيبها، رواه عنه معمر. وابن جريج عن عطاء قال: حرمت ما أحل الله، عليها كفارة يمين. وهو قول أبي يوسف. وقال محمد بن الحسن: لا شيء عليهامن به لمم وانتظمت له في بعض الأوقات الكلم إذا ظاهر لزم ظهاره، لما روي في الحديث: أن خولة بنت ثعلبة وكان زوجها أوس بن الصامت وكان به لمم فأصابه بعض لممه فظاهر من امرأته.من غضب وظاهر من امرأته أو طلق لم يسقط عنه غضبه حكمه. وفي بعض طرق هذا الحديث، قال يوسف بن عبدالله بن سلام: حدثتني خولة امرأة أوس بن الصامت، قالت: كان بيني وبينه شيء، فقال: أنت علي كظهر أمي ثم خرج إلى نادي قومه. فقولها: كان بيني وبينه شيء، دليل على منازعة أحرجته فظاهر منها. والغضب لغو لا يرفع حكما ولا يغير شرعا وكذلك السكران.يلزمه حكم الظهار والطلاق في حال سكره إذا عقل قوله ونظم قوله ونظم كلامه، لقوله تعالى: «حتى تعلموا ما تقولون» «النساء: 43» على ما تقدم في «النساء» بيانه. والله أعلم.ولا يقرب المظاهر امرأته ولا يباشرها ولا يتلذذ منها بشيء حتى يكفر، خلافا للشافعي في أحد قوليه، لأن قوله: أنت علي كظهر أمي يقتضي تحريم كل استمتاع بلفظه ومعناه، فإن وطئها قبل أن يكفر، استغفر الله تعالى وأمسك عنها حتى يكفر كفارة واحدة. وقال مجاهد وغيره: عليه كفارتان. روى سعيد عن قتادة، ومطرف عن رجاء بن حيوة عن قبيصة بن ذؤيب عن عمرو بن العاص في المظاهر: إذا وطئ قبل أن يكفر عليه كفارتان. ومعمر عن قتادة قال: قال قبيصة بن ذؤيب: عليه كفارتان. وروى جماعة من الأئمة منهم ابن ماجة والنسائي عن ابن عباس: أن رجلا ظاهر من امرأته فغشيها قبل أن يكفر فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال: «ما حملك على ذلك» فقال: يا رسول الله! رأيت بياض خلخالها في ضوء القمر فلم أملك نفسي أن وقعت عليها فضحك النبي صلى الله عليه وسلم وأمره ألا يقربها حتى يكفر. وروى ابن ماجة والدارقطني عن سليمان بن يسار عن سلمة بن صخر أنه ظاهر في زمان النبي صلى الله عليه وسلم، ثم وقع بامرأته قبل أن يكفر، فأتى رسول الله صلى الله عليه وسلم فذكر ذلك له فأمره أن يكفر تكفيرا واحدا.الثامنة عشر: إذا ظاهر من أربع نسوة في كلمة واحدة، كقوله: أنتن علي كظهر أمي كان مظاهرا من كل واحدة منهن، ولم يجز له وطء إحداهن وأجزأته كفارة واحدة. وقال الشافعي: تلزمه أربع كفارات. وليس في الآية دليل على شيء من ذلك، لأن لفظ الجمع إنما وقع في عامة المؤمنين والمعول على المعنى. وقد روى الدارقطني عن ابن عباس قال: كان عمر بن الخطاب رضي الله عنه يقول: إذا كان تحت الرجل أربع نسوة فظاهر منهن يجزيه كفارة واحدة، فإن ظاهر من واحدة بعد أخرى لزمه في كل واحدة منهن كفارة. وهذا إجماع.فإن قال لأربع نسوة: إن تزوجتكن فأنتن علي كظهر أمي فتزوج إحداهن لم يقربها حتى يكفر، ثم قد سقط عنه اليمين في سائرهن. وقد قيل: لا يطأ البواقي منهن حتى يكفر. والأول هو المذهب. وإن قال لامرأته: أنت علي كظهر أمي وأنت طالق البتة، لزمه الطلاق والظهار معا، ولم يكفر حتى ينكحها بعد زوج آخر ولا يطأها إذا نكحها حتى يكفر، فإن قال لها: أنت طالق البتة وأنت علي كظهر أمي لزمه الطلاق ولم يلزمه الظهار، لأن المبتوتة لا يلحقها طلاق.قال بعض العلماء: لا يصح ظهار غير المدخول بها. وقال المزني: لا يصح الظهار من المطلقة الرجعية، وهذا ليس بشيء، لأن أحكام الزوجية في الموضعين ثابتة، وكما يلحقها الطلاق كذلك يلحقها الظهار قياسا ونظرا. والله أعلم.قوله تعالى: «ما هن أمهاتهم» أي ما نساؤهم بأمهاتهم. وقراءة العامة «أمهاتهم» بخفض التاء على لغة أهل الحجاز، كقوله تعالى: «ما هذا بشرا» «يوسف: 31» . وقرأ أبو معمر والسلمي وغيرهما «أمهاتهم» بالرفع على لغة تميم. قال الفراء: أهل نجد وبنو تميم يقولون «ما هذا بشر» ، و «ما هن أمهاتهم» بالرفع. «إن أمهاتهم إلا اللائي ولدنهم» أي ما أمهاتهم إلا الوالدات. وفي المثل: ولدك من دمي عقبيك. وقد تقدم القول في اللائي في «الأحزاب» . «وإنهم ليقولون منكرا من القول وزورا» أي فظيعا من القول لا يعرف في الشرع. والزور الكذب «وإن الله لعفو غفور» إذ جعل الكفارة عليهم مخلصة لهم من هذا القول المنكر.


وَالَّذِينَ يُظَاهِرُونَ مِن نِّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِّن قَبْلِ أَن يَتَمَاسَّا ذَلِكُمْ تُوعَظُونَ بِهِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

والذين يظاهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة من قبل أن يتماسا ذلكم توعظون به والله بما تعملون خبير. انظر تفسير الآية 4


فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَاسَّا فَمَن لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِيناً ذَلِكَ لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتِلْكَ حُدُودُ اللَّهِ وَلِلْكَافِرِينَ عَذَابٌ أَلِيمٌ

قوله تعالى: «والذين يظاهرون من نسائهم » هذا ابتداء والخبر «فتحرير رقبة» وحذف عليهم لدلالة الكلام عليه، أي فعليهم تحرير رقبة. وقيل: أي فكفارتهم عتق رقبة. والمجمع عليه عند العلماء في الظهار قول الرجل لامرأته: أنت علي كظهر أمي. وهو قول المنكر والزور الذي عنى الله بقوله: «وإنهم ليقولون منكرا من القول وزورا» «المجادلة: 2» فمن قال هذا القول حرم عليه وطء امرأته. فمن عاد لما قال لزمته كفارة الظهار، لقوله عز وجل: «والذين يظهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة» وهذا يدل على أن كفارة الظهار لا تلزم بالقول خاصة حتى ينضم إليها العود، وهذا حرف مشكل اختلف الناس فيه على أقوال سبعة: الأول: أنه العزم على الوطء، وهو مشهور قول العراقيين أبي حنيفة وأصحابه. وروي عن مالك: فإن عزم على وطئها كان عودا، وإن لم يعزم لم يكن عودا. الثاني: العزم على الإمساك بعد التظاهر منها، قال مالك. الثالث: العزم عليهما. وهو قول مالك في موطئه، قال مالك في قول الله عز وجل: «والذين يظهرون من نسائهم ثم يعودون لما قالوا» قال: سمعت أن تفسير ذلك أن يظاهر الرجل من امرأته ثم يجمع على إصابتها وإمساكها، فإن أجمع على ذلك فقد وجبت عليه الكفارة، وإن طلقها ولم يجمع بعد تظاهره منها على إمساكها وإصابتها فلا كفارة عليه. قال مالك: وإن تزوجها بعد ذلك لم يمسها حتى يكفر كفارة التظاهر. القول الرابع: أنه الوطء نفسه فإن لم يطأ لم يكن عودا، قاله الحسن ومالك أيضا. الخامس: وقال الإمام الشافعي رضي الله عنه: هو أن يمسكها زوجة بعد الظهار مع القدرة على الطلاق، لأنه لما ظاهر قصد التحريم، فإن وصل به الطلاق فقد جرى على خلاف ما ابتدأه من إيقاع التحريم ولا كفارة عليه. وإن أمسك عن الطلاق فقد عاد إلى ما كان عليه فتجب عليه الكفارة. السادس: أن الظهار يوجب تحريما لا يرفعه إلا الكفارة. ومعنى العود عند القائلين بهذا: أنه لا يستبيح وطأها إلا بكفارة يقدمها، قاله أبو حنيفة وأصحابه والليث بن سعد. السابع هو تكرير الظهار بلفظه. وهذا قول أهل الظاهر النافين للقياس، قالوا: إذا كرر اللفظ بالظهار فهو العود، وإن لم يكرر فليس بعود. ويسند ذلك إلى بكير بن الأشج وأبي العالية وأبي حنيفة أيضا، وهو قول الفراء.وقال أبو العالية: وظاهر الآية يشهد له، لأنه قال: «ثم يعودون لما قالوا» أي إلى قول ما قالوا. وروى علي بن أبي طلحة عن ابن عباس في قوله عز وجل: «والذين يظهرون من نسائهم ثم يعودون لما قالوا» هو أنو يقول لها أنت علي كظهر أمي فإذا قال لها ذلك فليست تحل له حتى يكفر كفارة الظهار. قال ابن العربي: فأما القول بأنه العود إلى لفظ الظهار فهو باطل قطعا لا يصح عن بكير، وإنما يشبه أن يكون من جهالة داود وأشياعه. وقد رويت قصص المتظاهرين وليس في ذكر الكفارة عليهم ذكر لعود القول منهم، وأيضا فإن المعنى ينقضه، لأن الله تعالى وصفه بأنه منكر من القول وزور، فكيف يقال له إذا أعدت القول المحرم والسبب المحظور وجبت عليك الكفارة، وهذا لا يعقل، ألا ترى أن كل سبب يوجب الكفارة لا تشترط فيه الإعادة من قتل ووطء في صوم أو غيره.قلت: قول يشبه أن يكون من جهالة داود وأشياعه حمل ممنه عليه، وقد قال بقول داود من ذكرناه عنهم، وأما قول الشافعي: بأنه ترك الطلاق مع القدرة عليه فينقضه ثلاثة أمور أمهات: الأول: أنه قال: «ثم» وهذا بظاهره يقتضي التراخي. الثاني: أن قوله تعالى: «ثم يعودون» يقتضي وجود فعل من جهة ومرور الزمان ليس بفعل منه. الثالث: أن قوله تعالى: «ثم يعودون» على الملك فلم يسقط حكم الظهار كالإيلاء. فإن قيل: فإذا رآها كالأم لم يمسكها إذ لا يصح إمساك الأم بالنكاح. وهذه عمدة أهل ما وراء النهر. قلنا: إذا عزم على خلاف ما قال وراها خلاف الأم كفر وعاد إلى أهله. وتحقيق هذا القول: أن العزم قول نفسي، وهذا رجل قال قولا اقتضى التحليل وهو النكاح، وقال قولا اقتضى التحريم وهو الظهار، ثم عاد لما قال وهو التحليل، ولا يصح أن يكون منه ابتداء عقد، لأن العقد باق فلم يبق إلا أنه قول عزم يخالف ما اعتقده وقاله في نفسه من الظهار الذي أخبر عنه بقوله أنت علي كظهر أمي، وإذا كان ذلك كفر وعاد إلى أهله، لقول: «من قبل أن يتماسا» . وهذا تفسير بالغ في فنه.قال بعض أهل التأويل: الآية فيها تقديم وتأخير، والمعنى «والذين يظهرون من نسائهم ثم يعودون» إلى ما كانوا عليه من الجماع «فتحرير رقبة» لما قالوا، أي فعليهم تحرير رقبة من أجل ما قالوا، فالجار في قوله: «لما قالوا» متعلق بالمحذوف الذي هو خبر الابتداء وهو عليهم، قال الأخفش. وقال الزجاج: المعنى ثم يعودون إلى إرادة الجماع من أجل ما قالوا. وقيل: المعنى الذين كانوا يظهرون من نسائهم في الجاهلية، ثم يعودون لما كانوا قالوه في الجاهلية في الإسلام فكفارة من عاد أن يحرر رقبة. الفراء: اللام بمعنى عن والمعنى ثم يرجعون عما قالوا ويريدون الوطء. وقال الأخفش: لما قالوا وإلى ما قالوا واحد، واللام وإلى يتعاقبان، قال: «الحمد لله الذي هدانا لهذا» «الأعراف: 43» وقال: «فاهدوهم إلى صراط الجحيم» «الصافات: 23» وقال: «بأن ربك أوحى لها» «الزلزلة: 5» وقال: «وأوحي إلى نوح» «هود: 36» .قوله تعالى: «فتحرير رقبة» أي فعليه إعتاق رقبة، يقال: حررته أي جعلته حرا. ثم هذه الرقبة يجب أن تكون كاملة سليمة من كل عيب، من كمالها إسلامها عند مالك والشافعي، كالرقبة في كفارة القتل. وعند أبي حنيفة وأصحابه تجزي الكفارة ومن فيها شائبة رق كالمكاتبة وغيرها. فإن أعتق نصفي عبدين فلا يجزيه عندنا ولا عند أبي حنيفة. وقال الشافعي يجزئ، لأن نصف العبدين في معنى العبدالواحد، ولأن الكفارة بالعتق طريقها المال فجاز أن يدخلها التبعيض والتجزيء كالإطعام، ودليلنا قوله تعالى: «فتحرير رقبة» وهذا الاسم عبارة عن شخص واحد، وبعض الرقبة ليس برقبة، وليس ذلك مما يدخله التلفيق، لأن العبادة المتعلقة بالرقبة لا يقوم النصف من رقبتين مقامها، أصله إذا أشترك رجلان في أضحيتين، ولأنه لو أمر رجلين أن يحجا عنه حجة لم يجز أن يحج عنه واحد منهما نصفها كذلك هذا، ولأنه لو أوصى بأن تشترى رقبة فتعتق عنه لم يجز أن يعتق عنه نصف عبدين، كذلك في مسألتنا وبهذا يبطل دليلهم. والإطعام وغيره لا يتجزء في الكفارة عندنا.قوله تعالى: «من قبل أن يتماسا» أي يجامعها فلا يجوز للمظاهر الوطء قبل التكفير، فإن جامعها قبل التكفير أثم وعصى ولا يسقط عنه التكفير. وحكي عن مجاهد: أنه إذا وطئ قبل أن يشرع في التكفير لزمته كفارة أخرى. وعن غيره: أن الكفارة الواجبة بالظهار تسقط عنه ولا يلزمه شيء أصلا، لأن الله تعالى أوجب الكفارة وأمر بها قبل المسيس، فإذا أخرها حتى مس فقد فات وقتها. والصحيح ثبوت الكفارة، لأنه بوطئه ارتكب إثما فلم يكن ذلك مسقطا للكفارة، ويأتي بها قضاء كما لو أخر الصلاة عن وقتها. وفي حديث أوس بن الصامت لما أخبر النبي صلى الله عليه وسلم بأنه وطئ امرأته أمره بالكفارة. وهذا نص وسواء كانت كفارة بالعتق أو الصوم أو الإطعام. وقال أبو حنيفة: إن كانت كفارته بالإطعام جاز أن يطأ ثم يطعم، فأما غير الوطء مر، القبلة والمباشرة والتلذذ فلا يحرم في قول أكثر العلماء. وقال الحسن وسفيان، وهو الصحيح من مذهب الشافعي. وقيل: وكل ذلك محرم وكل معاني المسيس، وهو قول مالك وأحد قولي الشافعي. وقد تقدم.قوله تعالى: «ذلكم توعظون به» أي تؤمرون به «والله بما تعملون خبير» من التكفير وغيره.من لم يجد الرقبة ولا ثمنها، أو كان مالكا لها إلا أنه شديد الحاجة إليها لخدمته، أو كان مالكا لثمنها إلا أنه يحتاج إليه لنفقته، أو كان له مسكن ليس له غيره ولا يجد شيئا سواه، فله أن يصوم عند الشافعي. وقال أبو حنيفة: لا يصوم وعليه عتق ولو كان محتاجا إلى ذلك. وقال مالك: إذا كان له دار وخادم لزمه العتق فإن عجز عن الرقبة، فعليه صوم شهرين متتابعين. فإن أفطر في أثنائهما بغير عذر استأنفهما، وإن أفطر لعذر من سفر أو مرض، فقيل: يبني، قال ابن المسيب والحسن وعطاء بن أبي رباح وعمر وبن دينار والشعبي. وهو أحد قولي الشافعي وهو الصحيح من مذهبيه. وقال مالك: إنه إذا مرض في صيام كفارة الظهار بنى إذا صح. ومذهب أبي حنيفة رضي الله عنه أنه يبتدئ. وهو أحد قولي الشافعي.ا ابتدأ الصيام ثم وجد الرقبة أتم الصيام وأجزأه عند مالك والشافعي، لأنه بذلك أمر حين دخل فيه. ويهدم الصوم ويعتق عند أبي حنيفة وأصحابه، قياسا على الصغيرة المعتدة بالشهور ترى الدم قبل انقضائها، فإنها تستأنف الحيض إجماعا من العلماء. وإذا ابتدأ سفرا في صيامه فأفطر، ابتدأ الصيام عند مالك والشافعي وأبي حنيفة، لقوله: «متتابعين» . ويبني في قول الحسن البصري، لأنه عذر وقياسا على رمضان، فإن تخللها زمان لا يحل صومه في الكفارة كالعيدين وشهر رمضان انقطع.ا وطئ المتظاهر في خلال الشهرين نهارا، بطل التتابع في قول الشافعي، وليلا فلا يبطل، لأنه ليس محلا للصوم. وقال مالك وأبو حنيفة: يبطل بكل حال ووجب عليه ابتداء الكفارة، لقوله تعالى: «من قبل أن يتماسا» وهذا الشرط عائد إلى جملة الشهرين، وإلى أبعاضهما، فإذا وطئ قبل انقضائهما فليس هو الصيام المأمور به، فلزمه استئنافه، كما لو قال: صل قبل أن تكلم زيدا. فكلم زيدا في الصلاة، أو قال: صل قبل أن تبصر زيدا فأبصره في الصلاة لزمه استئنافها، لأن هذه الصلاة ليست هي الصلاة المأمور بها كذلك هذا، والله أعلم.ن تطاول مرضه طولا لا يرجى برؤه كان بمنزلة العاجز من كبر، وجاز له العدول عن الصيام إلى الإطعام. ولو كان مرضه مما يرجى برؤه واشتدت حاجته إلى وطء امرأته كان الاختيار له أن ينتظر البرء حتى يقدر على الصيام. ولو كفر بالإطعام ولم ينتظر القدرة على الصيام أجزأه.ومن تظاهر وهو معسر ثم أيسر لم يجزه الصوم. ومن تظاهر وهو موسر ثم أعسر قبل أن يكفر صام. وإنما ينظر إلى حال يوم يكفر. ولو جامعها في عدمه وعسره ولم يصم حتى أيسر لزمه العتق. ولو ابتدأ بالصوم ثم أيسر فإن كان مضى من صومه صدر صالح نحو الجمعة وشبهها تمادى. وإن كان اليوم واليومين ونحوهما ترك الصوم وعاد إلى العتق وليس ذلك بواجب عليه. ألا ترى أنه غير واجب على من طرأ الماء عليه وهو قد دخل بالتيمم في الصلاة أن يقطع ويبتدئ الطهارة عند مالك.ولو أعتق رقبتين عن كفارتي ظهار أو قتل أو فطر في رمضان وأشرك بينهما في كل واحدة منهما لم يجزه. وهو بمنزلة من أعتق رقبة واحدة عن كفارتين. وكذلك لو صام عنهما أربعة أشهر حتى يصوم عن كل واحدة منهما شهرين. وقد قيل: إن ذلك يجزيه. ولو ظاهر من امرأتين له فأعتق رقبة عن إحداهما بغير عينها لم يجز له وطء واحدة منهما حتى يكفر كفارة أخرى. ولو عين الكفارة عن إحداهما جاز له أن يطأها قبل أن يكفر الكفارة عن الأخرى. ولو ظاهر من أربع نسوة فأعتق عنهن ثلاث رقاب، وصام شهرين، لم يجزه العتق ولا الصيام، لأنه إنما صام عن كل واحدة خمسة عشر يوما، فإن كفر عنهن بالإطعام جاز أن يطعم عنهن مائتي مسكين، وإن لم يقدر فرق بخلاف العتق والصيام، لأن صيام الشهرين لا يفرق والإطعام يفرق.فصل وفيه أربع مسائل: الأولى: ذكر الله عز وجل الكفارة هنا مرتبة، فلا سبيل إلى الصيام إلا عند العجز عن الرقبة، وكذلك لا سبيل إلى الإطعام إلا عند عدم الاستطاعة على الصيام، فمن لم يطق الصيام وجب عليه إطعام ستين مسكينا لكل مسكين مدان يمد النبي صلى الله عليه وسلم. وإن أطعم مدا بمد هشام، وهو مدان إلا ثلثا، أو أطعم مدا ونصفا بمد النبي صلى الله عليه وسلم. قال أبو عمر بن عبدالبر: وأفضل ذلك مدان بمد النبي صلى الله عليه وسلم، لأن الله عز وجل لم يقل في كفارة الظهار «من أوسط ما تطعمون» «المائدة: 89» فواجب قصد الشبع. قال ابن العربي: وقال مالك في رواية ابن القاسم وابن عبدالحكم: مد بمد هشام وهو الشبع ها هنا، لأن الله تعالى أطلق الطعام ولم يذكر الوسط. وقال في رواية أشهب: مدان بمد النبي صلى الله عليه وسلم: قيل له: ألم تكن قلت مد هشام؟ قال: بلى، مدان بمد النبي صلى الله عليه وسلم أحب إلي. وكذلك قال عنه ابن القاسم أيضا.قلت: وهي رواية ابن وهب ومطرف عن مالك: أنه يعطي مدين لكل مسكين بمد النبي صلى الله عليه وسلم. وهو مذهب أبي حنيفة وأصحابه. ومذهب الشافعي وغيره مد واحد لكل مسكين لا يلزمه أكثر من ذلك، لأنه يكفر بالإطعام ولم يلزمه صرف زيادة على المد، أصله كفارة الإفطار واليمين. ودليلنا قوله تعالى: «فإطعام ستين مسكينا» وإطلاق الإطعام يتناول الشبع، وذلك لا يحصل بالعادة بمد واحد إلا بزيادة عليه. وكذلك قال أشهب: قلت لمالك أيختلف الشبع عندنا وعندكم؟ قال نعم! الشبع عندنا مد بمد النبي صلى الله عليه وسلم والشبع عندكم أكثر، لأن النبي صلى الله عليه وسلم دعا لنا بالبركة دونكم، فأنتم تأكلون أكثر مما نأكل نحن. وقال أبو الحسن القابسي: إنما أخذ أهل المدينة بمد هشام في كفارة الظهار تغليظا على المتظاهرين الذين شهد الله عليهم أنهم يقولون منكرا من القول وزورا. قال ابن العربي: وقع الكلام ها هنا في مد هشام كما ترون، ووددت أن يهشم الزمان ذكره، ويمحو من الكتب رسمه، فإن المدينة التي نزل الوحي بها واستقر الرسول، بها ووقع عندهم الظهار، وقيل لهم فيه: «فإطعام ستين مسكينا» فهموه وعرفوا المراد به وأنه الشبع، وقدره معروف عندهم متقرر لديهم، وقد ورد ذلك الشبع في الأخبار كثيرا، واستمرت الحال على ذلك أيام الخلفاء الراشدين المهديين حتى نفخ الشيطان في أذن هشام، فرأى أن مد النبي صلى الله عليه وسلم لا يشبعه، ولا مثله من حواشيه ونظرائه، فسول له أن يتخذ مدا يكون فيه شبعه، فجعله رطلين وحمل الناس عليه، فإذا ابتل عاد نحو الثلاثة الأرطال، فغير السنة وأذهب محل البركة. قال النبي صلى الله عليه وسلم حين دعا ربه لأهل المدينة بأن تبقى لهم البركة في مدهم وصاعهم، مثل ما بارك لإبراهيم بمكة، فكانت البركة تجري بدعوة النبي صلى الله عليه وسلم في مده، فسعى الشيطان في تغيير هذه السنة وإذهاب هذه البركة، فلم يستجب له في ذلك إلا هشام، فكان من حق العلماء أن يلغوا ذكره ويمحوا رسمه إذا لم يغيروا أمره، وأما أن يحيلوا على ذكره في الأحكام، ويجعلوه تفسيرا لما ذكر الله ورسول بعد أن كان مفسرا عند الصحابة الذين نزل عليهم فخطب جسيم، ولذلك كانت رواية أشهب في ذكر مدين بمد النبي صلى في كفارة الظهار أحب إلينا من الرواية بأنها بمد هشام. ألا ترى كيف نبه مالك على هذا العلم بقوله لأشهب: الشبع عندنا بمد النبي صلى الله عليه وسلم، والشبع عندكم أكثر لأن النبي صلى الله عليه وسلم دعا لنا بالبركة. وبهذا أقول، فإن العبادة إذا أديت بالسنة، فإن كانت بالبدن كانت أسرع إلى القبول، وإن كانت بالمال كان قليلها أثقل في الميزان، وأبرك في يد الآخذ، وأطيب في شدقه، وأقل آفة في بطنه، وأكثر إقامة لصلبه. والله أعلم.الثانية: ولا يجزئ عند مالك والشافعي أن يطعم أقل من ستين مسكينا. وقال أبو حنيفة وأصحابه: إن أطعم مسكينا واحدا كل يوم نصف صاع حتى يكمل العدد أجزأه. الثالثة: قال القاضي أبو بكر بن العربي: من غريب الأمر أن أبا حنيفة قال إن الحجر على الحر باطل. واحتج بقوله تعالى: «فتحرير رقبة» ولم يفرق بين الرشيد والسفيه، وهذا فقه ضعيف لا يناسب قدره، فإن هذه الآية عامة، وقد كان القضاء بالحجر في أصحاب رسول الله صلى الله عليه وسلم فاشيا والنظر يقتضيه، ومن كان عليه حجر لصغر أو لولاية وبلغ سفيها قد نهي عن دفع المال إليه، فكيف ينفذ فعله فيه والخاص يقضي على العام. الرابعة: وحكم الظهار عند بعض العلماء ناسخ لما كانوا عليه من كون الظهار طلاقا، وقد روي معنى ذلك عن ابن عباس وأبي قلابة وغيرهما.قوله تعالى: «ذلك لتؤمنوا بالله ورسوله» أي ذلك الذي وصفنا من التغليظ في الكفارة «لتؤمنوا» أي لتصدقوا أن الله أمر به. وقد استدل بعض العلماء على أن هذه الكفارة إيمان بالله سبحانه وتعالى، لما ذكرها وأوجبها قال: «ذلك لتؤمنوا بالله ورسوله» أي ذلك لتكونوا مطيعين لله تعالى واقفين عند حدوده لا تتعدوها، فسمى التكفير لأنه طاعة ومراعاة للحد إيمانا، فثبت أن كل ما أشبهه فهو إيمان. فإن قيل: معنى قوله: «ذلك لتؤمنوا بالله ورسوله» أي لئلا تعودوا للظهار الذي هو منكر من القول وزور. وقيل له: قد يجوز أن يكون هذا مقصودا والأول مقصودا، فيكون المعنى ذلك لئلا تعودوا للقول المنكر والزور، بل تدعونهما طاعة لله سبحانه وتعالى إذ كان قد حرمهما، ولتجتنبوا المظاهر منها إلى أن تكفروا، إذ كان الله منع من مسيسها، وتكفروا إذ كان الله تعالى أمر بالكفارة وألزم إخراجها منكم، فتكونوا بهذا كله مؤمنين بالله ورسوله، لأنها حدود تحفظونها، وطاعات تودونها والطاعة لله ولرسوله صلى الله عليه وسلم إيمان. وبالله التوفيق. «وتلك حدود الله» أي بين معصيته وطاعته، فمعصيته الظهار وطاعته الكفارة. «وللكافرين عذاب أليم» أي لمن لم يصدق بأحكام الله تعالى عذاب جهنم.


إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ كُبِتُوا كَمَا كُبِتَ الَّذِينَ مِن قَبْلِهِمْ وَقَدْ أَنزَلْنَا آيَاتٍ بَيِّنَاتٍ وَلِلْكَافِرِينَ عَذَابٌ مُّهِينٌ

إن الذين يحادون الله ورسوله كبتوا كما كبت الذين من قبلهم وقد أنزلنا آيات بينات وللكافرين عذاب مهين. انظر تفسير الآية 6


يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعاً فَيُنَبِّئُهُم بِمَا عَمِلُوا أَحْصَاهُ اللَّهُ وَنَسُوهُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

قوله تعالى: «إن الذين يحادون الله ورسوله» لما ذكر المؤمنين الواقفين عند حدوده ذكر المحادين المخالفين لها. والمحادة المعاداة والمخالفة في الحدود، وهو مثل قوله تعالى: «ذلك بأنهم شاقوا الله ورسوله» «الأنفال: 13» . وقيل: «يحادون الله» أي أولياء الله كما في الخبر: «من أهان لي وليا فقد بارزني بالمحاربة» . وقال الزجاج: المحادة أن تكون في حد يخالف حد صاحبك. وأصلها الممانعة، ومنه الحديد، ومنه الحداد للبواب. «كبتوا» قال أبو عبيدة والأخفش: أهلكوا. وقال قتادة: اخزوا كما أخزي الذين من قبلهم. وقال ابن زيد: عذبوا. وقال السدي: لعنوا. وقال الفراء: غيظوا يوم الخندق. وقيل: يوم بدر. والمراد المشركون. وقيل: المنافقون. «كما كبت الذين من قبلهم» قيل: «كبتوا» أي سيكبتون، وهو بشارة من الله تعالى للمؤمنين بالنصر، وأخرج الكلام بلفظ الماضي تقريبا للمخبر عنه. وقيل: هي بلغة مدحج. «وقد أنزلنا آيات بينات» فيمن حاد الله ورسوله من الذين من قبلهم فيما فعلنا بهم. «والله على كل شيء شهيد» .قوله تعالى: «يوم» نصب بـ «عذاب مهين» أو بفعل مضمر تقديره واذكر تعظيما لليوم. «يبعثهم الله جميعا» أي الرجال والنساء يبعثهم من قبورهم في حالة واحدة «فينبئهم» أي يخبرهم «بما عملوا» في الدنيا «أحصاه الله» عليهم في صحائف أعمالهم «ونسوه» هم حتى ذكرهم به في صحائفهم ليكون أبلغ في الحجة عليهم. «والله على كل شيء شهيد» مطلع وناظر لا يخفى عليه شيء.


أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْق

أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

ألم تر أن الله يعلم ما في السماوات وما في الأرض ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا هو سادسهم ولا أدنى من ذلك ولا أكثر إلا هو معهم أين ما كانوا ثم ينبئهم بما عملوا يوم القيامة إن الله بكل شيء عليمقوله تعالى: «ألم تر أن الله يعلم ما في السماوات وما في الأرض» فلا يخفى عليه سر ولا علانية. «ما يكون من نجوى» قراءه العامة بالياء، لأجل الحائل بينهما. وقرأ أبو جعفر بن القعقاع والأعرج وأبو حيوة وعيسى «ما تكون» بالتاء لتأنيث الفعل. والنجوى: السرار، وهو مصدر والمصدر قد يوصف به، يقال: قوم نجوى أي ذوو نجوى، ونجوى، ومنه قوله تعالى: «وإذ هم نجوى» «الإسراء: 47» . وقوله تعالى: «ثلاثة» خفض بإضافة «نجوى» إليها. قال الفراء: «ثلاثة» نعت للنجوى فانخفضت وإن شئت أضفت «نجوى» إليها. ولو نصب على إضمار فعل جاز، وهي قراءة ابن أبي عبلة «ثلاثة» و «خمسة» بالنصب على الحال بإضمار يتناجون، لأن نجوى يدل عليه، قال الزمخشري. ويجوز رفع «ثلاثة» على البدل من موضع «نجوى» . ثم قيل: كل سرار نجوى. وقيل: النجوى ما يكون من خلوة ثلاثة يسرون شيئا ويتناجون به. والسرار ما كان بين اثنين. «إلا هو رابعهم» يعلم ويسمع نجواهم، يدل عليه آفتتاح الآية بالعلم ثم ختمها بالعلم. وقيل: النجوى من النجوة وهي ما ارتفع من الأرض، فالمتناجيان يتناجيان ويخلوان بسرهما كخلو المرتفع من الأرض عما يتصل به، والمعنى: أن سمع الله محيط بكل كلام، وقد سمع الله مجادلة المرأة التي ظاهر منها زوجها. «ولا أدنى من ذلك ولا أكثر» قرأ سلام ويعقوب وأبو العالية ونصر وعيسى بالرفع على موضع «من نجوى» قبل دخول «من» لأن تقديره ما يكون نجوى، و «ثلاثة يجوز أن يكون مرفوعا على محل » لا « مع » أدنى « كقولك: لا حول ولا قوة إلا بالله بفتح الحول ورفع القوة. ويجوز أن يكونا مرفوعين على الابتداء، كقولك لا حول ولا قوة إلا بالله. وقد مضى في » البقرة « بيان هذا مستوفى.وقرأ الزهري وعكرمة » أكبر « بالباء. والعامة بالثاء وفتح الراء على اللفظ وموضعها جر. وقال الفراء في قوله: » ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا هو سادسهم « قال: المعنى غير مصمود والعدد غير مقصود لأنه تعالى إنما قصد وهو أعلم أنه مع كل عدد قل أو كثر، يعلم ما يقولون سرا وجهرا ولا تخفى عليه خافية، فمن أجل ذلك آكتفى بذكر بعض العدد دون بعض. وقيل: معنى ذلك أن الله معهم بعلمه حيث كانوا من غير زوال ولا انتقال. ونزل ذلك في قوم من المنافقين كانوا فعلوا شيئا سرا فأعلم الله أنه لا يخفي عليه ذلك، قال ابن عباس. وقال قتادة ومجاهد: نزلت في اليهود. » ثم ينبئهم « يخبرهم » بما عملوا « من حسن وسيء » يوم القيامة إن الله بكل شيء عليم".


أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُوا عَنْهُ وَيَتَنَاجَوْنَ بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَإِذَا جَاؤُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِي أَنفُسِهِمْ لَوْلَا يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ حَسْبُهُمْ ج

أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُوا عَنْهُ وَيَتَنَاجَوْنَ بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَإِذَا جَاؤُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِي أَنفُسِهِمْ لَوْلَا يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ حَسْبُهُمْ جَهَنَّمُ يَصْلَوْنَهَا فَبِئْسَ الْمَصِيرُ

ألم تر إلى الذين نهوا عن النجوى ثم يعودون لما نهوا عنه ويتناجون بالإثم والعدوان ومعصية الرسول وإذا جاؤوك حيوك بما لم يحيك به الله ويقولون في أنفسهم لولا يعذبنا الله بما نقول حسبهم جهنم يصلونها فبئس المصيرقوله تعالى: «ألم تر إلى الذين نهوا عن النجوى» قيل: إن هذا في اليهود والمنافقين حسب ما قدمناه. وقيل: في المسلمين. قال ابن عباس: نزلت في اليهود والمنافقين كانوا يتناجون فيما بينهم، وينظرون للمؤمنين ويتغامزون بأعينهم، فيقول المؤمنون: لعلهم بلغهم عن إخواننا وقرابتنا من المهاجرين والأنصار قتل أو مصيبة أو هزيمة، ويسوءهم ذلك فكثرت شكواهم إلى النبي صلى ا لله عليه وسلم، فنهاهم عن النجوى فلم ينتهوا فنزلت. وقال مقاتل: كان بين النبي صلى الله عليه وسلم وبين اليهود موادعة، فإذا مر بهم رجل من المؤمنين تناجوا بينهم حتى يظن المؤمن شرا، فيعرج عن طريقه، فنهاهم رسول الله صلى الله عليه وسلم فلم ينتهوا فنزلت. وقال عبدالرحمن بن زيد بن أسلم: كان الرجل يأتي النبي صلى الله عليه وسلم فيسأل الحاجة ويناجيه والأرض يومئذ حرب، فيتوهمون أنه يناجيه في حرب أو بلية أو أمر مهم فيفزعون لذلك فنزلت.روى أبو سعيد الخدري قال: كنا ذات ليلة نتحدث إذ خرج علينا رسول الله صلى الله عليه وسلم فقال: «ما هذه النجوى ألم تنهوا عن النجوى» فقلنا: تبنا إلى الله يا رسول الله، إنا كنا في ذكر المسيخ - يعني الدجال - فرقا منه. فقال: «ألا أخبركم بما هو أخوف عندي منه» قلنا: بلى يا رسول الله، قال: «الشرك الحفي أن يقوم الرجل يعمل لمكان رجل» ذكره الماوردي. وقرأ حمزة وخلف ورويس عن يعقوب «وينتجون» في وزن يفتعلون وهي قراءة عبدالله وأصحابه. وقرأ الباقون «ومتناجون» في وزن يتفاعلون، واختاره أبو عبيد وأبو حاتم، لقوله تعالى: «إذا تناجيتم» «المجادلة: 9» و «تناجوا» . النحاس: وحكى سيبويه أن تفاعلوا وافتعلوا يأتيان بمعنى واحد، نحو تخاصموا واختصموا، وتقاتلوا واقتتلوا فعلى هذا «يتناجون» و «ينتجون» واحد. ومعنى «بالإثم والعدوان» أي الكذب والظلم. «ومعصية الرسول» أي مخالفته. وقرأ الضحاك ومجاهد وحميد «ومعصيات الرسول» بالجمع.قوله تعالى: «وإذا جاؤوك حيوك بما لم يحيك به الله» لا خلاف بين النقلة أن المراد بها اليهود، كانوا يأتون النبي صلى الله عليه وسلم فيقولون: السلام عليك. يريدون بذلك السلام ظاهرا وهم يعنون الموت باطنا، فيقول النبي صلى الله عليه وسلم: «عليكم» في رواية، وفي رواية أخرى «وعليكم» . قال ابن العربي: وهي مشكلة. وكانوا يقولون: لو كان محمد نبيا لما أمهلنا الله بسبه والاستخفاف به، وجهلوا أن الباري تعالى حليم لا يعاجل من سبه، فكيف من سب نبيه. وقد ثبت أن النبي صلى الله عليه وسلم قال: «لا أحد أصبر على الأذى من الله يدعون له الصاحبة والولد وهو يعافيهم ويرزقهم» فأنزل الله تعالى هذا كشفا لسرائرهم، وفضحا لبواطنهم، معجزة لرسول صلى الله عليه وسلم. وقد ثبت عن قتادة عن أنس أن يهوديا أتى على رسول الله صلى الله عليه وسلم وعلى أصحابه فقال: السام عليكم. فرد عليه النبي صلى الله عليه وسلم وقال: «أتدرون ما قال هذا» قالوا: الله ورسول أعلم. قال: «قال كذا ردوه علي» فردوه، قال: «قلت السام عليكم» قال: نعم. فقال النبي صلى الله عليه وسلم عند ذلك: «إذا سلم عليكم أهل الكتاب فقولوا عليك ما قلت» فأنزل الله تعالى: «وإذا جاؤوك حيوك بما لم يحيك به الله» .قلت: خرجه الترمذي وقال هذا حديث حسن صحيح. وثبت عن عائشة أنها قالت: جاء أناس من اليهود إلى النبي صلى ا لله عليه وسلم فقالوا: السام عليك يا أبا القاسم. فقلت: السام عليكم وفعل الله بكم وفعل. فقال عليه السلام: «مه يا عائشة فإن الله لا يحب الفحش ولا التفحش» فقلت: يا رسول الله ألست ترى ما يقولون؟ فقال: «ألست ترين أرد عليهم ما يقولون أقول وعليكم» فنزلت هذه الآية «بما لم يحيك به الله» أي إن الله سلم عليك وهم يقولون السام عليك، والسام الموت. خرجه البخاري ومسلم بمعناه. وفي الصحيحين من حديث أنس بن مالك رضي الله عنه قال: قال النبي صلى الله عليه وسلم: «إذا سلم عليكم أهل الكتاب فقولوا وعليكم» كذا الرواية «وعليكم» بالواو تكلم عليها العلماء، لأن الواو العاطفة يقتضي التشريك فيلزم منه أن يدخل معهم فيما دعوا به علينا من الموت، أو من سأمه ديننا وهو الملال. يقال: سئم يسأم سأمه وسأما. فقال بعضهم: الواو زائدة كما زيدت في قول الشاعر:فلما أجزنا ساحة الحي وانتحىأي لما أجزنا أنتحى فزاد الواو. وقال بعضهم: هي للاستئناف، كأنه قال: والسام عليكم. وقال بعضهم: هي على بابها من العطف ولا يضرنا ذلك، لأنا نجاب عليهم ولا يجابون علينا، كما قال النبي صلى الله عليه وسلم. روى الزبير أنه سمع جابر بن عبدالله يقول: سلم ناس من يهود على رسول الله صلى الله عليه وسلم، فقالوا: السام عليك يا أبا القاسم، فقال: «وعليكم» فقالت عائشة وغضبت: ألم تسمع ما قالوا؟ قال: «بلى قد سمعت فرددت عليهم وإنا نجاب عليهم ولا يجابون علينا» خرجه مسلم. ورواية الواو أحسن معنى، وإثباتها أصح رواية وأشهر.وقد اختلف في رد السلام على أهل الذمة هل هو واجب كالرد على المسلمين، وإليه ذهب ابن عباس والشعبي وقتادة، للأمر بذلك. وذهب مالك فيما روى عنه أشهب وابن وهب إلى أن ذلك ليس بواجب فإن رددت فقل عليك. وقد اختار ابن طاوس أن يقول في الرد عليهم: علاك السلام أي ارتفع عنك. واختار بعض أصحابنا: السِّلام بكسر السين يعني الحجارة. وما قال مالك أولى اتباعا للسنة، والله أعلم. وروى مسروق عن عائشة قالت: أتى النبي صلى ا لله عليه وسلم ناس من اليهود، فقالوا: السام عليك يا أبا القاسم، قال: «وعليكم» قالت عائشة: قلت بل عليكم السام والذام. فقال رسول الله صلى الله عليه وسلم: «يا عائشة لا تكوني فاحشة» فقالت: ما سمعت ما قالوا! فقال: «أو ليس قد رددت عليهم الذي قالوا قلت وعليكم» . وفي رواية قال: ففطنت بهم عائشة فسبتهم، فقال رسول الله صلى الله عليه وسلم: «مه يا عائشة فإن الله لا يحب الفحش والتفحش» وزاد فأنزل الله تبارك وتعالى: «وإذا جاؤوك حيوك بما لم يحيك به الله» إلى آخر الآية. الذام بتخفيف الميم هو العيب، وفي المثل «لا تعدم الحسنات ذاما» أي عيبا، ويهمز ولا يهمز، يقال: ذأمه يذأمه، مثل ذأب يذأب، والمفعول مذؤوم مهموزا، ومنه «مذؤوما مدحورا» «الأعراف: 18» ويقال: ذامه يذومه مخففا كرامه يرومه.قوله تعالى: «ويقولون في أنفسهم لولا يعذبنا الله بما نقول» قالوا: لو كان محمد نبيا لعذبنا الله بما نقول فهلا يعذبنا الله. وقيل: قالوا إنه يرد علينا ويقول وعليكم السام والسام الموت، فلو كان نبيا لاستجيب له فينا ومتنا. وهذا موضع تعجب منهم، فإنهم كانوا أهل كتاب، وكانوا يعلمون أن الأنبياء قد يغضبون فلا يعاجل من يغضبهم بالعذاب. «حسبهم جهنم» أي كافيهم جهنم عقابا غدا «فبئس المصير» أي المرجع.


يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَتَنَاجَوْا بِالْبِرِّ وَالتَّقْوَى وَاتَّقُوا اللَّهَ الَّذِي إِلَيْهِ تُحْشَرُونَ

يا أيها الذين آمنوا إذا تناجيتم فلا تتناجوا بالإثم والعدوان ومعصية الرسول وتناجوا بالبر والتقوى واتقوا الله الذي إليه تحشرونقوله تعالى: «يا أيها الذين آمنوا إذا تناجيتم» نهى المؤمنين أن يتناجوا فيما بينهم كفعل المنافقين واليهود فقال: «يا أيها الذين آمنوا إذا تناجيتم» أي تساررتم. «فلا تتناجوا» هذه قراءة العامة. وقرأ يحيى بن وثاب وعاصم ورويس عن يعقوب «فلا تنتجوا» من الانتجاء «وتناجوا بالبر» أي بالطاعة «والتقوى» بالعفاف عما نهى الله عنه. وقيل: الخطاب للمنافقين، أي يا أيها الذين آمنوا بزعمهم. وقيل: أي يا أيها الذين آمنوا بموسى. «الذي إليه تحشرون» أي تجمعون في الآخرة.


إِنَّمَا النَّجْوَى مِنَ الشَّيْطَانِ لِيَحْزُنَ الَّذِينَ آمَنُوا وَلَيْسَ بِضَارِّهِمْ شَيْئاً إِلَّا بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

إنما النجوى من الشيطان ليحزن الذين آمنوا وليس بضارهم شيئا إلا بإذن الله وعلى الله فليتوكل المؤمنونقوله تعالى: «إنما النجوى من الشيطان» أي من تزيين الشياطين «ليحزن الذين آمنوا» إذ توهموا أن المسلمين أصيبوا في السرايا، أو إذا أجروا اجتماعهم على مكايدة المسلمين، وربما كانوا يناجون النبي صلى الله عليه وسلم فيظن المسلمون أنهم ينتقصونهم عند النبي صلى الله عليه وسلم «وليس بضارهم شيئا» أي التناجي «إلا بإذن الله» أي بمشيئته وقيل: بعلمه. وعن ابن عباس: بأمره. «وعلى الله فليتوكل المؤمنون» أي يكلون أمرهم إليه، ويفوضون جميع شؤونهم إلى عونه، ويستعيذون به من الشيطان ومن كل شر، فهو الذي سلط الشيطان بالوساوس ابتلاء للعبد وامتحانا ولو شاء لصرفه عنه.في الصحيحين عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: «إذا كان ثلاثة فلا يتناجى اثنان دون الواحد» . وعن عبدالله بن مسعود قال: قال رسول الله صلى الله عليه وسلم: «إذا كنتم ثلاثة فلا يتناجى اثنان دون الآخر حتى تختلطوا بالناس من أجل أن يحزنه» فبين في هذا الحديث غاية المنع وهي أن يجد الثالث من يتحدث معه كما فعل ابن عمر، ذلك أنه كان يتحدث مع رجل فجاء آخر يريد أن يناجيه فلم يناجه حتى دعا رابعا، فقال له وللأول: تأخرا وناجى الرجل الطالب للمناجاة. خرجه الموطأ. وفيه أيضا التنبيه على التعليل بقوله: «من أجل أن يحزنه» أي يقع في نفسه ما يحزن لأجله. وذلك بأن يقدر في نفسه أن الحديث عنه بما يكره، أو أنه لم يروه أهلا ليشركوه في حديثهم، إلى غير ذلك من ألقيات الشيطان وأحاديث النفس. وحصل ذلك كله من بقائه وحده، فإذا كان معه غيره أمن ذلك، وعلى هذا يستوي في ذلك كل الأعداد، فلا يتناجى أربعة دون واحد ولا عشرة ولا ألف مثلا، لوجود ذلك المعنى في حقه، بل وجوده في العدد الكثير أمكن وأوقع، فيكون بالمنع أولى. وإنما خص الثلاثة بالذكر، لأنه أول عدد يتأتى ذلك المعنى فيه. وظاهر الحديث يعم جميع الأزمان والأحوال، وإليه ذهب ابن عمر ومالك والجمهور. وسواء أكان التناجي في مندوب أو مباح أو واجب فإن الحزن يقع به. وقد ذهب بعض الناس إلى أن ذلك كان في أول الإسلام، لأن ذلك كان في حال المنافقين فيتناجى المنافقون دون المؤمنين، فلما فشا الإسلام سقط ذلك. وقال بعضهم: ذلك خاص بالسفر في المواضع التي لا يأمن الرجل فيها صاحبه، فأما في الحضر وبين العمارة فلا، فإنه يجد من يعينه، بخلاف السفر فإنه مظنة الاغتيال وعدم المغيث. والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قِيلَ لَكُمْ تَفَسَّحُوا فِي الْمَجَالِسِ فَافْسَحُوا يَفْسَحِ اللَّهُ لَكُمْ وَإِذَا قِيلَ انشُزُوا فَانشُزُوا يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس فافسحوا يفسح الله لكم وإذا قيل انشزوا فانشزوا يرفع الله الذين آمنوا منكم والذين أوتوا العلم درجات والله بما تعملون خبيرقوله تعالى: «يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس» لما بين أن اليهود يحيونه بما لم يحيه به الله وذمهم على ذلك وصل به الأمر بتحسين الأدب في مجالسة رسول الله صلى الله عليه وسلم، حتى لا يضيقوا عليه المجلس، وأمر المسلمين بالتعاطف والتآلف حتى يفسح بعضهم لبعض، حتى يتمكنوا من الاستماع من رسول الله صلى الله عليه وسلم والنظر إليه. قال قتادة ومجاهد: كانوا يتنافسون في مجلس النبي صلى الله عليه وسلم، فأمروا أن يفسح بعضهم لبعض. وقال الضحاك. وقال ابن عباس: المراد بذلك مجالس القتال إذا اصطفوا للحرب. قال الحسن ويزيد بن أبي حبيب: كان النبي صلى الله عليه وسلم إذا قاتل المشركين تشاح أصحابه على الصف الأول فلا يوسع بعضهم لبعض، رغبة في القتال والشهادة فنزلت. فيكون كقوله: «مقاعد للقتال» «آل عمران: 121» . وقال مقاتل: كان النبي صلى الله عليه وسلم في الصفة، وكان في المكان ضيق يوم الجمعة، وكان النبي صلى الله عليه وسلم يكرم أهل بدر من المهاجرين والأنصار، فجاء أناس من أهل بدر فيهم ثابت بن قيس بن شماس وقد سبقوا في المجلس، فقاموا حيال النبي صلى الله عليه وسلم على أرجلهم ينتظرون أن يوسع لهم فلم يفسحوا لهم، فشق ذلك على النبي صلى الله عليه وسلم، فقال لمن حول من غير أهل بدر: «قم يا فلان وأنت يا فلان» بعدد القائمين من أهل بدر، فشق ذلك على من أقيم، وعرف النبي صلى الله عليه وسلم الكراهية في وجوههم، فغمز المنافقون وتكلموا بأن قالوا: ما أنصف هؤلاء وقد أحبوا القرب من نبيهم فسبقوا إلى المكان، فأنزل الله عز وجل هذه الآية. «تفسحوا» أي توسعوا. وفسح فلان لأخيه في مجلسه يفسح فسحا أي وسع له، ومنه قولهم: بلد فسيح ولك في كذا فسحة، وفسح يفسح مثل منع يمنع، أي وسع في المجلس، وفسح يفسح فساحة مثل كرم يكرم كرامة أي صار واسعا، ومنه مكان فسيح.قرأ السلمي وزر بن حبيش وعاصم «في المجالس» . وقرأ قتادة وداود بن أبي هند والحسن باختلاف عنه «إذا قيل لكم تفاسحوا» الباقون «تفسحوا في المجلس» فمن جمع فلأن قوله: «تفسحوا في المجالس» ينبئ أن لكل واحد مجلسا. وكذلك إن أريد به الحرب. وكذلك يجوز أن يراد مسجد النبي صلى الله عليه وسلم وجمع لأن لكل جالس مجلسا. وكذلك يجوز إن أريد بالمجلس المفرد مجلس النبي صلى الله عليه وسلم، ويجوز أن يراد به الجمع على مذهب الجنس، كقولهم: كثر الدينار والدرهم.قلت: الصحيح في الآية أنها عامة في كل مجلس اجتمع المسلمون فيه للخير والأجر، سواء كان مجلس حرب أو ذكر أو مجلس يوم الجمعة، فإن كل واحد أحق بمكانه الذي سبق إليه قال صلى الله عليه وسلم: «من سبق إلى ما لم يسبق إليه فهو أحق به» ولكن يوسع لأخيه ما لم يتأذ فيخرجه الضيق عن موضعه. روى البخاري ومسلم عن ابن عمر عن النبي صلى الله عليه وسلم قال: «لا يقيم الرجل الرجل من مجلسه ثم يجلس فيه» . وعنه عن النبي صلى الله عليه وسلم أنه نهى أن يقام الرجل من مجلسه ويجلس فيه آخر، ولكن تفسحوا وتوسعوا. وكان ابن عمر يكره أن يقوم الرجل من مجلسه ثم يجلس مكانه. لفظ البخاري.إذا قعد واحد من الناس في موضع من المسجد لا يجوز لغيره أن يقيمه حتى يقعد مكانه، لما روى مسلم عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم قال: «لا يقيمن أحدكم أخاه يوم الجمعة ثم يخالف إلى مقعده فيقعد فيه ولكن يقول افسحوا» . فرع: القاعد في المكان إذا قام حتى يقعد غيره موضعه نظر، فإن كان الموضع الذي قام إليه مثل الأول في سماع كلام الإمام لم يكره له ذلك، وإن كان أبعد من الإمام كره له ذلك، لأن فيه تفويت حظه.إذا أمر إنسان إنسانا أن يبكر إلى الجامع فيأخذ له مكانا يقعد فيه لا يكره، فإذا جاء الآمر يقوم من الموضع، لما روي: أن ابن سيرين كان يرسل غلامه إلى مجلس له في يوم الجمعة فيجلس له فيه، فإذا جاء قام له منه.فرع: وعلى هذا من أرسل بساطا أو سجادة فتبسط له في موضع من المسجد.روى مسلم عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال: «إذا قام أحدكم - وفي حديث أبي عوانة من قام من مجلسه - ثم رجع إليه فهو أحق به» قال علماؤنا: هذا يدل على صحة القول بوجوب اختصاص الجالس بموضعه إلى أن يقوم منه، لأنه إذا كان أولى به بعد قيامه فقبله أولى به وأحرى. وقد قيل: إن ذلك على الندب، لأنه موضع غير متملك لأحد لا قبل الجلوس ولا بعد. وهذا فيه نظر، وهو أن يقال: سلمنا أنه غير متملك لكنه يختص به إلى أن يفرغ غرضه منه، فصار كأنه يملك منفعته، إذ قد منع غيره من يزاحمه عليه. والله أعلم.قوله تعالى: «يفسح الله لكم » أي في قبوركم. وقيل: في قلوبكم. وقيل: يوسع عليكم في الدنيا والآخرة. «وإذا قيل انشزوا فانشزوا» قرأ نافع وابن عامر وعاصم بضم الشين فيهما. وكسر الباقون، وهما لغتان مثل «يعكفون» «الأعراف: 138» و «يعرشون» «الأعراف: 137» والمعنى انهضوا إلى الصلاة والجهاد وعمل الخير، قال أكثر المفسرين. وقال مجاهد والضحاك: إذا نودي للصلاة فقوموا إليها. وذلك أن رجالا تثاقلوا عن الصلاة فنزلت. وقال الحسن ومجاهد أيضا: أي انهضوا إلى الحرب. وقال ابن زيد: هذا في بيت النبي صلى الله عليه وسلم، كان كل رجل منهم يحب أن يكون آخر عهده بالنبي صلى الله عليه وسلم فقال الله تعالى: «وإذا قيل أنشزوا» عن النبي صلى الله عليه وسلم «فانشزوا» فإن له حوائج فلا تمكثوا. وقال قتادة: المعنى أجيبوا إذا دعيتم إلى أمر بمعروف. وهذا هو الصحيح، لأنه يعم. والنشز الارتفاع، مأخوذ من نشز الأرض وهو ارتفاعها، يقال نشز ينشز وينشز إذا انتحى من موضعه، أي ارتفع منه. وامرأة ناشز منتحية عن زوجها. وأصل هذا من النشز، والنشز هو ما ارتفع من الأرض وتنحى، ذكره النحاس.قوله تعالى: «يرفع الله الذين آمنوا منكم والذين أوتوا العلم درجات» أي في الثواب في الآخرة وفي الكرامة في الدنيا، فيرفع المؤمن على من ليس بمؤمن والعالم على من ليس بعالم. وقال ابن مسعود: مدح الله العلماء في هذه الآية. والمعنى أنه يرفع الله الذين أوتوا العلم على الذين آمنوا ولم يؤتوا العلم «درجات» أي درجات في دينهم إذا فعلوا ما أمروا به. وقيل: كان أهل الغنى يكرهون أن يزاحمهم من يلبس الصوف فيستبقون إلى مجلس النبي صلى الله عليه وسلم فالخطاب لهم. ورأى عليه الصلاة والسلام رجلا من الأغنياء يقبض ثوبه نفورا من بعض الفقراء أراد أن يجلس إليه فقال: «يا فلان خشيت أن يتعدى غناك إليه أو فقره إليك» وبين في هذه الآية أن الرفعة عند الله تعالى بالعلم والإيمان لا بالسبق إلى صدور المجالس. وقيل: أراد بالذين أوتوا العلم الذين قرؤوا القرآن. وقال يحيى بن يحيى عن مالك: «يرفع الله الذين آمنوا منكم» الصحابة «والذين أوتوا العلم درجات» يرفع الله بها العالم والطالب للحق.قلت: والعموم أوقع في المسألة وأولى بمعنى الآية، فيرفع المؤمن بإيمانه أولا ثم بعلمه ثانيا. وفي الصحيح أن عمر بن الخطاب رضي الله عنه كان يقدم عبدالله بن عباس على الصحابة، فكلموا في ذلك فدعاهم ودعاه، وسألهم عن تفسير «إذا جاء نصر الله والفتح» «النصر: 1» فسكتوا، فقال ابن عباس: هو أجل رسول الله صلى الله عليه وسلم أعلمه الله إياه. فقال عمر: ما أعلم منها إلا ما تعلم. وفي البخاري عن عبدالله بن عباس قال: قدم عيينة بن حصن بن حذيفة بن بدر فنزل على ابن أخيه الحر بن قيس بن حصن، وكان من النفر الذين يدنيهم عمر، وكان القراء أصحاب مجالس عمر ومشاورته كهولا كانوا أو شبانا. الحديث وقد مضى في آخر «الأعراف» . وفي صحيح مسلم أن نافع بن الحرث لقي عمر بعسفان وكان عمر يستعمله على مكة فقال: من استعملته على أهل الوتادي؟ فقال: ابن أبزى. فقال: ومن ابن أبزى؟ قال: مولى من موالينا. قال: فاستخلفت عليهم مولى! قال: إنه قارئ لكتاب الله وإنه عالم بالفرائض. قال عمر: أما إن نبيكم صلى الله عليه وسلم قد قال: «إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين» وقد مضى أول الكتاب. ومضى القول في فضل العلم والعلماء في غير موضع من هذا الكتاب والحمد لله. وروي عن النبي صلى الله عليه وسلم أنه قال: «بين العالم والعابد مائة درجة بين كل درجتين حضر الجواد المضمر سبعين سنة» . وعنه صلى الله عليه وسلم: «فضل العالم على العابد كفضل القمر ليلة البدر على سائر الكواكب» . وعنه عليه الصلاة والسلام: «يشفع يوم القيامة ثلاثة الأنبياء ثم العلماء ثم الشهداء» فأعظم بمنزلة هي واسطة بين النبوة والشهادة بشهادة رسول الله صلى الله عليه وسلم. وعن ابن عباس: خير سليمان عليه السلام بين العلم والمال والملك فاختار العلم فأعطي المال والملك معه.


يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً ذَلِكَ خَيْرٌ لَّكُمْ وَأَطْهَرُ فَإِن لَّمْ تَجِدُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة ذلك خير لكم وأطهر فإن لم تجدوا فإن الله غفور رحيمقوله تعالى: «يا أيها الذين آمنوا إذا ناجيتم الرسول» «ناجيتم» ساررتم. قال ابن عباس: نزلت بسبب أن المسلمين كانوا يكثرون المسائل على رسول الله صلى الله عليه وسلم حتى شقوا عليه، فأراد الله عز وجل أن يخفف عن نبيه صلى الله عليه وسلم، فلما قال ذلك كف كثير من الناس. ثم وسع الله عليهم بالآية التي بعدها. وقال الحسن: نزلت بسب أن قوما من المسلمين كانوا يستخلون النبي صلى الله عليه وسلم ويناجونه، فظن بهم قوم من المسلمين أنهم ينتقصونهم في النجوى، فشق عليهم ذلك فأمرهم الله تعالى بالصدقة عند النجوى ليقطعهم عن استخلافه. وقال زيد بن أسلم: نزلت بسبب أن المنافقين واليهود كانوا يناجون النبي صلى الله عليه وسلم ويقولون: إنه أذن يسمع كل ما قيل له، وكان لا يمنع أحدا مناجاته. فكان ذلك يشق على المسلمين، لأن الشيطان كان يلقي في أنفسهم أنهم ناجوه بأن جموعا اجتمعت لقتاله. قال: فأنزل الله تبارك وتعالى: «يا أيها الذين آمنوا إذا تناجيتم فلا تتناجوا بالإثم والعدوان ومعصية الرسول» «المجادلة: 9» الآمة، فلم ينتهوا فأنزل الله هذه الآية، فأنتهى أهل الباطل عن النجوى، لأنهم لم يقدموا بين يدي نجواهم صدقة، وشق ذلك على أهل الإيمان وامتنعوا من النجوى، لضعف مقدرة كثير منهم عن الصدقة فخفف الله عنهم بما بعد الآية.قال ابن العربي: وفي هذا الخبر عن زيد ما يدل على أن الأحكام لا تترتب بحسب المصالح، فإن الله تعالى قال: «ذلك خير لكم وأطهر» ثم نسخه مع كونه خيرا وأطهر. وهذا رد على المعتزلة عظيم في التزام المصالح، لكن راوي الحديث عن زيد ابنه عبدالرحمن وقد ضعفه العلماء. والأمر في قوله تعالى: «ذلك خير لكم وأطهر» نص متواتر في الرد على المعتزلة. والله أعلم.روى الترمذي عن علي بن علقمة الأنماري عن علي بن أبي طالب رضي الله عنه قال: لما نزلت «يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة» سألته قال لي النبي صلى الله عليه وسلم: «ما ترى دينارا» قلت لا يطيقونه. قال: «فنصف دينار» قلت: لا يطيقونه. قال: «فكم» قلت: شعيرة. قال: «إنك لزهيد» قال فنزلت: «أأشفقتم أن تقدموا بين يدي نجواكم صدقات» «المجادلة: 13» الآية. قال: فبي خفف الله عن هذه الأمة. قال أبو عيسى: هذا حديث حسن غريب إنما نعرفه من هذا الوجه، ومعنى قوله: شعيرة يعني وزن شعيرة من ذهب. قال ابن العربي: وهذا يدل على مسألتين حسنتين أصوليتين: الأولى: نسخ العبادة قبل فعلها. والثانية: النظر في المقدرات بالقياس، خلافا لأبي حنيفة.قلت: الظاهر أن النسخ إنما وقع بعد فعل الصدقة. وقد روي عن مجاهد: أن أول من تصدق في ذلك علي بن أبي طالب رضي الله عنه وناجى النبي صلى الله عليه وسلم. روي أنه تصدق بخاتم. وذكر القشيري وغيره عن علي بن ابن طالب أنه قال: في كتاب الله آية ما عمل بها أحد قبلي ولا يعمل بها أحد بعدي، وهي: «يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بن يدي نجواكم صدقة» كان لى دينار فبعته، فكنت إذا ناجيت الرسول تصدقت بدرهم حتى نفد، فنسخت بالآية الأخرى «أأشفقتم أن تقدموا بين يدي نجواكم صدقات» «المجادلة: 13» . وكذلك قال ابن عباس: نسخها الله بالآية التي بعدها. وقال ابن عمر: لقد كانت لعلي رضي الله عنه ثلاثة لو كانت لي واحدة منهن كانت أحب إلي من حمر النعم: تزويجه فاطمة، وإعطاؤه الراية يوم خيبر، وآية النجوى.قوله تعالى: «ذلك خير لكم» أي من إمساكها «وأطهر» لقلوبكم من المعاصي «فإن لم تجدوا» يعني الفقراء «فإن الله غفور رحيم» .


أَأَشْفَقْتُمْ أَن تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ فَإِذْ لَمْ تَفْعَلُوا وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَطِيعُوا اللَّهَ وَرَسُولَهُ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

أأشفقتم أن تقدموا بين يدي نجواكم صدقات فإذ لم تفعلوا وتاب الله عليكم فأقيموا الصلاة وآتوا الزكاة وأطيعوا الله ورسوله والله خبير بما تعملونقوله تعالى: «أأشفقتم» استفهام معناه التقرير. قال ابن عباس: «أأشفقتم» أي أبخلتم بالصدقة، وقل: خفتم، والإشفاق الخوف من المكروه. أي خفتم وبخلتم بالصدقة وشق عليكم «أن تقدموا بين يدي نجواكم صدقات» قال مقاتل بن حيان: إنما كان ذلك عشر ليال ثم نسخ. وقال الكلبي: ما كان ذلك إلا ليلة واحدة. وقال ابن عباس: ما بقي إلا ساعة من النهار حتى نسخ. وكذا قال قتادة. والله أعلم.قوله تعالى: «فإذ لم تفعلوا وتاب الله عليكم» أي نسخ الله ذلك الحكم. وهذا خطاب لمن وجد ما يتصدق به «فأقيموا الصلاة وآتوا الزكاة» فنسخت فرضية الزكاة هذه الصدقة. وهذا يدل على جواز النسخ قبل الفعل، وما روي عن علي رضي الله عنه ضعيف، لأن الله تعالى قال: «فإذ لم تفعلوا» وهذا يدل على أن أحدا لم يتصدق بشيء. والله أعلم. «وأطيعوا الله» في فرائضه «ورسوله والله خبير بما تعملون» في سننه «والله خبير بما تعملون» .


أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْماً غَضِبَ اللَّهُ عَلَيْهِم مَّا هُم مِّنكُمْ وَلَا مِنْهُمْ وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ يَعْلَمُونَ

ألم تر إلى الذين تولوا قوما غضب الله عليهم ما هم منكم ولا منهم ويحلفون على الكذب وهم يعلمون. انظر تفسير الآية 16


أَعَدَّ اللَّهُ لَهُمْ عَذَاباً شَدِيداً إِنَّهُمْ سَاء مَا كَانُوا يَعْمَلُونَ

أعد الله لهم عذابا شديدا إنهم ساء ما كانوا يعملون. انظر تفسير الآية 16


اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُّهِينٌ

قوله تعالى: «ألم تر إلى الذين تولوا قوما غضب الله عليهم» قال قتادة: هم المنافقون تولوا اليهود «ما هم منكم ولا منهم» يقول: ليس المنافقون من اليهود ولا من المسلمين بل هم مذبذبون بين ذلك، وكانوا يحملون أخبار المسلمين إليهم. قال السدي ومقاتل: نزلت في عبدالله بن أبي وعبدالله بن نبتل المنافقين، كان أحدهما يجالس النبي صلى الله عليه وسلم ثم يرفع حديثه إلى اليهود، فبينا النبي صلى الله عليه وسلم في حجرة من حجراته إذ قال: «يدخل عليكم الآن رجل قلبه قلب جبار وينظر بعيني شيطان» فدخل عبدالله بن نبتل - وكان أزرق أسمر قصيرا خفيف اللحية - فقال عليه الصلاة والسلام: «علام تشتمني أنت وأصحابك» فحلف بالله ما فعل ذلك. فقال له النبي صلى الله عليه وسلم: «فعلت» فانطلق فجاء بأصحابه فحلفوا بالله ما سبوه، فنزلت هذه الآية. وقال معناه ابن عباس. روى عكرمة عنه، قال: كان النبي صلى الله عليه وسلم جالسا في ظل شجرة قد كاد الظل يتقلص عنه إذ قال: «يجيئكم الساعة رجل أزرق ينظر إليكم نظر الشيطان» فنحن على ذلك إذ أقبل رجل أزرق، فدعا به النبي صلى الله عليه وسلم فقال: «علام تشتمني أنت وأصحابك» قال: دعني أجيئك بهم. فمر فجاء بهم فحلفوا جميعا أنه ما كان من ذلك شيء، فأنزل الله عز وجل: «يوم يبعثهم الله جميعا» «المجادلة:18» إلى قوله: «هم الخاسرون» واليهود مذكرون في القرآن بـ «وغضب الله عليهم» «الفتح: 6» . «أعد الله لهم» أي لهؤلاء المنافقين «عذابا شديدا» في جهنم وهو الدرك الأسفل. «إنهم ساء ما كانوا يعملون» أي بئس الأعمال أعمالهم «اتخذوا أيمانهم جنة» يستجنون بها من القتل. وقرأ الحسن وأبو العالية «إيمانهم» بكسر الهمزة هنا وفي «المنافقون» . أي إقرارهم اتخذوه جنة، فآمنت ألسنتهم من خوف القتل، وكفرت قلوبهم «فلهم عذاب مهين» في الدنيا بالقتل وفي الآخرة بالنار. والصد المنع «عن سبيل الله» أي عن الإسلام. وقيل: في قتلهم بالكفر لما أظهروه من النفاق. وقيل: أي بإلقاء الأراجيف وتثبيط المسلمين عن الجهاد وتخويفهم.


لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُم مِّنَ اللَّهِ شَيْئاً أُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

لن تغني عنهم أموالهم ولا أولادهم من الله شيئا أولئك أصحاب النار هم فيها خالدون. انظر تفسير الآية 19


يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلَا إِنَّهُمْ هُمُ الْكَاذِبُونَ

يوم يبعثهم الله جميعا فيحلفون له كما يحلفون لكم ويحسبون أنهم على شيء ألا إنهم هم الكاذبون. انظر تفسير الآية 19


اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَانُ فَأَنسَاهُمْ ذِكْرَ اللَّهِ أُوْلَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ

قوله تعالى: «لن تغني عنهم أموالهم ولا أولادهم من الله شيئا» أي من عذابه شيئا. وقال مقاتل: قال المنافقون إن محمدا يزعم أنه ينصر يوم القيامة، لقد شقينا إذا فوالله لننصرن يوم القيامة بأنفسنا وأولادنا وأموالنا إن كانت قيامة. فنزلت: «يوم يبعثهم الله جميعا» أي لهم عذاب مهين يوم يبعثهم «فيحلفون له كما يحلفون لكم» اليوم. وهذا أمر عجيب وهو مغالطتهم باليمين غدا، وقد صارت المعرف ضرورية. وقال ابن عباس: هو قولهم «والله ربنا ما كنا مشركين» «الأنعام: 23» . «ويحسبون أنهم على شيء» بإنكارهم وحلفهم. قال ابن زيد: ظنوا أنهم ينفعهم في الآخرة. وقيل: «ويحسبون» في الدنيا «أنهم على شيء» لأنهم في الآخرة يعلمون الحق باضطرار. والأول أظهر. وعن بن عباس قال النبي صلى الله عليه وسلم: «ينادي مناد يوم القيامة أين خصماء الله فتقوم القدرية مسودة وجهوهم مزرقة أعينهم مائل شدقهم يسيل لعابهم فيقولون والله ما عبدنا من دونك شمسا ولا قمرا ولا صنما ولا وثنا، ولا اتخذنا من دونك إلها» . قال ابن عباس: صدقوا والله! أتاهم الشرك من حيث لا يعلمون، ثم تلا «ويحسبون أنهم على شيء ألا إنهم هم الكاذبون» هم والله القدرية. ثلاثا.قوله تعالى: «استحوذ عليهم الشيطان» أي غلب واستعلى، أي بوسوسته في الدنيا. وقيل: قوي عليهم. وقال المفضل: أحاط بهم. ويحتمل رابعا أي جمعهم وضمهم. يقال: أحوذ الشيء أي جمعه وضم بعضه إلى بعض، وإذا جمعهم فقد غلبهم وقوي عليهم وأحاط بهم. «فأنساهم ذكر الله» أي أوامره في العمل بطاعته. وقيل: زواجره في النهي عن معصيته. والنسيان قد يكون بمعنى الغفلة، ويكون بمعنى الترك، والوجهان محتملان هنا. «أولئك حزب الشيطان» طائفته ورهطه «ألا إن حزب الشيطان هم الخاسرون» في بيعهم، لأنهم باعوا الجنة بجهنم، وباعوا الهدى بالضلالة.


إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ فِي الأَذَلِّينَ

إن الذين يحادون الله ورسوله أولئك في الأذلين. انظر تفسير الآية 21


كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ

قوله تعالى: «إن الذين يحادون الله ورسوله» تقدم. «أولئك في الأذلين» أي من جملة الأذلاء لا أذل منهم «كتب الله لأغلبن» أي قضى الله ذلك. وقيل: كتب في اللوح المحفوظ، عن قتادة. الفراء: كتب بمعنى قال. «أنا» توكيد «ورسلي» من بعث منهم بالحرب فإنه غالب بالحرب، ومن بعث منمهم بالحجة فإنه غالب بالحجة. قال مقاتل قال المؤمنون: لئن فتح الله لنا مكة والطائف وخيبر وما حولهن رجونا أن يظهرنا الله على. فارس والروم، فقال عبدالله بن أبي ابن سلول: أتظنون الروم وفارس مثل القرى التي غلبتم عليها؟! والله إنهم لأكثر عددا، وأشد بطشا من أن تظنوا فيهم ذلك، فنزلت: «لأغلبن أنا ورسلي» . نظيره: «ولقد سبقت كلمتنا لعبادنا المرسلين. إنهم لهم المنصورون. وإن جندنا لهم الغالبون» «الصافات: 171» .


لَا تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَ

لَا تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ أُوْلَئِكَ حِزْبُ اللَّهِ أَلَا إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ

لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله ولو كانوا آباءهم أو أبناءهم أو إخوانهم أو عشيرتهم أولئك كتب في قلوبهم الإيمان وأيدهم بروح منه ويدخلهم جنات تجري من تحتها الأنهار خالدين فيها رضي الله عنهم ورضوا عنه أولئك حزب الله ألا إن حزب الله هم المفلحونقوله تعالى: «لا تجد قوما يؤمنون بالله واليوم الآخر يوادون» أي يحبون ويوالون «من حاد الله ورسوله» تقدم «ولو كانوا آباءهم» قال السدي: نزلت في عبدالله بن عبدالله بن أبي، جلس إلى النبي صلى الله عليه وسلم فشرب النبي صلى الله عليه وسلم ماء، فقال له: بالله يا رسول الله ما أبقيت من شرابك فضلة أسقيها أبي، لعل الله يطهر بها قلبه؟ فأفضل له فأتاه بها، فقال له عبدالله: ما هذا؟ فقال: هي فضلة من شراب النبي صلى الله عليه وسلم جئتك بها تشربها لعل الله يطهر قلبك بها. فقال له أبوه: فهلا جئتني ببول أمك فإنه أطهر منها. فغضب وجاء إلى النبي صلى الله عليه وسلم، وقال: يا رسول الله! أما أذنت لي في قتل أبي؟ فقال النبي صلى الله عليه وسلم: «بل ترفق به وتحسن إليه» . وقال ابن جريج: حدثت أن أبا قحافة سب النبي صلى الله عليه وسلم فصكه أبو بكر ابنه صكة فسقط منها على وجهه، ثم أتى النبي صلى الله عليه وسلم فذكر ذلك له، فقال: «أو فعلته، لا تعد إليه» فقال: والذى بعثك بالحق نبيا لو كان السيف مني قريبا لقتلته. وقال ابن مسعود: نزلت في أبي عبيدة بن الجراح، قتل أباه عبدالله بن الجراح يوم أحد وقيل: يوم بدر. وكان الجراح يتصدى لأبي عبيدة وأبوعبيدة يحيد عنه، فلما أكثر قصد إليه أبو عبيدة فقتله، فأنزل الله حين قتل أباه: «لا تجد قوما يؤمنون بالله واليوم الأخر» الآية. قال الواقدي: كذلك يقول أهل الشام. ولقد سألت رجالا من بني الحرث بن فهر فقالوا: توفي أبوه من قبل الإسلام. «أو أبناءهم» يعني أبا بكر دعا ابنه عبدالله إلى البراز يوم بدر، فقال النبي صلى الله عليه وسلم: «متعنا بنفسك يا أبا بكر أما تعلم أنك عندي بمنزلة السمع والبصر» . «أو إخوانهم» يعني مصعب بن عمير قتل أخاه عبيد بن عمير يوم بدر. «أو عشيرتهم» يعني عمر بن الخطاب قتل خاله العاص بن هشام بن المغيرة يوم بدر، وعلا وحمزة قتلا عتبة وشيبة والوليد يوم بدر. وقيل: إن الآية نزلت في حاطب بن أبي بلتعة، لما كتب إلى أهل مكة بمسير النبي صلى الله عليه وسلم عام الفتح، على ما يأتي بيانه أول سورة «الممتحنة» إن شاء الله تعالى. بين أن الإيمان يفسد بموالاة الكفار وإن كانوا أقارب.استدل مالك رحمه الله من هذه الآية على معاداة القدرية وترك مجالستهم. قال أشهب عن مالك: لا تجالس القدرية وعادهم في الله، لقوله تعالى: «لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله» .قلت: وفي معنى أهل القدر جميع أهل الظلم والعدوان. وعن الثوري أنه قال: كانوا يرون أنها نزلت في من كان يصحب السلطان. وعن عبدالعزيز بن أبي داود أنه لقي المنصور في الطواف فلما عرفه هرب منه وتلاها. وعن النبي صلى الله عليه وسلم أنه كان يقول: «اللهم لا تجعل لفاجر عندي نعمة فإني وجدت فيما أوحيت» «لا تجد قوما يؤمنون بالله واليوم الأخر - إلى قوله - أولئك كتب في قلوبهم الإيمان» أي خلق في قلوبهم التصديق، يعني من لم يوال من حاد الله. وقيل: كتب أثبت، قاله الربيع بن أنس. وقيل: جعل، كقوله تعالى: «فاكتبنا مع الشاهدين» «آل عمران: 53» أي اجعلنا. وقوله: «فسأكتبها للذين يتقون» «الأعراف: 156» وقيل: «كتب» أي جمع، ومنه الكتيبة، أي لم يكونوا ممن يقول نؤمن ببعض ونكفر ببعض. وقراءة العامة بفتح الكاف من «كتب» ونصب النون من «الإيمان» بمعنى كتب الله وهو الأجود، لقوله تعالى: «وأيدهم بروح منه» وقرأ أبو العالية وزر بن حبيش والمفضل عن عاصم «كتب» على ما لم يسم فاعله «الإيمان» برفع النون. وقرأ زر بن حبيش «وعشيراتهم» بألف وكسر التاء على الجمع، ورواها الأعمش عن أبي بكر عن عاصم. وقيل: «كتب في قلوبهم» أي على قلوبهم، كما في قلوبهم «في جذوع النخل» «طه: 71» وخص القلوب بالذكر لأنها موضع الإيمان. «وأيدهم بروح منه» قواهم ونصرهم بروح منه، قال الحسن: وبنصر منه. وقال الربيع بن أنس: بالقرآن وحججه. وقال ابن جريج: بنور وإيمان وبرهان وهدى. وقيل: برحمة من الله. وقال بعضهم: أيدهم بجبريل عليه السلام. «ويدخلهم جنات تجري من تحتها الأنهار خالدين فيها رضي الله عنهم» أي قبل أعمالهم «ورضوا عنه» فرحوا بما أعطاهم «أولئك حزب الله ألا إن حزب الله هم المفلحون» قال سعيد بن أبي سعيد الجرجاني عن بعض مشايخه، قال داود عليه السلام: إلهي! من حزبك وحول عرشك؟ فأوحى الله إليه: «يا داود الغاضة أبصارهم، النقية قلوبهم، السليمة أكفهم، أولئك حزبي وحول عرشي» .


سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

سبح لله ما في السماوات وما في الأرض وهو العزيز الحكيمتقدم.


هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَ

هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ

هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر ما ظننتم أن يخرجوا وظنوا أنهم مانعتهم حصونهم من الله فأتاهم الله من حيث لم يحتسبوا وقذف في قلوبهم الرعب يخربون بيوتهم بأيديهم وأيدي المؤمنين فاعتبروا يا أولي الأبصارقوله تعالى: «هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم» قال سعيد بن جبير: قلت لابن عباس: سورة الحشر؟ قال: قل سورة النضير؛ وهم رهط من اليهود من ذرية هارون عليه السلام، نزلوا المدينة في فتن بني إسرائيل انتظارا لمحمد صلى الله عليه وسلم، وكان من أموهم ما نص الله عليه. «لأول الحشر» الحشر الجمع؛ وهو على أربعة أوجه: حشران في الدنيا وحشران في الآخرة؛ أما الذي في الدنيا فقوله تعالى: «هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر» قال الزهري: كانوا من سبط لم يصبهم جلاء، وكان الله عز وجل قد كتب عليهم الجلاء؛ فلولا ذلك لعذبهم في الدنيا وكان أول حشر حشروا في الدنيا إلى الشام. قال ابن عباس وعكرمة: من شك أن الحشر في الشام فليقرأ هذه الآية، وأن النبي صلى الله عليه وسلم قال لهم: «اخرجوا» قالوا إلى أين؟ قال: «إلى أرض المحشر» . قال قتادة: هذا أول المحشر. قال ابن عباس: هم أول من حشر من أهل الكتاب وأخرج من دياره. وقيل: إنهم أخرجوا إلى خيبر، وأن معنى «لأول الحشر» إخراجهم من حصونهم إلى خيبر، وآخره إخراج عمر رضي الله عنه إياهم من خيبر إلى نجد وأذرعات. وقيل تيماء وأريحاء، وذلك بكفرهم ونقض عهدهم. وأما الحشر الثاني: فحشرهم قرب القيامة. قال قتادة: تأتي نار تحشر الناس من المشرق إلى المغرب، تبيت معهم حيث باتوا، وتقيل معهم حيث قالوا، وتأكل منهم من تخلف. وهذا ثابت في الصحيح، وقد ذكرناه في «كتاب التذكرة» . ونحوه روى ابن وهب عن مالك قال: قلت لمالك هو جلاؤهم من ديارهم؟ فقال لي: الحشر يوم القيامة حشر اليهود. قال: وأجلى رسول الله صلى الله عليه وسلم اليهود إلى خيبر حين سئلوا عن المال فكتموه؛ فاستحلهم بذلك. قال ابن العربي: للحشر أول ووسط وآخر؛ فالأول إجلاء بني النضير، والأوسط إجلاء خيبر، والآخر حشر يوم القيامة. وعن الحسن: هم بنو قريظة. وخالفه بقية المفسرين وقالوا: بنو قريظة ما حشروا ولكنهم قتلوا. حكاه الثعلبي.قال الكيا الطبري: ومصالحة أهل الحرب على الجلاء من ديارهم من غير شيء لا يجور الآن، وإنما كان ذلك في أول الإسلام ثم نسخ. والآن فلا بد من قتالهم أو سبيهم أو ضرب الجزية عليهم.قوله تعالى: «ما ظننتم أن يخرجوا» يريد لعظم أمر اليهود ومنعتهم وقوتهم في صدور المسلمين، واجتماع كلمتهم. «وظنوا أنهم مانعتهم حصونهم» قيل: هي الوطيح والنطاة والسلالم والكتيبة. «من الله» أي من أمره. وكانوا أهل حلقة - أي سلاح كثير - وحصون منيعة؛ فلم يمنعهم شيء منها. «فأتاهم الله» أي أمره وعذابه. «من حيث لم يحتسبواأي لم يظنوا. وقيل: من حيث لم يعلموا. وقيل: » من حيث لم يحتسبوا « بقتل كعب بن الأشرف؛ قال ابن جريج والسدي وأبو صالح. » وقذف في قلوبهم الرعب « بقتل سيدهم كعب بن الأشرف؛ وكان الذي قتله هو محمد بن مسلمة وأبو نائلة سلكان بن سلامة بن وقش - وكان أخا كعب بن الأشرف من الرضاعة - وعباد بن بشر بن وقش، والحارث بن أوس بن معاذ، وأبو عبس بن جبر. وخبره مشهور في السيرة. وفي الصحيح أن النبي صلى الله عليه وسلم قال: (نصرت بالرعب بين يدي مسيرة شهر) فكيف لا ينصر به مسيرة ميل من المدينة إلى محلة بني النضير. وهذه خصيصى لمحمد صلى الله عليه وسلم دون غيره.قوله تعالى: » يخربون بيوتهم « قراءة العامة بالتخفيف من أخرب؛ أي يهدمون. وقرأ السلمي والحسن ونصر بن عاصم وأبو العالية وقتادة وأبو عمرو » يخربون « بالتشديد من التخريب. قال أبو عمرو: إنما اخترت التشديد لأن الإخراب ترك الشيء خرابا بغير ساكن، وبنو النضر لم يتركوها خرابا وإنما خربوها بالهدم؛ يؤيده قوله تعالى: » بأيديهم وأيدي المؤمنين «. وقال آخرون: التحريب والإخراب بمعنى واحد، والتشديد بمعنى التكثير. وحكى سيبويه: أن معنى فعلت وأفعلت يتعاقبان؛ نحو أخربته وخربته وأفرحته وفرحته. واختار أبو عبيد وأبو حاتم الأولى. قال قتادة والضحاك: كان المؤمنون يخربون من خارج ليدخلوا، واليهود يخربون من داخل ليبنوا به ما خرب من حصنهم. فروي أنهم صالحوا رسول الله صلى الله عليه وسلم على ألا يكونوا عليه ولا له؛ فلما ظهر يوم بدر قالوا: هو النبي الذي نعت في التوراة، فلا ترد له راية. فلما هزم المسلمون يوم أحد ارتابوا ونكثوا، فخرج كعب بن الأشرف في أربعين راكبا إلى مكة، فخالفوا عليه قريشا عند الكعبة، فأمر عليه السلام محمد بن مسلمة الأنصاري فقتل كعبا غيلة ثم صبحهم بالكتاب؛ فقال لهم. اخرجوا من المدينة. فقالوا: الموت أحب إلينا من ذلك؛ فتنادوا بالحرب. وقيل: استمهلوا رسول الله صلى الله عليه وسلم عشرة أيام ليتجهزوا للخروج، فدس إليهم عبدالله بن أبي المنافق وأصحابه لا تخرجوا من الحصن، فإن قاتلوكم فنحن معكم لا نخذلكم، ولئن أخرجتم لنخرجن معكم. فدربوا على الأزقة وحصنوها إحدى وعشرين ليلة، فلما قذف الله في قلوبهم الرعب وأيسوا من نصر المنافقين طلبوا الصلح؛ فأبى عليهم إلا الجلاء؛ على ما يأتي بيانه.وقال الزهري وابن زيد وعروة بن الزبير: لما صالحهم النبي صلى الله عليه وسلم على أن لهم ما أقلت الإبل؛ كانوا يستحسنون الخشبة والعمود فيهدمون بيوتهم ويحملون ذلك على إبلهم ويخرب المؤمنون باقيها. وعن ابن زيد أيضا: كانوا يخربونها لئلا يسكنها المسلمون بعدهم. وقال ابن عباس: كانوا كلما ظهر المسلمون على دار من دورهم هدموها ليتسع موضع القتال، وهم ينقبون دورهم من أدبارها إلى التي بعدها ليتحصنوا فيها، ويرموا بالتي أخرجوا منها المسلمين. وقيل: ليسدوا بها أزقتهم. وقال عكرمة » بأيديهم « في إخراب دواخلها وما فيها لئلا يأخذه المسلمون. و» أيدي المؤمنين « في إخراب ظاهرها ليصلوا بذلك إليهم. قال عكرمة: كانت منازلهم مزخرفة فحسدوا المسلمين أن يسكنوها» فخربوها من داخل وخربها المسلمون من خارج. وقيل: «يخربون بيوتهم» بنقض المواعدة «وأيدي المؤمنين» بالمقاتلة؛ قال الزهري أيضا. وقال أبو عمرو بن العلاء «بأيديهم» في تركهم لها. و «أيدي المؤمنين» في إجلائهم عنها. قال ابن العربي: التناول للإفساد إذا كان باليد كان حقيقة، وإذا كان بنقض العهد كان مجازا؛ إلا أن قول الزهري في المجاز أمثل من قول أبي عمرو بن العلاء.قوله تعالى: «فاعتبروا يا أولي الأبصارأي اتعظوا يا أصحاب العقول والألباب. وقيل: يا من عاين ذلك ببصره؛ فهو جمع للبصر. ومن جملة الاعتبار هنا أنهم اعتصموا بالحصون من الله فأنزلهم الله منها. ومن وجوهه: أنه سلط عليهم من كان ينصرهم. ومن وجوهه أيضا: أنهم هدموا أموالهم بأيديهم. ومن لم يعتبر بغيره اعتبر في نفسه. وفي الأمثال الصحيحة: » السعيد من وعظ بغيره".


وَلَوْلَا أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلَاء لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الْآخِرَةِ عَذَابُ النَّارِ

ولولا أن كتب الله عليهم الجلاء لعذبهم في الدنيا ولهم في الآخرة عذاب النار. انظر تفسير الآية 4


ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَن يُشَاقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ

قوله تعالى: «ولولا أن كتب الله عليهم الجلاء» أي لولا أنه قضى أنه سيجليهم عن دارهم وأنهم يبقون مدة فيؤمن بعضهم ويولد لهم من يؤمن. «لعذبهم في الدنيا» أي بالقتل والسبي كما فعل ببني قريظة. والجلاء مفارقة الوطن يقال: جلا بنفسه جلاء، وأجلاه غيره إجلاء. والفرق بين الجلاء والإخراج وإن كان معناهما في الإبعاد واحدا من وجهين: أحدهما: أن الجلاء ما كان مع الأهل والولد، والإخراج قد يكون مع بقاء الأهل والولد. الثاني: أن الجلاء لا يكون إلا لجماعة، والإخراج يكون لواحد ولجماعة؛ قاله الماوردي. «ذلك» أي ذلك الجلاء «بأنهم شاقوا الله ورسوله» أي عادوه وخالفوا أمره. «ومن يشاق الله» قرأ طلحة بن مصرف ومحمد بن السميقع «ومن يشاقق الله» بإظهار التضعيف كالتي في «الأنفال» ، وأدغم الباقون.


مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ

ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقينقوله تعالى: «ما قطعتم من لينة» «ما» في محل نصب بـ «قطعتم» ؛ كأنه قال: أي شيء قطعتم. وذلك أن النبي صلى الله عليه وسلم لما نزل على حصون بني النضير - وهي البويرة - حين نقضوا العهد بمعونة قريش عليه يوم أحد، أمر بقطع نخيلهم وإحراقها. واختلفوا في عدد ذلك؛ فقال قتادة والضحاك: إنهم قطعوا من نخيلهم وأحرقوا ست نخلات. وقال محمد بن إسحاق: إنهم قطعوا نخلة وأحرقوا نخلة. وكان ذلك عن إقرار رسول الله صلى الله عليه وسلم أو بأمره؛ إما لإضعافهم بها وإما لسعة المكان بقطعها. فشق ذلك عليهم فقالوا وهم يهود أهل الكتاب : يا محمد، ألست تزعم أنك نبي تريد الصلاح، أفمن الصلاح قطع النخل وحرق الشجر؟ وهل وجدت فيما أنزل الله عليك إباحة الفساد في الأرض؟ فشق ذلك على النبي صلى الله عليه وسلم. ووجد المؤمنون في أنفسهم حتى اختلفوا؛ فقال بعضهم: لا تقطعوا مما أفاء الله علينا. وقال بعضهم: أقطعوا لنغيظهم بذلك. فنزلت الآية بتصديق من نهى عن القطع وتحليل من قطع من الإثم، وأخبر أن قطعه وتركه بإذن الله. وقال شاعرهم سماك اليهودي في ذلك:ألسنا ورثنا الكتاب الحكيم على عهد موسى ولم نصدفوأنتم رعاء لشاء عجاف بسهل تهامة والأخيفترون الرعاية مجدا لكم لدى كل دهر لكم مجحففيا أيها الشاهدون انتهوا عن الظلم والمنطق المؤنفلعل الليالي وصرف الزهور يدلن من العادل المنصفبقتل النضير وإجلائها وعقر النخيل ولم تقطففأجابه حسان بن ثابت:تفاقد معشر نصروا قريشا وليس لهم ببلدتهم نصيرهمو أوتوا الكتاب فضيعوه وهم عمي عن التوراة بوركفرتم بالقران وقد أبيتم بتصديق الذي قال النذيروهان على سراة بني لوي حريق بالبويرة مستطيرفأجابه أبو سفيان بن الحارث بن عبدالمطلب:أدام الله ذلك من صنيع وحرق في نواحيها الشعيرستعلم أينا منها بنزه وتعلم أي أرضينا تصيرفلو كان النخيل بها ركابا لقالوا لا مقام لكم فسيرواكان خروج النبي صلى الله عليه وسلم إليهم في ربيع الأول أول السنة الرابعة من الهجرة، وتحصنوا منه في الحصون، وأمر بقطع النخل وإحراقها، وحينئذ نزل تحريم الخمر. ودس عبدالله بن أبي ابن سلول ومن معه من المنافقين إلى بني النضير: إنا معكم، وإن قوتلنا قاتلنا معكم، وإن أخرجتم خرجنا معكم؛ فاغتروا بذلك. فلما جاءت الحقيقة خذلوهم وأسلموهم وألقوا بأيديهم، وسألوا رسول الله صلى الله عليه وسلم أن يكف عن دمائهم ويجليهم؛ على أن لهم ما حملت الإبل من أموالهم إلا السلاح، فاحتملوا كذلك إلى خيبر، ومنهم من سار إلى الشام. وكان ممن سار منهم إلى خيبر أكابرهم؛ كحيي بن أخطب، وسلام بن أبي الحقيق، وكنانة بن الربيع. فدانت لهم خيبر.ثبت في صحيح مسلم وغيره عن ابن عمر أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير وحرق. ولها يقول حسان:وهان على سراة بني لوي حريق بالبويرة مستطيروفي ذلك نزلت : «ما قطعتم من لينة» الآية.واختلف الناس في تخريب دار العدو وتحريقها وقطع ثمارها على قولين: الأول: أن ذلك جائز؛ قال في المدونة. الثاني: إن علم المسلمون أن ذلك لهم لم يفعلوا، وإن يئسوا فعلوا؛ قاله مالك في الواضحة. وعليه يناظر أصحاب الشافعي. ابن العربي: والصحيح الأول. وقد علم رسول الله صلى الله عليه وسلم أن نخل بني النضير له؛ ولكنه قطع وحرق ليكون ذلك نكاية لهم ووهنا فيهم حتى يخرجوا عنها. وإتلاف بعض المال لصلاح باقيه مصلحة جائزة شرعا، مقصودة عقلا.قال الماوردي: إن في هذه الآية دليلا على أن كل مجتهد مصيب. وقاله الكيا الطبري قال: وإن كان الاجتهاد يبعد في مثله مع وجود النبي صلى الله عليه وسلم بين أظهرهم، ولا شك أن رسول الله صلى الله عليه وسلم وأي ذلك وسكت؛ فتلقوا الحكم من تقريره فقط. قال ابن العربي: وهذأ باطل؛ لأن رسول الله صلى الله عليه وسلم كان معهم، ولا اجتهاد مع حضور رسول الله صلى الله عليه وسلم، وإنما يدل على اجتهاد النبي صلى الله عليه وسلم فيما لم ينزل عليه؛ أخذا بعموم الأذية للكفار، ودخولا في الإذن للكل لما يقضي عليهم بالاجتياح والبوار؛ وذلك قوله تعالى: «وليخزي الفاسقين» .اختلف في اللينة ما هي؛ على أقوال عشرة: الأول: النخل كله إلا العجوة؛ قاله الزهري ومالك وسعيد بن جبير وعكرمة والخليل. وعن ابن عباس ومجاهد والحسن: أنها النخل كله، ولم يستثنوا عجوة ولا غيرها. وعن ابن عباس أيضا: أنها لون من النخل. وعن الثوري: أنها كرام النخل. وعن أبي عبيدة: أنها جميع ألوان التمر سوى العجوة والبرني. وقال جعفر بن محمد: إنها العجوة خاصة. وذكر أن العتيق والعجوة كانتا مع نوح عليه السلام في السفينة. والعتيق: الفحل. وكانت العجوة أصل الإناث كلها فلذلك شق على اليهود قطعها؛ حكاه الماوردي. وقيل: هي ضرب من النخل يقال لتمره: اللون، تمره أجود التمر، وهو شديد الصفرة، يرى نواه من خارجه ويغيب فيه الضرس؛ النخلة منها أحب إليهم من وصيف. وقيل: هي النخلة القريبة من الأرض. وأنشد الأخفش.قد شجاني الحمام حين تغنى بفراق الأحباب من فوق لينهوقيل: إن اللينة الفسيلة؛ لأنها ألين من النخلة. ومنه قول الشاعر:غرسوا لينها بمجرى معين ثم حفوا النخيل بالآجاموقيل: إن اللينة الأشجار كلها للينها بالحياة؛ قال ذو الرمة:طراق الخوافي واقع فوق لينه ندى ليله في ريشه يترقرقوالقول العاشر: أنها الدقل؛ قال الأصمعي. قال: وأهل المدينة يقولون لا تنتفخ الموائد حتى توجد الألوان؛ يعنون الدقل. قال ابن العربي: والصحيح ما قال الزهري ومالك لوجهين: أحدهما: أنهما أعرف ببلدهما وأشجارهما. الثاني: أن الاشتقاق يعضده، وأهل اللغة يصححونه؛ فإن اللينة وزنها لونة، واعتلت على أصولهم قالت إلى لينة فهي لون، فإذا دخلت الهاء كسر أولها؛ كبرك الصدر «بفتح الباء» وبركه «بكسرها» لأجل الهاء. وقيل لينة أصلها لونة فقلبت الواو ياء لانكسار ما قبلها. وجمع اللينة لين. وقيل: ليان؛ قال امرؤ القيس يصف عنق فرسه:وسالفة كسحوق الليان أضرم فيها الغوي السعروقال الأخفش: إنما سميت لينة اشتقاقا من اللون لا من اللين. المهدوي: واختلف في اشتقاقها؛ فقيل: هي من اللون وأصلها لونة. وقيل: أصلها لينة من لان يلين. وقرأ عبدالله «ما قطعتم من لينة ولا تركتم قوماء على أصولها» أي قائمة على سوقها. وقرأ الأعمش «ما قطعتم من لينة أو تركتموها قوما على أصولها» المعنى لم تقطعوها. وقرئ «قوماء على أصلها» . وفيه وجهان: أحدهما: أنه جمع أصل؛ كرهن ورهن. والثاني: اكتفي فيه بالضمة عن الواو. وقرئ «قائما على أصوله» ذهابا إلى لفظ «ما» . «فبإذن الله» أي بأمره «وليخزي الفاسقين» أي ليذل اليهود الكفار به وبنبيه وكتبه.


وَمَا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَن يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب ولكن الله يسلط رسله على من يشاء والله على كل شيء قدير. انظر تفسير الآية 7


مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا وَاتَّقُوا اللَّهَ إِنَّ ال

مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ

قوله تعالى: «وما أفاء الله» يعني ما رده الله تعالى «على رسوله» من أموال بني النضير. «قما أوجفتم عليه» أوضعتم عليه. والإيجاف: الإيضاع في السير وهو الإسراع؛ يقال: وجف الفرس إذا أسرع، وأوجفته أنا أي حركته وأتعبته؛ ومنه قول تميم بن مقبل:مذاويد بالبيض الحديث صقالها عن الركب أحيانا إذا الركب أوجفواوالركاب الإبل، واحدها راحلة. يقول: لم تقطعوا إليها شقة ولا لقيتم بها حربا ولا مشقة؛ وإنما كانت من المدينة على ميلين؛ قاله الفراء. فمشوا إليها مشيا ولم يركبوا خيلا ولا إبلا؛ إلا النبي صلى الله عليه وسلم فإنه ركب جملا وقيل حمارا مخطوما بليف، فافتتحها صلحا وأجلاهم وأخذ أموالهم. فسأل المسلمون النبي صلى الله عليه وسلم أن يقسم لهم فنزلت: «وما أفاء الله على رسوله منهم فما أوجفتم عليه» الآية. فجعل أموال بني النضير للنبي صلى الله عليه وسلم خاصة يضعها حيث شاء؛ فقسمها النبي صلى الله عليه وسلم بين المهاجرين. قال الواقدي: ورواه ابن وهب عن مالك؛ ولم يعط الأنصار منها شيئا إلا ثلاثة نفر محتاجين؛ منهم أبو دجانة سماك بن خرشة، وسهل بن حنيف، والحارث بن الصمة. وقيل: إنما أعطى رجلين، سهلا وأبا دجانة. ويقال: أعطى سعد بن معاذ سيف بن أبي الحقيق، وكان سيفا له ذكر عندهم. ولم يسلم من بني النضير إلا رجلان: سفيان بن عمير، وسعد بن وهب؛ أسلما على أموالهما فأحرزاها.وفي صحيح مسلم عن عمر قال: كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب، وكانت للنبي صلى الله عليه وسلم خاصة، فكان ينفق على أهله نفقة سنة، وما بقي يجعله في الكراع والسلاح عدة في سبيل الله تعالى. وقال العباس لعمر - رضي الله عنهما - : اقض بيني وبين هذا الكاذب الآثم الغادر الخائن - يعني عليا رضي الله عنه - فيما أفاء الله على رسوله من أموال بني النضير. فقال عمر: أتعلمان أن النبي صلى الله عليه وسلم قال: «لا نورث ما تركناه صدقة» قالا نعم. قال عمر: إن الله عز وجل كان خص رسوله صلى الله عليه وسلم بخاصة ولم يخصص بها أحدا غيره. قال: «ما أفاء الله على رسوله من أهل القرى فلله وللرسول» «ما أدري هل قرأ الآية التي قبلها أم لا» فقسم رسول الله صلى الله عليه وسلم بينكم أموال بني النضير، فوالله ما استأثرها عليكم ولا أخذها دونكم حتى بقي هذا المال؛ فكان رسول الله صلى الله عليه وسلم يأخذ منه نفقة سنة، ثم يجعل ما بقي أسوة المال.. . الحديث بطوله، خرجه مسلم. وقيل: لما ترك بنو النضير ديارهم وأموالهم طلب المسلمون أن يكون لهم فيها حظ كالغنائم؛ فبين الله تعالى أنها فيء وكان جرى ثم بعض القتال؛ لأنهم حوصروا أياما وقاتلوا وقتلوا، ثم صالحوا على الجلاء. ولم يكن قتال على التحقيق؛ بل جرى مبادئ القتال وجرى الحصار، وخص الله تلك الأموال برسوله صلى الله عليه وسلم. وقال مجاهد: اعلمهم الله تعالى وذكرهم أنه إنما نصر رسول صلى الله عليه وسلم ونصرهم بغير كراع ولا عدة. «ولكن الله يسلط رسله على من يشاء» أي من أعدائه. وفي هذا بيان أن تلك الأموال كانت خاصة لرسول الله صلى الله عليه وسلم دون أصحابه.قوله تعالى: «ما أفاء الله على رسوله من أهل القرى» قال ابن عباس: هي قريظة والنضير، وهما بالمدينة وفدك، وهي على ثلاثة أيام من المدينة وخيبر. وقرى عرينة وينبع جعلها الله لرسوله. وبين أن في ذلك المال الذي خصه بالرسول عليه السلام سهمانا لغير الرسول نظرا منه لعباده. وقد تكلم العلماء في هذه الآية والتي قبلها، هل معناهما واحد أو مختلف، والآية التي في الأنفال؛ فقال قوم من العلماء: إن قوله تعالى: «ما أفاء الله على رسوله من أهل القرى» منسوخ بما في سورة الأنفال من كون الخمس لمن سمي له، والأخماس الأربعة لمن قاتل. وكان في أول الإسلام تقسم الغنيمة على هذه الأصناف ولا يكون لمن قاتل عليها شيء. وهذا قول يزيد بن رومان وقتادة وغيرهما. ونحوه عن مالك. وقال قوم: إنما غنم بصلح من غير إيجاف خيل ولا ركاب؛ فيكون لمن سمى الله تعالى فيه فيئا والأولى للنبي صلى الله عليه وسلم خاصة، إذا أخذ منه حاجته كان الباقي في مصالح المسلمين. وقال معمر: الأولى: للنبي صلى الله عليه وسلم. والثانية: هي الجزية والخراج للأصناف المذكورة فيه. والثالثة: الغنيمة في سورة الأنفال للغانمين. وقال قوم منهم الشافعي: إن معنى الآيتين واحد؛ أي ما حصل من أموال الكفار بغير قتال قسم على خمسة أسهم؛ أربعة منها للنبي صلى الله عليه وسلم. وكان الخمس الباقي على خمسة أسهم: سهم لرسول الله صلى الله عليه وسلم أيضا وسهم لذوي القربى - وهم بنو هاشم وبنو المطلب - لأنهم منعوا الصدقة فجعل لهم حق في الفيء. وسهم لليتامى. وسهم للمساكين. وسهم لابن السبيل. وأما بعد وفاة رسول الله صلى الله عليه وسلم، فالذي كان من ألفيء لرسول الله صلى الله عليه وسلم يصرف عند الشافعي في قول إلى المجاهدين المترصدين للقتال في الثغور؛ لأنهم القائمون مقام الرسول عليه الصلاة والسلام. وفي قول آخر له: يصرف إلى مصالح المسلمين من سد الثغور وحفر الأنهار وبناء القناطر؛ يقدم الأهم فالأهم، وهذا في أربعة أخماس الفيء. فأما السهم الذي كان له من خمس الفيء والغنيمة فهو لمصالح المسلمين بعد موته صلى الله عليه وسلم بلا خلاف؛ كما قال عليه الصلاة والسلام: «ليس لي من غنائمكم إلا الخمس والخمس مردود فيكم» . وقد مضى القول فيه في سورة «الأنفال» .وكذلك ما خلفه من المال غير موروث، بل هو صدقة يصرف عنه إلى مصالح المسلمين؛ كما قال عليه السلام: «إنا لا نورث ما تركناه صدقة» . وقيل: كان مال الفيء لنبيه صلى الله عليه وسلم، لقوله تعالى: «ما أفاء الله رسوله» فأضافه إليه؛ غير أنه كان لا يتأثل مالا، إنما كان يأخذ بقدر حاجة عياله ويصرف الباقي في مصالح المسلمين. قال القاضي أبو بكر بن العربي: لا إشكال أنها ثلاثة معان في ثلاث آيات؛ أما الآية الأولى فهي قوله: «هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر» «الحشر: 2» ثم قال تعالى: «وما أفاء الله على رسوله منهم» يعني من أهل الكتاب معطوفا عليهم. «فما أوجفتم عليه من خيل ولا ركاب» يريد كما بينا؛ فلا حق لكم فيه، ولذلك قال عمر: إنها كانت خالصة لرسول الله صلى الله عليه وسلم، يعني بني النضير وما كان مثلها. فهذه آية واحدة ومعنى متحد.قوله تعالى: «ما أفاء الله على رسوله من أهل القرى فلله وللرسول» وهذا كلام مبتدأ غير الأول لمستحق غير الأول. وسمى الآية الثالثة آية الغنيمة، ولا شك في أنه معنى آخر باستحقاق ثان لمستحق آخر، بيد أن الآية الأولى والثانية، اشتركتا في أن كل واحدة منهما تضمنت شيئا أفاءه الله على رسوله، واقتضت الآية الأولى أنه حاصل بغير قتال، واقتضت آية الأنفال أنه حاصل بقتال، وعريت الآية الثالثة وهي قوله تعالى: «ما أفاء الله على رسوله من أهل القرى» عن ذكر حصوله بقتال أو بغير قتال؛ فنشأ الخلاف من ها هنا، فمن طائفة قالت: هي ملحقة بالأولى، وهو مال الصلح كله ونحوه. ومن طائفة قالت: هي ملحقة بالثانية وهي آية الأنفال. والذين قالوا أنها ملحقة بآية الأنفال اختلفوا؛ هل هي منسوخة - كما تقدم - أو محكمة؟ وإلحاقها بشهادة الله بالتي قبلها أولى؛ لأن فيه تجديد فائدة ومعنى. ومعلوم أن حمل الحرف من الآية فضلا عن الآية على فائدة متجددة أولى من حمله على فائدة معادة. وروى ابن وهب عن مالك في قوله تعالى: «فما أوجفتم عليه من خيل ولا ركاب» بني النضير، لم يكن فيها خمس ولم يوجف عليها بخيل ولا ركاب. كانت صافية لرسول الله صلى الله عليه وسلم، فقسمها بين المهاجرين وثلاثة من الأنصار؛ حسب ما تقدم. وقوله: «ما أفاء الله على رسوله من أهل القرى» هي قريظة، وكانت قريظة والخندق في يوم واحد. قال ابن العربي: قول مالك إن الآية الثانية في بني قريظة، إشارة إلى أن معناها يعود إلى آية الأنفال، ويلحقها النسخ. وهذا أقوى من القول بالإحكام. ونحن لا نختار إلا ما قسمنا وبينا أن الآية الثانية لها معنى مجدد حسب ما دللنا عليه. والله اعلم.قلت: ما اختاره حسن. وقد قيل إن سورة «الحشر» نزلت بعد الأنفال، فمن المحال أن ينسخ المتقدم المتأخر. وقال ابن أبي نجيح: المال ثلاثة: مغنم، أو فيء، أو صدقة، وليس منه درهم إلا وقد بين الله موضعه. وهذا أشبه.الأموال التي للأئمة والولاة فيها مدخل ثلاثة أضرب: ما أخذ من المسلمين على طريق التطهير لهم؛ كالصدقات والزكوات. والثاني: الغنائم؛ وهو ما يحصل في أيدي المسلمين من أموال الكافرين بالحرب والقهر والغلبة. والثالث: الفيء، وهو ما رجع للمسلمين من أموال الكفار عفوا صفوا من غير قتال ولا إيجاف؛ كالصلح والجزية والخراج والعشور المأخوذة من تجار الكفار. ومثله أن يهرب المشركون ويتركوا أموالهم، أو يموت أحد منهم في دار الإسلام ولا وارث له. فأما الصدقة فمصرفها الفقراء والمساكين والعاملين عليها؛ حسب ما ذكره الله تعالى، وقد مضى في «براءة» . وأما الغنائم فكانت في صدر الإسلام للنبي صلى الله عليه وسلم يصنع فيها ما شاء؛ كما قال في سورة «الأنفال» : «قل الأنفال لله والرسول» «الأنفال: 1» ، ثم نسخ بقوله تعالى: «واعلموا أنما غنمتم من شيء» «الأنفال: 41» الآية. وقد مضى في الأنفال بيانه. فأما الفيء فقسمته وقسمة الخمس سواء. والأمر عند مالك فيهما إلى الإمام، فإن رأى حبسهما لنوازل تنزل بالمسلمين فعل، وإن رأى قسمتهما أو قسمة أحدهما قسمه كله بين الناس، وسوى فيه بين عربيهم ومولاهم. ويبدأ بالفقراء من رجال ونساء حتى يغنوا، ويعطوا ذوو القربى من رسول الله صلى الله عليه وسلم من الفيء سهمهم على ما يراه الإمام، وليس له حد معلوم.واختلف في إعطاء الغني منهم؛ فأكثر الناس على إعطائه لأنه حق لهم. وقال مالك: لا يعطي منه غير فقرائهم، لأنه جعل لهم عوضا من الصدقة. وقال الشافعي: أيما حصل من أموال الكفار من غير قتال كان يقسم في عهد النبي صلى الله عليه وسلم على خمسة وعشرين سهما: عشرون للنبي صلى الله عليه وسلم يفعل فيها ما يشاء. والخمس يقسم على ما يقسم عليه خمس الغنيمة. قال أبو جعفر أحمد بن الداودي: وهذا قول ما سبقه به أحد علمناه، بل كان ذلك خالصا له؛ كما ثبت في الصحيح عن عمر مبينا للآية. ولو كان هذا لكان قوله: «خالصة لك من دون المؤمنين» «الأحزاب: 50» يدل على أنه يجوز الموهبة لغيره، وأن قوله: «خالصة يوم القيامة» «الأعراف: 32» يجوز أن يشركهم فيها غيرهم. وقد مضى قول الشافعي مستوعبا في ذلك والحمد لله. ومذهب الشافعي رضي الله عنه: أن سبيل خمس الفيء سبيل خمس الغنيمة، وأن أربعه أخماسه كانت للنبي صلى الله عليه وسلم، وهي بعده لمصالح المسلمين. وله قول آخر: أنها بعده للمرصدين أنفسهم للقتال بعده خاصة؛ كما تقدم.قال علماؤنا: ويقسم كل مال في البلد الذي جبي فيه، ولا ينقل عن ذلك البلد الذي جبي فيه حتى يغنوا، ثم ينقل إلى الأقرب من غيرهم، إلا أن ينزل بغير البلد الذي جبي فيه فاقة شديدة، فينتقل ذلك إلى أهل الفاقة حيث كانوا، كما فعل عمر بن الخطات رضي الله عنه في أعوام الرمادة، وكانت خمسة أعوام أو ستة. وقد قيل عامين وقيل: عام فيه اشتد الطاعون مع الجوع. وإن لم يكن ما وصفنا ورأى الإمام إيقاف الفيء أوقفه لنوائب المسلمين، ويعطى منه المنفوس ويبدأ بمن أبوه فقير. والفيء حلال للأغنياء. ويسوى بين الناس فيه إلا أنه يؤثر أهل الحاجة والفاقة. والتفضيل فيه إنما يكون على قدر الحاجة. ويعطي منه الغرماء ما يؤدون به ديونهم. ويعطي منه الجائزة والصلة إن كان ذلك أهلا، ويرزق القضاء والحكام ومن فيه منفعة للمسلمين. وأولاهم بتوفر الحظ منهم أعظمهم للمسلمين نفعا. ومن أخذ من ألفيء شيئا في الديوان كان عليه أن يغزو إذا غزي.قوله تعالى: «كي لا يكون دولة» قراءة العامة «يكون» بالياء. «دولة» بالنصب، أي كي لا يكون الفيء دولة وقرأ أبو جعفر والأعرج وهشام - عن ابن عامر - وأبو حيوة «تكون» بتاء «دولة» بالرفع، أي كي لا تقع دولة. فكانت تامة. و «دولة» رفع على اسم كان ولا خبر له. ويجوز أن تكون ناقصة وخبرها «بين الأغنياء منكم» . وإذا كانت تامة فقوله: «بين الأغنياء منكم» متعلق بـ «دولة» على معنى تداول بين الأغنياء منكم. ويجوز أن يكون «بين الأغنياء منكم» وصفا لـ «دولة» . وقراءة العامة «دولة» بضم الدال. وقرأها السلمي وأبو حيوة بالنصب. قال عيسى بن عمر ويونس والأصمعي: هما لغتان بمعنى واحد. وقال أبو عمرو بن العلاء: الدولة «بالفتح» الظفر في الجواب وغيره، وهي المصدر. وبالضم اسم الشيء الذي يتداول من الأموال. وكذا قال أبو عبيدة: الدولة اسم الشيء الذي يتداول. والدولة الفعل. ومعنى الآية: فعلنا ذلك في هذا الفيء، كي لا تقسمه الرؤساء والأغنياء والأقوياء بينهم دون الفقراء والضعفاء، لأن أهل الجاهلية كانوا إذا غنموا أخذ الرئيس ربعها لنفسه، وهو المرباع. ثم يصطفي منها أيضا بعد المرباع ما شاء؛ وفيها قال شاعرهم:لك المرباع منها والصفايايقول: كي لا يعمل فيه كما كان يعمل في الجاهلية. فجعل الله هذا لرسوله صلى الله عليه وسلم؛ يقسمه في المواضع التي أمر بها ليس فيها خمس، فإذا جاء خمس وقع بين المسلمين جميعا.قوله تعالى: «وما آتاكم الرسول فخذوة وما نهاكم عه فانتهوا» أي ما أعطاكم من مال الغنيمة فخذوه، وما نهاكم عنه من الأخذ والغلول فانتهوا؛ قاله الحسن وغيره. السدي: ما أعطاكم من مال الفيء فأقبلوه، وما منعكم منه فلا تطلبوه. وقال ابن جريج: ما آتاكم من طاعتي فافعلوه، وما نهاكم عنه من معصيتي فاجتنبوه. الماوردي: وقيل إنه محمول على العموم في جميع أوامره ونواهيه؛ لا يأمر إلا بصلاح ولا ينهى إلا عن فساد. قلت: هذا هو معنى القول الذي قبله. فهي ثلاثة أقوال.قال المهدوي: قوله تعالى: «وما آتاكم الرسول فخذوة وما نهاكم عنه فانتهوا» هذا يوجب أن كل ما أمر به النبي صلى الله عليه وسلم أمر من الله تعالى. والآية وإن كانت في الغنائم فجميع أوامره صلى الله عليه وسلم ونواهيه دخل فيها. وقال الحكم بن عمير - وكانت له صحبة - قال النبي صلى الله عليه وسلم: (إن هذا القرآن صعب مستصعب عسير على من تركه يسير على من اتبعه وطلبه. وحديثي صعب مستصعب وهو الحكم فمن استمسك بحديثي وحفظه نجا مع القرآن. ومن تهاون بالقرآن وحديثي خسر الدنيا والآخرة. وأمرتم أن تأخذوا بقولي وتكتنفوا أمري وتتبعوا سنتي فمن رضي بقولي فقد رضي بالقرآن ومن استهزأ بقولي فقد استهزأ بالقرآن قال الله تعالى: «وما آتاكم الرسول فخذوة وما نهاكم عنه فانتهوا» ).قال عبدالرحمن بن زيد: لقي ابن مسعود رجلا محرما وعليه ثيابه فقال له: انزع عنك هذا. فقال الرجل: أتقرأ علي بهذا آية من كتاب الله تعالى؟ قال: نعم، «وما آتاكم الرسول فخذوة وما نهاكم عنه فانتهوا» . وقال عبدالله بن محمد بن هارون الفريابي: سمعت الشافعي رضي الله عنه يقول: سلوني عما شئتم أخبركم من كتاب الله تعالى وسنة نبيكم صلى الله عليه وسلم؛ قال فقلت له: ما تقول - أصلحك الله - في المحرم يقتل الزنبور؟ قال فقال: بسم الله الرحمن الرحيم، قال الله تعالى: «وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا» . وحدثنا سفيان بن عيينة عن عبدالملك بن عمير عن ربعي بن حراش عن حذيفة بن اليمان قال: قال رسول الله صلى الله عليه وسلم: «اقتدوا باللذين من بعدي أبي بكر وعمر» . حدثنا سفيان بن عيينة عن مسعر بن كدام عن قيس بن مسلم عن طارق بن شهاب عن عمر بن الخطاب - رضي الله عنه - أنه أمر بقتل الزنبور. قال علماؤنا: وهذا جواب في نهاية الحسن، أفتى بجواز قتل الزنبور في الإحرام، وبين أنه يقتدي فيه بعمر، وأن النبي صلى الله عليه وسلم أمر بالاقتداء به، وأن الله سبحانه أمر بقبول ما يقوله النبي صلى الله عليه وسلم؛ فجواز قتله مستنبط من الكتاب والسنة. وقد مضى هذا المعنى من قول عكرمة حين سئل عن أمهات الأولاد فقال: هن أحرار في سورة «النساء» عند قوله تعالى: «أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم» «النساء: 59» . وفي صحيح مسلم وغيره عن علقمة عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: «لعن الله الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات خلق الله» فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب؛ فجاءت فقالت: بلغني أنك لعنت كيت وكيت! فقال: وما لي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله! فقالت: لقد قرأت ما بين اللوحين فما وجدت فيه ما تقول. فقال: لئن كنت قرأتيه لقد وجدتيه! أما قرأت «وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا» ! قالت: بلى. قال: فإنه قد نهى عنه.. الحديث. وقد مضى القول فيه في «النساء» مستوفى.قوله تعالى: «وما آتاكم الرسول فخذوه» وإن جاء بلفظ الإيتاء وهو المناولة فإن معناه الأمر؛ بدليل قوله تعالى: «وما نهاكم عنه فانتهوا» فقابله بالنهي، ولا يقابل النهي إلا بالأمر؛ والدليل على فهم ذلك ما ذكرناه قبل مع قوله عليه الصلاة والسلام: «إذا أمرتكم بأمر فأتوا منه ما استطعتم، وإذا نهيتكم عن شيء فاجتنبوه» . وقال الكلبي: إنها نزلت في رؤوساء المسلمين، قالوا فيما ظهر عليه رسول الله من أموال، المشركين: يا رسول الله، خذ صفيك والربع، ودعنا والباقي؛ فهكذا كنا نفعل في الجاهلية. وأنشدوه:لك المرباع منها والصفايا وحكمك والنشيطة والفضولفأنزل الله تعالى هذه الآية. «واتقوا الله» أي عذاب الله، إنه شديد لمن عصاه. وقيل: اتقوا الله في أوامره ونواهيه فلا تضيعوها. «إن الله شديد العقاب» لمن خالف ما أمره به.


لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَاناً وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ

للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم يبتغون فضلا من الله ورضوانا وينصرون الله ورسوله أولئك هم الصادقونأي الفيء والغنائم «للفقراء المهاجرين» . وقيل: «كي لا يكون دولة بين الأغنياء» ولكن يكون «للفقراء» . وقيل: هو بيان لقوله: «ولذي القربى واليتامى والمساكين وابن السبيل» فلما ذكروا بأصنافهم قيل المال لهؤلاء، لأنهم فقراء ومهاجرون وقد أخرجوا من ديارهم؛ فهم أحق الناس به. وقيل: «ولكن الله يسلط رسله على من يشاء» للفقراء المهاجرين لكيلا يكون المال دولة للأغنياء من بني الدنيا. وقيل: والله شديد العقاب للمهاجرين؛ أي شديد العقاب للكفار بسبب الفقراء المهاجرين ومن أجلهم. ودخل في هؤلاء الفقراء المتقدم ذكرهم في قوله تعالى: «ولذي القربى واليتامى» . وقيل: هو عطف على ما مضى، ولم يأت بواو العطف كقولك: هذا المال لزيد لبكر لفلان لفلان. والمهاجرون هنا: من هاجر إلى النبي صلى الله عليه وسلم حبا فيه ونصرة له. قال قتادة: هؤلاء المهاجرون الذين تركوا الديار والأموال والأهلين والأوطان حبا لله ولرسول، حتى إن الرجل منهم كان يعصب الحجر على بطنه ليقيم به صلبه من الجوع، وكان الرجل يتخذ الحفيرة في الشتاء ماله دثار غيرها. وقال عبدالرحمن بن أبزى وسعيد بن جبير: كان ناس من المهاجرين لأحدهم العبد والزوجة والدار والناقة يحج عليها ويغزو فنسبهم الله إلى الفقر وجحل لهم سهما في الزكاة. ومعنى «أخرجوا من ديارهم» أي أخرجهم كفار مكة؛ أي أحوجوهم إلى الخروج؛ وكانوا مائة رجل. «يبتغون» يطلبون. «فضلا من الله» أي غنيمة في الدنيا «ورضوانا» في الآخرة؛ أي مرضاة ربهم. «وينصرون الله ورسوله» في الجهاد في سبيل الله. «أولئك هم الصادقون» في فعلهم ذلك. وروي أن عمر بن الخطاب رضي الله عنه خطب بالجابية فقال: من أراد أن يسأل عن القرآن فليأت أبي بن كعب، ومن أراد أن يسأل عن الفرائض فليأت زيد بن ثابت، ومن أراد أن يسأل عن الفقه فليأت معاذ بن جبل، ومن أراد أن يسأل عن المال فليأتني؛ فإن الله تعالى جعلني له خازنا وقاسما. ألا وإني باد بأزواج النبي صلى الله عليه وسلم فمعطيهن، ثم المهاجرين الأولين؛ أنا وأصحابي اخرجنا من مكة من ديارنا وأموالنا.


وَالَّذِينَ تَبَوَّؤُوا الدَّارَ وَالْإِيمَانَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

والذين تبوؤا الدار والإيمان من قبلهم يحبون من هاجر إليهم ولا يجدون في صدورهم حاجة مما أوتوا ويؤثرون على أنفسهم ولو كان بهم خصاصة ومن يوق شح نفسه فأولئك هم المفلحونقوله تعالى: «والذين تبوؤوا الدار والإيمان من قبلهم» لا خلاف أن الذين تبوؤوا الدار هم الأنصار الذين استوطنوا المدينة قبل المهاجرين إليها. «والإيمان» نصب بفعل غير تبوأ؛ لأن التبوء إنما يكون في الأماكن. و «من قبلهم» «من» صلة تبوأ والمعنى: والذين تبوؤوا الدار من قبل المهاجرين واعتقدوا الإيمان وأخلصوه؛ لأن الإيمان ليس بمكان يتبوأ؛ كقوله تعالى: «فأجمعوا أمركم وشركاءكم» «يونس: 71» أي وادعوا شركاءكم؛ ذكره أبو علي والزمخشري وغيرهما. ويكون من باب قوله: علفتها تبنا وماء باردا. ويجوز حمله على حذف المضاف كأنه قال: تبوؤوا الدار ومواضع الإيمان. ويجوز حمله على ما دل عليه تبوأ؛ كأنه قال: لزموا الدار ولزموا الإيمان فلم يفارقوهما. ويجوز أن يكون تبوأ الإيمان عل طريق المثل؛ كما تقول: تبوأ من بني فلان الصميم. والتبوء: التمكن والاستقرار. وليس يريد أن الأنصار آمنوا قبل المهاجرين، بل أراد آمنوا قبل هجرة النبي صلى الله عليه وسلم إليهم.واختلف أيضا هل هذه الآية مقطوعة مما قبلها أو معطوفة؛ فتأول قوم أنها معطوفة على قوله : « » للفقراء المهاجرين « وأن الآيات التي في الحشر كلها معطوفة بعضها على بعض. ولو تأملوا ذلك وأنصفوا لوجدوه على خلاف ما ذهبوا إليه؛ لأن الله تعالى يقول: » هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر ما ظننتم أن يخرجوا « إلى قوله » الفاسقين « [الحشر: 2] فأخبر عن بني النضير وبني قينقاع. ثم قال: » وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب ولكن الله يسلط رسله على من يشاء « فأخبر أن ذلك للرسول صلى الله عليه وسلم؛ لأنه لم يوجف عليه حين خلوه. وما تقدم فيهم من القتال وقطع شجرهم فقد كانوا رجعوا عنه وانقطع ذلك الأمر. ثم قال: » ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل « وهذا كلام غير معطوف على الأول. وكذا » والذين تبوؤوا الدار والإيمان « ابتداء كلام في مدح الأنصار والثناء عليهم؛ فإنهم سلموا ذلك الفيء للمهاجرين؛ وكأنه قال؛ الفيء للفقراء المهاجرين؛ والأنصار يحبون لهم لم يحسدوهم على ما صفا لهم من الفيء. وكذا » والذين جاؤوا من بعدهم « [الحشر: 10] ابتداء كلام؛ والخبر » يقولون ربنا اغفر لنا « [الحشر: 10].وقال إسماعيل بن إسحاق: إن قوله » والذين تبوؤوا الدار « » والذين جاؤوا معطوف على ما قبل، وأنهم شركاء في الفيء؛ أي هذا المال للمهاجرين والذين تبوؤوا الدار. وقال مالك بن أوس: قرأ عمر بن الخطاب رضي الله عنه هذه الآية «إنما الصدقات للفقراء» «التوبة: 60» فقال: هذه لهؤلاء. ثم قرأ «واعلموا أنما غنمتم من شيء فأن لله خمسه» فقال: هذه لهؤلاء. ثم قرأ «ما أفاء الله على رسوله - حتى بلغ - للفقراء المهاجرين» ، «والذين تبوؤوا الدار والإيمان» ، «والذين جاؤوا من بعدهم» ثم قال: لئن عشت ليأتين الراعي وهو بسرو حمير نصيبه منها لم يعرق فيها جبينه. وقيل: إنه دعا المهاجرين والأنصار واستشارهم فيما فتح الله عليه من ذلك، وقال لهم: تثبتوا الأمر وتدبروه ثم أغدوا علي. ففكر في ليلته فتبين له أن هذه الآيات في ذلك أنزلت. فلما غدوا عليه قال: قد مررت البارحة بالآيات التي في سورة «الحشر» وتلا «ما أفاء الله على رسوله من أهل القرى - إلى قوله - للفقراء المهاجرين» فلما بلغ قوله: «أولئك هم الصادقون» «الحجرات: 15» قال : ما هي لهؤلاء فقط. وتلا قوله: «والذين جاؤوا من بعدهم» إلى قوله «رؤوف رحيم» «الحشر: 10» ثم قال: ما بقي أحد من أهل الإسلام إلا وقد دخل في ذلك. والله اعلم.روى مالك عن زيد بن أسلم عن أبيه أن عمر قال: لولا من يأتي من آخر الناس ما فتحت قرية إلا قسمتها كما قسم رسول الله صلى الله عليه وسلم خيبر. وفي الروايات المستفيضة من الطرق الكثيرة: أن عمر أبقى سواد العراق ومصر وما ظهر عليه من الغنائم؛ لتكون من أعطيات المقاتلة وأرزاق الحشوة والذراري، وأن الزبير وبلالا وغير واحد من الصحابة أرادوه على قسم ما فتح عليهم؛ فكره ذلك منهم واختلف فيما فعل من ذلك؛ فقيل: إنه استطاب أنفس أهل الجيش؛ فمن رضي له بترك حظه بغير ثمن ليبقيه للمسلمين قلة. ومن أبى أعطاه ثمن حظه. فمن قال: إنما أبقى الأرض بعد استطابة أنفس القوم جعل فعله كفعل النبي صلى الله عليه وسلم؛ لأنه قسم خيبر، لأن اشتراءه إياها وترك من ترك عن طيب نفسه بمنزلة قسمها. وقيل: إنه أبقاها بغير شيء أعطاه أهل الجيوش. وقيل إنه تأول في ذلك قول الله سبحانه وتعالى: «للفقراء المهاجرين - إلى قوله - ربنا إنك رؤوف رحيم» على ما تقدم. والله اعلم.واختلف العلماء في قسمة العقار؛ فقال مالك: للإمام أن يوقفها لمصالح المسلمين. وقال أبو حنيفة: الإمام مخير بين أن يقسمها أو يجعلها وقفا لمصالح المسلمين. وقال الشافعي: ليس للإمام حبسها عنهم بغير رضاهم، بل يقسمها عليهم كسائر الأموال. فمن طاب نفسا عن حقه للإمام أن يجعله وقفا عليهم فله. ومن لم تطب نفسه فهو أحق بمال. وعمر رضي الله عنه استطاب نفوس الغانمين واشتراها منهم.قلت: وعلى هذا يكون قوله: «والذين جاؤوا من بعدهم» «الحشر: 10» مقطوعا مما قبله، وانهم ندبوا بالدعاء للأولين والثناء عليهم.قال ابن وهب: سمعت مالكا يذكر فضل المدينة على غيرها من الآفاق فقال: إن المدينة تبوئت بالإيمان والهجرة، وإن غيرها من القرى افتتحت بالسيف؛ ثم قرأ «والذين تبوؤوا الدار والإيمان من قبلهم يحبون من هاجر إليهم» الآية. وقد مضى الكلام في هذا، وفي فضل الصلاة في المسجدين: المسجد الحرام ومسجد المدينة؛ فلا معنى للإعادة.قوله تعالى: «ولا يجدون في صدورهم حاجة مما أوتوا» يعني لا يحسدون المهاجرين على ما خصوا به من مال الفيء وغيره؛ كذلك قال الناس. وفيه تقدير حذف مضافين؛ المعنى مس حاجة من فقد ما أوتوا. وكل ما يجد الإنسان في صدره مما يحتاج إلى إزالته فهو حاجة. وكان المهاجرون في دور الأنصار، فلما غنم عليه الصلاة والسلام أموال بني النضير، دعا الأنصار وشكرهم فيما صنعوا مع المهاجرين في إنزالهم إياهم في منازلهم، وإشراكهم في أموالهم. ثم قال: «إن أحببتم قسمت ما أفاء الله علي من بني النضير بينكم وبينهم، وكان المهاجرون على ما هم عليه من السكنى في مساكنكم وأموالكم وإن أحببتم أعطيتهم وخرجوا من دوركم» . فقال سعد بن عبادة وسعد بن معاذ: بل نقسمه بين المهاجرين، ويكونون في دورنا كما كانوا. ونادت الأنصار: رضينا وسلمنا يا رسول الله، فقال رسول الله صلى الله عليه وسلم: «اللهم ارحم الأنصار وأبناء الأنصار» . وأعطى رسول الله صلى الله عليه وسلم المهاجرين ولم يعط الأنصار شيئا إلا الثلاثة الذين ذكرناهم. ويحتمل أن يريد به «ولا يجدون في صدورهم حاجة مما أوتوا» إذا كان قليلا بل يقنعون به ويرضون عنه. وقد كانوا على هذه الحالة حين حياة النبي صلى الله عليه وسلم دنيا، ثم كانوا عليه بعد موته صلى الله عليه وسلم بحكم الدنيا. وقد أنذرهم النبي صلى الله عليه وسلم وقال: «سترون بعدي أثرة فاصبروا حتى تلقوني على الحوض» .قوله تعالى: «ويؤثرون على أنفسهم ولو كان بهم خصاصة» في الترمذي عن أبي هريرة: أن رجلا بات به ضيف فلم يكن عنده إلا قوته وقوت صبيانه؛ فقال لامرأته: نومي الصبية وأطفئي السراج وقربي للضيف ما عندك؛ فنزلت هذه الآية «ويؤثرون على أنفسهم ولو كان بهم خصاصة» قال: هذا حديث حسن صحيح. خرجه مسلم أيضا. وخرج عن أبي هريرة قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: إني مجهود. فأرسل إلى بعض نسائه فقالت: والذي بعثك بالحق ما عندي إلا ماء. ثم أرسل إلى الأخرى فقالت مثل ذلك؛ حتى قلن كلهن مئل ذلك: لا والذي بعثك بالحق ما عندي إلا ماء. فقال: من يضيف هذا الليلة رحمه الله؟ فقام رجل من الأنصار فقال: أنا يا رسول الله. فانطلق به إلى رحله فقال لامرأته: هل عندك شيء؟ قالت: لا، إلا قوت صبياني. قال: فعلليهم بشيء فإذا دخل ضيفنا فأطفئي السراج وأريه أنا نأكل؛ فإذا أهوى ليأكل فقومي إلى السراج حتى تطفئيه. قال: فقعدوا وأكل الضيف. فلما أصبح غدا على النبي صلى الله عليه وسلم فقال: «قد عجب الله - عز وجل - من صنيعكما بضيفكما الليلة» . وفي رواية عن أبي هريرة فال: جاء رجل إلى رسول الله صلى الله عليه وسلم ليضيفه فلم يكن عنده ما يضيفه. فقال: «ألا رجل يضيف هذا رحمه الله» ؟ فقام رجل من الأنصار يقال له أبو طلحة. فانطلق به إلى رحله...؛ وساق الحديث بنحو الذي قبله، وذكر فيه نزول الآية. وذكر المهدوي عن أبي هريرة أن هذا نزل في ثابت بن قيس ورجل من الأنصار - نزل به ثابت - يقال له أبو المتوكل، فلم يكن عند أبي المتوكل إلا قوته وقوت صبيانه؛ فقال لامرأته: أطفئي السراج ونومي الصبية؛ وقدم ما كان عنده إلى ضيفه.وكذا ذكر النحاس قال: قال أبو هريرة: نزل برجل من الأنصار - يقال له أبو المتوكل - ثابت بن قيس ضيفا، ولم يكن عنده إلا قوته وقوت صبيانه؛ فقال لامرأته: أطفئي السراج ونومي الصبية؛ فنزلت «ويؤثرون على أنفسهم ولو كان بهم خصاصة - إلى قوله - فأولئك هم المفلحون» . وقيل: إن فاعل ذلك أبو طلحة. وذكر القشيري أبو نصر عبدالرحيم بن عبدالكريم: وقال ابن عمر: أهدي لرجل من أصحاب رسول الله صلى الله عليه وسلم رأس شاة فقال: إن أخي فلانا وعياله أحوج إلى هذا منا؛ فبعثه إليهم، فلم يزل يبعث به واحد إلى آخر حتى تداولها سبعة أبيات، حتى رجعت إلى أولئك؛ فنزلت «ويؤثرون على أنفسهم» . ذكره الثعلبي عن أنس قال: أهدي لرجل من الصحابة رأس شاة وكان مجهودا فوجه به إلى جار له، فتداولته سبعة أنفس في سبعة أبيات، ثم عاد إلى الأول؛ فنزلت: «ويؤثرون على أنفسهم» الآية. وقال ابن عباس قال النبي للأنصار يوم بني النضير: «إن شئتم قسمت للمهاجرين من دياركم وأموالكم وشاركتموهم في هذه الغنيمة وإن شئتم كانت لكم دياركم وأموالكم ولم نقسم لكم من الغنيمة شيئا» فقالت الأنصار: بل نقسم لإخواننا من ديارنا وأموالنا ونؤثرهم بالغنيمة؛ فنزلت «ويؤثرون على أنفسهم» الآية. والأول أصح. وفي الصحيحين عن أنس: أن الرجل كان يجعل للنبي صلى الله عليه وسلم النخلات من أرضه حتى فتحت عليه قريظة والنضير، فجعل بعد ذلك يرد عليه ما كان أعطاه. لفظ مسلم. وقال الزهري عن أنس بن مالك: لما قدم المهاجرون من مكة المدينة قدموا وليس بأيديهم شيء، وكان الأنصار أهل الأرض والعقار، فقاسمهم الأنصار على أن أعطوهم أنصاف ثمار أموالهم كل عام ويكفونهم العمل والمؤونة؛ وكانت أم أنس بن مالك تدعي أم سليم، وكانت أم عبدالله بن أبي طلحة، كان أخا لأنس لأمه؛ وكانت أعطت أم أنس رسول الله صلى الله عليه وسلم عذاقا لها؛ فأعطاها رسول الله صلى الله عليه وسلم أم أيمن مولاته، ثم أسامة بن زيد. قال ابن شهاب: فأخبرني أنس بن مالك: أن رسول الله صلى الله عليه وسلم لما فرغ من قتال أهل خيبر وانصرف إلى المدينة، رد المهاجرون إلى الأنصار منائحهم التي كانوا منحوهم من ثمارهم. قال: فرد رسول الله صلى الله عليه وسلم إلى أمي عذاقها، وأعطى رسول الله صلى الله عليه وسلم أم أيمن مكانهن من حائطه. خرجه مسلم أيضا.الإيثار: هو تقديم الغير على النفس وحظوظها الدنيوية، ورغبة في الحظوظ الدينية. وذلك ينشأ عن قوة اليقين، وتوكيد المحبة، والصبر على المشقة. يقال: آثرته بكذا؛ أي خصصته به وفضلته. ومفعول الإيثار محذوف؛ أي يؤثرونهم على أنفسهم بأموالهم ومنازلهم، لا عن غنى بل مع احتياجهم إليها؛ حسب ما تقدم ببانه. وفي موطأ مالك: «أنه بلغه عن عائشة زوج النبي صلى الله عليه وسلم، أن مسكينا سألها وهي صائمة وليس في بيتها إلا رغيف؛ فقالت لمولاة لها: أعطيه إياه؛ فقالت: ليس لك ما تفطرين عليه؟ فقالت: أعطيه إياه. قالت: ففعلت. قالت: فلما أمسينا أهدى لنا أهل بيت أو إنسان ما كان يهدي لنا: شاة وكفنها. فدعتني عائشة فقالت: كلي من هذا، فهذا خير من قرصك. قال علماؤنا: هذا من المال الرابح، والفعل الزاكي عند الله تعالى يعجل منه ما يشاء، ولا ينقص ذلك مما يدخره عنه. ومن ترك شيئا لله لم يجد فقده. وعائشة رضي الله عنها في فعلها هذا من الذين أثنى الله عليهم بأنهم يؤثرون على أنفسهم مع ما هم فيه من الخصاصة، وأن من فعل ذلك فقد وقى شح نفسه وأفلح فلاحا لا خسارة بعده. ومعنى (شاة وكفنها) فإن العرب - أو بعض العرب أو بعض وجوههم - كان هذا من طعامهم، يأتون إلى الشاة أو الخروف إذا سلخوه غطوه كله بعجين البر وكفنوه به ثم علقوه في التنور، فلا يخرج من ودكه شيء إلا في ذلك الكفن؛ وذلك من طيب الطعام عندهم.وروى النسائي عن نافع أن ابن عمر اشتكى واشتهى عنبا، فاشترى له عنقود بدرهم، فجاء مسكين فسأل؛ فقال: اعطوه إياه؛ فخالف إنسان فاشتراه بدرهم، ثم جاء به إلى ابن عمر، فجاء المسكين فسأل؛ فقال: أعطوه إياه؛ ثم خالف إنسان فاشتراه بدرهم، ثم جاء به إليه؛ فأراد السائل أن يرجع فمنع. ولو علم ابن عمر أنه ذلك العنقود ما ذاقه؛ لأن ما خرج لله لا يعود فيه. وذكر ابن المبارك قال: أخبرنا محمد بن مطرف قال: حدثنا أبو حازم عن عبدالرحمن بن سعيد بن يربوع عن مالك الدار: أن عمر بن الخطاب رضي الله عنه أخذ أربعمائة دينار، فجعلها في صرة ثم قال للغلام: اذهب بها إلى أبي عبيدة بن الجراح، ثم تلكأ ساعة في البيت حتى تنظر ماذا يصنع بها. فذهب بها الغلام إليه فقال: يقول لك أمير المؤمنين: اجعل هذه في بعض حاجتك؛ فقال: وصله الله ورحمه، ثم قال: تعالي يا جارية، اذهبي بهذه السبعة إلى فلان، وبهذه الخمسة إلى فلان؛ حتى أنفذها. فرجع الغلام إلى عمر، فأخبره فوجده قد أعد مثلها لمعاذ بن جبل؛ وقال: اذهب بهذا إلى معاذ بن جبل؛ وتلكأ في البيت ساعة حتى تنظر ماذا يصنع، فذهب بها إليه فقال: يقول لك أمير المؤمنين: اجعل هذه في بعض حاجتك، فقال: رحمه الله ووصله، وقال: يا جارية، اذهبي إلى بيت فلان بكذا وبيت فلان بكذا، فاطلعت امرأة معاذ فقالت: ونحن! والله مساكين فأعطنا. ولم يبق في الخرقة إلا ديناران قد جاء بهما إليها. فرجع الغلام إلى عمر فأخبره فسر بذلك عمر وقال: إنهم إخوة! بعضهم من بعض.ونحوه عن عائشة رضي الله عنها في إعطاء معاوية إياها، وكان عشرة آلاف وكان المنكدر دخل عليها. فإن قيل: وردت أخبار صحيحة في النهي عن التصدق بجميع ما يملكه المرء، قيل له: إنما كره ذلك في حق من لا يوثق منه الصبر على الفقر، وخاف أن يتعرض للمسألة إذا فقد ما ينفقه. فأما الأنصار الذين أثنى الله عليهم بالإيثار على أنفسهم، فلم يكونوا بهذه الصفة، بل كانوا كما قال الله تعالى: » والصابرين في البأساء والضراء وحين البأس « [البقرة: 177]. وكان الإيثار فيهم أفضل من الإمساك. والإمساك لن لا يصبر ويتعرض للمسألة أولى من الإيثار. وروي أن رجلا جاء إلى النبي صلى الله عليه وسلم بمثل البيضة من الذهب فقال: هذه صدقة، فرماه بها وقال: (يأتي أحدكم بجميع ما يملكه فيتصدق به ثم يقعد يتكفف الناس). والله اعلم.والإيثار بالنفس فوق الإيثار بالمال وإن عاد إلى النفس. ومن الأمثال السائرة:والجود بالنفس أقصى غاية الجودومن عبارات الصوفية الرشيقة في حد المحبة: أنها الإيثار، ألا ترى أن امرأة العزيز لما تناهت في حبها ليوسف عليه السلام، آثرته على نفسها فقالت: أنا راودته عن نفسه. وأفضل الجود بالنفس الجوة على حماية رسول الله صلى الله عليه وسلم، ففي الصحيح أن أبا طلحة ترس على النبي صلى الله عليه وسلم يوم أحد، وكان النبي صلى الله عليه وسلم يتطلع ليرى القوم. فيقول له أبو طلحة: لا تشرف يا رسول الله! لا يصيبونك! نحري دون نحرك ووقى بيده رسول الله صلى الله عليه وسلم فشلت. وقال حذيفة العدوي: انطلقت يوم اليرموك أطلب ابن عم لي - ومعي شيء من الماء - وأنا أقول: إن كان به رمق سقيته، فإذا أنا به، فقلت له: أسقيك، فأشار برأسه أن نعم، فإذا أنا برجل يقول: آه! آه! فأشار إلي ابن عمي أن انطلق إليه، فاذا هو هشام بن العاص فقلت: أسقيك؟ فأشار أن نعم. فسمع آخر يقول: آه! آه! فأشار هشام أن انطلق إليه فجئته فإذا هو قد مات. فرجعت إلى هشام فإذا هو قد مات. فرجعت إلى ابن عمي فإذا هو قد مات. وقال أبو يزيد البسطامي: ما غلبني أحد ما غلبني شاب من أهل بلخ! قدم علينا حاجا فقال لي: يا أبا يزيد، ما حد الزهد عندكم؟ فقلت: إن وجدنا أكلنا. وإن فقدنا صبرنا. فقال: هكذا كلاب بلخ عندنا. فقلت: وما حد الزهد عندكم؟ قال: إن فقدنا شكرنا، وإن وجدنا آثرنا. وسئل ذو النون المصري: ما حد الزاهد المنشرح صدره؟ قال ثلاث: تفريق المجموع، وترك طلب المفقود، والإيثار عند القوت.وحكي عن أبي الحسن الأنطاكي: أنه اجتمع عنده نيف وثلاثون رجلا بقرية من قرى الري، ومعهم أرغفة معدودة لا تشبع جميعهم، فكسروا الرغفان وأطفؤوا السراج وجلسوا للطعام؛ فلما رفع فإذا الطعام بحاله لم يأكل منه أحد شيئا؛ إيثارا لصاحبه على نفسه. العاشرة: قوله تعالى: » ولو كان بهم خصاصة « الخصاصة: الحاجة التي مختل بها الحال. وأصلها من الاختصاص وهو انفراد بالأمر. فالخصاصة الانفراد بالحاجة؛ أي ولو كان بهم فاقة وحاجة. ومنه قول الشاعر.أما الربيع إذا تكون خصاصة عاش السقيم به وأثرى المقترقوله تعالى: » ومن يوق شح نفسه فأولئك هم المفلحون « الشح والبخل سواء؛ يقال: رجل شحيح بين الشح والشح والشحاحة. قال عمرو بن كلثوم:ترى اللحز الشحيح إذا مرت عليه لماله فيها مهيناوجعل بعض أهل اللغة الشح أشد من البخل. وفي الصحاح: الشح البخل مع حرص؛ تقول: شححت (بالكسر) تشح. وشححت أيضا تشح وتشح. ورجل شحيح، وقوم شحاح وأشحة. والمراد بالآية: الشح بالزكاة وما ليس بفرض من صلة ذوي الأرحام والضيافة، وما شاكل ذلك. فليس بشحيح ولا بخيل من أنفق في ذلك وإن أمسك عن نفسه. ومن وسع على نفسه ولم ينفق فيما ذكرناه من الزكوات والطاعات فلم يوق شح نفسه. وروى الأسود عن ابن مسعود أن رجلا أتاه فقال له: إني أخاف أن أكون قد هلكت؟ قال: وما ذاك؟ قال: سمعت الله عز وجل يقول: » ومن يوق شح نفسه فأولئك هم المفلحون « وأنا رجل شحيح لا أكاد أن أخرج من يدي شيئا. فقال ابن مسعود: ليس ذلك بالشح الذي ذكره الله تعالى في القرآن، إنما الشح الذي ذكره الله تعالى في القرآن أن تأكل مال أخيك ظلما، ولكن ذلك البخل، وبئس الشيء البخل. ففرق رضي الله عنه بين الشح والبخل. وقال طاوس: البخل أن يبخل الإنسان بما في يده، والشح أن يشح بما في أيدي الناس، يحب أن يكون له ما في أيديهم بالحل والحرام، لا يقنع. ابن جبير: الشح منع الزكاة وادخار الحرام. ابن عيينة: الشح الظلم. الليث: ترك الفرائض وانتهاك المحارم. ابن عباس: من اتبع هواه ولم يقبل الإيمان فذلك الشحيح. ابن زيد: من لم يأخذ شيئا لشيء نهاه الله عنه، ولم يدعه الشح على أن يمنع شيئا من شيء أمره الله به، فقد وقاه الله شح نفسه. وقال أنس: قال النبي صلى الله عليه وسلم: (بريء من الشح من أدى الزكاة وقرى الضيف وأعطى في النائبة). وعنه أن النبي صلى الله عليه وسلم كان يدعو (اللهم إني أعوذ بك من شح نفسي وإسرافها ووساوسها). وقال أبو الهياج الأسدي: رأيت رجلا في الطواف يدعو: اللهم قني شح نفسي. لا يزيد على ذلك شيئا، فقلت له؟ فقال: إذا وقيت شح نفسي لم أسرق ولم أزن ولم أفعل. فاذا الرجل عبدالرحمن بن عوف.قلت: يدل على هذا قوله صلى الله عليه وسلم: (اتقوا الظلم فان الظلم ظلمات يوم القيامة واتقوا الشح فإن الشح أهلك من كان قبلكم حملهم على أن سفكوا دماءهم واستحلوا محارمهم). وقد بيناه في آخر » آل عمران". وقال كسرى لأصحابه: أي شيء أضر بابن آدم؟ قالوا: الفقر. فقال كسرى: الشح أضر من الفقر؛ لأن الفقير إذا وجد شبع، والشحيح إذا وجد لم يشبع أبدا.


وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلّاً لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ

والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان ولا تجعل في قلوبنا غلا للذين آمنوا ربنا إنك رؤوف رحيمقوله تعالى: «والذين جاؤوا من بعدهم» يعني التابعين ومن دخل في الإسلام إلى يوم القيامة. قال ابن أبي ليلى: الناس على ثلاثة منازل: المهاجرون، والذين تبوؤوا الدار والإيمان، والذين جاؤوا من بعدهم. فاجهد ألا تخرج من هذه المنازل. وقال بعضهم: كن شمسا، فإن لم تستطع فكن قمرا، فإن لم تستطع فكن كوكبا مضيئا، فإن لم تستطع فكن كوكبا صغيرا، ومن جهة النور لا تنقطع. ومعنى هذا: كن مهاجريا. فإن قلت: لا أجد، فكن أنصاريا. فإن لم تجد فاعمل كأعمالهم، فإن لم تستطع فأحبهم واستغفر لهم كما أمرك الله. وروى مصعب بن سعد قال: الناس على ثلاثة منازل، فمضت منزلتان وبقيت منزلة؛ فأحسن ما أنتم عليه أن تكونوا بهذه المنزلة التي بقيت. وعن جعفر بن محمد بن علي عن أبيه عن جده علي بن الحسين رضي الله عنه، أنه جاءه رجل فقال له: يا ابن بنت رسول الله صلى الله عليه وسلم، ما تقول في عثمان؟ فقال له: يا أخي أنت من قوم قال الله فيهم: «للفقراء المهاجرين» الآية. قال لا قال: فوالله لئن لم تكن من أهل الآية فأنت من قوم قال الله فيهم: «والذين تبوؤوا الدار والإيمان» الآية. قال لا قال: فوالله لئن لم تكن من أهل الآية الثالثة لتخرجن من الإسلام وهي قوله تعالى: «والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان» الآية. وقد قيل: إن محمد بن علي بن الحسين، رضي الله عنهم، روى عن أبيه: أن نفرا من أهل العراق جاؤوا إليه، فسبوا أبا بكر وعمر - رضي الله عنهما - ثم عثمان - رضي الله عنه - فأكثروا؛ فقال لهم: أمن المهاجرين الأولين أنتم؟ قالوا لا. فقال: أفمن الذين تبوؤوا الدار والإيمان من قبلهم؟ فقالوا لا. فقال: قد تبرأتم من هذين الفريقين! أنا أشهد أنكم لستم من الذين قال الله عز وجل: «والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان ولا تجعل في قلوبنا غلا للذين آمنوا ربنا إنك رؤوف رحيم» قوموا، فعل الله بكم وفعل ذكره النحاس.هذه الآية دليل على وجوب محبة الصحابة؛ لأنه جعل لمن بعدهم حظا في الفيء ما أقاموا على محبتهم وموالاتهم والاستغفار لهم، وأن من سبهم أو واحدا منهم أو اعتقد فيه شرا إنه لا حق له في ألفيء؛ روي ذلك عن مالك وغيره. قال مالك: من كان يبغض أحدا من أصحاب محمد صلى الله عليه وسلم، أو كان في قلبه عليهم غل، فليس له حق في فيء المسلمين؛ ثم قرأ «والذين جاؤوا من بعدهم» الآية.هذه الآية تدل على أن الصحيح من أقوال العلماء قسمة المنقول، وإبقاء العقار والأرض شملا بين المسلمين أجمعين؛ كما فعل عمر رضي الله عنه؛ إلا أن يجتهد الوالي فينفذ أمرا فيمضى عمله فيه لاختلاف الناس عليه وأن هذه الآية قاضية بذلك؛ لأن الله تعالى أخبر عن الفيء وجعله لثلاث طوائف: المهاجرين والأنصار - وهم معلمون - «والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان» . فهي عامة في جميع التابعين والآتين بعدهم إلى يوم الدين. وفي الحديث الصحيح: أن النبي صلى الله عليه وسلم خرج إلى المقبرة فقال: «السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون وددت أن رأيت إخواننا» قالوا: يا رسول الله، ألسنا بإخوانك؟ فقال: «بل أنتم أصحابي وإخواننا الذين لم يأتوا بعد وأنا فرطهم على الحوض» . فبين صلى الله عليه وسلم أن إخوانهم كل من يأتي بعدهم؛ لا كما قال السدي والكلبي: إنهم الذين هاجروا بعد ذلك. وعن الحسن أيضا «والذين جاؤوا من بعدهم» من قصد إلى النبي إلى المدينة بعد انقطاع الهجرة.قوله تعالى: «يقولون» نصب في موضع الحال؛ أي قائلين. «ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان» فيه وجهان: أحدهما: أمروا أن يستغفروا لمن سبق هذه الأمة من مؤمني أهل الكتاب. قالت عائشة رضي الله عنها: فأمروا أن يستغفروا لهم فسبوهم. الثاني: أمروا أن يستغفروا للسابقين الأولين من المهاجرين والأنصار. قال ابن عباس: أمر الله تعالى بالاستغفار لأصحاب محمد صلى الله عليه وسلم، وهو يعلم أنهم سيفتنون. وقالت عائشة: أمرتم بالاستغفار لأصحاب محمد فسببتموهم، سمعت نبيكم صلى الله عليه وسلم يقول: «لا تذهب هذه الأمة حتى يلعن آخرها أولها» وقال ابن عمر: سمعت رسول الله صلى الله عليه وسلم يقول: «إذا رأيتم الذين يسبون أصحابي فقولوا لعن الله أشركم» . وقال العوام بن حوشب: أدركت صدر هذه الأمة يقولون: اذكروا محاسن أصحاب رسول الله صلى الله عليه وسلم حتى تألف عليهم القلوب، ولا تذكروا ما شجر بينهم فتجسروا الناس عليهم. وقال الشعبي: تفاضلت اليهود والنصارى على الرافضة بخصلة، سئلت اليهود: من خير أهل ملتكم؟ فقالوا: أصحاب موسى. وسئلت النصارى: من خير أهل ملتكم؟ فقالوا: أصحاب عيسى. وسئلت الرافضة من شر أهل ملتكم؟ فقالوا: أصحاب محمد، أمروا بالاستغفار لهم فسبوهم، فالسيف عليهم مسلول إلى يوم القيامة، لا تقوم لهم راية، ولا تثبت لهم قدم، ولا تجتمع لهم كلمة كلما أوقدوا نارا للحرب أطفأها الله بسفك دمائهم وإدحاض حجتهم. أعاذنا الله وإياكم من الأهواء المضلة. «ولا تجعل في قلوبنا غلا للذين آمنوا ربنا إنك رؤوف رحيم» أي حقدا وحسدا « ربنا إنك رؤوف رحيم» .


أَلَمْ تَر إِلَى الَّذِينَ نَافَقُوا يَقُولُونَ لِإِخْوَانِهِمُ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلَا نُطِيعُ فِيكُمْ أَحَداً أَبَداً وَإِن قُوتِلْتُمْ لَنَنصُرَنَّكُمْ وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ

ألم تر إلى الذين نافقوا يقولون لإخوانهم الذين كفروا من أهل الكتاب لئن أخرجتم لنخرجن معكم ولا نطيع فيكم أحدا أبدا وإن قوتلتم لننصرنكم والله يشهد إنهم لكاذبونقوله تعالى: «ألم تر إلى الذين نافقوا» تعجب من اغترار اليهود بما وعدهم المنافقون من النصر مع علمهم بأنهم لا يعتقدون دينا ولا كتابا. ومن جملة المنافقين عبدالله بن أبي بن سلول، وعبدالله بن نبتل، ورفاعة بن زيد. وقيل: رافعة بن تابوت، وأوس بن قيظي، كانوا من الأنصار ولكنهم نافقوا، وقالوا ليهود قريظة والنضير. «لئن أخرجتم لنخرجن معكم» وقيل: هو من قول بني النضير لقريظة. «ولا نطيع فيكم أحدا أبدا» يعنون محمدا صلى الله عليه وسلم؛ لا نطيعه في قتالكم. وفي هذا دليل على صحة نبوة محمد صلى الله عليه وسلم من جهة علم الغيب؛ لأنهم أخرجوا فلم يخرجوا، وقوتلوا فلم ينصروهم؛ كما قال الله تعالى: «والله يشهد إنهم لكاذبون» أي في قولهم وفعلهم.


لَئِنْ أُخْرِجُوا لَا يَخْرُجُونَ مَعَهُمْ وَلَئِن قُوتِلُوا لَا يَنصُرُونَهُمْ وَلَئِن نَّصَرُوهُمْ لَيُوَلُّنَّ الْأَدْبَارَ ثُمَّ لَا يُنصَرُونَ

لئن أخرجوا لا يخرجون معهم ولئن قوتلوا لا ينصرونهم ولئن نصروهم ليولن الأدبار ثم لا ينصرونقوله تعالى: «لئن أخرجوا لا يخرجون معهم ولئن قوتلوا لا ينصرونهم ولئن نصروهم ليولن الأدبار» أي منهزمين. «ثم لا ينصرون» قيل: معنى «لا ينصرونهم» طائعين. «ولئن نصروهم» مكرهين «ليولن الأدبار» . وقيل: معنى «لا ينصرونهم» لا يدومون عل نصرهم. هذا على أن الضميرين متفقان. وقيل: إنهما مختلفان؛ والمعنى لئن أخرج اليهود لا يخرج معهم المنافقون، ولئن قوتلوا لا ينصرونهم. «ولئن نصروهم» أي ولئن نصر اليهود المنافقين «ليولن الأدبار» . وقيل: «لئن أخرجوا لا يخرجون معهم» أي علم الله منهم أنهم لا يخرجون إن أخرجوا. «ولئن قوتلوا لا ينصرونهم» أي علم الله منهم ذلك. ثم قال: «ليولن الأدبار» فأخبر عما قد أخبر أنه لا يكون كيف كان يكون لو كان؟ وهو كقوله تعالى: «ولو ردوا لعادوا لما نهوا عنه» «الأنعام: 28» . وقيل: معنى «ولئن نصروهم» أي ولئن شئنا أن ينصروهم زينا ذلك لهم. «ليولن الأدبار» .


لَأَنتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِم مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَّا يَفْقَهُونَ

لأنتم أشد رهبة في صدورهم من الله ذلك بأنهم قوم لا يفقهونقوله تعالى: «لأنتم» يا معشر المسلمين «أشد رهبة» أي خوفا وخشية «في صدورهم من الله» يعني صدور بني النضير. وقيل: في صدور المنافقين. ويحتمل أن يرجع إلى الفريقين؛ أي يخافون منكم أكثر مما يخافون من ربهم ذلك الخوف. «ذلك بأنهم قوم لا يفقهون» أي لا يفقهون قدر عظمة الله وقدرته.


لَا يُقَاتِلُونَكُمْ جَمِيعاً إِلَّا فِي قُرًى مُّحَصَّنَةٍ أَوْ مِن وَرَاء جُدُرٍ بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ تَحْسَبُهُمْ جَمِيعاً وَقُلُوبُهُمْ شَتَّى ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَّا يَعْقِلُونَ

لا يقاتلونكم جميعا إلا في قرى محصنة أو من وراء جدر بأسهم بينهم شديد تحسبهم جميعا وقلوبهم شتى ذلك بأنهم قوم لا يعقلونقوله تعالى: «لا يقاتلونكم جميعا» يعني اليهود «إلا في قرى محصنة» أي بالحيطان والدور؛ يظنون أنها تمنعهم منكم. «أو من وراء جدر» أي من خلف حيطان يستترون بها لجبنهم ورهبتهم. وقراءة العامة «جدر» على الجمع، وهو اختيار أبي عبيدة وأبي حاتم؛ لأنها نظير قوله تعالى: «في قرى محصنة» وذلك جمع. وقرأ ابن عباس ومجاهد وابن كثير وابن محيصن وأبو عمرو «جدار» على التوحيد؛ لأن التوحيد يؤدي عن الجمع. وروي عن بعض المكيين «جدر» «بفتح الجيم وإسكان الدال» ؛ وهي لغة في الجدار. ويجوز أن يكون معناه من وراء نخيلهم وشجرهم؛ يقال: أجدر النخل إذا طلعت رؤوسه في أول الربيع. والجدر: نبت واحدته جدرة. وقرئ «جدر» «بضم الجيم وإسكان الدال» جمع الجدار. ويجوز أن تكون الألف في الواحد كألف كتاب، وفي الجمع كألف ظراف. ومثله ناقة هجان ونوق هجان؛ لأنك تقول في التثنية: هجانان؛ فصار لفظ الواحد والجمع مشتبهين في اللفظ مختلفين في المعنى؛ قاله ابن جني.قوله تعالى: «بأسهم بينهم شديد» يعني عداوة بعضهم لبعض. وقال مجاهد: «بأسهم بينهم شديد» أي بالكلام والوعيد لنفعلن كذا. وقال السدي: المراد اختلاف قلوبهم حتى لا يتفقوا على أمر واحد. وقيل: «بأسهم بينهم شديد» أي إذا لم يلقوا عدوا نسبوا أنفسهم إلى الشدة والبأس، ولكن إذا لقوا العدو انهزموا. «تحسبهم جميعا وقلوبهم شتى» يعني اليهود والمنافقين؛ قال مجاهد. وعنه أيضا يعني المنافقين. الثوري: هم المشركون وأهل الكتاب. وقال قتادة: «تحسبهم جميعا» أي مجتمعين على أمر ورأي. «وقلوبهم شتى» متفرقة. فأهل الباطل مختلفة آراؤهم، مختلفة شهادتهم، مختلفة أهواؤهم وهم مجتمعون في عداوة أهل الحق. وعن مجاهد أيضا: أراد أن دين المنافقين مخالف لدين اليهود؛ وهذا ليقوي أنفس المؤمنين عليهم. وقال الشاعر :إلى الله أشكو نية شقت العصا هي اليوم شتى وهي أمس جمعوفي قراءة ابن مسعود «وقلوبهم أشت» يعني أشد تشتيتا؛ أي أشد اختلافا. «ذلك بأنهم قوم لا يعقلون» أي ذلك التشتيت والكفر بأنهم لا عقل لهم يعقلون به أمر الله.


كَمَثَلِ الَّذِينَ مِن قَبْلِهِمْ قَرِيباً ذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

كمثل الذين من قبلهم قريبا ذاقوا وبال أمرهم ولهم عذاب أليمقال ابن عباس: يعني به قينقاع؛ أمكن الله منهم قبل بني النضير. وقال قتادة: يعني بني النضير؛ أمكن الله منهم قبل قريظة. مجاهد: يعني كفار قريش يوم بدر. وقيل: هو عام في كل من انتقم منه على كفره قبل بني الضير من نوح إلى محمد صلى الله عليه وسلم. ومعنى «وبال» جزاء كفرهم. ومن قال: هم بنو قريظة، جعل «وبال أمرهم» نزولهم على حكم سعد بن معاذ؛ فحكم فيهم بقتل المقاتل وسبي الذرية. وهو قول الضحاك. ومن قال المراد بنو النضير قال: «وبال أمرهم» الجلاء والنفي. وكان بين النضير وقريظة سنتان. وكانت وقعة بدر قبل غزوة بني النضير بستة أشهر، فلذلك قال: «قريبا» وقد قال قوم: غزوة بني النضير بعد وقعة أحد. «ولهم عذاب أليم» في الآخرة.


كَمَثَلِ الشَّيْطَانِ إِذْ قَالَ لِلْإِنسَانِ اكْفُرْ فَلَمَّا كَفَرَ قَالَ إِنِّي بَرِيءٌ مِّنكَ إِنِّي أَخَافُ اللَّهَ رَبَّ الْعَالَمِينَ

كمثل الشيطان إذ قال للإنسان اكفر فلما كفر قال إني بريء منك إني أخاف الله رب العالمين. انظر تفسير الآية 17


فَكَانَ عَاقِبَتَهُمَا أَنَّهُمَا فِي النَّارِ خَالِدَيْنِ فِيهَا وَذَلِكَ جَزَاء الظَّالِمِينَ

قوله تعالى: «كمثل الشيطان إذ قال للإنسان اكفر» هذا ضرب مثل للمنافقين واليهود في تخاذلهم وعدم الوفاء في نصرتهم. وحذف حرف العطف، ولم يقل: وكمثل الشيطان؛ لأن حذف حرف العطف كثير كما تقول: أنت عاقل أنت كريم أنت عالم. وقد روي عن النبي صلى الله عليه وسلم: أن الإنسان الذي قال له الشيطان اكفر، راهب تركت عنده امرأة أصابها لمم ليدعو لها، فزين له الشيطان فوطئها فحملت، ثم قتلها خوفا أن يفتضح، فدل الشيطان قومها على موضعها، فجاؤوا فاستنزلوا الراهب ليقتلوه، فجاء الشيطان فوعده أنه إن سجد له أنجاه منهم، فسجد له فتبرأ منه فأسلمه. ذكره القاضي إسماعيل وعلي بن المديني عن سفيان بن عيينة عن عمرو بن دينار عن عروة بن عامر عن عبيد بن رفاعة الزرقي عن النبي صلى الله عليه وسلم. وذكر خبره مطولا ابن عباس ووهب بن منبه. ولفظهما مختلف.قال ابن عباس في قوله تعالى: «كمثل الشيطان» : كان راهب في الفترة يقال له: برصيصا؛ قد تعبد في صومعته سبعين سنة، لم يعص الله فيها طرفة عين، حتى أعيا إبليس، فجمع إبليس مردة الشياطين فقال: ألا أجد منكم من يكفيني أمر برصيصا؟ فقال الأبيض، وهو صاحب الأنبياء، وهو الذي قصد النبي صلى الله عليه وسلم في صورة جبريل ليوسوس إليه على وجه الوحي، فجاء جبريل فدخل بينهما، ثم دفعه بيده حتى وقع بأقصى الهند فذلك قوله تعالى: «ذي قوة عند ذي العرش مكين» «التكوير: 20» فقال: أنا أكفيكه؛ فانطلق فتزيا بزي الرهبان، وحلق وسط رأسه حتى أتى صومعة برصيصا فناداه فلم يجبه؛ وكان لا ينفتل من صلاته إلا في كل عشرة أيام يوما، ولا يفطر إلا في كل عشره أيام؛ وكان يواصل العشرة الأيام والعشرين والأكثر؛ فلما رأى الأبيض أنه لا يجيبه أقبل على العبادة في أصل صومعته؛ فلما انفتل برصيصا من صلاته، رأى الأبيض قائما يصلي في هيئة حسنة من هيئة الرهبان؛ فندم حين لم يجبه، فقال: ما حاجتك؟ فقال: أن أكون معك، فأتأدب بأدبك، وأقتبس من عملك، ونجتمع على العبادة؛ فقال: إني في شغل عنك؛ ثم أقبل على صلاته؛ وأقبل الأبيض أيضا على الصلاة؛ فلما رأى برصيصا شدة اجتهاده وعبادته قال له: ما حاجتك؟ فقال: أن تأذن لي فارتفع إليك. فأذن له فأقام الأبيض معه حولا لا يفطر إلا في كل أربعن يوما يوما واحدا، ولا ينفتل من صلاته إلا في كل أربعين يوما، وربما مد إلى الثمانين؛ فلما رأى برصيصا اجتهاده تقاصرت إليه نفسه. ثم قال الأبيض: عندي دعوات يشفي الله بها السقيم والمبتلي والمجنون؛ فعلمه إياها. ثم جاء إلى إبليس فقال: قد والله أهلكت الرجل. ثم تعرض لرجل فخنقه، ثم قال لأهله - وقد تصور في صورة الآدميين - : إن بصاحبكم جنونا أفأطبه؟ قالوا نعم. فقال: لا أقوى على جنيته، ولكن اذهبوا به إلى برصيصا، فإن عنده اسم الله الأعظم الذي إذا سئل به أعطى،واذا دعي به أجاب؛ فجاؤوه فدعا بتلك الدعوات، فذهب عنه الشيطان.ثم جعل الأبيض يفعل بالناس ذلك ويرشدهم إلى برصيصا فيعافون. فانطلق إلى جارية من بنات الملوك بين ثلاثة إخوة، وكان أبوهم ملكا فمات واستخلف أخاه، وكان عمها ملكا في بني إسرائيل فعذبها وخنقها. ثم جاء إليهم في صورة رجل متطبب ليعالجها فقال: إن شيطانها مارد لا يطاق، ولكن اذهبوا بها إلى برصيصا فدعوها عنده، فإذا جاء شيطانها دعا لها فبرئت؛ فقالوا: لا يجيبنا إلى هذا؛ قال: فابنوا صومعة في جانب صومعته ثم ضعوها فيها، وقولوا: هي أمانة عندك فاحتسب فيها. فسألوه ذلك فأبى فبنوا صومعة ووضعوا فيها الجارية؛ فلما انفتل من صلاته عاين الجارية وما بها من الجمال فأسقط في يده، فجاءها الشيطان فخنقها فانفتل من صلاته ودعا لها فذهب عنها الشيطان، ثم أقبل على صلاته فجاءها الشيطان فخنقها. وكان يكشف عنها ويتعرض بها لبرصيصا، ثم جاءه الشيطان فقال: ويحك! واقعها، فما تجد مثلها ثم تتوب بعد ذلك. فلم يزل به حتى واقعها فحملت وظهر حملها. فقال له الشيطان: ويحك! قد افتضحت. فهل لك أن تقتلها ثم تتوب فلا تفتضح، فإن جاؤوك وسألوك فقل جاءها شيطانها فذهب بها. فقتلها برصيصا ودفنها ليلا؛ فأخذ الشيطان طرف ثوبها حتى بقي خارجا من التراب؛ ورجع برصيصا إلى صلاته. ثم جاء الشيطان إلى إخوتها في المنام فقال: إن برصيصا فعل بأختكم كذا وكذا، وقتلها ودفنها في جبل كذا وكذا؛ فاستعظموا ذلك وقالوا لبرصيصا: ما فعلت أختنا؟ فقال: ذهب بها شيطانها؛ فصدقوه وانصرفوا.ثم جاءهم الشيطان في المنام وقال: إنها مدفونة في موضع كذا وكذا، وإن طرف ردائها خارج من التراب؛ فانطلقوا فوجدوها، فهدموا صومعته وأنزلوه وخنقوه، وحملوه إلى الملك فأقر على نفسه فأمر بقتله. فلما صلب قال الشيطان: أتعرفني؟ قال لا والله قال: أنا صاحبك الذي علمتك الدعوات، أما اتقيت الله أما استحيت وأنت أعبد بني إسرائيل ثم لم يكفك صنيعك حتى فضحت نفسك، وأقررت عليها وفضحت أشباهك من الناس فان مت على هذه الحالة لم يفلح أحد من نظرائك بعدك. فقال: كيف أصنع؟ قال: تطيعني في خصلة واحدة وأنجيك منهم وآخذ بأعينهم. قال: وما ذاك؟ قال تسجد لي سجدة واحدة؛ فقال: أنا أفعل؛ فسجد له من دون الله. فقال: يا برصيصا، هذا أردت منك؛ كان عاقبة أمرك أن كفرت بربك، إني بريء منك، إني أخاف الله رب العالمين.وقال وهب بن منبه: إن عابدا كان في بني إسرائيل، وكان من أعبد أهل زمانه، وكان في زمانه ثلاثة إخوة لهم أخت، وكانت بكرا، ليست لهم أخت غيرها، فخرج البعث على ثلاثتهم، فلم يدروا عند من يخلفون أختهم، ولا عند من يأمنون عليها، ولا عند من يضعونها. قال فاجتمع رأيهم على أن يخلفوها عند عابد بني إسرائيل، وكان ثقة في أنفسهم، فأتوه فسألوه أن يخلفوها عنده، فتكون في كنفه وجواره إلى أن يقفلوا من غزاتهم، فأبى ذلك عليهم وتعوذ بالله منهم ومن أختهم. قال فلم يزالوا به حتى أطمعهم فقال: أنزلوها في بيت حذاء صومعتي، فأنزلوها في ذلك البيت ثم انطلقوا وتركوها، فمكثت في جوار ذلك العابد زمانا، ينزل إليها الطعام من صومعته، فيضعه عند باب الصومعة، ثم يغلق بابه ويصعد في صومعته، ثم يأمرها فتخرج من بيتها فتأخذ ما وضع لها من الطعام. قال: فتلطف له الشيطان فلم يزل يرغبه في الخير، ويعظم عليه خروج الجارية من بيتها نهارا، ويخوفه أن يراها أحد فيعلقها. قال: فلبث بذلك زمانا، ثم جاءه إبليس فرغبه في الخير والأجر، وقال له: لو كنت تمشي إليها بطعامها حتى تضعه في بيتها كان أعظم لأجرك؛ قال: فلم يزل به حتى مشى إليها بطعامها فوضعه في بيتها، قال: فلبثت بذلك زمانا ثم جاءه إبليس فرغبه في الخير وحضه عليه، وقال: لو كنت تكلمها وتحدثها فتأنس بحديثك، فإنها قد استوحشت وحشة شديدة. قال: فلم يزل به حتى حدثها زمانا يطلع عليها من فوق صومعته. قال: ثم أتاه إبليس بعد ذلك فقال: لوكنت تنزل إليها فتقعد على باب صومعتك وتحدثها وتقعد على باب بيتها فتحدثك كان أنس لها. فلم يزل به حتى أنزله وأجلسه على باب صومعته يحدثها، وتخرج الجارية من بيتها، فلبثا زمانا يتحدثان، ثم جاءه إبليس فرغبه في الخير والثواب فيما يصنع بها، وقال: لو خرجت من باب صومعتك فجلست قريبا من باب بيتها كان آنس لها. فلم يزل به حتى فعل. قال: فلبثا زمانا، ثم جاءه إبليس فرغبه في الخير وفيما له من حسن الثواب فيما يصنع بها، وقال له: لو دنوت من باب بيتها فحدثتها ولم تخرج من بيتها، ففعل. فكان ينزل من صومعته فيقعد على باب بيتها فيحدثها. فلبثا بذلك حينا ثم جاءه إبليس فقال: لو دخلت البيت معها تحدثها ولم تتركها تبرز وجهها لأحد كان أحسن بك. فلم يزل به حتى دخل البيت، فجعل يحدثها نهاره كله، فإذا أمسى صعد في صومعته. قال: ثم أتاه إبليس بعد ذلك، فلم يزل يزينها له حتى ضرب العابد على فخذها وقبلها. فلم يزل به إبليس يحسنها في عينه ويسول له حتى وقع عليها فأحبلها، فولدت له غلاما، فجاءه إبليس فقال له: أرأيت أن جاء إخوة هذه الجارية وقد ولدت منك! كيف تصنع! لا آمن عليك أن تفتضح أو يفضحوك! فاعمد إلى ابنها فاذبحه وادفنه، فإنها ستكتم عليك مخافة إخوتها أن يطلعوا على ما صنعت بها، ففعل. فقال له: أتراها تكتم إخوتها ما صنعت بها وقتلت ابنها! خذها فاذبحها وادفنها مع ابنها. فلم يزل به حتى ذبحها وألقاها في الحفيرة مع ابنها، وأطبق عليها صخرة عظيمة، وسوى عليها التراب، وصعد في صومعته يتعبد فيها؛ فمكث بذلك ما شاء الله أن يمكث؛ حتى قفل إخوتها من الغزو، فجاؤوه فسألوه عنها فنعاها لهم وترحم عليها، وبكى لهم وقال: كانت خير أمة، وهذا قبرها فانظروا إليه.فأتى إخوتها القبر فبكوا على قبرها وترحموا عليها، وأقاموا على قبرها أياما ثم انصرفوا إلى أهاليهم. فلما جن عليهم الليل وأخذوا مضاجعهم، أتاهم الشيطان في صورة رجل مسافر، فبدأ بأكبرهم فسأله عن أختهم؛ فأخبره بقول العابد وموتها وترحمه عليها، وكيف أراهم موضع قبرها؛ فكذبه الشيطان وقال: لم يصدقكم أمر أختكم، إنه قد أحبل أختكم وولدت منه غلاما فذبحه وذبحها معه فزعا منكم، وألقاها في حفيرة احتفرها خلف الباب الذي كانت فيه عن يمين من دخله. فانطلقوا فادخلوا البيت الذي كانت فيه عن يمين من دخله فإنكم ستجدونهما هنالك جميعا كما أخبرتكم. قال: وأتى الأوسط في منامه وقال له مثل ذلك. ثم أتى أصغرهم فقال له مثل ذلك. فلما استيقظ القوم استيقظوا متعجبين لما رأى كل واحد منهم. فأقبل بعضهم على بعض، يقول كل واحد منهم: لقد رأيت عجبا، فأخبر بعضهم بعضا بما رأى. قال أكبرهم: هذا حلم ليس بشيء، فامضوا بنا ودعوا هذا. قال أصغرهم: لا أمضى حتى أتي ذلك المكان فأنظر فيه. قال: فانطلقوا جميعا حتى دخلوا البيت الذي كانت فيه أختهم، ففتحوا الباب وبحثوا الموضع الذي وصف لهم في منامهم، فوجدوا أختهم وابنها مذبوحين في الحفيرة كما قيل لهم، فسألوا العابد فصدق قول إبليس فيما صنع بهما. فاستعدوا عليه ملكهم، فأنزل من صومعته فقدموه ليصلب، فلما أوقفوه على الخشبة أتاه الشيطان فقال له: قد علمت أني صاحبك الذي فتنتك في المرأة حتى أحبلتها وذبحتها وذبحت ابنها، فإن أنت أطعتني اليوم وكفرت بالله الذي خلقك خلصتك مما أنت فيه. قال: فكفر العابد بالله؛ فلما كفر خلى الشيطان بينه وبين أصحابه فصلبوه.قال: ففيه نزلت هذه الآية: «كمثل الشيطان إذ قال للإنسان اكفر فلما كفر قال إني بريء منك إني أخاف الله رب العالمين - إلى قوله - جزاء الظالمين. قال ابن عباس: فضرب الله هذا مثلا للمنافقين مع اليهود. وذلك أن الله تعالى أمر نبيه عليه السلام أن يجلي بني النضير من المدينة، فدس إليهم المنافقون ألا تخرجوا من دياركم، فإن قاتلوكم كنا معكم، وإن أخرجوكم كنا معكم، فحاربوا النبي صلى الله عليه وسلم فخذلهم المنافقون، وتبرؤوا منهم كما تبرأ الشيطان من برصيصا العابد. فكان الرهبان بعد ذلك لا يمشون إلا بالتقية والكتمان. وطمع أهل الفسوق والفجور في الأحبار فرموهم بالبهتان والقبيح، حتى كان أم جريج الراهب، وبرأه الله فانبسطت بعده الرهبان وظهروا للناس. وقيل: المعنى مثل المنافقين في غدرهم لبني النضير كمثل إبليس إذ قال لكفار قريش: » لا غالب لكم اليوم من الناس وإني جار لكم « [الأنفال: 48] الآية. وقال مجاهد المراد بالإنسان ها هنا جميع الناس في غرور الشيطان إياهم. ومعنى قوله تعالى: » إذ قال للإنسان اكفر « أي أغواه حتى قال: إني كافر. وليس قول الشيطان: » إني أخاف الله رب العالمين « حقيقة، إنما هو على وجه التبرؤ من الإنسان، فهو تأكيد لقوله تعالى: » إني بريء منك « وفتح الياء من » إني « نافع وابن كثير وأبو عمرو. وأسكن الباقون. » فكان عاقبتهما « أي عاقبة الشيطان وذلك الإنسان » أنهما في النار خالدين فيها « نصب على الحال. والتثنية ظاهرة فيمن جعل الآية مخصوصة في الراهب والشيطان. ومن جعلها في الجنس فالمعنى: وكان عاقبة الفريقين أو الصنفين. ونصب » عاقبتهما « على أنه خبر كان. والاسم » أنهما في النار « وقرأ الحسن » فكان عاقبتهما « بالرفع على الضد من ذلك. وقرأ الأعمش » خالدان فيها « بالرفع وذلك خلاف المرسوم. ورفعه على أنه خبر » أن" والظرف ملغى.


يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَلْتَنظُرْ نَفْسٌ مَّا قَدَّمَتْ لِغَدٍ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ

يا أيها الذين آمنوا اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله إن الله خبير بما تعملونقوله تعالى: «يا أيها الذين آمنوا اتقوا الله» في أوامره ونواهيه، وأداء فرائضه واجتناب معاصيه. «ولتنظر نفس ما قدمت لغد» يعني يوم القيامة. والعرب تكني عن المستقبل بالغد. وقيل: ذكر الغد تنبيها على أن الساعة قريبة؛ كما قال الشاعر:وإن غدا للناظرين قريبوقال الحسن وقتادة: قرب الساعة حتى جعلها كغد. ولا شك أن كل آت قريب؛ والموت لا محالة آت. ومعنى «ما قدمت» يعني من خير أو شر. «واتقوا الله» أعاد هذا تكريرا، كقولك: اعجل اعجل، ارم ارم. وقيل التقوى الأولى التوبة فيما مضى من الذنوب، والثانية اتقاء المعاصي في المستقبل. «إن الله خبير بما تعملون» قال سعيد بن جبير: أي بما يكون منكم. والله اعلم.


وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ أُوْلَئِكَ هُمُ الْفَاسِقُونَ

ولا تكونوا كالذين نسوا الله فأنساهم أنفسهم أولئك هم الفاسقونقوله تعالى: «ولا تكونوا كالذين نسوا الله» أي تركوا أمره «فأنساهم أنفسهم» أن يعلموا لها خيرا؛ قال ابن حبان. وقيل: نسوا حق الله فأنساهم حق أنفسهم؛ قال سفيان. وقيل: «نسوا الله» بترك شكره وتعظيمه. «فأنساهم أنفسهم» بالعذاب أن يذكر بعضهم بعضا؛ حكاه ابن عيسى. وقال سهل بن عبدالله: «نسوا الله» عند الذنوب «فأنساهم انفسهم» عند التوبة. ونسب تعالى الفعل إلى نفسه في «أنساهم» إذ كان ذلك بسبب أمره ونهيه الذي تركوه. وقيل: معناه وجدهم تاركين أمره ونهيه؛ كقولك: أحمدت الرجل إذا وجدته محمودا. وقيل: «نسوا الله» في الرخاء «فأنساهم أنفسهم» في الشدائد. «أولئك هم الفاسقون» قال ابن جبير: العاصون. وقال ابن زيد: الكاذبون. وأصل الفسق الخروج؛ أي الذين خرجوا عن طاعة الله.


لَا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّةِ أَصْحَابُ الْجَنَّةِ هُمُ الْفَائِزُونَ

لا يستوي أصحاب النار وأصحاب الجنة أصحاب الجنة هم الفائزونقوله تعالى: «لا يستوي أصحاب النار وأصحاب الجنة» أي في الفضل والرتبة «أصحاب الجنة هم الفائزون» أي المقربون المكرمون. وقيل: الناجون من النار. وقد مضى الكلام في معنى هذه الآية في «المائدة» عند قوله تعالى: «قل لا يستوي الخبيث والطيب» «المائدة: 100» وفي سورة «السجدة» عند قوله تعالى: «أفمن كان مؤمنا كمن كان فاسقا لا يستوون» «السجدة: 18» . وفي سورة «ص» «أم نجعل الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض أم نجعل المتقين كالفجار» «ص: 28» فلا معنى للإعادة، والحمد لله.


لَوْ أَنزَلْنَا هَذَا الْقُرْآنَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَاشِعاً مُّتَصَدِّعاً مِّنْ خَشْيَةِ اللَّهِ وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ

لو أنزلنا هذا القرآن على جبل لرأيته خاشعا متصدعا من خشية الله وتلك الأمثال نضربها للناس لعلهم يتفكرونقوله تعالى: «لو أنزلنا هذا القرآن على جبل لرأيته خاشعا» حث على تأمل مواعظ القرآن وبين أنه لا عذر في ترك التدبر؛ فإنه لو خوطب بهذا القرآن الجبال مع تركيب العقل فيها لانقادت لمواعظه، ولرأيتها على صلابتها ورزانتها خاشعة متصدعة؛ أي متشققة من خشية الله. والخاشع: الذليل. والمتصدع: المتشقق. وقيل: «خاشعا» لله بما كلفه من طاعته. «من خشية الله» أن يعصيه فيعاقبه. وقيل: هو على وجه المثل للكفار. «وتلك الأمثال نضربها للناس لعلهم يتفكرون» أي أنه لو أنزل هذا القرآن على جبل لخشع لوعده وتصدع لوعيده وأنتم أيها المقهورون بإعجازه لا ترغبون في وعده، ولا ترهبون من وعيده وقيل: الخطاب للنبي صلى الله عليه وسلم؛ أي لو أنزلنا هذا القرآن يا محمد على جبل لما ثبت، وتصدع من نزوله عليه؛ وقد أنزلناه عليك وثبتناك له؛ فيكون ذلك امتنانا عليه أن ثبته لما لا تثبت له الجبال. وقيل: إنه خطاب للأمة، وأن الله تعالى لو أنذر بهذا القرآن الجبال لتصدعت من خشية الله. والإنسان أقل قوة وأكثر ثباتا؛ فهو يقوم بحقه إن أطاع، ويقدر على رده إن عصى؛ لأنه موعود بالثواب، ومزجور بالعقاب.


هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ هُوَ الرَّحْمَنُ الرَّحِيمُ

هو الله الذي لا إله إلا هو عالم الغيب والشهادة هو الرحمن الرحيمقوله تعالى: «هو الله الذي لا إله إلا هو عالم الغيب والشهادة» قال ابن عباس: عالم السر والعلانية. وقيل: ما كان وما يكون. وقال سهل. عالم بالآخرة والدنيا. وقيل: «الغيب» ما لم يعلم العباد ولا عاينوه. «والشهادة» ما علموا وشاهدوا. «هو الرحمن الرحيم» .


هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ

هو الله الذي لا إله إلا هو الملك القدوس السلام المؤمن المهيمن العزيز الجبار المتكبر سبحان الله عما يشركونقوله تعالى: «هو الله الذي لا إله إلا هو الملك القدوس» أي المنزه عن كل نقص، والطاهر عن كل عيب. والقدس «بالتحريك» : السطل بلغة أهل الحجاز؛ لأنه يتطهر به. ومنه القادوس لواحد الأواني التي يستخرج بها الماء من البئر بالسانية. وكان سيبويه يقول: قدوس وسبوح؛ بفتح أولهما. وحكى أبو حاتم عن يعقوب أنه سمع عند الكسائي أعرابيا فصيحا يكني أبا الدينار يقرأ «القدوس» بفتح القاف. قال ثعلب: كل اسم على فعول فهو مفتوح الأول؛ مثل سفود وكلوب وتنور وسمور وشبوط، إلا السبوح والقدوس فان الضم فيهما أكثر؛ وقد يفتحان. وكذلك الذروج «بالضم» وقد يفتح. «السلام» أي ذو السلامة من النقائص. وقال ابن العربي: اتفق العلماء رحمة الله عليهم على أن معنى قولنا في الله «السلام» : النسبة، تقديره ذو السلامة. ثم اختلفوا في ترجمة النسبة على ثلاثة أقوال: الأول: معناه الذي سلم من كل عيب وبريء من كل نقصى. الثاني: معناه ذو السلام؛ أي المسلم على عباده في الجنة؛ كما قال: «سلام قولا من رب رحيم» «يس: 58» . الثالث: أن معناه الذي سلم الخلق من ظلمه.قلت: وهذا قول الخطابي؛ وعليه والذي قبله يكون صفة فعل. وعلى أنه البريء من العيوب والنقائص يكون صفة ذات. وقيل: السلام معناه المسلم لعباده.قوله تعالى: «المؤمن» أي المصدق لرسله بإظهار معجزاته عليهم ومصدق المؤمنين ما وعدهم به من الثواب ومصدق الكافرين ما أوعدهم من العقاب. وقيل: المؤمن الذي يؤمن أولياءه من عذابه ويؤمن عباده من ظلمه؛ يقال: آمنه من الأمان الذي هو ضد الخوف؛ كما قال تعالى: «وآمنهم من خوف» «قريش: 4» فهو مؤمن؛ قال النابغة:والمؤمن العائذات الطير يمسحها ركبان مكة بين الغيل والسندوقال مجاهد: المؤمن الذي وحد نفسه بقول: «شهد الله أنه لا إله إلا هو» «آل عمران: 18» . وقال ابن عباس: إذا كان يوم القيامة أخرج أهل التوحيد من النار. وأول من يخرج من وافق اسمه اسم نبي، حتى إذا لم يبق فيها من يوافق اسمه اسم نبي قال الله تعالى لباقيهم: أنتم المسلمون وأنا السلام، وأنتم المؤمنون وأنا المؤمن، فيخرجهم من النار ببركة هذين الاسمين. «المهيمن العزيز» وقال قتادة: المهيمن معناه المشاهد. وقيل: الحافظ. وقال الحسن: المصدق؛ «الجبار» قال ابن عباس: هو العظيم. وجبروت الله عظمته. وهو على هذا القول صفة ذات، من قولهم: نخلة جبارة. قال امرؤ القيس:سوامق جبار أثيث فروعه وعالين قنوانا من البسر أحمرايعني النخلة التي فاتت اليد. فكان هذا الاسم يدل على عظمة الله وتقديسه عن أن تناله النقائص وصفات الحدث. وقيل: هو من الجبر وهو الإصلاح، يقال: جبرت العظم فجبر، إذا أصلحته بعد الكسر، فهو فعال من جبر إذا أصلح الكسير وأغنى الفقير. وقال الفراء: هو من أجبره على الأمر أي قهره. قال: ولم أسمع فعالا من أفعل إلا في جبار ودراك من أدرك. وقيل : الجبار الذي لا تطاق سطوته. «المتكبر» الذي تكبر بربوبيته فلا شيء مثله. وقيل: المتكبر عن كل سوء المتعظم عما لا يليق به من صفات الحدث والذم. وأصل الكبر والكبرياء الامتناع وقلة الانقياد. وقال حميد بن ثور:عفت مئل ما يعفو الفصيل فأصبحت بها كبرياء الصعب وهي ذلولوالكبرياء في صفات الله مدح، وفي صفات المخلوقين ذم. وفي الصحيح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال فيما يرويه عن ربه تبارك وتعالى أنه قال: «الكبرياء ردائي والعظمة إزاري فمن نازعني في واحد منهما قصمته ثم قذفته في النار» . وقيل: المتكبر معناه العالي. وقيل: معناه الكبير لأنه أجل من أن يتكلف كبرا. وقد يقال: تظلم بمعنى ظلم، وتشتم بمعنى شتم، واستقر بمعنى قر. كذلك المتكبر بمعنى الكبير. وليس كما يوصف به المخلوق إذا وصف بتفعل إذا نسب إلى ما لم يكن منه. ثم نزه نفسه فقال: «سبحان الله» أي تنزيها لجلالته وعظمته «عما يشركون» .


هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الْأَسْمَاء الْحُسْنَى يُسَبِّحُ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

هو الله الخالق البارئ المصور له الأسماء الحسنى يسبح له ما في السماوات والأرض وهو العزيز الحكيمقوله تعالى: «هو الله الخالق البارئ المصور» «الخالق» هنا المقدر. و «البارئ» المنشئ المخترع. و «المصور» مصور الصور ومركبها على هيئات مختلفه. فالتصوير مرتب على الخلق والبراية وتابع لهما. ومعنى التصوير التخطيط والتشكيل. وخلق الله الإنسان في أرحام الأمهات ثلاث خلق: جحله علقة، ثم مضغة، ثم جعله صورة وهو التشكيل الذي يكون به صورة وهيئة يعرف بها ويتميز عن غيره بسمتها. فتبارك الله أحسن الخالقين. وقال النابغة:الخالق البارئ المصور في الـ ـأرحام ماء حتى يصير دماوقد جعل بعض الناس الخلق بمعنى التصوير، وليس كذلك، وإنما التصوير آخرا والتقدير أولا والبراية بينهما. ومنه قول الحق: «وإذ تخلق من الطين كهيئة الطير» «المائدة: 110» . وقال زهير:ولأنت تفري ما خلقت وبعـ ـض القوم يخلق ثم لا يفرييقول: تقدم ما تقدر ثم تفريه، أي تمضيه على وفق تقديرك، وغيرك يقدر ما لا يتم له ولا يقع فيه مراده، إما لقصوره في تصور تقديره أو لعجزه عن تمام مراده. وقد أتينا على هذا كله في «الكتاب الأسنى في شرح أسماء الله الحسنى» والحمد لله. وعن حاطب بن أبي بلتعة أنه قرأ «البارئ المصور» بفتح الواو ونصب الراء، أي الذي يبرأ المصور، أي يميز ما يصوره بتفاوت الهيئات. ذكره الزمخشري. «له الأسماء الحسنى يسبح له ما في السماوات والأرض وهو العزيز الحكيم» تقدم الكلام فيه. وعن أبي هريرة قال: سألت خليلي أبا القاسم رسول الله صلى الله عليه وسلم عن اسم الله الأعظم فقال: «يا أبا هريرة، عليك بآخر سورة الحشر فأكثر قراءتها» فأعدت عليه فأعاد علي، فأعدت عليه فأعاد علي. وقال جابر بن زيد: إن اسم الله الأعظم هو الله لمكان هذه الآية. وعن أنس بن مالك: أن رسول الله صلى الله عليه وسلم قال: «من قرأ سورة الحشر غفر الله له ما تقدم من ذنبه وما تأخر» . وعن أبي أمامة قال: قال النبي صلى الله عليه وسلم: «من قرأ خواتيم سورة الحشر في ليل أو نهار فقبضه الله في تلك الليلة أو ذلك اليوم فقد أوجب الله له الجنة» .


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ وَقَدْ كَفَرُوا بِمَا جَاءكُم مِّنَ الْحَقِّ يُخْرِجُونَ الرَّسُولَ وَإِيَّاكُمْ أَن تُؤْمِنُوا بِاللَّهِ رَبِّكُمْ إِن كُنتُمْ خَرَجْتُمْ جِهَاداً فِي سَبِيلِي وَابْتِغَاء مَرْضَاتِي 

يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ وَقَدْ كَفَرُوا بِمَا جَاءكُم مِّنَ الْحَقِّ يُخْرِجُونَ الرَّسُولَ وَإِيَّاكُمْ أَن تُؤْمِنُوا بِاللَّهِ رَبِّكُمْ إِن كُنتُمْ خَرَجْتُمْ جِهَاداً فِي سَبِيلِي وَابْتِغَاء مَرْضَاتِي تُسِرُّونَ إِلَيْهِم بِالْمَوَدَّةِ وَأَنَا أَعْلَمُ بِمَا أَخْفَيْتُمْ وَمَا أَعْلَنتُمْ وَمَن يَفْعَلْهُ مِنكُمْ فَقَدْ ضَلَّ سَوَاء السَّبِيلِ

يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون إليهم بالمودة وقد كفروا بما جاءكم من الحق يخرجون الرسول وإياكم أن تؤمنوا بالله ربكم إن كنتم خرجتم جهادا في سبيلي وابتغاء مرضاتي تسرون إليهم بالمودة وأنا أعلم بما أخفيتم وما أعلنتم ومن يفعله منكم فقد ضل سواء السبيلقوله تعالى: «يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء» عدَّى اتخذ إلى مفعولين وهما «عدوكم أولياء» . والعدو فعول من عدا، كعفو من عفا. ولكونه على زنة المصدر أوقع على الجماعة إيقاعه على الواحد.روى الأئمة - واللفظ لمسلم - عن علي رضي الله عنه قال: بعثنا رسول الله صلى الله عليه وسلم أنا والزبير والمقداد فقال: «ائتوا روضة خاخ فإن بها ظعينة معها كتاب فخذوه منها» فانطلقنا تعادى بنا خيلنا، فإذا نحن بالمرأة، فقلنا: أخرجي الكتاب، فقالت: ما معي كتاب. فقلنا: لتخرجن الكتاب أو لتلقين الثياب، فأخرجته من عقاصها. فأتينا به رسول الله صلى الله عليه وسلم فإذا فيه: من حاطب بن أبي بلتعة إلى ناس من المشركين من أهل مكة يخبرهم ببعض أمر رسول الله صلى الله عليه وسلم. فقال رسول الله صلى الله عليه وسلم: «يا حاطب ما هذا؟ قال لا تعجل علي يا رسول الله، إني كنت أمرأ ملصقا في قريش قال سفيان: كان حليفا لهم، ولم يكن من أنفسها وكان ممن كان معك من المهاجرين لهم قرابات يحمون بها أهليم، فأحببت إذ فاتني ذلك من النسب فيهم أن اتخذ فيهم يدا يحمون بها قرابتي، ولم أفعله كفرا ولا ارتدادا عن ديني، ولا رضا بالكفر بعد الإسلام. فقال النبي صلى الله عليه وسلم: (صدق» . فقال عمر: دعني يا رسول الله أضرب عنق هذا المنافق. فقال: «إنه قد شهد بدرا وما يدريك لعل الله اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم» فأنزل الله عز وجل: «يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء» . قيل: اسم المرأة سارة من موالي قريش. وكان في الكتاب: «أما بعد، فإن رسول الله صلى الله عليه وسلم قد توجه إليكم بجيش كالليل يسير كالسيل، وأقسم بالله لو لم يسر إليكم إلا وحده لأظفره الله بكم، وأنجز له موعده فيكم، فإن الله وليه وناصره. ذكره بعض المفسرين.وذكر القشيري والثعلبي: أن حاطب بن أبي بلتعة كان رجلا من أهل اليمن، وكان له حلف بمكة في بني أسد بن عبدالعزى رهط الزبير بن العوام. وقيل: كان حليفا للزبير بن العوام، فقدمت من مكة سارة مولاة أبي عمرو بن صيفي بن هشام بن عبد مناف إلى المدينة ورسول الله صلى الله عليه وسلم يتجهز لفتح مكة. وقيل: كان هذا في زمن الحديبية؛ فقال لها رسول الله صلى الله عليه وسلم: (أمهاجرة جئت يا سارة). فقالت لا. قال: (أمسلمة جئت) قالت لا. قال: (فما جاء بك) قالت: كنتم الأهل والموالي والأصل والعشيرة، وقد ذهب الموالي - تعني قتلوا يوم بدر - وقد احتجت حاجة شديدة فقدمت عليكم لتعطوني وتكسوني؛ فقال عليه الصلاة والسلام: (فأين أنت عن شباب أهل مكة) وكانت مغنية، قالت: ما طلب مني شيء بعد وقعة بدر. فحث رسول الله صلى الله عليه وسلم بني عبدالمطلب وبني المطلب على إعطائها؛ فكسوها وأعطوها وحملوها فخرجت إلى مكة، وأتاها حاطب فقال: أعطيك عشرة دنانير وبردا على أن تبلغي هذا الكتاب إلى أهل مكة. وكتب في الكتاب: أن رسول الله صلى الله عليه وسلم يريدكم فخذوا حذركم. فخرجت سارة، ونزل جبريل فأخبر النبي صلى الله عليه وسلم بذلك، فبعث عليا والزبير وأبا مرثد الغنوي. وفي رواية: عليا والزبير والمقداد. وفي رواية: أرسل عليا وعمار بن ياسر. وفي رواية: عليا وعمارا وعمر والزبير وطلحة والمقداد وأبا مرثد - وكانوا كلهم فرسانا - وقال لهم: (انطلقوا حتى تأتوا روضة خاخ فإن بها ظعينة ومعها كتاب من حاطب إلى المشركين فخذوه منها وخلوا سبيلها فان لم تدفعه لكم فأضربوا عنقها) فأدركوها في ذلك المكان، فقالوا لها: أين الكتاب؟ فحلفت ما معها كتاب، ففتشوا أمتعتها فلم يجدوا معها كتابا، فهموا بالرجوع فقال علي: والله ما كذبنا ولا كذبنا! وسل سيفه وقال: أخرجي الكتاب وإلا والله لأجردنك ولأضربن عنقك، فلما رأت الجد أخرجته من ذؤابتها - وفي رواية من حجزتها - فخلوا سبيلها ورجحوا بالكتاب إلى رسول الله صلى الله عليه وسلم. فأرسل إلى حاطب فقال: (هل تعرف الكتاب؟) قال نعم. وذكر الحديث بنحو ما تقدم. وروي أن النبي صلى الله عليه وسلم أمن جميع الناس يوم الفتح إلا أربعة هي أحدهم.السورة أصل في النهي عن مولاة الكفار. وقد مضى ذلك في غير موضع. من ذلك قوله تعالى: » لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين « [آل عمران: 28]. » يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم « [آل عمران: 118]. » يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء « [المائدة: 51]. ومثله كثير. وذكر أن حاطبا لما سمع » يا أيها الذين آمنوا « غشي عليه من الفرح بخطاب الإيمان.قوله تعالى: » تلقون إليهم بالمودة « يعني بالظاهر؛ لأن قلب حاطب كان سليما؛ بدليل أن النبي صلى الله عليه وسلم قال لهم: (أما صاحبكم فقد صدق) وهذا نص في سلامة فؤاده وخلوص اعتقاده. والباء في » بالمودة « زائدة؛ كما تقول: قرأت السورة وقرأت بالسورة، ورميت إليه ما في نفسي وبما في نفسي. ويجوز أن تكون ثابتة على أن مفعول » تلقون « محذوف؛ معناه تلقون إليهم أخبار رسول الله صلى الله عليه وسلم بسبب المودة التي بينكم وبينهم. وكذلك » تسرون إليهم بالمودة « أي بسبب المودة. وقال الفراء: » تلقون إليهم بالمودة « من صلة » أولياء « ودخول الباء في المودة وخروجها سواء. ويجوز أن تتعلق بـ » لا تتخذوا « حالا من ضميره. و» أولياء « صفة له، ويجوز أن تكون استئنافا. ومعنى » تلقون إليهم بالمودة « تخبرونهم بسرائر المسلمين وتنصحون لهم؛ وقاله الزجاج. الرابعة: من كثر تطلعه على عورات المسلمين وينبه عليهم ويعرف عدوهم بأخبارهم لم يكن بذلك كافرا إذا كان فعله لغرض دنيوي واعتقاده على ذلك سليم؛ كما فعل حاطب حين قصد بذلك اتخاذ اليد ولم ينو الردة عن الدين.إذا قلنا لا يكون بذلك كافرا فهل يقتل بذلك حدا أم لا؟ اختلف الناس فيه؛ فقال مالك وابن القاسم وأشهب: يجتهد في ذلك الإمام. وقال عبدالملك: إذا كانت عادته تلك قتل، لأنه جاسوس، وقد قال مالك بقتل الجاسوس - وهو صحيح لإضراره بالمسلمين وسعيه بالفساد في الأرض. ولعل ابن الماجشون إنما اتخذ التكرار في هذا لأن حاطبا أخذ في أول فعله.فإن كان الجاسوس كافرا فقال الأوزاعي: يكون نقضا لعهده. وقال أصبغ: الجاسوس الحربي يقتل، والجاسوس المسلم والذمي يعاقبان إلا إن تظاهرا على الإسلام فيقتلان. وقد روي عن علي بن أبي طالب رضي الله عنه أن النبي صلى الله عليه وسلم أتى بعين للمشركين اسمه فرات بن حيان، فأمر به أن يقتل؛ فصاح: يا معشر الأنصار، أقتل وأنا أشهد أن لا إله إلا الله وأن محمدا رسول الله! فأم به النبي صلى الله عليه وسلم فخلى سبيله. ثم قال: (إن منكم من أكله إلى إيمانه منهم فرات بن حيان). وقوله: » وقد كفروا « حال، إما من » لا تتخذوا « وإما من » تلقون « أي لا تتولوهم أو توادوهم، وهذه حالهم. وقرأ الجحدري » لما جاءكم « أي كفروا لأجل ما جاءكم من الحق.قوله تعالى: » يخرجون الرسول « استئناف كلام كالتفسير لكفرهم وعتوهم، أو حال من » كفروا «. » وإياكم أن تؤمنوا بالله ربكم « تعليل لـ » يخرجون « المعنى يخرجون الرسول ويخرجونكم من مكة لأن تؤمنوا بالله أي لأجل إيمانكم بالله. قال ابن عباس: وكان حاطب ممن أخرج مع النبي صلى الله عليه وسلم. وقيل: في الكلام تقديم وتأخير، والتقدير لا تتخذوا عدوي وعدوكم أولياء إن كنتم خرجتم مجاهدين في سبيلي. وقيل: في الكلام حذف، والمعنى إن كنتم خرجتم جهادا في سبيلي وابتغاء مرضاتي، فلا تلقوا إليهم بالمودة. وقيل: » إن كنتم خرجتم جهادا في سبيلي وابتغاء مرضاتي « شرط وجوابه مقدم. والمعنى إن كنتم خرجتم جهادا في سبيلي فلا تتخذوا عدوي وعدوكم أولياء. ونصب » جهادا « و» ابتغاء « لأنه مفعول. وقوله: تسرون إليهم بالمودة» بدل من «تلقون» ومبيب عنه. والأفعال تبدل من الأفعال، كما قال تعالى: «ومن يفعل ذلك يلق أثاما. يضاعف له العذاب» «الفرقان: 68» . وأنشد سيبويه:متى تأتنا تلمم بنا في ديارنا تجد حطبا جزلا ونارا تأججاوقيل: هو على تقدير أنتم تسرون إليهم بالمودة، فيكون استئنافا. وهذا كله معاتبة لحاطب. وهو يدل على فضله وكرامته ونصيحته لرسول الله صلى الله عليه وسلم وصدق إيمانه، فإن المعاتبة لا تكون إلا من محب لحبيبه. كما قال:أعاتب ذا المودة من صديق إذا ما رابني منه اجتنابإذا ذهب العتاب فليس ود ويبقى الود ما بقي العتابومعنى «بالمودة» أي بالنصيحة في الكتاب إليهم. والباء زائدة كما ذكرنا، أو ثابتة غير زائدة.قوله تعالى: «وأنا أعلم بما أخفيتم» أضمرتم «وما أعلنتم» أظهرتم. والباء في «بما» زائدة؛ يقال: علمت كذا وعلمت بكذا. وقيل: وأنا اعلم من كل أحد بما تخفون وما تعلنون، فحذف من كل أحد. كما يقال: فلان اعلم وأفضل من غيره. وقال ابن عباس: وأنا اعلم بما أخفيتم في صدوركم، وما أظهرتم بألسنتكم من الإقرار والتوحيد. «ومن يفعله منكم» أي من يسر إليهم ويكاتبهم منكم «فقد ضل سواء السبيل» أي أخطأ قصد الطريق.


إِن يَثْقَفُوكُمْ يَكُونُوا لَكُمْ أَعْدَاء وَيَبْسُطُوا إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُم بِالسُّوءِ وَوَدُّوا لَوْ تَكْفُرُونَ

إن يثقفوكم يكونوا لكم أعداء ويبسطوا إليكم أيديهم وألسنتهم بالسوء وودوا لو تكفرونقوله تعالى: «إن يثقفوكم» يلقوكم ويصادفوكم؛ ومنه المثاقفة؛ أي طلب مصادفة الغرة في المسايفة وشبهها. وقيل: «يثقفوكم» يظفروا بكم ويتمكنوا منكم «يكونوا لكم أعداء ويبسطوا إليكم أيديهم وألسنتهم بالسوء» أي أيديهم بالضرب والقتل، وألسنتهم بالشتم. «وودوا لو تكفرون» بمحمد؛ فلا تناصحوهم فإنهم لا يناصحونكم.


لَن تَنفَعَكُمْ أَرْحَامُكُمْ وَلَا أَوْلَادُكُمْ يَوْمَ الْقِيَامَةِ يَفْصِلُ بَيْنَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

لن تنفعكم أرحامكم ولا أولادكم يوم القيامة يفصل بينكم والله بما تعملون بصيرقوله تعالى: «لن تنفعكم أرحامكم» لما اعتذر حاطب بأن له أولادا وأرحاما فيما بينهم، بين الرب عز وجل أن الأهل والأولاد لا ينفعون شيئا يوم القيامة إن عصي من أجل ذلك. «يفصل بينكم» فيدخل المؤمنين الجنة ويدخل الكافرين النار. وفي «يفصل» قراءات سبع: قرأ عاصم «يفصل» بفتح الياء وكسر الصاد مخففا. وقرأ حمزة والكسائي مشددا إلا أنه على ما لم يسم فاعله. وقرأ طلحة والنخعي بالنون وكسر الصاد مشددة. وروي عن علقمة كذلك بالنون مخففة. وقرأ قتادة وأبو حيوة «يفصل» بضم الياء وكسر الصاد مخففة من أفصل. وقرأ الباقون «يفصل» بياء مضمومة وتخفيف الفاء وفتح الصاد على الفعل المجهول، واختاره أبو عبيد. فمن خفف فلقوله: «وهو خير الفاصلين» «الأنعام: 57» وقوله: «إن يوم الفصل» «الدخان: 40» . ومن شدد فلأن ذلك أبين في الفعل الكثير المكرر المتردد. ومن أتى به على ما لم يسم فاعله فلأن الفاعل معروف. ومن أتى به مسمى الفاعل رد الضمير إلى الله تعالى. ومن قرأ بالنون فعلى التعظيم. «والله بما تعملون بصير» .


قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَداً حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْر

قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَداً حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ

قد كانت لكم أسوة حسنة في إبراهيم والذين معه إذ قالوا لقومهم إنا برآء منكم ومما تعبدون من دون الله كفرنا بكم وبدا بيننا وبينكم العداوة والبغضاء أبدا حتى تؤمنوا بالله وحده إلا قول إبراهيم لأبيه لأستغفرن لك وما أملك لك من الله من شيء ربنا عليك توكلنا وإليك أنبنا وإليك المصير. انظر تفسير الآية 5


رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِّلَّذِينَ كَفَرُوا وَاغْفِرْ لَنَا رَبَّنَا إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ

قوله تعالى: «قد كانت لكم أسوة حسنة في إبراهيم» لما نهى عز وجل عن مولاة الكفار ذكر قصة إبراهيم عليه السلام، وأن من سيرته التبرؤ من الكفار؛ أي فاقتدوا به وأتموا؛ إلا في استغفاره لأبيه. والأسوة ما يتأسى به، مثل القدوة والقدوة. ويقال: هو أسوتك؛ أي مثلك وأنت مثله. وقرأ عاصم «أسوة» بضم الهمزة لغتان. «والذين معه» يعني أصحاب إبراهيم من المؤمنين. وقال ابن زيد: هم الأنبياء «إذ قالوا لقومهم» الكفار «إنا برآء منكم ومما تعبدون من دون الله» أي الأصنام. وبرآء جمع بريء؛ مئل شريك وشركاء، وظريف وظرفاء. وقراءة العامة على وزن فعلاء. وقرأ عيسى بن عمر وابن أبي إسحاق «براء» بكسر الباء على وزن فعال؛ مثل قصير وقصار، وطويل وطوال، وظريف وظراف. ويجوز ترل الهمزة حتى تقول: برا؛ وتنون. وقرئ «براء» على الوصف بالمصدر. وقرئ «براء» على إبدال الضم من الكسر؛ كرخال ورباب. والآية نص في الأمر بالاقتداء بإبراهيم عليه السلام في فعله. وذلك يصحح أن شرع من قبلنا شرع لنا فيما أخبر الله ورسوله. «كفرنا بكم» أي بما آمنتم به من الأوثان. وقيل: أي بأفعالكم وكذبناها وأنكرنا أن تكونوا على حق. «وبدا بيننا وبينكم العداوة والبغضاء أبدا» أي هذا دأبنا معكم ما دمتم على كفركم «حتى تؤمنوا بالله وحده» فحينئذ تنقلب المعاداة موالاة «إلا قول إبراهيم لأبيه لأستغفرن لك» فلا تتأسوا به في الاستغفار فتستغفرون للمشركين؛ فإنه كان عن موعدة منه له قاله قتادة ومجاهد وغيرهما. وقيل: معنى الاستثناء أن إبراهيم هجر قومه وباعدهم إلا في الاستغفار لأببه، ثم بين عذره في سورة «التوبة» .وفي هذا دلالة على تفضيل نبينا عليه الصلاة والسلام على سائر الأنبياء؛ لأنا حين أمرنا بالاقتداء به أمرنا أمرا مطلقا في قوله تعالى: «وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا» «الحشر: 7» وحين أمرنا بالاقتداء بإبراهيم عليه السلام استثنى بعض أفعاله. وقيل: هو استثناء منقطع؛ أي لكن قول إبراهيم لأبيه لأستغفرن لك، إنما جرى لأنه ظن أنه أسلم، فلما بان له أنه لم يسلم تبرأ منه. وعلى هذا يجوز الاستغفار لمن يظن أنه أسلم؛ وأنتم لم تجدوا مثل هذا الظن، فلم توالوهم. «وما أملك لك من الله من شيء» هذا من قول إبراهيم عليه السلام لأبيه؛ أي ما أدفع عنك من عذاب الله شيئا إن أشركت به. «ربنا عليك توكلنا» هذا من دعاء إبراهيم عليه السلام وأصحابه. وقيل: علم المؤمنين أن يقولوا هذا. أي تبرؤوا من الكفار وتوكلوا على الله وقولوا: «ربنا عليك توكلنا» أي اعتمدنا «وإليك أنبنا» أي رجعنا «وإليك المصير» لك الرجوع في الآخرة «ربنا لا تجعلنا فتنة للذين كفروا» أي لا تظهر عدونا علينا فيظنوا أنهم على حق فيفتتنوا بذلك. وقيل: لا تسلطهم علينا فيفتنونا ويعذبونا. «واغفر لنا» ذنوبنا «ربنا إنك أنت العزيز الحكيم» .


لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ لِمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ

لقد كان لكم فيهم أسوة حسنة لمن كان يرجو الله واليوم الآخر ومن يتول فإن الله هو الغني الحميد. انظر تفسير الآية 7


عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَّحِيمٌ

قوله تعالى: «لقد كان لكم فيهم» أي في إبراهيم ومن معه من الأنبياء والأولياء. «أسوة حسنة» أي في التبرؤ من الكفار. وقيل: كرر للتأكيد. وقيل: نزل الثاني بعد الأول بمدة؛ وما أكثر المكررات في القرآن على هذا الوجه. «ومن يتول» أي عن الإسلام وقبول هذه المواعظ «فإن الله هو الغني» أي لم يتعبدهم لحاجته إليهم. «الحميد» في نفسه وصفاته. ولما نزلت عادى المسلمون أقرباءهم من المشركين فعلم الله شدة وجد المسلمين في ذلك فنزلت: «عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة» وهذا بأن يسلم الكافر. وقد أسلم قوم منهم بعد فتح مكة وخالطهم المسلمون؛ كأبي سفيان بن حرب، والحارث بن هشام، وسهيل بن عمرو، وحكيم بن حزام. وقيل: المودة تزويج النبي صلى الله عليه وسلم أم حبيبة بنت أبي سفيان؛ فلانت عند ذلك عريكة أبي سفيان، واسترخت شكيمته في العداوة. قال ابن عباس: كانت المودة بعد الفتح تزويج النبي صلى الله عليه وسلم أم حبيبة بنت أبي سفيان؛ وكانت تحت عبدالله بن جحش، وكانت هي وزوجها من مهاجرة الحبشة. فأما زوجها فتنصر وسألها أن تتابعه على دينه فأبت وصبرت على دينها، ومات زوجها على النصرانية. فبعث النبي صلى الله عليه وسلم إلى النجاشي فخطبها؛ فقال النجاشي لأصحابه: من أولاكم بها؟ قالوا: خالد بن سعيد بن العاص. قال فزوجها من نبيكم. ففعل؛ وأمهرها النجاشي من عنده أربعمائة دينار. وقيل: خطبها النبي صلى الله عليه وسلم إلى عثمان بن عفان، فلما زوجه إياها بعث إلى النجاشي فيها؛ فساق عنه المهر وبعث بها إليه. فقال أبو سفيان وهو مشرك لما بلغه تزويج النبي صلى الله عليه وسلم ابنته: ذلك الفحل لا يقدع أنفه. «يقدع» بالدال غير المعجمة؛ يقال: هدا فحل لا يقدع أنفه؛ أي لا يضرب أنفه. وذلك إذا كان كريما.


لَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُم مِّن دِيَارِكُمْ أَن تَبَرُّوهُمْ وَتُقْسِطُوا إِلَيْهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ

لا ينهاكم الله عن الذين لم يقاتلوكم في الدين ولم يخرجوكم من دياركم أن تبروهم وتقسطوا إليهم إن الله يحب المقسطينقوله تعالى: «لا ينهاكم الله عن الذين لم يقاتلوكم في الدين» هذه الآية رخصة من الله تعالى في صلة الذين لم يعادوا المؤمنين ولم يقاتلوهم. قال ابن زيد: كان هذا في أول الإسلام عند الموادعة وترك الأمر بالقتال ثم نسخ. قال قتادة: نسختها «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» . وقيل: كان هذا الحكم لعلة وهو الصلح، فلما زال الصلح بفتح مكة نسخ الحكم وبقي الرسم يتلى. وقيل: هي مخصوصة في حلفاء النبي صلى الله عليه وسلم ومن بينه وبينه عهد لم ينقضه؛ قال الحسن. الكلبي: هم خزاعة وبنو الحارث بن عبد مناف. وقاله أبو صالح، وقال: هم خزاعة. وقال مجاهد: هي مخصوصة في الذين آمنوا ولم يهاجروا. وقيل: يعني به النساء والصبيان لأنهم ممن لا يقاتل؛ فأذن الله في برهم. حكاه بعض المفسرين. وقال أكثر أهل التأويل: هي محكمة. واحتجوا بأن أسماء بنت أبي بكر سألت النبي صلى الله عليه وسلم: هل تصل أمها حين قدمت عليها مشركة؟ قال: «نعم» خرجه البخاري ومسلم. وقيل: إن الآية فيها نزلت. روى عامر بن عبدالله بن الزبير عن أبيه: أن أبا بكر الصديق طلق امرأته قتيلة في الجاهلية، وهي أم أسماء بنت أبي بكر، فقدمت عليهم في المدة التي كانت فيها المهادنة بين رسول الله صلى الله عليه وسلم وبين كفار قريش، فأهدت، إلى أسماء بنت أبي بكر الصديق قرطا وأشياء؛ فكرهت أن تقبل منها حتى أتت رسول الله صلى الله عليه وسلم فذكرت ذلك له، فأنزل الله تعالى: «لا ينهاكم الله عن الذين لم يقاتلوكم في الدين» . ذكر هذا الخبر الماوردي وغيره، وخرجه أبو داود الطيالسي في مسنده.قوله تعالى: «أن تبروهم» «أن» في موضع خفض على البدل من «الذين» ؛ أي لا ينهاكم الله عن أن تبروا الذين لم يقاتلوكم. وهم خزاعة، صالحوا النبي صلى الله عليه وسلم على ألا يقاتلوه ولا يعينوا عليه أحدا؛ فأمر ببرهم والوفاء لهم إلى أجلهم؛ حكاه الفراء. «وتقسطوا إليهم» أي تعطوهم قسطا من أموالكم على وجه الصلة. وليس يريد به من العدل؛ فإن العدل واجب فيمن قاتل وفيمن لم يقاتل؛ قاله ابن العربي.قال القاضي أبو بكر في كتاب الأحكام له: استدل به بعض من تعقد عليه الخناصر على وجوب نفقة الابن المسلم على أبيه الكافر. وهذه وهلة عظيمة، إذ الإذن في الشيء أو ترك النهي عنه لا يدل على وجوبه، وإنما يعطيك الإباحة خاصة. وقد بينا أن إسماعيل بن إسحاق القاضي دخل عليه ذمي فأكرمه، فأخذ عليه الحاضرون في ذلك؛ فتلا هذه الآية عليهم.


إِنَّمَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ قَاتَلُوكُمْ فِي الدِّينِ وَأَخْرَجُوكُم مِّن دِيَارِكُمْ وَظَاهَرُوا عَلَى إِخْرَاجِكُمْ أَن تَوَلَّوْهُمْ وَمَن يَتَوَلَّهُمْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ

إنما ينهاكم الله عن الذين قاتلوكم في الدين وأخرجوكم من دياركم وظاهروا على إخراجكم أن تولوهم ومن يتولهم فأولئك هم الظالمونقوله تعالى: «إنما ينهاكم الله عن الذين قاتلوكم في الدين» أي جاهدوكم على الدين «وأخرجوكم من دياركم» وهم عتاة أهل مكة. «وظاهروا على إخراجكم» أي عاونوا على إخراجكم وهم مشركو أهل مكة «أن تولوهم» «أن» في موضع جر على البدل على ما تقدم في «أن تبروهم» . «ومن يتولهم» أي يتخذهم أولياء وأنصارا وأحبابا «فأولئك هم الظالمون» .


يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلَا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ لَا هُنَّ حِلٌّ لَّهُمْ وَلَا هُمْ يَحِلُّونَ لَهُنَّ وَآتُوهُم مَّا أَنفَقُوا وَلَا جُنَاحَ عَلَيْك

يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلَا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ لَا هُنَّ حِلٌّ لَّهُمْ وَلَا هُمْ يَحِلُّونَ لَهُنَّ وَآتُوهُم مَّا أَنفَقُوا وَلَا جُنَاحَ عَلَيْكُمْ أَن تَنكِحُوهُنَّ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ وَاسْأَلُوا مَا أَنفَقْتُمْ وَلْيَسْأَلُوا مَا أَنفَقُوا ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ

يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن الله أعلم بإيمانهن فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن وآتوهم ما أنفقوا ولا جناح عليكم أن تنكحوهن إذا آتيتموهن أجورهن ولا تمسكوا بعصم الكوافر واسألوا ما أنفقتم وليسألوا ما أنفقوا ذلكم حكم الله يحكم بينكم والله عليم حكيمقوله تعالى: «يا أيها الذين آمنوا إذا جاءكم المؤمنات» لما أمر المسلمين بترك موالاة المشركين اقتضى ذلك مهاجرة المسلمين عن بلاد الشرك إلى بلاد الإسلام، وكان التناكح من أوكد أسباب الموالاة؛ فبين أحكام مهاجرة النساء. قال ابن عباس: جرى الصلح مع مشركي قريش عام الحديبية، على أن من أتاه من أهل مكة رده إليهم، فجاءت سعيدة بنت الحارث الأسلمية بعد الفراغ من الكتاب، والنبي صلى الله عليه وسلم بالحديبية بعد؛ فأقبل زوجها وكان كافرا - وهو صيفي بن الراهب. وقيل: مسافر المخزومي - فقال: يا محمد، اردد علي امرأتي فإنك شرطت ذلك! وهذه طينة الكتاب لم تجف بعد، فأنزل الله تعالى هذه الآية. وقيل: جاءت أم كلثوم بنت عقبة بن أبي معيط، فجاء أهلها يسألون رسول الله صلى الله عليه وسلم أن يردها. وقيل: هربت من زوجها عمرو بن العاص ومعها أخواها عمارة والوليد، فرد رسول الله صلى الله عليه وسلم أخويها وحبسها، فقالوا للنبي صلى الله عليه وسلم؛ ردها علينا للشرط، فقال صلى الله عليه وسلم: «كان الشرط في الرجال لا في النساء» فأنزل الله تعالى هذه الآية. وعن عروة قال: كان مما اشترط سهيل بن عمرو على النبي صلى الله عليه وسلم يوم الحديبية: ألا يأتيك منا أحد وإن كان على دينك إلا رددته إلينا، حتى أنزل الله تعالى في المؤمنات ما أنزل؛ يومئ إلى أن الشرط في رد النساء نسخ بذلك. وقيل: إن التي جاءت أميمة بنت بشر، كانت عند ثابت بن الشمراخ ففرت منه وهو يومئذ كافر، فتزوجها سهل بن حنيف فولدت له عبدالله، قال زيد بن حبيب. كذا قال الماوردي: أميمة بنت بشر كانت عند ثابت بن الشمراخ. وقال المهدوي: وروى ابن وهب عن خالد أن هذه الآية نزلت في أميمة بنت بشر من بني عمرو بن عوف. وهي امرأة حسان بن الدحداح، وتزوجها بعد هجرتها سهل بن حنيف. وقال مقاتل: إنها سعيدة زوجة صيفي بن الراهب مشرك من أهل مكة. والأكثر من أهل العلم أنها أم كلثوم بنت عقبة.واختلف أهل العلم هل دخل النساء في عقد المهادنة لفظا أو عموما؛ فقالت طائفة منهم: قد كان شرط ردهن في عقد المهادنة لفظا صريحا فنسخ الله ردهن من العقد ومنع منه، وبقاه في الرجال على ما كان. وهذا يدل على أن للنبي صلى الله عليه وسلم أن يجتهد رأيه في الأحكام، ولكن لا يقره الله على خطأ. وقالت طائفة من أهل العلم: لم يشترط ردهن في العقد لفظا، وإنما أطلق العقد في رد من أسلم؛ فكان ظاهر العموم اشتماله عليهن مع الرجال. فبين الله تعالى خروجهن عن عمومه. وفرق بينهن وبين الرجال لأمرين: أحدهما: أنهن ذوات فروج يحرمن عليهم. الثاني: أنهن أرق قلوبا وأسرع تقلبا منهم. فأما المقيمة منهن على شركها فمردودة عليهم.قوله تعالى: «فامتحنوهن» قيل: إنه كان من أرادت منهن إضرار زوجها فقالت: سأهاجر إلى محمد صلى الله عليه وسلم؛ فلذلك أمر صلى الله عليه وسلم بامتحانهن. واختلف فيما كان يمتحنهن به على ثلاث أقوال: الأول: قال ابن عباس: كانت المحنة أن تستحلف بالله أنها ما خرجت من بغض زوجها، ولا رغبة من أرض إلى أرض، ولا التماس دنيا، ولا عشقا لرجل منا؛ بل حبا لله ولرسوله. فإذا حلفت بالله الذي لا إله إلا هو على ذلك، أعطى النبي صلى الله عليه وسلم زوجها مهرها وما أنفق عليها ولم يردها؛ فذلك قوله تعالى: «فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن» . الثاني: أن المحنة كانت أن تشهد أن لا إله إلا الله وأن محمدا رسول الله؛ قاله ابن عباس أيضا. الثالث: بما بينه في السورة بعد من قوله تعالى: «يا أيها النبي إذا جاءك المؤمنات» «الممتحنة: 12» قالت عائشة رضي الله عنها: ما كان رسول الله صلى الله عليه وسلم يمتحن إلا بالآية التي قال الله: «إذا جاءك المؤمنات يبايعنك» «الممتحنة: 12» رواه معمر عن الزهري عن عائشة. خرجه الترمذي وقال: هذا حديث حسن صحيح.أكثر العلماء على أن هذا ناسخ لما كان عليه الصلاة والسلام عاهد عليه قريشا، من أنه يرد إليهم من جاءه منهم مسلما؛ فنسخ من ذلك النساء. وهذا مذهب من يرى نسخ السنة بالقرآن. وقال بعض العلماء: كله منسوخ في الرجال والنساء، ولا يجوز أن يهادن الإمام العدو على أن يرد إليهم من جاءه مسلما، لأن إقامة المسلم بأرض الشرك لا تجوز. وهذا مذهب الكوفيين. وعقد الصلح على ذلك جائز عند مالك. وقد احتج الكوفيون لما ذهبوا إليه من ذلك بحديث إسماعيل بن أبي خالد عن قيس بن أبي حازم عن خالد بن الوليد، أن رسول الله صلى الله عليه وسلم بعثه إلى قوم من خثعم فاعتصموا بالسجود فقتلهم، فوداهم رسول الله صلى الله عليه وسلم بنصف الدية، وقال «أنا بريء من كل مسلم أقام مع مشرك في دار الحرب لا تراءى نارهما) قالوا: فهذا ناسخ لرد المسلمين إلى المشركين، إذ كان رسول الله صلى الله عليه وسلم قد بريء ممن أقام معهم في دار الحرب. ومذهب مالك والشافعي أن هذا الحكم غير منسوخ. قال الشافعي: وليس لأحد هذا العقد إلا الخليفة أو رجل يأمره، لأنه يلي الأموال كلها. فمن عقد غير الخليفة هذا العقد فهو مردود.قوله تعالى: » الله أعلم بإيمانهن « أي هذا الامتحان لكم، والله اعلم بإيمانهن، لأنه متولي السرائر. » فإن علمتموهن مؤمنات « أي بما يظهر من الإيمان. وقيل: إن علمتموهن مؤمنات قبل الامتحان » فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن « أي لم يحل الله مؤمنة لكافر، ولا نكاح مؤمن لمشركة.وهذا أدل دليل على أن الذي أوجب فرقة المسلمة من زوجها إسلامها لا هجرتها. وقال أبو حنيفة: الذي فرق بينهما هو اختلاف الدارين. وإليه إشارة في مذهب مالك بل عبارة. والصحيح الأول، لأن الله تعالى قال: » لا هن حل لهم ولا هم يحلون لهن « فبين أن العلة عدم الحل بالإسلام وليس باختلاف الدار. والله اعلم. وقال أبو عمر: لا فرق بين الدارين لا في الكتاب ولا في السنة ولا في القياس، وإنما المراعاة في ذلك الدينان، فباختلافهما يقع الحكم وباجتماعهما، لا بالدار. والله المستعان.قوله تعالى: » وآتوهم ما أنفقوا « أمر الله تعالى إذا أمسكت المرأة المسلمة أن يرد على زوجها ما أنفق وذلك من الوفاء بالعهد، لأنه لما منع من أهله بحرمة الإسلام، أمر برد المال إليه حتى لا يقع عليهم خسران من الوجهين: الزوجة والمال.ولا غرم إلا إذا طالب الزوج الكافر، فإذا حضر وطالب منعناها وغرمنا. فإن كانت ماتت قبل حضور الزوج لم نغرم المهر إذ لم يتحقق المنع. وإن كان المسمى خمرا أو خنزيرا لم نغرم شيئا، لأنه لا قيمة له. وللشافعي في هذه الآية قولان: أحدهما: أن هذا منسوخ. قال الشافعي: وإذا جاءتنا المرأة الحرة من أهل الهدنة مسلمة مهاجرة من دار الحرب إلى الإمام في دار السلام أو في دار الحرب، فمن طلبها من ولي سوى زوجها منع منها بلا عوض. وإذا طلبها زوجها لنفسه أو غيره بوكالته ففيه قولان: أحدهما: يعطي العوض، والقول ما قال الله عز وجل، وفيه قول آخر: أنه لا يعطى الزوج المشرك الذي جاءت زوجته مسلمة العوض. فإن شرط الإمام رد النساء كان الشرط ورسول الله صلى الله عليه وسلم ألا يرد النساء كان شرط من شرط رد النساء منسوخا وليس عليه عوض، لأن الشرط المنسوخ باطل ولا عوض الباطل.أمر الله تعالى برد مثل ما أنفقوا إلى الأزواج، وأن المخاطب بهذا الإمام، ينفذ مما بين يديه من بيت المال الذي لا يتعين له مصرف. وقال مقاتل: يرد المهر الذي يتزوجها من المسلمين، فإن لم يتزوجها من المسلمين أحد فليس لزوجها الكافر شيء. وقال قتادة: الحكم في رد الصداق إنما هو في نساء أهل العهد؛ فأما من لا عهد بينه وبين المسلمين فلا يرد إليهم الصداق. والأمر كما قاله.قوله تعالى: » ولا جناح عليكم أن تنكحوهن « يعني إذا أسلمن وانقضت عدتهن لما ثبت من تحريم نكاح المشركة والمعتدة. فإن أسلمت قبل الدخول ثبت النكاح في الحال ولها التزوج. » إذا آتيتموهن أجورهن « أباح نكاحها بشرط المهر؛ لأن الإسلام فرق بينها وبين زوجها الكافر.قوله تعالى: » ولا تمسكوا بعصم الكوافر « قراءة العامة بالتخفيف من الإمساك. وهو اختيار أبي عبيد لقوله تعالى: » فأمسكوهن بمعروف « [البقرة: 231]. وقرأ الحسن وأبو العالية وأبو عمرو » ولا تمسكوا « مشددة من التمسك. يقال: مسك يمسك تمسكا؛ بمعنى أمسك يمسك. وقرئ » ولا تمسكوا « بنصب التاء؛ أي لا تتمسكوا. والعصم جمع العصمة؛ وهو ما اعتصم به. والمراد بالعصمة هنا النكاح. يقول: من كانت له امرأة كافرة بمكة فلا يعتد بها، فليست له امرأة، فقد انقطعت عصمتها لاختلاف الدارين. وعن النخعي: هي المسلمة تلحق بدار الحرب فتكفر؛ وكان الكفار يتزوجون المسلمات والمسلمون يتزوجون المشركات؛ ثم نسخ ذلك في هذه الآية. فطلق عمر بن الخطاب حينئذ امرأتين له بمكة مشركتين: قريبة بنت أبي أمية فتزوجها معاوية بن أبي سفيان وهما على شركهما بمكة. وأم كلثوم بنت عمرو الخزاعية أم عبدالله بن المغيرة؛ فتزوجها أبو جهم بن حذافة وهما على شركهما. فلما ولي عمر قال أبو سفيان لمعاوية: طلق قريبة لئلا يرى عمر سلبه في بيتك، فأبي معاوية من ذلك. وكانت عند طلحة بن عبيدالله أروى بنت ربيعة بن الحارث بن عبدالمطلب ففرق الإسلام بينهما، ثم تزوجها في الإسلام خالد بن سعيد بن العاص، وكانت ممن فر إلى النبي صلى الله عليه وسلم من نساء الكفار، فحبسها وزوجها خالدا. وزوج النبي صلى الله عليه وسلم زينب ابنته - وكانت كافرة - من أبي العاص بن الربيع، ثم أسلمت وأسلم زوجها بعدها. ذكر عبدالرزاق عن ابن جريج عن رجل عن ابن شهاب قال: أسلمت زينب بنت النبي صلى الله عليه وسلم وهاجرت بعد النبي صلى الله عليه وسلم في الهجرة الأولى، وزوجها أبو العاص بن الربيع عبدالعزى مشرك بمكة. الحديث. وفيه: أنه أسلم بعدها. وكذلك قال الشعبي. قال الشعبي: وكانت زينب بنت رسول الله صلى الله عليه وسلم امرأة أبي العاص بن الربيع، فأسلمت ثم لحقت بالنبي صلى الله عليه وسلم، ثم أتى زوجها المدينة فأمنته فأسلم فردها عليه النبي صلى الله عليه وسلم. وقال أبو داود عن عكرمة عن ابن عباس: بالنكاح الأول؛ ولم يحدث شيئا. قال محمد بن عمر في حديثه: بعد ست سنين. وقال الحسن بن علي: بعد سنتين. قال أبو عمر: فإن صح هذا فلا يخلو من وجهين: إما أنها لم تحض حتى أسلم زوجها، وإما أن الأمر فيها منسوخ بقول الله عز وجل: » وبعولتهن أحق بردهن في ذلك « [البقرة: 228] يعني في عدتهن. وهذا ما لا خلاف فيه بين العلماء أنه عني به العدة. وقال ابن شهاب الزهري رحمه الله في قصة زينب هذه: كانقبل أن تنزل الفرائض. وقال قتادة: كان هذا قبل أن تنزل سورة » التوبة « بقطع العهود بينهم وبين المشركين. والله اعلم.قوله تعالى: » بعصم الكوافر « المراد بالكوافر هنا عبدة الأوثان من لا يجوز ابتداء نكاحها، فهي خاصة بالكوافر من غير أهل الكتاب. وقيل: هي عامة، نسخ منها نساء أهل الكتاب. ولو كان إلى ظاهر الآية لم تحل كافرة بوجه. وعلى القول الأول إذا أسلم وثني أو مجوسي ولم تسلم امرأته فرق بينهما. وهذا قول بعض أهل العلم. ومنهم من قال: ينتظر بها تمام العدة. فمن قال يفرق بينهما في الوقت ولا ينتظر تمام العدة إذا عرض عليها الإسلام ولم تسلم - مالك بن أنس. وهو قول الحسن وطاوس ومجاهد وعطاء وعكرمة وقتادة والحكم، واحتجوا بقوله تعالى: » ولا تمسكوا بعصم الكوافر «. دوقال الزهري: ينتظر بها العدة. وهو قول الشافعي وأحمد. واحتجوا بأن أبا سفيان بن حرب أسلم قبل هند بنت عتبة امرأته، وكان إسلامه بمر الظهران ثم رجع إلى مكة وهند بها كافرة مقيمة على كفرها، فأخذت بلحيته وقالت: اقتلوا الشيخ الضال. ثم أسلمت بعده بأيام، فاستقرا على نكاحهما لأن عدتها لم تكن انقضت. قالوا: ومثله حكيم بن حزام أسلم قبل امرأته، ثم أسلمت بعده فكانا على نكاحهما. قال الشافعي: ولا حجة لمن احتج بقوله تعالى: » ولا تمسكوا بعصم الكوافر « لأن نساء المسلمين محرمات على الكفار؛ كما أن المسلمين لا تحل لهم الكوافر والوثنيات ولا المجوسيات بقول الله عز وجل: » ولا هن حل لهم ولا هم يحلون لهن « ثم بينت السنة أن مراد الله من قوله هذا أنه لا يحل بعضهم لبعض إلا أن يسلم الباقي منهما في العدة. وأما الكوفيون وهم سفيان وأبو حنيفة وأصحابه فإنهم قالوا في الكافرين الذميين: إذا أسلمت المرأة عرض على الزوج الإسلام، فإن أسلم وإلا فرق بينهما. قالوا: ولو كانا حربيين فهي امرأته حتى تحيض ثلاث حيض إذا كانا جميعا في دار الحرب أو في دار الإسلام. وإن كان أحدهما في دار الإسلام والآخر في دار الحرب انقطعت العصمة بينهما فراعوا الدار؛ وليس بشيء. وقد تقدم.هذا الاختلاف إنما هو في المدخول بها، فإن كانت غير مدخول بها فلا نعلم اختلافا في انقطاع العصمة بينهما؛ إذ لا عدة عليها. كذا يقول مالك في المرأة ترتد زوجها مسلم: انقطعت العصمة بينهما. وحجته » ولا تمسكوا بعصم الكوافر « وهو قول الحسن البصري والحسن بن صالح بن حي. ومذهب الشافعي وأحمد أنه ينتظر بها تمام العدة.فإن كان الزوجان نصرانيين فأسلمت الزوجة ففيها أيضا اختلاف. ومذهب مالك وأحمد والشافعي الوقوف إلى تمام العدة. وهو قول مجاهد. وكذا الوثني تسلم زوجته، إنه إن أسلم في عدتها فهو أحق بها؛ كما كان صفوان بن أمية وعكرمة بن أبي جهل أحق بزوجتيهما لما أسلما في عدتيهما؛ على حديث ابن شهاب. ذكره مالك في الموطأ. قال ابن شهاب: كان بين إسلام صفوان وبين إسلام زوجته نحو من شهر. قال ابن شهاب: ولم يبلغنا أن امرأة هاجرت إلى رسول الله صلى الله عليه وسلم وزوجها كافر مقيم بدار الحرب إلا فرقت هجرتها بينه وبينها؛ إلا أن يقدم زوجها مهاجرا قبل أن تنقضي عدتها. ومن العلماء من قال: ينفسخ النكاح بينهما. قال يزيد بن علقمة: أسلم جدي ولم تسلم جدتي ففرق عمر بينهما رضي الله عنه؛ وهو قول طاوس. وجماعة غيره منهم عطاء والحسن وعكرمة قالوا: لا سبيل عليها إلا بخطبة.قوله تعالى: » واسألوا ما أنفقتم وليسألوا ما أنفقوا « قال المفسرون: كان من ذهب من المسلمات مرتدات إلى الكفار من أهل العهد يقال للكفار: هاتوا مهرها. ويقال للمسلمين إذا جاء أحد من الكافرات مسلمة مهاجرة: ردوا إلى الكفار مهرها. وكان ذلك نصفا وعدلا بين الحالتين. وكان هذا حكم الله مخصوصا بذلك الزمان في تلك النازلة خاصة بإجماع الأمة؛ قال ابن العربي. » ذلكم حكم الله « أي ما ذكر في هذه الآية هو حكم الله. » يحكم بينكم والله عليم حكيم". تقدم في غير موضع.


وَإِن فَاتَكُمْ شَيْءٌ مِّنْ أَزْوَاجِكُمْ إِلَى الْكُفَّارِ فَعَاقَبْتُمْ فَآتُوا الَّذِينَ ذَهَبَتْ أَزْوَاجُهُم مِّثْلَ مَا أَنفَقُوا وَاتَّقُوا اللَّهَ الَّذِي أَنتُم بِهِ مُؤْمِنُونَ

وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا واتقوا الله الذي أنتم به مؤمنونقوله تعالى: «وإن فاتكم شيء من أزواجكم » في الخبر: أن المسلمين قالوا: رضينا بما حكم الله؛ وكتبوا إلى المشركين فامتنعوا فنزلت: «وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا» . وروى الزهري عن عروة عن عائشة رضي الله عنها قالت: حكم الله عز وجل بينكم فقال جل ثناؤه: «واسألوا ما أنفقتم وليسألوا ما أنفقوا» فكتب إليهم المسلمون: قد حكم الله عز وجل بيننا بأنه إن جاءتكم امرأة منا أن توجهوا إلينا بصداقها، وإن جاءتنا امرأة منكم وجهنا إليكم بصداقها. فكتبوا إليهم: أما نحن فلا نعلم لكم عندنا شيئا، فإن كان لنا عندكم شيء فوجهوا به، فأنزل الله عز وجل: «وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا» . وقال ابن عباس في قوله تعالى: «ذلكم حكم الله يحكم بينكم» أي بين المسلمين والكفار من أهل العهد من أهل مكة يرد بعضهم إلى بعض. قال الزهري: ولولا العهد لأمسك النساء ولم يرد إليهم صداقا. وقال قتادة ومجاهد: إنما أمروا أن يعطوا الذين ذهبت أزواجهم مثل ما أنفقوا من الفيء والغنيمة. وقالا: هي فيمن بيننا وبينه عهد وليس بيننا وبينه عهد. وقالا: ومعنى «فعاقبتم» فاقتصصتم. «فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا» يعني الصدقات. فهي عامة في جميع الكفار. وقال قتادة أيضا: وإن فاتكم شيء من أزواجكم إلى الكفار الذين بينكم وبينهم عهد، فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا. ثم نسخ هذا في سورة «التوبة» . وقال الزهري: انقطع هذا عام الفتح. وقال سفيان الثوري: لا يعمل به اليوم. وقال قوم: هو ثابت الحكم الآن أيضا. حكاه القشيري.قوله تعالى: «فعاقبتم» قراءة العامة «فعاقبتم» وقرأ علقمة والنخعي وحميد والأعرج «فعقبتم» مشددة. وقرأ مجاهد «فأعقبتم» وقال: صنعتم كما صنعوا بكم. وقرأ الزهري «فعقبتم» خفيفة بغير ألف. وقرأ مسروق وشقيق بن سلمة «فعقبتم» بكسر القاف خفيفة. وقال: غنمتم. وكلها لغات بمعنى واحد. يقال: عاقب وعقب وعقب وأعقب وتعقب واعتقب وتعاقب إذا غنم. وقال القتبي «فعاقبتم» فغزوتم معاقبين غزوا بعد غزو. وقال ابن بحر: أي فعاقبتم المرتدة بالقتل فلزوجها مهرها من غنائم المسلمين. «فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا» قال ابن عباس: يقول إن لحضت امرأة مؤمنة بكفار أهل مكة، وليس بينكم وبينهم عهد ولها زوج مسلم قبلكم فغنمتم، فأعطوا هذا الزوج المسلم مهره من الغنيمة قبل أن تخمس. وقال الزهري: يعطي من مال الفيء. وعنه يعطى من صدق من لحق بنا. وقيل: أي إن امتنعوا من أن يغرموا مهر هذه المرأة التي ذهبت إليهم، فانبذوا العهد إليهم حتى إذا ظفرتم فخذوا ذلك منهم. قال الأعمش: هي منسوخة. وقال عطاء: بل حكمها ثابت. وقد تقدم جميع هذا. القشيري: والآية نزلت في أم الحكم بنت أبي سفيان، ارتدت وتركت زوجها عياض بن غنم القرشي، ولم ترتد امرأة من قريش غيرها، ثم عادت إلى الإسلام. وحكى الثعلبي عن ابن عباس: هن ست نسوة رجعن عن الإسلام ولحقن بالمشركين من نساء المؤمنين المهاجرين: أم الحكم بنت أبي سفيان كانت تحت عياض بن أبي شداد الفهري. وفاطمة بنت أبي أمية بن المغيرة أخت أم سلمة، وكانت تحت عمر بن الخطاب، فلما هاجر عمر أبت وارتدت. وبروع بنت عقبة، كانت تحت شماس بن عثمان. وعبدة بنت عبدالعزى، كانت تحت هشام بن العاص. وأم كلثوم بنت جرول تحت عمر بن الخطاب. وشهبة بنت غيلان. فأعطاهم النبي صلى الله عليه وسلم مهور نسائهم من الغنيمة. «واتقوا الله» احذروا أن تتعدوا ما أمرتم به.


يَا أَيُّهَا النَّبِيُّ إِذَا جَاءكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَن لَّا يُشْرِكْنَ بِاللَّهِ شَيْئاً وَلَا يَسْرِقْنَ وَلَا يَزْنِينَ وَلَا يَقْتُلْنَ أَوْلَادَهُنَّ وَلَا يَأْتِينَ بِبُهْتَانٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ وَلَا يَعْصِينَكَ فِي مَعْرُوفٍ فَبَايِعْهُنَّ 

يَا أَيُّهَا النَّبِيُّ إِذَا جَاءكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَن لَّا يُشْرِكْنَ بِاللَّهِ شَيْئاً وَلَا يَسْرِقْنَ وَلَا يَزْنِينَ وَلَا يَقْتُلْنَ أَوْلَادَهُنَّ وَلَا يَأْتِينَ بِبُهْتَانٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ وَلَا يَعْصِينَكَ فِي مَعْرُوفٍ فَبَايِعْهُنَّ وَاسْتَغْفِرْ لَهُنَّ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا يسرقن ولا يزنين ولا يقتلن أولادهن ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن ولا يعصينك في معروف فبايعهن واستغفر لهن الله إن الله غفور رحيمقوله تعالى: «يا أيها النبي إذا جاءك المؤمنات يبايعنك» لما فتح رسول الله صلى الله عليه وسلم مكة جاء نساء أهل مكة يبايعنه، فأمر أن يأخذ عليهن ألا يشركن. وفي صحيح مسلم عن عائشة زوج النبي صلى الله عليه وسلم قالت: كان المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله تعالى: «يا أيها النبي إذا جاءك المؤمنات يبايعنك على ألا يشركن بالله شيئا ولا يسرقن ولا يزنين» إلى آخر الآية. قالت عائشة: فمن أقر بهذا من المؤمنات فقد أقر بالمحنة، وكان رسول الله صلى الله عليه وسلم إذا أقررن بذلك من قولهن قال لهن رسول الله صلى الله عليه وسلم: «انطلقن فقد بايعتكن» ولا والله ما مست يد رسول الله يد امرأة قط، غير أنه بايعهن بالكلام. قالت عائشة: والله ما أخذ رسول الله صلى الله عليه وسلم على النساء قط إلا بما أمره الله عز وجل، وما مست كف رسول الله صلى الله عليه وسلم كف امرأة قط؛ وكان يقول لهن إذا أخذ عليهن «قد بايعتكن كلاما» . وروي أنه عليه الصلاة والسلام بايع النساء وبين يديه وأيديهن ثوب، وكان يشترط عليهن. وقيل: لما فرغ من بيعة الرجال جلس على الصفا ومعه عمر أسفل منه، فجعل يشترط على النساء البيعة وعمر يصافحهن. وروي أنه كلف امرأة وقفت على الصفا فبايعتهن. ابن العربي: وذلك ضعيف، وإنما ينبغي التعويل على ما في الصحيح. وقالت أم عطية: لما قدم رسول الله صلى الله عليه وسلم المدينة جمع نساء الأنصار في بيت، ثم أرسل إلينا عمر بن الخطاب، فقام على الباب فسلم فرددن عليه السلام، فقال: أنا رسول رسول الله صلى الله عليه وسلم إليكن؛ ألا تشركن بالله شيئا. فقلن نعم. فمد يده من خارج البيت ومددنا أيدينا من داخل البيت؛ ثم قال: اللهم اشهد. وروى عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم كان إذا بايع النساء دعا بقدح من ماء، فغمس يده فيه ثم أمر النساء فغمسن أيديهن فيه.روي أن النبي صلى الله عليه وسلم لما قال: «على ألا يشركن بالله شيئا» قالت هند بنت عتبة وهي منتقبة خوفا من النبي صلى الله عليه وسلم أن يعرفها لما صنعته بحمزة يوم أحد: والله إنك لتأخذ علينا أمرا ما رأيتك أخذته على الرجال وكان بايع الرجال يومئذ على الإسلام والجهاد فقط - فقال النبي صلى الله عليه وسلم: «ولا يسرفن» فقالت هند: إن أبا سفيان رجل شحيح وإني أصيب من ماله قوتنا. فقال أبو سفيان: هو لك حلال. فضحك النبي صلى الله عليه وسلم وعرفها وقال: «أنت هند» ؟ فقالت: عفا الله عما سلف. ثم قال: «ولا يزنين» فقالت هند: أو تزني الحرة! ثم قال: «ولا يقتلن أولادهن» أي لا يئدن الموؤودات ولا يسقطن الأجنة. فقالت هند: ربيناهم صغارا وقتلتهم كبارا يوم بدر، فأنتم وهم أبصر. وروى مقاتل أنها قالت: ربيناهم صغارا وقتلتموهم كبارا، وأنتم وهم اعلم. فضحك عمر بن الخطاب حتى استلقى. وكان حنظلة بن أبي سفيان وهو بكرها قتل يوم بدر. ثم قال: «ولا يأتين ببهتان يفترينه بن أيديهن وأرجلهن ولا يعصينك في معروف» قيل: معنى «بين أيديهن» ألسنتهن بالنميمة. ومعنى بين «أرجلهن» فروجهن. وقيل: ما كان بين أيديهن من قبلة أو جسة، وبين أرجلهن الجماع وقيل: المعنى لا يلحقن برجالهن ولدا من غيرهم. وهذا قول الجمهور. وكانت المرأة تلتقط ولدا فتلحقه بزوجها وتقول: هذا ولدي منك. فكان هذا من البهتان والافتراء. وقيل: ما بين يديها ورجليها كناية عن الولد؛ لأن بطنها الذي تحمل فيه الولد بين يديها، وفرجها الذي تلد منه بين رجليها. وهذا عام في الإتيان بولد وإلحاقه بالزوج وإن سبق النهي عن الزنى.وروي أن هندا لما سمعت ذلك قالت: والله إن البهتان لأمر قبيح؛ ما تأمر إلا بالأرشد ومكارم الأخلاق!. ثم قال: «ولا يعصينك في معروف» قال قتادة: لا ينحن. ولا تخلو امرأة منهن إلا بذي محرم. وقال سعيد بن المسيب، ومحمد بن السائب وزيد بن أسلم: هو إلا يخمشن وجها. ولا يشققن جيبا، ولا يدعون ويلا ولا ينشرن شعرا ولا يحدثن الرجال إلا ذا محرم. وروت أم عطية عن النبي صلى الله عليه وسلم أن ذلك في النوح. وهو قول ابن عباس. وروى شهر بن حوشب عن أم سلمة عن النبي صلى الله عليه وسلم «ولا يعصينك في معروف» فقال: «هو النوح» . وقال مصعب بن نوج: أدركت عجوزا ممن بايع النبي صلى الله عليه وسلم، فحدثتني عنه عليه الصلاة والسلام في قوله: «ولا يتعصينك في معروف» فقال: «النوح» . وفي صحيح مسلم عن أم عطية لما نزلت هذه الآية: «يبايعنك على إلا يشركن بالله شيئا - إلى قوله - ولا يعصينك في معروف» قال: «كان منه النياحة» قالت: فقلت يا رسول الله، إلا آل فلان فإنهم كانوا أسعدوني في الجاهلية؛ فلا بد لي من أن أسعدهم. فقال، رسول الله صلى الله عليه وسلم: «إلا آل فلان» . وعنها قالت: أخذ علينا رسول الله صلى الله عليه وسلم مع البيعة إلا ننوح؛ فما وفت منا امرأة إلا خمس: أم سليم، وأم العلاء، وابنه أبي سيرة امرأة معاذ أو ابنة أبي سبرة، وامرأة معاذ. وقيل: إن المعروف ها هنا الطاعة لله ولرسوله؛ قال ميمون بن مهران. وقال بكر بن عبدالله المزني: لا يعصينك في كل أمر فيه رشدهن. الكلبي: هو عام في كل معروف أم الله عز وجل ورسول به. فروي أن هندا قالت عند ذلك: ما جلستا في مجلسنا هذا وفي أنفسنا أن نعصيك في شيء.ذكر الله عز وجل ورسول عليه الصلاة والسلام في صفة البيعة خصالا شتى؛ صرح فيهن بأركان النهي في الدين ولم يذكر أركان الأمر. وهي ستة أيضا: الشهادة، والصلاة، والزكاة، والصيام، والحج، والاغتسال من الجنابة. وذلك لأن النهي دائم في كل الأزمان وكل الأحوال؛ فكان التنبيه على اشتراط الدائم أكد. وقيل: إن هذه المناهي كان في النساء كثير من يرتكبها ولا يحجزهن عنها شرف النسب، فخصت بالذكر لهذا. ونحو منه قول عليه الصلاة والسلام لوفد عبد القيس: «وأنهاكم عن الدباء والحنتم والنقير والمزفت» فنبههم على ترك المعصية في شرب الخمر دون سائر المعاصي، لأنها كانت شهوتهم وعادتهم، وإذا ترك المرء شهوته من المعاصي هان عليه ترك سائرها مما لا شهوة له فيها.لما قال النبي صلى الله عليه وسلم في البيعة: «ولا يسرقن» قالت هند: يا رسول الله إن أبا سفيان رجل مسيك فهل علي حرج أن آخذ ما يكفيني وولدي؟ قال «لا إلا بالمعروف» فخشيت هند أن تقتصر على ما يعطيها فتضيع أو تأخذ أكثر من ذلك فتكون سارقة ناكثة للبيعة المذكورة فقال لها النبي صلى الله عليه وسلم: «لا» أي لا حرج عليك فيما أخذت بالمعروف، يعني من غير استطالة إلى أكثر من الحاجة. قال ابن العربي وهذا إنما هو فيما لا يخزنه عنها في حجاب ولا يضبط عليه بقفل فإنه إذا هتكته الزوجة وأخذت منه كانت سارقة تعصي به وتُقطع يدها بذلك.قال عبادة بن الصامت: أخذ علينا رسول الله صلى الله عليه وسلم كما أخذ على النساء: «إلا تشركوا بالله شيئا ولا تسرقوا ولا تزنوا ولا تقتلوا أولادكم ولا يعضه بعضكم بعضا ولا تعصوا في معروف أمركم به» . معنى «يعضه» يسحر. والعضه: السحر. ولهذا قال ابن بحر وغيره في قوله تعالى: «ولا يأتين ببهتان» إنه السحر. وقال الضحاك: هذا نهى عن البهتان، أي لا يعضهن رجلا ولا امرأة. «ببهتان» أي بسحر. والله اعلم. «يفترينه بين أيديهن وأرجلهن» والجمهور على أن معنى «ببهتان» بولد يفترينه بين أيديهن « ما أخذته لقيطا. » وأرجلهن « ما ولدته من زنى. وقد تقدم.قوله تعالى: » ولا يعصينك في معروف « في البخاري عن ابن عباس في قوله تعالى: » ولا يعصينك في معروف « قال: إنما هو شرط شرطه الله للنساء. واختلف في معناه على ما ذكرنا. والصحيح أنه عام في جميع ما يأمر به النبي صلى الله عليه وسلم وينهى عنه؛ فيدخل فيه النوح وتخريق الثياب وجز الشعر والخلوة بغير محرم إلى غير ذلك. وهذه كلها كبائر ومن أفعال الجاهلية. وفي صحيح مسلم عن أبي مالك الأشعري أن النبي صلى الله عليه وسلم قال: (أربع في أمتي من أمر الجاهلية) فذكر منها النياحة. وروى يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: (هذه النوائح يجعلن يوم القيامة صفين صفا عن اليمين وصفا عن اليسار ينبحن كما تنبح الكلاب في يوم كان مقداره خمسين ألف سنة ثم يؤمر بهن إلى النار). وعنه قال: قال رسول الله صلى الله عليه وسلم: (لا تصلي الملائكة على نائحة ولا مرنة). وروي عن عمر بن الخطاب رضي الله عنه أنه سمع نائحة فأتاها فضربها بالدرة حتى وقع خمارها عن رأسها. فقيل: يا أمير المومنين، المرأة المرأة! قد وقع خمارها. فقال: إنها لا حرمة لها. أسند جميعه الثعلبي رحمه الله. أما تخصيص قوله: » في معروف « مع قوة قوله: » ولا يعصينك « ففيه قولان: أحدهما: أنه تفسير للمعنى على التأكيد؛ كما قال تعالى: » قال رب احكم بالحق « [الأنبياء: 112] لأنه لو قال احكم لكفى. الثاني: إنما شرط المعروف في بيعة النبي صلى الله عليه وسلم حتى يكون تنبيها على أن غيره أولى بذلك وألزم له وأنفى للإشكال.روى البخاري عن عبادة بن الصامت قال: كنا عند النبي صلى الله عليه وسلم فقال: (أتبايعوني على إلا تشركوا بالله شيئا ولا تزنوا ولا تسرقوا) قرأ آية النساء. وأكثر لفظ سفيان قرأ في الآية (فمن وفى منكم فأجره على الله ومن أصاب من ذلك شيئا فعوقب فهو كفارة له ومن أصاب من ذلك شيئا فستره الله فهو إلى الله إن شاء عذبه وإن شاء غفر له منها). وفي الصحيحين عن ابن عباس قال: شهدت الصلاة يوم الفطر مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان؛ فكلهم يصليها قبل الخطبة ثم يخطب؛ فنزل نبي الله صلى الله عليه وسلم فكأني انظر إليه حين يجلس الرجال بيده، ثم أقبل يشقهم حتى أتى النساء مع بلال فقال: (يا أيها النبي إذا جاءك المؤمنات يبايعنك على ألا يشركن بالله شيئا ولا يسرقن ولا يزنين ولا يقتلن أولادهن ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن» - حتى فرغ من الآية كلها، ثم قال حين فرغ - : أنتن على ذلك)؟ فقالت: امرأة واحدة لم يجبه غيرها: نعم يا رسول الله؛ لا يدري الحسن من هي. قال: «فتصدقن» وبسط بلال ثوبه فجعلن يلقين الفتخ والخواتيم في ثوب بلال. لفظ البخاري.قال المهدوي: أجمع المسلمون على أنه ليس للإمام أن يشترط عليهن هذا؛ والأمر بذلك ندب لا إلزام. وقال بعض أهل النظر: إذا احتيج إلى المحنة من أجل تباعد الدار كان على إمام المسلمين إقامة المحنة.


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَوَلَّوْا قَوْماً غَضِبَ اللَّهُ عَلَيْهِمْ قَدْ يَئِسُوا مِنَ الْآخِرَةِ كَمَا يَئِسَ الْكُفَّارُ مِنْ أَصْحَابِ الْقُبُورِ

يا أيها الذين آمنوا لا تتولوا قوما غضب الله عليهم قد يئسوا من الآخرة كما يئس الكفار من أصحاب القبورقوله تعالى: «يا أيها الذين آمنوا لا تتولوا قوما غضب الله عليهم» يعني اليهود. وذلك أن ناسا من فقراء المسلمين كانوا يخبرون اليهود بأخبار المؤمنين ويواصلونهم فيصيبون بذلك من ثمارهم فنهوا عن ذلك. «قد يئسوا من الآخرة» يعني اليهود قاله ابن زيد. وقيل: هم المنافقون. وقال الحسن: هم اليهود والنصارى. قال ابن مسعود: معناه أنهم تركوا العمل للآخرة وآثروا الدنيا. وقيل: المعنى يئسوا من ثواب الآخرة، قاله مجاهد. «كما يئس الكفار» أي الأحياء من الكفار. «من أصحاب القبور» أن رجعوا اليهم؛ قال الحسن وقتادة. قال ابن عرفة: وهم الذين قالوا: «وما يهلكنا إلا الدهر» «الجاثية: 24» . وقال مجاهد: المعنى كما يئس الكفار الذين في القبور أن يرجعوا إلى الدنيا. وقيل: إن الله تعالى ختم السورة بما بدأها من ترك موالاة الكفار؛ وهي خطاب لحاطب بن أبي بلتعة وغيره. قال ابن عباس: «يا أيها الذين آمنوا لا تتولوا» أي لا توالوهم ولا تناصحوهم؛ رجع تعالى بطوله وفضله على حاطب بن أبي بلتعة. يريد أن كفار قريش قد يئسوا من خير الآخرة كما يس الكفار المقبورون من حظ يكون لهم في الآخرة من رحمة الله تعالى. وقال القاسم بن أبي بزة في قوله تعالى: «قد يئسوا من الآخرة كما يئس الكفار من أصحاب القبور» قال: من مات من الكفار يئس من الخير. والله اعلم.


يَا أَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ

يا أيها الذين آمنوا لم تقولون ما لا تفعلون. انظر تفسير الآية 3


كَبُرَ مَقْتاً عِندَ اللَّهِ أَن تَقُولُوا مَا لَا تَفْعَلُونَ

قوله تعالى: «يا أيها الذين آمنوا لم تقولون ما لا تفعلون» روى الدارمي أبو محمد في مسنده أخبرنا محسد بن كثير عن الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن عبدالله بن سلام قال: قعدنا نفر من أصحاب رسول الله صلى الله عليه وسلم فتذاكرنا فقلنا: لو نعلم أي الأعمال أحب إلى الله تعالى لعملناه؛ فأنزل الله تعالى: «سبح لله ما قي السماوات وما في الأرض وهو العزيز الحكيم» يا أيها الذين آمنوا لم تقولون ما لا تفعلون « حتى ختمها. قال عبدالله: فقرأها علينا رسول الله صلى الله عليه وسلم حتى ختمها. قال أبو سلمة: فقرأها علينا ابن سلام. قال يحيى: فقرأها علينا أبو سلمة وقرأها علينا يحيى وقرأها علينا الأوزاعي وقرأها علينا محمد. وقال ابن عباس قال عبدالله بن رواحة: لو علمنا أحب الأعمال إلى الله لعملناه؛ فلما نزل الجهاد كرهوه. وقال الكلبي: قال المؤمنون يا رسول الله، لو نعلم أحب الأعمال إلى الله لسارعنا إليها؛ فنزلت » هل أدلكم على تجارة تنجيكم من عذاب أليم « [الصف: 10] فمكثوا زمانا يقولون: لو نعلم ما هي لاشتريناها بالأموال والأنفس والأهلين؛ فدلهم الله تعالى عليها بقول: » تؤمنون بالله ورسوله وتجاهدون في سبيل الله بأموالكم وأنفسكم « [الصف: 11] الآية. فابتلوا يوم أحد ففروا؛ فنزلت تعيرهم بترك الوفاء. وقال محمد بن كعب: لما أخبر الله تعالى نبيه صلى الله عليه وسلم بثواب شهداء بدر قالت الصحابة: اللهم أشهد! لئن لقينا قتالا لنفرغن فيه وسعنا؛ ففروا يوم أحد فعيرهم الله بذلك. وقال قتادة والضحاك: نزلت في قوم كانوا يقولون: نحن جاهدنا وأبلينا ولم يفعلوا. وقال صهيب: كان رجل قد آذى المسلمين يوم بدر وأنكاهم فقتلته. فقال رجل يا نبي الله، إني قتلت فلانا، ففرح النبي صلى الله عليه وسلم بذلك. فقال عمر بن الخطاب وعبدالرحمن بن عوف: يا صهيب، أما أخبرت رسول الله صلى الله عليه وسلم أنك قتلت فلانا! فإن فلانا انتحل قتله؛ فأخبره فقال: (أكذلك يا أبا يحيى)؟ قال نعم، والله يا رسول الله؛ فنزلت الآية في المنتحل. وقال ابن زيد: نزلت في المنافقين؛ كانوا يقولون للنبي صلى الله عليه وسلم وأصحابه: إن خرجتم وقاتلتم خرجنا معكم وقاتلنا؛ فلما خرجوا نكصوا عنهم وتخلفوا.هذه الآية توجب على كل من ألزم نفسه عملا فيه طاعة أن يفي بها. وفي صحيح مسلم عن أبي موسى أنه بعث إلى قراء أهل البصرة فدخل عليه ثلاثمائة رجل قد قرؤوا القرآن؛ فقال: أنتم خيار أهل البصرة وقراؤهم، فاتلوه ولا يطولن عليكم الأمد فتقسو قلوبكم كما قست قلوب من كان قبلكم. وإنا كنا نقرأ سورة كنا نشبهها في الطول والشدة بـ » براءة « فأنسيتها؛ غير أني قد حفظت منها » لو كان لابن آدم واديان من مال لأبتغى واديا ثالثا ولا يملأ جوف ابن آدم إلا التراب «. وكنا نقرأ سورة كنا نشبهها بإحدى المسبحات فأنسيتها؛ غير أني حفظت منها: » يا أيها الذين آمنوا لم تقولون ما لا تفعلون « فتكتب شهادة في أعناقكم فتسألون عنها يوم القيامة. قال ابن العربي: وهذا كله ثابت في الدين. أما قوله تعالى: » يا أيها الذين آمنوا لم تقولون ما لا تفعلون « فثابت في الدين لفظا ومعنى في هذه السورة. وأما قوله: » شهادة في أعناقكم فتسألون عنها يوم القيامة « فمعنى ثابت في الدين؛ فإن من التزم شيئا لزمه شرعا. والملتزم على قسمين: أحدهما: النذر، وهو على قسمين، نذر تقرب مبتدأ كقول: لله علي صلاة وصوم وصدقة، ونحوه من القرب. فهذا يلزم الوفاء به إجماعا. ونذر مباح وهو ما علق بشرط رغبة، كقوله: إن قدم غائبي فعلي صدقة، أو علق بشرط رهبة، كقوله: إن كفاني الله شر كذا فعلي صدقة. فاختلف العلماء فيه، فقال مالك وأبو حنيفة، يلزمه الوفاء به. وقال الشافعي في أحد أقوال: إنه لا يلزمه الوفاء به. وعموم الآية حجة لنا، لأنها بمطلقها تتناول ذم من قال ما لا يفعله على أي وجه كان من مطلق أو مقيد بشرط. وقد قال أصحابه: إن النذر إنما يكون بما القصد منه القربة مما هو من جنس القربة. وهذا وإن كان من جنس القربة لكنه لم يقصد به القربة، وإنما قصد منع نفسه عن فعل أوالإقدام على فعل. قلنا: القرب الشرعية مشقات وكلف وإن كانت قربات. وهذا تكلف التزام هذه القربة بمشقة لجلب نفع أو دفع ضر، فلم يخرج عن سنن التكليف ولا زال عن قصد التقرب. قال ابن العربي: فإن كان المقول منه وعدا فلا يخلو أن يكون منوطا بسبب كقوله: إن تزوجت أعنتك بدينار، أو ابتعت حاجة كذا أعطيتك كذا. فهذا لازم إجماعا من الفقهاء. وإن كان وعدا مجردا فقيل يلزم بتعلقه. وتعلقوا بسبب الآية، فإنه روي أنهم كانوا يقولون: لو نعلم أي الأعمال أفضل أو أحب إلى الله لعملناه، فأنزل الله تعالى هذه الآية. وهو حديث لا بأس به. وقد روي عن مجاهد أن عبدالله بن رواحة لما سمعها قال: لا أزال حبيسا في سبيل الله حتى أقتل. والصحيح عندي: أن الوعد يجب الوفاء به على كل حال إلا لعذر. قلت: قال مالك: فأما العدة مثل أن يسأل الرجل الرجل أن يهب له الهبة فيقول له نعم؛ ثم يبدو له ألا يفعل فما أرى ذلك يلزمه. وقال ابن القاسم: إذا وعد الغرماء فقال: أشهدكم أني قد وهبت له من أن يؤدي إليكم؛ فإن هذا يلزمه. وأما أن يقول نعم أنا أفعل؛ ثم يبدو له، فلا أرى عليه ذلك.قلت: أي لا يقضي عليه بذلك؛ فأما في مكارم الأخلاق وحسن المروءة فنعم. وقد أثنى الله تعالى على من صدق وعده ووفى بنذره فقال: » والموفون بعهدهم إذا عاهدوا « [البقرة: 177]، وقال تعالى: » واذكر في الكتاب إسماعيل إنه كان صادق الوعد « [مريم: 54] وقد تقدم بيانه.قال النخعي: ثلاث آيات منعتني أن أقص على الناس » أتأمرون الناس بالبر وتنسون أنفسكم « [البقرة: 44]، » وما أريد أن أخالفكم إلى ما أنهاكم عنه « [هود: 88]، » يا أيها الذين آمنوا لم تقولون ما لا تفعلون «. وخرج أبو نعيم الحافظ من حديث مالك بن دينار عن ثمامة أن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: (أتيت ليلة أسري بي على قوم تقرض شفاههم بمقاريض من نار كلما قرضت وفت) قلت: (من هؤلاء يا جبريل)؟ قال: (هؤلاء خطباء أمتك الذين يقولون ولا يفعلون ويقرؤون كتاب الله ولا يعملون). وعن بعض السلف أنه قيل ل: حدثنا؛ فسكت. ثم قيل له: حدثنا. فقال: أترونني أن أقول ما لا أفعل فاستعجل مقت الله!.قوله تعالى: » لم تقولون ما لا تفعلون « استفهام على جهة الإنكار والتوبيخ، على أن يقول الإنسان عن نفسه من الخير ما لا يفعله. أما في الماضي فيكون كذبا، وأما في المستقبل فيكون خلفا، وكلاهما مذموم. وتأول سفيان بن عيينة قوله تعالى: » لم تقولون ما لا تفعلون « أي لم تقولون ما ليس الأمر فيه إليكم، فلا تدرون هل تفعلون أو لا تفعلون. فعلى هذا يكون الكلام محمولا على ظاهره في إنكار القول. » كبر مقتا عند الله أن تقولوا ما لا تفعلون « قد يحتج به في وجوب الوفاء في اللجاج والغضب على أحد قولي الشافعي. و» أن « وقع بالابتداء وما قبلها الخبر؛ وكأنه قال: قولكم ما لا تفعلون مذموم، ويجوز أن يكون خبر ابتداء محذوف. الكسائي: » أن « في موضع رفع؛ لأن » كبر « فعل بمنزلة بئس رجلا أخوك. و» مقتا" نصب بالتمييز؛ المعنى كبر قولهم ما لا يفعلون مقتا. وقيل: هو حال. والمقت والمقاتة مصدران؛ يقال: رجل مقيت وممقوت إذا لم يحبه الناس.


إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفّاً كَأَنَّهُم بُنيَانٌ مَّرْصُوصٌ

إن الله يحب الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوصقوله تعالى: «إن الله يحب الذين يقاتلون في سبيله صفا» أي يصفون صفا: والمفعول مضمر؛ أي يصفون أنفسهم صفا. «كأنهم بنيان مرصوص» قال الفراء: مرصوص بالرصاص. وقال المبرد: هو من رصصت البناء إذا لاءمت بينه وقاربت حتى يصير كقطعة واحدة. وقيل: هو من الرصيص وهو انضمام الأسنان بعضها إلى بعض. والتراص التلاصق؛ ومنه وتراصوا في الصف. ومعنى الآية: يحب من يثبت في الجهاد في سبيل الله ويلزم مكانه كثبوت البناء. وقال سعيد بن جبير: هذا تعليم من الله تعالى للمؤمنين كيف يكونون عند قتال عدوهم.وقد استدل بعض أهل التأويل بهذا على أن قتال الراجل أفضل من قتال الفارس، لأن الفرسان لا يصطفون على هذه الصفة. المهدوي: وذلك غير مستقيم، لما جاء في فضل الفارس في الأجر والغنيمة. ولا يخرج الفرسان من معنى الآية؛ لأن معناه الثبات.لا يجوز الخروج عن الصف إلا لحاجة تعرض للإنسان، أو في رسالة يرسلها الإمام، أو في منفعة تظهر في المقام، كفرصة تنتهز ولا خلاف فيها. وفي الخروج عن الصف للمبارزة خلاف على قولين أحدهما: أنه لا بأس بذلك إرهابا للعدو، وطلبا للشهادة وتحريضا على القتال. وقال أصحابنا: لا يبرز أحد طالبا لذلك، لأن فيه رياء وخروجا إلى ما نهى الله عنه من لقاء العدو. وإنما تكون المبارزة إذا طلبها الكافر؛ كما كانت في حروب النبي صلى الله عليه وسلم يوم بدر وفي غزوة خيبر، وعليه درج السلف. وقد مضى القول مستوفى في هذا في «البقرة» عند قوله تعالى: «ولا تلقوا بأيديكم إلى التهلكة» «البقرة: 195» .


وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ لِمَ تُؤْذُونَنِي وَقَد تَّعْلَمُونَ أَنِّي رَسُولُ اللَّهِ إِلَيْكُمْ فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ

وإذ قال موسى لقومه يا قوم لم تؤذونني وقد تعلمون أني رسول الله إليكم فلما زاغوا أزاغ الله قلوبهم والله لا يهدي القوم الفاسقينقوله تعالى: «وإذ قال موسى لقومه» لما ذكر أمر الجهاد بين أن موسى وعيسى أمرا بالتوحيد وجاهدا في سبيل الله؛ وحل العقاب بمن خالفهما؛ أي واذكر لقومك يا محمد هذه القصة. «ياقوم لم تؤذونني» وذلك حين رموه بالأدرة؛ حسب ما تقدم في آخر سورة «الأحزاب» . ومن الأذى ما ذكر في قصة قارون: إنه دس إلى امرأة تدعي على موسى الفجور. ومن الأذى قولهم: «اجعل لنا إلها كما لهم آلهة» «الأعراف: 138» . وقولهم: «فاذهب أنت وربك فقاتلا» «المائدة: 24» . وقولهم: إنك قتلت هارون. وقد تقدم هذا. «وقد تعلمون أني رسول الله إليكم» والرسول يحترم ويعظم. ودخلت «قد» على «تعلمون» للتأكيد؛ كأنه قال: وتعلمون علما يقينا لا شبهة لكم فيه. «فلما زاغوا» أي مالوا عن الحق «أزاغ الله قلوبهم» أي أمالها عن الهدى. وقيل: «فلما زاغوا» عن الطاعة «أزاغ الله قلوبهم» عن الهداية. وقيل: «فلما زاغوا» عن الإيمان «أزاغ الله قلوبهم» عن الثواب. وقيل: أي لما تركوا ما أمروا به من احترام الرسول عليه السلام وطاعة الرب، خلق الله الضلالة في قلوبهم عقوبة لهم على فعلهم.


وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرَائِيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقاً لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَمُبَشِّراً بِرَسُولٍ يَأْتِي مِن بَعْدِي اسْمُهُ أَحْمَدُ فَلَمَّا جَاءهُم بِالْبَيِّنَاتِ قَالُوا هَذَا سِحْرٌ مُّبِينٌ

وإذ قال عيسى ابن مريم يا بني إسرائيل إني رسول الله إليكم مصدقا لما بين يدي من التوراة ومبشرا برسول يأتي من بعدي اسمه أحمد فلما جاءهم بالبينات قالوا هذا سحر مبينقوله تعالى: «وإذ قال عيسى ابن مريم يا بني إسرائيل» أي واذكر لهم هذه القصة أيضا. وقال: «يا بني إسرائيل» ولم يقل «يا قوم» كما قال موسى؛ لأنه لا نسب له فيهم فيكونون قومه. «إني رسول الله إليكم» أي بالإنجيل. «مصدقا لما بين يدي من التوراة» لأن في التوراة صفتي، وأني لم آتكم بشيء يخالف التوراة فتنفروا عني. «ومبشرا برسول» مصدقا. «ومبشرا» نصب على الحال؛ والعامل فيها معنى الإرسال. و «إليكم» صلة الرسول. «يأتي من بعدي اسمه أحمد» قرأ نافع وابن كثير وأبو عمرو «من بعدي» بفتح الياء. وهي قراءة السلمي وزر بن حبيش وأبي بكر عن عاصم. واختاره أبو حاتم لأنه اسم؛ مثل الكاف من بعدك، والتاء من قمت. الباقون بالإسكان. وقرئ «من بعدي اسمه أحمد» بحذف الياء من اللفظ. و «أحمد» اسم نبينا صلى الله عليه وسلم. وهو اسم علم منقول من صفة لا من فعل؛ فتلك الصفة أفعل التي يراد بها التفضيل. فمعنى «أحمد» أي أحمد الحامدين لربه. والأنبياء صلوات الله عليهم كلهم حامدون الله، ونبينا أحمد أكثرهم حمدا. وأما محمد فمنقول من صفة أيضا، وهي في معنى محمود؛ ولكن فيه معنى المبالغة والتكرار. فالمحمد هو الذي حمد مرة بعد مرة. كما أن المكرم من الكرم مرة بعد مرة. وكذلك الممدح ونحو ذلك. فاسم محمد مطابق لمعناه، والله سبحانه سماه قبل أن يسمي به نفسه. فهذا علم من أعلام نبوته، إذ كان اسمه صادقا عليه؛ فهو محمود في الدنيا لما هدى إليه ونفع به من العلم والحكمة. وهو محمود في الآخرة بالشفاعة. فقد تكرر معنى الحمد كما يقتضي اللفظ. ثم إنه لم يكن محمدا حتى كان أحمد، حمد ربه فنبأه وشرفه؛ فلذلك تقدم اسم أحمد على الاسم الذي هو محمد فذكره عيسى عليه السلام فقال: «اسمه أحمد» . وذكره موسى عليه السلام حين قال له ربه: تلك أمة أحمد، فقال: اللهم اجعلني من أمة أحمد. فبأحمد ذكره قبل أن يذكره بمحمد، لأن حمده لربه كان قبل حمد الناس له. فلما وجد وبعث كان محمدا بالفعل. وكذلك في الشفاعة يحمد ربه بالمحامد التي يفتحها عليه، فيكون أحمد الناس لربه ثم يشفع فيحمد على شفاعته. وروي أن النبي صلى الله عليه وسلم قال: «اسمي في التوراة أحيد لأني أحيد أمتي عن النار واسمي في الزبور الماحي محا الله بي عبدة الأوثان واسمي في الإنجيل أحمد واسمي في القرآن محمد لأني محمود في أهل السماء والأرض» . وفي الصحيح «لي خمسة أسماء أنا محمد وأحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي تحشر الناس على قدمي وأنا العاقب» . وقد تقدم. «فلما جاءهم بالبينات» قيل عيسى. وقيل: محمد صلى الله عليه وسلم. «قالوا هذا سحر مبين» قرأ الكسائي وحمزة «ساحر» نعتا للرجل. وروي أنها قراءة ابن مسعود. الباقون «سحر» نعتا لما جاء به الرسول.


وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الْإِسْلَامِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

ومن أظلم ممن افترى على الله الكذب وهو يدعى إلى الإسلام والله لا يهدي القوم الظالمينقوله تعالى: «ومن أظلم» أي لا أحد أظلم «ممن افترى على الله الكذب» تقدم في غير موضع. «وهو يدعى إلى الإسلام» هذا تعجب ممن كفر بعيسى ومحمد بعد المعجزات التي ظهرت لهما. وقرأ طلحة بن مصرف «وهو يدعي» بفتح الياء والدال وشدها وكسر العين، أي ينتسب. ويعي وينتسب سواء. «والله لا يهدي القوم الظالمين» أي من كان في حكمه أنه يختم له بالضلالة.


يُرِيدُونَ لِيُطْفِؤُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَافِرُونَ

يريدون ليطفئوا نور الله بأفواههم والله متم نوره ولو كره الكافرونقوله تعالى: «يريدون ليطفئوا نور الله بأفواههم» الإطفاء هو الإخماد، يستعملان في النار، ويستعملان فيما يجري مجراها من الضياء والظهور. ويفترق الإطفاء والإخماد من وجه؛ وهو أن الإطفاء يستعمل في القليل والكثير، والإخماد إنما يستعمل في الكثير دون القليل؛ فيقال: أطفأت السراج؛ ولا يقال أخمدت السراج. وفي «نور الله» هنا خمسة أقاويل: أحدها: أنه القرآن؛ يريدون إبطاله وتكذيبه بالقول؛ قاله ابن عباس وابن زيد. والثاني: إنه الإسلام؛ يريدون دفعه بالكلام؛ قاله السدي. الثالث: أنه محمد صلى الله عليه وسلم؛ يريدون هلاكه بالأراجيف؛ قاله الضحاك. الرابع: حجج الله ودلائله؛ يريدون إبطالها بإنكارهم وتكذيبهم؛ قال ابن بحر. الخامس: أنه مثل مضروب؛ أي من أراد إطفاء نور الشمس بفيه فوجده مستحيلا ممتنعا فكذلك من أراد إبطال الحق؛ حكاه ابن عيسى. وسبب نزول هذه الآية ما حكاه عطاء عن ابن عباس: أن النبي صلى الله عليه وسلم أبطأ عليه الوحي أربعين يوما؛ فقال كعب بن الأشرف: يا معشر اليهود، أبشروا! فقد أطفأ الله نور محمد فيما كان ينزل عليه، وما كان ليتم أمره؛ فحزن رسول الله صلى الله عليه وسلم؛ فأنزل الله تعالى هذه الآية واتصل الوحي بعدها؛ حكى جميعه الماوردي رحمه الله. «والله متم نوره» أي بإظهاره في الآفاق. وقرأ ابن كثير وحمزة والكسائي وحفص عن عاصم «والله متم نوره» بالإضافة على نية الانفصال؛ كقوله تعالى: «كل نفس ذائقة الموت» «آل عمران: 185» وشبهه، حسب ما تقدم بيانه في «آل عمران» . الباقون «متم نوره» لأنه فيما يستقبل؛ فعمل. «ولو كره الكافرون» من سائر الأصناف.


هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ

هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركونقوله تعالى: «هو الذي أرسل رسوله بالهدى ودين الحق» أي محمدا بالحق والرشاد. «ليظهره على الدين كله ولو كره المشركون» أي بالحجج. ومن الظهور الغلبة باليد في القتال؛ وليس المراد بالظهور ألا يبقى دين آخر من الأديان، بل المراد يكون أهل الإسلام عالين غالبين. ومن الإظهار ألا يبقى دين سوى الإسلام في آخر الزمان. قال مجاهد: وذلك إذا نزل عيسى لم يكن في الأرض دين إلا دين الإسلام. وقال أبو هريرة: «ليظهره على الدين كله» بخروج عيسى. وحينئذ لا يبقى كافر إلا أسلم. وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لينزلن ابن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص فلا يسعى عليها ولتذهبن الشحناء والتباغض والتحاسد وليدعون إلى المال فلا يقبله أحد» . وقيل: «ليظهره» أي ليطلع محمدا صلى الله عليه وسلم على سائر الأديان؛ حتى يكون عالما بها عارفا بوجوه بطلانها، وبما حرفوا وغيروا منها. «على الدين» أي الأديان؛ لأن الدين مصدر يعبر به عن جمع.


يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ

يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب أليم. انظر تفسير الآية 13


تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

تؤمنون بالله ورسوله وتجاهدون في سبيل الله بأموالكم وأنفسكم ذلكم خير لكم إن كنتم تعلمون. انظر تفسير الآية 13


يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ

يغفر لكم ذنوبكم ويدخلكم جنات تجري من تحتها الأنهار ومساكن طيبة في جنات عدن ذلك الفوز العظيم. انظر تفسير الآية 13


وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ

قوله تعالى: «يا أيها الذين آمنوا هل أدلكم على تجارة» قال مقاتل: نزلت في عثمان بن مظعون؛ وذلك أنه قال لرسول الله صلى الله عليه وسلم: لو أذنت لي فطلقت خولة، وترهبت واختصيت وحرمت اللحم، ولا أنام بليل أبدا، ولا أفطر بنهار أبدا! فقال رسول الله صلى الله عليه وسلم: «إن من سنتي النكاح ولا رهبانية في الإسلام إنما رهبانية أمتي الجهاد في سبيل الله وخصاء أمتي الصوم ولا تحرموا طيبات ما أحل الله لكم. ومن سنتي أنام وأقوم وأفطر وأصوم فمن رغب عن سنتي فليس منى» . فقال عثمان: والله لوددت يا نبي الله أي التجارات أحب إلى الله فأتجر فيها؛ فنزلت. وقيل: «أدلكم» أي سأدلكم. والتجارة الجهاد؛ قال الله تعالى: «إن الله اشترى من المؤمنين أنفسهم وأموالهم» «التوبة: 111» الآية. وهذا خطاب لجميع المؤمنين. وقيل: لأهل الكتاب.قوله تعالى: «تنجيكم» أي تخلصكم «من عذاب أليم» أي مؤلم. وقراءة العامة «تنجيكم» بإسكان النون من الإنجاء. وقرأ الحسن وابن عامر وأبو حيوة «تنجيكم» مشددا من التنجية. ثم بين التجارة فقال: «تؤمنون بالله ورسوله وتجاهدون في سبيل الله بأموالكم وأنفسكم» ذكر الأموال أولا لأنها التي يبدأ بها في الإنفاق. «ذلكم» أي هذا الفعل «خير لكم إن كنتم تعلمون» خير لكم من أموالكم وأنفسكم «إن كنتم تعلمون» . و «تؤمنون» عند المبرد والزجاج في معنى آمنوا، ولذلك جاء «يغفر لكم» مجزوما على أنه جواب الأمر. وفي قراءة عبدالله «آمنوا بالله» وقال الفراء «يغفر لكم» جواب الاستفهام؛ وهذا إنما يصح على الحمل على المعنى؛ وذلك أن يكون «تؤمنون بالله، وتجاهدون» عطف بيان على قوله: «هل أدلكم على تجارة تنجيكم من عذاب أليم» كأن التجارة لم يدر ما هي؛ فبينت بالإيمان والجهاد؛ فهي هما في المعنى. فكأنه قال: هل تؤمنون بالله وتجاهدون يغفر لكم. الزمخشري: وجه قول الفراء أن متعلق الدلالة هو التجارة والتجارة مفسرة بالإيمان والجهاد. كأنه قيل: هل تتجرون بالإيمان والجهاد يغفر لكم. قال المهدوي: فإن لم تقدر هذا التقدير لم تصح المسألة؛ لأن التقدير يصير إن دللتم يغفر لكم؛ والغفران إنما نعت بالقبول والإيمان لا بالدلالة. قال الزجاج: ليس إذا دلهم على ما ينفعهم يغفر لهم؛ إنما يغفر لهم إذا آمنوا وجاهدوا. وقرأ زيد بن علي «تؤمنوا» ، و «تجاهدوا» على إضمار لام الأمر؛ كقوله:محمد تَفْدِ نفسَك كلُّ نفس إذا ما خفت من شيء تبالاأراد لتفد. وأدغم بعضهم فقال: «يغفر لكم» والأحسن ترك الإدغام؛ لأن الراء حرف متكرر قوي فلا يحسن إدغامه في اللام؛ لأن الأقوى لا يدغم في الأضعف.قوله تعالى: «ومساكن طيبة» خرج أبو الحسين الآجري عن الحسن قال: سألت عمران بن الحصين وأبا هريرة عن تفسير هذه الآية «ومساكن طيبة» فقالا: على الخبير سقطت، سألنا رسول الله صلى الله عيله وسلم عنها فقال: «قصر من لؤلؤة في الجنة فيه سبعون دارا من ياقوتة حمراء في كل دار سبعون بيتا من زبرجدة خضراء في كل بيت سبعون سريرا على كل سرير سبعون فراشا من كل لون على كل فراش سبعون امرأة من الحور العين في كل بيت سبعون مائدة على كل مائدة سبعون لونا من الطعام في كل بيت سبعون وصيفا ووصيفة فيعطي الله تبارك وتعالى المؤمن من القوة في غداة واحدة ما يأتي على ذلك كله» . «في جنات عدن» أي إقامة. «ذلك الفوز العظيم» أي السعادة الدائمة الكبيرة. وأصل الفوز الظفر بالمطلوب.قوله تعالى: «وأخرى تحبونها» قال الفراء والأخفش: «أخرى» معطوفة على «تجارة» فهي في محل خفض. وقيل: محلها رفع أي ولكم خصلة أخرى وتجارة أخرى تحبونها «نصر من الله» أي هو نصر من الله؛ فـ «نصر» على هذا تفسير «وأخرى» . وقيل: رفع على البدل من «أخرى» أي ولكم نصر من الله. «وفتح قريب» أي غنيمة في عاجل الدنيا؛ وقيل فتح مكة. وقال ابن عباس: يريد فتح فارس والروم. «وبشر المؤمنين» برضا الله عنهم.


يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونوا أَنصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ فَآَمَنَت طَّائِفَةٌ مِّن بَنِي إِسْرَائِيلَ وَكَفَرَت طَّائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ 

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونوا أَنصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ فَآَمَنَت طَّائِفَةٌ مِّن بَنِي إِسْرَائِيلَ وَكَفَرَت طَّائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ

يا أيها الذين آمنوا كونوا أنصار الله كما قال عيسى ابن مريم للحواريين من أنصاري إلى الله قال الحواريون نحن أنصار الله فآمنت طائفة من بني إسرائيل وكفرت طائفة فأيدنا الذين آمنوا على عدوهم فأصبحوا ظاهرينأكد أمر الجهاد؛ أي كونوا حواريي نبيكم ليظهركم الله على من خالفكم كما أظهر حواريي عيسى على من خالفهم. وقرأ ابن كثير وأبو عمرو ونافع «أنصارا لله» بالتنوين. قالوا: لأن معناه اثبتوا وكونوا أعوانا لله بالسيف على أعدائه وقرأ الباقون من أهل البصرة والكوفة والشام «أنصار الله» بلا تنوين؛ وحذفوا لام الإضافة من اسم الله تعالى. واختاره أبو عبيدة لقوله: «نحن أنصار الله» ولم ينون؛ ومعناه كونوا أنصارا لدين الله. ثم قيل: في الكلام إضمار؛ أي قل لهم يا محمد كونوا أنصار الله. وقيل: هو ابتداء خطاب من الله؛ أي كونوا أنصارا كما فعل أصحاب عيسى فكانوا بحمد الله أنصارا وكانوا حواريين. والحواريون خواص الرسل. قال معمر: كان ذلك بحمد الله؛ أي نصروه وهم سبعون رجلا، وهم الذين بايعوه ليلة العقبة. وقيل: هم من قريش. وسماهم قتادة: أبا بكر وعمر وعلي وطلحة والزبير وسعد بن مالك وأبا عبيدة - واسمه عامر - وعثمان بن مظعون وحمزة بن عبدالمطلب؛ ولم يذكر سعيدا فيهم، وذكر جعفر بن أبي طالب رضي الله عنهم أجمعين.قوله تعالى: «كما قال عيسى ابن مريم للحواريين» وهم أصفياؤه اثنا عشر رجلا، وقد مضت أسماؤهم في «آل عمران» ، وهم أول من آمن به من بني إسرائيل، قال ابن عباس. وقال مقاتل: قال الله لعيسى إذا دخلت القرية فأت النهر الذي عليه القصارون فاسألهم النصرة، فأتاهم عيسى وقال: من أنصاري إلى الله؟ قالوا: نحن ننصرك. فصدقوه ونصروه. «من أنصاري إلى الله قال الحواريون نحن أنصار الله» أي من أنصاري مع الله، كما تقول: الذود إلى الذود إبل، أي مع الذود. وقيل: أي من أنصاري فيما يقرب إلى الله. «قال الحواريون نحن أنصار الله» وقد مضى هذا في آل عمران « » فآمنت طائفة من بني إسرائيل وكفرت طائفة « والطائفتان في زمن عيسى افترقوا بعد رفعه إلى السماء، على ما تقدم في » آل عمران « بيانه. » فأيدنا الذين آمنوا على عدوهم فأصبحوا ظاهرين « » فأيدنا الذين آمنوا على عدوهم « الذين كفروا بعيسى. » فأصبحوا ظاهرين « أي غالبين. قال ابن عباس: أيد الله الذين آمنوا في زمن عيسى بإظهار محمد على دين الكفار. وقال مجاهد: أيدوا في زمانهم على من كفر بعيسى. وقيل أيدنا الآن المسلمين على الفرقتين الضالتين، من قال كان الله فارتفع، ومن قال كان ابن الله فرفعه الله إليه؛ لأن عيسى ابن مريم لم يقاتل أحدا ولم يكن في دين أصحابه بعده قتال. وقال زيد بن علي وقتادة: » فأصبحوا ظاهرين « غالبين بالحجة والبرهان؛ لأنهم قالوا فيما روي: ألستم تعلمون أن عيسى كان ينام والله لا ينام، وأن عيسى كان يأكل والله تعالى لا يأكل!. وقيل: نزلت هذه الآية في رسل عيسى عليه الصلاة والسلام. قال ابن إسحاق: وكان الذي بعثهم عيسى من الحواريين والأتباع فطرس وبولس إلى رومية، واندراييس ومشى إلى الأرض التي يأكل أهلها الناس. وتوماس إلى أرض بابل من أرض المشرق. وفيلبس إلى قرطاجنة وهي أفريقية. ويحنس إلى دقسوس قرية أهل الكهف. ويعقوبس إلى أورشليم وهي بيت المقدس، وابن تلما إلى العرابية وهي أرض الحجاز. وسيمن إلى أرض البربر. ويهودا وبردس إلى الإسكندرية وما حولها. فأيدهم الله بالحجة. » فأصبحوا ظاهرين" أي عالين؛ من قولك: ظهرت على الحائط أي علوت عليه. والله سبحانه وتعالى اعلم بالصواب، وإليه المرجع والمآب.


يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ

يسبح لله ما في السماوات وما في الأرض الملك القدوس العزيز الحكيمتقدم الكلام فيه. وقرأ أبو العالية ونصر بن عاصم «الملك القدوس العزيز الحكيم» كلها رفعا؛ أي هو الملك.


هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُوا مِن قَبْلُ لَفِي ضَلَالٍ مُّبِينٍ

هو الذي بعث في الأميين رسولا منهم يتلو عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة وإن كانوا من قبل لفي ضلال مبينقوله تعالى: «هو الذي بعث في الأميين رسولا منهم» قال ابن عباس: الأميون العرب كلهم، من كتب منهم ومن لم يكتب، لأنهم لم يكونوا أهل كتاب. وقيل: الأميون الذين لا يكتبون. وكذلك كانت قريش. وروى منصور عن إبراهيم قال: الأمي الذي يقرأ ولا يكتب. وقد مضى في «البقرة» . «رسولا منهم» يعني محمدا صلى الله عليه وسلم. وما من حي من العرب إلا ولرسول الله صلى الله عليه وسلم فيهم قرابة وقد ولدوه. قال ابن إسحاق: إلا حي تغلب؛ فإن الله تعالى طهر نبيه صلى الله عليه وسلم منهم لنصرانيتهم، فلم يجعل لهم عليه ولادة. وكان أميا لم يقرأ من كتاب ولم يتعلم صلى الله عليه وسلم. قال الماوردي: فإن قيل ما وجه الامتنان فإن بعث نبيا أميا؟ فالجواب عنه من ثلاثة أوجه: أحدها: لموافقته ما تقدمت به بشارة الأنبياء. الثاني: لمشاكلة حال لأحوالهم، فيكون أقرب إلى موافقتهم. الثالث: لينتفي عنه سوء الظن في تعليمه ما دعا إليه من الكتب التي قرأها والحكم التي تلاها.قلت: وهذا كله دليل معجزته وصدق نبوته.قوله تعالى: «يتلو عليهم آياته» يعني القرآن «ويزكيهم» أي يجعلهم أزكياء القلوب بالإيمان؛ قاله ابن عباس. وقيل: يطهرهم من دنس الكفر والذنوب؛ قاله ابن جريج ومقاتل. وقال السدي: يأخذ زكاة أموالهم «ويعلمهم الكتاب» يعني القرآن «والحكمة» السنة؛ قال الحسن. وقال ابن عباس: «الكتاب» الخط بالقلم؛ لأن الخط فشا في العرب بالشرع لما أمروا بتقييده بالخط. وقال مالك بن أنس: «الحكمة» الفقه في الدين. وقد مضى القول في هذا في «البقرة» . «وإن كانوا من قبل» أي من قبله وقبل أن يرسل إليهم. «لفي ضلال مبين» أي في ذهاب عن الحق.


وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ

وآخرين منهم لما يلحقوا بهم وهو العزيز الحكيمقوله تعالى: «وآخرين منهم» هو عطف على «الأميين» أي بعث في الأميين وبعث في آخرين منهم. ويجوز أن يكون منصوبا بالعطف على الهاء والميم في «يعلمهم ويزكيهم» ؛ أي يعلمهم ويعلم آخرين من المؤمنين؛ لأن التعليم إذا تناسق إلى آخر الزمان كان كله مسندا إلى أوله فكأنه هو الذي تولى كل ما وجد منه. «لما يلحقوا بهم وهو العزيز الحكيم» أي لم يكونوا في زمانهم وسيجيؤون بعدهم. قال ابن عمرو سعيد بن جبير: هم العجم. وفي صحيح البخاري ومسلم عن أبي هريرة قال: كنا جلوسا عند النبي صلى الله عليه وسلم إذ نزلت عليه سورة «الجمعة» فلما قرأ «وآخرين منهم لما يلحقوا بهم» قال رجل: من هؤلاء يا رسول الله؟ فلم يراجعه النبي صلى الله عليه وسلم حتى سأله مرة أو مرتين أو ثلاثا. قال وفينا سلمان الفارسي. قال: فوضع النبي صلى الله عليه وسلم يده على سلمان ثم قال: «لو كان الإيمان عند الثريا لناله رجال من هؤلاء» . في رواية «لو كان الدين عند الثريا لذهب به رجل من فارس - أو قال - من أبناء فارس حتى يتناوله لفظ مسلم. وقال عكرمة: هم التابعون. مجاهد: هم الناس كلهم؛ يعني من بعد العرب الذين بعث فيهم محمد صلى الله عليه وسلم. وقال ابن زيد ومقاتل بن حيان. قالا: هم من دخل في الإسلام بعد النبي صلى الله عليه وسلم إلى يوم القيامة. وروى سهل بن سعد الساعدي: أن النبي صل الله عليه وسلم قال: (إن في أصلاب أمتي رجالا ونساء يدخلون الجنة بغير حساب - ثم تلا - "وآخرين منهم لما يلحقوا بهم". والقول الأول أثبت. وقد روي أن النبي صلى الله عليه وسلم قال: (رأيتني أسقي غنما سودا ثم اتبعتها غنما عفرا أولها يا أبا بكر» فقال: يا رسول الله، أما السود فالعرب، وأما الغفر فالعجم تتبعك بعد العرب. فقال النبي صلى الله عليه وسلم: «كذا أولها الملك» يعني جبريل عليه السلام. رواه ابن أبي ليلى عن رجل من أصحاب النبي صلى الله عليه وسلم، وهو علي بن أبي طالب رضي الله عنه.


ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ

ذلك فضل الله يؤتيه من يشاء والله ذو الفضل العظيمقال ابن عباس: حيث ألحق العجم بقريش. يعني الإسلام، فضل الله يؤتيه من يشاء؛ قال الكلبي. وقيل: يعني الوحي والنبوة؛ قاله مقاتل. وقول رابع: إنه المال ينفق في الطاعة؛ وهو معنى قول أبي صالح. وقد روى مسلم عن أبي صالح عن أبي هريرة أن فقراء المهاجرين أتوا رسول الله صلى الله عليه وسلم فقالوا: ذهب أهل الدثور بالدرجات العلا والنعيم المقيم. فقال: «وما ذاك» ؟ قالوا: يصلون كما نصلي ويصومون كما نصوم ويتصدقون ولا نتصدق ويعتقون ولا نعتق. فقال رسول الله صلى الله عليه وسلم: «أفلا أعلمكم شيئا تدركون به من سبقكم وتسبقون به من بعدكم ولا يكون أحد أفضل منكم إلا من صنع مثل ما صنعتم» قالوا: بلى يا رسول الله؛ قال: «تسبحون وتكبرون وتحمدون دبر كل صلاة ثلاثا وثلاثين مرة» . قال أبو صالح: فرجع فقراء المهاجرين إلى رسول الله صلى الله عليه وسلم فقالوا: سمع إخواننا أهل الأموال بما فلعنا ففعلوا مثله. فقال رسول الله صلى الله عليه وسلم : «ذلك فضل الله يؤتيه من يشاء» . وقول خامس: أنه انقياد الناس إلى تصديق النبي صلى الله عليه وسلم ودخولهم في دينه ونصرته. والله اعلم.


مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَاراً بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِ اللَّهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

مثل الذين حملوا التوراة ثم لم يحملوها كمثل الحمار يحمل أسفارا بئس مثل القوم الذين كذبوا بآيات الله والله لا يهدي القوم الظالمينضرب مثلا لليهود لما تركوا العمل بالتوراة ولم يؤمنوا بمحمد صلى الله عليه وسلم. «حملوا التوراة» أي كلفوا العمل بها؛ عن ابن عباس. وقال الجرجاني: هو من الحمالة بمعنى الكفالة؛ أي ضمنوا أحكام التوراة. «كمثل الحمار يحمل أسفارا» هي جمع سفر، وهو الكتاب الكبير؛ لأنه يسفر عن المعنى إذا قرئ. قال ميمون بن مهران: الحمار لا يدري أسفر على ظهره أم زبيل؛ فهكذا اليهود. وفي هذا تنبيه من الله تعالى لمن حمل الكتاب أن يتعلم معانيه ويعلم ما فيه؛ لئلا يلحقه من الذم ما لحق هؤلاء. وقال الشاعر:زوامل للأسفار لا علم عندهم بجيدها إلا كعلم الأباعرلعمرك ما يدري البعير إذا غدا بأوساقه أوراح ما في الغرائروقال يحيى بن يمان: يكتب أحدهم الحديث ولا يتفهم ولا يتدبر، فإذا سئل أحدهم عن مسألة جلس كأنه مكاتب. وقال الشاعر:إن الرواة على جهل بما حملوا مثل الجمال عليها يحمل الودعلا الودع ينفعه حمل الجمال له ولا الجمال بحمل الودع تنتفعوقال منذر بن سعيد البلوطي رحمه الله فأحسن:انعق بما شئت تجد أنصارا وزم أسفارا تجد حمارايحمل ما وضعت من أسفار يحمله كمثل الحماريحمل أسفارا له وما درى إن كان ما فيها صوابا وخطاإن سئلوا قالوا كذا روينا ما إن كذبنا ولا اعتديناكبيرهم يصغر عند الحفل لأنه قلد أهل الجهل «ثم لم يحملوها» أي لم يعملوا بها. شبههم - والتوراة في أيديهم وهم لا يعملون بها - بالحمار يحمل كتبا وليس له إلا ثقل الحمل من غير فائدة. و «يحمل» في موضع نصب على الحال؛ أي حاملا. ويجوز أن يكون في موضع جر على الوصف؛ لأن الحمار كاللئيم. قال:ولقد أمر على اللئيم يسبني «بئس مثل القوم» المثل الذي ضربناه لهم؛ فحذف المضاف. «والله لا يهدي القوم الظالمين» أي من سبق في علمه أنه يكون كافرا.


قُلْ يَا أَيُّهَا الَّذِينَ هَادُوا إِن زَعَمْتُمْ أَنَّكُمْ أَوْلِيَاء لِلَّهِ مِن دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

قل يا أيها الذين هادوا إن زعمتم أنكم أولياء لله من دون الناس فتمنوا الموت إن كنتم صادقين. انظر تفسير الآية 7


وَلَا يَتَمَنَّوْنَهُ أَبَداً بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ

لما ادعت اليهود الفضيلة وقالوا: «نحن أبناء الله وأحباؤه» «المائدة: 18» قال الله تعالى: «إن زعمتم أنكم أولياء لله من دون الناس» فللأولياء عند الله الكرامة. «فتمنوا الموت إن كنتم صادقين» لتصيروا إلى ما يصير إليه أولياء الله «ولا يتمنونه أبدا بما قدمت أيديهم» أي أسلفوه من تكذيب محمد صلى الله عليه وسلم؛ فلو تمنوه لماتوا؛ فكان في ذلك بطلان قولهم وما ادعوه من الولاية. وفي حديث أن النبي صلى الله عليه وسلم قال لما نزلت هذه الآية: «والذي نفس محمد بيده لو تمنوا الموت ما بقي على ظهرها يهودي إلا مات» . وفي هذا إخبار عن الغيب، ومعجزة للنبي صلى الله عليه وسلم. وقد مضى معنى هذه الآية في «البقرة» في قوله تعالى - : «قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقين» «البقرة: 94» .


قُلْ إِنَّ الْمَوْتَ الَّذِي تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَاقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

قل إن الموت الذي تفرون منه فإنه ملاقيكم ثم تردون إلى عالم الغيب والشهادة فينبئكم بما كنتم تعملونقال الزجاج: لا يقال: إن زيدا فمنطلق، وها هنا قال: «فإنه ملاقيكم» لما في معنى «الذي» من الشرط والجزاء، أي إن فررتم منه فإنه ملاقيكم، ويكون مبالغة في الدلالة على أنه لا يفنع الفرار منه. قال زهير:ومن هاب أسباب المنايا ينلنه ولو رام أسباب السماء بسلمقلت: ويجوز أن يتم الكلام عند قوله: «الذي تفرون منه» ثم يبتدئ «فإنه ملاقيكم» . وقال طرفة:وكفى بالموت فاعلم واعظا لمن الموت عليه قد قدرفاذكر الموت وحاذر ذكره إن في الموت لذي اللب عبركل شيء سوف يلقى حتفه في مقام أو على ظهر سفروالمنايا حوله ترصده ليس ينجيه من الموت الحذر


يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع ذلكم خير لكم إن كنتم تعلمونقوله تعالى: «يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة» قرأ عبدالله بن الزبير والأعمش وغيرهما «الجمعة» بإسكان الميم على التخفيف. وهما لغتان. وجمعهما جمع وجمعات. قال الفراء: يقال الجمعة «بسكون الميم» والجمعة «بضم الميم» والجمعة «بفتح الميم» فيكون صفة اليوم؛ أي تجمع الناس. كما يقال: ضحكة للذي يضحك. وقال ابن عباس: نزل القرآن بالتثقيل والتفخيم فاقرؤوها جمعة؛ يعني بضم الميم. وقال الفراء وأبو عبيد: والتخفيف أقيس وأحسن؛ نحو غرفة وغرف، وطرفة وطرف، وحجرة وحجر. وفتح الميم لغة بني عقيل. وقيل: إنها لغة النبي صلى الله عليه وسلم. وعن سلمان أن النبي صلى الله عليه وسلم قال: «إنما سميت جمعة لأن الله جمع فيها خلق آدم» . وقيل: لأن الله تعالى فرغ فيها من خلق كل شيء فاجتمعت فيها المخلوقات. وقيل: لتجتمع الجماعات فيها. وقيل: لاجتماع الناس فيها للصلاة. و «من» بمعنى «في» ؛ أي في يوم؛ كقوله تعالى: «أروني ماذا خلقوا من الأرض» «فاطر: 40» أي في الأرض.قال أبو سلمة: أول من قال: «أما بعد» كعب بن لوي، وكان أول من سمى الجمعة جمعة. وكان يقال ليوم الجمعة: العروبة. وقيل: أول من سماها جمعة الأنصار. قال ابن سيرين: جمع أهل المدينة من قبل أن يقدم النبي صلى الله عليه وسلم المدينة، وقبل أن تنزل الجمعة؛ وهم الذين سموها الجمعة؛ وذلك أنهم قالوا: إن لليهود يوما يجتمعون فيه، في كل سبعة أيام يوم وهو السبت. وللنصارى يوم مثل ذلك وهو الأحد فتعالوا فلنجتمع حتى نجعل يوما لنا نذكر الله ونصلي فيه - ونستذكر - أو كما قالوا - فقالوا: يوم السبت لليهود، ويوم الأحد للنصارى؛ فاجعلوه يوم العروبة. فاجتمعوا إلى أسعد بن زرارة «أبو أمامة رضي الله عنه» فصلى بهم يومئذ ركعتين وذكرهم، فسموه يوم الجمعة حين اجتمعوا. فذبح لهم أسعد شاة فتعشوا وتغدوا منها لقلتهم. فهذه أول جمعه في الإسلام.قلت: وروي أنهم كانوا اثني عشر رجلا على ما يأتي. وجاء في هذه الرواية: أن الذي جمع بهم وصلى أسعد بن زرارة، وكذا في حديث عبدالرحمن بن كعب بن مالك عن أبيه كعب على ما يأتي. وقال البيهقي: وروينا عن موسى بن عقبة عن ابن شهاب الزهري أن مصعب بن عمير كان أول من جمع الجمعة بالمدينة للمسلمين قبل أن يقدمها رسول الله صلى الله عليه وسلم. قال البيهقي: يحتمل أن يكون مصعب جمع بهم بمعونة أسعد بن زرارة فأضافه كعب إليه. والله اعلم.وأما أول جمعة جمعها النبي صلى الله عليه وسلم بأصحابه؛ فقال أهل السير والتواريخ: قدم رسول الله صلى الله عليه وسلم مهاجرا حتى نزل بقباء، على بني عمرو بن عوف يوم الاثنين لاثنتي عشرة ليلة خلت من شهر ربيع الأول حين اشتد الضحى. ومن تلك السنة يعد التاريخ. فأقام بقباء إلى يوم الخميس وأسس مسجدهم. ثم خرج يوم الجمعة إلى المدينة؛ فأدركته الجمعة في بني سالم بن عوف في بطن واد لهم قد اتخذ القوم في ذلك الموضع مسجدا؛ فجمع بهم وخطب. وهي أول خطبة خطبها بالمدينة، وقال فيها: «الحمد لله. أحمده وأستعينه وأستغفره وأستهديه، وأأمن به ولا أكفره، وأعادي من يكفر به. واشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسول، أرسله بالهدى ودين الحق، والنور والموعظة والحكمة على فترة من الرسل، وقلة من العلم، وضلالة من الناس، وانقطاع من الزمان، ودنو من الساعة، وقرب من الأجل. من يطيع الله ورسوله فقد رشد. ومن يعص الله ورسول فقد غوى وفرط وضل ضلالا بعيدا. أوصيكم بتقوى الله، فإنه خير ما أوصى به المسلم المسلم أن يحضه على الآخرة، وأن يأمره بتقوى الله. واحذروا ما حذركم الله من نفسه؛ فإن تقوى الله لمن عمل به على وجل ومخافة من ربه عون صدق على ما تبغون من أمر الآخرة. ومن يصلح الذي بينه وبين ربه من أمره في السر والعلانية، لا ينوي به إلا وجه الله يكن له ذكرا في عاجل أمره، وذخرا فيما بعد الموت، حين يفتقر المرء إلى ما قدم. وما كان مما سوى ذلك يود لو أن بينه وبينه أمدا بعيدا. "ويحذركم الله نفسه والله رؤوف بالعباد" [آل عمران: 30]. وهو الذي صدق قول، وأنجز وعده، لا خلف لذلك؛ فإنه يقول تعالى: "ما يبدل القول لدي وما أنا بظلام للعبيد" [ق: 29]. فاتقوا الله في عاجل أمركم وآجله في السر والعلانية؛ فإنه "ومن يتق الله يكفر عنه سيئاته ويعظم له أجرا" [الطلاق: 5]. ومن يتق الله فقد فاز فوزا عظيما. وإن تقوى الله توقي مقته وتوقي عقوبته وتوقي سخطه. وإن تقوى الله تبيض الوجوه، وترضي الرب، وترفع الدرجة. فخذوا بحظكم ولا تفرطوا في جنب الله، فقد علمكم كتابه، ونهج لكم سبيله؛ ليعلم الذين صدقوا ويعلم الكاذبين. فأحسنوا كما أحسن الله إليكم، وعادوا أعداءه، وجاهدوا في الله حق جهاده؛ هو اجتباكم وسماكم المسلمين. ليهلك من هلك عن بينة، ويحيا من حي عن بينة. ولا حول ولا قوة إلا بالله. فأكثروا ذكر الله تعالى، واعملوا لما بعد الموت؛ فإنه من يصلح ما بينه وبين الله يكفه الله ما بينه وبين الناس. ذلك بأن الله يقضي على الناس ولا يقضون عليه، ويملك من الناس ولا يملكون منه. الله أكبر، ولا حول ولا قوة إلا بالله العلي العظيم» . وأول جمعة جمعت بعدها جمعة بقرية يقال لها: «جواثي» من قرى البحرين. وقيل: إن أول من سماها الجمعة كعب بن لؤي بن غالب لاجتماع قريش فيه إلى كعب؛ كما تقدم. والله اعلم.خاطب الله المؤمنين بالجمعة دون الكافرين تشريفا لهم وتكريما فقال: «يا أيها الذين آمنوا» ثم خصه بالنداء، وإن كان قد دخل في عموم قوله تعالى: «وإذا ناديتم إلى الصلاة» «المائدة: 58» ليدل على وجوبه وتأكيد فرضه. وقال بعض العلماء: كون الصلاة الجمعة ها هنا معلوم بالإجماع لا من نفس اللفظ. قال ابن العربي: وعندي أنه معلوم من نفس اللفظ بنكتة وهي قوله: «من يوم الجمعة» وذلك يفيده؛ لأن النداء الذي يختص بذلك اليوم هو نداء تلك الصلاة. فأما غيرها فهو عام في سائر الأيام. ولو لم يكن المراد به نداء الجمعة لما كان لتخصيصه بها وإضافته إليها معنى ولا فائدة.فقد تقدم حكم الأذان في سورة «المائدة» مستوفى. وقد كان الأذان على عهد رسول الله صلى الله عليه وسلم كما في سائر الصلوات؛ يؤذن واحد إذا جلس النبي صلى الله عليه وسلم على المنبر. وكذلك كان يفعل أبو بكر وعمر وعلي بالكوفة. ثم زاد عثمان على المنبر أذانا ثالثا على داره التي تسمى «الزوراء» حين كثر الناس بالمدينة. فإذا سمعوا أقبلوا؛ حتى إذا جلس عثمان على المنبر أذن مؤذن النبي صلى الله عليه وسلم، ثم يخطب عثمان. خرجه ابن ماجة في سننه من حديث محمد بن إسحاق عن الزهري عن السائب بن يزيد قال: ما كان لرسول الله صلى الله عليه وسلم إلا مؤذن واحد؛ إذا خرج أذن وإذا نزل أقام. وأبو بكر وعمر كذلك. فلما كان عثمان وكثر الناس زاد النداء الثالث على دار في السوق يقال لها «الزوراء» ؛ فإذا خرج أذن وإذا نزل أقام. خرجه البخاري من طرق بمعناه. وفي بعضها: أن الأذان الثاني يوم الجمعة أمر به عثمان بن عفان حين كثر أهل المسجد، وكان التأذين يوم الجمعة حين يجلس الإمام. وقال الماوردي: فأما الأذان الأول فمحدث، فعله عثمان بن عفان ليتأهب الناس لحضور الخطبة عند اتساع المدينة وكثرة أهلها. وقد كان عمر رضي الله عنه أمر أن يؤذن في السوق قبل المسجد ليقوم الناس عن بيوعهم، فإذا اجتمعوا أذن في المسجد، فجعله عثمان رضي الله عنه أذانين في المسجد. قال ابن العربي. وفي الحديث الصحيح: أن الأذان كان على عهد رسول الله صلى الله عليه وسلم واحدا، فلما كان زمن عثمان زاد الأذان الثالث على الزوراء، وسماه في الحديث ثالثا لأنه أضافه إلى الإقامة، كما قال عليه الصلاة والسلام: «بين كل أذانين صلاة لمن شاء» يعني الأذان والإقامة. ويتوهم الناس أنه أذان أصلي فجعلوا المؤذنين ثلاثة فكان وهما، ثم جمعوهم في وفت واحد فكان وهما على وهم. ورأيتهم يؤذنون بمدينة السلام بعد أذان المنار بين يدي الإمام تحت المنبر في جماعة.، كما كانوا يفعلون عندنا في الدول الماضية. وكل ذلك محدث.قوله تعالى: «فاسعوا» اختلف في معنى السعي ها هنا على ثلاثة أقوال: أولها: القصد. قال الحسن: والله ما هو بسعي على الأقدام ولكنه سعي بالقلوب والنية. الثاني: أنه العمل، كقوله تعالى: «ومن أراد الآخرة وسعى لها سعيها وهو مؤمن» «الإسراء: 19» ، وقوله: «إن سعيكم لشتى» «الليل: 4» ، وقوله: «وأن ليس للإنسان إلا ما سعى» «النجم: 39» . وهذا قول الجمهور. وقال زهير:سعى بعدهم قوم لكي يدركوهموقال أيضا:وسعى ساعيا غيظ بن مرة بعدما تبزل ما بين العشيرة بالدمأي فاعملوا على المضى إلى ذكر الله، واشتغلوا بأسبابه من الغسل والتطهير والتوجه إليه. الثالث: أن المراد به السعي على الأقدام. وذلك فضل وليس بشرط. ففي البخاري: أن أبا عبس بن جبر - واسمه عبدالرحمن وكان من كبار الصحابة - مشى إلى الجمعة راجلا وقال: سمعت رسول الله صلى الله عليه وسلم يقول: «من أغبرت قدماه في سبيل الله حرمه الله على النار» . ويحتمل ظاهره رابعا: وهو الجري والاشتداد. قال ابن العربي: وهو الذي أنكره الصحابة الأعلمون والفقهاء الأقدمون. وقرأها عمر: «فامضوا إلى ذكر الله» فرارا عن طريق الجري والاشتداد الذي يدل على الظاهر. وقرأ ابن مسعود كذلك وقال: لو قرأت «فاسعوا» لسعيت حتى يسقط ردائي. وقرأ ابن شهاب: «فامضوا إلى ذكر الله سالكا تلك السبيل» . وهو كله تفسير منهم؛ لا قراءة قرآن منزل. وجائز قراءة القرآن بالتفسير في معرض التفسير. قال أبو بكر الأنباري: وقد احتج من خالف المصحف بقراءة عمر وابن مسعود، وأن خرشة بن الحر قال: رأني عمر رضي الله عنه ومعي قطعة فيها «فاسعوا إلى ذكر الله» فقال لي عمر: من أقرأك هذا؟ قلت أبي. فقال: إن أبيا أقرؤنا للمنسوخ. ثم قرأ عمر «فامضوا إلى ذكر الله» . حدثنا إدريس قال حدثنا خلف قال حدثنا هشيم عن المغيرة عن إبراهيم عن خرشة؛ فذكره. وحدثنا محمد بن يحيى أخبرنا محمد وهو ابن سعدان قال حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه قال: ما سمعت عمر يقرأ قط إلا «فامضوا إلى ذكر الله» . وأخبرنا إدريس قال حدثنا خلف قال حدثنا هشيم عن المغيرة عن إبراهيم أن عبدالله بن مسعود قرأ «فامضوا إلى ذكر الله» وقال: لو كانت «فاسعوا» لسعيت حتى يسقط ردائي. قال أبو بكر: فاحتج عليه بأن الأمة أجمعت على «فاسعوا» برواية ذلك عن الله رب العالمين ورسول صلى الله عليه وسلم. فأما عبدالله بن مسعود فما صح عنه «فامضوا» لأن السند غير متصل؛ إذ إبراهيم النخعي لم يسمع عن عبدالله بن مسعود شيئا، وإنما ورد «فأمضوا» عن عمر رضي الله عنه. فإذا انفرد أحد بما يخالف الآية والجماعة كان ذلك نسيانا منه. والعرب مجمعة على أن السعي يأتي بمعنى المضي؛ غير أنه لا يخلو من الجد والانكماش. قال زهير:سعى ساعيا غيظ بن مرة بعد ما تبزل ما بين العشيرة بالدمأراد بالسعي المضى بجد وانكماش، ولم يقصد للعدو والإسراع في الخطو. وقال الفراء وأبو عبيدة: معنى السعي في الآية المضي. واحتج الفراء بقولهم: هو يسعى في البلاد يطلب فضل الله؛ معناه هو يمضى بجد واجتهاد. واحتج أبو عبيدة بقول الشاعر:أسعى على جل بني مالك كل امرئ في شأنه ساعيفهل يحتمل السعي في هذا البيت إلا مذهب المضى بالانكماش؛ ومحال أن يخفى هذا المعنى على ابن مسعود على فصاحته وإتقان عربيته. قلت: ومما يدل على أنه ليس المراد ها هنا العدو قوله عليه الصلاة والسلام: «إذا أقيمت الصلاة فلا تأتوها تسعون ولكن ائتوها وعليكم السكينة» . قال الحسن: أما والله ما هو بالسعي على الأقدام، ولقد نهوا أن يأتوا الصلاة إلا وعليهم السكينة والوقار؛ ولكن بالقلوب والنية والخشوع. وقال قتادة: السعي أن تسعى بقلبك وعملك. وهذا حسن، فإنه جمع الأقوال الثلاثة. وقد جاء في الاغتسال للجمعة والتطيب والتزين باللباس أحاديث مذكورة في كتب الحديث.قوله تعالى: «يا أيها الذين آمنوا» خطاب المكلفين بإجماع. ويخرج منه المرضى والزمني والمسافرون والعبيد والنساء بالدليل، والعميان والشيخ الذي لا يمشي إلا بقائد عند أبي حنيفة. روى أبو الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال: «من كان يؤمن بالله واليوم الآخر فعليه الجمعة يوم الجمعة إلا مريض أو مسافر أو امرأة أو صبي أو مملوك فمن استغنى بلهو أو تجارة استغنى الله عنه والله غني حميد» خرجه الدارقطني وقال علماؤنا رحمهم الله: ولا يتخلف أحد عن الجمعة ممن عليه إتيانها إلا بعذر لا يمكنه منه الإتيان إليها؛ مئل المرض الحابس، أو خوف الزيادة في المرض، أو خوف جور السلطان عليه في مال أو بدن دون القضاء عليه بحق. والمطر الوابل مع الوحل عذر إن لم ينقطع. ولو يره مالك عذرا له؛ حكاه المهدوي. ولو تخلف عنها متخلف على ولي حميم له قد حضرته الوفاة، ولم يكن عنده من يقوم بأمره رجا أن يكون في سعة. وقد فعل ذلك ابن عمر. ومن تخلف عنها لغير عذر فصلى قبل الإمام أعاد، ولا يجزيه أن يصلي قبله. وهو في تخلفه عنها مع إمكانه لذلك عاص لله بفعله.قوله تعالى: «إذا نودي للصلاة» يختص بوجوب الجمعة على القريب الذي يسمع النداء، فأما البعيد الدار الذي لا يسمع النداء فلا يدخل تحت الخطاب. واختلف فيمن يأتي الجمعة من الداني والقاصي، فقال ابن عمر وأبو هريرة وأنس: تجب الجمعة على من في المصر على ستة أميال. وقال ربيعة: أربعة أميال. وقال مالك والليث: ثلاثة أميال. وقال الشافعي: اعتبار سماع الأذان أن يكون المؤذن صيتا، والأصوات هادئة، والريح ساكنة وموقف المؤذن عند سور البلد. وفي الصحيح عن عائشة: أن الناس كانوا ينتابون الجمعة من منازلهم ومن العوالي فيأتون في الغبار ويصيبهم الغبار فتخرج منهم الريح، فقال رسول الله صلى الله عليه وسلم: «لو اغتسلتم ليومكم هذا» قال علماؤنا: والصوت إذا كان منيعا والناس في هدوء وسكون فأقصى سماع الصوت ثلاثة أميال. والعوالي من المدينة أقربها على ثلاثة أميال. وقال أحمد بن حنبل وإسحاق: تجب الجمعة على من سمع النداء. وروى الدارقطني من حديث عمرو بن شعيب عن أبيه عن جده عن رسول الله صلى الله عليه وسلم قال: «إنما الجمعة على من سمع النداء» . وقال أبو حنيفة وأصحابه: تجب على من في المصر، سمع النداء أو لم يسمعه، ولا تجب على من هو خارج المصر وإن سمع النداء. حتى سئل: وهل تجب الجمعة على أهل زبارة - بينها وبين الكوفة مجرى نهر - ؟ فقال لا. وروي عن ربيعه أيضا: أنها تجب على من إذا سمع النداء وخرج من بيته ماشيا أدرك الصلاة. وقد روي عن الزهري: أنها تجب عليه إذا سمع الأذان.قوله تعالى: «إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله» دليل على أن الجمعة لا تجب إلا بالنداء، والنداء لا يكون إلا بدخول الوقت، بدليل قوله عليه الصلاة والسلام: «إذا حضرت الصلاة فأذنا ثم أقيما وليومكما أكبركما» قاله لمالك بن الحويرث وصاحبه. وفي البخاري عن أنس بن مالك أن النبي صلى الله عليه وسلم كان يصلي الجمعة حين تميل الشمس. وقد روي عن أبي الصديق وأحمد بن حنبل أنها تصلي قبل الزوال. وتمسك أحمد في ذلك بحديث سلمة بن الأكوع: كنا نصلي مع النبي صلى الله عليه وسلم ثم ننصرف وليس للحيطان ظل. وبحديث ابن عمر: ما كنا نقيل ولا نتغدى إلا بعد الجمعة. ومثله عن سهل. خرجه مسلم. وحديث سلمة محمول على التبكير. رواه هشام بن عبدالملك عن يعلي بن الحارث عن إياس بن سلمة بن الأكوع عن أبيه. وروى وكيع عن يعلي عن إياس عن أبيه قال: كنا نجمع مع رسول الله صلى الله عليه وسلم إذا زالت الشمس ثم نرجع نتتبع الفيء. وهذا مذهب الجمهور من الخلف والسلف، وقياسا على صلاة الظهر. وحديث ابن عمر وسهل، دليل على أنهم كانوا يبكرون إلى الجمعة تبكيرا كثيرا عند الغداة أو قبلها، فلا يتناولون ذلك إلا بعد انقضاء الصلاة. وقد رأى مالك أن التبكير بالجمعة إنما يكون قرب الزوال بيسير. وتأول قول النبي صلى الله عليه وسلم: «من راح في الساعة الأولى فكأنما قرب بدنة...» الحديث بكماله إنه كان في ساعة واحدة. وحمله سائر العلماء على ساعات النهار الزمانية الاثنتي عشرة ساعة المستوية أو المختلفة بحسب زيادة النهار ونقصانه. ابن العربي: وهو أصح؛ لحديث ابن عمر رضي الله عنهما: ما كانوا يقيلون ولا يتغدون إلا بعد الجمعة لكثرة البكور إليها.فرض الله تعالى الجمعة على كل مسلم؛ ردا على من يقول: إنها فرض على الكفاية؛ ونقل عن بعض الشافعية. ونقل عن مالك من لم يحقق: أنها سنة. وجمهور الأمة والأئمة أنها فرض على الأعيان؛ لقول الله تعالى: «إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع» . وثبت عن النبي صلى الله عليه وسلم أنه قال: «لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين » . وهذا حجة واضحة في وجوب الجمعة وفرضيتها. وفي سنن ابن ماجة عن أبي الجعد الضمري - وكانت له صحبة - قال: قال رسول الله صلى الله عليه وسلم : «من ترل الجمعة ثلاث مرات تهاونا بها طبع الله على قلبه» . إسناده صحيح. وحديث جابر بن عبدالله قال: قال رسول الله صلى الله عليه وسلم: «من ترك الجمعة ثلاثا من غير ضرورة طبع الله على قلبه» . ابن العربي: وثبت عن النبي صلى الله عليه وسلم أنه قال: «الرواح إلى الجمعة واجب على كل مسلم» .أوجب الله السعي إلى الجمعة مطلقا من غير شرط. وثبت شرط الوضوء بالقرآن والسنة في جميع الصلوات؛ لقوله عز وجل: «إذا قمتم إلى الصلاة فاغسلوا وجوهكم» «المائدة: 6» الآية. وقال النبي صلى الله عليه وسلم: «لا يقبل الله صلاة بغير طهور» . وأغربت طائفة فقالت: إن غسل الجمعة فرض. ابن العربي: وهذا باطل؛ لما روى النسائي وأبو داود في سننهما أن النبي صلى الله عليه وسلم قال: «من توضأ يوم الجمعة فبها ونعمت. ومن اغتسل فالغسل أفضل» . وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم : «من توضأ يوم الجمعة فأحسن الوضوء ثم راح إلى الجمعة فاستمع وأنصت غفر الله له ما بين الجمعة إلى الجمعة وزيادة ثلاثة أيام. ومن مس الحصى فقد لغا» وهذا نص. وفي الموطأ: أن رجلا دخل يوم الجمعة وعمر بن الخطاب يخطب... - الحديث إلى أن قال: - ما زدت على أن توضأت، فقال عمر: والوضوء أيضا؟ وقد علمت أن رسول الله صلى الله عليه وسلم كان يأمر بالغسل. فأمر عمر بالغسل ولم يأمره بالرجوع، فدل على أنه محمول على الاستحباب. فلم يمكن وقد تلبس بالفرض - وهو الحضور والإنصات للخطبة - أن يرجع عنه إلى السنة، وذلك بمحضر فحول الصحابة وكبار المهاجرين حوالي عمر، وفي مسجد النبي صلى الله عليه وسلم. الحادية عشرة: لا تسقط الجمعة لكونها في يوم عيد، خلافا لأحمد بن حنبل فإنه قال: إذا اجتمع عيد وجمعة سقط فرض الجمعة؛ لتقدم العيد عليها واشتغال الناس به عنها. وتعلق في ذلك بما روي أن عثمان أذن في يوم عيد لأهل العوالي أن يتخلفوا عن الجمعة. وقول الواحد من الصحابة ليس بحجة إذا خولف فيه ولم يجمع معه عليه. والأمر بالسعي متوجه يوم العيد كتوجهه في سائر الأيام. وفي صحيح مسلم عن النعمان بن بشير قال: كان رسول الله صلى الله عليه وسلم يقرأ في العيدين وفي الجمعة: بـ «سبح اسم ربك الأعلى» «الأعلى. 1» و «هل أتاك حديث الغاشية» «الغاشية: 1» قال وإذا اجتمع العيد والجمعة في يوم واحد يقرأ بهما أيضا في الصلاتين. أخرجه أبو داود والترمذي والنسائي وابن ماجة.قوله تعالى: «إلى ذكر الله» أي الصلاة. وقيل الخطبة والمواعظ؛ قاله سعيد بن جبير. ابن العربي: والصحيح أنه واجب في الجميع؛ وأول الخطبة. وبه قال علماؤنا؛ إلا عبدالملك بن الماجشون فإنه رآها سنة. والدليل على وجوبها أنها تحرم البيع ولولا وجوبها ما حرمته؛ لأن المستحب لا يحرم المباح. وإذا قلنا: إن المراد بالذكر الصلاة فالخطبة من الصلاة. والعبد يكون ذاكرا لله بفعله كما يكون مسبحا لله بفعله. الزمخشري: فإن قلت: كيف يفسر ذكر الله بالخطبة وفيها غير ذلك! قلت: ما كان من ذكر رسول الله صلى الله عليه وسلم والثناء عليه وعلى خلفائه الراشدين وأتقياء المؤمنين والموعظة والتذكير فهو في حكم ذكر الله. فأما ما عدا ذلك من ذكر الظلمة وألقابهم والثناء عليهم والدعاء لهم، وهم أحقاء بعكس ذلك؛ فهو من ذكر الشيطان، وهو من ذكر الله على مراحل.قوله تعالى: «وذروا البيع» منع الله عز وجل منه عند صلاة الجمعة، وحرمه في وقتها على من كان مخاطبا بفرضها. والبيع لا يخلو عن شراء فاكتفى بذكر أحدهما، كقوله تعالى: «سرابيل تقيكم الحر وسرابيل تقيكم بأسكم» «النحل: 81» . وخص البيع لأنه أكثر ما يشتغل به أصحاب الأسواق. ومن لا يجب عليه حضور الجمعة فلا ينهى عن البيع والشراء. وفي وقت التحريم قولان: إنه من بعد الزوال إلى الفراغ منها، قاله الضحاك والحسن وعطاء. الثاني - من وقت أذان الخطبة إلى وقت الصلاة، قال الشافعي. ومذهب مالك أن يترك البيع إذا نودي للصلاة، ويفسخ عنده ما وقع من ذلك من البيع في ذلك الوقت. ولا يفسخ العتق والنكاح والطلاق وغيره، إذ ليس من عادة الناس الاشتغال به كاشتغالهم بالبيع. قالوا: وكذلك الشركة والهبة والصدقة نادر لا يفسخ. ابن العربي: والصحيح فسخ الجميع، لأن البيع إنما منع منه للاشتغال به. فكل أمر يشغل عن الجمعة من العقود كلها فهو حرام شرعا مفسوخ ردعا. المهدوي. ورأى بعض العلماء البيع في الوقت المذكور جائزا، وتأول النهي عنه ندبا، واستدل بقوله تعالى: «ذلكم خير لكم» قلت: وهذا مذهب الشافعي؛ فإن البيع ينعقد عنده ولا يفسخ. وقال الزمخشري في تفسير: إن عامة العلماء على أنه ذلك لا يؤدي فساد البيع. قالوا: لأن البيع لم يحرم لعينه، ولكن لما فيه من الذهول عن الواجب؛ فهو كالصلاة في الأرض المغصوبة والثوب المغصوب، والوضوء بماء مغصوب. وعن بعض الناس أنه فاسد.قلت: والصحيح فساده وفسخه؛ لقوله عليه الصلاة والسلام: «كل عمل ليس عليه أمرنا فهو رد» . أي مردود. والله اعلم.


فَإِذَا قُضِيَتِ الصَّلَاةُ فَانتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِن فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيراً لَّعَلَّكُمْ تُفْلِحُونَ

فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله واذكروا الله كثيرا لعلكم تفلحونقوله تعالى: «فإذا قضيت الصلاة فانتشروا في الأرض» هذا أمر إباحة؛ كقوله تعالى: «وإذا حللتم فاصطادوا» «المائدة: 2» . يقول: إذا فرغتم من الصلاة فانتشروا في الأرض للتجارة والتصرف في حوائجكم. «وابتغوا من فضل الله» أي من رزقه. وكان عراك بن مالك إذا صلى الجمعة انصرف فوقف على باب المسجد فقال: اللهم إني أجبت دعوتك، وصليت فريضتك، وانتشرت كما أمرتني، فارزقني من فضلك وأنت خير الرازقين. وقال جعفر بن محمد في قوله تعالى: «وابتغوا من فضل الله» إنه العمل في يوم السبب. وعن الحسن بن سعيد بن المسيب: طلب العمل. وقيل: التطوع. وعن ابن عباس: لم يؤمروا بطلب شيء من الدنيا؛ إنما هو عيادة المرضى وحضور الجنائز وزيارة الأخ في الله تعالى. «واذكروا الله كثيرا» أي بالطاعة واللسان، وبالشكر على ما به أنعم عليكم من التوفيق لأداء الفرائض. «لعلكم تفلحون» كي تفلحوا. قال سعيد بن جبير: الذكر طاعة الله تعالى، فمن أطاع الله فقد ذكره ومن لم يطعه فليس بذاكر وإن كان كثير التسبيح. وقد مضى هذا مرفوعا في «البقرة» .


وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْواً انفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً قُلْ مَا عِندَ اللَّهِ خَيْرٌ مِّنَ اللَّهْوِ وَمِنَ التِّجَارَةِ وَاللَّهُ خَيْرُ الرَّازِقِينَ

وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما قل ما عند الله خير من اللهو ومن التجارة والله خير الرازقينقوله تعالى: «وإذا رأوا تجارة أو لهوا انفضوا إليها» في صحيح مسلم عن جابر بن عبدالله أن النبي صلى الله عليه وسلم كان يخطب قائما يوم الجمعة، فجاءت عير من الشام فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلا - في رواية أنا فيهم - فانزلت هذه الآية التي في الجمعة: «وإذا رأوا تجارة أو لهو انفضوا إليها وتركوك قائما» . في رواية: فيهم أبو بكر وعمر رضي الله عنهما. وقد ذكر الكلبي وغيره: أن الذي قدم بها دحية بن خليفة الكلبي من الشام عند مجاعة وغلاء سعر، وكان معه جميع ما يحتاج الناس من بر ودقيق وغيره، فنزل عند أحجار الزيت، وضرب بالطبل ليؤذن الناس بقدومه؛ فخرج الناس إلا اثني عشر رجلا. وقيل: أحد عشر رجلا. قال الكلبي: وكانوا في خطبة الجمعة فانفضوا إليها، وبقى مع رسول الله صلى الله عليه وسلم ثمانية رجال؛ حكاه الثعلبي عن ابن عباس، وذكر الدارقطني من حديث جابر بن عبدالله قال: بينما رسول الله صلى الله عليه وسلم يخطبنا يوم الجمعة إذ أقبلت عير تحمل الطعام حتى نزلت بالبقيع؛ فالتفتوا إليها وانفضوا إلها وتركوا رسول الله صلى الله عليه وسلم ليس معه إلا أربعون رجلا أنا فيهم. قال: وأنزل الله عز وجل على النبي صلى الله عليه وسلم: «وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما). قال الدارقطني: لم يقل في هذا الإسناد » إلا أربعين رجلا « غير علي بن عاصم عن حصين، وخالفه أصحاب حصين فقالوا: لم يبق مع النبي صلى الله عليه وسلم إلا اثنا عشر رجلا. وروي عنه عليه الصلاة والسلام أنه قال: (والذي نفسي بيده لو خرجوا جميعا لأضرم الله عليهم الوادي نارا)؛ ذكره الزمخشري. وروي في حديث مرسل أسماء الاثني عشر رجلا، رواه أسد بن عمرو والد أسد بن موسى بن أسد. وفيه: أن رسول الله صلى الله عليه وسلم لم يبق معه إلا أبو بكر وعمر وعثمان وعلي، وطلحة والزبير وسعد بن أبي وقاص، وعبدالرحمن بن عوف وأبو عبيدة بن الجراح، وسعيد بن زيد وبلال، وعبدالله بن مسعود في إحدى الروايتين. وفي الرواية الأخرى عمار بن ياسر.قلت: لم يذكر جابرا؛ وقد ذكر مسلم أنه كان فيهم؛ والدارقطني أيضا. فيكونون ثلاثة عشر. وإن كان عبدالله بن مسعود فيهم فهم أربعة عشر. وقد ذكر أبو داود في مراسيله السبب الذي ترخصوا لأنفسهم في ترك سماع الخطبة، وقد كانوا خليقا بفضلهم ألا يفعلوا؛ فقال: حدثنا محمود بن خالد قال حدثنا الوليد قال أخبرني أبو معاذ بكر بن معروف أنه سمع مقاتل بن حيان قال: كان رسول الله صلى الله عليه وسلم يصلي الجمعة قبل الخطبة مثل العيدين، حتى كان يوم جمعة والنبي صلى الله عليه وسلم يخطب، وقد صلى الجمعة، فدخل، رجل فقال: إن دحية بن خليفة الكلبي قدم بتجارة، وكان دحية إذا قدم تلقاه أهله بالدفاف؛ فخرج الناس فلم يظنوا إلا أنه ليس في ترك الخطبة شيء؛ فأنزل الله عز وجل: » وإذا رأوا تجارة أو لهوا انفضوا إليها «. فقدم النبي صلى الله عليه وسلم الخطبة يوم الجمعة وأخر الصلاة. وكان لا يخرج أحد لرعاف أو أحداث بعد النهي حتى يستأذن النبي صلى الله عليه وسلم، يشير إليه بأصبعه التي تلي الإبهام؛ فيأذن له النبي صلى الله عليه وسلم ثم يشير إليه بيده. فكان من المنافقين من ثقل عليه الخطبة والجلوس في المسجد، وكان إذا استأذن رجل من المسلمين قام المنافق إلى جنبه مستترا به حتى يخرج؛ فأنزل الله تعالى: » قد يعلم الله الذين يتسللون منكم لواذا « [النور: 63] الآية. قال السهيلي: وهذا الخبر وإن لم ينقل من وجه ثابت فالظن الجميل بأصحاب النبي صلى الله عليه وسلم يوجب أن يكون صحيحا. وقال قتادة: وبلغنا أنهم فعلوه ثلاث مرات؛ كل مرة عير تقدم من الشام، وكل ذلك يوافق يوم الجمعة. وقيل: إن خروجهم لقدوم دحية الكلبي بتجارته ونظرهم إلى العير تمر، لهو لا فائدة فيه؛ إلا أنه كان مما لا إثم فيه لو وقع على غير ذلك الوجه، ولكنه لما اتصل به الإعراض عن رسول الله صلى الله عليه وسلم والانفضاض عن حضرته، غلظ وكبر ونزل فيه من القرآن وتهجينه باسم اللهو ما نزل. وجاء عن وسول الله صلى الله عليه وسلم أنه قال: (كل ما يلهو به الرجل باطل إلا رميه بقوسه). الحديث. وقد مضى في سورة » الأنفال « فلله الحمد. وقال جابر بن عبدالله: كانت الجواري إذا نكحن يمررن بالمزامير والطبل فانفضوا إليها؛ فنزلت. وإنما رد الكناية إلى التجارة لأنها أهم. وقرأ طلحة بن مصرف » وإذا رأوا التجارة واللهو انفضوا إليها «. وقيل: المعنى وإذا رأوا تجارة انفضوا إليها، أو لهوا انفضوا إليه فحذف لدلالته. كما قال:نحن بما عندنا وأنت بما عندك راض والرأي مختلفوقيل: الأجود في العربية أن يجعل الراجع في الذكر للآخر من الاسمين.واختلف العلماء في العدد الذي تنعقد به الجمعة على أقوال؛ فقال الحسن: تنعقد الجمعة باثنين. وقال الليث وأبو يوسف، تنعقد بثلاثة. وقال سفيان الثوري وأبو حنيفة: بأربعة. وقال ربيعة: باثني عشر رجلا. وذكر النجاد أبو بكر أحمد بن سليمان قال: حدثنا أبو خالد يزيد بن الهيثم بن طهمان الدقاق، حدثنا صبح بن دينار قال حدثنا المعافي بن عمران حدثنا معقل بن عبيدالله عن الزهري بسنده إلى مصعب بن عمير: أن النبي صلى الله عليه وسلم بعثه إلى المدينة، وأنه نزل في دار سعد بن معاذ، فجمع بهم وهم اثنا عشر رجلا ذبح لهم يومئذ شاة. وقال الشافعي: بأربعين رجلا. وقال أبو إسحاق الشيرازي في (كتاب التنبيه على مذهب الإمام الشافعي): كل قرية فيها أربعون رجلا بالغين عقلاء أحرارا مقيمين، لا يظعنون عنها صيفا ولا شتاء إلا ظعن حاجة، وأن يكونوا حاضرين من أول الخطبة إلى أن تقام الجمعة وجبت عليهم الجمعة. ومال أحمد وإسحاق إلى هذا القول ولم يشترطا هذه الشروط. وقال مالك: إذا كانت قرية فيها سوق ومسجد فعليهم الجمعة من غير اعتبار عدد. وكتب عمر بن عبدالعزيز: أي قرية اجتمع فيها ثلاثون بيتا فعليهم الجمعة. وقال أبو حنيفة: لا تجب الجمعة على أهل السواد والقرى، لا يجوز لهم إقامتها فيها. واشترط في وجوب الجمعة وانعقادها: المصر الجامع والسلطان القاهر والسوق القائمة والنهر الجاري. واحتج بحديث علي: لا جمعة ولا تشريق إلا في مصر جامع ورفقة تعينهم. وهذا يرده حديث ابن عباس، قال: إن أول جمعة جمعت بعد جمعة في مسجد رسول الله صلى الله عليه وسلم بقرية من قرى البحرين يقال لها جواثي. وحجة الإمام الشافعي في الأربعين حديث جابر المذكور الذي خرجه الدارقطني. وفي سنن ابن ماجة والدارقطني أيضا ودلائل النبوة للبيهقي عن عبدالرحمن بن كعب بن مالك قال: كنت قائد أبي حين ذهب بصره، فإذا خرجت به إلى الجمعة فسمع الأذان، صلى على أبي أمامة واستغفر له - قال - فمكث كذلك حينا لا يسمع الأذان بالجمعة إلا فعل ذلك؛ فقلت له: يا أبةِ، استغفارك لأبي أمامة كلما سمعت أذان الجمعة، ما هو؟ قال: أي بني، هو أول من جمع بالمدينة في هزم من حرة بني بياضة يقال له نقيع الخضمات؛ قال قلت: كم أنتم يومئذ؟ قال أربعون رجلا. وقال جابر بن عبدالله: مضت السنة أن في كل ثلاثة إماما، وفي كل أربعين فما فوق ذلك جمعة وأضحى وفطرا، وذلك أنهم جماعة. خرجه الدارقطني.وروى أبو بكر أحمد بن سليمان النجاد: قرئ على عبدالملك بن محمد الرقاشي وأنا أسمع حدثني رجاء بن سلمة قال حدثنا أبي قال حدثنا روح بن غطيف الثقفي قال حدثني الزهري عن أبي سلمة قال: قلت لأبي هريرة على كم تجب الجمعة من رجل؟ قال: لما بلغ أصحاب رسول الله صلى الله عليه وسلم خمسين رجلا جمع بهم رسول الله صلى الله عليه وسلم. قرئ على عبدالملك بن محمد وأنا أسمع قال حدثنا رجاء بن سلمة قال حدثنا عباد بن عباد المهلبي عن جعفر بن الزبير عن القاسم عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: (تجب الجمعة على خمسين رجلا ولا تجب على من دون ذلك). قال ابن المنذر: وكتب عمر بن عبدالعزيز: أيما قرية اجتمع فيها خمسون رجلا فليصلوا الجمعة. وروى الزهري عن أم عبدالله الدوسية قالت: قال رسول الله صلى الله عليه وسلم (الجمعة واجبة على كل قرية وإن لم يكن فيها إلا أربعة). يعني بالقرى: المدائن. لا يصح هذا عن الزهري. في رواية (الجمعة واجبة على أهل كل قرية وإن لم يكونوا إلا ثلاثة رابعهم إمامهم). الزهري لا يصح سماعه من الدوسية. والحكم هذا متروك.وتصح الجمعة بغير إذن الإمام وحضوره. وقال أبو حنيفة: من شرطها الإمام أو خليفته. ودليلنا أن الوليد بن عقبة والي الكوفة أبطأ يوما فصلى ابن مسعود بالناس من غير إذنه. وروي أن عليا صلى الجمعة يوم حصر عثمان ولم ينقل أنه استأذنه. وروي أن سعيد بن العاصي والي المدينة لما خرج من المدينة صلى أبو موسى بالناس الجمعة من غير استئذان. وقال مالك: إن لله فرائض في أرضه لا يضيعها؛ وليها وال أو لم يلها.قال علماؤنا: من شرط أدائها المسجد المسقف. قال ابن العربي: ولا اعلم وجهه. قلت: وجهه قوله تعالى: » وطهر بيتي للطائفين « [الحج: 26]، وقوله: » في بيوت أذن الله أن ترفع « [النور: 36]. وحقيقة البيت أن يكون ذا حيطان وسقف. هذا العرف، والله اعلم.قوله تعالى: » وتركوك قائما « شرط في قيام الخطيب على المنبر إذا خطب. قال علقمة: سئل عبدالله أكان النبي صلى الله عليه وسلم يخطب قائما أو قاعدا؟ فقال: أما تقرأ » وتركوك قائما «. وفي صحيح مسلم عن كعب بن عجرة أنه دخل المسجد وعبدالرحمن بن أم الحكم يخطب قاعدا فقال: انظروا إلى هذا الخبيث، يخطب قاعدا وقال الله تعالى: » وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما «. وخرج عن جابر أن رسول الله صلى الله عليه وسلم كان يخطب قائما ثم يجلس، ثم يقوم فيخطب؛ فمن نبأك أنه كان يخطب جالسا فقد كذب؛ فقد والله صليت معه أكثر من ألفي صلاة. وعلى هذا جمهور الفقهاء وأئمة العلماء. وقال أبو حنيفة: ليس القيام بشرط فيها. ويروى أن أول من خطب قاعدا معاوية. وخطب عثمان قائما حتى رق فخطب قاعدا. وقيل: إن معاوية إنما خطب قاعدا لسنه. وقد كان النبي صلى الله عليه وسلم يخطب قائما ثم يقعد ثم يقوم ولا يتكلم في قعدته. رواه جابر بن سمرة. ورواه ابن عمر في كتاب البخاري.والخطبة شرط في انعقاد الجمعة لا تصح إلا بها؛ وهو قول جمهور العلماء. وقال الحسن: هي مستحبة. وكذا فال ابن الماجشون: إنها سنة وليست بفرض. وقال سعيد بن جبير: هي بمنزلة الركعتين من صلاة الظهر؛ فإذا تركها وصلى الجمعة فقد ترك الركعتين من صلاة الظهر. والدليل على وجوبها قوله تعالى: » وتركوك قائما «. وهذا ذم، والواجب هو الذي يذم تاركه شرعا، ثم إن النبي صلى الله عليه وسلم لم يصلها إلا بخطبة.ويخطب متوكئا على قوس أو عصا. وفي سنن ابن ماجة قال حدثنا هشام بن عمار حدثنا عبدالرحمن بن سعد بن عمار بن سعد قال حدثني أبي عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كان إذا خطب في الحرب خطب على قوس، وإذا خطب في الجمعة خطب على عصا.ويسلم إذا صعد المنبر على الناس عند الشافعي وغيره. ولم يره مالك. وقد روى ابن ماجة من حديث جابر بن عبدالله أن النبي صلى الله عليه وسلم كان إذا صعد المنبر سلم. التاسعة: فإن خطب على غير طهارة الخطبة كلها أو بعضها أساء عند مالك؛ ولا إعادة عليه إذا صلى طاهرا. وللشافعي قولان في إيجاب الطهارة؛ فشرطها في الجديد ولم يشترطها في القديم. وهو قول أبي حنيفة.وأقل ما يجزي في الخطبة أن يحمد الله ويصلي على نبيه صلى الله عليه وسلم، ويوصي بتقوى الله ويقرأ آية من القران. ويجب في الثانية أربع كالأولى؛ إلا أن الواجب بدلا من قراءة الآية في الأولى الدعاء؛ قال أكثر الفقهاء. وقال أبو حنيفة: لو اقتصر على التحميد أو التسبيح أو التكبير أجزأه. وعن عثمان رضي الله عنه أنه صعد المنبر فقال: الحمد لله، وارتج عليه فقال: إن أبا بكر وعمر كانا يعدان لهذا المقام مقالا، وإنكم إلى إمام فعال أحوج منكم إلى إمام قوال، وستأتيكم الخطب؛ ثم نزل فصلى. وكان ذلك بحضرة الصحابة فلم ينكر عليه أحد. وقال أبو يوسف ومحمد: الواجب ما تناوله اسم خطبة. وهو قول الشافعي. قال أبو عمر بن عبدالبر: وهو أصح ما قيل في ذلك.في صحيح مسلم عن يعلى بن أمية أنه سمع النبي صلى الله عليه وسلم يقرأ على المنبر » ونادوا يا مالك « [الزخرف: 77]. وفيه عن عمرة بنت عبدالرحمن عن أخت لعمرة قالت: ما أخذت » ق والقرآن المجيد « [ق: 1] إلا من في رسول الله صلى الله عليه وسلم يوم الجمعة وهو يقرأ بها على المنبر في كل جمعة. وقد مضى في أول » ق «. وفي مراسيل أبي داود عن الزهري قال: كان صدر خطبة النبي صلى الله عليه وسلم (الحمد لله. نحمده ونستعينه ونستغفره، ونعوذ به من شرور أنفسنا. من يهد الله فلا مضل له، ومن يضلل فلا هادي له. ونشهد أن لا إله إلا الله؛ وأن محمدا عبده ورسوله، أرسله بالحق بشيرا ونذيرا بين يدي الساعة. من يطع الله ورسوله فقد رشد، ومن يعصهما فقد غوى. نسأل الله ربنا أن يجعلنا ممن يطيعه ويطيع رسوله، ويتبع رضوانه ويجتنب سخطه، فإنما نحن به وله). وعنه قال: بلغنا عن رسول الله صلى الله عليه وسلم أنه كان يقول إذا خطب: (كل ما هو آت قريب، ولا بعد لما هو آت. لا يعجل الله لعجلة أحد، ولا يخف لأمر الناس. ما شاء الله لا ما شاء الناس. يريد الله أمرا ويريد الناس أمرا، ما شاء الله كان ولو كره الناس. ولا مبعد لما قرب الله، ولا مقرب لما بعد الله. لا يكون شيء إلا بإذن الله جل وعز. وقال جابر: كان النبي صلى الله عليه وسلم يوم الجمعة يخطب فيقول بعد أن يحمد الله ويصلي على أنبيائه: (أيها الناس إن لكم معالم فانتهوا إلى معالمكم، وإن لكم نهاية فانتهوا إلى نهايتكم. إن العبد المؤمن بين مخافتين بين أجل قد مضى لا يدري ما الله قاض فيه، وبين أجل قد بقي لا يدري ما الله صانع فيه. فليأخذ العبد من نفسه لنفسه، ومن دنياه لآخرته، ومن الشبيبة قبل الكبر، ومن الحياة قبل الممات. والذي نفسي بيده ما بعد الموت من مستعتب، وما بعد الدنيا من دار إلا الجنة أو النار. أقول قولي هذا واستغفر الله لي ولكم). وقد تقدم ما خطب به عليه الصلاة والسلام أول جمعة عند قدومه المدينة.السكوت للخطبة واجب على من سمعها وجوب سنة. والسنة أن يسكت لها من يسمع ومن لم يسمع، وهما إن شاء الله في الأجر سواء. ومن تكلم حينئذ لغا؛ ولا تفسد صلاته بذلك. وفي الصحيح عن أبي هريرة أن النبي صلى الله عليه وسلم قال: (إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت). الزمخشري: وإذا قال المنصت لصاحبه صه؛ فقد لغا، أفلا يكون الخطيب الغالي في ذلك لاغيا؟ نعوذ بالله من غربة الإسلام ونكد الأيام.ويستقبل الناس الإمام إذا صعد المنبر؛ لما رواه أبو داود مرسلا عن أبان بن عبدالله قال: كنت مع عدي بن ثابت يوم الجمعة؛ فلما خرج الإمام - أو قال صعد المنبر - استقبله وقال: هكذا أصحاب رسول الله صلى الله عليه وسلم يفعلون برسول الله صلى الله عليه وسلم. خرجه ابن ماجة عن عدي بن ثابت عن أبيه؛ فزاد في الإسناد: عن أبيه قال: كان رسول الله صلى الله عليه وسلم إذا قام على المنبر استقبله أصحابه بوجوههم. قال ابن ماجة: أرجو أن يكون متصلا. قلت: وخرج أبو نعيم الحافظ قال حدثنا محمد بن معمر قال حدثنا عبدالله بن محمد بن ناجية قال حدثنا عباد بن يعقوب قال حدثنا محمد بن الفضل الخراساني عن منصور عن إبراهيم عن علقمة عن عبدالله قال: كان النبي صلى الله عليه وسلم إذا استوى على المنبر استقبلناه بوجوهنا. تفرد به محمد بن الفضل بن عطية عن منصور.ولا يركع من دخل المسجد والإمام يخطب؛ عند مالك رحمه الله. وهو قول ابن شهاب رحمه الله وغيره. وفي الموطأ عنه: فخروج الإمام يقطع الصلاة، وكلامه يقطع الكلام. وهذا مرسل. وفي صحيح مسلم من حديث جابر عن النبي صلى الله عليه وسلم (إذا جاء أحدكم يوم الجمعة والإمام يخطب فليركع ركعتين وليتجوز فيهما). وهذا نص في الركوع. وبه يقول الشافعي وغيره... .. ابن عون عن ابن سيرين قال: كانوا يكرهون النوم والإمام يخطب ويقولون فيه قولا شديدا. قال ابن عون: ثم لقيني بعد ذلك فقال: تدري ما يقولون؟ قال: يقولون مثلهم كمثل سرية أخفقوا؛ ثم قال: هل تدري ما أخفقوا؟ لم تغنم شيئا. وعن سمرة بن جندب أن النبي صلى الله عليه وسلم قال: (إذا نعس أحدكم فليتحول إلى مقعد صاحبه وليتحول صاحبه إلى مقعده).نذكر فيها من فضل الجمعة وفرضيتها ما لم نذكره. روى الأئمة عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم ذكر يوم الجمعة فقال: (فيه ساعة لا يوافقها عبد مسلم وهو يصلي يسأل الله عز وجل شيئا إلا أعطاه إياه) وأشار بيده يقللها. وفي صحيح مسلم من حديث أبي موسى قال: سمعت رسول الله صلى الله عليه وسلم يقول: (هي ما بين أن يجلس الإمام إلى أن تقضى الصلاة). وروي من حديث أنس أن النبي صلى الله عليه وسلم أبطأ علينا ذات يوم؛ فلما خرج قلنا: احتبست! قال: (ذلك أن جبريل أتاني بكهيئة المرآة البيضاء فيها نكتة سوداء فقلت ما هذه يا جبريل قال هذه الجمعة فيها خير لك ولأمتك وقد أرادها اليهود والنصارى فأخطؤوها وهداكم الله لها قلت يا جبريل ما هذه النكتة السوداء قال هذه الساعة التي في يوم الجمعة لا يوافقها عبد مسلم يسأل الله فيها خيرا إلا أعطاه إياه أو ادخر له مثله يوم القيامة أو صرف عنه من السوء مثله وإنه خير الأيام عند الله وإن أهل الجنة يسمونه يوم المزيد). وذكر الحديث. وذكر ابن المبارك ويحيى بن سلام قالا: حدثنا المسعودي عن المنهال بن عمرو عن أبى عبيده بن عبدالله بن عتبة عن ابن مسعود قال: تسارعوا إلى الجمعة فإن الله تبارك وتعالى يبرز لأهل الجنة كل يوم جمعة في كثيب من كافور أبيض، فيكونون منه في القرب - قال ابن المبارك - على قدر تسارعهم إلى الجمعة في الدنيا. وقال يحيى بن سلام: كمسارعتهم إلى الجمعة في الدنيا. وزاد فيحدث لهم من الكرامة شيئا لم يكونوا رأوه قبل ذلك. قال يحيى: وسمعت غير المسعودي يزيد فيه: وهو قوله تعالى: » ولدينا مزيد « [ق: 35].قلت: قوله » في كثيب « يريد أهل الجنة. أي وهم على كثيب؛ كما روى الحسن قال: قال رسول الله صلى الله عليه وسلم: (إن أهل الجنة ينظرون إلى ربهم في كل جمعة على كثيب من كافور لا يرى طرفاه وفيه نهر جار حافتاه المسك عليه جوار يقرأن القرآن بأحسن أصوات سمعها الأولون والآخرون فإذا انصرفوا إلى منازلهم أخذ كل رجل بيد ما شاء منهن ثم يمرون على قناطر من لؤلؤ إلى منازلهم فلولا أن الله يهديهم إلى منازلهم ما اهتدوا إليها لما يحدث الله لهم في كل جمعة) ذكره يحيى بن سلام. وعن أنس قال: قال النبي صلى الله عليه وسلم: (ليلة أسري بي رأيت تحت العرش سبعين مدينة كل مدينة مثل مدائنكم هذه سبعين مرة مملوءة من الملائكة يسبحون الله ويقدسونه ويقولون في تسبيحهم اللهم اغفر لمن شهد الجمعة اللهم اغفر لمن اغتسل يوم الجمعة) ذكره الثعلبي. وخرج القاضي الشريف أبو الحسن علي بن عبدالله بن إبراهيم الهاشمي العيسوي من ولد عيسى بن علي بن عبدالله بن عباس رضي الله عنه بإسناد صحيح عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم قال: (إن الله عز وجل يبعث الأيام يوم القيامة على هيئتها ويبعث الجمعة زهراء منيرة أهلها يحفون بها كالعروس تهدى إلى كريمها تضيء لهم يمشون في ضوئها، ألوانهم كالثلج بياضا، وريحهم يسطع كالمسك، يخوضون في جبال الكافور، ينظر إليهم الثقلان ما يطرقون تعجبا يدخلون الجنة لا يخالطهم أحد إلا المؤذنون المحتسبون). وفي سنن ابن ماجة عن أبي هريرة أن رسول الله صلى الله عليه وسلم: قال (الجمعة إلى الجمعة كفاره ما بينهما ما لم تغش الكبائر) خرجه مسلم بمعناه.وعن أوس بن أوس الثقفي قال: سمعت رسول الله صلى الله عليه وسلم يقول: (من غسل يوم الجمعة واغتسل وبكر وابتكر ومشى ولم يركب ودنا من الإمام فاستمع ولم يلغ كان له بكل خطوة عمل سنة أجر صيامها وقيامها). وعن جابر بن عبدالله قال: خطبنا رسول الله صلى الله عليه وسلم فقال: يا أيها الناس توبوا إلى الله قبل أن تموتوا. وبادروا بالأعمال الصالحة قبل أن تشغلوا. وصلوا الذي بينكم وبين ربكم بكثرة ذكركم له وكثرة الصدقة في السر والعلانية ترزقوا وتنصروا وتؤجروا. واعلموا أن الله قد فرض عليكم الجمعة في مقامي هذا في شهري هذا في عامي هذا إلى يوم القيامة فمن تركها في حياتي أو بعد مماتي وله إمام عادل أو جائر استخفافا بها أو جحودا لها فلا جمع الله شمله ولا بارك له في أمره. ألا ولا صلاة له ولا زكاة له ولا حج له. ألا ولا صوم له ولا بر له حتى يتوب فمن تاب تاب الله عليه. ألا لا تؤمن امرأة رجلا ولا يؤم أعرابي مهاجرا ولا يؤم فاجر مؤمنا إلا أن يقهره سلطان يخاف سيفه أو سوطه). وقال ميمون بن أبي شيبة: أردت الجمعة مع الحجاج فتهيأت للذهاب، ثم قلت: أين اذهب أصلي خلف هذا الفاجر؟ فقلت مرة: أذهب، ومرة لا أذهب، ثم أجمع رأيي على الذهاب، فناداني مناد من جانب البيت » يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع « [الجمعة: 9].قوله تعالى: » قل ما عند الله خير من اللهو ومن التجارة « فيه وجهان: أحدهما: ما عند الله من ثواب صلاتكم خير من لذة لهوكم وفائدة تجارتكم. الثاني: ما عند الله من رزقكم الذي قسمه لكم خير مما أصبتموه من لهوكم وتجارتكم. وقرأ أبو رجاء العطاردي: » قل ما عند الله خير من اللهو ومن التجارة للذين آمنوا «. » والله خير الرازقين" فمنه فاطلبوا، واستعينوا بطاعته على نيل ما عنده من خيري الدنيا والآخرة.


إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ

إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبونقوله تعالى: «إذا جاءك المنافقون قالوا نشهد إنك لرسول الله» روى البخاري عن زيد بن أرقم قال: كنت مع عمي فسمعت عبدالله بن أبي ابن سلول يقول: «لا تنفقوا علي من عند رسول الله حتى ينفضوا» . وقال: «لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل» فذكرت ذلك لعمي فذكر عمي لرسول الله صلى الله عليه وسلم؛ فأرسل رسول الله صلى الله عليه وسلم إلى عبدالله بن أبي وأصحابه فحلفوا ما قالوا؛ فصدقهم رسول الله صلى الله عليه وسلم وكذبني. فأصابني هم لم يصبني مثله، فجلست في بيتي فأنزل الله عز وجل: «إذا جاءك المنافقون - إلى قوله - هم الذين يقولون لا تنفقوا علي من عند رسول الله - إلى قوله - ليخرجن الأعز منها الأذل» فأرسل إلي رسول الله صلى الله عليه وسلم، ثم قال: «إن الله قد صدقك» خرجه الترمذي قال: هذا حديث حسن صحيح. وفي الترمذي عن زيد بن أرقم قال: غزونا مع رسول الله صلى الله عليه وسلم وكان معنا أناس من الأعراب فكنا نبدر الماء، وكان الأعراب يسبقونا إليه فيسبق الأعرابي أصحابه فيملأ الحوض ويجعل حول حجارة، ويجعل النطع عليه حتى تجيء أصحابه. قال.: فأتى رجل من الأنصار أعرابيا فأرخى زمام ناقته لتشرب فأبى أن يدعه، فانتزع حجرا فغاض الماء؛ فرفع الأعرابي خشبة فضرب بها رأس الأنصاري فشجه، فأتى عبدالله بن أبي رأس المنافقين فأخبره - وكان من أصحابه - فغضب عبدالله بن أبي ثم قال: لا تنفقوا علي من عند رسول الله حتى ينفضوا من حوله - يعني الأعراب - وكانوا يحضرون رسول الله صلى الله عليه وسلم عند الطعام؛ فقال عبدالله: إذا انفضوا من عند محمد فأتوا محمدا بالطعام، فليأكل هو ومن عنده. ثم قال لأصحابه: لئن رجعتم إلى المدينة ليخرجن الأعز منها الأذل. قال زيد: وأنا ردف عمي فسمعت عبدالله بن أبي فأخبرت عمي، فانطلق فأخبر رسول الله صلى الله عليه وسلم؛ فأرسل إليه رسول الله صلى الله عليه وسلم فحلف وجحد. قال: فصدقه رسول الله صلى الله عليه وسلم وكذبني. قال: فجاء عمي إلي فقال: ما أردت إلى أن مقتك رسول الله صلى الله عليه وسلم وكذبك والمنافقون. قال: فوقع علي من جرأتهم ما لم يقع على أحد. قال: فبينما أنا أسير مع رسول الله صلى الله عليه وسلم في سفر قد خففت برأسي من الهم إذ أتاني رسول الله صلى الله عليه وسلم فعرك أذني وضحك في وجهي؛ فما كان يسرني أن لي بها الخلد في الدنيا. ثم إن أبا بكر لحقني فقال: ما قال لك رسول اله صلى الله عليه وسلم قلت: ما قال شيئا إلا أنه عرك أذني وضحك في وجهي؛ فقال أبشر! ثم لحقني عمر فقلت له مثل قولي لأبي بكر. فلما أصبحنا قرأ رسول الله صلى الله عليه وسلم سورة المنافقين. قال أبو عيسى: هذا حديث حسن صحيح. وسئل حذيفة بن اليمان عن المنافق، فقال: الذي يصف الإسلام ولا يعمل به. وهو اليوم شر منهم على عهد رسول الله صلى الله عليه وسلم؛ لأنهم كانوا يكتمونه وهم اليوم يظهرونه.وفي الصحيحين عن أبي هريرة أن النبي صلى الله عليه وسلم قال: «آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا اؤتمن خان» . وعن عبدالله بن عمرو أن النبي صلى الله عليه وسلم قال: «أربع من كن فيه كان منافقا خالصا ومن كانت فيه خصلة منهن كان فيه خصلة من النفاق حتى يدعها: إذا اؤتمن خان وإذا حدث كذب وإذا عاهد غدر وإذا خاصم فجر» . أخبر عليه السلام أن من جمع هذه الخصال كان منافقا، وخبره صدق. وروي عن الحسن أنه ذكر له هذا الحديث فقال: إن بني يعقوب حدثوا فكذبوا ووعدوا فأخلفوا واؤتمنوا فخانوا. إنما هذا القول من النبي صلى الله عليه وسلم على سبيل الإنذار للمسلمين، والتحذير لهم أن يعتادوا هذه الخصال؛ شفقا أن تقضي بهم إلى النفاق. وليس المعنى: أن من بدرت منه هذه الخصال من غير اختيار واعتياد أنه منافق. وقد مضى في سورة «التوبة» القول في هذا مستوفى والحمد لله. وقال رسول الله صلى الله عليه وسلم «المؤمن إذا حدث صدق وإذا وعد أنجز وإذا ائتمن وفى» . والمعنى: المؤمن الكامل إذا حدث صدق. والله اعلم.قوله تعالى: «قالوا نشهد إنك لرسول الله» قيل: معنى «نشهد» نحلف. فعبر عن الحلف بالشهادة؛ لأن كل واحد من الحلف والشهادة إثبات لأمر مغيب؛ ومنه قول قيس بن ذريح.وأشهد عند الله أني أحبها فهذا لها عندي فما عندها لياويحتمل أن يكون ذلك محمولا على ظاهره أنهم يشهدون أن محمدا رسول الله صلى الله عليه وسلم اعترافا بالإيمان ونفيا للنفاق عن أنفسهم، وهو الأشبه. «والله يعلم إنك لرسوله» كما قالوه بألسنتهم. «والله يشهد إن المنافقين لكاذبون» أي فيما أظهروا من شهادتهم وحلفهم بألسنتهم. وقال الفراء: «والله يشهد إن المنافقين لكاذبون» بضمائرهم، فالتكذيب راجع إلى الضمائر. وهذا يدل على أن الإيمان تصديق القلب، وعلى أن الكلام الحقيقي كلام القلب. ومن قال شيئا واعتقد خلافه فهو كاذب. وقد مضى هذا المعنى في أول «البقرة» مستوفى وقيل: أكذبهم الله في أيمانهم وهو قوله تعالى: «يحلفون بالله إنهم لمنكم وما هم منكم» «التوبة: 56» .


اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ إِنَّهُمْ سَاء مَا كَانُوا يَعْمَلُونَ

اتخذوا أيمانهم جنة فصدوا عن سبيل الله إنهم ساء ما كانوا يعملونقوله تعالى: «اتخذوا أيمانهم جنة» أي سترة. وليس يرجع إلى قوله «نشهد إنك لرسول الله» وإنما يرجع إلى سبب الآية التي نزلت عليه، حسب ما ذكره البخاري والترمذي عن ابن أبي أنه حلف ما قال وقد قال. وقال الضحاك: يعني حلفهم بالله «إنهم لمنكم» وقيل: يعني بأيمانهم ما أخبر الرب عنهم في سورة «التوبة» إذ قال: «يحلفون بالله ما قالوا» «التوبة: 74» .من قال أقسم بالله أو أشهد بالله أو أعزم بالله أو أحلف بالله، أو أقسمت بالله أو أشهدت بالله أو أعزمت بالله أو أحلفت بالله، فقال في ذلك كله «بالله» فلا خلاف أنها يمين. وكذلك عند مالك وأصحابه إن قال: أقسم أو أشهد أو أعزم أو أحلف، ولم يقل «بالله» ، إذا أراد «بالله» . وإن لم يرد «بالله» فليس بيمين. وحكاه الكيا عن الشافعي، قال الشافعي: إذا قال أشهد بالله ونوى اليمين كان يمينا. وقال أبو حنيفة وأصحابه: لو قال أشهد بالله لقد كان كذا كان يمينا، ولو قال أشهد لقد كان كذا دون النية كان يمينا لهذه الآية، لأن الله تعالى ذكر منهم الشهادة ثم قال: «اتخذوا أيمانهم جنة» . وعند الشافعي لا يكون ذلك يمينا وإن نوى اليمين، لأن قوله تعالى: «اتخذوا أيمانهم جنة» ليس يرجع إلى قوله: «قالوا نشهد» وإنما يرجع إلى ما في «التوبة» من قوله تعالى: «يحلفون بالله ما قالوا» «التوبة: 74» .قوله تعالى: «فصدوا عن سبيل الله» أي أعرضوا، وهو من الصدود. أو صرفوا المؤمنين عن إقامة حكم الله عليهم من القتل والسبي وأخذ الأموال، فهو من الصد، أو منعوا الناس عن الجهاد بأن يتخلفوا ويفتدي بهم غيرهم. وقيل: فصدوا اليهود والمشركين عن الدخول في الإسلام، بأن يقولوا ها نحن كافرون بهم، ولو كان محمد حقا لعرف هذا منا، ولجعلنا نكالا. فبين الله أن حالهم لا يخفي عليه، ولكن حكمه أن من أظهر الإيمان أجرى عليه في الظاهر حكم الإيمان. «إنهم ساء ما كانوا يعملون» أي بئست أعمالهم الخبيئة من نفاقهم وأيمانهم الكاذبة وصدهم عن سبيل الله أعمالا.


ذَلِكَ بِأَنَّهُمْ آمَنُوا ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ

ذلك بأنهم آمنوا ثم كفروا فطبع على قلوبهم فهم لا يفقهونقوله تعالى: «ذلك بأنهم آمنوا ثم كفروا» هذا إعلام من الله تعالى بأن المنافق كافر. أي أقروا باللسان ثم كفروا بالقلب. وقيل: نزلت الآية في قوم آمنوا ثم أرتدوا «فطبع على قلوبهم» أي ختم عليها بالكفر «فهم لا يفقهون» الإيمان ولا الخير. وقرأ زيد بن علي «فطبع الله على قلوبهم» .


وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ

وإذا رأيتهم تعجبك أجسامهم وإن يقولوا تسمع لقولهم كأنهم خشب مسندة يحسبون كل صيحة عليهم هم العدو فاحذرهم قاتلهم الله أنى يؤفكونقوله تعالى: «وإذا رأيتهم تعجبك أجسامهم» أي هيئاتهم ومناظرهم. «وإن يقولوا تسمع لقولهم» يعني عبدالله بن أبي. قال ابن عباس: كان عبدالله بن أبي وسيما جسيما صحيحا صبيحا ذلق اللسان، فإذا قال سمع النبي صلى الله عليه وسلم مقالته. وصفه الله بتمام الصورة وحسن الإبانة. وقال الكلبي: المراد ابن أبى وجد بن قيس ومعتب بن قشير، كانت لهم أجسام ومنظر وفصاحة. وفي صحيح مسلم: «كأنهم خشب مسندة» قال: كانوا رجالا أجمل شيء كأنهم خشب مسندة، شبههم بخشب مسندة إلى الحائط لا يسمعون ولا يعقلون، أشباح بلا أرواح وأجسام بلا أحلام. وقيل: شبههم بالخشب التي قد تآكلت فهي مسندة بغيرها لا يعلم ما في بطنها. وقرأ قنبل وأبو عمرو والكسائي «خشْب» بإسكان الشين. وهي قراءة البراء بن عازب واختيار أبي عبيد، لأن واحدتها خشبة. كما تقول: بدنة وبدن، وليس في اللغة فعلة يجمع على فعل. ويلزم من ثقلها أن تقول: البدن، فتقرأ «والبدن» . وذكر اليزيدي أنه جماع الخشباء، كقول عز وجل: «وحدائق غلبا» واحدتها حديقة غلباء. وقرأ الباقون بالتثقيل وهي رواية البزي عن ابن كثير وعياش عن أبي عمرو، وأكثر الروايات عن عاصم. واختاره أبو حاتم، كأنه جمع خشاب وخشب، نحو ثمرة وثمار ثمر. وإن شئت جمعت خشبة على خشبة كما قالوا: بدنة وبدن وبدن. وقد روي عن ابن المسيب فتح الخاء والشين في «خشب» . قال سيبويه: خشبة وخشب، مثل بدنة وبدن، قال: ومثله بغير هاء أسد وأسد، ووثن ووثن وتقرأ خشب وهو جمع الجمع، خشبة وخشاب وخشب، مثل ثمرة وثمار وثمر. والإسناد الإمالة، تقول: أسندت الشيء أي أملته. و «مسندة» للتكثير؛ أي استندوا إلى الأيمان بحقن دمائهم.قوله تعالى: «يحسبون كل صيحة عليهم هم العدو» أي كل أهل صيحة عليهم هم العدو. فـ «هم العدو» في موضع المفعول الثاني على أن الكلام لا ضمير فيه. يصفهم بالجبن والخور. قال مقاتل والسدي: أي إذا نادى مناد في العسكر أن انفلتت دابة أو أنشدت ضالة ظنوا أنهم المرادون؛ لما في قلوبهم من الرعب. كما قال الشاعر وهو الأخطل:ما زلت تحسب كل شيء بعدهم خيلا تكر عليهم ورجالاوقيل: «يحسبون كل صيحة عليهم هم » العدو « كلام ضميره فيه لا يفتقر إلى ما بعد؛ وتقديره: يحسبون كل صيحة عليهم أنهم قد فطن بهم وعلم بنفاقهم؛ لأن للريبة خوفا. ثم استأنف الله خطاب نبيه صلى الله عليه وسلم فقال: » هم العدو « وهذا معنى قول الضحاك وقيل: يحسبون كل صيحة يسمعونها في المسجد أنها عليهم، وأن النبي صلى الله عليه وسلم قد أمر فيها بقتلهم؛ فهم أبدا وجلون من أن ينزل الله فيهم أمرا يبيح به دماءهم، ويهتك به أستارهم. وفي هذا المعنى قول الشاعر:فلو أنها عصفورة لحسبتها مسومة تدعو عبيدا وأزنمابطن من بني، يربوع. ثم وصفهم الله بقوله: » هم العدو فاحذرهم « حكاه عبدالرحمن بن أبي حاتم. وفي قوله تعالى: وجهان: أحدهما: فاحذر أن تثق بقولهم أو تميل إلى كلامهم. الثاني: فاحذر ممايلتهم لأعدائك وتخذيلهم لأصحابك.قوله تعالى: » قاتلهم الله « أي لعنهم الله قال ابن عباس وأبو مالك. وهي كلمة ذم وتوبيخ. وقد تقول العرب: قاتله الله ما أشعره! يضعونه موضع التعجب. وقيل: معنى » قاتلهم الله « أي أحلهم محل من قاتله عدو قاهر؛ لأن الله تعالى قاهر لكل معاند. حكاه ابن عيسى. » أنى يؤفكون « أي يكذبون؛ قاله ابن عباس. قتادة: معناه يعدلون عن الحق. الحسن: معناه يصرفون عن الرشد. وقيل: معناه كيف تضل عقولهم عن هذا مع وضوح الدلائل؛ وهو من الإفك وهو الصرف. و» أن" بمعنى كيف؛ وقد تقدم.


وَإِذَا قِيلَ لَهُمْ تَعَالَوْا يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْا رُؤُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُم مُّسْتَكْبِرُونَ

وإذا قيل لهم تعالوا يستغفر لكم رسول الله لووا رؤوسهم ورأيتهم يصدون وهم مستكبرونقوله تعالى: «وإذا قيل لهم تعالوا يستغفر لكم رسول الله» لما نزل القرآن بصفتهم مشى إليهم عشائرهم وقالوا: افتضحتم بالنفاق فتوبوا إلى رسول الله من النفاق، واطلبوا أن يستغفر لكم. فلووا رؤوسهم؛ أي حركوها استهزاء وإباء؛ قال ابن عباس. وعنه أنه كان لعبدالله بن أبي موقف في كل سبب يحض على طاعة الله وطاعة رسوله؛ فقيل له: وما ينفعك ذلك ورسول الله صلى الله عليه وسلم غضبان: فأته يستغفر لك؛ فأبى وقال: لا أذهب إليه. وسبب نزول هذه الآيات أن النبي صلى الله عليه وسلم غزا بني المصطلق على ماء يقال لـ «المريسيع» من ناحية «قديد» إلى الساحل، فأزدحم أجير لعمر يقال له: «جهجاه» مع حليف لعبدالله بن أبي يقال له: «سنان» على ماء «بالمشلل» ؛ فصرخ جهجاه بالمهاجرين، وصرخ سنان بالأنصار؛ فلطم جهجاه سنانا فقال عبدالله بن أبي: أوقد فعلوها! والله ما مثلنا ومثلهم إلا كما قال الأول: سمن كلبك يأكلك، أما والله لئن رجعنا إلى المدينة ليخرجن الأعز - يعني أبيا - الأذل؛ يعني محمدا صلى الله عليه وسلم. ثم قال لقومه: كفوا طعامكم عن هذا الرجل، ولا تنفقوا على من عنده حتى ينفضوا ويتركوه. فقال زيد بن أرقم - وهو من رهط عبدالله - أنت والله الذليل المنتقص في قومك؛ ومحمد صلى الله عليه وسلم في عز من الرحمن ومودة من المسلمين، والله لا أحبك بعد كلامك هذا أبدا. فقال عبدالله: اسكت إنما كنت ألعب. فأخبر زيد النبي صلى الله عليه وسلم بقول: فأقسم بالله ما فعل ولا قال؛ فعذره النبي صلى الله عليه وسلم. قال زيد: فوجدت في نفسي ولا مني الناس؛ فنزلت سورة النافقين في تصديق زيد وتكذيب عبدالله. فقيل لعبدالله: قد نزلت فيك آيات شديدة فاذهب إلى رسول الله صلى الله عليه وسلم ليستغفر لك؛ فألوى برأسه، فنزلت الآيات. خرجه البخاري ومسلم والترمذي بمعناه. وقد تقدم أول السورة. وقيل: «يستغفر لكم» يستتبكم من النفاق؛ لأن التوبة استغفار.قوله تعالى: «ورأيتهم يصدون وهم مستكبرون» أي يعرضون عن الرسول متكبرين عن الإيمان. وقرأ نافع «لووا» بالتخفيف. وشدد الباقون؛ واختاره أبو عبيد وقال: هو فعل لجماعة. النحاس: وغلط في هذا؛ لأنه نزل في عبدالله بن أبي لما قيل له: تعال يستغفر لك رسول الله صلى الله عليه وسلم حرك رأسه استهزاء. فإن قيل: كيف أخبر عنه بفعل الجماعة؟ قيل له: العرب تفعل هذا إذا كنت عن الإنسان. أنشد سيبويه لحسان:ظننتم بأن يخفي الذي قد صنعتم وفينا رسول عنده الوحي واضعهوإنما خاطب حسان ابن الأبيرق في شيء سرقه بمكة. وقصته مشهورة. وقد يجوز أن يخبر عنه وعمن فعل فعله. وقيل: قال ابن أبي لما لوى رأسه: أمرتموني أن أومن فقد آمنت، وأن أعطي زكاة مالي فقد أعطيت؛ فما بقي إلا أن أسجد لمحمد.


سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ

سواء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم إن الله لا يهدي القوم الفاسقينقوله تعالى: «سواء عليهم أاستغفرت لهم أم لم تستغفر لهم» يعني كل ذلك سواء، لا ينفع استغفارك شيئا؛ لأن الله لا يغفر لهم. نظيره: «سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون» «البقرة: 6» ، «سواء علينا أوعظت أم لم تكن من الواعظين» «الشعراء: 136» . وقد تقدم. «إن الله لا يهدي القوم الفاسقين» أي من سبق في علم الله أنه يموت فاسقا.


هُمُ الَّذِينَ يَقُولُونَ لَا تُنفِقُوا عَلَى مَنْ عِندَ رَسُولِ اللَّهِ حَتَّى يَنفَضُّوا وَلِلَّهِ خَزَائِنُ السَّمَاوَاتِ وَالْأَرْضِ وَلَكِنَّ الْمُنَافِقِينَ لَا يَفْقَهُونَ

هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا ولله خزائن السماوات والأرض ولكن المنافقين لا يفقهونقوله تعالى: «هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضواذكرنا سبب النزول فيما تقدم. وابن أبي قال: لا تنفقوا علي من عند محمد حتى ينفضوا؛ حتى يتفرقوا عنه. فاعلمهم الله سبحانه أن خزائن السموات والأرض له، ينفق كيف يشاء. قال رجل لحاتم الأصم: من أين تأكل؟ فقال: » ولله خزائن السموات والأرض «. وقال الجنيد: خزائن السموات الغيوب، وخزائن الأرض القلوب؛ فهو علام الغيوب ومقلب القلوب. وكان الشبلي يقول: » ولله خزائن السموات والأرض « فأين تذهبون. » ولكن المنافقين لا يفقهون" أنه إذا أراد أمرا يسره.


يَقُولُونَ لَئِن رَّجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَكِنَّ الْمُنَافِقِينَ لَا يَعْلَمُونَ

يقولون لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ولله العزة ولرسوله وللمؤمنين ولكن المنافقين لا يعلمونالقائل ابن أبي كما تقدم. وقيل: إنه لما قال: «ليخرجن الأعز منها الأذل» ورجع إلى المدينة لم يلبث إلا أياما يسيرة حتى مات؛ فاستغفر له رسول الله صلى الله عليه وسلم، وألبسه قميصه؛ فنزلت هذه الآية: «لن يغفر الله لهم» . وقد مضى بيانه هذا كله في سورة «التوبة» مستوفى. وروي أن عبدالله بن عبدالله بن أبي بن سلول قال لأبيه: والذي لا إله إلا هو لا تدخل المدينة حتى تقول: إن رسول الله صلى الله عليه وسلم هو الأعز وأنا الأذل؛ فقاله. توهموا أن العزة بكثرة الأموال والأتباع؛ فبين الله أن العزة والمنعة والقوة لله.


يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُلْهِكُمْ أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ عَن ذِكْرِ اللَّهِ وَمَن يَفْعَلْ ذَلِكَ فَأُوْلَئِكَ هُمُ الْخَاسِرُونَ

يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله ومن يفعل ذلك فأولئك هم الخاسرونحذر المؤمنين أخلاق المنافقين؛ أي لا تشتغلوا بأموالكم كما فعل المنافقون إذ قالوا - للشح بأموالهم - : لا تنفقوا على من عند رسول الله. «عن ذكر الله» أي عن الحج والزكاة. وقيل: عن قراءة القرآن. وقيل: عن إدامة الذكر. وقيل: عن الصلوات الخمس؛ قاله الضحاك. وقال الحسن: جمع الفرائض؛ كأنه قال عن طاعة الله. وقيل: هو خطاب للمنافقين؛ أي آمنتم بالقول فآمنوا بالقلب. «ومن يفعل ذلك» أي من يشتغل بالمال والولد عن طاعة ربه «فأولئك هم الخاسرون» .


وَأَنفِقُوا مِن مَّا رَزَقْنَاكُم مِّن قَبْلِ أَن يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلَا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُن مِّنَ الصَّالِحِينَ

وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق وأكن من الصالحين. انظر تفسير الآية 11


وَلَن يُؤَخِّرَ اللَّهُ نَفْساً إِذَا جَاء أَجَلُهَا وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

قوله تعالى: «وأنفقوا من ما رزقناكم من قبل أن يأتي أحدكم الموت» يدل على وجوب تعجيل أداء الزكاة، ولا يجوز تأخيرها أصلا. وكذلك سائر العبادات إذا تعين وقتها. «فيقول رب لولا أخرتني إلى أجل قريب فأصدق وأكن من الصالحين» سأل الرجعة إلى الدنيا ليعمل صالحا. وروى الترمذي عن الضحاك بن مزاحم عن ابن عباس قال: من كان له مال يبلغه حج بيت ربه أو تجب عليه فيه زكاة فلم يفعل، سأل الرجعة عند الموت. فقال رجل: يا ابن عباس، اتق الله، إنما سأل الرجعة الكفار. فقال: سأتلو عليك بذلك قرانا: «يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله ومن يفعل ذلك فأولئك هم الخاسرون. وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق وأكن من الصالحين إلى قوله والله خبير بما تعملون» قال: فما يوجب الزكاة؟ قال: إذا بلغ المال مائتين فصاعدا. قال: فما يوجب الحج؟ قال: الزاد والراحلة.قلت: ذكره الحليمي أبو عبدالله الحسين بن الحسن في كتاب «منهاج الدين» مرفوعا فقال: وقال ابن عباس قال رسول الله صلى الله عليه وسلم: «من كان عنده مال يبلغه الحج...» الحديث؛ فذكره. وقد تقدم في «آل عمران» لفظه.قال ابن العربي: أخذ ابن عباس بعموم الآية في إنفاق الواجب خاصة دون النفل؛ فأما تفسيره بالزكاة فصحيح كله عموما وتقديرا بالمائتين. وأما القول في الحج ففيه إشكال؛ لأنا إن قلنا: إن الحج على التراخي ففي المعصية في الموت قبل الحج خلاف بين العلماء؛ فلا تخرج الآية عليه. وإن قلنا: إن الحج على الفور فالآية في العموم صحيح؛ لأن من وجب عليه الحج فلم يؤده لقي من الله ما يود أنه رجع ليأتي بما ترك من العبادات. وأما تقدير الأمر بالزاد والراحلة ففي ذلك خلاف مشهور بين العلماء. وليس لكلام ابن عباس فيه مدخل؛ لأجل أن الرجعة والوعيد لا يدخل في المسائل المجتهد فيها ولا المختلف عليها، وإنما يدخل في المتفق عليه. والصحيح تناوله للواجب من الإنفاق كيف تصرف بالإجماع أو بنص القرآن؛ لأجل أن ما عدا ذلك لا يتطرق إليه تحقيق الوعيد.قوله تعالى: «لولا» أي هلا؛ فيكون استفهاما. وقيل: «لا» صلة؛ فيكون الكلام بمعنى التمني. «فأصدق» نصب على جواب التمني بالفاء. «وأكون» عطف على «فأصدق» وهي قراءة ابن عمرو وابن محيصن ومجاهد. وقرأ الباقون «وأكن» بالجزم عطفا على موضع الفاء؛ لأن قوله: «فأصدق» لو لم تكن الفاء لكان مجزوما؛ أي أصدق. ومثله: «من يضلل الله فلا هادي له ويذرهم» «الأعراف: 186» فيمن جزم. قال ابن عباس: هذه الآية أشد على أهل التوحيد؛ لأنه لا يتمنى الرجوع في الدنيا أو التأخير فيها أحد له عند الله خير في الآخرة.قلت: إلا الشهيد فإنه يتمنى الرجوع حتى يقتل، لما يرى من الكرامة. «والله خبير بما تعملون» من خير وشر. وقراءة العامة بالتاء على الخطاب. وقرأ أبو بكر عن عاصم والسلمي بالياء؛ على الخبر عمن مات وقال هذه المقالة.


يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

يسبح لله ما في السماوات وما في الأرض له الملك وله الحمد وهو على كل شيء قديرتقدم في غير موضع.


هُوَ الَّذِي خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُم مُّؤْمِنٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

هو الذي خلقكم فمنكم كافر ومنكم مؤمن والله بما تعملون بصيرقال ابن عباس: إن الله خلق بني آدم مؤمنا وكافرا، ويعيدهم في يوم القيامة مؤمنا وكافرا. وروى أبو سعيد الخدري قال: خطبنا النبي صلى الله عليه وسلم عشية فذكر شيئا مما يكون فقال: «يولد الناس على طبقات شتى. يولد الرجل مؤمنا ويعيش مؤمنا ويموت مؤمنا. ويولد الرجل كافرا ويعيش كافرا ويموت كافرا. ويولد الرجل مؤمنا ويعيش مؤمنا ويموت كافرا. ويولد الرجل كافرا ويعيش كافرا ويموت مؤمنا» . وقال ابن مسعود: قال النبي صلى الله عليه وسلم: «خلق الله فرعون في بطن أمه كافرا وخلق يحيى بن زكريا في بطن أمه مؤمنا» . وفي الصحيح من حديث ابن مسعود: «وإن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع أو باع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها. وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع أو باع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها» . خرجه البخاري والترمذي وليس فيه ذكر الباع.وفي صحيح مسلم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم قال: «إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار. وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة» . قال علماؤنا: والمعنى تعلق العلم الأزلي بكل معلوم؛ فيجري ما علم وأراد وحكم. فقد يريد إيمان شخص على عموم الأحوال، وقد يريده إلى وقت معلوم. وكذلك الكفر. وقيل في الكلام محذوف: فمنكم مؤمن ومنكم كافر ومنكم فاسق؛ فحذف لما في الكلام من الدلالة عليه؛ قاله الحسن. وقال غيره: لا حذف فيه؛ لأن المقصود ذكر الطرفين. وقال جماعة من أهل العلم: إن الله خلق الخلق ثم كفروا وآمنوا. قالوا: وتمام الكلام «هو الذي خلقكم» . ثم وصفهم فقال: «فمنكم كافر ومنكم مؤمن» كقوله تعالى: «والله خلق كل دابة من ماء فمنهم من يمشي على بطنه» «النور: 45» الآية. قالوا: فالله خلقهم؛ والمشي فعلهم. واختاره الحسين بن الفضل، قال: لو خلقهم مؤمنين وكافرين لما وصفهم بفعلهم في قوله «فمنكم كافر ومنكم مؤمن» . واحتجوا بقوله عليه الصلاة والسلام: «كل مولود يولد على الفطرة فأبواه يهودانه وينصرانه ويمجسانه» الحديث. وقد مضى في «الروم» مستوفى. قال الضحاك: فمنكم كافر في السر مؤمن في العلانية كالمنافق، ومنكم مؤمن في السر كافر في العلانية كعمار وذويه. وقال عطاء بن أبي رباج: فمنكم كافر بالله مؤمن بالكواكب، ومنكم مؤمن بالله كافر بالكواكب؛ يعني في شأن الأنواء. وقال الزجاج - وهو أحسن الأقوال، والذي عليه الأئمة والجمهور من الأمة - : إن الله خلق الكافر، وكفره فعل له وكسب؛ مع أن الله خالق الكفر. وخلق المؤمن، وإيمانه فعل له وكسب؛ مع أن الله خالق الإيمان. والكافر يكفر ويختار الكفر بعد خلق الله إياه؛ لأن الله تعالى قدر ذلك عليه وعلمه منه. ولا يجوز أن يوجد من كل واحد منهما غير الذي قدر عليه وعلمه منه؛ لأن وجود خلاف المقدور عجز، ووجود خلاف المعلوم جعل، ولا يليقان بالله تعالى. وفي هذا سلامة من الجبر والقدر؛ كما قال الشاعر:يا ناظرا في الدين ما الأمر لا قدرٌ صحَّ ولا جبْروقال سيلان: قدم أعرابي البصرة فقيل له: ما تقول في القدر؟ فقال: أمر تغالت فيه الظنون، واختلف فيه المختلفون؛ فالواجب أن نرد ما أشكل علينا من حكمه إلى ما سبق من علمه.


خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ الْمَصِيرُ

خلق السماوات والأرض بالحق وصوركم فأحسن صوركم وإليه المصيرقوله تعالى: «خلق السماوات والأرض بالحق» تقدم في غير موضع؛ أي خلقها حقا يقينا لا ريب فيه. وقيل: الباء بمعنى اللام أي خلقها للحق وهو أن يجزي الذين أساؤوا بما عملوا ويجزي الذين أحسنوا بالحسنى. «وصوركم فأحسن صوركم» يعني آدم عليه السلام، خلقه بيده كرامة، له؛ قاله مقاتل. الثاني: جميع الخلائق. وقد مضى معنى التصوير، وأنه التخطيط والتشكيل. فإن قيل: كيف أحسن صورهم؟ قيل له: جعلهم أحسن الحيوان كله وأبهاه صورة بدليل أن الإنسان لا يتمنى أن تكون صورته على خلاف ما يرى من سائر الصور. ومن حسن صورته أنه خلق منتصبا غير منكب؛ كما قال عز وجل: «لقد خلقنا الإنسان في أحسن تقويم» «التين: 4» على ما يأتي بيانه إن شاء الله تعالى. «وإليه المصير» أي المرجع؛ فيجازي كلا بعمله.


يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

يعلم ما في السماوات والأرض ويعلم ما تسرون وما تعلنون والله عليم بذات الصدورتقدم في غير موضع. فهو عالم الغيب والشهادة، لا يخفى عليه شيء.


أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ كَفَرُوا مِن قَبْلُ فَذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

ألم يأتكم نبأ الذين كفروا من قبل فذاقوا وبال أمرهم ولهم عذاب أليمقوله تعالى: «ألم يأتكم» الخطاب لقريش أي ألم يأتكم خبر كفار الأمم الماضية. «فذاقوا وبال أمرهم» أي عوقبوا. «ولهم» في الآخرة «عذاب أليم» أي موجع. وقد تقدم.


ذَلِكَ بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَاتِ فَقَالُوا أَبَشَرٌ يَهْدُونَنَا فَكَفَرُوا وَتَوَلَّوا وَّاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِيٌّ حَمِيدٌ

ذلك بأنه كانت تأتيهم رسلهم بالبينات فقالوا أبشر يهدوننا فكفروا وتولوا واستغنى الله والله غني حميدقوله تعالى: «ذلك» أي هذا العذاب لهم بكفرهم بالرسل تأتيهم «بالبينات» أي بالدلائل الواضحة. «فقالوا أبشر يهدوننا» أنكروا أن يكون الرسول من البشر. وارتفع «أبشر» على الابتداء. وقيل: بإضمار فعل، والجمع على معنى بشر؛ ولهذا قال: «يهدوننا» ولم يقل يهدينا. وقد يأتي الواحد بمعنى الجمع فيكون اسما للجنس؛ وواحده إنسان لا واحد له من لفظه. وقد يأتي الجمع بمعنى الواحد؛ نحو قوله تعالى: «ما هذا بشرا» «يوسف: 31» . «فكفروا وتولوا» أي بهذا القول؛ إذ قالوه استصغارا ولم يعلموا أن الله يبعث من يشاء إلى عباده. وقيل: كفروا بالرسل وتولوا عن البرهان وأعرضوا عن الإيمان والموعظة. «واستغنى الله» أي بسلطانه عن طاعة عباده؛ قاله مقاتل. وقيل: استغنى الله بما أظهره لهم من البرهان وأوضحه لهم من البيان، عن زيادة تدعو إلى الرشد وتقود إلى الهداية.


زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ

زعم الذين كفروا أن لن يبعثوا قل بلى وربي لتبعثن ثم لتنبؤن بما عملتم وذلك على الله يسيرقوله تعالى: «زعم الذين كفروا أن لن يبعثوا» أي ظنوا. الزعم هو القول بالظن. وقال شريح: لكل شيء كنية وكنية الكذب زعموا. قيل: نزلت في العاص بن وائل السهمي مع خباب حسب ما تقدم بيانه في آخر سورة «مريم» ، ثم عمت كل كافر. «قل» يا محمد «بلى وربي لتبعثن» أي لتخرجن من قبوركم أحياء. «ثم لتنبؤن» لتخبرن. «بما عملتم» أي بأعمالكم. «وذلك على الله يسير» إذ الإعادة أسهل من الابتداء.


فَآمِنُوا بِاللَّهِ وَرَسُولِهِ وَالنُّورِ الَّذِي أَنزَلْنَا وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

فآمنوا بالله ورسوله والنور الذي أنزلنا والله بما تعملون خبيرقوله تعالى: «فآمنوا بالله ورسوله» أمرهم بالإيمان بعد أن عرفهم قيام الساعة. «والنور الذي أنزلنا» وهو القرآن، وهو نور يهتدي به من ظلمة الضلال. «والله بما تعملون خبير» .


يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَالِحاً يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً ذَلِكَ الْفَوْزُ الْعَظِيمُ

يوم يجمعكم ليوم الجمع ذلك يوم التغابن ومن يؤمن بالله ويعمل صالحا يكفر عنه سيئاته ويدخله جنات تجري من تحتها الأنهار خالدين فيها أبدا ذلك الفوز العظيمقوله تعالى: «يوم يجمعكم ليوم الجمع» العامل في «يوم» «لتنبؤن» أو «خبير» لما فيه من معنى الوعد؛ كأنه قال: والله يعاقبكم يوم يجمعكم. أو بإضمار اذكر. والغبن: النقص. يقال: غبنه غبنا إذا أخذ الشيء منه بدون قيمته. وقراءة العامة «يجمعكم» بالياء؛ لقوله تعالى: «والله بما تعلمون خبير» فاخبر. ولذكر اسم الله أولا. وقرأ نصر وابن أبي إسحاق والجحدري ويعقوب وسلام «نجمعكم» بالنون؛ اعتبارا بقوله: «والنور الذي أنزلنا» . ويوم الجمع يوم يجمع الله الأولين والآخرين والإنس والجن وأهل السماء وأهل الأرض. وقيل: هو يوم يجمع الله بين كل عبد وعمله. وقيل: لأنه يجمع فيه بين الظالم والمظلوم. وقيل: لأنه يجمع فيه بين كل نبي وأمته. وقيل: لأنه يجمع فيه بين ثواب أهل الطاعات وعقاب أهل المعاصي. «ذلك يوم التغابن» أي يوم القيامة. قال:وما أرتجي بالعيش في دار فرقة ألا إنما الراحات يوم التغابنوسمى يوم القيامة يوم التغابن؛ لأنه غبن فيه أهل الجنة أهل النار. أي أن أهل الجنة أخذوا الجنة، وأخذ أهل النار النار على طريق المبادلة؛ فوقع الغبن لأجل مبادلتهم الخير بالشر، والجيد بالرديء، والنعيم بالعذاب. يقال: غبنت فلانا إذا بايعته أو شاريته فكان النقص عليه والغلبة لك. وكذا أهل الجنة وأهل النار؛ على ما يأتي بيانه. ويقال: غبنت الثوب وخبنته إذا طال عن مقدارك فخطت منه شيئا؛ فهو نقصان أيضا. والمغابن: ما انثنى من الخلق نحو الإبطين والفخذين. قال المفسرون: فالمغبون من غبن أهله ومنازله في الجنة. ويظهر يومئذ غبن كل كافر بترك الإيمان، وغبن كل مؤمن بتقصيره في الإحسان وتضييعه الأيام. قال الزجاج: ويغبن من ارتفعت منزلته في الجنة من كان دون منزلته.فإن قيل: فأي معاملة وقعت بينهما حتى يقع الغبن فيها. قيل له: هو تمثيل الغبن في الشراء والبيع؛ كما قال تعالى: «أولئك الذين اشتروا الضلالة بالهدى» «البقرة: 16» . ولما ذكر أن الكفار اشتروا الضلالة بالهدى وما ربحوا في تجارتهم بل خسروا، وذكر أيضا أنهم غبنوا؛ وذلك أن أهل الجنة اشتروا الآخرة بترك الدنيا، واشترى أهل النار الدنيا بترك الآخرة. وهذا نوع مبادلة اتساعا ومجازا. وقد فرق الله سبحانه وتعالى الخلق فريقين: فريقا للجنة وفريقا للنار. ومنازل الكل موضوعة في الجنة والنار. فقد يسبق الخذلان على العبد - كما بيناه في هذه السورة وغيرها - فيكون من أهل النار، فيحصل الموفق على منزل المخذول ومنزل الموفق في النار للمخذول؛ فكأنه وقع التبادل فحصل التغابن. والأمثال موضوعة للبيان في حكم اللغة والقرآن. وذلك كله مجموع من نشر الآثار وقد جاءت مفرقة في هذا الكتاب. وقد يخبر عن هذا التبادل بالوراثة كما بيناه في «قد أفلح المؤمنون» «المؤمنون: 1» والله اعلم. وقد يقع التغابن في غير ذلك اليوم على ما يأتي بيانه بعد؛ ولكنه أراد التغابن الذي لا جبران لنهايته. وقال الحسن وقتادة: بلغنا أن التغابن في ثلاثة أصناف: رجل علم علما فعلمه وضيعه هو ولم يعمل به فشقي به، وعمل به من تعلمه منه فنجا به. ورجل اكتسب مالا من وجوه يسأل عنها وشح عليه، وفرط في طاعة ربه بسببه،، ولم يعمل فيه خيرا، وتركه لوارث لا حساب عليه فيه؛ فعمل ذلك الوارث فيه بطاعة ربه. ورجل كان له عبد فعمل العبد بطاعة ربه فسعد، وعمل السيد بمعصية وبه فشقي. وروي عن النبي صلى الله عليه وسلم أنه قال: «إن الله تعالى يقيم الرجل والمرأة يوم القيامة بين يديه فيقول الله تعالى لهما قولا فما أنتما بقائلين فيقول الرجل يا رب أوجبت نفقتها علي فتعسفتها من حلال وحرام وهؤلاء الخصوم يطلبون ذلك ولم يبق لي ما أوفي به فتقول المرأة يا رب وما عسى أن أقول اكتسبه حراما وأكلته حلالا وعصاك في مرضاتي ولم أرض له بذلك فبعدا له وسحقا فيقول الله تعالى قد صدقت فيؤمر به إلى النار ويؤمر بها إلى الجنة فتطلع عليه من طبقات الجنة وتقول له غبناك غبناك سعدنا بما شقيت أنت به» فذلك يوم التغابن.قال ابن العربي: استدل علماؤنا بقوله تعالى: «ذلك يوم التغابن» على أنه لا يجوز الغبن في المعاملة الدنيوية؛ لأن الله تعالى خصص التغابن بيوم القيامة فقال: «ذلك يوم التغابن» وهذا الاختصاص يفيد أنه لا غبن في الدنيا؛ فكل من اطلع على غبن في مبيع فإنه مردود إذا زاد على الثلث. واختاره البغداديون واحتجوا عليه بوجوه: منها قوله صلى الله عليه وسلم لحبان بن منقذ: «إذا بايعت فقل لا خلابة ولك الخيار ثلاثا» . وهذا فيه نظر طويل بيناه في مسائل الخلاف. نكتته أن الغبن في الدنيا ممنوع بإجماع في حكم الدين؛ إذ هو من باب الخداع المحرم شرعا في كل ملة، لكن اليسير منه لا يمكن الاحتراز عنه لأحد، فمضى في البيوع؛ إذ لو حكمنا برده ما نفذ بيع أبدا؛ لأنه لا يخلو منه، حتى إذا كان كثيرا أمكن الاحتراز منه فوجب الرد به. والفرق بين القليل والكثير أصل في الشريعة معلوم، فقدر علماؤنا الثلث لهذا الحد؛ إذ رأوه في الوصية وغيرها. ويكون معنى الآية على هذا: ذلك يوم التغابن الجائز مطلقا من غير تفصيل. أو ذلك يوم التغابن الذي لا يستدرك أبدا؛ لأن تغابن الدنيا يستدرك بوجهين: إما برد في بعض الأحوال، وإما بربح في بيع آخر وسلعة أخرى. فأما من خسر الجنة فلا درك له أبدا. وقد قال بعض علماء الصوفية: إن اله كتب الغبن على الخلق أجمعين، فلا يلقى أحد ربه إلا مغبونا، لأنه لا يمكنه الاستيفاء للعمل حتى يحصل له استيفاء الثواب. وفي الأثر قال النبي صلى الله عليه وسلم: «لا يلقى الله أحد إلا نادما إن كان مسيئا إن لم يحسن، وإن كان محسنا إن لم يزدد» .قوله تعالى: «ومن يؤمن بالله ويعمل صالحا يكفر عنه سيئاته وندخله جنات» قرأ نافع وابن عامر بالنون فيهما، والباقون بالياء.


وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا أُوْلَئِكَ أَصْحَابُ النَّارِ خَالِدِينَ فِيهَا وَبِئْسَ الْمَصِيرُ

والذين كفروا وكذبوا بآياتنا أولئك أصحاب النار خالدين فيها وبئس المصيرقوله تعالى: «والذين كفروا وكذبوا بآياتنا» يعني القرآن «أولئك أصحاب النار خالدين فيها وبئس المصير» لما ذكر ما للمؤمنين ذكر ما للكافرين؛ كما تقدم في غير موضع.


مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

ما أصاب من مصيبة إلا بإذن الله ومن يؤمن بالله يهد قلبه والله بكل شيء عليمقوله تعالى: «ما أصاب من مصيبة إلا بإذن الله» أي بإرادته وقضائه. وقال الفراء: يريد إلا بأمر الله. وقيل: إلا بعلم الله. وقيل: سبب نزولها إن الكفار قالوا: لو كان ما عليه المسلمون حقا لصانهم الله عن المصائب في الدنيا؛ فبين الله تعالى أن ما أصاب من مصيبة في نفس أو مال أو قول أو فعل، يقتضي هما أو يوجب عقابا عاجلا أو آجلا فبعلم الله وقضائه.قوله تعالى: «ومن يؤمن بالله» أي يصدق ويعلم أنه لا يصيبه مصيبة إلا بإذن الله. «يهد قلبه» للصبر والرضا. وقيل: يثبته على الإيمان. وقال أبو عثمان الجيزي: من صح إيمانه يهد الله قلبه لاتباع السنة. وقيل: «ومن يؤمن بالله يهد قلبه» عند المصيبة فيقول: «إنا لله وإنا إليه راجعون» «البقرة: 156» ؛ قاله ابن جبير. وقال ابن عباس: هو أن يجعل الله في قلبه اليقين ليعلم أن ما أصابه لم يكن ليخطئه، وأن ما أخطأه لم يكن ليصيبه. وقال الكلبي: هو إذا أبتلي صبر، وإذا أنعم عليه شكر، وإذا ظلم غفر. وقيل: يهد طبه إلى نيل الثواب في الجنة. وقراءة العامة «يهد» بفتح الياء وكسر الدال؛ لذكر اسم الله أولا. وقرأ السلمي وقتادة «يهد قلبه» بضم الياء وفتح الدال على الفعل المجهول ورفع الباء؛ لأنه اسم فعل لم يسم فاعله.وقرأ طلحة بن مصرف والأعرج «نهد» بنون على التعظيم «قلبه» بالنصب. وقرأ عكرمة «يهدأ قلبه» بهمزة ساكنة ورفع الباء، أي يسكن ويطمئن. وقرأ مثله مالك بن دينار، إلا أنه لين الهمزة. «والله بكل شيء عليم» لا يخفى عليه تسليم من انقاد وسلم لأمره، ولا كراهة من كرهه.


وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلَاغُ الْمُبِينُ

وأطيعوا الله وأطيعوا الرسول فإن توليتم فإنما على رسولنا البلاغ المبين. انظر تفسير الآية 13


اللَّهُ لَا إِلَهَ إِلَّا هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

أي هونوا على أنفسكم المصائب، واشتغلوا بطاعة الله، واعملوا بكتابه، وأطيعوا الرسول في العمل بسنته؛ فإن توليتم عن الطاعة فليس على الرسول إلا التبليغ.


يَا أَيُّهَا الَّذِينَ آمَنُوا إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلَادِكُمْ عَدُوّاً لَّكُمْ فَاحْذَرُوهُمْ وَإِن تَعْفُوا وَتَصْفَحُوا وَتَغْفِرُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم وإن تعفوا وتصفحوا وتغفروا فإن الله غفور رحيمقوله تعالى: «يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم» قال ابن عباس: نزلت هذه الآية بالمدينة في عوف بن مالك الأشجعي؛ شكا إلى النبي صلى الله عليه وسلم جفاء أهله وولده؛ فنزلت. ذكره النحاس. وحكاه الطبري عن عطاء بن يسار قال: نزلت سورة «التغابن» كلها بمكة إلا هؤلاء الآيات: «يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم» نزلت في عوف بن مالك الأشجعي كان ذا أهل وولد، وكان إذا أراد الغزو بكوا إليه ورققوه فقالوا: إلى من تدعنا؟ فيرق فيقيم؛ فنزلت: «يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم» الآية كلها بالمدينة في عوف بن مالك الأشجعي. وبقية الآيات إلى آخر السورة بالمدينة. وروى الترمذي عن ابن عباس - وسأله رجل عن هذه الآية «يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروه» - قال: هؤلاء رجال أسلموا من أهل مكة وأرادوا أن يأتوا النبي صلى الله عليه وسلم، فأبى أزواجهم وأولادهم أن يدعوهم أن يأتوا النبي صلى الله عليه وسلم، فلما أتوا النبي صلى الله عليه وسلم رأوا الناس قد فقهوا في الدين هموا أن يعاقبوهم؛ فأنزل الله تعالى: «يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم» الآية. هذا حديث حسن صحيح.قال القاضي أبو بكر بن العربي: هذا يبين وجه العداوة؛ فان العدو لم يكن عدوا لذاته وإنما كان عدوا بفعله. فإذا فعل الزوج والولد فعل العدو كان عدوا، ولا فعل أقبح من الحيلولة بين العبد وبين الطاعة. وفي صحيح البخاري من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: «إن الشيطان قعد لابن آدم في طريق الإيمان فقال له أتؤمن وتذر دينك ودين آبائك فخالفه فآمن ثم قعد له على طريق الهجرة فقال له أتهاجر وتترك مالك وأهلك فخالفه فهاجر ثم قعد له على طريق الجهاد فقال له أتجاهد فتقتل نفسك فتنكح نساؤك ويقسم مالك فخالفه فجاهد فقتل، فحق على الله أن يدخله الجنة» . وقعود الشيطان يكون بوجهين: أحدهما: يكون بالوسوسة. والثاني: بأن يحمل على ما يريد من ذلك الزوج والولد والصاحب؛ قال الله تعالى: «وقيضنا لهم قرناء فزينوا لهم ما بين أيديهم وما خلفهم» «فصلت: 25» . وفي حكمة عيسى عليه السلام: من اتخذ أهلا ومالا وولدا كان للدنيا عبدا. وفي صحيح الحديث بيان أدنى من ذلك في حال العبد؛ قال النبي صلى الله عليه وسلم: «تعس عبد الدينار تعس عبد الدرهم تعس عبد الخميصة تعس عبد القطيفة تعس وانتكس وإذا شيك فلا انتقش» . ولا دناءة أعظم من عبادة الدينار والدرهم، ولا همة أخس من همة ترتفع بثوب جديد.كما أن الرجل يكون له ولده وزوجه عدوا كذلك المرأة يكون لها زوجها وولدها عدوا بهذا المعنى بعينه. وعموم قوله: «من أزواجكم» يدخل فيه الذكر والأنثى لدخولهما في كل آية. والله اعلم.قوله تعالى: «فاحذروهم» معناه على أنفسكم. والحذر على النفس يكون بوجهين: إما لضرر في البدن، وإما لضرر في الدين. وضرر البدن يتعلق بالدنيا، وضرر الدين يتعلق بالآخرة. فحذر الله سبحانه العبد من ذلك وأنذره به. «وإن تعفوا وتصفحوا وتغفروا فإن الله غفور رحيم» روى الطبري عن عكرمة في قوله تعالى: «يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم» قال: كان الرجل يريد أن يأتي النبي صلى الله عليه وسلم فيقول له أهله: أين تذهب وتدعنا؟ قال: فإذا أسلم وفقه قال: لأرجعن إلى الذين كانوا ينهون عن هذا الأمر، فلأفعلن ولأفعلن؛ قال: فأنزل الله عز وجل: «وإن تعفوا وتصفحوا وتغفروا فإن الله غفور رحيم» . وقال مجاهد في قوله تعالى: «يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم» قال: ما عادوهم في الدنيا ولكن حملتهم مودتهم على أن أخذوا لهم الحرام فاعطوه إياهم. والآية عامة في كل معصية يرتكبها الإنسان بسبب الأهل والولد. وخصوص السبب لا يمنع عموم الحكم.


إِنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ وَاللَّهُ عِندَهُ أَجْرٌ عَظِيمٌ

إنما أموالكم وأولادكم فتنة والله عنده أجر عظيمقوله تعالى: «إنما أموالكم وأولادكم فتنة» أي بلاء واختبار يحملكم على كسب المحرم ومنع حق الله تعالى فلا تطيعوهم في معصية الله. وفي الحديث: «يؤتى برجل يوم القيامة فيقال أكل عياله حسناته» . وعن بعض السلف: العيال سوس الطاعات. وقال القتيبي: «فتنة» أي إغرام؛ يقال: فتن الرجل بالمرأة أي شغف بها. وقيل: «فتنة» محنة. ومنه قول الشاعر:لقد فتن الناس في دينهم وخلَّى ابن عفان شرا طويلاوقال ابن مسعود: لا يقولن أحدكم اللهم اعصمني من الفتنة؛ فإنه ليس أحد منكم يرجع إلى مال وأهل وولد إلا وهو مشتمل على فتنة؛ ولكن ليقل: اللهم إني أعوذ بك من مضلات الفتن. وقال الحسن في قوله تعالى: «إن من أزواجكم» : أدخل «من» للتبعيض؛ لأن كلهم ليسوا بأعداء. ولم يذكر «من» في قوله تعالى: «إنما أموالكم وأولادكم فتنة» لأنهما لا يخلوان من الفتنة واشتغال القلب بهما. روى الترمذي وغيره عن عبدالله بن بريدة عن أبيه قال: رأيت النبي صلى الله عليه وسلم يخطب؛ فجاء الحسن والحسين - عليهما السلام - وعليهما قميصان أحمران، يمشيان ويعثران؛ فنزل صلى الله عليه وسلم فحملهما بين يديه، ثم قال: «صدق الله عز وجل إنما أموالكم وأولادكم فتنة. نظرت إلى هذين الصبيين يمشيان ويعثران فلم أصبر حتى قطعت حديثي ورفعتهما» ثم أخذ في خطبته. «والله عنده أجر عظيم» يعني الجنة، فهي الغاية، ولا أجر أعظم منها في قول المفسرين. وفي الصحيحين واللفظ للبحاري - عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: «إن الله يقول لأهل الجنة يا أهل الجنة فيقولون لبيك ربنا وسعديك فيقول هل رضيتم فيقولون وما لنا لا نرضى وقد أعطيتنا ما لم تعط أحدا من خلقك فيقول ألا أعطيكم أفضل من ذلك قالوا يا رب وأي شيء أفضل من ذلك فيقول أحل عليكم رضواني فلا أسخط عليكم بعده أبدا» . ولا شك في أن الرضا غاية الآمال. وأنشد الصوفية في تحقيق ذلك:امتحن الله به خلقه فالنار والجنة في قبضتهفهجره أعظم من ناره ووصله أطيب من جنته


فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ وَاسْمَعُوا وَأَطِيعُوا وَأَنفِقُوا خَيْراً لِّأَنفُسِكُمْ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

فاتقوا الله ما استطعتم واسمعوا وأطيعوا وأنفقوا خيرا لأنفسكم ومن يوق شح نفسه فأولئك هم المفلحون. انظر تفسير الآية 17


إِن تُقْرِضُوا اللَّهَ قَرْضاً حَسَناً يُضَاعِفْهُ لَكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ شَكُورٌ حَلِيمٌ

قوله تعالى: «فاتقوا الله ما استطعتم» ذهب جماعة من أهل التأويل إلى أن هذه الآية ناسخة لقوله تعالى: «اتقوا الله حق تقاته» «آل عمران: 102» منهم قتادة والربيع بن أنس والسدي وابن زيد. ذكر الطبري: وحدثني يونس بن عبدالأعلى قال أخبرنا ابن وهب قال: قال ابن زيد في قوله تعالى: «يا أيها الذين آمنوا اتقوا الله حق تقاته» «آل عمران: 102» قال: جاء أمر شديد، قالوا: ومن يعرف قدر هذا أو يبلغه؟ فلما عرف الله أنه قد اشتد ذلك عليهم نسخها عنهم وجاء بهذه الآية الأخرى فقال: «اتقوا الله ما استطعتم» . وقيل: هي محكمة لا نسخ فيها. وقال ابن عباس: قوله تعالى: «اتقوا الله حق تقاته» «آل عمران: 102» إنها لم تنسخ، ولكن حق تقاته أن يجاهد لله حق جهاده، ولا يأخذه في الله لومة لائم، ويقوموا لله بالقسط ولو على أنفسهم وآبائهم وأبنائهم. وقد تقدم.فإن قيل: فإذا كانت هذه الآية محكمة غير منسوخة فما وجه قوله في سورة التغابن: «فاتقوا الله ما استطعتم» وكيف يجوز اجتماع الأمر باتقاء الله حق تقاته، والأمر باتقائه ما استطعنا. والأمر باتقائه حق تقاته إيجاب القرآن بغير خصوص ولا وصل بشرط، والأمر باتقائه ما استطعنا أمر باتقائه موصولا بشرط. قيل له: قوله: «فاتقوا الله ما استطعتم» بمعزل مما دل عليه قوله تعالى: «اتقوا الله حق تقاته» «آل عمران: 102» وإنما عنى بقوله: «فاتقوا الله ما استطعتم» فاتقوا الله أيها الناس وراقبوه فيما جعل فتنة لكم من أموالكم وأولادكم أن تغلبكم فتنتهم، وتصدكم عن الواجب لله عليكم من الهجرة من أرض الكفر إلى أرض الإسلام؛ فتتركوا الهجرة ما استطعتم؛ بمعنى وأنتم للهجرة مستطيعين. وذلك أن الله جل ثناؤه قد كان عذر من لم يقدر على الهجرة بتركها بقوله تعالى: «إن الذين توفاهم الملائكة ظالمي أنفسهم» إلى قوله «فأولئك عسى الله أن يعفو عنهم» «النساء: 97» . فأخبر أنه قد عفا عمن لا يستطيع حيلة ولا يهتدي سبيلا بالإقامة في دار الشرك؛ فكذلك معنى قوله: «فاتقوا الله ما استطعتم» في الهجرة من دار الشرك إلى دار الإسلام أن تتركوها بفتنة أموالكم وأولادكم. ومما يدل على صحة هذا أن قوله: «فاتقوا الله ما استطعتم» عقيب قوله: «يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم» .ولا خلاف بين السلف من أهل العلم بتأويل القرآن أن هذه الآيات نزلت بسبب قوم كفار تأخروا عن الهجرة من دار الشرك إلى دار الإسلام بتثبيط أولادهم إياهم عن ذلك؛ حسب ما تقدم. وهذا كله اختيار الطبري. وقيل: «فاتقوا الله ما استطعتم» فيما تطوع به من نافلة أو صدقة؛ فإنه لما نزل قوله تعالى: «اتقوا الله حق تقاته» «آل عمران: 102» اشتد على القوم فقاموا حتى ورمت عراقيبهم وتقرحت جباههم، فأنزل الله تعالى تخفيفا عنهم: «فاتقوا الله ما استطعتم» فنسخت الأولى؛ قاله ابن جبير. قال الماوردي: ويحتمل إن لم يثبت هذا النقل أن المكره على المعصية غير مؤاخذ بها؛ لأنه لا يستطيع اتقاءها.قوله تعالى: «واسمعوا وأطيعوا» أي اسمعوا ما توعظون به وأطيعوا فيما تؤمرون به وتنهون عنه. وقال مقاتل: اسمعوا « أي اصغوا إلى ما ينزل عليكم من كتاب الله؛ وهو الأصل في السماع. » وأطيعوا « لرسوله فيما أمركم أو نهاكم. وقال قتادة: عليهما بويع النبي صلى الله عليه وسلم على السمع والطاعة. وقيل: » واسمعوا « أي اقبلوا ما تسمعون؛ وعبر عنه بالسماع لأنه فائدته.قلت: وقد تغلغل في هذه الآية الحجاج حين تلاها وقصرها على عبدالملك بن مروان فقال: » فاتقوا الله ما استطعم واسمعوا وأطيعوا « هي لعبدالملك بن مروان أمين الله وخليفته، ليس فيها مثنوية، والله لو أمرت رجلا أن يخرج ن باب المسجد فخرج من غيره لحل لي دمه. وكذب في تأويلها بل هي للنبي صلى الله عليه وسلم أولا ثم لأولي الأمر من بعده. دليله » أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم « [النساء: 59].قوله تعالى: » وأنفقوا « قيل: هو الزكاة؛ قاله ابن عباس. وقيل: هو النفقة في النفل. وقال الضحاك: هو النفقة في الجهاد. وقال الحسن: هو نفقة الرجل لنفسه. قال ابن العربي: وإنما أوقع قائل هذا قوله: » لأنفسكم « وخفي عليه أن نفقة النفل والفرض في الصدقة هي نفقة الرجل على نفسه؛ قال الله تعالى: » إن أحسنتم أحسنتم لأنفسكم وإن أسأتم فلها «. [الإسراء: 7]. وكل ما يفعله الرجل من خير فإنما هو لنفسه. والصحيح أنها عامة. وروي عن النبي صلى الله عليه وسلم أنه فال له رجل: عندي دينار؟ قال: (أنفقه على نفسك) قال: عندي آخر؟ قال: (أنفقه على عيالك) قال: عندي آخر؟ قال: (أنفقه على ولدك) قال: عندي آخر؟ قال: (تصدق به) فبدأ بالنفس والأهل والولد وجعل الصدقة بعد ذلك. وهو الأصل في الشرع.قوله تعالى: » خيرا لأنفسكم « » خيرا « نصب بفعل مضمر عند سيبويه؛ دل عليه » وأنفقوا « كأنه قال: ايتوا في الإنفاق خيرا لأنفسكم، أو قدموا خيرا لأنفسكم من أموالكم. وهو عند الكسائي والقراء نعت لمصدر محذوف؛ أي أنفقوا إنفاقا خيرا لأنفسكم. وهو عند أبي عبيدة خبر كان مضمرة؛ أي يكن خيرا لكم. ومن جعل الخير المال فهو منصوب بـ » أنفقوا «. » ومن يوق شح نفسه فأولئك هم المفلحون « تقدم الكلام فيه. وكذا » إن تقرضوا الله قرضا حسنا يضاعفه لكم « تقدم الكلام فيه. » ويغفر لكم والله شكور حليم « تقدم معنى الشكر في » البقرة". والحليم: الذي لا يعجل.


عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الْحَكِيمُ

عالم الغيب والشهادة العزيز الحكيمقوله تعالى: «عالم الغيب والشهادة» أي ما غاب وحضر. وهو «العزيز» أي الغالب القاهر. فهو من صفات الأفعال، ومنه قوله عز وجل: «تنزيل الكتاب من الله العزيز الحكيم» «الجاثية: 2» . أي من الله القاهر المحكم خالق الأشياء. وقال الخطابي: وقد يكون بمعنى نفاسة القدر، يقال منه: عز يعز «بكسر العين» فيتناول معنى العزيز على هذا أنه لا يعادل شيء وأنه لا مثل له. والله اعلم. «الحكيم» في تدبير خلقه. وقال ابن الأنباري: «الحكيم» هو المحكم لخلق الأشياء، صرف عن مفعل إلى فعيل، ومنه قوله عز وجل: «الر تلك آيات الكتاب الحكيم» «يونس: 1» معناه المحكم، فصرف عن مفعل إلى فعيل. والله اعلم.


يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَل

يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً

يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن وأحصوا العدة واتقوا الله ربكم لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة وتلك حدود الله ومن يتعد حدود الله فقد ظلم نفسه لا تدري لعل الله يحدث بعد ذلك أمراقوله تعالى: «يا أيها النبي إذا طلقتم النساء» الخطاب للنبي صلى الله عليه وسلم، خوطب بلفظ الجماعة تعظيما وتفخيما. وفي سنن ابن ماجة عن سعيد بن جبير عن ابن عباس عن عمر بن الخطاب أن رسول الله صلى الله عليه وسلم طلق حفصة رضي الله عنها ثم راجعها. وروى قتادة عن أنس قال: طلق رسول الله صلى الله عليه وسلم حفصة رضي الله عنها فأتت أهلها، فأنزل الله تعالى عليه: «يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن» . وقيل له: راجعها فإنها قوامة صوامة، وهي من أزواجك في الجنة. ذكره الماوردي والقشيري والثعلبي. زاد القشيري: ونزل في خروجها إلى أهلها قوله تعالى: «لا تخرجوهن، من بيوتهن» . وقال الكلبي: سبب نزول هذه الآية غضب رسول الله صلى الله عليه وسلم على حفصة، لما أسر إليها حديثا فأظهرته لعائشة فطلقها تطليقة، فنزلت الآية. وقال السدي: نزلت في عبدالله بن عمر، طلق امرأته حائضا تطليقة واحدة فأمره رسول الله صلى الله عليه وسلم بأن يراجعها ثم يمسكها حتى تطهر وتحيض ثم تطهر، فإذا أراد أن يطلقها فليطلقها حين تطهر من قبل أن يجامعها. فتلك العدة التي أمر الله تعالى أن يطلق لها النساء. وقد قيل: أن رجالا فعلوا مثل ما فعل عبدالله بن عمر، منهم عبدالله بن عمرو بن العاص، وعمرو بن سعد بن العاص، وعتبة بن غزوان، فنزلت الآية فيهم. قال ابن العربي: وهذا كله وإن لم يكن صحيحا فالقول الأول أمثل. والأصح فيه أنه بيان لشرع مبتدأ. وقد قيل: إنه خطاب للنبي صلى الله عليه وسلم والمراد أمته. وغاير بين اللفظين من حاضر وغائب وذلك لغة فصيحة، كما قال: «حتى إذا كنتم في الفلك وجرين بهم بريح طيبة» «يونس: 22» . تقديره: يا أيها النبي قل لهم إذا طلقتم النساء فطلقوهن لعدتهن. وهذا هو قولهم،: إن الخطاب له وحده والمعنى له وللمؤمنين. وإذا أراد الله بالخطاب المؤمنين لاطفه بقول: «يا أيها النبي» . فإذا كان الخطاب باللفظ والمعنى جميعا له قال: «يا أيها الرسول» .قلت: ويدل على صحة هذا القول نزول العدة في أسماء بنت يزيد بن السكن الأنصارية. ففي كتاب أبي داود عنها أنها طلقت على عهد النبي صلى الله عليه وسلم، ولم يكن للمطلقة عدة، فأنزل الله تعالى حين طلقت أسماء بالعدة للطلاق، فكانت أول من أنزل فيها العدة للطلاق. وقيل: المراد به نداء النبي صلى الله عليه وسلم تعظيما، ثم ابتدأ فقال: «إذا طلقتم النساء» ؛ كقوله تعالى: «يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام» «المائدة: 90» الآية. فذكر المؤمنين على معنى تقديمهم وتكريمهم؛ ثم افتتح فقال: «إنما الخمر والميسر والأنصاب والأزلام» الآية.روى الثعلبي من حديث ابن عمر قال: قال رسول الله صلى الله عليه وسلم: «إن من أبغض الحلال إلى الله تعالى الطلاق» . وعن علي عن النبي صلى الله عليه وسلم قال: «تزوجوا ولا تطلقوا فإن الطلاق يهتز منه العرش» . وعن أبي موسى قال: قال رسول الله صلى الله عليه وسلم: «لا تطلقوا النساء إلا من ريبة فإن الله عز وجل لا يحب الذواقين ولا الذواقات» . وعن أنس قال: قال رسول الله صلى الله عليه وسلم «ما حلف بالطلاق ولا استحلف به إلا منافق» . أسند جميعه الثعلبي رحمه الله في كتابه. وروى الدارقطني قال: حدثنا أبو العباس محمد بن موسى بن علي الدولابي ويعقوب بن إبراهيم قالا حدثنا الحسن بن عرفة قال حدثنا إسماعيل بن عياش عن حميد بن مالك اللخمي عن مكحول عن معاذ بن جبل قال: قال لي رسول الله صلى الله عليه وسلم: «يا معاذ ما خلق الله شيئا على وجه الأرض أحب إليه من العتاق ولا خلق الله شيئا على وجه الأرض أبغض من الطلاق. فإذا قال الرجل لمملوكه أنت حر إن شاء الله فهو حر ولا استئناء له وإذا قال الرجل لامرأته أنت طالق إن شاء الله فله استثناؤه ولا طلاق عليه» . حدثنا محمد بن موسى بن علي قال: حدثنا حميد بن الربيع قال حدثنا يزيد بن هارون حدثنا إسماعيل بن عياش بإسناده نحوه. قال حميد: قال لي يزيد بن هارون: وأي حديث لو كان حميد بن مالك معروفا؟ قلت: هو جدي. قال يزيد: سررتني سررتني! الآن صار حديثا. حدثنا عثمان بن أحمد الدقاق قال حدثنا إسحاق بن إبراهيم بن سنين حدثنا عمر بن إبراهيم بن خالد حدثنا حميد بن مالك اللخمي حدثنا مكحول عن مالك بن يخامر عن معاذ بن جبل قال: قال رسول الله صلى الله عليه وسلم: «ما أحل الله شيئا أبغض إليه من الطلاق فمن طلق واستثنى فله ثنياه» . قال ابن المنذر: اختلفوا في الاستثناء في الطلاق والعتق؛ فقالت طائفة: ذلك جائز. وروينا هذا القول عن طاوس. وبه قال حماد الكوفي والشافعي وأبو ثور وأصحاب الرأي. ولا يجوز الاستثناء في الطلاق في قول مالك والأوزاعي. وهذا قول قتادة في الطلاق خاصة. قال ابن المنذر: وبالقول الأول أقول.روى الدارقطني من حديث عبدالرزاق أخبرني عمي وهب بن نافع قال سمعت عكرمة يحدث عن ابن عباس يقول: الطلاق على أربعة وجوه: وجهان حلالان ووجهان حرامان؛ فأما الحلال فأن يطلقها طاهرا عن غير جماع وأن اطلقها حاملا مستبينا حملها. وأما الحرام فأن يطلقها وهي حائض، أو يطلقها حين يجامعها، لا تدري اشتمل الرحم على ولد أم لا.قوله تعالى: «فطلقوهن لعدتهن» في كتاب أبي داود عن أسماء بنت يزيد بن السكن الأنصارية أنها طلقت على عهد النبي صلى الله عليه وسلم ولم يكن للمطلقة عدة، فأنزل الله سبحانه حين طلقت أسماء بالعدة للطلاق؛ فكانت أول من أنزل فيها العدة للطلاق. وقد تقدم. قوله تعالى: «لعدتهن» يقتضي أنهن اللاتي دخل بهن من الأزواج؛ لأن غير المدخول بهن خرجن بقوله تعالى: «يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها» «الأحزاب: 49» .من طلق في طهر لم يجامع فيه نفذ طلاقه وأصاب السنة. وإن طلقها حائضا نفذ طلاقه وأخطأ السنة. وقال سعيد بن المسيب في أخرى: لا يقع الطلاق في الحيض لأنه خلاف السنة. وإليه ذهبت الشيعة. وفي الصحيحين - واللفظ للدارقطني - عن عبدالله بن عمر قال: طلقت امرأتي وهي حائض؛ فذكر ذلك عمر لرسول الله صلى الله عليه وسلم؛ فتغيظ رسول الله صلى الله عليه وسلم فقال: «ليراجعها ثم ليمسكها حتى تحيض حيضة مستقبلة سوى حيضتها التي طلقها فيها فإن بدا له أن يطلقها فليطلقها طاهرا من حيضتها قبل أن يمسها فذلك الطلاق للعدة كما أمر الله» . وكان عبدالله بن عمر طلقها تطليقة، فحسبت من طلاقها وراجعها عبدالله بن عمر كما أمره رسول الله صلى الله عليه وسلم. في رواية عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: «هي واحدة» . وهذا نص. وهو يرد على الشيعة قولهم.عن عبدالله بن مسعود قال: طلاق السنة أن يطلقها في كل طهر تطليقة؛ فإذا كان آخر ذلك فتلك العدة التي أمر الله تعالى بها. رواه الدارقطني عن الأعمش عن أبي إسحاق عن أبي الأحوص عن عبدالله. قال علماؤنا: طلاق السنة ما جمع شروطا سبعة: وهو أن يطلقها واحدة، وهي ممن تحيض، طاهرا، لم يمسها في ذلك الطهر، ولا تقدمه طلاق في حيض، ولا تبعه طلاق في طهر يتلوه، وخلا عن العوض. وهذه الشروط السبعة من حديث ابن عمر المتقدم. وقال الشافعي: طلاق السنة أن يطلقها في كل طهر خاصة، ولو طلقها ثلاثا في طهر لم يكن بدعة. وقال أبو حنيفة: طلاق السنة أن يطلقها في كل طهر طلقة. وقال الشعبي: يجوز أن يطلقها في طهر جامعها فيه. فعلماؤنا قالوا: يطلقها واحدة في طهر لم يمس فيه، ولا تبعه طلاق في عدة، ولا يكون الظهر تاليا لحيض وقع فيه الطلاق؛ لقول النبي صلى الله عليه وسلم: «مرة فليراجعها ثم ليمسكها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء أمسك وإن شاء طلق. فتلك العدة التي أمر الله أن يطلق لها النساء» . وتعلق الإمام الشافعي بظاهر قوله تعالى: «فطلقوهن لعدتهن» وهذا عام في كل طلاق كان واحدة أو اثنتين أو أكثر. وإنما راعى الله سبحانه الزمان في هذه الآية ولم يعتبر العدد. وكذلك حديث ابن عمر لأن النبي صلى الله عليه وسلم علمه الوقت لا العدد. قال ابن العربي: «وهذه غفلة عن الحديث الصحيح؛ فإنه قال: (مرة فليراجعها) وهذا يدفع الثلاث. وفي الحديث أنه قال: أرأيت لو طلقها ثلاثا؟ قال حرمت عليك وبانت منك بمعصية. وقال أبو حنيفة: ظاهر الآية يدل على أن الطلاق الثلاث والواحدة سواء. وهو مذهب الشافعي لولا قوله بعد ذلك: » لا تدري لعل الله يحدث بعد ذلك أمرا «. وهذا يبطل دخول الثلاث تحت الآية. وكذلك قال أكثر العلماء؛ وهو بديع لهم. وأما مالك فلم يخف عليه إطلاق الآية كما قالوا، ولكن الحديث فسرها كما قلنا. وأما قول الشعبي: إنه يجوز طلاق في طهر جامعها فيه، فيرده حديث ابن عمر بنصه ومعناه. أما نصه فقد قدمناه، وأما معناه فلأنه إذا منع من طلاق الحائض لعدم الاعتداد به، فالطهر المجامع فيه أولى بالمنع؛ لأنه يسقط الاعتداد به مخافة شغل الرحم وبالحيض التالي له.قلت: وقد احتج الشافعي في طلاق الثلاث بكلمة واحدة بما رواه الدارقطني عن سلمة بن أبي سلمة بن عبدالرحمن عن أبيه أن عبدالرحمن بن عوف طلق امرأته تماضر بنت الأصبغ الكلبية وهي أم أبي سلمة ثلاث تطليقات في كلمة واحدة؛ فلم يبلغنا أن أحدا من أصحابه عاب ذلك. قال: وحدثنا سلمة بن أبي سلمة عن أبيه أن حفص بن المغيرة طلق امرأته فاطمة بنت قيس على عهد رسول اله صلى الله عليه وسلم ثلاث تطليقات في كلمة؛ فأبانها منه رسول الله صلى الله عليه وسلم، ولم يبلغنا أن النبي صلى الله عليه وسلم عاب ذلك عليه. واحتج أيضا بحديث عويمر العجلاني لما لاعن قال: يا رسول الله، هي طالق ثلاث. فلم ينكر عليه النبي صلى الله عليه وسلم. وقد انفصل علماؤنا عن هذا أحسن انفصال. بيانه في غير هذا الموضع. وقد ذكرناه في كتاب (المقتبس من شرح موطأ مالك بن أنس). وعن سعيد بن المسيب وجماعة من التابعين أن من خالف السنة في الطلاق فأوقعه في حيض أو ثلاث لم يقع؛ فشبهوه بمن وكل بطلاق السنة فخالف.قال الجرجاني: اللام في قوله تعالى: » لعدتهن « بمعنى في؛ كقوله تعالى: » هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر « [الحشر: 2]. أي في أول الحشر. فقوله: » لعدتهن « أي في عدتهن؛ أي في الزمان الذي يصلح لعدتهن. وحصل الإجماع على أن الطلاق في الحيض ممنوع وفي الطهر مأذون فيه. ففيه دليل على أن القرء هو الطهر. وقد مضى القول فيه في » البقرة « فإن قيل: معنى » فطلقوهن لعدتهن « أي في قبل عدتهن، أو لقبل عدتهن. وهي قراءة النبي صلى الله عليه وسلم؛ كما قال ابن عمر في صحيح مسلم وغيره. فقيل العدة آخر الطهر حتى يكون القرء الحيض، قيل له: هذا هو الدليل الواضح لمالك ومن قال بقوله؛ على أن الأقراء هي الأطهار. ولو كان كما قال الحنفي ومن تبعه لوجب أن يقال: إن من طلق في أول الطهر لا يكون مطلقا لقبل الحيض؛ لأن الحيض لم يقبل بعد. وأيضا إقبال الحيض يكون بدخول الحيض، وبانقضاء الطهر لا يتحقق إقبال الحيض. ولو كان إقبال الشيء إدبار ضده لكان الصائم مفطرا قبل مغيب الشمس؛ إذ الليل يكون مقبلا في إدبار النهار قبل انقضاء النهار. ثم إذا طلق في آخر الطهر فبقية الطهر قرء، ولأن بعض القرء يسمى قرءا لقوله تعالى: » الحج أشهر معلومات « [البقرة: 197] يعني شوالا وذا القعدة وبعض ذي الحجة؛ لقوله تعالى: » فمن تعجل في يومين فلا إثم عليه « [البقرة: 203] وهو ينفر في بعض اليوم الثاني. وقد مضى هذا كله في » البقرة « مستوفى.قوله تعالى: » وأحصوا العدة « يعني في المدخول بها؛ لأن غير المدخول بها لا عدة عليها، وله أن يراجعها فيما دون الثلاث قبل انقضاء العدة، ويكون بعدها كأحد الخطاب. ولا تحل له في الثلاث إلا بعد زوج. قوله تعالى: » وأحصوا العدة « معناه احفظوها؛ أي احفظوا الوقت الذي وقع فيه الطلاق، حتى إذا انفصل المشروط منه وهو الثلاثة قروء في قوله تعالى: » والمطلقات يتربصن بأنفسهن ثلاثة قروء « [البقرة: 228] حلت للأزواج. وهذا يدل على أن العدة هي الأطهار وليست بالحيض. ويؤكده ويفسره قراءة النبي صلى الله عليه وسلم » لقبل عدتهن « وقبل الشيء بعضه لغة وحقيقة، بخلاف استقباله فإنه يكون غيره.من المخاطب بأمر الإحصاء؟ وفيه ثلاث أقوال: أحدها: أنهم الأزواج. الثاني: أنهم الزوجات. الثالث: أنهم المسلمون. ابن العربي: » والصحيح أن المخاطب بهذا اللفظ الأزواج؛ لأن الضمائر كلها من «طلقتم» و «أحصوا» و «لا تخرجوا» على نظام واحد يرجع إلى الأزواج، ولكن الزوجات داخلة فيه بالإلحاق بالزوج؛ لأن الزوج يحصي ليراجع، وينفق أو يقطع، وليسكن أو يخرج وليلحق نسبه أو يقطع. وهذه كلها أمور مشتركة بينه وبين المرأة، وتنفرد المرأة دونه بغير ذلك. وكذلك الحاكم يفتقر إلى الإحصاء للعدة للفتوى عليها، وفصل الخصومة عند المنازعة فيها. وهذه فوائد الإحصاء المأمور به «.قوله تعالى: » واتقوا الله ربكم « أي لا تعصوه. » لا تخرجوهن من بيوتهن « أي ليس للزوج أن يخرجها من مسكن النكاح ما دامت في العدة، ولا يجوز لها الخروج أيضا لحق الزوج إلا لضرورة ظاهرة، فإن خرجت أثمت ولا تنقطع العدة. والرجعية والمبتوتة في هذا سواء. وهذا لصيانة ماء الرجل. وهذا معنى إضافة البيوت إليهن؛ كقوله تعالى: » واذكرن ما يتلى في بيوتكن من آيات الله والحكمة « [الأحزاب: 34]، وقوله تعالى: » وقرن في بيوتكن « [الأحزاب: 33] فهو إضافة إسكان وليس إضافة تمليك. وقوله: » لا تخرجوهن « يقتضي أن يكون حقا في الأزواج. ويقتضي قوله: » ولا يخرجن « أنه حق على الزوجات. وفي صحيح الحديث عن جابر بن عبدالله قال: طلقت خالتي فأرادت أن تجد نخلها فزجرها رجل أن تخرج؛ فأتت النبي صلى الله عليه وسلم فقال: (بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا). خرجه مسلم. ففي هدا الحديث دليل لمالك والشافعي وابن حنبل والليث على قولهم: أن المعتدة تخرج بالنهار في حوائجها، وإنما تلزم منزلها بالليل. وسواء عند مالك كانت رجعية أو بائنة. وقال الشافعي في الرجعية: لا تخرج ليلا ولا نهارا، وإنما تخرج نهارا المبتوتة. وقال أبو حنيفة: ذلك في المتوفي عنها زوجها، وأما المطلقة فلا تخرج لا ليلا ولا نهارا. والحديث يرد عليه.وفي الصحيحين أن أبا حفص بن عمرو خرج مع علي بن أبي طالب إلى اليمن، فأرسل إلى امرأته فاطمة بنت قيس بتطلقة كانت بقيت من طلاقها، وأمر لها الحارث بن هشام وعياش بن أبي ربيعة بنفقة؛ فقالا لها: والله مالك من نفقة إلا أن تكوني حاملا. فأتت النبي صلى الله عليه وسلم فذكر له قولهما. فقال: (لا نفقة لك)، فاستأذنته في الانتقال فأذن لها؛ فقالت: أين يا رسول الله؟ فقال: (إلى ابن أم مكتوم)، وكان أعمى تضع ثيابها عنده ولا يراها. فلما مضت عدتها أنكحها النبي صلى الله عليه وسلم أسامة بن زيد. فأرسل إليها مروان قبيصة بن ذؤيب يسألها عن الحديث، فحدثته. فقال مروان: لم نسمع هذا الحديث إلا من امرأة، سنأخذ بالعصمة التي وجدنا الناس عليها. فقالت فاطمة حين بلغها قول مروان: فبيني وبينكم القرآن، قال الله عز وجل: » لا تخرجوهن من بيوتهن « الآية، قالت: هذا لمن كانت له رجعة؛ فأي أمر يحدث بعد الثلاث؟ فكيف تقولون: لا نفقة لها إذا لم تكن حاملا، فعلام تحبسونها؟ لفظ مسلم. فبين أن الآية في تحريم الإخراج والخروج إنما هو في الرجعية. وكذلك استدلت فاطمة بأن الآية التي تليها إنما تضمنت النهي عن خروج المطلقة الرجعية؛ لأنها بصدد أن يحدث لمطلقها رأي في أرتجاعها ما دامت في عدتها؛ فكأنها تحت تصرف الزوج في كل وقت. وأما البائن فليس له شيء من ذلك؛ فيجوز لها أن تخرج إذا دعتها إلى ذلك حاجة، أو خافت عورة منزلها؛ كما أباح لها النبي صلى الله عليه وسلم ذلك. وفي مسلم - قالت فاطمة يا رسول الله، زوجي طلقني ثلاثا وأخاف أن يقتحم علي. قال: فأمرها فتحولت.وفي البخاري عن عائشة أنها كانت في مكان وحش فخيف على ناحيتها؛ فلذلك أرخص النبي صلى الله عليه وسلم لها. وهذا كله يرد على الكوفي قول. وفي حديث فاطمة: أن زوجها أرسل إليها بتطليقة كانت بقيت من طلاقها؛ فهو حجة لمالك وحجة على الشافعي. وهو أصح من حديث سلمة بن أبي سلمة عن أبيه أن حفص بن المغيرة طلق امرأته ثلاث تطليقات في كلمة؛ على ما تقدم.قوله تعالى: » إلا أن يأتين بفاحشة مبينة « قال ابن عباس وابن عمر والحسن والشعبي ومجاهد: هو الزنى؛ فتخرج ويقام عليها الحد. وعن ابن عباس أيضا والشافعي: أنه البذاء على أحمائها؛ فيحل لهم إخراجها. وروي عن سعيد بن المسيب أنه قال في فاطمة: تلك امرأة استطالت على أحمائها بلسانها فأمرها عليه السلام أن تنتقل. وفي كتاب أبي داود قال سعيد: تلك امرأة فتنت الناس، إنها كانت لسنة فوضعت على يدي ابن أم مكتوم الأعمى. قال عكرمة: في مصحف أبي » إلا أن يفحشن عليكم «. ويقوي هذا أن محمد بن إبراهيم بن الحارث روي أن عائشة قالت لفاطمة بنت قيس: اتقي الله فإنك تعلمين لم أخرجت؟ وعن ابن عباس أيضا: الفاحشة كل معصية كالزنى والسرقة والبذاء على الأهل. وهو اختيار الطبري. وعن ابن عمر أيضا والسدي: الفاحشة خروجها من بيتها في العدة. وتقدير الآية: إلا أن يأتين بفاحشة مبينة بخروجهن من بيوتهن بغير حق؛ أي لو خرجت كانت عاصية. وقال قتادة: الفاحشة النشوز، وذلك أن يطلقها على النشوز فتتحول عن بيته. قال ابن العربي: أما من قال إنه الخروج للزنى؛ فلا وجه له؛ لأن ذلك الخروج هو خروج القتل والإعدام: وليس ذلك بمستثنى في حلال ولا حرام. وأما من قال: إنه البذاء؛ فهو مفسر في حديث فاطمة بنت قيس. وأما من قال: إنه كل معصية؛ فوهم لأن الغيبة ونحوها من المعاصي لا تبيح الإخراج ولا الخروج. وأما من قال: إنه الخروج بغير حق؛ فهو صحيح. وتقدير الكلام: لا تخرجوهن من بيوتهن ولا يخرجن شرعا إلا أن يخرجن تعديا.قوله تعالى: » وتلك حدود الله « أي هذه الأحكام التي بينها أحكام الله على العباد، وقد منع التجاوز عنها فمن تجاوز فقد ظلم نفسه وأوردها مورد الهلاك. » لا تدري لعل الله يحدث بعد ذلك أمرا « الأمر الذي يحدثه الله أن يقلب قلبه من بغضها إلى محبتها، ومن الرغبة عنها إلى الرغبة فيها، ومن عزيمة الطلاق إلى الندم عليه؛ فيراجعها. وقال جميع المفسرين: أراد بالأمر هنا الرغبة في الرجعة. ومعنى القول: التحريض على طلاق الواحدة والنهي عن الثلاث؛ فإنه إذا طلق أضر بنفسه عند الندم على الفراق والرغبة في الارتجاع، فلا يجد عند الرجعة سبيلا. وقال مقاتل: » بعد ذلك « أي بعد طلقة أو طلقتين » أمرا" أي المراجعة من غير خلاف.


فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجاً

فإذا بلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف وأشهدوا ذوي عدل منكم وأقيموا الشهادة لله ذلكم يوعظ به من كان يؤمن بالله واليوم الآخر ومن يتق الله يجعل له مخرجا. انظر تفسير الآية 3


وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْراً

قوله تعالى: «فإذا بلغن أجلهن» أي قاربن انقضاء العدة؛ كقوله تعالى: «وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن» «البقرة: 231» أي قربن من انقضاء الأجل. «فأمسكوهن بمعروف» يعني المراجعة بالمعروف؛ أي بالرغبة من غير قصد المضارة في الرجعة تطويلا لعدتها. كما تقدم في «البقرة» . «أو فارقوهن بمعروف» أي اتركوهن حتى تنقضي عدتهن فيملكن أنفسهن. وفي قوله تعالى: «فإذا بلغن أجلهن» ما يوجب أن يكون القول قول المرأة في انقضاء العدة إذا أدعت ذلك، على ما بيناه في سورة «البقرة» عند قوله تعالى: «ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن» «البقرة: 228» الآية.قوله تعالى: «وأشهدوا» أمر بالإشهاد على الطلاق. وقيل: على الرجعة. والظاهر رجوعه إلى الرجعة لا إلى الطلاق. فإن راجع من غير إشهاد ففي صحة الرجعة قولان للفقهاء. وقيل: المعنى وأشهدوا عند الرجعة والفرقة جميعا. وهذا الإشهاد مندوب إليه عند أبي حنيفة؛ كقوله تعالى: «وأشهدوا إذا تبايعتم» «البقرة: 282» . وعند الشافعي واجب في الرجعة، مندوب إليه في الفرقة. وفائدة الإشهاد ألا يقع بينهما التجاحد، وإلا يتهم في إمساكها، ولئلا يموت أحدهما فيدعي الباقي ثبوت الزوجية ليرث.الإشهاد عند أكثر العلماء على الرجعة ندب. وإذا جامع أو قبل أو باشر يريد بذلك الرجعة، وتكلم بالرجعة يريد به الرجعة فهو مراجع عند مالك، وإن لم يرد بذلك الرجعة فليس بمراجع. وقال أبو حنيفة وأصحابه: إذا قبل أو باشر أو لامس بشهوة فهو رجعة. وقالوا: والنظر إلى الفرج رجعة. وقال الشافعي وأبو ثور: إذا تكلم بالرجعة فهو رجعة. وقد قيل: وطؤه مراجعة على كل حال، نواها أو لم ينوها. وروي ذلك عن طائفة من أصحاب مالك. وإليه ذهب الليث. وكان مالك يقول: إذا وطئ ولم ينو الرجعة فهو وطء فاسد؛ ولا يعود لوطئها حتى يستبرئها من مائه الفاسد، وله الرجعة في بقية العدة الأولى، وليس له رجعة في هذا الاستبراء.أوجب الإشهاد في الرجعة أحمد بن حنبل في أحد قوليه، والشافعي كذلك لظاهر الأمر. وقال مالك وأبو حنيفة وأحمد والشافعي في القول الآخر: إن الرجعة لا تفتقر إلى القبول، فلم تفتقر إلى الإشهاد كسائر الحقوق، وخصوصا حل الظهار بالكفارة. قال ابن العربي: وركب أصحاب الشافعي على وجوب الإشهاد في الرجعة أنه لا يصح أن يقول: كنت راجعت أمس وأنا أشهد اليوم على الإقرار بالرجعة، ومن شرط الرجعة الإشهاد فلا تصح دونه. وهذا فاسد مبني على أن الإشهاد في الرجعة تعبد. ونحن لا نسلم فيها ولا في النكاح بأن نقول: إنه موضع للتوثق، وذلك موجود في الإقرار كما هو موجود في الإنشاء.من ادعى بعد انقضاء العدة أنه راجع امرأته في العدة، فإن صدقته جاز وإن أنكرت حلفت، فإن أقام بينة أنه ارتجعها في العدة ولم تعلم بذلك لم يضره جهلها بذلك، وكانت زوجته، وإن كانت قد تزوجت ولم يدخل بها ثم أقام الأول البينة على رجعتها فعن مالك في ذلك روايتان: إحداهما: أن الأول أحق بها. والأخرى: أن الثاني أحق بها. فإن كان الثاني قد دخل بها فلا سبيل للأول إليها.قوله تعالى: «ذوي عدل منكم» قال الحسن: من المسلمين. وعن قتادة: من أحراركم. وذلك يوجب اختصاص الشهادة على الرجعة بالذكور دون الإناث؛ لأن «ذوي» مذكر. ولذلك قال علماؤنا: لا مدخل للنساء فيما عدا الأموال. وقد مضى ذلك في سورة «البقرة» . «وأقيموا الشهادة لله» أي تقربا إلى الله في إقامة الشهادة على وجهها، إذا مست الحاجة إليها من غير تبديل ولا تغيير. وقد مضى في سورة «البقرة» معناه عند قوله تعالى: «وأقوم للشهادة» «البقرة: 282» . «ذلكم يوعظ به» أي يرضى به. «من كان يؤمن بالله واليوم الآخر» فأما غير المؤمن فلا ينتفع بهذه المواعظ.قوله تعالى: «ومن يتق الله يجعل له مخرجا» عن النبي صلى الله عليه وسلم أنه سئل عمن طلق ثلاثا أو ألفا هل له من مخرج؟ فتلاها. وقال ابن عباس والشعبي والضحاك: هذا في الطلاق خاصة؛ أي من طلق كما أمره الله يكن له مخرج في الرجعة في العدة، وأن يكون كأحد الخطاب بعد العدة. وعن ابن عباس أيضا «يجعل له مخرجا» ينجيه من كل كرب في الدنيا والآخرة. وقيل: المخرج هو أن يقنعه الله بما رزقه؛ قاله علي بن صالح. وقال الكلبي: «ومن يق الله» بالصبر عند المصيبة. «يجعل له مخرجا» من النار إلى الجنة. وقال الحسن: مخرجا مما نهى الله عنه. وقال أبو العالية: مخرجا من كل شدة. الربيع بن خيثم: «يجعل له مخرجا» من كل شيء ضاق على الناس. الحسين بن الفضل: «ومن يتق الله» في أداء الفرائض، «يجعل له مخرجا» من العقوبة. «ويرزقه» الثواب «من حيث لا يحتسب» أي يبارك له فيما آتاه. وقال سهل بن عبدالله: «ومن يتق الله» في أتباع السنة «يجعل له مخرجا» من عقوبة أهل البدع، ويرزقه الجنة من حيث لا يحتسب. وقيل: «ومن يتق الله» في الرزق بقطع العلائق يجعل له مخرجا بالكفاية. وقال عمر بن عثمان الصدفي: «ومن يتق الله» فيقف عند حدوده ويجتنب معاصيه يخرجه من الحرام إلى الحلال، ومن الضيق إلى السعة، ومن النار إلى الجنة. «ويرزقه من حيث لا يحتسب» من حيث لا يرجو. وقال ابن عيينة: هو البركة في الرزق. وقال أبو سعيد الخدري: ومن يبرأ من حوله وقوته بالرجوع إلى الله يجعل له مخرجا مما كلفه بالمعونة له. وتأول ابن مسعود ومسروق الآية على العموم. وقال أبو ذر: قال النبي صلى الله عليه وسلم: (إنى لأعلم آية لو أخذ بها الناس لكفتهم - ثم تلا - «ومن يق الله يجعل له مخرجا. ويرزقه من حيث لا يحتسب» ). فما زال يكررها ويعيدها.وقال ابن عباس: قرأ النبي صلى الله عليه وسلم «ومن يتق الله يجعل له مخرجا. ويرزقه من حيث لا يحتسب» قال: «مخرجا من شبهات الدنيا ومن غمرات الموت ومن شدائد يوم القيامة» . وقال أكثر المفسرين فيما ذكر الثعلبي: إنها نزلت في عوف بن مالك الأشجعي. روي الكلبي عن أبي صالح عن ابن عباس قال: جاء عوف بن مالك الأشجعي إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، إن ابني أسره العدو وجزعت الأم. وعن جابر بن عبدالله: نزلت في عوف بن مالك الأشجعي أسر المشركون ابنا له يسمى سالما، فأتى رسول الله صلى الله عليه وسلم وشكا إليه الفاقة وقال: إن العدو أسر ابني وجزعت الأم، فما تأمرني؟ فقال عليه السلام: «أتق الله وأصبر وآمرك وإياها أن تستكثرا من قول لا حول ولا قوة إلا بالله» . فعاد إلى بيته وقال لامرأته: إن رسول الله صلى الله عليه وسلم أمرني وإياك أن نستكثر من قول لا حول ولا قوة إلا بالله. فقالت: نعم ما أمرنا به. فجعلا يقولان؛ فغفل العدو عن ابنه، فساق غنمهم وجاء بها إلى أبيه؛ وهي أربعة آلاف شاة. فنزلت الآية، وجعل النبي صلى الله عليه وسلم تلك الأغنام له. في رواية: أنه جاء وقد أصاب إبلا من العدو وكان فقيرا. قال الكلبي: أصاب خمسين بعيرا. وفي رواية: فأفلت ابنه من الأسر وركب ناقة للقوم، ومر في طريقه بسرح لهم فاستاقه. وقال مقاتل: أصاب غنما ومتاعا فسأل النبي صلى الله عليه وسلم: أيحل لي أن آكل مما أتى به ابني؟ قال: «نعم» . ونزلت: «ومن يتق الله يجعل له مخرجا. ويرزقه من حيث لا يحتسب» . فروي الحسن عن عمران بن الحصين قال: قال رسول الله صلى الله عليه وسلم: «من انقطع إلى الله كفاه الله كل مؤونة ورزقه من حيث لا يحتسب. ومن انقطع إلى الدنيا وكله الله إليها» . وقال الزجاج: أي إذا اتقى وآثر الحلال والتصبر على أهله، فتح الله عليه إن كان ذا ضيقة ورزقه من حيث لا يحتسب. وعن ابن عباس أن النبي صلى الله عليه وسلم قال: «من أكثر الاستغفار جعل الله له من كل هم فرجا ومن كل ضيق مخرجا ورزقه من حيث لا يحتسب» .قوله تعالى: «ومن يتوكل على الله فهو حسبه» أي من فوض إليه أمره كفاه ما أهمه. وقيل: أي من اتقى الله وجانب المعاصي وتوكل عليه، فله فيما يعطيه في الآخرة من ثوابه كفاية. ولم يرد الدنيا؛ لأن المتوكل قد يصاب في الدنيا وقد يقتل. «إن الله بالغ أمره» قال مسروق: أي قاض أمره فيمن توكل عليه وفيمن لم يتوكل عليه؛ إلا أن من توكل عليه فيكفر عنه سيئاته ويعظم له أجرا. وقراءة العامة «بالغ» منونا. «أمره» نصبا. وقرأ عاصم «بالغ أمره» بالإضافة وحذف التنوين استخفافا. وقرأ المفضل «بالغا أمره» على أن قوله: «قد جعل الله» خبر «إن» و «بالغا» حال. وقرأ داود بن أبي هند «بالغ أمره» بالتنوين ورفع الراء. قال الفراء: أي أمره بالغ. وقيل: «أمره» مرتفع «ببالغ» والمفعول محذوف؛ والتقدير: بالغ أمره ما أراد. «قد جعل الله لكل شيء قدرا» أي لكل شيء من الشدة والرخاء أجلا ينتهي إليه. وقيل تقديرا. وقال السدي: هو قدر الحيض في الأجل والعدة. وقال عبدالله بن رافع: لما نزل قوله تعالى: «ومن يتوكل على الله فهو حسبه» قال أصحاب النبي صلى الله عليه وسلم: فنحن إذا توكلنا عليه نرسل ما كان لنا ولا نحفظه؛ فنزلت: «إن الله بالغ أمره» فيكم وعليكم. وقال الربيع بن خيثم: إن الله تعالى قضى على نفسه أن من توكل عليه كفاه ومن آمن به هداه، ومن أقرضه جازاه، ومن وثق به نجاه، ومن دعاه أجاب له. وتصديق ذلك في كتاب الله: «ومن يؤمن بالله يهد قلبه» «التغابن: 11» . «ومن يتوكل على الله فهو حسبه» «الطلاق: 3» . «إن تقرضوا الله قرضا حسنا يضاعفه لكم» «التغابن: 17» . «ومن يعتصم بالله فقد هدي إلى صراط مستقيم» «آل عمران: 101» . «وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان» «البقرة: 186» .


وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِن نِّسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَاثَةُ أَشْهُرٍ وَاللَّائِي لَمْ يَحِضْنَ وَأُوْلَاتُ الْأَحْمَالِ أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مِنْ أَمْرِهِ يُسْراً

واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر واللائي لم يحضن وأولات الأحمال أجلهن أن يضعن حملهن ومن يتق الله يجعل له من أمره يسرا. انظر تفسير الآية 5


ذَلِكَ أَمْرُ اللَّهِ أَنزَلَهُ إِلَيْكُمْ وَمَن يَتَّقِ اللَّهَ يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُعْظِمْ لَهُ أَجْراً

قوله تعالى: «واللائي يئسن من المحيض من نسائكم» لما بين أمر الطلاق والرجعة في التي تحيض، وكانوا قد عرفوا عدة ذوات الأقراء، عرفهم في هذه السورة عدة التي لا ترى الدم وقال أبو عثمان عمر بن سالم: لما نزلت عدة النساء في سورة «البقرة» في المطلقة والمتوفى عنها زوجها قال أبي بن كعب: يا رسول الله، إن ناسا يقولون قد بقي من النساء من لم يذكر فيهن شيء: الصغار وذوات الحمل، فنزلت: «واللائي يئسن» الآية. وقال مقاتل: لما ذكر قوله تعالى: «والمطلقات يتربصن بأنفسهن ثلاثة قروء» «البقرة: 228» قال خلاد بن النعمان: يا رسول الله، فما عدة التي لم تحض، وعدة التي انقطع حيضها، وعدة الحبلى؟ فنزلت: «واللائي يئسن من المحيض من نسائكم» يعني قعدن عن المحيض. وقيل: إن معاذ بن جبل سأل عن عدة الكبيرة التي يئست؛ فنزلت الآية. والله أعلم. وقال مجاهد: الآية واردة في المستحاضة لا تدري دم حيض هو أو دم علة.قوله تعالى: «إن ارتبتم» أي شككتم، وقيل تيقنتم. وهو من الأضداد؛ يكون شكا ويقينا كالظن. واختيار الطبري أن يكون المعنى: إن شككتم فلم تدروا ما الحكم فيهن. وقال الزجاج: إن ارتبتم في حيضها وقد انقطع عنها الحيض وكانت ممن يحيض مثلها. القشيري: وفي هذا نظر؛ لأنا إذا شككنا هل بلغت سن اليأس لم نقل عدتها ثلاثة أشهر. والمعتبر في سن اليأس في قول؛ أقصى عادة امرأة في العالم، وفي قوله: غالب نساء عشيرة المرأة. وقال مجاهد: قوله «إن ارتبتم» للمخاطبين؛ يعني إن لم تعلموا كم عدة اليائسة والتي لم تحض فالعدة هذه. وقيل: المعنى إن ارتبتم أن الدم الذي يظهر منها من أجل كبر أو من الحيض المعهود أو من الاستحاضة فالعدة ثلاثة أشهر. وقال عكرمة وقتادة: من الريبة المرأة المستحاضة التي لا يستقيم لها الحيض؛ تحيض في أول الشهر مرارا وفي الأشهر مرة. وقيل: إنه متصل بأول السورة. والمعنى: لا تخرجوهن من بيوتهن إن ارتبتم في انقضاء العدة. وهو أصح ما قيل فيه.المرتابة في عدتها لا تنكح حتى تستبرئ نفسها من ريبتها ولا تخرج من العدة إلا بارتفاع الريبة. وقد قيل في المرتابة التي ترفعها حيضتها وهي لا تدري ما ترفعها: إنها تنتظر سنة من يوم طلقها زوجها؛ منها تسعة أشهر استبراء، وثلاثة عدة. فإن طلقها فحاضت حيضة أو حيضتين ثم ارتفع عنها بغير يأس منها انتظرت تسعة أشهر، ثم ثلاثة من يوم طهرت من حيضتها ثم حلت للأزواج. وهذا قاله الشافعي بالعراق. فعلى قياس هذا القول تقيم الحرة المتوفى عنها زوجها المستبرأة بعد التسعة أشهر أربعة أشهر وعشرا، والأمة شهرين وخمس ليال بعد التسعة الأشهر. وروي عن الشافعي أيضا أن أقراءها على ما كانت حتى تبلغ سن اليائسات. وهو قول النخعي والثوري وغيرهما، وحكاه أبو عبيد عن أهل العراق.فإن كانت المرأة شابة استؤني بها هل هي حامل أم لا؛ فإن استبان حملها فإن أجلها وضعه. وإن لم يستبن فقال مالك: عدة التي ارتفع حيضها وهي شابة سنة. وبه قال أحمد وإسحاق ورووه عن عمر بن الخطاب رضي الله عنه وغيره. وأهل العراق يرون أن عدتها ثلاث حيض بعد ما كانت حاضت مرة واحدة في عمرها، وإن مكثت عشرين سنة، إلا أن تبلغ من الكبر مبلغا تيأس فيه من الحيض فتكون عدتها بعد الإياس ثلاثة أشهر. قال الثعلبي: وهذا الأصح من مذهب الشافعي وعليه جمهور العلماء. وروي ذلك عن ابن مسعود وأصحابه. قال الكيا. وهو الحق؛ لأن الله تعالى جعل عدة الآيسة ثلاثة أشهر؛ والمرتابة ليست آيسة.وأما من تأخر حيضها لمرض؛ فقال مالك وابن القاسم وعبدالله بن أصبغ: تعتد تسعة أشهر ثم ثلاثة. وقال أشهب: هي كالمرضع بعد الفطام بالحيض أو بالسنة. وقد طلق حبان بن منقذ. امرأته وهي ترضع؛ فمكثت سنة لا تحيض لأجل الرضاع، ثم مرض حبان فخاف أن ترثه فخاصمها إلى عثمان وعنده علي وزيد، فقالا: نرى أن ترثه؛ لأنها ليست من القواعد ولا من الصغار؛ فمات حبان فورثته واعتدت عدة الوفاة.ولو تأخر الحيض لغير مرض ولا رضاع فإنها تنتظر سنة لا حيض فيها، تسعة أشهر ثم ثلاثة؛ على ما ذكرناه. فتحل ما لم ترتب بحمل؛ فإن أرتابت بحمل أقامت أربعة أعوام، أو خمسة، أو سبعة؛ على اختلاف الروايات عن علمائنا. ومشهورها خمسة أعوام؛ فإن تجاوزتها حلت. وقال أشهب: لا تحل أبدا حتى تنقطع عنها الريبة. قال ابن العربي: وهو الصحيح؛ لأنه إذا جاز أن يبقى الولد في بطنها خمسة أعوام جاز أن يبقى عشرة وأكثر من ذلك. وقد روي عن مالك مثله.وأما التي جهل حيضها بالاستحاضة ففيها ثلاثة أقوال: قال ابن المسيب: تعتد سنة. وهو قول الليث. قال الليث: عدة المطلقة وعدة المتوفى عنها زوجها إذا كانت مستحاضة سنه. وهو مشهور قول علمائنا؛ سواء علمت دم حيضها من دم استحاضتها، وميزت ذلك أو لم تميزه، عدتها في ذلك كله عند مالك في تحصيل مذهبه سنة؛ منها تسعة أشهر استبراء وثلاثة عدة. وقال الشافعي في أحد أقواله: عدتها ثلاثة أشهر. وهو قول جماعة من التابعين والمتأخرين من القرويين. ابن العربي: وهو الصحيح عندي. وقال أبو عمر: المستحاضة إذا كان دمها ينفصل فعلمت إقبال حيضتها أو إدبارها أعتدت ثلاثة قروء. وهذا أصح في النظر، وأثبت في القياس والأثر.قوله تعالى: «واللائي لم يحضن» يعني الصغيرة فعدتهن ثلاثة أشهر؛ فأضمر الخبر. وإنما كانت عدتها بالأشهر لعدم الأقراء فيها عادة، والأحكام إنما أجراها الله تعالى على العادات؛ فهي تعتد بالأشهر. فإذا رأت الدم في زمن احتماله عند النساء أنتقلت إلى الدم لوجود الأصل، وإذا وجد الأصل لم يبق للبدل حكم؛ كما أن المسنة إذا اعتدت بالدم ثم ارتفع عادت إلى الأشهر. وهذا إجماع.قوله تعالى: «وأولات الأحمال أجلهن» وضع الحمل، وإن كان ظاهرا في المطلقة لأنه عليها عطف وإليها رجع عقب الكلام؛ فإنه في المتوفى عنها زوجها كذلك؛ لعموم الآية وحديث سبعة. وقد مضى في «البقرة» القول فيه مستوفى.إذا وضعت المرأة ما وضعت من علقة أو مضغة حلت. وقال الشافعي وأبو حنيفة: لا تحل إلا بما يكون ولدا. وقد مضى القول فيه في سورة «البقرة» وسورة «الرعد» والحمد لله.قوله تعالى: «ومن يتق الله يجعل له من أمره يسرا» قال الضحاك: أي من يتقه في طلاق السنة يجعل له من أمره يسرا في الرجعة. مقاتل: ومن يتق الله في أجتناب معاصيه يجعل له من أمره يسرا في توفيقه للطاعة. «ذلك أمر الله» أي الذي ذكر من الأحكام أمر الله أنزله إليكم وبينه لكم. «ومن يتق الله» أي يعمل بطاعته. «يكفر عنه سيئاته» من الصلاة إلى الصلاة، ومن الجمعة إلى الجمعة. «ويعظم له أجرا» أي في الآخرة.


أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنتُم مِّن وُجْدِكُمْ وَلَا تُضَارُّوهُنَّ لِتُضَيِّقُوا عَلَيْهِنَّ وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ وَأْتَمِرُوا بَيْنَكُم بِمَعْرُوفٍ وَإِن تَعَاسَرْتُمْ فَسَتُرْضِعُ لَه

أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنتُم مِّن وُجْدِكُمْ وَلَا تُضَارُّوهُنَّ لِتُضَيِّقُوا عَلَيْهِنَّ وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ وَأْتَمِرُوا بَيْنَكُم بِمَعْرُوفٍ وَإِن تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى

أسكنوهن من حيث سكنتم من وجدكم ولا تضاروهن لتضيقوا عليهن وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن فإن أرضعن لكم فآتوهن أجورهن وأتمروا بينكم بمعروف وإن تعاسرتم فسترضع له أخرىقوله تعالى: «أسكنوهن من حيث سكنتم من وجدكم» قال أشهب عن مالك: يخرج عنها إذا طلقها ويتركها في المنزل؛ لقوله تعالى: «أسكنوهن» . فلو كان معها ما قال أسكنوهن. وقال ابن نافع: قال مالك في قول الله تعالى: «أسكنوهن من حيث سكنتم» يعني المطلقات اللائي بن من أزواجهن فلا رجعة لهم عليهن وليست حاملا، فلها السكنى ولا نفقة لها ولا كسوة، لأنها بائن منه، لا يتوارثان ولا رجعة له عليها. وإن كانت حاملا فلها النفقة والكسوة والمسكن حتى تنقضي عدتها. أما من لم تبن منهن فإنهن نساؤهم يتوارثون، ولا يخرجن إلا أن يأذن لهن أزواجهن ماكن في عدتهن، ولم يؤمروا بالسكنى لهن لأن ذلك لازم لأزواجهن مع نفقتهن وكسوتهن، حوامل كن أو غير حوامل. وإنما أمر الله بالسكنى للائي بن من أزواجهن مع نفقتهن، قال الله تعالى: «وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن» فجعل عز وجل للحوامل اللائي قد بن من أزواجهن السكنى والنفقة. قال ابن العربي: وبسط ذلك وتحقيقه أن الله سبحانه لما ذكر السكنى أطلقها لكل مطلقة، فلما ذكر النفقة قيدها بالحمل، فدل على أن المطلقة البائن لا نفقة لها. وهي مسألة عظيمة فد مهدنا سبلها قرآنا وسنة ومعنى في مسائل الخلاف. وهذا مأخذها من القرآن.قلت: اختلف العلماء في المطلقة ثلاثا على ثلاثة أقوال، فمذهب مالك والشافعي: أن لها السكنى ولا نفقة لها. ومذهب أبي حنيفة وأصحابه: أن لها السكنى والنفقة. ومذهب أحمد وإسحاق وأبي ثور: أن لا نفقة لها ولا سكنى، على حديث فاطمة بنت قيس، قالت: دخلت إلى رسول الله صلى الله عليه وسلم ومعي أخو زوجي فقلت: إن زوجي طلقني وإن هذا يزعم أن ليس لي سكنى ولا نفقة؟ قال: «بل لك السكنى ولك النفقة» . قال: إن زوجها طلقها ثلاثا. فقال رسول الله صلى الله عليه وسلم: «إنما السكنى والنفقة على من له عليها الرجعة» . فلما قدمت الكوفة طلبني الأسود بن يزيد ليسألني عن ذلك، وإن أصحاب عبدالله يقولون: إن لها السكنى والنفقة. خرجه الدارقطني. ولفظ مسلم عنها: أنه طلقها زوجها في عهد النبي صلى الله عليه وسلم، وكان أنفق عليها نفقة دون، فلما رأت ذلك قالت: والله لأعلمن رسول الله صلى الله عليه وسلم، فإن كان لى نفقة أخذت الذي يصلحني وإن لم تكن لي نفقة لم آخذ شيئا. قالت: فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال: «لا نفقة لك ولا سكنى» . وذكر الدارقطني عن الأسود قال: قال عمر لما بلغه قول فاطمة بنت قيس: لا نجيز في المسلمين قول امرأة. وكان يجعل للمطلقة ثلاثا السكنى والنفقة. وعن الشعبي قال: لقيني الأسود بن يزيد فقال. يا شعبي، أتق الله وأرجع عن حديث فاطمة بنت قيس؛ فإن عمر كان يجعل لها السكنى والنفقة. قلت: لا أرجع عن شيء حدثتني به فاطمة بنت قيس عن رسول الله صلى الله عليه وسلم.قلت: ما أحسن هذا. وقد قال قتادة وابن أبي ليلى: لا سكنى إلا للرجعية؛ لقوله تعالى: «لا تدري لعل الله يحدث بعد ذلك أمرا» «الطلاق: 1» ، وقوله تعالى: «اسكنوهن» راجع إلى ما قبله، وهي المطلقة الرجعية. والله أعلم. ولأن السكنى تابعة للنفقة وجارية مجراها؛ فلما لم تجب للمبتوتة نفقة لم يجب لها سكنى. وحجة أبي حنيفة أن للمبتوتة النفقة قوله تعالى: «ولا تضاروهن لتضيقوا عليهن» وترك النفقة من أكبر الأضرار. وفي إنكار عمر على فاطمة قولها ما يبين هذا، ولأنها معتدة تستحق السكنى عن طلاق فكانت لها النفقة كالرجعية، ولأنها محبوسة عليه لحقه فاستحقت النفقة كالزوجة. ودليل مالك قوله تعالى: «وإن كن أولات حمل» الآية. على ما تقدم بيانه. وقد قيل: إن الله تعالى ذكر المطلقة الرجعية وأحكامها أول الآية إلى قوله: «ذوي عدل منكم» «الطلاق: 2» ثم ذكر بعد ذلك حكما يعم المطلقات كلهن من تعديد الأشهر وغير ذلك. وهو عام في كل مطلقة؛ فرجع ما بعد ذلك من الأحكام إلى كل مطلقة.قوله تعالى: «من وُجدكم» أي من سعتكم؛ يقال وجدت في المال أجد وجدا ووجدا ووجدا وجدة. والوجد: الغنى والمقدرة. وقراءة العامة بضم الواو. وقرأ الأعرج والزهري بفتحها، ويعقوب بكسرها. وكلها لغات فيها. «ولا تضاروهن لتضيقوا عليهن» قال مجاهد: في المسكن. مقاتل: في النفقة؛ وهو قول أبي حنيفة. وعن أبي الضحى: هو أن يطلقها فإذا بقي يومان من عدتها راجعها ثم طلقها.قوله تعالى: «وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن» لا خلاف بين العلماء في وجوب النفقة والسكنى للحامل المطلقة ثلاثا أو أقل منهن حتى تضع حملها. فأما الحامل المتوفى عنها زوجها فقال علي وابن عمر وابن مسعود وشريح والنخعي والشعبي وحماد وابن أبي ليلى وسفيان والضحاك: ينفق عليها من جميع المال حتى تضع. وقال ابن عباس وابن الزبير وجابر بن عبدالله ومالك والشافعي وأبو حنيفة وأصحابهم: لا ينفق عليها إلا من نصيبها. وقد مضى في «البقرة» بيانه.قوله تعالى: «فإن أرضعن لكم» - يعني المطلقات - أولادكم منهن فعلى الآباء أن يعطوهن أجرة إرضاعهن. وللرجل أن يستأجر امرأته للرضاع كما يستأجر أجنبية ولا يجوز عند أبي حنيفة وأصحابه الاستئجار إذا كان الولد منهن ما لم يبن. ويجوز عند الشافعي. وتقدم القول في الرضاع في «البقرة» و «النساء» مستوفى ولله الحمد.قوله تعالى: «وأتمروا بينكم بمعروف» هو خطاب للأزواج والزوجات؛ أي وليقبل بعضكم من بعض ما أمره به من المعروف الجميل. والجميل منها إرضاع الولد من غير أجرة. والجميل منه توفير الأجرة عليها للإرضاع. وقيل: ائتمروا في رضاع الولد فيما بينكم بمعروف حتى لا يلحق الولد إضرار. وقيل: هو الكسوة والدثار. وقيل: معناه لا تضار والدة بولدها ولا مولود له بولده.قوله تعالى: «وإن تعاسرتم» أي في أجرة الرضاع فأبى الزوج أن يعطي الأم رضاعها وأبت الأم أن ترضعه فليس له إكراهها؛ وليستأجر مرضعة غير أمه. وقيل: معناه وإن تضايقتم وتشاكستم فليسترضع لولده غيرها؛ وهو خبر في معنى الأمر. وقال الضحاك: إن أبت الأم أن ترضع استأجر لولده أخرى، فإن لم يقبل أجبرت أمه على الرضاع بالأجر. وقد اختلف العلماء فيمن يجب عليه رضاع الولد على ثلاثة أقوال: قال علماؤنا: رضاع الولد على الزوجة ما دامت الزوجية؛ إلا لشرفها وموضعها فعلى الأب رضاعه يومئذ في ماله. الثاني: قال أبو حنيفة: لا يجب على الأم بحال. الثالث: يجب عليها في كل حال.فإن طلقها فلا يلزمها رضاعه إلا أن يكون غير قابل ثدي غيرها فيلزمها حينئذ الإرضاع. فإن اختلفا في الأجر فإن دعت إلى أجر مثلها وامتنع الأب إلا تبرعا فالأم أولى بأجر المثل إذا لم يجد الأب متبرعا. وإن دعا الأب إلى أجر المثل وامتنعت الأم لتطلب شططا فالأب أولى به. فإن أعسر الأب بأجرتها أخذت جبرا برضاع ولدها.


لِيُنفِقْ ذُو سَعَةٍ مِّن سَعَتِهِ وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّا آتَاهُ اللَّهُ لَا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا مَا آتَاهَا سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْراً

لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله لا يكلف الله نفسا إلا ما آتاها سيجعل الله بعد عسر يسراقوله تعالى: «لينفق» أي لينفق الزوج على زوجته وعلى ولده الصغير على قدر وسعه حتى يوسع عليهما إذا كان موسعا عليه. ومن كان فقيرا فعلى قدر ذلك. فتقدر النفقة بحسب الحالة من المنفق والحاجة من المنفق عليه بالاجتهاد على مجرى حياة العادة؛ فينظر المفتي إلى قدر حاجة المنفق، عليه ثم ينظر إلى حالة المنفق، فإن احتملت الحالة أمضاها عليه، فإن اقتصرت حالته على حاجة المنفق عليه ردها إلى قدر احتماله. وقال الإمام الشافعي رضي الله عنه وأصحابه: النفقة مقدرة محددة، ولا اجتهاد لحاكم ولا لمفت فيها. وتقديرها هو بحال الزوج وحده من يسره وعسره، ولا يعتبر بحالها وكفايتها. قالوا: فيجب لابنة الخليفة ما يجب لابنة الحارس. فإن كان الزوج موسرا لزمه مدان، وإن كان متوسطا فمد ونصف، وإن كان معسرا فمد. واستدلوا بقوله تعالى: «لينفق ذو سعة من سعته» الآية. فجعل الاعتبار بالزوج في اليسر والعسر دونها؛ ولأن الاعتبار بكفايتها لا سبيل إلى علمه للحاكم ولا لغيره؛ فيؤدي إلى الخصومة؛ لأن الزوج يدعي أنها تلتمس فوق كفايتها، وهي تزعم أن الذي تطلب قدر كفايتها؛ فجعلناها مقدرة قطعا للخصومة. والأصل في هذا عندهم قوله تعالى: «لينفق ذو سعة من سعته» - كما ذكرنا - وقوله: «على الموسع قدره وعلى المقتر قدره» «البقرة: 236» . والجواب أن هذه الآية لا تعطي أكثر من فرق بين نفقة الغني والفقير، وإنها تختلف بعسر الزوج ويسره. وهذا مسلم. فأما إنه لا اعتبار بحال الزوجة على وجهه فليس فيه، وقد قال الله تعالى: «وعلى المولود له رزقهن وكسوتهن بالمعروف» «البقرة: 233» وذلك يقتضي تعلق المعروف في حقهما؛ لأنه لم يخص في ذلك واحدا منهما. وليس من المعروف أن يكون كفاية الغنية مثل نفقة الفقيرة؛ وقد قال رسول الله صلى الله عليه وسلم لهند: «خذي ما يكفيك وولدك بالمعروف» . فأحالها على الكفاية حين علم السعة من حال أبي سفيان الواجب عليه بطلبها، ولم يقل لها لا اعتبار بكفايتك وأن الواجب لك شيء مقدر، بل ردها إلى ما يعلمه من قدر كفايتها ولم يعلقه بمقدار معلوم. ثم ما ذكروه من التحديد يحتاج إلى توقيف؛ والآية لا تقتضيه.روي أن عمر رضي الله عنه فرض للمنفوس مائة درهم، وفرض له عثمان خمسين درهما. ابن العربي: «وأحتمل أن يكون هذا الاختلاف بحسب اختلاف السنين أو بحسب حال القدر في التسعير لثمن القوت والملبس، وقد روي محمد بن هلال المزني قال: حدثني أبي وجدتي أنها كانت ترد على عثمان ففقدها فقال لأهله: ما لي لا أرى فلانة؟ فقالت امرأته: يا أمير المؤمنين، ولدت الليلة؛ فبعث إليها بخمسين درهما وشقيقة سبلانية. ثم قال: هذا عطاء ابنك وهذه كسوته، فإذا مرت له سنة رفعناه إلى مائة. وقد أتي علي رضي الله عنه بمنبوذ ففرض له مائة. قال ابن العربي: (هذا الفرض قبل الفطام مما اختلف فيه العلماء؛ فمنهم من رآه مستحبا لأنه داخل في حكم الآية، ومنهم من رآه واجبا لما تجدد من حاجته وعرض من مؤنته؛ وبه أقول. ولكن يختلف قدره بحاله عند الولادة وبحاله عند الفطام. وقد روي سفيان بن وهب أن عمر أخذ المد بيد والقسط بيد فقال: إني فرضت لكل نفس مسلمة في كل شهر مدي حنطة وقسطي خل وقسطي زيت. زاد غيره: وقال إنا قد أجرينا لكم أعطياتكم وأرزاقكم في كل شهر، فمن انتقصها فعل الله به كذا وكذا؛ فدعا عليه. قال أبو الدرداء: كم سنة راشدة مهدية قد سنها عمر رضي الله عنه في أمة محمد صلى الله عليه وسلم! والمد والقسط كيلان شاميان في الطعام والإدام؛ وقد درسا بعرف آخر. فأما المد فدرس إلى الكيلجة. وأما القسط فدرس إلى الكيل، ولكن التقدير فيه عندنا ربعان في الطعام وثمنان في الإدام. وأما الكسوة فبقدر العادة قميص وسراويل وجبة في الشتاء وكساء وإزار وحصير. وهذا الأصل، ويتزيد بحسب الأحوال والعادة» .هذه الآية أصل في وجوب النفقة للولد على الوالد دون الأم؛ خلافا لمحمد بن المواز يقول: إنها على الأبوين على قدر الميراث. ابن العربي: ولعل محمدا أراد أنها على الأم عند عدم الأب. وفي البخاري عن النبي صلى الله عليه وسلم «تقول لك المرأة أنفق علي وإلا فطلقني ويقول لك العبد أنفق علي واستعملني ويقول لك ولدك أنفق علي إلى من تكلني» فقد تعاضد القرآن والسنة وتواردا في شرعة واحدة.قوله تعالى: «لا يكلف الله نفسا إلا ما آتاها» أي لا يكلف الفقير مثل ما يكلف الغني. «سيجعل الله بعد عسر يسرا» أي بعد الضيق غنى، وبعد الشدة سعة.


وَكَأَيِّن مِّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ فَحَاسَبْنَاهَا حِسَاباً شَدِيداً وَعَذَّبْنَاهَا عَذَاباً نُّكْراً

وكأين من قرية عتت عن أمر ربها ورسله فحاسبناها حسابا شديدا وعذبناها عذابا نكرا. انظر تفسير الآية 11


فَذَاقَتْ وَبَالَ أَمْرِهَا وَكَانَ عَاقِبَةُ أَمْرِهَا خُسْراً

فذاقت وبال أمرها وكان عاقبة أمرها خسرا. انظر تفسير الآية 11


أَعَدَّ اللَّهُ لَهُمْ عَذَاباً شَدِيداً فَاتَّقُوا اللَّهَ يَا أُوْلِي الْأَلْبَابِ الَّذِينَ آمَنُوا قَدْ أَنزَلَ اللَّهُ إِلَيْكُمْ ذِكْراً

أعد الله لهم عذابا شديدا فاتقوا الله يا أولي الألباب الذين آمنوا قد أنزل الله إليكم ذكرا. انظر تفسير الآية 11


رَّسُولاً يَتْلُو عَلَيْكُمْ آيَاتِ اللَّهِ مُبَيِّنَاتٍ لِّيُخْرِجَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَالِحاً يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً قَدْ أَحْسَنَ اللَّهُ لَهُ رِز

رَّسُولاً يَتْلُو عَلَيْكُمْ آيَاتِ اللَّهِ مُبَيِّنَاتٍ لِّيُخْرِجَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَالِحاً يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً قَدْ أَحْسَنَ اللَّهُ لَهُ رِزْقاً

قوله تعالى: «وكأين من قرية» لما ذكر الأحكام ذكر وحذر مخالفة الأمر، وذكر عتو قوم وحلول العذاب بهم. وقد مضى القول في «كأين» في «آل عمران» والحمد لله. «عتت عن أمر ربها ورسله» أي عصت؛ يعني القرية والمراد أهلها. «فحاسبناها حسابا شديدا» أي جازيناها بالعذاب في الدنيا «وعذبناها عذابا نكرا» في الآخرة. وقيل: في الكلام تقديم وتأخير؛ فعذبناها عذابا نكرا في الدنيا بالجوع والقحط والسيف والخسف والمسخ وسائر المصائب، وحاسبناها في الآخرة حسابا شديدا. والنكر: المنكر. وقرئ مخففا ومثقلا؛ وقد مضى في سور «الكهف» . «فذاقت وبال أمرها» أي عاقبة كفرها «وكان عاقبة أمرها خسرا» أي هلاكا في الدنيا بما ذكرنا، والآخرة بجهنم. وجيء بلفظ الماضي كقوله تعالى: «ونادى أصحاب الجنة أصحاب النار» «الأعراف: 44» ونحو ذلك؛ لأن المنتظر من وعد الله ووعيده ملقى في الحقيقة؛ وما هو كائن فكأن قد. «أعد الله لهم عذابا شديدا» بين ذلك الخسر وأنه عذاب جهنم في الآخرة. «فاتقوا الله يا أولي الألباب» أي العقول. «الذين آمنوا قد أنزل الله إليكم ذكرا» بدل من «أولي الألباب» أو نعت لهم؛ أي يا أولي الألباب الذين آمنتم بالله اتقوا الله الذي أنزل عليكم القرآن؛ أي خافوه واعملوا بطاعته وانتهوا عن معاصيه. وقد تقدم.قوله تعالى: «رسولا» قال الزجاج: إنزال الذكر دليل على إضمار أرسل؛ أي أنزل إليكم قرآنا وأرسل رسولا. وقيل: إن المعنى قد أنزل الله إليكم صاحب ذكر رسولا؛ «فرسولا» نعت للذكر على تقدير حذف المضاف. وقيل: إن رسولا معمول للذكر لأنه مصدر؛ والتقدير: قد أنزل الله إليكم أن ذكر رسولا. ويكون ذكره الرسول قوله: «محمد رسول الله» «الفتح: 29» . ويجوز أن يكون «رسولا» بدل من ذكر، على أن يكون «رسولا» بمعنى رسالة، أو على أن يكون على بابه ويكون محمولا على المعنى، كأنه قال: قد أظهر الله لكم ذكرا رسولا، فيكون من باب بدل الشيء من الشيء وهو هو. ويجوز أن ينتصب «رسولا» على الإغراء كأنه قال: اتبعوا رسولا. وقيل: الذكر هنا الشرف، نحو قوله تعالى: «لقد أنزلنا إليكم كتابا فيه ذكركم» «الأنبياء: 10» ، وقوله تعالى: «وإنه لذكر لك ولقومك» «الزخرف: 44» ، ثم بين هذا الشرف، فقال: «رسولا» . والأكثر على أن المراد بالرسول هنا محمد صلى الله عليه وسلم. وقال الكلبي: هو جبريل، فيكونان جميعا منزلين. «يتلو عليكم آيات الله» نعت لرسول. و «آيات الله» القرآن. «مبينات» قراءة العامة بفتح الياء؛ أي بينها الله. وقرأ ابن عامر وحفص وحمزة والكسائي بكسرها، أي يبين لكم ما تحتاجون إليه من الأحكام. والأولى قراءة ابن عباس واختيار أبي عبيد وأبي حاتم، لقوله تعالى: «قد بينا لكم الآيات» «الحديد: 17» .قوله تعالى: «ليخرج الذين آمنوا وعملوا الصالحات» أي من سبق له ذلك في علم الله. «من الظلمات» أي من الكفر. «إلى النور» الهدى والإيمان. قال ابن عباس: نزلت في مؤمني أهل الكتاب. وأضاف الإخراج إلى الرسول لأن الإيمان يحصل منه بطاعته. «ومن يؤمن بالله ويعمل صالحا يدخله جنات تجري من تحتها الأنهار خالدين فيها أبدا» قرأ نافع وابن عامر بالنون، والباقون بالياء. «قد أحسن الله له رزقا» أي وسع الله له في الجنات.


اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنَ الْأَرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الْأَمْرُ بَيْنَهُنَّ لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْماً

الله الذي خلق سبع سماوات ومن الأرض مثلهن يتنزل الأمر بينهن لتعلموا أن الله على كل شيء قدير وأن الله قد أحاط بكل شيء علماقوله تعالى: «الله الذي خلق سبع سماوات ومن الأرض مثلهن» دل على كمال قدرته وأنه يقدر على البعث والمحاسبة. ولا خلاف في السموات أنها سبع بعضها فوق بعض؛ دل على ذلك حديث الإسراء وغيره. ثم قال: «ومن الأرض مثلهن» يعني سبعا. واختلف فيهن على قولين: أحدهما: وهو قول الجمهور - أنها سبع أرضين طباقا بعضها فوق بعض، بين كل أرض وأرض مسافة كما بين السماء والسماء، وفي كل أرض سكان من خلق الله. وقال الضحاك: «ومن الأرض مثلهن» أي سبعا من الأرضين، ولكنها مطبقة بعضها على بعض من غير فتوق بخلاف السموات. والأول أصح؛ لأن الأخبار دالة عليه في الترمذي والنسائي وغيرهما. وقد مضى ذلك مبينا في «البقرة» . وقد خرج أبو نعيم قال: حدثنا محمد بن علي بن حبيش قال: حدثنا إسماعيل بن إسحاق السراج، «ح» وحدثنا أبو محمد بن حبان قال: حدثنا عبدالله بن محمد بن ناجية قال: حدثنا سويد بن سعيد قال حدثنا حفص بن ميسرة عن موسى بن عقبة عن عطاء بن أبي مروان عن أبيه أن كعبا حلف له بالذي فلق البحر لموسى أن صهيبا حدثه أن محمدا صلى الله عليه وسلم لم ير قرية يريد دخولها إلا قال حين يراها: «اللهم رب السموات السبع وما أظللن ورب الأرضين السبع وما أقللن ورب الشياطين وما أضللن ورب الرياح وما أذرين إنا نسألك خير هذه القرية وخير أهلها ونعوذ بك من شرها وشر أهلها وشر ما فيها» . قال أبو نعيم: هذا حديث ثابت من حديث موسى بن عقبة تفرد به عن عطاء. روي عنه ابن أبي الزناد وغيره.وفي صحيح مسلم عن سعيد بن زيد قال: سمعت النبي صلى الله عليه وسلم يقول: «من أخذ شبرا من الأرض ظلما فأنه يطوقه يوم القيامة من سبع أرضين» ومثله حديث عائشة، وأبين منهما حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «لا يأخذ أحد شبرا من الأرض بغير حقه إلا طوقه الله إلى سبع أرضين يوم القيامة» . قال الماوردي: وعلى أنها سبع أرضين بعضها فوق بعض تختص دعوة أهل الإسلام بأهل الأرض العليا، ولا تلزم من في غيرها من الأرضين وإن كان فيها من يعقل من خلق مميز. وفي مشاهدتهم السماء واستمدادهم الضوء منها قولان: أحدهما - أنهم يشاهدون السماء من كل جانب من أرضهم ويستمدون الضياء منها. وهذا قول من جعل الأرض مبسوطة. والقول الثاني: أنهم لا يشاهدون السماء، وأن الله تعالى خلق لهم ضياء يستمدونه. وهذا قول من جعل الأرض كالكرة. وفي الآية قول ثالث حكاه الكلبي عن أبي صالح عن ابن عباس أنها سبع أرضين منبسطة؛ ليس: بعضها فوق بعض، تفرق بينها البحار وتظل جميعهم السماء. فعلى هذا إن لم يكن لأحد من أهل الأرض وصول إلى أرض أخرى اختصت دعوة الإسلام بأهل هذه الأرض، وإن كان لقوم منهم وصول إلى أرض أخرى احتمل أن تلزمهم دعوة الإسلام عند إمكان الوصول إليهم؛ لأن فصل البحار إذا أمكن سلوكها لا يمنع من لزوم ما عم حكمه، واحتمل ألا تلزمهم دعوة الإسلام لأنها لو لزمتهم لكان النص بها وأردا، ولكان صلى الله عليه وسلم بها مأمورا. والله أعلم ما استأثر بعلمه، وصواب ما أشتبه على خلقه. ثم قال: «يتنزل الأمر بينهن» قال مجاهد: يتنزل الأمر من السموات السبع إلى الأرضين السبع. وقال الحسن: بين كل سماءين أرض وأمر. والأمر هنا الوحي؛ في قول مقاتل وغيره. وعليه فيكون قوله: «بينهن» إشارة إلى بين هذه الأرض العليا التي، هي أدناها وبين السماء السابعة التي هي أعلاها. وقيل: الأمر القضاء والقدر. وهو قول الأكثرين. فعلى هذا يكون المراد بقوله تعالى: «بينهن» إشارة إلى ما بين الأرض السفلى التي هي أقصاها وبين السماء السابعة التي هي أعلاها. وقيل: «يتنزل الأمر » بينهن « بحياة بعض وموت بعض وغنى قوم وفقر قوم. وقيل: هو ما يدبر فيهن من عجيب تدبيره؛ فينزل المطر ويخرج النبات ويأتي بالليل والنهار، والصيف والشتاء، ويخلق الحيوانات على اختلاف أنواعها وهيئاتها؛ فينقلهم من حال إلى حال. قال ابن كيسان: وهذا على مجال اللغة وأتساعها؛ كما يقال للموت: أمر الله؛ وللريح والسحاب ونحوها. » لتعلموا أن الله على كل شيء قدير « يعنيأن من قدر على هذا الملك العظيم فهو على ما بينهما من خلقه أقدر، ومن العفو والانتقام أمكن؛ وإن استوى كل ذلك، في مقدوره ومكنته. » وأن الله قد أحاط بكل شيء علما « فلا يخرج شيء عن علمه وقدرته. ونصب » علما « على المصدر المؤكد؛ لأن » أحاط" بمعنى علم. وقيل: بمعنى وأن الله أحاط إحاطة علما.ختمت السورة بحمد الله وعونه


يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ

يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضات أزواجك والله غفور رحيمقوله تعالى: «يا أيها النبي لم تحرمُ ما أحل الله لك» ثبت في صحيح مسلم عن عائشة رضي لله عنها أن النبي صلى الله عليه وسلم، كان يمكث عند زينب بنت جحش فيشرب عندها عسلا، قالت فتواطأت أنا وحفصة أن أيتنا ما دخل عليها رسول الله صلى الله عليه وسلم فلتقل: إني أجد منك رح مغافير! أكلت مغافير؟ فدخل على إحداهما فقالت له ذلك. فقال: «بل شربت عسلا عند زينب بنت جحش ولن أعود له» . فنزل: "لم تحرم ما أحل الله لك - إلى قوله - إن تتوبا: «لعائشة وحفصة» ، «وإذ أشر النبي إلى بعض أزواجه حديثا» «التحريم 30» لقوله: «بل شربت عسلا» . وعنها أيضا قالت: كان رسول الله صلى الله عليه وسلم يحب الحلواء والعسل، فكان إذا صلي العصر دار على نسائه فيدنو منهن، فدخل على حفصة فأحتبس عندها أكثر مما كان يحتبس، فسألت عن ذلك فقيل لي: أهدت لها امرأة من قومها عكة من عسل، فسقت رسول الله صلى الله عليه وسلم منه شربة. فقلت: أما والله لنحتالن له، فذكرت ذلك لسودة وقلت: إذا دخل عليك فإنه سيدنو منك فقولي له: يا رسول الله، أكلت مغافير؟ فإنه سيقول لك لا. فقولي له: ما هذه الريح؟ - وكان رسول الله صلى الله عليه وسلم يشتد عليه أن يوجد منه الريح - فإنه سيقول لك سقتني حفصة شربة عسل. فقولي له: جرست نحله العُرْفُط. وسأقول ذلك له، وقوليه أنت يا صفية. فلما دخل على سودة - قالت: تقول سودة والله الذي لا إله إلا هو لقى كدت أن أبادئه بالذي قلت لي، وإنه لعلى الباب، فرقا منك. فلما دنا رسول الله صلى الله عليه وسلم قالت: يا رسول الله، أكلت مغافير؟ قال: «لا» قالت: فما هذه الريح؟ قال: «سقتني حفصة شربة عسل» قال: جرست نحله العرفط. فلما دخل علي قلت له مثل ذلك. ثم دخل على صفة فقالت بمثل ذلك. فلما دخل على حفصة قال: يا رسول الله، ألا أسقك منه. قال «لا حاجة لي به» قالت: تقول سودة سبحان الله! والله لقد حرمناه. قالت: قلت لها اسكتي. ففي هذه الرواية أن التي شرب عندها العسل حفصة. وفي الأولى زينب. وروي ابن أبي مليكة عن ابن عباس أنه شربه عند سودة. وقد قيل: إنما هي أم سلمة، رواه أسباط عن السدي. وقاله عطاء بن أبي مسلم. ابن العربي: وهذا كله جهل أو تصور بغير علم. فقال باقي نسائه حسدا وغيرة لمن شرب ذلك عندها: إنا لنجد منك ريح المغافير. والمغافير: بقلة أو صمغة متغيرة الرائحة، فيها حلاوة. واحدها مغفور، وجرست: أكلت. والعرفط: نبت له ريح كريح الخمر. وكان عليه السلام يعجبه أن يوجد منه الريح الطيبة أو يجدها، ويكره الريح الخبيثة لمناجاة الملك. فهذا قول.وقول آخر - أنه أراد بذلك المرأة التي وهبت نفسها للنبي صلى الله عليه وسلم فلم يقبلها لأجل أزواجه، قاله ابن عباس وعكرمة. والمرأة أم شريك. وقول ثالث - إن التي حرم مارية القبطية، وكان قد أهداها له المقوقس ملك الإسكندرية. قال ابن إسحاق: هي من كورة أنصنا من بلد يقال له حفن فواقعها في بيت حفصة. روي الدارقطني عن ابن عباس عن عمر قال: دخل رسول الله صلى الله عليه وسلم بأم ولده مارية في بيت حفصة، فوجدته حفصة معها - وكانت حفصة غابت إلى بيت أبيها - فقالت له: تدخلها بيتي! ما صنعت بي هذا من بين نسائك إلا من هواني عليك. فقال لها: «لا تذكري هذا لعائشة فهي علي حرام إن قربتها» قالت حفصة: وكيف تحرم عليك وهي جاريتك؟ فحلف لها ألا يقربها. فقال النبي صلى الله عليه وسلم: «لا تذكريه لأحد» . فذكرته لعائشة، فآلى لا يدخل على نسائه شهرا، فاعتزلهن تسعا وعشرين ليلة، فأنزل الله عز وجل «لم تحرم ما أحل الله لك» الآية.أصح هذه الأقوال أولها. وأضعفها أوسطها. قال ابن العربي: «أما ضعفه في السند فلعدم عدالة رواته، وأما ضعفه في معناه فلأن رد النبي صلى الله عليه وسلم للموهوبة ليس تحريما لها، لأن من رد ما وهب له لم يحرم عليه، إنما حقيقة التحريم بعد التحليل. وأما من روي أنه حرم مارية القبطية فهو أمثل في السند وأقرب إلى المعنى، لكنه لم يدون في الصحيح. وروي مرسلا. وقد روي ابن وهب عن مالك عن زيد بن أسلم قال: حرم رسول الله صلى الله عليه وسلم أم إبراهيم فقال: (أنت علي حرام والله لا آتينك). فأنزل الله عز وجل في ذلك: » يا أيها النبي لم تحرم ما أحل الله لك « وروي مثله ابن القاسم عنه. وروي أشهب عن مالك قال: راجعت عمر امرأة من الأنصار في شيء فاقشعر من ذلك وقال: ما كان النساء هكذا! قال: بلى، وقد كان أزواج النبي صلى الله عليه وسلم يراجعنه. فأخذ ثوبه فخرج إلى حفصة فقال لها: أتراجعين رسول الله صلى الله عليه وسلم؟ قالت: نعم، ولو أعلم أنك تكره ما فعلت. فلما بلغ عمر أن رسول الله صلى الله عليه وسلم هجر نساءه قال: رغم أنف حفصة. وإنما الصحيح أنه كان في العسل وأنه شربه عند زينب، وتظاهرت عليه عائشة وحفصة فيه، فجرى ما جرى فحلف ألا يشربه وأسر ذلك. ونزلت الآية في الجميع.قوله تعالى: » لم تحرم « إن كان النبي صلى الله عليه وسلم حرم ولم يحلف فليس ذلك بيمين عندنا. ولا يحرم قول الرجل: » هذا علي حرام « شيئا حاشا الزوجة. وقال أبو حنيفة: إذا أطلق حمل على المأكول والمشروب دون الملبوس، وكانت يمينا توجب الكفارة. وقال زفر: هو يمين في الكل حتى في الحركة والكون. وعول المخالف على أن النبي صلى الله عليه وسلم حرم العسل فلزمته الكفارة. وقد قال الله تعالى: » قد فرض الله لكم تحلة أيمانكم « [التحريم: 2] فسماه يمينا. ودليلنا قول الله تعالى: » يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا « [المائدة: 87]، وقوله تعالى: » قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل آلله أذن لكم أم على الله تفترون « [يونس: 59]. فذم الله المحرم للحلال ولم يوجب عليه كفارة. قال الزجاج: ليس لأحد أن يحرم ما أحل الله. ولم يجعل لنبيه صلى الله عليه وسلم أن يحرم إلا ما حرم الله عليه. فمن قال لزوجته أو أمته: أنت علي حرام؛ ولم ينو طلاقا ولا ظهارا فهذا اللفظ يوجب كفارة اليمين. ولو خاطب بهذا اللفظ جمعا من الزوجات والإماء فعليه كفارة واحدة. ولو حرم على نفسه طعاما أو شيئا آخر لم يلزمه بذلك كفارة عند الشافعي ومالك. وتجب بذلك كفارة عند ابن مسعود والثوري وأبي حنيفة.واختلف العلماء في الرجل يقول لزوجته: » أنت علي حرام « على ثمانية عشر قولا: أحدها: لا شيء عليه. وبه قال الشعبي ومسروق وربيعة وأبو سلمة وأصبغ. وهو عندهم كتحريم الماء والطعام؛ قال الله تعالى: » يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم « [المائدة: 87] والزوجة من الطيبات ومما أحل الله. وقال تعالى: » ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام « [النحل: 116]. وما لم يحرمه الله فليس لأحد أن يحرمه، ولا أن يصير بتحريمه حراما. ولم يثبت عن رسول الله صلى الله عليه وسلم أنه قال لما أحله الله هو علي حرام. وإنما امتنع من مارية ليمين تقدمت منه وهو قوله: (والله لا أقربها بعد اليوم) فقيل له: لم تحرم ما أحل الله لك؛ أي لم تمتنع منه بسبب اليمين. يعني أقدم عليه وكفر.ثانيها: أنها يمين يكفرها؛ قال أبو بكر الصديق وعمر بن الخطاب وعبدالله بن مسعود وابن عباس وعائشة - رضي الله عنهم - والأوزاعي؛ وهو مقتضى الآية. قال سعيد بن جبير عن ابن عباس: إذا حرم الرجل عليه امرأته فإنما هي يمين يكفرها. وقال ابن عباس: لقد كان لكم في رسول الله أسوة حسنة؛ يعني أن النبي صلى الله عليه وسلم كان حرم جاريته فقال الله تعالى: » لم تحرم ما أحل الله لك - إلى قوله تعالى - قد فرض الله لكم تحلة أيمانكم « فكفر عن يمينه وصير الحرام يمينا. خرجه الدارقطني.ثالثها: أنها تجب فيها كفارة وليست بيمين؛ قاله ابن مسعود وابن عباس أيضا في إحدى روايتيه، والشافعي في أحد قوليه، وفي هذا القول نظر. والآية ترده على ما يأتي.رابعها: هي ظهار؛ ففيها كفارة الظهار، قال عثمان وأحمد بن حنبل وإسحاق.خامسها: أنه إن نوى الظهار وهو ينوي أنها محرمة كتحريم ظهر أمه كان ظهارا. وإن نوى تحريم عينها عليه بغير طلاق تحريما مطلقا وجبت كفارة يمين. وإن لم ينو شيئا فعليه كفارة يمين، قاله الشافعي.سادسها: أنها طلقة رجعية، قاله عمر بن الخطاب والزهري وعبدالعزيز بن أبي سلمة وابن الماجشون. وسابعها: أنها طلقة بائنة، قاله حماد بن أبي سليمان وزيد بن ثابت. ورواه ابن خويز منداد عن مالك.ثامنها: أنها ثلات تطليقات، قال علي بن أبي طالب وزيد بن ثابت أيضا وأبو هريرة.تاسعها: هي في المدخول بها ثلاث، وينوي في غير المدخول بها، قاله الحسن وعلي بن زيد والحكم. وهو مشهور مذهب مالك.عاشرها: هي ثلاث؛ ولا ينوي بحال ولا في محل وإن لم يدخل؛ قاله عبدالملك في المبسوط، وبه قال ابن أبي ليلى.حادي عشرها: هي في التي لم يدخل بها واحدة، وفي التي دخل بها ثلاث؛ قاله أبو مصعب ومحمد بن عبدالحكم.ثاني عشرها: أنه إن نوى الطلاق أو الظهار كان ما نوى. فإن نوى الطلاق فواحدة بائنة إلا أن ينوي ثلاثا. فإن نوى ثنتين فواحدة. فإن لم ينو شيئا كانت يمينا وكان الرجل موليا من امرأته؛ قاله أبو حنيفة وأصحابه. وبمثله قال زفر؛ إلا أنه قال: إذا نوى اثنتين ألزمناه.ثالث عشرها: أنه لا تنفعه نية الظهار وإنما يكون طلاقا؛ قاله ابن القاسم.رابع عشرها: قال يحيى بن عمر: يكون طلاقا؛ فإن أرتجعها لم يجز له وطؤها حتى يكفر كفارة الظهار.خامس عشرها: إن نوى الطلاق فما أراد من أعداده. وإن نوى واحدة فهي رجعية. وهو قول الشافعي رضي الله عنه. وروي مثله عن أبي بكر وعمر وغيرهم من الصحابة والتابعين.سادس عشرها: إن نوى ثلاثا فثلاثا، وإن واحدة فواحدة. وإن نوى يمينا فهي يمين. وإن لم ينو شيئا فلا شيء عليه. وهو قول سفيان. وبمثله قال الأوزاعي وأبو ثور؛ إلا أنهما قالا: إن لم ينو شيئا فهي واحدة.سابع عشرها: له نيته ولا يكون أقل من واحدة؛ قاله ابن شهاب. وإن لم ينو شيئا لم يكن شيء؛ قال ابن العربي. ورأيت لسعيد بن جبير وهو:الثامن عشر: أن عليه عتق رقبة وإن لم يجعلها ظهارا. ولست أعلم لها وجها ولا يبعد في المقالات عندي.قلت: قد ذكره الدارقطني في سننه عن ابن عباس فقال: حدثنا الحسين بن إسماعيل قال حدثنا محمد بن منصور قال حدثنا روح قال: حدثنا سفيان الثوري عن سالم الأفطس عن سعيد بن جبير عن ابن عباس أنه أتاه رجل فقال: إني جعلت امرأتي علي حراما. فقال: كذبت! ليست عليك بحرام؛ ثم تلا » يا أيها النبي لم تحرم ما أحل الله لك « عليك أغلظ الكفارات: عتق رقبة. وقد قال جماعة من أهل التفسير: إنه لما نزلت هذه الآية كفر عن يمينه بعتق رقبة، وعاد إلى مارية صلى الله عليه وسلم؛ قاله زيد بن أسلم وغيره.قال علماؤنا: سبب الاختلاف في هذا الباب أنه ليس في كتاب الله ولا في سنة رسول الله صلى الله عليه وسلم نص ولا ظاهر صحيح يعتمد عليه في هذه المسألة، فتجاذبها العلماء لذلك. فمن تمسك بالبراءة الأصلية فقال: لا حكم، فلا يلزم بها شيء. وأما من قال إنها يمين؛ فقال: سماها الله يمينا. وأما من قال: تجب فيها كفارة وليست بيمين؛ فبناه على أحد أمرين: أحدهما: أنه ظن أن الله تعالى أوجب الكفارة فيها وإن لم تكن يمينا. والثاني: أن معنى اليمين عنده التحريم، فوقعت الكفارة على المعنى. وأما من قال: إنها طلقة رجعية؛ فإنه حمل اللفظ على أقل وجوهه، والرجعية محرمة الوطء كذلك؛ فيحمل اللفظ عليه. وهذا يلزم مالكا، لقوله: إن الرجعية محرمة الوطء. وكذلك وجه من قال: إنها ثلاث، فحمله على أكبر معناه وهو الطلاق الثلاث. وأما من قال: إنه ظهار، فلأنه أقل درجات التحريم، فإنه تحريم لا يرفع النكاح. وأما من قال: إنه طلقة بائنة، فعول على أن الطلاق الرجعي لا يحرم المطلقة، وأن الطلاق البائن يحرمها. وأما قول يحيى بن عمر فإنه احتاط بأن جعله طلاقا، فلما ارتجعها احتاط بأن يلزمه الكفارة. ابن العربي: » وهذا لا يصح، لأنه جمع بين المتضادين، فإنه لا يجتمع ظهار وطلاق في معنى لفظ واحد، فلا وجه للاحتياط فيما لا يصح اجتماعه في الدليل. وأما من قال: إنه ينوى في التي لم يدخل بها، فلأن الواحدة تبينها وتحرمها شرعا إجماعا. وكذلك قال من لم يحكم باعتبار نيته: إن الواحدة تكفي قبل الدخول في التحريم بالإجماع، فيكفي أخذا بالأقل المتفق عليه. وأما من قال: إنه ثلاث فيهما، فلأنه أخذ بالحكم الأعظم، فإنه لو صرح بالثلاث لنفذت في التي لم يدخل بها نفوذها في التي دخل بها. ومن الواجب أن يكون المعنى مثله وهو التحريم «. والله أعلم. وهذا كله في الزوجة. وأما في الأمة فلا يلزم فيها شيء من ذلك، إلا أنه ينوي به العتق عند مالك. وذهب عامة العلماء إلى أن عليه كفارة يمين. ابن العربي. والصحيح أنها طلقة واحدة، لأنه لو ذكر الطلاق لكان أقله وهو الواحدة إلا أن يعدده. كذلك إذا ذكر التحريم يكون أقله إلا أن يقيده بالأكثر، مثل أن يقول أنت علي حرام إلا بعد زوج، فهذا نص على المراد.قلت: أكثر المفسرين على أن الآية نزلت في حفصة لما خلا النبي صلى الله عليه وسلم في بيتها بجاريته؛ ذكره الثعلبي. وعلى هذا فكأنه قال: لا يحرم عليك ما حرمته على نفسك ولكن عليك كفارة يمين، وإن كان في تحريم العسل والجارية أيضا. فكأنه قال: لم يحرم عليك ما حرمته، ولكن ضممت إلى التحريم يمينا فكفر عن اليمين. وهذا صحيح، فإن النبي صلى الله عليه وسلم حرم ثم حلف، كما ذكره الدارقطني. وذكر البخاري معناه في قصة العسل عن عبيد بن عمير عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يشرب عند زينب بنت جحش عسلا ويمكث عندها، فتواطأت أنا وحفصة على أيتنا دخل عليها فلتقل: أكلت مغافير؟ إني لأجد منك ريح مغافير! قال: (لا ولكن شربت عسلا ولن أعود له وقد حلفت لا تخبري بذلك أحدا). يبتغي مرضات أزواجه. فيعني بقوله: (ولن أعود له على جهة التحريم. وبقوله: (حلفت) أي بالله، بدليل أن الله تعالى أنزل عليه عند ذلك معاتبته على ذلك، وحوالته على كفارة اليمين بقوله تعالى: » يا أيها النبي لم تحرم ما أحل الله لك « يعني العسل المحرم بقوله: (لن أعود له). » تبتغي مرضات أزواجك « أي تفعل ذلك طلبا لرضاهن. » والله غفور رحيم" غفور لما أوجب المعاتبة، رحيم برفع المؤاخذة. وقد قيل: إن ذلك كان ذنبا من الصغائر. والصحيح أنه معاتبة على ترك الأولى، وأنه لم تكن له صغيرة ولا كبيرة.


قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ

قد فرض الله لكم تحلة أيمانكم والله مولاكم وهو العليم الحكيمقوله تعالى: «قد فرض الله لكم تحلة أيمانكم» تحليل اليمين كفارتها. أي إذا أحببتم استباحة المحلوف عليه، وهو قوله تعالى في سورة «المائدة» : «فكفارته إطعام عشرة مساكين» «المائدة: 89» . ويتحصل من هذا أن من حرم شيئا من المأكول والمشروب لم يحرم عليه عندنا، لأن الكفارة لليمين لا للتحريم على ما بيناه. وأبو حنيفة يراه يمينا في كل شيء، ويعتبر الانتفاع المقصود فيما يحرمه، فإذا حرم طعاما فقد حلف على أكله، أو أمة فعلى وطئها، أو زوجة فعلى الإيلاء منها إذا لم يكن له نية، وإن نوى الظهار فظهار، وإن نوى الطلاق فطلاق بائن. وكذلك إن نوى ثنتين أو ثلاثا. وإن قال: نويت الكذب دين فيما بينه وبين الله تعالى. ولا يدين في القضاء بإبطال الإيلاء. وإن قال: كل حلال عليه حرام؛ فعلى الطعام والشراب إذا لم ينو، وإلا فعلى ما نوى. ولا يراه الشافعي يمينا ولكن سببا في الكفارة في النساء وحدهن. وإن نوى الطلاق فهو رجعي عنده، على ما تقدم بيانه. فإن حلف إلا يأكله حنث ويبر بالكفارة.فإن حرم أمته أو زوجته فكفارة يمين، كما في صحيح مسلم عن ابن عباس قال: إذا حرم الرجل عليه امرأته، فهي يمين يكفرها. وقال: لقد كان لكم في رسول الله أسوة حسنة.قيل: إن النبي صلى الله عليه وسلم كفر عن يمينه. وعن الحسن: لم يكفر، لأن النبي صلى الله عليه وسلم قد غفر له ما تقدم من ذنبه وما تأخر، وكفارة اليمين في هذه السورة إنما أمر بها الأمة. والأول أصح، وأن المراد بذلك النبي صلى الله عليه وسلم. ثم إن الأمة تقتدي به في ذلك. وقد قدمنا عن زيد بن أسلم أنه عليه السلام كفر بعتق رقبة. وعن مقاتل أن رسول الله صلى الله عليه وسلم أعتق رقبة في تحريم مارية. والله أعلم. وقيل: أي قد فرض الله لكم تحليل ملك اليمين، فبين في قوله تعالى: «ما كان على النبي من حرج فيما فرض الله له» «الأحزاب: 38» أي فيما شرعه له في النساء المحللات. أي حلل لكم ملك الأيمان، فلم تحرم مارية على نفسك مع تحليل الله إياها لك. وقيل: تحلة اليمين الاستثناء، أي فرض الله لكم الاستثناء المخرج عن اليمين. ثم عند قوم يجوز الاستثناء من الأيمان متى شاء وإن تحلل مدة. وعند المعظم لا يجوز إلا متصلا، فكأنه قال: استثن بعد هذا فيما تحلف عليه. وتحلة اليمين تحليلها بالكفارة، والأصل تحللة، فأدغمت. وتفعلة من مصادر فعل؛ كالتسمية والتوصية. فالتحلة تحليل اليمين. فكأن اليمين عقد والكفارة حل. وقيل: التحلة الكفارة؛ أي إنها تحل للجالف ما حرم على نفسه؛ أي إذا كفر صار كمن لم يحلف. «والله مولاكم» وليكم وناصركم بإزالة الحظر فيما تحرمونه على أنفسكم، وبالترخيص لكم في تحليل أيمانكم بالكفارة، وبالثواب على ما تخرجونه في الكفارة.


وَإِذْ أَسَرَّ النَّبِيُّ إِلَى بَعْضِ أَزْوَاجِهِ حَدِيثاً فَلَمَّا نَبَّأَتْ بِهِ وَأَظْهَرَهُ اللَّهُ عَلَيْهِ عَرَّفَ بَعْضَهُ وَأَعْرَضَ عَن بَعْضٍ فَلَمَّا نَبَّأَهَا بِهِ قَالَتْ مَنْ أَنبَأَكَ هَذَا قَالَ نَبَّأَنِيَ الْعَلِيمُ الْخَبِيرُ

وإذ أسر النبي إلى بعض أزواجه حديثا فلما نبأت به وأظهره الله عليه عرف بعضه وأعرض عن بعض فلما نبأها به قالت من أنبأك هذا قال نبأني العليم الخبيرقوله تعالى: «وإذ أسر النبي إلى بعض أزواجه حديثا» أي واذكر إذ أسر النبي إلى حفصة حديثا « يعني تحريم مارية على نفسه واستكتامه إياها ذلك. وقال الكلبي: أسر إليها أن أباك وأبا عائشة يكونان خليفتي على أمتي من بعدي؛ وقال ابن عباس. قال: أسر أمر الخلافة بعده إلى حفصة فذكرته حفصة. روي الدارقطني في سننه عن الكلبي عن أبي صالح عن ابن عباس في قوله تعالى: » وإذ أسر النبي إلى بعض أزواجه حديثا « قال: اطلعت حفصة على النبي صلى الله عليه وسلم مع أم إبراهيم فقال: (لا تخبري عائشة) وقال لها (إن أباك وأباها سيملكان أو سيليان بعدي فلا تخبري عائشة) قال: فانطلقت حفصة فأخبرت عائشة فأظهره الله عليه، فعرف بعضه وأعرض عن بعض. قال أعرض عن قوله: (إن أباك وأباها يكونان بعدي). كره رسول الله صلى الله عليه وسلم أن ينشر ذلك في الناس. » فلما نبأت به « أي أخبرت به عائشة لمصافاة كانت بينهما، وكانتا متظاهرتين على نساء النبي صلى الله عليه وسلم. » وأظهره الله عليه « أي أطلعه الله على أنها قد نبأت به. وقرأ طلحة بن مصرف » فلما أنبأت « وهما لغتان: أنبأ ونبأ. » عرف بعضه وأعرض عن بعض « عرف حفصة بعض ما أوحي إليه من أنها أخبرت عائشة بما نهاها عن أن تخبرها، وأعرض عن بعض تكرما؛ قاله السدي. وقال الحسن: ما استقصى كريم قط، قال الله تعالى » عرف بعضه وأعرض عن بعض «. وقال مقاتل: يعني أخبرها ببعض ما قالت لعائشة، وهو حديث أم ولده ولم يخبرها ببعض وهو قول حفصة لعائشة: إن أبا بكر وعمر سيملكان بعده. وقراءة العامة » عرف « مشددا، ومعناه ما ذكرناه. واختاره أبو عبيد وأبو حاتم، يدل عليه قوله تعالى: » وأعرض عن بعض « أي لم يعرفها إياه. ولو كانت مخففة لقال في ضده وأنكر بعضا. وقرأ علي وطلحة بن مصرف وأبو عبدالرحمن السلمي والحسن وقتادة والكلبي والكسائي والأعمش عن أبي بكر » عرف « مخففة. قال عطاء: كان أبو عبدالرحمن السلمي إذا قرأ عليه الرجل » عرف « مشددة حصبه بالحجارة. قال الفراء: وتأويل قوله عز وجل: » عرف بعضه « بالتخفيف، أي غضب فيه وجازى عليه؛ وهو كقولك لمن أساء إليك: لأعرفن لك ما فعلت، أي لأجازينك عليه. وجازاها النبي صلى الله عليه وسلم بأن طلقها طلقة واحدة. فقال عمر: لو كان في آل الخطاب خير لما كان رسول الله صلى الله عليه وسلم طلقك. فأمره جبريل بمراجعتها وشفع فيها. واعتزل النبي صلى الله عليه وسلم نساءه شهرا، وقعد في مشربة مارية أم إبراهيم حتى نزلت آية التحريم على ما تقدم. وقيل: هم بطلاقها حتى قال له جبريل: (لا تطلقها فإنها صوامة قوامة وإنها من نسائك في الجنة) فلم يطلقها. » فلما نبأها به « أي أخبر حفصة بما أظهره الله عليه. » قالت من أنبأك هذا « يا رسول الله عني. فظنت أن عائشة أخبرته، فقال عليه السلام: » قال نبأني العليم الخبير « أي الذي لا يخفى عليه شيء. و» هذا « سد مسد مفعولي » أنبأ «. و» نبأ « الأول تعدى إلى مفعول، و» نبأ" الثاني تعدى إلى مفعول واحد، لأن نبأ وأنبأ إذا لم يدخلا على المبتدأ والخبر جاز أن يكتفى فيهما بمفعول واحد وبمفعولين، فإذا دخلا على الابتداء والخبر تعدى كل واحد منهما إلى ثلاثة مفعولين. ولم يجز الاقتصار على الاثنين دون الثالث، لأن الثالث هو خبر المبتدأ في الأصل فلا يقتصر دونه، كما لا يقتصر على المبتدأ دون الخبر.


إِن تَتُوبَا إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا وَإِن تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ وَالْمَلَائِكَةُ بَعْدَ ذَلِكَ ظَهِيرٌ

إن تتوبا إلى الله فقد صغت قلوبكما وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهيرقوله تعالى: «إن تتوبا إلى الله» يعني حفصة وعائشة، حثهما على التوبة على ما كان منهما من الميل إلى خلاف محبة رسول الله صلى الله عليه وسلم. «فقد صغت قلوبكما» أي زاغت ومالت عن الحق. وهو أنهما أحبتا ما كره النبي صلى الله عليه وسلم من اجتناب جاريته واجتناب العسل، وكان عليه السلام يحب العسل والنساء. قال ابن زيد: مالت قلوبهما بأن سرهما أن يحتبس عن أم ولده، فسرهما ما كرهه رسول الله صلى الله عليه وسلم. وقيل: فقد مالت قلوبكما إلى التوابة. وقال: «فقد صغت قلوبكما» ولم يقل: فقد صغى قلباكما، ومن شأن العرب إذا ذكروا الشيئين، من اثنين جمعوهما، لأنه لا يشكل. وقد مضى هذا المعنى في «المائدة» في قوله تعالى: «فاقطعوا أيديهما» «المائدة: 38» . وقيل: كلما ثبتت الإضافة فيه مع التثنية فلفظ الجمع أليق به، لأنه أمكن وأخف. وليس قوله: «فقد صغت قلوبكما» جزاء للشرط، لأن هذا الصغو كان سابقا، فجواب الشرط محذوف للعلم به. أي إن تتوبا كان خيرا لكما، إذ قد صغت قلوبكما.قوله تعالى: «وإن تظاهرا عليه» أي تتظاهرا وتتعاونا على النبي صلى الله عليه وسلم بالمعصية والإيذاء. وفي صحيح مسلم عن ابن عباس قال: مكثت سنة وأنا أريد أن أسأل عمر بن الخطاب عن آية فما أستطيع أن أسأله هيبة له، حتى خرج حاجا فخرجت معه، فلما رجع فكنا ببعض الطريق عدل إلى الأراك لحاجة له، فوقفت حتى فرع، ثم سرت معه فقلت: يا أمير المؤمنين، من اللتان تظاهرتا على رسول الله صلى الله عليه وسلم من أزواجه؟ فقال: تلك حفصة وعائشة. قال فقلت له: والله إن كنت لأريد أن أسألك عن هذا منذ سنة فما أستطيع هيبة لك. قال: فلا تفعل، ما ظننت أن عندي من علم فسلني عنه، فإن كنت أعلمه أخبرتك... وذكر الحديث. «فإن الله هو مولاه» أي وليه وناصره، فلا يضره ذلك التظاهر منهما. «وجبريل وصالح المؤمنين» قال عكرمة وسعيد بن جبير: أبو بكر وعمر، لأنهما أبوا عائشة وحفصة، وقد كانا عونا له عليهما. وقيل: صالح المؤمنين علي رضي الله عنه. وقيل: خيار المؤمنين. وصالح: اسم جنس كقوله تعالى: «والعصر. إن الإنسان لفي خسر» «العصر: 2» ، قاله الطبري. وقيل: «صالح المؤمنين» هم الأنبياء، قال العلاء بن زيادة وقتادة وسفيان. وقال ابن زيد: هم الملائكة. السدي: هم أصحاب محمد صلى الله عليه وسلم. وقيل: «صالح المؤمنين» ليس لفظ الواحد وإنما هو صالحو المؤمنين: فأضاف الصالحين إلى المؤمنين، وكتب بغير واو على اللفظ لأن لفظ الواحد والجمع واحد فيه. كما جاءت أشياء في المصحف متنوع فيها حكم اللفظ دون وضع الخط.وفي صحيح مسلم عن ابن عباس قال: حدثني عمر بن الخطاب رضي الله عنه قال: لما اعتزل نبي الله صلى الله عليه وسلم نساءه قال دخلت المسجد فإذا الناس ينكتون بالحصى ويقولون: طلق رسول الله صلى الله عليه وسلم نساءه - وذلك قبل أن يؤمرن بالحجاب - فقال عمر: فقلت لأعلمن ذلك اليوم، قال فدخلت على عائشة فقلت: يا ابنة أبي بكر، أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم! فقالت: مالي ومالك يا ابن الخطاب! عليك بعيبتك! قال فدخلت على حفصة بنت عمر فقلت لها: يا حفصة، أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم! والله لقد علمت أن رسول الله صلى الله عليه وسلم لا يحبك، ولولا أنا لطلقك رسول الله صلى الله عليه وسلم. فبكت أشد البكاء، فقلت لها: أين رسول الله صلى الله عليه وسلم؟ قالت: هو في خزانته في المشربة. فدخلت فإذا أنا برباح غلام رسول الله صلى الله عليه وسلم قاعدا على أسكفة المشربة مدل رجليه على نقير من خشب، وهو جذع يرقى عليه رسول الله صلى الله عليه وسلم وينحدر. فناديت: يا رباح، استأذن لي عندك على رسول الله، فنظر رباح إلى الغرفة ثم نظر إلي فلم يقل شيئا. ثم قلت: يا رباح، استأذن لي عندك على رسول الله صلى الله عليه وسلم، فنظر رباح إلى الغرفة ثم نظر إلي فلم يقل شيئا. ثم رفعت صوتي فقلت: يا رباح، استأذن لي عندك على رسول الله صلى الله عليه وسلم، فإني أظن أن رسول الله صلى الله عليه وسلم ظن أني جئت من أجل حفصة، والله لئن أمرني رسول الله صلى الله عليه وسلم بضرب عنقها لأضربن عنقها، ورفعت صوتي فأومأ إلي أن اِرْقَه؛ فدخلت على رسول الله صلى الله عليه وسلم وهو مضطجع على حصير، فجلست فأدنى عليه إزاره وليس عليه غيره؛ وإذا الحصير قد أثر في جنبه، فنظرت ببصري في خزانة رسول الله صلى الله عليه وسلم فإذا أنا بقبضة من شعير نحو الصاع، ومثلها قرظا في ناحية الغرفة؛ وإذا أفيق معلق - قال - فابتدرت عيناي. قال: «ما يبكيك يا ابن الخطاب» ؟ قلت يا نبي الله، ومالي لا أبكى وهذا الحصير قد أثر في جنبك، وهذه خزانتك لا أرى فيها إلا ما أرى! وذاك قيصر وكسرى في الثمار والأنهار وأنت رسول الله صلى الله عليه وسلم وصفوته، وهذه خزانتك! فقال: «يا ابن الخطاب ألا ترضى أن تكون لنا الآخرة ولهم الدنيا» قلت: بلى. قال: ودخلت عليه حين دخلت وأنا أرى في وجهه الغضب، فقلت: يا رسول الله، ما يشق عليك من شأن النساء؛ فإن كنت طلقتهن فإن الله معك وملائكته وجبريل وميكائيل، وأنا وأبو بكر والمؤمنون معك. وقلما تكلمت - وأحمد الله - بكلام إلا رجوت أن يكون الله عز وجل يصدق قولي الذي أقول ونزلت هذه الآية، آية التخيير: «عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن» «التحريم: 5» . «وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير» .وكانت عائشة بنت أبي بكر وحفصة تظاهران على سائر نساء رسول الله صلى الله عليه وسلم. فقلت: يا رسول الله، أطلقتهن؟ قال: «لا» . قلت: يا رسول الله، إني دخلت المسجد والمسلمون ينكتون بالحصى يقولون: طلق رسول الله صلى الله عليه وسلم نساءه أفأنزل فأخبرهم أنك لم تطلقهن؟ قال: «نعم إن شئت» . فلم أزل أحدثه حتى تحسر الغضب عن وجهه، وحتى كشر فضحك، وكان من أحسن الناس ثغرا. ثم نزل نبي الله صلى الله عليه وسلم ونزلت؛ فنزلت أتشبث بالجذع، ونزل رسول الله صلى الله عليه وسلم كأنما يمشي على الأرض ما يمسه بيده. فقلت: يا رسول الله، إنما كنت في الغرفة تسعا وعشرين. قال: «إن الشهر يكون تسعا وعشرين» فقمت على باب المسجد فناديت بأعلى صوتي: لم يطلق رسول الله صلى الله عليه وسلم نساءه. ونزلت هذه الآية: «وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم» «النساء: 83» . فكنت أنا استنبطت ذلك الأمر؛ وأنزل الله آية التخيير.قوله تعالى: «وجبريل» فيه لغات تقدمت في سورة «البقرة» . ويجوز أن يكون معطوفا على «مولاه» والمعنى: الله وليه وجبريل وليه؛ فلا يوقف على «مولاه» ويوقف على «جبريل» ويكون «وصالح المؤمنين» مبتدأ «والملائكة» معطوفا عليه. و «ظهير» خبرا؛ وهو بمعنى الجمع. وصالح المؤمنين أبو بكر؛ قاله المسيب بن شريك. وقال سعيد بن جبير: عمر. وقال عكرمة: أبو بكر وعمر. وروي شقيق عن عبدالله عن النبي صلى الله عليه وسلم في قول الله تعالى: «فإن الله هو مولاه وجبريل وصالح المؤمنين» قال: إن صالح المؤمنين أبو بكر وعمر. وقيل: هو علي. عن أسماء بنت عميس قالت: سمعت رسول الله صلى الله عليه وسلم يقول: ( «وصالح المؤمنين» علي بن أبي طالب). وقيل غير هذا مما تقدم القول فيه. ويجوز أن يكون «وجبريل» مبتدأ وما بعده معطوفا عليه. والخبر ((ظهير « وهو بمعنى الجمع أيضا. فيوقف على هذا على » مولاه «. ويجوز أن يكون » جبريل وصالح المؤمنين « معطوفا على » مولاه « فيوقف على » المؤمنين « ويكون » والملائكة بعد ذلك ظهير « ابتداء وخبرا. ومعنى » ظهير « أعوان. وهو بمعنى ظهراء؛ كقوله تعالى: » وحسن أولئك، رفيقا « [النساء: 69]. وقال أبو علي: قد جاء فعيل للكثرة كقوله تعالى: » ولا يسأل حميم حميما. يبصرونهم « [المعارج:11]. وقيل: كان التظاهر منهما في التحكم على النبي صلي اله عليه وسلم في النفقة، ولهذا آلى منهن شهرا واعتزلهن. وفي صحيح مسلم عن جابر بن عبدالله قال: دخل أبو بكر يستأذن على رسول الله صلى الله عليه وسلم فوجد الناس جلوسا ببابه لم يؤذن لأحد منهم، قال: فأذن لأبي بكر فدخل، ثم أقبل عمر فاستأذن فأذن له، فوجد النبي صلى الله عليه وسلم جالسا حوله نساؤه واجما ساكتا - قال - فقال لأقولن شيئا أضحك النبي صلى الله عليه وسلم؛ فقال: يا رسول الله، لو رأيت بنت خارجة سألتني النفقة فقمت إليها فوجأت عنقها؛ فضحك رسول الله صلى الله عليه وسلم وقال: (هن حولي كما ترى يسألنني النفقة). فقام أبو بكر إلى عائشة يجأ عنقها، وقام عمر إلى حفصة يجأ عنقها؛ كلاهما يقول: تسألن رسول الله صلى الله عليه وسلم ما ليس عنده! فقلن: والله لا نسأل رسول الله صلى الله عليه وسلم شيئا أبدا ليس عنده. ثم اعتزلهن شهرا أو تسعا وعشرين. ثم نزلت عليه هذه الآية: » يا أيها النبي قل لأزواجك « حتى بلغ » للمحسنات منكن أجرا عظيما « [الأحزاب: 28] الحديث. وقد ذكراه في سورة » الأحزاب".


عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَاجاً خَيْراً مِّنكُنَّ مُسْلِمَاتٍ مُّؤْمِنَاتٍ قَانِتَاتٍ تَائِبَاتٍ عَابِدَاتٍ سَائِحَاتٍ ثَيِّبَاتٍ وَأَبْكَاراً

عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن مسلمات مؤمنات قانتات تائبات عابدات سائحات ثيبات وأبكاراقوله تعالى: «عسى ربه إن طلقكن» قد تقدم في الصحيح أن هذه الآية نزلت على لسان عمر رضي الله عنه. ثم قيل: كل «عسى» في القرآن واجب؛ إلا هذا. وقيل: هو واجب ولكن الله عز وجل علقه بشرط وهو التطليق ولم يطلقهن. «أن يبدله أزواجا خيرا منكن» لأنكن لو كنتن خيرا منهن ما طلقكن رسول الله صلى الله عليه وسلم قال معناه السدي. وقيل: هذا وعد من الله تعالى لرسوله صلي الله عليه وسلم، لو طلقهن في الدنيا أن يزوجه في الدنيا نساء خيرا منهن. وقرئ «أن يبدله» بالتشديد والتخفيف. والتبديل والإبدال بمعنى، كالتنزيل والإنزال. والله كان عالما بأنه كان لا يطلقهن، ولكن أخبر عن قدرته، على أنه إن طلقهن أبدله خيرا منهن تخويفا لهن. وهو كقوله تعالى: «وإن تتولوا يستبدل قوما غيركم» «محمد: 38» . وهو إخبار عن القدرة وتخويف لهم، لا أن في الوجود من هو خير من أصحاب رسول الله صلى الله عليه وسلم.قوله تعالى: «مسلمات» يعني مخلصات، قاله سعيد بن جبير. وقيل: معناه مسلمات لأمر الله تعالى وأمر رسوله. «مؤمنات» مصدقات بما أمرن به ونهين عنه. «قانتات» مطيعات. والقنوت: الطاعة. وقد تقدم. «تائبات» أي من ذنوبهن؛ قاله السدي. وقيل: راجحات إلى أمر رسول الله صلى الله عليه وسلم تاركات لمحاب أنفسهن. «عابدات» أي كثيرات العبادة لله تعالى. وقال ابن عباس: كل عبادة في القرآن فهو التوحيد. «سائحات» صائبات؛ قال ابن عباس والحسن وابن جبير. وقال زيد بن أسلم وابنه عبدالرحمن ويمان: مهاجرات. قال زيد: وليس في أمة محمد صلى الله عليه وسلم سياحة إلا الهجرة. والسياحة الجولان في الأرض. وقال الفراء والقتبي وغيرهما: سمي الصائم سائحا لأن السائح لا زاد معه، وإنما يأكل من حيث يجد الطعام. وقيل: ذاهبات في طاعة الله عز وجل؛ من ساح الماء إذا ذهب. وقد مضى في سورة «التوبة» والحمد لله. «ثيبات وأبكارا» أي منهن ثيب ومنهن بكر. وقيل: إنما سميت الثيب ثيبا لأنها راجعة إلى زوجها إن أقام معها، أو إلى غيره إن فارقها. وقيل: لأنها ثابت إلى بيت أبويها. وهذا أصح؛ لأنه ليس كل ثيب تعود إلى زوج. وأما البكر فهي العذراء؛ سميت بكرا لأنها على أول حالتها التي خلقت بها. وقال الكلبي: أراد بالثيب مثل آسية امرأة فرعون، وبالبكر مثل مريم بنة عمران.قلت: وهذا إنما يمشي على قول من قال: إن التبديل وعد من الله لنبيه لو طلقهن في الدنيا زوجه في الآخرة خيرا منهن. والله أعلم.


يَا أَيُّهَا الَّذِينَ آمَنُوا قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَاراً وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلَائِكَةٌ غِلَاظٌ شِدَادٌ لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ

يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة عليها ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرونقوله تعالى: «يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا» فيه مسألة واحدة وهي الأمر بوقاية الإنسان نفسه وأهله النار. قال الضحاك: معناه قوا أنفسكم، وأهلوكم فليقوا أنفسهم نارا. وروي علي بن أبي طلحة عن ابن عباس: قوا أنفسكم وأمروا أهليكم بالذكر والدعاء حتى يقيهم الله بكم. وقال علي رضي الله عنه وقتادة ومجاهد: قوا أنفسكم بأفعالكم وقوا أهليكم بوصيتكم. ابن العربي: وهو الصحيح، والفقه الذي يعطيه العطف الذي يقتضي التشريك بين المعطوف والمعطوف عليه في معنى الفعل؛ كقوله:علفتها تبنا وماء بارداوكقوله:ورأيت زوجك في الوغى متقلدا سيفا ورمحافعلى الرجل أن يصلح نفسه بالطاعة، ويصلح أهله إصلاح الراعي للرعية. ففي صحيح الحديث أن النبي صلى الله عليه وسلم قال: «كلكم راع وكلكم مسؤول عن رعيته فالإمام الذي على الناس راع وهو مسؤول عنهم والرجل راع على أهل بيته وهو مسؤول عنهم» . وعن هذا عبر الحسن في هذه الآية بقوله: يأمرهم وينهاهم. وقال بعض العلماء لما قال: «قوا أنفسكم» دخل فيه الأولاد؛ لأن الولد بعض منه. كما دخل في قوله تعالى: «ولا على أنفسكم أن تأكلوا من بيوتكم» «النور: 61» فلم يفردوا بالذكر إفراد سائر القرابات. فيعلمه الحلال والحرام، ويجنبه المعاصي والآثام، إلى غير ذلك من الأحكام. وقال عليه السلام: «حق الولد على الوالد أن يحسن اسمه ويعلمه الكتابة ويزوجه إذا بلغ» . وقال عليه السلام: «ما نحل والد ولدا أفضل من أدب حسن» . وقد روى عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم «مروا أبناءكم بالصلاة لسبع واضربوهم عليها لعشر وفرقوا بينهم في المضاجع» . خرجه جماعة من أهل الحديث. وهذا لفظ أبي داود. وخرج أيضا عن سمرة بن جندب قال: قال النبي صلى الله عليه وسلم: «مروا الصبي بالصلاة إذا بلغ سبع سنين فإذا بلغ عشر سنين فأضربوه عليها» . وكذلك يخبر أهله بوقت الصلاة ووجوب الصيام ووجوب الفطر إذا وجب؛ مستندا في ذلك إلى رؤية الهلال.وقد روى مسلم أن النبي صلى الله عليه وسلم كان إذا أوتر يقول: «قومي فأوتري يا عائشة» . وروي أن النبي صلى الله عليه وسلم قال: «رحم الله امرأ قام من الليل فصلى فأيقظ أهله فإن لم تقم رش وجهها بالماء. رحم الله امرأة قامت من الليل تصلى وأيقظت زوجها فإذا لم يقم رشت على وجهه من الماء» . ومنه قوله صلي الله عليه وسلم: «أيقظوا صواحب الحجر» . ويدخل هذا في عموم قوله تعالى: «وتعاونوا على البر والتقوى» «المائدة: 2» . وذكر القشيري أن عمر رضي الله عنه قال لما نزلت هذه الآية: يا رسول الله، نقي أنفسنا، فكيف لنا بأهلينا؟. فقال: «تنهونهم عما نهاكم الله وتأمرونهم بما أمر الله» . وقال مقاتل: ذلك حق عليه في نفسه وولده وأهله وعبيده وإمائه. قال الكيا: فعلينا تعليم أولادنا وأهلينا الدين والخير، وما لا يستغنى عنه من الأدب. وهو قوله تعالى: «وأمر أهلك بالصلاة واصطبر عليها» «طه: 132» . ونحو قوله تعالى للنبي صلى الله عليه وسلم: «وأنذر عشيرتك الأقربين» . «الشعراء: 214» . وفي الحديث: «مروهم بالصلاة وهم أبناء سبع» .قوله تعالى: «وقودها الناس والحجارة» « تقدم في سورة » البقرة «. » عليها ملائكة غلاظ شداد « يعني الملائكة الزبانية غلاط القلوب لا يرحمون إذا استرحموا خلقوا من الغضب، وحبب إليهم عذاب الخلق كما حبب لبني آدم أكل الطعام والشراب. » شداد « أي شداد الأبدان. وقيل: غلاظ الأقوال شداد الأفعال. وقيل غلاظ في أخذهم أهل النار شداد عليهم. يقال: فلان شديد على فلان؛ أي قوي عليه يعذبه بأنواع العذاب. وقيل: أراد بالغلاظ ضخامة أجسامهم، وبالشدة القوة. قال ابن عباس: ما بين منكبي الواحد منهم مسيرة سنة، وقوة الواحد منهم أن يضرب بالمقمع فيدفع بتلك الضربة سبعين ألف إنسان في قعر جهنم. وذكر ابن وهب قال: وحدثنا عبدالرحمن بن زيد قال: قال رسول الله صلى الله عليه وسلم في خزنة جهنم: (ما بين منكبي أحدهم كما بين المشرق والمغرب).قوله تعالى: » لا يعصون الله ما أمرهم « أي لا يخالفونه في أمره من زيادة أو نقصان. » ويفعلون ما يؤمرون" أي في وقته، فلا يؤخرونه ولا يقدمونه. وقيل أي لذتهم في أمتثال أمر الله؛ كما أن سرور أهل الجنة في الكون في الجنة؛ ذكره بعض المعتزلة. وعندهم أنه يستحيل التكيف غدا. ولا يخفى معتقد أهل الحق في أن الله يكلف العبد اليوم وغدا، ولا ينكر التكليف في حق الملائكة. ولله أن يفعل ما يشاء.


يَا أَيُّهَا الَّذِينَ كَفَرُوا لَا تَعْتَذِرُوا الْيَوْمَ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

يا أيها الذين كفروا لا تعتذروا اليوم إنما تجزون ما كنتم تعملونقوله تعالى: «يا أيها الذين كفروا لا تعتذروا اليوم» فإن عذركم لا ينفع. وهذا النهي لتحقيق اليأس. «إنما تجزون ما كنتم تعملون» في الدنيا. ونظيره: «فيومئذ لا ينفع الذين ظلموا معذرتهم ولا هم يستعتبون» «الروم: 57» . وقد تقدم.


يَا أَيُّهَا الَّذِينَ آمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَّصُوحاً عَسَى رَبُّكُمْ أَن يُكَفِّرَ عَنكُمْ سَيِّئَاتِكُمْ وَيُدْخِلَكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ يَوْمَ لَا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آمَنُوا مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِه

يَا أَيُّهَا الَّذِينَ آمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَّصُوحاً عَسَى رَبُّكُمْ أَن يُكَفِّرَ عَنكُمْ سَيِّئَاتِكُمْ وَيُدْخِلَكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ يَوْمَ لَا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آمَنُوا مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ يَقُولُونَ رَبَّنَا أَتْمِمْ لَنَا نُورَنَا وَاغْفِرْ لَنَا إِنَّكَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

يا أيها الذين آمنوا توبوا إلى الله توبة نصوحا عسى ربكم أن يكفر عنكم سيئاتكم ويدخلكم جنات تجري من تحتها الأنهار يوم لا يخزي الله النبي والذين آمنوا معه نورهم يسعى بين أيديهم وبأيمانهم يقولون ربنا أتمم لنا نورنا واغفر لنا إنك على كل شيء قديرقوله تعالى: «يا أيها الذين آمنوا توبوا إلى الله» أمر بالتوبة وهي فرض على الأعيان في كل الأحوال وكل الأزمان. وقد تقدم بيانها والقول فيها في «النساء» وغيرها. «توبة نصوحا» اختلفت عبارة العلماء وأرباب القلوب في التوبة النصوح على ثلاثة وعشرين قولا؛ فقيل: هي التي لا عودة بعدها كما لا يعود اللبن إلى الضرع؛ وروي عن عمر وابن مسعود وأبي بن كعب ومعاذ بن جبل رضي الله عنهم. ورفعه معاذ إلى النبي صلى الله عليه وسلم. وقال قتادة: النصوح الصادقة الناصحة. وقيل الخالصة؛ يقال: نصح أي أخلص له القول. وقال الحسن: النصوح أن يبغض الذنب الذي أحبه ويستغفر منه إذا ذكره. وقيل: هي التي لا يثق بقبولها ويكون على وجل منها. وقيل: هي التي لا يحتاج معها إلى توبة.وقال الكلبي: التوبة النصوح الندم بالقلب، والاستغفار باللسان، والإقلاع عن الذنب، والاطمئنان على أنه لا يعود. وقال سعيد بن جبير: هي التوبة المقبولة؛ ولا تقبل ما لم يكن فيها ثلاثة شروط: خوف ألا تقبل، ورجاء أن تقبل، وإدمان الطاعات. وقال سعيد بن المسيب: توبة تنصحون بها أنفسكم. وقال القرظي: يجمعها أربعة أشياء: الاستغفار باللسان، وإقلاع بالأبدان، وإضمار ترك العود بالجنان، ومهاجرة سيء الخلان. وقال سفيان الثوري: علامة التوبة النصوح أربعة: القلة والعلة والذلة والغربة. وقال الفضيل بن عياض: هو أن يكون الذنب بين عينيه، فلا يزال كأنه ينظر إليه. ونحوه عن ابن السماك: أن تنصب الذنب الذي أقللت فيه الحياء من الله أمام عينك وتستعد لمنتظرك. وقال أبو بكر الوراق: هو أن تضيق عليك الأرض بما رحبت، وتضيق عليك نفسك؛ كالثلاثة الذين خلفوا. وقال أبو بكر الواسطي: هي توبة لا لفقد عوض؛ لأن من أذنب في الدنيا لرفاهية نفسه ثم تاب طلبا لرفاهيتها في الآخرة؛ فتوبته على حفظ نفسه لا لله. وقال أبو بكر الدقاق المصري: التوبة النصوح هي رد المظالم، واستحلال الخصوم، وإدمان الطاعات. وقال رويم: هو أن تكون لله وجها بلا قفا، كما كنت له عند المعصية قفا بلا وجه. وقال ذو النون: علامة التوبة النصوح ثلاث: قلة الكلام، وقلة الطعام، وقلة المنام. وقال شقيق: هو أن يكثر صاحبها لنفسه الملامة، ولا ينفك من الندامة؛ لينجو من آفاتها بالسلامة. وقال سري السقطي: لا تصلح التوبة النصوح إلا بنصيحة النفس والمؤمنين؛ لأن من صحب توبته أحب أن يكون الناس مثله. وقال الجنيد: التوبة النصوح هو أن ينسى الذنب فلا يذكره أبدا؛ لأن من صحت توبته صار محبا لله، ومن أحب الله نسي ما دون الله. وقال ذو الأذنين: هو أن يكون لصاحبها دمع مسفوح، وقلب عن المعاصي جموح. وقال فتح الموصلي: علامتها ثلاث: مخالفة الهوى، وكثرة البكاء، ومكابدة الجوع والظمأ. وقال سهل بن عبدالله التستري: هي التوبة لأهل السنة والجماعة؛ لأن المبتدع لا توبة له؛ بدليل قوله صلى الله عليه وسلم: «حجب الله على كل صاحب بدعة أن يتوب» . وعن حذيفة: بحسب الرجل من الشر أن يتوب من الذنب ثم يعود فيه.وأصل التوبة النصوح من الخلوص؛ يقال: هذا عسل ناصح إذا خلص من الشمع. وقيل: هي مأخوذة من النصاحة وهي الخياطة. وفي أخذها منها وجهان: أحدهما: لأنها توبة قد أحكمت طاعته وأوثقتها كما يحكم الخياط الثوب بخياطته ويوثقه. والثاني: لأنها قد جمعت بينه وبين أولياء الله وألصقته بهم؛ كما يجمع الخياط الثوب ويلصق بعضه ببعض. وقراءة العامة «نصوحا» بفتح النون، على نعت التوبة، مثل امرأة صبور، أي توبة بالغة في النصح. وقرأ الحسن وخارجة وأبو بكر عن عاصم بالضم؛ وتأويله على هذه القراءة: توبة نصح لأنفسكم. وقيل: يجوز أن يكون «نصوحا» ، جمع نصح، وإن يكون مصدرا، يقال: نصح نصاحة ونصوحا. وقد يتفق فعالة وفعول في المصادر، نحو الذهاب والذهوب. وقال المبرد: أراد توبة ذات نصح، يقال: نصحت نصحا ونصاحة ونصوحا.في الأشياء التي يتاب منها وكيف التوبة منها. قال العلماء: الذنب الذي تكون منه التوبة لا يخلو، إما أن يكون حقا لله أو للآدميين. فإن كان حقا لله كترك صلاة فإن التوبة لا تصح منه حتى ينضم إلى الندم قضاء ما فات منها. وهكذا إن كان ترك صوم أو تفريطا في الزكاة. وإن كان ذلك قتل نفس بغير حق فأن يمكن من القصاص إن كان عليه وكان مطلوبا به. وإن كان قذفا يوجب الحد فيبذل ظهره للجلد إن كان مطلوبا به. فإن عفي عنه كفاه الندم والعزم على ترك العود بالإخلاص. وكذلك إن عفي عنه في القتل بمال فعليه أن يؤديه إن كان واجدا له، قال الله تعالى: «فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان» «البقرة: 178» . وإن كان ذلك حدا من حدود الله كائنا ما كان فإنه إذا تاب إلى الله تعالى بالندم الصحيح سقط عنه. وقد نص الله تعالى على سقوط الحد عن المحاربين إذا تابوا قبل القدرة عليهم. وفي ذلك دليل على أنها لا تسقط عنهم إذا تابوا بعد القدرة عليهم؛ حسب ما تقدم بيانه. وكذلك الشراب والسراق والزناة إذا أصلحوا وتابوا وعرف ذلك منهم، ثم رفعوا إلى الإمام فلا ينبغي له أن يحدهم. وإن رفعوا إليه فقالوا: تبنا، لم يتركوا، وهم في هذه الحالة كالمحاربين إذا غلبوا. هذا مذهب الشافعي. فإن كان الذنب من مظالم العباد فلا تصح التوبة منه إلا برده إلى صاحبه والخروج عنه - عينا كان أو غيره - إن كان قادرا عليه، فإن لم يكن قادرا فالعزم أن يؤديه إذا قدر في أعجل وقت وأسرعه. وإن كان أضر بواحد من المسلمين وذلك الواحد لا يشعر به أو لا يدري من أين أتى، فإنه يزيل ذلك الضرر عنه، ثم يسأله أن يعفو عنه ويستغفر له، فإذا عفا عنه فقد سقط الذنب عنه. وإن أرسل من يسأل ذلك له، فعفا ذلك المظلوم عن ظالمه - عرفه بعينه أو لم يعرفه - فذلك صحيح. وإن أساء رجل إلى رجل بأن فزعه بغير حق، أو غمه أو لطمه، أو صفعه بغير حق، أو ضربه بسوط فآلمه، ثم جاءه مستعفيا نادما على ما كان منه، عازما على ألا يعود، فلم يزل يتذلل له حتى طابت نفسه فعفا عنه، سقط عنه ذلك الذنب. وهكذا إن كان شانه بشتم لا حد فيه.قوله تعالى: «عسى ربكم أن يكفر عنكم سيئاتكم» «عسى» من الله واجبة. وهو معنى قوله عليه السلام: «التائب من الذنب كمن لا ذنب له» . و «أن» في موضع رفع اسم عسى.قوله تعالى: «ويدخلكم» معطوف على «يكفر» . وقرأ ابن أبي عبلة «ويدخلكم» مجزوما عطفا على محل عسى أن يكفر. كأنه قيل: توبوا يوجب تكفير سيئاتكم ويدخلكم جنات تجري من تحتها الأنهار. «يوم لا يخزي الله النبي» العامل في «يوم» : «يدخلكم» أو فعل مضمر. ومعنى «يخزي» هنا يعذب، أي لا يعذبه ولا يعذب الذين آمنوا معه. «نورهم يسعى بين أيديهم وبأيمانهم» « تقدم في سورة » الحديد «. » يقولون ربنا أتمم لنا نورنا واغفر لنا إنك على كل شيء قدير « قال ابن عباس ومجاهد وغيرهما: هذا دعاء المؤمنين حين أطفأ الله نور المنافقين؛ حسب ما تقدم بيانه في سورة » الحديد".


يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم ومأواهم جهنم وبئس المصيرقوله تعالى: «يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم» فيه مسألة واحدة: وهو التشديد في دين الله. فأمره أن يجاهد الكفار بالسيف والمواعظ الحسنة والدعاء إلى الله. والمنافقين بالغلظة وإقامة الحجة؛ وأن يعرفهم أحوالهم في الآخرة، وأنهم لا نور لهم يجوزون به الصراط مع المؤمنين. وقال الحسن: أي جاهدهم بإقامة الحدود عليهم؛ فإنهم كانوا يرتكبون موجبات الحدود. وكانت الحدود تقام عليهم. «ومأواهم جهنم» يرجع إلى الصنفين. «وبئس المصير» أي المرجع.


ضَرَبَ اللَّهُ مَثَلاً لِّلَّذِينَ كَفَرُوا اِمْرَأَةَ نُوحٍ وَاِمْرَأَةَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَالِحَيْنِ فَخَانَتَاهُمَا فَلَمْ يُغْنِيَا عَنْهُمَا مِنَ اللَّهِ شَيْئاً وَقِيلَ ادْخُلَا النَّارَ مَعَ الدَّاخِلِينَ

ضرب الله مثلا للذين كفروا امرأة نوح وامرأة لوط كانتا تحت عبدين من عبادنا صالحين فخانتاهما فلم يغنيا عنهما من الله شيئا وقيل ادخلا النار مع الداخلينضرب الله تعالى هذا المثل تنبيها على أنه لا يغني أحد في الآخرة عن قريب ولا نسيب إذا فرق بينهما الدين. وكان اسم امرأة نوح والهة، واسم امرأة لوط والعة؛ قاله مقاتل. وقال الضحاك عن عائشة رضي الله عنها: إن جبريل نزل على النبي صلى الله عليه وسلم فأخبره أن اسم امرأة نوح واغلة واسم امرأة لوط والهة. «فخانتاهما» قال عكرمة والضحاك. بالكفر. وقال سليمان بن رقية والضحاك: بالكفر. وقال سليمان بن رقية عن ابن عباس: كانت امرأة نوح تقول للناس إنه مجنون. وكانت امرأة لوط تخبر بأضيافه. وعنه: ما بغت امرأه نبي قط. وهذا إجماع من المفسرين فيما ذكر القشيري. إنما كانت خيانتهما في الدين وكانتا مشركتين. وقيل: كانتا منافقتين. وقيل: خيانتهما النميمة إذا أوحى الله إليهما شيئا أفشتاه إلى المشركين؛ قاله الضحاك. وقيل: كانت امرأة لوط إذا نزل به ضيف دخنت لتعلم قومها أنه قد نزل به ضيف؛ لما كانوا عليه من إتيان الرجال. «فلم يغنيا عنهما من الله شيئا» أي لم يدفع نوح ولوط مع كرامتهما على الله تعالى عن زوجتيهما - لما عصتا - شيئا من عذاب الله؛ تنبيها بذلك على أن العذاب يدفع بالطاعة لا بالوسيلة. ويقال: إن كفار مكة استهزؤوا وقالوا: إن محمدا صلي الله عليه وسلم يشفع لنا؛ فبين الله تعالى أن شفاعته لا تنفع كفار مكة وإن كانوا أقرباء، كما لا تنفع شفاعة نوح لامرأته وشفاعة لوط لامرأته، مع قربهما لهما لكفرهما. وقيل لهما: «وقيل ادخلا النار مع الداخلين» في الآخرة؛ كما يقال لكفار مكة وغيرهم. ثم قيل: يجوز أن تكون «امرأة نوح» بدلا من قوله: «مثلا» على تقدير حذف المضاف؛ أي ضرب الله مثلا مثل امرأة نوح. ويجوز أن يكونا مفعولين.


وَضَرَبَ اللَّهُ مَثَلاً لِّلَّذِينَ آمَنُوا اِمْرَأَةَ فِرْعَوْنَ إِذْ قَالَتْ رَبِّ ابْنِ لِي عِندَكَ بَيْتاً فِي الْجَنَّةِ وَنَجِّنِي مِن فِرْعَوْنَ وَعَمَلِهِ وَنَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ

وضرب الله مثلا للذين آمنوا امرأة فرعون إذ قالت رب ابن لي عندك بيتا في الجنة ونجني من فرعون وعمله ونجني من القوم الظالمينقوله تعالى: «وضرب الله مثلا للذين آمنوا امرأة فرعون» واسمها آسية بنت مزاحم. قال يحيى بن سلام: قوله «ضرب الله مثلا للذين كفروا» مثل ضربه الله يحذر به عائشة وحفصة في المخالفة حين تظاهرتا على رسول الله صلى الله عليه وسلم، ثم ضرب لهما مثلا بامرأة فرعون ومريم بنة عمران؛ ترغيبا في التمسك بالطاعة والثبات على الدين. وقيل: هذا حث للمؤمنين على الصبر في الشدة؛ أي لا تكونوا في الصبر عند الشدة أضعف من امرأة فرعون حين صبرت على أذى فرعون. وكانت آسية آمنت بموسى. وقيل: هي عمة موسى آمنت به. قال أبو العالية: اطلع فرعون على إيمان امرأته فخرج على الملأ فقال لهم: ما تعلمون من آسية بنت مزاحم؟ فأثنوا عليها. فقال لهم: إنها تعبد ربا غيري. فقالوا له: أقتلها. فأوتد لها أوتادا وشد يديها ورجليها فقالت: «رب ابن لي عندك بيتا في الجنة» ووافق ذلك حضور فرعون، فضحكت حين رأت بيتها في الجنة. فقال فرعون: ألا تعجبون من جنونها! إنا نعذبها وهي تضحك؛ فقبض روحها. وقال سلمان الفارسي فيما روى عنه عثمان النهدي: كانت تعذب بالشمس، فإذا أذاها حر الشمس أظلتها الملائكة بأجنحتها. وقيل: سمر يديها ورجليها في الشمس ووضع على ظهرها رحى؛ فأطلعها الله. حتى رأت مكانها في الجنة. وقيل: لما قالت: «رب ابن لي عندك بيتا في الجنة» أريت بيتها في الجنة يبنى. وقيل: إنه من درة؛ عن الحسن. ولما قالت: «ونجني» نجاها الله أكرم نجاة، فرفعها إلى الجنة، فهي تأكل وتشرب وتتنعم. «من فرعون وعمله» تعني بالعمل الكفر. وقيل: من عمله من عذابه وظلمه وشماتته. وقال ابن عباس: الجماع. «ونجني من القوم الظالمين» قال الكلبي: أهل مصر. مقاتل: القبط. قال الحسن وابن كيسان: نجاها الله أكرم نجاة، ورفعها إلى الجنة؛ فهي فيها تأكل وتشرب.


وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ وَكَانَتْ مِنَ الْقَانِتِينَ

ومريم ابنة عمران التي أحصنت فرجها فنفخنا فيه من روحنا وصدقت بكلمات ربها وكتبه وكانت من القانتينقوله تعالى: «ومريم بنة عمران» أي واذكر مريم. وقيل: هو معطوف على امرأة فرعون. والمعنى: وضرب الله مثلا لمريم ابنت عمران وصبرها على أذى اليهود. «التي أحصنت فرجها» أي عن الفواحش. وقال المفسرون: إنه أراد بالفرج هنا الجيب لأنه قال: «فنفخنا فيه من روحنا» وجبريل عليه السلام إنما نفخ في جيبها ولم ينفخ في فرجها. وهي في قراءة أبي «فنفخنا في جيبها من روحنا» . وكل خرق في الثوب يسمى جيبا؛ ومنه قوله تعالى: «وما لها من فروج» «ق: 6» . ويحتمل أن تكون أحصنت فرجها ونفخ الروح في جيبها. ومعنى «فنفخنا» أرسلنا جبريل فنفخ في جيبها «من روحنا» أي روحا من أرواحنا وهي روح عيسى. وقد مضى في آخر سورة «النساء» بيانه مستوفى والحمد لله. «وصدقت بكلمات ربها» قراءة العامة «وصدقت» بالتشديد. وقرأ حميد والأموي «وصدقت» بالتخفيف. «بكلمات ربها» قول جبريل لها: «إنما أنا رسول ربك» «مريم: 19» الآية. وقال مقاتل: يعني بالكلمات عيسى وأنه نبي وعيسى كلمة الله. وقد تقدم. وقرأ الحسن وأبو العاليةقوله تعالى: «وكتبه» وقرأ أبو عمرو وحفص عن عاصم «وكتبه» جمعا. وعن أبي رجاء «وكتبه» مخفف التاء. والباقون «بكتابه» على التوحيد. والكتاب يراد به الجنس؛ فيكون في معنى كل كتاب أنزل الله تعالى. «وكانت من القانتين» أي من المطيعين. وقيل: من المصلين بين المغرب والعشاء. وإنما لم يقل من القانتات؛ لأنه أراد وكانت من القوم القانتين. ويجوز أن يرجع هذا إلى أهل بيتها؛ فإنهم كانوا مطيعين لله. وعن معاذ بن جبل رضي الله عنه أن النبي صلى الله عليه وسلم قال لخديجة وهي تجود بنفسها: "أتكرهين ما قد نزل بك ولقد جعل الله في الكره خيرا فإذا قدمت على ضراتك فأقرئيهن مني السلام مريم بنت عمران وآسية بنت مزاحم وكليمة أو قال حكيمة بنت عمران أخت موسى بن عمران). فقالت: بالرفاء والبنين يا رسول الله. وروى قتادة عن أنس عن رسول الله صلى الله عليه وسلم قال: «حسبك من نساء العالمين أربع مريم بنة عمران وخديجة بنت خويلد وفاطمة بنت محمد وآسية امرأة فرعون بنت مزاحم» . وقد مضى في «آل عمران» الكلام في هذا مستوفى والحمد لله.


تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

تبارك الذي بيده الملك وهو على كل شيء قديرقوله تعالى: «تبارك» تفاعل من البركة وقد تقدم. وقال الحسن: تقدس. وقيل دام. فهو الدائم الذي لا أول لوجوده ولا آخر لدوامه. «الذي بيده الملك» أي ملك السموات والأرض في الدنيا والآخرة. وقال ابن عباس: بيده الملك يعز من يشاء ويذل من يشاء، ويحيي ويميت، ويغني ويفقر، ويعطي ويمنع. وقال محمد بن إسحاق: له ملك النبوة التي أعز بها من اتبعه وذل بها من خالفه. «وهو على كل شيء قدير» من إنعام وانتقام.


الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً وَهُوَ الْعَزِيزُ الْغَفُورُ

الذي خلق الموت والحياة ليبلوكم أيكم أحسن عملا وهو العزيز الغفورقوله تعالى: «الذي خلق الموت والحياة» قيل: المعنى خلقكم للموت والحياة؛ يعني للموت في الدنيا والحياة في الآخرة وقدم الوت على الحياة؛ لأن الموت إلى القهر أقرب؛ كما قدم البنات على البنين فقال: «يهب لمن يشاء إناثا» «الشورى: 49» . وقيل: قدمه لأنه أقدم؛ لأن الأشياء في الابتداء كانت في حكم الموت كالنطفة والتراب ونحوه. وقال قتادة: كان رسول الله صلى الله عليه وسلم يقول: «إن الله تعالى أذل بني آدم بالموت وجعل الدنيا دار حياة ثم دار موت وجعل الآخرة دار جزاء ثم دار بقاء» . وعن أبي الدرداء أن النبي صلى الله عليه وسلم قال: «لولا ثلاث ما طأطأ ابن آدم رأسه الفقر والمرض والموت وإنه مع ذلك لو ثاب» .قدم الموت على الحياة، لأن أقوى الناس داعيا إلى العمل من نصب موته بين عينيه؛ فقدم لأنه فيما يرجع إلى الغرض المسوق له الآية أهم قال العلماء: الموت ليس بعدم محض ولا فناء صرف، وإنما هو انقطاع تعلق الروح بالبدن ومفارقته، وحيلولة ببنهما، وتبدل حال وانتقال من دار إلى دار. والحياة عكس ذلك. وحكي عن ابن عباس والكلبي ومقاتل: أن الموت والحياة جسمان، فجعل الموت في هيئة كبش لا يمر بشيء ولا يجد ريحه إلا مات، وخلق الحياة على صورة فرس أنثى بلقاء - وهي التي كان جبريل والأنبياء عليهم السلام يركبونها - خطوتها مد البصر، فوق الحمار ودون البغل، لا تمر بشيء يجد ريحها إلا حيي، ولا تطأ على شيء إلا حيي. وهي التي أخذ السامري من أثرها فألقاه على العجل فحيي. حكاه الثعلبي والقشيري عن ابن عباس. والماوردي معناه عن مقاتل والكلبي.قلت: وفي التنزيل «قل يتوفاكم ملك الموت الذي وكل بكم» ، «السجدة: 11» ، «ولو ترى إذ يتوفى الذين كفروا الملائكة» «الأنفال: 50» ثم «توفته رسلنا» «الأنعام: 61» ، ثم قال: «الله يتوفى الأنفس حين موتها» «الزمر: 42» . فالوسائط ملائكة مكرمون صلوات الله عليهم. وهو سبحانه المميت على الحقيقة، وإنما يمثل الموت بالكبش في الآخرة ويذبح على الصراط؛ حسب ما ورد به الخبر الصحيح. وما ذكر عن ابن عباس يحتاج إلى خبر صحيح يقطع العذر. والله أعلم. وعن مقاتل أيضا: خلق الموت؛ يعني النطفة والعلقة والمضغة، وخلق الحياة؛ يعني خلق إنسانا ونفخ فيه الروح فصار إنسانا.قلت: وهذا قول حسن؛ يدل عليه قوله تعالى «ليبلوكم أيكم أحسن عملا» وتقدم الكلام فيه في سورة «الكهف» . وقال السدي في قوله تعالى: «الذي خلق الموت والحياة ليبلوكم أيكم أحسن عملا» أي أكثركم للموت ذكرا وأحسن استعدادا، ومنه أشد خوفا وحذرا. وقال ابن عمر: تلا النبي صلى الله عليه وسلم «تبارك الذي بيده الملك - حتى بلغ - أيكم أحسن عملا» فقال: «أورع عن محارم الله وأسرع في طاعة الله» . وقيل: معنى «ليبلوكم» ليعاملكم معاملة المختبر؛ أي ليبلو العبد بموت من يعز عليه ليبين صبره، وبالحياة ليبين شكره. وقيل: خلق الله الموت للبعث والجزاء، وخلق الحياة للابتلاء. فاللام في «ليبلوكم» تتعلق بخلق الحياة لا بخلق الموت؛ ذكره الزجاج. وقال الفراء والزجاج أيضا: لم تقع البلوى على «أي» لأن فيما بين البلوى و «أي» إضمار فعل؛ كما تقول: بلوتكم لأنظر أيكم أطوع. ومثله قوله تعالى: «سلهم أيهم بذلك زعيم» «القلم: 40» أي سلهم ثم انظر أيهم. «فأيكم» رفع بالابتداء و «أحسن» خبره. والمعنى: ليبلوكم فيعلم أو فينظر أيكم أحسن عملا. «وهو العزيز» في أنتقامه ممن عصاه. «الغفور» لمن تاب.


الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ طِبَاقاً مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ

الذي خلق سبع سماوات طباقا ما ترى في خلق الرحمن من تفاوت فارجع البصر هل ترى من فطورقوله تعالى: «الذي خلق سبع سماوات طباقا» أي بعضها فوق بعض. والملتزق منها أطرافها؛ كذا روي عن ابن عباس. و «طباقا» نعت «لسبع» فهو وصف بالمصدر. وقيل: مصدر بمعنى المطابقة؛ أي خلق سبع سموات وطبقها تطبيقا أو مطابقة. أو على طوبقت طباقا. وقال سيبويه: نصب «طباقا» لأنه مفعول ثان.قلت: فيكون «خلق» بمعنى جعل وصير. وطباق جمع طبق؛ مثل جمل وجمال. وقيل: جمع طبقة. وقال أبان بن تغلب: سمعت بعض الأعراب يذم رجلا فقال: شره طباق، وخيره غير باق. ويجوز في غير القرآن سبع سموات طباق؛ بالخفض على النعت لسموات. ونظيره «وسبع سنبلات خضر» «يوسف: 46» .قوله تعالى: «ما ترى في خلق الرحمن من تفاوت» قراءة حمزة والكسائي «من تفوت» بغير ألف مشددة. وهي قراءة ابن مسعود وأصحابه. الباقون «من تفاوت» بألف. وهما لغتان مثل التعاهد والتعهد، والتحمل والتحامل، والتظهر والتظاهر، وتصاغر وتصغر، وتضاعف وتضعف، وتباعد وتبعد؛ كله بمعنى. واختار أبو عبيد «من تفوت» واحتج بحديث عبدالرحمن بن أبي بكر: «أمثلي يتفوت عليه في بناته» ! النحاس: وهذا أمر مردود على أبي عبيد، لأن يتفوت يفتات: بهم. «وتفاوت» في الآية أشبه. كما يقال تباين يقال: تفاوت الأمر إذا تباين وتباعد؛ أي فات بضعها بعضا. ألا ترى أن قبله قوله تعالى: «الذي خلق سبع سموات طباقا» . والمعنى: ما ترى في خلق الرحمن من اعوجاج ولا تناقض ولا تباين - بل هي مستقيمة مستوية دالة على خالقها - وإن اختلفت صوره وصفاته. وقيل: المراد بذلك السموات خاصة؛ أي ما ترى في خلق السموات من عيب. وأصله من الفوت، وهو أن يفوت شيء شيئا فيقع الخلل لقلة استوائها؛ يدل عليه قول ابن عباس رضي الله عنه: من تفرق. وقال أبو عبيدة: يقال: تفوت الشيء أي فات. ثم أمر بأن ينظروا في خلقه ليعتبروا به فيتفكروا في قدرته: فقال: «فارجع البصر هل ترى من فطور» أي أردد طرفك إلى السماء. ويقال: قلب البصر في السماء. ويقال: اجهد بالنظر إلى السماء. والمعنى متقارب. وإنما قال: «فأرجع» بالفاء وليس قبله فعل مذكور؛ لأنه قال: «ما ترى» . والمعنى أنظر ثم أرجع البصر هل ترى من فطور؛ قاله قتادة. والفطور: الشقوق، عن مجاهد والضحاك. وقال قتادة: من خلل. السدي: من خروق. ابن عباس: من وهن. وأصله من التفطر والانفطار وهو الانشقاق. قال الشاعر:بنى لكم بلا عمد سماء وزينها فما فيها فطوروقال آخر:شققت القلب ثم ذررت فيه هواك فليم فالتأم الفطورتغلغل حيث لم يبلغ شراب ولا سكر ولم يبلغ سرور


ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِأً وَهُوَ حَسِيرٌ

ثم ارجع البصر كرتين ينقلب إليك البصر خاسئا وهو حسيرقوله تعالى: «ثم ارجع البصر كرتين» «كرتين» في موضع المصدر؛ لأن معناه رجعتين، أي مرة بعد أخرى. وإنما أمر بالنظر مرتين لأن الإنسان إذا نظر في الشيء مرة لا يرى عيبه ما لم ينظر إليه مرة أخرى. فأخبر تعالى أنه وإن نظر في السماء مرتين لا يرى فيها عيبا بل يتحير بالنظر إليها؛ فذلك قوله تعالى: «ينقلب إليك البصر خاسئا» أي خاشعا صاغرا متباعدا عن أن يرى شيئا من ذلك. يقال: خسأت الكلب أي أبعدته وطردته. وخسأ الكلب بنفسه، يتعدى ولا يتعدى. وانخسأ الكلب أيضا. وخسأ بصره خسأ وخسوءا أي سدر، ومنه قوله تعالى: «ينقلب إليك البصر خاسئا» وقال ابن عباس: الخاسئ الذي لم ير ما يهوى. «وهو حسير» أي قد بلغ الغاية في الإعياء. فهو بمعنى فاعل؛ من الحسور الذي هو الإعياء. ويجوز أن يكون مفعولا من حسره بعد الشيء، وهو معنى قول ابن عباس. ومنه قول الشاعر:من مد طرفا إلى ما فوق غايته ارتد خسان منه الطرف قد حسرايقال: قد حسر بصره يحسر حسورا، أي كل وانقطع نظره من طول مدى وما أشبه ذلك، فهو حسير ومحسور أيضا. قال:نظرت إليها بالمحصب من منى فعاد إلي الطرف وهو حسيروقال آخر يصف ناقة:فشطرها نظر العينين محسورنصب «شطرها» على الظرف، أي نحوها. وقال آخر:والخيل شعث ما تزال جيادها حسرى تغادر بالطريق سخالهاوقيل: إنه النادم. ومنه قول الشاعر:ما أنا اليوم على شيء خلايا بنة القين تولى بحسرالمراد «بكرتين» ها هنا التكثير. والدليل على ذلك: «ينقلب إليك البصر خاسئا وهو حسير» وذلك دليل على كثرة النظر.


وَلَقَدْ زَيَّنَّا السَّمَاء الدُّنْيَا بِمَصَابِيحَ وَجَعَلْنَاهَا رُجُوماً لِّلشَّيَاطِينِ وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ

ولقد زينا السماء الدنيا بمصابيح وجعلناها رجوما للشياطين وأعتدنا لهم عذاب السعير. انظر تفسير الآية 6


وَلِلَّذِينَ كَفَرُوا بِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ

قوله تعالى: «ولقد زينا السماء الدنيا بمصابيح» جمع مصباح وهو السراج. وتسمى الكواكب مصابيح لإضاءتها. «وجعلناها رجوما للشياطين» أي جعلنا شهبها؛ فحذف المضاف. دليلة «إلا من خطف الخطفة فأتبعه شهاب ثاقب» «الصافات: 10» . وعلى هذا فالمصابيح لا تزول ولا يرجم بها. وقيل: إن الضمير راجع إلى المصابيح على أن الرجم من أنفس الكواكب، ولا يسقط الكوكب نفسه إنما ينفصل منه شيء يرجم به من غير أن ينقص ضوءه ولا صورته. قال أبو علي جوابا لمن قال: كيف تكون زينة وهي رجوم لا تبقى. قال المهدوي: وهذا على أن يكون الاستراق من موضع الكواكب. والتقدير الأول على أن يكون الاستراق من الهوى الذي هو دون موضع الكواكب. القشيري: وأمثل من قول أبي علي أن نقول: هي زينة قبل أن يرجم بها الشياطين. والرجوم جمع رجم؛ وهو مصدر سمي به ما يرجم به. قال قتادة: خلق الله تعالى النجوم لثلاث: زينة للسماء، ورجوما للشياطين، وعلامات يهتدى بها في البر والبحر والأوقات. فمن تأول فيها غير ذلك فقد تكلف ما لا علم له به، وتعدى وظلم. وقال محمد بن كعب: والله ما لأحد من أهل الأرض في السماء نجم، ولكنهم يتخذون الكهانة سبيلا ويتخذون النجوم علة. «وأعتدنا لهم عذاب السعير» أي أعتدنا للشياطين أشد الحريق؛ يقال: سعرت النار فهي مسعورة وسعير؛ مثل مقتولة وقتيل. «وللذين كفروا بربهم عذاب جهنم وبئس المصير» .


إِذَا أُلْقُوا فِيهَا سَمِعُوا لَهَا شَهِيقاً وَهِيَ تَفُورُ

إذا ألقوا فيها سمعوا لها شهيقا وهي تفورقوله تعالى: «إذا ألقوا فيها» يعني الكفار. «سمعوا لها شهيقا» أي صوتا. قال ابن عباس: الشهيق لجهنم عند إلقاء الكفار فيها؛ تشهق إليهم شهقة البغلة للشعير، ثم تزفر زفرة لا يبقى أحد إلا خاف. وقيل: الشهيق من الكفار عند إلقائهم في النار قاله عطاء. والشهيق في الصدر، والزفير في الحلق. وقد مضى في سورة «هود» . «وهي تفور» أي تغلي؛ ومنه قول حسان:تركتم قدركم لا شيء فيها وقدر القوم حامية تفورقال مجاهد: تفور بهم كما يفور الحب القليل في الماء الكثير. وقال ابن عباس: تغلي بهم على المرجل؛ وهذا من شدة لهب النار من شدة الغضب؛ كما تقول فلان يفور غيظا.


تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ

تكاد تميز من الغيظ كلما ألقي فيها فوج سألهم خزنتها ألم يأتكم نذير. انظر تفسير الآية 11


قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ

قالوا بلى قد جاءنا نذير فكذبنا وقلنا ما نزل الله من شيء إن أنتم إلا في ضلال كبير. انظر تفسير الآية 11


وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ

وقالوا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير. انظر تفسير الآية 11


فَاعْتَرَفُوا بِذَنبِهِمْ فَسُحْقاً لِّأَصْحَابِ السَّعِيرِ

قوله تعالى: «تكاد تميز من الغيظ» يعني تتقطع وينفصل بعضها من بعض؛ قاله سعيد بن جبير. وقال ابن عباس والضحاك وابن زيد: تتفرق. «من الغيظ» من شدة الغيظ على أعداء الله تعالى. وقيل: «من الغيظ» من الغليان. وأصل «تميز» تتميز. «كلما ألقي فيها فوج» أي جماعة من الكفار. «سألهم خزنتها» على جهة التوبيخ والتقريع «ألم يأتكم نذير» أي رسول في الدنيا ينذركم هذا اليوم حتى تحذروا.قوله تعالى: «قالوا بلى قد جاءنا نذير» أنذرنا وخوفنا. «فكذبنا وقلنا ما نزل الله من شيء» أي على ألسنتكم. «إن أنتم» يا معشر الرسل. «إلا في ضلال كبير» اعترفوا بتكذيب الرسل، ثم اعترفوا بجهلهم فقالوا وهم في النار: «لو كنا نسمع» من النذر - يعني الرسل - ما جاؤوا به «أو نعقل» عنهم. قال ابن عباس: لو كنا نسمع الهدى أو نعقله، أو لو كنا نسمع سماع من يعي ويفكر، أو نعقل عقل من يميز وينظر. ودل هذا على أن الكافر لم يعط من العقل شيئا. وقد مضى في «الطور» بيانه والحمد لله. «ما كنا في أصحاب السعير» يعني ما كنا من أهل النار. وعن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم أنه قال: «لقد ندم الفاجر يوم القيامة قالوا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير فقال الله تعالى: » فاعترفوا بذنبهم « أي بتكذيبهم الرسل. والذنب ها هنا بمعنى الجمع؛ لأن فيه معنى الفعل. يقال: خرج عطاء الناس أي أعطيتهم. » فسحقا لأصحاب السعير « أي فبعدا لهم من رحمة الله. وقال سعيد بن جبير وأبو صالح: هو واد في جهنم يقال له السحق. وقرأ الكسائي وأبو جعفر » فسحقا « بضم الحاء، ورويت عن علي. الباقون بإسكانها، وهما لغتان مثل السحت والرعب. الزجاج: وهو منصوب على المصدر؛ أي أسحقهم الله سحقا؛ أي باعدهم بعدا. قال امرؤ القيس:يجول بأطراف البلاد مغربا وتسحقه ريح الصبا كل مسحقوقال أبو علي: القياس إسحاقا؛ فجاء المصدر على الحذف؛ كما قيل:وإن أهلك فذلك كان قدريأي تقديري. وقيل: إن قوله تعالى: » إن أنتم إلا في ضلال كبير" من قول خزنة جهنم لأهلها.


إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

إن الذين يخشون ربهم بالغيب لهم مغفرة وأجر كبيرقوله تعالى: «إن الذين يخشون ربهم بالغيب» نظيره: «من خشي الرحمن بالغيب» «ق: 33» وقد مضى الكلام فيه. أي يخافون الله ويخافون عذابه الذي هو بالغيب؛ وهو عذاب يوم القيامة. «لهم مغفرة» لذنوبهم «وأجر كبير» وهو الجنة.


وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

وأسروا قولكم أو اجهروا به إنه عليم بذات الصدور. انظر تفسير الآية 14


أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ

قوله تعالى: «وأسروا قولكم أو اجهروا به» اللفظ لفظ الأمر والمراد به الخبر؛ يعني إن أخفيتم كلامكم في أمر محمد صلى الله عليه وسلم أو جهرتم به «فإنه عليم بذات الصدور» يعني بما في القلوب من الخير والشر. ابن عباس: نزلت في المشركين كانوا ينالون من النبي صلى الله عليه وسلم فيخبره جبريل عليه السلام؛ فقال بعضهم لبعض: أسروا قولكم كي لا يسمع رب محمد؛ فنزلت: «وأسروا قولكم أو أجهروا به» . يعني: أسروا قولكم في أمر محمد صلى الله عليه وسلم. وقيل في سائر الأقوال. أو أجهروا به؛ أعلنوه. «إنه عليم بذات الصدور» ذات الصدور ما فيها؛ كما يسمى ولد المرأة وهو جنين «ذا بطنها» . ثم قال: «ألا يعلم من خلق» يعني ألا يعلم السر من خلق السر. يقول أنا خلقت السر في القلب أفلا أكون عالما بما في قلوب العباد. وقال أهل المعاني: إن شئت جعلت «من» اسما للخالق جل وعز؛ ويكون المعنى: ألا يعلم الخالق خلقه. وإن شئت جعلته اسما للمخلوق، والمعنى: ألا يعلم الله من خلق. ولا بد أن يكون الخالق عالما بما خلقه وما يخلقه. قال ابن المسيب: بينما رجل واقف بالليل في شجر كثير وقد عصفت الريح فوقع في نفس الرجل: أترى الله يعلم ما يسقط من هذا الورق؟ فنودي من جانب الغيضة بصوت عظيم: ألا يعلم من خلق وهو اللطيف الخبير. وقال الأستاذ أبو إسحاق الإسفراييني: من أسماء صفات الذات ما هو للعلم؛ منها «العليم» ومعناه تعميم جميع المعلومات. ومنها «الخبير» ويختص بأن يعلم ما يكون قبل أن يكون. ومنها «الحكيم» ويختص بأن يعلم دقائق الأوصاف. ومنها «الشهيد» ويختص بأن يعلم الغائب والحاضر ومعناه أن لا يغيب عنه شيء، ومنها الحافظ ويختص بأنه لا ينسى. ومنها «المحصي» ويختص بأنه لا تشغله الكثرة عن العلم؛ مثل ضوء النور واشتداد الريح وتساقط الأوراق؛ فيعلم عند ذلك أجزاء الحركات في كل ورقة. وكيف لا يعلم وهو الذي يخلق! وقد قال: «ألا يعلم من خلق وهو اللطيف الخبير» .


هُوَ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ ذَلُولاً فَامْشُوا فِي مَنَاكِبِهَا وَكُلُوا مِن رِّزْقِهِ وَإِلَيْهِ النُّشُورُ

هو الذي جعل لكم الأرض ذلولا فامشوا في مناكبها وكلوا من رزقه وإليه النشورقوله تعالى: «هو الذي جعل لكم الأرض ذلولا» أي سهلة تستقرون عليها. والذلول المنقاد الذي يذل لك والمصدر الذل وهو اللين والانقياد. أي لم يجعل الأرض بحيث يمتنع المشي فيها بالحزونة والغلظة. وقيل: أي ثبتها بالجبال لئلا تزول بأهلها؛ ولو كانت تتكفأ متماثلة لما كانت منقادة لنا. وقيل: أشار إلى التمكن من الزرع والغرس وشق العيون والأنهار وحفر الآبار. «فامشوا في مناكبها» هو أمر إباحة، وفيه إظهار الأمتنان. وقيل: هو خبر بلفظ الأمر؛ أي لكي تمشوا في أطرافها ونواحيها وآكامها وجبالها. وقال ابن عباس وقتادة وبشير بن كعب: «في مناكبها» في جبالها. وروي أن بشير بن كعب كانت له سرية فقال لها: إن أخبرتني ما مناكب الأرض فأنت حرة؟ فقالت: مناكبها جبالها. فصارت حرة، فأراد أن يتزوجها فسأل أبا الدرداء فقال: دع ما يريبك إلى ما لا يريبك. مجاهد: في أطرافها. وعنه أيضا: في طرقها وفجاجها. وقاله السدي والحسن. وقال الكلبي: في جوانبها. ومنكبا الرجل: جانباه. وأصل المنكب الجانب؛ ومنه منكب الرجل. والريح النكباء. وتنكب فلان عن فلان. يقول: أمشوا حيث أردتم فقد جعلتها لكم ذلولا لا تمتنع. وحكى قتادة عن أبي الجلد: أن الأرض أربعة وعشرون ألف فرسخ؛ فللسودان أثنا عشر ألف، وللروم ثمانية آلاف، وللفرس ثلاثة آلاف، وللعرب ألف. «وكلوا من رزقه» أي مما أحله لكم؛ قاله الحسن. وقيل: مما أتيته لكم. «وإليه النشور» المرجع. وقيل: معناه أن الذي خلق السماء لا تفاوت فيها، والأرض ذلولا قادر على أن ينشركم.


أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ

أأمنتم من في السماء أن يخسف بكم الأرض فإذا هي تمورقوله تعالى: «أأمنتم من في السماء أن يخسف بكم الأرض» قال ابن عباس: أأمنتم عذاب من في السماء إن عصيتموه. وقيل: تقديره أأمنتم من في السماء قدرته وسلطانه وعرشه ومملكته. وخص السماء وإن عم ملكه تنبيها على أن الإله الذي تنفذ قدرته في السماء لا من يعظمونه في الأرض. وقيل: هو إشارة إلى الملائكة. وقيل: إلى جبريل وهو الملك الموكل بالعذاب.قلت: ويحتمل أن يكون المعنى: أأمنتم خالق من في السماء أن يخسف بكم الأرض كما خسفها بقارون. «فإذا هي تمور» أي تذهب وتجيء. والمور: الاضطراب بالذهاب والمجيء. قال الشاعر:رمين فأقصدن القلوب ولن ترى دما مائرا إلا جرى في الحيازمجمع حيزوم وهو وسط الصدر. وإذا خسف بإنسان دارت به الأرض فهو المور. وقال المحققون: أمنتم من فوق السماء؛ كقول: «فسيحوا في الأرض» «التوبة: 2» أي فوقها لا بالمماسة والتحيز لكن بالقهر والتدبير. وقيل: معناه أمنتم من على السماء؛ كقوله تعالى: «ولأصلبنكم في جذوع النخل» «طه: 71» أي عليها. ومعناه أنه مديرها ومالكها؛ كما يقال: فلان على العراق والحجاز؛ أي وإليها وأميرها. والأخبار في هذا الباب كثيرة صحيحة منتشرة، مشيرة إلى العلو؛ لا يدفعها إلا ملحد أو جاهل معاند. والمراد بها توقيره وتنزيهه عن السفل والتحت. ووصفه بالعلو والعظمة لا بالأماكن والجهات والحدود لأنها صفات الأجسام. وإنما ترفع الأيدي بالدعاء إلى السماء لأن السماء مهبط الوحي، ومنزل القطر، ومحل القدس، ومعدن المطهرين من الملائكة، وإليها ترفع أعمال العباد، وفوقها عرشه وجنته؛ كما جعل الله الكعبة قبلة للدعاء والصلاة، ولأنه خلق الأمكنة وهو غير محتاج إليها، وكان في أزله قبل خلق المكان والزمان. ولا مكان له ولا زمان. وهو الآن على ما عليه كان. وقرأ قنبل عن ابن كثير «النشور وامنتم» بقلب الهمزة الأولى واوا وتخفيف الثانية. وقرأ الكوفيون والبصريون وأهل الشام سوى أبي عمرو وهشام بالتخفيف في الهمزتين، وخفف الباقون. وقد تقدم جميعه.


أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِباً فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ

أم أمنتم من في السماء أن يرسل عليكم حاصبا فستعلمون كيف نذيرقوله تعالى: «أم أمنتم من في السماء أن يرسل عليكم حاصبا» أي حجارة من السماء كما أرسلها على قوم لوط وأصحاب الفيل. وقيل: ريح فيها حجارة وحصباء. وقيل: سحاب فيه حجارة. «فستعلمون كيف نذير» أي إنذاري. وقيل: النذير بمعنى المنذر. يعني محمدا صلي الله عليه وسلم فستعلمون صدقه وعاقبة تكذيبكم.


وَلَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَكَيْفَ كَانَ نَكِيرِ

ولقد كذب الذين من قبلهم فكيف كان نكيرقوله تعالى: «ولقد كذب الذين من قبلهم» يعني كفار الأمم؛ كقوم نوح وعاد وثمود وقوم لوط وأصحاب مدين وأصحاب الرس وقوم فرعون «فكيف كان نكير» أي إنكاري وقد تقدم. وأثبت ورش الياء في «نذيري، ونكيري» في الوصل. وأثبتها يعقوب في الحالين. وحذف الباقون اتباعا للمصحف.


أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَافَّاتٍ وَيَقْبِضْنَ مَا يُمْسِكُهُنَّ إِلَّا الرَّحْمَنُ إِنَّهُ بِكُلِّ شَيْءٍ بَصِيرٌ

أولم يروا إلى الطير فوقهم صافات ويقبضن ما يمسكهن إلا الرحمن إنه بكل شيء بصيرقوله تعالى: «أو لم يروا إلى الطير فوقهم صافات» أي كما ذلل الأرض للآدمي ذلل الهواء للطيور. و «صافات» أي باسطات أجنحتهن في الجو عند طيرانها؛ لأنهن إذا بسطنها صففن قوائمها صفا. «ويقبضن» أي يضربن بها جنوبهن. قال أبو جعفر النحاس: يقال للطائر إذا بسط جناحيه: صاف، وإذا ضمهما فأصابا جنبه: قابض؛ لأنه يقبضهما. قال أبو خراش: يبادر جنح الليل فهو موائل يحث الجناح بالتبسط والقبض وقيل: ويقبض أجنحتهن بعد بسطها إذا وقفن من الطيران. وهو معطوف على «صافات» عطف المضارع على اسم الفاعل؛ كما عطف اسم الفاعل على المضارع في قول الشاعر: بات يعشيها بعضب باتر يقصد في أسوقها وجائر «ما يمسكهن» أي ما يمسك الطير في الجو وهي تطير إلا الله عز وجل. «إنه بكل شيء بصير» .


أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ

أم من هذا الذي هو جند لكم ينصركم من دون الرحمن إن الكافرون إلا في غرورقوله تعالى: «أمن هذا الذي هو جند لكم» قال ابن عباس: حزب ومنعة لكم. «ينصركم من دون الرحمن» فيدفع عنكم ما أراد بكم إن عصيتموه. ولفظ الجند يوحد؛ ولهذا قال: «هذا الذي هو جند لكم» وهو استفهام إنكار؛ أي لا جند لكم يدفع عنكم عذاب الله «من دون الرحمن» أي من سوى الرحمن. «إن الكافرون إلا في غرور» من الشياطين؛ تغرهم بأن لا عذاب ولا حساب.


أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ

أم من هذا الذي يرزقكم إن أمسك رزقه بل لجوا في عتو ونفورقوله تعالى: «أمن هذا الذي يرزقكم» أي يعطيكم منافع الدنيا. وقيل المطر من آلهتكم. «إن أمسك رزقه» يعني الله تعالى رزقه. «بل لجوا» أي تمادوا وأصروا. «في عتو» طغيان «ونفور» عن الحق.


أَفَمَن يَمْشِي مُكِبّاً عَلَى وَجْهِهِ أَهْدَى أَمَّن يَمْشِي سَوِيّاً عَلَى صِرَاطٍ مُّسْتَقِيمٍ

أفمن يمشي مكبا على وجهه أهدى أم من يمشي سويا على صراط مستقيمقوله تعالى: «أفمن يمشي مكبا على وجهه» ضرب الله مثلا للمؤمن والكافر «مكبا» أي منكسا رأسه لا ينظر أمامه ولا يمينه ولا شماله؛ فهو لا يأمن من العثور والانكباب على وجهه. كمن يمشي سويا معتدلا ناظرا ما بين يديه وعن يمينه وعن شماله. قال ابن عباس: هذا في الدنيا؛ ويجوز أن يريد به الأعمى الذي لا يهتدي إلى الطريق فيعتسف؛ فلا يزال ينكب على وجهه. وأنه ليس كالرجل السوي الصحيح البصير الماشي في الطريق المهتدى له. وقال قتادة: هو الكافر أكب على معاصي الله في الدنيا فحشره الله يوم القيامة على وجهه. وقال ابن عباس والكلبي: عنى بالذي يمشى مكبا على وجهه أبا جهل، وبالذي يمشي سويا رسول الله صلى الله عليه وسلم. وقيل أبو بكر. وقيل حمزة. وقيل عمار ابن ياسر؛ قاله عكرمة. وقيل: هو عام في الكافر والمؤمن؛ أي أن الكافر لا يدري أعلى حق هو أم على باطل. أي أهذا الكافر أهدى أو المسلم الذي يمشي سويا معتدلا يبصر للطريق وهو «على صراط مستقيم» وهو الإسلام. ويقال: أكب الرجل على وجهه؛ فيما لا يتعدى بالألف. فإذا تعدى قيل: كبه الله لوجهه؛ بغير ألف.


قُلْ هُوَ الَّذِي أَنشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ

قل هو الذي أنشأكم وجعل لكم السمع والأبصار والأفئدة قليلا ما تشكرونقوله تعالى: «قل هو الذي أنشأكم» أمر نبيه أن يعرفهم قبح شركهم مع اعترافهم بأن الله خلقهم. «وجعل لكم السمع والأبصار والأفئدة» يعني القلوب «قليلا ما تشكرون» أي لا تشكرون هذه النعم، ولا توحدون الله تعالى. تقول: قلما أفعل كذا؛ أي لا أفعله.


قُلْ هُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ

قل هو الذي ذرأكم في الأرض وإليه تحشرون. انظر تفسير الآية 25


وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

قوله تعالى: «قل هو الذي ذرأكم في الأرض» أي خلقكم في الأرض؛ قال ابن عباس. وقيل: نشركم فيها وفرقكم على ظهرها؛ قاله ابن شجرة. «وإليه تحشرون» حتى يجازي كلا بعمله. «ويقولون متى هذا الوعد إن كنتم صادقين» أي متى يوم القيامة ومتى هذا العذاب الذي تعدوننا به وهذا استهزاء منهم. وقد تقدم.


قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

قل إنما العلم عند الله وإنما أنا نذير مبينقوله تعالى: «قل إنما العلم عند الله» أي قل لهم يا محمد علم وقت قيام الساعة عند الله فلا يعلمه غيره. نظيره: «قل إنما علمها عند ربي» «الأعراف: 187» الآية. «وإنما أنا نذير مبين» أي مخوف ومعلم لكم.


فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنتُم بِهِ تَدَّعُونَ

فلما رأوه زلفة سيئت وجوه الذين كفروا وقيل هذا الذي كنتم به تدعونقوله تعالى: «فلما رأوه زلفة» مصدر بمعنى مزدلفا أي قريبا؛ قال مجاهد. الحسن عيانا. وأكثر المفسرين على أن المعنى: فلما رأوه يعني العذاب، وهو عذاب الآخرة. وقال مجاهد: يعني عذاب بدر. وقيل: أي رأوا ما وعدوا من الحشر قريبا منهم. ودل عليه «تحشرون» . وقال ابن عباس: لما رأوا عملهم السيئ قريبا. «سيئت وجوه الذين كفروا» أي فعل بها السوء. وقال الزجاج: تبين فيها السوء أي ساءهم ذلك العذاب وظهر على وجوههم سمة تدل على كفرهم؛ كقوله تعالى: «يوم تبيض وجوه وتسود وجوه» «آل عمران: 106» . وقرأ نافع وابن محيصن وابن عامر والكسائي «سئت» بإشمام الضم. وكسر الباقون بغير إشمام طلبا للخفة. ومن ضم لاحظ الأصل. «وقيل هذا الذي كنتم به تدعون» قال الفراء: «تدعون» تفتعلون من الدعاء وهو قول أكثر العلماء أي تتمنون وتسألون. وقال ابن عباس: تكذبون؛ وتأويله: هذا الذي كنتم من أجله تدعون الأباطيل والأحاديث؛ قاله الزجاج. وقراءة العامة «تدعون» بالتشديد، وتأويله ما ذكرناه. وقرأ قتادة وابن أبي إسحاق والضحاك ويعقوب «تدعون» مخففة. قال قتادة: هو قولهم «ربنا عجل لنا قطنا» «ص: 16» . وقال الضحاك: هو قولهم «اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء» «الأنفال: 32» الآية. وقال أبو العباس: «تدعون» تستعجلون؛ يقال: دعوت بكذا إذا طلبته؛ وادعيت افتعلت منه. النحاس: «تدعون وتدعون» بمعنى واحد؛ كما يقال: قدر وأقتدر، وعدى واعتدى؛ إلا أن في «أفتعل» معنى شيء بعد شيء، و «فعل» يقع على القليل والكثير.


قُلْ أَرَأَيْتُمْ إِنْ أَهْلَكَنِيَ اللَّهُ وَمَن مَّعِيَ أَوْ رَحِمَنَا فَمَن يُجِيرُ الْكَافِرِينَ مِنْ عَذَابٍ أَلِيمٍ

قل أرأيتم إن أهلكني الله ومن معي أو رحمنا فمن يجير الكافرين من عذاب أليمقوله تعالى: «قل أرأيتم إن أهلكني الله» أي قل لهم يا محمد - يريد مشركي مكة، وكانوا يتمنون موت محمد صلى الله عليه وسلم؛ كما قال تعالى: «أم يقولون شاعر نتربص به ريب المنون» «الطور: 30» - أرأيتم إن متنا أو رحمنا فأخرت آجالنا فمن يجيركم من عذاب الله؛ فلا حاجة بكم إلى التربص بنا ولا إلى استعجال قيام الساعة. وأسكن الياء في «أهلكني» ابن محيصن والمسيبي وشيبة والأعمش وحمزة. وفتحها الباقون. وكلهم فتح الياء في «ومن معي» إلا أهل الكوفة فإنهم سكنوها. وفتحها حفص كالجماعة.


قُلْ هُوَ الرَّحْمَنُ آمَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا فَسَتَعْلَمُونَ مَنْ هُوَ فِي ضَلَالٍ مُّبِينٍ

قل هو الرحمن آمنا به وعليه توكلنا فستعلمون من هو في ضلال مبينقوله تعالى: «قل هو الرحمن آمنا به وعليه توكلنا فستعلمون» قرأ الكسائي بالياء على الخبر؛ ورواه عن علي. الباقون بالتاء على الخطاب. وهو تهديد لهم. ويقال: لم أخر مفعول «آمنا» وقدم مفعول «توكلنا» فيقال: لوقوع «آمنا» تعريضا بالكافرين حين ورد عقيب ذكرهم. كأنه قيل: آمنا ولم نكفر كما كفرتم. ثم قال «وعليه توكلنا» خصوصا لم نتكل على ما أنتم متكلون عليه من رجالكم وأموالكم؛ قاله الزمخشري.


قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْراً فَمَن يَأْتِيكُم بِمَاء مَّعِينٍ

قل أرأيتم إن أصبح ماؤكم غورا فمن يأتيكم بماء معينقوله تعالى: «قل أرأيتم» يا معشر قريش «إن أصبح ماؤكم غورا» أي غائرا ذاهبا في الأرض لا تناله الدلاء. وكان ماؤهم من بئرين: بئر زمزم وبئر ميمون. «فمن يأتيكم بماء معين» أي جار؛ قاله قتادة والضحاك. فلا بد لهم من أن يقولوا لا يأتينا به إلا الله؛ فقل لهم لم تشركون به من لا يقدر على أن يأتيكم. يقال: غار الماء يغور غورا؛ أي نضب. والغور: الغائر؛ وصف بالمصدر للمبالغة؛ كما تقول: رجل عدل ورضا. وقد مضى في سورة «الكهف» ومضى القول في المعنى في سورة «المؤمنون» والحمد لله. وعن ابن عباس: «بماء معين» أي ظاهر تراه العيون؛ فهو مفعول. وقيل: هو من معن الماء أي كثر؛ فهو على هذا فعيل. وعن ابن عباس أيضا: أن المعنى فمن يأتيكم بماء عذب. والله أعلم.


ن وَالْقَلَمِ وَمَا يَسْطُرُونَ

ن والقلم وما يسطرون. انظر تفسير الآية 3


مَا أَنتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ

ما أنت بنعمة ربك بمجنون. انظر تفسير الآية 3


وَإِنَّ لَكَ لَأَجْراً غَيْرَ مَمْنُونٍ

قوله تعالى: «ن والقلم» أدغم النون الثانية في هجائها في الواو أبو بكر والمفضل وهبيرة وورش وابن محيصن وابن عامر والكسائي ويعقوب. والباقون بالإظهار. وقرأ عيسى بن عمر بفتحها؛ كأنه أضمر فعلا. وقرأ ابن عباس ونصر وابن أبي إسحاق بكسرها على إضمار حرف، القسم. وقرأ هارون ومحمد بن السميقع بضمها على البناء. واختلف في تأويله؛ فروى معاوية بن قرة عن أبيه يرفعه إلى النبي صلى الله عليه وسلم أنه قال: «ن لوح من نور» . وروى ثابت البناني أن «ن» الدواة. وقاله الحسن وقتادة. وروى الوليد بن مسلم قال: حدثنا مالك بن أنس عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: (أول ما خلق الله القلم ثم خلق النون وهي الدواة وذلك قوله تعالى: «ن والقلم» ثم قال له اكتب قال: وما أكتب قال: ما كان وما هو كائن إلى يوم القيامة من عمل أو أجل أو رزق أو أثر فجرى القلم بما هو كائن إلى يوم القيامة - قال - ثم ختم فم القلم فلم ينطق ولا ينطق إلى يوم القيامة. ثم خلق العقل فقال الجبار ما خلقت خلقا أعجب إلي منك وعزتي وجلالي لأكملنك فيمن أحببت ولأنقصنك فيمن أبغضت) قال: ثم قال رسول الله صلى الله عليه وسلم: «أكمل الناس عقلا أطوعهم لله وأعملهم بطاعته» . وعن مجاهد قال: «ن» الحوت الذي تحت الأرض السابعة. قال: «والقلم» الذي كتب به الذكر. وكذا قال مقاتل ومرة الهمداني وعطاء الخراساني والسدي والكلبي: إن النون هو الحوت الذي عليه الأرضون. وروى أبو ظبيان عن ابن عباس قال: أول ما خلق الله القلم فجرى بما هو كائن، ثم رفع بخار الماء فخلق منه السماء، ثم خلق النون فبسط الأرض على ظهره، فمادت الأرض فأثبتت بالجبال، وإن الجبال لتفخر على الأرض. ثم قرأ ابن عباس «ن والقلم» الآية. وقال الكلبي ومقاتل: اسمه البهموت. قال الراجز:مالي أراكم كلكم سكوتا والله ربي خلق البهموتاوقال أبو اليقظان والواقدي: ليوثا. وقال كعب: لوثوثا. وقال: بلهموثا. وقال كعب: إن إبليس تغلغل إلى الحوت الذي على ظهره الأرضون فوسوس في قلبه، وقال: أتدري ما على ظهرك يا لوثوثا من الدواب والشجر والأرضين وغيرها، لو لفظتهم ألقيتهم عن ظهرك أجمع؛ فهم ليوثا أن يفعل ذلك، فبعث الله إليه دابة فدخلت منخره ووصلت إلى دماغه، فضج الحوت إلى الله عز وجل منها فأذن الله لها فخرجت. قال كعب: فوالله إنه لينظر إليها وتنظر إليه إن هم بشيء من ذلك عادت كما كانت. وقال الضحاك عن ابن عباس: إن «ن» آخر حروف من حروف الرحمن. قال: الر، وحم، ون؛ الرحمن تعالى متقطعة. وقال ابن زيد: هو قسم أقسم تعالى به. وقال ابن كيسان: هو فاتحة السورة. وقيل: اسم السورة. وقال عطاء وأبو العالية: هو أفتتاح اسمه نصير ونور وناصر. وقال محمد بن كعب: أقسم الله تعالى بنصره للمؤمنين؛ وهو حق. بيانه قوله تعالى: «وكان حقا علينا نصر المؤمنين» «الروم: 47» وقال جعفر الصادق: هو نهر من أنهار الجنة يقال له نون. وقيل: هو المعروف من حروف المعجم، لأنه لو كان غير ذلك لكان معربا؛ وهو اختيار القشيري أبو نصر عبدالرحيم في تفسيره. قال: لأن «ن» حرف لم يعرب، فلو كان كلمة تامة أعرب كما أعرب القلم، فهو إذا حرف هجاء كما في سائر مفاتيح السور. وعلى هذا قيل: هو اسم السورة، أي هذه السورة «ن» . ثم قال: «والقلم» أقسم بالقلم لما فيه من البيان كاللسان؛ وهو واقع على كل قلم مما يكتب به من في السماء ومن في الأرض؛ ومنه قول أبي الفتح البستي:إذا أقسم الأبطال يوما بسيفهم وعدوه مما يكسب المجد والكرمكفى قلم الكتاب عزا ورفعة مدى الدهر أن الله أقسم بالقلموللشعراء في تفضيل القلم على السيف أبيات كثيرة؛ ما ذكرناه أعلاها. وقال ابن عباس: هذا قسم بالقلم الذي خلقه الله؛ فأمره فجرى بكتابة جميع ما هو كائن إلى يوم القيامة. قال: وهو قلم من نور طوله كما بين السماء والأرض. ويقال. خلق الله القلم ثم نظر إليه فأنشق نصفين؛ فقال: أجر؛ فقال: يا رب بم أجري؟ قال بما هو كائن إلى يوم القيامة؛ فجرى على اللوح المحفوظ. وقال الوليد بن عبادة بن الصامت: أوصاني أبي عند موته فقال: يا بني، اتق الله، وأعلم أنك لن تتقي ولن تبلغ العلم حتى تؤمن بالله وحده، والقدر خيره وشره، سمعت النبي صلى الله عليه وسلم يقول: «إن أول ما خلق الله القلم فقال له أكتب فقال يا رب وما أكتب فقال أكتب القدر فجرى القلم في تلك الساعة بما كان وما هو كائن إلى الأبد» وقال ابن عباس: أول ما خلق الله القلم فأمره أن يكتب ما هو كائن؛ فكتب فيما كتب «تبت يدا أبي لهب» «المسد: 1» . وقال قتادة: القلم نعمة من الله تعالى على عباده. قال غيره: فخلق الله القلم الأول فكتب ما يكون في الذكر ووضعه عنده فوق عرشه، ثم خلق القلم الثاني ليكتب به في الأرض؛ على ما يأتي بيانه في سورة «اقرأ باسم ربك» «العلق: 1» .قوله تعالى: «وما يسطرون» أي وما يكتبون. يريد الملائكة يكتبون أعمال بني آدم؛ قاله ابن عباس: وقيل: وما يكتبون أي الناس ويتفاهمون به. وقال ابن عباس: ومعنى «وما يسطرون» وما يعلمون. و «ما» موصولة أو مصدرية؛ أي ومسطوراتهم أو وسطرهم، ويراد به كل من يسطر أو الحفظة؛ على الخلاف. «ما أنت بنعمة ربك بمجنون» هذا جواب القسم وهو نفي، وكان المشركون يقولون للنبي صلى الله عليه وسلم إنه مجنون، به شيطان. وهو قولهم: «يا أيها الذي نزل عليه الذكر إنك لمجنون» «الحجر: 6» فأنزل الله تعالى ردا عليهم وتكذيبا لقولهم ما أنت بنعمة ربك بمجنون « أي برحمة ربك. والنعمة ها هنا الرحمة. ويحتمل ثانيا - أن النعمة ها هنا قسم؛ وتقديره: ما أنت ونعمة ربك بمجنون؛ لأن الواو والباء من حروف القسم. وقيل هو كما تقول: ما أنت بمجنون، والحمد لله. وقيل: معناه ما أنت بمجنون، والنعمة لربك؛ كقولهم: سبحانك اللهم وبحمدك؛ أي والحمد لله. ومنه قول لبيد:وأفردت في الدنيا بفقد عشيرتي وفارقني جار بأربد نافعأي وهو أربد. وقال النابغة:لم يحرموا حسن الغذاء وأمهم طفحت عليك بناتق مذكارأي هو ناتق. والباء في » بنعمة ربك « متعلقة » بمجنون « منفيا؛ كما يتعلق بغافل مثبتا. كما في قولك: أنت بنعمة ربك غافل. ومحله النصب على الحال؛ كأنه قال: ما أنت بمجنون منعما عليك بذلك. » وإن لك لأجرا « أي ثوابا على ما تحملت من أثقال النبوة. » غير ممنون « أي غير مقطوع ولا منقوص؛ يقال: مننت الحبل إذا قطعته. وحبل منين إذا كان غير متين. قال الشاعر:غُبْسا كواسب لا يُمَنّ طعامهاأي لا يقطع. وقال مجاهد: » غير ممنون « محسوب. الحسن: » غير ممنون" غير مكدر بالمن. الضحاك: أجرا بغير عمل. وقيل: غير مقدر وهو التفضل؛ لأن الجزاء مقدر والتفضل غير مقدر؛ ذكره الماوردي، وهو معنى قول مجاهد.


وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ

وإنك لعلى خلق عظيمقوله تعالى: «وإنك لعلى خلق عظيم» قال ابن عباس ومجاهد: على خلق، على دين عظيم من الأديان، ليس دين أحب إلى الله تعالى ولا أرضى عنده منه. وفي صحيح مسلم عن عائشة: أن خلقه كان القرآن. وقال علي رضي الله عنه وعطية: هو أدب القرآن. وقيل: هو رفقه بأمته وإكرامه إياهم. وقال قتادة: هو ما كان يأتمر به من أمر الله وينتهي عنه مما نهى الله عنه. وقيل: أي إنك على طبع كريم. الماوردي: وهو الظاهر. وحقيقة الخلق في اللغة: هو ما يأخذ به الإنسان نفسه من الأدب يسمى خلقا؛ لأنه يصير كالخلقة فيه. وأما ما طبع عليه من الأدب فهو الخيم «بالكسر» : السجية والطبيعة، لا واحد له من لفظه. وخيم: اسم جبل. فيكون الخلق الطبع المتكلف. والخيم الطبع الغريزي. وقد أوضح الأعشى ذلك في شعره فقال:وإذا ذو الفضول ضن على المولى وعادت لخيمها الأخلاقأي رجعت الأخلاق إلى طبائعها.قلت: ما ذكرته عن عائشة في صحيح مسلم أصح الأقوال. وسئلت أيضا عن خلقه عليه السلام؛ فقرأت «قد أفلح المؤمنون» «المؤمنون: 1» إلى عشر آيات، وقالت: ما كان أحد أحسن خلقا من رسول الله صلى الله عليه وسلم، ما دعاه أحد من الصحابة ولا من أهل بيته إلا قال لبيك، ولذلك قال الله تعالى «وإنك لعلى خلق عظيم» . ولم يذكر خلق محمود إلا وكان للنبي صلى الله عليه وسلم منه الحظ الأوفر. وقال الجنيد: سمي خلقه عظيما لأنه لم تكن له همة سوى الله تعالى. وقيل سمي خلقه عظيما لاجتماع مكارم الأخلاق فيه؛ يدل عليه قوله عليه السلام: «إن الله بعثني لأتمم مكارم الأخلاق» . وقيل: لأنه أمتثل تأديب الله تعالى إياه بقوله تعالى: «خذ العفو وأمر بالعرف وأعرض عن الجاهلين» «الأعراف: 199» . وقد روي عنه عليه السلام أنه قال: (أدبني ربي تأديبا حسنا إذ قال: «خذ العفو وأمر بالعرف وأعرض عن الجاهلين» «الأعراف: 199» فلما قبلت ذلك منه قال: «إنك لعلى خلق عظيم» .روى الترمذي عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: «أتق الله حيثما كنت وأتبع السيئة الحسنة تمحها وخالق الناس بخلق حسن» . قال حديث حسن صحيح. وعن أبي الدرداء أن النبي صلى الله عليه وسلم قال: «ما شيء أثقل في ميزان المؤمن يوم القيامة من خلق حسن وإن الله تعالى ليبغض الفاحش البذيء» . قال: حديث حسن صحيح. وعنه قال: سمعت النبي صلى الله عليه وسلم يقول: «ما من شيء يوضع في الميزان أثقل من حسن الخلق وإن صاحب حسن الخلق ليبلغ به درجة صاحب الصلاة والصوم» . قال: حديث غريب من هذا الوجه. وعن أبي هريرة قال: سئل رسول الله صلى الله عليه وسلم عن أكثر ما يدخل الناس الجنة؟ فقال: «تقوى الله وحسن الخلق» . وسئل عن أكثر ما يدخل الناس النار؟ فقال: «الفم والفرج» قال: هذا حديث صحيح غريب. وعن عبدالله بن المبارك أنه وصف حسن الخلق فقال: هو بسط الوجه، وبذل المعروف، وكف الأذى. وعن جابر: أن رسول الله صلى الله عليه وسلم قال: «إن من أحبكم إلي وأقربكم مني مجلسا يوم القيامة أحسنكم أخلاقا - قال - وإن أبغضكم إلي وأبعدكم مني مجلسا يوم القيامة الثرثارون والمتشدقون والمتفيهقون» . قالوا: يا رسول الله، قد علمنا الثرثارون والمتشدقون، فما المتفيهقون؟ قال: «المتكبرون» . قال: وفي الباب عن أبي هريرة وهذا حديث حسن غريب من هذا الوجه.


فَسَتُبْصِرُ وَيُبْصِرُونَ

فستبصر ويبصرون. انظر تفسير الآية 7


بِأَييِّكُمُ الْمَفْتُونُ

بأيكم المفتون. انظر تفسير الآية 7


إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

قوله تعالى: «فستبصر ويبصرون» قال ابن عباس: معناه فستعلم ويعلمون يوم القيامة. وقيل: فسترى ويرون يوم القيامة حين يتبين الحق والباطل. «بأيكم المفتون» الباء زائدة؛ أي فستبصر ويبصرون أيكم المفتون. أي الذي فتن بالجنون؛ كقوله تعالى: «تنبت بالدهن» «المؤمنون: 20» و «يشرب بها عباد الله» «الإنسان: 6» . وهذا قول قتادة وأبي عبيد والأخفش. وقال الراجز: نحن بنو جعدة أصحاب الفلج نضرب بالسيف ونرجو بالفرج وقيل: الباء ليست بزائدة؛ والمعنى: «بأيكم المفتون» أي الفتنة. وهو مصدر على وزن المفعول، ويكون معناه الفتون؛ كما قالوا: ما لفلان مجلود ولا معقول؛ أي عقل ولا جلادة. وقاله الحسن والضحاك وابن عباس. وقال الراعي:حتى إذا لم يتركوا لعظامه لحما ولا لفؤاده معقولاأي عقلا. وقيل في الكلام تقدير حذف مضاف؛ والمعنى: بأيكم فتنة المفتون. وقال الفراء: الباء بمعنى في؛ أي فستبصر ويبصرون في أي الفريقين المجنون؛ أبالفرقة التي أنت فيها من المؤمنين أم بالفرقة الأخرى. والمفتون: المجنون الذي فتنه الشيطان. وقيل: المفتون المعذب. من قول العرب: فتنت الذهب بالنار إذا حميته. ومنه قوله تعالى: «يوم هم على النار يفتنون» «الذاريات: 13» أي يعذبون.ومعظم السورة نزلت في الوليد بن المغيرة وأبي جهل. وقيل: المفتون هو الشيطان؛ لأنه مفتون في دينه. وكانوا يقولون: إن به شيطانا، وعنوا بالمجنون هذا؛ فقال الله تعالى: فسيعلمون غدا بأيهم المجنون؛ أي الشيطان الذي يحصل من مسه الجنون واختلاط العقل. «إن ربك هو أعلم بمن ضل عن سبيله» أي إن الله هو العالم بمن حاد عن دينه. «وهو أعلم بالمهتدين» أي الذين هم على الهدى فيجازي كلا غدا بعمله.


فَلَا تُطِعِ الْمُكَذِّبِينَ

فلا تطع المكذبيننهاه عن ممايلة المشركين؛ وكانوا يدعونه إلى أن يكف عنهم ليكفوا عنه، فبين الله تعالى أن ممايلتهم كفر. وقال تعالى: «ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا» «الإسراء: 74» . وقيل: أي فلا تطع المكذبين فيما دعوك إليه من دينهم الخبيث. نزلت في مشركي قريش حين دعوه إلى دين آبائه.


وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ

ودوا لو تدهن فيدهنونقال ابن عباس وعطية والضحاك والسدي: ودوا لو تكفر فيتمادون على كفرهم. وعن ابن عباس أيضا: ودوا لو ترخص لهم فيرخصون لك. وقال الفراء والكلبي: لو تلين فيلينون لك. والادهان: التليين لمن لا ينبغي له التليين؛ قاله الفراء. وقال مجاهد: المعنى ودوا لو ركنت إليهم وتركت الحق فيمالئونك. وقال الربيع بن أنس: ودوا لو تكذب فيكذبون. وقال قتادة: ودوا لو تذهب عن هذا الأمر فيذهبون معك. الحسن: ودوا لو تصانعهم في دينك فيصانعونك في دينهم. وعنه أيضا: ودوا لو ترفض بعض أمرك فيرفضون بعض أمرهم. زيد بن أسلم: لو تنافق وترائي فينافقون ويراؤون. وقيل: ودوا لو تضعف فيضعفون؛ قال أبو جعفر. وقيل: ودوا لو تداهن في دينك فيداهنون في أديانهم؛ قاله القتبي. وعنه: طلبوا منه أن يعبد ألهتهم مدة ويعبدوا إلهه مدة. فهذه آثنا عشر قولا. ابن العربي: ذكر المفسرون فيها نحو عشرة أقوال كلها دعاوى على اللغة والمعنى. أمثلها قولهم: ودوا لو تكذب فيكذبون، ودوا لو تكفر فيكفرون.قلت: كلها إن شاء الله تعالى صحيحة على مقتضى اللغة والمعنى؛ فإن الادهان: اللين والمصانعة. وقيل: مجاملة العدو ممايلته. وقيل: المقاربة في الكلام والتليين في القول. قال الشاعر:لبعض الغشم أحزم في أمور تنوبك من مداهنة العدووقال المفضل: النفاق وترك المناصحة. فهي على هذا الوجه مذمومة، وعلى الوجه الأول غير مذمومة، وكل شيء منها لم يكن. قال المبرد: يقال أدهن في دينه وداهن في أمره؛ أي خان فيه وأظهر خلاف ما يضمر. وقال قوم: داهنت بمعنى واريت، وأدهنت بمعنى غششت؛ قال الجوهري. وقال: «فيدهنون» فساقه على العطف، ولو جاء به جواب النهي لقال فيدهنوا. وإنما أراد: إن تمنوا لو فعلت فيفعلون مثل فعلك؛ عطفا لا جزاء عليه ولا مكافأة، وإنما هو تمثيل وتنظير.


وَلَا تُطِعْ كُلَّ حَلَّافٍ مَّهِينٍ

ولا تطع كل حلاف مهين. انظر تفسير الآية 13


هَمَّازٍ مَّشَّاء بِنَمِيمٍ

هماز مشاء بنميم. انظر تفسير الآية 13


مَنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ

مناع للخير معتد أثيم. انظر تفسير الآية 13


عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ

يعني الأخنس بن شريق؛ في قول الشعبي والسدي وابن إسحاق. وقيل: الأسود بن عبد يغوث، أو عبدالرحمن بن الأسود؛ قاله مجاهد. وقيل: الوليد بن المغيرة، عرض على النبي صلى الله عليه وسلم مالا وحلف أن يعطيه إن رجع عن دينه؛ قال مقاتل. وقال ابن عباس: هو أبو جهل بن هشام. والحلاف: الكثير الحلف. والمهين: الضعيف القلب؛ عن مجاهد. ابن عباس: الكذاب. والكذاب مهين. وقيل: المكثار في الشر؛ قاله الحسن وقتادة. وقال الكلبي: المهين الفاجر العاجز. وقيل: معناه الحقير عند الله. وقال ابن شجرة: إنه الذليل. الرماني: المهين الوضيع لإكثاره من القبيح. وهو فعيل من المهانة بمعنى القلة. وهي هنا القلة في الرأي والتمييز. أو هو فعيل بمعنى مفعل؛ والمعنى مهان. «هماز» قال ابن زيد: الهماز الذي يهمز الناس بيده ويضربهم. واللماز باللسان. وقال الحسن: هو الذي يهمز ناحية في المجلس؛ كقوله تعالى: «همزة» . «الهمزة: 1» . وقيل: الهماز الذي يذكر الناس في وجوههم. واللماز الذي يذكرهم في مغيبهم؛ قاله أبو العالية وعطاء بن أبي رباح والحسن أيضا. وقال مقاتل ضد هذا الكلام: إن الهمزة الذي يغتاب بالغيبة. واللمزة الذي يغتاب في الوجه. وقال مرة: هما سواء. وهو القتات الطعان للمرء إذا غاب. ونحوه عن ابن عباس وقتادة. قال الشاعر:تدلي بود إذا لاقيتني كذبا وإن أغب فأنت الهامز اللمزة «مشاء بنميم» أي يمشي بالنميمة بين الناس ليفسد بينهم. يقال: نم ينم نما ونميما ونميمة؛ أي يمشي ويسعى بالفساد. وفي صحيح مسلم عن حذيفة أنه بلغه أن رجلا ينم الحديث، فقال حذيفة: سمعت رسول الله صلى الله عليه وسلم يقول: «لا يدخل الجنة نمام» . وقال الشاعر:ومولى كبيت النمل لا خير عنده لمولاه إلا سعيه بنميمقال الفراء: هما لغتان. وقيل: النميم جمع نميمة. «مناع للخير» أي للمال أن ينفق في وجوهه. وقال ابن عباس: يمنع عن الإسلام ولده وعشيرته. وقال الحسن: يقول لهم من دخل منكم في دين محمد لا أنفعه بشيء أبدا. «معتد» أي على الناس في الظلم متجاوز للحد، صاحب باطل. «أثيم» أي ذي إثم، ومعناه أثوم، فهو فعيل بمعنى فعول. «عتل بعد ذلك زنيم» العتل الجافي الشديد في كفره. وقال الكلبي والفراء: هو الشديد الخصومة بالباطل. وقيل: إنه الذي يعتل الناس فيجرهم إلى حبس أو عذاب. مأخوذ من العتل وهو الجر؛ ومنه قوله تعالى: «خذوه فاعتلوه» «الدخان: 47» . وفي الصحاح: وعتلت الرجل أعتله وأعتله إذا جذبته جذبا عنيفا. ورجل معتل «بالكسر» . وقال يصف فرسا:نفرعه فرعا ولسنا نعتلهقال ابن السكيت: عتله وعتنه، باللام والنون جميعا. والعتل الغليظ الجافي. والعتل أيضا: الرمح الغليظ. ورجل عتل «بالكسر» بين العتل؛ أي سريع إلى الشر. ويقال: لا أنعتل معك؛ أي لا أبرح مكاني. وقال عبيد بن عمير: العتل الأكول الشروب القوي الشديد يوضع في الميزان فلا يزن شعيرة؛ يدفع الملك من أولئك في جهنم بالدفعة الواحدة سبعين ألفا. وقال علي بن أبي طالب والحسن: العتل الفاحش السيئ الخلق. وقال معمر: هو الفاحش اللئيم. قال الشاعر:بعُتُلّ من الرجال زنيم غير ذي نجدة وغير كريموفي صحيح مسلم عن حارثة بن وهب سمع النبي صلى الله عليه وسلم قال: «ألا أخبركم بأهل الجنة - قالوا بلى قال - كل ضعيف متضعف لو أقسم على الله لأبره. ألا أخبركم بأهل النار - قالوا بلى قال - كل عتل جواظ مستكبر» . وفي رواية عنه «كل جواظ زنيم متكبر» . الجواظ: قيل هو الجموع المنوع. وقيل الكثير اللحم المختال في مشيته. وذكر الماوردي عن شهر بن حوشب عن عبدالرحمن بن غنم، ورواه ابن مسعود أن النبي صلى الله عليه وسلم قال: «لا يدخل الجنة جواظ ولا جعظري ولا العتل الزنيم» . فقال رجل: ما الجواظ وما الجعظري وما العتل الزنيم؟ فقال رسول الله صلى الله عليه وسلم: «الجواظ الذي جمع ومنع. والجعظري الغليظ. والعتل الزنيم الشديد الخلق الرحيب الجوف المصحح الأكول الشروب الواجد للطعام الظلوم للناس» . وذكره الثعلبي عن شداد بن أوس: «لا يدخل الجنة جواظ ولا جعظري ولا عتل زنيم» سمعتهن من النبي صلى الله عليه وسلم قلت: وما الجواظ؟ قال: الجماع المناع. قلت: وما الجعظري؟ قال: الفظ الغليظ. قلت: وما العتل الزنيم؟ قال: الرحيب الجوف الوثير الخلق الأكول الشروب الغشوم الظلوم.قلت: فهذا التفسير من النبي صلى الله عليه وسلم في العتل قد أربى على أقوال المفسرين. ووقع في كتاب أبي داود في تفسير الجواظ أنه الفظ الغليظ. ذكره من حديث حارثة بن وهب الخزاعي قال: قال رسول الله صلى الله عليه وسلم: «لا يدخل الجنة الجواظ ولا الجعظري» قال: والجواظ الفظ الغليظ. ففيه تفسيران مرفوعان حسب ما ذكرناه أولا. وقد قيل: إنه الجافي القلب. وعن زيد بن أسلم في قوله تعالى: «عتل بعد ذلك زنيم» قال: قال النبي صلى الله عليه وسلم: «تبكي السماء من رجل أصح الله جسمه ورحب جوفه وأعطاه من الدنيا بعضا فكان للناس ظلوما فذلك العتل الزنيم. وتبكي السماء من الشيخ الزاني ما تكاد الأرض تقله» . والزنيم الملصق بالقوم الدعي؛ عن ابن عباس وغيره. قال الشاعر: زنيم تداعاه الرجال زيادة كما زيد في عرض الأديم الأكارع وعن ابن عباس أيضا: أنه رجل من قريش كانت له زنمة كزنمة الشاة. وروى عنه ابن جبير. أنه الذي يعرف بالشر كما تعرف الشاة بزنمتها. وقال عكرمة: هو اللئيم الذي يعرف بلؤمه كما تعرف الشاة بزنمتها. وقيل: إنه الذي يعرف بالأبنة. وهو مروي عن ابن عباس أيضا. وعنه أنه الظلوم. فهذه ستة أقوال. وقال مجاهد: زنيم كانت له ستة أصابع في يده، في كل إبهام له إصبع زائدة. وعنه أيضا وسعيد بن المسيب وعكرمة: هو ولد الزنى الملحق في النسب بالقوم. وكان الوليد دعيا في قريش ليس من سنخهم؛ ادعاه أبوه بعد ثماني عشرة سنة من مولده. قال الشاعر:زنيم ليس يعرف من أبوه بغي الأم ذو حسب لئيموقال حسان:وأنت زنيم نيط في آل هاشم كما نيط خلف الراكب القدح الفردقلت: وهذا هو القول الأول بعينه. وعن علي رضي الله تعالى عنه أنه الذي لا أصل له؛ والمعنى واحد. وروي أن النبي صلى الله عليه وسلم قال: «لا يدخل الجنة ولد زنى ولا ولده ولا ولد ولده» . وقال عبدالله بن عمر: إن النبي صلى الله عليه وسلم قال: «إن أولاد الزنى يحشرون يوم القيامة في صورة القردة والخنازير» . وقالت ميمونة: سمعت النبي صلى الله عليه وسلم يقول: «لا تزال أمتي بخير ما لم يفش فيهم ولد الزنى فإذا فشا فيهم ولد الزنى أوشك أن يعمهم الله بعقاب» . وقال عكرمة: إذا كثر ولد الزنى قحط المطر.قلت: أما الحديث الأول والثاني فما أظن لهما سندا يصح، وأما حديث ميمونة وما قاله عكرمة ففي صحيح مسلم عن زينب بنت جحش زوج النبي صلى الله عليه وسلم قالت: خرج النبي صلى الله عليه وسلم يوما فزعا محمرا وجهه يقول: «لا إله إلا الله. ويل للعرب من شر قد اقترب. فتح اليوم من ردم يأجوج ومأجوج مثل هذه» وحلق بإصبعيه الإبهام والتي تليها. قالت فقلت: يا رسول الله، أنهلك وفينا الصالحون؟ قال: «نعم إذا كثر الخبث» خرجه البخاري. وكثرة الخبث ظهور الزنى وأولاد الزنى؛ كذا فسره العلماء. وقول عكرمة «قحط المطر» تبيين لما يكون به الهلاك. وهذا يحتاج إلى توقيف، وهو أعلم من أين قاله. ومعظم المفسرين على أن هذا نزل في الوليد بن المغيرة، وكان يطعم أهل منى حيسا ثلاثة أيام، وينادي ألا لا يوقدن أحد تحت برمة، ألا لا يدخنن أحد بكراع، ألا ومن أراد الحيس فليأت الوليد بن المغيرة. وكان ينفق في الحجة الواحدة عشرين ألفا وأكثر. ولا يعطي المسكين درهما واحدا فقيل: «مناع للخير» . وفيه نزل: «وويل للمشركين. الذين لا يؤتون الزكاة» «فصلت: 6» . وقال محمد بن إسحاق: نزلت في الأخنس بن شريق، لأنه حليف ملحق في بني زهرة، فلذلك سمي زنيما. وقال ابن عباس: في هذه الآية نعت، فلم يعرف حتى قتل فعرف، وكان له زنمة في عنقه معلقة يعرف بها. وقال مُرَّة الهمداني: إنما ادعاه أبوه بعد ثماني عشرة سنة.


أَن كَانَ ذَا مَالٍ وَبَنِينَ

أن كان ذا مال وبنين. انظر تفسير الآية 15


إِذَا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ

قوله تعالى: «أن كان ذا مال وبنين» قرأ أبو جعفر وابن عامر وأبو حيوة والمغيرة والأعرج «آن كان» بهمزة واحدة ممدودة على الاستفهام. وقرأ المفضل وأبو بكر وحمزة «أأن كان» بهمزتين محققتين. وقرأ الباقون بهمزة واحدة على الخبر؛ فمن قرأ بهمزة مطولة أو بهمزتين محققتين فهو استفهام والمراد به التوبيخ، ويحسن له أن يقف على «زنيم» ، ويبتدئ «أن كان» على معنى ألأن كان ذا مال وبنين تطيعه. ويجوز أن يكون التقدير: ألأن كان ذا مال وبنين يقول إذا تتلى عليه آياتنا: أساطير الأولين ويجوز أن يكون التقدير: ألأن كان ذا مال وبنين يكفر ويستكبر. ودل عليه ما تقدم من الكلام فصار كالمذكور بعد الاستفهام. ومن قرأ «أن كان» بغير استفهام فهو مفعول من أجله والعامل فيه فعل مضمر، والتقدير: يكفر لأن كان ذا مال وبنين. ودل على هذا الفعل: «إذا تتلى عليه آياتنا قال أساطير الأولين» ولا يعمل في «أن» : «تتلى» ولا «قال» لأن ما بعد «إذا» لا يعمل فيما قبلها؛ لأن «إذا» تضاف إلى الجمل التي بعدها، ولا يعمل المضاف إليه فيما قبل المضاف. و «قال» جواب الجزاء ولا يعمل فيما قبل الجزاء؛ إذا حكم العامل أن يكون قبل المعمول فيه، وحكم الجواب أن يكون بعد الشرط فيصير مقدما مؤخرا في حال. ويجوز أن يكون المعنى لا تطعه لأن كان ذا يسار وعدد. قال ابن الأنباري: ومن قرأ بلا استفهام لم يحسن أن يقف على «زنيم» لأن المعنى لأن كان وبأن كان، «فأن» متعلقة بما قبلها. قال غيره: يجوز أن يتعلق بقوله: «مشاء بنميم» والتقدير يمشي بنميم لأن كان ذا مال وبنين. وأجاز أبو علي أن يتعلق «بعتل» . وأساطير الأولين: أباطيلهم وترهاتهم وخرافاتهم. وقد تقدم.


سَنَسِمُهُ عَلَى الْخُرْطُومِ

سنسمه على الخرطومقوله تعالى: «سنسمه» قال ابن عباس: معنى «سنسمه» سنخطمه بالسيف. قال: وقد خطم الذي نزلت فيه يوم بدر بالسيف؛ فلم يزل مخطوما إلى أن مات. وقال قتادة: سنسمه يوم القيامة على أنفه سمة يعرف بها؛ يقال: وسمته وسما وسمة إذا أثرت فيه بسمة وكي. وقد قال تعالى: «يوم تبيض وجوه وتسود وجوه» «آل عمران: 106» فهذه علامة ظاهرة. وقال تعالى: «ونحشر المجرمين يومئذ زرقا» «طه: 102» وهذه علامة أخرى ظاهرة. فأفادت هذه الآية علامة ثالثة وهي الوسم على الأنف بالنار؛ وهذا كقوله تعالى: «يعرف المجرمون بسيماهم» «الرحمن: 41» قاله الكلبي وغيره. وقال أبو العالية ومجاهد: «سنسمه على الخرطوم» أي على أنفه، ونسود وجهه في الآخرة فيعرف بسواد وجهه. والخرطوم: الأنف من الإنسان. ومن السباع: موضع الشفة. وخراطيم القوم: ساداتهم. قال الفراء: وإن كان الخرطوم قد خص بالسمة فإنه في معنى الوجه؛ لأن بعض الشيء يعبر به عن الكل. وقال الطبري: نبين أمره تبيانا واضحا حتى يعرفوه فلا يخفى عليهم كما لا تخفى السمة على الخراطيم. وقيل: المعنى سنلحق به عارا وسبة حتى يكون كمن وسم على أنفه. قال القتبي: تقول العرب للرجل يسب سبة سوء قبيحة باقية: قد وسم ميسم سوء؛ أي الصق به عار لا يفارقه؛ كما أن السمة لا يمحى أثرها. قال جرير:لما وضعت على الفرزدق ميسمي وعلى البعيث جدعت أنف الأخطلأراد به الهجاء. قال: وهذا كله نزل في الوليد بن المغيرة. ولا نعلم أن الله تعالى بلغ من ذكر عيوب أحد ما بلغه منه؛ فألحقه به عارا لا يفارقه في الدنيا والآخرة؛ كالوسم على الخرطوم. وقيل: هو ما ابتلاه الله به في الدنيا في نفسه وماله وأهله من سوء وذل وصغار؛ قاله ابن بحر. واستشهد بقول الأعشى:فدعها وما يغنيك وأعمد لغيرها بشعرك وأعلب أنف من أنت واسموقال النضر بن شميل: المعنى سنحده على شرب الخمر، والخرطوم: الخمر، وجمعه خراطيم، قال الشاعر:تظل يومك في لهو وفي طرب وأنت بالليل شرَّاب الخراطيمقال الراجز:صهباء خرطوما عقارا قرقفاوقال آخر:أبا حاضر من يزن يعرف زناؤه ومن يشرب الخرطوم يصبح مسكراقال ابن العربي: "كان الوسم في الوجه لذي المعصية قديما عند الناس، حتى أنه روي - كما تقدم - أن اليهود لما أهملوا رجم الزاني اعتاضوا منه بالضرب وتحميم الوجه؛ وهذا وضع باطل. ومن الوسم الصحيح في الوجه: ما رأى العلماء من تسويد وجه شاهد الزور، علامة على قبح المعصية وتشديدا لمن يتعاطاها لغيره ممن يرجى تجنبه بما يرجى من عقوبة شاهد الزور وشهرته؛ فقد كان عزيزا بقول الحق وقد صار مهينا بالمعصية. وأعظم الإهانة إهانة الوجه. وكذلك كانت الاستهانة به في طاعة الله سببا لخيرة الأبد والتحريم له على النار؛ فإن الله تعالى قد حرم على النار أن تأكل من ابن آدم أثر السجود؛ حسب ما ثبت في الصحيح.


إِنَّا بَلَوْنَاهُمْ كَمَا بَلَوْنَا أَصْحَابَ الْجَنَّةِ إِذْ أَقْسَمُوا لَيَصْرِمُنَّهَا مُصْبِحِينَ

إنا بلوناهم كما بلونا أصحاب الجنة إذ أقسموا ليصرمنها مصبحين. انظر تفسير الآية 19


وَلَا يَسْتَثْنُونَ

ولا يستثنون. انظر تفسير الآية 19


فَطَافَ عَلَيْهَا طَائِفٌ مِّن رَّبِّكَ وَهُمْ نَائِمُونَ

قوله تعالى: «إنا بلوناهم» يريد أهل مكة. والابتلاء الاختبار. والمعنى أعطيناهم أموالا ليشكروا لا ليبطروا؛ فلما بطروا وعادوا محمدا صلي الله عليه وسلم ابتليناهم بالجوع والقحط كما بلونا أهل الجنة المعروف خبرها عندهم. وذلك أنها كانت بأرض اليمن بالقرب منهم على فراسخ من صنعاء - ويقال بفرسخين - وكانت لرجل يؤدي حق الله تعالى منها؛ فلما مات صارت إلى ولده، فمنعوا الناس خيرها وبخلوا بحق الله فيها؛ فأهلكها الله من حيث لم يمكنهم دفع ما حل بها. قال الكلبي: كان بينهم وبين صنعاء فرسخان؛ ابتلاهم الله بأن أحرق جنتهم. وقيل: هي جنة بضوران، وضوران على فرسخ من صنعاء، وكان أصحاب هذه الجنة بعد رفع عيسى عليه السلام بيسير - وكانوا بخلاء - فكانوا يجدون التمر ليلا من أجل المساكين، وكانوا أرادوا حصاد زرعها وقالوا: لا يدخلها اليوم عليكم مسكين، فغدوا عليها فإذا هي قد اقتلعت من أصلها فأصبحت كالصريم؛ أي كالليل. ويقال أيضا للنهار صريم. فإن كان أراد الليل فلا سواد موضعها. وكأنهم وجدوا موضعها حمأة. وإن كان أراد بالصريم النهار فلذهاب الشجر والزرع ونقاء الأرض منه. وكان الطائف الذي طاف عليها جبريل عليه السلام فاقتلعها. فيقال: إنه طاف بها حول البيت ثم وضعها حيث مدينة الطائف اليوم؛ ولذلك سميت الطائف. وليس في أرض الحجاز بلدة فيها الشجر والأعناب والماء غيرها. وقال البكري في المعجم: سميت الطائف لأن رجلا من الصدف يقال له الدمون، بنى حائطا وقال: قد بنيت لكم طائفا حول بلدكم؛ فسميت الطائف. والله أعلم.قال بعض العلماء: على من حصد زرعا أو جد ثمرة أن يواسي منها من حضره؛ وذلك معنى قوله: «وآتوا حقه يوم حصاده» «الأنعام: 141» وأنه غير الزكاة على ما تقدم في «الأنعام» بيانه. وقال بعضهم: وعليه ترك ما أخطأه الحاصدون. وكان بعض العباد يتحرون أقواتهم من هذا. وروي أنه نهي عن الحصاد بالليل. فقيل: إنه لما ينقطع عن المساكين في ذلك من الرفق. وتأول من قال هذا الآية التي في سورة «ن والقلم» . قيل: إنما نهي عن ذلك خشية الحيات وهوام الأرض.قلت: الأول أصح؛ والثاني حسن. وإنما قلنا الأول أصح لأن العقوبة كانت بسبب، ما أرادوه من منع المساكين كما ذكر الله تعالى. روى أسباط عن السدي قال: كان قوم باليمن وكان أبوهم رجلا صالحا، وكان إذا بلغ ثماره أتاه المساكين فما يمنعهم من دخولها وأن يأكلوا منها ويتزودوا؛ فلما مات قال بنوه بعضهم لبعض: علام نعطي أموالنا هؤلاء المساكين! تعالوا فلندلج فنصر منها قبل أن يعلم المساكين؛ ولم يستثنوا؛ فانطلقوا وبعضهم يقول لبعض خفتا: لا يدخلنها اليوم عليكم مسكين؛ فذلك قوله تعالى: «إذ أقسموا» يعني حلفوا فيما بينهم «ليصر منها مصبحين» يعني لنجذنها وقت الصبح قبل أن تخرج المساكين؛ ولا يستثنون؛ يعني لم يقولوا إن شاء الله. وقال ابن عباس: كانت تلك الجنة دون صنعاء بفرسخين، غرسها رجل من أهل الصلاح وكان له ثلاثة بنين، وكان للمساكين كل ما تعداه المنجل فلم يجذه من الكرم، فإذا طرح على البساط فكل شيء سقط عن البساط فهو أيضا للمساكين، فإذا حصدوا زرعهم فكل شيء تعداه المنجل فهو للمساكين، فإذا درسوا كان لهم كل شيء انتثر؛ فكان أبوهم يتصدق منها على المساكين، وكان يعيش في ذلك في حياة أبيهم اليتامى والأرامل والمساكين، فلما مات أبوهم فعلوا ما ذكر الله عنهم. فقالوا: قل المال وكثر العيال؛ فتحالفوا بينهم ليغدون غدوة قبل خروج الناس ثم ليصر منها ولا تعرف المساكين. وهو قوله: «إذ أقسموا» أي حلفوا «ليصر منها» ليقطعن ثمر نخيلهم إذا أصبحوا بسدفة من الليل لئلا ينتبه المساكين لهم. والصرم القطع. يقال: صرم العذق عن النخلة. وأصرم النخل أي حان وقت صرامه. مثل أركب المهر وأحصد الزرع، أي حان ركوبه وحصاده.قوله تعالى: «ولا يستثنون» أي ولم يقولوا إن شاء الله. وقال مجاهد: كان حرثهم عنبا ولم يقولوا إن شاء الله. وقال أبو صالح: كان استثناؤهم قولهم سبحان الله ربنا. وقيل: معنى «ولا يستثنون» أي لا يستثنون حق المساكين؛ قاله عكرمة. فجاؤوها ليلا فرأوا الجنة مسودة قد طاف عليها طائف من ربك وهم نائمون. قيل: الطائف جبريل عليه السلام؛ على ما تقدم ذكره. وقال ابن عباس: أمر من ربك. وقال قتادة: عذاب من ربك. ابن جريج: عتق من نار خرج من وادي جهنم. والطائف لا يكون إلا بالليل؛ قاله الفراء.قلت: في هذه الآية دليل على أن العزم مما يؤاخذ به الإنسان؛ لأنهم عزموا على أن يفعلوا فعوقبوا قبل فعلهم. ونظير هذه الآية قوله تعالى: «ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم» «الحج: 25» . وفي الصحيح عن النبي صلى الله عليه وسلم قال: «إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار» قيل: يا رسول الله، هذا القاتل فما بال المقتول؟ قال: «إنه كان حريصا على قتل صاحبه» . وقد مضى مبينا في سورة «آل عمران» عند قوله تعالى: «ولم يصروا على ما فعلوا» «آل عمران: 135» .


فَأَصْبَحَتْ كَالصَّرِيمِ

فأصبحت كالصريم. انظر تفسير الآية 22


فَتَنَادَوا مُصْبِحِينَ

فتنادوا مصبحين. انظر تفسير الآية 22


أَنِ اغْدُوا عَلَى حَرْثِكُمْ إِن كُنتُمْ صَارِمِينَ

قوله تعالى: «فأصبحت كالصريم» أي كالليل المظلم؛ عن ابن عباس والفراء وغيرهما. قال الشاعر:تطاول ليلك الجون البهيم فما ينجاب عن صبح صريمأي احترقت فصارت كالليل الأسود. وعن ابن عباس أيضا: كالرماد الأسود. قال: الصريم الرماد الأسود بلغة خزيمة. الثوري: كالزرع المحصود. فالصريم بمعنى المصروم أي المقطوع ما فيه. وقال الحسن: صرم عنها الخير أي قطع؛ فالصريم مفعول أيضا. وقال المؤرج: أي كالرملة أنصرمت من معظم الرمل. يقال: صريمة وصرائم؛ فالرملة لا تنبت شيئا ينتفع به. وقال الأخفش: أي كالصبح أنصرم من الليل. وقال المبرد: أي كالنهار؛ فلا شيء فيها. قال شمر: الصريم الليل والصريم النهار؛ أي ينصرم هذا عن ذاك وذاك عن هذا. وقيل: سمي الليل صريما لأنه يقطع بظلمته عن التصرف؛ ولهذا يكون فعيل بمعنى فاعل. قال القشيري: وفي هذا نظر؛ لأن النهار يسمى صريما ولا يقطع عن تصرف. «فتنادوا مصبحين» ينادي بعضهم بعضا ليقطعن ثمر نخيلهم إذا أصبحوا بسدفة من الليل لئلا ينتبه المساكين «أن اغدوا على حرثكم» عازمين على الصرام والجداد. قال قتادة: حاصدين زرعكم. وقال الكلبي: ما كان في جنتهم من زرع ولا نخيل. فتحالفوا بينهم ليغدون غدوة قبل خروج الناس ثم ليصرمنها ولا تعرف المساكين.


فَانطَلَقُوا وَهُمْ يَتَخَافَتُونَ

فانطلقوا وهم يتخافتون. انظر تفسير الآية 25


أَن لَّا يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُم مِّسْكِينٌ

أن لا يدخلنها اليوم عليكم مسكين. انظر تفسير الآية 25


وَغَدَوْا عَلَى حَرْدٍ قَادِرِينَ

قوله تعالى: «فانطلقوا وهم يتخافتون» أي يتسارون؛ أي يخفون كلامهم ويسرونه لئلا يعلم بهم أحد؛ قاله عطاء وقتادة. وهو من خفت يخفت إذا سكن ولم يبين. كما قال دريد بن الصمة:وإني لم أهلك سلالا ولم أمت خفاتا وكلا ظنه بي عوديوقيل: يخفون أنفسهم من الناس حتى لا يروهم. وكان أبوهم يخبر الفقراء والمساكين فيحضروا وقت الحصاد والصرام. «وغدوا على حرد قادرين» أي على قصد وقدرة في أنفسهم ويظنون أنهم تمكنوا من مرادهم. قال معناه ابن عباس وغيره. والحرد القصد. حرَد يحرِد «بالكسر» حردا قصد. تقول: حردْتُ حردَك؛ أي قصدت قصدك. ومنه قول الراجز:أقبل سيل جاء من عند الله يحرد حرد الجنة المُغِلَّةأنشده النحاس:قد جاء سيل جاء من أمر الله يحرد حرد الجنة المغلةقال البرد: المغلة ذات الغلة. وقال غيره: المِغلة التي يجري الماء في غللها أي في أصولها. ومنه تغللت بالغالية. ومنه تغليت، أبدل من اللام ياء. ومن قال تغلفت فمعناه عنده جعلتها غلافا. وقال قتادة ومجاهد: «على حرد» أي على جد. الحسن: على حاجة وفاقة. وقال أبو عبيدة والقتيبي: على حرد على منع؛ من قولهم حاردت الإبل حرادا أي قلت ألبانها. والحرود من النوق القليلة الدر. وحاردت السنة قل مطرها وخيرها. وقال السدي وسفيان: «على حرد» على غضب. والحرد الغضب. قال أبو نصر أحمد بن حاتم صاحب الأصمعي: وهو مخفف؛ وأنشد شعراً:إذا جياد الخيل جاءت تردي مملوءة من غضب وحردوقال ابن السكيت: وقد يحرك؛ تقول منه: حرد «بالكسر» حردا، فهو حارد وحردان. ومنه قيل: أسد حارد، وليوث حوارد. وقيل: «على حرد» على انفراد. يقال: حرد يحرد حرودا؛ أي تنحى عن قومه ونزل منفردا ولم يخالطهم. وقال أبو زيد: رجل حريد من قوم حرداء. وقد حرد يحرد حرودا؛ إذا ترك قومه وتحول عنهم. وكوكب حريد؛ أي معتزل عن الكواكب. قال الأصمعي: رجل حريد؛ أي فريد وحيد. قال والمنحرد المنفرد في لغة هذيل. وأنشد لأبي ذؤيب:كأنه كوكب في الجو منحردورواه أبو عمرو بالجيم، وفسره: منفرد. قال: وهو سهيل. وقال الأزهري: حرد اسم قريتهم. السدي: اسم جنتهم؛ وفيه لغتان: حرد وحرد. وقرأ العامة بالإسكان. وقرأ أبو العالية وابن السميقع بالفتح؛ وهما لغتان. ومعنى «قادرين» قد قدروا أموهم وبنوا عليه؛ قاله الفراء. وقال قتادة: قادرين على جنتهم عند أنفسهم. وقال الشعبي: «قادرين» يعني على المساكين. وقيل: معناه من الوجود؛ أي منعوا وهم واجدون.


فَلَمَّا رَأَوْهَا قَالُوا إِنَّا لَضَالُّونَ

فلما رأوها قالوا إنا لضالون. انظر تفسير الآية 27


بَلْ نَحْنُ مَحْرُومُونَ

قوله تعالى: «فلما رأوها قالوا إنا لضالون» أي لما رأوها محترقة لا شيء فيها قد صارت كالليل الأسود ينظرون إليها كالرماد، أنكروها وشكوا فيها. وقال بعضهم لبعض: «إنا لضالون» أي ضللنا الطريق إلى جنتنا؛ قاله قتادة. وقيل: أي إنا لضالون عن الصواب في غدونا وعلى نية منع المساكين؛ فلذلك عوقبنا. «بل نحن محرومون» أي حرمنا جنتنا بما صنعنا. روى أسباط عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: (إياكم والمعاصي إن العبد ليذنب الذنب فيحرم به رزقا كان هيء له - ثم تلا - «فطاف عليها طائف من ربك» «القلم: 19» ) الآيتين.


قَالَ أَوْسَطُهُمْ أَلَمْ أَقُل لَّكُمْ لَوْلَا تُسَبِّحُونَ

قال أوسطهم ألم أقل لكم لولا تسبحون. انظر تفسير الآية 32


قَالُوا سُبْحَانَ رَبِّنَا إِنَّا كُنَّا ظَالِمِينَ

قالوا سبحان ربنا إنا كنا ظالمين. انظر تفسير الآية 32


فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَاوَمُونَ

فأقبل بعضهم على بعض يتلاومون. انظر تفسير الآية 32


قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا طَاغِينَ

قالوا يا ويلنا إنا كنا طاغين. انظر تفسير الآية 32


عَسَى رَبُّنَا أَن يُبْدِلَنَا خَيْراً مِّنْهَا إِنَّا إِلَى رَبِّنَا رَاغِبُونَ

قوله تعالى: «قال أوسطهم» أي أمثلهم وأعدلهم وأعقلهم. «ألم أقل لكم لولا تسبحون» أي هلا تستثنون. وكان استثناؤهم تسبيحا؛ قال مجاهد وغيره. وهذا يدل على أن هذا الأوسط كان أمرهم بالاستثناء فلم يطيعوه. قال أبو صالح: كان استثناؤهم سبحان الله. فقال لهم: هلا تسبحون الله؛ أي تقولون سبحان الله وتشكرونه على ما أعطاكم. قال النحاس: أصل التسبيح التنزيه لله عز وجل؛ فجعل مجاهد التسبيح في موضع إن شاء الله؛ لأن المعنى تنزيه الله عز وجل أن يكون شيء إلا بمشيئته. وقيل: هلا تستغفرونه من فعلكم وتتوبون إليه من خبث نيتكم؛ فإن أوسطهم قال لهم حين عزموا على ذلك وذكرهم انتقامه من المجرمين «قالوا سبحان ربنا» اعترفوا بالمعصية ونزهوا الله عن أن يكون ظالما فيما فعل. قال ابن عباس في قولهم: «سبحان ربنا» أي نستغفر الله من ذنبنا. «إنا كنا ظالمين» لأنفسنا في منعنا المساكين. «فأقبل بعضهم على بعض يتلاومون» أي يلوم هذا هذا في القسم ومنع المساكين، ويقول: بل أنت أشرت علينا بهذا. «قالوا يا ويلنا إنا كنا طاغين» أي عاصين بمنع حق الفقراء وترك الاستثناء. وقال ابن كيسان: طغينا نعم الله فلم نشكرها كما شكرها آباؤنا من قبل. «عسى ربنا أن يبدلنا خيرا منها» تعاقدوا وقالوا: إن أبدلنا الله خيرا منها لنصنعن كما صنعت آباؤنا؛ فدعوا الله وتضرعوا فأبدلهم الله من ليلتهم ما هو خير منها، وأمر جبريل أن يقتلع تلك الجنة المحترقة فيجعلها بزغر من أرض الشام، ويأخذ من الشام جنة فيجعلها مكانها. وقال ابن مسعود: إن القوم أخلصوا وعرف الله منهم صدقهم فأبدلهم جنة يقال لها الحيوان، فيها عنب يحمل البغل منها عنقودا واحدا. وقال اليماني أبو خالد: دخلت تلك الجنة فرأيت كل عنقود منها كالرجل الأسود القائم. وقال الحسن: قول أهل الجنة «إنا إلى ربنا راغبون» لا أدري إيمانا كان ذلك منهم أو على حد ما يكون من المشركين إذا أصابتهم الشدة؛ فيوقف في كونهم مؤمنين. وسئل قتادة عن أصحاب الجنة: أهم من أهل الجنة أم من أهل النار؟ فقال: لقد كلفتني تعبا. والمعظم يقولون: إنهم تابوا وأخلصوا؛ حكاه القشيري. وقراءة العامة «يبدلنا» بالتخفيف. وقرأ أهل المدينة وأبو عمرو بالتشديد، وهما لغتان. وقيل: التبديل تغيير الشيء أو تغيير حاله وعين الشيء قائم. والإبدال رفع الشيء ووضع آخر مكانه. وقد مضى في سورة «النساء» القول في هذا.


كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ

كذلك العذاب ولعذاب الآخرة أكبر لو كانوا يعلمونقوله تعالى: «كذلك العذاب» أي عذاب الدنيا وهلاك الأموال؛ عن ابن زيد. وقيل: إن هذا وعظ لأهل مكة بالرجوع إلى الله لما ابتلاهم بالجدب لدعاء النبي صلى الله عليه وسلم، أي كفعلنا بهم نفعل بمن تعدى حدودنا في الدنيا «ولعذاب الآخرة أكبر لو كانوا يعلمون» وقال ابن عباس: هذا مثل لأهل مكة حين خرجوا إلى بدر وحلفوا ليقتلن محمدا صلي الله عليه وسلم وأصحابه، وليرجعن إلى مكة حتى يطوفوا بالبيت ويشربوا الخمر، وتضرب القينات على رؤوسهم؛ فأخلف الله ظنهم وأسروا وقتلوا وانهزموا كأهل هذه الجنة لما خرجوا عازمين على الصرام فخابوا. ثم قيل: إن الحق الذي منعه أهل الجنة المساكين يحتمل أنه كان واجبا عليهم، ويحتمل أنه كان تطوعا؛ والأول أظهر، والله أعلم. وقيل: السورة مكية؛ فبعد حمل الآية على ما أصاب أهل مكة من القحط، وعلى قتال بدر.


إِنَّ لِلْمُتَّقِينَ عِندَ رَبِّهِمْ جَنَّاتِ النَّعِيمِ

إن للمتقين عند ربهم جنات النعيم. انظر تفسير الآية 39


أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ

أفنجعل المسلمين كالمجرمين. انظر تفسير الآية 39


مَا لَكُمْ كَيْفَ تَحْكُمُونَ

ما لكم كيف تحكمون. انظر تفسير الآية 39


أَمْ لَكُمْ كِتَابٌ فِيهِ تَدْرُسُونَ

أم لكم كتاب فيه تدرسون. انظر تفسير الآية 39


إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ

إن لكم فيه لما تخيرون. انظر تفسير الآية 39


أَمْ لَكُمْ أَيْمَانٌ عَلَيْنَا بَالِغَةٌ إِلَى يَوْمِ الْقِيَامَةِ إِنَّ لَكُمْ لَمَا تَحْكُمُونَ

قوله تعالى: «إن للمتقين عند ربهم جنات النعيم» تقدم القول فيه؛ أي إن للمتقين في الآخرة جنات ليس فيها إلا التنعم الخالص، لا يشوبه ما ينغصه كما يشوب جنات الدنيا. وكان صناديد قريش يرون وفور حظهم من الدنيا وقلة حظوظ المسلمين منها؛ فإذا سمعوا بحديث الآخرة وما وعد الله المؤمنين قالوا: إن صح أنا نبعث كما يزعم محمد ومن معه لم يكن حالنا وحالهم إلا مثل ما هي في الدنيا، وإلا لم يزيدوا علينا ولم يفضلونا، وأقصى أمرهم أن يساوونا. فقال: «أفنجعل المسلمين كالمجرمين» أي كالكفار. وقال ابن عباس وغيره: قالت كفار مكة: إنا نعطى في الآخرة خيرا مما تعطون؛ فنزلت «أفنجعل المسلمين كالمجرمين» ثم وبخهم فقال: «ما لكم كيف تحكمون» هذا الحكم الأعوج؛ كأن أمر الجزاء مفوض إليكم حتى تحكموا فيه بما شئتم أن لكم من الخير ما للمسلمين. «أم لكم كتاب فيه تدرسون» أي لكم كتاب تجدون فيه المطيع كالعاصي. «إن لكم فيه لما تخيرون» تختارون وتشتهون. والمعنى: أن لكم «بالفتح» ولكنه كسر لدخول اللام؛ تقول علمت أنك عاقل «بالفتح» ، وعلمت إنك لعاقل «بالكسر» . فالعامل في «إن لكم فيه لما تخيرون» «تدرسون» في المعنى. ومنعت اللام من فتح «إن» . وقيل: تم الكلام عند قوله: «تدرسون» ثم ابتدأ فقال: «إن لكم قيه لما تخيرون» أي إن لكم في هذا الكتاب إذا ما تخيرون؛ أي ليس لكم ذلك. والكناية في «فيه» الأولى والثانية راجعة إلى الكتاب.قوله تعالى: «أم لكم أيمان علينا» أي عهود ومواثيق. «بالغة إلى يوم القيامة» مؤكدة. والبالغة المؤكدة بالله تعالى. أي أم لكم عهود على الله تعالى استوثقتم بها في أن يدخلكم الجنة. «إن لكم لما تحكمون» كسرت «إن» لدخول اللام في الخبر. وهي من صلة «إيمان» ، والموضع النصب ولكن كسرت لأجل اللام؛ تقول: حلفت إن لك لكذا. وقيل: تم الكلام عند قوله: «إلى يوم القيامة» ثم قال: «إن لكم لما تحكمون» إذا؛ أي ليس الأمر كذلك. وقرأ ابن هرمز «أين لكم فيه لما تخيرون» «أين لكم لما تحكمون» ؛ بالاستفهام فيهما جميعا. وقرأ الحسن البصري «بالغة» بالنصب على الحال؛ إما من الضمير في «لكم» لأنه خبر عن «إيمان» ففيه ضمير منه. وإما من الضمير في «علينا» إن قدرت «علينا» وصفا للإيمان لا متعلقا بنفس الإيمان؛ لأن فيه ضميرا منه، كما يكون إذا كان خبرا عنه. ويجوز أن يكون حالا من «إيمان» وإن كانت نكرة، كما أجازوا نصب «حقا» على الحال من «متاع» في قوله تعالى: «متاع بالمعروف حقا على المتقين» «البقرة: 241» . وقرأ العامة «بالغة» بالرفع نعت لـ «أيمان» .


سَلْهُم أَيُّهُم بِذَلِكَ زَعِيمٌ

سلهم أيهم بذلك زعيم. انظر تفسير الآية 41


أَمْ لَهُمْ شُرَكَاء فَلْيَأْتُوا بِشُرَكَائِهِمْ إِن كَانُوا صَادِقِينَ

قوله تعالى: «سلهم أيهم بذلك زعيم» أي سل يا محمد هؤلاء المتقولين علي: أيهم كفيل بما تقدم ذكره. وهو أن لهم من الخير ما للمسلمين. والزعيم: الكفيل والضمين؛ قال ابن عباس وقتادة. وقال ابن كيسان: الزعيم هنا القائم بالحجة والدعوى. وقال الحسن: الزعيم الرسول. «أم لهم شركاء» أي ألهمزه والميم صلة. «شركاء» أي شهداء. «فليأتوا بشركائهم» يشهدون على ما زعموا. «إن كانوا صادقين» في دعواهم. وقيل: أي فليأتوا بشركائهم إن أمكنهم؛ فهو أمر معناه التعجيز.


يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ

يوم يكشف عن ساق ويدعون إلى السجود فلا يستطيعون. انظر تفسير الآية 43


خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ

قوله تعالى: «يوم يكشف عن ساق» يجوز أن يكون العامل في «يوم» «فليأتوا» أي فليأتوا بشركائهم يوم يكشف عن ساق ليشفع الشركاء لهم. ويجوز أن ينتصب بإضمار فعل، أي اذكر يوم يكشف عن ساق؛ فيوقف على «صادقين» ولا يوقف عليه على التقدير الأول. وقرئ «يوم نكشف» بالنون. «وقرأ» ابن عباس «يوم تكشف عن ساق» بتاء مسمى الفاعل؛ أي تكشف الشدة أو القيامة. عن ساقها؛ كقولهم: شمرت الحرب عن ساقها. قال الشاعر:فتى الحرب إن عضت به الحرب عضها وإن شمرت عن ساقها الحرب شمراوقال الراجز:قد كشفت عن ساقها فشدوا وجدت الحرب بكم فجدواوقال آخر:عجبت من نفسي ومن إشفاقها ومن طراد الطير عن أرزاقهافي سَنة قد كشفت عن ساقها حمراء تبري اللحم عن عراقهاوقال آخر: كشفت لهم عن ساقها وبدا من الشر الصراح وعن ابن عباس أيضا والحسن وأبي العالية «تكشف» بتاء غير مسمى الفاعل. وهذه القراءة راجعة إلى معنى «يكشف» وكأنه قال: يوم تكشف القيامة عن شدة. وقرئ «يوم تكشف» بالتاء المضمومة وكسر الشين؛ من أكشف إذا دخل في الكشف. ومنه: أكشف الرجل فهو مكشف؛ إذا انقلبت شفته العليا. وذكر ابن المبارك قال: أخبرنا أسامة بن زيد عن عكرمة عن ابن عباس في قوله تعالى: «يوم يكشف عن ساق» قال: عن كرب وشدة. أخبرنا ابن جريج عن مجاهد قال: شدة الأمر وجده. وقال مجاهد: قال ابن عباس هي أشد ساعة في يوم القيامة. وقال أبو عبيدة: إذا اشتد الحرب والأمر قيل: كشف الأمر عن ساقه. والأصل فيه أن من وقع في شيء يحتاج فيه إلى الجد شمر عن ساقه؛ فاستعير الساق والكشف عنها في موضع الشدة. وقيل: ساق الشيء أصله الذي به قوامه؛ كساق الشجرة وساق الإنسان. أي يوم يكشف عن أصل الأمر فتظهر حقائق الأمور وأصلها. وقيل: يكشف عن ساق جهنم. وقيل: عن ساق العرش. وقيل: يريد وقت أقتراب الأجل وضعف البدن؛ أي يكشف المريض عن ساقه ليبصر ضعفه، ويدعوه المؤذن إلى الصلاة فلا يمكنه أن يقوم ويخرج. فأما ما روي أن الله يكشف عن ساقه فإنه عز وجل يتعالى عن الأعضاء والتبعيض وأن يكشف ويتغطى. ومعناه أن يكشف عن العظيم من أمره. وقيل: يكشف عن نوره عز وجل.وروى أبو موسى عن النبي صلى الله عليه وسلم في قوله تعالى: «عن ساق» قال: «يكشف عن نور عظيم يخرون له سجدا» . وقال أبو الليث السمرقندي في تفسيره: حدثنا الخليل بن أحمد قال حدثنا ابن منيع قال حدثنا هدبة قال حدثنا حماد ابن سلمة عن عدي بن زيد عن عمارة القرشي عن أبي بردة عن أبي موسى قال حدثني أبي قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إذا كان يوم القيامة مثل لكل قوم ما كانوا يعبدون في الدنيا فيذهب كل قوم إلى ما كانوا يعبدون ويبقى أهل التوحد فيقال لهم ما تنتظرون وقد ذهب الناس فيقولون إن لنا ربا كنا نعبده في الدنيا ولم نره - قال - وتعرفونه إذا رأيتموه فيقولون نعم فيقال فكيف تعرفونه ولم تروه قالوا إنه لا شبيه له فيكشف لهم الحجاب فينظرون إلى الله تعالى فيخرون له سجدا وتبقى أقوام ظهورهم مثل صياصي البقر فينظرون إلى الله تعالى فيريدون السجود فلا يستطيعون فذلك قوله تعالى: "يوم يكشف عن ساق ويدعون إلى السجود فلا يستطيعون" فيقول الله تعالى عبادي أرفعوا رؤوسكم فقد جعلت بدل كل رجل منكم رجلا من اليهود والنصارى في النار» . قال أبو بردة: فحدثت بهذا الحديث عمر بن عبدالعزيز فقال: الله الذي لا إله إلا هو لقد حدثك أبوك بهذا الحديث؟ فحلف له ثلاثة أيمان؛ فقال عمر: ما سمعت في أهل التوحيد حديثا هو أحب إلي من هذا. وقال قيس بن السكن: حدث عبدالله بن مسعود عند عمر بن الخطاب فقال: إذا كان يوم القيامة قام الناس لرب العالمين أربعين عاما شاخصة أبصارهم إلى السماء، حفاة عراة يلجمهم العرق، فلا يكلمهم الله ولا ينظر إليهم أربعين عاما، ثم ينادي مناد: أيها الناس، أليس عدلا من ربكم الذي خلقكم وصوركم وأماتكم وأحياكم ثم عبدتم غيره أن يولي كل قوم ما تولوا؟ قالوا: نعم. قال: فيرفع لكل قوم ما كانوا يعبدون من دون الله فيتبعونها حتى تقذفهم في النار، فيبقى المسلمون والمنافقون فيقال لهم: ألا تذهبون قد ذهب الناس؟ فيقولون حتى يأتينا ربنا؛ فيقال لهم: أو تعرفونه؟ فيقولون: إن اعترف لنا عرفناه. قال فعند ذلك يكشف عن ساق ويتجلى لهم فيخر من كان يعبده مخلصا ساجدا، ويبقى المنافقون لا يستطيعون كأن في ظهورهم السفافيد، فيذهب بهم إلى النار، ويدخل هؤلاء الجنة؛ فذلك قوله تعالى: «ويدعون إلى السجود فلا يستطيعون» .قوله تعالى: «خاشعة أبصارهم» أي ذليلة متواضعة؛ ونصبها على الحال. «ترهقهم ذلة» وذلك أن المؤمنين يرفعون رؤوسهم ووجوههم أشد بياضا من الثلج. وتسود وجوه المنافقين والكافرين حتى ترجع أشد سوادا من القار.قلت: معنى حديث أبي موسى وابن مسعود ثابت في صحيح مسلم من حديث أبي سعيد الخدري وغيره. «وقد كانوا يدعون إلى السجود» أي في الدنيا. «وهم سالمون» معافون أصحاء. قال إبراهيم التيمي: أي يدعون بالأذان والإقامة فيأبونه. وقال سعيد بن جبير: كانوا يسمعون حي على الفلاح فلا يجيبون. وقال كعب الأحبار: والله ما نزلت هذه الآية إلا في الذين يتخلفون عن الجماعات. وقيل: أي بالتكليف الموجه عليهم في الشرع؛ والمعنى متقارب. وقد مضى في سورة «البقرة» الكلام في وجوب صلاة الجماعة. وكان الربيع بن خيثم قد فلج وكان يهادى بين الرجلين إلى المسجد؛ فقيل: يا أبا يزيد، لو صليت في بيتك لكانت لك رخصة. فقال: من سمع حي على الفلاح فليجب ولو حبوا. وقيل لسعيد بن المسيب: إن طارقا يريد قتلك فتغيب. فقال: أبحيث لا يقدر الله علي؟ فقيل له: اجلس في بيتك. فقال: أسمع حي على الفلاح، فلا أجيب!


فَذَرْنِي وَمَن يُكَذِّبُ بِهَذَا الْحَدِيثِ سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لَا يَعْلَمُونَ

فذرني ومن يكذب بهذا الحديث سنستدرجهم من حيث لا يعلمون. انظر تفسير الآية 45


وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ

قوله تعالى: «فذرني» أي دعني. «ومن يكذب» «من» مفعول معه أو معطوف على ضمير المتكلم. «بهذا الحديث» يعني القرآن؛ قاله السدي. وقيل: يوم القيامة. وهذا تسلية للنبي صلى الله عليه وسلم؛ أي فأنا أجازيهم وأنتقم منهم. «سنستدرجهم من حيث لا يعلمون» معناه سنأخذهم على غفلة وهم لا يعرفون؛ فعذبوا يوم بدر. وقال سفيان الثوري: نسبغ عليهم النعم وننسيهم الشكر. وقال الحسن: كم مستدرج بالإحسان إليه، وكم مفتون بالثناء عليه، وكم مغرور بالستر عليه. وقال أبو روق: أي كلما أحدثوا خطيئة جددنا لهم نعمة وأنسيناهم الاستغفار. وقال ابن عباس: سنمكر بهم. وقيل: هو أن نأخذهم قليلا ولا نباغتهم. وفي حديث «أن رجلا من بني إسرائيل قال يا رب كم أعصيك وأنت لا تعاقبني - قال - فأوحى الله إلى نبي زمانهم أن قل له كم من عقوبة لي عليك وأنت لا تشعر. إن جمود عينيك وقساوة قلبك استدراج مني وعقوبة لو عقلت» . والاستدراج: ترك المعاجلة. وأصله النقل من حال إلى حال كالتدرج. ومنه قيل درجة؛ وهي منزلة بعد منزلة. واستدرج فلان فلانا؛ أي استخرج ما عنده قليلا. ويقال: درجه إلى كذا واستدرجه بمعنى؛ أي أدناه منه على التدريج فتدرج هو.قوله تعالى: «وأملي لهم» أي أمهلهم وأطيل لهم المدة. والملاوة: المدة من الدهر. وأملى الله له أي أطال له. والملوان: الليل والنهار. وقيل: «وأملي لهم» أي لا أعاجلهم بالموت؛ والمعنى واحد. وقد مضى في «الأعراف» بيان هذا. «إن كيدي متين» أي إن عذابي لقوي شديد فلا يفوتني أحد.


أَمْ تَسْأَلُهُمْ أَجْراً فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ

أم تسألهم أجرا فهم من مغرم مثقلونعاد الكلام إلى ما تقدم من قوله تعالى: «أم لهم شركاء» «القلم: 41» . أي أم تلتمس منهم ثوابا على ما تدعوهم إليه من الإيمان بالله؟ فهم من غرامة ذلك مثقلون لما يشق عليهم من بذل المال؛ أي ليس عليهم كلفة، بل يستولون بمتابعتك على خزائن الأرض ويصلون إلى جنات النعيم.


أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ

أم عندهم الغيب فهم يكتبونقوله تعالى: «أم عندهم الغيب» أي علم ما غاب عنهم. «فهم يكتبون» وقيل: أينزل عليهم الوحي بهذا الذي يقولون. وعن ابن عباس: الغيب هنا اللوح المحفوظ فهم يكتبون مما فيه يخاصمونك به، ويكتبون أنهم أفضل منكم، وأنهم لا يعاقبون. وقيل: «يكتبون» يحكمون لأنفسهم بما يريدون.


فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُن كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ

فاصبر لحكم ربك ولا تكن كصاحب الحوت إذ نادى وهو مكظومقوله تعالى: «فاصبر لحكم ربك» أي لقضاء ربك. والحكم هنا القضاء. وقيل: فأصبر على ما حكم به عليك ربك من تبليغ الرسالة. وقال ابن بحر: فأصبر لنصر ربك. قال قتادة: أي لا تعجل ولا تغاضب فلا بد من نصرك. وقيل: إنه منسوخ بآية السيف. «ولا تكن كصاحب الحوت» يعني يونس عليه السلام. أي لا تكن مثله في الغضب والضجر والعجلة. وقال قتادة: إن الله تعالى يعزي نبيه صلي الله عليه وسلم ويأمره بالصبر ولا يعجل كما عجل صاحب الحوت؛ وقد مضى خبره في سورة «يونس، والأنبياء، والصافات» والفرق بين إضافة ذي وصاحب في سورة «يونس» فلا معنى للإعادة. «إذ نادى» أي حين دعا في بطن الحوت فقال: «لا إله إلا أنت سبحانك إني كنت من الظالمين» «الأنبياء: 87» . «وهو مكظوم» أي مملوء غما. وقيل: كربا. الأول قول ابن عباس ومجاهد. والثاني قول عطاء وأبي مالك. قال الماوردي: والفرق بينهما أن الغم في القلب، والكرب في الأنفاس. وقيل: مكظوم محبوس. والكظم الحبس؛ ومنه قولهم: فلان كظم غيظه، أي حبس غضبه؛ قال ابن بحر. وقيل: إنه المأخوذ بكظمه وهو مجرى النفس؛ قاله المبرد. وقد مضى هذا وغيره في «يوسف» .


لَوْلَا أَن تَدَارَكَهُ نِعْمَةٌ مِّن رَّبِّهِ لَنُبِذَ بِالْعَرَاء وَهُوَ مَذْمُومٌ

لولا أن تداركه نعمة من ربه لنبذ بالعراء وهو مذموم. انظر تفسير الآية 50


فَاجْتَبَاهُ رَبُّهُ فَجَعَلَهُ مِنَ الصَّالِحِينَ

قوله تعالى: «لولا أن تداركه نعمة من ربه» قراءة العامة «تداركه» . وقرأ ابن هرمز والحسن «تداركه» بتشديد الدال؛ وهو مضارع أدغمت التاء منه في الدال. وهو على تقدير حكاية الحال؛ كأنه قال: لولا أن كان يقال فيه تتداركه نعمة. ابن عباس وابن مسعود: «تداركته» وهو خلاف المرسوم. و «تداركه» فعل ماض مذكر حمل على معنى النعمة؛ لأن تأنيث النعمة غير حقيقي. و «تداركته» على لفظها. واختلف في معنى النعمة هنا؛ فقيل النبوة؛ قال الضحاك. وقيل عبادته إلتي سلفت؛ قاله ابن جبير. وقيل: نداؤه «لا إله إلا أنت سبحانك إني كنت من الظالمين» «الأنبياء: 87» ؛ قاله ابن زيد. وقيل: نعمة الله عليه إخراجه من بطن الحوت؛ قال ابن بحر. وقيل: أي رحمة من ربه؛ فرحمه وتاب عليه. «لنبذ بالعراء وهو مذموم» أي لنبذ مذموما ولكنه نبذ سقيما غير مذموم. ومعنى «مذموم» في قول ابن عباس: مليم. قال بكر بن عبدالله: مذنب. وقيل: «مذموم» مبعد من كل، خير. والعراء: الأرض الواسعة الفضاء التي ليس فيها جبل ولا شجر يستر. وقيل: ولولا فضل الله عليه لبقي في بطن الحوت إلى يوم القيامة، ثم نبذ بعراء القيامة مذموما. يدل عليه قوله تعالى: «فلولا أنه كان من المسبحين. للبث في بطنه إلى يوم يبعثون» «الصافات: 143» . «فاجتباه ربه» أي اصطفاه واختاره. «فجعله من الصالحين» قال ابن عباس: رد الله إليه الوحي، وشفعه في نفسه وفي قومه، وقبل توبته، وجعله من الصالحين بأن أرسله إلى مائة ألف أو يزيدون.


وَإِن يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ لَمَّا سَمِعُوا الذِّكْرَ وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ

وإن يكاد الذين كفروا ليزلقونك بأبصارهم لما سمعوا الذكر ويقولون إنه لمجنونقوله تعالى: «وإن يكاد الذين كفروا» « » إن « هي المخففة من الثقيلة. » ليزلقونك « أي يعتانونك. » بأبصارهم « أخبر بشدة عداوتهم النبي صلى الله عليه وسلم، وأرادوا أن يصيبوه بالعين فنظر إليه قوم من قريش وقالوا: ما رأينا مثله ولا مثل حججه. وقيل: كانت العين في بني أسد، حتى إن البقرة السمينة أو الناقة السمينة تمر بأحدهم فيعاينها ثم يقول: يا جارية، خذي المكتل والدرهم فأتينا بلحم هذه الناقة، فما تبرح حتى تقع للموت فتنحر. وقال الكلبي: كان رجل من العرب يمكث لا يأكل شيئا يومين أو ثلاثة، ثم يرفع جانب الخباء فتمر به الإبل أو الغنم فيقول: لم أر كاليوم إبلا ولا غنما أحسن من هذه فما تذهب إلا قليلا حتى تسقط منها طائفة هالكة. فسأل الكفار هذا الرجل أن يصيب لهم النبي صلى الله عليه وسلم بالعين فأجابهم؛ فلما مر النبي صلى الله عليه ويلم أنشد:قد كان قومك يحسبونك سيدا وإخال أنك سيد معيونفعصم الله نبيه صلي الله عليه وسلم ونزلت: » وإن يكاد الذين كفروا ليزلقونك «. وذكر نحوه الماوردي. وأن العرب كانت إذا أراد أحدهم أن يصيب أحدا - يعني في نفسه وماله - تجوع ثلاثة أيام، ثم يتعرض لنفسه وماله فيقول: تالله ما رأيت أقوى منه ولا أشجع ولا أكثر منه ولا أحسن؛ فيصيبه بعينه فيهلك هو ومال؛ فأنزل الله تعالى هذه الآية. قال القشيري: وفي هذا نظر؛ لأن الإصابة بالعين إنما تكون مع الاستحسان والإعجاب لا مع الكراهية والبغض؛ ولهذا قال: » ويقولون إنه لمجنون « أي ينسبونك إلى الجنون إذا رأوك تقرأ القرآن.قلت: أقوال المفسرين واللغويين تدل على ما ذكرنا، وأن مرادهم بالنظر إليه قتله. ولا يمنع كراهة الشيء من أن يصاب بالعين عداوة حتى يهلك. وقرأ ابن عباس وابن مسعود والأعمش وأبو وائل ومجاهد » ليزلقونك « أي ليهلكونك. وهذه قراءة على التفسير، من زهقت نفسه وأزهقها. وقرأ أهل المدينة » ليزلقونك" بفتح الياء. وضمها الباقون؛ وهما لغتان بمعنى؛ يقال: زلقه يزلقه وأزلقه يزلقه إزلاقا إذا نحاه وأبعده. وزلق رأسه يزلقه زلقا إذا حلقه. وكذلك أزلقه وزلقه تزليقا. ورجل زلق وزملق - مثال هدبد - وزمالق وزملق - بتشديد الميم - وهو الذي ينزل قبل أن يجامع؛ حكاه الجوهري وغيره. فمعنى الكلمة إذا التنحية والإزالة؛ وذلك لا يكون في حق النبي صلى الله عليه وسلم إلا بهلاكه وموته. قال الهروي: أراد ليعتانونك بعيونهم فيزيلونك عن مقامك الذي أقامك الله فيه عداوة لك. وقال ابن عباس: ينفذونك بأبصارهم؛ يقال: زلق السهم وزهق إذا نفذ؛ وهو قول مجاهد. أي ينفذونك من شدة نظرهم. وقال الكلبي: يصرعونك. وعنه أيضا والسدي وسعيد بن جبير: يصرفونك عما أنت عليه من تبليغ الرسالة. وقال العوفي: يرمونك. وقال المؤرج: يزيلونك. وقال النضر بن شميل والأخفش: يفتنونك. وقال عبدالعزيز بن يحيى: ينظرون إليك نظرا شزرا بتحديق شديد. وقال ابن زيد: ليمسونك. وقال جعفر الصادق: ليأكلونك. وقال الحسن وابن كيسان: ليقتلونك. وهذا كما يقال: صرعني بطرفه، وقتلني بعينه. قال الشاعر:ترميك مزلقة العيون بطرفها وتكل عنك نصال نبل الراميوقال آخر:يتفارضون إذا التقوا في مجلس نظرا يزل مواطئ الأقداموقيل: المعنى أنهم ينظرون إليك بالعداوة حتى كادوا يسقطونك. وهذا كله راجع إلى ما ذكرنا، وأن المعنى الجامع: يصيبونك بالعين. والله أعلم.


وَمَا هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

وما هو إلا ذكر للعالمينأي وما القرآن إلا ذكر للعالمين. وقيل: أي وما محمد إلا ذكر للعالمين يتذكرون به. وقيل: معناه شرف؛ أي القرآن. كما قال تعالى: «وإنه لذكر لك ولقومك» «الزخرف: 44» والنبي صلى الله عليه وسلم شرف للعالمين أيضا. شرفوا باتباعه والإيمان به صلى الله عليه وسلم.


الْحَاقَّةُ

الحاقة. انظر تفسير الآية 3


مَا الْحَاقَّةُ

ما الحاقة. انظر تفسير الآية 3


وَمَا أَدْرَاكَ مَا الْحَاقَّةُ

قوله تعالى: «الحاقة. ما الحاقة» يريد القيامة؛ سميت بذلك لأن الأمور تُحَقّ فيها؛ قاله الطبري. كأنه جعلها من باب «ليل نائم» . وقيل: سميت حاقة لأنها تكون من غير شك. وقيل: سميت بذلك لأنها أحقت لأقوام الجنة، وأحقت لأقوام النار. وقيل: سميت بذلك لأن فيها يصير كل إنسان حقيقا بجزاء عمله. وقال الأزهري: يقال حاققته فحققته أحقه؛ أي غالبته فغلبته. فالقيامة حاقة لأنها تحق كل محاق في دين الله بالباطل؛ أي كل مخاصم. وفي الصحاح: وحاقه أي خاصمه وادعى كل واحد منهما الحق؛ فإذا غلبه قيل حقه. ويقال للرجل إذا خاصم في صغار الأشياء: إنه لنزق الحقاق. ويقال: مال فيه حق ولا حقاق؛ أي خصومة. والتحاق التخاصم. والاحتقاق: الاختصام. والحاقة والحقة والحق ثلاث لغات بمعنى. وقال الكسائي والمورج: الحاقة يوم الحق. وتقول العرب: لما عرف الحقة مني هرب. والحاقة الأولى رفع بالابتداء، والخبر المبتدأ الثاني وخبره وهو «ما الحاقة» لأن معناها ما هي. واللفظ استفهام، معناه التعظيم والتفخيم لشأنها؛ كما تقول: زيد ما زيد على التعظيم لشأنه. «وما أدراك ما الحاقة» استفهام أيضا؛ أي أي شيء أعلمك ما ذلك اليوم. والنبي صلى الله عليه وسلم كان عالما بالقيامة ولكن بالصفة فقيل تفخيما لشأنها: وما أدراك ما هي؛ كأنك لست تعلمها إذ لم تعاينها. وقال يحيى بن سلام: بلغني أن كل شيء في القرآن «وما أدراك» فقد أدراه إياه وعلمه. وكل شيء قال: «وما يدريك» فهو مما لم يعلمه. وقال سفيان بن عيينة: كل شيء قال فيه: «وما أدراك» فأنه أخبر به، وكل شيء قال فيه: «وما يدريك» فإنه لم يخبر به.


كَذَّبَتْ ثَمُودُ وَعَادٌ بِالْقَارِعَةِ

كذبت ثمود وعاد بالقارعةذكر من كذب بالقيامة. والقارعة القيامة؛ سميت بذلك لأنها تقرع الناس بأهوالها. يقال: أصابتهم قوارع الدهر؛ أي أهواله وشدائده. ونعوذ بالله من قوارع فلان ولواذعه وقوارص لسانه؛ جمع قارصة وهي الكلمة المؤذية. وقوارع القرآن: الآيات التي يقرؤها الإنسان إذا فزع من الجن أو الإنس، نحو آية الكرسي؛ كأنها تقرع الشيطان. وقيل: القارعة مأخوذة من القرعة في رفع قوم وحط آخرين؛ قاله المبرد. وقيل: عنى بالقارعة العذاب الذي نزل بهم في الدنيا؛ وكان نبيهم يخوفهم بذلك فيكذبونه. وثمود قوم صالح؛ وكانت منازلهم بالحجر فيما بين الشام والحجاز. قال محمد بن إسحاق: وهو وادي القرى؛ وكانوا عربا. وأما عاد فقوم هود؛ وكانت منازلهم بالأحقاف. والأحقاف: الرمل بين عمان إلى حضر موت واليمن كله؛ وكانوا عربا ذوي خلق وبسطة؛ ذكره محمد بن إسحاق. وقد تقدم.


فَأَمَّا ثَمُودُ فَأُهْلِكُوا بِالطَّاغِيَةِ

فأما ثمود فأهلكوا بالطاغيةفيه إضمار؛ أي بالفعلة الطاغية. وقال قتادة: أي بالصيحة الطاغية؛ أي المجاوزة للحد؛ أي لحد الصيحات من الهول. كما قال: «إنا أرسلنا عليهم صيحة واحدة فكانوا كهشيم المحتظر» «القمر: 31» . والطغيان: مجاوزة الحد؛ ومنه: «إنا لما طغى الماء» «الحاقة: 11» أي جاوز الحد. وقال الكلبي: بالطاغية بالصاعقة. وقال مجاهد: بالذنوب. وقال الحسن: بالطغيان؛ فهي مصدر كالكاذبة والعاقبة والعافية. أي أهلكوا بطغيانهم وكفرهم. وقيل: إن الطاغية عاقر الناقة؛ قاله ابن زيد. أي أهلكوا بما أقدم عليه طاغيتهم من عقر الناقة، وكان واحدا، وإنما هلك الجميع لأنهم رضوا بفعله ومالؤوه. وقيل له طاغية كما يقال: فلان راوية الشعر، وداهية وعلامة ونسابة.


وَأَمَّا عَادٌ فَأُهْلِكُوا بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ

وأما عاد فأهلكوا بريح صرصر عاتية. انظر تفسير الآية 7


سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَانِيَةَ أَيَّامٍ حُسُوماً فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ

قوله تعالى: «وأما عاد فأهلكوا بريح صرصر» أي باردة تحرق ببردها كإحراق النار؛ مأخوذ من الصر وهو البرد؛ قال الضحاك. وقيل: إنها الشديدة الصوت. وقال مجاهد: الشديدة السموم. «عاتية» أي عتت على خزانها فلم تطعهم، ولم يطيقوها من شدة هبوبا؛ غضبت لغضب الله. وقيل: عتت على عاد فقهرتهم. روى سفيان الثوري عن موسى بن المسيب عن شهر بن حوشب عن بن عباس قال: قال رسول الله صلى الله عليه وسلم: (ما أرسل الله من نسمة من ريح إلا بمكيال ولا قطرة من ماء إلا بمكيال إلا يوم عاد ويوم نوح فإن الماء يوم نوح طغى على الخزان فلم يكن لهم عليه. سبيل - ثم قرأ - «إنا لما طغى الماء حملناكم في الجارية» والريح لما كان يوم عاد عتت على الخزان فلم يكن لهم عليها سبيل - ثم قرأ - «بريح صرصر عاتية» ). «سخرها عليهم» أي أرسلها وسلطها عليهم. والتسخير: استعمال الشيء بالاقتدار. «سبع ليال وثمانية أيام حسوما» أي متتابعة لا تفر ولا تنقطع؛ عن ابن عباس وابن مسعود وغيرهما. قال الفراء: الحسوم التباع، من حسم الداء إذا كوي صاحبه، لأنه يكوى بالمكواة ثم يتابع ذلك عليه. قال عبدالعزيز بن زرارة الكلابي:ففرق بين بينهم زمان تتابع فيه أعوام حسوموقال المبرد: هو من قولك حسمت الشيء إذا قطعته وفصلته عن غيره. وقيل: الحسم الاستئصال. ويقال للسيف حسام؛ لأنه يحسم العدو عما يريده من بلوغ عداوته. وقال الشاعر:حسام إذا قمت معتضدا به كفى العود منه البدء ليس بمعضدوالمعنى أنها حسمتهم، أي قطعتهم وأذهبتهم. فهي القاطعة بعذاب الاستئصال. قال ابن زيد: حسمتهم فلم تبق منهم أحدا. وعنه أنها حسمت الليالي والأيام حتى استوعبتها. لأنها بدأت طلوع الشمس من أول يوم وانقطعت غروب الشمس من آخر يوم. وقال الليث: الحسوم الشؤم. ويقال: هذه ليالي الحسوم، أي تحسم الخير عن أهلها، وقال في الصحاح. وقال عكرمة والربيع بن أنس: مشائيم، دليله قوله تعالى: «في أيام نحسات» «فصلت: 16» . عطية العوفي: «حسوما» أي حسمت الخير عن أهلها. واختلف في أولها، فقيل: غداة يوم الأحد، قاله السدي. وقيل: غداة يوم الجمعة، قال الربيع بن أنس. وقيل: غداة يوم الأربعاء، قاله يحيى بن سلام ووهب بن منبه. قال وهب: وهذه الأيام هي التي تسميها العرب أيام العجوز، ذات برد وريح شديدة، وكان أولها يوم الأربعاء وأخرها يوم الأربعاء؛ ونسبت إلى العجوز لأن عجوزا من عاد دخلت سربا فتبعتها الريح فقتلتها في اليوم الثامن. وقيل: سميت أيام العجوز لأنها وقعت في عجز الشتاء. وهي في آذار من أشهر السريانيين. ولها أسام مشهورة، وفيها يقول الشاعر وهو ابن أحمر:كُسِع الشتاء بسبعة غبرِ أيام شهلتنا من الشهرفإذا انقضت أيامها ومضت صِنٌّ وصَنَّبْـر مع الوبروبآمر وأخيه مؤتمر ومعَلِّل وبمطفئ الجمرذهب الشتاء موليا عجلا وأتتك واقدة من النجْرو «حسوما» نصب على الحال. وقيل على المصدر. قال الزجاج: أي تحسمهم حسوما أي تفنيهم، وهو مصدر مؤكد. ويجوز أن يكون مفعولا له؛ أي سخرها عليهم هذه المدة للاستئصال؛ أي لقطعهم واستئصالهم. ويجوز أن يكون جمع حاسم. وقرأ السدي «حسوما» بالفتح، حالا من الريح؛ أي سخرها عليهم مستأصلة.قوله تعالى: «فترى القوم فيها» أي في تلك الليالي والأيام. «صرعى» جمع صريع؛ يعني موتى. وقيل: «فيها» أي في الريح. «كأنهم أعجاز» أي أصول. «نخل خاوية» أي بالية؛ قاله أبو الطفيل. وقيل: خالية الأجواف لا شيء فيها. والنخل يذكر ويؤنث. وقد قال تعالى في موضع آخر: «كأنهم أعجاز نخل منقعر» «القمر: 20» فيحتمل أنهم شبهوا بالنخل التي صرعت من أصلها، وهو إخبار عن عظم أجسامهم. ويحتمل أن يكون المراد به الأصول دون الجذوع؛ أي إن الريح قد قطعتهم حتى صاروا كأصول النخل خاوية أي الريح كانت تدخل أجوافهم فتصرعهم كالنخلة الخاوية الجوف. وقال ابن شجرة: كانت الريح تدخل في أفواههم فتخرج ما في أجوافهم من الحشو من أدبارهم، فصاروا كالنخل الخاوية. وقال يحيى بن سلام؛ إنما قال «خاوية» لأن أبدانهم خوت من أرواحهم مثل النخل الخاوية. ويحتمل أن يكون المعنى كأنهم أعجاز نخل خاوية عن أصولها من البقاع؛ كما قال تعالى: «فتلك بيوتهم خاوية» «النمل: 52» أي خربة لا سكان فيها. ويحتمل الخاوية بمعنى البالية كما ذكرنا؛ لأنها إذا بليت خلت أجوافها. فشبهوا بعد أن هلكوا بالنخل الخاوية.


فَهَلْ تَرَى لَهُم مِّن بَاقِيَةٍ

فهل ترى لهم من باقيةأي من فرقة باقية أو نفس باقية. وقيل: من بقية. وقيل: من بقاء. فاعلة بمعنى المصدر؛ نحو العاقبة والعافية. ويجوز أن يكون أسما؛ أي هل تجد لهم أحدا باقيا. وقال ابن جريج: كانوا سبع ليال وثمانية أيام أحياء في عذاب الله من الريح، فلما أمسوا في اليوم الثامن ماتوا، فاحتملتهم الريح فألقتهم في البحر ذلك قوله عز وجل: «فهل ترى لهم من باقية» ، وقوله عز وجل: «فأصبحوا» لا يرى إلا مساكنهم" «الأحقاف: 25» .


وَجَاء فِرْعَوْنُ وَمَن قَبْلَهُ وَالْمُؤْتَفِكَاتُ بِالْخَاطِئَةِ

وجاء فرعون ومن قبله والمؤتفكات بالخاطئةقوله تعالى: «وجاء فرعون ومن قبله» قرأ أبو عمرو والكسائي «ومن قبله» بكسر القاف وفتح الباء؛ أي ومن معه وتبعه من جنوده. واختاره أبو عبيد وأبو حاتم اعتبارا بقراءة عبدالله وأبي «ومن معه» . وقرأ أبو موسى الأشعري «ومن تلقاءه» . الباقون «قبله» بفتح القاف وسكون الباء؛ أي ومن تقدمه من القرون الخالية والأمم الماضية. «والمؤتفكات» أي أهل قرى لوط. وقراءة العامة بالألف. وقرأ الحسن والجحدري «والمؤتفكة» على التوحيد. قال قتادة: إنما سميت قرى قوم لوط «مؤتفكات» لأنها ائتفكت بهم، أي انقلبت. وذكر الطبري عن محمد بن كعب القرظي قال: خمس قريات: صبعة وصعرة وعمرة ودوما وسدوم؛ وهي القرية العظمى. «بالخاطئة» أي بالفعلة الخاطئة وهي المعصية والكفر. وقال مجاهد: بالخطايا التي كانوا يفعلونها. وقال الجرجاني: أي بالخطأ العظيم؛ فالخاطئة مصدر.


فَعَصَوْا رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَّابِيَةً

فعصوا رسول ربهم فأخذهم أخذة رابيةقوله تعالى: «فعصوا رسول ربهم» قال الكلبي: هو موسى. وقيل: هو لوط لأنه أقرب. وقيل: عنى موسى ولوطا عليهما السلام؛ كما قال تعالى: «فقولا إنا رسول رب العالمين» «الشعراء: 16» . وقيل: «رسول» بمعنى رسالة. وقد يعبر عن الرسالة بالرسول؛ قال الشاعر:لقد كذب الواشون ما بحت عندهم بسر ولا أرسلتهم برسول «فأخذهم أخذة رابية» أي عالية زائدة على الأخذات وعلى عذاب الأمم. ومنه الربا إذا أخذ في الذهب والفضة أكثر مما أعطى. يقال: ربا الشيء يربو أي زاد وتضاعف. وقال مجاهد: شديدة. كأنه أراد زائدة في الشدة.


إِنَّا لَمَّا طَغَى الْمَاء حَمَلْنَاكُمْ فِي الْجَارِيَةِ

إنا لما طغا الماء حملناكم في الجارية. انظر تفسير الآية 12


لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَا أُذُنٌ وَاعِيَةٌ

قوله تعالى: «إنا لما طغى الماء» أي ارتفع وعلا. وقال علي رضي الله عنه: طغى على خزانه من الملائكة غضبا لربه فلم يقدروا على حبسه. قال قتادة: زاد على كل شيء خمسة عشر ذراعا. وقال ابن عباس: طغى الماء زمن نوح على خزانه فكثر عليهم فلم يدروا كم خرج. وليس من الماء قطرة تنزل قبله ولا بعده إلا بكيل معلوم غير ذلك اليوم. وقد مضى هذا مرفوعا أول السورة. والمقصود من قصص هذه الأمم وذكر ما حل بهم من العذاب: زجر هذه الأمة عن الاقتداء بهم في معصية الرسول. ثم من عليهم بأن جعلهم ذرية من نجا من الغرق بقوله: «حملناكم» أي حملنا آباءكم وأنتم في أصلابهم. «في الجارية» أي في السفن الجارية. والمحمول في الجارية نوح وأولاده، وكل من على وجه الأرض من نسل أولئك.قوله تعالى: «لنجعلها لكم تذكرة» يعني سفينة نوح عليه الصلاة والسلام. جعلها الله تذكرة وعظة لهذه الأمة حتى أدركها أوائلهم؛ في قول قتادة. قال ابن جريج: كانت ألواحها على الجودي. والمعنى: أبقيت لكم تلك الخشبات حتى تذكروا ما حل بقوم نوح، وإنجاء الله آباءكم؛ وكم من سفينة هلكت وصارت ترابا ولم يبق منها شيء. وقيل: لنجعل تلك الفعلة من إغراق قوم نوح وإنجاء من آمن معه موعظة لكم؛ ولهذا قال الله تعالى: «وتعيها أذن واعية» أي تحفظها وتسمعها أذن حافظة لما جاء من عند الله. والسفينة لا توصف بهذا. قال الزجاج: ويقال وعيت كذا أي حفظته في نفسي، أعيه وعيا. ووعيت العلم، ووعيت ما قلت؛ كله بمعنى. وأوعيت المتاع في الوعاء. قال الزجاج: يقال لكل ما حفظته في غير نفسك: «أوعيته» بالألف، ولما حفظته في نفسك «وعيته» بغير ألف. وقرأ طلحة وحميد والأعرج «وتعيها» بإسكان العين؛ تشبيها بقول: «أرنا» «البقرة: 128» . واختلف فيها عن عاصم وابن كثير. الباقون بكسر العين؛ ونظير قوله تعالى: «وتعيها أذن واعية» ، «إن في ذلك لذكرى لمن كان له قلب» «ق: 37» . وقال قتادة: الأذن الواعية أذن عقلت عن الله تعالى، وانتفعت بما سمعت من كتاب الله عز وجل. وروى مكحول أن النبي صلى الله عليه وسلم قال عند نزول هذه الآية: «سألت ربي أن يجعلها أذن علي» . قال مكحول: فكان علي رضي الله عنه يقول ما سمعت من رسول صلي الله عليه وسلم شيئا قط فنسيته إلا وحفظته. ذكره الماوردي. وعن الحسن نحوه ذكره الثعلبي قال: لما نزلت «وتعيها أذن واعية» قال النبي صلى الله عليه وسلم: «سألت ربي أن يجعلها أذنك يا علي» قال علي: فوالله ما نسيت شيئا بعد، وما كان لي أن أنسى. وقال أبو برزة الأسلمي قال النبي صلى الله عليه وسلم لعلي: «يا علي إن الله أمرني أن أدنيك ولا أقصيك وأن أعلمك وأن تعي وحقٌّ على الله أن تَعِيَ» .


فَإِذَا نُفِخَ فِي الصُّورِ نَفْخَةٌ وَاحِدَةٌ

فإذا نفخ في الصور نفخة واحدةقال ابن عباس: هي النفخة الأولى لقيام الساعة، فلم يبق أحد إلا مات. وجاز تذكير «نفخ» لأن تأنيث النفخة غير حقيقي. وقيل: إن هذه النفخة هي الأخيرة. وقال: «نفخة واحدة» أي لا تثنى. قال الأخفش: ووقع الفعل على النفخة إذ لم يكن قبلها اسم مرفوع فقيل: نفخة. ويجوز «نفخة» نصبا على المصدر. وبها قرأ أبو السمال. أو يقال: اقتصر على الإخبار عن الفعل كما تقول: ضرب ضربا. وقال الزجاج: «في الصور» يقوم مقام ما لم يسم فاعله.


وَحُمِلَتِ الْأَرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَاحِدَةً

وحملت الأرض والجبال فدكتا دكة واحدةقوله تعالى: «وحملت الأرض والجبال» قراءة العامة بتخفيف الميم؛ أي رفعت من أماكنها. «فدكتا» أي فتتا وكسرتا. «دكة واحدة» لا يجوز في «دكة» إلا النصب لارتفاع الضمير في «دكتا» . وقال الفراء: لم يقل فدككن لأنه جعل الجبال كلها كالجملة الواحدة، والأرض كالجملة الواحدة. ومثله: «أن السموات والأرض كانتا رتقا» «الأنبياء: 30» ولم يقل كن. وهذا الدك كالزلزلة؛ كما قال تعالى: «إذا زلزلت الأرض زلزالها» «الزلزلة: 1» . وقيل: «دكتا» أي بسطتا بسطة واحدة؛ ومنه أندك سنام البعير إذا انفرش في ظهره. وقد مضى في سورة «الأعراف» القول فيه. وقرأ عبدالحميد عن ابن عامر «وحملت الأرض والجبال» بالتشديد على إسناد الفعل إلى المفعول الثاني. كانه في الأصل وحملت قدرتنا أو ملكا من ملائكتنا الأرض والجبال؛ ثم أسند الفعل إلى المفعول الثاني فبني له. ولو جيء بالمفعول الأول لأسند الفعل إليه؛ فكأنه قال: وحملت قدرتنا الأرض. وقد يجوز بناؤه للثاني على وجه القلب فيقال: حُمِّلَت الأرضُ الملَك؛ كقولك: أُلبِس زيدٌ الجبة، وأُلبِست الجبةُ زيداً.


فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ

فيومئذ وقعت الواقعة. انظر تفسير الآية 17


وَانشَقَّتِ السَّمَاء فَهِيَ يَوْمَئِذٍ وَاهِيَةٌ

وانشقت السماء فهي يومئذ واهية. انظر تفسير الآية 17


وَالْمَلَكُ عَلَى أَرْجَائِهَا وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ

قوله تعالى: «فيومئذ وقعت الواقعة» أي قامت القيامة. «وانشقت السماء» أي أنصدعت وتفطرت. وقيل: تنشق لنزول ما فيها من الملائكة؛ دليله قوله تعالى: «ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلا» «الفرقان: 25» وقد تقدم. «فهي يومئذ واهية» أي ضعيفة. يقال: وهي البناء يهي وهيا فهو واه إذا ضعف جدا. ويقال: كلام واه؛ أي ضعيف. فقيل: إنها تصير بعد صلابتها بمنزلة الصوف في الوهي ويكون ذلك لنزول الملائكة كما ذكرنا. وقيل: لهول يوم القيامة. وقيل: «واهية» أي متخرقة؛ قال ابن شجرة. مأخوذ من قولهم: وهى السقاء إذا تخرق. ومن أمثالهم:خل سبيل من وهى سقاؤه ومن أهريق بالفلاة ماؤهأي من كان ضعيف العقل لا يحفظ نفسه. «والملك» يعني الملائكة؛ اسم للجنس. «على أرجائها» أي على أطرافها حين تنشق؛ لأن السماء مكانهم؛ عن ابن عباس. الماوردي: ولعله قول مجاهد وقتادة. وحكاه الثعلبي عن الضحاك، قال: على أطرافها مما لم ينشق منها. يريد أن السماء مكان الملائكة فإذا انشقت صاروا في أطرافها. وقال سعيد بن جبير: المعنى والملك على حافات الدنيا؛ أي ينزلون إلى الأرض ويحرسون أطرافها. وقيل: إذا صارت السماء قطعا تقف الملائكة على تلك القطع التي ليست متشققة في أنفسها. وقيل: إن الناس إذا رأوا جهنم هالتهم؛ فيندوا كما تند الإبل، فلا يأتون قطرا من أقطار الأرض إلا رأوا ملائكة فيرجعون من حيث جاؤوا. وقيل: «على أرجائها» ينتظرون ما يؤمرون به في أهل النار من السوق إليها، وفي أهل الجنة من التحية والكرامة. وهذا كله راجع إلى معنى قول ابن جبير. ويدل عليه: «ونزل الملائكة تنزيلا» «الفرقان: 25» وقوله تعالى: «يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض» «الرحمن: 33» على ما بيناه هناك. والأرجاء النواحي والأقطار بلغة هذيل، واحدها رجا مقصور، وتثنيته رجوان؛ مثل عصا وعصوان. قال الشاعر:فلا يرمى بي الرجوان أني أقل القوم من يغني مكانيويقال ذلك لحرف البئر والقبر.قوله تعالى: «ويحمل عرش ربك فوقهم يومئذ ثمانية» قال ابن عباس: ثمانية صفوف من الملائكة لا يعلم عددهم إلا الله. وقال ابن زيد: هم ثمانية أملاك. وعن الحسن: الله أعلم كم هم، ثمانية أم ثمانية آلاف. وعن النبي صلى الله عليه وسلم «أن حملة العرش اليوم أربعة فإذا كان يوم القيامة أيدهم الله تعالى بأربعة آخرين فكانوا ثمانية» . ذكره الثعلبي. وخرجه الماوردي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «يحمله اليوم أربعة وهم يوم القيامة ثمانية» . وقال العباس بن عبدالملك: هم ثمانية أملاك على صورة الأوعال. ورواه عن النبي صلى الله عليه وسلم. وفي الحديث «إن لكل ملك منهم أربعة أوجه وجه رجل ووجه أسد ووجه ثور ووجه نسر وكل وجه منها يسأل الله الرزق لذلك الجنس» . ولما أنشد بين يدي النبي صلى الله عليه وسلم قول أمية بن أبي الصلت:رجل وثور تحت رجل يمينه والنسر للأخرى وليث مرصدوالشمس تطلع كل آخر ليلة حمراء يصبح لونها يتوردليست بطالعة لهم في رسلها إلا معذبة وإلا تجلدقال النبي صلى الله عليه وسلم: «صدق» . وفي الخبر «أن فوق السماء السابعة ثمانية أو عال بين أظلافهن وركبهن مثل ما بين سماء إلى سماء وفوق ظهورهن العرش» . ذكره القشيري وخرجه الترمذي من حديث العباس ابن عبدالمطلب. وقد مضى في سورة «البقرة» بكماله. وذكر نحوه الثعلبي ولفظه. وفي حديث مرفوع «أن حملة العرش ثمانية أملاك على صورة الأوعال ما بين أظلافها إلى ركبها مسيرة سبعين عاما للطائر المسرع» . وفي تفسير الكلبي: ثمانية أجزاء من تسعة أجزاء من الملائكة. وعنه: ثمانية أجزاء من عشرة أجزاء من الملائكة. ثم ذكر عدة الملائكة بما يطول ذكره. حكى الأول عنه الثعلبي والثاني القشيري. وقال الماوردي عن ابن عباس: ثمانية أجزاء من تسعة وهم الكروبيون. والمعنى ينزل بالعرش. ثم إضافة العرش إلى الله تعالى كإضافة البيت، وليس البيت للسكنى، فكذلك العرش. ومعنى: «فوقهم» أي فوق رؤوسهم. قال السدي: العرش تحمله الملائكة الحملة فوقهم ولا يحمل حملة العرش إلا الله. وقيل: «فوقهم» أي إن حملة العرش فوق الملائكة الذين في السماء على أرجائها. وقيل: «فوقهم» أي فوق أهل القيامة.


يَوْمَئِذٍ تُعْرَضُونَ لَا تَخْفَى مِنكُمْ خَافِيَةٌ

يومئذ تعرضون لا تخفى منكم خافيةقوله تعالى: «يومئذ تعرضون» أي، على الله؛ دليله: «وعرضوا على ربك صفا» وليس ذلك عرضا يعلم به ما لم يكن عالما به، بل معناه الحساب وتقرير الأعمال عليهم للمجازاة. وروى الحسن عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «يعرض الناس يوم القيامة ثلاث عرضات فأما عرضتان فجدال ومعاذير وأما الثالثة فعند ذلك تطير الصحف في الأيدي فآخذ بيمينه وآخذ بشماله» . خرجه الترمذي قال: ولا يصح من قبل أن الحسن لم يسمع من أبي هريرة. «لا تخفى منكم خافية» أي هو عالم بكل شي من أعمالكم. «فخافية» على هذا بمعنى خفية، كانوا يخفونها من أعمالهم؛ قاله ابن شجرة. وقيل: لا يخفى عليه إنسان؛ أي لا يبقى إنسان لا يحاسب. وقال عبدالله بن عمرو بن العاص: لا يخفى المؤمن من الكافر ولا البر من الفاجر. وقيل: لا تستتر منكم عورة؛ كما قال النبي صلى الله عليه وسلم: «يحشر الناس حفاة عراة» . وقرأ الكوفيون إلا عاصما «لا يخفى» بالياء؛ لأن تأنيث الخافية غير حقيقي؛ نحو قوله تعالى: «وأخذ الذين ظلموا الصيحة» «هود: 67» واختاره أبو عبيد؛ لأنه قد حال بين الفعل وبين الاسم المؤنث الجار والمجرور. الباقون بالتاء. واختاره أبو حاتم لتأنيث الخافية.


فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَيَقُولُ هَاؤُمُ اقْرَؤُوا كِتَابِيهْ

فأما من أوتي كتابه بيمينه فيقول هاؤم اقرؤوا كتابيه. انظر تفسير الآية 27


إِنِّي ظَنَنتُ أَنِّي مُلَاقٍ حِسَابِيهْ

إني ظننت أني ملاق حسابيه. انظر تفسير الآية 27


فَهُوَ فِي عِيشَةٍ رَّاضِيَةٍ

فهو في عيشة راضية. انظر تفسير الآية 27


فِي جَنَّةٍ عَالِيَةٍ

في جنة عالية. انظر تفسير الآية 27


قُطُوفُهَا دَانِيَةٌ

قطوفها دانية. انظر تفسير الآية 27


كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ

كلوا واشربوا هنيئا بما أسلفتم في الأيام الخالية. انظر تفسير الآية 27


وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِشِمَالِهِ فَيَقُولُ يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيهْ

وأما من أوتي كتابه بشماله فيقول يا ليتني لم أوت كتابيه. انظر تفسير الآية 27


وَلَمْ أَدْرِ مَا حِسَابِيهْ

ولم أدر ما حسابيه. انظر تفسير الآية 27


يَا لَيْتَهَا كَانَتِ الْقَاضِيَةَ

قوله تعالى: «فأما من أوتي كتابه بيمينه» إعطاء الكتاب باليمين دليل على النجاة. وقال ابن عباس: أول من يعطى كتابه بيمينه من هذه الأمة عمر بن الخطاب، وله شعاع كشعاع الشمس. قيل له: فأين أبو بكر؟ فقال هيهات هيهات! زفته الملائكة إلى الجنة. ذكره الثعلبي. وقد ذكرناه مرفوعا من حديث زيد بن ثابت بلفظه ومعناه في كتاب «التذكرة» . والحمد لله. «فيقول هاؤم اقرؤوا كتابيه» أي يقول ذلك ثقة بالإسلام وسرورا بنجاته؛ لأن اليمين عند العرب من دلائل الفرح، والشمال من دلائل الغم. قال الشاعر:أبيني أفي يمنى يديك جعلتني فأفرح أم صيرتني في شمالكومعنى: «هاؤم» تعالوا؛ قاله ابن زيد. وقال مقاتل: هلم. وقيل: أي خذوا؛ ومنه الخبر في الربا «إلا هاء وهاء» أي يقول كل واحد لصاحبه: خذ. قال ابن السكيت والكسائي: العرب تقول هاء يا رجل اقرأ، وللاثنين هاؤما يا رجلان، وهاؤم يا رجال، وللمرة هاء «بكسر الهمزة» وهاؤما وهاؤمن. والأصل هاكم فأبدلت الهمزة من الكاف؛ قال القتيبي. وقيل: إن «هاؤم» كلمة وضعت لإجابة الداعي عند النشاط والفرح. روي أن رسول الله صلى الله عليه وسلم ناداه أعرابي بصوت عال فأجابه النبي صلى الله عليه وسلم «هاؤم» يطول صوته. «وكتابيه» منصوب بـ «هاؤم» عند الكوفيين. وعند البصريين بـ «اقرؤوا» لأنه أقرب العاملين. والأصل «كتابي» فأدخلت الهاء لتبين فتحة الياء، وكان الهاء للوقف، وكذلك في أخواته: «حسابيه» ، وماليه، وسلطانيه « وفي القارعة » ماهيه «. وقراءة العامة بالهاء فيهن في الوقف والوصل معا؛ لأنهن وقعن في المصحف بالهاء فلا تترك. واختار أبو عبيد أن يتعمد الوقف عليها ليوافق اللغة في إلحاق الهاء في السكت ويوافق الخط. وقرأ ابن محيصن ومجاهد وحميد ويعقوب بحذف الهاء في الوصل وإثباتها في الوقف فيهن جمع. ووافقهم حمزة في » ماليه وسلطانيه «، و» ماهيه « في القارعة. وجملة هذه الحروف سبعة. واختار أبو حاتم قراءة يعقوب ومن معه إتباعا للغة. ومن قرأهن في الوصل بالهاء فهو على نية الوقف.قوله تعالى: » إني ظننت « أي أيقنت وعلمت، عن ابن عباس وغيره. وقيل: أي إني ظننت أن يؤاخذني الله بسيئاتي عذبني فقد تفضل علي بعفوه ولم يؤاخذني بها. قال الضحاك: كل ظن في القرآن من المؤمن فهو يقين. ومن الكافر فهو شك. وقال مجاهد: ظن الآخرة يقين، وظن الدنيا شك. وقال الحسن في هذ الآية: إن المؤمن أحسن الظن بربه فأحسن العمل وإن المنافق أساء الظن بربه فأساء العمل. » أني ملاق حسابي « أي في الآخرة ولم أنكر البعث؛ يعني أنه ما نجا إلا بخوفه من يوم الحساب، لأنه تيقن أن الله يحاسبه فعمل للآخرة. » فهو في عيشة راضية « أي في عيش يرضاه لا مكروه فيه. وقال أبو عبيدة والفراء: » راضية « أي مرضية؛ كقولك: ماء دافق؛ أي مدفوق. وقيل: ذات رضا؛ أي يرضى بها صاحبها. مثل لابن وتامر؛ أي صاحب اللبن والتمر. وفي الصحيح عن النبي صلى الله عليه وسلم (أنهم يعيشون فلا يموتون أبدا ويصحون فلا يمرضون أبدا وينعمون فلا يرون بؤسا أبدا ويشبون فلا يهرمون أبدا). » في جنة عالية « أي عظيمة في النفوس. » قطوفها دانية « أي قريبة التناول، يتناولها القائم والقاعد والمضطجع على ما يأتي بيانه في سورة » الإنسان «. والقطوف جمع قطف (بكسر القاف) وهو ما يقطف من الثمار. والقطف (بالفتح) المصدر. والقطاف (بالفتح والكسر) وقت القطف. » كلوا واشربوا « أي يقال لهم ذلك. » هنيئا « لا تكدير فيه ولا تنغيص. » بما أسلفتم « قدمتم من الأعمال الصالحة. » في الأيام الخالية « أي في الدنيا. وقال: » كلوا « بعد قوله: » فهو في عيشة راضية « لقوله: » فأما من أوتي « و» من « يتضمن معنى الجمع.وذكر الضحاك أن هذه الآية نزلت في أبي سلمة عبدالله بن عبد الأسد المخزومي؛ وقاله مقاتل. والآية التي تليها في أخيه الأسود بن عبد الأسد؛ في قول ابن عباس والضحاك أيضا؛ قال الثعلبي. ويكون هذا الرجل وأخوه سبب نزول هذه الآيات. ويعم المعنى جميع أهل الشقاوة وأهل السعادة؛ يدل عليه قوله تعالى: » كلوا وأشربوا «. وقد قيل: إن المراد بذلك كل من كان متبوعا في الخير والشر. فإذا كان الرجل رأسا في الخير، يدعو إليه ويأمر به ويكثر تبعه عليه، دعي باسمه واسم أبيه فيتقدم حتى إذا دنا أخرج له كتاب أبيض بخط أبيض، في باطنه السيئات وفي ظاهره الحسنات فيبدأ بالسيئات فيقرأها فيشفق ويصفر وجهه ويتغير لونه فإذا بلغ آخر الكتاب وجد فيه » هذه سيئاتك وقد غفرت لك « فيفرح عند ذلك فرحا شديدا، ثم يقلب كتابه فيقرأ حسناته فلا يزداد إلا فرحا؛ حتى إذا بلغ آخر الكتاب وجد فيه » هذه حسناتك قد ضوعفت لك « فيبيض وجهه ويؤتى بتاج فيوضع على رأسه، ويكسى حلتين، ويحلى كل مفصل منه ويطول ستين ذراعا وهي قامة آدم عليه السلام؛ ويقال له: انطلق إلى أصحابك فأخبرهم وبشرهم أن لكل إنسان منهم مثل هذا. فإذا أدبر قال: هاؤم اقرؤوا كتابيه إني ظننت أني ملاق حسابيه. قال الله تعالى: » فهو في عيشة راضية « أي مرضية قد رضيها » في جنة عالية « في السماء » قطوفها « ثمارها وعناقيدها. » دانية « أدنيت منهم. فيقول لأصحابه: هل تعرفوني؟ فيقولون: قد غمرتك كرامة، من أنت؟ فيقول: أنا فلان بن فلان أبشر كل رجل منكم بمثل هذا. » كلوا واشربوا هنيئا بما أسلفتم في الأيام الخالية « أي قدمتم في أيام الدنيا. وإذا كان الرجل رأسا في الشر، يدعو إليه ويأمر به فيكثر تبعه عليه، نودي باسمه واسم أبيه فيتقدم إلى حسابه، فيخرج له كتاب أسود بخط أسود في باطنه الحسنات وفي ظاهره السيئات، فيبدأ بالحسنات فيقرأها ويظن أنه سينجو، فإذا بلغ آخر الكتاب وجد فيه » هذه حسناتك وقد ردت عليك « فيسود وجهه ويعلوه الحزن ويقنط من الخير، ثم يقلب كتابه فيقرأ سيئاته فلا يزداد إلا حزنا، ولا يزداد وجهه إلا سوادا، فإذا بلغ آخر الكتاب وجد فيه » هذه سيئاتك وقد ضوعفت عليك « أي يضاعف عليه العذاب. ليس المعنى أنه يزاد عليه ما لم يعمل - قال - فيعظم للنار وتزرق عيناه ويسود وجهه، ويكسى سرابيل القطران ويقال له: انطلق إلى أصحابك وأخبرهم أن لكل إنسان منهم مثل هذا؛ ينطلق وهو يقول: » يا ليتني لم أوت كتابيه. ولم أدر ما حسابيه. يا ليتها كانت القاضية" يتمنى الموت.


مَا أَغْنَى عَنِّي مَالِيهْ

ما أغنى عني ماليه. انظر تفسير الآية 34


هَلَكَ عَنِّي سُلْطَانِيهْ

هلك عني سلطانيه. انظر تفسير الآية 34


خُذُوهُ فَغُلُّوهُ

خذوه فغلوه. انظر تفسير الآية 34


ثُمَّ الْجَحِيمَ صَلُّوهُ

ثم الجحيم صلوه. انظر تفسير الآية 34


ثُمَّ فِي سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعاً فَاسْلُكُوهُ

ثم في سلسلة ذرعها سبعون ذراعا فاسلكوه. انظر تفسير الآية 34


إِنَّهُ كَانَ لَا يُؤْمِنُ بِاللَّهِ الْعَظِيمِ

إنه كان لا يؤمن بالله العظيم. انظر تفسير الآية 34


وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ

قوله تعالى: «هلك عني سلطانيه» تفسير ابن عباس: هلكت عنه حجتي. وهو قول مجاهد وعكرمة والسدي والضحاك. وقال ابن زيد: يعني سلطانيه في الدنيا الذي هو الملك. وكان هذا الرجل مطاعا في أصحابه؛ قال الله تعالى «خذوه فغلوه» قيل: يبتدره مائة ألف ملك ثم تجمع يده إلى عنقه وهو قوله عز وجل: «فغلوه» أي شدوه بالأغلال «ثم الجحيم صلوه» أي اجعلوه يصلى الجحيم «ثم في سلسلة ذرعها سبعون ذراعا» الله أعلم بأي ذراع، قاله الحسن. وقال ابن عباس: سبعون ذراعا بذراع الملك. وقال نوف: كل ذراع سبعون باعا، وكل باع أبعد ما بينك وبين مكة. وكان في رحبة الكوفة. وقال مقاتل: لو أن حلقة منها وضعت على ذروة جبل لذاب كما يذوب الرصاص. وقال كعب: إن حلقة من السلسلة التي قال الله تعالى ذرعها سبعون ذراعا - أن حلقة منها - مثل جميع حديد الدنيا. «فاسلكوه» قال سفيان: بلغنا أنها تدخل في دبره حتى تخرج من فيه. وقاله مقاتل. والمعنى ثم أسلكوا فيه سلسلة. وقيل: تدخل عنقه فيها ثم يجربها. وجاء في الخبر: أنها تدخل من دبره وتخرج من منخريه. وفي خبر آخر: تدخل من فيه وتخرج من دبره، فينادي أصحابه هل تعرفوني؟ فيقولون لا، ولكن قد نرى ما بك من الخزي فمن أنت؟ فينادي أصحابه أنا فلان بن فلان، لكل إنسان منكم مثل هذا.قلت: وهذا التفسير أصح ما قيل في هذه الآية، يدل عليه قوله تعالى: «يوم ندعو كل أناس بإمامهم» «الإسراء: 71» . وفي الباب حديث أبي هريرة بمعناه خرجه الترمذي. وقد ذكرناه في سورة «الإسراء» فتأمله هناك. «إنه كان لا يؤمن بالله العظيم، ولا يحض على طعام المسكين» أي على الإطعام، كما يوضع العطاء موضع الإعطاء. قال الشاعر:أكفرا بعد رد الموت عني وبعد عطائك المائة الرتاعاأراد بعد إعطائك. فبين أنه عذب على ترك الإطعام وعلى الأم بالبخل، كما عذب بسبب الكفر. والحض: التحريض والحث. وأصل «طعام» أن يكون منصوبا بالمصدر المقدر. والطعام عبارة عن العين، وأضيف للمسكين للملابسة التي بينهما. ومن أعمل الطعام كما يعمل الإطعام فموضع المسكين نصب. والتقدير على إطعام المطعم المسكين؛ فحذف الفاعل وأضيف المصدر إلى المفعول.


فَلَيْسَ لَهُ الْيَوْمَ هَاهُنَا حَمِيمٌ

فليس له اليوم هاهنا حميم. انظر تفسير الآية 37


وَلَا طَعَامٌ إِلَّا مِنْ غِسْلِينٍ

ولا طعام إلا من غسلين. انظر تفسير الآية 37


لَا يَأْكُلُهُ إِلَّا الْخَاطِؤُونَ

قوله تعالى: «فليس له اليوم هاهنا حميم» خبر «ليس» قوله: «له» ولا يكون الخبر قوله: «ها هنا» لأن المعنى يصير: ليس ها هنا طعام إلا من غسلين، ولا يصح ذلك؛ لأن ثم طعاما غيره. و «ها هنا» متعلق بما في «له» من معنى الفعل. والحميم ها هنا القريب. أي ليس له قريب يرق له ويدفع عنه. وهو مأخوذ من الحميم وهو الماء الحار؛ كأنه الصديق الذي يرق ويحترق قلبه له. والغسلين فعلين من الغسل؛ فكأنه ينغسل من أبدانهم، وهو صديد أهل النار السائل من جروحهم وفروجهم؛ عن ابن عباس. وقال الضحاك والربيع بن أنس: هو شجر يأكله أهل النار. والغسل «بالكسر» : ما يغسل به الرأس من خطمي وغيره. الأخفش: ومنه الغسلين، وهو ما أنغسل من لحوم أهل النار ودمائهم. وزيد فيه الياء والنون كما زيد في عفرين. وقال قتادة: هو شر الطعام وأبشعه. ابن زيد: لا يعلم ما هو ولا الزقوم. وقال في موضع آخر: «ليس لهم طعام إلا من ضريع» «الغاشية: 6» يجوز أن يكون الضريع من الغسلين. وقيل: في الكلام تقديم وتأخير؛ والمعنى فليس له اليوم ها هنا حميم إلا من غسلين. وقيل: في الكلام تقديم وتأخير؛ والمعنى فليس له اليوم ها هنا حميم إلا من غسلين؛ ويكون الماء الحار. «ولا طعام» أي وليس لهم طعام ينتفعون به. «لا يأكله إلا الخاطئون» أي المذنبون. وقال ابن عباس: يعني المشركين. وقرئ «الخاطيون» بإبدال الهمزة ياء، و «الخاطون» بطرحها. وعن ابن عباس: ما الخاطون كلنا نخطو. وروى أبو الأسود الدؤلي: ما الخاطون؟ إنما هو الخاطئون. ما الصابون إنما هو الصابئون. ويجوز أن يراد الذي يتخطون الحق إلى الباطل ويتعدون حدود الله عز وجل.


فَلَا أُقْسِمُ بِمَا تُبْصِرُونَ

فلا أقسم بما تبصرون. انظر تفسير الآية 40


وَمَا لَا تُبْصِرُونَ

وما لا تبصرون. انظر تفسير الآية 40


إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ

قوله تعالى: «فلا أقسم بما تبصرون. وما لا تبصرون» المعنى أقسم بالأشياء كلها ما ترون منها وما لا ترون. و «لا» صلة. وقيل: هو رد لكلام سبق؛ أي ليس الأمر كما يقوله المشركون. وقال مقاتل: سبب ذلك أن الوليد بن المغيرة قال: إن محمدا ساحر. وقال أبو جهل: شاعر. وقال عقبة: كاهن؛ فقال الله عز وجل: «فلا أقسم» أي أقسم. وقيل: «لا» ها هنا نفي للقسم، أي لا يحتاج في هذا إلى قسم لوضوح الحق في ذلك، وعلى هذا فجوابه كجواب القسم. «إنه» يعني القرآن «لقول رسول كريم» يريد جبريل، قاله الحسن والكلبي ومقاتل. دليله: «إنه لقول رسول كريم. ذي قوة عند ذي العرش» «التكوير:20» . وقال الكلبي أيضا والقتبي: الرسول ها هنا محمد صلى الله عليه وسلم؛ لقوله: «وما هو بقول شاعر» وليس القرآن قول الرسول صلي الله عليه وسلم، إنما هو من قول الله عز وجل ونسب القول إلى الرسول لأنه تاليه ومبلغه والعامل به، كقولنا: هذا قول مالك.


وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلاً مَا تُؤْمِنُونَ

وما هو بقول شاعر قليلا ما تؤمنون. انظر تفسير الآية 42


وَلَا بِقَوْلِ كَاهِنٍ قَلِيلاً مَا تَذَكَّرُونَ

قوله تعالى: «وما هو بقول شاعر» لأنه مباين لصنوف الشعر كلها. «ولا بقول كاهن» لأنه ورد بسب الشياطين وشتمهم فلا ينزلون شيئا على من يسبهم. و «ما» زائدة في قوله: «قليلا ما تؤمنون» ، «قليلا ما تتذكرون» ؛ والمعنى: قليلا تؤمنون وقليلا تذكرون. وذلك القليل من إيمانهم هو أنهم إذا سئلوا من خلقهم قالوا: الله. ولا يجوز أن تكون «ما» مع الفعل مصدرا وتنصب «قليلا» بما بعد «ما» ، لما فيه من تقديم الصلة على الموصول؛ لأن ما عمل فيه المصدر من صلة المصدر. وقرأ ابن محيصن وابن كثير وابن عامر ويعقوب «ما يؤمنون» ، و «يذكرون» بالياء. الباقون بالتاء لأن الخطاب قبله وبعده. أما قبله فقوله: «تبصرون» وأما بعده: «فما منكم» الآية.


تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ

تنزيل من رب العالمينقوله تعالى: «تنزيل» أي هو تنزيل. «من رب العالمين» وهو عطف على قوله: «إنه لقول رسول كريم» «الحاقة: 40» ، أي إنه لقوله رسول كريم، وهو تنزيل من رب العالمين.


وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الْأَقَاوِيلِ

ولو تقول علينا بعض الأقاويل. انظر تفسير الآية 46


لَأَخَذْنَا مِنْهُ بِالْيَمِينِ

لأخذنا منه باليمين. انظر تفسير الآية 46


ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ

قوله تعالى: «ولو تقول علينا بعض الأقاويل» «تقول» أي تكلف وأتى بقول من قبل نفسه. وقرئ «ولو تقول» على البناء للمفعول. «لأخذنا منه باليمين» أي بالقوة والقدرة، أي لأخذناه بالقوة. و «من» صلة زائدة. وعبر عن القوة والقدرة باليمين لأن قوة كل شيء في ميامنه، قاله القتبي. وهو معنى قول ابن عباس ومجاهد. ومنه قول الشماخ:إذا ما راية رفعت لمجد تلقاها عرابة باليمينأي بالقوة. عرابة اسم رجل من الأنصار من الأوس. وقال آخر:ولما رأيت الشمس أشرق نورها تناولت منها حاجتي بيمينيوقال السدي والحكم: «باليمين» بالحق. قال:تلقاها عرابة باليمينأي بالاستحقاق. وقال الحسن: لقطعنا يده اليمين. وقيل: المعنى لقبضنا بيمينه عن التصرف؛ قاله نفطويه. وقال أبو جعفر الطبري: إن هذا الكلام خرج مخرج الإذلال على عادة الناس في الأخذ بيد من يعاقب. كما يقول السلطان لمن يريد هوانه: خذوا يديه. أي لأمرنا بالأخذ بيده وبالغنا في عقابه. «ثم لقطعنا منه الوتين» يعني نياط القلب؛ أي لأهلكناه. وهو عرق يتعلق به القلب إذا انقطع مات صاحبه؛ قال ابن عباس وأكثر الناس. قال: إذا بلغتني وحملت رحلي عرابة فأشرقي بدم الوتين وقال مجاهد: هو حبل القلب الذي في الظهر وهو النخاع؛ فإذا انقطع بطلت القوى ومات صاحبه. والموتون الذي قطع وتينه. وقال محمد بن كعب: إنه القلب ومراقه وما يليه. قال الكلبي: إنه عرق بين العلباء والحلقوم. والعلباء: عصب العنق. وهما علباوان بينهما ينبت العرق. وقال عكرمة: إن الوتين إذا قطع لا إن جاع عرف، ولا إن شبع عرف.


فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَاجِزِينَ

فما منكم من أحد عنه حاجزين. انظر تفسير الآية 48


وَإِنَّهُ لَتَذْكِرَةٌ لِّلْمُتَّقِينَ

قوله تعالى: «فما منكم من أحد عنه حاجزين» «ما» نفي و «أحد» في معنى الجمع، فلذلك نعته بالجمع؛ أي فما منكم قوم يحجزون عنه كقوله تعالى: «لا نفرق بين أحد من رسله» «البقرة: 285» هذا جمع، لأن «بين» لا تقع إلا على اثنين فما زاد. قال النبي صلى الله عليه وسلم: «لم تحل الغنائم لأحد سود الرؤوس قبلكم» . لفظه واحد ومعناه الجمع. و «من» زائدة. والحجز: المنع. و «حاجزين» يجوز أن يكون صفة لأحد على المعنى كما ذكرنا؛ فيكون في موضع جر. والخبر «منكم» . ويجوز أن يكون منصوبا على أنه خبر و «منكم» ملغى، ويكون متعلقا «بحاجزين» . ولا يمنع الفصل به من انتصاب الخبر في هذا؛ كما لم يمتنع الفصل به في «إن فيك زيدا راغب» . «وإنه» يعني القرآن «لتذكرة للمتقين» أي للخائفين الذين يخشون الله. ونظيره: «فيه هدى للمتقين» «البقرة: 2» على ما بيناه أول سورة البقرة. وقيل: المراد محمد صلى الله عليه وسلم، أي هو تذكرة ورحمة ونجاة.


وَإِنَّا لَنَعْلَمُ أَنَّ مِنكُم مُّكَذِّبِينَ

وإنا لنعلم أن منكم مكذبين. انظر تفسير الآية 52


وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَافِرِينَ

وإنه لحسرة على الكافرين. انظر تفسير الآية 52


وَإِنَّهُ لَحَقُّ الْيَقِينِ

وإنه لحق اليقين. انظر تفسير الآية 52


فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

قوله تعالى: «وإنا لنعلم أن منكم مكذبين» قال الربيع: بالقرآن. «وإنه لحسرة» يعني التكذيب. والحسرة: الندامة. وقيل: أي وإن القرآن لحسرة على الكافرين يوم القيامة إذا رأوا ثواب من آمن به. وقيل: هي حسرتهم في الدنيا حين لم يقدروا على معارضته عند تحديهم أن يأتوا بسورة مثله. «وإنه لحق اليقين» يعني أن القرآن العظيم تنزيل من الله عزو جل؛ فهو لحق اليقين. وقيل: أي حقا يقينا ليكونن ذلك حسرة عليهم يوم القيامة. فعلى هذا «وإنه لحسرة» أي لتحسر؛ فهو مصدر بمعنى التحسر، فيجوز تذكيره. وقال ابن عباس: إنما هو كقولك: لعين اليقين ومحض اليقين. ولو كان اليقين نعتا لم يجز أن يضاف إليه؛ كما لا تقول: هذا رجل الظريف. وقيل: أضافه إلى نفسه لاختلاف اللفظين. «فسبح باسم ربك العظيم» أي فصل لربك؛ قال ابن عباس. وقيل: أي نزه الله عن السوء والنقائص.


سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ

سأل سائل بعذاب واقع. انظر تفسير الآية 4


لِّلْكَافِرينَ لَيْسَ لَهُ دَافِعٌ

للكافرين ليس له دافع. انظر تفسير الآية 4


مِّنَ اللَّهِ ذِي الْمَعَارِجِ

من الله ذي المعارج. انظر تفسير الآية 4


تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ

قوله تعالى: «سأل سائل بعذاب واقع» قرأ نافع وابن عامر «سال سايل» بغير همزة. الباقون بالهمز. فمن همز فهو من السؤال. والباء يجوز أن تكون زائدة، ويجوز أن تكون بمعنى عن. والسؤال بمعنى الدعاء؛ أي دعا داع بعذاب؛ عن ابن عباس وغيره. يقال: دعا على فلان بالويل، ودعا عليه بالعذاب. ويقال: دعوت زيدا؛ أي ألتمست إحضاره. أي التمس ملتمس عذابا للكافرين؛ وهو واقع بهم لا محالة يوم القيامة. وعلى هذا فالباء زائدة؛ كقوله تعالى: «تنبت بالدهن» «المؤمنون: 20» ، وقوله. «وهزي إليك بجذع النخلة» «مريم: 25» فهي تأكيد. أي سأل سائل عذابا واقعا. «للكافرين» أي على الكافرين. وهو النضر بن الحارث حيث قال: «اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم» «الأنفال: 32» فنزل سؤاله، وقتل يوم بدر صبرا هو وعقبة بن أبي معيط؛ لم يقتل صبرا غيرهما؛ قاله ابن عباس ومجاهد. وقيل: إن السائل هنا هو الحارث بن النعمان الفهري. وذلك أنه لما بلغه قول النبي صلى الله عليه وسلم في علي رضي الله عنه: «من كنت مولاه فعلي مولاه» ركب ناقته فجاء حتى أناخ راحلته بالأبطح ثم قال: يا محمد، أمرتنا عن الله أن نشهد أن لا إله إلا الله وأنك رسول الله فقبلناه منك، وأن نصلي خمسا فقبلناه منك، ونزكي أموالنا فقبلناه منك، وأن نصوم شهر رمضان في كل عام فقبلناه منك، وأن نحج فقبلناه منك، ثم لم ترض بهذا حتى فضلت ابن عمك علينا! أفهذا شيء منك أم من الله؟! فقال النبي صلى الله عليه وسلم: «والله الذي لا إله إلا هو ما هو إلا من الله» فولى الحارث وهو يقول: اللهم إن كان ما يقول محمد حقا فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم. فوالله ما وصل إلى ناقته حتى رماه الله بحجر فوقع على دماغه فخرج من دبره فقتله؛ فنزلت: «سأل سائل بعذاب واقع» الآية. وقيل: إن السائل هنا أبو جهل وهو القائل لذلك، قال الربيع. وقيل: إنه قول جماعة من كفار قريش. وقيل: هو نوح عليه السلام سأل العذاب على الكافرين. وقيل: هو رسول الله صلى الله عليه وسلم أي دعا عليه السلام بالعقاب وطلب أن يوقعه الله بالكفار؛ وهو واقع بهم لا محالة. وأمتد الكلام إلى قوله تعالى: «فاصبر صبرا جميلا» «المعارج: 5» أي لا تستعجل فإنه قريب. وإذا كانت الباء بمعنى عن - وهو قول قتادة - فكأن سائلا سأل عن العذاب بمن يقع أو متى يقع. قال الله تعالى: «فاسأل به خبيرا» «الفرقان: 59» أي سل عنه. وقال علقمة:فإن تسألوني بالنساء فإنني بصير بأدواء النساء طبيبأي عن النساء. ويقال: خرجنا نسأل عن فلان وبفلان. فالمعنى سألوا بمن يقع العذاب ولمن يكون فقال الله: «للكافرين» . قال أبو علي وغيره: وإذا كان من السؤال فأصله أن يتعدى إلى مفعولين ويجوز الاقتصار على أحدهما. وإذا اقتصر على أحدهما جاز أن يتعدى إليه بحرف جر؛ فيكون التقدير سأل سائل النبي صلى الله عليه وسلم أو المسلمين بعذاب أو عن عذاب. ومن قرأ بغير همز فله وجهان: أحدهما: أنه لغة في السؤال وهي لغة قريش؛ تقول العرب: سال يسال؛ مثل نال ينال وخاف يخاف. والثاني: أن يكون من السيلان؛ ويؤيده قراءة ابن عباس «سال سيل» . قال عبدالرحمن بن زيد: سال واد من أودية جهنم يقال له: سائل؛ وقول زيد بن ثابت. قال الثعلبي: والأول أحسن؛ كقول الأعشى في تخفيف الهمزة:سالتاني الطلاق إذ رأتاني قل مالي قد جئتماني بنكروفي الصحاح: قال الأخفش: يقال خرجنا نسأل عن فلان وبفلان. وقد تخفف همزته فيقال: سال يسال. وقال:ومرهق سال إمتاعا بِأُصْدَته لم يستعن وحوامي الموت تغشاهالمرهق: الذي أدرك ليقتل. والأصدة بالضم: قميص صغير يلبس تحت الثوب. المهدوي: من قرأ «سال» جاز أن يكون خفف الهمزة بإبدالها ألفا، وهو البدل على غير قياس. وجاز أن تكون الألف منقلبة عن واو على لغة من قال: سلت أسال؛ كخفت أخاف. النحاس: حكى سيبويه سلت أسال؛ مثل خفت أخاف؛ بمعنى سألت. وأنشد:سالت هذيلٌ رسول الله فاحشة ضلت هذيل بما سالت ولم تصبويقال: هما يتساولان. المهدوي: وجاز أن تكون مبدلة من ياء، من سال يسيل. ويكون سايل واديا في جهنم؛ فهمزة سايل على القول الأول أصلية، وعلى الثاني بدل من واو، وعلى الثالث بدل من ياء. القشيري: وسائل مهموز؛ لأنه إن كان من سأل بالهمز فهو مهموز، وإن كان من غير الهمز كان مهموزا أيضا؛ نحو قائل وخائف؛ لأن العين اعتل في الفعل واعتل في اسم الفاعل أيضا. ولم يكن الاعتلال بالحذف لخوف الالتباس، فكان بالقلب إلى الهمزة، ولك تخفيف الهمزة حتى تكون بين بين. «واقع» أي يقع بالكفار بين أنه من الله ذي المعارج. وقال الحسن: أنزل الله تعالى: «سأل سائل بعذاب واقع» فقال لمن هو؟ فقال للكافرين؛ فاللام في الكافرين متعلقة «بواقع» . وقال الفراء: التقدير بعذاب للكافرين واقع؛ فالواقع من نعت العذاب واللام دخلت للعذاب لا للواقع، أي هذا العذاب للكافرين في الآخرة لا يدفعه عنهم أحد. وقيل إن اللام بمعنى على، والمعنى: واقع على الكافرين. وروي أنها في قراءة أبي كذلك. وقيل: بمعنى عن؛ أي ليس له دافع عن الكافرين من الله. أي ذلك العذاب من الله ذي المعارج أي ذي العلو والدرجات الفواضل والنعم؛ قاله ابن عباس وقتادة فالمعارج مراتب إنعامه على الخلق وقيل ذي العظمة والعلاء وقال مجاهد: هي معارج السماء. وقيل: هي معارج الملائكة؛ لأن الملائكة تعرج إلى السماء فوصف نفسه بذلك. وقيل: المعارج الغرف؛ أي إنه ذو الغرف، أي جعل لأوليائه في الجنة غرفا. وقرأ عبدالله «ذي المعاريج» بالياء. يقال: معرج ومعراج ومعارج ومعاريج؛ مثل مفتاح ومفاتيح. والمعارج الدرجات؛ ومنه: «ومعارج عليها يظهرون» «الزخرف: 33» .قوله تعالى: «تعرج الملائكة والروح» أي تصعد في المعارج التي جعلها الله لهم. وقرأ ابن مسعود وأصحابه والسلمي والكسائي «يعرج» بالياء على إرادة الجمع؛ ولقوله: اذكروا الملائكة ولا تؤنثوهم. وقرأ الباقون بالتاء على إرادة الجماعة. «والروح» جبريل عليه السلام؛ قال ابن عباس. دليله قوله تعالى: «نزل به الروح الأمين» «الشعراء: 193» . وقيل: هو ملك آخر عظيم الخلقة. وقال أبو صالح: إنه خلق من خلق الله كهيئة الناس وليس بالناس. قال قبيصة بن ذؤيب: إنه روح الميت حين يقبض. «إليه» أي إلى المكان الذي هو محلهم وهو في السماء؛ لأنها محل بره وكرامته. وقيل: هو كقول إبراهيم «إني ذاهب إلى ربي» «الصافات: 99» . أي إلى الموضع الذي أمرني به. وقيل: «إليه» أي إلى عرشه. «في يوم كان مقداره خمسين ألف سنة» قال وهب والكلبي ومحمد بن إسحاق: أي عروج الملائكة إلى المكان الذي هو محلهم في وقت كان مقداره على غيرهم لو صعد خمسين ألف سنة. وقال وهب أيضا: ما بين أسفل الأرض إلى العرش مسيرة خمسين ألف سنة. وهو قول مجاهد. وجمع بين هذة الآية وبين قوله: «في يوم كان مقداره ألف سنة» في سورة السجدة، فقال: «في يوم كان مقداره خمسين ألف سنة» من منتهى أمره من أسفل الأرضين إلى منتهى أمره من فوق السموات خمسون ألف سنة. وقوله تعالى في «آلم تنزيل» : «في يوم كان مقداره ألف سنة» «السجدة: 5» يعني بذلك نزول الأمر من سماء الدنيا إلى الأرض، ومن الأرض إلى السماء في يوم واحد فذلك مقدار ألف سنة لأن ما بين السماء إلى الأرض مسيرة خمسمائة عام. وعن مجاهد أيضا والحكم وعكرمة: هو مدة عمر الدنيا من أول ما خلقت إلى آخر ما بقي خمسون ألف سنة. لا يدري أحدكم مضى ولا كم بقي إلا الله عز وجل. وقيل: المراد يوم القيامة، أي مقدار الحكم فيه لو تولاه مخلوق خمسون ألف سنة، قاله عكرمة أيضا والكلبي ومحمد بن كعب. يقول سبحانه وتعالى وأنا أفرغ منه في ساعة. وقال الحسن: هو يوم القيامة، ولكن يوم القيامة لا نفاد له فالمراد ذكر موقفهم للحساب فهو في خمسين ألف سنة من سني الدنيا، ثم حينئذ يستقر أهل الدارين في الدارين. وقال يمان: هو يوم القيامة، فيه خمسون موطنا كل موطن ألف سنة. وقال ابن عباس: هو يوم القيامة، جعله الله على الكافرين مقدار خمسين ألف سنة، ثم يدخلون النار للاستقرار.قلت: وهذا القول أحسن ما قيل في الآية إن شاء الله، بدليل ما رواه قاسم بن أصبغ من حديث أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: «في يوم كان مقداره خمسين ألف سنة» . فقلت: ما أطول هذا! فقال النبي صلى الله عليه وسلم: «والذي نفسي بيده إنه ليخفف عن المؤمن حتى يكون أخف عليه من صلاة المكتوبة يصليها في الدنيا» . واستدل النحاس على صحة هذا القول بما رواه سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: «ما من رجل لم يؤد زكاة مال إلا جعل شجاعا من نار تكوى به جبهته وظهره وجنباه في يوم كان مقداره خمسين ألف سنة حتى يقضي الله بين الناس» . قال: فهذا يدل على أنه يوم القيامة. وقال إبراهيم التيمي: ما قدر ذلك اليوم على المؤمن إلا قدر ما بين الظهر والعصر. وروي هذا المعنى مرفوعا من حديث معاذ عن النبي صلى الله عليه وسلم أنه قال: «يحاسبكم الله تعالى بمقدار ما بين الصلاتين ولذلك سمى نفسه سريع الحساب وأسرع الحاسبين» . ذكره الماوردي. وقبل: بل يكون الفراغ لنصف يوم، كقوله تعالى: «أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا» «الفرقان: 24» . وهذا على قدر فهم الخلائق، وإلا فلا يشغله شأن عن شأن. وكما يرزقهم في ساعة كذا يحاسبهم في لحظة، قال الله تعالى: «ما خلقكم ولا بعثكم إلا كنفس واحدة» «لقمان: 28» . وعن ابن عباس أيضا أنه سماها هذه الآية وعن قوله تعالى: «في يوم كان مقداره ألف سنة» «السجدة: 5» فقال: أيام سماها الله عز وجل هو أعلم بها كيف تكون، وأكره أن أقول فيها ما لا أعلم. وقيل: معنى ذكر خمسين ألف سنة تمثيل، وهو تعريف طول مدة القيامة في الموقف، وما يلقى الناس فيه من الشدائد. والعرب تصف أيام الشدة بالطول، وأيام الفرح بالقصر؛ قال الشاعر:ويوم كظل الرمح قصر طوله دم الزق عنا واصطفاق المزاهروقيل: في الكلام تقديم وتأخير؛ والمعنى: سأل سائل بعذاب واقع للكافرين ليس له من الله دافع، في يوم كان مقداره خمسين ألف سنة تعرج الملائكة والروح إليه. وهذا القول هو معنى ما أخترناه، والموفق الإله.


فَاصْبِرْ صَبْراً جَمِيلاً

فاصبر صبرا جميلا. انظر تفسير الآية 7


إِنَّهُمْ يَرَوْنَهُ بَعِيداً

إنهم يرونه بعيدا. انظر تفسير الآية 7


وَنَرَاهُ قَرِيباً

قوله تعالى: «فاصبر صبرا جميلا» أي على أذى قومك. والصبر الجميل: هو الذي لا جزع فيه ولا شكوى لغير الله. وقيل: هو أن يكون صاحب المصيبة في القوم لا يدرى من هو. والمعنى متقارب. وقال ابن زيد: هي منسوخة بآية السيف. «إنهم يرونه بعيدا» يريد أهل مكة يرون العذاب بالنار بعيدا؛ أي غير كائن. «ونراه قريبا» لأن ما هو آت فهو قريب. وقال الأعمش: يرون البعث بعيدا لأنهم لا يؤمنون به كأنهم يستبعدونه على جهة الإحالة. كما تقول لمن تناظره: هذا بعيد لا يكون وقيل: أي يرون هذا اليوم بعيدا «ونراه» أي نعلمه؛ لأن الرؤية إنما تتعلق بالموجود. وهو كقولك: الشافعي يرى في هذه المسألة كذا وكذا.


يَوْمَ تَكُونُ السَّمَاء كَالْمُهْلِ

يوم تكون السماء كالمهل. انظر تفسير الآية 10


وَتَكُونُ الْجِبَالُ كَالْعِهْنِ

وتكون الجبال كالعهن. انظر تفسير الآية 10


وَلَا يَسْأَلُ حَمِيمٌ حَمِيماً

قوله تعالى: «يوم تكون السماء كالمهل» العامل في «يوم» «واقع» ؛ تقديره يقع بهم العذاب يوم. وقيل: «نراه» أو «يبصرونهم» أو يكون بدلا من قريب. والمهل: دردي الزيت وعكره؛ في قول ابن عباس وغيره. وقال ابن مسعود: ما أذيب من الرصاص والنحاس والفضة. وقال مجاهد: «كالمهل» كقيح من دم وصديد. وقد مضى في سورة «الدخان» ، و «الكهف» القول فيه. «وتكون الجبال كالعهن» أي كالصوف المصبوغ. ولا يقال للصوف عهن إلا أن يكون مصبوغا. وقال الحسن: «وتكون الجبال كالعهن» وهو الصوف الأحمر، وهو أضعف الصوف. ومنه قول زهير:كأن فتات العهن في كل منزل نزلن به حب الفنا لم يحطمالفتات القطع. والعهن الصوف الأحمر؛ واحده عهنة. وقيل: العهن الصوف ذو الألوان؛ فشبه الجبال به في تلونها ألوانا. والمعنى: أنها تلين بعد الشدة، وتتفرق بعد الاجتماع. وقيل: أول ما تتغير الجبال تصير رملا مهيلا، ثم عهنا منفوشا، ثم هباء منبثا. «ولا يسأل حميم حميما» أي عن شأنه لشغل كل إنسان بنفسه، قال قتادة. كما قال تعالى: «لكل امرئ منهم يومئذ شأن يغنيه» «عبس: 37» . وقيل: لا يسأل حميم عن حميم، فحذف الجار ووصل الفعل. وقراءة العامة «يسأل» بفتح الياء. وقرأ شيبة والبزي عن عاصم «ولا يسأل بالضم على ما لم يسم فاعله، أي لا يسأل حميم عن حميمه ولا ذو قرابة عن قرابته، بل كل إنسان يسأل عن عمله. نظيره: » كل نفس بما كسبت رهينة" «المدثر: 38» .


يُبَصَّرُونَهُمْ يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ بِبَنِيهِ

يبصرونهم يود المجرم لو يفتدي من عذاب يومئذ ببنيه. انظر تفسير الآية 14


وَصَاحِبَتِهِ وَأَخِيهِ

وصاحبته وأخيه. انظر تفسير الآية 14


وَفَصِيلَتِهِ الَّتِي تُؤْويهِ

وفصيلته التي تؤويه. انظر تفسير الآية 14


وَمَن فِي الْأَرْضِ جَمِيعاً ثُمَّ يُنجِيهِ

قوله تعالى: «يبصرونهم» أي يرونهم. وليس في القيامة مخلوق إلا وهو نصب عين صاحبه من الجن والإنس. فيبصر الرجل أباه وأخاه وقرابته وعشيرته ولا يسأله ولا يكلمه؛ لاشتغالهم بأنفسهم. وقال ابن عباس: يتعارفون ساعة ثم لا يتعارفون بعد تلك الساعة. وفي بعض الأخبار: أن أهل القيامة يفرون من المعارف مخافة المظالم. وقال ابن عباس أيضا: «يبصرونهم» يبصر بعضهم بعضا فيتعارفون ثم يفر بعضهم من بعض. فالضمير في «يبصرونهم» على هذا للكفار، والميم للأقرباء. وقال مجاهد: المعنى يبصر الله المؤمنين الكفار في يوم القيامة؛ فالضمير في يبصرونهم « للمؤمنين، والهاء والميم للكفار. ابن زيد: المعنى يبصر الله الكفار في النار الذين أضلوهم في الدنيا؛ فالضمير في » يبصرونهم « للتابعين، والهاء والميم للمتبوعين. وقيل: إنه يبصر المظلوم ظالمه والمقتول قاتله. وقيل: » يبصرونهم « يرجع إلى الملائكة؛ أي يعرفون أحوال الناس فيسوقون كل فريق إلى ما يليق بهم. وتم الكلام عند قوله: » يبصرونهم «. ثم قال: » يود المجرم « أي يتمنى الكافر. » لو يفتدي من عذاب يومئذ ببنيه « يعني من عذاب جهنم بأعز من كان عليه في الدنيا من أقاربه فلا يقدر. ثم ذكرهم فقال: » ببنيه، وصاحبته « زوجته » وأخيه، وفصيلته « أي عشيرته. » التي تؤويه « تنصره؛ قاله مجاهد وابن زيد. وقال مالك: أمه التي تربيه. حكاه الماوردي ورواه عنه أشهب. وقال أبو عبيدة: الفصيلة دون القبيلة. وقال ثعلب: هم آباؤه الأدنون. وقال المبرد: الفصيلة القطعة من أعضاء الجسد، وهي دون القبيلة. وسميت عترة الرجل فصيلته تشبيها بالبعض منه. وقد مضى في سورة » الحجرات « القول في القبيلة وغيرها.وهنا مسألة، وهي: إذا حبس على فصيلته أو أوصى لها فمن أدعى العموم حمله على العشيرة، ومن أدعى الخصوص حمله على الآباء؛ الأدنى فالأدنى. والأول أكثر في النطق. والله أعلم. ومعنى: » تؤويه « تضمه وتؤمنه من خوف إن كان به. » ومن في الأرض جميعا « أي ويود لو فدي بهم لافتدى » ثم ينجيه « أي يخلصه ذلك الفداء. فلا بد من هذا الإضمار، كقوله: » وإنه لفسق « [الأنعام: 121] أي وإن أكله لفسق. وقيل: » يود المجرم « يقتضي جوابا بالفاء؛ كقوله: » ودوا لو تدهن فيدهنون « [القلم: 9]. والجواب في هذه الآية » ثم ينجيه" لأنها من حروف العطف؛ أي يود المجرم لو يفتدى فينجيه الافتداء.


كَلَّا إِنَّهَا لَظَى

كلا إنها لظى. انظر تفسير الآية 18


نَزَّاعَةً لِّلشَّوَى

نزاعة للشوى. انظر تفسير الآية 18


تَدْعُو مَنْ أَدْبَرَ وَتَوَلَّى

تدعوا من أدبر وتولى. انظر تفسير الآية 18


وَجَمَعَ فَأَوْعَى

قوله تعالى: «كلا» تقدم القول في «كلا» وأنها تكون بمعنى حقا، وبمعنى لا. وهي هنا تحتمل الأمرين؛ فإذا كانت بمعنى حقا كان تمام الكلام «ينجيه» . وإذا كانت بمعنى لا كان تمام الكلام عليها؛ أي ليس ينجيه من عذاب الله الافتداء ثم قال: «إنها لظى» أي هي جهنم؛ أي تتلظى نيرانها؛ كقوله تعالى: «فأنذرتكم نارا تلظى» «الليل: 14» واشتقاق لظى من التلظي. والتظاء النار التهابها، وتلظيها تلهبها. وقيل: كان أصلها «لظظ» أي ما دامت لدوام عذابها؛ فقلبت إحدى الظاءين ألفا فبقيت لظى. وقيل: هي الدركة الثانية من طبقات جهنم. وهي اسم مؤنث معرفة فلا ينصرف. «نزاعة للشوى» قرأ أبو جعفر وشيبة ونافع وعاصم في رواية أبي بكر عنه والأعمش وأبو عمرو وحمزة والكسائي «نزاعة» بالرفع. وروى أبو عمرو عن عاصم «نزاعة» بالنصب. فمن رفع فله خمسة أوجه: أحدها أن تجعل «لظى» خبر «إن» وترفع «نزاعة» بإضمار هي؛ فمن هذا الوجه يحسن الوقف على «لظى» . والوجه الثاني أن تكون «لظى» و «نزاعة» خبران لإن. كما تقول إنه خلق مخاصم. والوجه الثالث أن تكون «نزاعة» بدلا من «لظى» و «لظى» خبر «إن» . والوجه الرابع أن يكون «لظى» بدلا من اسم «إن» و «نزاعة» خبر «إن» . والمعنى: أن القصة والخبر لظى نزاعة للشوى ومن نصب «نزاعة» حسن له أن يقف على «لظى» وينصب «نزاعة» على القطع من «لظى» إذ كانت نكرة متصلة بمعرفة. ويجوز نصبها على الحال المؤكدة؛ كما قال: «وهو الحق مصدقا» «البقرة: 91» . ويجوز أن تنصب على معنى أنها تتلظى نزاعة؛ أي في حال نزعها للشوى. والعامل فيها ما دل عليه الكلام من معنى التلظي. ويجوز أن يكون حالا؛ على أنه حال للمكذبين بخبرها. ويجوز نصبها عل القطع؛ كما تقول: مررت بزيد العاقل الفاضل. فهذه خمسة أوجه للنصب أيضا. والشوى. جمع شواة وهي جلدة الرأس. قال الأعشى:قالت قُـتَيلة مالَه قد جللت شيبا شواتهوقال آخر:لأصبحت هدتك الحوادث هدة لها فشواة الرأس باد قتيرهاالقتير: الشيب. وفي الصحاح: «والشوى: جمع شواة وهي جلدة الرأس» . والشوى: اليدان والرجلان والرأس من الآدميين، وكل ما ليس مقتلا. يقال: رماه فأشواه إذا لم يصب المقتل. قال الهذلي:فإن من القول التي لا شوى لها إذا زل عن ظهر اللسان انفلاتهايقول: إن من القول كلمة لا تشوي ولكن تقتل. قال الأعشى:قالت قتيلة ماله قد جللت شيبا شواتهقال أبو عبيد: أنشدها أبو الخطاب الأخفش أبا عمرو بن العلاء فقال له: «صحفت! إنما هو سراته؛ أي نواحيه فسكت أبو الخطاب ثم قال لنا: بل هو صحف، إنما هو شواته» . وشوى الفرس: قوائمه؛ لأنه يقال: عبل الشوى، ولا يكون هذا للرأس؛ لأنهم وصفوا الخيل بإسالة الخدين وعتق الوجه وهو رقته. والشوى: رذال المال. والشوى: هو الشيء الهين اليسير. وقال ثابت البناني والحسن: «نزاعة للشوى» أي لمكارم وجهه. أبو العالية: لمحاسن وجهه. قتادة: لمكارم خلقته وأطرافه. وقال الضحاك: تفري اللحم والجلد عن العظم حتى لا تترك منه شيئا. وقال الكسائي: هي المفاصل. وقال بعض الأئمة: هي القوائم والجلود. قال امرؤ القيس:سليم الشظى عبل الشوى شنج النسا له حجبات مشرفات على الفالوقال أبو صالح: أطراف اليدين والرجلين. قال الشاعر:إذا نظرت عرفت الفخر منها وعينيها ولم تعرف شواهايعني أطرافها. وقال الحسن أيضا: الشوى الهام. «تدعو من أدبر وتولى» أي تدعو لظى من أدبر في الدنيا عن طاعة الله وتولى عن الإيمان. ودعاؤها أن تقول: إلي يا مشرك، إلي يا كافر. وقال ابن عباس: تدعو الكافرين والمنافقين بأسمائهم بلسان فصيح: إلي يا كافر، إلي يا منافق؛ ثم تلتقطهم كما يلتقط الطير الحب. وقال ثعلب: «تدعو» أي تهلك. تقول العرب: دعاك الله؛ أي أهلكك الله. وقال الخليل: إنه ليس كالدعاء «تعالوا» ولكن دعوتها إياهم تمكنها من تعذيبهم. وقيل: الداعي خزنة جهنم؛ أضيف دعاؤهم إليها. وقيل هو ضرب مثل؛ أي إن مصير من أدبر وتولى إليها؛ فكأنها الداعية لهم. ومثله قول الشاعر:ولقد هبطنا الواديين فواديا يدعو الأنيس به العضيض الأبكمالعضيض الأبكم: الذباب. وهو لا يدعو وإنما طنينه نبه عليه فدعا إليه.قلت: القول الأول هو الحقيقة؛ حسب ما تقدم بيانه بآي القرآن والأخبار الصحيحة. القشيري: ودعاء لظى بخلق الحياة فيها حين تدعو، وخوارق العادة غدا كثيرة. «وجمع فأوعى» أي جمع المال فجعله في وعائه ومنع منه حق الله تعالى؛ فكان جموعا منوعا. قال الحكم: كان عبدالله بن عكيم لا يربط كيسه ويقول سمعت الله يقول: «وجمع فأوعى» .


إِنَّ الْإِنسَانَ خُلِقَ هَلُوعاً

إن الإنسان خلق هلوعا. انظر تفسير الآية 21


إِذَا مَسَّهُ الشَّرُّ جَزُوعاً

إذا مسه الشر جزوعا. انظر تفسير الآية 21


وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعاً

قوله تعالى: «إن الإنسان خلق هلوعا» يعني الكافر؛ عن الضحاك. والهلع في اللغة: أشد الحرص وأسوأ الجزع وأفحشه. وكذلك قال قتادة ومجاهد وغيرهما. وقد هلع «بالكسر» يهلع فهو هليع وهلوع؛ على التكثير. والمعنى أنه لا يصبر على خير ولا شر حتى يفعل فيهما ما لا ينبغي. عكرمة: هو الضجور. الضحاك: هو الذي لا يشبع. والمنوع: هو الذي إذا أصاب المال منع منه حق الله تعالى. وقال ابن كيسان: خلق الله الإنسان يحب ما يسره ويرضيه، ويهرب مما يكرهه ويسخطه، ثم تعبده الله بإنفاق ما يحب والصبر على ما يكره. وقال أبو عبيدة: الهلوع هو الذي إذا مسه الخير لم يشكر، وإذا مسه الضر لم يصبر؛ قاله ثعلب. وقال ثعلب أيضا: قد فسر الله الهلوع، وهو الذي إذا ناله الشر أظهر شدة الجزع، وإذا ناله الخير بخل به ومنعه الناس. وقال النبي صلى الله عليه وسلم: «شر ما أعطي العبد شح هالع وجبن خالع» . والعرب تقول: ناقة هلواعة وهلواع؛ إذا كانت سريعة السير خفيفة. قال:صكّاء ذِعْلِبة إذا استدبرتها حرج إذا استقبلتها هِلواعالذعلب والذعلبة الناقة السريعة. و «جزوعا» و «منوعا» نعتان لهلوع. على أن ينوي بهما التقديم قبل «إذا» . وقيل: هو خبر كان مضمرة.


إِلَّا الْمُصَلِّينَ

إلا المصلين. انظر تفسير الآية 28


الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ

الذين هم على صلاتهم دائمون. انظر تفسير الآية 28


وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ

والذين في أموالهم حق معلوم. انظر تفسير الآية 28


لِّلسَّائِلِ وَالْمَحْرُومِ

للسائل والمحروم. انظر تفسير الآية 28


وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ

والذين يصدقون بيوم الدين. انظر تفسير الآية 28


وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ

والذين هم من عذاب ربهم مشفقون. انظر تفسير الآية 28


إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ

قوله تعالى: «إلا المصلين» دل على أن ما قبله في الكفار؛ فالإنسان اسم جنس بدليل الاستثناء الذي يعقبه كقوله تعالى: «إن الإنسان لفي خسر. إلا الذين آمنوا» «العصر: 3» . النخعي: المراد بالمصلين الذي يؤدون الصلاة المكتوبة. ابن مسعود: الذين يصلونها لوقتها، فأما تركها فكفر. وقيل: هم الصحابة. وقيل: هم المؤمنون عامة، فإنهم يغلبون فرط الجزع بثقتهم بربهم ويقينهم. «الذين هم على صلاتهم دائمون» أي على مواقيتها. وقال عقبة بن عامر: هم الذين إذا صلوا لم يلتفتوا يمينا ولا شمالا. والدائم الساكن، ومنه: نهي عن البول في الماء الدائم، أي الساكن. وقال ابن جريج والحسن: هم الذين يكثرون فعل التطوع منها. «والذين في أموالهم حق معلوم» يريد الزكاة المفروضة، قاله قتادة وابن سيرين. وقال مجاهد: سوى الزكاة. وقال علي بن أبي طلحة عن ابن عباس: صلة رحم وحمل كل. والأول أصح؛ لأنه وصف الحق بأنه معلوم، وسوى الزكاة ليس بمعلوم، إنما هو على قدر الحاجة، وذلك يقل ويكثر. « للسائل والمحروم» « تقدم في » الذاريات «. » والذين يصدقون بيوم الدين « أي بيوم الجزاء وهو يوم القيامة. وقد مضى في سورة » الفاتحة « القول فيه. » والذين هم من عذاب ربهم مشفقون « أي خائفون. » إن عذاب ربهم غير مأمون" قال ابن عباس: لمن أشرك أو كذب أنبياءه. وقيل: لا يأمنه أحد، بل الواجب على كل أحد أن يخافه ويشفق منه.


وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ

والذين هم لفروجهم حافظون. انظر تفسير الآية 35


إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ

إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين. انظر تفسير الآية 35


فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ

فمن ابتغى وراء ذلك فأولئك هم العادون. انظر تفسير الآية 35


وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ

والذين هم لأماناتهم وعهدهم راعون. انظر تفسير الآية 35


وَالَّذِينَ هُم بِشَهَادَاتِهِمْ قَائِمُونَ

والذين هم بشهاداتهم قائمون. انظر تفسير الآية 35


وَالَّذِينَ هُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ

والذين هم على صلاتهم يحافظون. انظر تفسير الآية 35


أُوْلَئِكَ فِي جَنَّاتٍ مُّكْرَمُونَ

قوله تعالى: «والذين هم لفروجهم حافظون، إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين، فمن ابتغى وراء ذلك فأولئك هم العادون» « تقدم القول فيه. » والذين هم لأماناتهم وعهدهم راعون « » تقدم. «والذين هم بشهاداتهم قائمون» على من كانت عليه من قريب أو بعيد، يقومون بها عند الحاكم ولا يكتمونها ولا يغيرونها. وقد مضى القول في الشهادة وأحكامها في سورة «البقرة» . وقال ابن عباس: «بشهاداتهم» أن الله واحد لا شريك له وأن محمدا عبده ورسوله. وقرئ «لأمانتهم» على التوحيد. وهي قراءة ابن كثير وابن محيصن. فالأمانة اسم جنس، فيدخل فيها أمانات الدين، فإن الشرائع أمانات ائتمن الله عليها عباده. ويدخل فيها أمانات الناس من الودائع؛ وقد مضى هذا كله مستوفى في سورة «النساء» . وقرأ عباس الدوري عن أبي عمرو ويعقوب «بشهاداتهم» جمعا. الباقون «بشهادتهم» على التوحيد، لأنها تؤدي عن الجمع. والمصدر قد يفرد وإن أضيف إلى جمع، كقوله تعالى: «إن أنكر الأصوات لصوت الحمير» . «لقمان: 19» وقال الفراء: ويدل على أنها «بشهادتهم» توحيدا قوله تعالى: «وأقيموا الشهادة لله» «الطلاق: 2» .قوله تعالى: «والذين هم على صلاتهم يحافظون» قال قتادة: على وضوئها وركوعها وسجودها. وقال ابن جريج: التطوع. وقد مضى في سورة «المؤمنون» . فالدوام خلاف المحافظة. فدوامهم عليها أن يحافظوا على أدائها لا يخلون بها ولا يشتغلون عنها بشيء من الشواغل، ومحافظتهم عليها أن يراعوا إسباغ الوضوء لها ومواقيتها، ويقيموا أركانها، ويكملوها بسننها وآدابها، ويجفظوها من الإحباط باقتراب المأثم. فالدوام يرجع إلى نفس الصلوات والمحافظة إلى أحوالها. «أولئك في جنات مكرمون» أي أكرمهم الله فيها بأنواع الكرامات.


فَمَالِ الَّذِينَ كَفَرُوا قِبَلَكَ مُهْطِعِينَ

فمال الذين كفروا قبلك مهطعين. انظر تفسير الآية 39


عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ

عن اليمين وعن الشمال عزين. انظر تفسير الآية 39


أَيَطْمَعُ كُلُّ امْرِئٍ مِّنْهُمْ أَن يُدْخَلَ جَنَّةَ نَعِيمٍ

أيطمع كل امرئ منهم أن يدخل جنة نعيم. انظر تفسير الآية 39


كَلَّا إِنَّا خَلَقْنَاهُم مِّمَّا يَعْلَمُونَ

قوله تعالى: «فمال الذين كفروا قبلك مهطعين» قال الأخفش: مسرعين. قال:بمكة أهلها ولقد أراهم إليه مهطعين إلى السماعوالمعنى: ما بالهم يسرعون إليك ويجلسون حواليك ولا يعملون بما تأمرهم. وقيل: أي ما بالهم مسرعين في التكذيب لك. وقيل: أي ما بال الذين كفروا يسرعون إلى السماع منك ليعيبوك ويستهزؤوا بك. وقال عطية: مهطعين: معرضين. الكلبي: ناظرين إليك تعجبا. وقال قتادة: عامدين. والمعنى متقارب؛ أي ما بالهم مسرعين عليك، مادين أعناقهم، مدمني النظر إليك. وذلك من نظر العدو. وهو منصوب على الحال. نزلت في جمع من المنافقين المستهزئين، كانوا يحضرونه - عليه السلام - ولا يؤمنون به. و «قبلك» أي نحوك. «عن اليمين وعن الشمال عزين» أي عن يمين النبي صلى الله عليه وسلم وشماله حلقا حلقا وجماعات. والعزين: جماعات في تفرقة، قاله أبو عبيدة. ومنه حديث النبي صلى الله عليه وسلم أنه خرج على أصحابه فرأهم حلقا فقال: «مالي أراكم عزين ألا تصفون كما تصف الملائكة عند ربها - قالوا: وكيف تصف الملائكة عند ربها؟ قال: يتمون الصفوف الأول ويتراصون في الصف» خرجه مسلم وغيره. وقال الشاعر:ترانا عنده والليل داج على أبوابه حلقا عزيناأي متفرقين. وقال الراعي:أخليفة الرحمن إن عشيرتي أمسى سراتهم إليك عزيناأي متفرقين. وقال آخر:كأن الجماجم من وقعها خناطيل يهوين شتى عزيناأي متفرقين. وقال آخر:فلما أن أتين على أُضاخٍ ضرحن حصاه أشتاتا عزيناوقال الكميت:ونحن وجندل باغ تركنا كتائب جندل شتى عزيناوقال عنترة:وقرن قد تركت لذي ولي عليه الطير كالعصب العزينوواحد عزين عزة، جمع بالواو والنون ليكون ذلك عوضا مما حذف منها. وأصلها عزهة، فاعتلت كما اعتلت سنة فيمن جعل أصلها سنهة. وقيل: أصلها عزوة، من عزاه يعزوه إذا أضافه إلى غيره. فكل واحد من الجماعات مضافة إلى الأخرى، والمحذوف منها الواو. وفي الصحاح: «والعزة الفرقة من الناس، والهاء عوض من الياء، والجمع عزى - على فعل - وعزون وعزون أيضا بالضم، ولم يقولوا عزات كما قالوا ثبات» . قال الأصمعي: يقال في الدار عزون، أي أصناف من الناس. و «عن اليمين وعن الشمال» متعلق «بمهطعين» ويجوز أن يتعلق «بعزين» على حد قولك: أخذته عن زيد. «أيطمع كل امرئ منهم أن يدخل جنة نعيم» قال المفسرون: كان المشركون يجتمعون حول النبي صلى الله عليه وسلم ويستمعون كلامه فيكذبونه ويكذبون عليه، ويستهزئون بأصحابه ويقولون: لئن دخل هؤلاء الجنة لندخلنها قبلهم، ولئن أعطوا منها شيئا لنعطين أكثر منه؛ فنزلت: «أيطعم» الآية. وقيل: كان المستهزئون خمسة أرهط. وقرأ الحسن طلحة بن مصرف والأعرج «أن يدخل» بفتح الياء وضم الخاء مسمى الفاعل. ورواه المفضل عن عاصم. الباقون «أن يدخل» على الفعل المجهول. «كلا» لا يدخلونها. «إنا خلقناهم مما يعلمون» ثم ابتدأ فقال: «إنا خلقناهم مما يعلمون» أي إنهم يعلمون أنهم مخلوقون من نطفة ثم من علقة ثم من مضغة؛ كما خلق سائر جنسهم. فليس لهم فضل يستوجبون به الجنة، وإنما تستوجب بالإيمان والعمل الصالح ورحمة الله تعالى. وقيل: كانوا يستهزئون بفقراء المسلمين ويتكبرون عليهم. فقال: «إنا خلقناهم مما يعلمون» من القذر، فلا يليق بهم هذا التكبر. وقال قتادة في هذه الآية: إنما خلقت يا ابن آدم من قذر فاتق الله. وروي أن مطرف بن عبدالله بن الشخير رأى المهلب بن أبي صفرة يتبختر في مطرف خز وجبة خز فقال له: يا عبدالله، ما هذه المشية التي يبغضها الله؟ فقال له: أتعرفني؟ قال نعم، أولك نطفة مذرة، وآخرك جيفة قذرة، وأنت فيما بين ذلك تحمل العذرة. فمضى المهلب وترك مشيته. نظم الكلام محمود الوراق فقال:عجبت من معجب بصورته وكان في الأصل نطفة مذرهوهو غدا بعد حسن صورته يصير في اللحد جيفة قذرهوهو على تيهه ونخوته ما بين ثوبيه يحمل العذرهوقال آخر:هل في ابن آدم غير الرأس مكرمة وهو بخمس من الأوساخ مضروبأنف يسيل وأذن ريحها سَهِك والعين مُرْمَصة والثغر ملهوبيا ابن التراب ومأكول التراب غدا قصر فإنك مأكول ومشروبوقيل: معناه من أجل ما يعلمون؛ وهو الأمر والنهي والثواب والعقاب. كقول الشاعر وهو الأعشى:أأزمعت من آل ليلى ابتكارا وشطت على ذي هوى أن تزاراأي من أجل ليلى.


فَلَا أُقْسِمُ بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ إِنَّا لَقَادِرُونَ

فلا أقسم برب المشارق والمغارب إنا لقادرون. انظر تفسير الآية 41


عَلَى أَن نُّبَدِّلَ خَيْراً مِّنْهُمْ وَمَا نَحْنُ بِمَسْبُوقِينَ

قوله تعالى: «فلا أقسم» أي أقسم. و «لا» صلة. «برب المشارق والمغارب» هي مشارق الشمس ومغاربها. وقد مضى الكلام فيها. وقرأ أبو حيوة وابن محيصن وحميد «برب المشرق والمغرب» على التوحيد. «إنا لقادرون. على أن نبدل خيرا منهم» يقول: نقدر على إهلاكهم والذهاب بهم والمجيء بخير منهم في الفضل والطوع والمال. «وما نحن بمسبوقين» أي لا يفوتنا شيء ولا يعجزنا أمر نريده.


فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ

فذرهم يخوضوا ويلعبوا حتى يلاقوا يومهم الذي يوعدونأي اتركهم يخوضوا في باطلهم ويلعبوا في دنياهم؛ على جهة الوعيد. واشتغل أنت بما أمرت به ولا يعظمن عليك شركهم؛ فإن لهم يوما يلقون فيه ما وعدوا. وقرأ ابن محيصن ومجاهد وحميد «حتى يلقوا يومهم الذي يوعدون» . وهذه الآية منسوخة بآية السيف.


يَوْمَ يَخْرُجُونَ مِنَ الْأَجْدَاثِ سِرَاعاً كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ

يوم يخرجون من الأجداث سراعا كأنهم إلى نصب يوفضونقوله تعالى: «يوم يخرجون من الأجداث سراعا كأنهم إلى نصب» «يوم» بدل من «يومهم» الذي قبله، وقراءة العامة «يخرجون» بفتح الياء وضم الراء على أنه مسمى الفاعل. وقرأ السلمي والمغيرة والأعشى عن عاصم «يخرجون» بضم الياء وفتح الراء على الفعل المجهول. والأجداث: القبور؛ وأحدها جدث. وقد مضى في سورة «يس» . «سراعا» حين يسمعون الصيحة الآخرة إلى إجابة الداعي؛ وهو نصب على الحال «كأنهم إلى نصب يوفضون» قراءة العامة بفتح النون وجزم الصاد. وقرأ ابن عامر وحفص بضم النون والصاد. وقرأ عمرو بن ميمون وأبو رجاء وغيرهما بضم النون وإسكان الصاد. والنصب والنصب لغتان مثل الضعف، والضعف. الجوهري: والنصب ما نصب فعبد من دون الله، وكذلك النصب بالضم؛ وقد يحرك. قال الأعشى:وذا النصب المنصوب لا تنسكنه لعافية والله ربك فاعبداأراد «فأعبدن» فوقف بالألف؛ كما تقول: رأيت زيدا. والجمع الأنصاب. وقوله: «وذا النصب» بمعنى إياك وذا النصب. والنصب الشر والبلاء؛ ومنه قوله تعالى: «أني مسني الشيطان بنصب وعذاب» «ص: 41» . وقال الأخفش والفراء: النصب جمع النصب مثل رهن ورهن، والأنصاب جمع نصب؛ فهو جمع الجمع. وقيل: النصب والأنصاب واحد. وقيل: النصب جمع نصاب، هو حجر أو صنم يذبح عليه؛ ومنه قوله تعالى: «وما ذبح على النصب» «المائدة: 3» . وقد قيل: نصب ونصب ونصب معنى واحد؛ كما قيل عمر وعمر وعمر. ذكره النحاس. قال ابن عباس: «إلى نصب» إلى غاية، وهي التي تنصب إليها بصرك. وقال الكلبي: إلى شيء منصوب؛ علم أو راية. وقال الحسن: كانوا يبتدرون إذا طلعت الشمس إلى نصبهم التي كانوا يعبدونها من دون الله لا يلوي أولهم على آخرهم.قوله تعالى: «يوفضون» يسرعون والإيفاض الإسراع. قال الشاعر:فوارس ذبيان تحت الحديـ ـد كالجن يوفضن من عبقرعبقر: موضع تزعم العرب أنه من أرض الجن. قال لبيد:كهول وشبان كجنة عبقروقال الليث: وفضت الإبل تفض وفضا؛ وأوفضها صاحبها. فالإيفاض متعد، والذي في الآية لازم. يقال: وفض وأوفض واستوفض بمعنى أسرع.


إِنَّا أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ أَنْ أَنذِرْ قَوْمَكَ مِن قَبْلِ أَن يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ

إنا أرسلنا نوحا إلى قومه أن أنذر قومك من قبل أن يأتيهم عذاب أليمقوله تعالى: «إنا أرسلنا نوحا إلى قومه» قد مضى القول في «الأعراف» أن نوحا عليه السلام أول رسول أرسل. ورواه قتادة عن ابن عباس عن النبي صلى الله عليه وسلم قال: «أول رسول أرسل نوح وأرسل إلى جميع أهل الأرض» . فلذلك لما كفروا أغرق الله أهل الأرض جميعا. وهو نوح بن لامك بن متوشلخ بن أخنوخ وهو إدريس بن يرد بن مهلايل بن أنوش بن قينان بن شيث بن آدم عليه السلام. قال وهب: كلهم مؤمنون. أرسل إلى قومه وهو ابن خمسين سنة. وقال ابن عباس: ابن أربعين سنة. وقال عبدالله بن شداد: بعث وهو ابن ثلاثمائة وخمسين سنة. وقد مضى في سورة «العنكبوت» القول فيه. والحمد لله. «أن أنذر قومك» أي بأن أنذر قومك؛ فموضع «أن» نصب بإسقاط الخافض. وقيل: موضعها جر لقوة خدمتها مع «أن» . ويجوز «أن» بمعنى المفسرة فلا يكون لها موضع من الإعراب؛ لأن في الإرسال معنى الأمر، فلا حاجة إلى إضمار الباء. وقراءة عبدالله «انذر قومك» بغير «أن» بمعنى قلنا له أنذر قومك. وقد تقدم معنى الإنذار في أول «البقرة» . «من قبل أن يأتيهم عذاب أليم» النار في الآخرة. وقال الكلبي: هو ما نزل عليهم من الطوفان. وقيل: أي أنذرهم العذاب الأليم على الجملة إن لم يؤمنوا. فكان يدعو قومه وينذرهم فلا يرى منهم مجيبا؛ وكانوا يضربونه حتى يغشى عليه فيقول «رب اغفر لقومي فإنهم لا يعلمون» . وقد مضى هذا مستوفى في سورة «العنكبوت» والحمد لله.


قَالَ يَا قَوْمِ إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ

قال يا قوم إني لكم نذير مبين. انظر تفسير الآية 4


أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ

أن اعبدوا الله واتقوه وأطيعون. انظر تفسير الآية 4


يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُّسَمًّى إِنَّ أَجَلَ اللَّهِ إِذَا جَاء لَا يُؤَخَّرُ لَوْ كُنتُمْ تَعْلَمُونَ

قوله تعالى: «قال ياقوم إني لكم نذير» أي مخوف. «مبين» أي مظهر لكم بلسانكم الذي تعرفونه. «أن اعبدوا الله واتقوه» و «أن» المفسرة على ما تقدم في «أن أنذر» . «اعبدوا» أي وحدوا. واتقوا: خافوا. «وأطيعون» أي فيما آمركم به، فإني رسول الله إليكم. «يغفر لكم من ذنوبكم» جزم «يغفر» بجواب الأمر. و «من» صلة زائدة. ومعنى الكلام يغفر لكم ذنوبكم، قاله السدي. وقيل: لا يصح كونها زائدة؛ لأن «من» لا تزاد في الواجب، وإنما هي هنا للتبعيض، وهو بعض الذنوب، وهو ما لا يتعلق بحقوق المخلوقين. وقيل: هي لبيان الجنس. وفيه بعد، إذ لم يتقدم جنس يليق به. وقال زيد بن أسلم: المعنى يخرجكم من ذنوبكم. ابن شجرة: المعنى يغفر لكم من ذنوبكم ما استغفرتموه منها «ويؤخركم إلى أجل مسمى» قال ابن عباس: أي ينسئ في أعماركم. ومعناه أن الله تعالى كان قضى قبل خلقهم أنهم إن آمنوا بارك في أعمارهم، وإن لم يؤمنوا عوجلوا بالعذاب. وقال مقاتل: يؤخركم إلى منتهى آجالكم في عافية؛ فلا يعاقبكم بالقحط وغيره. فالمعنى على هذا يؤخركم من العقوبات (الشدائد إلى آجالكم. وقال: الزجاج أي يؤخركم عن العذاب فتموتوا غير موتة المستأصلين بالعذاب. وعلى هذا قيل: «أجل مسمى» عندكم تعرفونه، لا يميتكم غرقا ولا حرقا ولا قتلا؛ ذكره الفراء. وعلى القول الأول «أجل مسمى» عند الله. «إن أجل الله إذا جاء لا يؤخر» أي إذا جاء الموت لا يؤخر بعذاب كان أو بغير عذاب. وأضاف الأجل إليه سبحانه لأنه الذي أثبته. وقد يضاف إلى القوم، كقوله تعالى: «فإذا جاء أجلهم» «النحل: 61» لأنه مضروب لهم. «لو» بمعنى «إن» أي إن كنتم تعلمون. وقال الحسن: معناه لو كنتم تعلمون لعلمتم أن أجل الله إذا جاءكم لم يؤخر.


قَالَ رَبِّ إِنِّي دَعَوْتُ قَوْمِي لَيْلاً وَنَهَاراً

قال رب إني دعوت قومي ليلا ونهارا. انظر تفسير الآية 6


فَلَمْ يَزِدْهُمْ دُعَائِي إِلَّا فِرَاراً

قوله تعالى: «قال رب إني دعوت قومي ليلا ونهارا» أي سرا وجهرا. وقيل: أي واصلت الدعاء. «فلم يزدهم دعائي إلا فرارا» أي تباعدا من الإيمان. وقراءة العامة بفتح الياء من «دعائي» وأسكنها الكوفيون ويعقوب والدوري عن أبي عمرو.


وَإِنِّي كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُوا أَصَابِعَهُمْ فِي آذَانِهِمْ وَاسْتَغْشَوْا ثِيَابَهُمْ وَأَصَرُّوا وَاسْتَكْبَرُوا اسْتِكْبَاراً

وإني كلما دعوتهم لتغفر لهم جعلوا أصابعهم في آذانهم واستغشوا ثيابهم وأصروا واستكبروا استكباراقوله تعالى: «وإني كلما دعوتهم» أي إلى سبب المغفرة، وهي الإيمان بك والطاعة لك. «جعلوا أصابعهم في آذانهم» لئلا يسمعوا دعائي «واستغشوا ثيابهم» أي غطوا بها وجوههم لئلا يروه. وقال ابن عباس: جعلوا ثيابهم على رؤوسهم لئلا يسمعوا كلامه. فاستغشاء الثياب إذا زيادة في سد الآذان حتى لا يسمعوا، أو لتنكيرهم أنفسهم حتى يسكت أو ليعرفوه إعراضهم عنه. وقيل: هو كناية عن العداوة. يقال: لبس لي فلان ثياب العداوة. «وأصروا» أي على الكفر فلم يتوبوا. «واستكبروا» عن قبول الحق؛ لأنهم قالوا: «أنؤمن لك واتبعك الأرذلون» «الشعراء: 111» . «استكبارا» تفخيم.


ثُمَّ إِنِّي دَعَوْتُهُمْ جِهَاراً

ثم إني دعوتهم جهارا. انظر تفسير الآية 9


ثُمَّ إِنِّي أَعْلَنتُ لَهُمْ وَأَسْرَرْتُ لَهُمْ إِسْرَاراً

قوله تعالى: «ثم إني دعوتهم جهارا» أي مظهرا لهم الدعوة. وهو منصوب «بدعوتهم» نصب المصدر؛ لأن الدعاء أحد نوعيه الجهار، فنصب به نصب القرفصاء بقعد؛ لكونها أحد أنواع القعود، أو لأنه أراد «بدعوتهم» جاهرتهم. ويجوز أن يكون صفة لمصدر دعا؛ أي دعاء جهارا؛ أي مجاهرا به. ويكون مصدرا في موضع الحال؛ أي دعوتهم مجاهرا لهم بالدعوة. «ثم إني أعلنت لهم وأسررت لهم إسرارا» أي لم أبق مجهودا. وقال مجاهد: معنى أعلنت: صحت، «وأسررت لهم إسرارا» . بالدعاء عن بعضهم من بعض. وقيل: «أسررت لهم» أتيتهم في منازلهم. وكل هذا من نوح عليه السلام مبالغة في الدعاء لهم، وتلطف في الاستدعاء. وفتح الياء من «إني أعلنت لهم» الحرميون وأبو عمرو. وأسكن الباقون.


فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً

فقلت استغفروا ربكم إنه كان غفارا. انظر تفسير الآية 12


يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَاراً

يرسل السماء عليكم مدرارا. انظر تفسير الآية 12


وَيُمْدِدْكُمْ بِأَمْوَالٍ وَبَنِينَ وَيَجْعَل لَّكُمْ جَنَّاتٍ وَيَجْعَل لَّكُمْ أَنْهَاراً

قوله تعالى: «فقلت استغفروا ربكم» أي سلوه المغفرة من ذنوبكم السالفة بإخلاص الإيمان. «إنه كان غفارا» وهذا منه ترغيب في التوبة. وقد روى حذيفة بن اليمان عن النبي صلى الله عليه وسلم أنه قال: «الاستغفار ممحاة للذنوب» . وقال الفضيل: يقول العبد أستغفر الله؛ وتفسيرها أقلني. «يرسل السماء عليكم مدرارا» أي يرسل ماء السماء؛ ففيه إضمار. وقيل: السماء المطر؛ أي يرسل المطر. قال الشاعر:إذا سقط السماء بأرض قوم رعيناه وإن كانوا غضاباو «مدرارا» ذا غيث كثير. وجزم «يرسل» جوابا للأمر. وقال مقاتل: لما كذبوا نوحا زمانا طويلا حبس الله عنهم المطر، وأعقم أرحام نسائهم أربعين سنة؛ فهلكت مواشيهم وزروعهم، فصاروا إلى نوح عليه السلام واستغاثوا به. فقال «استغفروا ربكم إنه كان غفارا» أي لم يزل كذلك لمن أناب إليه. ثم قال ترغيبا في الإيمان: «يرسل السماء عليكم مدرارا. ويمددكم بأموال وبنين ويجعل لهم جنات ويجعل لكم أنهارا» . قال قتادة: علم نبي الله صلي الله عليه وسلم أنهم أهل حرص على الدنيا فقال: «هلموا إلى طاعة الله فإن في طاعة الله درك الدنيا والآخرة» .في هذه الآية والتي في «هود» دليل على أن الاستغفار يستنزل به الرزق والأمطار. قال الشعبي: خرج عمر يستسقي فلم يزد على الاستغفار حتى رجع، فأمطروا فقالوا: ما رأيناك استسقيت؟ فقال: لقد طلبت المطر بمجاديح السماء التي يستنزل بها المطر؛ ثم قرأ: «استغفروا ربكم إنه كان غفارا. يرسل السماء عليكم مدرارا» . وقال الأوزاعي: خرج الناس يستسقون، فقام فيهم بلال بن سعد فحمد الله وأثنى عليه، ثم قال: اللهم إنا سمعناك تقول: «ما على المحسنين من سبيل» التوبة: 91] وقد أقررنا بالإساءة، فهل تكون مغفرتك إلا لمثلنا؟! اللهم اغفر لنا وأرحمنا واسقنا! فرفع يديه ورفعوا أيديهم فسقوا. وقال ابن صبيح: شكا رجل إلى الحسن الجدوبة فقال له: استغفر الله. وشكا آخر إليه الفقر فقال له: استغفر الله. وقال له آخر. ادع الله أن يرزقني ولدا؛ فقال له: استغفر الله. وشكا إليه آخر جفاف بستانه؛ فقال له: استغفر الله. فقلنا له في ذلك؟ فقال: ما قلت من عندي شيئا؛ إن الله تعالى يقول في سورة «نوح» : «استغفروا ربكم إنه كان غفارا. يرسل السماء عليكم مدرارا. ويمددكم بأموال وبنين ويجعل لكم جنات ويجعل لكم أنهارا» . وقد مضى في سورة «آل عمران» كيفية الاستغفار، وإن ذلك يكون عن إخلاص وإقلاع من الذنوب. وهو الأصل في الإجابة.


مَّا لَكُمْ لَا تَرْجُونَ لِلَّهِ وَقَاراً

ما لكم لا ترجون لله وقارا. انظر تفسير الآية 14


وَقَدْ خَلَقَكُمْ أَطْوَاراً

قيل: الرجاء هنا بمعنى الخوف؛ أي مالكم لا تخافون لله عظمة وقدرة على أحدكم بالعقوبة. أي أي عذر لكم في ترك الخوف من الله. وقال سعيد بن جبير وأبو العالية وعطاء بن أبي رباح: ما لكم لا ترجون لله ثوابا ولا تخافون له عقابا. وقال سعيد بن جبير عن ابن عباس: مالكم لا تخشون لله عقابا وترجون منه ثوابا. وقال الوالبي والعوفي عنه: مالكم لا تعلمون لله عظمة. وقال ابن عباس أيضا ومجاهد: مالكم لا ترون لله عظمة. وعن مجاهد والضحاك: مالكم لا تبالون لله عظمة. قال قطرب: هذه لغة حجازية. وهذيل وخزاعة ومضر يقولون: لم أرج: لم أبال. والوقار: العظمة. والتوقير: التعظيم. وقال قتادة: مالكم لا ترجون لله عاقبة؛ كأن المعنى مالكم لا ترجون لله عاقبة الإيمان. وقال ابن كيسان: مالكم لا ترجون في عبادة الله وطاعته أن يثيبكم على توقيركم خيرا. وقال ابن زيد: مالكم لا تؤدون لله طاعة. وقال الحسن: مالكم لا تعرفون لله حقا ولا تشكرون له نعمة. وقيل: مالكم لا توحدون الله؛ لأن من عظمه فقد وحده. وقيل: إن الوقار الثبات لله عز وجل؛ ومنه قوله تعالى: «وقرن في بيوتكن» «الأحزاب: 33» أي اثبتن. ومعناه مالكم لا تثبتون وحدانية الله تعالى وأنه إلهكم لا إله لكم سواه؛ قال ابن بحر. ثم دلهم على ذلك فقال: «وقد خلقكم أطوارا» أي جعل لكم في أنفسكم آية تدل على توحيده. قال ابن عباس: «أطوارا» يعني نطفة ثم علقة ثم مضغة؛ أي طورا بعد طور إلى تمام الخلق، كما ذكر في سورة «المؤمنون» . والطور في اللغة: المرة؛ أي من فعل هذا وقدر عليه فهو أحق أن تعظموه. وقيل: «أطوارا» صبيانا، ثم شبابا، ثم شيوخا وضعفاء، ثم أقوياء. وقيل: أطوارا أي أنواعا: صحيحا وسقيما، وبصيرا وضريرا، وغنيا وفقيرا. وقيل: إن «أطوارا» أختلافهم في الأخلاق والأفعال.


أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَاوَاتٍ طِبَاقاً

ألم تروا كيف خلق الله سبع سماوات طباقا. انظر تفسير الآية 16


وَجَعَلَ الْقَمَرَ فِيهِنَّ نُوراً وَجَعَلَ الشَّمْسَ سِرَاجاً

قوله تعالى: «ألم تروا كيف خلق الله سبع سماوات طباقا» ذكر لهم دليلا آخر؛ أي ألم تعلموا أن الذي قدر على هذا، فهو الذي يجب أن يعبد ومعنى «طباقا» بعضها فوق بعض، كل سماء مطبقة على الأخرى كالقباب؛ قاله ابن عباس والسدي. وقال الحسن: خلق الله سبع سموات طباقا على سبع أرضين، بين كل أرض وأرض، وسماء وسماء خلق وأمر. وقوله: «ألم تروا» على جهة الإخبار لا المعاينة؛ كما تقول: ألم ترني كيف صنعت بفلان كذا. وطباقا « نصب على أنه مصدر؛ أي مطابقة طباقا. أو حال بمعنى ذات طباق؛ فحذف ذات وأقام طباقا مقامه. » وجعل القمر فيهن نورا « أي في سماء الدنيا؛ كما يقال: أتاني بنو تميم وأتيت بني تميم والمراد بعضهم؛ قاله الأخفش. قال ابن كيسان: إذا كان في إحداهن فهو فيهن. وقال قطرب: » فيهن « بمعنى معهن؛ وقاله الكلبي. أي خلق الشمس والقمر مع خلق السموات والأرض. وقال جلة أهل اللغة في قول امرئ القيس:وهل ينعمن من كان أخر عهده ثلاثين شهرا في ثلاثة أحوال» في « بمعنى مع. النحاس: وسألت أبا الحسن بن كيسان عن هذه الآية فقال: جواب النحويين أنه إذا جعله في إحداهن فقد جعله فيهن؛ كما تقول: أعطني الثياب المعلمة وإن كنت إنما أعلمت أحدها. وجواب آخر: أنه يروى أن وجه القمر إلى السماء، وإذا كان إلى داخلها فهو متصل بالسموات، ومعنى » نورا « أي لأهل الأرض؛ قاله السدي. وقال عطاء: نورا لأهل السماء والأرض. وقال ابن عباس وابن عمر: وجهه يضيء لأهل الأرض وظهره يضيء لأهل السماء. » وجعل الشمس سراجا" يعني مصباحا لأهل الأرض ليتوصلوا إلى التصرف لمعايشهم. وفي إضاءتها لأهل السماء القولان الأولان حكاه الماوردي. وحكى القشيري عن ابن عباس أن الشمس وجهها في السموات وقفاها في الأرض. وقيل: على العكس. وقيل لعبدالله بن عمر: ما بال الشمس تقلينا أحيانا وتبرد علينا أحيانا؟ فقال: إنها في الصيف في السماء الرابعة، وفي الشتاء في السماء السابعة عند عرش الرحمن؛ ولو كانت في السماء الدنيا لما قام لها شيء.


وَاللَّهُ أَنبَتَكُم مِّنَ الْأَرْضِ نَبَاتاً

والله أنبتكم من الأرض نباتا. انظر تفسير الآية 18


ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجاً

يعني آدم عليه السلام خلقه من أديم الأرض كلها؛ قاله ابن جريج. وقد مضى في سورة «الأنعام والبقرة» بيان ذلك. وقال خالد بن معدان: خلق الإنسان من طين؛ فإنما تلين القلوب في الشتاء. و «نباتا» مصدر على غير المصدر؛ لأن مصدره أنبت إنباتا، فجعل الاسم الذي هو النبات في موضع المصدر. وقد مضى بيانه في سورة «آل عمران» وغيرها. وقيل: هو مصدر محمول على المعنى؛ لأن معنى: «أنبتكم» جعلكم تنبتون نباتا؛ قال الخليل والزجاج. وقيل: أي أنبت لكم من الأرض النبات. «فنباتا» على هذا نصب على المصدر الصريح. والأول أظهر. وقال ابن جريج: أنبتهم في الأرض بالكبر بعد الصغر وبالطول بعد القصر. «ثم يعيدكم فيها» أي عند موتكم بالدفن. «ويخرجكم إخراجا» بالنشور للبعث يوم القيامة.


وَاللَّهُ جَعَلَ لَكُمُ الْأَرْضَ بِسَاطاً

والله جعل لكم الأرض بساطا. انظر تفسير الآية 20


لِتَسْلُكُوا مِنْهَا سُبُلاً فِجَاجاً

قوله تعالى: «والله جعل لكم الأرض بساطا» أي مبسوطة. «لتسلكوا منها سبلا فجاجا» السبل: الطرق. والفجاج جمع فج، وهو الطريق الواسعة؛ قاله الفراء. وقيل: الفج المسلك بين الجبلين. وقد مضى في سورتي «الأنبياء والحج» .


قَالَ نُوحٌ رَّبِّ إِنَّهُمْ عَصَوْنِي وَاتَّبَعُوا مَن لَّمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلَّا خَسَاراً

قال نوح رب إنهم عصوني واتبعوا من لم يزده ماله وولده إلا خساراشكاهم إلى الله تعالى، وأنهم عصوه ولم يتبعوه فيما أمرهم به من الإيمان. وقال أهل التفسير: لبث فيهم ألف سنة إلا خمسين عاما داعيا لهم وهم على كفرهم وعصيانهم. قال ابن عباس: رجا نوح عليه السلام الأبناء بعد الآباء؛ فيأتي بهم الولد بعد الولد حتى بلغوا سبع قرون، ثم دعا عليهم بعد الإياس منهم، وعاش بعد الطوفان ستين عاما حتى كثر الناس وفشوا. قال الحسن: كان قوم نوح يزرعون في الشهر مرتين؛ حكاه الماوردي. «واتبعوا من لم يزده ماله وولده إلا خسارا» يعني كبراءهم وأغنياءهم الذين لم يزدهم كفرهم وأموالهم وأولادهم إلا ضلالا في الدنيا وهلاكا في الآخرة. وقرأ أهل المدنية والشام وعاصم «وولده» بفتح الواو واللام. الباقون «ولده» بضم الواو وسكون اللام وهي لغة في الولد. ويجوز أن يكون جمعا للولد، كالفلك فإنه واحد وجمع. وقد تقدم.


وَمَكَرُوا مَكْراً كُبَّاراً

ومكروا مكرا كباراأي كبيرا عظيما. يقال: كبير وكبار وكبار، مثل عجيب وعجاب وعجاب بمعنى، ومثله طويل وطوال وطوال. يقال: رجل حسن وحسان، وجميل وجمال، وقراء للقارئ، ووضاء للوضيء. وأنشد ابن السكيت:بيضاء تصطاد القلوب وتستبي بالحسن قلب المسلم القُرّاءوقال آخر:والمرء يلحقه بفتيان الندى خلق الكريم وليس بالوضاءوقال المبرد: «كبارا» «بالتشديد» للمبالغة. وقرأ ابن محيصن وحميد ومجاهد «كبارا» بالتخفيف. واختلف في مكرهم ما هو؟ فقيل: تحريشهم سفلتهم على قتل نوح. وقيل: هو تعزيرهم الناس بما أوتوا من الدنيا والولد؛ حتى قالت الضعفة: لولا أنهم على الحق لما أوتوا هذه النعم. وقال الكلبي: هو ما جحلوه لله من الصاحبة والولد. وقيل: مكرهم كفرهم. وقال مقاتل: هو قول كبرائهم لأتباعهم: «لا تذرن ألهتكم ولا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا» .


وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدّاً وَلَا سُوَاعاً وَلَا يَغُوثَ وَيَعُوقَ وَنَسْراً

وقالوا لا تذرن آلهتكم ولا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا. انظر تفسير الآية 24


وَقَدْ أَضَلُّوا كَثِيراً وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالاً

قال ابن عباس وغيره: هي أصنام وصور، كان قوم نوح يعبدونها ثم عبدتها العرب وهذا قول الجمهور. وقيل: إنها للعرب لم يعبدها غيرهم. وكانت أكبر أصنامهم وأعظمها عندهم؛ فلذلك خصوها بالذكر بعد قوله تعالى: «لا تذرن آلهتكم» . ويكون معنى الكلام كما قال قوم نوح لأتباعهم: «لا تذرن ألهتكم» قالت العرب لأولادهم وقومهم: لا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا؛ ثم عاد بالذكر بعد ذلك إلى قوم نوح عليه السلام. وعلى القول الأول، الكلام كله منسوق في قوم نوح. وقال عروة بن الزبير وغيره: اشتكى آدم عليه السلام وعنده بنوه: ود، وسواع، ويغوث، ويعوق، ونسر. وكان ود أكبرهم وأبرهم به. قال محمد بن كعب: كان لآدم عليه السلام خمس بنين: ود وسواع ويغوث ويعوق ونسر؛ وكانوا عبادا فمات واحد منهم فحزنوا عليه؛ فقال الشيطان: أنا أصور لكم مثله إذا نظرتم إليه ذكرتموه. قالوا: أفعل. فصوره في المسجد من صفر ورصاص. ثم مات آخر، فصوره حتى ماتوا كلهم فصورهم. وتنقصت الأشياء كما تتنقص اليوم إلى أن تركوا عبادة الله تعالى بعد حين. فقال لهم الشيطان: مالكم لا تعبدون شيئا؟ قالوا: وما نعبد؟ قال: آلهتكم وآلهة آبائكم، ألا ترون في مصلاكم. فعبدوها من دون الله؛ حتى بعث الله نوحا فقالوا: لا تذرن آلهتكم ولا تذرن ودا ولا سواعا « الآية. وقال محمد بن كعب أيضا ومحمد بن قيس: بل كانوا قوما صالحين بين آدم ونوح، وكان لهم تبع يقتدون بهم، فلما ماتوا زين لهم إبليس أن يصوروا صورهم ليتذكروا بها اجتهادهم، وليتسلوا بالنظر إليها؛ فصورهم. فلما ماتوا هم وجاء آخرون قالوا: ليت شعرنا هذه الصور ما كان آباؤنا يصنعون بها؟ فجاءهم الشيطان فقال: كان آباؤكم يعبدونها فترحمهم وتسقيهم المطر. فعبدوها فابتدئ عبادة الأوثان من ذلك الوقت.قلت: وبهذا المعنى فسر ما جاء في صحيح مسلم من حديث عائشة: أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة تسمى مارية، فيها تصاوير لرسول الله صلى الله عليه وسلم؛ فقال رسول الله صلى الله عليه وسلم: (إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدا وصوروا فيه تلك الصور أولئك شرار الخلق عند الله يوم القيامة). وذكر الثعلبي عن ابن عباس قال: هذه الأصنام أسماء رجال صالحين من قوم نوح؛ فلما هلكوا أوحى الشيطان إلى قومهم أن أنصبوا في مجالسهم التي كانوا يجلسون فيها أنصابا وسموها بأسمائهم تذكروهم بها؛ ففعلوا، فلم تعبد حتى إذا هلك أولئك ونسخ العلم عبدت من دون الله. وذكر أيضا عن ابن عباس: أن نوحا عليه السلام، كان يحرس جسد آدم عليه السلام على جبل بالهند، فيمنع الكافرين أن يطوفوا بقبره؛ فقال لهم الشيطان: إن هؤلاء يفخرون عليكم ويزعمون أنهم بنو آدم دونكم، وإنما هو جسد، وأنا أصور لكم مثله تطوفون به؛ فصور لهم هذه الأصنام الخمسة وحملهم على عبادتها. فلما كان أيام الطوفان دفنها الطين والتراب والماء؛ فلم تزل مدفونة حتى أخرجها الشيطان لمشركي العرب. قال الماوردي: فأما ود فهو أول صنم معبود، سمي ودا لودهم له؛ وكان بعد قوم نوح لكلب بدومة الجندل؛ في قول ابن عباس وعطاء ومقاتل. وفيه يقول شاعرهم:حياك ود فإنا لا يحل لنا لهو النساء وإن الدين قد عزماوأما سواع فكان لهذيل بساحل البحر؛ في قولهم.وأما يغوث فكان لغطيف من مراد بالجوف من سبأ؛ في قول قتادة. وقال المهدوي. لمراد ثم لغطفان. الثعلبي: وأخذت أعلى وأنعم - وهما من طيء - وأهل جرش من مذحج يغوث فذهبوا به إلى مراد فعبدوه زمانا. ثم إن بني ناجية أرادوا نزعه من أعلى وأنعم، ففروا به إلى الحصين أخي بن الحارث بن كعب من خزاعة. وقال أبو عثمان النهدي: رأيت يغوث وكان من رصاص، وكانوا يحملونه على جمل أحرد، ويسيرون معه ولا يهيجونه حتى يكون هو الذي يبرك، فإذا برك نزلوا وقالوا: قد رضي لكم المنزل؛ فيضربون عليه بناء ينزلون حوله.وأما يعوق فكان لهمدان ببلخع؛ في قول عكرمة وقتادة وعطاء. ذكره الماوردي. وقال الثعلبي: وأما يعوق فكان لكهلان من سبأ، ثم توارثه بنوه؛ الأكبر فالأكبر حتى صار إلى همدان. وفيه يقول مالك بن نمط الهمداني:يريش الله في الدنيا ويبري ولا يبري يعوق ولا يريشوأما نسر فكان لذي الكلاع من حمير؛ في قول قتادة، ونحوه عن مقاتل. وقال الواقدي: كان ود على صورة رجل، وسواع على صورة امرأة، ويغوث على صورة أسد، ويعوق على صورة فرس، ونسر على صورة نسر من الطير؛ فالله أعلم. وقرأ نافع » ولا تذرن ودا « بضم الواو. وفتحها الباقون. قال الليث: ود (بفتح الواو) صنم كان لقوم نوح. وود (بالضم) صنم لقريش؛ وبه سمي عمرو بن ود. وفي الصحاح: والود (بالفتح) الوتد في لغة أهل، نجد؛ كأنهم سكنوا التاء وأدغموها في الدال. والود في قول امرئ القيس:تظهر الود إذا ما أشجذت وتواريه إذا ما تعتكرقال ابن دريد: هو اسم جبل: وود صنم كان لقوم نوح عليه السلام ثم صار لكلب وكان بدومة الجندل؛ ومنه سموه عبد ود وقال: » لا تذرن آلهتكم « ثم قال: » ولا تذرون ودا ولا سواعا « الآية. خصها بالذكر؛ لقوله تعالى: » وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح « [الأحزاب: 7]. » وقد أضلوا كثيرا « هذا من قول نوح؛ أي أضل كبراؤهم كثيرا من أتباعهم؛ فهو عطف على قوله: » ومكروا مكرا كبارا «. وقيل: إن الأصنام » أضلوا كثيرا « أي ضل بسببها كثير؛ نظيره قول إبراهيم: » رب إنهن أضللن كثيرا من الناس « [إبراهيم: 36] فأجرى عليهم وصف ما يعقل؛ لاعتقاد الكفار فيهم ذلك. » ولا تزد الظالمين إلا ضلالا « أي عذابا؛ قاله ابن بحر. واستشهد بقوله تعالى: » إن المجرمين في ضلال وسعر" «القمر: 47» . وقيل إلا خسرانا. وقيل إلا فتنة بالمال والولد. وهو محتمل.


مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَاراً فَلَمْ يَجِدُوا لَهُم مِّن دُونِ اللَّهِ أَنصَاراً

مما خطيئاتهم أغرقوا فأدخلوا نارا فلم يجدوا لهم من دون الله أنصاراقوله تعالى: «مما خطيئاتهم أغرقوا» «ما» صلة مؤكدة؛ والمعنى من خطاياهم وقال الفراء: المعنى من أجل خطاياهم؛ فأدت «ما» هذا المعنى. قال: و «ما» تدل على المجازاة. وقراءة أبي عمرو «خطاياهم» على جمع التكسير؛ الواحدة خطية. وكان الأصل في الجمع خطائي على فعائل؛ فلما اجتمعت الهمزتان قلبت الثانية ياء، لأن قبلها كسرة ثم استثقلت والجمع ثقيل، وهو معتل مع ذلك؛ فقلبت الياء ألفا ثم قلبت الهمزة الأولى ياء لخفائها بين الألفين. الباقون «خطيئاتهم» على جمع السلامة. قال أبو عمرو: قوم كفروا ألف سنة فلم يكن لهم إلا خطيات؛ يريد أن الخطايا أكثر من الخطيات. وقال قوم: خطايا وخطيات واحد؛ جمعان مستعملان في الكثرة والقلة؛ واستدلوا بقوله تعالى: «ما نفدت كلمات الله» «لقمان: 27» وقال الشاعر:لنا الجفنات الغر يلمعن بالضحى وأسيافنا يقطرن من نجدة دماوقرئ «خطيئاتهم» و «خطياتهم» بقلب الهمزة ياء وإدغامها. وعن الجحدري وعمرو بن عبيد والأعمش وأبي حيوة وأشهب العقيلي «خطيئتهم» على التوحيد، والمراد الشرك. «فأدخلوا نارا» أي بعد إغراقهم. قال القشيري: وهذا يدل على عذاب القبر. ومنكروه يقولون: صاروا مستحقين دخول النار، أو عرض عليهم أماكنهم من النار؛ كما قال تعالى: «النار يعرضون عليها غدوا وعشيا» «غافر: 46» . وقيل: أشاروا إلى ما في الخبر من قوله: «البحر نار في نار» . وروى أبو روق عن الضحاك في قوله تعالى: «أغرقوا فأدخلوا نارا» قال: يعني عذبوا بالنار في الدنيا مع الغرق في الدنيا في حالة واحدة؛ كانوا يغرقون في جانب ويحترقون في الماء من جانب. ذكره الثعلبي قال: أنشدنا أبو القاسم الحبيبي قال أنشدنا أبو سعيد أحمد بن محمد بن رميح قال أنشدني أبو بكر بن الأنباري:الخلق مجتمع طورا ومفترق والحادثات فنون ذات أطوارلا تعجبن لأضداد إن اجتمعت فالله يجمع بين الماء والنار «فلم يجدوا لهم من دون الله أنصارا» أي من يدفع عنهم العذاب.


وَقَالَ نُوحٌ رَّبِّ لَا تَذَرْ عَلَى الْأَرْضِ مِنَ الْكَافِرِينَ دَيَّاراً

وقال نوح رب لا تذر على الأرض من الكافرين ديارا. انظر تفسير الآية 27


إِنَّكَ إِن تَذَرْهُمْ يُضِلُّوا عِبَادَكَ وَلَا يَلِدُوا إِلَّا فَاجِراً كَفَّاراً

قوله تعالى: «وقال نوح رب لا تذر على الأرض من الكافرين» دعا عليهم حين يئس من أتباعهم إياه. وقال قتادة: دعا عليهم بعد أن أوحى الله إليه: «أنه لن يؤمن من قومك إلا من قد آمن» «هود: 36» فأجاب الله دعوته وأغرق أمته؛ وهذا كقول النبي صلى الله عليه وسلم: «اللهم منزل الكتاب سريع الحساب وهازم الأحزاب أهزمهم وزلزلهم» . وقيل: سبب دعائه أن رجلا من قومه حمل ولدا صغيرا على كتفه فمر بنوح فقال: «احذر هذا فإنه يضلك» . فقال: يا أبت أنزلني؛ فأنزله فرماه فشجه؛ فحينئذ غضب ودعا عليهم. وقال محمد بن كعب ومقاتل والربيع وعطية وابن زيد: إنما قال هذا حينما أخرج الله كل مؤمن من أصلابهم وأرحام نسائهم. وأعقم أرحام النساء وأصلاب الرجال قبل العذاب بسبعين سنة. وقيل: بأربعين. قال قتادة: ولم يكن فيهم صبي وقت العذاب. وقال الحسن وأبو العالية: لو أهلك الله أطفالهم معهم كان عذابا من الله لهم وعدلا فيهم؛ ولكن الله أهلك أطفالهم وذريتهم بغير عذاب، ثم أهلكهم بالعذاب؛ بدليل قوله تعالى: «وقوم نوح لما كذبوا الرسل أغرقناهم» «الفرقان: 37» .قال ابن العربي: «دعا نوح على الكافرين أجمعين، ودعا النبي صلى الله عليه وسلم على من تحزب على المؤمنين وألب عليهم. وكان هذا أصلا في الدعاء على الكافرين في الجملة، فأما كافر معين لم تعلم خاتمته فلا يدعى عليه؛ لأن مآله عندنا مجهول، وربما كان عند الله معلوم الخاتمة بالسعادة. وإنما خص النبي صلى الله عليه وسلم بالدعاء عتبة وشيبة وأصحابهما؛ لعلمه بمآلهم وما كشف له من الغطاء عن حالهم. والله أعلم» .قلت: قد مضت هذه المسألة مجودة في سورة «البقرة» والحمد لله. الثالثة: قال ابن العربي: «إن قيل لم جعل نوح دعوته على قومه سببا لتوقفه عن طلب الشفاعة للخلق من الله في الآخرة؟ قلنا قال الناس في ذلك وجهان: أحدهما: أن تلك الدعوة نشأت عن غضب وقسوة؛ والشفاعة تكون عن رضا ورقة، فخاف أن يعاتب ويقال: دعوت على الكفار بالأمس وتشفع لهم اليوم. الثاني: أنه دعا غضبا بغير نص ولا إذن صريح في ذلك؛ فخاف الدرك فيه يوم القيامة؛ كما قال موسى عليه السلام: (إني قتلت نفسا لم أومر بقتلها). قال: وبهذا أقول» .قلت: وإن كان لم يؤمر بالدعاء نصا فقد قيل له: «أنه لن يؤمن من قومك إلا من قد آمن» «هود: 36» . فأعلم عواقبهم فدعا عليهم بالهلاك؛ كما دعا نبينا صلي الله عليه وسلم على شيبة وعتبة ونظرائهم فقال: «اللهم عليك بهم» لما أعلم عواقبهم؛ وعلى هذا يكون فيه معنى الأم بالدعاء. والله أعلم.قوله تعالى: «ديارا» أي من يسكن الديار؛ قاله السدي. وأصله ديوار على فيعال من دار يدور؛ فقلبت الواو ياء وأدغمت إحداهما في الأخرى. مثل القيام؛ أصله قيوام. ولو كان فعالا لكان دوارا. وقال القتبي: أصله من الدار؛ أي نازل بالدار. يقال: ما بالدار ديار؛ أي أحد. وقيل: الديار صاحب الدار.


رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَن دَخَلَ بَيْتِيَ مُؤْمِناً وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَلَا تَزِدِ الظَّالِمِينَ إِلَّا تَبَاراً

رب اغفر لي ولوالدي ولمن دخل بيتي مؤمنا وللمؤمنين والمؤمنات ولا تزد الظالمين إلا تباراقوله تعالى: «رب اغفر لي ولوالدي» دعا لنفسه ولوالديه وكانا مؤمنين. وهما: لمك بن متوشلخ وشمخى بنت أنوش؛ ذكره القشيري والثعلبي. وحكى الماوردي في اسم أمه منجل. وقال سعيد بن جبير: أراد بوالديه أباه وجده. وقرأ سعيد بن جبير «لوالدي» بكسر الدال على الواحد. قال الكلبي: كان بينه وبين آدم عشرة آباء كلهم مؤمنون. وقال ابن عباس: لم يكفر لنوح والد فيما بينه وبين آدم عليهما السلام. «ولمن دخل بيتي مؤمنا» أي مسجدي ومصلاي مصليا صدقا بالله. وكان إنما يدخل بيوت الأنبياء من آمن منهم فجعل المسجد سببا للدعاء بالغفرة. وقد قال النبي. صلي الله عليه وسلم: «الملائكة تصلي على أحدكم ما دام في مجلسه الذي صلي فيه ما لم يحدث فيه تقول اللهم اغفر له اللهم أرحمه» الحديث. وقد تقدم. وهذا قول ابن عباس: «بيتي» مسجدي؛ حكاه الثعلبي وقاله الضحاك. وعن ابن عباس أيضا: أي ولمن دخل ديني؛ فالبيت بمعنى الدين؛ حكاه القشيري وقاله جويبر. وعن ابن عباس أيضا: يعني صديقي الداخل إلى منزلي؛ حكاه الماوردي. وقيل: أراد داري. وقيل سفينتي. «وللمؤمنين والمؤمنات» عامة إلى يوم القيامة؛ قال الضحاك. وقال الكلبي: من أمة محمد صلى الله عليه وسلم. وقيل: من قومه؛ والأول أظهر. «ولا تزد الظالمين» أي الكافرين. «إلا تبارا» إلا هلاكا؛ فهي عامة في كل كافر ومشرك. وقيل: أراد مشركي قومه. والتبار: الهلاك. وقيل: الخسران؛ حكاهما السدي. ومنه قوله تعالى: «إن هؤلاء متبر ما هم فيه» «الأعراف: 139» . وقيل: التبار الدمار؛ والمعنى واحد. والله أعلم بذلك. وهو الموفق للصواب.


قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآناً عَجَباً

قل أوحي إلي أنه استمع نفر من الجن فقالوا إنا سمعنا قرآنا عجبا. انظر تفسير الآية 3


يَهْدِي إِلَى الرُّشْدِ فَآمَنَّا بِهِ وَلَن نُّشْرِكَ بِرَبِّنَا أَحَداً

يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا. انظر تفسير الآية 3


وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَاحِبَةً وَلَا وَلَداً

قوله تعالى: «قل أوحي إلي» أي قل يا محمد لأمتك: أوحى الله إلي على لسان جبريل «أنه استمع» إلي «نفر من الجن» وما كان عليه السلام عالما به قبل أن أوحى إليه. هكذا قال ابن عباس وغيره على ما يأتي. وقرأ ابن أبي عبلة «أحِي» على الأصل؛ يقال أوحى إليه ووحى، فقلبت الواو همزة، ومنه قوله تعالى: «وإذا الرسل أقتت» «المرسلات: 11» وهو من القلب المطلق جوازه في كل واو مضمومة. وقد أطلقه المازني في المكسورة أيضا كإشاح وإسادة وإدعاء أخيه ونحوه.واختلف هل رآهم النبي صلى الله عليه وسلم أم لا؟ فظاهر القرآن يدل على أنه لم يرهم؛ لقوله تعالى: «استمع» ، وقوله تعالى: «وإذ صرفنا إليك نفرا من الجن يستمعون القرآن» «الأحقاف: 29» . وفي صحيح مسلم والترمذي عن ابن عباس قال: ما قرأ رسول الله صلى الله عليه وسلم على الجن وما رآهم، انطلق رسول الله صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ، وقد حيل بين الشياطين وبين خبر السماء، وأرسلت عليهم الشهب، فرجعت الشياطين إلى قومهم؛ فقالوا: ما لكم؟ قالوا: حيل بيننا وبين خبر السماء، وأرسلت علينا الشهب! قالوا: ما ذاك إلا من شيء حدث، فاضربوا مشارق الأرض ومغاربها، فانظروا ما هذا الذي حال بيننا وبين خبر السماء؟ فانطلقوا يضربون مشارق الأرض ومغاربها، فمر النفر الذين أخذوا نحو تهامة وهو بنخلة عامدين إلى سوق عكاظ، وهو يصلي بأصحابه صلاة الفجر؛ فلما سمعوا القرآن استمعوا له وقالوا: هذا الذي حال بيننا وبين خبر السماء. فرجعوا إلى قومهم فقالوا: يا قومنا: «إنا سمعنا قرآنا عجبا. يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا» فأنزل الله عز وجل على نبيه صلى الله عليه وسلم: «قل أوحي إلي أنه استمع نفر من الجن» : رواه الترمذي عن ابن عباس قال: قول الجن لقومهم: «لما قام عبدالله يدعوه كادوا يكونون عليه لبدا» قال: لما رأوه يصلي وأصحابه يصلون بصلاته فيسجدون بسجوده قال: تعجبوا من طواعية أصحابه له، قالوا لقومهم: «لما قام عبدالله يدعوه كادوا يكونون عليه لبدا» «الجن: 19» . قال: هذا حديث حسن صحيح؛ ففي هذا الحديث دليل على أنه عليه السلام لم ير الجن ولكنهم حضروه، وسمعوا قراءته. وفيه دليل على أن الجن كانوا مع الشياطين حين تجسسوا الخبر بسبب الشياطين لما رموا بالشهب. وكان المرميون بالشهب من الجن أيضا.وقيل لهم شياطين كما قال: «شياطين الإنس والجن» «الأنعام: 112» فإن الشيطان كل متمرد وخارج عن طاعة الله. وفي الترمذي عن ابن عباس قال: كان الجن يصعدون إلى السماء يستمعون إلى الوحي فإذا سمعوا الكلمة زادوا فيها تسعا، فأما الكلمة فتكون حقا، وأما ما زادوا فيها، فيكون باطلا. فلما بعث رسول الله صلى الله عليه وسلم منعوا مقاعدهم، فذكروا ذلك لإبليس ولم تكن النجوم يرمى بها قبل ذلك، فقال لهم إبليس: ما هذا الأمر إلا من أمر قد حدث في الأرض! فبعث جنوده فوجدوا رسول الله صلى الله عليه وسلم قائما يصلي بين جبلين - أراه قال بمكة - فأتوه فأخبروه فقال: هذا الحديث الذي حدث في الأرض. قال: هذا حديث حسن صحيح. فدل هذا الحديث على أن الجن رموا كما رميت الشياطين. وفي رواية السدي: أنهم لما رموا أتوا إبليس فأخبروه بما كان من أمرهم فقال: ايتوني من كل أرض بقبضة من تراب أشمها فأتوه فشم فقال: صاحبكم بمكة. فبعث نفرا من الجن، قيل: كانوا سبعة. وقيل: تسعة منهم زوبعة. وروى عاصم عن زر: أنهم كانوا سبعة نفر؛ ثلاثة من أهل حران وأربعة من أهل نصيبين. وحكى جويبر عن الضحاك: أنهم كانوا تسعة من أهل نصيبين «قرية باليمن غير التي بالعراق» . وقيل: إن الجن الذين أتوا مكة جن نصيبين، والذين أتوه بنخلة جن نينوى. وقد مضى بيان هذا في سورة «الأحقاف» . قال عكرمة: والسورة التي كان يقرؤها رسول الله صلى الله عليه وسلم: «اقرأ باسم ربك» «العلق: 1» وقد مضى في سورة «الأحقاف» التعريف باسم النفر من الجن، فلا معنى لإعادة ذلك.وقيل: إن النبي صلى الله عليه وسلم رأى الجن ليلة الجن وهو أثبت؛ روى عامر الشعبي قال: سألت علقمة هل كان ابن مسعود شهد مع رسول الله صلى الله عليه وسلم ليلة الجن؟ فقال علقمة: أنا سألت ابن مسعود فقلت: هل شهد أحد منكم مع رسول الله صلى الله عليه وسلم ليلة الجن؟ قال: لا، ولكنا كنا مع رسول الله صلى الله عليه وسلم ذات ليلة ففقدناه، فالتمسناه في الأودية والشعاب، فقلنا استطير أو اغتيل، قال: فبتنا بشر ليلة بات بها قوم، فلما أصبح إذا هو يجيء من قبل حراء، فقلنا: يا رسول الله! فقدناك وطلبناك فلم نجدك، فبتنا بشر ليلة بات بها قوم؛ فقال: «أتاني داعي الجن فذهبت معه فقرأت عليهم القرآن» فانطلق بنا فأرانا آثارهم وآثار نيرانهم، وسألوه الزاد وكانوا من جن الجزيرة، فقال: «لكم كل عظم ذكر اسم الله عليه يقع في أيديكم أوفر ما يكون لحما، وكل بعرة علف لدوابكم - فقال رسول الله صلى الله عليه وسلم: فلا تستنجوا بهما، فإنهما طعام إخوانكم الجن» قال ابن العربي: وابن مسعود أعرف من ابن عباس؛ لأنه شاهده وابن عباس سمعه وليس الخبر كالمعاينة. وقد قيل: إن الجن أتوا رسول الله صلى الله عليه وسلم دفعتين: إحداهما بمكة وهي التي ذكرها ابن مسعود، والثانية بنخلة وهي التي ذكرها ابن عباس. قال البيهقي: الذي حكاه عبدالله بن عباس إنما هو في أول ما سمعت الجن قراءة النبي صلى الله عليه وسلم وعلمت بحاله، وفي ذلك الوقت لم يقرأ عليهم ولم يرهم كما حكاه، ثم أتاه داعي الجن مرة أخرى فذهب معه وقرأ عليهم القرآن كما حكاه عبدالله بن مسعود قال البيهقي: والأحاديث الصحاح تدل على أن ابن مسعود لم يكن مع النبي صلى الله عليه وسلم ليلة الجن، وإنما سار معه حين انطلق به وبغيره يريه آثار الجن وآثار نيرانهم. قال: وقد روي من غير وجه أنه كان معه ليلتئذ، وقد مضى هذا المعنى في سورة «الأحقاف» والحمد لله. روي عن ابن مسعود أن النبي صلى الله عليه وسلم قال: «أمرت أن أتلو القرآن على الجن فمن يذهب معي؟» فسكتوا، ثم قال الثانية، ثم قال الثالثة، ثم قال عبدالله بن مسعود: أنا أذهب معك يا رسول الله، فانطلق حتى جاء الحجون عند شعب أبي دب فخط علي خطا فقال: «لا تجاوزه» ثم مضى إلى الحجون فانحدر عليه أمثال الحجل يحدرون الحجارة بأقدامهم، يمشون يقرعون في دفوفهم كما تقرع النسوة في دفوفها، حتى غشوه فلا أراه، فقمت فأومى إلي بيده أن أجلس، فتلا القرآن فلم يزل صوته يرتفع، ولصقوا بالأرض حتى ما أراهم، فلما انفتل إلي قال: «أردت أن تأتيني» ؟ قلت: نعم يا رسول الله. قال: «ما كان ذلك لك، هؤلاء الجن أتوا يستمعون القرآن، ثم ولوا إلى قومهم منذرين فسألوني الزاد فزودتهم العظم والبعر فلا يستطيبن أحدكم بعظم ولا بعر» .قال عكرمة: وكانوا اثني عشر ألفا من جزيرة الموصل. وفي رواية: انطلق بي عليه السلام حتى إذا جئنا المسجد الذي عند حائط عوف خط لي خطا، فأتاه نفر منهم فقال أصحابنا كأنهم رجال الزط وكأن وجوههم المكاكي، فقالوا: ما أنت؟ قال: «أنا نبي الله» قالوا: فمن يشهد لك على ذلك؟ قال: «هذه الشجرة» فقال: «يا شجرة» فجاءت تجر عروقها، لها قعاقع حتى انتصبت بين يديه، فقال: «على ماذا تشهدين» قالت: أشهد أنك رسول الله. فرجعت كما جاءت تجر بعروقها الحجارة، لها قعاقع حتى عادت كما كانت.ثم روى أنه عليه السلام لما فرغ وضع رأسه على حجر ابن مسعود فرقد ثم استيقظ فقال: «هل من وضوء» قال: لا، إلا أن معي إداوة فيها نبيذ. فقال: «هل هو إلا تمر وماء» فتوضأ منه.قد مضى الكلام في الماء في سورة «الحجر» وما يستنجى به في سورة «براءة» فلا معنى للإعادة.واختلف أهل العلم، في أصل الجن؛ فروى إسماعيل عن الحسن البصري: أن الجن ولد إبليس، والإنس ولد آدم، ومن هؤلاء وهؤلاء مؤمنون وكافرون، وهم شركاء في الثواب والعقاب. فمن كان من هؤلاء وهؤلاء مؤمنا فهو ولي الله، ومن كان من هؤلاء وهؤلاء كافرا فهو شيطان. وروى الضحاك عن ابن عباس: أن الجن هم ولد الجان وليسوا بشياطين، وهم يؤمنون؛ ومنهم المؤمن ومنهم الكافر، والشياطين هم ولد إبليس لا يموتون إلا مع إبليس. واختلفوا في دخول مؤمني الجن الجنة، على حسب الاختلاف في أصلهم. فمن زعم أنهم من الجان لا من ذرية إبليس قال: يدخلون الجنة بإيمانهم. ومن قال: إنهم من ذرية إبليس فلهم فيه قولان: أحدهما: وهو قول الحسن يدخلونها. الثاني: وهو رواية مجاهد لا يدخلونها وإن صرفوا عن النار. حكاه الماوردي. وقد مضى في سورة «الرحمن» عند قوله تعالى: «لم يطمثهن إنس قبلهم ولا جان» «الرحمن: 56» بيان أنهم يدخلونها.قال البيهقي في روايته: وسألوه الزاد وكانوا من جن الجزيرة فقال: «لكم كل عظم» دليل على أنهم يأكلون ويطعمون. وقد أنكر جماعة من كفرة الأطباء والفلاسفة الجن، وقالوا: إنهم بسائط، ولا يصح طعامهم؛ اجتراء على الله وافتراء، والقرآن والسنة ترد عليهم، وليس في المخلوقات بسيط مركب مزدوج، إنما الواحد الواحد سبحانه، وغيره مركب وليس بواحد كيفما تصرف حاله. وليس يمتنع أن يراهم النبي صلى الله عليه وسلم في صورهم كما يرى الملائكة. وأكثر ما يتصورون لنا في صور الحيات؛ ففي الموطأ: أن رجلا حديث عهد بعرس استأذن رسول الله صلى الله عليه وسلم بأنصاف النهار أن يرجع إلى أهله... الحديث، وفيه: فإذا حية عظيمة منطوية على الفراش، فأهوى إليها بالرمح فانتظمها. وذكر الحديث. وفي الصحيح أنه عليه السلام قال: «إن لهذه البيوت عوامر، فإذا رأيتم منها شيئا فحرجوا عليها ثلاثا، فإن ذهب وإلا فاقتلوه فإنه كافر» . وقال: «اذهبوا فادفنوا صاحبكم» وقد مضى هذا المعنى في سورة «البقرة» وبيان التحريج عليهن. وقد ذهب قوم إلى أن ذلك مخصوص بالمدينة؛ لقوله في الصحيح: «إن بالمدينة جنا قد أسلموا» . وهذا لفظ مختص بها فيختص بحكمها. قلنا: هذا يدل على أن غيرها من البيوت مثلها؛ لأنه لم يعلل بحرمة المدينة، فيكون ذلك الحكم مخصوصا بها، وإنما علل بالإسلام، وذلك عام في غيرها، ألا ترى قوله في الحديث مخبرا عن الجن الذي لقي: «وكانوا من جن الجزيرة» ؛ وهذا بين يعضده قوله: «ونهى عن عوامر البيوت» وهذا عام. وقد مضى في سورة «البقرة» القول في هذا فلا معنى للإعادة.قوله تعالى: «فقالوا إنا سمعنا قرآنا عجبا» أي في فصاحة كلامه. وقيل: عجبا في بلاغة مواعظه. وقيل: عجبا في عظم بركته. وقيل: قرآنا عزيزا لا يوجد مثله. وقيل: يعنون عظيما. «يهدي إلى الرشد» أي إلى مراشد الأمور. وقيل: إلى معرفة الله تعالى؛ و «يهدي» في موضع الصفة أي هاديا. «فآمنا به» أي فاهتدينا به وصدقنا أنه من عند الله «ولن نشرك بربنا أحدا» أي لا نرجع إلى إبليس ولا نطيعه؛ لأنه الذي كان بعثهم ليأتوه بالخبر، ثم رمي الجن بالشهب. وقيل لا نتخذ مع الله إلها آخر؛ لأنه المتفرد بالربوبية. وفي هذا تعجيب المؤمنين بذهاب مشركي قريش عما أدركته الجن بتدبرها القرآن. وقوله تعالى: «استمع نفر من الجن» أي استمعوا إلى النبي صلى الله عليه وسلم فعلموا أن ما يقرؤه كلام الله. ولم يذكر المستمع إليه لدلالة الحال عليه. والنفر الرهط؛ قال الخليل: ما بين ثلاثة إلى عشرة. وقرأ عيسى الثقفي «يهدي إلى الرشد» بفتح الراء والشين.قوله تعالى: «وأنه تعالى جد ربنا» كان علقمة ويحيى والأعمش وحمزة والكسائي وابن عامر وخلف وحفص والسلمي ينصبون «أن» في جميع السورة في اثني عشر موضعا، وهو: «أنه تعالى جد ربنا» ، «وأنه كان يقول» ، «وأنا ظننا» ، «وأنه كان رجال» ، «وأنهم ظنوا» ، «وأنا لمسنا السماء» ، «وأنا كنا نقعد» ، «وأنا لا ندري» ، «وأنا منا الصالحون» ، «وأنا ظننا أن نعجز الله في الأرض» ، «وأنا لما سمعنا الهدى» ، «وأنا منا المسلمون» عطفا على قوله: «أنه استمع نفر» ، «وأنه استمع» لا يجوز فيه إلا الفتح؛ لأنها في موضع اسم فاعل «أوحي» فما بعده معطوف عليه. وقيل: هو محمول على الهاء في «آمنا به» ، أي و «بأنه تعالى جد ربنا» وجاز ذلك وهو مضمر مجرور لكثرة حرف الجار مع «أن» . وقيل: المعنى أي وصدقنا أنه جد ربنا. وقرأ الباقون كلها بالكسر وهو الصواب، واختاره أبو عبيدة وأبو حاتم عطفا على قوله: «فقالوا إنا سمعنا» لأنه كله من كلام الجن. وأما أبو جعفر وشيبة فإنهما فتحا ثلاثة مواضع؛ وهي قوله تعالى: «وأنه تعالى جد ربا» ، «وأنه كان يقول» ، «وأنه كان رجال» ، قالا: لأنه من الوحي، وكسرا ما بقي؛ لأنه من كلام الجن. وأما قوله تعالى: «وأنه لما قام عبدالله» «الجن: 19» . فكلهم فتحوا إلا نافعا وشيبة وزر بن حبيش وأبا بكر والمفضل عن عاصم، فإنهم كسروا لا غير. ولا خلاف في فتح همزة «أنه استمع نفر من الجن» ، «وأن لو استقاموا» «وأن المساجد لله» ، «وأن قد أبلغوا» . وكذلك لا خلاف في كسر ما بعد القول؛ نحو قوله تعالى: «فقالوا إنا سمعنا» و «قل إنما أدعوا ربي» «الجن: 20» و «قل إن أدري» «الجن: 25» . و «قل إني لا أملك» «الجن: 21» . وكذلك لا خلاف في كسر ما كان بعد فاء الجزاء؛ نحو قوله تعالى: «فإن له نار جهنم» «الجن: 23» و «فإنه يسلك من بين يديه» «الجن: 27» . لأنه موضع ابتداء.قوله تعالى: «وأنه تعالى جد ربنا» الجد في اللغة: العظمة والجلال؛ ومنه قول أنس: كان الرجل إذا حفظ البقرة وآل عمران جد في عيوننا؛ أي عظم وجل. فمعنى: «جد ربنا» أي عظمته وجلاله؛ قال عكرمة ومجاهد وقتادة. وعن مجاهد أيضا: ذكره. وقال أنس بن مالك والحسن وعكرمة أيضا: غناه. ومنه قيل للحظ جد، ورجل مجدود أي محظوظ؛ وفي الحديث: «ولا ينفع ذا الجد منك الجد» قال أبو عبيدة والخليل: أي ذا الغنى، منك الغنى، إنما تنفعه الطاعة. وقال ابن عباس: قدرته. الضحاك: فعله. وقال القرظي والضحاك أيضا: آلاؤه ونعمه على خلقه. وقال أبو عبيدة والأخفش ملكه وسلطانه. وقال السدي: أمره. وقال سعيد بن جبير: «وأنه تعالى جد ربنا» أي تعالى ربنا. وقيل: إنهم عنوا بذلك الجد الذي هو أب الأب، ويكون هذا من قول الجن. وقال محمد بن علي بن الحسين وابنه جعفر الصادق والربيع: ليس لله تعالى جد، وإنما قالته الجن للجهالة، فلم يؤاخذوا به. وقال القشيري: ويجوز إطلاق لفظ الجد في حق الله تعالى؛ إذ لو لم يجز لما ذكر في القرآن، غير أنه لفظ موهم، فتجنبه أولى. وقراءة عكرمة «جد» بكسر الجيم: على ضد الهزل. وكذلك قرأ أبو حيوة ومحمد بن السميقع. ويروى عن ابن السميقع أيضا وأبي الأشهب «جدا ربنا» ، وهو الجدوى والمنفعة. وقرأ عكرمة أيضا «جد» بالتنوين «ربنا» بالرفع على أنه مرفوع، «بتعالى» ، و «جدا» منصوب على التمييز. وعن عكرمة أيضا «جد» بالتنوين والرفع «ربنا» بالرفع على تقدير: تعالى جد جد ربنا؛ فجد الثاني بدل من الأول وحذف وأقيم المضاف إليه مقامه. ومعنى الآية: وأنه تعالى جلال ربنا أن يتخذ صاحبة وولدا للاستئناس بهما والحاجة إليهما، والرب يتعالى عن الأنداد والنظراء.


وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطاً

وأنه كان يقول سفيهنا على الله شططا. انظر تفسير الآية 7


وَأَنَّا ظَنَنَّا أَن لَّن تَقُولَ الْإِنسُ وَالْجِنُّ عَلَى اللَّهِ كَذِباً

وأنا ظننا أن لن تقول الإنس والجن على الله كذبا. انظر تفسير الآية 7


وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقاً

وأنه كان رجال من الإنس يعوذون برجال من الجن فزادوهم رهقا. انظر تفسير الآية 7


وَأَنَّهُمْ ظَنُّوا كَمَا ظَنَنتُمْ أَن لَّن يَبْعَثَ اللَّهُ أَحَداً

قوله تعالى: «وأنه كان يقول سفيهنا على الله شططا» الهاء في «أنه» للأمر أو الحديث، وفي «كان» اسمها، وما بعدها الخبر. ويجوز أن تكون «كان» زائدة. والسفيه هنا إبليس في قول مجاهد وابن جريج وقتادة. ورواه أبو بردة بن أبي موسى عن أبيه عن النبي صلى الله عليه وسلم. وقيل: المشركون من الجن: قال قتادة: عصاه سفيه الجن كما عصاه سفيه الإنس. والشطط والاشتطاط: الغلو في الكفر. وقال أبو مالك: هو الجور. الكلبي: هو الكذب. وأصله العبد فيعبر به عن الجور لبعده عن العدل، وعن الكذب لبعده عن الصدق؛ قال الشاعر:بأيه حال حكموا فيك فاشتطوا وما ذاك إلا حيث يممك الوخطقوله تعالى: «وأنا ظننا» أي حسبنا «أن لن تقول الإنس والجن على الله كذبا» ، فلذلك صدقناهم في أن لله صاحبة وولدا، حتى سمعنا القرآن وتبينا به الحق.وقرأ يعقوب والجحدري وابن أبي إسحاق «أن لن تقول» . وقيل: انقطع الإخبار عن الجن ها هنا فقال الله تعالى: «وأنه كان رجال من الأنس» فمن فتح وجعله من قول الجن ردها إلى قوله: «أنه استمع» «الجن: 1» ، ومن كسر جعلها مبتدأ من قول الله تعالى. والمراد به ما كانوا يفعلونه من قول الرجل إذا نزل بواد: أعوذ بسيد هذا الوادي من شر سفهاء قومه؛ فيبيت في جواره حتى يصبح؛ قال الحسن وابن زيد وغيرهما. قال مقاتل: كان أول من تعوذ بالجن قوم من أهل اليمن، ثم من بني حنيفة، ثم فشا ذلك في العرب، فلما جاء الإسلام عاذوا بالله وتركوهم. وقال كردم بن أبي السائب: خرجت مع أبي إلى المدينة أول ما ذكر النبي صلى الله عليه وسلم، فآوانا المبيت إلى راعي غنم، فلما انتصف الليل جاء الذئب فحمل حملا من الغنم، فقال الراعي: يا عامر الوادي، «أنا» جارك. فنادى مناد يا سرحان أرسله، فأتى الحمل يشتد. وأنزل الله تعالى على رسوله بمكة: «وأنه كان رجال من الإنس. يعوذون برجال من الجن فزادوهم رهقا» أي زاد الجن الإنس «رهقا» أي خطيئة وإثما؛ قاله ابن عباس ومجاهد وقتادة. والرهق: الإثم في كلام العرب وغشيان المحارم؛ ورجل رهق إذا كان كذلك؛ ومنه قوله تعالى: «وترهقهم ذلة» «يونس: 27» وقال الأعشى:لا شيء ينفعني من دون رؤيتها هل يشتفي وامق ما لم يصب رهقايعني إثما. وأضيفت الزيادة إلى الجن إذ كانوا سببا لها. وقال مجاهد أيضا: «فزادوهم» أي إن الإنس زادوا الجن طغيانا بهذا التعوذ، حتى قالت الجن: سدنا الإنس والجن. وقال قتادة أيضا وأبو العالية والربيع وابن زيد: ازداد الإنس بهذا فرقا وخوفا من الجن. وقال سعيد بن جبير: كفرا. ولا خفاء أن الاستعاذة بالجن دون الاستعاذة بالله كفر وشرك. وقيل: لا يطلق لفظ الرجال على الجن؛ فالمعنى: وأنه كان رجال من الإنس يعوذون من شر الجن برجال من الإنس، وكان الرجل من الإنس يقول مثلا: أعوذ بحذيفة بن بدر من جن هذا الوادي. قال القشيري: وفي هذا تحكم إذ لا يبعد إطلاق لفظ الرجال على الجن.قوله تعالى: «وأنهم ظنوا كما ظننتم أن لن يبعث الله أحدا» هذا من قول الله تعالى للإنس أي وأن الجن ظنوا أن لن يبعث الله الخلق كما ظننتم. الكلبي: المعنى: ظنت الجن كما ظنت الإنس أن لن يبعث الله رسولا إلى خلقه يقيم به الحجة عليهم. وكل هذا توكيد للحجة على قريش؛ أي إذا آمن هؤلاء الجن بمحمد، فأنتم أحق بذلك.


وَأَنَّا لَمَسْنَا السَّمَاء فَوَجَدْنَاهَا مُلِئَتْ حَرَساً شَدِيداً وَشُهُباً

وأنا لمسنا السماء فوجدناها ملئت حرسا شديدا وشهبا. انظر تفسير الآية 10


وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الْآنَ يَجِدْ لَهُ شِهَاباً رَّصَداً

وأنا كنا نقعد منها مقاعد للسمع فمن يستمع الآن يجد له شهابا رصدا. انظر تفسير الآية 10


وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَن فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَداً

قوله تعالى: «وأنا لمسنا السماء» هذا من قول الجن؛ أي طلبنا خبرها كما جرت عادتنا «فوجدناها» قد «ملئت حرسا شديدا» أي حفظة، يعني الملائكة. والحرس: جمع حارس «وشهبا» جمع شهاب، وهو انقضاض الكواكب المحرقة لهم عن استراق السمع. وقد مضى القول فيه في سورة «الحجر» «والصافات» . و «وجد» يجوز أن يقدر متعديا إلى مفعولين، فالأول الهاء والألف، و «ملئت» في موضع المفعول الثاني. ويجوز أن يتعدى إلى مفعول واحد ويكون «ملئت» في موضع الحال على إضمار قد. و «حرسا» نصب على المفعول الثاني «بملئت» . و «شديدا» من نعت الحرس، أي ملئت ملائكة شدادا. ووحد الشديد على لفظ الحرس؛ وهو كما يقال: السلف الصالح بمعنى الصالحين، وجمع السلف أسلاف وجمع الحرس أحراس؛ قال:تجاوزت أحراسا وأهوال معشرويجوز أن يكون «حرسا» مصدرا على معنى حرست حراسة شديدة.قوله تعالى: «وأنا كنا نقعد منها مقاعد للسمع فمن يستمع الآن يجد له شهابا رصدا» «منها» أي من السماء، و «مقاعد» : مواضع يقعد في مثلها لاستماع الأخبار من السماء؛ يعني أن مردة الجن كانوا يفعلون ذلك ليستمعوا من الملائكة أخبار السماء حتى يلقوها إلى الكهنة على ما تقدم بيانه، فحرسها الله تعالى حين بعث رسوله بالشهب المحرقة، فقالت الجن حينئذ: «فمن يستمع الآن يجد له شهابا رصدا» يعني بالشهاب: الكوكب المحرق؛ وقد تقدم بيان ذلك. ويقال: لم يكن انقضاض الكواكب إلا بعد مبعث النبي صلى الله عليه وسلم وهو آية من آياته. واختلف السلف هل كانت الشياطين تقذف قبل المبعث، أو كان ذلك أمرا حدث لمبعث النبي صلى الله عليه وسلم؟ فقال الكلبي وقال قوم: لم تكن تحرس السماء في الفترة بين عيسى ومحمد صلوات الله عليهما وسلامه: خمسمائة عام، وإنما كان من أجل بعثة النبي صلى الله عليه وسلم، فلما بعث محمد صلى الله عليه وسلم منعوا من السموات كلها، وحرست بالملائكة والشهب.قلت: ورواه عطية العوفي عن ابن عباس؛ ذكره البيهقي. وقال عبدالله بن عمر: لما كان اليوم الذي نبئ رسول الله صلى الله عليه وسلم الشياطين، ورموا بالشهب، وقال عبدالملك بن سابور: لم تكن السماء تحرس في الفترة بين عيسى ومحمد عليهما الصلاة والسلام، فلما بعث محمد صلى الله عليه وسلم حرست السماء، ورميت الشياطين بالشهب، ومنعت عن الدنو من السماء. وقال نافع بن جبير: كانت الشياطين في الفترة تسمع فلا ترمى، فلما بعث رسول الله صلى الله عليه وسلم رميت بالشهب. ونحوه عن أبي بن كعب قال: لم يرم بنجم منذ رفع عيسى حتى نبئ رسول الله صلى الله عليه وسلم فرمي بها. وقيل: كان ذلك قبل المبعث، وإنما زادت بمبعث رسول الله صلى الله عليه وسلم إنذارا بحاله؛ وهو معنى قوله تعالى: «ملئت» أي زيد في حرسها؛ وقال أوس بن حجر وهو جاهلي:فانقض كالدري يتبعه نقع يثور تخاله طنباوهذا قول الأكثرين. وقد أنكر الجاحظ هذا البيت وقال: كل شعر روي فيه فهو مصنوع، وأن الرمي لم يكن قبل المبعث. والقول بالرمي أصح؛ لقوله تعالى: «فوجدناها ملئت حرسا شديدا وشهبا» . وهذا إخبار عن الجن، أنه زيد في حرس السماء حتى امتلأت منها ومنهم؛ ولما روي عن ابن عباس قال: بينما النبي صلى الله عليه وسلم جالس في نفر من أصحابه إذ رمي بنجم؛ فقال: «ما كنتم تقولون في مثل هذا في الجاهلية» ؟ قالوا: كنا نقول يموت عظيم أو يولد عظيم. فقال النبي صلى الله عليه وسلم: «إنها لا ترمى لموت أحد ولا لحياته، ولكن ربنا سبحانه وتعالى إذا قضى أمرا في السماء سبح حملة العرش ثم سبح أهل كل سماء، حتى ينتهي التسبيح إلى هذه السماء ويستخبر أهل السماء حملة العرش ماذا قال ربكم فيخبرونهم ويخبر أهل كل سماء حتى ينتهي الخبر إلى هذه، فتتخطف الجن فيرمون فما جاؤوا به فهو حق ولكنهم يزيدون فيه» . وهذا يدل على أن الرجم كان قبل المبعث. وروى الزهري نحوه عن علي بن الحسين عن علي بن أبي طالب عن ابن عباس. وفي آخره قيل للزهري: أكان يرمى في الجاهلية؟ قال: نعم. قلت: أفرأيت قوله سبحانه: «وأنا كنا نقعد منها مقاعد للسمع فمن يستمع الآن يجد له شهابا رصدا» قال: غلظت وشدد أمرها حين بعث النبي صلى الله عليه وسلم. ونحوه قال القتبي. قال ابن قتيبة: كان ولكن اشتدت الحراسة بعد المبعث؛ وكانوا من قبل يسترقون ويرمون في بعض الأحوال، فلما بعث محمد صلى الله عليه وسلم منعت من ذلك أصلا. وقد تقدم بيان هذا في سورة «الصافات» عند قوله: «ويقذفون من كل جانب. دحورا ولهم عذاب واصب» «الصافات: 8 - 9» قال الحافظ: فلو قال قائل: كيف تتعرض الجن لإحراق نفسها بسبب استماع خبر، بعد أن صار ذلك معلوما لهم؟ فالجواب: أن الله تعالى ينسيهم ذلك حتى تعظم المحنة، كما ينسي إبليس في كل وقت أنه لا يسلم، وأن الله تعالى قال له: «وإن عليك اللعنة إلى يوم الدين » «الحجر: 35» ولولا هذا لما تحقق التكليف. والرصد: قيل من الملائكة؛ أي ورصدا من الملائكة.والرصد: الحافظ للشيء والجمع أرصاد، وفي غير هذا الموضع يجوز أن يكون جمعا كالحرس، والواحد: راصد. وقيل: الرصد هو الشهاب، أي شهابا قد أرصد له، ليرجم به؛ فهو فعل بمعنى مفعول كالخبط والنفض.قوله تعالى: «وأنا لا ندري أشر أريد بمن في الأرض» أي هذا الحرس الذي حرست بهم السماء «أم أراد بهم ربهم رشدا» أي خيرا. قال ابن زيد. قال إبليس لا ندري، هل أراد الله بهذا المنع أن ينزل على أهل الأرض عذابا أو يرسل إليهم رسولا. وقيل: هو من قول الجن فيما بينهم قبل أن يسمعوا قراءة النبي صلى الله عليه وسلم. أي لا ندري أشر أريد بمن في الأرض بإرسال محمد إليهم، فإنهم يكذبونه ويهلكون بتكذيبه كما هلك من كذب من الأمم، أم أراد أن يؤمنوا فيهتدوا؛ فالشر والرشد على هذا الكفر والإيمان؛ وعلى هذا كان عندهم علم بمبعث النبي صلى الله عليه وسلم، ولما سمعوا قراءته علموا أنهم منعوا من السماء حراسة للوحي. وقيل: لا؛ بل هذا قول قالوه لقومهم بعد أن انصرفوا إليهم منذرين؛ أي لما آمنوا أشفقوا ألا يؤمن كثير من أهل الأرض فقالوا: إنا لا ندري أيكفر أهل الأرض بما آمنا به أم يؤمنون؟


وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَداً

وأنا منا الصالحون ومنا دون ذلك كنا طرائق قددا. انظر تفسير الآية 12


وَأَنَّا ظَنَنَّا أَن لَّن نُّعجِزَ اللَّهَ فِي الْأَرْضِ وَلَن نُّعْجِزَهُ هَرَباً

قوله تعالى: «وأنا منا الصالحون ومنا دون ذلك» هذا من قول الجن، أي قال بعضهم لبعض لما دعوا أصحابهم إلى الإيمان بمحمد صلى الله عليه وسلم، وإنا كنا قبل استماع القرآن منا الصالحون ومنا الكافرون. وقيل: «ومنا دون ذلك» أي ومن دون الصالحين في الصلاح، وهو أشبه من حمله على الإيمان والشرك. «كنا طرائق قددا» أي فرقا شتى؛ قال السدي. الضحاك: أديانا مختلفة. قتادة: أهواء متباينة؛ ومنه قول الشاعر:القابض الباسط الهادي بطاعته في فتنة الناس إذ أهواؤهم قددوالمعنى: أي لم يكن كل الجن كفارا بل كانوا مختلفين: منهم كفار، ومنهم مؤمنون صلحاء، ومنهم مؤمنون غير صلحاء. وقال المسيب: كنا مسلمين ويهود ونصارى ومجوس. وقال السدي في قوله تعالى: «طرائق قددا» قال: في الجن مثلكم قدرية، ومرجئة، وخوارج، ورافضة، وشيعة، وسنية. وقال قوم: أي وإنا بعد استماع القرآن مختلفون: منا المؤمنون ومنا الكافرون. أي ومنا الصالحون ومنا مؤمنون لم يتناهوا في الصلاح. والأول أحسن؛ لأنه كان في الجن من آمن بموسى وعيسى، وقد أخبر الله عنهم أنهم قالوا: «إنا سمعنا كتابا أنزل من بعد موسى مصدقا لما بين يديه» «الأحقاف: 30» وهذا يدل على إيمان قوم منهم بالتوراة، وكان هذا مبالغة منهم في دعاء من دعوهم إلى الإيمان. وأيضا لا فائدة في قولهم: نحن الآن منقسمون إلى مؤمن وإلى كافر. والطرائق: جمع الطريقة وهي مذهب الرجل، أي كنا فرقا مختلفة. ويقال: القوم طرائق أي على مذاهب شتى. والقدد: نحو من الطرائق وهو توكيد لها، واحدها: قدة. يقال: لكل طريق قدة، وأصلها من قد السيور، وهو قطعها؛ قال لبيد يرثي أخاه أربد:لم تبلغ العين كل نهمتها ليلة تمسي الجياد كالقددوقال آخر:ولقد قلت وزيد حاسر يوم ولت خيل عمرو قدداوالقد بالكسر: سير يقد من جلد غير مدبوغ؛ ويقال: ماله قد ولا قحف؛ فالقد: إناء من جلد، والقحف: من خشب.قوله تعالى: «وأنا ظننا أن لن نعجز الله في الأرض» الظن هنا بمعنى العلم واليقين، وهو خلاف الظن في قوله تعالى: «وأنا ظننا أن لن تقول» «الجن: 5» ، «وأنهم ظنوا» «الجن: 7» أي علمنا بالاستدلال والتفكر في آيات الله، أنا في قبضته وسلطانه، لن نفوته بهرب ولا غيره. و «هربا» مصدر في موضع الحال أي هاربين.


وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى آمَنَّا بِهِ فَمَن يُؤْمِن بِرَبِّهِ فَلَا يَخَافُ بَخْساً وَلَا رَهَقاً

وأنا لما سمعنا الهدى آمنا به فمن يؤمن بربه فلا يخاف بخسا ولا رهقا. انظر تفسير الآية 15


وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْا رَشَداً

وأنا منا المسلمون ومنا القاسطون فمن أسلم فأولئك تحروا رشدا. انظر تفسير الآية 15


وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَباً

قوله تعالى: «وأنا لما سمعنا الهدى» يعني القرآن «آمنا به» وبالله، وصدقنا محمدا صلى الله عليه وسلم على رسالته. وكان صلى الله عليه وسلم مبعوثا إلى الإنس والجن. قال الحسن: بعث الله محمدا صلى الله عليه وسلم إلى الإنس والجن، ولم يبعث الله تعالى قط رسولا من الجن، ولا من أهل البادية، ولا من النساء؛ وذلك قوله تعالى: «وما أرسلنا من قبلك إلا رجالا نوحي إليهم من أهل القرى» «يوسف: 109» وقد تقدم هذا المعنى. وفي الصحيح: «وبعثت إلى الأحمر والأسود» أي الإنس والجن.قوله تعالى: «فمن يؤمن بربه فلا يخاف بخسا ولا رهقا» قال ابن عباس: لا يخاف أن ينقص من حسناته ولا أن يزاد في سيئاته؛ لأن البخس النقصانوالرهق: العدوان وغشيان المحارم؛ قال الأعشى:لا شيء ينفعني من دون رؤيتها هل يشتفي وامق ما لم يصب رهقاالوامق: المحب؛ وقد وَمِقَه يمِقه بالكسر أي أحبه، فهو وامق. وهذا قول حكاه الله تعالى عن الجن؛ لقوة إيمانهم وصحة إسلامهم. وقراءة العامة «فلا يخاف» رفعا على تقدير فإنه لا يخاف. وقرأ الأعمش ويحيى وإبراهيم «فلا يخف» جزما على جواب الشرط وإلغاء الفاء.قوله تعالى: «وأنا منا المسلمون ومنا القاسطون» أي وأنا بعد استماع القرآن مختلفون، فمنا من أسلم ومنا من كفر. والقاسط: الجائر، لأنه عادل عن الحق، والمقسط: العادل؛ لأنه عادل إلى الحق؛ يقال: قسط: أي جار، وأقسط: إذا عدل؛ قال الشاعر:قوم هم قتلوا ابن هند عنوة عمرا وهم قسطوا على النعمان «فمن أسلم فأولئك تحروا رشدا» أي قصدوا طريق الحق وتوخوه ومنه تحرى القبلة «وأما القاسطون» أي الجائرون عن طريق الحق والإيمان «فكانوا لجهنم حطباأي وقودا. وقوله: » فكانوا" أي في علم الله تعالى.


وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُم مَّاء غَدَقاً

وأن لو استقاموا على الطريقة لأسقيناهم ماء غدقا. انظر تفسير الآية 17


لِنَفْتِنَهُمْ فِيهِ وَمَن يُعْرِضْ عَن ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَاباً صَعَداً

قوله تعالى: «وأن لو استقاموا على الطريقة» هذا من قول الله تعالى. أي لو آمن هؤلاء الكفار لوسعنا عليهم في الدنيا وبسطنا لهم في الرزق. وهذا محمول على الوحي؛ أي أوحى إلي أن لو استقاموا. ذكر ابن بحر: كل ما في هذه السورة من «إن» المكسورة المثقلة فهي حكاية لقول الجن الذين استمعوا القرآن، فرجعوا إلى قومهم منذرين، وكل ما فيها من أن المفتوحة المخففة فهي وحي إلى رسول الله صلى الله عليه وسلم. وقال ابن الأنباري: ومن كسر الحروف وفتح «وأن لو استقاموا» أضمر يمينا تاما، تأويلها: والله أن لو استقاموا على الطريقة؛ كما يقال في الكلام: والله أن قمت لقمت، ووالله لو قمت قمت؛ قال الشاعر:أما والله أن لو كنت حرا وما بالحر أنت ولا العتيقومن فتح ما قبل المخففة نسقها - أعني الخفيفة - على «أوحي إلي أنه» ، «وأن لو استقاموا» أو على «آمنا به» وبأن لو استقاموا. ويجوز لمن كسر الحروف كلها إلى «أن» المخففة، أن يعطف المخففة على «أوحي إلي» أو على «آمنا به» ، ويستغني عن إضمار اليمين. وقراءة العامة بكسر الواو من «لو» لالتقاء الساكنين، وقرأ ابن وثاب والأعمش بضم الواو. و «ماء غدقا» أي واسعا كثيرا، وكانوا قد حبس عنهم المطر سبع سنين؛ يقال: غدقت العين تغدق، فهي غدقة، إذا كثر ماؤها. وقيل: المراد الخلق كلهم أي «لو استقاموا على الطريقة» طريقة الحق والإيمان والهدى وكانوا مؤمنين مطيعين «لأسقيناهم ماء غدقا» أي كثيرا «لنفتنهم فيه» أي لنختبرهم كيف شكرهم فيه على تلك النعم. وقال عمر في هذه الآية: أينما كان الماء كان المال، وأينما كان المال كانت الفتنة. فمعنى «لأسقيناهم» لوسعنا عليهم في الدنيا؛ وضرب الماء الغدق الكثير لذلك مثلا؛ لأن الخير والرزق كله بالمطر يكون، فأقيم مقامه؛ كقوله تعالى: «ولو أن أهل القرى آمنوا واتقوا لفتحنا عليهم بركات من السماء والأرض» «الأعراف: 96» وقوله تعالى: «ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم لأكلوا من فوقهم ومن تحت أرجلهم» «المائدة: 66» أي بالمطر. والله أعلم. وقال سعيد بن المسيب وعطاء بن أبي رباح والضحاك وقتادة ومقاتل وعطية وعبيد بن عمير والحسن: كان والله أصحاب النبي صلى الله عليه وسلم سامعين مطيعين، ففتحت عليهم كنوز كسرى وقيصر والمقوقس والنجاشي، ففتنوا بها، فوثبوا على إمامهم فقتلوه. يعني عثمان بن عفان.وقال الكلبي وغيره: «وأن لو استقاموا على الطريقة» التي هم عليها من الكفر فكانوا كلهم كفارا لوسعنا أرزاقهم مكرا بهم واستدراجا لهم، حتى يفتتنوا بها، فنعذبهم بها في الدنيا والآخرة. وهذا قول قال الربيع بن أنس وزيد بن أسلم وابنه والكلبي والثمالي ويمان بن رباب وابن كيسان وأبو مجلز؛ واستدلوا بقوله تعالى: «فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء» «الأنعام: 44» الآية. وقوله تعالى: «ولولا أن يكون الناس أمة واحدة لجعلنا لمن يكفر بالرحمن لبيوتهم سقفا من فضة» «الزخرف: 33» الآية؛ والأول أشبه؛ لأن الطريقة معرفة بالألف واللام، فالأوجب أن تكون طريقته طريقة الهدى؛ ولأن الاستقامة لا تكون إلا مع الهدى.وفي صحيح مسلم عن أبي سعيد الخدري رضي الله عنه: أن رسول الله صلى الله عليه وسلم قال: «أخوف ما أخاف عليكم ما يخرج الله لكم من زهرة الدنيا» قالوا: وما زهرة الدنيا؟ قال: «بركات الأرض» وذكر الحديث. وقال عليه السلام: «فوالله ما الفقر أخشى عليكم، وإنما أخشى عليكم أن تبسط عليكم الدنيا كما بسطت على من قبلكم فتنافسوها كما تنافسوها فتهلككم كما أهلكتهم» .قوله تعالى: «ومن يعرض عن ذكر ربه» يعني القرآن؛ قال ابن زيد. وفي إعراضه عنه وجهان: أحدهما عن القبول، إن قيل إنها في أهل الكفر. الثاني عن العمل، إن قيل إنها في المؤمنين. وقيل: «ومن يعرض عن ذكر ربه» أي لم يشكر نعمه «يسلكه عذابا صعدا» قرأ الكوفيون وعياش عن أبي عمرو «يسلكه» بالياء واختاره أبو عبيد وأبو حاتم؛ لذكر اسم الله أولا فقال: «ومن يعرض عن ذكر ربه» . الباقون «نسلكه» بالنون. وروي عن مسلم بن جندب ضم النون وكسر اللام. وكذلك قرأ طلحة والأعرج وهما لغتان، سلكه وأسلكه بمعنى؛ أي ندخله. «عذابا صعدا» أي شاقا شديدا. قال ابن عباس: هو جبل، في جهنم. أبو سعيد الخدري: كلما جعلوا أيديهم عليه ذابت. وعن ابن عباس: أن المعنى مشقة من العذاب. وذلك معلوم في اللغة أن الصعد: المشقة، تقول: تصعدني الأمر: إذا شق عليك؛ ومنه قول عمر: ما تصعدني شيء ما تصعدتني خطبة النكاح، أي ما شق علي. وعذاب صعد أي شديد.والصعد: مصدر صعد؛ يقال: صعد صعدا وصعودا، فوصف به العذاب؛ لأنه يتصعد المعذب أي يعلوه ويغلبه فلا يطيقه. وقال أبو عبيدة: الصعد مصدر؛ أي عذابا ذا صعد، والمشي في الصعود يشق. والصعود: العقبة الكؤود. وقال عكرمة: هو صخرة ملساء في جهنم يكلف صعودها؛ فإذا انتهى إلى أعلاها حدر إلى جهنم. وقال الكلبي: يكلف الوليد بن المغيرة أن يصعد جبلا في النار من صخرة ملساء، يجذب من أمامه بسلاسل، ويضرب من خلفه بمقامع حتى يبلغ أعلاها، ولا يبلغ في أربعين سنة. فإذا بلغ أعلاها أحدر إلى أسفلها، ثم يكلف أيضا صعودها، فذلك دأبه أبدا، وهو قوله تعالى: «سأرهقه صعودا» «المدثر: 17» .


وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَداً

وأن المساجد لله فلا تدعوا مع الله أحداقوله تعالى: «وأن المساجد لله» «أن» بالفتح، قيل: هو مردود إلى قوله تعالى: «قل أوحي إلي» «الجن: 1» أي قل أوحي إلي أن المساجد لله. وقال الخليل: أي ولأن المساجد لله. والمراد البيوت التي تبنيها أهل الملل للعبادة. وقال سعيد بن جبير: قالت الجن كيف لنا أن نأتي المساجد ونشهد معك الصلاة ونحن ناؤون عنك؟ فنزلت: «وأن المساجد لله» أي بنيت لذكر الله وطاعته. وقال الحسن: أراد بها كل البقاع؛ لأن الأرض كلها مسجد للنبي صلى الله عليه وسلم، يقول: «أينما كنتم فصلوا فأينما صليتم فهو مسجد» وفي الصحيح: «وجعلت لي الأرض مسجدا وطهورا» .وقال سعيد بن المسيب وطلق بن حبيب: أراد بالمساجد الأعضاء التي يسجد عليها العبد، وهي القدمان والركبتان واليدان والوجه؛ يقول: هذه الأعضاء أنعم الله بها عليك، فلا تسجد لغيره بها، فتجحد نعمة الله. قال عطاء: مساجدك: أعضاؤك التي أمرت أن تسجد عليها لا تذللها لغير خالقها. وفي الصحيح عن ابن عباس عن النبي صلى الله عليه وسلم قال: «أمرت أن أسجد على سبعة أعظم: الجبهة - وأشار بيده إلى أنفه - واليدين والركبتين وأطراف القدمين» . وقال العباس قال النبي صلى الله عليه وسلم: «إذا سجد العبد سجد معه سبعة آراب» . وقيل: المساجد هي الصلوات؛ أي لأن السجود لله. قاله الحسن أيضا. فإن جعلت المساجد المواضع فواحدها مسجد بكسر الجيم، ويقال بالفتح؛ حكاه الفراء. وإن جعلتها الأعضاء فواحدها مسجد بفتح الجيم. وقيل: هو جمع مسجد وهو السجود، يقال: سجدت سجودا ومسجدا، كما تقول: ضربت في الأرض ضربا ومضربا بالفتح: إذا سرت في ابتغاء الرزق. وقال ابن عباس: المساجد هنا مكة التي هي القبلة وسميت مكة المساجد؛ لأن كل أحد يسجد إليها. والقول الأول أظهر هذه الأقوال إن شاء الله، وهو مروى عن ابن عباس رحمه الله.قوله تعالى: «لله» إضافة تشريف وتكريم، ثم خص بالذكر منها البيت العتيق فقال: «وطهر بيتي» «الحج: 26» . وقال عليه السلام: «لا تعمل المطي إلا إلى ثلاثة مساجد» الحديث خرجه الأئمة. وقد مضى الكلام فيه. وقال عليه السلام: «صلاة في مسجدي هذا خير من ألف صلاة فيما سواه إلا المسجد الحرام» . قال ابن العربي: وقد روى من طريق لا بأس بها أن النبي صلى الله عليه وسلم قال: «صلاة في مسجدي هذا خير من ألف صلاة فيما سواه إلا المسجد الحرام، فإن صلاة فيه خير من مائة صلاة في مسجدي هذا» ولو صح هذا لكان نصا.قلت: هو صحيح بنقل العدل عن العدل حسب ما بيناه في سورة «إبراهيم» .المساجد وإن كانت لله ملكا وتشريفا فإنها قد تنسب إلى غيره تعريفا؛ فيقال: مسجد فلان. وفي صحيح الحديث أن النبي صلى الله عليه وسلم سابق بين الخيل التي أضمرت من الحفياء وأمدها ثنية الوداع، وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق. وتكون هذه الإضافة بحكم المحلية كأنها في قبلتهم، وقد تكون بتحبيسهم، ولا خلاف بين الأمة في تحبيس المساجد والقناطر والمقابر وإن اختلفوا في تحبيس غير ذلك.مع أن المساجد لله لا يذكر فيها إلا الله فإنه تجوز القسمة فيها للأموال. ويجوز وضع الصدقات فيها على رسم الاشتراك بين المساكين وكل من جاء أكل. ويجوز حبس الغريم فيها، وربط الأسير والنوم فيها، وسكنى المريض فيها، وفتح الباب للجار إليها، وإنشاد الشعر فيها إذا عري عن الباطل. وقد مضى هذا كله مبينا في سورة «التوبة» . و «النور» وغيرهما.قوله تعالى: «فلا تدعوا مع الله أحدا» هذا توبيخ للمشركين في دعائهم مع الله غيره في المسجد الحرام. وقال مجاهد: كانت اليهود والنصارى إذا دخلوا كنائسهم وبيعهم أشركوا بالله، فأمر الله نبيه والمؤمنين أن يخلصوا لله الدعوة إذا دخلوا المساجد كلها. يقول: فلا تشركوا فيها صنما وغيره مما يعبد. وقيل: المعنى أفردوا المساجد لذكر الله، ولا تتخذوها هزوا ومتجرا ومجلسا، ولا طرقا، ولا تجعلوا لغير الله فيها نصيبا. وفي الصحيح: «من نشد ضالة في المسجد فقولوا لا ردها الله عليك فإن المساجد لم تبن لهذا» وقد مضى في سورة «النور» ما فيه كفاية من أحكام المساجد والحمد لله.روى الضحاك عن ابن عباس عن النبي صلى الله عليه وسلم: كان إذا دخل المسجد قدم رجله اليمنى. وقال: [ «وأن المساجد لله فلا تدعوا مع الله أحدا» اللهم أنا عبدك وزائرك وعلى كل مزور حق وأنت خير مزور فأسألك برحمتك أن تفك رقبتي من النار] فإذا خرج من المسجد قدم رجله اليسرى؛ وقال: «اللهم صب علي الخير صبا ولا تنزع عني صالح ما أعطيتني أبدا ولا تجعل معيشتي كدا، واجعل لي في الأرض جدا» أي غنى.


وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَداً

وأنه لما قام عبدالله يدعوه كادوا يكونون عليه لبدا. انظر تفسير الآية 21


قُلْ إِنَّمَا أَدْعُو رَبِّي وَلَا أُشْرِكُ بِهِ أَحَداً

قل إنما أدعو ربي ولا أشرك به أحدا. انظر تفسير الآية 21


قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرّاً وَلَا رَشَداً

قوله تعالى: «وأنه لما قام عبدالله يدعوه» يجوز الفتح؛ أي أوحى الله إليه أنه. ويجوز الكسر على الاستئناف. و «عبد الله» هنا محمد صلى الله عليه وسلم حين كان يصلي ببطن نخلة ويقرأ القرآن، حسب ما تقدم أول السورة. «يدعوه» أي يعبده. وقال ابن جريج: «يدعوه» أي قام إليهم داعيا إلى الله تعالى. «كادوا يكونون عليه لبدا» قال الزبير بن العوام: هم الجن حين استمعوا القرآن من النبي صلى الله عليه وسلم. أي كاد يركب بعضهم بعضا ازدحاما ويسقطون، حرصا على سماع القرآن. وقيل: كادوا يركبونه حرصا؛ قال الضحاك. ابن عباس: رغبة في سماع الذكر. وروى برد عن مكحول: أن الجن بايعوا رسول الله صلى الله عليه وسلم في هذه الليلة وكانوا سبعين ألفا، وفرغوا من بيعته عند انشقاق الفجر. وعن ابن عباس أيضا: إن هذا من قول الجن لما رجعوا إلى قومهم أخبروهم بما رأوا من طاعة أصحاب النبي صلى الله عليه وسلم وائتمامهم به في الركوع والسجود. وقيل: المعنى كاد المشركون يركبون بعضهم بعضا، حردا على النبي صلى الله عليه وسلم. وقال الحسن وقتادة وابن زيد: يعني «لما قام عبد الله» محمد بالدعوة تلبدت الإنس والجن على هذا الأمر ليطفئوه، وأبى الله إلا أن ينصره ويتم نوره. واختار الطبري أن يكون المعنى: كادت العرب يجتمعون على النبي صلى الله عليه وسلم، ويتظاهرون على إطفاء النور الذي جاء به. وقال مجاهد: قوله «لبدا» جماعات وهو من تلبد الشيء على الشيء أي تجمع؛ ومنه اللبد الذي يفرش لتراكم صوفه، وكل شيء ألصقته إلصاقا شديدا فقد لبدته، وجمع اللبدة لبد مثل قربة وقرب. ويقال للشعر الذي على ظهر الأسد لبدة وجمعها لبد؛ قال زهير:لدى أسد شاكي السلاح مقذف له لِبَد أظفاره لم تقلَّمويقال للجراد الكثير: لبد وفيه أربع لغات وقراءات؛ فتح الباء وكسر اللام، وهي قراءة العامة. وضم اللام وفتح الباء، وهي قراءة مجاهد وابن محيصن وهشام عن أهل الشام، واحدتها لبدة. وبضم اللام والباء، وهي قراءة أبي حيوة ومحمد بن السميقع وأبي الأشهب العقيلي والجحدري واحدها لبد مثل سقف وسقف ورهن ورهن. وبضم اللام وشد الباء وفتحها، وهي قراءة الحسن وأبي العالية والأعرج والجحدري أيضا واحدها لابد؛ مثل راكع وركع، وساجد وسجد. وقيل: اللبد بضم اللام وفتح الباء الشيء الدائم؛ ومنه قيل لنسر لقمان لبد لدوامه وبقائه؛ قال النابغة:أخنى عليها الذي أخنى على لبدالقشيري: وقرئ «لبدا» بضم اللام والباء، وهو جمع لبيد، وهو الجولق الصغير. وفي الصحاح: «وقوله تعالى» «أهلكت مالا لبدا» أي جما.ويقال أيضا: الناس لبد أي مجتمعون، واللبد أيضا الذي لا يسافر ولا يبرح «منزله» . قال الشاعر:من امرئ ذي سماح لا تزال له بزلاء يعيا بها الجثامة اللبدويروى: اللبد. قال أبو عبيد: وهو أشبه.والبزلاء: الرأي الجيد. وفلان نهاض ببزلاء: إذا كان ممن يقوم بالأمور العظام؛ قال الشاعر:إني إذا شغلت قوما فروجهم رحب المسالك نهاض ببزلاءولبد: آخر نسور لقمان، وهو ينصرف؛ لأنه ليس بمعدول. وتزعم العرب أن لقمان هو الذي بعثته عاد في وفدها إلى الحرم يستسقي لها، فلما أهلكوا خير لقمان بين بقاء سبع بعرات سمر، من أظب عفر، في جبل وعر، لا يمسها القطر؛ أو بقاء سبعة أنسر كلما هلك نسر خلف بعده نسر، فاختار النسور، وكان آخر نسوره يسمى لبدا، وقد ذكرته الشعراء؛ قال النابغة:أضحت خلاء وأمسى أهلها احتملوا أخنى عليها الذي أخنى على لبدواللبيد: الجوالق الصغير؛ يقال: ألبدت القربة جعلتها في لبيد. ولبيد: اسم شاعر من بني عامر.قوله تعالى: «قال إنما أدعو ربي» أي قال صلى الله عليه وسلم: «إنما أدعو ربي» «ولا أشرك به أحدا» وكذا قرأ أكثر القراء «قال» على الخبر. وقرأ حمزة وعاصم «قل» على الأمر. وسبب نزولها أن كفار قريش قالوا له: إنك جئت بأمر عظيم وقد عاديت الناس كلهم فارجع عن هذا فنحن نجيرك؛ فنزلت. «قل إني لا أملك لكم ضرا ولا رشدا» أي لا أقدر أن أدفع عنكم ضرا ولا أسوق لكم خيرا. وقيل: «لا أملك لكم ضرا» أي كفرا «ولا رشدا» أي هدى؛ أي إنما علي التبليغ. وقيل: الضر: العذاب، والرشد النعيم. وهو الأول بعينه. وقيل: الضر الموت، والرشد الحياة.


قُلْ إِنِّي لَن يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَداً

قل إني لن يجيرني من الله أحد ولن أجد من دونه ملتحدا. انظر تفسير الآية 25


إِلَّا بَلَاغاً مِّنَ اللَّهِ وَرِسَالَاتِهِ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَداً

إلا بلاغا من الله ورسالاته ومن يعص الله ورسوله فإن له نار جهنم خالدين فيها أبدا. انظر تفسير الآية 25


حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِراً وَأَقَلُّ عَدَداً

حتى إذا رأوا ما يوعدون فسيعلمون من أضعف ناصرا وأقل عددا. انظر تفسير الآية 25


قُلْ إِنْ أَدْرِي أَقَرِيبٌ مَّا تُوعَدُونَ أَمْ يَجْعَلُ لَهُ رَبِّي أَمَداً

قوله تعالى: «قل إني لن يجيرني من الله أحد» أي لا يدفع عذابه عني أحد إن استحفظته؛ وهذا لأنهم قالوا أترك ما تدعو إليه ونحن نجيرك. وروى أبو الجوزاء عن ابن مسعود قال: انطلقت مع النبي صلى الله عليه وسلم ليلة الجن حتى أتى الحجون فخط علي خطا، ثم تقدم إليهم فازدحموا عليه، فقال سيد لهم يقال له وردان: أنا أزجلهم عنك؛ فقال: «إني لن يجيرني من الله أحد» ذكره الماوردي. قال: ويحتمل معنيين أحدهما لن يجيرني مع إجارة الله لي أحد. الثاني لن يجيرني مما قدره الله تعالى علي أحد. «ولن أجد من دونه ملتحدا» أي ملتجأ ألجأ إليه؛ قال قتادة. وعنه: نصيرا ومولى. السدي: حرزا. الكلبي: مدخلا في الأرض مثل السرب. وقيل: وليا ولا مولى. وقيل: مذهبا ولا مسلكا. حكاه ابن شجرة، والمعنى واحد؛ ومنه قول الشاعر:يا لهف نفسي ولهفي غير مجدية عني وما من قضاء الله ملتحدقوله تعالى: «إلا بلاغا من الله ورسالاته» فإن فيه الأمان والنجاة؛ قال الحسن.وقال قتادة: «إلا بلاغا من الله» فذلك الذي أملكه بتوفيق الله، فأما الكفر والإيمان فلا أملكهما. فعلى هذا يكون مردودا إلى قوله تعالى: «قل إني لا أملك لكم ضرا ولا رشدا» أي لا أملك لكم إلا أن أبلغكم. وقيل: هو استثناء ومنقطع من قوله: «لا أملك لكم ضرا ولا رشدا» أي إلا أن أبلغكم أي لكن أبلغكم ما أرسلت به؛ قاله الفراء. وقال الزجاج: هو منصوب على البدل من قوله: «ملتحدا» أي «ولن أجد من دونه ملتحدا» إلا أن أبلغ ما يأتيني من الله ورسالاته؛ أي ومن رسالاته التي أمرني بتبليغها. أو إلا أن أبلغ عن الله وأعمل برسالته، فآخذ نفسي بما أمر به غيري.وقيل هو مصدر، و «لا» بمعنى لم، و «إن» للشرط. والمعنى لن أجد من دونه ملتحدا: أي إن لم أبلغ رسالات ربي بلاغا.قوله تعالى: «ومن يعص الله ورسوله» في التوحيد والعبادة. «فإن له نار جهنم» كسرت إن؛ لأن ما بعد فاء الجزاء موضع ابتداء وقد تقدم. «خالدين فيها» نصب على الحال، وجمع «خالدين» لأن المعنى لكل من فعل ذلك، فوحد أولا للفظ «من» ثم جمع للمعنى. وقوله «أبدا» دليل على أن العصيان هنا هو الشرك. وقيل: هو المعاصي غير الشرك، ويكون معنى «خالدين فيها أبدا» إلا أن أعفو أو تلحقهم شفاعة، ولا محالة إذا خرجوا من الدنيا على الإيمان يلحقهم العفو. وقد مضى هذا المعنى مبينا في سورة «النساء» وغيرها.قوله تعالى: «حتى إذا رأوا ما يوعدون» «حتى» هنا مبتدأ، أي «حتى إذا رأوا ما يوعدون» من عذاب الآخرة، أو ما يوعدون من عذاب الدنيا، وهو القتل ببدر «فسيعلمون» حينئذ «من أضعف ناصرا» أهم أم المؤمنون. «وأقل عددا» معطوف. «قل إن أدري أقريب ما توعدون» يعني قيام الساعة. وقيل: عذاب الدنيا؛ أي لا أدري «فإن» بمعنى «ما» أو «لا» ؛ أي لا يعرف وقت نزول العذاب ووقت قيام الساعة إلا الله؛ فهو غيب لا أعلم منه إلا ما يعرفنيه الله. و «ما» في قوله: «ما يوعدون» : يجوز «أن يكون مع الفعل مصدرا، ويجوز» أن تكون بمعنى الذي ويقدر حرف العائد. «أم يجعل له ربي أمدا» أي غاية وأجلا. وقرأ العامة بإسكان الياء من ربي. وقرأ الحرميان وأبو عمرو بالفتح.


عَالِمُ الْغَيْبِ فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَداً

عالم الغيب فلا يظهر على غيبه أحدا. انظر تفسير الآية 27


إِلَّا مَنِ ارْتَضَى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَداً

قوله تعالى: «عالم الغيب» «عالم» رفعا نعتا لقوله: «ربي» . وقيل: أي هو «عالم الغيب» والغيب ما غاب عن العباد. وقد تقدم بيانه. «فلا يظهر على غيبه أحدا. إلا من ارتضى من رسول» فإنه يظهره على ما يشاء من غيبه؛ لأن الرسل مؤيدون بالمعجزات، ومنها الإخبار عن بعض الغائبات؛ وفي التنزيل: «وأنبئكم بما تأكلون وما تدخرون في بيوتكم» «آل عمران: 49» . وقال ابن جبير: «إلا من ارتضى من رسول» هو جبريل عليه السلام. وفيه بعد، والأولى أن يكون المعنى: أي لا يظهر على غيبه إلا من ارتضى أي اصطفى للنبوة، فإنه يطلعه على ما يشاء من غيبه: ليكون ذلك دالا على نبوته.قال العلماء رحمة الله عليهم: لما تمدح سبحانه بعلم الغيب واستأثر به دون خلقه، كان فيه دليل على أنه لا يعلم الغيب أحد سواه، ثم استثنى من ارتضاه من الرسل، فأودعهم ما شاء من غيبه بطريق الوحي إليهم، وجعله معجزة لهم ودلالة صادقة على نبوتهم. وليس المنجم ومن ضاهاه ممن يضرب بالحصى وينظر في الكتب ويزجر بالطير ممن ارتضاه من رسول فيطلعه على ما يشاء من غيبه، بل هو كافر بالله مفتر عليه بحدسه وتخمينه وكذبه. قال بعض العلماء: وليت شعري ما يقول المنجم في سفينة ركب فيها ألف إنسان على اختلاف أحوالهم، وتباين رتبهم، فيهم الملك والسوقة، والعالم والجاهل، والغني والفقير، والكبير والصغير، مع اختلاف طوالعهم، وتباين مواليدهم، ودرجات نجومهم؛ فعمهم حكم الغرق في ساعة واحدة؟ فإن قال المنجم قبحه الله: إنما أغرقهم الطالع الذي ركبوا فيه، فيكون على مقتضى ذلك أن هذا الطالع أبطل أحكام تلك الطوالع كلها على اختلافها عند ولادة كل واحد منهم، وما يقتضيه طالعه المخصوص به، فلا فائدة أبدا في عمل المواليد، ولا دلالة فيها على شقي ولا سعيد، ولم يبق إلا معاندة القرآن العظيم. وفيه استحلال دمه على هذا التنجيم، ولقد أحسن الشاعر حيث قال:حكم المنجم أن طالعَ مولدي يقضي علي بمِيتة الغَرِققل للمنجم صَبحة الطوفان هل ولد الجميع بكوكب الغرقوقيل لأمير المؤمنين علي بن أبي طالب رضي الله عنه لما أراد لقاء الخوارج: أتلقاهم والقمر في العقرب؟ فقال رضي الله عنه: فأين قمرهم؟ وكان ذلك في آخر الشهر. فانظر إلى هذه الكلمة التي أجاب بها، وما فيها من المبالغة في الرد على من يقول بالتنجيم، والإفحام لكل جاهل يحقق أحكام النجوم. وقال له مسافر بن عوف: يا أمير المؤمنين! لا تسر في هذه الساعة وسر في ثلاث ساعات يمضين من النهار. فقال له علي رضي الله عنه: ولم؟ قال: إنك إن سرت في هذه الساعة أصابك وأصاب أصحابك بلاء وضر شديد، وإن سرت في الساعة التي أمرتك بها ظفرت وظهرت وأصبت ما طلبت. فقال علي رضي الله عنه: ما كان لمحمد صلى الله عليه وسلم منجم، ولا لنا من بعده - من كلام طويل يحتج فيه بآيات من التنزيل - فمن صدقك في هذا القول لم آمن عليه أن يكون كمن اتخذ من دون الله ندا أو ضدا، اللهم لا طير إلا طيرك، ولا خير إلا خيرك. ثم قال للمتكلم: نكذبك ونخالفك ونسير في الساعة التي تنهانا عنها. ثم أقبل على الناس فقال: يا إيها الناس إياكم وتعلم النجوم إلا ما تهتدون به في ظلمات البر والبحر؛ وإنما المنجم كالساحر، والساحر كالكافر، والكافر في النار، والله لئن بلغني أنك تنظر في النجوم وتعمل بها لأخلدنك في الحبس ما بقيت وبقيت، ولأحرمنك العطاء ما كان لي سلطان. ثم سافر في الساعة التي نهاه عنها، ولقي القوم فقتلهم وهي وقعة النهروان الثابتة في الصحيح لمسلم. ثم قال: لو سرنا في الساعة التي أمرنا بها وظفرنا وظهرنا لقال قائل سار في الساعة التي أمر بها المنجم، ما كان لمحمد صلى الله عليه وسلم منجم ولا لنا من بعده، فتح الله علينا بلاد كسرى وقيصر وسائر البلدان - ثم قال: يا أيها الناس! توكلوا على الله وثقوا به؛ فإنه يكفي ممن سواه.قوله تعالى: «فإنه يسلك من بين يديه ومن خلفه رصدا» يعني ملائكة يحفظونه عن أن يقرب منه شيطان؛ فيحفظ الوحي من استراق الشياطين والإلقاء إلى الكهنة. قال الضحاك: ما بعث الله نبيا إلا ومعه ملائكة يحرسونه من الشياطين عن أن يتشبهوا بصورة الملك، فإذا جاءه شيطان في صورة الملك قالوا: هذا شيطان فاحذره. وإن جاءه الملك قالوا: هذا رسول ربك. وقال ابن عباس وابن زيد: «رصدا» أي حفظة يحفظون النبي صلى الله عليه وسلم من أمامه وورائه من الجن والشياطين. قال قتادة وسعيد بن المسيب: هم أربعة من الملائكة حفظة.وقال الفراء: المراد جبريل؛ كان إذا نزل بالرسالة نزلت معه ملائكة يحفظونه من أن تستمع الجن الوحي، فيلقوه إلى كهنتهم، فيسبقوا الرسول. وقال السدي: «رصدا» أي حفظة يحفظون الوحي، فما جاء من عند الله قالوا: إنه من عند الله، وما ألقاه الشيطان قالوا: إنه من الشيطان. و «رصدا» نصب على المفعول. وفي الصحاح: والرصد القوم يرصدون كالحرس، يستوي فيه الواحد والجمع والمذكر والمؤنث وربما قالوا أرصادا. والراصد للشيء الراقب له؛ يقال: رصده يرصده رصدا ورصدا. والترصد الترقب والمرصد موضع الرصد.


لِيَعْلَمَ أَن قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَيْءٍ عَدَداً

ليعلم أن قد أبلغوا رسالات ربهم وأحاط بما لديهم وأحصى كل شيء عدداقوله تعالى: «ليعلم» قال قتادة ومقاتل: أي ليعلم محمد أن الرسل قبله قد أبلغوا الرسالة كما بلغ هو الرسالة. وفيه حذف يتعلق به اللام؛ أي أخبرناه بحفظنا الوحي ليعلم أن الرسل قبله كانوا على مثل حالته من التبليغ بالحق والصدق. وقيل: ليعلم محمد أن قد أبلغ جبريل ومن معه إليه رسالة ربه؛ قال ابن جبير. قال: ولم ينزل الوحي إلا ومعه أربعة حفظة من الملائكة عليهم السلام. وقيل: ليعلم الرسل أن الملائكة بلغوا رسالات ربهم. وقيل: ليعلم الرسول أي رسول كان أن الرسل سواه بلغوا. وقيل: أي ليعلم إبليس أن الرسل قد أبلغوا رسالات ربهم سليمة من تخليطه واستراق أصحابه. وقال ابن قتيبة: أي ليعلم الجن أن الرسل قد بلغوا ما نزل عليهم ولم يكونوا هم المبلغين باستراق السمع عليهم. وقال مجاهد: ليعلم من كذب الرسل أن المرسلين قد بلغوا رسالات ربهم. وقراءة الجماعة «ليعلم» بفتح الياء وتأويله ما ذكرناه. وقرأ ابن عباس ومجاهد وحميد ويعقوب بضم الياء أي ليعلم الناس أن الرسل قد أبلغوا. وقال الزجاج: أي ليعلم الله أن رسله قد أبلغوا رسالاته بفتح الياء؛ كقوله تعالى: «ولما يعلم الله الذين جاهدوا منكم ويعلم الصابرين» «آل عمران: 142» المعنى ليعلم الله ذلك علم مشاهدة كما علمه غيبا. «وأحاط بما لديهم» أي أحاط علمه بما عندهم، أي بما عند الرسل وما عند الملائكة. وقال ابن جبير: المعنى: ليعلم الرسل أن ربهم قد أحاط علمه بما لديهم، فيبلغوا رسالاته. «وأحصى كل شيء عددا» أي أحاط بعدد كل شيء وعرفه وعلمه فلم يخف عليه منه شيء. و «عددا» نصب على الحال، أي أحصى كل شيء في حال العدد، وإن شئت على المصدر، أي أحصى وعد كل شيء عددا، فيكون مصدر الفعل المحذوف. فهو سبحانه المحصي المحيط العالم الحافظ لكل شيء وقد بينا جميعه في الكتاب الأسنى، في شرح أسماء الله الحسنى. والحمد لله وحده.


يَا أَيُّهَا الْمُزَّمِّلُ

يا أيها المزمل. انظر تفسير الآية 4


قُمِ اللَّيْلَ إِلَّا قَلِيلاً

قم الليل إلا قليلا. انظر تفسير الآية 4


نِصْفَهُ أَوِ انقُصْ مِنْهُ قَلِيلاً

نصفه أو انقص منه قليلا. انظر تفسير الآية 4


أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْآنَ تَرْتِيلاً

قوله تعالى: «يا أيها المزمل» قال الأخفش سعيد: «المزمل» أصله المتزمل؛ فأدغمت التاء في الزاي وكذلك «المدثر» . وقرأ أبي بن كعب على الأصل «المتزمل» و «المتدثر» . وسعيد: «المزمل» . وفي أصل «المزمل» قولان: أحدهما أنه المحتمل؛ يقال: زمل الشيء إذا حمله، ومنه الزاملة؛ لأنها تحمل القماش. الثاني أن المزمل هو المتلفف؛ يقال: تزمل وتدثر بثوبه إذا تغطى. وزمل غيره إذا غطاه، وكل شيء لفف فقد زمل ودثر؛ قال امرؤ القيس:كبير أناس في بجاد مزملقوله تعالى: «يا أيها المزمل» هذا خطاب للنبي صلى الله عليه وسلم، وفيه ثلاثة أقوال: الأول قول عكرمة: «يا أيها المزمل» بالنبوة والملتزم للرسالة. وعنه أيضا: يا أيها الذي زمل هذا الأمر أي حمله ثم فتر، وكان يقرأ: «يا أيها المزمَّل» بتخفيف الزاي وفتح الميم وتشديدها على حذف المفعول، وكذلك «المدثر» والمعنى المزمل نفسه والمدثر نفسه، أو الذي زمله غيره. الثاني: «يا أيها المزمل» بالقرآن، قاله ابن عباس. الثالث المزمل بثيابه، قال قتادة وغيره. قال النخعي: كان متزملا بقطيفة. عائشة: بمرط طوله أربعة عشر ذراعا، نصفه علي وأنا نائمة، ونصفه على النبي صلى الله عليه وسلم وهو يصلي، والله ما كان خزا ولا قزا ولا مرعزاء ولا إبريسما ولا صوفا، كان سداه شعرا، ولحمته وبرا، ذكره الثعلبي.قلت: وهذا القول من عائشة يدل على أن السورة مدنية؛ فإن النبي صلى الله عليه وسلم لم يبن بها إلا في المدينة. وما ذكر من أنها مكية لا يصح. والله أعلم.وقال الضحاك: تزمل بثيابه لمنامه. وقيل: بلغه من المشركين سوء قول فيه، فاشتد عليه فتزمل في ثيابه وتدثر، فنزلت: «يا أيها المزمل» «المزمل: 1» و «يا أيها المدثر» «المدثر: 1» . وقيل: كان هذا في ابتداء ما أوحى إليه، فإنه لما سمع قول الملك ونظر إليه أخذته الرعدة فأتى أهله فقال: «زملوني دثروني» روي معناه عن ابن عباس. وقالت الحكماء: إنما خاطبه بالمزمل والمدثر في أول الأمر؛ لأنه لم يكن بعد ادثر شيئا من تبليغ الرسالة. قال ابن العربي: واختلف في تأويل: «يا أيها المزمل» فمنهم من حمله على حقيقته، قيل له: يا من تلفف في ثيابه أو في قطيفته قم؛ قال إبراهيم وقتادة. ومنهم من حمله على المجاز، كأنه قيل له: يا من تزمل بالنبوة؛ قاله عكرمة. وإنما يسوغ هذا التفسير لو كانت الميم مفتوحة مشددة بصيغة المفعول الذي لم يسم فاعله، وأما وهو بلفظ الفاعل فهو باطل.قلت: وقد بينا أنها على حذف المفعول: وقد قرئ بها، فهي صحيحة المعنى. قال: وأما من قال إنه زمل القرآن فهو صحيح في المجاز، لكنه قد قدمنا أنه لا يحتاج إليه.قال السهيلي: ليس المزمل باسم من أسماء النبي صلى الله عليه وسلم، ولم يعرف به كما ذهب إليه بعض الناس وعدوه في أسمائه عليه السلام، وإنما المزمل اسم مشتق من حالته التي كان عليها حين الخطاب، وكذلك المدثر. وفي خطابه بهذا الاسم فائدتان: إحداهما الملاطفة؛ فإن العرب إذا قصدت ملاطفة المخاطب وترك المعاتبة سموه باسم مشتق من حالته التي هو عليها؛ كقول النبي صلى الله عليه وسلم لعلي حين غاضب فاطمة رضي الله عنهما، فأتاه وهو نائم وقد لصق بجنبه التراب فقال له: «قم يا أبا تراب» إشعارا له أنه غير عاتب عليه، وملاطفة له. وكذلك قوله عليه السلام لحذيفة: «قم يا نومان» وكان نائما ملاطفة له، وإشعارا لترك العتب والتأنيب. فقول الله تعالى لمحمد صلى الله عليه وسلم: «يا أيها المزمل قم» فيه تأنيس وملاطفة؛ ليستشعر أنه غير عاتب عليه. والفائدة الثانية: التنبيه لكل متزمل راقد ليله ليتنبه إلى قيام الليل وذكر الله تعالى فيه؛ لأن الاسم المشتق من الفعل يشترك فيه مع المخاطب كل من عمل ذلك العمل واتصف بتلك الصفة.قوله تعالى: «قم الليل» قراءة العامة بكسر الميم لالتقاء الساكنين. وقرأ أبو السمال بضم الميم إتباعا لضمة القاف. وحكى الفتح لخفته. قال عثمان بن جني: الغرض بهذه الحركة التبليغ بها هربا من التقاء الساكنين، فبأي حركة تحركت فقد وقع الغرض. وهو من الأفعال القاصرة غير المتعدية إلى مفعول، فأما ظرف الزمان والمكان فسائغ فيه، إلا أن ظرف المكان لا يتعدى إليه إلا بواسطة؛ لا تقول: قمت الدار حتى تقول قمت وسط الدار وخارج الدار. وقد قيل: إن «قم» هنا معناه صل؛ عبر به عنه واستعير له حتى صار عرفا بكثرة الاستعمال. «الليل» حد الليل: من غروب الشمس إلى طلوع الفجر. وقد تقدم بيانه في سورة «البقرة» . واختلف: هل كان قيامه فرضا وحتما، أو كان ندبا وحضا؟ والدلائل تقوي أن قيامه كان حتما وفرضا؛ وذلك أن الندب والحض لا يقع على بعض الليل دون بعض؛ لأن قيامه ليس مخصوصا به وقتا دون وقت. وأيضا فقد جاء التوقيت بذلك عن عائشة وغيرها على ما يأتي. واختلف أيضا: هل كان فرضا على النبي صلى الله عليه وسلم وحده، أو عليه وعلى من كان قبله من الأنبياء، أو عليه وعلى أمته؟ ثلاثة أقوال: الأول: قول سعيد بن جبير لتوجه الخطاب إليه خاصة. الثاني: قول ابن عباس، قال: كان قيام الليل فريضة على النبي صلى الله عليه وسلم وعلى الأنبياء قبله. الثالث: قول عائشة وابن عباس أيضا وهو الصحيح؛ كما في صحيح مسلم عن زرارة بن أوفى أن سعد بن هشام بن عامر أراد أن يغزو في سبيل الله... الحديث، وفيه: فقلت لعائشة: أنبئيني عن قيام رسول الله صلى الله عليه وسلم؟ فقالت: ألست تقرأ: «يا أيها المزمل» قلت: بلى! قالت فإن الله عز وجل افترض قيام الليل في أول هذه السورة، فقام صلى الله عليه وسلم وأصحابه حولا، وأمسك الله عز وجل خاتمتها اثني عشر شهرا في السماء، حتى أنزل الله عز وجل في آخر هذه السورة التخفيف، فصار قيام الليل تطوعا بعد فريضة. وذكر الحديث. وذكر وكيع ويعلى قالا: حدثنا مسعر عن سماك الحنفي قال: سمعت ابن عباس يقول لما أنزل أول «يا أيها المزمل» «المزمل: 1» كانوا يقومون نحوا من قيامهم في شهر رمضان حتى نزل آخرها، وكان بين أولها وآخرها نحو من سنة. وقال سعيد بن جبير: مكث النبي صلى الله عليه وسلم وأصحابه عشر سنين يقومون الليل، فنزل بعد عشر سنين: «إن ربك يعلم أنك تقوم أدنى من ثلثي الليل» «المزمل: 20» فخفف الله عنهم.قوله تعالى: «إلا قليلا» استثناء من الليل، أي صل الليل كله إلا يسيرا منه؛ لأن قيام جميعه على الدوام غير ممكن، فاستثنى منه القليل لراحة الجسد. والقليل من الشيء ما دون النصف؛ فحكي عن وهب بن منبه أنه قال: القليل ما دون المعشار والسدس. وقال الكلبي ومقاتل: الثلث. «نصفه أو انقص منه قليلا» فكان ذلك تخفيفا إذ لم يكن زمان القيام محدودا، فقام الناس حتى ورمت أقدامهم، ثم نسخ ذلك بقوله تعالى: «علم أن لن تحصوه» «المزمل: 20» . وقال الأخفش: «نصفه» أي أو نصفه؛ يقال: أعطه درهما درهمين ثلاثة: يريد: أو درهمين أو ثلاثة. وقال الزجاج: «نصفه» بدل من الليل و «إلا قليلا» استثناء من النصف. والضمير في «منه» و «عليه» للنصف. المعنى: قم نصف الليل أو انقص من النصف قليلا إلى الثلث أو زد عليه قليلا إلى الثلثين؛ فكأنه قال: قم ثلثي الليل أو نصفه أو ثلثه. وقيل: إن «نصفه» بدل من قوله: «قليلا» وكان مخيرا بين ثلاث: بين قيام النصف بتمامه، وبين الناقص منه، وبين قيام الزائد عليه؛ كأن تقدير الكلام: قم الليل إلا نصفه، أو أقل من نصفه، أو أكثر من نصفه. وفي صحيح مسلم عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «ينزل الله عز وجل إلى سماء الدنيا كل ليلة حين يمضى ثلث الليل الأول، فيقول أنا الملك أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا الذي يستغفرني فأغفر له، فلا يزال كذلك حتى يضيء الفجر» . ونحوه عن أبي هريرة وأبي سعيد جميعا وهو يدل على ترغيب قيام ثلثي الليل. وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «إذا مضى شطر الليل - أو ثلثاه - ينزل الله...» الحديث. رواه من طريقين عن أبي هريرة هكذا على الشك. وقد جاء في كتاب النسائي عن أبي هريرة وأبي سعيد رضي الله عنهما قالا: قال رسول الله صلى الله عليه وسلم: «إن الله عز وجل يمهل حتى يمضى شطر الليل الأول، ثم يأمر مناديا يقول: هل من داع يستجاب له؟ هل من مستغفر يغفر له؟ هل من سائل يعطى؟» صححه أبو محمد عبدالحق؛ فبين هذا الحديث مع صحته معنى النزول، وأن ذلك يكون عند نصف الليل. وخرج ابن ماجة من حديث ابن شهاب، عن أبي سلمة وأبي عبدالله الأغر، عن أبي هريرة: أن رسول الله صلى الله عليه وسلم قال: «ينزل ربنا تبارك وتعالى حين يبقى ثلث الليل الآخر كل ليلة فيقول من يسألني فأعطيه؟ من يدعوني فأستجيب له؟ من يستغفرني فأغفر له؟ حتى يطلع الفجر» . فكانوا يستحبون صلاة آخر الليل على أوله. قال علماؤنا: وبهذا الترتيب انتظم الحديث والقرآن، فإنهما يبصران من مشكاة واحدة. وفي الموطأ وغيره من حديث ابن عباس: بت عند خالتي ميمونة حتى إذا انتصف الليل أو قبله بقليل أو بعده بقليل، استيقظ رسول الله صلى الله عليه وسلم، فقام إلى شن معلق فتوضأ وضوءا خفيفا. وذكر الحديث.اختلف العلماء في الناسخ للأمر بقيام الليل؛ فعن ابن عباس وعائشة أن الناسخ للأمر بقيام الليل قوله تعالى: «إن ربك يعلم أنك تقوم أدنى من ثلثي الليل» «المزمل: 20» إلى آخر السورة. وقيل قوله تعالى: «علم أن لن تحصوه» «المزمل: 20» .وعن ابن عباس أيضا: هو منسوخ بقوله تعالى: «علم أن سيكون منكم مرضى» «المزمل: 20» . وعن عائشة أيضا والشافعي ومقاتل وابن كيسان: هو منسوخ بالصلوات الخمس. وقيل الناسخ لذلك قوله تعالى: «فاقرؤوا ما تيسر منه» «المزمل: 20» . قال أبو عبدالرحمن السلمي: لما نزلت: «يا أيها المزمل» قاموا حتى ورمت أقدامهم وسوقهم، ثم نزل قوله تعالى: «فاقرؤوا ما تيسر منه» «المزمل: 20» .قال بعض العلماء: وهو فرض نسخ به فرض، كان على النبي صلى الله عليه وسلم خاصة لفضله؛ كما قال تعالى: «ومن الليل فتهجد به نافلة لك» «الإسراء: 79» .قلت: القول الأول يعم جميع هذه الأقوال، وقد قال تعالى: «وأقيموا الصلاة» «المزمل: 20» فدخل فيها قول من قال إن الناسخ الصلوات الخمس. وقد ذهب الحسن وابن سيرين إلى أن صلاة الليل فريضة على كل مسلم ولو على قدر حلب شاة. وعن الحسن أيضا أنه قال في هذه الآية: الحمد لله تطوع بعد الفريضة. وهو الصحيح إن شاء الله تعالى؛ لما جاء في قيامه من الترغيب والفضل في القرآن والسنة.وعن عائشة رضي الله عنها قالت: كنت أجعل للنبي صلى الله عليه وسلم حصيرا يصلي عليه من الليل، فتسامع الناس به، فلما رأى جماعتهم كره ذلك، وخشي أن يكتب عليهم قيام الليل، فدخل البيت كالمغضب، فجعلوا يتنحنحون ويتفلون فخرج إليهم فقال: «أيها الناس اكلفوا من الأعمال ما تطيقون، فإن الله لا يمل من الثواب، حتى تملوا من العمل، وإن خير العمل أدومه وإن قل» . فنزلت: «يا أيها المزمل» فكتب عليهم، فأنزل بمنزلة الفريضة، حتى إن كان أحدهم ليربط الحبل فيتعلق به، فمكثوا ثمانية أشهر، فرحمهم الله وأنزل: «إن ربك يعلم أنك تقوم أدنى من ثلثي الليل» «المزمل: 20» فردهم الله إلى الفريضة، ووضع عنهم قيام الليل إلا ما تطوعوا به.قلت: حديث عائشة هذا ذكره الثعلبي، ومعناه ثابت في الصحيح إلى قوله: «وإن قل» وباقيه يدل على أن قوله تعالى: «يا أيها المزمل» نزل بالمدينة وأنهم مكثوا ثمانية أشهر يقومون. وقد تقدم عنها في صحيح مسلم: حولا. وحكى الماوردي عنها قولا ثالثا وهو ستة عشر شهرا، لم يذكر غيره عنها. وذكر عن ابن عباس أنه كان بين أول المزمل وآخرها سنة؛ قال: فأما رسول الله صلى الله عليه وسلم فقد كان فرضا عليه. وفي نسخة عنه قولان: أحدهما: أنه كان فرضه عليه إلى أن قبضه الله تعالى. الثاني: أنه نسخ عنه كما نسخ عن أمته. وفي مدة فرضه إلى أن نسخ قولان: أحدهما: المدة المفروضة على أمته في القولين الماضيين، يريد قول ابن عباس حولا، وقول عائشة ستة عشر شهرا. الثاني: أنها عشر سنين إلى أن خفف عنه بالنسخ زيادة في التكليف، ليميزه بفعل الرسالة؛ قاله ابن جبير.قلت: هذا خلاف ما ذكره الثعلبي عن سعيد بن جبير حسب ما تقدم فتأمله. وسيأتي لهذه المسألة زيادة بيان في آخر السورة إن شاء الله تعالى.قوله تعالى: «ورتل القرآن ترتيلا» أي لا تعجل بقراءة القرآن بل أقرأه في مهل وبيان مع تدبر المعاني. وقال الضحاك: اقرأه حرفا حرفا. وقال مجاهد: أحب الناس في القراءة إلى الله أعقلهم عنه. والترتيل التنضيد والتنسيق وحسن النظام؛ ومنه ثغر رتل ورتل، بكسر العين وفتحها: إذا كان حسن التنضيد. وتقدم بيانه في مقدمة الكتاب. وروى الحسن أن النبي صلى الله عليه وسلم، مر برجل يقرأ آية ويبكي، فقال: (ألم تسمعوا إلى قول الله عز وجل: «ورتل القرآن ترتيلا» هذا الترتيل). وسمع علقمة رجلا يقرأ قراءة حسنة فقال: لقد رتل القرآن، فداه أبي وأمي، وقال أبو بكر بن طاهر: تدبر في لطائف خطابه، وطالب نفسك بالقيام بأحكامه، وقلبك بفهم معانيه، وسرك بالإقبال عليه. وروى عبدالله بن عمرو قال: قال النبي صلى الله عليه وسلم: «يؤتى بقارئ القرآن يوم القيامة، فيوقف في أول درج الجنة ويقال له أقرأ وارتق ورتل كما كنت ترتل في الدنيا، فإن منزلك عند آخر آية تقرؤها» خرجه أبو داود وقد تقدم في أول الكتاب. وروى أنس أن النبي صلى الله عليه وسلم كان يمد صوته بالقراءة مدا.


إِنَّا سَنُلْقِي عَلَيْكَ قَوْلاً ثَقِيلاً

إنا سنلقي عليك قولا ثقيلاقوله تعالى: «إنا سنلقي عليك قولا ثقيلا» هو متصل بما فرض من قيام الليل، أي سنلقي عليك بافتراض صلاة الليل قولا ثقيلا يثقل حمله؛ لأن الليل للمنام، فمن أمر بقيام أكثره لم يتهيأ له ذلك إلا بحمل شديد على النفس ومجاهدة للشيطان، فهو أمر يثقل على العبد. وقيل: إنا سنوحي إليك القرآن، وهو قول ثقيل يثقل العمل بشرائعه. قال قتادة: ثقيل والله فرائضه وحدوده. مجاهد: حلاله وحرامه. الحسن: العمل به. أبو العالية: ثقيلا بالوعد والوعيد والحلال والحرام. محمد بن كعب: ثقيلا على المنافقين. وقيل: على الكفار؛ لما فيه من الاحتجاج عليهم، والبيان لضلالتهم وسب آلهتهم، والكشف عما حرفه أهل الكتاب. السدي: ثقيل بمعنى كريم؛ مأخوذ من قولهم: فلان ثقيل علي، أي يكرم علي. الفراء: «ثقيلا» رزينا ليس بالخفيف السفساف لأنه كلام ربنا. وقال الحسين بن الفضل: ثقيلا لا يحمله إلا قلب مؤيد بالتوفيق، ونفس مزينة بالتوحيد. وقال ابن زيد: هو والله ثقيل مبارك، كما ثقل في الدنيا يثقل في الميزان يوم القيامة. وقيل: «ثقيلا» أي ثابتا كثبوت الثقيل في محله، ويكون معناه أنه ثابت الإعجاز، لا يزول إعجازه أبدا. وقيل: هو القرآن نفسه؛ كما جاء في الخبر: أن النبي صلى الله عليه وسلم كان إذا أوحي إليه وهو على ناقته وضعت جرانها - يعني صدرها - على الأرض، فما تستطيع أن تتحرك حتى يسرى عنه. وفي الموطأ وغيره أنه عليه السلام سئل: كيف يأتيك الوحي؟ فقال: «أحيانا يأتيني مثل صلصلة الجرس، وهو أشده علي، فيفصم عني وقد وعيت ما قال، وأحيانا يتمثل لي الملك رجلا فيكلمني فأعي ما يقول» . قالت عائشة رضي الله عنها: ولقد رأيته ينزل عليه الوحي في اليوم الشديد البرد، فيفصم عنه وإن جبينه ليتفصد عرقا.قال ابن العربي: وهذا أولى؛ لأنه الحقيقة، وقد جاء: «وما جعل عليكم في الدين من حرج» «الحج: 78» . وقال عليه السلام: «بعثت بالحنيفية السمحة» . وقيل: القول في هذه السورة: هو قول لا إله إلا الله؛ إذ في الخبر: خفيفة على اللسان ثقيلة في الميزان؛ ذكره القشيري.


إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْءاً وَأَقْوَمُ قِيلاً

إن ناشئة الليل هي أشد وطأ وأقوم قيلا. انظر تفسير الآية 7


إِنَّ لَكَ فِي اَلنَّهَارِ سَبْحاً طَوِيلاً

قوله تعالى: «إن ناشئة الليل» قال العلماء: ناشئة الليل أي أوقاته وساعاته، لأن أوقاته تنشأ أولا فأولا؛ يقال: نشأ الشيء ينشأ: إذا ابتدأ وأقبل شيئا بعد شيء، فهو ناشئ وأنشأه الله فنشأ، ومنه نشأت السحابة إذا بدأت وأنشأها الله؛ فناشئة: فاعلة من نشأت تنشأ فهي ناشئة، ومنه قوله تعالى: «أومن ينشأ في الحلية وهو في الخصام غير مبين» «الزخرف: 18» والمراد إن ساعات الليل الناشئة، فاكتفى بالوصف عن الاسم، فالتأنيث للفظ ساعة، لأن كل ساعة تحدث. وقيل: الناشئة مصدر بمعنى «قيام الليل» كالخاطئة والكاذبة؛ أي إن نشأة الليل هي أشد وطئا. وقيل: إن ناشئة الليل قيام الليل. قال ابن مسعود: الحبشة يقولون: نشأ أي قام، فلعله أراد أن الكلمة عربية، ولكنها شائعة في كلام الحبشة، غالبة عليهم، وإلا فليس في القرآن ما ليس في لغة العرب. وقد تقدم بيان هذا في مقدمة الكتاب مستوفى.بين تعالى في هذه الآية فضل صلاة الليل على صلاة النهار، وأن الاستكثار من صلاة الليل بالقراءة فيها ما أمكن، أعظم للأجر، وأجلب للثواب. واختلف العلماء في المراد بناشئة الليل؛ فقال ابن عمر وأنس بن مالك: هو ما بين المغرب والعشاء، تمسكا بأن لفظ نشأ يعطي الابتداء، فكان بالأولية أحق؛ ومنه قول الشاعر:ولولا أن يقال صبا نصيب لقلت بنفسي النشأ الصغاروكان علي بن الحسين يصلي بين المغرب والعشاء ويقول: هذا ناشئة الليل. وقال عطاء وعكرمة: إنه بدء الليل. وقال ابن عباس ومجاهد وغيرهما: هي الليل كله؛ لأنه ينشأ بعد النهار، وهو الذي اختاره مالك بن أنس. قال ابن العربي: وهو الذي يعطيه اللفظ وتقتضيه اللغة. وقالت عائشة وابن عباس أيضا ومجاهد: إنما الناشئة القيام بالليل بعد النوم. ومن قام أول الليل قبل النوم فما قام ناشئة. فقال يمان وابن كيسان: هو القيام من آخر الليل. وقال ابن عباس: كانت صلاتهم أول الليل. وذلك أن الإنسان إذا نام لا يدري متى يستيقظ. وفي الصحاح: وناشئة الليل أول ساعاته. وقال القتبي: إنه ساعات الليل؛ لأنها تنشأ ساعة بعد ساعة. وعن الحسن ومجاهد: هي ما بعد العشاء الآخرة إلى الصبح. وعن الحسن أيضا: ما كان بعد العشاء فهو ناشئة. ويقال: ما ينشأ في الليل من الطاعات؛ حكاه الجوهري.قوله تعالى: «هي أشد وطئا» قرأ أبو العالية وأبو عمرو وابن أبي إسحاق ومجاهد وحميد وابن محيصن وابن عامر والمغيرة وأبو حيوة «وطاء» بكسر الواو وفتح الطاء والمد، واختاره أبو عبيد. الباقون «وطئا» بفتح الواو وسكون الطاء مقصورة، واختاره أبو حاتم؛ من قولك: اشتدت على القوم وطأة سلطانهم. أي ثقل عليهم ما حملهم من المؤن، ومنه قول النبي صلى الله عليه وسلم: «اللهم اشدد وطأتك على مضر» فالمعنى أنها أثقل على المصلي من ساعات النهار. وذلك أن الليل وقت منام وتودع وإجمام، فمن شغله بالعبادة فقد تحمل المشقة العظيمة. ومن مد فهو مصدر واطأت وطاء ومواطأة أي وافقته. ابن زيد واطأته على الأمر مواطأة: إذا وافقته من الوفاق، وفلان يواطئ اسمه اسمي، وتواطؤوا عليه أي توافقوا؛ فالمعنى أشد موافقة بين القلب والبصر والسمع واللسان؛ لانقطاع الأصوات والحركات؛ قال مجاهد وابن أبي مليكة وغيرهما. وقال ابن عباس بمعناه، أي يواطئ السمع القلب؛ قال الله تعالى: «ليواطئوا عدة ما حرم الله» «التوبة: 37» أي ليوافقوا. وقيل: المعنى أشد مهادا للتصرف في التفكر والتدبر. والوطاء خلاف الغطاء. وقيل: «أشد وطئا» بسكون الطاء وفتح الواو أي أشد ثباتا من النهار؛ فإن الليل يخلو فيه الإنسان بما يعمله، فيكون ذلك أثبت للعمل وأتقى لما يلهي ويشغل القلب. والوطء الثبات، تقول: وطئت الأرض بقدمي. وقال الأخفش: أشد قياما. الفراء: أثبت قراءة وقياما. وعنه: «أشد وطئا» أي أثبت للعمل وأدوم لمن أراد الاستكثار من العبادة، والليل وقت فراغ عن اشتغال المعاش، فعبادته تدوم ولا تنقطع. وقال الكلبي: «أشد وطئا» أي أشد نشاطا للمصلي؛ لأنه في، زمان راحته. وقال عبادة: «أشد وطأ» أي نشاطا للمصلي وأخف، وأثبت للقراءة.قوله تعالى: «وأقوم قيلا» أي القراءة بالليل أقوم منها بالنهار؛ أي أشد استقامة واستمرارا على الصواب؛ لأن الأصوات هادئة، والدنيا ساكنة، فلا يضطرب على المصلي ما يقرؤه. قال قتادة ومجاهد: أي أصوب للقراءة وأثبت للقول؛ لأنه زمان التفهم. وقال أبو علي: «أقوم قيلا» أي أشد استقامة لفراغ البال بالليل. وقيل: أي أعجل إجابة للدعاء. حكاه ابن شجرة. وقال عكرمة: عبادة الليل أتم نشاطا، وأتم إخلاصا، وأكثر بركة. وعن زيد بن أسلم: أجدر أن يتفقه في القرآن. وعن الأعمش قال: قرأ أنس بن مالك «إن ناشئة الليل هي أشد وطئا وأصوب قيلا» فقيل له: «وأقوم قيلا» فقال: أقوم وأصوب وأهيأ: سواء. قال أبو بكر الأنباري: وقد ترامى ببعض هؤلاء الزائغين إلى أن قال: من قرأ بحرف يوافق معنى حرف من القرآن فهو. مصيب، إذا لم يخالف معنى ولم يأت بغير ما أراد الله وقصد له، واحتجوا بقول أنس هذا. وهو قول لا يعرج عليه ولا يلتفت إلى قائله؛ لأنه لو قرأ بألفاظ تخالف ألفاظ القرآن إذا قاربت معانيها واشتملت على عامتها، لجاز أن يقرأ في موضع «الحمد لله رب العالمين» «الفاتحة: 2» : الشكر للباري ملك المخلوقين، ويتسع الأمر في هذا حتى يبطل لفظ جميع القرآن، ويكون التالي له مفتريا على الله عز وجل، كاذبا على رسوله صلى الله عليه وسلم ولا حجة لهم في قول ابن مسعود: نزل القرآن على سبعة أحرف، إنما هو كقول أحدكم: هلم وتعال وأقبل؛ لأن هذا الحديث يوجب أن القراءات المأثورة المنقولة بالأسانيد الصحاح عن النبي صلى الله عليه وسلم إذا اختلفت ألفاظها، واتفقت معانيها، كان ذلك فيها بمنزلة الخلاف في هلم، وتعال، وأقبل، فأما ما لم يقرأ به النبي صلى الله عليه وسلم وأصحابه وتابعوهم رضي الله عنهم، فإنه من أورد حرفا منه في القرآن بهت ومال وخرج من مذهب الصواب. قال أبو بكر: والحديث الذي جعلوه قاعدتهم في هذه الضلالة حديث لا يصح عن أحد من أهل العلم؛ لأنه مبني على رواية الأعمش عن أنس، فهو مقطوع ليس بمتصل فيؤخذ به، من قبل أن الأعمش رأى أنسا ولم يسمع منه.قوله تعالى: «إن لك في النهار سبحا طويلا» قراءة العامة بالحاء غير معجمة؛ أي تصرفا في حوائجك، وإقبالا وإدبارا وذهابا ومجيئا. والسبح: الجري والدوران، ومنه السابح في الماء؛ لتقلبه بيديه ورجليه. وفرس سابح: شديد الجري؛ قال امرؤ القيس:مسح إذا ما السابحات على الونى أثرن الغبار بالكديد المركلوقيل: السبح الفراغ؛ أي إن لك فراغا للحاجات بالنهار. وقيل: «إن لك في النهار سبحا» أي نوما، والتسبح التمدد؛ ذكره الخليل. وعن ابن عباس وعطاء: «سبحا طويلا» يعني فراغا طويلا لنومك وراحتك، فاجعل ناشئة الليل لعبادتك، وقال الزجاج: إن فاتك في الليل، شيء فلك في النهار فراغ الاستدراك.وقرأ يحيى بن يعمر وأبو وائل «سبخا» بالخاء المعجمة. قال المهدوي: ومعناه النوم روى ذلك عن القارئين بهذه القراءة. وقيل: معناه الخفة والسعة والاستراحة؛ ومنه قول النبي صلى الله عليه وسلم لعائشة وقد دعت على سارق ردائها: «لا تسبخي (عنه» بدعائك عليه). أي لا تخففي عنه إثمه؛ قال الشاعر:فسبخ عليك الهم واعلم بأنه إذا قدر الرحمن شيئا فكائنالأصمعي: يقال سبخ الله عنك الحمى أي خففها. وسبخ الحر: فتر وخف. والتسبيخ النوم الشديد. والتسبيخ أيضا توسيع القطن والكتان والصوف وتنفيشها؛ يقال للمرأة: سبخي قطنك. والسبيخ من القطن ما يسبخ بعد الندف، أي يلف لتغزله المرأة، والقطعة منه سبيخة، وكذلك من الصوف والوبر. ويقال لقطع القطن سبائخ؛ قال الأخطل يصف القناص والكلاب:فأرسلوهن يذرين التراب كما يذري سبائخ قطن ندف أوتاروقال ثعلب: السبخ بالخاء التردد والاضطراب، والسبخ أيضا السكون؛ ومنه قول النبي صلى الله عليه وسلم: «الحمى من فيح جهنم، فسبخوها بالماء» أي سكنوها. وقال أبو عمرو: السبخ:: النوم والفراغ.قلت: فعلى هذا يكون من الأضداد وتكون بمعنى السبح، بالحاء غير المعجمة.


وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلاً

واذكر اسم ربك وتبتل إليه تبتيلاقوله تعالى: «واذكر اسم ربك» أي ادعه بأسمائه الحسنى، ليحصل لك مع الصلاة محمود العاقبة. وقيل: أي اقصد بعملك وجه ربك، وقال سهل: اقرأ باسم الله الرحمن الرحيم في ابتداء صلاتك توصلك بركة قراءتها إلى ربك، وتقطعك عما سواه. وقيل: اذكر اسم ربك في وعده ووعيده، لتوفر على طاعته وتعدل عن معصيته. وقال الكلبي: صل لربك أي بالنهار.قلت: وهذا حسن فإنه لما ذكر الليل ذكر النهار؛ إذ هو قسيمه؛ وقد قال الله تعالى: «وهو الذي جعل الليل والنهار خلفة لمن أراد أن يذكر» «الفرقان: 62» على ما تقدم.قوله تعالى: «وتبتل إليه تبتيلا» التبتل: الانقطاع إلى عبادة الله عز وجل؛ أي انقطع بعبادتك إليه، ولا تشرك به غيره. يقال: بتلت الشيء أي قطعته، ومنه قولهم: طلقها بتة بتلة، وهذه صدقة بتة بتلة؛ أي بائنة منقطعة عن صاحبها،؛ أي قطع ملكه عنها بالكلية؛ ومنه مريم البتول لانقطاعها إلى الله تعالى، ويقال للراهب متبتل؛ لانقطاعه عن الناس، وانفراده بالعبادة، قال:تضيء الظلام بالعشاء كأنها منارة ممسى راهب متبتلوفي الحديث النهي عن التبتل، وهو الانقطاع عن الناس والجماعات. وقيل: إن أصله عند العرب التفرد؛ قال ابن عرفة. والأول أقوى لما ذكرنا. ويقال: كيف قال: تبتيلا، ولم يقل تبتلا؟ قيل له: لأن معنى تبتل بتل نفسه، فجيء به على معناه مراعاة لحق الفواصل.قد مضى في «المائدة» في تفسير قوله تعالى: «يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم» «المائدة: 87» كراهة لمن تبتل وانقطع وسلك سبيل الرهبانية بما فيه كفاية. قال ابن العربي: وأما اليوم وقد مرجت عهود الناس، وخفت أماناتهم، واستولى الحرام على الحطام، فالعزلة خير من الخلطة، والعزبة أفضل من التأهل، ولكن معنى الآية: انقطع عن الأوثان والأصنام وعن عبادة غير الله، وكذلك قال مجاهد: معناه: أخلص له العبادة، ولم يرد التبتل، فصار التبتل مأمورا به في القرآن، منهيا عنه في السنة، ومتعلق الأمر غير متعلق النهي؛ فلا يتناقضان، وإنما بعث ليبين للناس ما نزل إليهم؛ فالتبتل المأمور به: الانقطاع إلى الله بإخلاص العبادة؛ كما قال تعالى: «وما أمروا إلا ليعبدوا الله مخلصين له الدين» «البينة: 5» والتبتل المنهي عنه: هو سلوك مسلك النصارى في ترك النكاح والترهيب في الصوامع، لكن عند فساد الزمان يكون خير مال المسلم غنما يتبع بها شغف الجبال ومواقع القطر، يفر بدينه من الفتن.


رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلاً

رب المشرق والمغرب لا إله إلا هو فاتخذه وكيلا. انظر تفسير الآية 11


وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْراً جَمِيلاً

واصبر على ما يقولون واهجرهم هجرا جميلا. انظر تفسير الآية 11


وَذَرْنِي وَالْمُكَذِّبِينَ أُولِي النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلاً

قوله تعالى: «رب المشرق والمغرب» قرأ أهل الحرمين وابن محيصن ومجاهد وأبو عمرو وابن أبي إسحاق وحفص «رب» بالرفع على الابتداء والخبر «لا إله إلا هو» . وقيل: على إضمار «هو» . الباقون «رب» بالخفض على نعت الرب تعالى في قوله تعالى: «واذكر اسم ربك» «رب المشرق» ومن علم أنه رب المشارق والمغارب انقطع بعمله وأمله إليه. «فاتخذه وكيلا» أي قائما بأمورك. وقيل: كفيلا بما وعدك.قوله تعالى: «واصبر على ما يقولون» أي من الأذى والسب والاستهزاء، ولا تجزع من قولهم، ولا تمتنع من دعائهم. «واهجرهم هجرا جميلا» أي لا تتعرض لهم، ولا تشتغل بمكافأتهم، فإن في ذلك ترك الدعاء إلى الله. وكان هذا قبل الأمر بالقتال، ثم أمر بعد بقتالهم وقتلهم، فنسخت آية القتال ما كان قبلها من الترك؛ قاله قتادة وغيره. وقال أبو الدرداء: إنا لنكشر في وجوه «أقوام» ونضحك إليهم وإن قلوبنا لتقليهم أو لتلعنهم.قوله تعالى: «وذرني والمكذبين» أي أرض بي لعقابهم. نزلت في صناديد قريش ورؤساء مكة من المستهزئين. وقال مقاتل: نزلت في المطعمين يوم بدر وهم عشرة. وقد تقدم ذكرهم في «الأنفال» . وقال يحيى بن سلام: إنهم بنو المغيرة. وقال سعيد بن جبير أخبرت أنهم اثنا عشر رجلا. «أولي النعمة» أي أولي الغنى والترفه واللذة في الدنيا «ومهلهم قليلا» يعني إلى مدة آجالهم. قالت عائشة رضي الله عنها: لما نزلت هذه الآية لم يكن إلا يسيرا حتى وقعت وقعة بدر. وقيل: «ومهلهم قليلا» يعني إلى مدة الدنيا.


إِنَّ لَدَيْنَا أَنكَالاً وَجَحِيماً

إن لدينا أنكالا وجحيما. انظر تفسير الآية 14


وَطَعَاماً ذَا غُصَّةٍ وَعَذَاباً أَلِيماً

وطعاما ذا غصة وعذابا أليما. انظر تفسير الآية 14


يَوْمَ تَرْجُفُ الْأَرْضُ وَالْجِبَالُ وَكَانَتِ الْجِبَالُ كَثِيباً مَّهِيلاً

قوله تعالى: «إن لدينا أنكالا وجحيما» الأنكال: القيود. عن الحسن ومجاهد وغيرهما. واحدها نكل، وهو ما منع الإنسان من الحركة. وقيل: سمى نكلا، لأنه ينكل به. قال الشعبي: أترون أن الله تعالى جعل الأنكال في أرجل أهل النار خشية أن يهربوا؟ لا والله! ولكنهم إذا أرادوا أن يرتفعوا استفلت بهم.وقال الكلبي: الأنكال: الأغلال، والأول أعرف في اللغة؛ ومنه قول الخنساء:دعاك فقطعت أنكاله وقد كن قبلك لا تقطعوقيل: إنه أنواع العذاب الشديد؛ قاله مقاتل. وقد جاء أن النبي صلى الله عليه وسلم قال: «إن الله يحب النكل على النكل» بالتحريك، قال الجوهري. قيل: وما النكل؟ قال: «الرجل القوي المجرب، على الفرس القوي المجرب» ذكره الماوردي قال: ومن ذلك سمي القيد نكلا لقوته، وكذلك، الغل، وكل عذاب قوي فاشتد، والجحيم النار المؤججة. «وطعاما ذا غصة» أي غير سائغ؛ يأخذ بالحلق، لا هو نازل ولا هو خارج، وهو الغسلين والزقوم والضريع؛ قاله ابن عباس. وعنه أيضا: انه شوك يدخل الحلق، فلا ينزل ولا يخرج. وقال الزجاج: أي طعامهم الضريع؛ كما قال: «ليس لهم طعام إلا من ضريع» «الغاشية: 6» وهو شوك كالعوسج. وقال مجاهد: هو الزقوم، كما قال: «إن شجرة الزقوم طعام الأثيم» «الدخان:43 - 44» . والمعنى واحد. وقال حمران بن أعين: قرأ النبي صلى الله عليه وسلم «إن لدينا أنكالا وجحيما. وطعاما ذا غصة» فصعق. وقال خليد بن حسان: أمسى الحسن عندنا صائما، فأتيته بطعام فعرضت له هذه الآية «إن لدينا أنكالا وجحيما. وطعاما» فقال: أرفع طعامك. فلما كانت الثانية أتيته بطعام فعرضت له هذه الآية، فقال: ارفعوه. ومثله في الثالثة؛ فانطلق ابنه إلى ثابت البناني ويزيد الضبي ويحيى البكاء فحدثهم، فجاؤوه فلم يزالوا به حتى شرب شربة من سويق. والغصة: الشجا، وهو ما ينشب في الحلق من عظم أو غيره. وجمعها غصص. والغصص بالفتح مصدر قولك: غصصت يا رجل تغص، فأنت غاص بالطعام وغصان، وأغصصته أنا، والمنزل غاص بالقوم أي ممتلئ بهم.قوله تعالى: «يوم ترجف الأرض والجبال» أي تتحرك وتضطرب بمن عليها. وانتصب «يوم» على الظرف أي ينكل بهم ويعذبون «يوم ترجف الأرض» . وقيل: بنزع الخافض؛ يعني هذه العقوبة في يوم ترجف الأرض والجبال. وقيل: العامل «ذرني» أي وذرني والمكذبين يوم ترجف الأرض والجبال. «وكانت الجبال كثيبا مهيلا» أي وتكون. والكثيب الرمل المجتمع - قال حسان:عرفت ديار زينب بالكثيب كخط الوحي في الورق القشيبوالمهيل: الذي يمر تحت الأرجل. قال الضحاك والكلبي: المهيل: هو الذي إذا وطئته بالقدم زل من تحتها، وإذا أخذت أسفله انهال. وقال ابن عباس: «مهيلا» أي رملا سائلا متناثرا وأصله مهيول وهو مفعول من قولك: هلت عليه التراب أهيله هيلا: إذا صببته. يقال: مهيل ومهيول، ومكيل ومكيول، ومدين ومديون، ومعين ومعيون؛ قال الشاعر:قد كان قومك يحسبونك سيدا وإدخال أنك سيد معيونوفي حديث النبي صلى الله عليه وسلم أنهم شكوا إليه الجدوبة؛ فقال: «أتكيلون أم تهيلون» قالوا: نهيل. قال: «كيلوا طعامكم يبارك لكم فيه» . وأهلت الدقيق لغة في هلت فهو مهال ومهيل. وإنما حذفت الواو، لأن الياء تثقل فيها الضمة، فحذفت فسكنت هي والواو فحذفت الواو لالتقاء الساكنين.


إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولاً شَاهِداً عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولاً

إنا أرسلنا إليكم رسولا شاهدا عليكم كما أرسلنا إلى فرعون رسولا. انظر تفسير الآية 19


فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذاً وَبِيلاً

فعصى فرعون الرسول فأخذناه أخذا وبيلا. انظر تفسير الآية 19


فَكَيْفَ تَتَّقُونَ إِن كَفَرْتُمْ يَوْماً يَجْعَلُ الْوِلْدَانَ شِيباً

فكيف تتقون إن كفرتم يوما يجعل الولدان شيبا. انظر تفسير الآية 19


السَّمَاء مُنفَطِرٌ بِهِ كَانَ وَعْدُهُ مَفْعُولاً

السماء منفطر به كان وعده مفعولا. انظر تفسير الآية 19


إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً

قوله تعالى: «إنا أرسلنا إليكم رسولا» يريد النبي صلى الله عليه وسلم أرسله إلى قريش «كما أرسلنا إلى فرعون رسولا» وهو موسى «فعصى فرعون الرسول» أي كذب به ولم يؤمن. قال مقاتل: ذكر موسى وفرعون؛ لأن أهل مكة ازدروا محمدا صلى الله عليه وسلم واستخفوا به؛ لأنه ولد فيهم، كما أن فرعون أزدرى موسى؛ لأنه رباه ونشأ فيما بينهم، كما قال تعالى: «ألم نربك فينا وليدا» «الشعراء:18» .قال المهدوي: ودخلت الألف واللام في الرسول لتقدم ذكره؛ ولذلك اختير في أول الكتب سلام عليكم، وفي آخرها السلام عليكم. «وبيلا» أي ثقيلا شديدا. وضرب وبيل وعذاب وبيل: أي شديد؛ قال ابن عباس ومجاهد. ومنه مطر وابل أي شديد؛ قال الأخفش. وقال الزجاج: أي ثقيلا غليظا.ومنه قيل للمطر وابل. وقيل: مهلكا «والمعنى عاقبناه عقوبة غليظة» قال:أكلت بنيك أكل الضب حتى وجدت مرارة الكلأ الوبيلواستوبل فلان كذا: أي لم يحمد عاقبته. وماء وبيل: أي وخيم غير مريء، وكلأ مستوبل وطعام وبيل ومستوبل: إذا لم يمرئ ولم يستمرأ، قال زهير:فقضوا منايا بينهم ثم أصدروا إلى كلأ مستوبل متوخموقالت الخنساء:لقد أكلت بجيلة يوم لاقت فوارس مالك أكلا وبيلاوالوبيل أيضا: العصا الضخمة؛ قال:لو أصبح في يمنى يدي زمامها وفي كفي الأخرى وبيل تحاذرهوكذلك الموبل بكسر الباء، والموبلة أيضا: الحزمة من الحطب، وكذلك الوبيل، قال طرفة:عقيلة شيخ كالوبيل يلنددقوله تعالى: «فكيف تتقون إن كفرتم يوما يجعل الولدان شيبا» هو توبيخ وتقريع، أي كيف تتقون العذاب إن كفرتم. وفيه تقديم وتأخير، أي كيف تتقون يوما يجعل الولدان شيبا إن كفرتم. وكذا قراءة عبدالله وعطية.قال الحسن: أي بأي صلاة تتقون العذاب؟ بأي صوم تتقون العذاب؟ وفيه إضمار، أي كيف تتقون عذاب يوم. وقال قتادة: والله ما يتقى من كفر بالله ذلك اليوم بشيء. و «يوما» مفعول بـ «تتقون» على هذه القراءة وليس بظرف، وإن قدر الكفر بمعنى الجحود كان اليوم مفعول «كفرتم» . وقال بعض المفسرين: وقف التمام على قوله: «كفرتم» والابتداء «يوما» يذهب إلى أن اليوم مفعول «يجعل» والفعل لله عز وجل، وكأنه قال: يجعل الله الولدان شيبا في يوم. قال ابن الأنباري؛ وهذا لا يصلح؛ لأن اليوم هو الذي يفعل هذا من شدة هوله. المهدوي: والضمير في «يجعل» يجوز أن يكون لله عز وجل، ويجوز أن يكون لليوم، وإذا كان لليوم صلح أن يكون صفة له، ولا يصلح ذلك إذا كان الضمير لله عز وجل إلا مع تقدير حذف؛ كأنه قال: يوما يجعل الله الولدان فيه شيبا. ابن الأنباري: ومنهم من نصب اليوم «بكفرتم» وهذا قبيح؛ لأن اليوم إذا علق بـ «كفرتم» احتاج إلى صفة؛ أي كفرتم بيوم. فإن احتج محتج بأن الصفة قد تحذف وينصب ما بعدها، احتججنا عليه بقراءة عبدالله «فكيف تتقون يوما» .قلت: هذه القراءة ليست متواترة، وإنما جاءت على وجه التفسير. وإذا كان الكفر بمعنى الجحود فـ «يوما» مفعول صريح من غير صفة ولا حذفها؛ أي فكيف تتقون الله وتخشونه إن جحدتم يوم القيامة والجزاء. وقرأ أبو السمال قعنب «فكيف تتقون» بكسر النون على الإضافة. و «الولدان» الصبيان. وقال السدي: هم أولاد الزنا. وقيل: أولاد المشركين. والعموم أصح؛ أي يشيب فيه الضمير من غير كبر. وذلك حين يقال: «يا آدم قم فابعث بعث النار» . على ما تقدم في أول سورة «الحج» . قال القشيري: ثم إن أهل الجنة يغير الله أحوالهم وأوصافهم على ما يريد.وقيل: هذا ضرب مثل لشدة ذلك اليوم وهو مجاز؛ لأن يوم القيامة لا يكون فيه ولدان ولكن معناه أن هيبة ذلك اليوم بحال لو كان فيه هناك صبي لشاب رأسه من الهيبة. ويقال: هذا وقت الفزع، وقيل أن ينفخ في الصور نفخة الصعق، فالله أعلم. الزمخشري: وقد مر بي في بعض الكتب أن رجلا أمسى فاحم الشعر كحنك الغراب، فأصبح وهو أبيض الرأس واللحية كالثغامة، فقال: أريت القيامة والجنة والنار في المنام، ورأيت الناس يقادون في السلاسل إلى النار، فمن هول ذلك أصبحت كما ترون. ويجوز أن يوصف اليوم بالطول، وأن الأطفال يبلغون فيه أوان الشيخوخة والشيب.قوله تعالى: «السماء منفطر به» أي متشققة لشدته. ومعنى «به» أي فيه؛ أي في ذلك اليوم لهوله. هذا أحسن ما قيل فيه. ويقال: مثقلة به إثقالا يؤدي إلى انفطارها لعظمته عليها وخشيتها من وقوعه، كقوله تعالى: «ثقلت في السموات والأرض» «الأعراف: 187» . وقيل: «به» أي له، أي لذلك اليوم؛ يقال: فعلت كذا بحرمتك ولحرمتك، والباء واللام وفي: متقاربة في مثل هذا الموضع؛ قال الله تعالى: «ونضع الموازين القسط ليوم القيامة» «الأنبياء: 47» أي في يوم القيامة. وقيل: «به» أي بالأمر أي السماء منفطر بما يجعل الولدان شيبا. وقيل: منفطر بالله، أي بأمره، وقال أبو عمرو بن العلاء: لم يقل منفطرة؛ لأن مجازها السقف؛ تقول: هذا سماء البيت؛ قال الشاعر:فلو رفع السماء إليه قوما لحقنا بالسماء وبالسحابوفي التنزيل: «وجعلنا السماء سقفا محفوظا» «الأنبياء: 32» . وقال الفراء: السماء يذكر ويؤنث. وقال أبو علي: هو من باب الجراد المنتشر، والشجر الأخضر، و «أعجاز نخل منقعر» «القمر: 20» . وقال أبو علي أيضا: أي السماء ذات انفطار؛ كقولهم: امرأة مرضع، أي ذات إرضاع، فجرى على طريق النسب. «كان وعده» أي بالقيامة والحساب والجزاء «مفعولا» كائنا لا شك فيه ولا خلف. وقال مقاتل: كان وعده بأن يظهر دينه على الدين كله.قوله تعالى: «إن هذه تذكرة» يريد هذه السورة أو الآيات عظة. وقيل: آيات القرآن، إذ هو كالسورة الواحدة. «فمن شاء اتخذ إلى ربه» أي من أراد أن يؤمن ويتخذ بذلك إلى ربه «سبيلا» أي طريقا إلى رضاه ورحمته فليرغب، فقد أمكن له؛ لأنه أظهر له الحجج والدلائل. ثم قيل: نسخت بآية السيف، وكذلك قوله تعالى: «فمن شاء ذكره» «المدثر: 55» قال الثعلبي: والأشبه أنه غير منسوخ.


إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِّنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَن لَّن تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَؤُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ عَلِمَ أَن سَيَكُونُ مِنكُم مَّرْضَى وَآخَر

إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِّنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَن لَّن تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَؤُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ عَلِمَ أَن سَيَكُونُ مِنكُم مَّرْضَى وَآخَرُونَ يَضْرِبُونَ فِي الْأَرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَآخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَاقْرَؤُوا مَا تَيَسَّرَ مِنْهُ وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَقْرِضُوا اللَّهَ قَرْضاً حَسَناً وَمَا تُقَدِّمُوا لِأَنفُسِكُم مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللَّهِ هُوَ خَيْراً وَأَعْظَمَ أَجْراً وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

إن ربك يعلم أنك تقوم أدنى من ثلثي الليل ونصفه وثلثه وطائفة من الذين معك والله يقدر الليل والنهار علم أن لن تحصوه فتاب عليكم فاقرؤوا ما تيسر من القرآن علم أن سيكون منكم مرضى وآخرون يضربون في الأرض يبتغون من فضل الله وآخرون يقاتلون في سبيل الله فاقرؤوا ما تيسر منه وأقيموا الصلاة وآتوا الزكاة وأقرضوا الله قرضا حسنا وما تقدموا لأنفسكم من خير تجدوه عند الله هو خيرا وأعظم أجرا واستغفروا الله إن الله غفور رحيمقوله تعالى: «إن ربك يعلم أنك تقوم» هذه الآية تفسير لقوله تعالى: «قم الليل إلا قليلا. نصفه أو انقص منه قليلا. أو زد عليه» «المزمل: 4» كما تقدم، وهي الناسخة لفرضية قيام الليل كما تقدم. «تقوم» معناه تصلي و «أدنى» أي أقل. وقرأ ابن السميقع وأبو حيوة وهشام عن أهل الشام «ثلثي» بإسكان اللام. «ونصفه وثلثه» بالخفض قراءة العامة عطفا على «ثلثي» ؛ المعنى: تقوم أدنى من ثلثي الليل ومن نصفه وثلثه. واختاره أبو عبيد وأبو حاتم؛ كقوله تعالى: «علم أن لن تحصوه» فكيف يقومون نصفه أو ثلثه وهم لا يحصونه. وقرأ ابن كثير والكوفيون «ونصفه وثلثه» بالنصب عطفا على «أدنى» التقدير: تقوم أدنى من ثلثي الليل وتقوم نصفه وثلثه. قال الفراء: وهو أشبه بالصواب؛ لأنه قال أقل من الثلثين، ثم ذكر نفس القلة لا أقل من القلة. القشيري: وعلى هذه القراءة يحتمل أنهم كانوا يصيبون الثلث والنصف؛ لخفة القيام عليهم بذلك القدر، وكانوا يزيدون، وفي الزيادة إصابة المقصود، فأما الثلثان فكان يثقل عليهم قيامه فلا يصيبونه، وينقصون منه. ويحتمل أنهم أمروا بقيام نصف الليل، ورخص لهم في الزيادة والنقصان، فكانوا ينتهون في الزيادة إلى قريب من الثلثين، وفي النصف إلى الثلث. ويحتمل أنهم قدر لهم النصف وأنقص إلى الثلث، والزيادة إلى الثلثين، وكان فيهم من يفي بذلك، وفيهم من يترك ذلك إلى أن نسخ عنهم. وقال قوم: إنما افترض الله عليهم الربع، وكانوا ينقصون من الربع. وهذا القول تحكم.قوله تعالى: «والله يقدر الليل والنهار» أي يعلم مقادير الليل والنهار على حقائقها، وأنتم تعلمون بالتحري والاجتهاد الذي يقع فيه الخطأ. «علم أن لن تحصوه» أي لن تطيقوا معرفة حقائق ذلك والقيام به. وقيل: أي لن تطيقوا قيام الليل. والأول أصح؛ فإن قيام الليل ما فرض كله قط. قال مقاتل وغيره: لما نزلت: «قم الليل إلا قليلا. نصفه أو انقص منه قليلا. أو زد عليه» «المزمل: 4» شق ذلك عليهم، وكان الرجل لا يدري متى نصف الليل من ثلثه، فيقوم حتى يصبح مخافة أن يخطئ، فانتقخت أقدامهم، وانتقعت ألوانهم، فرحمهم الله وخفف عنهم؛ فقال تعالى: «علم أن لن تحصوه» و «أن» مخففة من الثقيلة؛ أي علم أنكم لن تحصوه؛ لأنكم إن زدتم ثقل عليكم، واحتجتم إلى تكليف ما ليس فرضا، وإن نقصتم شق ذلك عليكم.قوله تعالى: «فتاب عليكم» أي فعاد عليكم بالعفو، وهذا يدل على أنه كان فيهم في ترك بعض ما أمر به. وقيل: أي فتاب عليكم من فرض القيام إذ عجزتم. وأصل التوبة الرجوع كما تقدم؛ فالمعنى رجع لكم من تثقيل إلى تخفيف، ومن عسر إلى يسر. وإنما أمروا بحفظ الأوقات على طريق التحري، فخفف عنهم ذلك التحري. وقيل: معنى «والله يقدر الليل والنهار» يخلقهما مقدرين؛ كقوله تعالى: «وخلق كل شيء فقدره تقديرا» «الفرقان: 2» . ابن العربي: تقدير الخلقة لا يتعلق به حكم، وإنما يربط الله به ما يشاء من وظائف، التكليف.قوله تعالى: «فاقرؤوا ما تيسر من القرآن» فيه قولان: أحدهما أن المراد نفس القراءة؛ أي فاقرؤوا فيما تصلونه بالليل ما خف عليكم. قال السدي: مائة آية. الحسن: من قرأ مائة آية في ليلة لم يحاجه القرآن. وقال كعب: من قرأ في ليلة مائة آية كتب من القانتين. وقال سعيد: خمسون آية.قلت: قول كعب أصح؛ لقول عليه السلام: «من قام بعشر آيات لم يكتب من الغافلين، ومن قام بمائة آية كتب من القانتين، ومن قام بألف آية كتب من المقنطرين» خرجه أبو داود الطيالسي في مسنده من حديث عبدالله بن عمرو. وقد ذكرناه في مقدمة الكتاب والحمد لله. القول الثاني: «فاقرؤوا ما تيسر منه» أي فصلوا ما تيسر عليكم، والصلاة تسمى قرآنا؛ كقوله تعالى: «وقرآن الفجر» أي صلاة الفجر. ابن العربي: وهو الأصح؛ لأنه عن الصلاة أخبر، وإليها يرجع القول.قلت: الأول أصح حملا للخطاب على ظاهر اللفظ، والقول الثاني مجاز؛ فإنه من تسمية الشيء ببعض ما هو من أعماله.قال بعض العلماء: قوله تعالى: «فاقرؤوا ما تيسر منه» نسخ قيام الليل ونصفه، والنقصان من النصف والزيادة عليه. ثم احتمل قول الله عز وجل: «فاقرؤوا ما تيسر منه» معنيين أحدهما أن يكون فرضا ثانيا؛ لأنه أزيل به فرض غيره. والآخر أن يكون فرضا منسوخا أزيل بغيره كما أزيل به غيره؛ وذلك لقوله تعالى: «ومن الليل فتهجد به نافلة لك عسى أن يبعثك ربك مقاما محمودا» «الإسراء: 79» فاحتمل قوله تعالى: «ومن الليل فتهجد به نافلة لك» «الإسراء: 79» أي يتهجد بغير الذي فرض عليه مما تيسر منه. قال الشافعي: فكان الواجب طلب الاستدلال بالسنة على أحد المعنيين، فوجدنا سنة رسول الله صلى الله عليه وسلم تدل على أن لا واجب من الصلاة إلا الخمس.قال القشيري أبو نصر: والمشهور أن نسخ قيام الليل كان في حق الأمة، وبقيت الفريضة في حق النبي صلى الله عليه وسلم. وقيل: نسخ التقدير بمقدار، وبقي أصل الوجوب؛ كقوله تعالى: «فما استيسر من الهدي» «البقرة: 196» فالهدي لا بد منه، كذلك لم يكن بده من صلاة الليل، ولكن فوض قدره إلى اختيار المصلي، وعلى هذا فقد قال قوم: فرض قيام الليل بالقليل باق؛ وهو مذهب الحسن. وقال قوم: نسخ بالكلية، فلا تجب صلاة الليل أصلا؛ وهو مذهب الشافعي. ولعل الفريضة التي بقيت في حق النبي صلى الله عليه وسلم هي هذا، وهو قيامه، ومقداره مفوض إلى خيرته. وإذا ثبت أن القيام ليس فرضا فقوله تعالى: «فاقرؤوا ما تيسر منه» معناه أقرؤوا إن تيسر عليكم ذلك، وصلوا إن شئتم. وصار قوم إلى أن النسخ بالكلية تقرر في حق النبي صلى الله عليه وسلم أيضا، فما كانت صلاة الليل واجبة عليه. وقوله: «نافلة لك» «الإسراء: 79» محمول على حقيقة النفل. ومن قال: نسخ المقدار وبقي أصل وجوب قيام الليل ثم نسخ، فهذا النسخ الثاني وقع ببيان مواقيت الصلاة؛ كقوله تعالى: «أقم الصلاة لدلوك الشمس» «الإسراء: 78» ، وقوله: «فسبحان الله حين تمسون وحين تصبحون» «الروم: 17» ، ما في الخبر من أن الزيادة على الصلوات الخمس تطوع. وقيل: وقع النسخ بقوله تعالى: «ومن الليل فتهجد به نافلة لك» «الإسراء: 79» والخطاب للنبي صلى الله عليه وسلم وللأمة، كما أن فرضية الصلاة وإن خوطب بها النبي صلى الله عليه وسلم في قوله تعالى: «يا أيها المزمل. قم الليل» «المزمل: 1» كانت عامة له ولغيره. وقد قيل: إن فريضة الله امتدت إلى ما بعد الهجرة، ونسخت بالمدينة؛ لقوله تعالى: «علم أن سيكون منكم مرضى وآخرون يضربون في الأرض يبتغون من فضل الله وآخرون يقاتلون في سبيل الله» ، وإنما فرض القتال بالمدينة؛ فعلى هذا بيان المواقيت جرى بمكة، فقيام الليل نسخ بقوله تعالى: «ومن الليل فتهجد به نافلة لك» «الإسراء: 79» . وقال ابن عباس: لما قدم رسول الله صلى الله عليه وسلم نسخ قول الله تعالى: «إن ربك يعلم أنك تقوم» وجوب صلاة الليل.قوله تعالى: «علم أن سيكون منكم مرضى» الآية؛ بين سبحانه علة تخفيف قيام الليل، فإن الخلق منهم المريض، ويشق عليهم قيام الليل، ويشق عليهم أن تفوتهم الصلاة، والمسافر في التجارات قد لا يطيق قيام الليل، والمجاهد كذلك، فخفف الله عن الكل لأجل هؤلاء. و «أن» في «أن سيكون» مخففة من الثقيلة؛ أي علم أنه سيكون.سوى الله تعالى في هذه الآية بين درجة المجاهدين والمكتسبين المال الحلال للنفقة على نفسه وعياله، والإحسان والإفضال، فكان هذا دليلا على أن كسب المال بمنزلة الجهاد؛ لأنه جمعه مع الجهاد في سبيل الله. وروى إبراهيم عن علقمة قال: قال رسول الله صلى الله عليه وسلم: «ما من جالب يجلب طعاما من بلد إلى بلد فيبيعه بسعر يومه إلا كانت منزلته عند الله منزلة الشهداء» ثم قرأ رسول الله صلى الله عليه وسلم: «وآخرون يضربون في الأرض يبتغون من فضل الله وآخرون يقاتلون في سبيل الله» وقال ابن مسعود: أيما رجل جلب شيئا إلى مدينة من مدائن المسلمين صابرا محتسبا، فباعه بسعر يومه كان له عند الله منزلة الشهداء. وقرأ «وآخرون يضربون في الأرض» الآية. وقال ابن عمر: ما خلق الله موتة أموتها بعد الموت في سبيل الله أحب إلي من الموت بين شعبتي رحلي، ابتغى من فضل الله ضاربا في الأرض. وقال طاوس: الساعي على الأرملة والمسكين كالمجاهد في سبيل الله. وعن بعض السلف أنه كان بواسط، فجهز سفينة حنطة إلى البصرة، وكتب إلى وكيله: بع الطعام يوم تدخل البصرة، ولا تؤخره إلى غد، فوافق سعة في السعر؛ فقال التجار للوكيل: إن أخرته جمعة ربحت فيه أضعافه، فأخره جمعة فربح فيه أمثاله، فكتب إلى صاحبه بذلك، فكتب إليه صاحب الطعام: يا هذا! إنا كنا قنعنا بربح يسير مع سلامة ديننا، وقد جنيت علينا جناية، فإذا أتاك كتابي هذا فخذ المال وتصدق به على فقراء البصرة، وليتني أنجو من الاحتكار كفافا لا علي ولا لي. ويروى أن غلاما من أهل مكة كان ملازما للمسجد، فافتقده ابن عمر، فمشى إلى بيته، فقالت أمه: هو على طعام له يبيعه؛ فلقيه فقال له: يا بني! ما لك وللطعام؟ فهلا إبلا، فهلا بقرا، فهلا غنما! إن صاحب الطعام يحب المحل، وصاحب الماشية يحب الغيث.قوله تعالى: «فاقرؤوا ما تيسر منه» أي صلوا ما أمكن؛ فأوجب الله من صلاة الليل ما تيسر، ثم نسخ ذلك بإيجاب الصلوات الخمس على ما تقدم. قال ابن العربي وقد قال قوم: إن فرض قيام الليل سن في ركعتين من هذه الآية؛ قال البخاري وغيره، وعقد بابا ذكر فيه حديث «يعقد الشيطان على قافية رأس أحدكم إذا هو نام ثلاث عقد، يضرب على كل عقدة مكانها: عليك ليل طويل فارقد. فإن استيقظ فذكر الله أنحلت عقدة، فإن توضأ انحلت عقدة، فإن صلى أنحلت عقده كلها، فأصبح نشيطا طيب النفس، وإلا أصبح خبيث النفس كسلان» وذكر حديث سمرة بن جندب عن النبي صلى الله عليه وسلم الرؤيا قال: «أما الذي يثلغ رأسه بالحجر فإنه يأخذ القرآن فيرفضه، وينام عن الصلاة المكتوبة» . وحديث عبدالله بن مسعود قال: ذكر عند النبي صلى الله عليه وسلم رجل ينام الليل كله فقال: «ذلك رجل بال الشيطان في أذنيه» فقال ابن العربي: فهذه أحاديث مقتضية حمل مطلق الصلاة على المكتوبة؛ فيحمل المطلق على المقيد لاحتماله له، وتسقط الدعوى ممن عينه لقيام الليل. وفي الصحيح واللفظ للبخاري: قال عبدالله بن عمرو: وقال لي رسول الله صلى الله عليه وسلم: «يا عبدالله لا تكن مثل فلان، كان يقوم الليل فترك قيام الليل» ولو كان فرضا ما أقره النبي صلى الله عليه وسلم عليه، ولا أخبر بمثل هذا الخبر عنه، بل كان يذمه غاية الذم، وفي الصحيح عن عبدالله بن عمر قال: كان الرجل في حياة النبي صلى الله عليه وسلم إذا رأى رؤيا قصها على النبي صلى الله عليه وسلم، وكنت غلاما شابا عزبا، وكنت أنام في المسجد على عهد رسول الله صلى الله عليه وسلم، فرأيت في النوم كأن ملكين أخذاني فذهبا بي إلى النار، فإذا هي مطوية كطي البئر، وإذا لها قرنان، وإذا فيها ناس قد عرفتهم، فجعلت أقول: أعوذ بالله من النار. قال: ولقينا ملك آخر، فقال لي: لم ترع. فقصصتها على حفصة، فقصتها حفصة على رسول الله صلى الله عليه وسلم، فقال: «نعم الرجل عبدالله لو كان يصلي من الليل» فكان بعد لا ينام من الليل إلا قليلا؛ فلو كان ترك القيام معصية لما قال له الملك: لم ترع. والله أعلم.إذا ثبت أن قيام الليل ليس بفرض، وأن قوله: «فاقرؤوا ما تيسر من القرآن» ، «فاقرؤوا ما تيسر منه» محمول على ظاهره من القراءة في الصلاة فاختلف العلماء في قدر ما يلزمه أن يقرأ به في الصلاة؛ فقال مالك والشافعي: فاتحة الكتاب لا يجزئ العدول عنها، ولا الاقتصار على بعضها، وقدره أبو حنيفة بآية واحدة، من أي القرآن كانت. وعنه ثلاث آيات؛ لأنها أقل سورة. ذكر القول الأول الماوردي والثاني ابن العربي. ولصحيح ما ذهب إليه مالك والشافعي، على ما بيناه في سورة «الفاتحة» أول الكتاب والحمد لله. وقيل: إن المراد به قراءة القرآن في غير الصلاة؛ قال الماوردي: فعلى هذا يكون مطلق هذا الأمر محمولا على الوجوب، أو على الاستحباب دون الوجوب. وهذا قول الأكثرين؛ لأنه لو وجب عليه أن يقرأ لوجب عليه أن يحفظه. الثاني أنه محمول على الوجوب؛ ليقف بقراءته على إعجازه، وما فيه من دلائل التوحيد وبعث الرسل، ولا يلزمه إذا قرأه وعرف إعجازه ودلائل التوحيد منه أن يحفظه؛ لأن حفظ القرآن من القرب المستحبة دون الواجبة. وفي قدر ما تضمنه هذا الأمر من القراءة خمسة أقوال: أحدها جميع القرآن؛ لأن الله تعالى يسره على عباده؛ قاله الضحاك. الثاني ثلث القرآن؛ حكاه جويبر. الثالث مائتا آية؛ قال السدي. الرابع مائة آية؛ قال ابن عباس. الخامس ثلاث آيات كأقصر سورة؛ قاله أبو خالد الكناني.قوله تعالى: «وأقيموا الصلاة» يعني المفروضة وهي الخمس لوقتها. «وآتوا الزكاة» الواجبة في أموالكم؛ قال عكرمة وقتادة. وقال الحارث العكلي: صدقة الفطر لأن زكاة الأموال وجبت بعد ذلك. وقيل: صدقة التطوع. وقيل: كل أفعال الخير.وقال ابن عباس: طاعة الله والإخلاص له.قوله تعالى: «وأقرضوا الله قرضا حسنا» القرض الحسن ما قصد به وجه الله تعالى خالصا من المال الطيب. وقد مضى في سورة «الحديد» بيانه. وقال زيد بن أسلم: القرض الحسن النفقة على الأهل. وقال عمر بن الخطاب: هو النفقة في سبيل الله.قوله تعالى: «وما تقدموا لأنفسكم من خير تجدوه عند الله» وروي عن عمر بن الخطاب أنه اتخذ حيسا - يعني تمرا بلبن - فجاءه مسكين فأخذه ودفعه إليه. فقال بعضهم: ما يدري هذا المسكين ما هذا؟ فقال عمر: لكن رب المسكين يدري ما هو وكأنه تأول: «وما تقدموا لأنفسكم من خير تجدوه عند الله هو خيرا» أي مما تركتم وخلفتم، ومن الشح والتقصير. «وأعظم أجرا» قال أبو هريرة: الجنة؛ ويحتمل أن يكون أعظم أجرا؛ لإعطائه بالحسنة عشرا. ونصب «خيرا وأعظم» على المفعول الثاني «لتجدوه» و «هو» : فضل عند البصريين، وعماد في قول الكوفيين، لا محل له من الإعراب. و «أجرا» تمييز. «واستغفروا الله» أي سلوه المغفرة لذنوبكم «إن الله غفور» لما كان قبل التوبة «رحيم» لكم بعدها؛ قاله سعيد بن جبير. ختمت السورة.


يَا أَيُّهَا الْمُدَّثِّرُ

يا أيها المدثر. انظر تفسير الآية 3


قُمْ فَأَنذِرْ

قم فأنذر. انظر تفسير الآية 3


وَرَبَّكَ فَكَبِّرْ

قوله تعالى: «يا أيها المدثر» أي يا ذا الذي قد تدثر بثيابه، أي تغشى بها ونام، وأصله المتدثر فأدغمت التاء في الدال لتجانسهما. وقرأ أبي «المتدثر» على الأصل.وقال مقاتل: معظم هذه السورة في الوليد بن المغيرة. وفي صحيح مسلم عن جابر بن عبدالله وكان من أصحاب رسول الله صلى الله عليه وسلم كان يحدث - قال. قال رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحي - قال في حديثه: «فبينما أنا أمشي سمعت صوتا من السماء فرفعت رأسي، فإذا الملك الذي جاءني بحراء جالسا على كرسي بين السماء والأرض» . قال رسول الله صلى الله عليه وسلم: «فجئثت منه فرقا، فرجعت فقلت زملوني زملوني، فدثروني، فأنزل الله تعالى: "يا أيها المدثر. قم فأنذر. وربك فكبر. وثيابك فطهر. والرجز فاهجر"» في رواية - قبل أن تفرض الصلاة - وهي الأوثان قال: «ثم تتابع الوحي» . خرجه الترمذي أيضا وقال: حديث حسن صحيح. قال مسلم: وحدثنا زهير بن حرب، قال: حدثنا الوليد بن مسلم، قال: حدثنا الأوزاعي قال: سمعت يحيى يقول: سألت أبا سلمة: أي القرآن أنزل قبل؟ قال: «يا أيها المدثر» فقلت: أو «أقرأ» . فقال: سألت جابر بن عبدالله أي القرآن أنزل قبل؟ قال: «يا أيها المدثر» فقلت: أو «أقرأ» فقال جابر: أحدثكم ما حدثنا رسول الله صلى الله عليه وسلم، قال: (جاورت بحراء شهرا، فلما قضيت جواري نزلت فاستبطنت بطن الوادي، فنوديت فنظرت أمامي وخلفي وعن يميني وعن شمالي فلم أرا أحدا، ثم نوديت فنظرت فلم أر أحدا، ثم نوديت فرفعت رأسي فإذا هو على العرش في الهواء - يعني جبريل صلى الله عليه وسلم فأخذتني رجفة شديدة، فأتيت خديجة فقلت دثروني، فدثروني فصبوا علي ماء، فأنزل الله عز وجل: «يا أيها المدثر. قم فأنذر. وربك فكبر وثيابك فطهر» ) خرجه البخاري وقال فيه: (فأتيت خديجة فقلت دثروني وصبوا علي ماء باردا، فدثروني وصبوا علي ماء باردا فنزلت: «يا أيها المدثر. قم فأنذر. وربك فكبر. وثيابك فطهر. والرجز فاهجر. ولا تمنن تستكثر» ). ابن العربي: وقد قال بعض المفسرين إنه جرى على النبي صلى الله عليه وسلم من عقبة «بن ربيعة» أمر، فرجع إلى منزله مغموما، فقلق واضطجع، فنزلت: «يا أيها المدثر» وهذا باطل. وقال القشيري أبو نصر: وقيل بلغه قول كفار مكة أنت ساحر، فوجد من ذلك غما وحم، فتدثر بثيابه، فقال الله تعالى: «قم فانذر» أي لا تفكر في قولهم، وبلغهم الرسالة.وقيل: اجتمع أبو لهب وأبو سفيان والوليد بن المغيرة والنضر بن الحرث وأمية بن خلف والعاص بن وائل ومطعم بن عدي وقالوا: قد اجتمعت وفود العرب في أيام الحج، وهم يتساءلون عن أمر محمد، وقد اختلفتم في الإخبار عنه؛ فمن قائل يقول مجنون، وآخر يقول كاهن، وآخر يقول شاعر، وتعلم العرب أن هذا كله لا يجتمع في رجل واحد، فسموا محمدا باسم واحد يجتمعون عليه، وتسميه العرب به، فقام منهم رجل فقال: شاعر؛ فقال الوليد: سمعت كلام ابن الأبرص، وأمية بن أبي الصلت، وما يشبه كلام محمد كلام واحد منهما؛ فقالوا: كاهن. فقال: الكاهن يصدق ويكذب وما كذب محمد قط؛ فقام آخر فقال: مجنون؛ فقال الوليد: المجنون يخنق الناس وما خنق محمد قط. وانصرف الوليد إلى بيته، فقالوا: صبأ الوليد بن المغيرة؛ فدخل عليه أبو جهل وقال: مالك يا أبا عبد شمس! هذه قريش تجمع لك شيئا يعطونكه، زعموا أنك قد احتجت وصبأت. فقال الوليد: ما لي إلى ذلك حاجة، ولكني فكرت في محمد، فقلت: ما يكون من الساحر؟ فقيل: يفرق بين الأب وابنه، وبين الأخ وأخيه، وبين المرأة وزوجها، فقلت: إنه ساحر. شاع هذا في الناس وصاحوا يقولون: إن محمدا ساحر. ورجع رسول الله صلى الله عليه وسلم إلى بيته محزونا فتدثر بقطيفة، ونزلت: «يا أيها المدثر» . وقال عكرمة: معنى «يا أيها المدثر» أي المدثر بالنبوة وأثقالها. ابن العربي: وهذا مجاز بعيد؛ لأنه لم يكن تنبأ بعد. وعلى أنها أول القرآن لم يكن تمكن منها بعد أن كانت ثاني ما نزل.قوله تعالى: «يا أيها المدثر» : ملاطفة في الخطاب من الكريم إلى الحبيب إذ ناداه بحاله، وعبر عنه بصفته، ولم يقل يا محمد ويا فلان، ليستشعر اللين والملاطفة من ربه كما تقدم في سورة «المزمل» . ومثله قول النبي صلى الله عليه وسلم لعلي إذ نام في المسجد: «قم أبا تراب» وكان خرج مغاضبا لفاطمة رضي الله عنها فسقط رداؤه وأصابه ترابه؛ خرجه مسلم. ومثله قوله عليه الصلاة والسلام لحذيفة ليلة الخندق: «قم يا نومان» وقد تقدم. «قم فأنذر» أي خوف أهل مكة وحذرهم العذاب إن لم يسلموا. وقيل: الإنذار هنا إعلامهم بنبوته؛ لأنه مقدمة الرسالة. وقيل: هو دعاؤهم إلى التوحيد؛ لأنه المقصود بها. وقال الفراء: قم فصل وأمر بالصلاة. «وربك فكبر» أي سيدك ومالكك ومصلح أمرك فعظم، وصفه بأنه أكبر من أن يكون له صاحبة أو ولد. وفي حديث أنهم قالوا: بم تفتتح الصلاة؟ فنزلت: «وربك فكبر» أي وصفه بأنه أكبر. قال ابن العربي: وهذا القول وإن كان يقتضي بعمومه تكبير الصلاة، فإنه مراد به التكبير والتقديس والتنزيه، لخلع الأنداد والأصنام دونه، ولا تتخذ وليا غيره، ولا تعبد سواه، ولا ترى لغيره فعلا إلا له، ولا نعمة إلا منه. وقد روي أن أبا سفيان قال يوم أحد: اعل هبل؛ فقال النبي صلى الله عليه وسلم: «قولوا الله أعلى وأجل» وقد صار هذا اللفظ بعرف الشرع في تكبير العبادات كلها أذانا وصلاة وذكرا بقوله: «الله أكبر» وحمل عليه لفظ النبي صلى الله عليه وسلم الوارد على الإطلاق في موارد؛ منها قوله: «تحريمها التكبير، وتحليلها التسليم» والشرع يقتضي بعرفه ما يقتضي بعمومه، ومن موارده أوقات الإهلال بالذبائح لله تخليصا له من الشرك، وإعلانا باسمه في النسك، وإفرادا لما شرع منه لأمره بالسفك.قلت: قد تقدم في أول سورة «البقرة» أن هذا اللفظ «الله أكبر» هو المتعبد به في الصلاة، المنقول عن النبي صلى الله عليه وسلم. وفي التفسير: أنه لما نزل قوله تعالى: «وربك فكبر» قام رسول الله صلى الله عليه وسلم وقال: «الله أكبر» فكبرت خديجة، وعلمت أنه الوحي من الله تعالى؛ ذكره القشيري.الفاء في قوله تعالى: «وربك فكبر» دخلت على معنى جواب الجزاء كما دخلت في «فأنذر» أي قم فأنذر وقم فكبر ربك؛ قاله الزجاج. وقال ابن جني: هو كقولك زيدا فاضرب؛ أي زيدا اضرب، فالفاء زائدة.


وَثِيَابَكَ فَطَهِّرْ

وثيابك فطهرقوله تعالى: «وثيابك فطهر» فيه ثمانية أقوال: أحدهما أن المراد بالثياب العمل. الثاني القلب. الثالث النفس. الرابع الجسم. الخامس الأهل. السادس الخلق. السابع الدين. الثامن الثياب الملبوسات على الظاهر. فمن ذهب إلى القول الأول قال: تأويل الآية وعملك فأصلح؛ قال مجاهد وابن زيد. وروى منصور عن أبي رزين قال: يقول وعملك فأصلح؛ قال: وإذا كان الرجل خبيث العمل قالوا إن فلانا خبيث الثياب، وإذا كان حسن العمل قالوا إن فلانا طاهر الثياب؛ ونحوه عن السدي. ومنه قول الشاعر:لا هم إن عامر بن جهم أو ذم حجا في ثياب دسمومنه ما روي عن النبي صلى الله عليه وسلم أنه قال: «يحشر المرء في ثوبيه اللذين مات عليهما» يعني عمله الصالح والطالح؛ ذكره الماوردي. ومن ذهب إلى القول الثاني قال: إن تأويل الآية وقلبك فطهر؛ قاله ابن عباس وسعيد بن جبير؛ دليله قول امرئ القيس:فسُلِّي ثيابي من ثيابك تنسلأي قلبي من قلبك. قال الماوردي: ولهم في تأويل الآية وجهان: أحدهما: معناه وقلبك فطهر من الإثم والمعاصي؛ قاله ابن عباس وقتادة. الثاني: وقلبك فطهر من الغدر؛ أي لا تغدر فتكون دنس الثياب. وهذا مروي عن ابن عباس، واستشهد بقول غيلان بن سلمة الثقفي:فإني بحمد الله لا ثوب فاجر لبست ولا من غدرة أتقنعومن ذهب إلى القول الثالث قال: تأويل الآية ونفسك فطهر؛ أي من الذنوب. والعرب تكني عن النفس بالثياب؛ قاله ابن عباس. ومنه قول عنترة:فشككت بالرمح الطويل ثيابه ليس الكريم على القنا بمحرموقال امرؤ القيس:فسلي ثيابي من ثيابك تنسلوقال:ثياب بني عوف طهارى نقية وأوجههم بيض المسافر غرانأي أنفس بني عوف. ومن ذهب إلى القول الرابع قال: تأويل الآية وجسمك فطهر؛ أي عن المعاصي الظاهرة. ومما جاء عن العرب في الكناية عن الجسم بالثياب قول ليلى، وذكرت إبلا:رموها بأثياب خفاف فلا ترى لها شبها إلا النعام المنفراأي ركبوها فرموها بأنفسهم.ومن ذهب إلى القول الخامس قال: تأويل الآية وأهلك فطهرهم من الخطايا بالوعظ والتأديب؛ والعرب تسمي الأهل ثوبا ولباسا وإزارا؛ قال الله تعالى: «هن لباس لكم وأنتم لباس لهن» «البقرة: 187» . الماوردي: ولهم في تأويل الآية وجهان: أحدهما: معناه ونساءك فطهر، باختيار المؤمنات العفائف. الثاني: الاستمتاع بهن في القبل دون الدبر، في الطهر لا في الحيض. حكاه ابن بحر. ومن ذهب إلى القول السادس قال: تأويل الآية وخلقك فحسن قاله الحسن والقرظي؛ لأن خلق الإنسان مشتمل على أحواله اشتمال ثيابه على نفسه. وقال الشاعر:ويحيى لا يلام بسوء خلق ويحيى طاهر الأثواب حرأي حسن الأخلاق. ومن ذهب إلى القول السابع قال: تأويل الآية ودينك فطهر. وفي الصحيحين عنه عليه السلام قال: «ورأيت الناس وعليهم ثياب، منها ما يبلغ الثدي، ومنها ما دون ذلك، ورأيت عمر بن الخطاب وعليه إزار يجره» . قالوا: يا رسول الله فما أولت ذلك؟ قال: الدين. وروى ابن وهب عن مالك أنه قال: ما يعجبني أن أقرأ القرآن إلا في الصلاة والمساجد لا في الطريق، قال الله تعالى: «وثيابك فطهر» يريد مالك أنه كنى عن الثياب بالدين. وقد روى عبدالله بن نافع عن أبي بكر بن عبدالعزيز بن عبدالله بن عمر بن الخطاب عن مالك بن أنس في قوله تعالى: «وثيابك فطهر» أي لا تلبسها على غدرة؛ ومنه قول أبي كبشة:ثياب بني عوف طهارى نقية وأوجههم بيض المسافر غرانيعني بطهارة ثيابهم: سلامتهم من الدناءات، ويعني بغرة وجوههم تنزيههم عن المحرمات، أو جمالهم في الخلقة أو كليهما؛ قال ابن العربي. وقال سفيان بن عيينة: لا تلبس ثيابك على كذب ولا جور ولا غدر ولا إثم؛ قاله عكرمة. ومنه قول الشاعر:أو ذم حجا في ثياب دسمأي قد دنسها بالمعاصي. وقال النابغة:رقاق النعال طيب حجزاتهم يُحَيون بالريحان يوم السباسبومن ذهب إلى القول الثامن قال: إن المراد بها الثياب الملبوسات، فلهم في تأويله أربعة أوجه: أحدهما: معناه وثيابك فأنق؛ ومنه قول امرئ القيس:ثياب بني عوف طهارى نقيةالثاني: وثيابك فشمر وقصر، فإن تقصير الثياب أبعد من النجاسة، فإذا انجرت على الأرض لم يؤمن أن يصيبها ما ينجسها، قال الزجاج وطاوس. الثالث: «وثيابك فطهر» من النجاسة بالماء؛ قال محمد بن سيرين وابن زيد والفقهاء. الرابع: لا تلبس ثيابك إلا من كسب حلال لتكون مطهرة من الحرام. وعن ابن عباس: لا تكن ثيابك التي تلبس من مكسب غير طاهر. ابن العربي وذكر بعض ما ذكرناه: ليس بممتنع أن تحمل الآية على عموم المراد فيها بالحقيقة والمجاز، وإذا حملناها على الثياب المعلومة الطاهرة فهي تتناول معنيين: أحدهما: تقصير الأذيال؛ لأنها إذا أرسلت تدنست، ولهذا قال عمر بن الخطاب رضي الله عنه لغلام من الأنصار وقد رأى ذيله مسترخيا: ارفع إزارك فإنه أتقى وأنقى وأبقى. وقد قال النبي صلى الله عليه وسلم: «إزرة المؤمن إلى أنصاف ساقيه، لا جناح عليه فيما بينه وبين الكعبين، ما كان أسفل من ذلك ففي النار» فقد جعل النبي صلى الله عليه وسلم الغاية في لباس الإزار الكعب وتوعد ما تحته بالنار، فما بال رجال يرسلون أذيالهم، ويطيلون ثيابهم، ثم يتكلفون رفعها بأيديهم، وهذه حالة الكبر، وقائدة العجب، «وأشد ما في الأمر أنهم يعصون وينجسون ويلحقون أنفسهم» بمن لم يجعل الله معه غيره ولا ألحق به سواه. قال النبي صلى الله عليه وسلم: «لا ينظر الله إلى من جر ثوبه خيلاء» ولفظ الصحيح: «من جر إزاره خيلاء لم ينظر الله إليه يوم القيامة» . قال أبو بكر: يا رسول الله! إن أحد شقي إزاري يسترخي إلا أن أتعاهد ذلك منه؟ قال رسول الله صلى الله عليه وسلم: «لست ممن يصنعه خيلاء» فعم رسول الله صلى الله عليه وسلم بالنهي، واستثنى الصديق، فأراد الأدنياء إلحاق أنفسهم بالرفعاء، وليس ذلك لهم.والمعنى الثاني: غسلها من النجاسة وهو ظاهر منها، صحيح فيها. المهدوي: وبه استدل بعض العلماء على وجوب طهارة الثوب؛ قال ابن سيرين وابن زيد: لا تصل إلا في ثوب طاهر. واحتج بها الشافعي على وجوب طهارة الثوب. وليست عند مالك وأهل المدينة بفرض، وكذلك طهارة البدن، ويدل على ذلك الإجماع على جواز الصلاة بالاستجمار من غير غسل. وقد مضى هذا القول في سورة «التوبة» مستوفى.


وَالرُّجْزَ فَاهْجُرْ

والرجز فاهجرقوله تعالى: «والرجز فاهجر» قال مجاهد وعكرمة: يعني الأوثان؛ دليله قوله تعالى: «فاجتنبوا الرجس من الأوثان» «الحج: 30» . قاله ابن عباس وابن زيد. وعن ابن عباس أيضا: والمأثم فاهجر؛ أي فاترك. وكذا روى مغيرة عن إبراهيم النخعي قال: الرجز الإثم. وقال قتادة: الرجز: إساف ونائلة، صنمان كانا عند البيت. وقيل: الرجز العذاب، على تقدير حذف المضاف؛ المعنى: وعمل الرجز فاهجر، أو العمل المؤدي إلى العذاب. وأصل الرجز العذاب، قال الله تعالى: «لئن كشفت عنا الرجز لنؤمنن لك» «الأعراف: 134» . وقال تعالى: «فأرسلنا عليهم رجزا من السماء» «الأعراف: 162» . فسميت الأوثان رجزا؛ لأنها تؤدي إلى العذاب. وقراءة العامة «الرجز» بكسر الراء. وقرأ الحسن وعكرمة ومجاهد وابن محيصن وحفص عن عاصم «والرجز» بضم الراء وهما لغتان مثل الذكر والذكر. وقال أبو العالية والربيع والكسائي: الرجز بالضم: الصنم، وبالكسر: النجاسة والمعصية. وقال الكسائي أيضا: بالضم: الوثن، وبالكسر: العذاب. وقال السدي: الرجز ينصب الراء: الوعيد.


وَلَا تَمْنُن تَسْتَكْثِرُ

ولا تمنن تستكثرقوله تعالى: «ولا تمنن تستكثر» فيه أحد عشر تأويلا؛ الأول: لا تمنن على ربك بما تتحمله من أثقال النبوة، كالذي يستكثر ما يتحمله بسبب الغير. الثاني: لا تعط عطية تلتمس بها أفضل منها؛ قاله ابن عباس وعكرمة وقتادة. قال الضحاك: هذا حرمه الله على رسول الله صلى الله عليه وسلم؛ لأنه مأمور بأشرف الآداب وأجل الأخلاق، وأباحه لأمته؛ وقال مجاهد. الثالث: عن مجاهد أيضا لا تضعف أن تستكثر من الخير؛ من قولك حبل منين إذا كان ضعيفا؛ ودليله قراءة ابن مسعود «ولا تمنن تستكثر من الخير» . الرابع: عن مجاهد أيضا والربيع: لا تعظم عملك في عينك أن تستكثر من الخير، فإنه مما أنعم الله عليك. قال ابن كيسان: لا تستكثر عملك فتراه من نفسك، إنما عملك منة من الله عليك؛ إذ جعل الله لك سبيلا إلى عبادته. الخامس: قال الحسن: لا تمنن على الله بعملك فتستكثره. السادس: لا تمنن بالنبوة والقرآن على الناس فتأخذ منهم أجرا تستكثر به. السابع: قال القرظي: لا تعط مالك مصانعة. الثامن: قال زيد بن أسلم: إذا أعطيت عطية فأعطها لربك. التاسع: لا تقل دعوت فلم يستجب لي. العاشر: لا تعمل طاعة وتطلب ثوابها، ولكن اصبر حتى يكون الله هو الذي يثيبك عليها. الحادي عشر: لا تفعل الخير لترائي به الناس.هذه الأقوال وإن كانت مرادة فأظهرها قول ابن عباس: لا تعط لتأخذ أكثر مما أعطيت من المال؛ يقال: مننت فلانا كذا أي أعطيته. ويقال للعطية المنة؛ فكأنه أمر بأن تكون عطاياه لله، لا لارتقاب ثواب من الخلق عليها؛ لأنه عليه السلام ما كان يجمع الدنيا، ولهذا قال: «ما لي مما أفاء الله عليكم إلا الخمس والخمس مردود عليكم» . وكان ما يفضل من نفقة عياله مصروفا إلى مصالح المسلمين؛ ولهذا لم يورث؛ لأنه كان لا يملك لنفسه الادخار والاقتناء، وقد عصمه الله تعالى عن الرغبة في شيء من الدنيا؛ ولذلك حرمت عليه الصدقة وأبيحت له الهدية، فكان يقبلها ويثيب عليها. وقال: «لو دعيت إلى كراع لأجبت ولو أهدي إلي ذراع لقبلت» ابن العربي: وكان يقبلها سنة ولا يستكثرها شرعة، وإذا كان لا يعطي عطية يستكثر بها فالأغنياء أولى بالاجتناب؛ لأنها باب من أبواب المذلة، وكذلك قول من قال: إن معناها لا تعطي عطية تنتظر ثوابها، فإن الانتظار تعلق بالأطماع، وذلك في حيزه بحكم الامتناع، وقد قال الله تعالى له: «ولا تمدن عينيك إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا لنفتنهم فيه ورزق ربك خير وأبقى» «طه: 131» . وذلك جائز لسائر الخلق؛ لأنه من متاع الدنيا، وطلب الكسب والتكاثر بها. وأما من قال أراد به العمل أي لا تمنن بعملك على الله فتستكثره فهو صحيح؛ فإن ابن آدم لو أطاع الله عمره من غير فتور لما بلغ لنعم الله بعض الشكر.قوله تعالى: «ولا تمنن» قراءة العامة بإظهار التضعيف. وقرأ أبو السمال العدوي وأشهب العقيلي والحسن «ولا تمن» مدغمة مفتوحة. «تستكثر» : قراءة العامة بالرفع وهو في معنى الحال، تقول: جاء زيد يركض أي راكضا؛ أي لا تعط شيئا مقدرا أن تأخذ بدله ما هو أكثر منه. وقرأ الحسن بالجزم على جواب النهي وهو رديء؛ لأنه ليس بجواب. ويجوز أن يكون بدلا من «تمنن» كأنه قال: لا تستكثر. وأنكره أبو حاتم وقال: لأن المن ليس بالاستكثار فيبدل منه. ويحتمل أن يكون سكن تخفيفا كعضد. أو أن يعتبر حال الوقف. وقرأ الأعمش ويحيى «تستكثر» بالنصب، توهم لام كي، كأنه قال: ولا تمنن لتستكثر. وقيل: هو بإضمار «أن» كقوله: «ألا أيهذا الزاجري أحضر الوغى» ويؤيده قراءة ابن مسعود «ولا تمنن أن تستكثر» . قال الكسائي: فإذا حذف «أن» رفع وكان المعنى واحدا. وقد يكون المن بمعنى التعداد على المنعم عليه بالنعم، فيرجع إلى القول الثاني:، ويعضده قوله تعالى: «لا تبطلوا صدقاتكم بالمن والأذى» «البقرة: 264» وقد يكون مرادا في هذه الآية. والله أعلم.


وَلِرَبِّكَ فَاصْبِرْ

ولربك فاصبرقوله تعالى: «ولربك فاصبر» أي ولسيدك ومالكك فاصبر على أداء فرائضه وعبادته. وقال مجاهد: على ما أوذيت. وقال ابن زيد: حملت أمرا عظيما؛ محاربة العرب والعجم، فاصبر عليه لله. وقيل: فاصبر تحت موارد القضاء لأجل الله تعالى.وقيل: فاصبر على البلوى؛ لأنه يمتحن أولياءه وأصفياءه. وقيل: على أوامره ونواهيه. وقيل: على فراق الأهل والأوطان.


فَإِذَا نُقِرَ فِي النَّاقُورِ

فإذا نقر في الناقور. انظر تفسير الآية 10


فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ

فذلك يومئذ يوم عسير. انظر تفسير الآية 10


عَلَى الْكَافِرِينَ غَيْرُ يَسِيرٍ

قوله تعالى: «فإذا نقر في الناقور» إذا نفخ في الصور. والناقور: فاعول من النقر، كأنه الذي من شأنه أن ينقر فيه للتصويت، والنقر في كلام العرب: الصوت؛ ومنه قول امرئ القيس:أخفضه بالنقر لما علوته ويرفع طرفا غير خاف غضيضوهم يقولون: نقر باسم الرجل إذ دعاه مختص له بدعائه. وقال مجاهد وغيره: هو كهيئة البوق، ويعني به النفخة الثانية. وقيل: الأولى؛ لأنها أول الشدة الهائلة العامة. وقد مضى الكلام في هذا مستوفى في «النمل» و «الأنعام» وفي كتاب «التذكرة» ، والحمد لله. وعن أبي حبان قال: أمنا زرارة بن أوفى فلما بلغ «فإذا نقر في الناقور» خر ميتا. «فذلك يومئذ يوم عسير» أي فذلك اليوم يوم شديد «على الكافرين» أي على من كفر بالله وبأنبيائه صلى الله عليهم «غير يسير» أي، غير سهل ولا هين؛ وذلك أن عقدهم لا تنحل إلا إلى عقدة أشد منها، بخلاف المؤمنين الموحدين المذنبين فإنها تنحل إلى ما هو أخف منها حتى يدخلوا الجنة برحمة الله تعالى. و «يومئذ» نصب، على تقدير فذلك يوم عسير يومئذ. وقيل: جر بتقدير حرف جر، مجازه: فذلك في يومئذ. وقيل: يجوز أن يكون رفعا إلا أنه بني على الفتح لإضافته إلى غير متمكن.


ذَرْنِي وَمَنْ خَلَقْتُ وَحِيداً

ذرني ومن خلقت وحيدا. انظر تفسير الآية 17


وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً

وجعلت له مالا ممدودا. انظر تفسير الآية 17


وَبَنِينَ شُهُوداً

وبنين شهودا. انظر تفسير الآية 17


وَمَهَّدتُّ لَهُ تَمْهِيداً

ومهدت له تمهيدا. انظر تفسير الآية 17


ثُمَّ يَطْمَعُ أَنْ أَزِيدَ

ثم يطمع أن أزيد. انظر تفسير الآية 17


كَلَّا إِنَّهُ كَانَ لِآيَاتِنَا عَنِيداً

كلا إنه كان لآياتنا عنيدا. انظر تفسير الآية 17


سَأُرْهِقُهُ صَعُوداً

قوله تعالى: «ذرني ومن خلقت وحيدا» «ذرني» أي دعني؛ وهي كلمة وعيد وتهديد. «ومن خلقت» أي دعني والذي خلقته وحيدا؛ فـ «وحيدا» على هذا حال من ضمير المفعول المحذوف، أي خلقته وحده، لا مال له ولا ولد، ثم أعطيته بعد ذلك ما أعطيته. والمفسرون على أنه الوليد بن المغيرة المخزومي، وإن كان الناس خلقوا مثل خلقه. وإنما خص بالذكر لاختصاصه بكفر النعمة وإيذاء الرسول عليه السلام، وكان يسمى الوحيد في قومه. قال ابن عباس: كان الوليد يقول: أنا الوحيد بن الوحيد، ليس لي في العرب نظير، ولا لأبي المغيرة نظير، وكان يسمى الوحيد؛ فقال الله تعالى: «ذرني ومن خلقت» بزعمه «وحيدا» لا أن الله تعالى صدقه بأنه وحيد. وقال قوم: إن قوله تعالى: «وحيدا» يرجع إلى الرب تعالى على معنيين: أحدهما: ذرني وحدي معه فأنا أجزيك في الانتقام منه عن كل منتقم. والثاني: أني أنفردت بخلقه ولم يشركني فيه أحد، فأنا أهلكه ولا أحتاج إلى ناصر في إهلاكه؛ «فوحيدا» على هذا حال من ضمير الفاعل، وهو التاء في «خلقت» والأول قول مجاهد، أي خلقته وحيدا في بطن أمه لا مال له ولا ولد، فأنعمت عليه فكفر؛ فقوله: «وحيدا» على هذا يرجع إلى الوليد، أي لم يكن له شيء فملكته. وقيل: أراد بذلك ليدله على أنه يبعث وحيدا كما خلق وحيدا. وقيل: الوحيد الذي لا يعرف أبوه، وكان الوليد معروفا بأنه دعي، كما ذكرنا في قوله تعالى: «عتل بعد ذلك زنيم» «القلم: 13» وهو في صفة الوليد أيضا.قوله تعالى: «وجعلت له مالا ممدودا» أي خولته وأعطيته مالا ممدودا، وهو ما كان للوليد بين مكة والطائف من الإبل والحجور والنعم والجنان والعبيد والجواري، كذا كان ابن عباس يقول: وقال مجاهد: غلة ألف دينار، قال سعيد بن جبير وابن عباس أيضا. وقال قتادة: ستة آلاف دينار. وقال سفيان الثوري وقتادة: أربعة آلاف دينار. الثوري أيضا: ألف ألف دينار. مقاتل: كان له بستان لا ينقطع خيره شتاء ولا صيفا. وقال عمر رضى الله عنه: «وجعلت له مالا ممدودا» غلة شهر بشهر. النعمان بن سالم: أرضا يزرع فيها. القشيري: والأظهر أنه إشارة إلى ما لا ينقطع رزقه، بل يتوالى كالزرع والضرع والتجارة.قوله تعالى: «وبنين شهودا» أي حضورا لا يغيبون عنه في تصرف. قال مجاهد وقتادة: كانوا عشرة. وقيل: اثنا عشر؛ قال السدي والضحاك. قال الضحاك: سبعة ولدوا بمكة وخمسة ولدوا بالطائف. وقال سعيد بن جبير: كانوا ثلاثة عشر ولدا. مقاتل: كانوا سبعة كلهم رجال، اسلم منهم ثلاثة: خالد وهشام والوليد بن الوليد. قال: فما زال الوليد بعد نزول هذه الآية في نقصان من ماله وولده حتى هلك. وقيل: شهودا، أي إذا ذكر ذكروا معه؛ قاله ابن عباس. وقيل: شهودا، أي قد صاروا مثله في شهود ما كان يشهده، والقيام بما كان يباشره. والأول قول السدي، أي حاضرين مكة لا يظعنون عنه في تجارة ولا يغيبون.قوله تعالى: «ومهدت له تمهيدا» أي بسطت له في العيش بسطا، حتى أقام ببلدته مطمئنا مترفها يرجع إلى رأيه. والتمهيد عند العرب: التوطئة والتهيئة؛ ومنه مهد الصبي. وقال ابن عباس: «ومهدت له تمهيدا» أي وسعت له ما بين اليمن والشام وقاله مجاهد. وعن مجاهد أيضا في «ومهدت له تمهيدا» أنه المال بعضه فوق بعض كما يمهد الفراش.قوله تعالى: «ثم يطمع أن أزيد» أي ثم إن الوليد يطمع بعد هذا كله أن أزيده في المال والولد. وقال الحسن وغيره: أي ثم يطمع أن أدخله الجنة، وكان الوليد يقول: إن كان محمد صادقا فما خلقت الجنة إلا لي؛ فقال الله تعالى ردا عليه وتكذيبا له: «كلا» أي لست أزيده، فلم يزل يرى النقصان في ماله وولده حتى هلك. و «ثم» في قوله تعالى: «ثم يطمع» ليست بثم التي للنسق ولكنها تعجيب، وهي كقوله تعالى: «وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون) [الأنعام: 1] وذلك كما تقول: أعطيتك ثم أنت تجفوني؛ كالمتعجب من ذلك. وقيل يطمع أن أترك ذلك في عقبه؛ وذلك أنه كان يقول: إن محمدا مبتور؛ أي أبتر وينقطع ذكره بموته. وكان يظن أن ما رزق لا ينقطع بموته. وقيل: أي ثم يطمع أن أنصره على كفره. و» كلا « قطع للرجاء عما كان يطمع فيه من الزيادة؛ فيكون متصلا بالكلام الأول.وقيل: » كلا « بمعنى حقا ويكون ابتداء » إنه « يعني الوليد » كان لآياتنا عنيدا « أي معاندا للنبي صلى الله عليه وسلم وما جاء به؛ يقال: عاند فهو عنيد مثل جالس فهو جليس؛ قال مجاهد. وعند يعند بالكسر أي خالف ورد الحق وهو يعرفه فهو عنيد وعاند. والعاند: البعير الذي يحور عن الطريق ويعدل عن القصد والجمع عند مثل راكع وركع؛ وأنشد أبو عبيدة قول الحارثي:إذا ركبت فاجعلاني وسطا إني كبير لا أطيق العنداوقال أبو صالح: » عنيدا « معناه مباعدا؛ قال الشاعر:أرانا على حال تفرق بيننا نوى غربة إن الفراق عنودقتادة: جاحدا. مقاتل: معرضا. ابن عباس: جحودا. وقيل: إنه المجاهر بعدوانه.وعن مجاهد أيضا قال: مجانبا للحق معاندا له معرضا عنه. والمعنى كله متقارب. والعرب تقول: عند الرجل إذا عتا وجاوز قدره. والعنود من الإبل: الذي لا يخالط الإبل، إنما هو في ناحية. ورجل عنود إذا كان يحل وحده لا يخالط الناس والعنيد من التجبر. وعرق عاند: إذا لم يرقأ دمه. كل هذا قياس واحد وقد مضى في سورة » إبراهيم «. وجمع العنيد عند، مثل رغيف ورغف.قوله تعالى: » سأرهقه « أي سأكلفه. وكان ابن عباس يقول: سألجئه؛ والإرهاق في كلام العرب: أن يحمل الإنسان على الشيء. » صعودا « (الصعود: جبل من نار يتصعد فيه سبعين خريفا ثم يهوي كذلك فيه أبدا) رواه أبو سعيد الخدري عن النبي صلى الله عليه وسلم، خرجه الترمذي وقال فيه حديث غريب. وروى عطية عن أبي سعيد قال: صخرة في جهنم إذا وضعوا عليها أيديهم ذابت فإذا رفعوها عادت، قال: فيبلغ أعلاها في أربعين سنة يجذب من أمامه بسلاسل ويضرب من خلفه بمقامع، حتى إذا بلغ أعلاها رمى به إلى أسفلها، فذلك دأبه أبدا. وقد مضى هذا المعنى في سورة » قل أوحي" «الجن: 1» وفي التفسير: أنه صخرة ملساء يكلف صعودها فإذا صار في أعلاها حدر في جهنم، فيقوم يهوي ألف عام من قبل أن يبلغ قرار جهنم، يحترق في كل يوم سبعين مرة ثم يعاد خلقا جديدا. وقال ابن عباس: المعنى سأكلفه مشقة من العذاب لا راحة له فيه ونحوه عن الحسن وقتادة. وقيل: إنه تصاعد نفسه للنزع وإن لم يتعقبه موت، ليعذب من داخل جسده كما يعذب من خارجه.


إِنَّهُ فَكَّرَ وَقَدَّرَ

إنه فكر وقدر. انظر تفسير الآية 25


فَقُتِلَ كَيْفَ قَدَّرَ

فقتل كيف قدر. انظر تفسير الآية 25


ثُمَّ قُتِلَ كَيْفَ قَدَّرَ

ثم قتل كيف قدر. انظر تفسير الآية 25


ثُمَّ نَظَرَ

ثم نظر. انظر تفسير الآية 25


ثُمَّ عَبَسَ وَبَسَرَ

ثم عبس وبسر. انظر تفسير الآية 25


ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ

ثم أدبر واستكبر. انظر تفسير الآية 25


فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ

فقال إن هذا إلا سحر يؤثر. انظر تفسير الآية 25


إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ

قوله تعالى: «إنه فكر وقدر» يعني الوليد فكر في شأن النبي صلى الله عليه وسلم والقرآن و «قدر» أي هيأ الكلام في نفسه، والعرب تقول: قدرت الشيء إذا هيأته، وذلك أنه لما نزل: «حم. تنزيل الكتاب من الله العزيز العليم» «غافر: 1» إلى قوله: «إليه المصير» سمعه الوليد يقرؤها فقال: والله لقد سمعت منه كلاما ما هو من كلام الإنس ولا من كلام الجن، وإن له لحلاوة، وإن عليه لطلاوة، وإن أعلاه لمثمر، وإن أسفله لمغدق، وإنه ليعلو ولا يعلى عليه، وما يقول هذا بشر. فقالت قريش: صبا الوليد لتصبون قريش كلها. وكان يقال للوليد ريحانة قريش؛ فقال أبو جهل: أنا أكفيكموه. فمضى إليه حزينا؟ فقال له: مالي أراك حزينا. فقال له: ومالي لا أحزن وهذه قريش يجمعون لك نفقة يعينونك بها على كبر سنك ويزعمون أنك زينت كلام محمد، وتدخل على ابن أبي كبشة وابن أبي قحافة لتنال من فضل طعامهما؛ فغضب الوليد وتكبر، وقال: أنا أحتاج إلى كسر محمد وصاحبه، فأنتم تعرفون قدر مالي، واللات والعزى ما بي حاجة إلى ذلك، وإنما أنتم تزعمون أن محمدا مجنون، فهل رأيتموه قط يخنق؟ قالوا: لا والله، قال: وتزعمون أنه شاعر، فهل رأيتموه نطق بشعر قط؟ قالوا: لا والله. قال: فتزعمون أنه كذاب فهل جربتم عليه كذبا قط؟ قالوا: لا والله. قال: فتزعمون أنه كاهن فهل رأيتموه تكهن قط، ولقد رأينا للكهنة أسجاعا وتخالجا فهل رأيتموه كذلك؟ قالوا: لا والله. وكان النبي صلى الله عليه وسلم يسمى الصادق الأمين من كثرة صدقه. فقالت قريش للوليد: فما هو؟ ففكر في نفسه، ثم نظر، ثم عبس، فقال ما هو إلا ساحر! أما رأيتموه يفرق بين الرجل وأهله وولده ومواليه؟ فذلك قوله تعالى: «إنه فكر» أي في أمر محمد والقرآن «وقدر» في نفسه ماذا يمكنه أن يقول فيهما. «فقتل» أي لعن. وكان بعض أهل التأويل يقول: معناها فقهر وغلب، وكل مذلل مقتل؛ قال الشاعر:وما ذرفت عيناك إلا لتقدحي بسهميك في أعشار قلب مقتلوقال الزهري: عذب؛ وهو من باب الدعاء. «كيف قدر» قال ناس: «كيف» تعجيب؛ كما يقال للرجل تتعجب من صنيعه: كيف فعلت هذا؟ وذلك كقوله: «انظر كيف ضربوا لك الأمثال» «الإسراء: 48» . «ثم قتل» أي لعن لعنا بعد لعن. وقيل: فقتل بضرب من العقوبة، ثم قتل بضرب آخر من العقوبة «كيف قدر» أي على أي حال قدر. «ثم نظر» بأي شيء يرد الحق ويدفعه. «ثم عبس» أي قطب بين عينيه في وجوه المؤمنين؛ وذلك أنه لما حمل قريشا على ما حملهم عليه من القول في محمد صلى الله عليه وسلم بأنه ساحر، مر على جماعة من المسلمين، فدعوه إلى الإسلام، فعبس في وجوههم.. قيل: عبس وبسر على النبي صلى الله عليه وسلم حين دعاه. والعبس مخففا مصدر عبس يعبس عبسا وعبوسا: إذا قطب. والعبس ما يتعلق بأذناب الإبل من أبعارها وأبوالها؛ قال أبو النجم:كأن في أذنابهن الشول من عبس الصيف قرون الأيلقوله تعالى: «وبسر» أي كلح وجهه وتغير لونه؛ قال قتادة والسدي؛ ومنه قول بشر بن أبي خازم:صبحنا تميما غداة الجفار بشهباء ملمومة باسرهوقال آخر:وقد رابني منها صدود رأيته وإعراضها عن حاجتي وبسورهاوقيل: إن ظهور العبوس في الوجه بعد المحاورة، وظهور البسور في الوجه قبل المحاورة. وقال قوم: «بسر» وقف لا يتقدم ولا يتأخر. قالوا: وكذلك يقول أهل اليمن إذا وقف المركب، فلم يجيء ولم يذهب: قد بسر المركب، وأبسر أي وقف وقد أبسرنا. والعرب تقول: وجه باسر بين البسور: إذا تغير واسود. «ثم أدبر» أي ولى وأعرض ذاهبا إلى أهله. «واستكبر» أي تعظم عن أن يؤمن. وقيل: أدبر عن الإيمان واستكبر حين دعي إليه. «فقال إن هذا» أي ما هذا الذي أتى به محمد صلى الله عليه وسلم «إلا سحر يؤثر» أي يأثره عن غيره. والسحر: الخديعة. وقد تقدم بيانه في سورة «البقرة» . وقال قوم: السحر: إظهار الباطل في صورة الحق. والأثره: مصدر قولك: أثرت الحديث آثره إذا ذكرته عن غيرك؛ ومنه قيل: حديث مأثور: أي ينقله خلف عن سلف؛ قال امرؤ القيس:ولو عن نثا غيره جاءني وجرح اللسان كجرح اليدلقلت من القول ما لا يزا ل يؤثر عني يد المسنديريد: آخر الدهر، وقال الأعشى:إن الذي فيه تماريتما بين للسامع والآثرويروى: بين. «إن هذا إلا قول البشر» أي ما هذا إلا كلام المخلوقين، يختدع به القلوب كما تختدع بالسحر، قال السدي: يعنون أنه من قول سيار عبد لبني الحضرمي، كان يجالس النبي صلى الله عليه وسلم، فنسبوه إلى أنه تعلم منه ذلك.وقيل: أراد أنه تلقنه من أهل بابل. وقيل: عن مسيلمة. وقيل: عن عدي الحضرمي الكاهن. وقيل: إنما تلقنه ممن ادعى النبوة قبله، فنسج على منوالهم. قال أبو سعيد الضرير: إن هذا إلا أمر سحر يؤثر؛ أي يورث.


سَأُصْلِيهِ سَقَرَ

سأصليه سقر. انظر تفسير الآية 29


وَمَا أَدْرَاكَ مَا سَقَرُ

وما أدراك ما سقر. انظر تفسير الآية 29


لَا تُبْقِي وَلَا تَذَرُ

لا تبقي ولا تذر. انظر تفسير الآية 29


لَوَّاحَةٌ لِّلْبَشَرِ

أي سأدخله سقر كي يصلى حرها. وإنما سميت سقر من سقرته الشمس: إذا أذابته ولوحته، وأحرقت جلدة وجهه. ولا ينصرف للتعريف والتأنيث. قال ابن عباس: هي الطبق السادس من جهنم. وروى أبو هريرة أن رسول الله صلى الله عليه وسلم قال: «سأل موسى ربه فقال: أي رب، أي عبادك أفقر؟ قال صاحب سقر» ذكره الثعلبي: «وما أدراك ما سقر» ؟ هذه مبالغة في وصفها؛ أي وما أعلمك أي شيء هي؟ وهي كلمة تعظيم، ثم فسر حالها فقال: «لا تبقي ولا تذر» أي لا تترك لهم عظما ولا لحما ولا دما إلا أحرقته. وقيل: لا تبقي منهم شيئا ثم يعادون خلقا جديدا، فلا تذر أن تعاود إحراقهم هكذا أبدا. وقال مجاهد: لا تبقى من فيها حيا ولا تذره ميتا، تحرقهم كلما جددوا. وقال السدي: لا تبقي لهم لحما ولا تذر لهم عظما «لواحة للبشر» أي مغيرة من لاحه إذا غيره. وقراءة العامة «لواحة» بالرفع نعت لـ «سقر» في قوله تعالى: «وما أدراك ما سقر» . وقرأ عطية العوفي ونصر بن عاصم وعيسى بن عمر «لواحة» بالنصب على الاختصاص، للتهويل. وقال أبو رزين: تلفح وجوههم لفحة تدعها أشد سوادا من الليل؛ وقاله مجاهد. والعرب تقول: لاحه البرد والحر والسقم والحزن: إذا غيره، ومنه قول الشاعر:تقول ما لا حك يا مسافر يا ابنة عمي لاحني الهواجروقال آخر:وتعجب هند أن رأتني شاحبا تقول لشيء لوحته السمائموقال رؤبة بن العجاج:لوح منه بعد بدن وسنق تلويحك الضامر يطوى للسبقوقيل: إن اللوح شدة العطش؛ يقال: لاحة العطش ولوحه أي غيره. والمعنى أنها معطشة للبشر أي لأهلها؛ قاله الأخفش؛ وأنشد:سقتني على لوح من الماء شربة سقاها بها الله الرهام الغواديايعني باللوح شدة العطش، والتاح أي عطش، والرهام جمع رهمة بالكسر وهي المطرة الضعيفة وأرهمت السحابة أتت بالرهام. وقال ابن عباس: «لواحة» أي تلوح للبشر من مسيرة خمسمائة عام. الحسن وابن كيسان: تلوح لهم جهنم حتى يروها عيانا. نظيره: «وبرزت الجحيم للغاوين» «الشعراء: 91» وفي البشر وجهان: أحدهما: أنه الإنس من أهل النار؛ قاله الأخفش والأكثرون. الثاني: أنه جمع بشرة، وهي جلدة الإنسان الظاهرة؛ قال مجاهد وقتادة، وجمع البشر أبشار، وهذا على التفسير الأول، وأما على تفسير ابن عباس فلا يستقيم فيه إلا الناس لا الجلود؛ لأنه من لاح الشيء يلوح، إذا لمع.


عَلَيْهَا تِسْعَةَ عَشَرَ

عليها تسعة عشر. انظر تفسير الآية 31


وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِّلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَاناً وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِ

وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِّلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَاناً وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلاً كَذَلِكَ يُضِلُّ اللَّهُ مَن يَشَاءُ وَيَهْدِي مَن يَشَاءُ وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ وَمَا هِيَ إِلَّا ذِكْرَى لِلْبَشَرِ

قوله تعالى: «عليها تسعة عشر» أي على سقر تسعه عشر من الملائكة يلقون فيها أهلها. ثم قيل: على جملة النار تسعة عشر من الملائكة هم خزنتها؛ مالك وثمانية عشر ملكا. ويحتمل أن تكون التسعة عشر نقيبا، ويحتمل أن يكون تسعة عشر ملكا بأعيانهم. وعلى هذا أكثر المفسرين. الثعلبي: ولا ينكر هذا، فإذا كان ملك واحد يقبض أرواح جميع الخلائق كان أحرى أن يكون تسعة عشر على عذاب بعض الخلائق. وقال ابن جريج: نعت النبي صلى الله عليه وسلم خزنة جهنم فقال: «فكأن أعينهم البرق، وكأن أفواههم الصياصي، يجرون أشعارهم، لأحدهم من القوة مثل قوة الثقلين، يسوق أحدهم الأمة وعلى رقبته جبل، فيرميهم في النار، ويرمي فوقهم الجبل» .قلت: وذكر ابن المبارك قال: حدثنا حماد بن سلمة، عن الأزرق بن قيس، عن رجل من بني تميم قال: كنا عند أبي العوام، فقرأ هذه الآية: «وما أدراك ما سقر. لا تبقى ولا تذر. لواحة للبشر. عليها تسعة عشر» فقال ما تسعة عشر؟ تسعة عشر ألف ملك، أو تسعة عشر ملكا؟ قال: قلت: لا بل تسعة عشر ملكا. فقال: وأنى تعلم ذلك؟ فقلت: لقول الله عز وجل: «وما جعلنا عدتهم إلا فتنة للذين كفروا» قال: صدقت هم تسعة عشر ملكا، بيد كل ملك منهم مرزبة لها شعبتان، فيضرب الضربة فيهوي بها في النار سبعين ألفا. وعن عمرو بن دينار: كل واحد منهم يدفع بالدفعة الواحدة في جهنم أكثر من ربيعة ومضر. خرج الترمذي عن جابر بن عبدالله. قال: قال ناس من اليهود لأناس من أصحاب النبي صلى الله عليه وسلم: هل يعلم نبيكم عدد خزنة جهنم؟ قالوا: لا ندري حتى نسأل نبينا. فجاء رجل إلى النبي صلى الله عليه وسلم فقال: يا محمد غلب أصحابك اليوم؛ فقال: «وماذا غلبوا» ؟ قال: سألهم يهود: هل يعلم نبيكم عدد خزنة جهنم؟ قال: «فماذا قالوا» قال: قالوا لا ندري حتى نسأل نبينا. قال: «أفغلب قوم سئلوا عما لا يعلمون، فقالوا لا نعلم حتى نسأل نبينا؟ لكنهم قد سألوا نبيهم فقالوا أرنا الله جهرة، علي بأعداء الله! إني سائلهم عن تربة الجنة وهي الدرمك» . فلما جاؤوا قالوا: يا أبا القاسم كم عدد خزنة جهنم؟ قال: «هكذا وهكذا» في مرة عشرة وفي مرة تسعة. قالوا: نعم. قال لهم النبي صلى الله عليه وسلم: «ما تربة الجنة» قال: فسكتوا هنيهة ثم قالوا: أخبزة يا أبا القاسم؟ فقال رسول الله صلى الله عليه وسلم: «الخبز من الدرمك» . قال أبو عيسى: هذا حديث غريب، إنما نعرفه من هذا الوجه من حديث مجالد عن الشعبي عن جابر. وذكر ابن وهب قال: حدثنا عبدالرحمن بن زيد، قال: قال رسول الله صلى الله عليه وسلم في خزنة جهنم: «ما بين منكبي أحدهم كما بين المشرق والمغرب» .وقال ابن عباس: ما بين منكبي الواحد منهم مسيرة سنة، وقوة الواحد منهم أن يضرب بالمقمع فيدفع بتلك الضربة سبعين ألف إنسان في قعر جهنم.قلت: والصحيح إن شاء الله أن هؤلاء التسعة عشر، هم الرؤساء والنقباء، وأما جملتهم فالعبارة تعجز عنها؛ كما قال الله تعالى: «وما يعلم جنود ربك إلا هو» وقد ثبت في الصحيح عن عبدالله بن مسعود قال: قال رسول الله صلى الله عليه وسلم: «يؤتى بجهنم يومئذ لها سبعون ألف زمام مع كل زمام سبعون ألف ملك يجرونها» . وقال ابن عباس وقتادة والضحاك: لما نزل: «عليها تسعة عشر» قال أبو جهل لقريش: ثكلتكم أمهاتكم! أسمع بن أبي كبشة يخبركم أن خزنة جهنم تسعة عشر، وأنتم الدهم - أي العدد - والشجعان، فيعجز كل عشرة منكم أن يبطشوا بواحد منهم! قال السدي: فقال أبو الأسود بن كلدة الجمحي: لا يهولنكم التسعة عشر، أنا أدفع بمنكبي الأيمن عشرة من الملائكة، وبمنكبي الأيسر التسعة، ثم تمرون إلى الجنة؛ يقولها مستهزئا. في رواية: أن الحرث بن كلدة قال أنا أكفيكم سبعة عشر، واكفوني أنتم اثنين. وقيل: إن أبا جهل قال أفيعجز كل مائة منكم أن يبطشوا بواحد منهم، ثم تخرجون من النار؟ فنزل قوله تعالى: «وما جعلنا أصحاب النار إلا ملائكة» أي لم نجعلهم رجالا فتتعاطون مغالبتهم. وقيل: جعلهم ملائكة لأنهم خلاف جنس المعذبين من الجن والإنس، فلا يأخذهم ما يأخذ المجانس من الرأفة والرقة، ولا يستروحون إليهم؛ ولأنهم أقوم خلق الله بحق الله وبالغضب له، فتؤمن هوادتهم؛ ولأنهم أشد خلق الله بأسا وأقواهم بطشا. «وما جعلنا عدتهم إلا فتنة» أي بلية. وروي عن ابن عباس من غير وجه قال: ضلالة للذين كفروا، يريد أبا جهل وذويه. وقيل: إلا عذابا، كما قال تعالى: «يوم هم على النار يفتنون. ذوقوا فتنتكم» «الذاريات: 14» . أي جعلنا ذلك سبب كفرهم وسبب العذاب. وفي «تسعة عشر» سبع قراءات: قراءة العامة «تسعة عشر» . وقرأ أبو جعفر بن القعقاع وطلحة بن سليمان «تسعة عشر» بإسكان العين. وعن ابن عباس «تسعة عشر» بضم الهاء. وعن أنس بن مالك «تسعة وعشر» وعنه أيضا «تسعة وعشر» . وعنه أيضا «تسعة أعشر» ذكرها المهدوي وقال: من قرأ «تسعة عشر» أسكن العين لتوالي الحركات. ومن قرأ «تسعة وعشر» جاء به على الأصل قبل التركيب، وعطف عشرا على تسعة، وحذف التنوين لكثرة الاستعمال، وأسكن الراء من عشر على نية السكوت عليها. ومن قرأ «تسعة عشر» فكأنه من التداخل؛ كأنه أراد العطف وترك التركيب، فرفع هاء التأنيث، ثم راجع البناء وأسكن. وأما «تسعة أعشر» : فغير معروف، وقد أنكرها أبو حاتم. وكذلك «تسعة وعشر» لأنها محمولة على «تسعة أعشر» والواو بدل من الهمزة، وليس لذلك وجهعند النحويين. الزمخشري: وقرئ: «تسعة أعشر» جمع عشير، مثل يمين وأيمن.قوله تعالى: «ليستيقن الذين أوتوا الكتاب» أي ليوقن الذين أعطوا التوراة والإنجيل أن عدة خزنة جهنم موافقة لما عندهم؛ قال ابن عباس وقتادة والضحاك ومجاهد وغيرهم. ثم يحتمل أنه يريد الذين آمنوا منهم كعبدالله بن سلام. ويحتمل أنه يريد الكل. ويزداد الذين آمنوا إيمانا « بذلك؛ لأنهم كلما صدقوا بما في كتاب الله آمنوا، ثم ازدادوا إيمانا لتصديقهم بعدد خزنة جهنم. » ولا يرتاب « أي ولا يشك » الذين أوتوا الكتاب « أي أعطوا الكتاب » والمؤمنون « أي المصدقون من أصحاب محمد صلى الله عليه وسلم في أن عدة خزنة جهنم تسعة عشر. » وليقول الذين في قلوبهم مرض « أي في صدورهم شك ونفاق من منافقي أهل المدينة، الذين ينجمون في مستقبل الزمان بعد الهجرة ولم يكن بمكة نفاق وإنما نجم بالمدينة. وقيل: المعنى؛ أي وليقول المنافقون الذين ينجمون في مستقبل الزمان بعد الهجرة. » والكافرون « أي اليهود والنصارى » ماذا أراد الله بهذا مثلا « يعني بعدد خزنة جهنم. وقال الحسين بن الفضل: السورة مكية ولم يكن بمكة نفاق؛ فالمرض في هذه الآية الخلاف و» الكافرون « أي مشركو العرب. وعلى القول الأول أكثر المفسرين. ويجوز أن يراد بالمرض: الشك والارتياب؛ لأن أهل مكة كان أكثرهم شاكين، وبعضهم قاطعين بالكذب وقوله تعالى إخبارا عنهم: » ماذا أراد الله « أي ما أراد » بهذا « العدد الذي ذكره حديثا، أي ما هذا من الحديث. قال الليث: المثل الحديث؛ ومنه: » مثل الجنة التي وعد المتقون « أي حديثها والخبر عنها » كذلك « أي كإضلال الله أبا جهل وأصحابه المنكرين لخزنة جهنم » يضل الله « أي يخزي ويعمي » من يشاء ويهدي « أي ويرشد » من يشاء « كإرشاد أصحاب محمد صلى الله عليه وسلم. وقيل: » كذلك يضل الله « عن الجنة » من يشاء ويهدي « إليها » من يشاء «. » وما يعلم جنود ربك إلا هو « أي وما يدري عدد ملائكة ربك الذين خلقهم لتعذيب أهل النار » إلا هو « أي إلا الله جل ثناؤه وهذا جواب لأبي جهل حين قال: أما لمحمد من الجنود إلا تسعة عشر! وعن ابن عباس: أن النبي صلى الله عليه وسلم كان يقسم غنائم حنين، فأتاه جبريل فجلس عنده، فأتى ملك فقال: إن ربك يأمرك بكذا وكذا، فخشي النبي صلى الله عليه وسلم أن يكون شيطانا، فقال: (يا جبريل أتعرفه)؟ فقال: هو ملك وما كل ملائكة ربك أعرف. وقال الأوزاعي: قال موسى: » يا رب من في السماء؟ قال ملائكتي. قال كم عدتهم يا رب؟ قال: اثني عشر سبطا. قال: كم عدة كل سبط؟ قال: عدد التراب « ذكرهما الثعلبي. وفي الترمذي عن النبي صلى الله عليه وسلم: (أطت السماء وحق لها أن تئط، ما فيها موضع أربع أصابع إلا وملك واضع جبهته لله ساجدا).قوله تعالى: » وما هي إلا ذكرى للبشر « يعني الدلائل والحجج والقرآن. وقيل: » وما هي « أي وما هذه النار التي هي سقر » إلا ذكري « أي عظة » للبشر « أي للخلق. وقيل: نار الدنيا تذكرة لنار الآخرة. قال الزجاج. وقيل: أي ما هذه العدة » إلا ذكري للبشر « أي ليتذكروا ويعلموا كمال قدرة الله تعالى، وأنه لا يحتاج إلى أعوان وأنصار؛ فالكناية على هذا في قوله تعالى: » وما هي" ترجع إلى الجنود؛ لأنه أقرب مذكور.


كَلَّا وَالْقَمَرِ

كلا والقمر. انظر تفسير الآية 48


وَاللَّيْلِ إِذْ أَدْبَرَ

والليل إذ أدبر. انظر تفسير الآية 48


وَالصُّبْحِ إِذَا أَسْفَرَ

والصبح إذا أسفر. انظر تفسير الآية 48


إِنَّهَا لَإِحْدَى الْكُبَرِ

إنها لإحدى الكبر. انظر تفسير الآية 48


نَذِيراً لِّلْبَشَرِ

نذيرا للبشر. انظر تفسير الآية 48


لِمَن شَاء مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ

لمن شاء منكم أن يتقدم أو يتأخر. انظر تفسير الآية 48


كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ

كل نفس بما كسبت رهينة. انظر تفسير الآية 48


إِلَّا أَصْحَابَ الْيَمِينِ

إلا أصحاب اليمين. انظر تفسير الآية 48


فِي جَنَّاتٍ يَتَسَاءلُونَ

في جنات يتساءلون. انظر تفسير الآية 48


عَنِ الْمُجْرِمِينَ

عن المجرمين. انظر تفسير الآية 48


مَا سَلَكَكُمْ فِي سَقَرَ

ما سلككم في سقر. انظر تفسير الآية 48


قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ

قالوا لم نك من المصلين. انظر تفسير الآية 48


وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ

ولم نك نطعم المسكين. انظر تفسير الآية 48


وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ

وكنا نخوض مع الخائضين. انظر تفسير الآية 48


وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ

وكنا نكذب بيوم الدين. انظر تفسير الآية 48


حَتَّى أَتَانَا الْيَقِينُ

حتى أتانا اليقين. انظر تفسير الآية 48


فَمَا تَنفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ

قوله تعالى: «كلا والقمر» قال الفراء: «كلا» صلة للقسم، التقدير أي والقمر. وقيل: المعنى حقا والقمر؛ فلا يوقف على هذين التقديرين على «كلا» وأجاز الطبري الوقف عليها، وجعلها ردا للذين زعموا أنهم يقاومون خزنة جهنم؛ أي ليس الأم كما يقول من زعم أنه يقاوم خزنة النار. ثم أقسم على ذلك جل وعز بالقمر وبما بعده، فقال: «والليل إذا أدبر» أي ولى وكذلك «دبر» . وقرأ نافع وحمزة وحفص «إذ أدبر» الباقون «إذا» بألف و «دبر» بغير ألف وهما لغتان بمعنى؛ يقال دبر وأدبر، وكذلك قبل الليل وأقبل. وقد قالوا: أمس الدابر والمدابر؛ قال صخر بن عمرو بن الشريد السلمي:ولقد قتلناكم ثناء وموحدا وتركت مرة مثل أمس الدابرويروي المدبر. وهذا قول الفراء والأخفش.وقال بعض أهل اللغة: دبر الليل: إذا مضى، وأدبر: أخذ في الإدبار. وقال مجاهد: سألت ابن عباس عن قوله تعالى: «والليل إذا دبر» فسكت حتى إذا دبر قال: يا مجاهد، هذا حين دبر الليل. وقرأ محمد بن السميقع «والليل إذا أدبر» بألفين، وكذلك في مصحف عبدالله وأبي بألفين. وقال قطرب من قرأ «دبر» فيعني أقبل، من قول العرب دبر فلان: إذا جاء من خلفي. قال أبو عمرو: وهي لغة قريش. وقال ابن عباس في رواية عنه: الصواب: «أدبر» ، إنما يدبر ظهر البعير. واختار أبو عبيد: «إذا أدبر» قال: لأنها أكثر موافقة للحروف التي تليه؛ ألا تراه يقول: «والصبح إذا أسفر» ، فكيف يكون أحدهما «إذ» والآخر «إذا» وليس في القرآن قسم تعقبه «إذ» وإنما يتعقبه «إذا» . ومعنى «أسفر» : ضاء. وقراءة العامة «أسفر» بالألف. وقرأ ابن السميقع: «سفر» . وهما لغتان. يقال: سفر وجه فلان وأسفر: إذا أضاء.وفي الحديث: «أسفروا بالفجر، فإنه أعظم للأجر» أي صلوا صلاة الصبح مسفرين، ويقال: طولوها إلى الإسفار، والإسفار: الإنارة. وأسفر وجهه حسنا أي أشرق، وسفرت المرأة كشفت عن وجهها فهي سافر. ويجوز أن يكون «من» سفر الظلام أي كنسه، كما يسفر البيت، أي يكنس؛ ومنه السفير: لما سقط من ورق الشجر وتحات؛ يقال: إنما سمي سفيرا لأن الريح تسفره أي تكنسه. والمسفرة: المكنسة.قوله تعالى: «إنها لإحدى الكبر» جواب القسم؛ أي إن هذه النار «لإحدى الكبر» أي لإحدى الدواهي. وفي تفسير مقاتل «الكبر» : اسم من أسماء النار. وروي عن ابن عباس «إنها» أي إن تكذيبهم بمحمد صلى الله عليه وسلم «لإحدى الكبر» أي لكبيرة من الكبائر. وقيل: أي إن قيام الساعة لإحدى الكبر. والكبر: هي العظائم من العقوبات؛ قال الراجز:يا ابن المعلى نزلت إحدى الكبر داهية الدهر وصماء الغيروواحدة «الكبر» ، كبرى مثل الصغرى والصغر، والعظمى والعظم. وقرأ العامة «لإحدى» وهو اسم بني ابتداء للتأنيث، وليس مبنيا على المذكر؛ نحو عقبى وأخرى، وألفه ألف قطع، لا تذهب في الوصل. وروى جرير بن حازم عن ابن كثير «إنها لحدى الكبر» بحذف الهمزة. «نذيرا للبشر» يريد النار؛ أي أن هذه النار الموصوفة «نذيرا للبشر» فهو نصب على الحال من المضمر في «إنها» قال الزجاج. وذكر؛ لأن معناه معنى العذاب، أو أراد ذات إنذار على معنى النسب؛ كقولهم: امرأة طالق وطاهر. وقال الخليل: النذير: مصدر كالنكير، ولذلك يوصف به المؤنث. وقال الحسن: والله ما أنذر الخلائق بشيء أدهى منها. وقيل: المراد بالنذير محمد صلى الله عليه وسلم؛ أي قم نذيرا للبشر، أي مخوفا لهم «فنذيرا» حال من «قم» في أول السورة حين قال: «قم فأنذر» «المدثر: 2» قال أبو علي الفارسي وابن زيد، وروي عن ابن عباس وأنكره الفراء. ابن الأنباري: وقال بعض المفسرين معناه «يا أيها المدثر قم نذيرا للبشر» . وهذا قبيح؛ لأن الكلام قد طال فيما بينهما. وقيل. هو من صفة الله تعالى. روى أبو معاوية الضرير: حدثنا إسماعيل بن سميع عن أبي رزين «نذيرا للبشر» قال: يقول الله عز وجل: أنا لكم منها نذير فاتقوها. و «نذيرا» على هذا نصب على الحال؛ أي «وما جعلنا أصحاب النار إلا ملائكة» منذرا بذلك البشر. وقيل: هو حال من «هو» في قوله تعالى: «وما يعلم جنود ربك إلا هو» . وقيل: هو في موضع المصدر، كأنه قال: إنذار للبشر. قال الفراء: يجوز أن يكون النذير بمعنى الإنذار، أي أنذر إنذارا؛ فهو كقوله تعالى: «فكيف كان نذير» أي إنذاري؛ فعلى هذا يكون راجعا إلى أول السورة؛ أي «قم فأنذر» أي إنذارا. وقيل: هو منصوب بإضمار فعل. وقرأ ابن أبي عبلة «نذير» بالرفع على إضمار هو. وقيل: أي إن القرآن نذير للبشر، لما تضمنه من الوعد والوعيد.قوله تعالى: «لمن شاء منكم أن يتقدم أو يتأخر» اللام متعلقة «بنذيرا» ، أي نذيرا لمن شاء منكم أن يتقدم إلى الخير والطاعة، أو يتأخر إلى الشر والمعصية؛ نظيره: «ولقد علمنا المستقدمين منكم» «الحجر: 24» أي في الخير «ولقد علمنا المستأخرين» «الحجر: 24» عنه. قال الحسن: هذا وعيد وتهديد وإن خرج مخرج الخبر؛ كقوله تعالى: «فمن شاء فليؤمن ومن شاء فليكفر» «الكهف: 29» . وقال بعض أهل التأويل: معناه لمن شاء الله أن يتقدم أو يتأخر، فالمشيئة متصلة بالله جل ثناؤه، والتقديم الإيمان، والتأخير الكفر. وكان ابن عباس يقول: هذا تهديد وإعلام أن من تقدم إلى الطاعة والإيمان بمحمد صلى الله عليه وسلم جوزي بثواب لا ينقطع، ومن تأخر عن الطاعة وكذب محمدا صلى الله عليه وسلم عوقب عقابا لا ينقطع.وقال السدي: «لمن شاء منكم أن يتقدم» إلى النار المتقدم ذكرها، «أو يتأخر» عنها إلى الجنة.قوله تعالى: «كل نفس بما كسبت رهينة» أي مرتهنة بكسبها، مأخوذة بعملها، إما خلصها وإما أوبقها. وليست «رهينة» تأنيث رهين في قوله تعالى: «كل امرئ بما كسب رهين» «الطور: 21» لتأنيث النفس؛ لأنه لو قصدت الصفة لقيل رهين؛ لأن فعيلا بمعنى مفعول يستوي فيه المذكر والمؤنث. وإنما هو اسم بمعنى الرهن كالشتيمة بمعنى الشتم؛ كأنه قيل: كل نفس بما كسبت رهين؛ ومنه بيت الحماسة:أبعد الذي بالنعف نعف كويكب رهينة رمس ذي تراب وجندلكأنه قال رهن رمس. والمعنى: كل نفس رهن بكسبها عند الله غير مفكوك «إلا أصحاب اليمين» فإنهم لا يرتهنون بذنوبهم. واختلف في تعيينهم؛ فقال ابن عباس: الملائكة. علي بن أبي طالب: أولاد المسلمين لم يكتسبوا فيرتهنوا بكسبهم. الضحاك: الذين سبقت لهم من الله الحسنى، ونحوه عن ابن جريج؛ قال: كل نفس بعملها محاسبة «إلا أصحاب اليمين» وهم أهل الجنة، فإنهم لا يحاسبون. وكذا قال مقاتل أيضا: هم أصحاب الجنة الذين كانوا عن يمين آدم يوم الميثاق حين قال الله لهم: هؤلاء في الجنة ولا أبالي. وقال الحسن وابن كيسان: هم المسلمون المخلصون ليسوا بمرتهنين؛ لأنهم أدوا ما كان عليهم. وعن أبي ظبيان عن ابن عباس قال: هم المسلمون. وقيل: إلا أصحاب الحق وأهل الإيمان. وقيل: هم الذين يعطون كتبهم بأيمانهم. وقال أبو جعفر الباقر: نحن وشيعتنا أصحاب اليمين، وكل من أبغضنا أهل البيت فهم المرتهنون. وقال الحكم: هم الذين اختارهم الله لخدمته، فلم يدخلوا في الرهن، لأنهم خدام الله وصفوته وكسبهم لم يضرهم. وقال القاسم: كل نفس مأخوذة بكسبها من خير أو شر، إلا من اعتمد على الفضل والرحمة، دون الكسب والخدمة، فكل من اعتمد على الكسب فهو مرهون، وكل من اعتمد على الفضل فهو غير مأخوذ به. «في جنات» أي في بساتين «يتساءلون» أي يسألون «عن المجرمين» أي المشركين «ما سلككم» أي أدخلكم «في سقر» كما تقول: سلكت الخيط في كذا أي أدخلته فيه. قال الكلبي: فيسأل الرجل من أهل الجنة الرجل من أهل النار باسمه، فيقول له: يا فلان. وفي قراءة عبدالله بن الزبير «يا فلان ما سلكك في سقر» ؟ وعنه قال: قرأ عمر بن الخطاب «يا فلان ما سلككم في سقر» وهي قراءة على التفسير؛ لا أنها قرآن كما زعم من طعن في القرآن؛ قال أبو بكر بن الأنباري.وقيل: إن المؤمنين يسألون الملائكة عن أقربائهم، فتسأل الملائكة المشركين فيقولون لهم: «ما سلككم في سقر» . قال الفراء: في هذا ما يقوي أن أصحاب اليمين الولدان؛ لأنهم لا يعرفون الذنوب. «قالوا» يعني أهل النار «لم نك من المصلين» أي المؤمنين الذين يصلون. «ولم نك نطعم المسكين» أي لم نك نتصدق. «وكنا نخوض مع الخائضين» أي كنا نخالط أهل الباطل في باطلهم. وقال ابن زيد: نخوض مع الخائضين في أمر محمد صلى الله عليه وسلم، وهو قولهم - لعنهم الله - كاهن، مجنون، شاعر، ساحر. وقال السدي: أي وكنا نكذب مع المكذبين. وقال قتادة: كلما غوى غاو غوينا معه. وقيل معناه: وكنا أتباعا ولم نكن متبوعين. «وكنا نكذب بيوم الدين» أي لم نك نصدق بيوم القيامة، يوم الجزاء والحكم. «حتى أتانا اليقين» أي جاءنا ونزل بنا الموت؛ ومنه قوله تعالى: «واعبد ربك حتى يأتيك اليقين» «الحجر: 99» .قوله تعالى: «فما تنفعهم شفاعة الشافعين» هذا دليل على صحة الشفاعة للمذنبين؛ وذلك أن قوما من أهل التوحيد عذبوا بذنوبهم، ثم شفع فيهم، فرحمهم الله بتوحيدهم والشفاعة، فأخرجوا من النار، وليس للكفار شفيع يشفع فيهم.وقال عبدالله بن مسعود رضي الله عنه: يشفع نبيكم صلى الله عليه وسلم رابع أربعة: جبريل، ثم إبراهيم، ثم موسى أو عيسى، ثم نبيكم صلى الله عليه وسلم، ثم الملائكة، ثم النبيون، ثم الصديقون، ثم الشهداء، ويبقى قوم في جهنم، فيقال لهم: «ما سلككم في سقر قالوا لم نك من المصلين. ولم نك نطعم المسكين» إلى قوله: «فما تنفعهم شفاعة الشافعين» قال عبدالله بن مسعود: فهؤلاء هم الذين يبقون في جهنم؛ وقد ذكرنا إسناده في كتاب «التذكرة» .


فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ

فما لهم عن التذكرة معرضين. انظر تفسير الآية 53


كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ

كأنهم حمر مستنفرة. انظر تفسير الآية 53


فَرَّتْ مِن قَسْوَرَةٍ

فرت من قسورة. انظر تفسير الآية 53


بَلْ يُرِيدُ كُلُّ امْرِئٍ مِّنْهُمْ أَن يُؤْتَى صُحُفاً مُّنَشَّرَةً

بل يريد كل امرئ منهم أن يؤتى صحفا منشرة. انظر تفسير الآية 53


كَلَّا بَل لَا يَخَافُونَ الْآخِرَةَ

قوله تعالى: «فما لهم عن التذكرة معرضين» أي فما لأهل مكة أعرضوا وولوا عما جئتم به. وفي تفسير مقاتل: الإعراض عن القرآن من وجهين: أحدهما الجحود والإنكار، والوجه الآخر ترك العمل بما فيه. و «معرضين» نصب على الحال من الهاء والميم في «لهم» وفي اللام معنى الفعل؛ فانتصاب الحال على معنى الفعل. «كأنهم» أي كأن هؤلاء الكفار في فرارهم من محمد صلى الله عليه وسلم «حمر مستنفرة» قال ابن عباس: أراد الحمر الوحشية. وقرأ نافع وابن عامر بفتح الفاء، أي منفرة مذعورة؛ واختاره أبو عبيد وأبو حاتم. الباقون بالكسر، أي نافرة. يقال. نفرت واستنفرت بمعنى؛ مثل عجبت واستعجبت، وسخرت واستسخرت، وأنشد الفراء:أمسك حمارك إنه مستنفر في إثر أحمرة عمدن لغربقوله تعالى: «فرت» أي نفرت وهربت «من قسورة» أي من رماة يرمونها.وقال بعض أهل اللغة: إن القسورة الرامي، وجمعه القسورة. وكذا قال سعيد بن جبير وعكرمة ومجاهد وقتادة والضحاك وابن كيسان: القسورة: هم الرماة والصيادون، ورواه عطاء عن ابن عباس وأبو «ظبيان» عن أبي موسى الأشعري. وقيل: إنه الأسد؛ قال أبو هريرة وابن عباس أيضا. ابن عرفة: من العسر بمعنى القهر أي؛ إنه يقهر السباع، والحمر الوحشية تهرب من السباع. وروى أبو جمرة عن ابن عباس قال: ما أعلم القسورة الأسد في لغة أحد من العرب، ولكنها عصب الرجال؛ قال: فالقسورة جمع الرجال، وأنشد:يا بنت كوني خيرة لخيرة أخوالها الجن وأهل القسورةوعنه: ركز الناس أي حسهم وأصواتهم. وعنه أيضا: «فرت من قسورة» أي من حبال الصيادين. وعنه أيضا: القسورة بلسان العرب: الأسد، وبلسان الحبشة: الرماة؛ وبلسان فارس: شير، وبلسان النبط: أريا. وقال ابن الأعرابي: القسورة: أول الليل؛ أي فرت من ظلمة الليل. وقاله عكرمة أيضا. وقيل: هو أول سواد الليل، ولا يقال لآخر سواد الليل قسورة. وقال زيد بن أسلم: من رجال أقوياء، وكل شديد عند العرب فهو قسورة وقسور. وقال لبيد بن ربيعة:إذا ما هتفنا هتفة في ندينا أتانا الرجال العائدون القساورقوله تعالى: «بل يريد كل امرئ منهم أن يؤتى صحفا منشرة» أي يعطى كتبا مفتوحة؛ وذلك أن أبا جهل وجماعة من قريش قالوا: يا محمد! ايتنا بكتب من رب العالمين مكتوب فيها: إني قد أرسلت إليكم محمدا، صلى الله عليه وسلم. نظيره: «ولن نؤمن لرقيك حتى تنزل علينا كتابا نقرؤه» «الإسراء: 93» . وقال ابن عباس: كانوا يقولون إن كان محمد صادقا فليصبح عند كل رجل منا صحيفة فيها براءته وأمنه من النار. قال مطر الوراق: أرادوا أن يعطوا بغير عمل. وقال الكلبي: قال المشركون: بلغنا أن الرجل من بني إسرائيل كان يصبح عند رأسه مكتوبا ذنبه وكفارته، فأتنا بمثل ذلك. وقال مجاهد: أرادوا أن ينزل على كل واحد منهم كتاب فيه من الله عز وجل: إلى فلان بن فلان. وقيل: المعنى أن يذكر بذكر جميل، فجعلت الصحف موضع الذكر مجازا. وقالوا: إذا كانت ذنوب الإنسان تكتب عليه فما بالنا لا نرى ذلك؟ «كلا» أي ليس يكون ذلك. وقيل: حقا. والأول أجود؛ لأنه رد لقولهم. «بل لا يخافون الآخرة» أي لا أعطيهم ما يتمنون لأنهم لا يخافون الآخرة، اغترارا بالدنيا. وقرأ سعيد بن جبير «صحفا منشرة» بسكون الحاء والنون، فأما تسكين الحاء فتخفيف، وأما النون فشاذ. إنما يقال: نشرت الثوب وشبهه ولا يقال أنشرت. ويجوز أن يكون شبه الصحيفة بالميت كأنها ميتة بطيها، فإذا نشرت حييت، فجاء على أنشر الله الميت، كما شبه إحياء الميت بنشر الثوب، فقيل فيه نشر الله الميت، فهي لغة فيه.


كَلَّا إِنَّهُ تَذْكِرَةٌ

كلا إنه تذكرة. انظر تفسير الآية 56


فَمَن شَاء ذَكَرَهُ

فمن شاء ذكره. انظر تفسير الآية 56


وَمَا يَذْكُرُونَ إِلَّا أَن يَشَاءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ

قوله تعالى: «كلا إنه تذكرة» أي حقا إن القرآن عظة. «فمن شاء ذكره» أي اتعظ به. «وما يذكرون» أي وما يتعظون «إلا أن يشاء الله» أي ليس يقدرون على الاتعاظ والتذكر إلا بمشيئة الله ذلك لهم. وقراءة العامة «يذكرون» بالياء واختاره أبو عبيد؛ لقوله تعالى: «كلا بل لا يخافون الآخرة» . وقرأ نافع ويعقوب بالتاء، واختاره أبو حاتم، لأنه أعم واتفقوا على تخفيفها. «هو أهل التقوى وأهل المغفرة» في الترمذي وسنن ابن ماجة عن أنس بن مالك عن رسول الله صلى الله عليه وسلم أنه قال في هذه الآية: «هو أهل التقوى وأهل المغفرة» قال: «قال الله تبارك وتعالى أنا أهل أن أتقى فمن اتقاني فلم يجعل معي إلها فأنا أهل أن أغفر له» لفظ الترمذي، وقال فيه: حديث حسن غريب. وفي بعض التفسير: هو أهل المغفرة لمن تاب إليه من الذنوب الكبار، وأهل المغفرة أيضا للذنوب الصغار، باجتناب الذنوب الكبار.وقال محمد بن نصر: أنا أهل أن يتقيني عبدي، فإن لم يفعل كنت أهلا أن أغفر له «وأرحمه، وأنا الغفور الرحيم» .


لَا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ

لا أقسم بيوم القيامة. انظر تفسير الآية 6


وَلَا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ

ولا أقسم بالنفس اللوامة. انظر تفسير الآية 6


أَيَحْسَبُ الْإِنسَانُ أَلَّن نَجْمَعَ عِظَامَهُ

أيحسب الإنسان ألن نجمع عظامه. انظر تفسير الآية 6


بَلَى قَادِرِينَ عَلَى أَن نُّسَوِّيَ بَنَانَهُ

بلى قادرين على أن نسوي بنانه. انظر تفسير الآية 6


بَلْ يُرِيدُ الْإِنسَانُ لِيَفْجُرَ أَمَامَهُ

بل يريد الإنسان ليفجر أمامه. انظر تفسير الآية 6


يَسْأَلُ أَيَّانَ يَوْمُ الْقِيَامَةِ

قوله تعالى: «لا أقسم بيوم القيامة» قيل: إن «لا» صلة، وجاز وقوعها في أول السورة؛ لأن القرآن متصل بعضه ببعض، فهو في حكم كلام واحد؛ ولهذا قد يذكر الشيء في سورة ويجيء جوابه في سورة أخرى؛ كقوله تعالى: «وقالوا يا أيها الذي نزل عليه الذكر إنك لمجنون» «الحجر: 6» . وجوابه في سورة أخرى: «ما أنت بنعمة ربك بمجنون» «القلم: 2» . ومعنى الكلام: أقسم بيوم القيامة؛ قال ابن عباس وابن جبير وأبو عبيدة؛ ومثله قول الشاعر:تذكرت ليلى فاعترتني صبابة فكاد صميم القلب لا يتقطعوحكى أبو الليث السمرقندي: أجمع المفسرون أن معنى «لا أقسم» : أقسم. واختلفوا في تفسير: «لا» قال بعضهم: «لا» زيادة في الكلام للزينة، ويجري في كلام العرب زيادة «لا» كما قال في آية أخرى: «قال ما منعك أن تسجد» «ص: 75» . يعني أن تسجد، وقال بعضهم: «لا» : رد لكلامهم حيث أنكروا البعث، فقال: ليس الأمر كما زعمتم.قلت: وهذا قول الفراء؛ قال الفراء: وكثير من النحويين يقولون «لا» صلة، ولا يجوز أن يبدأ بجحد ثم يجعل صلة؛ لأن هذا لو كان كذلك لم يعرف خبر فيه جحد من خبر لا جحد فيه، ولكن القرآن جاء بالرد على الذين أنكروا البعث والجنة والنار، فجاء الإقسام بالرد عليهم «في كثير من الكلام المبتدأ منه وغير المبتدأ» وذلك كقولهم لا والله لا أفعل «فلا» رد لكلام قد مضى، وذلك كقولك: لا والله إن القيامة لحق، كأنك أكذبت قوما أنكروه. وأنشد غير الفراء لامرئ القيس:فلا وأبيك ابنة العامري لا يدعي القوم أني أفروقال غوية بن سلمى:ألا نادت أمامة باحتمال لتحزنني فلا بك ما أباليوفائدتها توكيد القسم في الرد. قال الفراء: وكان من لا يعرف هذه الجهة يقرأ «لأقسم» بغير ألف؛ كأنها لام تأكيد دخلت على أقسم، وهو صواب؛ لأن العرب تقول: لأقسم بالله وهي قراءة الحسن وابن كثير والزهري وابن هرمز «بيوم القيامة» أي بيوم يقوم الناس فيه لربهم، ولله عز وجل أن يقسم بما شاء. «ولا أقسم بالنفس اللوامة» لا خلاف في هذا بين القراء، وهو أنه أقسم سبحانه بيوم القيامة تعظيما لشأنه «ولم يقسم بالنفس» . وعلى قراءة ابن كثير أقسم بالأولى ولم يقسم بالثانية.وقيل: «ولا أقسم بالنفس اللوامة» رد آخر وابتداء قسم بالنفس اللوامة. قال الثعلبي: والصحيح أنه أقسم بهما جميعا. ومعنى: «بالنفس اللوامة» أي بنفس المؤمن الذي لا تراه إلا يلوم نفسه، يقول: ما أردت بكذا؟ فلا تراه إلا وهو يعاتب نفسه؛ قال ابن عباس ومجاهد والحسن وغيرهم. قال الحسن: هي والله نفس المؤمن، ما يرى المؤمن إلا يلوم نفسه: ما أردت بكلامى؟ ما أردت بأكلي؟ ما أردت بحديث نفسي؟ والفاجر لا يحاسب نفسه. وقال مجاهد: هي التي تلوم على ما فات وتندم، فتلوم نفسها على الشر لم فعلته، وعلى الخير لم لا تستكثر منه. وقيل: إنها ذات اللوم.وقيل: إنها تلوم نفسها بما تلوم عليه غيرها؛ فعلى هذه الوجوه تكون اللوامة بمعنى اللائمة، وهو صفة مدح؛ وعلى هذا يجيء القسم بها سائغا حسنا. وفي بعض التفسير: إنه آدم عليه السلام لم يزل لائما لنفسه على معصيته التي أخرج بها من الجنة. وقيل: اللوامة بمعنى الملومة المذمومة عن ابن عباس أيضا - فهي صفة ذم وهو قول من نفى أن يكون قسما؛ إذ ليس للعاصي خطر يقسم به، فهي كثيرة اللوم. وقال مقاتل: هي نفس الكافر يلوم نفسه، ويتحسر في الآخرة على ما فرط في جنب الله. وقال الفراء: ليس من نفس محسنة أو مسيئة إلا وهي تلوم نفسها؛ فالمحسن يلوم نفسه أن لو كان ازداد إحسانا، والمسيء يلوم نفسه ألا يكون ارعوى عن إساءته.قوله تعالى: «أيحسب الإنسان ألن نجمع عظامه» فنعيدها خلقا جديدا بعد أن صارت رفاتا. قال الزجاج: أقسم بيوم القيامة وبالنفس اللوامة: ليجمعن العظام للبعث، فهذا جواب القسم. وقال النحاس: جواب القسم محذوف أي لتبعثن؛ ودل عليه قوله تعالى: «أيحسب الإنسان أن لن نجمع عظامه» للإحياء والبعث. والإنسان هنا الكافر المكذب للبعث. الآية نزلت في عدي بن ربيعة قال للنبي صلى الله عليه وسلم: حدثني عن يوم القيامة متى تكون، وكيف أمرها وحالها؟ فأخبره النبي صلى الله عليه وسلم بذلك؛ فقال: لو عاينت ذلك اليوم لم أصدقك يا محمد ولم أأمن به، أو يجمع الله العظام؟ ! ولهذا كان النبي صلى الله عليه وسلم يقول: «اللهم اكفني جاري السوء عدي بن ربيعة، والأخنس بن شريق» . وقيل: نزلت في عدو الله أبي جهل حين أنكر البعث بعد الموت. وذكر العظام والمراد نفسه كلها؛ لأن العظام قالب الخلق. «بلى» وقف حسن ثم تبتدئ «قادرين» . قال سيبويه: على معنى نجمعها قادرين، «فقادرين» حال من الفاعل المضمر في الفعل المحذوف على ما ذكرناه من التقدير. وقيل: المعنى بل نقدر قادرين. قال الفراء: «قادرين» نصب على الخروج من «نجمع» أي نقدر ونقوى «قادرين» على أكثر من ذلك. وقال أيضا: يصلح نصبه على التكرير أي «بلى» فليحسبنا قادرين. وقيل: المضمر «كنا» أي كنا قادرين في الابتداء، وقد اعترف به المشركون. وقرأ ابن أبي عبلة وابن السميقع «بلى قادرون» بتأويل نحن قادرون. «على أن نسوي بنانه» البنان عند العرب: الأصابع، واحدها بنانة؛ قال النابغة:بمخضب رخص كأن بنانه عنم يكاد من اللطافة يعقدوقال عنترة:وأن الموت طوع يدي إذا ما وصلت بنانها بالهندوانيفنبه بالبنان على بقية الأعضاء. وأيضا فإنها أصغر العظام، فخصها بالذكر لذلك.قال القتبي والزجاج: وزعموا أن الله لا يبعث الموتى ولا يقدر على جمع العظام؛ فقال الله تعالى: بلى قادرين على أن نعيد السلاميات على صغرها، ونؤلف بينها حتى تستوي، ومن قدر على هذا فهو على جمع الكبار أقدر. وقال ابن عباس وعامة المفسرين: المعنى «على أن نسوي بنانه» أي نجعل أصابع يديه ورجليه شيئا واحدا كخف البعير، أو كحافر الحمار، أو كظلف الخنزير، ولا يمكنه أن يعمل به شيئا، ولكنا فرقنا أصابعه حتى يأخذ بها ما شاء. وكان الحسن يقول: جعل لك أصابع فأنت تبسطهن، وتقبضهن بهن، ولو شاء الله لجمعهن فلم تتق الأرض إلا بكفيك. وقيل: أي نقدر أن نعيد الإنسان في هيئة البهائم، فكيف في صورته التي كان عليها؛ وهو كقوله تعالى: «وما نحن بمسبوقين. على أن نبدل أمثالكم وننشئكم فيما لا تعلمون» «الواقعة:61 » .قلت: والتأويل الأول أشبه بمساق الآية. والله أعلم.قوله تعالى: «بل يريد الإنسان ليفجر أمامه» قال ابن عباس: يعني الكافر يكذب بما أمامه من البعث والحساب. وقال عبدالرحمن بن زيد؛ ودليله: «يسأل أيان يوم القيامة» أي يسأل متى يكون! على وجه الإنكار والتكذيب. فهو لا يقنع بما هو فيه من التكذيب، ولكن يأثم لما بين يديه. ومما يدل على أن الفجور التكذيب ما ذكره القتبي وغيره: أن أعرابيا قصد عمر بن الخطاب رضي الله عنه وشكا إليه نقب إبله ودبرها، وسأله أن يحمله على غيرها فلم يحمله؛ فقال الأعرابي:أقسم بالله أبو حفص عمر ما مسها من نقب ولا دبرفاغفر له اللهم إن كان فجريعني إن كان كذبني فيما ذكرت. وعن ابن عباس أيضا: يعجل المعصية ويسوف التوبة. وفي بعض الحديث قال: يقول سوف أتوب ولا يتوب؛ فهو قد أخلف فكذب. وهذا قول مجاهد والحسن وعكرمة والسدي وسعيد بن جبير، يقول: سوف أتوب، سوف أتوب، حتى يأتيه الموت على أشر أحواله. وقال الضحاك: هو الأمل يقول سوف أعيش وأصيب من الدنيا ولا يذكر الموت. وقيل: أي يعزم على المعصية أبدا وإن كان لا يعيش إلا مدة قليلة. فالهاء على هذه الأقوال للإنسان. وقيل: الهاء ليوم القيامة. والمعنى بل يريد الإنسان ليكفر بالحق بين يدي يوم القيامة. والفجور أصله الميل عن الحق. «يسأل أيان يوم القيامة» أي متى يوم القيامة.


فَإِذَا بَرِقَ الْبَصَرُ

فإذا برق البصر. انظر تفسير الآية 13


وَخَسَفَ الْقَمَرُ

وخسف القمر. انظر تفسير الآية 13


وَجُمِعَ الشَّمْسُ وَالْقَمَرُ

وجمع الشمس والقمر. انظر تفسير الآية 13


يَقُولُ الْإِنسَانُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ

يقول الإنسان يومئذ أين المفر. انظر تفسير الآية 13


كَلَّا لَا وَزَرَ

كلا لا وزر. انظر تفسير الآية 13


إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ

إلى ربك يومئذ المستقر. انظر تفسير الآية 13


يُنَبَّأُ الْإِنسَانُ يَوْمَئِذٍ بِمَا قَدَّمَ وَأَخَّرَ

قوله تعالى: «فإذا برق البصر» قرأ نافع وأبان عن عاصم «برق» بفتح الراء، معناه: لمع بصره من شدة شخوصه، فتراه لا يطرف. قال مجاهد وغيره: هذا عند الموت. وقال الحسن: هذا يوم القيامة. وقال فيه معنى الجواب عما سأل عنه الإنسان كأنه يوم القيامة «إذا برق البصر. وخسف القمر» والباقون بالكسر «برق» ومعناه: تحير فلم يطرف؛ قاله أبو عمرو والزجاج وغيرهما. قال ذو الرمة:ولو أن لقمان الحكيم تعرضت لعينيه مي سافرا كاد يبرقالفراء والخليل: «برق» بالكسر: فزع وبهت وتحير. والعرب تقول للإنسان المتحير المبهوت: قد برق فهو برق؛ وأنشد الفراء:فنفسك فانع ولا تنعني وداو الكلوم ولا تبرقأي لا تفزع من كثرة الكلوم التي بك. وقيل: برق يبرق بالفتح: شق عينيه وفتحهما. قاله أبو عبيدة؛ وأنشد قول الكلابي:لما أتاني ابن عمير راغبا أعطيته عيشا صهابا فبرقأي فتح عينيه. وقيل: إن كسر الراء وفتحها لغتان بمعنى.قوله تعالى: «وخسف القمر» أي ذهب ضوئه. والخسوف في الدنيا إلى انجلاء، بخلاف الآخرة، فإنه لا يعود ضوئه. ويحتمل أن يكون بمعنى غاب؛ ومنه قوله تعالى: «فخسفنا به وبداره الأرض» «القصص: 81» . وقرأ ابن أبي إسحاق وعيسى والأعرج: «وخسف القمر» بضم الخاء وكسر السين يدل عليه «وجمع الشمس والقمر» . وقال أبو حاتم محمد بن إدريس: إذا ذهب بعضه فهو الكسوف، وإذا ذهب كله فهو الخسوف. «وجمع الشمس والقمر» أي جمع بينهما في ذهاب ضوئهما، فلا ضوء للشمس كما لا ضوء للقمر بعد خسوفه؛ قاله الفراء والزجاج.قال الفراء: ولم يقل جمعت؛ لأن المعنى جمع بينهما. وقال أبو عبيدة: هو على تغليب المذكر. وقال الكسائي: هو محمول على المعنى، كأنه قال الضوءان. المبرد: التأنيث غير حقيقي. وقال ابن عباس وابن مسعود: جمع بينهما أي قرن بينهما في طلوعهما من المغرب أسودين مكورين مظلمين مقرنين كأنهما ثوران عقيران. وقد مضى الحديث بهذا المعنى في آخر سورة «الأنعام» . وفي قراءة عبدالله «وجمع بين الشمس والقمر» وقال عطاء بن يسار: يجمع بينهما يوم القيامة ثم يقذفان في البحر، فيكونان نار الله الكبرى. وقال علي وابن عباس: يجعلان في «نور» الحجب. وقد يجمعان في نار جهنم؛ لأنهما قد عبدا من دون الله ولا تكون النار عذابا لهما لأنهما جماد، وإنما يفعل ذلك بهما زيادة في تبكيت الكافرين وحسرتهم. وفي مسند أبي داود الطيالسي، عن يزيد الرقاشي، عن أنس ابن مالك يرفعه إلى النبي صلى الله عليه وسلم قال: قال رسول الله صلى الله عليه وسلم: «إن الشمس والقمر ثوران عقيران في النار» وقيل: هذا الجمع أنهما يجتمعان ولا يفترقان، ويقربان من الناس، فيلحقهم العرق لشدة الحر؛ فكأن المعنى يجمع حرهما عليهم. وقيل: يجمع الشمس والقمر، فلا يكون ثم تعاقب ليل ولا نهار.قوله تعالى: «يقول الإنسان يومئذ أين المفر» أي يقول ابن آدم، ويقال: أبو جهل؛ أي أين المهرب؟ قال الشاعر:أين المفر والكباش تنتطح وأي كبش حاد عنها يفتضحالماوردي: ويحتمل وجهين: أحدهما «أين المفر» من الله استحياء منه. الثاني «أين المفر» من جهنم حذرا منها. ويحتمل هذا القول من الإنسان وجهين: أحدهما: أن يكون من الكافر خاصة في عرضة القيامة دون المؤمن؛ لثقة المؤمن ببشرى ربه. الثاني: أن يكون من قول المؤمن والكافر عند قيام الساعة لهول ما شاهدوا منها. وقراءة العامة «المفر» بفتح الفاء واختاره أبو عبيدة وأبو حاتم؛ لأنه مصدر. وقرأ ابن عباس ومجاهد والحسن وقتادة بكسر الفاء مع فتح الميم؛ قال الكسائي: هما لغتان مثل مدب ومدب، ومصح ومصح. وعن الزهري بكسر الميم وفتح الفاء. المهدوي: من فتح الميم والفاء من «المفر» فهو مصدر بمعنى الفرار، ومن فتح الميم وكسر الفاء فهو الموضع الذي يفر إليه. ومن كسر الميم وفتح الفاء فهو الإنسان الجيد الفرار؛ فالمعنى أين الإنسان الجيد الفرار ولن ينجو مع ذلك.قلت: ومنه قول امرئ القيس:مكر مفر مقبل مدبر معايريد أنه حسن الكر والفر جيده. «كلا» أي لا مفر «فكلا» رد وهو من قول الله تعالى.. ثم فسر هذا الرد فقال: «لا وزر» أي لا ملجأ من النار. وكان ابن مسعود يقول: لا حصن. وكان الحسن يقول: لا جبل. وابن عباس يقول: لا ملجأ. وابن جبير: لا محيص ولا منعة. المعنى في ذلك كله واحد. والوزر في اللغة: ما يلجأ إليه من حصن أو جبل أو غيرهما؛ قال الشاعر:لعمري ما للفتى من وزر من الموت يدركه والكبرقال السدي: كانوا في الدنيا إذا فزعوا تحصنوا في الجبال، فقال الله لهم: لا وزر يعصمكم يومئذ مني؛ قال طرفة:ولقد تعلم بكر أننا فاضلوا الرأي وفي الروع وزرأي ملجأ للخائف. ويروى: وقر. «إلى ربك يومئذ المستقر» أي المنتهى؛ قال قتادة نظيره: «وأن إلى ربك المنتهى» «النجم: 42» . وقال ابن مسعود: إلى ربك المصير والمرجع. قيل: أي المستقر في الآخرة حيث يقره الله تعالى؛ إذ هو الحاكم بينهم.وقيل: إن «كلا» من قول الإنسان لنفسه إذا علم أنه ليس له مفر قال لنفسه: «كلا لا وزر. إلى ربك يومئذ المستقر» .قوله تعالى: «ينبأ الإنسان» أي يخبر ابن آدم برا كان أو فاجرا «بما قدم وأخر» : أي بما أسلف من عمل سيء أو صالح، أو أخر من سنة سيئة أو صالحة يعمل بها بعده؛ قاله ابن عباس وابن مسعود. وروى منصور عن مجاهد قال: ينبأ بأول عمله وآخره. وقاله النخعي. وقال ابن عباس أيضا: أي بما قدم من المعصية، وأخر من الطاعة. وهو قول قتادة. وقال ابن زيد: «بما قدم» من أمواله لنفسه «وأخر» : خلف للورثة. وقال الضحاك: ينبأ بما قدم من فرض، وأخر من فرض. قال القشيري: وهذا الإنباء يكون في القيامة عند وزن الأعمال. ويجوز أن يكون عند الموت.قلت: والأول أظهر؛ لما خرجه ابن ماجة في سننه من حديث الزهري، حدثني أبو عبدالله الأغر عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «إن مما يلحق المؤمن من عمله وحسناته بعد موته علما علمه ونشره، وولدا صالحا تركه، أو مصحفا ورثه أو مسجدا بناه، أو بيتا لابن السبيل بناه، أو نهرا أجراه، أو صدقة أخرجها من ماله في صحته وحياته تلحقه من بعد موته» وخرجه أبو نعيم الحافظ بمعناه من حديث قتادة عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: «سبع يجري أجرهن للعبد بعد موته وهو في قبره: من علم علما أو أجرى نهرا أو حفر بئرا أو غرس نخلا أو بنى مسجدا أو ورث مصحفا أو ترك ولدا يستغفر له بعد موته» فقوله: «بعد موته وهو في قبره» نص على أن ذلك لا يكون عند الموت، وإنما يخبر بجميع ذلك عند وزن عمله، وإن كان يبشر بذلك في قبره. ودل على هذا أيضا قوله الحق: «وليحملن أثقالهم وأثقالا مع أثقالهم» «العنكبوت: 13» وقوله تعالى: «ومن أوزار الذين يضلونهم بغير علم» «النحل: 25» وهذا لا يكون إلا في الآخرة بعد وزن الأعمال. والله أعلم.وفي الصحيح: «من سن في الإسلام سنة حسنة كان له أجرها وأجر من عمل بها بعده، من غير أن ينقص من أجورهم شيء، ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها بعده، من غير أن ينقص من أوزارهم شيء» .


بَلِ الْإِنسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ

بل الإنسان على نفسه بصيرة. انظر تفسير الآية 15


وَلَوْ أَلْقَى مَعَاذِيرَهُ

قوله تعالى: «بل الإنسان على نفسه بصيرة» قال الأخفش: جعله هو البصيرة، كما تقول للرجل أنت حجة على نفسك. وقال ابن عباس: «بصيرة» أي شاهد، وهو شهود جوارحه عليه: يداه بما بطش بهما، ورجلاه بما مشى عليهما، وعيناه بما أبصر بهما. والبصيرة: الشاهد. وأنشد الفراء:كأن على ذي العقل عينا بصيرة بمقعده أو منظر هو ناظرهيحاذر حتى يحسب الناس كلهم من الخوف لا تخفى عليهم سرائرهودليل هذا التأويل من التنزيل قوله تعالى: «يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون» «النور: 24» . وجاء تأنيث البصيرة لأن المراد بالإنسان ها هنا الجوارح، لأنها شاهدة على نفس الإنسان؛ فكأنه قال: بل الجوارح على نفس الإنسان بصيرة؛ قال معناه القتبي وغيره. وناس يقولون: هذه الهاء في قوله: «بصيرة» هي التي يسميها أهل الإعراب هاء المبالغة، كالهاء في قولهم: داهية وعلامة وراوية. وهو قول أبي عبيد. وقيل المراد بالبصيرة الكاتبان اللذان يكتبان ما يكون منه من خير أو شر؛ يدل عليه قوله تعالى: «ولو ألقى معاذيره» فيمن جعل المعاذير الستور. وهو قول السدي والضحاك. وقال بعض أهل التفسير: المعنى بل على الإنسان من نفسه بصيرة؛ أي شاهد فحذف حرف الجر. ويجوز أن يكون «بصيرة» نعتا لاسم مؤنث فيكون تقديره: بل الإنسان على نفسه عين بصيرة؛ وأنشد الفراء:كأن على ذي العقل عينا بصيرةوقال الحسن في قوله تعالى: «بل الإنسان على نفسه بصيرة» يعني بصير بعيوب غيره، جاهل بعيوب نفسه. أي ولو أرخى ستوره. والستر بلغة أهل اليمن: معذار؛ قاله الضحاك وقال الشاعر:ولكنها ضنت بمنزل ساعة علينا وأطت فوقها بالمعاذرقال الزجاج: المعاذر: الستور، والواحد معذار؛ أي وإن أرخى ستره؛ يريد أن يخفى عمله، فنفسه شاهدة عليه. وقيل: أي ولو اعتذر فقال لم أفعل شيئا، لكان عليه من نفسه من يشهد عليه من جوارحه، فهو وإن اعتذر وجادل عن نفسه، فعليه شاهد يكذب عذره؛ قال مجاهد وقتادة وسعيد بن جبير وعبدالرحمن بن زيد وأبو العالية وعطاء والفراء والسدي أيضا ومقاتل. قال مقاتل: أي لو أدلى بعذر أو حجة لم ينفعه ذلك. نظيره قوله تعالى: «يوم لا ينفع الظالمين معذرتهم» «غافر: 52» وقوله: «ولا يؤذن لهم فيعتذرون» «المرسلات: 36» فالمعاذير على هذا: مأخوذ من العذر؛ قال الشاعر:وإياك والأمر الذي إن توسعت موارده ضاقت عليك المصادرفما حسن أن يعذر المرء نفسه وليس له من سائر الناس عاذرواعتذر رجل إلى إبراهيم النخعي فقال له: قد عذرتك غير معتذر، إن المعاذير يشوبها الكذب. وقال ابن عباس: «ولو ألقى معاذيره» أي لو تجرد من ثيابه. حكاه الماوردي.قلت: والأظهر أنه الإدلاء بالحجة والاعتذار من الذنب؛ ومنه قول النابغة:ها إن ذي عذرة إلا تكن نفعت فإن صاحبها مشارك الكندوالدليل على هذا قوله تعالى في الكفار «والله ربنا ما كنا مشركين» «الأنعام: 23» وقوله تعالى في المنافقين: «يوم يبعثهم الله جميعا فيحلفون له كما يحلفون لكم» «المجادلة: 18» . وفي الصحيح أنه يقول: «يا رب آمنت بك وبكتابك وبرسولك، وصليت وصمت وتصدقت، ويثني بخير ما استطاع» الحديث. وقد تقدم في «حم السجدة» وغيرها. والمعاذير والمعاذر: جمع معذرة؛ ويقال: عذرته فيما صنع أعذره عذرا وعذرا، والاسم المعذرة والعذري؛ قال الشاعر:إني حددت ولا عذرى لمحدودوكذلك العذرة وهي مثل الركبة والجلسة؛ قال النابغة:ها إن تا عذرة إلا تكن نفعت فإن صاحبها قد تاه في البلدقال القاضي أبو بكر بن العربي قوله تعالى: «بل الإنسان على نفسه بصيرة. ولو ألقى معاذيره» : فيها دليل على قبول إقرار المرء على نفسه؛ لأنها بشهادة منه عليها؛ قال الله سبحانه وتعالى: «يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون» «النور: 24» ولا خلاف فيه؛ لأنه إخبار على وجه تنتفي التهمة عنه؛ لأن العاقل لا يكذب على نفسه، وهيوقد قال سبحانه في كتابه الكريم: «وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه قال أأقررتم وأخذتم على ذلكم إصري قالوا أقررنا قال فاشهدوا وأنا معكم من الشاهدين» «آل عمران: 81» ثم قال تعالى: «وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا» «التوبة: 102» وهو في الآثار كثير؛ قال النبي صلى الله عليه وسلم: «اغد يا أنيس على امرأة هذا، فإن اعترفت فارجمها» . فأما إقرار الغير على الغير بوارث أو دين فقال مالك: الأمر المجتمع عليه عندنا في الرجل يهلك وله بنون، فيقول أحدهم: إن أبي قد أقر أن فلانا ابنه، أن ذلك النسب لا يثبت بشهادة إنسان واحد، ولا يجوز إقرار الذي أقر إلا على نفسه في حصته من مال أبيه، يعطى الذي شهد له قدر الدين الذي يصيبه من المال الذي في يده. قال مالك: وتفسير ذلك أن يهلك الرجل ويترك ابنين ويترك ستمائة دينار، ثم يشهد أحدهما بأن أباه الهالك أقر أن فلانا ابنه، فيكون على الذي شهد للذي استحق مائة دينار، وذلك نصف ميراث المستلحق لو لحق، وإن أقر له الآخر أخذ المائة الأخرى فاستكمل حقه وثبت نسبه. وهو أيضا بمنزلة المرأة تقر بالدين على أبيها أو على زوجها وينكر ذلك الورثة، فعليها أن تدفع إلى الذي أقرت له قدر الذي يصيبها من ذلك الدين لو ثبت على الورثة كلهم، إن كانت امرأة فورثت الثمن دفعت إلى الغريم ثمن دينه، وإن كانت ابنة ورثت النصف دفعت إلى الغريم نصف دينه، على حساب هذا يدفع إليه من أقر له من النساء.لا يصح الإقرار إلا من مكلف، لكن بشرط ألا يكون محجورا عليه؛ لأن الحجر يسقط قوله إن كان لحق نفسه، فإن كان لحق غيره كالمريض كان منه ساقط، ومنه جائز. وبيانه في مسائل الفقه. وللعبد حالتان في الإقرار: إحداهما في ابتدائه، ولا خلاف فيه على الوجه المتقدم. والثانية في انتهائه، وذلك مثل إبهام الإقرار، وله صور كثيرة وأمهاتها ست: الصورة الأولى: أن يقول له عندي شيء، قال الشافعي: لو فسره بتمرة أو كسرة قبل منه. والذي تقتضيه أصولنا أنه لا يقبل إلا فيما له قدر، فإذا فسره به قبل منه وحلف عليه. الصورة الثانية: أن يفسر هذا بخمر أو خنزير أو ما لا يكون مالا في الشريعة: لم يقبل باتفاق ولو ساعده عليه المقر له. الصورة الثالثة: أن يفسره بمختلف فيه مثل جلد الميتة أو سرقين أو كلب، «فإن الحاكم يحكم عليه في ذلك بما يراه من رد وإمضاء» فإن رده لم يحكم عليه حاكم آخر غيره بشيء، لأن الحكم قد نفذ بإبطاله، وقال بعض أصحاب الشافعي: يلزم الخمر والخنزير، وهو قول باطل.وقال أبو حنيفة: إذا قال له علي شيء لم يقبل تفسيره إلا بمكيل أو موزون، لأنه لا يثبت في الذمة بنفسه إلا هما. وهذا ضعيف؛ فإن غيرهما يثبت في الذمة إذا وجب ذلك إجماعا. الصورة الرابعة: إذا قال له: عندي مال قبل تفسيره بما لا يكون مالا في العادة كالدرهم والدرهمين، ما لم يجيء من قرينة الحال ما يحكم عليه بأكثر منه.الصورة الخامسة: أن يقول له: عندي مال كثير أو عظيم؛ فقال الشافعي: يقبل في الحبة. وقال أبو حنيفة: لا يقبل إلا في نصاب الزكاة. وقال علماؤنا في ذلك أقوالا مختلفة، منها نصاب السرقة والزكاة والدية وأقله عندي نصاب السرقة، لأنه لا يبان عضو المسلم إلا في مال عظيم. وبه قال أكثر الحنفية. ومن يعجب فيتعجب لقول الليث بن سعد: إنه لا يقبل في أقل من اثنين وسبعين درهما. فقيل له: ومن أين تقول ذلك؟ قال: لأن الله تعالى قال: «لقد نصركم الله في مواطن كثيرة ويوم حنين» «التوبة: 25» وغزواته وسراياه كانت اثنتين وسبعين. وهذا لا يصح؛ لأنه أخرج حنينا منها، وكان حقه أن يقول يقبل في أحد وسبعين، وقد قال الله تعالى: «اذكروا الله ذكرا كثيرا» «الأحزاب: 41» ، وقال: «لا خير في كثير من نجواهم» «النساء: 114» ، وقال: «والعنهم لعنا كبيرا» «الأحزاب: 68» . الصورة السادسة: إذا قال له: عندي عشرة أو مائة وخمسون درهما فإنه يفسرها بما شاء ويقبل منه، فإن قال ألف درهم أو مائة وعبد أو مائة وخمسون درهما فإنه يفسر المبهم ويقبل منه. وبه قال الشافعي: وقال أبو حنيفة: إن عطف على العدد المبهم مكيلا أو موزونا كان تفسيرا؛ كقوله: مائة وخمسون درهما؛ لأن الدرهم تفسير للخمسين، والخمسين تفسير للمائة. وقال ابن خيران الإصطخري من أصحاب الشافعي: الدرهم لا يكون تفسيرا في المائة والخمسين إلا للخمسين خاصة ويفسر هو المائة بما شاء.قوله تعالى: «ولو ألقى معاذيره» ومعناه لو اعتذر بعد الإقرار لم يقبل منه. وقد اختلف العلماء فيمن رجع بعد ما أقر في الحدود التي هي خالص حق الله؛ فقال أكثرهم منهم الشافعي وأبو حنيفة: يقبل رجوعه بعد الإقرار. وقال به مالك في أحد قوليه، وقال في القول الآخر: لا يقبل إلا أن يذكر لرجوعه وجها صحيحا.والصحيح جواز الرجوع مطلقا؛ لما روى الأئمة منهم البخاري ومسلم أن النبي صلى الله عليه وسلم رد المقر بالزنى مرارا أربعا كل مرة يعرض عنه، ولما شهد على نفسه أربع مرات دعاه النبي صلى الله عليه وسلم وقال: «أبك جنون» قال: لا. قال: «أحصنت» قال: نعم. وفي حديث البخاري: «لعلك قبلت أو غمزت أو نظرت» . وفي النسائي وأبي داود: حتى قال له في الخامسة «أجامعتها» قال: نعم. قال: «حتى غاب ذلك منك في ذلك منها» قال: نعم. قال: «كما يغيب المرود في المكحلة والرشاء في البئر» . قال: نعم. ثم قال: «هل تدري ما الزنى» قال: نعم، أتيت منها حراما مثل ما يأتي الرجل من أهله حلالا. قال: «فما تريد مني» ؟ قال: أريد أن تطهرني. قال: فأمر به فرجم. قال الترمذي وأبو داود: فلما وجد مس الحجارة فر يشتد، فضربه رجل بلحى جمل، وضربه الناس حتى مات. فقال النبي صلى الله عليه وسلم: «هلا تركتموه» وقال أبو داود والنسائي: ليثبت رسول الله صلى الله عليه وسلم، فأما لترك حد فلا. وهذا كله طريق للرجوع وتصريح بقبوله. وفي قوله عليه السلام: «لعلك قبلت أو غمزت» إشارة إلى قول مالك: إنه يقبل رجوعه إذا ذكر وجها.وهذا في الحر المالك لأمر نفسه، فأما العبد فإن إقراره لا يخلو من أحد قسمين: إما أن يقر على بدنه، أو على ما في يده وذمته؛ فإن أقر على ما في بدنه فيما فيه عقوبة من القتل فما دونه نفذ ذلك عليه. وقال محمد بن الحسن: لا يقبل ذلك منه؛ لأن بدنه مستغرق لحق السيد، وفي إقراره إتلاف حقوق السيد في بدنه؛ ودليلنا قوله صلى الله عليه وسلم: «من أصاب من هذه القاذورات شيئا فليستتر بستر الله، فإن من يبدلنا صفحته نقم عليه الحد» . المعنى: أن محل العقوبة أصل الخلقة، وهي «الدمية» في الآدمية، ولا حق للسيد فيها، وإنما حقه في الوصف والتبع، وهي المالية الطارئة عليه؛ ألا ترى أنه لو أقر بمال لم يقبل، حتى قال أبو حنيفة: إنه لو قال سرقت هذه السلعة أنه لم تقطع يده ويأخذها المقر له. وقال علماؤنا: السلعة للسيد ويتبع العبد بقيمتها إذا عتق؛ لأن مال العبد للسيد إجماعا، فلا يقبل قوله فيه ولا إقراره عليه، لا سيما وأبو حنيفة يقول: إن العبد لا ملك له ولا يصح أن يملك ولا يملك، ونحن وإن قلنا إنه يصح تملكه. ولكن جميع ما في يده لسيده بإجماع على القولين. والله أعلم.


لَا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ

لا تحرك به لسانك لتعجل به. انظر تفسير الآية 21


إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ

إن علينا جمعه وقرآنه. انظر تفسير الآية 21


فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ

فإذا قرأناه فاتبع قرآنه. انظر تفسير الآية 21


ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ

ثم إن علينا بيانه. انظر تفسير الآية 21


كَلَّا بَلْ تُحِبُّونَ الْعَاجِلَةَ

كلا بل تحبون العاجلة. انظر تفسير الآية 21


وَتَذَرُونَ الْآخِرَةَ

قوله تعالى: «لا تحرك به لسانك لتعجل به» في الترمذي: عن سعيد بن جبير عن ابن عباس قال: كان رسول الله صلى الله عليه وسلم إذا نزل عليه القرآن يحرك به لسانه، يريد أن يحفظه، فأنزل الله تبارك وتعالى: «لا تحرك به لسانك لتعجل به» قال: فكان يحرك به شفتيه. وحرك سفيان شفتيه. قال أبو عيسى: هذا حديث حسن صحيح. ولفظ مسلم عن ابن جبير عن ابن عباس قال: كان النبي صلى الله عليه وسلم يعالج من التنزيل شدة، كان يحرك شفتيه، فقال لي ابن عباس: أنا أحركهما كما كان رسول الله صلى الله عليه وسلم يحركهما؛ فقال سعيد: أنا أحركهما كما كان ابن عباس يحركهما، فحرك شفتيه؛ فأنزل الله عز وجل: «لا تحرك به لسانك لتعجل به. إن علينا جمعه وقرآنه» قال جمعه في صدرك ثم تقرؤه: «فإذا قرآناه فاتبع قرآنه» قال فاستمع له وأنصت. ثم إن علينا أن نقرأه؛ قال: فكان رسول الله صلى الله عليه وسلم بعد ذلك إذا أتاه جبريل عليهما السلام استمع، وإذا انطلق جبريل عليه السلام قرأه النبي صلى الله عليه وسلم كما أقرأه؛ خرجه البخاري أيضا. ونظير هذه الآية قوله تعالى: «ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه» «طه: 114» وقد تقدم. وقال عامر الشعبي: إنما كان يعجل بذكره إذا نزل عليه من حبه له، وحلاوته في لسانه، فنهى عن ذلك حتى يجتمع؛ لأن بعضه مرتبط ببعض، وقيل: كان عليه السلام إذا نزل عليه الوحي حرك لسانه مع الوحي مخافة أن ينساه، فنزلت «ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه» «طه: 114» ونزل: «سنقرئك فلا تنسى» «الأعلى: 6» ونزل: «لا تحرك به لسانك» قاله ابن عباس: «وقرآنه» أي وقراءته عليك. والقراءة والقرآن في قول الفراء مصدران. وقال قتادة: «فاتبع قرآنه» أي فاتبع شرائعه وأحكامه. «ثم إن علينا بيانه» أي تفسير ما فيه من الحدود والحلال والحرام؛ قاله قتادة. وقيل: ثم إن علينا بيان ما فيه من الوعد والوعيد وتحقيقهما وقيل: أي إن علينا أن نبينه بلسانك. «كلا» قال ابن عباس: أي إن أبا جهل لا يؤمن بتفسير القرآن وبيانه. وقيل: أي «كلا» لا يصلون ولا يذكون يريد كفار مكة. «بل تحبون» أي بل تحبون يا كفار أهل مكة «العاجلة» أي الدار الدنيا والحياة فيها «وتذرون» أي تدعون «الآخرة» والعمل لها. وفي بعض التفسير قال: الآخرة الجنة. وقرأ أهل المدينة والكوفيون «بل تحبون» «وتذرون» بالتاء فيهما على الخطاب واختاره أبو عبيد؛ قال: ولولا الكراهة لخلاف هؤلاء القراء لقرأتها بالياء؛ لذكر الإنسان قبل ذلك. الباقون بالياء على الخبر، وهواختيار أبي حاتم، فمن قرأ بالياء فردا على قوله تعالى: «ينبأ الإنسان» «القيامة: 13» وهو بمعنى الناس. ومن قرأ بالتاء فعلى أنه واجههم بالتقريع؛ لأن ذلك أبلغ في المقصود؛ نظيره: «إن هؤلاء يحبون العاجلة ويذرون وراءهم يوما ثقيلا» «الإنسان: 27» .


وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ

وجوه يومئذ ناضرة. انظر تفسير الآية 25


إِلَى رَبِّهَا نَاظِرَةٌ

إلى ربها ناظرة. انظر تفسير الآية 25


وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ

ووجوه يومئذ باسرة. انظر تفسير الآية 25


تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ

قوله تعالى: «وجوه يومئذ ناضرة، إلى ربها ناظرة» الأول من النضرة التي هي الحسن والنعمة. والثاني من النظر أي وجوه المؤمنين مشرقة حسنة ناعمة؛ يقال: نضرهم الله ينضرهم نضرة ونضارة وهو الإشراق والعيش والغنى؛ ومنه الحديث «نضر الله امرأ سمع مقالتي فوعاها» . «إلى ربها» إلى خالقها ومالكها «ناظرة» من النظر أي تنظر إلى ربها؛ على هذا جمهور العلماء. وفي الباب حديث صهيب خرجه مسلم وقد مضى في «يونس» عند قوله تعالى: «للذين أحسنوا الحسنى وزيادة» «يونس: 26» . وكان ابن عمر يقول: أكرم أهل الجنة على الله من ينظر إلى وجهه غدوة وعشية؛ ثم تلا هذه الآية: «وجوه يومئذ ناضرة. إلى ربها ناظرة» وروى يزيد النحوي عن عكرمة قال: تنظر إلى ربها نظرا. وكان الحسن يقول: نضرت وجوههم ونظروا إلى ربهم.وقيل: إن النظر هنا انتظار ما لهم عند الله من الثواب. وروي عن ابن عمر ومجاهد. وقال عكرمة: تنتظر أمر ربها. حكاه الماوردي عن ابن عمر وعكرمة أيضا. وليس معروفا إلا عن مجاهد وحده. واحتجوا بقوله تعالى: «لا تدركه الأبصار وهو يدرك الأبصار» «الأنعام: 103» وهذا القول ضعيف جدا، خارج عن مقتضى ظاهر الآية والأخبار. وفي الترمذي عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: «إن أدنى أهل الجنة منزلة لمن ينظر إلى جنانه وأزواجه وخدمه وسرره مسيرة ألف سنة وأكرمهم على الله من ينظر إلى وجهه غدوة وعشية» ثم قرأ رسول الله صلى الله عليه وسلم: «وجوه يومئذ ناضرة. إلى ربها ناظرة» قال هذا حديث غريب. وقد روى عن ابن عمرو ولم يرفعه. وفي صحيح مسلم عن أبي بكر بن عبدالله بن قيس عن أبيه عن النبي صلى الله عليه وسلم قال: «جنتان من فضة آنيتهما وما فيهما، وجنتان من ذهب آنيتهما وما فيهما، وما بين القوم وبين أن ينظروا إلى ربهم جل وعز إلا رداء الكبرياء على وجهه في جنة عدن» . وروى جرير بن عبدالله قال: كنا عند رسول الله صلى الله عليه وسلم جلوسا، فنظر إلى القمر ليلة البدر فقال: «إنكم سترون ربكم عيانا كما ترون هذا القمر، لا تضامون في رؤيته، فإن استطعتم ألا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها فافعلوا» . ثم قرأ «وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب» متفق عليه. وخرجه أيضا أبو داود والترمذي وقال حديث حسن صحيح. وخرج أبو داود عن أبي رزين العقيلي قال: قلت يا رسول الله أكلنا يرى ربه؟ قال ابن معاذ: مخليا به يوم القيامة؟ قال: «نعم يا أبا رزين» قال: وما آية ذلك في خلقه؟ قال: «يا أبا رزين أليس كلكم يرى القمر» قال ابن معاذ: ليلة البدر مخليا به. قلنا: بلى. قال: «فالله أعظم» «قال ابن معاذ قال» : «فإنما هو خلق من خلق الله - يعني القمر - فالله أجل وأعظم» . وفي كتاب النسائي عن صهيب قال: «فيكشف الحجاب فينظرون إليه، فوالله ما أعطاهم الله شيئا أحب إليهم من النظر، ولا أقر لأعينهم» وفي التفسير لأبي إسحاق الثعلبي عن الزبير عن جابر قال: قال رسول الله صلى الله عليه وسلم: «يتجلى ربنا عز وجل حتى ينظروا إلى وجهه، فيخرون له سجدا، فيقول ارفعوا رؤوسكم فليس هذا بيوم عبادة» قال الثعلبي: وقول مجاهد إنها بمعنى تنتظر الثواب من ربها ولا يراه شيء من خلقه، فتأويل مدخول، لأن العرب إذا أرادت بالنظر الانتظار قالوا نظرته؛ كما قال تعالى: «هل ينظرون إلا الساعة» «الزخرف: 66» ، «هل ينظرون إلا تأويله» «الأعراف: 53» ، و «ما ينظرون إلا صيحة واحدة» «يس: 49» وإذا أرادت به التفكر والتدبر قالوا: نظرت فيه، فأما إذا كان النظر مقرونا بذكر إلى، وذكر الوجه فلا يكون إلا بمعنى الرؤية والعيان. وقال الأزهري: إن قول مجاهد تنتظر ثواب ربها خطأ؛ لأنه لا يقال نظر إلى كذا بمعنى الانتظار، وإن قول القائل: نظرت إلى فلان ليس إلا رؤية عين، كذلك تقوله العرب؛ لأنهم يقولون نظرت إليه: إذا أرادوا نظر العين، فإذا أرادوا الانتظار قالوا نظرته؛ قال:فإنكما إن تنظراني ساعة من الدهر تنفعني لدى أم جندبلما أراد الانتظار قال تنظراني، ولم يقل تنظران إلي؛ وإذا أرادوا نظر العين قالوا: نظرت إليه؛ قال:نظرت إليها والنجوم كأنها مصابيح رهبان تشب لقفالوقال آخر:نظرت إليها بالمحصب من منى ولي نظر لولا التحرج عارموقال آخر:إني إليك لما وعدت لناظر نظر الفقير إلى الغني الموسرأي إني أنظر إليك بذل؛ لأن نظر الذل والخضوع أرق لقلب المسؤول؛ فأما ما استدلوا به من قوله تعالى: «لا تدركه الأبصار وهو يدرك الأبصار» «الأنعام: 103» فإنما ذلك في الدنيا. وقد مضى القول فيه في موضعه مستوفى. وقال عطية العوفي: ينظرون إلى الله لا تحيط أبصارهم به من عظمته، ونظره يحيط بها؛ يدل عليه: «لا تدركه الأبصار وهو يدرك الأبصار» «الأنعام: 103» قال القشيري أبو نصر: وقيل: «إلى» واحد الآلاء: أي نعمه منتظرة وهذا أيضا باطل؛ لأن واحد الآلاء يكتب بالألف لا بالياء، ثم الآلاء: نعمه الدفع، وهم في الجنة لا ينتظرون دفع نقمه عنهم، والمنتظر للشيء متنغص العيش، فلا يوصف أهل الجنة بذلك. وقيل: أضاف النظر إلى الوجه؛ وهو كقوله تعالى: «تجري من تحتها الأنهار» «المائدة: 119» والماء يجري في النهر لا النهر. ثم قد يذكر الوجه بمعنى العين؛ قال الله تعالى: «فألقوه على وجه أبي يأت بصيرا» «يوسف: 93» أي على عينيه. ثم لا يبعد قلب العادة غدا، حتى يخلق الرؤية والنظر في الوجه؛ وهو كقوله تعالى: «أفمن يمشي مكبا على وجهه» «الملك: 22» ، فقيل: يا رسول الله! كيف يمشون في النار على وجوههم؟ قال: «الذي أمشاهم على أقدامهم قادر أن يمشيهم على وجوههم» . «ووجوه يومئذ باسرة» أي وجوه الكفار يوم القيامة كالحة كاسفة عابسة. وفي الصحاح: وبسر الفحل الناقة وابتسرها: إذا ضربها من غير ضبعة. وبسر الرجل وجهه بسورا أي كلح؛ يقال: عبس وبسر. وقال السدي: «باسرة» أي متغيرة والمعنى واحد. «تظن أن يفعل بها فاقرة» أي توقن وتعلم، والفاقرة: الداهية والأمر العظيم؛ يقال: فقرته الفاقرة: أي كسرت فقار ظهره. قال معناه مجاهد وغيره. وقال قتادة: الفاقرة الشر. السدي: الهلاك. ابن عباس وابن زيد: دخول النار. والمعنى متقارب وأصلها الوسم على أنف البعير بحديدة أو نار حتى يخلص إلى العظم؛ قاله الأصمعي. يقال: فقرت أنف البعير: إذا حززته بحديدة ثم جعلت على موضع الحز الجرير وعليه وتر ملوي، لتذلله بذلك وتروضه؛ ومنه قولهم: قد عمل به الفاقرة. وقال النابغة:أبى لي قبر لا يزال مقابلي وضربة فأس فوق رأسي فاقره


كَلَّا إِذَا بَلَغَتْ التَّرَاقِيَ

كلا إذا بلغت التراقي. انظر تفسير الآية 30


وَقِيلَ مَنْ رَاقٍ

وقيل من راق. انظر تفسير الآية 30


وَظَنَّ أَنَّهُ الْفِرَاقُ

وظن أنه الفراق. انظر تفسير الآية 30


وَالْتَفَّتِ السَّاقُ بِالسَّاقِ

والتفت الساق بالساق. انظر تفسير الآية 30


إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ

قوله تعالى: «كلا إذا بلغت التراقي» «كلا» ردع وزجر؛ أي بعيد أن يؤمن الكافر بيوم القيامة؛ ثم استأنف فقال: «إذا بلغت التراقي» أي بلغت النفس أو الروح التراقي؛ فأخبر عما لم يجر له ذكر، لعلم المخاطب به؛ كقوله تعالى: «حتى توارت بالحجاب» «ص: 32» وقوله تعالى: «فلولا إذا بلغت الحلقوم» «الواقعة: 83» وقد تقدم. وقيل: «كلا» معناه حقا؛ أي حقا أن المساق إلى الله «إذا بلغت التراقي» أي إذا ارتقت النفس إلى التراقي. وكان ابن عباس يقول: إذا بلغت نفس الكافر التراقي. والتراقي جمع ترقوة وهي العظام المكتنفة لنقرة النحر، وهو مقدم الحلق من أعلى الصدر، موضع الحشرجة؛ قال دريد بن الصمة.ورب عظيمة دافعت عنهم وقد بلغت نفوسهم التراقيوقد يكنى عن الإشفاء على الموت ببلوغ النفس التراقي، والمقصود تذكيرهم شدة الحال عند نزول الموت.قوله تعالى: «وقيل من راق» اختلف فيه؛ فقيل: هو من الرقية؛ عن ابن عباس وعكرمة وغيرهما. روي سماك عن عكرمة قال: من راق يرقي: أي يشفي. وروى ميمون بن مهران عن ابن عباس: أي هل من طبيب يشفيه؛ وقال أبو قلابة وقتادة؛ وقال الشاعر:هل للفتى من بنات الدهر من واق أم هل له من حمام الموت من راقوكان هذا على وجه الاستبعاد واليأس؛ أي من يقدر أن يرقي من الموت.وعن ابن عباس أيضا وأبي الجوزاء أنه من رقي يرقى: إذا صعد، والمعنى: من يرقى بروحه إلى السماء؟ أملائكة الرحمة أم ملائكة العذاب؟ وقيل: إن ملك الموت يقول من راق؟ أي من يرقى بهذه النفس؛ وذلك أن نفس الكافر تكره الملائكة قربها، فيقول ملك الموت: يا فلان اصعد بها. وأظهر عاصم وقوم النون في قوله تعالى: «من راق» واللام في قوله: «بل ران» لئلا يشبه مراق وهو بائع المرقة، وبران في تثنية البر. والصحيح ترك الإظهار، وكسرة القاف في «من راق» ، وفتحة النون في «بل ران» تكفي في زوال اللبس. وأمثل مما ذكر: قصد الوقف على «من» و «بل» ، فأظهرهما؛ قاله القشيري.قوله تعالى: «وظن» أي أيقن الإنسان «أنه الفراق» أي فراق الدنيا والأهل والمال والولد، وذلك حين عاين الملائكة. قال الشاعر:فراق ليس يشبهه فراق قد انقطع الرجاء عن التلاق «والتفت الساق بالساق» أي فاتصلت الشدة بالشدة؛ شدة آخر الدنيا بشدة أول الآخرة؛ قاله ابن عباس والحسن وغيرهما. وقال الشعبي وغيره: المعنى التفت ساقا الإنسان عند الموت من شدة الكرب. وقال قتادة: أما رأيته إذا أشرف على الموت يضرب إحدى رجليه على الأخرى. وقال سعيد بن المسيب والحسن أيضا: هما ساقا الإنسان إذا التفتا في الكفن. وقال زيد بن أسلم: التفت ساق الكفن بساق الميت. وقال الحسن أيضا: ماتت رجلاه ويبست ساقاه فلم تحملاه، ولقد كان عليهما جوالا. قال النحاس: القول الأول أحسنها. وروى علي ابن أبي طلحة عن ابن عباس: «والتفت الساق بالساق» قال: آخر يوم من الدنيا وأول يوم من الآخرة، فتلتقي الشدة بالشدة إلا من رحمه الله؛ أي شدة كرب الموت بشدة هول المطلع؛ والدليل على هذا قوله تعالى: «إلى ربك يومئذ المساق» وقال مجاهد: بلاء ببلاء. يقول: تتابعت عليه الشدائد. وقال الضحاك وابن زيد: اجتمع عليه أمران شديدان: الناس يجهزون جسده، والملائكة يجهزون روحه، والعرب لا تذكر الساق إلا في المحن والشدائد العظام؛ ومنه قولهم: قامت الدنيا على ساق، وقامت الحرب على ساق. قال الشاعر:وقامت الحرب بنا على ساقوقد مضى هذا المعنى في آخر سورة «ن والقلم» . وقال قوم: الكافر تعذب روحه عند خروج نفسه، فهذه الساق الأولى، ثم يكون بعدهما ساق البعث وشدائده: «إلى ربك» أي إلى خالقك «يومئذ» أي يوم القيامة «المساق» أي المرجع. وفي بعض التفاسير قال: يسوقه ملكه الذي كان يحفظ عليه السيئات. والمساق: المصدر من ساق يسوق، كالمقال من قال يقول.


فَلَا صَدَّقَ وَلَا صَلَّى

فلا صدق ولا صلى. انظر تفسير الآية 35


وَلَكِن كَذَّبَ وَتَوَلَّى

ولكن كذب وتولى. انظر تفسير الآية 35


ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى

ثم ذهب إلى أهله يتمطى. انظر تفسير الآية 35


أَوْلَى لَكَ فَأَوْلَى

أولى لك فأولى. انظر تفسير الآية 35


ثُمَّ أَوْلَى لَكَ فَأَوْلَى

قوله تعالى: «فلا صدق ولا صلى» أي لم يصدق أبو جهل ولم يصل. وقيل: يرجع هذا إلى الإنسان في أول السورة، وهو اسم جنس. والأول قول ابن عباس. أي لم يصدق بالرسالة «ولا صلى» ودعا لربه، وصلى على رسوله. وقال قتادة: فلا صدق بكتاب الله، ولا صلى لله. وقيل: ولا صدق بمال له، ذخرا له عند الله، ولا صلى الصلوات التي أمره الله بها. وقيل: فلا آمن بقلبه ولا عمل ببدنه. قال الكسائي: «لا» بمعنى لم ولكنه يقرن بغيره؛ تقول العرب: لا عبدالله خارج ولا فلان، ولا تقول: مررت برجل لا محسن حتى يقال ولا مجمل، وقوله تعالى: «فلا اقتحم العقبة» «البلد: 11» ليس من هذا القبيل؛ لأن معناه أفلا أقتحم؛ أي فهلا اقتحم، فحذف ألف الاستفهام. وقال الأخفش: «فلا صدق» أي لم يصدق؛ كقوله: «فلا اقتحم» أي لم يقتحم، ولم يشترط أن يعقبه بشيء آخر، والعرب تقول: لا ذهب، أي لم يذهب، فحرف النفي ينفي الماضي كما ينفي المستقبل؛ ومنه قول زهير:فلا هو أبداها ولم يتقدمقوله تعالى: «ولكن كذب وتولى» أي كذب بالقرآن وتولى عن الإيمان «ثم ذهب إلى أهله يتمطى» أي يتبختر، افتخارا بذلك؛ قال مجاهد وغيره. مجاهد: المراد به أبو جهل. وقيل: «يتمطى» من المطا وهو الظهر، والمعنى يلوي مطاه. وقيل: أصله يتمطط، وهو التمدد من التكسل والتثاقل، فهو يتثاقل عن الداعي إلى الحق؛ فأبدل من الطاء ياء كراهة التضعيف، والتمطي يدل على قلة الاكتراث، وهو التمدد، كأنه يمد ظهره ويلويه من التبختر. والمطيطة الماء الخاثر في أسفل الحوض؛ لأنه يتمطى أي يتمدد؛ وفي الخبر: (إذا مشت أمتي المطيطاء وخدمتهم فارس والروم كان بأسهم بينهم «. والمطيطاء: التبختر ومد اليدين في المشي.قوله تعالى: » أولى لك فأولى، ثم أولى لك فأولى « تهديد بعد تهديد، ووعيد بعد وعيد، أي فهو وعيد أربعة لأربعة؛ كما روي أنها نزلت في أبي جهل الجاهل بربه فقال: » فلا صدق ولا صلى. ولكن كذب وتولى « أي لا صدق رسول الله، ولا وقف بين يدي فصلى، ولكن، كذب رسولي، وتولى عن التصلية بين يدي. فترك التصديق خصلة، والتكذيب خصلة، وترك الصلاة خصلة، والتولي عن الله تعالى خصلة؛ فجاء الوعيد أربعة مقابلة لترك الخصال الأربعة. والله أعلم. لا يقال: فإن قوله: » ثم ذهب إلى أهله يتمطى « خصلة خامسة؛ فإنا نقول: تلك كانت عادته قبل التكذيب والتولي، فأخبر عنها. وذلك بين في قول قتادة على ما نذكره. وقيل: إن رسول الله صلى الله عليه وسلم خرج من المسجد ذات يوم، فاستقبله أبو جهل على باب المسجد، مما يلي باب بني مخزوم، فأخذ رسول الله صلى الله عليه وسلم بيده، فهزه أو مرتين ثم قال: (أولى لك فأولى) فقال له أبو جهل: أتهددني؟ فوالله إني لأعز أهل الوادي وأكرمه. ونزل على رسول الله صلى الله عليه وسلم كما قال لأبي جهل. وهي كلمة وعيد. قال الشاعر:فأولى ثم أولى ثم أولى وهل للدر يحلب من مردقال قتادة: أقبل أبو جهل بن هشام يتبختر، فأخذ النبي صلى الله عليه وسلم بيده فقال: [أولى لك فأولى، ثم أولى لك فأولى]. فقال: ما تستطيع أنت ولا ربك لي شيئا، إني لأعز من بين جبليها. فلما كان يوم بدر أشرف على المسلمين فقال: لا يعبد الله بعد هذا اليوم أبدا. فضرب الله عنقه، وقتله شر قتلة.وقيل: معناه: الويل لك؛ ومنه قول الخنساء:هممت بنفسي كل الهموم فأولى لنفسي أولى لهاسأحمل نفسي على آلة فإما عليها وإما لهاالآلة: الحالة، والآلة: السرير أيضا الذي يحمل عليه الميت؛ وعلى هذا التأويل قيل: هو من المقلوب؛ كأنه قيل: أويل، ثم أخر الحرف المعتل، والمعنى: الويل لك حيا، والويل لك ميتا، والويل لك يوم البعث، والويل لك يوم تدخل النار؛ وهذا التكرير كما قال: لك الويلات إنك مرجلي أي لك الويل، ثم الويل، ثم الويل، وضعف هذا القول. وقيل: معناه الذم لك، أولى، من تركه، إلا أنه كثير في الكلام فحذف. وقيل: المعنى أنت أولى وأجدر بهذا العذاب. وقال أبو العباس أحمد بن يحيى: قال الأصمعي » أولى « في كلام العرب معناه مقاربة الهلاك، كأنه يقول: قد وليت الهلاك، قد دانيت الهلاك؛ وأصله من الولي، وهو القرب؛ قال الله تعالى: » يا أيها الذين آمنوا قاتلوا الذين يلونكم من الكفار « [التوبة: 123] أي يقربون منكم؛ وأنشد الأصمعي:وأولى أن يكون له الولاءأي قارب أن يكون له؛ وأنشد أيضا:أولى لمن هاجت له أن يكمداأي قد دنا صاحبها [من] الكمد. وكان أبو العباس ثعلب يستحسن قول الأصمعي ويقول: ليس أحد يفسر كتفسير الأصمعي. النحاس: العرب تقول أولى لك: كدت تهلك ثم أفلت، وكأن تقديره: أولى لك وأولى بك الهلكة. المهدوي قال: ولا تكون أولى (أفعل منك)، وتكون خبر مبتدأ محذوف، كأنه قال: الوعيد أولى له من غيره؛ لأن أبا زيد قد حكى: أولاة الآن: إذا أوعدوا. فدخول علامة التأنيث دليل على أنه ليس كذلك. و» لك « خبر عن » أولى «. ولم ينصرف » أولى" لأنه صار علما للوعيد، فصار كرجل اسمه أحمد. وقيل: التكرير فيه على معنى ألزم لك على عملك السيء الأول، ثم على الثاني، والثالث، والرابع، كما تقدم.


أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى

أيحسب الإنسان أن يترك سدى. انظر تفسير الآية 40


أَلَمْ يَكُ نُطْفَةً مِّن مَّنِيٍّ يُمْنَى

ألم يك نطفة من مني يمنى. انظر تفسير الآية 40


ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى

ثم كان علقة فخلق فسوى. انظر تفسير الآية 40


فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنثَى

فجعل منه الزوجين الذكر والأنثى. انظر تفسير الآية 40


أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَن يُحْيِيَ الْمَوْتَى

قوله تعالى: «أيحسب الإنسان» أي يظن ابن آدم «أن يترك سدى» أي أن يخلى مهملا، فلا يؤمر ولا ينهى؛ قال ابن زيد ومجاهد، ومنه إبل سدى: ترعى بلا راع.وقيل: أيحسب أن يترك في قبره كذلك أبدا لا يبعث. وقال الشاعر:فأقسم بالله جهد اليميــ ــن ما ترك الله شيئا سدىقوله تعالى: «ألم يك نطفة من مني يمنى» أي من قطرة ماء تمنى في الرحم، أي تراق فيه؛ ولذلك سميت «مني» لإراقة الدماء. وقد تقدم. والنطفة: الماء القليل؛ يقال: نطف الماء: إذا قطر. أي ألم يك ماء قليلا في صلب الرجل وترائب المرأة.وقرأ حفص «من مني يمنى» بالياء، وهي قراءة ابن محيصن ومجاهد ويعقوب وعياش عن أبي عمرو، واختاره أبو عبيد لأجل المني. الباقون بالتاء لأجل النطفة، واختاره أبو حاتم. «ثم كان علقة» أي دما بعد النطفة، أي قد رتبه تعالى بهذا كله على خسة قدره. ثم قال: «فخلق» أي فقدر «فسوى» أي فسواه تسوية، وعدله تعديلا، بجعل الروح فيه «فجعل منه» أي من الإنسان. وقيل: من المني. «الزوجين الذكر والأنثى» أي الرجل والمرأة. وقد احتج بهذا من رأى إسقاط الخنثى. وقد مضى في سورة «الشورى» أن هذه الآية وقرينتها إنما خرجتا مخرج الغالب. وقد مضى في أول سورة «النساء» أيضا القول فيه، وذكرنا في آية المواريث حكمه، فلا معنى لإعادته. «أليس ذلك بقادر» أي أليس الذي قدر على خلق هذه النسمة من قطرة من ماء «بقادر على أن يحيي الموتى» أي على أن يعيد هذه الأجسام كهيئتها للبعث بعد البلى.وروي عن رسول الله صلى الله عليه وسلم أنه كان إذا قرأها قال: «سبحانك اللهم، بلى» وقال ابن عباس. من قرأ «سبح اسم ربك الأعلى» «الأعلى: 1» إماما كان أوغيره فليقل: «سبحان ربي الأعلى» ومن قرأ «لا أقسم بيوم القيامة» «القيامة: 1» إلى آخرها إماما كان أو غيره فليقل: «سبحانك اللهم بلى» ذكره الثعلبي من حديث أبي إسحاق السبيعي عن سعيد بن جبير عن ابن عباس. ختمت السورة والحمد لله.


هَلْ أَتَى عَلَى الْإِنسَانِ حِينٌ مِّنَ الدَّهْرِ لَمْ يَكُن شَيْئاً مَّذْكُوراً

هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا. انظر تفسير الآية 3


إِنَّا خَلَقْنَا الْإِنسَانَ مِن نُّطْفَةٍ أَمْشَاجٍ نَّبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعاً بَصِيراً

إنا خلقنا الإنسان من نطفة أمشاج نبتليه فجعلناه سميعا بصيرا. انظر تفسير الآية 3


إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِراً وَإِمَّا كَفُوراً

قوله تعالى: «هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا» «هل» : بمعنى قد؛ قال الكسائي والفراء وأبو عبيدة. وقد حكي عن سيبويه «هل» بمعنى قد. قال الفراء: هل تكون جحدا، وتكون خبرا، فهذا من الخبر؛ لأنك تقول: هل أعطيتك؟ تقرره بأنك أعطيته. والجحد أن تقول: هل يقدر أحد على مثل هذا؟ وقيل: هي بمنزلة الاستفهام، والمعنى: أتى. والإنسان هنا آدم عليه السلام؛ قاله قتادة والثوري وعكرمة والسدي. وروي عن ابن عباس. «حين من الدهر» قال ابن عباس في رواية أبي صالح: أربعون سنة مرت به، قبل أن ينفخ فيه الروح، وهو ملقى بين مكة والطائف وعين ابن عباس أيضا في رواية الضحاك أنه خلق من طين، فأقام أربعين سنة، ثم من حمأ مسنون أربعين سنة، ثم من صلصال أربعين سنة، فتم خلقه بعد مائة وعشرين سنة. وزاد ابن مسعود فقال: أقام وهو من تراب أربعين سنة، فتم خلقه بعد مائة وستين سنة، ثم نفخ فيه الروح. وقيل: الحين المذكور ها هنا: لا يعرف مقداره؛ عن ابن عباس أيضا، حكاه الماوردي. «لم يكن شيئا مذكورا» قال الضحاك عن ابن عباس: لا في السماء ولا في الأرض. وقيل: أي كان جسدا مصورا ترابا وطينا، لا يذكر ولا يعرف، ولا يدرى ما اسمه ولا ما يراد به، ثم نفخ فيه الروح، فصار مذكورا؛ قال الفراء وقطرب وثعلب. وقال يحيى بن سلام: لم يكن شيئا مذكورا في الخلق وإن كان عند الله شيئا مذكورا.وقيل: ليس هذا الذكر بمعنى الإخبار، فإن إخبار الرب عن الكائنات قديم، بل هذا الذكر بمعنى الخطر والشرف والقدر؛ تقول: فلان مذكور أي له شرف وقدر. وقد قال تعالى: «وإنه لذكر لك ولقومك» «الزخرف: 44» . أي قد أتى على الإنسان حين لم يكن له قدر عند الخليقة. ثم لما عرف الله الملائكة أنه جعل آدم خليفة، وحمله الأمانة التي عجز عنها السموات والأرض والجبال، ظهر فضله على الكل، فصار مذكورا. قال القشيري: وعلى الجملة ما كان مذكورا للخلق، وإن كان مذكورا لله. وحكى محمد بن الجهم عن الفراء: «لم يكن شيئا» قال: كان شيئا ولم يكن مذكورا. وقال قوم: النفي يرجع إلى الشيء؛ أي قد مضى مدد من الدهر وآدم لم يكن شيئا يذكر في الخليقة؛ لأنه آخر ما خلقه من أصناف الخليقة، والمعدوم ليس بشيء حتى يأتي عليه حين. والمعنى: قد مضت عليه أزمنة وما كان آدم شيئا ولا مخلوقا ولا مذكورا لأحد من الخليقة. وهذا معنى قول قتادة ومقاتل: قال قتادة: إنما خلق الإنسان حديثا ما نعلم من خليقة الله جل ثناؤه خليقة كانت بعد الإنسان.وقال مقاتل: في الكلام تقديم وتأخير، وتقديره: هل أتى حين من الدهر لم يكن الإنسان شيئا مذكورا؛ لأنه خلقه بعد خلق الحيوان كله، ولم يخلق بعده حيوانا.وقد قيل: «الإنسان» في قوله تعالى «هل أتى على الإنسان حين» عني به الجنس من ذرية آدم، وأن الحين تسعة أشهر، مدة حمل الإنسان في بطن أمه «لم يكن شيئا مذكورا» : إذ كان علقة ومضغة؛ لأنه في هذه الحالة جماد لا خطر له. وقال أبو بكر رضي الله عنه لما قرأ هذه الآية: ليتها تمت فلا نبتلى. أي ليت المدة التي أتت على آدم لم تكن شيئا مذكورا تمت على ذلك، فلا يلد ولا يبتلى أولاده. وسمع عمر بن الخطاب رضي الله عنه رجلا يقرأ «هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا» فقال ليتها تمت.قوله تعالى: «إنا خلقنا الإنسان» أي ابن آدم من غير خلاف «من نطفة» أي من ماء يقطر وهو المني، وكل ماء قليل في وعاء فهو نطفة؛ كقول عبدالله بن رواحة يعاتب نفسه:مالي أراك تكرهين الجنة هل أنت إلا نطفة في شنهوجمعها: نطف ونطاف. «أمشاج» أخلاط. واحدها: مشج ومشيج، مثل خدن وخدين؛ قال: رؤبة:يطرحن كل معجل نشاج لم يُكس جلدا في دم أمشاجويقال: مشجت هذا بهذا أي خلطته، فهو ممشوج ومشيج؛ مثل مخلوط وخليط. وقال المبرد: واحد الأمشاج: مشيج؛ يقال: مشج يمشج: إذا خلط، وهو هنا اختلاط النطفة بالدم؛ قال الشماخ:طوت أحشاء مرتجة لوقت على مشج سلالته مهينوقال الفراء: أمشاج: أخلاط ماء الرجل وماء المرأة، والدم والعلقة. ويقال للشيء من هذا إذا خلط: مشيج كقولك خليط، وممشوج كقولك مخلوط. وروي عن ابن عباس رضي الله عنه قال: الأمشاج: الحمرة في البياض، والبياض في الحمرة. وهذا قول يختاره كثير من أهل اللغة؛ قال الهذلي:كان الريش والفوقين منه خلاف النصل سيط به مشيجوعن ابن عباس أيضا قال: يختلط ماء الرجل وهو أبيض غليظ بماء المرأة وهو أصفر رقيق فيخلق منهما الولد، فما كان من عصب وعظم وقوة فهو من ماء الرجل، وما كان من لحم ودم وشعر فهو من ماء المرأة. وقد روي هذا مرفوعا؛ ذكره البزار.وروي عن ابن مسعود: أمشاجها عروق المضغة. وعنه: ماء الرجل وماء المرأة وهما لونان. وقال مجاهد: نطفة الرجل بيضاء وحمراء ونطفة المرأة خضراء وصفراء. وقال ابن عباس: خلق من ألوان؛ خلق من تراب، ثم من ماء الفرج والرحم، وهي نطفة ثم علقة ثم مضغة ثم عظم ثم لحم. ونحوه قال قتادة: هي أطوار الخلق: طور وطور علقة وطور مضغة عظام ثم يكسو العظام لحما؛ كما قال في سورة «المؤمنون» «ولقد خلقنا الإنسان من سلالة من طين» «المؤمنون: 12» الآية. وقال ابن السكيت: الأمشاج الأخلاط؛ لأنها ممتزجة من أنواع فخلق الإنسان منها ذا طبائع مختلفة. وقال أهل المعاني: الأمشاج ما جمع وهو في معنى الواحد؛ لأنه نعت للنطفة؛ كما يقال: برمة أعشار وثوب أخلاق. وروي عن أبي أيوب الأنصاري: قال جاء حبر من اليهود إلى النبي صلى الله عليه وسلم فقال: أخبرني عن ماء الرجل وماء المرأة؟ فقال: «ماء الرجل أبيض غليظ وماء المرأة أصفر رقيق فإذا علا ماء المرأة آنثت وإذا علا ماء الرجل أذكرت» فقال الحبر: أشهد أن لا إله إلا الله وأنك رسول الله. وقد مضى هذا القول مستوفى في سورة «البقرة» .قوله تعالى: «نبتليه» أي نختبره. وقيل: نقدر فيه الابتلاء وهو الاختبار. وفيما يختبر به وجهان: أحدهما: نختبره بالخير والشر؛ قال الكلبي. الثاني: نختبر شكره في السراء وصبره في الضراء؛ قال الحسن. وقيل: «نبتليه» نكلفه. وفيه أيضا وجهان: أحدهما: بالعمل بعد الخلق؛ قال مقاتل. الثاني: بالدين ليكون مأمورا بالطاعة ومنهيا عن المعاصي. وروي عن ابن عباس: «نبتليه» : نصرفه خلقا بعد خلق؛ لنبتليه بالخير والشر. وحكى محمد بن الجهم عن الفراء قال: المعنى والله أعلم «فجعلناه سميعا بصيرا» لنبتليه، وهي مقدمة معناها التأخير.قلت: لأن الابتلاء لا يقع إلا بعد تمام الخلقة. وقيل: «جعلناه سميعا بصيرا» : يعني جعلنا له سمعا يسمع به الهدى، وبصرا يبصر به الهدى.قوله تعالى: «إنا هديناه السبيل» أي بينا له وعرفناه طريق الهدى والضلال، والخير والشر ببعث الرسل، فآمن أو كفر؛ كقوله تعالى: «وهديناه النجدين» «البلد: 10» . وقال مجاهد: أي بينا له السبيل إلى الشقاء والسعادة. وقال الضحاك وأبو صالح والسدي: السبيل هنا خروجه من الرحم. وقيل: منافعه ومضاره التي يهتدي إليها بطبعه وكمال عقله. «إما شاكرا وإما كفورا» أي أيهما فعل فقد بينا له. قال الكوفيون: «إن» ها هنا تكون جزاء و «ما» زائدة أي بينا له الطريق إن شكر أو كفر. واختاره الفراء ولم يجزه البصريون؛ إذ لا تدخل «إن» للجزاء على الأسماء إلا أن يضمر بعدها فعل. وقيل: أي هديناه الرشد، أي بينا له سبيل التوحيد بنصب الأدلة عليه؛ ثم إن خلقنا له الهداية اهتدى وآمن، وإن خذلناه كفر. وهو كما تقول: قد نصحت لك، إن شئت فاقبل، وإن شئت فاترك؛ أي فإن شئت، فتحذف الفاء. وكذا «إما شاكرا» والله أعلم. ويقال: هديته السبيل وللسبيل وإلى السبيل. وقد تقدم في «الفاتحة» وغيرها. وجمع بين الشاكر والكفور، ولم يجمع بين الشكور والكفور مع اجتماعهما في معنى المبالغة؛ نفيا للمبالغة في الشكر وإثباتا لها في الكفر؛ لأن شكر الله تعالى لا يؤدى، فانتفت عنه المبالغة، ولم تنتف عن الكفر المبالغة، فقل شكره، لكثرة النعم عليه وكثرة كفره وإن قل مع الإحسان إليه. حكاه الماوردي.


إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلَاسِلَا وَأَغْلَالاً وَسَعِيراً

إنا أعتدنا للكافرين سلاسل وأغلالا وسعيراقوله تعالى: «إنا أعتدنا للكافرين سلاسل وأغلالا وسعيرا» بين حال الفريقين، وأنه تعبد العقلاء وكلفهم ومكنهم مما أمرهم، فمن كفر فله العقاب، ومن وحد وشكر فله الثواب. والسلاسل: القيود في جهنم طول كل سلسلة سبعون ذراعا كما مضى في «الحاقة» . وقرأ نافع والكسائي وأبو بكر عن عاصم وهشام عن ابن عامر «سلاسلا» منونا. الباقون بغير تنوين. ووقف قنبل وابن كثير وحمزة بغير ألف. الباقون بالألف. فأما «قوارير» الأول فنونه نافع وابن كثير والكسائي وأبو بكر عن عاصم، ولم ينون الباقون. ووقف فيه يعقوب وحمزة بغير ألف. والباقون بالألف. وأما «قوارير» الثانية فنونه أيضا نافع والكسائي وأبو بكر، ولم ينون الباقون. فمن نون قرأها بالألف، ومن لم ينون أسقط منها الألف، واختار أبو عبيد التنوين في الثلاثة، والوقف بالألف اتباعا لخط المصحف؛ قال: رأيت في مصحف عثمان «سلاسلا» بالألف و «وقواريرا» الأول بالألف، وكان الثاني مكتوبا بالألف فحكت فرأيت أثرها هناك بينا. فمن صرف فله أربع حجج: أحدها: أن الجموع أشبهت الآحاد فجمعت جمع الآحاد، فجعلت في حكم الآحاد فصرفت. الثانية: أن الأخفش حكى عن العرب صرف جميع ما لا ينصرف إلا أفعل منك، وكذا قال الكسائي والفراء: هو على لغة من يجر الأسماء كلها إلا قولهم هو أظرف منك فإنهم لا يجرونه؛ وأنشد ابن الأنباري في ذلك قول عمرو بن كلثوم:كأن سيوفنا فينا وفيهم مخاريق بأيدي لا عبيناوقال لبيد:وجزور أيسار دعوت لحتفها بمغالق متشابه أجسامهاوقال لبيد أيضا:فضلا وذو كرم يعين على الندى سمح كسوب رغائب غنامهافصرف مخاريق ومغالق ورغائب، وسبيلها ألا تصرف. والحجة الثالثة: أن يقول نونت قوارير الأول لأنه رأس آية، ورؤوس الآي جاءت بالنون، كقوله جل وعز: «مذكورا» . «سميعا بصيرا» فنونا الأول ليوقف بين رؤوس الآي، ونونا الثاني على الجوار للأول. والحجة الرابعة: اتباع المصاحف، وذلك أنهما جميعا في مصاحف مكة والمدينة والكوفة بالألف. وقد احتج من لم يصرفهن بأن قال: إن كل جمع بعد الألف منه ثلاثة أحرف أو حرفان أو حرف مشدد لم يصرف في معرفة ولا نكرة؛ فالذي بعد الألف منه ثلاثة أحرف قولك: قناديل ودنانير ومناديل، والذي بعد الألف منه حرفان قول الله عز وجل: «لهدمت صوامع» «الحج: 40» لأن بعد الألف منه حرفين، وكذلك قوله: «ومساجد يذكر فيها اسم الله كثيرا» «الحج: 40» . والذي بعد الألف منه حرف مشدد شواب ودواب. وقال خلف: سمعت يحيى بن آدم يحدث عن ابن إدريس قال: في المصاحف الأول الحرف الأول بالألف والثاني بغير ألف؛ فهذا حجة لمذهب حمزة. وقال خلف: رأيت في مصحف ينسب إلى قراءة ابن مسعود الأول بالألف والثاني بغير ألف. وأما أفعل منك فلا يقول أحد من العرب في شعره ولا في غيره هو أفعل منك منونا؛ لأن من تقوم مقام الإضافة فلا يجمع بين تنوين وإضافة في حرف؛ لأنهما دليلان من دلائل الأسماء ولا يجمع بين دليلين؛ قال الفراء وغيره.قوله تعالى: «وأغلالا» جمع غل تغل بها أيديهم إلى أعناقهم. وعن جبير بن نفير عن أبي الدرداء كان يقول: ارفعوا هذه الأيدي إلى الله جل ثناؤه قبل أن تغل بالأغلال. قال الحسن: إن الأغلال لم تجعل في أعناق أهل النار؛ لأنهم أعجزوا الرب سبحانه ولكن إذلالا. «وسعيرا» تقدم القول فيه.


إِنَّ الْأَبْرَارَ يَشْرَبُونَ مِن كَأْسٍ كَانَ مِزَاجُهَا كَافُوراً

إن الأبرار يشربون من كأس كان مزاجها كافورا. انظر تفسير الآية 6


عَيْناً يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيراً

قوله تعالى: «إن الأبرار يشربون من كأس» الأبرار: أهل الصدق واحدهم بر، وهو من امتثل أمر الله تعالى. وقيل: البر الموحد والأبرار جمع بار مثل شاهد وأشهاد، وقيل: هو جمع بر مثل نهر وأنهار؛ وفي الصحاح: وجمع البر الأبرار، وجمع البار البررة، وفلان يبر خالقه ويتبرره أي يطيعه، والأم برة بولدها. وروى ابن عمر عن رسول الله صلى الله عليه وسلم قال: «إنما سماهم الله جل ثناؤه الأبرار لأنهم بروا الآباء والأبناء، كما أن لوالدك عليك حقا كذلك لولدك عليك حقا» . وقال الحسن: البر الذي لا يؤذي الذر. وقال قتادة: الأبرار الذين يؤدون حق الله ويوفون بالنذر.وفي الحديث: «الأبرار الذين لا يؤذون أحدا» . «يشربون من كأس» أي من إناء فيه الشراب. قال ابن عباس: يريد الخمر. والكأس في اللغة الإناء فيه الشراب: وإذا لم يكن فيه شراب لم يسم كأسا. قال عمرو بن كلثوم:صَبْنتِ الكأسَ عنا أمَّ عمرو وكان الكأس مجراها اليميناوقال الأصمعي: يقال صبنت عنا الهدية أو ما كان من معروف تصبن صبنا: بمعنى كففت؛ قاله الجوهري. «كان مزاجها» أي شوبها وخلطها، قال حسان:كأن سبيئة من بيت رأس يكون مزاجها عسل وماءومنه مزاج البدن وهو ما يمازجه من الصفراء والسوداء والحرارة والبرودة. «كافورا» قال ابن عباس: هو اسم عين ماء في الجنة، يقال له عين الكافور. أي يمازجه ماء هذه العين التي تسمى كافورا. وقال سعيد عن قتادة: تمزج لهم بالكافور وتختم بالمسك. وقال مجاهد. وقال عكرمة: مزاجها طعمها. وقيل: إنما الكافور في ريحها لا في طعمها. وقيل: أراد كالكافور في بياضه وطيب رائحته وبرده؛ لأن الكافور لا يشرب؛ كقوله تعالى: «حتى إذا جعله نارا» «الكهف: 96» أي كنار. وقال ابن كيسان: طيب بالمسك والكافور والزنجبيل. وقال مقاتل: ليس بكافور الدنيا. ولكن سمى الله ما عنده بما عندكم حتى تهتدي لها القلوب. وقوله: «كان مزاجها» «كان» زائدة أي من كأس مزاجها كافور. «عينا يشرب بها عباد الله» قال الفراء: إن الكافور اسم لعين ماء في الجنة؛ «فعينا» بدل من كافور على هذا. وقيل: بدل من كأس على الموضع. وقيل: هي حال من المضمر في «مزاجها» . وقيل: (نصب على المدح؛ كما يذكر الرجل فتقول: العاقل اللبيب؛ أي ذكرتم العاقل اللبيب فهو نصب بإضمار أعني. وقيل يشربون عينا. وقال الزجاج المعنى من عين. ويقال: كافور وقافور. والكافور أيضا: وعاء طلع النخل وكذلك الكفرى؛ قاله الأصمعي. وأما قول الراعي:تكسو المفارق واللبات ذا أرج من قصب معتلف الكافور دراجفإن الظبي الذي يكون منه المسك إنما يرعى سنبل الطيب فجعله كافورا. «يشرب بها» قال الفراء: يشرب بها ويشربها سواء في المعنى، وكأن يشرب بها يروى بها وينقع؛ وأنشد:شربن بماء البحر ثم ترفعت متى لجج خضر لهن نئيجقال: ومثله فلان يتكلم بكلام حسن، ويتكم كلاما حسنا. وقيل: المعنى يشربها والباء زائدة وقيل: الباء بدل «من» تقديره يشرب منها؛ قاله القتبي. «يفجرونها تفجيرا» فيقال: إن الرجل منهم ليمشي في بيوتاته ويصعد إلى قصوره، وبيده قضيب يشير به إلى الماء فيجري معه حيثما دار في منازله على مستوى الأرض في غير أخدود، ويتبعه حيثما صعد إلى أعلى قصوره؛ وذلك قوله تعالى: «عينا يشرب بها عباد الله يفجرونها تفجيرا» أي يشققونها شقا كما يفجر الرجل النهر ها هنا وها هنا إلى حيث يريد. وعن ابن أبي نجيح عن مجاهد «يفجرونها تفجيرا» يقودونها حيث شاؤوا وتتبعهم حيثما مالوا مالت معهم. وروى أبو مقاتل عن أبي صالح عن سعد عن أبي سهل عن الحسن قال: قال رسول الله صلى الله عليه وسلم: (أربع عيون في الجنة عينان تجريان من تحت العرش إحداهما التي ذكر الله «يفجرونها تفجيرا» «والأخرى الزنجبيل» والأخريان نضاختان من فوق العرش إحداهما التي ذكر الله «عينا فيها تسمى» «سلسبيلا» والأخرى التسنيم) ذكره الترمذي الحكيم في «نوادر الأصول» . وقال: فالتسنيم للمقربين خاصة شربا لهم، والكافور للأبرار شربا لهم؛ يمزج للأبرار من التسنيم شرابهم، وأما الزنجبيل والسلسبيل فللإبرار منها مزاج هكذا ذكره في التنزيل وسكت عن ذكر ذلك لمن هي شرب، فما كان للإبرار مزاج فهو للمقربين صرف، وما كان للإبرار صرف فهو لسائر أهل الجنة مزاج. والأبرار هم الصادقون، والمقربون: هم الصديقون.


يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْماً كَانَ شَرُّهُ مُسْتَطِيراً

يوفون بالنذر ويخافون يوما كان شره مستطيرا. انظر تفسير الآية 9


وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِيناً وَيَتِيماً وَأَسِيراً

ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا. انظر تفسير الآية 9


إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُوراً

قوله تعالى: «يوفون بالنذر» أي لا يخلفون إذا نذروا. وقال معمر عن قتادة: بما فرض الله عليهم من الصلاة والزكاة والصوم والحج والعمرة وغيره من الواجبات. وقال مجاهد وعكرمة: يوفون إذا نذروا في حق الله جل ثناؤه. وقال الفراء والجرجاني: وفي الكلام إضمار؛ أي كانوا يوفون بالنذر في الدنيا. والعرب قد تزيد مرة «كان» وتحذف أخرى. والنذر: حقيقته ما أوجبه المكلف على نفسه من شيء يفعله. وإن شئت قلت في حده: النذر: هو إيجاب المكلف على نفسه من الطاعات ما لو لم يوجبه لم يلزمه. وقال الكلبي: «يوفون بالنذر» أي يتممون العهود والمعنى واحد؛ وقد قال الله تعالى: «ثم ليقضوا تفثهم وليوفوا نذورهم» «الحج: 29» أي أعمال نسكهم التي ألزموها أنفسهم بإحرامهم بالحج. وهذا يقوي قول قتادة.وأن النذر يندرج فيه ما التزمه المرء بإيمانه من امتثال أمر الله؛ قال القشيري.وروى أشهب عن مالك أنه قال: «يوفون بالنذر» هو نذر العتق والصيام والصلاة.وروى عنه أبو بكر بن عبدالعزيز قال مالك. «يوفون بالنذر» قال: النذر: هو اليمين.قوله تعالى: «ويخافون» أي يحذرون «يوما» أي يوم القيامة. «كان شره مستطيرا» أي عاليا داهيا فاشيا وهو في اللغة ممتدا؛ والعرب تقول: استطار الصدع في القارورة والزجاجة واستطال: إذا امتد؛ قال الأعشى:وبانت وقد أسأرت في الفؤاد صدعا على نأيها مستطيراويقال: استطار الحريق: إذا انتشر. واستطار الفجر إذا انتشر الضوء.وقال حسان:وهان على سراء بني لؤي حريق بالبويرة مستطيروكان قتادة يقول: استطار والله شر ذلك اليوم حتى ملأ السموات والأرض.وقال مقاتل: كان شره فاشيا في السموات فانشقت، وتناثرت الكواكب، وفزعت الملائكة، وفي الأرض نسفت الجبال وغارت المياه.قوله تعالى: «ويطعمون الطعام على حبه» قال ابن عباس ومجاهد: على قلته وحبهم إياه وشهوتهم له. وقال الداراني: على حب الله. وقال الفضيل بن عياض: على حب إطعام الطعام. وكان الربيع بن خيثم إذا جاءه السائل قال: أطعموه سكرا فإن الربيع يحب السكر. «مسكينا» أي ذا مسكنة. وروى أبو صالح عن ابن عباس قال: هو الطواف يسألك مالك «ويتيما» أي من يتامى المسلمين. وروى منصور عن الحسن: أن يتيما كان يحضر طعام ابن عمر، فدعا ذات يوم بطعامه، وطلب اليتيم فلم يجده، وجاءه بعد ما فرغ ابن عمر من طعامه فلم يجد الطعام، فدعا له بسويق وعسل؛ فقال: دونك هذا، فوالله ما غبنت؛ قال الحسن وابن عمر: والله ما غبن. «وأسيرا» أي الذي يؤسر فيحبس. فروى أبو صالح عن ابن عباس قال: الأسير من أهل الشرك يكون في أيديهم. وقال قتادة. وروى ابن أبي نجيح عن مجاهد قال: الأسير هو المحبوس. وكذا قال سعيد بن جبير وعطاء: هو المسلم يحبس بحق. وعن سعيد بن جبير مثل قول قتادة وابن عباس. قال قتادة: لقد أمر الله بالأسرى أن يحسن إليهم، وأن أسراهم يومئذ لأهل الشرك، وأخوك المسلم أحق أن تطعمه.وقال عكرمة: الأسير العبد. وقال أبو حمزة الثمالي: الأسير المرأة، يدل عليه قوله عليه السلام: «استوصوا بالنساء خيرا فإنهن عوان عندكم» أي أسيرات. وقال أبو سعيد الخدري: قرأ رسول الله صلى الله عليه وسلم «ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا» فقال: «المسكين الفقير، واليتيم الذي لا أب له، والأسير المملوك والمسجون» ذكره الثعلبي. وقيل: نسخ إطعام المسكين آية الصدقات؛ وإطعام الأسير «آية» السيف؛ قال سعيد بن جبير. وقال غيره: بل هو ثابت الحكم، وإطعام اليتيم والمسكين على التطوع، وإطعام الأسير لحفظ نفسه إلا أن يتخير فيه الإمام. الماوردي: ويحتمل أن يريد بالأسير الناقص العقل؛ لأنه في أسر خبله وجنونه، وأسر المشرك انتقام يقف على رأي الإمام؛ وهذا بر وإحسان. وعن عطاء قال: الأمير من أهل القبلة وغيرهم.قلت: وكأن هذا القول عام يجمع جميع الأقوال، ويكون إطعام الأسير المشرك قربة إلى الله تعالى، غير أنه من صدقة التطوع، فأما المفروضة فلا. والله أعلم.ومضى القول في المسكين واليتيم والأسير واشتقاق ذلك من اللغة في «البقرة» مستوفى والحمد لله.قوله تعالى: «إنما نطعمكم لوجه الله» أي يقولون بألسنتهم للمسكين واليتيم والأسير «إنما نطعمكم» في الله جل ثناؤه فزعا من عذابه وطمعا في ثوابه. «لا نريد منكم جزاء ولا شكورا» «لا نريد منكم جزاء» أي مكافأة. «ولا شكورا» أي ولا أن تثنوا علينا بذلك؛ قال ابن عباس: كذلك كانت نياتهم في الدنيا حين أطعموا. وعن سالم عن مجاهد قال: أما إنهم ما تكلموا به ولكن علمه الله جل ثناؤه منهم فأثنى به عليهم؛ ليرغب في ذلك راغب. وقال سعيد بن جبير حكاه عنه القشيري. وقيل: إن هذه الآية نزلت في مطعم بن ورقاء الأنصاري نذر نذرا فوفى به. وقيل: نزلت فيمن تكفل بأسرى بدر وهم سبعة من المهاجرين: أبو بكر وعمر وعلي والزبير وعبدالرحمن بن عوف وسعد وأبو عبيدة رضي الله عنهم؛ ذكره الماوردي. وقال مقاتل: نزلت في رجل من الأنصار أطعم في يوم واحد مسكينا ويتيما وأسيرا. وقال أبو حمزة الثمالي: بلغني أن رجلا قال يا رسول الله أطعمني فإني والله مجهود؛ فقال: «والذي نفسي بيده ما عندي ما أطعمك ولكن اطلب» فأتى رجلا من الأنصار وهو يتعشى مع امرأته فسأله؛ وأخبره بقول النبي صلى الله عليه وسلم؛ فقالت المرأة: اطعمه واسقه. ثم أتى النبي صلى الله عليه وسلم يتيم فقال: يا رسول الله! أطعمني فإني مجهود. فقال: «ما عندي ما أطعمك ولكن اطلب» فاستطعم ذلك الأنصاري فقالت المرأة: أطعمه واسقه، فأطعمه. ثم أتى النبي صلى الله عليه وسلم أسير فقال: يا رسول الله! أطعمني فإني مجهود. فقال: «والله ما معي ما أطعمك ولكن اطلب» فجاء الأنصاري فطلب، فقالت المرأة: أطعمه واسقه. فنزلت: «ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا» ذكره الثعلبي. وقال أهل التفسير: نزلت في علي وفاطمة رضي الله عنهما وجارية لهما اسمها فضة.قلت: والصحيح أنها نزلت في جميع الأبرار، ومن فعل فعلا حسنا؛ فهي عامة.وقد ذكر النقاش والثعلبي والقشيري وغير واحد من المفسرين في قصة علي وفاطمة وجاريتهما حديثا لا يصح ولا يثبت، رواه ليث عن مجاهد عن ابن عباس في قوله عز وجل: «يوفون بالنذر ويخافون يوما كان شره مستطيرا. ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا» قال: مرض الحسن والحسين فعادهما رسول الله صلى الله عليه وسلم، وعادهما عامة العرب؛ فقالوا: يا أبا الحسن - ورواه جابر الجعفي عن قنبر مولى علي قال: مرض الحسن والحسين حتى عادهما أصحاب رسول الله صلى الله عليه وسلم، فقال أبو بكر رضي الله عنه: يا أبا الحسن - رجع الحديث إلى حديث ليث بن أبي سليم - لو نذرت عن ولديك شيئا، وكل نذر ليس له وفاء فليس بشيء. فقال رضي الله عنه: إن برأ ولداي صمت لله ثلاثة أيام شكرا. وقالت جارية لهم نوبية: إن برأ سيداي صمت لله ثلاثة أيام شكرا. وقالت فاطمة مثل ذلك. وفي حديث الجعفي فقال الحسن والحسين: علينا مثل ذلك فألبس الغلامان العافية، وليس عند آل محمد قليل ولا كثير، فانطلق علي إلى شمعون بن حاريا الخيبري، وكان يهوديا، فاستقرض منه ثلاثة أصوع من شعير، فجاء به، فوضعه ناحية البيت، فقامت فاطمة إلى صاع فطحنته واختبزته، وصلى علي مع النبي صلى الله عليه وسلم، ثم أتى المنزل فوضع الطعام بين يديه. وفي حديث الجعفي: فقامت الجارية إلى صاع من شعير فخبزت منه خمسة أقراص، لكل واحد منهم قرص، فلما مضى صيامهم الأول وضع بين أيديهم الخبز والملح الجريش؛ إذ أتاهم مسكين، فوقف بالباب وقال: السلام عليكم أهل بيت محمد - في حديث الجعفي - أنا مسكين من مساكين أمة محمد صلى الله عليه وسلم، وأنا والله جائع؛ أطعموني أطعمكم الله من موائد الجنة. فسمعه علي رضي الله عنه، فأنشأ يقول:فاطم ذات الفضل اليقين يا بنت خير الناس أجمعينأما ترين البائس المسكين قد قام بالباب له حنينيشكو إلى الله ويستكين يشكو إلينا جائع حزينكل امرئ بكسبه رهين وفاعل الخيرات يستبينموعدنا جنة عليين حرمها الله على الضنينوللبخيل موقف مهين تهوى به النار إلى سجينشرابه الحميم والغسلين من يفعل الخير يقم سمينويدخل الجنة أي حينفأنشأت فاطمة رضي الله عنها تقول:أمرك عندي يا ابن عم طاعه ما بي من لؤم ولا وضاعهغديت في الخبز له صناعه أطعمه ولا أبالي الساعهأرجو إذا أشبعت ذا المجاعه أن ألحق الأخيار والجماعهوأدخل الجنة لي شفاعهفأطعموه الطعام، ومكثوا يومهم وليلتهم لم يذوقوا شيئا إلا الماء القراح، فلما أن كان في اليوم الثاني قامت إلى صاع فطحنته واختبزته، وصلى علي مع النبي صلى الله عليه وسلم، ثم أتى المنزل فوضع الطعام بين أيديهم؛ فوقف بالباب يتيم فقال: السلام عليكم أهل بيت محمد، يتيم من أولاد المهاجرين استشهد والدي يوم العقبة. أطعموني أطعمكم الله من موائد الجنة. فسمعه علي فأنشأ يقول:فاطم بنت السيد الكريم بنت نبي ليس بالزنيملقد أتى الله بذي اليتيم من يرحم اليوم يكن رحيمويدخل الجنة أي سليم قد حرم الخلد على اللئيمألا يجوز الصراط المستقيم يزل في النار إلى الجحيمشرابه الصديد والحميمفأنشأت فاطمة رضي الله عنها تقول:أطعمه اليوم ولا أبالي وأوثر الله على عياليأمسوا جياعا وهمُ أشبالي أصغرهم يقتل في القتالبكر بلا يقتل باغتيال يا ويل للقاتل مع وبالتهوي به النار إلى سفال وفي يديه الغل والأغلالكبولة زادت على الأكبالفأطعموه الطعام ومكثوا يومين وليلتين لم يذوقوا شيئا إلا الماء القراح؛ فلما كانت في اليوم الثالث قامت إلى الصاع الباقي فطحنته واختبزته، وصلى علي مع النبي صلى الله عليه وسلم، ثم أتى المنزل، فوضع الطعام بين أيديهم؛ إذ أتاهم أسير فوقف بالباب فقال: السلام عليكم أهل بيت محمد، تأسروننا وتشدوننا ولا تطعموننا! أطعموني فإني أسير محمد. فسمعه علي فأنشأ يقول:فاطم يا بنت النبي أحمد بنت نبي سيد مسودوسماه الله فهو محمد قد زانه الله بحسن أغيدهذا أسير للنبي المهتد مثقل في غله مقيدينكو إلينا الجوع قد تمدد من يطعم اليوم يجده في غدعند العلي الواحد الموحد ما يزرع الزارع سوف يحصدأعطيه لا لا تجعليه أقعدفأنشأت فاطمة رضي الله تعالى عنها تقول:لم يبق مما جاء غير صاع قد ذهبت كفي مع الذراعابناي والله هما جياع يا رب لا تتركهما ضياعأبوهما للخير ذو اصطناع يصطنع المعروف بابتداععبل الذراعين شديد الباع وما على رأسي من قناعإلا قناعا نسجه أنساعفأعطوه الطعام ومكثوا ثلاثة أيام ولياليها لم يذوقوا شيئا إلا الماء القراح، فلما أن كان في اليوم الرابع، وقد قضى الله النذر أخذ بيده اليمنى الحسن، وبيده اليسرى الحسين، وأقبل نحو رسول الله صلى الله عليه وسلم وهم يرتعشون كالفراخ من شدة الجوع؛ فلما أبصرهم رسول الله صلى الله عليه وسلم قال: «يا أبا الحسن ما أشد ما يسوءني ما أرى بكم انطلق بنا إلى ابنتي فاطمة» فانطلقوا إليها وهي في محرابها، وقد لصق بطنها بظهرها، وغارت عيناها من شدة الجوع، فلما رآها رسول الله صلى الله عليه وسلم وعرف المجاعة في وجهها بكى وقال: «واغوثاه يا الله، أهل بيت محمد يموتون جوعا» فهبط جبريل عليه السلام وقال: السلام عليك، ربك يقرئك السلام يا محمد، خذه هنيئا في أهل بيتك. قال: «وما أخذ يا جبريل» فأقرأه «هل أتى على الإنسان حين من الدهر» إلى قوله: «ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا. إنما نطعمكم لوجه الله لا نريد منكم جزاء ولا شكورا» قال الترمذي الحكيم أبو عبدالله في نوادر الأصول: فهذا حديث مزوق مزيف، قد تطرف فيه صاحبه حتى تشبه على المستمعين، فالجاهل بهذا الحديث يعض شفتيه تلهفا ألا يكون بهذه الصفة، ولا يعلم أن صاحب هذا الفعل مذموم؛ وقد قال الله تعالى في تنزيله: «ويسألونك ماذا ينفقون قل العفو» «البقرة: 219» وهو الفضل الذي يفضل عن نفسك وعيالك، وجرت الأخبار عن رسول الله صلى الله عليه وسلم متواترة بأن «خير الصدقة ما كان عن ظهر غنى» . «وابدأ بنفسك ثم بمن تعول» وافترض الله على الأزواج نفقة أهاليهم وأولادهم. وقال رسول الله صلى الله عليه وسلم: «كفى بالمرء إثما أن يضيع من يقوت» أفيحسب عاقل أن عليا جهل هذا الأمر حتى أجهد صبيانا صغارا من أبناء خمس أو ست على جوع ثلاثة أيام ولياليهن؟ حتى تضوروا من الجوع، وغارت العيون منهم؛ لخلاء أجوافهم، حتى أبكى رسول الله صلى الله عليه وسلم ما بهم من الجهد. هب أنه آثر على نفسه هذا السائل، فهل كان يجوز له أن يحمل أهله على ذلك؟! وهب أن أهله سمحت بذلك لعلي فهل جاز له أن يحمل أطفاله على جوع ثلاثة أيام بلياليهن؟! ما يروج مثل هذا إلا على حمقى جهال؛ أبى الله لقلوب متنبهة أن تظن بعلي مثل هذا. وليت شعري من حفظ هذه الأبيات كل ليلة عن علي وفاطمة، وإجابة كل واحد منهما صاحبه، حتى أداه إلى هؤلاء الرواة؟فهذا وأشباهه من أحاديث أهل السجون فيما أرى بلغني أن قوما يخلدون في السجون فيبقون بلا حيلة، فيكتبون أحاديث في السمر وأشباهه، ومثل هذه الأحاديث مفتعلة، فإذا صارت إلى الجهابذة رموا بها وزيفوها، وما من شيء إلا له آفة ومكيدة، وآفة الدين وكيده أكثر.


إِنَّا نَخَافُ مِن رَّبِّنَا يَوْماً عَبُوساً قَمْطَرِيراً

إنا نخاف من ربنا يوما عبوسا قمطريرا. انظر تفسير الآية 11


فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُوراً

قوله تعالى: «إنا نخاف من ربنا يوما عبوسا قمطريرا» «عبوسا» من صفة اليوم، أي يوما تعبس فيه الوجوه من هوله وشدته، فالمعنى نخاف يوما ذا عبوس. وقال ابن عباس يعبس الكافر يومئذ حتى يسيل منه عرق كالقطران. وعن ابن عباس: العبوس: الضيق، والقمطرير: الطويل؛ قال الشاعر:شديدا عبوسا قمطريراوقيل: القمطرير الشديد؛ تقول العرب: يوم قمطرير وقماطر وعصيب بمعنى؛ وأنشد الفراء:بني عمنا هل تذكرون بلاءنا عليكم إذا ما كان يوم قماطربضم القاف. وقمطر إذا اشتد. وقال الأخفش: القمطرير: أشد ما يكون من الأيام وأطوله في البلاء؛ قال الشاعر:ففروا إذا ما الحرب ثار غبارها ولج بها اليوم العبوس القماطروقال الكسائي: يقال اقمطر اليوم وازمهر اقمطرارا وازمهرارا، وهو القمطرير والزمهرير، ويوم مقمطر إذا كان صعبا شديدا؛ قال الهذلي:بنو الحرب أرضعنا لهم مقمطرة ومن يلق منا ذلك اليوم يهربوقال مجاهد: إن العبوس بالشفتين، والقمطرير بالجبهة والحاجبين؛ فجعلها من صفات الوجه المتغير من شدائد ذلك اليوم؛ وأنشد ابن الأعرابي:يغدو على الصيد يعود منكسر ويقمطر ساعة ويكفهروقال أبو عبيدة: يقال رجل قمطرير أي متقبض ما بين العينين. وقال الزجاج: يقال أقمطرت الناقة: إذا رفعت ذنبها وجمعت قطريها، وزمت بأنفها؛ فاشتقه من القطر، وجعل الميم مزيدة. قال أسد بن ناعصة:واصطليت الحروب في كل يوم باسل الشطر قمطرير الصباحقوله تعالى: «فوقاهم الله» أي دفع عنهم «شر ذلك اليوم» أي بأسه وشدته وعذابه «ولقاهم» أي أتاهم وأعطاهم حين لقوه أي رأوه «نضرة» أي حسنا «وسرورا» أي حبورا. قال الحسن ومجاهد: «نضرة» في وجوههم «وسرورا» في قلوبهم. وفي النضرة ثلاثة أوجه: أحدها أنها البياض والنقاء؛ قال الضحاك. الثاني الحسن والبهاء؛ قال ابن جبير. الثالث أنها أثر النعمة؛ قال ابن زيد.


وَجَزَاهُم بِمَا صَبَرُوا جَنَّةً وَحَرِيراً

وجزاهم بما صبروا جنة وحريرا. انظر تفسير الآية 14


مُتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ لَا يَرَوْنَ فِيهَا شَمْساً وَلَا زَمْهَرِيراً

متكئين فيها على الأرائك لا يرون فيها شمسا ولا زمهريرا. انظر تفسير الآية 14


وَدَانِيَةً عَلَيْهِمْ ظِلَالُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلاً

قوله تعالى: «وجزاهم بما صبروا» على الفقر. وقال القرظي: على الصوم. وقال عطاء: على الجوع ثلاثة أيام وهي أيام النذر. وقيل: بصبرهم على طاعة الله، وصبرهم على معصية الله ومحارمه. و «ما» : مصدرية، وهذا على أن الآية نزلت في جميع الأبرار ومن فعل فعلا حسنا. وروى ابن عمر أن رسول الله صلى الله عليه وسلم سئل عن الصبر فقال: «الصبر أربعة: أولها الصبر عند الصدمة الأولى، والصبر على أداء الفرائض، والصبر على اجتناب محارم الله، والصبر على المصائب» . «جنة وحريرا» أي أدخلهم الجنة وألبسهم الحرير. أي يسمى بحرير الدنيا وكذلك الذي في الآخرة «وفيه» ما شاء الله عز وجل من الفضل. وقد تقدم: أن من لبس الحرير في الدنيا لم يلبسه في الآخرة، وإنما ألبسه من ألبسه في الجنة عوضا عن حبسهم أنفسهم في الدنيا عن الملابس التي حرم الله فيها.قوله تعالى: «متكئين فيها» أي في الجنة؛ ونصب «متكئين» على الحال من الهاء والميم في «جزاهم» والعامل فيها جزى ولا يعمل فيها «صبروا» ؛ لأن الصبر إنما كان في الدنيا والاتكاء في الآخرة. وقال الفراء. وإن شئت جعلت «متكئين» تابعا، كأنه قال جزاهم جنة «متكئين فيها» . «على الأرائك» السرر في الحجال وقد تقدم. وجاءت عن العرب أسماء تحتوي على صفات: أحدها الأريكة لا تكون إلا في حجلة على سرير، ومنها السجل، وهو الدلو الممتلئ ماء، فإذا صفرت لم تسم سجلا، وكذلك الذنوب لا تسمى ذنوبا حتى تملأ، والكأس لا تسمو، كأسا حتى تترع من الخمر. وكذلك الطبق الذي تهدى عليه الهدية مهدى، فإذا كان فارغا قيل طبق أو خوان؛ قال ذو الرمة:خدود جفت في السير حتى كأنما يباشرن بالمعزاء مس الأرائكأي الفرش على السرر. «لا يرون فيها شمسا» أي لا يرون في الجنة شدة حر كحر الشمس «ولا زمهريرا» أي ولا بردا مفرطا؛ قال الأعشى:منعمة طفلة كالمهاة لم تر شمسا ولا زمهريراوعن أبي صالح عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: «اشتكت النار إلى ربها عز وجل قالت: يا رب أكل بعضي بعضا، فجعل لها نفسين نفسا في الشتاء ونفسا في الصيف، فشدة ما تجدون من البرد من زمهريرها، وشدة ما تجدون من الحر في الصيف من سمومها» . وعن النبي صلى الله عليه وسلم أنه قال: «إن هواء الجنة سجسج: لا حر ولا برد» والسجسج: الظل الممتد كما بين طلوع الفجر وطلوع الشمس. وقال مرة الهمداني: الزمهرير البرد القاطع. وقال مقاتل بن حيان: هو شيء مثل رؤوس الإبر ينزل من السماء في غاية البرد. وقال ابن مسعود: هو لون من العذاب، وهو البرد الشديد، حتى إن أهل النار إذا ألقوا فيه سألوا الله أن يعذبهم بالنار ألف سنة أهون عليهم من عذاب الزمهرير يوما واحدا. قال أبو النجم:أو كنت ريحا كنت زمهريراوقال ثعلب: الزمهرير: القمر بلغة طيي؛ قال شاعرهم:وليلة ظلامها قد اعتكر قطعتها والزمهرير ما زهرويروى: ما ظهر؛ أي لم يطلع القمر. فالمعنى لا يرون فيها شمسا كشمس الدنيا ولا قمرا كقمر الدنيا، أي إنهم في ضياء مستديم، لا ليل فيه ولا نهار؛ لأن ضوء النهار بالشمس، وضوء الليل بالقمر. وقد مضى هذا المعنى مجودا في سورة «مريم» عند قوله تعالى: «ولهم رزقهم فيها بكرة وعشيا» «مريم: 62» . وقال ابن عباس: بينما أهل الجنة في الجنة إذ رأوا نورا ظنوه شمسا قد أشرقت بذلك النور الجنة، فيقولون: قال ربنا: «لا يرون فيها شمسا ولا زمهريرا» فما هذا النور؟ فيقول لهم رضوان: ليست هذه شمس ولا قمر، ولكن هذه فاطمة وعلي ضحكا، فأشرقت الجنان من نور ضحكهما، وفيهما أنزل الله تعالى: «هل أتى على الإنسان» وأنشد:أنا مولى لفتى أنزل فيه هل أتىذاك علي المرتضى وابن عم المصطفىقوله تعالى: «ودانية عليهم ظلالها» أي ظل الأشجار في الجنة قريبة من الأبرار، فهي مظلة عليهم زيادة في نعيمهم وإن كان لا شمس ولا قمر ثم؛ كما أن أمشاطهم الذهب والفضة، وإن كان لا وسخ ولا شعث ثم. ويقال: إن ارتفاع الأشجار في الجنة مقدار مائة عام، فإذا اشتهى ولي الله ثمرتها دانت حتى يتناولها. وانتصبت «دانية» على الحال عطفا على «متكئين» كما تقول: في الدار عبدالله متكئا ومرسلة عليه الحجال. وقيل: انتصبت نعتا للجنة؛ أي وجزاهم جنة دانية، فهي، صفة لموصوف محذوف. وقيل: على موضع «لا يرون فيها شمسا ولا زمهريرا» ويرون دانية، وقيل: على المدح أي دنت دانية. قاله الفراء. «ظلالها» الظلال مرفوعة بدانية، ولو قرئ برفع دانية على أن تكون الظلال مبتدأ ودانية الخبر لجاز، وتكون الجملة في موضع الحال من الهاء والميم في «وجزاهم» وقد قرئ بذلك. وفي قراءة عبدالله «ودانيا عليهم» لتقدم الفعل. وفي حرف أبي «ودان» رفع على الاستئناف «وذللت» أي سخرت لهم «قطوفها» أي ثمارها «تذليلا» أي تسخيرا، فيتناولها القائم والقاعد والمضطجع، لا يرد أيديهم عنها بعد ولا شوك؛ قاله قتادة. وقال مجاهد: إن قام أحدا ارتفعت له، وإن جلس تدلت عليه، وإن اضطجع دنت منه فأكل منها. وعنه أيضا: أرض الجنة من ورق، وترابها الزعفران، وطيبها مسك أذفر، وأصول شجرها ذهب وورق، وأفنانها اللؤلؤ والزبرجد والياقوت، والثمر تحت ذلك كله؛ فمن أكل منها قائما لم تؤذه، ومن أكل منها قاعدا لم تؤذه، ومن أكل منها مضطجعا لم تؤذه.وقال ابن عباس: إذا هم أن يتناول من ثمارها تدلت إليه حتى يتناول منها ما يريد، وتذليل القطوف تسهيل التناول. والقطوف: الثمار، الواحد قطف بكسر القاف، سمي به لأنه يقطف، كما سمي الجنى لأنه يجنى. «تذليلا» تأكيد لما وصف به من الذل؛ كقوله: «ونزلناه تنزيلا» «الإسراء: 106» «وكلم الله موسى تكليما» «النساء: 164» . الماوردي: ويحتمل أن يكون تذليل قطوفها أن تبرز لهم من أكمامها، وتخلص لهم من نواها.قلت: وفي هذا بعد؛ فقد روى ابن المبارك، قال: أخبرنا سفيان عن حماد عن سعيد بن جبير عن ابن عباس قال: نخل الجنة: جذوعها زمرد أخضر، وكربها ذهب أحمر، وسعفها كسوة لأهل الجنة، منها مقطعاتهم وحللهم، وثمرها أمثال القلال والدلاء، أشد بياضا من اللبن، وأحلى من العسل، وألين من الزبد ليس فيه عجم.قال أبو جعفر النحاس: ويقال المذلل الذي قد ذلله الماء أي أرواه. ويقال المذلل الذي يفيئه أدنى ريح لنعمته، ويقال المذلل المسوى؛ لأن أهل الحجاز يقولون: ذلل نخلك أي سوه، ويقال المذلل القريب المتناول، من قولهم: حائط ذليل أي قصير. قال أبو جعفر: وهذه الأقوال التي حكيناها ذكرها أهل العلم باللغة وقالوها في قول امرئ القيس:وساق كأنبوب السقي المذلل


وَيُطَافُ عَلَيْهِم بِآنِيَةٍ مِّن فِضَّةٍ وَأَكْوَابٍ كَانَتْ قَوَارِيرَا

ويطاف عليهم بآنية من فضة وأكواب كانت قواريرا. انظر تفسير الآية 18


قَوَارِيرَ مِن فِضَّةٍ قَدَّرُوهَا تَقْدِيراً

قوارير من فضة قدروها تقديرا. انظر تفسير الآية 18


وَيُسْقَوْنَ فِيهَا كَأْساً كَانَ مِزَاجُهَا زَنجَبِيلاً

ويسقون فيها كأسا كان مزاجها زنجبيلا. انظر تفسير الآية 18


عَيْناً فِيهَا تُسَمَّى سَلْسَبِيلاً

قوله تعالى: «ويطاف عليهم بأنية من فضة وأكواب» أي يدور على هؤلاء الأبرار الخدم إذا أرادوا الشراب «بآنية من فضة» قال ابن عباس: ليس في الدنيا شيء مما في الجنة إلا الأسماء؛ أي ما في الجنة أشرف وأعلى وأنقى. ثم لم تنف الأواني الذهبية بل المعنى يسقون في أواني الفضة، وقد يسقون في أواني الذهب. وقد قال تعالى: «يطاف عليهم بصحاف من ذهب وأكواب» «الزخرف: 71» . وقيل: نبه بذكر الفضة على الذهب؛ كقوله: «سرابيل تقيكم الحر» «النحل: 81» أي والبرد؛ فنبه بذكر أحدهما على الثاني. والأكواب: الكيزان العظام التي لا آذان لها ولا عرى، الواحد منها كوب؛ وقال عدي:متكئا تقرع أبوابه يسعى عليه العبد بالكوبوقد مضى في «الزخرف» . «قوارير من فضة» أي في صفاء القوارير وبياض الفضة؛ فصفاؤها صفاء الزجاج وهي من فضة. وقيل: أرض الجنة من فضة، والأواني تتخذ من تربة الأرض التي هي منها. ذكره ابن عباس وقال: ليس في الجنة شيء إلا قد أعطيتم في الدنيا شبهه، إلا القوارير من فضة. وقال: لو أخذت فضة من فضة الدنيا فضربتها حتى تجعلها مثل جناح الذباب لم تر من ورائها الماء، ولكن قوارير الجنة مثل الفضة في صفاء القوارير. «قدروها تقديرا» قراءة العامة بفتح القاف والدال؛ أي قدرها لهم السقاة الذين يطوفون بها عليهم. قال ابن عباس ومجاهد وغيرهما: أتوا بها على قدر ريهم، بغير زيادة ولا نقصان. الكلبى: وذلك ألذ وأشهى؛ والمعنى: قدرتها الملائكة التي تطوف عليهم. وعن ابن عباس أيضا: قدروها على ملء الكف لا تزيد ولا تنقص، حتى لا تؤذيهم بثقل أو بإفراط صغر. وقيل: إن الشاربين قدروا لها مقادير في أنفسهم على ما اشتهوا وقدروا. وقرأ عبيد بن عمير والشعبي وابن سيرين «قدروها» بضم القاف وكسر الدال؛ أي جعلت لهم على قدر إرادتهم. وذكر هذه القراءة المهدوي عن علي وابن عباس رضي الله عنهما؛ وقال: ومن قرأ «قدروها» فهو راجع إلى معنى القراءة الأخرى، وكأن الأصل قدروا عليها فحذف الجر؛ والمعنى قدرت عليهم؛ وأنشد سيبويه:آليت حب العراق الدهر آكله والحب يأكله في القرية السوسوذهب إلى أن المعنى على حب العراق. وقيل: هذا التقدير هو أن الأقداح تطير فتغترف بمقدار شهوة الشارب؛ وذلك قوله تعالى: «قدروها تقديرا» أي لا يفضل عن الري لا ينقص منه، فقد ألهمت الأقداح معرفة مقدار ري المشتهى حتى تغترف بذلك المقدار. ذكر هذا القول الترمذي الحكيم في «نوادر الأصول» .قوله تعالى: «ويسقون فيها كأسا» وهي الخمر في الإناء. «كان مزاجها زنجبيلا» «كان» صلة؛ أي مزاجها زنجبيل، أو كان في حكم الله زنجبيلا. وكانت العرب تستلذ من الشراب ما يمزج بالزنجبيل لطيب رائحته؛ لأنه يحذو اللسان، ويهضم المأكول، فرغبوا في نعيم الآخرة بما اعتقدوه نهاية النعمة والطيب. وقال المسيب عن علس يصف ثغر المرأة:وكأن طعم الزنجبيل به إذ ذقته وسلافة الخمرويروى. الكرم. وقال آخر:،كأن جنيا من الزنجبيـ ـل بات بفيها وأريا مشوراونحوه قول الأعشى:كأن القرنفل والزنجبيـ ـل باتا بفيها وأريا مشوراوقال مجاهد: الزنجبيل اسم للعين التي منها مزاج شراب الأبرار. وكذا قال قتادة: والزنجبيل اسم العين التي يشرب بها المقربون صرفا وتمزج لسائر أهل الجنة. وقيل: هي عين في الجنة يوجد فيها طعم الزنجبيل. وقيل: إن فيه معنى الشراب الممزوج بالزنجبيل. والمعنى كأن فيها زنجبيلا. «عينا» بدل من كأس. ويجوز أن ينتصب بإضمار فعل أي يسقون عينا. ويجوز نصبه بإسقاط الخافض أي من عين على ما تقدم في قوله تعالى: «عينا يشرب بها عباد الله» «الإنسان: 6» . «فيها» أي في الجنة «تسمى سلسبيلا» السلسبيل الشراب اللذيذ، وهو فعليل من السلالة؛ تقول العرب: هذا شراب سلس وسلسال وسلسل وسلسبيل بمعنى؛ أي طيب الطعم لذيذه. وفي الصحاح: وتسلسل الماء في الحلق جرى، وسلسلته أنا صببته فيه، وماء سلسل وسلسال: سهل الدخول في الحلق لعذوبته وصفائه، والسلاسل بالضم مثله.وقال الزجاج: السلسبيل في اللغة: اسم لما كان في غاية السلاسة؛ فكأن العين سميت بصفتها. وعن مجاهد قال: سلسبيلا: حديدة الجرية تسيل في حلوقهم انسلالا.ونحوه عن ابن عباس: إنها الحديدة الجري. ذكره الماوردي؛ ومنه قول حسان بن ثابت رضي الله عنه:يسقون من ورد البريص عليهم بردى يصفق بالرحيق السلسلوقال أبو العالية ومقاتل: إنما سميت سلسبيلا؛ لأنها تسيل عليهم في الطرق وفي منازلهم، تنبع من أصل العرش من جنة عدن إلى أهل الجنة. وقال قتادة: سلسة منقاد ماؤها حيث شاؤوا. ونحوه عن عكرمة. وقال القفال: أي تلك عين شريفة فسل سبيلا إليها. وروي هذا عن علي رضي الله عنه. وقوله: «تسمى» أي إنها مذكورة عند الملائكة وعند الأبرار وأهل الجنة بهذا الاسم. وصرف سلسبيل؛ لأنه رأس آية؛ كقوله تعالى: «الظنونا» «الأحزاب: 10» و «السبيلا» «الأحزاب: 67» .


وَيَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُّخَلَّدُونَ إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤاً مَّنثُوراً

ويطوف عليهم ولدان مخلدون إذا رأيتهم حسبتهم لؤلؤا منثورا. انظر تفسير الآية 22


وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيماً وَمُلْكاً كَبِيراً

وإذا رأيت ثم رأيت نعيما وملكا كبيرا. انظر تفسير الآية 22


عَالِيَهُمْ ثِيَابُ سُندُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّوا أَسَاوِرَ مِن فِضَّةٍ وَسَقَاهُمْ رَبُّهُمْ شَرَاباً طَهُوراً

عاليهم ثياب سندس خضر وإستبرق وحلوا أساور من فضة وسقاهم ربهم شرابا طهورا. انظر تفسير الآية 22


إِنَّ هَذَا كَانَ لَكُمْ جَزَاء وَكَانَ سَعْيُكُم مَّشْكُوراً

قوله تعالى: «ويطوف عليهم ولدان مخلدون» بين من الذي يطوف عليهم بالآنية؛ أي ويخدمهم ولدان مخلدون، فإنهم أخف في الخدمة. ثم قال: «مخلدون» أي باقون على ما هم عليه من الشباب والغضاضة والحسن، لا يهرمون ولا يتغيرون، ويكونون على سن واحدة على مر الأزمنة. وقيل: مخلدون لا يموتون. وقيل: مسورون مقرطون؛ أي محلون والتخليد التحلية. وقد تقدم هذا. «إذا رأيتهم حسبتهم لؤلؤا منثورا» أي ظننتهم من حسنهم وكثرتهم وصفاء ألوانهم: لؤلؤا مفرقا في عرصة المجلس، واللؤلؤ إذا نثر على بساط كان أحسن منه منظوما. وعن المأمون أنه ليلة زفت إليه بوران بنت الحسن بن سهل، وهو على بساط منسوج من ذهب، وقد نثرت عليه نساء دار الخليفة اللؤلؤ، فنظر إليه منثورا على ذلك البساط فاستحسن المنظر وقال: لله در أبي نواس كأنه أبصر هذا حيث يقول:كأن صغرى وكبرى من فقاقعها حصباء در على أرض من الذهبوقيل: إنما شبههم بالمنثور؛ لأنهم سراع في الخدمة، بخلاف الحور العين إذ شبههن باللؤلؤ المكنون المخزون؛ لأنهن لا يمتهن بالخدمة.قوله تعالى: «وإذا رأيت ثم رأيت نعيما وملكا كبيرا» «ثم» : ظرف مكان أي هناك في الجنة، والعامل في «ثم» معنى «رأيت» أي وإذا رأيت ببصرك «ثم» . وقال الفراء: في الكلام «ما» مضمرة؛ أي وإذا رأيت ما ثم؛ كقوله تعالى: «لقد تقطع بينكم» «الأنعام: 94» أي ما بينكم. وقال الزجاج: «ما» موصولة «بثم» على ما ذكره الفراء، ولا يجوز إسقاط الموصول وترك الصلة، ولكن «رأيت» يتعدى في المعنى إلى «ثم» والمعنى: إذا رأيت ببصرك «ثم» ويعني «بثم» الجنة، وقد ذكر الفراء هذا أيضا.والنعيم: سائر ما يتنعم به. والملك الكبير: استئذان الملائكة عليهم؛ قال السدي وغيره. قال الكلبي: هو أن يأتي الرسول من عند الله بكرامة من الكسوة والطعام والشراب والتحف إلى ولي الله وهو في منزله، فيستأذن عليه؛ فذلك الملك العظيم. وقاله مقاتل بن سليمان. وقيل: الملك الكبير: هو أن يكون لأحدهم سبعون حاجبا، حاجبا دون حاجب، فبينما ولي الله فيما هو فيه من اللذة والسرور إذ يستأذن عليه ملك من عند الله، قد أرسله الله بكتاب وهدية وتحفة من رب العالمين لم يرها ذلك الولي في الجنة قط، فيقول للحاجب الخارج: استأذن على ولي الله فإن معي كتابا وهدية من رب العالمين. فيقول هذا الحاجب للحاجب الذي يليه: هذا رسول من رب العالمين، معه كتاب وهدية يستأذن على ولي الله؛ فيستأذن كذلك حتى يبلغ إلى الحاجب الذي يلي ولي الله فيقول له: يا ولي الله! هذا رسول من رب العالمين يستأذن عليك، معه كتاب وتحفة من رب العالمين أفيؤذن له؟ فيقول: نعم! فأذنوا له. فيقول ذلك الحاجب الذي يليه: نعم فأذنوا له. فيقول الذي يليه للآخر كذلك حتى يبلغ الحاجب الآخر. فيقول له: نعم أيها الملك؛ قد أذن لك، فيدخل فيسلم عليه ويقول: السلام يقرئك السلام، وهذه تحفة، وهذا كتاب من رب العالمين إليك. فإذا هو مكتوب عليه: من الحي الذي لا يموت، إلى الحي الذي يموت. فيفتحه فإذا فيه: سلام على عبدي ووليي ورحمتي وبركاتي، يا وليي أما آن لك أن تشتاق إلى رؤية ربك؟ فيستخفه الشوق فيركب البراق فيطير به البراق شوقا إلى زيادة علام الغيوب، فيعطيه ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر. وقال سفيان الثوري: بلغنا أن الملك الكبير تسليم الملائكة عليهم؛ دليله قوله تعالى: «والملائكة يدخلون عليهم من كل باب. سلام عليكم بما صبرتم فنعم عقبى الدار» «الرعد: 23» وقيل: الملك الكبير كون التيجان على رؤوسهم كما تكون على رأس ملك من الملوك. وقال الترمذي الحكيم: يعني ملك التكوين، فإذا أرادوا شيئا قالوا له كن. وقال أبو بكر الوراق: ملك لا يتعقبه هلك. وفي الخبر عن النبي صلى الله عليه وسلم: «إن الملك الكبير هو - أن - أدناهم منزلة ينظر في ملكه مسيرة ألفي عام، يرى أقصاه كما يرى أدناه» قال: «وإن أفضلهم منزلة من ينظر في وجه ربه تعالى كل يوم مرتين» سبحان المنعم.قوله تعالى: «عاليهم ثياب سندس خضر وإستبرق» قرأ نافع وحمزة وابن محيصن «عاليهم» ساكنة الياء، واختاره أبو عبيد أعتبارا بقراءة ابن مسعود وابن وثاب وغيرهما «عاليتهم» وبتفسير ابن عباس: أما رأيت الرجل عليه ثياب يعلوها أفضل منها. الفراء: وهو مرفوع بالابتداء وخبره «ثياب سندس» واسم الفاعل يراد به الجمع. ويجوز في قول الأخفش أن يكون إفراده على أنه اسم فاعل متقدم و «ثياب» مرتفعة به وسدت مسد الخبر، والإضافة فيه في تقدير الانفصال لأنه لم يخص، وابتدئ به لأنه اختص بالإضافة. وقرأ الباقون «عاليهم» بالنصب. وقال الفراء: هو كقولك فوقهم، والعرب تقول: قومك داخل الدار فينصبون داخل على الظرف، لأنه محل. وأنكر الزجاج هذا وقال: هو مما لا نعرفه في الظروف، ولو كان ظرفا لم يجز إسكان الياء. ولكنه بالنصب على الحال من شيئين: أحدهما الهاء والميم في قوله: «يطوف عليهم» أي على الأبرار «ولدان» عاليا الأبرار ثياب سندس؛ أي يطوف عليهم في هذه الحال، والثاني: أن يكون حالا من الولدان؛ أي «إذا رأيتهم حسبتهم لؤلؤا منثورا» في حال علو الثياب أبدانهم. وقال أبو علي: العامل في الحال إما «لقاهم نضرة وسرورا» وإما «جزاهم بما صبروا» قال: ويجوز أن يكون ظرفا فصرف. المهدوي: ويجوز أن يكون اسم فاعل ظرفا؛ كقولك هو ناحية من الدار، وعلى أن عاليا لما كان بمعنى فوق أجري مجراه فجعل ظرفا. وقرأ ابن محيصن وابن كثير وأبو بكر عن عاصم «خضر» بالجر على نعت السندس «وإستبرق» بالرفع نسقا على الثياب، ومعناه عاليهم «ثياب» سندس وإستبرق. وقرأ ابن عامر وأبو عمرو ويعقوب «خضر» رفعا نعتا للثياب «وإستبرق» بالخفض نعتا للسندس، واختاره أبو عبيد وأبو حاتم لجودة معناه؛ لأن الخضر أحسن ما كانت نعتا للثياب فهي مرفوعة، وأحسن ما عطف الإستبرق على السندس عطف جنس على جنس، والمعنى: عاليهم ثياب خضر من سندس وإستبرق، أي من هذين النوعين. وقرأ نافع وحفص كلاهما بالرفع ويكون «خضر» نعتا للثياب؛ لأنهما جميعا بلفظ الجمع «وإستبرق» عطفا على الثياب. وقرأ الأعمش وابن وثاب وحمزة والكسائي كلاهما بالخفض ويكون قوله: «خضر» نعتا للسندس، والسندس اسم جنس، وأجاز الأخفش وصف اسم الجنس بالجمع على استقباح له؛ وتقول: أهلك الناس الدينار الصفر والدرهم البيض؛ ولكنه مستبعد في الكلام. والمعنى على هذه القراءة: عاليهم ثياب سندس خضر وثياب إستبرق. وكلهم صرف الإستبرق، إلا ابن محيصن، فإنه فتحه ولم يصرفه فقرأ «وإستبرق» نصبا في موضع الجر، على منع الصرف،لأنه أعجمي، وهو غلط؛ لأنه نكرة يدخله حرف التعريف؛ تقول الإستبرق إلا أن يزعم «ابن محيصن» أنه قد يجعل علما لهذا الضرب من الثياب. وقرئ «واستبرق» بوصل الهمزة والفتح على أنه سمي باستفعل من البريق، وليس بصحيح أيضا، لأنه معرب مشهور تعريبه، وأن أصله استبرك والسندس: ما رق من الديباج. والإستبرق: ما غلظ منه. وقد تقدم.قوله تعالى: «وحلوا» عطف على «ويطوف» . «أساور من فضة» وفي سورة فاطر «يحلون فيها من أساور من ذهب» وفي سورة الحج «يحلون فيها من أساور من ذهب ولؤلؤا» «الحج: 23» ، فقيل: حلي الرجل الفضة وحلي المرأة الذهب. وقيل: تارة يلبسون الذهب وتارة يلبسون الفضة. وقيل: يجمع في يد أحدهم سواران من ذهب وسواران من فضة وسواران من لؤلؤ، ليجتمع لهم محاسن الجنة؛ قاله سعيد بن المسيب. وقيل: أي لكل قوم ما تميل إليه نفوسهم. «وسقاهم ربهم شرابا طهورا» قال علي رضي الله عنه في قوله تعالى: «وسقاهم ربهم شرابا طهورا» قال: إذا توجه أهل الجنة إلى الجنة مروا بشجرة يخرج من تحت ساقها عينان، فيشربون من إحداهما، فتجري عليهم بنضرة النعيم، فلا تتغير أبشارهم، ولا تتشعث أشعارهم أبدا، ثم يشربون من الأخرى، فيخرج ما في بطونهم من الأذى، ثم تستقبلهم خزنة الجنة فيقولون لهم: «سلام عليكم طبتم فادخلوها خالدي» «الزمر: 73» . وقال النخعي وأبو قلابة: هو إذا شربوه بعد أكلهم طهرهم، وصار ما أكلوه وما شربوه رشح مسك، وضمرت بطونهم. وقال مقاتل: هو من عين ماء على باب الجنة، تنبع من ساق شجرة، من شرب منها نزع الله ما كان في قلبه من غل وغش وحسد، وما كان في جوفه من أذى وقذر. وهذا معنى ما روي عن علي، إلا أنه في قول مقاتل عين واحدة وعليه فيكون فعولا للمبالغة، ولا يكون فيه حجة للحنفي أنه بمعنى الطاهر. وقد مضى بيانه في سورة «الفرقان» والحمد لله. وقال طيب الجمال: صليت خلف سهل بن عبدالله العتمة فقرأ «وسقاهم ربهم شرابا طهورا» وجعل يحرك شفتيه وفمه، كأنه يمص شيئا، فلما فرغ قيل له: أتشرب أم تقرأ؟ فقال: والله لو لم أجد لذته عند قراءته كلذته عند شربه ما قرأته.قوله تعالى: «إن هذا كان لكم جزاء» أي يقال لهم: إنما هذا جزاء لكم أي ثواب. «وكان سعيكم» أي عملكم «مشكورا» أي من قبل الله، وشكره للعبد قبول طاعته، وثناؤه عليه، وإثابته إياه. وروى سعيد عن قتادة قال: غفر لهم الذنب وشكر لهم الحسنى. وقال مجاهد: «مشكورا» أي مقبولا والمعنى متقارب؛ فإنه سبحانه إذا قبل العمل شكره، فإذا شكره أثاب عليه بالجزيل؛ إذ هو سبحانه ذو الفضل العظيم. روي عن ابن عمر: أن رجلا حبشيا قال: يا رسول الله! فضلتم علينا بالصور والألوان والنبوة، أفرأيت إن آمنت بما آمنت به، وعملت بما عملت، أكائن أنا معك في الجنة؟ قال: «نعم والذي نفسي بيده إنه ليرى بياض الأسود في الجنة وضياؤه من مسيرة ألف عام» ثم قال النبي صلى الله عليه وسلم: «من قال لا إله إلا الله كان له بها عند الله عهد، ومن قال سبحان الله والحمد لله كان له بها عند الله مائة ألف حسنة وأربعة وعشرون ألف حسنة» ، فقال الرجل: كيف نهلك بعدها يا رسول الله؟ فقال: «إن الرجل ليأتي يوم القيامة بالعمل لو وضعه على جبل لأثقله. فتجيء النعمة من نعم الله فتكاد أن تستنفد ذلك كله إلا أن يلطف الله برحمته» . قال: ثم نزلت «هل أتى على الإنسان حين من الدهر» إلى قوله: «وملكا كبيرا» قال الحبشي: يا رسول الله! وإن عيني لترى ما ترى، عيناك في الجنة؟ فقال النبي صلى الله عليه وسلم: «نعم» فبكى الحبشي حتى فاضت نفسه. وقال ابن عمر: فلقد رأيت رسول الله صلى الله عليه وسلم يدليه في حفرته ويقول: «إن هذا كان لكم جزاء وكان سعيكم مشكورا» قلنا: يا رسول الله وما هو؟ قال: «والذي نفسي بيده لقد أوقفه الله ثم قال أي عبدي لأبيضن وجهك ولأبوئنك من الجنة حيث شئت، فنعم أجر العاملين» .


إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ الْقُرْآنَ تَنزِيلاً

إنا نحن نزلنا عليك القرآن تنزيلا. انظر تفسير الآية 26


فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تُطِعْ مِنْهُمْ آثِماً أَوْ كَفُوراً

فاصبر لحكم ربك ولا تطع منهم آثما أو كفورا. انظر تفسير الآية 26


وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلاً

واذكر اسم ربك بكرة وأصيلا. انظر تفسير الآية 26


وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلاً طَوِيلاً

قوله تعالى: «إنا نحن نزلنا عليك القرآن تنزيلا» ما افتريته ولا جئت به من عندك، ولا من تلقاء نفسك، فسك، كما يدعيه المشركون. ووجه اتصال هذه الآية بنا قيل أنه سبحانه لما ذكر أصناف الوعد والوعيد، بين أن هذا الكتاب يتضمن ما بالناس حاجة إليه، فليس بسحر ولا كهانة، ولا شعر، وأنه حق. وقال ابن عباس: أنزل القرآن متفرقا: آية بعد آية، ولم ينزل جملة واحدة؛ فلذلك قال «نزلنا» وقد مضى القول في هذا مبينا والحمد لله.قوله تعالى: «فاصبر لحكم ربك» أي لقضاء ربك. وروى الضحاك عن ابن عباس قال: اصبر على أذى المشركين؛ هكذا قضيت. ثم نسخ بآية القتال. وقيل: أي اصبر لما حكم به عليك من الطاعات، أو انتظر حكم الله إذ وعدك أنه ينصرك عليهم، ولا تستعجل فإنه كائن لا محالة. «ولا تطع منهم آثما أو كفورا» أي ذا إثم «أو كفورا» أي لا تطع الكفار. فروى معمر عن قتادة قال: قال أبو جهل: إن رأيت محمدا يصلي لأطأن على عنقه. فأنزل الله عز وجل: «ولا تطع منهم آثما أو كفورا» .ويقال: نزلت في عتبة بن ربيعة والوليد بن المغيرة، وكانا أتيا رسول الله صلى الله عليه وسلم يعرضان عليه الأموال والتزويج، على أن يترك ذكر النبوة، ففيهما نزلت: «ولا تطع منهم آثما أو كفورا» . قال مقاتل: الذي عرض التزويج عتبة بن ربيعة؛ قال: إن بناتي من أجمل نساء قريش، فأنا أزوجك ابنتي من غير مهر وارجع عن هذا الأمر. وقال الوليد: إن كنت صنعت ما صنعت لأجل المال، فأنا أعطيك من المال حتى ترضى وارجع عن هذا الأمر؛ فنزلت. ثم قيل: «أو» في قوله تعالى: «آثما أو كفورا» أوكد من الواو؛ لأن الواو إذا قلت: لا تطع زيدا وعمرا فأطاع أحدهما كان غير عاص؛ لأنه أمره ألا يطيع الاثنين، فإذا قال: «لا تطع منهم آثما أو كفورا» «فأو» قد دلت على أن كل واحد منهما أهل أن يعصي؛ كما أنك إذا قلت: لا تخالف الحسن أو ابن سيرين، أو اتبع الحسن أو ابن سيرين فقد قلت: هذان أهل أن يتبعا وكل واحد منهما أهل لأن يتبع؛ قاله الزجاج. وقال الفراء: «أو» هنا بمنزلة «لا» كأنه قال: ولا كفورا؛ قال الشاعر:لا وجد ثكلى كما وجدت ولا وجد عجول أضلها ربعأو وجد شيخ أضل ناقته يوم توافى الحجيج فاندفعواأراد ولا وجد شيخ. وقيل: الآثم المنافق، والكفور الكافر الذي يظهر الكفر؛ أي لا تطع منهم آثما ولا كفورا. وهو قريب من قول الفراء.قوله تعالى: «واذكر اسم ربك بكرة وأصيلا» أي صل لربك أول النهار وآخره، ففي أوله صلاة الصبح وفي آخره صلاة الظهر والعصر. «ومن الليل فاسجد له» يعني صلاة المغرب والعشاء الآخرة. «وسبحه ليلا طويلا» يعني التطوع في الليل؛ قاله ابن حبيب. وقال ابن عباس وسفيان: كل تسبيح في القرآن فهو صلاة. وقيل: هو الذكر المطلق سواء كان في الصلاة أو في غيرها وقال ابن زيد وغيره: إن قوله: «وسبحه ليلا طويلا» منسوخ بالصلوات الخمس وقيل: هو ندب. وقيل: هو مخصوص بالنبي صلى الله عليه وسلم. وقد تقدم القول في مثله في سورة «المزمل» وقول ابن حبيب حسن. وجمع الأصيل: الأصائل والأصل؛ كقولك سفائن وسفن؛ قال: ولا بأحسن منها إذ دنا الأصل وقال في الأصائل، وهو جمع الجمع:لعمري لأنت البيت أكرم أهله وأقعد في أفيائه بالأصائلوقد مضى في آخر «الأعراف» مستوفى. ودخلت «من» على الظرف للتبعيض، كما دخلت على المفعول في قوله تعالى: «يغفر لكم ذنوبكم» «الصف: 12» .


إِنَّ هَؤُلَاء يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَاءهُمْ يَوْماً ثَقِيلاً

إن هؤلاء يحبون العاجلة ويذرون وراءهم يوما ثقيلا. انظر تفسير الآية 28


نَحْنُ خَلَقْنَاهُمْ وَشَدَدْنَا أَسْرَهُمْ وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلاً

قوله تعالى: «إن هؤلاء يحبون العاجلة» توبيخ وتقريع؛ والمراد أهل مكة. والعجلة الدنيا «ويذرون» أي ويدعون «وراءهم» أي بين أيديهم «يوما ثقيلا» أي عسيرا شديدا كما قال: «ثقلت في السموات والأرض» «الأعراف: 187» . أي يتركون الإيمان بيوم القيامة. وقيل: «ورائهم» أي خلفهم، أي ويذرون الآخرة خلف ظهورهم، فلا يعملون لها. وقيل: «نزلت في اليهود فيما كتموه من صفة الرسول صلى الله عليه وسلم وصحة نبوته. وحبهم العاجلة: أخذهم الرشا على ما أراد المنافقين؛ لاستبطانهم الكفر وطلب الدنيا. والآية تعم. واليوم الثقيل يوم القيامة. وإنما سمي ثقيلا لشدائده وأهواله. وقيل: للقضاء فيه بين عباده.قوله تعالى: » نحن خلقناهم « أي من طين. » وشددنا أسرهم « أي خلقهم؛ قال ابن عباس ومجاهد وقتادة ومقاتل وغيرهم. والأسر الخلق؛ قال أبو عبيد: يقال فرس شديد الأسر أي الخلق. ويقال أسره الله جل ثناؤه إذا شدد خلقه؛ قال لبيد:ساهم الوجه شديد أسره مشرف الحارك محبوك الكتدوقال الأخطل:من كل مجتنب شديد أسره سلس القياد تخاله مختالاوقال أبو هريرة والحسن والربيع: شددنا مفاصلهم وأوصالهم بعضها إلى بعض بالعروق والعصب. وقال مجاهد في تفسير الأسر: هو الشرج، أي إذا خرج الغائط والبول تقبض الموضع. وقال ابن زيد القوة. وقال ابن أحمر يصف فرسا:يمشي بأوظفة شداد أسرها صم السنابك لا تقي بالجدجدواشتقاقه من الأسار وهو القد الذي يشد به الأقتاب؛ يقال: أسرت القتب أسرا أي شددته وربطه؛ ويقال: ما أحسن أسر قتبه أي شده وربطه؛ ومنه قولهم: خذه بأسره إذا أرادوا أن يقولوا هو لك كله؛ كأنهم أرادوا تعكيمه وشده لم يفتح ولم ينقص منه شيء. ومنه الأسير، لأنه كان يكتف بالإسار. والكلام خرج مخرج الامتنان عليهم بالنعم حين قابلوها بالمعصية. أي سويت خلقك وأحكمته بالقوي ثم أنت تكفر بي. » وإذا شئنا بدلنا أمثالهم تبديلا" قال ابن عباس: يقول لو نشاء لأهلكناهم وجئنا بأطوع لله منهم. وعنه أيضا: لغيرنا محاسنهم إلى أسمج الصور وأقبحها. كذلك روى الضحاك عنه. والأول رواه عنه أبو صالح.


إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً

إن هذه تذكرة فمن شاء اتخذ إلى ربه سبيلا. انظر تفسير الآية 31


وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً

وما تشاؤون إلا أن يشاء الله إن الله كان عليما حكيما. انظر تفسير الآية 31


يُدْخِلُ مَن يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَاباً أَلِيماً

قوله تعالى: «إن هذه» أي السورة «تذكرة» أي موعظة «فمن شاء اتخذ إلى ربه سبيلا» أي طريقا موصلا إلى طاعته وطلب مرضاته. وقيل: «سبيلا» أي وسيلة. وقيل وجهة وطريقا إلى الجنة. والمعنى واحد. «وما تشاؤون» أي الطاعة والاستقامة واتخاذ السبيل إلى الله «إلا أن يشاء الله» فأخبر أن الأمر إليه سبحانه ليس إليهم، وأنه لا تنفذ مشيئة أحد ولا تتقدم، إلا أن تتقدم مشيئته. وقرأ ابن كثير وأبو عمرو «وما يشاؤون» بالياء على معنى الخبر عنهم. والباقون بالتاء على معنى المخاطبة لله سبحانه.وقيل: إن الآية الأولى منسوخة بالثانية. والأشبه أنه ليس بنسخ، بل هو تبيين أن ذلك لا يكون إلا بمشيئته. قال الفراء: «وما تشاؤون إلا أن يشاء الله» جواب لقوله: «فمن شاء اتخذ إلى ربه سبيلا» ثم أخبرهم أن الأمر ليس إليهم فقال: «وما تشاؤون» ذلك السبيل «إلا أن يشاء الله» لكم. «إن الله كان عليما» بأعمالكم «حكيما» في أمره ونهيه لكم. وقد مضى في غير موضع. «يدخل من يشاء في رحمته» أي يدخله الجنة راحما له «والظالمين» أي ويعذب الظالمين فنصبه بإضمار يعذب. قال الزجاج: نصب الظالمين لأن قبله منصوب؛ أي يدخل من يشاء في رحمته ويعذب الظالمين أي المشركين ويكون «أعد لهم» تفسيرا لهذا المضمر؛ كما قال الشاعر:أصبحت لا أحمل السلاح ولا أملك رأس البعير إن نفراوالذئب أخشاه إن مررت به وحدي وأخشى الرياح والمطراأي أخشى الذئب أخشاه. قال الزجاج: والاختيار النصب وإن جاز الرفع؛ تقول: أعطيت زيدا وعمرا أعددت له برا، فيختار النصب؛ أي وبررت عمرا أو أبر عمرا. وقوله في «الشورى» : «يدخل من يشاء في رحمته والظالمون» «الشورى: 8» ارتفع لأنه لم يذكر بعده فعل يقع عليه فينصب في المعنى؛ فلم يجز العطف على المنصوب قبله فارتفع بالابتداء. وها هنا قوله: «أعد لهم عذابا» يدل على ويعذب، فجاز النصب. وقرأ أبان بن عثمان «والظالمون» رفعا بالابتداء والخبر «أعد لهم» . «عذابا أليما» أي مؤلما موجعا. وقد تقدم هذا في سورة «البقرة» وغيرها والحمد لله. ختمت السورة.


بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِِ وَالْمُرْسَلَاتِ عُرْفاً

والمرسلات عرفا. انظر تفسير الآية 15


فَالْعَاصِفَاتِ عَصْفاً

فالعاصفات عصفا. انظر تفسير الآية 15


وَالنَّاشِرَاتِ نَشْراً

والناشرات نشرا. انظر تفسير الآية 15


فَالْفَارِقَاتِ فَرْقاً

فالفارقات فرقا. انظر تفسير الآية 15


فَالْمُلْقِيَاتِ ذِكْراً

فالملقيات ذكرا. انظر تفسير الآية 15


عُذْراً أَوْ نُذْراً

عذرا أو نذرا. انظر تفسير الآية 15


إِنَّمَا تُوعَدُونَ لَوَاقِعٌ

إنما توعدون لواقع. انظر تفسير الآية 15


فَإِذَا النُّجُومُ طُمِسَتْ

فإذا النجوم طمست. انظر تفسير الآية 15


وَإِذَا السَّمَاء فُرِجَتْ

وإذا السماء فرجت. انظر تفسير الآية 15


وَإِذَا الْجِبَالُ نُسِفَتْ

وإذا الجبال نسفت. انظر تفسير الآية 15


وَإِذَا الرُّسُلُ أُقِّتَتْ

وإذا الرسل أقتت. انظر تفسير الآية 15


لِأَيِّ يَوْمٍ أُجِّلَتْ

لأي يوم أجلت. انظر تفسير الآية 15


لِيَوْمِ الْفَصْلِ

ليوم الفصل. انظر تفسير الآية 15


وَمَا أَدْرَاكَ مَا يَوْمُ الْفَصْلِ

وما أدراك ما يوم الفصل. انظر تفسير الآية 15


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «والمرسلات عرفا» جمهور المفسرين على أن المرسلات الرياح. وروى مسروق عن عبدالله قال: هي الملائكة أرسلت بالمعروف من أمر الله تعالى ونهيه والخبر والوحي. وهو قول أبي هريرة ومقاتل وأبي صالح والكلبي. وقيل: هم الأنبياء أرسلوا بلا إله إلا الله؛ قاله ابن عباس. وقال أبو صالح: إنهم الرسل ترسل بما يعرفون به من المعجزات. وعن ابن عباس وابن مسعود: إنها الرياح؛ كما قال تعالى: «وأرسلنا الرياح» «الحجر: 22» . وقال: «وهو الذي يرسل الرياح» «الأعراف: 57» . ومعنى «عرفا» يتبع بعضها بعضا كعرف الفرس؛ تقول العرب: الناس إلى فلان عرف واحد: إذا توجهوا إليه فأكثروا. وهو نصب على الحال من «والمرسلات» أي والرياح التي أرسلت متتابعة. ويجوز أن تكون مصدرا أي تباعا. ويجوز أن يكون النصب على تقدير حرف الجر، كأنه قال: والمرسلات بالعرف، والمراد الملائكة أو الملائكة والرسل. وقيل: يحتمل أن يكون المراد بالمرسلات السحاب، لما فيها من نعمة ونقمة، عارفة بما أرسلت فيه ومن أرسلت إليه. وقيل: إنها الزواجر والمواعظ. و «عرفا» على هذا التأويل متتابعات كعرف الفرس؛ قال ابن مسعود. وقيل: جاريات؛ قال الحسن؛ يعني في القلوب. وقيل: معروفات في العقول. «فالعاصفات عصفا» الرياح بغير اختلاف؛ قال المهدوي. وعن ابن مسعود: هي الرياح العواصف تأتي بالعصف، وهو ورق الزرع وحطامه؛ كما قال تعالى: «فيرسل عليكم قاصفا» «الإسراء: 69» . وقيل: العاصفات الملائكة الموكلون بالرياح يعصفون بها. وقيل: الملائكة تعصف بروح الكافر؛ يقال: عصف بالشيء أي أباده وأهلكه، وناقة عصوف أي تعصف براكبها، فتمضى كأنها ريح في السرعة، وعصفت الحرب بالقوم أي ذهبت بهم. وقيل: يحتمل أنها الآيات المهلكة كالزلازل والخسوف. «والناشرات نشرا» الملائكة الموكلون بالسحب ينشرونها. وقال ابن مسعود ومجاهد: هي الرياح يرسلها الله تعالى نشرا بين يدي رحمته؛ أي تنشر السحاب للغيث.وروي ذلك عن أبي صالح. وعنه أيضا: الأمطار؛ لأنها تنشر النبات، فالنشر بمعنى الإحياء؛ يقال: نشر الله الميت وأنشره أي أحياه. وروى عنه السدي: أنها الملائكة تنشر كتب الله عز وجل. وروى الضحاك عن ابن عباس قال: يريد ما ينشر من الكتب وأعمال بني آدم. الضحاك: إنها الصحف تنشر على الله بأعمال العباد.وقال الربيع: إنه البعث للقيامة تنشر فيه الأرواح. قال: «والناشرات» بالواو؛ لأنه استئناف قسم آخر. «فالفارقات فرقا» الملائكة تنزل بالفرق بين الحق والباطل؛ قال ابن عباس ومجاهد والضحاك وأبو صالح. وروى الضحاك عن ابن عباس قال: ما تفرق الملائكة من الأقوات والأرزاق والآجال. وروى ابن أبي نجيح عن مجاهد قال: الفارقات الرياح تفرق بين السحاب وتبدده. وعن سعيد عن قتادة قال: «الفارقات فرقا» الفرقان، فرق الله فيه بين الحق والباطل والحرام والحلال. وقال الحسن وابن كيسان. وقيل: يعني الرسل فرقوا بين ما أمر الله به ونهى عنه أي بينوا ذلك.وقيل: السحابات الماطرة تشبيها بالناقة الفارق وهي الحامل التي تخرج وتند في الأرض حين تضع، ونوق فوارق وفرق. «وربما» شبهوا السحابة التي تنفرد من السحاب بهذه الناقة؛ قال ذو الرمة:أو مزنة فارق يجلو غواربها تبوج البرق والظلماء علجوم «فالملقيات ذكرا» الملائكة بإجماع؛ أي تلقي كتب الله عز وجل إلى الأنبياء عليهم السلام؛ قاله المهدوي. وقيل: هو جبريل وسمي باسم الجمع؛ لأنه كان ينزل بها. وقيل: المراد الرسل يلقون إلى أممهم ما أنزل الله عليهم؛ قال قطرب. وقرأ ابن عباس «فالملقيات» بالتشديد مع فتح القاف؛ وهو كقوله تعالى: «وإنك لتلقى القرآن» «النمل: 6» «عذرا أو نذرا» أي تلقى الوحي إعذارا من الله أو إنذارا إلى خلقه من عذابه؛ قال الفراء. وروى عن أبي صالح قال: يعني الرسل يعذرون وينذرون. وروى سعيد عن قتادة «عذرا» قال: عذرا لله جل ثناؤه إلى خلقه، ونذرا للمؤمنين ينتفعون به ويأخذون به. وروى الضحاك عن ابن عباس. «عذرا» أي ما يلقيه الله جل ثناؤه من معاذير أوليائه وهي التوبة «أو نذرا» ينذر أعداءه. وقرأ أبو عمرو وحمزة والكسائي وحفص «أو نذرا» بإسكان الذال وجميع السبعة على إسكان ذال «عذرا» سوى ما رواه الجعفي والأعشى عن أبي بكر عن عاصم أنه ضم الذال. وروي ذلك عن ابن عباس والحسن وغيرهما. وقرأ إبراهيم التيمي وقتادة «عذرا ونذرا» بالواو العاطفة ولم يجعلا بينهما ألفا. وهما منصوبان على الفاعل له أي للإعذار أو للإنذار. وقيل: على المفعول به، قيل: على البدل من «ذكرا» أي فالملقيات عذرا أو نذرا. وقال أبو علي: يجوز أن يكون العذر والنذر بالثقيل على جمع عاذر وناذر؛ كقوله تعالى: «هذا نذير من النذر الأولى» «النجم: 56» فيكون نصبا على الحال من الإلقاء؛ أي يلقون الذكر في حال العذر والإنذار. أو يكون مفعولا «لذكرا» أي «فالملقيات» أي تذكر «عذرا أو نذرا» . وقال المبرد: هما بالتثقيل جمع والواحد عذير ونذير.قوله تعالى: «إنما توعدون لواقع» هذا جواب ما تقدم من القسم؛ أي ما توعدون من أمر القيامة لواقع بكم ونازل عليكم. ثم بين وقت وقوعه فقال: «فإذا النجوم طمست» أي ذهب ضوؤها ومحي نورها كطمس الكتاب؛ يقال: طمس الشيء إذا درس وطمس فهو مطموس، والريح تطمس الآثار فتكون الريح طامسة والأثر طامسا بمعنى مطموس. «وإذا السماء فرجت» أي فتحت وشقت؛ ومنه قوله تعالى: «وفتحت السماء فكانت أبوابا» «النبأ: 19» . وروى الضحاك عن ابن عباس قال: فرجت للطي. «وإذا الجبال نسفت» أي ذهب بها كلها بسرعة؛ يقال: نسفت الشيء وأنسفته: إذا أخذته كله بسرعة. وكان ابن عباس والكلبي يقول: سويت بالأرض، والعرب تقول: فرس نسوف إذا كان يؤخر الحزام بمرفقيه؛ قال بشر:نسوف للحزام بمرفقيهاونسفت الناقة الكلأ: إذا رعته. وقال المبرد: نسفت قلعت من موضعها؛ يقول الرجل للرجل يقتلع رجليه من الأرض: أنسفت رجلاه. وقيل: النسف تفريق الأجزاء حتى تذروها للرياح. ومنه نسف الطعام؛ لأنه يحرك حتى يذهب الريح بعض ما فيه من التبن. «وإذا الرسل أقتت» أي جمعت لوقتها ليوم القيامة، والوقت الأجل الذي يكون عنده الشيء المؤخر إليه؛ فالمعنى: جعل لها وقت وأجل للفصل والقضاء بينهم وبين الأمم؛ كما قال تعالى: «يوم يجمع الله الرسل» «المائدة: 109» . وقيل: هذا في الدنيا أي جمعت الرسل لميقاتها الذي ضرب لها في إنزال العذاب بمن كذبهم بأن الكفار ممهلون. وإنما تزول الشكوك يوم القيامة. والأول أحسن؛ لأن التوقيت معناه شيء يقع يوم القيامة، كالطمس ونسف الجبال وتشقيق السماء ولا يليق به. التأقيت قبل يوم القيامة. قال أبو علي: أي جعل يوم الدين والفصل لها وقتا. وقيل: أقتت وعدت وأجلت. وقيل: «أقتت» أي أرسلت لأوقات معلومة على ما علمه الله وأراد. والهمزة في «أقتت» بدل من الواو؛ قال الفراء والزجاج. قال الفراء: وكل واو ضمت وكانت ضمتها لازمة جاز أن يبدل منها همزة؛ تقول: صلى القوم إحدانا تريد وحدانا، ويقولون هذه وجوه حسان و «أجوه» . وهذا لأن ضمة الواو ثقيلة. ولم يجز البدل في قوله: «ولا تنسوا الفضل بينكم» «البقرة: 237» لأن الضمة غير لازمة.وقرأ أبو عمرو وحميد والحسن ونصر. وعن عاصم ومجاهد «وقتت» بالواو وتشديد القاف على الأصل. وقال أبو عمرو: وإنما يقرأ «أقتت» من قال في وجوه أجوه. وقرأ أبو جعفر وشيبة والأعرج «وقتت» بالواو وتخفيف القاف. وهو فعلت من الوقت ومنه «كتابا موقوتا» . وعن الحسن أيضا: «ووقتت» بواوين، وهو فوعلت من الوقت أيضا مثل عوهدت. ولو قلبت الواو في هاتين القراءتين ألفا لجاز. وقرأ يحيى وأيوب وخالد بن إلياس وسلام «أقتت» بالهمزة والتخفيف؛ لأنها مكتوبة في المصحف بالألف.قوله تعالى: «لأي يوم أجلت» أي أخرت، وهذا تعظيم لذلك اليوم فهو استفهام على التعظيم. أي «ليوم الفصل» أجلت. وروى سعيد عن قتادة قال: يفصل فيه بين الناس بأعمالهم إلى الجنة أو إلى النار. وفي الحديث: «إذا حشر الناس يوم القيامة قاموا أربعين عاما على رؤوسهم الشمس شاخصة أبصارهم إلى السماء ينتظرون الفصل» . «وما أدراك ما يوم الفصل» أتبع التعظيم تعظيما؛ أي وما أعلمك ما يوم الفصل؟ «ويل يومئذ للمكذبين» أي عذاب وخزي لمن كذب بالله وبرسله وكتبه وبيوم الفصل فهو وعيد. وكرره في هذه السورة عند كل آية لمن كذب؛ لأنه قسمه بينهم على قدر تكذيبهم، فإن لكل مكذب بشيء عذابا سوى تكذيبه بشيء آخر، ورب شيء كذب به هو أعظم جرما من تكذيبه بغيره؛ لأنه أقبح في تكذيبه، وأعظم في الرد على الله، فإنما يقسم له من الويل على قدر ذلك، وعلى قدر وفاقه وهو قوله: «جزاء وفاقا» . «النبأ: 26» . وروي عن النعمان بن بشير قال: ويل: واد في جهنم فيه ألوان العذاب. وقال ابن عباس وغيره. قال ابن عباس: إذا خبت جهنم أخذ من جمره فألقي عليها فيأكل بعضها بعضا. وروي أيضا عن النبي صلى الله عليه وسلم أنه قال: «عرضت علي جهنم فلم أر فيها واديا أعظم من الويل» وروي أنه مجمع ما يسيل من قيح أهل النار وصديدهم، وإنما يسيل الشيء فيما سفل من الأرض وانفطر، وقد علم العباد في الدنيا أن شر المواضع في الدنيا ما استنقع فيها مياه الأدناس والأقذار والغسالات من الجيف وماء الحمامات؛ فذكر أن ذلك الوادي. مستنقع صديد أهل الكفر والشرك؛ ليعلم ذوو العقول أنه لا شيء أقذر منه قذارة، ولا أنتن منه نتنا، ولا أشد منه مرارة، ولا أشد سوادا منه؛ ثم وصفه رسول الله صلى الله عليه وسلم بما تضمن من العذاب، وأنه أعظم واد في جهنم، فذكره الله تعالى في وعيده في هذه السورة.


أَلَمْ نُهْلِكِ الْأَوَّلِينَ

ألم نهلك الأولين. انظر تفسير الآية 19


ثُمَّ نُتْبِعُهُمُ الْآخِرِينَ

ثم نتبعهم الآخرين. انظر تفسير الآية 19


كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ

كذلك نفعل بالمجرمين. انظر تفسير الآية 19


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «ألم نهلك الأولين» أخبر عن إهلاك الكفار من الأمم الماضين من لدن آدم إلى محمد صلى الله عليه وسلم. «ثم نتبعهم الآخرين» أي نلحق الآخرين بالأولين. «كذلك نفعل بالمجرمين» أي مثل ما فعلناه بمن تقدم نفعل بمشركي قريش إما بالسيف، وإما بالهلاك. وقرأ العامة «ثم نتبعهم» بالرفع على الاستئناف، وقرأ الأعرج «نتبعهم» بالجزم عطفا على «نهلك الأولين» كما تقول: ألم تزرني ثم أكرمك. والمراد أنه أهلك قوما بعد قوم على اختلاف أوقات المرسلين. ثم استأنف بقوله: «كذلك نفعل بالمجرمين» يريد من يهلك فيما بعد. ويجوز أن يكون الإسكان تخفيفا من «نتبعهم» لتوالي الحركات. وروي عنه الإسكان للتخفيف. وفي قراءة ابن مسعود «ثم سنتبعهم» والكاف من «كذلك» في موضع نصب، أي مثل ذلك الهلاك نفعله بكل مشرك. ثم قيل: معناه التهويل لهلاكهم في الدنيا اعتبارا. وقيل: هو إخبار بعذابهم في الآخرة.


أَلَمْ نَخْلُقكُّم مِّن مَّاء مَّهِينٍ

ألم نخلقكم من ماء مهين. انظر تفسير الآية 24


فَجَعَلْنَاهُ فِي قَرَارٍ مَّكِينٍ

فجعلناه في قرار مكين. انظر تفسير الآية 24


إِلَى قَدَرٍ مَّعْلُومٍ

إلى قدر معلوم. انظر تفسير الآية 24


فَقَدَرْنَا فَنِعْمَ الْقَادِرُونَ

فقدرنا فنعم القادرون. انظر تفسير الآية 24


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «ألم نخلقكم من ماء مهين» أي ضعيف حقير وهو النطفة وقد تقدم.وهذه الآية أصل لمن قال: إن خلق الجنين إنما هو من ماء الرجل وحده. وقد مضى القول فيه. «فجعلناه في قرار مكين» أي في مكان حريز وهو الرحم. «إلى قدر معلوم» قال مجاهد: إلى أن نصوره. وقيل: إلى وقت الولادة. «فقدرنا» وقرأ نافع والكسائي «فقدرنا» بالتشديد. وخفف الباقون، وهما لغتان بمعنى. قاله الكسائي والفراء والقتبي. قال القتبي: قدرنا بمعنى قدرنا مشددة: كما تقول: قدرت كذا وقدرته؛ ومنه قول النبي صلى الله علسه سلم في الهلال: «إذا غم عليكم فاقدروا له» أي قدروا له المسير والمنازل. وقال محمد بن الجهم عن الفراء: «فقدرنا» قال: وذكر تشديدها عن علي رضي الله عنه، تخفيفها، قال: ولا يبعد أن يكون المعنى في التشديد والتخفيف واحدا؛ لأن العرب تقول: قدر عليه الموت وقدر: قال الله تعالى: «نحن قدرنا بينكم الموت» «الواقعة: 60» قرئ بالتخفيف، والتشديد، وقدر عليه رزقه وقدر. قال: واحتج الذين خففوا فقالوا؛ لو كانت كذلك لكانت فنعم المقدرون. قال الفراء: وتجمع العرب بين اللغتين؛ قال الله تعالى: «فمهل الكافرين أمهلهم رويدا» «الطارق: 17» قال الأعشى:وأنكرتني وما كان الذي نكرت من الحوادث إلا الشيب والصلعاوروي عن عكرمة «فقدرنا» مخففة من القدرة، وهو اختيار أبي عبيد وأبي حاتم والكسائي لقوله: «فنعم القادرون» ومن شدد فهو من التقدير، أي فقدرنا الشقي والسعيد فنعم المقدرون. رواه ابن مسعود عن النبي صلى الله عليه وسلم. وقيل: المعنى قدرنا قصيرا أو طويلا. ونحوه عن ابن عباس: قدرنا ملكنا. المهدوي: وهذا التفسير أشبه بقراءة التخفيف.قلت: هو صحيح فإن عكرمة هو الذي قرأ «فقدرنا» مخففا قال: معناه فملكنا فنعم المالكون، فأفادت الكلمتان معنيين متغايرين؛ أي قدرنا وقت الولادة وأحوال النطفة في التنقيل من حالة إلى حالة حتى صارت بشرا سويا، أو الشقي والسعيد، أو الطويل والقصير، كله على قراءة التشديد. وقيل: هما بمعنى كما ذكرنا.


أَلَمْ نَجْعَلِ الْأَرْضَ كِفَاتاً

ألم نجعل الأرض كفاتا. انظر تفسير الآية 28


أَحْيَاء وَأَمْوَاتاً

أحياء وأمواتا. انظر تفسير الآية 28


وَجَعَلْنَا فِيهَا رَوَاسِيَ شَامِخَاتٍ وَأَسْقَيْنَاكُم مَّاء فُرَاتاً

وجعلنا فيها رواسي شامخات وأسقيناكم ماء فراتا. انظر تفسير الآية 28


وَيْلٌ يوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «ألم نجعل الأرض كفاتا» أي ضامة تضم الأحياء على ظهورها والأموات في بطنها. وهذا يدل على وجوب مواراة الميت ودفنه، ودفن شعره وسائر ما يزيله عنه. وقوله عليه السلام: «قصوا أظافركم وادفنوا قلاماتكم» وقد مضى. يقال: كفت الشيء أكفته: إذا جمعته وضممته، والكفت: الضم والجمع؛ وأنشد سيبويه:كرام حين تنكفت الأفاعي إلى أجحارهن من الصقيعوقال أبو عبيد: «كفاتا» أوعية. ويقال للنحي: كفت وكفيت، لأنه يحوي اللبن ويضمه قال:فأنت اليوم فوق الأرض حيا وأنت غدا تضمك في كفاتوخرج الشعبي في جنازة فنظر إلى الجبان فقال: هذه كفات الأموات، ثم نظر إلى البيوت فقال: هذه كفات الأحياء.روى عن ربيعة في النباش قال تقطع يده فقيل له: لم قلت ذلك؟ قال. إن الله عز وجل يقول: «ألم نجعل الأرض كفاتا أحياء وأمواتا» فالأرض حرز. وقد مضى هذا في سورة «المائدة» . وكانوا يسمون بقيع الغرقد كفتة، لأنه مقبرة تضم الموتى، فالأرض تضم الأحياء إلى منازلهم والأموات في قبورهم. وأيضا استقرار الناس على وجه الأرض، ثم اضطجاعهم عليها، انضمام منهم إليها. وقيل: هي كفات للأحياء يعني دفن ما يخرج من الإنسان من الفضلات في الأرض؛ إذ لا ضم في كون الناس عليها، والضم يشير إلى الاحتفاف من جميع الوجوه. وقال الأخفش وأبو عبيدة ومجاهد في أحد قوليه: الأحياء والأموات ترجع إلى الأرض، أي الأرض منقسمة إلى حي وهو الذي ينبت، وإلى ميت وهو الذي لا ينبت. وقال الفراء: انتصب، «أحياء وأمواتا» بوقوع الكفات عليه؛ أي ألم نجعل الأرض كفات أحياء وأموات. فإذا نونت نصبت؛ كقوله تعالى: «أو إطعام في يوم ذي مسغبة. يتيما» «البلد: 14» . وقيل: نصب على الحال من الأرض، أي منها كذا ومنها كذا. وقال الأخفش: «كفاتا» جمع كافتة والأرض يراد بها الجمع فنعتت بالجمع. وقال الخليل: التكفيت: تقليب الشيء ظهرا لبطن أو بطنا لظهر. ويقال: انكفت القوم إلى منازلهم أي انقلبوا. فمعنى الكفات أنهم يتصرفون على ظهرها وينقلبون إليها ويدفنون فيها. «وجعلنا فيها» أي في الأرض «رواسي شامخات» يعني الجبال، والرواسي الثوابت، والشامخات الطوال؛ ومنه يقال: شمخ بأنفه إذا رفعه كبرا. «وأسقيناكم ماء فراتا» أي وجعلنا لكم سقيا. والفرات: الماء العذب يشرب ويسقى منه الزرع. أي خلقنا الجبال وأنزلنا الماء الفرات. وهذه الأمور أعجب من البعث. وفي بعض الحديث قال أبو هريرة: في الأرض من الجنة الفرات والدجلة ونهر الأردن. وفي صحيح مسلم: سيحان وجيحان والنيل والفرات كل من أنهار الجنة.


انطَلِقُوا إِلَى مَا كُنتُم بِهِ تُكَذِّبُونَ

انطلقوا إلى ما كنتم به تكذبون. انظر تفسير الآية 34


انطَلِقُوا إِلَى ظِلٍّ ذِي ثَلَاثِ شُعَبٍ

انطلقوا إلى ظل ذي ثلاث شعب. انظر تفسير الآية 34


لَا ظَلِيلٍ وَلَا يُغْنِي مِنَ اللَّهَبِ

لا ظليل ولا يغني من اللهب. انظر تفسير الآية 34


إِنَّهَا تَرْمِي بِشَرَرٍ كَالْقَصْرِ

إنها ترمي بشرر كالقصر. انظر تفسير الآية 34


كَأَنَّهُ جِمَالَتٌ صُفْرٌ

كأنه جمالة صفر. انظر تفسير الآية 34


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «انطلقوا إلى ما كنتم به تكذبون» أي يقال للكفار سيروا «إلى ما كنتم به تكذبون» من العذاب يعني النار، فقد شاهدتموها عيانا. «انطلقوا إلى ظل» أي دخان «ذي ثلاث شعب» يعني الدخان الذي يرتفع ثم يتشعب إلى ثلاث شعب. وكذلك شأن الدخان العظيم إذا ارتفع تشعب. ثم وصف الظل فقال: «لا ظليل» أي ليس كالظل الذي يقي حر الشمس «ولا يغني من اللهب» أي لا يدفع من لهب جهنم شيئا. واللهب ما يعلو على النار إذ اضطرمت، من أحمر وأصفر وأخضر. وقيل: إن الشعب الثلاث هي الضريع والزقوم والغسلين؛ قاله الضحاك. وقيل: اللهب ثم الشرر ثم الدخان؛ لأنها ثلاثة أحوال، هي غاية أوصاف النار إذا أضطرمت واشتدت. وقيل: عنق يخرج من النار فيتشعب ثلاث شعب. فأما النور فيقف على رؤوس المؤمنين، وأما الدخان فيقف على رؤوس المنافقين، وأما اللهب الصافي فيقف على رؤوس الكافرين. وقيل: هو الرادق، وهو لسان من نار يحيط بهم، ثم يتشعب منه ثلاث شعب، فتظللهم حتى يفرغ من حسابهم إلى النار. وقيل: هو الظل من يحموم؛ كما قال تعالى: «في سموم وحميم. وظل من يحموم. لا بارد ولا كريم» «الواقعة: 43» على ما تقدم. وفي الحديث: (إن الشمس تدنو من رؤوس الخلائق وليس عليهم يومئذ لباس ولا لهم أكفان فتلحقهم الشمس وتأخذ بأنفاسهم ومد ذلك اليوم، ثم ينجي الله برحمته من يشاء إلى ظل من ظله فهنالك يقولون: «فمن الله علينا ووقانا عذاب السموم» «الطور: 27» ويقال للمكذبين: «انطلقوا إلى ما كنتم به تكذبون» من عذاب الله وعقابه «انطلقوا إلى ظل ذي ثلاث شعب» . فيكون أولياء الله جل ثناؤه في ظل عرشه أو حيث شاء من الظل، إلى أن يفرغ من الحساب ثم يؤمر بكل فريق إلى مستقره من الجنة والنار. ثم وصف النار فقال: «إنها ترمي بشرر كالقصر» الشرر: واحدته شررة. والشرار: واحدته شرارة، وهو ما تطاير من النار في كل جهة، وأصله من شررت الثوب إذا بسطته للشمس ليجف. والقصر البناء العالي. وقراءة العامة «كالقصر» بإسكان الصاد: أي الحصون والمدائن في العظم وهو واحد القصور. قاله ابن عباس وابن مسعود. وهو في معنى الجمع على طريق الجنس. وقيل: القصر جمع قصرة ساكنة الصاد، مثل جمرة، وجمر وتمرة وتمر. والقصرة: الواحدة من جزل الحطب الغليظ.وفي البخاري عن ابن عباس أيضا: «ترمى بشرر كالقصر» قال كنا نرفع الخشب بقصر ثلاثة أذرع أو أقل، فترفعه للشتاء، فنسميه القصر، وقال سعيد بن جبير والضحاك: هي أصول الشجر والنخل العظام إذا وقع وقطع. وقيل: أعناقه. وقرأ ابن عباس ومجاهد وحميد والسلمي «كالقصر» بفتح الصاد، أراد أعناق النخل. والقصرة العنق، جمعها قصر وقصرات. وقال قتادة: أعناق الإبل. قرأ سعيد بن جبير بكسر القاف وفتح الصاد، وهي أيضا جمع قصرة مثل بدرة وبدر وقصعة وقصع وحلقة وحلق، لحلق الحديد. وقال أبو حاتم: ولعله لغة، كما قالوا حاجة وحوج. وقيل: القصر: الجبل، فشبه الشرر بالقصر في مقاديره، ثم شبهه في لونه بالجمالات الصفر، وهي الإبل السود؛ والعرب تسمي السود من الإبل صفرا؛ قال الشاعر:تلك خيلي منه وتلك ركابي هن صفر أولادها كالزبيبأي هن سود. وإنما سميت السود من الإبل صفرا لأنه يشوب سوادها شيء من صفرة؛ كما قيل لبيض الظباء: الأدم؛ لأن بياضها تعلوه كدرة: والشرر إذا تطاير وسقط وفيه بقية من لون النار أشبه شيء بالإبل السود، لما ينوبها من صفرة. وفي شعر عمران بن حطان الخارجي:دعتهم بأعلى صوتها ورمتهم بمثل الجمال الصفر نزاعة الشوىوضعف الترمذي هذا القول فقال: وهذا القول محال في اللغة، أن يكون شيء يشوبه شيء قليل، فنسب كله إلى ذلك الشائب، فالعجب لمن قد قال هذا، وقد قال الله تعالى: «جمالات صفر» فلا نعلم شيئا من هذا في اللغة. ووجهه عندنا أن النار خلقت من النور فهي نار مضيئة، فلما خلق الله جهنم وهي موضع النار، حشا ذلك الموضع بتلك النار، وبعث إليها سلطانه وغضبه، فاسودت من سلطانه وازدادت حدة، وصارت أشد سوادا من النار ومن كل شيء سوادا، فإذا كان يوم القيامة وجيء بجهنم في الموقف رمت بشررها على أهل الموقف، غضبا لغضب الله، والشرر هو أسود، لأنه من نار سوداء، فإذا رمت النار بشررها فإنها ترمي الأعداء به، فهن سود من سواد النار، لا يصل ذلك إلى الموحدين؛ لأنهم في سرادق الرحمة قد أحاط بهم في الموقف، وهو الغمام الذي يأتي فيه الرب تبارك وتعالى، ولكن يعاينون ذلك الرمي، فإذا عاينوه نزع الله ذلك السلطان والغضب عنه في رأي العين منهم حتى يروها صفراء؛ ليعلم الموحدون أنهم في رحمة الله لا في سلطانه وغضبه. وكان ابن عباس يقول: الجمالات الصفر: حبال السفن يجمع بعضها إلى بعض حتى تكون كأوساط الرجال. ذكره البخاري. وكان يقرؤها «جمالات» بضم الجيم، وكذلك قرأ مجاهد وحميد «جمالات» بضم الجيم، وهي الحبال الغلاط، وهي قلوس السفينة أي حبالها. وواحد القلوس: قلس. وعن ابن عباس أيضا على أنها قطع النحاس. والمعروف في الحبل الغليظ جمل بتشديد الميم كما تقدم في «الأعراف» . و «جمالات» بضم الجيم: جمع جمالة بكسر الجيم موحدا، كأنه جمع جمل، نحو حجر وحجارة، وذكر وذكارة، وقرأ يعقوب وابن أبي إسحاق وعيسى والجحدري «جُمالة» بضم الجيم موحدا وهي الشيء العظيم المجموع بعضه إلى بعض. وقرأ حفص وحمزة والكسائي «جمالة» وبقية السبعة «جمالات» قال الفراء: يجوز أن تكون الجمالات جمع جمال كما يقال: رجل ورجال ورجالات. وقيل: شبهها بالجمالات لسرعة سيرها. وقيل: لمتابعة بعضها بعضا. والقصر: واحد القصور. وقصر الظلام: اختلاطه ويقال: أتيته قصرا أي عشيا، فهو مشترك؛ قال:كأنهم قصرا مصابيح راهب بموزن روى بالسليط ذبالهامسألة: في هذه الآية دليل على جواز ادخار الحطب والفحم وإن لم يكن من القوت، فإنه من مصالح المرء ومغاني مفاقره. وذلك مما يقتضي النظر أن يكتسبه في غير وقت حاجته؛ ليكون أرخص وحالة وجوده أمكن، كما كان النبي صلى الله عليه وسلم يدخر القوت في وقت عموم وجوده من كسبه ومال، وكل شيء محمول عليه. وقد بين ابن عباس هذا بقوله: كنا نعمد إلى الخشبة فنقطعها ثلاثة أذرع وفوق ذلك ودونه وندخره للشتاء وكنا نسميه القصر. وهذا أصح ما قيل في ذلك والله أعلم.


هَذَا يَوْمُ لَا يَنطِقُونَ

هذا يوم لا ينطقون. انظر تفسير الآية 37


وَلَا يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ

ولا يؤذن لهم فيعتذرون. انظر تفسير الآية 37


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «هذا يوم لا ينطقون» أي لا يتكلمون «ولا يؤذن لهم فيعتذرون» أي إن يوم القيامة له مواطن ومواقيت، فهذا من المواقيت التي لا يتكلمون فيها، ولا يؤذن لهم في الاعتذار والتنصل. وعن عكرمة عن ابن عباس قال: سأل ابن الأزرق عن قوله تعالى: «هذا يوم لا ينطقون» و «فلا تسمع إلا همسا» «طه: 108» وقد قال تعالى: «وأقبل بعضهم على بعض يتساءلون» «الصافات: 27» فقال له: إن الله عز وجل يقول: «وإن يوما عند ربك كألف سنة مما تعدون» «الحج: 47» فإن لكل مقدار من هذه الأيام لونا من هذه الألوان. وقيل: لا ينطقون بحجة نافعة، ومن نطق بما لا ينفع ولا يفيد فكأنه ما نطق. قال الحسن: لا ينطقون بحجة وإن كانوا ينطقون. وقيل: إن هذا وقت جوابهم «اخسؤوا فيها ولا تكلمون» «المؤمنون: 108» وقد تقدم. وقال أبو عثمان: أسكتتهم رؤية الهيبة وحياء الذنوب. وقال الجنيد: أي عذر لمن أعرض عن منعمه وجحده وكفر أياديه ونعمه؟ و «يوم» بالرفع قراءة العامة على الابتداء والخبر؛ أي تقول الملائكة: «هذا يوم لا ينطقون» ويجوز أن يكون قوله: «انطلقوا» «المرسلات: 29» من قول الملائكة، ثم يقول الله لأوليائه: هذا يوم لا ينطق الكفار. ومعنى اليوم الساعة والوقت. وروى يحيى بن سلطان. عن أبي بكر عن عاصم «هذا يوم لا ينطقون» بالنصب، ورويت عن ابن هرمز وغيره، فجاز أن يكون مبنيا لإضافته إلى الفعل وموضعه رفع. وهذا مذهب الكوفيين. وجاز أن يكون في موضع نصب على أن تكون الإشارة إلى غير اليوم. وهذا مذهب البصريين؛ لأنه إنما بني عندهم إذا أضيف إلى مبني، والفعل ها هنا معرب. وقال الفراء في قوله تعالى: «ولا يؤذن لهم فيعتذرون» الفاء نسق أي عطف على «يؤذن» وأجيز ذلك؛ لأن أواخر الكلام بالنون. ولو قال: فيعتذروا لم يوافق الآيات. وقد قال: «لا يقضى عليهم فيموتوا» «فاطر: 36» بالنصب وكله صواب؛ ومثله: «من ذا الذي يقرض الله قرضا حسنا فيضاعفه» «البقرة: 245» بالنصب والرفع.


هَذَا يَوْمُ الْفَصْلِ جَمَعْنَاكُمْ وَالْأَوَّلِينَ

هذا يوم الفصل جمعناكم والأولين. انظر تفسير الآية 40


فَإِن كَانَ لَكُمْ كَيْدٌ فَكِيدُونِ

فإن كان لكم كيد فكيدون. انظر تفسير الآية 40


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «هذا يوم الفصل» أي ويقال لهم هذا اليوم الذي يفصل فيه بين الخلائق؛ فيتبين المحق من المبطل. «جمعناكم والأولين» قال ابن عباس: جمع الذين كذبوا محمدا والذين كذبوا النبيين من قبله. رواه عنه الضحاك. «فإن كان لكم كيد» أي حيلة في الخلاص من الهلاك «فكيدوني» أي فاحتالوا لأنفسكم وقاووني ولن تجدوا ذلك. وقيل: أي «فإن كان لكم كيد» أي قدرتم على حرب «فكيدوني» أي حاربوني. كذا روى الضحاك عن ابن عباس. قال: يريد كنتم في الدنيا تحاربون محمدا صلى الله عليه وسلم وتحاربونني فاليوم حاربوني. وقيل: أي إنكم كنتم في الدنيا تعملون بالمعاصي وقد عجزتم الآن عنها وعن الدفع عن أنفسكم. وقيل: إنه من قول النبي صلى الله عليه وسلم، فيكون كقول هود: «فكيدوني جميعا ثم لا تنظرون» «هود: 55» .


إِنَّ الْمُتَّقِينَ فِي ظِلَالٍ وَعُيُونٍ

إن المتقين في ظلال وعيون. انظر تفسير الآية 45


وَفَوَاكِهَ مِمَّا يَشْتَهُونَ

وفواكه مما يشتهون. انظر تفسير الآية 45


كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا كُنتُمْ تَعْمَلُونَ

كلوا واشربوا هنيئا بما كنتم تعملون. انظر تفسير الآية 45


إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنينَ

إنا كذلك نجزي المحسنين. انظر تفسير الآية 45


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «إن المتقين في ظلال وعيون» أخبر بما يصير إليه المتقون غدا، والمراد بالظلال ظلال الأشجار وظلال القصور مكان الظل في الشعب الثلاث. وفي سورة يس «هم وأزواجهم في ظلال على الأرائك متكئون» «يس: 56» . «وفواكه مما يشتهون» أي يتمنون. وقراءة العامة «ظلال» . وقرأ الأعرج والزهري وطلحة «ظلل» جمع ظلة يعني في الجنة. «كلوا واشربوا» أي يقال لهم غدا هذا بدل ما يقال للمشركين «فإن كان لكم كيد فكيدون» . فـ «كلوا وأشربوا» في موضع الحال من ضمير «المتقين» في الظرف الذي هو «في ظلال» أي هم مستقرون «في ظلال» مقولا لهم ذلك. «إنا كذلك نجزي المحسنين» أي نثيب الذين أحسنوا في تصديقهم بمحمد صلى الله عليه وسلم وأعمالهم في الدنيا.


كُلُوا وَتَمَتَّعُوا قَلِيلاً إِنَّكُم مُّجْرِمُونَ

كلوا وتمتعوا قليلا إنكم مجرمون. انظر تفسير الآية 47


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

قوله تعالى: «كلوا وتمتعوا قليلا» هذا مردود إلى ما تقدم قبل المتقين، وهو وعيد وتهديد وهو حال من «المكذبين» أي الويل ثابت لهم في حال ما يقال لهم: «كلوا وتمتعوا قليلا» . «إنكم مجرمون» أي كافرون. وقيل: مكتسبون فعلا يضركم في الآخرة، من الشرك والمعاصي.


وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لَا يَرْكَعُونَ

وإذا قيل لهم اركعوا لا يركعون. انظر تفسير الآية 50


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

ويل يومئذ للمكذبين. انظر تفسير الآية 50


فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ

قوله تعالى: «وإذا قيل لهم اركعوا لا يركعون» أي إذا قيل لهؤلاء المشركين: «اركعوا» أي صلوا «لا يركعون» أي لا يصلون؛ قال مجاهد. وقال مقاتل: نزلت في ثقيف، امتنعوا من الصلاة فنزل ذلك فيهم. قال مقاتل: قال لهم النبي صلى الله عليه وسلم: «أسلموا» وأمرهم بالصلاة فقالوا: لا ننحني فإنها مسبة علينا، فقال النبي صلى الله عليه وسلم: «لا خير في دين ليس فيه ركوع ولا سجود» . يذكر أن مالكا رحمه الله دخل المسجد بعد صلاة العصر، وهو ممن لا يرى الركوع بعد العصر، فجلس ولم يركع، فقال له صبي: يا شيخ قم فاركع. فقام فركع ولم يحاجه بما يراه مذهبا، فقيل له في ذلك، فقال: خشيت أن أكون من الذين «إذا قيل لهم اركعوا لا يركعون» . وقال ابن عباس: إنما يقال لهم هذا في الآخرة حين يدعون إلى السجود فلا يستطيعون. قتادة: هذا في الدنيا. ابن العربي: هذه الآية حجة على وجوب الركوع وإنزاله ركنا في الصلاة وقد أنعقد الإجماع عليه، وظن قوم أن هذا إنما يكون في القيامة وليست بدار تكليف فيتوجه فيها أمر يكون عليه ويل وعقاب، وإنما يدعون إلى السجود كشفا لحال الناس في الدنيا، فمن كان لله يسجد يمكن من السجود، ومن كان يسجد رثاء لغيره صار ظهره طبقا واحدا. وقيل: أي إذا قيل لهم اخضعوا للحق لا يخضعون، فهو عام في الصلاة وغيرها وإنما ذكر الصلاة، لأنها أصل الشرائع بعد التوحيد. وقيل: الأمر بالإيمان لأنها لا تصح من غير إيمان.قوله تعالى: «فبأي حديث بعده يؤمنون» أي إن لم يصدقوا بالقرآن الذي هو المعجز والدلالة على صدق الرسول عليه السلام، فبأي شيء يصدقون! وكرر: «ويل يومئذ للمكذبين» لمعنى تكرير التخويف والوعيد. وقيل: ليس بتكرار، لأنه أراد بكل قول منه غير الذي أراد بالآخر؛ كأنه ذكر شيئا فقال: ويل لمن يكذب بهذا، ثم ذكر شيئا آخر فقال: ويل لمن يكذب بهذا، ثم ذكر شيئا آخر فقال: ويل لمن يكذب بهذا. ثم كذلك إلى آخرها. ختمت السورة ولله الحمد.


عَمَّ يَتَسَاءلُونَ

عم يتساءلون. انظر تفسير الآية 5


عَنِ النَّبَإِ الْعَظِيمِ

عن النبأ العظيم. انظر تفسير الآية 5


الَّذِي هُمْ فِيهِ مُخْتَلِفُونَ

الذي هم فيه مختلفون. انظر تفسير الآية 5


كَلَّا سَيَعْلَمُونَ

كلا سيعلمون. انظر تفسير الآية 5


ثُمَّ كَلَّا سَيَعْلَمُونَ

قوله تعالى: «عم» لفظ استفهام؛ ولذلك سقطت منها ألف «ما» ، ليتميز الخبر عن الاستفهام. وكذلك «فيم، ومم» إذا استفهمت. والمعنى عن أي شيء يسأل بعضهم بعضا. وقال الزجاج: أصل «عم» عن ما فأدغمت النون في الميم، لأنها تشاركها في الغنة. والضمير في «يتساءلون» لقريش. وروى أبو صالح عن ابن عباس قال: كانت قريش تجلس لما نزل القرآن فتتحدث فيما بينها فمنهم المصدق ومنهم المكذب به فنزلت «عم يتساءلون» ؟ وقيل: «عم» بمعنى: فيم يتشدد المشركون ويختصمون.قوله تعالى: «عن النبأ العظيم» أي يتساءلون «عن النبأ العظيم» فعن ليس تتعلق بـ «يتساءلون» الذي في التلاوة؛ لأنه كان يلزم دخول حرف الاستفهام فيكون «عن النبأ العظيم» كقولك: كم مالك أثلاثون أم أربعون؟ فوجب لما ذكرناه من امتناع تعلقه «بيتساءلون» الذي في التلاوة، وإنما يتعلق بيتساءلون آخر مضمر. وحسن ذلك لتقدم يتساءلون؛ قال المهدوي. وذكر بعض أهل العلم أن الاستفهام في قوله: «عن» مكرر إلا أنه مضمر، كأنه قال عم يتساءلون أعن النبأ العظيم؟ فعلى هذا يكون متصلا بالآية الأولى. و «النبأ العظيم» أي الخبر الكبير.قوله تعالى: «الذي هم فيه مختلفون» أي يخالف فيه بعضهم بعضا، فيصدق واحد ويكذب آخر؛ فروى أبو صالح عن ابن عباس قال: هو القرآن؛ دليله قوله: «قل هو نبأ عظيم. أنتم عنه معرضون» فالقرآن نبأ وخبر وقصص، وهو نبأ عظيم الشأن.وروى سعيد عن قتادة قال: هو البعث بعد الموت صار الناس فيه رجلين: مصدق ومكذب. وقيل: أمر النبي صلى الله عليه وسلم. وروي الضحاك عن ابن عباس قال: وذلك أن اليهود سألوا النبي صلى الله عليه وسلم عن أشياء كثيرة، فأخبره الله جل ثناؤه باختلافهم، ثم هددهم فقال: «كلا سيعلمون» أي سيعلمون عاقبة القرآن، أو سيعلمون البعث: أحق هو أم باطل. و «كلا» رد عليهم في إنكارهم البعث أو تكذيبهم القرآن، فيوقف عليها. ويجوز أن يكون بمعنى حقا أو «ألا» فيبدأ بها. والأظهر أن سؤالهم إنما كان عن البعث؛ قال بعض علمائنا: والذي يدل عليه قوله عز وجل: «إن يوم الفصل كان ميقاتا» «النبأ: 17» يدل على أنهم كانوا يتساءلون عن البعث. «ثم كلا سيعلمون» أي حقا ليعلمن صدق ما جاء به محمد صلى الله عليه وسلم من القرآن ومما ذكره لهم من البعث بعد الموت. وقال الضحاك: «كلا سيعلمون» يعني الكافرين عاقبة تكذيبهم. «ثم كلا سيعلمون» يعني المؤمنين عاقبة تصديقهم. وقيل: بالعكس أيضا. وقال الحسن: هو وعيد بعد وعيد. وقراءة العامة فيهما بالياء على الخبر؛ لقوله تعالى: «يتساءلون» وقوله: «هم فيه مختلفون» . وقرأ الحسن وأبو العالية ومالك بن دينار بالتاء فيهما.


أَلَمْ نَجْعَلِ الْأَرْضَ مِهَاداً

ألم نجعل الأرض مهادا. انظر تفسير الآية 16


وَالْجِبَالَ أَوْتَاداً

والجبال أوتادا. انظر تفسير الآية 16


وَخَلَقْنَاكُمْ أَزْوَاجاً

وخلقناكم أزواجا. انظر تفسير الآية 16


وَجَعَلْنَا نَوْمَكُمْ سُبَاتاً

وجعلنا نومكم سباتا. انظر تفسير الآية 16


وَجَعَلْنَا اللَّيْلَ لِبَاساً

وجعلنا الليل لباسا. انظر تفسير الآية 16


وَجَعَلْنَا النَّهَارَ مَعَاشاً

وجعلنا النهار معاشا. انظر تفسير الآية 16


وَبَنَيْنَا فَوْقَكُمْ سَبْعاً شِدَاداً

وبنينا فوقكم سبعا شدادا. انظر تفسير الآية 16


وَجَعَلْنَا سِرَاجاً وَهَّاجاً

وجعلنا سراجا وهاجا. انظر تفسير الآية 16


وَأَنزَلْنَا مِنَ الْمُعْصِرَاتِ مَاء ثَجَّاجاً

وأنزلنا من المعصرات ماء ثجاجا. انظر تفسير الآية 16


لِنُخْرِجَ بِهِ حَبّاً وَنَبَاتاً

لنخرج به حبا ونباتا. انظر تفسير الآية 16


وَجَنَّاتٍ أَلْفَافاً

قوله تعالى: «ألم نجعل الأرض مهادا» دلهم على قدرته على البعث؛ أي قدرتنا على إيجاد هذه الأمور أعظم من قدرتنا على الإعادة. والمهاد: الوطاء والفراش. وقد قال تعالى: «الذي جعل لكم الأرض فراشا» «البقرة: 22» وقرئ «مهدا» . ومعناه أنها لهم كالمهد للصبي وهو ما يمهد له فينوم عليه «والجبال أوتادا» أي لتسكن ولا تتكفأ ولا تميل بأهلها. «وخلقناكم أزواجا» أي أصنافا: ذكرا وأنثى. وقيل: ألوانا. وقيل: يدخل في هذا كل زوج من قبيح وحسن، وطويل وقصير؛ لتختلف الأحوال فيقع الاعتبار، فيشكر الفاضل ويصبر المفضول. «وجعلنا نومكم سباتا» «جعلنا» معناه صيرنا؛ ولذلك تعدت إلى مفعولين. «سباتا» المفعول الثاني، أي راحة لأبدانكم، ومنه يوم السبت أي يوم الراحة؛ أي قيل لبني إسرائيل: استريحوا في هذا اليوم، فلا تعملوا فيه شيئا. وأنكر ابن الأنباري هذا وقال: لا يقال للراحة سبات. وقيل: أصله التمدد؛ يقال: سبتت المرأة شعرها: إذا حلته وأرسلته، فالسبات كالمد، ورجل مسبوت الخلق: أي ممدود. وإذا أراد الرجل أن يستريح تمدد، فسميت الراحة سبتا. وقيل: أصله القطع؛ يقال: سبت شعره سبتا: حلقه؛ وكأنه إذا نام انقطع عن الناس وعن الاشتغال، فالسبات يشبه الموت، إلا أنه لم تفارقه الروح. ويقال: سير سبت: أي سهل لين؛ قال الشاعر:ومطوية الأقراب أما نهارها فسبت وأما ليلها فذميل «وجعلنا الليل لباسا» أي تلبسكم ظلمته وتغشاكم؛ قال الطبري. وقال ابن جبير والسدي: أي سكنا لكم. «وجعلنا النهار معاشا» فيه إضمار، أي وقت معاش، أي متصرفا لطلب المعاش وهو كل ما معاش به من المطعم والمشرب وغير ذلك فـ «معاشا» على هذا اسم زمان، ليكون الثاني هو الأول. ويجوز أن يكون مصدرا بمعنى العيش على تقدير حذف المضاف. «وبنينا فوقكم سبعا شدادا» أي سبع سموات محكمات؛ أي محكمة الخلق وثيقة البنيان. «وجعلنا سراجا وهاجا» أي وقادا وهي الشمس. وجعل هنا بمعنى خلق؛ لأنها تعدت لمفعول واحد والوهاج الذي له وهج؛ يقال: وهج يهج وهجا ووهجا ووهجانا. ويقال للجوهر إذا تلألأ توهج. وقال ابن عباس: وهاجا منيرا متلألئا. «وأنزلنا من المعصرات ماء ثجاجا» قال مجاهد وقتادة: والمعصرات الرياح. وقاله ابن عباس: كأنها تعصر السحاب. وعن ابن عباس أيضا: أنها السحاب. وقال سفيان والربيع وأبو العالية والضحاك: أي السحائب التي تنعصر بالماء ولما تمطر بعد، كالمرأة المعصر التي قددنا حيضها ولم تحض، قال أبو النجم:تمشي الهوينى مائلا خمارها قد أعصرت أوقد دنا إعصارهاوقال آخر:فكان مجني دون من كنت أتقي ثلاث شخوص كاعبان ومعصروقال آخر:وذي أشر كالأقحوان يزينه ذهاب الصبا والمعصرات الروائحفالرياح تسمى معصرات؛ يقال: أعصرت الريح تعصر إعصارا: إذا أثارت العجاج، وهي الإعصار، والسحب أيضا تسمى المعصرات لأنها تمطر. وقال قتادة أيضا: المعصرات السماء، النحاس: هذه الأقوال صحاح؛ يقال للرياح التي تأتي بالمطر معصرات، والرياح تلقح السحاب، فيكون المطر، والمطر ينزل من الريح على هذا. ويجوز أن تكون الأقوال واحدة، ويكون المعنى وأنزلنا من ذوات الرياح المعصرات «ماء ثجاجا» وأصح الأقوال أن المعصرات؛ السحاب. كذا المعروف أن الغيث منها، ولو كان «بالمعصرات» لكان الريح أولى. وفي الصحاح: والمعصرات السحائب تعتصر بالمطر. وأعصر القوم أي أمطروا؛ ومنه قرأ بعضهم «وفيه يعصرون» والمعصر: الجارية أول ما أدركت وحاضت؛ يقال: قد أعصرت كأنها دخلت عصر شبابها أو بلغته؛ قال الراجز:جارية بسفوان دارها تمشي الهوينى ساقطا خمارهاقد أعصرت أو قد دنا إعصارهاوالجمع: معاصر، ويقال: هي التي قاربت الحيض؛ لأن الإعصار في الجارية كالمراهقة في الغلام. سمعته من أبي الغوث الأعرابي. قال غيره: والمعصر السحابة التي حان لها أن تمطر؛ يقال أجن الزرع فهو مجن: أي صار إلى أن يجن، وكذلك السحاب إذا صار إلى أن يمطر فقد أعصر. وقال المبرد: يقال سحاب معصر أي ممسك للماء، ويعتصر منه شيء بعد شيء، ومنه العصر بالتحريك للملجأ الذي يلجأ إليه، والعصرة بالضم أيضا الملجأ. وقد مضى هذا المعنى في سورة «يوسف» والحمد لله. وقال أبو زبيد:صاديا يستغيث غير مغاث ولقد كان عصرة المنجودومنه المعصر للجارية التي قد قربت من البلوغ يقال لها معصر؛ لأنها تحبس في البيت، فيكون البيت لها عصرا. وفي قراءة ابن عباس وعكرمة «وأنزلنا بالمعصرات» . والذي في المصاحف «من المعصرات» قال أبي بن كعب والحسن وابن جبير وزيد بن أسلم ومقاتل بن حيان: «من المعصرات» أي من السموات. «ماء ثجاجا» صبابا متتابعا؛ عن ابن عباس ومجاهد وغيرهما. يقال: ثججت دمه فأنا أثجه ثجا، وقد ثج الدم يثج ثجوجا، وكذلك الماء، فهو لازم ومتعد. والثجاج في الآية المنصب. وقال الزجاج: أي الضباب، وهو متعد كأنه يثج: نفسه أي يصب. وقال عبيد بن الأبرص:فثج أعلاه ثم ارتج أسفله وضاق ذرعا بحمل الماء منصاحوفي حديث النبي صلى الله عليه وسلم أنه سئل عن الحج المبرور فقال: «العج والثج» فالعج: رفع الصوت بالتلبية، والثج: إراقة الدماء وذبح الهدايا. وقال ابن زيد: ثجاجا كثيرا. والمعنى واحد.قوله تعالى: «لنخرج به» أي بذلك الماء «حبا» كالحنطة والشعير وغير ذلك «ونباتا» من الأب، وهو ما تأكله الدواب من الحشيش. «وجنات» أي بساتين «ألفاقا» أي ملتفة بعضها ببعض لتشعب أغصانها، ولا واحد له كالأوزاع والأخياف. وقيل: واحد الألفاف لف بالكسر ولف بالضم. ذكره الكسائي، قال:جنة لُفٌّ وعيشٌ مغدِق وندامى كلهم بيض زُهُرْوعنه أيضا وأبي عبيدة: لفيف كشريف وأشراف. وقيل: هو جمع الجمع. حكاه الكسائي. يقال: جنة لفاء ونبت لف والجمع لف بضم اللام مثل حمر، ثم يجمع اللف ألفافا. الزمخشري : ولو قيل جمع ملتفة بتقدير حذف الزوائد لكان وجيها. ويقال: شجرة لفاء وشجر لف وامرأة لفاء: أي غليظة الساق مجتمعة اللحم. وقيل: التقدير: ونخرج به جنات ألفافا، فحذف لدلالة الكلام عليه. ثم هذا الالتفاف والانضمام معناه أن الأشجار في البساتين تكون متقاربة، فالأغصان من كل شجرة متقاربة لقوتها.


إِنَّ يَوْمَ الْفَصْلِ كَانَ مِيقَاتاً

إن يوم الفصل كان ميقاتا. انظر تفسير الآية 20


يَوْمَ يُنفَخُ فِي الصُّورِ فَتَأْتُونَ أَفْوَاجاً

يوم ينفخ في الصور فتأتون أفواجا. انظر تفسير الآية 20


وَفُتِحَتِ السَّمَاء فَكَانَتْ أَبْوَاباً

وفتحت السماء فكانت أبوابا. انظر تفسير الآية 20


وَسُيِّرَتِ الْجِبَالُ فَكَانَتْ سَرَاباً

قوله تعالى: «إن يوم الفصل كان ميقاتا» أي وقتا ومجمعا وميعادا للأولين والآخرين، لما وعد الله من الجزاء والثواب. وسمي يوم الفصل لأن الله تعالى يفصل فيه بين خلقه. «يوم ينفخ في الصور» أي للبعث «فتأتون» أي إلى موضع العرض. «أفواجا» أي أمما، كل أمة مع إمامهم. وقيل: زمرا وجماعات. الواحد: فوج. ونصب يوما بدلا من اليوم الأول. وروي من حديث معاذ بن جبل قلت: يا رسول الله! أرأيت قول الله تعالى: «يوم ينفخ في الصور فتأتون أفواجا» فقال النبي صلى الله عليه وسلم: (يا معاذ «بن جبل» لقد سألت عن أمر عظيم) ثم أرسل عينيه باكيا، ثم قال: «يحشر عشرة أصناف من أمتي أشتاتا قد ميزهم الله تعالى من جماعات المسلمين، وبدل صورهم، فمنهم على صورة القردة وبعضهم على صورة الخنازير وبعضهم منكسون: أرجلهم أعلاهم، ووجوههم يسحبون عليها، وبعضهم عمي يتردون، وبعضهم صم بكم لا يعقلون، وبعضهم يمضغون ألسنتهم، فهي مدلاة على صدورهم، يسيل القيح من أفواههم لعابا، يتقذرهم أهل الجمع، وبعضهم مقطعة أيديهم وأرجلهم، وبعضهم مصلبون على جذوع من النار، وبعضهم أشد نتنا من الجيف، وبعضهم ملبسون جلابيب سابغة من القطران لاصقة بجلودهم؛ فأما الذين على صورة القردة فالقتات من الناس - يعني النمام - وأما الذين على صورة الخنازير، فأهل السحت والحرام والمكس. وأما المنكسون رؤوسهم ووجوههم، فأكلة الربا، والعمي: من يجور في الحكم، والصم البكم: الذين يعجبون بأعمالهم. والذين يمضغون ألسنتهم: فالعلماء والقصاص الذين يخالف قولهم فعلهم. والمقطعة أيديهم وأرجلهم: فالذين يؤذون الجيران. والمصلبون على جذوع النار: فالسعاة بالناس إلى السلطان والذين هم أشد نتنا من الجيف فالذين يتمتعون بالشهوات واللذات، ويمنعون حق الله من أموالهم. والذين يلبسون الجلابيب: فأهل الكبر والفخر والخيلاء» .قوله تعالى: «وفتحت السماء فكانت أبوابا» أي لنزول الملائكة؛ كما قال تعالى: «ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلا» «الفرقان: 25» . وقيل: تقطعت، فكانت قطعا كالأبواب فانتصاب الأبواب على هذا التأويل بحذف الكاف. وقيل: التقدير فكانت ذات أبواب؛ لأنها تصير كلها أبوابا. وقيل: أبوابها طرقها. وقيل: تنحل وتتناثر، حتى تصير فيها أبواب. وقيل: إن لكل عبد بابين في السماء: بابا لعمله، وبابا لرزقه، فإذا قامت القيامة انفتحت الأبواب. وفي حديث الإسراء: «ثم عرج بنا إلى السماء فاستفتح جبريل، فقيل: من أنت قال: جبريل. قيل: ومن معك؟ قال: محمد. قيل: وقد بعث إليه؟ قال: قد بعث إليه. ففتح لنا» . «وسيرت الجبال فكانت سرابا» أي لا شيء كما أن السراب كذلك: يظنه الرائي ماء وليس بماء.وقيل: «سيرت» نسفت من أصولها. وقيل: أزيلت عن مواضعها.


إِنَّ جَهَنَّمَ كَانَتْ مِرْصَاداً

إن جهنم كانت مرصادا. انظر تفسير الآية 30


لِلْطَّاغِينَ مَآباً

للطاغين مآبا. انظر تفسير الآية 30


لَابِثِينَ فِيهَا أَحْقَاباً

لابثين فيها أحقابا. انظر تفسير الآية 30


لَّا يَذُوقُونَ فِيهَا بَرْداً وَلَا شَرَاباً

لا يذوقون فيها بردا ولا شرابا. انظر تفسير الآية 30


إِلَّا حَمِيماً وَغَسَّاقاً

إلا حميما وغساقا. انظر تفسير الآية 30


جَزَاء وِفَاقاً

جزاء وفاقا. انظر تفسير الآية 30


إِنَّهُمْ كَانُوا لَا يَرْجُونَ حِسَاباً

إنهم كانوا لا يرجون حسابا. انظر تفسير الآية 30


وَكَذَّبُوا بِآيَاتِنَا كِذَّاباً

وكذبوا بآياتنا كذابا. انظر تفسير الآية 30


وَكُلَّ شَيْءٍ أَحْصَيْنَاهُ كِتَاباً

وكل شيء أحصيناه كتابا. انظر تفسير الآية 30


فَذُوقُوا فَلَن نَّزِيدَكُمْ إِلَّا عَذَاباً

قوله تعالى: «إن جهنم كانت مرصادا» مفعال من الرصد والرصد: كل شيء كان أمامك. قال الحسن: إن على النار رصدا، لا يدخل أحد الجنة حتى يجتاز عليه، فمن جاء بجواز جاز، ومن لم يجيء بجواز حبس. وعن سفيان رضي الله عنه قال: عليها ثلاث قناطر. وقيل «مرصادا» ذات أرصاد على النسب؛ أي ترصد من يمر بها. وقال مقاتل: محبسا. وقيل: طريقا وممرا، فلا سبيل إلى الجنة حتى يقطع جهنم.وفي الصحاح: والمرصاد: الطريق. وذكر القشيري: أن المرصاد المكان الذي يرصد فيه الواحد العدو، نحو المضمار: الموضع الذي تضمر فيه الخيل. أي هي معدة لهم؛ فالمرصاد بمعنى المحل؛ فالملائكة يرصدون الكفار حتى ينزلوا بجهنم. وذكر الماوردي عن أبي سنان أنها بمعنى راصدة، تجازيهم بأفعالهم. وفي الصحاح: الراصد الشيء: الراقب له؛ تقول: رصده يرصده رصدا ورصدا، والترصد: الترقب. والمرصد: موضع الرصد. الأصمعي: رصدته أرصده: ترقبته، وأرصدته: أعددت له. والكسائي: مثله.قلت: فجهنم معدة مترصدة، متفعل من الرصد وهو الترقب؛ أي هي متطلعة لمن يأتي. والمرصاد مفعال من أبنية المبالغة كالمعطار والمغيار، فكأنه يكثر من جهنم انتظار الكفار. «للطاغين مآبا» بدل من قوله: «مرصادا» والمآب: المرجع، أي مرجعا يرجعون إليها؛ يقال: آب يؤوب أوبة: إذا رجع. وقال قتادة: مأوى ومنزلا. والمراد بالطاغين من طغى في دينه بالكفر، أو في دنياه بالظلم.قوله تعالى: «لابثين فيها أحقابا» أي ماكثين في النار ما دامت الأحقاب، وهي لا تنقطع، فكلما مضى حقب جاء حقب. والحقب بضمتين: الدهر والأحقاب الدهور. والحقبة بالكسر: السنة؛ والجمع حقب؛ قال متمم بن نويرة التميمي:وكنا كندماني جذيمة حقبة من الدهر حتى قيل لن يتصدعافلما تفرقنا كأني ومالكا لطول اجتماع لم نبت ليلة معاوالحقب بالضم والسكون: ثمانون سنة. وقيل: أكثر من ذلك وأقل، على ما يأتي، والجمع: أحقاب. والمعنى في الآية؛ «لابثين» فيها أحقاب الآخرة التي لا نهاية لها؛ فحذف الآخرة لدلالة الكلام عليه؛ إذ في الكلام ذكر الآخرة وهو كما يقال أيام الآخرة؛ أي أيام بعد أيام إلى غير نهاية، وإنما كان يدل على التوقيت لو قال خمسة أحقاب أو عشرة أحقاب. ونحوه وذكر الأحقاب لأن الحقب كان أبعد شيء عندهم، فتكلم بما تذهب إليه أوهامهم ويعرفونها، وهي كناية عن التأبيد، أي يمكثون فيها أبدا. وقيل: ذكر الأحقاب دون الأيام؛ لأن الأحقاب أهول في القلوب، وأدل على الخلود. والمعنى متقارب؛ وهذا الخلود في حق المشركين. ويمكن حمل الآية على العصاة الذين يخرجون من النار بعد أحقاب. وقيل: الأحقاب وقت لشربهم الحميم والغساق، فإذا انقضت فيكون لهم نوع آخر من العقاب؛ ولهذا قال: «لابثين فيها أحقابا. لا يذوقون فيها بردا ولا شرابا. إلا حميما وغساقا» . و «لابثين» اسم فاعل من لبث، ويقويه أن المصدر منه اللبث بالإسكان، كالشرب. وقرأ حمزة والكسائي «لبثين» بغير ألف وهو اختيار أبي حاتم وأبي عبيد، وهما لغتان؛ يقال: رجل لابث ولبث، مثل طمع وطامع، وفره وفاره. ويقال: هو لبث بمكان كذا: أي قد صار اللبث شأنه، فشبه بما هو خلقة في الإنسان نحو حذر وفرق؛ لأن باب فعل إنما هو لما يكون خلقة في الشيء في الأغلب، وليس كذلك اسم الفاعل من لابث.والحقب: ثمانون سنة في قول ابن عمر وابن محيصن وأبي هريرة، والسنة ثلثمائة يوم وستون يوما، واليوم ألف سنة من أيام الدنيا، قاله ابن عباس. وروي ابن عمر هذا مرفوعا إلى النبي صلى الله عليه وسلم وقال أبو هريرة: والسنة ثلثمائة يوم وستون يوما كل يوم مثل أيام الدنيا. وعن ابن عمر أيضا: الحقب: أربعون سنة. السدي: سبعون سنة. وقيل: إنه ألف شهر. رواه أبو أمامة مرفوعا. بشير بن كعب: ثلاثمائة سنة. الحسن: الأحقاب لا يدري أحدكم هي، ولكن ذكروا أنها مائة حقب، والحقب الواحد منها سبعون ألف سنة، اليوم منها كألف سنة مما تعدون. وعن أبي أمامة أيضا، عن النبي صلى الله عليه وسلم: «إن الحُقُب الواحد ثلاثون ألف سنة» ذكره المهدوي. والأول الماوردي. وقال قطرب: هو الدهر الطويل غير المحدود.وقال عمر بن الخطاب رضي الله عنه، قال النبي صلى الله عليه وسلم: «والله لا يخرج من النار من دخلها حتى يكون فيها أحقابا، الحقب بضع وثمانون سنة، والسنة ثلثمائة وستون يوما، كل يوم ألف سنة مما تعدون؛ فلا يتكلن أحدكم على أن يخرج من النار» . ذكره الثعلبي. القُرظي: الأحقاب: ثلاثة وأربعون، حقبا كل حقب سبعون خريفا، كل خريف سبعمائة سنة، كل سنة ثلثمائة وستون يوما، كل يوم ألف سنة.قلت: هذه أقوال متعارضة، والتحديد في الآية للخلود، يحتاج إلى توقيف يقطع العذر، وليس ذلك بثابت عن النبي صلى الله عليه وسلم. وإنما المعنى - والله أعلم - ما ذكرناه أولا؛ أي لابثين فيها أزمانا ودهورا، كلما مضى زمن يعقبه زمن، ودهر يعقبه دهر، هكذا أبد الآبدين من غير انقطاع. وقال ابن كيسان: معنى «لابثين فيها أحقابا» لا غاية لها انتهاء، فكأنه قال أبدا. وقال ابن زيد ومقاتل: إنها منسوخة بقوله تعالى: «فذوقوا فلن نزيدكم إلا عذابا» يعني أن العدد قد انقطع، والخلود قد حصل.قلت: وهذا بعيد؛ لأنه خبر، وقد قال تعالى: «ولا يدخلون الجنة حتى يلج الجمل في سم الخياط» «الأعراف: 40» على ما تقدم. هذا في حق الكفار، فأما العصاة الموحدون فصحيح ويكون النسخ بمعنى التخصيص. والله أعلم. وقيل: المعنى «لابثين فيها أحقابا» أي في الأرض؛ إذ قد تقدم ذكرها ويكون الضمير في «لا يذوقون فيها بردا ولا شرابا» لجهنم. وقيل: واحد الأحقاب حقب وحقبة؛ قال:فإن تنأ عنها حقبة لا تلاقها فأنت بما أحدثته بالمجربوقال الكميت:مر لها بعد حقبة حقبقوله تعالى: «لا يذوقون فيها» أي في الأحقاب «بردا ولا شرابا» البرد: النوم في قول أبي عبيدة وغيره؛ قال الشاعر:ولو شئت حرمت النساء سواكم وإن شئت لم أطعم نُقاخا ولا برداوقاله مجاهد والسدي والكسائي والفضل بن خالد وأبو معاذ النحوي؛ وأنشدوا قول الكندي:بردت مراشفها علي فصدني عنها وعن تقبيلها البرديعني النوم. والعرب تقول: منع البرد البرد، يعني: أذهب البرد النوم.قلت: وقد جاء الحديث أنه عليه الصلاة والسلام سئل هل في الجنة نوم. فقال: «لا؛ النوم أخو الموت، والجنة لا موت فيها» فكذلك النار؛ وقد قال تعالى: «لا يقضى عليهم فيموتوا» «فاطر: 36» وقال ابن عباس: البرد: برد الشراب. وعنه أيضا: البرد النوم: والشراب الماء. وقال الزجاج: أي لا يذوقون فيها برد ريح، ولا ظل، ولا نوم. فجعل البرد برد كل شيء له راحة، وهذا برد ينفعهم، فأما الزمهرير فهو برد يتأذون به، فلا ينفعهم، فلهم منه من العذاب ما الله أعلم به. وقال الحسن وعطاء وابن زيد: بردا: أي روحا وراحة؛ قال الشاعر:فلا الظل من برد الضحى تستطيعه ولا الفيء أوقات العشي تذوققوله تعالى: «لا يذوقون فيها بردا ولا شرابا» جملة في موضع الحال من الطاغين، أو نعت للأحقاب؛ فالأحقاب ظرف زمان، والعامل فيه «لابثين» أو «لبثين» على تعدية فعل. «إلا حميما وغساقا» استثناء منقطع في قول من جعل البرد النوم، ومن جعله من البرودة كان بدلا منه. والحميم: الماء الحار؛ قاله أبو عبيدة. وقال ابن زيد: الحميم: دموع أعينهم، تجمع في حياض ثم يسقونه. قال النحاس: أصل الحميم: الماء الحار، ومنه اشتق الحمام، ومنه الحمى، ومنه «وظل من يحموم» : إنما يراد به النهاية في الحر. والغساق: صديد أهل النار وقيحهم. وقيل الزمهرير. وقرأ حمزة والكسائي بتشديد السين، وقد مضى في «ص» القول فيه. «جزاء وفاقا» أي موافقا لأعمالهم. عن ابن عباس ومجاهد وغيرهما؛ فالوفاق بمعنى الموافقة كالقتال بمعنى المقاتلة. و «جزاء» نصب على المصدر، أي جازيناهم جزاء وافق أعمالهم؛ قال الفراء والأخفش. وقال الفراء أيضا: هو جمع الوفق، والوفق واللفق واحد. وقال مقاتل. وافق العذاب الذنب، فلا ذنب أعظم من الشرك، ولا عذاب أعظم من النار. وقال الحسن وعكرمة: كانت أعمالهم سيئة، فأتاهم الله بما يسوءهم. «إنهم كانوا لا يرجون» أي لا يخافون «حسابا» أي محاسبة على أعمالهم. وقيل: معناه لا يرجون ثواب حساب. الزجاج: أي إنهم كانوا لا يؤمنون بالبعث فيرجون حسابهم. «وكذبوا بآياتنا كذابا» أي بما جاءت به الأنبياء. وقيل: بما أنزلنا من الكتب. وقراءة العامة «كذابا» بتشديد الذال، وكسر الكاف، على كذب، أي كذبوا تكذيبا كبيرا. قال الفراء: هي لغة يمانية فسيحة؛ يقولون: كذبت «به» كذابا، وخرقت القميص خراقا؛ وكل فعل في وزن «فعل» فمصدره فعال مشدد في لغتهم؛ وأنشد بعض الكلابيين:لقد طال ما ثبطتني عن صحابتي وعن حوج قضاؤها من شفائناوقرأ علي رضي الله عنه «كذابا» بالتخفيف وهو مصدر أيضا. وقال أبو علي: التخفيف والتشديد جميعا: مصدر المكاذبة، كقول الأعشى:فصدقتها وكذبتها والمرء ينفعه كذابهأبو الفتح: جاءا جميعا مصدر كذب وكذب جميعا. الزمخشري: «كذابا» بالتخفيف مصدر كذب؛ بدليل قوله:فصدقتها وكذبتها والمرء ينفعه كذابهوهو مثل قوله: «أنبتكم من الأرض نباتا» «نوح: 17» يعني وكذبوا بآياتنا أفكذبوا كذابا. أو تنصبه بـ «كذبوا» . لأنه يتضمن معنى كذبوا؛ لأن كل مكذب بالحق كاذب؛ لأنهم إذا كانوا عند المسلمين كاذبين، وكان المسلمون عندهم كاذبين، فبينهم مكاذبة. وقرأ ابن عمر «كذابا» بضم الكاف والتشديد، جمع كاذب؛ قاله أبو حاتم. ونصبه على الحال الزمخشري. وقد يكون الكذاب: بمعنى الواحد البليغ في الكذب، يقال: رجل كذاب، كقولك حسان وبخال، فيجعله صفة لمصدر «كذبوا» أي تكذيبا كذابا مفرطا كذبه. وفي الصحاح: وقوله تعالى: «وكذبوا بآياتنا كذابا» وهو أحد مصادر المشدد؛ لأن مصدره قد يجيء على «تفعيل» مثل التكليم وعلى «فعال» كذاب وعلى «تفعلة» مثل توصية، وعلى «مفعل» ؛ «ومزقناهم كل ممزق» . «وكل شيء أحصيناه كتابا» «كل» نصب بإضمار فعل يدل عليه «أحصيناه» أي وأحصينا كل شيء أحصيناه. وقرأ أبو السمال «وكل شيء» بالرفع على الابتداء. «كتابا» نصب على المصدر؛ لأن معنى أحصينا: كتبنا، أي كتبناه كتابا. ثم قيل: أراد به العلم، فإن ما كتب كان أبعد من النسيان. وقيل: أي كتبناه في اللوح المحفوظ لتعرفه الملائكة. وقيل: أراد ما كتب على العباد من أعمالهم. فهذه كتابة صدرت عن الملائكة الموكلين بالعباد بأمر الله تعالى إياهم بالكتابة؛ دليله قوله تعالى: «وإن عليكم لحافظين. كراما كاتبين» «الانفطار: 10» . «فذوقوا فلن نزيدكم إلا عذابا» قال أبو برزة: سألت النبي صلى الله عليه وسلم عن أشد آية في القرآن؟ فقال: قوله تعالى: «فذوقوا فلن نزيدكم إلا عذابا» أي «كلما نضجت جلودهم بدلناهم جلودا غيرها» «النساء: 56» و «كلما خبت زدناهم سعيرا» «الإسراء: 97» .


إِنَّ لِلْمُتَّقِينَ مَفَازاً

إن للمتقين مفازا. انظر تفسير الآية 36


حَدَائِقَ وَأَعْنَاباً

حدائق وأعنابا. انظر تفسير الآية 36


وَكَوَاعِبَ أَتْرَاباً

وكواعب أترابا. انظر تفسير الآية 36


وَكَأْساً دِهَاقاً

وكأسا دهاقا. انظر تفسير الآية 36


لَّا يَسْمَعُونَ فِيهَا لَغْواً وَلَا كِذَّاباً

لا يسمعون فيها لغوا ولا كذابا. انظر تفسير الآية 36


جَزَاء مِّن رَّبِّكَ عَطَاء حِسَاباً

قوله تعالى: «إن للمتقين مفازا» ذكر جزاء من اتقى مخالفة أمر الله «مفازا» موضع فوز ونجاة وخلاص مما فيه أهل النار. ولذلك قيل للفلاة إذا قل ماؤها: مفازة، تفاؤلا بالخلاص منها. «حدائق وأعنابا» هذا تفسير الفوز. وقيل: «إن للمتقين مفازا» إن للمتقين حدائق؛ جمع حديقة، وهي البستان المحوط عليه؛ يقال أحدق به: أي أحاط. والأعناب: جمع عنب، أي كروم أعناب، فحذف. «وكواعب أترابا» كواعب: جمع كاعب وهي الناهد؛ يقال: كَعَبت الجارية تكعَب كُعوبا، وكعَّبت تُكَعِّب تكعيبا، ونهدت تنهد نهودا. وقال الضحاك: ككواعب العذارى؛ ومنه قول قيس بن عاصم:وكم من حصان قد حوينا كريمة ومن كاعب لم تدر ما البؤس معصروالأتراب: الأقران في السن. وقد مضى في سورة «الواقعة» الواحد: ترب. «وكأسا دهاقا» قال الحسن وقتادة وابن زيد وابن عباس: مترعة مملوءة؛ يقال: أدهقت الكأس: أي ملأتها، وكأس دهاق أي ممتلئة؛ قال:ألا فاسقني صِرفا سقاني الساقي من مائها بكأسك الدهاقوقال خداش بن زهير:أتانا عامر يبغي قِرانا فأترعنا له كأسا دهاقاوقال سعد بن جبير وعكرمة ومجاهد وابن عباس أيضا: متتابعة، يتبع بعضها بعضا؛ ومنه ادهقت الحجارة أدهاقا، وهو شدة تلازمها ودخول بعضها في بعض؛ فالمتتابع كالمتداخل. وعن عكرمة أيضا وزيد بن أسلم: صافية؛ قال الشاعر:لأنت إلى الفؤاد أحب قربا من الصادي إلى كأس دهاقوهو جمع دهق، وهو خشبتان «يغمز» بهما «الساق» . والمراد بالكأس الخمر، فالتقدير: خمرا ذات دهاق، أي عصرت وصفيت؛ قاله القشيري. وفي الصحاح: وأدهقت الماء: أي أفرغته إفراغا شديدا: قال أبو عمرو: والدهق - بالتحريك: ضرب من العذاب. وهو بالفارسية دأشكنجه. المبرد: والمدهوق: المعذب بجميع العذاب الذي لا فرجة فيه. ابن الأعرابي: دهقت الشيء كسرته وقطعته، وكذلك دهدقته: وأنشد لحجر بن خالد:ندهدق بضع اللحم للباع والندى وبعضهم تغلي بذم مناقعهودهمقته بزيادة الميم: مثله. وقال الأصمعي: الدهمقة: لين الطعام وطيبه ورقته، وكذلك كل شيء لين؛ ومنه حديث عمر: لو شئت أن يدهمق لي لفعلت، ولكن الله عاب قوما فقال: «أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها» «الأحقاف: 20» .قوله تعالى: «لا يسمعون فيها» أي في الجنة «لغوا ولا كذابا» اللغو: الباطل، وهو ما يلغى من الكلام ويطرح؛ ومنه الحديث: «إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت» وذلك أن أهل الجنة إذا شربوا لم تتغير عقولهم، ولم يتكلموا بلغو؛ بخلاف أهل الدنيا. «ولا كذابا» تقدم، أي لا يكذب بعضهم بعضا، ولا يسمعون كذبا. وقرأ الكسائي «كذابا» بالتخفيف من كذبت كذابا أي لا يتكاذبون في الجنة. وقيل: هما مصدران للتكذيب، وإنما خففها ها هنا لأنها ليست مقيدة بفعل يصير مصدرا له، وشدد قوله: «وكذبوا بآياتنا كذابا» لأن كذبوا يقيد المصدر بالكذاب. «جزاء من ربك» نصب على المصدر. لأن المعنى جزاهم بما تقدم ذكره، جزاءه وكذلك «عطاء» لأن معنى أعطاهم وجزاهم واحد. أي أعطاهم عطاء. «حسابا» أي كثيرا، قاله قتادة؛ يقال: أحسبت فلانا: أي كثرت له العطاء حتى قاله حسبي. قال:ونقفي وليد الحي إن كان جائعا ونحسبه إن كان ليس بجائعوقال القتبي: ونرى أصل هذا أن يعطيه حتى يقول حسبي. وقال الزجاج: «حسابا» أي ما يكفيهم. وقاله الأخفش. يقال: أحسبني كذا: أي كفاني. وقال الكلبي: حاسبهم فأعطاهم بالحسنة عشرا. مجاهد: حسابا لما عملوا، فالحساب بمعنى العد. أي بقدر ما وجب له في وعد الرب، فإنه وعد للحسنة عشرا، ووعد لقوم بسبعمائة ضعف، وقد وعد لقوم جزاء لا نهاية له ولا مقدارا؛ كما قال تعالى: «إنما يوفى الصابرون أجرهم بغير حساب» «الزمر: 10» . وقرأ أبو هاشم «عطاء حسابا» بفتح الحاء، وتشديد السين، على وزن فعال أي كفافا؛ قال الأصمعي: تقول العرب: حسبت الرجل بالتشديد: إذا أكرمته؛ وأنشد قول الشاعر:إذا أتاه ضيفه يحسِّبهوقرأ ابن عباس. «حسانا» بالنون.


رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الرحْمَنِ لَا يَمْلِكُونَ مِنْهُ خِطَاباً

رب السماوات والأرض وما بينهما الرحمن لا يملكون منه خطابا. انظر تفسير الآية 40


يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَائِكَةُ صَفّاً لَّا يَتَكَلَّمُونَ إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَاباً

يوم يقوم الروح والملائكة صفا لا يتكلمون إلا من أذن له الرحمن وقال صوابا. انظر تفسير الآية 40


ذَلِكَ الْيَوْمُ الْحَقُّ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ مَآباً

ذلك اليوم الحق فمن شاء اتخذ إلى ربه مآبا. انظر تفسير الآية 40


إِنَّا أَنذَرْنَاكُمْ عَذَاباً قَرِيباً يَوْمَ يَنظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ وَيَقُولُ الْكَافِرُ يَا لَيْتَنِي كُنتُ تُرَاباً

قوله تعالى: «رب السماوات والأرض وما بينهما الرحمن» قرأ ابن مسعود ونافع وأبو عمرو وابن كثير وزيد عن يعقوب، والمفضل عن عاصم: «رب» بالرفع على الاستئناف، «الرحمن» خبره. أو بمعنى: هو رب السموات، ويكون «الرحمن» مبتدأ ثانيا. وقرأ ابن عامر ويعقوب وابن محيصن كلاهما بالخفض، نعتا لقوله: «جزاء من ربك» أي جزاء من ربك رب السموات الرحمن. وقرأ ابن عباس وعاصم وحمزة والكسائي: «رب السموات» خفضا على النعت، «الرحمن» رفعا على الابتداء، أي هو الرحمن. واختاره أبو عبيد وقال: هذا أعدلها؛ خفض «رب» لقربه من قوله: «من ربك» فيكون نعتا له، ورفع «الرحمن» لبعده منه، على الاستئناف، وخبره «لا يملكون منه خطابا» أي لا يملكون أن يسألوه إلا فيما أذن لهم فيه. وقال الكسائي: «لا يملكون منه خطابا» بالشفاعة إلا بإذنه. وقيل: الخطاب: الكلام؛ أي لا يملكون أن يخاطبوا الرب سبحانه إلا بإذنه؛ دليله: «لا تكلم نفس إلا بإذنه» «هود: 105» .وقيل: أراد الكفار «لا يملكون منه خطابا» ، فأما المؤمنون فيشفعون. قلت: بعد أن يؤذن لهم؛ لقوله تعالى: «من ذا الذي يشفع عنده إلا بإذنه» وقوله تعالى: «يومئذ لا تنفع الشفاعة إلا من أذن له الرحمن ورضي له قولا» «طه: 109» .قوله تعالى: «يوم يقوم الروح والملائكة صفا» «يوم» نصب على الظرف؛ أي يوم لا يملكون منه خطابا يوم يقوم الروح. واختلف في الروح على أقوال ثمانية: الأول: أنه ملك من الملائكة. قال ابن عباس: ما خلق الله مخلوقا بعد العرش أعظم منه، فإذا كان يوم القيامة قام هو وحده صفا وقامت الملائكة كلهم صفا، فيكون عظم خلقه مثل صفوفهم. ونحو منه عن ابن مسعود؛ قال: الروح ملك أعظم من السموات السبع، ومن الأرضين السبع، ومن الجبال. وهو حيال السماء الرابعة، يسبح الله كل يوم اثنتي عشرة ألف تسبيحة؛ يخلق الله من كل تسبيحة ملكا، فيجيء يوم القيامة وحده صفا، وسائر الملائكة صفا.الثاني: أنه جبريل عليه السلام. قاله الشعبي والضحاك وسعيد بن جبير. وعن ابن عباس: إن عن يمين العرش نهرا من نور، مثل السموات السبع، والأرضين السبع، والبحار السبع، يدخل جبريل كل يوم فيه سحرا فيغتسل، فيزداد نورا على نوره، وجمالا على جماله، وعظما على عظمه، ثم ينتفض فيخلق الله من كل قطرة تقع من ريشه سبعين ألف ملك، يدخل منهم كل يوم سبعون ألفا البيت المعمور، والكعبة سبعون ألفا لا يعودون إليهما إلى يوم القيامة. وقال وهب: إن جبريل عليه السلام واقف بين يدي الله تعالى ترعد فرائصه؛ يخلق الله تعالى من كل رعدة مائة ألف ملك، فالملائكة صفوف بين يدي الله تعالى منكسة رؤوسهم، فإذا أذن الله لهم في الكلام قالوا: لا إله إلا أنت؛ وهو قوله تعالى: «يوم يقوم الروح والملائكة صفا لا يتكلمون إلا من أذن له الرحمن» في الكلام «وقال صوابا» يعني قوله: «لا إله إلا أنت» .الثالث: روى ابن عباس عن النبي صلى الله عليه وسلم أنه قال: «الروح في هذه الآية جند من جنود الله تعالى، ليسوا ملائكة، لهم رؤوس وأيد وأرجل، يأكلون الطعام» . ثم قرأ «يوم يقوم الروح والملائكة صفا» فإن هؤلاء جند، وهؤلاء جند. وهذا قول أبي صالح ومجاهد. وعلى هذا هم خلق على صورة بني آدم، كالناس وليسوا بناس. الرابع: أنهم أشراف الملائكة؛ قاله مقاتل بن حيان. الخامس: أنهم حفظة على الملائكة؛ قال ابن أبي نجيح. السادس: أنهم بنو آدم، قاله الحسن وقتادة. فالمعنى ذوو الروح. وقال العوفي والقرظي: هذا مما كان يكتمه ابن عباس؛ قال: الروح: خلق من خلق الله على صور بني آدم، وما نزل ملك من السماء إلا ومعه واحد من الروح. السابع: أرواح بني آدم تقوم صفا، فتقوم الملائكة صفا، وذلك بين النفختين، قبل أن ترد إلى الأجساد؛ قال عطية. الثامن: أنه القرآن؛ قاله زيد بن أسلم.وقرأ «وكذلك أوحينا إليك روح له من أمرنا» . و «صفا» : مصدر أي يقومون صفوفا. والمصدر ينبئ عن الواحد والجمع، كالعدل، والصوم. ويقال ليوم العيد: يوم الصف. وقال في موضع آخر: «وجاء ربك والملك صفا صفا» «الفجر: 22» هذا يدل على الصفوف، وهذا حين العرض والحساب. قال معناه القتبي وغيره. وقيل: يقوم الروح صفا، والملائكة صفا، فهم صفان. وقيل: يقوم الكل صفا واحدا. «لا يتكلمون» أي لا يشفعون «إلا من أذن له الرحمن» في الشفاعة «وقال صوابا» يعني حقا؛ قاله الضحاك ومجاهد. وقال أبو صالح: لا إله إلا الله. وروى الضحاك عن ابن عباس قال: يشفعون لمن قال لا إله إلا الله. وأصل الصواب. السداد من القول والفعل، وهو من أصاب يصيب إصابة؛ كالجواب من أجاب يجيب إجابة. وقيل: «لا يتكلمون» يعني الملائكة والروح الذين قاموا صفا، لا يتكلمون هيبة وإجلالا «إلا من أذن له الرحمن» في الشفاعة وهم قد قالوا صوابا، وأنهم يوحدون الله تعالى ويسبحونه. وقال الحسن: إن الروح يقول يوم القيامة: لا يدخل أحد الجنة إلا بالرحمة، ولا النار إلا بالعمل. وهو معنى قوله تعالى: «وقال صوابا» .قوله تعالى: «ذلك اليوم الحق» أي الكائن الواقع «فمن شاء اتخذ إلى ربه مآبا» أي مرجعا بالعمل الصالح؛ كأنه إذا عمل خيرا رده إلى الله عز وجل، وإذا عمل شرا عده منه. وينظر إلى هذا المعنى قوله عليه السلام: «والخير كله بيديك، والشر ليس إليك» . وقال قتادة: «مآبا» : سبيلا.قوله تعالى: «إنا أنذرناكم عذابا قريبا» يخاطب كفار قريش ومشركي العرب؛ لأنهم قالوا: لا نبعث. والعذاب عذاب الآخرة، وكل ما هو آت فهو قريب، وقد قال تعالى: «كأنهم يوم يرونها لم يلبثوا إلا عشية أو ضحاها» «النازعات: 46» قال معناه الكلبي وغيره. وقال قتادة: عقوبة الدنيا؛ لأنها أقرب العذابين. قال مقاتل: هي قتل قريش ببدر. والأظهر أنه عذاب الآخرة، وهو الموت والقيامة؛ لأن من مات فقد قامت قيامته، فإن كان من أهل الجنة رأى مقعده من الجنة، وإن كان من أهل النار رأى الخزي والهوان؛ ولهذا قال تعالى: «يوم ينظر المرء ما قدمت يداه» بين وقت ذلك العذاب؛ أي أنذرناكم عذابا قريبا في ذلك اليوم، وهو يوم ينظر المرء ما قدمت يداه، أي يراه، وقيل: ينظر إلى ما قدمت فحذف إلى. والمرء ها هنا المؤمن في قول الحسن؛ أي يجد لنفسه عملا، فأما الكافر فلا يجد لنفسه عملا، فيتمنى أن يكون ترابا. ولما قال: «ويقول الكافر» علم أنه أراد بالمرء المؤمن. وقيل: المرء ها هنا: أبي خلف وعقبة بن أبي معيط. «ويقول الكافر» أبو جهل. وقيل: هو عام في كل أحد وإنسان يرى في ذلك اليوم جزاء ما كسب. وقال مقاتل: نزلت قوله: «يوم ينظر المرء ما قدمت يداه» في أبي سلمة بن عبد الأسد المخزومي: «ويقول الكافر يا ليتني كنت ترابا» : في أخيه الأسود بن عبد الأسد. وقال الثعلبي: سمعت أبا القاسم بن حبيب يقول: الكافر: ها هنا إبليس وذلك أنه عاب آدم بأنه خلق من تراب، وافتخر بأنه خلق من نار، فإذا عاين يوم القيامة ما فيه آدم وبنوه من الثواب والراحة، والرحمة، ورأى ما هو فيه من الشدة والعذاب، تمنى أنه يكون بمكان آدم، فيقول: «يا ليتني كنت ترابا» قال: ورأيته في بعض التفاسير للقشيري أبي نصر. وقيل: أي يقول إبليس يا ليتني خلقت من التراب ولم أقل أنا خير من آدم. وعن ابن عمر: إذا كان يوم القيامة مدت الأرض مد الأديم، وحشر الدواب والبهائم والوحوش، ثم يوضع القصاص بين البهائم، حتى يقتص للشاة الجماء من الشاة القرناء بنطحتها، فإذا فرغ من القصاص بينها قيل لها: كوني ترابا، فعند ذلك يقول الكافر: «يا ليتني كنت ترابا» . ونحوه عن أبي هريرة وعبدالله بن عمرو بن العاص رضي الله عنهم. وقد ذكرناه في كتاب «التذكرة، بأحوال الموتى وأمور الآخرة» ، مجودا والحمد لله. ذكر أبو جعفر النحاس: حدثنا أحمد بن محمد بن نافع، قال حدثنا سلمة بن شبيب، قال حدثنا عبدالرازق، قال حدثنا معمر، قال أخبرني جعفر بن برقان الجزري، عن يزيد بن الأصم، عن أبي هريرة، قال: إن الله تعالى يحشر الخلق كلهم من دابة وطائر وإنسان، ثم يقال للبهائم والطير كوني ترابا، فعند ذلك «يقول الكافر: يا ليتني كنت ترابا» . وقال قوم: «يا ليتني كنت ترابا» : أي لم أبعث، كما قال: «يا ليتني لم أوت كتابيه» . وقال أبو الزناد: إذا قضي بين الناس، وأمر بأهل الجنة إلى الجنة، وأهل النار إلى النار، قيل لسائر الأمم ولمؤمني الجن: عودوا ترابا، فيعودون ترابا، فعند ذلك يقول الكافر حين يراهم «يا ليتني كنت ترابا» . وقال ليث بن أبي سليم: مؤمنوا الجن يعودون ترابا. وقال عمر بن عبدالعزيز والزهري والكلبي ومجاهد: مؤمنوا الجنة حول الجنة في ربض ورحاب وليسوا فيها. وهذا أصح، وقد مضى في سورة «الرحمن» بيان هذا، وأنهم مكلفون: يثابون ويعاقبون، فهم كبني آدم، والله أعلم بالصواب.


وَالنَّازِعَاتِ غَرْقاً

والنازعات غرقا. انظر تفسير الآية 14


وَالنَّاشِطَاتِ نَشْطاً

والناشطات نشطا. انظر تفسير الآية 14


وَالسَّابِحَاتِ سَبْحاً

والسابحات سبحا. انظر تفسير الآية 14


فَالسَّابِقَاتِ سَبْقاً

فالسابقات سبقا. انظر تفسير الآية 14


فَالْمُدَبِّرَاتِ أَمْراً

فالمدبرات أمرا. انظر تفسير الآية 14


يَوْمَ تَرْجُفُ الرَّاجِفَةُ

يوم ترجف الراجفة. انظر تفسير الآية 14


تَتْبَعُهَا الرَّادِفَةُ

تتبعها الرادفة. انظر تفسير الآية 14


قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ

قلوب يومئذ واجفة. انظر تفسير الآية 14


أَبْصَارُهَا خَاشِعَةٌ

أبصارها خاشعة. انظر تفسير الآية 14


يَقُولُونَ أَئِنَّا لَمَرْدُودُونَ فِي الْحَافِرَةِ

يقولون أئنا لمردودون في الحافرة. انظر تفسير الآية 14


أَئِذَا كُنَّا عِظَاماً نَّخِرَةً

أئذا كنا عظاما نخرة. انظر تفسير الآية 14


قَالُوا تِلْكَ إِذاً كَرَّةٌ خَاسِرَةٌ

قالوا تلك إذا كرة خاسرة. انظر تفسير الآية 14


فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ

فإنما هي زجرة واحدة. انظر تفسير الآية 14


فَإِذَا هُم بِالسَّاهِرَةِ

قوله تعالى: «والنازعات غرقا» أقسم سبحانه بهذه الأشياء التي ذكرها، على أن القيامة حق. و «النازعات» : الملائكة التي تنزع أرواح الكفار؛ قاله علي رضي الله عنه، وكذا قال ابن مسعود وابن عباس ومسروق ومجاهد: هي الملائكة تنزع نفوس بين آدم. قال ابن مسعود: يريد أنفس الكفار ينزعها ملك الموت من أجسادهم، من تحت كل شعرة، ومن تحت الأظافير وأصول القدمين نزعا كالسفود ينزع من الصوف الرطب، يغرقها، أي يرجعها في أجسادهم، ثم ينزعها فهذا عمله بالكفار. وقاله ابن عباس. وقال سعيد بن جبير: نزعت أرواحهم، ثم غرقت، ثم حرقت؛ ثم قذف بها في النار. وقيل: يرى الكافر نفسه في وقت النزع كأنها تغرق. وقال السدي: و «النازعات» هي النفوس حين تغرق في الصدور. مجاهد: هي الموت ينزع النفوس. الحسن وقتادة: هي النجوم تنزع من أفق إلى أفق؛ أي تذهب، من قولهم: نزع إليه أي ذهب، أو من قولهم: نزعت الخيل أي جرت. «غرقا» أي إنها تغرق وتغيب وتطلع من أفق إلى أفق آخر. وقاله أبو عبيدة وابن كيسان والأخفش. وقيل: النازعات القسي تنزع بالسهام؛ قاله عطاء وعكرمة. و «غرقا» بمعنى إغراقا؛ وإغراق النازع في القوس أن يبلغ غاية المد، حتى ينتهي إلى النصل. يقال: أغرق في القوس أي استوفي مدها، وذلك بأن تنتهي إلى العقب الذي عند النصف الملفوف عليه. والاستغراق الاستيعاب. ويقال لقشرة البيضة الداخلة: «غِرقِئ» . وقيل: هم الغزاة الرماة.قلت: هو والذي قبله سواء؛ لأنه إذا أقسم بالقسي فالمراد النازعون بها تعظيما لها؛ وهو مثل قوله تعالى: «والعاديات ضبحا» «العاديات: 1» والله أعلم. وأراد بالإغراق: المبالغة في النزع وهو سائر في جميع وجوه تأويلها. وقيل: هي الوحش تنزع من الكلأ وتنفر. حكاه يحيى ابن سلام. ومعنى «غرقا» أي إبعادا في النزع.قوله تعالى: «والناشطات نشطا» قال ابن عباس: يعني الملائكة تنشط نفس المؤمن فتقبضها كما ينشط العقال من يد البعير: إذا حل عنه. وحكى هذا القول الفراء ثم قال: والذي سمعت من العرب أن يقولوا أنشطت وكأنما أنشط من عقال. وربطها نشطها والرابط الناشط، وإذا ربطت الحبل في يد البعير فقد نشطته، فأنت ناشط، وإذا حللته فقد أنشطته وأنت منشط. وعن ابن عباس أيضا: هي أنفس المؤمنين عند الموت تنشط للخروج؛ وذلك أنه ما من مؤمن «يحضره الموت» إلا وتعرض عليه الجنة قبل أن يموت، فيرى فيها ما أعد الله له من أزواجه وأهله من الحور العين، فهم يدعونه إليها، فنفسه إليهم نشطة أن تخرج فتأتيهم. وعنه أيضا قال: يعني أنفس الكفار والمنافقين تنشط كما ينشط العقب، الذي يعقب به السهم. والعقب بالتحريك: العصب الذي تعمل منه الأوتار، الواحدة عقبة؛ تقول منه: عقب السهم والقدح والقوس عقبا : إذا لوى شيئا منه عليه. والنشط: الجذب بسرعة، ومنه الأنشوطة: عقدة يسهل أنحلالها إذا جذبت مثل عقدة التكة. وقال أبو زيد: نشطت الحجل أنشطة نشطا: عقدته بأنشوطة، وأنشطته أي حللته، وأنشطت الحبل أي مددته حتى ينحل. وقال الفراء: أنشط العقال أي حل، ونشط: أي ربط الحبل في يديه. وقال الليث: أنشطته بأنشوطة وأنشوطتين أي أوثقته، وأنشطت العقال: أي مددت أنشوطته فانحلت. قال: ويقال نشط بمعنى أنشط، لغتان بمعنى؛ وعليه يصح قول ابن عباس المذكور أولا. وعنه أيضا: الناشطات الملائكة لنشاطها، تذهب وتجيء بأمر الله حيثما كان. وعنه أيضا وعن علي رضي الله عنهما: هي الملائكة تنشط أرواح الكفار، ما بين الجلد والأظفار، حتى تخرجها من أجوافهم نشطا بالكرب والغم، كما تنشط الصوف من سفود الحديد، وهي من النشط بمعنى الجذب؛ يقال: نشطت الدلو أنشطها بالكسر، وأنشطها بالضم: أي نزعتها.قال الأصمعي: بئر أنشاط: أي قريبة القعر، تخرج الدلو منها بجذبة واحدة. وبئر نشوط؛ قال: وهي التي لا يخرج منها الدلو حتى تنشط كثيرا. وقال مجاهد: هو الموت ينشط نفس الإنسان. السدي: هي النفوس حين تنشط من القدمين. وقيل: النازعات: أيدي الغزاة أو أنفسهم، تنزع القسي بإغراق السهام، وهي التي تنشط الأوهاق. عكرمة وعطاء: هي الأوهاق تنشط السهام. وعن عطاء أيضا وقتادة والحسن والأخفش: هي النجوم تنشط من أفق إلى أفق: أي تذهب. وكذا في الصحاح. «والناشطات نشطا» يمني النجوم من برج إلى برج، كالثور الناشط من بلد إلى بلد. والهموم تنشط بصاحبها؛ قال هميان بن قحافة:أمست همومي تنشط المناشطا الشام بي طورا وطورا واسطاأبو عبيدة وعطاء أيضا: الناشطات: هي الوحش حين تنشط من بلد إلى بلد، كما أن الهموم تنشط الإنسان من بلد إلى بلد؛ وأنشد قول هميان:أمست همومي... «البيت» .وقيل: «والنازعات» للكافرين «والناشطات» للمؤمنين، فالملائكة يجذبون روح المؤمن برفق، والنزع جذب :شدة، والنشط جذب برفق. وقيل: هما جميعا للكفار والآيتان بعدهما للمؤمنين عند فراق الدنيا.قوله تعالى: «والسابحات سبحا» قال علي رضي الله عنه: هي الملائكة تسبح بأرواح المؤمنين. الكلبي: هي الملائكة تقبض أرواح المؤمنين، كالذي يسبح في الماء، فأحيانا ينغمس وأحيانا يرتفع، يسلونها سلا رفيقا بسهولة، ثم يدعونها حتى تستريح. وقال مجاهد وأبو صالح: هي الملائكة ينزلون من السماء مسرعين لأم الله، كما يقال للفرس الجواد سابح: إذا أسرع في جريه. وعن مجاهد أيضا: الملائكة تسبح في نزولها وصعودها. وعنه أيضا: السابحات: الموت يسبح في أنفس بني آدم. وقيل: هي الخيل الغزاة؛ قال عنترة:والخيل تعلم حين تسـ ـبح في حياض الموت سبحاوقال امرؤ القيس:مسح إذا ما السابحات على الونى أثرن غبارا بالكديد المركلقتادة والحسن: هي النجوم تسبح في أفلاكها، وكذا الشمس والقمر؛ قال الله تعالى: «كل في فلك يسبحون» . عطاء: هي السفن تسبح في الماء. ابن عباس: السابحات أرواح المؤمنين تسبح شوقا إلى لقاء الله ورحمته حين تخرج.قوله تعالى: «فالسابقات سبقا» قال علي رضي الله عنه: هي الملائكة تسبق الشياطين بالوحي إلى الأنبياء عليهم السلام. وقاله مسروق ومجاهد. وعن مجاهد أيضا وأبي روق: هي الملائكة سبقت ابن آدم بالخير والعمل الصالح. وقيل: تسبق بني آدم إلى العمل الصالح فتكتبه. وعن مجاهد أيضا: الموت يسبق الإنسان. مقاتل: هي الملائكة تسبق بأرواح المؤمنين إلى الجنة. ابن مسعود: هي أنفس المؤمنين تسبق، إلى الملائكة الذين يقبضونها وقد عاينت السرور، شوقا إلى لقاء الله تعالى ورحمته. ونحو عن الربيع، قال: هي النفوس تسبق بالخروج عند الموت. وقال قتادة والحسن ومعمر: هي النجوم يسبق بعضها بعضا في السير. عطاء: هي الخيل التي تسبق إلى الجهاد. وقيل: يحتمل أن تكون السابقات ما تسبق من الأرواح قبل الأجساد إلى جنة أو نار؛ قال الماوردي. وقال الجرجاني: ذكر «فالسابقات» بالفاء لأنها مشتقة من التي قبلها؛ أي واللائي يسبحن فيسبقن، تقول: قام فذهب؛ فهذا يوجب أن يكون القيام سببا للذهاب، ولو قلت: قام وذهب، لم يكن القيام سببا للذهاب.قوله تعالى: «فالمدبرات أمرا» قال القشيري: أجمعوا على أن المراد الملائكة. وقال الماوردي: فيه قولان: أحدهما الملائكة؛ قال الجمهور. والقول الثاني هي الكواكب السبعة. حكاه خالد بن معدان عن معاذ بن جبل. وفي تدبيرها الأمر وجهان: أحدهما تدبير طلوعها وأفولها. الثاني تدبيرها ما قضاه الله تعالى فيها من تقلب الأحوال. وحكى هذا القول أيضا القشيري في تفسيره، وأن الله تعالى علق كثيرا من تدبير أم العالم بحركات النجوم، فأضيف التدبير إليها وإن كان من الله، كما يسمى الشيء باسم ما يجاوره. وعلى أن المراد بالمدبرات الملائكة، فتدبيرها نزولها بالحلال والحرام وتفصيله؛ قاله ابن عباس وقتادة وغيرهما. وهو إلى الله جل ثناؤه، ولكن لما نزلت الملائكة به سميت بذلك؛ كما قال عز وجل: «نزل به الروح الأمين» «الشعراء: 193» . وكما قال تعالى: «فإنه نزله على قلبك» «البقرة: 97» . يعني جبريل نزله على قلب محمد صلى الله عليه وسلم، والله عز وجل هو الذي أنزل.وروى عطاء عن ابن عباس: «فالمدبرات أمرا» : الملائكة وكلت بتدبير أحوال الأرض في الرياح والأمطار وغير ذلك. قال عبدالرحمن بن ساباط: تدبير أم الدنيا إلى أربعة؛ جبريل وميكائيل وملك الموت واسمه عزرائيل وإسرافيل، فأما جبريل فموكل بالرياح والجنود، وأما ميكائيل فموكل بالقطر والنبات، وأما ملك الموت فموكل بقبض الأنفس في البر والبحر، وأما إسرافيل فهو ينزل بالأمر عليهم، وليس من الملائكة أقرب من إسرافيل، وبينه وبين العرش مسيرة خمسمائة عام. وقيل: أي وكلوا بأمور عرفهم الله بها. ومن أول السورة إلى هنا قسم أقسم الله به، ولله أن يقسم بما شاء من خلقه، وليس لنا ذلك إلا به عز وجل. وجواب القسم مضمر، كأنه قال: والنازعات وكذا وكذا لتبعثن ولتحاسبن. أضمر لمعرفة السامعين بالمعنى؛ قاله الفراء. ويدل عليه قوله تعالى: «أئذا كنا عظاما نخرة» ألست ترى أنه كالجواب لقولهم: «أئذا كنا عظاما نخرة» نبعث؟ فاكتفى بقول: «أئذا كنا عظاما نخرة» ؟ وقال قوم: وقع القسم على قوله: «إن في ذلك لعبرة لمن يخشى» «النازعات: 26» وهذا اختيار الترمذي بن علي. أي فيما قصصت من ذكر يوم القيامة وذكر موسى وفرعون «لعبرة لمن يخشى» ولكن وقع القسم على ما في السورة مذكورا ظاهرا بارزا أحرى وأقمن من أن يؤتي بشيء ليس بمذكور فيما قال ابن الأنباري : وهذا قبيح، لأن الكلام قد طال فيما بينهما. وقيل : جواب القسم «هل أتاك حديث موسى» لأن المعنى قد أتاك.وقيل: الجواب «يوم ترجف الراجفة» على تقدير ليوم ترجف، فحذف اللام. وقيل: فيه تقديم وتأخير، وتقديره يوم ترجف الراجفة وتتبعها الرادفة والنازعات غرقا. وقال السجستاني: يجوز أن يكون هذا من التقديم والتأخير، كأنه قال: فإذا هم بالساهرة والنازعات. ابن الأنباري: وهذا خطأ؛ لأن الفاء لا يفتح بها الكلام، والأول الوجه. وقيل: إنما وقع القسم على أن قلوب أهل النار تجف، وأبصارهم تخشع، فانتصاب «يوم ترجف الراجفة» على هذا المعنى، ولكن لم يقع عليه.قال الزجاج: أي قلوب واجفة يوم ترجف، وقيل: انتصب بإضمار اذكر و «ترجف» أي تضطرب. والراجفة: أي المضطربة كذا قال عبدالرحمن بن زيد؛ قال: هي الأرض، والرادفة الساعة. مجاهد: الراجفة الزلزلة «تتبعها الرادفة» الصيحة. وعنه أيضا وابن عباس والحسن وقتادة: هما الصيحتان. أي النفختان. أما الأولى فتميت كل شيء بإذن الله تعالى، وأما الثانية فتحيي كل شيء بإذن الله تعالى. وجاء في الحديث عن النبي صلى الله عليه وسلم قال: «بينهما أربعون سنة» وقال مجاهد أيضا: الرادفة حين تنشق السماء وتحمل الأرض والجبال فتدك دكة واحدة، وذلك بعد الزلزلة.وقيل: الراجفة تحرك الأرض، والرادفة زلزلة أخرى تفني الأرضين «. فالله أعلم. وقد مضى في آخر » النمل « ما فيه كفاية في النفخ في الصور.وأصل الرجفة الحركة، قال الله تعالى: » يوم ترجف الأرض « وليست الرجفة ههنا من الحركة فقظ، بل من قولهم: رجف الرعد يرجف رجفا ورجيفا: أي أظهر الصوت والحركة، ومنه سميت الأراجيف، لاضطراب الأصوات بها، وإفاضة الناس فيها؛ قال:أبالأراجيف يا ابن اللؤم توعدني وفي الأراجيف خلت اللؤم والخوراوعن أبي بن كعب أن رسول الله صلى الله عليه وسلم كان إذا ذهب ربع الليل قام ثم قال: (يا أيها الناس أذكروا الله، جاءت الراجفة تتبعها الرادفة، جاء الموت بما فيه). » قلوب يومئذ واجفة « أي خائفة وجلة؛ قاله ابن عباس وعليه عامة المفسرين. وقال السدي: زائلة عن أماكنها. نظيره » إذ القلوب لدى الحناجر « [غافر: 18].وقال المؤرج: قلقة مستوفزة، مرتكضة غير ساكنة. وقال المبرد: مضطربة. والمعنى متقارب، والمراد قلوب الكفار؛ يقال وجف القلب يجف وجيفا إذا خفق، كما يقال: وجب يجب وجيبا، ومنه وجيف الفرس والناقة في العدو، والإيجاف حمل الدابة على السير السريع، قال:بدلن بعد جرة صريفا وبعد طول النفس الوجيفاو» قلوب « رفع بالابتداء و» واجفة « صفتها. و» أبصارها خاشعة « خبرها؛ مثل قول » ولعبد مؤمن خير من مشرك « [البقرة: 221]. ومعنى » خاشعة « منكسرة ذليلة من هول ما ترى. نظيره: » خاشعة أبصارهم ترهقهم ذلة « [القلم : 43]. والمعنى أبصار أصحابها، فحذف المضاف. » يقولون أئنا لمردودون في الحافرة « أي يقول هؤلاء المكذبون المنكرون للبعث، إذا قيل لهم إنكم تبعثون، قالوا منكرين متعجبين: أنرد بعد موتنا إلى أول الأم، فنعود أحياء كما كنا قبل الموت؟ وهو كقولهم: » أئنا لمبعوثون خلقا جديدا « يقال: رجع فلان في حافرته، وعلى حافرته، أي رجع من حيث جاء؛ قال قتادة. وأنشد ابن الأعرابي:أحافرة على صلع وشيب معاذ الله من سفه وعاريقول: أأرجع إلى ما كنت عليه في شبابي من الغزل والصبا بعد أن شبت وصلعت! ويقال: رجع على حافرته: أي الطريق الذي جاء منه. وقولهم في المثل: النقد عند الحافرة. قال يعقوب: أي عند أول كلمة. ويقال: ألتقي القوم فاقتتلوا عند الحافرة. أي عند أول ما التقوا. وقيل: الحافرة العاجلة؛ أي أئنا لمردودون إلى الدنيا فنصبر أحياء كما كنا؟ قال الشاعر:آليت لا أنساكم فاعلموا حتى يرد الناس في الحافرةوقيل: الحافرة: الأرض التي تحفر فيها قبورهم، فهي بمعنى المحفورة؛ كقوله تعالى: » ماء دافق « و» عيشة راضية «. والمعنى أثنا لمردودون في قبورنا أحياء. قال مجاهد والخليل والفراء. وقيل: سميت الأرض الحافرة؛ لأنها مستقر الحوافر، كما سميت القدم أرضا؛ لأنها على الأرض. والمعنى أثنا لراجعون بعد الموت إلى الأرض فنمشي على أقدامنا. وقال ابن زيد: الحافرة: النار، وقرأ » تلك إذا كرة خاسرة «. وقال مقاتل وزيد بن أسلم: هي اسم من أسماء النار. وقال ابن عباس: الحافرة في كلام العرب: الدنيا. وقرأ أبو حيوة: » الحفرة « بغير ألف، مقصور من الحافر. وقيل: الحفرة: الأرض المنتنة بأجساد موتاها؛ من قولهم: حفرت أسنانه، إذا ركبها الوسخ من ظاهرها وباطنها. يقال: في أسنانه حفر، وقد حفرت تحفر حفرا، مثل كسر يكسر كسرا إذا فسدت أصولها. وبنو أسد يقولون: في أسنانه حفر بالتحريك. وقد حفرت مثال تعب تعبا، وهي أردا اللغتين؛ قاله في الصحاح.قوله تعالى: » أئذا كنا عظاما نخرة « أي بالية متفتتة. يقال: نخر العظم بالكسر: أي بلي وتفتت؛ يقال: عظام نخرة. وكذا قرأ الجمهور من أهل المدينة ومكة والشام والبصرة، واختاره أبو عبيد؛ لأن الآثار التي تذكر فيها العظام، نظرنا فيها فرأينا نخرة لا ناخرة. وقرأ أبو عمرو وابنه عبدالله وابن عباس وابن مسعود وابن الزبير وحمزة والكسائي وأبو بكر » ناخرة « بألف، واختاره الفراء والطبري وأبو معاذ النحوي؛ لوفاق رؤوس الآي. وفي الصحاح: والناخر من العظام التي تدخل الريح فيه ثم تخرج منه ولها نخير. ويقال: ما بها ناخر، أي ما بها أحد. حكاه يعقوب عن الباهلي.وقال أبو عمرو بن العلاء: الناخرة التي لم تنخر بعد، أي لم تبل ولا بد أن تنخر. وقيل: الناخر المجوفة. وقيل: هما لغتان بمعنى؛ كذلك تقول العرب: نخر الشيء فهو نخر وناخر؛ كقولهم: طمع فهو طمع وطامع، وحذر وحاذر، وبخل وباخل، وفره وفاره؛ قال الشاعر:يظل بها الشيخ الذي كان بادنا يدب على عوج له نخراتعوج: يعني قوائم. وفي بعض التفسير: ناخرة بالألف: بالية، ونخرة: تنخر فيها الريح أي تمر فيها، على عكس الأول؛ قال:من بعد ما صرت عظاما ناخرهوقال بعضهم: الناخرة: التي أكلت أطرافها وبقيت أوساطها. والنخرة: التي فسدت كلها. قال مجاهد: نخرة أي مرفوتة؛ كما قال تعالى: » عظاما ورفاتا « ونخرة الريح بالضم: شدة هبوبها. والنخرة أيضا والنخرة مثال الهمزة: مقدم أنف الفرس والحمار والخنزير؛ يقال: هشم نخرته: أي أنفه. » قالوا تلك إذا كرة خاسرة « أي رجعة خائبة، كاذبة باطلة، أي ليست كائبة؛ قاله الحسن وغيره. الربيع بن أنس: » خاسرة « على من كذب بها. وقيل: أي هي كرة خسران. والمعنى أهلها خاسرون؛ كما يقال: تجارة رابحة أي يربح صاحبها. ولا شيء أخسر من كرة تقتضي المصير إلى النار.وقال قتادة ومحمد بن كعب: أي لئن رجعنا أحياء بعد الموت لنحشرن بالنار، وإنما قالوا هذا لأنهم أو عدوا بالنار. والكر: الرجوع؛ يقال: كرة، وكر بنفسه، يتعدى ولا يتعدى. والكرة: المرة، والجمع الكرات.قوله تعالى: » فإنما هي زجرة واحدة « ذكر جل ثناؤه سهولة البعث عليه فقال: » فإنما هي زجرة واحدة «. وروى الضحاك عن ابن عباس قال: نفخة واحدة » فإذا هم « أي الخلائق أجمعون » بالساهرة « أي على وجه الأرض، بعد ما كانوا في بطنها. قال الفراء: سميت بهذا الاسم؛ لأن فيها نوم الحيوان وسهرهم. والعرب تسمي الفلاة ووجه الأرض ساهرة، بمعنى ذات سهو؛ لأنه يسهر فيها خوفا منها، فوصفها بصفة ما فيها؛ واستدل ابن عباس والمفسرون بقول أمية ابن أبي الصلت:وفيها لحمُ ساهرةٍ وبحر وما فاهوا به لهم مقيموقال آخر يوم ذي قار لفرسه:أقدم محاج إنها الأساوره ولا يهولنك رجل نادرهفإنما قصرك ترب الساهره ثم تعود بعدها في الحافرهمن بعد ما صرت عظاما ناخرهوفي الصحاح. ويقال: الساهور: ظل الساهرة، وهي وجه الأرض. ومنه قوله تعالى: » فإذا هم بالساهرة"، قال أبو كبير الهذلي:يرتدن ساهرة كان جميمها وعميمها أسداف ليل مظلمويقال: الساهور: كالغلاف للقمر يدخل فيه إذا كسف، وأنشدوا قول أمية بن أبي الصلت:قمر وساهور يسل ويغمدوأنشدوا الآخر في وصف امرأة:كأنها عرق سام عند ضاربه أو شقة خرجت من جوف ساهوريريد شقة القمر. وقيل: الساهرة: هي الأرض البيضاء. وروى الضحاك عن ابن عباس قال: أرض من فضة لم يعص الله جل ثناؤه عليها قط خلقها حينئذ. وقيل: أرض جددها الله يوم القيامة. وقيل: الساهرة اسم الأرض السابعة يأتي بها الله تعالى فيحاسب عليها الخلائق، وذلك حين تبدل الأرض غير الأرض. وقال الثوري: الساهرة: أرض الشام. وهب بن منبه: جبل بيت المقدس. عثمان بن أبي العاتكة: إنه اسم مكان من الأرض بعينه، بالشام، وهو الصقع الذي بين جبل أريحاء وجبل حسان يمده الله كيف يشاء. قتادة: هي جهنم أي فإذا هؤلاء الكفار في جهنم. وإنما قيل لها ساهرة؛ لأنهم لا ينامون عليها حينئذ. وقيل: الساهرة: بمعنى الصحراء على سفير جهنم؛ أي يوقفون بأرض القيامة، فيدوم السهر حينئذ. ويقال: الساهرة: الأرض البيضاء المستوية سميت بذلك، لأن السراب يجري فيها من قولهم عين ساهرة: جارية الماء، وفي ضدها: نائمة؛ قال الأشعث بن قيس:وساهرة يضحي السراب مجللا لأقطارها قد جئتها متلثماأو لأن سالكها لا ينام خوف الهلكة.


هَلْ أتَاكَ حَدِيثُ مُوسَى

هل أتاك حديث موسى. انظر تفسير الآية 26


إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى

إذ ناداه ربه بالواد المقدس طوى. انظر تفسير الآية 26


اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

اذهب إلى فرعون إنه طغى. انظر تفسير الآية 26


فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى

فقل هل لك إلى أن تزكى. انظر تفسير الآية 26


وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى

وأهديك إلى ربك فتخشى. انظر تفسير الآية 26


فَأَرَاهُ الْآيَةَ الْكُبْرَى

فأراه الآية الكبرى. انظر تفسير الآية 26


فَكَذَّبَ وَعَصَى

فكذب وعصى. انظر تفسير الآية 26


ثُمَّ أَدْبَرَ يَسْعَى

ثم أدبر يسعى. انظر تفسير الآية 26


فَحَشَرَ فَنَادَى

فحشر فنادى. انظر تفسير الآية 26


فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى

فقال أنا ربكم الأعلى. انظر تفسير الآية 26


فَأَخَذَهُ اللَّهُ نَكَالَ الْآخِرَةِ وَالْأُولَى

فأخذه الله نكال الآخرة والأولى. انظر تفسير الآية 26


إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى

قوله تعالى: «هل أتاك حديث موسى» أي قد جاءك وبلغك «حديث موسى» وهذا تسلية للنبي صلى الله عليه وسلم. أي إن فرعون كان أقوى من كفار عصرك، ثم أخذناه، وكذلك هؤلاء. وقيل: «هل» بمعنى «ما» أي ما أتاك، ولكن أخبرت به، فإن فيه عبرة لمن يخشى. وقد مضى من خبر موسى وفرعون في غير موضع ما فيه كفاية. وفي «طوى» ثلاث قراءات: قرأ ابن محيصن وابن عامر والكوفيون «طوى» منونا واختاره أبو عبيد لخفة الاسم. الباقون بغير تنوين؛ لأنه معدول مثل عمر وقثمقال الفراء: طوى: واد بين المدينة ومصر. قال: وهو معدول عن طاو، كما عدل عمر عن عام. وقرأ الحسن وعكرمة «طوى» بكسر الطاء، وروي عن أبي عمرو، على معنى المقدس مرة بعد مرة؛ قال الزجاج؛ وأنشد:أعاذل إن اللوم في غير كنهه علي طوى من غيك المترددأي هو لوم مكرر علي. وقيل: ضم الطاء وكسرها لغتان، وقد مضى في «طه» القول فيه. «اذهب إلى فرعون» أي ناداه ربه، فحذف، لأن النداء قول؛ فكأنه؛ قال له رب «أذهب إلى فرعون» . «إنه طغى» أي جاوز القدر في العصيان. وروي عن الحسن قال: كان فرعون علجا من همدان. وعن مجاهد قال: كان من أهل إصطخر. وعن الحسن أيضا قال: من أهل أصبهان، يقال له ذو ظفر، طول أربعة أشبار. «فقل هل لك إلى أن تزكى» أي تسلم فتطهر من الذنوب. وروى الضحاك عن ابن عباس قال: هل لك أن تشهد أن لا إله إلا الله. «وأهديك إلى ربك» أي وأرشدك إلى طاعة ربك «فتخشى» أي تخافه وتتقيه. وقرأ نافع وبن كثير «تزكى» بتشديد الزاي، على إدغام التاء في الزاي لأن أصلها تتزكى. الباقون: «تزكى» بتخفيف الزاي على معنى طرح التاء. وقال أبو عمرو: «تزكى» بالتشديد «تتصدق بـ» الصدقة، و «تزكى» يكون زكيا مؤمنا. وإنما دعا فرعون ليكون زكيا مؤمنا. قال: فلهذا اخترنا التخفيف. وقال صخر بن جويرية: لما بعث الله موسى إلى فرعون قال له: «أذهب إلى فرعون» إلى قول «وأهديك إلى ربك فتخشى» ولن يفعل، فقال: يا رب، وكيف أذهب إليه وقد علمت أنه لا يفعل؟ فأوحى الله إليه أن أمض إلى ما أمرتك به، فإن في السماء اثني عشر ألف ملك يطلبون علم القدر، فلم يبلغوه ولا يدركوه. «فأراه الآية الكبرى» أي العلامة العظمى وهي المعجزة وقيل: العصا. وقيل: اليد البيضاء تبرق كالشمس. وروى الضحاك عن ابن عباس: الآية الكبرى قال العصا. الحسن: يده وعصاه. وقيل: فلق البحر. وقيل: الآية: إشارة إلى جميع آياته ومعجزاته. «فكذب» أي كذب نبي الله موسى «وعصى» أي عصى ربه عز وجل. «ثم أدبر يسعى» أي ولى مدبرا معرضا عن الإيمان «يسعى» أي يعمل بالفساد في الأرض. وقيل: يعمل في نكاية موسى. وقيل: «أدبر يسعى» هاربا من الحية. «فحشر» أي جمع أصحابه يمنعوه منها. وقيل: جمع جنوده للقتال والمحاربة، والسحرة للمعارضة. وقيل: حشر الناس للحضور. «فنادى» أي قال لهم بصوت عال «أنا ربكم الأعلى» أي لا رب لكم فوقي. ويروى: إن إبليس تصور لفرعون في صورة الإنس بمصر في الحمام، فأنكره فرعون، فقال له إبليس: ويحك! أما تعرفني؟ قال: لا. قال: وكيف وأنت خلقتني؟ ألست القائل أنا ربكم الأعلى. ذكره الثعلبي في كتاب العرائس. وقال عطاء: كان صنع لهم أصناما صغارا وأمرهم بعبادتها، فقال أنا رب أصنامكم. وقيل: أراد القادة والسادة. هو ربهم، وأولئك، هم أرباب السفلة. وقيل: في الكلام تقديم وتأخير؛ فنادى فحشر؛ لأن النداء يكون قبلالحشر. «فأخذه الله نكال الآخرة والأولى» أي نكال قوله: «ما علمت لكم من إله غيري» «القصص: 38» وقوله بعد: «أنا ربكم الأعلى» «النازعات: 24» قاله ابن عباس ومجاهد وعكرمة. وكان بين الكلمتين أربعون سنة؛ قال ابن عباس. والمعنى: أمهله في الأولى، ثم أخذه في الآخرة، فعذبه بكلمتيه. وقيل: نكال الأولى: هو أن أغرقه، ونكال الآخرة: العذاب في الآخرة. وقال قتادة وغيره. وقال مجاهد: هو عذاب أول عمره وأخره. وقيل: الآخرة قوله «أنا ربكم الأعلى» والأولى تكذيبه لموسى. عن قتادة أيضا. و «نكال» منصوب على المصدر المؤكد في قول الزجاج؛ لأن معنى أخذه الله: نكل، الله به، فأخرج «نكال» مكان مصدر من معناه، لا من لفظه. وقيل: نصب بنزع حرف الصفة. أي فأخذه الله بنكال الآخرة، فلما نزع الخافض نصب. وقال الفراء: أي أخذه الله أخذا نكالا، أي للنكال. والنكال: اسم لما جعل نكالا للغير أي عقوبة له حتى يعتبر به. يقال: نكل فلان بفلان: إذا أثخنه عقوبة. والكلمة من الامتناع، ومنه النكول عن اليمين، والنكل القيد. وقد مضى في سورة «المزمل» والحمد لله. «إن في ذلك لعبرة» أي اعتبارا وعظة. «لمن يخشى» أي يخاف الله عز وجل.


أَأَنتُمْ أَشَدُّ خَلْقاً أَمِ السَّمَاء بَنَاهَا

أأنتم أشد خلقا أم السماء بناها. انظر تفسير الآية 33


رَفَعَ سَمْكَهَا فَسَوَّاهَا

رفع سمكها فسواها. انظر تفسير الآية 33


وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَاهَا

وأغطش ليلها وأخرج ضحاها. انظر تفسير الآية 33


وَالْأَرْضَ بَعْدَ ذَلِكَ دَحَاهَا

والأرض بعد ذلك دحاها. انظر تفسير الآية 33


أَخْرَجَ مِنْهَا مَاءهَا وَمَرْعَاهَا

أخرج منها ماءها ومرعاها. انظر تفسير الآية 33


وَالْجِبَالَ أَرْسَاهَا

والجبال أرساها. انظر تفسير الآية 33


مَتَاعاً لَّكُمْ وَلِأَنْعَامِكُمْ

قوله تعالى: «أأنتم أشد خلقا» يريد أهل مكة، أي أخلقكم بعد الموت أشد في تقديركم «أم السماء» فمن قدر على السماء قدر على الإعادة؛ كقوله تعالى: «لخلق السموات والأرض أكبر من خلق الناس» «غافر: 57» وقوله تعالى: «أوليس الذي خلق السموات والأرض بقادر على أن يخلق مثلهم» «يس: 81» ، فمعنى الكلام التقريع والتوبيخ. ثم وصف السماء فقال: «بناها» أي رفعها فوقكم كالبناء. «رفع سمكها» أي أعلى سقفها في الهواء؛ يقال: سمكت الشيء أي رفعته في الهواء، وسمك الشيء سموكا: ارتفع. وقال الفراء: كل شيء حمل شيئا من البناء وغيره فهو سمك. وبناء مسموك وسنام سامك تامك أي عال، والمسموكات: السموات. ويقال: أسمك في الديم، أي أصعد في الدرجة. «فسواها» أي خلقها خلقا مستويا، لا تفاوت فيه، ولا شقوق، ولا فطور.قوله تعالى: «وأغطش ليلها» أي جعله مظلما؛ غطش الليل وأغطشه الله؛ كقولك: ظلم «الليل» وأظلمه الله. ويقال أيضا: أغطش الليل بنفسه. وأغطشه الله كما يقال: أظلم الليل، وأظلمه الله. والغطش والغبش: الظلمة. ورجل أغطش: أي أعمى، أو شبيه به، وقد غطش، والمرأة غطشاء؛ ويقال: ليلة غطشاء، وليل أغطشى وفلاة غطشى لا يهتدى لها؛ قال الأعشى:ويهماء بالليل غطشى الفلا ة يؤنسني صوت فيادهاوقال الأعشى أيضا:عقرت لهم موهنا ناقتي وغامرهم مدلهم غطشيعني بغامرهم ليلهم، لأنه غمرهم بسواده. وأضاف الليل إلى السماء لأن الليل يكون بغروب الشمس، والشمس مضاف إلى السماء، ويقال: نجوم الليل، لأن ظهورها بالليل.قوله تعالى: «وأخرج ضحاها» أي أبرز نهارها وضوءها وشمسها. وأضاف الضحا إلى السماء كما أضاف إليها الليل؛ لأن فيها سبب الظلام والضياء وهو غروب الشمس وطلوعها. «والأرض بعد ذلك دحاها» أي بسطها. وهذا يشير إلى كون الأرض بعد السماء. وقد مضى القول فيه في أول «البقرة» عند قوله تعالى: «هو الذي خلق لكم ما في الأرض جميعا، ثم استوى إلى السماء» «البقرة: 29» مستوفى.والعرب تقول: دحوت الشيء أدحوه دحوا: إذا بسطته. ويقال لعش النعامة أُدحِي؛ لأنه مبسوط على وجه الأرض. وقال أمية بن أبي الصلت:وبث الخلق فيها إذ دحاها فهم قطانها حتى التناديوأنشد المبرد:دحاها فلما رآها استوت على الماء أرسى عليها الجبالاوقيل: دحاها سواها؛ ومنه قول زيد بن عمرو:وأسلمت وجهي لمن أسلمت له الأرض تحمل صخرا ثقالادحاها فلما استوت شدها بأيد وأرسى عليها الجبالاوعن ابن عباس: خلق الله الكعبة ووضعها على الماء على أربعة أركان، قبل أن يخلق الدنيا بألف عام، ثم دحيت الأرض من تحت البيت. وذكر بعض أهل العلم أن «بعد» في موضع «مع» كأنه قال: والأرض مع ذلك دحاها؛ كما قال تعالى: «عتل بعد ذلك زنيم» «القلم: 13» . ومنه قولهم: أنت أحمق وأنت بعد هذا سيء الخلق، قال الشاعر:فقلت لها عني إليك فإنني حرام وإني بعد ذاك لبيبأي مع ذلك لبيب. وقيل: بعد: بمعنى قبل؛ كقوله تعالى: «ولقد كتبنا في الزبور من بعد الذكر» «الأنبياء: 105» أي من قبل الفرقان، قال أبو خراش الهذلي:حمدت إلهي بعد عروة إذ نجا خراش وبعض الشر أهون من بعضوزعموا أن خراشا نجا قبل عروة. وقيل: «دحاها» : حرثها وشقها. قال ابن زيد. وقيل: دحاها مهدها للأقوات. والمعنى متقارب وقراءة العامة «والأرض» بالنصب، أي دحا الأرض. وقرأ الحسن وعمرو بن ميمون «والأرض» بالرفع، على الابتداء؛ لرجوع الهاء. ويقال: دحا يدحو دحوا ودحى يدحى دحيا؛ كقولهم: طغى يطغي ويطغو ، وطغي يطغي، ومحا يمحو ويمحي، ولحى العود يلحى ويلحو، فمن قال: يدحو قال دحوت ومن قال يدحى قال دحيت «أخرج منها» أي أخرج من الأرض «ماءها» أي العيون المتفجرة بالماء. «ومرعاها» أي النبات الذي يرعى. وقال القتبي: دل بشيئين على جميع ما أخرجه من الأرض قوتا ومتاعا للأنام من العشب والشجر والحب والتمر والعصف والحطب واللباس والنار والملح؛ لأن النار من العيدان والملح من الماء. «والجبال أرساها» قراءة العامة «والجبال» بالنصب، أي وأرسى الجبال «أرساها» يعني: أثبتها فيها أوتادا لها. وقرأ الحسن وعمرو بن ميمون وعمرو بن عبيد ونصر بن عاصم «والجبال» بالرفع على الابتداء. ويقال: هلا أدخل حرف العطف على «أخرج» فيقال: « إنه حال بإضمار قد؛ كقوله تعالى: » حصرت صدورهم « [النساء: 90]. » متاعا لكم « أي منفعة لكم » ولأنعامكم « من الإبل والبقر والغنم. و» متاعا « نصب على المصدر من غير اللفظ؛ لأن معنى » أخرج منها ماءها ومرعاها" أمتع بذلك. وقيل: نصب بإسقاط حرف الصفة تقديره لتتمتعوا به متاعا.


فَإِذَا جَاءتِ الطَّامَّةُ الْكُبْرَى

فإذا جاءت الطامة الكبرى. انظر تفسير الآية 36


يَوْمَ يَتَذَكَّرُ الْإِنسَانُ مَا سَعَى

يوم يتذكر الإنسان ما سعى. انظر تفسير الآية 36


وَبُرِّزَتِ الْجَحِيمُ لِمَن يَرَى

قوله تعالى: «فإذا جاءت الطامة الكبرى» أي الداهية العظمى، وهي النفخة الثانية، التي يكون معها البعث، قال ابن عباس في رواية الضحاك عنه، وهو قول الحسن. وعن ابن عباس أيضا والضحاك: أنها القيامة؛ سميت بذلك لأنها تطم على كل شيء، فتعم ما سواها لعظم هولها؛ أي تقلبه. وفي أمثالهم:جرى الوادي فطمَّ على القريِّالمبرد: الطامة عند العرب الداهية التي لا تستطاع، وإنما أخذت فيما أحسب من قولهم: طم الفرس طميما إذا استفرغ جهده في الجري، وطم الماء إذا ملأ النهر كله. غيره: هي مأخوذة من طم السيل الركية أي دفنها، والطم: الدفن والعلو. وقال القاسم بن الوليد الهمداني: الطامة الكبري حين يساق أهل الجنة إلى الجنة وأهل النار إلى النار. وهو معنى قول مجاهد: وقال سفيان: هي الساعة التي يسلم فيها أهل النار إلى الزبانية. أي الداهية التي طمت وعظمت؛ قال:إن بعض الحب يعمي ويصم وكذاك البغض أدهى وأطم «يوم يتذكر الإنسان ما سعى» أي ما عمل من خير أو شر. «وبرزت الجحيم» أي ظهرت. «لمن يرى» قال ابن عباس: يكشف عنها فيراها تتلظى كل ذي بصر. وقيل: المراد الكافر لأنه الذي يرى النار بما فيها من أصناف العذاب. وقيل: يراها المؤمن ليعرف قدر النعمة ويصلي الكافر بالنار. وجواب «فإذا جاءت الطامة» محذوف أي إذا جاءت الطامة دخل أهل النار النار وأهل الجنة الجنة. وقرأ مالك بن دينار: «وبرزت الجحيم» . عكرمة: وغيره: «لمن ترى» بالتاء، أي لمن تراه الجحيم، أو لمن تراه أنت يا محمد. والخطاب له عليه السلام، والمراد به الناس.


فَأَمَّا مَن طَغَى

فأما من طغى. انظر تفسير الآية 41


وَآثَرَ الْحَيَاةَ الدُّنْيَا

وآثر الحياة الدنيا. انظر تفسير الآية 41


فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى

فإن الجحيم هي المأوى. انظر تفسير الآية 41


وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى

وأما من خاف مقام ربه ونهى النفس عن الهوى. انظر تفسير الآية 41


فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى

قوله تعالى: «فأما من طغى. وآثر الحياة الدنيا» أي تجاوز الحد في العصيان. قيل: نزلت في النضر وابنه الحارث، وهي عامة في كل كافر أثر الحياة الدنيا على الآخرة.وروى عن يحيى بن أبي كثير قال: من اتخذ من طعام واحد ثلاثة ألوان فقد طغى. وروى جويبر عن الضحاك قال: قال حذيفة: أخوف ما أخاف على هذه الأمة أن يؤثروا ما يرون على ما يعلمون. ويروى أنه وجد في الكتب: إن الله جل ثناؤه قال «لا يؤثر عبد لي دنياه على آخرته، إلا بثثت عليه همومه وضيعته، ثم لا أبالي في أيها هلك» . «فإن الجحيم هي المأوى» أي مأواه. والألف واللام بدل من الهاء.قوله تعالى: «وأما من خاف مقام ربه» أي حذر مقامه بين يدي ربه. وقال الربيع: مقامه يوم الحساب. وكان قتادة يقول: إن لله عز وجل مقاما قد خافه المؤمنون. وقال مجاهد: هو خوفه في الدنيا من الله عز وجل عند مواقعة الذنب فيقلع. نظيره: «ولمن خاف مقام ربه جنتان» «الرحمن : 46» . «ونهى النفس عن الهوى» أي زجرها عن المعاصي والمحارم. وقال سهل: ترك الهوى مفتاح الجنة؛ لقوله عز وجل: «وأما من خاف مقام ربه ونهى النفس عن الهوى» قال عبدالله بن مسعود: أنتم في زمان يقود الحق الهوى، وسيأتي زمان يقود الهوى الحق فنعوذ بالله من ذلك الزمان. «فإن الجنة هي المأوى» أي المنزل. والآيتان نزلتا في مصعب بن عمير وأخيه عامر بن عمير؛ فروى الضحاك عن ابن عباس قال: أما من طغى فهو أخ لمصعب بن عمير أسر يوم بدر، فأخذته الأنصار فقالوا: من أنت؟ قال: أنا أخو مصعب بن عمير، فلم يشدوه في الوثاق، وأكرموه وبيتوه عندهم، فلما أصبحوا حدثوا مصعب بن عمير حديثه؛ فقال: ما هو لي بأخ، شدوا أسيركم، فإن أمه أكثر أهل البطحاء حليا ومالا. فأوثقوه حتى بعثت أمه في فدائه. «وأما من خاف مقام ربه» فمصعب بن عمير، وقى رسول الله صلى الله عليه وسلم بنفسه يوم أحد حين تفرق الناس عنه، حتى نفذت المشاقص في جوفه. وهي السهام، فلما رأه رسول الله صلى الله عليه وسلم متشحطا في دمه قال: «عند الله أحتسبك» وقال لأصحابه: «لقد رأيته وعليه بردان ما تعرف قيمتهما وإن شراك نعليه من ذهب» . وقيل: إن مصعب بن عمير قتل أخاه عامرا يوم بدر. وعن ابن عباس أيضا قال: نزلت هذه الآية في رجلين: أبي جهل بن هشام المخزومي ومصعب بن عمير العبدري. وقال السدي: نزلت هذه الآية «وأما من خاف مقام ربه» في أبي بكر الصديق رضي الله عنه. وذلك أن أبا بكر كان له غلام يأتيه بطعام، وكان يسأله من أين أتيت بهذا، فأتاه يوما بطعام فلم يسأل وأكله، فقال له غلامه: لم لا تسألني اليوم؟ فقال: نسيت، فمن أين لك هذا الطعام. فقال: تكهنت لقوم في الجاهلية فأعطونيه. فتقايأه من ساعته وقال: يا رب ما بقي في العروق فأنت حبسته فنزلت: «وأما من خاف مقام ربه» . وقال الكلبي: نزلت في من هم بمعصية وقدر عليها في خلوة ثم تركها من خوف الله. ونحوه عن ابن عباس. يعني من خاف عند المعصية مقامه بين يدي الله، فانتهى عنها. والله أعلم.


يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا

يسألونك عن الساعة أيان مرساها. انظر تفسير الآية 46


فِيمَ أَنتَ مِن ذِكْرَاهَا

فيم أنت من ذكراها. انظر تفسير الآية 46


إِلَى رَبِّكَ مُنتَهَاهَا

إلى ربك منتهاها. انظر تفسير الآية 46


إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا

إنما أنت منذر من يخشاها. انظر تفسير الآية 46


كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلَّا عَشِيَّةً أَوْ ضُحَاهَا

قوله تعالى: «يسألونك عن الساعة أيان مرساها» قاله ابن عباس: سأل مشركو مكة رسول الله صلى الله عليه وسلم متى تكون الساعة استهزاء، فأنزل الله عز وجل الآية. وقال عروة بن الزبير في قوله تعالى: «فيم أنت من ذكراها» ؟ لم يزل النبي صلى الله عليه وسلم يسأل عن الساعة، حتى نزلت هذه الآية «إلى ربك منتهاها» . ومعنى «مرساها» أي قيامها. قال الفراء: رسوها قيامها كرسو السفينة. وقال أبو عبيدة: أي منتهاها، ومرسى السفينة حيث، تنتهي. وهو قول ابن عباس. الربيع بن أنس: متى زمانها. والمعنى متقارب. وقد مضى في «الأعراف» بيان ذلك. وعن الحسن أن رسول الله صلى الله عليه وسلم قال: «لا تقوم الساعة إلا بغضبة يغضبها ربك» . «فيم أنت من ذكراها» أي في أي شيء أن يا محمد من ذكر القيامة والسؤال عنها؟ وليس لك السؤال عنها. وهذا معنى ما رواه الزهري عن عروة بن الزبير قال: لم يزل النبي صلى الله عليه وسلم يسأل عن الساعة حتى نزلت: «فيم أنت من ذكراها إلى ربك منتهاها» أي منتهى علمها؛ فكأنه عليه السلام لما أكثروا عليه سأل الله أن يعرفه ذلك، فقيل له: لا تسأل، فلست في شيء من ذلك. ويجوز أن يكون إنكارا على المشركين في مسألتهم له؛ أي فيم أنت من ذلك حتى يسألونك بيانه، ولست ممن يعلمه. روي معناه عن ابن عباس. والذكرى بمعنى الذكر.قوله تعالى: «إلى ربك منتهاها» أي منتهى علمها، فلا يوجد عند غيره علم الساعة؛ وهو كقوله تعالى: «قل إنما علمها عند ربي» «الأعراف : 187» وقوله تعالى: «إن الله عنده علم الساعة» «لقمان: 34» . «إنما أنت منذر من يخشاها» أي مخوف؛ وخص الإنذار بمن يخشى، لأنهم المنتفعون به، وإن كان منذرا لكل مكلف؛ وهو كقوله تعالى: «إنما تنذر من اتبع الذكر وخشي الرحمن بالغيب» «يس: 11» .وقراءة العامة «منذر» بالإضافة غير منون؛ طلب التخفيف، وإلا فأصله التنوين؛ لأنه للمستقبل وإنما لا ينون في الماضي. قال الفراء: يجوز التنوين وتركه؛ كقوله تعالى: «بالغ أمره» «الطلاق: 3» ، و «بالغ أمره» و «موهن كيد الكافرين» «الأنفال: 18» و «موهن كيد الكافرين» والتنوين هو الأصل، وبه قرأ أبو جعفر وشيبة والأعرج وابن محيصن وحميد وعياش عن أبي عمرو «منذر» منونا، وتكون في موضع نصب، والمعنى نصب، إنما ينتفع بإنذارك من يخشى الساعة. وقال أبو علي: يجوز أن تكون الإضافة للماضي، نحو ضارب زيد أمس؛ لأنه قد فعل الإنذار، الآية رد على من قال: أحوال الآخرة غير محسوسة، وإنما هي راحة الروح أو تألمها من غير حس. «كأنهم يوم يرونها» يعني الكفار يرون الساعة «لم يلبثوا» أي في دنياهم، «إلا عشية» أي قدر عشية «أو ضحاها» أي أو قدر الضحا الذي يلي تلك العشية، والمراد تقليل مدة الدنيا، كما قال تعالى: «لم يلبثوا إلا ساعة من نهار» «الأحقاف: 35» . وروى الضحاك عن ابن عباس: كأنهم يوم يرونها لم يلبثوا إلا يوما واحدا. وقيل: «لم يلبثوا» في قبورهم «إلا عشية أو ضحاها» ، وذلك أنهم استقصروا مدة لبثهم في القبور لما عاينوا من الهول. وقال الفراء: يقول القائل: وهل للعشية ضحا؟ وإنما الضحا لصدر النهار، ولكن أضيف الضحا إلى العشية، وهو اليوم الذي يكون فيه على عادة العرب؛ يقولون: آتيك الغداة أوعشيتها، وآتيك العشية أو غداتها، فتكون العشية في معنى آخر النهار، والغداة في معنى أول النهار؛ قال: وأنشدني بعض بني عقيل:نحن صبحنا عامرا في دارها جردا تعادي طرفي نهارهاعشية الهلال أو سرارهاأراد: عشية الهلال، أو سرار العشية، فهو أشد من آتيك الغداة أو عشيها.


عَبَسَ وَتَوَلَّى

عبس وتولى. انظر تفسير الآية 4


أَن جَاءهُ الْأَعْمَى

أن جاءه الأعمى. انظر تفسير الآية 4


وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى

وما يدريك لعله يزكى. انظر تفسير الآية 4


أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى

«عبس» أي كلح بوجهه؛ يقال: عبس وبسر. وقد تقدم. «وتولى» أي أعرض بوجهه «أن جاءه» «أن» في موضع نصب لأنه مفعول له، المعنى لأن جاءه الأعمى، أي الذي لا يبصر بعينيه. فروى أهل التفسير أجمع أن قوما من أشراف قريش كانوا عند النبي صلى الله عليه وسلم وقد طمع في إسلامهم، فأقبل عبدالله بن أم مكتوم، فكره رسول الله صلى الله عليه وسلم أن يقطع عبدالله عليه كلامه، فأعرض عنه، ففيه نزلت هذه الآية. قال مالك: إن هشام بن عروة حدثه عن عروة، أنه قال: نزلت «عبس وتولى» في ابن أم مكتوم؛ جاء إلى النبي صلى الله عليه وسلم فجعل يقول: يا محمد استدنني، وعند النبي صلى الله عليه وسلم رجل من عظماء المشركين، فجعل النبي صلى الله عليه وسلم يعرض عنه ويقبل على الآخر، ويقول: «يا فلان، هل ترى بما أقول بأسا» ؟ فيقول: «لا والدمي ما أرى بما تقول بأسا» ؛ فأنزل الله: «عبس وتولى» . وفي الترمذي مسندا قال: حدثنا سعيد بن يحيى بن سعيد الأموي، حدثني أبي، قال هذا ما عرضنا على هشام بن عروة عن أبيه عن عائشة، قالت: نزلت «عبس وتولى» في ابن أم مكتوم الأعمى، أتى رسول الله صلى الله عليه وسلم فجعل، يقول: يا رسول الله أرشدني، وعند رسول الله صلى الله عليه وسلم رجل من عظماء المشركين، فجعل رسول الله صلى الله عليه وسلم يعرض عنه، ويقبل على الآخر، ويقول: «أترى بما أقول بأسا» فيقول: لا؛ ففي هذا نزلت؛ قال: هذا حديث غريب.الآية عتاب من الله لنبيه صلى الله عليه وسلم في إعراضه وتوليه عن عبدالله بن أم مكتوم. ويقال: عمرو بن أم مكتوم، واسم أم مكتوم عاتكة بنت عامر بن مخزوم، وعمرو هذا: هو ابن قيس بن زائدة بن الأصم، وهو ابن خال خديجة رضي الله عنها. وكان قد تشاغل عنه برجل من عظماء المشركين، يقال كان الوليد بن المغيرة. قال ابن العربي: أما قول علمائنا إنه الوليد بن المغيرة فقد قال آخرون إنه أمية بن خلف والعباس وهذا كله باطل وجهل من المفسرين الذين لم يتحققوا الدين، ذلك أن أمية بن خلف والوليد كانا بمكة وابن أم مكتوم كان بالمدينة، ما حضر معهما ولا حضرا معه، وكان موتهما كافرين، أحدهما قبل الهجرة، والآخر ببدر، ولم يقصد قط أمية المدينة، ولا حضر عنده مفردا، ولا مع أحد.أقبل ابن أم مكتوم والنبي صلى الله عليه وسلم مشتغل بمن حضره من وجوه قريش يدعوهم إلى الله تعالى، وقد قوي طمعه في إسلامهم وكان في إسلامهم إسلام من وراءهم من قومهم، فجاء ابن أم مكتوم وهو أعمى فقال: يا رسول الله علمني مما علمك الله، وجعل يناديه ويكثر النداء، ولا يدري أنه مشتغل بغيره، حتى ظهرت الكراهة في وجه رسول الله صلى الله عليه وسلم لقطعه كلامه، وقال في نفسه: يقول هؤلاء: إنما أتباعه العميان والسفلة والعبيد؛ فعبس وأعرض عنه، فنزلت الآية. قال الثوري: فكان النبي صلى الله عليه وسلم بعد ذلك إذا رأى ابن أم مكتوم يبسط له رداءه ويقول: «مرحبا بمن عاتبني فيه ربي» . ويقول: «هل من حاجة» ؟ واستخلفه على المدينة مرتين في غزوتين غزاهما. قال أنس: فرأيته يوم القادسية راكبا وعليه درع ومعه راية سوداء.قال علماؤنا: ما فعله ابن أم مكتوم كان من سوء الأدب لو كان عالما بأن النبي صلى الله عليه وسلم مشغول بغيره، وأنه يرجو إسلامهم، ولكن الله تبارك وتعالى عاتبه حتى لا تنكسر قلوب أهل الصفة؛ أو ليعلم أن المؤمن الفقير خير من الغني، وكان النظر إلى المؤمن أولى وإن كان فقيرا أصلح وأولى من الأمر الآخر، وهو الإقبال على الأغنياء طمعا في إيمانهم، وإن كان ذلك أيضا نوعا من المصلحة، وعلى هذا يخرج قوله تعالى: «ما كان لنبي أن يكون له أسرى» «الأنفال: 67» الآية على ما تقدم. وقيل: إنما قصد النبي صلى الله عليه وسلم تأليف الرجل، ثقة بما كان في قلب ابن مكتوم من الإيمان؛ كما قال: «إني لأصل الرجل وغيره أحب إلي منه، مخافة أن يكبه الله في النار على وجهه» .قال ابن زيد: إنما عبس النبي صلى الله عليه وسلم لابن أم مكتوم وأعرض عنه؛ لأنه أشار إلى الذي كان يقوده أن يكفه، فدفعه ابن أم مكتوم، وأبي إلا أن يكلم النبي صلى الله عليه وسلم حتى يعلمه، فكان في هذا نوع جفاء منه. ومع هذا أنزل الله في حقه على نبيه صلى الله عليه وسلم: «عبس وتولى» بلفظ الإخبار عن الغائب، تعظيما له ولم يقل: عبست وتوليت. ثم أقبل عليه بمواجهة الخطاب تأنيسا له فقال: «وما يدريك» أي يعلمك «لعله» يعني ابن أم مكتوم «يزكى» بما استدعى منك تعليمه إياه من القرآن والدين، بأن يزداد طهارة في دينه، وزوال ظلمة الجهل عنه. وقيل: الضمير في «لعله» للكافر يعني إنك إذا طمعت في أن يتزكى بالإسلام أو يذكر، فتقربه الذكرى إلى قبول الحق وما يدريك أن ما طمعت فيه كائن. وقرأ الحسن «آأن جاءه الأعمى» بالمد على الاستفهام فـ «أن» متعلقة بفعل محذوف دل عليه «عبس وتولى» التقدير: آأن جاءه أعرض عنه وتولى؟ فيوقف على هذه القراءة على «وتولى» ، ولا يوقف عليه على قراءة الخبر، وهي قراءة العامة.نظير هذه الآية في العتاب قوله تعالى في سورة الأنعام: «ولا تطرد الذين يدعون ربهم بالغداة والعشي» «الأنعام: 52» وكذلك قول في سورة الكهف: «ولا تعد عيناك عنهم تريد زينة الحياة الدنيا» «الكهف: 28» وما كان مثله، والله أعلم. «أو يذكر» يتعظ بما تقول «فتنفعه الذكرى» أي العظة. وقراءة العامة «فتنفعه» بضم العين، عطفا على «يزكى» . وقرأ عاصم وابن أبي إسحاق وعيسى «فتنفعه» نصبا. وهي قراءة السلمي وزر بن حبيش، على جواب لعل، لأنه غير موجب؛ كقوله تعالى: «لعلي أبلغ الأسباب» «غافر: 36» ثم قال: «فاطلع» «الصافات: 55» .


أَمَّا مَنِ اسْتَغْنَى

أما من استغنى. انظر تفسير الآية 10


فَأَنتَ لَهُ تَصَدَّى

فأنت له تصدى. انظر تفسير الآية 10


وَمَا عَلَيْكَ أَلَّا يَزَّكَّى

وما عليك ألا يزكى. انظر تفسير الآية 10


وَأَمَّا مَن جَاءكَ يَسْعَى

وأما من جاءك يسعى. انظر تفسير الآية 10


وَهُوَ يَخْشَى

وهو يخشى. انظر تفسير الآية 10


فَأَنتَ عَنْهُ تَلَهَّى

قوله تعالى: «أما من استغنى» أي كان ذا ثروة وغنى «فأنت له تصدى» أي تعرض له، وتصغي لكلامه. والتصدي: الإصغاء؛ قال الراعي:تصدي لو ضاح كأن جبينه سراج الدجي يحني إليه الأساوروأصله تتصدد من الصد، وهو ما استقبلك، وصار قبالتك؛ يقال: داري صدد داره أي قبالتها، نصب على الظرف. وقيل: من الصدى وهو العطش. أي تتعرض له كما يتعرض العطشان للماء، والمصاداة: المعارضة. وقراءة العامة «تصدى» بالتخفيف، على طرح التاء الثانية تخفيفا. وقرأ نافع وابن محيصن بالتشديد على الإدغام. «وما عليك ألا يزكى» أي لا يهتدي هذا الكافر ولا يؤمن، إنما أنت رسول، ما عليك إلا البلاغ. «وأما من جاءك يسعى» يطلب العلم لله «وهو يخشى» أي يخاف الله. «فأنت عنه تلهى» أي تعرض عنه بوجهك وتشغل بغيره. وأصله تتلهى؛ يقال: لهيت عن الشيء ألهى: أي تشاغلت عنه. والتلهي: التغافل. ولهيتُ عنه وتليتُ: بمعنى.


كَلَّا إِنَّهَا تَذْكِرَةٌ

كلا إنها تذكرة. انظر تفسير الآية 16


فَمَن شَاء ذَكَرَهُ

فمن شاء ذكره. انظر تفسير الآية 16


فِي صُحُفٍ مُّكَرَّمَةٍ

في صحف مكرمة. انظر تفسير الآية 16


مَّرْفُوعَةٍ مُّطَهَّرَةٍ

مرفوعة مطهرة. انظر تفسير الآية 16


بِأَيْدِي سَفَرَةٍ

بأيدي سفرة. انظر تفسير الآية 16


كِرَامٍ بَرَرَةٍ

قوله تعالى: «كلا» كلمة ردع وزجر؛ أي ما الأمر كما تفعل مع الفريقين؛ أي لا تفعل بعدها مثلها: من إقبالك على الغني، وإعراضك عن المؤمن الفقير. والذي جرى من النبي صلى الله عليه وسلم كان ترك الأولى كما تقدم، ولو حمل على صغيرة لم يبعد؛ قاله القشيري. والوقف على «كلا» على هذا الوجه: جائز. ويجوز أن تقف على «تلهي» ثم تبتدئ «كلا» على معنى حقا. «إنها» أي السورة أو آيات القرآن «تذكرة» أي موعظة وتبصرة للخلق «فمن شاء ذكره» أي اتعظ بالقرآن. قال الجُرجاني: «إنها» أي القرآن، والقرآن مذكر إلا أنه لما جعل القرآن تذكرة، أخرجه على لفظ التذكرة، ولو ذكره لجاز؛ كما قال تعالى في موضع آخر: «كلا إنه تذكرة» . ويدل على أنه أراد القرآن قوله: «فمن شاء ذكره» أي كان حافظا له غير ناس؛ وذكر الضمير، لأن التذكرة في معنى الذكر والوعظ. وروى الضحاك عن ابن عباس في قوله تعالى: «فمن شاء ذكره» قال من شاء الله تبارك وتعالى ألهمه. ثم أخبر عن جلالته فقال: «في صحف» جمع صحيفة «مكرمة» أي عند الله؛ قاله السدي. الطبري: «مكرمة» في الدين لما فيها من العلم والحكم. وقيل: «مكرمة» لأنها نزل بها كرام الحفظة، أو لأنها نازلة من اللوح المحفوظ. وقيل: «مكرمة» لأنها نزلت من كريم؛ لأن كرامة الكتاب من كرامة صاحبه. وقيل: المراد كتب الأنبياء؛ دليله: «إن هذا لفي الصحف الأولى. صحف إبراهيم وموسى» «الأعلى:19» . «مرفوعة» رفيعة القدر عند الله. وقيل: مرفوعة عنده تبارك وتعالى. وقيل: مرفوعة في السماء السابعة، قاله يحيى بن سلام. الطبري: مرفوعة الذكر والقدر. وقيل: مرفوعة عن الشبه والتناقض. «مطهرة» قال الحسن: من كل دنس. وقيل: مصانة عن أن ينالها الكفار. وهو معنى قول السدي. وعن الحسن أيضا: مطهرة من أن تنزل على المشركين. وقيل: أي القرآن أثبت للملائكة في صحف يقرؤونها فهي مكرمة مرفوعة مطهرة. «بأيدي سفرة» أي الملائكة الذين جعلهم الله سفراء بينه وبين رسله، فهم بررة لم يتدنسوا بمعصية. وروى أبو صالح عن ابن عباس قال: هي مطهرة تجعل التطهير لمن حملها «بأيدي سفرة» قال: كتبة. وقاله مجاهد أيضا. وهم الملائكة الكرام الكاتبون لأعمال العباد في الأسفار، التي هي الكتب، وأحدهم: سافر؛ كقولك: كاتب وكتبة. ويقال: سفرت أي كتبت، والكتاب: هو السفر، وجمعه أسفار.قال الزجاج: وإنما قيل للكتاب سفر، بكسر السين، وللكاتب سافر؛ لأن معناه أنه يبين الشيء ويوضحه. يقال: أسفر الصبح: إذا أضاء، وسفرت المرأة: إذا كشفت النقاب عن وجهها. قال: ومنه سفرت بين القوم أسفر سفارة: أصلحت بينهم. وقال الفراء، وأنشد:فما أدع السفارة بين قومي ولا أمشي بغش إن مشيتوالسفير: الرسول والمصلح بين القوم والجمع: سفراء، مثل فقيه وفقهاء. ويقال للوراقين سفراء، بلغة العبرانية. وقال قتادة: السفرة هنا: هم القراء، لأنهم يقرؤون الأسفار. وعنه أيضا كقول ابن عباس. وقال وهب بن منبه: «بأيدي سفرة. كرام بررة» هم أصحاب النبي صلى الله عليه وسلم. قال ابن العربي: لقد كان أصحاب رسول الله صلى الله عليه وسلم سفرة، كراما بررة، ولكن ليسوا بمرادين بهذه الآية، ولا قاربوا المرادين بها، بل هي لفظة مخصوصة بالملائكة عند الإطلاق، ولا يشاركهم فيها سواهم، ولا يدخل معهم في متناولها غيرهم. وروي في الصحيح عن عائشة رضي الله عنها: أن رسول الله صلى الله عليه وسلم قال: «مثل الذي يقرأ القرآن وهو حافظ له، مع السفرة الكرام البررة؛ ومثل الذي يقرؤه وهو يتعاهده، وهو عليه شديد، فله أجران» متفق عليه، واللفظ للبخاري. «كرام» أي كرام على ربهم؛ قال الكلبي. الحسن: كرام عن المعاصي، فهم يرفعون أنفسهم عنها. وروى الضحاك عن ابن عباس في «كرام» قال: يتكرمون أن يكونوا مع ابن آدم إذا خلا بزوجته، أو تبرز لغائطه. وقيل: أي يؤثرون منافع غيرهم على منافع أنفسهم. «بررة» جمع بار مثل كافر وكفرة، وساحر وسحرة، وفاجر وفجرة؛ يقال: بر وبار إذا كان أهلا للصدق، ومنه بر فلان في يمينه: أي صدق، وفلان يبر خالقه ويتبرره: أي يطيعه؛ فمعنى «بررة» مطيعون لله، صادقون لله في أعمالهم. وقد مضى في سورة «الواقعة» قولة تعالى: «إنه لقرآن كريم في كتاب مكنون. لا يمسه إلا المطهرون» «الواقعة:79» أنهم الكرام البررة في كتاب مكنون. «لا يمسه إلا المطهرون» «الواقعة: 79» أنهم الكرام البررة في هذه السورة.


قُتِلَ الْإِنسَانُ مَا أَكْفَرَهُ

قتل الإنسان ما أكفره. انظر تفسير الآية 23


مِنْ أَيِّ شَيْءٍ خَلَقَهُ

من أي شيء خلقه. انظر تفسير الآية 23


مِن نُّطْفَةٍ خَلَقَهُ فَقَدَّرَهُ

من نطفة خلقه فقدره. انظر تفسير الآية 23


ثُمَّ السَّبِيلَ يَسَّرَهُ

ثم السبيل يسره. انظر تفسير الآية 23


ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ

ثم أماته فأقبره. انظر تفسير الآية 23


ثُمَّ إِذَا شَاء أَنشَرَهُ

ثم إذا شاء أنشره. انظر تفسير الآية 23


كَلَّا لَمَّا يَقْضِ مَا أَمَرَهُ

قوله تعالى: «قتل الإنسان ما أكفره» ؟ «قتل» أي لعن. وقيل: عذب. والإنسان الكافر. روى الأعمش عن مجاهد قال: ما كان في القرآن «قتل الإنسان» فإنما عني به الكافر. وروى الضحاك عن ابن عباس قال: نزلت في عتبة بن أبي لهب، وكان قد أمن، فلما نزلت «والنجم» آرتد، وقال: أمنت بالقرآن كله إلا النجم، فأنزل الله جل ثناؤه فيه «قتل الإنسان» أي لعن عتبة حيث كفر بالقرآن، ودعا عليه رسول الله صلى الله عليه وسلم فقال: «اللهم سلط عليه كلبك أسد الغاضرة» فخرج من فوره بتجارة إلى الشام، فلما انتهى إلى الغاضرة تذكر دعاء النبي صلى الله عليه وسلم، فجعل لمن معه ألف دينار إن هو أصبح حيا، فجعلوه في وسط الرفقة، وجعلوا المتاع حول، فبينما هم على ذلك أقبل الأسد، فلما دنا من الرحال وثب، فإذا هو فوقه فمزقه، وقد كان أبوه ندبه وبكى وقال: ما قال محمد شيئا قط إلا كان. وروى أبو صالح عن ابن عباس «ما أكفره» : أي شيء أكفره؟ وقيل: «ما» تعجب؛ وعادة العرب إذا تعجبوا من شيء قالوا: قاتله الله ما أحسنه! وأخزاه الله ما أظلمه؛ والمعنى: اعجبوا من كفر الإنسان لجميع ما ذكرنا بعد هذا. وقيل: ما أكفره بالله ونعمه مع معرفته بكثرة إحسانه إليه على التعجب أيضا؛ قال ابن جريج: أي ما أشد كفره! وقيل: «ما» استفهام أي أي شيء دعاه إلى الكفر؛ فهو استفهام توبيخ. و «ما» تحتمل التعجب، وتحتمل معنى أي، فتكون استفهاما.قوله تعالى: «من أي شيء خلقه» أي من أي شيء خلق الله هذا الكافر فيتكبر؟ أي اعجبوا لخلقه. «من نطفة» أي من ماء يسير مهين جماد «خلقه» فلم يغلط في نفسه؟! قال الحسن: كيف يتكبر من خرج من سبيل البول مرتين. «فقدره» في بطن أمه. كذا روى الضحاك عن ابن عباس: أي قدر يديه ورجليه وعينيه وسائر آرابه، وحسنا ودميما، وقصيرا وطويلا، وشقيا وسعيدا. وقيل: «فقدره» أي فسواه كما قال: «أكفرت بالذي خلقك من تراب ثم من نطفة ثم سواك رجلا» . وقال: «الذي خلقك فسواك» . وقيل: «فقدره» أطوارا أي من حال إلى حال؛ نطفة ثم علقة، إلى أن تم خلقه. «ثم السبيل يسره» قال ابن عباس في رواية عطاء وقتادة والسدي ومقاتل: يسره للخروج من بطن أمه. مجاهد: يسره لطريق الخير والشر؛ أي بين له ذلك. دليله: «إنا هديناه السبيل» و «هديناه النجدين» . وقاله الحسن وعطاء وابن عباس أيضا في رواية أبي صالح عنه. وعن مجاهد أيضا قال: سبيل الشقاء والسعادة. ابن زيد: سبيل الإسلام. وقال أبو بكر بن طاهر يسر على كل أحد ما خلقه له وقدره عليه؛ دليله قوله عليه السلام: «اعملوا فكل ميسر لما خلق له» .قوله تعالى: «ثم أماته فأقبره» أي جعل له قبرا يواري فيه إكراما، ولم يجعله مما يلقي على وجه الأرض تأكله الطير والعوافي؛ قال الفراء. وقال أبو عبيدة: «أقبره» : جعل له قبرا، وأمر أن يقبر. قال أبو عبيدة: ولما قتل عمر بن هبيرة صالح بن عبدالرحمن، قالت بنو تميم ودخلوا عليه: أقبرنا صالحا؛ فقال: دونكموه. وقال: «أقبره» ولم يقل قبره؛ لأن القابر هو الدافن بيده، قال الأعشى:لو أسندت ميتا إلى نحرها عاش ولم ينقل إلى قابريقال: قبرت الميت: إذا دفنته، وأقبره الله: أي صيره بحيث يقبر، وجعل له قبرا؛ تقول العرب: بترت ذنب البعير، وأبتره الله، وعضبت قرن الثور، وأعضبه الله، وطردت فلانا، والله أطرده، أي صيره طريدا. «ثم إذا شاء أنشره» أي أحياه بعد موته. وقراءة العامة «أنشره» بالألف. وروى أبو حيوة عن نافع وشعيب بن أبي حمزة «شاء نشره» بغير ألف، لغتان فصيحتان بمعنى؛ يقال: أنشر الله الميت ونشره؛ قال الأعشى:حتى يقول الناس مما رأوا يا عجبا للميت الناشرقوله تعالى: «كلا لما يقض ما أمره» قال مجاهد وقتادة: «لما يقض» : لا يقضي أحد ما أمر به. وكان ابن عباس يقول: «لما يقض ما أمره» لم يف بالميثاق الذي أخذ عليه في صلب آدم. ثم قيل: «كلا» ردع وزجر، أي ليس الأمر: كما يقول الكافر؛ فإن الكافر إذا أخبر بالنشور قال: «ولئن رجعت إلى ربي إن لي عنده للحسنى» «فصلت: 50» ربما يقول قد قضيت ما أمرت به. فقال: كلا لم يقض شيئا بل هو كافر بي وبرسولي. وقال الحسن: أي حقا لم يقض: أي لم يعمل بما أمر به. و «ما» في قوله: «لما» عماد للكلام؛ كقوله تعالى: «فبما رحمة من الله» «آل عمران: 159» وقول: «عما قليل ليصبحن نادمين» «المؤمنون: 40» . وقال الإمام ابن فورَك: أي: كلا لما يقض الله لهذا الكافر ما أمره به من الإيمان، بل أمره بما لم يقض له. ابن الأنباري: الوقف على «كلا» قبيح، والوقف على «أمره» و «نشره» جيد؛ فـ «كلا» على هذا بمعنى حقا.


فَلْيَنظُرِ الْإِنسَانُ إِلَى طَعَامِهِ

فلينظر الإنسان إلى طعامه. انظر تفسير الآية 32


أَنَّا صَبَبْنَا الْمَاء صَبّاً

أنا صببنا الماء صبا. انظر تفسير الآية 32


ثُمَّ شَقَقْنَا الْأَرْضَ شَقّاً

ثم شققنا الأرض شقا. انظر تفسير الآية 32


فَأَنبَتْنَا فِيهَا حَبّاً

فأنبتنا فيها حبا. انظر تفسير الآية 32


وَعِنَباً وَقَضْباً

وعنبا وقضبا. انظر تفسير الآية 32


وَزَيْتُوناً وَنَخْلاً

وزيتونا ونخلا. انظر تفسير الآية 32


وَحَدَائِقَ غُلْباً

وحدائق غلبا. انظر تفسير الآية 32


وَفَاكِهَةً وَأَبّاً

وفاكهة وأبا. انظر تفسير الآية 32


مَّتَاعاً لَّكُمْ وَلِأَنْعَامِكُمْ

قوله تعالى: «فلينظر الإنسان إلى طعامه» لما ذكر جل ثناؤه ابتداء خلق الإنسان، ذكر ما يسر من رزقه؛ أي فلينظر كيف خلق الله طعامه. وهذا النظر نظر القلب بالفكر؛ أي ليتدبر كيف خلق الله طعامه الذي هو قوام حياته، وكيف هيأ له أسباب المعاش، ليستعد بها للمعاد. وروي عن الحسن ومجاهد قالا: «فلينظر الإنسان إلى طعامه» أي إلى مدخله ومخرجه. وروى ابن أبي خيثمة عن الضحاك بن سفيان الكلابي قال: قال لي النبي صلى الله عليه وسلم: «يا ضحاك ما طعامك» قلت: يا رسول الله! اللحم واللبن؛ قال: «ثم يصير إلى ماذا» قلت إلى ما قد علمته؛ قال: «فإن الله ضرب ما يخرج من ابن آدم مثلا للدنيا» . وقال أبي بن كعب: قال النبي صلى الله عليه وسلم: «إن مطعم ابن آدم جعل مثلا للدنيا وإن قزحه وملحه فانظر إلى ما يصير» . وقال أبو الوليد: سألت ابن عمر عن الرجل يدخل الخلاء فينظر ما يخرج منه؛ قال: يأتيه الملك فيقول أنظر ما بخلت به إلى ما صار؟قوله تعالى: «أنا صببنا الماء صبا» قراءة العامة «إناء» بالكسر، على الاستئناف، وقرأ الكوفيون ورويس عن يعقوب «أنا» بفتح الهمزة، فـ «أنا» في موضع خفض على الترجمة عن الطعام، فهو بدل منه؛ كأنه قال: «فلينظر الإنسان إلى طعامه» إلى «أنا صببنا» فلا يحسن الوقف على «طعامه» من هذه القراءة. وكذلك إن رفعت «أنا» بإضمار هو أنا صببنا؛ لأنها في حال رفعها مترجمة عن الطعام. وقيل: المعنى: لأنا صببنا الماء، فأخرجنا به الطعام، أي كذلك كان. وقرأ الحسين بن علي «أني» فقال، بمعنى كيف؟ فمن أخذ بهذه القراءة قال: الوقف على «طعامه» تام. ويقال: معنى «أني» أين، إلا أن فيها كناية عن الوجوه؛ وتأويلها: من أي وجه صببنا الماء؛ قال الكميت:أني، ومن أين آبك الطرب من حيث لا صبوة ولا ريب «صببنا الماء صبا» : يعني الغيث والأمطار. «ثم شققنا الأرض شقا» أي بالنبات «فأنبتنا فيها حبا» أي قمحا وشعيرا وسلتا وسائر ما يقصد ويدخر «وعنبا وقضبا» وهو القت والعلف، عن الحسن: سمو، بذلك لأنه يقضب أي يقطع بعد ظهوره مرة بعد مرة. قال القتبي وثعلب: وأهل مكة يسمون القت القضب. وقال ابن عباس: هو الرطب لأنه يقضب من النخل: ولأنه ذكر العنب قبله. وعنه أيضا: أنه الفصفصة وهو القت الرطب. وقال الخليل: القضب الفِصْفِصْة الرطبة. وقيل: بالسين، فإذا يبست فهو قت. قال: والقضب: اسم يقع على ما يقضب من أغصان الشجرة، ليتخذ منها سهام أو قسي. ويقال: قضبا،يعني جميع ما يقضب، مثل القت والكراث وسائر البقول التي تقطع فينبت أصلها. وفي الصحاح: والقضة والقضب الرطبة، وهي الإسفست بالفارسية، والموضع الذي ينبت فيه مقضبة. «وزيتونا» وهي شجرة الزيتون «ونخلا» يعني النخيل «وحدائق» أي بساتين وأحدها حديقة. قال الكلبي: وكل شيء أحيط عليه من نخيل أو شجر فهو حداقة، وما لم يحط عليه فليس بحديقة. «غلبا» عظاما شجرها؛ يقال: شجرة غلباء، ويقال للأسد: الأغلب؛ لأنه مصمت العنق، لا يلتفت إلا جميعا؛ قال العجاج:ما زلت يوم البين ألوي صَلَبي والرأس حتى صرت مثل الأغلبورجل أغلب بين الغلب إذا كان غليظ الرقبة. والأصل في الوصف بالغلب: الرقاب فاستعير؛ قال قال عمرو بن معدي كرب:يمشي بها غُلب الرقاب كأنهم بزل كُسِين من الكحيل جِلالاوحديقة غلباء: ملتفة وحدائق غلب. وأغلولب العشب: بلغ وألتف البعض بالبعض.قال ابن عباس: الغلب: جمع أغلب وغلباء وهي الغلاظ. وعنه أيضا الطوال. قتادة وابن زيد: الغلب: النخل الكرام. وعن ابن زيد أيضا وعكرمة: عظام الأوساط والجذوع. مجاهد: ملتفة. «وفاكهة» أي ما تأكله الناس من ثمار الأشجار كالتين والخوخ وغيرهما «وأبا» هو ما تأكله البهائم من العشب، قال ابن عباس والحسن: الأب: كل ما أنبتت الأرض، مما لا يأكله الناس، ما يأكله الآدميون هو الحصيد؛ ومنه قول الشاعر في مدح النبي صلى الله عليه وسلم:له دعوة ميمونة ريحها الصبا بها ينبت الله الحصيدة والأباوقيل: إنما سمي أبا؛ لأنه يؤب أي يوم وينتجع. والأب والأم: أخوان؛ قال:جذمنا قيس ونجد دارنا ولنا الأب به والمكرعوقال الضحاك: والأب: كل شيء ينبت على وجه الأرض. وكذا قال أبو رزين: هو النبات. يدل عليه قول ابن عباس قال: الأب: ما تنبت الأرض مما يأكل الناس والأنعام. وعن ابن عباس أيضا وابن أبي طلحة: الأب: الثمار الرطبة. وقال الضحاك: هو التين خاصة. وهو محكي عن ابن عباس أيضا؛ قال الشاعر:فما لهم مرتع للسوا م والأب عندهم يقدرالكلبي: هو كل نبات سوى الفاكهة. وقيل: الفاكهة: رطب الثمار، والأب يابسها.وقال إبراهيم التيمي: سئل أبو بكر الصديق رضي الله عنه عن تفسير الفاكهة والأب فقال: أي سماء تظلني وأي أرض تقلني إذا قلت: في كتاب الله ما لا أعلم.وقال أنس: سمعت عمر بن الخطاب رضي الله عنه قرأ هذه الآية ثم قال: كل هذا قد عرفناه، فما الأب؟ ثم رفع عصا كانت بيده وقال: هذا لعمر الله التكلف، وما عليك يا ابن أم عمر ألا تدري ما الأب؟ ثم قال: اتبعوا ما بين لكم من هذا الكتاب، وما لا فدعوه. وروي عن النبي صلى الله عليه وسلم أنه قال: «خلقتم من سبع، ورزقتم من سبع، فاسجدوا لله على سبع» . وإنما أراد بقول: «خلقتم من سبع» يعني «من نطفة، ثم من علقة، ثم من مضغة» «الحج: 5» الآية، والرزق من سبع، وهو قوله تعالى: «قأنبتنا فيها حبا وعنبا» إلى قوله: «وفاكهة» ثم قال: «وأبا» وهو يدل على أنه ليس برزق لابن آدم، وأنه مما تختص به البهائم. والله أعلم. «متاعا لكم» نصب على المصدر المؤكد، لأن إنبات هذه الأشياء إمتاع لجميع الحيوانات. وهذا ضرب مثل ضربه الله تعالى لبعث الموتى من قبورهم، كنبات الزرع بعد دثوره، كما تقدم بيانه في غير موضع. ويتضمن آمتنانا عليهم بما أنعم به، وقد مضى في غير موضع أيضا.


فَإِذَا جَاءتِ الصَّاخَّةُ

فإذا جاءت الصاخة. انظر تفسير الآية 42


يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ

يوم يفر المرء من أخيه. انظر تفسير الآية 42


وَأُمِّهِ وَأَبِيهِ

وأمه وأبيه. انظر تفسير الآية 42


وَصَاحِبَتِهِ وَبَنِيهِ

وصاحبته وبنيه. انظر تفسير الآية 42


لِكُلِّ امْرِئٍ مِّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ

لكل امرئ منهم يومئذ شأن يغنيه. انظر تفسير الآية 42


وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ

وجوه يومئذ مسفرة. انظر تفسير الآية 42


ضَاحِكَةٌ مُّسْتَبْشِرَةٌ

ضاحكة مستبشرة. انظر تفسير الآية 42


وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ

ووجوه يومئذ عليها غبرة. انظر تفسير الآية 42


تَرْهَقُهَا قَتَرَةٌ

ترهقها قترة. انظر تفسير الآية 42


أُوْلَئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ

قوله تعالى: «فإذا جاءت الصاخة» لما ذكر أمر المعاش ذكر أمر المعاد، ليتزودوا له بالأعمال الصالحة، وبالإنفاق مما أمتن به عليهم. والصاخة: الصيحة التي تكون عنها القيامة، وهي النفخة الثانية، تصخ الأسماع: أي تصمها فلا تسمع إلا ما يدعى به للأحياء. وذكر ناس من المفسرين قالوا: تصيخ لها الأسماع، من قولك: أصاخ إلى كذا: أي استمع إليه، ومنه الحديث: «ما من دابة إلا وهي مصيخة يوم الجمعة شفقا من الساعة إلا الجن والإنس» . وقال الشاعر:يصيخ للنبأة أسماعه إصاخة المنشد للمنشدقال بعض العلماء: وهذا يؤخذ على جهة التسليم للقدماء، فأما اللغة فمقتضاها القول الأول، قال الخليل: الصاخة: صيحة تصخ الآذان صخا أي تصمها بشدة وقعتها. وأصل الكلمة في اللغة: الصك الشديد. وقيل: هي مأخوذة من صخه بالحجر: إذا صكه قال الراجز:يا جارتي هل لك أن تجالدي جلادة كالصك بالجلامدومن هذا الباب قول العرب: صختهم الصاخة وباتتهم البائتة، وهي الداهية. الطبري: وأحسبه من صخ فلان فلانا: إذا أصماه. قال ابن العربي: الصاخة التي تورث الصمم، وإنها لمسمعة، وهذا من بديع الفصاحة، حتى لقد قال بعض حديثي الأسنان حديثي الأزمان:أَصَمَّ بك الناعي وإن كان أسمعاوقال آخر:أَضَمَّني سِرُّهم أيام فرقتهم فهل سمعتم بسر يورث الصممالعمر الله إن صيحة القيامة لمسمعة تصم عن الدنيا، وتسمع أمور الآخرة.قوله تعالى: «يوم يفر المرء من أخيه» أي يهرب، أي تجيء الصاخة في هذا اليوم الذي يهرب فيه من أخيه؛ أي من موالاة أخيه ومكالمته؛ لأنه لا يتفرغ لذلك، لاشتغاله بنفسه؛ كما قال بعده: «لكل امرئ منهم يومئذ شأن يغنيه» أي يشغله عن غيره. وقيل: إنما يفر حذرا من مطالبتهم إياه، لما بينهم من التبعات. وقيل: لئلا يروا ما هو فيه من الشدة. وقيل: لعلمه أنهم لا ينفعونه ولا يغنون عنه شيئا؛ كما قال: «يوم لا يغني مولى عن مولى شيئا» «الدخان: 41» . وقال عبدالله بن طاهر الأبهري: يفر منهم لما تبين له من عجزهم وقلة حيلتهم، إلى من يملك كشف تلك الكروب والهموم عنه، ولو ظهر له ذلك في الدنيا لما اعتمد شيئا سوى ربه تعالى.وذكر الضحاك عن ابن عباس قال: يفر قابيل من أخيه هابيل، ويفر النبي صلى الله عليه وسلم من أمه، وإبراهيم عليه السلام من أبيه، ونوح عليه السلام من ابنه، ولوط من امرأته، وآدم من سوأة بنيه. وقال الحسن: أول من يفر يوم القيامة من، أبيه: إبراهيم، وأول من يفر من ابنه نوح؛ وأول من يفر من امرأته لوط. قال: فيرون أن هذه الآية نزلت فيهم وهذا فرار التبرؤ. «لكل امرئ منهم يومئذ شأن يغنيه» . في صحيح مسلم عن عائشة رضي الله عنها قالت: سمعت رسول صلى الله عليه وسلم يقول: «يحشر الناس يوم القيامة حفاة عراة غرلا» قلت، يا رسول الله! الرجال والنساء جميعا ينظر بعضهم إلى بعض؟ قال: «يا عائشة، الأم أشد من أن ينظر بعضهم إلى بعض» . خرجه الترمذي. عن ابن عباس: أن النبي صلى الله عليه وسلم قال: «يحشرون حفاة عراة غرلا» فقالت امرأة: أينظر بعضنا، أو يرى بعضنا عورة بعض؟ قال: «يا فلانة» «لكل امرئ منهم يومئذ شأن يغنيه» . قال: حديث حسن صحيح. وقراءة العامة بالغين المعجمة؛ أي حال يشغله عن الأقرباء. وقرأ ابن محيصن وحميد «يعنيه» بفتح الياء، وعين غير معجمة؛ أي يعنيه أمره. وقال القتبي: يعنيه: يصرفه ويصده عن قرابته، ومنه يقال: أعن عني وجهك: أي أصرفه واعن عن السفيه؛ قال خفاف:سيعنيك حرب بني مالك عن الفحش والجهل في المحفلقوله تعالى: «وجوه يومئذ مسفرة» أي مشرقة مضيئة، قد علمت مالها من الفوز والنعيم، وهي وجوه المؤمنين. «ضاحكة» أي مسرورة فرحة. «مستبشرة» : أي بما آتاها الله من الكرامة. وقال عطاء الخراساني: «مسفرة» من طول ما اغبرت في سبيل الله جل ثناؤه. ذكره أبو نعيم. الضحاك: من آثار الوضوء. ابن عباس: من قيام الليل؛ لما روي في الحديث: «من كثرت صلاته بالليل حسن وجهه بالنهار» يقال: أسفر الصبح إذا أضاء. «ووجوه يومئذ عليها غبرة» أي غبار ودخان «ترهقها» أي تغشاها «قترة» أي كسوف وسواد. كذا قال ابن عباس. وعنه أيضا: ذلة وشدة. والقتر في كلام العرب: الغبار، جمع القترة، عن أبي عبيد؛ وأنشد الفرزدق:متوج برداء الملك يتبعه موج ترى فوقه الرايات والقتراوفي الخبر: إن البهائم إذا صارت ترابا يوم القيامة حول ذلك التراب في وجوه الكفار. وقال زيد بن أسلم، القترة: ما ارتفعت إلى السماء، والغبرة: ما انحطت إلى الأرض، والغبار والغبرة: واحد. «أولئك هم الكفرة» جمع كافر «الفجرة» جمع فاجر، وهو الكاذب المفتري على الله تعالى. وقيل: الفاسق؛ «يقال» : فجر فجورا: أي فسق، وفجر: أي كذب. وأصله: الميل، والفاجر: المائل. وقد مضى بيانه والكلام فيه. والحمد لله وحده.


إِذَا الشَّمْسُ كُوِّرَتْ

إذا الشمس كورت. انظر تفسير الآية 14


وَإِذَا النُّجُومُ انكَدَرَتْ

وإذا النجوم انكدرت. انظر تفسير الآية 14


وَإِذَا الْجِبَالُ سُيِّرَتْ

وإذا الجبال سيرت. انظر تفسير الآية 14


وَإِذَا الْعِشَارُ عُطِّلَتْ

وإذا العشار عطلت. انظر تفسير الآية 14


وَإِذَا الْوُحُوشُ حُشِرَتْ

وإذا الوحوش حشرت. انظر تفسير الآية 14


وَإِذَا الْبِحَارُ سُجِّرَتْ

وإذا البحار سجرت. انظر تفسير الآية 14


وَإِذَا النُّفُوسُ زُوِّجَتْ

وإذا النفوس زوجت. انظر تفسير الآية 14


وَإِذَا الْمَوْؤُودَةُ سُئِلَتْ

وإذا الموؤودة سئلت. انظر تفسير الآية 14


بِأَيِّ ذَنبٍ قُتِلَتْ

بأي ذنب قتلت. انظر تفسير الآية 14


وَإِذَا الصُّحُفُ نُشِرَتْ

وإذا الصحف نشرت. انظر تفسير الآية 14


وَإِذَا السَّمَاء كُشِطَتْ

وإذا السماء كشطت. انظر تفسير الآية 14


وَإِذَا الْجَحِيمُ سُعِّرَتْ

وإذا الجحيم سعرت. انظر تفسير الآية 14


وَإِذَا الْجَنَّةُ أُزْلِفَتْ

وإذا الجنة أزلفت. انظر تفسير الآية 14


عَلِمَتْ نَفْسٌ مَّا أَحْضَرَتْ

قوله تعالى: «إذا الشمس كورت» قال ابن عباس: تكويرها: إدخالها في العرش. والحسن: ذهاب ضوئها. وقاله قتادة ومجاهد: وروي عن ابن عباس أيضا. سعيد بن جبير: عورت. أبو عبيدة: كورت مثل تكوير العمامة، تلف فتمحى. وقال الربيع بن خيثم: «كورت رمي بها؛ ومنه: كورته فتكور؛ أي سقط.قلت: وأصل التكوير: الجمع، مأخوذ من كار العمامة على رأسه يكورها أي لاثها وجمعها فهي تكور ويمحى ضوءها، ثم يرمى بها في البحر. والله أعلم. وعن أبي صالح: كورت: نكست.» وإذا النجوم انكدرت « أي تهافتت وتناثرت. وقال أبو عبيدة: أنصبت كما تنصب العقاب إذا انكسرت. قال العجاج يصف صقرا:أبصر خربان فضاء فانكدر تقضِّيَ البازي إذا البازي كسروروى أبو صالح عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: (لا يبقى في السماء يومئذ نجم إلا سقط في الأرض، حتى يفزع أهل الأرض السابعة مما لقيت وأصاب العليا)، يعني الأرض. وروى الضحاك عن ابن عباس قال: تساقطت؛ وذلك أنها قناديل معلقة بين السماء والأرض بسلاسل من نور، وتلك السلاسل بأيدي ملائكة من نور، فإذا جاءت النفخة الأولى مات، من في الأرض ومن في السموات، فتناثرت تلك الكواكب وتساقطت السلاسل من أيدي الملائكة؛ لأنه مات من كان يمسكها. ويحتمل أن يكون انكدارها طمس آثارها. وسميت النجوم نجوما لظهورها في السماء بضوئها. وعن ابن عباس أيضا: انكدرت تغيرت فلم يبق لها ضوء لزوالها عن أماكنها. والمعنى متقارب.قوله تعالى: » وإذا الجبال سيرت « يعني قلعت من الأرض، وسيرت في الهواء؛ وهو مثل قوله تعالى: » ويوم نسير الجبال وترى الأرض بارزة « [الكهف: 47]. وقيل: سيرها تحولها عن منزلة الحجارة، فتكون كثيبا مهيلا أي رملا سائلا وتكون كالعهن، وتكون هباء منثورا، وتكون سرابا، مثل السراب الذي ليس بشيء. وعادت الأرض قاعا صفصفا لا ترى فيها عوجا ولا أمنا. وقد تقدم في غير موضع والحمد لله. » وإذا العشار عطلت « أي النوق الحوامل التي في بطونها أولادها؛ الواحدة عشراء أو التي أتى عليها في الحمل عشرة أشهر، ثم لا يزال ذلك اسمها حتى تضع، وبعدما تضع أيضا. ومن عادة العرب أن يسموا الشيء باسمه المتقدم وإن كان قد جاوز ذلك؛ يقول الرجل لفرسه وقد قرح: هاتوا مهري وقربوا مهري، ويسميه بمتقدم اسمه؛ قال عنترة:لا تذكري مهري وما أطمعته فيكون جلدك مثل جلد الأجربوقال أيضا:وحملت مهري وسطها فمضاهاوإنما خص العشار بالذكر؛ لأنها أعزما تكون على العرب، وليس عطلها أهلها إلا حال القيامة. وهذا على وجه المثل؛ لأن في القيامة لا تكون ناقة عشراء، ولكن أراد به المئل؛ أن هول يوم القيامة بحال لو كان للرجل ناقة عشراء لعطلها واشتغل بنفسه. وقيل: إنهم إذا قاموا من قبورهم، وشاهد بعضهم بعضا، ورأوا الوحوش والدواب محشورة، وفيها عشارهم التي كانت أنفس أموالهم، لم يعبؤوا بها، ولم يهمهم أمرها. وخوطبت العرب بأمر العشار؛ لأن مالها وعيشها أكثره من الإبل. وروى الضحاك عن ابن عباس: عطلت: عطلها أهلها، لاشتغالهم بأنفسهم. وقال الأعشى:هو الواهب المائة المصطفا ة إما مخاضا وإما عشاراوقال آخر:ترى المرء مهجورا إذا قل ماله وبيت الغني يهدي له ويزاروما ينفع الزوار مال مزورهم إذا سرحت شول له وعشاريقال: ناقة عشراء، وناقتان عشراوان، نوق عشار وعشراوات، يبدلون من همزة التأنيث واوا. وقد عشرت الناقة تعشبوا: أي صارت عشراء. وقيل: العشار: السحاب يعطل مما يكون فيه وهو الماء فلا يمطر؛ والعرب تشبه السحاب بالحامل. وقيل: الديار تعطل فلا تسكن. وقيل: الأرض التي يعشر زرعها تعطل فلا تزرع. والأول أشهر، وعليه من الناس الأكثر.قوله تعالى: » وإذا الوحوش حشرت « أي جمعت والحشر: الجمع. عن الحسن وقتادة وغيرهما. وقال ابن عباس: حشرها: موتها. رواه عنه عكرمة. وحشر كل شيء: الموت غير الجن والإنس، فإنهما يوافيان يوم القيامة. وعن ابن عباس أيضا قال: يحشر كل شيء حتى الذباب. قال ابن عباس: تحشر الوحوش غدا: أي تجمع حتى يقتص لبعضها من بعض، فيقتص للجماء من القرناء، ثم يقال لها كوني ترابا فتموت. وهذا أصح مما رواه عنه عكرمة، وقد بيناه في كتاب » التذكرة « مستوفى، ومضى في سورة » الأنعام « بعضه. أي إن الوحوش إذا كانت هذه حالها فكيف ببني آدم. وقيل: عني بهذا أنها مع نفرتها اليوم من الناس وتنددها في الصحاري، تنضم غدا إلى الناس من أهوال ذلك اليوم. قال معناه أبي بن كعب.قوله تعالى: » وإذا البحار سجرت « أي ملئت من الماء؛ والعرب تقول: سجرت الحوض أسجره سجرا: إذا ملأته، وهو مسجور والمسجور والساجر في اللغة: الملآن. وروى الربيع بن خيثم: سجرت: فاضت وملئت. وقاله الكلبي ومقاتل والحسن والضحاك. قال ابن أبي زمنين: سجرت: حقيقته ملئت، فيفيض بعضها إلى بعض فتصير شيئا واحدا. وهو معنى قول الحسن. وقيل: أرسل عذبها على مالحها ومالحها على عذبها، حتى امتلأت. عن الضحاك ومجاهد: أي فجرت فصارت بحرا واحدا. القشيري: وذلك بأن يرفع الله الحاجز الذي ذكره في قوله تعالى: » بينهما برزخ لا يبغيان « [الرحمن: 20]، فإذا رفع ذلك البرزخ تفجرت مياه البحار، فعمت الأرض كلها، وصارت البحار بحرا واحدا. وقيل: صارت بحرا واحدا من الحميم لأهل النار. وعن الحسن أيضا وقتادة وابن حيان: تيبس فلا يبقى من مائها قطرة. القشيري: وهو من سجرت التنور أسجره سجرا: إذا أحميته وإذا سلط عليه الإيقاد نشف ما فيه من الرطوبة وتسير الجبال حينئذ وتصير البحار والأرض كلها بساطا واحدا، بأن يملأ مكان البحار بتراب الجبال. وقال النحاس: وقد تكون الأقوال متفقة؛ يكون تيبس من الماء بعد أن يفيض، بعضها إلى بعض، فتقلب نارا. قلت: ثم سير الجبال حينئذ، كما ذكر القشيري، والله أعلم. وقال ابن زيد وشمر وعطية وسفيان ووهب وأبي وعلي بن أبي طالب وابن عباس في رواية الضحاك عنه: أوقدت فصارت نارا. قال ابن عباس: يكور الله الشمس والقمر والنجوم في البحر، ثم يبعث الله عليها ريحا دبورا، فتنفخه حتى يصير نارا. وكذا في بعض الحديث: (يأمر الله جل ثناؤه الشمس والقمر والنجوم فينتثرون في البحر، ثم يبعث الله جل ثناؤه الدبور فيسجرها نارا، فتلك نارا، فتلك نار الله الكبرى، التي يعذب بها الكفار). قال القشيري: قيل في تفسير قول ابن عباس » سجرت « أوقدت، يحتمل أن تكون جهنم في قعور من البحار، فهي الآن غير مسجورة لقوام الدنيا، فإذا أنقضت الدنيا سجرت، فصارت كلها نارا يدخلها الله أهلها. ويحتمل أن تكون تحت البحر نار، ثم يوقد الله البحر كله فيصير نارا. وفي الخبر: البحر نار. في نار. وقال معاوية بن سعيد: بحر الروم وسط الأرض، أسفله آبار مطبقة بنحاس يسجر نارا يوم القيامة. وقيل: تكون الشمس في البحر، فيكون البحر نارا بحر الشمس. ثم جميع ما في هذه الآيات يجوز أن يكون في الدنيا قبل يوم القيامة ويكون من أشراطها، ويجوز أن يكون يوم القيامة، وما بعد هذه الآيات فيكون في يوم القيامة. قلت: روي عن عبدالله بن عمرو: لا يتوضأ بماءالبحر لأنه طبق جهنم. وقال أبي بن كعب: ست آيات من قبل يوم القيامة: بينما الناس في أسواقهم ذهب ضوء الشمس وبدت النجوم فتحيروا ودهشوا، فبينما هم كذلك ينظرون إذ تناثرت النجوم وتساقطت، فبينما هم كذلك إذ وقعت الجبال على وجه الأرض، فتحركت واضطربت واحترقت، فصارت هباء منثورا، ففزعت الإنس إلى الجن والجن إلى الإنس، واختلطت الدواب والوحوش والهوام والطير، وماج بعضها في بعض؛ فذلك قوله تعالى: » وإذا الوحوش حشرت « ثم قالت الجن للإنس: نحن نأتيكم بالخبر، فانطلقوا إلى البحار فإذا هي نار تأجج، فبينما هم كذلك تصدعت الأرض صدعة واحدة إلى الأرض السابعة السفلي، وإلى السماء السابعة العليا، فبينما هم كذلك إذ جاءتهم ريح فأماتتهم. وقيل: معنى » سجرت «: هو حمرة مائها، حتى تصير كالدم؛ مأخوذ من قولهم: عين سجراء: أي حمراء. وقرأ ابن كثير » سجرت « وأبو عمرو أيضا، إخبارا عن حالها مرة واحدة. وقرأ الباقون بالتشديد إخبارا عن حالها في تكرير ذلك منها مرة بعد أخرى.قوله تعالى: » وإذا النفوس زوجت « قال النعمان بن بشير: قال النبي صلى الله عليه وسلم » وإذا النفوس زوجت « قال: (يقرن كل رجل مع كل قوم كانوا يعملون كعمله). وقال عمر بن الخطاب: يقرن الفاجر مع الفاجر، ويقرن الصالح مع الصالح. وقال ابن عباس: ذلك حين يكون الناس أزواجا ثلاثة، السابقون زوج - يعني صنفا - وأصحاب اليمين زوج، وأصحاب الشمال زوج. وعنه أيضا قال: زوجت نفوس المؤمنين بالحور العين، وقرن الكافر بالشياطين، وكذلك المنافقون وعنه أيضا: قرن كل شكل بشكله من أهل الجنة وأهل النار، فيضم المبرز في الطاعة إلى مثله، والمتوسط إلى مثله، وأهل المعصية إلى مثله؛ فالتزويج أن يقرن الشيء بمثله؛ والمعنى: وإذا النفوس قرنت إلى أشكالها في الجنة والنار. وقيل: يضم كل رجل إلى من كان يلزمه من ملك وسلطان، كما قال تعالى: » احشروا الذين ظلموا وأزواجهم « [الصافات: 22]. وقال عبدالرحمن بن زيد: جعلوا أزواجا على أشباه أعمالهم ليس بتزويج، أصحاب اليمين زوج، وأصحاب الشمال زوج، والسابقون زوج؛ وقد قال جل ثناؤه: » احشروا الذين ظلموا وأزواجهم « [الصافات: 22] أي أشكالهم. وقال عكرمة: » وإذا النفوس زوجت « قرنت الأرواح بالأجساد؛ أي ردت إليها. وقال الحسن: ألحق كل امرئ بشيعته: اليهود باليهود، والنصاري بالنصارى، والمجوس بالمجوس، وكل من كان يعبد شيئا من دون الله يلحق بعضهم ببعض، والمنافقون بالمنافقين، والمؤمنون بالمؤمنين. وقيل: يقرن الغاوي بمن أغواه من شيطان أو إنسان، على جهة البغض والعداوة، ويقرن المطيع بمن دعاه إلى الطاعة من الأنبياء والمؤمنين. وقيل: قرنت النفوس بأعمالها، فصارت لاختصاصها به كالتزويج.قوله تعالى: » وإذا الموؤودة سئلت، بأي ذنب قتلت « الموؤودة المقتولة؛ وهي الجارية تدفن وهي حية، سميت بذلك لما يطرح عليها من التراب، فيوءدها أي يثقلها حتى تموت؛ ومنه قوله تعالى: » ولا يؤوده حفظهما « [البقرة: 255] أي لا يثقله؛ وقال متمم بن نويرة:وموؤودة مقبورة في مفازة بآمتها موسودة لم تمهدوكانوا يدفنون بناتهم أحياء لخصلتين: إحداهما كانوا يقولون إن الملائكة بنات الله، فألحقوا البنات به. الثانية إما مخافة الحاجة والإملاق، وإما خوفا من السبي والاسترقاق. وقد مضى في سورة » النحل « هذا المعنى، عند قوله تعالى: » أم يدسه في التراب « [النحل: 59] مستوفى. وقد كان ذوو الشرف منهم يمتنعون من هذا، ويمنعون منه، حتى افتخر به الفرزدق، فقال:ومنا الذي منع الوائدات فأحيا الوئيد فلم يوأَديعني جده صعصعة كان يشتريهن من آبائهن. فجاء الإسلام وقد أحيا سبعين موؤودة. وقال ابن عباس: كانت المرأة في الجاهلية إذا حملت حفرت حفرة، وتمخضت على رأسها، فإن ولدت جارية رمت بها في الحفرة، وردت التراب عليها، وإن ولدت غلاما حبسته، ومنه قوال الراجز: سميتها إذ ولدت تموت والقبر صهر ضامن زميت الزميت الوقور، والزميت مثال الفسيق أوقر من الزميت، وفلان أزمت الناس أي أوقرهم، وما أشد تزمته؛ عن الفراء. وقال قتادة: كانت الجاهلية يقتل أحدهم ابنته، ويغذو كلبه، فعاتبهم الله على ذلك، وتوعدهم بقوله: » وإذا الموؤودة سئلت « قال عمر في قوله تعالى: » وإذا الموؤودة سئلت « قال: جاء قيس بن عاصم إلى النبي صلى الله عليه وسلم فقال: يا رسول الله! إني وأدت ثماني بنات كن لي في الجاهلية، قال: (فأعتق عن كل واحدة منهن رقبة) قال: يا رسول الله إني صاحب إبل، قال: (فأهد عن كل واحدة منهن بدنة إن شئت).وقوله تعالى: » سئلت « سؤال الموؤودة سؤال توبيخ لقاتلها، كما يقال للطفل إذا ضرب: لم ضربت؟ وما ذنبك؟ قال الحسن: أراد الله أن يوبخ قاتلها؛ لأنها قتلت بغير ذنب. وقال ابن أسلم: بأي ذنب ضربت، وكانوا يضربونها. وذكر بعض أهل العلم في قوله تعالى: » سئلت « قال: طلبت؛ كأنه يريد كما يطلب بدم القتيل. قال: وهو كقوله: » وكان عهد الله مسؤولا « [الأحزاب: 15] أي مطلوبا. فكأنها طلبت منهم، فقيل أين أولادكم؟ وقرأ الضحاك وأبو الضحا عن جابر بن زيد وأبي صالح » وإذا الموؤودة سألت « فتتعلق الجارية بأبيها، فتقول: بأي ذنب قتلتني؟! فلا يكون له عذر؛ قال ابن عباس وكان يقرأ » وإذا الموؤودة سألت « وكذلك هو في مصحف أبي. وروى عكرمة عن ابن عباس عن النبي صلى الله عليه وسلم قال: (إن المرأة التي تقتل ولدها تأتي يوم القيامة متعلقا ولدها بثدييها، ملطخا بدمائه، فيقول يا رب، هذه أمي، وهذه قتلتني). والقول الأول عليه الجمهور، وهو مئل قوله تعالى لعيسى: » أأنت قلت للناس «، على جهة التوبيخ والتبكيت لهم، فكذلك سؤال الموؤودة توبيخ لوائدها، وهو أبلغ من سؤالها عن قتلها؛ لأن هذا مما لا يصح إلا بذنب، فبأي ذنب كان ذلك، فإذا ظهر أنه لا ذنب لها، كان أعظم في البلية وظهور الحجة على قاتلها. والله أعلم. وقرئ » قتلت « بالتشديد، وفيه دليل بين على أن أطفال المشركين لا يعذبون، وعلى أن التعذيب لا يستحق إلا بذنب.قوله تعالى: » وإذا الصحف نشرت « أي فتحت بعد أن كانت مطوية، والمراد صحف الأعمال التي كتبت الملائكة فيها ما فعل أهلها من خير وشر، تطوي بالموت، وتنشر في يوم القيامة، فيقف كل إنسان على صحيفته، فيعلم ما فيها، فيقول: » مال هذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها « [الكهف: 49]. وروى مرثد بن وداعة قال: إذا كان يوم القيامة تطايرت الصحف من تحت العرش، فتقع صحيفة المؤمن في يده » في جنة عالية « [الحاقة: 22] إلى قوله: » الأيام الخالية « [الحاقة: 24] وتقع صحيفة الكافر في يده » في سموم وحميم « إلى قوله » ولا كريم « [الواقعة: 42]. وروي عن أم سلمة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال: (يحشر الناس يوم القيامة حفاة عراة) فقلت: يا رسول الله فكيف بالنساء؟ قال: (شغل الناس يا أم سلمة). قلت: وما شغلهم؟ قال: (نشر الصحف فيها مثاقيل الذر ومثاقيل الخردل). وقد مضى في سورة» الإسراء « قول أبي الثوار العدوي: هما نشرتان وطية، أما ما حييت يا ابن آدم فصحيفتك المنشورة فأمل فيها ما شئت، فإذا مت طويت، حتى إذا بعثت نشرت » اقرأ كتابك كفى بنفسك اليوم عليك حسيبا « [الإسراء: 14]. وقال مقاتل: إذا مات المرء طويت صحيفة عمله، فإذا كان يوم القيامة نشرت. وعن عمر رضي الله عنه أنه كان إذا قرأها قال: إليك يساق الأمر يا ابن آدم. وقرأ نافع وابن عام وعاصم وأبو عمرو » نشرت « مخففة، على نشرت مرة واحدة، لقيام الحجة. الباقون بالتشديد، على تكرار النشر، للمبالغة في تقريع العاصي، وتبشير المطيع. وقيل: لتكرار ذلك من الإنسان والملائكة الشهداء عليه.قوله تعالى: » وإذا السماء كشطت « الكشط: قلع عن شدة التزاق؛ فالسماء تكشط كما يكشط الجلد عن الكبش وغيره والقشط: لغة فيه. وفي قراءة عبدالله » وإذا السماء قشطت « وكشطت البعير كشطا: نزعت جلده ولا يقال سلخته؛ لأن العرب لا تقول في البعير إلا كشطته أو جلدته، وانكشط: أي ذهب؛ فالسماء تنزع من مكانها كما ينزع الغطاء عن الشيء. وقيل: تطوى كما قال تعالى: » يوم نطوي السماء كطي السجل للكتب « [الأنبياء: 104] فكأن المعنى: قلعت فطويت. والله أعلم.قوله تعالى: » وإذا الجحيم سعرت « أي أو قدت فأضرمت للكفار وزيد في إحمائها. يقال: سعرت النار وأسعرتها. وقراءة العامة بالتخفيف من السعير. وقرأ نافع وابن ذكوان ورويس بالتشديد لأنها أوقدت مدة بعد مرة. قال قتادة: سعرها غضب الله وخطايا بني آدم. وفي الترمذي عن أبي هريرة عن النبي صلى الله عليه وسلم قال: (أوقد على النار ألف سنة حتى أحمرت، ثم أوقد عليها ألف سنة حتى أبيضت، ثم أوقد عليها ألف سنة حتى أسودت، فهي سوداء مظلمة» وروي موقوفا.قوله تعالى: «وإذا الجنة أزلفت» أي دنت وقربت من المتقين. قال الحسن: إنهم يقربون منها؛ لا أنها تزول عن موضعها. وكان عبدالرحمن بن زيد يقول: زينت: أزلفت؟ والزلفى في كلام العرب: القربة قال الله تعالى: «وأزلفت الجنة للمتقين» «الشعراء:90» ، وتزلف فلان تقرب.قوله تعالى: «علمت نفس ما أحضرت» يعني ما عملت من خير وشر. وهذا جواب «إذا الشمس كورت» وما بعدها. قال عمر رضي الله عنه لهذا أجري الحديث. وروي عن ابن عباس وعمر رضي الله عنهما أنهما قرآها، فلما بلغا «علمت نفس ما أحضرت» قالا لهذا أجريت القصة؛ فالمعنى على هذا إذا الشمس كورت وكانت هذه الأشياء، علمت نفس ما أحضرت من عملها. وفي الصحيحين عن عدي بن حاتم قال: قال رسول الله صلى الله عليه وسلم: (ما منكم من أحد إلا وسيكلمه الله ما بينه وبينه ترجمان، فينظر أيمن منه فلا يرى إلا ما قدمه «وينظر أشأم منه فلا يرى إلا ما قدم» بين يديه، فتستقبله النار، فمن استطاع منكم أن: يتقي النار ولو بشق تمرة فليفعل) وقال الحسن: «إذ الشمس كورت» وقع على قوله: «علمت نفس ما أحضرت» كما يقال: إذا نفر زيد نفر عمرو. والقول الأول أصح. وقال ابن زيد عن ابن عباس في قوله تعالى: «إذا الشمس كورت» إلى قوله: «وإذا الجنة أزلفت» اثنتا عشرة خصلة: ستة في الدنيا، وستة في الآخرة؛ وقد بينا الستة الأولى بقول أبي بن كعب.


فَلَا أُقْسِمُ بِالْخُنَّسِ

فلا أقسم بالخنس. انظر تفسير الآية 22


الْجَوَارِ الْكُنَّسِ

الجوار الكنس. انظر تفسير الآية 22


وَاللَّيْلِ إِذَا عَسْعَسَ

والليل إذا عسعس. انظر تفسير الآية 22


وَالصُّبْحِ إِذَا تَنَفَّسَ

والصبح إذا تنفس. انظر تفسير الآية 22


إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ

إنه لقول رسول كريم. انظر تفسير الآية 22


ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ

ذي قوة عند ذي العرش مكين. انظر تفسير الآية 22


مُطَاعٍ ثَمَّ أَمِينٍ

مطاع ثم أمين. انظر تفسير الآية 22


وَمَا صَاحِبُكُم بِمَجْنُونٍ

قوله تعالى: «فلا أقسم» أي أقسم، و «لا» زائدة، كما تقدم. «بالخنس، الجوار الكنس» هي الكواكب الخمسة الدراري: زحل والمشتري وعطارد والمريخ والزهرة، فيما ذكر أهل التفسير. والله أعلم. وهو مروي عن علي كرم الله وجهه. وفي تخصيصها بالذكر من بين سائر النجوم وجهان: أحدهما: لأنها تستقبل الشمس؛ قاله بكر بن عبدالله المزني. الثاني: لأنها تقطع المجرة؛ قال ابن عباس. وقال الحسن وقتادة: هي النجوم التي تخنس بالنهار وإذا غربت، وقاله علي رضي الله عنه، قال: هي النجوم تخنس بالنهار، وتظهر بالليل؛ وتكنس في وقت غروبها؛ أي تتأخر عن البصر لخفائها، فلا ترى. وفي الصحاح: «الخنس» : الكواكب كلها. لأنها تخنس في آن قيب، أو لأنها تخنس نهارا. ويقال: هي الكواكب السيارة منها دون الثابتة. وقال الفراء في قوله تعالى: «فلا أقسم بالخنس. الجواري الكنس» : إنها النجوم الخمسة؛ زحل والمشتري والمريخ والزهرة وعطارد؛ لأنها تخنس في مجراها، وتكنس، أي تستتر كما تكنس الظباء في المغار، وهو الكناس. ويقال: سميت خنسا لتأخرها، لأنها الكواكب المتحيرة التي ترجع وتستقيم، يقال: خنس عنه يحنس بالضم خنوسا: تأخر، وأخنسه غيره: إذا خلفه ومضى عنه. والخنس تأخر الأنف عن الوجه مع ارتفاع قليل في الأرنبة، والرجل أخنس، والمرأة خنساء، والبقر كلها خنس. وقد روي عن عبدالله بن مسعود في قوله تعالى: «فلا أقسم بالخنس» هي بقر الوحش. روى هشيم عن زكريا عن أبي إسحاق عن أبي ميسرة عمرو بن شرحبيل قال: قال لي عبدالله بن مسعود: إنكم قوم عرب فما الخنس؟ قلت: هي بقر الوحش؛ قال: وأنا أرى ذلك. وقال إبراهيم وجابر بن عبدالله. وروي عن ابن عباس: إنما أقسم الله ببقر الوحش. وروى عنه عكرمة قال: «الخنس» : البقر و «الكنس» : هي الظباء، فهي خنس إذا رأين الإنسان خنسن وأنقبضن وتأخرن ودخلن كناسهن. القشيري: وقيل على هذا «الخنس» من الخنس في الأنف، وهو تأخرن الأرنبة وقصر القصبة، وأنوف البقر والظباء خنس. والأصح الحمل على النجوم، لذكر الليل والصبح بعد هذا، فذكر النجوم أليق بذلك.قلت: لله أن يقسم بما شاء من مخلوقاته من حيوان وجماد، وإن لم يعلم وجه الحكمة في ذلك. وقد جاء عن ابن مسعود وجابر بن عبدالله وهما صحابيان والنخعي أنها بقر الوحش. وعن ابن عباس وسعيد بن جبير أنها الظباء. وعن الحجاج بن منذر قال: سألت جابر بن زيد عن الجواري الكنس، فقال: الظباء والبقر، فلا يبعد أن يكون المراد النجوم. وقد قيل: إنها الملائكة؛ حكاه الماوردي. والكنس الغيب؛ مأخوذة من الكناس، وهو كناس الوحش الذي يختفي فيه. قال أوس بن حجر:ألم تر أن الله أنزل مزنه وغفر الظباء في الكناس تقمعوقال طرفة:كأن كناسي ضالة يكنفانها وأطرقسي تحت صلب مؤيدوقيل: الكنوس أن تأوي إلى مكانسها، وهي المواضع التي تأوي إليها الوحوش والظباء. قال الأعشى في ذلك:فلما أتينا الحي أتلع أنس كما أتلعت تحت المكانس ربربيقال: تلع. النهار ارتفع وأتلعت الظبية من كناسها: أي سمت بجيدها. وقال أمرو القيس:تعشى قليلا ثم أنحى ظلوفه يثير التراب عن مبيت ومكنسوالكنس: جمع كانس وكانسة، وكذا الخنس جمع خانس وخانسة. والجواري: جمع جارية من جرى يجري. «والليل إذا عسعس» قال الفراء: أجمع المفسرون على أن معنى عسعس أدبر؛حكاه الجوهري. وقال بعض أصحابنا: إنه دنا من أوله وأظلم وكذلك السحاب إذا دنا من الأرض. المهدوي: «والليل إذا عسعس» أدبر بظلامه؛ عن ابن عباس ومجاهد وغيرهما. وروي عنهما أيضا وعن الحسن وغيره: أقبل بظلامه. زيد بن أسلم: «عسعس» ذهب. الفراء: العرب تقول عسعس وسعسع إذا لم يبق منه إلا اليسير. الخليل وغيره: عسعس الليل إذا أقبل أو أدبر. المبرد: هو من الأضداد، والمعنيان يرجعان إلى شيء واحد، وهو ابتداء الظلام في أوله، وإدباره في آخره؛ وقال علقمة بن قرط:حتى إذا الصبح لها تنفسا وأنجاب عنها ليلها وعسعساوقال روبة:يا هند ما أسرع ما تسعسعا من بعد ما كان فتى سرعرعاوهذه حجة الفراء. وقال امرؤ القيس:عسعس حتى لو يشاء ادَّنا كان لنا من ناره مقبسفهذا يدل على الدنو. وقال الحسن ومجاهد: عسعس: أظلم، قال الشاعر:حتى إذا ما ليلهن عسعسا ركبن من حد الظلام حندساالماوردي: وأصل العس الامتلاء؛ ومنه قيل للقدح الكبير عس لامتلائه بما فيه، فأطلق على إقبال الليل لابتداء امتلائه؛ وأطلق على إدباره لانتهاء امتلائه على ظلامه؛ لاستكمال امتلائه به. وأما قول امرئ القيس.ألما على الربع القديم بعسعسافموضع بالبادية. وعسعس أيضا اسم رجل؛ قال الرجز:وعسعس نعم الفتى تبياهأي تعتمده. ويقال للذئب العسعس والعسعاس والعساس؛ لأنه يعس بالليل ويطلب. ويقال للقنافذ العساعس لكثرة ترددها بالليل. قال أبو عمرو: والتعسعس الشم، وأنشد:كمنخر الذنب إذا تعسعساوالتعسعس أيضا: طلب الصيد «بالليل» .قوله تعالى: «والصبح إذا تنفس» أي امتد حتى يصير نهارا واضحا؛ يقال للنهار إذا زاد: تنفس. وكذلك الموج إذا نضح الماء. ومعن التنفس: خروج النسيم من الجوف. وقيل: «إذا تنفس» أي انشق وانفلق؛ ومنه تنفست القوس أي تصدعت. «إنه لقول رسول كريم» هذا جواب القسم. والرسول الكريم جبريل؛ قال الحسن وقتادة والضحاك. والمعنى «إنه لقول رسول» عن الله «كريم» على الله. وأضاف الكلام إلى جبريل عليه السلام، ثم عداه عنه بقول «تنزيل من رب العالمين» «الواقعة: 80» ليعلم أهل التحقيق في التصديق، أن الكلام لله عز وجل. وقيل: هو محمد عليه الصلاة والسلام «ذي قوة» من جعله جبريل فقوته ظاهرة فروى الضحاك عن ابن عباس قال: من قوته قلعه مدائن قوم لوط بقوادم جناحه. «عند ذي العرش» أي عند الله جل ثناؤه «مكين» أي ذي منزلة ومكانة؛ فروي عن أبي صالح قال: يدخل سبعين سرادقا بغير إذن. «مطاع ثم» أي في السموات؛ قال ابن عباس: من طاعة الملائكة جبريل، أنه لما أسري برسول الله صلى الله عليه وسلم قال جبريل عليه السلام لرضوان خازن الجنان: افتح له، ففتح، فدخل ورأى ما فيها، وقال لمالك خازن النار: افتح له جهنم حتى ينظر إليها، فأطاعه وفتح له. «أمين» أي مؤتمن على الوحي الذي يجيء به. ومن قال: إن المراد محمد صلى الله عليه وسلم فالمعنى «ذي قوة» على تبليغ الرسالة «مطاع» أي يطيعه من أطاع الله جل وعز. «وما صاحبكم بمجنون» يعني محمدا صلى الله عليه وسلم بمجنون حتى يتهم في قول. وهو من جواب القسم. وقيل: أراد النبي صلى الله عليه وسلم أن يرى جبريل في الصورة التي يكون بها عند ربه جل وعز فقال: ما ذاك إلي؛ فإذن له الرب جل ثناؤه، فأتاه وقد سد الأفق، فلما نظر إليه النبي صلى الله عليه وسلم خر مغشيا عليه، فقال المشركون: إنه مجنون، فنزلت: «إنه لقول رسول كريم» «وما صاحبكم بمجنون» وإنما رأى جبريل على صورته فهابه، وورد عليه ما لم تحتمل بنيته، فخر مغشيا عليه.


وَلَقَدْ رَآهُ بِالْأُفُقِ الْمُبِينِ

ولقد رآه بالأفق المبين. انظر تفسير الآية 29


وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ

وما هو على الغيب بضنين. انظر تفسير الآية 29


وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ

وما هو بقول شيطان رجيم. انظر تفسير الآية 29


فَأَيْنَ تَذْهَبُونَ

فأين تذهبون. انظر تفسير الآية 29


إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

إن هو إلا ذكر للعالمين. انظر تفسير الآية 29


لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ

لمن شاء منكم أن يستقيم. انظر تفسير الآية 29


وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ

قوله تعالى: «ولقد رآه بالأفق المبين» أي رأى جبريل في صورته، له ستمائة جناح. «بالأفق المبين» أي بمطلع الشمس من قبل المشرق؛ لأن هذا الأفق إذا كان منه تطلع الشمس فهو مبين. أي من جهته ترى الأشياء. وقيل: الأفق المبين: أقطار السماء ونواحيها؛ قال الشاعر:أخذنا بآفاق السماء عليكم لنا قمراها والنجوم الطوالعالماوردي: فعلى هذا، فيه ثلاثة أقاويل أحدها: أنه رآه في أفق السماء الشرقي؛ قاله سفيان. الثاني: في أفق السماء الغربي، حكاه ابن شجرة. الثالث: أنه رآه نحو أجياد، وهو مشرق مكة؛ قاله مجاهد. وحكى الثعلبي عن ابن عباس، قال النبي صلى الله عليه وسلم لجبريل: «إني أحب أن أراك في صورتك التي تكون فيها في السماء» قال: لن تقدر على ذلك. قال: «بلى» قال: فأين تشاء أن أتخيل لك؟ قال: «بالأبطح» قال: لا يسعني. قال: «فبمنى» قال: لا يسعني. قال: «فبعرفات» قال: ذلك بالحري أن يسعني. قواعده فخرج صلى الله عليه وسلم للوقت، فإذا هو قد أقبل بخشخشة وكلكلة من جبال عرفات، قد ملأ ما بين المشرق والمغرب، ورأسه في السماء ورجلاه في الأرض، فلما رآه النبي صلى الله عليه وسلم خر مغشيا عليه، فتحول جبريل في صورته، وضمه إلى صدره. وقال: يا محمد لا تخف؛ فكيف لو رأيت إسرافيل ورأسه من تحت العرش ورجلاه في تخوم الأرضى السابعة، وإن العرش على كاهله، وإنه ليتضاءل أحيانا من خشية الله، حتى يصير مثل الوصع - يعني العصفور حتى ما يحمل عرش ربك إلا عظمته. وقيل: إن محمدا عليه السلام رأى ربه عز وجل بالأفق المبين. وهو معنى قول ابن مسعود. وقد مضى القول في هذا في «والنجم» مستوفى، فتأمله هناك. وفي «المبين» قولان: أحدهما أنه صفة الأفق؛ قال الربيع. الثاني أنه صفة لمن رآه؛ قاله مجاهد. «وما هو على الغيب بظنين» : بالظاء، قراءة ابن كثير وأبي عمرو والكسائي، أي بمتهم، والظنة التهمة؛ قال الشاعر:أما وكتاب الله لا عن سناءة هجرت ولكن الظنين ظنينواختاره أبو عبيد؛ لأنهم لم يبخلوه ولكن كذبوه؛ ولأن الأكثر من كلام العرب: ما هو بكذا، ولا يقولون: ما هو على كذا، إنما يقولون: ما أنت على هذا بمتهم. وقرأ الباقون «بضنين» بالضاد: أي ببخيل من ضننت بالشيء أضن ضنا «فهو» ضنين. فروى ابن أبي نجيح عن مجاهد قال: لا يضن عليكم بما يعلم، بل يعلم الخلق كلام الله وأحكامه. وقال الشاعر:أجود بمكنون الحديث وإنني بسرك عمن سالني لضنينوالغيب: القرآن وخبر السماء. ثم هذا صفة محمد عليه السلام. وقيل: صفة جبريل عليه السلام. وقيل: بظنين: بضعيف. حكاه الفراء والمبرد؛ يقال: رجل ظنين: أي ضعيف. وبئر ظنون: إذا كانت قليلة الماء؛ قال الأعشى:ما جعل الجد الظنون الذي جنب صوب اللجب الماطرمثل الفراتي إذا ما طما يقذف بالبوصي والماهروالظنون: الدين الذي لا يدري أيقضيه آخذه أم لا؟ ومنه حديث علي عليه السلام في الرجل يكون له الدين الظنون، قال: يزكيه لما مضى إذا قبضه إن كان صادقا. والظنون: الرجل السيء الخلق؛ فهو لفظ مشترك.قوله تعالى: «وما هو» يعني القرآن «بقول شيطان رجيم» أي مرجوم ملعون، كما قالت قريش. قال عطاء: يريد بالشيطان الأبيض الذي كان يأتي النبي صلى الله عليه وسلم في صورة جبريل يريد أن يفتنه. «فأين تذهبون» قال قتادة: فإلى أين تعدلون عن هذا القول وعن طاعته. كذا روى معمر عن قتادة؛ أي أين تذهبون عن كتابي وطاعتي. وقال الزجاج: فأي طريقة تسلكون أبين من هذه الطريقة التي بينت لكم. ويقال: أين تذهب؟ وإلى أين تذهب؟ وحكى الفراء عن العرب: ذهبت الشام وخرجت العراق وانطلقت السوق: أي إليها. قال: سمعناه في هذه الأحرف الثلاثة؛ وأنشدني بعض بني عقيل:تصيح بنا حنيفة إذ رأتنا وأي الأرض تذهب بالصياحيريد إلى أي أرض تذهب، فحذف إلى. وقال الجنيد: معنى الآية مقرون بآية أخرى؛ وهي قوله تعالى: «وإن من شيء إلا عندنا خزائنه» «الحجر: 21» المعنى: أي طريق تسلكون أبين من الطريق الذي بينه الله لكم. وهذا معنى قول الزجاج. «إن هو» يعني القرآن «إلا ذكر للعالمين» أي موعظة وزجر. و «إن» بمعنى «ما» . وقيل: ما محمد إلا ذكر. «لمن شاء منكم أن يستقيم» أي يتبع الحق ويقيم عليه. وقال أبو هريرة وسليمان بن موسى: لما نزلت «لمن شاء منكم أن يستقيم» قال أبو جهل: الأمر إلينا، إن شئنا استقمنا، وإن شئنا لم نستقم - وهذا هو القدر؛ وهو رأس القدرية - فنزلت: «وما تشاؤون إلا أن يشاء الله رب العالمين» ، فبين بهذا أنه لا يعمل العبد خيرا إلا بتوفيق الله، ولا شرا إلا بخذلانه. وقال الحسن: والله ما شاءت العرب الإسلام حتى شاءه الله لها. وقال وهب بن منبه: قرأت في سبعة وثمانين كتابا مما أنزل الله على الأنبياء: من جعل إلى نفسه شيئا من المشيئة فقد كفر. وفي التنزيل: «ولو أننا نزلنا إليهم الملائكة وكلمهم الموتى وحشرنا عليهم كل شيء قبلا ما كانوا ليؤمنوا إلا أن يشاء الله» «الأنعام: 111» . وقال تعالى: «وما كان لنفس أن تؤمن إلا بإذن الله» «يونس: 100» . وقال تعالى: «إنك لا تهدي من أحببت ولكن الله يهدي من يشاء» «القصص: 56» والآي في هذا كثير، وكذلك الأخبار، وأن الله سبحانه هدى بالإسلام، وأضل بالكفر، كما تقدم في غير موضع. ختمت السورة والحمد لله.


إِذَا السَّمَاء انفَطَرَتْ

إذا السماء انفطرت. انظر تفسير الآية 5


وَإِذَا الْكَوَاكِبُ انتَثَرَتْ

وإذا الكواكب انتثرت. انظر تفسير الآية 5


وَإِذَا الْبِحَارُ فُجِّرَتْ

وإذا البحار فجرت. انظر تفسير الآية 5


وَإِذَا الْقُبُورُ بُعْثِرَتْ

وإذا القبور بعثرت. انظر تفسير الآية 5


عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ

قوله تعالى: «إذا السماء انفطرت» أي تشققت بأمر الله؛ لنزول الملائكة؛ كقول: «ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلا» «الفرقان: 25» . وقيل: تفطرت لهيبة الله تعالى. والفطر: الشق؛ يقال: فطرته فانفطر؛ ومنه فطر ناب البعير: طلع، فهو بعير فاطر، وتفطر الشيء: شقق، وسيف فطار أي فيه شقوق؛ قال عنترة:وسيفي كالعقيقة وهو كمعي سلاحي لا أفل ولا فطاراوقد تقدم في غير موضع. «وإذا الكواكب انتثرت» أي تساقطت؛ نثرت الشيء أنثره نثرا، فانتثر،والاسم النثار. والنثار بالضم: ما تناثر من الشيء، ودر منثر، شدد للكثرة. «وإذا البحار فجرت» أي فجر بعضها في بعض، فصارت بحرا واحدا، على ما تقدم. قال الحسن: فجرت: ذهب ماؤها ويبست؛ وذلك أنها أولا راكدة مجتمعة؛ فإذا فجرت تفرقت، فذهب ماؤها. وهذه الأشياء بين يدي الساعة، على ما تقدم في «إذا الشمس كورت» «التكوير: 1» . «وإذا القبور بعثرت» أي قلبت وأخرج ما فيها من أهلها أحياء؛ يقال: بعثرت المتاع: قلبته ظهرا لبطن، وبعثرت الحوض وبحثرته: إذا هدمته وجعلت أسفله أعلاه. وقال قوم منهم الفراء: «بعثرت» : أخرجت ما في بطنها من الذهب والفضة. وذلك من أشراط الساعة: أن تخرج الأرض ذهبها وفضتها. «علمت نفس ما قدمت وأخرت» مثل: «ينبأ الإنسان يومئذ بما قدم وأخر» «القيامة: 13» . وتقدم. وهذا جواب «إذا السماء أنفطرت» لأنه قسم في قول الحسن وقع على قوله تعالى: «علمت نفس» يقول: إذا بدت هذه الأمور من أشراط الساعة ختمت الأعمال فعلمت كل نفس ما كسبت؛ فإنها لا ينفعها عمل بعد ذلك. وقيل: أي إذا كانت هذه الأشياء قامت القيامة، فحوسبت كل نفس بما عملت، وأوتيت كتابها بيمينها أو بشمالها، فتذكرت عند قراءته جميع أعمالها. وقيل: هو خبر، وليس بقسم، وهو الصحيح إن شاء الله تعالى.


يَا أَيُّهَا الْإِنسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ

يا أيها الإنسان ما غرك بربك الكريم. انظر تفسير الآية 9


الَّذِي خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ

الذي خلقك فسواك فعدلك. انظر تفسير الآية 9


فِي أَيِّ صُورَةٍ مَّا شَاء رَكَّبَكَ

في أي صورة ما شاء ركبك. انظر تفسير الآية 9


كَلَّا بَلْ تُكَذِّبُونَ بِالدِّينِ

قوله تعالى: «يا أيها الإنسان» خاطب بهذا منكري البعث. وقال ابن عباس: الإنسان هنا: الوليد بن المغيرة. وقال عكرمة: أبي بن خلف. وقيل: نزلت في أبي الأشد بن كلدة الجمحي. عن ابن عباس أيضا: «ما غرك بربك الكريم» أي ما الذي غرك حتى كفرت؟ «بربك الكريم» أي المتجاوز عنك. قال قتادة: غرة شيطانه المسلط عليه. الحسن: غرة شيطانه الخبيث. وقيل: حمقه وجهله. رواه الحسن عن عمر رضي الله عنه. وروى غالب الحنفي قال: لما قرأ رسول الله صلى الله عليه وسلم «يا أيها الإنسان ما غرك بربك الكريم» «الانفطار: 6» قال: «غره الجهل» وقال صالح بن مسمار: بلغنا أن رسول الله صلى الله عليه قرأ «يا أيها الإنسان ما غرك بربك الكريم» ؟ فقال: «غره جهله» . وقال عمر رضي الله عنه: كما قال الله تعالى «إنه كان ظلوما جهولا» «الأحزاب: 72» . وقيل: غره عفو الله، إذ لم يعاقبه في أول مرة. قال إبراهيم بن الأشعث: قيل: للفضيل بن عياض: لو أقامك الله تعالى يوم القيامة بين يديه، فقال لك: «ما غرك بربك الكريم» ؟ «الانفطار: 6» ماذا كنت تقول؟ قال: كنت أقول غرني ستورك المرخاة، لأن الكريم هو الستار. نظمه ابن السماك فقال:يا كاتم الذنب أما تستحي والله في الخلوة ثانيكاغرك من ربك إمهاله وستره طول مساويكاوقال ذو النون المصري: كم من مغرور تحت الستر وهو لا يشعروأنشد أبو بكر بن طاهر الأبهري:يا من غلا في العجب والتيه وغره طول تماديهأملى لك الله فبارزته ولم تخف غب معاصيهوروي عن علي رضي الله عنه أنه صاح بغلام له مرات فلم يلبه فنظر فإذا هو بالباب، فقال: مالك لم تجبني؟ فقال. لثقتي بحلمك، وأمني من عقوبتك. فاستحسن جوابه فأعتقه. وناس يقولون: ما غرك: ما خدعك وسول لك حتى أضعت ما وجب عليك؟ وقال ابن مسعود: ما منكم من أحد إلا وسيخلو الله به يوم القيامة، فيقول له: يا ابن آدم ماذا غرك بي؟ يا ابن آدم ماذا عملت فيما علمت؟ يا ابن آدم ماذا أجبت المرسلين؟ «الذي خلقك» أي قدر خلقك من نطفة «فسواك» في بطن أمك، وجعل لك يدين ورجلين وعينين وسائر أعضائك «فعدلك» أي جعلك معتدلا سوى الخلق؛ كما يقال: هذا شيء معدل. وهذه قراءة العامة وهي اختيار أبي عبيد وأبي حاتم؛ قال الفراء: وأبو عبيد: يدل عليه قوله تعالى: «لقد خلقنا الإنسان في أحسن تقويم» «التين: 4» . وقرأ الكوفيون: عاصم وحمزة والكسائي: «فعدلك» مخففا أي: أمالك وصرفك إلى أي صورة شاء، إما حسنا وإما قبيحا، وإما طويلا وإما قصيرا. وقال «موسى بن علي بن أبي رباح اللخمي عن أبيه عن جده» قال: قال لي النبي صلى الله عليه وسلم «إن النطفة إذا استقرت في الرحم أحضرها الله كل نسب بينها وبين آدم» . أما قرأت هذه الآية «في أي صورة ما شاء ركبك» فيما بينك وبين آدم، وقال عكرمة وأبو صالح: «في أي صورة ما شاء ركبك» إن شاء في صورة إنسان، وإن شاء في صورة حمار، وإن شاء في صورة قرد، وإن شاء في صورة خنزير. وقال مكحول: إن شاء ذكرا، وإن شاء أنثى. قال مجاهد: «في أي صورة» أي في أي شبه من أب أو أم أو عم أو خال أو غيرهم. و «في» متعلقة بـ «ركب» ، ولا تتعلق بـ «عدلك» ، على قراءة من خفف؛ لأنك تقول عدلت إلى كذا، ولا تقول عدلت في كذا؛ ولذلك منع الفراء التخفيف؛ لأنه قدر «في» متعلقة بـ «عدلك» ، و «ما» يجوز أن تكون صلة مؤكدة؛أي في أي صورة شاء ركبك. ويجوز أن تكون شرطية أي إن شاء ركبك في غير صورة الإنسان من صورة قرد أو حمار أو خنزير، فـ «ما» بمعنى الشرط والجزاء؛ أي في صورة ما شاء يركبك ركبك.قوله تعالى: «كلا بل تكذبون بالدين» يجوز أن تكون «كلا» بمعنى حقا و «ألا» فيبتدأ بها. ويجوز أن تكون بمعنى «لا» ، على أن يكون المعنى ليس الأمر كما تقولون من أنكم في عبادتكم غير الله محقون. يدل على ذلك قوله تعالى: «ما غرك بربك الكريم» «الانفطار: 6» وكذلك يقول الفراء: يصير المعنى: ليس كما غررت به. وقيل: أي ليس الأمر كما يقولون، من أنه لا بعث. وقيل: هو بمعنى الردع والزجر. أي لا وقتروا بحلم الله وكرمه، فتتركوا التفكر في آياته. ابن الأنباري: الوقف الجيد على «الدين» ، وعلى «ركبك» ، والوقف على «كلا» قبيح. «بل تكذبون» يا أهل مكة «بالدين» أي بالحساب، و «بل» لنفي شيء تقدم وتحقيق غيره. وإنكارهم للبعث كان معلوما، وإن لم يجر له ذكر في هذه السورة.


وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ

وإن عليكم لحافظين. انظر تفسير الآية 12


كِرَاماً كَاتِبِينَ

كراما كاتبين. انظر تفسير الآية 12


يَعْلَمُونَ مَا تَفْعَلُونَ

قوله تعالى: «وإن عليكم لحافظين» أي رقباء من الملائكة «كراما» أي علي؛ كقوله: «كرام بررة» «عبس: 16» . وهنا ثلاث مسائل:الأولى: روي عن رسول الله صلى الله عليه وسلم (أكرموا الكرام الكاتبين الذين لا يفارقونكم إلا عند حدى حالتين: الخراءة أو الجماع، فإذا اغتسل أحدكم فليستتر بجرم «حائط» أو بغيره، أو ليستره أخوه). وروي عن علي رضي الله عنه قال: «لا يزال الملك موليا عن العبد ما دام بادي العورة» وروي «إن العبد إذا دخل الحمام بغير مئزر لعنه ملكاه» .الثانية: واختلف الناس في الكفار هل عليهم حفظة أم لا؟ فقال بعضهم: لا؛ لأن أمرهم ظاهر، وعملهم واحد؛ قال الله تعالى: «يعرف المجرمون بسيماهم» «الرحمن: 41» . وقيل: بل عليهم حفظة؛ لقوله تعالى: «كلا بل تكذبون بالدين. وإن عليكم لحافظين. كراما كاتبين. يعلمون ما تفعلون» «الانفطار: 9 - 12» . وقال: «وأما من أوتي كتابه بشمال» «الحاقة: 25» وقال: «وأما من أوتي كتابه وراء ظهره» «الإنشقاق:10» ، فأخبر أن الكفار يكون لهم كتاب، ويكون عليهم حفظة. فإن قيل: الذي على يمينه أي شيء يكتب ولا حسنة له؟ قيل له: الذي يكتب عن شمال يكون بإذن صاحبه، ويكون شاهدا على ذلك وإن لم يكتب. والله أعلم.الثالثة: سئل سفيان: كيف تعلم الملائكة أن العبد قد هم بحسنة أو سيئة؟ قال: إذا هم العبد بحسنة وجدوا منه ريح المسك، وإذا هم بسيئة وجدوا منه ريح النتن. وقد مضى في «ق» قوله: «ما يلفظ من قول إلا لديه رقيب عتيد» «ق: 18» زيادة بيان لمعنى هذه الآية. وقد كره العلماء الكلام عن الغائط والجماع، لمفارقة الملك العبد عند ذلك. وقد مضى في آخر «آل عمران» القول في هذا. وعن الحسن: يعلمون لا يخفى عليهم شيء من أعمالكم. وقيل: يعلمون ما ظهر منكم دون ما حدثتم به أنفسكم. والله أعلم.


إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ

إن الأبرار لفي نعيم. انظر تفسير الآية 19


وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ

وإن الفجار لفي جحيم. انظر تفسير الآية 19


يَصْلَوْنَهَا يَوْمَ الدِّينِ

يصلونها يوم الدين. انظر تفسير الآية 19


وَمَا هُمْ عَنْهَا بِغَائِبِينَ

وما هم عنها بغائبين. انظر تفسير الآية 19


وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ

وما أدراك ما يوم الدين. انظر تفسير الآية 19


ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ

ثم ما أدراك ما يوم الدين. انظر تفسير الآية 19


يَوْمَ لَا تَمْلِكُ نَفْسٌ لِّنَفْسٍ شَيْئاً وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ

قوله تعالى: «إن الأبرار لفي نعيم. وإن الفجار لفي جحيم» تقسيم مثل قوله: «فريق في الجنة وفريق في السعير» «الشورى: 7» وقال: «يومئذ يصدعون» «الروم: 43» الآيتين. «يصلونها» أي يصيبهم لهبها وحرها «يوم الدين» أي يوم الجزاء والحساب، وكرر ذكره تعظيما لشأنه؛ نحو قوله تعالى: «القارعة ما القارعة. وما أدراك ما القارعة» «القارعة: 1» وقال ابن عباس فيما روي عنه: كل شيء من القرآن من قوله: «وما أدراك» فقد أدراه. وكل شيء من قوله «وما يدريك» فقد طوي عنه. «يوم لا تملك نفس» قرأ ابن كثير وأبو عمرو «يوم» بالرفع على البدل من «يوم الدين» أو ردا على اليوم الأول، فيكون صفة ونعتا لـ «يوم الدين» . ويجوز أن يرفع بإضمار هو. الباقون بالنصب على أنه في موضع رفع إلا أنه، نصب، لأنه مضاف غير متمكن؛ كما تقول: أعجبني يوم يقوم زيد. وأنشد المبرد:من أي يومي من الموت أفر أيومَ لم يقدر أم يوم قدرفاليومان الثانيان مخفوضان بالإضافة، عن الترجمة عن اليومين الأولين، إلا أنهما نصبا في اللفظ؛ لأنهما أضيفا إلى غير محض. وهذا اختيار الفراء والزجاج. وقال قوم: اليوم الثاني منصوب على المحل، كأنه قال في يوم لا تملك نفس لنفس شيئا. وقيل: بمعنى: إن هذه الأشياء تكون يوم، أو على معنى يدانون يوم؛ لأن الدين يدل عليه، أو بإضمار اذكر. «والأمر يومئذ لله» لا ينازعه فيه أحد، كما قال: «لمن الملك اليوم لله الواحد القهار. اليوم تجزى كل نفس بما كسبت لا ظلم اليوم» «غافر:17» . تمت السورة والحمد لله.


وَيْلٌ لِّلْمُطَفِّفِينَ

ويل للمطففينروى النسائي عن ابن عباس قال: لما قدم النبي صلى الله عليه وسلم المدينة كانوا من أخبث الناس كيلا، فأنزل الله تعالى: «ويل للمطففين» فأحسنوا الكيل بعد ذلك. قال الفراء: فهم من أوفى الناس كيلا إلى يومهم هذا. وعن ابن عباس أيضا قال: هي: أول سورة نزلت على رسول الله صلى الله عليه وسلم ساعة نزل المدينة، وكان هذا فيهم؛ كانوا إذا اشتروا استوفوا بكيل راجح، فإذا باعوا بخسوا المكيال والميزان، فلما نزلت هذه السورة انتهوا، فهم أو في الناس كيلا إلى يومهم هذا. وقال قوم: نزلت في رجل يعرف بأبي جهينة، واسمه عمرو؛ كان له صاعان يأخذ بأحدهما، ويعطي بالآخر؛ قال أبو هريرة رضي الله عنه.قوله تعالى: «ويل» أي شدة عذاب في الآخرة. وقال ابن عباس: إنه واد في جهنم يسيل فيه صديد. أهل النار، فهو قوله تعالى: «ويل للمطففين» أي الذين ينقصون مكاييلهم وموازينهم. وروي عن ابن عمر قال: المطفف: الرجل يستأجر المكيال وهو يعلم أنه يحيف في كيله فوزره عليه. وقال آخرون: التطفيف في الكيل والوزن والوضوء والصلاة والحديث. في الموطأ قال مالك: ويقال لكل شيء وفاء وتطفيف. وروى عن سالم ابن أبي الجعد قال: الصلاة بمكيال، فمن أوفى له ومن طفف فقد علمتم ما قال الله عز وجل في ذلك: «ويل للمطففين» .قال أهل اللغة: المطفف مأخوذ من الطفيف، وهو القليل، والمطفف هو المقل حق صاحبه بنقصانه عن الحق، في كيل أو وزن. وقال الزجاج: إنما قيل للفاعل من هذا مطفف؛ لأنه لا يكاد يسرق من المكيال والميزان إلا الشيء الطفيف الخفيف، وإنما أخذ من طف الشيء وهو جانبه. وطفاف المكوك وطفافه بالكسر والفتح: ما ملا أصباره، وكذلك طف المكوك وطففه؛ وفي الحديث: «كلكم بنو آدم طف الصاع لم تملؤوه» . وهو أن يقرب أن يمتلئ فلا يفعل، والمعنى بعضكم من بعض قريب، فليس لأحد على أحد فضل إلا بالتقوى. والطفاف والطفافة بالضم: ما فوق المكيال. وإناء طفاف: إذا بلغ الملء طفافه؛ تقول منه: أطففت. والتطفيف: نقص المكيال وهو ألا تملأه إلى أصباره، أي جوانبه؛ يقال: أدهقت الكأس إلى أصبارها أي إلى رأسها. وقول ابن عمر حين ذكر النبي صلى الله عليه وسلم سبق الخيل: كنت فارسا يومئذ فسبقت الناس حتى طفف بي الفرس مسجد بني زريق، حتى كاد يساوي المسجد. يعني: وثب بي.المطفف: هو الذي يخسر في الكيل والوزن، ولا يوفي حسب ما بيناه؛ وروى ابن القاسم عن مالك: أنه قرأ «ويل للمطففين» فقال: لا تطفف ولا تخلب، ولكن أرسل وصب عليه صبا، حتى إذا استوفى أرسل يدك ولا تمسك. وقال عبدالملك بن الماجشون: نهى، رسول الله صلى الله عليه وسلم عن مسح الطفاف، وقال: إن البركة في رأسه. قال: وبلغني أن كيل فرعون كان مسحا بالحديد.


الَّذِينَ إِذَا اكْتَالُواْ عَلَى النَّاسِ يَسْتَوْفُونَ

قوله تعالى: «الذين إذا اكتالوا على الناس يستوفون» قال الفراء: أي من الناس يقال: اكتلت منك: أي استوفيت منك ويقال أكتلت ما عليك: أي أخذت ما عليك. وقال الزجاج: أي إذا اكتالوا من الناس استوفوا عليهم الكيل؛ والمعنى: الذين إذا استوفوا أخذوا الزيادة، وإذا أوفوا أو وزنوا لغيرهم نقصوا، فلا يرضون للناس ما يرضون لأنفسهم. الطبري: «على» بمعنى عند.


وَإِذَا كَالُوهُمْ أَو وَّزَنُوهُمْ يُخْسِرُونَ

قوله تعالى: «وإذا كالوهم أو وزنوهم» : أي كالوا لهم أو وزنوا لهم فحذفت اللام، فتعدى الفعل فنصب؛ ومثله نصحتك ونصحت لك، وأمرتك به وأمرتكه؛ قاله الأخفش والفراء. قال الفراء: وسمعت أعرابية تقول إذا صدر الناس أتينا التاجر فيكيلنا المد والمدين إلى الموسم المقبل. وهو من كلام أهل الحجاز ومن جاورهم من قيس. قال الزجاج: لا يجوز الوقف على «كالوا» و «وزنوا» حتى تصل به «هم» قال: ومن الناس من يجعلها توكيدا، ويجيز الوقف على «كالوا» و «وزنوا» والأول الاختيار؛ لأنها حرف واحد. وهو قول الكسائي. قال أبو عبيد: وكان عيسى بن عمر يجعلها حرفين، ويقف على «كالوا» و «وزنوا» ويبتدئ «هم يخسرون» قال: وأحسب قراءة حمزة كذلك أيضا. قال أبو عبيد: والاختيار أن يكونا كلمة واحدة من جهتين: إحداهما: الخط؛ وذلك أنهم كتبوهما بغير ألف، ولو كانتا مقطوعتين لكانتا «كالوا» و «وزنوا» بالألف، والأخرى: أنه يقال: كلتك ووزنك بمعنى كلت لك، ووزنت لك، وهو كلام عربي؛ كما يقال: صدتك وصدت لك، وكسبتك وكسبت لك، وكذلك شكرتك ونصحتك ونحو ذلك. قوله: «يخسرون» : أي ينقصون؛ والعرب تقول: أخسرت الميزان وخسرته. و «هم» في موضع نصب، على قراءة العامة، راجع إلى الناس، تقديره «وإذا كانوا» الناس «أو وزنوهم يخسرون» وفيه وجهان: أحدهما أن يراد كالوا لهم أو وزنوا لهم، فحذف الجار، وأوصل الفعل، كما قال:ولقد جنيتك أكمؤا وعساقلا ولقد نهيتك عن بنات الأوبرأراد: جنيت لك، والوجه الآخر: أن يكون على حذف المضاف، وإقامة المضاف إليه مقامه، والمضاف هو المكيل والموزون. وعن ابن عباس رضي الله عنه: إنكم معاشر الأعاجم وليتم أمرين بهما هلك من كان قبلكم: المكيال والميزان. وخص الأعاجم، لأنهم كانوا يجمعون الكيل والوزن جميعا، وكانا مفرقين في الحرمين؛ كان أهل مكة يزنون، وأهل المدينة يكيلون. وعلى القراءة الثانية «هم» في موضع رفع بالابتداء؛ أي وإذا كالوا للناس أو وزنوا لهم فهم يخسرون. ولا يصح؛ لأنه تكون الأولى ملغاة، ليس لها خبر، وإنما كانت تستقيم لو كان بعدها: وإذا كالوا هم ينقصون، أو وزنوا هم يخسرون.الثانية: قال ابن عباس قال النبي صلى الله عليه وسلم: «خمس بخمس: ما نقض قوم العهد إلا سلط الله عليهم عدوهم، ولا حكموا بغير ما أنزل الله إلا فشا فيهم الفقر، وما ظهرت الفاحشة فيهم إلا ظهر فيهم الطاعون، وما طففوا الكيل إلا منعوا النبات، وأخذوا بالسنين، ولا منعوا الزكاة إلا حبس الله عنهم المطر» خرجه أبو بكر البزار بمعناه، ومالك بن أنس أيضا من حديث ابن عمر. وقد ذكرناه في كتاب التذكرة. وقال مالك بن دينار: دخلت على جار لي قد نزل به الموت، فجعل يقول: جبلين من نار، جبلين من نار فقلت: ما تقول؟ أتهجر؟ قال: يا أبا يحيى، كان لي مكيالان، أكيل بأحدهما، كلما ضربت أحدهما بالآخر آزداد عظما، فمات من وجعه. وقال عكرمة: أشهد على كل كيال أو وزان أنه في النار. قيل له: فإن ابنك كيال أو وزان. فقال: أشهد أنه في النار. قال الأصمعي: وسمعت أعرابية تقول: لا تلتمس المروءة ممن مروءته في رؤوس المكاييل، ولا ألسنة الموازين. وروي ذلك عن علي رضي الله عنه، وقال عبد خير: مر علي رضي الله عنه على رجل وهو يزن الزعفران وقد أرجح، فأكفأ الميزان، ثم قال: أقم الوزن بالقسط؛ ثم أرجح بعد ذلك ما شئت. كأنه أمره بالتسوية أولا ليعتادها، ويفضل الواجب من النفل. وقال نافع: كان ابن عمر يمر بالبائع فيقول: أتق الله وأوف الكيل والوزن بالقسط، فإن المطففين يوم القيامة يوقفون حتى إن العرق ليلجمهم إلى أنصاف آذانهم. وقد روي أن أبا هريرة قدم المدينة وقد خرج النبي صلى الله عليه وسلم إلى خيبر واستخلف على المدينة سباع بن عرفطة، فقال أبو هريرة: فوجدناه في صلاة الصبح فقرأ في الركعة الأولى «كهيعص» وقرأ في الركعة الثانية «ويل للمطففين» قال أبو هريرة: فأقول في صلاتي: ويل لأبي فلان، كان له مكيالان إذا أكتال أكتال بالوافي، وإذا كال كال بالناقص.


أَلَا يَظُنُّ أُولَئِكَ أَنَّهُم مَّبْعُوثُونَ

ألا يظن أولئك أنهم مبعوثون. انظر تفسير الآية 5


يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ

قوله تعالى: «يوم يقوم الناس» العامل في «يوم» فعل مضمر، دل عليه «مبعوثون» والمعنى يبعثون «يوم يقوم الناس لرب العالمين» . ويجوز أن يكون بدلا من يوم في «ليوم عظيم» ، وهو مبني. وقيل: هو في موضع خفض؛ لأنه أضيف إلى غير متمكن. وقيل: هو منصوب على الظرف أي في يوم، ويقال: أقم إلى يوم يخرج فلان، فتنصب يوم، فإن أضافوا إلى الاسم فحينئذ يخفضون ويقولون: أقم إلى يوم خروج فلان. وقيل: في الكلام تقديم وتأخير، التقدير إنهم مبعوثون يوم يقوم الناس لرب العالمين ليوم عظيم.وعن عبدالملك بن مروان: أن أعرابيا قال لي: قد سمعت ما قال الله تعالى في المطففين؛ أراد بذلك أن المطففين قد توجه عليهم هذا الوعيد العظيم الذي سمعت به، فما ظنك بنفسك وأنت تأخذ أموال المسلمين بلا كيل ولا وزن. وفي هذا الإنكار والتعجيب وكلمة الظن، ووصف اليوم بالعظيم، وقيام الناس فيه لله خاضعين، ووصف ذاته برب العالمين، بيان بليغ لعظم الذنب، وتفاقم الإثم في التطفيف، وفيما كان في مثل حاله من الحيف، وترك القيام بالقسط، والعمل على التسوية والعدل، في كل أخذ وإعطاء، بل في كل قول وعمل.قرأ ابن عمر: «ويل للمطففين» حتى بلغ «يوم يقوم الناس لرب العالمين» فبكى حتى سقط، وامتنع من قراءة ما بعده، ثم قال: سمعت النبي صلى الله عليه وسلم يقول «يوم يقوم الناس لرب العالمين، في يوم كان مقداره خمسين ألف سنة، فمنهم من يبلغ العرق كعبيه، ومنهم من يبلغ ركبتيه، ومنهم من يبلغ حقويه، ومنهم من يبلغ صدره، ومنهم من يبلغ أذنيه، حتى إن أحدهم ليغيب في رشحه كما يغيب الضفدع» . وروى ناس عن ابن عباس قال: يقومون مقدار ثلثمائة سنة. قال: ويهون على المؤمنين قدر صلاتهم الفريضة. وروي عن عبدالله بن عمر عن النبي صلى الله عليه وسلم قال: «يقومون ألف عام في الظلة» . وروى مالك عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم قال: «يوم يقوم الناس لرب العالمين حتى إن أحدهم ليقوم في رشحه إلى أنصاف أذنيه» . وعنه أيضا عن النبي صلى الله عليه وسلم: «يقوم مائة سنة» . وقال أبو هريرة قال النبي صلى الله عليه وسلم لبشير الغفاري: «كيف أنت صانع في يوم يقوم الناس فيه مقدار ثلثمائة سنة لرب العالمين، لا يأتيهم فيه خبر، ولا يؤمر فيه بأمر» قال بشير: المستعان الله.قلت: قد ذكرناه مرفوعا من حديث أبي سعيد الخدري عن النبي صلى الله عليه وسلم: «إنه ليخفف عن المؤمن، حتى يكون أخف عليه من صلاة المكتوبة يصليها في الدنيا» في «سأل سائل» «المعارج: 1» . وعن ابن عباس: يهون على المؤمنين قدر صلاتهم الفريضة. وقيل: إن ذلك المقام على المؤمن كزوال الشمس؛ والدليل على هذا من الكتاب قول الحق: «ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون» «يونس: 62» ثم وصفهم فقال: «الذين آمنوا وكانوا يتقون» «يونس: 63» جعلنا الله منهم بفضله وكرمه وجوده. ومنه أمين. وقيل: المراد بالناس جبريل عليه السلام يقوم لرب العالمين؛ قال ابن جبير وفيه بعد؛ لما ذكرنا من الأخبار في ذلك، وهي صحيحة ثابتة، وحسبك بما في صحيح مسلم، والبخاري والترمذي من حديث ابن عمر عن النبي صلى الله عليه وسلم «يوم يقوم الناس لرب الله العالمين» قال: «يقوم أحدهم في رشحه إلى نصف أذنيه» . ثم قيل: هذا القيام يوم يقومون من قبورهم. وقيل: في الآخرة بحقوق عباده في الدنيا. وقال يزيد الرشك: يقومون بين يديه للقضاء.القيام لله رب العالمين سبحانه حقير بالإضافة إلى عظمته وحقه، فأما قيام الناس بعضهم لبعض فاختلف فيه الناس؛ فمنهم من أجازه، ومنهم من منعه. وقد روي أن النبي صلى الله عليه وسلم قام إلى جعفر بن أبي طالب واعتنقه، وقام طلحة لكعب بن مالك يوم تيب عليه. وقول النبي صلى الله عليه وسلم للأنصار حين طلع عليه سعد بن معاذ: «قوموا إلى سيدكم» . وقال أيضا: «من سره أن يتمثل له الناس قياما فليتبوأ مقعده من النار» . وذلك يرجع إلى حال الرجل ونيته، فإن أنتظر ذلك وأعتقده لنفسه، فهو ممنوع، وإن كان على طريق البشاشة والوصلة فإنه جائز، وخاصة عند الأسباب، كالقدوم من السفر ونحوه. وقد مضى في آخر سورة «يوسف» شيء من هذا.


كَلَّا إِنَّ كِتَابَ الفُجَّارِ لَفِي سِجِّينٍ

كلا إن كتاب الفجار لفي سجين. انظر تفسير الآية 11


وَمَا أَدْرَاكَ مَا سِجِّينٌ

وما أدراك ما سجين. انظر تفسير الآية 11


كِتَابٌ مَّرْقُومٌ

كتاب مرقوم. انظر تفسير الآية 11


وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

ويل يومئذ للمكذبين. انظر تفسير الآية 11


الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ

قوله تعالى: «كلا إن كتاب الفجار لفي سجين» قال قوم من أهل العلم بالحربية: «كلا» ردع وتنبيه، أي ليس الأم على ما هم عليه من تطفيف الكيل والميزان، أو تكذيب بالآخرة، فليرتدعوا عن ذلك. فهي كلمة ردع وزجر، ثم استأنف فقال: «إن كتاب الفجار» . وقال الحسن: «كلا» بمعنى حقا. وروى ناس عن ابن عباس «كلا» قال: ألا تصدقون؛ فعلى هذا: الوقف «لرب العالمين. وفي تفسير مقاتل: إن أعمال الفجار. وروى ناس عن ابن عباس قال: إن أرواح الفجار وأعمالهم » لفي سجين «. وروى ابن أبي نجيح عن مجاهد قال: سجين صخرة تحت الأرض السابعة، تقلب فيجعل كتاب الفجار تحتها. ونحوه عن ابن عباس وقتادة وسعيد بن جبير ومقاتل وكعب؛ قال كعب: تحتها أرواح الكفار تحت خد إبليس. وعن كعب أيضا قال: سجين صخرة سوداء تحت الأرض السابعة، مكتوب فيها اسم كل شيطان، تلقى أنفس، الكفار عندها. وقال سعيد بن جبير: سجين تحت خد إبليس. يحيى بن سلام: حجر أسود تحت الأرض، يكتب فيه أرواح الكفار. وقال عطاء الخراساني: هي الأرض السابعة السفلى، وفيها إبليس وذريته. وعن ابن عباس قال: إن الكافر يحضره الموت، وتحضره رسل الله، فلا يستطيعون لبغض الله له وبغضهم إياه، أن يؤخروه ولا يعجلوه حتى تجيء ساعته، فإذا جاءت ساعته قبضوا نفسه، ورفعوه إلى ملائكة العذاب، فأروه ما شاء الله أن يروه من الشر، ثم هبطوا به إلى الأرض السابعة، وهي سجين، وهي آخر سلطان إبليس، فأثبتوا فيها كتابه. وعن كعب الأحبار في هذه الآية قال: إن روح الفاجر إذا قبضت يصعد بها إلى السماء، فتأبى السماء أن تقبلها، ثم يهبط بها إلى الأرض، فتأبى الأرض أن تقبلها، فتدخل في سبع أرضين، حتى ينتهى بها إلى سجين، وهو خد إبليس. فيخرج لها من سجين من تحت خد إبليس رق، فيرقم فيوضع تحت خد إبليس. وقال الحسن: سجين في الأرض السابعة. وقيل: هو ضرب مثل وإشارة إلى أن الله تعالى يرد أعمالهم التي ظنوا أنها تنفعهم. قال مجاهد: المعنى عملهم تحت الأرض السابعة لا يصعد منها شيء. وقال: سجين صخرة في الأرض السابعة. وروى أبو هريرة عن النبي صلى الله عليه وسلم قال: (سجين جب في جهنم وهو مفتوح) وقال في الفلق: (إنه جب مغطى). وقال أنس: هي دركة في الأرض السفلي. وقال أنس قال النبي صلى الله عليه وسلم: (سجين أسفل الأرض السابعة). وقال عكرمة: (سجين: خسار وضلال؛ كقولهم لمن سقط قدره: قد زلق بالحضيض. وقال أبو عبيدة والأخفش والزجاج: » لفي سجين « لفي حبس وضيق شديد، فعيل من السجين؛ كما يقول: فسيق وشريب؛ قال ابن مقبل:ورفقة يضربون البيض ضاحية ضربا تواصت به الأبطال سجيناوالمعنى: كتابهم في حبس؛ جعل ذلك دليلا على خساسة منزلتهم، أو لأنه يحل من الإعراض عنه والإبعاد له محل الزجر والهوان. وقيل: أصله سجيل، فأبدلت اللام نونا. وقد تقدم ذلك. وقال زيد بن أسلم: سجين في الأرض السافلة، وسجيل في السماء الدنيا. القشيري: سجين: موضع في السافلين، يدفن فيه كتاب هؤلاء، فلا يظهر بل يكون في ذلك الموضع كالمسجون. وهذا دليل على خبث أعمالهم، وتحقير الله إياها؛ ولهذا قال في كتاب الأبرار: » يشهده المقربون «. » وما أدراك ما سجين « أي ليس ذلك مما كنت تعلمه يا محمد أنت ولا قومك. ثم فسره فقال: » كتاب مرقوم « أي مكتوب كالرقم في الثوب، لا ينسى ولا يمحى. وقال قتادة: مرقوم أي مكتوب، رقم لهم بشر: لا يزاد فيهم أحد ولا ينقص منهم أحد. وقال الضحاك: مرقوم: مختوم، بلغة حمير؛ وأصل الرقم: الكتابة؛ قال:سأرقم في الماء القراح إليكم على بعدكم إن كان للماء راقموليس في قوله: » وما أدراك ما سجين « ما يدل على أن لفظ سجين ليس عربيا، كما لا يدل في قوله: » القارعة ما القارعة. وما أدراك ما القارعة « [القارعة: 1] بل هو تعظيم لأمر سجين، وقد مضى في مقدمة الكتاب - والحمد لله - أنه ليس في القرآن غير عربي.قوله تعالى: » ويل يومئذ للمكذبين « أي شدة وعذاب يوم القيامة للمكذبين. ثم بين تعالى أمرهم فقال:» الذين يكذبون بيوم الدين" أي بيوم الحساب والجزاء والفصل بين العباد.


وَمَا يُكَذِّبُ بِهِ إِلَّا كُلُّ مُعْتَدٍ أَثِيمٍ

وما يكذب به إلا كل معتد أثيم. انظر تفسير الآية 13


إِذَا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ

«وما يكذب به إلا كل معتد أثيم» أي فاجر جائز عن الحق، معتد على الخلق في معاملته إياهم وعلى نفسه، وهو أثيم في ترك أمر الله. وقيل هذا في الوليد بن المغيرة وأبي جهل ونظرائهمالقوله تعالى: «إذا تتلى عليه آياتنا قال أساطير الأولين» وقراءة العامة «تتلى» بتاءين، وقراءة أبي حيوة وأبي سماك وأشهب العقيلي والسلمي: «إذا يتلى» بالياء. وأساطير الأولين: أحاديثهم وأباطيلهم التي كتبوها وزخرفوها. وأحدها أسطورة وإسطارة، وقد تقدم.


كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِم مَّا كَانُوا يَكْسِبُونَ

كلا بل ران على قلوبهم ما كانوا يكسبون. انظر تفسير الآية 17


كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ

كلا إنهم عن ربهم يومئذ لمحجوبون. انظر تفسير الآية 17


ثُمَّ إِنَّهُمْ لَصَالُوا الْجَحِيمِ

ثم إنهم لصالوا الجحيم. انظر تفسير الآية 17


ثُمَّ يُقَالُ هَذَا الَّذِي كُنتُم بِهِ تُكَذِّبُونَ

قوله تعالى: «كلا بل ران على قلوبهم ما كانوا يكسبون» «كلا» : ردع وزجر، أي ليس هو أساطير الأولين. وقال الحسن: معناها حقا «ران على قلوبهم» . وقيل: في الترمذي: عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: «إن العبد إذا أخطأ خطيئة نكتت في قلبه نكتة سوداء، فإذا هو نزع واستغفر الله وتاب، صقل قلبه، فإن عاد زيا. فيها، حتى تعلو على قلبه» ، وهو «الران» الذي ذكر الله في كتابه: «كلا بل ران على قلوبهم ما كانوا يكسبون» . قال: هذا حديث حسن صحيح. وكذا قال المفسرون: هو الذنب على الذنب حتى يسود القلب. قال مجاهد: هو الرجل يذنب الذنب، فيحيط الذنب بقلبه، ثم يذنب الذنب فيحيط الذنب بقلبه، حتى تغشي الذنوب قلبه. قال مجاهد: هي مثل الآية التي في سورة البقرة: «بلى من كسب سيئة» «البقرة: 81» الآية. ونحوه عن الفراء؛ قال: يقول كثرت المعاصي منهم والذنوب، فأحاطت بقلوبهم، فذلك الرين عليها. وروي عن مجاهد أيضا قال: القلب مثل الكهف ورفع كفه، فإذا أذنب العبد الذنب انقبض، وضم إصبعه، فإذا أذب الذنب انقبض، وضم أخرى، حتى ضم أصابعه كلها، حتى يطبع على قلبه. قال: وكانوا يرون أن ذلك هو الرين، ثم قرأ: «كلا بل ران على قلوبهم ما كانوا يكسبون» . ومثله عن حذيفة رضي الله عنه سواء. وقال بكر بن عبدالله: إن العبد إذا أذنب صار في قلبه كوخزة الإبرة، ثم صار إذا أذنب ثانيا صار كذلك، ثم إذا كثرت الذنوب صار القلب كالمنخل، أو كالغربال، حتى لا يعي خيرا، ولا يثبت فيه صلاح. وقد بينا في «البقرة» القول في هذا المعنى بالأخبار الثابتة عن رسول الله صلى الله عليه وسلم، فلا معنى لإعادتها. وقد روى عبدالغني بن سعيد عن موسى بن عبدالرحمن عن ابن جريج عن عطاء عن ابن عباس، وعن موسى عن مقاتل عن الضحاك عن ابن عباس شيئا الله أعلم بصحته؛ قال: هو الران الذي يكون على الفخذين والساق والقدم، وهو الذي يلبس في الحرب. قال: وقال آخرون: الران: الخاطر الذي يخطر بقلب الرجل. وهذا مما لا يضمن عهدة صحته. فالله أعلم. فأما عامة أهل التفسير فعلى ما قد مضى ذكره قبل هذا. وكذلك أهل اللغة عليه؛ يقال: ران على قلبه ذنبه يرين رينا وريونا أي غلب. قال أبو عبيدة في قوله: «كلا بل ران على قلوبهم ما كانوا يكسبون» أي غلب؛ وقال أبو عبيد: كل ما غلبك «وعلاك» فقد ران بك، ورانك، وران عليك؛ وقال الشاعر:وكم ران من ذنب على قلب فاجر فتاب من الذنب الذي ران وانجلىورانت الخمر على عقله: أي غلبته، وران عليه النعاس: إذا غطاه؛ ومنه قول عمر في الأسيفع - أسيفع جهينة - : فأصبح قد رين به. أي غلبته الديون، وكان يدان؛ ومنه قول أبي زبيد يصف رجلا شرب حتى غلبه الشراب سكرا، فقال:ثم لما رآه رانت به الخمـ ـر وأن لا ترينه باتقاءفقوله: رانت به الخمر، أي غلبت على عقله وقلبه. وقال الأموي: قد أران القوم فهم مرينون: إذا هلكت مواشيهم وهزلت. وهذا من الأمر الذي أتاهم مما يغلبهم، فلا يستطيعون احتماله. قال أبو زيد يقال: قد رين بالرجل رينا: إذا وقع فيما لا يستطيع الخروج منه، ولا قبل له وقال أبو معاذ النحوي: الرين: أن يسود القلب من الذنوب، والطبع أن يطبع على القلب، وهذا أشد من الرين، والإقفال أشد من الطبع. الزجاج: الرين: هو كالصدأ يغشي القلب كالغيم الرقيق، ومثله الغين، يقال: غين على قلبه: غطي. والغين: شجر ملتف، الواحدة غيناء، أي خضراء، كثيرة الورق، ملتفة الأغصان. وقد تقدم قول الفراء أنه إحاطة الذنب بالقلوب. وذكر الثعلبي عن ابن عباس: «ران على قلوبهم» : أي غطى عليها. وهذا هو الصحيح عنه إن شاء الله. وقرأ حمزة والكسائي والأعمش وأبو بكر والمفضل «ران» بالإمالة؛ لأن فاء الفعل الراء، وعينه الألف منقلبة من ياء، فحسنت الإمالة لذلك. ومن فتح فعلى الأصل؛ لأن باب فاء الفعل في «فعل» الفتح، مثل كال وباع ونحوه. واختاره أبو عبيد وأبو حاتم ووقف حفص «بل» ثم يبتدئ «ران» وقفا يبين اللام، لا للسكت.قوله تعالى: «كلا» أي حقا « » إنهم « يعني الكفار » عن ربهم يومئذ « أي يوم القيامة » لمحجوبون « وقيل: » كلا « ردع وزجر، أي ليس كما يقولون، بل » إنهم عن ربهم يومئذ لمحجوبون «. قال الزجاج: في هذه الآية دليل على أن الله عز وجل يرى في القيامة، ولولا ذلك ما كان في هذه الآية فائدة، ولا خست منزلة الكفار بأنهم يحجبون. وقال جل ثناؤه: » وجوه يومئذ ناضرة، إلى ربها ناظرة « [القيامة: 22] فأعلم الله جل ثناؤه أن المؤمنين ينظرون إليه، وأعلم أن الكفار محجوبون عنه، وقال مالك بن أنس في هذه الآية: لما حجب أعداءه فلم يروه تجلى لأوليائه حتى رأوه. وقال الشافعي: لما حجب قوما بالسخط، دل على أن قوما يرونه بالرضا. ثم قال: أما والله لو لم يوقن محمد بن إدريس أنه يرى ربه في المعاد لما عبده في الدنيا. وقال الحسين بن الفضل: لما حجبهم في الدنيا عن نور توحيده حجبهم في الآخرة عن رؤيته. وقال مجاهد في قوله تعالى: » لمحجوبون «: أي عن كرامته ورحمته ممنوعون. وقال قتادة: هو أن الله لا ينظر إليهم برحمته، ولا يزكيهم ولهم عذاب أليم. وعلى الأول الجمهور، وأنهم محجوبون عن رؤيته فلا يرونه. » ثم إنهم لصالوا الجحيم « أي ملازموها، ومحترقون فيها غير خارجين منها، » كلما نضجت جلودهم بدلناهم جلودا غيرها « [النساء: 56] و» كلما خبت زدناهم سعيرا « [الإسراء: 97]. ويقال: الجحيم الباب الرابع من النار. » ثم يقال « لهم أي تقول لهم خزنة جهنم » هذا الذي كنتم به تكذبون" رسل الله في الدنيا.


كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ

كلا إن كتاب الأبرار لفي عليين. انظر تفسير الآية 21


وَمَا أَدْرَاكَ مَا عِلِّيُّونَ

وما أدراك ما عليون. انظر تفسير الآية 21


كِتَابٌ مَّرْقُومٌ

كتاب مرقوم. انظر تفسير الآية 21


يَشْهَدُهُ الْمُقَرَّبُونَ

قوله تعالى: «كلا إن كتاب الأبرار لفي عليين» «كلا» بمعنى حقا، والوقف على «تكذبون» . وقيل أي ليس الأمر كما يقولون ولا كما ظنوا بل كتابهم في سجين، وكتاب المؤمنين في عليين. وقال مقاتل: كلا، أي لا يؤمنون بالعذاب الذي يصلونه. ثم استأنف فقال: «إن كتاب الأبرار» مرفوع في عليين على قدر مرتبتهم. قال ابن عباس: أي في الجنة. وعنه أيضا قال: أعمالهم في كتاب الله في السماء. وقال الضحاك ومجاهد وقتادة: يعني السماء السابعة فيها أرواح المؤمنين. وروى ابن الأجلح عن الضحاك قال: هي سدرة المنتهى، ينتهي إليها كل شيء من أمر الله لا يعدوها، فيقولون: رب عبدك فلان، وهو. أعلم به منهم، فيأتيه كتاب من الله عز وجل مختوم بأمانه من العذاب. فذلك قوله تعالى: «كلا إن كتاب الأبرار» . وعن كعب الأحبار قال: إن روح المؤمن إذا قبضت صعد بها إلى السماء، وفتحت لها أبواب السماء، وتلقتها الملائكة بالبشرى، ثم يخرجون معها حتى ينتهوا إلى العرش، فيخرج لهم من تحت العرش، رق فيرقم ويختم فيه النجاة من الحساب يوم القيامة ويشهده المقربون. وقال قتادة أيضا: «في عليين» هي فوق السماء السابعة عند قائمة العرش اليمنى. وقال البراء بن عازب قال النبي صلى الله عليه وسلم: «عليون في السماء السابعة تحت العرش» . وعن ابن عباس أيضا: هو لوح من زبر جدة خضراء معلق بالعرش، أعمالهم مكتوبة فيه. وقال الفراء: عليون ارتفاع بعد ارتفاع. وقيل: عليون أعلى الأمكنة. وقيل: معناه علو في علو مضاعف، كأنه لا غاية له؛ ولذلك جمع بالواو والنون. وهو معنى قول الطبري. قال الفراء: هو اسم موضوع على صفة الجمع، ولا واحد له من لفظه؛ كقولك: عشرون وثلاثون، والعرب إذا جمعت جمعا ولم يكن له بناء من واحده ولا تثنية، قالوا في المذكر والمؤنث بالنون. وهي معنى قول الطبري. وقال الزجاج: إعراب هذا الاسم كإعراب الجمع، كما تقول: هذه قنسرون، ورأيت قنسرين. وقال يونس النحوي وأحدها: علي وعلية. وقال أبو الفتح: عليين: جمع على، وهو فعيل من العلو. وكان سبيله أن يقول علية كما قالوا للغرفة علية؛ لأنها من العلو، فلما حذف التاء من علية عوضوا منها الجمع بالواو والنون، كما قالوا في أرضين. وقيل: إن عليين صفة للملائكة، فإنهم الملأ الأعلى؛ كما يقال: فلان في بني فلان؛ أي هو في جملتهم وعندهم. والذي في الخبر من حديث ابن عمر أن رسول الله صلى الله عليه وسلم قال: «إن أهل عليين لينظرون إلى الجنة من كذا، فإذا أشرف رجل من أهل عليين أشرقت الجنة لضياء وجهه، فيقولون: ما هذا النور؟ فيقال أشرف رجل من أهل عليين الأبرار أهل الطاعة والصدق» . وفي خبر آخر: «إن أهل الجنة ليرون أهل عليين كما يرى الكوكب الدري في أفق السماء» يدل على أن عليين اسم الموضع المرتفع. وروى ناس عن ابن عباس في قوله «عليين» قال: أخبر أن أعمالهم وأرواحهم في السماء الرابعة.قوله تعالى: «وما أدراك ما عليون» أي ما الذي أعلمك يا محمد أي شيء عليون؟ على جهة التفخيم والتعظيم له في المنزلة الرفيعة. ثم فسره له فقال: «كتاب مرقوم يشهده المقربون» . وقيل: إن «كتاب مرقوم» ليس تفسيرا لعليين، بل تم الكلام عند قوله «عليون» ثم ابتدأ وقال: «كتاب مرقوم» أي كتاب الأبرار كتاب مرقوم ولهذا عكس الرقم في كتاب الفجار؛ قال القشيري. وروي: أن الملائكة تصعد بعمل العبد، فيستقبلونه فإذا انتهوا به إلى ما شاء الله من سلطانه أوحى إليهم: إنكم الحفظة على عبدي، وأنا الرقيب على ما في قلبه، وإنه أخلص لي عمله، فاجعلوه في عليين، فقد غفرت له، وإنها لتصعد بعمل العبد، فيتركونه فإذا انتهوا به إلى ما شاء الله أوحى إليهم: أنتم الحفظة على عبدي وأنا الرقيب على ما في قلبه، وإنه لم يخلص لي عمله، فاجعلوه في سجين.قوله تعالى: «يشهده المقربون» أي يشهد عمل الأبرار مقربو كل سماء من الملائكة. وقال وهب وابن إسحاق: المقربون هنا إسرافيل عليه السلام، فإذا عمل المؤمن عمل البر، صعدت الملائكة بالصحيفة وله نور يتلألأ في السموات كنور الشمس في الأرض، حتى ينتهي بها إلى إسرافيل، فيختم عليها ويكتب فهو قوله: «يشهده المقربون» أي يشهد كتابتهم.


إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ

إن الأبرار لفي نعيم. انظر تفسير الآية 28


عَلَى الْأَرَائِكِ يَنظُرُونَ

على الأرائك ينظرون. انظر تفسير الآية 28


تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ

تعرف في وجوههم نضرة النعيم. انظر تفسير الآية 28


يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ

يسقون من رحيق مختوم. انظر تفسير الآية 28


خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ

ختامه مسك وفي ذلك فليتنافس المتنافسون. انظر تفسير الآية 28


وَمِزَاجُهُ مِن تَسْنِيمٍ

ومزاجه من تسنيم. انظر تفسير الآية 28


عَيْناً يَشْرَبُ بِهَا الْمُقَرَّبُونَ

قوله تعالى: «إن الأبرار» أي أهل الصدق والطاعة. «لفي نعيم» أي نعمة، والنعمة بالفتح: التنعيم؛ يقال: نعمه الله وناعمه فتنعم وامرأة منعمة ومناعمة بمعنى. أي إن الأبرار في الجنات يتنعمون. «على الأرائك» وهي الأسرة في الحجال «ينظرون» أي إلى ما أعد الله لهم من الكرامات؛ قال عكرمة وابن عباس ومجاهد. وقال مقاتل: ينظرون إلى أهل النار. وعن النبي صلى الله عليه وسلم: «ينظرون إلى أعدائهم في النار» ذكره المهدوي. وقيل: على أرائك أفضاله ينظرون إلى وجهه وجلاله.قوله تعالى: «تعرف في وجوههم نضرة النعيم» أي بهجته وغضارته ونوره؛ يقال: نضر النبات: إذا آزهر ونور. وقراءة العامة «تعرف» بفتح التاء وكسر الراء «نضرة» نصبا؛ أي تعرف يا محمد. وقرأ أبو جعفر بن القعقاع ويعقوب وشيبة وابن أبي إسحاق: «تعرف» بضم التاء وفتح الراء على الفعل المجهول «نضرة» رفعا. «يسقون من رحيق» أي من شراب لا غش فيه. قاله الأخفش والزجاج. وقيل، الرحيق الخمر الصافية. وفي الصحاح: الرحيق صفوة الخمر. والمعنى واحد. الخليل: أقصى الخمر وأجودها. وقال مقاتل وغيره: هي الخمر العتيقة البيضاء الصافية من الغش النيرة، قال حسان:يسقون من ورد البريص عليهم بردي يصفق بالرحيق السلسلوقال آخر:أم لا سبيل إلى الشباب وذكره أشهى إلي من الرحيق السلسلقوله تعالى: «مختوم» المختوم الممزوج. وقيل: مختوم أي ختمت ومنعت عن أن يمسها ماس إلى أن يفك ختامها الأبرار. وقرأ علي وعلقمة وشقيق والضحاك وطاوس والكسائي «خاتمه» بفتح الخاء والتاء وألف بينهما. قاله علقمة: أما رأيت المرأة تقول للعطار: أجعل خاتمه مسكا، تريد آخره. والخاتم والختام متقاربان في المعنى، إلا أن الخاتم الاسم، والختام المصدر؛ قال الفراء. وفي الصحاح: والختام: الطين الذي يحتم به. وكذا قال مجاهد وابن زيد: ختم إناؤه بالمسك بدلا من الطين. حكاه المهدوي. وقال الفرزدق:وبت أفض أغلاق الختاموقال الأعشى:وأبرزها وعليها ختمأي عليها طينة مختومة؛ مثل نفض بمعنى منفوض، وقبض بمعنى مقبوض. وذكر ابن المبارك وابن وهب، واللفظ لابن وهب، عن عبدالله. بن مسعود في قوله تعالى: «ختامه مسك» : خلطه، ليس بخاتم يختم، ألا ترى إلى قول المرأة من نسائكم: إن خلطه من الطيب كذا وكذا. إنما خلطه مسك؛ قال: شراب أبيض مثل الفضة يختمون به آخر أشربتهم، لو أن رجلا من أهل الدنيا أدخل فيه يده ثم أخرجها، لم يبق ذو روح إلا وجد ريح طيبها. وروى أبي بن كعب قال: قيل يا رسول الله ما الرحيق المختوم؟ قال: «غدران الخمر» . وقيل: مختوم في الآنية، وهو غير الذي يجري في الأنهار. فالله أعلم. «وفي ذلك» أي وفي الذي وصفناه من أمر الجنة «فليتنافس المتنافسون» أي فليرغب الراغبون يقال: نفست عليه الشيء أنفسه نفاسة: أي ضننت به، ولم أحب أن يصير إليه. وقيل: الفاء بمعنى إلى، أي وإلى ذلك فليتبادر المتبادرون في العمل؛ نظيره: «لمثل هذا فليعمل العاملون» .قوله تعالى: «ومزاجه» أي ومزاجه ذلك الرحيق «من تسنيم» وهو شراب ينصب عليهم من علو، وهو أشرف شراب في الجنة. وأصل التسنيم في اللغة: الارتفاع فهي عين ماء تجري من علو إلى أسفل؛ ومنه سنام البعير لعلوه من بدنه، وكذلك تسنيم القبور. وروي عن عبدالله قال: تسنيم عين في الجنة يشرب بها المقربون صرفا، ويمزج منها كأس أصحاب اليمين فتطيب. وقال ابن عباس في قول عز وجل: «ومزاجه من تسنيم» قال: هذا مما قال الله تعالى: «فلا تعلم نفس ما أخفي لهم من قرة أعين» «السجدة: 17» . وقيل: التسنيم عين تجري في الهواء بقدرة الله تعالى، فتنصب في أواني أهل الجنة على قدر مائها، فإذا امتلأت أمسك الماء، فلا تقع منه قطرة على الأرض، ولا يحتاجون إلى الاستقاء؛ قال قتادة، ابن زيد: بلغنا أنها عين تجري من تحت العرش. وكذا في مراسيل الحسن. وقد ذكرناه في سورة «الإنسان» . «عينا يشرب بها المقربون» أي يشرب منها أهل جنة عدن، وهم أفاضل أهل الجنة صرفا، وهي لغيرهم مزاج. و «عينا» نصب على المدح. وقال الزجاج: نصب على الحال من تسنيم، وتسنيم معرفة، ليس يعرف له أشتقاق، وإن جعلته مصدرا مشتقا من السنام فـ «عينا» نصب؛ لأنه مفعول به؛ كقوله تعالى: «أو إطعام في يوم ذي مسغبة. يتيما» «البلد: 14» وهذا قول الفراء إنه منصوب بتسنيم. وعند الأخفش بـ «يسقون» أي يسقون عينا أو من عين. وعند المبرد بإضمار أعني على المدح.


إِنَّ الَّذِينَ أَجْرَمُوا كَانُواْ مِنَ الَّذِينَ آمَنُوا يَضْحَكُونَ

إن الذين أجرموا كانوا من الذين آمنوا يضحكون. انظر تفسير الآية 36


وَإِذَا مَرُّواْ بِهِمْ يَتَغَامَزُونَ

وإذا مروا بهم يتغامزون. انظر تفسير الآية 36


وَإِذَا انقَلَبُواْ إِلَى أَهْلِهِمُ انقَلَبُواْ فَكِهِينَ

وإذا انقلبوا إلى أهلهم انقلبوا فكهين. انظر تفسير الآية 36


وَإِذَا رَأَوْهُمْ قَالُوا إِنَّ هَؤُلَاء لَضَالُّونَ

وإذا رأوهم قالوا إن هؤلاء لضالون. انظر تفسير الآية 36


وَمَا أُرْسِلُوا عَلَيْهِمْ حَافِظِينَ

وما أرسلوا عليهم حافظين. انظر تفسير الآية 36


فَالْيَوْمَ الَّذِينَ آمَنُواْ مِنَ الْكُفَّارِ يَضْحَكُونَ

فاليوم الذين آمنوا من الكفار يضحكون. انظر تفسير الآية 36


عَلَى الْأَرَائِكِ يَنظُرُونَ

على الأرائك ينظرون. انظر تفسير الآية 36


هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ

قوله تعالى: «إن الذين أجرموا» وصف أرواح الكفار في الدنيا مع المؤمنين باستهزائهم بهم والمراد رؤساء قريش من أهل الشرك. روى ناس عن ابن عباس قال: هو الوليد بن المغيرة، وعقبة بن أبي معيط، والعاص بن وائل، والأسود بن عبد يغوث، والعاص بن هشام، وأبو جهل، والنضر بن الحارث؛ وأولئك «كانوا من الذين آمنوا» من أصحاب محمد صلى الله عليه وسلم مثل عمار، وخباب وصهيب وبلال «يضحكون» على وجه السخرية. «وإذا مروا بهم» عند إتيانهم رسول الله صلى الله عليه وسلم «يتغامزون» يغمز بعضهم بعضا، ويشيرون بأعينهم. وقيل: أي يعيرونهم بالإسلام ويعيبونهم به يقال: غمزت الشيء بيدي؛ قال:وكنت إذا غمزت فتاة قوم كسرت كعوبها أو تستقيماوقالت عائشة: كان النبي صلى الله عليه وسلم إذا سجد غمزني، فقبضت رجلي. الحديث؛ وقد مضى في «النساء» . وغمزته بعيني. وقيل: الغمز: بمعنى العيب، يقال غمزه: أي عابه، وما في فلأن غمزة أي عيب. وقال مقاتل: نزلت في علي بن أبي طالب جاء في نفر من المسلمين إلى النبي صلى الله عليه وسلم فلمزهم المنافقون، وضحكوا عليهم وتغامزوا.قوله تعالى: «وإذا انقلبوا» أي أنصرفوا إلى أهلهم وأصحابهم وذويهم «انقلبوا فكهين» أي معجبين منهم. وقيل: معجبون بما هم عليه من الكفر، متفكهون بذكر المؤمنين. وقرأ ابن القعقاع وحفص والأعرج والسلمي: «فكهين» بغير ألف. الباقون بألف. قال الفراء: هما لغتان مثل طمع وطامع وحذر وحاذر، وقد تقدم في سورة «الدخان» والحمد لله. وقيل: الفكه: الأشر البطر والفاكه: الناعم المتنعم. «وإذا رأوهم» أي إذا رأى هؤلاء الكفار أصحاب محمد صلى الله عليه وسلم «قالوا إن هؤلاء لضالون» في اتباعهم محمدا صلى الله عليه وسلم «وما أرسلوا عليهم حافظين» لأعمالهم، موكلين بأحوالهم، رقباء عليهم.قوله تعالى: «فاليوم» يعني هذا اليوم الذي هو يوم القيامة «الذين آمنوا» بمحمد صلى الله عليه وسلم «من الكفار يضحكون» كما ضحك الكفار منهم في الدنيا. نظيره في آخر سورة «المؤمنين» وقد تقدم. وذكر ابن المبارك: أخبرنا محمد بن بشار عن قتادة في قوله تعالى: «فاليوم الذين آمنوا من الكفار يضحكون» قال: ذكر لنا أن كعبا كان يقول إن بين الجنة والنار كوى، فإذا أراد المؤمن أن ينظر إلى عدو كان له في الدنيا اطلع من بعض الكوى؛ قال الله تعالى في آية أخرى: «فاطلع فرآه في سواء الجحيم» «الصافات: 55» قال: ذكر لنا أنه أطلع فرأى جماجم القوم تغلي. وذكر ابن المبارك أيضا: أخبرنا الكلبي عن أبي صالح في قوله تعالى: «الله يستهزئ بهم» «البقرة: 15» قال: يقال لأهل النار وهم في النار: أخرجوا، فتفتح لهم أبواب النار، فإذا رأوها قد فتحت أقبلوا إليها يريدون الخروج، والمؤمنون ينظرون إليهم على الأرائك، فإذا انتهوا إلى أبوابها غلقت دونهم؛ فذلك قوله: «الله يستهزئ بهم» «البقرة: 15» ويضحك منهم المؤمنون حين غلقت دونهم فذلك قوله تعالى: «فاليوم الذين آمنوا من الكفار يضحكون. على الأرائك ينظرون. هل ثوب الكفار ما كانوا يفعلون» قد مضى هذا في أول سورة «البقرة» . ومعنى «هل ثوب» أي هل جوزي بسخريتهم في الدنيا بالمؤمنين إذا فعل بهم ذلك. وقيل: إنه متعلق بـ «ينظرون» أي ينظرون: هل جوزي الكفار؟ فيكون معنى هل «التقرير» وموضعها نصبا بـ «ينظرون» . وقيل: استئناف لا موضع له من الأعراب. وقيل: هو إضمار على القول، والمعنى؛ يقول بعض المؤمنين لبعض: «هل ثوب الكفار» أي أثيب وجوزي. وهو من ثاب يثوب أي رجع؛ فالثواب ما يرجع على العبد في مقابلة عمله، ويستعمل في الخير والشر. تمت السورة والله أعلم.


إِذَا السَّمَاء انشَقَّتْ

إذا السماء انشقت. انظر تفسير الآية 5


وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ

وأذنت لربها وحقت. انظر تفسير الآية 5


وَإِذَا الْأَرْضُ مُدَّتْ

وإذا الأرض مدت. انظر تفسير الآية 5


وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ

وألقت ما فيها وتخلت. انظر تفسير الآية 5


وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ

قوله تعالى: «إذا السماء انشقت» أي سمعت، وحق لها أن تسمع. روي معناه عن ابن عباس ومجاهد وغيرهما؛ ومنه قوله صلى الله عليه وسلم: «ما أذن الله لشيء كأذنه لنبي يتغنى بالقرآن» أي ما استمع الله لشيء قال الشاعر:صم إذا سمعوا خيرا ذكرت به وإن ذكرت بسوء عندهم أذنواأي سمعوا. وقال قعنب ابن أم صاحب:إن يأذنوا ريبة طاروا بها فرحا وما هم أذنوا من صالح دفنواوقيل: المعنى وحقق الله عليها الاستماع لأمره بالانشقاق. وقال الضحاك: حقت: أطاعت، وحق لها أن تطيع ربها، لأنه خلقها؛ يقال: فلان محقوق بكذا. وطاعة السماء: بمعنى أنها لا تمتنع مما أراد الله بها، ولا يبعد خلق الحياة فيها حتى تطيع وتجيب. وقال قتادة: حق لها أن تفعل ذلك؛ ومنه قول كثير:فإن تكن العتبى فأهلا ومرحبا وحقت لها العتبى لدينا وقلتقوله تعالى: «وإذا الأرض مدت» أي بسطت ودكت جبالها. قال النبي صلى الله عليه وسلم: «تمد مد الأديم» لأن الأديم إذا مد زال كل آنثناء فيه وامتد واستوى. قال ابن عباس وابن مسعود: ويزاد وسعتها كذا وكذا؛ لوقوف الخلائق عليها للحساب حتى لا يكون لأحد من البشر إلا موضع قدمه، لكثرة الخلائق فيها. وقد مضى في سورة «إبراهيم» أن الأرض تبدل بأرض أخرى وهي الساهرة في قول ابن عباس على ما تقدم عنه «وألقت ما فيها وتخلت» أي أخرجت أمواتها، وتخلت عنهم. وقال ابن جبير: ألقت ما في بطنها من الموتى، وتخلت ممن على ظهرها من الأحياء. وقيل: ألقت ما في بطنها كنوزها ومعادنها، وتخلت منها. أي خلا جوفها، فليس في بطنها شيء، وذلك يؤذن بعظم الأمر، كما تلقى الحامل ما في بطنها عند الشدة. وقيل: تخلت مما على ظهرها من جبالها وبحارها. وقيل: ألقت ما استودعت، وتخلت مما استحفظت؛ لأن الله تعالى استودعها عباده أحياء وأمواتا، واستحفظها بلاده مزارعة وأقواتا. «وأذنت لربها» أي في إلقاء موتاها «وحقت» أي وحق لها أن تسمع أمره. واختلف في جواب «إذا» فقال الفراء: «أذنت» . والواو زائدة، وكذلك «وألقت» . ابن الأنباري: قال بعض المفسرين: جواب «إذا السماء أنشقت» «أذنت» ، وزعم أن الواو مقحمة وهذا غلط؛ لأن العرب لا تقحم الواو إلا مع «حتى - إذا» كقوله تعالى: «حتى إذا جاؤوها وفتحت أبوابها» «الزمر: 71» ومع «لما» كقوله تعالى: «فلما أسلما وتله للجبين. وناديناه» «الصافات: 103» معناه «ناديناه» والواو لا تقحم مع غير هذين. وقيل: الجواب فاء مضمرة كأنه قال: «إذا السماء أنشقت» فيا أيها الإنسان إنك كادح. وقيل: جوابها ما دل عليه «فملاقيه» أي إذا السماء انشقت لاقي الإنسان كدحه. وقيل: فيه تقديم وتأخير، أي «يا أيها الإنسان إنك كادح إلى ربك كدحا فملاقيه» «إذا السماء انشقت» . قاله المبرد. وعنه أيضا: الجواب «فأما من أوتي كتابه بيمينه» وهو قول الكسائي؛ أي إذا السماء أنشقت فمن أوتي كتابه بيمينه فحكمه كذا. قال أبو جعفر النحاس: وهذا أصح ما قيل فيه وأحسنه. قيل: هو بمعنى أذكر «إذا السماء انشقت» . وقيل: الجواب محذوف لعلم المخاطبين به؛ أي إذا كانت هذه الأشياء علم المكذبون بالبعث ضلالتهم وخسرانهم. وقيل: تقدم منهم سؤال عن وقت القيامة، فقيل لهم: إذا ظهرت أشراطها كانت القيامة، فرأيتم عاقبة تكذيبكم بها. والقرآن كالآية الواحدة في دلالة البعض على البعض. وعن الحسن: إن قوله «إذا السماء انشقت» قسم. والجمهور على خلاف قول من أنهخبر وليس بقسم.


يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحاً فَمُلَاقِيهِ

يا أيها الإنسان إنك كادح إلى ربك كدحا فملاقيه. انظر تفسير الآية 9


فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ

فأما من أوتي كتابه بيمينه. انظر تفسير الآية 9


فَسَوْفَ يُحَاسَبُ حِسَاباً يَسِيراً

فسوف يحاسب حسابا يسيرا. انظر تفسير الآية 9


وَيَنقَلِبُ إِلَى أَهْلِهِ مَسْرُوراً

قوله تعالى: «يا أيها الإنسان إنك كادح إلى ربك كدحا» المراد بالإنسان الجنس أي يا ابن آدم. وكذا روى سعيا. عن قتادة: يا ابن آدم، إن كدحك لضعيف، فمن استطاع أن يكون كدحه في طاعة الله فليفعل ولا قوة إلا بالله. وقيل: هو معين، قال مقاتل: يعني الأسود بن عبدالأسد. ويقال: يعني أبي بن خلف. ويقال: يعني جميع الكفار، أيها الكافر إنك كادح. والكدح في كلام العرب: العمل والكسب؛ قال ابن مقبل:وما الدهر إلا تارتان فمنهما أموت وأخرى أبتغي العيش أكدحوقال آخر:ومضت بشاشة كل عيش صالح وبقيت أكدح للحياة وأنصبأي أعمل. وروى الضحاك عن ابن عباس: «إنك كادح» أي راجع «إلى ربك كدحا أي رجوعا لا محالة » فملاقيه « أي ملاق ربك. وقيل: ملاق عملك. القتبي » إنك كادح « أي عامل ناصب في معيشتك إلى لقاء ربك. والملاقاة بمعنى اللقاء أن تلقى ربك بعملك. وقيل أي تلاقي كتاب عملك؛ لأن العمل قد انقضى ولهذا قال: » فأما من أوتي كتابه بيمينه « وهو المؤمن » فسوف يحاسب حسابا يسيرا « لا مناقشة فيه. كذا روي عن رسول الله صلى الله عليه وسلم من حديث عائشة قالت: قال رسول الله صلى الله عليه وسلم: (من حوسب يوم القيامة عذب) قالت: فقلت يا رسول الله أليس قد قال الله » فأما من أوتي كتابه بيمينه فسوف يحاسب حسابا يسيرا « فقال: » ليس ذاك الحساب؛ إنما ذلك العرض، من نوقش الحساب يوم القيامة عذب) أخرجه البخاري ومسلم والترمذي. وقال حديث حسن صحيح. «وينقلب إلى أهله مسرورا» أزواجه في الجنة من الحور العين «مسرورا» أي مغتبطا قرير العين. ويقال إنها نزلت في أبي سلمة بن عبدالأسد، هو أول من هاجر من مكة إلى المدينة. وقيل: إلى أهله الذين كانوا له في الدنيا، ليخبرهم بخلاصه وسلامته. والأول قول قتادة. أي إلى أهله الذين قد أعدهم الله له في الجنة.


وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاء ظَهْرِهِ

وأما من أوتي كتابه وراء ظهره. انظر تفسير الآية 15


فَسَوْفَ يَدْعُو ثُبُوراً

فسوف يدعو ثبورا. انظر تفسير الآية 15


وَيَصْلَى سَعِيراً

ويصلى سعيرا. انظر تفسير الآية 15


إِنَّهُ كَانَ فِي أَهْلِهِ مَسْرُوراً

إنه كان في أهله مسرورا. انظر تفسير الآية 15


إِنَّهُ ظَنَّ أَن لَّن يَحُورَ

إنه ظن أن لن يحور. انظر تفسير الآية 15


بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيراً

قوله تعالى: «وأما من أوتي كتابه وراء ظهره» نزلت في الأسود بن عبدالأسد أخي أبي سلمة قال ابن عباس. ثم هي عامة في كل مؤمن وكافر. قال ابن عباس: يمد يده اليمنى ليأخذ كتابه فيجذبه ملك، فيخلع يمينه، فيأخذ كتابه بشمال من وراء ظهره. وقال قتادة ومقاتل: يفك ألواح صدره وعظامه ثم تدخل يده وتخرج من ظهره، فيأخذ كتابه كذلك. «فسوف يدعو ثبورا» أي بالهلاك فيقول: يا ويلاه، يا ثبوراه. «ويصلى سعيرا» أي ويدخل النار حتى يصلى بحرها. وقرأ الحرميان وابن عامر والكسائي «ويصلى» بضم الياء وفتح الصاد، وتشديد اللام، كقوله تعالى: «ثم الجحيم صلوه» «الحاقة: 31» وقوله: «وتصلية جحيم» «الواقعة: 94» . الباقون «ويصلى» بفتح الياء مخففا، فعل لازم غير متعد؛ لقوله: «إلا من هو صال الجحيم» «الصافات: 163» وقوله: «يصلى النار الكبرى» «الأعلى: 12» وقوله «ثم إنهم لصالوا الجحيم» «المطففين: 16» . وقراءة ثالثة رواها أبان عن عاصم وخارجة عن نافع وإسماعيل المكي عن ابن كثير «ويصلي» بضم الياء وإسكان الصاد وفتح اللام مخففا؛ كما قرئ «وسيصلون» بضم الياء، وكذلك في «الغاشية» قد قرئ أيضا: «تصلي نارا» وهما لغتان صلى وأصلى؛ كقوله: «نزل. وأنزل» .قوله تعالى: «إنه كان في أهله» أي في الدنيا «مسرورا» قال ابن زيد: وصف الله أهل الجنة بالمخافة والحزن والبكاء والشفقة في الدنيا فأعقبهم به النعيم والسرور في الآخرة، وقرأ قول الله تعالى: «إنا كنا قبل في أهلنا مشفقين فمن الله علينا ووقانا عذاب السموم» . قال: ووصف أهل النار بالسرور في الدنيا والضحك فيها والتفكه. فقال: «إنه كان في أهله مسرورا» . «إنه ظن أن لن يحور» أي لن يرجع حيا مبعوثا فيحاسب، ثم يثاب أو يعاقب. يقال: حار يحور إذا رجع؛ قل لبيد:وما المرء إلا كالشهاب وضوئه يحور رمادا بعد إذ هو ساطعوقال عكرمة وداود بن أبي هند، يحور كلمة بالحبشية، ومعناها يرجع. ويجوز أن تتفق الكلمتان فإنهما كلمة اشتقاق؛ ومنه الخبز الحوارة؛ لأنه يرجع إلى البياض. وقال ابن عباس: ما كنت أدري: ما يحور؟ حتى سمعت أعرابية تدعو بنية لها: حوري، أي ارجعي إلي، فالحور في كلام العرب الرجوع؛ ومنه قول عليه السلام: «اللهم إني أعوذ بك من الحور بعد الكور» يعني: من الرجوع إلى النقصان بعد الزيادة، وكذلك الحور بالضم. وفي المثل «حور في محارة» أي نقصان في نقصان. يضرب للرجل إذا كان أمره يدبر، قال الشاعر:واستعجلوا عن خفيف المضغ فازدردوا والذم يبقى وزاد القوم في حوروالحور أيضا: الاسم من قولك: طحنت الطاحنة فما أحارت شيئا؛ أي ما ردت شيئا من الدقيق. والحور أيضا الهلكة؛ قال الراجز:في بئر لا حور سرى ولا شعرقال أبو عبيدة: أي بئر حور، و «لا» زائدة. وروى «بعد الكون» ومعناه من انتشار الأمر بعد تمامه. وسئل معمر عن الحور بعد الكون، فقال: هو الكنتي. فقال له عبدالرزاق: وما الكنتي؟ فقال: الرجل يكون صالحا ثم يتحول رجل سوء. قال أبو عمرو: يقال للرجل إذا شاخ: كنتي، كأنه نسب إلى قوله: كنت في شبابي كذا. قال:فأصبحت كنتا وأصبحت عاجنا وشر خصال المرء كنت وعاجنعجن الرجل: إذا نهض معتمدا على الأرض من الكبر. وقال ابن الأعرابي: الكنتي: هو الذي يقول: كنت شابا، وكنت شجاعا، والكاني هو الذي يقول: كان لي مال وكنت أهب، وكان لي خيل وكنت أركب.قوله تعالى: «بلى» أي ليس الأمر كما ظن، بل يحور إلينا ويرجع. «إن ربه كان به بصيرا» قبل أن يخلقه، عالما بأن مرجعه إليه. وقيل: بلى ليحورن وليرجعن. ثم ستأنف فقال: «إن ربه كان به بصيرا» من يوم خلقه إلى أن بعثه. وقيل: عالما بما سبق له من الشقاء والسعادة.


فَلَا أُقْسِمُ بِالشَّفَقِ

فلا أقسم بالشفق. انظر تفسير الآية 21


وَاللَّيْلِ وَمَا وَسَقَ

والليل وما وسق. انظر تفسير الآية 21


وَالْقَمَرِ إِذَا اتَّسَقَ

والقمر إذا اتسق. انظر تفسير الآية 21


لَتَرْكَبُنَّ طَبَقاً عَن طَبَقٍ

لتركبن طبقا عن طبق. انظر تفسير الآية 21


فَمَا لَهُمْ لَا يُؤْمِنُونَ

فما لهم لا يؤمنون. انظر تفسير الآية 21


وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآنُ لَا يَسْجُدُونَ

قوله تعالى: «فلا أقسم» أي فأقسم و «لا» صلة. «بالشفق» أي بالحمرة التي تكون عند مغيب الشمس حتى تأتي صلاة العشاء الآخرة. قال أشهب وعبدالله بن الحكم ويحيى بن يحيى وغيرهم، كثير عددهم عن مالك: الشفق الحمرة التي في المغرب، فإذا ذهبت الحمرة فقد خرجت من وقت المغرب ووجبت صلاة العشاء. وروى بن وهب قال: أخبرني غير واحد عن علي ابن أبي طالب ومعاذ بن جبل وعبادة بن الصامت وشداد بن أوس وأبي هريرة: أن الشفق الحمرة، وبه قال مالك بن أنس. وذكر غير ابن وهب من الصحابة: عمر وابن عمر وابن مسعود وابن عباس وأنسا وأبا قتادة وجابر بن عبدالله وابن الزبير، ومن التابعين: سعيد بن جبير، وابن المسيب وطاوس، وعبدالله بن دينار، والزهري، وقال به من الفقهاء الأوزاعي ومالك والشافعي وأبو يوسف وأبو ثور وأبو عبيدة وأحمد وإسحاق وقيل: هو البياض؛ روي ذلك عن ابن عباس وأبي هريرة أيضا وعمر بن عبدالعزيز والأوزاعي وأبي حنيفة في إحدى الروايتين عنه. وروى أسد بن عمرو أنه رجع عنه. وروي عن ابن عمر أيضا أنه البياض والاختيار الأول؛ لأن أكثر الصحابة والتابعين والفقهاء عليه، ولأن شواهد كلام العرب والاشتقاق والسنة تشهد له. قال الفراء: سمعت بعض العرب يقول لثوب عليه مصبوغ: كأنه الشفق وكان أحمر، فهذا شاهد للحمرة؛ وقال الشاعر:وأحمر اللون كمحمر الشفقوقال آخر:قم يا غلام أعني غير مرتبك على الزمان بكأس حشوها شفقويقال للمغرة الشفق. وفي الصحاح: الشفق بقية ضوء الشمس وحمرتها في أول الليل إلى قريب من العتمة. قال الخليل: الشفق: الحمرة، من غروب الشمس إلى وقت العشاء الآخرة، إذا ذهب قيل: غاب الشفق. ثم قيل: أصل الكلمة من رقة الشيء؛ يقال: شيء شفق أي لا تماسك له لرقته. واشفق عليه. أي رق قلبه عليه، والشفقة: الاسم من الإشفاق، وهو رقة القلب، وكذلك الشفق؛ قال الشاعر:تهوى حياتي وأهوى موتها شفقا والموت أكرم نزال على الحرمفالشفق: بقية ضوء الشمس وحمرتها فكأن تلك الرقة عن ضوء الشمس. وزعم الحكماء أن البياض لا يغيب أصلا. وقال الخليل: صعدت منارة الإسكندرية فرمقت البياض، فرأيته يتردد من أفق إلى أفق ولم أره يغيب. وقال ابن أبي أويس: رأيته يتمادى إلى طلوع الفجر قال علماؤنا: فلما لم يتحدد وقته سقط اعتباره. وفي سنن أبي داود عن النعمان بن بشير قال: أنا أعلمكم بوقت صلاة العشاء الآخرة؛ كان النبي صلى الله عليه وسلم يصليها لسقوط القمر الثالثة. وهذا تحديد، ثم الحكم معلق بأول الاسم. لا يقال: فينقض عليكم بالفجر الأول، فإنا نقول الفجر الأول لا يتعلق به حكم من صلاة ولا إمساك؛ لأن النبي صلى الله عليه وسلم بين الفجر بقوله وفعله فقال: «وليس الفجر أن تقول هكذا - فرفع يده إلى فوق - ولكن الفجر أن تقول هكذا وبسطها» وقد مضى بيانه في آية الصيام من سورة «البقرة» ، فلا معنى للإعادة. وقال مجاهد: الشفق: النهار كله ألا تراه قال «والليل وما وسق» وقال عكرمة: ما بقي من النهار. والشفق أيضا: الرديء من الأشياء؛ يقال: عطاء مشفق أي مقلل قال الكميت:ملك أغر من الملوك تحلبت للسائلين يداه غير مشفققوله تعالى: «والليل وما وسق» أي جمع وضم ولف، وأصله من سورة السلطان وغضبه فلولا أنه خرج إلى العباد من باب الرحمة ما تمالك العباد لمجيئه ولكن خرج من باب الرحمة فمزح بها، فسكن الخلق إليه ثم انذعروا والتفوا وانقبضوا، ورجع كل إلى مأواه فسكن فيه من هوله وحشا، وهو قوله تعالى: «ومن رحمته جعل لكم الليل والنهار لتسكنوا فيه» «القصص: 73» أي بالليل «ولتبتغوا من فضله» «القصص: 73» أي بالنهار على ما تقدم. فالليل يجمع ويضم ما كان منتشرا بالنهار في تصرفه. هذا معنى قول ابن عباس ومجاهد ومقاتل وغيرهم؛ قال ضابئ بن الحارث البرجمي:فإني وإياكم وشوقا إليكم كقابض ماء لم تسقه أناملهيقول: ليس في يده من ذلك شيء كما أنه ليس في يد القابض على الماء شيء؛ فإذا جلل الليل الجبال والأشجار والبحار والأرض فاجتمعت له، فقد وسقها. والوسق: ضمك الشيء بعضه إلى بعض، تقول: وسقته أسقه وسقا. ومنه قيل للطعام الكثير المجتمع: وسق، وهو ستون صاعا. وطعام موسق: أي مجموع، وإبل مستوسقة أي مجتمعة؛ قال الراجز:إن لنا قلائصا حقائقا مستوسقات لو يجدن سائقاوقال عكرمة: «وما وسق» أي وما ساق من شيء إلى حيث يأوي، فالوسق بمعنى الطرد، ومنه قيل للطريدة من الإبل والغنم والحمر: وسيقة، قال الشاعر:كما قاف آثار الوسيقة قائفوعن ابن عباس: «وما وسق» أي وما جن وستر. وعنه أيضا: وما حمل، وكل شيء حملته فقد وسقته، والعرب تقول: لا أفعله ما وسقت عيني الماء، أي حملته. ووسقت الناقة تسق وسقا: أي حملت وأغلقت رحمها على الماء، فهي ناقة واسق، ونوق وساق مثل نائم ونيام، وصاحب وصحاب، قال بشر بن أبي خازم:ألظ بهن يحدوهن حتى تبينت الحيال من الوساقومواسيق أيضا. وأوسقت البعير: حملته حمله، وأوسقت النخلة: كثر حملها. وقال يمان والضحاك ومقاتل بن سليمان: حمل من الظلمة. قال مقاتل: أو حمل من الكواكب. القشيري: ومعنى حمل: ضم وجمع، والليل يجلل بظلمته كل شيء فإذا جللها فقد وسقها. ويكون هذا القسم قسما بجميع المخلوقات، لاشتمال الليل عليها، كقوله تعالى: «فلا أقسم بما تبصرون وما لا تبصرون» «الحاقة:38 - 39» . وقال ابن جبير: «وما وسق» أي وما عمل فيه، يعني التهجد والاستغفار بالأسحار، قال الشاعر:ويوما ترانا صالحين وتارة تقوم بنا كالواسق المتلببأي كالعامل.قوله تعالى: «والقمر إذا اتسق» أي تم واجتمع واستوى. قال الحسن: اتسق: أي امتلأ واجتمع. ابن عباس: استوى. قتادة: استدار. الفراء: اتساقه: امتلاؤه واستواؤه ليالي البدر، وهو افتعال من الوسق الذي هو الجمع، يقال: وسقته فاتسق، كما يقال: وصلته فاتصل، ويقال: أمر فلان متسق: أي مجتمع على الصلاح منتظم. ويقال: اتسق الشيء: إذا تتابع: «لتركبن طبقا عن طبق» قرأ أبو عمر وابن مسعود وابن عباس وأبو العالية ومسروق وأبو وائل ومجاهد والنخعي وابن كثير وحمزة والكسائي «لتركبن» بفتح الباء خطابا للنبي صلى الله عليه وسلم، أي لتركبن يا محمد حالا بعد حال، قال ابن عباس. الشعبي: لتركبن يا محمد سماء بعد سماء، ودرجة بعد درجة، ورتبة بعد رتبة، في القربة من الله تعالى. ابن مسعود: لتركبن السماء حالا بعد حال، يعني حالاتها التي وصفها الله تعالى بها من الانشقاق والطي وكونها مرة كالمهل ومرة كالدهان. وعن إبراهيم عن عبدالأعلى: «طبقا عن طبق» قال: السماء تقلب حالا بعد حال. قال: تكون وردة كالدهان، وتكون كالمهل؛ وقيل: أي لتركبن أيها الإنسان حالا بعه حال، من كونك نطفة ثم علقة ثم مضغة ثم حيا وميتا وغنيا وفقيرا. فالخطاب للإنسان المذكور في قوله: «يا أيها الإنسان إنك كادح» هو اسم للجنس، ومعناه الناس. وقرأ الباقون «لتركبن» بضم الباء، خطابا للناس، واختاره أبو عبيد وأبو حاتم، قال: لأن المعنى بالناس أشبه منه بالنبي صلى الله عليه وسلم، لما ذكر قبل هذه الآية فمن أوتي كتابه بيمينه ومن أوتي كتابه بشماله. أي لتركبن حالا بعد حال من شدائد القيامة، أو لتركبن سنة من كان قبلكم في التكذيب واختلاق على الأنبياء.قلت: وكله مراد، وقد جاءت بذلك أحاديث، فروى أبو نعيم الحافظ عن جعفر بن محمد بن علي عن جابر رضي الله عنه، قال سمعت رسول صلى الله عليه وسلم يقول: «إن ابن آدم لفي غفلة عما خلقه الله عز وجل؛ إن الله لا إله غيره إذا أراد خلقه قال للملك اكتب رزقه وأثره وأجله، واكتب شقيا أو سعيدا، ثم يرتفع ذلك الملك، ويبعث الله ملكا آخر فيحفظه حتى يدرك، ثم يبعث الله ملكين يكتبان حسناته وسيئاته، فإذا جاءه الموت ارتفع ذانك الملكان، ثم جاءه ملك الموت عليه السلام فيقبض روحه، فإذا أدخل حفرته رد الروح في جسده، ثم يرتفع ملك الموت، ثم جاءه ملكا، القبر فامتحناه، ثم يرتفعان، فإذا قامت الساعة انحط عليه ملك الحسنات وملك السيئات، فأنشطا كتابا معقودا في عنقه، ثم حضرا معه، واحد سائق والآخر شهيد» ثم قال الله عز وجل «لقد كنت في غفلة من هذا فكشفنا عنك غطاءك، فبصرك اليوم حديد» «ق: 22» . قال رسول الله صلى الله عليه وسلم: «لتركبن طبقا عن طبق» قال: «حالا بعد حال» ثم قال النبي صلى الله عليه وسلم: «إن قدامكم أمرا عظيما فاستعينوا بالله العظيم» فقد أشتمل هذا الحديث على أحوال تعتري الإنسان، من حين يخلق إلى حين يبعث، وكله شدة بعد شدة، حياة ثم موت، ثم بعث ثم جزاء، وفي كل حال من هذه شدائد. وقال صلى الله عليه وسلم: «لتركبن سنن من قبلكم شبرا بشبر، وذراعا بذراع، حتى لو دخلوا حجر ضب لدخلتموه» قالوا: يا رسول الله، اليهود والنصارى؟ قال: فمن؟ خرجه البخاري: وأما أقوال المفسرين، فقال عكرمة: حالا بعد حال، فطيما بعد رضيع، وشيخا بعد شباب، قال الشاعر:كذلك المرء إن ينسأ له أجل يركب على طبق من بعده طبقوعن مكحول: كل عشرين عاما تجدون أمرا لم تكونوا عليه: وقال الحسن: أمرا بعد أمر، رخاء بعد شدة، وشدة بعد رخاء، وغنى بعد فقر، وفقرا بعد غني، وصحة بعد سقم، وسقما بعد صحة: سعيد بن جبير: منزلة بعد منزلة، قوم كانوا في الدنيا متضعين فارتفعوا في الآخرة، وقوم كانوا في الدنيا مرتفعين فاتضعوا في الآخرة: وقيل: منزلة عن منزلة، وطبقا عن طبق، وذلك، أن من كان على صلاح دعاه إلى صلاح فوقه، ومن كان على فساد دعاه إلى فساد فوقه، لأن كل شيء يجري إلى شكله: ابن زيد: ولتصيرن من طبق الدنيا إلى طبق الآخرة: وقال ابن عباس: الشدائد والأهوال: الموت، ثم البعث، ثم العرض، والعرب تقول لمن وقع في أم شديد: وقع في بنات طبق، وإحدى بنات طبق، ومنه قيل للداهية الشديدة: أم طبق، وإحدى بنات طبق: وأصلها من الحيات، إذ يقال: للحية أم طبق لتحويها: والطبق في اللغة: الحال كما وصفنا، قال الأقرع بن حابس التميمي:إني امرؤ قد حلبت الدهر أشطره وساقني طبق منه إلى طبقوغدا أدل دليل على حدوث العالم، وإثبات الصانع، قالت الحكماء: من كان اليوم على حالة، وغدا على حالة أخرى فليعلم أن تدبيره إلى سواه: وقيل لأبي بكر الوراق: ما الدليل على أن لهذا العالم صانعا؟ فقال: تحويل الحالات، وعجز القوة، وضعف الأركان، وقهر النية: ونسخ العزيمة: ويقال: أتانا طبق من الناس وطبق من الجراد: أي جماعة: وقول العباس في مدح النبي صلى الله عليه وسلم:تنقل من صالب إلى رحم إذا مضى عالم بدا طبقأي قرن من الناس. يكون طباق الأرض أي ملأها. والطبق أيضا: عظم رقيق يفصل بين الفقارين ويقال: مضى طبق من الليل، وطبق من النهار: أي معظم منه. والطبق: واحد الأطباق، فهو مشترك. وقرئ «لتركبن» بكسر الباء، على خطاب النفس و «ليركبن» بالياء على ليركبن الإنسان. و «عن طبق» في محل نصب على أنه صفة لـ «طبقا» أي طبقا مجاوزا لطبق. أو حال من الضمير في «لتركبن» أي لتركبن طبقا مجاوزين لطبق، أو مجاوزا أو مجاوزة على حسب القراءة.قوله تعالى: «فما لهم لا يؤمنون» يعني أي شيء يمنعهم من الإيمان بعد ما وضحت لهم الآيات وقامت الدلالات. وهذا استفهام إنكار. وقيل: تعجب أي أعجبوا منهم في ترك الإيمان مع هذه الآيات. «وإذا قرئ عليهم القرآن لا يسجدون» أي لا يصلون. وفي الصحيح: إن أبا هريرة قرأ «إذا السماء أنشقت» فسجد فيها، فلما أنصرف أخبرهم أن رسول الله صلى الله عليه وسلم سجد فيها. وقد قال مالك: إنها ليست من عزائم السجود؛ لأن «المعنى» لا يذعنون ولا يطيعون في العمل بواجباته. ابن العربي: والصحيح أنها منه، وهي رواية المدنيين عنه، وقد أعتضد فيها القرآن والسنة. قال ابن العربي: لما أممت بالناس تركت قراءتها؛ لأني إن سجدت أنكروه، وإن تركتها كان تقصيرا مني، فاجتنبتها إلا إذا صليت وحدي. وهذا تحقيق وعد الصادق بأن يكون المعروف منكرا، والمنكر معروفا؛ وقد قال صلى الله عليه وسلم لعائشة: «لولا حدثان قومك بالكفر لهدمت البيت، ولرددته على قواعد إبراهيم» . ولقد كان شيخنا أبو بكر الفهري يرفع يديه عند الركوع، وعند الرفع منه، وهو مذهب مالك والشافعي ويفعله الشيعة، فحضر عندي يوما في محرس ابن الشواء بالثغر - موضع تدريسي - عند صلاة الظهر، ودخل المسجد من المحرس المذكور، فتقدم إلى الصف وأنا في مؤخره قاعدا على طاقات البحر، أتنسم الريح من شدة الحر، ومعي في صف واحد أبو ثمنة رئيس البحر وقائده، مع نفر من أصحابه ينتظر الصلاة، ويتطلع على مراكب تخت الميناء، فلما رفع الشيخ يديه في الركوع وفي رفع الرأس منه قال أبو ثمنة وأصحابه: ألا ترون إلى هذا المشرقي كيف دخل مسجدنا؟ فقوموا إليه فاقتلوه وأرموا به إلى البحر، فلا يراكم أحد. فطار قلبي من بين جوانحي وقلت: سبحان الله هذا الطرطوشي فقيه الوقت. فقالوا لي: ولم يرفع يديه؟ فقلت: كذلك كان النبي صلى الله عليه وسلم يفعل، وهذا مذهب مالك، في رواية أهل المدينة عنه. وجعلت أسكنهم وأسكتهم حتى فرغ من صلاته، وقمت معه إلى المسكن من المحرس، ورأى تغير وجهي، فأنكره، وسألني فأعلمته، فضحك وقال: ومن أين لي أن أقتل على سنة؟ فقلت له: ولا يحل لك هذا، فإنك بين قوم إن قمت بها قاموا عليك وربما ذهب دمك. فقال: دع هذا الكلام، وخذ في غيره.


بَلِ الَّذِينَ كَفَرُواْ يُكَذِّبُونَ

بل الذين كفروا يكذبون. انظر تفسير الآية 25


وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ

والله أعلم بما يوعون. انظر تفسير الآية 25


فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ

فبشرهم بعذاب أليم. انظر تفسير الآية 25


إِلَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

قوله تعالى: «بل الذين كفروا يكذبون» محمدا صلى الله عليه وسلم وما جاء به. وقال مقاتل: نزلت في بني عمرو بن عمير وكانوا أربعة، فأسلم آثنان منهم. وقيل: هي في جميع الكفار. «والله أعلم بما يوعون» أي بما يضمرونه في أنفسهم من التكذيب. كذا روى الضحاك عن ابن عباس. وقال مجاهد: يكتمون من أفعالهم. ابن زيد: يجمعون من الأعمال الصالحة والسيئة؛ مأخوذ من الوعاء الذي يجمع ما فيه؛ يقال: أوعيت الزاد والمتاع: إذا جعلته في الوعاء؛ قال الشاعر:الخير أبقى وإن طال الزمان به والشر أخبث ما أوعيت من زادووعاه أي حفظه؛ تقول: وعيت الحديث أعيه وعيا، وأذن واعية. وقد تقدم. «فبشرهم بعذاب أليم» أي موجع في جهنم على تكذيبهم. أي أجعل ذلك بمنزلة البشارة. «إلا الذين آمنوا وعملوا الصالحات» استثناء منقطع، كأنه قال: لكن الذين صدقوا بشهادة أن لا إله إلا الله وأن محمدا رسول الله، وعملوا الصالحات، أي أدوا الفرائض المفروضة عليهم «لهم أجر» أي ثواب «غير ممنون» أي غير منقوص ولا مقطوع؛ يقال: مننت الحبل: إذا قطعته. وقد تقدم. «لهم أجر غير ممنون» سأل نافع بن الأزرق ابن عباس عن قوله: فقال: غير مقطوع. فقال: هل تعرف ذلك العرب؟ قال: نعم قد عرفه أخو يشكر حيث يقول:فترى خلفهن من سرعة الرجـ ـع مَنِينا كأنه أهباءقال المبرد: المنين: الغبار؛ لأنها تقطعه وراءها. وكل ضعيف منين وممنون. وقيل: «غير ممنون» لا يمن عليهم به. وذكر ناس من أهل العلم أن قوله: «إلا الذين آمنوا وعملوا الصالحات» ليس استئناء، وإنما هو بمعنى الواو، كأنه قال: والذين آمنوا. وقد مضى في «البقرة» القول فيه والحمد لله.


وَالسَّمَاء ذَاتِ الْبُرُوجِ

والسماء ذات البروجقسم أقسم الله به جل وعز وفي «البروج» أقوال أربعة: أحدها: ذات النجوم؛ قاله الحسن وقتادة ومجاهد والضحاك. الثاني: القصور، قال ابن عباس وعكرمة ومجاهد أيضا. قال عكرمة: هي قصور في السماء. مجاهد: البروج فيها الحرس. الثالث: ذات الخلق الحسن؛ قال المنهال بن عمرو. الرابع: ذات المنازل؛ قال أبو عبيدة ويحيى بن سلام. وهي أثنا عشر برجا، وهي منازل الكواكب والشمس والقمر. يسير القمر في كل برج منها يومين وثلت يوم؛ فذلك ثمانية وعشرون يوما، ثم يستسر ليلتين؛ وتسير الشمس في كل برج منها شهرا. وهي: الحمل، والثور، والجوزاء، والسرطان، والأسد، والسنبلة، والميزان، والعقرب، والقوس والجدي، والدلو، والحوت. والبروج في كلام العرب: القصور؛ قال الله تعالى؛ «ولو كنتم في بروج مشيدة» «النساء: 78» . وقد تقدم.


وَالْيَوْمِ الْمَوْعُودِ

واليوم الموعود. انظر تفسير الآية 3


وَشَاهِدٍ وَمَشْهُودٍ

قوله تعالى: «واليوم الموعود» أي الموعود به. وهو قسم آخر، وهو يوم القيامة؛ من غير اختلاف بين أهل التأويل. قال ابن عباس: وعد أهل السماء وأهل الأرض أن يجتمعوا فيه. «وشاهد ومشهود» اختلف فيهما؛ فقال علي وابن عباس وابن عمر وأبو هريرة رضي الله عنهم: الشاهد يوم الجمعة، والمشهود يوم عرفة. وهو قول الحسن. ورواه أبو هريرة مرفوعا قال: قال رسول الله صلى الله عليه وسلم: «اليوم الموعود يوم القيامة واليوم المشهود يوم عرفة والشاهد يوم الجمعة...» خرجه أبو عيسى الترمذي في جامعه، وقال: هذا حديت «حسن» غريب، لا نعرفه إلا من حديث موسى بن عبيدة، وموسى بن عبيدة يضعف في الحديث، ضعفه يحيى بن سعيد وغيره. وقد روى شعبة وسفيان الثوري وغير واحد من الأئمة عنه. قال القشيري فيوم الجمعة يشهد على كل عامل بما عمل فيه.قلت: وكذلك سائر الأيام والليالي؛ فكل يوم شاهد، وكذا كل ليلة؛ ودليله ما رواه أبو نعيم الحافظ عن معاوية بن قرة عن معقل بن يسار عن النبي صلى الله عليه وسلم قال: «ليس من يوم يأتي على العبد إلا ينادي فيه: يا ابن آدم، أنا خلق جديد، وأنا فيما تعمل عليك شهيد، فاعمل في خيرا أشهد لك به غد، فإني لو قد مضيت لم ترني أبدا، ويقول الليل مثل ذلك» . حديث غريب من حديث معاوية، تفرد به عنه زيد العمري، ولا أعلمه مرفوعا. عن النبي صلى الله عليه وسلم إلا بهذا الإسناد. وحكى القشيري عن ابن عمر وابن الزبير أن الشاهد يوم الأضحى. وقال سعيد بن المسيب: الشاهد: التروية، والمشهود: يوم عرفة. وروى إسرائيل عن أبي إسحاق عن الحارث عن علي رضي الله عنه: الشاهد يوم عرفة، والمشهود يوم النحر. وقاله النخعي. وعن علي أيضا: المشهود يوم عرفة. وقال ابن عباس والحسين بن علي رضي الله عنهما: المشهود يوم القيامة؛ لقوله تعالى: «ذلك يوم مجموع له الناس وذلك يوم مشهود» «هود: 103» .قلت: وعلى هذا اختلفت أقوال العلماء في الشاهد، فقيل: الله تعالى؛ عن ابن عباس والحسن وسعيد - بن جبير؛ بيانه: «وكفى بالله شهيدا» «النساء: 79» ، «قل أي شيء أكبر شهادة؟ قل الله شهيد بيني وبينكم» «الأنعام: 19» . وقيل: محمد صلى الله عليه وسلم؛ عن ابن عباس أيضا والحسين ابن علي؛ وقرأ ابن عباس «فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا» «النساء: 41» ، وقرأ الحسين «يا أيها النبي إنا أرسلناك شاهدا ومبشرا ونذيرا» «الأحزاب: 45» .قلت: وأقرأ أنا «ويكون الرسول عليكم شهيدا» . وقيل: الأنبياء يشهدون على أممهم؛ لقوله تعالى: «فكيف إذا جئنا من كل أمة بشهيد» «النساء: 41» . وقيل: آدم. وقيل: عيسى بن مريم؛ لقوله: «وكنت عليهم شهيدا ما دمت فيهم» «المائدة: 117» . والمشهود: أمته. وعن ابن عباس أيضا ومحمد بن كعب: الشاهد الإنسان؛ دليله: «كفى بنفسك اليوم عليك حسيبا» «الإسراء: 14» . مقاتل: أعضاؤه؛ بيانه: «يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون» «النور: 24» . الحسين بن الفضل: الشاهد هذه الأمة، والمشهود سائر الأمم؛ بيانه: «وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس» «البقرة: 143» . وقيل: الشاهد: الحفظة، والمشهود: بنو آدم. وقيل: الليالي والأيام. وقد بيناه.قلت: وقد يشهد المال على صاحبه، والأرض بما عمل عليها؛ ففي صحيح مسلم عن النبي صلى الله عليه وسلم: «إن هذا المال خضر حلو، ونعم صاحب المسلم هو لمن أعطى منه المسكين واليتيم وابن السبيل - أو كما قال رسول الله صلى الله عليه وسلم - وإنه من يأخذه بغير حقه كان كالذي يأكل ولا يشبع ويكون عليه شهيدا يوم القيامة» . وفي الترمذي عن أبي هريرة قال: قرأ رسول الله صلى الله عليه وسلم هذه الآية: «يومئذ تحدث أخبارها» «الزلزلة: 4» قال: «أتدرون ما أخبارها» ؟ قالوا: الله ورسوله أعلم. قال: «فإن أخبارها أن تشهد على كل عبد أو أمة بما عمل على ظهرها، تقول عمل يوم كذا كذا كذا وكذا. قال: فهذه أخبارها» . قال حديث حسن غريب صحيح. وقيل: الشاهد الخلق، شهدوا لله عز وجل بالوحدانية. والمشهود له بالتوحيد هو الله تعالى. وقيل: المشهود يوم الجمعة؛ كما روى أبو الدرداء قال: قال رسول الله صلى الله عليه وسلم: «أكثروا علي من الصلاة يوم الجمعة فإنه يوم مشهود تشهده الملائكة...» وذكر الحديث. خرجه ابن ماجه وغيره.قلت: فعلى هذا يوم عرفة مشهود، لأن الملائكة تشهده، وتنزل فيه بالرحمة. وكذا يوم النحر إن شاء الله. وقال أبو بكر العطار: الشاهد الحجر الأسود؛ يشهد لمن لمسه بصدق وإخلاص ويقين. والمشهود الحاج. وقيل: الشاهد الأنبياء، والمشهود محمد صلى الله عليه وسلم؛ بيانه: «وإذا أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة» إلى قوله تعالى «وأنا معكم من الشاهدين» «آل عمران: 81» .


قُتِلَ أَصْحَابُ الْأُخْدُودِ

قتل أصحاب الأخدود. انظر تفسير الآية 7


النَّارِ ذَاتِ الْوَقُودِ

النار ذات الوقود. انظر تفسير الآية 7


إِذْ هُمْ عَلَيْهَا قُعُودٌ

إذ هم عليها قعود. انظر تفسير الآية 7


وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ

قوله تعالى: «قتل أصحاب الأخدود» ي لعن. قال ابن عباس: كل شيء في القرآن «قتل» فهو لعن. وهذا جواب القسم في قول الفراء - واللام فيه مضمرة؛ كقوله: «والشمس وضحاها» «الشمس: 1» ثم قال «قد أفلح من زكاها» «الشمس: 9» : أي لقد أفلح. وقيل: فيه تقديم وتأخير؛ أي قتل أصحاب الأخدود والسماء ذات البروج؛ قاله أبو حاتم السجستاني. ابن الأنباري: وهذا غلط لأنه لا يجوز لقائل أن يقول: والله قام زيد على معنى قام زيد والله. وقال قوم: جواب القسم «إن بطش ربك لشديد» وهذا قبيح؛ لأن الكلام قد طال بينهما. وقيل: «إن الذين فتنوا» . وقيل: جواب القسم محذوف، أي والسماء ذات البروج لتبعثن. وهذا اختيار ابن الأنباري. والأخدود: الشق العظيم المستطيل في الأرض كالخندق، وجمعه أخاديد. ومنه الخد لمجاري الدموع، والمخدة؛ لأن الخد يوضع عليها. ويقال: تخدد وجه الرجل: إذا صارت فيه أخاديد من جراح. قال طرفة:ووجه كأن الشمس حلت رداءها عليه نقي اللون لم يتخدد «النار ذات الوقود» «النار» بدل من «الأخدود» بدل الاشتمال. و «الوقود» بفتح الواو قراءة العامة وهو الحطب. وقرأ قتادة وأبو رجاء ونصر بن عاصم «بضم الواو» على المصدر؛ أي ذات الاتقاد والالتهاب. وقيل: ذات الوقود بأبدان الناس. وقرأ أشهب العقيلي وأبو السمال العدوي وابن السميقع «النار ذات» بالرفع فيهما؛ أي أحرقتهم النار ذات الوقود.قوله تعالى: «إذ هم عليها قعود» أي الذين خددوا الأخاديد وقعدوا عليها يلقون فيها المؤمنين، وكانوا بنجران في الفترة بين عيسى ومحمد صلى الله عليهما وسلم. وقد اختلفت الرواة في حديثهم. والمعنى متقارب. ففي صحيح مسلم عن صهيب: أن رسول الله صلى الله عليه وسلم قال: كان ملك فيمن كان قبلكم، وكان له ساحر؛ فلما كبر قال للملك: إني قد كبرت فابعث إلى غلاما أعلمه السحر؛ فبعث إليه غلاما يعلمه؛ فكان في طريقه إذا سلك، راهب، فقعد إليه وسمع كلامه، فاعجبه؛ فكان إذا أتى الساحر م بالراهب وقعد إليه؛ فإذا أتى الساحر ضربه؛ فشكا ذلك إلى الراهب، فقال: إذا خشيت الساحر فقل: حبسني أهلي. وإذا خشيت أهلك فقل: حبسني الساحر. فبينما هو كذلك إذ أتى على دابة عظيمة قد حبست الناس، فقال: اليوم أعلم الساحر أفضل أم الراهب أفضل؟ فأخذ حجرا فقال: اللهم إن كان أمر الراهب أحب إليك من أمر الساحر فاقتل هذه الدابة، حتى يمضى الناس؛ فرماها فقتلها ومضى الناس. فأتى الراهب فأخبره فقال له الراهب: أي بني؟ أنت اليوم أفضل مني، قد بلغ من أمرك ما أرى، وإنك ستبتلي؛ فإن أبتليت فلا تدل علي. وكان الغلام يبرئ الأكمه والأبرص، ويداوي الناس من سائر الأدواء. فسمع جليس للملك كان قد عمي، فأتاه بهدايا كثيرة فقال: ما ها هنا لك أجمع إن أنت شفيتني. فقال: إني لا أشفي أحدا، إنما يشفي الله؛ فإن أنت آمنت بالله دعوت الله فشفاك؟ فآمن بالله فشفاه الله. فأتى الملك فجلس إليه كما كان يجلس؛ فقال له الملك: من رد عليك بصرك؟ قال ربي. قال: ولك رب غيري؟ قال: ربي وربك الله. فأخذه فلم يزل يعذبه حتى دل على الغلام؛ فجيء بالغلام فقال له الملك: أي بني! أقد بلغ من سحرك ما تبرئ الأكمه والأبرص، وتفعل وتفعل؟ ! قال: أنا لا أشفي أحدا، إنما يشفي الله. فأخذه فلم يزل يعذبه حتى دل على الراهب؛ فجيء بالراهب، فقيل له: أرجع عن دينك. فأبى فدعا بالمنشار، فوضع المنشار في مفرق رأسه فشقه حتى وقع سقاه. ثم جيء بجليس الملك فقيل له: ارجع عن دينك؛ فأبي فوضع المنشار في مفرق رأسه، فشقه به حتى وقع شقاه. ثم جيء بالغلام فقيل له: أرجع عن دينك، فأبي فدفعه إلى نفر من أصحابه فقال: اذهبوا به إلى جبل كذا وكذا، فاصعدوا به الجبل، فإذا بلغتم ذروته فإن رجع عن دينه وإلا فاطرحوه؛ فذهبوا به فصعدوا به الجبل فقال: اللهم أكفنيهم بما شئت؛ فرجف بهم الجبل، فسقطوا. وجء يمشي إلى الملك، فقال له الملك: ما فعل أصحابك؟ قال: كفانيهم الله. فدفعه إلى نفر من أصحابه فقال:اذهبوا به فاحملوه في قرقور، فتوسطوا به البحر، فإن رجع عن دينه وإلا فاقذفوه؛ فذهبوا به فقال: اللهم أكفنيهم بما شئت؛ فانكفأت بهم السفينة، فغرقوا. وجاء يمشي إلى الملك، فقال له الملك: ما فعل أصحابك؟ قال: كفانيهم الله. فقال للملك: إنك لست بقاتلي حتى تفعل ما آمرك به. قال: وما هو؟ قال: تجمع الناس في صعيد واحد، وتصلبني على جذع، ثم خذ سهما من كنانتي، ثم ضع السهم في كبد القوس، ثم قل: باسم الله رب الغلام، ثم ارمني؛ فإنك إذا فعلت ذلك قتلتني. فجمع الناس في صعيد واحد، وصلبه على جذع، ثم أخذ سهما من كنانته، ثم وضع السهم في كبد القوس ثم قال: باسم الله رب الغلام؛ ثم رماه فوقع السهم في صدغه، فوضع يده في صدغه، في موضع السهم، فمات؛ فقال الناس: آمنا برب الغلام! آمنا برب الغلام! آمنا برب الغلام فأتى الملك فقيل له: أرأيت ما كنت، تحذر؟ قد والله نزل بك حذرك، قد آمن الناس؛ فأمر بالأخدود في أفواه السكك، فحدث، وأضرم النيران، وقال: من لم يرجع عن دينه فأحموه فيها - أو قيل له أقتحم - ففعلوا؛ حتى جاءت امرأة ومعها صبي لها، فتقاعست أن تقع فيها، فقال، لها الغلام: «يا أمة اصبري فإنك على الحق» . خرجه الترمذي بمعناه.وفيه: «وكان على طريق، الغلام راهب في صومعة» قال معمر: أحسب أن أصحاب الصوامع كانوا يومئذ مسلمين. وفيه: «أن الدابة التي حبست الناس كانت أسدا، وأن الغلام دفن - قال - : فيذكر أنه أخرج في زمن عمر بن الخطاب وأصبعه على صدغه كما وضعها حين قتل» . وقال: حديث حسن غريب. ورواه الضحاك عن ابن عباس قال: كان ملك بنجران، وفي رعيته رجل له فتى، فبعثه إلى ساحر يعلمه السحر، وكان طريق الفتى على راهب يقرأ الإنجيل؛ فكان يعجبه ما يسمعه من الراهب، فدخل في دين الراهب؛ فأقبل يوما فإذا حية عظيمة قطعت على الناس طريقهم، فأخذ حجرا فقال باسم الله رب السموات والأرض وما بينهما؛ فقتلها. وذكر نحو ما تقدم. وأن الملك لما رماه بالسهم وقتله قال أهل مملكة الملك: لا إله إلا إله عبدالله بن ثامر، وكان اسم الغلام، فغضب الملك، وأم فخدت أخاديد، وجمع فيها حطب ونار، وعرض أهل مملكته عليها، فمن رجع عن التوحيد تركه، ومن ثبت على دينه قذفه في النار. وجيء بامرأة مرضع فقيل لها ارجعي عن دينك وإلا قذفناك وولدك - قال - فأشفقت وهمت بالرجوع، فقال لها الصبي المرضع: يا أمي، اثبتي على ما أنت عليه، فإنما هي غميضة؛ فألقوها وابنها. وروى أبو صالح عن ابن عباس أن النار ارتفعت من الأخدود فصارت فوق الملك وأصحابه أربعين ذراعا فأحرقتهم. وقال الضحاك: هم قوم من النصارى كانوا باليمن قبل مبعث رسول الله صلى الله عليه وسلم بأربعين سنة، أخذهم يوسف بن شراحيل بن تبع الحميري، وكانوا نيفا وثمانين رجلا، وحفر لهم أخدودا وأحرقهم فيه. حكاه الماوردي، وحكى الثعلبي عنه أن أصحاب الأخدود من بني إسرائيل، أخذوا رجالا ونساء، فخدوا لهم الأخاديد، ثم أوقدوا فيها النار، ثم أقيم المؤمنون عليها. وقيل لهم: تكفرون أو تقذفون في النار؟ ويزعمون أنه دانيال وأصحابه؛ وقال عطية العوفي. وروي نحو هذا عن ابن عباس. وقال علي رضي الله عنه: إن ملكا سكر فوقع على أخته، فأراد أن يجعل ذلك شرعا في رعيته فلم يقبلوا؛ فأشارت إليه أن يخطب بأن الله - عز وجل - أحل نكاح الأخوات، فلم يسمع منه. فأشارت إليه أن يخد لهم الأخدود، ويلقي فيه كل من عصاه. ففعل. قال: وبقاياهم ينكحون الأخوات وهم المجوس، وكانوا أهل كتاب.وروي عن علي أيضا أن أصحاب الأخدود كان سببهم أن نبيا بعثه الله تعالى إلى الحبشة، فاتبعه ناس، فخد لهم قومهم أخدودا، فمن اتبع النبي رمي فيها، فجيء بامرأة لها بني رضيع فجزعت، فقال لها: يا أماه، أمضى ولا تجزعي. وقال أيوب عن عكرمة قال: «قتل أصحاب الأخدود» قال: كانوا من قومك من السجستان. وقال الكلبي: هم نصارى نجران، أخذوا بها قوما مؤمنين، فخدوا لهم سبعة أخاديد، طول كل أخدود أربعون ذراعا، وعرضه أثنا عشر ذراعا. ثم طرح فيه النفط والحطب، ثم عرضوهم عليها؛ فمن أبى قذفوه فيها. وقيل: قوم من النصارى كانوا بالقسطنطينية زمان قسطنطين. وقال مقاتل: أصحاب الأخدود ثلاثة؛ واحد بنجران، والآخر بالشام، والآخر بفارس. أما الذي بالشام فأنطنيانوس الرومي، وأما الذي بفارس فبختنصر، والذي بأرض العرب يوسف بن ذي نواس. فلم ينزل الله في الذي بفارس والشام قرآنا، وأنزل قرآنا في الذي كان بنجران. وذلك أن رجلين مسلمين كان أحدهما بتهامة، والآخر بنجران، أجر أحدهما نفسه، فجعل يعمل ويقرأ الإنجيل؛ فرأت ابنة المستأجر النور في قراءة الإنجيل، فأخبرت أباها فأسلم. وبلغوا سبعة وثمانين بين رجل وامرأة، بعد ما رفع عيسى، فخد لهم يوسف بن ذي نواس بن تبع الحميري أخدودا، وأوقد فيه النار؛ وعرضهم على الكفر، فمن أبي أن يكفر قذفه في النار، وقال: من رجع عن دين عيسى لم يقذف. وإن امرأة معها ولدها صغير لم يتكلم، فرجعت، فقال لها ابنها: يا أماه، إني أرى أمامك نارا لا تطفأ، فقذفا جميعا أنفسهما في النار، فجعلها الله وأبنها في الجنة. فقذف في يوم واحد سبعة وسبعون إنسانا. وقال ابن إسحاق عن وهب بن منبه: كان رجل من بقايا أهل دين عيسى بن مريم عليه السلام، يقال له قيميون، وكان رجلا صالحا مجتهدا زاهدا في الدنيا مجاب الدعوة، وكان سائحا في القرى، لا يعرف بقرية إلا مضى عنها، وكان بناء يعمل الطين. قال محمد بن كعب القرظي، وكان أهل نجران أهل شرك يعبدون الأصنام، وكان في قرية من قراها قريبا من نجران ساحر يعلم غلمان أهل نجران السحر؛ فلما نزل بها قيميون، بنى بها خيمة بين نجران وبين تلك القرية التي بها الساحر، فجعل أهل نجران يبعثون غلمانهم إلى ذلك الساحر يعلمهم السحر، فبعث إليه الثامر عبدالله بن الثامر، فكان مع غلمان أهل نجران، وكان عبدالله إذا مر بصاحب الخيمة أعجبه ما يرى من أمر صلاته وعبادته، فجعل يجلس إليه ويسمع منه، حتى أسلم، فوحد الله وعبده، وجعل يسأله عن آسم الله الأعظم، وكان الراهب يعلمه، فكتمهإياه وقال: يا ابن أخي، إنك لن تحمله، أخشى ضعفك عنه؛ وكان أبو الثامر لا يظن إلا أن ابنه يختلف إلى الساحر كما يختلف الغلمان. فلما رأى عبدالله أن الراهب قد بخل عليه بتعليم اسم الله الأعظم، عمد إلى قداح فجمعها، ثم لم يبق لله تعالى أسما يعلمه إلا كتبه في قدح، لكل اسم قدح؛ حتى إذا أحصاها أوقد لها نارا، ثم جعل يقذفها فيها قدحا قدحا، حتى إذا مر بالاسم الأعظم قذف فيها بقدحه، فوثب القدح حتى خرج منها لم يضره شيء، فأخذه ثم قام إلى صاحبه، فأخبره أنه علم اسم الله الأعظم الذي كتمه إياه، فقال: وما هو؟ قال: كذا وكذا. قال: وكيف علمته؟ فأخبره بما صنع. فقال له: يا ابن أخي، قد أصبته، فأمسك على نفسك، وما أظن أن تفعل.فجعل عبدالله بن الثامر إذا دخل نجران لم يلق أحدا به ضر إلا قال: يا عبدالله، أتوحد الله وتدخل في ديني، فأدعو الله لك فيعافيك مما أنت فيه من البلاء؟ فيقول: نعم؛ فيوحد الله ويسلم، فيدعوا الله له فيشفي، حتى لم يبق أحد بنجران به ضر إلا أتاه فاتبعه على دينه ودعا له فعوفي؛ حتى رفع شأنه إلى ملكهم، فدعاه فقال له: أفسدت علي أهل قريتي، وخالفت ديني ودين أبائي، فلأمثلن بك. قال: لا تقدر على ذلك؛ فجعل يرسل به إلى الجبل الطويل، فيطرح عن رأسه، فيقع على الأرض ليس به بأس. وجعل يبعث به إلى مياه نجران، بحار لا يلقى فيها شيء إلا هلك، فيلقي فيها فيخرج ليس به بأس؛ فلما غلبه قال له عبدالله بن الثامر: والله لا تقدر على قتلي حتى توحد الله وتؤمن بما آمنت به؛ فإنك إن فعلت ذلك سلطت علي وقتلتني. فوحد الله ذلك الملك وشهد شهادته، ثم ضربه بعصا فشجه شجة صغيرة ليست بكبيرة، فقتله، وهلك الملك مكانه، واجتمع أهب نجران على دين عبدالله بن الثامر، وكان على ما جاء به عيسى بن مريم من الإنجيل وحكمه. ثم أصابهم ما أصاب أهل دينهم من الأحداث؛ فمن، ذلك كان أصل النصرانية بنجران. فسار إليهم ذو نواس اليهودي بجنوده من حمير، فدعاهم إلى اليهودية، وخيرهم بين ذلك أو القتل، فاختاروا القتل، فخد لهم الأخدود، فحرق بالنار وقتل بالسيف، ومثل بهم حتى قتل منهم عشرين ألفا. وقال وهب بن منبه: اثني عشر ألفا. وقال الكلبي: كان أصحاب الأخدود خرج ذو نواس هاربا، فاقتحم البحر بفرسه فغرق. قال ابن إسحاق: وذو نواس هذا سمه زرعة بن تبان أسعد الحميري، وكان أيضا يسمى يوسف، وكان له غدائر من شعر تنوس، أي تضطرب، فسمي ذا نواس، وكان فعل هذا بأهل نجران، فأفلت منهم رجل اسمه دوس ذو ثعلبان، فساق الحبشة لينتصر بهم، فملكوا اليمن وهلك ذو نواس في البحر، ألقي نفسه فيه، وفيه يقول عمرو بن معدي كرب:أتوعدني كأنك ذو رعين بأنعم عيشة أو ذو نواسوكائن كان قبلك من نعيم وملك ثابت في الناس راسقديم عهده من عهد عاد عظيم قاهر الجبروت قاسأزال الدهر ملكهم فأضحى ينقل من أناس في أناسوذو رعين: ملك من ملوك حمير. ورعين حصن له وهو من ولد الحرث بن عمرو بن حمير بن سبأ.مسألة: قال علماؤنا: أعلم الله عز وجل المؤمنين من هذه الأمة في هذه الآية، ما كان يلقاه من وحد قبلهم من الشدائد، يؤنسهم بذلك. وذكر لهم النبي صلى الله عليه وسلم قصة الغلام ليصبروا على ما يلاقون من الأذى والآلام، والمشقات التي كانوا عليها، ليتأسوا بمثل هذا الغلام، في صبره وتصلبه في الحق وتمسكه به، وبذله نفسه في حق إظهار دعوته، ودخول الناس في الدين مع صغر سنه وعظم صبره. وكذلك الراهب صبر على التمسك بالحق حتى نشر بالمنشار. وكذلك كثير من الناس لما آمنوا بالله تعالى ورسخ الإيمان في قلوبهم، صبروا على الطرح في النار ولم يرجعوا في دينهم. ابن العربي: وهذا منسوخ عندنا، حسب ما تقدم بيانه في سورة «النحل» .قلت: ليس بمنسوخ عندنا، وأن الصبر على ذلك لمن قويت نفسه وصلب دينه أولى، قال الله تعالى مخبرا عن لقمان: «يا بني أقم الصلاة وأمر بالمعروف وانه عن المنكر واصبر على ما أصابك إن ذلك من عزم الأمور» «لقمان: 17» : وروى أبو سعيد الخدري أن النبي صلى الله عليه وسلم قال: «إن من أعظم الجهاد كلمة عدل عند سلطان جائر» : خرجه الترمذي وقال: حديث حسن غريب، وروى ابن سنجر «محمد بن سنجر» عن أميمة مولاة النبي صلى الله عليه وسلم قالت: كنت أوضئ النبي صلى الله عليه وسلم، فأتاه رجل، قال: أوصني فقال: «لا تشرك بالله شيئا وأن قطعت أو حرقت بالنار..» الحديث قال علماؤنا: ولقد امتحن كثير من أصحاب النبي صلى الله عليه وسلم بالقتل والصلب والتعذيب الشديد، فصبروا ولم يلتفتوا إلى شيء من ذلك ويكفيك قصة عاصم وخبيب وأصحابهما وما لقوا من الحروب والمحن والقتل والأسر والحرق، وغير ذلك، وقد مضى في «النحل» أن هذا إجماع ممن قوي في ذلك، فتأمله هناك.قوله تعالى: «قتل أصحاب الأخدود» دعاء على هؤلاء الكفار بالإبعاد من رحمة الله تعالى: وقيل: معناه الإخبار عن قتل أولئك المؤمنين، أي إنهم قتلوا بالنار فصبروا: وقيل: هو إخبار عن أولئك الظالمين، فإنه روي أن الله قبض أرواح الذين ألقوا في الأخدود قبل أن يصلوا إلى النار، وخرجت نار من الأخدود فأحرقت الذين هم عليها قعود: وقيل: إن المؤمنين نجوا، وأحرقت النار الذين قعدوا، ذكره النحاس، ومعنى «عليها» أي عندها وعلى بمعنى عند، وقيل: «عليها» على ما يدنو منها من حافات الأخدود، كما قال:وبات على النار الندى والمحلقالعامل في «إذ» : «قتل» ، أي لعنوا في ذلك الوقت: «وهم على ما يفعلون بالمؤمنين شهود» أي حضور: يعني الكفار، كانوا يعرضون الكفر على المؤمنين، فمن أبي ألقوه في النار وفي ذلك وصفهم بالقسوة ثم بالجد في ذلك: وقيل: «على» بمعنى مع، أي وهم: مع ما يفعلون بالمؤمنين شهود.


وَمَا نَقَمُوا مِنْهُمْ إِلَّا أَن يُؤْمِنُوا بِاللَّهِ الْعَزِيزِ الْحَمِيدِ

وما نقموا منهم إلا أن يؤمنوا بالله العزيز الحميد. انظر تفسير الآية 9


الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

قوله تعالى: «وما نقموا منهم» وقرأ أبو حيوة «نقموا» بالكسر، والفصيح هو الفتح، وقد مضى في «التوبة» القول فيه: أي ما نقم الملك وأصحابه من الذين حرقهم. «إلا أن يؤمنوا» أي إلا أن يصدقوا. «بالله العزيز» أي الغالب المنيع. «الحميد» أي المحمود في كل حال. «الذي له ملك السماوات والأرض» لا شريك له ولا نديد «والله على كل شيء شهيد» أي عالم بأعمال خلقه لا تخفي عليه خافية.


إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ

إن الذين فتنوا المؤمنين والمؤمنات ثم لم يتوبوا فلهم عذاب جهنم ولهم عذاب الحريق. انظر تفسير الآية 11


إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ ذَلِكَ الْفَوْزُ الْكَبِيرُ

قوله تعالى: «إن الذين فتنوا المؤمنين والمؤمنات» أي حرقوهم بالنار. والعرب تقول: فتن فلان الدرهم والدينار إذا أدخله الكور لينظر جودته. ودينار مفتون. ويسمى الصائغ الفتان، وكذلك الشيطان، وورق فتين، أي فضة محترقة. ويقال للحرة فتين، أي كأنها أحرقت حجارتها بالنار، وذلك لسوادها. «ثم لم يتوبوا» أي من قبيح صنيعهم مع ما أظهره الله لهذا الملك الجبار الظالم وقومه من الآيات والبينات على يد الغلام. «فلهم عذاب جهنم» لكفرهم. «ولهم عذاب الحريق» في الدنيا لإحراقهم المؤمنين بالنار. وقد تقدم عن ابن عباس. وقيل: «ولهم عذاب الحريق» أي ولهم في الآخرة عذاب زائد على عذاب كفرهم بما أحرقوا المؤمنين. وقيل: لهم عذاب، وعذاب جهنم الحريق. والحريق: اسم من أسماء جهنم؛ كالسعير. والنار دركات وأنواع ولها أسماء. وكأنهم يعذبون بالزمهرير في جهنم، ثم يعذبون بعذاب الحريق. فالأول عذاب ببردها، والثاني عذاب بحرها.قوله تعالى: «إن الذين آمنوا» أي هؤلاء الذين كانوا آمنوا بالله؛ أي صدقوا به وبرسله. «وعملوا الصالحات لهم جنات» أي بساتين. «تجري من تحتها الأنهار» من ماء غير آسن، ومن لبن لم يتغير طعمه، ومن خمر لذة للشاربين، وأنهار من عسل مصفى. «ذلك الفوز الكبير» أي العظيم، الذي لا فوز يشبهه.


إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ

إن بطش ربك لشديد. انظر تفسير الآية 16


إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ

إنه هو يبدئ ويعيد. انظر تفسير الآية 16


وَهُوَ الْغَفُورُ الْوَدُودُ

وهو الغفور الودود. انظر تفسير الآية 16


ذُو الْعَرْشِ الْمَجِيدُ

ذو العرش المجيد. انظر تفسير الآية 16


فَعَّالٌ لِّمَا يُرِيدُ

قوله تعالى: «إن بطش ربك لشديد» أي أخذه الجبابرة والظلمة، كقوله جل ثناؤه: «وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة، إن أخذه أليم شديد» «هود: 102» . وقد تقدم. قال المبرد: «إن بطش ربك» جواب القسم. المعنى: والسماء ذات البروج إن بطش ربك، وما بينهما معترض مؤكد للقسم. وكذلك قال الترمذي الحكيم في نوادر الأصول: إن القسم واقع عما ذكر صفته بالشدة: «إنه هو يبدئ ويعيد» يعني الخلق - عن أكثر العلماء - يخلقهم ابتداء، ثم يعيدهم عند البعث، وروى عكرمة قال: عجب الكفار من إحياء الله جل ثناؤه الأموات، وقال ابن عباس: يبدئ لهم عذاب الحريق في الدنيا، ثم يعيده عليهم الآخرة. وهذا اختيار الطبري. «وهو الغفور» أي الستور لذنوب عباده المؤمنين لا يفضحهم بها. «الودود» أي المحب لأوليائه. وروى الضحاك عن ابن عباس قال: كما يود أحدكم أخاه بالبشرى والمحبة. وعنه أيضا «الودود» أي المتودد إلى أوليائه بالمغفرة، وقال مجاهد الواد لأوليائه، فعول بمعني فاعل. وقال ابن زيد: الرحيم، وحكى المبرد عن إسماعيل بن إسحاق القاضي أن الودود هو الذي لا ولد له، وأنشد قول الشاعر:وأركب في الروع عريانة ذلول الجناح لقاحا ودوداأي لا ولد لها تحن إليه، ويكون معنى الآية: إنه يغفر لعباده وليس له ولد يغفر لهم من أجله، ليكون بالمغفرة متفضلا من غير جزاء. وقيل: الودود بمعنى المودود، كركوب وحلوب، أي يوده عباده الصالحون ويحبونه.قوله تعالى: «ذو العرش المجيد» قرأ الكوفيون إلا عاصما «المجيد» بالخفض، نعتا للعرش. وقيل: لـ «ربك» ؛ أي إن بطش ربك المجيد لشديد، ولم يمتنع الفصل، لأنه جار مجرى الصفة في التشديد. الباقون بالرفع نعتا لـ «ذو» وهو الله تعالى. واختاره أبو عبيد وأبو حاتم؛ لأن المجد هو النهاية في الكرم والفضل، والله سبحانه المنعوت بذلك، وإن كان قد وصف عرشه بالكريم في آخر «المؤمنون» . تقول العرب: في كل شجر نار، واستمجد المرخ والعفار؛ أي تناهيا فيه، حتى يقتبس منهما. ومعنى ذو العرش: أي ذو الملك والسلطان؛ كما يقال: فلان على سرير ملكه؛ وإن لم يكن على سرير. ويقال: ثل عرشه: أي ذهب سلطانه. وقد مضى بيان هذا في «الأعراف» وخاصة في «كتاب الأسنى، في شرح أسماء الله الحسنى» . «فعال لما يريد» أي لا يمتنع عليه شيء يريده. الزمخشري: «فعال» خبر ابتداء محذوف. وإنما قيل: «فعال» لأن ما يريد ويفعل في غاية الكثرة. وقال الفراء: هو رفع على التكرير والاستئناف؛ لأنه نكرة محضة. وقال الطبري: رفع «فعال» وهي نكرة محضة على وجه الاتباع لإعراب «الغفور الودود» . وعن أبي السفر قال: دخل ناس من أصحاب النبي صلى الله عليه وسلم على أبي بكر رضي الله عنه يعودونه فقالوا: ألا نأتيك بطبيب؟ قال: قد رآني! قالوا: فما قال لك؟ قال: قال: إني فعال لما أريد.


هَلْ أَتَاكَ حَدِيثُ الْجُنُودِ

هل أتاك حديث الجنود. انظر تفسير الآية 19


فِرْعَوْنَ وَثَمُودَ

فرعون وثمود. انظر تفسير الآية 19


بَلِ الَّذِينَ كَفَرُوا فِي تَكْذِيبٍ

قوله تعالى: «هل أتاك حديث الجنود» أي قد أتاك يا محمد خبر الجموع الكافرة المكذبة لأنبيائهم؛ يؤنسه بذلك ويسليه. ثم بينهم فقال: «فرعون وثمود» وهما في موضع جر على البدل من «الجنود» . المعنى: إنك قد عرفت ما فعل الله بهم حين كذبوا أبياءه ورسله. «بل الذين كفروا» أي من هؤلاء الذين لا يؤمنون بك. «في تكذيب» لك؛ كدأب من قبلهم. وإنما خص فرعون وثمود؛ لأن ثمود في بلاد العرب وقصتهم عندهم مشهورة وإن كانوا من المتقدمين، وأمر فرعون كان مشهورا عند أهل الكتاب وغيرهم، وكان من المتأخرين في الهلاك؛ فدل بهما على أمثالهما في الهلاك. والله أعلم.


وَاللَّهُ مِن وَرَائِهِم مُّحِيطٌ

والله من ورائهم محيط. انظر تفسير الآية 21


بَلْ هُوَ قُرْآنٌ مَّجِيدٌ

قوله تعالى: «والله من ورائهم محيط» أي يقدر على أن ينزل بهم ما أنزل بفرعون. والمحاط به كالمحصور. وقيل: أي والله عالم بهم فهو يجازيهم. «بل هو قرآن مجيد» أي متناه في الشرف والكرم والبركة، وهو بيان ما بالناس الحاجة إليه من أحكام الدين والدنيا، لا كما زعم المشركون. وقيل «مجيد» : أي غير مخلوق.


فِي لَوْحٍ مَّحْفُوظٍ

«في لوح محفوظ» أي مكتوب في لوح. وهو محفوظ عند الله تعالى من وصول الشياطين إليه. وقيل: هو أم الكتاب؛ ومنه انتسخ القرآن والكتب. وروى الضحاك عن ابن عباس قال: «اللوح من ياقوتة حمراء، أعلاه معقود بالعرش وأسفله في حجر ملك يقال له ماطريون، كتابه نور، وقلمه نور، ينظر الله عز وجل فيه كل يوم ثلثمائة وستين نظره؛ ليس منها نظرة إلا وهو يفعل ما يشاء؛ يرفع وضيعا، ويضع رفيعا، ويغني فقيرا، ويفقر غنيا؛ يحيي ويميت، ويفعل ما يشاء؛ لا إله إلا هو» . وقال أنس بن مالك ومجاهد، إن اللوح المحفوظ الذي ذكره الله تعالى في جبهة إسرافيل. وقال مقاتل: اللوح المحفوظ عن يمين العرش. وقيل: اللوح المحفوظ الذي فيه أصناف الخلق والخليقة، وبيان أمورهم، وهو أم الكتاب. وقال ابن عباس: أول شيء كتبه الله تعالى في اللوح المحفوظ «إني أنا الله لا إله إلا أنا، محمد رسولي، من استسلم لقضائي، وصبر على بلائي، وشكر نعمائي، كتبته صديقا وبعثته مع الصديقين، ومن لم يستسلم لقضائي ولم يصبر على بلائي، ولم يشكر نعمائي، فليتخذ إلها سواي» . وكتب الحجاج إلى محمد بن الحنفية رضي الله عنه يتوعده؛ فكتب إليه ابن الحنفية: «بلغني أن لله تعالى في كل يوم ثلثمائة وستين نظرة في اللوح المحفوظ؛ يعز ويذل، ويبتلى ويفرح، ويفعل ما يريد؛ فلعل نظرة منها تشغلك بنفسك، فتشتغل بها ولا تتفرغ» . وقال بعض المفسرين: اللوح شيء يلوح للملائكة فيقرؤونه.وقرأ ابن السميقع وأبو حيوة «قرآن مجيد» على الإضافة؛ أي قرآن رب مجيد. وقرأ نافع «في لوح محفوظ» بالرفع نعتا للقرآن؛ أي بل هو قرآن مجيد محفوظ في لوح. الباقون «بالجر» نعتا للوح. والقراء متفقون على فتح اللام من «لوح» إلا ما روي عن يحيى بن يعمر؛ فإنه قرآن «لوح» بضم اللام، أي إنه يلوج، وهو ذو نور وعلو وشرف. قال الزمخشري: واللوح الهواء؛ يعني اللوح فوق السماء السابعة الذي فيه اللوح. وفي الصحاح: لاح الشيء يلوح لوحا أي لمح. ولاحه السفر: غيره. ولاح لوحا ولواحا: عطش، والتاج مثله. واللوح: الكتف، وكل عظم عريض. واللوح: الذي يكتب فيه. واللوح «بالضم» : الهواء بين السماء والأرض. والحمد لله.


وَالسَّمَاء وَالطَّارِقِ

والسماء والطارق. انظر تفسير الآية 3


وَمَا أَدْرَاكَ مَا الطَّارِقُ

وما أدراك ما الطارق. انظر تفسير الآية 3


النَّجْمُ الثَّاقِبُ

قوله تعالى: «والسماء والطارق» قسمان: «السماء» قسم، و «الطارق» قسم. والطارق: النجم. وقد بينه اللّه تعالى بقوله: «وما أدراك ما الطارق. النجم الثاقب» . واختلف فيه؛ فقيل: هو زحل: الكوكب الذي في السماء السابعة؛ ذكره محمد بن الحسن في تفسيره، وذكر له أخبارا، اللّه أعلم بصحتها. وقال ابن زيد: إنه الثريا. وعنه أيضا أنه زحل؛ وقاله الفراء. ابن عباس: هو الجدي. وعنه أيضا وعن علي بن أبي طالب - رضي اللّه عنهما - والفراء: «النجم الثاقب» : نجم في السماء السابعة، لا يسكنها غيره من النجوم؛ فإذا أخذت النجوم أمكنتها من السماء، هبط فكان معها. ثم يرجع إلى مكانه من السماء السابعة، وهو زحل، فهو طارق حين ينزل، وطارق حين يصعد. وحكى الفراء: ثقب الطائر: إذا ارتفع وعلا. وروى أبو صالح عن ابن عباس قال: كان رسول اللّه صلى اللّه عليه وسلم قاعدا مع أبي طالب، فانحط نجم، فامتلأت الأرض نورا، ففزع أبو طالب، وقال: أي شيء هذا؟ فقال: «هذا نجم رمي به، وهو آية من آيات اللّه» فعجب أبو طالب، ونزل: «والسماء والطارق» . وروي عن ابن عباس أيضا «والسماء والطارق» قال: السماء وما يطرق فيها. وعن ابن عباس وعطاء: «الثاقب» : الذي ترمي به الشياطين. قتادة: هو عام في سائر النجوم؛ لأن طلوعها بليل، وكل من أتاك ليلا فهو طارق. قال:ومثلك حبلي قد طرقت ومرضعا فألهيتها عن ذي تمائم مغيلوقال:ألم ترياني كلما جئت طارقا وجدت بها طيبا وإن لم تطيبفالطارق: النجم، اسم جنس، سمي بذلك لأنه يطرق ليلا، ومنه الحديث: «نهى النبي صلى اللّه عليه وسلم أن يطرق المسافر أهله ليلا، كي تستحد المغيبة، وتمتشط الشعثة» . والعرب تسمي كل قاصد في الليل طارقا. يقال: طرق فلان إذا جاء بليل. وقد طرق يطرق طروقا، فهو طارق. ولابن الرومي:يا راقد الليل مسرورا بأوله إن الحوادث قد يطرقن أسحارالا تفرحن بليل طاب أوله فرب آخر ليل أجج الناراوفي الصحاح: والطارق: النجم الذي يقال له كوكب الصبح. ومنه قول هند:نحن بنات طارق نمشي على النمارقأي إن أبانا في الشرف كالنجم المضيء. الماوردي: وأصل الطرق: الدق، ومنه سميت المطرقة، فسمي قاصد الليل طارقا، لاحتياجه في الوصول إلى الدق. وقال قوم: إنه قد يكون نهارا. والعرب تقول؛ أتيتك اليوم طرقتين: أي مرتين. ومنه قوله صلى اللّه عليه وسلم: «أعوذ بك من شر طوارق الليل والنهار، إلا طارقا يطرق بخير يا رحمن» . وقال جرير في الطروق:طرقتك صائدة القلوب وليس ذا حين الزيارة فارجعي بسلامثم بين فقال: «وما أدراك ما الطارق. النجم الثاقب» والثاقب: المضيء. ومنه «شهاب ثاقب» «الصافات: 10» . يقال: ثقب يثقب ثقوبا وثقابة: إذا أضاء. وثقوبه: ضوئه. والعرب تقول: أثقب نارك؛ أي أضئها. قال:أذاع به في الناس حتى كأنه بعلياء نار أوقدت بثقوبالثقوب: ما تشعل به النار من دقاق العيدان. وقال مجاهد: الثاقب: المتوهج. القشيري والمعظم على أن الطارق والثاقب اسم جنس أريد به العموم، كما ذكرنا عن مجاهد. «وما أدراك ما الطارق» تفخيما لشأن هذا المقسم به. وقال سفيان: كل ما في القرآن «وما أدراك» ؟ فقد أخبره به. وكل شيء قال فيه «وما يدريك» : لم يخبره به.


إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ

إن كل نفس لما عليها حافظقال قتادة: حفظة يحفظون عليك رزقك وعملك وأجلك. وعنه أيضا قال: قرينه يحفظ عليه عمله: من خير أو شر. وهذا هو جواب القسم. وقيل: الجواب «إنه على رجعه لقادر» في قول الترمذي: محمد بن علي. و «إن» : مخففة من الثقيلة، و «ما» : مؤكدة، أي إن كل نفس لعليها حافظ. وقيل: المعنى إن كل نفس إلا عليها حافظ: يحفظها من الآفات، حتى يسلمها إلى القدر. قال الفراء: الحافظ من اللّه، يحفظها حتى يسلمها إلى المقادير، وقال الكلبي. وقال أبو أمامة: قال النبي صلى اللّه عليه وسلم: «وكل بالمؤمن مائة وستون ملكا يذبون عنه ما لم يقدر عليه من ذلك البصر، سبعة أملاك يذبون عنه، كما يذب عن قصعة العسل الذباب. ولو وكل العبد إلى نفسه طرفة عين لاختطفته الشياطين» . وقراءة ابن عامر وعاصم وحمزة «لما» بتشديد الميم، أي ما كل نفس إلا عليها حافظ، وهي لغة هذيل: يقول قائلهم: نشدتك لما قمت. الباقون بالتخفيف، على أنها زائدة مؤكدة، كما ذكرنا. ونظير هذه الآية قوله تعالى: «له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله» «الرعد: 11» ، على ما تقدم. وقيل: الحافظ هو اللّه سبحانه؛ فلولا حفظه لها لم تبق. وقيل: الحافظ عليه عقله، يرشده إلى مصالحه، ويكفه عن مضاره.قلت: العقل وغيره وسائط، والحافظ في الحقيقة هو اللّه جل وعز؛ قال اللّه عز وجل: «فالله خير حافظا» «يوسف: 65» ، وقال: «قل من يكلؤكم بالليل والنهار من الرحمن» «الأنبياء: 52» . وما كان مثله.


فَلْيَنظُرِ الْإِنسَانُ مِمَّ خُلِقَ

فلينظر الإنسان مم خلق. انظر تفسير الآية 8


خُلِقَ مِن مَّاء دَافِقٍ

خلق من ماء دافق. انظر تفسير الآية 8


يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَائِبِ

يخرج من بين الصلب والترائب. انظر تفسير الآية 8


إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ

قوله تعالى: «فلينظر الإنسان» أي ابن آدم «مم خلق» وجه الاتصال بما قبله توصية الإنسان بالنظر في أول أمره، وسنته الأولى، حتى يعلم أن من أنشأه قادر على إعادته وجزائه؛ فيعمل ليوم الإعادة والجزاء، ولا يملي على حافظه إلا ما يسره في عاقبة أمره. و «مم خلق» ؟ استفهام؛ أي من أي شيء خلق؟ ثم قال: «خلق» وهو جواب الاستفهام «من ماء دافق» أي من المني. والدفق: صب الماء، دفقت الماء أدفقه دفقا: صببته، فهو ماء دافق، أي مدفوق، كما قالوا: سر كاتم: أي مكتوم؛ لأنه من قولك: دفق الماء، على ما لم يسم فاعله. ولا يقال: دفق الماء. ويقال: دفق اللّه روحه: إذا دعي عليه بالموت. قال الفراء والأخفش: «من ماء دافق» أي مصبوب في الرحم، الزجاج: من ماء ذي اندفاق. يقال: دارع وفارس ونابل؛ أي ذو فرس، ودرع، ونبل. وهذا مذهب سيبويه. فالدافق هو المندفق بشدة قوته. وأراد ماءين: ماء الرجل وماء المرأة؛ لأن الإنسان مخلوق منهما، لكن جعلهما ماء واحدا لامتزاجهما. وعن عكرمة عن ابن عباس: «دافق» لزج. «يخرج» أي هذا الماء «من بين الصلب» أي الظهر. وفيه لغات أربع: صلب، وصلب - وقرئ بهما - وصلب «بفتح اللام» ، وصالب «على وزن قالب» ؛ ومنه قول العباس:تنقل من صالب إلى رحم «والترائب» أي الصدر، الواحدة: تريبة؛ وهي موضع القلادة من الصدر. قال:مهفهفة بيضاء غير مفاضة ترائبها مصقولة كالسجنجلوالصلب من الرجل، والترائب من المرأة. قال ابن عباس: الترائب: موضع القلادة. وعنه: ما بين ثدييها؛ وقال عكرمة. وروي عنه: يعني ترائب المرأة: اليدين والرجلين والعينين؛ وبه قال الضحاك. وقال سعيد بن جبير: هو الجيد. مجاهد: هو ما بين المنكبين والصدر عنه: الصدر. وعنه: التراقي. وعن ابن جبير عن ابن عباس: الترائب: أربع أضلاع من هذا الجانب. وحكى الزجاج: أن الترائب أربع أضلاع من يمنة الصدر، وأربع أضلاع من يسرة الصدر. وقال معمر بن أبي حبيبة المدني: الترائب عصارة القلب؛ ومنها يكون الولد. والمشهور من كلام العرب: أنها عظام الصدر والنحر. وقال دريد بن الصمة:فإن تدبروا نأخذكم في ظهوركم وإن تقبلوا نأخذكم في الترائبوقال آخر:وبدت كأن ترائبا من نحرها جمر الغضى في ساعد تتوقدوقال آخر:والزعفران على ترائبها شرق به اللبات والنحروعن عكرمة: الترائب: الصدر؛ ثم أنشد:نظام در على ترائبهاوقال ذو الرمة:ضرجن البرود عن ترائب حرةأي شققن. ويروي «ضرحن» بالخاء، أي ألقين. وفي الصحاح: والتربية: واحدة الترائب، وهي عظام الصدر؛ ما بين الترقوة والثندوة. قال الشاعر:أشرف ثدياها على التريبوقال المثقب العبدي:ومن ذهب يسن على تريب كلون العاج ليس بذي غضون «عن غير الجوهري: الثندوة للرجل: بمنزلة الثدي للمرأة. وقال الأصمعي: مغرز الثدي. وقال ابن السكيت: هي اللحم الذي حول الثدي؛ إذا ضممت أولها همزت، وإذا فتحت لم تهمز» . وفي التفسير: يخلق من ماء الرجل الذي يخرج من صلبه العظم والعصب. ومن ماء المرأة الذي يخرج من ترائبها اللحم والدم؛ وقال الأعمش. وقد تقدم مرفوعا في أول سورة «آل عمران» . والحمد لله - وفي «الحجرات» «إنا خلقناكم من ذكر وأنثى» «الحجرات:31» وقد تقدم. وقيل: إن ماء الرجل ينزل من الدماغ، ثم يجتمع في الأنثيين. وهذا لا يعارض قوله: «من بين الصلب» ؛ لأنه إن نزل من الدماغ، فإنما يمر بين الصلب والترائب. وقال قتادة: المعنى ويخرج من صلب الرجل وترائب المرأة. وحكى الفراء أن مثل هذا يأتي عن العرب؛ وعليه فيكون معنى من بين الصلب: من الصلب. وقال الحسن: المعنى: يخرج من صلب الرجل وترائب الرجل، ومن صلب المرأة وترائب المرأة. ثم إنا نعلم أن النطفة من جميع أجزاء البدن؛ ولذلك يشبه الرجل والديه كثيرا. وهذه الحكمة في غسل جميع الجسد من خروج المني. وأيضا المكثر من الجماع يجد وجعا في ظهره وصلبه؛ وليس ذلك إلا لخلو صلبه عما كان محتبسا من الماء. وروى إسماعيل عن أهل مكة «يخرج من بين الصلُب» بضم اللام. ورويت عن عيسى الثقفي. حكاه المهدوي وقال: من جعل المني يخرج من بين صلب الرجل وترائبه، فالضمير في «يخرج» للماء. ومن جعله من بين صلب الرجل وترائب المرأة، فالضمير للإنسان. وقرئ «الصلب» ، بفتح الصاد واللام. وفيه أربع لغات: صلب وصلب وصلب وصالب. قال العجاج:في صلب مثل العنان المؤدموفي مدح النبي صلى اللّه عليه وسلم:تنقل من صالب إلى رحمالأبيات مشهورة معروفة. «إنه» أي إن اللّه جل ثناؤه «على رجعه» أي على رد الماء في الإحليل، «لقادر» كذا قال مجاهد والضحاك. وعنهما أيضا أن المعنى: إنه على رد الماء في الصلب؛ وقال عكرمة. وعن الضحاك أيضا أن المعنى: إنه على رد الإنسان ماء كما كان لقادر. وعنه أيضا أن المعنى: إنه على رد الإنسان من الكبر إلى الشباب، ومن الشباب إلى الكبر، لقادر. وكذا في المهدوي. وفي الماوردي والثعلبي: إلى الصبا، ومن الصبا إلى النطفة. وقال ابن زيد: إنه على حبس ذلك الماء حتى لا يخرج، لقادر. وقال ابن عباس وقتادة والحسن وعكرمة أيضا: إنه على رد الإنسان بعد الموت لقادر. وهو اختيار الطبري. الثعلبي: وهو الأقوى؛ لقوله تعالى: «يوم تبلى السرائر» «الطارق: 9» قال الماوردي: ويحتمل أنه على أن يعيده إلى الدنيا بعد بعثه في الآخرة؛ لأن الكفار يسألون اللّه تعالى فيها الرجعة.


يَوْمَ تُبْلَى السَّرَائِرُ

يوم تبلى السرائرالعامل في «يوم» - وفي قول من جعل المعنى إنه على بعث الإنسان - قوله «لقادر» ، ولا يعمل فيه «رجعه» لما فيه من التفرقة بين الصلة والموصول بخبر «إن» . وعلى الأقوال الأخر التي في «إنه على رجعه لقادر» ، يكون العامل في «يوم» فعل مضمر، ولا يعمل فيه «لقادر» ؛ لأن المراد في الدنيا. و «تبلى» أي تمتحن وتختبر؛ وقال أبو الغول الطهوي:ولا تبلى بسالتهم وإن هم صلوا بالحرب حينا بعد حينويروى تبلى بسالتهم. فمن رواه «تبلى» - بضم التاء - جعله من الاختبار؛ وتكون البسالة على هذه الرواية الكراهة؛ كأنه قال: لا يعرف لهم فيها كراهة. و «تبلى» تعرف. وقال الراجز:قد كنت قبل اليوم تزدريني فاليوم أبلوك وتبتلينيأي أعرفك وتعرفني. ومن رواه «تبلى» - بفتح التاء - فالمعنى: أنهم لا يضعفون عن الحرب وإن تكررت عليهم زمانا بعد زمان. وذلك أن الأمور الشداد إذا تكررت على الإنسان هدته وأضعفته. وقيل: «تبلى السرائر» : أي تخرج مخبآتها وتظهر، وهو كل ما كان استسره الإنسان من خير أو شر، وأضمره من إيمان أو كفر؛ كما قال الأحوص:سيبقى لها في مضمر القلب والحشا سريرة ود يوم تبلى السرائرروي عن النبي صلى اللّه عليه وسلم أنه قال: «ائتمن اللّه تعالى خلقه على أربع: على الصلاة، والصوم، والزكاة، والغسل، وهي السرائر التي يختبرها اللّه عز وجل يوم القيامة» . ذكره المهدوي. وقال ابن عمر قال النبي صلى اللّه عليه وسلم: «ثلاث من حافظ عليها فهو ولي اللّه حقا، ومن اختانهن فهو عدو اللّه حقا: الصلاة؛ والصوم، والغسل من الجنابة» ذكره الثعلبي. وذكر الماوردي عن زيد ابن أسلم: قال رسول اللّه صلى اللّه عليه وسلم: «الأمانة ثلاث: الصلاة والصوم، والجنابة. استأمن اللّه عز وجل ابن آدم على الصلاة؛ فإن شاء قال صليت ولم يصل. استأمن اللّه عز وجل ابن آدم على الصوم، فإن شاء قال صمت ولم يصم. استأمن اللّه عز وجل ابن آدم على الجنابة؛ فإن شاء قال اغتسلت ولم يغتسل، اقرؤوا إن شئتم "يوم تبلى السرائر"» ، وذكره الثعلبي عن عطاء. وقال مالك في رواية أشهب عنه، وسألته عن قوله تعالى: «يوم تبلى السرائر» : أبلغك أن الوضوء من السرائر؟ قال: قد بلغني ذلك فيما يقول الناس، فأما حديث أحدث به فلا. والصلاة من السرائر، والصيام من السرائر، إن شاء قال صليت ولم يصل. ومن السرائر ما في القلوب؛ يجزي اللّه به العباد. قال ابن العربي: قال ابن مسعود يغفر للشهيد إلا الأمانة، والوضوء من الأمانة، والصلاة والزكاة من الأمانة، والوديعة من الأمانة؛ وأشد ذلك الوديعة؛ تمثل له على هيئتها يوم أخذها؛ فيرمي بها في قعر جهنم، فيقال له: أخرجها، فيتبعها فيجعلها في عنقه، فإذا رجا أن يخرج بها زلت منه، فيتبعها؛ فهو كذلك دهر الداهرين. وقال أبي بن كعب: من الأمانة أن ائتمنت المرأة على فرجها. قال أشهب: قال لي سفيان: في الحيضة والحمل، إن قالت لم أحض وأنا حامل صدقت، ما لم تأت بما يعرف فيه أنها كاذبة. وفي الحديث: «غسل الجنابة من الأمانة» . وقال ابن عمر: يبدي اللّه يوم القيامة كل سر خفي، فيكون زينا في الوجوه، وشينا في الوجوه. واللّه عالم بكل شيء، ولكن يظهر علامات الملائكة والمؤمنين.


فَمَا لَهُ مِن قُوَّةٍ وَلَا نَاصِرٍ

فما له من قوة ولا ناصرقوله تعالى: «فما له» أي للإنسان «من قوة» أي منعة تمنعه. «ولا ناصر» ينصره مما نزل به. وعن عكرمة «فما له من قوة ولا ناصر» قال: هؤلاء الملوك، ما لهم يوم القيامة من قوة ولا ناصر. وقال سفيان: القوة: العشيرة. والناصر: الحليف. وقيل: «فما له من قوة» في بدنه. «ولا ناصر» من غيره يمتنع به من اللّه. وهو معنى قول قتادة.


وَالسَّمَاء ذَاتِ الرَّجْعِ

والسماء ذات الرجع. انظر تفسير الآية 16


وَالْأَرْضِ ذَاتِ الصَّدْعِ

والأرض ذات الصدع. انظر تفسير الآية 16


إِنَّهُ لَقَوْلٌ فَصْلٌ

إنه لقول فصل. انظر تفسير الآية 16


وَمَا هُوَ بِالْهَزْلِ

وما هو بالهزل. انظر تفسير الآية 16


إِنَّهُمْ يَكِيدُونَ كَيْداً

إنهم يكيدون كيدا. انظر تفسير الآية 16


وَأَكِيدُ كَيْداً

قوله تعالى: «والسماء ذات الرجع» أي ذات المطر. ترجع كل سنة بمطر بعد مطر. كذا قاله عامة المفسرين. وقال أهل اللغة: الرجع: المطر، وأنشدوا للمتنخل يصف سيفا شبهه بالماء:أبيض كالرجع رسوب إذا ما ثاخ في محتفل يختلي «ثاخت قدمه في الوحل تثوخ وتثيخ: خاضت وغابت فيه؛ قاله الجوهري» . قال الخليل: الرجع: المطر نفسه، والرجع أيضا: نبات الربيع. وقيل: «ذات الرجع» . أي ذات النفع. وقد يسمى المطر أيضا أوبا، كما يسمى رجعا، قال:رباء شماء لا يأوي لقلتها إلا السحاب وإلا الأوب والسبلوقال عبدالرحمن بن زيد: الشمس والقمر والنجوم يرجعن في السماء؛ تطلع من ناحية وتغيب في أخرى. وقيل: ذات الملائكة؛ لرجوعهم إليها بأعمال العباد. وهذا قسم. «والأرض ذات الصدع» قسم آخر؛ أي تتصدع عن النبات والشجر والثمار والأنهار؛ نظيره «ثم شققنا الأرض شقا» «عبس: 26» الآية. والصدع: بمعنى الشق؛ لأنه يصدع الأرض، فتنصدع به. وكأنه قال: والأرض ذات النبات؛ لأن النبات صادع للأرض. وقال مجاهد: والأرض ذات الطرق التي تصدعها المشاة. وقيل: ذات الحرث، لأنه يصدعها. وقيل: ذات الأموات: لانصداعها عنهم للنشور. «إنه لقول فصل» على هذا وقع القسم. أي إن القرآن يفصل بين الحق والباطل. وقد تقدم في مقدمة الكتاب ما رواه الحارث عن علي رضي اللّه عنه قال: سمعت رسول اللّه صلى اللّه عليه وسلم يقول: «كتاب فيه خبر ما قبلكم وحكم ما بعدكم، هو الفصل، ليس بالهزل، من تركه من جبار قصمه اللّه، ومن ابتغى الهدى في غيره أضله اللّه» . وقيل: المراد بالقول الفصل: ما تقدم من الوعيد في هذه السورة، من قوله تعالى: «إنه على رجعه لقادر. يوم تبلى السرائر» . «وما هو بالهزل» أي ليس القرآن بالباطل واللعب. والهزل: ضد الجد، وقد هزل يهزل. قال الكميت:يُجَد بنا في كل يوم ونهزِل «إنهم» أي إن أعداء اللّه «يكيدون كيدا» أي يمكرون بمحمد صلى اللّه عليه وسلم وأصحابه مكرا. «وأكيد كيدا» أي أجازيهم جزاء كيدهم. وقيل: هو ما أوقع اللّه بهم يوم بدر من القتل والأسر. وقيل: كيد اللّه: استدراجهم من حيث لا يعلمون. وقد مضى هذا المعنى في أول «البقرة» ، عند قوله تعالى: «الله يستهزئ بهم» «البقرة: 15» . مستوفى.


فَمَهِّلِ الْكَافِرِينَ أَمْهِلْهُمْ رُوَيْداً

فمهل الكافرين أمهلهم رويداقوله تعالى: «فمهل الكافرين» أي أخرهم، ولا تسأل اللّه تعجيل إهلاكهم، وارض بما يدبره في أمورهم. ثم نسخت بآية السيف «فاقتلوا المشركين حيث وجدتموهم» «التوبة: 5» . «أمهلهم» تأكيد. ومهل وأمهل: بمعنى؛ مثل نزل وأنزل. وأمهله: أنظره، ومهله تمهيلا، والاسم: المهلة. والاستمهال: الاستنظار. وتمهل في أمره أي اتأد. واتمهل اتمهلالا: أي اعتدل وانتصب. والاتمهلال أيضا: سكون وفتور. ويقال: مهلا يا فلان؛ أي رفقا وسكونا. «رويدا» أي قريبا؛ عن ابن عباس. قتادة: قليلا. والتقدير: أمهلهم إمهالا قليلا. والرويد في كلام العرب: تصغير رود. وكذا قاله أبو عبيد. وأنشد:كأنها ثمل يمشي على رودأي على مهل. وتفسير «رويدا» : مهلا، وتفسير رويدك: أمهل؛ لأن الكاف إنما تدخله إذا كان بمعنى أفعل دون غيره، وإنما حركت الدال لالتقاء الساكنين، فنصب نصب المصادر، وهو مصغر مأموو به؛ لأنه تصغير الترخيم من إرواد؛ وهو مصدر أرود يرود. وله أربعة أوجه: اسم للفعل، وصفة، وحال، ومصدر؛ فالاسم نحو قولك: رويد عمرا؛ أي أرود عمرا، بمعنى أمهله. والصفة نحو قولك: ساروا سيرا رويدا. والحال نحو قولك: سار القوم رويدا؛ لما اتصل بالمعرفة صار حالا لها. والمصدر نحو قولك: رويد عمرو بالإضافة؛ كقوله تعالى: «فضرب الرقاب» «محمد: 4» . قال جميعه الجوهري. والذي في الآية من هذه الوجوه أن يكون نعتا للمصدر؛ أي إمهالا رويدا. ويجوز أن يكون للحال؛ أي أمهلهم غير مستعجل لهم العذاب. ختمت السورة.


سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى

سبح اسم ربك الأعلىيستحب للقارئ إذا قرأ «سبح اسم ربك الأعلى» أن يقول عقبه: سبحان ربي الأعلى؛ قاله النبي صلى اللّه عليه وسلم، وقاله جماعة من الصحابة والتابعين؛ على ما يأتي. وروى جعفر بن محمد عن أبيه عن جده قال: (إن لله تعالى ملكا يقال له حِزقيائيل، له ثمانية عشر ألف جناح، ما بين الجناح إلى الجناح مسيرة خمسمائة عام، فخطر له خاطر هل تقدر أن تبصر العرش جميعه؟ فزاده اللّه أجنحة مثلها، فكان له ستة وثلاثون ألف جناح، ما بين الجناح إلى الجناح خمسمائة عام. ثم أوحى اللّه إليه: أيها الملك، أن طر، فطار مقدار عشرين ألف سنة؛ فلم يبلغ رأس قائمة من قوائم العرش. ثم ضاعف اللّه له في الأجنحة والقوة، وأمره أن يطير، فطار مقدار ثلاثين ألف سنة أخرى، فلم يصل أيضا؛ فأوحى اللّه إليه أيها الملك، لو طرت إلى نفخ الصور مع أجنحتك وقوتك لم تبلغ ساق عرشي. فقال الملك: سبحان ربي الأعلى؛ فأنزل اللّه تعالى: «سبح اسم ربك الأعلى» . فقال النبي صلى اللّه عليه وسلم: اجعلوها في سجودكم). ذكره الثعلبي في «كتاب العرائس» له. وقال ابن عباس والسدي: معنى «سبح اسم ربك الأعلى» أي عظم ربك الأعلى. والاسم صلة، قصد بها تعظيم المسمى؛ كما قال لبيد:إلى الحول ثم اسم السلام عليكماوقيل: نزه ربك عن السوء، وعما يقول فيه الملحدون. وذكر الطبري أن المعنى نزه اسم ربك عن أن تسمي به أحدا سواه. وقيل: نزه تسمية ربك وذكرك إياه، أن تذكره إلا وأنت خاشع معظم، ولذكره محترم. وجعلوا الاسم بمعنى التسمية، والأولى أن يكون الاسم هو المسمى. روى نافع عن ابن عمر قال: لا تقل على اسم اللّه؛ فإن اسم اللّه هو الأعلى. وروى أبو صالح عن ابن عباس: صلّ بأمر ربك الأعلى. قال: وهو أن تقول سبحان ربك الأعلى. وروي عن علي رضي اللّه عنه، وابن عباس وابن عمرو وابن الزبير وأبي موسى وعبدالله بن مسعود رضي اللّه عنهم: أنهم كانوا إذا افتتحوا قراءة هذه السورة قالوا: سبحان ربي الأعلى؛ امتثالا لأمره في ابتدائها. فيختار الاقتداء بهم في قراءتهم؛ لا أن سبحان ربي الأعلى من القرآن؛ كما قاله بعض أهل الزيغ. وقيل: إنها في قراءة أُبيّ: «سبحان ربي الأعلى» . وكان ابن عمر يقرؤها كذلك. وفي الحديث: كان رسول اللّه صلى اللّه عليه وسلم إذا قرأها قال: «سبحان ربي الأعلى» .قال أبو بكر الأنباري: حدثني محمد بن شهريار، قال: حدثنا حسين بن الأسود، قال: حدثنا عبدالرحمن بن أبي حماد قال: حدثنا عيسى بن عمر، عن أبيه، قال: قرأ علي بن أبي طالب عليه السلام في الصلاة «سبح اسم ربك الأعلى» ، ثم قال: سبحان ربي الأعلى؛ فلما انقضت الصلاة قيل له: يا أمير المؤمنين، أتزيد هذا في القرآن؟ قال: ما هو؟ قالوا: سبحان ربي الأعلى. قال: لا، إنما أمرنا بشيء فقلته، وعن عقبة بن عامر الجهني قال: لما نزلت «سبح اسم ربك الأعلى» قال رسول اللّه صلى اللّه عليه وسلم: «اجعلوها في سجودكم» . وهذا كله يدل على أن الاسم هو المسمى؛ لأنهم لم يقولوا: سبحان اسم ربك الأعلى. وقيل: إن أول من قال «سبحان ربي الأعلى» ميكائيل عليه السلام. وقال النبي صلى اللّه عليه وسلم لجبريل: «يا جبريل أخبرني بثواب من قال: سبحان ربي الأعلى في صلاته أو في غير صلاته» . فقال: «يا محمد، ما من مؤمن ولا مؤمنة يقولها في سجوده أو في غير سجوده، إلا كانت له في ميزانه أثقل من العرش والكرسي وجبال الدنيا، ويقول اللّه تعالى: صدق عبدي، أنا فوق كل شيء، وليس فوقي شيء، اشهدوا يا ملائكتي أني قد غفرت له، وأدخلته الجنة فإذا مات زاره ميكائيل كل يوم، فإذا كان يوم القيامة حمله على جناحه، فأوقفه بين يدي اللّه تعالى، فيقول: يا رب شفعني فيه، فيقول قد شفعتك فيه، فاذهب به إلى الجنة» . وقال الحسن: «سبح اسم ربك الأعلى» أي صل لربك الأعلى. وقل: أي صل بأسماء اللّه، لا كما يصلي المشركون بالمكاء والتصدية. وقيل: ارفع صوتك بذكر ربك. قال جرير:قبح الإله وجوه تغلب كلما سبح الحجيج وكبروا تكبيرا


الَّذِي خَلَقَ فَسَوَّى

الذي خلق فسوى. انظر تفسير الآية 5


وَالَّذِي قَدَّرَ فَهَدَى

والذي قدر فهدى. انظر تفسير الآية 5


وَالَّذِي أَخْرَجَ الْمَرْعَى

والذي أخرج المرعى. انظر تفسير الآية 5


فَجَعَلَهُ غُثَاء أَحْوَى

قوله تعالى: «الذي خلق فسوى» قد تقدم معنى التسوية في «الانفطار» وغيرها. أي سوى ما خلق، فلم يكن في خلقه تثبيج. وقال الزجاج: أي عدل قامته. وعن أكثر قامته. ابن عباس: حسن ما خلق. وقال الضحاك: خلق آدم فسوى خلقه. وقيل: خلق في أصلاب الآباء، وسوى في أرحام الأمهات. وقيل: خلق الأجساد، فسوى الأفهام. وقيل: أي خلق الإنسان وهيأه للتكليف. «الذي قدر فهدى» قرأ علي رضي اللّه عنه السلمي والكسائي «قدر» مخففة الدال، وشدد الباقون. وهما بمعنى واحد. أي قدر ووفق لكل شكل شكل. «فهدى» أي أرشد. قال مجاهد: قدر الشقاوة والسعادة، وهدى للرشد والضلالة. وعنه قال: هدى الإنسان للسعادة والشقاوة، وهدى الأنعام لمراعيها. وقيل: قدر أقواتهم وأرزاقهم، وهداهم لمعاشهم إن كانوا إنسا، ولمراعيهم إن كانوا وحشا. وروي عن ابن عباس والسدي ومقاتل والكلبي في قوله «فهدى» قالوا: عَرّف خلقه كيف يأتي الذكر الأنثى؛ كما قال في «طه» : «الذي أعطى كل شيء خلقه ثم هدى» «طه: 50» أي الذكر للأنثى. وقال عطاء: جعل لكل دابة ما يصلحها، وهداها له. وقيل: خلق المنافع في الأشياء، وهدى الإنسان لوجه استخراجها منها. وقيل «قدر فهدى» : قدر لكل حيوان ما يصلحه، فهداه، وعرفه وجه الانتفاع به. يحكى أن الأفعى إذا أتت عليها ألف سنة عميت، وقد ألهمها اللّه أن مسح العين بورق الرازيانج الغض يرد إليها بصرها؛ فربما كانت في برية بينها وبين الريف مسيرة أيام، فتطوي تلك المسافة على طولها وعلى عماها، حتى تهجم في بعض البساتين على شجرة الرازيانج لا تخطئها، فتحك بها عينيها وترجع باصرة بإذن اللّه تعالى. وهدايات الإنسان إلى ما لا يحد من مصالحه، ولا يحصر من حوائجه، في أغذيته وأدويته، وفي أبواب دنياه ودينه، وإلهامات البهائم والطيور وهوام الأرض باب واسع، وشوط بطين، لا يحيط به وصف واصف؛ فسبحان ربي الأعلى. وقال السدي: قدر مدة الجنين في الرحم تسعة أشهر، وأقل وأكثر، ثم هداه للخروج من الرحم. وقال الفراء: أي قدر، فهدى وأضل؛ فاكتفى بذكر أحدهما؛ كقوله تعالى: «سرابيل تقيكم الحر» «النحل: 81» . ويحتمل أن يكون بمعنى دعا إلى الإيمان؛ كقوله تعالى: «وإنك لتهدي إلى صراط مستقيم» . «الشورى: 52» . أي لتدعو، وقد دعا الكل إلى الإيمان. وقيل: «فهدى» أي دلهم بأفعاله على توحيده، وكونه عالما قادرا. ولا خلاف أن من شدد الدال من «قدر» أنه من التقدير؛ كقوله تعالى: «وخلق كل شيء فقدره تقديرا» «الفرقان: 2» . ومن خفف فيحتمل أن يكون من التقدير فيكونان بمعنى. ويحتمل أن يكون من القدر والملك؛ أي ملك الأشياء، وهدي من يشاء.قلت: وسمعت بعض أشياخي يقول: الذي خلق فسوى وقدر فهدى. هو تفسير العلو الذي يليق بجلال اللّه سبحانه على جميع مخلوقاته.قوله تعالى: «والذي أخرج المرعى» أي النبات والكلأ الأخضر. قال الشاعر:وقد ينبت المرعى على دمن الثرى وتبقى حزازات النفوس كما هيا «فجعله غثاء أحوى» الغثاء: ما يقذف به السيل على جوانب الوادي من الحشيش والنبات والقماش. وكذلك الغثاء «بالتشديد» . والجمع: الأغثاء، قتادة: الغثاء: الشيء اليابس. ويقال للبقل والحشيش إذا تحطم ويبس: غثاء وهشيم. وكذلك للذي يكون حول الماء من القماش غثاء؛ كما قال:كأن طمية المجيمر غدوة من السيل والأغثاء فلكة مغزلوحكى أهل اللغة: غثا الوادي وجفا. وكذلك الماء: إذا علاه من الزبد والقماش ما لا ينتفع به. والأحوى: الأسود؛ أي أن النبات يضرب إلى الحوة من شدة الخضرة كالأسود. والحوة: السواد؛ قال الأعشى:لمياء في شفتيها حوة لعس وفي اللثاث وفي أنيابها شنبوفي الصحاح: والحوة: سمرة الشفة. يقال: رجل أحوى، وامرأة حواء، وقد حويت. وبعير أحوى إذا خالط خضرته سواد وصفوة. وتصغير أحوى أحيو؛ في لغة من قال أسيود. ثم قيل: يجوز أن يكون «أحوى» حالا من «المرعى» ، ويكون المعنى: كأنه من خضرته يضرب إلى السواد؛ والتقدير: أخرج المرعى أحوى، فجعله غثاء يقال: قد حوي النبت؛ حكاه الكسائي، وقال:وغيث من الوسميّ حُوٍّ تلاعه تبطنته بشيظم صلتانويجوز أن يكون «حوى» صفة لـ «غثاء» . والمعنى: أنه صار كذلك بعد خضرته. وقال أبو عبيدة: فجعله أسود من احتراقه وقدمه؛ والرطب إذا يبس أسود. وقال عبدالرحمن زيد: أخرج المرعى أخضر، ثم لما يبس أسود من احتراقه، فصار غثاء تذهب به الرياح والسيول. وهو مثل ضربه اللّه تعالى للكفار، لذهاب الدنيا بعد نضارتها.


سَنُقْرِؤُكَ فَلَا تَنسَى

سنقرئك فلا تنسى. انظر تفسير الآية 8


إِلَّا مَا شَاء اللَّهُ إِنَّهُ يَعْلَمُ الْجَهْرَ وَمَا يَخْفَى

إلا ما شاء الله إنه يعلم الجهر وما يخفى. انظر تفسير الآية 8


وَنُيَسِّرُكَ لِلْيُسْرَى

قوله تعالى: «سنقرئك» أي القرآن يا محمد فنعلمكه «فلا تنسى» أي فتحفظ؛ رواه ابن وهب عن مالك. وهذه بشرى من اللّه تعالى؛ بشره بأن أعطاه آية بينة، وهي أن يقرأ عليه جبريل ما يقرأ عليه من الوحي، وهو أُمي لا يكتب ولا يقرأ، فيحفظه ولا ينساه. وعن ابن أبي نجيح عن مجاهد، قال: كان يتذكر مخافة أن ينسى، فقيل: كفيتكه. قال مجاهد والكلبي: كان النبي صلى اللّه عليه وسلم إذا نزل عليه جبريل بالوحي، لم يفرغ جبريل من آخر الآية، حتى يتكلم النبي صلى اللّه عليه وسلم بأولها، مخافة أن ينساها؛ فنزلت: «سنقرئك فلا تنسى» بعد ذلك شيئا، فقد كفيتكه.قوله تعالى: «إلا ما شاء الله» وجه الاستثناء على، ما قاله الفراء: إلا ما شاء اللّه، وهو لم يشأ أن تنسى شيئا؛ كقوله تعالى: «خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك» «هود: 108» . ولا يشاء. ويقال في الكلام: لأعطينك كل ما سألت إلا ما شئت، وإلا أن أشاء أن أمنعك، والنية على ألا يمنعه شيئا. فعلى هذا مجاري الإيمان؛ يستثنى فيها ونية الحالف التمام. وفي رواية أبي صالح عن ابن عباس: فلم ينس بعد نزول هذه الآية حتى مات، «إلا ما شاء اللّه» . وعن سعيد عن قتادة، قال: كان رسول اللّه صلى اللّه عليه وسلم لا ينسى شيئا؛ «إلا ما شاء اللّه» . وعلى هذه الأقوال قيل: إلا ما شاء اللّه أن ينسى، ولكنه لم ينسى شيئا منه بعد نزول هذه الآية. وقيل: إلا ما شاء اللّه أن ينسى، ثم يذكر بعد ذلك؛ فاذا قد نسي، ولكنه يتذكر ولا ينسى نسيانا كليا. وقد روي أنه أسقط آية في قراءته في الصلاة، فحسب أبي أنها نسخت، فسأله فقال: «إني نسيتها» . وقيل: هو من النسيان؛ أي إلا ما شاء اللّه أن ينسيك. ثم قيل: هذا بمعنى النسخ؛ أي إلا ما شاء اللّه أن ينسخه. والاستثناء نوع من النسخ. وقيل. النسيان بمعنى الترك؛ أي يعصمك من أن تترك العمل به؛ إلا ما شاء اللّه أن تتركه لنسخه إياه. فهذا في نسخ العمل، والأول في نسخ القراءة. قال الفرغاني: كان يغشى مجلس الجنيد أهل البسط من العلوم، وكان يغشاه ابن كيسان النحوي، وكان رجلا جليلا؛ فقال يوما: ما تقول يا أبا القاسم في قول اللّه تعالى: «سنقرئك فلا تنسى» ؟ فأجابه مسرعا - كأنه تقدم له السؤال قبل ذلك بأوقات: لا تنسى العمل به. فقال ابن كيسان: لا يفضض اللّه فاك مثلك من يصدر عن رأيه. وقوله «فلا» : للنفي لا للنهي. وقيل: للنهي؛ وإنما أثبتت الياء لأن رؤوس الآي على ذلك. والمعنى: لا تغفل عن قراءته وتكراره فتنساه؛ إلا ما شاء اللّه أن ينسيكه برفع تلاوته للمصلحة. والأول هو المختار؛ لأن الاستثناء من النهي لا يكاد يكون إلا مؤقتا معلوما. وأيضا فإن الياء مثبتة في جميع المصاحف، وعليها القراء. وقيل: معناه إلا ما شاء اللّه أن يؤخر إنزاله. وقيل: المعنى فجعله غثاء أحوى إلا ما شاء اللّه أن ينال بنو آدم والبهائم، فإنه لا يصير كذلك.قوله تعالى: «إنه يعلم الجهر وما يخفى» أي الإعلان من القول والعمل. «وما يخفى» من السر. وعن ابن عباس: ما في قلبك ونفسك. وقال محمد بن حاتم: يعلم إعلان الصدقة وإخفاءها. وقيل: الجهر ما حفظته من القرآن في صدرك. «وما يخفى» هو ما نسخ من صدرك. «ونيسرك» : معطوف على «سنقرئك» وقوله: «إنه يعلم الجهر وما يخفى» اعتراش. ومعنى «لليسرى» أي للطريقة اليسرى؛ وهي عمل الخير. قال ابن عباس: نيسرك لأن تعمل خيرا. ابن مسعود: «لليسرى» أي للجنة. وقيل: نوفقك للشريعة اليسرى؛ وهي الحنيفية السمحة السهلة؛ قال معناه الضحاك. وقيل: أي نهون عليك الوحي حتى تحفظه وتعمل به.


فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى

فذكر إن نفعت الذكرىقوله تعالى: «فذكر» أي فعظ قومك يا محمد بالقرآن. «إن نفعت الذكرى» أي الموعظة. وروى يونس عن الحسن قال: تذكرة للمؤمن، وحجة على الكافر. وكان ابن عباس يقول: تنفع أوليائي، ولا تنفع أعدائي. وقال الجرجاني: التذكير واجب وإن لم ينفع. والمعنى: فذكر إن نفعت الذكرى؛ أو لم تنفع، فحذف؛ كما قال: «سرابيل تقيكم الحر» «النحل: 81» . وقيل: إنه مخصوص بأقوام بأعيانهم. وقيل: إن «إن» بمعنى ما؛ أي فذكر ما نفعت الذكرى، فتكون «إن» بمعنى ما، لا بمعنى الشرط؛ لأن الذكرى نافعة بكل حال؛ قال ابن شجرة. وذكر بعض أهل العربية: «أن» «إن» بمعنى إذ؛ أي إذ نفعت؛ كقوله تعالى: «وأنتم الأعلون إن كنتم مؤمنين» «آل عمران: 139» أي إذ كنتم؛ فلم يخبر بعلوهم إلا بعد إيمانهم. وقيل: بمعنى قد.


سَيَذَّكَّرُ مَن يَخْشَى

سيذكر من يخشىأي من يتقي اللّه ويخافه. فروى أبو صالح عن ابن عباس قال: نزلت في ابن أم مكتوم. الماوردي: وقد يذكر من يرجوه، إلا أن تذكرة الخاشي أبلغ من تذكرة الراجي؛ فلذلك علقها بالخشية دون الرجاء، وإن تعلقت بالخشية والرجاء. وقيل: أي عمم أنت التذكير والوعظ، وإن كان الوعظ إنما ينفع من يخشى، ولكن يحصل لك ثواب الدعاء؛ حكاه القشيري.


وَيَتَجَنَّبُهَا الْأَشْقَى

ويتجنبها الأشقى. انظر تفسير الآية 13


الَّذِي يَصْلَى النَّارَ الْكُبْرَى

الذي يصلى النار الكبرى. انظر تفسير الآية 13


ثُمَّ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى

قوله تعالى: «ويتجنبها» أي ويتجنب الذكرى ويبعد عنها. «الأشقى» أي الشقي في علم اللّه. وقيل: نزلت في الوليد بن المغيرة وعتبة بن ربيعة. «الذي يصلى النار الكبرى» أي العظمى، وهي السفلى من أطباق النار؛ قاله الفراء. وعن الحسن: الكبرى نار جهنم، والصغرى نار الدنيا؛ وقاله يحيى بن سلام. «ثم لا يموت فيها ولا يحيى» أي لا يموت فيستريح من العذاب، ولا يحيا حياة تنفعه؛ كما قال الشاعر:ألا ما لنفس لا تموت فينقضي عناها ولا تحيا حياة لها طعموقد مضى في «النساء» وغيرها حديث أبي سعيد الخدري، وأن الموحدين من المؤمنين إذا دخلوا جهنم - وهي النار الصغرى على قول الفراء - احترقوا فيها وماتوا؛ إلى أن يشفع فيهم. خرجه مسلم. وقيل: أهل الشقاء متفاوتون في شقائهم، هذا الوعيد للأشقى، وإن كان ثم شقي لا يبلغ هذه المرتبة.


قَدْ أَفْلَحَ مَن تَزَكَّى

قد أفلح من تزكى. انظر تفسير الآية 15


وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى

قوله تعالى: «قد أفلح» أي قد صادف البقاء في الجنة؛ أي من تطهر من الشرك بإيمان؛ قاله ابن عباس وعطاء وعكرمة. وقال الحسن والربيع: من كان عمله زاكيا ناميا. وقال معمر عن قتادة: «تزكى» قال بعمل صالح. وعنه وعن عطاء وأبي عالية: نزلت في صدقة الفطر. وعن ابن سيرين «قد أفلح من تزكى. وذكر اسم ربه فصلى» قال: خرج فصلى بعدما أدى. وقال عكرمة: كان الرجل يقول أقدم زكاتي بين يدي صلاتي. فقال سفيان: قال اللّه تعالى: «قد أفلح من تزكى. وذكر اسم ربه فصلى» . وروي عن أبي سعيد الخدري وابن عمر: أن ذلك في صدقة الفطر، وصلاة العيد. وكذلك قال أبو العالية، وقال: إن أهل المدينة لا يرون صدقة أفضل منها، ومن سقاية الماء. وروى كثير بن عبدالله عن أبيه عن جده، عن النبي صلى اللّه عليه وسلم في قوله تعالى: «قد أفلح من تزكى» قال: «أخرج زكاة الفطر» ، «وذكر اسم ربه فصلى» قال: «صلاة العيد» . وقال ابن عباس والضحاك: «وذكر اسم ربه» في طريق المصلى «فصلى» صلاة العيد. وقيل: المراد بالآية زكاة الأموال كلها؛ قال أبو الأحوص وعطاء. وروى ابن جريج قال: قلت لعطاء: «قد أفلح من تزكى» للفطر؟ قال: هي للصدقات كلها. وقيل: هي زكاة الأعمال، لا زكاة الأموال، أي تطهر في أعماله من الرياء والتقصير؛ لأن الأكثر أن يقال في المال: زكى، لا تزكى. وروى جابر بن عبدالله قال: قال النبي صلى اللّه عليه وسلم: [ «قد أفلح من تزكى» أي من شهد أن لا إله إلا اللّه، وخلع الأنداد، وشهد أني رسول اللّه]. وعن ابن عباس «تزكى» قال: لا إله إلا اللّه. وروى عنه عطاء قال: نزلت في عثمان بن عفان رضي اللّه عنه. قال: كان بالمدينة منافق كانت له نخلة بالمدينة، مائلة في دار رجل من الأنصار، إذا هبت الرياح أسقطت البسر والرطب إلى دار الأنصاري، فيأكل هو وعياله، فخاصمه المنافق؛ فشكا ذلك إلى رسول اللّه صلى اللّه عليه وسلم، فأرسل إلى المنافق وهو لا يعلم نفاقه، فقال: «إن أخاك الأنصاري ذكر أن بسرك ورطبك يقع إلى منزل، فيأكل هو وعياله، فهل لك أن أعطيك نخلة في الجنة بدلها» ؟ فقال: أبيع عاجلا بآجل لا أفعل. فذكروا أن عثمان بن عفان أعطاه حائطا من نخل بدل نخلته؛ ففيه نزلت «قد أفلح من تزكى» . ونزلت في المنافق «ويتجنبها الأشقى» . وذكر الضحاك أنها نزلت في أبي بكر الصديق رضي اللّه عنه.وقد ذكرنا القول في زكاة الفطر في السورة «البقرة» مستوفى. وقد تقدم أن هذه السورة مكية؛ في قول الجمهور، ولم يكن بمكة عيد ولا زكاة فطر. القشيري: ولا يبعد أن يكون أثنى على من يمتثل أمره في صدقة الفطر وصلاة العيد، فيما يأمر به في المستقبل.قوله تعالى: «وذكر اسم ربه فصلى» أي ذكر ربه. وروى عطاء عن ابن عباس قال: يريد ذكر معاده وموقفه بين يدي اللّه جل ثناؤه، فعبده وصلى له. وقيل: ذكر اسم ربه بالتكبير في أول الصلاة، لأنها لا تنعقد إلا بذكره؛ وهو قوله: اللّه أكبر: وبه يحتج على وجوب تكبيرة الافتتاح، وعلى أنها ليست من الصلاة؛ لأن الصلاة معطوفة عليها. وفيه حجة لمن قال: إن الافتتاح جائز بكل اسم من أسماء اللّه عز وجل. وهذه مسألة خلافية بين الفقهاء. وقد مضى القول في هذا في أول سورة «البقرة» . وقيل: هي تكبيرات العيد. قال الضحاك: «وذكر اسم ربه» في طريق المصلى «فصلى» ؛ أي صلاة العيد. وقيل: «وذكر اسم ربه» وهو أن يذكره بقلبه عند صلاته، فيخاف عقابه، ويرجو ثوابه؛ ليكون استيفاؤه لها، وخشوعه فيها، بحسب خوفه ورجائه. وقيل: هو أن يفتتح أول كل سورة ببسم اللّه الرحمن الرحيم. «فصلى» أي فصلى وذكر. ولا فرق بين أن تقول: أكرمتني فزرتني، وبين أن تقول: زرتني فأكرمتني. قال ابن عباس: هذا في الصلاة المفروضة، وهي الصلوات الخمس. وقيل: الدعاء؛ أي دعاء اللّه بحوائج الدنيا والآخرة. وقيل: صلاة العيد؛ قال أبو سعيد الخدري وابن عمر وغيرهما. وقد تقدم. وقيل: هو أن يتطوع بصلاة بعد زكاته؛ قال أبو الأحوص، وهو مقتضى قول عطاء. وروي عن عبدالله قال: من أقام الصلاة ولم يؤت الزكاة فلا صلاة له.


بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا

بل تؤثرون الحياة الدنياقراءة العامة «بل تؤثرون» بالتاء؛ تصديقه قراءة أُبيّ «بل أنتم تؤثرون» . وقرأ أبو عمرو ونصر بن عاصم «بل يؤثرون» بالياء على الغيبة؛ تقديره: بل يؤثرون الأشقون الحياة الدنيا. وعلى الأول فيكون تأويلها بل تؤثرون أيها المسلمون الاستكثار من الدنيا، للاستكثار من الثواب. وعن ابن مسعود أنه قرأ هذه الآية، فقال: أتدرون لم آثرنا الحياة الدنيا على الآخرة؟ لأن الدنيا حضرت وعجلت لنا طيباتها وطعامها وشرابها، ولذاتها وبهجتها، والآخرة غيبت عنا، فأخذنا العاجل، وتركنا الآجل. وروى ثابت عن أنس قال: كنا مع أبي موسى في مسير، والناس يتكلمون ويذكرون الدنيا. قال أبو موسى: يا أنس، إن هؤلاء يكاد أحدهم يفري الأديم بلسانه فريا، فتعال فلنذكر ربنا ساعة. ثم قال: يا أنس، ما ثَبَر الناس ما بطأ بهم؟ قلت الدنيا والشيطان والشهوات. قال: لا، ولكن عجلت الدنيا، وغيبت الآخرة، أما واللّه لو عاينوها ما عدلوا ولا ميلوا.


وَالْآخِرَةُ خَيْرٌ وَأَبْقَى

والآخرة خير وأبقىأي والدار الآخرة؛ أي الجنة. «خير» أي أفضل. «وأبقى» أي أدوم من الدنيا. وقال النبي صلى اللّه عليه وسلم: «ما الدنيا في الآخرة إلا كما يضع أحدكم أصبعه في اليم، فلينظر بم يرجع» صحيح. وقد تقدم. وقال مالك بن دينار: لو كانت الدنيا من ذهب يفنى، والآخرة من خزف يبقى، لكان الواجب أن يؤثر خزف يبقى، على ذهب يفنى. قال: فكيف والآخرة من ذهب يبقى، والدنيا من خزف يفنى.


إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى

إن هذا لفي الصحف الأولى. انظر تفسير الآية 19


صُحُفِ إِبْرَاهِيمَ وَمُوسَى

قوله تعالى: «إن هذا لفي الصحف الأولى» قال قتادة وابن زيد: يريد قوله «والآخرة خير وأبقى» . وقالا: تتابعت كتب اللّه جل ثناؤه ـ كما تسمعون ـ أن الآخرة خير وأبقى من الدنيا. وقال الحسن: «إن هذا لفي الصحف الأولى» قال: كتب اللّه جل ثناؤه كلها. الكلبي: «إن هذا لفي الصحف الأولى» من قوله: «قد أفلح» إلي آخر السورة؛ لحديث أبي ذر على ما يأتي. وروى عكرمة عن ابن عباس: «إن هذا لفي الصحف الأولى» قال: هذه السورة. وقال الضحاك: إن هذا القرآن لفي الصحف الأولى؛ أي الكتب الأولى. «صحف إبراهيم وموسى» يعني الكتب المنزلة عليهما. ولم يرد أن هذه الألفاظ بعينها في تلك الصحف، وإنما هو على المعنى؛ أي إن معنى هذا الكلام وارد في تلك الصحف. وروى الآجري من حديث أبي ذر قال: قلت يا رسول اللّه، فما كانت صحف إبراهيم؟ قال: كانت أمثالا كلها: أيها الملك المتسلط المبتلى المغرور، إني لم أبعثك لتجمع الدنيا بعضها على بعض، ولكن بعثتك لترد عني دعوة المظلوم. فإني لا أردها ولو كانت من فم كافر. وكان فيها أمثال: وعلى العاقل أن يكون له ثلاث ساعات: ساعة يناجي فيها ربه، وساعة يحاسب فيها نفسه، يفكر فيها في صنع اللّه عز وجل إليه، وساعة يخلو فيها لحاجته من المطعم والمشرب. وعلى العاقل ألا يكون ظاعنا إلا في ثلاث: تزود لمعاد، ومرمة لمعاش، ولذة في غير محرم. وعلى العاقل أن يكون بصيرا بزمانه، مقبلا على شأنه، حافظا للسانه. ومن عد كلامه من عمله قل كلامه إلا فيما يعينه. قال: قلت يا رسول اللّه، فما كانت صحف موسى؟ قال: كانت عبرا كلها: عجبت لمن أيقن بالموت كيف يفرح! وعجبت لمن أيقن بالقدر كيف ينصب. وعجبت لمن رأى الدنيا وتقلبها بأهلها كيف يطمئن إليها! وعجبت لمن أيقن بالحساب غدا ثم هو لا يعمل!. قال: قلت يا رسول اللّه، فهل في أيدينا شيء مما كان في يديه إبراهيم وموسى، مما أنزل اللّه عليك؟ قال: نعم اقرأ يا أبا ذر: «قد أفلح من تزكى. وذكر اسم ربه فصلى. بل تؤثرون الحياة الدنيا والآخرة خير وأبقى. إن هذا لفي الصحف الأولى. صحف إبراهيم وموسى» . وذكر الحديث.


هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ

هل أتاك حديث الغاشية «هل» بمعنى قد؛ كقوله: «هل أتى على الإنسان» «الإنسان: 1» ؛ قاله قطرب. أي قد جاءك يا محمد حديث الغاشية؛ أي القيامة التي تغشى الخلائق بأهوالها وأفزاعها؛ قاله أكثر المفسرين. وقال سعيد بن جبير ومحمد بن كعب: «الغاشية» : النار تغشى وجوه الكفار؛ ورواه أبو صالح عن ابن عباس؛ ودليله قوله تعالى: «وتغشى وجوههم النار» «إبراهيم: 50» . وقيل: تغشى الخلق. وقيل: المراد النفخة الثانية للبعث؛ لأنها تغشى الخلائق. وقيل: «الغاشية» أهل النار يغشونها، ويقتحمون فيها. وقيل: معنى «هل أتاك» أي هذا لم يكن من علمك، ولا من علم قومك. قال ابن عباس: لم يكن أتاه قبل ذلك على هذا التفصيل المذكور ها هنا. وقيل: إنها خرجت مخرج الاستفهام لرسوله؛ ومعناه إن لم يكن أتاك حديث الغاشية فقد أتاك؛ وهو معنى قول الكلبي.


وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ

وجوه يومئذ خاشعة. انظر تفسير الآية 3


عَامِلَةٌ نَّاصِبَةٌ

قال ابن عباس: لم يكن أتاه حديثهم، فأخبره عنهم، فقال: «وجوه يومئذ» أي يوم القيامة. «خاشعة» قال سفيان: أي ذليلة بالعذاب. وكل متضائل ساكن خاشع. يقال: خشع في صلاته: إذا تذلل ونكس رأسه. وخشع الصوت: خفي؛ قال اللّه تعالى: «وخشعت الأصوات للرحمن» «طه: 108» . والمراد بالوجوه أصحاب الوجوه. وقال قتادة وابن زيد: «خاشعة» أي في النار. والمراد وجوه الكفار كلهم؛ قاله يحيى بن سلام. وقيل: أراد وجوه اليهود والنصارى؛ قاله ابن عباس. ثم قال: «عاملة ناصبة» فهذا في الدنيا؛ لأن الآخرة ليست دار عمل. فالمعنى: وجوه عاملة ناصبة في الدنيا «خاشعة» في الآخرة. قال أهل اللغة: يقال للرجل إذا دأب في سيره: قد عمل يعمل عملا. ويقال للسحاب إذا دام برقه: قد عمل يعمل عملا. وذا سحاب عمل. قال الهذلي:حتى شآها كليل موهنا عمل باتت طرابا وبات الليل لم ينم «ناصبة» أي تعبة. يقال: نصب «بالكسر» ينصب نصبا: إذا تعب، ونصبا أيضا، وأنصبه غيره. فروى الضحاك عن ابن عباس قال: هم الذين أنصبوا أنفسهم في الدنيا على معصية اللّه عز وجل، وعلى الكفر؛ مثل عبدة الأوثان، وكفار أهل الكتاب مثل الرهبان وغيرهم، لا يقبل اللّه جل ثناؤه منهم إلا ما كان خالصا له.وقال سعيد عن قتادة: «عاملة ناصبة» قال: تكبرت في الدنيا عن طاعة اللّه عز وجل، فأعملها اللّه وأنصبها في النار، بجر السلاسل الثقال، وحمل الأغلال، والوقوف حفاة عراة في العرصات، في يوم كان مقداره خمسين ألف سنة. قال الحسن وسعيد بن جبير: لم تعمل لله في الدنيا، ولم تنصب له، فأعملها وأنصبها في جهنم. وقال الكلبي: يجرون على وجوههم في النار. وعنه وعن غيره: يكلفون ارتقاء جبل من حديد في جهنم، فينصبون فيها أشد ما يكون من النصب، بمعالجة السلاسل والأغلال والخوض في النار؛ كما تخوض الإبل في الوحل، وارتقائها في صعود من نار، وهبوطها في حدور منها؛ إلى غير ذلك من عذابها. وقال ابن عباس. وقرا ابن محيصن وعيسى وحميد، ورواها عبيد عن شبل. عن ابن كثير «ناصبة» بالنصب على الحال. وقيل: على الذم. الباقون «بالرفع» على الصفة أو على إضمار مبتدأ، فيوقف على «خاشعة» . ومن جعل المعنى في الآخرة، جاز أن يكون خبرا بعد خبر عن «وجوه» ، فلا يوقف على «خاشعة» . وقيل: «عاملة ناصبة» أي عاملة في الدنيا ناصبة في الآخرة. وعلى هذا يحتمل وجوه يومئذ عاملة في الدنيا، ناصبة في الآخرة، خاشعة. قال عكرمة والسدي: عملت في الدنيا بالمعاصي. وقال سعيد بن جبير وزيد بن أسلم: هم الرهبان أصحاب الصوامع؛ وقاله ابن عباس. وقد تقدم في رواية الضحاك عنه. وروى عن الحسن قال: لما قدم عمر بن الخطاب - رضي اللّه عنه - الشام أتاه راهب شيخ كبير متقهل، عليه سواد، فلما رآه عمر بكى. فقال له: يا أمير المؤمنين، ما يبكيك؟ قال: هذا المسكين طلب أمرا فلم يصبه، ورجا رجاء فأخطأه، - وقرأ قول اللّه عز وجل - «وجوه يومئذ خاشعة. عاملة ناصبة» . قال الكسائي: التقهل: رثاثة الهيئة، ورجل متقهل: يابس الجلد سيء الحال، مثل المتقحل. وقال أبو عمرو: التقهل: شكوى الحاجة. وأنشد:لعوا إذا لاقيته تقهلاوالقهل: كفران الإحسان. وقد قهل يقهل قهلا: إذا أثنى ثناء قبيحا. وأقهل الرجل تكلف ما يعيبه ودنس نفسه. وانقهل ضعف وسقط؛ قال الجوهري. وعن علي رضي اللّه عنه أنهم أهل حروراء؛ يعني الخوارج الذين ذكرهم رسول اللّه صلى اللّه عليه وسلم فقال: «تحقرون صلاتكم مع صلاتهم، وصيامكم مع صيامهم، وأعمالكم مع أعمالهم، يمرقون من الدين كما تمرق السهم من الرميَّة...» الحديث.


تَصْلَى نَاراً حَامِيَةً

تصلى نارا حاميةقوله تعالى: «تصلى» أي يصيبها صلاؤها وحرها. «حامية» شديدة الحر؛ أي قد أوقدت وأحميت المدة الطويلة. ومنه حمي النهار «بالكسر» ، وحمي التنور حميا فيهما؛ أي اشتد حره. وحكى الكسائي: اشتد حمي الشمس وحموها: بمعنى. وقرأ أبو عمرو وأبو بكر ويعقوب «تُصلى» بضم التاء. الباقون بفتحها. وقرئ «تُصلّى» بالتشديد. وقد تقدم القول فيها في «إذا السماء انشقت» «الانشقاق:1» . الماوردي: فإن قيل فما معنى وصفها بالحمي، وهي لا تكون إلا حامية، وهو أقل أحوالها، فما وجه المبالغة بهذه الصفة الناقصة؟ قيل: قد اختلف في المراد بالحامية ها هنا على أربعة أوجه: أحدها: أن المراد بذلك أنها دائمة الحمي، وليست كنار الدنيا التي ينقطع حميها بانطفائها. الثاني: أن المراد بالحامية أنها حمى من ارتكاب المحظورات، وانتهاك المحارم؛ كما قال النبي صلى اللّه عليه وسلم: «إن لكل ملك حمى، وإن حمى اللّه محارمه. ومن يرتع حول الحمى يوشك أن يقع فيه» . الثالث: أنها تحمي نفسها عن أن تطاق ملامستها، أو ترام مماستها؛ كما يحمي الأسد عرينه؛ ومثله قول النابغة:تعدو الذئاب على من لا كلاب له وتتقي صولة المستأس د الحاميالرابع: أنها حامية حمى غيظ وغضب؛ مبالغة في شدة الانتقام. ولم يرد حمى جرم وذات؛ كما يقال: قد حمى فلان: إذا اغتاظ وغضب عند إرادة الانتقام. وقد بين اللّه تعالى بقوله هذا المعنى فقال: «تكاد تميز من الغيظ» «الملك: 8» .


تُسْقَى مِنْ عَيْنٍ آنِيَةٍ

تسقى من عين آنيةالآني: الذي قد انتهى حره؛ من الإيناء، بمعنى التأخير. ومنه «آنيت وآذيت» . وآناه يؤنيه إيناء، أي أحره وحبسه وأبطأه. ومنه «يطوفون بينها وبين حميم آن» «الرحمن: 44» . وفي التفاسير «من عين آنية» أي تناهى حرها؛ فلو وقعت نقطة منها على جبال الدنيا لذابت. وقال الحسن: «آنية» أي حرها أدرك؛ أوقدت عليها جهنم منذ خلقت، فدفعوا إليها وردا عطاشا. وعن ابن أبي نجيح عن مجاهد قال: بلغت أناها، وحان شربها.


لَّيْسَ لَهُمْ طَعَامٌ إِلَّا مِن ضَرِيعٍ

ليس لهم طعام إلا من ضريعقوله تعالى: «ليس لهم» أي لأهل النار. «طعام إلا من ضريع» لما ذكر شرابهم ذكر طعامهم. قال عكرمة ومجاهد: الضريع: نبت ذو شوك لاصق بالأرض، تسميه قريش الشبرق إذا كان رطبا، فإذا يبس فهو الضريع، لا تقربه دابة ولا بهيمة ولا ترعاه؛ وهو سم قاتل، وهو أخبث الطعام وأشنعه؛ على هذا عامة المفسرين. إلا أن الضحاك روى عن ابن عباس قال: هو شيء يرمى به البحر، يسمى الضريع، من أقوات الأنعام لا الناس، فإذا وقعت فيه الإبل لم تشبع، وهلكت هزلا. والصحيح ما قاله الجمهور: أنه نبت. قال أبو ذؤيب:رعى الشبرق الريان حتى إذا ذوى وعاد ضريعا بأن منه النحائصوقال الهذلي وذكر إبلا وسوء مرعاها:وحبسن في هزم الضريع فكلها حدباء دامية اليدين حرودوقال الخليل: الضريع: نبات أخضر منتن الريح، يرمي به البحر. وقال الوالبي عن ابن عباس: هو شجر من نار، ولو كانت في الدنيا لأحرقت الأرض وما عليها. وقال سعيد بن جبير: هو الحجارة، وقاله عكرمة. والأظهر أنه شجر ذو شوك حسب ما هو في الدنيا. وعن ابن عباس عن النبي صلى اللّه عليه وسلم قال: «الضريع: شيء يكون في النار، يشبه الشوك، أشد مرارة من الصبر، وأنتن من الجيفة، وأحر من النار، سماه اللّه ضريعا» . وقال خالد بن زياد: سمعت المتوكل بن حمدان يسأل عن هذه الآية «ليس لهم طعام إلا من ضريع» قال: بلغني أن الضريع شجرة من نار جهنم، حملها القيح والدم، أشد مرارة من الصبر، فذلك طعامهم.وقال الحسن: هو بعض ما أخفاه اللّه من العذاب. وقال ابن كيسان: هو طعام يضرعون عنده ويذلون، ويتضرعون منه إلى اللّه تعالى، طلبا للخلاص منه؛ فسمي بذلك، لأن أكله يضرع في أن يعفى منه، لكراهته وخشونته. قال أبو جعفر النحاس: قد يكون مشتقا من الضارع، وهو الذليل؛ أي ذو ضراعة، أي من شربه ذليل تلحقه ضراعة. وعن الحسن أيضا: هو الزقوم. وقيل: هو واد في جهنم. فاللّه أعلم. وقد قال اللّه تعالى في موضع آخر: «فليس له اليوم ههنا حمم. ولا طعام إلا من غسلين» «الحاقة:35 - 36» . وقال هنا: «إلا من ضريع» وهو غير الغسلين. ووجه الجمع أن النار دركات؛ فمنهم من طعامه الزقوم، ومنهم من طعامه الغسلين، ومنهم من طعامه الضريع، ومنهم من شرابه الحميم، ومنهم من شرابه الصديد. قال الكلبي: الضريع في درجة ليس فيها غيره، والزقوم في درجة أخرى. ويجوز أن تحمل الآيتان على حالتين كما قال: «يطوفون بينها وبين حميم آن» «الرحمن: 44» . القتبي: ويجوز أن يكون الضريع وشجرة الزقوم نبتين من النار، أو من جوهر لا تأكله النار. وكذلك سلاسل النار وأغلالها وعقاربها وحياتها، ولو كانت على ما نعلم ما بقيت على النار. قال: وإنما دلنا اللّه على الغائب عنده، بالحاضر عندنا؛ فالأسماء متفقة الدلالة، والمعاني مختلفة. وكذلك ما في الجنة من شجرها وفرشها. القشيري: وأمثل من قول القتبي أن نقول: إن الذي يبقي الكافرين في النار ليدوم عليهم العذاب، يبقي النبات وشجرة الزقوم في النار، ليعذب بها الكفار. وزعم بعضهم أن الضريع بعينه لا ينبت في النار، ولا أنهم يأكلونه. فالضريع من أقوات الأنعام، لا من أقوات الناس. وإذا وقعت الإبل فيه لم تشبع، وهلكت هزلا، فأراد أن هؤلاء يقتاتون بما لا يشبعهم، وضرب الضريع له مثلا، أنهم يعذبون بالجوع كما يعذب من قوته الضريع. قال الترمذي الحكيم: وهذا نظر سقيم من أهله وتأويل دنيء، كأنه يدل على أنهم تحيروا في قدرة اللّه تعالى، وأن الذي أنبت في هذا التراب هذا الضريع قادر على أن ينبته في حريق النار، جعل لنا في الدنيا من الشجر الأخضر نارا، فلا النار تحرق الشجر، ولا رطوبة الماء في الشجر تطفئ النار؛ فقال تعالى: «الذي جعل لكم من الشجر الأخضر نارا فإذا أنتم منه توقدون» «يس: 80» . وكما قيل حين نزلت «ونحشرهم يوم القيامة على وجوههم» «الإسراء: 97» : قالوا يا رسول اللّه، كيف يمشون على وجوههم؟ فقال: «الذي أمشاهم على أرجلهم قادر على أن يمشيهم على وجوههم» . فلا يتحير في مثل هذا إلا ضعيف القلب. أو ليس قد أخبرنا أنه «كلما نضجت جلودهم بدلناهم جلودا غيرها» «النساء: 56» ، وقال: «سرابيلهم من قطران» «إبراهيم: 50» ، وقال: «إن لدينا أنكالا» «المزمل: 12» أي قيودا. «وجحيما وطعاما ذا غصة» قيل: ذا شوك. فإنما يتلون عليهم العذاب بهذه الأشياء.


لَا يُسْمِنُ وَلَا يُغْنِي مِن جُوعٍ

لا يسمن ولا يغني من جوعيعني الضريع لا يسمن آكله. وكيف يسمن من يأكل الشوك! قال المفسرون: لما نزلت هذه الآية قال المشركون: إن إبلنا لتسمن بالضريع، فنزلت: «لا يسمن ولا يغني من جوع» . وكذبوا، فإن الإبل إنما ترعاه رطبا، فإذا يبس لم تأكله. وقيل اشتبه عليهم أمره فظنوه كغيره من النبت النافع، لأن المضارعة المشابهة. فوجدوه لا يسمن ولا يغني من جوع.


وُجُوهٌ يَوْمَئِذٍ نَّاعِمَةٌ

وجوه يومئذ ناعمة. انظر تفسير الآية 11


لِسَعْيِهَا رَاضِيَةٌ

لسعيها راضية. انظر تفسير الآية 11


فِي جَنَّةٍ عَالِيَةٍ

في جنة عالية. انظر تفسير الآية 11


لَّا تَسْمَعُ فِيهَا لَاغِيَةً

قوله تعالى: «وجوه يومئذ ناعمة» أي ذات نعمة. وهي وجوه المؤمنين؛ نعمت بما عاينت من عاقبة أمرها وعملها الصالح. «لسعيها» أي لعملها الذي عملته في الدنيا. «راضية» في الآخرة حين أعطيت الجنة بعملها. ومجازه: لثواب سعيها راضية. وفيها واو مضمرة. المعنى: ووجوه يومئذ، للفصل بينها وبين الوجوه المتقدمة. والوجوه عبارة عن الأنفس. «في جنة عالية» أي مرتفعة، لأنها فوق السموات حسب ما تقدم. وقيل: عالية القدر، لأن فيها ما تشتهيه الأنفس وتلذ الأعين. وهم فيها خالدون.قوله تعالى: «لاغية» أي كلاما ساقطا غير مرضي. وقال: «لاغية» ، واللغو واللغا واللاغية: بمعنى واحد. قال:عن اللَّغا ورفث التكلموقال الفراء والأخفش أي لا تسمع فيها كلمة لغو. وفي المراد بها ستة أوجه: أحدها: يعني كذبا وبهتانا وكفرا باللّه عز وجل؛ قال ابن عباس. الثاني: لا باطل ولا إثم؛ قال قتادة. الثالث: أنه الشتم؛ قاله مجاهد. الرابع: المعصية؛ قاله الحسن. الخامس: لا يسمع فيها حالف يحلف بكذب؛ قاله الفراء. وقال الكلبي: لا يسمع في الجنة حالف بيمين برة ولا فاجرة. السادس: لا يسمع في كلامهم كلمة بلغو؛ لأن أهل الجنة لا يتكلمون إلا بالحكمة وحمد اللّه على ما رزقهم من النعيم الدائم؛ قال الفراء أيضا. وهو أحسنها لأنه يعم ما ذكر. وقرأ أبو عمرو وابن كثير «لا يسمع» بياء غير مسمى الفاعل. وكذلك نافع، إلا أنه بالتاء المضمومة؛ لأن اللاغية اسم مؤنث فأنث الفعل لتأنيثه. ومن قرأ بالياء فلأنه حال بين الاسم والفعل الجار والمجرور. وقرأ الباقون بالتاء مفتوحة «لاغية» نصا على إسناد ذلك للوجوه، أي لا تسمع الوجوه فيها لاغية.


فِيهَا عَيْنٌ جَارِيَةٌ

فيها عين جارية. انظر تفسير الآية 16


فِيهَا سُرُرٌ مَّرْفُوعَةٌ

فيها سرر مرفوعة. انظر تفسير الآية 16


وَأَكْوَابٌ مَّوْضُوعَةٌ

وأكواب موضوعة. انظر تفسير الآية 16


وَنَمَارِقُ مَصْفُوفَةٌ

ونمارق مصفوفة. انظر تفسير الآية 16


وَزَرَابِيُّ مَبْثُوثَةٌ

قوله تعالى: «فيها عين جارية» أي بماء مندفق، وأنواع الأشربة اللذيذة على وجه الأرض من غير أخدود. وقد تقدم في سورة «الإنسان» أن فيها عيونا. فـ «عين» : بمعنى عيون. واللّه أعلم. «فيها سرر مرفوعة» أي عالية. وروي أنه كان ارتفاعها قدر ما بين السماء والأرض، ليرى ولي اللّه ملكه حوله. «وأكواب موضوعة» أي أباريق وأوان. والإبريق: هو ماله عروة وخرطوم. والكوب: إناء ليس له عروة ولا خرطوم. وقد تقدم هذا في سورة «الزخرف» وغيرها. «نمارق» أي وسائد، الواحدة نمرقة. «مصفوفة» أي واحدة إلى جنب الأخرى. قال الشاعر:وإنا لنجري الكأس بين شروبنا وبين أبي قابوسَ فوق النمارقوقال آخر:كهول وشبان حسان وجوهم على سرر مصفوفة ونمارقوفي الصحاح: النُّمرق والنمرقة: وسادة صغيرة. وكذلك النِّمرِقة «بالكسر» لغة حكاها يعقوب. وربما سموا الطنفسة التي فوق الرحل نمرقة؛ عن أبي عبيد. «وزرابي مبثوثة» قال أبو عبيدة: الزرابي: البسط. وقال ابن عباس: الزرابي: الطنافس التي لها حمل رقيق، واحدتها: زربية؛ وقال الكلبي والفراء. والمبثوثة: المبسوطة؛ قال قتادة. وقيل: بعضها فوق بعض؛ قال عكرمة. وقيل كثيرة؛ قاله الفراء. وقيل: متفرقة في المجالس؛ قاله القتبي.قلت: هذا أصوب، فهي كثيرة متفرقة. ومنه «وبث فيها من كل دابة» «البقرة: 164» . وقال أبو بكر الأنباري: وحدثنا أحمد بن الحسين، قال حدثنا حسين بن عرفة، قال حدثنا عمار بن محمد، قال: صليت خلف منصور بن المعتمر، فقرأ: «هل أتاك حديث الغاشية» ، وقرأ فيها: «وزرابي مبثوثة» : متكئين فيها ناعمين.


أَفَلَا يَنظُرُونَ إِلَى الْإِبِلِ كَيْفَ خُلِقَتْ

أفلا ينظرون إلى الإبل كيف خلقتقال المفسرون: لما ذكر اللّه عز وجل أمر أهل الدارين، تعجب الكفار من ذلك، فكذبوا وأنكروا؛ فذكرهم اللّه صنعته وقدرته؛ وأنه قادر على كل شيء، كما خلق الحيوانات والسماء والأرض. ثم ذكر الإبل أولا، لأنها كثيرة في العرب، ولم يروا الفيلة، فنبههم جل ثناؤه على عظيم من خلقه؛ قد ذلله للصغير، يقوده وينيخه وينهضه ويحمل عليه الثقيل من الحمل وهو بارك، فينهض بثقيل حمله، وليس ذلك في شيء من الحيوان غيره. فأراهم عظيما من خلقه، مسخرا لصغير من خلقه؛ يدلهم بذلك على توحيده وعظيم قدرته. وعن بعض الحكماء: أنه حدث عن البعير وبديع خلقه، وقد نشأ في بلاد لا إبل فيها؛ ففكر ثم قال: يوشك أن تكون طوال الأعناق. وحين أراد بها أن تكون سفائن البر، صبرها على احتمال العطش؛ حتى إن إظماءها ليرتفع إلى العشر فصاعدا، وجعلها ترعى كل شيء نابت في البراري والمفاوز، مما لا يرعاه سائر البهائم. وقيل: لما ذكر السرر المرفوعة قالوا: كيف نصعدها؟ فأنزل اللّه هذه الآية، وبين أن الإبل تبرك حتى يحمل عليها ثم تقوم؛ فكذلك تلك السرر تتطامن ثم ترتفع. قال معناه قتادة ومقاتل وغيرهما. وقيل: الإبل هنا القطع العظيمة من السحاب؛ قاله المبرد. قال الثعلبي: وقيل في الإبل هنا: السحاب، ولم أجد لذلك أصلا في كتب الأئمة.قلت: قد ذكر الأصمعي أبو سعيد عبدالملك بن قريب، قال أبو عمرو: من قرأها «أفلا ينظرون إلى الإبل كيف خلقت» بالتخفيف: عنى به البعير، لأنه من ذوات الأربع، يبرك فتحمل عليه الحمولة، وغيره من ذوات الأربع لا يحمل عليه إلا وهو قائم. ومن قرأها بالتثقيل فقال: «الإبل» ، عني بها السحاب التي تحمل الماء والمطر. وقال الماوردي: وفي الإبل وجهان: أحدهما: وهو أظهرهما وأشهرهما: أنها الإبل من النعم. الثاني: أنها السحاب. فإن كان المراد بها السحاب، فلما فيها من الآيات الدالة على قدرته، والمنافع العامة لجميع خلقه. وإن كان المراد بها الإبل من النعم، فلأن الإبل أجمع للمنافع من سائر الحيوان؛ لأن ضروبه أربعة: حلوبة، وركوبة، وأكولة، وحمولة. والإبل تجمع هذه الخلال الأربع؛ فكانت النعمة بها أعم، وظهور القدرة فيها أتم. وقال الحسن: إنما خصها اللّه بالذكر لأنها تأكل النوى والقَتّ، وتخرج اللبن. وسئل الحسن أيضا عنها وقالوا: الفيل أعظم في الأعجوبة: فقال: العرب بعيدة العهد بالفيل، ثم هو خنزير لا يؤكل لحمه، ولا يركب ظهره، ولا يحلب دره. وكان شريح يقول: اخرجوا بنا إلى الكناسة حتى ننظر إلى الإبل كيف خلقت. والإبل: لا واحد لها من لفظها، وهي مؤنثة؛ لأن أسماء الجموع التي لا واحد لها من لفظها، إذا كانت لغير الآدميين، فالتأنيث لها لازم، وإذا صغرتها دخلتها الهاء، فقلت: أبيلة وغنيمه، ونحو ذلك. وربما قالوا للإبل: إبل، بسكون الباء للتخفيف، والجمع: آبال.


وَإِلَى السَّمَاء كَيْفَ رُفِعَتْ

وإلى السماء كيف رفعت. انظر تفسير الآية 20


وَإِلَى الْجِبَالِ كَيْفَ نُصِبَتْ

وإلى الجبال كيف نصبت. انظر تفسير الآية 20


وَإِلَى الْأَرْضِ كَيْفَ سُطِحَتْ

قوله تعالى: «وإلى السماء كيف رفعت» أي رفعت عن الأرض بلا عمد. وقيل: رفعت، فلا ينالها شيء. «وإلى الجبال كيف نصبت» أي كيف نصبت على الأرض، بحيث لا تزول؛ وذلك أن الأرض لما دحيت مادت، فأرساها بالجبال. كما قال: «وجعلنا في الأرض رواسي أن تميد بهم» «الأنبياء: 31» . «وإلى الأرض كيف سطحت» أي بسطت ومدت. وقال أنس: صليت خلف علي رضي اللّه عنه، فقرأ «كيف خلقت» و «رفعت» و «نصبت» و «سطحت» ، بضم التاءات؛ أضاف الضمير إلى اللّه تعالى. وبه كان يقرأ محمد بن السميقع وأبو العالية؛ والمفعول محذوف، والمعنى خلقتها. وكذلك سائرها. وقرأ الحسن وأبو حيوة وأبو رجاء: «سطحت» بتشديد الطاء وإسكان التاء. وكذلك قرأ الجماعة، إلا أنهم خففوا الطاء. وقدم الإبل في الذكر، ولو قدم غيرها لجاز. قال القشيري: وليس هذا مما يطلب فيه نوع حكمة. وقد قيل: هو أقرب إلى الناس في حق العرب، لكثرتها عندهم، وهم من أعرف الناس بها. وأيضا: مرافق الإبل أكثر من مرافق الحيوانات الأخر؛ فهي مأكولة، ولبنها مشروب، وتصلح للحمل والركوب، وقطع المسافات البعيدة عليها، والصبر على العطش، وقلة العلف، وكثرة الحمل، وهي معظم أموال العرب. وكانوا يسيرون على الإبل منفردين مستوحشين عن الناس، ومن هذا حاله تفكر فيما يحضره، فقد ينظر في مركوبه، ثم يمد بصره إلى السماء ثم إلى الأرض. فأمروا بالنظر في هذه الأشياء، فإنها أدل دليل على الصانع المختار القادر.


فَذَكِّرْ إِنَّمَا أَنتَ مُذَكِّرٌ

فذكر إنما أنت مذكر. انظر تفسير الآية 26


لَّسْتَ عَلَيْهِم بِمُصَيْطِرٍ

لست عليهم بمصيطر. انظر تفسير الآية 26


إِلَّا مَن تَوَلَّى وَكَفَرَ

إلا من تولى وكفر. انظر تفسير الآية 26


فَيُعَذِّبُهُ اللَّهُ الْعَذَابَ الْأَكْبَرَ

فيعذبه الله العذاب الأكبر. انظر تفسير الآية 26


إِنَّ إِلَيْنَا إِيَابَهُمْ

إن إلينا إيابهم. انظر تفسير الآية 26


ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ

قوله تعالى: «فذكر» أي فعظهم يا محمد وخوفهم. «إنما أنت مذكر» أي واعظ. «لست عليهم بمصيطر» أي بمسلط عليهم فتقتلهم. ثم نسختها آية السيف. وقرأ هارون الأعور «بمسيطَر» «بفتح الطاء» ، و «المسيطَرون» «الطور: 37» . وهي لغة تميم. وفي الصحاح: «المسيطر والمصيطر: المسلِّط على الشيء، ليشرف عليه، ويتعهد أحواله، ويكتب عمله، وأصله من السطر، لأن من معنى السطر ألا يتجاوز، فالكتاب مسطر، والذي يفعله مسطر ومسيطر؛ يقال: سيطرت علينا، وقال تعالى: » لست عليهم بمسيطر «. وسطره أي صرعه. » إلا من تولى وكفر « استثناء منقطع، أي لكن من تولى عن الوعظ والتذكير. » فيعذبه الله العذاب الأكبر « وهي جهنم الدائم عذابها. وإنما قال: » الأكبر « لأنهم عذبوا في الدنيا بالجوع والقحط والأسر والقتل. ودليل هذا التأويل قراءة ابن مسعود: » إلا من تولى وكفر فإنه يعذبه اللّه «. وقيل: هو استثناء متصل. والمعنى: لست بمسلط إلا على من تولى وكفر، فأنت مسلط عليه بالجهاد، واللّه يعذبه بعد ذلك العذاب الأكبر، فلا نسخ في الآية على هذا التقدير. وروي أن عليا أتى برجل ارتد، فاستتابه ثلاثة أيام، فلم يعاود الإسلام، فضرب عنقه، وقرأ » إلا من تولى وكفر «. وقرأ ابن عباس وقتادة » ألا « على الاستفتاح والتنبيه، كقول امرئ القيس:ألا رب يوم لك منهن صالحو » من « على هذا: للشرط. والجواب » فيعذبه اللّه « والمبتدأ بعد الفاء مضمر، والتقدير: فهو يعذبه اللّه، لأنه لو أرتد الجواب بالفعل الذي بعد الفاء لكان: إلا من تولى وكفر يعذبه اللّه. » إن إلينا إيابهم « أي رجوعهم بعد الموت. يقال: آب يؤوب؛ أي رجع. قال عبيد:وكل ذي غيبة يؤوب وغائب الموت لا يؤوبوقرأ أبو جعفر » إيابهم « بالتشديد. قال أبو حاتم: لا يجوز التشديد، ولو جاز لجاز مثله في الصيام والقيام. وقيل: هما لغتان بمعنى. الزمخشري: وقرأ أبو جعفر المدني » إيابهم" بالتشديد؛ ووجهه أن يكون فيعالا: مصدر أيب، قيل من الإياب. أو أن يكون أصله إوابا فعالا من أوب، ثم قيل: إيوابا كديوان في دوان. ثم فعل ما فعل بأصل سيد ونحوه.


وَالْفَجْرِ

والفجر. انظر تفسير الآية 2


وَلَيَالٍ عَشْرٍ

قوله تعالى: «والفجر» أقسم بالفجر. «وليال عشر. والشفع والوتر. والليل إذا يسر» أقسام خمسة. واختلف في «الفجر» ، فقال قوم: الفجر هنا: انفجار الظلمة عن النهار من كل يوم؛ قاله علي وابن الزبير وابن عباس رضي اللّه عنهم. وعن ابن عباس أيضا أنه النهار كله، وعبر عنه بالفجر لأنه أوله. وقال ابن محيصن عن عطية عن ابن عباس: يعني الفجر يوم المحرم. ومثله قال قتادة. قال: هو فجر أول يوم من المحرم، منه تنفجر السنة. وعنه أيضا: صلاة الصبح. وروى ابن جريج عن عطاء عن ابن عباس قال: «والفجر» : يريد صبيحة يوم النحر؛ لأن اللّه تعالى جل ثناؤه جعل لكل يوم ليلة قبله؛ إلا يوم النحر لم يجعل له ليلة قبله ولا ليلة بعده؛ لأن يوم عرفة له ليلتان: ليلة قبله وليلة بعده، فمن أدرك الموقف ليلة بعد عرفة، فقد أدرك الحج إلى طلوع الفجر، فجر يوم النحر. وهذا قول مجاهد. وقال عكرمة: «والفجر» قال: انشقاق الفجر من يوم جمع. وعن محمد بن كعب القرظي: «والفجر» آخر أيام العشر، إذا دفعت من جمع. وقال الضحاك: فجر ذي الحجة، لأن اللّه تعالى قرن الأيام به فقال: «وليال عشر» أي ليال عشر من ذي الحجة. وكذا قال مجاهد والسدي والكلبي في قوله: «وليال عشر» هو عشر ذي الحجة، وقال ابن عباس. وقال مسروق هي العشر التي ذكرها اللّه في قصة موسى عليه السلام «وأتممناها بعشر» «الأعراف: 142» ، وهي أفضل أيام السنة. وروى أبو الزبير عن جابر أن رسول اللّه صلى اللّه عليه وسلم قال: «والفجر وليال عشر» - قال: «عشر الأضحى» فهي ليال عشر على هذا القول؛ لأن ليلة يوم النحر داخلة فيه، إذ قد خصها اللّه بأن جعلها موقفا لمن لم يدرك الوقوف يوم عرفة. وإنما نكرت ولم تعرف لفضيلتها على غيرها، فلو عرفت لم تستقبل بمعنى الفضيلة الذي في التنكير، فنكرت من بين ما أقسم به، للفضيلة التي ليست لغيرها. واللّه اعلم. وعن ابن عباس أيضا: هي العشر الأواخر من رمضان؛ وقاله الضحاك. وقال ابن عباس أيضا ويمان والطبري: هي العشر الأول من المحرم، التي عاشرها يوم عاشوراء. وعن ابن عباس «وليال عشر» بالإضافة يريد: وليالي أيام عشر.


وَالشَّفْعِ وَالْوَتْرِ

والشفع والوترالشفع: الاثنان، والوتر: الفرد. واختلف في ذلك؛ فروي مرفوعا عن عمران بن الحصين عن النبي صلى اللّه عليه وسلم أنه قال «الشفع والوتر: الصلاة، منها شفع، ومنها وتر» . وقال جابر بن عبداللّه: قال النبي صلى اللّه عليه وسلم: «"والفجر وليال عشر" - قال: هو الصبح، وعشر النحر، والوتر يوم عرفة، والشفع: يوم النحر» . وهو قول ابن عباس وعكرمة. واختاره النحاس، وقال: حديث أبي الزبير عن جابر هو الذي صح عن النبي صلى اللّه عليه وسلم، وهو أصح إسنادا من حديث عمران بن حصين. فيوم عرفة وتر، لأنه تاسعها، ويوم النحر شفع لأنه عاشرها. وعن أبي أيوب قال: سئل النبي صلى اللّه عليه وسلم عن قوله تعالى: «والشفع والوتر» فقال: «الشفع: يوم عرفة ويوم النحر، والوتر ليلة يوم النحر» . وقال مجاهد وابن عباس أيضا: الشفع خَلْقُهُ، قال اللّه تعالى: «وخلقناكم أزواجا» «النبأ: 8» والوتر هو اللّه عز وجل. فقيل لمجاهد: أترويه عن أحد؟ قال: نعم، عن أبي سعيد الخدري، عن النبي صلى اللّه عليه وسلم. ونحوه قال محمد بن سيرين ومسروق وأبو صالح وقتادة، قالوا: الشفع: الخلق، قال اللّه تعالى : «ومن كل شيء خلقنا زوجين» «الذاريات: 49» : الكفر والإيمان.، والشقاوة والسعادة، والهدى والضلال، والنور والظلمة، والليل والنهار، والحر والبرد، والشمس والقمر، والصيف والشتاء، والسماء والأرض، والجن والإنس. والوتر: هو اللّه عز وجل، قال جل ثناؤه: «قل هو الله أحد. الله الصمد» «الإخلاص: 2» . وقال النبي صلى اللّه عليه وسلم: «إن لله تسعة وتسعين اسما، واللّه وتر يحب الوتر» . وعن ابن عباس أيضا: الشفع: صلاة الصبح « والوتر: صلاة المغرب. وقال الربيع بن أنس وأبو العالية: هي صلاة المغرب، الشفع فيها ركعتان، والوتر الثالثة. وقال ابن الزبير: الشفع: يوما منى: الحادي عشر، والثاني عشر. والثالث عشر الوتر؛ قال اللّه تعالى: » فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه «. وقال الضحاك : الشفع: عشر ذي الحجة، والوتر: أيام منى الثلاثة. وهو قول عطاء. وقيل: إن الشفع والوتر: آدم وحواء؛ لأن آدم كان فردا فشفع بزوجته حواء، فصار شفعا بعد وتر. رواه ابن أبي نجيح، وحكاه القشيري عن ابن عباس. وفي رواية: الشفع: آدم وحواء، والوتر هو اللّه تعالى. وقيل: الشفع والوتر: الخلق؛ لأنهم شفع ووتر، فكأنه أقسم بالخلق.وقد يقسم اللّه تعالى بأسمائه وصفاته لعلمه، ويقسم بأفعاله لقدرته، كما قال تعالى: » وما خلق الذكر والأنثى « [الليل: 3]. ويقسم بمفعولاته، لعجائب صنعه؛ كما قال: » والشمس وضحاها «، » والسماء وما بناها « [الشمس: 5]، » والسماء والطارق « [الطارق: 1]. وقيل: الشفع: درجات الجنة، وهي ثمان. والوتر، دركات النار؛ لأنها سبعة. وهذا قول الحسين بن الفضل؛ كأنه أقسم بالجنة والنار. وقيل: الشفع: الصفا والمروة، والوتر: الكعبة. وقال مقاتل بن حيان: الشفع: الأيام والليالي، والوتر: اليوم الذي لا ليلة بعده، وهو يوم القيامة. وقال سفيان بن عيينه: الوتر: هو اللّه، وهو الشفع أيضا؛ لقوله تعالى: » ما يكون من نجوى ثلاثة إلا هو رابعهم « [المجادلة: 7]. وقال أبو بكر الوراق: الشفع: تضاد أوصاف المخلوقين: العز والذل، والقدرة والعجز، والقوة والضعف، والعلم والجهل، والحياة والموت، والبصر والعمى، والسمع والصمم، والكلام والخرس. والوتر: انفراد صفات اللّه تعالى: عز بلا ذل، وقدرة بلا عجز، وقوة بلا ضعف، وعلم بلا جهل، وحياة بلا موت، وبصر بلا عمى، وكلام بلا خرس، وسمع بلا صمم، وما وازاها. وقال الحسن: المراد بالشفع والوتر: العدد كله؛ لأن العدد لا يخلو عنهما، وهو إقسام بالحساب. وقيل: الشفع: مسجدي مكة والمدينة، وهما الحرمان. والوتر: مسجد بيت المقدس. وقيل: الشفع: القرن بين الحج والعمرة، أو التمتع بالعمرة إلى الحج. والوتر: الإفراد فيه. وقيل: الشفع: الحيوان؛ لأنه ذكر وأنثى. والوتر: الجماد. وقيل: الشفع: ما ينمي، والوتر: ما لا ينمي. وقيل غير هذا. وقرأ ابن مسعود وأصحابه والكسائي وحمزة وخلف » والوتر" بكسر الواو. والباقون «بفتح الواو» ، وهما لغتان بمعنى واحد. وفي الصحاح: الوتر بالكسر: الفرد، والوتر «بفتح الواو» : الذحل. هذه لغة أهل العالية. فأما لغة أهل الحجاز فبالضد منهم. فأما تميم فبالكسر فيهما.


وَاللَّيْلِ إِذَا يَسْرِ

والليل إذا يسر. انظر تفسير الآية 5


هَلْ فِي ذَلِكَ قَسَمٌ لِّذِي حِجْرٍ

قوله تعالى: «والليل إذا يسر» وهذا قسم خامس. وبعد ما أقسم بالليالي العشر على الخصوص، أقسم بالليل على العموم. ومعنى «يسري» أي يسرى فيه؛ كما يقال: ليل نائم، ونهار صائم. قال:لقد لمتنا يا أم غيلان في السرى ونمت وما ليل الم ط ي بنائمومنه قوله تعالى: «بل مكر الليل والنهار» «سبأ: 33» . وهذا قول أكثر أهل المعاني، وهو قول القتبي والأخفش. وقال أكثر المفسرين: معنى «يسري» : سار فذهب. وقال قتادة وأبو العالية: جاء وأقبل. وروي عن إبراهيم: «والليل إذا يسر» قال: إذا استوى. وقال عكرمة والكلبي ومجاهد ومحمد بن كعب في قوله: «والليل » : هي ليلة المزدلفة خاصة؛ لاختصاصها باجتماع الناس فيها لطاعة اللّه. وقيل: ليلة القدر؛ لسراية الرحمة فيها، واختصاصها بزيادة الثواب فيها. وقيل: إنه أراد عموم الليل كله.قلت: وهو الأظهر، كما تقدم. واللّه أعلم. وقرأ ابن كثير وابن محيصن ويعقوب «يسري» بإثبات الياء في الحالين، على الأصل؛ لأنها ليست بمجزومة، فثبتت فيها الياء. وقرأ نافع وأبو عمرو بإثباتها في الوصل، وبحذفها في الوقف، وروي عن الكسائي. قال أبو عبيد: كان الكسائي يقول مرة بإثبات الياء في الوصل، وبحذفها في الوقف، اتباعا للمصحف. ثم رجع إلى حذف الياء في الحالين جميعا؛ لأنه رأس آية، وهي قراءة أهل الشام والكوفة، واختيار أبي عبيد، اتباعا للخط؛ لأنها وقعت في المصحف بغير ياء. قال الخليل: تسقط الياء منها اتفاقا لرؤوس الآي. قال الفراء: قد تحذف العرب الياء، وتكتفي بكسر ما قبلها. وأنشد بعضهم:كفاك كفٌّ ما تليق درهما جودا وأخرى تعط بالسيف الدمايقال: فلان ما يليق درهما من جوده؛ أي ما يمسكه، ولا يلصق به. وقال المؤرج: سألت الأخفش عن العلة في إسقاط الياء من «يسر» فقال: لا أجيبك حتى تبيت على باب داري سنة، فبت على باب داره سنة؛ فقال: الليل لا يَسْرِي وإنما يَسْرَى فيه؛ فهو مصروف، وكل ما صرفته عن جهته بخسته من إعرابه؛ ألا ترى إلى قوله تعالى: «وما كانت أمك بغيا» «مريم: 28» ، لم يقل بغية، لأنه صرفها عن باغية. الزمخشري: وياء «يسري» تحذف في الدرج، اكتفاء عنها بالكسرة، وأما في الوقف فتحذف مع الكسرة. وهذه الأسماء كلها مجرورة بالقسم، والجواب محذوف، وهو ليعذبن؛ يدل عليه قوله تعالى: «ألم تر كيف فعل ربك» إلى قوله تعالى «فصب عليهم ربك سوط عذاب» «الفجر:13» . وقال ابن الأنباري هو «إن ربك لبالمرصاد» «الفجر:14» . وقال مقاتل: «هل» هنا في موضع إن؛ تقديره: إن في ذلك قسما لذي حجر. فـ «هل» على هذا، في موضع جواب القسم. وقيل: هي على بابها من الاستفهام الذي معناه التقرير؛ كقولك: ألم أنعم عليك؛ إذا كنت قد أنعمت. وقيل: المراد بذلك التأكيد لما أقسم به وأقسم عليه. والمعنى «: بل في ذلك مقنع لذي حجر. والجواب على هذا: » إن ربك لبالمرصاد « [الفجر:14]. أو مضمر محذوف.قوله تعالى: » لذي حجر « أي لذي لب وعقل. قال الشاعر:وكيف يرجى أن تتوب وإنما يرجى من الفتيان من كان ذا حجركذا قال عامة المفسرين؛ إلا أن أبا مالك قال: » لذي حجر": لذي ستر من الناس. وقال الحسن: لذي حلم. قال الفراء: الكل يرجع إلى معنى واحد: لذي حجر، ولذي عقل، ولذي حلم، ولذي ستر؛ الكل بمعنى العقل. وأصل الحجر: المنع. يقال لمن ملك نفسه ومنعها: إنه لذو حجر؛ ومنه سمي الحجر، لامتناعه بصلابته: ومنه حجر الحاكم على فلان، أي منعه وضبطه عن التصرف؛ ولذلك سميت الحجرة حجرة، لامتناع ما فيها بها. وقال الفراء: العرب تقول: إنه لذو حجر: إذا كان قاهرا لنفسه، ضابطا لها؛ كأنه أخذ من حجرت على الرجل.


أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ

ألم تر كيف فعل ربك بعاد. انظر تفسير الآية 7


إِرَمَ ذَاتِ الْعِمَادِ

قوله تعالى: «ألم تر كيف فعل ربك» أي مالكك وخالقك. «بعاد» قراءة العامة «بعادٍ» منونا. وقرأ الحسن وأبو العالية «بعاد إرم» مضافا. فمن لم يضف جعل «إرم» اسمه، ولم يصرفه؛ لأنه جعل عادا اسم أبيهم، وإرم اسم القبيلة؛ وجعله بدلا منه، أو عطف بيان. ومن قرأه بالإضافة ولم يصرفه جعله اسم أمهم، أو اسم بلدتهم. وتقديره: بعاد أهل إرم. كقوله: «واسأل القرية» «يوسف: 82» ولم تنصرف - قبيلة كانت أو أرضا - للتعريف والتأنيث. وقراءة العامة «إرم» بكسر الهمزة. وعن الحسن أيضا «بعادَ إرَمَ» مفتوحتين، وقرئ «بعاد إِرْمَ» بسكون الراء، على التخفيف؛ كما قرئ «بورِقكم» . وقرئ «بعادٍ إرَمَ ذات العماد» بإضافة «إرم» - إلى - «ذات العماد» . والإرم: العلم. أي بعاد أهل ذات العلم. وقرئ «بعادٍ إرَمَ ذات العماد» أي جعل اللّه ذات العماد رميما. وقرأ مجاهد والضحاك وقتادة «أَرَمَ» بفتح الهمزة. قال مجاهد: من قرأ بفتح الهمزة شبههم بالآرام، التي هي الأعلام، واحدها: أرم. وفي الكلام تقديم وتأخير؛ أي والفجر وكذا وكذا إن ربك لبالمرصاد ألم تر. أي ألم ينته علمك إلى ما فعل ربك بعاد. وهذه الرؤية رؤية القلب، والخطاب للنبي صلى اللّه عليه وسلم، والمراد عام. وكان أمر عاد وثمود عندهم مشهورا؛ إذ كانوا في بلاد العرب، وحِجر ثمود موجود اليوم. وأمر فرعون كانوا يسمعونه من جيرانهم من أهل الكتاب، واستفاضت به الأخبار، وبلاد فرعون متصلة بأرض العرب. وقد تقدم هذا المعنى في سورة «البروج» وغيرها «بعاد» أي بقوم عاد. فروى شهر بن حوشب عن أبي هريرة قال: إن كان الرجل من قوم عاد ليتخذ المصراع من حجارة، ولو اجتمع عليه خمسمائة من هذه الأمة لم يستطيعوا أن يقلوه، وإن كان أحدهم ليدخل قدمه في الأرض فتدخل فيها.و «إرم» قيل هو سام بن نوح؛ قاله ابن إسحاق. وروى عطاء عن ابن عباس - وحكى عن ابن إسحاق أيضا - قال: عاد بن إرم. فإرم على هذا أبو عاد، وعاد بن إرم بن عوص بن سام بن نوح. وعلى القول الأول: هو اسم جد عاد. قال ابن إسحاق: كان سام بن نوح له أولاد، إرم بن سام، وأرفخشذ بن سام. فمن ولد إرم بن سام العمالقة والفراعنة والجبابرة والملوك الطغاة والعصاة. وقال مجاهد: «إرم» أمة من الأمم. وعنه أيضا: أن معنى إرم: القديمة، ورواه ابن أبي نجيح. وعن مجاهد أيضا أن معناها القوية. وقال قتادة: هي قبيلة من عاد. وقيل: هما عادان. فالأولى هي إرم؛ قال اللّه عز وجل: «وأنه أهلك عادا الأولى» «النجم: 50» . فقيل لعقب عاد بن عوص بن إرم بن سام بن نوح: عاد؛ كما يقال لبني هاشم: هاشم. ثم قيل للأولين منهم: عاد الأولى، وإرم: تسمية لهم باسم جدهم. ولمن بعدهم: عاد الأخيرة. قال ابن الرقيات:مجدا تليدا بناه أولهم أدرك عادا وقبله إرماوقال معمر: «إرم» : إليه مجمع عاد وثمود. وكان يقال: عاد إرم، وعاد ثمود. وكانت القبائل تنتسب إلى إرم. «ذات العماد. التي لم يخلق مثلها في البلاد» قال ابن عباس في رواية عطاء: كان الرجل منهم طوله خمسمائة ذراع، والقصير منهم طول ثلثمائة ذراع بذراع نفسه. وروي عن ابن عباس أيضا أن طول الرجل منهم كان سبعين ذراعا. ابن العربي: وهو باطل؛ لأن في الصحيح: «إن اللّه خلق آدم طوله ستون ذراعا في الهواء، فلم يزل الخلق ينقص إلى الآن» . وزعم قتادة: أن طول الرجل منهم اثنا عشر ذراعا. قال أبو عبيدة: «ذات العماد» ذات الطول. يقال: رجل معمد إذا كان طويلا. ونحوه عن ابن عباس ومجاهد. وعن قتادة أيضا: كانوا عمادا لقومهم؛ يقال: فلان عميد القوم وعمودهم: أي سيدهم. وعنه أيضا: قيل لهم ذلك، لأنهم كانوا ينتقلون بأبياتهم للانتجاع، وكانوا أهل خيام وأعمدة، ينتجعون الغيوث، ويطلبون الكلأ، ثم يرجعون إلى منازلهم. وقيل: «ذات العماد» أي ذات الأبنية المرفوعة على العمد. وكانوا ينصبون الأعمدة، فيبنون عليها القصور. قال ابن زيد: «ذات العماد» يعني إحكام البنيان بالعمد. وفي الصحاح: والعماد: الأبنية الرفيعة، تذكر وتؤنث. قال عمرو بن كلثوم:ونحن اذا عماد الحي خرت على الأحفاض نمنع من يليناوالواحدة عمادة. وفلان طويل العماد: إذا كان منزل معلما لزائره. والأحفاض: جمع حفض - بالتحريك - وهو متاع البيت إذا هيئ ليحمل؛ أي خرت على المتاع. ويروى؛ عن الأحفاض أي خرت عن الإبل التي تحمل خرثي البيت. وقال الضحاك: «ذات العماد» ذات القوة والشدة، مأخوذ من قوة الأعمدة؛ دليله قوله تعالى: «وقالوا من أشد منا قوة» «فصلت: 15» . وروى عوف عن خالد الربعي «إرم ذات العماد» قال: هي دمشق. وهو قول عكرمة وسعيد المقبري. رواه ابن وهب وأشهب عن مالك. وقال محمد بن كعب القرظي: هي الإسكندرية.


الَّتِي لَمْ يُخْلَقْ مِثْلُهَا فِي الْبِلَادِ

التي لم يخلق مثلها في البلادقوله تعالى: «التي لم يخلق مثلها في البلاد» الضمير في «مثلها» يرجع إلى القبيلة. أي لم يخلق مثل القبيلة في البلاد: قوة وشدة، وعظم أجساد، وطول قامة؛ عن الحسن وغيره. وفي حرف عبدالله «التي لم يخلق مثلهم في البلاد» . وقيل: يرجع للمدينة. والأول أظهر، وعليه الأكثر، حسب ما ذكرناه. ومن جعل «إرم» مدينة قدر حذفا؛ المعنى: كيف فعل ربك بمدينة عاد إرم، أو بعد صاحبه إرم. وإرم على هذا: مؤنثة معرفة. واختار ابن العربي أنها دمشق، لأنه ليس في البلاد مثلها. ثم أخذ ينعتها بكثرة مياهها وخيراتها. ثم قال: وإن في الإسكندرية لعجائب، لو لم يكن إلا المنارة، فإنها مبنية الظاهر والباطن على العمد، ولكن لها أمثال، فأما دمشق فلا مثل لها. وقد روى معن عن مالك أن كتابا وجد بالإسكندرية، فلم يدر ما هو؟ فإذا فيه: أنا شداد بن عاد، الذي رفع العماد، بنيتها حين لا شيب ولا موت. قال مالك: إن كان لتمر بهم مائة سنة لا يرون فيها جنازة. وذكر عن ثور بن زيد أنه قال: أنا شداد بن عاد، وأنا رفعت العماد، وأنا الذي شددت بذراعي بطن الواد، وأنا الذي كنزت كنزا على سبعة أذرع، لا يخرجه إلا أمة محمد صلى اللّه عليه وسلم. وروي أنه كان لعاد ابنان: شداد وشديد؛ فملكا وقهرا، ثم مات شديد، وخلص الأمر لشداد فملك الدنيا، ودانت له ملوكها؛ فسمع بذكر الجنة، فقال: أبني مثلها. فبنى إرم في بعض صحاري عدن، في ثلثمائة سنة، وكان عمره تسعمائة سنة. وهي مدينة عظيمة، قصورها من الذهب والفضة، وأساطينها من الزبرجد والياقوت، وفيها أصناف الأشجار والأنهار المطردة. ولما تم بناؤها سار إليها بأهل مملكته، فلما كان منها على مسيرة يوم وليلة، بعث اللّه عليهم صيحة من السماء فهلكوا. وعن عبداللّه بن قلابة: أنه خرج في طلب إبل له، فوقع عليها، فحمل ما قدر عليه مما ثم، وبلغ خبره معاوية فاستحضره، فقص عليه، فبعث إلى كعب فسأله، فقال: هي إرم ذات العماد، وسيدخلها رجل من المسلمين في زمانك، أحمر أشقر قصير، على حاجبه خال، وعلى عقبه خال، يخرج في طلب إبل له؛ ثم التفت فأبصر ابن قلابة، وقال: هذا واللّه ذلك الرجل. وقيل: أي لم يخلق مثل أبنية عاد المعروفة بالعمد. فالكناية للعماد. والعماد على هذا: جمع عمد. وقيل: الإرم: الهلاك؛ يقال: أرم بنو فلان: أي هلكوا؛ وقال ابن عباس. وقرأ الضحاك: «أرم ذات العماد» ؛ أي أهلكهم، فجعلهم رميما.


وَثَمُودَ الَّذِينَ جَابُوا الصَّخْرَ بِالْوَادِ

وثمود الذين جابوا الصخر بالوادثمود: هم قوم صالح. و «جابوا» : قطعوا. ومنه: فلان يجوب البلاد، أي يقطعها. وإنما سمي جيب القميص لأنه جيب؛ أي قطع. قال الشاعر وكان قد نزل على ابن الزبير بمكة، فكتب له بستين وسقا يأخذها بالكوفة. فقال:راحت رواحا قلوصي وهي حامد آل الزبير ولم تعدل بهم أحداراحت بستين وسقا في حقيبتها ما حملت حملها الأدنى ولا السدداما إن رأيت قلوصا قبلها حملت ستين وسقا ولا جابت به بلداأي قطعت. قال المفسرون: أول من نحت الجبال والصور والرخام: ثمود. فبنوا من المدائن ألفا وسبعمائة مدينة كلها من الحجارة. ومن الدور والمنازل ألفي ألف وسبعمائة ألف، كلها من الحجارة. وقد قال تعالى: «وكانوا ينحتون من الجبال بيوتا آمنين» «الحجر: 82» . وكانوا لقوتهم يخرجون الصخور، وينقبون الجبال، ويجعلونها بيوتا لأنفسهم. «بالوادي» أي بوادي القرى؛ قاله محمد بن إسحاق. وروى أبو الأشهب عن أبي نضرة قال: أتى رسول اللّه صلى اللّه عليه وسلم في غزاة تبوك على وادي ثمود، وهو على فرس أشقر، فقال: «أسرعوا السير، فإنكم في واد ملعون» . وقيل: الوادي بين جبال، وكانوا ينقبون في تلك الجبال بيوتا ودورا وأحواضا. وكل منفرج بين جبال أو تلال يكون مسلكا للسيل ومنفذا فهو واد.


وَفِرْعَوْنَ ذِي الْأَوْتَادِ

وفرعون ذي الأوتادأي الجنود والعساكر والجموع والجيوش التي تشد ملكه؛ قاله ابن عباس. وقيل: كان يعذب الناس بالأوتاد، ويشدهم بها إلى أن يموتوا؛ تجبرا منه وعتوا. وهكذا فعل بامرأته آسية وماشطة ابنته؛ حسب ما تقدم في آخر سورة «التحريم» . وقال عبدالرحمن بن زيد: كانت له صخرة ترفع بالبكرات، ثم يؤخذ الإنسان فتوتد له أوتاد الحديد، ثم يرسل تلك الصخرة عليه فتشدخه. وقد مضى في سورة «ص» من ذكر أوتاده ما فيه كفاية. والحمد لله.


الَّذِينَ طَغَوْا فِي الْبِلَادِ

الذين طغوا في البلاد. انظر تفسير الآية 13


فَأَكْثَرُوا فِيهَا الْفَسَادَ

فأكثروا فيها الفساد. انظر تفسير الآية 13


فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ

قوله تعالى: «الذين طغوا في البلاد» يعني عادا وثمودا وفرعون «طغوا» أي تمردوا وعتوا وتجاوزوا القدر في الظلم والعدوان. «فأكثروا فيها الفساد» أي الجور والأذى. و «الذين طغوا» أحسن الوجوه فيه أن يكون في محل النصب على الذم. ويجوز أن يكون مرفوعا على: هم الذين طغوا، أو مجرورا على وصف المذكورين: عاد، وثمود، وفرعون. «فصب عليهم ربك» أي أفرغ عليهم وألقى؛ يقال: صب على فلان خلعة، أي ألقاها عليه. وقال النابغة:فصب عليه الله أحسن صنعه وكان له بين البرية ناصرا «سوط عذاب» أي نصيب عذاب. ويقال: شدته؛ لأن السوط كان عندهم نهاية ما يعذب به. قال الشاعر:ألم تر أن الله أظهر دينه وصب على الكفار سوط عذابوقال الفراء: وهي كلمة تقولها العرب لكل نوع من أنواع العذاب. وأصل ذلك أن السوط هو عذابهم الذي يعذبون به، فجرى لكل عذاب؛ إذ كان فيه عندهم غاية العذاب. وقيل: معناه عذاب يخالط اللحم والدم؛ من قولهم: ساطه يسوطه سوطا أي خلطه، فهو سائط. فالسوط: خلط الشيء بعضه ببعض؛ ومنه سمي المسواط. وساطه أي خلطه، فهو سائط، وأكثر ذلك يقال: سوط فلان أموره. قال:فسطها ذميم الرأي غير موفق فلست على تسويطها بمعانقال أبو زيد: يقال أموالهم سويطة بينهم؛ أي مختلطة. حكاه عنه يعقوب. وقال الزجاج: أي جعل سوطهم الذي ضربهم به العذاب. يقال: ساط دابته يسوطها؛ أي ضربها بسوطه. وعن عمرو بن عبيد: كان الحسن إذا أتى على هذه الآية قال: إن عند اللّه أسواطا كثيرة، فأخذهم بسوط منها. وقال قتادة: كل شيء عذب اللّه تعالى به فهو سوط عذاب.


إِنَّ رَبَّكَ لَبِالْمِرْصَادِ

إن ربك لبالمرصادأي يرصد عمل كل إنسان حتى يجازيه به؛ قال الحسن وعكرمة. وقيل: أي على طريق العباد لا يفوته أحد. والمرصد والمرصاد: الطريق. وقد مضى في سورة «التوبة» والحمد لله. فروى الضحاك عن ابن عباس قال: إن على جهنم سبع قناطر، يُسأل الإنسان عند أول قنطرة عن الإيمان، فإن جاء به تاما جاز إلى القنطرة الثانية، ثم يُسأل عن الصلاة، فان جاء بها جاز إلى الثالثة، ثم يُسأل عن الزكاة، فإن جاء بها جاز إلى الرابعة. ثم يُسأل عن صيام شهر رمضان، فإن جاء به جاز إلى الخامسة. ثم يُسأل عن الحج والعمرة، فإن جاء بهما جاز إلى السادسة. ثم يُسأل عن صلة الرحم، فإن جاء بها جاز إلى السابعة. ثم يُسأل عن المظالم، وينادي مناد: ألا من كانت له مظلمة فليأت؛ فيقتص للناس منه، يقتص له من الناس؛ فذلك قوله عز وجل: «إن ربك لبالمرصاد» . وقال الثوري: «لبالمرصاد» يعني جهنم؛ عليها ثلاث قناطر: قنطرة فيها الرحم، وقنطرة فيها الأمانة، وقنطرة فيها الرب تبارك وتعالى.قلت: أي حكمته وإرادته وأمره. واللّه أعلم. وعن ابن عباس، أيضا «لبالمرصاد» أي يسمع ويرى.قلت: هذا قول حسن؛ «يسمع» أقوالهم ونجواهم، و «يرى» أي يعلم أعمالهم وأسرارهم، فيجازي كلا بعمله. وعن بعض العرب أنه قيل له: أين ربك؟ فقال: بالمرصاد. وعن عمرو بن عبيد أنه قرأ هذه السورة عند المنصور حتى بلغ هذه الآية، فقال: «إن ربك لبالمرصاد» يا أبا جعفر قال الزمخشري: عرض له في هذا النداء، بأنه بعض من توعد بذلك من الجبابرة؛ فلله دره. أي أسد فراس كان بين يديه؟ يدق الظلمة بإنكاره، ويقمع أهل الأهواء والبدع باحتجاجه


فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ

فأما الإنسان إذا ما ابتلاه ربه فأكرمه ونعمه فيقول ربي أكرمن. انظر تفسير الآية 16


وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ

قوله تعالى: «فأما الإنسان» يعني الكافر. قال ابن عباس: يريد عتبة بن ربيعة وأبا حذيفة بن المغيرة. وقيل: أمية بن خلف. وقيل: أبي بن خلف. «إذا ما ابتلاه ربه» أي امتحنه واختبره بالنعمة. و «ما» : زائدة صلة. «فأكرمه» بالمال. «ونعمه» بما أوسع عليه. «فيقول ربي أكرمني» فيفرح بذلك ولا يحمده. «وأما إذا ما ابتلاه» أي امتحنه بالفقر واختبره. «فقدر» أي ضيق «عليه رزقه» على مقدار البُلغة. «فيقول ربي أهانني» أي أولاني هوانا. وهذه صفة الكافر الذي لا يؤمن بالبعث: وإنما الكرامة عنده والهوان بكثرة الحظ في الدنيا وقلته. فأما المؤمن فالكرامة عنده أن يكرمه اللّه بطاعته وتوفيقه، المؤدي إلى حظ الآخرة، وإن وسع عليه في الدنيا حمده وشكره.قلت: الآيتان صفة كل كافر. وكثير من المسلمين يظن أن ما أعطاه اللّه لكرامته وفضيلته عند اللّه، وربما يقول بجهله: لو لم أستحق هذا لم يعطينه اللّه. وكذا إن قتر عليه يظن أن ذلك لهوانه على اللّه. وقراءة العامة «فقدر» مخففة الدال. وقرأ ابن عامر مشددا، وهما لغتان. والاختيار التخفيف؛ لقوله: «ومن قدر عليه رزقه» «الطلاق: 7» . قال أبو عمرو: «قدر» أي قتر. و «قدر» مشددا: هو أن يعطيه ما يكفيه، ولو فعل به ذلك ما قال «ربي أهانن» . وقرأ أهل الحرمين وأبو عمرو «ربي» بفتح الياء في الموضعين. وأسكن الباقون. وأثبت البزي وابن محيصن ويعقوب الياء من «أكرمن» ، و «أهانن» في الحالين؛ لأنها اسم فلا تحذف. وأثبتها المدنيون في الوصل دون الوقف، اتباعا للمصحف. وخير أبو عمرو في إثباتها في الوصل أو حذفها؛ لأنها رأس آية، وحذفها في الوقف لخط المصحف. الباقون بحذفها، لأنها وقعت في الموضعين بغير ياء، والسنة ألا يخالف خط المصحف؛ لأنه إجماع الصحابة.


كَلَّا بَل لَّا تُكْرِمُونَ الْيَتِيمَ

كلا بل لا تكرمون اليتيم. انظر تفسير الآية 20


وَلَا تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ

ولا تحاضون على طعام المسكين. انظر تفسير الآية 20


وَتَأْكُلُونَ التُّرَاثَ أَكْلاً لَّمّاً

وتأكلون التراث أكلا لما. انظر تفسير الآية 20


وَتُحِبُّونَ الْمَالَ حُبّاً جَمّاً

قوله تعالى: «كلا» ردّ، أي ليس الأمر كما يُظَن، فليس الغنى لفضله، ولا الفقر لهوانه، وإنما الفقر والغنى من تقديري وقضائي. وقال الفراء: «كلا» في هذا الموضع بمعنى لم يكن ينبغي للعبد أن يكون هكذا، ولكن يحمد اللّه عز وجل على الغنى والفقر. وفي الحديث: «يقول اللّه عز وجل: كلا إني لا أكرم من أكرمت بكثرة الدنيا، ولا أهين من أهنت بقلتها، إنما أكرم من أكرمت بطاعتي، وأهين من أهنت بمعصيتي» . «بل لا تكرمون اليتيم» إخبار عن ما كانوا يصنعونه من منع اليتيم الميراث، وأكل ماله إسرافا وبدارا أن يكبروا. وقرأ أبو عمرو ويعقوب «يكرمون» ، و «يحضون» و «يأكلون» ، و «يحبون» بالياء، لأنه تقدم ذكر الإنسان، والمراد به الجنس، فعبر عنه بلفظ الجمع. الباقون بالتاء في الأربعة، على الخطاب والمواجهة؛ كأنه قال لهم ذلك تقريعا وتوبيخا. وترك إكرام اليتيم بدفعه عن حقه، وأكل ماله كما ذكرنا. قال مقاتل: نزلت في قدامة بن مظعون وكان يتيما في حجر أمية بن خلف.قوله تعالى: «ولا تحاضون على طعام المسكين» أي لا يأمرون أهليهم بإطعام مسكين يجيئهم. وقرأ الكوفيون «ولا تحاضون» بفتح التاء والحاء والألف. أي يحض بعضهم بعضا. وأصله تتحاضون، فحذف إحدى التاءين لدلالة الكلام عليها. وهو اختيار أبي عبيد. وروي عن إبراهيم والشيزري عن الكسائي والسلمي «تحاضون» بضم التاء، وهو تفاعلون من الحض، وهو الحث. «وتأكلون التراث» أي ميراث اليتامى. وأصله الوراث من ورثت، فأبدلوا الواو تاء؛ كما قالوا في تجاه وتخمة وتكأة وتودة ونحو ذلك. وقد تقدم. «أكلا لما» أي شديدا؛ قاله السدي. قيل «لما» : جمعا؛ من قولهم: لممت الطعام لما إذا أكلته جمعا؛ قاله الحسن وأبو عبيدة. وأصل اللم في كلام العرب: الجمع؛ يقال: لممت الشيء ألمه لما: إذا جمعته، ومنه يقال: لم اللّه شعثه، أي جمع ما تفرق من أموره. قال النابغة:ولست بمستبق أخا لا تلمه على شعث أي الرجال المهذبومنه قولهم: إن دارك لَمُومَة، أي تلم الناس وتربهم وتجمعهم. وقال المرناق الطائي يمدح علقمة ابن سيف:لأَحَبَّني حُبَّ الصبي ولَمَّني لمَّ الهُدِيّ إلى الكريم الماجدوقال الليث: اللم الجمع الشديد؛ ومنه حجر ملموم، وكتيبة ملمومة. فالآكل يلم الثريد، فيجمعه لقما ثم يأكله. وقال مجاهد: يسفه سفا : وقال الحسن: يأكل نصيبه ونصيب غيره. قال الحطيئة:إذا كان لما يتبع الذم ربه فلا قدّس الرحمن تلك الطواحنايعني أنهم يجمعون في أكلهم بين نصيبهم ونصيب غيرهم. وقال ابن زيد: هو أنه إذا أكل ماله ألم بمال غيره فأكله، ولا يفكر: أكل من خبيث أو طيب. قال: وكان أهل الشرك لا يورثون النساء ولا الصبيان، بل يأكلون ميراثهم مع ميراثهم، وتراثهم مع تراثهم. وقيل: يأكلون ما جمعه الميت من الظلم وهو عالم بذلك، فيَلُمُ في الأكل بين حرامه وحلاله. ويجوز أن يذم الوارث الذي ظفر بالمال سهلا، مهلا، من غير أن يعرق فيه جبينه، فيسرف في إنفاقه، ويأكله أكلا واسعا، جامعا بين المشتهيات من الأطعمة والأشربة والفواكه، كما يفعل الوراث البطالون.قوله تعالى: «وتحبون المال حبا جما» أي كثيرا، حلاله وحرامه. والجم الكثير. يقال: جم الشيء يجم جموما، فهو جم وجام. ومنه جم الماء في الحوض: إذا اجتمع وكثر. وقال الشاعر:إن تغفر اللهم تغفر جما وأي عبد لك لا ألماوالجمة: المكان الذي يجتمع فيه ماؤه. والجموم: البئر الكثيرة الماء. والجمُومُ: المصدر؛ يقال: جم الماء يجم جموما: إذا كثر في البئر واجتمع، بعد ما استقي ما فيها.


كَلَّا إِذَا دُكَّتِ الْأَرْضُ دَكّاً دَكّاً

كلا إذا دكت الأرض دكا دكاقوله تعالى: «كلا» أي ما هكذا ينبغي أن يكون الأمر. فهو رد لانكبابهم على الدنيا، وجمعهم لها؛ فإن من فعل ذلك يندم يوم تدك الأرض، ولا ينفع الندم. والدك: الكسر والدق؛ وقد تقدم. أي زلزلت الأرض، وحركت تحريكا بعد تحريك. وقال الزجاج: أي زلزلت فدك بعضها بعضا. وقال المبرد: أي ألصقت وذهب ارتفاعها. يقال ناقة دكاء، أي لا سنام لها، والجمع دُكٌ. وقد مضى في سورة «الأعراف» و «الحاقة» القول في هذا. ويقولون: دك الشيء أي هدم. قال:هل غير غار دك غارا فانهدم «دكا دكا» أي مرة بعد مرة؛ زلزلت فكسر بعضها بعضا؛ فتكسر كل شيء على ظهرها. وقيل: دكت جبالها وأنشازها حتى استوت. وقيل: دكت أي استوت في الانفراش؛ فذهب دورها وقصورها وجبالها وسائر أبنيتها. ومنه سمي الدكان، لاستوائه في الانفراش. والدك: حط المرتفع من الأرض بالبسط، وهو معنى قول ابن مسعود وابن عباس: تمد الأرض مد الأديم.


وَجَاء رَبُّكَ وَالْمَلَكُ صَفّاً صَفّاً

وجاء ربك والملك صفا صفا. انظر تفسير الآية 23


وَجِيءَ يَوْمَئِذٍ بِجَهَنَّمَ يَوْمَئِذٍ يَتَذَكَّرُ الْإِنسَانُ وَأَنَّى لَهُ الذِّكْرَى

قوله تعالى: «وجاء ربك» أي أمره وقضاؤه؛ قاله الحسن. وهو من باب حذف المضاف. وقيل: أي جاءهم الرب بالآيات العظيمة؛ وهو كقوله تعالى: «إلا أن يأتيهم الله في ظلل من الغمام» «البقرة: 210» ، أي بظلل. وقيل: جعل مجيء الآيات مجيئا له، تفخيما لشأن تلك الآيات. ومنه قوله تعالى في الحديث : «يا ابن آدم، مرضت فلم تعدني، واستسقيتك فلم تسقني، واستطعمتك فلم تطعمني» . وقيل: «وجاء ربك» أي زالت الشبه ذلك اليوم، وصارت المعارف ضرورية، كما تزول الشبه والشك عند مجيء الشيء الذي كان يشك فيه. قال أهل الإشارة: ظهرت قدرته واستولت، واللّه جل ثناؤه لا يوصف بالتحول من مكان إلى مكان، وأنى له التحول والانتقال، ولا مكان له ولا أوان، ولا يجري عليه وقت ولا زمان؛ لأن في جريان الوقت على الشيء فوت الأوقات، ومن فاته شيء فهو عاجز.قوله تعالى: «والملك» أي الملائكة. «صفا صفا» أي صفوفا. «وجيء يومئذ بجهنم» قال ابن مسعود ومقاتل: تقاد جهنم بسبعين ألف زمام، كل زمام بيد سبعين ألف ملك، لها تغيظ وزفير، حتى تنصب عن يسار العرش. وفي صحيح، مسلم عن عبداللّه بن مسعود قال: قال رسول اللّه صلى اللّه عليه وسلم: «يؤتى بجهنم، لها سبعون ألف زمام، مع كل زمام سبعون ألف ملك يجرونها» . وقال أبو سعيد الخدري: لما نزلت «وجيء يومئذ بجهنم» تغير لون رسول اللّه صلى اللّه عليه وسلم، وعرف في وجهه. حتى اشتد على أصحابه، ثم قال: [أقرأني جبريل «كلا إذا دكت الأرض دكا دكا» ـ الآية ـ، جيء يومئذ بجهنم]. قال علي رضي اللّه عنه: قلت يا رسول اللّه، كيف يجاء بها؟ قال: «تؤتى بها تقاد بسبعين ألف زمام، يقود بكل زمام سبعون ألف ملك، فتشرد شردة لو تركت لأحرقت أهل الجمع ثم تعرض لي جهنم فتقول: ما لي ولك يا محمد، إن اللّه قد حرم لحمك علي» فلا يبقى أحد إلا قال نفسي نفسي إلا محمد صلى اللّه عليه وسلم فإنه يقول: رب أمتي رب أمتيقوله تعالى: «يومئذ يتذكر الإنسان» أي يتعظ ويتوب. وهو الكافر، أو من همته معظم الدنيا. «وأنى له الذكرى» أي ومن أين له الاتعاظ والتوبة وقد فرط فيها في الدنيا. ويقال: أي ومن أين له منفعة الذكرى. فلا بد من تقدير حذف المضاف، وإلا فبين «يومئذ يتذكر» وبين «وأنى له الذكرى» تناف، قاله الزمخشري.


يَقُولُ يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي

يقول يا ليتني قدمت لحياتيأي في حياتي. فاللام بمعنى في. وقيل: أي قدمت عملا صالحا لحياتي، أي لحياةٍ لا موت فيها. وقيل: حياة أهل النار ليست هنيئة، فكأنهم لا حياة لهم؛ فالمعنى: يا ليتني قدمت من الخير لنجاتي من النار، فأكون فيمن له حياة هنيئة.


فَيَوْمَئِذٍ لَّا يُعَذِّبُ عَذَابَهُ أَحَدٌ

فيومئذ لا يعذب عذابه أحد. انظر تفسير الآية 26


وَلَا يُوثِقُ وَثَاقَهُ أَحَدٌ

قوله تعالى: «فيومئذ لا يعذب عذابه أحد» أي لا يعذب كعذاب اللّه أحد، ولا يوثق كوثاقه أحد. والكناية ترجع إلى اللّه تعالى. وهو قول ابن عباس والحسن. وقرأ الكسائي «لا يعذب» «ولا يوثق» بفتح الذال والثاء، أي لا يعذب أحد في الدنيا كعذاب اللّه الكافر يومئذ، ولا يوثق كما يوثق الكافر. والمراد إبليس؛ لأن الدليل قام على أنه أشد الناس عذابا، لأجل إجرامه؛ فأطلق الكلام لأجل ما صحبه من التفسير. وقيل: إنه أمية بن خلف؛ حكاه الفراء. يعني أنه لا يعذب كعذاب هذا الكافر المعين أحد، ولا يوثق بالسلاسل والأغلال كوثاقه أحد؛ لتناهيه في كفره وعناده. وقيل: أي لا يعذب مكانه أحد، فلا يؤخذ منه فداء. والعذاب بمعنى التعذيب، والوثاق بمعنى الإيثاق. ومنه قول الشاعر:وبعد عطائك المائه الرتاعاوقيل: لا يعذب أحد ليس بكافر عذاب الكافر. واختار أبو عبيد وأبو حاتم فتح الذال والثاء. وتكون الهاء ضمير الكافر؛ لأن ذلك معروف: أنه لا يعذب أحد كعذاب اللّه. وقد روى أبو قلابة عن النبي صلى اللّه عليه وسلم أنه قرأ بفتح الذال والثاء. وروي أن أبا عمرو رجع إلى قراءة النبي صلى اللّه عليه وسلم. وقال أبو علي: يجوز أن يكون الضمير للكافر على قراءه الجماعة؛ أي لا يعذب أحد أحدا مثل تعذيب هذا الكافر؛ فتكون الهاء للكافر. والمراد بـ «أحد» الملائكة الذين يتولون تعذيب أهل النار.


يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ

يا أيتها النفس المطمئنة. انظر تفسير الآية 30


ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً

ارجعي إلى ربك راضية مرضية. انظر تفسير الآية 30


فَادْخُلِي فِي عِبَادِي

فادخلي في عبادي. انظر تفسير الآية 30


وَادْخُلِي جَنَّتِي

قوله تعالى: «يا أيتها النفس المطمئنة» لما ذكر حال من كانت همته الدنيا فاتهم اللّه في إغنائه، وإفقاره، ذكر حال من اطمأنت نفسه إلى اللّه تعالى. فسلم لأمره، واتكل عليه. وقيل: هو من قول الملائكة لأولياء اللّه عز وجل. والنفس المطمئنة « الساكنة الموقنة؛ أيقنت أن اللّه ربها، فأخبتت لذلك؛ قال مجاهد وغيره. وقال ابن عباس: أي المطمئنة بثواب اللّه. وعنه المؤمنة. وقال الحسن: المؤمنة الموقنة. وعن مجاهد أيضا: الراضية بقضاء اللّه، التي علمت أن ما أخطأها لم يكن ليصيبها، وأن ما أصابها لم يكن ليخطئها. وقال مقاتل: الآمنة من عذاب اللّه. وفي حرف أُبي بن كعب » يأيتها النفس الآمنة المطمئنة «. وقيل: التي عملت على يقين بما وعد اللّه في كتابه. وقال ابن كيسان: المطمئنة هنا: المخلصة. وقال ابن عطاء: العارفة التي لا تصبر عنه طرفة عين. وقيل: المطمئنة بذكر اللّه تعالى؛ بيانه » الذين آمنوا وتطمئن قلوبهم بذكر الله « [الرعد: 38]. وقيل: المطمئنة بالإيمان، المصدقة بالبعث والثواب. وقال ابن زيد: المطمئنة لأنها بشرت بالجنة عند الموت، وعند البعث، ويوم الجمع. وروى عبداللّه بن بريدة عن أبيه قال: يعني نفس حمزة. والصحيح أنها عامة في كل نفس مؤمن مخلص طائع. قال الحسن البصري: إن اللّه تعالى إذا أراد أن يقبض روح عبده المؤمن، اطمأنت النفس إلى اللّه تعالى، واطمأن اللّه إليها. وقال عمرو بن العاص: إذا توفي المؤمن أرسل اللّه إليه ملكين، وأرسل معهما تحفة من الجنة، فيقولان لها: اخرجي أيتها النفس المطمئنة راضية مرضية، ومرضيا عنك، اخرجي إلى ووح وريحان، ورب راض غير غضبان، فتخرج كأطيب ريح المسك وجَد أحد من أنفه على ظهر الأرض. وذكر الحديث. وقال سعيد بن زيد: قرا رجل عند النبي صلى اللّه عليه وسلم » يا أيتها النفس المطمئنة «، فقال أبو بكر: ما أحسن هذا يا رسول اللّه فقال النبي صلى اللّه عليه وسلم: [إن الملك يقولها لك يا أبا بكر]. وقال سعيد بن جبير: مات ابن عباس بالطائف، فجاء طائر لم ير على خلقته طائر قط، فدخل نعشه، ثم لم ير خارجا منه، فلما دفن تليت هذه الآية على شفير القبر - لا يدري من تلاها - : » يا أيتها النفس المطمئنة ارجعي إلى ربك راضية مرضية «. وروى الضحاك أنها نزلت في عثمان بن عفان رضي اللّه عنه حين وقف بئر رومة. وقيل: نزلت في خُبيب بن عدي الذي صلبه أهل مكة، وجعلوا وجهه إلى المدينة؛ فحول اللّه وجهه نحو القبلة. واللّه أعلم.قوله تعالى: » ارجعي إلى ربك « أي إلى صاحبك وجسدك؛ قال ابن عباس وعكرمة وعطاء. واختاره الطبري؛ ودليله قراءة ابن عباس » فادخلي في عبدي « على التوحيد، فيأمر اللّه تعالى الأرواح غدا أن ترجع إلى الأجساد. وقرأ ابن مسعود » في جسد عبدي «. وقال الحسن: ارجعي إلى ثواب ربك وكرامته. وقال أبو صالح: المعنى: ارجعي إلى اللّه. وهذا عند الموت. » فادخلي في عبادي « أي في أجساد عبادي؛ دليله قراءة ابن عباس وابن مسعود. قال ابن عباس: هذا يوم القيامة؛ وقال الضحاك. والجمهور على أن الجنة هي دار الخلود التي هي مسكن الأبرار، ودار الصالحين والأخيار. ومعنى » في عبادي « أي في الصالحين من عبادي؛ كما قال: » لندخلنهم في الصالحين « [العنكبوت: 9]. وقال الأخفش: » في عبادي « أي في حزبي؛ والمعنى واحد. أي انتظمي في سلكهم. » وادخلي جنتي" مع عبادي.


لَا أُقْسِمُ بِهَذَا الْبَلَدِ

لا أقسم بهذا البلديجوز أن تكون «لا» زائدة، كما تقدم في «لا أقسم بيوم القيامة» «القيامة: 1» ؛ قاله الأخفش. أي أقسم؛ لأنه قال: «بهذا البلد» وقد أقسم به في قوله: «وهذا البلد الأمين» «التين: 3» فكيف يَجْحَد القسم به وقد أقسم به. قال الشاعر:تذكرت ليلى فاعترتني صبابة وكاد صميم القلب لا يتقطعأي يتقطع، ودخل حرف «لا» صلة؛ ومنه قوله تعالى: «ما منعك ألا تسجد إذ أمرتك» «الأعراف: 12» بدليل قوله تعالى في «ص]: » ما منعك أن تسجد «. [ص: 75]. وقرأ الحسن والأعمش وابن كثير » لأقسم « من غير ألف بعد اللام إثباتا. وأجاز الأخفش أيضا أن تكون بمعنى » ألا «. وقيل: ليست بنفي القسم، وإنما هو كقول العرب: لا والله لا فعلت كذا، ولا والله ما كان كذا، ولا والله لأفعلن كذا. وقيل: هي نفي صحيح؛ والمعنى: لا أقسم بهذا البلد إذا لم تكن فيه، بعد خروجك منه. حكاه مكي. ورواه ابن أبي نجيح عن مجاهد قال: » لا « رد عليهم. وهذا اختيار ابن العربي؛ لأنه قال: وأما من قال إنها رد، فهو قول ليس له رد، لأنه يصح به المعنى، ويتمكن اللفظ والمراد. فهو رد لكلام من أنكر البعث ثم ابتدأ القسم. وقال القشيري: قوله » لا « رد لما توهم الإنسان المذكور في هذه السورة، المغرور بالدنيا. أي ليس الأمر كما يحسبه، من أنه لن يقدر عليه أحد، ثم ابتدأ القسم. و» البلد": هي مكة، أجمعوا عليه. أي أقسم بالبلد الحرام الذي أنت فيه، لكرامتك علي وحبي لك. وقال الواسطي أي نحلف لك بهذا البلد الذي شرفته بمكانك فيه حيا، وبركتك ميتا، يعني المدينة. والأول أصح؛ لأن السورة نزلت بمكة باتفاق.


وَأَنتَ حِلٌّ بِهَذَا الْبَلَدِ

وأنت حل بهذا البلديعني في المستقبل؛ مثل قوله تعالى: «إنك ميت وإنهم ميتون» . ومثله واسع في كلام العرب. تقول لمن تعده الإكرام والحباء: أنت مكرم محبو. وهو في كلام الله واسع، لأن الأحوال المستقبلة عنده كالحاضرة المشاهدة؛ وكفاك دليلا قاطعا على أنه للاستقبال، وأن تفسيره بالحال محال: أن السورة باتفاق مكية قبل الفتح. فروى منصور عن مجاهد: «وأنت حل» قال: ما صنعت فيه من شيء فأنت في حل. وكذا قال ابن عباس: أحل له يوم دخل مكة أن يقتل من شاء، فقتل ابن خطل ومقيس بن صبابة وغيرهما. ولم يحل لأحد من الناس أن يقتل بها أحدا بعد رسول الله صلى الله عليه وسلم. وروى السدي قال: أنت في حل ممن قاتلك أن تقتله. وروى أبو صالح عن ابن عباس قال: أُحلت له ساعة من نهار، ثم أُطبقت وحُرمت إلى يوم القيامة، وذلك يوم فتح مكة. وثبت عن النبي صلى الله عليه وسلم أنه قال: «إن الله حرم مكة يوم خلق السموات والأرض، فهي حرام إلى أن تقوم الساعة، فلم تحل لأحد قبلي، ولا تحل لأحد بعدي، ولم تحل لي إلا ساعة من نهار» الحديث. وقد تقدم في سورة «المائدة» ابن زيد: لم يكن بها أحد حلالا غير النبي صلى الله عليه وسلم: وقيل: وأنت مقيم فيه وهو محلك. وقيل: وأنت فيه محسن، وأنا عنك فيه راض. وذكر أهل اللغة أنه يقال: رجل حل وحلال ومحل، ورجل حرام ومحل، ورجل حرام ومحرم. وقال قتادة: أنت حل به: لست بأثم. وقيل: هو ثناء على النبي صلى الله عليه وسلم؛ أي إنك غير مرتكب في هذا البلد ما يحرم عليك ارتكابه، معرفة منك بحق هذا البيت؛ لا كالمشركين الذين يرتكبون الكفر بالله فيه. أي أقسم بهذا البيت المعظم الذي قد عرفت حرمته، فأنت مقيم فيه معظم له، غير مرتكب فيه ما يحرم عليك. وقال شرحبيل بن سعد: «وأنت حل بهذا البلد» أي حلال؛ أي هم يحرمون مكة أن يقتلوا بها صيدا أو يعضدوا بها شجرة، ثم هم مع هذا يستحلون إخراجك وقتلك.


وَوَالِدٍ وَمَا وَلَدَ

ووالد وما ولدقال مجاهد وقتادة والضحاك والحسن وأبو صالح: «ووالد» آدم: عليه السلام. «وما ولد» أي وما نسل من ولده. أقسم بهم لأنهم أعجب ما خلق الله تعالى على وجه الأرض؛ لما فيهم من البيان والنطق والتدبير، وفيهم الأنبياء والدعاة إلى الله تعالى. وقيل: هو إقسام بآدم والصالحين من ذريته، وأما غير الصالحين فكأنهم بهائم. وقيل: الوالد إبراهيم. وما ولد: ذريته؛ قال أبو عمران الجوني. ثم يحتمل أنه يريد جميع ذريته. ويحتمل أنه يريد المسلمين من ذريته. قال الفراء: وصلحت «ما» للناس؛ كقوله: «ما طاب لكم» «النساء: 3» وكقوله: «وما خلق الذكر والأنثى» «الليل: 3» وهو الخالق للذكر والأنثى، وقيل: «ما» مع ما بعدها في موضع المصدر؛ أي ووالد وولادته؛ كقوله تعالى: «والسماء وما بناها» . وقال عكرمة وسعيد بن جبير: «ووالد» يعني الذي يولد له، «وما ولد» يعني العاقر الذي لا يولد له؛ وقال ابن عباس. و «ما» على هذا نفي. وهو بعيد؛ ولا يصح إلا بإضمار الموصول؛ أي ووالد والذي ما ولد، وذلك لا يجوز عند البصريين. وقيل: هو عموم في كل والد وكل مولود؛ قاله عطية العوفي. وروي معناه عن ابن عباس أيضا. وهو اختيار الطبري. قال الماوردي: ويحتمل أن الوالد النبي صلى الله عليه وسلم، لتقدم ذكره، وما ولد أمته: لقوله عليه السلام: «إنما أنا لكم بمنزلة الوالد أعلمكم» . فأقسم به وبأمته بعد أن أقسم ببلده؛ مبالغة في تشريفه عليه السلام.


لَقَدْ خَلَقْنَا الْإِنسَانَ فِي كَبَدٍ

لقد خلقنا الإنسان في كبدإلى هنا انتهى القسم؛ وهذا جوابه. ولله أن يقسم بما يشاء من مخلوقاته لتعظيمها، كما تقدم. والإنسان هنا ابن آدم. «في كبد» أي في شدة وعناء من مكابدة الدنيا. وأصل الكبد الشدة. ومنه تكبد اللبن: غلظ وخثر وأشتد. ومنه الكبد؛ لأنه دم تغلظ واشتد. ويقال: كابدت هذا الأمر: قاسيت شدته: قال لبليد:يا عين هلا بكيت أربد إذ قمنا وقام الخصوم في كبدقال ابن عباس والحسن: «في كبد» أي في شدة ونصب. وعن ابن عباس أيضا: في شدة من حمله وولادته ورضاعه ونبت أسنانه، وغير ذلك من أحواله. وروى عكرمة عنه قال: منتصبا في بطن أمه. والكبد: الاستواء والاستقامة. فهذا امتنان عليه في الخلقة. ولم يخلق الله جل ثناؤه دابة في بطن أمها إلا منكبة على وجهها إلا ابن آدم، فإنه منتصب انتصابا؛ وهو قول النخعي ومجاهد وغيرهما. ابن كبسان: منتصبا رأسه في بطن أمه؛ فإذا أذن الله أن يخرج من بطن أمه قلب رأسه إلى رجلي أمه. وقال الحسن: يكابد مصائب الدنيا وشدائد الآخرة. وعنه أيضا: يكابد الشكر على السراء ويكابد الصبر على الضراء؛ لأنه لا يخلو من أحدهما. ورواه ابن عمر. وقال يَمانٌ: لم يخلق الله خلقا يكابد ما يكابد ابن آدم؛ وهو مع ذلك أضعف الخلق. قال علماؤنا: أول ما يكابد قطع سرته، ثم إذا قمط قماطا، وشد رباطا، يكابد الضيق والتعب، ثم يكابد الارتضاع، ولو فاته لضاع، ثم يكابد نبت أسنانه، وتحرك لسانه، ثم يكابد الفطام، الذي هو أشد من اللطام، ثم يكابد الختان، والأوجاع والأحزان، ثم يكابد المعلم وصولته، والمؤدب وسياسته، والأستاذ وهيبته، ثم يكابد شغل التزويج والتعجيل فيه، ثم يكابد شغل الأولاد، والخدم والأجناد، ثم يكابد شغل الدور، وبناء القصور، ثم الكبر والهرم، وضعف الركبة والقدم، في مصائب يكثر تعدادها، ونوائب يطول إيرادها، من صداع الرأس، ووجع الأضراس، ورمد العين، وغم الدين، ووجع السن، وألم الأذن. ويكابد محنا في المال والنفس، مثل الضرب والحبس، ولا يمضى عليه يوم إلا يقاسي فيه شدة، ولا يكابد إلا مشقة، ثم الموت بعد ذلك كله، ثم مساءلة الملك، وضغطة القبر وظلمته؛ ثم البعث والعرض على الله، إلى أن يستقر به القرار، إما في الجنة وإما في النار؛ قال الله تعالى: «لقد خلقنا الإنسان في كبد» ، فلو كان الأمر إليه لما اختار هذه الشدائد. ودل هذا على أن له خالقا دبره، وقضى عليه بهذه الأحوال؛ فليمتثل أمره. وقال ابن زيد: الإنسان هنا آدم.وقوله: «في كبد» أي في وسط السماء. وقال الكلبي: إن هذا نزل في رجل من بني جمح؛ كان يقال ل أبو الأشدين، وكان يأخذ الأديم العكاظي فيجعله تحت قدميه، فيقول: من أزالني عنه فله كذا. فيجذبه عشرة حتى يتمزق ولا تزول قدماه؛ وكان من أعداء النبي صلى الله عليه وسلم، وفيه نزل «أيحسب أن لن يقدر عليه أحد» «البلد: 5» يعني: لقوته. وروي عن ابن عباس. «في كبد» أي شديدا، يعني شديد الخلق؛ وكان من أشد رجال قريش. وكذلك ركانة ابن هشام بن عبدالمطلب، وكان مثلا في البأس والشدة. وقيل: «في كبد» أي جريء القلب، غليظ الكبد، مع ضعف خلقته، ومهانة مادته. ابن عطاء: في ظلمة وجهل. الترمذي: مضيعا ما يعنيه، مشتغلا بما لا يعنيه.


أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ

أيحسب أن لن يقدر عليه أحد. انظر تفسير الآية 9


يَقُولُ أَهْلَكْتُ مَالاً لُّبَداً

يقول أهلكت مالا لبدا. انظر تفسير الآية 9


أَيَحْسَبُ أَن لَّمْ يَرَهُ أَحَدٌ

أيحسب أن لم يره أحد. انظر تفسير الآية 9


أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ

ألم نجعل له عينين. انظر تفسير الآية 9


وَلِسَاناً وَشَفَتَيْنِ

قوله تعالى: «أيحسب أن لن يقدر عليه أحد» أي أيظن ابن آدم أن لن يعاقبه الله عز وجل: «يقول أهلكت» أي أنفقت. «مالا لبدا» أي كثيرا مجتمعا. «أيحسب» أي أيظن. «أن لم يره» أي أن لم يعاينه «أحد» بل علم الله عز وجل ذلك منه، فكان كاذبا في قوله: أهلكت ولم يكن أنفقه. وروى أبو هريرة قال: يوقف العبد، فيقال ماذا عملت في المال الذي رزقتك؟ فيقول: أنفقته وزكيته. فيقال: كأنك إنما فعلت ذلك ليقال سخي، فقد قيل ذلك. ثم يؤمر به إلى النار. وعن سعيد عن قتادة: إنك مسؤول عن مالك من أين جمعت؟ وكيف أنفقت؟ وعن ابن عباس قال: كان أبو الأشدين يقول: أنفقت في عداوة محمد مالا كثيرا وهو في ذلك كاذب. وقال مقاتل: نَزَلتْ في الحارث بن عامر بن نوفل، أذنب فاستفتى النبي صلى الله عليه وسلم، فأمره أن يُكَفِّر. فقال: لقد ذهب مالي في الكفارات والنفقات، منذ دخلت في دين محمد. وهذا القول منه يحتمل أن يكون استطالة بما أنفق، فيكون طغيانا منه، أو أسفا عليه، فيكون ندما منه. وقرأ أبو جعفر «مالا لبدا» بتشديد الباء مفتوحة، على جمع لا بد؛ مثل راكع وركع، وساجد وسجد، وشاهد وشهد، ونحوه. وقرأ مجاهد وحميد بضم الباء واللام مخففا، جمع لبود. الباقون بضم اللام وكسرها وفتح الباء مخففا، جمع لبدة ولبدة، وهو ما تلبد؛ يريد الكثرة. وقد مضى في سورة «الجن» القول فيه. وروي عن النبي صلى الله عليه وسلم أنه كان يقرأ «أيحسُب» بضم السين في الموضعين. وقال الحسن: يقول أتلفت مالا كثيرا، فمن يحاسبني به، دعني أحسبه. ألم يعلم أن الله قادر على محاسبته، وأن الله عز وجل يرى صنيعه، ثم عدد عليه نعمه فقال: «ألم نجعل له عينين» يبصر بهما «ولسانا» ينطق به. «وشفتين» يستر بهما ثغره. والمعنى: نحن فعلنا ذلك، ونحن نقدر على أن نبعثه ونحصي عليه ما عمله. وقال أبو حازم: قال النبي صلى الله عليه وسلم: «إن الله تعالى قال: يا ابن آدم، إن نازعك لسانك فيما حرمت عليك، فقد أعنتك عليه بطبقين، فأطبق؛ وإن نازعك بصرك فيما حرمت عليك، فقد أعنتك عليه بطبقين، فأطبق؛ وإن نازعك فرجك إلى ما حرمت عليك، فقد أعنتك عليه بطبقين، فأطبق» . والشفة: أصلها شفهة، حذفت منها الهاء، وتصغيرها: شفيهة، والجمع: شفاه. ويقال: شفهات وشفوات، والهاء أقيس، والواو أعم، تشبيها بالسنوات. وقال الأزهري: يقال هذه شفة في الوصل وشفه، بالتاء والهاء. وقال قتادة: نعم الله ظاهرة، يقررك بها حتى تشكر.


وَهَدَيْنَاهُ النَّجْدَيْنِ

وهديناه النجدينيعني الطريقين: طريق الخير وطريق الشر. أي بيناهما له بما أرسلناه من الرسل. والنجد. الطريق في ارتفاع. وهذا قول ابن عباس وابن مسعود وغيرهما. وروى قتادة قال: ذكر لنا أن النبي صلى الله عليه وسلم كان يقول: «يا أيها الناس، إنما هما النجدان: نجد الخير، ونجد الشر، فلم نجعل نجد الشر أحب إليك من نجد الخير» . وروي عن عكرمة قال: النجدان: الثديان. وهو قول سعيد بن المسيب والضحاك، وروي عن ابن عباس وعلي رضي الله عنهما؛ لأنهما كالطريقين لحياة الولد ورزقه. فالنجد: العلو، وجمعه نجود؛ ومنه سميت «نجد» ، لارتفاعها عن انخفاض تهامة. فالنجدان: الطريقان العاليان. قال امرؤ القيس:فريقان منهم جازع بطن نخلة وآخر منهم قاطع نجد كبكب


فَلَا اقْتَحَمَ الْعَقَبَةَ

فلا اقتحم العقبةأي فهلا أنفق ماله الذي يزعم أنه أنفقه في عداوة محمد، هلا أنفقه لاقتحام العقبة فيأمن والاقتحام: الرمي بالنفس في شيء من غير روية؛ يقال منه: قحم في الأمر قحوما: أي رمى بنفسه فيه من غير روية. وقحم الفرس فارسه. تقحيما على وجهه: إذا رماه. وتقحيم النفس في الشيء: إدخالها فيه من غير روية. والقُحمة بالضم المهلكة، والسنة الشديدة. يقال: أصابت الأعراب القُحمة: إذا أصابهم قحط، فدخلوا الريف. والقُحم: صعاب الطريق. وقال الفراء والزجاج: وذكر «لا» مرة واحدة، والعرب لا تكاد تفرد «لا» مع الفعل الماضي في مثل هذا الموضع، حتى يعيدوها في كلام آخر؛ كقوله تعالى: «فلا صدق ولا صلى» «القيامة: 31» «ولا خوف عليهم ولا هم يحزنون» . وإنما أفردوها لدلالة آخر الكلام على معناه؛ فيجوز أن يكون قوله: «ثم كان من الذين آمنوا» «البلد: 17» قائما مقام التكرير؛ كأنه قال: فلا اقتحم العقبة ولا آمن. وقيل: هو جار مجرى الدعاء؛ كقوله: لا نجا ولا سلم. وقال: معنى «فلا اقتحم العقبة» أي فلم يقتحم العقبة، كقول زهير:وكان طوى كشحا على مستكِنَّة فلا هو أبداها ولم يتقدمأي فلم يبدها ولم يتقدم. وكذا قال المبرد وأبو علي: «لا» : بمعنى لم. وذكره البخاري عن مجاهد. أي فلم يقتحم العقبة في الدنيا، فلا يحتاج إلى التكرير. ثم فسر العقبة وركوبها فقال «فك رقبة» وكذا وكذا؛ فبين وجوها من القرب المالية. وقال ابن زيد وجماعة من المفسرين: معنى الكلام الاستفهام الذي معناه الإنكار؛ تقديره: أفلا اقتحم العقبة؛ أو هلا اقتحم العقبة. يقول: هلا أنفق ماله في فك الرقاب، وإطعام السغْبَان، ليجاوز به العقبة، فيكون خيرا له من إنفاقه في عداوة محمد صلى الله عليه وسلم. ثم قيل: اقتحام العقبة ها هنا ضرب مثل، أي هل تحمل عظام الأمور فغي إنفاق ماله في طاعة ربه، والإيمان به. وهذا إنما يليق بقول من حمل «فلا اقتحم العقبة» على الدعاء؛ أي فلا نجا ولا سلم من لم ينفق ماله في كذا وكذا. وقيل: شبه عظم الذنوب وثقلها وشدتها بعقبة، فإذا أعتق رقبة وعمل صالحا، كان مثله كمثل من اقتحم العقبة، وهي الذنوب التي تضره وتؤذيه وتثقله. قال ابن عمر: هذه العقبة جبل في جهنم. وعن أبي رجاء قال: بلغنا أن العقبة مصعدها سبعة آلاف سنة، ومهبطها سبعة آلاف سنة. وقال الحسن وقتادة: هي عقبة شديدة في النار دون الجسر، فاقتحموها بطاعة الله. وقال مجاهد والضحاك والكلبي: هي الصراط يضرب على جهنم كحد السيف، مسيرة ثلاثة آلاف سنة، سهلا وصعودا وهبوطا. واقتحامه على المؤمن كما بين صلاة العصر إلى العشاء. وقيل: اقتحامه عليه قدر ما يصلي صلاة المكتوبة. وروي عن أبي الدرداء أنه قال: إن وراءنا عقبة، أنجى الناس منها أخفهم حملا. وقيل: النار نفسها هي العقبة. فروى أبو رجاء عن الحسن قال: بلغنا أنه ما من مسلم يعتق رقبة إلا كانت فداءه من النار. وعن عبدالله بن عمر قال: من أعتق رقبة أعتق الله عز وجل بكل عضو منها عضوا منه. وفي صحيح مسلم عن أبي هريرة، عن رسول الله صلى الله عليه وسلم، قال: «من أعتق رقبة أعتق الله بكل عضو منها عضوا من أعضائه من النار، حتى فرجه بفرجه» . وفي الترمذي عن أبي أمامة وغيره من أصحاب النبي صلى الله عليه وسلم قال: «أيما امرئ مسلم أعتق امرأ مسلما، كان فكاكه من النار، يجزي كل عضو منه عضوا منه، وأيما امرأة مسلمة أعتقت امرأة مسلمة، كانت فكاكها من النار، يجزي كل عضو منها عضوا منها» . قال: هذا حديث حسن صحيح غريب. وقيل: العقبة خلاصه من هول العرض. وقال قتادة وكعب: هي نار دون الجسر. وقال الحسن: هي والله عقبة شديدة: مجاهدة الإنسان نفسه وهواه وعدوه الشيطان. وأنشد بعضهم:إني بليت بأربع يرمينني بالنبل قد نصبوا علي شراكاإبليس والدنيا ونفسي والهوى من أين أرجو بينهن فكاكايا رب ساعدني بعفو إنني أصبحت لا أرجو لهن سواكا


وَمَا أَدْرَاكَ مَا الْعَقَبَةُ

وما أدراك ما العقبةفيه حذف، أي وما أدراك ما اقتحام العقبة. وهذا تعظيم لالتزام أمر الدين؛ والخطاب للنبي صلى الله عليه وسلم، ليعلمه اقتحام العقبة. قال القشيري: وحمل العقبة على عقبه جهنم بعيد؛ إذ أحد في الدنيا لم يقتحم عقبة جهنم؛ إلا أن يحمل على أن المراد فهلا صير نفسه بحيث يمكنه اقتحام عقبة جهنم غدا. واختار البخاري قول مجاهد: إنه لم يقتحم العقبة في الدنيا. قال ابن العربي: وإنما اختار ذلك لأجل أنه قال بعد ذلك في الآية الثانية: «وما أدراك ما العقبة» ؟ ثم قال في الآية الثالثة: «فك رقبة» ، وفي الآية الرابعة «أو إطعام في يوم ذي مسغبة» ، ثم قال في الآية الخامسة: «يتيما ذا مقربة» ، ثم قال في الآية السادسة: «أو مسكينا ذا متربة» ؛ فهذه الأعمال إنما تكون في الدنيا. المعنى: فلم يأت في الدنيا بما يسهل عليه سلوك العقبة في الآخرة. وقال سفيان ابن عيينة: كل شيء قال فيه «وما أدراك» ؟ فإنه أخبر به، وكل شيء قال فيه «وما يدريك» ؟ فإنه لم يخبر به.


فَكُّ رَقَبَةٍ

فك رقبةقوله تعالى: «فك رقبة» فكها: خلاصها من الأسر. وقيل: من الرق. وفي الحديث: «وفك الرقبة أن تعين في ثمنها» . من حديث البراء، وقد تقدم في سورة «التوبة» . والفك: هو حل القيد؛ والرق قيد. وسمي المرقوق رقبة؛ لأنه بالرق كالأسير المربوط في رقبته. وسمي عنقها فكا كفك الأسير من الأسر. قال حسان:كم من أسير فككناه بلا ثمن وجز ناصية كنا مواليهاوروى عقبة بن عامر الجُهَني أن رسول الله صلى الله عليه وسلم قال: «من أعتق رقبة مؤمنة كانت فداءه من النار» قال الماوردي: ويحتمل ثانيا أنه أراد فك رقبته وخلاص نفسه، باجتناب المعاصي، وفعل الطاعات؛ ولا يمتنع الخبر من هذا التأويل، وهو أشبه بالصواب.قوله تعالى: «رقبة» قال أصبغ: الرقبة الكافرة ذات الثمن أفضل في العتق من الرقبة المؤمنة القليلة الثمن؛ لقول النبي صلى الله عليه وسلم وقد سئل أي الرقاب أفضل؟ قال: «أغلاها ثمنا وأنفسها عند أهلها» . ابن العربي: والمراد في هذا الحديث: من المسلمين؛ بدليل قوله عليه السلام: «من أعتق امرأ مسلما» و «من أعتق رقبة مؤمنة» . وما ذكره أصبغ وهلة؛ وإنما نظر إلى تنقيص المال، والنظر إلى تجريد المعتق للعبادة، وتفريغه للتوحيد، أولى.العتق والصدقة من أفضل الأعمال. وعن أبي حنيفة: أن العتق أفضل من الصدقة. وعند صاحبيه الصدقة أفضل. والآية أدل على قول أبي حنيفة؛ لتقديم العتق على الصدقة. وعن الشعبي في رجل عنده فضل نفقة: أيضعه في ذي قرابة أو يعتق رقبة؟ قال: الرقبة أفضل؛ لأن النبي صلى الله عليه وسلم قال: «من فك رقبة فك الله بكل عضو منها عضوا من النار» .


أَوْ إِطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ

أو إطعام في يوم ذي مسغبة. انظر تفسير الآية 16


يَتِيماً ذَا مَقْرَبَةٍ

يتيما ذا مقربة. انظر تفسير الآية 16


أَوْ مِسْكِيناً ذَا مَتْرَبَةٍ

قوله تعالى: «أو إطعام في يوم ذي مسغبة» أي مجاعة. والسغب: الجوع. والساغب الجائع. وقرأ الحسن «أو إطعام في يوم ذا مسغبة» بالألف في «ذا» - وأنشد أبو عبيدة:فلو كنت جارا يا ابن قيس بن عاصم لما بت شبعانا وجارك ساغباوإطعام الطعام فضيلة، وهو مع السغب الذي هو الجوع أفضل. وقال النخعي في قوله تعالى: «أو إطعام في يوم ذي مسغبة» قال: في يوم عزيز فيه الطعام. وروي عن النبي صلى الله عليه وسلم أنه قال: «من موجبات الرحمة إطعام المسلم السغبان» . «يتيما ذا مقربة» أي قرابة. يقال: فلان ذو قرابتي وذو مقربتي. يعلمك أن الصدقة على القرابة أفضل منها على غير القرابة، كما أن الصدقة على اليتيم الذي لا كافل له أفضل من الصدقة على اليتيم الذي يجد من يكفله. وأهل اللغة يقولون: سمي يتيما لضعفه. يقال: يتم الرجل يتما: إذا ضعف. وذكروا أن اليتيم في الناس من قبل الأب. وفي البهائم من قبل الأمهات. وقد مضى في سورة «البقرة» مستوفى، وقال بعض أهل اللغة: اليتيم الذي يموت أبواه. وقال قيس بن الملوح:إلى الله أشكو فقد ليلى كما شكا إلى الله فقد الوالدين يتيمقوله تعالى: «أو مسكينا ذا متربة» أي لا شيء له، حتى كأنه قد لصق بالتراب من الفقر، ليس له مأوى إلا التراب. قال ابن عباس: هو المطروح على الطريق، الذي لا بيت له. مجاهد: هو الذي لا يقيه من التراب لباس ولا غيره. وقال قتادة: إنه ذو العيال. عكرمة: المديون. أبو سنان: ذو الزمانة. ابن جبير: الذي ليس له أحد. وروى عكرمة عن ابن عباس: ذو المتربة البعيد التربة؛ يعني الغريب البعيد عن وطنه. وقال أبو حامد الخارزنجي: المتربة هنا: من التريب؛ وهي شدة الحال. يقال ترب: إذا افتقر. قال الهذلي:وكنا إذا ما الضيف حل بأرضنا سفكنا دماء البدن في تربة الحالوقرأ ابن كثير وأبو عمرو والكسائي: «فكَ» بفتح الكاف، على الفعل الماضي. «رقبة» نصبا لكونها مفعولا «أو أَطعم» بفتح الهمزة نصب الميم، من غير ألف، على الفعل الماضي أيضا؛ لقوله: «ثم كان من الذين آمنوا» فهذا أشكل بـ «فك وأطعم» . وقرأ الباقون: «فك» رفعا، على أنه مصدر فككت. «رقبة» خفض بالإضافة. «أو إطعام» بكسر الهمزة وألف ورفع الميم وتنوينها على المصدر أيضا. واختاره أبو عبيد وأبو حاتم؛ لأنه تفسير لقوله تعالى: «وما أدراك ما العقبة» ؟ ثم أخبره فقال: «فك رقبة أو إطعام» . المعنى: اقتحام العقبة: فك رقبة أو إطعام. ومن قرأ بالنصب فهو محمول على المعنى؛ أي ولا فك رقبة، ولا أطعم في يوم ذا مسغبة؛ فكيف يجاوز العقبة. وقرأ الحسن وأبو رجاء: «ذا مسغبة» بالنصب على أنه مفعول «إطعام» أي يطعمون ذا مسغبة و «يتيما» بدل منه. الباقون «ذي مسغبة» فهو صفة لـ «يوم» . ويجوز أن يكون قراءة النصب صفة لموضع الجار والمجرور لأن قوله: «في يوم» ظرف منصوب الموضع، فيكون وصفا له على المعنى دون اللفظ.


ثُمَّ كَانَ مِنَ الَّذِينَ آمَنُوا وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ

ثم كان من الذين آمنوا وتواصوا بالصبر وتواصوا بالمرحمة. انظر تفسير الآية 20


أُوْلَئِكَ أَصْحَابُ الْمَيْمَنَةِ

أولئك أصحاب الميمنة. انظر تفسير الآية 20


وَالَّذِينَ كَفَرُوا بِآيَاتِنَا هُمْ أَصْحَابُ الْمَشْأَمَةِ

والذين كفروا بآياتنا هم أصحاب المشأمة. انظر تفسير الآية 20


عَلَيْهِمْ نَارٌ مُّؤْصَدَةٌ

قوله تعالى: «ثم كان من الذين آمنوا» يعني: أنه لا يقتحم العقبة من فك رقبة، أو أطعم في يوم ذا مسغبة، حتى يكون من الذين آمنوا؛ أي صدقوا، فإن شرط قبول الطاعات الإيمان بالله. فالإيمان بالله بعد الإنفاق لا ينفع، بل يجب أن تكون الطاعة مصحوبة بالإيمان، قال الله تعالى في المنافقين: «وما منعهم أن تقبل منهم نفقاتهم إلا أنهم كفروا بالله وبرسوله» . «التوبة: 54» . وقالت عائشة: يا رسول الله، إن ابن جدعان كان في الجاهلية يصل الرحم، ويطعم الطعام، ويفك العاني، ويعتق الرقاب، ويحمل على إبله لله، فعل ينفعه ذلك شيئا؟ قال: «لا، إنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين» . وقيل: «ثم كان من الذين آمنوا» أي فعل هذه الأشياء وهو مؤمن، ثم بقي على إيمانه حتى الوفاة؛ نظيره قوله تعالى: «وإني لغفار لمن تاب وآمن وعمل صالحا ثم اهتدى» «طه: 82» . وقيل: المعنى ثم كان من الذين يؤمنون بأن هذا نافع لهم عند الله تعالى. وقيل: أتى بهذه القرب لوجه الله، ثم أمن بمحمد صلى الله عليه وسلم. وقد قال حكيم بن حزام بعدما أسلم، يا رسول الله، إنا كنا نتحنث بأعمال في الجاهلية، فهل لنا منها شيء؟ فقال عليه السلام: «أسلمت على ما أسلفت من الخير» . وقيل: إن «ثم» بمعنى الواو؛ أي وكان هذا المعتق الرقبة، والمطعم في المسغبة، من الذين أمنوا. «وتواصوا» أي أوصى بعضهم بعضا. «بالصبر» أي بالصبر على طاعة الله، وعن معاصيه؛ وعلى ما أصابهم من البلاء والمصايب. «وتواصوا بالمرحمة» بالرحمة على الخلق؛ فإنهم إذا فعلوا ذلك رحموا اليتيم والمسكين.قوله تعالى: «أولئك أصحاب الميمنة» أي الذين يؤتون كتبهم بأيمانهم؛ قال محمد بن كعب القرظي وغيره. وقال يحيى بن سلام: لأنهم ميامين على أنفسهم. ابن زيد: لأنهم أخذوا من شق آدم الأيمن. وقيل: لأن منزلتهم عن اليمين؛ قاله ميمون بن مهران. «والذين كفروا بآياتنا» أي كفروا بالقرآن. «هم أصحاب المشأمة» أي يأخذون كتبهم بشمائلهم؛ قال محمد بن كعب. يحيى بن سلام: لأنهم مشائيم على أنفسهم. ابن زيد: لأنهم أخذوا من شق آدم الأيسر. ميمون: لأن منزلتهم عن اليسار.قلت: ويجمع هذه الأقوال أن يقال: إن أصحاب الميمنة أصحاب الجنة، وأصحاب المشأمة أصحاب النار؛ قال الله تعالى: «وأصحاب اليمين ما أصحاب اليمين، في سدر مخضود» ، وقال: «وأصحاب الشمال ما أصحاب الشمال. في سموم وحميم» «الواقعة:42» . وما كان مثله. ومعنى «مؤصدة» أي مطبقة مغلقة. قال:تحن إلى جبال مكة ناقتي ومن دونها أبواب صنعاء مؤصدهوقيل: مبهمة، لا يدري ما داخلها. وأهل اللغة يقولون: أوصدت الباب وأصدته؛ أي أغلقته. فمن قال أوصدت، فالاسم الوصاد، ومن قال آصدته، فالاسم الإصاد. وقرأ أبو عمرو وحفص وحمزة ويعقوب والشيزري عن الكسائي «موصدة» بالهمز هنا، وفي «الهمزة» . الباقون بلا همز. وهما لغتان. وعن أبي بكر بن عياش قال: لنا إمام يهمز «مؤصدة» فأشتهي أن أسد أذني إذا سمعته.


وَالشَّمْسِ وَضُحَاهَا

والشمس وضحاهاقال مجاهد: «وضحاها» أي ضوءها وإشراقها. وهو قسم ثان. وأضاف الضحى إلى الشمس، لأنه إنما يكون بارتفاع الشمس. وقال قتادة: بهاؤها. السدي: حرها. وروى الضحاك عن ابن عباس: «وضحاها» قال: جعل فيها الضوء وجعلها حارة. وقال اليزيدي: هو انبساطها. وقيل: ما ظهر بها من كل مخلوق؛ فيكون القسم بها وبمخلوقات الأرض كلها. حكاه الماوردي والضحا: مؤنثة. يقال: ارتفعت الضحا، وهي فوق الضحو. وقد تذكر. فمن أنث ذهب إلى أنها جمع ضحوة. ومن ذكر ذهب إلى أنه اسم على فعل، نحو صرد ونغر. وهو ظرف غير متمكن مثل سحر. تقول: لقيته ضحا وضحا؛ إذا أردت به ضحا يومك لم تنونه. وقال الفراء: الضحا هو النهار؛ كقول قتادة. والمعروف عند العرب أن الضحا: النهار كله، فذلك لدوام نور الشمس، ومن قال: إنه نور الشمس أو حرها، فنور الشمس لا يكون إلا مع حر الشمس. وقد استدل من قال: إن الضحى حر الشمس بقوله تعالى: «ولا تضحى» «طه: 119» أي لا يؤذيك الحر. وقال المبرد: أصل الضحا من الضح، وهو نور الشمس، والألف مقلوبة من الحاء الثانية. تقول: "ضحوة وضحوات، وضحوات وضحا، فالواو من ضحوة مقلوبة عن الحاء الثانية، والألف في ضحا مقلوبة عن الواو. وقال أبو الهيثم: الضح: نقيض الظل، وهو نور الشمس على وجه الأرض، وأصله الضحا فاستثقلوا الياء مع سكون الحاء، فقلبوها ألفا.


وَالْقَمَرِ إِذَا تَلَاهَا

والقمر إذا تلاهاأي تبعها: وذلك إذا سقطت رؤي الهلال. يقال: تلوت فلانا: إذا تبعته. قال قتادة: إنما ذلك ليلة الهلال، إذا سقطت الشمس رؤي الهلال. وقال ابن زيد: إذا غربت الشمس في النصف الأول من الشهر، تلاها القمر بالطلوع، وفي آخر الشهر يتلوها بالغروب. القراء: «تلاها» : أخذ منها، يذهب إلى أن القمر يأخذ من ضوء الشمس. وقال قوم: «والقمر إذا تلاها» حين استوى واستدار، فكان مثلها في الضياء والنور؛ وقاله الزجاج.


وَالنَّهَارِ إِذَا جَلَّاهَا

والنهار إذا جلاهاأي كشفها. فقال قوم: جلى الظلمة؛ وإن لم يجر لها ذكر؛ كما تقول: أضحت باردة، تريد أضحت غداتنا باردة. وهذا قول الفراء والكلبي وغيرهما. وقال قوم: الضمير في «جلاها» للشمس؛ والمعنى: أنه يبين بضوئه جرمها. ومنه قول قيس بن الخطيم:تجلت لنا كالشمس تحت غمامة بدا حاجب منها وضنت بحاجبوقيل: جلى ما في الأرض من حيوانها حتى ظهر، لاستتاره ليلا وانتشاره نهارا. وقيل: جلى الدنيا. وقيل: جلى الأرض؛ وإن لم يجر لها ذكر؛ ومثله قوله تعالى: «حتى توارت بالحجاب» «ص: 32» على ما تقدم آنفا.


وَاللَّيْلِ إِذَا يَغْشَاهَا

والليل إذا يغشاهاأي يغشى الشمس، فيذهب بضوئها عند سقوطها؛ قال مجاهد وغيره. وقيل: يغشى الدنيا بالظلم، فتظلم الآفاق. فالكناية ترجع إلى غير مذكور.


وَالسَّمَاء وَمَا بَنَاهَا

والسماء وما بناهاأي وبنيانها. فما مصدرية؛ كما قال: «بما غفر لي ربي» «يس: 27» أي بغفران ربي؛ قاله قتادة، واختاره المبرد. وقيل: المعنى ومن بناها؛ قاله الحسن ومجاهد؛ وهو اختيار الطبري. أي ومن خلقها ورفعها، وهو الله تعالى. وحكي عن أهل الحجاز: سبحان ما سبحت له؛ أي سبحان من سبحت له.


وَالْأَرْضِ وَمَا طَحَاهَا

والأرض وما طحاهاأي وطحوها. وقيل: ومن طحاها؛ على ما ذكرناه آنفا. أي بسطها؛ كذا قال عامة المفسرين؛ مثل دحاها. قال الحسن ومجاهد وغيرهما: طحاها ودحاها: واحد؛ أي بسطها من كل جانب. والطحو: البسط؛ طحا يطحو طحوا، وطحى يطحي طحيا، وطحيت: اضطجعت؛ عن أبي عمرو. وعن ابن عباس: طحاها: قسمها. وقيل: خلقها؛ قال الشاعر:وما تدري جذيمة من طحاها ولا من ساكن العرش الرفيعالماوردي: ويحتمل أنه ما خرج منها من نبات وعيون وكنوز؛ لأنه حياة لما خلق عليها. ويقال في بعض أيمان العرب: لا، والقمر الطاحي؛ أي المشرف المشرق المرتفع. قال أبو عمرو: طحا الرجل: إذا ذهب في الأرض. يقال: ما أدري أين طحا! ويقال: طحا به قلبه: إذا ذهب به في كل شيء. قال علقمة:طحا بك قلب في الحسان طروب بعيد الشباب عصر حان مشيب


وَنَفْسٍ وَمَا سَوَّاهَا

ونفس وما سواهاقيل: المعنى وتسويتها. «فما» : بمعنى المصدر. وقيل: المعنى ومن سواها، وهو الله عز وجل. وفي النفس قولان: أحدهما آدم. الثاني: كل نفس منفوسة. وسوى: بمعنى هيأ. وقال مجاهد: سواها: سوى خلقها وعدل. وهذه الأسماء كلها مجرورة على القسم. أقسم جل ثناؤه بخلقه لما فيه من عجائب الصنعة الدالة عليه.


فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا

فألهمها فجورها وتقواهاقوله تعالى: «فألهمها» أي عرفها؛ كذا روى ابن أبي نجيح عن مجاهد. أي عرفها طريق الفجور والتقوى؛ وقال ابن عباس. وعن مجاهد أيضا: عرفها الطاعة والمعصية. وعن محمد بن كعب قال: إذا أراد الله عز وجل بعبده خيرا، ألهمه الخير فعمل به، وإذا أراد به السوء، ألهمه الشر فعمل به. وقال الفراء: «فألهمها» قال: عرفها طريق الخير وطريق الشر؛ كما قال: «وهديناه النجدين» «البلد: 10» . وروى الضحاك عن ابن عباس قال: ألهم المؤمن المتقي تقواه، وألهم الفاجر فجوره. وعن سعيد عن قتادة قال: بين لها فجورها وتقواها. والمعنى متقارب. وروي عن أبي هريرة قال: قرأ رسول الله صلى الله عليه وسلم «فألهمها فجورها وتقواها» قال: «اللهم آت نفسي تقواها، وزكها أنت خير من زكاها، أنت وليها ومولاها» . ورواه جويبر عن الضحاك عن ابن عباس: أن النبي صلى الله عليه وسلم كان إذا قرأ هذه الآية: «فالهمها فجورها وتقواها» رفع صوته بها، وقال: «اللهم آت نفسي تقواها، أنت وليها ومولاها، وأنت خير من زكاها» . وفي صحيح مسلم، عن أبي الأسود الدؤلي قال: قال لي عمران بن حصين: أرأيت ما يعمل الناس اليوم، ويكدحون فيه، أشيء قضي ومضى عليهم من قدر سبق، أو فيما يستقبلون مما أتاهم به نبيهم، وثبتت الحجة عليهم؟ فقلت: بل شيء قضي عليهم، ومضى عليهم. قال فقال: أفلا يكون ظلما؟ قال: ففزعت من ذلك فزعا شديدا، وقلت: كل شيء خلق الله وملك يده، فلا يُسأل عما يفعل وهم يُسألون. فقال لي: يرحمك الله إني لم أرد بما سألتك إلا لأحزر عقلك، إن رجلين من مزينة أتيا رسول الله صلى الله عليه وسلم فقالا: يا رسول الله، أرأيت ما يعمل الناس اليوم ويكدحون فيه: أشيء قضي عليهم ومضى فيهم من قدر قد سبق، أو فيما يستقبلون به مما أتاهم به نبيهم. وثبتت الحجة عليهم؟ فقال: (لا بل شيء قضي عليهم ومضى فيهم. وتصديق ذلك في كتاب الله عز وجل: «ونفس وما سواها. فألهمها فجورها وتقواها» ). والفجور والتقوى: مصدران في موضع المفعول به.


قَدْ أَفْلَحَ مَن زَكَّاهَا

قد أفلح من زكاها. انظر تفسير الآية 10


وَقَدْ خَابَ مَن دَسَّاهَا

قوله تعالى: «قد أفلح من زكاها» هذا جواب القسم، بمعنى: لقد أفلح. قال الزجاج: اللام حذفت، لأن الكلام طال، فصار طول عوضا منها. وقيل: الجواب محذوف؛ أي والشمس وكذا وكذا لتبعثن. الزمخشري: تقديره ليدمدمن الله عليهم؛ أي على أهل مكة، لتكذيبهم رسول الله صلى الله عليه وسلم، كما دمدم على ثمود؛ لأنهم كذبوا صالحا. وأما «قد أفلح من زكاها» فكلام تابع لأوله؛ لقوله: «فألهمها فجورها وتقواها» على سبيل الاستطراد، وليس من جواب القسم في شيء. وقيل: هو على التقديم والتأخير بغير حذف؛ والمعنى: قد أفلح من زكاها، وقد خاب من دساها، والشمس وضحاها. «أفلح» فاز. «من زكاها» أي من زكى الله نفسه بالطاعة. «وقد خاب من دساها» أي خسرت نفس دسها الله عز وجل بالمعصية. وقال ابن عباس: خابت نفس أضلها وأغواها. وقيل: أفلح من زكى نفسه بطاعة الله، وصالح الأعمال، وخاب من دس نفسه في المعاصي؛ قال قتادة وغيره. وأصل الزكاة: النمو والزيادة، ومنه زكا الزرع: إذا كثر ريعه، ومنه تزكية القاضي للشاهد؛ لأنه يرفعه بالتعديل، وذكر الجميل. وقد تقدم هذا المعنى في أول سورة «البقرة» مستوفى. فمصطنع المعروف والمبادر إلى أعمال البر، شهر نفسه ورفعها. وكانت أجواد العرب تنزل الربا وارتفاع الأرض، ليشتهر مكانها للمعتفين، وتوقد النار في الليل للطارقين. وكانت اللئام تنزل الأولاج والأطراف والأهضام، ليخفى مكانها عن الطالبين. فأولئك علوا أنفسهم وزكوها، وهؤلاء أخفوا أنفسهم ودسوها. وكذا الفاجر أبدا خفي المكان، زمر المروءة غامض الشخص، ناكس الرأس بركوب المعاصي. وقيل: دساها: أغواها. قال:وأنت الذي دسيت عمرا فأصبحت حلائله منه أرامل ضيعاقال أهل اللغة: والأصل: دسسها، من التدسيس، وهو إخفاء الشيء، فأبدلت سينه ياء؛ كما يقال: قصيت أظفاري؛ وأصله قصصت أظفاري. ومثله قولهم في تقضض: تقضي. وقال ابن الأعرابي: «وقد خاب من دساها» أي دس نفسه في جملة الصالحين وليس منهم.


كَذَّبَتْ ثَمُودُ بِطَغْوَاهَا

كذبت ثمود بطغواها. انظر تفسير الآية 14


إِذِ انبَعَثَ أَشْقَاهَا

إذ انبعث أشقاها. انظر تفسير الآية 14


فَقَالَ لَهُمْ رَسُولُ اللَّهِ نَاقَةَ اللَّهِ وَسُقْيَاهَا

فقال لهم رسول الله ناقة الله وسقياها. انظر تفسير الآية 14


فَكَذَّبُوهُ فَعَقَرُوهَا فَدَمْدَمَ عَلَيْهِمْ رَبُّهُم بِذَنبِهِمْ فَسَوَّاهَا

قوله تعالى: «كذبت ثمود بطغواها» أي بطغيانها، وهو خروجها عن الحد في العصيان؛ قاله مجاهد وقتادة وغيرهما. وعن ابن عباس «بطغواها» أي بعذابها الذي وعدت به. قال: وكان اسم العذاب الذي جاءها الطغوي؛ لأنه طغى عليهم. وقال محمد بن كعب: «بطغواها» بأجمعها. وقيل: هو مصدر، وخرج على هذا المخرج، لأنه أشكل برؤوس الآي. وقيل: الأصل بطغياها، إلا أن «فعلى» إذا كانت من ذوات الياء أبدلت في الاسم واوا، ليفصل بين الاسم والوصف. وقراءة العامة بفتح الطاء. وقرأ الحسن والجحدري وحماد بن سلمة «بضم الطاء» على أنه مصدر؛ كالرجعي والحسني وشبههما في المصادر. وقيل: هما لغتان. «إذ انبعث» أي نهض. «أشقاها» لعقر الناقة. واسمه قدار بن سالف. وقد مضى في «الأعراف» بيان هذا، وهل كان واحدا أو جماعة. وفي البخاري عن عبدالله بن زمعة أنه سمع النبي صلى الله عليه وسلم يخطب، وذكر الناقة والذي عقرها، فقال رسول الله صلى الله عليه وسلم: «أتدري من أشقى الأولين» قلت: الله ورسوله أعلم. قال: «قاتلك» .قوله تعالى: «فقال لهم رسول الله» يعني صالحا. «ناقة الله» «ناقة» منصوب على التحذير؛ كقولك: الأسد الأسد، والصبي الصبي، والحذار الحذار. أي احذروا ناقة الله؛ أي عقرها. وقيل: ذروا ناقة الله، كما قال: «هذه ناقة الله لكم آية فذروها تأكل في أرض الله ولا تمسوها بسوء فيأخذكم عذاب أليم» . «الأعراف: 73» . «وسقياها» أي ذروها وشربها. وقد مضى في سورة «الشعراء» بيانه والحمد لله. وأيضا في سورة «اقتربت الساعة» «القمر: 1» . فإنهم لما اقترحوا الناقة، وأخرجها لهم من الصخرة، جعل لهم شرب يوم من بئرهم، ولها شرب يوم مكان ذلك، فشق ذلك عليهم. «فكذبوه» أي كذبوا صالحا عليه السلام في قوله لهم: «إنكم تعذبون إن عقرتموها» . «فعقروها» أي عقرها الأشقى. وأضيف إلى الكل، لأنهم رضوا بفعله. وقال قتادة: ذكر لنا أنه لم يعقرها حتى تابعه صغيرهم وكبيرهم، ذكرهم وأنثاهم. وقال الفراء: عقرها اثنان: والعرب تقول: هذان أفضل الناس، وهذان خير الناس، وهذه المرأة أشقى القوم؛ فلهذا لم يقل: أشقياها.قوله تعالى: «فدمدم عليهم ربهم بذنبهم» أي أهلكهم وأطبق عليهم العذاب بذنبهم الذي هو الكفر والتكذيب والعقر. وروى الضحاك عن ابن عباس قال: دمدم عليهم قال: دمر عليهم ربهم بذنبهم؛ أي بجرمهم. وقال الفراء: دمدم أي أرجف. وحقيقة الدمدمة تضعيف العذاب وترديده. ويقال: دممت على الشيء أي أطبقت عليه، ودمم عليه القبر: أطبقه. وناقة مدومة: ألبسها الشحم. فإذا كررت الإطباق قلت: دمدمت. والدمدمة: إهلاك باستئصال؛ قاله المؤرج. وفي الصحاح: ودمدمت الشيء: إذا ألزقته بالأرض وطحطحته. ودمدم الله عليهم: أي أهلكهم. القشيري: وقيل دمدمت على الميت التراب: أي سويت عليه. فقوله: «فدمدم عليهم» أي أهلكهم، فجعلهم تحت التراب. وقال ابن الأنباري: دمدم أي غضب. والدمدمة: الكلام الذي يزعج الرجل. وقال بعض اللغويين: الدمدمة: الإدامة؛ تقول العرب: ناقة مدمدمة أي سمينة. «فسواها» أي سوى عليهم الأرض. وعلى الأول «فسواها» أي فسوى الدمدمة والإهلاك عليهم. وذلك أن الصيحة أهلكتهم، فأتت على صغيرهم وكبيرهم. وقيل: «فسواها» أي فسوى الأمة في إنزال العذاب بهم، صغيرهم وكبيرهم، وضيعهم وشريفهم، وذكرهم وأنثاهم. وقرأ ابن الزبير «فدمدم» وهما، لغتان؛ كما يقال: امتقع لونه وانتقع.


وَلَا يَخَافُ عُقْبَاهَا

ولا يخاف عقباهاأي فعل الله ذلك بهم غير خائف أن تلحقه تبعة الدمدمة من أحد؛ قال ابن عباس والحسن وقتادة ومجاهد. والهاء في «عقباها» ترجع إلى الفعلة؛ كقوله: «من اغتسل يوم الجمعة فبها ونعمت» أي بالفعلة والخصلة. قال السدي والضحاك والكلبي: ترجع إلى العاقر؛ أي لم يخف الذي عقرها عقبى ما صنع. وقال ابن عباس أيضا. وفي الكلام تقديم وتأخير، مجازه: إذ انبعث أشقاها ولا يخاف عقباها. وقيل: لا يخاف رسول الله صالح عاقبة إهلاك قومه، ولا يخشى ضررا يعود عليه من عذابهم؛ لأنه قد أنذرهم، ونجاه الله تعالى حين أهلكهم. وقرأ نافع وابن عامر «فلا» بالفاء، وهو الأجود؛ لأنه يرجع إلى المعنى الأول؛ أي فلا يخاف الله عاقبة إهلاكهم. والباقون بالواو، وهي أشبه بالمعنى الثاني؛ أي ولا يخاف الكافر عاقبة ما صنع. وروى ابن وهب وابن القاسم عن مالك قالا: أخرج إلينا مالك مصحفا لجده، وزعم أنه كتبه في أيام عثمان بن عفان حين كتب المصاحف، وفيه: «ولا يخاف» بالواو. وكذا هي في في مصاحف أهل مكة والعراقيين بالواو، واختاره أبو عبيد وأبو حاتم، اتباعا لمصحفهم.


وَاللَّيْلِ إِذَا يَغْشَى

والليل إذا يغشى. انظر تفسير الآية 4


وَالنَّهَارِ إِذَا تَجَلَّى

والنهار إذا تجلى. انظر تفسير الآية 4


وَمَا خَلَقَ الذَّكَرَ وَالْأُنثَى

وما خلق الذكر والأنثى. انظر تفسير الآية 4


إِنَّ سَعْيَكُمْ لَشَتَّى

قوله تعالى: «والليل إذا يغشى» أي يُغطي. ولم يذكر معه مفعولا للعلم به. وقيل: يغشى النهار. وقيل: الأرض. وقيل: الخلائق. وقيل: يغشى كل شيء بظلمته. وروى سعيد عن قتادة قال: أول ما خلق اللّه النور والظلمة، ثم ميز بينهما، فجعل الظلمة ليلا أسود مظلما، والنور نهارا مضيئا مبصرا. «والنهار إذا تجلى» أي إذا انكشف ووضح وظهر، وبان بضوئه عن ظلمة الليل. «وما خلق الذكر والأنثى» قال الحسن: معناه والذي خلق الذكر والأنثى؛ فيكون قد أقسم بنفسه عز وجل. وقيل: معناه وخلق الذكر والأنثى؛ «فما» : مصدرية على ما تقدم. وأهل مكة يقولون للرعد: سبحان ما سبحت له «فما» على هذا بمعنى «من» ، وهو قول أبي عبيدة وغيره. وقد تقدم. وقيل: المعنى وما خلق من الذكر والأنثى؛ فتكون «من» مضمرة، ويكون القسم منه بأهل طاعته، من أنبيائه وأوليائه، ويكون قسمه بهم تكرمة لهم وتشريفا. وقال أبو عبيدة: «وما خلق» أي من خلق. وكذا قوله: «والسماء وما بناها» «الشمس: 5» ، «ونفس وما سواها» «الشمس: 7» ، «ما» في هذه المواضع بمعنى من. وروي. ابن مسعود أنه كان يقرأ «والنهار إذا تجلى. والذكر والأنثى» ويسقط «وما خلق» . وفي صحيح مسلم عن علقمة قال: قدمنا الشام، فأتانا أبو الدرداء، فقال: فيكم أحد يقرأ عليّ قراءة عبدالله؟ فقلت: نعم، أنا. قال: فكيف سمعت عبدالله يقرأ هذه الآية «والليل إذا يغشى» ؟ قال: سمعته يقرأ «والليل إذا يغشى. والذكر والأنثى» قال: وأنا واللّه هكذا سمعت رسول اللّه صلى اللّه عليه وسلم يقرؤها، ولكن هؤلاء يريدون أن أقرأ «وما خلق» فلا أتابعهم.قال أبو بكر الأنباري: وحدثنا محمد بن يحيى المروزي قال حدثنا محمد قال: حدثنا أبو أحمد الزبيري قال: حدثنا إسرائيل عن أبي إسحاق عن عبدالرحمن بن يزيد عن عبدالله قال: أقرأني رسول اللّه صلى اللّه عليه وسلم «إني أنا الرازق ذو القوة المتين» ؛ قال أبو بكر: كل من هذين الحديثين مردود؛ بخلاف الإجماع له، وأن حمزة وعاصما يرويان عن عبدالله بن مسعود ما عليه جماعة المسلمين، والبناء على سندين يوافقان الإجماع أولى من الأخذ بواحد يخالفه الإجماع والأمة، وما يبني على رواية واحد إذا حاذاه رواية جماعة تخالفه، أخذ برواية الجماعة، وأبطل نقل الواحد؛ لما يجوز عليه من النسيان والإغفال. ولو صح الحديث عن أبي الدرداء وكان إسناده مقبولا معروفا، ثم كان أبو بكر وعمر وعثمان وعلي وسائر الصحابة رضي اللّه عنهم يخالفونه، لكان الحكم العمل بما روته الجماعة، ورفض ما يحكيه الواحد المنفرد، الذي يسرع إليه من النسيان ما لا يسرع إلى الجماعة، وجميع أهل الملة.وفي المراد بالذكر والأنثى قولان: أحدهما: آدم وحواء؛ قاله ابن عباس والحسن والكلبي. الثاني: يعني جميع الذكور والإناث من بني آدم والبهائم؛ لأن اللّه تعالى خلق جميعهم من ذكر وأنثى من نوعهم. وقيل: كل ذكر وأنثى من الآدميين دون البهائم لاختصاصهم بولاية اللّه وطاعته. «إن سعيكم لشتى» هذا جواب القسم. والمعنى: إن عملكم لمختلف. وقال عكرمة وسائر المفسرين: السعي: العمل؛ فساع في فكاك نفسه، وساع في عطبها؛ يدل عليه قوله عليه السلام: «الناس غاديان: فمبتاع نفسه فمعتقها، وبائع نفسه فموبقها» . وشتى: واحده شتيت؛ مثل مريض ومرضى. وإنما قيل للمختلف شتى لتباعد ما بين بعضه وبعضه. أي إن عملكم لمتباعد بعضه من بعض؛ لأن بعضه ضلالة وبعضه هدى. أي فمنكم مؤمن وبر، وكافر وفاجر، ومطيع وعاص. وقيل: «لشتى» أي لمختلف الجزاء؛ فمنكم مثاب بالجنة، ومعاقب بالنار. وقيل: أي لمختلف الأخلاق؛ فمنكم راحم وقاس، وحليم وطائش، وجواد وبخيل؛ وشبه ذلك.


فَأَمَّا مَن أَعْطَى وَاتَّقَى

فأما من أعطى واتقى. انظر تفسير الآية 10


وَصَدَّقَ بِالْحُسْنَى

وصدق بالحسنى. انظر تفسير الآية 10


فَسَنُيَسِّرُهُ لِلْيُسْرَى

فسنيسره لليسرى. انظر تفسير الآية 10


وَأَمَّا مَن بَخِلَ وَاسْتَغْنَى

وأما من بخل واستغنى. انظر تفسير الآية 10


وَكَذَّبَ بِالْحُسْنَى

وكذب بالحسنى. انظر تفسير الآية 10


فَسَنُيَسِّرُهُ لِلْعُسْرَى

قوله تعالى: «فأما من أعطى واتقى» قال ابن مسعود: يعني أبا بكر رضي اللّه عنه؛ وقال عامة المفسرين. فروى عن عامر بن عبدالله بن الزبير قال: كان أبو بكر يعتق على الإسلام عجائز ونساء، قال: فقال له أبوه قحافة: أي بني لو أنك أعتقت رجالا جلدا يمنعونك ويقومون معك؟ فقال: يا أبت إنما أريد ما أريد. وعن ابن عباس في قوله تعالى: «فأما من أعطى» أي بذل. «واتقى» أي محارم اللّه التي نهى عنها. «وصدق بالحسنى» أي بالخلف من اللّه تعالى على عطائه. «فسنيسره لليسرى» وفي صحيح مسلم عن أبي هريرة قال: قال رسول اللّه صلى اللّه عليه وسلم: «ما من يوم يصبح العباد فيه إلا وملكان ينزلان فيقول أحدهما: اللهم أعط منفقا خلفا، ويقول الآخر اللهم أعط ممسكا تلفا» . وروى من حديث أبي الدرداء: أن رسول اللّه صلى اللّه عليه وسلم قال: «ما من يوم غربت شمسه إلا بعث بجنبتها ملكان يناديان يسمعهما خلق اللّه كلهم إلا الثقلين: اللهم أعط منفقا خلفا، وأعط ممسكا تلفا» فأنزل اللّه تعالى في ذلك في القرآن «فأما من أعطى» ... الآيات. وقال أهل التفسير: «فأما من أعطى» المعسرين. وقال قتاده: أعطى حق اللّه تعالى الذي عليه. وقال الحسن: أعطى الصدق من قلبه. «وصدق بالحسنى» أي بلا إله إلا اللّه؛ قاله الضحاك والسلمي وابن عباس أيضا. وقال مجاهد: بالجنة؛ دليله قوله تعالى: «للذين أحسنوا الحسنى وزيادة» ... «يونس: 26» الآية. وقال قتادة: بموعود اللّه الذي وعده أن يثيبه. زيد بن أسلم: بالصلاة والزكاة والصوم. الحسن: بالخلف من عطائه؛ وهو اختيار الطبري. وتقدم عن ابن عباس، وكله متقارب المعنى؛ إذ كله يرجع إلى الثواب الذي هو الجنة.قوله تعالى: «فسنيسره لليسرى» أي نرشده لأسباب الخير والصلاح، حتى يسهل عليه فعلها. وقال زيد بن أسلم: «لليسرى» للجنة. وفي الصحيحين والترمذي عن علي رضي اللّه عنه قال: كنا في جنازة بالبقيع، فأتى النبي صلى اللّه عليه وسلم، فجلس وجلسنا معه، ومعه عود ينكت به في الأرض، فرفع رأسه إلى السماء فقال: «ما من نفس منفوسة إلا قد كتب مدخلها» فقال القوم: يا رسول اللّه، أفلا نتكل على كتابنا؟ فمن كان من أهل السعادة فانه يعمل للسعادة، ومن كان من أهل الشقاء فإنه يعمل للشقاء. قال: «بل اعملوا فكل ميسر؛ أما من كان من أهل السعادة فإنه ييسر لعمل السعادة، وأما من كان من أهل الشقاء فإنه ييسر لعمل الشقاء - ثم قرأ - "فأما من أعطى وأتقى وصدق بالحسنى، فسنيسره لليسرى، وأما من بخل واستغنى، وكذب بالحسنى، فسنيسره للعسرى"» لفظ الترمذي. وقال فيه: حديث حسن صحيح. وسأل غلامان شابان رسول اللّه صلى اللّه عليه وسلم فقالا: العمل فيما جفت به الأقلام وجرت به المقادير؟ أم في شيء يستأنف؟ فقال عليه السلام: «بل فيما جفت به الأقلام، وجرت به المقادير» قالا: ففيم العمل؟ قال: «اعملوا، فكل ميسر لعمل الذي خلق له» قالا: فالآن نجد ونعمل.قوله تعالى: «وأما من بخل واستغنى» أي ضن بما عنده، فلم يبذل خيرا. وقد تقدم بيانه وثمرته في الدنيا في سورة «آل عمران» . وفي الآخرة مآله النار، كما في هذه الآية. روى الضحاك عن ابن عباس «فسنيسره للعسرى» قال: سوف أحول بينه وبين الإيمان باللّه وبرسوله. وعنه عن ابن عباس قال: نزلت في أمية بن خلف وروى عكرمة عن ابن عباس: «وأما من بخل واستغنى» يقول: بخل بماله، واستغنى ربه. «وكذب بالحسنى» أي بالخلف. وروى ابن أبي نجيح عن مجاهد: «وكذب بالحسن» قال: بالجنة. وبإسناد عنه آخر قال «بالحسنى» أي بلا إله إلا اللّه. «فسنيسره» أي نسهل طريقه... «للعسرى» أي للشر. وعن ابن مسعود: للنار. وقيل: أي فسنعسر عليه أسباب الخير والصلاح حتى يصعب عليه فعلها. وقد تقدم أن الملك ينادي صباحا ومساء: «اللهم أعط منفقا خلفا، وأعط ممسكا تلفا» . رواه أبو الدرداء.مسألة: قال العلماء: ثبت بهذه الآية وبقوله: «ومما رزقناهم ينفقون» «البقرة: 3» ، وقوله: «الذين ينفقون أموالهم بالليل والنهار سرا وعلانية» «البقرة: 274» إلى غير ذلك من الآيات - أن الجود من مكارم الأخلاق، والبخل من أرذلها. وليس الجواد الذي يعطي في غير موضع العطاء، ولا البخيل الذي يمنع في موضع المنع، لكن الجواد الذي يعطي في موضع العطاء، والبخيل الذي يمنع في موضع العطاء، فكل من استفاد بما يعطي أجرا وحمدا فهو الجواد. وكل من استحق بالمنع ذما أو عقابا فهو البخيل. ومن لم يستفد بالعطاء أجرا ولا حمدا، وإنما استوجب به ذما فليس بجواد، وإنما هو مسوف مذموم، وهو من المبذرين الذين جعلهم اللّه إخوان الشياطين، وأوجب الحجر عليهم. ومن لم يستوجب بالمنع عقابا ولا ذما، واستوجب به حمدا، فهو من أهل الرشد، الذين يستحقون القيام على أموال غيرهم، بحسن تدبيرهم وسداد رأيهم.قال الفراء: يقول القائل: كيف قال: «فسنيسره للعسرى» ؟ وهل في العسرى تيسير؟ فيقال في الجواب: هذا في إجازته بمنزلة قوله عز وجل: «فبشرهم بعذاب أليم» «آل عمران: 21» ، والبشارة في الأصل على المفرح والسار، فإذا جمع في كلامين هذا خير وهذا شر، جاءت البشارة فيهما. وكذلك التيسير في الأصل على المفرح، فإذا جمع في كلامين هذا خير وهذا شر، جاء التيسير فيهما جميعا. قال الفراء: وقوله تعالى: «فسنيسره» : سنهيئه. والعرب تقول: قد يسرت الغنم: إذا ولدت أو تهيأت للولادة. قال:هما سيدانا يزعمان وإنما يسوداننا أن يسرت غنماهما


وَمَا يُغْنِي عَنْهُ مَالُهُ إِذَا تَرَدَّى

وما يغني عنه ماله إذا تردى. انظر تفسير الآية 13


إِنَّ عَلَيْنَا لَلْهُدَى

إن علينا للهدى. انظر تفسير الآية 13


وَإِنَّ لَنَا لَلْآخِرَةَ وَالْأُولَى

قوله تعالى: «وما يغني عنه ماله إذا تردى» أي مات. يقال: ردي الرجل يردي ردي : إذا هلك. قال:صرفت الهوى عنهن من خشية الردىوقال أبو صالح وزيد بن أسلم: «إذا تردى» : سقط في جهنم؛ ومنه المتردية. ويقال: ردي في البئر وتردى: إذا سقط في بئر، أو تهور من جبل. يقال: ما أدري أين ردي؟ أي أين ذهب. و «ما» : يحتمل أن تكون جحدا؛ أي ولا يغني عنه ماله شيئا؛ ويحتمل أن تكون استفهاما معناه التوبيخ؛ أيْ أيّ شيء يغني عنه إذا هلك ووقع في جهنم! «إن علينا للهدى» أي إن علينا أن نبين طريق الهدى من طريق الضلالة. فالهدى: بمعنى بيان الأحكام، قاله الزجاج. أي على اللّه البيان، بيان حلال وحرامه، وطاعته ومعصيته؛ قال قتادة. وقال الفراء: من سلك الهدى فعلى اللّه سبيله؛ لقوله: «وعلى الله قصد السبيل» «النحل: 9» يقول: من أراد اللّه فهو على السبيل القاصد. وقيل: معناه إن علينا للهدى والإضلال، فترك الإضلال؛ كقوله: «بيدك الخير» «آل عمران: 26» ، و «بيده ملكوت كل شيء» «يس: 83» . وكما قال: «سرابيل تقيكم الحر» «النحل: 81» وهي تقي البرد؛ عن الفراء أيضا. وقيل: أي إن علينا ثواب هداه الذي هديناه. «وإن لنا للآخرة والأولى» «للآخرة» الجنة. «والأولى» الدنيا. وكذا روى عطاء عن ابن عباس. أي الدنيا والآخرة لله تعالى. وروى أبو صالح عن ابن عباس قال: ثواب الدنيا والآخرة، وهو كقوله تعالى: «من كان يريد ثواب الدنيا فعند الله ثواب الدنيا والآخرة» «النساء: 134» فمن طلبهما من غير مالكهما فقد أخطأ الطريق.


فَأَنذَرْتُكُمْ نَاراً تَلَظَّى

فأنذرتكم نارا تلظى. انظر تفسير الآية 16


لَا يَصْلَاهَا إِلَّا الْأَشْقَى

لا يصلاها إلا الأشقى. انظر تفسير الآية 16


الَّذِي كَذَّبَ وَتَوَلَّى

قوله تعالى: «فأنذرتكم» أي حذرتكم وخوفتكم. «نارا تلظى» أي تلهب وتتوقد وأصله تتلظى. وهي قراءة عبيد بن عمير، ويحيى بن يعمر، وطلحة بن مصرف. «لا يصلاها» أي لا يجد صلاها وهو حرها. «إلا الأشقى» أي الشقي. «الذي كذب» نبي اللّه محمدا صلى اللّه عليه وسلم. «وتولى» أي أعرض عن الإيمان. وروى مكحول عن أبي هريرة قال: كل يدخل الجنة إلا من أباها. قال: يا أبا هريرة، ومن يأبىّ أن يدخل الجنة؟ قال: الذي كذب وتولى. وقال مالك: صلى بنا عمر بن عبدالعزيز المغرب، فقرأ «والليل إذا يغشى» فلما بلغ «فأنذرتكم نارا تلظى» وقع عليه البكاء، فلم يقدر يتعداها من البكاء، فتركها وقرأ سورة أخرى. وقال: الفراء: «إلا الأشقى» إلا من كان شقيا في علم اللّه جل ثناؤه. وروى الضحاك عن ابن عباس قال: «لا يصلاها إلا الأشقى» أمية بن خلف ونظراؤه الذين كذبوا محمدا صلى اللّه عليه وسلم. وقال قتادة: كذب بكتاب اللّه، وتولى عن طاعة اللّه. وقال الفراء: لم يكن كذب برد ظاهر، ولكنه قصر عما أمر به من الطاعة؛ فجعل تكذيبا، كما تقول: لقي فلان العدو فكذب: إذا نكل ورجع عن اتباعه. قال: وسمعت أبا ثروان يقول: إن بني نمير ليس لجدهم مكذوبة. يقول: إذا لقوا صدقوا القتال، ولم يرجعوا. وكذلك قوله جل ثناؤه: «ليس لوقعتها كاذبة» «الواقعة: 2» يقول: هي حق. وسمعت سلم بن الحسن يقول: سمعت أبا إسحاق الزجاج يقول: هذه الآية التي من أجلها قال أهل الإرجاء بالإرجاء، فزعموا أنه لا يدخل النار إلا كافر؛ لقوله جل ثناؤه: «لا يصلاها إلا الأشقى. الذي كذب وتولى» وليس الأمر كما ظنوا. هذه نار موصوفة بعينها، لا يصلى هذه النار إلا الذي كذب وتولى. ولأهل النار منازل؛ فمنها أن المنافقين في الدرك الأسفل من النار؛ واللّه سبحانه كل ما وعد عليه بجنس من العذاب فجائز أن يعذب به. وقال جل ثناؤه: «إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء» «النساء: 48» ، فلو كان كل من لم يشرك لم يعذب، لم يكن في قوله: «ويغفر ما دون ذلك لمن يشاء» فائدة، وكان «ويغفر ما دون ذلك» كلاما لا معنى له.الزمخشري: الآية واردة في الموازنة بين حالتي عظيم من المشركين وعظيم من المؤمنين، فأريد أن يبالغ في صفتيهما المتناقضتين فقيل: الأشقى، وجعل مختصا بالصلى، كأن النار لم تخلق إلا له وقيل: الأتقى، وجعل مختصا بالجنة، كأن الجنة لم تخلق إلا له وقيل: هما أبو جهل أو أمية بن خلف. وأبو بكر رضي اللّه عنه.


وَسَيُجَنَّبُهَا الْأَتْقَى

وسيجنبها الأتقى. انظر تفسير الآية 18


الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى

قوله تعالى: «وسيجنبها» أي يكون بعيدا منها. «الأتقى» أي المتقي الخائف. قال ابن عباس: هو أبو بكر رضي اللّه عنه، يزحزح عن دخول النار. ثم وصف الأتقى فقال: «الذي يؤتي ماله يتزكى» أي يطلب أن يكون عند اللّه زاكيا، ولا يطلب بذلك رياء ولا سمعة، بل يتصدق به مبتغيا به وجه اللّه تعالى. وقال بعض أهل المعاني: أراد بقوله «الأتقى» و «الأشقى» أي التقي والشقي؛ كقول طرفة:تمنى رجال أن أموت وإن أمت فتلك سبيل لست فيها بأوحدأي واحد ووحيد؛ وتوضع «أفعل» موضع فعيل، نحو قولهم: اللّه أكبر بمعنى كبير، «وهو أهون عليه» «الروم: 27» بمعنى هين.


وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى

وما لأحد عنده من نعمة تجزى. انظر تفسير الآية 21


إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى

إلا ابتغاء وجه ربه الأعلى. انظر تفسير الآية 21


وَلَسَوْفَ يَرْضَى

قوله تعالى: «وما لأحد عنده من نعمة تجزى» أي ليس يتصدق ليجازي على نعمة، إنما يبتغي وجه ربه الأعلى، أي المتعالي «ولسوف يرضى» أي بالجزاء. فروى عطاء والضحاك عن ابن عباس قال: عذب المشركون بلالا، وبلال يقول أحد أحد؛ فمر به النبي صلى اللّه عليه وسلم فقال: «أحد - يعني اللّه تعالى - ينجيك» ثم قال لأبي بكر: «يا أبا بكر إن بلالا يعذب في اللّه» فعرف أبو بكر الذي يريد رسول اللّه صلى اللّه عليه وسلم، فانصرف إلى منزله، فأخذ رطلا من ذهب، ومضى به إلى أمية بن خلف، فقال له: أتبيعني بلالا؟ قال: نعم؛ فاشتراه فأعتقه. فقال المشركون: ما أعتقه أبو بكر إلا ليد كانت له عنده؛ فنزلت «وما لأحد عنده» أي عند أبي بكر «من نعمة» ، أي من يد ومنة، «تجزى» بل «ابتغاء» بما فعل «وجه ربه الأعلى» . وقيل: اشترى أبو بكر من أمية وأبي بن خلف بلالا، ببردة وعشر أواق، فأعتقه لله، فنزلت: «إن سعيكم لشتى» «الليل: 4» . وقال سعيد بن المسيب: بلغني أن أمية بن خلف قال لأبي بكر حين قال له أبو بكر: أتبيعنيه؟ فقال: نعم، أبيعه بنسطاس، وكان نسطاس عبدا لأبي بكر، صاحب عشرة آلاف دينار وغلمان وجوار ومواش، وكان مشركا، فحمله أبو بكر على الإسلام، على أن يكون ماله، فأبىّ، فباعه أبو بكر به. فقال المشركون: ما فعل أبو بكر ببلال هذا إلا ليد كانت لبلال عنده؛ فنزلت «وما لأحد عنده من نعمة تجزى. إلا ابتغاء» أي لكن ابتغاء؛ فهو استثناء منقطع؛ فلذلك نصبت. كقولك: ما في الدار أحد إلا حمارا. ويجوز الرفع. وقرأ يحيى بن وثاب «إلا ابتغاء وجه ربه» بالرفع، على لغة من يقول: يجوز الرفع في المستثنى. وأنشد في اللغتين قول بشر بن أبي خازم:أضحت خلاء قفارا لا أنيس بها إلا الجاذر والظلمان تختلفوقول القائل:وبلدة ليس بها أنيس إلا اليعافير وإلا العيسوفي التنزيل: «ما فعلوه إلا قليل منهم» «النساء: 66» وقد تقدم. «وجه ربه الأعلى» أي مرضاته وما يقرب منه. و «الأعلى» من نعت الرب الذي استحق صفات العلو. ويجوز أن يكون «ابتغاء وجه ربه» مفعولا له على المعنى؛ لأن معنى الكلام: لا يؤتي ماله إلا ابتغاء وجه ربه، لا لمكافأة نعمته. «ولسوف يرضى» أي سوف يعطيه في الجنة ما يرضي؛ وذلك أنه يعطيه أضعاف ما أنفق. وروى أبو حيان التيمي عن أبيه عن علي رضي اللّه عنه، قال: قال رسول اللّه صلى اللّه عليه وسلم: «رحم اللّه أبا بكر زوجني ابنته، وحملني إلى دار الهجرة، وأعتق بلالا من ماله» . ولما اشتراه أبو بكر قال له بلال: هل اشتريتني لعملك أو لعمل اللّه؟ قال: بل لعمل اللّه قال: فذرني وعمل اللّه، فأعتقه. وكان عمر بن الخطاب رضي اللّه عنه يقول: أبو بكر سيدنا وأعتق سيدنا يعني بلالا رضي اللّه عنه. وقال عطاء - وروى عن ابن عباس - : إن السورة نزلت في أبي الدحداح؛ في النخلة التي اشتراها بحائط له، فيما ذكر الثعلبي عن عطاء. وقال القشيري عن ابن عباس: بأربعين نخلة؛ ولم يسم الرجل. قال عطاء: كان لرجل من الأنصار نخلة، يسقط من بلحها في دار جار له، فيتناول صبيانه، فشكا ذلك إلى النبي صلى اللّه عليه وسلم، فقال النبي صلى اللّه عليه وسلم. «تبيعها بنخلة في الجنة» ؟ فأبى؛ فخرج فلقيه أبو الدحداح فقال: هل لك أن تبيعنيها بـ «حسنى» : حائط له. فقال: هي لك. فأتى أبو الدحداح إلى النبي صلى اللّه عليه وسلم، وقال: يا رسول اللّه، اشترها مني بنخلة في الجنة. قال: «نعم، والذي نفسي بيده» فقال: هي لك يا رسول اللّه؛ فدعا النبي صلى اللّه عليه وسلم جار الأنصاري، فقال: «خذها» فنزلت «والليل إذا يغشى» «الليل: 1» إلى آخر السورة في بستان أبي الدحداح وصاحب النخلة. «فأما من أعطى واتقى» يعني أبا الدحداح. «وصدق بالحسنى» أي بالثواب. «فسنيسره لليسرى» : يعني الجنة. «وأما من بخل واستغنى» يعني الأنصاري. «وكذب بالحسنى» أي بالثواب. «فسنيسره للعسرى» ، يعني جهنم. «وما يغني عنه ماله إذا تردى» أي مات. إلى قوله: «لا يصلاها إلا الأشقى» يعني بذلك الخزرجي؛ وكان منافقا، فمات على نفاقه. «وسيجنبها الأتقى» يعني أبا الدحداح. «الذي يؤتي ماله يتزكى» في ثمن تلك النخلة. «ما لأحد عنده من نعمة تجزى» يكافئه عليها؛ يعني أبا الدحداح. «ولسوف يرضى» إذا أدخله اللّه الجنة. والأكثر أن السورة نزلت في أبي بكر رضي اللّه عنه. وروي ذلك عن ابن مسعود وابن عباس وعبدالله بن الزبير وغيرهم. وقد ذكرنا خبرا آخر لأبي الدحداح في سورة «البقرة» ، عند قوله: «من ذا الذي يقرض الله قرضا حسنا» «البقرة: 245» . واللّه تعالى أعلم.


وَالضُّحَى

والضحى. انظر تفسير الآية 3


وَاللَّيْلِ إِذَا سَجَى

والليل إذا سجى. انظر تفسير الآية 3


مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى

قوله تعالى: «والضحى. والليل إذا سجى» قد تقدم القول في «الضحى» ، والمراد به النهار؛ لقوله: «والليل إذا سجى» فقابله بالليل. وفي سورة «الأعراف» «أفأمن أهل القرى أن يأتيهم بأسنا بياتا وهم نائمون. أو أمن أهل القرى أن يأتيهم بأسنا ضحى وهم يلعبون» «الأعراف: 97» أي نهارا. وقال قتادة ومقاتل وجعفر الصادق: أقسم بالضحى الذي كلم اللّه فيه موسى، وبليلة المعراج. وقيل: هي الساعة التي خر فيها السحرة سجدا. بيانه قوله تعالى: «وأن يحشر الناس ضحى» «طه: 59» . وقال أهل المعاني فيه وفي أمثاله: فيه إضمار، مجازه ورب الضحى. و «سجا» معناه: سكن؛ قال قتادة ومجاهد وابن زيد وعكرمة. يقال: ليلة ساجية أي ساكنة. ويقال للعين إذا سكن طرفها: ساجية. يقال: سجا الليل يسجو سجوا: إذا سكن. والبحر إذا سجا: سكن. قال الأعشى:فما ذنبنا أن جاش بحر ابن عمكم وبحرك ساج ما يواري الدعامصاوقال الراجز:يا حبذا القمراء والليل الساج وطرق مثل ملاء النساجوقال جرير:ولقد رمينك يوم رحن بأعين ينظرن من خلل الستور سواجيوقال الضحاك: «سجا» غطى كل شيء. قال الأصمعي: سجو الليل: تغطيته النهار؛ مثلما يسجى الرجل بالثوب. وقال الحسن: غشى بظلامه؛ وقال ابن عباس. وعنه: إذا ذهب. وعنه أيضا: إذا أظلم. وقال سعيد بن جبير: أقبل؛ وروي عن قتادة أيضا. وروى ابن أبي نجيح عن مجاهد: «سجا» استوى. والقول الأول أشهر في اللغة: «سجا» سكن؛ أي سكن الناس فيه. كما يقال: نهار صائم، وليل قائم. وقيل: سكونه استقرار ظلامه واستواؤه. ويقال: «والضحى. والليل إذا سجا» : يعني عباده الذين يعبدونه في وقت الضحى، وعباده الذين يعبدونه بالليل إذا أظلم. ويقال: «الضحى» : يعني نور الجنة إذا تنور. «والليل إذا سجا» : يعني ظلمة الليل إذا أظلم. ويقال: «والضحى» : يعني النور الذي في قلوب العارفين كهيئة النهار. «والليل إذا سجا» : يعني السواد الذي في قلوب الكافرين كهيئة الليل؛ فأقسم اللّه عز وجل بهذه الأشياء.قوله تعالى: «ما ودعك ربك» هذا جواب القسم. وكان جبريل عليه السلام أبطأ على النبي صلى اللّه عليه وسلم، فقال المشركون: قلاه اللّه وودعه؛ فنزلت الآية. وقال ابن جريج: احتبس عنه الوحي اثني عشر يوما. وقال ابن عباس: خمسة عشر يوما. وقيل: خمسة وعشرين يوما. وقال مقاتل: أربعين يوما. فقال المشركون: إن محمدا ودعه ربه وقلاه، ولو كان أمره من اللّه لتابع عليه، كما كان يفعل بمن كان قبله من الأنبياء. وفي البخاري عن جندب بن سفيان قال: اشتكى رسول اللّه صلى اللّه عليه وسلم، فلم يقم ليلتين أو ثلاثا؛ فجاءت امرأة فقالت: يا محمد، إني لأرجو أن يكون شيطانك قد تركك، لم أره قربك منذ ليلتين أو ثلاث؛ فأنزل اللّه عز وجل «والضحى. والليل إذا سجى. ما ودعك ربك وما قلى» .وفي الترمذي عن جندب البجلي قال: كنت مع النبي صلى اللّه عليه وسلم في غار فدميت إصبعه، فقال النبي صلى اللّه عليه وسلم: «هل أنت إلا إصبع دميت، وفي سبيل اللّه ما لقيت» قال: وأبطأ عليه جبريل فقال المشركون: قد ودع محمد؛ فأنزل اللّه تبارك وتعالى: «ما ودعك ربك وما قلى» . هذا حديث حسن صحيح. لم يذكر الترمذي: «فلم يقم ليلتين أو ثلاثا» أسقطه الترمذي. وذكره البخاري، وهو أصح ما قيل في ذلك. واللّه أعلم. وقد ذكره الثعلبي أيضا عن جندب بن سفيان البجلي، قال: رُمي النبي صلى اللّه عليه وسلم في إصبعه بحجر، فدميت، فقال: «هل أنت إلا إصبع دميت، وفي سبيل اللّه ما لقيت» فمكث ليلتين أو ثلاثا لا يقوم الليل. فقالت له أم جميل امرأة أبي لهب: ما أرى شيطانك إلا قد تركك، لم اره قربك منذ ليلتين أو ثلاث؛ فنزلت «والضحى» . وروى عن أبي عمران الجوني، قال: أبطأ جبريل على النبي صلى اللّه عليه وسلم حتى شق عليه؛ فجاء وهو واضع جبهته على الكعبة يدعو؛ فنكت بين كتفيه، وأنزل عليه: «ما ودعك ربك وما قلى» . وقالت خولة - وكانت تخدم النبي صلى اللّه عليه وسلم - : إن جروا دخل البيت، فدخل تحت السرير فمات، فمكث نبي اللّه صلى اللّه عليه وسلم أياما لا ينزل عليه الوحي. فقال: «يا خولة، ما حدث في بيتي؟ ما لجبريل لا يأتيني» قالت خولة فقلت: لو هيأت البيت وكنسته؛ فأهويت بالمكنسة تحت السرير، فإذا جرو ميت، فأخذته فألقيته خلف الجدار؛ فجاء نبي اللّه ترعد لحياه - وكان إذا نزل عليه الوحي استقبلته الرعدة - فقال: «يا خولة دثريني» فأنزل اللّه هذه السورة. ولما نزل جبريل سأل النبي صلى اللّه عليه وسلم عن التأخر فقال: «أما علمت أنا لا ندخل بيتا فيه كلب ولا صورة» . وقيل: لما سألته اليهود عن الروح وذي القرنين وأصحاب الكهف قال: «سأخبركم غدا» . ولم يقل إن شاء اللّه. فاحتبس عنه الوحي، إلى أن نزل جبريل عليه بقوله: «ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله» «الكهف: 23» فأخبره بما سئل عنه. وفي هذه القصة نزلت «ما ودعك ربك وما قلى» . وقيل: إن المسلمين قالوا: يا رسول اللّه، مالك لا ينزل عليك الوحي؟ فقال: «وكيف ينزل علي وأنتم لا تنقون رواجبكم - وفي رواية براجمكم - ولا تقصون أظفاركم ولا تأخذون من شواربكم» . فنزل جبريل بهذه السورة؛ فقال النبي صلى اللّه عليه وسلم: «ما جئت حتى اشتقت إليك» فقال جبريل: «أنا كنت أشد إليك شوقا، ولكني عبد مأمور» ثم أنزل عليه «وما نتنزل إلا بأمر ربك» «مريم: 64» . «ودعك» بالتشديد: قراءة العامة، من التوديع، وذلك كتوديع المفارق. وروي عن ابن عباس وابن الزبير أنهما قرآه «ودعك» بالتخفيف، ومعناه: تركك. قال:وثم ودعنا آل عمرو وعامر فرائس أطراف المثقفة السمرواستعماله قليل. يقال: هو يدع كذا، أي يتركه. قال المبرد محمد بن يزيد: لا يكادون يقولون ودع ولا وذر، لضعف الواو إذا قدمت، واستغنوا عنها بترك.قوله تعالى: «وما قلى» أي ما أبغضك ربك منذ أحبك. وترك الكاف، لأنه رأس آية. والقلى: البغض؛ فإن فتحت القاف مددت؛ تقول: قلاه يقليه قلى وقلاء. كما تقول: قريت الضيف أقريه قرى وقراء. ويقلاه: لغة طيء. وأنشد ثعلب:أيام أم الغمر لا نقلاهاأي لا نبغضها. ونقلي أي نبغض. وقال:أسيئي بنا أو أحسني لا ملومة لدينا ولا مقلية إن تقلتوقال امرؤ القيس:ولست بمقلي الخلال ولا قالوتأويل الآية: ما ودعك ربك وما قلاك. فترك الكاف لأنه رأس آية؛ كما قال عز وجل: «والذاكرين الله كثيرا والذاكرات» «الأحزاب: 35» أي والذاكرات اللّه.


وَلَلْآخِرَةُ خَيْرٌ لَّكَ مِنَ الْأُولَى

وللآخرة خير لك من الأولى. انظر تفسير الآية 5


وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى

روى سلمة عن ابن إسحاق قال: «وللآخرة خير لك من الأولى» أي ما عندي في مرجعك إلي يا محمد، خير لك مما عجلت لك من الكرامة في الدنيا. وقال ابن عباس: أري النبي صلى اللّه عليه وسلم ما يفتح اللّه على أمته بعده؛ فسر بذلك؛ فنزل جبريل بقوله: «وللآخرة خير لك من الأولى ولسوف يعطيك ربك فترضى» . قال ابن إسحاق: الفلج في الدنيا، والثواب في الآخرة. وقيل: الحوض والشفاعة. وعن ابن عباس: ألف قصر من لؤلؤ أبيض ترابه المسك. رفعه الأوزاعي، قال: حدثني إسماعيل بن عبيدالله، عن علي بن عبدالله بن عباس، عن أبيه قال: أري النبي صلى اللّه عليه وسلم ما هو مفتوح على أمته، فسر بذلك؛ فأنزل اللّه عز وجل «والضحى - إلى قوله تعالى - ولسوف يعطيك ربك فترضى» ، فأعطاه اللّه جل ثناؤه ألف قصر في الجنة، ترابها المسك؛ في كل قصر ما ينبغي له من الأزواج والخدم. وعنه قال: رضي محمد ألا يدخل أحد من أهل بيته النار. وقال السدي. وقيل: هي الشفاعة في جميع المؤمنين. وعن علي رضي اللّه عنه قال: قال رسول اللّه صلى اللّه عليه وسلم: «يشفعني اللّه في أمتي حتى يقول اللّه سبحانه لي: رضيت يا محمد؟ فأقول يا رب رضيت» . وفي صحيح مسلم عن، عبدالله بن عمرو بن العاص أن النبي صلى اللّه عليه وسلم تلا قول اللّه تعالى في إبراهيم: «فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم» «إبراهيم: 36» وقول عيسى: «إن تعذبهم فإنهم عبادك» «المائدة: 118» ، فرفع يديه وقال: «اللهم أمتي أمتي» وبكى. فقال اللّه تعالى لجبريل: «اذهب إلى محمد، وربك أعلم، فسله ما يبكيك» فأتى جبريل النبي صلى اللّه عليه وسلم، فسأل فأخبره. فقال اللّه تعالى لجبريل: «اذهب إلى محمد، فقل له: إن اللّه يقول لك: إنا سنرضيك في أمتك ولا نسوءك» . وقال علي رضي اللّه عنه لأهل العراق: إنكم تقولون إن أرجى آية في كتاب اللّه تعالى: «قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله» «الزمر: 53» قالوا: إنا نقول ذلك. قال: ولكنا أهل البيت نقول: إن أرجى آية في كتاب اللّه قوله تعالى: «ولسوف يعطيك ربك فترضى» . وفي الحديث: لما نزلت هذه الآية قال النبي صلى اللّه عليه وسلم: «إذا واللّه لا أرضى وواحد من أمتي في النار» .


أَلَمْ يَجِدْكَ يَتِيماً فَآوَى

ألم يجدك يتيما فآوىعدد سبحانه مننه على نبيه محمد صلى اللّه عليه وسلم فقال: «ألم يجدك يتيما» لا أب لك قد مات أبوك. «فآوى» أي جعل لك مأوى تأوي إليه عند عمك أبي طالب، فكفلك. وقيل لجعفر بن محمد الصادق: لم أوتم النبي صلى اللّه عليه وسلم من أبويه؟ فقال: لئلا يكون لمخلوق عليه حق. وعن مجاهد: هو من قول العرب: درة يتيمة؛ إذا لم يكن لها مثل. فمجاز الآية: ألم يجدك واحدا في شرفك لا نظير لك، فآواك اللّه بأصحاب يحفظونك ويحوطونك.


وَوَجَدَكَ ضَالّاً فَهَدَى

ووجدك ضالا فهدىأي غافلا عما يراد بك من أمر النبوة، فهداك: أي أرشدك. والضلال هنا بمعنى الغفلة؛ كقوله جل ثناؤه: «لا يضل ربي ولا ينسى» «طه: 52» أي لا يغفل. وقال في حق نبيه: «وإن كنت من قبله لمن الغافلين» «يوسف: 3» . وقال قوم: «ضالا» لم تكن تدري القرآن والشرائع، فهداك اللّه إلى القرآن، وشرائع الإسلام؛ عن الضحاك وشهر بن حوشب وغيرهما. وهو معنى قوله تعالى: «ما كنت تدري ما الكتاب ولا الإيمان» ، على ما بينا في سورة «الشورى» . وقال قوم: «ووجدك ضالا» أي في قوم ضلال، فهداهم اللّه بك. هذا قول الكلبي والفراء. وعن السدي نحوه؛ أي ووجد قومك في ضلال، فهداك إلى إرشادهم. وقيل: «ووجدك ضالا» عن الهجرة، فهداك إليها. وقيل: «ضالا» أي ناسيا شأن الاستئناء حين سئلت عن أصحاب الكهف وذي القرنين والروح - فأذكرك؛ كما قال تعالى: «أن تضل إحداهما» «البقرة: 282» . وقيل: ووجدك طالبا للقبلة فهداك إليها؛ بيانه: «قد نرى تقلب وجهك في السماء...» «البقرة: 144» الآية. ويكون الضلال بمعنى الطلب؛ لأن الضال طالب. وقيل: ووجدك متحيرا عن بيان ما نزل عليك، فهداك إليه؛ فيكون الضلال بمعنى التحير؛ لأن الضال متحير. وقيل: ووجدك ضائعا في قومك؛ فهداك إليه؛ ويكون الضلال بمعنى الضياع. وقيل: ووجدك محبا للهداية، فهداك إليها؛ ويكون الضلال بمعنى المحبة. ومنه قوله تعالى: «قالوا تالله إنك لفي ضلالك القديم» «يوسف: 95» أي في محبتك. قال الشاعر:هذا الضلال أشاب مني المفرقا العارضين ولم أكن متحققاعجبا لعزة في اختيار قطيعتي بعد الضلال فحبلها قد أخلقاوقيل: «ضالا» في شعاب مكة، فهداك وردك إلى جدك عبدالمطلب. قال ابن عباس: ضل النبي صلى اللّه عليه وسلم وهو صغير في شعاب مكة، فرآه أبو جهل منصرفا عن أغنامه، فرده إلى جده عبدالمطلب؛ فمن اللّه عليه بذلك، حين رده إلى جده على يدي عدوه. وقال سعيد بن جبير: خرج النبي صلى اللّه عليه وسلم مع عمه أبي طالب في سفر، فأخذ إبليس بزمام الناقة في ليلة ظلماء، فعدل بها عن الطريق، فجاء جبريل عليه السلام، فنفخ إبليس نفخة وقع منها إلى أرض الهند، ورده إلى القافلة؛ فمن اللّه عليه بذلك. وقال كعب: إن حليمة لما قضت حق الرضاع، جاءت برسول اللّه صلى اللّه عليه وسلم لترده على عبدالمطلب، فسمعت عند باب مكة: هنيئا لك يا بطحاء مكة، اليوم يرد إليك النور والدين والبهاء والجمال. قالت: فوضعته لأصلح ثيابي، فسمعت هدة شديدة، فالتفت فلم أره، فقلت: معشر الناس، أين الصبي؟ فقال: لم نر شيئا؛ فصحت : وامحمداه فإذا شيخ فان يتوكأ على عصاه، فقال: اذهبي إلى الصنم الأعظم، فإن شاء أن يرده عليك فعل. ثم طاف الشيخ بالصنم، وقبل رأسه وقال: يا رب، لم تزل منتك على قريش، وهذه السعدية تزعم أن ابنها قد ضل، فرده إن شئت. فانكب هبل على وجهه، وتساقطت الأصنام، وقالت: إليك عنا أيها الشيخ، فهلاكنا على يدي محمد. فألقى الشيخ عصاه، وارتعد وقال: إن لابنك ربا لا يضيعه، فاطلبيه على مهل. فانحشرت قريش إلى عبدالمطلب، وطلبوه في جميع مكة، فلم يجدوه. فطاف عبدالمطلب بالكعبة سبعا، وتضرع إلى اللّه أن يرده، وقال:يا رب رد ولدي محمدا اردده ربي واتخذ عندي يدايا رب إن محمد لم يوجدا فشمل قومي كلهم تبددافسمعوا مناديا ينادي من السماء: معاشر الناس لا تضجوا، فإن لمحمد ربا لا يخذله ولا يضيعه، وإن محمدا بوادي تهامة، عند شجرة السمر. فسار عبدالمطلب هو وورقة بن نوفل، فإذا النبي صلى اللّه عليه وسلم قائم تحت شجرة، يلعب بالأغصان وبالورق. وقيل: «ووجدك ضالا» ليلة المعراج، حين انصرف عنك جبريل وأنت لا تعرف الطريق، فهداك إلى ساق العرش. وقال أبو بكر الوراق وغيره: «ووجدك ضالا» : تحب أبا طالب، فهداك إلى محبة ربك. وقال بسام بن عبدالله: «ووجدك ضالا» بنفسك لا تدري من أنت، فعرفك بنفسك وحالك. وقال الجنيدي: ووجدك متحيرا في بيان الكتاب، فعلمك البيان؛ بيانه: «لتبين للناس ما نزل إليهم» «النحل: 44» الآية. «لتبين لهم الذي اختلفوا فيه» «النحل: 64» . وقال بعض المتكلمين: إذا وجدت العرب شجرة منفردة في فلاة من الأرض، لا شجر معها، سموها ضالة، فيهتدي بها إلى الطريق؛ فقال اللّه تعالى لنبيه محمد صلى اللّه عليه وسلم: «ووجدك ضالا» أي لا أحد على دينك، وأنت وحيد ليس معك أحد؛ فهديت بك الخلق إلي.قلت: هذه الأقوال كلها حسان، ثم منها ما هو معنوي، ومنها ما هو حسي. والقول الأخير أعجب إلي؛ لأنه يجمع الأقوال المعنوية. وقال قوم: إنه كان على جملة ما كان القوم عليه، لا يظهر لهم خلافا على ظاهر الحال؛ فأما الشرك فلا يظن به؛ بل كان على مراسم القوم في الظاهر أربعين سنة. وقال الكلبي والسدي: هذا على ظاهره؛ أي وجدك كافرا والقوم كفار فهداك. وقد مضى هذا القول والرد عليه في سورة «الشورى» . وقيل: وجدك مغمورا بأهل الشرك، فميزك عنهم. يقال: ضل الماء في اللبن؛ ومنه «أئذا ضللنا في الأرض» «السجدة: 10» أي لحقنا بالتراب عند الدفن، حتى كأنا لا نتميز من جملته. وفي قراءة الحسن «ووجدك ضالٌ فهدى» أي وجدك الضال فاهتدى بك؛ وهذه قراءة على التفسير. وقيل: «ووجدك ضالا» لا يهتدي إليك قومك، ولا يعرفون قدرك؛ فهدى المسلمين إليك، حتى آمنوا بك.


وَوَجَدَكَ عَائِلاً فَأَغْنَى

ووجدك عائلا فأغنىأي فقيرا لا مال لك. «فأغنى» أي فأغناك بخديجة رضي اللّه عنها؛ يقال: عال الرجل يعيل عيلة: إذا افتقر. وقال أحيحة بن الجلاح:فما يدري الفقير متى غناه وما يدري الغني متى يغيلأي يفتقر. وقال مقاتل: فرضاك بما أعطاك من الرزق. وقال الكلبي: قنعك بالرزق. وقال ابن عطاء: ووجدك فقير النفس، فأغنى قلبك. وقال الأخفش: وجدك ذا عيال؛ دليله «فأغنى» . ومنه قول جرير:الله أنزل في الكتاب فريضة لابن السبيل وللفقير العائلوقيل: وجدك فقيرا من الحجج والبراهين، فأغناك بها. وقيل: أغناك بما فتح لك من الفتوح، وأفاءه عليك من أموال الكفار. القشيري وفي هذا نظر؛ لأن السورة مكية، وإنما فرض الجهاد بالمدينة.وقراءة العامة «عائلا» . وقرأ ابن السميقع «عيلا» بالتشديد؛ مثل طبيب وهين.


فَأَمَّا الْيَتِيمَ فَلَا تَقْهَرْ

فأما اليتيم فلا تقهر. انظر تفسير الآية 11


وَأَمَّا السَّائِلَ فَلَا تَنْهَرْ

وأما السائل فلا تنهر. انظر تفسير الآية 11


وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ

قوله تعالى: «فأما اليتيم فلا تقهر» أي لا تسلط عليه بالظلم، ادفع إليه حقه، واذكر يتمك؛ قال الأخفش. وقيل: هما لغتان: بمعنى. وعن مجاهد «فلا تقهر» فلا تحتقر. وقرأ النخعي والأشهب العقيلي «تكهر» بالكاف، وكذا هو في مصحف ابن مسعود. فعلى هذا يحتمل أن يكون نهيا عن قهره، بظلمه وأخذ ماله. وخص اليتيم لأنه لا ناصر له غير اللّه تعالى؛ فغلظ في أمره، بتغليظ العقوبة على ظالمه. والعرب تعاقب بين الكاف والقاف. النحاس: وهذا غلط، إنما يقال كهره: إذا اشتد عليه وغلظ. وفي صحيح مسلم من حديث معاوية بن الحكم السلمي، حين تكلم في الصلاة برد السلام، قال: فبأبي هو وأمي ما رأيت معلما قبله ولا بعده أحسن تعليما منه - يعني رسول اللّه صلى اللّه عليه وسلم - فواللّه ما كهرني، ولا ضربني، ولا شتمني... الحديث. وقيل: القهر الغلبة. والكهر: الزجر.ودلت الآية على اللطف باليتيم، وبره والإحسان إليه؛ حتى قال قتادة: كن لليتيم كالأب الرحيم. وروي عن أبي هريرة أن رجلا شكا إلى النبي صلى اللّه عليه وسلم قسوة قلبه؛ فقال: «إن أردت أن يلين، فامسح رأس اليتيم، وأطعم المسكين» . وفي الصحيح عن أبي هريرة: أن رسول اللّه صلى اللّه عليه وسلم قال: «أنا وكافل اليتيم له أو لغيره كهاتين» . وأشار بالسبابة والوسطى. ومن حديث ابن عمر أن رسول اللّه صلى اللّه عليه وسلم قال: «إن اليتيم إذا بكى اهتز لبكائه عرش الرحمن، فيقول اللّه تعالى لملائكته: يا ملائكتي، من ذا الذي أبكى هذا اليتيم الذي غيبت أباه في التراب، فتقول الملائكة ربنا أنت أعلم، فيقول اللّه تعالى لملائكته: يا ملائكتي، اشهدوا أن من أسكته وأرضاه؟ أن أرضيه يوم القيامة» . فكان ابن عمر إذا رأى يتيما مسح برأسه، وأعطاه شيئا. وعن أنس قال: قال رسول اللّه صلى اللّه عليه وسلم: «من ضم يتيما فكان في نفقته، وكفاه مؤونته،كان له حجابا من النار يوم القيامة، ومن مسح برأس يتيم كان له بكل شعرة حسنة» . وقال أكثم بن صيفي: الأذلاء أربعة: النمام، والكذاب، والمديون، واليتيم.قوله تعالى: «وأما السائل فلا تنهر» أي لا تزجره؛ فهو نهى عن إغلاط القول. ولكن رده ببذل يسير، أو رد جميل، واذكر فقرك؛ قال قتادة وغيره. وروي عن أبي هريرة أن رسول اللّه صلى اللّه عليه وسلم قال: «لا يمنعن أحدكم السائل، وأن يعطيه إذا سأل، ولو رأى في يده قلبين من ذهب» . وقال إبراهيم بن أدهم: نعم القوم السُّؤَّال: يحملون زادنا إلى الآخرة. وقال إبراهيم النخعي: السائل بريد الآخرة، يجيء إلى باب أحدكم فيقول: هل تبعثون إلى أهليكم بشيء. وروي أن النبي صلى اللّه عليه وسلم قال: «ردوا السائل ببذل يسير، أو رد جميل، فإنه يأتيكم من ليس من الإنس ولا من الجن، ينظر كيف صنيعكم فيما خولكم اللّه» . وقيل: المراد بالسائل هنا، الذي يسأل عن الدين؛ أي فلا تنهره بالغلظة والجفوة، وأجبه برفق ولين؛ قاله سفيان. قال ابن العربي: وأما السائل عن الدين فجوابه فرض على العالم، على الكفاية؛ كإعطاء سائل البر سواء. وقد كان أبو الدرداء ينظر إلى أصحاب الحديث، ويبسط رداءه لهم، ويقول: مرحبا بأحبة رسول اللّه صلى اللّه عليه وسلم. وفي حديث أبي هارون العبدي، عن أبي سعيد الخدري، قال: كنا إذا أتينا أبا سعيد يقول: مرحبا بوصية رسول اللّه صلى اللّه عليه وسلم، إن رسول اللّه صلى اللّه عليه وسلم قال: «إن الناس لكم تبع وإن رجالا يأتونكم من أقطار الأرض يتفقهون، فإذا أتوكم فاستوصوا بهم خيرا» . وفي رواية «يأتيكم رجال من قبل المشرق» ... فذكره. و «اليتيم» و «السائل» منصوبان بالفعل الذي بعده؛ وحق المنصوب أن يكون بعد الفاء، والتقدير: مهما يكن من شيء فلا تقهر اليتيم، ولا تنهر السائل. وروي أن النبي صلى اللّه عليه وسلم قال: «سألت ربي مسئلة وددت أني لم أسألها: قلت يا رب اتخذت إبراهيم خليلا، وكلمت موسى تكليما، وسخرت مع داود الجبال يسبحن، وأعطيت فلانا كذا؛ فقال عز وجل: ألم أجدك يتيما فآويتك؟ ألم أجدك ضالا فهديتك؟ ألم أجدك عائلا فأغنيتك؟ ألم أشرح لك صدرك؟ ألم أوتك ما لم أوت أحدا قبلك: خواتيم سورة البقرة، الم أتخذك خليلا، كما اتخذت إبراهيم خليلا؟ قلت بلى يا رب» قوله تعالى: «وأما بنعمة ربك فحدث» أي أنشر ما أنعم اللّه عليك بالشكر والثناء. والتحدث بنعم اللّه، والاعتراف بها شكر. وروى ابن أبي نجيح عن مجاهد «وأما بنعمة ربك» قال بالقرآن. وعنه قال: بالنبوة؛ أي بلغ ما أرسلت به. والخطاب للنبي صلى اللّه عليه وسلم، والحكم عام له ولغيره. وعن الحسن بن علي رضي اللّه عنهما قال: إذا أصبت خيرا، أو عملت خيرا، فحدث به الثقة من إخوانك. وعن عمرو بن ميمون قال: إذا لقي الرجل من إخوانه من يثق به، يقول له: رزق اللّه من الصلاة البارحة وكذا وكذا. وكان أبو فراس عبدالله بن غالب إذا أصبح يقول: لقد رزقني اللّه البارحة كذا، قرأت كذا، وصليت كذا، وذكرت اللّه كذا، وفعلت كذا. فقلنا له: يا أبا فراس، إن مثلك لا يقول هذا قال يقول اللّه تعالى: «وأما بنعمة ربك فحدث» وتقولون أنتم: لا تحدث بنعمة اللّه ونحوه عن أيوب السختياني وأبي رجاء العطاردي رضي اللّه عنهم. وقال بكر بن عبدالله المزني قال النبي صلى اللّه عليه وسلم: «من أعطي خيرا فلم ير عليه، سمي بغيض اللّه، معاديا لنعم اللّه» . وروى الشعبي عن النعمان بن بشير قال: قال النبي صلى اللّه عليه وسلم: «من لم يشكو القليل، لم يشكر الكثير، ومن لم يشكر الناس، لم يشكر اللّه، والتحدث بالنعم شكر، وتركه كفر، والجماعة رحمة، والفرقة عذاب» . وروى النسائي عن مالك بن نضلة الجشمي قال: كنت عند رسول اللّه صلى اللّه عليه وسلم جالسا، فرآني رث الثياب فقال: «ألك مال؟» قلت: نعم، يا رسول اللّه، من كل المال. قال: «إذا آتاك اللّه مالا فلير أثره عليك» . وروى أبو سعيد الخدري عن رسول اللّه صلى اللّه عليه وسلم أنه قال: «إن اللّه جميل يحب الجمال، ويجب أن يرى أثر نعمته على عبده» .فصل: يُكبر القارئ في رواية البزي عن ابن كثير - وقد رواه مجاهد عن ابن عباس، عن أبي بن كعب، عن النبي صلى اللّه عليه وسلم: إذا بلغ آخر «والضحى» كبر بين كل سورة تكبيرة، إلى أن يختم القرآن، ولا يصل آخر السورة بتكبيره؛ بل يفصل بينهما بسكتة. وكأن المعنى في ذلك أن الوحي تأخر عن النبي صلى اللّه عليه وسلم أياما، فقال ناس من المشركين: قد ودعه صاحبه وقلاه؛ فنزلت هذه السورة فقال: «اللّه أكبر» . قال مجاهد: قرأت على ابن عباس، فأمرني به، وأخبرني به عن أبيّ عن النبي صلى اللّه عليه وسلم. ولا يكبر في قراءة الباقين؛ لأنها ذريعة إلى الزيادة في القرآن.قلت: القرآن ثبت نقلا متواترا سوره وآياته وحروفه؛ لا زيادة فيه ولا نقصان؛ فالكبير على هذا ليس بقرآن. فإذا كان بسم اللّه الرحمن الرحيم المكتوب في المصحف بخط المصحف ليس بقرآن، فكيف بالتكبير الذي هو ليس بمكتوب. أما أنه ثبت سنة بنقل الآحاد، فاستحبه ابن كثير، لا أنه أوجبه فخطأ من تركه. ذكر الحاكم أبو عبدالله محمد بن عبدالله الحافظ في كتاب المستدرك له على البخاري ومسلم: حدثنا أبو يحيى محمد بن عبدالله بن محمد بن عبدالله بن يزيد، المقرئ الإمام بمكة، في المسجد الحرام، قال: حدثنا أبو عبدالله محمد بن علي بن زيد الصائغ، قال: حدثنا أحمد بن محمد بن القاسم بن أبي بزة: سمعت عكرمة بن سليمان يقول: قرأت على إسماعيل بن عبدالله بن قسطنطين، فلما بلغت «والضحى» قال لي كبر عند خاتمة كل سورة حتى تختم، فإني قرأت على عبدالله بن كثير فلما بلغت «والضحى» قال: كبر حتى تختم. وأخبره عبدالله بن كثير أنه قرأ على مجاهد، وأخبره مجاهد أن ابن عباس أمره بذلك، وأخبره ابن عباس أن أبيّ بن كعب أمره بذلك، وأخبره أبيّ بن كعب أن رسول اللّه صلى اللّه عليه وسلم أمره بذلك. هذا حديث صحيح ولم يخرجاه.


أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ

ألم نشرح لك صدركشرح الصدر: فتحه؛ أي ألم نفتح صدرك للإسلام. وروى أبو صالح عن ابن عباس قال: ألم نلين لك قلبك. وروى الضحاك عن ابن عباس قال: قالوا يا رسول اللّه، أينشرح الصدر؟ قال: «نعم وينفسح» . قالوا: يا رسول اللّه، وهل لذلك علامة؟ قال: «نعم التجافي عن دار الغرور، والإنابة إلى دار الخلود، والاعتداد للموت، قبل نزول الموت» . وقد مضى هذا المعنى في «الزمر» عند قوله تعالى: «أفمن شرح اللّه صدره للإسلام فهو على نور من ربه» . وروي عن الحسن قال: «ألم نشرح لك صدرك» قال: مُلئ حكما وعلما. وفي الصحيح عن أنس بن مالك، عن مالك بن صعصعة - رجل من قومه - أن النبي صلى اللّه عليه وسلم قال: «فبينا أنا عند البيت بين النائم واليقظان إذ سمعت قائلا يقول: أحد الثلاثة فأُتيت بطست من ذهب، فيها ماء زمزم، فشرح صدري إلى كذا وكذا» قال قتادة قلت: ما يعني؟ قال: إلى أسفل بطني، قال: «فاستخرج قلبي، فغسل قلبي بماء زمزم، ثم أعيد مكانه، ثم حشي إيمانا وحكمة» . وفي الحديث قصة. وروي عن النبي صلى اللّه عليه وسلم قال: «جاءني ملكان في صورة طائر، معهما ماء وثلج، فشرح أحدهما صدري، وفتح الآخر بمنقاره فيه فغسله» . وفي حديث آخر قال: «جاءني ملك فشق عن قلبي، فاستخرج منه عذرة، وقال: قلبك وكيع، وعيناك بصيرتان، وأذناك سميعتان، أنت محمد رسول اللّه، لسانك صادق، ونفسك مطمئنة، وخلقك قثم، وأنت قيم» . قال أهل اللغة: قوله «وكيع» أي يحفظ ما يوضع فيه. يقال: سقاء وكيع؛ أي قوي يحفظ ما يوضع فيه. واستوكعت معدته، أي قويت وقوله: «قثم» أي جامع. يقال: رجل قثوم للخير؛ أي جامع له. ومعنى «ألم نشرح» قد شرحنا؛ الدليل؛ على ذلك قوله في النسق عليه: «ووضعنا عنك وزرك» ، فهذا عطف على التأويل، لا على التنزيل؛ لأنه لو كان على التنزيل لقال: ونضع عنك وزرك. فدل هذا على أن معنى «ألم نشرح» : قد شرحنا. و «لم» جحد، وفي الاستفهام طرف من الجحد، وإذا وقع جحد، رجع إلى التحقيق؛ كقوله تعالى: «أليس الله بأحكم الحاكمين» «التين: 8» . ومعناه: اللّه أحكم الحاكمين. وكذا «أليس الله بكاف عبده» «الزمر: 36» . ومثله قول جرير يمدح عبدالملك بن مروان:ألستم خير من ركب المطايا وأندى العالمين بطون راحالمعنى: أنتم كذا.


وَوَضَعْنَا عَنكَ وِزْرَكَ

ووضعنا عنك وزرك. انظر تفسير الآية 3


الَّذِي أَنقَضَ ظَهْرَكَ

قوله تعالى: «ووضعنا عنك وزرك» أي حططنا عنك ذنبك. وقرأ أنس «وحللنا، وحططنا» . وقرأ ابن مسعود: «وحللنا عنك وقرك» . هذه الآية مثل قوله تعالى: «ليعفر لك الله ما تقدم من ذنبك وما تأخر» «الفتح: 2» . قيل: الجميع كان قبل النبوة. والوزر: الذنب؛ أي وضعنا عنك ما كنت فيه من أمر الجاهلية؛ لأنه كان صلى اللّه عليه وسلم في كثير من مذاهب قومه، وإن لم يكن عبد صنما ولا وثنا. قال قتادة والحسن والضحاك: كانت للنبي صلى اللّه عليه وسلم ذنوب أثقلته؛ فغفرها اللّه له «الذي أنقض ظهرك» أي أثقله حتى سمع نقيضه؛ أي صوته. وأهل اللغة يقولون: أنقض، الحمل ظهر الناقة: إذا سمعت له صريرا من شدة الحمل. وكذلك سمعت نقيض الرحل؛ أي صريره. قال جميل:وحتى تداعت بالنقيض حباله وهمت بواني زوره أن تحطمابواني زوره: أي أصول صدره. فالوزر: الحمل الثقيل. قال المحاسبي: يعني ثقل الوزر لو لم يعف اللّه عنه. «الذي أنقض ظهرك» أي أثقله وأوهنه. قال: وإنما وصفت ذنوب، الأنبياء بهذا الثقل، مع كونها مغفورة، لشدة اهتمامهم بها، وندمهم منها، وتحسرهم عليها. وقال السدي: «ووضعنا عنك وزرك» أي وحططنا عنك ثقلك. وهي في قراءة عبدالله بن مسعود «وحططنا عنك وقرك» . وقيل: أي حططنا عنك ثقل آثام الجاهلية. قال الحسين بن المفضل: يعني الخطأ والسهو. وقيل: ذنوب أمتك، أضافها إليه لاشتغال قلبه. بها. وقال عبدالعزيز بن يحيى وأبو عبيدة: خففنا عنك أعباء النبوة والقيام بها، حتى لا تثقل عليك. وقيل: كان في الابتداء يثقل عليه الوحي، حتى كاد يرمي نفسه من شاهق الجبل، إلى أن جاءه جبريل وأراه نفسه؛ وأزيل عنه ما كان يخاف من تغير العقل. وقيل: عصمناك عن احتمال الوزر، وحفظناك قبل النبوة في الأربعين من الأدناس؛ حتى نزل عليك الوحي وأنت مطهر من الأدناس.


وَرَفَعْنَا لَكَ ذِكْرَكَ

ورفعنا لك ذكركقال مجاهد: يعني بالتأذين. وفيه يقول حسان بن ثابت:أغر عليه للنبوة خاتم من الله مشهود يلوح ويشهدوضم الإله اسم النبي إلى اسمه إذا قال في الخمس المؤذن أشهدوروي عن الضحاك عن ابن عباس، قال: يقول له لا ذُكِرتُ إلا ذُكِرتَ معي في الأذان، والإقامة والتشهد، ويوم الجمعة على المنابر، ويوم الفطر، ويوم الأضحى: وأيام التشريق، ويوم عرفة، وعند الجمار، وعلى الصفا والمروة، وفي خطبة النكاح، وفي مشارق الأرض ومغاربها. ولو أن رجلا عبد اللّه جل ثناؤه، وصدق بالجنة والنار وكل شيء، ولم يشهد أن محمدا رسول اللّه، لم ينتفع بشيء وكان كافرا. وقيل: أي أعلينا ذكرك، فذكرناك في الكتب المنزلة على الأنبياء قبلك، وأمرناهم بالبشارة بك، ولا دين إلا ودينك يظهر عليه. وقيل: رفعنا ذكرك عند الملائكة في السماء، وفي الأرض عند المؤمنين، ونرفع في الآخرة ذكرك بما نعطيك من المقام المحمود، وكرائم الدرجات.


فَإِنَّ مَعَ الْعُسْرِ يُسْراً

فإن مع العسر يسرا. انظر تفسير الآية 6


إِنَّ مَعَ الْعُسْرِ يُسْراً

أي إن مع الضيقة والشدة يسرا، أي سعة وغنى. ثم كرر فقال: «إن مع العسر يسرا» ، فقال قوم: هذا التكرير تأكيد للكلام؛ كما يقال: ارم ارم، اعجل اعجل؛ قال اللّه تعالى: «كلا سوف تعلمون. ثم كلا سوف تعلمون» «التكاثر: 3» . ونظيره في تكرار الجواب: بلى بلى، لا لا. وذلك للإطناب والمبالغة؛ قاله الفراء. ومنه قول الشاعر:هممت بنفسي بعض الهموم فأولى لنفسي أولى لهاوقال قوم: إن من عادة العرب إذا ذكروا اسما معرفا ثم كرروه، فهو هو. وإذا نكروه ثم كرروه فهو غيره. وهما اثنان، ليكون أقوى للأمل، وأبعث على الصبر؛ قاله ثعلب. وقال ابن عباس: يقول اللّه تعالى خلقت عسرا واحدا، وخلقت يسرين، ولن يغلب عسر يسرين. وجاء في الحديث عن النبي صلى اللّه عليه وسلم في هذه السورة: أنه قال: «لن يغلب عسر يسرين» . وقال ابن مسعود: والذي نفسي بيده، لو كان العسر في حجر، لطلبه اليسر حتى يدخل عليه؛ ولن يغلب عسر يسرين. وكتب أبو عبيدة بن الجراح إلى عمر بن الخطاب يذكر له جموعا من الروم، وما يتخوف منهم؛ فكتب إليه عمر رضي اللّه عنهما: أما بعد، فإنهم مهما ينزل بعبد مؤمن من منزل شدة، يجعل اللّه بعده فرجا، وإنه لن يغلب عسر يسرين، وإن اللّه تعالى يقول في كتابه: «يا أيها الذين آمنوا أصبروا وصابروا ورابطوا واتقوا الله لعلكم تفلحون» «آل عمران: 200» . وقال قوم منهم الجرجاني: هذا قول مدخول؛ لأنه يجب على هذا التدريج إذا قال الرجل: إن مع الفارس سيفا، إن مع الفارس سيفا، أن يكون الفارس واحدا والسيف اثنان. والصحيح أن يقال: إن اللّه بعث نبيه محمدا صلى اللّه عليه وسلم مقلا مخفا، فعيره المشركون بفقره، حتى قالوا له: نجمع لك مالا؛ فاغتم وظن أنهم كذبوه لفقره؛ فعزاه اللّه، وعدد نعمه عليه، ووعده الغنى بقوله: «فإن مع العسر يسرا» أي لا يحزنك ما عيروك به من الفقر؛ فإن مع ذلك العسر يسرا عاجلا؛ أي في الدنيا. فأنجز له ما وعده؛ فلم يمت حتى فتح عليه الحجاز واليمن، ووسع ذات يده، حتى كان يعطي الرجل المائتين من الإبل، ويهب الهبات السنية، ويعد لأهله قوت سنة. فهذا الفضل كله من أمر الدنيا؛ وإن كان خاصا بالنبي صلى اللّه عليه وسلم، فقد يدخل فيه بعض أمته إن شاء اللّه تعالى. ثم ابتدأ فضلا آخرا من الآخرة وفيه تأسية وتعزية له صلى اللّه عليه وسلم، فقال مبتدئا: «إن مع العسر يسرا» فهو شيء آخر. والدليل على ابتدائه، تعريه من فاء أو واو أو غيرها من حروف النسق التي تدل على العطف. فهذا وعد عام لجميع المؤمنين، لا يخرج أحد منه؛ أي إن مع العسر في الدنيا للمؤمنين يسرا في الآخرة لا محالة. وربما اجتمع يسر الدنيا ويسر الآخرة. والذي في الخبر: «لن يغلب عسر يسرين» يعني العسر الواحد لن يغلبهما، وإنما يغلب أحدهما إن غلب، وهو يسر الدنيا؛ فأما يسر الآخرة فكائن لا محالة، ولن يغلبه شيء. أو يقال: «إن مع العسر» وهو إخراج أهل مكة النبي صلى اللّه عليه وسلم من مكة «يسرا» ، وهو دخوله يوم فتح مكة مع عشرة آلاف رجل، مع عز وشرف.


فَإِذَا فَرَغْتَ فَانصَبْ

فإذا فرغت فانصب. انظر تفسير الآية 8


وَإِلَى رَبِّكَ فَارْغَبْ

وإلى ربك فارغبقوله تعالى: «فإذا فرغت» قال ابن عباس وقتادة: فإذا فرغت من صلاتك «فانصب» أي بالغ في الدعاء وسله حاجتك. وقال ابن مسعود: إذا فرغت من الفرائض فانصب في قيام الليل. وقال الكلبي: إذا فرغت من تبليغ الرسالة «فانصب» أي استغفر لذنبك وللمؤمنين والمؤمنات. وقال الحسن وقتادة أيضا: إذا فرغت من جهاد عدوك، فانصب لعبادة ربك. وعن مجاهد: «فإذا فرغت» من دنياك، «فانصب» في صلاتك. ونحوه عن الحسن. وقال الجنيد: إذا فرغت من أمر الخلق، فاجتهد في عبادة الحق. قال ابن العربي: «ومن المبتدعة من قرأ هذه الآية » فانصب « بكسر الصاد، والهمز من أوله، وقالوا: معناه: انصب الإمام الذي تستخلفه. وهذا باطل في القراءة، باطل في المعنى؛ لأن النبي صلى اللّه عليه وسلم لم يستخلف أحدا. وقرأها بعض: الجهال » فانصب « بتشديد الباء، معناه: إذا فرغت من الجهاد، فجد في الرجوع إلى بلدك.. وهذا باطل أيضا قراءة، لمخالفة الإجماع، لكن معناه صحيح؛ لقوله صلى اللّه عليه وسلم: [السفر قطعة من العذاب، يمنع أحدكم نومه وطعامه وشرابه، فإذا قضى أحدكم نهمته، فليعجل، الرجوع إلى أهله]. وأشد الناس عذابا وأسوأهم مباء ومآبا، من أخذ معنى صحيحا، فركب عليه من قبل نفسه قراءة أو حديثا، فيكون كاذبا على اللّه، كاذبا على رسول؛ » ومن أظلم ممن افترى على اللّه كذبا «. قال المهدوي: وروي عن أبي جعفر المنصور: أنه قرأ » ألم نشرح لك صدرك « بفتح الحاء؛ وهو بعيد، وقد يؤول على تقدير النون الخفيفة، ثم أبدلت النون ألفا في الوقف، ثم حمل الوصل على الوقف، ثم حذف الألف. وأنشد عليه:اضرب عنك الهموم طارقها ضربك بالسوط قونس الفرسأراد: اضربن. وروي عن أبي السمال » فإذا فرغت « بكسر الراء، وهي لغة فيه. وقرئ » فرغب" أي فرغب الناس إلى ما عنده.قال ابن العربي: روي عن شريح أنه مر بقوم يلعبون يوم عيد، فقال ما بهذا أمر الشارع. وفيه نظر، فإن الحبش كانوا يلعبون بالدرق والحراب في المسجد يوم العيد، والنبي صلى اللّه عليه وسلم ينظر. ودخل أبو بكر في بيت رسول اللّه صلى اللّه عليه وسلم على عائشة رضي اللّه عنها وعندها جاريتان من جواري الأنصار تغنيان؛ فقال أبو بكر: أبمزمور الشيطان في بيت رسول اللّه صلى اللّه عليه وسلم؟ فقال: «دعهما يا أبا بكر، فإنه يوم عيد» . وليس يلزم الدؤوب على العمل، بل هو مكراه للخلق.


وَالتِّينِ وَالزَّيْتُونِ

والتين والزيتونقوله تعالى: «والتين والزيتون» قال ابن عباس والحسن ومجاهد وعكرمة وإبراهيم النخعي وعطاء بن أبي رباح وجابر بن زيد ومقاتل والكلبي: هو تينكم الذي تأكلون، وزيتونكم الذي تعصرون منه الزيت؛ قال اللّه تعالى: «وشجرة تخرج من طور سيناء تنبت بالدهن وصبغ للآكلين» «المؤمنون: 20» . وقال أبو ذر: أهدي للنبي صلى اللّه عليه وسلم سل تين؛ فقال: «كلوا» وأكل منه. ثم قال: «لو قلت إن فاكهة نزلت من الجنة لقلت هذه، لأن فاكهة الجنة بلا عجم، فكلوها فإنها تقطع البواسير، وتنفع من النقرس» . وعن معاذ: أنه استاك بقضيب زيتون، وقال سمعت النبي صلى اللّه عليه وسلم يقول: «نعم السواك الزيتون من الشجرة المباركة، يطيب الفم، ويذهب بالحفر، وهي سواكي وسواك الأنبياء من قبلي» .وروي عن ابن عباس أيضا: التين: مسجد نوح عليه السلام الذي بني على الجودي، والزيتون: مسجد بيت المقدس. وقال الضحاك: التين: المسجد الحرام، والزيتون المسجد الأقصى. ابن زيد: التين: مسجد دمشق، والزيتون: مسجد بيت المقدس. قتادة: التين: الجبل الذي عليه دمشق: والزيتون: الجبل الذي عليه بيت المقدس. وقال محمد بن كعب: التين: مسجد أصحاب الكهف، والزيتون: مسجد إيلياء. وقال كعب الأخبار وقتادة أيضا وعكرمة وابن زيد: التين: دمشق، والزيتون: بيت المقدس. وهذا اختيار الطبري. وقال الفراء: سمعت رجلا من أهل الشام يقول: التين: جبال ما بين حلوان إلى همذان، والزيتون: جبال الشام. وقيل: هما جبلان بالشام، يقال لهما طور زيتا وطور تينا بالسريانية سميا بذلك لأنهما ينبتانهما. وكذا روى أبو مكين عن عكرمة، قال: التين والزيتون: جبلان بالشام. وقال النابغة:أتين التين عن عرضوهذا اسم موضع. ويجوز أن يكون ذلك على حذف مضاف؛ أي ومنابت التين والزيتون. ولكن لا دليل على ذلك من ظاهر التنزيل، ولا من قول من لا يجوز خلافه؛ قاله النحاس.وأصح هذه الأقوال الأول؛ لأنه الحقيقة، ولا يعدل عن الحقيقة إلى المجاز إلا بدليل. وإنما أقسم اللّه بالتين، لأنه كان ستر آدم في الجنة؛ لقوله تعالى: «يخصفان عليهما من ورق الجنة» «الأعراف: 22» وكان ورق التين. وقيل: أقسم به ليبين وجه المنة العظمى فيه؛ فإنه جميل المنظر، طيب المخبر، نشر الرائحة، سهل الجني، على قدر المضغة. وقد أحسن القائل فيه:انظر إلى التين في الغصون ضحى ممزق الجلد مائل العنقكأنه رب نعمة سلبت فعاد بعد الجديد في الخلقأصغر ما في النهود أكبره لكن ينادى عليه في الطرقوقال آخر:التين يعدل عندي كل فاكهة إذا انثنى مائلا في غصنه الزاهيمخمش الوجه قد سالت حلاوته كأنه راكع من خشية اللهوأقسم بالزيتون لأنه مثل به إبراهيم في قوله تعالى: «يوقد من شجرة مباركة زيتونة» «النور: 35» . وهو أكثر أُدَم أهل الشام والمغرب؛ يصطبغون به، ويستعملونه في طبيخهم، ويستصبحون به، ويداوي به أدواء الجوف والقروح والجراحات، وفيه منافع كثيرة. وقال عليه السلام: «كلوا الزيت وادهنوا به فإنه من شجرة مباركة» . وقد مضى في سورة «المؤمنون» القول فيه.قال ابن العربي ولامتنان البارئ سبحانه، وتعظيم المنة في التين، وأنه مقتات مدخر فلذلك قلنا بوجوب الزكاة فيه. وإنما فرّ كثير من العلماء من التصريح بوجوب الزكاة فيه، تقية جور الولاة؛ فإنهم يتحاملون في الأموال الزكاتية، فيأخذونها مغرما، حسب ما أنذر به الصادق صلى اللّه عليه وسلم. فكره العلماء أن يجعلوا لهم سبيلا إلى مال آخر يتشططون فيه، ولكن ينبغي للمرء أن يخرج عن نعمة ربه، بأداء حقه. وقد قال الشافعي لهذه العلة وغيرها: لا زكاة في الزيتون. والصحيح وجوب الزكاة فيهما.


وَطُورِ سِينِينَ

وطور سينينروى ابن أبي نجيح عن مجاهد «طور» قال: جبل. «سينين» قال: مبارك بالسريانية. وعن عكرمة عن ابن عباس قال: «طور» جبل، و «سينين، حسن. وقال قتادة: سينين هو المبارك الحسن. وعن عكرمة قال: الجبل الذي نادى اللّه جل ثناؤه منه موسى عليه السلام. وقال مقاتل والكلبي: » سينين « كل جبل فيه شجر مثمر، فهو سينين وسيناء؛ بلغة النبط وعن عمرو بن ميمون قال: صليت مع عمر بن الخطاب العشاء بمكة، فقرأ » والتين والزيتون. وطور سيناء. وهذا البلد الأمين « قال: وهكذا هي في قراءة عبدالله؛ ورفع صوته تعظيما للبيت. وقرأ في الركعة الثانية: » ألم تر كيف فعل ربك « [الفيل: 1]. و» لإيلاف قريش « [قريش: 1] جمع بينهما. ذكره ابن الأنباري. النحاس: وفي قراءة عبدالله » سناء « (بكسر السين)، وفي حديث عمرو بن ميمون عن عمر (بفتح السين). وقال الأخفش: » طور « جبل. و» سينين « شجر واحدته سينينية. وقال أبو علي: » سينين « فعليل، فكررت اللام التي هي نون فيه، كما كررت في زحليل: للمكان الزلق، وكرديدة: للقطعة من التمر، وخنذيد: للطويل. ولم ينصرف » سينين « كما لم ينصرف سيناء؛ لأنه جعل اسما لبقعة أو أرض، ولو جعل اسما للمكان أو للمنزل أو اسم مذكر لانصرف؛ لأنك سميت مذكرا بمذكر. وإنما أقسم بهذا الجبل لأنه بالشام والأرض المقدسة، وقد بارك اللّه فيهما؛ كما قال: » إلى المسجد الأقصى الذي باركنا حوله" «الإسراء: 1» .


وَهَذَا الْبَلَدِ الْأَمِينِ

وهذا البلد الأمينيعني مكة. سماه أمينا لأنه آمن؛ كما قال: «أنا جعلنا حرما آمنا» «العنكبوت: 67» فالأمين: بمعنى الآمن؛ قال الفراء وغيره. قال الشاعر:ألم تعلمي يا أسم ويحك أنني حلفت يمينا لا أخون أمينييعني: آمني. وبهذا احتج من قال: إنه أراد بالتين دمشق، وبالزيتون بيت المقدس. فأقسم اللّه بجبل دمشق، لأنه مأوى عيسى عليه السلام، وبجبل بيت المقدس، لأنه مقام الأنبياء عليهم السلام، وبمكة لأنها أثر إبراهيم ودار محمد صلى اللّه عليه وسلم.


لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ

لقد خلقنا الإنسان في أحسن تقويم. انظر تفسير الآية 5


ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ

قوله تعالى: «لقد خلقنا الإنسان» هذا جواب القسم، وأراد بالإنسان: الكافر. قيل: هو الوليد بن المغيرة. وقيل: كلدة بن أسيد. فعلى هذا نزلت في منكري البعث. وقيل: المراد بالإنسان آدم وذريته. «في أحسن تقويم» وهو اعتداله واستواء شبابه؛ كذا قال عامة المفسرين. وهو أحسن ما يكون؛ لأنه خلق كل شيء منكبا عل وجهه، وخلقه هو مستويا، وله لسان ذلق، ويد وأصابع يقبض بها. وقال أبو بكر بن طاهر: مُزيناً بالعقل، مُؤدياً للأمر، مَهدياً بالتمييز، مديد القامة؛ يتناول مأكوله بيده. ابن العربي: ليس لله تعالى خلق أحسن من الإنسان، فإن اللّه خلقه حيا عالما، قادرا مريدا متكلما، سميعا بصيرا، مدبرا حكيما. وهذه صفات الرب سبحانه، وعنها عبر بعض العلماء، ووقع البيان بقوله: «إن اللّه خلق آدم على صورته» يعني عل صفاته التي قدمنا ذكرها. وفي رواية «على صورة الرحمن» ومن أين تكون للرحمن صورة متشخصة، فلم يبق إلا أن تكون معاني. وقد أخبرنا المبارك بن عبدالجبار الأزدي قال: أخبرنا القاضي أبو القاسم علي بن أبي علي القاضي المحسن عن أبيه قال: كان عيسى بن موسى الهاشمي يحب زوجته حبا شديدا فقال لها يوما: أنت طالق ثلاثا إن لم تكوني أحسن من القمر؛ فنهضت واحتجبت عنه، وقالت: طلقتني. وبات بليلة عظيمة، فلما أصبح غدا إلى دار المنصور، فأخبره الخبر، وأظهر للمنصور جزعا عظيما؛ فاستحضر الفقهاء واستفتاهم. فقال جميع من حضر: قد طلقت؛ إلا رجلا واحدا من أصحاب أبي حنيفة، فإنه كان ساكتا. فقال له المنصور: ما لك لا تتكلم؟ فقال له الرجل: بسم اللّه الرحمن الرحيم: «والتين والزيتون. وطور سينين. وهذا البلد الأمين. لقد خلقنا الإنسان في أحسن تقويم» . يا أمير المؤمنين، فالإنسان أحسن الأشياء، ولا شيء أحسن منه. فقال المنصور لعيسى ابن موسى: الأمر كما قال الرجل، فأقبل على زوجتك. وأرسل أبو جعفر المنصور إلى زوجة الرجل: أن أطيعي زوجك ولا تعصيه، فما طلقك.فهذا يدلك على أن الإنسان أحسن خلق اللّه باطنا وظاهرا، جمال هيئة، وبديع تركيب الرأس بما فيه، والصدر بما جمعه، والبطن بما حواه، والفرج وما طواه، واليدان وما بطشتاه، والرجلان وما احتملتاه. ولذلك قالت الفلاسفة: إنه العالم الأصغر؛ إذ كل ما في المخلوقات جمع فيه.قوله تعالى: «ثم رددناه أسفل سافلين» أي إلى أرذل العمر، وهو الهرم بعد الشباب، والضعف بعد القوة، حتى يصير كالصبي في الحال الأول؛ قاله الضحاك والكلبي وغيرهما. وروى ابن أبي نجيح عن مجاهد: «ثم رددناه أسفل سافلين» إلى النار، يعني الكافر، وقال أبو العالية. وقيل: لما وصفه اللّه بتلك الصفات الجليلة التي ركب الإنسان عليها، طغى وعلا، حتى قال: «أنا ربكم الأعلى» «النازعات: 24» وحين علم اللّه هذا من عبده، وقضاؤه صادر من عنده، رده أسفل سافلين؛ بأن جعله مملوءا قذرا، مشحونا نجاسة، وأخرجها على ظاهره إخراجا منكرا، على وجه الاختيار تارة، وعلى وجه الغلبة أخرى، حتى، إذا شاهد ذلك من أمره، رجع إل قدره. وقرأ عبدالله «أسفل السافلين» . وقال؛ «أسفل سافلين» على الجمع؛ لأن الإنسان في معنى جمع، ولو قال: أسفل سافل جاز؛ لأن لفظ الإنسان واحد. وتقول: هذا أفضل قائم. ولا تقول أفضل قائمين؛ لأنك تضمر لواحد، فإن كان الواحد غير مضمر له، رجع اسمه بالتوحيد والجمع؛ كقوله تعالى: «والذي جاء بالصدق وصدق به أولئك هم المتقون» «الزمر: 33» . وقوله تعالى: «وإنا إذا أذقنا الإنسان منا رحمة فرح بها وإن تصبهم سيئة» «الشورى: 48» . وقد قيل: إن معنى «رددناه أسفل سافلين» أي رددناه إلي الضلال؛ كما قال تعالى: «إن الإنسان لفي خسر. إلا الذين آمنوا وعملوا الصالحات» أي إلا هؤلاء، فلا يردون إلى ذلك. والاستثناء على قول من قال «أسفل سافلين» النار، متصل. ومن قال: إنه الهرم فهو منقطع.


إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنونقوله تعالى: «إلا الذين آمنوا وعملوا الصالحات» فإنه تكتب لهم حسناتهم، وتمحى عنهم سيئاتهم؛ قاله ابن عباس. قال: وهم الذين أدركهم الكبر، لا يؤاخذون بما عملوه في كبرهم. وروى الضحاك عنه قال: إذا كان العبد في شبابه كثير الصلاة كثير الصيام والصدقة، ثم ضعف عما كان يعمل في شبابه؛ أجرى اللّه عز وجل له ما كان يعمل في شبابه. وفي حديث قال النبي صلى اللّه عليه وسلم: «إذا سافر العبد أو مرض كتب اللّه له مثل ما كان يعمل مقيما صحيحا» . وقيل: «إلا الذين آمنوا وعملوا الصالحات» فإنه لا يخرف ولا يهرم، ولا يذهب عقل من كان عالما عاملا به. وعن عاصم الأحول عن عكرمة قال: من قرأ القرآن لم يرد إلى أرذل العمر. وروي عن ابن عمر عن النبي صلى اللّه عليه وسلم أنه قال «طوبى لمن طال عمره وحسن عمله» . وروي: إن العبد المؤمن إذا مات أمر اللّه ملكيه أن يتعبدا على قبره إلى يوم القيامة، ويكتب له ذلك. «فلهم أجر غير ممنون» قال الضحاك: أجر بغير عمل. وقيل مقطوع.


فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ

فما يكذبك بعد بالدينقيل: الخطاب للكافر؛ توبيخا وإلزاما للحجة. أي إذا عرفت أيها الإنسان أن اللّه خلقك في أحسن تقويم، وأنه يردك إلى أرذل العمر، وينقلك من حال إلى حال؛ فما يحملك على أن تكذب بالبعث والجزاء، وقد أخبرك محمد صلى اللّه عليه وسلم به؟ وقيل: الخطاب للنبي صلى اللّه عليه وسلم؛ أي استيقن مع ما جاءك من اللّه عز وجل، أنه أحكم الحاكمين. روي معناه عن قتادة. وقال قتادة أيضا والفراء: المعنى فمن يكذبك أيها الرسول بعد هذا البيان بالدين. واختاره الطبري. كأنه قال: فمن يقدر على ذلك؛ أي على تكذيبك بالثواب والعقاب، بعد ما ظهر من قدرتنا على خلق الإنسان والدين والجزاء. قال الشاعر:دنا تميما كما كانت أوائلنا دانت أوائلهم في سالف الزمن


أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ

أليس الله بأحكم الحاكمينأي أتقن الحاكمين صنعا في كل ما خلق. وقيل: «بأحكم الحاكمين» قضاء بالحق، وعدلا بين الخلق. وفيه تقدير لمن اعترف من الكفار بصانع قديم. وألف الاستفهام إذا دخلت عل النفي وفي الكلام معنى التوقيف صار إيجابا، كما قال:ألستم خير من ركب المطاياوقيل: «فما يكذبك بعد بالدين. أليس اللّه بأحكم الحاكمين» : منسوخة بآية السيف. وقيل: هي ثابتة؛ لأنه لا تنافي بينهما. وكان ابن عباس وعلي بن أبي طالب رضي اللّه عنهما إذا قرأ: «أليس اللّه بأحكم الحاكمين» قالا: بلى، وأنا على ذلك من الشاهدين؛ فيختار ذلك. واللّه أعلم. ورواه الترمذي عن أبي هريرة قال: من قرأ سورة «والتين والزيتون» فقرأ «أليس اللّه بأحكم الحاكمين» فليقل: بلى، وأنا على ذلك من الشاهدين. واللّه أعلم.


اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ

اقرأ باسم ربك الذي خلقهذه السورة أول ما نزل من القرآن؛ في قول معظم المفسرين. نزل بها جبريل على النبي صلى اللّه عليه وسلم وهو قائم على حراء، فعلمه خمس آيات من هذه السورة. وقيل: إن أول ما نزل «يا أيها المدثر» «المدثر: 1» ، قاله جابر بن عبدالله؛ وقد تقدم. وقيل: فاتحة الكتاب أول ما نزل؛ قاله أبو ميسرة الهمداني. وقال علي بن أبي طالب رضي اللّه عنه: أول ما نزل من القرآن «قل تعالوا أتل ما حرم ربكم عليكم» «الأنعام: 151» والصحيح الأول. قالت عائشة: أول ما بدئ به رسول اللّه صلى اللّه عليه وسلم الرؤيا الصادقة؛ فجاءه الملك فقال: «اقرأ باسم ربك الذي خلف خلق الإنسان من علق. اقرأ وربك الأكرم» . خرجه البخاري.وفي الصحيحين عنها قالت: أول ما بدئ به رسول اللّه صلى اللّه عليه وسلم من الوحي الرؤيا الصادقة في النوم؛ فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح، ثم حبب إليه الخلاء، فكان يخلو بغار حراء، يتحنث فيه الليالي ذوات العدد، قبل أن يرجع إلى أهله ويتزود لذلك؛ ثم يرجع إلى خديجة فيتزود لمثلها؛ حتى فجئه الحق وهو في غار حراء، فجاءه الملك، فقال: «اقرأ» : فقال: «ما أنا بقارئ - قال - فأخذني فغطني، حتى بلغ مني الجهد، ثم أرسلني» فقال: «أقرأ» فقلت: «ما أنا بقارئ. فأخذني فغطني الثالثة حتى بلغ مني الجهد، ثم أرسلني، فقال: "اقرأ باسم ربك الذي خلق. خلق الإنسان من علق. اقرأ وربك الأكرم. الذي علم بالقلم. علم الإنسان ما لم يعلم» الحديث بكامله. وقال أبو رجاء العطاردي: وكان أبو موسى الأشعري يطوف علينا في هذا المسجد: مسجد البصرة، فيقعدنا حلقا، فيقرئنا القرآن؛ فكأني أنظر إليه بين ثوبين له أبيضين، وعنه أخذت هذه السورة: «اقرأ باسم ربك الذي خلق» . وكانت أول سورة أنزلها اللّه على محمد صلى اللّه عليه وسلم. وروت عائشة رضي اللّه عنها أنها أول سورة أنزلت على رسول اللّه صلى اللّه عليه وسلم، ثم بعدها «ن والقلم» ، ثم بعدها «يا أيها المدثر» ثم بعدها «والضحى» ذكره الماوردي. وعن الزهري: أول ما نزل سورة: «اقرأ باسم ربك - إلى قوله - ما لم يعلم» ، فحزن رسول اللّه صلى اللّه عليه وسلم، وجعل يعلو شواهق الجبال، فأتاه جبريل فقال له: «إنك نبي اللّه» فرجع إلى خديجة وقال: «دثروني وصبوا عليّ ماء باردا» فنزل «يا أيها المدثر» «المدثر: 1» . ومعنى «اقرأ باسم ربك» أي اقرأ ما أنزل إليك من القرآن مفتتحا باسم ربك، وهو أن تذكر التسمية في ابتداء كل سورة. فمحل الباء من «باسم ربك» النصب على الحال. وقيل: الباء بمعنى على، أي اقرأ على اسم ربك. يقال: فعل كذا باسم اللّه، وعلى اسم اللّه. وعلى هذا فالمقروء محذوف، أي اقرأ القرآن، وافتتحه باسم اللّه. وقال قوم: اسم ربك هو القرآن، فهو يقول: «اقرأ باسم ربك» أي اسم ربك، والباء زائدة؛ كقوله تعالى «تنبت بالدهن» «المؤمنون: 20» ، وكما قال:سود المحاجر لا يقرأن بالسورأراد: لا يقرأن السور. وقيل: معنى «اقرأ باسم ربك» أي اذكر اسمه. أمره أن يبتدئ القراءة باسم اللّه.


خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ

خلق الإنسان من علققوله تعالى: «خلق الإنسان» «خلق الإنسان» يعني ابن آدم. «من علق» أي من دم؛ جمع علقة، والعلقة الدم الجامد؛ وإذا جرى فهو المسفوح. وقال: «من علق» فذكره بلفظ الجمع؛ لأنه أراد بالإنسان الجمع، وكلهم خلقوا من علق بعد النطفة. والعلقة: قطعة من دم رطب، سميت بذلك لأنها تعلق لرطوبتها بما تمر عليه، فإذا جفت لم تكن علقة. قال الشاعر:تركناه يخر على يديه يمج عليهما علق الوتينوخص الإنسان بالذكر تشريفا له. وقيل: أراد أن يبين قدر نعمته عليه، بأن خلقه من علقة مهينة، حتى صار بشرا سويا، وعاقلا مميزا.


اقْرَأْ وَرَبُّكَ الْأَكْرَمُ

اقرأ وربك الأكرمقوله تعالى: «اقرأ» تأكيد، وتم الكلام، ثم استأنف فقال: «وربك الأكرم» أي الكريم. وقال الكلبي: يعني الحليم عن جهل العباد، فلم يعجل بعقوبتهم. والأول أشبه بالمعنى، لأنه لما ذكر ما تقدم من نعمه، دل بها على كرمه. وقيل: «اقرأ وربك» أي اقرأ يا محمد وربك يعينك ويفهمك، وإن كنت غير القارئ. و «الأكرم» بمعنى المتجاوز عن جهل العباد.


الَّذِي عَلَّمَ بِالْقَلَمِ

الذي علم بالقلمقوله تعالى: «الذي علم بالقلم» يعني الخط والكتابة؛ أي علم الإنسان الخط بالقلم. وروى سعيد عن قتادة قال: القلم نعمة من اللّه تعالى عظيمة، لولا ذلك لم يقم دين، ولم يصلح عيش. فدل على كمال كرمه سبحانه، بأنه علم عباده ما لم يعلموا، ونقلهم من ظلمة الجهل إلى نور العلم، ونبه على فضل علم الكتابة، لما فيه من المنافع العظيمة، التي لا يحيط بها إلا هو. وما دونت العلوم، ولا قيدت الحكم، ولا ضبطت أخبار الأولين ومقالاتهم، ولا كتب اللّه المنزلة إلا بالكتابة؛ ولولا هي ما استقامت أمور الدين والدنيا. وسمي قلما لأنه يقلم؛ أي يقطع، ومنه تقليم الظفر. وقال بعض الشعراء المحدثين يصف القلم:فكأنه والحبر يخضب رأسه شيخ لوصل خريدة يتصنعلم لا ألاحظه بعين جلالة وبه إلى الله الصحائف ترفعوعن عبدالله بن عمر قال: يا رسول اللّه، أأكتب ما أسمع منك من الحديث؟ قال: «نعم فاكتب، فإن اللّه علم بالقلم» . وروى مجاهد عن أبي عمر قال: خلق اللّه عز وجل أربعة أشياء بيده، ثم قال لسائر الحيوان: كن فكان: القلم، والعرش، وجنة عدن، وآدم عليه السلام. وفيمن علمه بالقلم ثلاثة أقاويل: أحدها: أنه آدم عليه السلام؛ لأنه أول من كتب، قاله كعب الأحبار. الثاني: أنه إدريس، وهو أول من كتب. قال الضحاك. الثالث: أنه أدخل كل من كتب بالقلم؛ لأنه ما علم إلا بتعليم اللّه سبحانه، وجمع بذلك نعمته عليه في خلقه، وبين نعمته عليه في تعليمه؛ استكمالا للنعمة عليه.صح عن النبي صلى اللّه عليه وسلم من حديث أبي هريرة، قال: «لما خلق اللّه الخلق كتب في كتابه - فهو عنده فوق العرش : إن رحمتي تغلب عضبي» . وثبت عنه عليه السلام أنه قال: «أول ما خلق اللّه: القلم، فقال له اكتب، فكتب ما يكون إلى يوم القيامة، فهو عنده في الذكر فوق عرشه» . وفي الصحيح من حديث ابن مسعود: أنه سمع رسول اللّه صلى اللّه عليه وسلم يقول: «إذا مر بالنطفة ثنتان وأربعون ليلة، بعث اللّه إليها ملكا فصورها، وخلق سمعها وبصرها وجلدها ولحمها وعظمها، ثم يقول، يا رب، أذكر أم أنثى؟ فيقضي ربك ما شاء ويكتب الملك ثم يقول: يا رب أجله، فيقول ربك ما شاء، ويكتب الملك، ثم يقول يا رب رزقه، ليقضي ربك ما شاء، ويكتب الملك، ثم يخرج الملك بالصحيفة في يده، فلا يزيد على ما أمر ولا ينقص، وقال تعالى: "إن عليكم لحافظين. كراما كاتبين" (الانفطار: 10» .قال علماؤنا: فالأقلام في الأصل ثلاثة: القلم الأول: الذي خلقه اللّه بيده، وأمره أن يكتب. والقلم الثاني: أقلام الملائكة، جعلها اللّه بأيديهم يكتبون بها المقادير والكوائن والأعمال. والقلم الثالث: أقلام الناس، جعلها اللّه بأيديهم، يكتبون بها كلامهم، ويصلون بها مآربهم. وفي الكتابة فضائل جمة. والكتابة من جملة البيان، والبيان مما اختص به الآدمي.قال علماؤنا: كانت العرب أقل الخلق معرفة بالكتاب، وأقل العرب معرفة به المصطفى صلى اللّه عليه وسلم؛ صرف عن علمه، ليكون ذلك أثبت لمعجزته، وأقوى في حجته، وقد مضى هذا مبينا في سورة «العنكبوت» . وروى حماد بن سلمة عن الزبير بن عبدالسلام، عن أيوب بن عبدالله الفهري، عن عبدالله بن مسعود، قال: قال رسول اللّه صلى اللّه عليه وسلم: «لا تسكنوا نساءكم الغرف، ولا تعلموهن الكتابة» . قال علماؤنا: وإنما حذرهم النبي صلى اللّه عليه وسلم ذلك، لأن في إسكانهن الغرف تطلعا إلى الرجل؛ وليس في ذلك تحصين لهن ولا تستر. وذلك أنهن لا يملكن أنفسهن حتى يشرفن على الرجل؛ فتحدث الفتنة والبلاء؛ فحذرهم أن يجعلوا لهن غرفا ذريعة إلى الفتنة. وهو كما قال رسول اللّه صلى اللّه عليه وسلم: (ليس للنساء خير لهن من ألا يراهن الرجال، ولا يرين الرجال]. وذلك أنها خلقت من الرجل، فنهمتها في الرجل، والرجل خلقت فيه الشهوة، وجعلت سكنا له، فغير مأمون كل واحد منهما في صاحبه. وكذلك تعليم الكتابة ربما كانت سببا للفتنة، وذلك إذا علمت الكتابة كتبت إلى من تهوى. والكتابة عين من العيون، بها يبصر الشاهد الغائب، والخط هو آثار يده. وفي ذلك تعبير عن الضمير بما لا ينطلق به اللسان، فهو أبلغ من اللسان. فأحب رسوله صلى اللّه عليه وسلم أن ينقطع عنهن أسباب الفتنة؛ تحصينا لهن، وطهارة لقلوبهن.


عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ

علم الإنسان ما لم يعلمقيل: «الإنسان» هنا آدم عليه السلام. علمه أسماء كل شيء؛ حسب ما جاء به القرآن في قوله تعالى: «وعلم آدم الأسماء كلها» . فلم يبق شيء إلا وعلم سبحانه آدم اسمه بكل لغة، وذكره آدم للملائكة كما علمه. وبذلك ظهر فضله، وتبين قدره، وثبتت نبوته، وقامت حجة اللّه على الملائكة وحجته، وامتثلت الملائكة الأمر لما رأت من شرف الحال، ورأت من جلال القدرة، وسمعت من عظيم الأمر. ثم توارثت ذلك ذريته خلفا بعد سلف، وتناقلوه قوما عن قوم. وقد مضى هذا في سورة «البقرة» مستوفى والحمد لله. وقيل: «الإنسان» هنا الرسول محمد صلى اللّه عليه وسلم؛ دليله قوله تعالى: «وعلمك ما لم تكن تعلم» «النساء: 113» . وعلى هذا فالمراد بـ «علمك» المستقبل؛ فإن هذا من أوائل ما نزل. وقيل: هو عام لقوله تعالى: «والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا» «النحل: 78» .


كَلَّا إِنَّ الْإِنسَانَ لَيَطْغَى

كلا إن الإنسان ليطغى. انظر تفسير الآية 7


أَن رَّآهُ اسْتَغْنَى

قوله تعالى: «كلا إن الإنسان ليطغى» قيل: إنه نزل في أبي جهل. وقيل: نزلت السورة كلها في أبي جهل؛ نهى النبي صلى اللّه عليه وسلم عن الصلاة؛ فأمر اللّه نبيه صلى اللّه عليه وسلم أن يصلي في المسجد ويقرأ باسم الرب. وعلى هذا فليست السورة من أوائل ما نزل. ويجوز أن يكون خمس آيات من أولها أول ما نزلت، ثم نزلت البقية في شأن أبي جهل، وأمر النبي صلى اللّه عليه وسلم بضم ذلك إلى أول السورة؛ لأن تأليف السور جرى بأمر من اللّه. ألا ترى أن قوله تعالى: «واتقوا يوما ترجعون فيه إلى الله» «البقرة: 281» آخر ما نزل، ثم هو مضموم إلى ما نزل قبله بزمان طويل. و «كلا» بمعنى حقا؛ إذ ليس قبله شيء. والإنسان هنا أبو جهل. والطغيان: مجاوزة الحد في العصيان. «أن رآه» أي لأن رأى نفسه استغنى؛ أي صار ذا مال وثروة. وقال ابن عباس في رواية أبي صالح عنه، قال: لما نزلت هذه الآية وسمع بها المشركون، أتاه أبو جهل فقال: يا محمد تزعم أنه من استغنى طغى؛ فاجعل لنا جبال مكة ذهبا، لعلنا نأخذ منها، فنطغى فندع ديننا ونتبع دينك. قال فأتاه جبريل عليه السلام فقال: «يا محمد خيرهم في ذلك فإن شاؤوا فعلنا بهم ما أرادوه: فإن لم يسلموا فعلنا بهم كما فعلنا بأصحاب المائدة» . فعلم رسول اللّه صلى اللّه عليه وسلم أن القوم لا يقبلون ذلك؛ فكف عنهم إبقاء عليهم. وقيل: «أن رآه استغنى» بالعشيرة والأنصار والأعوان. وحذف اللام من قوله «أن رآه» كما يقال: إنكم لتطغون إن رأيتم غناكم. وقال الفراء: لم يقل رأى نفسه، كما قيل قتل نفسه؛ لأن رأى من الأفعال التي تريد اسما وخبرا، نحو الظن والحسبان، فلا يقتصر فيه على مفعول واحد. والعرب تطرح النفس من هذا الجنس تقول: رأيتني وحسبتني، ومتى تراك خارجا، ومتى تظنك خارجا. وقرأ مجاهد وحميد وقنبل عن ابن كثير «أن رآه استغنى» بقصر الهمزة. الباقون «رآه» بمدها، وهو الاختيار.


إِنَّ إِلَى رَبِّكَ الرُّجْعَى

إن إلى ربك الرجعىأي مرجع من هذا وصفه، فنجازيه. والرجعى والمرجع والرجوع: مصادر؛ يقال: رجع إليه رجوعا ومرجعا. ورجعى؛ على وزن فعلى.


أَرَأَيْتَ الَّذِي يَنْهَى

أرأيت الذي ينهى. انظر تفسير الآية 10


عَبْداً إِذَا صَلَّى

قوله تعالى: «أرأيت الذي ينهى» وهو أبو جهل «عبدا» وهو محمد صلى اللّه عليه وسلم. فإن أبا جهل قال: إن رأيت محمدا يصلي لأطأن على عنقه؛ قاله أبو هريرة. فأنزل اللّه هذه الآيات تعجبا منه. وقيل: في الكلام حذف؛ والمعنى: أمن هذا الناهي عن الصلاة من العقوبة.


أَرَأَيْتَ إِن كَانَ عَلَى الْهُدَى

أرأيت إن كان على الهدى. انظر تفسير الآية 12


أَوْ أَمَرَ بِالتَّقْوَى

أي أرأيت يا أبا جهل إن كان محمد على هذه الصفة، أليس ناهيه عن التقوى والصلاة هالكا؟


أَرَأَيْتَ إِن كَذَّبَ وَتَوَلَّى

أرأيت إن كذب وتولى. انظر تفسير الآية 14


أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى

يعني أبا جهل كذب بكتاب اللّه عز وجل، وأعرض عن الإيمان. وقال الفراء: المعنى «أرأيت الذي ينهى. عبدا إذا صلى» وهو على الهدى، وأمر بالتقوى، والناهي مكذب متول عن الذكر؛ أي فما أعجب هذا! ثم يقول: ويله ألم يعلم أبو جهل بأن اللّه يرى؛ أي يراه ويعلم فعله؛ فهو تقرير وتوبيخ. وقيل: كل واحد من «أرأيت» بدل من الأول. و «ألم يعلم بأن اللّه يرى» الخبر.


كَلَّا لَئِن لَّمْ يَنتَهِ لَنَسْفَعاً بِالنَّاصِيَةِ

كلا لئن لم ينته لنسفعا بالناصية. انظر تفسير الآية 16


نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ

قوله تعالى: «كلا لئن لم ينته» أي أبو جهل عن أذاك يا محمد. «لنسفع بالناصية» «لنسفعا» أي لنأخذن «بالناصية» فلنذلنه. وقيل: لنأخذن بناصيته يوم القيامة، وتطوى مع قدميه، ويطرح في النار، كما قال تعالى: «فيؤخذ بالنواصي والأقدام» «الرحمن: 41» . فالآية - وإن كانت في أبي جهل - فهي عظة للناس، وتهديد لمن يمتنع أو يمنع غيره عن الطاعة. وأهل اللغة يقولون: سفعت بالشيء: إذا قبضت عليه وجذبته جذبا شديدا. ويقال: سفع بناصية فرسه. قال:قوم إذا كثر الصياح رأيتهم من بين ملجم مهره أو سافعوقيل: هو مأخوذ من سفعته النار والشمس: إذا غيرت وجهه إلى حال تسويد؛ كما قال:أثافي سفعا في معرس مرجل ونؤي كجذم الحوض أثلم خاشعوالناصية: شعر مقدم الرأس. وقد يعبر بها عن جملة الإنسان؛ كما يقال: هذه ناصية مباركة؛ إشارة إلى جميع الإنسان. وخص الناصية بالذكر على عادة العرب فيمن أرادوا إذلاله وإهانته أخذوا بناصيته. وقال المبرد: السفع: الجذب بشدة؛ أي لنجرن بناصيته إلى النار. وقيل: السفع الضرب؛ أي لنلطمن وجهه. وكله متقارب المعنى. أي يجمع عليه الضرب عند الأخذ؛ ثم يجر إلى جهنم. ثم قال على البدل: «ناصية كاذبة خاطئة» أي ناصية أبي جهل كاذبة في قولها، خاطئة في فعلها. والخاطئ معاقب مأخوذ. والمخطئ غير مأخوذ. ووصف الناصية بالكاذبة الخاطئة، كوصف الوجوه بالنظر في قوله تعالى: «إلى ربها ناظرة» «القيامة: 23» . وقيل: أي صاحبها كاذب خاطئ؛ كما يقال: نهاره صائم، وليله قائم؛ أي هو صائم في نهاره، ثم قائم في ليله.


فَلْيَدْعُ نَادِيَه

فليدع ناديه. انظر تفسير الآية 18


سَنَدْعُ الزَّبَانِيَةَ

قوله تعالى: «فليدع ناديه» أي أهل مجلسه وعشيرته، فليستنصر بهم. «سندع الزبانية» أي الملائكة الغلاط الشداد - عن ابن عباس وغيره - واحدهم زبني؛ قاله الكسائي. وقال الأخفش: زابن. أبو عبيدة: زبنية. وقيل: زباني. وقيل: هو اسم للجمع؛ كالأبابيل والعباديد. وقال قتادة: هم الشرط في كلام العرب. وهو مأخوذ من الزبن وهو الدفع؛ ومنه المزابنة في البيع. وقيل: إنما سموا الزبانية لأنهم يعملون بأرجلهم، كما يعملون بأيديهم؛ حكاه أبو الليث السمرقندي - رحمه اللّه - قال: وروي في الخبر أن النبي صلى اللّه عليه وسلم لما قرأ هذه السورة، وبلغ إلى قوله تعالى: «لنسفعا بالناصية» قال أبو جهل: أنا أدعو قومي حتى يمنعوا عني ربك. فقال اللّه تعالى: «فليدع ناديه، سندع الزبانية» . فلما سمع ذكر الزبانية رجع فزعا؛ فقيل له: خشيت منه قال لا ولكن رأيت عنده فارسا يهددني بالزبانية. فما أدري ما الزبانية، ومال إلي الفارس، فخشيت منه أن يأكلني. وفي الأخبار أن الزبانية رؤوسهم في السماء وأرجلهم في الأرض، فهم يدفعون الكفار في جهنم وقيل: إنهم أعظم الملائكة خلقا، وأشدهم بطشا. والعرب تطلق هذا الاسم على من أشتد بطشه. قال الشاعر:مطاعيم في القصوى مطاعين في الوغى زبانية غلب عطام حلومهاوعن عكرمة عن ابن عباس: «سندع الزبانية» قال: قال أبو جهل: لئن رأيت محمدا يصلي لأطأن على عنقه. فقال النبي صلى اللّه عليه وسلم: «لو فعل لأخذته الملائكة عيانا» . قال أبو عيسى: هذا حديث حسن صحيح غريب. وروى عكرمة عن ابن عباس قال: مر أبو جهل على النبي صلى اللّه عليه وسلم وهو يصلي عند المقام، فقال: ألم أنهك عن هذا يا محمد فأغلظ له رسول اللّه صلى اللّه عليه وسلم؛ فقال أبو جهل: بأي شيء تهددني يا محمد، واللّه إني لأكثر أهل الوادي هذا ناديا؛ فأنزل اللّه عز وجل: «فليدع ناديه. سندع الزبانية» . قال ابن عباس: واللّه لو دعا ناديه لأخذته زبانية العذاب من ساعته. أخرجه الترمذي بمعناه، وقال: حسن غريب صحيح. والنادي في كلام العرب : المجلس الذي ينتدي فيه القوم؛ أي يجتمعون، والمراد أهل النادي؛ كما قال جرير:لهم مجلس صهب السبال أذلةوقال زهير:وفيهم مقامات حسان وجوههموقال آخر:واستب بعدك يا كليب المجلسوقد ناديت الرجل أناديه إذا جالسته. قال زهير:وجار البيت والرجل المنادي أمام الحي عقدهما سواء


كَلَّا لَا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ

كلا لا تطعه واسجد واقتربقوله تعالى: «كلا» أي ليس الأمر على ما يظنه أبو جهل. «لا تطعه» أي فيما دعاك إليه من ترك الصلاة. «واسجد» أي صل لله «واقترب» أي تقرب إلى اللّه جل ثناؤه بالطاعة والعبادة. وقيل: المعنى: إذا سجدت فاقترب من اللّه بالدعاء. روى عطاء عن أبي هريرة قال: قال رسول اللّه صلى اللّه عليه وسلم: «أقرب ما يكون العبد من ربه، وأحبه إليه، جبهته في الأرض ساجدا لله» .قال علماؤنا: وإنما كان ذلك لأنها نهاية العبودية والذلة؛ ولله غاية العزة، وله العزة التي لا مقدار لها؛ فكلما بعدت من صفته، قربت من جنته، ودنوت من جواره في داره. وفي الحديث الصحيح: أن النبي صلى اللّه عليه وسلم قال: «أما الركوع فعظموا فيه الرب. وأما السجود فاجتهدوا في الدعاء، فإنه قمن أن يستجاب لكم» . ولقد أحسن من قال:وإذا تذللت الرقاب تواضعا منا إليك فعزها في ذلهاوقال زيد بن أسلم: اسجد أنت يا محمد مصليا، واقترب أنت يا أبا جهل من النار.قوله تعالى: «واسجد» هذا من السجود. يحتمل أن يكون بمعنى السجود في الصلاة، ويحتمل أن يكون سجود التلاوة في هذه السورة. قال ابن العربي: «والظاهر أنه سجود الصلاة» لقوله تعالى: «أرأيت الذي ينهى عبدا إذا صلى - إلى قوله - كلا لا تطعه واسجد واقترب» ، لولا ما ثبت في الصحيح من رواية مسلم وغيره من الأئمة عن أبي هريرة أنه قال: سجدت مع رسول الله صلى اللّه عليه وسلم «إذا السماء انشقت» «الإنشقاق: 1» ، وفي «اقرأ باسم ربك الذي خلق» «العلق: 1» سجدتين، فكان هذا نصا على أن المراد سجود التلاوة. وقد روى ابن وهب، عن حماد بن زيد، عن عاصم بن بهدلة، عن زر بن حبيش، عن علي بن أبي طالب رضي اللّه عنه، قال: عزائم السجود أربع: «ألم» و «حم تنزيل من الرحمن الرحيم» و «النجم» و «اقرأ باسم ربك» . وقال ابن العربي: وهذا إن صح يلزم عليه السجود الثاني من سورة «الحج» ، وإن كان مقترنا بالركوع؛ لأنه يكون معناه اركعوا في موضع الركوع، واسجدوا في موضع السجود. وقد قال ابن نافع ومطرف: وكان مالك يسجد في خاصة نفسه بخاتمة هذه السورة من «اقرأ باسم ربك» وابن وهب يراها من العزائم.قلت: وقد روينا من حديث مالك بن أنس عن ربيعة بن أبي عبدالرحمن عن نافع عن ابن عمر قال: لما أنزل اللّه تعالى «اقرأ باسم ربك الذي خلق» «العلق: 1» قال رسول اللّه صلى اللّه عليه وسلم لمعاذ: «اكتبها يا معاذ» فأخذ معاذ اللوح والقلم والنون - وهي الدواة - فكتبها معاذ؛ فلما بلغ «كلا لا تطعه واسجد واقترب» سجد اللوح، وسجد القلم، وسجدت النون، وهم يقولون: اللهم ارفع به ذكرا، اللهم احطط به وزرا، اللهم اغفر به ذنبا. قال معاذ: سجدت، وأخبرت رسول اللّه صلى اللّه عليه وسلم، فسجد.ختمت السورة. والحمد لله على ما فتح ومنح وأعطى. وله الحمد والمنة.


إِنَّا أَنزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ

إنا أنزلناه في ليلة القدر. انظر تفسير الآية 3


وَمَا أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ

وما أدراك ما ليلة القدر. انظر تفسير الآية 3


لَيْلَةُ الْقَدْرِ خَيْرٌ مِّنْ أَلْفِ شَهْرٍ

قوله تعالى: «إنا أنزلناه» يعني القرآن، وإن لم يجر له ذكر في هذه السورة؛ لأن المعنى معلوم، والقرآن كله كالسورة الواحدة. وقد قال: «شهر رمضان الذي أنزل فيه القرآن» «البقرة: 185» وقال: «حم. والكتاب المبين. إنا أنزلناه في ليلة مباركة» ، «الدخان: 3» يريد: في ليلة القدر. وقال الشعبي: المعنى إنا ابتدأنا إنزاله في ليلة القدر. وقيل: بل نزل به جبريل عليه السلام جملة واحدة في ليلة القدر، من اللوح المحفوظ إلى سماء الدنيا، إلى بيت العزة، وأملاه جبريل على السفرة، ثم كان جبريل ينزله على النبي صلى اللّه عليه وسلم نجوما نجوما. وكان بين أوله وآخره ثلاث وعشرون سنة؛ قال ابن عباس، وقد تقدم في سورة «البقرة» . وحكى الماوردي عن ابن عباس قال: نزل القرآن في شهر رمضان، وفي ليلة القدر، في ليلة مباركة، جملة واحدة من عند اللّه، من اللوح المحفوظ إلى السفرة الكرام الكاتبين في السماء الدنيا؛ فنجمته السفرة الكرام الكاتبون على جبريل عشرين سنة، ونجمه جبريل على النبي صلى اللّه عليه وسلم عشرين سنة. قال ابن العربي: «وهذا باطل؛ ليس بين جبريل وبين اللّه واسطة، ولا بين جبريل ومحمد عليهما السلام واسطة» .قوله تعالى: «في ليلة القدر» قال مجاهد: في ليلة الحكم. «وما أدراك ما ليلة القدر» قال: ليلة الحكم. والمعنى ليلة التقدير؛ سمين بذلك لأن اللّه تعالى يقدر فيها ما يشاء من أمره، إلى مثلها من السنة القابلة؛ من أمر الموت والأجل والرزق وغيره. ويسلمه إلى مدبرات الأمور، وهم أربعة من الملائكة: إسرافيل، وميكائيل، وعزرائيل، وجبريل. عليهم السلام. وعن ابن عباس قال: يكتب من أم الكتاب ما يكون في السنة من رزق ومطر وحياة وموت، حتى الحاج. قال عكرمة: يكتب حاج بيت اللّه تعالى في ليلة القدر بأسمائهم وأسماء أبائهم، ما يغادر منهم أحد، ولا يزاد فيهم. وقاله سعيد بن جبير. وقد مضى في أول سورة «الدخان» هذا المعنى. وعن ابن عباس أيضا: أن اللّه تعالى يقضي الأقضية في ليلة نصف شعبان، ويسلمها إلى أربابها في ليلة القدر. وقيل: إنما سميت بذلك لعظمها وقدرها وشرفها، من قولهم: لفلان قدر؛ أي شرف ومنزلة. قال الزهري وغيره. وقيل: سميت بذلك لأن للطاعات فيها قدرا عظيما، وثوابا جزيلا. وقال أبو بكر الوراق: سميت بذلك لأن من لم يكن له قدر ولا خطر يصير في هذه الليلة ذا قدر إذا أحياها. وقيل: سميت بذلك لأنه أنزل فيها كتابا ذا قدر، على رسول ذي قدر، على أمة ذات قدر. وقيل: لأنه ينزل فيها ملائكة ذوي قدر وخطر. وقيل: لأن اللّه تعالى ينزل فيها الخير والبركة والمغفرة. وقال سهل: سميت بذلك لأن اللّه تعالى قدر فيها الرحمة على المؤمنين. وقال: الخليل: لأن الأرض تضيق فيها بالملائكة؛ كقوله تعالى: «ومن قدر عليه رزقه» «الطلاق: 7» أي ضيق. قال الفراء: كل ما في القرآن من قوله تعالى: «وما أدراك» فقد أدراه. وما كان من قوله: «وما يدريك» «الأحزاب: 63» فلم يدره. وقاله سفيان، وقد تقدم.قوله تعالى: «ليلة القدر خير من ألف شهر» بين فضلها وعظمها. وفضيلة الزمان إنما تكون بكثرة ما يقع فيه من الفضائل. وفي تلك الليلة يقسم الخير الكثير الذي لا يوجد مثله في ألف شهر. واللّه أعلم. وقال كثير من المفسرين: أي العمل فيها خير من العمل في ألف شهر ليس فيها ليلة القدر. وقال أبو العالية: ليلة القدر خير من ألف شهر لا تكون فيه ليلة القدر. وقيل: عنى بألف شهر جميع الدهر؛ لأن العرب تذكر الألف في غاية الأشياء؛ كما قال تعالى: «يود أحدهم لو يعمر ألف سنة» «البقرة: 96» يعني جميع الدهر. وقيل: إن العابد كان فيما مضى لا يسمى عابدا حتى يعبد اللّه ألف شهر، ثلاثا وثمانين سنة وأربعة أشهر، فجعل اللّه تعالى لأمة محمد صلى اللّه عليه وسلم عبادة ليلة خيرا من ألف شهر كانوا يعبدونها. وقال أبو بكر الوراق: كان ملك سليمان خمسمائة شهر، وملك ذي القرنين خمسمائة شهر فصار ملكهما ألف شهر؛ فجعل اللّه تعالى العمل في هذه الليلة لمن أدركها خيرا من ملكهما. وقال ابن مسعود: إن النبي صلى اللّه عليه وسلم ذكر رجلا من بني إسرائيل لبس السلاح في سبيل اللّه ألف شهر؛ فعجب المسلمون من ذلك؛ فنزلت «إنا أنزلناه» «الدخان: 3» الآية. «خير من ألف شهر» ، التي لبس فيها الرجل سلاحه في سبيل اللّه. ونحوه عن ابن عباس. وهب بن منبه: إن ذلك الرجل كان مسلما، وإن أمه جعلته نذرا لله، وكان من قرية قوم يعبدون الأصنام، وكان سكن قريبا منها؛ فجعل يغزوهم وحده، ويقتل ويسبي ويجاهد، وكان لا يلقاهم إلا بلحيي بعير، وكان إذا قاتلهم وقاتلوه وعطش، انفجر له من اللحيين ماء عذب، فيشرب منه، وكان قد أعطي قوة في البطش، لا يوجعه حديد ولا غيره: وكان اسمه شمسون. وقال كعب الأحبار: كان رجلا ملكا في بني إسرائيل، فعل خصلة واحدة، فأوحى اللّه إلى نبي زمانهم: قل لفلان يتمنى. فقال: يا رب أتمنى أن أجاهد بمالي وولدي ونفسي، فرزقه اللّه ألف ولد، فكان يجهز الولد بماله في عسكر، ويخرجه مجاهدا في سبيل، اللّه، فيقوم شهرا ويقتل ذلك الولد، ثم يجهز آخر في عسكر، فكان كل ولد يقتل في الشهر، والملك مع ذلك قائم الليل، صائم النهار؛ فقتل الألف ولد في ألف شهر، ثم تقدم فقاتل فقتل. فقال الناس: لا أحد يدرك منزلة هذا الملك؛ فأنزل اللّه تعالى: «ليلة القدر خير من ألف شهر» من شهور ذلك الملك، في القيام والصيام والجهاد بالمال والنفس والأولاد في سبيل اللّه. وقال عليّ وعروة: ذكر النبي صلى اللّه عليه وسلم أربعة من بني إسرائيل، فقال «عبدوا اللّه ثمانين سنة، لم يعصوا طرفة عين» ؛ فذكر أيوب وزكريا، وحزقيل بن العجوز ويوشع بن نون؛ فعجب أصحاب النبي صلى اللّه عليه وسلم من ذلك. فأتاه جبريل فقال: يا محمد عجبت أمتك من عبادة هؤلاء النفر ثمانين سنة لم يعصوا اللّه طرفة عين، فقد أنزل اللّه عليك خيرا من ذلك؛ ثم قرأ: «إنا أنزلناه في ليلة القدر» . فسر بذلك رسول اللّه صلى اللّه عليه وسلم. وقال مالك في الموطأ من رواية ابن القاسم وغيره: سمعت من أثق به يقول: إن رسول اللّه صلى اللّه عليه وسلم أري أعمار الأمم قبله، فكأنه تقاصر أعمار أمته ألا يبلغوا من العمل مثل ما بلغ غيرهم في طول العمر؛ فأعطاه اللّه تعالى ليلة القدر، وجعلها خيرا من ألف شهر. وفي الترمذي. عن الحسن بن علي رضي اللّه عنهما: أن رسول اللّه صلى اللّه عليه وسلم أري بني أمية على منبره، فساءه ذلك؛ فنزلت «إنا أعطيناك الكوثر» «الكوثر: 1» ، يعني نهرا في الجنة. ونزلت «إنا أنزلناه في ليلة القدر. وما أدراك ما ليلة القدر. ليلة القدر خير من الف شهر» يملكها بعدك بنو أمية. قال القاسم بن الفضل الحداني: فعددناها، فإذا هي ألف شهر، لا تزيد يوما، ولا تنقص يوما. قال: حديث غريب.


تَنَزَّلُ الْمَلَائِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِم مِّن كُلِّ أَمْرٍ

تنزل الملائكة والروح فيها بإذن ربهم من كل أمرقوله تعالى: «تنزل الملائكة» أي تهبط من كل سماء، ومن سدرة المنتهى؛ ومسكن جبريل على وسطها. فينزلون إلى الأرض ويؤمنون على دعاء الناس، إلى وقت طلوع الفجر؛ فذلك قوله تعالى: «تنزل الملائكة» . «والروح فيها بإذن ربهم» أي جبريل عليه السلام. وحكى القشيري: أن الروح صنف من الملائكة، جعلوا حفظة على سائرهم، وأن الملائكة لا يرونهم، كما لا نرى نحن الملائكة. وقال مقاتل: هم أشرف الملائكة. وأقربهم من اللّه تعالى. وقيل: إنهم جند من جند اللّه عز وجل من غير الملائكة. رواه مجاهد عن ابن عباس مرفوعا؛ ذكره الماوردي وحكى القشيري: قيل هم صنف من خلق اللّه يأكلون الطعام، ولهم أيد وأرجل؛ وليسوا ملائكة. وقيل: «الروح» خلق عظيم يقوم صفا، والملائكة كلهم صفا. وقيل: «الروح» الرحمة ينزل بها جبريل عليه السلام مع الملائكة في هذه الليلة على أهلها؛ دليله: «ينزل الملائكة بالروح من أمره على من يشاء من عباده» «النحل: 2» ، أي بالرحمة. «فيها» أي في ليلة القدر. «بإذن ربهم» أي بأمره. «من كل أمر» أمر بكل أمر قدره اللّه وقضاه في تلك السنة إلى قابل؛ قاله ابن عباس؛ كقوله تعالى: «يحفظونه من أمر الله» «الرعد: 11» أي بأمر اللّه. وقراءة العامة «تنزل» بفتح التاء؛ إلا أن البزي شدد التاء. وقرأ طلحة بن مصرف وابن السميقع، بضم التاء على الفعل المجهول. وقرأ علي وابن عباس وعكرمة والكلبي «من كل امرئ» . وروي عن ابن عباس أن معناه: من كل ملك؛ وتأولها الكلبي على أن جبريل ينزل فيها مع الملائكة، فيسلمون على كل امرئ مسلم. «فمن» بمعنى على. وعن أنس قال: قال النبي صلى اللّه عليه وسلم: "إذا كان ليلة القدر نزل جبريل في كبكبة من الملائكة، يصلون ويسلمون على كل عبد قائم أو قاعد يذكر اللّه تعالى.


سَلَامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ

سلام هي حتى مطلع الفجرقيل: إن تمام الكلام «من كل أمر» ثم قال «سلام» . روي ذلك عن نافع وغيره؛ أي ليلة القدر سلامة وخير كلها لا شر فيها. «حتى مطلع الفجر» أي إلى طلوع الفجر. قال الضحاك: لا يقدر اللّه في تلك الليلة إلا السلامة، وفي سائر الليالي يقضي بالبلايا والسلامة وقيل: أي هي سلام؛ أي ذات سلامة من أن يؤثر فيها شيطان في مؤمن ومؤمنة. وكذا قال مجاهد: هي ليلة سالمة، لا يستطيع الشيطان أن يعمل فيها سوءا ولا أذى. وروي مرفوعا. وقال الشعبي: هو تسليم الملائكة على أهل المساجد، من حين تغيب الشمس إلى أن يطلع الفجر؛ يمرون على كل مؤمن، ويقولون: السلام عليك أيها المؤمن. وقيل: يعني سلام الملائكة بعضهم على بعض فيها. وقال قتادة: «سلام هي» : خير هي. «حتى مطلع الفجر» أي إلى مطلع الفجر. وقرأ الكسائي وابن محيصن «مطلع» بكسر اللام، الباقون بالفتح. والفتح والكسر: لغتان في المصدر. والفتح الأصل في فعل يفعل؛ نحو المقتل والمخرج. والكسر على أنه مما شذ عن قياسه؛ نحو المشرق والمغرب والمنبت والمسكن والمنسك والمحشر والمسقط والمجزر. حكى في ذلك كله الفتح والكسر، على أن يراد به المصدر لا الاسم.وهنا ثلاث مسائل: الأولى: في تعيين ليلة القدر؛ وقد اختلف العلماء في ذلك. والذي عليه المعظم أنها ليلة سبع وعشرين؛ لحديث زر بن حبيش قال: قلت لأبي بن كعب: إن أخاك عبدالله بن مسعود يقول: من يقم الحول يصب ليلة القدر. فقال: يغفر اللّه لأبي عبدالرحمن! لقد علم أنها في العشر الأواخر من رمضان، وأنها ليلة سبع وعشرين؛ ولكنه أراد ألا يتكل الناس؛ ثم حلف لا يستثني: أنها ليلة سبع وعشرين. قال قلت: بأي شيء تقول ذلك يا أبا المنذر؟ قال: بالآية التي أخبرنا بها رسول اللّه صلى اللّه عليه وسلم، أو بالعلامة أن الشمس تطلع يومئذ لا شعاع لها. قال الترمذي: حديث حسن صحيح. وخرجه مسلم. وقيل: هي في شهر رمضان دون سائر العام؛ قاله أبو هريرة وغيره. وقيل: هي في ليالي السنة كلها. فمن علق طلاق امرأته أو عتق عبده بليلة القدر، لم يقع العتق والطلاق إلا بعد مضى سنة من يوم حلف. لأنه لا يجوز إيقاع الطلاق بالشك، ولم يثبت اختصاصها بوقت؛ فلا ينبغي وقوع الطلاق إلا بمضى حول. وكذلك العتق؛ وما كان مثله من يمين أو غيره. وقال ابن مسعود: من يقم الحول يصبها؛ فبلغ ذلك ابن عمر، فقال: يرحم اللّه أبا عبدالرحمن! أما إنه علم أنها في العشر الأواخر من شهر رمضان، ولكنه أراد ألا يتكل الناس. وإلى هذا القول ذهب أبو حنيفة أنها في جميع السنة. وقيل عنه: إنها رفعت - يعني ليلة القدر - وأنها إنما كانت مرة واحدة؛ والصحيح أنها باقية. وروي عن ابن مسعود أيضا: أنها إذا كانت في يوم من هذه السنة، كانت في العام المقبل في يوم آخر. والجمهور على أنها في كل عام من رمضان. ثم قيل: إنها الليلة الأولى من الشهر؛ قال أبو رزين العقيلي. وقال الحسن وابن إسحاق وعبدالله بن الزبير: هي ليلة سبع عشرة من رمضان، وهي الليلة التي كانت صبيحتها وقعة بدر. كأنهم نزعوا بقوله تعالى: «وما أنزلنا على عبدنا يوم الفرقان يوم التقى الجمعان» «الأنفال: 41» ، وكان ذلك ليلة سبع عشرة، وقيل هي ليلة التاسع عشر. والصحيح المشهور: أنها في العشر الأواخر من رمضان؛ وهو قول مالك والشافعي والأوزاعي وأبي ثور وأحمد. ثم قال قوم: هي ليلة الحادي والعشرين. ومال إليه الشافعي رضي اللّه عنه، لحديث الماء والطين ورواه أبو سعيد الخدري، خرجه مالك وغيره. وقيل ليلة الثالث والعشرين؛ لما رواه ابن عمر أن رجلا قال: يا رسول اللّه إني رأيت ليلة القدر في سابعة تبقى. فقال النبي صلى اللّه عليه وسلم: «أرى رؤياكم قد تواطأت على ثلاث وعشرين، فمن أراد أن يقوم من الشهرشيئا فليقم ليلة ثلاث وعشرين» . قال معمر: فكان أيوب يغتسل ليلة ثلاث وعشرين ويمس طيبا. وفي صحيح مسلم أن النبي صلى اللّه عليه وسلم قال: «إني رأيت أني أسجد في صبيحتها في ماء وطين» . قال عبدالله بن أنيس: فرأيته في صبيحة ليلة ثلاث وعشرين في الماء والطين، كما أخبر رسول اللّه صلى اللّه عليه وسلم. وقيل: ليلة خمس وعشرين؛ لحديث أبي سعيد الخدري: أن رسول اللّه صلى اللّه عليه وسلم قال: «التمسوها في العشر. الأواخر في تاسعة تبقى، في سابعه تبقى، في خامسة تبقى» . رواه مسلم، قال مالك: يريد بالتاسعة ليلة إحدى وعشرين، والسابعة ليلة ثلاث وعشرين، والخامسة ليلة خمس وعشرين. وقيل: ليلة سبع وعشرين. وقد مضى دليله، وهو قول علي رضي اللّه عنه وعائشة ومعاوية وأبيّ بن كعب. وروى ابن عمر أن رسول اللّه صلى اللّه عليه وسلم قال: «من كان متحريا ليلة القدر، فليتحرها ليلة سبع وعشرين» .وقال أبيّ بن كعب: سمعت رسول اللّه صلى اللّه عليه وسلم يقول: «ليلة القدر ليلة سبع وعشرين» . وقال أبو بكر الوراق: إن اللّه تعالى قسم ليالي هذا الشهر - شهر رمضان - على كلمات هذه السورة، فلما بلغ السابعة والعشرين أشار إليها فقال: هي وأيضا فإن ليلة القدر كرر ذكرها ثلاث مرات، وهي تسعة أحرف، فتجيء سبعا وعشرين. وقيل: هي ليلة تسع وعشرين؛ لما روي أن النبي صلى اللّه عليه وسلم قال: «ليلة القدر التاسعة والعشرون - أو السابعة والعشرون - وأن الملائكة في تلك الليلة بعدد الحصى» . وقد قيل: إنها في الأشفاع. قال الحسن: ارتقبت الشمس ليلة أربع وعشرين عشرين سنة، فرأيتها تطلع بيضاء لا شعاع لها. يعني من كثرة الأنوار في تلك الليلة. وقيل إنها مستورة في جميع السنة، ليجتهد المرء في إحياء جميع الليالي. وقيل: أخفاها في جميع شهر رمضان، ليجتهدوا في العمل والعبادة ليالي شهر رمضان، طمعا في إدراكها، كما أخفى الصلاة الوسطى في الصلوات، واسمه الأعظم في أسمائه الحسنى، وساعة الإجابة في ساعات الجمعة وساعات الليل، وغضبه في المعاصي، ورضاه في الطاعات، وقيام الساعة في الأوقات، والعبد الصالح بين العباد؛ رحمة منه وحكمة.الثانية: في علاماتها: منها أن الشمس، تطلع في صبيحتها بيضاء لا شعاع لها. وقال الحسن قال النبي صلى اللّه عليه وسلم في ليلة القدر: «إن من أماراتها: أنها ليلة سمحة بلجة، لا حارة ولا باردة، تطلع، الشمس صبيحتها ليس لها شعاع» . وقال عبيد بن عمير: كنت ليلة السابع والعشرين في البحر، فأخذت من مائه، فوجدته عذبا سلسا.الثالثة: في فضائلها. وحسبك بقوله تعالى: «ليلة القدر خير من ألف شهر وقوله تعالى: » تنزل الملائكة والروح فيه «. وفي الصحيحين: (من قام ليلة القدر إيمانا واحتسابا غفر اللّه له ما تقدم من ذنبه) رواه أبو هريرة. وقال ابن عباس: قال النبي صلى اللّه عليه وسلم: (إذا كان ليلة القدر، تنزل الملائكة الذين هم سكان سدرة المنتهى، منهم جبريل، ومعهم ألوية ينصب منها لواء على قبري، ولواء على بيت المقدس، ولواء على المسجد الحرام، ولواء على طور سيناء، ولا تدع فيها مؤمنا ولا مؤمنة إلا تسلم عليه، إلا مدمن الخمر، وآكل الخنزير، والمتضمخ بالزعفران): وفي الحديث: (إن الشيطان لا يخرج في هذه الليلة حتى يضيء فجرها، ولا يستطيع أن يصيب فيها أحدا بخبل ولا شيء من الفساد، ولا ينفذ فيها سحر ساحر» . وقال الشعبي: وليلها كيومها، ويومها كليلها. وقال الفراء؛ لا يقدر اللّه في ليلة القدر إلا السعادة والنعم، ويقدر في غيرها البلايا والنقم؛ وقد تقدم عن الضحاك. ومثله لا يقال من جهة الرأي، فهو مرفوع. واللّه أعلم. وقال سعيد بن المسيب في الموطأ: «من شهد العشاء من ليلة القدر، فقد أخذ بحظه منها» ، ومثله لا يدرك بالرأي. وقد روى عبيدالله بن عامر بن ربيعة: أن رسول اللّه صلى اللّه عليه وسلم قال: «من صلى صلاة المغرب والعشاء الآخرة من ليلة القدر في جماعة فقد أخذ بحظه من ليلة القدر» ذكره الثعلبي في تفسيره. وقالت عائشة رضي اللّه عنها: قلت: يا رسول اللّه إن وافقت ليلة القدر فما أقول؟ قال: «قولي اللهم إنك عفو تحب العفو فاعف عني» .


لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ

لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين حتى تأتيهم البينة. انظر تفسير الآية 3


رَسُولٌ مِّنَ اللَّهِ يَتْلُو صُحُفاً مُّطَهَّرَةً

رسول من الله يتلو صحفا مطهرة. انظر تفسير الآية 3


فِيهَا كُتُبٌ قَيِّمَةٌ

قوله تعالى: «لم يكن الذين كفروا» كذا قراءة العامة، وخط المصحف. وقرأ ابن مسعود «لم يكن المشركون وأهل الكتاب منفكين» وهذه قراءة على التفسير. قال ابن العربي: «وهي جائزة في معرض البيان لا في معرض التلاوة؛ فقد قرأ النبي صلى اللّه عليه وسلم في رواية الصحيح » فطلقوهن لقبل عدتهن « وهو تفسير؛ فإن التلاوة: هو ما كان في خط المصحف» .قوله تعالى: «من أهل الكتاب» يعني اليهود والنصارى «والمشركين» في موضع جر عطفا على «أهل الكتاب» . قال ابن عباس «أهل الكتاب» : اليهود الذين كانوا بيثرب، وهم قريظة والنضير وبنو قينقاع. والمشركون: الذين كانوا بمكة وحولها، والمدينة والذين حولها؛ وهم مشركو قريش. «منفكين» أي منتهين عن كفرهم، مائلين عنه. «حتى تأتيهم البينة» أي أتتهم البينة؛ أي محمد صلى اللّه عليه وسلم. وقيل: الانتهاء بلوغ الغاية أي لم يكونوا ليبلغوا نهاية أعمارهم فيموتوا، حتى تأتيهم البينة. فالانفكاك على هذا بمعنى الانتهاء. وقيل: «منفكين» زائلين؛ أي لم تكن مدتهم لتزول حتى يأتيهم رسول. والعرب تقول: ما انفككت أفعل كذا: أي ما زلت. وما انفك فلان قائما. أي ما زال قائما. وأصل الفك: الفتح؛ ومنه فك الكتاب، وفك الخلخال، وفك السالم. قال طرفة:فآليت لا ينفك كشحي بطانة لعضب رقيق الشفرتين مهندوقال ذو الرمة:حراجيج ما تنفك إلا مناخة على الخف أو نرمي بها بلدا قفرايريد: ما تنفك مناخة؛ فزاد «إلا» . وقيل: «منفكين» : بارحين؛ أي لم يكونوا ليبرحوا ويفارقوا الدنيا، حتى تأتيهم البينة. وقال ابن كيسان: أي لم يكن أهل الكتاب تاركين صفة محمد صلى اللّه عليه وسلم في كتابهم، حتى بعث؛ فلما بعث حسدوه وجحدوه. وهو كقوله: «فلما جاءهم ما عرفوا كفروا به» «البقرة: 89» . ولهذا قال: «وما تفرق الذين أوتوا الكتاب» «البينة: 4» ... الآية. وعلى هذا «والمشركين» أي ما كانوا يسيؤون القول في محمد صلى اللّه عليه وسلم، حتى بعث؛ فإنهم كانوا يسمونه. الأمين، حتى أتتهم البينة على لسانه، وبعث إليهم، فحينئذ عادوه. وقال بعض اللغويين: «منفكين» هالكين من قولهم: أنفك صلا المرأة عند الولادة؛ وهو أن ينفصل، فلا يلتئم فتهلك المعنى: لم يكونوا معذبين ولا هالكين إلا بعد قيام الحجة عليهم، بإرسال الرسل وإنزال الكتب. وقال قوم في المشركين: إنهم من أهل الكتاب؛ فمن اليهود من قال: عزير ابن اللّه. ومن النصارى من قال: عيسى هو اللّه. ومنهم من قال: هو ابنه. ومنهم من قال: ثالث ثلاثة. وقيل: أهل الكتاب كانوا مؤمنين، ثم كفروا بعد أنبيائهم. والمشركون ولدوا على الفطرة، فكفروا حين بلغوا. فلهذا قال: «والمشركين» . وقيل: المشركون وصف أهل الكتاب أيضا، لأنهم لم ينتفعوا بكتابهم، وتركوا التوحيد. فالنصارى مثلثة، وعامة اليهود مشبهة؛ والكل شرك. وهو كقولك: جاءني العقلاء والظرفاء؛ وأنت تريد أقواما بأعيانهم، تصفهم بالأمرين. فالمعنى: من أهل الكتاب المشركين. وقيل: إن الكفر هنا هو الكفر بالنبي صلى اللّه عليه وسلم؛ أي لم يكن الذين كفروا بمحمد من اليهود والنصارى، الذين هم أهل الكتاب، ولم يكن المشركون، الذين هم عبدة الأوثان من العرب وغيرهم - وهم الذين ليس لهم كتاب - منفكين. قال القشيري: وفيه بعد؛ لأن الظاهر من «حتى تأتيهم البينة. رسول من اللّه» أن هذا الرسول هو محمد صلى اللّه عليه وسلم. فيبعد أن يقال: لم يكن الذين كفروا بمحمد صلى اللّه عليه وسلم منفكين حتى يأتيهم محمد؛ إلا أن يقال: أراد: لم يكن الذين كفروا الآن بمحمد - وإن كانوا من قبل معظمين له، بمنتهين عن هذا الكفر، إلى أن يبعث اللّه محمدا إليهم ويبين لهم الآيات؛ فحينئذ يؤمن قوم. وقرأ الأعمش وإبراهيم «والمشركون» رفعا، عطفا على «الذين» . والقراءة الأولى أبين؛ لأن الرفع يصير فيه الصنفان كأنهم من غير أهل الكتاب. وفي حرف أبيّ: «فما كان الذين كفروا من أهل الكتاب والمشركون منفكين» . وفي مصحف ابن مسعود: «لم يكن المشركون وأهل الكتاب منفكين» . وقد تقدم. «حتى تأتيهم البينة» قيل حتى أتتهم. والبينة: محمد صلى اللّه عليه وسلم.قوله تعالى: «رسول من الله» أي بعيث من اللّه جل ثناؤه. قال الزجاج: «رسول» رفع على البدل من «البينة» . وقال الفراء: أي هي رسول من اللّه، أو هو رسول من اللّه؛ لأن البينة قد تذكر فيقال: بينتي فلان. وفي حرف أبيّ وابن مسعود «رسول» بالنصب على القطع. «يتلو» أي يقرأ. يقال: تلا يتلو تلاوة. «صحفا» جمع صحيفة، وهي ظرف المكتوب. «مطهرة» قال ابن عباس: من الزور، والشك، والنفاق، والضلالة. وقال قتادة: من الباطل. وقيل: من الكذب، والشبهات. والكفر؛ والمعنى واحد. أي يقرأ ما تتضمن الصحف من المكتوب؛ ويدل عليه أنه كان يتلو عن ظهر قلبه، لا عن كتاب؛ لأنه كان أميا، لا يكتب ولا يقرأ. و «مطهرة» : من نعت الصحف؛ وهو كقوله تعالى: «في صحف مكرمة. مرفوعة مطهرة» «عبس: 13» ، فالمطهرة نعت للصحف في الظاهر، وهي نعت لما في الصحف من القرآن. وقيل: «مطهرة» أي ينبغي ألا يمسها إلا المطهرون؛ كما قال في سورة «الواقعة» حسب ما تقدم بيانه. وقيل: الصحف المطهرة: هي التي عند اللّه في أم الكتاب، الذي منه نسخ ما أنزل على الأنبياء من الكتب؛ كما قال تعالى: «بل هو قرآن مجيد. في لوح محفوظ» «البروج:22» . قال الحسن: يعني الصحف المطهرة في السماء. «فيها كتب قيمة» أي مستقيمة مستوية محكمة؛ من قول العرب: قام يقوم: إذا استوى وصح. وقال بعض أهل العلم: الصحف هي الكتب؛ فكيف قال في صحف فيها كتب؟ فالجواب: أن الكتب هنا بمعنى الأحكام؛ قال اللّه عز وجل: «كتب الله لأغلبن» «المجادلة:21» بمعنى حكم. وقال صلى اللّه عليه وسلم: «واللّه لأقضين بينكما بكتاب اللّه» ثم قضى بالرجم، وليس ذكر الرجم مسطورا في الكتاب؛ فالمعنى: لأقضين بينكما بحكم اللّه تعالى. وقال الشاعر:وما الولاء بالبلاء فملتم وما ذاك قال الله إذ هو يكتبوقيل: الكتب القيمة: هي القرآن؛ فجعله كتبا لأنه يشتمل على أنواع من البيان.


وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ

وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينةقوله تعالى: «وما تفرق الذين أوتوا الكتاب» أي من اليهود والنصارى. خص أهل الكتاب بالتفريق دون غيرهم وإن كانوا مجموعين مع الكافرين؛ لأنهم مظنون بهم علم فاذا تفرقوا كان غيرهم ممن لا كتاب له أدخل في هذا الوصف. «إلا من بعد ما جاءتهم البينة» أي أتتهم البينة الواضحة. والمعني به محمد صلى اللّه عليه وسلم؛ أي القرآن موافقا لما في أيديهم من الكتاب بنعته وصفته. وذلك أنهم كانوا مجتمعين على نبوته، فلما بعث جحدوا نبوته وتفرقوا، فمنهم من كفر: بغيا وحسدا، ومنهم من آمن؛ كقوله تعالى: «وما تفرقوا إلا من بعد ما جاءهم العلم بغيا بينهم» «الشورى: 14» . وقيل: «البينة» : البيان الذي في كتبهم أنه نبي مرسل. قال العلماء: من أول السورة إلى قوله «قيمة» «البينة: 5» : حكمها فيمن آمن من أهل الكتاب والمشركين. وقوله: «وما تقرق» : حكمه فيمن لم يؤمن من أهل الكتاب بعد قيام الحجج.


وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ

وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمةقوله تعالى: «وما أمروا» أي وما أمر هؤلاء الكفار في التوراة والإنجيل «إلا ليعبدوا الله» أي ليوحدوه. واللام في «ليعبدوا» بمعنى «أن» ؛ كقوله: «يريد الله ليبين لكم» «النساء: 26» أي أن يبين. و «يريدون ليطفئوا نور الله» «الصف: 8» . و «أمرنا لنسلم لرب العالمين» «الأنعام: 71» . وفي حرف عبدالله: «وما أمروا إلا أن يعبدوا اللّه» . «مخلصين له الدين» أي العبادة؛ ومنه قوله تعالى: «قل إني أمرت أن أعبد الله مخلصا له الدين» «الزمر: 11» . وفي هذا دليل على وجوب النية في العبادات فإن الإخلاص من عمل القلب وهو الذي يراد به وجه اللّه تعالى لا غيره.قوله تعالى: «حنفاء» أي مائلين عن الأديان كلها، إلى دين الإسلام، وكان ابن عباس يقول: حنفاء: على دين إبراهيم عليه السلام. وقيل: الحنيف: من اختتن وحج؛ قاله سعيد بن جبير. قال أهل اللغة: وأصله أنه تحنف إلى الإسلام؛ أي مال إليه. «ويقيموا الصلاة» أي بحدودها في أوقاتها. «ويؤتوا الزكاة» أي يعطوها عند محلها. «وذلك دين القيمة» أي ذلك الدين الذي أمروا به دين القيامة؛ أي الدين المستقيم. وقال الزجاج: أي ذلك دين الملة المستقيمة. و «القيمة» : نعت لموصوف محذوف. أو يقال: دين الأمة القيمة بالحق؛ أي القائمة بالحق. وفي حرف عبدالله «وذلك الدين القيم» . قال الخليل: «القيمة» جمع القيم، والقيم والقائم: واحد. وقال الفراء: أضاف الدين إلى القيمة وهو نعته، لاختلاف اللفظين. وعنه أيضا: هو من باب إضافة الشيء إلى نفسه، ودخلت الهاء للمدح والمبالغة. وقيل: الهاء راجعة إلى الملة أو الشريعة. وقال محمد بن الأشعث، الطالقاني «القيمة» ها هنا: الكتب التي جرى ذكرها، والدين مضاف إليها.


إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُوْلَئِكَ هُمْ شَرُّ الْبَرِيَّةِ

إن الذين كفروا من أهل الكتاب والمشركين في نار جهنم خالدين فيها أولئك هم شر البرية. انظر تفسير الآية 7


إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ

قوله تعالى: «إن الذين كفروا من أهل الكتاب والمشركين» «المشركين» : معطوف على «الذين» ، أو يكون مجرورا معطوفا على «أهل» . «في نار جهنم خالدين فيها أولئك هم شر البرية» قرأ نافع وابن ذكوان بالهمز على الأصل في الموضعين؛ من قولهم: برأ اللّه الخلق، وهو البارئ الخالق، وقال: «من قبل أن نبرأها» «الحديد: 22» . الباقون بغير همز، وشد الياء عوضا منه. قال الفراء: إن أخذت البرية من البرى، وهو التراب، فأصله غير الهمز؛ تقول منه: براه اللّه يبروه بروا؛ أي خلقه. قال القشيري: ومن قال البرية من البرى، وهو التراب، قال: لا تدخل الملائكة تحت هذه اللفظة. وقيل: البرية: من بريت القلم، أي قدرته؛ فتدخل فيه الملائكة. ولكنه قول ضعيف؛ لأنه يجب منه تخطئة من همز. وقوله «شر البرية» أي شر الخليقة. فقيل يحتمل أن يكون على التعميم. وقال قوم: أي هم شر البرية الذين كانوا في عصر النبي صلى اللّه عليه وسلم؛ كما قال تعالى: «وأني فضلتكم على العالمين» «البقرة: 47» أي على عالمي زمانكم. ولا يبعد أن يكون في كفار الأمم قبل هذا من هو شر منهم؛ مثل فرعون وعاقر ناقة صالح. وكذا «خير البرية» : إما على التعميم، أو خير برية عصرهم. وقد استدل بقراءة الهمز من فضل بني آدم على الملائكة، وقد مضى في سورة «البقرة» القول فيه. وقال أبو هريرة رضي اللّه عنه: المؤمن أكرم على اللّه عز وجل من بعض الملائكة الذين عنده.


جَزَاؤُهُمْ عِندَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ لِمَنْ خَشِيَ رَبَّهُ

جزاؤهم عند ربهم جنات عدن تجري من تحتها الأنهار خالدين فيها أبدا رضي الله عنهم ورضوا عنه ذلك لمن خشي ربهقوله تعالى: «جزاؤهم» أي ثوابهم. «عند ربهم» أي خالقهم ومالكهم. «جنات» أي بساتين. «عدن» أي إقامة. والمفسرون يقولون: «جنات عدن» بطنان الجنة، أي وسطها؛ تقول: عدن بالمكان يعدن «عدنا وعدونا» : أقام. ومعدن الشيء: مركزه ومستقره. قال الأعشى:وإن يستضافوا إلى حكمه يضافوا إلى راجح قد عدن «تجري من تحتها الأنهار خالدين فيها أبدا» لا يظعنون ولا يموتون. «رضي الله عنهم» أي رضي أعمالهم؛ كذا قال ابن عباس. «ورضوا عنه» أي رضوا هم بثواب اللّه عز وجل. «ذلك» أي الجنة. «لمن خشي ربه» أي خاف ربه، فتناهى عن المعاصي.


إِذَا زُلْزِلَتِ الْأَرْضُ زِلْزَالَهَا

إذا زلزلت الأرض زلزالهاقوله تعالى: «إذا زلزلت الأرض» أي حركت من أصلها. كذا روى عكرمة عن ابن عباس، وكان يقول: في النفخة الأولى يزلزلها - وقال مجاهد - ؛ لقوله تعالى: «يوم ترجف الراجفة. تتبعها الرادفة» «النازعات: 6» ثم تزلزل ثانية، فتخرج موتاها وهي الأثقال. وذكر المصدر للتأكيد، ثم أضيف إلى الأرض؛ كقولك: لأعطينك عطيتك؛ أي عطيتي لك. وحسن ذلك لموافقة رؤوس الآي بعدها. وقراءة العامة بكسر الزاي من الزلزال. وقرأ الجحدري وعيسى بن عمر بفتحها، وهو مصدر أيضا، كالوسواس والقلقال والجرجار. وقيل: الكسر المصدر. والفتح الاسم.


وَأَخْرَجَتِ الْأَرْضُ أَثْقَالَهَا

وأخرجت الأرض أثقالهاقال أبو عبيدة والأخفش: إذا كان الميت في بطن الأرض، فهو ثقل لها. وإذا كان قوقها، فهو ثقل عليها. وقال ابن عباس ومجاهد: «أثقالها» : موتاها، تخرجهم في النفخة الثانية، ومنه قيل للجن والإنس: الثقلان. وقالت الخنساء:أبعد ابن عمرو من آل الشر يد حلت به الأرض أثقالهاتقول: لما دفن عمرو صار حلية لأهل القبور، من شرفه وسؤدده. وذكر بعض أهل العلم قال: كانت العرب تقول: إذا كان الرجل سفاكا للدماء: كان ثقلا على ظهر الأرض؛ فلما مات حطت الأرض عن ظهرها ثقلها. وقيل: «أثقالها» كنوزها؛ ومنه الحديث: «تقيء الأرض أفلاذ كبدها أمثال الأسطوان من الذهب والفضة...» .


وَقَالَ الْإِنسَانُ مَا لَهَا

وقال الإنسان ما لهاقوله تعالى: «وقال الإنسان» أي ابن آدم الكافر. فروى الضحاك عن ابن عباس قال: هو الأسود بن عبد الأسد. وقيل: أراد كل إنسان يشاهد ذلك عند قيام الساعة في النفخة الأولى: من مؤمن وكافر. وهذا قول من جعلها في الدنيا من أشراط الساعة؛ لأنهم لا يعلمون جميعا من أشراط الساعة في ابتداء أمرها، حتى يتحققوا عمومها؛ فلذلك سأل بعضهم بعضا عنها. وعلى قول من قال: إن المراد بالإنسان الكفار خاصة، جعلها زلزلة القيامة؛ لأن المؤمن معترف بها، فهو لا يسأل عنها، والكافر جاحد لها، فلذلك يسأل عنها. «ما لها» أي ما لها زلزلت. وقيل: ما لها أخرجت أثقالها، وهي كلمة تعجيب؛ أي لأي شيء زلزلت. ويجوز أن يحيى اللّه الموتى بعد وقوع النفخة الأولى، ثم تتحرك الأرض فتخرج الموتى وقد رأوا الزلزلة وانشقاق الأرض عن الموتى أحياء، فيقولون من الهول: ما لها.


يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا

يومئذ تحدث أخبارها. انظر تفسير الآية 6


بِأَنَّ رَبَّكَ أَوْحَى لَهَا

بأن ربك أوحى لها. انظر تفسير الآية 6


يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتاً لِّيُرَوْا أَعْمَالَهُمْ

قوله تعالى: «يومئذ تحدث أخبارها» «يومئذ» منصوب بقوله: «إذا زلزلت» . وقيل: بقوله «تحدث أخبارها» ؛ أي تخبر الأرض بما عمل عليها من خير أو شر يومئذ. ثم قيل: هو من قول اللّه تعالى. وقيل: من قول الإنسان؛ أي يقول الإنسان ما لها تحدث أخبارها؛ متعجبا. وفي الترمذي عن أبي هريرة قال: قرأ رسول اللّه صلى اللّه عليه وسلم هذه الآية «يومئذ تحدث أخبارها» قال: «أتدرون ما أخبارها - قالوا اللّه ورسوله أعلم، قال: فإن أخبارها أن تشهد على كل عبد أو أمة بما عمل على ظهرها، تقول عمل يوم كذا، كذا وكذا. قال: (فهذه أخبارها» . قال: هذا حديث حسن صحيح. قال الماوردي، قوله «يومئذ تحدث أخبارها» :فيه ثلاثة أقاويل: أحدها: «تحدث أخبارها» بأعمال العباد على ظهرها؛ قال أبو هريرة، ورواه مرفوعا. وهو قول من زعم أنها زلزلة القيامة. الثاني: تحدث أخبارها بما أخرجت من أثقالها؛ قاله يحيى بن سلام. وهو قول من زعم أنها زلزلة أشراط الساعة.قلت: وفي هذا المعنى حديث رواه ابن مسعود عن رسول اللّه صلى اللّه عليه وسلم: أنه قال: «إذا كان أجل العبد بأرض أوثبته الحاجة إليها، حتى إذا بلغ أقصى أثره قبضه اللّه، فتقول الأرض يوم القيامة: رب هذا ما استودعتني» . أخرجه ابن ماجه في سننه. وقد تقدم. الثالث: أنها تحدث بقيام الساعة إذا قال الإنسان ما لها؟ قال ابن مسعود. فتخبر أن أمر الدنيا قد انقضى، وأمر الآخرة قد أتى. فيكون ذلك منها جوابا لهم عند سؤالهم، ووعيدا للكافر، وإنذارا للمؤمن.وفي حديثها بأخبارها ثلاثة أقاويل: أحدها: أن اللّه تعالى يقلبها حيوانا ناطقا؛ فتتكلم بذلك. الثاني: أن اللّه تعالى يحدث فيها الكلام. الثالث: أنه يكون منها بيان يقوم مقام الكلام. قال الطبري: تبين أخبارها بالرجة والزلزلة وإخراج الموتى.قوله تعالى: «بأن ربك أوحى لها» أي إنها تحدث أخبارها أوحي اللّه «لها» ، أي إليها. والعرب تضع لام الصفة موضع «إلى» . قال العجاج يصف الأرض:وحى لها القرار فاستقرت وشدها بالراسيات الثبتوهذا قول أبي عبيدة: «أوحى لها» أي إليها. وقيل: «أوحى لها» أي أمرها؛ قال مجاهد. وقال السدي: «أوحى لها» أي قال لها. وقال: سخرها. وقيل: المعنى يوم تكون الزلزلة، وإخراج الأرض أثقالها، تحدث الأرض أخبارها؛ ما كان عليها من الطاعات والمعاصي، وما عمل على ظهرها من خير وشر. وروي ذلك عن الثوري وغيره.قوله تعالى: « يومئذ يصدر الناس أشتاتا» أي فرقا؛ جمع شت. قيل: ءن موقف الحساب؛ فريق يأخذ جهة اليمين إلى الجنة، وفريق آخر يأخذ جهة الشمال إلى النار؛ كما قال تعالى: «يومئذ يتفرقون» «الروم: 14» «يومئذ يصدعون» «الروم: 43» . وقيل: يرجعون عن الحساب بعد فراغهم من الحساب. «أشتاتا» يعني فرقا فرقا. « ليروا أعمالهم» يعني ثواب أعمالهم. وهذا كما روي عن النبي صلى اللّه عليه وسلم أنه قال: «ما من أحد يوم القيامة إلا ويلوم نفسه، فإن كان محسنا فيقول: لم لا أزددت إحسانا؟ وإن كان غير ذلك يقول: لم لا نزعت عن المعاصي» ؟ وهذا عند معاينة الثواب والعقاب. وكان ابن عباس يقول: «أشتاتا» متفرقين على قدر أعمالهم أهل الإيمان على حدة، وأهل كل دين على حدة. وقيل: هذا الصدور، إنما هو عند النشور؛ يصدرون أشتاتا من القبور، فيصار بهم إلى موقف الحساب، ليروا أعمالهم في كتبهم، أو ليروا جزاء أعمالهم؛ فكأنهم وردوا القبور فدفنوا فيها، ثم صدروا عنها. والوارد: الجائي. والصادر: المنصرف. «أشتاتا» أي يبعثون من أقطار الأرض. وعلى القول الأول فيه تقديم وتأخير، مجازه: تحدث أخبارها، بأن ربك أوحى لها، ليروا أعمالهم. واعترض قوله «يومئذ يصدر الناس أشتاتا» متفرقين عن موقف الحساب. وقراءة العامة «ليروا» بضم الياء؛ أي ليريهم اللّه أعمالهم. وقرأ الحسن والزهري وقتادة والأعرج ونصر بن عاصم وطلحة بفتحها؛ وروي ذلك عن النبي صلى اللّه عليه وسلم.


فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ

فمن يعمل مثقال ذرة خيرا يره. انظر تفسير الآية 8


وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ

قوله تعالى: «فمن يعمل مثقال ذرة خيرا يره» كان ابن عباس يقول: من يعمل من الكفار مثقال ذرة خيرا يره في الدنيا، ولا يثاب عليه في الآخرة، ومن يعمل مثقال ذرة من شر عوقب عليه في الآخرة، مع عقاب الشرك، ومن يعمل مثقال ذرة من شر من المؤمنين يره في الدنيا، ولا يعاقب عليه في الآخرة إذا مات، ويتجاوز عنه، وإن عمل مثقال ذرة من خير يقبل منه، ويضاعف له في الآخرة. وفي بعض الحديث: «الذرة لا زنة لها» وهذا مثل ضربه الله تعالى: أنه لا يغفل من عمل ابن آدم صغيرة ولا كبيرة. وهو مثل قوله تعالى: «إن الله لا يظلم مثقال ذرة» «النساء : 40» . وقد تقدم الكلام هناك في الذر، وأنه لا وزن له. وذكر بعض أهل اللغة أن الذر: أن يضرب الرجل بيده على الأرض، فما علق بها من التراب فهو الدر، وكذا قال ابن عباس: إذا وضعت يدك على الأرض ورفعتها، فكل واحد مما لزق به من التراب ذرة. وقال محمد بن كعب القرظي: فمن يعمل مثقال ذرة من خير من كافر، يرى ثوابه في الدنيا، في نفسه وماله وأهله وولده، حتى يخرج من الدنيا وليس له عند الله خير. ومن يعمل، مثقال ذرة من شر من مؤمن، يرى عقوبته في الدنيا، في نفسه وماله وولده وأهله، حتى يخرج من الدنيا وليس له عند الله شر. دليله ما رواه العلماء الأثبات من حديث أنس: أن هذه الآية نزلت على النبي صلى الله عليه وسلم وأبو بكر يأكل، فأمسك وقال: يا رسول الله، وإنا لنرى ما عملنا من خير وشر؟ قال: «ما رأيت مما تكره فهو مثاقيل ذر الشر، ويدخر لكم مثاقيل ذر الخير، حتى تعطوه يوم القيامة» . قال أبو إدريس: إن مصداقه في كتاب الله: «وما أصابكم من مصيبة فبما كسبت أيديكم، ويعفو عن كثير» «الشورى : 30» . وقال مقاتل: نزلت في رجلين، وذلك أنه لما نزل «ويطعمون الطعام على حبه» «الإنسان : 8» كان أحدهم يأتيه السائل، فيستقل أن يعطيه التمرة والكسرة والجوزة. وكان الآخر يتهاون بالذنب اليسير، كالكذبة والغيبة والنظرة، ويقول: إنما أوعد الله النار على الكبائر؛ فنزلت ترغبهم في القليل من الخير أن يعطوه؛ فإنه يوشك أن يكثر، ويحذرهم اليسير من الذنب، فإنه يوشك أن يكثر؛ وقاله سعيد بن جبير. والإثم الصغير في عين صاحبه يوم القيامة أعظم من الجبال، وجميع محاسنه أقل في عينه من كل شيء.قراءة العامة «يره» بفتح الياء فيهما. وقرأ الجحدري والسلمي وعيسى بن عمر وأبان عن عاصم: «يره» بضم الياء؛ أي يريه الله إياه. والأولى الاختيار؛ لقوله تعالى: «يوم تجد كل نفس ما عملت من خير محضرا» «آل عمران: 30» الآية. وسكن الهاء في قوله «يره» في الموضعين هشام. وكذلك رواه الكسائي عن أبي بكر وأبي حيوة والمغيرة. واختلس يعقوب والزهري والجحدري وشيبة. وأشبع الباقون. وقيل «يره» أي يرى جزاءه؛ لأن ما عمله قد مضى وعدم فلا يرى. وأنشدوا:إن من يعتدي ويكسب إثما وزن مثقال ذرة سيراهويجازى بفعله الشر شرا وبفعل الجميل أيضا جزاههكذا قوله تبارك ربي في إذا زلزلت وجل ثناهقال ابن مسعود: هذه أحكم آية في القرآن؛ وصدق. وقد اتفق العلماء على عموم هذه الآية؛ القائلون بالعموم ومن لم يقل به. وروى كعب الأحبار أنه فال: لقد أنزل الله على محمد آيتين أحصتا ما في التوراة والإنجيل والزبور والصحف : «فمن يعمل مثقال ذرة خيرا يره. ومن يعمل مثقال ذرة شرا يره» . قال الشيخ أبو مدين في قوله تعالى : «فمن يعمل مثقال ذرة خيرا يره» قال: في الحال قبل المآل. وكان النبي صلى الله عليه وسلم يسمى هذه الآية الآية الجامعة الفاذة؛ كما في الصحيح لما سئل عن الحمر وسكت عن البغال، والجواب فيهما واحد؛ لأن البغل والحمار لا كر فيهما ولا فر؛ فلما ذكر النبي صلى الله عليه وسلم ما في الخيل من الأجر الدائم، والثواب المستمر، سأل السائل عن الحمر، لأنهم لم يكن عندهم يومئذ بغل، ولا دخل الحجاز منها إلا بغلة النبي صلى الله عليه وسلم «الدلدل» ، التي أهداها له المقوقس، فأفتاه في الحمير بعموم الآية، وإن في الحمار مثاقيل ذر كثيرة؛ قاله ابن العربي. وفي الموطأ: أن مسكينا استطعم عائشة أم المؤمنين وبين يديها عنب؛ فقالت لإنسان: خذ حبة فأعطه إياها. فجعل ينظر إليها ويعجب؛ فقال : أتعجب! كم ترى في هذه الحبة من مثقال ذرة. وروي عن سعد بن أبي وقاص : أنه تصدق بتمرتين، فقبض السائل يده، فقال للسائل: ويقبل الله منا مثاقيل الذر، وفي التمرتين مثاقيل ذر كثيرة. وروى المطلب بن حنطب : أن أعرابيا سمع النبي صلى الله عليه وسلم يقرؤها فقال: يا رسول الله، أمثقال ذرة! قال: «نعم» فقال الأعرابي: واسوأتاه! مرارا: ثم قام وهو يقولها؛ فقال النبي صلى الله عليه وسلم : «لقد دخل قلب الأعرابي الإيمان» . وقال الحسن: قدم صعصعة عم الفرزدق على النبي صلى الله عليه وسلم، فلما سمع «فمن يعمل مثقال ذرة» الآيات؛ قال: لا أبالي ألا أسمع من القرآن غيرها، حسبي، فقد انتهت الموعظة؛ ذكره الثعلبي. ولفظ الماوردي : وروى أن صعصة ابن ناجية جد الفرزدق أتى النبي صلى الله عليه وسلم يستقرئه، فقرأ عليه هذه الآية؛ فقال صعصعة: حسبي حسبي؛ إن عملت مثقال ذرة شرا رأيته. وروى معمر عن زيد بن أسلم: أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال: علمني مما علمك الله. فدفعه إلى رجل يعلمه؛ فعلمه «إذا زلزلت - حتى إذا بلغ - فمن يعمل مثقال ذرة خيرا يره. ومن يعمل مثقال ذرة شرا يره» قال: حسبي. فأخبر النبي صلى الله عليه وسلم فقال : «دعوه فإنه قد فقه» . ويحكي أن أعرابيا أخر « خيرا يره» فقيل: قدمت وأخرت. فقال:خذا بطنَ هَرشى أو قفاها فإنه كلا جانبي هرشى لهن طريق


وَالْعَادِيَاتِ ضَبْحاً

والعاديات ضبحا. انظر تفسير الآية 2


فَالْمُورِيَاتِ قَدْحاً

قوله تعالى: «والعاديات ضبحا» أي الأفراس تعدو. كذا قال عامة المفسرين وأهل اللغة؛ أي تعدو في سبيل الله فتضبح. قال قتادة: تضبح إذا عدت؛ أي تحمحم. وقال الفراء: الضبح: صوت أنفاس الخيل إذا عدون. ابن عباس: ليس شيء من الدواب يضبح غير الفرس والكلب والثعلب. وقيل: كانت تكعم لئلا تصهل، فيعلم العدو بهم؛ فكانت تتنفس في هذه الحال بقوة. قال ابن العربي: أقسم الله بمحمد صلى الله عليه وسلم فقال: «يس. والقرآن الحكيم» «يس: 1» ، وأقسم بحياته فقال: «لعمرك إنهم لفي سكرتهم يعمهون» «الحجر: 72» ، وأقسم بخيله وصهيلها وغبارها، وقدح حوافرها النار من الحجر، فقال: «والعاديات ضبحا» .. . الآيات الخمس. وقال أهل اللغة: وطعنة ذات رشاش واهيه طعنتها عند صدور العادية يعني الخيل. وقال آخر:والعاديات أسابي الدماء بها كأن أعناقها أنصاب ترجيبيعني الخيل. وقال عنترة:والخيل تعلم حين تضبح في حياض الموت ضبحاوقال آخر:لست بالتبع اليماني إن لم تضبح في سواد العراقوقال أهل اللغة: وأصل الضبح والضباح للثعالب؛ فاستعير للخيل. وهو من قول العرب: ضبحته النار: إذا غيرت لونه ولم تبالغ فيه. وقال الشاعر:فلما أن تلهوجنا شواء به اللهبان مقهورا ضبيحاوأنضبح لونه: إذا تغير إلى السواد قليلا. وقال:علقتها قبل انضباح لونيوإنما تضبح هذه الحيوانات إذا تغيرت حالها من فزع وتعب أو طمع. ونصب «ضبحا» على المصدر؛ أي والعاديات تضبح ضبحا. والضبح أيضا الرماد. وقال البصريون: «ضبحا» نصب على الحال. وقيل: مصدر في موضع الحال. قال أبو عبيدة: ضبحت الخيل ضبحا مثل ضبعت؛ وهو السير. وقال أبو عبيدة: الضبح والضبع: بمعنى العدو والسير. وكذا قال المبرد: الضبح مد أضباعها في السير. وروي أن رسول الله صلى الله عليه وسلم بعث سرية إلى أناس من بين كنانة، فأبطأ عليه خبرها، وكان استعمل عليهم المنذر بن عمرو الأنصاري، وكان أحد النقباء؛ فقال المنافقون : إنهم قتلوا؛ فنزلت هذه السورة إخبارا للنبي صلى الله عليه وسلم بسلامتها، وبشارة له بإغارتها على القوم الذين بعث إليهم. وممن قال: إن المراد بالعاديات الخيل، ابن عباس وأنس والحسن ومجاهد. والمراد الخيل التي يغزو عليها المؤمنون. وفي الخبر: «من لم يعرف حرمة فرس الغازي، فيه شعبة من النفاق» . وقول ثان: أنها الإبل؛ قال مسلم : نازعت فيها عكرمة فقال عكرمة: قال ابن عباس هي الخيل. وقلت: قال علي هي الإبل في الحج، ومولاي أعلم من مولاك. وقال الشعبي: تمارى علي وابن عباس في «العاديات» ، فقال علي: هي الإبل تعدو في الحج. وقال ابن عباس: هي الخيل؛ ألا تراه يقول «فأثرن به نقعا» «العاديات : 4» فهل تثير إلا بحوافرها! وهل تضبح الإبل! فقال علي: ليس كما فلت، لقد رأيتنا يوم بدر وما معنا إلا فرس أبلق للمقداد، وفرس لمرثد بن أبي مرثد؛ ثم قال له علي: أتفتي الناس بما لا تعلم! والله إن كانت لأول غزوة في الإسلام وما معنا إلا فرسان: فرس للمقداد، وفرس للزبير؛ فكيف تكون العاديات ضبحا! إنما العاديات الإبل من عرفة إلى المزدلفة، ومن المزدلفة إلى عرفة. قال ابن عباس: فرجعت إلى قول علي، وبه قال ابن مسعود وعبيد بن عمير ومحمد بن كعب والسدي. ومنه قول صفية بنت عبدالمطلب :فلا والعاديات غداه جمع بأيديها إذا سطع الغباريعني الإبل. وسميت العاديات لاشتقاقها من العدو، وهو تباعد الأرجل في سرعة المشي. وقال آخر:رأى صاحبي في العاديات نجيبة وأمثالها في الواضعات القوامسومن قال هي الإبل فقوله «ضبحا» بمعنى ضبعا؛ فالحاء عنده مبدلة من العين؛ لأنه يقال: ضبعت الإبل وهو أن تمد أعناقها في السير. وقال المبرد: الضبع مد أضباعها في السير. والضبح أكثرها ما يستعمل في الخيل. والضبع في الإبل. وقد تبدل الحاء من العين. أبو صالح: الضبح من الخيل : الحمحمة، ومن الإبل التنفس. وقال عطاء: ليس شيء من الدواب يضبح إلا الفرس والثعلب والكلب؛ وروي عن ابن عباس. وقد تقدم عن أهل اللغة أن العرب تقول: ضبح الثعلب؛ وضبح في غير ذلك أيضا. قال توبة:ولو أن ليلى الأخيلية سلمت علي ودوني تربة وصفائحلسلمت تسليم البشاشة أو زقا إليها صدى من جانب القبر ضابحزقا الصدى يزقو زقاء: أي صاح. وكل زاق صائح. والزقية: الصيحة.قوله تعالى: «فالموريات قدحا» قال عكرمة وعطاء والضحاك: هي الخيل حين توري النار بحوافرها، وهي سنابكها؛ وروي عن ابن عباس. وعنه أيضا: أورت بحوافرها غبارا. وهذا يخالف سائر ما روي عنه في قدح النار؛ وإنما هذا في الإبل. وروى ابن نجيح عن مجاهد «والعاديات ضبحا. فالموريات قدحا» قال قال ابن عباس : هو في القتال وهو في الحج. ابن مسعود: هي الإبل تطأ الحصى، فتخرج منها النار. وأصل القدح الاستخراج؛ ومنه قدحت العين: إذا أخرجت منها الماء الفاسد. واقتدحت بالزند. واقتدحت المرق: غرفته. وركى قدوح : تغترف باليد. والقديح: ما يبقى في أسفل القدر، فيغرف بجهد. والمقدحة: ما تقدح به النار. والقداحة والقداح : الحجر الذي يوري النار. يقال : ورى الزند «بالفتح» يري وريا: إذا خرجت ناره. وفيه لغة أخرى: وري الزند «بالكسر» يري فيهما. وقد مضى هذا في سورة «الواقعة» . و « قدحا» انتصب بما انتصب به «ضبحا» . وقيل : هذه الآيات في الخيل؛ ولكن إيراءها: أن تهيج الحرب بين أصحابها وبين عدوهم. ومنه يقال للحرب إذا ألتحمت : حمي الوطيس. ومنه قوله تعالى: «كلما أو قدوا نارا للحرب أطفأها الله» «المائدة: 64» . وروي معناه عن ابن عباس أيضا، وقال قتادة. وعن ابن عباس أيضا، وقاله قتادة. وعن ابن عباس أيضا: أن المراد بالموريات قدحا: مكر الرجال في الحرب؛ وقاله مجاهد وزيد بن أسلم. والعرب تقول إذا أراد الرجل أن يمكر بصاحبه: والله لأمكرن بك، ثم لأورين لك. وعن ابن عباس أيضا: هم الذين يغزون فيورون نيرانهم بالليل، لحاجتهم وطعامهم. وعنه أيضا: أنها نيران المجاهدين إذا كثرت نارها إرهابا. وكل من قرب من العدو يوقد نيرانا كثيرة ليظنهم العدو كثيرا. فهذا إقسام بذلك. قال محمد بن كعب: هي النار تجمع. وقيل هي أفكار الرجال توري نار المكر والخديعة. وقال عكرمة : هي ألسنة الرجال توري النار من عظيم ما تتكلم به، ويظهر بها، من إقامة الحجج، وإقامة الدلائل، وإيضاح الحق، وإبطال الباطل. وروى ابن جريح عن بعضهم قال: فالمنجحات أمرا وعملا، كنجاح الزند إذا أوري.قلت: هذه الأقوال مجاز؛ ومنه قولهم: فلان يوري زناد الضلالة. والأول: الحقيقة، وأن الخيل من شدة عدوها تقدح النار بحوافرها. قال مقاتل: العرب تسمي تلك النار نار أبي حباحب، وكان أبو حباحب شيخا من مضر في الجاهلية، من أبخل الناس، وكان لا يوقد نارا لخبز ولا غيره حتى تنام العيون، فيوقد نويرة تقدم مرة وتخمد أخرى؛ فإن استيقظ لها أحد أطفأها، كراهية أن ينتفع بها أحد. فشبهت العرب هذه النار بناره؛ لأنه لا ينتقع بها. وكذلك إذا وقع السيف على البيضة فاقتدحت نارا، فكذلك يسمونها. قال النابغة:ولا عيب فيهم غير أن سيوفهم بهن فلول من قراع الكتائبتَقُدَّ السَّلوقي المضاعفَ نسجُه وتوقد بالصُفاح نار الحُباحِب


فَالْمُغِيرَاتِ صُبْحاً

فالمغيرات صبحاالخيل تغير على العدو عند الصبح؛ عن ابن عباس وأكثر المفسرين. وكانوا إذا أرادوا الغارة سروا ليلا، ويأتون العدو صبحا؛ لأن ذلك وقت غفلة الناس. ومنه قوله تعالى: «فساء صباح المنذرين» «الصافات : 177» . وقيل : لعزهم أغاروا نهارا، و « صبحا» على هذا، أي علانية، تشبيها بظهور الصبح. وقال ابن مسعود وعلي رضي الله عنهما : هي الإبل تدفع بركبانها يوم النحر من منى إلى جمع. والسنة ألا تدفع حتى تصبح؛ وقاله القرطبي. والإغارة: سرعة السير؛ ومنه قولهم: أشرق ثبير، كيما نغير.


فَأَثَرْنَ بِهِ نَقْعاً

فأثرن به نقعاأي غبارا؛ يعني الخيل تثير الغبار بشدة العدو في المكان الذي أغارت به. قال عبدالله بن رواحة:عدمت بنيتي إن لم تروها تثير النقع من كنفي كداءوالكناية في «به» ترجع إلى المكان أو إلى الموضع الذي تقع فيه الإغارة. وإذا علم المغني جاز أن يكني عما لم يجر له ذكر بالتصريح؛ كما قال «حتى توارت بالحجاب» «ص: 32» . وقيل: «فأثرن به» ، أي بالعدو «نقعا» . وقد تقدم ذكر العدو. وقيل: النقع: ما يبين مزدلفة إلى مني؛ قاله محمد ابن كعب القرظي. وقيل: إنه طريق الوادي؛ ولعله يرجع إلى الغبار المثار من هذا الموضع. وفي الصحاح: النقع: الغبار، والجمع: نقاع. والنقع: محبس الماء، وكذلك ما اجتمع في البئر منه. وفي الحديث: أنه نهى أن يمنع نقع البئر. والنقع الأرض الحرة الطين يستنقع فيها الماء؛ والجمع: نقاع وأنقع؛ مثل بحر وبحار وأبحر.قلت: وقد يكون النقع رفع الصوت، ومنه حديث عمر حين قيل له: إن النساء قد اجتمعن يبكين على خالد بن الوليد؛ فقال: وما على نساء بني المغيرة أن يسفكن من دموعهن وهن جلوس على أبي سليمان، ما لم يكن نقع، ولا لقلة. قال أبو عبيد: يعني بالنقع رفع الصوت؛ على هذا رأيت قول الأكثرين من أهل العلم؛ ومنه قول لبيد:فمتى ينقع صراخ صادق يحلبوها ذات جرس وزجلويروى «يحلبوها» أيضا. يقول:متى سمعوا صراخا أحلبوا الحرب، أي جمعوا لها. وقوله «ينقع صراخ » : يعني رفع الصوت. وقال الكسائي : قوله «نقع ولا لقلقة» النقع: صنعه الطعام؛ يعني في المأتم. يقال منه: نقعت أنقع نقعا. قال أبو عبيد: ذهب بالنقع إلى النقيعة؛ وإنما النقيعة عند غيره من العلماء: صنعة الطعام عند القدوم من سفر، لا في المأتم. وقال بعضهم: يريد عمر بالنقع: وضع التراب على الرأس؛ يذهب إلى أن النقع هو الغبار. ولا أحسب عمر ذهب إلى هذا، ولا خافه منهن، وكيف يبلغ خوفه ذا وهو يكره لهن القيام. فقال : يسفكن من دموعهن وهن جلوس. قال بعضهم : النقع : شق الجيوب؛ وهو الذي لا أدري ما هو من الحديث ولا أعرفه، وليس النقع عندي في الحديث إلا الصوت الشديد، وأما اللقطة: فشدة الصوت، ولم أسمع فيه اختلافا. وقرأ أبو حيوة «فأثرن» بالتشديد؛ أي أرت آثار ذلك. ومن خفف فهو من أثار: إذا حرك؛ ومنه «وأثاروا الأرض» «الروم: 9» .


فَوَسَطْنَ بِهِ جَمْعاً

فوسطن به جمعاقوله تعالى: «جمعا» مفعول بـ «وسطن به جمعا» ؛ أي فوسطن بركبانهن العدو؛ أي الجمع الذي أغاروا عليهم. وقال ابن مسعود: «فوسطن به جمعا» : يعني مزدلفة؛ وسميت جمعا لاجتماع الناس. ويقال: وسطت القوم أسطهم وسطا؛ أي صرت وسطهم. وقرأ علي رضي الله عنه «فوسطن» بالتشديد، وهي قراءة قتادة وابن مسعود وأبي رجاء؛ لغتان بمعنى، يقال: جعلها الجمع قسمين. «بالتشديد والتخفيف» وتوسطهم:بمعنى واحد. وقيل: معنى التشديد: جعلها الجمع قسمين. والتخفيف: صرن في وسط الجمع؛ وهما يرجعان إلى معنى الجمع.


إِنَّ الْإِنسَانَ لِرَبِّهِ لَكَنُودٌ

إن الإنسان لربه لكنودهذا جواب لنعم القسم؛ أي طبع الإنسان على كفران النعمة. قال ابن عباس: «لكنود» لكفور جحود لنعم الله. وكذلك قال الحسن. وقال: يذكر المصائب وينسى النعم. أخذه الشاعر فنظمه:يا أيها الظالم في فعله والظلم مردود على من ظلمإلى متى انت وحتى متى تشكو المصيبات وتنسى النعموروى أبو أمامة الباهلي قال: قال رسول الله صلى الله عليه وسلم : «الكنود، هو الذي يأكل وحده، ويمنع رفده، ويضرب عده» . وروى ابن عباس قال: قال رسول الله صلى الله عليه وسلم «ألا أنبكم بشراركم» ؟ قالوا بلى يا رسول الله. قال: «من نزل وحده، ومنع رفده، وجلد عبده» . خرجهما الترمذي الحكيم في نوادر الأصول. وقد روي عن عباس أيضا أنه قال: الكنود بلسان كندة وحضر موت: العاصي، وبلسان ربيعة ومضر: الكفور. وبلسان كنانة: البخيل السيئ الملكة؛ وقاله مقاتل: وقال الشاعر:كنود لنعماء الرجال ومن يكن كنودا لنعماء الرجال يبعدأي كفور. ثم قيل: هو الذي يكفر باليسير، ولا يشكر الكثير. وقيل: الجاحد للحق. وقيل: إنما سميت كندة كندة، لأنها جحدت أبها. وقال إبراهيم بن هرمة الشاعر:دع البخلاء إن شمخوا وصدوا وذكرى بخل غانية كنودوقيل: الكنود: من كند إذا قطع؛ كأنه يقطع ما ينبغي أن يواصله من الشكر. ويقال: كند الحبل: إذا قطعه. قال الأعشى:أميطي تميطي بصلب الفؤاد وصول حبال وكنادهافهذا يدل على القطع. ويقال: كند يكند كنودا: أي كفر النعمة وجحدها، فهو كنود. وامرأة كنود أيضا، وكند مثله. قال الأعشى:أحدث لها تحدث لوصلك إنها كند لوصل الزائر المعتادأي كفور للمواصلة. وقال ابن عباس: الإنسان هنا الكافر؛ يقول إنه لكفور؛ ومنه الأرض الكنود التي لا تنبت شيئا. وقال الضحاك: نزلت في الوليد بن المغيرة. قال المبرد: الكنود: المانع لما عليه. وأنشد لكثير:أحدث لها تحدث لوصلك إنها كند لوصل الزائر المعتادوقال أبو بكر الواسطي: الكنود: الذي ينفق نعم الله في معاصي الله. وقال أبو بكر الوراق: الكنود: الذي يرى النعمة من نفسه وأعوانه. وقال الترمذي: الذي يرى النعمة ولا يرى المنعم. وقال ذو النون المصري: الهلوع والكنود: هو الذي يرى النعمة ولا يرى النعمة ولا يرى المنعم. وقيل: هو الحقود الحسود. وقيل: هو الجهول لقدره. وفي الحكمة: من جهل قدرة: هتك ستره.قلت: هذه الأقوال كلها ترجع إلى معنى الكفران والجحود. وقد فسر النبي صلى الله عليه وسلم معنى الكنود بخصال مذمومة، وأحوال غير محمودة؛ فإن صح فهو أعلى ما يقال، ولا يبقى لأحد معه مقال.


وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ

وإنه على ذلك لشهيدأي وإن الله عز وجل ثناؤه على ذلك من ابن آدم لشهيد. كذا روى منصور عن مجاهد؛ وهو قول أكثر المفسرين، وهو قول ابن عباس. وقال الحسن وقتادة ومحمد بن كعب: «وإنه» أي وإن الإنسان لشاهد على نفسه بما يصنع؛ وروي عن مجاهد أيضا.


وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ

وإنه لحب الخير لشديدقوله تعالى: «وإنه» أي الإنسان من غير خلاف. «لحب الخير» أي المال؛ ومنه قوله تعالى : «إن ترك خيرا» «البقرة: 180» . وقال عدي:ماذا ترجي النفوس من طلب الخير وحب الحياة كاربها «لشديد» أي لقوي في حبه للمال. وقيل: «لشديد» لبخيل. ويقال للبخيل: شديد ومتشدد. قال طرفة:أرى الموت يعتام الكرام ويصطفي عقلية مال الفاحش المتشدديقال: اعتامه واعتماه؛ أي أختاره. والفاحش: البخيل أيضا. ومنه قوله تعالى: «ويأمركم بالفحشاء» «البقرة: 268» أي البخل. قال ابن زيد: سمى الله المال خيرا؛ وعسى أن يكون شرا وحراما؛ ولكن الناس يعدونه خيرا، فسماه الله خيرا لذلك. وسمى الجهاد سواء، فقال: «فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء» «آل عمران: 174» على ما يسميه الناس. قال الفراء: نظم الآية أن يقال: وإنه لشديد الحب للخير؛ فلما تقدم الحب قال: شديد، وحذف من آخره ذكر الحب؛ لأنه قد جرى ذكره، ولرؤس الآي؛ كقوله تعالى: «في يوم عاصف» «إبراهيم: 18» والعصوف: للريح لا الأيام، فلما جرى ذكر الريح؛ كأنه قال: في يوم عاصف الريح.


أَفَلَا يَعْلَمُ إِذَا بُعْثِرَ مَا فِي الْقُبُورِ

أفلا يعلم إذا بعثر ما في القبور. انظر تفسير الآية 11


وَحُصِّلَ مَا فِي الصُّدُورِ

وحصل ما في الصدور. انظر تفسير الآية 11


إِنَّ رَبَّهُم بِهِمْ يَوْمَئِذٍ لَّخَبِيرٌ

قوله تعالى: «أفلا يعلم» أي ابن آدم «إذا بعثر» أي أثير وقلب وبحث، فأخرج ما فيها. قال أبو عبيدة: بعثرت المتاع: جعلت أسفله أعلاه. وعن محمد بن كعب قال: ذلك حين يبعثون. الفراء: سمعت بعض أعراب بني أسد يقرأ: «بحثر» بالحاء مكان العين؛ وحكاه الماوردي عن ابن مسعود، وهما بمعنى. «وحصل ما في الصدور» أي ميز ما فيها من خير وشر؛ كذا قال المفسرون: وقال ابن عباس: أبرز. وقرأ عبيد بن عمير وسعيد بن جبير ويحيى بن يعمر ونصر بن عاصم «وحصل» بفتح الحاء وتخفيف الصاد وفتحها؛ أي ظهر. «إن ربهم بهم يومئذ لخبير» أي عالم لا يخفى عليه منهم خافية. وهو عالم بهم في ذلك اليوم وفي غيره، ولكن المعنى أنه يجازيهم في ذلك اليوم. وقوله : «إذا بعثر» العامل في «إذا» : «بعثر» ، ولا يعمل فيه «يعلم» ؛ إذ لا يراد به العلم من الإنسان ذلك الوقت، إنما يراد في الدنيا. ولا يعمل فيه «خبير» ؛ لأن ما بعد «إن» لا يعمل فيما قبلها. والعامل في «يومئذ» : «خبير» ، وإن فصلت اللام بينهما؛ لأن موضع اللام الابتداء. وإنما دخلت في الخبر لدخول «إن» على المبتدأ. ويروى أن الحجاج قرأ هذه السورة على المنبر يحضهم على الغزو، فجرى على لسانه: «أن ربهم» بفتح الألف، ثم استدركها فقال: «خبير» بغير لام. ولولا اللام لكانت مفتوحة، لوقوع العلم عليها. وقرأ أبو السمال «أن ربهم بهم يومئذ خبير» . والله سبحانه وتعالى أعلم.


الْقَارِعَةُ

القارعة. انظر تفسير الآية 3


مَا الْقَارِعَةُ

ما القارعة. انظر تفسير الآية 3


وَمَا أَدْرَاكَ مَا الْقَارِعَةُ

قوله تعالى: «القارعة، ما القارعة» أي القيامة والساعة؛ كذا قال عامة المفسرين. وذلك أنها تقرع الخلائق بأهوالها وأفزاعها. وأهل اللغة يقولون: تقول العرب قرعتهم القارعة، وفقرتهم الفاقرة؛ إذا وقع بهم أمر فظيع. قال ابن أحمر:وقارعة من الأيام لولا سبيلهم لزاحت عنك حيناوقال آخر:متى تقرع بمروتكم نسؤكم ولم توقد لنا في القدر ناروقال تعالى: «ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة» «الرعد: 31» وهي الشديدة من شدائد الدهر. «ما القارعة» استفهام؛ أي أي شيء هي القارعة؟ وكذا «وما أدراك ما القارعة» كلمة استفهام على جهة التعظيم والتفخيم لشأنها، كما قال: «الحاقة. ما الحاقة. وما أدراك ما الحاقة» «الحاقة: 1» على ما تقدم.


يَوْمَ يَكُونُ النَّاسُ كَالْفَرَاشِ الْمَبْثُوثِ

يوم يكون الناس كالفراش المبثوثقوله تعالى: «يوم» منصوب على الظرف، تقديره: تكون القارعة يوم يكون الناس كالفراش المبثوث. قال قتادة: الفراش الطير الذي يتساق في النار والسراج. الواحد فراشة، وقاله أبو عبيدة. وقال الفراء: إنه الهمج الطائر، من بعوض وغيره؛ ومنه الجراد. ويقال: هو أطيش من فراشه. وقال:طويش من نفر أطياش أطيش من طائرة الفراشوقال آخر:وقد كان أقوام رددت قلوبهم إليهم وكانوا كالفراش من الجهلوفي صحيح مسلم عن جابر، قال: قال رسول الله صلى الله عليه وسلم: «مثلي ومثلكم كمثل رجل أو قد نارا، فجعل الجنادب والفراش يقعن فيها، وهو يذبهن عنها، وأنا أخذ بحجزكم عن النار، وأنتم تفلتون من يدي» . وفي الباب عن أبي هريرة. والمبثوث المتفرق. وقال في موضع آخر: «كأنهم جراد منتشر» «القمر: 7» . فأول حالهم كالفراش لا وجه له، يتحير في كل وجه، ثم يكونون كالجراد، لأن لها وجها تقصده. والمبثوث: المتفرق والمنتشر. وإنما ذكر على اللفظ: كقوله تعالى: «أعجاز نخل منقعر» «القمر: 20» ولو قال المبثوثة «فهو» كقوله تعالى: «أعجاز نخل خاوية» «الحاقة: 7» . وقال ابن عباس والفراء: «كالفراش المبثوث» كغوغاء الجراد، يركب بعضها بعضا. كذلك الناس، يجول بعضهم في بعض إذا بعثوا.


وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنفُوشِ

وتكون الجبال كالعهن المنفوشأي الصوف الذي ينفش باليد، أي تصير هباء وتزول؛ كما قال جل ثناؤه في موضع آخر: «هباء منبثا» «الواقعة: 6» وأهل اللغة يقولون: العهن الصوف المصبوغ. وقد مضى في سورة «سأل سائل» .


فَأَمَّا مَن ثَقُلَتْ مَوَازِينُهُ

فأما من ثقلت موازينه. انظر تفسير الآية 11


فَهُوَ فِي عِيشَةٍ رَّاضِيَةٍ

فهو في عيشة راضية. انظر تفسير الآية 11


وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ

وأما من خفت موازينه. انظر تفسير الآية 11


فَأُمُّهُ هَاوِيَةٌ

فأمه هاوية. انظر تفسير الآية 11


وَمَا أَدْرَاكَ مَا هِيَهْ

وما أدراك ما هيه. انظر تفسير الآية 11


نَارٌ حَامِيَةٌ

قد تقدم القول في الميزان في «الأعراف والكهف والأنبياء» . وأن له كفة ولسانا توزن فيه الصحف المكتوب فيها الحسانات والسيئات. ثم قيل: إنه ميزان واحد بيد جبريل يزن أعمال بني آدم، فعبر عنه بلفظ الجوع. وقيل: موازين، كما قال:فلكل حادثة لها ميزانوقد ذكرناه فيما تقدم. وذكرناه أيضا في كتاب «التذكرة» وقيل: إن الموازين الحجج والدلائل، قاله عبدالعزيز بن يحيى، واستشهد بقول الشاعر:قد كنت قبل لقائكم ذا مرة عندي لكل مخاصم ميزانه «عيشة راضية» أي عيش مرضي، يرضاه صاحبه. وقيل: «عيشة راضية» أي فاعلة للرضا،وهو اللين والانقياد لأهلها. فالفعل للعيشة لأنها أعطت الرضا من نفسها، وهو اللين والانقياد. فالعيشة كلمة تجمع النعم التي في الجنة، فهي فاعلة للرضا، كالفرش المرفوعة، وارتفاعها مقدار مائة عام، فإذا دنا منها ولي الله أتضعت حتى يستوي عليها، ثم ترتفع كهيئتها، ومثل الشجرة فرعها، كذلك أيضا من الارتفاع، فإذا أشتهى ولي الله ثمرتها تدلت إليه، حتى يتناولها ولي الله قاعدا وقائما، وذلك قوله تعالى: «قطوفها دانية» «الحاقة: 23» . وحيثما مشى أو ينتقل من مكان إلى مكان، جرى معه نهر حيث شاء، علوا وسفلا، وذلك قوله تعالى: «يفجرونها تفجيرا» «الإنسان: 6» . فيروى في الخبر «إنه يشير بقضيبه فيجري من غير أخدود حيث شاء من قصوره وفي مجالسه» . فهذه الأشياء كلها عيشة قد أعطت الرضا من نفسها، فهي فاعلة للرضا، وهي أنزلت وانقادت بذلا وسماحة. «فأمه هاوية» يعني جهنم. وسماها أما، لأنه يأوي إليها كما يأوي إلى أمه، قاله ابن زيد. ومنه قول أمية بن أبي الصلت: فالأرض معقلنا وكانت أمنا فيها مقابرنا وفيها نولد وسميت النار هاوية، لأنه يهوي فيها مع بعد قعرها. ويروى أن الهاوية اسم الباب الأسفل من النار. وقال قتادة: معنى «فأمه هاوية» فمصيره إلى النار. عكرمة: لأنه يهوي فيها على أم رأسه. الأخفش: «أمه» : مستقره، والمعنى متقارب. وقال الشاعر:يا عمرو لو نالتك أرماحنا كنت كمن تهوي به الهاويةوالهاوية: المهواة. وتقول: هوت أمه، فهي هاوية، أي ثاكلة، قال كعب بن سعد الغنوي:هوت أمه ما يبعث الصبح غاديا وماذا يؤدي الليل حين يؤوبوالمهوي والمهواة: ما بين الجبلين، ونحو ذلك. وتهاوى القوم في المهواة: إذا سقط بعضهم في إثر بعض. «وما أدراك ما هيه» الأصل «ما هي» فدخلت الهاء للسكت. وقرأ حمزة والكسائي ويعقوب وابن محيصن «ما هي نار» بغير هاء في الوصل، ووقفوا بها. وقد مضى في سورة الحاقة بيانه. «نار حامية» أي شديدة الحرارة. وفي صحيح مسلم عن أبي هريرة: أن النبي صلى الله عليه وسلم قال: «ناركم هذه التي يوقد ابن آدم جزء من سبعين جزءا من حر جهنم» قالوا: والله إن كانت لكافية يا رسول الله. قال «فإنها فضلت عليها بتسعة وستين جزءا، كلها مثل حرها» . وروي عن أبي بكر رضي الله عنه أنه قال: إنما ثقل ميزان من ثقل ميزانه، لأنه وضع فيه الحق، وحق لميزان يكون فيه الحق أن يكون ثقيلا. وإنما خف ميزان من خف ميزانه، لأنه وضع فيه الباطل، وحق لميزان يكون فيه الباطل أن يكون خفيفا. وفي الخبر عن أبي هريرة، عن النبي صلى الله عليه وسلم: «أن الموتى يسألون الرجل يأتيهم عن رجل مات قبله، فيقول ذلك مات قبلي، أما بربكم؟ فيقولون لا والله، فيقول إنا لله وإنا إليه راجحون! ذهب به إلى أمه الهاوية، فبئست الأم، وبئست المربية» . وقد ذكرناه بكماله في كتاب «التذكرة» ، والحمد لله.


أَلْهَاكُمُ التَّكَاثُرُ

ألهاكم التكاثر. انظر تفسير الآية 2


حَتَّى زُرْتُمُ الْمَقَابِرَ

قوله تعالى: «ألهاكم التكاثر» «ألهاكم» شغلكم. قال:فألهيتها عن ذي تمائم مغيلأي شغلكم المباهاة بكثرة المال والعدد عن طاعة الله، حتى متم ودفنتم في المقابر. وقيل « ألهاكم» : أنساكم. «التكاثر» أي من الأموال والأولاد، قال ابن عباس والحسن. وقال قتادة: أي التفاخر بالقبائل والعشائر. وقال الضحاك: أي ألهاكم التشاغل بالمعاش والتجارة. يقال: لهيت عن كذا «بالكسر» ألهى لهيا ولهيانا: إذا سلوت عنه، وتركت ذكره، وأضربت عنه. وألهاه: أي شغله. ولهاه به تلهية أي علله. والتكاثر: المكاثرة. قال مقاتل وقتادة وغيرهما: نزلت في اليهود حين قالوا: نحن أكثر من بني فلان، وبنو فلان أكثر من بني فلان، ألهاهم ذلك حتى ماتوا ضلالا. وقال ابن زيد: نزلت في فخذ من الأنصار. وقال ابن عباس ومقاتل والكلبي: نزلت في حيين من قريش: بني عبد مناف، وبني: سهم، تعادوا وتكاثروا بالسادة والأشراف في الإسلام، فقال كل حي منهم نحن أكثر سيدا، وأعز عزيزا، وأعظم نفرا، وأكثر عائذا، فكثر بنو عبد مناف سهما. ثم تكاثروا بالأموات، فكثرتهم سهم، فنزلت «ألهاكم التكاثر» بأحيائكم فلم ترضوا « حتى زرتم المقابر» مفتخرين بالأموات. وروى سعيد عن قتادة قال: كانوا يقولون نحن أكثر من بني فلان، ونحن أعد من بني فلان؛ وهم كل يوم يتساقطون إلى آخرهم، والله مازالوا كذلك حتى صاروا من أهل القبور كلهم. وعن عمرو بن دينار: حلف أن هذه السورة نزلت في التجار. وعن شيبان عن قتادة قال: نزلت في أهل الكتاب.قلت: الآية تعم جميع ما ذكر وغيره. وفي صحيح مسلم عن مطرف عن أبيه قال: أتيت النبي صلى الله عليه وسلم وهو يقرأ «ألهاكم التكاثر» قال: «يقول ابن آدم: مالي مالي! وهل لك يا ابن آدم من مالك إلا ما أكلت فأفنيت، أو لبست فأبليت، أو تصدقت فأمضيت (وما سوى ذلك فذاهب وتاركه للناس» . وروى البخاري عن ابن شهاب: أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: «لو أن لابن آدم واديا من ذهب، لأحب أن يكون له واديان، ولن يملأ فاه إلا التراب، ويتوب الله على من تاب» . قال ثابت عن أنس عن أبي: كنا نرى هذا من القرآن، حتى نزلت «ألهاكم التكاثر» . قال ابن العربي: وهذا نص صحيح مليح، غاب عن أهل التفسير فجهلوا والحمد لله على المعرفة. وقال ابن عباس: قرأ النبي صلى الله عليه وسلم «ألهاكم التكاثر» قال: «تكاثر الأموال: جمعها من غير حقها، ومنعها من حقها، وشدها في الأوعية» .قوله تعالى: «حتى زرتم المقابر» أي حتى أتاكم الموت، فصرتم في المقابر زوار، ترجعون منها كرجوع الزائر إلى منزله من جنة أو نار. يقال لمن مات: قد زار قبره. وقيل: أي ألهاكم التكاثر حتى عددتم الأموات، على ما تقدم. وقيل: هذا وعيد. أي أشغلتم بمفاخرة الدنيا، حتى تزوروا القبور، فتروا ما ينزل بكم من عذاب الله عز وجل. «المقابر» جمع مقبرة ومقبرة «بفتح الباء وضمها» . والقبور: جمع القبر قال:أرى أهل القصور إذا أميتوا بنوا فوق المقابر بالصخورأبوا إلا مباهاة وفخرا على الفقراء حتى في القبوروقد جاء في الشعر «المقبر» قال:لكل أناس مقبر بفنائهم فهم ينقصون والقبور تزيدوهو المقبري والمقبري: لأبي سعيد المقبري؛ وكان يسكن المقابر. وقبرت الميت أقبره وأقبره قبرا، أي دفنته. وأقبرته أي أمرت بأن يقبر. وقد مضى في سورة «عبس » القول فيه. والحمد لله.لم يأت في التنزيل ذكر المقابر إلا في هذه السورة. وزيارتها من أعظم الدواء للقلب القاسي؛ لأنها تذكر الموت والآخرة. وذلك يحمل على قصر الأمل، والزهد في الدنيا، وترك الرغبة فيها. قال النبي صلى الله عليه وسلم: «كنت نهيتكم عن زيارة القبور، فزوروا القبور، فإنها تزهد في الدنيا، وتذكر الآخرة» رواه ابن مسعود؛ أخرجه ابن ماجه. وفي صحيح مسلم من حديث أبي هريرة: «فإنها تذكر الموت» . وفي الترمذي عن بريدة: «فإنها تذكر الآخرة» . قال: هذا حديث حسن صحيح. وفيه عن أبي هريرة: أن رسول الله صلى الله عليه وسلم لعن زوارات القبور. قال: وفي الباب عن ابن عباس وحسان بن ثابت. قال أبو عيسى: وهذا حديث حسن صحيح. وقد رأى بعض أهل العلم أن هذا كان قبل أن يرخص النبي صلى الله عليه وسلم في زيارة القبور؛ فلما رخص دخل في رخصته الرجال والنساء. وقال بعضهم: إنما كره زيارة القبور للنساء لقلة صبرهن، وكثرة جزعهن.قلت: زيارة القبور للرجال متفق عليه عند العلماء، مختلف فيه للنساء. أما الشواب فحرام عليهن الخروج، وأما القواعد فمباح لهن ذلك. وجائز لجميعهن. ذلك إذا انفردن بالخروج عن الرجال؛ ولا يختلف في هذا إن شاء الله. وعلى هذا المعنى يكون قوله: «زوروا القبور» عاما. وأما موضع أو وقت يخشى فيه الفتنة من اجتماع الرجال والنساء، فلا يحل ولا يجوز. فبينا الرجل يخرج ليعتبر، فيقع بصره على امرأة فيفتتن، وبالعكس فيرجع كل واحد من الرجال والنساء مأزورا غير مأجور. والله أعلم.قال العلماء: ينبغي لمن أراد علاج قلبه وانقياده بسلاسل القهر إلى طاعة ربه، أن يكثر من ذكر هاذم اللذات، ومفرق الجماعات، وموتم البنين والبنات، ويواظب على مشاهدة المحتضرين، وزيارة قبور أموات المسلمين. فهذه ثلاثة أمور، ينبغي لمن قسا قلبه، ولزمه ذنبه، أن يستعين بها على دواء دائه، ويستصرخ بها على فتن الشيطان وأعوانه؛ فإن أنتفع بالإكثار من ذكر الموت، وأنجلت به قساوة قلبه فذاك، وإن عظم عليه ران قلبه، واستحكمت فيه دواعي الذنب؛ فإن مشاهدة المحتضرين، وزيارة قبور أموات المسلمين، تبلغ في دفع ذلك ما لا يبلغه الأول؛ لأن ذكر الموت إخبار للقلب بما إليه المصير، وقائم له مقام التخويف والتحذير. وفي مشاهدة من أحتضر، وزيارة قبر من مات من المسلمين معاينة ومشاهدة؛ فلذلك كان أبل من الأول؛ قال صلى الله عليه وسلم: «ليس الخبر كالمعاينة» رواه ابن عباس. فأما الاعتبار بحال المحتضرين، فغير ممكن في كل الأوقات، وقد لا يتفق لمن أراد علاج قلبه في ساعة من الساعات. وأما زيارة القبور فوجودها أسرع، والانتفاع بها أليق وأجدر. فينبغي لمن عزم على الزيارة، أن يتأدب بآدابها، ويحضر قلبه في إتيانها، ولا يكون حظه منها التطواف على الأحداث فقط؛ فإن هذه حاله تشاركه فيها بهيمة. ونعوذ بالله من ذلك. بل يقصد بزيارته وجه الله تعالى، وإصلاح فساد قلبه، أو نفع الميت بما يتلو عنده من القرآن والدعاء، ويتجنب المشي على المقابر، والجلوس عليها ويسلم إذا دخل المقابر وإذا وصل إلى قبر ميته الذي يعرفه سلم عليه أيضا، وأتاه من تلقاء وجهه، لأنه في زيارته كمخاطبته حيا، ولو خاطبه حيا لكان الأدب استقباله بوجهه؛ فكذلك ها هنا. ثم يعتبر بمن صار تحت التراب، وانقطع عن الأهل والأحباب، بعد أن قاد الجيوش والعساكر، ونافس الأصحاب والعشائر، وجمع الأموال والذخائر؛ فجاءه الموت في وقت لم يحتسبه، وهول لم يرتقبه. فليتأمل الزائر حال من مضى من إخوانه، ودرج من أقرانه الذين بلغوا المال، وجمعوا الأموال؛ كيف انقطعت آمالهم، ولم تغن عنهم أموالهم، ومحا التراب محاسن وجوههم، وافترقت في القبور أجزاؤهم، وترمل من بعدهم نساؤهم، وشمل ذل اليتم أولادهم، واقتسم غيرهم طريفهم وتلادهم. وليتذكر ترددهم في المآرب، وحرصهم على نيل المطالب، وانخداعهم لمواتاة الأسباب، وركونهم إلى الصحة والشباب. وليعلم أن ميله إلى اللهو واللعب كميلهم، وغفلته عما بين يديه من الموت الفظيع، والهلاك السريع، كغفلتهم، وأنه لا بد صائر إلى مصيرهم، وليحضر بقلبه ذكر من كان مترددا في أغراضه، وكيف تهدمت رجلاه. وكان يتلذذ بالنظر إلى ما خوله وقد سالت عيناه، ويصول ببلاغة نطقه وقد أكل الدود لسانه، ويضحك لمواتاة دهره وقد أبلى التراب أسنانه، وليتحقق أن حاله كحاله، ومآل كمآله. وعند هذا التذكر والاعتبار تزول عنه جميع الأغيار الدنيوية، ويقبل على الأعمال الأخروية، فيزهد في دنياه، ويقبل على طاعة مولاه، ويلين قلبه، وتخشع جوارحه.


كَلَّا سَوْفَ تَعْلَمُونَ

كلا سوف تعلمون. انظر تفسير الآية 4


ثُمَّ كَلَّا سَوْفَ تَعْلَمُونَ

قوله تعالى: «كلا» قال الفراء: أي ليس الأمر على ما أنتم عليه من التفاخر والتكاثر والتمام على هذا «كلا سوف تعلمون» أي سوف تعلمون عاقبة هذا «ثم كلا سوف تعلمون» : وعيد بعد وعيد؛ قاله مجاهد. ويحتمل أن يكون تكراره على وجه التأكيد والتغليظ؛ وهو قول الفراء. وقال ابن عباس: «كلا سوف تعلمون» ما ينزل بكم من العذاب في القبر. «ثم كلا سوف تعلمون» : وعيد بعد الآخرة إذا حل بكم العذاب. فالأول في القبر، والثاني في الآخرة؛ فالتكرار للحالتين. وقيل «كلا سوف تعلمون» عند المعاينة، أن ما دعوتكم إليه حق. «ثم كلا سوف تعلمون» : عند البعث أن ما وعدتكم به صدق. وروى زر بن حبيش عن علي رضي الله عنه، قاله: كنا نشك في عذاب القبر، حتى نزلت هذه السورة، فأشار إلى أن قوله: «كلا سوف تعلمون» يعني في القبور. وقيل: «كلا سوف تعلمون» ؛ إذا نزل بكم الموت، وجاءتكم رسل لتنزع أرواحكم. «ثم كلا سوف تعلمون: إذا دخلتم قبوركم، وجاءكم منكر ونكير، وحاط بكم هول السؤال، وانقطع منكم الجواب.قلت: فتضمنت السورة القول في عذاب القبر. وقد ذكرنا في كتاب » التذكرة « أن الإيمان به واجب، والتصديق به لازم؛ حسبما أخبر به الصادق، وأن الله تعالى يحيي العبد المكلف في قبره، برد الحياة إليه، ويجعل له من العقل في مثل الوصف الذي عاش عليه؛ ليعقل ما يسأل عنه، وما يجيب به، ويفهم ما أتاه من ربه، وما أعد له في قبره، من كرامة وهوان. وهذا هو مذهب أهل السنة، والذي عليه الجماعة من أهل الملة. وقد ذكرناه هناك مستوفى، والحمد لله، وقيل: » كلا سوف تعلمون « عند النشور أنكم مبعوثون» ثم كلا سوف تعلمون « في القيامة أنكم معذبون. وعلى هذا تضمنت أحوال القيامة من بعث وحشر، وسؤال وعرض، إلى غير ذلك من أهوالها وأفزاعها؛ حسب ما ذكرناه في كتاب » التذكرة، بأحوال الموتى وأمور الآخرة «. وقال الضحاك: » كلا سوف تعلمون « يعني الكفار، » ثم كلا سوف تعلمون": قال المؤمنون. وكذلك كان يقرؤها، الأولى بالتاء والثانية بالياء.


كَلَّا لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ

كلا لو تعلمون علم اليقينقوله تعالى: «كلا لو تعلمون علم اليقين» أعاد «كلا» وهو زجر وتنبيه، لأنه عقب كل واحد بشيء آخر؛ كأنه قال: لا تفعلوا، فإنكم تندمون، لا تفعلوا، فإنكم تستوجبون العقاب. وإضافة العلم إلى اليقين، كقوله تعالى: «إن هذا لهو حق اليقين» «الواقعة: 95» . وقيل: اليقين ها هنا:] الموت؛ قاله قتادة. وعنه أيضا: البعث؛ لأنه إذا جاء زال الشك، أي لو تعلمون علم البعث وجواب «لو» محذوف؛ أي لو تعلمون اليوم من البعث ما تعلمونه إذا جاءتكم نفخة الصور، وأنشقت اللحود عن جثثكم، كيف يكون حشركم؟ لشغلكم ذاك عن التكاثر بالدنيا. وقيل: «كلا لو تعلمون علم اليقين» أي لو قد تطايرت الصحف، فشقي وسعيد. وقيل: إن «كلا» في هذه المواضع الثلاثة بمعنى «ألا» قاله ابن أبي حاتم، وقال الفراء: هي بمعنى «حقا» وقد تقدم الكلام فيها مستوفى.


لَتَرَوُنَّ الْجَحِيمَ

لترون الجحيم. انظر تفسير الآية 7


ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ

قوله تعالى: «لترون الجحيم» هذا وعيد آخر. وهو على إضمار القسم؛ أي لترون الجحيم في الآخرة. والخطاب للكفار الذين وجبت لهم النار. وقيل: هو عام؛ كما قال: «وإن منكم إلا واردها» «مريم: 71» فهيئ للكفار دار، وللمؤمنين ممر. وفي الصحيح: «فيمر أولهم كالبرق، ثم كالريح، ثم كالطير...» الحديث. وقد مضى في سورة «مريم» . وقرأ الكسائي وابن عامر «لترون» بضم التاء، من رأيته الشيء؛ أي تحشرون إليها فترونها. وعلى فتح التاء، هي قراءة الجماعة؛ أي لترون الجحيم بأبصاركم على البعد. «ثم لترونها عين اليقين» أي مشاهدة. وقيل: هو إخبار عن دوام مقامهم في النار؛ أي هي رؤية دائمة متصلة. والخطاب على هذا للكفار. وقيل: معنى «لو تعلمون علم اليقين» أي لو تعلمون اليوم في الدنيا، علم اليقين فيما أمامكم، مما وصفت: «لترون الجحيم» بعيون قلوبكم؛ فإن علم اليقين يريك الجحيم بعين فؤادك؛ وهو أن تتصور لك تارات القيامة، وقطع مسافاتها. «ثم لترونها عين اليقين» : أي عند المعاينة بعين الرأس، فتراها يقينا، لا تغيب عن عينك. « ثم لتسألن يومئذ عن النعيم» : في موقف السؤال والعرض.


ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ

ثم لتسألن يومئذ عن النعيمقوله تعالى: «ثم لتسألن يومئذ عن النعيم» روى مسلم في صحيحه عن أبي هريرة، قال: خرج رسول الله صلى الله عليه وسلم ذات يوم أو ليلة، فإذا هو بأبي بكر وعمر؛ فقال: « ما أخرجكما من بيوتكما هذه الساعة» ؟ قالا: الجوع يا رسول الله. قال: «وأنا والذي نفسي بيده لأخرجني الذي أخرجكما قوما» فقاما معه؛ فأتى رجلا من الأنصار، فإذا هو ليس في بيته، فلما رأته المرأة قالت: مرحبا وأهلا. فقال لها رسول الله صلى الله عليه وسلم: «أين فلان» ؟ قالت: يستعذب لنا من الماء؛ إذ جاء الأنصاري، فنظر إلى رسول الله صلى الله عليه وسلم صاحبيه، وثم قال: الحمد لله ما أحد اليوم أكرم أضافيا مني. قال: فانطلق، فجاءهم بعذق فيه بسر وتمر ورطب، فقال: كلوا من هذه. وأخذ المدية فقال لرسول الله صلى الله عليه وسلم: «إياك والحلوب» فذبح لهم، فأكلوا من الشاة، ومن ذلك العذق، وشربوا؛ فلما أن شبعوا ورووا، قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر: «والذي نفسي بيده لتسألن عن نعيم هذا اليوم، يوم القيامة، أخرجكم من بيوتكم الجوع، ثم لم ترجعوا حتى أصابكم هذا النعيم» . خرجه الترمذي، وقال «فيه» : «هذا والذي نفسي بيده من النعيم الذي تسألون عنه يوم القيامة: ظل بارد، ورطب طيب، وماء بارد» وكنى الرجل الذي من الأنصار، فقال: أبو الهيثم ابن التيهان. وذكر قصته.قلت: اسم هذا الرجل الأنصاري مالك بن التيهان، ويكنى أبا الهيثم. وفي هذه القصة يقول عبدالرحمن رواحة، يمدح بها أبا الهيثم بن التيهان:فلم أر كالإسلام عزا لأمة ولا مثل أضياف الإراشي معشرانبي وصديق وفاروق أمة وخير بني حواء فرعا وعنصرافوافوا لميقات وقدر قضية وكان قضاء الله قدرا مقدراإلى رجل نجد يباري بجوده شموس الضحى جودا ومجدا ومفخراوفارس خلق الله في كل غارة إذا لبس القوم الحديد المسمراففدى وحيا ثم أدنى قراهم فلم يقرهم إلا سمينا متمراوقد ذكر أبو نَعَم الحافظ، عن أبي عسيب مولى رسول الله صلى الله عليه وسلم؛ قال: خرج علينا رسول الله صلى الله عليه وسلم إليه، فخرجت إليه، ثم مر بأبي بكر فدعاه، فخرج إليه، ثم مر بعمر فدعاه، فخرج إليه، فانطلق حتى دخل حائطا لبعض الأنصار، فقال لصاحب الحائط: «أطعمنا بسرا» فجاء بعذق، فوضعه فأكلوا، ثم دعا بماء فشرب، فقال: «لتسألن عن هذا يوم القيامة» قال: وأخذ عمر العذق، فضرب به الأرض حتى تناثر البسر نحو وجه رسول الله صلى الله عليه وسلم قال: يا رسول الله، إنا لمسؤولون عن هذا يوم القيامة؟ قال: «نعم إلا من ثلاث: كسرة يسد بها جوعته، أو ثوب يستر به عورته، أو حجر يأوي فيه من الحر والقر» . واختلف أهل التأويل في النعيم المسؤول عنه على عشرة أقوال:أحدها: الأمن والصحة؛ قال ابن مسعود. الثاني: الصحة والفراغ؛ قال سعيد بن جبير. وفي البخاري عنه عليه السلام: «نعمتان مغبون فيهما كثير من الناس: الصحة والفراغ» . الثالث:الإدراك بحواس السمع والبصر؛ قال ابن عباس. وفي التنزيل: «إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا» «الإسراء: 36» . وفي الصحيح عن أبي هريرة وأبي سعيد قالا: قال رسول الله صلى الله عليه وسلم: «يؤتي بالعبد يوم القيامة، فيقول له: ألم أجعل لك سمعا وبصرا، ومالا وولدا 000 » ، الحديث. خرجه الترمذي وقال فيه: حديث حسن صحيح. الرابع: ملاذ المأكول والمشروب قاله جابر بن عبدالله الأنصاري. وحديث أبي هريرة يدل عليه. الخامس: أنه الغداء والعشاء؛ قال الحسن. السادس: قول مكحول الشامي: أنه شبع البطون وبارد الشراب،وظلال المساكن، واعتدال الخلق؛ ولذة النوم. ورواه زيد بن أسلم عن أبيه قال: قال رسول الله صلى الله عليه وسلم: «لتسألن يومئذ عن النعيم» يعني عن شبع البطون 000). فذكره. ذكره الماوردي،وقال: وهذا السؤال يعم الكافر والمؤمن، إلا أن سؤال المؤمن تبشير بأن يجمع له بين نعيم الدنيا ونعيم الآخرة. وسؤال الكافر تقريع أن قابل نعيم الدنيا بالكفر والمعصية. وقال قوم: هذا السؤال عن كل نعمة، إنما يكون في حق الكفار، فقد روي أن أبا بكر لما نزلت هذه الآية قال: يا رسول الله، أرأيت أكلة أكلتها معك في بيت أبي الهيثم بن التيهان، من خبز شعير ولحم وبسر قد ذنب، وماء عذب، أتخاف علينا أن يكون هذا من النعيم الذي نسأل عنه؟ فقال عليه السلام: «ذلك للكفار؛ثم قرأ: "وهل نجازي إلا الكفور" [سبأ: 17]. ذكره القشيري أبو نصر. وقال الحسن لا يسأل عن النعيم إلا أهل النار. وقال القشيري: والجمع بين الأخبار: أن الكل يسألون، ولكن سؤال الكفار توبيخ، لأنه قد ترك الشكر. وسؤال المؤمن سؤال تشريف، لأنه شكر. هذا النعيم في كل نعمة.قلت: هذا القول حسن، لأن اللفظ يعم. وقد ذكر الفريابي قال: حدثنا ورقاء ابن أبي نجيح عن مجاهد، في قوله تعالى: "ثم لتسألن يومئذ عن النعيم" قال: كل شيء من لذة الدنيا. وروى أبو الأحوص عن عبدالله عن النبي صلى الله عليه وسلم أنه قال: (إن الله تعالى ليعدد نعمه على العبد يوم القيامة، حتى يعد عليه: سألتني فلانة أن أزوجكها، فيسميها باسمها، فزوجتكها» . وفي الترمذي عن أبي هريرة قال: لما نزلت هذه الآية: «ثم لتسألن يومئذ عن النعيم» قال الناس: يا رسول الله، عن أي النعيم نسأل؟ فإنما هما الأسودان والعدو حاضر، وسيوفنا على عواتقنا. قال: «إن ذلك سيكون» . وعنه قال قال رسول الله صلى الله عليه وسلم: «إن أول ما يسأل عنه يوم القيامة - يعني العبد - أن يقال له: ألم نصح لك جسمك، ونرويك من الماء البارد» قال: حديث ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إذا كان يوم القيامة دعا الله بعبد من عباده، فيوقفه بين يديه، فيسأله عن جاهه كما يسأل عن ماله» . والجاه من نعيم الدنيا لا محالة. وقال مالك رحمه الله: إنه صحة البدن، وطيب النفس. وهو القول السابع. وقيل: النوم مع الأمن والعافية. وقال سفيان بن عيينة: إن ما سد الجوع وستر العورة من خشن الطعام واللباس، لا يسأل عنه المرء يوم القيامة، وإنما يسأل عن النعيم. قال: والدليل عليه أن الله تعالى أسكن آدم الجنة. فقال له: «إن لك ألا تجوع فيها ولا تعرى. وأنك لا تظمأ فيها ولا تضحى» «طه: 118» . فكانت هذه الأشياء الأربعة - ما يسد به الجوع، وما يدفع به العطش، وما يستكن فيه من الحر، ويستر به عورته - لآدم عليه السلام بالإطلاق، لا حساب عليه فيها، لأنه لابد له منها.قلت: ونحو هذا ذكره القشيري أبو نصر، قال: إن مما لا يسأل عنه العبد لباسا يواري سوأته، وطعاما يقيم صلبه، ومكانا يكنه من الحر والبرد.قلت: وهذا منتزع من قول عليه السلام: «ليس لابن آدم حق في سوى هذه الخصال: بيت يسكنه، وثوب يواري عورته، وجلف الخبز والماء» خرجه الترمذي. وقال النضر بن شميل: جلف الخبز: ليس معه إدام. وقال محمد بن كعب: النعيم: هو ما أنعم الله علينا بمحمد صلى الله عليه وسلم. وفي التنزيل: «لقد من الله على المؤمنين إذ بعث فيهم رسولا من أنفسهم» «آل عمران:164» . وقال الحسن أيضا والمفضل: هو تخفيف الشرائع، وتيسير القرآن، قال الله تعالى: «وما جعل عليكم في الدين من حرج» «الحج: 78» ، وقال تعالى: «ولقد يسرنا القرآن للذكر فهل من مدكر» «القمر:17» .قلت: وكل هذه نعم، فيسأل العبد عنها: هل شكر ذلك أم كفر. والأقوال المتقدمة أظهر. والله أعلم.


وَالْعَصْرِ

والعصرقوله تعالى: «والعصر» أي الدهر؛ قاله ابن عباس وغيره. فالعصر مثل الدهر؛ ومنه قول الشاعر:سبيل الهوى وعر وبحر الهوى غمر ويوم الهوى شهر وشهر الهوى دهرأي عصر أقسم الله به عز وجل؛ لما فيه من التنبيه بتصرف الأحوال وتبدلها، وما فيها من الدلالة على الصانع. وقيل: العصر: الليل والنهار. قال حميد بن ثور:ولن يلبث العصران: يوم وليلة إذا طلبا أن يدركا ما تيمماوالعصران أيضا: الغداة والعشي. قال:وأمطله العصرين حتى يملني ويرضى بنصف الدين والأنف راغميقول: إذا جاءني أول النهار ووعدته آخره. وقيل: إنه العشي، وهو ما بين زوال الشمس وغروبها؛ قاله الحسن وقتادة. ومنه قول الشاعر:تروح بنا يا عمر قد قصر العصر وفي الروحة الأولى الغنيمة والأجروعن قتادة أيضا: هو آخر ساعة من ساعات النهار. وقيل: هو قسم بصلاة العصر، وهي الوسطى؛ لأنها أفضل الصلوات؛ قال مقاتل. يقال: أذن للعصر، أي لصلاة العصر. وصليت العصر؛ أي صلاة العصر. وفي الخبر الصحيح «الصلاة الوسطى صلاة العصر» . وقد مضى في سورة «البقرة» بيانه. وقيل: هو قسم بعصر النبي صلى الله عليه وسلم، لفضله بتجديد النبوة فيه. وقيل: معناه ورب العصر.قال مالك: من حلف ألا يكلم رجلا عصرا: لم يكلمه سنة. قال ابن العربي: إنما حمل مالك يمين الحالف ألا يكلم امرأ عصرا على السنة؛ لأنه أكثر ما قيل فيه، وذلك على أصله في تغليظ المعنى في الأيمان. وقال الشافعي: يبر بساعة؛ إلا أن تكون له نية، وبه أقول؛ إلا أن يكون الحالف عربيا، فيقال له: ما أودت؟ فإذا فسره بما يحتمله قبل منه، إلا أن يكون الأقل، ويجيء على مذهب مالك أن يحمل على ما يفسر. والله أعلم.


إِنَّ الْإِنسَانَ لَفِي خُسْرٍ

إن الإنسان لفي خسرهذا جواب القسم. والمراد به الكافر؛قاله ابن عباس في رواية أبي صالح. وروى الضحاك عنه قال: يريد جماعة من المشركين: الوليد بن المغيرة، والعاص بن وائل، والأسود بن عبدالمطلب بن أسد بن عبد العزى، والأسود بن عبد يغوث. وقيل: يعني بالإنسان جنس الناس. «لفي خسر» لفي غبن. وقال الأخفش: هلكة. الفراء: عقوبة؛ ومنه قوله تعالى: «وكان عاقبة أمرها خسرا» «الطلاق: 9» . ابن زيد: لفي شر. وقيل: لفي نقص؛ المعنى متقارب. وروي عن سلام «والعصر» بكسر الصاد. وقرأ الأعرج وطلحة وعيسى الثقفي «خسر» بضم السين. وروى ذلك هارون عن أبي بكر عن عاصم. والوجه فيهما الإتباع. ويقال: خسر وخسر؛ مثل عسر وعسر. وكان علي يقرؤها «والعصر ونوائب الدهر، إن الإنسان لفي خسر. وإنه فيه إلى آخر الدهر» . وقال إبراهيم: إن الإنسان إذا عمر في الدنيا وهرم، لفي نقصى وضعف تراجع؛ إلا المؤمنين، فإنهم تكتب لهم أجورهم التي كانوا يعملونها في حال شبابهم؛ نظيره قوله تعالى: «لقد خلقنا الإنسان في أحسن تقويم. ثم رددناه أسفل سافلين» . «التين: 5» . قال: وقراءتنا «والعصر إن الإنسان لفي خسر، وإنه في آخر الدهر» . والصحيح ما عليه الأمة والمصاحف. وقد مضى الرد في مقدمة الكتاب على من خالف مصحف عثمان، وأن ذلك ليس بقرآن يتلي؛ فتأمله هناك.


إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ

إلا الذين آمنوا وعملوا الصالحات وتواصوا بالحق وتواصوا بالصبرقوله تعالى: «إلا الذين آمنوا» استئناء من الإنسان؛ إذ هو بمعنى الناس على الصحيح. «وعملوا الصالحات» أي أدوا الفرائض المفترضة عليهم؛ وهم أصحاب رسول الله صلى الله عليه وسلم. قال أبي بن كعب: قرأت على رسول الله صلى الله عليه وسلم «والعصر» ما تفسيرها يا نبي الله؟ قال: «والعصر» قسم من الله، أقسم ربكم بآخر النهار: «إن الإنسان لفي خسر» : أبو جهل «إلا الذين آمنوا» : أبو بكر، «وعملوا الصالحات» عمر. «وتواصوا بالحق» عثمان «وتواصلوا بالصبر» علي. رضي الله عنهم أجمعين. وهكذا خطب ابن عباس على المنبر موقوفا عليه. «وتواصوا» أي تحابوا؛ أوصى بعضهم بعضا وحث بعضهم بعضا. «بالحق» أي بالتوحيد؛ كذا روى الضحاك عن ابن عباس. قال قتادة: «بالحق» أي القرآن. وقال السدي: الحق هنا هو الله عز وجل. «وتواصوا بالصبر» على طاعة الله عز وجل، والصبر عن معاصيه. وقد تقدم. والله أعلم.


وَيْلٌ لِّكُلِّ هُمَزَةٍ لُّمَزَةٍ

ويل لكل همزة لمزةقد تقدم القول في «الويل» في غير موضع، ومعناه الخزي والعذاب والهلكة. وقيل: واد في جهنم. «لكل همزة لمزة» قال ابن عباس: هم المشاؤون بالنميمة، المفسدون بين الأحبة، الباغون للبرآء العيب؛ فعلى هذا هما بمعنى. وقال النبي صلى الله عليه وسلم: «شرار عباد الله تعالى المشاؤون بالنميمة، المفسدون بين الأحبة، الباغون للبرآء العيب» . وعن ابن عباس أن الهمزة: الذي يغتاب اللمزة: العياب. وقال أبو العالية والحسن ومجاهد وعطاء بن أبي رباج: الهمزة: الذي يغتاب ويطعن في وجه الرجل، واللمزة: الذي يغتابه من خلفه إذا غاب؛ ومنه قول حسان:همزتك فاختضعت بذل نفس بقافية تأجج كالشواظواختار هذا القول النحاس، قال: ومنه قوله تعالى «ومنهم من يلمزك في الصدقات» «التوبة: 58» . وقال مقاتل ضد هذا الكلام: إن الهمزة: الذي يغتاب بالغيبة، واللمزة: الذي يغتاب في الوجه. وقال قتادة ومجاهد: الهمزة: الطعان في الناس، والهمزة: الطعان في أنسابهم. وقال ابن زيد الهامز: الذي يهمز الناس بيده ويضربهم، واللمزة: الذي يلمزهم بلسانه ويعيبهم. وقال سفيان الثوري يهمز بلسانه، ويلمز بعينيه. وقال ابن كيسان: الهمزة الذي يؤذي جلساءه بسوء اللفظ، واللمزة: الذي يكسر عينه على جليسه، ويشير بعينه ورأسه وبحاجبيه. وقال مرة: هما سواء؛ وهو القتات الطعان للمرء إذا غاب. وقال زياد الأعجم:تدلي بودي إذا لاقيتني كذبا وإن أغيب فأنت الهامز اللمزةوقال آخر:إذا لقيتك عن سخط تكاشرني وإن تغيبت كنت الهامز اللمزةالشحط: العبد. والهمزة: اسم وضع للمبالغة في هذا المعنى؛ كما يقال: سخرة وضحكة: للذي يسخر ويضحك بالناس. وقرأ أبو جعفر محمد بن علي والأعرج «همزة لمزة» بسكون الميم فيهما. فإن صح ذلك عنهما، فهي معنى المفعول، وهو الذي يتعرض للناس حتى يهمزوه ويضحكوا منه، ويحملهم على الاغتياب. وقرأ عبدالله بن مسعود وأبو وائل والنخعي والأعمش: «ويل للهمزة اللمزة» . وأصل الهمز: الكسر، والعض على الشيء بعنف؛ ومنه همز الحرف. ويقال: همزت رأسه. وهمزت الجوز يكفي كسرته. وقيل لأعرابي: أتهمزون «الفارة» ؟ فقال: إنما تهمزها الهرة. الذي في الصحاح: وقيل لأعرابي أتهمز الفارة؟ فقال السنور يهمزها. والأول قاله الثعلبي، وهو يدل على أن الهر يسمى الهمزة. قال العجاج:ومن همزنا رأسه تهشماوقيل: أصل الهمز واللمز: الدفع والضرب. لمزه يلمزا: إذا ضربه ودفعه. وكذلك همزه: أي دفعه وضربه. قال الراجز:ومن همزنا عزه تبركعا على أسته زوبعة أو زوبعاالبركعة: القيام على أربع. وبركعه فتبركع؛ أي صرعه فوقع على أسته؛ قاله في الصحاح. والآية نزلت في الأخنس بن شريق، فيما روى الضحاك عن ابن عباس. وكان يلمز الناس ويعيبهم: مقبلين ومدبرين. وقال ابن جريج: في الوليد بن المغيرة، وكان يغتاب النبي صلى الله عليه وسلم من ورائه، ويقدح فيه في وجهه. وقيل: نزلت في أبي بن خلف. وقيل: في جميل بن عامر الثقفي. وقيل: إنها مرسلة على العموم من غير تخصيص؛ وهو قول الأكثرين. قال مجاهد: ليست بخاصة لأحد، بل لكل من كانت هذه صفته. وقال الفراء: بجوز أن يذكر الشيء العام ويقصد به الخاص، قصد الواحد إذا قال: لا أزورك أبدا. فتقول: من لم يزرني فلست بزائره؛ يعني ذلك القائل.


الَّذِي جَمَعَ مَالاً وَعَدَّدَهُ

الذي جمع مالا وعددهأي أعده - زعم - لنوائب الدهر؛ مثل كرم وأكرم. وقيل: أحصى عدده؛ قال السدي. وقال الضحاك: أي أعد مال لمن يرثه من أولاده. وقيل: أي فاخر بعدده وكثرته. والمقصود الذم على إمساك المال عن سبيل الطاعة. كما قال: «مناع للخير» «ق: 25» ، وقال: «وجمع فأوعى» «المعارج: 18» . وقراءة الجماعة «جمع» مخفف الميم. وشددها ابن عامر وحمزة والكسائي على التكثير. واختاره أبو عبيد؛ لقوله: «وعدده» . وقرأ الحسن ونصر بن عاصم وأبو العالية «جمع» مخففا، «وعدده» مخففا أيضا؛ فأظهروا التضعيف، لأن أصله عده وهو بعيد؛ لأنه وقع في المصحف بدالين. وقد جاء مثله في الشعر؛ لما أبرزوا التضعيف خففوه. قال:مهلا أمامة قد جريت من خلقي إني أجود لأقوام وإن ضَنِنواأراد: ضنوا وبخلوا، فأظهر التضعيف؛ لكن الشعر موضع ضرورة. قال المهدوي: من خفف «وعدده» فهو معطوف على المال؛ أي وجمع عدده فلا يكون فعلا على إظهار التضعيف؛ لأن ذلك لا يستعمل إلا في الشعر.


يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ

يحسب أن ماله أخلده. انظر تفسير الآية 7


كَلَّا لَيُنبَذَنَّ فِي الْحُطَمَةِ

كلا لينبذن في الحطمة. انظر تفسير الآية 7


وَمَا أَدْرَاكَ مَا الْحُطَمَةُ

وما أدراك ما الحطمة. انظر تفسير الآية 7


نَارُ اللَّهِ الْمُوقَدَةُ

نار الله الموقدة. انظر تفسير الآية 7


الَّتِي تَطَّلِعُ عَلَى الْأَفْئِدَةِ

قوله تعالى: «يحسب» أي يظن «أن ماله أخلده» أي يبقيه حيا لا يموت؛ قاله السدي. وقال عكرمة: أي يزيد في عمره. وقيل: أحياه فيما مضى، وهو ماض بمعنى المستقبل. يقال: هلك والله فلان ودخل النار؛ أي يدخل. «كلا» رد لما توهمه الكافر؛ أي لا يخلد ولا يبقى له مال. وقد مضى القول في «كلا» مستوفى. وقال عمر بن عبدالله مولى غفرة: إذا سمعت الله عز وجل يقول «كلا» فإنه يقول كذبت. «لينبذن» أي ليطرحن وليلقين. وقرأ الحسن ومحمد بن كعب ونصر بن عاصم ومجاهد وحميد وابن محيصن: لينبذان بالتثنية، أي هو وماله. وعن الحسن أيضا «لينبذنه» على معنى لينبذن ما له. وعنه أيضا بالنون «لينبذنه» على إخبار الله تعالى عن نفسه، وأنه ينبذ صاحب المال. وعنه أيضا «لينبذن» بضم الذال؛ على أن المراد الهمزة واللمزة والمال وجامعه.قوله تعالى: «في الحطمة» وهي نار الله؛ سميت بذلك لأنها تكسر كل ما يلقي فيها وتحطمه وتهشمه. قال الراجز:إنا حطمنا بالقضيب مصعبا يوم كسرنا أنفه ليغضبناوهي الطبقة السادسة من طبقات جهنم. حكاه الماوردي عن الكلبي. وحكى القشيري عنه: «الحطمة» الدركة الثانية من درك النار. وقال الضحاك: وهي الدرك الرابع. ابن زيد: اسم من أسماء جهنم. «وما أدراك ما الحطمة» على التعظيم لشأنها، والتفخيم لأمرها. ثم فسرها ما هي فقال: «نار الله الموقدة» أي التي أوقد عليها ألف عام، وألف عام، وألف عام؛ فهي غير خامدة؛ أعدها الله للعصاة. «التي تطلع على الأفئدة» قال محمد بن كعب: تأكل النار جميع ما في أجسادهم، حتى إذا بلغت إلى الفؤاد، خلقوا خلقا جديدا، فرجعت تأكلهم. وكذا روى خالد بن أبي عمران عن النبي صلى الله عليه وسلم: (أن النار تأكل أهلها، حتى إذا اطلعت على أفئدتهم انتهت، ثم إذا صدروا تعود، فذلك قوله تعالى: «نار الله الموقدة. التي تطلع على الأفئدة» . وخص الأفئدة لأن الألم إذا صار إلى الفؤاد مات صاحبه. أي إنه في حال من يموت وهم لا يموتون؛ كما قال الله تعالى: «لا يموت فيها ولا يحيى» «طه: 74» فهم إذاً أحياء في معنى الأموات. وقيل: معنى «تطلع على الأفئدة» أي تعلم مقدار ما يستحقه كل واحد منهم من العذاب؛ وذلك بما استبقاه الله تعالى من الأمارة الدالة عليه. ويقال: أطلع فلان على كذا: أي علمه. وقد قال الله تعالى: «تدعوا من أدبر وتولى» «المعارج: 17» . وقال تعالى: «إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا» «الفرقان: 12» . فوصفها بهذا، فلا يبعد أن توصف بالعلم.


إِنَّهَا عَلَيْهِم مُّؤْصَدَةٌ

إنها عليهم مؤصدة. انظر تفسير الآية 9


فِي عَمَدٍ مُّمَدَّدَةٍ

أي مطبقة؛ قال الحسن والضحاك. وقد تقدم في سورة «البلد» القول فيه. وقيل: مغلقة؛ بلغة قريش. يقولون: آصدت الباب إذا أغلقته؛ قال مجاهد. ومنه قول عبيدالله بن قيس الرقيات:إن في القصر لو دخلنا غزالا مصفقا موصدا عليه الحجاب «في عمد ممددة» الفاء بمعنى الباء؛ أي موصدة بعمد بعمد ممددة؛ قاله ابن مسعود. وهي في قراءته «بعمد ممددة» في حديث أبي هريرة عن النبي صلى الله عليه وسلم (ثم إن الله يبعث إليهم ملائكة بأطباق من نار، ومسامير من نار وعمد من نار، فتطبق عليهم بتلك الأطباق، وتشد عليهم بتلك المسامير، وتمد بتلك العبد، فلا يبقى فيها خلل يدخل فيه روح، ولا يخرج منه غم، وينساهم الرحمن على عرشه، ويتشاغل أهل الجنة بنعيمهم، ولا يستغيثون بعدها أبدا، وينقطع الكلام، فيكون كلامهم زفيرا وشهيقا؛ فذلك قوله تعالى: «إنها عليهم مؤصدة. في عمد ممددة» . وقال قتادة: «عمد» يعذبون بها. واختاره الطبري. وقال ابن عباس: إن العمد الممددة أغلال في أعناقهم. وقيل: قيود في أرجلهم؛ قاله أبو صالح. وقال القشيري: والمعظم على أن العمد أوتاد الأطباق التي تطبق على أهل النار. وتشد تلك الأطباق بالأوتاد، حتى يرجع عليهم غمها وحرها، فلا يدخل عليهم روح. وقيل: أبواب النار مطبقة عليهم وهم في عمد؛ أي في سلاسل وأغلال مطولة، وهي أحكم وأرسخ من القصيرة. وقيل: هم في عمد ممددة؛ أي في عذابها وآلامها يضربون بها. وقيل: المعنى في دهر ممدود؛ أي لا انقطاع له. وقرأ حمزة والكسائي وأبو بكر عن عاصم «في عمد» بضم العين والميم: جمع عمود. وكذلك «عمد» أيضا. قال الفراء: والعمد: جمعان صحيحان لعمود؛ مثل أديم أدم وأدم، وأفيق وأفق وأفق. أبو عبيدة: عمد: جمع عماد؛ مثل إهاب. واختار أبو عبيد «عمد» بفتحتين. وكذلك أبو حاتم؛ أعتبارا بقوله تعالى: «رفع السموات بغير عمد ترونها» «الرعد: 2» . وأجمعوا على فتحها. قال الجوهري: العمود: عمود البيت، وجمع القلة: أعمدة، وجمع الكثرة عمد، وعمد؛ وقرئ بهما قوله تعالى: «في عمود ممددة» . وقال أبو عبيدة: العمود، كل مستطيل من خشب أو حديد، وهو أصل للبناء مثل العماد. عمدت الشيء فانعمد؛ أي أقمته بعماد يعتمد عليه. وأعمدته جعلت تحته عمدا. والله أعلم.


أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ

ألم تر كيف فعل ربك بأصحاب الفيلقوله تعالى: «ألم تر» أي ألم تخبر. وقيل: ألم تخبر. وقيل ألم تعلم. وقال ابن عباس: ألم تسمع؟ واللفظ استفهام، والمعنى تقرير. والخطاب للنبي صلى الله عليه وسلم، ولكنه عام؛ أي ألم تروا ما فعلت بأصحاب الفيل؛ أي قد رأيتم ذلك، وعرفتم موضع مِنَتِي عليكم، فما لكم لا تؤمنون؟ و «كيف» في موضع نصب بـ «فعل ربك» لا «بألم تر كيف» في معنى الاستفهام. «بأصحاب الفيل» الفيل معروف، والجمع أفيال: وفيول، وفيلة. قال ابن السكيت: ولا تقل أفيلة. والأنثى فيلة وصاحبه فيال. قال سيبوبه: يجوز أن يكون أصل فيل فُعلاً، فكسر من أجل الياء؛ كما قالوا: أبيض وبيض. وقال الأخفش: هذا لا يكون في الواحد، إنما يكون في الجمع. ورجل فيل الرأي، أي ضعيف الرأي. والجمع أفيال. ورجل فال؛ أي ضعيف الرأي، مخطئ الفراسة. وقد فال الرأي يفيل فيولة، وفيل رأيه تفييلا: أي ضعفه، فهو فيل الرأي.في قصة أصحاب الفيل؛ وذلك أن «أبرهة» بنى القليس بصنعاء، وهي كنيسة لم ير مثلها في زمانها بشيء من الأرض، وكان نصرانيا، ثم كتب إلى النجاشي: إني قد بنيت لك أيها الملك كنيسة لم يبن مثلها لملك كان قبلك، ولست بمنته حتى أصرف إليها حج العرب فلما تحدث العرب بكتاب أبرهة ذلك إلى النجاشي، غضب رجل من النسأة، فخرج حتى أتى الكنيسة، فقعد فيها - أي أحدث - ثم خرج فلحق بأرضه؛ فأخبر بذلك أبرهة، فقال: من صنع هذا؟ فقيل: صنعه رجل من أهل هذا البيت، الذي تحج إليه العرب بمكة، لما سمع قولك: «أصرف إليها حج العرب» غضب، فجاء فقعد فيها. أي أنها ليست لذلك بأهل. فغضب عند ذلك أبرهة، وحلف ليسيرن إلى البيت حتى يهدمه، وبعث رجلا كان عنده إلى بني كنانة يدعوهم إلى حج تلك الكنيسة؛ فقتلت بنو كنانة ذلك الرجل؛ فزاد أبرهة ذلك غضبا وحنقا، ثم أمر الحبشة فتهيأت وتجهزت، ثم سار وخرج معه بالفيل؛ وسمعت بذلك العرب، فأعظموه وفظعوا به، ورأوا جهاده حقا عليهم، حين سمعوا أنه يريد هدم الكعبة بيت الله الحرام. فخرج إليه رجل من أشراف أهل اليمن وملوكهم، يقال له ذو نفر، فدعا قومه ومن أجابه من سائر العرب إلى حرب أبرهة، وجهاده عن بيت الله الحرام، وما يريد من هدمه وإخرابه؛ فأجابه من أجابه إلى ذلك، ثم عرض له فقاتله، فهزم ذو نفر وأصحابه، وأخذ له ذو نفر فأتي به أسيرا؛ فلما أراد قتله قال له ذو نفر: أيها الملك لا تقتلني، فإنه عسى أن يكون بقائي معك خيرا لك من قتلي؛ فتركه من القتل، وحبسه عنده في وثاق، وكان أبرهة رجلا حليما. ثم مضى أبرهة على وجهه ذلك، يريد ما خرج له، حتى إذا كان بأرض خثعم عرض له نفيل بن حبيب الخثعمي في قبيلتي خثعم: شهران وناهس، ومن تبعه من قبائل العرب؛ فقاتله فهزمه أبرهة، وأخذ له نفيل أسيرا؛ فأتي به، فلما هم بقتله قال له نفيل: أيها الملك لا تقتلني فإني دليلك بأرض العرب، وهاتان يداي لك على قبيلتي خثعم: شهران وناهس، بالسمع والطاعة؛ فخلى سبيله. وخرج به معه يدله، حتى إذا مر بالطائف خرج إليه مسعود بن معتب في رجال من ثقيف، فقالوا له: أيها الملك، إنما نحن عبيدك؛ سامعون لك مطيعون، ليس عندنا لك خلاف، وليس بيتنا هذا البيت الذي تريد - يعنون اللات - إنما تريد البيت الذي بمكة، نحن نبعث معك من يدلك عليه؛ فتجاوز عنهم. وبعثوا معه أبا رغال، حتى أنزله المغمس فلما أنزله به مات أبو رغال هناك، فرجمت قبره العرب؛ فهو القبر الذي يرجم الناس بالمغمس، وفيه يقول الشاعر:وارجم قبره في كل عام كرجم الناس قبر أبي رغالفلما نزل أبرهة بالمغمس، بعث رجلا من الحبشة يقال له الأسود بن مقصود على خيل له، حتى انتهى إلى مكة فساق إليه أموال أهل تهامة من قريش وغيرهم، وأصاب فيها ماتتي بعير لعبدالمطلب بن هاشم، وهو يومئذ كبير قريش وسيدها؛ فهمت قريش وكنانة وهذيل ومن كان بذلك الحرم بقتاله؛ ثم عرفوا أنهم لا طاقة لهم به، فتركوا ذلك. وبعث أبرهة حناطة الحميري إلى مكة، وقال له: سل عن سيد هذا البلد وشريفهم، ثم قل له: إن الملك يقول: إني لم آت لحربكم، إنما جئت لهدم هذا البيت، فإن لم تعرضوا لي بحرب، فلا حاجة لي بدمائكم؛ فإن هو لم يرد حربي فأتني به. فلما دخل حناطة مكة، سأل عن سيد قريش وشريفها؛ فقيل له: عبدالمطلب بن هاشم؛ فجاءه فقال له ما أمره به أبرهة؛ فقال له عبدالمطلب: والله ما نريد حربه، وما لنا بذلك منه طاقة، هذا بيت الله الحرام، وبيت خليله إبراهيم عليه السلام، أو كما قال، فإن يمنعه منه فهو حرمه وبيته، وإن يحل بينه وبينه، فوالله ما عندنا دفع عنه. فقال له حناطة: فانطلق إليه، فإنه قد أمرني أن آتيه بك؛ فانطلق معه عبدالمطلب، ومعه بعض بنيه، حتى أتى العسكر؛ فسأل عن ذي نفر، وكان صديقا له، حتى دخل عليه وهو في محبسه، فقال له: يا ذا نفر، هل عندك من غناء فيما نزل بنا؟ فقال له ذو نفر؛ وما غناء رجل أسير بيدي ملك، ينتظر أن يقتله غدوا وعشيا ما عندي غناء في شيء مما نزل بك، إلا أن أنيسا سائس الفيل صديق لي، فسأرسل إليه، وأوصيه بك، وأعظم عليه حقك، وأسأله أن يستأذن لك على الملك، فتكلمه بما بدا لك، ويشفع لك عنده بخير إن قدر على ذلك؛ فقال حسبي. فبعث ذو نفر إلى أنيس، فقال له: إن عبدالمطلب سيد قريش، وصاحب عين مكة، ويطعم الناس بالسهل، والوحوش في رؤوس الجبال، وقد أصاب له الملك مائتي بعير، فاستأذن له عليه، وانفعه عنده بما استطعت؛ فقال: أفعل. فكلم أنيس أبرهة، فقال له: أيها الملك، هذا سيد قريش ببابك، يستأذن عليك، وهو صاحب عين مكة، يطعم الناس بالسهل، والوحوش في رؤوس الجبال؛ فأذن له عليك، فيكلمك في حاجته. قال: فأذن له أبرهة.وكان عبدالمطلب أوسم الناس، وأعظمهم وأجملهم، فلما رآه أبرهة أجله، وأعظمه عن أن يجلسه تحته؛ فنزل أبرهة عن سريره، فجلس على بساطه وأجلسه معه عليه إلى جنبه. ثم قال لترجمانه: قل له: حاجتك؟ فقال له ذلك الترجمان، فقال: حاجتي أن يرد علي الملك مائتي بعير أصابها لي. فلما قال له ذلك، قال أبرهة لترجمانه: قل له لقد كنت أعجبتني حين رأيتك، ثم قد زهدت فيك حين كلمتني، أتكلمني في مائتي بعير أصبتها لك، وتترك بيتا هو دينك ودبن آبائك، قد جئت لهدمه؟ لا تكلمني فيه. قال له عبدالمطلب: إني أنا رب الإبل، وإن للبيت ربا سيمنعه. قال: ما كان ليمتنع مني قال أنت وذاك. فرد عليه إبله. وانصرف عبدالمطلب إلى قريش، فأخبرهم الخبر، وأمرهم بالخروج من مكة والتحرز في شعف الجبال والشعاب، تخوفا عليهم معرة الجيش. ثم قام عبدالمطلب فأخذ بحلقة باب الكعبة، وقام معه نفر من قريش، يدعون الله ويستنصرونه على أبرهة وجنده، فقال عبدالمطلب وهو أخذ بحلقة باب الكعبة:لا هم إن العبد يمـ ـنع رحله فامنع حلالكلا يغلبن صليبهم ومحالهم عدوا محالكإن يدخلوا البلد الحرا م فأمر ما بدا لكيقول: أي: شيء ما بدا لك، لم تكن تفعله بنا. والحلال: جمع حل. والمحال: القوة وقيل: إن عبدالمطلب لما أخذ بحلقة باب الكعبة قال:يا رب لا أرجو لهم سواكا يا رب فامنع منهم حماكاإن عدو البيت من عاداكا إنهم لن يقهروا قواكاوقال عكرمة بن عامر بن هاشم بن عبد مناف بن عبد الدار بن قصي:لا هم أخز الأسودين مقصود الأخذ الهجمة فيها التقليدبين حراء وثبير فالبيد يحبسها وهي أولات التطريدفضمها إلى طماطم سود قد أجمعوا ألا يكون معبودويهدموا البيت الحرام المعمود والمروتين والمشاعر السودأخفره يا رب وأنت محمودقال ابن إسحاق: ثم أرسل عبدالمطلب حلقة باب الكعبة، ثم انطلق هو ومن معه من قريش إلى شعف الجبال، فتحرزوا فيها، ينتظرون ما أبرهة فاعل بمكة إذا دخلها. فلما أصبح أبرهة تهيأ لدخول مكة، وهيأ فيله، وعبأ جيشه، وكان اسم الفيل محمودا، وأبرهة مجمع لهدم البيت، ثم الانصراف إلى اليمن، فلما وجهوا الفيل إلى مكة، أقبل نفيل بن حبيب، حتى قام إلى جنب الفيل، ثم أخذ بأذنه فقال له: ابرك محمود، وارجع راشدا من حيث جئت، فإنك في بلد الله الحرام. ثم أرسل أذنه، فبرك الفيل. وخرج نفيل بن حبيب يشتد، حتى أصعد في الجبل. وضربوا الفيل ليقوم فأبى، فضربوا في رأسه بالطبرزين ليقوم فأبى؛ فأدخلوا محاجن لهم في مراقه، فبزغوه بها ليقوم، فأبى، فوجهوه راجعا إلى اليمن، فقام يهرول ووجهوه إلى الشام، ففعل مثل ذلك، ووجهوه إلى المشرق، ففعل مثل ذلك، ووجهوه إلى مكة فبرك. وأرسل الله عليهم طيرا من البحر، أمثال الخطاطيف والبلسان، مع كل طائر منها ثلاثة أحجار: حجر في منقاره، وحجران في رجليه، أمثال الحمص والعدس، لا تصيب منهم أحدا إلا هلك؛ وليس كلهم أصابت. وخرجوا هاربين يبتدرون الطريق التي جاؤوا منها، ويسألون عن نفيل بن حبيب، ليدلهم على الطريق إلى اليمن. فقال نفيل بن حبيب حين رأى ما أنزل الله بهم من نقمه:أين المفر والإله الطالب والأشرم المغلوب ليس الغالبوقال أيضا:حمدت الله إذ أبصرت طيرا وخفت حجارة تلقى علينافكل القوم يسأل عن نفيل كأن علي للحبشان دينافخرجوا يتساقطون بكل طريق، ويهلكون بكل مهلك على كل سهل، وأصيب أبرهة في جسده، وخرجوا به معهم يسقط أنملة أنملة، كلما سقطت منه أنملة أتبعتها منه مدة تمث قيحا ودما؛ حتى قدموا به صنعاء وهو مثل فرخ الطائر، فما مات حتى أنصدع صدره عن قلبه؛ فيما يزعمون.وقال الكلبي ومقاتل بن سليمان - يزيد أحدهما وينقص - : سبب الفيل ما روي أن فتية من قريش خرجوا تجارا إلى أرض النجاشي، فنزلوا على ساحل البحر إلى بيعة للنصارى، تسميها النصاري الهيكل، فأوقدوا نارا لطعامهم وتركوها وارتحلوا؛ فهبت ريح عاصف على النار فأضرمت البيعة نارا، فاحترقت، فأتى الصريخ إلى النجاشي فأخبره، فاستشاط غضبا. فأتاه أبرهة بن الصباح وحجر بن شرحبيل وأبو يكسوم الكنديون؛ وضمنوا له إحراق الكعبة وسبي مكة. وكان النجاشي هو الملك، وأبرهة صاحب الجيش، وأبو يكسوم نديم الملك، وقيل وزير، وحجر بن شرحبيل من قواده، وقال مجاهد: أبو يكسوم هو أبرهة بن الصباح. فساروا ومعهم الفيل. قال الأكثرون: هو فيل واحد. وقال الضحاك: هي ثمانية فيلة. ونزلوا بذي المجاز، واستاقوا سرح مكة، وفيها إبل عبدالمطلب. وأتى الراعي نذيرا، فصعد الصفا، فصاح: واصباحاه ثم أخبر الناس بمجيء الجيش والفيل. فخرج عبدالمطلب، وتوجه إلى أبرهة، وسأله في إبله. واختلف في النجاشي، هل كان معهم؛ فقال قوم كان معهم. وقال الأكثرون: لم يكن معهم. ونظر أهل مكة بالطير قد أقبلت من ناحية البحر؛ فقال عبدالمطلب: «إن هذه الطير غريبة بأرضنا، وما هي بنجدية ولا تهامية ولا حجازية» وإنها أشباه اليعاسيب. وكان في مناقيرها وأرجلها حجارة؛ فلما أطلت على القوم ألقتها عليهم، حتى هلكوا. قال عطاء بن أبي رباج: جاءت الطير عشية؛ فباتت ثم صبحتهم بالغداة فرمتهم. وقال الكلبي: في مناقيرها حصى كحصى الخذف، أمام كل فرقة طائر يقودها، أحمر المنقار، أسود الرأس، طويل العنق. فلما جاءت عسكر القوم وتوافت، أهالت ما في مناقيرها على من تحتها، مكتوب على كل حجر اسم صاحبه المقتول به. وقيل: كان كل حجر مكتوب: من أطاع الله نجا، ومن عصاه غوى. ثم انصاعت راجعة من حيث جاءت. وقال العوفي: سألت عنها أبا سعيد الخدري، فقال: حمام مكة منها. وقيل: كان يقع الحجر على بيضة أحدهم فيخرقها، ويقع في دماغه، ويخرق الفيل والدابة. ويغيب الحجر في الأرض من شدة وقعه. وكان أصحاب الفيل ستين ألفا، لم يرجع منهم ألا أميرهم، رجع ومعه شرذمة لطيفة. فلما أخبروا بما رأوا هلكوا. وقال الواقدي: أبرهة جد النجاشي الذي كان في زمان رسول الله صلى الله عليه وسلم، وأبرهة هو الأشرم، سمي بذلك لأنه تفاتن مع أرياط، حتى تزاحفا، ثم اتفقا على أن يلتقيا بشخصيهما، فمن غلب فله الأمر. فتبارزا - وكان أرياط جسيما عظيما، في يده حربة، وأبرهة قصيرا حادرا ذا دين في النصرانية، ومع أبرهةوزير له يقال له عتودة - فلما دنوا ضرب أرياط بحربته رأس أبرهة، فوقعت على جبينه، فشرمت عينه وأنفه وجبينه وشفته؛ فلذلك سمي الأشرم. وحمل عتودة على أرياط فقتله. فاجتمعت الحبشة لأبرهة؛ فغضب النجاشي، وحلف ليحزن ناصية أبرهة، ويطأن بلاده. فجز أبرهة ناصيته وملأ مزودا من تراب أرضه، وبعث بهما إلى النجاشي، وقال: إنما كان عبدك، وأنا عبدك، وأنا أقوم بأمر الحبشة، وقد جززت ناصيتي، وبعثت إليك بتراب أرضي، لتطأه وتبر في يمينك؛ فرضي عنه النجاشي. ثم بنى أبرهة كنيسة بصنعاء، ليصرف إليها حج العرب؛ على ما تقدم.قال مقاتل: كان عام الفيل قبل مولد النبي صلى الله عليه بأربعين سنة. وقال الكلبي وعبيد بن عمير: كان قبل مولد النبي صلى الله عليه وسلم بثلاث وعشرين سنة. والصحيح ما روي عن النبي صلى الله عليه وسلم أنه قال «ولدت عام الفيل» . وروي عنه أنه قال: «يوم الفيل» . حكاه الماوردي في التفسير له. وقال في كتاب أعلام النبوة: ولد رسول الله صلى الله عليه وسلم يوم الاثنين الثاني عشر من ربيع الأول، وكان بعد الفيل بخمسين يوما. ووافق من شهور الروم العشرين من أسباط، في السنة الثانية عشرة من ملك هرمز بن أنوشروان. قال: وحكى أبو جعفر الطبري أن مولد النبي صلى الله عليه وسلم كان لاثنتين وأربعين سنة من ملك أنوشروان. وقد قيل: إنه عليه السلام حملت به أمه آمنة في يوم عاشوراء من المحرم، وولد يوم الاثنين لاثنتي عشرة ليلة خلت من شهر رمضان؛ فكانت مدة حمله ثمانية أشهر كملا ويومين من التاسع. وقيل: إنه ولد يوم عاشوراء من شهر المحرم؛ حكاه ابن شاهين أبو حفص، في فضائل يوم عاشوراء له. ابن العربي: قال ابن وهب عن مالك: ولد رسول الله صلى الله عليه وسلم عام الفيل، وقال قيس بن مخرمة: ولدت أنا ورسول الله صلى الله عليه وسلم عام الفيل. وقد روى الناس عن مالك أنه قال: من مروءة الرجل ألا يخبر بسنه؛ لأنه إن كان صغيرا استحقروه وإن كان كبيرا استهرموه. وهذا قول ضعيف؛ لأن مالكا لا يخبر بسن رسول الله صلى الله عليه وسلم ويكتم سنه؛ وهو من أعظم العلماء قدوة به. فلا بأس بأن يخبر الرجل بسنه كان كبيرا أو صغيرا. وقال عبدالملك بن مروان لعتاب بن أسيد: أنت أكبر أم النبي صلى الله عليه وسلم؟ فقال: النبي صلى الله عليه وسلم أكبر منه، وأنا أسن منه؛ ولد النبي صلى الله عليه وسلم عام الفيل، وأنا أدركت سائسه وقائده أعميين مقعدين يستطعمان الناس، وقيل لبعض القضاة: كم سنك؟ قال: سن عتاب بن أسيد حين ولاه النبي صلى الله عليه وسلم مكة، وكان سنه يومئذ دون العشرين.قال علماؤنا: كانت قصة الفيل فيما بعد من معجزات النبي صلى الله عليه وسلم وإن كانت قبله وقبل التحدي؛ لأنها كانت توكيدا لأمره، وتمهيدا لشأنه. ولما تلا عليهم رسول الله صلى الله عليه وسلم هذه السورة، كان بمكة عدد كثير ممن شهد تلك الوقعة؛ ولهذا قال: «ألم تر» ولم يكن بمكة أحد إلا وقد رأى قائد الفيل وسائقه أعميين يتكففان الناس. وقالت عائشة رضي الله عنها مع حداثة سنها: لقد رأيت قائد الفيل وسائقه أعميين يستطعمان الناس. وقال أبو صالح: رأيت في بيت أم هانئ بنت أبي طالب نحوا من قفيزين من تلك الحجارة، سودا مخططة بحمرة.


أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ

ألم يجعل كيدهم في تضليلقوله تعالى: «ألم يجعل كيدهم في تضليل» أي في إبطال وتضييع؛ لأنهم أرادوا أن يكيدوا قريشا بالقتل والسبي، والبيت بالتخريب والهدم. فحكي عن عبدالمطلب أنه بعث ابنه عبدالله على فرس له، ينظر ما لقوا من تلك الطير، فإذا القوم مشدخين جميعا، فرجع يركض فرسه، كاشفا عن فخذه، فلما رأى ذلك أبوه قال: إن ابني هذا أفرس العرب. وما كشف عن فخذه إلا بشيرا أو نذيرا. فلما دنا من ناديهم بحيث يسمعهم الصوت، قالوا: ما وراءك؟ قال: هلكوا جميعا. فخرج عبدالمطلب وأصحابه، فأخذوا أموالهم. وكانت أموال بني عبدالمطلب منها، وبها تكاملت رياسة عبدالمطلب؛ لأنه احتمل ما شاء من صفراء وبيضاء، ثم خرج أهل مكة بعده ونهبوا. وقيل: إن عبدالمطلب حفر حفرتين فملأهما من الذهب والجوهر، ثم قال لأبي مسعود الثقفي وكان خليلا لعبدالمطلب - : اختر أيهما شئت. ثم أصاب الناس من أموالهم حتى ضاقوا ذرعا، فقال عبدالمطلب عند ذلك:أنت منعت الحبش والأفيالا وقد رعوا بمكة الأجبالاوقد خشينا منهم القتالا وكل أمر لهم معضالاشكرا وحمدا لك ذا الجلالاقال ابن إسحاق: ولما رد الله الحبشة عن مكة عظمت العرب قريشا، وقالوا: هم: أهل الله، قاتل الله عنهم وكفاهم مؤونة عدوهم. وقال عبدالله بن عمرو بن مخزوم، في قصة أصحاب الفيل:أنت الجليل ربنا لم تدنس أنت حبست الفيل بالمغمسمن بعد ما هم بشر مبلس حبسته في هيئة المكركسوما لهم من فرج ومنفسوالمكركس: المنكوس المطروح.


وَأَرْسَلَ عَلَيْهِمْ طَيْراً أَبَابِيلَ

وأرسل عليهم طيرا أبابيلقال سعيد بن جبير: كانت طيرا من السماء لم ير قبلها، ولا بعدها مثلها. وروى جويبر عن الضحاك عن ابن عباس، قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إنها طير بين السماء والأرض تعشش وتفرخ» . وعن ابن عباس: كانت لها خراطيم كخراطيم الطير، وأكف كأكف الكلاب وقال عكرمة: كانت طيرا خضرا، خرجت من البحر، لها رؤوس كرؤوس السباع. ولم تر قبل ذلك ولا بعده. وقالت عائشة رضي الله عنها: هي أشبه شيء بالخطاطيف. وقيل: بل كانت أشباه الوطاويط، حمراء وسوداء. وعن سعيد بن جبير أيضا: هي طير خضر لها مناقير صفر. وقيل: كانت بيضا. وقال محمد بن كعب: هي طير سود بحرية، في مناقيرها وأظفارها الحجارة. وقيل: إنها العنقاء المُغرِب التي تضرب بها الأمثال؛؛ قال عكرمة: «أبابيل» أي مجتمعة. وقيل: متتابعة، بعضها في إثر بعض؛ قال ابن عباس ومجاهد. وقيل مختلفة متفرقة، تجيء من كل ناحية من ها هنا وها هنا؛ قال ابن مسعود وابن زيد والأخفش. قال النحاس: وهذه الأقوال متفقة، وحقيقة المعنى: أنها جماعات عظام. يقال: فلان يؤبل على فلان؛ أي يعظم عليه ويكثر؛ وهو مشتق من الإبل. واختلف في واحد «أبابيل» ؛ فقال الجوهري: قال الأخفش يقال: جاءت إبلك أبابيل؛ أي فرقا، وطيرا أبابيل. قال: وهذا يجيء في معنى التكثير، وهو من الجمع الذي لا واحد له. وقال بعضهم: واحده أبول. مثل عجول. وقال بعضهم - وهو المبرد - : إبيل مثل سكين. فال: ولم أجد العرب تعرف له واحدا في غير الصحاح. وقيل في واحده إبال. وقال رؤبة بن العجاج في الجمع:ولعبتْ طيرٌ بهم أبابيلْ فصيروا مثل كعصف مأكولوقال الأعشى:طريق وجبار رواء أصوله عليه أبابيل من الطير تنعبوقال آخر:كادت تهد من الأصوات راحلتي إذ سالت الأرض بالجرد الأبابيلوقال آخر:تراهم إلى الداعي سراعا كأنهم أبابيل طير تحت دجن مسخنقال الفراء: لا واحد له من لفظه. وزعم الرؤاسي - وكان ثقة - أنه سمع في واحدها «إبالة» مشددة. وحكى الفراء «إبالة» مخففا. قال: سمعت بعض العرب يقول: ضغث على إبالة. يريد: خصبا على خصب. قال: ولو قال قائل إيبال كان صوابا؛ مثل دينار ودنانير. وقال إسحاق بن عبدالله بن الحارث بن نوفل: الأبابيل: مأخوذ من الإبل المؤبلة؛ وهي الأقاطيع.


تَرْمِيهِم بِحِجَارَةٍ مِّن سِجِّيلٍ

ترميهم بحجارة من سجيلفي الصحاح: «حجارة من سجيل» قالوا: حجارة من طين، طبخت بنار جهنم، مكتوب فيها أسماء القوم؛ لقوله تعالى: «لنرسل عليهم حجارة من طين. مسومة» «الذاريات: 33» . وقال عبدالرحمن بن أبزى: «من سجيل» : من السماء، وهي الحجارة التي نزلت على قوم لوط. وقيل من الجحيم. وهي «سجين» ثم أبدلت اللام نونا؛ كما قالوا في أصيلان أصيلال. قال ابن مقبل:ضربا تواصت به الأبطال سجيناوإنما هو سجيلا. وقال الزجاج: «من سجيل» أي مما كتب عليهم أن يعذبوا به؛ مشتق من السجل. وقد مضى القول في سجيل في «هود» مستوفى. قال عكرمة: كانت ترميهم بحجارة معها، فإذا أصاب أحدهم حجر منها خرج به الجدري لم ير قبل ذلك اليوم. وكان الحجر كالحمصة وفوق العدسة. وقال ابن عباس: كان الحجر إذا وقع على أحدهم نفط جلده، فكان ذلك أول الجدري. وقراءة العامة «ترميهم» بالتاء، لتأنيث جماعة الطير. وقرأ الأعرج وطلحة «يرميهم» بالياء؛ أي يرميهم الله؛ دليله قوله تعالى: «ولكن الله رمى» «الأنفال: 17» ويجوز أن يكون راجعا إلى الطير، لخلوها من علامات التأنيث، ولأن تأنيثها غير حقيقي.


فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولٍ

فجعلهم كعصف مأكولأي جعل الله أصحاب الفيل كورق الزرع إذا أكلته الدواب، فرمت به من أسفل. شبه تقطع أوصالهم بتفرق أجزائه. روى معناه عن ابن زيد وغيره. وقد مضى القول في العصف في سورة «الرحمن» . ومما يدل على أنه ورق الزرع قول علقمة:تسقي مذانب قد مالت عصيفتها حدورها من أتى الماء مطموموقال رؤبة بن العجاج:ومسهم ما مس أصحاب الفيل ترميهم حجارة من سجيلولعبت طير بهم أبابيل فصيروا مثل كعصف مأكولالعصف: جمع، واحدته عصفة وعصافة، وعصيفة. وأدخل الكاف في «كعصف» للتشبيه مع مثل، نحو قوله تعالى: «ليس كمثله شيء» «الشورى: 11» . ومعنى «مأكول» حبه. كما يقال: فلان حسن؛ أي حسن وجهه. وقال ابن عباس: «فجعلهم كعصف مأكول» أن المراد به قشر البر؛ يعني الغلاف الذي تكون فيه حبة القمح. ويروى أن الحجر كان يقع على أحدهم فيخرج كل ما في جوفه، فيبقى كقشر الحنطة إذا خرجت منه الحبة. وقال ابن مسعود: لما رمت الطير بالحجارة، بعث الله ريحا فضربت الحجارة فزادتها شدة، فكانت لا تقع على أحد إلا هلك، ولم يسلم منهم إلا رجل من كندة؛ فقال:فإنك لو رأيت ولم تريه لدى جنب المغمس ما لقيناخشيت الله إذ قد بث طيرا وظل سحابة مرت عليناوباتت كلها تدعو بحق كأن لها على الحبشان ديناويروى أنها لم تصبهم كلهم، لكنها أصابت من شاء الله منهم. وقد تقدم أن أميرهم رجع وشرذمة لطيفة معه، فلما أخبروا بما رأوا هلكوا. فالله أعلم. وقال ابن إسحاق: لما رد الله الحبشة عن مكة، عظمت العرب قريشا وقالوا: أهل الله، قاتل عنهم، وكفاهم مؤونة عدوهم، فكان ذلك نعمة من الله عليهم.


لِإِيلَافِ قُرَيْشٍ

لإيلاف قريشقيل: إن هذه السورة متصلة بالتي قبلها في المعنى. يقول: أهلكت أصحاب الفيل لإيلاف قريش؛ أي لتأتلف، أو لتتفق قريش، أو لكي تأمن قريش فتؤلف رحلتيها. وممن عد السورتين واحدة أبي بن كعب، ولا فصل بينهما في مصحفه. وقال سفيان بن عيينة: كان لنا إمام لا يفصل بينهما، ويقرؤهما معا. وقال عمرو بن ميمون الأودي: صلينا المغرب خلف عمر بن الخطاب رضي الله عنه؛ فقرأ في الأولى: «والتين والزيتون» «التين: 1» وفي الثانية «ألم تر كيف» «الفيل: 1» و «لإيلاف قريش» «قريش: 1» . وقال الفراء: هذه السورة متصلة بالسورة الأولى؛ لأنه ذكر أهل مكة عظيم نعمته عليهم فيما فعل بالحبشة، ثم قال: «لإيلاف قريش» أي فعلنا ذلك بأصحاب الفيل نعمة منا على قريش. وذلك أن قريشا كانت تخرج في تجارتها، فلا يُغار عليها ولا تُقرب في الجاهلية. يقولون هم أهل بيت الله جل وعز؛ حتى جاء صاحب الفيل ليهدم الكعبة، ويأخذ حجارتها، فيبني بها بيتا في اليمن يحج الناس إليه، فأهلكهم الله عز وجل، فذكرهم نعمته. أي فجعل الله ذلك لإيلاف قريش، أي ليألفوا الخروج ولا يجتزأ عليهم؛ وهو معنى قول مجاهد وابن عباس في رواية سعيد بن جبير عنه. ذكره النحاس: حدثنا أحمد بن شعيب قال أخبرني عمرو بن علي قال: حدثني عامر بن إبراهيم - وكان ثقة من خيار الناس - قال حدثني خطاب بن جعفر بن أبي المغيرة، قال: حدثني أبي عن سعيد بن جبير عن ابن عباس، في قوله تعالى: «لإيلاف قريش» قال: نعمتي على قريش إيلافهم رحلة الشتاء والصيف. قال: كانوا يشتون بمكة، ويصيفون بالطائف. وعلى هذا القول يجوز الوقف على رءوس الآي وإن لم يكن الكلام تاما؛ على ما نبينه أثناء السورة. وقيل: ليست بمتصلة؛ لأن بن السورتين «بسم الله الرحمن الرحيم» وذلك دليل على انقضاء السورة وافتتاح الأخرى، وأن اللام متعلقة بقوله تعالى: «فليعبدوا» أي فليعبدوا هؤلاء رب هذا البيت، لإيلافهم رحلة الشتاء والصيف للامتيار. وكذا قال الخليل: ليست متصلة؛ كأنه قال: أَلَّف الله قريشا إيلافا فليعبدوا رب هذا البيت. وعمل ما بعد الفاء فيما قبلها لأنها زائدة غير عاطفة؛ كقولك: زيدا فاضرب. وقيل: اللام في قوله تعالى: «لإيلاف قريش» لام التعجب؛ أي اعجبوا لإيلاف قريش؛ قاله الكسائي والأخفش. وقيل: بمعنى إلى. وقرأ ابن عامر: «لائلاف قريش» مهموزا مختلسا بلا ياء. وقرأ أبو جعفر والأعرج «ليلاف» بلا همز طلبا للخفة. الباقون «لإيلاف» بالياء مهموزا مشبعا؛ من آلفت أولف إيلافا. قال الشاعر:المنعمين إذا النجوم تغيرت والظاعنين لرحلة الإيلافويقال: ألفته إلفا وإلافا. وقرأ أبو جعفر أيضا: «لإلف قريش» وقد جمعهما من قال:زعمتم أن إخوتكم قريش لهم إلف وليس لكم إلافقال الجوهري: وفلان قد ألف هذا الموضع «بالكسر» يألف إلفا، وآلفه إياه غيره. ويقال أيضا: آلفت الموضع أولفه إيلافا. وكذلك: آلفت الموضع أولفه مؤالفة وإلافا؛ فصار صورة أفعل وفاعل في الماضي واحدة. وقرأ عكرمة «ليألف» بفتح اللام على الأمر وكذلك هو في مصحف ابن مسعود. وفتح لام الأمر لغة حكاها ابن مجاهد وغيره. وكان عكرمة يعيب على من يقرأ «لإيلاف» . وقرأ بعض أهل مكة «إلاف قريش» استشهد بقول أبي طالب يوصي أخاه أبا لهب برسول الله صلى الله عليه وسلم:فلا تتركنه ما حييت لمعظم وكن رجلا ذا نجدة وعفافتذود العدا عن عصبة هاشمية إلافهم في الناس خير إلافوأما قريش فهم بنو النضر بن كنانة بن خزيمة بن مدركة بن إلياس بن مضر. فكل من كان من ولد النضر فهو قرشي دون بني كنانة ومن فوقه. وربما قالوا: قريشي، وهو القياس؛ قال الشاعر:بكل قريشي عليه مهابةفإن أردت بقريش الحي صرفته، وإن أردت به القبيلة لم تصرفه؛ قال الشاعر:وكفى قريش المعضلات وسادهاوالتقريش: الاكتساب، وتقرشوا أي تجمعوا. وقد كانوا متفرقين في غير الحرم، فجمعهم قصي ابن كلاب في الحرم، حتى اتخذوه مسكنا. قال الشاعر:أبونا قصي كان يدعي مجمعا به جمع الله القبائل من فهروقد قيل:إن قريشا بنو فهر بن مالك بن النضر. فكل من لم يلده فهر فليس بقرشي. والأول أصح وأثبت. وقد روي عن النبي صلى الله عليه وسلم أنه قال: «إنا ولد النضر بن كنانة لا نقفوا أُمنا، ولا ننتفي من أبينا» . وقال وائلة بن الأسقع: قال النبي صلى الله عليه وسلم «إن الله اصطفى كنانة من ولد إسماعيل، واصطفى من بني كنانة قريشا، واصطفى من قريش بني هاشم، واصطفاني من بني هاشم» . صحيح ثابت، خرجه البخاري ومسلم وغيرهما. واختلف في تسميتهم قريشا على أقوال: أحدهما: لتجمعهم بعد التفرق، والتقرش: التجمع والالتئام. قال أبو جلدة اليشكري:إخوة قرشوا الذنوب علينا في حديث من دهرهم وقديمالثاني: لأنهم كانوا تجارا يأكلون من مكاسبهم. والتقرش: التكسب. وقد قرش يقرش قرشا: إذا كسب وجمع. قال الفراء: وبه سميت قريش. الثالث: لأنهم كانوا يفتشون الحاج من ذي الخلة، فيسدون خلته. والقرش: التفتيش. قال الشاعر:أيها الشامت المقرش عنا عند عمرو فهل له إبقاءالرابع: ما روي أن معاوية سأل ابن عباس لم سميت قريش قريشا؟ فقال: لدابة في البحر من أقوى دوابه يقال لها القرش؛ تأكل ولا تؤكل، وتعلو ولا تُعلى. وأنشد قول تبع:قريش هي التي تسكن البحـ ـر بها سميت قريش قريشاتأكل الرث والسمين ولا تتـ ـرك فيها لذي جناحين ريشاهكذا في البلاد حي قريش يأكلون البلاد أكلا كميشاولهم آخر الزمان نبي يكثر القتل فيهم والخموشا


إِيلَافِهِمْ رِحْلَةَ الشِّتَاء وَالصَّيْفِ

إيلافهم رحلة الشتاء والصيفقرأ مجاهد وحميد «إلفهم» ساكنة اللام بغير ياء. وروي نحوه عن ابن كثير. وكذلك روت أسماء أنها سمعت رسول الله صلى الله عليه وسلم يقرأ «إلفهم» . وروي عن ابن عباس وغيره. وقرأ أبو جعفر والوليد عن أهل الشام وأبو حيوة «إلافهم» مهموزا مختلسا بلا ياء. وقرأ أبو بكر عن عاصم «إئلافهم» بهمزتي، الأولى مكسورة والثانية ساكنة. والجمع بين الهمزتين في الكلمتين شاذ. الباقون «إيلافهم» بالمد والهمز؛ وهو الاختيار، وهو بدل من الإيلاف الأول للبيان. وهو مصدر آلف: إذا جعلته يألف. وألف هو إلفا؛ على ما تقدم ذكره من القراءة؛ أي وما قد ألفوه من رحلة الشتاء والصيف. روى ابن أبي نجيح عن مجاهد في قوله تعالى: «إيلافهم رحلة الشتاء والصيف» قال: لا يشق عليهم رحلة شتاء ولا صيف، مِنةً منهُ على قريش. وقال الهروي وغيره: وكان أصحاب الإيلاف أربعة إخوة: هاشم، وعبد شمس، والمطلب، ونوفل؛ بنو عبد مناف. فأما هاشم فإنه كان يؤلف ملك الشام؛ أي أخذ منه حبلا وعهدا يأمن به في تجارته إلى الشام. وأخوه عبد شمس كان يؤلف إلى الحبشة. والمطلب إلى اليمن. ونوفل إلى فارس. ومعنى يؤلف يجير. فكان هؤلاء الإخوة يسمون المجيرين. فكان تجار قريش يختلفون إلى الأمصار بحبل هؤلاء الإخوة، فلا يتعرض لهم. قال الزهري: الإيلاف: شبه الإجارة بالخفارة؛ يقال: آلف يؤلف: إذا أجار الحمائل بالخفارة. والحمائل: جمع حمولة. قال: والتأويل: أن قريشا كانوا سكان الحرم، ولم يكن لهم زرع ولا ضرع، وكانوا يميرون في الشتاء والصيف آمنين، والناس يُتَخطفون من حولهم، فكانوا إذا عرض لهم عارض قالوا: نحن أهل حرم الله، فلا يتعرض الناس لهم. وذكر أبو الحسين أحمد بن فارس بن زكريا في تفسيره: حدثنا سعيد بن محمد، عن بكر بن سهل الدمياطي، بإسناده إلى ابن عباس، في قول الله عز وجل: «لإيلاف قريش» إلفهم رحلة الشتاء والصيف. وذلك أن قريشا كانوا إذا أصابت واحدا منهم مخمصة، جرى هو وعياله إلى موضع معروف، فضربوا على أنفسهم خباء فماتوا؛ حتى كان عمرو بن عبد مناف، وكان سيد زمانه، وله ابن يقال له أسد، وكان له ترب من بني مخزوم، يحبه ويلعب معه. فقال له: نحن غدا نعتفد، قال ابن فارس: هذه لفظة في هذا الخبر لا أدري: بالدال هي أم بالراء؛ فإن كانت بالراء فلعلها من العفر، وهو التراب، وإن كان بالدال، فما أدري معناها، وتأويله على ما أظنه: ذهابهم إلى ذلك الخباء، وموتهم واحدا بعد واحد. قال: فدخل أسد على أمه يبكي، وذكر ما قاله تربه. قال: فأرسلت أم أسد إلى أولئك بشحم ودقيق، فعاشوا به أياما. ثم إن تربه أتاه أيضا فقال: نحن غدا نعتفد، فدخل أسد على أبيه يبكي، وخبره خبر تربه، فاشتد ذلك على عمرو بن عبد مناف، فقام خطيبا في قريش وكانوا يطيعون أمره، فقال: إنكم أحدثتم حدثا تقلون فيه وتكثر العرب، وتذلون وتعز العرب، وأنتم أهل حرم الله وجل وعز، وأشرف ولد آدم، والناس لكم تبع، ويكاد هذا الاعتفاد يأتي عليكم. فقالوا: نحن لك تبع. قال: ابتدئوا بهذا الرجل - يعني أبا ترب أسد - فأغنوه عن الاعتفاد، ففعلوا. ثم إنه نحر البدن، وذبح الكباش والمعز، ثم هشم الثريد، وأطعم الناس؛ فسمي هاشما. وفيه قال الشاعر:عمرو الذي هشم الثريد لقومه ورجال مكة مسنتون عجافثم جمع كل بني أب على رحلتين: في الشتاء إلى اليمن، وفي الصيف إلى الشام للتجارات، فما ربح الغني قسمه بينه وبين الفقير، حتى صار فقيرهم كغنيهم؛ فجاء الإسلام وهم على هذا، فلم يكن في العرب بنو أب أكثر مالا ولا أعز من قريش، وهو قول شاعرهم:والخالطون فقيرهم بغنيهم حتى يصير فقيرهم كالكافيفلم يزالوا كذلك حتى بعث الله رسوله محمدا صلى الله عليه وسلم، فقال: «فليعبدوا رب هذا البيت الذي أطعمهم من جوع» بصنيع هاشم «وآمنهم من خوف» أن تكثر العرب ويقلوا.قوله تعالى: «رحلة الشتاء والصيف» «رحلة» نصب بالمصدر؛ أي ارتحالهم رحلة؛ أو بوقوع «إيلافهم» عليه، أو على الظرف. ولو جعلتها في محل الرفع، على معنى هما رحلة الشتاء والصيف، لجاز. والأول أولى. والرحلة الارتحال. وكانت إحدى الرحلتين إلى اليمن في الشتاء، لأنها بلاد حامية، والرحلة الأخرى في الصيف إلى الشام، لأنها بلاد باردة. وعن ابن عباس أيضا قال: كانوا يشتون بمكة لدفئها، ويصيفون بالطائف لهوائها. وهذه من أجل النعم أن يكون للقوم ناحية حر تدفع عنهم برد الشتاء، وناحية برد تدفع عنهم حر الصيف؛ فذكرهم الله تعالى هذه النعمة. وقال الشاعر:تشتي بمكة نعمة ومصيفها بالطائفاختار القاضي أبو بكر بن العربي وغيره من العلماء: أن قوله تعالى: «لإيلاف» متعلق بما قبله. ولا يجوز أن يكون متعلقا بما بعده، وهو قوله تعالى: «فليعبدوا رب هذا البيت» قال: وإذا ثبت أنه متعلق بالسورة الأخرى - وقد قطع عنه بكلام مبتدأ، واستئناف بيان وسطر «بسم الله الرحمن الرحيم» ،فقد تبين جواز الوقف في القراءة للقراء قبل تمام الكلام، وليست المواقف التي ينتزع بها القراء شرعا عن النبي صلى الله عليه وسلم مرويا، وإنما أرادوا به تعليم الطلبة المعاني، فإذا علموها وقفوا حيث شاءوا. فأما الوقف عند انقطاع النفس فلا خلاف فيه، ولا تعد ما قبله إذا اعتراك ذلك، ولكن ابدأ من حيث وقف بك نفسك. هذا رأيي فيه، ولا دليل على ما قالوه، بحال، ولكني أعتمد الوقف على التمام، كراهية الخروج عنهم.قلت: ومن الدليل على صحة هذا، قراءة النبي صلى الله عليه وسلم «الحمد لله رب العالمين» ثم يقف. «الرحمن الرحيم» ثم يقف. وقد مضى في مقدمة الكتاب. وأجمع المسلمون أن الوقف عند قوله: «كعصف مأكول» «الفيل: 5» ليس بقبيح. وكيف يقال إنه قبيح وهذه السورة تقرأ في الركعة الأولى والتي بعدها في الركعة الثانية، فيتخللها من قطع القراءة أركان؟ وليس أحد من العلماء يكره ذلك، وما كانت العلة فيه إلا أن قوله تعالى: «فجعلهم كعصف مأكول» «الفيل: 5» انتهاء آية. فالقياس على ذلك: ألا يمتنع الوقف عند أعجاز الآيات سواء كان الكلام يتم، والغرض ينتهي، أو لا يتم، ولا ينتهي. وأيضا فإن الفواصل حلية وزينة للكلام المنظوم، ولولاها لم يتبين المنظوم من المنثور. ولا خفاء أن الكلام المنظوم أحسن؛ فثبت بذلك أن الفواصل من محاسن المنظوم، فمن أظهر فواصله بالوقوف عليها فقد أبدى محاسنه، وترك الوقوف يخفي تلك المحاسن، ويشبه المنثور بالمنظوم, وذلك إخلال بحق المقروء.قال مالك: الشتاء نصف السنة، والصيف نصفها، ولم أزل أرى ربيعة بن أبي عبدالرحمن ومن معه، لا يخلعون عمائمهم حتى تطلع الثريا، وهو يوم التاسع عشر من بشنس، وهو يوم خمسة وعشرين من عدد الروم أو الفرس. وأراد بطلوع الثريا أن يخرج السعاة، ويسير الناس بمواشيهم إلى مياههم، وأن طلوع الثريا أول الصيف ودبر الشتاء. وهذا مما لا خلاف فيه بين أصحابه عنه. وقال عنه أشهب وحده: إذا سقطت الهقعة نقص الليل،، فلما جعل طلوع الثريا أول الصيف، وجب أن يكون له في مطلق السنة ستة أشهر، ثم يستقبل الشتاء من بعد ذهاب الصيف ستة أشهر. وقد سئل محمد بن عبدالحكم عمن حلف ألا يكلم أمرأ حتى يدخل الشتاء؟ فقال: لا يكلمه حتى يمضى سبعة عشر من هاتور. ولو قال يدخل الصيف، لم يكلمه حتى يمضى سبعة عشر من بشنس. قال القرظي: أما ذكر هذا عن محمد في بشنس، فهو سهو، إنما هو تسعة عشر من بشنس، لأنك إذ حسبت المنازل على ما هي عليه، من ثلاث عشرة ليلة كل منزلة، علمت أن ما بين تسع عشرة من هاتور لا تنقضي منازل إلا بدخول تسع عشرة من بشنس. والله أعلم.قال قوم: الزمان أربعة أقسام: شتاء، وربيع، وصيف، وخريف. وقال قوم: هو شتاء، وصيف، وقيظ، وخريف. والذي قاله مالك أصح؛ لأن الله قسم الزمان قسمين ولم يجعل لهما ثالثا.الثالثة: لما امتن الله تعالى على قريش برحلتين، شتاء وصيفا، على ما تقدم، كان فيه دليل على جواز تصرف الرجل في الزمانين بين محلين، يكون حالهما في كل زمان أنعم من الآخر؛ كالجلوس في المجلس البحري في الصيف، وفي القبلي في الشتاء، وفي اتخاذ البادهنجات والخيش للتبريد، واللبد واليانوسة للدفء.


فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ

فليعبدوا رب هذا البيتأمرهم الله تعالى بعبادته وتوحيده، لأجل إيلافهم رحلتين. ودخلت الفاء لأجل ما في الكلام من معنى الشرط، لأن المعنى: إما لا فليعبدوه لإيلافهم؛ على معنى أن نعم الله تعالى عليهم لا تحصى، فإن لم يعبدوه لسائر نعمه، فليعبدوه لشأن هذه الواحدة، التي هي نعمة ظاهرة. والبيت: الكعبة. وفي تعريف نفسه لهم بأنه رب هذا البيت وجهان: أحدهما لأنه كانت لهم أوثان فيميز نفسه عنها. الثاني: لأنهم بالبيت شرفوا على سائر العرب، فذكر لهم ذلك، تذكيرا لنعمته. وقيل: «فليعبدوا رب هذا البيت» أي ليألفوا عبادة رب الكعبة، كما كانوا يألفون الرحلتين. قال عكرمة: كانت قريش قد ألفوا رحلة إلى بصرى ورحلة إلى اليمن، فقيل لهم: « فليعبدا رب هذا البيت» أي يقيموا بمكة. رحلة الشتاء، إلى اليمن، والصيف: إلى الشام.


الَّذِي أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ

الذي أطعمهم من جوع وآمنهم من خوفقوله تعالى: «الذي أطعمهم من جوع» أي بعد جوع. «وآمنهم من خوف» قال ابن عباس: وذلك بدعوة إبراهيم عليه السلام حيث قال: «رب اجعل هذا بلدا آمنا وارزق أهله من الثمرات» «البقرة: 126» . وقال ابن زيد: كانت العرب يغير بعضها على بعض، ويسبي بعضها من بعض، فأمنت قريش من ذلك المكان الحرم - وقرأ - «أولم نمكن لهم حرما آمنا يجبى إليه ثمرات كل شيء» «القصص: 57» . وقيل: شق عليهم السفر في الشتاء والصيف، فألقى الله في قلوب الحبشة أن يحملوا إليهم طعاما في السفن، فحملوه؛ فخافت قريش منهم، وظنوا أنهم قدموا لحربهم، فخرجوا إليهم متحرزين، فإذا هم قد جلبوا إليهم الطعام، وأغاثوهم بالأقوات؛ فكان أهل مكة يخرجون إلى جدة بالإبل والحمر، فيشترون الطعام، على مسيرة ليلتين. وقيل: هذا الإطعام هو أنهم لما كذبوا النبي صلى الله عليه وسلم دعا عليهم، فقال: «اللهم اجعلها عليهم سنين كسني يوسف» فاشتد القحط، فقالوا: يا محمد ادع الله لنا فإنا مؤمنون. فدعا فأخصبت تبالة وجرش من بلاد اليمين؛ فحملوا الطعام إلى مكة، وأخصب أهلها. وقال الضحاك والربيع وشريك وسفيان: «وآمنهم من خوف» أي من خوف الجذام، لا يصيبهم ببلدهم الجذام. وقال الأعمش: «وآمنهم من خوف» أي من خوف الحبشة مع الفيل. وقال علي رضي الله عنه: «وآمنهم من خوف» أن تكون الخلافة إلاًّ فيهم. وقيل: أي كفاهم أخذ الإيلاف من الملوك. فالله أعلم، واللفظ يعم.


أَرَأَيْتَ الَّذِي يُكَذِّبُ بِالدِّينِ

أرأيت الذي يكذب بالدين. انظر تفسير الآية 2


فَذَلِكَ الَّذِي يَدُعُّ الْيَتِيمَ

قوله تعالى: «أرأيت الذي يكذب بالدين» أي بالجزاء والحساب في الآخرة؛ وقد تقدم في «الفاتحة» . و «أرأيت» بإثبات الهمزة الثانية؛ إذ لا يقال في أرأيت: ريت، ولكن ألف الاستفهام سهلت الهمزة ألفا؛ ذكره الزجاج. وفي الكلام حذف؛ والمعنى: أرأيت الذي يكذب بالدين: أمصيب هو أم مخطئ. واختلف فيمن نزل هذا فيه؛ فذكر أبو صالح عن ابن عباس قال: نزلت في العاص بن وائل السهمي؛ وقاله الكلبي ومقاتل. وروى الضحاك عنه قال: نزلت في رجل من المنافقين. وقال السدي: نزلت في الوليد بن المغيرة. وقيل في أبي جهل. الضحاك: في عمرو بن عائذ. قال ابن جريج: نزلت في أبي سفيان، وكان ينحر في كل أسبوع جزورا، فطلب منه يتيم شيئا، فقرعه بعصاه؛ فأنزل الله هذه السورة. و «يدع» أي يدفع، كما قال: «يدعون إلى نار جهنم دعا» «الطور: 13» وقد تقدم. وقال الضحاك عن ابن عباس: «فذلك الذي يدع اليتيم» أي يدفعه عن حقه. قتادة: يقهره ويظلمه. والمعنى متقارب. وقد تقدم في سورة «النساء» أنهم كانوا لا يورثون النساء ولا الصغار، ويقولون: إنما يحوز المال من يطعن بالسنان، ويضرب بالحسام. وروي عن النبي صلى الله عليه وسلم أنه قال: «من ضم يتيما من المسلمين حتى يستعني فقد وجبت له الجنة» . وقد مضى هذا المعنى في غير موضع.


وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ

ولا يحض على طعام المسكينقوله تعالى: «ولا يحض على طعام المسكين» أي لا يأمر به، من أجل بخله وتكذيبه بالجزاء. وهو مثل قوله تعالى في سورة الحاقة: «ولا يحض على طعام المسكين» «الحاقة: 34» وقد تقدم. وليس الذم عاما حتى يتناول من تركه عجزا، ولكنهم كانوا يبخلون ويعتذرون لأنفسهم، ويقولون: «أنطعم من لو يشاء الله أطعمه» «يس: 47» ، فنزلت هذه الآية فيهم، وتوجه الذم إليهم. فيكون معنى الكلام: لا يفعلونه إن قدروا، ولا يحثون عليه إن عسروا.


فَوَيْلٌ لِّلْمُصَلِّينَ

فويل للمصلين. انظر تفسير الآية 7


الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ

الذين هم عن صلاتهم ساهون. انظر تفسير الآية 7


الَّذِينَ هُمْ يُرَاؤُونَ

الذين هم يراؤون. انظر تفسير الآية 7


وَيَمْنَعُونَ الْمَاعُونَ

قوله تعالى: «فويل للمصلين» أي عذاب لهم. وقد تقدم في غير موضع. «الذين هم عن صلاتهم ساهون» فروى الضحاك عن ابن عباس قال هو المصلي الذي إن صلى لم يرج لها ثوابا، وإن تركها لم يخش عليها عقابا. وعنه أيضا: الذين يؤخرونها عن أوقاتها. وكذا روى المغيرة عن إبراهيم، قال: ساهون بإضاعة الوقت. وعن أبي العالية: لا يصلونها لمواقيتها، ولا يتمون ركوعها ولا سجودها.قلت: ويدل على هذا قوله تعالى: «فخلف من بعدهم خلف أضاعوا الصلاة» «مريم: 59» حسب ما تقدم بيانه في سورة «مريم» عليها السلام. وروي عن إبراهيم أيضا: أنه الذي إذا سجد قام برأسه هكذا ملتفتا. وقال قطرب: هو ألا يقرأ ولا يذكر الله. وفي قراءة عبدالله «الذين هم عن صلاتهم لاهون» . وقال سعد بن أبي وقاص: قال النبي صلى الله عليه وسلم في قوله: «فويل للمصلين الذين هم عن صلاتهم ساهون» - قال - : «الذين يؤخرون الصلاة عن وقتها، تهاونا بها» . وعن ابن عباس أيضا: هم المنافقون يتركون الصلاة سرا، يصلونها علانية «وإذا قاموا إلى الصلاة قاموا كسالى» «النساء: 142» .. الآية. ويدل على أنها في المنافقين قوله: «الذين هم يراؤون» ، وقال ابن وهب عن مالك. قال ابن عباس: ولو قال في صلا:الم وقال عطاء: الحمد لله الذي قال «عن صلاتهم» ولم يقل في صلاتهم. قال الزمخشري: فإن قلت: أي فرق بين قوله: «عن صلاتهم» ، وبين قولك: في صلاتهم؟ قلت: معنى «عن» أنهم ساهون عنها سهو ترك لها، وقلة التفات إليها، وذلك فعل المنافقين، أو الفسقة الشطار من المسلمين. ومعنى «في» أن السهو يعتريهم فيها، بوسوسة شيطان، أو حديث نفس، وذلك لا يكاد يخلو منه مسلم. وكان رسول الله صلى الله عليه وسلم يقع له السهو في صلاته، فضلا عن غيره؛ ومن ثم أثبت الفقهاء باب سجود السهو في كتبهم. قال ابن العربي: لأن السلامة من السهو محال، وقد سها رسول الله صلى الله عليه وسلم في صلاته والصحابة: وكل من لا يسهو في صلاته، فذلك رجل لا يتدبرها، ولا يعقل قراءتها، وإنما همه في أعدادها؛ وهذا رجل يأكل القشور، ويرمي اللب. وما كان النبي صلى الله عليه وسلم يسهو في صلاته إلا لفكرته في أعظم منها؛ اللهم إلا أنه قد يسهو في صلاته من يقبل على وسواس الشيطان إذا قال له: اذكر كذا، اذكر كذا؛ لما لم يكن يذكر، حتى يضل الرجل أن يدري كم صلى.قوله تعالى: «الذين هم يراؤون» أي يري الناس أنه يصلي طاعة وهو يصلي تقية؛ كالفاسق، يرى أنه يصلي عبادة وهو يصلي ليقال: إنه يصلي. وحقيقة الرياء طلب ما في الدنيا بالعبادة، وأصله طلب المنزلة في قلوب الناس. وأولها تحسين السمت؛ وهو من أجزاء النبوة، ويريد بذلك الجاه والثناء. وثانيها: الرياء بالثياب القصار والخشنة؛ ليأخذ بذلك هيئة الزهد في الدنيا. وثالثها: الرياء بالقول، بإظهار التسخط على أهل الدنيا؛ وإظهار الوعظ والتأسف على ما يفوت من الخير والطاعة. ورابعها: الرياء بإظهار الصلاة والصدقة، أو بتحسين الصلاة لأجل رؤية الناس؛ وذلك يطول، وهذا دليله؛ قاله ابن العربي.قلت: قد تقدم في سورة «النساء وهود وآخر الكهف» القول في الرياء وأحكامه وحقيقته بما فيه كفاية. والحمد لله.ولا يكون الرجل مرائيا بإظهار العمل الصالح إن كان فريضة؛ فمن حق الفرائض الإعلان بها وتشهيرها، لقوله عليه السلام: «ولا غمة في فرائض الله» لأنها أعلام الإسلام، وشعائر الدين، ولأن تاركها يستحق الذم والمقت؛ فوجب إماطة التهمة بالإظهار، وإن كان تطوعا فحقه أن يخفي؛ لأنه لا يلام تركه ولا تهمة فيه، فإن أظهره قاصدا للاقتداء به كان جميلا. وإنما الرياء أن يقصد بالإظهار أن تراه الأعين، فتثني عليه بالصلاح. وعن بعضهم أنه رأى رجلا في المسجد قد سجد سجدة الشكر فأطالها؛ فقال: ما أحسن هذا لو كان في بيتك. وإنما قال هذا لأنه توسم فيه الرياء والسمعة. وقد مضى هذا المعنى في سورة «البقرة» عند قوله تعالى: «إن تبدوا الصدقات» «البقرة: 271» ، وفي غير موضع. والحمد لله على ذلك.قوله تعالى: «ويمنعون الماعون» فيه اثنا عشر قولا: الأول: أنه زكاة أموالهم. كذا روى الضحاك عن ابن عباس. وروى عن علي رضي الله عنه مثل ذلك، وقاله مالك. والمراد به المنافق يمنعها. وقد روى أبو بكر بن عبدالعزيز عن مالك قال: بلغني أن قوله الله تعالى: «فويل للمصلين. الذين هم على صلاتهم ساهون. الذين هم يراؤون. ويمنعون الماعون» قال: إن المنافق إذا صلى صلى رياءً، وإن فاتته لم يندم عليها، «ويمنعون الماعون» الزكاة التي فرض الله عليهم. قال زيد بن أسلم: لو خفيت لهم الصلاة كما خفيت لهم الزكاة ما صلوا. القول الثاني: أن «الماعون» المال، بلسان قريش؛ قاله ابن شهاب وسعيد بن المسيب. وقول ثالث: أنه اسم جامع لمنافع البيت كالفأس والقدر والنار وما أشبه ذلك؛ قاله ابن مسعود، وروي عن ابن عباس أيضا. قال الأعشى:بأجود منه بما عونه إذا ما سماؤهم لم تغمالرابع: ذكر الزجاج وأبو عبيد والمبرد أن الماعون في الجاهلية كل ما فيه منفعة، حتى الفأس والقدر والدلو والقداحة، وكل ما فيه منفعة من قليل وكثير؛ وأنشدوا بيت الأعشى. قالوا: والماعون في الإسلام: الطاعة والزكاة؛ وأنشدوا قول الراعي:أخليفة الرحمن إنا معشر حنفاء نسجد بكرة وأصيلاعرب نرى لله من أموالنا حق الزكاة منزلا تنزيلاقوم على الإسلام لما يمنعوا ما عونهم ويضيعوا التهليلايعني الزكاة. الخامس: أنه العارية؛ وروي عن ابن عباس أيضا. السادس: أنه المعروف كله الذي يتعاطاه الناس فيما بينهم؛ قاله محمد بن كعب والكلبي. السابع: أنه الماء والكلأ. الثامن: الماء وحده. قال الفراء: سمعت بعض العرب يقول: الماعون: الماء؛ وأنشدني فيه:يمج صبيره الماعون صباالصبير: السحاب. التاسع: أنه منع الحق؛ قاله عبدالله بن عمر. العاشر: أنه المستغل من منافع الأموال؛ مأخوذ من المعن وهو القليل؛ حكاه الطبري ابن عباس. قال قطرب: أصل الماعون من القلة. والمعن: الشيء القليل؛ تقول العرب: ماله سعنة ولا معنة؛ أي شيء قليل. فسمى الله تعالى الزكاة والصدقة ونحوهما من المعروف، ماعونا؛ لأنه قليل من كثير. ومن الناس من قال: الماعون: أصله معونة، والألف عوض من الهاء؛ حكاه الجوهري. ابن العربي: الماعون: مفعول من أعان يعين، والعون: هو الإمداد بالقوة والآلات والأسباب الميسرة للأمر. الحادي عشر: أنه الطاعة والانقياد. حكى الأخفش عن أم أعرابي فصيح: لو قد نزلنا لصنعت بناقتك صنيعا تعطيك الماعون؛ أي تنقاد لك وتعطيك. قال الراجز:متى تصادفهن في البرين يخضعن أو يعطين بالماعونوقيل: هو ما لا يحل منعه، كالماء والملح والنار؛ لأن عائشة رضوان الله عليها قالت: قلت يا رسول الله، ما الشيء الذي لا يحل منعه؟ قال: «الماء والنار والملح» قلت: يا رسول الله هذا الماء، فما بال النار والملح؟ فقال: «يا عائشة من أعطى نارا فكأنما تصدق بجميع ما طبخ بتلك النار، ومن أعطى ملحا فكأنما تصدق بجميع ما طيب به ذلك الملح، ومن سقى شربة من الماء حيث يوجد الماء، فكأنما أعتق ستين نسمة. ومن سقى شربة من الماء حيث لا يوجد، فكأنما أحيا نفسا، ومن أحياها فكأنما أحيا الناس جميعا» . ذكره الثعلبي في تفسيره، وخرجه ابن ماجه في سننه. وفي إسناده لين؛ وهو القول الثاني عشر. الماوردي: ويحتمل أنه المعونة بما خف فعله وقد ثقله الله. والله أعلم. وقيل لعكرمة مولى ابن عباس: من منع شيئا من المتاع كان له الويل؟ فقال: لا، ولكن من جمع ثلاثهن فله الويل؛ يعني: ترك الصلاة، والرياء، والبخل بالماعون.قلت: كونها في المنافقين أشبه، وبهم أخلق؛ لأنهم جمعوا الأوصاف الثلاثة: ترك الصلاة، والرياء، والبخل بالمال؛ قال الله تعالى: «وإذا قاموا إلى الصلاة قاموا كسالى يراؤون الناس ولا يذكرون الله إلا قليلا» «النساء: 142» ، وقال: «ولا ينفقون إلا وهم كارهون» . «التوبة: 54» . وهذه أحوالهم ويبعد أن توجد من مسلم محقق، وإن وجد بعضها فيلحقه جزء من التوبيخ، وذلك في منع الماعون إذا تعين؛ كالصلاة إذا تركها. والله أعلم. إنما يكون منعا قبيحا في المروءة في غير حال الضرورة. والله أعلم.


إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ

إنا أعطيناك الكوثرقوله تعالى: «إنا أعطيناك الكوثر» قراءة العامة. «إنا أعطيناك» بالعين. وقرأ الحسن وطلحة بن مصرف: «أنطيناك» بالنون؛ وروته أم سلمة عن النبي صلى الله عليه وسلم؛ وهي لغة في العطاء؛ أنطيته: أعطيته. و «الكوثر» : فوعل من الكثرة؛ مثل النوفل من النفل، والجوهر من الجهر. والعرب تسمي كل شيء كثير في العدد والقدر والخطر كوثرا. قال سفيان: قيل لعجوز رجع ابنها من السفر: بم آب ابنك؟ قالت بكوثر؛ أي بمال كثير. والكوثر من الرجال: السيد الكثير الخير. قال الكميت:وأنت كثير يا ابن مروان طيب وكان أبوك ابن العقائل كوثراوالكوثر: العدد الكثير من الأصحاب والأشياع. والكوثر من الغبار: الكثير. وقد تكوثر إذا كثر؛ قال الشاعر:وقد ثار الموت حتى تكوثراواختلف أهل التأويل في الكوثر الذي أعطيه النبي صلى الله عليه وسلم على ستة عشر قولا: الأول: أنه نهر في الجنة؛ رواه البخاري عن أنس والترمذي أيضا وقد ذكرناه في كتاب التذكرة. وروى الترمذي أيضا عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: «الكوثر: نهر في الجنة، حافتاه من ذهب، ومجراه على الدر والياقوت، تربته أطيب من المسك، وماؤه أحلى من العسل وأبيض من الثلج» . هذا حديث حسن صحيح. الثاني: أنه حوض النبي صلى الله عليه وسلم في الموقف؛ قاله عطاء. وفي صحيح مسلم عن أنس قال: بينما نحن عند رسول الله صلى الله عليه وسلم إذ أغفى إغفاءة، ثم رفع رأسه متبسما فقلنا: ما أضحكك يا رسول الله؟ قال: نزلت على آنفا سورة - فقرأ - بسم الله الرحمن الرحيم: «إنا أعطيناك الكوثر. فصل لربك وأنحر. إن شانئك هو الأبتر» - ثم قال - أتدرون ما الكوثر؟. قلنا الله ورسول أعلم. قال: فإنه نهر وعدنيه ربي عز وجل، عليه خير كثير هو حوض ترد عليه أمتي يوم القيامة أنيته عدد النجوم، فيختلج العبد منهم فأقول إنه من أمتي، فيقال إنك لا تدري ما أحدث بعدك.والأخبار في حوضه في الموقف كثيرة، ذكرناها في كتاب «التذكرة» . وأن على أركانه الأربعة خلفاءه الأربعة؛ رضوان الله عليهم. وأن من أبغض واحدا منهم لم يسقه الآخر، وذكرنا هناك من يُطرد عنه. فمن أراد الوقوف على ذلك تأمله هناك. ثم يجوز أن يسمى ذلك النهر أو الحوض كوثرا، لكثرة الواردة والشاربة من أمة محمد عليه السلام هناك. ويسمى به لما فيه من الخير الكثير والماء الكثير. الثالث: أن الكوثر النبوة والكتاب؛ قاله عكرمة. الرابع: القرآن؛ قاله الحسن. الخامس: الإسلام؛ حكاه المغيرة. السادس: تيسير القرآن وتخفيف الشرائع؛ قاله الحسين بن الفضل. السابع: هو كثرة الأصحاب والأمة والأشياع؛ قاله أبو بكر بن عياش ويمان ابن رئاب. الثامن: أنه الإيثار؛ قال ابن كيسان. التاسع: أنه رفعة الذكر. حكاه الماوردي. العاشر: أنه نور في قلبك دلك علي، وقطعك عما سواي. وعنه: هو الشفاعة؛ وهو الحادي عشر. وقيل: معجزات الرب هدي بها أهل الإجابة لدعوتك؛ حكاه الثعلبي، وهو الثاني عشر. الثالث عشر: قال هلال بن يساف: هو لا إله إلا الله محمد رسول الله. وقيل: الفقه في الدين. وقيل: الصلوات الخمس؛ وهما الرابع عشر والخامس عشر. وقال ابن إسحاق: هو العظيم من الأمر؛ وذكر بيت لبيد:وصاحب ملحوب فجعنا بفقده وعند الرداع بيت آخر كوثرأي عظيم.قلت: أصح هذه الأقوال الأول والثاني؛ لأنه ثابت عن النبي صلى الله عليه وسلم نص في الكوثر. وسمع أنس قوما يتذاكرون الحوض فقال: ما كنت أرى أن أعيش حتى أرى أمثالكم يتمارون في الحوض، لقد تركت عجائز خلفي، ما تصلي امرأة منهن إلا سألت الله أن يسقيها من حوض النبي صلى الله عليه وسلم. وفي حوضه يقول الشاعر:يا صاحب الحوض من يدانيكا وأنت حقا حبيب باريكاوجميع ما قيل بعد ذلك في تفسيره قد أعطيه رسول الله صلى الله عليه وسلم زيادة على حوضه، صلى الله عليه وسلم تسليما كثيرا.


فَصَلِّ لِرَبِّكَ وَانْحَرْ

فصل لربك وانحرقوله تعالى: «فصل» أي أقم الصلاة المفروضة عليك؛ كذا رواه الضحاك عن ابن عباس. وقال قتادة وعطاء وعكرمة: «فصل لربك» صلاة العيد ويوم النحر. «وانحر» نسكك. وقال أنس: كان النبي صلى الله عليه وسلم ينحر ثم يصلي، فأمر أن يصلي ثم ينحر. وقال سعيد بن جبير أيضا: صل لربك صلاة الصبح المفروضة بجمع، وانحر البدن بمني، وقال سعيد بن جبير أيضا: نزلت في الحديبية حين حصر النبي صلى الله عليه وسلم عن البيت، فأمره الله تعالى أن يصلي وينحر البدن وينصرف؛ ففعل ذلك. قال ابن العربي: أما من قال: إن المراد بقوله تعالى: «فصل» : الصلوات الخمس؛ فإنها ركن العبادات، وقاعدة الإسلام، وأعظم دعائم الدين. وأما من قال: إنها صلاة الصبح بالمزدلفة؛ فلأنها مقرونة بالنحر، وهو في ذلك اليوم، ولا صلاة فيه قبل النحر غيرها؛ فخصها بالذكر من جملة الصلوات لاقترانها بالنحر «.قلت: وأما من قال إنها صلاه العيد؛ فذلك بغير مكة؛ إذ ليس بمكة صلاة عيد بإجماع، فيما حكاه ابن عمر. قال ابن العربي: فأما مالك فقال: ما سمعت فيه شيئا، والذي يقع في نفسي أن المراد بذلك صلاة يوم النحر، والنحر بعدها. وقال علي رضي الله عنه ومحمد بن كعب: المعنى ضع اليمني على اليسرى حذاء النحر في الصلاة. وروي عن ابن عباس أيضا. وروي عن علي أيضا: أن يرفع يديه في التكبير إلى نحوه. وكذا قال جعفر بن علي: » فصل لربك وانحر « قال: يرفع يديه أول ما يكبر للإحرام إلى النحر. وعن علي رضي الله عنه قال: لما نزلت » فصل لربك وانحر « قال النبي صلى الله عليه وسلم لجبريل: (ما هذه النحيرة التي أمرني الله بها)؟ قال: (ليست بنحيرة، ولكنه يأمرك إذا تحرمت للصلاة، أن ترفع يديك إذا كبرت، وإذا رفعت رأسك من الركوع، وإذا سجدت، فإنها صلاتنا وصلاة الملائكة الذين هم في السموات السبع، وإن لكل شيء زينة، وإن زينة الصلاة رفع اليدين عند كل تكبيره). وعن أبي صالح عن ابن عباس قال: استقبل القبلة بنحرك؛ وقاله الفراء والكلبي وأبو الأحوص. ومنه قول الشاعر:أبا حكم ما أنت عم مجالد وسيد أهل الأبطح المتناحرأي المتقابل. قال الفراء: سمعت بعض العرب يقول: منازلنا تتناحر؛ أي نتقابل، نحر هذا بنحر هذا؛ أي قبالته. وقال ابن الأعرابي: هو انتصاب الرجل في الصلاة بإزاء المحراب؛ من قولهم: منازلهم تتناحر؛ أي تتقابل. وروي عن عطاء قال: أمره أن يستوي بين السجدتين جالسا حتى يبدو نحره. وقال سليمان التيمي: يعني وارفع يدك بالدعاء إلى نحرك. وقيل: » فصل « معناه: واعبد. وقال محمد بن كعب القرظي: » إنا أعطيناك الكوثر. فصل لربك وأنحر « يقول: إن ناسا يصلون لغير الله، وينحرون لغير الله؛ وقد أعطيناك الكوثر، فلا تكن صلاتك ولا نحرك إلا لله. قاله ابن العربي: والذي عندي أنه أراد: أعبد ربك، وانحر له، فلا يكن عملك إلا لمن خصك بالكوثر، وبالحري أن يكون جميع العمل يوازي هذه الخصوصية من الكوثر، وهو الخير الكثير، الذي أعطاكه الله، أو النهر الذي طينه مسك، وعدد آنيته نجوم السماء؛ أما أن يوازي هذا صلاة يوم النحر، وذبح كبش أو بقرة أو بدنة، فذلك يبعد في التقدير والتدبير، وموازنة الثواب للعبادة. والله أعلم.قد مضى القول في سورة » الصافات « في الأضحية وفضلها، ووقت ذبحها؛ فلا معنى لإعادة ذلك. وذكرنا أيضا في سورة » الحج « جملة من أحكامها. قال ابن العربي: ومن عجيب الأمر: أن الشافعي قال: إن من ضحى قبل الصلاة أجزأه، والله تعالى يقول في كتابه: » فصل لربك وأنحر «، فبدأ بالصلاة قبل النحر، وقد قال النبي صلى الله عليه وسلم في البخاري وغيره، عن البراء بن عازب، قال: (أول ما نبدأ به في يومنا هذا: نصلي، ثم نرجع فننحر، من فعل فقد أصاب نسكنا، ومن ذبح قبل، فإنما هو لحم قدمه لأهله، ليس من النسك في شيء). وأصحابه ينكرونه، وحبذا الموافقة.وأما ما روي عن علي عليه السلام» فصل لربك وانحر" قال: وضع اليمين على الشمال في الصلاة خرجه الدار قطني، فقد اختلف علماؤنا في ذلك على ثلاثة أقوال: الأول: لا توضع فريضة ولا نافلة؛ لأن ذلك من باب الاعتماد. ولا يجوز في الفرض، ولا يستحب في النفل. الثاني: لا يفعلها في الفريضة، ويفعلها في النافلة استعانة؛ لأنه موضع ترخص. الثالث: يفعلها في الفريضة والنافلة. وهو الصحيح؛ لأنه ثبت أن رسول الله صلى الله عليه وسلم وضع يده اليمني على اليسرى من حديث وائل بن حجر وغيره. قال ابن المنذر: وبه قال مالك وأحمد وإسحاق، وحكي ذلك عن الشافعي. واستحب ذلك أصحاب الرأي. ورأت جماعة إرسال اليد. وممن روينا ذلك عنه ابن المنذر والحسن البصري وإبراهيم النخعي.قلت: وهو مروي أيضا عن مالك. قال ابن عبدالبر: إرسال اليدين، ووضع اليمني على الشمال، كل ذلك من سنة الصلاة.واختلفوا في الموضع الذي توضع عليه اليد؛ فروى عن علي بن أبي طالب: أنه وضعهما على صدره. وقال سعيد بن جبير وأحمد بن حنبل: فوق السرة. وقال: لا بأس إن كانت تحت السرة. وقالت طائفة: توضع تحت السرة. وروي ذلك عن علي وأبي هريرة والنخعي وأبي مجلز. وبه قال سفيان الثوري وإسحاق.وأما رفع اليدين في التكبير عند الافتتاح والركوع والرفع من الركوع والرفع من الركوع والسجود، فاختلف في ذلك؛ فروى الدار قطني من حديث حميد عن أنس قال: كان رسول الله صلى الله عليه وسلم يرفع يديه إذا دخل في الصلاة، وإذا ركع، وإذا رفع رأسه من الركوع، وإذا سجد. لم يروه عن حميد مرفوعا إلا عبدالوهاب الثقفي. والصواب: من فعل أنس. وفي الصحيحين من حديث ابن عمر، قال: رأيت رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة رفع يديه، حتى تكونا حذو منكبيه، ثم يكبر، وكان يفعل ذلك حين يكبر للركوع، ويفعل ذلك حين يرفع رأسه من الركوع، ويقول سمع الله لمن حمده. ولا يفعل ذلك حين يرفع رأسه من السجود. قال ابن المنذر: وهذا قول الليث بن سعد، والشافعي وأحمد وإسحاق وأبي ثور. وحكى ابن وهب عن مالك هذا القول. وبه أقوال؛ لأنه الثابت عن رسول الله صلى الله عليه وسلم. وقالت طائفة: يرفع المصلي يديه حين يفتتح الصلاة، ولا يرفع فيما سوى ذلك. هذا قول سفيان الثوري وأصحاب الرأي.قلت: وهو المشهور من مذهب مالك؛ لحديث ابن مسعود؛ خرجه الدار قطني من حديث إسحاق بن أبي إسرائيل، قال: حدثنا محمد بن جابر عن حماد عن إبراهيم عن علقمة عن عبدالله قال: صليت مع النبي صلى الله عليه وسلم ومع أبي بكر وعمر رضي الله عنهما؛ فلم يرفعوا أيديهم إلا أولا عند التكبيرة الأولى في أفتتاح الصلاة. قال إسحاق: به نأخذ في الصلاة كلها. قال الدار قطني: تفرد به محمد بن جابر وكان ضعيفا عن حماد عن إبراهيم. وغير حماد يرويه عن إبراهيم مرسلا عن عبدالله، من فعله، غير مرفوع إلى النبي صلى الله عليه وسلم؛ وهو الصواب. وقد روى يزيد بن أبي زياد عن عبدالرحمن بن أبي ليلى عن البراء: أنه رأى النبي صلى الله عليه وسلم حين أفتتح الصلاة رفع يديه حتى يحاذي بهما أذنيه، ثم لم يعد إلى شيء من ذلك حتى فرغ من الصلاة. قال الدار قطني: وإنما لقن يزيد في آخر عمره: ثم لم يعد؛ فتلقنه وكان قد أختلط. وفي مختصر ما ليس في المختصر عن مالك: لا يرفع اليدين في شيء من الصلاة. قال ابن القاسم: ولم أر مالكا برفع يديه عند الإحرام، قال: وأحب إلي ترك رفع اليدين عند الإحرام.


إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ

إن شانئك هو الأبترأي مبغضك؛ وهو العاص بن وائل. وكانت العرب تسمي من كان له بنون وبنات، ثم مات البنون وبقي البنات: أبتر. فيقال: إن العاص وقف مع النبي صلى الله عليه وسلم يكلمه، فقال له جمع من صناديد قريش: مع من كنت واقفا؟ فقال: مع ذلك الأبتر. وكان قد توفي قبل ذلك عبدالله بن رسول الله صلى الله عليه وسلم، وكان من خديجة؛ فأنزل الله جل شأنه: «إن شانئك هو الأبتر» 0 أي المقطوع ذكره، من خير الدنيا والآخرة. وذكر عكرمة عن ابن عباس قال: كان أهل الجاهلية إذا مات ابن الرجل قالوا: بتر فلان. فلما مات إبراهيم ابن النبي صلى الله عليه وسلم خرج أبو جهل إلى أصحابه، فقال: بتر محمد؛ فأنزل الله جل ثناؤه: «إن شانئك هو الأبتر» يعني بذلك أبا جهل. وقال شمر بن عطية: هو عقبة بن أبي معيط. وقيل: إن قريشا كانوا يقولون لمن مات ذكور ولده: قد بتر فلان. فلما مات لرسول الله صلى الله عليه وسلم ابنه القاسم: بمكة، وإبراهيم بالمدينة، قالوا: بتر محمد، فليس له من يقوم بأمره من بعده؛ فنزلت هذه الآية؛ قال السدي وابن زيد. وقيل: إنه جواب لقريش حين قالوا لكعب بن الأشرف لما قدم مكة: نحن أصحاب السقاية والسدانة والحجابة واللواء، وأنت سيد أهل المدينة، فنحن خير أم هذا الصنيبر الأبيتر من قومه؟ قال كعب: بل أنتم خير؛ فنزلت في كعب: «ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت» «النساء: 51» الآية. ونزلت في قريش: «إن شانئك هو الأبتر» ؛ قاله ابن عباس أيضا وعكرمة. وقيل: إن الله عز وجل لما أوحى إلى رسوله، ودعا قريشا إلى الإيمان، قالوا: انبتر منا محمد؛ أي خالفنا وانقطع عنا. فأخبر الله تعالى رسوله صلى الله عليه وسلم أنهم هم المبتورون؛ قاله أيضا عكرمة وشهر بن حوشب. قال أهل اللغة: الأبتر من الرجال: الذي لا ولد له، ومن الدواب الذي لا ذنب له. وكل أمر انقطع من الخير أثره، فهو أبتر. والبتر: القطع. بترت الشيء بترا: قطعته قبل الإتمام. والانبتار: الانقطاع. والباتر: السيف القاطع. والأبتر: المقطوع الذنب. تقول منه: بتر «بالكسر» يبتر بترا. وفي الحديث «ما هذه البتيراء» . وخطب زياد خطبته البتراء؛ لأنه لم يمجد الله فيها، ولم يصل على النبي صلى الله عليه وسلم. ابن السكيت: الأبتران: العير والعبد؛ قال سميا أبترين لقلة خيرهما. وقد أبتره الله: أي صيره أبتر. ويقال: رجل أباتر بضم الهمزة: الذي يقطع رحمه قال الشاعر:لئيم نزت في أنفه خنزوانة على قطع ذي القربى أحذُّ أُباتروالبترية: فرقة من الزيدية؛ نسبوا إلى المغيرة بن سعد، ولقبه الأبتر. وأما الصنبور فلفظ مشترك. قيل: هو النخلة تبقى منفردة، ويدق أسفلها ويتقشر؛ يقال: صنبرا أسفل النخلة. وقيل: هو الرجل الفرد الذي لا ولد له ولا أخ. وقيل: هو مثعب الحوض خاصة؛ حكاه أبو عبيد. وأنشد:ما بين صنبور إلى الإزاءوالصنبور: قصبة تكون في الإداوة من حديد أو رصاص يشرب منها. حكى جميعه الجوهري رحمه الله. والله سبحانه وتعالى أعلم.


قُلْ يَا أَيُّهَا الْكَافِرُونَ

قل يا أيها الكافرون. انظر تفسير الآية 5


لَا أَعْبُدُ مَا تَعْبُدُونَ

لا أعبد ما تعبدون. انظر تفسير الآية 5


وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ

ولا أنتم عابدون ما أعبد. انظر تفسير الآية 5


وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ

ولا أنا عابد ما عبدتم. انظر تفسير الآية 5


وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ

ذكر ابن إسحاق وغيره عن ابن عباس: أن سبب نزولها أن الوليد بن المغيرة، والعاص بن وائل، والأسود بن عبدالمطلب، وأمية بن خلف؛ لقوا رسول الله صلى الله عليه وسلم فقالوا: يا محمد، هلم فلنعبد ما تعبد، وتعبد ما نعبد، ونشترك نحن وأنت في أمرنا كله، فإن كان الذي جئت به خيرا مما بأيدينا، كنا قد شاركناك فيه، وأخذنا بحظنا منه. وإن كان الذي بأيدينا خيرا مما بيدك، كنت قد شركتنا في أمرنا، وأخذت بحظك منه؛ فأنزل الله عز وجل «قل يا أيها الكافرون» .وقال أبو صالح عن ابن عباس: أنهم قالوا لرسول الله صلى الله عليه وسلم: لو استلمت بعض هذه الآلهة لصدقناك؛ فنزل جبريل على النبي صلى الله عليه وسلم بهذه السورة فيئسوا منه، وآذوه، وآذوا أصحابه. والألف واللام ترجع إلى معنى المعهود وإن كانت للجنس من حيث إنها كانت للجنس من حيث إنها كانت صفة لأي؛ لأنها مخاطبة لمن سبق في علم الله تعالى أنه سيموت على كفره، فهي من الخصوص الذي جاء بلفظ العموم. ونحوه عن الماوردي: نزلت جوابا، وعني بالكافرين قوما معينين. لا جميع الكافرين؛ لأن منهم من آمن، فعبد الله، ومنهم من مات أو قتل على كفره.، وهم المخاطبون بهذا القول، وهم المذكورون. قال أبو بكر بن الأنباري: وقرأ من طعن في القرآن: قل للذين كفروا «لا أعبد ما تعبدون» وزعم أن ذلك هو الصواب، وذلك افتراء على رب العالمين، وتضعيف لمعنى هذه السورة، وإبطال ما قصده الله من أن يذل نبيه للمشركين بخطابه إياهم بهذا الخطاب الزري، وإلزامهم ما يأنف منه كل ذي لب وحجا. وذلك أن الذي يدعيه من اللفظ الباطل، قراءتنا تشتمل عليه في المعنى، وتزيد تأويلا ليس عندهم في باطلهم وتحريفهم. فمعنى قراءتنا: قل للذين كفروا: يأيها الكافرون؛ دليل صحة هذا: أن العربي إذا قال لمخاطبه قل لزيد أقبل إلينا، فمعناه قل لزيد يا زيد أقبل إلينا. فقد وقعت قراءتنا على كل ما عندهم، وسقط من باطلهم أحسن لفظ وأبلغ معنى؛ إذ كان الرسول عليه السلام يعتمدهم في ناديهم، فيقول لهم: «يأيها الكافرون» . وهو يعلم أنهم يغضبون من أن ينسبوا إلى الكفر، ويدخلوا في جملة أهله إلا وهو محروس ممنوع من أن تنبسط عليه منهم يد، أو تقع به من جهتهم أذية. فمن لم يقرأ «قل يأيها الكافرون» كما أنزلها الله، أسقط آية لرسول الله صلى الله عليه وسلم. وسبيل أهل الإسلام ألا يسارعوا إلى مثلها، ولا يعتمدوا نبيهم باختزال الفضائل عنه، التي منحه الله إياها، وشرفه بها.وأما وجه التكرار فقد قيل إنه للتأكيد في قطع أطماعهم؛ كما تقول: والله لا أفعل كذا، ثم والله لا أفعله. قال أكثر أهل المعاني: نزل القرآن بلسان العرب، ومن مذاهبهم التكرار إرادة التأكيد والإفهام، كما أن من مذاهبهم الاختصار إرادة التخفيف والإيجاز؛ لأن خروج الخطيب والمتكلم من شيء إلى شيء أولى من اقتصاره في المقام على شيء واحد؛ قال الله تعالى: «فبأي آلاء ربكما تكذبان» «الرحمن: 13» . «ويل يومئذ للمكذبين» «المطففين: 10» . «كلا سيعلمون، ثم كلا سيعلمون» «النبأ: 4 - 5» . و «فإن مع العسر يسرا. إن مع العسر يسرا» «الشرح:5 - 6» . كل هذا على التأكيد. وقد يقول القائل: إرم إرم، اعجل اعجل؛ ومنه قوله عليه السلام في الحديث الصحيح: «فلا آذن، ثم لا آذن، إنما فاطمة بضعة مني» . خرجه مسلم. وقال الشاعر:هلا سألت جموع كندة يوم ولوا أين أيناوقال آخر:يا لبكر انشروا لي كليبا يا لبكر أين أين الفراروقال آخر:يا علقمة يا علقمة يا علقمة خير تميم كلها وأكرمهوقال آخر:يا أقرع بن حابس يا أقرع إنك إن يصرع أخوك تصرعوقال آخر:ألا يا اسلمي ثم اسلمي ثلاث تحيات وإن لم تكلمومثله كثير. وقيل: هذا على مطابقة قولهم: تعبد آلهتنا ونعبد إلهك، ثم نعبد آلهتنا ونعبد إلهك، ثم تعبد آلهتنا ونعبد إلهك، فنجري على هذا أبدا سنة وسنة. فأجيبوا عن كل ما قالوه بضده؛ أي إن هذا لا يكون أبدا. قال ابن عباس: قالت قريش للنبي صلى الله عليه وسلم: نحن نعطيك من المال ما تكون به أغنى رجل بمكة، ونزوجك من شئت، ونطأ عقبك؛ أي نمشي خلفك، وتكف عن شتم آلهتنا، فإن لم تفعل فنحن نعرض عليك خصلة واحدة هي لنا ولك صلاح، تعبد آلهتنا اللات والعزى سنة، ونحن نعبد إلهك سنة؛ فنزلت السورة. فكان التكرار في «لا أعبد ما تعبدون» ؛ لأن القوم كرروا عليه مقالهم مرة بعد مرة. والله أعلم. وقيل: إنما كرر بمعنى التغليظ. وقيل: أي «لا أعبد» الساعة «ما تعبدون. ولا أنتم عابدون» الساعة «ما أعبد» . ثم قال: «ولا أنا عابد» في المستقبل «ما عبدتم. ولا أنتم» في المستقبل «عابدون ما أعبد» . قاله الأخفش والمبرد. وقيل: إنهم كانوا يعبدون الأوثان، فإذا ملوا وثنا، وسئموا العبادة له، رفضوه، ثم أخذوا وثنا غيره بشهوة نفوسهم، فإذا مروا بحجارة تعجبهم ألقوا هذه ورفعوا تلك، فعظموها ونصبوها آلهة يعبدونها؛ فأمر عليه السلام أن يقول لهم: «لا أعبد ما تعبدون» اليوم من هذه الآلهة التي بين أيدكم. ثم قال: «ولا أنتم عابدون ما أعبد» أي وإنما أنتم تعبدون الوثن الذي اتخذتموه، وهو عندكم الآن. «ولا أنا عابد ما عبدتم» أي بالأمس من الآلهة التي رفضتموها، وأقبلتم على هذه. «ولا أنتم عابدون ما أعبد» فإني أعبد إلهي. وقيل: إن قوله تعالى: «لا أعبد ما تعبدون. ولا أنتم عابدون ما أعبد» في الاستقبال. وقوله: «ولا أنا عابد ما عبدتم» على نفي العبادة منه لما عبدوا في الماضي. ثم قال: «ولا أنتم عابدون ما أعبد» على التكرير في اللفظ دون المعنى، من قبل أن التقابل يوجب أن يكون: ولا أنتم عابدون ما عبدت، فعدل عن لفظ عبدت إلى أعبد، إشعارا بأن ما عبد في الماضي هو الذي يعبد في المستقبل، مع أن الماضي والمستقبل قد يقع أحدهما موقع الآخر. وأكثر ما يأتي ذلك في أخبار الله عز وجل. وقال: «ما أعبد» ، ولم يقل: من أعبد؛ ليقابل به «ولا أنا عابد ما عبدتم» وهي أصنام وأوثان، ولا يصلح فيها إلا «ما» دون «من» فحمل الأول على الثاني، ليتقابل الكلام ولا يتنافى. وقد جاءت «ما» لمن يعقل. ومنه قولهم: سبحان ما سخركن لنا. وقيل: إن معنى الآيات وتقديرها: قل يا أيها الكافرون لا أعبد الأصنام التي تعبدونها، ولا أنتم عابدون الله عز وجل الذي أعبده؛لإشراككم به، واتخاذكم الأصنام، فإن زعمتم أنكم تعبدونه، فأنتم كاذبون؛ لأنكم تعبدونه مشركين. فأنا لا أعبد ما عبدتم، أي مثل عبادتكم؛ «فما» مصدرية. وكذلك «ولا أنتم عابدون ما أعبد» مصدرية أيضا؛ معناه ولا أنتم عابدون مثل عبادتي، التي هي توحيد.


لَكُمْ دِينُكُمْ وَلِيَ دِينِ

لكم دينكم ولي دينفيه معنى التهديد؛ وهو كقوله تعالى: «لنا أعمالنا ولكم أعمالكم» «القصص: 55» أي إن رضيتم بدينكم، فقد رضينا بديننا. وكان هذا قبل الأمر بالقتال، فنسخ بآية السيف. وقيل: السورة كلها منسوخة. وقيل: ما نسخ منها شيء لأنها خبر. ومعنى «لكم دينكم» أي جزاء دينكم، ولي جزاء ديني. وسمى دينهم دينا، لأنهم اعتقدوه وتولوه. وقيل: المعنى لكم جزاؤكم ولي جزائي؛ لأن الدين الجزاء. وفتح الياء من «ولي دين» نافع، والبزي عن ابن كثير باختلاف عنه، وهشام عن ابن عامر، وحفص عن عاصم. وأثبت الياء في «ديني» في الحالين نصر بن عاصم وسلام ويعقوب؛ قالوا: لأنها اسم مثل الكاف في قمت. الباقون بغير ياء، مثل قوله تعالى: «فهو يهدين» «الشعراء: 78» «فاتقوا الله وأطيعون» «آل عمران: 50» ونحوه، اكتفاء بالكسرة، واتباعا لخط المصحف، فإنه وقع فيه بغير ياء.


إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ

إذا جاء نصر الله والفتحالنصر: العون مأخوذ من قولهم: قد نصر الغيث الأرض: إذا أعان على نباتها، من قحطها. قال الشاعر:إذا انسلخ الشهر الحرام فودعي بلاد تميم وأنصري أرض عامرويروى:إذا دخل الشهر الحرام فجاوزي بلاد تميم وأنصري أرض عامريقال: نصره على عدوه ينصره نصرا؛ أي أعانه. والاسم النصرة، واستنصره على عدوه: أي سأله أن ينصره عليه. وتناصروا: نصر بعضهم بعضا. ثم قيل: المراد بهذا النصر نصر الرسول على قريش؛ الطبري. وقيل: نصره على من قاتله من الكفار؛ فإن عاقبة النصر كانت له. وأما الفتح فهو فتح مكة؛ عن الحسن ومجاهد وغيرهما. وقال ابن عباس وسعيد بن جبير: هو فتح المدائن والقصور. وقيل: فتح سائر البلاد. وقيل: ما فتحه عليه من العلوم. و «إذا» بمعنى قد؛ أي قد جاء نصر الله؛ لأن نزولها بعد الفتح. ويمكن أن يكون معناه: إذا يجيئك.


وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجاً

ورأيت الناس يدخلون في دين الله أفواجاقوله تعالى: «ورأيت الناس» أي العرب وغيرهم. «يدخلون في دين الله أفواجا» أي جماعات: فوجا بعد فوج. وذلك لما فتحت مكة قالت العرب: أما إذا ظفر محمد بأهل الحرم، وقد كان الله أجارهم من أصحاب الفيل، فليس لكم به يدان. فكانوا يسلمون أفواجا: أمة أمة. قال الضحاك: والأمة: أربعون رجلا. وقال عكرمة ومقاتل: أراد بالناس أهل اليمن. وذلك أنه ورد من اليمن سبعمائة إنسان مؤمنين طائعين، بعضهم يؤذنون، وبعضهم يقرؤون القرآن، وبعضهم يهللون؛ فسر النبي صلى الله عليه وسلم لك، وبكى عمر وابن عباس. وروى عكرمة عن ابن عباس أن النبي صلى الله عليه وسلم قرأ: «إذا جاء نصر الله والفتح» وجاء أهل اليمن رقيقة أفئدتهم، لينة طباعهم، سخية قلوبهم، عظيمة خشيتهم، فدخلوا في دين الله أفواجا. وفي صحيح مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «أتاكم أهل اليمين، هم أضعف قلوبا، وأرق أفئدة الفقه يمان، والحكمة يمانية» . وروى أنه صلى الله عليه وسلم قال: «إني لأجد نفس ربكم من قبل اليمين» وفيه تأويلان: أحدهما: أنه الفرج؛ لتتابع إسلامهم أفواجا. والثاني: معناه أن الله تعالى نفس الكرب عن نبيه صلى الله عليه وسلم بأهل اليمن، وهم الأنصار. وروى جابر بن عبدالله قال: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الناس دخلوا في دين الله أفواجا، وسيخرجون منه أفواجا» ذكره الماوردي، ولفظ الثعلبي: وقال أبو عمار حدثني جابر لجابر، قال: سألني جابر عن حال الناس، فأخبرته عن حال اختلافهم وفرقتهم؛ فجعل يبكي ويقول: سمعت رسول الله صلى الله عليه وسلم يقول: «إن الناس دخلوا في دين الله أفواجا، وسيخرجون من دين الله أفواجا» .


فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّاباً

فسبح بحمد ربك واستغفره إنه كان تواباقوله تعالى: «فسبح بحمد ربك واستغفره» أي إذا صليت فأكثر من ذلك. وقيل: معنى سبح: صل؛ عن ابن عباس: «بحمد ربك» أي حامدا له على ما آتاك من الظفر والفتح. «واستغفره» أي سل الله الغفران. وقيل: «فسبح» المراد به: التنزيه؛ أي نزهه عما لا يجوز عليه مع شكرك له. «واستغفره» أي سل الله الغفران مع مداومة الذكر. والأول أظهر. روى الأئمة واللفظ للبخاري عن عائشة رضي الله عنها قالت: ما صلى رسول الله صلى الله عليه وسلم صلاة بعد أن نزلت عليه سورة «إذا جاء نصر الله والفتح» إلا يقول: « سبحانك ربنا وبحمدك، اللهم اغفر لي» وعنها قالت: كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده: «سبحانك اللهم ربنا وبحمدك، اللهم اغفر لي» . يتأول القرآن. وفي غير الصحيح: وقالت أم سلمة: كان النبي صلى الله عليه وسلم آخر أمره لا يقوم ولا يقعد ولا يجيء ولا يذهب إلا قال: «سبحان الله وبحمده، استغفر الله وأتوب إليه - قال - فإني أمرت بها - ثم قرأ - "إذا جاء نصر الله والفتح" إلى آخرها» . وقال أبو هريرة: اجتهد النبي بعد نزولها، حتى تورمت قدماه. ونحل جسمه، وقل تبسمه، وكثر بكاؤه. وقال عكرمة: لم يكن النبي صلى الله عليه وسلم قط أشد اجتهادا في أمور الآخرة ما كان منه عند نزولها. وقال مقاتل: لما نزلت قرأها النبي صلى الله عليه وسلم على أصحابه، ومنهم أبو بكر وعمر وسعد بن أبي وقاص، ففرحوا واستبشروا، وبكى العباس؛ فقال له النبي صلى الله عليه وسلم: «ما يبكيك يا عم؟» قال: نعيت إليك نفسك. قال: «إنه لكما تقول» ؛ فعاش بعدها ستين يوما، ما رئي فيها ضاحكا مستبشرا. وقيل: نزلت في منى بعد أيام التشريق، حجة الوداع، فبكى عمر والعباس، فقيل لهما: إن هذا يوم فرح، فقالا: بل فيه نعي النبي صلى الله عليه وسلم. فقال النبي صلى الله عليه وسلم: « صدقتما، نعيت إليّ نفسي» . وفي البخاري وغيره عن ابن عباس قال: كان عمر بن الخطاب يأذن لأهل بدر، ويأذن لي معهم. قال: فوجد بعضهم من ذلك، فقالوا: يأذن لهذا الفتى معنا ومن أبنائنا من هو مثله فقال لهم عمر: إنه من قد علمتم. قال: فأذن لهم ذات يوم، وأذن لي معهم، فسألهم عن هذه السورة: «إذا جاء نصر الله والفتح» فقالوا: أمر الله جل وعز نبيه صلى الله عليه وسلم إذا فتح عليه أن يستغفره، وأن يتوب إليه. فقال: ما تقول يا ابن عباس؟ قلت: ليس كذلك، ولكن أخبر الله نبيه صلى الله عليه وسلم حضور أجله، فقال: «إذا جاء نصر الله والفتح» ، فذلك علامة موتك. «فسبح بحمد ربك واستغفرهإنه كان توابا» . فقال عمر رضي الله عنه: تلومونني عليه؟ وفي البخاري فقال عمر: ما أعلم منها إلا ما تقول. ورواه الترمذي، قال: كان عمر يسألني مع أصحاب النبي صلى الله عليه وسلم، فقال له عبدالرحمن بن عوف: أتسأله ولنا بنون مثله؟ فقال له عمر: إنه من حيث نعلم. فسأله عن هذه الآية: «إذا جاء نصر الله والفتح» . فقلت: إنما هو أجل رسول الله صلى الله عليه وسلم، أعلمه إياه؛ وقرأ السورة إلى آخرها. فقال له عمر: والله ما أعلم منها إلا ما تعلم. قال: هذا حديث حسن صحيح. فإن قيل: فماذا يغفر للنبي صلى الله عليه وسلم حتى يؤمر بالاستغفار؟ قيل له: كان النبي صلى الله عليه وسلم يقول في دعائه: «رب اغفر في خطيئتي وجهلي، وإسرافي في أمري كله، وما أنت أعلم به مني. اللهم اغفر لي خطئي وعمدي، وجهلي وهزلي، وكل ذلك عندي. اللهم اغفر لي ما قدمت وما أخرت، وما أعلنت وما أسررت، أنت المقدم وأنت المؤخر، إنك على شيء قدير» . فكان صلى الله عليه وسلم يستقصر نفسه لعظم ما أنعم الله به عليه، ويرى قصوره عن القيام بحق ذلك ذنوبا. ويحتمل أن يكون بمعنى: كن متعلقا به، سائلا راغبا، متضرعا على رؤية التقصير في أداء الحقوق؛ لئلا ينقطع إلى رؤية الأعمال. وقيل: الاستغفار تَعَبُدٌ يجب إتيانه، لا للمغفرة، بل تعبدا. وقيل: ذلك تنبيه لأمته، لكيلا يأمنوا ويتركوا الاستغفار. وقيل: «واستغفره» أي استغفر لأمتك.قوله تعالى: «إنه كان توابا» أي على المسبحين والمستغفرين، يتوب عليهم ويرحمهم، ويقبل توبتهم. وإذا كان عليه السلام وهو معصوم يؤمر بالاستغفار، فما الظن بغيره؟ روى مسلم عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يكثر من قوله: «سبحان الله وبحمده، أستغفر الله وأتوب إليه» . فقال: «خَبّرني ربي أني سأرى علامة في أمتي، فإذا رأيتها أكثرت من قول سبحان الله وبحمده، أستغفر الله وأتوب إليه، فقد رأيتها: "إذا جاء نصر الله والفتح" - فتح مكة - "ورأيت الناس يدخلون في دين الله أفواجا. فسبح بحمد ربك واستغفره إنه كان توابا"» . وقال ابن عمر: نزلت هذه السورة بمنى في حجة الوداع؛ ثم نزلت «اليوم أكملت لكم دينكم وأتممت عليكم نعمتي» «المائدة: 3» فعاش بعدهما النبي صلى الله عليه وسلم ثمانين يوما. ثم نزلت آية الكلالة، فعاش بعدها خمسين يوما. ثم نزل «لقد جاءكم رسول من أنفسكم» «التوبة: 128» فعاش بعدها خمسة وثلاثين يوما. ثم نزل «واتقوا يوما ترجعون فيه إلى الله» فعاش بعدها أحدا وعشرين يوما. وقال مقاتل سبعة أيام. وقيل غير هذا مما تقدم في «البقرة» بيانه، والحمد الله.


تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ

تبت يدا أبي لهب وتبقوله تعالى: «تبت يدا أبي لهب» في الصحيحين وغيرهما «واللفظ لمسلم» عن ابن عباس قال: لما نزلت «وأنذر عشيرتك الأقربين» «الشعراء: 214» ورهطك منهم المخلصين، خرج رسول الله صلى الله عليه وسلم حتى صعد الصفا، فهتف: يا صباحاه! فقالوا: من هذا الذي يهتف؟ قالوا محمد. فاجتمعوا إليه. فقال: «يا بني فلان، يا بني فلان، يا بني فلان، يا بني عبد مناف، يا بني عبدالمطلب» فاجتمعوا إليه. فقال: «أرأيتكم لو أخبرتكم أن خيلا تخرج بسفح هذا الجبل أكنتم مصدقي» ؟ قالوا: ما جربنا عليك كذبا. قال: «فإني نذير لكم بين يدي عذاب شديد» . فقال أبو لهب: تبا لك، وأما جمعتنا إلا لهذا! ثم قام، فنزلت هذه السورة: «تبت يدا أبي لهب وقد تب» كذا قرأ الأعمش إلى آخر السورة. زاد الحميدي وغيره: فلما سمعت امرأته ما نزل في زوجها وفيها من القرآن، أتت رسول الله صلى الله عليه وسلم وهو جالس في المسجد عند الكعبة، ومعه أبو بكر رضي الله عنه، وفي يدها فهر من حجارة، فلما وقفت عليه أخذ الله بصرها عن رسول الله صلى الله عليه وسلم، فلا ترى إلا أبا بكر. فقالت: يا أبا بكر، إن صاحبك قد بلغني أنه بهجوني، والله لو وجدته لضربت بهذا الفهر فاه، والله إني لشاعرة:مذمما عصينا وأمره أبينا ودينه قليناثم انصرفت. فقال أبو بكر: يا رسول الله، أما تراها رأتك؟ قال: «ما رأتني، لقد أخذ الله بصرها عني» . وكانت قريش إنما تسمي رسول الله صلى الله عليه وسلم مذمما؛ يسبونه، وكان يقول: «ألا تعجبون لما صرف الله عني من أذى قريش، يسبون ويهجون مذمما وأنا محمد» . وقيل: إن سبب نزولها ما حكاه عبدالرحمن بن زيد أن أبا لهب أتى النبي صلى الله عليه وسلم فقال: ماذا أُعطى إن آمنت بك يا محمد؟ فقال: «كما يُعطى المسلمون» قال ما لي عليهم فضل؟. قال: «وأي شيء تبغي» ؟ قال: تبا لهذا من دين، أن أكون أنا وهؤلاء سواء؛ فأنزل الله تعالى فيه. «تبت يدا أبي لهب وتب» . وقول ثالث حكاه عبدالرحمن بن كيسان قال: كان إذا وفد على النبي صلى الله عليه وسلم وقد انطلق إليهم أبو لهب فيسألونه عن رسول الله صلى الله عليه وسلم ويقولون له: أنت أعلم به منا. فيقول لهم أبو لهب: إنه كذاب ساحر. فيرجعون عنه ولا يلقونه. فأتى وفد، ففعل معهم مثل ذلك، فقالوا: لا ننصرف حتى نراه، ونسمع كلامه. فقال لهم أبو لهب: إنا لم نزل نعالجه فتبا له وتعسا. فأخبر بذلك رسول الله صلى الله عليه وسلم فاكتأب لذلك؛ فأنزل الله تعالى: «تبت يدا أبي لهب» ... السورة. وقيل: إن أبا لهب أراد أن يرمي النبي صلى الله عليه وسلم بحجر، فمنعه الله من ذلك، وأنزل الله تعالى: «تبت يدا أبي لهب وتب» للمنع الذي وقع به. ومعنى «تبت» : خسرت؛ قال قتادة. وقيل: خابت؛ قال ابن عباس. وقيل ضلت؛ قال عطاء. وقيل: هلكت؛ قاله ابن جبير. وقال يمان بن رئاب: صفرت من كل خبر. حكى الأصمعي عن أبي عمرو بن العلاء أنه لما قتل عثمان رحمه الله سمع الناس هاتفا يقول:لقد خلوك وانصرفوا فما آبوا ولا رجعواولم يوفوا بنذرهم فيا تبا لما صنعواوخص اليدين بالتباب، لأن العمل أكثر ما يكون بهما؛ أي خسرتا وخسر هو. وقيل: المراد باليدين نفسه. وقد يعبر عن النفس باليد، كما قال الله تعالى: «بما قدمت يداك» «الحج:10» . أي نفسك. وهذا مَهيَع كلام العرب؛ تعبر ببعض الشيء عن كله؛ تقول: أصابته يد الدهر، ويد الرزايا والمنايا؛ أي أصابه كل ذلك. قال الشاعر:لما أكبت يد الرزايا عليه نادى ألا مجير «وتب» قال الفراء: التب الأول: دعاء والثاني خبر؛ كما يقال: أهلكه الله وقد هلك. وفي قراءة عبدالله وأُبي «وقد تب» وأبو لهب اسمه عبد العزى، وهو ابن عبدالمطلب عم النبي صلى الله عليه وسلم. وامرأته العوراء أم جميل، أخت أبي سفيان بن حرب، وكلاهما، كان شديد العداوة للنبي صلى الله عليه وسلم. قال طارق بن عبدالله المحاربي: إني بسوق ذي المجاز، إذ أنا بإنسان يقول: «يا أيها الناس، قولوا لا إله إلا الله تفلحوا» ، وإذا رجل خلفه يرميه، قد أدمى ساقيه وعرقوبيه ويقول: يا أيها الناس، إنه كذاب فلا تصدقوه. فقلت من هذا؟ فقالوا: محمد، زعم أنه نبي. وهذا عمه أبو لهب يزعم أنه كذاب. وروى عطاء عن ابن عباس قال: قال أبو لهب: سحركم محمد إن أحدنا ليأكل الجذعة، ويشرب العس من اللبن فلا يشبع، وإن محمدا قد أشبعكم من فخذ شاة، وأرواكم من عس لبن.قوله تعالى: «أبي لهب» قيل: سمي باللهب لحسنه، وإشراق وجهه. وقد ظن قوم أن في هذا دليلا على تكنية المشرك؛ وهو باطل، وإنما كناه الله بأبي لهب - عند العلماء - لمعان أربعة: الأول: أنه كان اسمه عبد العزى، والعزى: صنم، ولم يضف الله في كتابه العبودية إلى صنم. الثاني: أنه كان بكنيته أشهر منه باسمه؛ فصرح بها. الثالث: أن الاسم أشرف من الكنية، فحطه الله عز وجل عن الأشرف إلى الأنقص؛ إذا لم يكن بد من الإخبار عنه، ولذلك دعا الله تعالى الأنبياء بأسمائهم، ولم يكن عن أحد منهم. ويدلك على شرف الاسم على الكنية: أن الله تعالى يُسمى ولا يُكنى، وإن كان ذلك لظهوره وبيانه؛ واستحالة نسبة الكنية إليه، لتقدسه عنها. الرابع - أن الله تعالى أراد أن يحقق نسبته، بأن يدخله النار، فيكون أبا لها، تحقيقا للنسب، وإمضاء للفأل والطيرة التي اختارها لنفسه. وقد قيل: اسمه كنيته. فكان أهله يسمونه أبا لهب، لتلهب وجهه وحسنه؛ فصرفهم الله عن أن يقولوا: أبو النور، وأبو الضياء، الذي هو المشترك بين المحبوب والمكروه، وأجرى على ألسنتهم أن يضيفوه إلى اللهب الذي هو مخصوص بالمكروه المذموم، وهو النار. ثم حقق ذلك بأن يجعلها مقره. وقرأ مجاهد وحميد وابن كثير وابن. محيصن. «أبي لهب» بإسكان الهاء. ولم يختلفوا في «ذات لهب» إنها مفتوحة؛ لأنهم راعوا فيها رؤوس الآي.قال ابن عباس: لما خلق الله عز وجل القلم قال له: اكتب ما هو كائن، وكان فيما كتب «تبت يدا أبي لهب» . وقال منصور: سئل الحسن عن قوله تعالى: «تبت يدا أبي لهب» . هل كان في أم الكتاب؟ وهل كان أبو لهب يستطيع ألا يصلى النار؟ فقال: والله ما كان يستطيع ألا يصلاها، وإنها لفي كتاب الله من قبل أن يخلق أبو لهب وأبواه. ويؤيده قول موسى لآدم: «أنت الذي خلقك الله بيده، ونفخ فيك من روحه، وأسكنك جنته، وأسجد لك ملائكته، خيبت الناس، وأخرجتهم من الجنة. قال آدم: وأنت موسى الذي اصطفاك بكلامه، وأعطاك التوراة، تلومني على أمر كتبه الله علي قبل أن يخلق الله السموات والأرض. قال النبي صلى الله عليه وسلم: فحج آدم موسى» . وقد تقدم هذا. وفي حديث همام عن أبي هريرة أن آدم قال لموسى: «بكم وجدت الله كتب التوراة قبل أن يخلقني؟ قال: بألفي عام قال: فهل وجدت فيها: "وعصى آدم ربه فغوى" قال: نعم قال: أفتلومني على أمر وكتب الله على أن أفعله من قبل أن أخلق بألفي عام. فحج آدم موسى» . وفي حديث طاووس وابن هرمز والأعرج عن أبي هريرة: «بأربعين عاما» .


مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ

ما أغنى عنه ماله وما كسبأي ما دفع عنه عذاب الله ما جمع من المال، ولا ما كسب من جاه. وقال مجاهد: من الولد؛ وولد الرجل من كسبه. وقرأ الأعمش «وما اكتسب» ورواه عن ابن مسعود. وقال أبو الطفيل: جاء بنو أبي لهب يختصمون عند ابن عباس، فاقتتلوا، فقام ليحجز بينهم، فدفعه بعضهم، فوقع على الفراش، فغضب ابن عباس وقال: أخرجوا عني الكسب الخبيث؛ يعني ولده. وعن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال: [إن أطيب ما أكل الرجل من كسبه، وإن ولده من كسبه). خرجه أبو داود. وقال ابن عباس: لما أنذر رسول الله صلى الله عليه وسلم عشيرته بالنار، قال أبو لهب: إن كان ما يقول ابن أخي حقا فإني أفدي نفسي بمالي وولدي؛ فنزل: «ما أغنى عنه ماله وما كسب» . و «ما» في قوله: «ما أغنى» : يجوز أن تكون نفيا، ويجوز أن تكون استفهاما؛ أي أي شيء أغنى عنه؟ و «ما» الثانية: يجوز أن تكون بمعنى الذي، ويجوز أن تكون مع الفعل مصدرا؛ أي ما أغنى عنه ماله وكسبه.


سَيَصْلَى نَاراً ذَاتَ لَهَبٍ

سيصلى نارا ذات لهبأي ذات اشتعال وتلهب. وقد مضى في سورة «المرسلات» القول فيه. وقراءة العامة: «سيصلى» بفتح الياء. وقرأ أبو رجاء والأعمش: بضم الياء. ورواها محبوب عن إسماعيل عن ابن كثير، وحسين عن أبي بكر عن عاصم، ورويت عن الحسن. وقرأ أشهب العقيلي وأبو سمال العدوي ومحمد بن السميقع «سيُصلى» بضم الياء، وفتح الصاد، وتشديد اللام؛ ومعناها سيصليه الله؛ من قوله: «وتصلية جحيم» «الواقعة: 94» . والثانية من الإصلاء؛ أي يصليه الله؛ من قوله: «فسوف نصليه نارا» «النساء: 30» . والأولى هي الاختيار؛ لإجماع الناس عليها؛ وهي من قوله: «إلا من هو صال الجحيم» «الصافات:163» .


وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ

وامرأته حمالة الحطبقوله تعالى: «وامرأته» أم جميل. وقال ابن العربي: العوراء أم قبيح، وكانت عوراء. «حمالة الحطب» قال ابن عباس ومجاهد وقتادة والسدي: كانت تمشي بالنميمة بين الناس؛ تقول العرب: فلان يحطب على فلان: إذا ورش عليه. قال الشاعر:إن بني الأدرم حمالو الحطب هم الوشاة في الرضا وفي الغضبعليهم اللعنة تترى والحربوقال آخر:من البيض لم تصطد على ظهر لأمة ولم تمش بين الحي بالحطب الرطبيعني: لم تمش بالنمائم، وجعل الحطب رطبا ليدل على التدخين، الذي هو زيادة في الشر. وقال أكثم بن صيفي لبنيه: إياكم والنميمة فإنها نار محرقة، وإن النمام ليعمل في ساعة مالا يعمل الساحر في شهر. أخذه بعض الشعراء فقال:إن النميمة نار ويك محرقة ففر عنها وجانب من تعاطاهاولذلك قيل: نار الحقد لا تخبو. وثبت عن النبي صلى الله عليه وسلم: «لا يدخل الجنة نمام» . وقال: «ذو الوجهين لا يكون عند الله وجيها» . وقال عليه الصلاة والسلام: «من شر الناس ذو الوجهين الذي يأتي هؤلاء بوجه، وهؤلاء بوجه» . وقال كعب الأحبار: أصاب بني إسرائيل قحط، فخرج بهم موسى عليه السلام ثلاث مرات فلم يستسقوا. فقال موسى: «إلهي عبادك» فأوحى الله إليه: «إني لا أستجيب لك ولا لمن معك لأن فيهم رجلا نماما، قد أصر على النميمة» . فقال موسى: «يا رب من هو حتى نخرجه من بيننا» ؟ فقال: «يا موسى أنهاك عن النميمة وأكون نماما» قال: فتابوا بأجمعهم، فسقوا. والنميمة من الكبائر، لا خلاف في ذلك؛ حيت قال الفضيل بن عياض: ثلاث تهد العمل الصالح ويفطرون الصائم، وينقضن الوضوء: الغيبة، والنميمة، والكذب. وقال عطاء بن السائب: ذكرت للشعبي قول النبي صلى الله عليه وسلم: «لا يدخل الجنة سافك دم، ولا مشاء بنميمة، ولا تاجر يربي» فقلت: يا أبا عمرو، قرن النمام بالقاتل وآكل الربا؟ فقال: وهل تسفك الدماء، وتنتهب الأموال، وتهيج الأمور العظام، إلا من أجل النميمة.وقال قتادة وغيره: كانت تعير رسول الله صلى الله عليه وسلم بالفقر. ثم كانت مع كثرة ما لها تحمل الحطب على ظهرها؛ لشدة بخلها، فعيرت بالبخل. وقال ابن زيد والضحاك: كانت تحمل العضاه والشوك، فتطرحه بالليل على طريق النبي صلى الله عليه وسلم وأصحابه؛ وقاله ابن عباس. قال الربيع: فكان النبي صلى الله عليه وسلم يطوه كما يطأ الحرير. وقال مرة الهمداني: كانت أم جميل تأتي كل يوم بإباله من الحسك، فتطرحها على طريق المسلمين، فبينما هي حاملة ذات يوم حزمة أعيت، فقعدت على حجر لتستريح، فجذبها الملك من خلفها فأهلكها. وقال سعيد بن جبير: حمالة الخطايا والذنوب؛ من قولهم: فلان يحتطب على ظهره؛ دليله قوله تعالى: «وهم يحملون أوزارهم على ظهورهم» «الأنعام: 31» . وقيل: المعنى حمالة الحطب في النار؛ وفيه بعد. وقراءة العامة «حمالة» بالرفع، على أن يكون خبرا «وامرأته» مبتدأ. ويكون «في جيدها حبل من مسد» جملة في موضع الحال من المضمر في «حمالة» . أو خبرا ثانيا. أو يكون «حمالة الحطب» نعتا لامرأته. والخبر «في جيدها حبل من مسد» ؛ فيوقف - على هذا - على «ذات لهب» . ويجوز أن يكون «وامرأته» معطوفة على المضمر في «سيصلى» فلا يوقف على «ذات لهب» ويوقف على «وامرأته» وتكون «حمالة الحطب» خبر ابتداء محذوف. وقرأ عاصم «حمالة الحطب» بالنصب على الذم، كأنها اشتهرت بذلك، فجاءت الصفة للذم لا للتخصيص، كقوله تعالى: «حمالة الحطب» بالنصب على الذم، وقرأ أبو قلابة «حاملة الحطب» .


فِي جِيدِهَا حَبْلٌ مِّن مَّسَدٍ

في جيدها حبل من مسدقوله تعالى: «في جيدها» أي عنقها. وقال امرؤ القيس:وجيد كجيد الريم ليس بفاحش إذا هي نصته ولا بمعطل «حبل من مسد» أي من ليف؛ قال النابغة:مقذوفة بدخيس النحض بازلها له صريف صريف القعو بالمسدوقال آخر:يا مسد الحوص تعوذ مني إن كنت لدنا لينا فإنيما شئت من أشمط مقسئنوقد يكون من جلود الإبل، أو من أوبارها؛ قال الشاعر:ومسد أمر من أيانق لسن بأنياب ولا حقائقوجمع الجيد أجياد، والمسد أمساد. أبو عبيدة: هو حبل يكون من صوف. قال الحسن: هي حبال من شجر تنبت باليمن تسمى المسد، وكانت تفتل. قال الضحاك وغيره: هذا في الدنيا؛ فكانت تعير النبي صلى الله عليه وسلم بالفقر وهي تحتطب في حبل تجعله في جيدها من ليف، فخنقها الله جل وعز به فأهلكها؛ وهو في الآخرة حبل من نار. وقال ابن عباس في رواية أبي صالح: «في جيدها حبل من مسد» قال: سلسلة ذرعها سبعون ذراعا - وقاله مجاهد وعروة بن الزبير: تدخل من فيها، وتحرج من أسفلها، ويلوى سائرها على عنقها. وقال قتادة. «حبل من مسد» قال: قلادة من ودع. الودع: خرز بيض تخرج من البحر، تتفاوت في الصغر والكبر. قال الشاعر:والحلم حلم صبي يمرث الودعةوالجمع: ودعات. الحسن: إنما كان خرزا في عنقها. سعيد بن المسيب: كانت لها قلادة فاخرة من جوهر، فقالت: واللات والعزى لأنفقتها في عداوة محمد. ويكون ذلك عذابا في جيدها يوم القيامة. وقيل: إن ذلك إشارة إلى الخذلان؛ يعني أنها مربوطة عن الإيمان بما سبق لها من الشقاء، كالمربوط في جيده بحبل من مسد. والمسد: الفتل. يقال: مسد حبلة يمسده مسدا؛ أي أجاد فتله. قال:يمسد أعلى لحمه ويأرمهيقول: إن البقل يقوي ظهر هذا الحمار ويشده. ودابة ممسودة الخلق: إذا كانت شديدة الأسر. قال الشاعر:ومسدٍ أُمِرَّ من أيانق صهب عتاق ذات مخ زاهقلسن بأنياب ولا حقائقويروى:ولا ضعاف مخهن زاهققال الفراء: هو مرفوع والشعر مكفأ. يقول: بل مخهن مكتنز؛ رفعه على الابتداء. قال: ولا يجوز أن يريد ولا ضعاف زاهق مخهن. كما لا يجوز أن تقول: مررت برجل أبوه قائم؛ بالخفض. وقال غيره: الزاهق هنا: بمعنى الذاهب كأنه قال: ولا ضعاف مخهن، ثم رد الزاهق على الضعاف. ورجل ممسود: أي مجدول الخلق. وجارية حسنة المسد والعصب والجدل والأرم؛ وهي ممسودة ومعصوبة ومجدولة ومأرومة. والمساد، على فعال: لغة في المساب، وهي نحى السمن، وميقاء العسل. قال جميعه الجوهري. وقد أعترض فقيل: إن كان ذلك حبلها الذي تحتطب به، فكيف يبقى في النار؟ وأجيب عنه بأن الله عز وجل قادر على تجديده كلما احترق. والحكم ببقاء أبي لهب وأمراته في النار مشروط ببقائهما على الكفر إلى الموافاة؛ فلما ماتا على الكفر صدق الإخبار عنهما. ففيه معجزة للنبي صلى الله عليه وسلم. فامرأته خنقها الله بحبلها، وأبو لهب رماه الله بالعدسة بعد وقعة بدر بسبع ليال، بعد أن شجته أم الفضل. وذلك أنه لما قدم الحيسمان مكة يخبر خبر بدر؛ قال له أبو لهب: أخبرني خبر الناس. قال: نعم، والله ما هو إلا أن لقينا القوم، فمنحناهم أكتافنا، يضعون السلاح منا حيث شاؤوا، ومع ذلك ما لمست الناس. لقينا رجالا بيضا على خيل بلق، لا والله ما تبقي منا؛ يقول: ما تبقي شيئا. قال أبو رافع: وكنت غلاما للعباس أنحت الأقداح في صفة زمزم، وعندي أم الفضل جالسة، وقد سرنا ما جاءنا من الخبر، فرفعت طنب الحجرة، فقلت: تلك والله الملائكة. قال: فرفع أبو لهب يده، فضرب وجهي ضربة منكرة، وثاورته، وكنت رجلا ضعيفا، فاحتملني، فضرب بي الأرض، وبرك على صدري يضربني. وتقدمت أم الفضل إلى عمود من عمد الحجرة، فتأخذه وتقول: استضعفتَه أن غاب عنه سيده! وتضربه بالعمود على رأسه فتفلقه شجة منكرة. فقام يجر رجليه ذليلا، ورماه الله بالعدسة، فمات، وأقام ثلاثة أيام يدفن حتى أنتن؛ ثم إن ولده غسلوه بالماء، قذفا من بعيد، مخافة عدوى العدسة. وكانت قريش تتقيها كما يتقي الطاعون. ثم احتملوه إلى أعلى مكة، فأسندوه إلى جدار، ثم رضموا عليه الحجارة.


قُلْ هُوَ اللَّهُ أَحَدٌ

قل هو الله أحد. انظر تفسير الآية 4


اللَّهُ الصَّمَدُ

الله الصمد. انظر تفسير الآية 4


لَمْ يَلِدْ وَلَمْ يُولَدْ

لم يلد ولم يولد. انظر تفسير الآية 4


وَلَمْ يَكُن لَّهُ كُفُواً أَحَدٌ

قوله تعالى: «قل هو الله أحد» أي الواحد الوتر، الذي لا شبيه له، ولا نظير ولا صاحبة، ولا ولد ولا شريك. وأصل «أحد» : وحد؛ قلبت الواو همزة. ومنه قول النابغة:بذي الجليل على مستأنس وحدوقد تقدم في سورة «البقرة» الفرق بين واحد وأحد، وفي كتاب «الأسنى، في شرح أسماء الله الحسي» أيضا مستوفى. والحمد لله. و «أحد» مرفوع، على معنى: هو أحد. وقيل: المعنى: قل: الأمر والشأن: الله أحد. وقيل: «أحد» بدل من قوله: «الله» . وقرأ جماعة «أحد الله» بلا تنوين، طلبا للخفة، وفرارا من التقاء الساكنين؛ ومنه قول الشاعر:ولا ذاكر الله إلا قليلا «الله الصمد» أي الذي يصمد إليه في الحاجات. كذا روى الضحاك عن ابن عباس، قال: الذي يصمد إليه في الحاجات؛ كما قال عز وجل: «ثم إذا مسكم الضر فإليه تجأرون» «النحل: 53» . قال أهل اللغة: الصمد: السيد الذي يصمد إليه في النوازل والحوائج. قال:ألا بكر الناعي بخير بني أسد بعمرو بن مسعود وبالسيد الصمدوقال قوم: الصمد: الدائم الباقي، الذي لم يزل ولا يزال. وقيل: تفسيره ما بعده «لم يلد ولم يولد» . قال أبي بن كعب: الصمد: الذي لا يلد ولا يولد؛ لأنه ليس شيء إلا سيموت، وليس شيء يموت إلا يورث. وقال علي وابن عباس أيضا وأبو وائل شقيق بن سلمة وسفيان: الصمد: هو السيد الذي قد أنتهى سؤدده في أنواع الشرف والسؤدد؛ ومنه قول الشاعر:علوته بحسام ثم قلت له خذها حذيف فأنت السيد الصمدوقال أبو هريرة: إنه المستغني عن كل أحدا، والمحتاج إليه كل أحد. وقال السدي: إنه: المقصود في الرغائب، والمستعان به في المصائب. وقال الحسين بن الفضل: إنه: الذي يفعل ما يشاء ويحكم ما يريد. وقال مقاتل: إنه: الكامل الذي لا عيب فيه؛ ومنه قول الزبرقان:سيروا جميعا بنصف الليل واعتمدوا ولا رهينة إلا سيد صمدوقال الحسن وعكرمة والضحاك وابن جبير: الصمد: المصمت الذي لا جوف له؛ قال الشاعر:شهاب حروب لا تزال جياده عوابس يعلكن الشكيم المصمداقلت: قد أتينا على هذه الأقوال مبينة في الصمد، في «كتاب الأسنى» وأن الصحيح منها. ما شهد له الاشتقاق؛ وهو القول الأول، ذكره الخطابي. وقد أسقط من هذه السورة من أبعده الله وأخزاه، وجعل النار مقامة ومثواه، وقرأ «الله الواحد الصمد» في الصلاة، والناس يستمعون، فاسقط: «قل هو» ، وزعم أنه ليس من القرآن. وغير لفظ «أحد» ، وأدعى أن هذا الصواب، والذي عليه الناس هو الباطل والمحال، فأبطل معنى الآية؛ لأن أهل التفسير قالوا: نزلت الآية جوابا لأهل الشرك لما قالوا لرسول الله صلى: صف لنا ربك، أمن ذهب هو أم من نحاس أم من صفر؟ فقال الله عز وجل ردا عليهم: «قل هو والله أحد» ففي «هو» دلالة على موضع الرد، ومكان الجواب؛ فإذا سقط بطل معنى الآية، وصح الافتراء على الله عز وجل، والتكذيب لرسول صلى الله عليه وسلم.وروى الترمذي عن أبي بن كعب: أن المشركين قالوا لرسول الله صلى الله عليه وسلم: انسب لنا ربك؛ فأنزل الله عز وجل: «قل هو الله أحد. الله الصمد» . والصمد: الذي لم يلد ولم يولد؛ لأنه ليس شيء يولد إلا سيموت، وليس شيء يموت إلا سيورث، وأن الله تعالى لا يموت ولا يورث. «ولم يكن له كفوا أحد» قال: لم يكن له شبيه ولا عدل، وليس كمثله شيء. وروي عن أبي العالية: إن النبي صلى الله عليه وسلم ذكر آلهتهم فقالوا: انسب لنا ربك. قال: فأتاه جبريل بهذه السورة «قل هو الله أحد» ، فذكر نحوه، ولم يذكر فيه عن أبي بن كعب، وهذا صحيح؛ قاله الترمذي.قلت: ففي هذا الحديث إثبات لفظ «قل هو الله أحد» وتفسير الصمد، وقد تقدم. وعن عكرمة نحوه. وقال ابن عباس: «لم يلد» كما ولدت مريم، ولم يولد كما ولد عيس وعزير. وهو رد على النصارى، وعلى من قال: عزير ابن الله.قوله تعالى: «ولم يكن له كفوا أحد» أي لم يكن له مثلا أحد. وفيه تقدم وتأخير؛ تقديره: ولم يكن له كفوا أحد؛ فقدم خبر كان على اسمها، لينساق أو آخر الآي على نظم واحد. وقرئ «كفوا» بضم الفاء وسكونها، وقد تقدم في «البقرة» أن كل اسم على ثلاثة أحرف أوله مضموم، فإنه يجوز في عينه الضم والإسكان؛ إلا قوله تعالى: «وجعلوا له من عباده جزءا» «الزخرف:15» لعلة تقدمت. وقرأ حفص «كفوا» مضموم الفاء غير مهموز. وكلها لغات فصيحة.القول في الأحاديث الواردة في فضل هذه السورة؛ وفيه ثلاث مسائل:الأولى: ثبت في صحيح البخاري عن أبي سعيد الخدري: أن رجلا سمع رجلا يقرأ «قل هو الله أحد» يرددها؛ فلما أصبح جاء إلى النبي صلى الله عليه وسلم، فذكر ذلك له، وكان الرجل قال رسول الله صلى الله عليه وسلم: «والذي نفسي بيده إنها لتعدل ثلث القرآن» . وعنه قال: قال النبي صلى الله عليه وسلم لأصحابه: «أيعجز أحدكم أن يقرأ ثلث القرآن في ليلة» فشق ذلك عليهم، وقالوا: أينا يطيق ذلك يا رسول الله؟ فقال: «الله الواحد الصمد ثلث القرآن» خرجه مسلم من حديث أبي الدرداء بمعناه. وخرج عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: «احشدوا فإني سأقرأ عليكم ثلث القرآن» ، فحشد من حشد؛ ثم خرج نبي الله صلى الله عليه وسلم فقرأ «قل هو الله أحد» ثم دخل فقال بعضنا لبعض: إني أرى هذا خبرا جاءه من السماء، فذاك الذي أدخله. ثم خرج فقال: «إني قلت لكم سأقرأ عليكم ثلث القرآن، ألا إنها تعدل ثلث القرآن» قال بعض العلماء: إنها عدلت ثلث القرآن لأجل هذا الاسم، الذي هو «الصمد» ، فإنه لا يوجد في غيرها من السور. وكذلك «أحد» . وقيل: إن القرآن أنزل أثلاثا، ثلثا منه أحكام، وثلثا منه وعد ووعيد، وثلثا منه أسماء وصفات، وقد جمعت «قل هو الله أحد» أحد الأثلاث، وهو الأسماء والصفات. ودل على هذا التأويل ما في صحيح مسلم، من حديث أبي الدرداء عن النبي صلى الله عليه وسلم، قال: (إن الله جل وعز جزأ القرآن ثلاثة أجزاء، فجعل «قل هو الله أحد» جزءا من أجزاء القرآن). وهذا نص؛ وبهذا المعنى سميت سورة الإخلاص، والله أعلم.الثانية: روى مسلم عن عائشة: أن رسول الله صلى الله عليه وسلم بعث رجلا على سرية، وكان يقرأ لأصحابه في صلاتهم، فيختم «بقل هو الله أحد» ؛ فلما رجعوا ذكروا ذلك للنبي صلى الله عليه وسلم فقال: «سلوه لأي شيء يصنع ذلك» ؟ فسألوه فقال: لأنها صفة الرحمن، فأنا أحب أن أقرأ بها. فقال رسول الله صلى الله عليه وسلم: «أخبروه أن الله عز وجل يحبه» . وروى الترمزي عن أنس بن مالك قال: كان رجل من الأنصار يؤمهم في مسجد قباء، وكان كلما أفتتح سورة يقرؤها لهم في الصلاة فقرأ بها، أفتتح «بقل هو الله أحد» ؛ حتى يفرغ منها، ثم يقرأ بسورة أخرى معها، وكان يصنع ذلك في كل ركعة، فكلمه أصحابه، فقالوا: إنك تقرأ بهذه السورة، ثم لا ترى منها تجزيك حتى تقرأ بسورة أخرى، فإما أن تقرأ بها، وإما أن تدعوا وتقرأ بسورة أخرى؟ قال: ما أنا بتاركها وإن أحببتم أن أؤمكم بها فعلت، وإن كرهتم تركتكم؛ وكانوا يرونه أفضلهم، وكرهوا أن يؤمهم غيره، فلما أتاهم النبي صلى الله عليه وسلم اخبروه الخبر، فقال: «يا فلان ما يمنعك مما يأمر به أصحابك؟ وما يحملك أن تقرأ هذه السورة في كل ركعة» ؟ فقال: يا رسول الله، إني أحبها؛ فقال رسول الله صلى الله عليه وسلم: «إن حبها أدخلك الجنة» . قال: حديث حسن غريب صحيح. قال ابن العربي: فكان هذا دليلا على أنه يجوز تكرار سورة في كل ركعة. وقد رأيت على باب الأسباط فيما يقرب منه، إماما من جملة الثمانية والعشرين إماما، كان يصلي فيه التراويح في رمضان بالأتراك؛ فيقرأ في كل ركعة «الحمد لله» و «قل هو الله أحد» حتى يتم التراويح؛ تخفيفا عليه، ورغبة في فضلها وليس من السنة ختم القرآن في رمضان.قلت: هذا نص قول مالك، قال مالك: وليس ختم القرآن في المساجد بسنة.الثالثة: روى الترمذي عن أنس بن مالك قال: أقبلت مع النبي صلى الله عليه وسلم فسمع رجلا يقرأ «قل هو الله أحد» ؛ فقال رسول الله صلى الله عليه وسلم: «وجبت» . قلت: وما وجبت؟ قال: «الجنة» . قال: هذا حديث حسن صحيح. قال الترمذي: حدثنا محمد بن مرزوق البصري قال حدثنا حاتم بن ميمون أبو سهل عن ثابت البناني عن أنس بن مالك عن النبي صلى الله عليه وسلم قال: «من قرأ كل يوم مائتي مرة قل هو الله أحد، محي عنه ذنوب خمسين سنة، إلا أن يكون عليه دين» . وبهذا الإسناد عن النبي صلى الله عليه وسلم قال «من أراد أن ينام على فراشه، فنام على يمينه، ثم قرأ "قل هو الله أحد" مائة مرة، فإذا كان يوم القيامة يقول الرب: يا عبدي، ادخل على يمينك الجنة» . قال: هذا حديث غريب من حديث، ثابت عن أنس. وفي مسند أبي محمد الدارمي، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم: «من قرأ "قل هو الله أحد" خمسين مرة، غفرت له ذنوب خمسين سنة» قال: وحدثنا عبدالله بن يزيد قال حدثنا حيوة قال: أخبرني أبو عقيل: أنه سمع سعيد بن المسيب يقول: إن نبي الله صلى الله عليه وسلم قال: «من قرأ "قل هو الله أحد" عشرة مرات بني له قصر في الجنة. ومن قرأها عشرين مرة بني له بها قصران في الجنه. ومن قرأها ثلاثين مرة بني له بها ثلاثة قصور في الجنة» . فقال عمر بن الخطاب: والله يا رسول الله إذا لنكثرن قصورنا؛ فقال رسول الله صلى الله عليه وسلم: «الله أوسع من ذلك» قال أبو محمد: أبو عقيل زهرة بن معبد، وزعموا أنه كان من الأبدال. وذكر أبو نعيم الحافظ من حديث أبي العلاء يزيد بن عبدالله بن الشخير عن أبيه، قال: والرسول الله صلى الله عليه وسلم: «من قرأ قل هو الله أحد في مرضه الذي يموت فيه، لم يفتن في قبره. وأمن من ضغطة القبر. وحملته الملائكة يوم القيامة بأكفها، حتى تجيزه من الصراط إلى الجنة» . قال: هذا حديث غريب من حديث يزيد، تفرد به نصر بن حماد البجلي.وذكر أبو بكر أحمد بن علي بن ثابت الحافظ عن عيسى بن أبي فاطمة الرازي قال: سمعت مالك بن أنس يقول: إذا نقس بالناقوس اشتد غضب الرحمن، فتنزل الملائكة، فيأخذون بأقطار الأرض، فلا يزالون يقرؤون «قل هو الله أحد» حتى يسكن غضبه جل وعز. وخرج من حديث محمد بن خالد الجندي عن مالك عن نافع عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: (من دخل يوم الجمعة المسجد، فصلى أربع ركعات يقرأ في كل ركعة بفاتحة الكتاب و «قل هو الله أحد» خمسين مرة فذلك مائتا مرة في أربع ركعات، لم يمت حتى يرى منزله في الجنة أو يرى له). وقال أبو عمر مولى جرير بن عبدالله البجلي، عن جرير قال: قال رسول الله صلى الله عليه وسلم: (من قرأ «قل هو الله أحد» حين يدخل منزله، نفت الفقر عن أهل ذلك المنزل وعن الجيران) وعن أنسى قال قال رسول الله صلى الله عليه وسلم: (من قرأ «قل هو الله أحد» مرة بورك عليه، ومن قرأها مرتين بورك عليه وعلى أهله، ومن قرأها ثلاث مرات بورك عليه وعلى جميع جيرانه، ومن قرأها اثنتي عشرة بني الله له اثني عشر قصرا في الجنة، وتقول الحفظة انطلقوا بنا ننظر إلى قصر أخينا، فإن قرأها مائة مرة كفر الله عنه ذنوب خمسين سنة، ما خلا الدماء والأموال، فإن قرأها أربعمائة مرة كفر الله عنه ذنوب مائة سنة، فإن قرأها ألف مرة لم يمت حتى يرى مكانه في الجنة أو يرى له). وعن سهل بن سعد الساعدي قال: شكا رجل إلى رسول الله صلى الله عليه وسلم الفقر وضيق المعيشة؛ فقال له رسول الله صلى الله عليه وسلم: (إذا دخلت البيت فسلم إن كان فيه أحد، وإن لم يكن فيه أحد فسلم علي، واقرأ «قل هو الله أحد» مرة واحدة) ففعل الرجل فأدر الله عليه الرزق، حتى أفاض عليه جيرانه. وقال أنس: كنا مع رسول الله صلى الله عليه وسلم بتبوك، فطلعت الشمس بيضاء لها شعاع ونور، لم أرها فيما مضى طلعت قط كذلك، فأتى جبريل، فقال لرسول الله صلى الله عليه وسلم: «يا جبريل، مالي أرى الشمس طلعت بيضاء بشعاع لم أرها طلعت كذلك فيما مضى قط» ؟ فقال: «ذلك لأن معاوية الليثي توفي بالمدينة اليوم، فبعث الله سبعين ألف ملك يصلون عليه» . قال «ومم ذلك» ؟ قال: «كان يكثر قراءة "قل هو الله أحد" آناء الليل وآناء النهار، وفي ممشاه وقيامه وقعوده، فهل لك يا رسول الله أن أقبض لك الأرض. فتصلي عليه» ؟ قال «نعم» فصلى عليه ثم رجع. ذكره الثعلبي، والله أعلم.


قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ

قل أعوذ برب الفلق. انظر تفسير الآية 5


مِن شَرِّ مَا خَلَقَ

من شر ما خلق. انظر تفسير الآية 5


وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ

ومن شر غاسق إذا وقب. انظر تفسير الآية 5


وَمِن شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ

ومن شر النفاثات في العقد. انظر تفسير الآية 5


وَمِن شَرِّ حَاسِدٍ إِذَا حَسَدَ

روى النسائي عن عقبة بن عامر، قال: أتيت النبي صلى الله عليه وسلم وهو راكب، فوضعت يدي على قدمه، فقلت: أقرئني سورة «هود» أقرئني سورة يوسف. فقال لي: (ولن تقرأ شيئا أبلغ عند الله من «قل أعوذ برب الفلق » ). وعنه قال: بينا أنا أسير مع النبي صلى الله عليه وسلم بين الجحفة والأبواء، إذ غشتنا ريح مظلمة شديدة، فجعل رسول الله صلى الله عليه وسلم يتعوذ «بأعوذ برب الفلق» ، و « أعوذ برب الناس » ، ويقول: «يا عقبة، تعوذ بهما فما تعوذ متعوذ بمثلهما» . قال: وسمعته يقرأ بهما في الصلاة. وروى النسائي عن عبدالله قال: أصابنا طش وظلمة، فانتظرنا رسول الله صلى الله عليه وسلم يخرج. ثم ذكر كلاما معناه: فخرج رسول الله صلى الله عليه وسلم ليصلي بنا، فقال: قل. فقلت: ما أقول؟ قال: «قل هو الله أحد والمعوذتين حين تمسي، وحين تصبح ثلاثا، يكفك كل شيء» وعن عقبة بن عامر الجهني قال: قال لي رسول الله صلىالله عليه وسلم: «قل» . قلت: ما أقول؟ قال قل: «قل هو الله أحد. قل أعوذ برب الفلق. قل أعوذ برب الناس - فقرأهن رسول الله صلى الله عليه وسلم، ثم قال: لم يتعوذ الناس بمثلهن، أو لا يتعوذ الناس بمثلهن» . وفي حديث ابن عباس «قل أعوذ برب الفلق وقل أعوذ برب الناس، هاتين السورتين» . وفي صحيح البخاري ومسلم عن عائشة أن النبي صلى الله عليه وسلم كان إذا اشتكى قرأ على نفسه بالمعوذتين وينفث، كلما أشتد وجعه كنت أقرأ عليه، وأمسح عنه بيده، رجاء بركتها. النفث: النفخ ليس معه ريق.ثبت في الصحيحين من حديث عائشة أن النبي صلى سحره يهودي من يهود بني زريق، يقال له لبيد بن الأعصم، حتى يخيل إليه أنه كان يفعل الشيء ولا يفعله، فمكث كذلك ما شاء الله أن يمكث - في غير الصحيح: سنة - ثم قال: «يا عائشة أشعرت أن الله أفتاني فيما استفتيته فيه. أتاني ملكان، فجلس أحدهما عند رأسي، والآخر عند رجلي، فقال الذي عند رأسي للذي عند رجلي: ما شأن الرجل؟ قال: مطبوب. قال ومن طبه؟ قال لبيد بن الأعصم. قال في ماذا؟ قال في مشط ومشاطة وجف طلعة ذكر، تحت راعوفة في بئر ذي أوران» فجاء البئر واستخرجه. انتهى الصحيح.وقال ابن عباس: «أما شعرت يا عائشة أن الله تعالى أخبرني بدائي» . ثم بعث عليا والزبير وعمار بن ياسر، فنزحوا ماء تلك البئر كأنه نقاعة الحناء، ثم رفعوا الصخرة وهي الراعوفة - صخرة تترك أسفل البئر يقوم عليها المائح، وأخرجوا الجف، فإذا مشاطة رأس إنسان، وأسنان من مشط، وإذا وتر معقود فيه إحدى عشرة عقدة مغرزة بالإبر، فأنزل الله تعالى هاتين السورتين، وهما إحدى عشرة آية على عدد تلك العقد، وأمر أن يتعوذ بهما؛ فجعل كلما قرأ آية انحلت عقدة، ووجد النبي صلى الله عليه وسلم خفة، حتى انحلت العقدة الأخيرة، فكأنما أنشط من عقال، وقال: ليس به بأس. وجعل جبريل يرقي رسول الله صلى الله عليه وسلم فيقول: «باسم الله أرقيك، من كل شيء يؤذيك، من شر حاسد وعين، والله يشفيك» . فقالوا: يا رسول الله، ألا نقتل الخبيث. فقال: «أما أنا فقد شفاني الله، وأكره أن أثير على الناس شرا» . وذكر القشيري في تفسيره أنه ورد في الصححاح: أن غلاما من اليهود كان يخدم النبي صلى الله عليه وسلم، فدست إليه اليهود، ولم يزالوا به حتى أخذ مشاطة رأس النبي صلى الله عليه وسلم. والمشاطة بضم الميم: ما يسقط من الشعر عند المشط. وأخذ عدة من أسنان مشطه، فأعطاها اليهود، فسحروه فيها، وكان الذي تولى ذلك لبيد بن الأعصم اليهودي. وذكر نحو ما تقدم عن ابن عباس. وقد تقدم في «البقرة» القول في السحر وحقيقته، وما ينشأ عنه من الآلام والمفاسد، وحكم الساحر؛ فلا معنى لإعادته.قوله تعالى: «الفلق» اختلف فيه؛ فقيل: سجن في جهنم؛ قال ابن عباس. وقال أبي بنكعب: بيت في جهنم إذا فتح صاح أهل النار من حره. وقال الحبلي أبو عبدالرحمن: هو اسم من أسماء جهنم. وقال الكلبي: واد في جهنم. وقال عبدالله بن عمر: شجرة في النار. سعيد بن جبير: جب في النار. النحاس: يقال لما اطمأن من الأرض فلق؛ فعلى هذا يصح هذا القول. وقال جابر بن عبدالله والحسن وسعيد بن جبيرأيضا ومجاهد وقتادة والقرظبي وابن زيد: الفلق، الصبح. وقال ابن عباس. تقول العرب: هو أبين من فلق الصبح وفرق الصبح. وقال الشاعر:يا ليلة لم أنمها بت مرتفقا أرعى النجوم إلى أن نور الفلقوقيل: الفلق: الجبال والصخور تنفرد بالمياه؛ أي تتشقق. وقيل: هو التفليق بين الجبال والصخور؛ لأنها تتشقق من خوف الله عز وجل. قال زهير:ما زلت أرمقهم حتى إذا هبطت أيدي الركاب بهم من راكس فلقاالراكس: بطن الوادي. وكذلك هو في قول النابغة:أتاني ودوني راكس فالضواجعوالراكس أيضا: الهادي، وهو الثور وسط البيدر، تدور عليه الثيران في الدياسة. وقيل: الرحم تنقلق بالحيوان. وقيل: إنه كل ما انفلق عن جميع ما خلق من الحيوان والصبح والحب والنوى، وكل شيء من نبات وغيره؛ قاله الحسن وغيره. قال الضحاك: الفلق الخلق كله؛ قال:وسوس يدعو مخلصا رب الفلق سرا وقد أون تأوين العقققلت: هذا القول يشهد له الاشتقاق؛ فإن الفلق الشق. فلقت الشيء فاقا أي شققته. والتفليق مثله. يقال: فلقته فانفلق وتفلق. فكل ما انفلق عن شيء من حيوان وصبح وحب ونوى وماء فهو فلق؛ قال اللة تعالى: «فالق الإصباح» «الأنعام: 96» قال: «فالق الحب والنوى» «الأنعام: 95» . وقال ذو الرمة يصف الثور الوحشي:حتى إذا ما انجلى عن وجهه فلق هاديه في أخريات الليل منتصبيعني بالفلق هنا: الصبح بعينه. والفلق أيضا: المطمئن من الأرض بين الربوتين، وجمعه: فلقان؛ مثل خلق وخلقان، وربما قال: كان ذلك بفالق كذا وكذا؛ يريدون المكان المنحدر بين الربوتين، والفلق أيضا مقطرة السجان. فأما الفلق «بالكسر» : فالداهية والأمر العجب؛ تقول منه: أفلق الرجل وأفتلق. وشاعر مفلق، وقد جاء بالفلق «أي بالداهية» . والفلق أيضا: القضيب يشق باثنين، فيعمل منه قوسان، يقال لكل واحدة منهما فلق، وقولهم: جاء بعلق فلق؛ وهي الداهية؛ لا يجرى «مجرى عمر» . يقال منه: أعلقت وأفلقت؛ أي جئت بعلق فلق. ومر يفتلق في عدوه؛ أي يأتي بالعجب من شدته.قوله تعالى: «من شر ما خلق» قيل: هو إبليس وذريته. وقيل جهنم. وقيل: هوعام؛ أي من شر كل ذي شر خلقه الله عز وجل. «ومن شر غاسق إذا وقب» اختلف فيه؛ فقيل: هو الليل. والغسق: أول ظلمة الليل؛ يقال منه: غسقا الليل يغسق أي أظلم. قال ابن قيس الرقيات:إن هذا الليل قد غسقا واشتكيت الهم والأرقاوقال آخر:يا طيف هند لقد أبقيت لي أرقا إذ جئتنا طارقا والليل قد غسقاهذا قول ابن عباس والضحاك وقتادة والسدي وغيرهم. و «وقب» على هذا التفسير: أظلم؛ قاله ابن عباس. والضحاك: دخل. قتادة: ذهب. يمان بن رئاب: سكن. وقيل: نزل؛ يقال: وقب العذاب على الكافرين؛ نزل. قال الشاعر:وقب العذاب عليهم فكأنهم لحقتهم نار السموم فاحصدواوقال الزجاج: قيل الليل غاسق لأنه أبرد من النهار. والغاسق: البارد. والغسق: البرد؛ ولأن في الليل تخرج السباع من آجامها، والهوام من أماكنها، وينبعث أهل الشر على العبث والفساد. وقيل: الغاسق: الثريا؛ وذلك أنها إذا سقطت كثرت الأسقام والطواعين، وإذا طلعت ارتفع ذلك؛ قال عبدالرحمن بن زيد. وقيل: هو الشمس إذا غربت؛ قاله ابن شهاب. وقيل: هو القمر. قال القتبي: «إذا وقب» القمر: إذا دخل في ساهوره، وهو كالغلاف له، وذلك إذا خسف به. وكل شيء أسود فهو غسق. وقال قتادة: «إذا وقب» إذا غاب. وهو أصح؛ لأن في الترمذي عن عائشة: أن النبي صلى الله عليه وسلم نظر إلى القمر، فقال: «يا عائشة، استعيذي بالله من شر هذا، فإن هذا هو الغاسق إذا وقب» . قال أبو عيس: هذا حديث حسن صحيح. وقال أحمد بن يحيى ثعلب عن ابن الأعرابي في تأويل هذا الحديث: وذلك أن أهل الريب يتحينون وجبة القمر. وأنشد:أراحني الله من أشياء أكرهها منها العجوز ومنها الكلب والقمرهذا يبوح وهذا يستضاء به وهذه ضمرز قوامة السحروقيل: الغاسق: الحية إذا لدغت. وكأن الغاسق نابها؛ لأن السم يغسق منه؛ أي يسيل. ووقب نابها: إذا دخل في اللديغ. وقيل: الغاسق: كل هاجم يضر، كائنا ما كان؛ من قولهم: غسقت القرحة: إذا جرى صديدها.قوله تعالى: «ومن شر النفاثات في العقد» يعني الساحرات اللائي ينفثن في عقد الخيط حين يرقين عليها. شبه النفخ كما يعمل من يرقي. قال الشاعر:أعوذ بربي من النافثات في عضه العاضه المعضهوقال متمم بن نويرة:نفثت في الخيط شبيه الرقى من خشية الجنة والحاسدوقال عنترة:فإن يبرأ فلم أنفث عليه وإن يفقد فحق له الفقودوروى النسائي عن أبي هريرة قال: فال رسول الله صلى الله عليه وسلم: «من عقد عقدة ثم نفث فيها، فقد سحر، ومن سحر فقد أشرك، ومن تعلق شيئا وكل إليه» . واختلف في النفث عند الرقي فمنعه قوم، وأجازه آخرون. قال عكرمة: لا ينبغي للراقي أن ينفث، ولا يمسح ولا يعقد. قال إبراهيم: كانوا يكرهون النفث في الرقي. وقال بعضهم: دخلت، على الضحاك وهو وجع، فقلت: ألا أعوذك يا أبا محمد؟ قال: لا شيء من ذلك ولكن لا تنفث؛ فعوذته بالمعوذتين. وقال ابن جريج قلت لعطاء: القرآن ينفخ به أو ينفث؟ قال: لا شيء من ذلك ولكن تقرؤه هكذا. ثم قال بعد: انفث إن شئت. وسئل محمد بن سيرين عن الرقيه ينفث فيها، فقال: لا أعلم بها بأسا، وإذا اختلفوا فالحاكم بينهم السنة. روت عائشة أن النبي صلى الله عليه وسلم كان ينفث في الرقية؛ رواه الأئمة، وقد ذكرناه أول السورة وفي «الإسراء» . وعن محمد بن حاطب أن يده احترقت فأتت به أمه النبي صلى الله عليه وسلم، فجعل ينفث عليها ويتكلم بكلام؛ زعم أنه لم يحفظه. وقال محمد بن الأشعث: ذهب بي إلى عائشة رضي الله عنها وفي عيني سوء، فرقتني ونفثت.وأما ما روي عن عكرمة من قوله: لا ينبغي للراقي أن ينفث، فكأنه ذهب فيه إلى أن الله تعالى جعل النفث في العقد مما يستعاذ به، فلا يكون بنفسه عوذة. وليس هذا هكذا؛ لأن النفث في العقد إذا كان مذموما لم يجب أن يكون النفث بلا عقد مذموما. ولأن النفث في العقد إنما أريد به السحر المضر بالأرواح، وهذا النفث لاستصلاح الأبدان، فلا يقاس ما ينفع بما يضر. وأما كراهة عكرمة المسح فخلاف السنة. قال علي رضي الله عنه: اشتكيت، فدخل على النبي صلى الله عليه وسلم وأنا أقول: اللهم إن كان أجلي قد حضر فأرحني، وإن كان متأخرا فاشفني وعافني، وإن كان بلاء فصبرني. فقال النبي صلى الله عليه وسلم «كيف قلت» ؟ فقلت له: فمسحني بيده، ثم قال: «اللم اشفه» فما عاد ذلك الوجع بعد. وقرأ عبدالله بن عمرو وعبدالرحمن بن سابط وعيسى بن عمر ورويس عن يعقوب «من شر النافثات» في وزن «فاعلات» . ورويت عن عبدالله بن القاسم مولى أبي بكر الصديق رضي الله عنهما. وروي أن نساء سحرن النبي صلى الله عليه وسلم في إحدى عشرة عقدة، فأنزل الله المعوذتين إحدى عشرة آية. قال ابن زيد: كن من اليهود؛ يعني السواحر المذكورات. وقيل: هن بنات لبيد بن الأعصم.قوله تعالى: «ومن شر حاسد إذا حسد» قد تقدم في سورة «النساء» معنى الحسد، وأنه تمنى زوال نعمة المحسود وإن لم يصر للحاسد مثلها. والمنافسة هي تمني مثلها وإن لم تزل. فالحسد شر مذموم. والمنافسة مباحة وهي الغبطة. وقد روي أن النبي صلى الله عليه وسلم قال: «المؤمن يغبط، والمنافق يحسد» . وفي الصحيحين: «لا حسد إلا في اثنتين» يريد لا غبطة وقد مضى في سورة «النساء» والحمد لله.قلت: قال العلماء: الحاسد لايضر إلا اذا ظهر حسده بفعل أو قول، وذلك بأن يحمله الحسد على إيقاع الشر بالمحسود، فيتبع مساوئه، ويطلب عثراته. قال صلى الله عليه وسلم: «إذا حسدت فلا تبغ..» الحديث. وقد تقدم. والحسد أول ذنب عصي الله به في السماء، وأول ذنب عصي به في الأرض، فحسد إبليس آدم، وحسد قابيل هابيل. والحاسد ممقوت مبغوض مطرود ملعون ولقد أحسن من قال:قل للحسود إذا تنفس طعنة يا ظالما وكأنه مظلومهذه سورة دالة على أن الله سبحانه خالق كل شر، وأمر نبيه صلى الله عليه وسلم أن يتعوذ من جميع الشرور. فقال: «من شر ما خلق» . وجعل خاتمة ذلك الحسد، تنبيها على عظمه، وكثرة ضرره. والحاسد عدو نعمة الله. قال بعض الحكماء: بارز الحاسد ربه من خمسة أوجه: أحدها: أنه أبغض كل نعمة ظهرت على غيره. وثانيها: أنه ساخط لقسمة ربه، كأنه يقول: لم قسمت هذه القسمة؟ وثالثها: أنه ضاد فعل الله، أي إن فضل الله يؤتيه من يشاء، وهو يبخل بفضل الله. ورابعها: أنه خذل أولياء الله، أو يريد خذلانهم وزوال النعمة عنهم. وخامسها: أنه أعان عدوه إبليس. وقيل: الحاسد لا ينال في المجالس إلا ندامة، ولا ينال عند الملائكة ألا لعنة وبغضاء، ولا ينال في الخلوة إلا جزعا وغما، ولا ينال في الآخرة إلا حزنا واحتراقا، ولا ينال من الله إلا بعدا ومقتا. وروي أن النبي صلى الله عليه وسلم قال: «ثلاثة لا يستجاب دعاؤهم: آكل الحرام، ومكثر الغيبة، ومن كان في قلبه غل أو حسد للمسلمين» . والله سبحانه وتعالى أعلم.


قُلْ أَعُوذُ بِرَبِّ النَّاسِ

قل أعوذ برب الناس. انظر تفسير الآية 3


مَلِكِ النَّاسِ

ملك الناس. انظر تفسير الآية 3


إِلَهِ النَّاسِ

قوله تعالى: «قل أعوذ برب الناس» أي مالكهم ومصلح أمورهم. وإنما ذكر أنه رب الناس، وإن كان ربا لجميع الخلق لأمرين: أحدهما: لأن الناس معظمون؛ فأعلم بذكرهم أنه رب لهم وإن عظموا. الثاني: لأنه أمر بالاستعاذة من شرهم، فأعلم بذكرهم أنه هو الذي يعيذ منهم. وإنما قال: «ملك الناس إله الناس» لأن في الناس ملوكا يذكر أنه ملكهم. وفي الناس من يعبد غيره، فذكر أنه إلههم ومعبودهم، وأنه الذي يجب أن يستعاذ به ويلجأ إليه، دون الملوك والعظماء.


مِن شَرِّ الْوَسْوَاسِ الْخَنَّاسِ

من شر الوسواس الخناسيعني: من شر الشيطان. والمعنى: من شر ذي الوسواس؛ فحذف المضاف؛ قال الفراء: وهو «بفتح الواو» بمعنى الاسم؛ أي الموسوس. و «بكسر الواو» المصدر؛ يعني الوسوسة. وكذا الزلزال والزلزال. والوسوسة: حديث النفس. يقال: وسوست إليهم نفسه وسوسة ووسوسة «بكسر الواو» . ويقال لهمس الصائد والكلاب وأصوات الحلي: وسواس. وقال ذو الرمة:فبات بشئزه ثاد ويسهره تذؤب الريح والوسواس والهضبوقال الأعشى:تسمع للحلى وسواسا إذا انصرفت كما استعان بريح عشرق زجلوقيل: إن الوسواس الخناس ابن لإبليس، جاء به إلى حواء، ووضعه بين يديها وقال: اكفليه. فجاء آدم عليه السلام فقال: ما هذا «يا حواء» قالت: جاء عدونا بهذا وقال لي: اكفليه. فقال: ألم أقل لك لا تطيعيه في شيء، هو الذي غرنا حتى وقعنا في المعصية؟ وعمد إلى الولد فقطعه أربعة أرباع، وعلق كل ربع على شجرة، غيظا له؛ فجاء إبليس فقال: يا حواء، أين ابني؟ فأخبرته بما صنع به آدم عليه السلام فقال: يا خناس، فحيي فأجابه. فجاء به إلى حواء وقال: اكفليه؛ فجاء آدم عليه السلام فحرقه بالنار، وذر رماده في البحر؛ فجاء إبليس «عليه اللعنة» فقال: يا حواء، أين ابني؟ فأخبرته بفعل آدم إياه؛ فذهب إلى البحر، فقال: يا خناس، فحيي فأجابه. فجاء به إلى حواء الثالثة، وقال: أكفليه. فنظر؛ إليه آدم، فذبحه وشواه، وأكلاه جميعا. فجاء إبليس فسألها فأخبرته «حواء» . فقال: يا خناس، فحيي فأجابه «فجاء به» من جوف آدم وحواء. فقال إبليس: هذا الذي أردت، وهذا مسكنك في صدر ولد آدم؛ فهو ملتقم قلب آدم ما دام غافلا يوسوس، فإذا ذكر الله لفظ قلبه وانخنس. ذكر هذا الخبر الترمذي الحكيم في نوادر الأصول بإسناد عن وهب بن منبه. وما أظنه يصح، والله تعالى أعلم. ووصف بالخناس لأنه كثير الاختفاء؛ ومنه قوله تعالى: «فلا أقسم بالخنس» «التكوير: 15» يعني النجوم، لاختفائها بعد ظهورها. وقيل: لأنه يخنس إذا ذكر العبد الله؛ أي يتأخر. وفي الخبر «إن الشيطان جاثم على قلب ابن آدم، فإذا غفل وموس، وإذا ذكر الله خنس» أي تأخر وأقصر. وقال قتادة: «الخناس» الشيطان له خرطوم كخرطوم الكلب في صدر الإنسان، فإذا غفل الإنسان وسوس له، وإذا ذكر العبد ربه خنس. يقال: خنسته فخنس؛ أي أخرته فتأخر. وأخنسته أيضا. ومنه قول أبي العلاء الحضرمي - أنشد رسول الله صلى الله عليه وسلم:وإن دحسوا بالشر فاعف تكرما وإن خنسوا عند الحديث فلا تسلالدحس: الإفساد. وعن أنس أن رسول الله صلى الله عليه وسلم قال: «إن الشيطان واضع خطمه على قلب ابن آدم، فإذا ذكر الله خنس، وإذا نسي الله التقم قلبه فوسوس» . وقال ابن عباس: إذا ذكر الله العبد خنس من قلبه فذهب، وإذا غفل التقم قلبه فحدثه ومناه. وقال إبراهيم التيمي: أول ما يبدو الوسواس من قبل الوضوء. وقيل: سمي خناسا لأنه يرجع إذا غفل العبد عن ذكر الله. والخنس: الرجوع. وقال الراجز:وصاحب يمتعس امتعاسا يزداد إن حييته خناساوقد روى ابن جبير عن ابن عباس في قوله تعالى: «الوسواس الخناس» وجهين: أحدهما: أنه الراجع بالوسوسة عن الهدى. الثاني: أنه الخارج بالوسوسة من اليقين.


الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ

الذي يوسوس في صدور الناسقال مقاتل: إن الشيطان في صورة خنزير، يجري من ابن آدم مجرى الدم في العروق، سلطه الله على ذلك؛ فذلك قوله تعالى: «الذي يوسوس في صدور الناس» . وفي الصحيح عن النبي صلى الله عليه وسلم: «إن الشيطان يجري من ابن آدم مجرى الدم» . وهذا يصحح ما قاله مقاتل.وروى شهر بن حوشب عن أبي ثعلبة الخشني قال: سألت الله أن يريني الشيطان ومكانه من ابن آدم فرأيته، يداه في يديه، ورجلاه في رجليه، ومشاعبه في جسده؛ غير أن له خطما كخطم الكلب، فإذا ذكر الله خنس ونكس، وإذا سكت عن ذكر الله أخذ بقلبه. فعلى ما وصف أبو ثعلبة، أنه متشعب في الجسد؛ أي في كل عضو منه شعبة.وروي عن عبدالرحمن بن الأسود أو غيره من التابعين أنه قال - وقد كبر سنه - : ما أمنت الزنى، وما يؤمنني أن يدخل الشيطان ذكره فيوتده! فهذا القول ينبئك أنه متشعب في الجسد، وهذا معنى قول مقاتل.ووسوسته: هو الدعاء لطاعته بكلام خفي، يصل مفهومه إلى القلب من غير سماع صوت.


مِنَ الْجِنَّةِ وَ النَّاسِ

من الجنة والناسأخبر أن الموسوس قد يكون من الناس. قال الحسن: هما شيطانان؛ أما شيطان الجن فيوسوس في صدور الناس، وأما شيطان الإنس فيأتي علانية. وقال قتادة: إن من الجن شياطين، وإن من الإنس شياطين؛ فتعوذ بالله من شياطين الإنس والجن. وروي عن أبي ذر أنه قال لرجل: هل تعوذت بالله من شياطين الإنس؟ فقال: أو من الإنس شياطين؟ قال: نعم؛ لقوله تعالى: «وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن» «الأنعام: 112» .. الآية. وذهب قوم إلى أن الناس هنا يراد به الجن. سموا ناسا كما سموا رجلا في قوله: «وأنه كان رجال من الإنس يعوذون برجال من الجن» «الجن: 6» - وقوما ونفرا. فعلى هذا يكون «والناس» عطفا على «الجنة» ، ويكون التكرير لاختلاف اللفظين. وذكر عن بعض العرب أنه قال وهو يحدث: جاء قوم من الجن فوقفوا. فقيل: من أنتم؟ فقالوا: ناس من الجن. وهو معنى قول الفراء. وقيل: الوسواس هو الشيطان. وقوله: «من الجنة» بيان أنه من الجن «والناس» معطوف على الوسواس. والمعنى: قل أعوذ برب الناس من شر الوسواس، الذي هو من الجنة، ومن شر الناس. فعلى هذا أمر بأن يستعيذ من شر الإنس والجن. والجنة: جمع جني؛ كما يقال: إنس وإنسي. والهاء لتأنيث الجماعة. وقيل: إن إبليس يوسوس في صدور الجن، كما يوسوس في صدور الناس. فعلى هذا يكون «في صدور الناس» عاما في الجميع. و «من الجنة والناس» بيان لما يوسوس في صدره. وقيل: معنى «من شر الوسواس» أي الوسوسة التي تكون من الجنة والناس، وهو حديث النفس. وقد ثبت عن النبي صلى الله عليه وسلم أنه قال: «إن الله عز وجل تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل أو تتكلم به» . رواه أبو هريرة، أخرجه مسلم. فالله تعالى أعلم بالمراد من ذلك.